心经的人生智慧

《心经》者何

    《心经》，具称《般若波罗密多心经》，是佛教经论中文字最为简炼，而内容又极为丰富的一部典藉。它和《金刚经》一样，在社会上广泛流传，影响极大。
    《心经》在佛教中是属于般若系经典。按天台宗对《般若经》的判摄，称为通教。所谓通者：具有通前与通后的意义。通前是说它与阿含教的关系，阿含经典对存在现象的透视：指出了苦、无常、无我；当然也讲到空，但不是很深刻，唯有到了般若经教，在阿含的基础上才把空的教义推向极致。通后是指《般若》与《华严》、《涅槃》、《维摩》等经的关系，般若经教所揭示的缘起性空，是大乘一切经教建立的理论基石。如实的把握般若中观正见，对于学习经教，指导修行，都具有重要意义。
    《心经》与其它经典不同，一般经典都具有序分、正宗分、流通分的三部分；而《心经》唯有正宗分，于是人们便怀疑《心经》的独立性。当代佛学界学术权威印顺法师在《般若经讲记》中就作了说明：印老以为奘公所译《心经》，是从六百卷《大般若经》中单独录出的。在《大般若经》中有《学观品》，此品中有与《心经》完全相同的文句，是佛陀直接向舍利弗说的。《心经》是《大般若经》中最精要部分的内容，古德为易于受持，特摘出流通。
    《心经》在中国有众多译本。方广昌先生编的《般若心经译注集成》中就收集了十八种，现在教界流传的是玄奘译本。至于本经注疏自古以来有百来家，可见此经传诵之盛。

http://www.jiqun.com


人生的大智慧
──般若波罗密多心经──

    《般若波罗密多心经》，这是本经经题的全称。在佛教的典籍中，一部经典的题目，有时往往正是这部经典画龙点睛的内容所在。因此，在学习经典时，首先一定要注意到这部经典题目的内涵。
    先释般若，般若是梵语的音译。佛教经论的翻译有音译和义译的两种方式，音译在特殊情况下才使用的。就如般若一词，在汉语中没有相应内容的概念，所以采用音译。这就是玄奘三藏在译经过程，制定有“五不翻”的规则，其中说到般若以尊重故不翻。
    由于般若是梵语的音译，我们显然无法从字面上依文解义。那般若是什么呢？古德为了人们理解的方便，有时也译般若为智慧，但它又不同于世间的智慧，世间的智慧是有限的，是夹杂着烦恼的，是有缺陷的，它不足以认识宇宙人生的真相；而般若智慧则不然，它是无限的，是清净的，是圆满的，它能通达宇宙人生真相，彻底的解脱人生烦恼。
    般若对于我们生命的改善有着至关的重要性，没有般若，人就会产生两种困扰：

    一、认识上的迷惑：
    人活在世上，总是在充满着迷惑的状态下生活着：既不了解自己，也不能真正的认识世界。试问你们知道“我”是谁吗？这个问题看来很简单，有人可能会不加思索的回答，“我”就是我。其实这是一个很深奥的问题，你以为“我”是我，请问你究竟以身体为“我”，抑是以思维为“我”呢？倘以身体为“我”，身体乃四大假合，四大解散“我”在何处；如以思维为“我”，思维乃建立在经验及概念上得以延续，并无独立可言。足见这个问题不好回答，所以在西方哲学中的最高名言是：认识你自己。
    “生从何来，死从何去”，也是人生的一大迷惑。记得有位西方哲学家曾经对人生做过一个形象的比喻：他说人生有如过一座桥，这座桥的桥头、桥尾、桥下都充满着云雾，人从一团云雾走向另一团云雾。是啊！以佛家的智慧来观看人生，我们从娘胎中生下来，仅仅是一期生命的开端，当一期生命完了，也并不是意味着生命的彻底结束，生命还会生生不已的延续下去，现世的人生只不过是生命延续中的一个片段。因此，一个稍有思想的人，他不应该仅仅着眼于现在的生存，还应该关心“生从何来，死从何去”这个古老而又现实的问题。
    在现实生活中，人人都很关心自己的命运。命运是什么？人生是否存在命运？假如有命运这么一回事，那命运是由什么力量决定的？对于这些问题，人们的看法往往不一样：有人不相信人生存在命运，以为生命的发展没有既定的规律；有人相信人生存在命运，以为冥冥之中有股力量在支配着我们的生活；有人以为支配命运的力量是来自于生命自身。有人相信命运不可改变；有人相信命运可以改变。然而，命运究属怎么回事呢？
    因果报应也是世人容易引起争议的问题。你说没有嘛？似乎世间万事万物各有因果，如“种瓜得瓜，种豆得豆”；你说有因果吗？可现实生活中又有许多现象无法解释。比如有人作恶多端，生活却过得逍遥自在；有人行善积德，日子过得穷困潦倒。因而唯物论者倡导一生论，不相信因果报应；而各种宗教都谈因果报应。因果果有报应乎？
    人为什么活着？生存的意义是什么？在我讲座中，这也是经常有人提出的问题。生存在世界上，有许多人不知道为什么活着，只知沿着前人约定俗成的习惯去生活：上学、找工作、成家、生儿育女、升官发财、享受欲乐，乃至一命呜呼。人类一代又一代的重复着相同的生活方式。说到人为什么活着，其实多数人都对此很茫然，谈不上为什么。不过，我们假如要让生命变得更有价值，当然还是应当关心：人为什么活着。

    二、执著欲望带来的痛苦：
    佛经称我们居住的这个世界是欲界，欲界的最大特点就在一个“欲”字上，可以这么说，我们这个世界上的人，都是生活在强烈的欲望中。欲是什么？欲是生命内在的希求。有从生理上发出的，也有心理上发出的。因此，欲望有生理因素及心理因素这两个方面。欲望非常复杂，其表现的形式千差万别，佛经中简单的归纳为五种，称曰五欲。即色欲，眼睛希望看到漂亮的颜色。声欲，耳朵希望听到动听悦耳的音声。香欲，鼻子希望闻到香味。味欲，舌头希望尝到可口的美味。触欲，身体希望接触到舒适的环境。五欲在佛经中有时另有所指，（1）财欲，是对财富的希求。（2）色欲，是对男女性交的希求。（3）名欲，是对名誉地位的希求。（4）食欲，是对饮食的希求。（5）睡欲，是对睡眠的希求。有情生命就是在不停的追逐五欲境界中延续，通常人生所谓的幸福快乐，说穿了，那不过是欲望的满足，当人们欲望满足时，感到快乐，感到幸福。
    欲望又是没有一定的东西，人类欲望虽然与物质条件有关系，但具备什么条件才能满足并无标准，它往往随着物质环境的改善而水涨船高，古人生活条件简单有吃、有住、有穿就能满足；而现在物质条件丰富了，人的欲望也随之膨胀。今天的人，并不因为丰富的物质环境而感到满足，他们总是处在不断向外的追求中。
    欲望的表现形式有三大特征：

    一、是占有：人生活在欲望中，总想占有社会的一切。那些温饱尚未解决的穷人，只要求有吃的、穿的、住的就行了；可生活基本需求一旦满足，于是就希望过上方便舒适的日子：洗衣服太麻烦，最好有个洗衣机，代替手洗；走路觉得累，乘公共汽车又不方便，还是买个轿车，或者摩托车；工作之余，闲了无聊，搞个电视消遣多好；出外游玩名胜风景，走过就算了，真不过瘾，买架录象机，要不照相机也行。要添置这些就得拥有大量的财富，为了赚钱就得拼命的工作。
    有财富的人又想到了社会上的名誉地位：有些富翁会花钱去买官当，跻身于政界；有些会办慈善事业，博得社会上的名誉。总之，别人拥有的我也得有；别人没有我也得有。欲望使得我们在不停的追求，不断的占有中度过。处在欲望中的人总是忘记已有的东西，而去追逐未有的东西。俗话说：欲壑难填。一个想发财的人，当他拥有万元了，接着就要百万、千万、亿万，由于目标永远在前面，没有知足的时候，因此，既使拥有很多财富，也总感觉到自己不富有。

    二、是比较：人生活在现实中必然要与社会发生关系。当我们拥有财富时，别人也拥有，于是出现比较，你拥有百万，我得拥有千万，比你富有；你坐桑塔纳，我得坐奔驰，比你神气；你吃一桌用一千元，我吃一桌得花五千元，比你豪华；你穿一般的衣服，我得穿时装，比你时髦；你用黑白电视，我得用彩电，比你好看；你的电脑是三八六，我得买四八六，比你先进；你当县长，我得当上省长，比你大。
    带着比较心态去生活的人，永远都没有满足的时候，因为人类社会的发展日新月异，就如电脑前两年二八六都觉得先进，而现在三八六、四八六都显的过时了，因为五八六、六八六已出来了。用比较心生活，总想出人头地，超过别人，希望从他人羡慕的眼光中去感受幸福。二十年前谁家如果有一架自行车，就够他幸福很长时间了，但自行车一普及，拥有自行车就不再有幸福感了；于是要有摩托车才感到幸福，买摩托车的人多了，拥有摩托车的幸福感又随之消失；要有轿车才觉得幸福。社会总在不断的推陈出新，生活在比较中的人，为了幸福他是不会满足的。

    三、是竞争：比较心态生活的结果，必然导致竞争。在一个班级里，同学间会因为成绩而竞争；在商业场中，同行会因为产品的占领市场而竞争；在学术界，学者会因为作品在学术界的影响而竞争；在政府领导阶层中，同事会因为争当总统、总理而竞争；在家庭中，兄弟姐妹会因为博得父母的宠爱而竞争；在公路上，司机会因为抢先一步而竞争；在婚恋场中，众多男子会因为取得姑娘的好感而竞争；国与国之间，会因为国土的占有而竞争。达尔文大概因为人类社会及大自然的竞争性，乃提出了“物竞天择，适者生存”的理论。竞争的本身是残酷的，它意味着相互残杀，你死我活的斗争。因此，竞争使人类活得疲惫不堪。
    欲望使人向外攀求，人类在追逐欲望中，迷失了自已。佛经里有一个著名的故事：有一天佛陀静坐已，在林中漫步，这时有一群年青人匆匆向前走来，向佛陀问曰：刚才你有没有看见几个女孩子从这边走过？佛陀问：找她们干什么？这群人说：昨晚他们与这些女子寻欢作乐，可是清早起来时发现她们都跑光了，并卷走了钱财。佛陀于是又反问道：寻找女子、钱财重要，还是寻找你自己重要？是啊！世人在一味追求外物的时候，很少有人能够去注意自己，并意识到认识自己的重要性。
    故事中的年青人和现代社会的人很相似。全社会几乎都在疯狂的赚钱，有人说：十亿人民九亿商。今天的中国大地：学术界与经济挂钩的学术著作特别吃香，学校中和经济相关的科系生源暴满，文化界尚且如此。至于社会上的生财之道更是五花八门，人们为了赚钱挖空心思，为了赚钱不择手段。
    随着经济的发展，社会给人们创造了广泛的消费机会，以此来不断刺激消费意识。比较突出便是这些年来娱乐场所的出现：如舞厅、酒吧、夜总会，还有什么一陪、二陪、三陪的小姐专门为你服务。人们白天忙于赚钱，晚上就整夜的泡在声色场中，于是迷失了自己。现代社会经济是繁荣了，但社会道德也沦丧了。
    欲望导致的另一个结果是，给人类带来痛苦。《义品》说：“趣求诸欲人，常起于希望，所欲若不遂，恼坏如箭中”。这首偈说生活在欲望中的人，总是不停的向外希求，一旦所求不能得到，就会痛苦的象被箭射中一样。佛经所说的八苦中，求不得苦便是欲望不能满足所造成的痛苦。
    《中阿含经·苦阴经》卷二十五中，也深刻阐明了欲的过患。《经》中说：“云何欲患？族姓子者，随其技术以自存活，或作田业、或行治生、或以学书、或明算术、或知工数、或巧刻印、或文章、或造手笔、或晓经书、或作勇将、或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业，求图钱财。彼族姓子如是方便，作如是求，若不得钱财，便生忧苦、愁戚、懊恼；若得钱财，彼便爱惜，守护密藏......倘为王夺、贼劫、火烧、亡失，便生忧苦、愁戚、懊恼。”这是说追求财富和财富亡失导致的痛苦。 经中又说：“众生因欲缘欲，以欲为本故，母共子争，子共母争，父子、兄弟、姐妹、亲族展转共争。彼既如是共争斗已，母说子恶，子说母恶，父子、兄弟、姐妹、亲族更相说恶，况复他人。”社会上的许多家庭中常常会因为财产的纠纷而造成兄弟打架、夫妻反目、父子仇敌、亲族离散，原因是什么？是因为占有欲造成的结果。
    经中接着说：“众生因欲缘欲，以欲为本故，王王共争，梵志梵志共争，居士居士共争，民民共争，国国共争，彼因斗争共相憎故，以种种器仗转相加害，或以拳叉石掷，或以杖打刀斫。彼当斗时，或死、或怖、受极重苦”。说世间因为欲望的关系，商人与商人争，政客与政客争，国家与国家争。希特勒的席卷欧洲，日本的侵略亚洲，人类在一战、二战中，遭受的种种痛苦还不都是因为欲望的关系。古代的社会科技不发达，军事武器落后，争争打打关系还不大；今天的大国倘若出现无限的扩张欲，人类地球可就有被毁灭的危险了。这是因为欲望产生战争，由此带来了痛苦。
    人类倘要解决由认识上的困惑和执著欲望带来的痛苦，唯有依靠般若，《经》曰：“般若波罗密”。“波罗密”汉译度，或到彼岸的意思。度是度过烦恼，度过痛苦的生死瀑流。到彼岸，这里的彼岸不是指东方的琉璃世界，也非西方极乐世界，而恰恰是在我们现实的人世。假如我们生活在无明中，缺乏般若，我们就会有烦恼、痛苦、彷徨、苦闷、空虚、不安等，这是此岸。我们如果有了般若，能够正见宇宙人生，如理而行，我们就会拥有安乐、祥和、幸福、宁静的人生，这是彼岸。般若能把我们从此岸度到彼岸。


解脱痛苦的原理

    【观自在菩萨行深般若波罗密多时，照见五蕴皆空，度一切苦厄。】

    经文大意是：观自在菩萨进入般若深观状态时，照见五蕴诸法皆空无自性，因而度脱一切痛苦与灾难。这段经文在印顺法师的《般若经讲记》中称曰标宗，标明一经的宗旨。那么，认识这段经文是学习本经的关键所在。
    佛陀出世以解脱人类痛苦为目的，学佛修行是为离苦得乐。可有趣的是众生并非很愿意脱离苦海。正象我在讲座中说到离苦得乐时，有人就跳出来反对，说什么人生应该有苦有乐，生活才显得丰富多彩；又说什么苦乐是相对而言，有苦才有乐。这种论调乍看似乎有理，然而仔细推敲却站不住脚。因为如果说人生有苦有乐是合理的话，那么我们对待痛苦的来临应该象迎接快乐一样欢喜踊跃，然而人类的行为始终处在逃避痛苦追逐快乐中，很少有人刻意的追求痛苦，除非自虐，其实自虐也是因为心灵的痛苦太大了，为了转移痛苦的目标，始有肉体自虐的行为，以减轻心灵的痛苦，自虐的意义也在于寻求快乐。
    那么觉得人生应该有苦有乐，这只不过是理想主义者的说法，而现实生活中的人是不希望有苦的，可见解脱痛苦这个前提，是佛法与世间共同要解决的。然而如何要解脱人生的痛苦呢？佛法以为首先要对苦有深刻的认识，这样才好对症下药。说到苦，有身苦与心苦两种：身苦的感觉人们大致相同，就象冬天、夏天大家都会觉得天冷、天热；感冒、胃痛一样觉得难受；火烧、刀斩都会觉得疼痛。心苦是心灵烦恼引起的痛苦，心苦是千差万别、因人而异的。例如同看一轮明月，有人欢喜赞叹，有人落泪伤心；同游一处风景，有人心旷神怡，喜气洋洋，有人满目萧然，感极悲泣。
    佛教中有时又把苦分为苦苦、坏苦、行苦的三类。

    苦苦：是我们生活中感受到的痛苦，佛经中既使没有指出，我们也是认为是苦的，这有生理上引起的出生的痛苦、衰老的痛苦、病变的痛苦、死亡的痛苦；由社会环境引起的爱别离苦：即亲爱的人不能厮守在一起；求不得苦：是所求不能如愿；怨憎会苦：是怨家路窄，低头不见抬头见。以及五蕴炽盛苦：即五蕴身心不平衡的痛苦。

    坏苦：是指我们通常快乐的感受。以佛法的智慧来看，我们所谓的快乐受并非真正的快乐，其实质也是痛苦的。如我们饥饿时想吃，吃饱了就觉得快乐，但如果继续吃下去，还会觉得快乐吗？身体脏了，洗澡觉得快乐，但长时间在水里泡着觉得快乐吗？无聊时看电视觉得快乐，但没日没夜的看下去觉得快乐吗？由此可见我们的所谓快乐，是因为我们有了某种欲望之后，通过外境的刺激得到满足心理上出现暂时的平衡，于是觉得快乐，然而吃饭的实质并非快乐，倘若吃饭的实质是快乐的话，无论吃多少都应该觉得快乐，然而事实不然，当我们带着强烈的欲望吃馒头时，吃一个、两个、三个感到快乐，吃到四个、五个、六个时，你会发现此时已由原来的快乐转变为痛苦了。吃饭是这样，世间上一切通过欲望得到的快乐莫不如此，因为这种乐受能变坏，因此称为坏苦。又人类的乐受，与苦受、忧受、喜受一样，都是一种情绪，我们喜欢乐受，也喜欢喜受，但乐受过后必然是苦受，喜受随之是忧受，苦乐忧喜都属于动荡不安的心态，在四禅八定的修行中，初禅、二禅、三禅因为喜乐受还在的关系，未能避免水火风的灾难，唯有到了四禅舍念清净，无喜无乐，才能平安无事。

    行苦：行，是迁流变化义。世间一切都是无常变化，这乃是宇宙人生之规律。但世人不识这种规律，追求永恒：希望身体永恒、家庭永恒、婚姻永恒、事业永恒、人际关系永恒、爱情永恒，事实上世间没有一样永恒的东西，世事无常，美好的事物往往昙花一现，转瞬即逝。由于我们的认识与世间的事实──行，相违背，因而就有了行苦。
    明白苦的意义是在解脱苦，如何解脱苦呢？世间的方法是改善生存环境：所谓发展科技、发展经济，以为科技发达，经济繁荣了，生存的物质环境改善了，人类就能过得很幸福了。可事实上，今天社会出现的问题，及人类面临的困惑和痛苦，可能比任何一个时代都要多，原因是什么呢？人类没有能够抓住问题的根本所在。通过改善外在的环境来解除人类痛苦，是扬汤止沸，治标而不能治本的。
    佛法以为解脱痛苦的方法是，明白了有情痛苦现状之后，去寻求痛苦的根源。人类的痛苦固然与外在环境有关系，但主要还是根源于有情生命的内在。从般若思想去看，人类的痛苦是对“有”（存在）的迷惑和执著造成的，解脱人生的痛苦，自然是对存在要有正确的认识。
    《经》曰：“观自在菩萨行深般若波罗密多时，照见五蕴皆空”。是告诉我们要用般若智慧去观照五蕴。五蕴：即色蕴、受蕴、想蕴、行蕴、识蕴。蕴：是集聚义。如色蕴，聚集了过去色、现在色、未来色、粗色、细色等统称曰色，因此色蕴是色的总和。色在这里相当物质，因为我们对物质的认识，不外乎从形状（形色）和颜色（显色）的色相上，因而佛家称物质曰色。受：是领纳义，当我们面对顺境或逆境时，所产生心灵上的情绪，这有苦乐忧喜舍的不同。想：是取象义，在我们接触境时，必然会摄取事物的影象，然后给它安立名称。行：是对事物进行判断并诉诸行动。识：是了别义，是精神领域的统觉作用。受想行识四蕴是属于精神现象。
    五蕴，是佛家对世间一切生灭现象所作的简单归纳和说明。它代表着“有”的一切，世间对“有”的一切，不能正确认识，比如在有情生命体上执有实在的我相，在六尘境界中执有实在的法相，又对我法生起种种颠倒分别及执著，于是造成了人类的烦恼及痛苦。
    《心经》的照见五蕴皆空，是针对我们对“有”的错误认识说的。我们执“有”为实在，这“有”就成了实在有，然而，世间的一切生灭现象并非实有，而是空的。当然，空不是什么都没有；而是说五蕴的“有”，并非有如我们所执的实在性，“有”是假有，因此，空，是对“有”的实质的透视；空，是破除我们对“有”的错误执著，倘能照见五蕴皆空，人类自然能够度脱一切烦恼痛苦。


有空不二

    【舍利子！色不异空，空不异色；色即是空，空即是色。受想行识，亦复如是。】

    有与空是哲学中的一对重要范畴，也是佛法中重点讨论的内容。《心经》中色受想行识的五蕴法门，是代表着有的存在。与有相对的是空，在一般人经验中，总以为有与空是对立的，认为有不是空，有在空外。本经阐述了有与空的关系，说明有空不二的道理。
    要认识有与空的不二，先得说明有。有，在我们常人观念中，它与“实在性”往往联系在一起，当我们说到有时，便会觉得自体有，实在有，人类对事物的实在感是根深蒂固的，它具有普遍和相通性。如原始野蛮人不知梦境是不实的，一旦做了一个恶梦就惊恐万状，以为灾难就要降临了，于是要祈祷三天。婴孩不知道镜里的影像是虚假的，他们见到镜里影像，就会乱抓乱笑。至于文明人虽然知道梦境的不实，但却以为认识的一切对象都是实在的；科学家虽然摆脱了常人的错觉，但在分析物质现象时，由于智慧不够，往往会认为构成物质的元素是实在的，如原子说、极微说；哲学家的智慧似乎又高一畴，已能透视到现象的虚假性，却又执著隐藏在现象的背后有永恒不变的本体，如泰勒士的“水”，巴门尼德的“存在”，柏拉图的“理念”。从原始幼稚人到现代文明人，乃至科学、哲学家，他们对存在的认识虽有程度上的不同，但所产生的实在执却是一样的。
    人类的对“有”所产生的实在感，是“自性见”的表现。须知“自性”一词，或译自体，含有自已有，自已成，自已规定自已，实在，恒常的意义。从自性见出发，我们对“有”的一切，必然会有实在感。然而，以般若中观的智慧来看。“有”是缘起有，世间一切有的现象，莫不是众缘所生。也就是说：任何一种有为现象的存在，都是由众多条件和合，由条件决定它的存在性。
    缘起与自性是势不两立的。世人无知，不了解“有”的缘起性，才会出现自性见，实在感，假如认识到“有”的缘起性，必然知道无自性。因为自性是以“有”的一切现象，为自已有，自已成，自已规定自己；而缘起：是以“有”的一切，为条件有，条件成，条件规定。因此，缘起的“有”不是本来如此，更非恒常的，实在的。由此可知，对“有”的实在感，是错误的。
    《大智度论》卷十二说到有，从程度上分三种不同：一曰相待有，二曰假名有，三曰法有。

    相待有：是相待而有，离开相待的对象就无法说明。比如说我们认为这个花瓶很大，那是相对小的花瓶说的；说这个人胖，那是相对瘦人。高是相对低说的，长是相对短说的，美是相对丑说的，善是相对恶说的，离开大，小是什么？离开胖，瘦是什么？离开高，低是什么？因为大小、胖瘦、高低、长短、美丑、善恶都相待假立，是为相待有。

    假名有：事物的存在不过是一种假名安立，随着不同的因缘安立不同的名称。正如我们眼前的台子，人们称它曰桌子。桌子只不过是一大堆木料的组合，离开木料，请问桌子是什么？这一大堆木料古人将它叫桌子，它便是桌子；古人将它叫椅子，它便是椅子了。可见桌子或椅子不过是一个假名。同样的我们说人，也是一个假名。如果古人把我们这个有情生命叫做猪，把猪叫做人，那么现在要是不称你为猪，阁下听了，恐怕会生气，你竟然瞧不起我，不把我当猪看待，真是岂有此理。可见人、猪乃至世间一切都是假名安立，假名而有。

    法有：是指世间万物万事名称虽然假立，但也不是什么都没有，事物除了名称之外，尚有形成现象的种种因缘。这些因缘虽无自性，但假相宛然，这因缘法的有，便是法有。
     《金刚经》对有的实质也作了深刻的说明，认为有，只不过是假有。经中说：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”有为是具有生灭、造作的一切现象。如梦：梦境虚假，这是众所周知的，可是梦中人却执以为实，觉醒了才觉得可笑。诸法如梦，虚妄不实，但世间有情无明妄想故，执以为实，智者从无明中觉醒，乃知诸法无实。如幻：幻，是由幻师用幻术，幻现种种事物，如马、车、房舍、人物等，客观上虽然没有实物，但却宛然存在我们眼前，有色可见，有声可闻，“有”的存在也是这样，虽空无自性而假相宛然。如泡：泡是水因汽体出现，华而不实，瞬间即逝，诸法如泡，刹那生灭。如影：影是阳光投射下显现的，太阳落山影也随之消失，诸法如影但随缘现，缘散即无。如露、电：喻诸法存在的短暂性。应作如是观，是要这样的去看待“有”的一切。
    在与《金刚经》同一思想体系的《维摩诘经》中，维摩大士假示疾为大众说无常、空的道理：“是身如聚沫，不可撮摩；是身如泡，不得久立；是身如炎，从渴爱生；是身如芭蕉，中无有坚；是身如幻，从颠倒起；是身如梦，为虚妄见；是身如影，如业缘现；是身如响，属诸因缘；是身如浮云，须臾变灭；是身如电，念念不住”。这是从色身，说明有为法的无常、空，显示存在的虚假性。
    明白了有，再来说明空。通常我们以为：有是存在，有就不是空，空是不存在，空就不是有，因此有在空外，空有对立。可是以般若中观智慧来看，空有不但不对立，而且是一体的。所谓空，不必在有之外，也不必事物毁灭了始谈空；因为有是缘起有，有的当下就是自性空。因此佛法是依有明空，有空一体。
    《大智度论》卷十二提出三种认识空的方法：一曰分破空，二曰观空，三曰自性空。

    分破空：又称析空观，是通过对有的分析，由粗而细，由细而微。佛教的有部学者，就是采用这种方法对五蕴色身进行分析，发现了五蕴色身中我了不可得，提出我空；但在分析色心现象时，一直分析到物质或精神不能再分析的部分时，便提出了极微说，认为此极微法实有，因而出现了我空法有的思想。其实，分破空的意义是在破除人我执；至于物质现象倘若加以分析，极微也是不能成立的。《唯识二十颂》就曾对极微说进行了破斥，你说有不可分的极微，请问极微有没有体积？假如有体积，就存在东西南北上下的六方，那还是可以分析，可见极微说是不能成立的。

    观空：是从观想的意义上认识空。如那些修瑜伽止观的人进入止观状态时，能随着他的观想显现种种境相。修火观，观想成就，见到处都是火；修水观，观想成就，见到处处都是水。在现实生活中有“李广射虎”及“杯弓蛇影”的典故：李广认石头为虎，结果能将箭射入石头中；某先生误认弓为蛇，导致肚皮大痛三天。止观的水火及典故中的虎蛇，事实上都没有，然观想中的人却认为宛然存在。从随人观想而境像显现，唯识者悟到了外境无实，随心所现，因而提出万法唯识。观空者破除了外境实有的执著，却难免落入心有境空。那么，这种空还是不究竟的。

    自性空：自性，是自已有，自己成，本来如此的意思。世间外道由于不了解诸法的缘起性，他们在接触事物中，难免出现自性见；小乘有部虽然知道缘起，但同时也觉得诸法有自性。然以般中观学者看，自性与缘起是不能并容的。《中论观有无品》说：“众缘中有法，是事则不然，性从众缘出，即名为作法。性若是作者，云何在此义，性名为无作，不待异法成。”缘起是作法，由众缘所作而成，自性乃无作，自已有，自已成，不待众缘便可成立。中观学者以为：缘起必然无自性，这就是自性空。
    《心经》中：“色不异空，空不异色，色即是空，空即是色。”是从自性空的立场来说明的，色，不是世间人所执的自性色，是因缘所生的色；空，也非世人所说一无所有的顽空；或者认为人死如灯灭，一个生命彻底消失了，那是断见。空，乃是自性空。《中论观四谛品》说：“未尝有一法，不从因缘生，是故一切法，无不是空者。”《十二门论观因缘门》说：“因缘所生法，是即无自性”。色是缘起的，色必然是无自性、空。因此经中说：色不异空，色即是空。
    有人说：“色即是空”还好理解，“空即是色”这似乎就说不通了，造成这种看法的原因，还是因为把空理解为顽空，中观说空乃是自性空，自性空并不否定缘起的假相。《中论·观四谛品》说：“因缘所生法，我说即是空，亦说为假名，亦名中道义”。说缘起法是无自性、是空，并不坏缘起的假相，所谓缘起有而自性空，自性空而宛然有。因此，色不异空，自然空也不异色；色即是空，空自然即是色。原本在世人心目中一向对立的有空二法，在般若中观智慧的观照下，得到了统一。
    空有不二的思想，是为遣除世间的有见、空见，世人因为不了解有，对“有”的一切生起错误的认识和执著，导致了人生种种烦恼、痛苦。《经》曰：“色即是空”是要我们看破“有”的实质，是虚幻、是无常、是无自性、是空。一个人倘若真正的认识到“有”的实质，还会因为有的问题而生烦恼吗？还会为物所累吗？世间还有一部分人，智力更高一些，已能看破有的虚幻实质，但因为不了解缘起因果，认为世界一切既然都是虚幻的，人生的事业最终都要归于毁灭，那么生存还有什么价值意义可言呢？于是他们不顾社会道德，放纵自已的身心为所欲为，导致虚无主义。《经》曰：“空即是色”便是对治这种邪见，说明万物虽空，但缘起因果还在不断延续中，人生的善恶行为都是有果报的。


诸法真实相

    【舍利子，是诸法空相：不生不灭，不垢不净，有增不减。】

    “是诸法空相”：诸法指一切法。空相不是指空，更不是有，乃是空所显的真实相。空相也可以称为有相，有所显的实相叫有相。实相可以通过空来显，或依有来显。但实相的本身却是非空非有的。
    “不生不灭”：是从事物的有无来说。不生不灭相对生灭，要明白不生不灭的含义，先得说明生灭。生灭是有为法的特征，在三法印中有“诸行无常”印，是说有为法都是无常变化的。经论中有四相说：生住异灭。从无到有曰生，生而相续曰住，新陈代谢曰异，离散衰亡曰灭。有三相说：生异灭三相，是将四相中的住异二相，合为异相。的确，世间万物住的阶段也是异的过程，住相当然可以归为异相了。四相或三相说，都可以简括为生灭二相。
    关于生灭的内容，经论中说有三类：一曰一期生灭，二曰刹那生灭，三曰大期生灭。

    一期生灭：比较容易理解，它指有情一期生命从出离娘胎到死亡这一过程。一期生灭即有情的生死，任何人都难免生死。因此，一期生灭对于我们大家来说，是很现实的。

    刹那生灭：就比较微妙了。刹那是印度人衡量时间的极短单位，也就是最短的时间。刹那生灭是指事物在最时间内产生的生灭变化。对于一般人而言，刹那生灭是感觉不出来的，但事物的确在刹那中生灭。比如眼前的桌子，从崭新到败坏是在不知不觉中进行的，你们谁敢说这桌子有片刻不在败坏之中呢？因为倘若一秒钟不被败坏，那么二秒钟、三秒钟乃至永远都不会被败坏。所以孔夫子说：交臂非故。两个手臂一碰，那么短的时间内，这个手已经不是过去的那个手了。西哲赫拉克利特说：人不能两次踏进同一条河流。

    大期生灭：是从我们生命的生生不已来说的。生命像一道洪流，从无穷的过去一直延续到无尽的未来。人的一生在生命延续的过程中，只不过是生命洪流扬起的一片浪花。浪花虽然时起时灭，但生命洪流却在延续着，这生生不已的生命洪流，便是大期生灭。
    生灭，通常在人们的眼中总是实在的。说到生，有人以为是自生，即自己派生自己，自己规定自己；有人以为世间一切都是无因生，即偶然出现的。比如说世界为什么会出现人类，是偶然的；日本神户为什么会地震，是偶然的；我为什么会成为我妈妈的儿子，也是偶然的。自生或无因生都把生命看成是独立的、实在的，生就是生了，有实物可生，不是不生。这样，生与不生就形成了对立，生就不是不生，不生就不是生，这也还是因为自性见的结果。
    以佛法来看，世间上不存在任何自生或无因生的事物。佛法以为“诸法因缘生，诸法因缘灭”。所谓生是缘聚而生，比如桌子，是因为具备了木头、油漆、铁钉、木工等众多条件，始有桌子的出现。同样的我们举办这个冬令营，是因为有明月居士林发心主办，有众多同学前来听课，有应邀来讲课的各位法师，有活动场所，这些条件都具足了才有冬令营。那么，冬令营的生便是缘聚而生，因为它是取决于众多因缘的，自然不会是自生，也不会是无因生。
    生是这样，灭又是如何呢？灭也是随缘的。前面说到的桌子，一旦油漆退了，铁钉松了，木头旧了，构成桌子的因缘败坏了，桌子也会随之消失。然而桌子不能说自生自灭，它取决于众多因缘，那么桌子的灭就是缘灭。冬令营也是如此，七天之后活动结束，同学们各奔前程，法师回去，冬令营也就不存在了。然而冬令营的灭，不是什么都没有，而是缘散，所以佛法以缘散谈灭。
    认识到缘聚缘散的道理，会发现所谓生灭，其实就是不生不灭。因为我们从缘聚来看生，离开了缘无法可生；从缘散来看灭，离开了又缘无法可灭。就如桌子倘若离开铁钉、木头、油漆、木工，请问桌子是什么？事实上离众缘并无桌子。因此，桌子的生其实就是不生；桌子的灭，也只是缘散，并非彻底消灭，一无所有，而离开了桌子的条件，就无法谈灭。可见桌子的灭就是不灭。桌子如此，冬令营乃至世间一切有为法，也都是这样。
    与生灭相关的有无也需要附带说明一下。一般总以为有是实在的有、无是实在的无，或有者不可无，无者不可有，于是落入有见、无见中。佛法是以生灭谈有无，以为一切法之所以有，所以无，不过是因缘和合与离散的推移；存在与不存在，不外乎诸法缘生缘灭的现象。从生灭看有无，使我们认识到生的拥有与灭的消失都不过是一种假相。有，没有绝对的、永恒的有；无，也不是实在的无。因而我们不必为有而高兴，不必为无而难过。
    “不垢不净”是从事物性质上说的。不垢不净是相对垢净，垢净是随人好恶而建立起来的一对概念。通常我们会把自己喜欢的称为净，把自己讨厌的称为垢。基于垢净这样一个前提，在每个人的世界中，就分别好的、坏的、美的、丑的、有价值的、无价值的、有意思的、没意思的……并认为这些都是客观上存在的，事实如此，固定不变的。
    事实上，垢净并非在客观上真实存在。它是人为赋予的，是因人而异的。就日常生活中的吃、穿、住而论，有人喜欢吃葱蒜，视其为美味的好东西；有人不喜欢吃，葱蒜就是不好了。服装颜色有人以黑色、灰色为美；有人以黑色、灰色为丑。居住环境或以城市为好地方，或以乡下为好地方。在《大智度论》中说到这样一个故事：说一个女子，冤仇看了生嗔，情人看了起爱，儿子看了起敬，鸟兽望而逃走。同是一女子，为什么大家对她的看法会如此悬殊呢？这就说明了垢净是没有一定的。
    至于事物的价值，也是人赋予的。比如我们眼前的这只碗，它可以是一文不值，也可以值五角钱，或五块钱，乃至五百万元。因为这只碗如果是乞丐用过的，我们就会认为它一文不值而把它扔掉；若是一只摆在货柜上普通的碗，就会价值五角钱或五元；假如这只碗是二千五百年前孔夫子用过的，我们把它视为珍贵文物，那它价值五百万都不止了。从碗的自身来看，并没有什么不同，只是因为人们对它的好恶不同，才有了价值上的差异。
    又如馒头与金子，哪种更有价值？对于温饱不成问题的人来说，当然是金子有价值。但在特殊环境中，可能情况就不同了。有个故事说：有艘船遇难了，船上有贫民，也有富翁，当他们往海里跳的时候，贫民带了馒头，而富翁带了金子。他们在水上漂流了很久，肚子都饿了，这时富翁想用金子和贫民交换馒头，但贫民却不答应。富翁只有抱着他的金子饿死，而贫民吃了馒头渡过了生死难关。请问此时馒头有价值还是金子有价值呢？
    世间上的垢净总是随人而异的，因为人们的观念认识不同，此以为垢，彼以为净。美与丑、好与坏、有价值与无价值也都是如此。客观世界中并无绝对的垢，也无绝对的净。因此，垢即不垢，净即不净，垢净的实质是不垢也不净。
    “不增不减”是从事物数量上说的。不增不减相对增减，由少到多曰增，由多到少曰减。通常我们以为增便是实实在在的增，减也是实实在在的减。比如有人经商发财了，他在银行的存款猛增，于是他高兴得心花怒放，过几天生意亏损，存款减少，他为此伤心之极。然而，增减本来就没有固定性。
    你瞧大海，我们在不同的地区，每天都能看到潮涨潮落。当潮涨时，我们觉得海水多了；潮落后，我们就觉得海水少了。从局部地区看海水的确有增有减，但从整个大海而言海水又何曾有增减呢？又如明月居士林举办冬令营，大家从四面八方云集于此，林里人员增加了，过几日冬令营结束，诸位各奔东西，明月居士林人数又减少了。从明月居士林看人有增有减，但从整个世界来看，依然是那些人，并无增减。
    在佛学讲座中，有人经常喜欢提到这样一个问题：说佛教讲轮回，过去地球上人口不足几亿，而现在增加到几十亿，这些多出来的人究竟从哪里来的？提出这种问题的人也是因为孤立地去看增减的关系。佛教讲轮回，并不局限于人类或地球，乃是从十方世界，一切有情生命说的。今天地球上之所以人口增加，那是因为现在人类生存的环境比较优越。在地球人类增多的同时，其他世界其他类型的生命却在减少，你没听说许多野生动物越来越少吗？你没看见人类社会的道德水平每况愈下吗？因此从地球上看人类有增有减，而从十方一切世界看生命还是无增无减的。
    从以上众多例子来看，佛法所讲的增减，也是不离因缘的。增是缘增而增，减是缘减而减，离开缘是无法谈增减。既然是随缘而成，则客观上没有孤立不变的增减，那么，增减只是一种假相。从实？上说，增减其实就是不增不减。
    另外，不生不灭、不垢不净、不增不减，如果从真谛上看，则又不同。前面所说的不生不灭，是生灭宛然；不垢不净，是垢净宛然；不增不减，是增减宛然。这是从世俗中道而论。在真谛上，生灭、垢净、增减等差别都了不可得，是为非生非灭、非垢非净、非增非减，乃至言语道断，心行处灭。


不住世间

    【是故空中无色、无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界乃至无意识界】

    色受想行识，是五蕴，已如上说。眼耳鼻舌身意是六根，色声香味触法是六尘，合称十二处。六根、六尘再加上六识，即眼识、耳识、鼻识、舌识、身识、意识为十八界。蕴处界在佛教中称曰三科，是对宇宙人生一切现象所作的三种不同形式的归纳。就是说可以从五蕴看世间，也可以从十二处、十八界看世间。
    五蕴已如前释。十二处中的处字是生门义，眼耳鼻舌身意的六根，缘色声香味触法的六尘，是精神活动产生的门道。所谓由眼根缘色尘生眼识，耳根缘声尘起耳识，鼻根缘香尘生鼻识，舌根缘味尘起舌识，身根缘触尘起身识，意根缘法尘生意识。这是六根缘六尘生六识。又根尘识三和合，三各生触，由触引生受想思等心所。人类精神主体及心理活动都是在根尘为缘中产生的。
    十八界中的界，是种族义。十八界是将世间万物归为十八种类。六根是从生理世界说的，六识是从心理世界说的，六尘是指物理世界说的。
    三科诸法主要揭示了世间的现象差别，作为学佛的人，应该如何观照世间呢？《经》曰：“无色、无受想行识、无眼耳鼻舌身意、无色声香味触法、无眼界乃至意识界”。是说对世间现象我们都要认识到它是无的、是空的。切莫误会以为这里说的无是一无所有，假如这样理解的话，经文岂不与现实相矛盾乎？对经中所说的无，我们还应该运用前面的公式。比如无眼耳鼻舌身意，如将它演译便是：眼不异空，空不异眼，眼即是空，空即是眼。耳鼻舌身意，色声香味触法亦复如是，即一一法都可以作这样的说明。
    那么经文说三科诸法为无为空，意义又何在呢？三科诸法包含了有情世间及器世间。有情世间者：如五蕴、十二处的六根、十八界的六根、六识。世人对此不能够正确认识，于中生起我相，恒审思量念念执我，并起我痴、我见、我爱、我慢，于是形成以强烈自我为中心的有情特有的生命形式。
    以自我为中心，执五蕴为我，给有情带来人生的种种烦恼。何为烦恼呢？烦恼是扰乱内心宁静的因素，有烦恼人生就不得安宁，不得自在。众生的烦恼多半因为执我的关系。就如执身为我来：说有的小姐因为相貌平平而烦恼，有的女士因为身宽体胖而烦恼，有的小伙子因为身体矮小而烦恼，有的老先生因为体弱多病而烦恼。
    日常生活中，人们要为身体的吃而烦恼：穷人不知道下一餐食物在哪里，富人什么都吃腻了，下餐不知该吃什么才可口；为穿而烦恼，服装款式层出不穷，穿什么才时髦呢？当然也还有人为冬天的到来，没有寒衣而苦恼；为住而烦恼：地皮的价格不断在上涨，买一套房子要几十万，租房也很对于工薪阶层而言，住房是很令人操心的。有了房子又因为太窄，或周围环境差不理想，住得不舒服。有人想住宽敞的楼房或别墅而又没钱。为了“我”的幸福，吃、穿、住就够烦恼一辈子了。
    与基本生存相应的是财富。为了维护“我”能够更好地生存，就得拚命的去工作，去创业。假如没有特别的技能，就需要卖苦力；有人虽然有自己的事业，但这事业就象一副沉重的担子，终日要为此操尽心思。工作原为享受，而为了工作必须放弃享受。创业难，守业也难。人在没有财富时，为了我的生存会处在不断追求财富的奋斗中。一旦富足，人生无所追求，生活就会出现厌倦，那就更可怕了。
    为了使“我”更为风光，这又产生名誉的问题。在五欲中，名誉也被列为人的重要欲望之一。一个人在社会上的生存，不仅要吃穿住，还要有社会地位，而地位又来自名声，倘若名声不好，在社会上没有地位，“我”就会觉得很窝囊；而名声好，社会地位高，处处受人尊敬，“我”就觉得风光。因此人们为了“我”的更好生存，格外重视名誉。在民间社会，有为人格受辱而打架；在名流阶层，有为名誉的损害而上法庭。
    作为“我”的存在还有思想和见解，因为执我的关系，就特别重视“我”的思想，“我”的见解，一般人都有表现自己思想见的习惯，希望别人理解我，同情我，假如得不到别人的理解就会觉得难过。在一个政府中，同事间因为见解差异而出现不同的党派；哲学家因为见解不同而辩论，西方宗教因为见解不同而出现战争，我见使世界出现是非纠纷，我见使得人们局限在原有的认识上不能进步，我见障碍了人与人之间的和谐，我见影响了人对真理的认识，我见还是一切烦恼生起的根本。
    当然，众生执著我相，带来的烦恼还有很多，这里不一一详述了。总之，人类一切烦恼都是以执我为根源。正如《菩提道次弟略论》卷四说：“由我贪增上，以我爱执持，从无始生死直至于今，生起种种不可欲乐，虽欲作一自利圆满，执自利为主要，以行非方便故，虽经无数劫，自他义利皆悉无成，非但不成而已，且纯为苦所逼迫”。众生执我，原为我的幸福，然因为执我故，带来了人生的种种烦恼。
    《心经》中的“无”是对有情的透视。有情不外是五蕴的和合，从十二处看，不外是生理（六根）及心理（六识）的组成。平常人执五蕴为我，但以佛法智慧来看，五蕴中求我都了不可得，因为我们不可以执即蕴为我，五蕴的色身是无常的，倘蕴即是我，那么我也是无常；当然我们也不可以执离五蕴有我，我在五蕴之外，我与五蕴如何建立关系呢？
    《金刚经》是以谈空为核心的典籍，但它的重点在于谈无我。打开《金刚经》我们就会发现，《金刚经》处处都在说无我。如《经》曰：“若菩萨有我相、人相、众生相、寿者相即非菩萨”。又曰：“如我昔为歌利王割截身体，我于尔时无我相、无人相、无众生相、无寿者相，何以故？我于往昔节节支解时，若有我相、人相、众生相、寿者相，应生嗔恨”。又曰：“以无我、无人、无众生、无寿者，修一切善法，即得阿耨多罗三藐三菩提”。又曰：“若复有人，知一切法无我，得成于忍，此菩萨胜前菩萨所得功德”。这些都说明了无我在修习菩萨道中的重要性。
    无我能使我们超越自我。世间上有许多人因为对自我不满意，他们想方设法的要超越自我，但无论如何也超越不了，于是乎很痛苦，很烦恼。原因是什么呢？是因为执我。我们现有的人格是以自我为中心形成的，我执假如没有动摇，要想改变我们的人格，那是很难的。因此，要想超越自我，首先必须放弃我执，由通达无我始能超越自我。
    与有情世间相对应的是器世间，有情的器世间是取决于有情认识能力，即有眼识所见的色象世间，耳识所闻的音声世间，鼻识所嗅的香气世间，舌识所尝的味道世间，身识所感的触觉世间，意识所缘的法尘世间。一个人六根六识具足，他始有六处世间，倘若他没有眼根，他就失去色象世间；缺乏耳根，他就失去音声世间。
    器世间的内容主要是六处，六处又称六尘，尘是灰尘、尘埃具有染污义，是说六处境界具有染污六识的作用。比如说当我们六识没有接触六处境界时，我们的心是清静的、平静的，换一句通俗的话说就是：眼不见，心不烦。可是我们一旦接触境界了，即眼睛看到仇人或情人时，内心必然会产生强烈的波动，是仇人则怒火中烧，是情人则依恋不已，此时内心还平静吗？还清净吗？
    世人不了解六尘，住著六尘境界，遂为八风所动。八风是利、衰、毁、誉、称、讥、苦、乐。利是利益，如经商赚钱；衰，如股票下跌，生意亏本；毁是被人毁谤；誉是得到某种荣誉；称是听到别人的称赞；讥是受到他人的挖苦；苦是生活在逆境中；乐是生活在顺境中。八风是八种不同的顺逆境界，它渗透于生活各个领域中，世人心随境转，因而终日为八风所吹，心境总处在动荡不安之中，时而苦乐，时而忧喜。
    住著六尘，使我们在意世间的称讥毁誉。世间名言概念原是约定俗成的，每一种概念都是在特定的文化环境中人们所赋予它的。比如有人说你“了不起”，对于一个确有成就的人听了之后，非常高兴，觉得你在称赞他；作为并无特长的人，听了“了不起”，会觉得你在挖苦他。同是“了不起”这一概念，它可以是称赞的褒词，也可以是挖苦的贬词。它的实际含义究竟是什么？
    再说“了不起”也不过是一个符号，它与事实是两码事的，今天有人说你“了不起”你也可能是“了不起”，也可能不怎么样，因为假如你真有本事，别人不说你，你依然是了不起；而你如果没有本事，并不会因为他人的称赞，你就变得“了不起”了。然而，世间人因为执著声尘的关系，非常重视别人的评论和看法，一旦听到他人的恭维赞叹就心花怒放；听到他人毁谤，就垂头丧气。心境不能自己把握，总是随着舆论左右。
    住著六尘，也使我们重视得失。世人总是生活在得失中，如经商不是赚钱就是亏本；买奖券不是中奖就是不中；高考不是考中便是落榜；谈恋爱不是走进教堂就是各奔东西；家庭不是琴瑟和谐就是亲人反目。人总是爱得而恨失，然而得失就象一对孪生姐妹，有得的地方总有失。有时是顾此失彼，即得失是同时的，比如有人开办一家公司，事业钱财是有了，闲情却无了；有人谈上一个美女，专注于恋爱，男女的感情生活得到满足，而一般朋友却疏远了。有时先得后失，如先发财后破产。有时先失后得，如越王的卧薪尝胆，后来吞并吴国。有时失就是得，如塞翁失马。
    得失相依，在得失的面前应该不值得忧喜，然而世人因为情有所偏执，当我们经商时候，把财富看做人生的一切；恋爱时，把爱情看得无比神圣，以为人生快乐尽在其中；读书的时候，觉得“书中自有黄金屋，书中自有颜如玉”。因我们只重视人生的某一方面，把人生的一切幸福都建立在这上面，忽略了人生其它方面。当我们既使在一个领域得到了快乐，不知你是否知道，此时你已经失去了其它领域存在的快乐。
    在佛学讲座中，我经常喜欢说到这样一个问题，既现代人只懂得赚钱的重要，以为有钱就能过的快乐幸福了。其实构成人生幸福不仅是财富，还有比财富更为重要的东西，那就是心灵与身体。有财富没有健康的身体，不能享受；有财富有健康的身体，但没有健康心灵，也不能活得快乐。一个人烦恼时，可以逃避环境，但无法逃避他的心灵，就象你心情不好时，不论跑到哪里你都感到烦闷一样。
    从人生幸福的意义上说：应该是心灵健康第一重要，身体健康第二重要，财富的拥有为第三。然而现代人舍本逐末，他们看不到心灵健康对人生幸福的重要意义，为了追求财富用尽心思，有了财富又尽情的放纵自己，使得整个心灵处在高度的破碎状态中。在这个社会中有钱人多得很，但有钱的人自己感觉幸福的没有几个，因为他们缺少健全的心态，他们没有心情享受快乐。
    这里我想起了一个现实生活中的事例：昨日有深圳老总来访，她谈到曾经参加过一个老总的生日晚会，在深圳一个大酒家举行，来参加祝贺的有市委副书记、各界名流、电视台记者，场面无比隆重，也可谓极一时之风光，会后我这个朋友问那老总感觉如何，他说记得十五年前过生日，他母亲给他煮了五个鸡蛋，今天的心情却远没有那时好。可见世间幸福是唯物乎？唯心乎？
    住著六尘，给我们带来了人生种种烦恼。要想解脱烦恼，就得以般若观照六尘，照见六尘皆空，时时能把般若的智慧运用到日常生活当中。比如当你因为财富带来烦恼时，此时你是否能想起心经的公式：财富不异空，空不异财富，财富即是空空即是财富。此公式的智慧是：财富是缘起的，随缘聚散，财富没有固定性，无常无我。财物是一种假相的存在，它不是实在的，如梦幻泡影。我们倘能对财物作如是观，还能为财物所累吗？
    与《心经》内容类似的还有《金刚经》的公式。《经》曰：“所谓世界，即非世界，是名世界”。“所谓微尘，即非微尘，是名微尘”。我们同样可以把这个公式运用到生活的方方面面，当你因为丈夫而烦恼时，你是否能作如是观：所谓丈夫，即非丈无，是名丈夫。这公式的含义，你的丈夫只是因为某种因缘的关系，使得你们成为夫妻，夫妻关系并不是具有固定性、不变性，它要受到不同因缘的考验，同时也要受到无常规律的支配。他是你的丈夫，随时也可以变成不是你的丈夫。夫妻的关系只不过是一种假相。一个人倘有这种智慧，就不会因为丈夫或妻子的问题而痛苦了。
    人世间的一切，我想都可以作这样观：如儿女，儿女不异空，空不异儿女，儿女即是空，空即是儿女。所谓儿女，即非儿女，是名儿女。如友谊，友谊不异空，空不异友谊，友谊即是空，空即是友谊。所谓友谊，即非友谊，是名友谊。如爱情，爱情不异空，空不异爱情，爱情即是空，空即是爱情。所谓爱情，即非爱情，是名爱情。如地位，地位不异空，空不异地位，地位即是空，空即是地位，所谓地位，即非地位，是名地位。
    世人想超脱，希望潇洒走一回。很多人以为有钱，一掷千金，是潇洒；有人以为穿名牌，是潇洒；有人以为一餐饭吃上几万元，就潇洒。其实这是风光，不是潇洒，潇洒是建立在超脱基础上的。我们倘能处处以般若智慧去观照人生，不住于相，随缘自在，不为物役，那才是真正的潇洒。


超越生死

    【无无明亦无无明尽，乃至无老死亦无老死尽】

    人生的问题很多，但如果给以高度概括，那便不外“生死”二字了。通常人们关心生活，然而，生活只是生的一部分。哲学、宗教重视探讨生的来源及死的归宿。佛教作为生命的科学，人生的智慧，对于有情生死问题，不但有深刻的研究，还有解决的方法。
    “无明至老死”揭示了有情生命延续的十二个过程。其具体内容：是无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。下面一一解释其含义，并说明关系。

    一、无明：明是光明，佛教以光明代表智慧，因为人生倘有智慧，前途才是光明的；而愚痴的人，前景必然暗淡。无明就是没有智慧，因为我们缺乏人生的大智慧，因而人生充满着困惑，前文“人生的大智慧”那一部分中，我们列举了人生种种认识上的困惑，那都是因为无明的关系。无明，是人类烦恼痛苦产生的根源。

    二、行：是行为，我们的行为主要来自三个方面：一是思想上的行为，如举心动念想干好事或坏事；一是语言的行为，指日常生活中各种语言，有善的：如爱语、真实语、利他语；不善的：如两舌、恶口、妄语。一是身体的行为，有杀、盗、淫的恶行，或礼佛、忏悔、布施的善行。人类由于我见的关系，对自己的行为，总是很自信，以为我想的、我行的都是很合理，可你何曾知道我们的行为是在什么状态下产生的吗？《经》曰：无明缘行，无明是行为产生的心理基础。那我们的行为有多少准确性，也就可想而知。
    作为人的行为，通常我们以为一件善行或恶行，随着行动的结束也就完，这又不然，一种行为虽然发生过了，并不意味着影响就此消失。比如我们干一件好事，捐款二十万给希望工程，在客观上来说，有社会效益；从自身而言，心灵上得到一种快慰，并且会牢记在心上。为什么会这样呢？因为我们在行善或行恶时这种善行或恶行它会变成一种潜能，蓄藏到我们生命主体中，成为我们未来生命延续的一种推动力量。

    三、识：《经》上说：有情生命的存在，要依靠三种力量：即寿、暖、识。寿，一期生死的期限；暖，是健康身体具有的暖命延续的主体。生命的延续三者不可缺一，一个人寿命期限到了，识会离开，身体马上变冷；识离开身体寿命就会结束，色身立即败坏。那么识是有情生命存在的重要组成部分。
    通常人们认为，人死如灯灭，这是因为只看到肉体，而看不到识的存在的关系。色身作为生命存在形式，是有形的；而识是生命的主体，是无形的。平常我们只看到有形的色身，然而色身只是暂时存在，而识才是永久的延续因此，所谓人死，仅仅是一期生命形式的结束，识还在继续，它将以另外一种生命形式出现。
    行缘识，是说识在下一期生命的接生相续时，需赖“行”，这里“行”是指过去善恶行遗留下的种子，或称业力，由此业力推动识去投生，就象火箭推动卫星上天一样。《瑜伽师地论》卷一对这过程做过深刻的描述。《论》曰：“彼于尔时，见其父母，共行邪行所出精血，而起颠倒。起颠倒者，见父母行邪行时，不谓父母行此邪行，乃起倒觉，见已自行，见自行已，便起贪爱；若当欲为女，彼即于父便起贪爱，当欲为男，彼即于母起贪亦尔，乃往逼趣，若女于母，欲其速，去若男于父，心亦复尔，生此欲已，或唯见男，或唯见女，如如渐近，近彼之处所，如是如是，渐渐不见父母余分，唯见男女根门，即于此处，便被拘碍”。人类投生，虽然是业力推力下，但却由淫欲心的驱使，足见淫欲在有情生命中的地位。
    弗洛依德在精神分析中，有恋母、恋父情结的说法，从《瑜伽论》来看，弗氏的说法是有道理的，因为有情者投生，就是基于求爱的心去受胎，男子于母亲起贪爱，女子于父亲起贪爱。在现实生活中，也有这种倾向，就是女孩子对爸爸特别有感情，而男孩子对妈妈特别有感情，看来所谓：同性相斥，异性相吸，乃是人类本性使然也。
    那有情在受生时，当时看到什么样的情景呢？大家想必都已忘记，《瑜伽师地论》对此也有说明。《论》卷一曰：“若薄福者，当生下贱家，彼于死时，及入胎时，便闻种种纷乱之声，及自妄见入于丛林、竹苇、芦荻等中；若多福者，当生尊贵家，彼于尔时，便自闻有寂静、美妙、可意音声，及自妄见升宫殿等可意相现。”投胎者的福报不同，在受胎时妄见的境象也不一样。
    生命的构成，唯物者以为物质派生意识，意识是在物质的基础上产生的。《瑜伽师地论》认为意识也有它的精神根源。《论》卷一曰：“尔时父母贪爱俱极，最后决定各出一滴浓厚精血，二滴和合，住母胎中，合为一段，犹如熟乳凝结之时，当于此处，一切种子异熟所摄，执受所依阿赖耶识，和合依托，云何和合依托，谓此所出浓厚精血合成一段，与颠倒缘中有俱灭。”生命的物质基础是父母的精卵，精神基础则是阿赖耶识。此期生命形式最初的形成，是由父母精卵与阿赖耶识和合一处，才完成了生命的最初状态。
    那阿赖耶识与父母精卵是什么关系呢？同《论》卷一说：“又此羯罗蓝色与心心法安危共同，故名依托，由心心法依托力故，色不烂坏，色损益故，彼亦损益，是故说彼安危共同。又此羯罗蓝识最初依托，即名肉心，如是识于此处最初托，即从此处最后舍”。阿赖耶识与父母精卵相互依赖，安危与共。并且是最后离开色身，宣告一期生命的结束。

    四、名色：名指受想行识四蕴，色即色蕴。现有的生命体不外乎是五蕴的和合，名色就是五蕴。问题来了，前面专谈“识”义，此地五蕴中又有“识蕴”，二者岂非重复？前面“识”义，是指生命的根本识。《经》中称曰“阿赖耶识”或“第八识”；而这里的“识蕴”，是由根本识派生出来的前六识，在《解深密经》卷一中说：“广慧，阿陀那识为依止，为建立故，六识身转，谓眼识，耳鼻舌身意识。”此处阿陀那识是阿赖耶识之异名。由阿赖耶识为根本依止，前六识才能生起活动。
    阿赖耶识住胎之后，在它的执持下，生命的最初结构发生了变化。《瑜伽师地论》卷一说：“由一切种子识功能力故，有余微细根及大种和合而生，及余有根同分精血和合搏生，于此时中，说识已住结生相续，即此名羯罗蓝位。”由根本识投胎已进入住胎状态；又由根本识的执持，生命形式开始完成。

    五、六入：即六根，是有情生命接收外部信息的六个窗口，因而又称六入。六入即眼根、耳根、鼻根、舌根、身根、意根。名色缘六入：六入是在名色的基础生长起来的，前面讲到有情住胎，生命在最初住胎阶段，身心都处于混沌状态。生理上根身尚未形成，心理上，六识的活动不明显。但随着时间的推移，名色逐渐形成了六入。
    这个过程《瑜伽师地论》卷一也有描述。《论》中说：“此羯罗蓝中，有诸根大种，唯与身根及身所依处大种俱生，即由此身根俱生诸根大种力故，眼等诸根次第当生，由彼诸根及所依处具足生故，名得圆满依止成就。”诸根大种，是地水火风四大，四大为所依止，生起眼等六入，这是色身的形成情况；精神方面：根本识种子为依止，根身为缘，六识随缘生起。

    六、触：是一种心理状态。在《百法明门论》所说的人类五十一种心所中，是五种普遍活动的心理之一。《成唯识论》卷三说：“触谓三和分别变异，令心心所触境为性、受、想、思等所依为业。”十二因缘中，以六入生触，但《成唯识论》将六入只列为生起触的因缘之一，提出三和生触。三和：是根、境、识三种相应，如眼根、色尘、眼识三种和合，始能生起眼触，那么，六根、六尘、六识的和合，便能生起六触。可知六入缘触，是以六入为触生起的重要因缘，但并不代表一切。
    触，是感觉。由根境识和合的情况下，所产生感觉心理。触心所作为人类精神领域的最基本心理之一，它又是其它一切心理活动产生的基础，五遍行中的受、想、思三种重要心理都是在触的前提下生起的。十二因缘中的“触缘受”也是基于这种情况说的。


    七、受：是一种心理状态。在《成唯识论》卷三中说：“受谓领纳顺、违，俱非境相为性，起爱为业，能起合、离、非二欲故。”受，是领纳义。领纳什么？领纳顺适的境界，领纳违损的境界，领纳非顺非违的境界。我们面对逆境，会生起苦受、忧受；面对顺境，会生起乐受、喜受；对非顺非逆的中庸境，会起舍受，由于感受上的不同，于是自然出现爱与非爱的不同态度。十二因缘中但讲受缘爱，因为爱是有情生死延续的主要因缘。

    八、爱：是一种心理状态。爱：依恋义。当我们在接触顺境时，内心感到快乐，感到欢喜，于是我们对所缘境生起依恋之情。通常我们所说的“依依不舍”、“留连忘返”都是爱的表现，由于人类贪著的天性，生活中处处都表现出爱恋的情结。如朋友的友谊，优越的物质条件，舒适的居住环境，和谐的家庭，漂亮的妻子，可口的饭菜，支配一切的政治地位，乃至冬天早晨的眠床，当然在这些爱恋中，男女之间的爱，力量是最大的。
    爱，是一种占有。我们爱一件东西，或者爱一个人，我们对它产生了依恋，就希望得到它，好比上街看上了一件衣服，就会想方设法把它买下。男女之间两情相悦为什么会从恋爱发展到结婚，这个问题我曾经请教过一位女士，她说两人相爱到了一定程度，依恋越来越深到了不忍分离，可大家都有自己的家庭，又不能不分离，为了能够两个人长期在一起，于是就结婚了，结婚是双方的占有。十二因缘中“爱缘取”就是反映了人类情感从恋爱到获得占有的这一过程。
    爱，是一种束缚。爱象胶水，能把两件不同的东西贴在一起分不开；爱象两块磁铁，彼此互相吸引；爱象一条绳索，一旦被捆住谁也别想逃脱。我们对物质环境的爱，我们想占有它，那是因为我们喜欢和它在一起，觉得生活中有了它，就感到舒适，如果没有它，就难过，那么你的心岂非被外物束缚了。又如男女之间的恋爱称为掉进情网，因为恋爱中人谁也不愿意离开谁。这就被感情束缚了。
    爱，是一种牵挂。你假如爱你的家乡，不论走到天涯海角，总会关心家乡的变化；你爱你的事业，时时都会在为你的事业操心；你爱你的儿子，你就会时常耽心儿女的安全、就业以及他的了展前途；你爱你的情人，你会经常想她，关心她的身体，她的心情，她的人际关系，她的工作，她的安全，乃至她的一切，都会让你去挂念。

    九、取：是获得、占有。《经》上说：取，有欲取、见取、我语取。欲取，是对五欲境界即财、色、名、食、睡的获得和占有；见取，是对自己的见解观念执以为是，执以为真，于是要强加于他人；我语取，就是在五蕴法中执我，以为老子天下第一。爱缘取：是说我们对自己所有看上的东西都想占有它，并执著它。

    十、有：是业有。我们对自己喜欢的事物想得到它，于是采取行动，这行动也可能是道德的，也可能是不道德的，但不论是通过什么方式，这种行动都会遗留下痕迹，即业种子，蓄存到阿赖耶识中，作为推动未来生命发展的动力。

    十一、生：是受生。生命延续要通过四个不同时期。即生有、本有、死有、中有。生有，投生注胎的那一刹那；本有，是从投生后的一刹那起到死亡的前一刹那止，这中间的一期生命发展过程；死有，是死亡的那一刹那；中有，是死亡的那一刹那后，一直到投生的前一刹那。一般总以为人死，生命就算彻底结束了，其实不然，当我们这一期生命形式正当死亡时，另一种生命形式“中有身”，以化身马上形式出现，《经》中形容：如秤两头，高低同时。中有身的出现与本有色身的败坏是同一时间的。中有身生存的期限，是随生有的出现而完结，一般为七天或四十九天。
    有缘生：是说业力决定我们的投生。经中说：业有两种：一曰引业，二曰满业。引业是总业，它将有情引向了六道中任何一趣；满业，是别业，它决定有情在那一趣的生存状态，诸如男女、胖瘦、贫富、美丑都是满业决定的。《唯识三十颂》曰：“由诸业习气，二取习气俱，前异熟既尽，复生余异熟”。业习气是业种，由于业种的力量，招感有情生死果报，前期业果完了，其它业因随即成熟，如是业力无尽，众生生死无穷，没完没了。

    十二、老死：老是衰老，死是死亡。有情受生了，必然就会走向衰老、死亡。
    有情生命的延续，就是由这样的十二个步骤构成，这十二支在佛法中称为十二因缘。因缘：是条件，相互依赖的。佛经中给它下了定义是：此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。这四句话可以简单归结为三个字：此故彼。彼之所以存在，是因为有此的存在，结合十二因缘看：无明的存在，故有行的存在；行的存在，故有识的存在。乃至生的存在，故有老死的存在。十二因缘中前支都是作为后支生起的条件。

    在佛教中有的学者将十二因缘分为三世二重来说明：以无明行为过去因，以识、名、色、六入、触、受为现在果；以爱、取、有为现在因；以生、老、死为未来果。当然，在这里我们不可以做机械的理解，比如无明，它虽然是过去因，但在众生生死过程中，无明无论何时何地，它都是存在的。
    佛教中将十二因缘归纳为惑、业、苦三法。其中无明、爱、取三法为惑。惑是困惑，代表着有情生命现在所处的状态；行、有为业，业是业行；识、名、色、六入、处、受、生、老、死为苦果。生命的延续就是由惑造业，由业感果，有情在生死苦果中又起惑，依惑又造业，业感苦果，众生生死就在这样情况下，尽未来际，无有穷尽的轮回着。
    经曰：无明尽到老死尽。这是佛陀教导声闻弟子修行的方法。十二因缘的相续，是因为众生随顺着十二因缘的发展，由此有故彼有，导致了有情生死轮回的继续。那么，如何才能从这十二因缘中解脱出来呢？这就需要在认识十二因缘发展的规律下，从还灭门来观察十二缘起，前面说过十二因缘的道理：此有故彼有，此无故彼无。比如说老死，老死谁都讨厌，我们怎么会有老死呢？那是因为有生，当时为什么会受生，而且又是选择了那样一个不讨人喜欢的家庭，这是谁安排的，那是因为你自己过去造下的业力决定的，在业力面前人人平等，谁也没有办法；为什么会去造业，因为当时只想占有，今朝有酒今朝醉，并不知道人生还存在因果，以为干完就罢了，为什么要占有，因为爱上了。这样一一的从果推到因，是十二因缘还灭门的观法。
    声闻的解脱，就是从还灭门下手的。依还灭门的观法中，发现老死是因为生，生是因为有，乃至行是因为无明。“此无故彼无，此灭故彼灭”。没有生就不会有老死，乃至没有无明，就不会有行，于是声闻人从闻思经教中，树立正见；从戒、定、慧三无漏学的修行中，开发无漏智慧，彻底打破生命的无明状态，无明灭则行灭，行灭则识灭，乃至生灭则老死灭，从而获得人生的大解脱。
    《经》曰：“无无明亦无明尽，乃至无老死亦无老死尽。”这是菩萨境界。有无明，有老死，随无明到老死而流转，这是凡夫；认识到无明至老死延续的过患，灭尽无明乃至灭尽老死，这是声闻；以般若慧观照无明乃至老死，照见无明乃至老死皆空，认识到：无明不异空，空不异无明，无明即是空，空即是无明。这是菩萨。
    “无无明亦无无明尽，乃至无老死亦无老尽。”这句话译为白话是：没有无明，也没有无明的消失；没有老死，也没有老死的消失。从逻辑上来说当然是这样，在声闻人的智慧中：因为他们觉得有实在的无明，才有无明的灭除；因为有老死，才有老死的灭除。而菩萨境界观照无明乃至老死都是无自性空，无明乃至老死的存在只不过是一种假相，梦幻泡影，因此菩萨不灭除生死，也不必厌离生死，在生死中通达生死了不可得。在生死中超越生死。


烦恼即菩提

    【无苦集灭道】

    苦、集、灭、道在佛教中称为四谛法门。谛是真实义。四谛即四种真实不虚的道理。佛陀初转法轮时，对乔陈如等五比丘就是开示四谛法，此后佛陀一生设教几乎没有离开这个纲领。因此，四谛是修学佛法的大纲，在佛教中是十分重要的。
    四谛含有二重不同因果。苦、集二谛为迷的因果：集是因，苦是果，由集感苦是人间杂染因果，灭、道二谛为悟的因果，道是因，灭是果，由道证灭是觉者的清净因果，这是两种不同的人生，一是以情为本的人生，一是以智为本的人生。学佛就是转迷为悟，转染为净的过程。
    佛陀是大医王，专治有情生命中存在的病态，四谛法门的施设是佛陀根据良医治病的程序而建立起来的，一个良医给人治病时，首先需要清楚病人的状况，其次要知道得病的原因，再次要明白这病通过治疗能否恢复，恢复到什么程度，最后开设药方。医生治人类的身病，佛陀则治众生的心病。佛陀说四谛法，治众生病，其治病程序也和医生一样。

    一、苦谛：“苦”是有情生命的病状。有人说学佛是逃避现实，我认为这种提法不对，因为学佛的人首先就是要认清人生的现实。人要面对的是什么？如生、老、病、死、无常、因果、苦、空等，认清现实，始能改变现实，这是佛教解决人生痛苦的前提。然而一般不学佛的人则恰恰相反，他们虽然生活在现实社会中，却不敢勇于面对现实。
    就说“病”吧，通常人们要是得了一般小病，如感冒、肚子痛，谁都不会去在意，假如得了是爱滋病、晚期肝癌，此时就很少有人能够面对它，你看那些病人在没有能够了解他病况前，也可能还谈笑风生，一旦得知自己的病情，就会大惊失色，精神一下子就崩溃了，原本按病情能活三个月，但因为病人的精神的关系，结果半个月就完蛋，所以在医院里医生如果查出某人得了不治之症，一般对病人都是保密的，为什么要保密呢？因为病人不敢面对。
    “死”更可怕，讨论死首先不期然的想起鲁迅先生著作中编写的一个故事：说有一户人家生了一个孩子，这时有许多达官贵人、亲戚、朋友来祝贺，有人说孩子将来会当官，有人说孩子将来要发财，有人说孩子长了一副长寿相，这些人因为说了假话、好话，都得到主人的热情款待。最后，来了一位客人说孩子将来是要死了，结果被主人大骂一顿，然后轰走。孩子的未来死是肯定的，而升官、发财、长寿则未必，而死作为人生的现实，人们却不愿意接受，不敢面对。
    鲁迅的故事虽然说了是一户人家，但却反映了整个社会的情况，你看通常人家房门贴的从来都是发财、长寿一类话，人们之间打招呼说的也是恭喜、发财、健康、长寿。却不会有人在自己家门口？上“死”字，广东人忌讳“四”字，因为“四”是“死”的谐音，春节期间说话尽量避开“四”字，可见人们对死这种现实的畏惧逃避。
    “烦恼”是生命中重要的组成部分，因而人类必然存在烦恼，如何面对烦恼呢？一般总是采取逃避的态度，如出去旅游、散心、看电视、跳舞、唱卡拉OK、打麻将、喝酒、吸毒等藉这种种活动来逃避自己，古诗曰：“但愿长醉不愿醒。”这是借酒逃避，很少有人能够在烦恼生起时，能够不寻求外物，冷静面对自我，观照烦恼的生灭。
    而学佛则不然，要认识人生的现状，勇于面对它，如对死，六念法门中，就有念死；无常，佛教中列为三法印，要我们时时观照它；空无自性，这是有为法真实相，佛教中有空观；苦是佛教对人生实质的判断，佛经中介绍人生的种种苦恼，如前面所说的三苦、八苦、无量诸苦，认识人生的痛苦是解脱人生痛苦的前提。

    二、集谛：是招感苦果的原因。集的内容，分为烦恼杂染与业杂染两类。烦恼是什么？佛经称烦恼为缚：缚是系缚义，烦恼能系缚有情于生死中不得出离；又称漏，漏是漏泄义，有情生命因烦恼故，从六根中不断漏泄出过失；又称暴流，烦恼如流水能令众生漂流于三界生死之中；又称轭，轭是令牛与牛车不离的颈木，烦恼如轭，使众生与生死境界和合不离，沉溺生死中受苦；又称取：取是执取义，烦恼能执取生死之果；又称盖，盖是覆盖义，烦恼能覆盖清静善心；又称垢，烦恼如污垢。从这众多异名中，可以看出烦恼在我们生命中扮演着什么角色。
    烦恼的种类。经中说众生有八万四千烦恼，但如果简单说主要有十种：贪，对事物的贪求和占有；嗔，对不喜欢境界生起讨厌、仇怨、怀恨、苦恼、嫉妒、损害等情绪；痴，对宇宙人生事相的无知，能引起错误的观念与言行；慢，执自己长处轻视他人；疑，对真理的怀疑；身见，执五蕴身为我；边见，执此身为永恒或断灭的两边；邪见，否认因果；见取见，以身、边、邪见为真理；戒禁取见，遵守一些错误的戒律，以为能由此解脱。这十种烦恼在佛教中称为根本烦恼，是一切烦恼中最为很重要的。
    业：是在烦恼基础上所产生的行为。通常说有三业：即身业、口业、意业。一种行为的产生是意识与思心所相应，对某件事情进行抉择判断之后，然后斥之身口的行为，构成了业力。业：从伦理性质分善、恶两类，即善行、恶行。能利益现世、他世的行为是善，反之是恶。善恶的定义是要贯穿着两世来说明，如天上的乐果，或地狱的苦果，虽然对现世或违或顺，但都不可以称曰善恶。
    善恶的行为千差万别，但最基本的是十善、十恶。先说十恶行：一杀生，是以恶心断除有情的生命；二不与取，是对于别人没有给你的东西私自占为已有；三邪淫，不被法律或社会道德承认的男女关系；四妄语，欺骗的语言或行动；五离间语，也称两舌，是挑拨离间的语言；六粗恶语，又称恶口，恶心伤害他人的语言；七杂秽语，又称绮语，能诱发他人烦恼的杂秽语言；八贪欲，对于他人财富起非理希求；九嗔恚，对有情起伤害心理；十邪见，否定因果，否定圣贤。十恶反过来便是十善，即不杀生，乃至不邪见。

    三、灭谛：灭是寂灭。由消除烦恼痛苦所证得的涅槃之道。


    四、道谛：涅槃的证得不是天上掉下来的，需要修道，这便是道谛的内容。修道的方法很多，经说有八万四千法门。但主要是八正道，八正道是众生趣向涅槃的不二中道。八正道的内容如下：
    （一）正见：是如实的看世界，看人生。正见是相对世人认识的颠倒说的。世人颠倒黑白，指鹿为马，如五蕴无我，却执有我；世间无常，却执永恒；事相虚假，却执实在；看不到三世因果的延续，却说无因果；人间是苦，却执苦为乐。正见是如实见世间真相，使你的认识与宇宙人生真相相符合，从无明的迷惑中解脱出来。
    （二）正思维：是正确的思考。人的思考与人的认识有关系，一个无知的人，一个对人生充满困惑的人，一个带着错误观念的人，他不可能有合理的思惟。正思惟是要你的思考符合真理，与真理相应，这就必须要在正见的基础上始能产生。《经》曰：听闻正法，如理思惟。也是这个道理。正思惟又称正志。志，是有志向义，正志是树立崇高的人生目标，以此引导自己的行为。
    （三）正语：这是语言的德行。要避免四种语言，即妄语、两舌、恶口、绮语，要说真实语，是符合事实真相的语言。说利益语，所说的话都是利益大众的，绝不存心害人；说爱语是本着对别人的关心爱护说话，爱语，不是对方爱听便是了，而是要你具有爱心。
    （四）正业：是行为的德行。业有三种：是身业、口业、意业。三业远离十恶，行十善是正业；远离颠倒烦恼，勤修戒、定、慧是正业；远离处处以自我为中心，通达无我，广行六度四摄是正业。
    （五）正命：是谋生的德行。命是活命，即通过什么方式得以活命。命有正命、邪命两种不同，邪命是不正当的谋生手段，比如从社会道德法制来说，贩卖军火、毒品、开赌场、搞皮包公司、诈骗等手段赚钱；从佛教的戒律看，与杀、盗、淫、妄相关的行业，都属邪命；反之，能用正当手段活命，如为社会道德法律所承认，或是佛教戒律所允许的职业，称为正命。
    （六）正精进：是人生努力奋斗的德行。每个人在社会上都有自己人生奋斗的目标，为了达到目标，就需要不断努力，由于目标不同，人们的努力也不一样，有的努力是道德的，有的努力也可能是犯罪的，如希特勒著《我的奋斗》就反映了一个战争狂人企图征服世界的过程，是正精进的反面。佛教反对我们从事犯罪的努力，鼓励趣向德行的努力。《经》中说有四正勤：即未生恶令不生，已生恶令断，未生善令生，已生善令增长。这是以舍恶修善作为人生正当努力的德行。
    （七）正念：心念活动的德行。修行修什么？从根本意义上说，就是修念头。人的行为都取决于人的念头，世间的一切事态也根源于人的念头，念头有善恶、迷悟、染净，所在世间有凡圣、良莠之分。六祖说：前念迷是众生，后念悟即佛。佛与众生距离如此悬殊的东西，差别只在一念。俗话说：放下屠刀，立地成佛。从恶人到成佛只在一念的放下，可知把握念头是修学佛法的关键。
    佛经说：六念是我们修学佛法应具的理念。念佛，念佛德行，高山仰止，心向往之；念法，念宇宙人生真相，完善人格的德行；念僧，贤圣僧的德行，威仪风范；念戒，行为应当受到道德规范的约束，始能趋向解脱；念施，外舍财物培植福田，内舍烦恼，健全人格；念天，不是羡慕天，而是想天人之福德，知修善行之重要。经论中又说十念：在六念外又说念休息，是止息妄念，使心念趋于平静；念数息，是观自己的呼吸，知息粗细、长短、冷热，系心于息，心息相依；念身非常，时时想着色身的无常，不贪着世间；念死，念死神随时都在敲着警钟，当勤精进。：
    从趣向解脱的意义，佛经又说：有四念处。即观心无常，是观想心念的无常变化，注意把握，安住正念，不随它转；观法无我，是观一切法都无常恒不变，主宰的自体，随缘生灭，有无不定；观身不净，观我们的色身，虽假沐浴更衣，表面似乎干净，其实是充满浓血、粪便，九孔常流不净；观受是苦，受虽有苦乐不同，然贪著乐受，则变为苦。四念处能对治我们凡夫于心、受、法、身四处，所起的常乐我净的四种颠倒。
    （八）正定：定是专注一境。定，是对心念的一种训练。通常我们总是身心分离，心灵破碎，于是精神涣散，修定，就是整合身心，收摄念头。如修数息观，将心从追逐外境中收回，观想内身呼吸出入、长短、冷热，系心于息，久而久之，身心渐渐合一。又由于念头专注于呼吸，心念则自然凝聚，于是就会身体健康，精神旺盛。佛经曰：制心一处，无事不办。这是说明修定的效果。
    定又分正定与邪定。贪著定乐是邪定，修禅定会发生禅悦，禅悦与欲乐一样都是不可以贪著。《瑜伽菩萨戒》中说：“若诸菩萨安住菩萨净戒律仪，贪味静虑，于味静虑见为功德，是名有犯”。声闻人贪著禅悦则不能趣向解脱，菩萨贪著禅味则不能利他，因此菩萨戒视贪著禅味为犯戒。追求神通而修定是邪定，神通仅仅是一种能力，它需要有健全的人格作为基础，缺乏健全的人格，而又拥有神通，就象小孩玩火，那是很危险的，因此在佛教中，慈悲、道德、智慧都远比神通要重要，忽略了德行而去追求神通是不可取的。
    佛教的修行是依三增上学，即戒增上、定增上、慧增上。其次第是依戒生定，由定发慧。可知佛教中修定目的是为了开发智慧，唯有开发智慧，始能断除烦恼，完善人格，证得涅槃，解脱生死。那么，引发无漏慧的禅定，便是正定。八正道是修学佛法的中道行。释尊当初转法轮时，开口就说：“一者心著欲境不能离，是非解脱之因；二者不正思惟，自苦其身而求出离，永无解脱。离此二边乃名中道。”（《中阿含·释中禅室尊经》卷四十三）到世尊入灭的时候，又对阿难说：“自依止，法依止，莫异依止”（《长阿含·游行经》卷三）。是说解脱，应该靠自己努力，依法而行，法是什么？八正道也。八正道是人类趋向解脱的最佳方案。
    四谛法门，是佛陀主要对声闻人说的，佛陀当初对五比丘转四谛法轮时说：“此是苦汝应知，此是集汝应断，此是灭汝应证，此是道汝应修”。因此，声闻对四谛法门的修行是：知苦、断集、慕灭、修道。也就是有苦可知，有集可断，有灭可征，有道可修，这是声闻的境界。
    可是从般若慧观照四谛法，则又另一码事了，《经》曰：“无苦集灭道”。以般若慧观照四谛，四谛法门也是无自性空，这里我们也还可以采用前面的公式：苦不异空，空不异苦，苦即是空，空即是苦。集、灭、道亦复如是。四谛法门在现象上显然存在染净的差别，但从无自性空的本？上观，苦集灭道则又平等统一了。
    从四谛无差别的意义上，可以进一步悟到烦恼即菩提的道理。人世间杂染的苦果，假如它是实实在在的，固定不变，那的确是一件很令人烦恼的事，可现在以般若慧观照，苦存在并非是固定不变，换一句话说：同样一种境界，你用烦恼心态对待，可以是痛苦不堪的；假如你用智慧观照，也可以处处泰然。就象别人骂你、伤害你，你需要在意、执著，才会烦恼；如果不在意，不执著，你还会烦恼吗？因此人生倘若缺乏般若观照，处处只有烦恼，没有丝毫的菩提；如果有了般若观照，时时都是菩提，就不会有烦恼了。


解脱自在的人生

    【无智亦无得，以无所得故，菩提萨埵以般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。】

    有情因为对有的认识不足，因而总是在有所得的心态下生活，对于人生的一切似乎都能令我们生起执著。比如在日常生活中，我们会执著财富、执著地位、执著情感、执著信仰、执著生存的环境、执著家庭、执著人际关系、执著拥有的知识、执著自身的见解、执著事业、执著技能所长等。由于执著的关系，我们对人生的一切都产生了强烈的占有、恋恋不舍的心态，执著给我们的人生带来了种种烦恼。
    《心经》从照见五蕴皆空，到无苦集灭道，都针对我们对“有”的错误认识及执著，揭示存在现象是无自性空，是假有的存在，目的就是要我们放弃错误的认识，同时也放弃对它的执著。象《金刚经》所说的：“不住色生心，不住声香味触法生心。”去生活。
    “无智亦无得，以无所得故”：是说认识到所缘境空之后，放弃了对境界的执著，那这颗能认识的心是否实在呢？不然，心也是缘起的。比如说眼识认识活动的产生，它要赖九个条件：即眼睛、色尘、光线、空间、种子、俱有依、分别依、染净依、根本依。其它一切精神活动都一样，也都是缘起性的。当我们认识到所缘境空，不对“有”生起实在的执著，是无得；此时妄心自然息灭不起，是无智。《大般若经》说：“一切法不生则般若生，一切法不现则般若现”。在妄心、妄境、妄执息灭的情况下，此时显现的清净心、平常心便是般若的功用。
    “菩提萨埵，依般若波罗密多故，心无罣碍”：菩提萨是菩萨的全称。梵语菩萨唐译“觉有情”，具有觉悟有情、或令他有情觉悟的意思。又“觉有情”是相对有情说的。有情，以情爱为中心，对世间的一切都想占有它，主宰它，想使与自我有关的一切，从属于我，要在我所的无限扩大中，实现自我的自由，不知我所关涉的愈多，自我所受的牵制愈甚。觉者则不然，以般若观照人生，无我，无我所，超越了世间的名利，因而心无牵挂。
    在唐朝有位叫懒残的禅者，由于他修行上的造诣远近闻名，有一天，皇上派了使者来请他，此时禅师正在山洞中烤芋头吃，使者宣读了皇上的圣旨，禅师睬也不睬，时值冬天天气很冷，禅师冻得流着鼻涕，使者见状，劝禅师擦去鼻涕，禅师说：我没有工夫给俗人揩鼻涕。禅师有首写照自己生活的诗，可见他的潇洒自。
     世事悠悠，不如山丘
     青松蔽日，碧涧长流
     山云当幕，夜月为钩
     卧藤萝下，块石枕头
     不朝天子，岂羡王候
     生死无虑，更复何忧
     水月无形，我常只宁
     万法皆尔，本自无生
     兀然无事坐，春来草自青
    禅者隐居山林之中，面对青山绿水，一瓶一钵，了无牵挂，对于他们来说，生死都已不成问题了，还有什么可以值得他们操心呢？
    佛陀时代，有一位跋提王子，和两个同参法友在山林里参禅打坐，不知不觉中三人喊出了：快乐啊！快乐啊！佛陀听到了就问他们，“什么事让你们这么快乐呢？”跋提王子说：想我当时在王宫中时，日夜为行政事务操劳，处理复杂的人际关系，时常又要耽心自身的性命安全，虽住在高墙深院的王宫里，吃的是山珍海味，穿的是绫锣锦缎，多少卫兵日夜保护着我，但我总是感到恐惧不安，吃不香睡不好，现在出家参禅了，心情没有任何的负担，每天都在法喜中度过，无论走到那里都觉得自在。
    “无挂碍故，无有恐怖”：有情因为有执著、有牵挂，对拥有的一切都产生恐怖，比如一个人拥有了财富，他会害怕财富的失去，想法子如何保存它；拥有地位，害怕别人窥视他的权位；拥有娇妻，害怕被别人拐去或跟谁跑了；拥有色身，害怕死亡的到来；穿上一件漂亮的衣服，怕弄脏了；在大众场合说话，害怕说错了丢面子；黑夜走路，害怕别人暗算；谈恋爱，害怕失恋。总之，对拥有的执著牵挂，使得我们终日生活在恐怖之中。
    觉者看破了世间的是非、得失、荣辱，无牵无挂，自然不会有任何恐怖。就象死亡这样大的事，在世人看来是最为可怕的，而禅者却也一样自在洒脱：比如唐朝的德普禅师在他死亡之前，把所有的门徒全召齐了，问大家：我死了以后你们准备怎样对待我啊？弟子们立刻表示：我们会以丰盛的果物来祭拜，开追悼会，写挽联。禅师说：我死了，你们祭我拜我，我又看不到，不如趁我现在活着，举行这些仪式，让我开心以后再死，好不好？弟子们听了面面相觑，但又不敢违师命，于是布置灵堂，准备了珍馐美味，写祭文，举行隆重的祭拜仪式，禅师吃饱看足了，很高兴，对弟子们嘉奖一番，悠悠坐化。
    性空禅师的死也很有趣：禅师在死前留下一首诗曰。“坐脱立亡，不若水葬；一省柴火，二省开矿。撒手便行，不妨畅快；谁是知音？船子和尚”。禅师的死采用水葬。禅师在死前宣布了水葬的想法，令门人弟子们给他造个木盆，扛到江边，禅师在弟子们欢送之下，坐上木盆随波而流，他坐在木盆中，盆底留下一个洞，口中吹着横笛，在悠悠的笛声中，随波逐流而水化。禅师觉得水葬既方便又经济：一省柴火，二省开矿。与性空禅师采取同样水葬方式的还有船子和尚，所以禅师说：谁是知音，船子和尚。因此性空禅师特又赋诗一首：“船子当年返故乡，没踪迹处莫商量，真风遍寄知音者，铁笛横吃作教坊。”面对死亡，禅师们都如此自在，世间就没有什么能让他们感到不自在了。
    对于荣辱，禅者更不会介意。日本有位白隐禅师，德行很高。他有个开布店的信徒，这人家有个女儿，和一位青年发生了性关系，还没出嫁重点就一天天地突出了，做父亲的很生气，逼问女儿到底是谁造的孽，女儿怕说出男朋友会被父亲打死，她想到了父亲平常最尊敬白隐禅师，于是就说是白隐禅师干的，做父亲的一听气得要命，就拿了木棒，不分青红皂白把禅师痛打了一顿，禅师莫明其妙的认了，后来此女生了孩子，扔给禅师，禅师又象保姆一样，四处乞求奶汁喂养小孩，到处遭受辱骂与耻笑，禅师一点都不在意，只希望把小孩带大。在此之前，小姐的男朋友早已吓跑到他乡外地去了，过了好几年才回到家乡，知道了这里发生的一切，就找到了小姐，说：我们怎么可以这样让禅师受辱呢？真是罪过无边。于是向小姐的父母说明真相。全家去向禅师道歉，禅师一点也不感到委屈，只简单的说：小孩是你们的，那你们就抱回去吧。
    “远离颠倒梦想，究竟涅槃”：颠倒梦想，是错误的想法，是与事实不符合的想法。用一句最简单的语言表达，便是妄想。须知妄想一词，渊源于佛教，但在世俗生活中也被广泛应用，比如有时我们对他人的一些不切合实际的想法，会斥之妄想；或者对某种不太可能成为事实的愿望，也称为妄想。从佛教意义上看，这些固然是妄想，而切合实际可能实现的愿望，但假如与真理不相应，都是妄想。
    “妄想”一词的内涵很广泛，以佛教智慧来看，人类几乎都生活在妄想中。妄想的产生：无明是根源，欲望是动力，对拥有的执著是助缘。十二因缘中无明缘行，就说明人类行为的思想基础是无明，无明是生命的迷惑状态，在这状态下出现的想法都称为妄想。
    欲望是妄想的动力。人生存在世界上总有许许多多的想法，这些想法大多基于个人欲望的需要：当我们感到冷的时候，就想找衣服穿；肚子饿的时候，就想找饭吃；觉得吃的太单调了，就想换口味；觉得走路太累，才有汽车的发明；觉得活的不够风光，才有权力的要求；觉得一个人太孤单，才有谈情成家的愿望；觉得精神生活贫乏，于是才有艺术宗教的信仰；闲得无以消遣，于是才有麻将、电视等各种娱乐用品的出现。总之，人类有什么欲望，就会有什么妄想；有什么妄想，这世界就会出现什么现象。
    对拥有的执著是妄想的助缘：妄想的产生，执著具有重要的帮助作用。比如无知的小孩，在一堆干柴上点火烧着了房子，这时正好又刮起了风，火借风势熊熊燃烧。小孩点火喻无明，干柴房子如欲望，大风比执著。欲望的火是因为无明而生起，随着大风而增大，因此，在欲望推动下才产生的妄想，是随执著而不断增强，执著有多深，妄想就有多大。
    在现实社会中，人人都有执著，因为执著不同，那么各人妄想的倾向也不一样。比如女孩执著于服饰：会关心社会上各种流行的服装款式；会时常想着自己应该穿什么样的衣服才漂亮；会去注意每个人穿的衣服是否合身；会想法赚钱搞到自己喜欢的衣服；当她穿上衣服的时候，会在镜子前晃上好长时间；当她还没有穿上衣服时，面对衣柜中琳琅满目的时装；会不停的逃选上好一阵。因为对衣服的执著，以致于让衣服占据她思维的大部分空间。过于执著服饰的人，有时就会忽略了生命的内在美。
    执著家庭的人，他们终日都在为家庭操心。尤其作为一家之长，她要解决家庭的经济来源；要准备每天的生活用品；要关心每个儿女的成长过程：读书、就业、结婚、生儿育女；要处理好周围的人际关系；要调和家庭成员的意见分歧；要想法子如何改善生活的物质条件。难怪有许多信徒来找我说，打坐念佛无法专心，试想她要为这许多事操劳而又很执著，有无穷无尽的妄想，怎么能静下来呢？
    那么，执著艺术的人，就会有艺术的妄想；执著于权力的人，会有权力的妄想；执著爱情的人，会有爱情的妄想；执著于文学的人，会有文学的妄想；执著于科学的人，会有科学的妄想；执著于宗教信仰的人，会有宗教信仰的妄想。所以农民有农民的妄想；工人有工人的妄想；哲学家有哲学家的妄想；文学家有文学家的妄想；政客有政客的妄想；商人有商人的妄想；学生有学生的妄想。在这世界上，每个人都有自己的执着，每个人都有自己的妄想，每个人都生活在自己妄想的天地中。
    妄想，使得我们生活在自己意识构造的世界中，无法正确的认识宇宙人生的真实。佛教中的唯识宗，把世界分为三个不同层次：一曰遍计执性，是我们意识构造的主观错觉世界；二曰依他起性，是客观的现象世界；三曰圆成实性，是客观的本质世界。通常由于我们生活在遍计执性中，因而无法认清依他起性和圆成实性。因此，人类不能够正确的认识世界，原因是在人类的认识自身。西方十八世纪哲学注意认识论是有道理的，人类以妄想心去认识世界，所认识的自然是妄境，就象我们带着变色眼镜去看世界，看到的自然不会是世界的真实。
    妄想使我们在人生旅途上疲于奔命：鸡为一把米而奋斗；老鼠为蓄藏过夜粮而奋斗；鸟儿为过冬而奋斗；学生为升学而奋斗；知识分子为职称而奋斗；工人为月薪而奋斗；商人为经营而奋斗；政客为最高权力桂冠而奋斗。在这世界上，每个人都在为实现自己的妄想而奋斗。妄想大，奋斗也大；妄想小，奋斗也小；妄想使得人生的奋斗，鞠躬尽瘁死而后已，真是“天久地久有尽时，妄想绵绵无绝期”。
    妄想也给人生带来种种烦恼：一个老年人回忆过去美好的往事，使她无法面对现实；一个学者因为把自己想得太高了，总觉得人家不够尊重他，为此苦恼不已；一个企业家整天想着如何搞好经营，吃不香，睡不好；一个小伙子看上一位美貌的姑娘，而对方又注意不到或不领情，饱尝相思的痛苦；一个小姑娘因为羡慕人家的豪华生活，想有朝一日也能过上这种日子，可经济条件又不允许，痛苦不堪......妄想使人精神焕散，心神不宁，无所事事，思想不集中，干事效率低，打坐心静不来。
    妄想导致人生各种过患，因此，《经》中告诉我们要远离颠倒梦想，如何远离呢？这可不是一件容易的事。许多人打坐是：树欲静而风不止。妄想总是不绝如缕。你越是克制，似乎它越来劲，心很难静下来，因而为此苦恼不已。怎么办呢？《心经》有对付妄想的绝招，那就是：从照见五蕴皆空认识到一切都如梦幻泡影，不住我相、人相、众生相、寿者，不住色、声、香、味、触、法相，无智无得，心无牵挂，妄想自然就不会有了。
    这里我想起了禅师的一首禅诗：“南台静坐一炉香，竟日凝然万虑忘。不是息心除妄想，只缘无事可商量。”平常人打坐妄想很多，总要通过修观、念佛或诵咒来对治，而禅者的修行根本不要除妄想，他们已经把这个世界看透了，烦恼也就降伏了，世间没有什么东西能让他们特别感兴趣，自然也就妄想不生了。
    究竟涅槃：梵语涅槃，意译作灭，寂灭，灭度。灭是灭除对拥有的执著，灭除烦恼，灭除牵挂，灭除恐怖，灭除颠倒妄想，超越生死，证得涅槃。涅槃是宇宙人生真实相。涅槃没有离开世间，《中论·观涅槃品》说：“涅槃与世间，无有少分别，世间与涅槃，亦无少分别。涅槃之实际，及与世间际，如是二际者，无毫厘差别。”从世间与涅槃二者的幻相边，虽似有生灭与寂灭之分；然世间生死的当下就是毕竟空性，寂灭涅槃，涅槃没有离开世间，涅槃当于世间生死相中证得。
    那涅槃也同世间相生灭有无吗？不，涅槃生灭有无的。《中论·观涅槃品》说：“有尚非涅槃，何况于无耶？涅槃无有有，何处当有无”。涅槃不可以用我们世间相对的有无去认识，涅槃非有非无。同《中论·观涅槃品》中说：“无得亦无至，不断亦不常，不生亦不灭，是说名涅槃”。这里又进一步说：涅槃是不常、不断、不生、不灭，是行者远离了迷惑烦恼，以般若慧亲证的诸法真实相，当证得涅槃时，是境智一如，能所双亡，有无俱寂，自他不二，超越了一切言思差别。所以在《金刚经》中：“阿耨多罗三藐三菩提，实无所得”，“阿罗汉不作是念，我得阿罗汉道”就是这个道理。


成佛的唯一途径

    【三世诸佛，依般若波罗密多故得阿耨多罗三藐三菩提。】

    学佛是为了成佛，成佛在一般人看来是很虚玄的。有人可能不禁会问：自古以来究竟有那些人成佛的呢？《经》曰：“三世诸佛”。三世是过去世、现在世、未来世。诸佛，诸，是众多义。现在我们熟悉的有释迦牟尼佛，弥陀佛，药师佛等，但已经成就的佛陀远不只是这些。大乘经论中，说有恒河沙数诸佛。可知过去已经出现过众多的佛陀，现在十方世界中，同时也有许多佛陀正在说法，未来世还会出现无数的佛陀。因此，其它经论又有十方诸佛的说法。
    佛教徒常念的一部经典《弥陀经》，就有关于十方佛的记载，经中说：“其土众生常以清旦，各以衣械，盛众妙华，供养他方十万亿佛，即于食时，还到本处，饭食经行。”《弥陀经》是介绍西方极乐世界的情况，西方极乐世界是在我们这个世界以西，中间距离十万亿个世界，那个世界的众生每天清早拿着香花去供养十方世界的诸佛。经中又举六方佛称赞弥陀净土，足见成佛的众生之多。
    如何成佛呢？经曰：“三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。”是说三世十方诸佛都是依般若成佛的。这又告诉我们般若在成佛中的重要性。然而，般若是圣贤的智慧，对于凡人如何才能认识它，把握它呢？基于这个前提，经中说有三种般若：一曰文字般若，二曰观照般若，三曰实相般若。三种般若之中，唯有实相般若是般若的实质，文字般若及观照般若是由能生般若故，称为般若。般若是是修学佛法的核心，有情从学佛到成佛都不能离此法门，这可以从以下几个方面去看。

    一、学佛要从文字般若下手，经曰：“从闻、思、修入解脱门”。或曰：“亲近善知识，听闻正法，如理作意，法随法行。”又修学佛法的八正道，以正见，正思惟为首。文字般若并非以文字为般若。世间的文字很多，在许多情况下，文字构成的知识不但不能引发般若，恰恰是障碍般若产生的力量，因此，经中特别指出文字般若，是在亲近善知识，听闻正法的情况下产生的。
    亲近善知识使我们才有机会接触文字般若，因为只有亲近善知识才能听闻正法，正法能引发般若，所以正法是文字般若。世尊在《阿含经》中，向我们强调了亲近善知识的重要，经曰：“我由善知识故，成无上正真等正觉，以成道果，度脱众生，不可称计，皆悉免生老病死......与善知识共从事者，信根增益，闻、施、慧德皆悉备具。”俗话说：近朱则赤，近墨则黑。亲近善知识能起到“近朱则赤”的效果。佛陀这样的大智之人，都要因为亲近善士而成就，何况我辈呢？
    听闻正法，正法是如来教法。世间无明，不能正确认识宇宙人生，颠倒黑白，使得有情处在无穷无尽的烦恼、妄想、执著状态中，覆盖了般若慧。听闻正法是为了正见宇宙人生，如实了知世间的缘起性、因果性、无常性、苦性、空性，改变以往的错误认识以及执著，便能息灭妄心，妄心息灭了，般若智自然显现，这在三种般若中，是从文字般若中产生观照般若，观照般若是以般若正观去观照一切，如经中：“照见五蕴皆空”或“色不异空，空不异色，色即是空，空即是色”都是观照般若的表现，由观照般若正见诸法实相，从而引发实相般若。

    二、声闻乘的五分法身以慧为核心。五分法身即戒、定、慧、解脱、解脱知见。戒，是迈向解脱的行为规范，戒有防非止恶的功能，戒能调伏六根、三业。通常，我们的六根是随着我们的情绪支配下行动，由于我们有强烈自我，又心存贪嗔痴，于是不免产生杀盗淫妄的行为，戒能约束我们的行为；又戒能生定，是因为戒在约束三业的同时，也限制了妄想的泛滥，持戒的人念头不会很杂乱，修习禅定自然容易成就；定能发慧，平常的人因为妄想执著的关系，使得般若慧光被障覆，现在以禅定力量平息了妄想及执著，无漏慧自然显现；由慧成就解脱，无漏慧使我们的心灵从烦恼中解脱出来，无漏慧使我们证得寂静的涅槃；由解脱成就解脱知见，解脱知见是尽智与无生智，尽智：乃断尽一切烦恼得入无学位的智慧，无生智：乃证得无生法之智慧。这二种智慧都在成就解脱之后产生的。
    五分法身之所以以慧为核心，是因为持戒修定都不是佛教特有的法门。比如：持戒，象世间各各宗教都有自己的戒律，而一个国家也有类似于戒律的法律；修定，佛教中所说的四禅八定乃是世间禅，印度的瑜珈派外道有瑜伽法门的修习，中国道家的吐纳法也是修定的一种。佛教与其他宗教不同者，是佛教不以持戒为究竟，六根本烦恼中视外道以持戒求解脱为戒禁取；佛教也不以修定为究竟，菩萨戒中以贪著禅味为犯戒。佛教的持戒修定乃是为了开发无漏慧，由有慧故始能解脱烦恼，证得涅槃。

    三、菩萨道的六度法门中以般若为导，六度就是布施、持戒、忍辱、精进、禅定、般若。《大智度论》说：五度如盲，般若如导。六度法门的前五度，世间人也修习，然而为何不能成为菩提资粮呢？因为没有般若，同样修习五度具足般若以否，效果截然不同。
    （一）布施：《摄大乘论》卷二说：“又能破裂悭吝贫穷及能引得广大财位福德资粮故名曰施”。布施，也就是我们平常说的施舍。有财富的施舍，财施；知识技术的施舍，法施；以及给人勇气胆量的施舍，无畏施。布施虽然是为了别人，但自己却能得大利益。一能破除自己的悭吝：我们因为对财富的贪著，当需要对别人给予施舍时往往会表现出悭吝、舍不得，就象生活中我们有时觉得很多东西都是多余了，可一旦要送给人家时，才发现什么都很重要，这是悭吝的表现，施舍能破除悭吝；二能破除贪穷及能引得广大财位：有人一生贫穷为什么？是因为不肯布施，佛教称布施是种福田，种了福田，人生方始有福德，因此布施能破除贫穷，能使我们人生拥有福德。
    布施法门世间人在修习时，总存在一些不正当的因素：有人布施是为博得良好名声，让别人觉得他是慈善家；有人布施因为有愧于人，布施了始得心安；有人布施是带着强烈的功利色彩，布施是为希望得到更多的回报；有人布施是带着轻视的态度，以显示他的富有；有人布施是为逃避不好的运气，所谓破财以保平安；有人布施是为引起别人对他的好感、拥护，以成就自己野心；有人布施是基于好胜心，说明自己的富有超过别人。这些布施在佛教看来，都是不如法，它虽然能够给你带来一定的利益，但也夹杂着缺陷。
    在般若引导下的布施则不然，《摩诃般若波罗密经》卷一说：“菩萨摩诃萨不住法住般若波罗密中，以无所舍法，应具足檀波罗密，施者、受者，及财物不可得。”如法的布施是从慈悲心出发，以智慧观照世间的需要而修布施，布施时要不住施相，不能认为我是施者，对方是受惠者，及施给他多少财物。就是你对自己的布施行为，要象没有那么回事一样。《金刚经》说：“菩萨不应住色布施，不应住声、香、味、触、法布施，若菩萨不住相布施其福德不可思量。”也是这个道理。不住相布施功德如广大虚空，不可穷尽。
    （二）持戒：《摄论》卷二说：“又能息灭恶戒恶趣及能取善趣等持故名为戒。”菩萨戒的内容称为三聚禁戒：一曰摄律仪戒，是止息一切恶行的戒律；二曰摄善法戒，奉行一切善行的戒律；三曰饶益有情戒，是利益一切众生的戒律。持戒的意义：一，能息灭恶戒，持菩萨戒必然不会去持民间宗教规定的恶戒；二，能关闭恶趣门，持戒止息一切恶行了，就不会堕三恶趣；三，能生善趣，持戒利益能令我们生人天道中；四，持戒能获得等持。等持是定，即由戒生定。
    戒律是行为轨范，因为它注重仪轨形式，使得人们很容易著相，终日总在分辩应作、不应作，犯罪、不犯罪之中，因此持戒往往为戒律所缚，“别别解脱”变成别想解脱了。般若引导下的持戒则能避免斯过，《摩诃般若波罗密经》卷一说：“罪不罪不可得故，名具足尸罗波罗密。”从缘起上看，显然有罪不罪的差别，但深入性空中，以慧眼观照，罪与不罪差别都无，本性空寂。因而，罪与不罪都不过是种假相，这样就能从犯罪不犯罪的著相中解脱出来。
    （三）忍辱：《摄论》卷二说：“又能灭尽忿怒怨仇及能善住自他安隐故名为忍。”忍辱是体现了菩萨的涵养。它包括：耐怨害忍，是对于怨家仇人的种种无理非难，能够忍受；安受苦忍，是个人修行及度化过程所存在的种种恶劣条件，如身体病弱，天气冷热，衣食不具等，都能泰然处之；谛察法忍，是对与我们认识悬殊的真理，能认同接受。忍能使我们消除愤怒，一个人倘若充满憎恨心，缺乏忍的涵养，才会产生愤怒；具备忍辱的涵养，就不会有愤怒了，对于别人的伤害你能心平气和，和颜相向，就很难树立怨仇，因而忍的涵养又能使彼此和谐，内心安祥。
    《摩诃般若波罗密经》卷一说：心不动故，应具足羼提波罗密。平常人不能修忍辱，是因为心为境所动，怎么能做到心不动呢？那还得用般若慧观照，了知我法相了不可得。《金刚经》说：“如我昔为歌利王割截身体，我于尔时无我相、无人相、无众生相、无寿者相，何以故？我于往昔节节支解时，若有我相、人相、众生相、寿者相，应生嗔恨。”佛陀回忆当初他被歌利王割截身体时，之所以能够忍辱，是因为无我相，因此要能以般若观照，通达性空，了知诸法如幻如化，无我无人，自然心不为境所动，成就忍辱法门。
    （四）精进：《摄论》卷二说：“又能远离所有懈怠恶不善法，及能出生无量善法令其增长，故名精进”。精进有：披甲精进，披甲是勇士上阵杀敌，勇往直前，喻菩萨在止恶断烦恼时勇猛不懈；修善法精进，是精进修习一切善法；饶益有情精进，是精进不息的饶益一切有情。精进能止息恶法，对治懈怠，成就善法，乃至令善法日益增长。精进要在般若引导下。世间缺乏般若，世人一生中也在为财富、家庭、地位努力奋斗，有时甚至精进的杀人、杀动物，精进的偷盗、抢劫，精进的邪淫，精进的妄语。虽然得到一些眼前虚幻不实的利益，但却造下了无穷无尽的罪过。在般若引导下的精进是以止恶行善为准则，不仅现生使您活得心安理得，未来世也利益无穷。
    （五）禅定：《摄论》卷二说：“又能消除所有散动，及能引得内心安住故名静虑。”禅定与散乱是对立的，如同水火，有散乱就不得禅定，成就禅定就能消除散乱。禅定又能使心境处于寂静状态中。《摩诃般若波罗密经》卷一说：“不乱不味故，应具足禅波罗密。”般若引导禅定，照见诸法如幻如化，心不随境转，则不乱。世间修禅往往容易住禅定中，贪著禅悦，依般若观照则能远离禅味的贪著，不味。

    四、成佛是智慧的成就。佛，梵语佛陀，汉译觉者，智者。成佛，称为成就无上菩提。发心趣向佛道的人，叫做发菩提心；菩萨具称菩提萨陲，菩提是智义、觉义，成佛，是成就无上的智慧，无上的觉悟；发菩提心，是发心追求无上智慧，无上觉悟；菩萨，是趣向无上智慧的实践者。
    声闻解脱道中将成就涅槃的法门称为三十七菩提分。即四正断、四正勤、四如意足、五根、五力、七菩提、八正道。菩提分，即菩提因，这三十七种法门为成就菩提之因。
    成佛乃智慧的成就，因而，在佛经中又以智慧为出生诸佛的父母，如《维摩经·佛道品》说：“智度菩萨母，方便以为父，一切众导师，无不由是生。”以智慧为三世诸佛的父母，一切诸佛都以智慧成就。《大智度论》卷十八说：“诸佛及菩萨，能利益一切，般若为之母，能出生养育。佛为众生父，般若能生佛，是则为一切，众生之祖母。”般若能养育诸佛，如果佛为众生慈父的话，那么，般若便是众生的祖父了。


无上法门

    【故知般若波罗密多是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚】

    《金刚经》以般若法门，是如来为大乘者说，为最上乘者说。此经又以般若法门为：大神咒、大明咒、无上咒、无等等咒，可见般若法门的殊胜。
    咒，是不能以语言说明的特殊灵力之秘密语。通常又称神咒、禁咒、密咒、真言，乃祈愿时所唱的秘密章句，具有令怨敌遭受灾祸，或为自身求福、消灾等功效，印度人以为咒语能解决人力所不能奈何的事。在佛教出现之前，古印度就盛行咒语，佛教创立之后，佛陀也采用咒语，在佛教的各各宗派中，尤其是密宗，对咒语特别重视。
    《心经》中将般若法门比喻为咒语。是大神咒：般若法门神力无比，能够消除人生烦恼；大明咒：般若是大智慧光明，能破除人世间的愚痴黑暗；是无上咒：般若法门在佛教的一切修学法门中是最殊胜的；是无等等咒：是说任何法门都不能与般若法门等量齐观。这也可见佛教对智慧的推崇了。

劝　勉

    【故说般若波罗密多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃】

    前面比喻般若法门为咒语，这里干脆就把般若法门归纳为咒语的形式说明。
    修习般若法门成就般若，通常是通过闻思经教，即从文字般若进入观照般若，从而成就实相般若。但这种方式对于根机钝的人来说，无疑是很困难的，于是本经又为钝根人提出另一条成就般若的途径，那就是通过诵咒语，专心的诵咒，能远离分别，使心灵进入禅定状态，从定中引发般若。
    咒语，一般都以为是没有什么意思的，这是因为我们对咒语无法理解造成的。咒语，是梵语的音译，我们不懂梵语，自然无法从咒语中望文生义，然而我们倘若将咒语进行义译，那也是有意思的。试看《心经》的咒语：如“揭谛”是去义；“波罗”是到彼岸义；“僧”是众义；“菩提”是觉义；“萨婆诃”是速疾成就义。
    那么，《心经》咒语的综合含义是：去啊！去啊！到彼岸去啊！大众都去啊！愿正觉速疾成就。


http://www.jiqun.com