瑜伽菩萨戒要义

    菩萨戒的传承可分为二大支：一为“梵网菩萨戒”，一为“瑜伽菩萨戒”。
    在汉传佛教地区，弘扬的主要是“梵网菩萨戒”，其影响远远大于“瑜伽菩萨戒”。但在藏传佛教中，盛行的却是“瑜伽菩萨戒”，有关译本和注疏约有八九种之多，如宗喀巴大师的《菩萨正戒论》等，对于我们学习菩萨戒而言，是非常好的参考资料。
    “瑜伽菩萨戒”在中国先后有多种译本。最早为《菩萨地持经》，共十卷，由北梁昙无谶翻译，在南北朝曾经盛极一时，影响非常之大。其后，在刘宋时期又出现了求那跋摩翻译的《菩萨善戒经》，共九卷。再就是玄奘大师所翻译的《瑜伽菩萨戒本》，是将《瑜伽师地论》中关于“戒品”的部分独立成册，成为我们现在所看到的《瑜伽菩萨戒本》。
    《瑜伽菩萨戒本》出自《瑜伽师地论·本地分》。从《瑜伽师地论》的经题来看，“瑜伽师”即禅师，“地”即过程，也就是说，这是一部论述禅师修行过程的论典。本论共五分，第一分即为“本地分”，以人天乘、声闻乘、菩萨乘为脉络，对发心到修行乃至最后成就的每一部分都有详尽的叙述，囊括了佛法的整个修学次第。其后出现的一些论典著述，如大家熟悉的《菩提道次第广论》及《成佛之道》等等，它们所建构的修学纲领，早在《瑜伽师地论》中就有明确说明。而《菩提道次第广论》在下士道、中士道、上士道之后所提出的止观部分，也是来自《瑜伽师地论》。由此可见，《瑜伽师地论》对学佛修行有重要的指导意义。
    我们现在讲的菩萨戒，属于《瑜伽师地论·　菩萨地》这一部分。《瑜伽师地论》共一百卷，其中三十五卷到五十卷为“菩萨地”的内容，仅戒本就有一卷。这之前的译本，如《地持经》十卷，《善戒经》九卷，即是《瑜伽师地论·　菩萨地》的异译本。如果仅仅想对“瑜伽菩萨戒”有所了解，学习《瑜伽菩萨戒本》也就够了；如果要对整个“瑜伽菩萨戒”作深入的研究，就必须结合《瑜伽师地论》进行全面学习。

一、戒相

    四重：
    “瑜伽菩萨戒”的戒条为四重四十三轻，这和“梵网菩萨戒”有所不同。在“梵网菩萨戒”中，重罪有十条，那么，区别主要表现在什么地方？如“杀、盗、淫、妄”四戒是佛教中最基本的戒条，但我们发现，在“瑜伽菩萨戒”的四重内却没有包括这几点。圣严法师对此的解释是：“梵网菩萨戒”属于顿立戒，不需要经由五戒、八戒的次第，也不需要具备声闻戒的基础，就可直接受菩萨戒，自然要强调“杀、盗、淫、妄”这些基本要领；而“瑜伽菩萨戒”属于渐式戒，必须以别解脱戒为基础，必须受五戒、八戒或沙弥戒、比丘戒之后，才能进一步受持菩萨戒，而“杀、盗、淫、妄”这几点在别解脱戒中已经包含了，因此“瑜伽菩萨戒”所强调的只是作为菩萨戒的重点，即摄善法戒和饶益有情戒，从对治凡夫的贪、嗔、痴来制戒。

    1、自赞毁他戒：
    如是菩萨住戒律仪。有其四种他胜处法。何等为四。若诸菩萨为欲贪求利养恭敬。自赞毁他。是名第一他胜处法。
    如果菩萨为贪求名闻利养而自赞毁他，处处标榜赞美自己，甚至为抬高自己而别有用心地贬低他人，属于菩萨戒的第一条重罪。

    2、悭不惠施戒：
    若诸菩萨现有资财性悭财故。有苦有贫无依无怙正求财者来现在前。不起哀怜而修惠舍。正求法者来现在前。性悭法故虽现有法而不给施。是名第二他胜处法。
    这一条是关于悭贪吝啬的，其实还是属于贪的范畴。作为菩萨，看到贫苦无依的人前来求财或求法，出于悭贪的心理，不愿慷慨地施与财物及佛法，也是属于重罪。因为菩萨要利益一切众生，以众生的需要为自己的需要，如果不能做到这一点，也就违背了菩萨的发心和修学菩萨道的初衷。

    3、不受悔戒
    若诸菩萨长养如是种类忿缠。由是因缘不唯发起粗言便息。由忿蔽故加以手足块石刀杖。捶打伤害损恼有情。内怀猛利忿恨意乐。有所违犯他来谏谢不受不忍不舍怨结。是名第三他胜处法。
    这一条是属于嗔的范畴，嗔心有着极其猛利的力量，所谓“一念嗔心起，百万障门开”。如果菩萨长养自己的嗔恨之心，表现在行为上，对人恶言相向甚至使用暴力伤害他人；表现在情绪上，“内怀猛利忿恨意乐”，当对方道歉时还耿耿于怀，“不受不忍不舍怨结”，“不受”是不接受他人的歉意，“不忍”是不能忍辱，“不舍”是不愿舍弃自己的冤气，不愿化干戈为玉帛，这也是重罪之一。

    4、说相似法戒
    若诸菩萨谤菩萨藏。爱乐宣说开示建立像似正法。于像似法或自信解或随他转。是名第四他胜处法。如是名为菩萨四种他胜处法。
    这一条是属于痴的范畴。“谤菩萨藏”就是毁谤佛法及大乘经论，另建“像似正法”，所谓“像似正法”即非佛法或附佛外道。“或自信解”就是自己建立一套，“随他转”是信受并弘扬他人的邪说。若菩萨如是而行，就是犯下了根本的重戒。太虚大师曾谆谆告诫学人：“此一条为菩萨最紧要之关头，学者其勿忽诸！”

    从以上列举的四点，我们不难看出菩萨戒和声闻戒的差别所在。声闻戒的判罪必须通过身业和口业，而菩萨戒则侧重于对意业守持，贪、嗔、痴诸种烦恼的现行都属于犯戒的范畴。
    从另一方面来说，“如诸苾刍犯他胜法，即便弃舍别解脱戒”，一旦违犯了声闻戒中的重戒，立刻就失去戒体。但违犯菩萨戒属于中品缠犯，“非诸菩萨暂一现行他胜处法，便舍菩萨净戒律仪”，不会因偶尔的过失而舍去菩萨戒戒体；只有一而再再而三地违犯，“数数现行，都无惭愧”，才是上品缠犯，才会因此失去戒体。

http://www.jiqun.com


二、四十三轻

    “瑜伽菩萨戒”的四十三轻根据菩萨所应遵循的“六度四摄”而制定。布施为六度之首，在“瑜伽菩萨戒”中，关于布施的内容有七条；关于持戒的内容也是七条；关于忍辱的内容是四条；关于精进的内容是三条；关于禅定修行的内容是五条；关于开发般若智慧的内容是六条；另外十一条戒则结合了四摄法门的有关内容。所以说，菩萨戒的四重四十三轻，一方面是帮助我们克服贪、嗔、痴烦恼，一方面帮助我们广修六度四摄。

    1、不供养三宝戒
    若诸菩萨安住菩萨净戒律仪。于日日中若于如来或为如来造制多所。若于正法或为正法造经卷所。谓诸菩萨素怛缆藏摩怛理迦。若于僧伽。谓十方界已入大地诸菩萨众。若不以其或少或多诸供养具而为供养。下至以身一拜礼敬。下至以语一四句颂赞佛法僧真实功德。下至以心一清净信随念三宝真实功德。空度日夜。是名有犯有所违越。若不恭敬懒惰懈怠而违犯者。是染违犯。若误失念而违犯者。非染违犯。无违犯者。谓心狂乱。若已证入净意乐地常无违犯。由得清净意乐菩萨。譬如已得证净苾刍恒时法尔于佛法僧以胜供具承事供养。
    作为菩萨，时时都要供养佛法僧三宝。供养的方式很多：以虔诚的礼拜来表达对三宝的恭敬，以由衷的赞叹来称颂三宝的殊胜，或以清净心忆念三宝的功德，都属于供养的范畴，若不如是而行，便属于犯戒。如果内心对三宝缺乏恭敬之心而不愿承事供养，就属于有染违犯，因为其中夹杂着个人的烦恼和杂染。
    如果因忙碌而一时忘记，有所怠慢，虽也有犯，但属于无染违犯。
    另外还有两种情况是属于不犯的：在内心狂乱、精神失常的前提下，未能供养三宝不为犯；或已是登地菩萨，时时处于清净意乐之中，本身就属于三宝的一体，不需要以这样的形式去供养，也不为犯。

    2、贪名利戒
    若诸菩萨安住菩萨净戒律仪。有其大欲而无喜足。于诸利养及以恭敬生着不舍。是名有犯有所违越。是染违犯。无违犯者。谓为断彼生起乐欲。发勤精进摄彼对治。虽勤遮遏而为猛利性惑所蔽。数起现行。
    作为菩萨，如果欲望强烈而没有满足之时，对得到的供养贪着不舍，就是对这条戒有所违，因为有贪心在其中作用，所以属于杂染违犯。
    那在什么样的情况下是无违犯呢？有的人贪心很重，自己也已意识到这一点，因而努力对治，但在对治的过程中，正念的力量还不够强大，未能有效克服自己的贪心，还是忍不住会去贪着，就不属于犯戒。

    3、不敬有德同法戒
    若诸菩萨安住菩萨净戒律仪。见诸耆长有德可敬同法者来。憍慢所制怀嫌恨心怀恚恼心。不起承迎不推胜座。若有他来语言谈论庆慰请问。憍憍慢所制怀嫌恨心怀恚恼心。不称正理发言酬对。是名有犯有所违越。是染违犯。非　慢制无嫌恨心无恚恼心。但由懒惰懈怠忘念无记之心。是名有犯有所违越。非染违犯。无违犯者。谓遭重病。或心狂乱。或自睡眠。他生觉想而来亲附。语言谈论庆慰请问。或自为他宣说诸法论义决择。或复与余谈论庆慰。或他说法论义决择属耳而听。或有违犯说正法者。为欲将护说法者心。或欲方便调彼伏彼出不善处安立善处。或护僧制。或为将护多有情心而不酬对皆无违犯。
    作为菩萨，如果出于骄慢或嫌恨之心，对有德的师长同学不善加接待，不遵循通常的礼节，属于有染违犯。
    如果是因为懒惰懈怠或一时疏忽大意所致，则属于无染违犯。
    还有一些情况属于无违犯，如生病、睡着或神智不清等等。


    4、不应供受戒
    若诸菩萨安住菩萨净戒律仪。他来延请。或往居家或往余寺。奉施饮食及衣服等诸资生具。憍慢所制怀嫌恨心怀恚恼心。不至其所不受所请。是名有犯有所违越。是染违犯。若由懒惰懈怠忘念无记之心。不至其所不受所请。是名有犯有所违越。非染违犯。无违犯者。或有疾病。或无气力。或心狂乱。或处悬远。或道有怖。或欲方便调彼伏彼出不善处安立善处。或余先请。或为无间修诸善法欲护善品令无暂废。或为引摄未曾有义。或为所闻法义无退。如为所闻法义无退。论义决择当知亦尔。或复知彼怀损恼心诈来延请。或为护他多嫌恨心。或护僧制不至其所不受所请。皆无违犯。
    作为菩萨，虽不能贪著名闻利养，但也不能无端拒绝他人的供养。如果有人请你受供，而你因为对此人抱有成见，怀着嫌恨恚恼之心不受其邀，也是有染违犯。
    如果是因为懈怠或忘记，虽也犯戒，但属于非染违犯，罪轻一等。
    还有一些情况是属于无违犯：或是患病；或是要去的地方非常远；或是去了之后会有命难、梵行难，前者是有生命危险，后者是可能会破戒，如到一些色情场所及与自身身份不合的地方；或是别人并非真心相邀，去了反而给人添麻烦。
    菩萨不仅要慈悲，还要有智慧，要懂得区分不同的情况。《瑜伽师地论》告诉我们，菩萨利益众生是有前提的，否则，一味恒顺众生，无论众生让你干什么都依言行事，让你干坏事也不加拒绝，众生倒是欢喜了，可结果非但害了自己，也害了众生，所以慈悲还要有智慧的指导。

    5、不受重宝施戒
    诸菩萨安住菩萨净戒律仪。他持种种生色可染末尼真珠琉璃等宝。及持种种众多上妙财利供具。殷勤奉施。由嫌恨心或恚恼心违拒不受。是名有犯有所违越。是染违犯。舍有情故。若由懒惰懈怠忘念无记之心违拒不受。是名有犯有所违越。非染违犯。无违犯者。或心狂乱。或观受已心生染着。或观后时彼定追悔。或复知彼于施迷乱。或知施主随舍随受由是因缘定当贫匮。或知此物是僧伽物窣堵波物。或知此物劫盗他得。或知此物由是因缘多生过患。或杀或缚或罚或黜或嫌或责。违拒不受。皆无违犯。
    作为菩萨，如果有人赠送珍珠、玛瑙、琉璃等各种宝物于你，而你因嫌恨恚恼心而执意不受，也是染违犯。因为菩萨对每个众生都应一视同仁，如果厚此薄彼，就无法体现对众生的慈悲。
    如果因“懒惰懈怠忘念无记之心”没有接受，则属于非染违犯。
    还有一些情况是属于无违犯：或神智不清；或知道自己接受了这些供养会产生贪着，对修行不利；或知道对方供养之后可能后悔；或知道这些东西来路不正，是属于偷抢而来的赃物，接受之后会引起诸多麻烦。
    前面两条戒都是关于接受供养的，菩萨不应以贪心受供，如果有丝毫贪着之心夹杂其间，本身就没有资格接受他人的供养。所以，不要以为有人供养就一定是好事，从某种意义上来说，它还是一种考验，若还有贪心，接受就是犯戒；若还有嗔心，不接受也是犯戒。

    6、不施其法戒
    若诸菩萨安住菩萨净戒律仪。他来求法。怀嫌恨心怀恚恼心。嫉妒变异不施其法。是名有犯有所违越。是染违犯。若由懒惰懈怠忘念无记之心不施其法。是名有犯有所违越非染违犯。无违犯者。谓诸外道伺求过短。或有重病或心狂乱。或欲方便调彼伏彼出不善处安立善处。或于是法未善通利。或复见彼不生恭敬无有羞愧以恶威仪而来听受。或复知彼是钝根性于广法教得法究竟深生怖畏。当生邪见增长邪执衰损恼坏。或复知彼法至其手转布非人。而不施与皆无违犯。
    作为菩萨，若以嫌恨恚恼或嫉妒之心而不愿对他人说法，也是有染违犯。
    如果是因为懈怠就是非染违犯，所以心念是决定罪过轻重的头等问题，而不仅仅是形式。
    还有一些情况属于无违犯：或者因为生病；或者因为心智狂乱；或者对方是存心刁难；或者觉得不说法于对方更有益。菩萨要有善巧方便，对不同的众生应以不同的方式去调教，应对机说法，因材施教，不一定有问必答，这就需要以智慧来辨别。


    7、不教悔罪戒
    若诸菩萨安住菩萨净戒律仪。于诸暴恶犯戒有情。怀嫌恨心怀恚恼心由彼暴恶犯戒为缘。方便弃舍不作饶益。是名有犯有所违越。是染违犯。若由懒惰懈怠弃舍。由忘念故。不作饶益。是名有犯有所违越。非染违犯。何以故。非诸菩萨于净持戒身语意业寂静现行。诸有情所起怜愍心欲作饶益。如于暴恶犯戒有情于诸苦因而现转者。无违犯者。谓心狂乱。或欲方便调彼伏彼。广说如前。或为将护多有情心。或护僧制方便弃舍不作饶益。皆无违犯。
    无论是在僧团还是学佛的信徒中，都会有一部分不守戒律、行为散慢、品质恶劣的人，对这样的有情，菩萨又应如何处置呢？如果怀着嫌恨恚恼之心而弃舍他，不去管教，不作饶益，也是属于有染违犯。
    如果因为懒惰、懈怠、忘念，则属于非染违犯。
    什么情况是属于无违犯呢？就是“欲方便调伏彼”，在比丘戒里，也有“以默摈之”，即在一段时间里，大家都不和这个人说话，让他闭门思过，反省自己的错误，所以，以孤立来制裁对方也是一种方便教化的方式。

    第二部分是遮戒，障碍持戒的内容有七条。
    8、遮罪共不共戒
    若诸菩萨安住菩萨净戒律仪。如薄伽梵。于别解脱毗奈耶中。将护他故建立遮罪。制诸声闻令不造作。诸有情类未净信者令生净信。已净信者令倍增长。于中菩萨与诸声闻。应等修学无有差别。何以故。以诸声闻自利为胜。尚不弃舍将护他行。为令有情未信者信。信者增长学所学处。何况菩萨利他为胜。若诸菩萨安住菩萨净戒律仪。如薄伽梵。于别解脱毗奈耶中。为令声闻少事少业少悕望住建立遮罪。制诸声闻令不造作。于中菩萨与诸声闻不应等学。何以故。以诸声闻自利为胜不顾利他。于利他中少事少业少悕望住可名为妙。非诸菩萨利他为胜。不顾自利于利他中少事少业少悕望住得名为妙如是菩萨为利他故。从非亲里长者居士婆罗门等及恣施家。应求百千种种衣服。观彼有情有力无力。随其所施如应而受。如说求衣求钵亦尔。如求衣钵。如是自求种种丝缕令非亲里为织作衣。为利他故应畜种种憍世耶衣诸坐卧具事。各至百。生色可染百千俱胝。复过是数亦应取积。如是等中少事少业少悕望住制止遮罪。菩萨不与声闻共学。安住净戒律仪菩萨。于利他中怀嫌恨心怀恚恼心。少事少业少希望住。是名有犯有所违越。是染违犯。若有懒惰懈怠忘念无记之心。少事少业少悕望住。是名有犯有所违越。非染违犯。
    遮罪有共的方面，也有不共的方面。
    共的方面，如声闻戒所提倡的少事少业，就是要我们奉行简单的生活原则，通过这样的方式来远离世俗的牵挂，从而达到解脱的目的。而从菩萨道的修行来说，虽然个人生活也应以少事少业为原则，既然声闻人都不贪着，菩萨就更不应贪着；但从利益众生的角度来说，如果菩萨只顾自己少事少业，又属于犯戒的行为。所以说，菩萨为度化众生的需要，就应多事多业，一方面成就广大事业，一方面可以接受各种供养，只有这样，菩萨才有更多的能力来帮助众生，解决众生的各种困难。
    当然，我们还要看自己有没有能力多事多业，不要以为自己很有定力，如果不是修养有素，往往在面对特殊环境时就失去定力了。声闻的解脱修行为什么强调远离？就是因为众生一旦拥有事业和财富就难免贪着，所以佛陀在《遗教经》中再三赞叹远离的功德。同样是多事多业，关键在于发心，如果从自己的角度出发，多事多业就是犯戒；如果从利益众生的角度出发，多事多业就是菩萨行。


    9、性罪一向不共戒
    若诸菩萨安住菩萨净戒律仪。善权方便为利他故。于诸性罪少分现行。由是因缘于菩萨戒无所违犯生多功德。谓如菩萨见劫盗贼为贪财故欲杀多生。或复欲害大德声闻独觉菩萨。或复欲造多无间业。见是事已发心思惟。我若断彼恶众生命堕那落迦。如其不断。无间业成当受大苦。我宁杀彼堕那落迦。终不令其受无间苦。如是菩萨意乐思惟。于彼众生或以善心或无记心。知此事已为当来故深生惭愧。以怜愍心而断彼命。由是因缘于菩萨戒无所违犯生多功德。又如菩萨见有增上增上宰官上品暴恶于诸有情无有慈愍专行逼恼。菩萨见已起怜愍心。发生利益安乐意乐。随力所能若废若黜增上等位。由是因缘于菩萨戒无所违犯生多功德。又如菩萨见劫盗贼夺他财物。若僧伽物窣堵波物。取多物已执为己有纵情受用。菩萨见已起怜愍心。于彼有情发生利益安乐意乐。随力所能逼而夺取。勿令受用如是财。故当受长夜无义无利。由此因缘所夺财宝。若僧伽物还复僧伽。窣堵波物还窣堵波。若有情物还复有情。又见众主或园林主。取僧伽物窣堵波物言是己有纵情受用。菩萨见已思择彼恶起怜愍心。勿令因此邪受用业当受长夜无义无利。随力所能废其所主。菩萨如是虽不与取。而无违犯生多功德。又如菩萨处在居家。见有母邑现无系属习淫欲法继心菩萨求非梵行。菩萨见已作意思惟。勿令心恚多生非福。若随其欲便得自在。方便安处令种善根。亦当令其舍不善业。住慈愍心行非梵行。虽习如是秽染之法。而无所犯多生功德。出家菩萨为护声闻圣所教诫令不坏灭。一切不应行非梵行。又如菩萨为多有情解脱命难囹圄缚难刖手足难劓鼻刵耳剜眼等难。虽诸菩萨为自命难亦不正知说于妄语。然为救脱彼有情故。知而思择故说妄语。以要言之。菩萨唯观有情义利非无义利。自无染心唯为饶益诸有情故。覆想正知而说异语。说是语时于菩萨戒无所违犯生多功德。又如菩萨。见诸有情为恶朋友之所摄受亲爱不舍。菩萨见已起怜愍心。发生利益安乐意乐。随能随力说离间语。令离恶友舍相亲爱。勿令有情由近恶友当受长夜无义无利。菩萨如是以饶益心说离间语。乖离他爱无所违犯生多功德。又如菩萨见诸有情为行越路非理而行。出粗恶语猛利诃摈。方便令其出不善处安立善处。菩萨如是以饶益心。于诸有情出粗恶语。无所违犯生多功德。又如菩萨见诸有情信乐倡伎吟咏歌讽。或有信乐王贼饮食淫荡街衢无义之论。菩萨于中皆悉善巧。于彼有情起怜愍心。发生利益安乐意乐。现前为作绮语。相应种种倡伎吟咏歌讽王贼饮食淫衢等论。令彼有情欢喜。引摄自在随属。方便奖导出不善处安立善处。菩萨如是现行绮语。无所违犯生多功德。
    所谓性罪，就是“杀、盗、淫、妄、二舌、恶口、绮语、妄语”等不善行。在声闻戒中，“杀、盗、淫、妄”是绝对禁止的，不管在什么情况下，只要涉及到“杀、盗、淫、妄”的行为，都属于犯戒。如“不杀生”，不论有什么理由都不能伤害众生，但在菩萨戒里，对此就有不同的开遮。菩萨在特殊情况下，可以杀生；可以偷盗；可以邪淫；可以妄语；可以二舌；可以饮酒；可以恶口。
    比如有人要谋财害命，甚至要杀害父母及圣贤大德，因此造下深重的罪业，菩萨看到这种情况，不忍此人堕落地狱长时受苦，生起极大怜悯，宁愿自己把他杀了，宁愿自己堕入地狱也不让其造下重罪，从舍己救人的慈悲心出发，就可以把此人杀掉，不但没有犯戒，而且功德无量。
    再如偷盗，若盗贼或黑势力偷拿属于三宝、常住的物品用以享受，而这样的罪业也足以使他们堕落地狱，菩萨看到这种情况，可以运用善巧方便将这些物品夺回来并物归原主，是寺庙的就还给寺庙的，是百姓的就还给百姓，是国家的就还给国家的。其中的关键是：“菩萨见已，于彼有情起怜愍心，发生利益安乐意乐”，从这一点，我们也可以看出菩萨和侠客的不同。虽然从行为和效果来说，侠客也是除暴安良，仗义而行，似乎与菩萨所行没有本质的区别；但从发心而言，侠客是嫉恶如仇，恩怨分明，而菩萨只有慈悲之心，所作所为只是为了对方的利益，“勿令受用如是财故，当受长夜无义无利”，不忍他们将来在生死轮转中遭受种种痛苦。
    其它还有关于“邪淫、妄语、二舌、恶口、绮语”等方面的内容，总之，菩萨为利益众生、度化众生的需要，从慈悲心出发，在特殊情况下是可以开许的，而这样做了之后，于戒律“无所违犯生多功德”。


    10、味邪命法戒
    若诸菩萨安住菩萨净戒律仪。生起诡诈虚谈现相。方便研求假利求利。味邪命法无有羞耻坚持不舍。是名有犯有所违越。是染违犯。无违犯者。若为除遣生起乐欲发勤精进。烦恼炽盛蔽抑其心时时现起。
    邪命就是不正当的谋生手段，作为菩萨，如果为了名闻利养而伪装成有道德的样子，或通过看相占卜、勘测风水来获取利益，都属于有染违犯。
    什么情况下属于无违犯呢？对于烦恼过于深重的人来说，虽已努力克制，可未能成功，那就不犯戒。
    这条规定特别有意思，关于这一点，在其他戒条中也屡屡出现。在现实生活中，也的确存在这种情况，很多烦恼都是无始以来的习气，虽经努力克制，一时也难以奏效，在这种情况下所出现的不如法行为，从因果角度说是有罪的，但从菩萨戒的角度来说，还不属于犯戒的范畴。

    11、掉动嬉戏戒
    若诸菩萨安住菩萨净戒律仪。为掉所动心不寂静不乐寂静。高声嬉戏諠哗纷聒。轻躁腾跃望他欢笑。如此诸缘。是名有犯有所违越。是染违犯。若忘念起。非染违犯。无违犯者。若为除遣生起乐欲。广说如前。若欲方便解他所生嫌恨令息。若欲遣他所生愁恼若他性好如上诸事。方便摄受敬慎将护。随彼而转。若他有情猜阻菩萨。内怀嫌恨恶谋憎背。外现欢颜表内清净。如是一切皆无违犯。
    作为菩萨，如果心不寂静，行为轻浮，喜欢嬉戏喧闹，唱歌跳舞，也是有染违犯，因为这都是属于放逸的行为。
    如果是一时疏忽，比如在某种环境下，听到音乐就不由自主地随之唱起来，则属于非染违犯。
    还有一些情况是属于无违犯：或是从慈悲心出发，看到别人苦恼时，“欲遣他所生愁恼”，为对方唱一唱，使其开怀，就不会犯戒，因为这是以慈悲心而不是烦恼心唱出来的，目的是为了怜悯和利益众生。或是为了度化众生的方便，“若他性好如上诸事，方便摄受，敬慎将护，随彼而转”，菩萨知道对方喜欢唱歌，为了使他和自己有缘，投其所好，在这一前提下，逐步引导对方契入佛法。

    12、倒说菩萨法戒
    若诸菩萨安住菩萨净戒律仪。起如是见立如是论。菩萨不应忻乐涅盘。应于涅盘而生厌背。于诸烦恼及随烦恼。不应怖畏而求断灭。不应一向心生厌离。以诸菩萨三无数劫流转生死求大菩提。若作此说。是名有犯有所违越。是染违犯。何以故。如诸声闻于其涅盘忻乐亲近。于诸烦恼及随烦恼深心厌离。如是菩萨于大涅盘忻乐亲近。于诸烦恼及随烦恼深心厌离。其倍过彼百千俱胝。以诸声闻唯为一身证得义利勤修正行。菩萨普为一切有情证得义利。勤修正行。是故菩萨当勤修集无杂染心。于有漏事随顺而行。成就胜出诸阿罗汉无杂染法。
    倒说菩萨戒法戒，就是歪曲菩萨戒的思想精神。作为菩萨，如果说菩萨不应喜欢涅槃，不应怖畏烦恼，也是属于有染违犯。菩萨怎么可能不厌离烦恼、不证得涅槃呢？只是菩萨观烦恼、涅槃由空而发，不是像声闻那样把烦恼和涅槃看得很实在，因而有烦恼可断、有涅槃可证，菩萨是通过观空来断烦恼、证菩提，虽方式和声闻人有所不同，但目的却是一致的。声闻人为自利尚要断烦恼、证涅槃，菩萨为利益无量众生，更应如是而行，“普为一切有情证得义利”。

    13、不护雪讥谤戒
    若诸菩萨安住菩萨净戒律仪。于自能发不信重言。所谓恶声恶称恶誉不护不雪。其事若实而不避护。是名有犯有所违越。是染违犯。若事不实而不清雪。是名有犯有所违越。非染违犯。无违犯者。若他外道若他憎嫉若自出家。因行乞行因修善行谤声流布。若忿蔽者若心倒者谤声流布。皆无违犯。
    作为菩萨，如果被人诽谤或屈辱，又该如何对待呢？这有两种情况：一是确有其事；一是无中生有。若菩萨确有不如法的行为而导致他人诋毁，就要及时避护，充分检点自己的行为，不再犯同样的过错，否则就是有染违犯。
    如果所面对的是诬陷不实之辞，菩萨就应澄清事实。为什么要这么做呢？从声闻戒的角度来说，“是非以不辩为解脱”，但不作解释而听之任之的话，对方的误解可能会越来越深，嫌恨也越来越重，虽然自己很清闲，对方却会因此产生烦恼并造作口业，所以从利益众生的角度来讲，及时澄清是有必要的，“若事不实而不清雪”，也是犯戒，是非染违犯。既要能护，也要澄清，这两点正显示了菩萨积极入世的态度。
    在有些情况下，事实自然会得到澄清，辩护只是多此一举，只会带来负面的影响，只会使事情变得越来越复杂，如果菩萨以智慧观察到这样的结果，虽然不去辩护，也不会对戒律有所违犯。所以说，我们要领会戒律的精神，辩护的作用是为了使还事实以本来面目，若不能达到预期的效果，就不应盲目为之。

    14、不行楚罚戒
    若诸菩萨安住菩萨净戒律仪。见诸有情应以种种辛楚加行猛利加行而得义利护其忧恼而不现行。是名有犯有所违越。非染违犯。无违犯者。观由此缘于现法中少得义利多生忧恼。
    菩萨在行度化众生的过程中，难免会遇到根性顽劣、刚强难调的众生。佛经中对不同类型的众生有个非常形象的比喻：最善的马一看鞭影就会跑；稍劣的马要鞭子及身才会跑；再劣的马要鞭打至疼痛才会跑；最劣的马要痛到不能忍受才会跑。以我们研究所为例，最早提倡的是“自觉、自由、自在”，属于对上等马的教育，但试行一段时间后，发现大家未必是上等马，政策就逐步有所调整。作为菩萨，也要根据对方根基来选择调教的方式，知道通过什么途径才能使对方得到利益。对于那些“不见棺材不掉泪”的众生来说，只有经过猛烈的鞭策痛打之后，才能使之得到利益，就应现威猛相来调伏对方。如果“护其忧恼而不施行”，碍于人情而不对其进行严厉责罚，就是妇人之仁，不属于菩萨道的行为，因而也是犯戒的，属于非染违犯。
    什么是无违犯呢？有些众生自尊心很强，“观由此缘，于现法中少得义利”，这样的做法对他来说是弊多利少，就不能如是而行，所以菩萨应以观众生的义利为前提。


    第三部分是关于障忍辱度的内容，有关戒律共有四条。
    15、嗔打报复戒
    若诸菩萨安住菩萨净戒律仪。他骂报骂他嗔报嗔。他打报打他弄报弄。是名有犯有所违越。是染违犯。
    作为菩萨，对方骂你，你也骂他；对方打你，你也打他；对方嗔恨你，你也嗔恨他，不能经受一点侮辱，不能以柔和之心去包容对方，以忍让之心去感化对方，而是像世间法所说的“人若犯我，我必犯人”那样，也就违背了菩萨的精神，属于有染违犯。

    16、不如法悔谢戒
    若诸菩萨安住菩萨净戒律仪。于他有情有所侵犯。或自不为彼疑侵犯。由嫌嫉心由慢所执。不如理谢而生轻舍。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸。不谢轻舍。是名有犯有所违越。非染违犯。无违犯者。若欲方便调彼伏彼出不善处安立善处。若是外道。若彼悕望要因现行非法有罪方受悔谢。若彼有情性好斗诤。因悔谢时倍增愤怒。若复知彼为性堪忍体无嫌恨。若必了他因谢侵犯深生羞耻。而不悔谢。皆无违犯。
    作为菩萨，如果伤害了他人，又应如何弥补呢？这也有两种情况：一是确实伤害了对方；一是虽未伤害对方，但对方却怀疑你伤害他。无论是出于什么情况，只要对方有这样的误解，菩萨都应去表示歉意。因为菩萨要慈悲众生，若不去澄清的话，对方的心中就始终有个阴影，于双方都没有好处，而作出坦诚的说明之后，就能使对方放下心理包袱，解除精神痛苦。如果没有慈悲怜悯之心，不去向对方有所表示，也是有染违犯。
    如果因懒惰而没有去道歉，则属于非染违犯。
    什么样的情况是无违犯呢？或者是不去道歉于对方更有好处；或者是道歉后反而让对方无地自容；或者是对方性格激烈，道歉只会增添他的怒火。也就是说，无论是道歉还是不道歉，都要以帮助对方为前提。

    17、不受忏谢戒
    若诸菩萨安住菩萨净戒律仪。他所侵犯。彼还如法平等悔谢。怀嫌恨心欲损恼彼不受其谢。是名有犯有所违越。是染违犯。虽复于彼无嫌恨心不欲损恼。然由禀性不能堪忍故不受谢。亦名有犯有所违越。是无染违犯。无违犯者。若欲方便调彼伏彼。广说一切如前应知。若不如法不平等谢。不受彼谢亦无违犯。
    作为菩萨，和他人产生纠纷之后，对方来向你道歉，而你却依然愤愤不平，拒不接受，也是有染违犯。“瑜伽菩萨戒”所说的每一条，都是我们在现实生活中可能遇到的问题，非常富有人情味。
    如果对对方已无嗔恨之心，也不是故意要气恼对方，只是“由禀性不能堪忍故不受谢”，则属于非染违犯。
    还有一些情况是属于无违犯：如果目的是为了更好地帮助对方，那么，不接受对方的道歉也不犯戒。

    18、怀忿不舍戒
    若诸菩萨安住菩萨净戒律仪。于他怀忿相续坚持生已不舍。是名有犯有所违越。是染违犯。无违犯者。为断彼故生起乐欲。广说如前。
    作为菩萨，当对他人产生嗔恨之后，坚持不舍，耿耿于怀，始终处于烦恼状态而不能自拔，也是有染违犯。
    如果是因为烦恼深重，虽想方设法克服，但还不能有效对治自己的情绪，就不属于犯戒的范畴。
    我们心理状态的延续也是缘起的，当我们恨一个人时，如果总想着对方的坏处，嗔恨的种子就会不断增强；如果能将心念转过来，想想对方曾经有过的好处，意识到自己作为一个佛子应有的悲心，嗔恨的力量自然会越来越小。所以，当心念产生之时，将朝什么样的方向发展，关键是看我们给它创造什么样的因缘。在“瑜伽菩萨戒”中，如果怀恨时乐此不疲，就是有染违犯；如果努力对治，虽一时难以克服，也不为犯，因为你所创造的条件正在使烦恼向不同的方向发展。


    第四部分是有关精进的戒律，共有三条。
    19、染心御众戒
    若诸菩萨安住菩萨净戒律仪。贪着供事增上力故。以爱染心管御徒众。是名有犯有所违越。是染违犯。无违犯者。不贪供侍无爱染心管御徒众。
    作为菩萨，如果因染污心而贪著名利地位，贪着供养供侍，贪著作为住持的权力，贪著作为师傅的乐趣，以此来管理寺庙、招收徒众，也是有染违犯。
    如果不是以贪着心来做这些事，那就是不犯。
    在这儿，再次强调以贪心来判摄犯与不犯的区别。有没有贪心谁知道？自己知道。所以，菩萨戒的判罪不是由别人评判，而是由自己来评判。同样的行为，是染违犯或非染违犯，乃至不犯，关键都是在自己的心：有没有贪心？有没有嗔心？最清楚的就是自己，即使别人对你作出评判，你还可以进行狡辩，所以“瑜伽菩萨戒”主要是从道德而不是从法治的角度来衡量一个人的行为。

    20、非时睡眠戒
    若诸菩萨安住菩萨净戒律仪。懒惰懈怠耽睡眠乐卧乐倚乐。非时非量。是名有犯有所违越。是染违犯。无违犯者。若遭疾病若无气力行路疲极。若为断彼生起乐欲。广说一切如前应知。
    人的欲望总有所偏重，有人食欲特别重，吃饭成了人生最大的乐趣；有人名利心特别重，为此可以付出任何代价；也有人睡欲特别重，一味贪图放逸之乐，不求精进，虚掷年华。作为菩萨，如果贪着睡眠的快乐、倚靠的快乐，不但睡眠时间没有节制，且在不该睡觉的时间依然卧床不起，就是有染违犯。其中，“非量”为睡得太久；“非时”为不该睡觉的时间，孔子在看到学生白天睡觉时曾感叹说：“朽木不可雕也，粪土之墙不可扶也”，因为睡眠会浪费了人生大量的时间，所以佛陀在《遗教经》中告诫我们说：“初夜后夜，亦勿有废。中夜诵经，以自消息，无以睡眠因缘，令一生空过，无所得也”。
    如果是因为患病，或过于辛苦劳累，需要通过睡眠加以调整，则不属于犯戒的范畴。

    21、虚谈弃时戒
    若诸菩萨安住菩萨净戒律仪。怀爱染心谈说世事虚度时日。是名有犯有所违越。是染违犯。若由忘念虚度时日。是名有犯有所违越。非染违犯。无违犯者。见他谈说护彼意故。安住正念须臾而听。若事希奇或暂问他或答他问。无所违犯。
    作为菩萨，如果怀着爱染之心谈天说地，论长道短，还觉得津津有味，白白虚度无数光阴，也是有染违犯。在生活中，许多人都会有这一嗜好，由此我们也可以发现，“瑜伽菩萨戒”都是针对众生的烦恼和不良习惯，非常具有现实意义。
    如果是在某个氛围中，一时忘记了，不知不觉地跟着说了几句，就是非染违犯，因为这和热衷此道的情形不同，虽然也跟着说了，可很快就会生起警觉，并不是从内心喜欢这些无聊的话题，所以性质和前者不同。
    还有些情况是属于无违犯：如果对方兴致很高，为了不使其过于难堪；或对方很压抑，需要找你倾诉一下，就可“安住正念，须臾而听”，首先，是在听的过程中要提起正念，其次还有时间的问题，不能一听就是半天。如果对方所说的事情特别离奇，出于好奇心问一下也没有太大的妨碍；或者相反，对方就某件不同寻常的事件来询问于你，而你顺便回答一下也不为犯。


    第五部分是关于是障碍禅定修行的内容，戒律共有三条。
    22、懈慢不求禅法戒
    若诸菩萨安住菩萨净戒律仪。为令心住欲定其心。心怀嫌恨憍慢所持。不诣师所求请教授。是名有犯有所违越。是染违犯。懒惰懈怠而不请者。非染违犯。无违犯者。若遇疾病若无气力。若知其师颠倒教授。若自多闻自有智力能令心定。若先已得所应教授而不请者。无所违犯。
    作为菩萨，当然要修习禅定，如果恃才傲物，自以为是，不愿亲近善知识，也不愿在修行上有进一步提高，也属于有染违犯，因为骄慢是烦恼心所，而且是根本烦恼。
    如果因懒惰懈怠而不去请法的话，就是非染违犯。懒惰懈怠虽也是烦恼心所，但属于随烦恼，较之于根本烦恼而言，性质和程度都有所不同。“瑜伽菩萨戒”属于唯识的思想体系，非常重视对心理的分析，台湾惠明法师就写过一篇《瑜伽菩萨戒的心理学》。通过以上的学习，我们也可以了解到，所有的染违犯或非染违犯都是以心念来判摄的，而对心念的把握正是菩萨戒的重点，这在“瑜伽菩萨戒”中表现得尤为充分。
    还有一些情况属于无违犯：或者因为生病而无力前去受教；或者知道这个老师的指导方法不正确；或者自己已经有了智慧，懂得怎么修习禅定；或者已经得到过这方面的指导。

    23、不除五盖定障戒
    若诸菩萨安住菩萨净戒律仪。起贪欲盖忍受不舍。是名有犯有所违越。是染违犯。无违犯者。若为断彼生起乐欲发勤精进。烦恼猛利蔽抑心故时时现行。如贪欲盖如是。嗔恚惛沉睡眠掉举恶作。及与疑盖当知亦尔。
    我们常常把自己的烦恼当做宝贝一样精心呵护，不愿舍弃，而修习禅定正是为了消除五盖，五盖为贪欲、嗔恚、昏沉睡眠、掉举恶作、怀疑五种烦恼。作为菩萨，如果贪着自己的烦恼，对贪欲盖忍受不舍，就属于有染违犯。
    什么样是无违犯呢？如果通过努力对治，但还是无法克服，就不算犯戒了。

    24、贪味静虑戒
    若诸菩萨安住菩萨净戒律仪。贪味静虑于味静虑见为功德。是名有犯有所违越。是染违犯。无违犯者。若为断彼生起乐欲。广说如前。
    作为菩萨，如果贪着禅定的快乐，“于味静虑见为功德”，也是属于有染违犯。对有些人来说，修习禅定是非常享受的事情，很容易沉溺在禅定的快乐里，既无暇闻思经教，更忘却了“弘法为家务，利生为事业”的本份。而耽于定乐，还会影响到智慧的开发，如生活在色界和无色界的众生，正是因为贪着定乐才无法进一步追求解脱，这就需要有正见的指导，如无常观、无我观、空观，由此建立正定并引发无漏智慧。外道的禅定之所以不能开发智慧，就是因为没有缘起的正见。所以佛法的不共之处是在于正见，而不是在于定。但是定又是修习佛法、开发智慧的必要基础。如果没有定的力量，慧往往又会落于狂慧。


    第六部分是关于障碍般若智慧，共有八条，对同学们来说是非常现实的。
    25、立论不许学小戒
    若诸菩萨安住菩萨净戒律仪。起如是见立如是论。菩萨不应听声闻乘相应法教。不应受持不应修学。菩萨何用于声闻乘相应法教听闻受持精勤修学。是名有犯有所违越。是染违犯。何以故。菩萨尚于外道书论精勤研究。况于佛语。无违犯者。为令一向习小法者舍彼欲故。作如是说。
    作为菩萨，如果产生这样一种知见，认为不应听闻、修学、受持声闻教法，也是属于有染违犯。为什么这么说呢？因为菩萨对外道典籍都要精勤研究，更何况声闻教法？声闻教法也是佛陀所宣说，排斥声闻教法，就意味着排斥佛法。
    什么样的情况是无违犯呢？如果是为了让那些专门修学小乘的人能进一步回小向大，目的是为了度化他，才可作如是说。

    26、弃大向小戒
    若诸菩萨安住菩萨净戒律仪。于菩萨藏未精研究。于菩萨藏一切弃舍。于声闻藏一向修学。是名有犯有所违越。非染违犯。
    作为菩萨，如果没有认真研究菩萨藏，就轻易地弃舍了菩萨藏，转而修学声闻藏，那就是回大向小，这样的作法也是属于犯戒，是非染违犯。

    27、舍内学外戒
    若诸菩萨安住菩萨净戒律仪。现有佛教于佛教中未精研究。于异道论及诸外论精勤修学。是名有犯有所违越。是染违犯。无违犯者。若上聪敏若能速受。若经久时能不忘失。若于其义能思能达。若于佛教如理观察。成就俱行无动觉者。于日日中常以二分修学佛语。一分学外。则无违犯。
    作为菩萨，如果对佛教的经论典籍还没有进行深入的研究，就开始钻研外道论著，或钻研世间的哲学、文学等等，除佛法外什么都学，那也属于有染违犯。
    还有些情况是属于无违犯：或者自己的根基特别好，又有因缘成就，短时间内就可掌握很多世间典籍或外道理论。同时，自己已树立了佛法正见，对于世间及外道的观点能正确辨别，且能妥善处理学习佛法和世间法的关系：“日日中，常以二分修学佛语，一分学外，则无违犯”，也就是说，一天中以两分的时间学佛法，一分的时间学习世间文化和外道典籍，也是戒律所允许的。
    从“菩瑜伽菩萨戒”中我们可以看出，它的规范非常合乎情理，非常接近凡人认识和接受的标准。当然不是说其它经论就不近人情，而是它们所针对的层次更高，有的是针对地上菩萨的境界。如“梵网菩萨戒”，是卢舍那佛在莲花藏世界为大菩萨们所说，又由释迦牟尼佛为我们转示，对象不同，要求也就不同。而“瑜伽菩萨戒”为弥勒菩萨所说，他根据娑婆世界众生的特点，将佛经里有关菩萨的行仪整理出来，所以我们学习起来感觉格外契机。

    28、宝玩异论戒
    若诸菩萨安住菩萨净戒律仪。越菩萨法。于异道论及诸外论研求善巧。深心宝玩爱乐味着。非如辛药而习近之。是名有犯有所违越。是染违犯。
    作为菩萨，如果对异道论和世间文化“研求善巧，深心宝玩，爱乐味着”，也是属于有染违犯。这样情况还是比较普遍，比如有些搞艺术的，觉得出家的生活更适合自己，可出家后却不修学佛法，继续沉溺于艺术创作之中，将之看得比学佛更重要，无疑是本末倒置。
    对世间的文化应采取什么样的态度呢？应“非如辛药而习近之”，就是说，世间文化只能作为方便而暂时使用，目的是为了更好地学佛或弘法。弘一大师就是最好的例子，大师出家前，文学、绘画、音乐无所不精，出家后却将此通通放弃，唯以书法来与众生结缘并弘扬佛法。
    在生活中，几乎每个人都有自己的长处，出家后应将以往所学运用在弘法事业中，这才是佛子的本份，否则，还是以艺术创作为乐，挟一技之长而自以为是，结果使烦恼习气得到延续，将在家的生活状态带到寺院中来。所以戒律规定：在家做什么，出家后不应继续从事。如在家为人理发，出家后就不可再为人理发；在家搞电脑，出家后就不可再搞电脑。这主要是从解脱道的修行来说，因为从事自己熟悉的事情，会习惯性地贪着，一旦迷失在自己的长处里，就很难再有正念，也很难再有平常心。而从修行的角度来看，贪着世间文化，也会影响到般若智慧的开发。当然，从弘法事业的发展来说，我们又要发挥各自的长处，前提是避免对长处的贪着。

    29、不信深法戒
    若诸菩萨安住菩萨净戒律仪。闻菩萨藏。于甚深处最胜甚深真实法义诸佛菩萨难思神力。不生信解憎背毁谤。不能引义不能引法非如来说。不能利益安乐有情。是名有犯有所违越。是染违犯。如是毁谤或由自内非理作意。或随顺他而作是说。若诸菩萨安住菩萨净戒律仪。若闻甚深最甚深处心不信解。菩萨尔时应强信受。应无谄曲应如是学。我为非善盲无慧目。于如来眼随所宣说于诸如来密意语言而生诽谤。菩萨如是自处无知仰推如来于诸佛法无不现知。等随观见。如是正行无所违犯。虽无信解然不诽谤。
    作为菩萨，如果对菩萨藏的甚深法义，及诸佛菩萨的境界，不但不能相信，甚至还毁谤说：这不能引义，不能使人认识真理，学了没有好处；或者毁谤说：这不是如来所说，不能利益安乐众生。这样的行为就属于有染违犯。
    如果仅仅是因为认识而造成的误解，就属于非染违犯。还有时候，只是随顺他人说二句，虽然也是犯，但犯得比较轻。
    两者的区别在于，前者是故意毁谤，明知它能带来利益，但为了达到某种目的而去毁谤；后者是认识问题所造成的。从戒律的角度来说，后者犯得较轻，为非染犯。但我们要知道，从究竟意义上来说，后者的罪过更重，为什么？因为他是“由自内非理作意”，知见已经坏了，就是破见。前者虽然在某种状态下说了不该说的话，但知见没有坏，只是暂时的失足，还有可能改变过来。在佛法里，破见比破戒还可怕，如果不相信菩萨道，把菩提心舍弃了，就等于放弃了菩萨道的修行，菩萨戒自然也失去了。
    舍戒有两种情况：一是犯了特别重的戒，戒体自动失去；一是对佛法不再信仰，退失了菩提心，因为菩萨戒是建立在菩提心的基础上，丧失菩提心也意味着对菩萨戒的舍弃。声闻乘舍戒的条件比较多：比如说二行，就是原为男身，结果变得非男非女，这不是像现在的变性手术，将女身转为男身，男身转为女身，而是指不男不女的状态。但在菩萨戒的角度来说，怎么变都没关系，因为菩萨戒什么人都可以受，如果男众变成女众，戒体还是不失的。
    如果听闻了不可思议的甚深大法及诸佛菩萨的境界，但一时理解不了，又该怎么办呢？作为菩萨，应该要“强信受”，也就是无条件地来接受，且这种接受“应无谄曲”，不是出于讨好而随声附和。明白自己是因为智慧不够而无法理解，却不能对大乘经教产生毁谤。佛法有现量、比量和圣言量，佛陀乃“真语者，实语者，不诳语者，不异语者”，他所宣说的教法为圣言量，不是我们可以从世间经验出发来衡量的。如果只是从自己的常识出发，能理解的是真理，不能理解的是谬误，从而障碍自己对佛法的理解和接受，这一做法本身就是大错，也就是佛法中所说的“所知障”。在学佛的道路上，我们不过是幼稚的学龄儿童，而如来是一切智者，智慧成就、道德成就、慈悲成就，“于诸佛法无不现知等随观见”，足已为我们可依赖的的师长，这也正是信仰建立的基础。

    30、爱恚赞毁戒
    若诸菩萨安住菩萨净戒律仪。于他人所，有染爱心有嗔恚心。自赞毁他。是名有犯有所违越。是染违犯。无违犯者。若为摧伏诸恶外道。若为住持如来圣教。若欲方便调彼伏彼。广说如前。或欲令其未净信者发生净信。已净信者倍复增长。
    作为菩萨，如果有爱染心或嗔恨心，对众生不能平等看待，根据自己的爱嗔来称赞和诽谤，也属于有染违犯。

    31、憍慢不听正法戒
    若诸菩萨安住菩萨净戒律仪。闻说正法论议决择。憍慢所制怀嫌恨心怀恚恼心而不往听。是名有犯有所违越。是染违犯。若为懒惰懈怠所蔽而不往听。非染违犯。无违犯者。若不觉知。若有疾病。若无气力。若知倒说。若为护彼说法者心。若正了知彼所说义。是数所闻所持所了。若已多闻具足闻持其闻积集。若欲无间于境住心。若勤引发菩萨胜定。若自了知上品愚钝其慧钝浊。于所闻法难受难持难于所缘摄心令定。不往听者。皆无违犯。
    作为菩萨，如果以骄慢心对正法论义进行决择，不去听闻，也是有染违犯。我们要知道，每个法师或学者都有各自的专长，我们要善于学习，包括对世间的观察，接触各种层次的人，都能学到很多东西，这就是“世事洞明皆学问”的道理。学习从哪里着手？一是要谦虚，一是要打开自己的心胸，这是学习的基本要点。有了这两点，随时都能学到知识，古人在那么艰难的条件下尚要“读万卷书，行万里路”，现在的人，“读万卷书，行万里路”已经不够了，随便一走就是几万里，有条件接触不同的文化，更要善加利用。我自己感觉，我的很多知识就是这样来的。有时接触一些学者，也使我得到不少启发，我们习惯从书本寻求知识，其实书是人写的，有时一次谈话就概括了几本书的思想内容，这是获得知识的轻松方法，正所谓“听君一席言，胜读十年书”。还有很多知识是来自于生活，信徒中各种类型的人都有，有些是从商的，有些是从政的，听他们诉说人生的悲欢喜乐，从政的谈政界情况，从商的谈商业情况，也可以从侧面来观察人生。有了佛法的指导，就有能力将这些生活中的素材转化为人生智慧，佛法是人本的，它的土壤还是在现实人生。
    还有一种情况是，虽然知道有善知识说法，但因为懒惰，觉得少听一点也没关系，不是对善知识瞧不起，那就是非染违犯。

    32、轻毁法师戒
    若诸菩萨安住菩萨净戒律仪。于说法师故思轻毁。不深恭敬嗤笑调弄。但依于文不依于义。是名有犯有所违越。是染违犯。
    作为菩萨，对法师故意毁谤，缺乏恭敬心，“但依于文，不依于义”，也是属于染违犯。
    刚才讲到的几条是关于般若方面的，比如“弃大学小戒”告诉我们应如何处理大乘和小乘的关系；“舍内学外戒”有告诉我们如何处理佛法与世间法、内学与外学的关系。如果没有正确的处理方式，就会影响到般若智慧的开发。我们对每一条菩萨戒的学习，都应对照自己的生活，对照平常的习气，按菩萨戒来要求自己，而不应仅仅停留在理论的学习上。


    第一部分为障同事戒，有两条。
    33、不为助伴戒
    若诸菩萨安住菩萨净戒律仪。于诸有情所应作事。怀嫌恨心怀恚恼心不为助伴。谓于能办所应作事。或于道路若往若来。或于正说事业加行。或于掌护所有财宝。或于和好乖离诤讼。或于吉会或于福业不为助伴。是名有犯有所违越。是染违犯。若为懒惰懈怠所蔽不为助伴。非染违犯。无违犯者。若有疹疾若无气力。若了知彼自能成办。若知求者自有依怙。若知所作能引非义能引非法。若欲方便调彼伏彼。广说如前。若先许余为作助伴。若转请他有力者助。若于善品正勤修习不欲暂废。若性愚钝于所闻法难受难持。如前广说。若为将护多有情意。若护僧制不为助伴。皆无违犯。
    佛教所说的同事有两层含义：首先，积极参与他人所从事的正当事业，比如弘法事业，教育事业，都需要更多人的参与，我们要发心去做，积极促成这些善业的成就，不但西园寺的事业要参与，对所有的佛教事业，都要尽到自己的一份力量。如果觉得和自己无关，或不希望对方的影响超过自己，就不是菩萨所为。其次，要设身处地为别人着想，否则，一厢情愿地帮助他人，有时反而会成为对方的负担。许多父母对子女的爱护就存在这种情况，希望儿女将来读什么样的大学，找到什么样的工作，成立什么样的家庭，也许他们希望的正是儿女不喜欢的，结果将儿女逼上绝路，这就是不懂得同事法门。
    作为菩萨，对于他人所从事的正当事业，如果怀着嫌恨恚恼之心，在别人需要帮助时袖手旁观，不假援手，不为助伴，也是有染违犯。
    如果因为懒惰懈怠的关系而没有去参与，就是非染违犯。
    还有些情况是属于无违犯：或者患病乏力；或者自己的修行不能间断；或者知道对方有能力独立完成；或者知道这件事会带来不好的结果；或者“若知求者自有依怙”，也就是你的参与反而会引起另外的矛盾，会引起对方父母师长的不悦，就要三思而行，因为菩萨要让众生欢喜，不能顾此失彼；或者从慈悲心出发，觉得对方需要冷落后才会反省，因为有人习惯于他人的帮助，反而养成骄慢的习气，适当的拒绝也是教化的方式。

    34、不往事病戒
    若诸菩萨安住菩萨净戒律仪。见诸有情遭重疾病。怀嫌恨心怀恚恼心不往供事。是名有犯有所违越。是染违犯。若为懒惰懈怠所蔽不往供事。非染违犯。无违犯者。若自有病若无气力。若转请他有力随顺令往供事。若知病者有依有怙。若知病者自有势力能自供事。若了知彼长病所触堪自支持。若为勤修广大无上殊胜善品。若欲护持所修善品令无间缺。若自了知上品愚钝其慧钝浊于所闻法难受难持。难于所缘摄心令定。若先许余为作供事。如于病者。于有苦者为作助伴。欲除其苦当知亦尔。
    作为菩萨，看到有情患病不起，怀着嫌恨恚恼心不往共事，也属于有染违犯。比如同在一个僧团，知道了有人生病后也不去照顾，就违背了菩萨的慈悲精神。
    如果因为懈怠而没有去照顾，就是非染违犯。
    还有一些情况是属于不犯：或者自己也有病；或者已经请别人去帮忙照顾了；或者知道病人有人照顾；或者知道病人自己能够料理等等。
    “瑜伽菩萨戒”的犯与不犯非常微妙。究竟是犯还是不犯，主要是依靠自觉来判断，不然，你也可以找到很多借口，但要找借口就不是菩萨了。是不是菩萨，不是资格的问题，而是建立在当下的心念，当下的所作所为。所以说，问题的关键不在于你是什么身份，而在于你所想所做的是什么。也许你认为自己现在“是什么”，但表现不好，随时都可能不再“是什么”，这就是因果的法则。
    这两天，有个走掉的同学给我打电话，说他师傅不让他到北京佛学院读书了，要他做事。于是他又想回来学习，我告诉他：最好还是去做事，不要再来学习。如果是一贯表现比较好的学生，走了之后想回来，我们也还是会要的；如果是一贯表现不好的学生，走了是求之不得的事情，不走也会想办法让他走。从佛法的角度来说，世事无常，有钱也好，有地位也好，是学生也好，是法师也好，现在拥有的一切，随时都在你的所想所作中变化着。不要以为拥有了就可任意挥霍，如果不珍惜自己的身份，失去时再后悔就来不及了。如果懂得珍惜，不断地种下善因，才可能继续保有这种身份。如果所种的因有长久性，得到的果才能延续；如果所种的因很短暂，果也就一闪而逝，接着就会被其他缘所替代。

    第二部分是障爱语戒，有一条。
    35、不为宣说戒
    若诸菩萨安住菩萨净戒律仪。见诸有情为求现法后法事故广行非理。怀嫌恨心怀恚恼心。不为宣说如实正理。是名有犯有所违越。是染违犯。若由懒惰懈怠所蔽不为宣说。非染违犯。无违犯者。若自无知若无气力。若转请他有力者说。若即彼人自有智力。若彼有余善友摄受。若欲方便调彼伏彼。广说如前。若知为说如实正理起嫌恨心若发恶言若颠倒受若无爱敬。若复知彼性弊　悷。不为宣说。皆无违犯。
    作为菩萨，见到众生为现实利益，做了很多不应做的事情，就应及时去帮助开导他，如果怀着嫌恨恚恼心，“不为宣说如实正理”，听之任之，也是有染违犯。
    那什么情况是无违犯呢？如果知道自己无知，没有能力帮助对方；或者请别人去开导；或者对方有能力慢慢醒悟过来；或者知道其他人会去开导；或者知道对方根性极钝、顽固不化等等。


    第三部分是障碍布施的，也有四条。在六度中，已经出现过有关布施的戒律，但这儿的侧重点有所不同。六度侧重从摄善法戒的角度来修布施；而四摄是侧重从饶益有情的角度来修布施。
    36、有恩不报戒
    若诸菩萨安住菩萨净戒律仪。于先有恩诸有情所。不知恩惠不了恩惠。怀嫌恨心不欲现前如应酬报。是名有犯有所违越。是染违犯。若为懒惰懈怠所蔽不现酬报。非染违犯。无违犯者。勤加功用无力无能不获酬报。若欲方便调彼伏彼。广说如前。若欲报恩而彼不受。皆无违犯。
    作为菩萨，对有恩于自己的众生，完全没有感恩之心，不但如此，还“怀嫌恨心，不欲现前如应酬报”，比如对社会及父母师长为我们创造的一切条件不知感恩，认为是理所当然的享受，不懂得“滴水之恩当涌泉相报”的道理，就属于有染违犯。
    如果因为懒惰、懈怠而暂时没有酬报，则属于非染违犯。
    还有一些情况属于不犯：虽然努力了，但现在还没有能力报答；或者你想到要报恩，但对方不肯接受。

    37、患难不慰戒
    若诸菩萨安住菩萨净戒律仪。见诸有情堕在丧失财宝眷属禄位难处。多生愁恼。怀嫌恨心不往开解。是名有犯有所违越。是染违犯。若为懒惰懈怠所蔽不往开解。非染违犯。无违犯者。应知如前。于他事业不为助伴。
    作为菩萨，看到别人因破财、丢官、失去亲人而苦恼不已时，不去安慰开导对方，也是有染违犯。当然，这么做还是要根据不同的情况，不是任何人有苦恼都去开导，因为有人自尊心很强，经受挫折也不愿为他人所知，明明不幸福，还是希望表现出幸福的样子，去开导反而使他难堪。
    佛经中讲到四种朋友：有友有如山，有友有如地，有友有如秤，有友有如花。有的朋友像山一样可靠，能够给你提供一切利益，给你带来无尽受用。有的朋友就象地一样坚实，有无尽的宝藏供给，还有博大的心胸可承载一切，任劳任怨地担负你。有的朋友就象秤一样，当你分量重的时候，他的头就往下低，可你分量轻的时候，他的头就抬得高高不再理你。有的朋友像花一样，当你风光荣耀像鲜花盛开之时，就虚浮地捧着你，当你已经枯萎，就把你弃之一边不闻不问。作为菩萨，就要像山那样可靠、像地那样坚实，方可为众生之依怙。
    台湾有位净妙法师，专门到监狱为罪犯讲佛法，类似的工作大陆还没有人开始做。事实上，这对社会安定非常重要，因为罪犯最大的问题是心灵不健康，而佛法正可对症下药。据说英国有个特殊的监狱，那里的罪犯都非常老道，无法通过法律手段使他们招供罪行，因此就让他们生活在教堂，每天听教堂的钟声，每天祈祷，使这些罪犯承受不住良心的谴责而招认罪行。这就是宗教的力量，有些人看起来已经丧尽天良，但通过感化，还是有可能将内心潜在的道德发掘出来。
    我们要认识到佛法对安定社会、净化人心的独到作用，继承佛教的优良传统，为建设社会主义两个文明服务。我一向觉得自己是很爱国的，虽然有时也对时弊作些议论，但我的用心天地可鉴！因为我是以社会大众的利益为前提，国家也应为人民服务，而不仅仅是人民为为国家服务，彼此的关系是相互的。作为学佛的人来说，所作所为应从多数众生的利益出发，而不是以狭隘的民族观念、国家观念，甚至党派观念作为指导思想。共产主义就是要为全人类谋求幸福，我们要帮助国家早日实现共产主义目标，因为共产主义理想也接近于人间净土。

    38、希求不给戒
    若诸菩萨安住菩萨净戒律仪。有饮食等资生众具。见有求者来正悕求饮食等事。怀嫌恨心怀恚恼心而不给施。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸不能施与。非染违犯。无违犯者。若现无有可施财物。若彼悕求不如法物所不宜物。若欲方便调彼伏彼。广说如前。若来求者王所不宜将护王意。若护僧制而不惠施皆无违犯。
    作为菩萨，如果有丰厚的物质条件，当有人来请求援助，而你怀着嫌恨恚恼之心不予布施，也是有染违犯。
    如果因为懒惰、懈怠、放逸而没有布施，则属于非染违犯。
    什么情况下是不犯呢？或者暂时还没什么东西可布施；或者对方索取的是不如法的东西，布施后会增加他的放逸，使他产生犯罪行为。比如对方人家要寻短见，请你布施刀子、绳子；又比如对方要吸毒，请你布施毒品，这都属于“不如法物，所不宜物”。所以有人来希求布施，是不是要给？给什么？给多少？都要把握好分寸，不是一味恒顺众生。现在有些福利比较好的国家，甚至为吸毒者提供吸毒站点，让他们定期去那里吸几次。因为吸毒者在戒毒之前，很难摆脱毒瘾，一旦发作就痛苦难当，这种烦恼的力量非常大，没有坚定的意志是无法对治的。从某种角度来说，这种做法也有慈悲的成分，并缓解了因吸毒带来的犯罪现象和社会问题。但我们要知道，这种方式的帮助要有相当的智慧来指导，如果无条件地满足对方，只会使他越陷越深。究竟的方法是既能帮助他们解决吸毒带来的困扰，又能逐渐帮助他们彻底戒毒。生活中各种各样的事情都会有，需要我们以佛法的智慧去处理，所以，“不要学教理，有修行就好”只是片面的说法，否则，遇到复杂的情况往往会处理不当，不知道自己的行为究竟是否如法。

    39、摄众不施戒
    若诸菩萨安住菩萨净戒律仪。摄受徒众怀嫌恨心。而不随时无倒教授无倒教诫。知众匮乏。而不为彼从诸净信长者居士婆罗门等。如法追求衣服饮食诸坐卧具病缘医药资身什物随时供给。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸。不往教授。不往教诚。不为追求如法众具。非染违犯。无违犯者。若欲方便调彼伏彼。广说如前。若护僧制若有疹疾。若无气力不任加行。若转请余有势力者。若知徒众世所共知有大福德。各自有力求衣服等资身众具。若随所应教授教诫。皆已无倒教授教诫。若知众内有本外道为窃法故。来入众中无所堪能不可调伏。皆无违犯。
    作为菩萨，如果怀着嫌恨心对徒众不加管理和关怀，不进行法布施和财布施，也属于有染违犯。这样的情况在僧团中的确存在，有人喜欢的只是名利、地位，将管理寺院作为自己追名逐利的资本，自然无暇顾及手下的徒众。
    如果因为懒惰懈怠而没有对徒众进行教诫，没有为他们提供相应的生活条件，则属于非染违犯。
    还有些情况属于不犯：或者自己身体不好；或者没有能力给大众说法；或者“转请余有势力者”；或者徒众们有能力解决自己的资身众具，等等。


    第三部分为障碍利行的内容，共有四条。
    40、不随心转戒
    若诸菩萨安住菩萨净戒律仪。怀嫌恨心于他有情不随心转。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸不随其转。非染违犯。无违犯者。若彼所爱非彼所宜。若有疾病若无气力不任加行。若护僧制。若彼所爱虽彼所宜。而于多众非宜非爱。若为降伏诸恶外道。若欲方便调彼伏彼。广说如前不随心转。皆无违犯。
    作为菩萨，如果怀着嫌恨心，总喜欢和他人对着干，无论对方说什么、做什么，都不愿随顺，也属于有染违犯。因为菩萨对他人的正确观点或正当事业，应该无条件地随喜赞叹。随喜有层次的不同，可以根据自己的能力，或身体力行地积极参与，或以语言表示认同支持，不是非要亲自参与才算随喜。很多人做事缺乏自信，习惯于多方征求意见，而你的认同就是一种精神上的支持，能够给对方增加信心。
    什么样的情况是无违犯呢？或者对方的做法是错误的；或者对方所做的事情对他来说固然合适，但对多数人来说却是不合适的；或者为了“伏诸恶外道”，对治那些邪知邪见。

    41、不随喜赞扬戒
    若诸菩萨安住菩萨净戒律仪。怀嫌恨心。他实有德不欲显扬。他实有誉不欲称美。他实妙说不赞善哉。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸不显扬等。非染违犯。无违犯者。若知其人性好少欲。将护彼意。若有疾病若无气力。若欲方便调彼伏彼。广说如前。若护僧制。若知由此显扬等缘起彼杂染憍举无义。为遮此过。若知彼德虽似功德而非实德。若知彼誉虽似善誉而非实誉。若知彼说虽似妙说而实非妙。若为降伏诸恶外道。若为待他言论究竟。不显扬等。皆无违犯。
    作为菩萨，如果知道他人确实有道德而不肯说出称扬赞叹的话，那也是属于有染违犯。
    如果因为懒惰的关系没有称赞，就是非染违犯。
    还有些情况属于无违犯，比如知道对方一向自负，称赞只会增加他的我慢，可能浇点冷水更适合。我们要知道戒律的精神，该浇水时浇水，该点火时点火，该添柴时添柴，有些人一向自以为是，你还继续将他越捧越高，就不是赞叹而是捧杀了。又比如，知道对方的道德并不真实，动机也不纯正，那称赞就是为虎作伥，因为他的所作所为是为了沽名钓誉，帮他到处宣传，会给社会造成误导，结果贻害苍生。
    菩萨行中有爱语法门，这里所讲的是利行，是“他实有德不欲显扬”，为什么会这样呢？因为在有些人眼中，只能看到他人的缺点，永远看不到他人的优点。从普遍的心理来说，每个人都容易自以为是，但“谦受益，满招损”，所以做人一定要谦下，要开阔自己的胸怀，要学会称赞别人，这都是四摄法门的要领。弘法尤其要具备这种能力，如果没有能力摄受众生，你说法时，对方抱着对立的情绪，讲再好的佛法也没用。人总是感性的较多，理性的较少，能够做到“吾爱吾师，吾更爱真理”的人毕竟是少数，因人废言的情况却非常普遍，所以要让对方在心理上认同你。怎么才能做到这一点呢？就是说话要有平常心、柔和心、慈悲心和爱心。慈悲心是战无不胜的，当然慈悲心也不只是说好话，有的时候打骂一样是出于慈悲。菩萨要懂得观机，知道这个对象需要什么方式来调教，如果是甜东西吃多了，就要来点辣的、酸的、苦的；如果苦东西吃多了，再来一点甜的，味道要调好。好话听多了就象好东西吃多了一样，也会感觉腻味。同样是称赞，到底是烦恼的行为，是凡夫的行为，还是菩萨的行为，就看自己是什么心态。
    有时我们进入特定的情绪里，虽想称赞对方，可别人听起来觉得比骂他还难受，这就是情绪所产生的力量，类似气功所说的气场。每个人都会有特定的气息，我这次到新加坡，有些居士来见我，其中有个人酒肉味很重，他走之后，我的整个房间还充满酒肉之气。那天他问了很多问题，我也作了回答，他觉得挺有启发，又打电话说改日再来请教，我说：你身上酒肉之气太重，要斋戒七天才可以再来。天人为什么不到人间？就是觉得人间浊气冲天。不要说天人，我自己就感觉很明显。我平时住在山上，往山下走的时候，经常感觉那些游客散发的味道很浑浊，这就是我们平日所说的俗气，俗气不仅可以感觉，还可以闻到。大家在寺院过着清净的生活，气息相对就比较清净。心也是同样，我们会有这样的经验，和有些人在一起就感觉不舒服，和有些人在一起心就能静下来，这就是心灵所传达的气息和力量。学佛不仅要让身体变得清净，更要心灵变得清净。如果心态不健康，只知道没完没了地发牢骚，发出的气息就不正，使人一接触就头疼，再吃些乱七八糟的东西，使身体产生异味，就更让人避之惟恐不及了。
    学会恰倒好处地赞叹别人，是为人处世最好的敲门砖，但不要赞叹得对方不自在，更不能以谄曲之心去讨好巴结。称赞有两种：一种是有相的，一种是无相的。所谓无相就是不露痕迹，不让对方感觉你在称赞他，是“润物细无声式”的；而有相的称赞往往显得唐突，使人感觉不舒服。我也经常碰到这种情形，有人当面来歌功颂德，不停地说了又说，以前听到这些也会感觉不自在，现在定力慢慢培养出来，就没有表情地听着，感觉说的是别人。所以说，要适当地、如实地称赞他人的功德，这也是菩萨的修行方式之一，因为你的赞叹能给他人带来欢喜，带来信心。而恰倒好处地赞叹他人，还会使你学到很多知识，因为对方会因你这番诚意而将自身所学谈出来，这也是求学的窍门。
    别人有道德，我们要称扬；别人有荣誉，我们要赞叹。善财童子的五十三参就是从赞叹开始的：某某菩萨有什么什么功德，使阎浮提的众生得到什么什么利益，所以现在要求教于你。学佛就是这样学的，如果做到这一点，就会受益无尽。知道这个菩萨怎么做，那个菩萨怎么做，然后一点一点落实在自己的行为中。佛菩萨的境界说起来很遥远，但只要做起来就近在眼前。正因为你做得好，人家看到你才欢喜，使你到处遇到的都是绿灯，然后才能在社会上立于不败之地。否则人见人厌，自己还不知反省，只觉得怀才不遇，只觉得天下人都有负于你，使心态落入恶性循环中。
    所以说，种因是非常重要，不要总想着能得到什么，只要努力，将来自然有结果。现在教界人才这么缺乏，到处都在请法师，真正学好还会没有出路吗？既有信仰，又有研究教理的基础，在教界就是宝贝。曾经有人戏言：“职工下岗，干部分流，法师供不应求”。这说明什么？学佛没有竞争，是一条光明大道，是一项朝阳产业。有同学在担心出路问题，我实在不理解这样的想法，就像“天堂有路你不走”，又怨得了谁呢？海外的弘法事业早已开展得如火如荼，从传统讲经到多媒体弘法，从文化教育到慈善救济，从心灵环保到人生关怀，涉及了社会的各个层面。相比之下，中国的弘法事业还刚刚起步，很多事情都等着我们去推动。同学们可以根据自己的发心，或是出家，或是以居士身份护法，都是当今教界所需要的。只要发心纯正，路就会越走越宽，相应的利益自然也会有，“君子忧道不忧贫”，不必担心利益，更不可刻意追逐，如果有人感觉前途迷茫，这只是心念的问题，不是现实的问题。

    42、不随行威折戒
    若诸菩萨安住菩萨净戒律仪。见诸有情应可诃责。应可治罚应可驱摈。怀染污心而不诃责。或虽诃责而不治罚如法教诫。或虽治罚如法教诫。而不驱摈。是名有犯有所违越。是染违犯。若由懒惰懈怠放逸。而不诃责乃至驱摈。非染违犯。无违犯者。若了知彼不可疗治。不可与语。憙出粗言多生嫌恨。故应弃舍。若观待时。若观因此斗讼诤竞。若观因此令僧諠杂令僧破坏。知彼有情不怀谄曲成就增上猛利惭愧。疾疾还净。而不诃责乃至驱摈。皆无违犯。
    作为菩萨，面对应该诃责的众生，就要毫不留情地诃责；应该驱摈的众生，就要毫不迟疑地赶走，如果不这样做，“虽诃责而不治罚如法教诫，或虽治罚如法教诫而不驱摈”，也是属于有染违犯。因为帮助一个人要达到相应的效果，对有些人而言，轻描淡写地说一说根本不起作用，对应该开除的人只是记过，对应该记大过的只是记个小过，也是不行的。所以说，对有情的治罚和折服要根据实际情况来决定，该用重药时就用重药，不能心慈手软。
    当然，这么做应对事不对人。比如有的人不讲究因果，只在研究所混日子，不珍惜常住提供的条件，觉得享用三宝物理所当然，作为法师来说，迁就他就是害了他。因为他享受十方信施而不好好学修，是要背因果的。有多少人想学佛却没有条件成就，既没有善知识指导，又要为生存奔波，没有时间用来学习。研究所为大家创造了这么好的条件，请了这么多老师，结果使一些发心不正的人在这里放逸，作为你们的师长，也是有责任的，因为十方财物必须发挥应有的作用。如果放纵了那些不是真正想学的人，不仅他们要下地狱，我们也是要下地狱的。之所以要办教育，无非是想成就更多的人，无非是为了佛教事业发展的需要，因为教界太需要人才了。否则我在山里过着自在的日子，来做这些干什么？办学的困难是众所周知的，搞一班人来，为他们创造条件，还要每天为他们操心，投入了无数精力还不见得有多少效果。对社会上那些信徒，用一点点时间去指导，他们都感恩戴德。难怪从前有人说：想和哪位法师过不去，就叫他去办学，这是最卖力不讨好的事精。
    尽管这样，还是要当菩萨，要学菩萨道。人难免会进入一种误区，这时候还要有耐心、要有慈悲心。我平时在山里闲散惯了，说话也比较随便，有时说过就忘了，可能就因此引来了一些不良效果。每次我来这里，大和尚都会向我反映一些情况，头几回，说之前要先打预防针：你听了不能生气，要有耐心。开始听到的时候，的确会觉得气愤，现在就耐心多了，也知道以后怎么改正。所以，我自己也是在调整的过程中，因为在山里住惯的人，做什么就是凭直心去做，但处理人际关系就不同了，需要考虑的因素很多。
    大家在知见上还不太成熟，容易为一些小事引起思想波动。但你们应该知道：研究所办学的发心是什么？我的用心又是什么？不要因为一句话就跟自己的利益挂钩，一会儿情绪不稳定，一会儿不安心，实在太不应该了。大丈夫要胸怀坦荡，时时保有平常心。无论我说什么，目的是为了对你们负责，你们听了之后：有则改之，无则加勉。作为研究所的领导，作为你们的师长，不说是我的责任，没听是你们的责任。所以你们要慢慢适应我的观念，不要总让我来适应你们，还要看学生的脸色行事，那有这样颠倒的事情？如果迁就对你们有好处，我是可以迁就你们，问题是对你们有没有好处。

    43、不随现神力折摄戒
    若诸菩萨安住菩萨净戒律仪。具足成就种种神通变现威力。于诸有情应恐怖者能恐怖之。应引摄者能引摄之。避信施故不现神通恐怖引摄。是名有犯有所违越。非染违犯。无违犯者。若知此中诸有情类多着僻执。是恶外道诽谤贤圣。成就邪见。不现神通恐怖引摄。无有违犯。
    作为菩萨来讲，应该要采取各种手段，去折服有情。该吓唬的时候就要吓唬，该震撼的时候就要震撼，该引摄就要引摄。菩萨的度众生有两种方式，一是折，一是摄。折就好比是用拳头说话，包括开除记过等处罚手段；摄就好比是抚慰，用柔软的语言进行开导。所以，“避信施故，不现神通恐怖、引摄”，有时为了怕麻烦，怕自己显神通之后引起一些困扰，而“不显种种神通变现威力”，也是属于犯戒的。

    通过对“瑜伽菩萨戒”的学习，我们可以发现，犯戒往往是分二种类型：一是有染违犯；一是无染违犯。而每一戒的染违犯，都是以贪、嗔、痴烦恼为前提，所以说，菩萨戒对行为的判摄，是取决于动机，这也正体现了菩萨戒制心的特点。只要有烦恼心所在其中作用，且乐此不疲，就属于有染违犯，罪加一等；如果是无心造作，虽然对戒律也有所违犯，但属于无染违犯。判摄罪业的轻重也是如此。从主导思想来说，同样是贪心，有强烈的贪心和轻微的贪心，它所造成的过错也就不同；从数量来说，偶而为之和屡错屡犯，性质也有很大的不同。人非圣贤，孰能无过？偶而有不如法的行为，也在所难免，一旦意识到就应及时忏悔，而不是放任自流。因为我们的每一次过错都是在培养烦恼的种子，如果不断地贪，就是在给贪心的种子浇水，使它的势力日益壮大，最终成为修行上的重大障碍。
    这两点充分体现了“瑜伽菩萨戒”的方便善巧，但我们要知道，菩萨戒看起来容易做到，真正要做好却并非易事。就象禅者的修行，似乎不那么重视形式，但对心念的要求极其严格，这种严格是绵绵密密的，在每个念头生起之时，都要保有智慧的观照和清明的状态。如果起心动念都清清明明，还会犯戒吗？所以禅宗的修行表面上很随便，饥来吃饭，困来即眠，但只要对心念始终保有正确的观照，行住坐卧就自然在戒律的规范中。而其它法门的修行，虽然有很多形式，但形式只是用来帮助自己建立如法的情境，相对而言，还是容易操作的。声闻戒和菩萨戒的区别也在于此，声闻戒规定的几缘成犯都相当明确，但菩萨戒是建立在每个念头的当下，这一刻是否起了贪心？是否起了嗔心？同样的行为，因为心态和动机的不同，性质可能就完全不同。
    “瑜伽菩萨戒”的开遮非常适度，这是公认的。菩萨戒并不难懂，因为它很生活化，要探讨戒律的现代意义，完全可以根据“瑜伽菩萨戒”来进行。我们在学习戒律的过程中会发现，“瑜伽菩萨戒”和“梵网菩萨戒”，对同样的问题会有不同的说法，声闻的律藏也存在类似的情况。这就涉及到两个问题：是不是有必要对戒律进行会通？如何作出取舍？其实，不同的戒本只是代表着佛法不同的思想体系：“梵网菩萨戒”代表着《华严经》的思想；“瑜伽菩萨戒”代表着瑜伽系的思想。声闻的律藏也是同样，在声闻的众多部派中，有着不同的律藏，正因为他们对某些问题认识和诠释不同，才形成了各部派的特色，从教理到戒律都有所体现。所以，面对不同的戒本，我们不必去进行会通，只需选择一种适合自己根基的戒本即可。如果觉得“梵网菩萨戒”对自己比较契机，受持起来效果比较好，就可将“梵网菩萨戒”作为修学规范；如果觉得“瑜伽菩萨戒”对自己更适合，就可将“瑜伽菩萨戒”作为修学规范。学习唯识的人，通常对“瑜伽菩萨戒”感觉更为亲切。太虚大师就非常推崇“瑜伽菩萨戒”，自称：“教学法相唯识，行在《瑜伽菩萨戒本》”，他还专门制定了一套修学“瑜伽菩萨戒”的仪轨。将来我们这个研究所的学生，最好也受一受“瑜伽菩萨戒”。
    关于菩萨戒，还有受戒和舍戒的问题，这部分内容还没有讲，大家先自己去看。然后我们再坐在一起来进行讨论，大家在学习戒律的过程中，还有哪些问题没有解决，都可以提出来共同探讨，我也可以作些引导性的发言。然后，每个人还要写篇作业，总题目是《戒律的现代意义》，具体是写在家戒、出家戒或菩萨戒都可以。通过本学期的学习，从宏观上，要对戒律有比较明确的把握；在微观上，可以找出自己比较感兴趣的问题，做点深入的思考。
    戒律就是生活的准则，所以关键在于对这些戒条的实行，能够将每一条应用在生活中，我们就是菩萨了。高尚人格的养成，对我们生命的延续具有重大的意义，是我们永远受用不尽的。这次给你们讲课，我自己也受益非浅。虽然很多年前就讲过“瑜伽菩萨戒”，但平时也没有经常读诵，通过这次讲课，再次感觉到“瑜伽菩萨戒”的殊胜，既契理又契机。弘法就有这样的利益，因为是以佛法对人生进行思考，所以讲的过程中就是提升自己的过程，自己首先就是受益者。你们将来出去弘法，一样也能达到这种效果。


二、四十三轻
    1、不供养三宝戒
    2、贪名利戒
    3、不敬有德同法戒
    4、不应供受戒
    5、不受重宝施戒
    6、不施其法戒
    7、不教悔罪戒
    8、遮罪共不共戒
    9、性罪一向不共戒
    10、味邪命法戒
    11、掉动嬉戏戒
    12、倒说菩萨法戒
    13、不护雪讥谤戒
    14、不行楚罚戒
    15、嗔打报复戒
    16、不如法悔谢戒
    17、不受忏谢戒
    18、怀忿不舍戒
    19、染心御众戒
    20、非时睡眠戒
    21、虚谈弃时戒
    22、懈慢不求禅法戒
    23、不除五盖定障戒
    24、贪味静虑戒
    25、立论不许学小戒
    26、弃大向小戒
    27、舍内学外戒
    28、宝玩异论戒
    29、不信深法戒
    30、爱恚赞毁戒
    31、憍慢不听正法戒
    32、轻毁法师戒
    33、不为助伴戒
    34、不往事病戒
    35、不为宣说戒
    36、有恩不报戒
    37、患难不慰戒
    38、希求不给戒
    39、摄众不施戒
    40、不随心转戒
    41、不随喜赞扬戒
    42、不随行威折戒
    43、不随现神力折摄戒