安 乐 集

［唐］道绰法师著 [image] 清凉书屋点校

〖据《大正藏》电子本、《卍续藏经》本校订〗
·2003.12·


第一大门

    ●安乐集卷上

    此《安乐集》一部之内，总有十二大门，皆引经论证明，劝信求往。

    △今先就第一大门内，文义虽众，略作九门料简，然后造文：
    第一、明教兴所由，约时被机，劝归净土。
    第二、据诸部大乘，显说听方轨。
    第三、据大乘圣教，明诸众生发心久近、供佛多少。欲使时会听众，力励发心。
    第四、辨诸经宗旨不同。
    第五、明诸经得名各异。如《涅槃》、《般若经》等，就法为名，自有就喻。或有就事，亦有就时、就处，此例非一。今此《观经》，就人、法为名：“佛”是人名，“说观无量寿”是法名也。
    第六、料简说人差别。诸经起说，不过五种：一者佛自说，二者圣弟子说，三者诸天说，四者神仙说，五者变化说。此《观经》者，五种说中，世尊自说。
    第七、略明真、应二身，并辨真、应二土。
    第八、显弥陀净国，位该上下，凡圣通往。
    第九、明弥陀净国，三界摄与不摄也。

    ○第一大门中，明教兴所由，约时被机，劝归净土者。
    若教赴时、机，易修易悟。若机、教、时乖，难修难入。是故《正法念经》云：“行者一心求道时，常当观察时、方便。若不得时，无方便，是名为失，不名利。何者？如钻湿木以求火，火不可得，非时故。若折干薪以觅水，水不可得，无智故。”
    是故《大集月藏经》云：“佛灭度后，第一五百年，我诸弟子，学慧得坚固；第二五百年，学定得坚固；第三五百年，学多闻读诵得坚固；第四五百年，造立塔寺、修福忏悔得坚固；第五五百年，白法隐滞，多有诤讼，微有善法得坚固。”
    又彼经云：“诸佛出世，有四种法度众生。何等为四？一者口说十二部经，即是法施度众生；二者诸佛如来有无量光明、相好，一切众生但能系心观察，无不获益，是即身业度众生；三者有无量德用、神通道力、种种变化，即是神通力度众生；四者诸佛如来有无量名号，若总若别，其有众生系心称念，莫不除障获益，皆生佛前，即是名号度众生。”
    计今时众生，即当佛去世后第四五百年，正是忏悔修福，应称佛名号时者。若一念称阿弥陀佛，即能除却八十亿劫生死之罪。一念既尔，况修常念，即是恒忏悔人也。
    又若去圣近，即前者修定、修慧，是其正学，后者是兼。如去圣已远，则后者称名是正，前者是兼。何意然者？实由众生去圣遥远，机解浮浅暗钝故也。是以韦提大士自为，及哀愍末世五浊众生，轮回多劫，徒受痛烧，故能假遇苦缘，咨开出路豁然。大圣加慈，劝归极乐。若欲于斯进趣，胜果难阶。唯有净土一门，可以情悕趣入。
    若欲披寻众典，劝处弥多。遂以采集真言，助修往益。何者？欲使前生者导后，后去者昉前，连续无穷，愿不休止，为尽无边生死海故。

    ○第二、据诸部大乘，明说听方轨者。于中有六：
    第一、《大集经》云：“于说法者，作医王想，作拔苦想。所说之法，作甘露想，作醍醐想。其听法者，作增长胜解想，作愈病想。若能如是，说者、听者，皆堪绍隆佛法，常生佛前。”
    第二、《大智度论》云：“听者端视如渴饮，一心入于语议中，闻法踊跃心悲喜，如是之人应为说。”
    第三、彼论又云：“有二种人，得福无量无边。何等为二？一者乐说法人，二者乐听法人。是故阿难白佛言：‘舍利弗、目连，何以所得智慧、神通，于圣弟子中最为殊胜？’佛告阿难：‘此之二人，于因中时，为法因缘，千里不难，是故今日最为殊胜。’”
    第四、《无量寿大经》云：“若人无善本，不得闻此经。清净有戒者，乃获闻正法。”
    第五、云：“曾更见世尊，则能信此事。奉事亿如来，乐闻如是教。”
    第六、《无量清净觉经》云：“善男子、善女人，闻说净土法门，心生悲喜，身毛为竖，如拔出者，当知此人，过去宿命，已作佛道也。若复有人，闻开净土法门，都不生信者，当知此人，始从三恶道来，殃咎未尽，为此无信向耳。我说此人未可得解脱也。”是故《无量寿大经》云：“骄慢弊懈怠，难以信此法。”

    ○第三、据大乘圣教，明众生发心久近、供佛多少者。
    如《涅槃经》云：佛告迦叶菩萨：“若有众生，于熙连半恒河沙等诸佛所发菩提心，然后乃能于恶世中，闻是大乘经典，不生诽谤。若有于一恒河沙等佛所发菩提心，然后乃能于恶世中，闻经不起诽谤，深生爱乐。若有于二恒河沙等佛所发菩提心，然后乃能于恶世中，不谤是法，正解信乐，受持读诵。若有于三恒河沙等佛所发菩提心，然后乃能于恶世中，不谤是法，书写经卷，虽为人说，未解深义。”何以故？须如此较量者，为彰今日座下闻经者，曾已发心供养多佛也，又显大乘经之威力不可思议。是故经云：“若有众生闻是经典，亿百千劫不堕恶道。何以故？是妙经典所流布处，当知其地即是金刚，是中诸人亦如金刚。”故知闻经生信者，皆获不可思议利益也。

    ○第四、次辨诸经宗旨不同者。
    若依《涅槃经》，佛性为宗。若依《维摩经》，不可思议解脱为宗。若依《般若经》，空慧为宗。若依《大集经》，陀罗尼为宗。今此《观经》，以观佛三昧为宗。若论所观，不过依、正二报，如下依诸观所辨。
    若依《观佛三昧经》云：佛告父王：“诸佛出世，有三种益：一者，口说十二部经，法施利益，能除众生无明暗障，开智慧眼，生诸佛前，早得无上菩提。二者，诸佛如来有身相光明、无量妙好，若有众生称念观察，若总相，若别相，无问佛身现在、过去，皆能除灭众生四重五逆，永背三途，随意所乐，常生净土，乃至成佛。三者，劝令父王行念佛三昧。”父王白佛：“佛地果德，真如实相第一义空，何因不遣弟子行之？”佛告父王：“诸佛果德，有无量深妙境界、神通解脱，非是凡夫所行境界。故劝父王行念佛三昧。”父王白佛：“念佛之功，其状云何？”佛告父王：“如伊兰林，方四十由旬。有一科牛头栴檀，虽有根芽，犹未出土。其伊兰林，唯臭无香。若有啖其花果，发狂而死。后时栴檀根芽渐渐生长，才欲成树，香气昌盛，遂能改变此林，普皆香美。众生见者，皆生希有心。”佛告父王：“一切众生，在生死中，念佛之心亦复如是，但能系念不止，定生佛前。一得往生，即能改变一切诸恶，成大慈悲，如彼香树改伊兰林。”所言“伊兰林”者，喻众生身内三毒、三障、无边重罪。言“栴檀”者，喻众生念佛之心。“才欲成树”者，谓一切众生，但能积念不断，业道成办也。
    问曰：计一切众生念佛之功，亦应一切可知。何因一念之力，能断一切诸障，如一香树改四十由旬伊兰林，悉使香美也？
    答曰：依诸部大乘，显念佛三昧功能，不可思议也。何者？如《华严经》云：“譬如有人，用狮子筋以为琴弦，音声一奏，一切余弦悉皆断坏。若人菩提心中行念佛三昧者，一切烦恼，一切诸障，悉皆断灭。亦如有人，搆取牛羊驴马一切诸乳，置一器中。若持狮子乳一滴投之，直过无难，一切诸乳悉皆破坏，变为清水。若人但能菩提心中行念佛三昧者，一切恶魔、诸障，直过无难。”又彼经云：“譬如有人持翳身药，处处游行，一切余人不见是人。若能菩提心中行念佛三昧者，一切恶神、一切诸障不见是人，随所诣处，无能遮障也。”何故能尔？此念佛三昧，即是一切三昧中王故也。

    ○第七、略明三身三土义。
    问曰：今现在阿弥陀佛是何身？极乐之国是何土？
    答曰：现在弥陀是报佛，极乐宝庄严国是报土。然古旧相传，皆云阿弥陀佛是化身，土亦是化土，此为大失也。若尔者，秽土亦化身所居，净土亦化身所居者，未审如来报身更依何土也？今依《大乘同性经》，辨定报化净秽者。经云：“净土中成佛者，悉是报身。秽土中成佛者，悉是化身。”彼经云：“阿弥陀如来、莲华开敷星王如来、龙主王如来、宝德如来等诸如来，清净佛刹现得道者、当得道者，如是一切皆是报身佛也。何者如来化身？由如今日踊步健如来、魔恐怖如来，如是等一切如来，秽浊世中如现成佛者、当成佛者，从兜率下，乃至住持一切正法、一切像法、一切末法，如是化事，皆是化身佛也。何者如来法身？如来真法身者，无色无形，无现无著，不可见，无言说，无住处，无生无灭，是名真法身义也。”
    问曰：如来报身常住，云何《观音授记经》云“阿弥陀佛入涅槃后，观世音菩萨次补佛处”也？
    答曰：此是报身示现隐没相，非灭度也。彼经云：“阿弥陀佛入涅槃后，复有深厚善根众生，还见如故。”即其证也。又《宝性论》云：“报身有五种相：说法及可见，诸业不休息，及休息隐没，示现不实体。”即其证也。
    问曰：释迦如来报身、报土，在何方也？
    答曰：《涅槃经》云：“西方去此四十二恒河沙佛土，有世界名曰无胜。彼土所有庄严，亦如西方极乐世界，等无有异。我于彼土，出现于世。为化众生，故来在此娑婆国土。但非我出此土，一切如来亦复如是。”即其证也。
    问曰：《鼓音经》云，阿弥陀佛有父母。明知非是报佛、报土也。
    答曰：子但闻名，不究寻经旨，致此疑。可谓错之毫毛，失之千里。然阿弥陀佛亦具三身，极乐出现者，即是报身。今言有父母者，是秽土中示现化身父母也。亦如释迦如来，净土中成其报佛；应来此方，示有父母，成其化佛。阿弥陀佛亦复如是。又如《鼓音声经》云：“尔时阿弥陀佛与声闻众俱，国号清泰，圣王所住，其城纵广十千由旬。阿弥陀佛父是转轮圣王，王名月上，母名殊胜妙颜，魔王名无胜，佛子名月明，提婆达多名寂意，给侍弟子名无垢称。”又上来所引，并是化身之相。若是净土，岂有轮王及城、女人等也？此即文义炳然，何待分别？皆不善寻究，致使迷名生执也。
    问曰：若报身有隐没休息相者，亦可净土有成坏事？
    答曰：如斯难者，自古将今，义亦难通。虽然，今敢引经为证，义亦可知。譬如佛身常住，众生见有涅槃。净土亦尔，体非成坏，随众生所见，有成有坏。如《华严经》云：“由如见导师，种种无量色，随众生心行，见佛刹亦然。”是故《净土论》云：“一质不成故，净秽有亏盈。异质不成故，搜原则冥一。无质不成故，缘起则万形。”故知若据法性净土，则不论清浊。若据报、化大悲，则非无净秽也。
    又泛明佛土对机感不同，有其三种差别：一者从真垂报，名为报土。犹如日光照四天下，法身如日，报、化如光。二者无而忽有，名之为化。即如《四分律》云：“锭光如来，化提婆城，与拔提城相近，共为亲婚往来。后时忽然化火烧却，令诸众生睹此无常，莫不生厌，归向佛道也。”是故经云：“或现劫火烧，天地皆洞然，众生有常想，照令知无常。或为济贫乏，现立无尽藏，随缘广开导，令发菩提心。”三者隐秽显净。如《维摩经》：“佛以足指按地，三千刹土，莫不严净。”今此无量寿国，即是从真垂报国也。何以得知？依《观音授记经》云：“未来观音成佛，替阿弥陀佛处。”故知是报也。

    ○第八、明弥陀净国，位该上下，凡圣通往者。
    今此无量寿国，是其报净土。由佛愿故，乃该通上下，致令凡夫之善，并得往生。由该上故，天亲、龙树，及上地菩萨，亦皆生也。是故《大经》云：弥勒菩萨问佛：“未知此界，有几许不退菩萨，得生彼国？”佛言：“此娑婆世界，有六十七亿不退菩萨，皆当往生。若欲广引，余方皆尔。”
    问曰：弥陀净国，既云位该上下，无问凡圣，皆通往者。未知唯修无相得生，为当凡夫有相亦得生也？
    答曰：凡夫智浅，多依相求，决得往生。然以相善力微，但生相土，唯睹报、化佛也。
    是故《观佛三昧经·菩萨本行品》云：文殊师利白佛言：“当知我念过去无量劫数为凡夫时，彼世有佛，名宝威德上王如来。彼佛出时，与今无异。彼佛亦长丈六，身紫金色，说三乘法，如释迦文。尔时彼国有大长者，名一切施。长者有子，名曰戒护。子在母胎时，母以敬信故，预为其子受三归依。子既生已，年至八岁，父母请佛，于家供养。童子见佛，为佛作礼，敬佛心重，目不暂舍。一见佛故，即得除却百万亿那由他劫生死之罪。从是以后，常生净土，即得值遇百亿那由他恒河沙佛。是诸世尊，亦以相好，度脱众生。尔时童子一一亲侍，间无空缺，礼拜供养，合掌观佛。以因缘力故，复得值遇百万阿僧祇佛。彼诸佛等，亦以色身相好，化度众生。从是以后，即得百千亿念佛三昧门，复得阿僧祇陀罗尼门。既得此已，诸佛现前，乃为说无相法。须臾之间，得首楞严三昧。时彼童子但受三归，一礼佛故，谛观佛身，心无疲厌。由此因缘，值无数佛。何况系念具足思惟观佛色身？时彼童子，岂异人乎？是我身也。”尔时世尊赞文殊言：“善哉善哉！汝以一礼佛故，得值无数诸佛。何况未来我诸弟子，勤观佛者，勤念佛者。”佛敕阿难：“汝持文殊师利语，遍告大众，及未来世众生。若能礼佛者，若能念佛者，若能观佛者，当知此人，与文殊师利，等无有异。舍身他世，文殊师利等诸菩萨，为其和上。”以此文证，故知净土该通相土，往生不谬。若知无相离念为体，而缘中求往者，多应上辈生也。
    是故《天亲菩萨论》云：“若能观二十九种庄严清净，即略入一法句。一法句者，谓清净句。清净句者，即是智慧无为法身故。何故须广略相入者？但诸佛菩萨有二种法身：一者法性法身，二者方便法身。由法性法身故，生方便法身。由方便法身故，显出法性法身。此二种法身，异而不可分，一而不可同，是故广略相入。菩萨若不知广略相入，则不能自利利他。无为法身者，即法性身也。法性寂灭故，即法身无相也。法身无相故，则能无不相，是故相好庄严，即是法身也。法身无知故，则能无不知，是故一切种智，即是真实智慧也。虽知就缘观总、别二句，莫非实相也。以知实相故，即知三界众生虚妄相也。以知三界众生虚妄故，即起真实慈悲也。以知真实慈悲故，即起真实归依也。”今之行者，无问缁素，但能知生无生，不违二谛者，多应落在上辈生也。

    ○第九、明弥陀净国，三界摄与不摄。
    问曰：安乐国土，于三界中何界所摄？
    答曰：净土胜妙，体出世间。此三界者，乃是生死凡夫之暗宅。虽复苦乐少殊，修短有异。统如观之，莫非有漏之长津，倚伏相乘，循环无际；杂生触受，四倒长拘；且因且果，虚伪相习，深可厌也。是故净土非三界摄。
    又依《智度论》云：“净土果报，无欲故，非欲界；地居故，非色界；有形色故，非无色界。虽言地居，精胜妙绝。”是故《天亲论》云：“观彼世界相，胜过三界道。究竟如虚空，广大无边际。”
    是故《大经赞》云：“妙土广大超数限，自然七宝所合成，佛本愿力庄严起，稽首清净大摄受。世界光耀妙殊绝，适悦晏安无四时，自利利他力圆满，归命方便巧庄严。”

·清凉书屋点校·
2003.12


第二大门

    △第二大门中，有三番料简：
    第一、明发菩提心。
    第二、破异见邪执。
    第三、广施问答，释去疑情。

    ○就初发菩提心内，有四番：一、出菩提心功用；二、出菩提名体；三、显发心有异；四、问答解释。
    第一、出菩提心功用者。《大经》云：“凡欲往生净土，要须发菩提心为源。”云何菩提者，乃是无上佛道之名也。若欲发心作佛者，此心广大，遍周法界；此心究竟，等若虚空；此心长远，尽未来际；此心普备，离二乘障。若能一发此心，倾无始生死有沦，所有功德回向菩提，皆能远诣佛果，无有失灭。譬如寄华五净，风日不萎；附水灵河，世旱无竭。
    第二、出菩提名体者。然菩提有三种：一者法身菩提，二者报身菩提，三者化身菩提也。言法身菩提者，所谓真如实相第一义空，自性清净，体无秽染，理出天真，不假修成，名为法身；佛道体本，名曰菩提。言报身菩提者，备修万行，能感报佛之果，以果酬因，名曰报身；圆通无碍，名曰菩提。言化身菩提者，谓从报起用，能趣万机，名为化身；益物圆通，名曰菩提。
    第三、显发心有异者。今谓行者修因发心，具其三种：一者要须识达有无，从本已来自性清净；二者缘修万行、八万四千诸波罗蜜门等；三者大慈悲为本，恒拟运度为怀。此之三因，能与大菩提相应，故名发菩提心。又据《净土论》云：“今言发菩提心者，即是愿作佛心。愿作佛心者，即是度众生心。度众生心者，即摄取众生生有佛国土心。今既愿生净土，故先须发菩提心也。”
    第四、问答解释者。
    问曰：若备修万行，能感菩提，得成佛者。何故《诸法无行经》云：“若人求菩提，即无有菩提。是人远菩提，犹如天与地。”
    答曰：菩提正体，理求无相。今作相求，不当理实，故名“人远”也。是故经言“菩提者，不可以心得，不可以身得”也。今谓行者，虽知修行往求，了了识知理体无求，仍不坏假名，是故备修万行，故能感也。是故《大智度论》云：“若人见般若，是则为被缚。若不见般若，是亦为被缚。若人见般若，是则为解脱。若不见般若，是亦为解脱。”龙树菩萨释曰：“是中不离四句者为缚，离四句者为解。”今祈菩提，但能如此修行，即是不行而行。不行而行者，不违二谛大道理也。
    又依天亲《净土论》云：“凡欲发心会无上菩提者，有其二义：一者先须离三种与菩提门相违法，二者须知三种顺菩提门法。何等为三？一者依智慧门，不求自乐，远离我心贪著自身故。二者依慈悲门，拔一切众生苦，远离无安众生心故。三者依方便门，怜愍一切众生心，远离恭敬供养自身心故。是名远离三种菩提门相违法。顺菩提门者，菩萨远离如是三种菩提门相违法，即得三种随顺菩提门法。何等为三？一者无染清净心，不为自身求诸乐故。菩提是无染清净处，若为自身求乐，即违菩提门。是故无染清净心，是顺菩提门。二者安清净心，为拔一切众生苦故。菩提安稳一切众生清净处，若不作心拔一切众生离生死苦，即便违菩提。是故拔一切众生苦，是顺菩提门。三者乐清净心，欲令一切众生得大菩提故，摄取众生生彼国土故。菩提是毕竟常乐处，若不令一切众生得毕竟常乐者，则违菩提门。此毕竟常乐，依何而得？要依大义门。大义门者，谓彼安乐佛国是也。故令一心专至，愿生彼国，欲使早会无上菩提也。”

    ○第二、明破异见邪执者。就中有其九番：第一、破妄计大乘无相异见偏执；第二、会通菩萨爱见大悲；第三、破系心外无法；第四、破愿生秽国，不愿往生净土；第五、破若生净土多喜著乐；第六、破求生净土非是小乘；第七、破求生兜率，劝不归净土；第八、会通若求生十方净土，不如归西；第九、料简别时之意。
    第一、破大乘无相妄执者。就中有二：一、总生起，欲令后代学者，明识是非，去邪向正；第二、广就系情，显正破之。
    一、总生起者。然大乘深藏，名义尘沙。是故《涅槃经》云：“一名无量义，一义无量名。”要须遍审众典，方晓部旨。非如小乘、俗书，案文毕义，何意须然。但净土幽廓，经论隐显，致令凡情种种图度。恐涉谄语刁刁，百盲偏执，杂乱无知，妨碍往生。今且举少状，一一破之。
    第一、破妄计大乘无相者。
    问曰：或有人言：“大乘无相，勿念彼此。若愿生净土，便是取相，转增漏缚。”何用求之？
    答曰：如此计者，将谓不然。何者？一切诸佛说法，要具二缘：一依法性实理，二须顺其二谛。彼计大乘无念，但依法性，然谤无缘求，即是不顺二谛，如此见者，堕灭空所收。是故《无上依经》云：佛告阿难：“一切众生若起我见如须弥山，我所不惧。何以故？此人虽未即得出离，常不坏因果，不失果报故。若起空见如芥子，我即不许。何以故？此见者破丧因果，多堕恶道；未来生处，必背我化。”今劝行者，理虽无生，然二谛道理，非无缘求，一切得往生也。是故《维摩经》云：“虽观诸佛国，及与众生空，而常修净土，教化诸群生。”又彼经云：“虽行无作，而现受身，是菩萨行。虽行无起，而起一切善行，是菩萨行。”是其真证也。
    问曰：今世间有人行大乘无相，亦不存彼此，全不护戒相。是事云何？
    答曰：如此计者，为害滋甚。何者？如《大方等经》云：佛为优婆塞制戒，不得至寡妇、处女家、沽酒家、蓝染家、押油家、熟皮家，悉不得往来。阿难白佛言：“世尊为何等人制如斯戒？”佛告阿难：“行者有二种：一者在世人行，二者出世人行。出世人者，吾不制上事。在世人者，吾今制之。何以故？一切众生，悉是吾子，佛是一切众生父母。遮制约勒，早出世间，得涅槃故。”

    第二、会通菩萨爱见大悲者。
    问曰：依大乘圣教，菩萨于诸众生，若起爱见大悲，即应舍离。今劝众生共生净土，岂非爱染取相？若为免其尘累也？
    答曰：菩萨行法，功用有二。何者？一证空慧般若，二具大悲。一以修空慧般若力故，虽入六道生死，不为尘染所系。二以大悲念众生故，不住涅槃。菩萨虽处二谛，常能妙舍有无，取舍得中，不违大道理也。是故《维摩经》云：“譬如有人，欲于空地造立宫舍，随意无碍。若于虚空，终不能成。菩萨亦如是，为欲成就众生故，愿取佛国。愿取佛国者，非于空也。”

    第三、破系心外无法者。就中有二：一、破计情；二、问答解释。
    问曰：或有人言：“所观净境，约就内心。净土融通，心净即是。心外无法，何须西入？”
    答曰：但法性净土，理处虚融，体无偏局。此乃无生之生，上士堪入。是故《无字宝箧经》云：“善男子，复有一法，是佛所觉。所谓诸法不去不来，无因无缘，无生无灭，无思无不思，无增无减。”佛告罗睺罗言：“汝今受持我此所说正法义否？”尔时十方有九亿菩萨，即白佛言：“我等皆能持此法门，当为众生流通不绝。”世尊答言：“是善男子等，则为两肩荷担菩提。彼人即得不断辩才，得善清净诸佛世界。命终之时，即得现见阿弥陀佛，与诸圣众，住其人前，得往生也。”
    自有中下之辈，未能破相。要依信佛因缘，求生净土。虽至彼国，还居相土。
    又云：若摄缘从本，即是心外无法。若分二谛明义，净土无妨是心外法也。
    二、问答解释。
    问曰：向言无生之生，唯上士能入，中下不堪者。为当直将人约法，作如此判？为当亦有圣教来证？
    答曰：依《智度论》云：“新发意菩萨，机解软弱，虽言发心，多愿生净土。何意然者？譬如婴儿，若不近父母恩养，或堕坑、落井、火、蛇等难，或乏乳而死。要假父母摩洗养育，方可长大，能绍继家业。菩萨亦尔，若能发菩提心，多愿生净土，亲近诸佛，增长法身，方能匡绍菩萨家业，十方济运。为斯益故，多愿生也。”
    又彼论云：“譬如鸟子，翅翮未成，不可逼令高翔。先须依林传树，羽成有力，方可舍林游空。新发意菩萨亦尔，先须乘愿求生佛前，法身成长，随感赴益。”
    又阿难白佛言：“此无相波罗蜜，在何处说？”佛言：“如此法门，在阿毗跋致地中说。何以故？有新发意菩萨，闻此无相波罗蜜门，所有清净善根，悉当灭没也。”
    又来但至彼国，即一切事毕，何用诤此深浅理也！

    第四、破愿生秽土，不愿生净土者。
    问曰：或有人言：“愿生秽国教化众生，不愿往生净土。”是事云何？
    答曰：此人亦有一徒。何者？若身居不退已去，为化杂恶众生故，能处染不染，逢恶不变。如鹅、鸭入水，水不能湿。如此人等，堪能处秽拔苦。若是实凡夫者，唯恐自行未立，逢苦即变。欲济彼者，相与俱没。如似逼鸡入水，岂能不湿？
    是故《智度论》云：“若凡夫发心，即愿在秽土拔济众生者，圣意不许。”何意然者？龙树菩萨释云：“譬如四十里冰，如有一人，以一升热汤投之，当时似如少减，若经夜至明，乃高于余者。凡夫在此发心救苦，亦复如是，以贪瞋境界违顺多故，自起烦恼，返堕恶道故也。”

    第五、破若生净土多喜著乐者。
    问曰：或有人言：“净土之中，唯有乐事，多喜著乐，妨废修道。”何须愿往生也？
    答曰：既云净土，无有众秽。若言著乐，便是贪爱烦恼，何名为净？是故《大经》云：“彼国人天，往来进止，情无所系。”又四十八愿云：“十方人天，来至我国，若起想念，贪计身者，不取正觉。”《大经》又云：“彼国人天，无所适莫。”何有著乐之理也？

    第六、破求生净土非是小乘。
    问曰：或有人言：“求生净土，便是小乘。”何须修之？
    答曰：此亦不然。何以故？但小乘之教，一向不明生净土故也。

    第七、会通愿生兜率，劝归净土者。
    问曰：或有人言：“愿生兜率，不愿归西。”是事云何？
    答曰：此义不类。少分似同，据体大别，有其四种。何者？
    一、弥勒世尊为其天众，转不退法轮，闻法生信者获益，名为信同；著乐无信者，其数非一。又来虽生兜率，位是退处，是故经云：“三界无安，犹如火宅。”
    二、往生兜率，正得寿命四千岁，命终之后，不免退落。
    三、兜率天上，虽有水鸟、树林，和鸣哀雅，但与诸天生乐为缘，顺于五欲，不资圣道。
    若向弥陀净国，一得生者，悉是阿毗跋致，更无退人与其杂居；又复位是无漏，出过三界，不复轮回；论其寿命，即与佛齐，非算数能知；其有水鸟、树林，皆能说法，令人悟解，证会无生。
    四、据《大经》，且以一种音乐比较者。《经赞》言：“从世帝王至六天，音乐转妙有八重，展转胜前亿万倍，宝树音丽倍亦然。复有自然妙伎乐，法音清和悦心神，哀婉雅亮超十方，是故稽首清净勋。”

    第八、较量愿生十方净土，不如归西方者。
    问曰：或有人言：“愿生十方净国，不愿归西方。”是义云何？
    答曰：此义不类，于中有三。何者？
    一、十方佛国，非为不净。然境宽则心昧，境狭则意专。是故《十方随愿往生经》云：普广菩萨白佛言：“世尊，十方佛土皆为严净，何故诸经中偏叹西方阿弥陀国，劝往生也？”佛告普广菩萨：“一切众生，浊乱者多，正念者少。欲令众生专志有在，是故赞叹彼国，为别异耳。若能依愿修行，莫不获益。”
    二、十方净土，虽皆是净，而深浅难知。弥陀净国，乃是净土之初门。何以得知？依《华严经》云：“娑婆世界一劫，当极乐世界一日一夜。极乐世界一劫，当袈裟幢世界一日一夜。如是优劣相望，乃有十阿僧祇。”故知为净土初门。是故诸佛偏劝也。余方佛国，都不如此丁宁。是故有信之徒，多愿往生也。
    三、弥陀净国，既是净土初门。娑婆世界，即是秽土末处。何以得知？如《正法念经》云：“从此东北，有一世界，名曰斯诃。土田唯有三角沙石，一年三雨，一雨湿润不过五寸。其土众生，唯食果子，树皮为衣，求生不得，求死不得。复有一世界，一切虎狼禽兽，乃至蛇蝎，悉皆有翅飞行，逢者相啖，不简善恶。”此岂不名秽土始处？然娑婆依报，乃与贤圣同流，唯此乃是秽土终处。安乐世界既是净土初门，即与此方境次相接，往生甚便，何不去也？

    第九、据《摄论》，与此经相违，料简别时意语者。
    今《观经》中，佛说下品生人，现造重罪，临命终时，遇善知识，十念成就，即得往生。依《摄论》云道，佛别时意语。又古来通《论》之家，多判此文云：“临终十念，但得作往生因，未即得生。何以得知？《论》云：‘如以一金钱，贸得千金钱，非一日即得。’故知十念成就者，但得作因，未即得生，故名‘别时意语’。”如此解者，将为未然。何者？凡菩萨作论释经，皆欲远扶佛意，契会圣情。若有论文违经者，无有是处。
    今解“别时意语”者，谓佛常途说法，皆明先因后果，理数炳然。今此经中，但说一生造罪，临命终时，十念成就，即得往生，不论过去有因无因者。直是世尊引接当来造恶之徒，令其临终舍恶归善，乘念往生，是以隐其宿因。此是世尊隐始显终，没因谈果，名作别时意语。何以得知？但使十念成就，皆有过去因。如《涅槃经》云：“若人过去已曾供养半恒河沙诸佛，复经发心，而能于恶世中闻说大乘经教，但能不谤，未有余功。若经供养一恒河沙诸佛，及经发心，然后闻大乘经教，非直不谤，复加爱乐。”以此诸经来验，明知十念成就者，皆有过因不虚。若彼过去无因者，善知识尚不可逢遇，何况十念而可成就也？
    《论》云“以一金钱，贸得千金钱，非一日即得”者。若据佛意，欲令众生多积善因，便乘念往生。若望论主，乘闭过去因，理亦无爽。若作此解，即上顺佛经，下合论意。即是经、论相扶，往生路通，无复疑惑也。

    ○第三、明广施问答，释去疑情者。自下就《大智度论》，广施问答。
    问曰：但一切众生，从旷大劫来，备造有漏之业，系属三界。云何不断三界系业，直尔少时念阿弥陀佛，即得往生，便出三界者？此系业之义，复欲云何？
    答曰：有二种解释：一就法来破，二借喻以显。
    言就法者，诸佛如来有不思议智、大乘广智、无等无伦最上胜智。不思议智力者，能以少作多，以多作少；以近为远，以远为近；以轻为重，以重为轻。有如是等智，无量无边不可思议。
    自下第二，有七番，并借喻以显：
    第一、譬如百夫，百年聚薪，积高千仞。豆许火焚，半日便尽。岂可得言百年之薪，半日不尽也？
    第二、譬如躄者，寄载他船，因风帆势，一日至于千里，岂可得言躄者云何一日至千里也？
    第三、亦如下贱贫人，获一瑞物，而以贡王。王庆所得，加诸重赏。斯须之顷，富贵盈望。岂可得言以数十年仕，备尽辛勤，上下尚不达而归者，言彼富贵无此事也？
    第四、犹如劣夫，以己身力，掷驴不上。若从轮王行，便乘虚空，飞腾自在。岂可得言以劣夫之力，必不能升虚空也？
    第五、又如十围之索，千夫不制。童子挥剑，倏尔两分。岂可得言童子之力，不能断索也？
    第六、又如鸩鸟入水，鱼蚌斯毙皆死。犀角触泥，死者还活。岂可得言性命一断，不可生也？
    第七、亦如黄鹄唤子安，子安还活。岂可得言坟下千龄，决无可苏也？
    一切万法，皆有自力、他力，自摄、他摄，千开万闭，无量无边。汝岂得以有碍之识，疑彼无碍之法乎？又五不思议中，佛法最不可思议。汝以三界系业为重，疑彼少时念佛为轻，不得往生安乐国，入正定聚者，是事不然。
    问曰：大乘经云：“业道如秤，重处先牵。”云何众生一形已来，或百年，或十年，乃至今日，无恶不造。云何临终，遇善知识，十念相续，即得往生？若尔者，先牵之义，何以取信？
    答曰：汝谓一形恶业为重，以下品人十念之善以为轻者，今当以义较量。轻重之义者，正明在心、在缘、在决定，不在时节久近多少也。
    云何在心？谓彼人造罪时，自依止虚妄颠倒心生。此十念者，依善知识方便安慰，闻实相法生。一实一虚，岂得相比也？何者？譬如千岁暗室，光若暂至，即便明朗，岂可得言暗在室千岁而不去也？是故《遗日摩尼宝经》云：佛告迦叶菩萨：“众生虽复数千巨亿万劫，在爱欲中，为罪所覆。若闻佛经，一反念善，罪即消尽也。”是名在心。
    二、云何在缘者？谓彼人造罪时，自依止妄想，依烦恼果报众生生。今此十念者，依止无上信心，依阿弥陀如来真实清净无量功德名号生。譬如有人被毒箭所中，彻筋破骨。若闻灭除药鼓声，即箭出毒除。岂可得言彼箭深毒厉，闻鼓音声不能拔箭去毒也？是名在缘。
    三、云何在决定者？彼人造罪时，自依止有后心、有间心生。今此十念者，依止无后心、无间心起，是为决定。又《智度论》云：“一切众生临终之时，刀风解形，死苦来逼，生大怖畏。”是故遇善知识，发大勇猛，心心相续十念，即是增上善根，便得往生。又如有人对敌破阵，一形之力，一时尽用。其十念之善，亦如是也。又若人临终时，生一念邪见，增上恶心，即能倾三界之福，即入恶道也。
    问曰：既云垂终十念之善，能倾一生恶业，得生净土者。未知几时为十念也？
    答曰：如经说云：“百一生灭，成一刹那。六十刹那，以为一念。”此依经论泛解念也。今时解念，不取此时节。但忆念阿弥陀佛，若总相、若别相，随所缘观，径于十念，无他念想间杂，是名十念。又云十念相续者，是圣者一数之名耳。但能积念凝思，不缘他事，使业道成办便罢，不用亦未劳记之头数也。又云若久行人念，多应依此。若始行人念者，记数亦好。此亦依圣教。
    又问曰：今欲依劝，行念佛三昧，未知计念相状何似？
    答曰：譬如有人，于空旷迥处，值遇怨贼，拔刀奋勇，直来欲杀。此人径走，视渡一河。未及到河，即作此念：“我至河岸，为脱衣渡？为着衣浮？若脱衣渡，唯恐无暇。若着衣浮，复畏首领难全。”尔时但有一心作渡河方便，无余心想间杂。行者亦尔，念阿弥陀佛时，亦如彼人念渡，念念相次，无余心想间杂。或念佛法身，或念佛神力，或念佛智慧，或念佛毫相，或念佛相好，或念佛本愿，称名亦尔。但能专至，相续不断，定生佛前。
    今劝后代学者，若欲会其二谛，但知念念不可得，即是智慧门；而能系念相续不断，即是功德门。是故经云：“菩萨摩诃萨，恒以功德智慧，以修其心。”若始学者，未能破相，但能依相专至，无不往生，不须疑也。
    又问曰：《无量寿大经》云：“十方众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。”今有世人闻此圣教，现在一形，全不作意，拟临终时方欲修念，是事云何？
    答曰：此事不类。何者？经云“十念相续”，似若不难。然诸凡夫，心如野马，识剧猿猴，驰骋六尘，何曾停息？各须宜发信心，预自克念，使积习成性，善根坚固也。如佛告大王：“人积善行，死无恶念。如树先倾，倒必随曲也。”若刀风一至，百苦凑身，若习先不在怀，念何可办？各宜同志三五，预结言要，临命终时，迭相开晓，为称弥陀名号，愿生安乐国，声声相次，使成十念也。譬如蜡印印泥，印坏文成。此命断时，即是生安乐国时。一入正定聚，更何所忧？各宜量此大利，何不预克念也？
    又问曰：诸大乘经论，皆言“一切众生，毕竟无生，犹若虚空”。云何天亲、龙树菩萨皆愿往生也？
    答曰：言众生毕竟无生如虚空者，有二种义：一者，如凡夫人所见实众生、实生死等，若据菩萨往生毕竟如虚空、如兔角。二者，今言生者，是因缘生。因缘生故，即是假名生。假名生故，即是无生。不违大道理也。非如凡夫谓有实众生、实生死也。
    又问曰：夫生为有本，乃是众累之元。若知此过，舍生求无生者，可有脱期。今既劝生净土，即是弃生求生，生何可尽？
    答曰：然彼净土，乃是阿弥陀如来清净本愿，无生之生。非如三有众生，爱染虚妄执著生也。何以故？夫法性清净，毕竟无生。而言生者，得生者之情耳。
    又问曰：如上所言，知生无生，当上品生者。若尔，下品生人，乘十念往生者，岂非取实生也？若实生者，即堕二疑：一恐不得往生，二谓此相善不能与无生为因也。
    答曰：释有三番：一、譬如净摩尼珠，置之浊水，以珠威力，水即澄清。若人虽有无量生死罪浊，若闻阿弥陀如来至极无生清净宝珠名号，投之浊心，念念之中，罪灭心净，即便往生。二、如净摩尼珠，以玄黄帛裹，投之于水，水即玄黄，一如物色。彼清净佛土，有阿弥陀如来无上宝珠名号，以无量功德成就帛裹，投之所往生者心水之中，岂不能转生为无生智乎？三、亦如冰上燃火，火猛则冰液，冰液则火灭。彼下品往生人，虽不知法性无生，但以称佛名力，作往生意，愿生彼土，既至无生界时，见生之火，自然而灭也。
    又问曰：依何身故，说往生也？
    答曰：于此间假名人中，修诸行门，前念与后念作因。秽土假名人、净土假名人，不得决定一，不得决定异。前心、后心亦如是。何以故？若决定一，则无因果。若决定异，则非相续。以是义故，横竖虽别，始终是一行者也。
    又问曰：若人但能称佛名号，能除诸障者。若尔，譬如有人以指指月，此指应能破暗也。
    答曰：诸法万差，不可一概。何者？自有名即法，自有名异法。
    有名即法者，如诸佛菩萨名号、禁咒音辞、修多罗章句等是也。如《禁咒辞》曰：“日出东方，乍赤乍黄。”假令酉、亥行禁，患者亦愈。又如有人被狗所啮，炙虎骨熨之，患者即愈。或时无骨，好攋掌摩之，口中唤言：“虎来虎来。”患者亦愈。或复有人患脚转筋，炙木瓜枝熨之，患者即愈。或无木瓜，炙手磨之，口唤：“木瓜木瓜。”患者亦愈，吾身得其效也。何以故？以名即法故。
    有名异法者，如以指指月是也。
    又问曰：若人但称念弥陀名号，能除十方众生无明黑暗，得往生者。然有众生称名忆念，而无明犹在，不满所愿者，何意？
    答曰：由不如实修行，与名义不相应故也。所以者何？谓不知如来是实相身，是为物身。复有三种不相应：一者信心不淳，若存若亡故；二者信心不一，谓无决定故；三者信心不相续，谓余念间故。迭相收摄，若能相续，则是一心；但能一心，即是淳心。具此三心，若不生者，无有是处。


第三大门

    △第三大门中，有四番料简：
    第一、辨难行道、易行道。
    第二、明时劫大小不同。
    第三、明从无始世劫已来，处此三界五道。乘善恶二业，受苦乐两报。轮回无穷，受生无数。
    第四、将圣教证成，劝后代生信求往。

    ○第一、辨难行道、易行道者。于中有二：一、出二种道；二、问答解释。
    余既自居火界，实想怀怖。仰惟大圣，三车招慰。且羊、鹿之运，权息未达。佛诃邪执，障上求菩提。纵后回向，仍名迂回。若径攀大车，亦是一途。只恐现居退位，险径遥长，自德未立，难可升进。是故龙树菩萨云：“求阿毗跋致，有二种道：一者难行道，二者易行道。”
    言“难行道”者，谓在五浊之世，于无佛时，求阿毗跋致为难。此难乃有多途，略述有五。何者？一者外道相善，乱菩萨法；二者声闻自利，障大慈悲；三者无顾恶人，破他胜德；四者所有人天颠倒善果，坏人梵行；五者唯有自力，无他力持。如斯等事，触目皆是。譬如陆路，步行则苦，故曰难行道。
    言“易行道”者，谓以信佛因缘，愿生净土，起心立德，修诸行业。佛愿力故，即便往生。以佛力住持，即入大乘正定聚。正定聚者，即是阿毗跋致不退位也。譬如水路，乘船则乐，故名易行道也。
    问曰：菩提是一，修因亦应不二。何故在此修因，向佛果，名为难行。往生净土，期大菩提，乃名易行道也？
    答曰：诸大乘经所辨，一切行法，皆有自力、他力，自摄、他摄。何者自力？譬如有人，怖畏生死，发心出家，修定发通，游四天下，名为自力。何者他力？如有劣夫，以己身力，掷驴不上。若从轮王，即便乘空游四天下，即轮王威力，故名他力。
    众生亦尔，在此起心立行，愿生净土，此是自力。临命终时，阿弥陀如来光台迎接，遂得往生，即为他力。故《大经》云：“十方人天，欲生我国者，莫不皆以阿弥陀如来大愿业力为增上缘也。若不如是，四十八愿便是徒设。”
    语后学者，既有他力可乘，不得自局己分，徒在火宅也。

    ○第二、明劫之大小者。
    如《智度论》云：劫有三种，谓一小、二中、三大。
    如方四十里城，高下亦然，满中芥子。有长寿诸天，三年去一，乃至芥子尽，名一小劫。
    或八十里城，高下亦然，芥子满中。如前取尽，名一中劫。
    或百二十里城，高下亦然，芥子满中。取尽一同前说，方名大劫。
    或八十里石，高下亦然。有一长寿诸天，三年以天衣一拂。天衣重三铢，为拂不已，此石乃尽，名为中劫。其小石、大石，类前中劫可知，不劳具述。

    ○第三门中，有五番：
    第一、明从无始劫来，在此轮回无穷，受身无数者。如《智度论》云：在于人中，或张家死，王家生；王家死，李家生。如是尽阎浮提界，或重生，或异家生。或南阎浮提死，西拘耶尼生。如阎浮提，余三天下亦如是。如四天下死，生四天王天亦如是。或四天王天死，忉利天生。忉利天死，生余上四天亦如是。色界有十八重天，无色界有四重天，此死生彼，一一皆遍亦如是。或色界死，生阿鼻地狱。阿鼻地狱中死，生余轻系地狱。轻系地狱中死，生畜生中。畜生中死，生饿鬼道中。饿鬼道中死，或生人天中。如是轮回六道，受苦乐二报，生死无穷。胎生既尔，余三生亦如是。是故《正法念经》云：菩萨化生，告诸天众云：“凡人经此百千生，著乐放逸不修道，不觉往福侵已尽，还堕三途受众苦。”是故《涅槃经》云：“此身苦所集，一切皆不净，扼缚痈疮等，根本无义利。上至诸天身，皆亦复如是。”是故又彼经云：“劝修不放逸。何以故？夫放逸者，是众恶之本。不放逸者，乃是众善之源。如日月光，诸明中最。不放逸法，亦复如是，于诸善法，为最为上。亦如须弥山王，于诸山中，为最为上。不放逸法，亦复如是，于诸善法中，为最为上。何以故？一切恶法，犹放逸而生。一切善法，不放逸为本。”
    第二、问曰：虽云无始劫来，六道轮回无际。而未知一劫之中，受几身数，而言流转？
    答曰：如《涅槃经》说：“取三千大千世界草木，截为四寸筹，以数一劫之中所受身，父母头数，犹自不澌。”或云：“一劫之中所饮母乳，多于四大海水。”或云：“一劫之中所积身骨，如毗富罗山。”如是远劫已来，徒受生死，至于今日，犹作凡夫之身。何曾思量，伤叹不已！
    第三、又问曰：既云旷大劫来，受身无数者。为当直尔总说，令人生厌？为当亦有经文来证？
    答曰：皆是圣教明文。何者？如《法华经》云：过去不可说久远大劫，有佛出世，号大通智胜如来。有十六王子，各升法座，教化众生。一一王子，各各教化六百万亿那由他恒河沙众生。其佛灭度已来，至极久远，犹不可数知。何者？经云：总取三千大千世界大地，磨以为墨。佛言：“是人过千国土，乃下一点，大如微尘。如是展转，尽地种墨。”佛言：“是人所经国土，若点不点，尽抹为尘，一尘一劫。彼佛灭度已来，复过是数。”今日众生，乃是彼时十六王子座下，曾受教法。是故经云：“以是本因缘，为说《法华经》。”《涅槃经》复云：“一是王子，一是贫人。如是二人，互相往反。”言“王子”者，今日释迦如来，乃是彼时第十六王子也。言“贫人”者，今日众生等是。
    第四、问曰：此等众生，既云流转多劫。然三界之中，何趣受身为多？
    答曰：虽言流转，然于三恶道中，受身偏多。如经说云：“于虚空中，量取方圆八肘，从地至于色究竟天。于此量内，所有可见众生，即多于三千大千世界人天之身。”故知恶道身多。何故如此？但恶法易起，善心难生故也。今时但看现在众生，若得富贵，唯事放逸破戒。天中即复著乐者多。是故经云：“众生等是流转，恒三恶道为常家。人天暂来即去，名为客舍故也。”
    依《大庄严论》，劝一切众生常须系念现前，偈云：“盛年无患时，懈怠不精进，贪营众事务，不修施戒禅，临为死所吞，方悔求修善。智者应观察，除断五欲想，精勤习心者，终时无悔恨。心意既专至，无有错乱念，智者勤投心，临终意不散。不习心专至，临终必散乱。心若散乱时，如调马用硙，若其斗战时，回旋不直行。”
    第五、又问曰：一切众生，皆有佛性。远劫以来，应值多佛。何因至今仍自轮回生死，不出火宅？
    答曰：依大乘圣教，良由不得二种胜法，以排生死，是以不出火宅。何者为二？一谓圣道，二谓往生净土。
    其圣道一种，今时难证。一由去大圣遥远，二由理深解微。是故《大集月藏经》云：“我末法时中，亿亿众生起行修道，未有一人得者。”
    当今末法，现是五浊恶世，唯有净土一门，可通入路。是故《大经》云：“若有众生，纵令一生造恶，临命终时，十念相续，称我名字，若不生者，不取正觉。”
    又复一切众生，都不自量。若据大乘，真如实相第一义空，曾未措心。若论小乘，修入见谛修道，乃至那含、罗汉，断五下，除五上，无问道俗，未有其分。纵有人天果报，皆为五戒十善，能招此报，然持得者甚希。若论起恶造罪，何异暴风驶雨？是以诸佛大慈，劝归净土。纵使一形造恶，但能系意专精，常能念佛，一切诸障自然消除，定得往生。何不思量，都无去心也！

    ○自下第四，引圣教证成，劝信求生者。
    依《观佛三昧经》云：
    尔时会中有财首菩萨，白佛言：“世尊，我念过去无量劫时，有佛出世，亦名释迦牟尼佛。彼佛灭后，有一王子，名曰金幢，骄慢邪见，不信正法。有知识比丘，名定自在，告王子言：‘世有佛像，极为可爱，可暂入塔，观佛形像。’时彼王子，从善友语，入塔观像，见像相好。白言比丘：‘佛像端严，犹尚如此，况佛真身！’比丘告言：‘王子今见佛像，不能礼者，当称南无佛。’还宫系念，念塔中像。即于后夜，梦见佛像，心大欢喜，舍离邪见，归依三宝。随寿命终，由前入塔，称佛功德，即得值遇九百亿那由他佛，于诸佛所，常勤精进，恒得甚深念佛三昧。念佛三昧力故，诸佛现前，皆与授记。从是以来，百万阿僧祇劫不堕恶道。乃至今日，获得首楞严三昧。尔时王子者，今我财首是也。”
    尔时会中，即有十方诸大菩萨，其数无量，各说本缘，皆依念佛得。
    佛告阿难：“此观佛三昧，是一切众生犯罪者药，破戒者护，失道者导，盲冥者眼，愚痴者慧，黑暗者灯，烦恼贼中大勇猛将，诸佛世尊之所游戏，首楞严等诸大三昧始出生处。”
    佛告阿难：“汝今善持，慎勿忘失。过去、未来、现在三世诸佛，皆说如是念佛三昧。我与十方诸佛，及贤劫千佛，从初发心，皆因念佛三昧力故，得一切种智。”
    又如《目连所问经》：
    佛告目连：“譬如万川长流，有浮草木，前不顾后，后不顾前，都会大海。世间亦尔，虽有豪贵，富乐自在，悉不得免生老病死。只由不信佛经，后世为人，更甚困剧，不能得生千佛国土。是故我说无量寿佛国，易往易取，而人不能修行往生，反事九十五种邪道。我说是人，名无眼人，名无耳人。”
    经教既尔，何不舍难，依易行道矣！


第四大门

    ●安乐集卷下

    △第四大门中，有三番料简：
    第一、依中国三藏法师，并此土大德等，皆共详审圣教，叹归净土，今以劝依。
    第二、据此经宗，及余大乘诸部，凡圣修入，多明念佛三昧，以为要门。
    第三、问答解释，显念佛者得种种功能利益，不可思议。

    ○第一、依中国及以此土大德所行者。
    余五翳面墙，岂宁自辄？但以游历披勘，敬有师承。何者？谓中国大乘法师流支三藏。次有大德，呵避名利，则有慧宠法师。次有大德，寻常敷演，每感圣僧来听，则有道场法师。次有大德，和光孤栖，二国慕仰，则有昙鸾法师。次有大德，禅观独秀，则有大海禅师。次有大德，聪慧守戒，则有齐朝上统。然前六大德，并是二谛神镜，斯乃佛法纲维，志行殊伦，古今实希。皆共详审大乘，叹归净土，乃是无上要门也。
    问曰：既云叹归净土，乃是要门者。未知此等诸德，临终时皆有灵验已否？
    答曰：皆有不虚。如昙鸾法师，康存之日，常修净土。亦每有世俗君子，来呵法师，曰：“十方佛国，皆为净土。法师何乃独意注西，岂非偏见生也？”法师对曰：“吾既凡夫，智慧浅短，未入地位，念力须均。如似置草引牛，恒须系心槽枥。岂得纵放，全无所归？”虽复难者纷纭，而法师独决。是以无问一切道俗，但与法师一面相遇者，若未生正信，劝令生信；若已生正信者，皆劝归净国。是故法师临命终时，寺傍左右道俗，皆见幡花映院，尽闻异香，音乐迎接，遂往生也。余之大德，临命终时，皆有征祥。若欲具谈往生之相，并不可思议也。

    ○第二、明此彼诸经，多明念佛三昧为宗者。就中有八番：初、二，明一相三昧；后六，就缘依相，明念佛三昧。
    第一、依《华首经》。佛告坚意菩萨：“三昧有二种：一者有一相三昧，二者有众相三昧。一相三昧者，有菩萨闻其世界，有其如来现在说法。菩萨取是佛相，以现在前，若坐道场，若转法轮，大众围绕。取如是相，收摄诸根，心不驰散，专念一佛，不舍是缘。如是菩萨，于如来相，及世界相，了达无相。常如是观，如是行，不离是缘。是时佛像，即现在前，而为说法。菩萨尔时深生恭敬，听受是法，若深若浅，转加尊重。菩萨住是三昧，闻说诸法皆可坏相。闻已受持，从三昧起，能为四众演说是法。”佛告坚意：“是名菩萨入一相三昧门。”
    第二、依《文殊般若》，明一行三昧者。时文殊师利白佛言：“世尊，云何名为一行三昧？”佛言：“一行三昧者，若善男子、善女人，应在空闲处，舍诸乱意，随佛方所，端身正向。不取相貌，系心一佛，专称名字，念无休息。即是念中，能见过、现、未来三世诸佛。何以故？念一佛功德，无量无边，即与无量诸佛功德无二。是名菩萨一行三昧。”
    第三、依《涅槃经》。佛言：“若人但能至心常修念佛三昧者，十方诸佛，恒见此人，如现在前。”是故《涅槃经》云：佛告迦叶菩萨：“若有善男子、善女人，常能至心专念佛者，若在山林，若在聚落，若昼若夜，若坐若卧。诸佛世尊，常见此人，如现目前，恒与此人而住受施。”
    第四、依《观经》及余诸部，所修万行，但能回愿，莫不皆生。然念佛一行，将为要路。何者？审量圣教，有始、终两益。若欲生善起行，则普该诸度。若灭恶消灾，则总治诸障。故下经云：“念佛众生，摄取不舍，寿尽必生。”此名始益。言终益者，依《观音授记经》云：“阿弥陀佛，住世长久，兆载永劫，亦有灭度。般涅槃时，唯有观音、势至，住持安乐，接引十方。其佛灭度，亦与住世时节等同。然彼国众生，一切无有睹见佛者。唯有一向专念阿弥陀佛往生者，常见弥陀现在不灭。”此即是其终时益也。所修余行，回向皆生；世尊灭度，有睹、不睹。劝后代审量，使沾远益也。
    第五、依《般舟经》云：时有跋陀和菩萨，于此国土，闻有阿弥陀佛，数数系念，因是念故，见阿弥陀佛。既见佛已，即从启问，当行何法，得生彼国？尔时阿弥陀佛，语是菩萨言：“欲来生我国者，常念我名，莫有休息，如是得来生我国土。当念佛身三十二相悉皆具足，光明彻照，端正无比。”
    第六、依《大智度论》，有三番解释：第一、佛是无上法王，菩萨为法臣，所尊所重，唯佛世尊，是故应当常念佛也。第二、有诸菩萨，自云：“我从旷劫以来，得蒙世尊，长养我等法身、智身、大慈悲身。禅定、智慧、无量行愿，由佛得成。为报恩故，常愿近佛。亦如大臣，蒙王恩宠，常念其主。”第三、有诸菩萨，复作是言：“我于因地，遇恶知识，诽谤般若，堕于恶道，经无量劫。虽修余行，未能得出。后于一时，依善知识边，教我行念佛三昧。其时即能并遣诸障，方得解脱。有斯大益，故愿不离佛。”
    第七、依《华严经》云：“宁于无量劫，具受一切苦。终不远如来，不睹自在力。”又云：“念佛三昧必见佛，命终之后生佛前。见彼临终劝念佛，又示尊像令瞻敬。”又善财童子求善知识，诣功德云比丘所，白言：“大师，云何修菩萨道，归普贤行也？”是时比丘告善财曰：“我于世尊智慧海中，唯知一法，谓念佛三昧门。何者？于此三昧门中，悉能睹见一切诸佛，及其眷属、严净佛刹，能令众生远离颠倒。念佛三昧门者，于微细境界中，见一切佛自在境界，得诸劫不颠倒。念佛三昧门者，能起一切佛刹，无能坏者，普见诸佛，得三世不颠倒。”时功德云比丘告善财言：“佛法深海，广大无边。我所知者，唯得此一念佛三昧门。余妙境界，出过数量，我所未知也。”
    第八、依《海龙王经》：时海龙王白佛言：“世尊，弟子求生阿弥陀佛国，当修何行，得生彼土？”佛告龙王：“若欲生彼国者，当行八法。何等为八？一者常念诸佛；二者供养如来；三者咨嗟世尊；四者作佛形像，修诸功德；五者回愿往生；六者心不怯弱；七者一心精进；八者求佛正慧。”佛告龙王：“一切众生，具斯八法，常不离佛也。”
    问曰：不具八法，得生佛前，不离佛否？
    答曰：得生不疑。何以得知？如佛说《宝云经》时，亦明十行具足，得生净土，常不离佛。时有除盖障菩萨白佛：“不具十行，得生已否？”佛言：“得生。但能十行之中，一行具足无缺，余之九行，悉名清净，勿致疑也。”
    又《大树紧那罗王经》云：“菩萨行四种法，常不离佛前。何等为四？一者，自修善法，兼劝众生，皆作往生见如来意；二者，自劝劝他，乐闻正法；三者，自劝劝他，发菩提心；四者，一向专志，行念佛三昧。具此四行，一切生处，常在佛前，不离诸佛。”
    又经云：“佛说菩萨行法，有三十二器。何者？布施是大富器，忍辱是端正器，持戒是圣身器，五逆不孝是刀山、剑树、镬汤器，发菩提心是成佛器，常能念佛往生净土是见佛器。”略举六门，余者不述。圣教既尔，行者愿生，何不常念佛也？
    又依《月灯三昧经》云：“念佛相好及德行，能使诸根不乱动，心无迷惑与法合，得闻得智如大海。智者住于是三昧，摄念行于经行所，能见千亿诸如来，亦值无量恒沙佛。”

    ○第三、问答解释，显念佛三昧有种种利益。有其五番：
    第一、问曰：今云常修念佛三昧，仍不行余三昧也？
    答曰：今言常念，亦不言不行余三昧。但行念佛三昧多故，故言常念，非谓全不行余三昧也。
    第二、问曰：若劝常修念佛三昧，与余三昧能有阶降以否？
    答曰：念佛三昧胜相，不可思议。此云何知？如《摩诃衍》中说云：“诸余三昧，非不三昧。何以故？或有三昧，但能除贪，不能除瞋、痴。或有三昧，但能除瞋，不能除痴、贪。或有三昧，但能除痴，不能除贪、瞋。或有三昧，但能除现在障，不能除过去、未来一切诸障。若能常修念佛三昧，无问现在、过去、未来一切诸障，悉皆除也。”
    第三、问曰：念佛三昧，既能除障得福，功利大者。未审亦能资益行者，使延年益寿以否？
    答曰：必得。何者？如《惟无三昧经》云：有兄弟二人。兄信因果。弟无信心，而能善解相法。因其镜中，自见面上，死相已现，不过七日。时有智者，教往问佛。佛时报言：“七日不虚。若能一心念佛修戒，或得度难。”寻即依教系念。时至六日，即有二鬼来耳，闻其念佛之声，竟无能前进，还告阎罗王。阎罗王索符已，注云：“由持戒念佛功德，生第三炎天。”
    又《譬喻经》中，有一长者，不信罪福，年已五十，忽夜梦见刹鬼索符，来欲取之，不过十日。其人眠觉，惶怖非常，至明求觅相师占梦。师作卦兆云：“有刹鬼必欲相害，不过十日。”其人惶怖倍常，诣佛求请。佛时报云：“若欲攘此，从今已去，专意念佛持戒，烧香燃灯，悬缯幡盖，信向三宝，可免此死。”即依此法，专心信向。刹鬼到门，见修功德，遂不能害，鬼即走去。其人缘斯功德，寿满百年，死得生天。复有一长者，名曰执持，退戒还佛，现被恶鬼打之。
    第四、问曰：此念佛三昧，但能对治诸障，唯招世报，亦能远感出世无上菩提以否？
    答曰：得。何者？如《华严经·十地品》云：始从初地，乃至十地，于一一地中，皆说入地加行道、地满功德利已，不住道讫，即皆结云：“是诸菩萨，虽修余行，皆不离念佛、念法、念僧。上妙乐具，供养三宝。”以斯文证，得知诸菩萨等，乃至上地，常学念佛、念法、念僧，方能成就无量行愿，满功德海。何况二乘、凡夫，求生净土，不学念佛也？何以故？此念佛三昧，即具一切四摄六度，通行通伴故。
    第五、问曰：初地已上菩萨，与佛同证真如之理，名生佛家。自能作佛，济运众生。何须更学念佛三昧，愿见佛也？
    答曰：论其真如，广大无边，与虚空等，其量难知。譬如一大暗室，若燃一灯、二灯，其明虽遍，犹为暗也。渐至多灯，虽名大明，岂及日光？菩萨所证智，虽地地相望，自有阶降，岂得比佛，如日明也？


第五大门

    △第五大门中，有四番料简：
    第一、泛明修道延促，欲令速获不退。
    第二、此彼禅观比较劝往。
    第三、此彼净秽二境，亦名漏、无漏比较。
    第四、引圣教证成，劝后代生信求往。

    ○第一、泛明修道延促者。就中有二：一、明修道延促；二、问答解释。
    一、明延促者。但一切众生，莫不厌苦求乐，畏缚求解，皆欲早证无上菩提者，先须发菩提心为首。此心难识难起，纵令发得此心，依经终须修十种行，谓信、进、念、戒、定、慧、舍、护法、发愿、回向，进诣菩提。然修道之身，相续不绝，径一万劫，始证不退位。当今凡夫，现名信想轻毛，亦曰假名，亦名不定聚，亦名外凡夫，未出火宅。何以得知？据《菩萨璎珞经》，具辨入道行位法尔，故名难行道。又但以一劫之中，受身生死，尚不可数知。况一万劫中，徒受痛烧。若能明信佛经，愿生净土，随寿长短，一形即至，位阶不退，与此修道一万劫齐功。诸佛子等，何不思量，不舍难求易也？
    如《俱舍论》中，亦明难行、易行二种之道。难行者，如《论》说云：“于三大阿僧祇劫，一一劫中，皆具福智资粮、六波罗蜜、一切诸行，一一行业，皆有百万难行之道，始充一位。”是难行道也。易行道者，即彼《论》云“若由别有方便有解脱”者，名易行道也。今既劝归极乐，一切行业，悉回向彼，但能专至，寿尽必生。得生彼国，即究竟清凉。岂可不名易行之道？须知此意也。
    二、问曰：既言愿往生净土，随此寿尽，即得往生者。有圣教证否？
    答曰：有七番，皆引经论证成：
    一、依《大经》云：佛告阿难：“其有众生，欲于今世见无量寿佛者，应发无上菩提之心，修行功德，愿生彼国，即得往生。”
    故《大经赞》云：“若闻阿弥陀德号，欢喜赞仰心归依，下至一念得大利，则为具足功德宝。设满大千世界火，亦应直过闻佛名，闻阿弥陀不复退，是故至心稽首礼。”
    二、依《观经》，九品之内，皆言：“临终正念，即得往生。”
    三、依《起信论》云：“教诸众生，劝观真如平等一实。亦有始发意菩萨，其心软弱，自谓不能常值诸佛，亲承供养，意欲退者。当知如来有胜方便，摄护信心。谓以专意念佛因缘，随愿往生，以常见佛故，永离恶道。”
    四、依《鼓音陀罗尼经》云：尔时世尊告诸比丘：“我当为汝演说西方安乐世界，今现有佛，号阿弥陀。若有四众，能正受持彼佛名号，坚固其心，忆念不忘，十日十夜，除舍散乱，精勤修习念佛三昧。若能令念念不绝，十日之中，必得见彼阿弥陀佛，皆得往生。”
    五、依《法鼓经》云：“若人临终之时，不能作念，但知彼方有佛，作往生意，亦得往生。”
    六、如《十方随愿往生经》云：“若有临终，及死堕地狱。家内眷属，为其亡者念佛，及转诵斋福，亡者即出地狱，往生净土。况其现在自能修念，何以不得往生者也？”是故彼经云：“现在眷属，为亡者追福，如饷远人，定得食也。”
    第七、广引诸经证成。如《大法鼓经》说：“若善男子、善女人，常能系意称念诸佛名号者，十方诸佛、一切贤圣，常见此人，如现目前。是故此经，名《大法鼓》。当知此人，十方净土，随愿往生。”
    又《大悲经》云：“何名为大悲？若专念佛相续不断者，随其命终，定生安乐。若能展转相劝行念佛者，当知此等悉名行大悲人也。”是故《涅槃经》云：佛告大王：“假令开大库藏，一月之中，布施一切众生，所得功德。不如有人称佛一口，功德过前，不可较量。”
    又《增一阿含经》云：佛告阿难：“其有众生，供养一阎浮提人衣服、饮食、卧具、汤药，所得功德，宁为多否？”阿难白佛言：“世尊，甚多甚多，不可数量。”佛告阿难：“若有众生，善心相续，称佛名号，如一搆牛乳顷。所得功德，过上不可量，无有能量者。”《大品经》云：“若人散心念佛，乃至毕苦，其福不尽。若人散花念佛，乃至毕苦，其福不尽。”故知念佛利大，不可思议也。
    《十往生经》、诸大乘经等，并有文证，不可具引也。

    ○第二、次明此彼禅观比较，劝往生者。
    但此方秽境，乱想难入。就令修得，唯获事定，多喜味染。又复但能伏业，报生上界，寿尽多退。是故《智度论》云：“多闻持戒禅，未得无漏法，虽有此功德，是事未可信。”
    若欲向西修习，事境光净，定观易成，除罪多劫，永定速进，究竟清凉。如《大经》广说。
    问曰：若西方境界胜，可为禅定感。此界色天劣，不应为禅定招？
    答曰：若论修定因，该通于彼此。然彼界位是不退，并有他力持，是故说为胜。此处虽复修定克，但有自分因，阙无他力摄，业尽不免退，就此说不如。

    ○第三、据此彼净秽二境，亦名漏、无漏者。
    若论此处境界，唯有三途、丘坑山涧、沙卤棘刺、水旱暴风恶触、雷电霹雳、虎狼毒兽、恶贼恶子、荒乱破散、三灾败坏。语论正报，三毒八倒、忧悲嫉妒、多病短命、饥渴寒热、常为司命害鬼之所追逐，深可秽恶，不可具说。故名有漏，深可厌也。
    往生彼国胜者。据《大经》云：十方人天，但生彼国者，莫不皆获种种利益也。何者？一生彼国者，行则金莲捧足，坐则宝座承躯，出则帝释在前，入则梵王从后。一切圣众，与我亲朋。阿弥陀佛，为我大师。宝树宝林之下，任意翱翔。八德池中，游神濯足。形则身同金色，寿则命与佛齐。学则众门并进，止则二谛虚融。十方济运，则乘大神通。晏安暂时，则坐三空门。游则入八正之路，至则到大涅槃。一切众生，但至彼国者，皆证此益。何不思量，不速去也？

    ○第四、引圣教证成，劝后代生信求愿往者。
    依《观佛三昧经》云：尔时会中有十方诸佛，各于华台中结跏趺坐，于空中现。东方善德如来为首，告大众言：“汝等当知，我念过去无量世时，有佛名宝威德上王。彼佛出时，亦如今日，说三乘法。彼佛灭后，末世之中，有一比丘，将弟子九人，往诣佛塔，礼拜佛像。见一宝像，严显可观。观已敬礼，目谛观之。各说一偈，用为赞叹。随寿修短，各自命终。即命终已，即生佛前。从此已后，恒得值遇无量诸佛。于诸佛所，广修梵行，得念佛三昧海。既得此已，诸佛现前，即与授记，于十方面，随意作佛。东方善德佛者，即我身是。自余九方诸佛者，即是本昔弟子九人是。十方佛世尊，因由礼塔，一偈赞故，得成为佛。岂异人乎？我等十方佛是。”是时十方诸佛，从空而下，放千光明，显现色身，白毫相光。各各皆坐释迦佛床，告阿难言：“汝知释迦文佛，无数精进，百千苦行，求佛智慧，报得是身。今为汝说，汝持佛语，为未来世天龙大众、四部弟子，说观佛相好，及念佛三昧。”说是语已，然后问讯释迦文佛。问讯讫已，各还本国。


第六大门

    △第六大门中，有三番料简：
    第一、十方净土，共来比较。
    第二、义推。
    第三、辨经住灭。

    ○第一、十方净土，共来比较者。有其三番：
    一、如《随愿往生经》云：“十方佛国，皆悉严净，随愿并得往生。虽然，悉不如西方无量寿国。何意如此？但阿弥陀佛与观音、大势至，先发心时，从此界去。于此众生，偏是有缘。是故释迦处处叹归。”
    二、据《大经》：“法藏菩萨因中，于世饶王佛所，具发弘愿，取诸净土。时佛为说二百一十亿诸佛刹土，天人善恶，国土精粗，悉现与之。于时法藏菩萨，愿取西方成佛，今现在彼。”是二证也。
    三、依此《观经》中，韦提夫人复请净土，如来光台为现十方一切净土。韦提夫人白佛言：“此诸佛土，虽复清净，皆有光明。我今乐生极乐世界阿弥陀佛所。”是其三证。
    故知诸净土中，安乐世界最胜也。

    ○第二、义推者。
    问曰：何故要须面向西坐、礼、念、观者？
    答曰：以阎浮提云，日出处名生，没处名死。藉于死地，神明趣入，其相助便。是故法藏菩萨，愿成佛在西，悲接众生。由坐、观、礼、念等面向佛者，是随世礼仪。若是圣人，得飞报自在，不辨方所。但凡夫之人，身心相随。若向余方，西往必难。
    是故《智度论》云：有一比丘，康存之日，诵《阿弥陀经》，及念“般若波罗蜜”。临命终时，告弟子言：“阿弥陀佛与诸圣众，今在我前。”合掌归依，须臾舍命。于是弟子依火葬法，以火焚尸。一切烧尽，唯有舌根一种，与本不异，遂即收取，起塔供养。龙树菩萨释云：“诵《阿弥陀经》故，是以垂终，佛自来迎。念‘般若波罗蜜’故，所以舌根不尽。”以斯文证，故知一切行业，但能回向，无不往也。
    故《须弥四域经》云：天地初开之时，未有日月星辰。纵有天人来下，但用项光照用。尔时人民，多生苦恼。于是阿弥陀佛遣二菩萨，一名宝应声，二名宝吉祥，即伏牺、女娲是。此二菩萨，共相筹议，向第七梵天上，取其七宝，来至此界，造日月星辰、二十八宿，以照天下，定其四时，春秋冬夏。时二菩萨共相谓言：“所以日月星辰、二十八宿西行者，一切诸天人民，尽共稽首阿弥陀佛。是以日月星辰，皆悉倾心向彼，故西流也。”

    ○第三、辨经住灭者。
    谓释迦牟尼佛一代正法五百年，像法一千年，末法一万年。众生灭尽，诸经悉灭。如来悲哀痛烧众生，特留此经，止住百年。
    以斯文证，故知彼国虽是净土，然体通上下。知相无相，当生上位。凡夫火宅，一向乘相往生也。


第七大门

    △第七大门中，有两番料简：
    第一门中，此彼取相，料简缚脱。
    第二、次明此彼修道，用功轻重，而获报真伪，故劝向彼。

    ○第一、此彼取相，料简缚脱者。
    若取西方净相，疾得解脱，纯受极乐，智眼开朗。若取此方秽相，唯有妄乐痴盲、厄缚忧怖。
    问曰：依大乘诸经，皆云无相乃是出离要道；执相拘碍，不免尘累。今劝众生舍秽忻净，是义云何？
    答曰：此义不类。何者？凡相有二种：一者于五尘欲境，妄爱贪染，随境执著，此等是相，名之为缚。二者爱佛功德，愿生净土，虽言是相，名为解脱。何以得知？如《十地经》云：“初地菩萨，尚自别观二谛，励心作意，先依相求，终则无相，以渐增进，体大菩提。尽七地终心，相心始息。入其八地，绝于相求，方名无功用也。”是故《论》云：“七地已还，恶贪为障，善贪为治。八地已上，善贪为障，无贪为治。”况今愿生净土，现是外凡，所修善根，皆从爱佛功德生，岂是缚也？
    故《涅槃经》云：“一切众生有二种爱，一者善爱，二者不善爱。不善爱者，唯愚求之。善法爱者，诸菩萨求。”是故《净土论》云：“观佛国土清净味，摄受众生大乘味，类事起行愿取佛土味，毕竟住持不虚作味，有如是等无量佛道味。”故虽是取相，非当执缚也。又彼净土，所言相者，即是无漏相、实相相也。

    ○第二段中，明此彼修道，用功轻重，而获报真伪者。
    若欲发心归西者，单用少时礼、观、念等，随寿长短，临命终时，光台迎接，迅至彼方，位阶不退。是故《大经》云：“十方人天，来生我国，若不毕至灭度，更有退转者，不取正觉。”
    此方多时具修施、戒、忍、进、定、慧，未满一万劫已来，恒未免火宅，颠倒坠堕。故名用功至重，获报伪也。
    《大经》复云：“生我国者，横截五恶趣。”今此约对弥陀净刹，娑婆五道，齐名恶趣：地狱、饿鬼、畜生，纯恶所归，名为恶趣；娑婆人、天，杂业所向，亦名恶趣。若依此方修治断除，先断见惑，离三途因，灭三途果。后断修惑，离人天因，绝人天果。此皆渐次断除，不名横截。
    若得往生弥陀净国，娑婆五道，一时顿舍，故名横截。“横截五恶趣”者，截其果也；“恶趣自然闭”者，闭其因也，此明所离。“升道无穷极”者，彰其所得。若能作意回愿向西，上尽一形，下至十念，无不皆往。一到彼国，即入正定聚，与此修道一万劫齐功也。


第八大门

    △第八大门中，有三番料简：
    第一、略举诸经来证，劝舍此忻彼。
    第二、弥陀、释迦二佛比较。
    第三、释往生意。

    ○第一、略举诸大乘经来证，皆劝舍此悕彼者。
    一、谓耆阇崛山说《大经》二卷；
    二、《观经》一部，王宫、耆阇两会正说；
    三、小卷《无量寿经》，舍卫一说；
    四、复有《十方随愿往生经》明证；
    五、复有《无量清净觉经》二卷，一会正说；
    六、更有《十往生经》一卷。
    诸余大乘经论，指赞处多。如《请观音》、《大品经》等。又如龙树、天亲等论，叹劝非一。余方净土，皆不如此丁宁。

    ○第二、弥陀、释迦二佛比较者。
    谓此佛释迦如来，八十年住世，暂现即去，去而不返。比于忉利诸天，不至一日。
    又释迦在时，救缘亦弱，如毗舍离国救人现患等。何者？时毗舍离国人民，遭五种恶病：一者眼赤如血，二者两耳出脓，三者鼻中流血，四者舌噤无声，五者所食之物化为粗涩。六识闭塞，犹如醉人。有五夜叉，或名讫拏迦罗，面黑如墨，而有五眼，钩牙上出，吸人精气。良医耆婆，尽其道术，所不能救。时有月盖长者为首部，领病人皆来归佛，叩头求哀。尔时世尊起无量悲愍，告病人曰：“西方有阿弥陀佛，观世音、大势至菩萨。汝等一心，合掌求见。”于是大众皆从佛劝，合掌求哀。尔时彼佛放大光明，观音、大势一时俱到。说大神咒，一切病苦，皆悉消除，平复如故。然二佛神力，应亦齐等。但释迦如来不申己能，故显彼长，欲使一切众生，莫不齐归。是故释迦处处叹归，须知此意也。
    是故昙鸾法师，正意归西。故《傍大经奉赞》云：“安乐声闻菩萨众，人天智慧咸洞达，身相庄严无殊异，但顺他方故列名。颜容端正无可比，精微妙躯非人天，虚无之身无极体，是故顶礼平等力。”

    ○第三、释往生意者。就中有二：一、释往生意；二、问答解释。
    第一、问曰：今愿生净土，未知作何意也？
    答曰：只欲疾成自利利他，利物深广，十信三贤，摄受正法，契会不二，见证佛性，明晓实相，观照晖心，有无二谛，因果先后，十地优劣，三忍三道，金刚无碍，证大涅槃。大乘宽运，欲无限时住，为尽无边生死海故。
    问有三番。问曰：愿生净土，拟欲利物者。若尔，所拔众生，今现在此。已能发得此心，只应在此拔苦众生。何因得此心竟，先愿生净土？似如舍众生，自求菩提乐也。
    答曰：此义不类。何者？如《智度论》云：“譬如二人，俱见父母眷属没在深渊。一人直往，尽力救之，力所不及，相与俱没。一人遥走，趣一舟船，乘来济接，并得出难。菩萨亦尔，若未发心时，生死流转，与众生无别。但已发菩提心时，先愿往生净土，取大悲船，乘无碍辩才，入生死海，济运众生。”
    二、《大论》复云：“菩萨生净土，具大神通，辩才无碍，教化众生，时尚不能令众生生善灭恶，增道进位，称菩萨意。若即在秽土拔济者，阙无此益，如似逼鸡入水，岂能不湿也？”
    三、《大经赞》云：“安乐佛国诸菩萨，夫可宣说随智慧，于己万物亡我所，净若莲华不受尘。往来进止若泛舟，利安为务舍适莫，彼己犹空断二想，燃智慧炬照长夜。三明六通皆已足，菩萨万行观心眼，如是功德无边量，是故至心愿生彼。”


第九大门

    △第九大门中，有两番料简：
    第一、苦乐善恶相对。
    第二、明彼此寿命长短比较。

    ○就初段中有二：一、苦乐善恶相对；二、引《大经》为证。
    初、言苦乐善恶相对者。在此娑婆世界，虽有苦乐二报，恒以乐少苦多。重则三途痛烧，轻则人天刀兵疾病，相续连注，远劫已来，无有断时。纵有人天少乐，犹如泡沫电光，速起速灭，是故名为唯苦唯恶。弥陀净国，水鸟、树林，常吐法音，明宣道教，具足清白，能令悟入。
    二、引圣教为证者。《净土论》云：“十方人天生彼国者，即与净心菩萨无二。净心菩萨，即与上地菩萨，毕竟同得寂灭忍故，更不退转。”
    又引《大经》四十八愿中，有五番大益：
    第一、《大经》云：“有十方人天，来生我国，不悉真金色者，不取正觉。”
    二云：“十方人天，来生我国，若形色不同，有好丑者，不取正觉。”
    三云：“十方人天，来生我国，不得宿命智，下至不知百千亿那由他诸劫事者，不取正觉。”
    四云：“十方人天，来生我国，不得天耳通，下至不闻百千亿那由他诸佛所说，不悉受持者，不取正觉。”
    五云：“十方人天，来生我国，不得他心智，下至不知百千亿那由他诸佛国中众生心念者，不取正觉。”
    欲论彼国利益之事，难可具陈。但当愿生，必不可思议。是故彼方唯善唯乐，无苦无恶也。

    ○第二、明寿命长短者。
    此方寿命，大期不过百年。百年之内，少出多减。或生年夭丧，乃至童子身亡，或复胞胎伤堕。何意然者？良由众生作因时杂，是以受报亦不得齐同也。是故《涅槃经》云：“作业时黑，果报亦黑。作业时白，果报亦白。净、杂亦尔。”
    又据《净度菩萨经》云：“人寿百岁，夜消其半，即是减却五十年也。就五十年内，十五已来，未知善恶。八十已去，昏耄虚劣，故受老苦。自此之外，唯有十五年在。于中，外则王官逼迫，长征远防，或系在牢狱。内则门户吉凶，众事牵缠，茕茕忪忪，常求不足。如斯推计，可有几时得修道业？如此思量，岂不哀哉！何得不厌？”
    又彼经云：“人生世间，凡经一日一夜，有八亿四千万念。一念起恶，受一恶身。十念念恶，得十生恶身。百念念恶，受一百恶身。计一众生一形之中，百年念恶，恶即遍满三千国土，受其恶身。恶法既尔，善法亦然。一念起善，受一善身。百念念善，受一百善身。计一众生一形之中，百年念善，三千国土，善身亦满。”若得十年、五年，念阿弥陀佛，或至多年，后生无量寿国，即受净土法身，恒沙无尽，不可思议也。今既秽土短促，命报不远。若生阿弥陀净国，寿命长远不可思议。是故《无量寿经》云：佛告舍利弗：“彼佛何故号阿弥陀？舍利弗，十方人天，往生彼国者，寿命长远，亿百千劫，与佛同等，故号阿弥陀。”各宜量此利大，皆愿往生也。
    又《善王皇帝尊经》云：“其有人学道，念欲往生西方阿弥陀佛国者，忆念昼夜一日，若二日，或三日，若四日，若五日，至六日、七日，若复于中欲还悔者，闻我说是善王功德，命欲尽时，有八菩萨，皆悉飞来，迎取此人，到西方阿弥陀佛国中，终不得止。”
    自此已下，又引《大经偈》为证，赞云：“其有众生生安乐，悉具三十有二相，智慧满足入深法，究畅道要无障碍，随根利钝成就忍，三忍乃至不可说。宿命五通常自在，至佛不更杂恶趣，除生他方五浊世，示现同如大牟尼，生安乐国成大利，是故至心愿生彼。”


第十大门

    △第十大门中，有两番料简：
    第一、依《大经》引类证诚。
    第二、释回向义。

    ○第一、依《大经》引类证诚者。
    十方诸佛无不劝归西方，十方菩萨无不同生，十方人天有意齐归，故知不可思议事也。
    是故《大经赞》云：“神力无极阿弥陀，十方无量佛所赞，东方恒沙诸佛国，菩萨无数悉往觐。亦复供养安乐国，菩萨声闻诸大众，听受经法宣道化，自余九方亦如是。”

    ○第二、释回向义者。
    但以一切众生，既有佛性，人人皆有愿成佛心。然依所修行业，未满一万劫已来，犹未出火界，不免轮回。是故圣者愍斯长苦，劝回向西，为成大益。然回向之功，不越于六。何等为六？一者将所修诸业回向弥陀，既至彼国，还得六通，济运众生，此即不住道也；二、回因向果；三、回下向上；四、回迟向速，此即不住世间也；五、回施众生悲念向善；六、回入去却分别之心。回向之功，只成斯六。是故《大经》云：“其有众生生我国者，自然胜进，超出常伦诸地之行，至成佛道，更无回复之难。”
    故《大经赞》云：“安乐菩萨声闻辈，于此世界无比方，释迦无碍大辩才，设诸假令示少分。最贱乞人并帝王，帝王复比金轮王，如是展转至六天，次第相类皆如始。以天色像喻于彼，千万亿倍非其类，皆是法藏愿力为，稽首顶礼大心力。”


第十一大门

    △第十一大门中，略作两番料简：
    第一、劝一切众生，托善知识，作向西意。
    第二、死后辨生缘胜劣。

    ○第一、劝托善知识者。
    依《法句经》与众生作善知识。有宝明菩萨白佛言：“世尊，云何名为善知识也？”佛言：“善知识者，能说深法，谓空、无相、无愿，诸法平等，无业无报，无因无果，究竟如如，住于实际，然于毕竟空中，炽然建立一切诸法，是为善知识。善知识者，是汝父母，养育汝等菩提身故。善知识者，是汝眼目，能见一切善恶道故。善知识者，是汝大船，运度汝等出生死海故。善知识者，是汝絙绳，能挽拔汝等出生死故也。”
    又劝虽与众生作善知识，必须归西。何以故？由住斯火界，违顺境多，多有退没，难出故也。是故舍利弗于此发心，修菩萨行，已经六十劫，逢恶知识乞眼因缘，遂即退转。故知火界修道甚难，故劝归西方。一得往生，三学自然胜进，万行普备。故《大经》云：“弥陀净国，无造恶之地，如毛发许也。”

    ○第二、次辨众生死后受生胜劣者。
    此界众生，寿尽命终，莫不皆乘善恶二业，恒为司命狱率妄爱烦恼，相与受生。乃从无数劫来，未能免离。若能生信，归向净土，策意专精，命欲终时，阿弥陀佛与观音圣众，光台迎接。行者欢喜随从，合掌乘台，须臾即到，无不快乐，乃至成佛。
    又复一切众生，造业不同，有其三种，谓上中下，莫不皆诣阎罗取判。若能信佛因缘，愿生净土，所修行业，并皆回向。命欲终时，佛自来迎，不干死王也。


第十二大门

    △第十二大门中，有一番：
    就《十往生经》为证，劝往生也。

    如佛说生阿弥陀佛国，为诸大众说观身正念解脱。
    《十往生经》云：
    阿难白佛言：“世尊，一切众生，观身之法，其事云何？唯愿说之。”
    佛告阿难：“夫观身之法者，不观东西，不观南北，不观四维上下，不观虚空，不观外缘，不观内缘，不观身色，不观色声，不观色像，唯观无缘，是为正真观身之法。除是观身，十方谛求，在在处处，更无别法而得解脱。”
    佛复告阿难：“但自观身，善力自然，正念自然，解脱自然。何以故？譬如有人，精进直心，得正解脱。如是之人，不求解脱，解脱自至。”
    阿难复白佛言：“世尊，世间众生，若有如是正念解脱，应无一切地狱、饿鬼、畜生三恶道也。”
    佛告阿难：“世间众生，不得解脱。何以故？一切众生，皆由多虚少实，无一正念。以是因缘，地狱者多，解脱者少。譬如有人，于自父母，及以师僧，外现孝顺，内怀不孝。外现精进，内怀不实。如是恶人，报虽未至，三途不远。无有正念，不得解脱。”
    阿难复白佛言：“若如是者，更修何善根，得正解脱？”
    佛告阿难：“汝今善听，吾今为汝说。有十往生法，可得解脱。云何为十？一者观身正念，常怀欢喜，以饮食、衣服，施佛及僧，往生阿弥陀佛国。二者正念，以甘妙良药，施一病比丘，及一切众生，往生阿弥陀佛国。三者正念，不害一生命，慈悲于一切，往生阿弥陀佛国。四者正念，从师所受戒，净慧修梵行，心常怀欢喜，往生阿弥陀佛国。五者正念，孝顺于父母，敬奉于师长，不起骄慢心，往生阿弥陀佛国。六者正念，往诣于僧房，恭敬于塔寺，闻法解一义，往生阿弥陀佛国。七者正念，一日一夜中，受持八戒斋，不破一，往生阿弥陀佛国。八者正念，若能斋月、斋日中，远离于房舍，常诣于善师，往生阿弥陀佛国。九者正念，常能持净戒，勤修于禅定，护法不恶口，若能如是行，往生阿弥陀佛国。十者正念，若于无上道，不起诽谤心，精进持净戒，复教无智者，流布是经法，教化无量众生，如是诸人等，悉皆得往生。”
    尔时会中有一菩萨，名山海慧，白佛言：“世尊，彼阿弥陀国，有何妙乐胜事，一切众生，皆愿往生彼？”
    佛告山海慧菩萨：“汝今应当起立合掌，正身向西，正念观阿弥陀佛国，愿见阿弥陀佛。”尔时一切大众，亦皆起立合掌，共观阿弥陀佛。
    尔时阿弥陀佛，现大神通，放大光明，照山海慧菩萨身。尔时山海慧菩萨等，即见阿弥陀佛国土，所有庄严妙好之事，皆悉七宝，七宝山、七宝国土。水鸟、树林，常吐法音。彼国日日常转法轮。彼国人民，不习外事，正习内事，口说方等语，耳听方等声，心解方等义。
    尔时山海慧菩萨白佛言：“世尊，我等今者，睹见彼国胜妙利益，不可思议。我今愿一切众生悉皆往生，然后我等亦愿生彼国。”
    佛记之曰：“正观正念，得正解脱，皆悉生彼。若有善男子、善女人，正信是经，爱乐是经，劝导众生，说者、听者，悉皆往生阿弥陀佛国。若有如是等人，我从今日，常使二十五菩萨护持是人，常令是人无病无恼。若人、若非人，不得其便。行住坐卧，无问昼夜，常得安稳。”
    山海慧菩萨白佛言：“世尊，我今顶受尊教，不敢有疑。然世有众生，多有诽谤，不信是经。如是之人，于后云何？”
    佛告山海慧菩萨：“于后阎浮提，或有比丘、比丘尼，见有读诵是经者，或相瞋恚，心怀诽谤。由是谤正法故，是人现身之中，来致诸恶重病，身根不具，聋盲喑哑，水肿鬼魅，坐卧不安，求生不得，求死不得。或乃致死，堕于地狱，八万劫中，受大苦恼。百千万世，未曾闻水食之名。久后得出，在牛马猪羊，为人所杀，受大极苦。后得为人，常生下处，百千万世，不得自在，永不闻三宝名字。是故无智无信人中，莫说是经也。”

撰集流通德，普施于一切，
先发菩提心，同归向净国，皆共成佛道。