徐恒志老居士简介

    徐恒志居士，1915年生人，原籍浙江镇海，少年即受其父亲影响归信佛教。稍长，入五金行工作，倍受磨练，后由表兄接引，于二十五岁痛下决心，正式学习佛法，并到能海上师处去受三归五戒，法名定真。同时，与正在天津弘法的王骧陆师通信，蒙示以般若要旨，并函授观心方法。一九四五年抗战胜利后，王骧陆师莅沪弘法，随之学无相密乘心中心法，依《大正藏秘密仪轨佛心经》六印一咒坚持修四、五百座，每座二小时，直入无相门，截断葛藤。
    徐老的主要著作收录在《般若花》一书中，1991年初版，迄今已再版六次，其中1953年所著的《学佛是怎么一回事》和《怎样实践佛法》两文系根据多年的实践，准确、概括的为初学者提供了理论和实践方面的指引，深受读者欢迎，因而被印成单行本多次在各地再版，还被译成英文流传至美国、新加坡及港台等地区。署名定真的《静坐入门》也在大陆有大量流通，接引学人无数，影响十分广泛。他的《佛教常识问答》和《书简节录》语言质朴，深入浅出，对现代人在学佛中所遇到的各种问题，给予了契理契机的回答，读来如沐春风，非常适应现代人的阅读习惯，是接引初机和深入研习的优秀读物。徐老现在八十高龄，蛰居沪上，仍然为法忘躯，笔耕不辍，普利群机，令人景仰。


目录

徐恒志老居士简介
自　序
学佛随笔
学佛是怎么一回事
怎样实践佛法
静坐入门
关于佛教经论的研究方法
心经的理论和实践
学般若　化二执
“三无漏学”略讲
《佛海拾趣》序
净宗讲话
佛教的形式、教理和人生价值观
论佛学研究中的几个问题
有关佛性答问
略述修禅次第
《六祖坛经白话译义》序
《维摩诘所说经·对照译白》序
《思益梵天所问经·对照译白》序
《优婆塞戒经·学习笔记》序
佛 教 常 识 问 答
书简节录


自　序

    佛教创始于印度，随着时代的发展和人类精神生活的迫切需要，它已传播到世界各国。佛教独特的思维方法、道德规范和广博精深的教理内涵，已广泛地给予人们以新的启发，并已渗透到文学、哲学、逻辑、艺术、医药等人类知识的一切领域；自然科学和现代科学，也从佛学中获得深层次的启示。这就告诉人们：重视、研究佛教对人类社会的影响和作用，实是当务之急。
    从人生观的角度看，人们在生活旅程中，穷通得失，悲欢离合，千差万别，各自贯穿着一条前因后果的发展规律；而其间，“苦难、困厄、无奈”，却是共有的感觉！宇宙人生究竟是怎么一回事？学佛究竟是怎么一回事？为了说明这些问题，我在一九五三年春写了一篇通俗文字——《学佛是怎么一回事》，概括地从宇宙人生的问题讲起，以至批判了一些对佛教的不正确思想。到了一九五三年夏天，又写了《怎样实践佛法一文，阐发了实践的宗旨，介绍了实践的方法，强调了实践的重要性。这两篇文章，在下笔时，原则上前篇是以未曾学佛的读者为主要对象，后篇则是以已开始学佛的读者为主要对象。因此，文章的内容是由启信到到实践，由浅显到渐深；而且后篇又是前篇“关于实践问题”一章的扩大，所以两文有一定的内在联系，当年都刊登在上海的《觉讯》月刊上。后来印成了单行本，并在各地多次再版；还被译成英文，流传于美国及港、台等地区。
    四十多年来，整个世界几经沧桑，传统的思维模式，亦随着客观事物的发展而不断变化。实践证明，佛教所说的无常、无我、因果相续、缘起性空、诸法实相等真谛，是颠扑不破、万古常新的！它给人们带来了无穷的希望与安乐。为了弘扬圣教，共沾法益，推动人们心灵、气质的不断升华，多年来，我在佛学院、居士林等处作了一些佛学演讲；在各种佛教杂志上发表了一些弘法文字，并与同修们以书信探讨佛法，回答了有关佛教的常识问题。兹按撰写时间的先后，顺序整理付印，谨以至诚恭敬之心，奉献给广大读者，深愿见闻随喜法界有情，能在“诸恶不作，众善奉行；解黏去缚，离苦得乐；增长福慧，共登觉岸”方面，起到一些微小的作用。自念德薄慧浅，绠短汲深，极感惭愧和惶悚！仰祈十方大德、护法善信，鉴其愚诚，慈悲指正，佛教幸甚，众生幸甚！

                                      徐恒志
                                一九九六年八月卅日


学　佛　随　笔

学　佛　随　笔
（上篇）

(一九四七年～一九五○年)

●知生必有死，普天下曾无一人逃得，余於是而学佛；知心性是一而苦乐不同，余於是而学佛；生不知所自来，死不知所从去，悲欢离合，匆匆一生，万象森罗，真理何在？余於是而学佛；世界而名缺陷，好事终属无常，四大六尘，莫非幻相，穷通得失，同归春梦，余於是而学佛；贪痴习重，轮回路险，起心动念，无不是罪，余於是而学佛。嗟乎！人生数十寒暑，以视前之无始，后之无终，直刹那间耳。而世方争短论长，侷促辕下，背真逐妄，痛苦浩然。冀迷途之永出，愿彼岸之同登，舍佛法吾谁与归乎？
●学佛十年矣，自欺欺人，行不笃诚，三业所作，障累日深，圣贤气象，相去日远，纵有振作，每成弩末，人命呼吸，知来日尚有几何？一旦大事临头，未免随业漂沉，生死恩仇，从头做起，思之实堪一哭。孟子曰：“待文王而后兴者，凡民也。若夫豪杰之士，虽无文王犹兴。”吾其勉哉！
●戒以生定，定以发慧，故戒为入道之要门。举凡参禅、念佛、礼拜、忏悔乃至一切佛法，盖无一而非戒，以摄心即是戒故。又有从事上戒者，有从理上戒者，实则事即理上之事；理即事上之理，初下手时即不二矣。故事修无异于理观，理观可融入事修。虽然，吾人心地未明，动辄得咎，若不从事上笃实戒去，所熏入者为恶因，则发起现行，不可得而善矣。空谈唯心，为害何穷！故吾人於三业所作，可不效法圣贤，以戒为师，而自陷於痛苦烦恼之境乎？
●气色张皇者，吾知其心之动乱，举止安祥者，吾知其心之空定，言辞闪惚者，吾知其心之昏邪，气象庄重者，吾知其心之端正。其实乃至著衣吃饭，举手低头，无一不是般若之放光也。衣里明珠，本自无失，道不远人，人之为道而远人，惜哉！
●天下之至乐，无过明心，多少毁誉是非，知唯心所现，一转既空；多少穷通得失，知唯心所现，随遇而安；多少苦乐顺逆，知唯心所现，何必执著；多少贪嗔烦恼，知唯心所现，落得放下。世间无大富大贵之人，唯明心者斯不富贵而自富贵。天下无大安大乐之人，唯明心者斯不安乐而自安乐。明吾心地，十方三世不离当念，万象森罗不出吾心，呜呼至矣！
●尝闻师言：世间无论千万最大事，都抵不过一个死；千万个死，抵不过我一修；千万个修，抵不过我一觉。觉则心空，此是最上福德，轻重利害，不可比拟。当知众苦只缘不觉，极乐无过明心，每於妄念习气坚固缠缚时，三致意焉。
●心之本体，本来不动，故历来圣贤学问率以不动为旨归。经曰“如如不动”，易曰“寂然不动”；孔子四十而不惑；孟子四十不动心。夫不动则定，定则空，空则不惑、不忧、不惧，富贵不能淫；贫贱不能移；威武不能屈；忧患不能倾，身心以之庄严，功德由此成就，不动之利溥哉！
●《大乘止观》略标大纲中云：“所言止者，谓知一切法，从本已来，性自非有，不生不灭；但以虚妄因缘故，非有而有；然彼有法，有即非有，唯是一心，体无分别。作是观者，能令妄念不流，故名为止。所言观者，虽知本不生，今不灭，而以心性缘起，不无虚妄世用，犹如梦幻，非有而有，故名为观。”止观大义尽於此矣。
●炽然分别，而体常寂，观中有止；虽常体寂，而即缘起分别，止中有观。何止而非观？何观而非止？定慧体用，固不可得而分也。
●业者，造作也。业力者，造作后留下之力量，随缘引发者，善恶皆是也。此心有所着，随之分别流转，种种造作，即是造业，此为因。事过境迁，此业力已成，后遇同样境界，此力现行不可遏止，此即是果。果复成因，因复生果。互相循环，无有已时，且其力量，必后后胜於前前。此因果生灭，即是幻心流转；即是生死颠倒；即是动，动则生苦。故人生男女老少，富贵贫贱，无一不动心，终是无一不苦耳！性体如水，心用如波，波有起伏，心有生灭，波心同是终不可得，可知皆一时之幻相耳，只要一觉，顿然光净。此觉体不动，即如波平浪静时，水体之不动也。行者苟知生灭妄心，皆是幻相，虽有起伏，知其本空，过而不留，用而不著，此即《金刚经》无住生心之大旨，可以载登彼岸者也。
●功德有有为无为，有为暂而非久，有限而非无量；无为功德，性本具足，但去妄心，皆可渐证。此功德性，体用广大，空有齐资，故曰“无为福胜”。《地藏经》曰，“起心动念，无不是罪”。行者可不留意乎！
●我心与一切众生之心，无二无别；一切众生受诸苦恼时，与我受苦恼时之苦，亦无二无别，每一念此，不觉欲泪，一腔怨心、怒心、恨心、毒心皆油然而化悲心矣。
●有真空必具妙有，否则即是顽空；有妙有方显真空，否则便成妄有。是故体必有用，用必归体；体用合一，色空不二。行者明悟无生，不落偏空；虽具妙用，不执於有，方名见性成佛。世人一学佛法，即抛弃一切，不思振作，遂被讥为消极迷信，无益人世，呜呼！岂真佛法之过哉。
●“忍”之一字，实除苦之要决。孔子之“小不忍则乱大谋”，孟子之“动心忍性”；吾佛之“忍辱波罗密”，此中实寓甚深境界。吾人於习气来时；念嗔起时；患难集时；乃至百忧感心，万事劳形；在在处处，皆须仗此行门，刻苦忍受。天下无不劳而获之便宜事，况修心以了生死乎！
●善乎梁任公之言曰：“种种烦恼皆我炼心之处；种种危险皆我炼胆之处；种种艰巨皆我炼智炼力之处，随处皆我之学校也。”故修大定大慧者，不慕山林，不厌尘俗，工作生活，一切照旧，但心已出难，种种境界，无所粘着，喜怒哀乐不动於心。大心居士，当从这里下手。融一分境界，证一分本智，消一分妄念，得一分法身。在烦恼日用处炼出，更为得力也。
●人生数十年光阴，固无时不在烦恼之中，所谓三苦、八苦、无量诸苦，或生活压迫，或病骨支离，或有愿难遂，或怨憎相会，皆足以引起极粗烦恼，所谓精神痛苦，实无人无之。盖人事无尽，烦恼亦无尽。然克实言之，烦恼在心而不在人事。但能学习佛法，摄心不散，则古德所谓“一心无住，万境俱闲”，“智者除心，愚者除境”，《心经》所谓“照见五蕴皆空，度一切苦厄”等等境界，吾人亦皆可切实证到。古德云：“但愿空诸所有，切勿实诸所无。”愿佛弟子共勉之。
●吾人一念心性，具十法界，如影随形，自作自受；譬如摄照，长短胖瘦，一一不爽。念正直则感赴天堂，念贪嗔则感赴恶道。一念关系至大。若吾人能观无念，自可趋向佛智；若不能无念，则世出世间，一切诸念，何如念佛哉！此理甚明显，人不肯信耳。
●一部《大乘止观》，功夫只在一“知”字。知何等法乎？曰：知非有而有，是为缘起，亦名观门；知有即非有，是为性空，亦名止门。若不知上来诸义，止观何由而起，故曰一“知”字尽之也。此“知”字与《圆觉经》“知是空华，即无轮转”之“知”字，义正无别。虽由解知而入证知，功夫深浅不同，要始终不离一知字耳。
●因果之大者通三世，其实日用之间，处处皆是因果：譬如取镜自照，分别美丑，日以为常，久久虽欲不照不可得，盖既有从前分别之业因，时时发起现行，以成业果。此外好赌、好饮、好货、好色无一不互为因果，吾人可不临深履薄，慎其三业，而枉受苦恼之果乎？
●学佛首重定心，以定能生慧；能去苦；能处乱；能履变；能强身；能容物；乃至能了生死。然得定必以戒，戒者不但戒身(如杀盗淫)，戒口(如妄言等)，尤须戒心。故曰“摄心为戒”。凡一切禅净佛法，其实无一不是戒。行之深，则戒之切，其有不获定慧者乎？学者能三业同戒，则理事圆融，功德便易於圆满矣。
●善知一切法性，不被迷惑，大智也；自利利他，度尽众生，大仁也；一切能舍，一切能忍，一切无畏，大勇也；智仁勇三德，吾人本性，原自具足，然非学佛，无以启发。故真学佛者，乃真英雄、豪杰、圣贤、丈夫。世人每笑佛徒为愚痴，此真燕雀安知鸿鹄之志哉！
●又我心与一切诸佛菩萨之心，无二无别；诸佛菩萨有无量智慧光明，百福庄严，而我则有无量烦恼，痛苦浩浩。每念“彼丈夫也！我丈夫也！”之语，则见贤思齐，当仁不让之心，油然而生矣。
●学佛是消极，亦是积极；非消极，亦非积极。何谓是消极，不逐五欲颠倒，平平淡淡也；何谓是积极，四威仪中，念念凛觉，即境炼心，自强不息也；何谓非消极，亦非积极，以消极积极，皆是比量分别，有为之法，学佛则无所谓消极积极，超然於二者之外也。
●自闻佛法，世上一切学说，不足惑我，一乐也。自修佛法，一切圣贤功夫，包罗无遗，二乐也。自悟佛法，旷劫生死之迷，一旦打破，三乐也。
●能见貌辨色，聆音察言者，世人名之曰聪明。夫聪明有正有邪，故作恶为非者，每多聪明之人，以其根尘相对，识神分别，终是迷妄颠倒，遂致利用聪明，入恶而不自觉，所谓聪明反被聪明误也。智慧则不然，纯正无邪，现量之境，离诸分别，理无不照，事无不周，无知而无不知，无善而无不善。盖一则舍本逐末，一则根本已彻。世人每将聪明与智慧混为一谈，真失之千里矣。故学佛者以见性开慧为第一义！
●语曰：“喜怒哀乐之未发，谓之中”，此何境乎？人每忽略，若细一观照，不觉大悟，原来正我本来面目也。《传心法要》说：“息念忘虑，佛自现前。直下无心，本体自现。”故得意则拈来即是，会心则宁待别求。
●初学佛法，固须文字般若，以起观照，而达实相。迨渐入渐深，则能观能照者，亦觉其为妄心，何况文字。世有终年寻经研论，入海算沙，以为学佛者，不知正为文字所障，求解而不起行，终是枉用功夫，徒增知见；盖言语文字，正如医案、药方，与本病了不相干。真学佛者，是学与佛不二，同一无着无粘，洒脱自在。固不是立变成佛，亦不是执着医案、药方，以为究竟也。
●烦恼者，扰乱之意，心若有动，即是烦恼，不论为忧愁，为喜乐。世多不察，以为逆境方是烦恼，实则遇得意时，内心一样奔荡不定。故必须练八风不动，学者往往只练其半，於利，誉，称，乐每多忽略，是不能至究竟地矣。
●一句弥陀，缘起清净；一句弥陀，种现互熏；一句弥陀，念念消业；一句弥陀，假即空中；一句弥陀，全性起修；一句弥陀，全修在性；一句弥陀，止观具足；一句弥陀，体用如如；一句弥陀，即空即有；一句弥陀，非空非有。心地明白后，方知一句弥陀之妙。经云：“若人但念阿弥陀，即是无上深妙禅。”天如禅师说：“悟后不修净土，保管老兄未悟！”
●心地光明，动作自在，欲念稀薄，举止安祥，不惊不怖等，皆功德相；若心常晦昧，动辄有碍，情多业重，行动张皇，皆罪过相。古德云：“罪性本空，放下便了”，是重在“放下”二字。“放下”者，慧照观空，知一切本空，不被流转，自然渐归消释；是又重在“知”字。此“知”乃由“解知”而至“证知”之“知”。《圆觉经》云：“知幻即离，不作方便”，皆着重在“知”字。如实“知”自心，乃有解脱希望，“知”之一字真众妙之门也。
●士何事？曰“尚志”，志立，天下无不可成之事。所谓“制心一处，无事不办”也。故立志为圣则圣，立志为贤则贤，立志为盗贼小人，则亦盗贼小人而已矣！人不发愤立志则已，若发愤立志，则志莫大於成佛。声色货利非不可爱，然而溺人智慧汩人性灵也；诗文品艺非不可取，然而玩物丧志，徒劳无功也；乃至盖世功名，漫天霸业，非不可为也，然而有为之法，总不彻底，所谓“英雄肝胆壮夫志，到得头来没下梢”也。学佛则事不碍理，理不碍事，小无不包，大无不举，入世有方，出世有路，世出世法，一了百了。谨愿尽法界虚空界，一切有情，同立此志，同修此行，同证此果，百千万劫永行佛道於无疆也！
●仰首观天，云生无端，云灭无迹，妄念亦犹是。有白云，有黑云，善恶亦犹是。然而天既非青，天亦非天，莫非假名，性天亦犹是。乃至虚空亦非虚空，性天亦无虚空之相可得。故执法性为实，或执法性为不实，而笑执善恶者，是犹五十步笑百步耳。六祖云：“不见一法存无见，大似浮云遮日面，不知一法守空知，还如太虚生闪电。”
●人情喜逸而恶劳，喜顺而恶逆，而劳逸顺逆，每非人力所能安排，与其徒憎无益，不若借劳逆以磨练，资成吾性。益必日处艰巨烦恼、惊涛骇浪之境，方有临深履薄、战兢惕励景象，方有练智练力，竿头进步机会。语曰：“居安思危”。又曰：“晏安酖毒”。艰巨患难，固吾之严师益友也。经曰：“诸佛解脱，当於众生心行中求”，即其义乎。
●先父芸卿公，生而颖异，勤奋好学。家贫学业于萧山、沪滨，未尝废翰墨，每下笔千言，斐然成章；书法崇右军，遒劲俊秀，神采飞舞，得十七帖之真髓。又善于手工技巧，曾为花盆、纸品、漆工诸艺，无不精妙。秉性仁厚，克己待人，分多润寡，仰事俯蓄者数十年，道德文章蜚声乡里。著有《藏拙斋随笔》四卷，凡天文地理、风物人情、诗文词章、历史掌故、政见时事等，靡不涉及，都三百则，驰骋古今，臧否人物，议论风发，慧眼独具。阅历沧桑，饱经忧患之后，深悟诸行无常，淡于名利。予童年时，曾见其自题照片词云：
●“年来壮志多违背，每向东风洒泪。猛抬头，秋霜有约；乍凝眸，残雪惊催！说什么功成名遂，亦真无谓。古来志士英才，毕竟镜花水月。”
●词气苍凉，有觑破尘缘之意，后果入佛虔修，以《金刚经》及弥陀圣号为常课。年六十三，病逝医院，临终神态清明安祥，表兄俞慧云居士曾赋诗怀念。录其二绝云：

事蓄辛勤四十年，百千忧患一身先。
应知天道终无爽，跨灶欣看梓舍贤。

秾杏纤桃取次栽，熙然万物登春台。
此身原不殊生佛，乘愿何时得再来？

●《金刚般若般罗密经》是般若部之重要典籍，乃《大般若经》四处十六会中第九会所说，计5837字，涵义丰富，主要是从文字引起观照，以达实相，是“为发大乘者说，为发最上乘者说”，依之观照，可速证无上菩提。兹以五重玄义略释之。
一、释名者，释经之名义也。此经以法喻为名，借金刚之坚、明、利，以喻般若之体、相、用，速能转迷为觉也。
二、显体者，显经之主体。大乘经皆以实相为体。此经亦云“信心清净则生实相”，故以实相为体也。
三、明宗者，明经之宗旨，亦即修持法要，此经云：“凡所有相，皆是虚妄。若见诸相非相，则见如来。”、“应无所住而生其心”、“应生无所住心”、“离一切诸相，则名诸佛。”等等，指示以般若观照，于一切法无住无著，则直下成佛。故以慧照无住为宗也。
四、辨用者，辨经之功用。此经云：“受持读诵此经，若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，则为消灭，当得阿耨多罗三藐三菩提，”言受持此经，即能灭罪。又云：“是诸众生无复我相、人相、众生相、寿者相。”是破人我执；又云：“无法相，亦无非法相。”是破法我执。故以破我灭罪为用也。
五、判教者，智者大师以五时八教判释东流一代圣教，此经判属第四般若时，正说圆教实理，带说别教、通教二权理。而江味农居士则判此经为至极圆顿之教，极有见地。盖此经为直指佛性之无上法宝，如经云：“一切诸佛及诸佛阿耨多罗三藐三菩提法皆从此经出。”又此经处处提示空、假、中三观具足，故不同观空之通教；言三即一，言一即三，圆融无碍，亦不同隔历不融、次第而修之别教。经云“若见诸相非相，则见如来。”不但极圆，且亦极顿，故以至极圆顿为教相，不亦宜乎。
●法身虽同，但所现之相有凡圣之不同，正如明镜能现一切染净色像，故知法身本具染净二性。此染净二性，体同用别，故台宗谓“性恶不可断，修恶可断”，修恶者，烦恼染污也。修止观，是以净法熏心，使起净用之无上法门。净宗念佛，不起杂念即是止；字字分明即是观。禅宗参话头，不可用心意识参，即是止；不可堕在无事甲里，即是观。岂有一法能出止观之外？盖止观者本性之寂照也。
●我执是凡夫一大病痛，凡执著深者，必业重而障深；业重障深者，必福轻而慧浅；福轻慧浅者，必苦多而乐少，环视亲友，莫不皆然。反之，圆融无碍之人，往往具足福慧。盖能执之心是遍计执性，所执之事是依他起性，所依之体是圆成实性。情执若空，心体自融；心体既融则事事无碍矣。从知消妄执、去业障是学佛之大课题。
●凡夫之八个识，其用有八，其体则一。前五识是仗意识之功能，助成其用；第八识虽能摄持诸法，不能自造善恶，谓其是真妄和合者，因真心不觉，妄分能所，而成末那之妄执和意识之妄情。故八个识中，力用之大，惟六、七二识。然末那但能恒常审量，妄执我见，惟六识既明且利，无境不能缘，无事不能作，其力极强。故欲转识成智，必先转化意识，意识若转，诸识随转，所谓擒贼先擒王也。不宁唯是，修习止观，或持佛名号，皆从第六识下手，然则此识其功首罪魁乎！
●观行每用意识者，乃用其了别之功能，而除其攀缘之过咎也，念佛亦然，持名功深，循流溯源，从用入体，不期然而转识成智矣。方便善巧，孰逾于此。
●《摩诃止观》云：“法性寂然名止，寂而常照名观”。是即以止观法，收定慧功，证寂照果也。若从三性境上论修止观，知妄想分别有即非有，不执为实，则遍计执性止；分别虽息，而多生积垢所熏，幻相宛然，知其虚妄，不取不舍，则依他起性灭；至此知一心之体，本来寂照，我心佛心，本来一如，久久修习，无明若尽，便证圆成实性矣。
●在学佛人中，每分禅、教为二，实则何可分耶？如蕅益大师云：“从上诸祖未有敢离经一字者；从上诸大教主无有不透彻心宗，得大机用者。”不仅如此，禅之与教又皆滥觞于净土法门，所谓无不从此法界流，无不还归此法界也。《灵峰宗论》卷六云：“无禅无净，笼统真如，即秽即净，颟顸佛性。信释迦之诚语，悟法藏之愿轮，始知若律、若教、若禅，无不从净土法门流出，无不还归净土法门。”学佛者应知所归趣矣。

学　佛　随　笔
（下篇）

(一九九九年----二○○○年)

    ●人生数十年光阴，弹指而过，其间不外悲欢离合、穷通得失、生老病死十二字。这一切又莫非是因缘所生，缘生缘灭，如幻如化。虽是幻化，执着则苦乐宛然，放下便解脱自在。故佛法之要，在乎去粘破执，粘著颠倒，心被境转，不但痛苦炽然，而且生死流转，百劫千生，不得解脱！因此解粘去缚，心无染著，乃至妄想、执着逐步脱落，实是学佛的重要关键。
    ●释迦世尊在菩提树下敷座而坐，夜睹明星，大彻大悟，悟世间一切诸法，无不是种种条件和合的缘起现象，所谓“诸法因缘生，诸法因缘灭，我佛大沙门，常作如是说。”正因为是因缘和合，故没有独立不变的自性，当体即空；虽是性空，但幻象宛然，客观地存在，名之为假；即空即假，非空非假，不执两边，就名为中道。从而使我们知道：一真则一切皆真，一假则一切皆假，一中则一切皆中。两边既去，中道也不立，这是什么？“荡荡乎民莫能名焉！”
    ●圣人实无定法与人。过去孟武伯曾问孝道于孔子。孔子对他说：“父母常担心子女有疾病；”当子游问孝的时候，孔子说：“现在讲孝道的人都注意奉养，但犬马也知道奉养，如果养而不敬，那与犬马有什么区别呢？”后来子夏也去问孝，孔子劝他“奉养父母要和颜悦色，有酒肉要奉养他们。”总之，孔子是根据不同情况，告以不同方法。释迦如来，更是这样，说法四十九年，谈经三百余会，讲了“五时八教”无量法门，应病与药，逗机施教。必须这样才能济拔众生，离苦恼而证佛性，如果药不应病，言不投机，岂能使众生出水火而登衽席？！甚至至言反成废语，醍醐竟成毒药。弘法利生的善知识，切望能注意及之。
    ●孔子是世间的圣人，曾一言而为天下法。二千年后的今天，孔子的言教，仍闪耀着智慧的光辉。“学而时习之，不亦乐乎；有朋自远方来，不亦乐乎……”“温故而知新”等等，都体现了他老人家勤于修治和温柔敦厚的崇高品德与风貌。“过则勿惮改”“过而能改，善莫大焉。”“毋意、毋必、毋固、毋我。”都是言简意深，是敦品励行的圭臬。至于佛陀更是大无不包，小无不举，对宇宙人生的真谛、立身处世的准则，无不详细开示。特别说明空间无量无边，十方皆有佛土，“从是西方过十万亿佛 土，有世界名曰极乐，”这是无量佛土中的一土；也说明时间无始无终，众生无始以来，随业流转。《法华经》说：“入生死险道，相续苦不断，深著于五欲，如犛牛爱尾”。有些知识分子往往自以为博极群书，但不免鼠目寸光，信理而不信事，认为因戒生定，因定发慧，可以理解，至于佛教所说“极乐世界”“六道轮回”“因果法则”等，实难以想象。但应知佛法是整个的理事不二，性相一如，有戒定慧乃至真如实相的真理，就有无量佛土、极乐世界以及六道轮回等等的事相。问题在于本人对寂光真境这一客观真理没有体会、或知之甚少，譬如有人虽遇宝所，却过门不入，以致终身成为门外汉，岂不可惜！
    ●我们应该明确释迦如来，身为印度毗罗卫国的太子，富贵尊荣，应有尽有，实在没有必要，说妄语欺骗无量众生。目前整个世界已进入信息时代，原非一般人所能理解的传真机、伊妹儿（E-mail）、因特网、光碟等新时代的产物，层出不穷，知识爆炸，多维复度空间的学说，已把四维空间的见解，远远抛在后面，过去意想不到的事情，现在正在实现。爱因斯坦这样举世公认的科学家，居然说：“时间和空间是人们的错觉（妄想）。”所以有人说，目前科学进步，给弘法利生工作，带来很大方便，过去不能理解的，现在可以由科学加以说明。因此，我们必须谦虚，客观地来观察、体验人生，勿以一时情见，错过认识真理的机会。《圆觉经》说：“以有思维心，测度如来圆觉境界，如取萤火，烧须弥山，终不能著。”说得够清楚了！
    ●人人有生老病死，但不是人人都有警觉，都有体会。若能以菩提心、慈善心、惭愧心、忏悔心精进念佛，一定能度过难关。
    ●佛教提倡戒杀放生，是情理至当的。为了个人的贪味，杀它割它，弱肉强食，岂能心安！象蟹是全身捆缚，渐渐蒸死；青蛙杀头以后犹二手向上，抱住头部。我在重庆亲见猪在拉出被杀时，显发出仇恨、恐怖、怨毒的目光，使人不忍卒看。我们偶有些微疮伤，已觉痛苦不堪，何况抽筋剥皮，全身受戮。宋陆放翁诗云：“血肉淋漓味足珍，一般痛苦冤难伸，设身处地扪心想，谁肯将刀割自身。”宋黄庭坚诗云：“我肉众生肉，名殊体不殊，原同一种性，只是别形躯。苦恼从他受，肥甘为我须。莫教评曲直，自揣应何如？”《大涅槃经》更教导我们：“夫食肉者断大悲种。”奉劝世人戒杀放生，茹素念佛，必能吉祥圆满。
    ●佛法有大乘、小乘的区别。“乘”就是车乘，小车运载量少，大车运载量大。从断惑上讲，小乘只断见、思惑，大乘进断尘沙惑和无明惑；从了生死上讲，小乘了分段生死，大乘了变易生死；从发心上讲，小乘以自利为主，大乘兼能利他。学佛目的在自觉觉他，觉行圆满，成就佛道。《法华经》说：“十方佛土中，唯有一乘法，无二亦无三，除佛方便说。”所以佛法说二乘、三乘，都是方便说法，实际上只有一乘佛法。南传佛教，如泰国、缅甸、锡兰等东南亚国家，大都流行小乘教。中国等北传佛教流行大乘佛教，且正向欧美发展；特别是我国有大乘种性和气象。不负所期，奋发有为，济拔有情，同出三界，是有望于悲天悯人的志士仁人了。
    ●原中国佛教协会赵朴初会长说：“修菩萨行的人不仅要发愿救度一切众生，还要观察、认识世间一切都是无常、无我的；要认识到整个世间主要是人类社会的历史，是不断发生、发展、无尽无休的洪流。这种迅猛前进的滚滚洪流，谁也阻挡不了，谁也把握不住。菩萨觉悟到，在这种无常变化的汹涌波涛中，顺流而下，没有别的可做，只有‘诸恶莫作，众善奉行，庄严国土，利乐有情。’这样才能把握自己，自度度人，不被无常变幻的生死洪流所淹没，依靠菩萨六波罗密的航船，出离这种无尽无边的苦海……。这是佛教无常观的世界观和菩萨行的人生观的具体实践，这也是人间佛教的理论基础。”可谓高瞻远瞩，语重心长，淋漓尽致！
    ●常念此身因缘和合，虚幻不实，刹那变灭我法两空。老子亦说：“吾有大患，为吾有身，及吾无身，吾有何患。”佛教更阐明“世间无常，国土危脆，四大苦空，五阴无我，生灭变异，虚伪无主，心是恶源，形为罪薮！”但是人身难得今已得，佛法难闻今已闻。《华严经》说：“如人善方药，自疾不能救，于法不修行，多闻亦如是。如人数他宝，自无半钱分，于法不修行，多闻亦如是。”《大般涅槃经》亦说：“人身难得，如优昙华，我今已得；如来难值，过优昙华，我今已值；清净法宝难得见闻，我今亦闻，犹如盲龟值浮木孔。人命不停，过于山水，今日虽存，明亦难保，云何纵心，令住恶法。”
    ●因果学说是佛教重要理论之一。“因”即原因，“果”即结果，有原因，有结果，世出世间决不会有无因之果，也不会有无果之因，一举一动，一言一语，无不含有因果的道理。如你恶言伤人，人家就以恶言相报，你处处助人为乐，人家亦必然诚心相报，以前孟子说：“杀人之父，人亦杀其父，杀人之兄，人亦杀其兄”，都是因果律的生动反映。“五戒”即去恶，“十善”是行善，佛教提倡“诸恶莫作，众善奉行”之外，更要求“自净其意，是诸佛教。”在行善去恶基础上，更提高一步。什么是“自净其意”呢？行五戒、十善而不住于相，布施不住于布施，说法也不住于说法，所谓“不应住色生心，不应住声香味触法生心，”一切无所住，而又不断灭，这是什么心，勉强称之为 “清净心”。所以如是因，得如是果，以三业清净之因，自然得“五蕴皆空，度一切苦厄”之果。
    ●大乘佛教五戒、十善、六度、四摄等道德标准和修持内容，反映了立足人间、无私供献和奋发向上精神，能推动心灵气质的不断升华，对形成欢乐、和谐的人际关系，进入互助、团结的幸福境地，十分有利。目前躬逢盛世，且科学猛进，日新月异，但对精神文明却有待进一步建设。《大乘无量寿经》说：“世间人民，父子、兄弟、夫妇、亲属，当相敬爱无相憎嫉；有无相通，无得贪惜；言色常和，莫相违戾。”特别指出：“人在爱欲之中，独生独死，独去独来，苦乐自当，无有代者，善恶变化，追逐所生，道路不同会见无期。”使人读后如梦初醒！
    ●小乘佛教以“无常、无我和涅槃寂静”三法印印证世出世间一切诸法。所谓“无常”，即世间决没有恒常不变的事物，大如宏观世界的天体、星云，小至微观世界的原子、中子，无不都在刹那生灭、运动变化中。故《无常经》说：“大地与日月，时至皆归尽，未曾有一法，不被无常吞！”世界有成住坏空，生物有生老病死，思想也有生住异灭，一切事物无不在缘起性空、生灭代谢中。至于所谓“我”也并没有实我可得，五蕴和合，幻化性空。穷通得失、疾病死亡，自己不能作主，听凭因缘的摆布，我又安在！特别是一般人即使明确生灭变化，但不知有不生不灭、圆明觉照的自性本体，往往由这一子之错，弄得全局皆错。大乘佛教更综合延伸而为一实相印，以实相印证诸法，泯众生知见，入佛知见，非思量所能及，非言辞所可测，不属迷悟，体绝凡圣。《华严经》说：“若人欲了知，三世一切佛，应观法界性，一切唯心造。”十法界都由迷悟的因缘，成凡圣的差别；迷了则六道流转，生死浩浩。悟了则背尘合觉，成佛作祖，这不是所谓“大事因缘”吗？
    ●一部《金刚经》文字不多，而妙义无尽！可谓开智慧眼，入无相门，它的玄旨似可以“不粘不断”四字概括之。度生无度就是不粘，离相布施就是不粘；凡所有相，皆是虚妄，就是不粘。无我、人、众生、寿者四相，就是不粘于“我”。无法相，就是不粘于“法”；亦无非法相，就是不粘于“空”。最后如《金刚经》所说：“无有少法可得，是名阿耨多罗三藐三菩提。”此外，无有定法如来可说；得果而无所得；不应住著于六尘；“应无所住，而生其心”；乃至微尘非微尘、世界非世界、三十二相非三十二相，离相寂灭，皆是不粘的妙旨。虽然不粘，却非断灭，如说：“离一切诸相，即名诸佛”，“应生无所住心”，“此法无实无虚”，“如来者即诸法如义”，“发阿耨多罗三藐三菩提心者，于法不说断灭相”。此“不粘不断”四字，实际上即是真空妙有，空有圆融，体用不二，无相无不相的真如实相啊！
    ●《心经》说：“照见五蕴皆空”，这个空是说因缘和合，其性本空，五蕴即是“性空”，这是一种说法。进一步修证，便了知五蕴诸法，全是真空，性相一如，理事不二，五蕴即是“空性”。所以《楞严经》说：五蕴、六入、十二处、十八界，“本如来藏，妙真如性”。譬如一金能成众器，众器皆是一金；金是指妙性不变之体，器是指妙性随缘之用。所以若遍计妄执，就不知相原是妄；若转识成智，则悟全相即性。随缘起用，一切法皆是佛法。六祖所谓：“六尘不恶，还同正觉”，情与无情共一体，处处皆同真法界。
    ●《金刚经》说：“应无所住而生其心”，进一步又说：“应生无所住心”，虽无所住，但还生心；无所住，并非什么都没有了，还有一个“无所住心”。这是什么心，会么？会则成佛有份了。
    ●从六欲天起的欲界众生，都沉湎于食色二欲，无始以来未曾脱离，欲念深固，其中淫欲尤为难拔难治，多少英雄豪杰，由此身败名裂，甚至家破人亡。《四十二章经》涉及有关呵欲的有十七章，可见断爱之不易。经说：“色之为欲，其大无外，若使二同，普天之人无能为道者矣。”《楞严经》亦说：“汝修三昧，本出尘劳，淫心不除，尘不可出……令诸众生，落爱见坑，失菩提路。”除淫有多种方法，一、观亲，如经说：想其老者为母，长者如姊，少者如妹，稚者如女，生度脱心，息灭恶念。二、观怨，想爱欲如毒蛇猛兽，怨家顽敌不敢造次。三、不净观，观自他根身污浊不净，脓血屎尿，九孔常流。清时省庵大师作了许多不净观的诗偈，堪为津梁。其中“观身不净”颂说：

一兴颠倒想，遂有幻缘身。
脓血常交凑，腥臊每具陈；
纸粘皮裹肉，藤绊骨缠筋；
毛覆丛丛草，虫居比比邻；
内藏惟臭秽，外饰但衣巾。
四大元无实，诸根岂有真；
言语风自响，动转气相循。
强号为男女，虚名立主宾。
百年三尺土，万古一堆尘。
贵贱空回首，贤愚共怆神！
徒生复徒死，谁识本来人？

    ●《四十二章经》说：有人患淫不止欲自断其阴，佛说：“若断其阴，不如断心……邪心不止，断阴何益？”佛为他说了一首迦叶佛时所说的偈：“欲生于汝意，意以思想生，二心各寂静，非色亦非行。”其意为欲念起于意识，意识从“思”和“想”二“心所”而生。如果这二“心所”，寂静化空，那么幻色和淫行，亦随之化空。这“思”和“想”，在唯识学上叫“遍行心所”，是起心动念的必然过程。如果斩草除根，从这二“心所”上下手，自能使欲念消灭，如佛说：“功曹若止，从者都息”了。
    ●六祖在临涅槃时，曾教导学人：“寂寂断见闻，荡荡心无著”。是断见闻觉知么？非也，是断妄见妄闻，非断真见真闻。六祖也曾说：“不离见闻缘，超然登佛地。”真见真闻，不断不常，顽空不能领悟见性问题。
    ●“依文解义，三世佛冤，离经一字，即同魔说！”若为人演说讲解经义，只是寻行数墨，依文而解，则必成为“佛冤”。若离经妄说，妄加穿凿，又成魔说。因知经文之义固不离文字，亦不即文字，必大开圆解、明白心地后，才可以实相为指归，横说竖说，万变不离其宗。如果自心不明，难免动辄得咎，开口便错。《金刚经》注疏百馀家虽妙义纷陈，充分发挥，要皆以实相为旨归，否则误导学人，罪过无量！
    ●一切法门－－禅、净、律、密、教，都是佛陀悲心的流露，但有许多人怀有门户之见，怀疑密宗，认为希奇古怪，连弘一大师亦是先疑而后忏悔，何况一般人！实际上密坛布置和修法仪规，都是自性的表现，“当相即道，即事而真”，正说明相即是性，事即是理。《大乘无量寿经》第十八愿说：“我作佛时，十方众生，闻我名号，至心信乐，所有善根，心心回向，愿生我国，乃至十念，若不生者，不取正觉。唯除五逆，诽谤正法。”可见诽谤正法的罪很重，不能往生佛国。菩萨戒中“自赞毁他”，尚列入重戒，何况毁谤正法呢？
    ●天台宗讲“六即佛”，就是“六”而常“即”，不生退屈；“即”而常“六”，不生我慢。所谓“六即”：人人理体，都有佛性，是“理即”；宗下的明心见性，教下的大开圆解，是“名字即”；悟后起修是“观行即”；修至断见思惑，是“相似即”；破无明、见法性，是“分证即”；自利利他，福智圆满，是“究竟即”。“六”，所以层次分明，“即”，所以圆融无碍。宗下多讲见性成佛，初后不二；教下多讲三大阿僧祗劫成佛，次第历然。若知“六即”的意义，便无偏执。
    ●菩萨行门六度四摄，都以布施为先。《优婆塞戒经》说：“善男子，智人行施为自他利，知财宝物是无常故；为令众生生喜心故；为怜悯故；为坏悭故；为不求索后果报故；为欲庄严菩提道故……是人现在得四果报：一者一切乐见，乃至怨家；二者善名流布，遍于四方；三者入大众时心无怖畏；四者一切善人乐来亲附。”佛教中流传有四句偈，说明福慧双修的重要：“修福不修慧，大象挂璎珞；修慧不修福，罗汉托空钵。”实际上一切佛法，六度四摄，可以说都是以布施为基础，以施舍为行门，因为布施舍悭贪，持戒舍放逸，忍辱舍瞋恚，精进舍懈怠，禅定舍散乱，般若舍愚痴。弥勒菩萨的《金刚经》颂偈中，曾说这么一首偈：
    檀义摄于六，资生、无畏、法，
    此中一二三，名为修行住。
    它的意思就是说布施一度，可以包含六度。布施有财施、无畏施、法施三种，“资生”就是财施，“无畏”就是无畏施，“法”就是法施。财施可摄布施度，所以叫一。无畏施摄持戒和忍辱二度，所以叫二。因为如果持戒谨严，并能忍辱，就不会恼害众生，而施众生以无畏。法施可摄精进、禅定、般若三度，所以叫三。可见将布施一度充分发挥，就可摄六度万行。如果能贯彻无相布施，更是大乘佛法的要领。正如《金刚经》所说：“若菩萨不住相布施，其福德不可思量。”
    ●在布施供养中，以法供养为最殊胜，因为财施救于一时，法施救以永恒；财施资养身命，法施资养慧命。《华严经普贤行愿品》说：“诸供养中，法供养最”。那么什么叫法供养呢？经说：“如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养”，因此经说，在无量供养功德中，“比法供养一念功德，百分不及一，千分不及一……优波尼沙陀分，亦不及一， 以诸如来尊重法故，以如说行，出生诸佛故。”
    ●《大乘起信论》说，若见一切众生来求索者，随自己力之所能，随力施与，使自己舍除悭贪，使他人能生欢喜。还说：“若见厄难，恐怖危逼，随己堪任，施与无畏。”至于来求法的众生，随分随力，随己能解多少，如法讲说多少，善巧方便，以法布施。经文特别强调“不应贪求名利恭敬；唯念自利利他，回向菩提故。”
    ●佛法以定心为要着，思想纷扰，放荡失主，不但多生忧悲苦恼，很容易使所作所为无所成就。心乱则业重、业重则愚痴，愚痴则苦多，苦多则身弱，一切灾患由此而起。所以《佛遗教经》说：“纵此心者丧人善事，制之一处，无事不办。”可谓一针见血！
    ●静思许多家庭的夫妻关系、人际关系、邻里关系，往往由于不能知足和不知忍耐这二者所引起，造成小事化大，恶性循环；渐至感情破裂、偾事，离婚，亦往往有之。古人“知足常乐，能忍自安”八字，犹为安乐；不知足者虽处天堂亦不称意。秦始皇想富有四海，永保帝位，统一全国后到处求长生不老之药，并劳民伤财，筑长城以抵抗夷狄，结果儿子胡亥接位仅三年，孙子子婴接位，仅二月即投降刘邦。《八大人觉经》说：“心无厌足，惟得多求，增长罪恶。菩萨不尔，常念知足，安贫守道，惟慧是业。”怎样修忍辱度呢？《法华经》说：“若菩萨摩诃萨，柔和善顺，而不卒暴，心亦不惊；又复于法无所行，而观诸法如实相，亦不行，不分别，是名菩萨摩诃萨行处。”《华严经》说：“菩萨摩诃萨，入于一切法平等性故，不于众生而起一念非亲友想”、“普为众生作善知识，演说正法，令其修习”、“一切愚蒙，无有智慧，不知恩德，瞋恨顽毒，傲慢自大，其心盲瞽，不识善法，如是等类，诸恶众生，种种逼恼，无能动乱。”“复作是念，我从无始劫，住于生死，受诸苦恼，如是思维，重自劝励，令心清净，而得欢喜，善自调摄，自能安住于佛法中，亦令众生同得此法。复更思维，此身空寂，无我我所，我当解了，广为人说，令诸众生，灭除此见。是故我今虽遭苦毒，应当忍受。”
    ●佛说，世间一切有为之法，都是败坏不安之相，须臾变坏，不能久停，但一切众生，无明熏习，念念生灭，难舍难离。《大乘起信论》说：“众生如是，甚为可愍，作此思维，即应勇猛，立大誓愿，愿令我心离分别故，遍于十方修行一切诸善功德。尽其未来，以无量方便，救拔一切苦恼众生，令得涅槃第一义乐。”
    ●世间一切事事物物，无一不是种种条件的结合；因缘和合，似有假相，因缘散离，便不可得。所以《中论》说：“众因缘生法，我说即是空，亦为是假名，亦是中道义。”但是这个空，亦不可能执着，若见有个空，岂不又成妄有。所以《中论》又说：“大圣说空法，为离诸见故，若复见有空，诸佛所不化。”那么归于空无、断灭吗？则又不会佛旨。《中论》又说：“诸法实相者，心行言语断，无生亦无灭，寂灭如涅槃。”
    ●观世音菩萨悲愿广大，慈悯深切，一切众生，消灾免难，感应屡屡，功德智慧，非凡情所测。从前印光老法师曾劝全球人多念菩萨圣号。《法华经普门品》说：“众生被困厄，无量苦逼身，观音妙智力，能救世间苦，具足神通力，广修智方便，十方诸国土，无刹不现身……念念勿生疑，观世音净圣，于苦恼死厄，能为作依怙。”大慈大悲，同深悲仰！
    ●《华严经入法界品》上记载了观世音菩萨遥见善财童子的情况。菩萨说明我修此大悲行门，愿常救护一切众生，愿一切众生离开热恼、恶趣、生死以及逼迫身心的诸难八苦，并说：“愿诸众生，若念于我，若称我名，若见我身，皆得免离一切怖畏。”离怖畏已，“复教令发阿耨多罗三藐三菩提心，永不退转。”
    ●我们学佛的人重在断烦恼、了生死、度众生、成佛道。而生死一关，更为重要。从根本上说来，若能识自本心，见自本性，则生灭去来，本非实有，生死涅槃，犹如昨梦。但多生妄习，非能消于一时。自力不足，则兼仗他力，或每天念佛、持往生咒，发愿生西；或每日念慈氏咒，求生兜率内院。求生净土的人，在临命终时，如能心不颠倒，正念分明，即可如愿往生，因为临终在定之心，即是净土受生之心，正如《净土生无生论》所说：“若人临终时，能不失正念，或见光见华，已受宝池生。”
    ●小乘戒律，重视律仪，以身为重；大乘戒律，三聚净戒等，重在心戒，因“阎浮众生，举心动念，无非是罪”，摄心即是戒故。小乘对四重性戒，都是遮而不开，大乘在饶益众生前提下，可以方便善巧，见机得开，生多功德。但心地不明，定慧力不足，难免随境流转，于六尘境，起贪瞋痴，自陷三途，深可悲叹！
    ●人生在世，多数只是谋求生活，养家育子，图取名利，沉湎六欲，所谓日图三餐，夜谋一宿，匆匆一生不久老去，很少计及此身无常变幻，不可常保。应奋发有为，无愧此生。《维摩诘所说经》说：“诸仁者，是身无常、无强、无力、无坚、速朽之法，不可信也。为苦为恼，众病所集，此可患厌，当乐佛身”。所以大心凡夫、志士仁人，当珍惜此难得的人身，宝贵此难闻的佛法，以无常观的世界观，实践菩萨行的人生观，诸恶不作，众善奉行，奉公守法，自利利人，勤修戒定慧，息灭贪瞋痴，用六度四摄的航船，超度无尽无边的苦海，这样或许可以说是“无忝此生”了。
    ●一切众生从无始以来，由于种种恩爱贪欲，形成六道流转，胎卵湿化都“因淫欲而正性命”，可知爱是轮回的根本。《圆觉经》说：

    一切诸众生，不得大解脱，皆由贪欲故，坠落于生死。
    若能断憎爱，及与贪瞋痴，不因差别性，皆得成佛道。

    ●《华严经如来出现品》说：“佛子：如来智慧无处不至，何以故？无一众生而不具有如来智慧，但以妄想颠倒执着而不证得，若离妄想，一切智、自然智、无碍智则得现前”。妄想是我们日常分别计度的第六识，它是审而非恒；执着即是执我执法的第七识，它是亦审亦恒。六、七两识若能转化、降伏，五、八诸识便随之而转，息生死苦轮，作利他事业，而普照十方了。
    ●袁了凡先生有训子四文，列有《谦德之效》。谦虚是人之美德，《尚书》所谓“满招损，谦受益”，天下没有骄傲自满而能成就学问、修养的；也没有贡高我慢而能说已断见思烦恼的。孟子说：“人之患在好为人师”，自赞毁他，高树慢幢，师心自是，不免为识者所笑。
    ●《楞严经》云：“因缘和合，虚妄有生，因缘别离，虚妄名灭。”又《起信论》说：“一切诸法，唯依妄念而有差别；若离妄念，则无一切境界之相”；《金刚经》说：“凡所有相，皆是虚妄”；《楞迦经》也说：“前圣所知，转相传授，妄想无性。”等等，都说明妄想本空，虚幻不实，妄想息处，心无粘缚，则正智了了，得大法乐！反之，不明自心，认妄作真，执着不舍，放荡失主，成为世间第一等苦人；
    ●修行过程可概括为五个阶段，即学、悟、修、证、用。“学”是初步下手，寻修行门路，积累各种资粮；“悟”是经过实践，逐步使妄想由多到少，乃至根尘脱落，亲悟此一念不生、而灵知不昧的本心、自性；“修”，是悟后起修，在六尘境界上磨练，保任除习；“证”是亲证觉性，净极光通，彻证本地风光；“用”是由体起用，六度四摄，随缘利生，即色即空，了无挂碍。
    ●所谓心地法门，旨在明悟自性，因为不明自性，势必着相粘境，见色闻声，心外取法。心外取法岂不成为外道而生死颠倒！灵山会上，佛陀拈花示众，迦叶会心微笑，于是有禅宗的流传。宋大慧杲禅师力主参话禅，疑起解绝，悟本心性。都是善巧方便，令众生就路还家。所谓明心见性，是明心虚妄不可得，而不可得处，灵光独耀，不同木石，回光一照，当下见性，所谓狂心不歇，歇即菩提。
    ●修心有二点值得注意：第一，上座修法，主要是修定，下座炼心主要是修慧，必须上下结合，动静不二，定慧交资，功德才易圆满。由于我们久远劫来，习气深厚，潜藏于八识田中，时时遇缘而起现行，非有坚强定力，每每不能自作主宰，遇境即粘，随业流转，故必须上座修定以得体，下座修慧以启用，经常在财、色、名、食、睡五欲，色、声、香、味、触、法六尘，贪、瞋、痴三毒，种种境界上打磨锻炼，常常与自己习气奋斗，越不易化除的越要化除，以慧照力，知诸法因缘生，凡所有相，皆是虚妄，在一切有碍中忍得过，譬如逆水行舟，不进则退。情为我爱，便转而疏之，见为我执，便解而空之；又如为善而去恶固是好事，但若执着于善而保留不放，执见难忘，不在开悟之列。第二，道高一尺，魔高一丈。波旬天魔，外道邪师，误导行人，往往一言之差，丧失慧命，乃至《楞严经》所说五十种阴魔、种种五阴烦恼，无不是魔。当功夫得力时，第八识中各种烦恼种子，都会翻腾而出，有时欲念横发，有时心生苦闷，有时无事而生烦恼，功夫越深，习气往往翻出越多。根据憨山大师的指示，这时要用大精进力、大勇猛力，大忍耐力。切不可被它调弄，切不可当作实事，切不可被它笼罩，如横空宝剑，魔佛皆挥。魔有外魔有内魔，外魔易退，内魔难降，因此在习气翻腾时，务必不取不舍，一味不理。《金刚经》说：“凡所有相，皆是虚妄”。“若以色见我，以音声求我，是人行邪道，不能见如来。”常念经语，内外诸魔，一齐退却。若不能度过难关，则可念佛、念咒，由佛力加持，正念昭彰，便可化险为夷，太平无事。吾师王骧陆公有偈说：“欲修最上乘，尘劳为资粮，冤家一齐到，庄严此道场。”
    ●《华严经》说：“不了于自心，云何知正道，彼由颠倒慧，增长一切恶。”可见明心见性，彻悟本来，实为修心之关键，佛法之要领。但净土法门却是一种特别法门，三根普被，上根人即念返观，专注一境，从事持达理持，由染心转净心，破无明，见法性，以理一心不乱为旨归。所谓理一心不乱，实即明悟心性后的一心境界，空有双融，能所两忘，能往生极乐的实报庄严土。中根人一句洪名不离心口，前句后句相续不断，在一切顺逆境界上锻炼打磨，见思烦恼逐步由伏而断，证入事一心不乱，能往生极乐的方便有余土。下根人，虽不能念佛断惑，也可仗真信切愿的力量，心心相续，甚至具足十念，称南无阿弥陀佛，便能伏住惑业，顿出生死。可见净土持名法门断惑、伏惑都能往生极乐，了脱生死。所以称之为教内的别传。
    ●佛法的要领是般若，般若法门是根本法门，净土法门三根普被，利钝全摄，是条捷径，要想即生了脱生死，成办大事，非此法难以满愿。所以修任何法门，都宜以净土法门为指归。“以般若为先导，以净土为归宿，”实是修行证果的圭臬。
    ●念佛法门通过念念相续，由生灭渐入不生灭。进入念而无念境界后，继续念佛，即是由体起用，放无量光明，得感应道交，即可消灾免难，又能成就功德，迳生极乐，菩提心中接佛光，真实不可思议！
    ●《华严经》说：“奇哉奇哉！此诸众生云何具有如来智慧德相，愚痴迷惑，不知不见，我当教以圣道，令其永离妄想执着，于自身中得见如来广大智慧，与佛无异。”这里说明两点：一、众生本具如来智慧德相，非从修得；二、学佛目的，只是离妄化执，主攻方向十分明确。
    ●一切佛法都是息妄化执的手段和工具，都是善巧方便，对症下药，或念佛念咒，或参禅明心，或礼拜供养，或回光返照，直至心空执化，光明自在。可是修心不难，难在妄想难息，欲息妄想，难在一门深入。然也有专一深入而得定开慧者，也有以种种法对治才能安于一处，不妄想驰逐者，根性不同，应机施教，实无定法可说。佛世有人拉风箱为业，佛的弟子教修不净观，另一人以看守坟墓为业，佛的弟子教修数息观，都不得力，想还俗不修。佛知道后教以交换修法，都证阿罗汉果。所以当机为贵，实不能“胶柱鼓瑟”。
    ●一切佛法是善巧方便，济度众生，黄叶止啼，用于一时，“法尚应舍，何况非法”，若固执所修法门，排斥别的法门，形成门户之见，自是非他，争论胜劣，不但愚不可及，亦是不明根本所造成的。
    ●一般来说，修法主要靠一门深入，如见异思迁，今天念念佛，明天参参禅，凝聚力量不足，习染实难降伏。若能二六时中，依法修持，凛然觉照，朝于斯，夕于斯，自然根尘脱落，从有相入无相，从生灭入不生灭，彻证自心的本来面目。
    ●学佛唯证相应。通过依法实践，逐步做到自我认识，自我体会，自我默契。所谓默契即是明悟不生不灭、无实无虚的本来面目。但必要时时回光返照，由生而熟，渐至无我相、无人相、无众生相、无寿者相（我空）、无法相（法空）、亦无非法相（空空）；慧彻三空，妄心脱落，乃至“无有少法可得，是名阿耨多罗三藐三菩提”。
    ●净土持名修法，下手简易，人人能行，但往往由于太简易，反而使学人不老实。如能真信切愿，死心塌地，毕命为期，十即十生，百即百生。江味农居士说：起念就是妄，因为真如之性，本来是清净无念的，但因凡夫染念不停，才借念佛的净念来对治。念佛的念虽不是真如本体，却是真如的妙用，以念佛的清净念，念本具的清净心，如能念念相续，便能证入无念，所以说念佛是胜方便。可谓苦口婆心，彻底呈露。
    ●佛法三藏十二部汪洋浩瀚，八万四千法门看似繁复，实很简单，因学佛目的在除妄想、执着，若能一门深入，奋发图强，在刀口上用力，转识成智，功德便易圆满，佛法实无多子。
    ●一切佛法无不以戒定慧为要领。经云：摄心为戒，因戒生定，因定发慧。戒是基础，定是依止，慧是先导。是故种种法门，莫不依止于定，所谓坐脱立亡，全凭定力。定又生慧，六度万行，都以智慧为先导，若非般若慧照，五度不免世间行业，不能成就出世事业。如能定慧摄心，则戒亦在其中了，故有“定共戒”、“道共戒”。有人说佛法是迷信，不是智信，岂非信口雌黄！
    ●大藏经秘密仪轨《佛心经品亦通大随求陀罗尼》大印一咒的修法，是二十世纪二十年代崛起的无相密法，以三密加持之力，经过每座两小时的苦行，能以极强的定力，直入无相、无住、无念的自性三昧境界。当妄想脱落，一念不生，而又灵知不昧，了了分明，毫无粘著，非同木石时，体认本地风光，明悟自心实相。这时即是禅宗的破初关。从此悟后起修，勤苦保任，如丧考妣，如防风灯，历境验心，奋除习染。凡坐五百座至一千座明白心地后，以慧照为主，处处与自己逆，处处与自己过不去，自能得力不少；特别遇到逆境，遇到倒霉时，从此着力，便证菩提。二祖慧可悟后入茶馆酒肆，正是磨练自心，这时正是禅定破重关功夫。但一般行人修法不宜放手过早，以防定力不足。凡修满千座，则可坐可不坐。练心时自觉定力不足，则可继续打坐修持；如执着于法，便可放弃修法，终日寂而常照，以免执法成病，到功夫成片后，自知魔佛不二，真妄一如，路途即家舍，烦恼即菩提，妄想也成为妙用，举手低头，迎宾送客，穿衣吃饭，触目菩提，一切法皆是佛法。这就近乎破牢关境界。总之，取舍予夺，神而明之，在乎其人。
    ●所谓妄想脱落，亦并非一蹴而就，其中亦有粗细深浅的分别，粗分妄想脱落，终日之间心无牵挂，念起能觉，不取不舍，但实际上细分妄想仍在，于动静寤寐未能一如，必夙夜之间，凛然常觉，越遇刺激事、触心事，利衰、毁誉、称讥、苦乐等境界现象时，越能考验自己的定慧力。如能悬崖勒马，心不旁骛，逐步由长时转短时，由浓厚转平淡，由粗重转轻微，由勉强转自然，由着意转不觉，过去所坚固执着的根逐渐拔松，法尔进入广大圆明自在境界。
    ●黄念祖居士是现代大德，密净圆融，宗说兼通。他说“现在有人重视净土，谈一点禅都不许，谈禅就是背叛净土宗，这也未免过火了！”这话值得深思。“法门无量誓愿学”，只要正知正见，主助分明，净化人心，哪有不可以的？
    ●打座数百座至一千座，自觉原地踏步，并不得力，则可改弦易辙，以免耽误时间。如修净土法门，即是简要、微妙的法门。修时宜摄心专注而念，所谓“都摄六根，净念相继”，容易获得念佛三昧；如能信愿真切，手结法界定印，心念、唇动、耳闻三结合，更易于得定开慧。念佛虽较简单，但不注意方法，每日朝暮功课，只是任务观点，是很难进入一心不乱境界的。
    ●第六意识分别计度，妄想颠倒，第七识又从而执我执法，顽固不舍，实为生死之根，亦是凡夫境界，故修证菩提以转化六、七两识为首要任务。六、七既转，五、八诸识随之而转，最后无智亦无得。无所得时这么得，亦不是断灭。
    ●虽寂然不动，但观照分明，虽照样生活，照样学习、工作，照样助人、利人，但了无一法当情，于事不粘，是真实受用。“应无所住而生其心”这句话，真有画龙点睛之妙，六祖闻后，从此悟去。
    ●总的说来，要得定开慧，首先要定，持咒结印，心念耳闻，即是三密相应，容易进入三昧境界。一句话，总的要求是把妄心息下来，妄心息处，心量广大，遍照法界。
    ●修心大都从事上下手，固是必要，但容易在事上起执着，贪取功德，以虚相代实相。经过一段时间，渐知事由理成，全事即理，布施、供养、礼拜、回向、一切事相，不离自性，理事圆融不二。功夫到家，则一切法不离自性，一切法皆是佛法，事事无碍，既不废事，亦不执理，清净无为，寂然不动，而圆明普照，不断不常，以如如智，照如如理。虽然如此，仍属有功用道。《圆觉经》说：“有觉有照，俱名障碍，是故菩萨，常觉不住，照与照者，同时寂灭。”可谓“百尺竿头重进步，十方世界现全身”了。
    我们修心，必须于言语道断，心行灭处努力，从这里讨个消息，才有入门之处，这个境界是证悟，不是解悟。
    ●开悟见性，能破初参，不是一次成就，古人所谓大悟一十八，小悟无数次；即使根尘脱落，心不散乱，也还有粗细、理事之分，功夫实无止境，我们不能固步自封，得少为足。
    ●“实际理地不受一尘，佛事门中不舍一法”，心理上不受外界影响，在境界上作得主，具体人事、生产、工作、学习、生活、一一照做，但不粘不着，如空中鸟迹，水上刀痕。
    ●明镜当台，清净无垢，是真空；人立境前，镜显人形，是妙有。影子虽妄，但与明镜同时存在，是不异；人若离开，镜影消失，是不一，是故真空妙有不一不异。真空是性，妙有是相；真空是体，妙有是用。性相体用，也不一不异，皆无分别智所证境界。
    ●有些同修感到所修之法，十分枯燥乏味。不管他有味无味，我只是心念耳闻，有事可做，埋头前闯，行之不息，一旦心意空寂，妄想脱落，不知不觉到达彼岸矣，无始来的浮滑习气，至此改造，妄想息处，正智现前。
    ●明悟本来自性后，进而打扫习气。众生病根就是妄想、执着，三毒、五欲、六尘，都不离妄想、执着。妄执全消，则寂然不动的现量境界，时时现前。
    ●很多人，打坐中出现“爆炸”现象，但不一定人人都有，也不一定是法身成就，主要是由于心理变化影响生理变化居多，也可说是一种业障化除现象。我们应知“凡所有相，皆是虚妄”，“知幻即离，离幻即觉”。不要执着，任运进道。
    ●修行人于一切事物、一切境界，念而无住，用而不著，不粘缚，不搭牢，俱化为妙有。此“有”微妙不可思议，也即由体起用。证体当起用，关键在起妙用，禅家所谓“死水不藏龙”。
    ●佛法的主要在“心”，行法的主要在“观”，如能照见五蕴皆空，自能度一切苦厄。具体说来，不论何法，修持到由定发慧时，便能了了灵知，而如如不动；虽然不动，而不落断灭，寂照同时，止观双运，逐步打扫无始业习。按“别教”来说，须破十二品无明；圆教来说，则须破四十二品无明，才能入妙觉位。虽然，般若是圆顿教，圆伏圆断一切烦恼。但破无明、见法性是法身大士境界，无始垢染，非一时可了。如业习息不下去，则念佛号化而空之，以佛号的不思议妙有，转化业习，日久功深，功夫扎实，依靠自他二力，自然能化惑业于无形，迳生极乐四土。念佛之法，非常简要，非常实用。
    ●爱因斯坦通过相对论的研究，说明假使光速是一切速度的极限，那末达到光速时，一切时间便停止了，时间实是人们的错觉。佛菩萨的心光，应念而至，无量无边，超光速、超时间和空间。即弥陀经说：“阿弥陀佛光明无量，照十方国，无所障碍。”《楞严经》也说：“净极光通达，寂照含虚空”，说明自性包含虚空，心光通达，无处不照。实际上，我们每个人都有光，但大小远近各有不同，其光色随其善恶心念因人而异。由定力所发光明，即是智慧，定力越强，智慧亦越大，应付也越觉宽绰。
    ●大海和天空，因为空旷，才能鱼跃鸟飞，我们学人亦当无住生心，随缘起用，妙用恒沙而无所著。正所谓：

恰恰用心时，恰恰无心用；
无心恰恰用，常用恰恰无。

    ●一切佛法无非善巧方便，令人息妄想、去执着、病愈药废，清净本然，周遍法界。经云：“法尚应舍，何况非法”。“法”即是有，“非法”即是空，空、有两边不著，又不断灭，这是什么？可以大悟了。
    ●灵知了了。有人说灵知是意识，是常见外道。其实灵知与意识，有明显的界限。弥勒菩萨说：“分别是识，无分别是智。依识染，依智净。染有生死，净无诸佛。”那么“分别”的含义是什么呢？就是思量识别、粘着不舍。所以简要说来，粘与不粘，是“分别”与否的标志，亦可说是灵知与意识的分界处。又根尘脱落，灵光独燿，真空妙有，圆融无碍，不能只说一边，否则便是断章取义，不免成为断见和常见了。
    ●许多宗门语录，常有“言下大悟”的记录，其中有些只是理悟，有些则是亲见。像惠明在五祖处多年，与初学有所不同，他当时曾对六祖说：“如人饮水，冷暖自知。”六祖也叫他善自护持，可见其确实有所体会，与理悟不同。所以同样的言下大悟，悟境常因人而异。
    ●有功之用，即是从第六意识下手，也即从生灭心下手修持，都是有为法。无功用道是八地菩萨以上境界，此时人法两空（我执与法执都空），三惑齐破（见思、尘沙、无明），不加功用，自然进道，直至破最后一品生相无明，而成妙觉。
    ●云门文偃禅师有三句话，截断众流、涵盖乾坤、随波逐流。第一句是破初关境界；第二句是破重关境界；第三句是破牢关境界。所谓破初关即妄心脱落；破重关是长养圣胎；破牢关是无所不是。
    ●《大势至菩萨念佛圆通章》说：“都摄六根，净念相继”，实为净宗的要领。所谓净念，起初是以一句圣号为净念，久久用功，佛号与杂念一并脱落，入于念而无念的净念相继境界。净念才是正念，净念才是无念，能观无念者即是趋向佛智了。
    ●佛法很多，可各随因缘和根性，按照不同的方法，依之修练。密法中的六字大明咒无相修法，是二十世纪二十年代大愚阿阇黎所传授的，《大乘庄严宝王经》专明此咒功德。其修持特点：一、一印一咒简单易修，口持咒不停，金刚念，唇动不出声，这是口密；专心持咒，两耳静听，不生妄念，这是意密；手接大莲花印，这是身密。二、无相、无住、无念，不必观想。直入无相之门，与金刚经相应。三、时间上不限制，由半小时到二小时都可，或早晚各半小时至一小时，由各人自由安排。凡修持者能强身免难、得定开慧、明悟心性、往生净土。是密法中简易的善巧方便法门。
    ●我的生命是父母所养育，我的衣食是众生所供养，我的生活是国家所保障，我的法身是三宝所教化，上报四重恩，下济三途苦，是我们应尽的义务。“将以深心奉尘刹，是则名为报佛恩”。愿共勉之，愿共勉之。


学佛是怎么一回事

学佛是怎么一回事
（一九五三年三月）

一、前言

    我的朋友们和我谈起佛教问题时，多数认为这总是一种神道设教的不科学的迷信学说，它的作用，莫非是“劝人为善”而已，因此不屑一顾；也有认为佛教所说的理虽很高深，可是不能与现实人生相结合，理论一套，空谈无补，何必学它；更有一种人，曾经费了相当时间去研读佛经，已承认佛教的博大精深，可是因为没有理解到佛教的根本真理，因此便树立不起真正的信仰，当然更谈不到实践和受用！
    一般世人，对佛教也常发生不正确的看法。要知道佛教在这个世界上流行了二千多年，一定有它的特殊价值，若只有烧香拜像的表面形式，那它早就被历史所淘汰了。因此我们不能只从表面上来看佛教。以为佛教不过如此；也不能只看了佛教部份的理论就加以评断，以为佛教不能结合现实。我们研究问题，最忌带主观性和表面性。假使自己对于佛教从没有客观地、虚心地、全面地去调查研究，只凭主观成见来一个盲目的“评断”，这样不但对佛教的无上法味，终身不能尝到，且也不是为学应有的态度。因此我觉得有把“学佛”这一问题，来通俗地、扼要地介绍一下的必要，使世人明白：学佛不但不是迷信，而且与现实人生有着密切的联系，是宇宙人生的根本真理。谁不了解这一问题，谁就不免“懵懂一生”之讥！

二、宇宙人生是怎么一回事

    学佛究竟是怎么一回事？要了解这一问题，首先要了解宇宙人生究竟是怎么一回事。
    人们的一切活动，都以经济为基础。建筑在经济上面的，便有政治、法律、文化、艺术等，这是大家都知道的。所谓经济基础，简单的说就是为了物质生活；但除物质生活而外，人生还有什么意义和价值？我这个人，究竟生从何来，死往何去？而所谓“我”究竟又是谁？这些问题却很少有人知道。

（一）事物现象的研究

    原来宇宙间的事事物物，包括一切客观的物质现象和主观的思想现象--从微尘到世界，从活质（较细胞结构更低级的生命单位）到人，从感受到认识，都是时时刻刻在运动流行、生灭变化着。我们目前所接触到的一切现实，不过是一切变迁着的现象的总和；同时，在复杂的事物变迁过程中，每一事物的生灭代谢，都和它周围事物互相联系、互相影响，而发生着息息相关的因果连续关系。这种宇宙万有、生灭变化、互相联系的规律，佛法叫做“因缘（各种条件）所生法”。既然是因缘所生，就不免变化、败坏。所以世界有“成、住、坏、空”，动物有“生、老、病、死”，思想有“生、住、异、灭”。这一系列发生、发展（住和异就是发展，住是互相适应的发展，异是互相矛盾的发展）、消灭的过程，在佛法上总称做“诸行无常”--行就是造作转化的意思，既不是恒常不变，所以说是“无常”；同时，在佛法看来这种因缘所生的现象，正因为是暂有的、是无常的，所以又说是虚妄的--“凡所有相（现象），皆是虚妄”（《金刚经》）；不过虽是虚妄，却并不是没有，幻象宛然，客观地存在，前灭后生，相续不断，所以佛法只说“变灭”而不说“断灭”--“于法不说断灭相”（《金刚经》），这种无始无终的运动变化、生灭代谢、因果相续、迁流不停的情况，是佛法对于宇宙人生一切现象所说的真理。

（二）生命之流

    上面所讲的是宇宙人生运动流行的一般现象。在佛法上，对于整个生物界--有情世间的循环流转、生死代谢，如车轮回转的现象，就叫做轮回。佛法的所谓轮回，就是思想上运动造作的力量--业力，依附物质而发生（也有不依附物质的），形成了因果相续，无始无终的生命之流；同时，由于业力构成因素和发展规律的错综复杂，就现起了天、人、鬼、畜等六种多样性的生命现象--生生死死的六道轮转。
    在佛法上最不易讲和最不易使人相信的，就是这个轮回问题，其实我们不知道的事物很多，我们的所知所见是极其有限的，竖的限于有限的时间，横的限于有限的空间，而不知宇宙是无始无终的，是无量无边的，拿银河系直径十万光年（一光年约十万亿公里）来说，我们所居的地球，简直连微尘都不如，而在整个天球中银河系还不过是一个小宇宙。宇宙中有许多庞大的超级银河系，有的星球分布范围达十亿光年。近年来，英国天文学家还发现了一颗离地球二百亿光年远的类星体，真可谓华藏世界重重无尽！更有趣的是：不久前一个国际天文学家小组发现了一颗离地球一百七十五光年、黄金构成的星体，大概相当于三百九十万个地球那么大，其表面黄金至少在一千亿吨以上（载于１９８０年１１月７日《解放日报》）。至于在广漠无垠的天体中，有各种生命现象存在，是不言而喻的，因为地球上的环境，如温度、水、氧气等，并不是一切生命存在的必要条件。有的天文学家专门研究了太阳系周围八十五光年范围内的一百二十三颗行星系，推测银河系有一百亿个行星系，肯定有不少高级生命居住。上述情况说明：宇宙间存在着许多人们未知的领域。我们平时的目光总不出这个世间，譬如带了有色的眼镜，看出来的东西，便都不是本色，还以为我所看到的都是千真万确，那不是笑话吗？

（三）“我”是谁！

    在这个世界上以我们“人”为主体，因此不能不特别谈谈“人”的问题。人的身体乃物质，不过人是有感觉的，因此人是有感觉的物质；换句话说，人就是物质现象和精神现象的综合体。在这种情况下，我们实在推求不出哪一个是真正的我。若说肉体是我，肉体是由细胞构成，每个细胞又是氢、氧、铁、碳、钠、碘、磷、钙、镁等各种物质元素的合成，终不见得一个个元素都是我吧，哪里来这许多的我？若说思想是我，思想是念念差异，刻刻生灭的；若说前念是我，前念已灭，说后念是我，后念未生；至于现在的念，也是刹那变灭。因此从过去、现在、未来三际去推求，心是不可得的，那么我又在何处呢？况且忽嗔忽喜，忽哀忽乐，能嗔的我生时，能喜的我又往何处去了呢？所以佛法说：“诸法无我”。诸法就是指一切物质现象和精神现象，在这一切现象中，任凭你怎样去找寻，是无我可得的啊！

（四）惑、业、苦

    宇宙间一切事物既然都是生灭不停的假相，可惜人们习惯于主观的妄想执著，不能从客观的真实上来看问题，因此便不明白这宇宙人生的真实相貌，并且错认这狭小的假相为我，而发生了我贪、我痴、我见、我慢的四种迷惑，而以一切身、家、事、物为我所有，外惑于境、内迷于见，因此指鹿为马，变白为黑，侵占非我、攻击非我。这样由迷惑所引起的身、口、意三方面的颠倒活动的力量，在佛法叫做“业力”。起初是随着外境而转，后来熏习日久，力量增大，便随着内习而转，被动于不自觉知，且它的力量必后后胜于前前，种种痛苦烦恼，遂不可胜道！
    说到苦，就不免令人感慨！人们的身世、遭遇、智愚、强弱虽千差万别，各有不同，但“苦”却是共同的感觉。有的痛骨肉的流离，有的苦怨仇的相会，有的有愿难遂，有的病骨支离，甚至因失恋而悲愤自杀，因细故而家庭失和，因逆子而横遭虐待，因争产而兄弟阋墙，悲欢离合，穷通得失，真所谓“百忧感其心，万事劳其形”，轻则神经衰弱，重则痴癫疯狂，在几十年的人生旅程中，固无时不在烦恼之中！《法华经》说：“三界无安，犹如火宅，众苦充满，甚可怖畏。”也许有人认为“我并没有苦”，其实是习惯了而不自觉，譬如久尝辣味，忘其为辣，实际上他的苦正多着呢！何况世事无常，人身难久，还有一个“生死”的痛苦存在啊！
    苦是自心的一种感觉，是由自心的分别造作而来，譬如心不怨憎，哪里有怨憎相会的苦；心不贪恋，哪里有失恋自杀的苦；乃至心不造业，也便没有生死流转的苦；而分别造作，又是因迷惑不觉而来，这叫做“因惑造业，因业受苦”！
    佛法教我们应从知苦的观点出发，用坚毅奋发的精神，积极地打破对于世间和一切现象主观上所起的偏执成见，转痛苦为安乐，转烦恼成菩提；并放开心量，做自利利人的工作，为人民、为众生而服务，来充实我们生活的意义和生命的价值。这样便形成了佛法活泼、积极、圆满、平等的宇宙观和人生观。（佛法的宇宙观和人生观是统一的。）

三、一个重要的关键--建立对心性的认识

    我们既然谈学佛，就不能不谈到佛学上的一个最基本问题--心性问题。心性是什么，千古以来的思想界为这个问题纷争不已。如我国古代的孔子，认为“性相近也，习相远也。”孟子则主张性善，认为“人无有不善，水无有不下。”荀子却主张性恶，认为“人之性恶，其善者伪也。”宋儒程、朱学派，宣扬“理学”。认为“天下之物皆能穷，只是一理。”他们往往窃取佛教义理，支撑门庭，但或断章取义、或执理废事，不免漏洞百出。至于一般哲学家、心理学家用归纳、演绎、内省、观察、推理、判断的结果，也只研究到“心”为止，而且也还没有把“心”全部搞清（终不出第六意识的范畴），对于“性”的问题，更是做梦也不曾想到，往往由这一子之错，弄得全盘皆错！科学家研究物质，注重实验，但对于心性问题，因他不知实验的方法，左右推敲，得不出结论，也就只好“存而不论”了。
    人类社会的变化发展，没有一点不是和思想意识发生着密切的关系的，所以心理学乃是整个人生学的纲领；而参究明心见性之学，使人人知其本性，更是一切学问的根本，譬如营业有了本钱，巧妇有了柴米。不明白心性，就象盲目行路，往往会陷入主观错误而不自知！

（一）释 性

    心性本来不二，不过有真妄、动静、昏明的不同。性就是本性，也叫空性、自性、真心（性也就是未动心前的心，所以在应用上心性二字往往通用）、真如、实相、本来面目等，它譬如水；心就是心念，也叫妄心、幻心，包括各种感受、想象、思维、认识等思想现象，它譬如波。就它们的体方面来讲，水波同是湿性，本来不异；就它们的相和用方面来讲，那末波是动相，水是静相，波动则昏乱，水清则月现，这样水波又是不一。所以心性是不一不异。人们对于心，比较的尚能理解，因为它终日就象在波涛之中；至于性就无法见到，这譬如波涛本身还没有停下来，就无法见到它自己静时的水的相貌，因此人们就不肯承认有这个东西。但是波涛停时，是不是水也没有了呢？这就不难理解了。
    性究竟是什么？从上面水波的譬喻，就可明白自性是一切起心动念的源泉。但人们一定都说，思想是大脑官能的作用，是灰白质神经细胞的功能；有的认为思维现象，是更深层次神经活动的表现。但正像七十四期《觉讯》月刊发表的《释迦牟尼佛的道理》一文中问到：“我们有生以来所经历的无数事件的影片，它贮藏在哪里呢？是否一个细胞收藏一件事件的影子，还是几个细胞共同收藏一件事件的影子？旧细胞要退谢的时候，它又怎么把千千万万事情的印象，移交给新生的细胞？新细胞又用怎样的方法接收旧细胞所遗传的一切印象呢？还有反映进去的印象有先后，而发射出来的思想，并不一定照摄收进去时的次序，这又是什么缘故呢？”这样，我想你一定也会哑然失笑。实际上，脑神经不过是意识的工具而已！
    电是不可见不可闻的，但不能说它没有。有灯泡而无电，灯就不亮，有肉体而无性灵，就是死人！灯泡丝断，电就不起作用，但不是没有电；肉体坏了，也是同样的情形（电仍是物质，这里借以譬喻）。
    一切物质都有它的性，譬如水是以湿为性，火是以热为性，石以坚硬为性，百草经过煎熬，尚且不失其温、凉、寒、燥的性能。人被称为万物之灵，能思维、认识，能研究、策划，岂反而无性？那末人究竟以什么为性呢？我的答复是：人是以“灵”为性，所以称做“灵性”，也叫本性、自性、觉性。能明悟这心性的究竟相貌，在佛法上，就叫明心见性--明悟自心、彻见本性。
    我们的自性，是体大、相大、用大。既无生灭，也不增减，恒常不变，广大圆满，这是体大；具足种种慈悲、智慧、安乐、清净，这是相大；能发生世间和出世间的善因善果，起种种妙用，这是用大。
    以上我们不过在不得已中，借文字和譬喻来说明自性。事实上，真要证到此“性”，是要经过一番歇心的实践功夫，所以佛法绝对重视实验，否则正象你喝水，我就不知道冷暖。至于这个歇心功夫，不免也有一定的困难，一因烦恼习气蕴积太多，《华严经》说：“若此恶业有体相者，尽虚空界不能容受。”二因所要停的固然是心，而能停的也还是心，既然能所都不出“心”的范畴，因此轻不得、重不得。所以在禅家则不肯直说，因为说出来的都是言语文字，必教离心、意、识自参自悟，也是不得已的苦心。不过我们也不必畏难，“我欲仁斯仁至矣”，佛说有种种方法，或渐、或顿、或权、或实，只要依法修持，都可圆证心性，成就佛果。

（二）释 心

    心是幻生幻灭、终日随缘的东西，忽喜、忽忧、忽贪、忽嗔都是心；就他的暗钝来说叫无明，就它的能障复自性来说叫业障，就它的熏习缠缚来说叫习气，就它的动扰不安来说叫烦恼，就它的固执自是来说叫执见，就它的贪恋不舍来说叫情爱，总是生灭的妄心而已。
    心的现象，细分是很复杂的，不但起心动念是一个极复杂的过程，它不是一下子就取得完成的形态，而且所起的心念的性质，又各有不同。佛法对于心理现象和思维规律的说明，最为详明，远超一般心理学之上。如西方机能派心理学(Functionalism)以研究心意为主，专研究一切意识状态对于人类的作用和影响，大抵不出佛法第六意识及跟它相应的心所，而且有遗漏舛误。至行为派心理学(Behaviorism)以为人类意识渺茫无据，无从研究，必须藉一般动物的全身行为加以观察、测验和比较，虽渐能窥及肉身与藏识隐秘的流行活动的情况，但终不能明确。此外虽尚有几派，但大致皆同。
    佛法把心分为八个识--眼识、耳识、鼻识、舌识、身识、意识、末那识、阿赖耶识。我们平常能见色闻声等，是前面五个识的作用，这譬如门口招徕客货的人；第六意识由前五识所引起，活动的力量最强，这譬如接收客货入栈的专使；第七末那识，“末那”译为“意”，意就是思量，它坚固执住第八识为我，恒常思量，为烦恼的根本，这譬如完全凭主观来收受货物的人；第八阿赖耶识，译为藏识，我们有生以来，所经过的千万事情，都能不忘，学习技能工巧，而能办成，都是这藏识的作用。它能含藏一切种子，这譬如大栈房，一切大小、好坏、净污等物，无不藏入。这第八识原是真妄和合，为诸识的根本，力用很大，众生的六道流转，就是由六识的造业，而由它去受报。这八个识，也叫做八个心王。另有五十一个为心所有的各种思想现象，叫做五十一个心所。其中五个是起心动念的必经步骤，叫做“遍行心所”--触（接触）、作意（注意）、受（感受）、想（想象）、思（思维），这五个是连贯的；五个是各有各的境界，并不连贯，叫做“别境心所”--欲（欲望）、胜解（认为）、念（记忆）、定（专注）、慧（判断）；有十一个“善心所”是作一切善事、自利利人的依据--信、惭、愧、无贪、无嗔、无痴、精进、轻安、不放逸、行舍、不害；有六个是“根本烦恼心所”，是一切烦恼的总根--贪、嗔、痴、慢、疑、恶见；有二十个是“随烦恼心所”，是随根本烦恼而起的--忿、恨、恼、覆、诳、诌、骄、害、嫉、悭、无惭、无愧、不信、懈怠、放逸、昏沉、掉举（不静）、失正念、不正知（谬解）、散乱；有四个是“不定心所”，是善恶并不固定的--悔、眠、寻（寻求）、伺（伺察）。
    八个心王譬如军官，五十一个心所如所统率的士兵，而且军官所带的士兵各有多少，如前五识只与卅四个心所相应，六识与五十一个心所都相应，七识与十八个心所相应，八识只与五个遍行心所相应。
    以上八识和五十一心所，是佛法对于心理现象的说明，而且尚是提纲挈领的大要，假使仔细分析更是无量无尽。专研究这方面的叫法相宗，也叫唯识宗。但是由博返约，万法本属一体，而所以要这样详细分析的原故，在便于了解它的幻妄而破除之。所以佛说法相，目的在于破相；说唯识，目的在于转识，正因为无相之相乃为实相，无心之心方是真心！

（三）心、物和性的相互关系

    人们都把心物分开来看，只知其为不一，不知其为不二。在佛法，则心和物是不可分割的两面，是一体圆观的，圆融无碍的。心因物而有，物因心而显，譬如眼见茶杯，便起茶杯的影象，所以心乃因物而有。是存在决定意识的；但茶杯虽客观存在，若“心不在焉则视而不见”，又如学佛至相当程度，转识成智时，也能心不系属，不受客观的反映，所以物必因心而显，心有它的主观能动的积极作用，在这种情况下，意识也就有决定存在的意义，从知即心之处物在其中，即物之处心在其中，心外无物，物外无心，心物是不二的。
    以上是说心和物的关系，至于心、物和性的关系，也是不二的，心和物都是在自性上所起的影象。心和物是有为法，是相对真理，性是无为法，是绝对真理；但相对与绝对，并非两个东西，离开相对便没有绝对，绝对即在相对中去认识，离开绝对也没有相对，相对的当体之物即是绝对。所以《心经》说：“色（物质现象）即是空（性空），空即是色”，即是性和物的不二。《楞严经》所谓色身、山河、虚空、大地“咸是妙明真心中物”；儒家的孟子养到了浩然之气以后，也有“万物皆备于我矣”的说法。《心经》又说：“受、想、行、识（心理现象），亦复如是”，即是心和性的不二。前面已有水波的譬喻，不难了解。
    佛法上有一句名言：“心本无生因境有”，完全是唯物的观点。但妙在有这“本无生”三字，“本无生”不是就没有，还有一个“本无生”的光景。这是佛法所独有，是学佛的精髓。但这光景究竟是什么？只好让读者自己去领会了。

四、关于实践问题
    任何学问假使只有理论而不能实践，是不中用的。佛法是注重实证的，要实证必须实践，因此，学佛实际上就是一个实践问题。佛法的理论一点一滴都是实践的结晶，而且佛法认为认识与实践，理解与事修，根本就是一回事情，两者是分不开的。以下我们就来谈谈实践的方法，但在谈方法之前，必先来总结一下学佛的目的，譬如行路，必先确定方向。

（一）学佛的目的

    根据上面的叙述，我们已可了解宇宙人生是生灭不停的假相，是惑、业、苦三者的连锁，而惑、业、苦又总不出自心的昏迷妄动。因此学佛的目的，就在于端正行为，澄清妄念，转迷为觉，明心见性，革除一切主观上迷妄的、暂有的烦恼习气，证悟到永恒的、不生不灭的、以广大法界为范畴的客观真理--常住真心；开发智慧，明达生死烦恼本不可得，因而从根本上彻底解脱生死流转和世出世间的一切苦厄，证悟到不是与苦相对的极乐；并广泛地做自觉觉人的工作，达到觉行究竟圆满的境界，即所谓“佛”！

（二）几个学佛的基本条件

    学佛的人，必先养成一个“人”应有的优良品质，具备下列几个基本条件，譬如要造摩天高楼，必先巩固地基。
一、要常思己过。我们平日举止行动一定有很多缺点，应该常自检点，发露忏悔，努力改正，并要养廉、忠职，要慎言、择交。勤息贪、嗔、痴、慢，戒除杀、盗、淫（邪淫）、妄（妄语）。
二、要存心诚厚。常常悲悯、敬爱和协助众生，因为一切众生同具心性，他人受诸苦恼时，正与我受诸苦恼时的苦，无二无别，易地一想，自然油然而生大悲之心。《华严经》说：“若令众生生欢喜者，则令一切如来欢喜。”又说：“不为自己求安乐，但愿众生得离苦。”就是教导我们要常修慈心，护念众生。
三、要生正信。信有生必有死；信眼前一切事物都是变化无常；信诸法推求本来无我；信世界无尽，众生无尽；信世间、出世间离不开因果的规律等等。更要时常涵养省察，以作学佛的准备。
四、要发大愿。学世间技艺、学术尚须发愤立志，方克有成，学佛是关系自他死生大事，非同小可。因此必须发百千万劫永行佛道的决心，愿 度无边的众生，愿断无尽的恼烦，愿学无量的法门，愿成无上的佛道，有此大愿，必有大成。
五、要务实行，就是要痛切而实在，恒久老实，坚毅勇猛，不偏执自是，不自欺欺人。学佛的人具这五项，自然进趋有路。

（三）修心的一般法则

    “佛”是觉的意思，觉悟了的人，就称做佛。学佛就是学觉，学觉就须修心。修心与修理物件不同，修物须仗工具，修心还仗自心。不断以觉心对治妄心，到光明自在为止。所以学佛的过程，就是一个自我教育和自我改造的过程。
    修心本来没有一定的方法，譬如用药，要看各人的病况而有不同。众生习气无量，因此修心的方法，也就无量。但方法虽多大致不出于六度：一、以布施度悭贪，二、以持戒度放逸，三、以忍辱度嗔恚，四、以精进度懈怠，五、以禅定度散乱，六、以智慧度愚痴。六度又可约而为三学，就是戒、定、慧三个总的法则。戒是禁戒，不造恶因，自无苦果。欲使自心清净，就不能做足以使心染污的事。所以实际上一切佛法无不是戒，戒是学佛的根本。定是正定，世人病根，在终日动乱，必须以定来对治，因此佛说一切法，无不嘱咐学者努力修定。慧是慧照，惟智慧观照（观时不起分别心），方能息妄，所以佛说一切法，无不以智慧为前导。戒如防贼，定如缚贼，慧如杀贼。而且因戒生定，因定发慧，说戒则定慧在其中，说定则戒慧在其中，说慧则戒定在其中，所以三者是相资相成，一体圆融的，也正因为三者本来就是自性圆具的功能。
    修心的总的法则，虽然一样，而具体的下手方法却各有不同，有的是直指人心，顿悟入道，或借一句话头，发起疑情，专精参究，逼得无路可走，无理可究，到山穷水尽，忽然妄念脱落，亲见本性，这叫禅宗；有的执持一句佛号，心心不异，念念不忘，久久能所两忘，证入一心不乱，这叫净土宗；有的严净毗尼，精持禁戒，举止语默，合乎规律，自然妄心不生，事理圆融，这叫律宗；有的精研法相，深探妄源，有相皆妄，转识成智，这叫唯识宗。此外，或诵经礼拜，或弘法利生，法门极多，难以尽述。不过法门虽多，目的是一，譬如医道虽多，愈病则一。病愈药废，法门也就无所用了。

（四）介绍一种简要的修法--观心

    学佛的目的，即在于解脱生死苦恼，而解脱生死苦恼，必先明心见性，而见性的切要功夫，便应从观心入手。譬如伐木必须断根，灸病必须得穴。所以《大乘心地观经》说：“汝等凡夫，不观自心，是故漂流生死海中。”又说：”能观心者，究竟解脱，不能观者，永处缠缚。”观心的方法，先要将一切万缘放下。善事恶事，过去未来，都不思量。直下内观自己当下心念，此时但见念头憧憧往来，生灭不停，切勿执著它，也勿随逐它，也勿着意遣除它，只管细细静看（观即是看）。妄念起时，一看即不知去向，但旋必又起，仍如是看，至念头不起时，仍只看着（此时正是慧照），久久纯熟，看到一念不生，便证入空净之境。此时眼前种种，都是客观的真实（现量），明明了了，非不见闻（非空），然而寂寂然了无一念（非有），即此光景，正是自性的本来面目（注意：此时也没有这段言语文字）。但贵在认得透，咬得实，常常与这真实相应，这样就称做见性（可见明心见性，是当然事、平常事，毫无奇特处）。见性以后，一切惑、业、苦，自然有办法逐渐消释，因为慧眼既开，照知惑、业，都是因缘和合所生，本是性空，心无住着，妄念便失其依据。常修此行，这就叫“般若波罗密”（智慧到彼岸）。
    上列观心的方法，本来不拘时间，要行住坐卧，时时警惕，刻刻不离观照，方能成就，天下无不劳而获的便宜事，况学佛以了生死。初学的人，每日至少要观照数十次，庶可逐渐纯熟。假使自觉心念纷飞，难以措手，那末不能不借用静坐的方法。坐时是以右趾押左股上，名单跏趺坐，假使能双趺更好。身体必须端正，不动不摇。手结定印，即二手仰掌，右安左上，二大指头相拄，安于脐下跏趺之上。合目断光，闭口，舌抵上颚，呼吸听其自然，要宽衣松带，从容安详。有风处勿坐，两腿在秋冬等寒凉时，必须盖好。坐毕，两手搓热，抚摩面目，以活血，然后下座。这样每日至少静坐半小时至一小时，愈多愈久则愈妙。在坐中静静观照，逐步训练，到功夫纯熟，便可无时无地无事不观心。观力愈强，那末定力就愈足，定慧交资，妄心自息，妄心息处，我们便能非常清楚地见到自己的本性。

（五）人事磨练

    学佛至见性以后，并非就算功行圆满，譬如枪法纯熟之后，正需破敌，假如遇敌而不抵抗，那末贼兵纵横，天下无太平之日。因此这时正需仗慧照的力量，逐步扫荡习气，并需借一切人事来锻炼打磨，因为种种烦恼皆我练心之处，种种艰巨，皆我练智练力之处，而且也只有在尘劳忧患之中，方能提高警惕，激发志气，正先哲所谓：“困于心，衡于虑，而后作！”
    在观心过程中，要坚毅奋发，自强不息，常与自己习气斗争，见（见惑）为我执，解而空之，情（思惑）为我爱，转而疏之，越不易化除，越要化除，常与自己逆，于有碍中忍得过，方能进功。当观而得力时，中途必将发生心思格外纷乱的现象，或欲念横发，或心生烦闷，这是由于第八识中所含藏的过去许多习气种子，被功夫迫急而翻动出来，正是进步的时候，切勿怀疑，只要知道它是本空，不取不舍，沉着应付，（《圆觉经》说：“知是空华，即无轮转。”）翻动愈烈，则去泥愈多，经过千百次的翻腾上下，自然证入不动。

（六）另一个妙法--念佛

    学佛的方法虽多，但有当机与否，并无高下之别。由于我们烦恼习气，根深蒂固，全仗自力，每觉不够，因此在这里再介绍一种最简捷、最圆顿的“持名念佛法门”。
    念佛的方法，是以深信切愿，执持“南无阿弥陀佛”的圣号，在行住坐卧中，绵绵密密，摄心专注而念，欢喜时也念，烦恼时也念，无事时也念，做不用心事时也念。初行不免打失，要记得即念。不劳分别考究，只贵净念相继，老实行持。久久念头澄澈，证入一心不乱。
    一般人往往以念佛为迷信，那里知道一句佛号，是念念打破自己贪嗔痴迷信的有效办法，迷妄若去，智慧自照，它的妙用决非局外人所能想象。在已学佛的同仁中，又往往以念佛为浅近，不知佛法本来平等圆融，就在极平常处见功，若好高骛远，正是知见未忘。实际上，真能念佛，念念无住，即是布施；不起贪嗔，即是持戒；不计人我，即是忍辱；不稍夹杂，即是精进；一心不乱，即是禅定；明明历历，即是智慧。一句弥陀，不是大彻大悟的人，不能全提，而钝根下愚，也无少欠。但能蓦直念去，自然水到渠成，全身受用。《大集经》说：“若人但念阿弥陀，是名无上深妙禅。”况且参禅修观，全仗自力，不是一件容易的事，必须断尽见思烦恼，方能解脱六道流转的分段生死；而且在修持过程中，常有种种境界发生，譬如浓云将散，日光忽露忽藏，倏忽之间，变化莫测，若不是真具道眼，难免不被调弄而枉用功夫。念佛则因自力他力配合，只要一句顶一句，执持不失，妄念无处潜身，自然一路平稳，没有障难。由于信真愿切，报尽横超三界，直往安养。这个法门的妙用，确是超情离见，不可思议，各部经论一致赞扬，希望读者们能加注意。

五、几种对佛教不正确思想的批判

（一）佛法不同于哲学上的唯心论

    一般人总以为佛法是唯心论的，在这辩证唯物时代，已经失去它的存在价值。其实哲学与佛法，有本质上的不同，前者的根本问题，在于研究存在与思维的关系，而后者则在于证到真如实相，以解决生死为主题，原不必混为一谈，但人们既有这样误会，我觉得有申述一下的必要。
    佛法说真俗二谛，就真谛方面讲，照而常寂，本无可说。就俗谛方面讲，寂而常照，无法不备。我们研究唯心唯物，必先将“唯”字搞清楚。唯就是“为主”的意思，也就是第一性和第二性的问题。佛法所说，根尘（物）和合方生六识（心），以及“心本无生因境有”等说法，正说明人的认识是客观事物的反映，物是第一性的，心是第二性的，是存在决定意识的。不过就思想有其主观能动性的积极作用方面来说，佛法便有“唯心所现”的说法；但佛法所说的这个“唯心”，正指出它唯是主观的妄想分别，教人不要上当，要彻底加以破除。这就是佛法的唯心和西方哲学的唯心（夸大的观念论）绝对不同的地方。此外，佛法就存在与思维关系的密切来说，而有五蕴、十二处、十八界等心物共说的教理和即心即物、心物不二的说法，那末佛法又象是亦心亦物论。但因为心和物都是运动变化、生灭不停的假相，而说“是故一切法，无不是空者”（《中论》），那末佛法又是非心非物论。可见佛法说心说物，原无定法，它的目的总在使人破除主观的分别执著而归到客观的真实，既一切不立，又一切不废，空有齐资，纵横无碍。所以光说佛法是唯心论者，对佛法是不够了解的。

（二）不是单纯的“劝人为善”

    也有人以为佛教无非是“劝人为善”而已。这一看法，实似是而非。诚然，佛法是讲究为善的，因为它本来大无不包，细无不举。由于人们贪嗔痴慢、自私自利的思想和行为太多太深，所以不得不用五戒十善来作对治。但问题在于佛不但劝人为善，更重要的是在教人为善而要不住着于善，也就是说，为善要有大公无私的“忘我”精神，方能达到觉悟的目的，否则虽有作用，终不彻底。这却不是一般人所能知道的了。

（三）不是消极逃世

    “学佛是消极逃世的”，这种观点是不正确的。实际上，人的身体既是物质，当然还得以物质来维持生活。因此学佛的人，是照样穿衣吃饭，照样生产工作，而且应该有“一日不作，一日不食”的劳动观点，不过就在日用生活上加上一个觉照，不做违法乱纪、自陷苦恼的事，做到“不离佛法而行世法，不离世法而证佛法。”所以六祖说：“佛法在世间，不离世间觉。”《法华经》也说：“是法住法位，世间相常住。”又说：“治世语言，资生业等，皆顺正法。”不但如此。学佛的人，要处处不忘众生。《华严经》说：“若无众生，一切菩萨终不能成无上正觉，”这正是要联系群众，依靠群众的群众观点。《维摩诘经》说：“为众生趋走给使。”又说：“负荷众生，永使解脱，”这又是佛法自我牺牲的服务观点。可见学佛决不是消极逃世。至于大乘佛教四摄六度，悲智双运，入世救世，自度度人的精神，更是人间佛教的光辉典范。同时，学佛的结果，定力坚强，自能履险如夷，增长胆力；慧力明朗，自能观察微妙，应付宽绰。在人事日用上，在学问研习上，在服务群众、利益众生上，都能得其大用，形成了伟大的、积极的、光明快乐、自在平等的人生乐趣。从前有人说过：“学佛是在证悟到法性空寂，法相如幻，然后有事可做，然后可以做事！”真可谓一语破的，恰到好处。谁说学佛与现实人生不相结合呢？
    不过学佛也有消极的地方，那就是对于世间一切声色货利，五欲境界，平平淡淡。不过这种消极，正是准备大积极的一种手段啊！先哲所谓：“人有不为也，而后可以有为。”

（四）不是神道设教

    佛法完全是一种纯理智的信仰，是活生生的讲理性实践的应用学问。它所说宇宙人生的一切问题，完全是从实证的智慧中所流出，与愚昧盲从不可理解的邪说根本不同。其所说心、佛、众生三无差别的平等观点，以及由意识的活动而自作自受的因果法则，更是与宗教家创世主权高于一切的迷信说法完全相反。佛教的所谓佛和菩萨，是能以佛法来自利利人，肯牺牲自己，为人民、为众生而服务，在不同觉悟程度上的人的代名词。可是由于千百年来民间习俗的影响，一切愚昧无知、荒谬怪诞的邪道百神，无不附会于佛，这不但埋没了佛教的伟大真理，也迷糊了世人对佛教的正确认识，我们不能不为佛教大喊冤枉。至于历来学佛者本身的腐败、堕落，以身谤法，造成了社会一般人士对佛教发生不良的印象，这不是佛教的问题，而是佛教徒本身应负的很大责任！

六、结论

    总结以上所述，可见佛法是正信而不是迷信，是入世而不是逃世，是无量而不是有限，是利人而不单自利，所以能在这个世界上流行了二千多年，绵延不绝。自汉明帝时传入中国后，声教之广，更是无与伦比，在文化、学术和思想界，莫不产生了重大的影响。佛法经、律、论三藏，多至八千余卷，博大精深，穷劫莫赞！是我国伟大瑰丽的文化宝库。
    我觉得佛法既这样活生生地与现实人生相结合，假使不将它通俗地传播开来，广大群众就不可能正确地认识佛法，因写此文，作一简单的介绍。此文第二章可说是佛法的宇宙观和人生观，第三章可说是佛法的本体论和认识论，第四章可说是佛法的目的论和方法论，第五章是杂论。读者若能因此生信，进而深探，将终身受用不尽！


怎样实践佛法

怎样实践佛法
（一九五三年七月）

一　学佛者的苦闷

    从来学佛的人，常常会发生这样几种情况：第一、已认识佛法理论的精辟圆满，也常常看经研教，赞叹随喜，但只当作学术性来研究鉴赏，不肯毅然决然地用认真严肃的态度来躬行实践。有的还曲解“本来是佛，不属修证”的说法，认为修行证果是不必要的，因此终日闲散，任情放逸，自以为随缘自在，但一接触到实际问题，却没有抵抗和化除的办法。第二、虽已肯发心实践，却不明修持的道理，仍处处执著，说物就着于物，说心就执于我，甚至必求最高无上的法与德高望重的师，好象只有这样，才能从速解脱自己的烦恼；可是在日常生活中，贪嗔等习气发露的时候，却随它奔腾流浪，并不去回头照顾。他们心存依赖，一味向外寻求，仍不曾抓住问题的重心。第三、曾经沧海，备尝艰苦，于是认真学佛，愿求解脱，知见很正，却又苦摸不着一个下手处，虽也诵经持咒，念佛打坐，但终觉得左不是右不是的找不到一条出路来，往往学佛十年，烦恼依旧，求法无量，痛苦如昨！于是很多的人因久无消息，自怨业障深重，以为终身无望，从此萎靡不振，退失初心。
    我们如果根据上述一些例子，来作一下主观上的分析，那末第一种人是由于不知实践的重要，第二种人是由于不明实践的宗旨，第三种人是由于不详实践的方法。因此，求法的很多，而实践的就较少，至于从实践而明悟心性的那就更少。所谓“入宝山而空回”，这真是学佛者的苦闷！

二　实践的重要

    佛法三藏十二部，汪洋浩瀚，博大精深，总的说来，其内容可分为教法、理法、行法、果法四方面。教是佛所说的言教，理是教中所说的义理，行是依理所起的行持，果是由行而证的觉果。教和理是属于理论的范围，行和果是属于实践的范围。佛法的理论，完全是从实践中提炼出来而能指导实践的。没有实践就是空洞的理论，没有理论又是盲目的实践，因此，佛法的教、理、行、果，也就互相联系，分而不分。
    由此可知，学佛的目的，并不是教人只作纯理论的探讨，其着重点在于由教理的了悟而贯彻到躬行实践中去。学佛得益的大小，完全要看实践程度的深浅来决定。只有真实履践，才能亲自证实佛法理论的正确、圆满和伟大；也只有脚踏实地，依佛法不断熏习，才能逐渐断除主观虚构的妄执，证到客观究竟的实性，妙契宇宙法界的真实相，而庆快平生！因此，佛法实际上就是个实践问题。况且能行得一分，才真能解得一分，这样理论和实践互相资助，互相影响，便成为佛法行解相应、理事不二的统一观。

三　实践的宗旨

    实践佛法，原有各种不同的方式和方法，有的诵经礼拜，有的广修供养，有的精守戒律，有的执持名号，有的专修禅观，有的行脚参访。这样孜孜学习，究竟为了些什么？假使宗旨不明，必然会含糊笼统，劳而少益，日久或者自己也会不知其所以然了。
    《法华经》说：“诸佛世尊唯以一大事因缘故，出现于世。”所谓大事因缘，就是：“欲令众生开佛知见，使得清净故，出现于世；欲示众生佛之知见故，出现于世；欲令众生悟佛知见故，出现于世；欲令众生入佛知见故，出现于世。”二千多年来，流传世上的佛法，就在各种不同的方法上，一直负着这样一个欲令众生开、示、悟、入佛之知见的重要任务。所谓“佛之知见”，就是指人人具有的智慧觉性。这个觉性，从它的体质方面讲，是广大圆明，恒常不变；从它的相状方面讲，是清净湛寂、充塞时空；从它的作用方面讲，是随缘应用、观照无碍。它是事物的真实相貌，所以叫做实相；又是万法的究竟体性，所以也叫法性。只因我们久远以来，被主观偏执的习气所障蔽，竟使这一本具的光明觉性，不但没有办法显现，而且也没有人肯信。弄得痴迷暗钝，脱离实际，枉受许多苦恼，因而不能不借佛法来开、示、悟、入。所谓“开、示、悟、入”，虽然含有许多不同的过程，但概括说来，不外乎由明悟心性而到彻证心性。只有明悟心性以后，启发智慧，明因识果，才真能降伏烦恼，化除习气，步步深入，直到彻证真理，成就佛果。假使心地不明，那末习气会去了又来，烦恼会随灭随生，识心永远不断，苦果无从解脱。这样，虽然在学佛，却很难得到实益，譬如在暗室之中，虽想打扫尘垢，清理积物，却苦于无从下手。所以《华严经》说：“不能了自心，云何知正道。彼由颠倒慧，增长一切恶”。《解深密经》说：“若不了知无相法，杂染相法不能断”。《大日经》说：“云何菩提，谓如实知自心”。由此可见，实践佛法，应该建筑在自觉的基础上，由依法修习，而得定开慧，而明心见性，而扫荡积习，而彻证真理；从思维转为观照，由现象渗透本质，解脱生死苦厄，成就无上觉果，这是学佛的具体内容，也是学佛的根本宗旨！
    也许有人认为明心见性，似乎要求较高，不是一般人所能领会。的确，众生根性千差万别，为了根据不同的根机，给以不同的教化，因此，在一乘中，不得不说二说三，方便接引，这也是不容忽视的事实。但无量法门，归根结蒂，究竟都是为一佛乘，所以《法华经》说：“唯此一事实，余二则非真。”而且根性大小，并不是固定的，所谓“心能造业，心能转业。”发心大的，转业就快，学佛原望成佛，大愿方有大成，如果下手时因地不正，一味自卑自屈，不向一佛乘中求，那末目的原不在此，怎能有所成就。实际上，若能从根本处做起，则知见正确，般若种子，就永远留在识田中，终必因此而得解脱。况且我们平时造业受苦，正因为不明心地，学佛如果不从明心下手，就等于外道凡夫；因为心性不明，势必心外取法，心外取法，就是生死颠倒。既说“心、佛、众生三无差别”，那末成佛作祖原是当人本分下事，并无神秘奇特可说。众苦只由于不觉，极乐无过于明心，“当仁则不让”，能发心直下承当的，是真佛子！
    其次，我们必须了解：佛法所以能流传深广，睥睨一切，也正为有这个根本真理作为它的精神实质，否则形存实亡，再过若干年，世人将不知学佛为何事，佛法前途是不堪设想的！

四　实践的意义

    就理上来讲，我们的自性，本来光明觉照，体用如如，无所谓修证，也无所谓佛法，所以《金刚经》说：“若人言，如来有所说法，即为谤佛”；但就事上来讲，由于我们真如自性，迷而不觉，成为真妄和合的第八识。这第八识，无始以来，受前面七识现行活动的熏习，含藏着无量习气种子，形成一种潜势力，一旦遇到机缘，便能发现流行，又引起精神和肉体方面的颠倒活动。这样由现行熏成种子，再由种子生起现行，互为因果，以致自性日夜波动狂乱，无法安定，因此，又不能不用佛法来对治修证，转识成智，恢复我们本来圆成的实性。所以谁不肯实践佛法，谁就是讳疾忌医，无视于自己主观偏执、贪嗔烦恼的事实，正是违反客观实际，甘被调弄的大迷信者！
    佛法的实践，一般叫做修行。修是修理，这说明自性本来清净自在，因受尘垢妄执的蒙蔽，所以要加以修理，以恢复本来的样子，否则就应该叫做建造；行是行行不息的活动，这说明修习佛法，要在一切时、一切处自强不息，行行重行行，深入又深入，不能时续时断，不能一曝十寒。
    人们的一切活动，不外身、口、意三方面，而这三方面的活动，又以意识为主，由意识的活动而表现于身口，所以实际上三者是分不开的。不但如此，意识又是真如自性所发露，从真起妄，那末妄不离真，譬如从水起波，波还是水。因此一切活动，包括修习佛法在内，实际上，全是真如自性的表现，这叫做全性起修，既然是全性起修，那末也可以说全修在性了。所以能依法实践一分，就能显一分本性，得一分受用。修行又可分为二方面来说，身口方面的礼拜诵念，有事相可见的，叫做事修，内心方面的参究观照，隐微难知的，叫做理观，身心既然是互为表里，无法分开，那末理观之中，就有事修，事修之中也就有理观。因此，理上越明白的，事上一定越谨严；事上越谨严的，理上定越清净。由此可知，修习佛法，既不能执事而废理，也不能执理而废事。学佛的人，若能理事圆融，因果不昧，必有大明心性的一日。
    自性清净无染，就是戒；自性寂然不动，就是定；自性观照无碍，就是慧。可见戒、定、慧原是自性具足的功能，是自性一物的三面。实践佛法的本意，仍是从这三方面去回复本性。所以一切修持离不开戒、定、慧，一切佛法也无不同时具足戒、定、慧。因此，戒、定、慧成为修学佛法的基本法则。根据这一法则，可由染污转为清净，由动乱转为安定由糊涂转为明白；直至无染也无净，无动也无静，无智也无得，方真是自性本来的面目。

五　实践的方法

（一）修法总说

    众生和佛为什么有苦乐的不同，关键只在于觉与不觉，因此学佛的方法，就是转念觉照的方法。我们要时时凛觉，练得此心，能如悬崖勒马，说止就止，说放下就放下，所谓“不怕念起，只怕觉迟”。觉得快，转得快，热恼顿时可化为清凉。不过一般人总是不易觉，不易转，这正是自心业习的障碍，所以要依佛法来横修竖修，千磨百练，使烦恼妄心，逐步就范。
    佛教有无量的法门，但却是整个的。由于人们习气、根性、环境等等各有不同，为了适应客观的情况，不得不方便分立。实际上，门门都可归性，法法皆是般若，所以一切经典都称赞它自己的功德，这正因为一切佛法，都是从自性所流出，而又还归于自性的。因此，学佛的人，必须对各种法门有法法平等的观点，不生门户胜劣的执见。这样，见理圆融，会入不二，心量也就广大，进步必然迅速。假使“是一非余”，便成学佛的习气。
    各宗的修法，虽然有同一的目的，但立场和方法，却有所不同。从来祖师大德，因悲心激切，惟恐学人不肯专心于一个法门去学习，所以苦口婆心，特别强调自己法门的优胜，但这往往都是一个时期中破人执着的方便说法。例如六祖惠能大师说：“东方人造罪，念佛求生西方，西方人造罪，念佛求生何国？”这正是以理夺事的说法。如果学者自己的脚跟没有站稳，听到公说公有理，婆说婆有理，就不免彷徨不定，坠入歧途。因此初下手实践时，应以专一深入为主，多亲近本宗的明师益友，等到妄想销落，心地融通，这时正需遍参知识，广学多闻，由一门而会入普门。
    各宗的修法，虽然不同，但都要以愿力为主。愿力要切实、正大，痛念死生无常，决心要求解脱，并发广大悲愿，誓愿与一切众生共同获得平等圆满的无上正觉。这样以坚决、伟大的愿力来引导行动，就如严师的随时督察，方可警觉痛切，不至于中途懈怠。其次要以实修为主。所谓实修，就是实心实行，要从内心出发，不只是表面的一套唱念礼拜。功夫做得实在，就会冷暖自知。最初下手时，不宜用力过猛，要稳步前进，否则往往会犯“念佛三天，佛在眼前，念佛三年，佛在天边”的急进急退病。在修学的中途，必须一门深入，不急不缓，如切如磋，毅力坚强，愈久愈坚。等到发明心地后，则要涵养省察，不离觉照，在一切顺逆境界上，刻苦磨练，考验自心。
    此外，修心可分为救果与慎因两方面。救果就是根据佛法来扫荡过去已经熏成的旧日习气，所谓“随缘消业”；慎因就是审慎今后自己身、口、意三方面的活动，勿再颠倒昏迷，乱作乱为，以免再增新习气，所谓“莫再造新殃”。假使只注意除过去的习气，而不战战兢兢改造其现在思想行为，那末正象服药而不忌食，病终不得痊愈，苦终无由解脱。所以持戒实是学佛的基础。学佛的人，无论修什么法门，必须注重戒律。云栖大师说：“持戒为平地，禅定为屋宅，能生智慧光，次第得明照，定慧力庄严，万行为具足，乃至成佛道，悉由戒为本”。《梵网经·心地品》说：“一切有心者，皆应摄佛戒，众生受佛戒，即入诸佛位。”我们假使能语默动静合乎戒的规律，那末圆明妙心自然应现；同样，如果能心地清净，杀、盗、淫、妄等恶行也无从发生。所以能真实摄心，内外一如的，是真持戒！

（二）扼要介绍几种主要的修法

    佛法本来不必多，但我们既然谈到佛法的实践，为了适应各个不同的需要，觉得有将主要几种下手修持的方法，作一简明、扼要介绍的必要。读者可估计自己的根性，看哪一法和自己的兴趣相近，就可选择来修持。但必以专一深入为主，等到日久功深，自有互会融通的一日，假使以贪多为得，必将一事无成，这点是非常重要的。

    1.参禅

    禅宗一门，是佛法的骨髓，但以心印心，原不是言语文字可以表达。过去佛在灵山会上拈花示众，那时大家都默然不识，只有迦叶尊者，破颜微笑，互相默契。当时佛说：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶”。因此迦叶尊者，是禅宗的初祖。中国的禅宗初祖，则是在梁时到中国来传法的达摩大师。自达摩大师传至六祖惠能，禅风鼎盛。那时悟入的方法，一般都是直接指点当人本心，使他明悟，往往只要一言相契，便直下承当，并不须许多言说。我们可以举下列几个例子，作为榜样：象二祖慧可曾向达摩初祖说：“我心未宁，乞师与安。”初祖说：“将心来，与汝安。”但心原是幻生幻灭不可得的东西，怎么拿得出来，所以二祖半晌说：“觅心了不可得”。初祖便说：“我与汝安心竟”。二祖从此有悟。又象四祖道信，在十四岁时，到三祖僧璨处求道，说：“愿和尚慈悲，乞与解脱法门。”三祖说：“谁缚汝？”他说：“无人缚。”三祖说：“何更求解脱乎？”他便于言下大悟。又象六祖教惠明“屏息诸缘，勿生一念”之后，说：“不思善，不思恶，正与么时，那个是明上座本来面目。”惠明也于言下大悟。可见古人是怎样简切了当。三祖《信心铭》说：“一切不留，无可记忆，虚明自照，不劳心力，非思量处，识情难测。”黄檗禅师《传心法要》说：“世人不悟，只认见闻觉知为心，为见闻觉知所覆，所以不见精明本体，但直下无心，本体自现。”又说：“学道人若不直下无心，累劫修行，终不成道”。大珠禅师《顿悟入道要门论》说：“但知一切处无心，即是无念也。得无念时，自然解脱。”我们平时，其实也常有这种无念境界现前，可惜一般人都随便忽略过去，顷刻之间又万念俱生，不曾一把抓住，“啊！原来就是你”，来亲自体验一番。我们知道心念既是有生有灭的东西，那末一定有前念已灭，后念未生的一段光景。当前念已灭，后念未生，这中间究竟是怎样的？假使我们能这样细细一参，去悟心一门，也就不远了。（以上，“但有言说，都无实义”，如果读者能当下体认，便瞒你不过。）
    从这里我们可以看出，禅宗一门，惟论见性，直指人心，承当便了，本来无所谓参话头与疑情，但后来由于人们妄想太多，根机日钝，不能直下见到，往往互弄机诈，说口头禅，因此祖师们才不得不各出手眼，教人以参看话头的方便办法。所谓参话头，就是把一向朝外奔驰的心念，回转来反照参看一句足以使人发生疑情的话头。对于这一话头，能越疑越好，所谓大疑大悟，小疑小悟（若疑情发不起，是因为发心不真切。）由于用这一极强的慧力来照顾追究，功夫严密而紧凑，自能得力不少。所以参话头，实是悟心的妙法。所参的话头很多，象“万法归一，一归何处？”“父母未生前本来面目如何？”“无想无梦时，主人翁在什么处？”“念佛是谁？”等等。其中以“谁”字话头，一举便有，最易发起疑情。
    参的办法究竟怎样呢？虚云大师说：“如问念佛的是谁，人人都知是自己念。但是用口念呢？还是用心念？若用口念，死了还有口，为什么不会念？若用心念，心又是什么样子，却了不可得。因此不明白，便在“谁”字上发起轻微疑念，（“念佛是谁”四字，以“谁”字为重心。）切不要粗，愈细愈好，随时随地单单照顾住这一疑念，（象流水般不断地照顾下去，不生二念。若疑念在，不要动着它，疑念不在，再轻微提起”。这里必须注意的，就是参话头并不是将话头象念佛一样，一句顶一句的念；也不是象猜谜语般，反复思量卜度，研究道理；也不能有想开悟、求智慧等念头，总要将一切凡情圣解一刀两断！只是回光返照，全神贯注在这疑念上，勿间勿断，勿令驰散。妄想来时，由它来，不去理它，只以觉照的力量，钉住疑念。初参的时候，必定断断续续，忽生忽熟，渐渐参看纯熟，功夫成片，不疑自疑，这时尘劳妄想，也就不息自息。这样以长远心，追逼到山穷水尽之处，一旦瓜熟蒂落，一念顿歇，便能亲见湛然寂照的本性。然后从所悟的本体，起观照的力用，在一切生活日用上，锻炼打磨，能扫除一分习气，便增加一分定慧；能消融一分境界，便获得一分自在，这样真可谓尽学佛的能事了。

2.　观心
    观心一法，是修心的要务，一切大乘经典所说的，处处不离般若，正是处处不离观照。由于我们平时不能一念回光来返照自性，终于使妄念象脱缰之马一般，奔驰不停。现在我们用自性来照于自心，是伐木断根的根本办法。所以《涅槃经》说：“能观心性，名为上定”。《大乘心地观经》也说：“若能修习深妙观，惑业苦果无由起。”观心的方法，初下手时，是要随时随地放下一切妄想杂念，是、非、善恶都不思量，直下细细静看自己当下的心念。这时但见念头忽来忽去，幻生幻灭，切不可分别执着，也不可随它流浪，又不可着意遣除，因妄念本空，原是无可遣除的。我们只要平心静气地细细看察，妄念被自心所照，当下便能湛寂不动，以至自然化于无形。但在初观的时候，往往易于忘记，所以必须多练，每日至少须起观数十次，自可逐步纯熟。观至中途往往一念起后，力量甚大，有盘桓三四日不去的情况，这正是习气种子在内翻动。这时我只一味观照，不去管它，毅力坚强，埋头忍受，用“不取不舍”的办法。用功久久，就会觉得妄念不流，心地空净，寂照同时、灵光独耀。这种观心的道理，简要的说来，能观照的智，就是般若，被智所观照的境，就是无明；但无明原是依于真如而起，所以观无明妄心，就是观自性清净心。这样以般若熏于无明，正象以日光照于坚冰，照得时间久了，没有不分分融泮而消归于自性的。又观照般若是始觉，实相般若是本觉，由回光返照的始觉，逐步息妄显真，观力愈强，定力愈足，定慧互资，则始本合一，如珠吐光，还照珠体，诸妄既息，寂照现前。这正是《圆觉经》所说：“圆照清净觉相”的办法。所以观心一门，《大乘心地观经》说是“入如来地顿悟法门”。
    其次，关于止观法门，当然是以天台的圆顿止观，系缘法界（止），一念法界（观），初后不二，行解俱顿，为尽善尽美。因此，我想来扼要介绍一下关于台宗一心三观的初步修法。《摩诃止观》开所观之境，共有十种，在十境中，先拣定阴入境中的第六意识为所观之境，因为第六意识是我们的妄想，日常现前，为生死的根本，所以必须从第六意识下手观起。此外，立能观的方法有十乘，在十乘中，以观不思议性德最为圆妙，这性德有即空、即假、即中的三方面。自性不生不灭，本来空寂，叫做真谛；自性应用无尽，具足妙假，叫做俗谛；自性即空即假，而又非空非假，叫做中谛。这三谛，实际上就是一谛，一谛就是三谛，是自性一物的三面，圆融而不可分离。在这三谛圆融的自性中，自然具足百界千如的三千诸法，这三千诸法，包括尽了世间出世间的心物、因果、性相、体用等等一切诸法在内。我们日常一念之间，三千诸法，同时具足，既不是本无今有，也不是前后纵横，而是即空即假即中，不可思议。现在下手修观，就在这性德不思议境上，起空假中的三观之修，用横竖四句推理检点这性具三千的道理。所谓横四句就是推检这性具的三千诸法，究竟是我主观的自心所具备的呢？还是客观的诸缘所具备？是心缘和合而具备的呢？还是无因自然而具备？若说是自心所具备，自心的生起，必有待于外缘，这样，心尚不可得，怎能具备这三千诸法？若说诸缘能具诸法，那末诸缘本来与我无涉，怎能具有这三千诸法？若说是心缘和合而有，心缘还没有和合前，既各各都不具有，和合时又怎能真有所具？若说无因自然而有，无因就等于空无，既空无又怎能具足诸法？这样用上列四句来推检，来挖根，就可知一法尚不可得，怎么会有三千诸法呢？所以《中论》说：“诸法不自生，亦不从他生，不共不无因，是故知无生。”在推检过程中，如果有一句相应，就能使六识妄想入于空寂，那时可不必再用其他各句；若不能入寂，可再用各句一一推检，乃至用竖四句（就是一念心灭生三千法呢？还是一念心不灭生三千法？是一念心亦灭亦不灭生三千法呢？还是一念心非灭非不灭生三千法？）及亦横亦竖、非横非竖等句推检，必使妄想入于空寂为止。若果能一念澄澈，当下湛湛寂寂，万念俱空，这叫做一空一切空的不思议空观，照于不思议的真谛境。恰当空空寂寂时，便顿了自性中原本具足的一切诸法，并不象木石般冥顽不灵，所以能妙用无尽，法法全彰，这叫做一假一切假的不思议假观，照于不思议的俗谛境。又正当诸法宛然时，即照而寂，却当体全空，即寂而照，却法法具备，这样非空非假，即空即假，这叫做一中一切中的不思议中观，照于不思议的中谛境。但以上所说，由圆具三谛的本性，起圆具三观的妙修，所说似有次第，实际上并无先后，行起解绝，唯寂唯照。假使能蓦直照去，则圆融三观，一时现前。能观的心与所观的境相冥合，则破见思、尘沙、无明的三惑，证一切智，道种智、一切种智的三智，而成般若、解脱，法身的三德。那时自性体、相、用的三谛妙理，就全体显现。虎溪大师说：“境为妙假观为空，境观双忘即是中，忘照何曾有先后，一心融绝了无踪”。所以叫做不思议的妙观。假使观这识阴等境不能悟入，可再用能观的十种法，历其余所观的九种境，一一观之，就是所谓“即境观心”。读者欲知详细，可研阅《摩诃止观》十卷。以上所述两种观法，下手方法虽有不同，究竟理趣，殊无二致，学者可随性之相近，择一专修。不过《摩何止观》广博深细，初学和事忙的人，恐怕难以下手，那末不如修第一种观法，较为简切了当。

    3.　修密

    密宗修法的特征，是以口持真言、手结印契、意作妙观（观于有相无相两种曼荼罗。曼荼罗的意义是轮转圆满具足，是学者观想的对象。）的三密相应（瑜伽）为妙行。由于行持时，以本尊的清净三密（咒、印、观）加持于我们身口意的三业之上，互相融会涉入，一体不二，自力他力配合，使我们的身口意都入于不思议境界，便能迅速转变我们第八识的有漏种子，发起本有的无漏种子，（《成唯识论》卷二，明无漏种子，法尔本有，不从熏生。）开发佛知佛见，而成清净光明的净菩提心。法门的特殊优胜，自不是未修密法者所能知。藏密的传承，有宁玛、噶居、萨迦、格鲁四派。自莲华生大士入西藏以后，为藏密宁玛派（红教）奠定了基础。他的教旨是依秘密莲华部心义建立，以部主阿弥陀如来所得妙观察智为本智。但莲华部含摄的种类既广，其修证方法，也各各随其本尊的体相而有差别，不过旨趣还是一样的。红教修持方法，最称完备，因效力很大，如果传给不适当的人，流弊很多。自后有格鲁派祖师宗喀巴，出而整理教法，于是有黄教的建立。两教的修法，本质上没有多大差别，因为考据黄教的渊源，亦是秉依龙猛（即龙树）所传的莲华部法；且教规同以护持自他清净菩提心为主。不过黄教更趋重戒律，以真实成就莲华部清净光明的本旨。以上是关于密宗的一些基本情况。
    密宗的修法可分为四部：一、事业部，就是做息灾、增益等的护摩事业；二、行持部，就是修初步的观想行持等；三、瑜珈部，就是依法修持的三密相应；四、无上瑜珈部，这是四部中最高深的一部。无上瑜珈又可分为三等：一、大相应（嘛哈约嘎），就是以真言加持，入妙明境界：二、圆满相应（阿努约嘎），就是行者本身即妙明境界；三、大圆满相应（阿底约嘎），其中包括大圆满心要及心中心层层入深的修法，到这里法界全是一心，含融万法，心佛一如，一切圆满，归功无碍。由于密宗的受法，依照一般规定，必须经过轨范师灌顶的手续，而且各有印咒，这里无法作具体的介绍。但是，我们可以约略谈一谈，依于大藏经秘密仪轨《佛心经品亦通大随求陀罗尼》（二卷、唐菩提流志译）所说，无相密乘心中心的修法，以备有缘学者的参考。这一法共有六印一咒，每印须修八座，每座须坐足两小时。六印修满后，专修第四印及第二印（修第四印，可助生极乐），一切仪规，都是很简单的。修时规定在两小时内，口持咒不停，手结印不散，意则一切不管，不取于相，念头起时不去理它，一心只顾到持咒。这样依法修持，因有咒印奉持，所以不落于空；因咒印没有道理可说，所以也不着于有。不空不有，左右挟持着这个心，念起随来随扫，随扫随空，扫至无可再扫，自然就证入三昧。因此，根性利的，经过四五百座的苦行，就能点开心要，由体而起慧照的妙用。那些平日定力不足，修禅净等法门不能相应的人，可以修这个法，因为在二小时内，如钻木取火地不断修持，就能迅速地改造无始以来的浮滑习气，得定开慧，有一定的把握。所以《佛心经》说：“若持心中心，速证无生忍”。又说：“末法众生，障深垢重，非此妙法，无由得除。”诺那大师曾赞叹这个法门为无上密乘。可惜受法的机会颇难，这也是各人因缘的不同吧！

  4.　念佛

    最后，我来介绍一下，广大微妙、空有圆融的净土念佛法门。佛经里所说的净土修行方法，虽然很多，如《般舟三昧经》所说的观像念佛；《观无量寿佛经》所说的观想念佛；《佛说阿弥陀经》所说的持名念佛；以及《大集经》所说的实相念佛，依照这些方法去修持，都可往生净土，但其中以持名念佛为重心，因为这一法门，所摄收各种不同根机的人最广，利人也最多。上面所介绍的参禅、观心、修密等各种修法，固然法法圆妙，但有的需要精研教理，有的需具备相当根性，有的需有充分时间，有的需有受法机会；而且能不能得益，还须看各人的因缘和努力。只有持名一法，虽然也少不了自己的精勤用功，但不一定要具备上述的各项条件，而且下手简易，有事有理，真是“浅者得其浅，深者得其深”，对任何人都是相宜的。假使佛法中，没有这个法门，可以说，绝大多数的信众，将没有亲尝法味的机会了。龙树菩萨是禅宗、密宗、天台、华严、三论、净土等诸宗的祖师，他在《十住毗婆沙论》里说：“佛法有无量门，如世间道，有难有易，陆道步行则苦，水道乘舟则乐。菩萨道亦如是，……若人欲疾至不退转地者，应以恭敬心，执持称名号。”所以我们对持名念佛法门，必须深信、切愿和笃行。
    人们的苦恼，在于无法制止贪嗔等烦恼的发生，如果我们能观于无念，自然就可趋向佛智，假使不能做到无念，那末世间出世间的一切诸念，哪个念头有比念佛的念头更好的呢？这个道理不是很明显吗？何况一句佛号，随时随地，提起就是，一念提起，则一念是佛，念念提起，则念念是佛，古人所谓：“佛号投于乱心，则乱心不得不佛。”这样，由“执持名号”，而“一心不乱”，虽不求见性，却暗合道妙。即使念时心仍散乱，很难做到一心地步，也可仗自己深信切愿的力量，带未断的烦惑，出三界的牢笼，（注意：念佛法门，主要是建筑在深信切愿的基础上，所以藕益大师说：“得生与否全由信愿之有无，品位高下全由持名之深浅。）但得见弥陀，何愁不开悟。所以净土一门，普遍适宜于上中下三种根机的人，称为教内的别传。
    但念佛法门，虽说下手简易，实际上也并不简单，必须恳切专勤，唯精唯一，行住坐卧，动静闲忙，蓦直念去；尤其当遇到一切顺逆境界时，总要使一句洪名，不离心口，若有事打断，必须记起更念。只有这样，久久方能熟处转生，生处转熟，业消智朗，净念现前；方能在临终苦迫之际，提得起这句佛号，感佛接引。假使贪其简易，而悠悠忽忽，间断夹杂，虽能种植远因，难获现前利益。这不是法门的不巧妙，而是我们学者的不老实。
    念佛法门，也是自力他力配合的一种修法，用一句果地圆觉的名号--“南无阿弥陀佛”，作为我们因地修持的心念。念时有三种方式，就是默念、高声念和金刚念。平时以金刚念最为适宜，所谓金刚念，就是绵绵密密声在唇齿之间的一种念法，虽然不出声，但嘴唇必须微动，来帮助忆念，因高声易于费力伤气，默念又易昏沉散失；但也不可执定，总在自己看环境和情况而调适得宜。初发心修持的，最好能每日用金刚念跏趺坐念一小时，（坐法请参看前篇《学佛是怎么一回事？》观心一节）助其常摄在定，自能易于得力。（修各种佛法，本通于行、住、坐、卧的四仪，但初学的人，必定静中较动中容易得力，因此静坐一法，都不能不借用。）又持念时用四种方法，最易相应：一、摄心念。就是在念的时候，必须摄心专注而念，如果妄念纷飞，不容易收摄，则可一面在口里念，一面用耳根听，旋听旋失，旋失旋听，若一根被摄，则六根也自寂然。《楞严经》所谓“都摄六根，净念相继”，实是念佛的要道。二、欣厌念。就是正念时要有意识地加以取舍，欣取极乐，厌舍娑婆，在无生中，炽然求生，念念之间，欣厌具足。久之，自然一句佛号提起，悲欣交集，浑身洒脱；且将自然渐渐入于不取不舍，《妙宗钞》所谓“取舍若极，与不取舍亦非异辙。”三、勇猛念。凡自觉业习厚重，念力无法提起，这时要勇猛着力，譬如大敌当前，只有奋勇抵抗，虽枪林弹雨，义无返顾；又如孝顺之子，为报杀亲深仇，虽磷途虎窟，心不退怯。四、悲忆念。这譬如他乡游子，久离慈母，客路颠沛，悲忆不止。《楞严经》说：“若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。”总之，能把全部心力，用在一句佛号上，自心起念，还念自心，日积月累，功夫纯熟，自然心心流入真觉果海，念念冥契客观实相，将成就一行三昧，而满九品往生的本愿！

（三）论修持方法的统一性

    上面我已介绍了各种实践的方法，这些方法，虽然在下手的时候，各有不同，但从修持方法的本质上来讲，却是法法可以融通，因为一切修法，总不出我们现前一念的心，心究竟没有什么差别的啊！但假使不加以说明，也很可能使读者“这山望见那山高”，流弊所至，必将影响专一修学的信心，因此我觉得有加以论述其统一性的必要。
    首先，我想把上面所说的参禅、观心、修密、念佛四个修持方法的名称来会通一下。在正“参”时，就寓有“观”的作用；观也就是“念”，因为观外无念，念外无观；至于观、念和参又都是“修”，这四个动词，无非都是能修的心。所谓“禅”是指真如“心”而言；真如心也就是“佛”；诸佛的三“密”，究竟不离于觉心，这四个名词，无非都是所修的心。这样说来，四种名称，意义上没有不同，名以表实，实际上岂非一样。
    其次，一切修法，能修所修，都离不开自性，自性就是真、俗、中的三谛，从性起修，就是空、假、中的三观。从空门入手的，但真空不空；从有门入手的，但妙有不有。正因为是缘起，所以说性空；正因为是性空，所以能缘起。可见修一切法门，愈空就愈有，愈有就愈空，圆融无碍，互相资成，究竟归于中道。所以永明大师说：“即相之性，用不离体，即性之相，体不离用。”陈瓘《三千有门颂》说：“不思议假非偏假，此假本具一切法，真空不空非但空，圆中圆满非但中”。
    虚云大师说：“所谓话头，即是一念未生之际，一念才生，已成话尾。”又说：“时时刻刻、单单的的一念回光返照这‘不生不灭’（自性），就叫做看话头。”所谓观心，也就是观照这不生不灭的自性，蓦直照去，三观任运现前，三观现时，就是自性三谛现。可见参禅与观心，原是相同的。又所谓净土，原不离自性清净心，当体无心，就是净土。所以《维摩诘经》说：“宝积当知直心是菩萨净土，菩萨成佛时，不谄众生来生其国；深心是菩萨净土，菩萨成佛时，具足功德众生来生其国；菩提心是菩萨净土，菩萨成佛时，大乘众生来生其国”。《宗镜录》说：“自心遍一切处，所以若见他佛，即是自佛。”无生即生，生即无生，禅是净土之禅，净土是禅之净土。这样参禅与念佛，亦并无二样。又一声佛号，能念的体本来空寂，所念的佛也无形相，这就是空观；一句佛号，虽能所俱寂，但不妨能念分明，所念宛然，这就是假观；一声佛号，当能所俱寂时，即能所宛然，正能所宛然时，即能所俱寂，空假互存互泯，这就是中观。所以温陵禅师说：“念佛一声，入三观门。”可见念佛与观心，也没有差别。
    密咒为法身如来的真实言，虽为三密瑜伽的口密，但在显教的各种修法中，也普遍应用，最普遍的，象往生、准提、大悲，楞严等咒，而一句弥陀也正同无上密咒。（南无阿弥陀佛，本为南无阿迷达补达耶的化音，）且净宗观想于西方三圣，等于密宗的观想本尊，净宗以弥陀、观音为主体，密宗也未尝离却弥陀、观音；而且极乐世界所显种种清净庄严的事相，正是密宗所谓“当相即道，即事而真”，都显现理事无碍、事事无碍境界。此外，一般坐禅，也常用法界定印，（就是两手仰掌，右按左上，二大指头相拄。也叫十方诸佛定印。）以助定力。至于密法的观想于四种有相曼荼罗（大、三昧那、法、谒磨四种）是从空之中而起妙假（即空即中之假，叫做妙假。）会归于中道实际。以般若为佛母，处处提示谛观净菩提心，入于阿字本不生际。又修密法中大圆满的“澈却”（意即立断）和无相密乘“心中心”等，正与禅有相通之点。可见显密两教，在修持仪式上虽有差别，从实践方法上来讲，也有其互通的地方。
    念佛三昧，可有三种分别：一、专念自佛；二、专念他佛；三、念自他佛，观心、参禅是专念自佛，以六根为所观所参念，以妙观察智相应心品为能观能参，观这现前一念的心，竖则穷于时间，横则遍于空间，非有非空，不生不灭，具足百界千如的三千诸法，与一切诸佛，平等不二。渐渐积功累德，便能圆伏五住烦恼，进而使六根清净，豁破无明，入于般若、解脱、法身的三德秘藏（即自性的体、相、用）。又象《摩诃般若经》说：“菩萨摩诃萨念佛，不以色念，不以受、想、行、识念，……是诸法自性空故，自性空，则无所念，无所念故，是为念佛。”净土修法是专念他佛，以第六识摄持六根，专注观念于弥陀的名号、相好或依报，使眼所见都是佛色，耳所闻都是佛声，以至意所攀缘的也都是佛法。禅净双修是念自他佛，先须大开圆解，彻悟本来，了知心、佛、众生，自、他、依、正，本来不二，然后托彼佛的果德，显我本具的理性。而且只要具足信愿，那末参禅、持咒都是净土资粮。又修密法，也是念自他佛，行者住于三密相应的妙行时，本尊的加持力和自己本具的德能，互相配合融入，而于行者的肉身上，示现诸佛的德相。可见一切法门，原不出念佛的范围，而净土法门，乃成为一切诸法汇归的法海。
    根据上面的说明，我们只要就性之相近，来修任何一法，即具足一切法味，既不必见异思迁，也不要争论胜劣。药无贵贱，能愈病的就是妙药，法无高下，能契机时即是妙法。
    此外，大乘佛法的真精神，不仅仅以解脱一己的生死苦恼为满足，而当以慈愍众生、利乐他人为重心。换句话说：自利只是利人的手段，利人才是自利的目的；但是所谓利人，实际上又何尝不是用万行来严净自性的刹土。象《华严经》说：“以大悲水饶益众生，则能成就诸佛菩萨智慧华果。”《大乘起信论》说：“譬如大摩尼宝，体性明净，而有矿秽之垢。若人虽念宝性，不以方便种种磨治，终得无净。如是众生真如之法，体性空净，而有无量烦恼染垢。若人虽念真如，不以方便种种熏修，亦无得净，以垢无量遍一切法故，修一切善行以为对治。若人修一切善法，自然归顺真如法故。”所以我们既决心实践佛法，必须以四宏誓愿为根本，随分随力逐步修习六度四摄等广大微妙行门，做好自利利人工作：一、布施度，就是以财施利济他人，解其急难；以法施化导有情，教育群众；以无畏施协助众生，拔诸灾横。二、持戒度，就是以摄律仪戒，从消极方面禁制恶行，造成严肃的生活；以摄善法戒，从积极方面摄受、学习一切智慧德行，培养优秀的品质；以饶益有情戒，把利人的悲愿，积极地贯彻到实际行动中去。三、安忍度，就是不但能忍受别人对我的侮辱怨害，大量包容，不生嗔恨，而且能安受众苦，与艰苦的环境奋斗，所谓“动心忍性，增益其所不能。”四、精进度，就是对自利利人工作，要能刚毅果敢，困知勉行，不骄不怠，精进不退。五、禅定度，就是要做寂定工夫，使散漫纷乱的主观思维，能专注一境，心力统一集中，随遇一境，便凝集于一境而得解脱。六、般若度，就是由定力所启发的觉照力量，对于宇宙人生的事事物物，能了了观察，发挥其应付无穷的差别作用，而能不违反其共通的真理。其次，所谓四摄：一、布施，就是关心别人的生活，予以物质上的帮助。二、爱语，就是以慈爱慰喻的言词，使众生生欢喜心而受感化。三、利行，就是对一切身、语、意的行动，都从有利于人的观点出发，自易生出感召的力量。四、同事，就是深入群众，接近群众，共同工作，以身作则，使人们归信大法。
《华严经》说：“了达自身及以众生本来寂灭，不惊不怖，而勤修福智，无有厌足！”这样，妙行云兴，万善同资，探华严的性海，入一真的法界，又是一切大乘行者，所须勉力学习，共同遵循的道路！

六　实践的过程

（一）除习气的过程

    实践佛法的过程，也就是降伏、断除烦惑习气的过程，习气除到怎样的程度，就是开发佛知佛见到了怎样程度。所谓习气，原是自心的虚妄作用，有善、恶、无记的三性，是由六尘缘影的妄心，数数熏习造作而成。我们现在既要断除烦恼习气，还得从烦恼习气上下手，躲避压制是绝对无用的；而且习气是往往随人事而发露，因此借一切顺逆人事来磨练，把病苦作良药，把患难作解脱，甚至“受恶骂如饮甘露，遇横逆如获至宝”，历境验心，刻苦忍受，实是除习气的重要关键。二祖开悟以后，韬光混迹，或入酒肆，或习街谈，正是做这个除习气功夫。我们平时的习性，不论好坏善恶，凡是执著不舍，不易化除的，就是苦恼生死的根本，便应用大精进力、大忍耐力，常常与自己习气战斗，练个无住无着的功夫，由小战而大战，由小胜而大胜，学习再学习，深入又深入，才是成佛作祖的样子。《华严经》说：“善观诸法，慧根增长，勇猛精进，摧伏众魔，无量智慧，威光炽盛。”
    “理可顿悟，事须渐修”，除习气当然不是一件简单的事情，而且在实践过程中，功力愈深，习气翻腾出来也愈多，它常会忽然而来，突然兴起，如果不经过长久的努力磨练，督饬照顾，决不能一觉便直下顿消，必得用种种善巧方便，使它销落，这正是力量和功夫的问题。概括说来，除习气有下列的过程：一般人们终日烦恼妄想，认妄作真，总是坠入于主观的迷阵而不自知。一旦因痛苦而感觉，知妄想习气为害不浅，方肯修习佛法，来作对治。但在初修时，其意境必定是半信半疑，忽明忽昧，只有理解，没有事证，说戒则偏于事相，说定则执于死定，说慧则用禅门的口习，习气来时，仍无力和它相抗，正是“说时则有，用时则无”。经过专精地修习佛法，千百次的磨练、抵抗之后，意境逐步开朗，力量逐步充足，便能悟见自己本来的体性。这时便知一切是非、顺逆、美丑、憎爱等等，无非都是自心的虚妄分别作用，而能不随其流转，并逐步灭除自己的习气：由粗重转轻微；由长时转短时；由浓厚转平淡；由大事转小事；由勉强转自然；由无力转有力；由着意转不觉。总之，习气之根，已经拔松，不象过去的坚固执著。这样，再继续不断以般若扫除习气，定慧力便日益强盛，有沛然莫之能御的情况，对自己习气，能处处圆照，时时成觉，自性渐渐成为一浑然圆明的整体，寂寂然了无一念，却又活泼泼地不可思议，不必去着意收摄，自然能心不散乱，习气来时，一转就了不可得，无可捉摸，迷固捉不着，觉也摸不到，无动无静，非凡非圣，超然于思议之外，这正是所谓“圆觉”。
    修一切法门，离不开觉照，因心和境相接时，不照就不转，不转就不空，不空就不定，不定就不慧。在扫除习气过程中，觉照力量的进步，可分为下列几个层次：一、心起在前，觉照在后，且必须竭力提起；二、虽觉照在起心之后，但提起可不甚费力；三、起心时就能觉照，但还是略有先后；四、起心时，觉照也同时而起；五、觉照在前，心念在后，但也有时忘照；六、觉照能时时在前，但还是顾及觉照；（以上在用功地）七、不知有照，却未离照，明知有境，本来无碍；八、入于常寂常照的地步。我们可以考问自己，究竟到了那一种境界。

（二）阶段和位次

    关于觉性显发的过程，假使用教理来说明其位次，那末各经所说，各有广略开合的不同。象《仁王般若经》说五十一位；《璎珞经》加上“等觉”说五十二位；《楞严经》加三渐次、乾慧地及暖、顶、忍、世第一等位，共说六十位；《大日经》则依十住心而说十位，及说十地的十位。天台智者大师，将流入此土的一代化导众生的佛法，根据时机说教的深浅，释成藏、通、别、圆四教。现在我把圆教断惑的程度和所证入的位次，来扼要介绍一下，以供修学同仁的参考。
    根据天台智者大师的发挥，把自性觉悟的过程，分为六个阶段（六即佛）。一、理即佛，就是说一切众生虽然迷惑颠倒，生死浩浩，但就其不思议理性的本体来说，随拈一法，无非法界，本来智慧觉照，与佛不二。二、名字即佛，就是说：我们从经卷或师友处，闻到自性是佛的名字，因而能通达悟解，明白一色一香，无非中道，也就是说，了知一切法不离自性，一切法皆是佛法。在这一阶段，就是教家所谓大开圆解，宗下所谓彻见本来。三、现行即佛，就是由名字位大开圆解之后，即起妙观，境观相资，正式修持的时候。在这一阶段，已能圆伏见、思、无明的烦恼，就是圆教的五品弟子位，也叫做外凡位。四、相似即佛，就是这时气分已经与佛接近。这一阶段就是圆教的十信位，也叫内凡位和六根清净位。到初信位时，是已断了见惑，不再有疑、邪见、身见、边见、见取见及戒禁取见等的妄见，这时便不再退转凡夫之位，叫做位不退；到七信位时，是已断了思惑，不再有贪、嗔、痴、慢等的妄情（见、思惑是粗惑），修持到这一地步，便脱离了三界分段的生死流转，出凡圣同居土，而生方便有余土；到十信位时，是已断了三界内外的尘沙惑（尘沙惑是细惑），这时能应病与药，以若尘若沙的无量法门，度无量众生，悲智双运，利济众生而不怯弱，叫做行不退。五、分证即佛，这一阶段，就是圆教的十住、十行、十回向、十地、等觉等位次，也叫做圣位。由十信位断尘沙惑后，进破无明的一品（无明惑是微细惑），就到了初住位，居于实报无障碍土，也分证常寂光土，从此亲见佛性，得真智不动的无生忍力，中道正念，永不退失，叫做念不退；（这是大乘的见道位，小乘断见惑的初果，便叫见道位。）以后破除一品无明，就证到一分觉性，到等觉位共破四十一品无明。六、究竟即佛，就是到等觉位，更破一品生相无明之后，便成为究竟妙觉的佛，居于究竟常寂光土，也叫上上实报无障碍土，这样才算彻底成就了清净的法身，彻证了圆满的真理。（圆教一行一切行，一位一切位，所以本无位次，就以“六即”为位次。所说五品弟子位，依《法华经》，其余依《璎珞经》，是借用别教的。）
    此外，我们再把念佛九品往生的情况来说明一下。凡具足真信切愿，但念时仍散乱的，是下品下生；念时散乱渐少的，是下品中生；念时便不散乱的，是下品上生；以上虽还没有断见思惑，但能生安养的同居土（极乐四土都是清净的），一得往生，就是位不退。（其他的教相中，必须断见惑，才谈得到位不退。）若能在一切时，念念相续，不散乱、不昏沉，在事上念到一心不乱的，便同断见思惑的罗汉，是中辈三品生，生安养的方便土。若能体究到万法皆如，心佛不二，在理上念到一心不乱的，便同破无明惑的大士，是上辈三品生，生安养的实报和寂光土。这里也可见念佛法门的可浅可深、圆融普摄、利钝全收的优越性了。

（三）成就正觉的时间问题

    在佛法上对于成就正觉的时间问题，根据自始至终有系统的说法，须经三阿僧祇劫，这譬如读书由小学、中学而大学，必经一定的时间和程序，不能越级超登。经历十信、十住、十行、十回向等位次，为第一阿僧祇劫；从初地至七地为第二阿僧祇劫；从八地以后为第三阿僧祇劫（依别教位次）。
    所谓阿僧祇，意译为无央数，正是说时劫的久远，我们就自性上烦恼垢污所积的深厚来说，当然必须有相当修治的时间，原是可以理解的。但这不过是就一般教义普遍性的说法，实际上，佛法并没有一定的时间相，要看各人执著深浅、学法因缘和主观努力的不同，来决定其成就的迟速；而且学佛一事，原不能只就今生一个时期来论断，所以不要作一般情见上的呆板执定。象密宗对这三劫，就不取其时间的意义，而是配合于粗、细、微细的三种妄执。根据密宗教义，那些夙植深厚、上根利智的人，由于用自宗不共的异胜方便，得三密他力的加持，现行又能苦到精纯，这样，在一生中修完一切学程，顿断三种妄执，即身开、示、悟、入佛知佛见，并非完全不可能，正象有些学校读完一定的学分，即得结业，而不限定其时间。（应当指出，既说“夙植深厚”，可见过去也曾修学，仍有积渐成顿的意义。）此外，密宗有三种即身成佛的说法：一、理具的即身成佛，就是说明我们的身心，本是大日、金刚两部的本体，换句话说，除我们现前肉身之外，更没有本觉的体性，这正相当于台宗“六即”中的理即佛；二、加持的即身成佛，就是我们本具的自性功能，与觉者三密的加持力相应，互相融会贯通，便能即身表现觉者超然的动作，显示本尊所具的德相，这大略相当于六即中的相似即佛；三、显得的即身成佛，就是由于自身成就三密妙行，而能显发本具的万德，圆成自性的实相，这便相当于“六即”中的分证和究竟即佛，所以密宗“即身成佛”的意义，正与台宗“即佛”的圆义，有其共通的地方。
    此外，禅宗又有“见性成佛”的说法，由于宗下是圆顿教，直截根源，先破无明，而粗垢也随之脱落，所谓一断一切断，本来没有位次，也不取时间相；且见性之后，一切便易于为力，所以见性时，就是成佛时。《华严经》说：“初发心时，即得阿耨多罗三藐三菩提，知一切法即心自性，成就慧身，不由他悟。”正是圆顿的教相。不过就事修上来说，同一明心见性，而有透破初关、重关、末关的不同，这三关正是除粗惑、细惑、微细惑的各阶段。
    至于净土法门，以生佛感应，如磁石吸铁的力量，使即生往生为目的。一得往生，由于境缘殊胜，就可由一位不退而圆证三不退，由一同居土而横超上三土，一生便得成就，中途并无留碍，这正是净土法门的殊胜和圆满！
    总结以上论述，禅密诸宗所说，是不取时间相，先后不二，有力承当，视为当然，正是“六而常即”；而一般教义，则是示修证的宏轨，又是“即而常六”，理事不二，本来圆通。我们正不必偏执一面，怀疑莫决，但事耕耘，不问收获，虚空有尽，我愿无穷，百福庄严，自致成佛，实是我们实践佛法的正确方向！

七　后记

    我已将有关佛法的一些实践问题，作了如上的介绍，不但一知半解，未尽其妙，而且既落言诠，岂是究竟，徒然扰乱学者的净心，正是作者的罪过！但愿修学同仁，因指见月，勿生执著，由行而证，不尚空谈。我们不但要在佛法实践中，提炼智慧，发掘潜力，并将使伟大的佛法，传灯无尽，在广大法界中，永远发挥其济度群生、利乐有情的作用，尽未来际，无尽！无尽！文毕，回向说：
     我写此文　严净佛土　上报四恩　下济三途
       见者闻者　度人自度　尽此报身　共生乐土


静坐入门

静坐入门
（一九五四年六月编述）

前言
一、为什么要静坐
    （一）最基本的修养法
    （二）静坐与生理的关系
    （三）静坐与心理的关系
（四）精神力的集中
    （五）静坐与修定
二、静坐的方法
    （一）静坐前的准备
    （二）静坐时的姿势--调身
    （三）静坐时的呼吸--调息
    （四）静坐时的思想--调心
    （五）调息念佛的坐法
    （六）应该注意的几点事项
三、佛法论静坐
    （一）祖师大德关于静坐的指示
    （二）静坐与禅定
    （三）关于观心
四、结论

前言

    静坐是一门祛病保健、调养身心的修养方法，也是改变气质、培育品德的重要功夫，所以我国古代的儒家和道家，也都叫人静坐，来居敬养气，致虚养生；至于佛教重视修习止观，坐禅入定，由定发慧，更与静坐有密切关系。近代开创的生命科学、人体科学、思维科学、气功科学等等的研究，也无不直接或间接地与静坐有关。所以对静坐的研究和实践，可以为发掘祖国医学，增进人民健康，探索生命奥秘，加深定慧修养，作出贡献。
    鉴于静坐的重要作用，特别是它与佛法的关系，我编写了这本册子，论述了静坐的理论根据和实践方法，以便人们通过实践，达到体力和智力的开发，以利于物质文明和精神文明的建设，并进一步学习佛法，深修定慧，赊妄消执，断惑证真，以获得究竟的解脱和自在。

一、为什么要静坐

    （一）最基本的修养法
    静坐可以澄清思虑，增进健康，是修养身心的一种重要方法。
    我们生活在这个世界上，免不了有种种疾病，一切疾病又可分为身和心两方面，除身上所发生的疾病以外，凡一切贪欲、愤怒、忧怖、骄慢等等不正常的思想现象，都叫做心病。我们平时往往只注意身病，对于心病，一般都不予重视。实际上，身病的发生，大部份是由于心虚气弱；而心虚气弱，主要是由于忧思惊怒、心神恼乱所造成。凡贪食、贪得、贪胜等等都足以招致疾病；且贪之不得，势必生嗔，贪嗔发展的结果，可以便心荡气促，胆惊肝旺，六脉震动，五脏沸腾，因而气血耗损，风寒暑湿燥火六种外邪，也都乘虚而入。各种药石，只能救身病于一时，假使不从根本治疗，那未虽一时痊愈，而致病的根源未去，仍随时有遭其侵袭的危险。人们在忙于生活、人事之余，不知设法安定思想，降伏烦恼，甚至有贪得无厌，纵欲忘身的。这样处处与自己过不去，神志既然涣散，气血便失调和，因此往往遭受疾病赢弱的痛苦，这是非常可惜的。据研究，人在精神好的时候，可以分泌出一些有益的激素、酶和乙酞胆碱，这些物质有利于身心健康，能把血液的流量，神经细胞的兴奋，调节到最佳状态。相反终日郁闷忧伤，贪嗔痴慢，就会使这种有益激素分泌紊乱，内脏器官功能失调，发生胃痉挛，引起血压升高，造成冠状动脉闭塞，还特别容易引起心脏病。所以我们要求身体的健康，自应去除疾病，要除病就须先补气，要补气就须先养性，要养性就须先调伏烦恼妄心，使心不动摇，自然精气内充，抵抗力强，疾病便无从发生了。所以我国较早的一部中医学文献《内经》说：“恬淡虚无，真气从之，精方中内守，病安从来”。
    静坐的实践，可使我们散乱的心念，逐步归于凝定，心定则气和，气和则血顺，不但可以却病强身，而且可以去除主观的迷妄，获得究竟的安乐，所以静坐的确是最基本的修养法。

    （二）静坐与生理的关系
    人体的构造，是非常复杂精妙的，它能够成为一个完整的个体，主要是依靠神经系统－－尤其是大脑的作用，所以苏联生理学家巴甫洛失（1849－－1936）特别强调大脑对于整个生理活动的重要性。同时根据生理学的观点来说，人体机构的最大作用，首先在于生活的维持，一方面摄取体外的养料和氧气供给于体内各器官，一方面使体内的二氧化碳和其他废料排泄于体外。这种物质交换的现象，就是所谓“新陈代谢”。新陈代谢的作用，是没有一息停止的，主要是依靠心脏、脉管、淋巴管等循环器官，来循环不停地运行血液到全身。心脏包括四个腔，即左心房、左心室和右心房、右心室，是推动血液的器官，脉管有动脉和静脉；淋巴管遍布全身，与静脉并行，一面吸收营养物，输送到动脉管，一面摄取废物，送到静脉管。血液的循环，与呼吸有密切的关系，呼出碳酸气，吸进氧气，使静脉中紫血，变为红血输送到动脉，经体循环一周，约需时二十四秒，一昼夜共计三千六百周，我们呼吸的次数，一昼夜计二万多次，所吸入的氧气，共计三百八十多立方尺，这种可观的工作，我们平时自己并不知觉。假使我们能呼吸正常，血液运行没有阻滞，身体便能健康，一有阻滞，全身各器官便得病。
    血液阻滞而生百病，有下列几种原因：一、呼吸不正常，以致不能很好发挥吸收氧气和吐出碳酸气的作用。二、一般人全身的血量，一半积储在腹部，由于腹力不充实，每每发生郁血，因而使其他各部失去调和。三、内脏器官是由交感神经与副交感神经所支配，不能直接受大脑控制，在生理学上叫做不随意肌。当我们睡眠时，虽全身静止，但它的作用，并不稍停，一般说来，不能以我们的心意来左右它，所以当它阻滞而病，每使我们来不及预防。四、心脏跳动时，对于动脉接近而有力，至于静脉管，则是从头部和四肢，回血入肺，受心脏跳动力量的影响，比较微弱，所以也容易阻滞。
    根据上面的分析，可见人身的血液，正象铁路的运输，宜于流通，运输停滞，物资必然积压；血液停滞，人身必生疾病。卫生家只能用清洁、运动、多得日光、空气等办法来辅助血液的运行。只有静坐一法，能使大脑皮层的活动，趋于镇静正常，而促使全身各机构的工作更为顺利协调。同时呼吸因练习而得调和，借呼吸的功用，使横隔膜上下动作，腹力也得紧凑，可以逐出腹部的郁血，返归心脏，再由心脏逼出鲜血，输送到全身。如果呼吸功深，增加内脏感觉，就可使不随意肌，也能充分发挥作用。同时心脏的跳动，也自然循序而有力。这样，血液循环便十分优良，而新陈代谢的作用，也就圆满，疾病便不易发生，即使偶然有病，也能预先知道，使它不久复原。治病在未发之前，较一般病后而忙于求医的，其得失是不可同日而语了。

    （三）静坐与心理的关系
    人身有生理的和心理的两方面，我们从事修养，固然对身心两方面，都不可偏废，而心理每每更能影响生理。譬如：内心有所惭愧，顿觉面红耳赤；内心有所忧煎，不觉发白貌悴，这是心理的影响于形体；愉快时五官的见闻等感觉优美，而悲哀时，便完全相反，这是心理的影响于五官；兴奋时食欲便能增进，而郁闷时便减少，这是心理的影响于肠胃；忿怒、嫉妒等不正常的感情起时，能使血液及各部组织中，发生毒素，这是心理的影响于血液，可见心理的力量足以支配肉体。从解剖生理的观点来说，中枢神经——脑和脊髓，也是联系、管理和调整神经活动的总机构。巴甫洛夫氏在创立高级神经活动方式是“条件反射“的学说中，在做实验时，曾使狗一听到铃声，便分泌唾涎，那是经过大脑皮层的活动，转移到延髓部份唾液分泌中心，再到分泌腺，这也是心理影响生理的一个说明。此外，我们发觉往往有些体育家，锻炼筋肉极其强固，但一旦发生不测的疾病便无法抵御，甚至有因此成为废人的，而一般禅师或哲学家，它们往往能借锻炼心意的修养作用，来驱除病魔，或虽体质屡弱，但由于心力强毅，却能获享高寿，更可见心理潜力的不可思议了。
    静坐不但在生理方面可以使血液运行优良，就是在心理方面也能使全身精神归于统一集中，而促使心理现象的健康发展。心理学家捷普洛夫也说过：“抱着一种平静的态度，是与注意的分散作斗争的唯一方法”。同时心理既安宁而正常，思想也清明而愉快，自然又能促使体气和平，却病延年。
    此外，一般心理学说所研究到的，都不外乎心的现象、心的作用和心的变化等等，而对心的本体、心的来源以及安心制心的具体方法，却终不能有确当的说明。假使通过静坐，使意识的活动，逐步息下以后，这时心理的静态，清楚地现前，必将有助于心理潜力的不可思议了。
    静坐不但在生理方面可以便血液运行优良，就是在心理方面也能使全身精神归子统一集中，而促使心理现象的健康发展。心理学家捷普洛夫也说道：“抱着一种平静的态度，是与注意的分散作斗争的唯一方法”。同时心理既安宁而正常，思想也清明而愉快，自然又能促使体气和平，却病延年。
    此外，一般心理学说所研究到的，都不外乎心的现象、心的作用和心的变化等等，而对心的本体、心的来源以及安心制心的具体方法，却终不能有确当的说明。假使通过静坐，使意识的活动，逐步息下以后，这时心理的静态，清楚地现前，必将有助于心理学说的创造性的发明。

    （四）精神力的集中
    上面我们已经谈到，静坐能使精神力统一集中，从而进一步促使体气和平，这里再来谈一下关于精神力集中问题。
    我们用三棱镜或凸镜摄取日光于一焦点，便能起燃烧功能，这是由于日光在集中之后，就发生高度的热力，又如普通的铁，因分子排列杂乱，电流方向互不相同，故磁性互相抵消，而磁铁则因分子依次序排列，电流方向大致相同，便能产生磁的作用，无情的物理尚能这样，何况我们有情的精神力。我国近代佛学界的老前辈杨仁山居士，早年在旧书铺内发现《楞严经》的时候，由于这部经典的内容契机，他看得出神，竟不知天已入晚，后经铺内的人提醒，才发觉已是暮色苍苍上灯的时候了，再看书时，刹那异境，便不能有所辨认，这正是精神力集中的一个具体例子。苏东坡有诗说：“与可画竹时，见竹不见人；岂惟不见人，嗒然忘其身。”只有这样集中心力，全神贯注在一个对象上，作画便能神化，治学便能深造。所以古人说：“制心一处，无事不办。”又说：“精诚所至，金石为开。”静坐是精神力集中的锻炼术，默坐澄心，将妄念逐步淘汰，妄念愈淘汰，正念愈得提炼，由精神集中所发生的体上阳和之气，更有补虚导滞乃至重新组织已坏物体的功能。所以凡静坐功深的，能提起这集中后的全副精神力，来消融阴霾郁结，使活力热力，渐渐发挥其治疗作用。从前憨山大师多年痈疾，一入定而痊愈，这更是人人具足的“电疗术”的高度运用。以上是对身病而言。至于心病，由于我们的无始业习，根深蒂固，正象铜墙铁壁，更非集中全部心力来化除和廓清不可。中国古书尧典说过：“人心惟危，道心惟微，惟精惟一，允执厥中。”所谓人心正是习气之私，道心则是一念之觉，惟精惟一，正是做精神力的集中功夫。学禅的人，一似照顾参究，念兹在兹，举整个心力集中在一个疑情上，愈集中力量愈充，力量愈充集中的程度，也愈加深，等到集中到顶点，忽然一念顿歇便能湛然洞澈。从这里可见精神的集中力量，小之可以康强身体，大之可以明心见性，而下手的方法，只有从练习静坐开始。

    （五）静坐与修定
    我们在人生的历程中，常不免发生种种苦恼，而许多苦恼，大都由思想纷扰，痴迷不觉而来，譬如迷于财物，往往有因盗窃而犯法的苦；迷于爱情，往往有因失恋而自杀的苦。事已过去，还是攀缘计较，自找麻烦；事尚未来，却先比量分别，不肯放松。这一切，主要是由于缺乏定力的缘故。可见自心放荡失主，实是世间第一等苦人。只有努力修定，才能由弱转强，由愚转智，明辨邪正，有力把持，在惊涛骇浪中，如如不动，不被苦恼所迫。我们研究学问，完成事业，处理问题，应付变患，也都非定力不办。
    此外，根据佛法的观点，宇宙间事事物物，无非都是因缘和合所生，虽然幻想宛然，客观存在，但却生灭变化，了无实性。我们的肉体，无论如何强固，也终有变坏的一天，不能例外，因此有智慧的人，必须一眼看透宇宙人生的所以然，进而研习佛法，破除对身心等的执著，达到我空和法空，来转生死为涅槃，转烦恼成菩提。所谓“生死事大”，是何等值得我们的警惕！？而修定实是解决我们生命史上这一问题的重要手段。
    与定有密切关系的，有戒和慧的两方面，所谓因戒生定，因定发慧，无上智慧，必由定发，无漏大定，必从戒生。因此清净持戒，来对治贪嗔痴等烦恼和杀盗淫等恶业，实是修定的重要基础。戒的种类，可分为三大类：一、摄律仪戒，二、摄善法戒，三、饶益有情戒，总称为三聚净戒。其中摄律仪戒，也叫七众（指各类在家出家的学者）别解脱戒，因为如法受持，可以各别地解脱烦恼。在家学者，普通应受其中的八戒和五戒。又所谓持戒，有“止持”和“作持”二种意义，“止持”就是一切不应作的事，要止而不作，这是消极的防恶；“作持”就是一切应该作的事，要尽量去作，这是积极的生善。所以戒有防恶生善的功能。由于持戒，可以使我们身心清净自在，与无漏的正定相应。
    定的境界，大有深浅，有世间禅定、世出世间禅定、出世间禅定、出世间上上禅定。世间禅定，即天乘所修的禅定，是从观气息入门的，即色界和无色界的各四种禅定，合称“四禅八定”。世出世间禅定，也是从观息入门，即“六妙门”、“十六特胜”等。这些禅定，虽不离世间禅，但在行持过程中，能于一切法心不住著，就有出世的功能。出世间禅是小乘根性人所修的禅定，是从观色身入门的，即九想观、八背舍、九次第定等。出世间上上禅定，是大乘根性人所修的禅定，是从观心入门的，有九种大禅：如自性禅，即观自性实相；一切行禅，即大乘一切行法，无不含摄；清净净禅，惑业净尽，得大菩提等。从总的来说，如果学人通过观心．参禅、修密等等法门，一念顿息，寂而常照，灵明洞彻，便证入真如三昧，渐渐可出生无量三昧。
    修定本来通于行住坐卧的一切时中，但由于我们散乱的力量很强，在静中修持必较动中容易得力。因此修定的人，除必须恒住净戒和亲近良师益友外，在初下手时，一般都要以静坐为基础。在坐时一切放下，身心收敛，外境不扰，内心无喘，身、口、意都安住在清净的律仪中，自可徐徐入定；而且迷妄若去，心体现前，自能逐步证入寂照不二的境地，所以古德说：“若人静坐一须臾，胜造恒沙七宝塔；宝塔毕竟碎为尘，一念净心成正觉”。可见静坐又是转迷成觉、得定开慧的一门不可缺少功夫。

二、静坐的方法

    （一）静坐前的准备
    1．静坐最好能另觅静室，假使条件不许可，那末可就在卧室中。窗门宜开，使空气流通，但有风处不宜坐，门能关闭更好，以免别人的骚扰。
    2．坐时或另备坐凳或就在床上，但总以平坦为宜，座上需铺被褥或垫子，务使较厚，以便于久坐。
    3．在入坐之前，应宽松衣带，使筋肉不受拘束，气机不致阻滞，但在秋冬等寒冷时，两腿必须盖好，以免膝盖受风。

    （二）静坐时的姿势--调身
    1、静坐时的两腿
    （1）静坐时的两腿必须盘起来。先将左胫加到右股上面，再将右胫扳上来加到左股的上面，这种坐法普通叫做双盘膝，也叫做双跏趺；因为这样的姿势，可使两膝盖的外侧，都紧靠着褥垫，全身的筋肉，正像弓弦的伸张，坐时自然端直，不至于左右前后的倚斜。不过这种坐法，假使初学和年龄较高的，觉得难以仿效，那就不必勉强，可改用下列第二种方法。
    （2）盘时可随各人的习惯，或将左胫加到右股之上，或将右胫加到左股之上，这种坐法普通叫做单盘膝，也叫单跏趺，比较双盘膝有些缺点，因为假使将左胜加于右股之上，那末左膝盖外侧必落空，不能紧靠着褥垫，身子易向右倾斜，假使将右胜加子左股之上，那未右膝盖外侧必落空，不能紧靠着褥垫，身子易向左倾斜。初学的人，不能双盘，自以单盘膝为宜，但须注意姿势端直，能使身体不倾斜，那未功效还是一样的。
    （3）初学盘腿的时候，必将发生麻木或酸痛，必须忍耐，练习久后，自然渐进于自然。当麻木到不能忍受时，可将两腿上下交换，假使再不能忍受，那未可暂时松下，等麻木消失后再放上去。假使能十分忍耐，听其极端麻木，渐至失去感觉，此后它能反应，自然恢复原状，经过这样阶段，几次之后，盘坐时便不会再麻木了。
    2．静坐时的胸部、臀部和腹部
    （1）胸部可微向前俯，使心窝降下，所谓心窝降下，就是使横漏膜松弛。胸内肺与胃之间有横膈膜，恰在外部两胁间凹下的地方，叫做心窝。我们初学静坐时，常觉胸肠闭塞不舒，这是说明心窝没有下降，这时可用下面所说的调心一节、系心脐间或脐下的办法，使横隔膜松弛，心窝处轻浮而不着力，久后自能降下，而得调运。
    （2）臀部宜向后稍稍凸出，使脊骨不曲。脊骨的形状，本来三折如弓，在臀部处，略向外弯，所以坐时臀部宜向后稍稍凸出；但不必有意用力外凸，可依循自然的姿势。
    （3）腹的下部宜宽放镇定，镇定下腹的目的，是在使全身的重心安定。
    3、静坐时的两手
    （1）两手仰掌，以左掌安放在右掌上面，两拇指头相拄，安放在脐下趴跌之上。
    （2）假使单跏趺，是右胫加在左股上，那未应将右掌安放在左掌上。
（3）两手这样安放，既自然．安适．且最能助长定力。
    4、其 他
    （1）头颈正直，但须自然不可故意挺直。
    （2）两耳宜如不闻。
    （3）眼宜轻闭。也有主张两眼微开的。这叫做垂帘，大抵坐时易于昏睡的，宜用这个方法。
    （4）口宜噤闭，舌抵上颖，也是使筋骨团结的意思。
    （5）呼吸宜用鼻，不可用口。
    （6）坐时臀部也可垫高一二寸，以各人的舒适为度，并须使肾囊不受压迫。
    （7）身宜平直，脊骨不要曲，要自然安稳地端正而坐，因为身正则气正，气正则心也正。
    （8）坐毕将起，先想气从全身毛孔放出（否则以后坐时，可能会感到烦躁不安）。然后渐渐动身及舒放两臂，并将两手搓热，抚摩面目，然后放足，用手按摩足部毕，缓缓起身。

    （三）静坐时的呼吸--调息

    1、呼吸方法的研究
    呼吸与我们的生活机能，关系很大，一般人只知饮食可以维持生命，不饮不食势必饿死，实不知呼吸比饮食更为重要。不过由于饮食非金钱不能获得，所以觉得可贵，而呼吸是摄受大气中的氧气，是取之不尽用之不歇的，所以不觉可贵。但要知我们断食，虽七日尚不至于死，假使一旦闭塞口鼻，不使呼吸，不久便死，这样也可见呼吸的重于饮食了。我们学习静坐，调和气息，是下手时一项重要的功夫，而要调和气息，先将呼吸的方法来研究一下，也是非常必要的。
    我们的一呼一吸叫做一息，呼吸肌肉有二个部份，一是肋骨间的肌肉，一是膈（即横膈膜）的肌肉，呼吸运动也受中枢神经系统的控制，在大脑下方的延髓中，有一部份神经细胞是管制呼吸的，叫做呼吸中枢，它跟呼吸肌肉发生联系。呼吸的机构，外面是鼻，里面是肺，肺叶的位置，是在两胸部内。呼吸时，肺部的张缩有天然的规律，我们平时的呼吸，大都不能使肺叶尽量张缩，只用肺的上部，而肺的下部几乎完全不用，因此不能尽吐碳吸氧的功用，以致血液不洁，百病丛生，这都是呼吸不能合乎规律的缘故。
    呼吸的方法有自然呼吸和正呼吸两种。
    第一自然呼吸，也叫做腹式呼吸，因为在呼吸时，一呼一吸，必须都能达到下腹部。在吸气时，空气入肺，充满周遍。肺底舒张，抑压横膈膜，使空气下降，这时胸部空松，腹部外凸。在呼气时，腹部收缩，横膈膜被推而上，上抵肺部，使肺底浊气，外散无余。可见呼吸作用，虽与肺叶有密切关系，但它的伸缩，常须依靠下腹和横膈膜的运动，方能合乎自然大法，便血液循环流畅。我们不但在静坐时，须用此法，实际上，不论行、住、坐、卧，应该随时使用。关于自然呼吸法的调和方法如下：
    （1）呼息时，脐下腹部收缩，横隔膜向上，胸部紧窄，肺底浊气可以挤出。
    （2）吸息时，从鼻中徐徐吸入新鲜空气，充满肺部，横肠膜向下，腹部外凸。
    （3）呼息吸息，均使自然，渐渐细长，达于下腹。
    （4）呼吸渐渐静细，出入很微，反复练习，久之自己不觉不知，好像无呼吸的状态。
    （5）能做到无呼吸的状态，那么没有呼息，也没有吸息,虽有呼吸器官，好像不必用它，而气息仿佛从全身毛孔出入，到这一地步，可以说达到了调息的极功。不过初学的人，切不可有意去求，必须听其自然。
    第二、正呼吸。这一方法，主张呼吸宜细长，宜达于腹部，以及使横膈膜上下运动等，都与自然法，没有两样。不过呼吸时腹部的张缩，完全相反。因为反乎自然呼吸，所以也叫做逆呼吸。关于正呼吸的调和方法如下：
    （1）呼息宜缓而长，脐下气满，腹部膨胀，胸部，空松，横膈膜弛缓。
    （2）吸息宜深而长，空气满胸，胸部膨胀，这时脐下腹部收缩。
    （3）肺部气满下压，腹部收缩上抵，这时横膈膜上下受压逼，运动更为灵敏。
    （4）在静坐时，呼息及吸息，宜极静细，以自己也不闻其声为合宜。
    以上两种呼吸方法，有主张吸息宜比呼息加长的，也有主张呼息宜比吸息加长的，但根据一般实验，似以长短相等为宜。此外，无论自然呼吸和正呼吸，目的都在使横膈膜运动。正呼吸是用人功使腹部的张缩逆乎自然，而加强横隔膜的弛张和收缩，使更易运动。不过，由于这一方法参用人功，学时有宜有不宜，并不是人人可学，总不如自然呼吸的毫无流弊。

    2、呼吸的练习
    为了使呼吸能够正常而熟练，自宜加以练习，且由于我们平时的呼吸，每次只能吸入约350立方厘米的空气，这样气体的交换，并不是经常够用的。如果能加强呼吸的深度，那未每次便能吸入1500至2OOO立方厘米的空气，做到充分交换肺里的气体。但静坐时，必须逐步做到无思无虑，假使注意呼吸，心便不能宁静，而且在静坐时，决不宜行深呼吸，因此呼吸的练习，宜在静坐的前后，无论自然呼吸和正呼吸，有共同之点如下：
    （1）盘膝端坐，与静坐时的姿势相同。
    （2）先用短呼吸练习纯熟，渐渐加长，最长时每一呼一吸约能占时一分钟，但决不可勉强，务使自然。
    （3）呼吸的气息，宜缓而细，静而长，徐徐注入到下腹。
    （4）呼吸时应用鼻而不可用口，因为鼻是专司呼吸的器官，内有毛，可以障蔽尘埃。口并非呼吸器，假使用以呼吸，等于侵夺鼻的功用，渐渐有使鼻孔阻塞的可能，而且尘埃入口，易生疾病，所以无论什么时候，口宜噤闭，不但在静坐时应该这样。
    （5）每日清晨可择空气新鲜的地方，练习五分钟至十分钟。
    （6） 至于静细的呼吸，每日不论什么时候，随时随地，都可练习。

    3、静坐时的调息功夫
    上面已经说过，调和气息，是学习静坐下手时的一项重要功夫。因为息不调和，心便不能安定。而所谓息，共可分为四种相状：一、风相，凡气出入有声的叫做风相；二、喘相，出入虽然无声，但结滞而不通利的叫做喘相；三、气相，出入虽无声，也不结滞，但不能静细的叫做气相；（这三种都是不调和相）四、息相，既无声音，也不结滞，也不粗浮，虽在极静的时候，也不觉鼻息出入，气息若存若亡的，叫做息相，息相方是调和的相。
    凡平时能练习静细的呼吸，以及静坐已有相当时间，心念安定的人，一入坐，不数分钟，气息便得调和，而自己也不觉得有呼吸一回事，这样原不需要再着意去调，反使心不安定，因为心念安定不动，气息便自然调和。但初学的人，每每不免有心烦意乱、息不调和的情况，那未可根据下列两种方法来加以调和：
    （1）数息 就是在坐定以后，默数自己的呼吸。一呼一吸叫一息，或在入息时数一，出息不计数，再入息数二；或在出息时数一，入息不计数，再出息数二。这样数至十，乃再从一数起，渐渐纯熟以后，可数至一百为一个单位。假使没有数到十或一百，而中途心起杂念，那未重新从第一数起，这样循环安详地徐徐而数，久久纯熟，便可收心息相依、身体轻安的功效，并可消除初学静坐最易发生的杂念纷飞和昏昏欲睡的两种毛病。
    （2）随息 学习上面所述的数息法纯熟后，息既虚凝，心念也渐入渐细，这时便可进一步放弃数息，而用随息的方法，就是不再计数。但一心依随息的出入，念兹在兹，心不散乱。这一方法纯熟后，渐观渐细，自觉此息仿佛从八万四千毛孔中出入，好象云蒸雾散，到这一地步，便能身心空灵，诸病消除。
    随息纯熟以后，心念更觉凝静，便可放弃随息功夫。更进一步来做好下面的调心功夫。

    （四）静坐时的思想～调心
    静坐的目的，不但在于促使身体的健康，而最最重要的，还是在于求妄心的调伏，妄心调伏则智慧明朗，身体的健康，尚是余事。
    前面所说的数息、随息等，虽是调息的方法，实际上，也正是调心的良好方法，因为专心数息时，心息相依，念头便无法驰散，所以在佛法上，教多散乱的众生，用数息观来对治。这里为了文字记述的方便，不得不将调身，调息，调心分别来说明，在实践时，原是同时进行无法分开的，不过我们的思想，纷纭杂乱，最难控制，数息、随息等，尚是初步的调心方法，自有进一步由粗入细，加以调伏的必要。关于调心的方法如下：
    1、系心一处法 我们的意识界，恰像舞台，各个念头，恰像演员，忽来忽去，时时影现在舞台中，没有顷刻的停止。所以欲使妄念不起，极为困难。不过根据心理学的公例，当我们心意所注的一点愈明显，那未其他的杂念，便愈隐伏。因此我们的静坐中能注意于某一点，那未妄念便渐渐消除。系心一处法就是放下一切杂念，而专心存想脐间或鼻端，这样因心有所缘，渐渐纯熟，便不至胡思乱想，正像将猿猴锁于一处，它便无法跳腾一样。
    学静坐最易发生二种现象：一、初坐时心中浮散，不易收摄；二、静坐稍久，妄念较少时，心中昏沉，容易瞌睡。注意脐间的办法，不但可以对治散乱浮动，而且根据生理上的定则，我们心念专注在什么地方，血液也必集中在什么地方，系心脐间或脐下，能使血液下降，有治病健身的作用。至于治昏沉的办法，最好注意鼻端，使心念向上，精神振作，而且有助于调息。一般说来，在晚上静坐时，由于日间劳倦，容易有昏沉现象，若早晨静坐，便不会发生。
    佛法为了对治初学者的邪思杂念，并治病保健，也借用意守丹田法。如《修习止观坐禅法要》说：“脐下一寸，名忧陀那，此云丹田，若能上心守此不散，经久即多有所治。……若安心在下，四大自然调适，众病除矣。”但系心一处，只是对治散乱的一时方便，自有进一步深入的必要。
    2、返照内观法 上面所说的系心方法，不过是集无数的妄念归于一处，使不驰散，还是一种较浅的、对治浮沉的止心办法。实际上，既有所着，仍不离攀缘妄想，不是究竟的安静；而且我们无始以来的贪嗔等烦恼习气，根深蒂固，非进一步练习观照功夫不可。因此，对治得效之后，必须舍弃，再进一步的由浅入深，用内观的方法。这种内观法，也可叫内视术。就是我们平时的两目，都注视外物，现在当静坐时，可先放下身心一切万缘，将两目合闭，来向内细细返看自己的念头。那时一定觉得妄念来来往往，生灭不停。对于这些妄念，我们既不要去攀缘它，也不要去遣除它，只要知道它本来空寂，耐心静静观照，前念起时一返照，前念便空，后念起时，再返照，后念又空，这样念念生起，念念返照，便得念念空净，这实是正本清源的调心方法。
    初学静坐的人，往往有这样一种感觉，“不学静坐，妄念尚少，一学静坐，妄念反多”，对这一问题，我们要有正确理解。要知道我们的念头，忽生忽灭，本来很多，不过平时在动乱之中，不易察觉，一旦习静之后，方能了了看清。比如室内虽有飞尘而不见，假使门窗透入阳光，方见尘埃纷纷飞舞，所以能察觉妄念多的正是自觉的第一步。我们只要一切摒弃勿想，用坚定不移的毅力，精勤地练习观照功夫，到相当时间，妄念便能自然销落而达到心意寂然的境地。这种观照功夫，假使在静坐中练习纯熟，渐渐能在平时日用之间，刻刻用心，凛然觉照，做到虽不静坐，也能如静坐时的心志静定，自将得更大的受用！

    （五）调息念佛的坐法
我们平时的心念，顷刻千里，最难降伏，因此修心的人，每每苦于无从下手，以致流而忘返，痛苦浩然。而佛法中净土宗的念佛法门，实是收摄万念，最易下手，最为稳妥的一种方法。这一法门，以深信、切愿来执持一句阿弥陀佛名号为纲要，不但下手简易，随时随地提起就是，便于任何人的学习，而且即浅即深，能圆摄一切法门。若能至诚恳切，蓦直念去，不管妄想纷飞，我只全身靠倒，一念提起则一念觉，念念提起则念念觉，久久纯熟，自能使烦恼妄想，潜移默化。所以彻悟禅师说：“清珠下于浊水，浊水不得不清，佛号投子乱心，乱心不得不佛。”假使我们能这样念得一句弥陀熟，自然生时远离热恼，死后迳生安养，不离当念，得大法乐，真是我们生死凡夫，迷途的良导，苦海的明灯！所以大乘经典随处赞扬，祖师大德苦心提倡。
念佛功夫本来要在一切时一切处，抖擞精神，念兹在兹，假使悠悠忽忽，实难得念佛的实益。为了使念力容易纯熟，在坐中调息念佛，实是一个善巧的方法。这个方法就是在静坐时，心中跟随自己鼻端的呼吸，来默念“阿弥陀佛”的名号。可在吸时念“阿弥，”呼时念“陀佛”；或呼时念“阿弥”，吸时念“陀佛”。念时的快慢，可随呼吸的长短，总以不急不缓，听其自然为宜。这样在坐中万缘放下，安心默念，由呼吸出入的自然规律，佛号也就随之而念念不断，心息相依，经过持久练习，心相愈来愈静，气息也若存若亡，而一句佛号仍绵绵密密，不散乱，不昏沉，渐渐证入无念、无不念的境地。所以《坐禅三昧经》说：“菩萨坐禅，不念一切，惟念一佛，即得三昧”。《首楞严经》也说：“都摄六根，净念相继，得三摩地，斯为第一”。这样的静坐念佛，不但能使妄想消落，正智现前，同时，因调息之故，又能使气血流畅，体力轻健。此外，若用数息念佛的方法（即一呼一吸，念佛号一句，随默数一，这样连续数至十，再从一数起；或连续数至一百，再从头数起）也是可以的，可随各人的情况相宜而行。
    净土宗有十念法门，即连声念佛，尽一口气为一念，正是借气束心的作用。唐飞锡法师在《念佛三昧宝王论》中，对随息念佛，更有明确的说明。他说：“世上之人，多以宝玉、水精、金刚、菩提、木琲为数珠矣，吾则以出入息为念珠焉，称佛名号，随之于息，有大恃怙，安惧于息不还属后世者哉！余行住坐卧，常用此珠，纵令昏寐，含佛而寝，觉即续之。”这正是调息念佛的宝贵指示。

    （六）应该注意的几点事项
    1．静坐的时间 静坐功夫到极深处，本应在日常行、住、坐、卧间，都能寂然凝静方可，但初学习时，不能不规定时间。静坐的时间，不论早晨、白昼和晚上，都可以的；不过有工作的人当以早晨起床后和晚上就寝前各坐一次为宜。假使每日只能坐一次的人，那未以早晨静坐最好。每次的时间，固然越长越好，但也不必有意求长，当根据自己的情况，循序渐进，假使能每次三十分钟，逐渐延长到四十分钟乃至一小时，每日继续不断，那未收效便已不小。总之，可以晨坐为主，晚坐为副。早起先在床上抚摩上下腹，根据前述练习呼吸的方法，来调整呼吸，其次通大小便，再盥漱，然后静坐。但假使早晨不能大便，也可随各人的习惯。
    2.要调匀饮食 我们既有这个身体，饮食的滋养是不可缺少的。饮食入胃，经消化之后，便变成糜粥状，入到小肠再变成乳状，经血管吸收后，变成血液滋养全身，可见饮食与生命关系的重大。但若食得过多，胃中不能尽量消化，反须将不消化的东西排泄到体外，这样便加重了胃肠的工作，结果必将气急身满，坐时不得安定。假使食得过少，又将发生营养不足、身体衰弱的缺点，对静坐也是不相宜的。所以饮食必须调匀，我们一般习惯，大概病在多食，所以在进食时，若觉得胃中微有饱感，即宜停止；古人主张“食欲常少”，是有道理的。此外食物不宜浓厚，若能素食最好。静坐在早晨空腹时，最为相宜，食后约过一小时方可入坐。
    3.要调和睡眠 我们在日间劳力劳心之后，必须休息，来回复体力。睡眠是一种最长时的休息，睡眠以八小时为宜，过多容易使心神昏昧，对于静坐极为不利。假使过少，那未体力不得回复，心神必将虚恍，也是不相宜的。所以睡眠要有定时，有节制，便可使神气清明。一般说来，每晚九时至十时间宜入坐，十时以后入睡，六时以后再起坐。如果能常常节欲独宿，这对静坐的帮助就更大，因为淫欲不但易使身体疲劳和最易造成心识的昏散闷塞，而且是生死苦患的根本，凡习定修慧的人，必须注意禁戒。静坐程度渐深的人，在半夜醒后，便可起坐，坐后能不再睡，固然最好，如果感到不足，再假寐一下，也是可以的。假使静坐的功侯加深，坐时加久，那未睡眠的时间，便可渐渐减少，所以有终年以坐代睡的人。但这并不是可勉强学步的，总以调和睡眠，使不过多过少，最为合理。
    4.要持之以恒 初学静坐时，往往心中反觉苦闷，必须下定决心，持之以恒，视同穿衣吃饭的不可缺少。无论如何困难，必须加以克服，不可畏难而退；无论如何忙碌，必须继续行持，不可一曝十寒，只有这样，才能获得静坐的大效。
    5.要不求速效 静坐时不可求速效，一切要掌握“自然”两字的原则。譬如静坐本来可以消除疾病增进健康，但这种要求除病和健康的念头，在静坐时也宜摒弃勿想，一切听其自然，不要急于求成；因为静坐必须日积月累，才能达到身心变化的功效，正和食物的营养相同，一旦过分暴食，反致伤胃，而且心念有所执着，气血也便不得流畅。所以必须如长途旅行，耐心缓步，终有到达的一日。
    6.要一切勿理 静坐时要万缘放下，一心学习，虽杂念纷飞，只不去理会它，也不去厌舍它，一味做我的调息或调心功夫，杂念旋收旋散，旋散旋收，久久自能逐步定静。又在静坐时，两目合闭，尚可使不见外物，但外界的音响，刺激两耳，心中便生妄念，最难处置。这时宜收视返听，不问不闻，只管自己用功，要久久练习，养成“泰山崩于前而色不变的气概才好。
    7.要痛改习气 学习静坐的人，应时时检点自己的行为，痛改自己的习气。当贪欲、嗔恚、愚痴、骄慢等烦恼发动时，要和它们奋斗，逐步克服。只有这样，才能使静坐功夫，获得不断的进展。至于常常依止善知识，具足佛法的三归五戒，端正学习态度，树立正知正见，并进一步的做到离欲清净，更是修正禅定、发实智慧的必要条件。
    8.可能发生的现象 静坐日久，身上往往会发生颤动和发热的感觉，脑部也常常会有霹雳般的震动现象；心理方面，有时也可能影现种种幻境。这些现象，因各人的体质和心境而有不同，都出于自然，不可强求，也不可遏抑，也有静坐多年，身心方面已得利益，而不发生这些现象的。同时，这些现象的发生，并没有什么神秘可说，不过是由于静极而定以后，引起生理和心理上的变化、反应的缘故。学坐的人要知身心本空，定中的一切境界，都如幻如化，了无实性，当不取不舍，一心寂定，切勿执着，否则将会误入歧途，而障碍正定的修持。
    9.要注意定慧修持与气功的区别 随着时代的进展，气功似已成为当前热门的话题。也有人把佛教的禅定功夫，看作高级气功。实际上，一般气功的吐纳引导和佛教的定慧修持，原是二回事。大体说来，气功和佛教的坐禅，前者着重于保健益寿和调动人体潜能，后者着重于明心见性，断惑证真。因为佛教认为“四大苦空，五阴无我”，如果一味执著于肉身、躯壳，最终不但会落空，而且会增长我见和身执，不能完成戒、定、慧三无漏学的修持。虽然佛教在修习禅定和在藏密无上瑜伽各层次的修持过程中，有一些调身、调息的方法，不仅有防止禅病发生，促使长寿健康的作用，而且有发生种种特异功能的效应，但这不过是修习禅、密功夫的初级阶段和副产品。只有止观并运，理事双修，断除我法二执，开发本具智能，解脱生死流转，成就无上觉道，才是学佛的真正目的。

三、佛法论静坐

    （一）祖师大德关于静坐的指示
    道元大师的《坐禅仪》说：“学般若菩萨，当起大悲心，发弘誓愿，精修三昧，广度众生，不为一身独求解脱。而乃放舍诸缘，休息万事，身心一如，动静无间。量其饮食，不多不少，调其睡眠，不节不恣。结跏趺坐，先以左足安右股上，再以右足安左股上，或半跏趺，或以左足压右足，皆可。次以左掌安右掌上，以两大拇指头相拄。徐徐举身，良久，复左右摇振，乃正身端坐。不得左倾右侧，前俯后仰，令腰脊头顶，骨节相拄，状如浮图。令耳与肩对，鼻与脐对。舌抵上颗，唇齿相著。目须微开，免致昏睡。身相既定，气息既调，宽放脐腹。一切善恶，都莫思量。念起即觉，觉之即无。久久忘缘，自成一片。若得此意，自然四大轻爽，所谓安乐法门也。若已发明者，如龙得水；未发明者，但办肯心。必不相赚。出定之时，徐徐动身，安详而起。一切时中，护持定力，如护婴儿，则定力易成矣。所以探珠宜静浪，动水取应难。定水澄清，心珠自现。故《圆觉经》云：‘无碍清净慧，皆因禅定生。’是知超凡越圣，必假静缘；坐脱立亡，须凭定力。最为急务也”。
    龙树菩萨《大智度论》卷七，论结跏趺坐的理由说：“问曰：多有坐法，佛何以故唯用结跏趺坐？答曰：诸坐法中，结跏趺坐最安稳，不疲极。此是坐禅入坐法。摄持手足，心亦不散。又于一切四种身仪中最安稳。……以是故结跏趺坐。复次，佛教弟子应如是坐。有外道辈或常翘足求道，或常立，或荷足。如是狂捐，心没邪海，形不安隐。以是故，佛教弟子结跏趺直身坐。何以故？直身心易正故。其身直坐，则心不懒，端心正意，系念在前，若心驰散，摄之令还”。
    又《大智度论》卷二十一、论最初下手时，制心一处的方法说：“初学系心缘中，若眉间，若额上，若鼻端”。
    天台智者大师《修习止观坐禅法要》，论调饮食说：“失食之为法，本欲资身进道。食若过饱，则气急身满，百脉不通，令心闭塞，坐念不安；若食过少，则身赢心悬，意虑不固。此二皆非得定之道。若食秽触之物，令人心识昏迷，若食不宜之物，则动宿疾，使四大违反。此为修定之初，须深慎之也，故经云：身安则道隆，饮食知节量，常乐在空闲，心静乐精进。”
    又论调睡眠说：“夫眠是无明惑覆，不可纵之。若其眠寐过多，非唯废修圣法，亦复丧失功夫，而能令心暗昧，善根沉没。当觉悟无常，调伏睡眠，令神气清白，念心明净，如是乃可栖心圣境，三昧现前，故经云：初夜后夜，亦勿有废。无以睡眠因缘，令一生空过，无所得也”。
    又论入坐时调身说：“夫初欲入禅调身者，行人欲入三昧，调身之宜，若在定外，行住进止，动静运为，悉须详审。若所作粗扩，则气息随粗。以气粗故，则心散难录，兼复坐时烦愤，心不恬恬。身虽在定外，亦须用意逆作方便。后入禅时，须善安身得所。初至绳床，即须先安坐处，每令安稳，久久无妨。次当正脚，若半跏坐，以左脚置右脚上，牵来近身。令左脚指与右股齐，右脚指与左股齐。若欲全跏，即以右脚置左脚上。次解宽衣带周正，不令坐时脱落。次当安手，以左手掌置右手掌上，重累手相对，顿置左脚上，牵来近身，当心而安。次当正身，先当挺动其身，并诸支节，作七八反，如自按摩法，勿令手足差异。如是已，则端直，令脊骨勿曲勿耸。次正头颈，令鼻与脐相对，不偏、不斜、不低、不昂，平面正住。次当口吐浊气。吐气之法，开口放气，不可令粗急，以之绵绵，恣气而出。想身分中百脉不通处，放息随气而出。闭口鼻，纳清气，如是至三；若身息调和，一次亦足。次当闭口，唇齿才相拄着，舌向上颖。次当闭眼，才令断外光而已。当端身正坐，犹如奠石，无得身首四肢，偶尔摇动。是为初入禅定调身之法，举要言之，不宽不急，是身调相。”
    又论入坐时调息说：“初入禅调息法者，息有四种相，一风、二喘、三气、四息。前三为不调相，后一为调相。云何为风相？坐时则鼻中息出入，觉有声，是风也。云何喘相？坐时息虽无声，而出入结滞不通则喘相也。云何气相？坐时息虽无声，亦不结滞，而出入不细，是气相也。云何息相？不声、不结、不粗，出入绵绵，若存若亡，资神安隐，情抱悦豫，此是息相也。守风则散，守喘则结，守气则劳，守息即定。坐时有风喘气三相，是名不调。而用心者复为心患，心亦难定，若欲调之，当依三法。一者下著安心（即系心脐间或脐下）；二者宽放身体；三者想气遍毛孔出入，通行无障。若细其心，令息微微然，息调则众患不生，其心易定。是名行者初入定时，调息方法。举要言之，不涩不滑，是息调相。”
    又论入坐时调心说：“何等为沉相？若坐时，心中昏暗，无所记录，头好低垂，是为沉相。尔时，当系念鼻端，令心住在缘中，无分散意，此可治沉。何等为浮相？若坐时，心好飘动，身亦不安，念外异缘，此是浮相。尔时，宜安心向下，系缘脐中，制诸乱念，心即安住，则心易安静。举要言之，不沉不浮，是心调相。”
    又论坐中及出坐时调和身、息、心三事说：“若坐时，向虽调身竟，其身或宽、或急、或偏、或曲、或低、或昂，身不端直，觉已随正，令其安稳，中无宽急，平直正住。复次，一坐之中，身虽调和，而气不调和。不调和相者，如上所说，或风、或喘、或复气急，身中胀满，当用前法随而治之，每令息道绵绵，如有如无。次一坐中，身息虽调，而心浮沉宽急不定；尔时若觉，当用前法，调令适中。此三事，的无前后，如不调者，而调适之。令一坐之中，身、息及心，三事调适，无相乖越，和融不二。此则能除宿患，妨障不生，定道可克。”又说：“行人若坐禅将竟，欲出定时，应先放心异缘，开口放气，想从百脉随意而散。然后微微动身，次动肩膊及手、头、颈，次动二足，悉令柔软；次以手令摩诸毛孔，次摩手令暖，以掩两眼，然后开之。待身热稍歇，方可随意出入，若不尔者，坐或得住心，出既顿促，则细法未散，住在身中，令人头痛，百骨节僵，犹如风劳，于后坐中，烦躁不安，是故心欲出定，每须在意。此为出定调身、息、心方法。”
    又论坐中对治粗乱修止观说：“一者修止，自有三种，一者系缘守境止，所谓系心鼻端、脐间等处，令心不散故。经云：系心不效逸，亦如猿著锁。二者制心止，所谓随心所起，即便制之，不令驰散故。经云：此五根者，心为其主，是故汝等，当好止心。此二种皆是事相，不须分别，三者体真止，所谓心所念一切诸法，悉知从因缘生，无有自性，则心不取；若心不取，则妄念心息，故名为止。如经中说云：‘一切诸法中，因缘空无主，息心达本源，故号为沙门’。……二者修观；有二种。一者对治观，如不净观，对治贪欲；慈心观，对治嗔恚；界分别观，对治著我；数息观，对治多寻思等。二者正观，观诸法无相，并是因缘所生，因缘无性，即是实相。先了所观之境，一切皆空，能观之心，自然不起。”上面所说的各种止观，都是以后后破前前，由浅入深的修定方法，制心止是破系缘止，体真止是破制心止。观亦如此。
智者大师《释禅波罗密次第法门》卷三论修系缘止说：“若系心鼻端者，鼻是风门，觉出息入息，念念不住，易悟无常，亦以扶本安般（即数息观）之习，心静能发禅定，若系心脐下，脐是气海，亦曰中宫，系心在脐，能除众病，或时内见三十六物，发特胜等禅又论修制心止说,心非形色，亦无处所，岂可系之在境。但是妄想缘虑，故须制之。心若静止，则不须制之。但凝其心，息诸乱想，即是修止，又论修体真止说：以正智慧，体一切阴、入、界、三毒、九十八使，及十二因缘等，三界因果诸法，悉皆空寂。……若行者体知一切诸法如虚空者，无取无舍，无依无倚，无住无著。若心无取，舍、依、倚、住、著，则一切妄想颠倒，生死业行，悉皆止息，无为无欲，无念无行，无造无作，无示无说，无译无竞，漏然清净，如大涅盘是名真止。此则止无所止，无止之止，名体真止。”

    （二）静坐与禅定
静坐一法，佛法叫坐禅，也可叫禅定。禅定的种类很多，有四禅、四无量、四空等的世间禅；有六妙门、十六特胜等的世出世间禅；有九想，八背舍、九次第定等的出世间禅，以及自性禅，一切行禅，清净净禅等的出世间上上禅，已如前述。总的说来，有深禅定，方有实智慧；有实智慧，才能自觉觉他，以至达到觉行究竟圆满的境地。
    《大智度论》卷十七说：“问曰：菩萨法以度一切众生为事，何以故坐林泽，静默山间，独善其身，弃舍众生？答曰，菩萨身虽离众生，心常不舍。静处求定，获得实智慧以度一切。譬如服药，将身权息众务，气力平健，则修业如故。菩萨宴寂，亦复如是。”又说：“菩萨因此发大慈悲心，欲以常乐涅盘利益众生。此常乐涅盘，从实智慧生。实智慧，从一心禅定生。譬如燃灯，灯虽能燃，在大风中不能为用，若置之密室，其用乃全，散心中智慧，亦如是。若无禅定静室，虽有智慧，其用不全。得禅定则实智慧生。以是故，菩萨虽离众生，远在静处，求得禅定，以禅定清净故，智慧亦净。譬如油炷净故，其明亦净。以是故，欲得净智慧者，行此禅定。复次，若求世间近事，不能专心，则事业不成；何况甚深佛道而不用禅定。禅定名摄诸乱心。乱心轻飘，甚于鸿毛；驰散不停，驶过疾风；不可制止，剧于猕猴；暂现转灭，甚于掣电。心相如是，不可禁止。若欲制之，非禅不定。
    《释禅波罗密》卷一，赞叹禅定的重要说，“如菩萨发心为修禅故，一切家业内外皆舍，不惜身命，寂然闲居，无所悭吝，是名大舍。复次，菩萨为修禅故，身心不动，关闭六情，恶无从入，名大持戒。复次，菩萨为修禅故，难忍能忍，谓一切荣辱，皆能安忍，设为众恶来加，恐障三昧，不生嗔恼，名为忍辱。复次，菩萨为修禅故，一心专精进，设身疲苦，终不退息，如钻火之喻，常坐不卧，摄诸乱意，未尝放逸；设复经年无证，亦不退没，是为难行之事，即是大精进也。故知修禅因缘，虽不作意别行四度，四度自成。复次，菩萨固修禅定，具足般若波罗密者，菩萨修禅，一心正住，心在定故，能知世间生灭法相，智慧勇发，如石中泉。”
    《六妙法门》第一，将数、随、止、观、还、净的六种修定妙法所能出生的各种禅定，分别解释如下：一者依数为妙门。行者因数息故，即能出生四禅、四无量心、四无色定、若于最后非非想定能觉知非是涅盘，是人必定得三乘道。何以故？此定阴、界、入和合故有，虚依不实。虽无粗烦恼，而亦成就十种细烦恼。知已破折，不住不著，心得解脱。即证三乘涅盘故。……数为妙门，意在于此也。二者随为妙门者，行者因随息故，即能出生十六特胜。所谓一知息入，二知息出，三知息长短，四知息遍身，五随诸身行，六心爱喜，七心受乐，八受诸心行，九心作喜，十心作摄，十一心作解脱，十二观无常，十三观出散，十四观离欲，十五观灭，十六观弃舍。……是故深观弃舍，不著非想，能得涅盘。随为妙门，意在此也。三者止为妙门者，行者因止心故，即便次第发五轮禅。一者地轮三昧，即未到地；二者水轮三昧，即是种种诸禅定善根发也；三者虚空轮三昧，即五方便人，觉因缘无性如虚空；四者金沙轮三昧，即是见思解脱，无著正慧，如金沙也；五者金刚轮三昧，即是第九无碍道，能断三界结使，永尽无馀。证尽智、无生智，入涅盘。止为妙门，意在此也。四者观为妙门者，行者因修观故，能出九想、八念、十想、八背舍，八胜处、十一切处，九次第定，狮子奋迅三昧、超越三昧、炼禅、十四变化心、三明，六通及八解脱、得灭受想，即入涅盘。观为妙门，意在此也。五者还为妙门者，行者若用慧行，善巧破析，返本还原，是时即便出生空、无相、无作、三十七品、四谛、十二因缘、中道正观，因此得入涅盘。还为妙门，意在此也。六者净为妙门者，行者若体识一切诸法本性清净，即便获得自性禅也。得此禅故，二乘之人，定证涅盘。若是菩萨，入铁轮位，具十信心，修行不止，即便出生九种大禅，所谓自禅、一切禅、难禅、一切门禅、善人禅、一切行禅、除恼禅、此世他世乐禅、清净净禅。菩萨依是禅故，得大菩提果。……净为妙门，意在此也。”
    静坐的最上乘境界，在乎明自本心，见自本性，顿悟心性，本来清净，既无一法可取，也无一法可舍；非空非有，不生不灭，虽了了觉知，却无著无住。假使我们能默契这一根本，自得根尘脱落,解脱自在；随缘应用，纵横无碍，不同于沉空守寂。唐慧海禅师《顿悟入道要门论》说：“问：夫修根本，以何法修？答：惟坐禅，禅定即得。《禅门经云》：求佛圣智，要即禅定。若无禅定，念想喧动，坏其善根。问：云何为禅，云何为定？答：妄念不生为禅，坐见本性为定。本性者，是汝无生心。定者对境无心，八风不能动。八风者：利、衰、毁、誉、称、讥、苦、乐，是名八风。若得如是定者，虽是凡夫，即入佛位”。又说：“汝若欲了了识无所住心时，正坐之时，但知心莫思量一切物，一切善恶都莫思量。过去事已过去，而莫思量，过去心自绝，即名无过去事；未来事未至，莫愿莫求，未来心自绝，即名无未来事；现在事已现在，于一切事，但知无著，无著者，不起憎爱心，即是无著，现在心自绝，即名无现在事”。“若自了了知心不住一切处，即名了了见本心也。亦名了了见性也。只个不住一切处心者，即是佛心，亦名解脱心，亦名菩提心，亦名无生心”。又唐圭峰大师说：“真性则不垢不净，凡圣无差。禅则有浅有深，阶级殊等。谓带异计，欣上厌下而修者，是外道禅；正信因果，亦以欣厌而修者，是凡夫禅；悟我空偏真之理而修者，是小乘禅；悟我法二空所显真理而修者，是大乘禅；若顿悟自心，本来清净，元无烦恼，无漏智性，本自具足、此心即佛，毕竟无异，依此而修者，是最上乘禅。”
    唐六祖惠能大师说：“善知识，何名坐禅？此法门中，无障无碍，外于一切善恶境界，心念不起，名为坐，内见自性不动，名为禅。善知识，何名禅定？外离相为禅，内不乱为定。外若著相，内心即乱，外若离相，心即不乱。本性自净自定，只为见境思境即乱。若见诸境心不乱者，是真定也。善知识，外离相即禅，内不乱即定，外禅内定，是为禅定。《菩萨戒经》云：我本性元自清净。善知识，于念念中，自见本性清净，自修自行，自成佛道”。

    （三）关于观心
    人们平时的心念，都是终日外驰，从不曾一念回来返观自心，以致迷妄执著，无法安定，受苦无量。只有专精地返观内照，才能逐步消除积妄，启发真性，诸大乘经典处处不离般若，正是处处不离观照。以观与不观，实是迷悟苦乐的重要关键。《涅盘经》说：“能观心性，名为上定”。
    法中所谓“止观”，即是“定慧”，也即是“寂照”，《摩诃止观》说：“法性寂然名止，寂而常照名观”。可见止观原是自性具足的功能，因此也是修心究竟的法则。但止观修法，有深浅、顿渐、事理、偏圆的不同。像天台止观有渐次、不定、圆顿的三种。《释禅波罗密》所说的是渐次上观，初浅后深，解顿行渐；《六妙门》所说的是不定止观，前后更互，解顿，行则或渐或顿；《摩诃止观》所说的是圆顿止观，初缘实相，造境即中，无不真实，一心三观，圆融具足，初后不二，解行俱顿。但《摩诃止观》文广境细，初学和事忙的人，往往感到入手无从。
止与观原非二法，在具体实践中，则每以修观为下手方便。《大乘心地观经》说：“汝等凡夫，不观自心，是故漂流生死海中”。又说“三界之中，以心为主，能观心者，究竟解脱，不能观者，永处缠缚”。释尊随机施教，教三界内钝根众生，修苦空、无常、无我的“析空观”；教三界内的利根众生，修诸法缘生无性，当体不可得的“体空观”；教三界外的钝根菩萨，修先空、次假、后中的“次第三观”；教三界外的利根菩萨，修称性圆妙、直下照去，三观任运圆成的“一心三观”。
    若法门，不外由文字而起观照，由观照而达实相。所谓实相般若，即是本觉，观照般若即是始觉。由一念返照的始觉，逐步息妄显真，观力越强，定力越是，定慧互资，则始本合一，便能破小我之执，而证常、乐、我、净的大我、岂不庆快平生！
    这里特介绍一种简单、切要，便于下手的一乘观心方法。在初下手时，应先结跏趺坐，然后一切放下，连放下也放下，善事、恶事，都不思量，合起两眼，细细返观自己起心动念的情况。那时定觉妄念忽生忽灭，来去不停。我只一味耐心观照，了知妄想无性，其本空，既不随它流浪（不取），也不着意遣除（不舍）。这一妄念被自心所照，当下便能湛寂不动，以至自然化于无形；但其他念头，必继续生起，那时仍照前细细静看。这样，每日至少坐一次，每次至少坐半时至一小时，能多坐、久坐更好。久久观照纯熟，妄念自能逐步稀少（由慧资定），同时觉照的力量，也便逐步增强（由定发慧）。渐渐看到一念不生，心源空寂。这时，虽无著无住，却了了觉知，便与般若自性相应。《华手经》说：“汝等观是心，念念常生灭，如幻无所有，而得大果报。”
    我们能观的智，即是般若，所观的境，即是无明，以般若熏于无明，无明便分分脱落，而消归于自性，所以观无明妄心，即是观自性清净心。以后不论行住坐卧，就常常从这寂定的性体上，起用观照，这叫做圆照觉相，也叫做正念真如，古德所谓：“如珠吐光，还照珠体”由于觉照的时时在前，妄念起时，便能如片雪洪炉，才现即灭；即使有较强的习气现前，也自能有力把持，入于无碍。这样再继续前进，渐渐觉得自性本来清净，不必着意起照，入于忘照而终日未尝离照的地步。观心到这一阶段，不观而观，心即非心，言语道断，灵光独耀，可谓达观心的极功。上面所说的观心，是圆顿法门，离心、意、识，无境可缘，直见本性，妙契实相。虽暂时摄念观照，也结般若因缘，留菩提种子，何况精勤熏修。《楞伽经》说，“依诸圣教，无有分别，独处闲静，观察自觉，不由他悟，离分别见，上上升进，入如来地”。《圆觉经》说：“一切如来本起因地，皆依圆照清净觉相，永断无明，方成佛道”。《大乘心地观经》说：“若能修习深妙观，惑业苦果无由起，唯观实相真性如，能所俱忘离诸见”。《大乘起信论》说：“随顺观察，久习淳熟，其心得住；以心住故，渐渐猛利，随顺得入真如三昧，深伏烦恼，信心增长，速成不退”。都是此法的证明。不过修学的人，在行持中，一须深信不惑，二须专精有恒，三须常与自己的习气奋斗，具备这三个条件，没有不成功的。

四、结论

    世界上事物的道理，是没有穷尽的，对某一事物，假使我们能虚心地、不断地加以钻研，便会发现其存在的真理。静坐也是这样，有它一定的理论基础，假使我们能认真地实践，对体力、智力、和定力的培养和锻炼，必将得到一定的收获，从而转苦闷为安乐，转消极为积极；同时也必将有助于任繁剧、爱劳动和发扬自强不息、艰苦奋斗的精神，可以更好地自利利人，为人民、为众生而服务，来充实我们生活的意义和生命的价值，有志之士，又何乐而不为呢？
    这里必须特别指出的，静坐虽可促使身体健康，但健康只是一时的利益，是方便而不是究竟。因肉体虽有夭寿强弱的不同，但终必朽灭。《圆觉经》说：“一切众生，无始以来，种种颠倒，犹如迷人，四方易处，妄认四大为自身相，六尘缘影为自心相”。因此，学静坐的人，如能由浅入深，进而学佛，从“转迷为觉”的根本上着眼，才是究竟解决的办法。佛学是大无不包，细无不举，世出世法，圆融无碍，对宇宙人生的真理，有极详尽的发挥。它的基本教理，是苦、集、灭、道的四谛；它的行持总则，是戒、定、慧的三学。假使我们能学习佛法理论，结合实践，从严持戒律，防恶生善做起，来逐步产生真实的无漏禅定和智慧，上求下化，行愿无尽，自能脱无始流转的大苦，证常乐我净的真理。因此，我们说，佛法才是究竟的归依之处！


关于佛教经论的研究方法

关于佛教经论的研究方法
（一九五五年四月）

  一　端正学习教理的态度
    （一）佛弟子应该研究佛教教理
    （二）教理是实践的指南
    （三）提高教理水准是开展弘法工作的必要保证
  二　研究经论的步骤
    （一）先读入门书籍
    （二）研究主要经论
    （三）逐步做到一门深入
  三、研究经论的要求和方法
    （一）要由浅入深、由简入繁
    （二）要结合修持，联系实际
    （三）要依靠师友，广学多闻
     1．多钻研，多熏习
     2．做摘记，绘图表
     3．弄通关键名相
     4．领会主要精神
     5．练习写作试讲
  四　学习教理的一些体会
    （一）要勿忽躁，勿聪等
    （二〕要万缘放下，制心一处
    （三）生恭敬心，作难遭想

    一　端正学习教理的态度

    （一）佛弟子应该研究佛教教理
    我们知道，世间任何学问都有它一定的理论基础，佛教是宇宙间的伟大真理，也是一种伟大的学术，三藏十二部多至八千余卷，所说的义理广大无边，凡世间出世间的一切事物因果道理；佛法都有详尽而精辟的发挥，而且所说的理，都圆满融通，能具体反映客观存在的真理。我们作为一个佛教弟子，之所以难能可贵，在于我们能有机会通过佛教教理的学习，来认识宇宙人生的基本道理。包括一般人们所无法知道的三世因果、六道轮回以及诸行无常、诸法无我等道理，特别是认识每一众生本具的真如实相境界。这一伟大、圆满的客观真理，除佛以外没有人能说得出来或说得这样的具体。因此，作为一个佛教徒，尤其是青年佛子，应该认真地、逐步地来提高教理水平，巩固自己的信仰，扩大自己的眼界，通达真俗二谛，做到深造自得，并使释迦牟尼佛所遗留的这一份伟大的文化遗产，随分随力地予以接受和发扬光大，普使无量众生开正知见，得甘露味。这确是一项非常重要的任务，也是我们一个重要的奋斗方向！

    （二）教理是实践的指南
    其次，我们知道佛教教理是从实践中提炼出来，而又能指导实践的。为了使我们实践不至于盲目，研究教理是很重要的一方面。理论和实践正像车之两轮，缺一不可。譬如凡夫、外道得世间禅定时（四禅八定），往往误认为涅盘。如果他们能研究教理，便知道即使修到非想非非想定，虽已没有粗烦恼，但还有十种细烦恼（触、作意、受、想、思、龙胜解、念、定、慧），仍是四阴和合，不免生死流转。又如研究教理，知道“三不退”中必须断见惑，方得位不退（藏教初果，别教初住，圆教初信位）这是很不容易的，但深信切愿念佛，虽未断见思烦恼，却能仗信愿力量，生极乐的同居土，而得位不退。这样便知念佛法门的奇特，就会一心念佛了。所以明白教理，便能有助于我们勇猛精进地修习，在实践过程中可以少走弯路。

    （三）提高教理水准是开展弘法工作的必要保证
    学佛的人必须提高佛教修养，这是自利。开展弘法工作，这是利人。自利利人，是我们终身的奋斗目标，同时也只有提高修养，才能开展弘法工作；只有开展弘法工作，才能进一步提高修养，二者是分不开的。而稳步地提高教理水准，更是提高佛教修养、开展弘法工作的必要保证。作为一个佛教青年，更应该抓紧时间，不骄傲、不自卑、不得少为足、不知难而退，逐步充实和提高自己，成为释迦牟尼佛伟大真理的继承者和传播者，成为一切苦恼众生的迷途良导和施无畏者。

    二　研究经论的步骤

    由于各人文化程度、环境、兴趣和熏习的千差万别，在研读经论时，实际上也很难有一个呆板的步骤。这里只能提供一些原则性的意见，供各位参考：

    （一）先读入门书籍
    因为一般入门书，大抵是近人著作，他们在学习有得后，根据佛教教理，结合个人体验，来加以发挥阐扬，不但文字浅显，义理易懂，而且都是佛法的主要内容，阅读后可以对佛教的基础理论、实践方法以及历史、宗派等，有一初步的概念，可以为进一步研读主要经论打下基础。例如：《佛教概观》、《觉海慈航》、《佛教教理基本知识》、《一个科学者研究佛经的报告》、《佛法在原子时代》等等。另外《佛法导论》、《人生指津》、《劝发菩提心文》等都是值得一读的。

    （二）研究主要经论
    在对上述各书内容有了认识之后，我们不能得少为足，应该有计划的进一步来探讨经论原文，逐步了解一般入门书籍所说各种论点的出处，以及佛经的本来面目。但经论浩如烟海，我们不可能-一读遍，因此可研究一些主要经论。如经典方面的《八大人觉经》、《佛遗教经》、《四十二章经》、《阿弥陀经》、《无量寿经》、《心经》、《金刚经》、《六祖坛经》、《圆觉经》、《地藏经》、《优婆塞戒经》、《维摩诘所说经）、《楞严经》、《法华经》、《华严经》、《涅盘经》。论著方面如：《八识规矩颂》、《百法明门论》、《广五蕴论》、《唯识二十颂》、《唯识三十颂》、《大乘起信论》、《顿悟入道要门论》、《弥陀要解》、《净土生无生论》等。以上经论的研究，当然不可能一下子完成，只能有重点的、一部一部的研究，其中《华严》等较长的经典，若不能作具体研究，最好能读诵几遍，明白其大概轮廓。此外，如条件许可，可研读一下《四阿含经》，这是佛所说的最基本的原始典籍，内容包罗宏富，是研究佛学的重要基础。

    （三）逐步做到一门深入
    当我们对主要经论有了一般的认识，明白主要经论的涵义以后，这时我们最好能深入研究一门为主，而以其他为辅。因为各宗历来祖师大德，都有极丰富的发挥，要一一精通普读，势不可能，因此只能专研一门，得一完整的体系。教理方面最有系统、有条理的计有天台、法相（慈恩）、贤首三家，称为教下三家。台宗如《法华玄义》等三大部，以及《释签》、《教观纲宗》等。法相如《楞伽经》、《解深密经》、《瑜伽师地论》、《成唯识论》、《摄大乘论》等。贤首如《华严疏钞》、《十地经论》等。
    以上所说的三个步骤，第一步正像小学读书，先打基础；第二步正像入中学，学习数、理、化等课程，普遍获得一般应有知识；第三步则像入大学，或电机、或化学，专攻一门了。假如客观条件许可，能闯一下《大藏经》，当然是更好的事。不过照一般情况来说，这一因缘是比较困难的。

    三、研究经论的要求和方法

    对法如烟海、广博精深的佛教理论，在研究的时候，如果不掌握几个原则，很可能学了一个时期，没有什么收获。因此我们必须做到：

    （一）要由浅入深、由简入繁
    如先研究《八大人觉经》、《四十二章经》等，这些经文浅显易懂，并不晦涩，而且篇幅不多，不至于因卷性过多或不易领会而中途倒兴，而且这些经文，文字虽简短，义理却很丰富。此后可研究《金刚经》、《圆觉经》、《大乘起信论》等文字较长，义理较深的一类经论。这样循序渐进，有步骤、有计划的研究，不致知难而退或望文生畏，对研究教理的习惯和兴趣，也可慢慢养成了。

    （二）要结合修持，联系实际
    教理学习，必须结合修持来进行，因学佛重在实证，理论是实证后所流露，因此理解教理的能力，是和各人的人事阅历和修持程度有密切的关系，若光是作学术性的研究，有解而无行，这种理解是不完全的，甚至是不会正确的。譬如经论处处所说的不生不灭、不一不异、不来不去等名相，我们即使研究得烂熟，自问在理论上可以通过去，但终觉得依稀仿佛，只是口头玄妙，隔靴搔痒。但若能直下明悟到这一无念而又灵明的本体，便觉得经论所说特别亲切有味，所以古来大德，一旦明白己躬下大事，便能对经论融会贯通，所谓三藏十二部是我自心注脚。而且研究经论若不结合实践，难免执指为月，被文字所转而不能自拔。《坛经》中说僧法达诵《法华经》三千部，不能明，心被经所转，六祖教他口诵心行即能转经，可见实修的重要了。
    其次所谓联系实际，就是要将教理研究所得，在现实生活中配合观察，例如“诸行无常，是生灭法”，便观察到的确世界有沧海桑田，人事有悲欢离合，思想有生住异灭，客观事物没有一件不是在运动变化、刹那生死之中，从而也推想到“生灭灭已，寂灭为乐”的可能性，虽没有“现量”证到，但可以“比量”而知了。其他对因果、事理、善恶、苦乐等等，都可联系实际来观察，便更能感到教理的正确和圆满。

    （三）要依靠师友，广学多闻
    这也正是研究教理的群众观点。由于佛教教理是智慧的结晶，是具有高度的学术性和思想性，加上文字的简赅精要，在自学中不免有提不起兴趣或无法理解、觉得苦闷的情况，这样必须依靠师友来切磋解决，互相交流、学习，或请大德善知识指示。况且佛法如大海，哪个能尽其底源？所以只有亲近师友，才能不断提高。至于依靠集体，也很重要，单干独行，往往世间事情都搞不好，何况学佛大事，如果集合大家智慧，互相观摩增上，便易于得益了。
    在掌握了上述原则以后，我们也应知道学习的具体方法：
    1．多钻研，多熏习
    那就是有机会时要多多闻法熏习。佛法说闻、思、修三慧，闻法是很重要的，能将他人钻研所得，转而为我所有，费力少而获益多，岂不是很好吗？至于不懂的名相等，则宜耐心思考，或查阅辞典，或请问师长，务求了解，不宜含糊笼统。
    2．做摘记，绘图表
    凡是考查过、学习过和听到过的问题，往往很易忘记，若一查再查，势必浪费时间精力，因此最好备一手册，将常见的名相等；根据自己需要，做好精要的摘记，不必过细，只要便于检查翻阅就是了。此外绘成表解，也很重要，可以帮助了解和记忆，例如：将五蕴与百法的关系、三界六道的系统、四谛十二因缘的开合、五阴与八识的关系等绘成图表，可以一目了然，温故知新。例如：（见附表一、二）
附表一：

附表二：

（也可把受、想、行三阴，分属受、想、思三个遍行心所，而以“识”为八个心王，因“遍行心所”遍行于诸识中，与诸识都相应。）

    3．弄通关键名相
    名相不了解，是阅读佛书的最大苦恼，往往越看越糊涂，不得要领。有些名词相同，意义却不同，如“心”字，有时指妄心，有时指真心。“心生法生，心灭法灭”这是指妄心；“心如虚空不动转”则是指真心。又如“法”字，含义很广，凡一切事事物物都可用“法”字代表，如心法，色法、不相应行法等；有时也指真如、法性，如《金刚经》说：“此法无实无虚”。又说：“是法平等，无有高下。”有时又指法门、方法，如《金刚经》说：“无法可说，是名说法。”有些名词虽不同，而所指的却相同，最突出的如真如、实相、涅盘、法性、法身、金刚般若、一真法界、第一义谛等等，无非都是觉性的异名。此外如“大方广”、“常寂光”、“法报化”、“真俗中”等等，无非是自性体、相、用的不同说法。还有些名辞，内容相仿，但开合不同，如五蕴、十二处、十八界，都是指思想现象和物质现象；三界、六道、九地、二十五有，都是指不同的生命现象。我们在研究佛经时，这些特点都有了解的必要。
    4．领会主要精神
    经论中有的侧重说空，如《般若经》、《中论》、《大智度论》；有的侧重说有，如《楞伽经》、《解深密经》、《辨中边论》等。小乘中的“俱舍”是有宗，“成实”是空宗。有的多说理性，如《圆觉》、《金刚》、《坛经》；有的多说事相，如《地藏》、《弥陀》等经。但不管它说空说有，说事说理，佛法都是整体的，所谓“离之则两伤，合之则双美”。我们在研究时先了解其旨趣大意，也是非常重要的。
    5．练习写作试讲
    有机会时，能练习写作试讲，便能使研究所得，更深入、细致和巩固，渐渐可以融会贯通。况且要弘扬佛法，自不能不借用言语文字，来作为自利利人的工具。

    四　学习教理的一些体会

    （一）要勿急躁，勿躐等
    教理知识的获得，一定是从一滴一点积累起来的，不可能一下子懂得很多，因此我们在学习中必须耐心，勿急躁、勿躐等、勿灰心、勿等待，只要但事耕耘、不问收获，一步步地去做，好好地安排和利用时间，自可逐步由不懂到懂。
    （二〕要万缘放下，制心一处
    只有心定不乱与空慧相应，才能更好体会经论妙义，增加理解能力，收事半功倍之效。
    （三）生恭敬心，作难遭想
    因为佛经与世间书籍不同，所谓“无上甚深微妙法，百千万劫难遭遇。我今见闻得受持，愿解如来真实义。”真能以这样态度来研习，一定能业消智朗。这也是在接触经论时，应该注意的。
    （叶景蔚录）


心经的理论和实践

心经的理论和实践
--讲于上海市佛教居士安养部
（一九八八年七月）

    一、总纲分
    二、色空分
    三、本体分
    四、妙用分
    五、果德分
    六、证知分
    七、秘密分

    《心经》是一本文字简要，内容丰富的佛教经书，也是理事圆融，知行合一，理论和实践性很强的妙文，历来注释很多，各出手眼，发挥妙义，有以唯识理论解释的；有以华严教旨略疏的；有以天台三观融会的；也有以般若妙旨立论的。但总的都不离一实相印。
    此经虽仅二百六十字，却是诸部般若的核心，是摄取六百卷《大般若经》的要义，文约义深，是成佛的指南，利生的法宝。
    今融会大德们的注释，结合自已的点滴体会，简要地讲解此经。

    般若波罗密多心经
    先释经题。般若是梵语，翻为智慧，也称无分别智，故非一般所说的聪明智慧，而是指能照见真空实相的清净智慧，或译为妙智，是指能通达世出世间一切诸法的大智慧。"波罗"翻为彼岸，"密"翻为到，"多"翻为上，意即智慧观照，息妄显真，到达解脱彼岸之上。也有把"多"字解为定的，意即解脱生死烦恼之大定。"岸"是假名，也无所谓彼此，以迷妄颠倒，假名此岸；灵明觉照，假名彼岸。"心"是指常住真心，又因般若为诸佛之母，此经又是《大般若经》的心要，故称心。"经"字有恒常的意思，诸佛言教，莫能改动，故曰常；又有"径"字意思，是修行成佛必经的路径；又梵语"修多罗"译为"契经"，上契诸佛之理，下契众生之机。天台宗解释经典先讲五重玄义，即释名，辨体，明宗，论用，判教。般若波罗密多是法，故此经是单法立名，（如《佛说阿弥陀经》是非功过单人立名；《妙法莲华经》是法喻立名。）是以实相为体，以观照为宗（宗即修行纲要），以度苦为用，以熟酥为教相，在五时八教中，属第四般若时。佛说般若历时最长，计二十二年，带通教、别教二权理，正说圆教实理。
    全经可分为七部分：一、总纲分，二、色空分，三，本体分，四、妙用分，五、果德分，六、证知分，七、秘密分。作此七分，层次清楚，纲举目张，易于理解。

    一、总纲分

    此分总的摄持《心经》主要含义，即修其甚深观照法门，照见诸法皆空，出生死苦海，证无上菩提。

    观自在菩萨，
    观自在菩萨即观世音菩萨。从菩萨大悲济世，寻声救苦来说，名观世音；从菩萨智慧广大，观照无碍来说，名观自在。从悲德与智德立止二名。菩萨本地早已成佛，名正法明如来，为利济众生，现菩萨身。
    观自在的"观"字很重要，修心关键，在一"观"字。此观并非眼看观，而是回光返照，观我非空非有，寂寂无念、了了常知的本来觉性，这是修心的总诀。所以《大乘本生心地观经》说："须臾之间，摄念观心，熏成无上大菩提种。"又说："能观心者，究竟解脱，不能观者，永处缠缚。"
    观心法门在初下手时，必先放下一切妄想杂念、心身世界，直下回光观看自己当下心念，这时定觉妄念忽生忽灭，奔驰不停，要既不随逐流浪，也不着意遣除，因妄念本空，原是无可遣除的。久观纯熟，妄念分别便能逐步歇落，达于空寂。这是慧以资定，《楞严经》所谓"生灭既灭，寂灭现前"。这时要继续前进，时时处处从寂定的性体上，起观照妙用，这是定以资慧，久久便能达到定慧一如、寂照不二的地步。所以《华手经》说："汝等观是心，念念常生灭，如幻无所有，而获大果报。”“观自在”便是常寂常照，了了见性，自在无碍的意思。"菩萨"具体称"菩提萨埵"“菩提”译为"觉"，"萨埵"译为"有情"（指一切众生），合称"觉有情"。菩萨以上求佛道、下化众生、自觉觉他为行愿，功行圆满，便成为福慧具足的佛陀。

    行深般若波罗密多时，
    "行"即修行。"深般若"是对浅而言。凡夫无明障覆，般若不开，二乘人只证我空，知五蕴假合，并无实我，但不明法空，不明五蕴诸法，也是缘生性空，并无实法，所以见理不彻；至于初发心下位菩萨，观力微薄，都是浅小智慧，不能叫深般若。惟有象观自在这样八地以上的大菩萨，能以甚深智慧觉照，而证入定慧圆明，自在无碍的境界。"时"正是寂照同时，体用不二的时候。

    照见五蕴皆空，
    "照"即般若观照，"见"即亲自证知。菩萨依实相般若之体，起甚深观照般若之用时，证知五蕴身心等一切诸相，无不是运动变化，幻生幻灭，其性本空。实相之体，犹如镜体，五蕴诸法，比喻尘垢，般若妙智，正象镜光，观照功夫，则如磨镜，镜体本具光明，虽为尘垢所障蔽，光明不失，若用功磨擦，自然垢尽明生。《楞严经》所谓"净极光通达，寂照含虚空"。
    "五蕴"即色、受、想、行、识。凡眼、耳、鼻、舌、身五根，色、声、香、味、触五尘，以及宇宙间一切物质现象，都属色法，因为是有形色、质碍之物。"受"即感受，是五个遍行心所中的受心所，有苦受、乐受、不苦不乐受三种。"想"即想象，是想心所。"行"即造作，是思心所。"识"即了别，是八识心王。这四者都是心。此色、心二法，皆是因缘所生，也即各种条件和合而有，并无自性，所谓缘生性空，故曰"五蕴皆空"。五蕴之性虽空，但体即真空，譬如波相虽幻，但体即是水，水与波是不一不异。这里的"照见"如渡船，"五蕴"如大海，"皆空"如彼岸。《金刚经》说："凡所有相，皆是虚妄，若见诸相非相，则见如来。”“见诸相非相"，即是"照见五蕴皆空"。如果照见五蕴皆空，那么自性大光明宝藏，便全体现前了。

    度一切苦厄。
    身心痛苦不安，叫苦厄。般若不开，苦厄未除，不能叫度。苦厄归根属于心，度心只有仗甚深般若。照见五蕴本空，心便得解脱自在。凡夫不明苦厄的根源，不知五蕴的实质，更不知慧照的妙用，所以长劫沉沦于烦恼此岸。若能照见事事物物一切诸法，自性本空，就能破除我、法二种执着，不被见思、尘沙、无明种种粗细烦恼所缠缚，而能解脱分段、变易二种生死，出离世间、出世间的一切苦厄，所以说度一切苦厄。

    二、色空分

    此分说明五蕴诸法，与真如空性，无二无别。

    舍利子：色不异空，空不异色，色即是空，空即是色；受、想、行、识亦复如是。
    这里所说"色不异空"等四句，正是对立统一规律，在佛教哲理上的反映。据文献报导，在现代科学领域里，已以实验表明微观粒子不仅具有颗粒性，并具有波动性。（如无线电波）正象有些科学家所指出，所谓颗粒只是场强较高的空间，其中并无一物，这不是"色即是空"吗？在宏观世界里，已以实验证明"空生万法"的论点。如天文编号M87无线电波星云旋系能从非物质的无线电波区，喷出长达一万光年的光炬，其中是高速高能电子，这从非物质之中，也即从虚空之中，能射出物质，这不是"空即是色"吗？《心经》关于色、空问题的精辟理论，正由科学实验不断证实。但这些仅是从物质世界方面，说明缘起性空，变幻无穷的情况，借此做为比喻。实际上《心经》所说的涵义，则是大菩萨行深般若波罗密多时所彻证的、超逻辑的"性色真空、性空真色"（《楞严经》）、色空不二、性相圆融的圆觉境界！
    当大弟子舍利弗，向观世音菩萨请问般若法门时，菩萨便以亲身所证答之。"色不异空"就是说万法因缘所生，其性本空；"空不异色"就是说，其性虽空，而不碍因缘和合，生起万法。故曰"不异"。不异就是无差别、无二相的意思。也就是不离，说明并非离色别有空，离空别有色。又进一步说明，色与空不是二法，现象与本质不二。譬如水与波不二，同是湿性。又如镜与影的关系，所现的影，就是能现的镜。空是自性本具的真空，色是自性本具的妙色。《楞严经》所谓色身、虚空、山河、大地"咸是妙明真心中物"。
    不但真空自性与物质不二，而且与种种心念，也是不二的，所以说："受、想、行、识"亦复如是。即有形之相，与无形之相，都与自性无二无别。影虽多种，同为实相。总之，觉性如宝珠，五蕴如珠体所现的五色。这就说明了色空不二，缘起性空，性空缘起的道理，是宇宙间事事物物的真理和实相。
    我们在观心、看念时，寂寂无念，即真空，了了常知，即妙有。若能于此处悟入，便能彻悟空有不二，体用不二，寂照不二，逐步证入理事无碍、事事无碍的法界了。

    三、本体分

    此分说明本来之体性，实无生灭、垢净、增减等相，无相之相，正是当人的本来面目。

    舍利子：是诸法空相，不生不灭；不垢不净；不增不减。
    菩萨又告舍利子，此五蕴诸法的真空实相亦即本觉理体，是本来无生，故亦无灭；本来不垢，故亦不净；在凡不减，在圣不增。此六字，正显示人人本具的绝对心体。此心体离一切虚妄对待诸法---人我、是非、顺逆、得失、好丑、憎爱… …。分别既息，则无分别之妙智，昭然现前，非空非有，无实无虚，法尔如是，所以叫本觉，或本体。
    我们如能时时返照这本来不生不灭的自性，便知现前念念生灭的，无不是空华幻象，因而不取不舍，自然随顺法性，归于空寂。而念佛之人，执持一句名号，念从心起，声从口出，音从耳入，心声相依，明明历历，念念转化习气惑业，而达到一心不乱，这正是由观照般若，而达实相般若。所以般若与净土二门毕竟不分家。

    四、妙用分

    此分由体起用，空一切相。

    是故空中，无色，无受、想、行、识；无眼、耳、鼻、舌、身、意；无色、声、香、味、触、法；无眼界，乃至无意识界；无无明，亦无无明尽，乃至无老死，亦无老死尽；无苦、集、灭、道；无智亦无得，以无所得故。
    文中有许多名相，先做一下解释。"五蕴"蕴是集聚的意思，亦叫五阴，"阴"是能遮蔽真性的意思。前已讲述。眼、耳、鼻、舌、身、意六根，色、声、香、味、触、法六尘，名十二处。"根"是能生的意思，能生六识；"尘"是染污的意思，能染污真性。"十二处"的"处"即方所，就是说根在内、尘在外，眼对色、耳对声，各有一定方所，也叫十二入，"入"是说根尘互相涉入。"无眼界，乃至无意识界"，即十八界。"界"是说各成界限。六根为内界，六尘为外界，六识为中界，六根、六尘、六识和合成十八界。此蕴、处、界三者，通常称为三科。主要为了破凡夫我执，根据对色、心所迷执的偏重，而有开合的不同。
    文中"无无明，亦无无明尽，乃至无老死，亦无老死尽"，是简略之词，其内容即十二因缘，以前者为因，后者为缘，即无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死，所以叫十二因缘。"无明"是过去世的无始烦恼；"行"是依烦恼所作的行业；这两者是过去因。"识"是受胎的业识；"名色"是在胎中，尚未成形，识心叫名，胚胎叫色；"六入"即有了六根，就将出胎；"触"是二、三岁时，不识苦乐，而能接触外境；"受"是六、七岁时，能感受苦乐，这五者是现在果。"爱"是十四、五岁时，生起强盛爱欲；"取"是到处求取；"有"是有种种新业。这三者是现在因。"生"者是随业受生；"老死"是生必有死。这二者是未来果。所以这十二因缘，包含着三世因果的道理，总不离惑、业、苦三道。凡夫是顺生死流，即从无明缘行，行缘识，顺次相缘，以至老死，是流转门。缘觉从十二因缘悟道，知生死根本在无明，故首先灭去它，"灭"就是尽的意思，无明灭则行灭，行灭则识灭，乃至老死亦灭，便是还灭门。缘觉观察十二因缘流转，还灭二门，了脱生死，而证辟支佛果。（辟支译为缘觉或独觉。）
    "四谛"即苦、集、灭、道四种真理。就是说生死苦果，是由惑、业集合而成，所以说"苦、集"；寂灭乐果，是由修道断惑所得，所以说"灭、道"。"苦、集"是世间因果；"灭、道"是出世间因果。知"苦"便应断"集"，慕"灭"便应修"道"。小乘弟子闻佛声教，悟"四谛"理，断见思惑，（简单说来，身见、边见、邪见，见取见、戒禁取见与疑，叫见惑；贪、嗔、痴、慢叫思惑）而出三界分段生死，即阿罗汉。（意为杀贼、应供、不生）
    今菩萨以般若观照，一切皆空。在真空实相中，不但凡夫所执之蕴、处、界，皆不可得，即缘觉所观的十二因缘法，声闻所观的四谛法，亦皆不可得；乃至菩萨六度万行，其能证的智慧与所得的理体，亦皆说无，即都不可执着，都归于空。若执着有智有得，仍不离法执、法见，仍有挂碍而非究竟。所以《金刚经》说："过去心不可得，现在心不可得，未来心不可得。"又说："应无所住，而生其心。"即不应住着于一切法，而生清净心。总之，自凡夫以至菩萨，自五蕴以及智与得，都不可取着，因诸法本空，无所得故。这正说明，此经是大乘法门，不仅破凡夫我执之病，并破二乘法执之病，乃至无智亦无得。修行到这一境界，寂然现前，了知本无生死可断，亦无涅槃可证，我法二空，一切无著，便证入大自在之境了。（"无智亦无得"之句，有些解释仍作为空声闻乘法，而按文势，作为空菩萨乘法，更觉圆融完备。）
    经文所说："无无明，亦无无明尽；乃至无老死，亦无老死尽"，此中"无无明"以及"无老死"，是空去流转门，就是空生死，亦即我空；"亦无无明尽"以及"亦无老死尽"是空去还灭门，就是空涅槃亦即法空。又文中说了许多"无"字。此"无"字是自性空、无所得的意思，如果作有无之"无"解，便成断灭了。

    五、果德分

    此分证果。以上明体、起用、空相，而证解脱之果德。

    菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃，三世诸佛依般若波罗密多故，得阿耨多罗三藐三菩提。
    挂碍为因，恐怖为果；颠倒为因，梦想为果。菩萨依靠般若觉照，诸法空净，心无挂碍，远离颠倒，惑业究竟净尽，功德究竟圆满，名究竟涅槃。这是菩萨证涅槃断德，断尽一切妄惑。不但菩萨，佛亦依于般若，而得阿耨多罗三藐三菩提，即得无上正等正觉----果超九界叫无上，不偏叫正，生佛同具叫等，遍知一切叫正觉。这是诸佛证菩提智德。可见般若是十方诸佛共由之路。

    六、证知分

    此分说明由证果而明白了知。

    故知般若波罗密多是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。
    这里"故知"的"知"字，是证知，有亲见实相之妙！一切诸佛及阿耨多罗三藐三菩提法，都从此自性所出，所以称般若为咒，即以密咒来表达此真空实相。般若无所不包，所以叫大；神妙莫测，所以叫神；无所不照，所以叫明；无可比拟，所以叫无上；无与伦比，又毕竟平等，所以叫无等等。"能除一切苦，真实不虚"二句，是说以智慧觉照，能转化、灭除一切惑、业、苦果，是真实不虚的，这与"度一切苦厄"一句前后呼应。

    七、秘密分

    此分是以密咒表不思议心地。

    故说般若波罗密多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。
    以上是显说般若，这是密说般若，以咒总结全文。因心地微妙，不可用言语来表达，故以咒表达之。咒是佛菩萨的真言密语，所以一向不翻，如果至心持诵，便能灭罪生福，速成佛道。
    总之，般若观照是大法门，是诸佛之母，若能当下回光返照，于一切法不取不舍，无住而生净心，离相而证实相，自可度一切苦厄，得真实受用。


学般若　化二执

学般若　化二执
（一九八八年九月）

    人们在生活过程中，不免发生种种烦恼习气，造成无量的痛苦和不安。从佛法的观点来分析，产生这些烦恼习气的根源，主要是我执和法执（也叫人我执和法我执）所造成。由于这二种虚妄执著，障蔽了本具的智慧光明，不能悟证常住真心，以致无始以来，生死流转，受无量苦！所以《华严经如来出现品》说：“奇哉、奇哉！此诸众生云何具有如来智慧德相，愚痴迷惑，不知不见，我当教以圣道，令其永离妄想执著，自於身中，得见如来广大智慧，与佛无异。”

    （一）
    在谈化“二执”之前，有必要对二执的涵义，作一些叙述。
    经中所说的妄想，即是我们第六意识的虚妄分别；所说的执著，即是第七末那识的我执。（包括人我执和法我执。《成唯识论述记》说：人我执中即有法我，人我必依法我起故。）我执是从身上起执著，法执是从法上起执著。
    具体来说，所谓“我执”，是我们对於新陈代谢，变幻不实，五蕴和合的身心，固执是能自在主宰的实我。这主要是由於自心污染、暗昧，不能了达身心等现象，莫非是由各种因素的合成，由於在本无实我中妄生执著，处处以“我”为中心，便产生了各种烦恼、迷惑。这些烦恼可概括为“见惑”和“思惑”。
    “见惑”可概括为五利使和五钝使。前者就是身见（也叫我见）、边见、邪见、见取见（即固执自己的恶见及所依五蕴以为最胜）、戒禁取见（即固执不合理的禁戒及所依五蕴以为最胜）五种；后者就是贪、嗔、痴、慢、疑五种。利使如刀口，钝使如刀背，利使的造业，是与钝使分不开的。所以到了初发无漏智慧的小乘见道位（即初果）不但迷于无常、无我等真理而起的“亲迷之惑”——五见与疑，一时顿断，而依于五种妄见所起的“疏迷之惑”——贪、嗔、痴、慢四惑（如对五见贪著不舍；有人反对五见便生嗔心；不知五见纯属错误；认为五见是正确的而生骄慢。）也同时断尽。因为这利钝十使是见道位中所断之惑，故叫“见所断惑”，简称“见惑”。至于依于妄情而贪著一切可爱之境等的真正三毒——贪、嗔、痴及慢，是小乘修道位中进一步思维、修习真理，渐断的惑，故叫“修所断惑”，简称修惑或“思惑”。以上“见思”二惑（粗惑），生灭不息，对各种事物产生分别贪爱，障碍本不生灭的性体，因此也叫“烦恼障”。烦恼障能障涅槃，招致三界内六道流转的“分段生死”。
    所谓“法执”，就是虽能了达“人我”是空，却固执一切诸法以为实有，不能了达一切事事物物都是随着客观条件的变化而变化，正象水（液体）在0℃时，可以变成冰（固体），客观条件（温度）变化了，事物便随着起变化。《楞严经》说：“因缘和合，虚妄有生，因缘别离，虚妄名灭。”既然缘生缘灭都是虚妄，所以生即无生，灭也无灭，都无自性，所谓“法我”也是空的。造成法执的原因，主要是由于见思粗惑虽去，而尘沙、无明等细惑未净，不能了知事物的真相和实性，因而使能知的智慧和所知的境界受到障碍，所以也叫智障或“所知障”。所知障能障菩提，招致三界以外的“变易生死”。（烦恼障从当体立名，所知障是从所障立名，由于无明障蔽，使所知之境不能显现，故叫所知障。一般以为所知的知识、学问等等能障蔽自性。这不是“所知障”的实际含义。）
    此外，我执和法执都有“分别”和“俱生”的不同。由分别起的，是见道位中所断，俱生起的，是修道位中所断。
    如“分别我执”，是由於后天不正确思想的虚妄分别以及邪师所教的引导所造成，属於见惑的范围，小乘初果，入见道位时，便能顿断。（相当於大乘别教初住位，圆教初信位。）
    “俱生我执”是先天与生俱来，对境自然而起，不待思察的我执，属於思惑的范畴，在小乘修道位中渐断之，至四果（即阿罗汉）断尽。（相当於别教七住位，圆教七信位。）
    “分别法执”则相当於“尘沙惑”。这是一种度生的惑，是以劣慧为体。由於学人不识如尘如沙之无量法门，以度无量众生，因此障於化导。入大乘见道时（即别教初地位，圆教初住位）便能顿断。
    “俱生法执”属於“无明惑”，在大乘修道位中渐断之。（别教断十二品无明，圆教断四十二品无明。）
    《华严经十行品》说：“菩萨如是深入法界，教化众生，而于众生不生执著；受持诸法，而于诸法不生执着；虽有言说，而於言说心无所著……菩萨摩诃萨以能如是无所著故，於佛法中心无障碍。”兹将二执列表如下：

    （二）
    一切凡夫由于我执和法执，枉受无量身心大苦，因此必须实践佛法，逐步转而化之，才能获得自性本具的无量光明和自在。
    由於人们根性，因缘万差千别，因此有修持方法上，因病设药，法门无量，不离戒定慧三无漏学，摄心为戒，定慧交资，便能去执化障，成就觉性；而止观法门则是得定开慧的重要功夫。止与观原非二法，在具体实践中，则每以修观为下手方便。《大乘心地观经》说：“汝等凡夫，不观自心，是故漂流生死海中。”又说“三界之中以心为主，能观心者究竟解脱，不能观者永处缠缚。”释尊随机施教，教三界内的钝根众生，修苦空、无常、无我的析空观；教三界内的利根众生，修诸法缘生无性，当体不可得的体空观；教三界外的钝根菩萨修先空、次假、后中的次第三观；教三界外的利根菩萨，修称性圆妙、直下照去、三观任运圆成的一心三观。
    般若法门，不外由文字而起观照，由观照而达实相。所谓实相般若即是本觉，观照般若即是始觉。由一念返照的始觉，逐步息妄显真，观力越强，定力越足，定慧互资，则始觉与本觉合一，便能破小我的执着，而悟证常、乐、我、净的大我，岂不庆快平生！所以《大乘心地观经》说：“一切凡夫亲近善友，闻心地法，如理观察，如说修行，自作教他，赞励庆慰，如是之人，能断二障，速圆众行，疾得阿耨多罗三藐三菩提。”又说：“诸法缘生皆是假，凡愚妄计以为我，即此从缘法非真，妄想分别计为有，若能断除於二执，当证无上大菩提。”

    （三）
    这里特将般若观照法门的具体下手方法，作一归纳和介绍。
    观心方法的重点，是要随时随地回光返照当下的心念。在初下手时，宜於静中进行，先结跏趺坐，调整身、息，放舍万缘，合目断光，细细静看（观即是看）自己起心动念的情况，这时定觉妄念忽来忽去，生灭不停。我只是一味耐心观照，了知“凡所有相，皆是虚妄”，不取不舍。由于妄想分别被自心所照，便能湛寂不动，随着观力的深入，无不逐步消於无形。妄念再起则再观，反复用功，这样每日至少坐一次，每日至少半小时至一小时，在静中观照纯熟，渐渐看到一念不生，心源空寂。这时虽寂寂无念，却了了常知，就与般若自性相应。这是第一步，可说是做由照而住的“照住”功夫，也即《金刚经》所说的“应无所住而生其心”的“无住”功夫。
    此后，不论行住坐卧，常常从这寂定的性体上起用观照，妄念才现，立即察觉。用功日久，由於觉照时时现前，妄想执着起时，便能如片雪洪炉，顷刻消融。这时正是依圆觉自性之光明，照寂灭清净之觉体。《圆觉经》说：“一切如来本起因地，皆依圆照清净觉性，永断无明，方成佛道。”可见彻证觉性，更无别法。这一阶段的功夫，实际上正是《心经》所说“照见五蕴皆空”的“照见”功夫，也即《金刚经》所说的“应无所住而生其心”的“生心”（生清净心）功夫。
    这样再继续前进，渐渐体会到自性本来清净，不必着意起照，入於忘照而终日未尝离照的地步。《圆觉经》说：“有照有觉，俱名障碍，是故菩萨常觉不住，照与照者，同时寂灭。”功夫到这一层次，不观而观，心即非心，二执齐消，我法双空，并空也空，证入“终日无住，终日生心；终日生心，终日无住”的境界。
    此外，做观心功夫，必须与六度万行紧密结合起来，与种种顺逆境界的磨练结合起来，以坚强的毅力与自己的烦恼习气奋斗，见为我执，解而空之，情为我爱，转而疏之，在障碍中忍得住、透得过，逐步功行纯熟，做到于一切法不取不舍，证入“知是空华，即无轮转”，（《圆觉经》）便能迅速与空有不二、寂照同时的实相境界相应。
    《金刚经》：“以无我、无人、无众生、无寿者修一切善法，即得阿耨多罗三藐三菩提。”《大乘起信论》说：“於一切时常念方便，随顺观察，久习淳熟，其心得住。以心住故，渐渐猛利，随顺得入真如三昧，深伏烦恼，速成不退。”《华严经十地品》说：“此菩萨以深智慧，如是观察，常勤修习方便慧，起殊胜道，安住不动，无有一念休息废舍，行住坐卧，乃至睡梦，未曾暂与盖障相应。”以上经论所说，都是学般若、化二执的宝贵指示。


“三无漏学”略讲

“三无漏学”略讲
--讲於闽南佛学院
（一九八八年九月）

    一、修学戒定慧的重要性
    二、戒、定、慧的主要内容
    （一）什么叫戒学
     1．戒的分类
     2．戒的分科
     3．戒的贯彻
    （二）什么叫定学
     1．世间禅
     2．世出世间禅
     3．出世间禅
     4、出世间上上禅
    （三）什么叫慧学
     1．一切智
     2．道种智
     3．一切种智
    三、有关戒定慧的实践问题
    （一）戒定慧的相互关系
（二）"三学"与业观的关系
（三）关于止观的实践
    四、念佛与业观

    各位大德、各位同学：
    我们学佛的目的，在於坚持五戒十善，来断恶修善，净化自己；广修六度四摄，来庄严国土，利乐有情，转化烦恼习气，彻证常住真心，从而彻底解脱生死流转和世出世间的一切苦厄，这是我们生命史上的一件大事因缘，是学佛的基本要求，也是人间佛教的主要内容。为了达到上述目的，我们必须发上求佛道，下化众生的菩提心，精进修学戒、定、慧三无漏学。现从三方面进行讲述。

    一、修学戒定慧的重要性

    为了息灭贪、慎、痴，必须勤修戒、定、慧。由於我们无始以来染着了贪、嗔、痴、慢、疑、恶见等见思烦恼，终日迷妄颠倒，妄心流注，如水漏泄，以致长期以来生死流转，未能出离。如果我们能精进修学“三无漏学”，使烦恼妄心逐步由伏而断，便能踏上解脱之路，而不漏落於生死。而且只有学戒持戒，得定开慧，才能透过现象，看清本质，开悟无常无我、缘起性空的道理，树立起佛教的宇宙观和人生观；否则便会产生我执和法执，引生种种烦惑，造出种种恶业，对个人和社会带来痛苦和损失；
    上述这种惑、业、苦三者的连锁反应，在佛法上叫“三障”：“惑”是烦恼障，“业”是业障，“苦”是报障。使自己昏昧不明，颠倒行事，因果循环，受无量苦。故佛教导一切凡夫、要清净持戒，端正行为；要寂静不动，制止纷扰；要智慧觉照，化除愚昧，使转痛苦为安乐，转烦恼成菩提。
    为了教化众生重视“三学”，促使具体实践，佛对戒、定、慧有大量开示：
    在“戒”的方面，如《佛遗教经》说：“若无净戒，诸善功德皆不得生，是以当知，戒为第一安隐功德住处。”《梵网经心地品》说“一切有心者，皆应摄佛戒，众生受佛戒，即入诸佛位。”
    在“定”的方面，如《佛遗教经》说：“若摄心者，心则在定，能知世间生灭法相，是故汝等，当勤精进，修习诸定。若得定者，心则不散，譬如异惜水之家，善治堤塘。行者亦尔，为智慧水故，善修禅定，今不漏失。”《法华经安乐行品》说：“在於闲处修摄其心，安住不动，如须弥山，观一切法，皆无所有，犹如虚空，无有坚固，不生不出，不动不退，常住一相。”《大乘理趣六波罗密多经》说：“为度众生，以巧方便，精进修习相应静虑，无相正智犹如虚空，清净无垢，常住不变。”
    在“慧”的方面，《佛遗教经》说：“实智慧者，则是度老病死坚牢船也；也是无明黑暗大明灯也；一切病者之良药也；伐烦恼树之利斧也。”《八大人觉经》说：“第一觉知，世间无常，国土危脆。四大苦空，五阴无我，生灭变异，虚伪无主，心是恶源，形为罪薮。如是观察，渐离生死。”《华严经》说：“善现诸法，慧根增长。勇猛精进，摧伏四魔。无量智慧，威光炽盛。”
    佛的这些开示，正说明了戒、定、慧的重要性。我们必须细心体会，提高修持“三学”的自觉性和迫切性，牢牢打下实践佛法的基础。

    二、戒、定、慧的主要内容

    （一）什么叫戒学
    戒是佛弟子的行动规范和守则。当佛将灭度时，告诉弟子们：“尸波罗戒是汝大师，依之修行，能得出世甚深智慧。”梵语“尸罗”，译为“戒”，也译为“清凉”，能焚烧学人的热恼而得清凉。戒有防非止恶的功能，严防身、口、意三业，不做一切非法的、不合埋的、足以使身心染污的事情。如果我们的思想和行为，合乎戒的规律，自然能促使身心安定，品行纯洁，达到清净无染的境界。《法句经》说：“诸恶莫作，众善奉行。自净其意，是诸佛教。”所以学戒不仅要认真贯彻执行戒相、戒条，更应注意通过持戒，收摄其心，自净其意，使不散乱；果能心地清净，一切杀害、偷盗、邪淫、妄语等，亦就不会发生。所以《楞严经》说：“摄心为戒，因戒生定，因定发慧，是则名为三无漏学。”
    1．戒的分类
    （1）在家近事男近事女的五戒、八关斋戒。八戒虽似简单，实际上，它是一切佛戒的根本，各种戒都以三戒为重威。如果人人受持五戒，我们这个世界便是人间的净土了。所谓八关斋戒是由此可通出家之道，关闭生死之门，故称为“八关”。
    （2）沙弥、沙弥尼的十戒。
    （3）式叉摩那（学法女）的六法戒。这是沙弥尼欲受具足戒者的预修。
    （4）比丘的二百五十戒和比丘尼的三百四十八戒。（依《四分律》）以上总名七众别解脱戒。依戒修持，可使身口等恶业各别获得解脱。
    （5）《优婆塞戒经》所说的在家菩萨六重二十八轻戒；通於在家出家的大乘菩萨戒——如《梵网经菩萨戒本》所说的十重四十八轻及《瑜伽菩萨戒本》所说的三聚净戒等。
    2．戒的分科
    （1）戒法：佛所制订的法规、制度。
    （2）戒体：在戒的授受过程中，经过受戒作业（羯磨）活动，领纳戒法於心中，能起防非止恶的功能。受戒后，这种功能，恒常持续，不必再经受戒作业，故也叫无作戒体。
    （3）戒行：依据戒律，使身口意三业，如法、合理地行动。
    （4）戒相：即各种戒条各有差别之相，以及依严待戒行所成就的德相、仪表。
    3．戒的贯彻
    在戒的贯彻过程中，有开、遮、持、犯的不同。
    （1）持：即持之不失，可分为“止持”和“作持”二种。能认真地防恶止非的叫“止持”；能积极地依法作善的叫“作持”。有些戒规定，应作善的而不作，也算犯戒，如不修福慧，不化众生，不看病，懈怠不听法等。
    （2）犯：就是侵犯戒条的规定。
    （3）开：就是在特定情况下可以开。例如杀害、偷盗、淫欲、妄语是四种根本戒，是大小乘各种戒法的基础，是不能开的（在家的制邪淫）。但在大乘佛法中，一切服从於“饶益有情戒”，如杀盗以安众，是符合大乘佛法精神的。
    （4）遮：在平时一般情况下，必须“遮护”，不使违戒。
    上述开、遮、持、犯必须很好学习、才能保证戒的顺利贯彻。

    （二）什么叫定学
    定，梵语叫三昧，或称禅那、禅定。禅那译为静虑。由於在生活实践中所发生的种种烦恼妄想，大都是因定力不足，思想纷扰所造成，所以必须努力学定，才能转散乱为集中，转愚痴为智慧，转痛苦为安乐。禅可分为四类，略说如下：
    1．世间禅：即天乘所修的禅定。色界四种禅定，无色界四种禅定，合称“四禅八定”，也叫根本禅，是从观息（气息）入门的。如加上慈悲喜舍“四无量心”，也叫“十二门禅”。（在初禅以前，还有粗住、细住、欲界定、未到定）。这些禅定虽有觉、观、喜、乐、舍、定、慧等等功德，但即使修至非想非非想处定，泯然寂绝，清净无为，虽无粗烦恼，但仍有十种微细烦恼，还是属於有漏禅定，仍不免生死流转。
    2．世出世间禅：也是从观息入门，即六妙门、十六特胜（能发无漏善业，故叫“特胜”）通明禅（通持观息、观色、观心三法，故叫“通明”）。所谓世出世间，是说修这些禅定，虽不离世间禅，但若在修持过程中，于一切法，能心不住着，便能证入涅盘，有出世功能。
    3．出世间禅：即小乘人所修禅，是从观色入门的。有观、练、熏、修的四种。“观”是观破不净等，就是九想观、八背舍、八胜处等。九想现，是观察色身死去、顺次变坏的种种不净：即膨胀、青瘀、破坏、血涂、脓烂、虫啖、分散、白骨、火烧。观察纯熟，能治贪欲。“练”是由浅入深，顺次锻炼，一禅一禅次第而入，就是九次第定。“熏”是熏修成熟，顺逆进退，无不自在，就是狮子奋迅三昧。“修”是进一步修治，使臻精妙，就是超越三昧。
    4、出世间上上禅：即大乘菩萨所修的禅，是从观心入门，即法华、般舟、首楞严等诸大三昧以及九种大禅：如自性禅，即观自性实相；一切行禅，即大乘一切行法，无不合摄；清净净禅，惑业净尽，净相亦空，得大菩提等。从总的来说，如果行者，通过观心、参禅、修密等法门，一念顿歇，寂而常照，灵明洞彻，便证入真如三昧，渐渐出生无量三昧。
    此外六祖惠能大师说：“用自真如性，以智慧观照，於一切法不取不舍，即是见性成佛道。”又说：“若起正真般若观照，一刹那间，妄念俱灭，若识自性，一悟即至佛地。”这是顿悟自性本来清净，即悟即证，即心即佛，定慧不二的最上乘禅，也叫如来清净禅。可见禅宗的禅，虽然也取静虑之禅的名义，实际上是直显涅盘妙心，与色界的禅，有本质的不同。
    （三）什么叫慧学
    慧，梵语叫般若，译为智慧，智慧是从寂定的性体上所起的慧照妙用，有照了一切事事物物的功能。它与一般所说的“聪明”不同，因为聪明是根尘和合所起的“识”的作用。严格地说，智与慧也有不同，慧是能照真谛，了解真空；智是能知俗谛，通达妙有。但空有不二，真俗图融，二者还是统一的。
    在佛法中，对智慧的分类很多。从修习次第来说，有闻、思、修三种加行慧；有我法二空的二种无漏慧。从证得出世圣智的深浅来说，可概括为三类：
    1．一切智：是声闻、缘觉二乘的智慧，能了知诸法的总相，也就是了知一切事事物物，无不是缘起性空，是从假入空的智慧。
    2．道种智：是菩萨的智慧，能了知道法的种种差别，以无量法门、济度众生，虽性空而缘起，是从空出假的智慧。
    3．一切种智：是佛的智慧，能了知事物的总相、别相、化道、断惑一切种法，双照二边，即空、即假、即中，一心三观圆融具足的智慧。

    三、有关戒定慧的实践问题

    （一）戒定慧的相互关系
    戒定慧三学，所说虽有先后，在具体实践中，却是不可分割的整体，三者是相辅相成的。戒定是以慧为先导；定慧是以戒为基础；戒慧是以定为依止。说戒则定慧在其中；说定则戒慧在其中；说慧则戒定在其中，举一即三，圆融无碍。凡夫心乱慧浅，正象风中油灯，灯光摇晃不定。如果加上玻璃罩子（戒），就能光定（定）明生（慧）。又象灭除寇盗，先检查严防（戒），盗来捉住，缚使不动（定），然后依法杀之（慧）。所谓杀之，是以智慧照见诸法本空，烦恼习气便化于无形了。
    另外，在入定时，能自然不犯诸恶，与戒相应，这叫“定共戒”。在证道、发真无漏智之后，对于律仪能自然相应无犯，这叫“道共戒”，乃至六度、四摄、三十七道品、无量法门，都从“三学”开出。列表如下：

    （二）“三学”与止观的关系
    定慧（戒在其中）即止观，也即寂照；可以说：止观是因地下手方便，定慧和寂照是功效和结果。实际上因果不二，始终一如，三者是统一的。
    止观法门是超生死、证菩提的要法，一切大小乘佛法离不开戒定慧，即离不开止观。所谓止，就是止息妄念；所谓观，就是观照自性。通过止观彻证不生不灭，不来不去的常住真心。

（三）关于止观的实践
    止观法门是天台宗初祖慧文大师因读《大智度论》“三智实在一心中得”（“三智”指一切智、道种智、一切种智）及《中论》“因缘所生法．我说即是空．亦名为假名，亦名中道义”，有所悟入，创立了“一心三观”法门。
    慧思大师继承和发展了慧文大师的止观学说，说了《大乘止观法门》。到了智者大师，传慧思大师三种止观：说了不定止观，即《六妙门》，或次第相生，或方便对治，无有定法；渐次止观，即《释禅波罗密次第法门》，初持戒，次修禅定，后渐修实相，次第而入；圆顿止观，即《摩诃止观》，初后不二，行解俱顿。另外，还为其俗兄陈（金+咸）讲了《小止观》。
    《小止观》中，为了对治粗乱妄心，提出了1．系缘守境止，即系缘鼻端或脐间，或观诸佛相好。2．制心止，念起即以放下二字制伏之，不使驰散。3．体真止，体真空之理而不动心；或观缘生无性，三心皆不可得，但不同于木石，寂而常照，与真如自性相应，这便是“实相观”。所以虽叫小止观，实际上已初步提出了“一心三观”的基本思想。所谓“一心三观”，举一即三，言三即一。寂然无念是空观（体真止）；明明了了是假观；（方便随缘止。知空非空。随缘利生。）寂寂无念，而又了了常知，寂照同时，不落二边，就是中道第一义观（息二边分别止）《小止观》在最后一章里，已阐述了这三种观法。
    唐荆溪大师著述了《始终心要》一卷，说明了“三谛”是天然的性德，众生因迷於“三谛”而生“三惑”。所以用“三观”来破“三惑”，惑破便成“三智”，智成便证“三德”而显“三谛”。兹将上观修证情况，列表如下：

    一般说来，在修系缘上，或修数息、随息，或随习气以“五停心观”对治，调停粗重习气的基础上，应时时刻刻回光返照，注意察看当下心念，不随不遣，不取不舍，日久功深，妄想自能逐步歇下，而本具智光同时逐步发露，空寂灵明的无念心体，便清楚现前。观世音菩萨修耳根圆通中所谓“生灭既灭，寂灭现前。”黄檗禅师《传心法要》也说：“但直下无心，本体自现。”

    四、念佛与业观

    现在特别须要提出的，持名念佛与止观是完全可以一致的。因为一句佛号蓦直念去，杂念不起便是止；一句佛号。心念耳听，明明历历便是观。古德说：“一念相应则一念是佛，念念相应则念念是佛。”所以简单易行，直捷了当，无如念佛。当然我们在念时，必须一心专注而念，都摄六根而念，才能获得真实之利。
    从深入一步来说，净土法门是超情离见、不可思议难信之法。这一句佛号惟佛与佛乃能究竟，所以《华严经》说，十地菩萨一切所作不离念佛。我们凡夫至诚恳切念佛之时，即是善根福德同佛之时，因为以佛的果地觉，作为我们因地心，所以因地心，即同果地觉；而且一句弥陀即是自心实相，即是法界全体。因为全性起修，全修在性，自心起念，还念自心。而极乐净土无量清净庄严，全显当人自性，正所谓理事无碍，事事无碍。故经说：“若人但念阿弥陀，是名无上深妙禅”。愿与在座诸上善人共勉之。


《佛海拾趣》序

《佛海拾趣》序
（一九八九年十月）

    宗教几乎是伴随人类社会的形成而诞生，而且与特定的时代背景相联系。历史上，政治和宗教的协调和补充，往往成为社会安定繁荣的一种因素。佛教是我国三大宗教之一。自东汉明帝时传入中国后，逐步演变和发展，成为封建社会上层建筑的一个重要组成部分。魏晋时期，随着汉译佛经的流传，佛学与道家玄学相结合，曾使佛教有过较大的发展；尤其南北朝时期，在封建统治者的大力支持下，开始走向独立发展的道路，同时出现了许多学派。到了隋唐时代，当时政治、经济兴旺发达，佛教也因此达到全盛时期，从而逐步影响人民生活、思想意识、风俗习惯的各个方面，并渗透到文学、哲学、逻辑、艺术（包治建筑、绘画、音乐等）、天文、医药等人类知识的各个领域。其中由梵文翻译过来的《大藏经》，已成为我国文化的瑰宝。
    佛教哲理对宇宙观和人生观，对本体论、认识论和方法论，都有独到的见解，它与中国古典哲学交互影响，推动了中国文化的发展，由于我国是北传佛教中心，佛教的建筑艺术，也得到了充分的展现，佛寺佛塔遍布全国，许多著名风景区和文物古迹，大都与佛教有因缘。我国有名的四大名山--五台、峨眉、普陀、九华，就是佛教的四大道场，山势险峻，风景秀丽。黄墙青瓦，点缀于层峦耸翠之间；暮鼓晨钟，遥闻于幽谷云天之外，吸引了无数中外游客。我国古代雕塑艺术，自从与印度、犍陀罗等国的文化传统相结合，便发展成为我国独具民族风格的造像艺术，手法高超，精湛绝伦。从南北朝起，历隋唐、五代至明清的一千多年中，陆续开凿了大量的佛教石窟，其中甘肃敦煌、山西云岗、河南龙门三个石窟，是世界上现存的、规模巨大的佛教艺术宝库。可见，研究中国的历史，尤其是中国的文化史，离开了对佛教的研究，便不能窥其全豹。
    佛教盛行于亚洲，特别是东南亚许多国家，普遍把佛教奉为国教；近年来佛教正不断推向欧美各国。深入研究佛教对人类社会的影响和作用，已成为当今学术界一门新的课题。十一届三中全会以来，党的宗教政策得到了恢复和贯彻，这不仅使宗教的文化艺术受到了重视和保护，也为以历史发展的观点，推动宗教学术研究指明了方向。
    楼培敏、徐觉哉等同志，从事社会科学研究。他们在学术研究过程中，为了透视佛教对我国传统文化和社会意识形态的影响，广泛地搜集了国内外有关书刊，抽出时间，进行分析综合，组织编写了这样一本有浓厚常识性和趣味性的小册子，内容涉及佛教掌故、文物史迹、名山古刹、艺术奇葩、法苑常识和寺院楹联等各个方面，可谓内容丰富，雅俗共赏，可供哲学、历史、宗教研究工作者和佛教工作人员参考。爰述本书编写原由和旨趣以为序。


净宗讲话

净宗讲话
（一九九零年六月）

    一、念佛往生是怎么一回事
    二、持名法门的三大特点
    （一）下手简单，不碍众务
    （二）可浅可深，三根普利
    （三）即生成办，圆证不退
    三、持名法门基本要求和方法
    （一）积储三种资粮
    （二）具足正助二行
    （三）依靠自他二力
    （四）达到一心不乱
    四、几个理论问题的探讨
    （一）带业往生，还是消业往生
    （二）怎样理解"生则决定生，去则实不去"
    （三）为什么说"禅净不二"

    净土宗是中国佛教大乘八宗之一。它的教义是以念佛往生净土为目的，所以称为净土宗。净土宗的主要依据是三经一论--《佛说阿弥陀经》、《观无量寿佛经》、《大乘无量寿经》和《往生论》；此外，千经万论也都处处提示。在佛所说的无量法门中，念佛是最方便的一种，其中持名念佛，是一种特别法门，称为易行道。所以历来禅、教、律、密各宗大德，发愿回向，求生极乐，以迅速圆满功行的很多。现在我们就教言教，站在净土宗的立场，按照净土宗的教义、观点和方法来浅谈持名念佛法门，对广大净业学人来说，是有普遍实践意义的。

    一、念佛往生是怎么一回事

    学佛的目的，可概括为四句话：断烦恼，了生死，度众生，成佛道。释迎牟尼佛为了救度在生死大海中挣扎着的一切苦难众生，针对惑业的轻重，根机的利钝，敷演无量法门，或顿或渐，或权或实，各随所宣，依法修持，出生死大海，登菩提觉岸。在无量法门中，禅净二门，最有代表性，可以普摄一切法门，因为禅宗主张离心、意、识，直指本性，灵光透露，当下悟入；净宗也正是彻证自心清净之土，心土不二。下手方法，虽各有不同，但都很简要，都是法门中的瑰宝。但禅宗全靠自力，要人在“不思议处”拈取，一旦触及，体认不误，便可开正法眼，得大受用。正象永嘉大师《证道歌》说：“既能解此如意珠，自利利他终不竭。”然而谈何容易！从前有一位姓张的居士作了一首偈：“赵州八十犹行脚，只为心头未悄然，及至遍参无一事，始知虚费草鞋钱。”意思是说：赵州从谂禅师为了心头尚未悄然，八十岁还去行脚参访，但遍参归来后，却又了无所得，徒然化费了草鞋钱！可见宗下意在言外，每使人无从下手，更谈不上解粘去缚。即使伏惑发悟，破参见性，而习气仍在，离了生死尚远总之仗自力比较困难。所以永明寿禅师语重心长地说：“有禅无净土，十人九磋路，阴境若现前，瞥尔随它去。”
    净土宗就不同了，除自力外，兼仗他力。《大乘无量寿经》上，载有阿弥陀佛所发的四十八个大愿：其中第十八愿说：“我作佛时，十方众生，闻我名号，至心信乐，所有善根，心心回向，乃至十念，若不生者，不取正觉……”这就是仗佛慈力，伏惑往生。我们无量劫来起惑造业，还没有解脱，但只要从今以后不造现（新）业，（现业刹那便成过去，故实质上，现业与夙业不二。且业由心造，上根人悟三心不可得，业从何起？虽然如此，仍须顶礼十方诸佛，忏悔余习。中下根人，心地未明，更须“随缘消旧业，莫再造新殃”，正如服药必须忘食，否则难以愈病。）专心持念阿弥陀佛万德洪名，就可往生极乐净土。《佛说阿弥陀经》上，开宗明义地指出：“从是西方过十万亿佛土，有世界名曰极乐，其土有佛，号阿弥陀，今现在说法。”这二个“有”字份量很重。佛是戒妄语的。“如来是真语者，实语者，如语者，不诳语者，不异语者。”（《金刚经》）这说明西方极乐世界是客观存在的。不象我国古代玄学家庄子，常喜以空阔的言词，来论证他的学说：说什么“有个名叫混沌的人，生下来就没有七窍，有人很怜悯他，替他凿了七窍，结果虽然有了七窍，但混沌却死了。”意思是说：天地未分以前，人是无知无识的，等到知识多了，有了七窍，就促使人们早亡。这是一种寓言，实际上没有这回事。
    但是佛教所说十方有无量世界，其中有西方极乐净土，这不但不信佛教的人不会相信，在已信仰佛教教理的知识分子中，也往往表示怀疑。他们的目光始终没有超出所居的地球。他们不知道宇宙在时间上的无限性和空间上的无边性。七十年代以前，人们认识宇宙的边缘还只有100亿光年。1972年发现了距离地球160亿光年的类星体，那时又有人认为160亿光年将意味着宇宙的边缘。但近年来澳大利亚和英国的天文学家又发现了一颗200亿光年远的类星体，代号为PKS2000-330。天文学家预料，新的发现又将引起科学家们关于宇宙范围的新的争论。实际上，时间是无始无终的；空间是无量无边的。科学的发展，促进了人类对宇宙的认识，也为佛学作了注脚。蕅益大师在《弥陀要解》中说:“要深信只今现前一念不可尽故，依心所现十方世界亦不可尽；实有极乐国在十万亿土外，最权清净庄严，不同庄生寓言。”根据《华严经》所说：华藏世界海的每一世界种高二十层，每层中有无量诸佛国土，婆婆世界与极乐世界同在刹种第十三层。如果我们只相信佛说的义理，而不相信佛说的事相，这就叫“执理废事”，既废了事，那末理也不圆。因为事与理是对立的统一，从来是不二的。又要知十万亿佛土，并不在我现前一念心性之外，所以古德说：“临终在定之心，即是净土受生之心。”因为心性是其大无外，其小无内的；也不能以大小、内外、远近来衡量，因为这些都是我们凡夫的分别情见。心性既没有界限，佛土也原无定向，佛说“从是西方”，是为我们指方立相，使能系心一处，易成念佛三昧。莲池大师在《弥陀疏钞》中说：“不颠倒处，全身生极乐莲台；颠倒才生，应念住娑婆国土，即心即土，即土即心，西方去此不远。”这是理事圆融的微妙开示。
    释迦牟尼佛了知一切众生，从无始来，惑业深重，愚昧无知，无常执以为常，无我执以为我，苦恼执以为乐，不净执以为净，种种颠倒，根深蒂固，要大家仗自力断惑证真，了生脱死，很不容易。所以从同体大悲心中，无问自说，开示这个持名念佛法门，善巧地将一颗清净佛珠安放在众生染著心中，念念消除烦恼习气，净化心地，往生净土。我们必须不辜负佛的悲心，实践、护持这一广大微妙法门。莲池大师说：“假使驰骋狂慧，耽著顽虚，于自本心，曾未开悟，而轻谈净土，蔑视往生，为害非细。所谓‘豁达空，拨因果，莽莽荡荡招殃祸’者也”。这段开示，应该引起我们的重视。

    二、持名法门的三大特点

    持名念佛既是一种特别法门，那末特别在什么地方呢？根据历来祖师大德的教导，大致有下列三个方面：

    （一）下手简单，不碍众务
    就是说，一句阿弥陀佛万德洪名，人人会念，随时随地，提起便是。一念提起便一念是佛，念念提起便念念是佛，虽目的不在见性，见性也自在其中，真可谓“妙契实相，暗合道妙”啊！只要我们在行住坐卧、日常生活之间一句弥陀不离心口，至诚恳切，专精用功，便能逐步从有念入无念，即凡心为佛心。即使在人事纷繁，八面应酬的情况下，这一句佛号，仍不妨见缝插针，“竹密何妨流水过，山高岂碍白云飞”，确是很好的描写。从前湖南衡州地方，流传一个故事：有一位姓王的打铁佬，大家叫他王打铁，一家四口，靠打铁度日。他为了生活，终日在炉旁忙个不休，觉得做人没有什么意思。有一天，有一位出家人，从他的门前经过，王打铁忙上去施礼，要求出家人慈悲，教他一个解决痛苦的方法。那位出家人见他十分诚恳，便到屋里坐下，对他说：“这很简单，你只要一心念阿弥陀佛就是了，你可随着打槌和拉风箱的动作，手里一槌、一拉、一推，口里跟着念起佛号。天天这样，痛苦自然可以解除。”王打铁听后十分高兴，觉得既不碍工作，又可使精神有所寄托。从此一面打铁，一面念佛，不但不感到打铁的辛苦，而且感到很快乐。因为他把全副精神集中在佛号上，整个希望也寄托在极乐世界上。这样念了三年佛，临终时预知时至。一天，他对妻子说“我今天要回家去了。”他妻子惊异地问道：“这里不是你的家吗？还要到什么地方去！”他说：“我的家在西方。”这才使他的妻子知道原来他要往生净土了。不一会，他又站在炉边煨铁，并高声念佛。当把铁煨红取出时，说了一首偈：“叮叮当当，久炼成钢，太平将近，我往西方。”举槌念佛一声，敲下时便去了。异香芬郁，面不改色，从此衡州念佛的风气很盛，可见净土法门，真是难信易行之法啊！

    （二）可浅可深，三根普利：
    这就是说，其他法门往往只适宜于惑业较轻、上根利智的人，对中下根性人不易相应。持名法门却是利钝普摄，三根齐收：
    1．下根人往往表现为烦恼惑业重，分别执著深，甚至多造恶业，不知惭愧，以致众苦逼迫，无法摆脱。这种人如果改过为善，忏悔既往，勇猛回头，并以深切的信愿，执持佛名，从朝至暮，念念相继，久久纯熟；妄想便能逐步减少，执著便能逐步放松；虽没有完全断除见思烦恼（即贪、嗔、痴、慢、疑、恶见六种根本烦恼，或分而为十种惑），但由于依靠真信切愿和自他二力，命终就能带惑往生极乐的“凡圣同居土”。《观经》中说到即使是五道十恶的人，临命终时，由于生大恐怖，听从善知识的教导，至心念佛十声，也能往生。正象有人被贼追赶，前无出路，后无退路，一心寻船渡江，这时只此一念，更无二念。这样便能伏住惑业，顿出生死。《大智度论》说：“一切众生临终之时，刀风解形，死苦来迫，生大怖畏，是故遇善知识，发大勇猛，心心相续，十念即是增上善根，便得往生。”但这种不断惑业，而得往生，决不能侥幸而得，如没有平时笃实念佛功夫，决不可能有临终往生的效应；就是那些作恶多端，能临时十念往生的，也是夙因成熟，故能碰到善友安慰劝勉，便生信发愿，至心念佛，可见仍不离困果的网络。但这种情况，实是万中没有一个二个啊，。
    2．中根人惑业较轻，一般说来，能诸恶不作，众善奉行；具足五戒、十善等道德规范，不谋私利，助人为乐，至诚仁厚，表里相应，净化心身，完成人格；并逐步学习四摄六度，实践大乘佛教，打好成佛基础，同时一句洪名不离心口，前句后句，相续不断，在一切顺逆境界上锻炼打磨，日积月累，能在事上念到粗垢脱落，一心不乱，见思烦恼逐步由伏而断，命终便能往生极乐的“方便有余土。”
    3．上根人般若气分较厚，智慧猛利，深信因果，对于实相妙谛，心不惊动，有的参禅明心，有的说法利生，并以清净心，执持名号，回向极乐。他们在念佛名号中，即念即观、即观即念，观念合一、理事双融；了知能念心外，别无所念之佛，所念佛外，别无能念之心，能所不二，心佛一如，在理上念到一心不乱，做到了“恰恰念佛时，恰恰无佛念，无佛恰恰念，当念恰恰无。”这种于念而无念，于相而离相，正是实相念佛和禅净不二的境界。功夫到这一地步，便能破无明，见佛性，了知一句弥陀，即是本觉理性，即是法界全体。也就是说，正当念佛时，此心便是圆融清净宝觉。“是心作佛，是心是佛。”何等直捷，何等痛快！所以幽溪大师在《净土生无生论》上说：“法界圆融体，作我一念心，故我念佛心，全体是法界。”这种人因平时已智慧花开，本性佛见，一期业报终了，便生极乐的“实报庄严上”，因已分破无明，故也分证“常寂光土”。
    众生根性万别千差，修证也有许多层次，三根只是大致的分类。以上总的说明，下根人可以伏惑往生，中根人可以断见思惑往生，上根人可以破无明往生，随各人功行的深浅，所生虽有四土不同，但生到“同居土”，就可与“诸上善人，俱会一处”，这就是说生同居土，就已横生上三土，极乐四土圆融具足。所以蕅益大师在《弥陀要解》中，赞叹净土法门“十方佛土，无此名相，无此阶位，无此法门。”以上讲到五逆十恶临终十念便可往生，这不是可浅吗？《华严经》说：善财童子五十三参以后，普贤菩萨以十大愿王指导他和华藏世界诸大菩萨，求生极乐，早成正觉；还说到破无明，见佛性的十地菩萨，一切所作都不离念佛。这说明念佛法门正接上根大器，旁及中下根人，这不是可深吗？所以念佛法门是可深可浅的。

    （三）即生成办，圆证不退
    按照一般的修持法门，要经历多番生死，才能脱离三界流转。象初果圣人--须陀洹，断见惑后，要经历天上人间七番生死往返，才能断尽欲界中的九品思惑，然后再进断色、无色界共七十二品思惑，才证第四果--阿罗汉，了脱生死。这是竖出三界，而净土法门就能在这一生中带着惑业往生。往生后，由于境缘殊胜，就不会退转凡夫之位，叫做位不退；并能不断进修，断除见思、尘沙等惑，利济众生，悲愿无尽，叫做行不退；进破无明，中道正念永不退失，叫做念不退。象经中说：“其中多有一生补处”就是说，往生人中，还有很多已成就了等觉菩萨果位。这说明从凡夫十念成就，带业往生，虽居下下品的位次，但都能即生成办，圆证三种不退，可见净土法门的优越性是无以复加了！

    三、持名法门基本要求和方法

    《佛说阿弥陀经》说：“不可以少善根、福德因缘，得生彼国。舍利弗：若有善男子、善女人闻说阿弥陀佛，执持名号，若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱，其人临命终时，阿弥陀佛与诸圣众现在其前。其人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”这里，已开门见山地将持名念佛法门的要领，和盘托出。其中“善根”（因）“福德”（缘）是条件；“执持名号”是方法；“一日至七日”是过程；“一心不乱”和“心不颠倒”是目标；“阿弥陀佛与诸圣众现在其前”和“即得往生”是效果。具体说来，修持名念佛法门，有下列一些基本要求：

    （一）积储三种资粮
    这譬如远游，必须准备资粮。信、愿、行则是往生净土的三种资粮。所以这部《阿弥陀经》以实相为本体，以信、愿、持名为宗旨，以往生不退为力用。在信、愿、持名的宗旨中，以信居首，因为“信为道源功德母”，佛法大海信为能入，智为能度。有了真信，必能发起切愿和笃行。一个人如果一直怀疑极乐世界是否真有？自己念佛能否往生？他就不可能发起真正的愿行。另外《大乘无量寿经》说上、中、下三辈往生都要发无上菩提之心--上求佛道、下化众生之心。《观经》则说九品往生，其中包括五逆十恶的下下品人，至心念佛十声，命终便得往生。既能“至心念佛”，必定具足信愿，既有信愿，即是发菩提之心。所以蕅益大师在《弥陀要解》中说：“深信发愿，即无上菩提，合此信愿，的为净土指南，由此而执持名号乃为正行。”又说“若信愿坚固，临终十念一念，亦决得生。若无信愿，纵将名号持至风吹不入，雨打不湿，如银墙铁壁相似，亦无得生之理。”可见修此念佛法门，必须具备这三种资粮。

    （二）具足正助二行
    这就是要求福慧双修，凡是发菩提心，修念佛行，即是正行——善根（亲因）；孝养父母，尊敬师长，积极工作，见义勇为，慈心不杀，修十善业，深信因果，读诵大乘等等，即是助行——福德（助缘）。经云：“不可以少善根、福德因缘，得生彼国”。主要是指示我们要具足正助二行，来达到往生的愿望。

    （三）依靠自他二力
    实践佛法首先要依靠自力，发挥主观能动性。我们要以“八苦”为师，把修学佛法与人事的磨练结合起来，与痛改习气结合起来，在种种障碍中忍得过，越是在困难中练成的，功夫越靠得住。但净土法门还可兼仗他力，因为阿弥陀佛曾发临终接引的大愿，只要念力猛利，就能感应道交，使我们多障凡夫，十念、一念都可往生。（在《大乘无量寿经》、《观经》和《念佛三昧宝王论》上都有说明。）《称赞净土经》还说：“是善男子，或善女人，临命终时，无量寿佛……来住其前，慈悲加佑，令心不乱”北京黄念祖老居士在《大乘无量寿经解》中，把“慈悲加佑，令心不乱”二句，看作是“净宗的心髓”。因为佛力加被，行人心才不乱，于是十念相续，便得往生。所以称净土宗是他力法门，是易行道。当然，如果我们不是“真为生死，发菩提心，以深信愿，持佛名号，”而误认为念佛法门，轻而易举，留恋尘缘，心存轻慢，正不知何年何月才得解脱哩。从根本上说：众生是弥陀心中之众生，弥陀是众生心中之弥陀，自他二力，正是二而不二的。

    （四）达到一心不乱
    持名念佛要求念力集中，心不散乱，久久烦恼便能圆伏圆断，证入一心不乱——念佛三昧，所谓一心就是无心，这时便无心可乱了。“一心不乱”有事理二种，念到触境逢缘，妄心不起，叫“事一心”；念到心契实相，心佛不二，叫“理一心”。这二种“一心”是断惑一心，是往生净土的正因。但一般人要做到“一心不乱”很不容易，净土宗就有一个特别办法，就是“伏惑”往生。——伏住惑业，使无量劫来习气种子不起现行，心得不乱，便生净土。可见伏惑亦能一心。不论断惑、伏惑，只要“一心”便能往生。世亲菩萨《往生论》说：“一心专念，毕竟往生安乐净土。”当代净宗大德李炳南老居士，曾有偈说：“净土难信却易行，全由二力正助功，必得一心方有效，方便伏惑即感通。”正说明这个道理。
    要达到一心必须生死心切。从前有个国王，看到出家人整天只是念佛，很不以为然。有一天他问出家人：“你们修行人，只念佛，不刻苦，怎能成就？”出家人说：“修行不在刻苦不刻苦，而在生死心切不切。如果生死心切，虽整天六根对六尘，也不会影响正念。”“你这话能用事实来说明吗？”出家人答道：“可以。明天请安排二班宫廷美女，一班在东街跳舞，一班在西街唱歌。另叫一个判死刑的犯人，持着盛满了油的罐子，绕街走去，后面跟着拿大刀的力士，如果犯人落下一滴油，立即斩首。”国王同意照办。到时犯人想：“今天是我生死关头，不能丝毫大意。”绕街结束，果然没有落下一滴油，便赦他无罪。国王问他：“你绕街一周，见到什么？”犯人答：“大王，我什么也没见。”国王大怒说：“你在我的面前，还敢胡说八道，这还了得”犯人说：“我在生死关头一心管着油，哪有心思去顾到歌舞？”国王这才相信。所以念佛人如果生死心切，一定能做到“一心不乱”，往生极乐。
    至于念佛的方法，由于根性、环境、忙闲等种种不同，功课的繁简，佛号的多少，可以因人、因时、因地而制宜。《大势至菩萨念佛圆通章》说：“都摄六根，净念相继。”这就是说，念佛时，内而身心，外而世界，一切放下，将眼、耳、鼻、舌、身、意这六根，都摄在一句佛号上，心声相依，相继不断，自能于不知不觉中转化其颠倒妄想，从事持达理持，转染心为觉心，这真是持名念佛的总持法门！所以说：“得三摩地，斯为第一。”“三摩地”即“三昧”，译为正定。摄持六根，净念想继，这是得念佛三昧的第一妙法。所谓“净念相继”起初是以六字名号作为净念，念念相继，随着念佛功夫的深入，六字净念转化为无相、无住、无念的清净心态，根尘脱落，寂照同时，无相净念，相继现前，正是“不假方便，自得心开”了。
    祖师大德们对念佛方法，也有很多开示。如（一）随息法，即随着呼吸的长短、不急不缓、自然、安详而念。由于呼吸出入的自然规律，佛号也随着念念不断，心息相依。经过一定时间的实践，心念越来越细，呼吸也若在若亡，佛号仍绵绵不绝，渐渐证入无念、无不念的境地。（二）计数法，即当念佛时，要至诚恳切，从一句到十句，或从一至五，从六到十，分二气念；或从一到三，从四到六，从七到十，分三气念，要句句相续，字字分明。（不必二十、三十连续记数）作事时，则可恳切直念。这种方法能使妄念无处落脚。此外事务繁忙的人可用朝晨十念法，借气束心。发心勇猛的人，可打精进佛七，克期取证。元音老人说得好：“念佛如能象推车上山一样用力，句句相接，字字分明地随着呼吸细细缓缓念去，虽下下根人，亦不怕念佛不能成片。”净宗大德夏莲居老居士，昔年将念佛经验和受用，写成四揭，现恭录二偈，借花献佛，普作供养：
    （一）
    念佛最忌 精神涣散
    字句模糊 先快后慢
    既无音节 又不联贯
    心不应口 声不摄念
    轻忽养识 古德所叹
    如此念法 永难成片
    （二）
    声和韵稳 字正音圆
    恳切绵密 沉着安闲
    声合乎心 心应乎声
    心声相依 妄念自清

    四、几个理论问题的探讨

    （一）带业往生，还是消业往生
    这是净土宗的关键问题。过去在教友中，曾有人提出不同看法，现在根据佛言祖语，谈谈个人的学习体会，就教于净宗大德：
    1．执持名号，至心恳切，可以带着惑业往生净土，这是净土宗的重要特色，是释尊悲智双运，为头出头没、速生速灭、浮沉于生死大海的迷妄众生，指示一条出路——横超三界，使一切利钝诸根，都得度脱。所以《大乘无量寿经》说：“当来之世，经道天尽，我以慈悲哀悯，特留此经止住百岁。”如果说必待惑业消尽，不许带业往生，这便同一般的竖出生死，不成其为特别法门了。莲池大师在《弥陀疏钞》上，曾指出净土法门是“特于无量法门出胜方便。”大师所谓“胜方便”就是不断惑业，带惑往生。大师说：“依余宗修，直至惑尽，始得出离。……唯兹念佛，带惑往生，以己念力及佛摄受大神力故，一生彼国，即超三界，不受轮转。”蕅益大师在《弥陀要解》中也说：“若执持名号，未断见思，随其或散或定，于同居土分三辈九品。”此外历代祖师大德，也都处处阐明这一要点。
    2．有人认为既有惑业障住，如何往生净土？这一方面是弥陀如来“十念必生”大愿的感应，譬如把巨石放在船上，便可不沉；一方面由于此人临终“至心念佛，便能暗契一心，顿出生死。譬如千江万水，只要没有狂风巨浪，虽有微波，也能显出月光。莲池大师说：“令谓至心者，即一心也。……此之至心，正属理一心。一心既朗，积妄顿空。”这里指出“至心”念佛的重要，也正显弥陀本愿的不可思议。
    3．《观经》所说九品往生中，下品上生是“称佛名故，除五十亿劫生死之罪……随化佛后生宝池中。”下品中生是“……此人闻已，除八十亿劫生死之罪……如一念顷，即得往生七宝池中，莲华之内。”下品下生者是“……于念念中，除八十亿劫生死之罪…如一念顷，即得往生极乐世界……。观世音、大势至以大悲音声，为其广说诸法实相，除灭罪法。”《观经》所说，下品三种人，都是造恶众生，临命终时，遇善知识，教令念佛，消除了五十 —— 八十亿劫的生死罪业，而得往生。可见业由心造，业随心转，只要信真愿切，心力坚强，便能于念念中，消除罪业，往生极乐。但正象蕅益大师在《弥陀要解》中所说：“虽百年昼夜弥陀十万，一一声灭八十亿劫生死之罪，然所灭罪如爪上土，未灭罪如大地土。”可见这些人虽得往生，但必有余罪未消，如罪业都已消尽，那末二菩萨为什么还说“除灭罪法”呢？又如果罪业都消，往生者个个断除了见思惑，生方便有余土，那末生凡圣同居土的又是何人？再看《现经》九品往生中，前四品或悟无生法忍，已破了无明惑，或得阿罗汉道，已断尽见思惑，都是断惑往生；而后五品有的要经半劫或一小劫成阿罗汉，有的要经十小劫，才入初地，可见往生时，都是带惑而生。由于带惑有深浅，故证果有迟早。所以经典中虽没有“带惑往生”的提法，但实际上对“带惑往生”的涵义，已作了具体表述。总之，博地凡夫，惑业尚在，而能横超三界，长谢生死，非带业而何？严格地说，在没有证到妙觉位以前，都可名为带惑，罗汉虽断见思惑，还未断尘沙惑，未破无明惑。圆教初住菩萨，虽破一品无明，尚有四十一品无明待破。所说虽是教相，但教相正说明理性，性相原是圆融一体的。
    综上所述，带业中有消业，消业中有带业，不宜说只有消尽惑业才能往生，以免使人畏难，摧人善根，这才好啊！
    至于另一些人，听说只要具足信愿，可以带业往生，临终自有佛来接引，即使下下品也于愿已足。这是走到另一极端。由于依赖心强，平时不重视老实念佛，临终怎能至心念佛，伏住惑业，往生净土？只有随业漂流去了！

    （二）怎样理解“生则决定生，去则实不去”
    凡是信愿具足，一心念佛，心不散乱，光明显发，与佛光光融通，就“生则决定生”了。正象每一电台发射的电磁波，遍满虚空，这比喻佛的光明无处不照。如果我们能转动接收器的旋钮，调准波长、频率，世界各地声音，立即就在当前。这比喻念佛到心不散乱，也能起感应作用，在刹那间，由佛接引生到净土去了。那末为什么又说“去则实不去”呢？这是因为我们的真性广大无边，周遍法界。正象《楞严经》说：“净极光通达，寂照含虚空。”又说“空生大觉中，如海一沤发，有漏微尘国，皆依空所生。”可见十方世界无不在自性包含之中，极乐净土，也正是自心本具之土，哪有来去之相可得？“生则决定生”是说事，“去则实不去”是说理，而却理事无碍；知佛无来去，而见佛来，明本来无生，而现往生。正象一座大圆镜中，显现数十层楼阁、山水，层次分明，但镜光并没有去来。有些行人喜谈理性，厌说事相，但理事不二，本来交彻，又何必舍事就理，离相觅性呢？如果我们以生为生，这是常见；以无生为无生，这是断见，生而无生，无生而生，这才是第一义谛啊！

    （三）为什么说“禅净不二”
    禅净一门，归源都是一样，但门庭设施有异，下手方便不同。禅是主张即心是佛，直下无念，顿悟清净心体，空寂灵明，妙用恒沙。净是从第六意识下手，以深信愿，持佛名号，久久功纯，念到根尘脱落，自然寂照现前，这就是所谓“暗合道妙，巧入无生”。所以古德说：“禅者净土之禅，净土者禅之净土”，二门不但是分无可分，而且是合无可合；分合都谈不上，还论什么同与不同，二而不二呢？经云：“若人但念阿弥陀，是名无上深妙禅”。又说：“末法亿亿人修行，罕一得道，唯依念佛得度生死。”净宗行人，应从这里死尽贪心！


佛教的形式、教理和人生价值观

佛教的形式、教理和人生价值观
--向华东师范大学历史系同学介绍佛教
（一九九零年十一月廿二日）

    一、佛教的形成和发展简况
    二、略说佛教的基本教理
    （一）印证真理的三种标准——三法印
    （二）对一切事物的三种观点——空、假、中
    （三）事物的客观规律性--因果论
    三、佛教对人生价值的看法及其道德结构

    各位老师、各位同学：

    这次袁家毅教授要我向同学们作一次关于佛教学术思想的报告，鉴于本人对佛教认识不够全面，知识水准不高，本来不打算来讲，但考虑到佛教是一种影响深广的社会历史现象和文化现象，来谈一些佛教的基本教义和它对人生价值的看法，使同学们扩大视野，了解佛教对我国传统文化、道德结构、生活领域等方面的影响，是有一定意义的，于是愉快地接受了这一任务。现在我分三个方面来讲。不当之处，请大家给予指正。

    一、佛教的形成和发展简况：

    佛教产生在印度，它的创始人是释迦牟尼。他降生在印度东北喜马拉雅山麓的迦毗罗卫国，就是现在尼泊尔国境内的毕柏罗婆地方。释迦牟尼是国王净饭王的太子，原名悉达多。它从小就学通了各种学问和兵法、武艺，是一位文武双全的人物。但当他青年到城外郊游时，见到了病人、老人、死人和出家人，给了他很大启发，常常独自思考，怎样才能使人类的痛苦获得解脱？当他看到印度四个阶级的不平等待遇，也感到很不满意。为了探求宇宙人生的奥秘，他29岁时终于排除了各种阻挡、干扰，抛弃了人间的尊荣富贵，在一天夜里，看了正在酣睡中的妃子和爱子最后一眼之后，便跨上马背，离开了王宫，到深山去探求人生的真谛。经过六年极其刻苦的生活，在35岁那年终于克服了内外魔障，明悟了一切事物无不是因缘所生，从而体验了宇宙人生的真实状态，成为一名觉悟者——佛陀。释迦牟尼佛证道以后，他就毫不停顿地在印度和恒河两岸，开展了弘法、教化工作。他的目的在使人们都能象他那样明白真理，解脱痛苦。他并不要求人们对他作盲目的崇拜，而是用纯理智、纯客观的自我悟证，使一切众生——主要以人类为中心，获得智慧和幸福。他奔走各地，传教说法近半个世纪，到80岁那年从容、安祥地圆寂了。
    佛教形成以后，不断向各国传播，特别盛行于亚州，许多国家普遍地把佛教奉为国教，近年来在欧美各国也广泛流行。这说明佛教文化对于整个人类社会发展的积极意义。在东汉明帝时，佛教传入我国后，经过二千多年的传播与发展，逐步纳入了中国文化的框架内，形成了具有中国特色的佛教。党的十一届三中全会以后，宗教政策得到了恢复和贯彻，这不仅使宗教的文化艺术，受到了重视和保护，也为以历史发展的观点，推动宗教学术研究指明了方向。

    二、略说佛教的基本教理
——缘起性空的宇宙观和人生观

    佛教对宇宙人生有独到的见解，这就是因缘和合、生起万法的观点，即不管是微观世界和宏观世界，乃至我们的主观认识，无不都是各种条件和合的现象，缺少一个条件就不能产生事物本身。譬如一棵树便是由种子、肥料、阳光、人工等所结合；这个大课堂是由水泥、钢骨、砖木等所建造，条件不具足就不可能有树木和会堂这些现象。同学们有学习的要求，这是“因”；经过家长的赞助，老师的教导，这是“缘”，将来便能成为祖国有用的人才，这便是“结果”，可见万事万物，因缘和合，才能生果。既然是因缘和合所生，就不免要迁流、变化，它们的体性是空的；体性虽空，但不妨有事物的各种假象，这就叫“缘起性空，性空缘起”。这是用两点论来说明一切事物的。
    释迦牟尼佛在菩提树下豁然开悟，就是洞彻了宇宙人生是一系列无穷无尽的缘起现象；明白了事事物物都是生灭变化、互相依存的，没有孤立和绝对的存在，正象时间和空间都是物质运动的存在形式，如果没有物质运动，也就没有时、空间的概念。
    在人生领域里，人们一切活动，看来是各自进行，实际上是农民为我种田，工人为我织布，我们的衣、食、住、行事事都依赖别人的帮助，才能生存。我们也在自己的岗位上，尽自己的一份力量，为他人提供方便。这就是“人人为我，我为人人”，互相依赖，互为缘起。用“缘起性空”这一根本观点来观察事物、处理问题，自然形成了下列一些基本哲理：

    （一）印证真理的三种标准——三法印：

    l、诸行无常：说明一切事物都处在发生、发展、消灭的无穷循环中，没有恒常不变的东西。如宏观世界的各种天体：太阳系、银河系、星云、星团等等无不在运动变化，所以佛教说世界是成、住、坏、空，不断循环。这一论点，已由当前宇宙学家的新发现所证实。美国天文学家佐治·甘茂（George Gamow）曾发表了“宇宙是在虚无一物的情况下形成的”这一观点。形成的过程是从非物质，先形成次原子的粒子、微子等等，然后形成原子，进入了物质状态，再进而聚合到了极大密度时，压缩到极点，就发生了巨大爆炸、辐射出去的气体，逐步形成了星云系统。目前世界各著名天文台都摄得许多“喷射星云旋系”和“无线电波星云旋系’（Radio-galaxy）的照片。例如美国海勒天文观测台摄得一座典型的喷射星云旋系，射出的强烈光炬，长达一万光年。这就说明了虚无之中能射出物质。同时，许多天体，则是在不断衰老之中，太阳上出现黑的斑点，正是太阳内部剧烈运动的结果，由于它每分每秒在释放着能量，当然也有缩小、爆炸和熄灭的日子。发生、发展、消灭是宇宙间的一切事物不可抗拒的规律。天体的成、住、坏、空以及现代科学所说物质可变为能量，能量可变为物质，正是佛教理论“色即是空，空即是色”在物质领域里的精辟概括。但是佛教的这一论点，实际上不仅指物质领域，而是论证物质、思维和绝对理体的融通不二的境界。同样肉体上有生、老、病、死，思想上有生、住、异、灭、说明我们经验世界中的一切现象——不管是物理的、生理的和心理的，无不在迅速发展、变化之中，所以说一切是迁流无常的。

    2、诸法无我：“诸法”是指一切事事物物。所谓“我”主要有二种含义：①常住不变的意思，即不因时间、空间等各种条件的变化而消失；②能作主宰的意思，能随心所欲主宰一切。但事实上，我们的身体是随着细胞的新陈代谢而生生灭灭，细胞又是各种元素所合成，不可能常住不变；也不可能有主宰一切的能力。譬如谁都不想死，但死字临头，哪个能自作主张？因此，所谓我，实际上也是“缘起性空”的。

    3、涅盘寂静：“涅盘”译为“圆寂”，即一切智慧、道德都圆满，一切烦恼、习气都寂灭，带来内心世界永恒的宁静。当人们掌握了无常、无我的道理后，就会对客观世界和主观意识不再坚固执著，不会凝结、僵化，打破“我”字当头的种种不良倾向，用变化、发展的观点去观察、处理一切，平衡人们的精神生态。这种“涅盘寂静”的境界已被许多学佛的人所证实。从逻辑推理上来说，我们的思想、心念既是有生有灭的，那末必然有一个前念已灭，后念未生的“不生不灭”的空寂灵明境界，这是可以理解的。大乘佛教更综合和深化了“三法印”，而说“一实相印”。通过时时以智慧观照，有助于化除我、法二种执著，达到超越主客观分别，进入光明自在境界。在证实这一客观真理——实相的基础上，进一步体验到人我一体，从而发起了同体大悲心，积极向上，与人为善，自利利他，达到净化心灵、净化人生的目的。

    （二 〕对一切事物的三种观点——空、假、中

    这是缘起性空道理的高度概括。任何事物都可从空、假、中三方面去认识。上面所说的树，就可以这样说：“所谓树，即非树，是名树。”因为树是各种条件的结合，本质上是空的（即非树）；本质虽空，但不无树的假象（所谓树）；虽假而空，虽空而假，对立面的统一，不妨立树之假名，就是中（是名树）。著名的佛教经典《金刚经》，就有许多这样的论点，其中甚至说“所谓佛法者，即非佛法。”未学佛法的人就搞不懂，为什么弘扬佛法的人，却来一个180 o 转弯，彻底的自我否定——“即非佛法”？要知道虽然有佛法，但佛法也不过是借言语、文字来表达的概念，执著佛法与执著妄想，本质上没有两样，譬如珠粉入眼和尘埃入眼，同样会遮蔽视线，所以说“即非佛法”。从这里我们可以看到佛法中所包含的辩证法因素是十分丰富的。

    （三）事物的客观规律性——因果论：

    从因缘所生的缘起观出发，必然形成动机、行为与效果一致的因果规律的理论，这是佛教重要学说之一，它对促进个人品德，自觉抵制不良习气，大公无私，遵纪守法，从而改善社会风气等方面，具有积极的教化作用。我们在日常生活中，一举一动，一言一语，都含有因果的道理。例如你恶言伤人，人家便会用恶毒的言词来回敬你，或者伺机报复；如果你热心助人，当你遇到困难时，便会有人来帮助你。同样，你对社会有大的贡献，就会得到社会的尊重。从信息论的角度看，恶口骂人，被骂人心中发生的怨恨必然反馈不良信息到骂者身上，反之则是良性信息的反馈。佛经上曾说：“害人得害，行怨得怨，骂人得骂，击人得击”。孟子曾说“杀人之父，人亦杀其父，杀人之兄，人亦杀其兄”。这些都是因果律的反映。俗话说：“种瓜得瓜，种豆得豆”，这也是因果律的生动说明。但在现实生活中，往往出现为善的终身潦倒，作恶的反尊荣富贵的现象，在传统学说中往往无法解说，引起人们对因果报应的怀疑。佛教的“三世因果论”传入中国后，便突破了哲学思想上的困境。佛教说明生命的信息流，不仅限于一世的生死，因为反映在心理方面的因果关系是比较复杂，超越时间的限制，它是通于过去、现在、未来三世的。儒家不也曾说：“积善之家必有余庆，积不善之家必有余殃。”？佛教更具体说明善恶报应的严肃性、规律性，真所谓“善有善报，恶有恶报，不是不报，时辰来到。”佛教三世因果学说，是以身、口、意三方面造作的能力——业力不失作为理论根据的。概括说明因果关系的教理是“四谛”——苦谛、集谛、灭谛、道谛：
    1、苦谛：这是佛教对人生的价值判断，是说明人生多苦的真理。一般说来，人生有八种苦：生、老、病、死、爱别离（与亲人别离）、怨憎会（和不可爱的人会合）、求不得（得不到所欲望的东西）、五阴炽盛（心身日夜如火炽盛燃烧）。人类文明发展到今天，真是科学猛进，知识爆炸，逐步迈入了信息社会，但对人生所产生种种痛苦的解脱，仍是无能为力。象日本是一个科学技术比较发达的国家，但据前二年的报载，这个国家一年内曾自杀二万多人。最近报载：“据统计，法国每年有1．2万人自杀，自杀未遂和有自杀企图者，更是高达12万人，精神空虚，生活无望，是自杀的主要原因”。这些现象值得人们深思！
    2、集谛：“集就是集合、聚集，是说明受苦根源的真理。人生由贪、嗔、痴等烦恼的因，促使身、口、意三方面进行颠倒活动，形成了业力——一种看不见的潜在力量，惑、业结合，便会招集种种苦果。这就是所谓“因惑造业，因业受苦”！
    3、灭谛：是说明灭苦的真理。灭除了惑和业以后，就进入了安乐、清净状态，也即上面所说的“涅盘寂静”。
    4、道谛：是说明要解脱痛苦，必须修道的真理。佛法实践的法门无量无边，但都是以持戒、修定、开慧为实践的总纲：以持戒对治妄作妄为；以修定对治散乱不安；以开慧对治愚痴颠倒。分别来说，就有三十七道品、六度、四摄等无量法门。
    上面所说的“四谛”中，“苦”、“集”二谛是讲世间的因果，“灭”、“道”二谛是讲出世间的因果。大小乘佛法都是以“四谛”为理论基础。进一步说明三世因果关系的，是造成生命循环的“十二种缘起”，这里从略。

    三、佛教对人生价值的看法及其道德结构

    从上述“缘起性空”的宇宙观和人生观出发，佛教特别重视人的价值。首先，释迦牟尼佛就是在人间成佛的，虽然他教化的对象很广，但是以人为本位，只有人最适宜于探求真理，彻证真理。因为佛教认为宇宙间有较好享受的高级生命，他们不存在脱离苦恼的需要；低级生命如牛马畜生之类，智能低劣，又被人们所奴役，也没有追求真理的可能。只有人是“万物之灵”，又处在苦乐相等状态中，有智慧和能力，可以为追求真理去奋斗。人们在各种苦恼交迫的情况下，又都有解脱的要求。所以佛陀教导弟子们要以“八苦”为师。“苦”当然是人们所厌患，但如果因受苦而奋发图强，便可变压力为动力。正象孟子所说：“天之将降大任于斯人也，必先苦其心志，劳其筋骨，饿其体肤，行拂逆其所为，所以动心忍性，增益其所不能。”老子也说：“祸兮福之所倚，福兮祸之所伏”。意思是说，坏事可以变为好事，好事也可以变为坏事。要想达到清净圆满的佛陀境界，还要以人身作为基础。所以佛教中常说“人身难得，佛法难闻。”就是提醒人们不要自暴自弃，不要辜负这宝贵的人身。
    另外，我们知道在自然科学中，“能量守恒和转化定律”是关于物质运动最重要的普遍定律之一。它说明能量的形态，虽然可以发生转换，但能量的总和是保持不变的。佛教的轮回学说也可借此来作比喻说明。佛教认为人的生命也可转换为另一个形式——低级生命和高级生命的互相转换，其中佛教心理学上所说最深层次的能量——第八识，始终在起主导作用。它含藏的一切染净种子，遇缘便起活动，无始以来，相续不断，推动生命长河的向前奔流。而人正是通过努力向高级生命发展的重要基石。换句话说，要成佛就要从人做起，先要做个好人，贯彻人类应有的精神文明和道德规范，完成了人格的修养，学佛的基础也就奠定了。
    佛教的道德结构可概括为两句话：“诸恶莫作，众善奉行”。具体地说，就是要求人们认真实行“五戒、十善”，“五戒”：就是不杀生（主要是不杀人）、不偷盗（不偷窃属于别人的东西）、不邪淫（不乱搞男女关系）、不妄语（不说假话）、不饮酒（不酗酒闹事）。这些戒条十分重要，也十分合理，是人人应该遵守的社会公德。杀人、偷盗、乱搞男女关系，国家也要绳之以法。一个信口开河、言而无信的人，或者酗酒闹事的人，都是不受人们欢迎的人。
    “十善”是“五戒”的开展，从行为、言语、思想三方面，去除十恶，做到十善：行为上，不杀生而保护生命；不偷盗而勤俭节约；不邪淫而纯洁清白。言语上，不妄语而说老实话；不两舌而说团结话；不绮语而说朴质话；不恶口而说和善话。思想上，不悭贪而广行布施；不嗔怒而难忍能忍；不愚痴而勤修智慧。
    但“五戒、十善”还是个人的道德准则，对一个修菩萨行的大乘学者，佛陀更要求深入世间，无私奉献，“恒顺众生”、“庄严国土”，进一步实行“六度、四摄”等广大法门，发挥自己的聪明才智，为大家的利益而努力工作，从而充分体现人生的价值。
    “六度”：就是①以“布施”度悭贪，不但不贪分外之财，还要以钱财和学问、知识等来帮助别人；②以“持戒”度放逸，促使人们去恶从善，遵纪守法，造成严谨的生活；③以“忍辱”度嗔怒，忍受别人对我的侮辱怨害，大量包容，并能安忍众苦，与艰苦的环境作斗争，不被种种烦恼所动摇；④以“精进”度懈怠，就是大勇无畏，奋发向上，自强不息；⑤以“禅定”度散乱，排除杂念，使思维能力统一集中，制心一处；③以“智慧”度愚痴，用高度的判断、觉察力量，善巧方便地开展工作，研究学问，把握时代的脉络，学好为祖国、为人民服务的本领。
    此外“四摄”就是从四个方面摄取众生：①“布施摄”就是以物质、才能等帮助别人，为人民谋福利，为国家作贡献；②“爱语摄”就是和言悦色对待别人，使别人生欢喜心而受感化；③“利行摄”就是代人之劳，成人之美，处处代别人着想，热心服务社会，维护社会公德；④“同事摄”就是与大家同甘共苦，打成一片，任劳任怨，埋头苦干。
    从以上“六度、四摄”的道德内容中，反映出大乘佛教立足人间、无私奉献和奋发向上的精神。把这些内容与“五戒、十善”等道德规范连结在一起，推动人们心灵、气质的不断升华，有利于形成欢乐、和谐的人际关系，进入真、善、美的和平、幸福境地。它与精神文明建设互相协调和补充，对社会的安定、繁荣会产生决定性的影响，从而实现人的自我价值与社会价值的统一，使超越世间而又不离世间的人间佛教思想，充分发挥社会效果。在此基础上，佛教学者通过努力实践超越二元对立的绝对真理，追求自我完善，积极开发自性潜在的无尽宝藏，无限扩展新的生命力，掌握自己，利济他人，把小我融化为宇宙全体，共同奔赴光辉的未来，圆满实现人生的终极价值。
    中国佛教协会赵朴初会长说：
    “修菩萨行的人不仅要发愿救度一切众生，还要观察、认识世间一切都是无常、无我的，要认识到整个世间主要是人类社会的历史，是不断发生、发展、无常变化、无尽无休的洪流。这种迅猛前进的滚滚洪流，谁也阻档不了，谁也把握不住。菩萨觉悟到在这种无常变化的汹涌波涛中，顺流而下，没有别的可做，只有‘诸恶莫作，众喜奉行，庄严国上，利乐有情’，这样才能把握自己，自度度人，不被无常变幻的生死洪流所淹没，依靠菩萨六波罗密的航船，出离这种无尽无边的苦海。……这是佛教无常观的世界观和菩萨行的人生观的具体实践，这也是人间佛教的理论基础。”
    真可谓语重心长，淋漓尽致！赵朴老的讲话可作为今天报告的最好概括。他的所谓菩萨行，正是佛教对人生价值的肯定。
    这次报告的目的是和大家共同进行一次学术上的探讨，填补对佛教文化和哲学思想在认识上的某些空白。希望大家多提宝贵意见。谢谢大家。


论佛学研究中的几个问题

论佛学研究中的几个问题
----答某居士书
（一九九一年三月）

某某居士：

    由《上海佛教》编辑部转来仁者所写《答唐代复礼法师的提案》一文，颇有见地，值得讨论。兹略述拙见如下：

    一、烦恼无始有终问题

    按此问题并不难解，在《圆觉经》金刚藏菩萨章，菩萨问佛：“若诸众生本来成佛，何故复有一切无明？若诸无明众生本有，何因缘故，如来复说本来成佛；十方异生本成佛道，后起无明，一切如来何时复生一切烦恼？”问题提得十分扼要、清楚。
    佛告之曰：“金刚藏当知，如来寂灭性，未曾有终始，若以轮回心，思惟即旋复，但至轮回际，不能入佛海。譬如销金矿，金非销故有，虽复本来金，终以销成就，一成真金体，不复重为矿。”
    前七句，佛解说以思惟轮回之心，来辩论圆觉，是不能入佛海的。“金非销故有”“终以销成就”是说金体原有，但非炼不成。（喻佛性虽有，须经修炼）“一成真金体，不复重为矿”，是说既已成金块、金条，就不会再入金矿（喻既已成佛，不会再生无明、烦恼）。
    上说之偈已把烦恼无始有终问题解释得一清二楚。烦恼喻如金矿，“无始”已有，成佛喻如炼成金体，不再入矿，烦恼“有终”。佛语如此，何须怀疑。

    二、烦恼即菩提问题

    仁者文中提示“烦恼与菩提不二”，此在恰人分上，原是不错，故永嘉大师《证道歌》说：“无明实性即佛性，幻化空身即法身。”盖悟后知烦恼即是菩提，生死不异涅盘；不但如此，一旦圆觉普照，则烦恼、菩提皆不可得，生死、涅盘犹如昨梦。但在迷人分上，若误解烦恼即是菩提，何须修炼，则“莽莽荡荡招殃祸”矣。盖烦恼与菩提，体虽同而用有异，故诸佛、菩萨教人逐步修炼，由浅入深，由伏而断。及至彻悟到家，始知本来不二，只在迷悟之分耳。台宗所谓“但除其病，不除其法”（法性），“修恶可断，性恶不可断”。佛鉴于众生根性不一，故以“四悉檀”（世界、为人、对治、第一义）为众生说法，随机施教，于一乘中说二说三，适至法华会上，始开权显实，会三归一。仁者慈悲心切，欲以大乘顿教法门开示一切众生，于理虽妙，于机不契。故《瑜伽菩萨戒》中，有劝发二乘之心，速尽生死、入般涅盘者，是犯戒之文；而劝人不应听受声闻经典，说声闻法中无大果报，不能断除结使烦恼，’毁谤二乘者，也是犯戒。可见佛法以当机为贵，方便引入，并无定法可说，说法者应知所圆融矣，先德所谓：“直截根源当下了，寻枝摘叶渐教人。”

    三、佛法中所说：“寂灭”问题

    仁者多处反对讲“寂灭”、讲“断烦恼”，其意盖谓烦恼之性与菩提不二，如去波觅水，则水亦无有，恐人落于断天也。此意虽善，不免缺少方便。经典中言“寂灭”者俯拾即是，如《法华经》说：“或有菩萨见寂灭法。”《维摩经》说：“知一切法悉皆寂灭。”《智度论》说：“灭三毒及诸戏论，故名寂灭。”《楞严经》说：“生灭既灭，寂灭现前。”可见所谓“寂灭”是灭三毒后所现的寂灭境界，亦即涅盘境界，非可依文解义，误解寂灭为断灭，若作此解，实是枉学佛法矣。“断烦恼”也如此，非断灭之“断”，是转化、转识，转识则成智，何可断灭！“断惑”之“断”也散见经论，以真智断妄惑而见真理，故“断德”为佛三德之一。但须注意，断是断本无之妄惑，非断无明之实性，因无明实性即是佛性。又佛法中六念是念佛、念法、念僧、念戒、念施、念天，仁者所说最后是念灭，未知出于何经？

    四、著书选论和随分弘化问题

    仁者本人在心地法门上，虽曾用功，亦有一定的悟境和见地，但言辞往往过于偏激，过去曾毁谤注解经论之大德，今文中又谓：无著菩萨在《显扬圣教论》所说“是极其错误的”。如此则将一切菩萨所著三藏中之“论藏”，皆在所斥之列，因“论藏”多发挥、注释佛所说义也。仁者又斥责近代著名学者，叫人断烦恼、灭妄念是“以善知识自居”，是“欺世盗名的一种依据”。此即偏激之言，有打击别人、抬高自己之嫌。且己未得度先度人者是菩萨发心，按照佛的开示，以“三法印”、“一实相印”为标准，随分随力弘法利生，岂可厚非；？学佛原以见性为本，所谓“不识本心，学法无益”，但是佛法如大海，象、鼠分饮可以各得其饱，尝海一滴，具百川味，金刚种子，决定不消，故以“法印”为标准，随分弘化，功德皆不可思议；且仁者安知近代之知名学者中，无一人悟性、见性乎！世出世法，皆以谦下为美德，所谓“满招损，谦受益。”仁者应知所自反，则在学佛道路上，前程无量！

    五、见地问题

    佛以二谛为众生说法，一世俗谛、二胜义谛。若论胜义则开口便错，何须许多络索，所谓实际理地不受一尘也；若论俗谛，则皆可商量，所谓佛事门中不舍一法也。令观仁者所说，大都从胜义谛着眼，而于迷、悟、体、用未予思辨，不免有颟顸佛性、笼统真如之失。佛与众生之别，主要是迷、悟不同，若迷自性则一切皆错，若悟自性则一切皆是；实相离一切缘虑分别、言语文字相，但缘虑分别、言语文字，也非离此别有自性，明乎此，横说、竖说、炽然说，皆无不可，岂有教人断惑、灭烦恼即成过错乎；若不明此，则是妄谈般若，动辄得咎矣。顺叩
道安

     后学徐恒志和南


有关佛性答问

有关佛性答问
（一九九一年十一月）

    问：佛教常说“一切众生悉有佛性”，搞清楚佛性问题与学佛关系重大，所谓佛性究竟是什么？
    答：五十年代我曾和佛教青年探讨过有关佛性问题；近年来，也曾围绕这一问题，谈过我的一些肤浅见解，现在综合起来进行解答，作为参考，并就正于大德长者。
    佛性也叫觉性、自性、本性，也叫真如、实相、圆觉、本来面目等等，随义立名，假名很多。按照佛教教义不但人类有佛性，一切众生包括蠢动含灵，也都有佛性，所谓“是法平等，无有高下”。但因迷妄的深浅，而有明昧的不同。诸佛因悟此性而成道，众生因迷此性而流转。

    问：佛性是否确实存在？怎样证明它的存在？
    答：彻证本觉体性，是学佛的主要目的。因此明白觉性的是否确实存在，确是学佛的重要关键。《涅盘经》说：“如来之性，金刚无坏，非烦恼身、无常之身，故名大乐。”要知人们的一切思想活动，正象波涛的起伏，既有波涛，必有洪水，觉性正象起波涛的洪水，所以也叫性海。人们一般认为思想是大脑皮层的活动，但一切神经细胞都是不断在新陈代谢，而我们一生所经历的千万事件的影象——那怕是几十年前的小事情，每能遇缘显现，终不消失，这些影像究竟是藏在哪里，大家对这一具体而切要的问题，都是不加深究，含糊过去，甚至看成神秘玄妙，避而不谈。实际上，所谓脑神经不过是意识的工具，假使我们能切实依佛法去实践，使粘滞的委念，逐步歇下以后，便能达到寂然无念的境地；正无合时，非同木石，当前这湛然常寂、圆明普照之心，正是觉性。真用功人，在这关键时刻，回光一照，顿时豁开正眼。圭峰宗密禅师说：“一切众生无不具有觉性，灵明空寂，与佛无殊。”《楞严经》说：“生灭既灭，寂灭现前；”《圆觉经》说：“诸幻尽灭，觉心不动。”所以是非常现实，人人可以验证的。（但切勿执取言语文字，粘皮带骨，死在句下，因一有所著，早已不是本来面目。所以洞山良价禅师说：“承言者丧，滞句者迷。”譬如金屑虽贵，入眼成翳。所以在宗门，常不肯直说，教人离心、意、识，自参自悟，以免塞其悟门。）我们不能因自己散乱心强，一时不能亲证，便否定觉性的存在。象禅宗是佛法的骨髓，以明心见性为主，若无觉性，见个什么？千百年来，难道都在彼此欺诈吗？要知道古来僧俗大德，所以能大雄无畏，无私奉献，自利利人，奋斗不息，莫非是亲见此性，而感到佛法的正确、伟大。永嘉大师《证道歌》说：“万象森罗影现中，一颗圆光非内外。”这是大师亲证佛性的很好说明，又由于觉性随境起惑，生死相续，便转而成为眼、耳、鼻、舌等八个识，其中第八识——阿赖耶识受前面七个识的熏习，含藏着无量种子，一遇机会，便能现行，所以过去影象的再现，正是这第八识的功能啊！还应知道，世间上虽无形相，而确实存在的东西很多，如电和风都不可见，而有很大力用。佛性也这样。傅大士《心王铭》说：“水中盐味，色里胶青，决定是有，不见其形，心王亦尔，身内居停，面门出入，应物随情。”

    问：很多人说：“佛性只有实践佛法，方能亲证，这岂不是叫人去盲目信仰和盲目实践吗？”
    答：觉性在未曾证到以前，只能在文字言语上讨分晓，但文字言语非即觉性，所以非亲证不可。要亲证就只有实践，譬如只有自己饮水，才能“冷暖自知”。又如有人听说“桂林山水甲天下”，很想前往参观，但又恐传闻失实，一定要亲自见到胜景，方肯前去，有这种道理吗？学佛的人，假使能客观地细心钻研佛教所说无常、无我、因果相续、缘起性空、诸法实相等理论是否正确，然后下手，那就不能说是盲目信仰和盲目实践。

    问：在现代佛教徒中，似乎未闻有亲证真如佛性这样的人物，即使有也是极少数，这样佛法不是仅为少数人所有，不能起到广泛利益群众的作用吗？
    答：佛法有权、实、顿、渐和禅、净、律、密等等的不同，可以普遍适应客观的需要，虽不能都亲见佛性，但能依法实践一分，便能得一分利益，正象海水深广，大象小鼠前去饮水，可以各得其饱。参禅的人因可直下明自本心，见自本性，而真能老实持名念佛，心心相续，念念无间，久久功夫成片，也自然能进入一心不乱境界。只怕思想上执见深，障碍重，不肯信，不肯行，在佛法看来，是很可怜悯的。

    问：佛教说；佛性“不落空有，不可言说”，又有能离肉体而客观地存在的说法，佛性既不是物质，怎能独立存在？那岂非堕入唯心论，而与灵魂等幼稚学说名异实同？
    答：“不落空有”即不著空有的两边，因空有对峙，都是生死的有为法，著空著有，都不能显中道佛性。“不可言说”正说明言语文字，只能勉强说明佛性，不能代表佛性，可见佛法重实验的精神了。同时，佛性既类似一种能量，故有客观存在的可能。佛法对哲学上的根本问题——存在和思维的关系问题，具有它圆融的看法——心物不二，这与唯心论哲学的论点有所不同。至于灵魂之说，属于业识、中阴一类，是虚妄的、偏执的、有漏的、生灭的，而真如佛性则是真实的，圆融的、无漏的、不生不灭的，不能相提并论。

    问：那末怎样才能真正证到佛性呢？
    答：切实地说，要证到佛性，首先要明心见性。明心见性是佛法的要领。

    问：明心见性不是要求很高，一般人能行吗？
    答：由于各人妄想执著有深浅，故明心见性有难易，但见性却是学佛人分内之事，因为学佛愿望成佛。成佛必须明心，“当仁则不让”嘛！古德说过“平常心是道”。可见既不是神秘玄妙，也不是要求过高。

    问：明心见性简单的涵义是什么？见性和证性的关系怎样？
    答：简单说来，明悟妄心生灭不可得，息下妄心，彻见真性，就叫明心见性。明心见性是自我显现，自我认识，自我体会，自我肯定，也就是“悟”的阶段；悟后起“修”，才能“证”到佛性。所以严格说来，未悟以前的修，虽是必要，但不免盲修瞎炼，譬如要打扫千年暗室，苦于无从下手，必先开灯，了了见室内杂乱情况，方可有的放矢，进行清理。修心也是这样，见性正象开灯，见性后磨炼习气，才能逐步彻证本觉佛性。当然，在开灯之前，必先摸到开关。也就是说必先选修对机的法门，由依法修持而息妄显真，顿悟自性，然后绵密保任，即境炼心，趋向正修。故知由修到悟，悟后再修，由修而证，所谓“理可顿悟，事须渐除”，实是修行成佛的一般规律。当然也有顿悟顿证的人，但毕竟是少数，而且所谓顿证，也何尝不是由积渐而来呢？

    问：在无量法门中，修什么法门；最易悟性？
    答：佛法重在当机，并无定法可说；且法法皆可入道，法门都是般若。当参禅到心行处灭，灵光独耀时，不是这个是什么？当研教到境观相资，圆解大开时，不是这个是什么？当持名到能所双忘，无住无染时，不是这个是什么？当修密到寂然不动，见闻了了时，不是这个是什么？可见方便不同，归元无二。以指标月，意在见月，如果执指为月，分别胜劣，岂非笑话！话虽如此，离心意识，直指本心，简便、迅速，毕竟莫过于禅宗了。

    问：听说参禅方法有所谓“参话禅”和“直指禅”，二者有什么区别？哪一种比较适宜于现代人的修持？
    答：所谓“参话禅”是参一句无义味话头，要求发起疑情，而不能从语句上去分别、理解。参到行不知行，坐不知坐，猛著精彩，截断学人意识卜度，引发本地风光。但参话头是后来的事，宋时，杭州径山的大慧宗杲禅师才竭力提倡。当初都是用直指的方法。当二祖慧可“觅心了不可得”时，初祖便谓“与汝安心竟”。三祖僧粲因身缠风恙，要求忏罪。当他悟“觅罪了不可得”时，二祖便说“与汝忏罪竟”。同样，当四祖道信要求三祖给予解脱法门时，三祖问：“谁缚汝？”，说“无人缚”，“何更求解脱法门乎？”四祖便于言下大悟。这些公案干净痛快，发人深省！六祖惠能大师更开门见山，直指无住心态。祖说：“不思善，不思恶，正与么时，那个是明上座本来面目。”惠明也言下大悟。这所谓“与么时”，即不思善恶时，也即历历孤明时，这是此公案的关键。听以祖师说：“但能与么时，不愁不彻悟。”实际上，人们正当善恶不思——前念已灭，后念未生时，只要拈取这刹那显现的空灵心体，无不恍然大悟！《传心法要》说：“息念忘虑，佛自现前；直下无心，本体自现。”后来，这种直指方法一直沿用。如唐时的临济禅师示众说：“要识这无位真人么，即令说法听法者是。”又如龙潭崇信禅师问天皇禅师：“自某到来，未蒙指示心要。”皇说：“你擎茶来，我接；你礼拜时，我低头，那一处不开示心要？”信低头不语。皇说：“要见直下便见，拟思即不是。”崇信禅师当下开悟。进问“怎样保任？”皇说：“任性逍遥，随意放旷，但尽凡心，别无圣解。”又如唐宪宗问鹅湖大义禅师“何者是佛性？”师对曰：“不离陛下所问。”
    直指本心，当下契入，可谓是“正直舍方便”的妙法，但是毫厘之差，失之千里。所以云岩禅师告洞山良价：“承当此事，大须仔细”。无准师范禅师有偈说：“亦非凡，亦非圣，当体如如绝修证，道人到此须推详，莫把识神来错认。”后来人们情见深固，妄想日多，于本来面目，难以契合，于是禅师们便各出手眼，或参话起疑，或即境示人，或当头棒喝，或机锋逼拶，莫非使人于识情不行处，亲自领悟无念心体。但是参话头重在起疑，如果疑情发不起，不免形成“念话禅”，就失去作用；何况现代人大都终日忙碌，谁能参到废寝忘食，死去活来？《金刚经》说：“无有定法如来可说。”世尊在灵山会上，何曾用过棒喝；达摩大师西来，也何尝教人参过“庭前柏村子”。禅是活泼泼的，从来祖师大德，并无实法与人，岂能墨守成规，一成不变，只教参“念佛是谁”？参来参去，只在妄想里作活计，到底与自性了不相干。所以反不如直指本性，承当便了，来得干脆利落。不过从直指悟人的，也有前提，一是平时认真修法，对一切妄想、执著都作空华观，使常与无住心态相应；二是常亲近明师益友，相机点化，抽钉拔楔，助使悟入，譬如有人辛苦远行，已近宝所，却不得其门而入，经人指示、推进，便得入门。所以六祖说：“是善知识有大因缘，所谓化导令得见性。”若一时未遇明眼人，也可取《楞严经》、《楞伽经》、《金刚经》等大乘经典，来作印证。
    另外，直指悟性必须脚跟点地，经得起考验。如大寂禅师听到大梅悟后住山，便派侍者去问：“和尚见马大师时，得个什么，使住此山？”“大师向我说‘即心即佛’我便向这里住。”侍者说：“马大师近日佛法又不同了，现在他说非心非佛’了”。大梅却说“这老汉惑乱人，没有了日，让他去‘非心非佛’，我只管‘即心即佛’。”马祖听到后欢喜地说：“梅子；了；”但唐时宰相于頔的情况，便有所不同。当他问紫玉禅师“怎样才是佛？”时，紫玉召唤说：“大夫！”于頔应诺。紫玉便说：“即此是，无别物。”于頔似有所悟。而当药山惟俨禅师用“可惜于頔相公埋向紫玉山中了也”这句话试他时，于頔便自生怀疑，不敢承当，又转问药山禅师“怎样才是佛？”说明他以前所悟是经不起考验的。所以直指悟性，必须脚踏实地，忌似是而非。

    问：有人说：明心见性后，生死便了，对吗？
    答：明心见性的人，离了生死尚远，正象上面所说，暗室的电灯，虽已开亮，垃圾尚待清扫，不能认为开电灯等于扫清了垃圾；也不能认为垃圾未清，就说电灯没有开。有些人虽已开悟见性，只因习染深厚，一时不能净尽，遇个别境界当前，未能不动此心，但并不妨碍其已开正眼，自能不失觉照，知其虚妄，不取不舍，不至于粘滞执著，留连忘返，譬如有线风筝虽在空中飘荡，却有一线牵住。只要假以岁月，勤加打扫，习染分分化，佛性分分显，毕竟能了生死、成佛道。另外，历史上高僧大德已明心性，而生死未了的事例很多，象唐朝惠林寺的圆泽和尚，曾与李源友善，有一天他们相约去朝礼峨嵋山，圆泽想取道斜谷，李源要取道荆州。最后圆泽和尚同意从荆州方向前去，当船到南浦，看见一妇人在汲水，和尚望而悲泣。李源惊问其故，他说：“我原想取道斜谷，正欲避开这妇人。因为她已怀身孕，正待我为子，不逢则已，现既相遇，实难避免。”他约李在三日后相见，以一笑为信，并说“十三年后，杭州天竺寺外，当再与公相见。”圆泽和尚当晚入寂。过了三日，到妇人家探望，果生一儿，并对李源微微一笑，李便把来龙去脉向家里人讲清。十三年后，李源自洛阳到杭州，以赴前约，在葛洪井畔听到一牧童扣牛角唱歌：“三生石上旧精魂，赏月吟风莫要论，惭愧情人远相访，此身虽异性常存。”李源上前招呼说：“泽公健否？”牧童说：“您真是诚信君子！但我世缘未尽，未能亲近，彼此勤修不怠，以后自可再见。”大家看！圆泽和尚已知过去未来，得了宿命通，在生死关头仍然不能打破，这正说明仅仅开悟见性，而见思烦惑未尽，还是不免随业流转呀！此外，草堂青禅师转世为曾鲁公，五祖戒禅师转世为苏东坡，历史上一直流传。这几位禅师都是宗门巨匠，有解有行，只以情染未脱，依旧生死轮回，实值得人们深思！

    问：这样看来，明心见性，彻悟根本，好象也不管用，生死关头仍难透脱，是吗？
    答：不！人们依于般若正智而明悟本具的光明性体，这是学佛的根本。所以菩萨六度万行，都以般若为先导，若无般若，五度莫非世间有漏善法，不名为度。但众生根性千差万别，故佛随机施教，开示了无量法门。在无量法门中，学人必须自谅根性，择一专修。总的说来，专仗自力为难，兼仗他力为易。例如净土法门就是称为三根普被的、得他力加持的特别法门，也是普济一切含灵的大总持法门，这是许多往圣先贤——文殊、普贤等诸大菩萨，莲池、蕅益、彻悟、印光等诸大祖师所走过的道路，他们为我们作出了光辉榜样。总结上面所说，“以般若为先导，以净土为归宿”实是我们断惑证真，了生脱死，出离无尽无边苦海的正确航向！

    问：有人在各种修持中，见光见佛，或类似发神通、发特异功能等等，应该怎样看待？
    答：要知道学佛的真正目的，在于断除我法二执，开发本具智能，解脱生死流转，成就无上菩提。虽然在修学禅定或藏密气功等过程中，有一些调身、调息的方法，不仅有防止禅病，促使长寿健康的作用，而且有发种种特异功能的效应，但这不过是修禅密功夫的初级阶段和副产品。佛法要领是无念、无相、无住。《金刚经》是“为发最上乘者说”，却说“凡所有相，皆是虚妄，若见诸相非相，则见如来。”又说：“若以色见我，以声音求我，是人行邪道，不能见如来。”佛说得这样斩钉截铁，还疑什么？我们凡夫的心理，都求有所得，若无所得，就感到失望。这不仅是多生著相、贪得病根在作怪，也正是不明无相、无住的佛性所致。《心经》说：“无智亦无得”，而不少人却希求见光见佛，追慕神奇，从而走邪入魔的也大有人在。这样学佛，岂不可叹，《楞严经》说：“不作圣心，名善境界，若作圣解，即受群邪。”五祖也因此指示六祖“不识本心，学法无益。”
    当知神通有报得的、依得的（依靠外力）、修得的（如外道也能发五种神通）、证得的（如阿罗汉，见思烦恼已断，六通齐发）种种不同。真正所谓神通，是由修而证。心神通达，由体起用，由我达彼，是人人本有的潜在功能，只因为情欲所蔽，障碍不通，有体而不能起用。一般人不了解神通的本质，就以变幻为神通，实际上是幻境、幻觉和幻术罢了。我们无始以来，识情缠缚、无明作主，如同流寇，出入六道。能悟证佛性，在一切境缘上勤于转化，不粘不滞，不染不著，刹那间转有为空，革凡成圣，不变随缘，遥遥自在；证知自性广大圆明，万世古今不离当念，千方刹土不隔毫端，这正是难能可贵的极大神通；这时一切尘劳妄想转成自心的全体大用，用而无住，念而不著，正象流寇已受招抚，全听自性指挥，在六根门头，放光动地，不再为患。六祖惠能大师说：“惠能没伎俩，不断百思想，对境心数起，菩提作么长。”又说：“若于转处不留情，繁兴永处那伽定。”又从前庞居士说：“神通与妙用，运水与搬柴。”可见道在寻常日用之中，只要悟性后时时打磨，力化五欲——财、色、名、食、睡，勤去五盖--贪欲、嗔恚、睡眠、掉悔、疑，一旦时机成熟，自然六通齐发，大用现前。永嘉大师《证道歌》说：“但得本，莫愁末，如净琉璃含宝月，既能解此如意珠，自利利他终不竭。”
    且看历来祖师大德从不以神通化导学人，如莲池大师就曾力斥弟子中著于神通的人，以免偏离学佛的正确宗旨。从前百丈禅师大弟子黄粱，二十岁时游天台，遇一出家人，目射寒光，认为是有道之人，便和他同行。到了溪边，正值洞水暴涨，无法过渡。这人就以草笠浮在水面，牵黄案禅师同渡。师说：“您自己渡吧。”这人便牵衣踏波，如履平地。师就说；“我原来认为您是有道之士，原来是玩神通的。”从此与这人分离。还有唐朝代宗时，印度来一位比丘，叫大耳三藏，自称有他心通，代宗请南阳慧忠国师勘验。师问：“听说你有他心通是吗？”三藏说：“不敢。”师问：“你知即今老僧在什么处？”“和尚是一国之师，为什么到四川看龙舟竞赛？”师又问：“现在老僧在什么处？”“和尚是上国之师，为什么到天津桥上看弄猢狲？”过了一会儿，师冥心绝想，又问：“现在老僧在什么处？”三藏便瞠目结舌，无话可答。师便呵斥他：“你这个野狐禅，神通在什么处？！”这是因为大耳三藏卖弄神通，所以被国师训斥。因此敬请学佛同道老老实实，持戒修行，观心、念佛，切莫执取幻相，追求神奇，播弄精魂，自误误人。


略述修禅次第

略述修禅次第
（一九九一年七月）

一、世间禅
（一）四禅定
（二）四无量心
（三）四无色定
二、亦世间亦出世间禅
（一）六妙门
（二）十六特胜
（三）通明
三、出世间禅
（一）观禅
（二）炼禅
（三）熏禅
（四）修禅
四、非世间非出世间禅
五、教外别传——最上乘禅

    禅也叫禅那，译为静虑，心体寂静，能审虑事物，故叫静虑。它是修定的一种重要方法，因此也叫禅定、思维修，含有定慧等持的意思。在戒定慧三学中，乃至一切佛法都是以定为依止；百千三昧，神通智慧，皆从定发。了解修禅次第，对修学佛法有重要意义。
    禅的种类很多，有浅有深，大体上可分为四大类：一、世间禅；二、亦世间亦出世间禅；三、出世间禅；四、非世间非出世间禅。在下手的方法上，可分为观息（如数息、随息）、观色（观种种形色）、观心（直观当下心念或不生灭觉性）。一般说来，修四禅八定，生色界、、无色界天的凡夫禅，是从观息下手；悟我空偏真之理的小乘禅，是从观色下手；悟我法二空所显真理的大乘禅，是从观心下手。现把修禅次第简略叙述如下：
一、世间禅
    世间禅是产生一切出世禅法的根本，所以也叫根本味禅；它有四禅定、四无量心、四无色定三种，因此也叫十二门禅。
    1、四禅定：
    初观出息入息（梵语叫安那波那），摄心而数，从一至十。渐感觉气息调和，心不驰散，这叫“粗住”。逐步增进，心念渐细渐少，这叫“细住”。此后，心境开始明朗，但仍有身心的感觉，这叫“欲界定”。逐步做到心境空寂如虚空，乃至不觉有身有物，便证入了“未到定”。这样的定能出生初禅，但还没有到初禅境界，所以叫“未到定”。此后，觉心身微动，出现动、痒、轻、重、滑、涩、冷、暖等八种感觉。叫做“动八触”，这是心理上的变化，引起生理上的反应，正是进入初禅的现象。
    初禅叫“离生喜乐地”，是说已离欲界之苦，心生喜乐，达到了心一境性——心念初步定住在一种境象上，开始进入了“念住”境界。初禅具有觉（新译为“寻”）、观（新译为“伺”）、喜（粗）、乐（细）、一心五种功德，但既然尚有觉、观二种粗细的寻求分别，影响定力的深入，因此厌离觉、观，加功进修，不受不著，便得进入二禅。
    二禅叫“定生喜乐地”，由于定力摄持，身心感到无比喜乐，心息相依，呼吸渐渐停止，这时头脑清明，身体轻灵，进入“气住”的境界。二禅具有内净、喜、乐、一心四种功德。接着厌离二禅的过失，灭去“喜”心，内心进一步澄静，便得进入三禅。
    三禅叫“离喜妙乐地”，定力相应，心上没有喜的感受，达到了妙乐境地，那时心脏、脉博的跳动，趋向缓慢，进入了“脉住”的境界。三禅具有舍、念、慧、乐、一心五种功德。最后，厌离三禅的过失，进一步破析，灭除“乐”想，这时出入息断，心如明镜不动，便进入了四禅。
    四禅叫“舍念清净地”，离去了喜、乐，住于舍受，一味清净，具有不苦不乐、舍、念、一心四种功德，这才是世间的真实禅定。
    2、四无量心：
    在修四禅的中间，各可修四无量心，修“慈”是观想受乐的景象；修“悲”是观想受苦的景象；修“喜”是观想苦者受乐而生欢喜的景象；修“舍”是观想不苦不乐的景象。修时是先从至亲的人观想起，逐步推及其他五道众生。修四无量心，是以无量众生为所缘，故能感得大福。
    3、四无色定：
    如果厌离色界，灭去三种色：一、可见有对色，（如青黄等等色尘）二、不可见有对色，（如声、香、味、触四尘）三、不可见无对色，（如无表色）一心缘虚空而入定，叫“空无边处定”。
    其次厌离“空无边处定”，一心缘心识而入定，叫“识无边处定”。
    缘空叫外定，缘识叫内定，依内依外，都非寂静，便依不用一切心识的方法，系心无所有处而入定，叫“无所有处定”。
    观“识”是有想，观“无所有”是无想，如果双遣此二相，不见有无，一心缘中，念念不舍，便得“非想非非想处定”，这定在三界中最为微妙，凡夫证入此定，往往误认为涅槃，实际上此定虽能伏住第七末那识，故说“非想”，但第八阿赖耶识仍似尽未尽，故说“非非想”；也就是说入此定中，虽已没有粗烦恼，但还有十种细烦恼——触、作意、受、想、思、欲、胜解、念、定、慧（五种偏行心所和五种别境心所）仍是虚诳不实，不能出离三界。
二、亦世间亦出世间禅
    这类禅有三种，就是六妙门、十六特胜和通明。慧多的人可修六妙门，定多的人可修十六特胜，定慧均等的人可修通明。这些禅虽不离世间禅定，发有漏智，但也有出世的功能，能发无漏智，与世间禅纯属有漏的不同，所以也叫根本净禅。
    1、六妙门：
    就是数（息）、随（息）、止、观、还、净等六种微妙法门。分别来说，前三者属于定，后三者属于慧。修时或次第进修，或随宜对治。如果在定中生起执著，便成有漏；若能用慧观策进，就能得三乘的无漏道而出世。
    2、十六特胜：
    就是知息入、知息出、知息长短、知息遍身，除诸身行、受喜、受乐等等。依此而修，能发根本禅定，与三界诸禅相同，所以是有漏的；但在修持中，能处处破析不著，就能悟入三乘涅槃，这样也就是无漏，因此叫做特胜。
    3、通明：
    修时是身、息、心同时并观。例如观自心时，同时通观身、息；观身时同时通观息、心等。观时明净，而且能观一通三，故叫通明。修时用上述三法，对于四禅八定所得的各种功德，知其虚妄不实，层层破析，不受不着，就得断除见思烦恼，获得阿罗汉果。前面所说的十六特胜是总观，观境较粗，这里所说的通明是别观，观境较细。
三、出世间禅
    有观、炼、熏、修的四种：
    1、观禅：
    观即依解起行。观有深浅，行有先后，先修五停心观：⑴多贪众生不净观。⑵多嗔众生慈悲观。⑶愚痴众生因缘观。⑷多散众生数息观。⑸多障众生念佛观。修不净观时，先用方便修九想观，对治对他身的贪着。将所爱的人，作死尸想，然后次第作膨胀、青瘀、坏、血涂、脓烂、虫啖、散、白骨、烧九种观想，能破除贪欲，同时，嗔、痴等惑也可随着渐薄。但修九想易生恐怖心，因此可修八念——念佛、法、僧、戒、舍、天、入出息、死，来调伏，修时或次第或不次第，都入无漏，成就出世功德。修八念后恐怖心既除，可进修十想——无常、苦、无我、食不净、世间不可乐、死、不净、断、离、尽。这样可断见思惑，证阿罗汉果，得有余、无余二种涅槃。上述九想和十想同而不同，九想如缚贼，十想如杀贼。
    为了对治对自身、他身的贪爱和背舍对世间四禅八定的贪着，就修八背舍——内有色相观外色、内无色相观外色、净背舍身作证、空无边处、识无边处、无所有处、非想非非想处、灭受想。修此八种背舍，发无漏智，断尽三界见思惑而成阿罗汉时，便转成八种解脱，这是“初行”。修背舍虽能对治各种贪着，因是初步观行，未能随心自在，次修八胜处，即发殊胜知见，以舍离贪爱的八种观法，通过观内外色相的多少和青黄、赤、白诸色，随意能破自他贪欲，于禅观中能得自在，故叫胜处，这是“中行”。次修十“一切处”，观青、黄、赤、白、地、水、火、风、空、识十法，观时一心作一一色等各照十方想，使定中色心周遍于一切处，这是“后行”。
    其他四种停心观，据理可知。心调停后，再深修“四念处观”——观身不净，观受是苦，观心无常，观法无我，以对治众生依于五蕴身心所起之四种颠倒，但“四念处”仅观苦谛，故尚须进观集谛、灭谛、道谛，加修四正勤等一切道品，以伏断烦恼，了分段生死。以上都是观禅。
    2、炼禅：
    即九次第定。从离欲离恶、有觉有观入初禅开始，次第入二、三、四禅 、四无色定，乃至灭尽定。修以上诸禅，观行未熟，入禅时杂有异念，尚有间隔。修此禅时，修炼既熟，能一禅一禅次第而入，心心无间，譬如炼金，能净除滓秽，故叫炼禅，也叫无间三昧。
    3、熏禅：
    即狮子奋迅三昧。从初禅一一次第入定后，再从最后灭尽定起，次第回入四空、四禅、乃至初禅，犹如狮子不但能奋迅而去，也能后退奋迅而归，进退自在。住在这三昧中，能熏所有观定，都使通利，正象牛皮熏熟，便可任意操作，所以叫熏禅。
    4、修禅：
    即超越三昧。从初禅至灭尽定，从灭尽定还入初禅，再入灭尽定，再还入二禅、三禅等等。入这一三昧，定力、观力更为明利，能随意超越远近，出入自在。修到这一地步，具足功德，便是大力阿罗汉了。
四、非世间非出世间禅
    这是不共于凡夫、外道、二乘的大菩萨所修的禅定。如明悟诸法实相、圆融三谛一时现前的法华三昧；通达一真法界无尽缘起，广修万行，庄严佛果的华严三昧；七日或九十日，三业无间，系念阿弥陀佛，感诸佛现前的般舟三昧；一切事毕竟坚固，诸魔不能破坏，以万行庄严佛性的首楞严三昧等。以及菩萨修六度万行所出生的九种大禅。如止观双修，定慧均等的自性禅；能得自行化他一切功德的一切禅；大乘一切行法、一切善法、种种神通变化无不含摄的一切行禅；能除众生苦患疾病的除烦恼禅等。总之，通过无量法门，勤修大乘禅定，自能渐得百千三昧。不落有漏、无漏的二边，所以叫“非世间非出世间禅”。
    以上略述修禅次第，使得一较有系统的概念，读者如欲知详细，可研习《释禅波罗密次第法门》十卷，及其他有关典籍。在修持中，也可根据各人所宜，对治而修，不必如上述的一一次第。
五、教外别传——最上乘禅
    上面所介绍的修禅次第，一般是指静虑、思维、定慧双修的禅那之禅。此外，尚有以“涅槃妙心”为核心，以不著言语，不立文字，直指本心，见性成佛，即心即佛，一切现成为宗旨的禅宗之禅。它与色界之禅，自是不同。圭峰宗密禅师在《禅源诸诠集都序》上，称之为最上乘禅，亦名如来清净禅，亦名一行三昧，亦名真如三昧，此是一切三昧根本。并说达摩门下展转相传者，即是此禅。自释迦牟尼佛在灵山会上拈花示众，大家都默然不识，只有大弟子摩诃迦叶破颜微笑，默契于心。当时佛说：“我有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶”，从此以心传心的教外别传法门，大放异彩。约公元五世纪，达摩大师东来，成为中国禅宗的初祖。此外，由达摩而慧可、僧粲、道信、弘忍以至惠能次第传承六代。在五祖弘忍门下，弟子很多，其中最著名的是惠能和神秀，分别开创了“南顿”、“北渐”二派，传播范围很广。
    惠能大师的禅法，以直指、直示为特点，把见性、悟性作为禅的生命，强调“惟论见性，不论禅定解脱”，“若识自心，一悟即至佛地。”主张即心即佛，直下承当。他还开示学人：“当用大智慧，打破五蕴尘劳烦恼”，“一切处所、一切时中，念念不愚，常行智慧，即是般若行”。并说：“持诵《金刚般若经》即得见性”。可见惠能大师的禅法，始终即体即用地把见性功夫与般若妙行融贯在一起。
    后来六祖门下的五大宗匠——青原行思、南岳怀让、荷泽神会、永嘉玄觉、南阳慧忠中，以行思——希迁、怀让——道一两系为最盛。几传之后就派生为云门、法眼、曹洞、沩仰、临济五宗。总之，到惠能大师止，一花五叶，心心相印，影响所及，使禅宗在中国广大地区，呈现了崭新的面貌；到宋明时期，禅宗更是风行天下。它使人们从现实生活中，直接体认自心的现量境界和宇宙人生的本来面目，获得解脱的喜悦。


《六祖坛经白话译义》序

《六祖坛经白话译义》序

    --兼论六祖的禅宗思想体系

    （一九九四年二月）

    （一）

    佛教自东汉明帝时，由印度传入我国后，近二千年来，经过历代高僧大德的护持、译述与弘扬，不断演变和发展，并与我国的传统文化密切结合，宗派纷呈，妙谛流布，逐步形成了中国化的佛教。其中以六祖"顿悟自性，见性成佛"为代表的禅宗的传播，不仅是中国佛教的典型，而且是佛法的心髓，成道的关键。自达摩初祖航海东来，以"不立文字，教外别传"为其禅法的标志；五传至六祖惠能大师，一花五叶，心心相印。六祖以朴质简捷、清新明快的传教风格，创顿悟成佛之说，从而使顿教法门，风行天下。他的流风余韵，影响深远，曾发展成为各具特征的沩仰、临济、曹洞、云门、法眼五家宗派，陶冶龙象，人才辈出，使后世学人能舍末究本，一门深入，明自本心，见自本性，从现实生活中，直接体认本具的无住心态，去除妄想的系缚，获得解脱的喜悦。

    （二）

    六祖惠能大师广东新州人（今广东新兴县东），三岁丧父，家境贫困，靠卖柴养母。因闻客诵《金刚经》，心便开悟，投奔到五祖弘忍禅师门下，做舂米之类的粗活。在五祖选嗣法弟子的过程中，他道出了得法偈："菩提本无树，明镜亦非台。本来无一物，何处惹尘埃。"由于悟境超异而继承了顿教衣钵，成为中国禅宗的第六代祖师。五祖并开示他"不识本心，学法无益；若识自本心，见自本性，即名丈夫、天人师、佛。"之后，大祖为避人争夺衣钵，在猎人队中隐藏、保任了十五年，才削发为僧，开东山法门，高唱见性成佛的顿悟说，建立起具有中国特色的禅宗思想体系，并发扬光大，历久不衰。
    六祖的禅法以直指、直示为特点，把见性、悟性作为禅的生命。在《坛经》里，他强调"惟论见性，不论禅定解脱"，"若识自心，一悟即至佛地。"他认为"菩提自性本来清净，但用此心直了成佛。""不悟即佛是众生，一念悟时众生是佛。""若开悟顿教，不执外修，但于自心常起正见，烦恼尘劳常不能来，即是见性。"他甚至斩钉截铁地指出："汝等自心是佛，更莫狐疑！"他的这些论点，莫非是反复说明：见性、悟性对从根本上转化妄想执著和解决人我、是非、善恶、顺逆、染净等种种二元对立状态的重要性；其中他以"般若观照"，息妄显真，得定开慧，作为识心见性的重要手段。他说："用自真如性，以智慧观照，于一切法不取不舍，即是见性成佛道。"又说："若起正真般若观照，一刹那间，妄念俱灭，若识自性，一悟即至佛地。"在六祖的开示中，还处处显示体用不二、定慧一体、空有圆融、性相一如的般若正见，把一相（一相无相）三昧和一行（直心直行）三昧结合起来，虽不变而随缘，虽随缘而不变。他说："真如即是念之体，念即是真如之用。""定慧一体不是二，定是慧体，慧是定用；即慧之时定在慧，即定之时慧在定。……犹如灯光，有灯即光，无灯即暗，灯是光之体，光是灯之用，名虽有二，体本同一。"六祖曾开示智隍："汝但心如虚空，不著空见，应用无碍，动静无心，凡圣情忘，能所俱泯，性相如如，无不定时也。"在此基础上，六祖认为见性之人，于一切法立亦得，不立亦得，要"去来自由，无滞无碍，应用随作，应语随答，普见化身，不离自性，即得自在神通，游戏三昧，是名见性。"这正象明镜照物，物来影现，物去镜空，一切不立，又一切不废，即所谓"自由自在，纵横尽得。"所以从认识论角度分析，六祖对思维和存在的关系问题--心和物的关系问题，是无相而无不相，无念而无不念的空有圆融、心物不二论者，也是他所说："自性自悟，顿悟顿修"的最上乘境界。虽然如此，六祖亦并不否定根性有利纯这一客观事实，而说"法即一种，见有迟疾。""法无顿渐，人有利钝。"由于人有利钝，也即障有深浅，故佛说无量法门，随机施教。人们在实践中，或顿悟顿修，或顿悟渐修，或渐悟渐修，无有定法，最后同证菩提，无有差别。在实践过程中，当专修一法而不能相应时，也允许改修他法，以适应根性，而免虚耗时光。实际上，佛菩萨、善知识并无实法与人，但因病施药，方便对治。所以六祖说："吾若言有法与人，即为诳汝。但且随方解缚，假名三昧。"这与《金刚经》"说法者无法可说，是名说法。"同一旨趣，同一法味。总之，如果我们能以"菩提为因，大悲为根，方便为究竟。"（《大日经》）离指见月，不生执著，可得法益而解法缚；一旦我法双空，并空亦空，则无尽烦恼自然化为大光明宝藏了。这样，一切固执法见，舍本逐末，甚至诤论胜劣，高树慢幢等现象，不是"可以休矣"吗？
    综观上述所引《坛经》内容，可以这样说：六祖是以"真如自性"作为本体论；通过"般若观照"来达到"顿悟自性"，作为实践要领；而以"若见一切法，心不染著"的无念，"外离一切相"的无相，"于诸法上念念不住"的无住，作为认识论的基本要求。六祖所建立的顿教法门及其思想体系是独具特色的，是中国佛教史上的一次重大改革，亦是佛教中国化的一个鲜明标志。

    （三）

    由于六祖顿悟成佛说的异军突起，他的开示记录《坛经》，言简义丰，直指心源，成为禅宗的无价之宝，几乎所有禅宗学人无不重视和倾心。它是六祖开宗传法的重要文献，也是唯此一部称之为"经"的祖师言教。但是《坛经》文字虽较通俗，由于"见性"不是思量分别的境界，原非文字言语所能表达，故不仅注释或译白很难做到恰到好处，即使《坛经》的各种版本，由于历代辗转传抄，也详略不同，互有出入，因而亦有令人颇为费解的地方。如有僧举卧轮禅师偈："卧轮有伎俩，能断百思想，对境心不起，菩提日日长。"此偈的要害是以断灭为究竟，六祖认为这样修行，是增加系缚。因此他针对性地出示一偈："惠能没伎俩，不断百思想，对境心数起，菩提作么长。"这里的"作么"可作"怎么"、"作什么？"解释。如果我们对偈的后二句依文解义，死于句下，认为"对境心数数起来，菩提怎么能长呢？"好象六祖与卧轮同一观点，主张心不起，才能长菩提。这与原意实有很大出入。六祖原意似乎应该理解为："对境虽数数起心，但境来则应，境去则空，毫无粘着"，所谓"用即遍一切处，亦不着一切处。"也不象卧轮禅师所说"菩提日日长"，而是"菩提怎么长，也不去理会它。"或者说："菩提自性本无增减，怎么会有长不长呢？"但这些境界，只许心领神会，在短短四句倡中，确也难以充分表达，正象六祖所说："诸佛妙理非关文字"啊！
    林凡音居士有鉴于此，继《佛陀的遗教》的编写和《观无量寿佛经》的译义之后，边学边用，又发心以白话译义方式，译述了《六祖坛经》，使之进一步通俗化、明朗化，以适应初学禅宗者的需要，使能由"文字"引起"观照"，由观照而达"实相"。对一些容易引起误解的文句，则加以诠释。如六祖临灭度时所示的最后一偈中，有"寂寂断见闻"一句，特予说明：所谓"断"是转化、息下污染自性的虚妄见闻，却不断正见正闻，以免引起误会，堕入"断灭空"。实际上，"寂寂断见闻"也正是寂寂惺惺，了了见闻，而不著见闻的意思。《译义》的完成，将有助于消除人们对明心见性的神秘感和畏难思想，有助于领悟自性是佛而彻底担荷，当仁不让；特别会有助于纠正当前普遍存在的务外、著相、求有所得的流弊，使作为佛法心髓的禅学易为广大学者所接受和掌握，林居士广结法缘，悲愿无尽，不胜随喜赞叹！
    当然，由于领会层次有深浅，《译义》本身也会有不够恰当的地方，希望关心禅学的大德、长者，各抒高见，匡其不逮，共同为续佛慧命这一神圣事业作出努力！谨缀此文，共添法喜。


《维摩诘所说经·对照译白》序

《维摩诘所说经·对照译白》序
    （一九九五年五月）

    （一）
    在浩瀚的佛教典籍中，有一部在家大菩萨所说的经典，就是《维摩诘所说经》。“维摩诘”译为“净名”，或译作“无垢称”，是一位法身大士。本经《方便品》说他。‘虽为白衣，奉持沙门清净律行。虽处居家，不著三界。示有妻子，常修梵行。现有眷属，常乐远离。’释迦牟尼佛住世时，维摩诘从清净的妙喜世界来生此不净的“娑婆国土”，住于中印度恒河北岸的毗离耶城，助佛教化，大悲利生。此经所说义理幽深，非凡夫的言思所能测，亦非“二乘”的浅智所能及，所以又名不可思议解脱法门。参与译经并作注解的僧肇法师在序言中曾说：“其旨渊玄，非言象所测，道越三空，非二乘所议，超群数之表，绝有心之境”。也正说明此经所诠是诸佛菩萨的不可思议解脱境界，因之是学习大乘佛教的重要典籍。
    此经的译本共有六种，现存三种：一、东吴高僧支谦所译名《维摩诘说不思议法门经》；二、姚秦鸠摩罗什法师所译名《维摩诘所说经》；三、唐玄奘法师所译名《说无垢称经》；并有僧肇、道生、慧远。智顗、吉藏等诸大师的注疏多种。其中《维摩诘所说经》是后秦姚兴弘始八年（公元406年）译于长安大寺。隋唐以来讲学此经的，大都依据罗什法师译本，这主要由于他的译文，文约义彰，格调清新，在中国文学史上，也可以称得上是优美动人的佛教文学。

    （二）
    罗什大师所译《维摩诘所说经》共十四品。第一品为序分，记述全经的缘起；第二品至十二品为正宗分，是全经的主体；末二品为流通分。此经所说不仅是一乘了义之教，而且情节生动，有浓厚的故事性和趣味性。在第一品《佛国品》里，叙述了当时佛在毗离耶城外庵罗树园与众集会，长者宝积说偈赞佛，并请问菩萨净土之行。佛开宗明义地告诉他：“菩萨欲得净土，当净其心，随其心净，则佛土净。”这一重要开示，不仅为菩萨的不思议解脱，提出了总的要求：即心的清净是净化生命、庄严国土的关键，同时也为后来之修诸佛净土法门，特别是念佛求生极乐净土的人们，奠定了重要的思想基础。在《方便品》中，说明了维摩诘以一位在家居士的身份，广泛地参与了社会生活，上自国主大臣，下至酒肆淫舍，接触了社会各阶层，以种种方便化导众生。他借“有疾”这一因缘，现身说法，使人们明白此身虚幻、危脆垢秽，是众病所集的“速朽之法”，教导人们不要使此“心”为形所奴役，而应以六度万行饶益众生，使之获得由无量功德智慧所生的清净庄严的“佛身”。在《弟子品》和《菩萨品》中，佛的五百大弟子和诸大菩萨，分别向佛陈述自己过去同维摩诘接触的经历，深为他的智慧辩才所折伏，回答不能胜任前往问疾的原因。在《问疾品》维摩诘与文殊师利的互相酬对中，他说：“从痴有爱，则我病生，以一切众生病，是故我病；若一切众生病灭，则我病灭。”说明了一切众生因惑造业、因业受苦的实质和诸佛菩萨感念有情的同体大悲精神。尤其是《佛道品》说明了菩萨为了摄化众生，示现入于三恶道，示现行于贪、嗔、痴等“非道”，这是因为菩萨若不行于“非道”，便无法化导众生，使之通达佛道。正如经中所说：“譬如不下巨海，不能得无价宝珠，如是不入烦恼大海，则不能得一切智宝。”充分说明种种尘劳烦恼，皆我们学人转迷为觉、得定开慧的资粮。正象明妙叶大师《念佛直指》中说：“以病苦为良药，以患难为解脱，以障碍为逍遥，以群魔为法侣”如是则居碍反通，求通反碍，于此障碍，皆成妙境。在《入不二法门品》里，当诸大菩萨畅述“入不二”解脱境界之后，维摩诘以“默然无言”来回答文殊菩萨末后所问“何等是菩萨入不二法门？”这种“以无言遣无言”要比“以有言遣无言”来得干净利落，不留悟迹。《法供养品》叙述了佛在因地为月盖王子时，从药王如来秉受“法供养”之教，即要“依于义不依语，依于智不依识，依于了义经不依不了义经，依于法不依人。”是名最上法之供养。这“四依”教义，为后世学人提供了修学的重要依据。
    此外，有“不思议”之理，必然有“不思议”之迹。在《不思议品》里，借须弥灯王佛的师子宝座，显示了一真法界一多相即、小大互容的不可思议解脱境界。《观众生品》描绘了从天女散花的著与不著，以及将舍利弗变成了天女，将天女变成了舍利弗，证实了诸法缘生无性，男女实无定相，启示二乘行人，以般若观照，破除我法二执的重要性。《菩萨行品》展示了维摩诘以大士自在神力，持诸大众及师子虚置右掌往诣佛所。由于阿难之问，佛为广说香饭功德，并指出：“诸佛威仪进止，诸所施为，无非佛事。”；因有“四魔、八万四千诸烦恼门，而诸众生为之疲劳，诸佛即以此法而作佛事，是名入一切诸佛法门。”这亦说明众生以种种烦恼为病，而诸佛即借病为药，正象以毒攻毒，终至毒消病除。此后佛又应众香国菩萨之请，广说菩萨应学的“尽无尽解脱法门。”所谓“尽”是指有为法，“不尽”是指无为法。菩萨修行必须“不尽有为，不住无为”。如经上所说：“护持正法，不惜躯命。种诸善根，无有疲厌……故入生死而无所谓，于诸荣辱心无忧喜。……负荷众生，永使解脱。以大精进，摧伏魔军。常求无念实相智慧。行少欲知足，而不舍世法。不坏威仪，而能随俗。……行如此法，是名菩萨不尽有为”。又如经中说：“观于无常，而不厌善本；观世间苦，而不恶生死；观于无我，而诲人不倦；观于寂灭，而不永寂灭。……修如此法，是名菩萨‘不住无为'”。
    综观全经，以实相为主体，以慈悲为根本，以“不二”为贯串全经的要旨，以智慧与方便的权实二智统摄菩萨六度四摄广大行门，使法界含灵，闻经起修，永离盖缠，彻证无著无碍、体用一如、理事交彻的不可思议解脱境界。
    （三）
    上海科技大学无线电系老师邵晓敢（戒可）居士，一向从事电子技术研究工作，1979年皈依天台山广厚老法师。学佛以后，深为佛法义理的究竟所折伏，惊叹欢喜，常为毛竖！在读《文殊问疾品》时，当读到“以己之疾，感于彼疾；当识宿世无数劫苦，当念饶益一切众生”时，禁不住涕泪悲泣！诚敬之心，与日俱增。对于过去未曾听到过的甚深经典以及一时不解的地方，亦不敢以世智辩聪以否定，深信佛陀智慧不可思议，“以有思维心，测度如来圆觉境界，如取萤火，烧须弥山，终不能着”（《圆觉经》）。鉴于《维摩经》精深玄妙，文古义奥，对后之学者不免带来困难，因此发心以对照形式，用现代人所能理解的词汇，进行译白，做到学修并重，字斟句酌，深入浅出，通俗分遗，既不“依文解义”，也力求不失经文原旨，使译文保持应有深度。邵居士为弘扬佛陀正法，悲智双运，难行能行，功德无量！
    但此经毕竟是深契实相，会入“不二”的法身大士境界，各人领会层次有深浅，译白本身也可能会有须要匡正、补充的地方。敬希诸山长老、大德居士，各抒高见，以利令后修订，为弘扬自他普利的大乘佛法，共同做好白话译经这一神圣佛事，作出宝贵贡献！


《思益梵天所问经·对照译白》序

《思益梵天所问经·对照译白》序
（一九九七年二月）

    （一）
    佛教创始人释迦牟尼，由于深感一切有情生死流转的痛苦，毅然抛弃王宫生活，出家修道。当他明悟一切事物无不是因缘所生、生灭变化、互相依存，亲证了宇宙人生的真实相状后，成为一名觉者--佛陀。他证道以后，奔走于印度恒河两岸，说法四十九年，谈经三百余会。我国隋时天台智者大师，把这东流的一代圣教，判释为五时八教，就是讲说华严、阿含、方等、般若、法华涅槃五个时期以及顿、渐、秘密、不定四种教化仪式和藏、通、别、圆四种教化方法。这部《思益经》是与《维摩》、《宝积》、《楞伽》、《金光明》等经同为方等时所说。所谓"方等"，是方广、平等--实相妙理，横遍诸法，叫方广；竖该凡圣，叫平等。此经弘赞大乘，弹呵偏小，普令有情，同起无上菩提。
    此经共有三译，元魏时菩提流支所译，名《胜思惟梵天所问经》，共六卷，并未分品；西晋时竺法护所译，名《持心梵天所问经》，共四卷十八品；本译白是根据姚秦时（若按正统，当是东晋）鸠摩罗什法师所译《思益梵天所问经》，亦是四卷十八品。三译文辞虽有繁简、显晦的不同，但基本上是大同小异。而鸠师博学多闻，兼善方言，所译文义显豁，辩才无碍，为历来所传诵。

    （二）
    兹将本经有关各品的内容和义理，作一简要提示，以供读者的参考。
    当时，佛在王舍城的竹林精舍，与许多大比丘僧及菩萨摩诃萨等在一起。《序品》中，首先由于网明菩萨之问，佛告以"若佛不加威神，众生无有能见佛身，亦无能问。网明体会到所谓"如来身者，即是无量、无边光明之藏；说法方便亦不可思议！"其时东方清洁国日月光如来座下的思益菩萨，发心要到娑婆世界供养、咨问释迦牟尼佛，并遵照日月光如来的教导，以"十法"游于娑婆国土："于毁于誉，心无增减；闻喜闻恶，心无分别；于诸愚智，等以悲心……"。到后，顶礼佛足，以偈赞佛："以大悲本愿，处斯秽恶土，若人于净国，持戒满一劫，此土须臾间，行慈为最胜……若人欲断缚，灭烦恼业罪，于此土护法，增益一切智。……于此烦恼处，能忍不可事，亦教他此法，其福为最胜。"都说明，在此五浊恶世修行，其功效胜过在诸佛净土，在《四法品》中，佛广说修菩萨行的基本要求，以种种"四法"开导众生。如说："一者于诸众生起大悲心；二者精进不懈；三者信解生死如梦；四者正思量佛之智慧。菩萨有此四法，便能坚固其心而不疲倦。"又说："一者，决定说诸法无我；二者，决定说诸生处无可乐者；三者，决定常赞大乘；四者，决定说罪福业不失。"这正说明，一切有为之法，都是苦、空、无常、无我、不净，而凡夫起惑造业，善恶业果不失。"假使百千劫，所作业不亡，因缘会遇时，果报还自受！"同时，亦说明菩萨在修持中，虽有种种逆境--"失利、恶名、毁辱、苦恼"，而无所畏惧，因为要磨练身心，得定开慧，无不以逆境为洪炉，以患难作资粮。在与大众相处，待人接物上，佛指示应该："求法不求胜；恭敬心无骄慢；惟求法利，不自显现；教人善法，不求名利。"
    在《分别品》中指出："一切法离相名为正……若分别诸法，则入增上慢，随所分别，皆名为邪"。又说：佛"但为度妄想分别、生死涅槃二相者耳，此中实无度生死至涅槃者。"为什么呢？因为"诸法平等，无有往来，无出生死，无人涅槃"。这正如《圆觉经》所说："生死涅槃，同于起灭；妙觉圆照，离于华翳。"此后，佛应思益菩萨所问，指出"见心相念念灭"，则能行于忍辱；并教导"能净身、口、意业"，是遍修菩萨之行；"信解诸法空，及无相无作，而不尽诸漏"，是遍修菩萨之行；对过去，未来及现在世，心无住著，"一切无分别"，是遍修菩萨之行。特别指出，学道之人若能以智慧觉照，知五阴诸法，不离真如，世间一切，即是实相，便能随缘应付，心无染著，虽有利衰、毁誉、称讥、苦乐的八风，亦能寂然不动。正如经中说："诸法从缘生，自无有定性，若知此因缘，则达法实性。"在《解诸法品》中，佛为思益菩萨等无量大众，广说诸法实相，宣示无住妙旨，指出：凡著我、著人、著众生、著寿者、著有无、著生灭、著生死涅槃，皆是虚妄。若行者不住一切相，则住实际，"若有佛、若无佛，法性常住……"佛告诉梵天菩萨："我所得法，不可见、不可闻、不可觉、不可识、不可取、不可著……无语无说，无有文字。"梵天深深体会到，诸佛如来成就未曾有法，证得如是"寂灭相法"，是为一切世间难信之法！为什么呢？因为这"寂灭相法"，是无实、无虚、无法、无非法，无生死、无涅槃，无善、无非善；乃至"虽有说法，而是法非可说相"。同时指出："如来得是虚妄烦恼之性，而无法不得！"若人能信解如是法义，不惊疑、怖畏，是人对难信、难入的诸佛阿耨多罗三藐三菩提，能通利奉持，如说修行，自利利人。在《解诸法品之余》中，佛告诉大众，如来以三十二种大悲，救护众生。如说："一切法无所有，而众生住于有见，如来于此而起大悲；一切法无住，而众生有住，如来于此而起大悲；…一切法离染，而众生有染，如来于此而起大悲；……一切法空，而众生堕于有见，如来于此而生大悲；一切法无相，而众生著于有相，如来于此而起大悲。"乃至"众生是产业、妻子恩爱之仆，于此危脆之物，生坚固想，欲令众生，知悉无常，如来于此而起大悲。"如来为救护众生，行此三十二种大悲，是故如来名为行大悲者；如果菩萨在众生中，常能修集此大悲心，便能培大福田，威德具足，于无上菩提，得不退转！
    此经指示后世行人，发菩提心，破除我、法二执，而归于无相、无住、无念、无修、无得、无证。在《问谈品》中，佛开示："诸有所行，皆是取相，无相分别，则是菩提。"；"诸有所得，皆是戏论，无戏论是菩提"；"能灭一切众生病故，名萨婆若（译为"一切种智"）；能除一切烦恼习气故，名萨婆若；常在定故，名萨婆若。……"于是网明菩萨深有体会地说："菩萨摩诃萨不应为功德利故，发菩提心，但为大悲心故，灭众生诸苦恼故，不自忧苦故，生诸善法故，解脱诸邪见故……发菩提心。"又说："菩萨不应于众生求其恩报……又于苦乐心不倾动！在《谈论品》中，文殊师利菩萨也告知梵天说："不起、不受、不取、不舍诸法者"，才能随学如来。"无我、无我所者"，才是快乐之人，"若菩萨知一切发非发、一切法非法，一切众生非众生，是名菩萨发阿耨多罗三藐三菩提心。"
    此后，便由各位菩萨广说怎样才可称为菩萨。度众生菩萨说："譬如桥船，渡人不倦，无有分别"，是名菩萨；观世音菩萨说："称其名者，得免众苦"，是名菩萨；那罗延菩萨说："若菩萨不为一切烦恼所坏"，是名菩萨；不可思议菩萨说："若菩萨知心相不可思议，无所思惟分别"，是名菩萨；心无碍菩萨说："若菩萨于一切烦恼众魔，而不嗔碍"，是名菩萨；宝月童子说："若菩萨常修童子梵行，乃至不以心念五欲，何况身受"，是名菩萨；文殊师利菩萨也说："若菩萨虽说诸法而不起法相，不起非法相"，是名菩萨。这时，佛告等行菩萨："若菩萨能代一切众生受诸苦恼，亦复能舍一切福事与诸众生，是名菩萨。"
    由于万法不离自性，平等无有差别，这是"诸法实相"的真实含义。所以《仂行品》上说：一切法平等无有差别，是诸法实相义。……诸佛虽以文字有所言说，而于实相无所增减。"又说："诸佛世尊通达诸法性相如故，说名如来正遍知者。"在《志大乘品》上，特别开示："阴、界、入即是，离是无菩提。"说明烦恼即是善提，生死不异涅槃，全妄即真，全相即性，于此二法，不一不异。所谓："若二则有为，非二则无为，离是二边者，是名行菩提。"由于安住实相，寂照不二，既不著我、我所，也不著法、著空，正象经说："诸佛慧无碍，不著法、非法。"所以能以无相智慧，修于六度：在修布施中，"布施及菩提，不住是二相"；修持戒中，"悉除一切恶，通达于善法，持戒及毁戒，不得此二相"；修忍辱中，"已度忍辱岸，能忍一切恶……若节节解身，其心终不动"；修精进中，"思维一切法，知皆如幻化，不得坚牢相，观之如虚空"；修禅定时，"威仪无变异，恒乐于禅定"；修智慧时，"善知因缘法，远离二边相，知是烦恼因，亦知是净因……无量智慧光，知诸法实相，无暗无障碍，是行菩提道"。在《等行品》中，佛解答不退转天子之问：所谓"随法行者，不行一切法"。"于一切法无忆念、无分别、无所行"。这所谓"无所行"，就是一切无所著。虽行一切法，而不著一切行，实是修心、降心的重要关键！在《授不退转天子记品》中，佛告梵天："过去心已死，未来心未至，现在心无住。若无住即住实相。"佛又告梵天："菩萨成就如是法忍，虽示现一切所行，而无所染污……"佛告迦叶："随诸众生根之利钝，令得解脱，有以小乘而得解脱，有以中乘而得解脱，有以大乘而得解脱。迦叶，又如大海渐渐转深，此诸菩萨亦复如是，向萨婆若渐渐转深。"并说："善知诸法无去来，常住法性而不动，是见有为法皆空，增益大悲济众生；众生妄想起众苦，为欲度故修行道。"
    综观全经，是以诸法实相、第一义空为经的主体。以依体起修，离一切相，修诸善法，无住无著，为修行宗要。以息妄想、分别，离我、法二执，达到我空、法空、空空的"三空"境界，为主要功用。总的来说，此经正是以菩提为正因，以大悲为根本，以方便为究竞的大乘法宝！

    （三）
    邵晓敢居士发菩提心，上求下化，献身于佛经语译工作有年。鉴于此经赞叹、弘扬一乘了义之教，而历史上似未闻有泣释、诠解者，因此在语译《八大人觉经》、《佛遗教经》、《圆觉经》、《维摩诘所说经》等之后，不畏艰巨，不辞劳瘁，又以白话对照形式，奋力续译此经，语句精炼，笔调清新，深入浅出，通俗易懂，有利于弘化与修证。《广东佛教》连载以后，在黄礼烈主编苦心筹划下，列入《广佛丛书》，出版赠阅。两仁者菩提行愿和无相智慧，真实不可思议！因此忘其谫陋，略序梗概。谨祝此大乘法宝，广为流布，法界含灵，共证菩提！


《优婆塞戒经·学习笔记》序

《优婆塞戒经·学习笔记》序
（一九九六年三月十九日）

    学佛是我们生命旅程中的一个重大课题，“勤修戒定慧，息灭贪嗔痴”更是学佛的核心问题；全部佛法无不贯穿着“三无漏学”思想，所谓“因戒生定，因定发慧”。所以学佛就是学定慧。《法华经》说：“定慧力庄严，以此度众生。”其中“定”是学佛的依止，“慧”是学佛的先导，但都要以戒为基础。若不“恒住净戒一切功德”（《普贤行愿品》），要解脱生死苦海，成就无上菩提，就象“缘木求鱼”，无有是处了。
    在我国南北朝刘宋文帝时代，由昙无谶法师译于北凉姑臧（即现在甘肃凉州）的《优婆塞戒经》，是一部佛陀为在家修菩萨行者所说的上求佛道、下化众生、修行证果的重要典籍。经中除广谈人天善法，阐明因果报应，开示破邪显正和即俗修真等外，特别教导学人，要以无量善业因缘，发起菩提心和大悲心修习六波罗密，成就福德、智慧二种庄严，以养成具足大悲心的菩萨性。在此基础上，环绕受持优婆塞戒这一中心，开示受戒、修善、净戒、息恶等方法，并具体教导学人广修六度万行，成熟众生，自他兼利，共成佛道。佛陀的深慈大悲、护念有情，真可谓无微不至了。
    幽兰居士夙植德行，秉性淳厚，在尚未学佛的十几岁时，便长斋茹素，学佛后更坚持茹素念佛，提倡音声佛事，著书讲课，福慧兼修，数十年如一日。鉴于《优婆塞戒经》在“以戒为师”精神的指导下，劝勉学人诸恶莫作，众善奉行，发菩提心，修菩萨行，内容丰富，义理深远，不仅有利于学人改过迁善，净化心灵；也将有助于促进人们的德育素养，提高社会风貌和精神文明。在他前几年慎重校订《优婆塞戒经》的基础上，认真进行了学习、体会和笔记，刊登于1992—1995年《台州佛教》上。这部《笔记》，除科判详明，笔调清新，具有亲切的时代意识外，还以谦虚的客观态度，在每品结束后，提出 了学习要点和应该领会的主要精神，便于阅者一目了然，开卷得益。
    现在《笔记》由广化寺佛经流通处印行流通，必将使广大佛子欢喜赞叹，如饮甘露！因此略序梗概，并以至诚恭敬之心，回向作者与见闻随喜的法界有情，仗此殊胜因缘，共沾法益，早证菩提。


佛 教 常 识 问 答

佛 教 常 识 问 答
徐恒志 著
（一九九五年九月）

一、什么是佛？
    答：佛也称佛陀，译为“觉者”，能彻证人人本具的、寂然不动的、光明遍照的觉性；觉了一切烦恼都是因缘和合，虚妄不实；不受烦恼的干扰，朗然大觉，就称为佛。

二、什么是佛法？
答：能说明宇宙人生真理，能转化一切烦恼，能断除种种迷惑的方法，称为佛法。

三、什么是菩萨？
答：菩萨具体称“菩提萨埵”，译为“觉有情”，有两种含义：一、是求大觉的众生，称为“觉有情”；二。是用佛法觉悟一切苦恼众生，称为“觉有情”。

四、佛法包括哪些部分？
答：佛法汪洋浩瀚，博大精深，它的内容可分为教法、理法、行法及果法四方面。教是佛所说的言教；理是教中所说的义理；行是依理所起的行持；果是由行而证的觉果。教和理是属于理论的范围，行和果是属于实践的范围。佛法的理论，完全是从实践中提炼出来而能指导实践的。没有实践，是空洞的理论；没有理论，又是盲目的实践。因此，佛法的教、理、行、果，是相互联系，分而不分的。

五、什么叫心法、色法？
答：“心法”，指一切心理现象；“色法”，指一切物质现象，除色、心二法外，还有“心所有法”、“心不相应行法”、“无为法”，称为五法。大乘说“五位百法”，小乘说“五位七十五法”。（详阅《佛学大辞典》）

六、什么叫五乘佛法？
答：乘各种法，使达到一定的果位叫“乘”。乘“五戒”法，生于人间的叫“人乘”；乘“十善”法，生于天上的叫“天乘”；乘“四谛”法而证“阿罗汉”果的，叫“声闻乘”；乘“十二因缘”法而证“辟支佛”果的，叫“缘觉乘”；乘“六度、四摄”法而达到成佛之果的，叫“菩萨乘”。

七、“唯有一乘法，无二亦无三”如何理解？
    答：佛法实际上只说一乘法--成佛之法。说“二乘、三乘”都是方便引导，使中途不至于畏难而退。《法华经》说：“十方佛土中，唯有一乘法，无二亦无三，除佛方便说。”

八、佛教与人生的关系如何？
答：人生是整个生命长河中的一个短暂片段，充满着矛盾和苦恼。佛法阐明宇宙实相和人生真谛，依之实践，能从根本上解脱一切烦恼与痛苦。《法华经》说：“治世语言，资生业等，皆顺正法。”所以学佛的人，不作诸恶，力行众善；工作、学习一切照做。只要在日常生活中，时时觉照，净化心地，不妄想、执著，不迷妄、颠倒，便可做到不离佛法，而行世法；不离世法，而证佛法。禅宗六祖说：“佛法在世间，不离世间觉。”可见，在世能“觉”，便是出世。佛法与人生的关系是非常密切的。

九、佛法最主要的内容是什么？
答：佛法最主要的内容，在于教导人们息下生灭妄心，体悟本来不生不灭、无实无虚的真心，--常住真心。换句话说，是要人们找回失落已久的本心，一一明心见性。

十、什么叫“三法印”？“三法印”对行者的关系如何？
    答：一切事物运动变化，不是恒常不变，这叫“诸行无常印”。一切事物周遍分析，无我可得，这叫“诸法无我印”。自性不生不灭，灭一切生死流转之苦，无为寂静，这叫“涅槃寂静印”。一切小乘经典，用这“三法印”印证，便可证明是佛陀所说，大乘经典却以“一实相印”，印证其所说的真理，明白这些世出世间真理，是学佛的重要基础。

十一、有人提出：“时代不同了，为适应现代人的情况，应对佛法进行改革。”对吗？
    答：学佛的目的和要领，在证到“万古常新”的真理，真理是无可改革的。众生有无量痛苦，佛有无量法门，能治好众生痛苦的，都是良方。但由于时代不同，在某些方式、方法上，可因时制宜，作一些改变，以利于饶益众生，弘扬佛法。

十二、什么叫实相？一实相印？
    答：实相就是离一切虚妄之相的真实相状，也叫作真如、圆觉，自性……等等。当我们依法实践，妄心逐步息下后，真实之相便得现，“一实相印”是“三法印”的综合和深化。

十三、什么叫“诸法实相”？
    答：世出世间一切事理、因果、性相……等等，统称“诸法”；一切诸法都不离自性而有，全相即性，全性即相，真空妙有，融通无碍，故叫“诸法实相”；也叫真如、法性、法身、中道……等等。

十四、“凡所有相，皆是虚妄”是什么意思？
    答：相就是现象，一切现象包括物质现象和心理现象，都是种种条件和合而生（缘生），体性本空（性空），虚妄不实。

十五、为什么说实相无相，亦无不相？怎样理解？
    答：通过依法修持，逐步证知自性本净，远离一切虚妄、生灭现象，故说“无相”。虽自性无黏、无著，但一切事物无不随缘显现，了了分明，故说：“无不相”。无相就是“真空”，无不相就是“妙有”。

十六、“若见诸相非相，即见如来。”怎样理解？
    答：虽见诸相，知其虚妄而不执著，境寂心空，当下便见清净寂灭的自性如来了。但这全在勤苦修持、悟证，才能相应。

十七、“一切有为法，如梦幻泡影。”怎样理解？
    答：“一切有为法”，即“凡所有相”，“如梦幻泡影”，即“皆是虚妄”，含义相同。总的说明，一切有为事物，都像梦、幻、泡、影般的不实。

十八、“觉了一切法，犹如梦、幻、响”，怎样理解？
    答：含义也如上述。比喻一切事物，正像梦、幻、响，似有实无，缘生性空。

十九、“一切法皆是佛法”，怎样理解？
    答：一切事物虽因缘所生，虚妄不实，但自性能显万法，一切事物又不离自性而有，只要不执，则当相即道，全性即相，一切事物都是佛法了。正像天台宗所说：“一色一香，无非中道。”离一切相，即一切法。

二十、大乘经典均以实相为体，哪些经典不以实相为体？
    答：大乘经典说法了义、透彻，都以实相为正体。小乘经典谈苦、空、无常、无我等理，方便接引，故以“三法印”印之。

二十一、“建立水月道场，大作梦中佛事”是怎么一回事？
    答：诸佛菩萨虽修六度万行，广作佛事，但视同梦幻，心无住著，远离诸相；灭度无量、无数、无边众生，实无众生得灭度者；无修而修，修即无修，终日度生，终日无度。

二十二、“梦里明明有六趣，觉后空空无大千’，是什么意思？
    答：凡夫作业，因果不失，六道流转，酬偿分明。若能修证佛法，改恶为善，转迷为觉，便知罪福性空，终得解脱自在。

二十三、什么叫无明？无明怎样来的？
    答：自心暗钝、污染，失去光明智慧，不能照了一切事物，故叫“无明”，也叫“痴”。无明是无始以来，一念昏迷不觉所引起，叫根本无明。由此引起种种贪、嗔、痴等见思烦恼，叫枝末无明。

二十四、什么叫“不二法门”？一和二有何同、有何不同？
    答：实相本体，平等不二，没有一切人我、是非等对待分别，叫做不二。学佛的人，悟入这平等不二的性体，叫“入不二法门”，这时，若说一，是平等性，是“体”；若说二，是差别性，是“用”。一与二，平等与差别，正是体与用的关系，是二而不二的。

二十五、“色不异空，空不异色，色即是空，空即是色。”是怎样的？
    答：“色不异空”，是说一切事物，因缘所生，其性本空。“空不异色”，是说其性虽空，而不碍因缘和合生起万法。“不异”就是不离，说明并非离色别有空，离空别有色。又进一步说明“色”与“空”不是二法，譬如水与波不二，同是湿性。又如镜与影的关系，所现的影，即是能现的镜，所以说“即是”。
二十六、“不生不灭，不垢不净，不增不减”说的是什么？
    答：说明自性的本觉理体，是本来无生，故亦无灭；本来不垢，故亦不净；在圣不增，在凡不减，这正显示人人本具的绝对心体。这心体离一切人我、是非、顺逆、得失等等虚妄对待诸法；非空非有，无实无虚，无所从来，亦无所去；湛寂灵明，假名本觉。

二十七、什么叫有为法？什么叫无为法？两者关系如何？
    答：凡各种条件和合而生的一切事物，都叫有为法。本来就是这样，不是因缘和合而生的，叫无为法。真如、实相、法性、圆觉都是无为法。但无为对有为而说，如果执取“无为”，取相分别，又成“有为”了。

二十八、什么叫生灭法、不生灭法？两者关系如何？
    答：凡精神的、物质的一切事事物物，都是运动变化、生灭代谢的，都叫生灭法。悟证本性的人，知本来不生，今亦无灭，空有圆融，寂照同时，故叫不生灭法。生灭与不生灭，体同用异，它们的关系是不一不异的。

二十九、怎样理解一法即一切法，一切法即一法？什么是万法归一、一为万法？
    答：一法，指真如自性；一切法，指真如自性所显的事事物物。两种含融无碍。正像种种黄金所造的饰物是一切法，但各种饰物全体都是黄金，无二无别，即是一法。自性能显万法，万法不离自性。一即一切，一切即一。又返妄归真，即万法归一。从真起妄，即一为万法。修念佛法门的人，到念空妄息，心不散乱时，正是“万法归一”啊！

三十、什么叫“一切唯心造”？这个心指的是哪个心？
    答：“三界唯心，万物唯识。”说明众生流转六道，都是生灭妄心所造成。所以这个心，是指集起的妄心。《华严经》说：“心如工画师，造种种五阴，一切世间中，无法而不造。”从总的来说，世间、出世间“十法界”的四圣六凡，皆唯心所造，心迷随于染缘，便现“六凡”；心悟随于净缘，便现“四圣”。那么，这个心又是指随缘不变、不变随缘的真如法性，因为从真起妄，全妄即真。所以，《华严经》又说：“若人欲了知，三世一切佛，应观法界性，一切唯心造。”

三十一、“十方世界，不离一心”怎么讲？
答：“一心”是指真如实相。实相无相而又无不相，所谓“心包太虚，量周沙界。”十方世界，都在自性包含之中。《楞严经》说：“净极光通达，寂照含虚空。”

三十二、十方世界和十方佛土有什么区别？
    答：十方有无量世界，是一切众生所依止的国土。佛所住、所教化的领土，叫佛土。十方有无量佛土，其中有净土、秽土、报土、法性土等区别。世界和佛土含义不同。十方世界有无佛世界，如释迦已灭，弥勒未生的中间时期。

三十三、禅、净、密三宗有什么共同点和不同点？
    答：学禅从不思议处下手，直指当人本性，全仗自力。净土以执持名号为重点，自力、他力兼顾。密法着重身、口、意三密齐修，仗自力外，也仗他力。故三宗下手方法不同，但归趣清净自心，彻证寂照本体，并无差别。禅之灵光独耀，净之一心不乱，密之当相即道，毕竟又有何别？这就是所谓“归元无二路，方便有多门。”

三十四、为什么说净土法门是殊胜中之殊胜？
    答：这娑婆世界众生，大都事多身忙，业重障深。净土四种念佛法门中，以执持名号为重点，它的特点很多：（1）、下手容易，只念六字（或四字）；（2）、收机最广，三根普利；（3）、带业可生，一生成办；（4）、自力之外，兼仗他力。而且“是心作佛，是心是佛。”我今念佛之心，正是自心实相，即是法界全体。所以是“方便中第一方便，了义中第一了义，圆顿中最极圆顿。”

三十五、“心、佛及众生，是三无差别”是什么意思？
    答：佛与众生虽有迷悟、苦乐的不同，但心体全是相同。所以《华严经》说：“如心佛亦尔，如佛众生然，心佛及众生，是三无差别。”

三十六、为什么叫娑婆世界？娑婆世界的苦是怎样产生的？
答：娑婆世界译为“堪忍世界”。因为这世界的众生，能够忍受贪、嗔、痴三毒，及种种苦恼的侵害、逼迫，不想出离。一切苦恼的产生，主要是迷惑不觉，妄想执著所引起，所谓“因惑造业，因业受苦。”

三十七、有没有极乐世界？在哪里？极乐世界是什么样？怎样产生的？
答：首先应该说明：世界无尽，众生无尽，十方有多种类型的无量、无数、无边世界。现在天文学家已证实二千亿光年之外（一光年约十万亿公里）还有星系，证明世界是无有穷尽的。佛经上说：“从是西方过十万亿佛土，有世界名曰极乐。”佛是严戒妄语的。佛教的宇宙观已逐步为科学所证实。当然，所谓“西方”只是“指方立相”，使学人有所归趣。实际上哪有定相？因为地球、行星等天体，都在不断运动中。又极乐世界与我们这里由微尘所凝结的秽土也不同，所说七宝庄严等，只是借此处物体，方便说明。正报也是莲花化生，“清虚之身，无极之体。”与此处胎胞所生的不一样。总之，这个世界是清净藏心和大慈悲愿力所显现。在《密严经疏》上，已经说明：“今是密严藏（包括极乐国土），但于清净如来藏心之所现，故非微尘成。”我们知道，电磁波是四维时空连续区的波浪，可以透过墙壁，普遍存在于虚空之中，如果转动接收器，那么全世界各地的情况，立即出现在当前。在更高维空间的诸佛菩萨，他们的神通妙用，当然不是世间常识所能想像的。

三十八、有人说：人死如灯灭，什么都没有了，一了百了。对吗？
答：绝大多数的人，都存着这种“断灭见”，只知道有形的肉体，不知道无形的“觉性”。正如下棋，由于这一子之错，弄得全盘皆错。

三十九、什么叫“六道轮回”？有没有六道轮回？它是怎样产生的？
    答：各种生命现象，概括为六道：天、人、阿修罗、畜生、饿鬼、地狱。由于自性迷妄颠倒，造作善恶诸业，执持不舍，不同的业力，形成了不同的生命现象--六道轮回。凡夫迷悯不知，甚可怜悯！

四十、求生极乐与求生弥勒净土有什么不同？哪个容易？哪个不容易？
    答：极乐世界要从此地经过十万亿佛土，弥勒净土在欲界六天中的第四天兜率天之内院。好像往生这两种净土，有远近、难易的不同，近者易生，远者难生。但所谓远和近是凡夫的一种分别心。“心净则土净”，虽然西方极乐净土，远在十万亿佛土之外，但是往生的人，可以“如弹指顷，生极乐国”，何远之有？求生两种净土，都是各人的不同愿力，如果信愿具足，都易往生；若无信愿，都难往生。

四十一、什么叫众生？
    答：一切众生是众缘（各种条件）和合所生，故叫众生。又六道往返流转，受众多生死，故叫众生。

四十二、什么叫妄心？什么叫真心？我们平时起用的是妄心还是真心？两种心有什么不同？
    答：起种种分别计度的是妄心。妄想不起，寂而常照，叫真心。没有修持功夫的人，平时都是分别、执著，妄心用事。真心用而不著，念而无住；妄心处处黏滞，事事挂碍。自在和不自在，正是两心的不同处。

四十三、怎样去掉妄心，使真心显现？
    答：不能说去掉“妄心”，只宜说“息下”妄心。比如去波觅水，那么水也不可得了。一切佛法，目的都是息妄想，显真心。所以只要依照佛的教法，认真实践，一旦妄想息下，我空、法空、常住真心，便能现前。

四十四、什么叫生则决定生，去则实不去？
答：念佛决生净土，故生则决定生；净土不离自性，故去则实不去。比如明镜照物，镜中种种影像，了了分明（生），但镜体仍寂然不动（不去）。这就是所谓“生而无生，无生而生”！

四十五、什么是戒、定、慧三无漏学？
    答：戒、定、慧是修习佛法的总则，一切佛法都不离戒、定、慧。戒如防贼，定如缚贼，慧如杀贼。又清净无染就是戒；寂然不动就是定；观照无碍就是慧。 是自心一物的三面，圆融而不可分离。

四十六、什么叫五戒、八戒、十善戒？受持各戒有什么利益？
    答：不杀、不盗、不邪淫、不妄语、不饮酒，叫作五戒。在五戒基础上，改不邪淫为不淫戒，再加上不涂饰香鬘和不歌舞观听（也可以把这一条分为二条），不眠坐高广严丽床上，不食非时之食（即午后之食），这叫八戒；因有不非时食的“斋法”，故叫八戒斋。十善戒是五戒的开展，从行为、语言、思想三方面去除十恶，做到十善。行为上不杀生而保护生命；不偷盗而勤俭节约；不邪淫而纯洁清白。言语上，不妄语而说老实话；不两舌而说团结话；不绮语而说朴质话；不恶口而说和善话。思想上，不悭贪而广行布施；不嗔怒而难忍能忍；不愚痴而勤修智慧。持五戒得人身，持十善生天道。至于八戒斋是为在家人所制的出家法，以一日一夜为受持的期限。常受此戒，不堕阿修罗，恒生梵天，或生人中，正见出家，得涅槃道等。

四十七、杀生有什么恶报？放生有什么利益？
    答：杀生得多病、短命等报。《楞严经》说：“汝负我命，我还汝债，以是因缘，经历千劫，常在生死。”又偈说：“假使百千劫，所作业不亡，因缘会遇时，果报还自受。”若能常存慈心戒杀、放生，自得长寿、吉祥、眷属和顺等利益。

四十八、什么是法身佛、报身佛、应化身佛？我们能看到的是哪一种身的佛？
    答：法身佛是诸佛的理体。报身佛是功德所成就的果报，分两种：自受内证之法乐，叫自受用报身；为初地以上菩萨所显现，使其受广大法乐，叫他受用报身。释迦牟尼佛，就是应化身佛。也可以把应现佛身的作为应身，化现“五趣”之身的作为化身。

四十九、什么是因缘所生法？
    答：一切事物，都是“因”（内因）“缘”（外缘）和合所生叫做“因缘所生法”。比如种子为因，加上泥土、肥料、日光、人工等缘，便能生长、开花、结果。

五十、“因缘所生法”与实相有什么关系？
    答：悟证真空实相后，一切因缘所生之法，都成为自性之妙有，所谓“离一切相（即实相无相），即一切法（即实相无不相）。”

五十一、“诸法因缘生，诸法因缘灭”怎么讲？
    答：诸法即一切事事物物，都是因缘和合，虚妄有生，因缘别离，虚妄有灭，缘生缘灭，如幻如化。

五十二、“人身难得，佛法难闻”怎么讲？
    答：持“五戒”才得人身。佛曾指示：“得人身者如爪上土，失人身者如大地土。”说明人身非常难得，佛法又很难闻到，如生于三途恶道，或因世智辩聪、聋盲喑哑，或生于佛前佛后，中间没有佛法……有这样“八难”，就很难闻到佛法。

五十三、什么是六根、六尘、六识？它们的作用和相互关系如何？
    答：眼、耳、鼻、舌、身、意是六根，“根”是能生的意思。色、声、香、味、触、法是六尘，“尘”是污染的意思。六根接触六尘，和合而生六识--眼识、耳识、鼻识、舌识、身识、意识。六根是“内界”，六尘是“外界”，六识是“中界”。六根、六尘、六识和合而生“十八界”。

五十四、什么叫心外求法？怎样做到不是心外求法？
    答：虽修佛法，但心仍向外驰求，执取种种境相，随外境流转，不从心地上做功夫，这会增加系缚，叫做心外求法。时时返观自心，念念消归自性，务使念寂心空，彻见真如本心，才不是心外求法。

五十五、什么叫六度？六度中，前五度如“足”，后一度如“目”，是什么意思？
    答：布施、持戒、忍辱、精进、禅定、智慧，称为六度。因依此而修，能息烦恼妄想，度生死苦海。但前五度正像足的运行，全靠后一度--般若慧目的指引，否则方向错误，岂能超度茫茫业海！

五十六、什么叫菩提心？什么叫发菩提心？
    答：上求下化，求正觉之心，叫菩提心。有两种菩提心：（1）缘事菩提心，是以四弘誓愿为体；（2）缘理菩提心，安住于实相理体，成就上求下化的行愿。至于发菩提心的“发”字，也有两种含义：一是发起，相当于缘事菩提心；二是开发，即心悟实相，明心见性，入见道位，悟后起修，圆证无上菩提。

五十七、怎样理解吾人现前一念介尔之心，可以生天堂，可以入地狱？
    答：“介尔”是微细的意思。我们日常现前的微细一念，即是法界、法性，能随染、净的因缘，生于“四圣”、“六凡”的十种法界。所以，“十法界”都是唯心所作，可以生天堂、地狱。《华严经》说：“应观法界性，一切唯心造。”

五十八、什么叫正信？什么叫“信为道源功德母”。
    答：深信佛、法、僧三宝的功德和世、出世间的善根；深信自性具足诸法实相，便叫正信。正信能使人趋向真理，生种种清净功德。故《华严经》说：“信为道源功德母，长养一切诸善根。”

五十九、什么叫正知正见？以什么为标准？
    答：所谓正知正见，即远离一切迷妄颠倒的邪知邪见。例如以不净为净，以苦为乐，以无常为常，以无我为我，都是颠到。以转迷为觉，了生脱死，离苦得乐，趋向菩提为目的。便是正知正见。以“三法印”、“一实相印”为标准，便是正知正见。

六十、为什么学佛的人必须具备正知正见？
    答：学佛的人如果不具正知正见，不从根本处下手，往往著相迷境，只求人天福报，便劳而无功。正像禅宗五祖弘忍大师说：“不识本心，学法无益。”
六十一、佛教有哪几宗？
    答：佛教传入中国后，逐步分宗立派，曾立十宗。大乘有华严、天台、法相、三论、净土、密宗、律宗、禅宗八宗；小乘有俱舍、成实二宗。

六十二、普遍修学的是哪些宗？
    答：以禅宗、密宗、净土宗为最普遍。净土宗更甚。

六十三、这三宗大意如何？
    答：禅宗是佛法的骨髓，以明心见性为主，离心意识参，言语道断，心行处灭，于不思议处，直指本心，自参自悟，全仗自力。净土宗有四种念佛法门：观想、观像、实相、持名，而以持名念佛为重点，下手简易，人人可修，以即生往生极乐净土为目的，除自力外，兼仗他力。密宗则是手结印，口持咒、意作观，“三密”相应，修法紧凑，三业同作，能获得殊胜的加持力。三宗下手方便不同，但归元无二，都以自性实相为旨归。

六十四、为什么说持名念佛法门是圆中之圆、顿中之顿、三根普被摄收？
    答：因为这个法门收机最广，下手最易，不劳分别考究，只要蓦直念去，念念即佛，当下圆成，一句弥陀，即是实相、不同偏渐修法，故是圆中之圆、顿中之顿。上根人念到理一心不乱，便同破无明的法身大士；中根人念到事一心不乱，便同断见思惑的阿罗汉；即使下根凡夫，惑业未消，也可仗信愿的力量，带业往生净土。

六十五、什么是观想念佛、观像念佛和实相念佛？
    答：观念阿弥陀佛报身的相好功德，叫观想念佛。观念阿弥陀佛化身的形象，叫观像念佛。观念阿弥陀佛法身的非空非有中道实相，叫实相念佛。

六十六、为什么说持名念佛最为殊胜？
    答：因观想念佛，境广心粗，不易成就。观像念佛，有像可观，离像难现。实相念佛也不易契入。而提起一句洪名，妄想立即转化，简单易行，故持名最为殊胜。

六十七、为什么有人轻视念佛法门，认为太简单、难生信？
    答：许多人认为佛法深广，一句简单佛号，岂能摄尽！不知佛法虽广，而念佛是向业习切近处下手，恳切地一念提起，诸妄顿消，“是心作佛，是心是佛”下手虽易，成功很高。若只知好高骛远，往往虚耗光阴和精力，难得佛法的真正利益。

六十八、一句佛号，即是佛的法身，具足一切功德。怎么讲？
    答：蜂蜜一滴，具有百花之精。一句佛号也是这样，是阿弥陀佛多劫修持功德的结晶，念佛便是以果地之觉，作为因地之心。

六十九、为什么说：称佛名故，除八十亿劫生死之罪？
    答：这是《观无量寿佛经》上所说：正因名号功德不可思议，故至诚称名能消多劫重罪。

七十、临终十念乃至一念，也可往生，如何做到这点？
    答：《观无量寿佛经》中说到：即使是五逆十恶的人，临终之时生大恐怖，听从善知识的教导，至心念佛十声，也能往生。这时正像有人被贼追赶，前无出路，后无退路，一心寻船渡江，只此一念，更无二念，便能伏住惑业，顿出生死。所以《大智度论》说：“一切众生临终之时，刀风解形，死苦来迫，生大怖畏。是故遇善知识，发大勇猛，心心相续，十念即是增上善根，便得往生。”但这种不断惑业而得往生，绝不能侥幸而得，如平时没有笃实的念佛功夫，就难以把握。如能平时真为生死，信真愿切，行持踏实，临终十念乃至一念，也得往生。

七十一、若人命终临危之际，不能念佛，怎么办？如何解决？
    答：在命终临危之际，种种善恶业力，自然现前。强者先牵，自力不能转化，又没有善知识在旁指点、提醒，难免刹那之间随业流转，所以我们学佛的人，平时“真为生死、发菩提心，以深信愿，持佛名号。”是何等的重要啊！

七十二、带业往主指的是什么业？
    答：善业是菩提阶梯，与觉性相应，带去自不待言。所谓带业往生，所带的主要是恶业，因虽然念佛，惑业尚未消除，但平时信愿真切，临终至诚，恳切，便能“伏惑往生”--伏住惑业，使无量劫来，习气种子不起现行，心不散乱，便得往生。

七十三、什么叫净念相继？
    答：起初是以六字洪名，作为“净念”，念念相继。随着持名功夫的深入，便能使自性清净心态相继现前，无念而念，念而无念。定慧圆明，寂照同时了。

七十四、什么是念而无念？无念而念？
    答：当念佛时，不可有别想，无别想便是“无念”，当念佛时，须了了分明，了了分明便是“正念”。这样久久念去，便入“念而无念，无念而念”境界。

七十五、为什么说一句佛号“是名无上深妙禅”？
    答：一句佛号，念从心起，声从口出，音从耳入，心声相依，久久功纯，念到妄想脱落，自然寂照现前，这就是所谓“暗合道妙，巧入无生。”所以经上说：“若人但念阿弥陀，是名无上深妙禅。”

七十六、什么叫“万缘放下”？
    答：种种事事物物，种种六尘境界，念而无住，接而不染，心里没有粘著，这是真真“万缘放下”，不是一切抛弃。万事不管、消极逃世叫“万缘放下”。《金 刚经》说：“如是灭度无量无数无边众生，实无众生得灭度者。”这是“万缘放下”的很好说明。

七十六、什么叫“随缘不变，不变随缘”
    答：这是说明自性的本体和妙用。正像一座大圆明镜，镜体虽空寂不变，而能随缘照物显影。

七十八、有为法如梦幻泡影，无为法就不如梦幻泡影吗？
    答：因缘和合而生的一切事物，叫有为法，都是虚妄不实，如梦幻泡影。离因缘生灭，无所造作之法，叫无为法。既无所造作，岂还有梦幻泡影之相？《百法明门论》立六种无为法，前五种无为，是按照法性所显差别之相；后一种“真如无为”，是说明法性之体，即是涅槃。六种所立的都是假名。

七十九、世间常说的所谓智慧与佛法上所说的智慧，有什么根本不同？
    答：聆音察言叫“聪”，见貌辨色叫“明”，世间所谓聪明智慧，实际上都是根与尘所和合的识；是有分别、有粘缚、有对立的。佛所说的智慧，是一种无分别、无生灭、无粘无缚非空非有的觉照境界，也是一种现量直觉的心态。

八十、什么是闻、思、修？三者关系如何？
    答：见闻经教而生的智慧，叫闻慧；依思维义理而生的智慧，叫思慧；依修定所得的智慧，叫修慧。前两慧是发修慧的助缘，修慧有断惑证真的作用。
八十一、真空不碍妙有，妙有不碍真空。怎么讲？
    答：因为是真空，所以不碍妙有，否则就是顽空。因为是妙有，所以不碍真空，否则便是妄有。真空是体，妙有是用，体用不二，空有圆融。

八十二、度无量众生，实无众生得灭度者。如何讲？
    答：菩萨虽弘法说教，度无量众生，但是心中并不执著我是能度，众生是所度；也不执著于所说的法。否则诸相未空，妄心未降，岂得名为菩萨。

八十三、众生者，非众生，是名众生。是什么意思？
    答：所谓众生者，是众缘和合所生。缘生则性空，并无实际存在，故说“非众生”。但不无众生之假相，所以可假名叫“众生”。

八十四、何谓“无住生心”？
    答：对现前六尘境界心不住著，过而不留，不受污染，叫“无住”；妄既不住，湛寂灵明之心，自然显露，叫“生心”。“无住”即真空，“生心”即妙有。

八十五、佛教“以戒为师”，为什么？
    答：学佛不离戒、定、慧三学。因戒生定，因定生慧。无上智慧，必由定发；无漏大定，必由戒生。戒是“三学”的基础。

八十六、什么叫“我执”、“法执”？为什么要破除“我执”、“法执”？
    答：所谓“我执”，是对虚幻不实、五蕴和合的身心，固执是能自在主宰的实我；由于本来无我中，妄生执著，处处以我为中心，便产生了种种烦恼。“法执”是固执一切诸法，以为实有，不知一切事物都是随着客观条件的变化而变化。所谓“诸法因缘生，诸法因缘灭。”由于执著于“我”，便成烦恼障，招感六道流转的分段生死。由于执著于“法”，便成所知障，招感三界的变易生死。所以学佛就是要化除这二种执著。

八十七、“狂心不歇，歇即菩提。”怎么讲？
    答：一切众生由于受贪嗔痴等烦恼驱使，以致狂妄心识，纷驰不停，如能歇下狂心，那么菩提妙心，当下现前。

八十八、“知幻即离，离幻即觉”是什么意思？
    答：凡夫不知“凡所有相，皆是虚妄。”以幻为真，所以不能舍离种种烦恼。如果知是幻化不实，不取不舍，便能逐步歇下。应知道这个“知幻”的“知”字是“证知”，而不是“解知”，因为“解知”仍属意识分别范围，不能产生“知幻即离”的力量。若能离幻，当下便是圆觉了。

八十九、迷是众生，悟了即成佛，怎么讲？
    答：以妄想为真实，迷妄颠倒，不知不觉，便成六道流转的众生。明悟自性本空，寂然不动，而能随缘起用，便成光明自在的佛道。

九十、什么叫见惑、思惑、尘沙惑、无明惑？
    答：“见惑”可分为“五利使”和“五钝使”。五利使就是身见、边见、邪见、见取见（固执自身的恶见等，以为最胜）、戒禁取见（固执不合理的禁戒等，以为最胜）。五钝使就是贪、嗔、痴、慢、疑五种。利使好像刀口，钝使好像刀背，利使的造业，是与钝使分不开的。所以修行到了小乘见道位，这利、钝十使（五见与“疑”，叫作“亲迷之惑”；依于五见等所起的贪、痴、慢，叫“疏迷之惑”）便同时断尽。因为这十使是见道位中所断之惑，故简称“见惑”。至于依于妄情而贪着一切可爱之境等的真正三毒--贪、嗔、痴和慢，是小乘修道位进一步思维与修习真理，渐断的惑，简称“思惑”。“见思惑”是粗惑，叫“烦恼障”，能招致三界内的分段生死。“尘沙惑”和“无明惑”是细惑，叫“所知障”，能招致三界外的变易生死，又前二种也叫枝末无明，后二种也叫根本无明。

九十一、三毒是什么？如何消灭三毒？
    答：三毒就是贪、嗔、痴，在六种根本烦恼中，这三种力量特强，故称“三毒”。依照当机之法，努力实践，并常与自己习气斗争，就像经上所示：“譬如一人与万人战”，就可以使习气逐步转化。所谓“勤修戒定慧，息灭贪嗔痴。”

九十二、为什么佛教特别强调因果？
    答：因果是事物的发展规律，种瓜得瓜，种豆得豆，如是因必得如是果。佛法认为世出世间一切都不离因果法则。

九十三、为什么菩萨畏因，众生畏果？
    答：凡所作之因，迟早必然得果，只是时间问题。菩萨智慧明朗，为了怕得恶果，预先断除恶因。众生迷昧，不信因果。但不断除恶因，恶果终是难免的。

九十四、有些人做坏事还享福，做好事的人不顺利。为什么？
    答：按照佛法所说的因果报应，必须结合过去、现在、未来三世来观察、分析。偈曰：“欲知前世因，今生受者是；欲知来世果，今生做者是。”

九十五、为什么说“忘失菩提心，修诸善法，是名魔业”？
    答：菩提心即是成佛之心。我们发“上求佛道，下化众生”之心，目的是为了成就无上菩提。如一切行持不以菩提为归，虽修善法，得福的时候很容易造业受报，这不正是为魔作事业？并不能从根本上解决问题。故修行人时时不忘菩提心十分重要！

九十六、“菩提为因，大悲为根，方便为究竟。”怎样讲？
    答：我们学习佛法，应该以成就无上菩提为正因，种下成佛的种子，发同体大悲、救度一切众生之心，作为根本。《华严经》说：“以大悲水饶益众生，则能成就诸佛菩萨智慧华果。”又须以善巧方便，对机施法，使一切众生能获得真实利益，究竟圆满无上菩提。

九十七、什么是大慈大悲？
    答：给一切众生以欢乐叫大慈；拔一切众生的痛苦，叫大悲。

九十八、“无缘大慈，同体大悲”怎么讲？
    答：诸佛虽予一切众生以欢乐但离一切取舍分别，心无所缘，叫无缘大慈。诸佛如实了知心、佛、众生三无差别，真如法身毕竟平等，因此而起大悲救拔之心，叫同体大悲。

九十九、什么叫“三轮体空”？
    答：如在财布施时，不执著能布施的我，有受布施的人以及所布施的财物。法布施也这样，不执著有能说的“我相”，有听法的“人相”，以及有所说的“法相”，这都叫三体轮空。因为对于这三个方面，都空无所著。《金刚经》说：“若菩萨不住相布施，其福德不可思量。”

一○○、什么叫十信、十住、十行、十回向、十地？是什么意思？
    答：这是从教理上说明修行的阶段和位次。其中十信是修“观行”的位次，信常住真心的理体，并无疑惑。十住、十行、十回向是离真如不远的“相似”位次，也叫“三贤位”。其中十住是已断见思惑和三界内的尘沙惑（不能知三界内凡夫的病与应施的药，叫界内尘沙惑）。十行是已断三界外的尘沙惑（不能知三界外三乘人的病与应施的药，叫界外尘沙惑）。十回向伏无明惑。十地也叫十圣位，能破无明，见佛性，证到的人都是法身大士。以上是从“别教”立论，经过“等觉”到“妙觉”，共破十二品无明。如果按照层次较高的“圆教”，共须断四十二品微细无明，才证妙觉极果，成清净法身。
一○一、什么叫“涅槃”？
    答：“涅槃”译为“圆寂”。德无不备叫“圆’，障无不尽叫“寂”。

一○二、什么叫“有余涅槃”，无余涅槃”？
答：己灭生死之因，不再流转六道，但所依的有漏之身尚未灭掉，故叫做“有余涅槃”。已灭生死之因，所依的有漏之身也已灭掉，叫“无余涅槃”。

一○三、什么叫“罗汉”、“声闻”、“缘觉”？
    答：听到佛的身教，明悟“四谛”道理，断除“见思烦恼”，叫“声闻”。所证极果，即“阿罗汉”。观“十二因缘”之理，觉悟无常，断烦恼，证真理，从缘得觉，故叫“缘觉”，也称“辟支佛”。

一○四、什么是“分段生死”？什么是“变易生死”？两种有什么不同？
    答：由于见思粗惑未断，而受六道分分段段的生死叫“分段生死”。由于无明细惑未断，虽已出离六道生死，尚须经历无明渐灭，证悟渐增的变易，叫“变易生死”。前者是三界内的生死，后者是三界外的生死。

一○五、佛的知见是什么？众生的知见是什么？怎样入佛的知见？
    答：明悟不生不灭、本来具有的智慧觉性，寂然不动，而慧照无碍，便是佛的知见。一味妄想执著，分别颠倒，便是众生知见。能转化妄想分别，用而不著，便能入佛知见，所谓“狂心不歇，歇即菩提。”

一○六、什么叫大乘？什么叫小乘？两者有哪些共同处和不同处？
    答：“乘”即车乘，大乘载运多，小乘载运少。一般说来，小乘偏重自利，大乘兼能利他。小乘断见思惑，悟“我空”，证偏空真理，破烦恼障，出分段生死。大乘断尘沙惑、无明惑，悟“我、法二空”，证中道实相，破所知障，出变易生死。

一○七、《弥陀要解》上所说：“能说所说，能度所度，能信所信，能愿所愿，能持所持，能生所生，能赞所赞，无非实相正印之所印也。”怎样理解？
    答：实相无相，但无不相，也即诸法无不是实相的体现。譬如以金子做众器，众器都是金子。就《阿弥陀经》来说，能说的释迦牟尼佛，所说的阿弥陀佛；能度的佛，所度的众生；能信的心念，所信的法门；能愿的欣厌，所愿的极乐；能持的“三业”，所持的“佛号”；能生的信愿行三种资粮，所生的四种净土；能赞的释迦等诸佛，所赞的极乐依正，都不离开实相，也无不是实相的体现。所以说：“无非实相正印之所印。”总的说明《阿弥陀经》是以实相为体的。

一○八、什么叫了生死？怎样了生死？
    答：生死是虚妄识心的流转，如果能息下一切无明妄心，生死本不可得。但我们凡夫无始以来，污染很深，只有老实依教奉行，依法修持，自能逐步解脱一切系缚，彻证本具的常住真心，了脱生死，成就无上菩提。

一○九、什么叫“四摄”、“六度”？
    答：“六度”就是用布施、持戒、忍辱、精进、禅定、智慧六种行门来度脱众生。“四摄”就是用布施、爱语、利行、同事四种方便来摄取众生欢喜心，信受佛法，实践佛法，超脱生死苦海。

一一○、为什么说“一切法皆是佛法”？
    答：一切法即一切事事物物，都是因缘所生，有相皆妄。但自性能生万法，妄体不离本真，如果能转迷为悟，会相归性，那么一切法皆是佛法。《楞严经》说：“色身、山河、虚空、大地，咸是妙明真心中物。”又说：“五蕴、六入、十二处、十八界，皆如来藏妙真如性。”正说明真如本体，“离一切相，即一切法。”

一一一、怎样理解“不离佛性而行世法，不离世法而证佛性”？
    答：学佛的人照样工作，照样生活，就在生活日用中，时时处处加上一个“觉”字，自性随缘起用，用而不著，过而不留。《法华经》说：“是法住法位，世间相常住。”

一一二、自杀的人能往生极乐世界吗？
    答：佛法以“心”为主，不想生活而要自杀的人，其内心必十分痛苦，以这种烦恼痛苦的惑因，作自杀恶业的业缘，而想得往生极乐之乐果，实使人难以相信。

一一三、什么叫“三维空间”、“四维空间”、“多维空间”？
    答：“维”是一种度量，如几何平面即二维。长、宽、高便构成“三维空间”。在三维空间坐标上，加上时间，时空互相联系，就构成四维空间连续区。现在科学家已承认十一维空间。空间维数愈高，说明其境界愈不可思议。佛陀法身遍满广大虚空，维数必然是无限大。由于复度多空间的学说，可以减少人们对佛教种种不可思议境界的怀疑。

一一四、有人说：念三千遍《大乘无量寿经》就可以往生极乐世界。这样说对吗？
    答：不可说死。能否往生极乐世界，关键是有无信愿。如信愿具足，十念、一念也能往生，何况至心诵经三千遍。如无信愿，只是追求形式和数字，恐未必能往生彼土。

一一五、有人说：自己已能来去自由，要去就去，要走就走。这样说可信吗？
    答：来去自由，全靠真修，坐脱立亡，须凭定力。此事如人饮水，冷暖自知。旁人似不必加以肯定或否定。

一一六、有人说：老和尚赴宴，一看都是大鱼大肉，为了随缘应机说法，便既吃了鱼肉，又弘扬了佛法，使皆大欢喜。这样对吗？
    答：经说：“夫食肉者，断大悲种。”独身、素食、僧装是出家人必须做到的。但在《瑜伽菩萨戒》里规定，为了权巧方便，从饶益众生出发，“于诸罪性，少分现行，于菩萨戒，无所违犯，生多功德。”云云。“如菩萨见劫盗贼，为贪财故，欲杀多生……或复欲造多无间业，……知此事已，为当来故，深生惭愧，以怜悯心，而断彼命。由是因缘，于菩萨戒无所违犯，生多功德。”这就是说，大乘菩萨为利益他人，见机得开，所以具体情况要具体分析和处理。但总的来说，“以戒为师”是学人的一门必修课。

一一七、有人说：佛子可以饮酒，只要不醉，少喝点可以，年老的人可以活血，不是破戒。这样说对吗？
    答：在家居士受“五戒”时，有“不饮酒”的规定，这叫“遮戒”，为遮住醉后易于犯戒。世人饮酒能控制自己“不要喝醉”的不多，而酗酒、闹事、丧德的却随处可见。所以在《梵网经菩萨戒本》中，不但戒“饮酒”，而且把“沽酒”（买酒、卖酒）列为“十重戒”，“七众”同犯，大小乘俱制，为的是防止无量过失。

一一八、有人说：只读一本《无量寿经》就可以，不必再读其他的经，否则就是夹杂。这样说对吗？
    答：经云：“无有定法，如来可说。”众生根性万差千别，有专读一经，便能摄心不乱的；也有须广读多经，才能渐渐摄心。总要对机施法便好。

一一九、有人说：“密法兴，佛法就灭。”这样说对吗？
    答：法门无量，总在息妄显真。密法、显法莫非方便。《大日经》说：“菩提为因，大悲为根，方便为究竟。”大约公元七世纪以后，大乘佛教开始密教化。在修法上，以身、口、意三密相应为特点，以“当相即道，即事而真。”性相不二，理事圆融为要领。佛法原是不二之法，你真懂禅、净，就不会轻视密法。

一二○、有人说：阿弥陀佛圣号最进补，可以强壮身体，不老不病，健康长寿。这样说对吗？
    答：一句阿弥陀佛万德洪名，主要妙用在于消业去障，得定开慧，了生脱死，成就正觉。业消智朗，神宁气旺，强身延寿，是附带的好处。如果仅以念佛作为进补、强身看待，未免“弃金担麻”、舍本逐末了。
一二一、有人说：带着财、色、名、食、睡的念头念佛，也可以往生。这样说对吗？
    答：带着“五欲”的念头念佛，念佛决定不恳切、不专一。信不真、愿不切，要想往生，哪有可能？只有“真为生死，发菩提心，以深信愿，持佛名号。”才能伏断种种烦恼，往生净土。

一二二、已归依佛门的人，再去练气功，对吗？
    答：练气功是以强身体、祛疾病为主，每每见效于一时，流弊在日后。既归依佛门，应树立缘起性空的宇宙观和人生观，勤修戒、定、慧，息灭贪、嗔、痴，以明悟心性，了脱生死为主。如果再去练气功，好比已进入高等学府，再去读中小学，实无必要。

一二三、已归依佛门的人，却一味去追求神通，搞特异功能，对吗？
    答：既已归依佛门，当以诸恶莫作，众善奉行，自净其意为旨归。况且业障消除，神自通达。若不从息心达本下手，一味求神通，必将劳而无功，甚至走火入魔。《金刚经》说：“若以色见我，以音声求我，是人行邪道，不能见如来。”佛口诚言，为何不信？

一二四、学佛与搞气功有什么根本不同？
    答：一般气功的吐纳引导和佛教所说的定慧等持是两回事。大体说来，气功和佛教的不同处，在于前者着重于保健益寿，调动人体潜能；后者着重于断惑证真，明心见性。佛教认为“四大苦空，五阴无我。”如果只是在身体上作些活计，最终不但会落空，且会增长我见和身执，不能完成戒、定、慧三无漏学的修持；即使在修禅定和藏密气功过程中，有些调身、调息方法，可以防止禅病，促使长寿、健康，并发生一些特异功能效应，但这不过是修习禅、密功夫的初级阶段和副产品。只有断除我、法二执，解脱生死流转，成就无上菩提，才是学佛的真正目的。

一二五、什么叫正法时期、像法时期、末法时期？
    答：一般说来，佛灭后五百年是正法时期，因各种法制、仪式均未更动。再一千年是像法时期，这时所行的是像似正法的佛法，故叫像法。这以后一万年就是末法，在这一时期，去圣更远，教法渐衰，接近末微，故叫末法。照这样算，现在已开始进入末法时期。以上是从总体上说。若按修证来说，有教、有修、有证，就是正法；有教、有修而无证就是像法；有教而无修、无证，就是末法。

一二六、什么叫护法？怎样护法？
    答：护法可有两种含义：护持自己所得的善法、净法，勿使忘失；拥护、弘扬佛的教法，都叫护法。所以护持自己的净心，如护初生之鸟，如防风中之灯，以及弘扬佛陀教法，护持三宝事业，广利一切有情，都是护法者所应该做到的。

一二七、禅定与禅宗有何区别？
    答：禅也叫禅那，译为“静虑”，是一种修定方法，故也叫禅定。禅定种类很多，有色界、无色界“四禅定”的世间禅；有“五停心观”、“九次第定”等等的出世间禅；有“法华三昧”、“首楞严三昧”以及菩萨修六度万行，所以生出种种大禅的出世间上上禅。禅宗则是以“涅槃妙心”为核心，以“不立文字，教外别传，直指人心，见性成佛”为宗旨，与色界之禅或禅定之禅，含义有所不同。


书简节录

书简节录

一、 略述佛法大旨

二、 切磋念佛法门

三、 探讨修证要领

四、 有关无相密乘

五、 试释种种疑难

六、 交流学教体会

一 略述佛法大旨
学佛要领只是息妄想。仁者目前第一要着是先收摄妄想，不使纷驰。今既要办公，又要学诗、学气功、学书画、学佛法，如此头绪纷繁，杂念纷飞，不病已是大幸。佛在临涅槃时曾开示：制心一处，无事不办。孟子亦说："学问之道无他，求其放心（放出去的心）而已矣。人有鸡犬放则求之，放其心而不知求，哀哉！"老子曰："为学日益，为道日损，损之又损，以至于无为；无为而无不为。"从而知古今圣贤安身立命功夫，无有不从戒定慧三方面下手者，故学佛实为一切学问之根本。惜世上一般学佛者，不知从根本上下手，往往只是求福报、求长寿、求神通、求奇门遁甲……在佛法看来，甚可怜悯，因不明本觉心性，不知真如实相，始终徘徊门外，虚耗时间和精力。《金刚经》说："凡所有相，皆是虚妄，若见诸相非相，则见如来。"又说："若以色见我，以音声求我，是人行邪道，不能见如来。"佛说得如此斩钉截铁，而学佛者往往仍追求有相有为之法，迷茫不悟，岂不可惜。

（答安康杜居士）

仁者说：佛法大旨总在"以佛知见，破凡夫知见"，此言甚当。凡夫知见，即是种种妄想分别和执着，佛的知见即是智慧觉性。但不必在觉性上去求，只要做息妄心功夫，妄心一息，息即菩提。《圆觉经》所谓："诸幻灭尽非幻不灭。"关键在于实践实证。根据仁者根性，目前似宜从"观心"下手，因返观自心，才能启发觉性。观心是根本法门。不观自心，不识自己本来面目，学法很难得到真实受用，愿共勉之。
（答安徽邓金祥居士）

人生在世，多被无始以来的妄想、业习所纠缠，以致流浪生死，"八苦"交煎，不得解脱。古人云："死生亦大矣，岂不痛哉！"这是实话。我们既学佛法，首先应按照佛的教导："诸恶莫作，众善奉行，自净其意"，来净化三业、净化心灵，远离贪着和污染。一切法门，种种方便不同，但归根到底，都是息妄心显真如。真性既显，便知一切事物，一切境界，无不是缘生性空，过而不留，接而不染，逐步自能获得解脱和自在。至于修法，由于各人根性、环境、兴味等等各有不同，下手方便亦很难一致。或思生死苦，念佛求生，横超三界；或先修有相观法，逐渐归入无相，然后知当相即道，即事而真，性相不二，理事相即。
又法门无量，息妄则一，果能一门深入，自可由一门会入普门，故不必到处趋求。明师、大德虽应亲近，但与我之烦恼何涉！妄从心起，还从心灭。大德、善知识只能指点方便，不能代我消业。只要勤修戒定智慧，自能洗除种种心垢。
（答保定胡居士）

欣闻令兄深信唯此一事为实，真令人生无量法喜！但所谓"此事"果是何事乎？凡夫始终茫然，二乘为之惊退，如果离开"此事"而谈修行，皆是魔业。《法华经》云："唯此一事实，余二则非真。"又云："无量众所尊，为说实相印。"故小乘说"三法印"，大乘即以实相为印。宗旨既定，乃可修各自当机之法，以悟证之。因此或禅或净，或密或教，乃至无量法门，都一时的善巧方便。如果执以为实，则成鲁愚；如果弃而不修，又成狂妄，如何才能恰到好处？（亻*炎）虚大师有偈云："取之不得，舍之不当，不取不舍，乃吉乃昌"，确是甘苦之语。
（答上海李老居士）

学佛的宗旨，在息妄显真，转迷为觉，得定开慧，明心见性，了生脱死。有人说学佛好比画龙点睛，此言颇当，所谓点睛者，即是认识本来，明悟自性也。因为心性不明，势必心外取法，盲修瞎炼。至于禅宗六祖开示惠明"不思善，不思恶……"之语，惠明言下大悟，何等直捷痛快！仁者认为这里是否还有一个"不公开的别传话语，点明心要？"实则此时既一念不生，了无别物，又灵知不昧，不同木石，请问这不是自性又是什么？！何须更有密意？！故六祖说："与汝说者，即非密也，汝若返照，密在汝边。"总之此事须言语道断，心行处灭，方有少分相应。
（答吉林四平李居士）

二、切磋念佛妙法

欣知贤伉俪精修净业，行解并进，念佛时能做到"精神焕发，没有疲意"，自觉"心与道合，心与佛合"如此不断用功，必能妄想日消，智慧日朗，亲证念佛三昧，深为敬仰！
佛说无量法门，大都是仗自力断惑证真，称为竖出生死。唯有持名念佛法门仗阿弥陀佛四十八愿的他力加持，加上自己信愿内熏，感应道交，便能不断惑业，横出三界，普令含识，同出生死，畅佛本怀，故此法门称为"教内别传"。《大乘无量寿经》上说："彼无量亿诸菩萨等，皆悉求此微妙法门，尊重听闻，不生违背。多有菩萨欲闻此经而不能得。"又说："若闻斯经，信乐受持，难中之难，无过此难。"我们生死凡夫，得闻如此微妙法门，福德因缘真是不可思议！
您们来信说："念佛到境空心寂时，如拨乌云，见到睛空，无智亦无得。"但须体会到虽无智无得，却了了分明。所以彻悟禅师说："当念佛时，不可有别想，无有别想，即是止；当念佛时，须了了分明，能了了分明，即是观。一念中止观具足。"又说："一念不生，了了分明，即寂而照；了了分明，一念不生，即照而寂。能如是者，净业必无不成。如此成者，皆是上品。"深愿贤伉俪于百尺竿头，更进一步。
（答宁波徐珊珊居土）

函悉。知仁者对持名念佛法门，有甚深因缘。在各种法门中，唯此一法三根普被。下根人只要信愿真切，发菩提心，一向专念，舍此报身，可带业生于极乐的凡圣同居土。一生之后，见佛闻法，永不退转。中根人念到事一心不乱，触境逢缘，心不动摇，便同断见思惑的阿罗汉，可生于极乐的方便有余土。上根人念到理一心不乱，心佛一如，能所双忘，便相当于破无明、见法性的法身大士，就能生到极乐的实报庄严土，也分证常寂光土。可见净土法门，可浅可深，确为径中之径。同时应知执持名号，杂念不生，而正念了了分明时，正是无上深妙之禅，故禅净也本来不曾分家。
至于各大德的开示，由于因缘、立场、愿力各有不同，故所说可能有异，但是以佛法为方便，息妄显真，得定开慧，明白心性，了脱生死，则无不相同。如果您能以般若为先导，以净土为归宿，必将亲得佛法的无边利益。
（答成都樊莉居士）

弟忆灵峰蕅益大师所著《宗论》中有云："予初志宗乘，苦参力究者数年，虽不敢起增上慢，自谓到家，而下手功夫得力，便谓净土可以不生。迨一病濒死，平日得力处，分毫用不着，方乃一意西归，然犹不舍本参，拟附有禅有净之科。至见博山后，稔知末代群病，索性弃禅修净……炽然合秽取净，与不取舍，原非异辙，较西来祖意，岂不更直捷耶。"可见净土法门，非大彻悟人不能全提，而钝根凡流亦无少欠，确是三根普被之教内别传，知仁者有志于此，谨录呈以供参考。
（答上海李老居士）

持名念佛法门可分为事持和理持。印光大师云："事持佛名，久久可通入理性。"这说明一般念佛，必先从事持下手。正象《阿弥陀经疏钞》处说："着事而念能相继，不虚入品之功"，意思是说：但能念念接续，无有间断，便已能伏妄，即使得少分清净，亦可进入末品。如果此人夙有灵根，顿明谛理，也可进入上中二品，所以说："不虚入品之功。"又说："执理而心实未明，反受落空之祸。"如果行人口口谈空，步步行有，便会受三途流转之祸。事持力极功纯，便可了知能念心外，别无所念之佛；所念佛外，别无能念之心，能所不二，心佛一如，便进入理持境界了。这时即禅即净，非禅非净，也可名为念实相佛。
（答辽宁曲居士）

欣知仁者能以随息念佛法门持之以恒，实很难得。此法既可调息，又可调心，心身两利。根据愚之体会，上座念佛时，如能两手结"法界定印"，用金刚念，两耳唯听一句圣号的无声之声，不理一切。如此易从有念入无念，转乱心为佛心。念至淡泊虚明，便与实相相应。
又人人有此四大幻身，病痛势所难免。当病痛时，首先要作空华观，想我此身父母精血和合，生灭代谢，如幻如化，缘生性空，本不可得；若知诸法无我，谁受苦者？同时，以至诚心念阿弥陀佛圣号。应知念佛即是念心，念心即是念佛，心佛一如，能所不二。果能心无所着，气血便得调和，病苦自可减轻。忆昔弘一大师有偈两首，录助法喜：
阿弥陀佛，无上医王，舍此不求，是谓痴狂。
一句弥陀，阿伽陀药，舍而不服，是谓大错！
（答保定胡居士）

黄念祖老居士所说："信愿具足，再加行持，三者具备，必生净土。"正是如此。故蕅益大师说："得生与否全由信愿之有无，品位高下全由持名之深浅。"此二句成为净宗之要领与铁案，无可改易。至于所示莲池大师之说，主要着重于"自性弥陀"、"唯心净土"。因弥陀不离自性，净土唯是自心，若能如此体会，则一句弥陀，心佛不二，理事交彻，无念而念，念而无念，生则沉着安闲，殁则迳登上品矣。
（答宁波徐珊珊居土）

令友已修净土十多年。求生净土很好，不必改变。但是否调整一下修法：（1）把一句弥陀圣号当作无上密咒念，（2）早晚静坐各念一小时，用金刚念（唇动不出大声），（ 3）手结法界定印，意则一心只顾到持名，不作观想。如此修法与修六字大明咒无相密法没有两样。念佛人并非不可修其他法门，但它以念佛为主，其他为助，主助分明。如修净土的人也常念《心经》，《心经》是般若法门。修法总以简要为主，如念佛得力，则可一门深入，不必更换。
蕅益大师曾开导念佛人："真能念佛，放下身心世界，即大布施。真能念佛不复起贪嗔痴，即大持戒；真能念佛，不计是非人我，即大忍辱；真能念佛，不稍间断夹杂，即大精进；真能念佛，不复妄想驰逐，即大禅定；真能念佛，不为他歧所惑，即大智慧。"这段开示十分精要。希能转告令友。
（答芜湖潘居土）

古德确有昼夜念弥陀十万声者，如此速度已很快，约每秒钟1．5-2句。此种追顶念法，一般以念四字洪名为宜。正如长者所说：如此"妄念不易插入"，久久纯熟，便可从有念入无念，由事持达理持，无相、无住之清净心态便相继现前，不难现证念佛三昧矣。
（答内蒙古王永光老居士）

法门无量，但门门皆是般若，法法都可融通，惟学者根性不同，故方便设施有异。仁者所谓"以持名念佛一法，圆摄诸宗，融通世法，"乌乎不可！但念佛时必须一门深入，至我心、佛心相契相入时，自然由一门会入普门而圆美；否则间断、夹杂，不免影响实效。中上根性人，也可先参本来，及有发明，再于顺逆境界中刻苦磨练，打扫夙习；特别要在障碍中忍得过，这是练心的要法。然后不离觉照，至诚持佛名号，并广行众善，回向净土，逐步圆满自性功德。此所谓"有禅（谓彻悟本来）有净土（谓信愿求生），犹如戴角虎"也。
（答北京陈居士）

禅净二门方便不同，下手修持时，决不能兼收并蓄，脚踏两船，而应一门深入，穷以岁月，否则势必二法俱败，一事无成。故从来祖师大德之提倡双修者，亦必参禅明心，先悟根本，洞彻源底，然后复修念佛法门扫荡而圆净之。当参禅到根尘迥脱时，而灵光独耀，终不断灭；念佛到念而无念时，虽洪名历历，终不粘着，可见从空门入者，真空不空；从有门入者妙有不有，空有本非二法，禅净实未分家。既非二法，何须融通；既未分家，何言聚合，寂照正是念佛，念佛不离寂照。故知学佛大事一人有一人之机，一时有一时之法，若有定法即非佛法。从根本处来说，有法终非究竟，无为岂即涅槃？
（答上海李老居土）

长者于修净要妙，提出"全身靠倒，勿忘勿助"八字，非笃实用功者不能道。盖勿忘，即无念而念；勿助，即念而无念。如此念去，自然空有圆融，理事交彻；既念念不落空，又不劳作道理会，分别既息，正智现前。故经云："若人但念阿弥陀，是名无上深妙禅。"
至于念佛方法：由心起--口出--耳入--还心。这似适宜于初机念佛之人，实际上不必人人套用这一循环公式。因如此做法，反易分心，难得一心。"行起则解绝"，只要蓦直念去，自然暗合道妙，巧入无生，正由全理成事，全事即理故。所以幽溪大师《净土生无生论》说："法界圆融体，作我一念心；我今念佛心，全体是法界。"
又耳听实即心听，若心不在焉则听而不闻，故《楞严经耳根圆通章》说："反闻闻自性"，即由耳根入门，而直观自心也。正如您老所说：念佛时"只守住意根，则其余诸根就随之皆摄了。"譬如君王正坐，则百官臣伏，一念单提，六根都摄，即来书所谓"不必分张，共凝一处"也。
（答内亲古王永光老居士）

来函敬悉。仁者出家三年，修密学戒，明春将返五台山尼众学院学律，并有志安居阅藏，知见正确，愿力宏深，实非一佛、二佛、三四五佛所种善根！闻五台如瑞法师领导的念佛、学戒道场，清净如法，甚为难得。仁者除"以戒为师"外，如生死心切，把一句万德洪名善巧地安住于杂乱心中，久久自能进入"一心不乱。"至此，自知一句弥陀即是实相，即是法界全体，是心作佛，是心是佛。但贵信真愿切，并要一门深入，必能转化惑业，彻证光寿无量之自性。
（客五台山静戒师）

与仁者通信累年，可谓无话不谈，今知仍苦闷彷徨，未入正修，不胜惋惜！其病在于用心太杂，未能专一深入。所谓"法门无量誓愿学"，在于会通诸法，利益群生，岂可于自修中如开杂货铺，样样俱有，而件件不精？为今之计，实宜于净宗随息念佛，全身靠倒。因经云："是心作佛，是心是佛，"一句圣号提起，则一切烦恼妄想，便立即转化。一念相应则一念是佛，念念相应则念念是佛。正如清珠下于浊水，浊水不得不清；佛号投于乱心，乱心不得不佛。圆顿直捷，无可比拟，一句弥陀，正是实相，事虽简易，理实幽深！彻悟禅师说："真为生死，发菩提心，以深信愿，持佛名号。十六字，为念佛法门一大纲宗。"偈云："万古是非浑短梦，一句弥陀作大舟。"愿与仁者。互相策勉。
（答保定胡居士）

三探讨修证要领
见性是学佛的重要关键，根本不明，必盲修瞎练，难除烦惑，唐丧光阴。仁者学有渊源，得天独厚，故前函以见性相共勉。至于见之之法，亦无一定，凡能适应自己之修持与根性，由是而能得定开慧、明悟本性者，皆妙法也。故"无有定法，如来可说。"（《金刚经》）。世有诤论胜劣，或执指为月，非真能明自性者也。
（答北京陈居士）

明心见性后，应着重以慧照力扫荡多生习染，似无须再修有相法；即使从无相三昧中，起用修有相诸法，自能知"当相即道，即事而真，"其目的仍不外破烦惑而显法身，入于理事无碍，真俗不二之中道。
（答北京陈居士）

修法至能所双忘，刹那间前后际断，此时出现的淡泊虚明，正是自性显露的端倪，但因定慧力弱，故转瞬即逝，随着修持的增进，逐步自能常处于寂照不二的境地中。但切勿祈求见光见佛，因有相皆妄，不宜执着。
（答河南李智俊居士）

凡修心功夫得力，第八识中翻出习气益多，此即内魔；内心散乱，处理不当，也可引起外魔，故以净心空念为主。知一切本不可得，而方便调伏，则心空境寂，诸魔齐退。《楞严经》所说五十种明魔，莫非是种种妄想以为其本。故经说："当处禅那，觉悟无惑，则彼魔事，无奈汝何。"故不必惊怖、顾虑。
（答保定胡居士）

来信所说学佛体会，显然很有进步，理解来自实证，十分难得！一切佛法莫非除凡夫妄想执着之病，愈病药废，恢复本来真如佛性，才知一切诸法虽缘生性空，但都不离自性而有，色空不二，性相一如。只要触境应事，不粘不滞，无住生心，都是自心的妙用。仁者所说："寂而不断，了了分明；照而不动，一无所得"。能实证此境，正与自性相应。又真如之法，无时间相，无空间相，但诸法和合，虽性空而缘起；有相皆妄，虽缘起而性空。相由性造，性由相显，故说幻则一切皆幻，说真则一切皆真，毕竟真妄皆不可得，而不可得处，却"无尽藏"也。仁者所说，多是正论。祈善自护持之。
（答南通钱居土）

您为维持长远生活，拟创办小型企业，这与修道并不妨碍。从佛法说，只要大愿不退，修持不停，并处处以人事和业务作为磨练，随缘应付，过而不留，练个无住无着的功夫；举心动念，视作由体起用，用后归体，依然心如虚空，如此便可做到佛法、世法两不误。所以《法华经》说："治世语言，资生业等，皆顺正法。"六祖惠能大师亦说："佛法在世间，不离世间觉，离世觅菩提，恰如求兔角。"古德亦有"我自无心于万物，何妨万物常围绕"的开示。祈仁者于境缘上打磨，功夫将更为得力。
（答安徽邓金祥居士）

一切佛法，莫非方便，如人有病，非药不治，病愈则药废，药只用于一时；又如以指标月，既不能离指而见月，亦不可执指以为月，不执不离，斯乃得之。至于功夫是否进步，可自己在触境逢缘时考验之，如果前后对比，能遇境不粘，无挂无碍，正是学佛得力处。粘与不粘实是凡圣界线，希仁者返躬自问，便可冷暖自知。
（答杭州彭常年居士）

参禅是离心、意、识参，于言语道断心行处灭时，回光返照，拈取本来，非从根尘识起修，与观世音菩萨"从闻思修，入三摩地"方便不同；但离妄想分别，生灭灭已，寂灭现前，照见那个了了见闻觉知而无住无着的，则无不相同。所谓"归元性无二，方便有多门"。（《楞严经》）
（答杭州彭常年居士）

来信所说："出现短暂的无念境界"，不是病态，正是趋向正定的开始。但此无念现象，不必着意去求，求则成妄，只老实依法修持，（不管修什么法）一旦诸妄消落，无念、无相、无住的本体自然现前。所以古人说："不用求真，但须息妄。"
（答吉林李智明居士）

见性之人，虽湛寂虚融，而仍了了不昧；虽能所两忘，而却妙用恒沙，岂如有人所说"不知东南西北，不能料理生活"之理？这仍是识神用事，以推理代实证。在日常生活中，只是随缘应付，不住不着，无滞无碍。仁者所说："如痴如呆，倒亦照样生活。"岂非体用齐彰，空有不二吗？经云："能善分别诸法相，于第一义而不动。"可借以参证。
（答河南李智俊居士）

近闻仁者习气种子翻动剧烈，这是大好事，说明第八识中含藏的多劫杂染种子被功夫逼急而纷纷显现，正是进步之时，切勿怀疑。"道高一尺，魔高一丈，"正是指此。惟有不惊、不怖、不畏、不取、不舍，一面修法，一面忏悔，自能逐步业消智朗，寂照现前。
（答河南李智俊居土）

仁者精进行持，埋头前闯，彻见"本来真光，时时现前"，自是不久到家之消息。但承当此事大须仔细，差以毫厘，失之千里。如当行人精进修定，第六意识暂伏不起，而七、八两识仍恒行不灭，这时所现的一段灵明，乃是第八阿赖耶识之见分。必须连此灵明亦不执，黄檗禅师所谓"直下无心，本体自现。"古德倡云："学道之人不识真，只为从前认识神，无量劫来生死本，痴人认作本来人。"正是指此。《楞严》亦云："知见立知，即无明本；知见无见，斯即涅槃无漏真净。"又《金刚经》说："乃至无有少法可得，是名阿耨多罗三藐三菩提。"愿仁者默契之。
（答河南齐志明居士）

由于仁者真实用功，第八识中含藏的无始以来习气种子被工夫逼迫翻腾而出，这是必经的过程。按照憨山大师的开示，这时"决不可被它笼罩，决不可随它调弄，决不可当作实事。""当用大勇猛力、大精进力、大忍耐力"、"如金刚宝剑，魔佛皆挥。"并说："过此一番，便得无量轻安、无量自在……但又不可生欢喜心，以防欢喜魔附心。"故希您沉着应付，自能逐步化去，平安无事。《四十二章经》云："夫为道者，如一人与万人战……沙门学道应当坚持其心，精进勇锐，不畏前境，破灭众魔而得道果。"
（答辽宁曲居士）

知您因与习气斗争而有病，这须善巧方便加以调伏。当各种境界现前时，切莫与之作对，要不取亦不舍，因都是缘生性空的。一切随缘应付而不失觉照，幻力若尽，本体自现。《圆觉经》所谓："诸幻尽灭，觉心不动"

（答辽宁曲居士）

开悟见性在程度上有大小深浅之别，古人所谓大悟一十八，小悟无数次。我们具缚凡夫多生多劫以来在迷妄生灭中度过，今修学佛法一旦"桶底脱落"，才知生灭之中，有个不生灭的。此不生灭心，空而灵，虚而明，初显时认识不透，必多次体会，才由生而熟，如他乡遇故知，十分亲切。
（答桂林宋居士）

关于定慧问题，定是体，慧是用，实际上是定慧不二，体用一如。如明镜无尘是体，能照万物是用，二而一也。镜前放花则花现，放灯则灯现，此即随缘起用；虽能照用而不粘不染。真性也如此，虽应诸境，而无染无着，解脱自在。
（答河南李智俊居土）

手书敬悉。所询各点略陈愚见如下，未知当否：
一、仁者说："有妄念时好观，无妄念时难观，"当知无妄念时，虚明自照，正是般若放光。此时虽不起分别，而能微妙观察一切事物，这正是妙观察智的初步功能，与第六识的分别计度不同。此重在实证，非思量分别所能解了。
二、仁者说；"心安住于空性，不起第二念。"如此岂不成为断灭？六祖说："无相者于相而离相；无念者于念而无念。"又说："惠能没伎俩，不断百思想，对境心数起，菩提作么长。"故拙赋《观心诗》有云："却喜心君招抚后，纷纷流寇作良民。"
三、所说："无有分别即是上，没有观。"应知无分别时，不是木石一般，当下空空寂寂（止），而又了了分明（观），寂照同时，止观双融。于此若不证知，不得名为见性。
四、一般说来，由于凡夫心乱，故先修止，由寂定本体起用观照，故次修观，功夫纯熟，便止观双运，定慧等持。但学人根性不一，法亦无定，如学禅、参话头，是以极强的慧力照顾参究；圆教行人修观心法门，下手时回光返照现前心念，不取不舍，当下寂然，这些都是由观入止，以慧助定，再由定发慧，最后定慧交资，寂照现前。
（答辽宁曲居士）

关于"知觉"问题，最需搞清。众生皆具佛性，但无明、妄想所障，业识用事，成妄知妄觉。学人只要依任何一种佛法，专精修持，自可逐步证入"寂然不动，而了了觉知，非同木石"的境界。功夫到此便能于念而无念，于相而离相，如明镜照物形来不拒，影去不留，入不思议境界。又能所两忘，无粘无着是果，定慧双运，历境锻炼是因，否则要想解脱自在、无滞无碍终不可得。
（客安徽邓金祥居士）

来书敬悉。奉复如下：
一、真空（体）和妙有（用）是同时存在。真空即是妙有，妙有即是真空，不一不异。譬如明镜照物时，即空即有、即体即用、即寂即照。普照禅师《修心诀》所说："亦无相貌，言之不可及"是说真空；又说"原来不空，明明不昧"，是说妙有。"妙有"不执着、不污染；"妄有"触境便滞，处处粘染，此即圣贤与凡夫不同处。
二、《坛经》说："若只百物不思，念尽除却……是为大错，"这是说压制念头、不会起用之过。六祖指出，"于诸境上心不染曰无念；于自念上常离诸境，不于境上生心。"这种无念境界，也可说是"正念"，修至定慧圆明时，自然体用如如了。
三、观心时提起正念，返照幢幢往来的生灭心，不随逐、不执着、不排遣，知妄心本空，何须着意于取舍，总是不理。如小儿久哭无味，自然停哭。观心一法，正如伐木断根。经云："能观心者究竟解脱，不能观者，永处缠缚。"因此佛法的根本在心，行法的根本在观。
四、观心与参禅下手方便，有所不同，但开正知见、悟本心性则一。六祖对惠明说："汝若返照，密在汝边。"故观心、参禅又都不离返照。仁者果能一念不生，而了了分明，正是本体现前。
（答保定胡居士）

夙根深厚之人，经多世用功而渐进于道，但往往因习染未清，未免仍被调弄，甚至因失照而退转，实甚可惜！我们学佛同修，惟有明因识果，净化三业，在在处处不离觉照，刻苦用功，奋发向上，或念佛念咒，清除积垢，用功不懈，则烦恼、业识皆转成大光明宝藏。至于种种境界现前，以不取不舍为宜，《楞严经》所谓"不作圣心，名善境界；若作圣解，即受群邪"。如能在日常生活中，寂然不动而应用无穷，久久纯熟，便不难起大机大用。
（答上海倪居士）

来信所述近来修证境界："用而空寂，念而不住"，这确是仁者今后一个时期的修持和努力方向。主要是要求彻悟本来，从见道入修道，以所悟的见地，打扫无始业识、习气，包括种种见、思烦恼，勿受五欲、六尘的污染、粘着，可以说是任重而道远的。至于宗门修证，必先使参究，以开道眼，古德所谓"但贵子眼正，不说子行履。"大事既明，更须精严操履，刮垢磨光，使垢尽明现。禅宗破三关的情况，大致是：破初关，妄想脱落，契悟心源；破重关，绵密"保"护，长养圣胎；破牢关，放"任"而为，无所不是。所以悟后"保任"功夫，自有深浅层次。
（答安徽邓金祥居士）

仁者谓妄想心和觉照心是一个东西，不错。譬如波浪和水，都是湿性，原是一体。但妄想心处处牵挂、系缚、痛苦；觉照心处处解脱、自在、逍遥。学佛人若能离一切相，心无住着，便是菩提妙心。您现在把妄想心贴在呼吸上，这是修定初步妙法，故佛教导散乱心多的众生用数息观；亦可至心念佛名号。心息相依，或心声相依，妄念自清。
（答河北王亚雄居士）

您一心办道，努力向前，十分难得！所说："非空非有，一丝不挂，一尘不染，说什么都是多余"、"知本来无缚何求解脱"、"如释重负，心无系缚"等等，都是正论。正如六祖所说："汝等心是佛，更莫狐疑！"又说："菩提自性，本来清净，但用此心，直了成佛。"六祖所传是顿教法门，"唯论见性，不论禅定解脱。"只要常起真正般若观照，一刹那间妄念俱灭，即是自性现前。当见性时，所见的是性，能见的亦是性，古德所谓"见即是性"，故知能所不二。体用一如，及至归家稳坐，始知本来如是，何须庸人自扰。但也少不了走一段冤枉路，否则理虽如是，事不相应。古人在事未明，如丧考妣，大事已明，仍如丧考妣，正是做除习气功夫也。
（答河南白智生居士）

仁者应知一切佛法都是对症下药，善巧方便化度众生。如专一深入，功夫纯熟，自能在行住坐卧四威仪中打成一片。这在净宗叫"一心不乱"，在禅宗叫"灵光独耀"。故修法本不拘一定形式，但初心学人都宜从静坐下手，易于得力。有人说您"胡乱打坐要神经错乱"，这是指不明修法，或修丹田气功、大小周天这类，不明心性状态，错乱用心或著相而求者说。仁者用功有年，当不至发生这类偏差。又说您有"宿冤纠缠"，当知更是着境迷心，不知返观自性。我们具缚凡夫，谁无宿冤！其实所谓宿冤即无始以来所作业障，故要念佛、礼拜、发愿、忏悔，上求下化，冤亲普利，若能业识消落，净心现前，自知业障本空，宿冤可忏，不至怖畏惊疑，自陷苦恼。
（曾保定胡居士）

仁者于"能所双忘而又灵明常知"时，得个入处，很好！元音老人所以不肯仁者，正防仁者以"认知"为自性，而成认贼为子。《楞严经》所谓"知见立知，即无明本"。古德所以不肯轻易许人者，大都缘此。六祖亦说："不见一法存无见，大似浮云遮日面；不知一法守空知，还如太虚生闪电。"令仁者果悟"起心动念，皆自性之神机妙用，体用不二，"便知粘着则是业识，无住便成神通。当"一切无所得，惟灵明洞彻，朗然独存"，此非自性，尚是何物？！但不能随着言语、文字转。宗门行人破参以后，于一切时、一切处不忘"觉照"，在各种境界上打磨、勘验。仁者但寂寂惺惺，于心无事，于事无心，则无住而生心，生心而无住矣。黄檗禅师说："学道人若不直下无心，累劫修行，终不成道。"
（答河南傅运海居士）

函悉。您在明白因果不虚的基础上，发心以"悲智转业力"，很是敬佩！《普贤行愿品》说："以大悲水饶益众生，则能成就诸佛菩萨智慧华果。"来信所说："这个空空无一物，又不断灭，了了明明，不是你的佛性，又是什么？！"说得简明痛快。希望后之学直指见性法门者，能从您这句话中，得个入处，直趋无门之门；结合行愿，上求下化，成就菩提。
（答安徽邓金祥居士）

正如来书所说，以前仁者是落在"求有所得"上，近来几经钳锤，而"一贫如洗"；如真能到"贫无立锥之地"则更妙。千余年来《心经》大喊"无智亦无得"，而领悟者不多，大都是着相住境，故修道者多，悟道者少。学佛法不经大死，不得大活；绝后再苏，则大机大用起矣。
（答上海倪居士）

拜读手教，知仁者弱冠以前，便读《坛经》，而立之年，便于《楞严》有所悟入，足见般若内熏，所来有自，不胜仰止！所说"志在般若，行在净土"，与后学"以般若为先导，以净土为归宿"的自修宗旨，若合符契。
承示社会上对修持法门，多有诤议，此似未达士如来说法之深旨。世尊悲智双运，以"四悉檀"为众生说法，八万四千法门，随机而施，破其所执，无有定法。正如以不同之指，标实相之月，既不能离指见月，亦不可执指为月。今之持门户之见，语论胜劣者，似皆未达根本，执指为月之类也。窃念佛法以菩提为正因，以大悲为根本，以方便为究竟，所谓禅、净、密者，实际上是即禅、即净、即密，非禅、非净、非密，盖门门不离自性，法法皆是般若。禅之灵光独耀，净之一心不乱，密之当相即道，毕竟又有何别！虽下手方便不同，但归元终究无二，所谓无不从此法界流，无不还归此法界也。摸象之言，幸垂赐正。
（答杭州俞中元居士）

学佛宜行解相应。读经主要是懂些教理，但真能搞懂教理，还要从实践中来。譬如观心得明自心，念佛渐入一心，再看经研教，便了了如数家珍，否则总觉隔靴搔痒。仁者目前可适当选读几种主要经论，进行阅读，但不要随着经文转，仍宜以老实修持，加强定慧力，明自本性为主。
（答广西张志兴居土）

我们凡夫，无始以来，无业不造。《普贤行愿品》说："假使恶业有体相者，尽虚空界，不能容受。"今仗佛法逐步消除、转化无始业识过程中，自有一番奋发砥砺之过程，所谓："不是一番寒彻骨，怎得梅花扑鼻香！"因此必须发菩提心，立坚固愿；不作诸恶，力行众善，净化三业，洗除心垢；"随缘消旧业，莫再造新殃"；时时凛觉，不取诸相，诸境现前，不取不舍。如能依法修持，久久功夫纯熟，自得根尘脱落，定慧圆明。经云："生灭既灭，寂灭现前"，本具佛性，自然呈露。
（答深圳李俊居士）

一切众生无不具有圆觉妙性，与佛不二，只以多生业识障碍，不得解脱，随所作之业，受不同之报。今仁者有缘得闻佛法，知自性本具无量功德，知一切有为之法，无不如梦幻泡影。若能严防诸邪，力行众善，发菩提心，自利利人，了达我空，离相无住，自然福慧日增；即使命苦福薄之人，亦可转而成为多善根福德因缘。因命由业造，业随心转。认真学佛可以出生死、成佛道，何况世间小小境界。虚空非大，心王为大；金刚非坚，愿力最坚。愿与仁者共勉之。
（答河北刘建才居士）

仁者夙具灵根，故能直下从观照下手，以便契悟自性，少走弯路，十分敬佩！一切众生本具如来智慧德相，只因妄想、执着而不证得，即仁者所谓"以幻象为实有，随妄念而流转"，忘却了本来不生不灭之常住真心。惟有回光返照，才能深入体会："凡所有相（指有形和无形的一切现象），皆是虚妄"。因而不取不舍，自然归于空寂；然后由真空显妙有，逐步证入空有不二的本地风光。
（答芜湖潘居士）

手书已收。所说学习体会，理解正确，十分难得！总的来说，一切众生无始以来，一念妄动，流而忘返，以致长劫流转，受无量苦。现学佛法，就是循流溯源，返妄归真，恢复自己本有佛性，正如仁者所说："将已颠倒的知见，重新颠倒过来。"理虽如此，更要由解起行，由行而悟，由悟而证，不断以般若（无分别智）观照，或念佛、念咒，二六时中念起即觉，觉之即空；虽然，心空不动，但灵明遍照，了了不昧，于一切境、一切事，照样应付，照样处理，但心不粘滞，洒脱自在。在方法上，特别要常常与自己习气奋斗，常常与自己逆，在有障碍中忍得过，就能较快清除积垢，这正是宗下的保任和牧牛功夫。果能诸妄消落。自然心宝常现。
（答安徽邓金祥居士）

示悉。仁者所说翻种子境界，是修练中必有之现象，翻动愈烈，去泥愈多。此种翻动今后将继续发生，但会翻一次少一次，翻至彻底清净时，自然证入不动。昔年王骧陆师曾开示一偈，现录呈作法供养。偈曰：
欲修最上乘，尘劳为资粮；
冤家一起到，庄严此道场！
（答宁波李老居土）

来函所说的"解悟"，也可简称曰"悟"，所说的"证悟"也可简称曰"证"。修心方法，不外由修而悟，悟后正修，由修而证，这是通常修证层次。但也无有定法，顿悟、顿修、顿证的最上乘境界，并非绝无其人。这里所谓"正修"，是在悟本心、开圆解、顿悟同佛之后。悟后必经苦修，否则习染难除。所谓："顿悟虽同佛，多生习气深，风停波尚涌，理现念犹侵。"
（答北京陈居士）

仁者深入经藏，慎思明辨，不胜敬仰！然必先行起解绝，于言语道断，心行处灭时，彻悟自性之"大千经卷"，然后借文字般若以印心，则弥善矣。否则分别名相，入海算沙，不免徒自辛劳。至于研究求解，宜另立一个时间表。又见性境界大有深浅。禅宗"直指人心，见性成佛"多是悟的境界，悟后还有一个"如丧考妣"在。至于别教初地菩萨破一分无明，显一分法性，是大乘见道位，则是证的境界，能随缘于百佛世界，现十法界身，自利利他，大喜遍身，故名欢喜地。（相当于圆教初住位）虽境界悬殊，但证必由悟，仁者切勿执此自囿，不敢见性。
（答北京陈居士）

读仁者书，每觉默契，正如自己人道家里事，十分亲切。来示谓读祖师语录，不辨味，不咀嚼，可谓得其诀窍。因宗下诸书，如以指标月，别有所契，若执指以为月，随着言语文字转，或竟死于句下，岂不冤枉！大抵公案语句或互相勘验，察其落处；或启发疑情，逼令见性，如果穿凿附会，作道理会，则千里万里矣。即如马祖有病，院主问回："近日尊候如何？"祖曰："日面佛，月面佛。"僧问洞山："如何是佛？"洞曰："麻三斤"；僧问云门："如何是超佛越祖之谈？"答曰："糊饼"。凡此种种又如何作道理会耶？
（答上海李老居土）

四、有关无相密乘

手书敬悉。凡修无相密法心中心到一定阶段，有定慧功效，得明眼人点拨，自己又勤于体究，很易悟入本性。凡修满千座而未契入本来的，则坐也可，不坐也可，只要在各种境界上观照锻炼，常常与自己逆，越不易化除的越要化除，便能进功。
又上座修法时，有时寂定，有时昏沉或掉举，只要手结印不散，口持咒不停，意则一心只顾到持咒，自能逐步入于无相、无念。这时虽空寂无念，而虚明不昧，这是什么？如能直下承当，不难悟性。随着功夫进步，以后可常常体认而默契之。
（答西安光升师）

心中心法是无相密，修时只要依法修持，不取诸相，不著二边，不取中道，"凡所有相，皆是虚妄"，不必惊疑，也不必怖畏，埋头前闯，任运而进，自然到达彼岸。见光见佛，都是幻相，切勿执着。应知不依无着妙心，而能究竟成就者，无有是处。
（答西安光升师）

来书谓坐中"难调微细烦恼"，这是功夫所显现。一般凡夫粗重烦恼尚不易察觉，何况微细烦恼，多生习染必有消磨之过程。大体说来，凡夫是迷而不觉，菩萨是觉而不常，佛是常觉不迷。只要大愿摄持，坚毅奋发，终必有成。若习气力大，自力不能降伏，则可念佛念咒，求菩萨加持自能逐步化于无形。
（答西安光升师）

仁者阅王骧陆师的《乙亥讲演录》，深有启发，实很难得；近闻上海倪老居士对此书也有相见恨晚之感。按王骤陆师浙江海盐人，由净入密，由密悟禅。三十年代起，在天津、上海等处创办"印心精舍"，灌顶授法，大悲利生，其平生示人，是以般若为宗，以总持为法，以净土为归。所说皆一乘了义之教，乃自性三昧所流露。弟二十余岁时，向其求教，蒙师开示从直观本体入手，观之数年，得个入处。抗战胜利后，又随之学"心密"，并以尘劳为资粮，借境练心。虽自愧障深慧浅，功行未逮，然每念佛恩、师恩及众生之疾苦，不觉泫然欲泪也！
（答上海李老居士）

关于心中心法的修证要领，在拙作《怎样实践佛法？》的"修密"一节里，己作了扼要说明，主要是以三密加持之力，不取一切相，使妄念随起随扫随空，扫至无可再扫，自然证入三昧。然后由体起用，打扫习气。化一分习气，显一分本智；消一分污染，得一分自在。若能定慧互资，自得寂光现前。此种修证境界，全在自己埋头苦干，潜修密证，如人饮水，冷暖自知，不必衡量别人修证意境，古人所谓"依他作解，塞自悟门。"心中心法的证入，最后完全与禅相通，也即是《金刚经》所说的境界。至此方知一切佛法无非方便，"法尚应舍，何况非法。"
（答九江东林师）

仁者欲修学密法，可一心修习六字大明咒无相密法。此法简单易学，可依照法本，手结大莲华印契；口用金刚念法（唇动而不出声，自己听见。）持六字大明陀罗尼；意则一切不管，只顾到持咒，不取诸相，这便是三密加持法。每日修一座，每座一小时，修满一百座为一期，当有奇效；专精用功，修满千日，自可得定开慧。坐时两足或单趺、或双趺均可，不能结跏趺坐的人，也可两足交叉平坐。
又六字大明咒是观世音菩萨微妙本心，又名大悲心咒，凡持诵的人可治病、消灾、去障、得定、开慧、通佛法、明心地，了未来生死，种无量福田；也能助往生西方之愿，与观音大士结无上胜缘。《大乘庄严宝王经》专明此咒功德，便可参究。
（答桂林廖彩兰居土）

修此法后，由于心定、神宁、气旺，体力可逐步增强，但夙世杂染种子，很易被迫翻腾而出，这本是好事，但如果认识不清，便会被习气调弄，陷入苦闷，而枉用功夫。但亦不必顾虑，只要依法虔诚修持，一心持咒，即使有较强习气现前，也可立即转化；因业力虽强，心力更强，专精持诵，无不消融。治贪欲亦如此，《四十二章经》说："有人患淫不止，欲自断阴，佛谓之曰：若断其阴，不如断心。心如功曹，功曹若止，从者都息，邪心不止，断阴何益。佛为说偈：欲生于汝意，意以思想生，二心各寂静，非色亦非行。"说明除淫以治心、治思想为重。（"思"和"想"即五阴中的行阴和想阴。）"非色、非行"即观一切色、一切行，如梦幻泡影，不以为实。再加持咒、念佛和常观男女根身之恶臭不净，淫意便可转化。
（答吉林四平李居士）

修心中心法知已在百座以上，执着既较前减少，意境自与前不同，但定力毕竟不足，故遇事仍难放下，宜坚持修法。修法虽是事修，实也不异理观。非定不足以启慧，非慧不足以空境，老实行持，打好基础，不要放手过早，日后自有受用之时。
（答河南李智俊居士）

欣知仁者已有因缘修学无相心密，此法直证心田，破尽诸相，明心见性。希根据环境和时间，善巧方便地安排修持。先苦修六印圆满，再进修至一百座，初步打扫尘垢，勒止不羁之马，逐步自能增强定慧力。然后知世间一切一切，莫非因缘所生，缘生性空，处处观照，时时自在，便能亲得佛法利益。
（答河南李智俊居土）
一切佛法，皆是善巧方便，正象以黄叶止小儿之啼。修"心密"至多坐一千座者：
1、此法直入无相门，一千座后，定力必然增强，此时若得善知识点拨，不难开悟见性。见性后，重点放在历境除习上，故不一定再修。
2、修千座而未能悟性，则再修亦无用，以未能明体而起用也。
3、修千座悟见本来后，仍每日修一座，并无不好。因（1）助其常摄在定，如杀敌后，仍经常磨刀；（2）修法时三密相应，三业清净，能"恒住净戒一切功德。"（3）修法时气血流行，有助于强身。但如果贪着于法，不肯放弃，便成法执。《金刚经》说："如筏喻者，法尚应舍，何况非法。"所谓"法"是指有为法，"非法"是指无为法，两无所着，使证中道，真入无相之门矣。
（答河南齐志明居士）
仁者所学"六字大明咒修法"是无相密法，故不必观想本尊，亦不须另行着意返观自心，因持咒时全咒即心，全心即咒，心咒不二故，一心持咒即寓有观照自性的作用。若另外着意于"返观"，则心便不能专一；修时注意于"安详"也如此，故自谓有"念咒不那么真切"的感觉。修法总以一门深入为主，久则打成一片。
（答陕西贾琪成居士）
仁者悟性超群，夙植甚深。知近以修六字大明咒为方便法门，很好！持至能所双忘时，回光返照，看是什么？此事非文字言语所能及，一落言诠，即非究竟，请于非思量处，讨个消息；果能根尘脱落，则历历孤明，一真独露，寂光真境，时得现前。
（答无锡妙悟居士）
知仁者从修六字大明咒，逐渐返照观心，而进入无相空境，这是正修，因"凡所有相，皆是虚妄"也。进入无相空境时，如能返照此湛寂而灵知的是什么？不难明自本心，见自本性。仁者学《金刚经》、《六祖坛经》都处处点示此境，贵在于日用中自我体会、自我认识、自我默契。
（答天津法智居土）
仁者欲以六字大明咒的念诵，作为积累往生资粮，临终也以诵咒当作佛号求往生，并无不可。六字大明咒功德，说不能尽，在《大乘庄严宝王经》上有详细说明。红教祖师诺那大师曾说："诵六字大明咒，三世业障悉得清净，了脱生死，究竟成就，且能断无明、开智慧，消灾延寿……欲生何佛土，均如愿成就。"故只要时时发愿，以此持咒功德，回向极乐，必能往生。仁者可把一句咒，当作一句圣号念；亦可把一句阿弥 陀佛圣号，当作无上密咒念。
（答上海唐鸿生居士）
我们修心的主要目的是息妄念、去执着，但因多生贪着、污染，非一时可清，故人人都须经历一个翻腾、清扫过程；特别修心中心密法，功夫加深，习气被迫翻出的力量也愈大，翻到一定阶段，定慧力逐步增长，无始习染便逐步松动、转化。遇到世间之事，也不是不想，唯应以智慧照察，事来便应，事去便空，不留滞、不粘着。如经所说："应无所住而生其心。"
（答保定刘居士）
五试释种种疑难
近世学人喜谈"性命双修"，实际上是一味追求精、气、神的锻炼，以"气"为宝，舍本逐末，不知明心见性为何事，很是可惜！佛法认为"观息是世间禅定的初门，不要说未臻妙境，即使修至色界、无色界的四禅八定，仍未能出离三界生死。必须如二乘人从"观色"下手，修"九想"、"八背舍"等，才能渐出分段生死。若从"观心"入门，便易与真如三昧相应，能出分段、变易两种生死。道祖老聃虽主张"专气致柔，能如婴儿乎？"但又提醒大家："吾有大患为吾有身，及吾无身，吾有何患！"因四大本空，五蕴无我，气功只是一时的方便利生，虽有超乎常识的特异功能，然终非究竟。学佛同仁当以"三法印"、"实相印"印证诸法，才不至本末倒置。
（答宁波李老居士）

读手书，恍如对面。仁者才华横溢，故能博览群籍，涉猎诸艺，惜乎未明心性要义和修养根本，以致所学愈广，心志愈纷，既荒废专业，复遭亲友之垢谇，使自己处于彷徨歧途、无所适从之境，至可扼腕！但仁者须知"不是一番寒彻骨，怎得梅花扑鼻香"；孟子曰："天之将降大任于斯人也，必先苦其心志，劳其筋骨，饿其体肤，行拂逆其所为，所以动心忍性，增益其所不能。"老子亦谓："祸兮福之所倚，福兮祸之所伏"，从古圣贤豪杰、志士仁人，无不从逆境中锻炼成长者，希仁者切勿自馁，当奋发图强，日新又新，必能有所成就。
（答安康杜居士）
仁者问及学佛与现实生活会否发生矛盾？回答是简单的：学佛的人照样学习、工作，照样穿衣吃饭，不过就在人事上、生活上时时处处加上一个觉照，觉得快，转得快，热恼顿时可化为清凉。所以六祖惠能大师说："佛法在世间，不离世间觉。"但初学的人往往不易觉、不易转，或明知妄想本空，却无力把持，每每随境流浪，这是力量和功夫问题。如果能于一切法不取也不舍，只是绵绵密密照顾这一句佛号，日久功深，自能念念之间转化烦恼妄想，获得轻安与宁喜。而且现实生活中的种种顺逆因缘，都是我们学习佛 法、磨炼习气的机会，这样岂不是"不离佛法而行世法，不离世法而证佛法"吗？
（答成都樊莉居士）
来信所说您过去在山上寺庙里所出现的境界，很可能是您夙世所修定境的反映。但对一切境界切 不要去执着、回想、喜爱它，应知"凡所有相皆是虚妄"，只要老老实实修持，做到如您所说："一句阿弥陀佛绵绵密密在心头"，并化除我执，放开心量，常常与自己脾气奋斗，终有离苦得乐、亲得受用的一日。
（答成都樊莉居土）
知仁者发愿持往生咒三十万遍，念满后拟一心以执持阿弥陀佛万德洪名为主，兼以持咒。仁者愿在 西方，如此做法，颇为适当。因执持名号为往生正因，经有明文。但我辈凡夫惑业深厚，往往道力不胜业 力，今仗陀罗尼总持之力以转化之，使业消智朗，障尽福崇。过去参禅大德，于夙种翻腾，无力把握时，亦每密持神咒度过难关，可见佛法皆是对治方便，实无定法可说。
又仁者谓："念满三十万遍，先消除业障"。能下扎实功夫，固然大有功德，但最主要的必先彻了业障本空，原不可得。故永嘉真觉大师《证道歌》说："了即业障本来空，未了应须还宿债"。如不从根本上彻了，误认为确有业障可消，执业障为实有，则用功多而得效少，应知业障如幻，今持咒功夫，莫非转化其如幻的力量而已。
（答平湖许常觉居士）
知仁者过去曾奉命拆除寺房，已作深刻仟悔甚好，今后可不必再牵挂了，一则仁者原无有意拆毁三宝房所的动机；二者罪性本空，心灭则罪忘也。偈曰："罪从心起将心忏，心若灭时罪亦忘，心灭罪忘两俱空，是则名为真忏悔。"
（答杭州彭居土）
生死根本是无明，所以"十二因缘"从无明开始。无明缘行，即起惑造业而入胎。此无明即是妄想生灭心，也即贪爱痴迷心，总是迷惑不觉，心随境转，藉淫欲因缘而生死相续，所以《楞严经》说："必使淫机身心俱断，断性亦无，于佛菩提斯可希冀。"总之，贪嗔痴三毒皆生死之根株也。
（答吉林四平李居士）
知识分子学佛，往往对"三世因果"、"六道轮回"、"西方极乐"等问题，抱怀疑态度，只信其理，不信其事，实际上理即事、事即理，本来不二。愚认为要彻底明白这些道理，必先彻底明白、悟证空寂圆明的觉性--真如、实相、本来面目等，则上列问题，乃至广大佛法，自然迎刃而解，谛信不疑。
（答安康杜居士）
承询"明心后当以何为归？"心本不可得，即归于不可得处，此在明彻后自知。未明彻前仍需借法修练，以便增强打扫习气之定慧力。习气打扫至如何程度，即悟证自心至如何程度。及其至，则灵明不昧，了了常知，无所从来，亦无所去，本自不生，今亦无灭，十方佛上，随愿往生，无生而生，生即无生。
（答河南李智俊居土）
凡在专精修法、参究阶段，不宜广读大部经典，得定开慧后，则取以印证，至此三藏十二部莫非自心注脚，否则难免被名相、义理分别卜度所转，对修法无益。现阶段，一般禅宗语录等亦宜以少阅为宜，古德所谓"依他作解，塞自悟门。"
（答河南李智俊居士）
关于功课安排问题，由于各人根性、环境、时间、习染等等不同，原无定法。总的说来，功课不宜安排太繁太多，太繁多则不宜持久。总宜适当安排，主次分明，或一门深入，全身靠倒。凡修证层次愈高的，修法往往亦愈简。如修净土的最后就是一句阿弥陀佛念到底；禅观明心的，最后在行住坐卧中，简要地用一个"照"字。一法若通，则法法皆通。
（答吉林刘慧真居士）
近世学佛的人，往往不明真理，着相而求，随境而转，故着魔发狂，迷惑入邪的人不少。希仁者多接近有正知正见的人，端正身心，深信因果，不取诸相，一心念佛，于一切法不惊、不怖、不畏、不贪、不着、不动，自然逢凶化吉，诸邪尽退。同时，也要回向，愿一切魔邪冤魂同发无上菩提之心，使尽除烦恼，同得解脱，因他们亦都是流浪业海的苦恼众生，应相与为善，共趋觉道。
（答吉林四平李居士）
外道功夫亦可获得神通，但不能证得第六漏尽通，故不究竟。凡悟道而明自心的人，由于多生习染未除，故神通虽未开发，但根本已明，大事已彻，只要悟后正修，步步落实，成佛作祖，尚且有分，何况些小神通，故古人把神通认作圣末边事。永嘉大师说："但得本，莫愁末，如净琉璃含宝月，既能解此如意珠，自利利他终不竭。"
又气功大都以打通气脉，调和气血、却病延年为主，通过吐纳引导，虽能调动人体潜能，但总是生灭变化的色身边事，与见性悟道是两码事。凡能体认自性的才叫悟，（"悟"字是"心"（忄）字和"吾"字合并，意指能识吾心的叫做"悟"。）您说：有人认为学佛顶不住中层气功，这都是不明根本，信口雌黄。
（吉林四平李居土）
不论修何种法门，在用功严密、真妄交攻时，有时身上往往会发生颤动，或脑部也会有爆炸般的震动现象，心理方面有时也会影现种种幻境。这些现象可因各人心身情况而有不同，都出于自然。其原因大都是由于静极而定之后，由心理上的变化，引起生理上的反应，有时也是业习逐步消除的一种现象，并无神秘奇特可说。只要不求不着，自能任运进功。
（答河南李智俊居士）
来信所说的大仙、巫婆等人，切不可亲近，此辈人自心未明，着相取境，入于迷信颠倒，以盲引盲，随而信之，无有不苦上加苦者。当知学佛以无念、无相、无住为要领。般若诸经、《六祖坛经》等都阐述此旨。仁者目前种种苦恼，都是心念不空之故。《心经》说："照见五蕴皆空，"便可"度一切苦厄"。有人自称是菩萨转世等等，切勿轻信，徒增烦恼与系缚。从来真真圣贤、大德，无不汰虚务实，谦虚谨慎，戒德严净，淡于名利，决不自我标榜，甘作增上慢人。
（答保定胡居士）
做佛事，种善根，固是好事，但无钱亦不必勉强。一切吉祥福乐，都不离本人心地，心地狂乱，求佛何益！根据因果道理，各人都有自己的发展规律--命运。但"祸福无门，惟人自召；善恶之报，如影随形"，故宜知命、安命之外，更要"立命"。立命之法，重在不作诸恶，力行众喜，居心仁厚，冤亲等视，难忍能忍，难行能行；更要学佛法，明心地，离相无住，寂而常照，虚空有尽，我愿无穷，"大慈念一切，慧光照十方"，悲智双运，自他普利。如此行愿，诸佛菩萨必将冥中加被而护念之焉。
（答保定胡居士）
学佛的人必须自他兼利，修净土法门求生西方，亦要发度生之愿。学大乘佛法都要发"上求佛道，下化众生"的菩提心。但我们目前以自度为主，度人是以后的事，如破烂之舟，岂能济多人于彼岸？至于随 分随力劝化、引导他人，并无不可，这又当别论。
（答保定胡居士）
仁者夙根深厚，不论在家、出家，如能继续认真修学，成就必大。佛有四众弟子，出家修行，能离欲清净，减少俗缘，住持正法，自比在家为好。但在家学佛磨练的机会较多，在消除多生业障，转化无始积垢上，要比出家为有利，故宋大慧宗杲禅师曾说："在家修行比出家得力且二十倍"。同时，必须了解，所谓出家，主要指出生死之家、烦恼之家。佛世时的维摩诘居士，就是一位在家的大菩萨，"虽处居家，不着三界。示有妻子，常修梵行。"（《维摩诘所说经》）马祖禅师的弟子庞居士，全家都是成就者，但并无一人出家；傅大士也是以居士身，修天台宗一心三观，位至等觉菩萨。此外，历代居士获大成就或念佛往生者，不可胜数。总之，各人因缘、条件不同，总宜善自筹量。《优婆塞戒经》上说："出家之人，发菩提心，此不为难，在家之人发菩提心，是乃名为不可思议。何以故，在家之人多恶因缘所缠绕故。"
（答辽宁常林居士）
在上座修法时，往往易于发病，此有二种情况：一是旧病翻出。如平时感受风寒湿热，坐中气血阻 滞，引起关节疼痛。入定后，气脉流畅，，便能不痛。中医所谓"通则不痛"也。二是用功不得法，如座上用力过猛，求进心太切，或用意念硬使身体不动，此皆如石压草，草还滋生。但能心不执着，循序渐进，不久可恢复正常。
人体的作用范围有生物场，能在各部位辐射出各种电磁波，尤以指尖和脑部最多。这是一种本有潜能，气功家通过气功来加以发掘，故有意念制动、意念开锁等等。现在科学家已证实意念的物质性。但应知佛法以开悟见性、成就菩提为最高层次，"但复本来性，更无一法新"，以免迷失修证航向。
（答河南白智生居士）
佛家所说之"中道"，即指佛性，因其非空非有，不落两边。儒家讲"中庸"，并指出"喜怒哀乐之未发谓之中"，其所说实亦是指性体（明德），但两者境界不同，所谓"未发"者，可能是较粗的"喜怒哀乐"，亦未必能因而"悟性"，故两者虽同源，而有深浅之不同，乃至老子的"无为"，可能是佛教所说"非想非非想"的境界，因六、七两识虽伏，（非想）而八识命根未转，（非非想）故仍落生死，况儒家乎！愚见未必有当，仅供参考。
又仁者问"无住生心"的心，应按在哪里？答曰：按在"不可得处"，若真心有所得，岂不又有所住而成生灭妄心？故二祖慧可"觅心了不可得"便绍祖位。果能人人悟心不可得，便得离相无住的真心了。
（答湖南吕泽慈居士）
居家学佛，家务必须乐于承担。如《普贤行愿品》所说，对一切众生要"随顺而转，种种承事，种种供养……。菩萨若能随顺众生，则为随顺供养诸佛，……。若令众生生欢喜者，则令一切如来欢喜。"在家与家人共，宜以布施、爱语、利行、同事之"四摄"法而摄取之；并发同体大悲心，教以正道。若能因果分明，难忍能忍，难行能行，自可逢凶化吉，遇难成祥。
（答保定胡居士）
来信说：应如何看待目前"正法陵夷，邪见充斥"的现象。其实这些现象不仅现时存在，将来任何时候都可能存在。这是因为整个世界科学日益进步，而人心却日益烦乱，根性日趋暗钝之故。但佛法包含着宇宙人生的真理，其所说因果相续、缘起性空以及"三法印"、"实相印"等，都是不可移易，万古常新的。故佛法虽有兴衰代谢，但终究会有大心佛子，开正法眼，护持慧命的。
（答郑州吴居土）
仁者所说现象与本体的关系问题，这是因迷悟而有不同看法。"心生种种法生，心灭种种法灭"，一般人不知"三界唯心，万法唯识，"总是被现象所迷，而随境流转。若能透过现象，见到本质--明悟本性，便知万法不离自性，现象与本质不二，即体、即相、即用，故《楞严经》说：色身、山河、虚空、大地"咸是妙明真心中物"；又说：五蕴、六入、十二处、十八界，"本如来藏妙真如性"。故知色空不二，性相一如，相由性造，性由相显。相由性造故，色即是空；性由相显故，空即是色。所谓"青青翠竹尽是法身，郁郁黄花无非般若"也。
（答南京吕建福居士）
六 交流学教体会
《大乘起信论》梁译："若有众生能观无念者，则为向佛智故。"与唐译："若有众生能观一切妄念无 相，则为证得如来智慧。"两译虽都是归向"无念"、"无相"，但愚见依之修持，下手时微有不同：后者"观 一切妄念无相"，是从假入空观，是从看念、观妄上下手，知妄心本空，归入不生不灭；前者"观无念"，则是中道第一义观，观"一切法有即非有，唯是一心，体无分别。"（《大乘止观法门》）正如宗下的直指心源，寂照现前，故更为直捷。若论"止"，这"观无念"，便是息二边分别止，分别既息，则空有圆融，性相一如矣。
（答上海李老居士）
来书谓于观心法门，一门深入，数十年来亲得受用，此实根性使然也。弟体会观心一法，实为修行之根本法门。《大乘心地观经》说："若能修习深妙观，惑业苦果无由起，唯观实相真性如，能所俱忘离诸见。"灵峰蕅益大师在《教观纲宗》里，开宗明义提出："佛祖之要，教观而已矣。"台宗以四观释"化法"四教：如来对藏教根性人，使修"析空观"；对通教根性人使修"体空观"；对别教根性人使修"次第三观"；对圆教根性人使修"一心三观"。当修一心三观时，行起解绝，唯回光直照此湛寂圆明之心，更直照去，则即空、即假、即中，圆融三观一时现前，不劳次第安排，所谓举一即三，言三即一；非一非三，而三而一，故名为不思议妙观。果能如此，便与诸佛菩萨、诸大祖师一鼻孔出气矣。
（答上海李老居士）
修心之悟、证二者，确不能含混。"悟"者彻见本来也，而积习未除，必历缘锻炼，逐步证入自性；而除业习又有伏和断之不同。若以台宗"六即判位言之，大体上修至圆解大开（即悟境）仍属"名字"位（名字即佛）；进修观行，圆伏见思、无明，即入外凡位（观行即佛）；进而断除见思惑，入内凡位，了分段生死，这是圆教七信位；到十信位时，已断了尘沙惑（相似即佛）；然后分破无明，分证法性，直到破最后一品生相无明而成妙觉（分证和究竟即佛）。来信说："初关所悟，仅相似于佛，尚不足降伏一切烦恼。"此就宗下行人破参见性、顿悟同佛而说。若就教相而论，则"相似即佛"是已断了见思惑和尘沙惑，唯未破无明而已。
（答北京陈居士）
长者手书谓："关于真心之义，余疑未释。"谨述所知，就正有道。荷泽云："知之一字，众妙之门。"此就事证而言也。如《圆觉经》云："知是空华，即无轮转。"又云："知幻即离，不作方便。"皆是指"证知"，而非"解知"、"了知"、"识知"也。此"知"乃由体起用，寂照同时，空有齐资，妙用恒沙，故四"众妙之门"。盖真如无知而无不知。如知讷禅师《真心直说》云："妄心对境有知而知，于顺逆境起贪嗔心。若真心者无知而知，平怀圆照，故异于草木；不生憎爱，故异于妄心。"并引《肇论》云："夫圣心者……非有，故知而无知；非无，故无知而知。"此正如长者所说："此一'知'字，恐非常情所言能缘之知，"信然。正如大圆镜垢尽明现，照用斯备；群像虽现，而体无粘着，不变随缘，随缘不变，即体即用，法尔如是。又真心不涉先后、能所、真妄、迷悟等等二元对待诸法，无去无来，非空非有，而能"善分别。"如《维摩经》云："能善分别诸法相，于第一义而不动"。前句说用，后句说体，体用不二，色空相即。此即印光大师所谓"离念灵知，纯真心体，不可得而思议也"。摸象之言，敬乞教正。
（答上海某老居士）
手教谓："意识无罪，必不可灭，"此"灭"字确实欠妥，意识岂可灭耶？当云"转"，转八识成四智也。在唯识学中，意识属第三能变，力用特殊，与五十一个善恶心所都相应。《摄论》云："唯意识是能遍计，有分别故。"由虚妄分别而起惑造业，流转六趣。故《八识规矩颂》颂第六意识云："动身发语独为最，引满能招业力牵，"由于意识造作身口等业，既能引起未来世的总报，又能成满未来世的别报。昔谛闲老法师讲《大乘止观》时云："吾人现前一念随境攀缘分别之意识，用以修止观，便有功能；用以缘妄境，便成种种罪过。"可见意识不但是罪魁，也是功首。如能转变，便成妙观察智，能观察诸法性相，圆满光明，通照大千。
（答上海某老居土）
    承示"佛性即一切法不可得之性，"并广引经论以证之，自是正知正见，不胜钦仰！此乃就空谛、真谛言之。然真空必具妙有，诸法宛然，空有不二。如明镜当台，胡汉斯现；虽森罗万象，而了不可得，所谓实相无相而无不相。台宗因之以圆融三谛，统摄一切，所谓"举一即三，非前后也；含生本具，非造作之所得也"（《始终心要》）但大乘经论在诠圆融三谛中，随机施教，各有侧重，或侧重言性，或侧重言相，或侧重言空，实则非可隔历，性之自尔。若偏言真空，即成藏、通二教。三乘所修之法虽有四谛、十二因缘、六度之不同，但同证偏真，只入化城，得空便止，不能深观，因此但见于空，不见不空。若是利根三乘，不但见空，并见不空，趋入中道，就能接入别、圆二教中。愚观大乘经论，皆空有并举，二谛融通，言真空外，亦阐妙有。如《法华经》云："是法住法位，世间相常住。"《楞严经》云："一切世间诸所有物，皆是菩提妙明元心，心精遍圆，含裹十方。"《涅槃经》则说常、乐、我、净为涅槃四德。又世人多以般若部属空宗，实则仍不离圆融三谛。如《金刚经》云："如来者即诸法如义。""一切法皆是佛法。""如来所得阿耨多罗三藐三菩提，于是中无实无虚。"尤妙者，五千八百多字之《金刚经》内，竟找不到一个"空"字（除"虚空"之"空"字外）实寓深意。《三千有门颂》说："真空不空非但空，圆中圆满非但中"。从知毕竟空中炽然有，不可得处无尽藏也。
（答上海某老居士）
"缘起"说明一切事物待缘而起，这是佛教的重要学说之一。简单地说，缘起可分四种："业感缘起"，是小乘教所常说；"阿赖耶缘起"是大乘始教；"真如缘起"为大乘终教；"法界缘起"则是圆教。所说之法有深浅之不同，但实互相关连。"业感缘起"所说三世因果，惑业苦三道展转相生，是"阿赖耶缘起"之"种现互熏"所造成；而"阿赖耶缘起"乃第八识之真妄和合所成，不离开"真如缘起"；"法界缘起"更谓法界一切诸法，互相融通，一法成一切法，一切法归一法，法界即是一大缘起。所以四种缘起不即不离。仁者所说"并无本质差别"，即是"不离"之义；但所诠内容，毕竟不同，是"不即"义也。
（答五台山静戒师）


我的学佛因缘

我的学佛因缘
（一九五三年八月）

    我的原籍是浙江镇海，父亲治儒学、能文艺，秉性明达而慈厚，常常济人的贫苦，解人的危急，以薪水收入，节衣缩食赡养族中鳏寡老少的生活几十年。在饱经忧患、阅历沧桑之后，到了晚年，深悟世相如幻，便归信佛教，常常念佛坐禅，虔诚修持。那时我约十一二岁，常常跟他到寺院里看做佛事。看到寺内的和尚以及净土的经典，虽然不懂，但总有一种异样清净的感觉。
    我的母亲是一位热心慈肠而缺乏定力的人，平时对世故人情不肯放松，遇事分别执着，无法自制。劳心耗神的结果，渐至终夜失眠，后来竟然神经失常，终日奔走街头，面目黧黑，形容枯槁，这样时发时愈前后有六七年之久。我虽呼天呛地，但也无可奈何。在这中间我父亲去世，我便离开学校，参加工作。那时既怜念母病，又艰于生活，觉得人生全是苦境，常独自深夜流泪。幸得表兄俞德荫居士常常指导劝慰，告诉我以修养心性的重要。他曾给我一信，说：“夫学问之道，须本末兼顾，始克有成。舍本逐末，固失之肤浅，舍末究本，则事近荒唐。所谓本者何？即吾人之心灵是；未者何？即应世之技艺是。分言之，本是道德，末是才能；合言之，道德才能，无非学问。是以心灵无状，进道修德，渐以得之，及其至也，复其本有，弃圣绝智，归无所得。虽务其本，不舍其末，即世谛人情，以悟人心灵，寡欲清心，忘怀得失……”这一席话给我以很大的启发和教育。从此常常翻阅经论，觉得佛法是引导人们由愚转智，由弱转强，由消极转积极，由苦闷转安乐的一种学问；它所说世界无尽、众生无尽、乃至四谛十二因缘、世出世间的一切问题，完全是以真理为标准。学说的精湛，理想的伟大，真是闻所未闻。天地间既然有这样一种学问，我应该努力自爱，向这方面发展，从此，也就常常念佛修持。当时曾写过这样一首‘述怀’的诗：
     世事纷纭何所依？随波逐浪计终非！
     此心己与寒梅约，不作杨花到处飞。
    一九三七年抗战开始后，我便随厂西迁重庆。离沪前，曾回到原籍去探访我的母亲。那时她的精神夙疾，虽已痊愈，但元气大伤，孱弱不堪，我知道她业重福浅，难享高寿，就送她一串佛珠，请她多多念佛，培植胜因。我本来是一个多愁善感的人，离沪以后，由于连年战火，家书阻隔，一面怀念慈母和弱兄(性懦身弱，一向不能工作)，一面孤身远游，常常兴身世的感触，再加上素爱面子，工作上不肯马虎，唯恐粗枝大叶，造成错误，被上级见怪。因此处处挂碍执着，日日烦恼妄想，平时既没有真实修持功夫，悠悠忽忽的念佛，又怎能抵抗这几方面的夹攻，结果终于造成了严重的神经衰弱。凡是日间做过的一切事情，在梦寐中，都要全部重演一番；接触任何一件不论大小公私的事件，心上都起极粗重的分别，以至分别到脑昏神倦为止，暗钝愚昧，昏迷缠缚，个中痛苦，一言难尽。总之，完全是‘业系苦相’！
    后来自己觉得这样下去终不是办法，应该自我奋斗，打破僵局，且知我母亲必不能久住人世，一旦命终，亲恩罔极，我必将因刺激而重增颠倒。于是从二十五岁那年开始，下定决心，正式学习佛法，永不退堕，并到当时正在重庆主持法会的能海上师处去受了三归五戒，法名定真。从此日日静坐习定，收摄自心。同时，得友人介绍与正在天津弘法的王骧陆上师通信，他指示我以般若要旨，并函授观心方法：“常在未起念前及一念甫去时起观，观我本来相貌，即此‘非空非有，寂寂然，圆明普照，非不见闻，然而无念’由观力强，定力自得，定慧交资，则寂光现前。”我起初觉得难以措手，因为惑业纷然，所谓“本来相貌”，实无从观起。但实际上，此法是仗文字以起观照，而引发实相。经我专勤如理作意，参研观照，一面在人事日用处刻苦砥砺，时时与烦恼习气周旋。这样两年之后，自觉病况大转，心境比前明朗，与前判若两人。那时接乡间电告，母已病亡，死时的情况很是凄惨。我因素有准备，知世间一切一切，无非是因缘的幻生幻灭，所以闻噩耗时尚能镇摄，但持诵地藏圣号四十九天，以此功德回向先母早日离苦得乐，往生净土。而我解脱的志愿，从此也就更为坚定，昼夜不断地念佛、观心。
    一天闲立于办公室，自觉念寂心空，而见闻仍了了不昧，并不断灭，顿悟诸佛心要非此而何！从此似乎打开了缺口。不久，自知这仍是识神边事，因为一有所著，早已错过了也。又一天晨起，觉心境比较寂静，但有微细一念粘滞，不得自在，于是连续返照四小时，不取不舍。近午时，忽觉此念脱落，前后际断，当下一片清净。暗想：六祖所说：“何期自性本自清净。”真个一点不错！但旋觉这仍是光影门头，离本地风光尚远，此后继续在心地上磨练观察，神经衰弱也就不药而愈。
    一九四五年抗战胜利后，我随厂回沪，那时王骧陆师也莅沪弘法，我随之学无相密乘心中心法，依《大正藏秘密仪轨佛心经》上的六印一咒坚持修四、五百座，每座二小时，直入无相门。一天，参师，师见面便问：“你近来怎样？”答道：“只是照顾本来。”师问：“本来是什么？照顾的是谁？”我说：“本来即是不可得的，但却不是断灭，眼前总觉一片空灵。”师说。“何谓一片空灵？这正是你识神用事，当知见闻觉知，无非生死！”我默然，师又说：“亦莫思量，思量即错了也！” 我正想开口，师又喝住说：“此事无你开口处！古人所谓，言语道断，心行处灭。”师又说：“古人说法，都无所著，并无实法与人。如有僧问赵州：‘如何是祖师西来意？’赵州说：‘庭前柏树子。’如果根机契合，就知道不是以境示人，音在弦外，列有所契，你会么？”我说：“师自知之，何劳问我？”师说：“你自己究竟信得及否？”答道：“我自知之，岂能持以示师？”“那末还有假名否？”我说：“假名则不无，真如、实相、菩提、涅槃都是假名。”师说：“既然如此，还要假名做什么！”经师慈悲钳鎚，截断葛藤，悲欣交集。
    总结我的学佛因缘，第一由於父亲的熏陶；第二由於环境的磨练；第三由於表兄的接引；第四由於师长的教导。身受法益，感激悲仰，但自愧业重障深，无德无能，清夜扪心，惶恐万分！因念一切有情业海茫茫，生死悠悠，不学佛法，宁有出路？伏祈十方善信，共发大愿，永行佛道，上报四恩，下济三途，回向极乐，早证菩提，圆满成就这一大事因缘。


幻斋诗存

幻斋诗存

（一九三二年至一九九三年）

秋怀
（一九三二年九月）
漫步江村有所思，悠悠天地欲何之？
不禁人世飘零感，最是秋深叶落时。

送别
（一九三二年十月）
渺渺湖山一棹孤，鹏程万里祝前途。
片言相赠君须记，抛得闲愁是丈夫。

二十述怀
（一九三四年）
（一）
一念无明失本真，茫茫业海永沉沦。
廿年蝶梦惊弹指，回首沧桑悟夙因。
（二）
世事纷纭何所依？随波逐浪计终非。
此心已与寒梅约，不作杨花到处飞！

弔古
（一九三五年秋）
似水韶光去不留，画楼断井两悠悠。
渔舟歌罢吴江冷，牧笛声重楚草秋。
泽畔行吟亡国恨，胡边守节老臣忧。
英豪多少今何在，残月荒凉照古丘！

抗战初随厂迁蜀感赋
（一九三七年十月）
巴山蜀水此长征，自笑身如柳絮轻。
千里归帆游子梦，三秋明月故乡情。
不堪春色年年老，况复兵戈处处惊！
清夜不胜离乱感，静翻贝叶悟无生。

旅渝（重庆）杂吟
（一九四二年至一九四三年）
（一）
水色山光万象舒，高楼寂寂独悠居。
比来自笑更疏淡，亲友经年来寄书。
（二）
淡淡秋光点晚庭，新凉闲望远山青。
心情弥觉乡居好，四壁虫声趺坐听。
（三）
一自征篷逐路遥，亲朋两地思迢迢。
客中幸遇贤师友，梵呗诗书慰寂寥。
（四）
日影沉沉塔影斜，烟岚一抹隔江遮。
频年惭愧吾身适，遍地干戈乱似麻。
（五）
一别乡关几度春，白云深处望慈亲。
却观离合悲欢事，恰似南柯梦里人。
（六）
拈花一脉静中参，趺坐山门对夕岚。
平淡生涯还自得，寒灯深夜共僧谈。
（七）
阎浮漂泊黯伤神，愿作如来座下人。
净友相逢同礼忏，禅堂香火话前因。
（八）
活水源头认故吾，太虚云海月模糊。
课余独坐真堪笑，天下本来一事无。
（九）
处处斜坡碍客行，朝来烟雾满山城。
连绵数月川西雨，赢得秋潮两岸平。
（十）
一片青黄绕古关①，松窗茅屋近江湾。
心空境寂春光好，茶罢林阴静看山。
① 指重庆浮图关

旅怀
（一九四三年十月）
遥望乡关月，索居烟雾城。
安贫怀故旧，乐道仰群英。
久客忘身独，无求觉梦清。
色空原不二，何处着迷情？

赠恬园老人
（一九四三年冬）
（一）
才气纵横志节清，果然不作等闲鸣。
十年枉识红尘客，此日逢君眼始明。
（二）
一席清谈胜十年，长安寺内拜高贤。
只因识得苍生苦，共结如来香火缘。
（三）
狂心歇处悟无生，太息谁能破执情？
难得先生高着眼，诗书尽作大悲声。
（四）
翰墨有缘亲讲席，江山无恙佐清吟。
风雷激荡龙蛇舞①，尽是空王度世心。
①老人诗文慷慨、悲悯，书法亦清道有奇气。

思母
（一九四五年冬）
（一）
亲恩罔极恨终天，游子天涯一念牵。
十载未酬迎养志，伤心万事付前缘！
（二）
陟屺拳拳每自哀，墓门归去满苍苔。
乱平争欲还乡日，曾见慈容入梦来。

观心
（一九四六年冬）
（一）
惭愧凡夫业力牵，升沉六道事堪怜！
回光照处根尘寂，一角青山证道缘。
（二）
刹那分别魔军炽，直下观心业识清。
且道当前何所似，非空非有一孤明。
（三）
无明忽起急留神，三毒牵缠众苦因。
却喜心君招抚后，纷纷流寇作良民。
（四）
何须舍妄与求真，歇下狂心识主人。
生死涅槃同一梦，山河大地法王身。

抗战胜利后，重游渝城，访大忍精舍述怀。
（一九四七年秋）
国破山河沦，八年留巴蜀。
今日客重来，风物兴感触。
青山静无言，浑似伴幽独；
大江流无穷，吾生抑何速！
梵僧喜客临，茶饭欣相属，
礼失求诸野，古意何敦穆！
怡然话无生，禅房共剪烛。
人生果何为，名利苦征逐。
百忧长煎烹，生死如转毂。
缅怀诸圣贤，辛勤拯流俗，
超然绝物累，不随世荣辱；
更有大觉尊，福慧皆具足，
悲愿度群生，旷劫舍头目。
念此振懦顽，丈夫甘雌伏？
悟入不二门，智光长煦育。
忧患炼身心，吾生岂局促？
顶礼阿弥陀，莲邦求归宿。
济苦报四恩，宏誓永相续！

龙华养病
（一九四七年秋）
（一）
萧索秋庭夜气增，披巾独坐伴青灯。
驱车来访亲朋笑，笑我闲情似野僧。
（二）
乡居日日放新晴，晨坐茶窗听鸟鸣。
更喜病来尘累少，绿阴深处独经行。

述怀
（一九五二年十月）
樗材无所用，唯与道相亲。
处世甘安分，论交爱率真。
湖山留胜迹，定慧度迷津。
寂寞菩提路，同行几故人？

题萱荫楼诗集
（一九五二年十月）
缤纷藻思夺天工，风骨清奇傲放翁。
翠竹黄花诠妙谛，晨钟暮鼓警愚蒙。
行藏足式千秋后，凡圣只争一念中。
说法犹同师子吼，如来座下仰诗雄。

偕慧云老居士朝礼龙华古寺
（一九七八年春）
直下本来一物无，迷云散尽日流天。①
昙花贝叶醒尘梦，古塔琳宫证道缘。
① 居士患心疾，病困四年，一旦霍然。

祝俞慧云居士八秩寿诗六律
（一九八零年春）
（一）
白发毵毵八十翁，智光焕发障消融。
生死心切身如寄，礼忏功深道自隆。
行脚名山添法喜，书经净室悟真空。
沧桑阅尽坚归志，百福庄严赞莫穷！
（二）
悲愿宏深志节清，频年谋面见精诚。
青灯随学三莲友，①白首相亲两弟兄。②
净业功高坚信愿，空华影息显灵明。
重吟趺坐寒宵句③，落月停云喜晚晴。
① 居士昆仲与余同修净业。
② 居士与胞弟德荫居士以道相亲，互相策励。
③ 居士咏净土诗有句云："趺坐寒宵添暖意，花开无日不春间。"
（三）
幽居悄悄乐晨昏，劳燕华堂旧梦痕。①
翠柏寒梅争劲操，春风化雨沐宏恩。
何妨种竹开三径，更喜持名摄六根。
他日金台酬素愿，巍巍福德礼慈尊。
（四）
难得人间耄耋年，观空念佛养心田。
四宏普发悲无尽，三业精修道益坚。
华雨普霑师子座，智光遥映宝池莲。
欣看夕照红如火，戒定庄严福寿全。
（五）
超凡入圣事非常，五体翘勤礼法王。
专念洪名消夙业，尽回功德向西方。
行云流水心无住，皓月长空性独彰。
人瑞如翁应顶礼，千秋词赋放光芒。②
（六）
歧路同归大觉门，渭阳旧谊喜重论。
尘缘扰攘随春梦，业海漂流仰圣恩。
勤预讲筵聆妙法，饱餐王膳植深根。
他年舍报生安养，天乐异香朝至尊。
① 居士有句云："衔泥啄草为谁忙，劳燕空怀旧画堂。
② 居士撰有净土诗百首，嘉惠来哲。

闻有传抄拙作《学佛是怎么一回事》者，感赋一绝。
（一九八零年夏）
东来圣教二千年，法运兴衰岂偶然？
莫谓优昙难再现，春申江畔一书传。

赠俞德荫居士歌
（一九八三年六月）
老居士，婆心切，不弃愚蒙根性劣，笔舌兼施传妙法，悲愿宏深济沈溺。
相神交，忘形迹，两心同映秋江月，穷通得失原无论，凡情圣解复何说。
哀无始，缠惑业，六趣流转几曾息，自从闻道契无生，粉身碎骨何足惜！
古稀翁，鬓如雪，心通妙谛人不识，境风浩浩随缘过，业尽情空忘顺逆。
五十年，如一日，坚持洪名度岁月，造次颠沛总不离，呆日当空群魔息。
理事融，性修彻，超凡入圣何勇决，清风皓月契妙心，翠竹苍松励晚节。
净土法，最径捷，千经万论炽然说，确信弹指十万程，业海茫茫共超越。
开秘藏，传妙诀，清珠浊水喻何切，一句绵绵密密持，福德因缘难尽述。
年华通，生死逼，天涯游子归思切，命终祈感诸圣迎，宝池华开赴前约。

念佛
（一九八四年冬）
（一）
弱冠欣闻贝叶书，自心光寿本如如。
斯身暂作娑婆客，愿向莲华国里居。
（二）
妙有真空不二门，洪名一句课晨昏。
三根共趣西方路，觉岸同登沐佛恩。
（三）
三界横超奏异功，至诚念佛学斋公。
何须拣择求玄妙，一句弥陀万法融。
（四）
赛直持名百虑捐，是心作佛佛心圆。
灵明广大周沙界，十万亿程弹指迁。
七十自策
（一九八四年冬）
行藏无似愧前贤，尘世悲欢事且捐。
习气留连勤忏悔，心源寂照细参研。
浩茫碧汉怀先德，绵密洪名净识田。
老去莫违宏誓愿，杜鹃声里策归鞭。

祝俞德荫老居士八秩寿诗
（一九八五年二月）
（一）
襟怀皎洁仰高贤，办道精勤五十年。
念念洪名离火宅，拳拳净土植金莲。
愿坚常使诸魔退，执化何妨百苦煎。
课罢寂然添法乐，西楼望月几回圆。
（二）
道德文章有美声，（令*鸟）原相顾证前生。
同持皈戒期无染，誓证真常觉有情。
莲叶飘香怀净土，梅花飞雪促归程。
埙篪协奏无生曲，难得人间此晚睛。
（三）
每见丰姿意自凉，茗边闲话味深长。
真如绝待徒饶舌，生死迁流总断肠！
宝刹灵禽犹说法，天涯游子倍思乡。
祝君早证菩提果，倒驾慈航度十方。
（四）
喜见岁寒松柏姿，谦恭醞藉亦吾师。
醍醐上味充饥渴，桃李春风感法施。
翰墨有缘怀往事，香光无尽系归思。
何当共满金台愿，携手莲邦觐大慈。

纪念能海老法师百岁诞辰颂并序
（一九八六年夏）
海公上师法门之龙象也。志行高洁，德才兼备，壮岁出家，悲愿宏深，曾不畏艰险，二次入藏求法，显密诸乘，靡不该习，凡所修学，悉皆汇归般若，融理于事，即事显理，盖师内证实相，外照诸法，体用如如，自在无碍。师之说法也，辨才滔滔，法喻交显，皆自性三昧之所流露，闻者无不身心踊跃，法喜充满。综师一生，办道精勤，悲智双运，爱国爱教，为法为人，刚毅果敢，鞠躬尽瘁，洵当代之高僧也。值师百岁诞辰，缅怀硕德，略抒所感。爰为颂曰：释尊降世，普利群蒙，应病与药，共出牢笼。
因缘时至，大法渐东，高僧辈出，正法昌隆。
卓哉吾师，刚毅持躬，求法弘教，悲愿靡穷！
戒德严净，定慧双融，学贯三藏，显密圆通。
法幢高悬，佛子云从。爱国爱教，德业弥丰。
化度既毕，涅槃从容，猗欤吾师，法门象龙！
时值抗战，从业蜀中，授我归戒，勉追芳踪。
嘉言懿行，发聩振聋，慧命不断，雨露重重。
欣逢百岁，缅怀高风，功德巍巍，四众尊崇。
谨献刍言，聊申愚衷，愿师再来，广济迷懵。

祝幼兰老居士伉俪八秩双寿
（一九八七年四月）
谦恭宽厚复圆融，　福德庄严白发翁。
走笔龙蛇添法喜①，栽花楼舍寄高风。
护生功津千秋后②，念佛心坚六字中。
难得人问双八秩，　光明寿量祝无穷。
①居士工书法，常书联语、警句，送人结缘。②居士对倡印《护生画集》，不遗余力。

入寺偶成
（一九八七年六月）
明时崇圣教，大地拂春风。
钟筹鸣禅刹，香华绕梵宫。
闻经霑法益，习定悟真空。
弘化期来哲，千秋道业隆。

无常
（一九九O年冬）
时间亲友赴泉台，人命无常信可哀！
生劫难醒蕉鹿梦，悠悠生死几人回？

为庐山东林寺拟赠日本法然院联
（一九八七年九月）
法性本天然，悟海国樱花无非妙谛。
友情今共叙，拈祖庭香火同仰高风。

为庐山东林寺拟赠日本常光院联
（一九八七年九月）
常光普照，祖泽长流，莲风普扇微尘国。
缁素同欢，邦交亲睦，友谊欣开般若花。

为庐山东林寺拟大殿长联
（一九八八年二月）
自圣教东来，妙谛广宣，普令三惑齐消，六根同净，性海无边登觉岸。
溯莲宗始创，高贤辈出，总愿一心不乱，五浊横超，法王自在布宏恩。

为苍南县海云寺撰联
（一九八八年四月）
海潮音吼，普宣妙法醒迷梦。
云阁香熏，共沐慈恩出苦轮。

祝贺上海佛教居士林重建落成
（一九九O年春）
觉园办道，十方共赞，爱国利生功德溥。
居士成林，三学同修，承先启后法流长。

咏宁波七塔寺
（一九九二年七月）
浙东多巨刹，七塔亦雄哉！
云阁临江起，钟声绕市回。
政通香火盛，戒净道心开。
往事今犹忆，椿庭照影来。①
①先父生前曾着缦衣，在七塔寺大殿前摄影留念，德相清净庄严。事隔六十余年，至今记忆犹新。

纪念弘一大师示寂五十周年
（一九九二年七月）
高山增仰止，盛德忆吾公。
忧国常垂泪，育才勤启蒙。
持名归净土，弘律继南宗。
春满华枝后，千秋慕道风！

赞新昌大佛寺石刻弥勒造像（用入声十六韵）
（一九九三年七月）
释尊降娑婆，能仁而寂默。
恢恢法界身，涅槃证四德。
说法如恒沙，群生获解脱。
甚深功德藏，凡情岂能测？
欲界第四天，其名曰兜率。
内院有大士，圣号称弥勒。
畅演唯识宗，敷座说妙法。
历时四千岁，下生阎浮刹。
惑尽证菩提，广施无壅塞。
三会华林园，度生百千亿。
洪名震江南，新昌有大佛。
峭壁悬崖边，巍巍坐石窟。
气势何崔嵬，造型尤独特。
艺术之瑰宝，雄哉此石刻！
慈眼视众生，醒迷度苦厄。
瞻礼福无量，终古留圣迹。