《慈悲道场忏法》

中华佛典宝库制作 2005.2.4
http://www.fodian.net


《慈悲道场忏法》

    慈悲道场忏法　梁 诸大法师集撰

        本师释迦牟尼佛宝像

        归依三宝第一
        断疑第二
        忏悔第三
        发菩提心第四
        发愿第五
        发回向心第六

        显果报第一
        出地狱第二
        解怨释结第三
        发愿第四

        自庆第一
        为六道礼佛第二
        发回向第三
        发愿第四
        嘱累第五

    祈愿文
        梁皇宝忏祈愿文　星云法师撰

    附录
        慈悲道场忏法法宝录


南无本师释迦牟尼佛

                        南无本师释迦牟尼佛


归依三宝第一

    慈悲道场忏法卷第一

    立此慈悲道场四字乃因梦感　弥勒世尊。既慈隆即世。悲臻后劫。依事题名。弗敢移易。承此念力。欲守护三宝。令魔隐蔽。摧伏自大增上慢者。未种善根者。今当令种。已种善根者。今令增长。若计有所得住诸见者。皆悉令发舍离之心。乐小法者。令不疑大法。乐大法者。令生欢喜。又此慈悲诸善中王。一切众生所归依处。如日照昼。如月照夜。为人眼目。为人导师。为人父母。为人兄弟。同归道场。为真知识。慈悲之亲重于血肉。世世相随虽死不离。故目等心。标号如上
    今日道场。幽显大众立此忏法。并发大心。有十二大因缘。何等十二。一者愿化六道心无限齐。二者为报慈恩功无限齐。三者愿以此善力。令诸众生受佛禁戒不起犯心。四者以此善力。令诸众生于诸尊长不起慢心。五者以此善力。令诸众生在所生处不起恚心。六者以此善力。令诸众生于他身色不起嫉心。七者以此善力。令诸众生于内外法不起悭心。八者以此善力。令诸众生凡所修福不为自身。悉为一切无覆护者。九者以此善力。令诸众生不为自身行四摄法。十者以此善力。令诸众生见有孤独幽系疾病起救济心。令得安乐。十一者以此善力。若有众生。应折伏者而折伏之。应摄受者而摄受之。十二者以此善力。令诸众生在所生处恒自忆念发菩提心。令菩提心相续不断。仰愿幽显凡圣大众。同加覆护同加摄受。令（某甲）等（某甲字请各自称名后皆例此）所悔清净所愿成就。等诸佛心同诸佛愿。六道四生皆悉随从满菩提愿净三业法（净身当洗浴净口赞佛功德净意运心忏悔三业既净。乃可标心归依三宝大慈悲父）

    归依三宝第一　　　断疑第二　　　忏悔第三
    发菩提心第四　　　发愿第五　　　发回向心第六

    归依三宝第一

    （一向投往名之为归。始终凭托名之为依。）
    今日道场同业大众。宜各人人起觉悟意念世无常。形不久住。少壮必衰。勿恃容姿自处污行。万物无常皆当归死。天上天下谁能留者。年少颜色肌肤鲜泽。气息香洁是非身保。人生合会必归磨灭。生老病死至来无期。谁当为我却除之者。灾害卒至不可得脱。一切贵贱因而死已。身体胮胀臭不可闻。空爱惜之于事何益。自非勤行胜业。无由出离（某甲）等自惟。形同朝露命速西光。生世贫乏无德可称。智无神圣大人之明。识无圣人洞彻之照。言无忠和仁善之美。行无进退高下之节。谬立斯志劳倦仁者。仰屈大众惭惧交心既法席有期追恋无及。从此一别愿各努力。勤意朝夕亲奉供养。人加精进。唯是为快。仰愿大众各秉其心。被忍辱铠入深法门
    今日道场同业大众。宜各殷重起勇猛心。不放逸心安住心。大心。胜心。大慈悲心。乐善心。欢喜心。报恩心。度一切心。守护一切心。救护一切心。同菩萨心。等如来心。一心志意五体投地。奉为国王帝主土地人民父母师长。上中下座善恶知识。诸天诸仙护世四王主善罚恶。守护持咒五方龙王龙神八部。广及十方无穷无尽含灵抱识水陆。空界一切众生
    归依十方尽虚空界一切诸佛（一拜）。
    归依十方尽虚空界一切尊法（一拜）。
    归依十方尽虚空界一切贤圣（一拜）。
    今日道场同业大众。何故应须归依三宝。诸佛菩萨。有无限齐大悲。度脱世间。有无限齐大慈。安慰世间。念一切众生犹如一子。大慈大悲常无懈倦。恒求善事利益一切。誓灭众生三毒之火。教化令得阿耨多罗三藐三菩提。众生不得佛。誓不取正觉。以是义故。应须归依。又复诸佛慈念众生过于父母。经言。父母念儿慈止一世。佛念众生慈心无尽。又父母见子。背恩违义心生恚恨。慈心薄少。诸佛菩萨慈心不尔。见此众生悲心益重。乃至入于无间地狱大火轮中。代诸众生受无量苦。是知诸佛诸大菩萨。爱念众生过于父母。而诸众生无明覆慧烦恼覆心。于佛菩萨不知归向。说法教化亦不信受。乃至粗言起于诽谤。未曾发心念诸佛恩。以不信故。堕在地狱饿鬼畜生诸恶道中。遍历三途受无量苦。罪毕得出。暂生人间。诸根不具以自庄严。无禅定水。无智慧刀如是等障由无信心
    今日道场同业大众。不信之罪众罪之上。能令行人长不见佛。相与今日各自慷慨。折意挫情。生增上心起惭愧意。稽颡求哀忏悔往罪。业累既尽表里俱净。然后运想入归信门。若不起如是心运如是意。直恐隔绝障滞难通。一失斯向冥然无返。岂得不人人五体投地如大山崩。一心归信无复疑想。（某甲）等今日以诸佛菩萨慈悲心力。始蒙觉悟深生惭愧。已作之罪愿乞除灭。未作之罪不敢复造。从今已去至于菩提。起坚固信不复退转。（某甲）等舍此身命。若生地狱道。若生饿鬼道。若生畜生道。若生人道。若生天道。于三界中若受男身。若受女身。若受非男非女等身。若大若小若升若降。受诸迫恼难堪难忍。誓不以苦故退失今日信心。宁于千劫万劫受种种苦。誓不以苦故退失今日信心。仰愿诸佛大地菩萨。同加救护同加摄受。令（某甲）等信心坚固。等诸佛心。同诸佛愿。众魔外道所不能坏。相与志心等一痛切。五体投地
    归依十方尽虚空界一切诸佛（一拜）。
    归依十方尽虚空界一切尊法（一拜）。
    归依十方尽虚空界一切贤圣（一拜）。
    今日道场同业大众。善摄心听。夫人天幻惑世界虚假。由其幻惑非真故无实果。虚假浮脆故迁变无穷。无实果故。所以久滞生死之流。迁变改故。所以长泛爱苦之海。如是众生圣所悲念。故悲华经云。菩萨成佛各有本愿。释迦不现长年。促为短寿。悲此众生变化俄顷长沦苦海不得舍离。故在此土救诸弊恶。教有刚强苦切之言。不舍于苦而度众生。未尝不以善法方便弘济益之心。所以三昧经言。诸佛心者。是大慈悲。慈悲所缘缘苦众生。若见众生受苦恼时。如箭入心。如破眼目。见已悲泣心无暂安。欲拔其苦令得安乐。又诸佛等智其化是均。至于释迦偏称勇猛。以能忍苦度脱众生。当知本师慈恩实重。能于苦恼众生之中。说种种语利益一切。我等今日不蒙解脱。进不闻一音之旨。退不睹双树潜辉。良由业障念与悲隔。相与今日起悲恋心。以悲恋如来故。善心浓厚。既在苦中忆如来恩。呜咽懊恼惭颜哽恸。等一痛切五体投地。志心奉为
    国王帝主土地人民父母师长信施檀越善恶知识。诸天诸仙聪明正直。天地虚空护世四王主善罚恶守护持咒。五方龙王龙神八部。广及十方无穷无尽一切众生重复
    归依十方尽虚空界一切诸佛（一拜）。
    归依十方尽虚空界一切尊法（一拜）。
    归依十方尽虚空界一切贤圣（一拜）。
    相与志心胡跪合掌心念口言。作如是说
    诸佛大圣尊　　觉法无不尽
    天人无上师　　是故为归依
    一切法常住　　清净修多罗
    能除身心病　　是故为归依
    大地诸菩萨　　无著四沙门
    能救一切苦　　是故为归依
    三宝护世间　　我今头面礼
    六道一众生　　今尽为归依
    慈悲覆一切　　皆令得安乐
    哀愍众生者　　我等共归依
    五体投地。各自念言。仰愿十方一切三宝。以慈悲力以本愿力大神通力不思议力无量自在力度脱众生力覆护众生力安慰众生力。令诸众生皆悉觉悟知。（某甲）等今日为其归依三宝。以此功德力。令诸众生各得所愿。若在诸天诸仙中者。令尽诸漏。若在阿修罗中者舍憍慢习。若在人道无复众苦。若在地狱饿鬼畜生道者。即得免离。又复今日若闻三宝名及与不闻。以佛神力。令诸众生尽得解脱究竟成就无上菩提。同诸菩萨俱登正觉（一拜）


断疑第二

    断疑第二

    （一切众生未离疑惑所以于法多生障碍是故今须永断此疑）
    今日道场同业大众。一心谛听。夫因果影响感应相生。必然之道理无差舛。而诸众生业行不纯。善恶迭用。以业不纯。以报有精粗。或贵或贱或善或恶。其事匪一参差万品。既有参差不了本行。以不了故疑惑乱起。或言。精进奉戒应得长生。而见短命。屠杀之人应见促龄。而反延寿。清廉之士应招富足。而见贫苦。贪盗之人应见困踬。而更丰饶。如此疑惑人谁无念。而不知往业植因所致。又如般若所明。若有读诵此经。为人轻贱者。是人先世罪业应堕恶道。以今世人轻贱故。先世罪业则为消灭。而诸众生所以不能深信经语有此疑者。皆由无明惑故。妄起颠倒。又不信三界内是苦不信三界外是乐。每染世间皆言是乐。若言乐者。何意于中复生苦受。饮食过度便成疾疹。气息喘迫鼓胀绞痛。又至衣服弥见忧劳。寒得絺络则恩薄念浅。热见重裘则苦恼已深。若言是乐何意生恼。故知饮食衣服真非是乐。又言眷属以为乐者。则应长相欢娱歌笑无极。何意俄尔无常倏焉而逝。适有今无向在今灭。号天叩地肝心寸断。又不知生所从来死所趣向。衔悲相送直至穷山。执手长离一辞万劫。诸如此者其苦无量。众生迷见谓其是乐。出世乐因皆言是苦。或见进啖蔬涩节身时食。去于轻软习粪扫衣。皆言是等强自困苦。不知此业是解脱道。或见布施持戒忍辱精进经行礼拜诵习之人翘勤不懈皆言是苦。而不知是等修出世心。脱有疾病死亡之日。便起疑心。终日役此心形。无时暂止。人之气力何以堪此。若不勤劳岂当致困。徒丧身命于事无益。或复自秉其说理实如之。不知推果寻因。妄构此惑。若遇善知识则其惑可除。遇恶知识则其愚更甚。因疑惑故堕三恶道。在恶道中悔何所及
    今日道场同业大众。凡有此疑因缘无量。且疑惑习气。出三界外尚未能尽。况在今形云何顿去。此生不断后更复增。大众相与方涉长途。自行苦行。当依佛语如教修行。不得疑惑辞于劳倦。诸佛圣人所以得出生死度于彼岸者。良由积善之功故。得无碍自在解脱。我等今日未离生死。己自可悲。何容贪住此恶世中。今者幸得四大未。衰五福康悆。游行动转去来适意。而不努力复欲何待。过去一生已不见谛。今生空掷复无所证。于未来世以何济度。抚臆论心实悲情抱。大众今日唯应劝课努力勤修。不得复言且宜消息。圣道长远一朝难办。如是一朝已复一朝。何时当得所作已办。今或因诵经坐禅勤行苦行。有小疾病。便言诵习勤苦所致。而不自知。不作此行早应终亡。因此行故得至今日。且四大增损疾病是常。乃至老死不可得避。人生世间会归磨灭。若欲得道当依佛语。违而得者。无有是处。一切众生违佛语故。所以轮转三途备婴万苦。若如佛语都无休息勤于诸法如救头然。勿使一生无所得也。相与人人等一痛切。五体投地如大山崩。奉为有识神以来至于今身。经生父母。历劫亲缘。和尚阿阇梨。同坛尊证上中下座。信施檀越善恶知识。诸天诸仙护世四王。主善罚恶。守护持咒。五方龙王龙神八部。广及十方无穷无尽一切众生。归依世间大慈悲父
    南无弥勒佛　南无维卫佛
    南无式弃佛　南无随叶佛
    南无拘留秦佛　南无拘那含佛
    南无迦叶佛　南无释迦牟尼佛
    南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝。愿以慈悲力。同加摄受。以神通力覆护拯接。从今日去至于菩提。四无量心。六波罗蜜。常得现前。四无碍智。六神通力。如意自在。行菩萨道入佛智慧。同化十方俱登正觉（一拜）
    今日道场同业大众。重复志诚善摄心念。相与已得入归信门。唯应秉意以趣向为期。于内外法莫复留难。若本业不明。自不能造。见人作福唯应奖劝。弹指合掌明进其德。不宜起心生诸妨碍使彼行人心成阻退。若是不退彼进如故。彼既无减唯当自损。空构是非于身何益。若能于善无有碍者。可谓合道有力大人。若今作碍。者于未来世云何能得通达佛道。就理而寻损害实重。阻他善根罪真不轻。如护口经说。有一饿鬼。形状丑恶。见者毛竖莫不畏惧。身出猛焰犹如火聚。口出蛆虫无有穷尽。脓血诸衰以自严身。臭气远彻不可亲近。或口吐焰支节火起。举声号哭东西驰走。是时满足罗汉问饿鬼曰。汝宿何罪今受此苦。饿鬼答言。吾往昔时曾作沙门。恋着资生。悭食不舍。不护威仪。出言粗恶。若见持戒精进之人。辄复骂辱偏眼恶视。自恃豪强谓长不死。造于无量不善之本。而今追忆悔无所补。宁以利刀自截其舌。从劫至劫甘心受苦。不以一言诽谤他善。尊者还阎浮提。以我形状。诫诸比丘及佛弟子。善护口过勿妄出言。设见持戒不持戒者。念宣其德吾受鬼身经数千劫。终日竟夜备受楚毒。若此命尽复入地狱。是时饿鬼说此语已。举声号哭自投于地。如大山崩。今日道场同业大众。如经所说大可怖畏。止以口过获报累劫。何况其余不善之本。舍身受苦皆由作业。若不作因云何得果。若有造因果终不失。罪福不远身自当之。譬如影响不得舍离。因无明生亦因而死。去来现在行放逸者。未见是人而得解脱。能守护者受福无穷。今日大众。宜各惭愧洗浣身心忏谢前咎毕故不造新。诸佛称叹。相与从今日去。若见人之善。莫论成与不成久与不久。但使一念一顷一时一刻一日一月半年一岁。已自胜于不作者矣。所以法华经言。若人散乱心。入于塔庙中。一称南无佛。皆已成佛道。而况有人能发如是大心勤于福善。不随喜者。圣所悲念。（某甲）等自惟。无始生死以来至于今日。已应有无量恶心阻人。胜善何以故然。若无是事。云何今日于诸善法多有留难。禅定不能习。智慧不能修。少时礼拜已言大苦。暂执经卷复生厌怠。终日劳扰起诸恶业。使此身形不得解脱。如蚕作茧自萦自缚。如蛾赴火长夜燋然。如是等障无量无边。障菩提心。障菩提愿。障菩提行。皆由恶心诽谤他善。今始觉悟生大惭愧。稽颡求哀忏悔此罪。唯愿诸佛请大菩萨。以慈悲心同加神力。令（某甲）等所忏除灭所悔清净。所有障碍无量罪业。因今忏悔净尽无余。相与人人等一痛切。五体投地归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无善德佛　南无无忧德佛
    南无栴檀德佛　南无宝施佛
    南无无量明佛　南无华德佛
    南无相德佛　南无三乘行佛
    南无广众德佛　南无明德佛
    南无师子游戏菩萨　南无师子奋迅菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝。相与胡跪合掌各自称名心念口言。（某甲）等从无始生死以来至于今日。未能得受道此报身。于四事中未得相离三毒炽然贪嗔嫉妒。起众恶业。见人布施见人持戒。自不能随喜见人忍辱见人精进自不能行。不能随喜。见人坐禅修智慧业。自不能行。不能随喜。如是等罪无量无边。今日忏悔。愿乞除灭。又复无始以来至于今日。或见人作善修诸功德。不能随喜。行住坐卧于四威仪心无惭愧。憍慢懈怠不念无常。不知舍此身形应入地狱。于他身色起种种恶。障人建立三宝兴显供养。障人修习一切功德。如是罪障无量无边。今日忏悔。愿乞除灭。又复无始以来至于今日。不信三宝是归依处。障人出家。障人持戒。障人布施。障人忍辱。障人精进。障人坐禅。障人诵经。障人写经。障人造像。障人斋会。障人供养。障人苦行。障人行道。乃至他人一毫之善皆生障碍。不信出家是远离法。不信忍辱是安乐行。不知平等是菩提道。不知离忘相是出世心。致使生处多诸障碍。如是罪障无量无边。唯有诸佛诸大菩萨。尽知尽见。如诸佛菩萨所知所见罪量多少。今日惭愧发露忏悔。一切罪因苦果。愿乞消灭。从今日去至坐道场。行菩萨道无有疲厌。财法二施无有穷尽。智慧方便所作不空。一切见闻无不解脱。相与志心五体投地。仰愿十方一切诸佛大地菩萨一切贤圣。以慈悲心同加神力。令六道一切众生。以今忏法。一切众苦皆悉断除。离颠倒缘不起恶觉。舍四趣业得智慧生。行菩萨道不休不息。行愿早圆速登十地。入金刚心成等正觉（一拜）


忏悔第三

    忏悔第三

    （将欲发菩提心必须忏悔故次第三显忏悔法门）
    今日道场同业大众。经言。在凡谓之缚。在圣谓之解。缚即是三业所起之恶。解即是无碍之善。一切圣人安心斯在。神智方便无量法门。明了众生善恶之业。能以一身作无量身。能以一形种种变现。能促一劫以为一日。能延一日以为一劫。欲停寿命则永不灭。欲现无常则示涅槃。神通智慧出没自在。飞行适性坐卧虚空。履水如地不见险难。毕竟空寂以为栖止。通达万法空有俱明。成就辩才智慧无量。如是等法不从恶业中生。不从贪嗔嫉妒中生。不从愚痴邪见中生。不从懒惰懈怠中生。不从憍慢自养中生。唯从谨慎不作众恶勤行善业中生。何处见人修诸善业。随从佛语。而有贫穷者。有丑陋者。有癃残百疾不自在者。有卑贱为人陵懱者。有所言说不为人信用者。今以身证。若有一人。随从佛语修诸功德。不为自身而得恶报者。宁以我身入阿鼻地狱受种种苦。使此等人得恶报者。无有是处
    今日道场同业大众。若欲舍凡入圣者。当依佛语如教修行。莫辞小苦生懒堕心。宜自努力忏悔灭罪。经言。罪从因缘生。亦从因缘灭。既未免凡类。触向多迷。自非资以忏悔。无由出离。相与今日起勇猛心。发忏悔意。忏悔之力不可思议。何以知然。阿阇世王有大逆罪。惭愧悔责重苦轻受。又此忏法令诸行人得安隐乐。若能自课努力披诚至到稽颡忏悔归依毕竟为期者。而不通感诸佛。未之有也。恶业果报影响无差。应当怖惧苦到忏悔。各各志心等一痛切五体投地心念口言。作如是说。遥请诸佛同加哀愍
    愿救我苦厄　　大悲覆一切　　普放净光明
    灭除痴暗瞑　　念我及一切　　方婴地狱苦
    必来至我所　　施令得安乐　　我今稽首礼
    闻名救厄者　　我今共归依　　世间慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无金刚不坏佛　南无宝光佛
    南无龙尊王佛　南无精进军佛
    南无精进喜佛　南无宝火佛
    南无宝月光佛　南无现无愚佛
    南无宝月佛　南无无垢佛
    南无离垢佛　南无师子幡菩萨
    南无师子作菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝。唯愿必定来愍我三毒苦。施令得安乐及与大涅槃。以大悲水洗除垢秽。令至菩提毕竟清净。六道四生有此罪者。同得清净。成就阿耨多罗三藐三菩提。究竟解脱。相与志心等一痛切。五体投地心念口言。（某甲）等自从无始以来至于今日。无明所覆。爱使所缠。嗔恚所缚。堕在愚网。经历三界备涉六道。沉沦苦海不能自拔。不识往业过去因缘。或自破净命破他净命。自破梵行破他梵行。自破净戒破他净戒。如是罪恶无量无边。今日惭愧忏悔。愿乞除灭
    （某甲）等重复志诚五体投地又复无始以来至于今日。依身口意行十恶业。身杀盗淫。口妄言绮语两舌恶骂。意贪嗔痴。自行十恶。教他行十恶。赞叹十恶法。赞叹行十恶法者。如是一念之间起四十种恶。如是等罪无量无边。今日忏悔愿乞除灭
    （某甲）等重复志诚五体投地。又复无始以来至于今日。依于六根。行于六识。取于六尘。眼着色。耳着声。鼻着香。舌着味。身着细滑。意着法尘。起种种业。乃至开八万四千尘劳门。如是罪恶无量无边。今日忏悔愿乞除灭
    （某甲）等重复志诚五体投地。又复无始以来至于今日。依身口意行不平等。但知有我身。不知有他身。但知有我苦。不知有他苦。但知我求安乐。不知他求安乐。但知我求解脱。不知他亦求解脱。但知有我家有我家眷属。不知他亦有眷属。但知自身一痒一痛不可抑忍。楚挞他身恒恐苦毒不深。但自知畏现身小苦。而不知畏起诸恶业舍身应堕地狱于地狱中备受众苦。乃至不知饿鬼道畜生道阿修罗道人道天道有种种苦。以不平等故。起吾我心。生怨亲想。所以怨对遍于六道。如是等罪无量无边。今日忏悔愿乞除灭。（某甲）等重复志诚五体投地。又复无始以来至于今日。心颠倒想颠倒见颠倒。离善知识近恶知识。背八正道行八邪道。非法说法。法说非法。不善说善。善说不善。起憍慢幢。张愚痴帆。随无明流入生死海。如是罪恶无量无边。今日忏悔愿乞除灭
    （某甲）等重复苦到五体投地。又复无始以来至于今日。以三不善根。起四颠倒。造作五逆。行于十恶。炽然三毒长养八苦。造八寒八热诸地狱因。造八万四千鬲子地狱因。造一切畜生因。造一切饿鬼因。造人天生老病死种种苦因。受于六道无量苦果。难可堪忍。不可闻见。如是罪恶无量无边。今日忏悔愿乞除灭。（某甲）等重复苦到五体投地。求哀悔过。又复无始以来至于今日。以三毒根。起于三有中历二十五有。处处起诸罪恶。随逐业风不自知觉。或障人持戒修定修慧或障人修诸功德修诸神通。如是罪障障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。（某甲）等重复苦到五体投地。又复无始以来至于今日。以贪爱心构起六识。随逐六尘起众多罪。或于众生边起。或于非众生边起。或于无漏人起。或于无漏法起。如是贪嗔所起罪恶。今日忏悔愿乞除灭。又愚痴心起颠倒行。信于邪师受于邪说。着断着常着我着见。随痴所行起无量罪。如是因缘障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。（某甲）等重复志诚五体投地。又复无始以来至于今日。身三恶业。口四恶业。意三恶业。从无始无明住地烦恼恒沙。上烦恼止上烦恼观上烦恼。四住地烦恼。三毒四取五盖六爱七漏八垢九结十使。如是一切烦恼等障无量无边。障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。（某甲）等重复志诚五体投地。又复无始以来至于今日。不能修慈悲心。不能修喜舍心。不能修檀波罗蜜尸波罗蜜羼提波罗蜜毗梨耶波罗蜜禅波罗蜜般若波罗蜜。又不能修一切助菩提法。如是无有方便。无有智慧。障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭
    （某甲）等重复增到五体投地。又复无始以来至于今日。轮转三界。备历六道受四生身。或男或女非男非女。遍一切处起无量罪。或为大身众生。更相啖食。或为细身众生。更相啖食。如是等杀业无量无边障菩提心。障菩提愿。障菩提行。今日忏悔愿乞除灭。（某甲）等重复志诚五体投地。自从有识神以来至于今日。于六道中受四生身。于其中间所起罪恶无穷无尽。如是等罪。唯有十方一切诸佛大地菩萨。尽知尽见。如诸佛菩萨所知所见。罪恶多少今日志心稽颡求哀惭愧忏悔。已作之罪愿尽销灭。未作之罪不敢复作。仰愿十方一切诸佛。以大慈心受。（某甲）等今日忏悔。以大悲水洗。（某甲）能障菩提一切罪垢。令至道场毕竟清净。又愿十方一切诸佛。以不思议力以本誓愿力度脱众生力覆护众生力。令（某甲）等今日起誓发菩提心。从今已去至坐道场。毕竟成立不复退转。所有誓愿悉同菩萨所行誓愿。仰愿十方一切诸佛大地菩萨。以慈悲心同加摄受。令（某甲）等得如所愿满菩提愿。一切众生各各具足满菩提愿
    慈悲道场忏法卷第一


发菩提心第四

    慈悲道场忏法卷第二

    发菩提心第四

    今日道场同业大众。相与已得洗浣心垢。十恶重障净尽无余。业累既遣内外俱洁。次应仰学菩萨修行直道。功德智慧由之而生。所以诸佛每叹发心。是道场能办事故。唯愿大众各坚其志。莫以年命待时漏尽。勿令空去。后悔无益。相与今日值遇好时。不应日夜烦恼覆心。宜当努力发菩提心。菩提心者即是佛心。功德智慧不可格量。盖论一念况复多念。假使历劫修无量福。乃至今生备行余善。不及发心万分之一。算数譬喻亦不能尽。又有一人。但作福德。不发菩提无上道心。譬如耕田不下种子。既无其芽何处求实。以是义故。须发菩提心因缘为证。上报佛恩下拔一切。所以佛赞诸天子言。善哉善哉。如汝所说。为欲利益一切众生。发菩提心。是为第一供养如来。又发菩提心非止一过。唯应数发。令菩提心相续不断。是以经言。于那由他河沙佛所发大善愿。是知发心其数无量。又发菩提心但遇善知识便得心发。未必皆须值佛出世。如文殊师利。始向菩提乃因女人。以发初心慧式。不惟凡品轻标心志。实由渴仰大乘贪求佛法。依倚诸经。取譬世事。怨亲无差六道一相。愿因斯善俱得解脱。若同信解知非戏论
    今日道场同业大众。发菩提心。必须起想先缘所亲系念之时。念己父母师长眷属。又念地狱饿鬼畜生。又念诸天诸仙一切善神。又念人道一切人类。有受苦者当云何救。见已起想应作是念。唯有大心能拔彼苦。若一想成应作二想。二想成已应作三想。三想成已满一室想。一室成已满一由旬。一由旬满已满阎浮提。阎浮提满已满三天下。如是渐广满十方界。见东方众生。尽是其父。西方众生尽是其母。南方众生悉是其兄。北方众生悉是其弟。下方众生悉是姊妹。上方众生悉是师长。其余四维悉是沙门婆罗门等见已作念。若受苦。时自作我想。诣诸人所调身按摩誓拔其苦。得解脱已为其说法。赞佛赞法赞菩萨众。作是赞已心生欢喜。见其受乐如己无异今日道场同业大众。发菩提心。应当如是不舍于苦而度众生。相与人人等一痛切。五体投地心念口言。作是誓愿。（某甲）等从今日去乃至道场。于其中间在所生处。值善知识。常发无上菩提之心。若在三途及堕八难。常使忆念发菩提心。令菩提心相续不断（一拜）
    今日道场同业大众。当起勇猛之心殷重誓愿发菩提心。等一痛切五体投地归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无勇施佛　南无清净佛
    南无清净施佛　南无娑留那佛
    南无水天佛　南无坚德佛
    南无旃檀功德佛　南无无量菊光佛
    南无光德佛　南无无忧德佛
    南无那罗延佛　南无功德华佛
    南无坚勇精进菩萨　南无金刚慧菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝。（某甲）等今于十方一切三宝前。发菩提心。从今已去乃至道场。行菩萨道誓不退还。恒作度脱众生心。恒作安立众生心。恒作覆护众生心。众生不得佛者。誓不先取正觉。仰愿十方一切诸佛。大地菩萨一切贤圣。现为我证。令（某甲）等一切行愿皆悉成就
    今日道场同业大众。设使历劫行多种善。乃得人天华报。未得出世实果。寿终福尽还堕恶趣。身坏苦逼不能自免。自非立弘誓愿发广大心。无由永离生死衰恼。相与今日唯当缘念诸佛。起坚固志发菩提心。发心功德不可称量。诸佛菩萨说不能尽。如是善力不可思议。岂得不至心学在一意。大集经言。譬如百年闇室一灯能破。勿谓一念心轻而不努力。相与胡跪一心。合掌遍缘十方一切三宝。心念口言。（某甲）等今于十方一切诸佛前。于十方一切尊法前。于十方一切菩萨前。于十方一切贤圣前。胡跪合掌直心正念起殷重心。不放逸心。安住心。乐善心。度一切心。覆护一切心。等诸佛心。发菩提心。（某甲）等从今日去至坐道场。不着人天心。不起声闻心。不起辟支佛心。唯起大乘心。求一切种智心成就阿耨多罗三藐三菩提心。唯愿十方尽虚空界。一切诸佛大地菩萨一切圣人。以本愿力现为我证。以慈悲力加助摄受。令（某甲）等今日发心在所生处坚固不退。若在三途及堕八难。于三界中受种种身。受种种苦。难堪难忍。誓不以苦故退失今日大心。宁入无间大火轮中。受种种苦。誓不以苦。故退失今日大心。此心此愿等诸佛心。同诸佛愿。重复至诚顶礼三宝
    （某甲）等从今已去至于成佛。不舍二法。知一切法空。不舍一切众生。相与至心等一痛切。五体投地心念口言。（某甲）等不为自身求无上菩提。为救济一切众生。取无上菩提。从今已去至于成佛。誓当荷负无量无边一切众生。起大慈悲尽未来际。众生若有三途重罪六趣厄难。（某甲）等誓不避众苦以身救护。令此众生得安隐地。唯凭十方尽虚空界一切诸佛
    南无弥勒佛　南无释迦牟尼佛
    南无莲华光游戏神通佛　南无财功德佛
    南无德念佛　南无善名功德佛
    南无红焰幢王佛　南无善游步功德佛
    南无宝华游步佛　南无宝莲华善住娑罗树王佛
    南无斗战胜佛　南无善游步佛
    南无周匝庄严功德佛　南无弃阴盖菩萨
    南无寂根菩萨　南无无边身菩萨
    南无观世音菩萨
    愿以大慈悲力现为我证。令（某甲）等今日发菩提心行菩萨道。在所生处具足成就。所到之地一切解脱。重复至诚五体投地。顶礼十方一切三宝（一拜）
    （某甲）等不为自身求无上菩提。为度十方一切众生。取无上菩提。从今已去至于成佛。若有众生愚痴黑闇。不识正法起诸异见者。复有众生虽修道行不达法相者。如此众生。乃至未来。（某甲）等誓以佛力法力贤圣力。种种方便令入佛慧。令此众生具足成就一切种智。相与至心等一痛切五体投地。归依十方尽虚空界一切诸佛
    南无弥勒佛　南无释迦牟尼佛
    南无普光佛　南无普明佛
    南无普净佛　南无多摩罗跋旃檀香佛
    南无旃檀光佛　南无摩尼幢佛
    南无欢喜藏摩尼宝积佛　南无一切世间乐见上大精进佛
    南无摩尼幢灯光佛　南无慧炬照佛
    南无海德光明佛　南无金刚牢强普散金光佛
    南无大强精进勇猛佛　南无大悲光佛
    南无慈力王佛　南无慈藏佛
    南无慧上菩萨　南无常不离世菩萨
    南无无边身菩萨　南无观世音菩萨
    仰愿诸佛诸大菩萨。大慈悲力。大智慧力。不思议力。无量自在力。降伏四魔力。断除五盖力。灭诸烦恼力。无量清净业尘力。无量开发观智力。无量开发无漏慧力。无量无边神通力。无量度脱众生力。无量覆护众生力。无量安隐众生力。无量断除苦恼力。无量解脱地狱力。无量济度饿鬼力。无量救拔畜生力。无量摄化阿修罗力。无量摄受人道力。无量尽诸天诸仙漏力。具足庄严十地力。具足庄严净土力。具足庄严道场力。具足庄严佛果功德力。具足庄严佛果智慧力。具足庄严法身力。具足庄严无上菩提力。具足庄严大涅槃力。无量无尽功德力。无量无尽智慧力。以如是无量无边自在不可思议力。不违本誓不违本愿。悉以施与十方一切四生六道及今日同发心者。必使皆得发心圆满具足成就诸功德力。具足成就菩提愿力。具足成就菩提行力。今日十方若幽若显。若怨若亲若非怨亲。四生六道有缘无缘。穷未来际一切众生。以此忏法永得清净。在所生处同得如愿。一向坚固心无退转。等与如来俱成正觉。乃至后流一切众生异于愿界。皆悉令入大愿海中。即得成就功德智慧。同诸菩萨满十地行。具足一切种智庄严无上菩提。究竟解脱（一拜）


发愿第五

    发愿第五

    今日道场同业大众。相与已得发大心竟。喜踊无量。宜复应发如是大愿。等一痛切五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无旃檀窟庄严胜佛　南无贤善首佛
    南无善意佛　南无广庄严王佛
    南无金刚华佛　南无宝盖照空自在王佛
    南无虚空宝华光佛　南无琉璃庄严王佛
    南无普现色身光佛　南无不动智光佛
    南无降伏诸魔王佛　南无才光明佛
    南无智慧胜佛　南无弥勒仙光佛
    南无药王菩萨　南无药上菩萨
    南无无边身菩萨　南无观世音菩萨
    愿以不思议力同加覆护。令（某甲）等所有誓愿皆悉成就。在所生处常不忘失。究竟无上菩提。成等正觉（一拜）。各自心念口言。（某甲）等从今日去。愿生生世世在在处处。常得忆念发菩提心。令菩提心相续不断。（某甲）等从今日去。愿生生世世在在处处。常得奉值无量无边一切诸佛。常得供养。供养众具皆悉满足。（某甲）等从今日去。愿生生世世在在处处常。得护持大乘方等一切诸经。供养众具皆悉满足。（某甲）等从今日去。愿生生世世在在处处。常值十方无量无边一切菩萨。供养众具皆悉满足。（某甲）等从今日去。愿生生世世在在处处。常值十方无量无边一切贤圣。供养众具皆悉满足。（某甲）等从今日去。愿生生世世在在处处。常得奉报覆荫慈恩。有所奉给随心满足。（某甲）等从今日去。愿生生世世在在处处。常得奉值和尚阿阇梨。所应供养随念满足。（某甲）等从今日去。愿生生世世在在处处。常得奉值大力国王。共兴三宝使不断绝。（某甲）等从今日去。愿生生世世在在处处。常得庄严诸佛国土。无有三毒八难之名。（某甲）等从今日去。愿生生世世在在处处。得四无碍智具六神通。恒在现前常不忘失。以此教化一切众生。相与至心等一痛切。五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无世净光佛　南无善寂月音妙尊智王佛
    南无龙种上尊王佛　南无日月光佛
    南无日月珠光佛　南无慧幡胜王佛
    南无师子吼自在力王佛　南无妙音胜佛
    南无常光幢佛　南无观世灯佛
    南无慧威灯王佛　南无法胜王佛
    南无须弥光佛　南无须曼那华光佛
    南无优昙钵罗华殊胜佛　南无大慧力王佛
    南无阿閦毗欢喜光佛　南无无量音声王佛
    南无山海慧自在通王佛　南无大通光佛
    南无才光佛　南无金海光佛
    南无一切法常满王佛　南无大势至菩萨
    南无普贤菩萨　南无无边身菩萨
    南无观世音菩萨
    又复归命如是十方。尽虚空界一切三宝愿承诸佛诸大菩萨一切贤圣大悲心力。令（某甲）等所发誓愿所生之处随心自在。（某甲）等从今日去。又愿生生世世在在处处。若有众生。见我身色即得解脱。若入地狱。一切地狱变为净土。一切苦缘变为乐具。令诸众生六根清净。身心安乐如第三禅。断诸疑网发初无漏。（某甲）等从今日去。愿生生世世在在处处。若有众生。得闻我声心即安隐。灭除罪垢。得陀罗尼解脱三昧。具足大忍辩才不断。俱登法云成等正觉。（某甲）等从今日去。愿生生世世在在处处。一切众生得闻我名。皆悉欢喜得未曾有。若到三途断除众苦。若在人天尽诸有漏。所向自在无不解脱。（某甲）等从今日去。愿生生世世在在处处。于一切众生。无有与夺之心。无有怨亲之想。断三毒根离我我所。信乐大法等行慈悲。一切和合犹如圣众。（某甲）等从今日去。愿生生世世在在处处。于一切众生心常平等犹如虚空。毁誉不动怨亲一相。入深广心学佛智慧。等视众生如罗睺罗。满十住业得一子地。离于有无常行中道。相与至心等一痛切。五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无宝海佛　南无宝英佛
    南无宝成佛　南无宝光佛
    南无宝幢幡佛　南无宝光明佛
    南无阿閦佛　南无大光明佛
    南无无量音佛　南无大名称佛
    南无得大安隐佛　南无正音声佛
    南无无限净佛　南无月音佛
    南无无限名称佛　南无月光佛
    南无无垢光佛　南无净光佛
    南无金刚藏菩萨　南无虚空藏菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿（某甲）等与四生六道。以今忏悔发愿功德因缘。从今日去。至于菩提。行菩萨道无有疲厌。财法二施无有穷尽。智慧方便所作不空。随根应病授以法药。一切见闻同得解脱（某甲）等。又愿从今日去乃至菩提。行菩萨道无诸留难。所到之处常能作大佛事。建立道场。得心自在得法自在。一切三昧无不能入。开总持门显示佛果。居法云地注甘露雨。灭除众生四种魔怨。使得清净法身妙果。（某甲）等今日所有众愿。悉如十方诸大菩萨所发誓愿。所有众愿。悉如十方诸佛本时。所发一切大愿。广大如法性。究竟如虚空。愿（某甲）等得如所愿满菩提愿。一切众生皆悉随从。得如所愿。仰愿十方一切诸佛。一切尊法。一切菩萨一切贤圣。以慈悲力现为我证。又愿一切天主一切仙主。一切善神一切龙神。以拥护三宝慈善根力。现为证知。令诸行愿随心自在（一拜）


发回向心第六

    发回向心第六

    今日道场同业大众。已发菩提心竟。已发大誓愿竟。次应发回向心。相与至心等一痛切。五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无日光佛　南无无量宝佛
    南无莲华最尊佛　南无身尊佛
    南无金光佛　南无梵自在王佛
    南无金光明佛　南无金海佛
    南无龙自在王佛　南无一切华香自在王佛
    南无树王佛
    南无勇猛执持牢仗弃舍战斗佛　南无内丰珠光佛　南无无量香光明佛　南无文殊师利菩萨　南无妙音菩萨　南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝。愿以慈悲力现为我证（某甲）等愿过去所起一切善业。现前所起一切善业。未来当起一切善业。若多若少。若轻若重。悉以回施四生六道一切众生。令诸众生皆得道心。不向二乘。不向三有。同共回向无上菩提。又愿一切众生所起善业。若过去若现在若未来。各各回施不向二乘。不向三有。同共回向无上菩提。今日道场同业大众。相与发菩提心竟。发大誓愿竟。发回向心竟。广大如法性。究竟如虚空。去来现在一切诸佛诸大菩萨一切贤圣。皆为证明。重复至诚顶礼三宝（一拜）。（某甲）等发心发愿其事已毕。喜踊无量。重复至心五体投地。奉为
    国王帝主父母师长。历劫亲缘一切眷属。善恶知识。诸天诸仙护世四王。主善罚恶守护持咒。五方龙王。龙神八部。一切灵只。过去现在穷未来际。一切怨亲及非怨亲。四生六道一切众生。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无师子向佛　南无大强精进勇力佛
    南无过去坚住佛　南无鼓音王佛
    南无日月英佛　南无超出众华佛
    南无世灯明佛　南无休多易宁佛
    南无宝轮佛　南无常灭度佛
    南无净觉佛　南无无量宝华明佛
    南无须弥步佛　南无宝莲华佛
    南无一切众宝普集佛　南无法轮众宝普集丰盈佛
    南无树王丰长佛　南无围绕特尊德净佛
    南无无垢光佛　南无日光佛
    又复归依过去无数劫诸佛大师海德如来
    敬礼无量无边尽虚空界无生法身菩萨
    敬礼无量无边尽虚空界无漏色身菩萨
    敬礼无量无边尽虚空界发心菩萨
    敬礼兴正法马鸣大师菩萨
    敬礼兴像法龙树大师菩萨
    敬礼十方尽虚空界无边身菩萨
    敬礼十方尽虚空界救苦观世音菩萨
    赞佛咒愿
    大圣世尊　　巍巍堂堂　　神智妙达
    众圣中王　　形遍六道　　体散十方
    顶肉髻相　　项出日光　　面如满月
    妙色金庄　　仪容挺特　　行止安详
    威震大千　　群魔惊遑　　三达洞照
    众邪潜藏　　见恶必救　　济苦为粮
    度生死岸　　为行舟航
    故号如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。度人无量拔生死苦。以此发心功德因缘。仰愿
    当今皇帝（旧云大梁皇帝）皇太子殿下。国家眷属。从今日去至于道场。亡身为法如萨陀波仑。大悲灭罪如虚空藏。能远听法如琉璃光。善解难法如无垢藏。又愿（某甲）等所生父母历劫亲缘。从今日去至于道场。散形空界如无边身。具十功德如高贵德王。闻法欢喜犹如无畏。神力勇猛如大势至。又愿（某甲）等和尚阿阇梨同学眷属。上中下座一切知识。从今日去至于道场。各得无畏如师子王。影响大化犹如宝积。闻声济苦如观世音。善能咨问如大迦叶。又愿（某甲）等出家在俗信施檀越。善恶知识各及眷属。从今日去至于道场。解诸危厄犹如救脱。相貌端严犹如文殊。能舍业障如弃阴盖。设最后供等于纯陀。又愿诸天诸仙护世四王。聪明正直天地虚空。主善罚恶守护持咒。五方龙王龙神八部。幽显灵只各及眷属。从今日去至于道场。大慈普覆如阿逸多。精进护法如不休息。远证读诵犹。如普贤。为法焚身犹如药王。又愿十方一切怨亲及非怨亲。四生六道一切众生各及眷属。从今日去至于道场。心无爱染如离意女。微妙巧说如胜鬘夫人。能行精进如释迦文。所有善愿等无量寿。所有威神如诸天王。不可思议如维摩诘。一切功德各成就。无量佛土悉庄严。仰愿十方尽虚空界。无量无边诸大菩萨一切贤圣。以慈悲心同加摄受。救护拯接所愿圆满。信心坚固德业日远。慈育四生等如一子。令诸众生得四无量心。得六波罗蜜。十受修禅。三愿广被。应念见佛皆如胜鬘。一切行愿毕竟成就等与如来。俱登正觉（拜）
    慈悲道场忏法卷第二


显果报第一

    慈悲道场忏法卷第三

    显果报第一　出地狱第二
    解怨释结第三　发愿第四

    显果报第一

    今日道场同业大众。前已具述罪恶过患。以过患故乖于胜业。以不善业。所以坠堕三途备历恶趣。及生人间受诸苦报。皆由过去宿对因缘。舍身受身无暂停息。是以诸佛诸大菩萨。神通天眼。见三界内一切众生。福尽随业堕于苦处。见无色界乐着定心。不觉命终堕于欲界。以福尽故受禽兽形。色界诸天亦复如是。从清净处堕在欲界。既在不净还受欲乐。六天福尽退堕地狱。于地狱中受无量苦。又见人道。就人道中以十善力资得人身。恶缘杂染复有多苦。寿尽多堕诸恶趣中。又见畜生道一切众生受诸苦恼。鞭杖驱驰负重致远困苦疲剧。项领穿破热铁烧烙。又见饿鬼常苦饥渴。恒被火烧犹如劫尽。若无微善永不解脱。有片福者劣得人身。多病短命以自庄严。大众当知。善恶二轮未曾暂辍。果报连环初无休息。贫富贵贱随行所生。非有无因而妄招果。所以经言。为人豪贵国王长者。从礼事三宝中来。为人大富。从布施中来。为人长寿。从持戒中来。为人端正。从忍辱中来。为人勤修无有懈怠。从精进中来。为人才明远达。从智慧中来。为人音声清彻。从歌咏三宝中来。为人洁净无有疾病。从慈心中来。为人长大恭敬人故。为人短小。轻蔑人故。为人丑陋。喜嗔恚故。生无所知。不学问故。为人颛愚。不教他故。为人喑哑。谤毁人故。为人下使。负他债故。为人丑黑。遮佛光明故。生在裸国。轻衣唐突。胜己故。生马蹄国着屐。胜己前行故。生穿胸国。布施作福悔惜心故。生獐鹿中。惊怖人故。生堕龙中。喜调戏故。身生恶疮。鞭挞众生故。人见欢喜。见人欢喜故。喜遭县官。笼系众生故。闻说法语。于中两舌乱人听受。后堕耽耳狗中。闻说法语心不餐采。后生长耳驴中。悭贪独食。堕饿鬼中。出生为人贫穷饥饿。恶食饲人。后堕猪豚蜣螂之中。劫夺人物。后堕羊中。人生剥皮食啖其肉。喜偷盗人。后生牛马。为人下使喜作妄语传人恶者。死入地狱烊铜灌口。拔出其舌以牛耕之。罪毕得出生鸲［名＊鳥］中。人闻其声无不惊怖。皆言变怪咒令其死。喜饮酒醉。后堕沸屎泥梨之中罪毕得出生猩猩中。猩猩业毕后得为人。顽无所知人不齿录。贪人力者。后生象中。夫处富贵。为人上者鞭杖捶打告诉无地。如是等人死入地狱。数干万岁受诸苦报。从地狱出堕水牛中。贯穿鼻口挽船牵车。还复受彼大杖打扑偿往宿殃。为人不净。从猪中来悭贪不恕己者。从狗中来。佷戾自用。从羊中来。为人轻躁不能忍事。从猕猴中来。身体腥臭。从鱼鳖中来。为人含毒。从蛇中来。人无慈心。从虎狼中来
    今日道场同业大众。人生世间多病短命。种种痛苦不可具说。皆由三业构造所得能令行人婴三途报。所以有三途者。人有三毒贪恚愚痴。又复三恶。口常言恶。心常念恶。身常行恶。以此六事。能灭人身常苦常恼无有休息。于此命终孤魂独逝。慈亲孝子不能相救。倏忽之间到阎罗所。地狱狱卒不问尊卑。但案罪录检挍生时善恶多少。神识自首不敢隐匿。以是因缘随业至趣苦乐之地。身自当之。杳杳冥冥别离长久。道路不同会见无期。又诸天神记人善恶。乃至毛发无片遗漏。善人行善获倍亿寿。恶人行恶命短苦长。如是轮转又堕饿鬼。从饿鬼脱生畜生中。罪苦难忍。受之无竟
    今日道场同业大众。各自觉悟起惭愧心。经言。作善得善作恶得恶。而五浊恶世不可作恶。善不失善报。为恶自招殃。莫言轻脱。立此忏法。经言。莫轻小善以为无福。水滴虽微渐盈大器。小善不积无以成圣。莫轻小恶以为无罪。小恶所积足以灭身。大众当知。吉凶祸福皆由心作。若不作因亦不得果。殃积罪大肉眼不见。诸佛所说谁敢不信。我等相与生世强健。复不勤学自力行善。临穷方悔亦何所及。今已共见一切过患。如经所说。自知其罪岂得不思舍恶从善。今生若复不能用心。判舍此形必堕地狱。何以知之。今见为罪之时。未尝不以含毒猛烈怀恨深重。若嗔一人必欲令死。若嫉一人恶见其好。若毁一人必陷苦处。若鞭一人穷天楚毒。忿恚暴害不避尊卑。恶骂丑言无复高下。声震若雷。眼中火现。至于为福之时。善心微劣。始欲为多末遂减少。初欲速营续后且住。心既不至日月推迁。如是进退遂就忘失。是为作罪之时心气刚强。为福之时志意劣弱。今以弱善之因。求离强恶之报。岂可妄得。经云。忏悔无罪不灭。每至忏悔之时。必须五体投地如大山崩。此云不惜身命。为灭罪因缘故。殷勤督励。（某甲）等相与各省。今生已来已曾几过。作此忿责。不惜身命捍劳忍苦。作此忏悔。暂时礼拜已。言气力不堪。或暂端坐。复言。应须消息。或言。四体不可过劳宜应将养。不可使困。一伸脚眠差如不死。何处复忆我应礼佛。扫塔涂地办所难办。且经教所明。未见一善从懒堕懈怠中生。亦未曾见有一善法从憍慢自恣中得。（某甲）等今日虽有其形。心多背道。何以知然。今试捡挍从旦至中。从中至暮。从暮至夜。从夜至晓。乃至一时一刻一念一顷。无有片心念三宝四谛。无有片心报父母恩。无有片心报师长恩。无有片心欲布施持戒忍辱精进。无有片心欲学禅定修智慧业。清白之法。无一可论。烦恼重障。森然满目若不作此捡察。亦自言我功德不少有小。片善。而生恃赖言我能作他不能作。言我能行他不能行。意气高傲傍若无人。追此而言实可羞耻。今于大众前披诚发露忏悔众罪。愿布施欢喜将来无障。大众亦宜自浣身心。果报之征具如向说。岂得自宽不求舍离。大众莫言。我无是罪。我既无罪。何须忏悔。若有此念。愿即除灭。且几微小失已成大咎。瞥然之恨嗔恚便起。性与习成难可改革。心不可纵。意不可逞。若能抑忍则烦恼可除。如其怠惰未见济度。（某甲）等今日仰承诸佛慈悲念力诸大菩萨本誓愿力。说罪业报应教化地狱经。宜各静虑一心谛听。如是我闻。一时佛住王舍城耆阇崛山中。与菩萨摩诃萨及声闻眷属俱。亦与比丘比丘尼优婆塞优婆夷及诸天龙鬼神等。皆悉集会。尔时信相菩萨白佛言。世尊。今有地狱饿鬼畜生奴婢贫富贵贱种类若干。凡有众生闻佛说法。如孩子得母。如病得医。如裸得衣。如闇得灯。世尊说法利益众生。亦复如是。尔时世尊观时已至。知诸菩萨劝请殷勤。即放眉间白毫相光。照于十方无量世界。地狱休息苦病安宁。尔时一切受罪众生。寻佛光明来诣佛所。绕佛七匝至心作礼。劝请世尊。广宣道化。令诸众生得蒙解脱
    今日道场同业大众。我今至诚劝请诸佛。亦复如是。愿诸众生同得解脱。相与至心等一痛切。五体投地。劝请十方尽虚空界一切诸佛。愿以慈悲力。救诸苦恼令得安乐。又复劝请世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梵天佛　南无不退转轮成首佛
    南无大兴光王佛　南无法种尊佛
    南无日月灯明佛　南无须弥佛
    南无大须弥佛　南无超出须弥佛
    南无香像佛　南无围绕香勋佛
    南无净光佛　南无香自在王佛
    南无大集佛　南无香光明佛
    南无大光佛　南无无量光明佛
    南无师子游戏菩萨　南无师子奋迅菩萨
    南无坚勇精进菩萨　南无金刚慧菩萨
    南无无边身菩萨　南无观世音菩萨
    南无佛陀　南无达摩　南无僧伽
    又复归依如是十方尽虚空界一切三宝（一拜）
    大慈大悲。唯愿救拔一切苦恼。令诸众生即得解脱。改往修来不复为恶。从今日去。毕竟不复堕于三途。身口意净不念人恶。离诸业障得清净业。一切众邪不复更动。常行四等精进勇猛。植众德本所为无量。舍身受身恒生福地。念三途苦发菩提心。行菩萨道不休不息。六度四等常得现前。三明六通如意自在。出入游戏诸佛境界。等与菩萨俱成正觉
    今日道场同业大众。起怖畏心。起慈悲心。一心一意摄耳谛听。尔时世尊放眉间白毫相光。遍照六道一切众生。时信相菩萨为愍念诸众生故。即从座起前至佛所。胡跪合掌白佛言。世尊。今有众生。为诸狱卒剉碓斩身。从足斩之乃至其顶斩之已讫。巧风吹活还复斩之。受此苦报无有休息。何罪所致。佛言。是诸众生以前世时不信三尊。不知供养。不孝父母。兴恶逆心。屠儿魁脍斩害众生。以是因缘故获斯罪
    复有众生身体顽痹。眉须堕落举身洪烂。鸟栖鹿宿人迹断绝。亲族弃舍人不喜见。如是恶报名之癞病。以何因缘故得此罪。佛言。以前世时不信三尊。不孝父母。破塔坏寺。剥夺道人。斫射圣贤。伤害师长。尝无反覆。背恩忘义。常行狗犬。玷污所尊。不避亲疏。无有惭愧。以是因缘故获斯罪
    复有众生身体长大。聋騃无足宛转腹行。唯食泥土以自活命。为诸小虫之所噆食。昼夜受苦无有休息。何罪所致。佛言。以前世时为人自用。不信好言。不孝父母。达戾反逆。或为地主。及作大臣。四镇方伯。州郡令长。里禁督护。恃其威势侵夺民物。无有道理使民穷苦。以是因缘故获斯罪
    复有众生。两目失明都无所见。或抵树木。或堕沟坑。于是死已更复受身。既得生已还复如是。何罪所致。佛言。以前世时不信罪福。障佛光明。缝闇他眼笼闭众生。皮囊盛头不得所见。以是因缘故获斯罪
    今日道场同业大众。如经所说。大可怖畏。我等亦可已作是罪。无明所覆不自忆知。如是等罪无量无边。于未来世方受苦报。今日至心等一痛切。五体投地稽颡求哀。惭愧改悔。已作之罪因忏除灭。未作之罪从今清净。仰愿十方一切诸佛
    南无弥勒佛　南无释迦牟尼佛
    南无开光明佛　南无月灯光佛
    南无月光佛　南无日月光明佛
    南无火光明佛　南无集音佛
    南无最威仪佛　南无光明尊佛
    南无莲华军佛　南无莲华响佛
    南无多宝佛　南无师子吼佛
    南无师子音佛　南无精进军佛
    南无金刚踊跃佛　南无度一切禅绝众疑佛
    南无宝大侍从佛　南无无忧佛
    南无地力持勇佛　南无最踊跃佛
    南无师子作菩萨　南无弃阴盖菩萨
    南无寂根菩萨　南无常不离世菩萨
    南无无边身菩萨　南无观世音菩萨
    南无佛陀　南无达摩　南无僧伽
    大慈大悲救护拯接。令诸众生即得解脱。为诸众生灭除地狱饿鬼畜生等业。令诸众生毕竟不复受诸恶报。令诸众生舍三途苦。悉到智地令得安隐究竟乐处。以大光明灭诸痴闇。广为分别甚深妙法。使得具足。无上菩提成等正觉
    今日道场同业大众。重复至诚一心谛听。信相菩萨白佛言。世尊。复有众生。謇吃喑哑口不能言。若有所说不能明了。何罪所致。佛言。以前世时诽谤三尊。轻毁圣道。论他好恶。求人长短。强诬良善。憎嫉贤人。以是因缘故获斯罪
    复有众生。腹大颈细不能下食。若有所食变为脓血。何罪所致。佛言。以前世时偷盗众食。或为大会施设肴膳。私取麻米屏处食之。悭惜己物但贪他有。常行恶心与人毒药气息不通。故获斯罪
    复有众生。常为狱卒之所烧炙。热铁灌身。铁钉钉之。钉之既讫自然火起。焚烧其身悉皆焦烂。何罪所致。佛言。以前世时坐为针师。伤人身体不能差病。诳他取物令他痛苦。故获斯罪
    复有众生常在镬中。牛头阿旁手捉铁叉。叉着镬中煮之令烂。还即吹活而复煮之。何罪所致。佛言。以前世时屠杀众生。汤灌搣毛不可限量。以是恶业故获斯罪
    今日道场同业大众。如经所说。大可怖畏。我等不知在何道中。已作如是无量恶业。于未来世方婴剧报。亦可即身应见此苦。謇吃喑哑口不能言。或复大腹小颈不能下食。人生何定。今日虽安明亦难保。果报一来不可得脱。宜各人人觉悟此意。直心正念莫复余想。等一痛切五体投地。普为今日四生六道一切众生已受苦者未受苦者。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无自在王佛　南无无量音佛
    南无定光明佛　南无宝光明佛
    南无宝盖照空佛　南无妙宝佛
    南无谛幢佛　南无梵幢佛
    南无阿弥陀佛　南无殊胜佛
    南无集音佛　南无金刚步精进佛
    南无自在王神通佛　南无宝火佛
    南无净月幢称光明佛　南无妙乐佛
    南无无量幢幡佛　南无无量幡佛
    南无大光普遍佛　南无宝幢佛
    南无慧上菩萨　南无常不离世菩萨
    南无无边身菩萨　南无观世音菩萨
    南无佛陀　南无达摩　南无僧伽
    又复归依如是十方尽虚空界一切三宝
    仰愿诸佛诸大菩萨大慈大悲。救护一切受苦众生。以神通力灭除恶业。令诸众生毕竟不复堕于苦处。得清净趣得清净生。功德满足不可穷尽。舍身受身恒值诸佛。同诸菩萨俱登正觉
    今日道场同业大众。重加心力摄耳谛听。信相菩萨白佛言。世尊。复有众生。在火城中煻煨齐心。四门虽开到则自闭。东西驰走不能得出。为火烧尽。何罪所致。佛言。以前世时焚烧山泽。决撤陂池。火炮鸡子。使诸众生淤煨而死。以是因缘故获斯罪
    复有众生常在雪山。寒风所吹皮肉剥裂。求死不得求生不得。苦毒万端不可堪忍。何罪所致。佛言。以前世时横道作贼。剥夺人衣以自资养。冬月隆寒裸他冻死。皮剥牛羊苦痛难忍。以是因缘故获斯罪
    复有众生。常在刀山剑树之上。若有所捉。即便割伤支节断坏。痛毒辛酸不可堪忍。何罪所致。佛言。以前世时屠杀为业。烹害众生屠割剥裂。骨肉分离头脚星散。悬于高格称量而卖。或复生悬痛不可忍。以是恶业故获斯罪
    复有众生五根不具。何罪所致。佛言。以前世时飞鹰走狗弹射鸟兽。或破其头。或断其足。生搣其翼使受痛苦。以是恶业故获斯罪
    今日道场同业大众。如经所说。大可怖畏。相与至心等一痛切。五体投地。普为十方一切众生已受苦者当受苦者。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无净光佛　南无宝王佛
    南无树根华王佛　南无维卫庄严佛
    南无开化菩萨佛　南无见无恐惧佛
    南无一乘度佛　南无德内丰严王佛
    南无金刚坚强消伏坏散佛　南无宝火佛
    南无宝月光明佛　南无贤最佛
    南无宝莲华步佛　南无坏魔罗网独步佛
    南无师子吼力佛　南无悲精进佛
    南无金宝光明佛　南无无量尊丰佛
    南无无量尊离垢王佛　南无德首佛
    南无药王菩萨　南无药上菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以大慈大悲。救拔十方一切众生。令现受苦者即得解脱。当受苦者毕竟断除。毕竟不复堕于恶趣。从今日去至于道场。除三障业。灭五怖畏。功德智慧具足庄严。摄取一切众生。同共回向无上菩提。成等正觉
    今日道场同业大众。重复增到一心谛听。信相菩萨白佛言。世尊。复有众生。癵躄背偻腰宽不随。脚跛手折不能行步。何罪所致。佛言。以前世时为人憯克。行道安枪。或施射戈陷坠众生。以是恶业故获斯罪
    复有众生。为诸狱卒絷系其身。枷桁苦厄不能得免。何罪所致。佛言。以前世时网捕众生。笼系六畜。或为宰主令长贪取民物。抂系良善。冤诉无所。以是恶业故获斯罪
    复有众生。或颠或痴或狂或騃。不别好丑。何罪所致。佛言。以前世时饮酒醉乱。犯三十六失。后得痴身。犹如醉人不别尊卑。以是恶业故获斯罪
    复有众生。其形短小阴藏甚大。挽之身疲。皆复进引。行步坐卧以之为妨。何罪所致。佛言。以前世时持生贩卖。自誉己物毁他财宝。巧弄升斗蹑秤前后。以是恶业故获斯罪
    今日道场同业大众。如佛所说大可怖畏。相与至心等一痛切。五体投地。为今日现受苦一切众生。当受苦一切众生。乃至六道现受当受一切众生。又奉为父母师长信施檀越善恶知识广及十方一切众生。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无无数精进兴丰佛　南无无言胜佛
    南无无愚丰佛　南无月英丰佛
    南无无异光丰佛　南无逆空光明佛
    南无最清净无量幡佛　南无好谛住唯王佛
    南无成就一切诸刹丰佛　南无净慧德丰佛
    南无净轮幡佛　南无琉璃光最丰佛
    南无宝德步佛　南无最清净德宝佛
    南无度宝光明塔佛　南无无量惭愧金最丰佛
    南无文殊师利菩萨　南无普贤菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    （某甲）等今日承佛力法力诸菩萨力。为其稽颡求哀忏悔。若已受苦者。以佛菩萨大慈悲力。令即解脱。未受苦者。从今日去至于道场。毕竟不复堕于恶趣。离八难苦。受八福生。得诸善根。成就平等。具足智慧。清净自在。同与如来俱登正觉
    今日道场同业大众。宜加用心摄耳谛德。信相菩萨复白佛言。世尊。复有众生。其形极丑身黑如漆。两耳复青。高颊俱阜。疱面平鼻。两眼黄赤。牙齿疏缺。口气腥臭。矬短拥肿。大腹小腰。脚复缭戾。偻脊凸肋。费衣健食。恶疮脓血。水肿干消疥癞痈疽。种种诸恶集在其身。虽亲附人。人不在意。若他作罪横罗其殃。永不见佛。永不闻法。不识菩萨。贤圣。从苦入苦不得休息。何罪所致。佛言。以前世时为子不孝父母。为臣不忠其君。为上不敬其下。为不下恭其上。朋友不赏其信。乡党不以义从。朝廷不以其爵。断事不以其道。心意颠倒无有其度。杀害君臣。轻凌尊长。罚国掠民。攻城破坞。偷劫盗窃。恶业非一。美己恶人。侵凌孤老。诬谤贤善。轻慢师长。欺诳下贱。一切罪业悉具犯之。众罪业故故获斯罪
    尔时诸受罪人。闻佛世尊作如是说。号泣动地泪下如雨。而白佛言。唯愿世尊。久住说法。化我等辈令得解脱。佛言。若我久住此世。薄福之人不种善根。谓我常在不念无常。善男子。譬如婴儿母常在侧。于母不生难遭之想。若母去时便生渴仰思恋之心。母方还来悉乃生喜。善男子。我今亦复如是。知诸众生善恶业缘受报好丑。故般涅槃。于时世尊即于受罪众生。而说偈言
    水流不常满　火猛不久然
    日出须臾没　月满已得亏
    尊荣豪贵者　无常复过是
    念当勤精进　顶礼无上尊
    尔时世尊说此偈已。诸受罪人衔悲白佛言。世尊。一切众生作何善行得离斯苦。佛言善男子当勤孝养父母。敬事师长。归奉三尊。勤行布施持戒忍辱精进禅定智慧慈悲喜舍。怨亲平等无有二相。不欺孤老。不轻下贱护人犹己。不起恶念。汝等若能如是修行。则为已得报佛之恩。永离三途无复众苦。佛说是经已。菩萨摩诃萨。即得阿耨多罗三藐三菩提。声闻缘觉即得六通三明具八解脱。其余大众皆得法眼净。若有众生得闻是经。不堕三途八难之处。地狱休息苦痛安宁。信相菩萨白佛言。世尊。当何名斯经。菩萨摩诃萨云何奉持。佛告信相菩萨。善男子。此经名为罪业报应教化地狱经。当奉持。之广令流布。功德无量。时诸大众闻说此法。一心欢喜。顶戴奉行
    今日道场同业大众。如佛所说。大可怖畏。相与今日起怖畏心。起慈悲心。承诸佛力行菩萨道。念地狱苦发菩提心。当为今日现受地狱道苦一切众生。现受饿鬼道苦一切众生。现受畜生道苦一切众生。乃至六道现受苦者。一心一意为其礼忏。令此众生悉得解脱。我等若不勤行方便转祸为福者。则于一一地狱皆有罪分。相与至心。当念父母师长亲戚眷属未来应受苦报。亦念自身未来现在方婴此苦。等一痛切五体投地。至诚恳恻至到用心。愿令一念感十方佛。一拜断除无量众苦。若六道中已受苦者。以佛力法力贤圣力。令此众生即蒙解脱。若六道中未受苦者。以佛力法力诸贤圣力。令此众生永得断除。从今日去。毕竟不复堕于恶趣。除三障业随念往生。灭五怖畏自在解脱。勤修道业不休不息。妙行庄严过法云地。入金刚心成等正觉
    今日道场同业大众。重复用心。摄耳谛听。善思念之。杂藏经说。时有一鬼。白目连言。我两肩有眼。胸有口鼻。而无有头。何罪所致。目连答言。汝前世时恒作魁脍弟子。若杀人时汝常欢喜。以绳结挽。以是因缘故受此罪。此是华报。果在地狱。复有一鬼。白目连言。我此身形常如块肉。无有手足眼耳鼻等。恒为。虫鸟之所食啖。如是苦痛难堪难忍。何罪所致。目连答言。汝前世时常与他药。令诸众生命不全活。以是因缘故获斯罪。此是华报。果在地狱
    复有一鬼。白目连言。我腹极大咽喉如针。穷年卒岁不得饮食。何罪所致。目连答言。汝前世时作聚落主。自恃豪贵饮酒纵横。轻欺他人。夺其饮食。饥困一切。以是因缘故获斯罪。此是华报。果在地狱
    复有一鬼。白目连言。我一生来。有二热铁轮。在两腋下。举身焦烂。何罪所致。目连答言。汝前世时与众作饼。盗取二番挟两腋下。以是因缘故获斯罪。此是华报。果在地狱。复有一鬼。白目连言。我常以物自幪笼头。畏人来杀心常怖惧。何罪所致。目连答言。汝前世时淫犯外色。常畏人见。或畏夫主捉缚打杀。常怀恐怖故受此罪。此是华报。果在地狱
    今日道场同业大众。如经所说。岂得不人。人生大怖畏。相与无始已来至于今日。已应作如是无量罪恶。如是等罪皆因无明无慈悲心。以强陵弱伤害众生。作如是罪乃至盗窃他物。迷惑失道。谗谤贤善。作种种罪。如是罪报。于恶道中必受其苦。今日至心等一痛切五体投地。普为六道已受苦者当受苦者。求哀礼忏。奉为父母师长一切眷属。求哀礼忏。亦为自身。求哀礼忏。已作之罪愿乞除灭。未作之罪不敢复作。唯愿世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无莲华尊丰佛　南无净宝兴丰佛
    南无电灯幡王佛　南无法空灯佛
    南无一切众德成佛　南无贤幡幢王佛
    南无一切宝致色持佛　南无断疑拔欲除冥佛
    南无意无恐惧威毛不竖佛　南无师子佛
    南无名称远闻佛　南无法名号佛
    南无奉法佛　南无法幢佛
    南无大势至菩萨　南无常精进菩萨
    南无不休息菩萨　南无虚空藏菩萨
    南无无边身菩萨　南无观世音菩萨
    以大慈大悲。救护六道现受苦当受苦一切众生。令此众生即得解脱。以神通力。断除恶道及地狱业。令诸众生从今日去至于道场。毕竟不复堕于恶趣。舍苦报身得金刚身。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。还复度脱一切众生
    慈悲道场忏法卷第三

    慈悲道场忏法卷第四

    显果报之余

    今日道场同业大众。重加至诚一心谛听。佛在王舍城迦阑陀竹园。尔时目连从禅定起游恒水边。见诸饿鬼受罪不同。时诸饿鬼各起敬心。来问目连往昔因缘。一鬼问言。我一生来恒抱饥渴。欲至厕上取粪啖之。厕上大力鬼。以杖打我初不得近。何罪所致。目连答言。汝为人时作佛图主。有客比丘来寺乞食。而汝悭惜不与客食。待客去后乃行旧住。缘汝无道悭惜众物。以是因缘故获斯罪。汝今华报。果在地狱
    复有一鬼。问目连言。我一生来肩上有大铜瓶。盛满烊铜。以杓取之还自灌头。痛苦难忍。何罪所致。目连答言。汝为人时作寺维那知大众事。有一瓶酥藏着屏处。不依时行。待客去后乃行旧住。酥是招提之物一切有分。缘汝无道悭惜众物。以是因缘故获斯罪。汝今华报。果在地狱
    复有一鬼。问目连言。我一生来常吞热铁丸。何罪所致。目连答言。汝为人时作沙弥子。取清净水作石蜜浆。石蜜坚大。汝起盗心打取少许。大众未饮汝盗一口。以是因缘故获斯罪。此是华报。果在地狱
    今日道场同业大众。如目连所见大可怖畏。我等亦可经作此罪。无明所覆不自忆知。既有如是无量罪业。于未来世受苦报者。今日至心等一痛切。五体投地惭愧忏悔。愿乞除灭。又复普为十方尽虚空界一切饿鬼。求哀忏悔。又奉为父母师长。求哀忏悔。又为同坛尊证上中下座求哀忏悔。又为善恶知识广及十方无穷无尽四生六道一切众生。求哀忏悔。若已作之罪因今除灭。未作之罪不敢复造。仰愿十方一切诸佛
    南无弥勒佛　南无释迦牟尼佛
    南无拘楼孙佛　南无拘那含牟尼佛
    南无迦叶佛　南无师子佛
    南无明焰佛　南无牟尼佛
    南无妙华佛　南无华氏佛
    南无善宿佛　南无导师佛
    南无大臂佛　南无大力佛
    南无宿王佛　南无修药佛
    南无名相佛　南无大明佛
    南无炎肩佛　南无照曜佛
    南无日藏佛　南无月氏佛
    南无众炎佛　南无善明佛
    南无无忧佛　南无师子游戏菩萨
    南无师子奋迅菩萨　南无无边身菩萨
    南无观世音菩萨
    南无佛陀　南无达摩　南无僧伽
    大慈大悲救拔十方现受饿鬼道苦一切众生。又愿救拔十方地狱道畜生道人道一切众生无量众苦。令诸众生即得解脱。断三障业。无五怖畏。八解洗心。四弘被物。面奉慈颜咨承妙教。不起本处诸漏永尽。随念俯应遍诸佛土。愿行早圆造成正觉（一拜）
    今日道场同业大众。重复至诚一心谛听。尔时佛在王舍城城东南有一池水。屎尿污秽尽入其中。臭不可近。有一大虫生此水中。身长数丈无有手足。宛转低昂观者数千。阿难往见。具以启佛。佛与大众共诣池所。大众念言。今日如来当为众会说虫本末。佛告大众。维卫佛泥洹后时有塔寺。有五百比丘经过寺中。寺主欢喜请留供养。尽心供馔无有遗惜。后有五百商人。入海采宝还过塔寺。见五百比丘精勤行道。并各发心欣然共议。福田难遇当设薄供。人舍一珠。得五百摩尼珠以寄寺主。寺主后时生不善心。图欲独取不为设供。大众问言。贾客施珠应当设供。寺主答言。是珠施我。若欲夺珠粪可与汝。若不时去割汝手足投之粪坑。众念其痴默然各去。缘是罪恶受此虫身。后入地狱又受众苦
    佛在王舍城。又见一众生其舌长大。铁钉钉舌炽然火起。终日竟夜备受楚痛。目连问佛。此何罪报今受此苦。佛答目连。此人昔时经作寺主。呵骂驱遣诸客比丘。不与饮食。不同供养。以是因缘故获斯罪。又有众生身体长大。头上有镬炽然火烧。满中烊铜从四面出灌其身上。乘虚而行无有休息。目连问佛。此何等罪今受此苦。佛答目连。此人昔时作寺知事。檀越送油。不以分与诸客比丘。待客去后乃分旧住。以是因缘故获斯罪
    又一众生炽然铁丸。从身上入从身下出。乘虚而行苦痛难忍。目连问佛。此何等罪今受此苦。佛答目连。此人往昔作沙弥子。盗众园中果子七枚。死入地狱受无量苦。余业未尽故获斯罪
    又见大鱼一身百头头头各异堕他网中。世尊见已。入慈三昧乃唤此鱼。鱼即时应。世尊问言。汝母何在。答言。母在厕中作虫。佛语诸比丘。此大鱼者。迦叶佛时作三藏比丘。以恶口故受多头报。其母尔时受其利养。以是因缘作厕中虫。佛言。得此报者。皆由众生恶口粗强。宣传彼此斗乱两家。死入地狱。狱卒烧热铁鎞。表里洞赤以烙其舌。复烧铁钩。钩有三刃利如锋铓。以断其舌。复以牛梨耕破其舌。复烧铁杵刺其咽中。数千万劫罪毕。乃出生鸟兽中。佛言。若有众生论说君主父母师长其罪过是
    今日道场同业大众。闻佛此言大可怖畏。今善恶二途皎然可见。罪福果报谛了无疑。唯应努力勤行忏悔。相与披经具见此事。若不努力小复懈退。我今所作何由得办。譬如歉乏之人心注百味。于其饥恼终无济益。故知欲求胜妙法。欲度脱众生者。不可止在于心。既在心事。宜自努力勤而行之。相与至心等一痛切五体投地。为地狱道饿鬼道畜生道人道一切众生。求哀礼忏。又为父母师长善恶知识并及自身一切眷属。求哀礼忏。若已作之罪愿乞除灭。未作之罪不敢复作。仰愿世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无提沙佛　南无明曜佛
    南无持鬘佛　南无功德明佛
    南无示义佛　南无灯曜佛
    南无兴盛佛　南无药师佛
    南无善濡佛　南无白毫佛
    南无坚固佛　南无福威德佛
    南无不可坏佛　南无德相佛
    南无罗睺佛　南无众主佛
    南无梵声佛　南无坚际佛
    南无不高佛　南无作明佛
    南无大山佛　南无金刚佛
    南无将众佛　南无无畏佛
    南无珍宝佛　南无师子幡菩萨
    南无师子作菩萨　南无无边身菩萨
    南无观世音菩萨
    以慈悲力大智慧力不思议力无量自在力。度脱六道一切众生。灭除六道一切众苦。令诸众生皆得断除三途罪业。毕竟不复造五逆十恶更堕三途。从今日去。舍苦报生得净土生。舍苦报命得智慧命。舍苦报身得金刚身。舍恶趣苦得涅槃乐。念恶趣苦发菩提心。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。复能度脱一切众生（一拜）


出地狱第二

    出地狱第二

    （向已具述因缘果报。以业不善坠在恶道故。复相续显地狱门）
    今日道场同业大众。虽复万法差品功用不一。至于明闇相形。唯善与恶。语善则人天胜果。述恶则三途剧报。二事列世皎然非虚。而愚惑之者多起疑异。或言人天是妄造。地狱非真说。不知推因验果。不知验果寻因。既因果不分。各执世解。非但言空。谈有乃亦题篇造论。心乖胜善未曾云谬。设使示诲执固益坚。如是等人自投恶道。如射箭顷堕在地狱。慈亲孝子不能相救。唯得前行入于火镬。身心摧碎精神痛苦。当此之时悔复何及
    今日道场同业大众。善恶相资犹如影响。罪福异处宿预严持。幸各明信无措疑心。何谓地狱。经言三千大千世界铁围两山黑闇之间。谓之地狱。铁城纵广一千六百万里。城中八万四千鬲下以铁为地。上以铁为网。火烧此城表里洞赤。上火彻下下火彻上。其名则有众合黑闇刀轮剑林。铁机刺林。铁网铁窟。铁丸尖石。炭坑烧林。虎狼叫唤。镬汤炉炭。刀山剑树。火磨火城。铜柱铁床。火车火轮。饮铜吐火。大热大寒。拔舌钉身。犁耕斧斫。刀兵屠裂。灰河沸屎。寒冰淤泥。愚痴啼哭。聋盲喑哑。铁钩铁嘴。复有大小泥犁阿鼻地狱。佛告阿难。云何名阿鼻地狱。阿者言无。鼻者言遮。阿者言无。鼻者言救。合言无遮无救。又阿者言无间。鼻者言无动。阿言极热。鼻言极恼。阿言不闲。鼻言不住。不闲不住名阿鼻地狱。又阿言大焰。鼻言猛热。猛火入心名阿鼻地狱。佛告阿难。阿鼻地狱纵广正等三十二万里。七重铁城七层铁网。下十八鬲。周匝七重皆有刀林。七重城内复有剑林。下十八鬲。鬲八万四千重。于其四角有四大铜狗。其身长大万六千里。眼如掣电。牙如剑树。齿如刀山。舌如铁刺。一切身毛皆出猛火。其烟臭恶。世间臭物无以为譬。又有十八狱卒。头如罗刹头。口如夜叉口。六十四眼。眼散迸铁丸。如十里车。钩牙上出高百六十里。牙头火流烧前铁车。令铁车轮一一轮辋化为一亿火。刀锋刃剑戟。皆从火炎中出。如是流火烧阿鼻城。令阿鼻城赤如融铜。狱卒头上有八牛头。一一牛头有十八角。一一角头皆出火聚。火聚复化成十八火辋。火辋复变作大刀轮。如车轮许。轮轮相次在火炎间。满阿鼻狱。铜狗张口吐舌在地。舌如铁刺。舌出之时化无量舌满阿鼻城。七重城内有七铁幢。幢头火涌如沸涌泉。其铁流迸满阿鼻城。阿鼻四门。于门阃上有十八釜。沸铜涌出从门漫流满阿鼻城。一一鬲间有八万四千铁蟒大蛇。吐毒吐火身满城内。其蛇哮吼如天震雷。雨大铁丸满阿鼻城。城中苦事八万亿千。苦中苦者集在此城。又有五百亿虫。虫八万四千嘴。嘴头火流如雨而下满阿鼻城。此虫下时阿鼻猛火其炎大炽。赤光火炎。照三百三十六万里。从阿鼻地狱上。冲大海沃焦山下。大海水渧如车轴许。成大铁尖满阿鼻城
    佛告阿难。若有众生杀父害母骂辱六亲。作是罪者命终之时。铜狗张口化十八车。状如金车宝盖在上。一切火炎化为玉女。罪人遥见心生欢喜。我欲往中我欲往中。风刀解身寒急失声。宁得好火。在车上坐。然火自爆。作是念已。即便命终。挥霍之问已坐金车。顾瞻玉女。皆捉铁斧斩截其身。身下火起如旋火轮。譬如壮士屈伸臂顷。直堕阿鼻大地狱中。从于上鬲如旋火轮至下鬲际。身遍鬲内。铜狗大吼啮骨噆髓。狱卒罗刹捉大铁叉。叉头令起。遍体火炎满阿鼻城。铁网雨刀从毛孔入。化阎罗王大声告敕。痴人狱种。汝在世时不孝父母邪慢无道。汝今生处名阿鼻地狱。汝不知恩无有惭愧。受此苦恼为乐不耶。作是语已即灭不现。尔时狱卒复驱罪人。从于下鬲乃至上鬲。经历八万四千鬲中。［打－丁＋聿］身而过至铁网际。一日一夜尔乃周遍。阿鼻地狱一日一夜。此阎浮提日月岁数六十小劫。如是寿命尽一大劫。五逆罪人无惭无愧造作五逆。五逆罪故。临命终时。十八风刀如铁火车解截其身。以热逼故。便作是言。得好色华清凉大树。于下游戏不亦乐乎。作此念时。阿鼻地狱。八万四千诸恶剑林化作宝树。华果茂盛行列在前。大热火炎化为莲华在彼树下。罪人见已。我所愿者今已得果。作是语时疾于暴雨坐莲华上。坐已须臾铁嘴诸虫从火华起。穿骨入髓彻心穿脑。攀树而上。一切剑枝削肉彻骨。无量刀林当上而下。火车炉炭十八苦事一时来迎。此相现前陷坠地下。从下鬲上身如华敷遍满下鬲。从下鬲起火炎猛炽至于上鬲。至上鬲已。身满其中。热恼急故张眼吐舌。此人罪故。万亿镕铜百千刀轮从空中下。头入足出。一切苦事过于上说百千万倍。具五逆者其人受罪足满五劫。复有众生。破佛禁戒虚食信施。诽谤邪见不识因果。断学般若。毁十方佛。偷佛法物。起诸秽污不清净行。不知惭愧。毁辱所亲。造众恶事。此人罪报临命终时。风刀解身偃卧不定。如被楚挞。其心荒越发狂痴想。见已室宅男女大小。一切皆是不净之物。屎尿臭处盈流于外。尔时罪人即作是语。云何此处无好城郭及好山林使吾游戏。乃处如此不净物间。作是语已。狱卒罗刹以大铁叉擎阿鼻狱及诸刀林。化作宝树及清凉池。火炎化作金叶莲华。诸铁嘴虫化为凫雁。地狱痛声如咏歌音。罪人闻已。如此好处吾当游中。念已寻时坐火莲华。诸铁嘴虫从身毛孔噆食其躯。百千铁轮从顶上入。恒沙铁叉挑其眼睛。地狱铜狗化作百亿铁狗。竞分其身取心而食。俄尔之间身如铁华满十八鬲。一一华叶八万四千。一一叶头身。手支节在一鬲间。地狱不大。此身不小。遍满如此大地狱中。此等罪人堕此地狱。经历八万四千大劫。此泥犁灭。复入东方十八鬲中如前受苦。此阿鼻狱南亦十八鬲。西亦十八鬲。北亦十八鬲。谤方等经。具五逆罪。破坏贤圣。断诸善根。如此罪人具众罪者。身满阿鼻狱。四支复满十八鬲中。此阿鼻狱但烧如此狱种众生。劫欲尽时东门即开。见东门外清泉流水华果林树一切俱现。是诸罪人从下鬲见。眼火暂歇。从下鬲起宛转腹行。［打－丁＋聿］身上走到上鬲中。手攀刀轮。时虚空中雨热铁丸。走趣东门。既至门阃。狱卒罗刹手捉铁叉逆刺其眼。铜狗啮心闷绝而死。死已复生。见南门开如前不异。如是西门北门亦皆如此。如此时间经历半劫。阿鼻狱死复生寒冰狱中。寒冰狱死生黑闇处。八千万岁目无所见。受大虫身宛转腹行。诸情闇塞无所解知。百千狐狼牵掣食之。命终之后生畜生中。五千万身受鸟兽形。如是罪毕还生人中。聋盲喑哑疥癞痈疽。贫穷下贱一切诸衰以自庄严。受此贱形经五百身。后复还生饿鬼道中。饿鬼道中遇善知识诸大菩萨。呵责其言。汝于前身无量世时作无限罪。诽谤不信堕阿鼻狱。受诸苦恼不可具说。汝今应当发慈悲心。时诸饿鬼闻是语已。称南无佛。称佛恩力寻即命终生四天处。生彼天已悔过自责。发菩提心。诸佛心光不舍是等。摄受是辈。慈哀是等。如罗睺罗。教避地狱如爱眼目。佛告大王。欲知佛心光明所照。常照如此无间无救诸苦众生。佛心所缘。常缘此等极恶众生。以佛心力自庄严故。过算数劫。令彼恶人发菩提心
    今日道场同业大众。闻佛世尊说上诸苦。宜加摄心莫生放逸。相与若复不勤方便行菩萨道。则于一一地狱皆有罪分。今日同为现受阿鼻地狱等苦一切众生。当受阿鼻地狱等苦一切众生。广及十方一切地狱现受当受无穷无尽一切众生。等一痛切五体投地。归依世间大慈悲父
    南无弥勒佛　南无七佛
    南无十方十佛　南无三十五佛
    南无五十三佛　南无百七十佛
    南无庄严劫千佛　南无贤劫千佛
    南无星宿劫千佛　南无十方菩萨摩诃萨
    南无十二菩萨　南无无边身菩萨
    南无观世音菩萨
    又复归依十方尽虚空界无量形像。优填王金像。旃檀像。阿育王铜像。吴中石像。师子国玉像。诸国土中金像。银像。琉璃像。珊瑚像。琥珀像。砗磲像。码瑙像。真珠像。摩尼宝像。紫磨上色阎浮檀金像
    又复归命十方如来一切发塔。一切齿塔。一切牙塔。一切爪塔。一切顶上骨塔。一切身中诸舍利塔。袈裟塔。匙钵塔。澡瓶塔锡。杖塔。如是等为佛事者
    又复归命诸佛生处塔。得道塔。转法轮塔。般涅槃塔。多宝佛塔。阿育王所造八万四千塔。天上塔。人间塔。龙王宫中一切宝塔。
    又复归依十方尽虚空界一切诸佛
    归依十方尽虚空界一切尊法
    归依十方尽虚空界一切贤圣
    仰愿同以慈悲力安慰众生力无量自在力无量大神通力摄受。今日道场同为阿鼻大地狱受苦一切众生忏悔。乃至十方不可说一切地狱众生忏悔。及父母师长一切眷属今日忏悔。以大悲水洗除今日现受阿鼻地狱等及余地狱等苦一切众生罪垢令得清净。洗除今日道场同忏悔者及其父母师长一切眷属罪垢令得清净。又洗除六道一切众生罪垢。令至道场毕竟清净。从今日去至于道场。皆得断除阿鼻地狱苦及十方尽虚空界不可说不可说诸地狱苦。毕竟不复入于三途。毕竟不复堕于地狱。毕竟不复为十恶业。造五逆罪受诸苦恼。一切众罪愿尽消灭。舍地狱生得净土生。舍地狱命得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。念地狱苦发菩提心。四等六度常得现前。四辩六通如意自在。具足智慧行菩萨道。勇猛精进不休不息。乃至进修满十地行。入金刚心成等正觉。还度十方一切众生
    今日道场同业大众。诸余地狱杂受苦报不复可记。如是名号楚毒无量。相与披览具见其事。经云。阎罗王一念之恶便总狱事。自身受苦亦不可论。阎罗大王昔为毗沙国王。与维陀始王共战兵力不如。因立誓愿。愿我后生为地狱主治此罪人。十八大臣及百万众皆悉同愿。毗沙王者今阎罗王是。十八大臣今十八狱主是。百万之众今牛头阿旁等是。而此官属悉隶北方毗沙门天王。长阿含经云。阎罗大王所住之处。在阎浮提南金刚山内。王宫纵广六千由旬。地狱经云。住地狱间。宫城纵广三万里。铜铁所成。昼夜三时有大铜镬。满中烊铜自然在前。有大狱卒卧王热铁床上。铁钩擘口烊铜灌之。从咽彻下无不焦烂。彼诸大臣亦复如是十八狱王。一曰迦延。典泥犁狱。二号屈尊。典刀山狱。三名沸寿。典沸沙狱。四名沸曲。典沸屎狱。五名迦世。典黑耳狱。六名［嶬－我＋皿］傞。典火车狱。七名汤谓。典镬汤狱。八名铁迦然。典铁床狱。九名恶生。典［嶬－我＋皿］山狱。十名呻吟。典寒冰狱。十一毗迦。典剥皮狱。十二遥头。典畜生狱。十三提薄。典刀兵狱。十四夷大。典铁磨狱。十五悦头。典寒冰狱。十六名穿骨。典铁［竺－二＋丹］狱。十七名身。典蛆虫狱。十八观身。典烊铜狱。如是各有无量地狱以为眷属。狱有一主。牛头阿旁其性凶虐无一慈忍。见诸众生受此恶报。唯忧不苦。唯恐不毒。或问狱卒。众生受苦甚可悲念。而汝常怀酷毒无慈愍心。狱卒答言。如此罪恶诸受苦者。不孝父母。谤佛谤法谤诸贤圣。骂辱六亲。轻慢师长。毁陷一切。恶口两舌。谄曲嫉妒。离他骨肉。嗔恚杀害。贪欲欺诈。邪命邪求及以邪见。懈怠放逸造诸怨结。如是等人来此受苦。每至免脱之日恒加劝喻。此中剧苦非可忍耐。汝今得出勿复更造。而此罪人初无改悔。今日得出俄顷复还。展转轮回不知痛苦。令我荕力疲此众生。从劫至劫与其相对。以是事故。我于罪人无片慈心。故加楚毒。望其知苦知惭知耻不复更还。观此众生。乃可至苦终不肯避。决不修善往趣泥洹。既是无知之物。不知避苦求乐。所以痛剧倍于人间。何容于此而生慈忍。今日道场同业大众。今以世间牢狱比挍。便可立知信非虚唱。若使有人三沦狱户。虽是亲族周旋已无恻怆。况牛头阿旁。见此众生得出复入婴苦事长。得免暂有。唯应修心变其所习。若不改悔永沈苦处。堕在其中次第经历。从苦入苦无有休息。故三世怨对因果相生。善恶二环未曾暂辍。报应之征皎然可见。为恶得苦。还以报之。在地狱中穷年极劫具受剧苦。地狱罪毕复堕畜生。畜生罪毕复生饿鬼。如是经历无量生死无量苦痛。岂不人人及时行道。相与今日等一痛切五体投地。普为十方地狱道狱王大臣牛头阿旁各及眷属。饿鬼道饿鬼神等各及眷属。畜生道畜生神等各及眷属。广及十方无穷无尽一切众生。求哀忏悔。改往修来不复为恶。已作之罪愿乞除灭。未作之罪不敢复造。唯愿十方一切诸佛。以不思议自在神力。同加救护哀愍摄受。令诸众生应时解脱。又愿世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无华日佛　南无军力佛
    南无华光佛　南无仁爱佛
    南无大威德佛　南无梵王佛
    南无量明佛　南无龙德佛
    南无坚步佛　南无不虚见佛
    南无精进德佛　南无善守佛
    南无欢喜佛　南无不退佛
    南无师子相佛　南无胜知佛
    南无法氏佛　南无喜王佛
    南无妙御佛　南无爱作佛
    南无德臂佛　南无香象佛
    南无观视佛　南无云音佛
    南无善思佛　南无师子幡菩萨
    南无师子作菩萨　南无无边身菩萨
    南无观世音菩萨
    以自在神力。救拔地狱道狱王大臣。及诸地狱眷属十八鬲子地狱。如是十八鬲子地狱。各有眷属等狱。尽地狱道一切地狱牛头阿旁及受苦一切众生。令此众生今日俱得解脱。罪因苦果同得消灭。从今日去。毕竟永断地狱道。业毕竟不复堕于三途。舍地狱生得净土生。舍地狱命得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。舍地狱苦发菩提心。四等六度常得现前。四辩六道如意自在。勇猛精进不休不息。乃至进修满十地行。还度无边一切众生。入金刚心成等正觉（一拜）
    慈悲道场忏法卷第四


解怨释结第三

    慈悲道场忏法卷第五

    解怨释结第三

    今日道场同业大众。一切众生皆有怨对。何以知之。若无怨对则无恶道。今恶道不休三途长沸。是知怨对无有穷已。经言。一切众生悉皆有心。有心者皆得作佛。而诸众生心想颠倒。长寝生死不能觉悟贪着世间不知出要。建立苦本长养怨根。所以轮回三有往来六道。舍身受身无暂停息。何以故尔。一切众生无始已来。闇识相传无明所覆。爱水所溺。起三毒根。起四颠倒。从三毒根起十烦恼。依于身见起于五见。依于五见起六十二见。依身口意起十恶行。身杀盗淫。口妄言绮语两舌恶骂。意贪嗔痴自行十恶。教他行十恶。赞叹十恶法。赞叹行十恶法者。如是依身口意起四十种恶。复依六情贪着六尘。乃至广开八万四千尘劳门。一念之间起六十二见。一念之顷行四十种恶。一念之间开八万四千尘劳门。况复一日所起众罪。一月一年终身历劫所起众罪。如是罪恶无量无边。怨对相寻无有穷已。而诸众生与愚痴俱。无明覆慧。烦恼覆心。不自觉知。心想颠倒不信经说。不依佛语。不知解怨。不望解脱。怨怨相报何时解脱。自投恶道如蛾赴火。历劫长夜受无量苦。假使业极有终得还人道。如是恶人终不改革。是以众圣起大慈悲。正为如是怨对众生。我等相与发菩提心行菩萨道。菩萨摩诃萨救苦为资粮。解怨为要行。不舍众生为本。我等今日亦复如是。起勇猛心起慈悲心。等如来心。承诸佛力。建道场幡。击甘露鼓。秉智慧弓执坚固箭。普为四生六道三世众怨父母师长六亲眷属。解怨释结。已作之罪一切舍施。未结之怨毕竟不造。仰愿诸佛诸大菩萨。以慈悲力以本愿力以神通力。同加覆护折伏摄受。令三世无量众怨。从今日去乃至菩提。解怨释结无复怨对。一切众苦毕竟断除。相与至心等一痛切五体投地。奉为天人六道三世众怨父母师长一切眷属。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无善意佛　南无离垢佛
    南无月相佛　南无大名佛
    南无珠髻佛　南无威猛佛
    南无师子步佛　南无德树佛
    南无观释佛　南无慧聚佛
    南无安住佛　南无有意佛
    南无鸯伽陀佛　南无无量意佛
    南无妙色佛　南无多智佛
    南无光明佛　南无坚戒佛
    南无吉祥佛　南无宝相佛
    南无莲华佛　南无那罗延佛
    南无安乐佛　南无智积佛
    南无德敬佛
    南无坚勇精进菩萨　南无金刚慧菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝。如是三世一切众怨。今日在六道中已受怨对者。愿以佛力法力贤圣力。令此众生悉得解脱。若于六道中应受对者。未受对者。毕竟不复入于恶趣。毕竟不复恶心相向。毕竟不复楚毒相加。一切舍施无怨亲想。一切罪咎各得消除。一切怨对皆得解脱。同心和合犹如水乳。一切欢喜犹如初地。寿命无穷身心永乐。天宫净土随意往生。念衣衣来。想食食至。无复怨对哭泣之声。四体不为变动所侵。五情不为尘惑所染。众善竞会万恶争消。发起大乘修菩萨行。四等六度一切具足。舍生死报。同成正觉
    今日道场同业大众。何者怨根苦本。眼贪色。耳贪声。鼻贪香。舌贪味。身贪细滑。常为五尘之所系缚。所以历劫长夜不得解脱。又复六亲一切眷属。皆是我等三世怨根。一切怨对皆从亲起。若无有亲亦无有怨。若能离亲即是离怨。何以故尔。若各异处远隔他乡。如是二人终不得起怨恨之心。得起怨恨皆由亲近。以三毒根自相触恼。以触恼故多起恨心。所以亲戚眷属亟生责望。或父母责望于子。或子责望父母。兄弟姊妹一切皆然。更相责望。更相嫌恨。小不适意便生嗔怒。若有财宝亲戚竞求。贫穷之日初无忧念。又得者愈以为少。愈得愈为不足。百求百得不以为恩。一不称心便增忿憾。是则人怀恶念遂起异心。故结仇连祸世世无穷。推此而言。三世怨对实非他人。皆是我等亲缘眷属。当知眷属即是怨聚。岂不人人殷勤悔过。宜各至心五体投地。奉为有识神已来至于今日。经生父母历劫亲缘。于六道中结怨对者。若对非对若轻若重。今日若在地狱道者。若在畜生道者。若在饿鬼道者。若在阿修罗道者。若在人道者。若在天道者。若在仙道者。今日现前在眷属中者。如是三世一切众怨。各及眷属。（某甲）等今日以慈悲心无怨亲想。等诸佛心。同诸佛愿。普皆奉为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梵德佛　南无宝积佛
    南无华天佛　南无善思议佛
    南无法自在佛　南无名闻意佛
    南无乐说聚佛　南无金刚相佛
    南无求利益佛　南无游戏神通佛
    南无离闇佛　南无名天佛
    南无弥楼相佛　南无众明佛
    南无宝藏佛　南无极高行佛
    南无提沙佛　南无珠角佛
    南无德赞佛　南无日月明佛
    南无星宿佛　南无日明佛
    南无师子相佛　南无违蓝王佛
    南无福藏佛
    南无弃阴盖菩萨　南无寂根菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以佛力法力大地菩萨力一切贤圣力。令（某甲）等父母亲缘于六道中有怨对者。各及眷属。皆悉同时集此道场。共忏先罪解诸怨结。若有身形拘碍不得到者。愿承三宝力。摄其精神皆悉同到。受（某甲）等今日忏悔。一切怨对愿蒙解脱。道场大众宜各人人心念口言。（某甲）等从无始有识神已来至于今日。于经生父母历劫亲缘姑姨伯叔内外眷属。以三毒根起十恶业。或以不知。或以不信。以无明故起诸怨结。于父母眷属乃至六道亦有怨对。如是等罪无量无边。今日忏悔。愿乞除灭。又复无始已来至于今日。或以嗔恚。或以贪爱。或以愚痴。从三毒根造种种罪。如是罪恶无量无边。惭愧忏悔愿乞舍施。又复无始已来至于今日。或为田业。或为舍宅。或为钱财。起怨对业。于眷属中备加杀害。如是种种不可具说。所起怨对无有罢期。今日惭愧发露忏悔。愿父母六亲一切眷属。以慈悲心受我忏悔。一切舍施无复恨想。乃至盗窃邪淫妄语。五逆十恶无不备作。妄想颠倒攀缘诸境造一切罪。如是等罪无量无边。或于父母。或于兄弟姊妹。或于姑姨伯叔眷属。乃至有识神已来至于今日。于六亲边。起如是等罪因。苦果受对劫数怨结多少。唯有十方一切诸佛大地菩萨。尽知尽见。如诸佛菩萨所知所见。罪量多少怨对劫数。于未来世方受对者。（某甲）等今日惭颜哽恸衔悲自责。改往修来不敢复作。唯愿父母亲缘眷属。以柔软心调和心乐善心欢喜心守护心。等如来心受（某甲）等今日忏悔。一切舍施无怨亲想。又愿父母亲缘一切眷属。若有怨对在六道中者。亦愿六道一切众生。同共舍施。三世怨结一时俱尽。从今已去至于道场。永离三途绝四趣苦。一切和合犹如水乳。一切无碍等如虚空。永为法亲慈悲眷属。各各修习无量智慧。具足成就一切功德。勇猛精进不休不息。行菩萨道无有疲倦。等诸佛心。同诸佛愿。得佛三密。具五分身。究竟无上菩提成等正觉
    今日道场同业大众。相与已解父母怨竟。次复应解师长怨结。自大圣已还体未圆极。至于无生法忍。犹为三相迁灭。在乎如来尚假苦言。令恶众生因兹悟道。而德明化物。犹现此辞。况复凡愚理绝净境。今善恶杂糅明白未分。岂能顿离三业之失。若闻所说正当惭愧师长恩德深自悔责。不得惊疑人怀恶念。经言。虽复出家未尽烦恼未得解脱不得便言无复诸恶。在俗之人不得便言都无其善。且置是事。如经所说。佛告大众。汝当缘念师长之恩。父母虽复生育训诲。而不能使离于三途。师长大慈诱进童蒙。使得出家禀受具戒。是即怀罗汉。胎生罗汉果。离生死苦得涅槃乐。师长既有如是出世恩德。谁能上报。若能终身行道正可自利。非报师恩。佛言。天下善友莫过师长。今日道场同业大众。如佛所说。师长有如此恩德。而未曾发念报师长恩。或复教诲亦不信受。乃至粗言起于诽谤。横生是非使佛法衰落。如是等罪何当免离三途。苦报无人代者。及其舍命乐去苦归。神情惨恼意用惛迷。六识不聪五根丧败。欲行足不能动。欲坐身不自立。假使欲听法言。则耳无所复闻。欲视胜境。则眼无复所见。当如此时共思今日礼忏。岂可复得。但有地狱无量众苦。如是苦报自作自受。故经言。愚痴自恃不信殃祸。谤师毁师憎师嫉师。如是等人法中大魔。地狱种子。自结怨对受报无穷。如华光比丘。善说法要。有一弟子。恒怀骄慢。和上为说都不信受。即作是言。我大和上空无智慧。但能赞叹虚空之事。愿我后生不复乐见。于是弟子法说非法非法说法。虽持禁戒无有毁犯。以谬解故。命终之后如射箭顷堕阿鼻狱。八十亿劫恒受大苦。今日道场同业大众。如经所说。岂得不人人起大怖畏。止于和尚发一恶言。堕阿鼻狱八十亿劫。何况出家已来至于今日。于和尚边所起恶业。其罪无量。判舍身形同彼无疑。何以故尔。和上阇梨恒加训诲。而未曾如法修行。于诸师长多生违逆。或复给与而无厌足。或师嗔弟子。或弟子恨师。于三世中喜怒无量。如是等罪不可称计。经言。起一嗔心怨对无量。如是怨对非但六亲。师徒弟子慊恨亦甚。又复同房共住上中下座。不能深信出家是远离法。不知忍辱是安乐行。不知平等是菩提道。不知离忘相是出世心。师及弟子同房同住。结业未尽互相违悷。忿诤之心纷然乱起。所以世世不得和合。又出家人或同学业。或复共师。见解不等升进之日便含毒怀嗔。而不自言宿习智慧。彼有福德。我无善根。闻见他荣不安隐性。有漏之心亟生高下。多起斗诤。少能和合。不能推厚居薄。更相嫌恨不省己非。唯谈他短。或以三毒更相谗谤。无忠信心。无恭敬意。何处复念我违佛戒。乃至高声大语恶骂丑言。师长教诲都无信受。上中下座人各怀恨。以怀恨故更相是非。于恶道中多有怨对。皆是我等师徒弟子。同学共住上中下座。起一恨心怨对无量。所以经言。今世恨意微相憎嫉。后世转剧至成大怨。何况终身所起恶业。今日道场同业大众。各不自知在何道中。于诸师长上中下座起诸怨结。如是怨对无有穷尽无有年期。亦无劫数。当受苦时不可堪忍。所以菩萨摩诃萨舍怨亲心。离怨亲想。以慈悲心平等摄受。相与今日已得发菩提心。发菩提愿。宜应习行菩萨所行。四无量心六波罗蜜四摄法。四弘誓。如诸佛菩萨所行之行。我等今日亦应习行。怨亲平等一切无碍。从今已去至于菩提。誓当救护一切众生。令诸众生究竟一乘。相与至心五体投地。奉为有识神已来经生出家和上阇梨有怨对者。同坛尊证有怨对者。同学眷属上中下座有怨对者。三世众怨。若对非对若轻若重。各及眷属。（某甲）等若于六道一切众生有怨对者。于未来现在应受对者。今日忏悔愿乞除灭。若六道中一切众生各各有怨对者。（某甲）等今日以慈悲心无怨亲想。普为三世一切众怨求哀忏悔。愿悉舍施。无复恶念相加怀毒相向。同共舍施一切欢喜。从今解结无复嗔恨。各自恭敬念报恩心。等诸佛心。同诸佛愿。各各至心归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无见有边佛　南无电明佛
    南无金山佛　南无师子德佛
    南无胜相佛　南无明赞佛
    南无坚精进佛　南无具足赞佛
    南无离畏佛　南无应天佛
    南无大灯佛　南无世明佛
    南无妙香佛　南无持上功德佛
    南无离暗佛　南无宝赞佛
    南无师子颊佛　南无灭过佛
    南无持甘露佛　南无人月佛
    南无喜见佛　南无庄严佛
    南无珠明佛　南无山顶佛
    南无名相佛　南无法称佛
    南无慧上菩萨　南无常不离世菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以佛力法力大地菩萨力一切贤圣力。令彼三世无量众怨若对非对尽空法界一切众生。皆同忏悔解怨释结。一切舍施无怨亲想。一切和合犹如水乳。一切欢喜犹如初地。一切无碍犹如虚空。从今已去至于菩提。永为法亲无别异想。常为菩萨慈悲眷属。又以今礼拜忏悔解怨释结功德因缘。愿和上阇梨同坛尊证同学弟子上中下座。一切眷属有怨对者。乃至四生六道各有三世众怨未解脱者。今日若有在天道者。在仙道者。在阿修罗道者。在地狱道者。在饿鬼道者。在畜生道者。在人道者。今日现在眷属中者。如是十方三世众怨若对非对。各及眷属。从今已去至于菩提。一切罪障皆得除灭。一切怨对毕竟解脱。结习烦恼永得清净。长辞四趣自在受生。念念法流心心自在。六波罗蜜具足庄严。十地行愿无不究竟。得佛十力神通无碍。早具阿耨多罗三藐三菩提。成等正觉
    今日道场同业大众。前是总相为他三世众怨解诸怨结。此下自净宜督其心。相与今日何故受生死身不得解脱。进不睹面前授记。退不闻一音演说。良由罪业深厚怨结牢固。非唯不见前佛后佛菩萨贤圣。而亦将恐十二分教闻声传响永隔心路。恶道怨对无从得免。舍此形命方沈沸海。轮转三途备历恶趣。何当复得见此人身。发如是意。实有切情之悲。运如是想。不觉痛心之苦。相与已得仰餐风化。割爱辞亲舍荣弃俗。更无异缘。岂得不与时竞各求所安。若不坚强其志捍劳忍苦衔悲恻怆者。忽使身被笃疾。中阴相现。狱卒罗刹牛头阿旁殊形异状一朝而至。风刀解身心怀怖乱。眷属号泣无所觉知。当此之时欲求今日起一善心。五体投地礼佛忏悔岂可复得。但有三途无量众苦。今日大众各自努力与时驰竞。若任情适意则进趣理迟。捍劳忍苦则趣向心疾。故经言。悲是道场。忍疲苦故。发行是道场。能办事故。故知万善庄严不勤无托。欲度巨海非舟何寄。若有愿乐之心。而不行愿乐之事。其愿必虚未见其果。如绝粮之人心存百味。于其饥恼终无济益。当知欲求胜妙果报。必须心事俱行相与。及时生增上心。怀惭愧意忏悔灭罪解诸怨结。脱更处闇开了未期。人皆解脱。莫追后悔。各各至心等一痛切五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无定义佛　南无施愿佛
    南无宝众佛　南无众王佛
    南无游步佛　南无安隐佛
    南无法差别佛　南无上尊佛
    南无极高德佛　南无上师子音佛
    南无乐戏佛　南无龙明佛
    南无华山佛　南无龙喜佛
    南无香自在佛　南无大名佛
    南无天力佛　南无德鬘佛
    南无龙手佛　南无善行意佛
    南无因庄严佛　南无智胜佛
    南无量月佛　南无宝语佛
    南无日明佛　南无药王菩萨
    南无药上菩萨　南无无边身菩萨
    南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    （某甲）等积集罪障深于大地。无明覆蔽长夜不晓。常随三毒造怨对因。致使迷沦三有永无出期。今日以诸佛菩萨大慈悲力。始蒙觉悟心生惭愧。至诚求哀发露忏悔。愿诸佛菩萨慈悲摄受。以大智慧力。不可思议力。无量自在力。降伏四魔力。灭诸烦恼力。灭诸怨结力。度脱众生力。安隐众生力。解脱地狱力。济度饿鬼力。救拔畜生力。摄化阿修罗力。摄受人道力。尽诸天诸仙漏力。无量无边功德力。无量无尽智慧力。令四生六道一切众怨同到道场。受（某甲）等今日忏悔。一切舍施无怨亲想。所结怨业同得解脱。永离八难无四趣苦。常值诸佛闻法悟道。发菩提心行出世业。四等六度深心修习。一切行愿等阶十地。入金刚心俱成正觉
    今日道场同业大众。夫怨对相寻皆由三业。庄严行人婴诸苦报。相与既知是众苦之本。宜应勇猛挫而灭之。灭苦之要唯有忏悔。故经称叹。世二健儿。一不作罪。二能忏悔。大众今日将欲忏悔。当洁其心整肃其容。内怀惭愧悲畅于外。起二种心则无罪不灭。何者二种心。一惭二愧。惭者惭天。愧者愧人。惭者自能忏悔灭诸怨对。愧者能教他人解诸结缚。惭者能作众善。愧者能见随喜。惭者内自羞耻。愧者发露向人。以是二法能令行人得无碍乐。相与今日起大惭愧。作大忏悔。至心求哀四生六道。何以故尔。经言。一切众生皆是亲缘。或经为父母。或经为师长。乃至兄弟姊妹。一切皆然。良由堕无明网不复相知。既不相知。多起触恼。以触恼故怨对无穷。大众今日觉悟此意。至诚垦恻苦切用心。必令一念感十方佛。一拜断除无量怨对。等一痛切五体投地。重复归依世间大悲慈父
    南无弥勒佛　南无释迦牟尼佛
    南无定意佛　南无量形佛
    南无照明佛　南无宝相佛
    南无断疑佛　南无善明佛
    南无不虚步佛　南无觉悟佛
    南无华相佛　南无山主王佛
    南无大威德佛　南无遍见佛
    南无量名佛　南无宝天佛
    南无住义佛　南无满意佛
    南无上赞佛　南无无忧佛
    南无无垢佛　南无梵天佛
    南无华明佛　南无身差别佛
    南无法明佛　南无尽见佛
    南无德净佛
    南无文殊师利菩萨　南无普贤菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    仰愿三宝同加摄受。令（某甲）等所忏除灭。所悔清净。又愿今日同忏悔者。从今已去乃至菩提。一切怨对皆得消灭。一切众苦毕竟解脱。结习烦恼永得清净。长辞四趣自在受生。亲侍诸佛面奉尊记。六度四等无不备行。具四辩才得佛十力。相好严身神通无碍。入金刚心。成等正觉
    慈悲道场忏法卷第五

    慈悲道场忏法卷第六

    解怨结之余

    今日道场同业大众。先向四生六道忏身恶业。经言。有身则苦生。无身则苦灭。而此身者众苦之本。三途剧报皆由身得。未见他作我受我作他受。自作其因。自受其果。若一业成罪无边际。何况终身所起恶业。今唯知有我身。不知有他身。唯知有我苦。不知有他苦。唯知我求安乐。不知他亦求安乐。以愚痴故起吾我心。生怨亲想。所以怨对遍于六道。若不解结。于六道中何时免离。从劫至劫岂不痛哉。相与今日起勇猛心。起大惭愧作大忏悔。必使一念感十方佛。一拜断除无量怨结等。一痛切五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无月面佛　南无宝灯佛
    南无宝相佛　南无上名佛
    南无作名佛　南无无量音佛
    南无违蓝佛　南无师子身佛
    南无明意佛　南无无能胜佛
    南无功德品佛　南无月相佛
    南无得势佛　南无无边行佛
    南无开华佛　南无净垢佛
    南无见一切义佛　南无勇力佛
    南无富足佛　南无福德佛
    南无随时佛　南无广意佛
    南无功德敬佛　南无善寂灭佛
    南无财天佛
    南无大势至菩萨　南无常精进菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以佛力法力诸菩萨力一切贤圣力。令四生六道一切众怨同到道场。各各忏谢心念口言作如是说。（某甲）等从无始无明住地已来至于今日。以身恶业因缘。或于天道人道起诸怨结。或于阿修罗道地狱道起诸怨结。或于饿鬼道畜生道起诸怨结。愿以佛力法力诸菩萨力一切贤圣力。令四生六道三世众怨。若对非对。若轻若重。以今忏法所忏除灭所悔清净。三界苦果永不复受。在所生处常值诸佛。又复今日同忏悔者。从无始生死已来至于今日。以身恶业因缘。于恶道中备起怨结。或以嗔恚。或以贪爱。或以愚痴。从三毒根造十恶行。好杀禽兽断牛羊等。或为田业。或为舍宅。或为钱财。更相杀害。又无始已来至于今日。或为利养谬刺众生。或欺妄作医针灸百姓。如是等罪怨对无量。今日忏悔愿乞除灭。又无始已来至于今日。或饥饿众生。或夺人粮食。或逼众生碱苦。或断人水浆。如是种种恶业怨对。今日忏悔愿乞除灭。又无始已来至于今日。或杀害众生啖食其肉。或纵三毒鞭打众生。或以毒食饲杀众生。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。远离明师亲近恶友。从身三业起种种罪。肆情杀害抂夭无辜。或发撤湖池壅塞沟渠。恼害水性诸余细虫。或焚烧山野。或设网张罗。水陆众生备加杀害如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。无慈悲心乖平等行。斗秤欺诳侵凌下劣。或破他城邑抄掠劫夺。或偷盗他财以自供给。无有诚信更相杀害。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。无慈悲行。在六道中于一切众生备加楚毒。或鞭打眷属不以其道。或系或缚锁械幽闭。或考掠侧立刺射伤毁。或斩截残害剥炙烧煮。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。身三恶业口四恶业意三恶业四重五逆。诸余不善无不备作。自恃年命不畏鬼神。唯恐我不胜人。人莫及我。或以华门望族傲物。凌人作如是怨。或以识达凌人傲物。作如是怨。或以篇章技艺凌人傲物。作如是怨。或以夸豪奢侈凌人傲物。作如是怨。或以辩口利辞凌人傲物。作如是怨。如是众怨。或于尊像福田边起。或于和尚阇梨边起。或于同住上中下座边起。或于同学眷属边起。或于父母亲戚边起。如是怨对无量无边。今日忏悔愿乞除灭。又无始已来至于今日。或经于天道人道起诸怨结。或于阿修罗道地狱道起诸怨结。或于畜生道饿鬼道乃至十方一切众生边起诸怨结。如是罪恶无量无边。今日忏悔愿乞除灭。（某甲）等又复无始已来至于今日。或为嫉妒。或为谄曲自求升进。或为名誉。或为利养。随逐邪见无有惭愧。如是怨结若轻若重。罪因苦果数量多少。唯有诸佛菩萨尽知尽见。诸佛世尊当慈念我。若我前生从无始生死已来。所作众罪若教他作。见作随喜。若三宝物自取教他取。见取随喜。或有覆藏。或不覆藏。如诸佛菩萨所知所见罪量多少。应堕地狱饿鬼畜生。及诸恶趣边地下贱。受怨对者。今皆忏悔愿乞除灭。诸佛神力不可思议。愿以慈悲心救护一切。受（某甲）等今日向四生六道。父母师长一切眷属。忏悔往罪解怨释结。愿令六道怨对各各欢喜。一切舍施无怨亲想。一切无碍犹如虚空。从今日去至于菩提。结习烦恼毕竟断除。三业清净众怨永尽。天宫宝殿随意往生。四无量心六波罗蜜常能修行。百福严身万善具足。住首楞严三昧得金刚身。以一念顷遍应六道。更相济度使无遗余。同坐道场成等正觉
    今日道场同业大众。相与已得忏悔身罪。身业虽净所余口过。复是一切怨祸之门。故诸佛诫。不得两舌恶口妄言绮语。当知谄曲华辞构扇。是非故言之为患招报实重。夫人处世心怀毒念。口施毒言身行毒业。以此三事加害众生。众生被毒即结怨恨。誓心欲报。或现世获愿。或终后从心。如是怨结备居六道。更相报复无有穷尽。皆由宿命非空所得。当知身口。实众恶之源。处俗者恣之不孝死入泰山。便有汤火之酷。出家者不乐佛法。所生之处常与恶会。如此恶对皆资三业。三业之中口业实重。乃至获报备诸楚毒。难晓之夜不觉不知
    今日道场同业大众。我等所以轮回六道者。皆由口业。或复轻言肆语。脆口利辞浮虚假饰。言行相乖。自招其报历劫无免。岂得不人人悚然。增到忏洗此过。相与从有识神已来。至于今日。口业不善。于四生六道父母师长一切眷属边。靡恶不宣。出言粗犷发语毁暴。朋游聚话无义而说。指空为有。指有言空。见言不见。不见言见。闻言不详。不闻言闻。作言不作。不作言作。如是颠倒反天易地。自利伤物更相谗谤。言已则靡德不归。说他则何恶不往。乃至品详圣贤。裁量君父。讥说师长。背善知识。无道无义。无所顾难。世有幽厄伤形丧命。未来楚痛永劫婴报。直戏笑之顷。便能具足无量重罪。何况苦言以加一切。众等相与。无始已来至于今日。以恶口业。于天道人道有怨对者。于阿修罗道地狱道。有怨对者。于饿鬼道畜生道。有怨对者。若于父母师长一切眷属。有怨对者。（某甲）等以慈悲心。同菩萨行同菩萨愿。普皆奉为归命敬礼大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无净断疑佛　南无无量持佛
    南无妙乐佛　南无不负佛
    南无无住佛　南无得叉迦佛
    南无众首佛　南无世光佛
    南无多德佛　南无弗沙佛
    南无无边威德佛　南无义意佛
    南无药王佛　南无断恶佛
    南无无热佛　南无善调佛
    南无名德佛　南无华德佛
    南无勇德佛　南无金刚军佛
    南无大德佛　南无寂灭意佛
    南无香象佛　南无那罗延佛
    南无善住佛　南无不休息菩萨
    南无妙音菩萨　南无无边身菩萨
    南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝
    愿以佛力法力菩萨力贤圣力。令四生六道一切众生。重使觉悟同到道场。若有身形拘碍有心。不得到者。愿以佛力法力贤圣力。摄其精神一切同到。受（某甲）等忏口业罪。从无始无明住地已来至于今日。以口恶业因缘。于六道中备起怨结。愿以三宝神力。令四生六道三世怨对。所忏除断所悔永灭。（某甲）等从无始已来至于今日。或以嗔恚。或以贪爱。或以愚痴。从三毒根造十恶行。以口四恶起无量罪。或以恶口。恼乱父母及切眷属。或于父母起妄语业。或于亲戚眷属起妄语业。或于师长起妄语业。于诸众生起妄语业。或复见言不见。不见言见。或闻言不闻。不闻言闻。或知言不知。不知言知。或为骄慢。或为嫉妒。起妄语业。如是罪恶无量无边。今日忏悔愿乞除灭。又无始已来至于今日。起两舌业。受他恶言不能覆藏。向彼说此。向此说彼。使人离散令他婴苦。或口戏笑斗诤两家。谗乱君臣忿扰一切离人骨肉破他眷属如是等罪无量无边。今日忏悔愿乞除灭。又无始已来至于今日。造绮语罪。说无义语无利益语。或恼父母。或恼师长。或恼同学。乃至六道一切众生。皆起恼害。如是口业所起怨对。无量无边今日忏悔。愿乞除灭。愿以佛力法力诸菩萨力一切贤圣力。受（某甲）等今日忏悔。令四生六道三世众怨一切怨结。毕竟解脱一切罪业。皆悉断除毕竟不复起诸怨结。更入三途。毕竟不复于六道中。楚毒相加。从今日去一切舍施。无怨亲想。一切和合犹如水乳。一切欢喜犹如初地。永为法亲慈悲眷属。从今已去乃至菩提。三界果报永不复受。断三障业无五怖畏。四无量心六波罗蜜各自深修行大乘道入佛智慧。一切愿海皆能满足。六通三达无不明了。得佛三密具五分身。登金刚慧成种智果
    今日道场同业大众。相与已得忏身口罪竟。次复应须清净意业。一切众生。轮转生死不得解脱者。皆由意业结集牢固。十恶五逆必由意造。故佛诫言。不得贪欲嗔恚愚痴邪见。后堕地狱受苦无穷。今日相与共见心之驱役诸识。亦犹君之总策其臣。口发恶言身行重逆。于六道中能招剧报。当知灭身事由心造。今欲改悔。先挫其心。次折其意。何以故尔。经言。制之一处无事不办。当知洁心是解脱之本。清净意业则进趣有期三途剧报不来恶道苦受不往。然身口业粗易遣。意地微细难除。如来大圣一切智人。于身口意始得不护。况凡惑愚夫。而不守慎。若不折挫未见其善。经云。防意如城。守口如瓶。相与无始世界已来。及此一形。无明起爱增长生死。亦能具足十二苦事。八邪八难三途六道。轮回流转无不经历。如是诸处受无量苦。皆由意业构起怨对。念念攀缘未曾暂舍。扇动六情。驰役五体。轻重恶业无不备造。或身口不遂心增忿毒。更相杀害无怜愍心。若微有痛痒不可抑忍。比至在他唯恐楚毒。不深见人之过。意愿宣说。自有愆失不喜他闻。有如是心。实可惭愧。又意地起嗔大道怨贼。所以经言。劫功德贼无过嗔恚。又华严经云。佛子。若起一嗔恚心。一切恶中无过此恶。何以故。尔起一嗔恚心。则受百千障碍。所谓不见菩提障。不闻法障。生恶道障。多疾病障。被谤毁障。生闇钝障。失正念障。少智慧障。近恶知识障。不乐贤善障。远正见障。离佛正教。入魔境界。不见善知识。诸根不具。乃至生恶业家。生于边地。如是等障不可具说。我等无始已来至于今日。已有无量无边嗔恚恶心。乃至起嗔不避亲族。何况六道诸众生等。及其烦恼猛毒不复自知。但事不得为心想。何所不念。若使得遂心意。则谁不被困故天子一怒伏尸万里。降斯已还自空粉扰。鞭楚捶缚有诸罪苦。当此之时何处应言。我违善戒唯恐苦酷。不深不重。是意地恶通于有识。智愚不免豪贱共有。未尝一日惭愧改悔今日道场同业大众。嗔恚苦恼意虑情深。虽复欲舍对境。以发动与恶俱念念相触。何时当得免离斯苦。大众相与既知其罪。岂得晏然而不改悔。相与今日恳到披诚。忏灭此罪。宜各人人等一痛切。五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无无所负佛　南无月相佛
    南无电相佛　南无恭敬佛
    南无威德守佛　南无智日佛
    南无上刹佛　南无须弥顶佛
    南无治怨贼佛　南无莲华佛
    南无应赞佛　南无知次佛
    南无离憍佛　南无那罗延佛
    南无常乐佛　南无不少国佛
    南无天名佛　南无见有边佛
    南无甚良佛　南无多功德佛
    南无宝月佛　南无师子相佛
    南无乐禅佛　南无无所少佛
    南无游戏佛
    南无师子游戏菩萨　南无师子奋迅菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力无量无边自在力。受（某甲）等今日向四生六道。父母师长一切眷属。忏意所起一切怨对。若对非对若轻若重。已起之怨愿忏除灭。未起之怨不敢复作。仰愿以三宝力。同加摄受哀愍覆护。令得解脱。（某甲）等从无始已来至于今日。以意恶业因缘。于四生六道。父母师长一切眷属。起诸怨对。若轻若重今日惭愧。发露忏悔。一切怨对。愿乞除灭。又无始已来至于今日。依三毒根起于贪心。因于贪使起于贪业。若幽若显尽空法界。他所有物。起于恶念。我当取之。乃至父母师长物。一切眷属物一切众生物诸天诸仙物。如是一切皆念属己。如是罪恶无量无边。今日忏悔愿乞除灭。又无始已来至于今日。起于嗔业昼夜烧然。一时一刻无暂休息。小不适意便大嗔怒。取诸众生种种恼害。或加鞭杖。或复沉溺乃至饥饿悬缚幽系。如是嗔罪无量怨对。今日忏悔愿乞除灭。又无始已来至于今日。随逐无明起于痴业。无恶不造无有正慧。信于邪言受于邪法。如是痴业造诸怨对。无量无边。今日忏悔。愿乞除灭。又无始已来至于今日。行十邪道无怨不结。无业不造。念念攀缘。未曾暂舍。扇动六情起诸结业。或身口不遂其事而心增毒厉。乃至戏笑。构起是非。不以直心与人。从事恒怀谄曲。无有惭愧。如是等罪无量无边。于六道中受大苦恼。今日忏悔愿乞除灭。（某甲）等从无始已来至于今日。以身业不善口业不善意业不善。如是恶业。于佛边起一切罪障。于法边起一切罪障。于一切菩萨贤圣边起一切罪障。如是罪障无量无边。今日至诚求哀忏悔。愿乞除灭。又无始已来至于今日。身三口四意三恶业。五逆四重无罪不作。今日忏悔愿乞除灭。又无始已来至于今日。六根六尘六识妄想颠倒。攀缘诸境造一切罪。今日忏悔愿乞除灭。又无始已来至于今日。于摄大威仪戒摄善法戒摄众生戒多有毁犯。身坏命终堕三恶道。在地狱中。受无量无边恒沙等苦。又堕饿鬼无所识知。恒抱饥渴受寒热恼。又堕畜生受无量苦。饮食不净饥寒困苦。又出生人中堕邪见家。心常谄曲。信于邪言。失于正道。没生死海。永无出期。三世一切众恶怨对。不可称计。唯有诸佛。尽知尽见剂如诸佛。所知所见罪报多少。今日忏悔愿乞除灭。愿以诸佛大慈悲力。大神通力。如法调伏诸众生力。令（某甲）等今日忏悔。一切怨对即得除灭。六道四生今日。已受对者。未受对者。愿以诸佛大地菩萨。一切贤圣大慈悲力。令此众怨毕竟解脱。从今日去至于菩提。一切罪障毕竟清净。舍恶道生得净土生。舍怨对命得智慧命。舍怨对身。得金刚身。舍恶道苦得涅槃乐。念恶道苦发菩提心。四等六度常得现前。四辩六通如意自在。勇猛精进不休不息。乃至进修满十地行。还度无边一切众生。


发愿第四

    发愿第四

    今日道场同业大众。过去现在四生六道。穷未来际一切众生。愿以今忏法同得清净同得解脱。具足智慧神力自在。愿诸众生。从今日去至于菩提。常见十方尽虚空界。诸佛法身。常见诸佛三十二相。紫磨之身。常见诸佛八十种好。分形散体遍满十方。救众生身常见诸佛。眉间白毫大光。普照济地狱苦。又愿今日道场同业大众。以今忏悔清净功德因缘。从今日去舍身受身。不经地狱道镬汤炉炭割炙之苦。不经饿鬼道烊铜灌口焦烂之苦。不经畜生道。剥裂楚毒之苦。若在人道不经四百四病触身之苦。不经大热大寒难耐之苦。不经刀杖毒药加害之苦。不经饥渴困乏之苦。又愿大众从今日去。奉戒清净无点污心。常修仁义。念报恩心供养父母。如视世尊奉敬师长。如对诸佛敬重国王如真法身。于余一切皆如己想。又愿大众从今日去。乃至菩提达深法义智无所畏。明解大乘了见正法。即自开解不由他悟。一向坚固志求佛道。还度无边一切众生。等与如来俱成正觉
    今日道场幽显大众。赐为证明今日微愿（某甲）等正愿。愿生圣人所居之处。常能建立道场。兴显供养为一切众生作大利益。常蒙三宝慈悲摄受。常有势力化导。得行常修精进。不着世乐。知一切法空。于非怨亲同以善化。乃至菩提心无退转。从今日去。一毫之善悉资愿力。（某甲）等又愿若生人中生修善家。更立道场。供养三宝。一毫之善悉施一切。愿与和上阇黎。不相舍离。自然蔬食绝爱染心。不须妻子。忠信清直仁恕和平。损己济物不求名利。（某甲）等又愿若舍此身。不蒙解脱。生鬼神中。愿为大力护法善神济苦善神不须衣食。自然温饱。（某甲）等又愿舍此身命。不蒙解脱。堕畜生中。常处深山。食草饮水。无诸苦事。出则为瑞不被笼絷。（某甲）等又愿舍此身命。不蒙解脱。堕饿鬼中。愿身心安乐无诸热恼。化诸同苦。皆令悔过。发菩提心。（某甲）等又愿舍此身命。不蒙解脱。堕在地狱。自识宿命化诸同苦。皆令悔过发菩提心。（某甲）等亦自忆菩提心。令菩提心相续不断。仰愿十方一切诸佛。大地菩萨一切圣人。以慈悲心现为我证。又愿诸天诸仙。护世四王。主善罚恶。守护持咒。五方龙王。龙神八部。同为证明。重复至诚归依三宝
    赞佛咒愿
    大圣世尊　　巍巍堂堂　　三达洞照
    众圣中王　　分身济物　　现坐道场
    天人归仰　　餐禀未央　　八音远被
    群魔惊遑　　威震大千　　慈化流芳
    以慈悲力　　普摄十方　　长辞八苦
    到菩提乡
    故号如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。度人无量。拔生死苦。以今忏悔清净赞佛功德因缘。愿四生六道一切众生。从今日去至于菩提。以佛神力随心自在
    慈悲道场忏法卷第六


自庆第一

    慈悲道场忏法卷第七

    今日道场同业大众。夫至德渺漠本无言无说。然言者德之诠道之迳。说者理之阶圣之导。所以藉言而理显。理故非言。理由言彰言不越理。虽言理两乖善恶殊绝。然影响相符未曾差滥。在于初学。要言以会道。至于无学。乃合理而忘言。自惟凡愚。惛惑障重。于诸法门未能舍言。今识粗故不尽其妙。见浅故不臻其极。然言之且易行之实难。唯圣与圣乃得备举。今有难言自不能正云何正他。汝自三业秽浊。云何劝人清净。自不清净。欲使他清净。无有是处。既不坚固何以劝人。今言行空说便成恼他。他既生恼何不且止。反覆寻省宁不自愧。余是善知识故发此言。于是整理衣服敛容无对。今闻善知识此辞。心情惭恧。自知深过。不敢欺誷。圣人隐覆其失。今欲毁除恐脱有人。因此增福。适欲存之。复恐有人生谤。进退回遑不知所措。且立忏法心既是善。善法无碍但应努力。不得计此。今唯凭世间大慈悲父。覆护摄受既已有其言不容毁灭。正当惭愧。大众愿无触恼。若谬与理合相与。因此忏法。改往修来为善知识。如其不会众心。愿布施欢喜。不成恶知识。犹为菩提眷属

    自庆第一　为六道礼佛第二
    回向第三　发愿第四　嘱累第五

    自庆第一

    （此略申自庆大意其中庆事随自庄严）
    今日道场同业大众。从归依已来知至德。可凭断疑。忏悔则罪惑俱遣。续以发心劝奖兼行。怨结已解。逍遥无碍。岂得不人人踊跃欢喜。所应自庆今宣其意。经云。八难。一者地狱。二者饿鬼。三者畜生。四者边地。五者长寿天。六者虽得人身癃残百疾。七者生邪见家。八者生佛前。或生佛后有此八难。所以众生轮回生死。不得出离。我等相与生在如来像法之中。虽不值佛而庆事光多。凡难之为语罪在于心。若心生疑非难成难。心若无疑是难。非难。何以知之。第八难云。生在佛前。或在佛后。是名为难。而城东老母。与佛同生一世。共佛俱在一处。而不见佛。故知心疑是难。未必异世。皆云是难。波旬怀恶生陷地狱。龙闻说法便得悟道。当知人天。未必非难。心苟不善禀报不殊。六天之主坠在地狱。畜生之贱超登道场。是则心邪故轻难成重。心正故重难无碍。今日道场同业大众。以心碍故触向成难。心能正者则难非难。举此一条在处可从。故知佛前佛后无非正法。边地畜生莫非道处。今若正心则无复八难。如其疑惑则难成无量。如是自庆事实不少。大众日用不知其功。今略陈管见示自庆之端。大众若能知自庆者则复应须修出世心。何者自庆佛言。地狱难免。相与已得免离此苦。是一自庆。饿鬼难脱相与已得远离痛切。是二自庆。畜生难舍相与已得不受其报。是三自庆。生在边地不知仁义。相与已得共住中国。道法流行亲承妙典。是四自庆。生长寿天不知植福。相与已得更复树因。是五自庆。人身难得一失不返。相与已得各获人身。是六自庆。六根不具不预善根。相与清净。得深法门。是七自庆。世智辩聪反成为难。相与一心归凭正法。是八自庆。佛前佛后复谓为难。或云。面不睹佛。又为大难。相与已能发大善愿。于未来世誓拔众生。不以不睹如来为难。但一见色像一闻正法。自同在昔。鹿苑初唱。事贵灭罪生人福业。不以不见佛故。称之为难。佛言。见佛为难相与已得。瞻对尊像。是九自庆。佛言。闻法复难。相与已得。餐服甘露。是十自庆。佛言。出家为难相与已得。辞亲割爱归向入道。是十一自庆。佛言。自利者易利他为难。相与今日一拜一礼。普为十方。是十二自庆。佛言。捍劳忍苦为难。相与今日各自翘勤有所为作不为自身是十三自庆。佛言。读诵为难。我今大众同得读诵是十四自庆。坐禅为难。而今见有息心定意者。是十五自庆今日道场同业大众。如是自庆。事多无量。非复弱辞所能宣尽。凡人处世苦多乐少。一欣一喜尚不可谐。况今相与有多无碍得此无碍。皆是十方三宝威力。宜各至心怀忆此恩。等一痛切五体投地。奉为
    国王帝主土境人民父母师长。上中下座信施檀越。善恶知识诸天诸仙。护世四王。聪明正直天地虚空。主善罚恶守护持咒。五方龙王龙神八部。诸大魔王五帝大魔。一切魔王。阎罗王泰山府君。五道大神。十八狱主并诸官属。广及三界六道。无穷无尽含情抱识。有佛性者。至诚归依十方尽虚空界一切三宝。愿以慈悲心同加摄受。以不可思议神力。覆护拯接。令诸天诸仙一切神王及三界六道一切众生。从今日去。越生死海到涅槃岸。行愿早圆俱登十地。入金刚心成等正觉（一拜）

    警缘三宝第二

    今日道场同业大众。宜复人人缘念三宝。何以故尔。若使不知三宝。云何得起慈心愍念众生。若使不知三宝。云何得起悲心救摄一切。若使不知三宝。云何得起平等怨亲同观。若使不知三宝。云何能得妙智证无上道。若使不知三宝。云何明了二空真实无相。佛言。人身难得。今已得。信心难生。今已生。我等今者各各有心归凭三宝。而眼不见贪欲嗔恚愚痴之色。耳不闻地狱饿鬼苦楚热恼之声。鼻不闻地狱饿鬼剥裂脓血之气。舌不尝天下臭恶不净之味。身不触镬汤炉炭寒冰之苦。意常得知佛。为无上慈悲之父。知一切法。为诸众生良药。知诸贤圣。为看病母。意常警缘三宝。护世有识念处我常得知。我等今日虽不值佛。生在像末。具有信心。六根清净无诸衰恼。优游适性往来无碍。此之胜报。莫非宿缘。三宝恩力。又令今世发菩提心。诸如此益非可具说
    今日道场同业大众。岂得不人人报恩供养一切功德供养中最故。经说言。惟念过去世供养为轻微。蒙报历遐劫余福值天师经言。设欲报者起塔精舍。灯烛幡盖华香茵褥。种种供养。将来之世自受其福。虽是供养非报佛恩。欲报佛恩。唯发菩提心。立四弘誓。造无量缘。庄严身相修净土行。是为智者知恩报恩
    今日道场同业大众。诸佛慈恩恩不可报。菩萨摩诃萨碎身。犹不能报万分之一。况我凡夫而能报者。众等唯当依经所说。利人为上。各各志心五体投地。普为十方无穷无尽。四生众生归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无德宝佛　南无应名称佛
    南无华身佛　南无大音声佛
    南无辩才赞佛　南无金刚珠佛
    南无无量寿佛　南无珠庄严佛
    南无大王佛　南无德高佛
    南无高名佛　南无百光佛
    南无喜悦佛　南无龙步佛
    南无意愿佛　南无宝月佛
    南无灭己佛　南无喜王佛
    南无调御佛　南无喜自在佛
    南无宝髻佛　南无离山佛
    南无宝藏佛　南无月面佛
    南无净名佛
    南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝

    主谢大众第三

    今日道场同业大众。相与已能生坚固信。发菩提心誓不退还。此是不可思议志力。此心此志诸佛称叹。（某甲）等今日唯深随喜。愿未来世复得遭遇。舍身受身。愿不相离。至于菩提。永为法亲慈悲眷属。（某甲）等今建此法。集便成叨靦智无其解。身乖其行轻发此意。实足惊于视听。然人微事重冰炭交心。若不资籍强因而无以获胜妙之果。诚知谬造心不忘善。冀蒙念力。同为慈亲。仰屈大众降德道场。时运不留忽尔垂迈。缘行所牵。胜会难期。当自课励兼以利人。卓然排郡莫追后悔。法音经耳功报弥劫。一念之善永得资身。一向一志无愿不获。相与人人各各至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无威德寂灭佛　南无受相佛
    南无多天佛　南无须炎摩佛
    南无天威佛　南无宝众佛
    南无宝步佛　南无师子分佛
    南无极高行佛　南无人王佛
    南无善意佛　南无世明佛
    南无宝威德佛　南无德乘佛
    南无觉想佛　南无喜庄严佛
    南无香济佛　南无香象佛
    南无众炎佛　南无慈相佛
    南无妙香佛　南无坚铠佛
    南无威德猛佛　南无珠铠佛
    南无仁贤佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝

    总发大愿第四

    今日道场同业大众。以今忏悔发心功德晋。愿十方尽虚空界。一切天主一切诸天。各及眷属。又愿仙主一切真仙。各及眷属。又愿梵王帝释护世四王。神王神将各及眷属。又愿聪明正直天地虚空。主善罚恶守护持咒。一切神王一切神将。各及眷属。又愿妙化龙王头化提龙王。五方龙王龙神八部。神王神将。各及眷属。又愿阿修罗王一切神王。一切神将各及眷属。又愿人道一切人王臣民将帅各及眷属。又愿十方比丘比丘尼。式叉摩那。沙弥沙弥尼。各及眷属。又愿阎罗王泰山府君。五道大神十八狱王。一切神王一切神将。各及眷属。又愿地狱道一切众生。饿鬼道一切众生。畜生道一切众生。各及眷属。又愿十方尽虚空界穷未来际。若大若小。一切众生各及眷属。又愿若后流众生异愿境者。皆悉令入大愿海中。各各具足功德智慧。如是三界内三界外。无穷无尽一切众生。名色所摄有佛性者。（某甲）等今日仰承。十方尽虚空界。一切诸佛大慈悲力。诸大菩萨一切贤圣。本誓愿力。无量无尽智慧力。无量无尽功德力。自在神通力。覆护众生力。安慰众生力。尽诸天诸仙漏力。摄化一切善神力。救拔地狱众生力。济度一切饿鬼力。免脱一切畜生力。令诸众生得如所愿。（某甲）等今日又承。慈悲道场力。归依三宝力。断疑生信力。忏悔发心力。解诸怨结自庆力。欢喜踊跃至心力。发愿回向善根力。令诸众生得如所愿。（某甲）等今日又承七佛大慈心力。十方诸佛大悲心力。三十五佛灭烦恼力。五十三佛降伏魔力。百七十佛度众生力。千佛摄受诸众生力。十二菩萨覆护众生力。无边观世流通忏力。愿令十方三界六道。穷未来际一切众生。若大若小若升若降。名色所摄有佛性者。从今忏悔之后。在所生处。各得诸佛诸大菩萨。广大智慧不可思议无量自在神力之身　六度身。正向菩提　四摄身。不舍一切　大悲身。拔一切苦　大慈身。与一切乐　功德身。饶益一切　智慧身。说法无穷　金刚身。物不能坏　净法身。远离生死　方便身。现自在力　菩提身。成三菩提
    愿四生六道一切众生。皆悉具足如是等身。具足成就诸佛无上大智慧身。又愿十方一切众生。从今日去。在所生处。各得诸佛诸大菩萨不可思议功德之口。柔软口。安乐一切甘露口。清凉一切不虚口。说真实法实转口。乃至梦中无有虚言尊重口。释梵四王恭敬尊重甚深口。显示诸法坚固口。说不退法正直口。具足辩才庄严口。随时随业普皆示现一切口。随其所应度脱一切。愿四生六道一切众生。皆悉具足。诸佛菩萨清净口业。又愿十方一切众生。从今日去。在所生处。各得诸佛诸大菩萨不可思议大智慧心。常有厌离。烦恼心猛利心。坚强心金刚心。不退心清净心。明了心求善心。庄严心广大心。有大智慧力。有所闻法即自开解。慈心向人断诸怨结。住于羞耻常怀惭愧。不计吾我同善知识见有布施持戒忍辱。精进禅定智慧见之。欢喜怨亲一观。心无骄慢。不说他人善恶长短。不传彼此和合分离。所言柔软不出恶词。叹佛功德乐学深经。爱护众生如自己身。见有作福不行诽谤。慈心和合犹如圣众。同诸菩萨成等正觉


为六道礼佛第二

    为六道礼佛第二

    奉为天道礼佛第一

    今日道场同业大众。诸天诸仙一切善神。于诸众生。有无量不可思议恩德。愿诸众生长保安乐。殷勤守护唯善是从。何以知然佛敕
    提头赖吒四天王　　慈心拥护受持经
    令闻慈悲名号者　　犹如天子法臣护
    又敕海龙伊钵罗　　慈心拥护受持经
    如护眼目爱己子　　昼夜六时不远离
    又敕阎婆罗刹子　　无数毒龙及龙女
    慈心拥护持经者　　如爱顶脑不敢触
    又敕毗留勒迦王　　慈心拥护持经者
    如母爱子心无厌　　昼夜拥护行住俱
    又敕难陀跋难陀　　娑伽罗王优波陀
    慈心拥护持经者　　恭敬供养接足礼
    犹如诸天奉帝释　　亦如孝子敬父母
    慈悲道场施安乐　　教诸众生结法亲
    后生佛前入三昧　　毕竟当得不退转
    若闻诸佛名号者　　又闻无边观世音
    消除三障无诸恶　　五眼具足成菩提
    诸天神王念一切　　恒加劝奖助威神
    今日道场同业大众。诸天神王。有如此恩德。覆护众生。而诸众生。未曾发心念报恩德。古人尚能感一餐之惠。遂舍命亡身。而况诸天善神八部神将。于诸众生。有此恩德。此恩此德。功无边际。我等今日忏悔发心。皆是天王密加神力。奖助行人使心成就。若不加助如是等心。早应退没。所以菩萨摩诃萨。每叹善知识者。是大因缘。能令我等登践道场。若无善知识。云何令我得见诸佛。投身不足报洪慈。殒命不足报深泽。菩萨摩诃萨尚致此言。况降斯已下而无报答。大众今日既未能投骸殒命。则应且行勤劳。精进亦是报恩之渐。相与各宜增到运心知恩报恩。不可随流。自反无方。如前自庆重遇为难。难得今果。复欲何待失比一会知更何。趣唯当勇猛忘身为。物事成有败如春有。冬时不待人命焉。得久念此一别。相见未期各自努力。等一痛切五体投地。奉为十方尽虚空界一切天主。一切诸天各及眷属。归命敬礼。世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无善逝月佛　南无梵自在王佛
    南无师子月佛　南无福威德佛
    南无正生佛　南无无胜佛
    南无日观佛　南无宝名佛
    南无大精进佛　南无山光佛
    南无施明佛　南无电德佛
    南无德聚佛　南无供养名佛
    南无法赞佛　南无宝语佛
    南无救命佛　南无善戒佛
    南无善众佛　南无定意佛
    南无喜胜王佛　南无师子光佛
    南无破有闇佛　南无照明佛
    南无上名佛
    南无无边身菩萨　南无观世音菩萨
    又复归命十方尽虚空界一切三宝。愿十方尽空法界一切天主。一切诸天。各及眷属。平等空慧。恒得现前。智力方便开无漏道。十地行愿各得增明。六度修心四等广被。行菩萨道入佛行处。四弘誓愿不舍众生。辩才不断乐说无穷。善权接化利益四生。俱登法云证常住果

    奉为诸仙礼佛第二

    今日道场同业大众。人各至心等一痛切。五体投地。奉为十方尽虚空界。一切仙主一切真仙。各及眷属。归命敬礼世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无利慧佛　南无珠月佛
    南无威光佛　南无不破论佛
    南无光明佛　南无珠轮佛
    南无世师佛　南无吉手佛
    南无善月佛　南无宝炎佛
    南无罗睺守佛　南无乐菩提佛
    南无等光佛　南无至寂灭佛
    南无世最妙佛　南无无忧佛
    南无十势力佛　南无喜力佛
    南无德势力佛　南无德势佛
    南无大势力佛　南无功德藏佛
    南无真行佛　南无上安佛
    南无提沙佛
    南无无边身菩萨　南无观世音菩萨
    又复归命十方尽虚空界一切三宝。愿以慈悲力同加覆护愿诸仙主一切真仙。各及眷属。解脱客尘。清净缘障妙色湛然等佛身相。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。出入游戏菩萨境界。等法云地入金刚心。以不思议力。还接六道

    奉为梵王等礼佛第三

    今日道场同业大众。重复至诚五体投地。奉为梵王帝释。护世四王。各及眷属。归命敬礼。世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无大光佛　南无电明佛
    南无广德佛　南无珍宝佛
    南无福德明佛　南无造铠佛
    南无成手佛　南无善华佛
    南无集宝佛　南无大海智佛
    南无持地德佛　南无义意猛佛
    南无善思惟佛　南无德轮佛
    南无宝火佛　南无利益佛
    南无世月佛　南无美音佛
    南无梵相佛　南无众师首佛
    南无师子行佛　南无难施佛
    南无应供佛　南无明威德佛
    南无大光王佛
    南无无边身菩萨　南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。愿梵王帝释护世四王。各及眷属。六度四等。日夜增明四无碍辩。乐说无尽得八自在。具六神通三昧总持。应念现前慈悲普覆。十方四生百福庄严。万善圆极三达开了。五眼具足。为法轮王摄化六道（一拜）
    慈悲道场忏法卷第七

    慈悲道场忏法卷第八

    奉为阿修罗道一切善神礼佛第四

    今日道场同业大众。重复至诚五体投地。奉为十方尽虚空界一切阿修罗王。一切阿修罗。各及眷属。又奉为十方尽虚空界一切聪明。正直天地虚空主善罚恶守护持咒。八部神王八部神将。乃至若内若外若近若远。东西南北四维上下。遍空法界有大神足力。有大威德力。如是十方八部神王八部神将各及眷属。归命敬礼一切世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无宝名佛　南无众清净佛
    南无无边名佛　南无不虚光佛
    南无圣天佛　南无智王佛
    南无金刚众佛　南无善障佛
    南无建慈佛　南无华国佛
    南无法意佛　南无风行佛
    南无善思名佛　南无多明佛
    南无密众佛　南无功德守佛
    南无利意佛　南无无惧佛
    南无坚观佛　南无住法佛
    南无珠足佛　南无解脱德佛
    南无妙身佛　南无善高佛
    南无普德佛　南无无边身菩萨
    南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。愿阿修罗王一切阿修罗。各及眷属又愿聪明正直。天地虚空。主善罚恶守护持咒。八部神王八部神将。各及眷属。解脱客尘清净缘障。发起大乘修无碍道。四无量心。六波罗蜜常得现前。四辩六通如意自在。恒以慈悲救护众生。行菩萨道入佛智慧。度金刚心成等正觉

    奉为龙王礼佛第五

    今日道场同业大众。重复至诚五体投地。奉为十方尽虚空界一切不可思议龙王。妙化龙王头化提龙王。五方龙王。天龙王地龙王。山龙王海龙王。日宫龙王月宫龙王。星宫龙王岁时龙王。青海龙王。护形命龙王。护众生龙王。乃至十方若内若外。若近若远。东西南北四维上下遍空法界有大神足力有大威德力。如是一切龙王一切龙神。各及眷属。归命敬礼一切世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无妙智佛　南无梵财佛
    南无实音佛　南无正智佛
    南无力得佛　南无师子意佛
    南无华相佛　南无积智佛
    南无华齿佛　南无功德藏佛
    南无名实佛　南无希有名佛
    南无上戒佛　南无无畏佛
    南无日明佛　南无梵寿佛
    南无一切天佛　南无乐智佛
    南无宝天佛　南无珠藏佛
    南无德流布佛　南无智王佛
    南无无缚佛　南无坚法佛
    南无天德佛
    南无无边身菩萨　南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。愿诸龙王各及眷属增辉光明神力自在。以无相解断除缘障。永离恶趣常生净土。四无量心六波罗蜜。常得现前。四无碍辩六神通力。随心自在。以慈悲心拯接一切。妙行庄严过法云地。入金刚心成等正觉

    奉为魔王礼佛第六

    今日道场同业大众。重复至诚。奉为大魔王五帝大魔乃至东西南北四维上下尽虚空界一切魔王各及眷属。归命敬礼一切世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梵牟尼佛　南无安详行佛
    南无勤精进佛　南无炎肩佛
    南无大威德佛　南无薝卜华佛
    南无欢喜佛　南无善众佛
    南无帝幢佛　南无大爱佛
    南无须蔓色佛　南无众妙佛
    南无可乐佛　南无善定义佛
    南无牛王佛　南无妙臂佛
    南无大车佛　南无满愿佛
    南无德光佛　南无宝音佛
    南无金刚军佛　南无富贵佛
    南无势力行佛　南无师子力佛
    南无净目佛
    南无无边身菩萨　南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。愿大魔王五帝大魔一切魔王各及眷属。无始已来至于今日。一切缘障皆得清净。一切罪业皆得销灭。一切众苦皆得解脱。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。行菩萨道不休不息。先度众生然后作佛

    为人道礼佛第七

    今日道场同业大众。相与已得。奉为诸天诸仙。龙神八部。礼佛竟。次应奉为人道一切人王礼佛报恩。又为父母师长一切人民。何以故尔。若无国王一切众生无所依附。由大王故一切得住。行国王地饮国王水。诸余利益不可具说。大众宜各起报恩心。经言。若能一日一夜六时忍苦为欲利益奉报恩者。应当发起如是等心习行慈悲。以是愿力。报国王恩。报施主恩。又当念行道报父母慈育之恩。又当行道报师长慈训之恩。次复运心念如来恩。若能至心常念不绝者。如是等人得入道疾

    奉为国王礼佛第一

    今日道场同业大众。诸佛大圣慈恩开诱殷勤如此令知恩报恩。我等今日既仰赖国王。于末世中兴显佛法。种种供养不惜财宝。率土臣民望风归附。又令出家之人安身行道。行住坐卧初无留难。凡百不预唯奖以善。皆愿我等速出生死。阐无量法门开人天正路。而国王有如此恩德。岂得不人人礼拜奉报其恩相与至心等一痛切。奉为国王。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无迦叶佛　南无净意佛
    南无知次第佛　南无猛威德佛
    南无大光明佛　南无日光曜佛
    南无净藏佛　南无分别威佛
    南无无损佛　南无密日佛
    南无月光佛　南无持明佛
    南无善寂行佛　南无不动佛
    南无大请佛　南无德法佛
    南无庄严王佛　南无高出佛
    南无炎炽佛　南无华德佛
    南无宝严佛　南无上善佛
    南无宝上佛　南无利慧佛
    南无严土佛
    南无无边身菩萨　南无观世音菩萨
    又复归命如是十方尽虚空界一切三宝。愿以慈悲力同加摄受。愿
    当今皇帝（旧云大梁皇帝）圣体康御。天威振远帝基永固。慧命无穷慈沾无际。有识归心菩萨盛化。天人赞仰四等六度。日夜增明四无碍辩。乐说无尽。得八自在具六神通。三昧总持。应念现前慈悲即世恩遍六道。万行早圆速登正觉

    奉为诸王礼佛第二

    今日道场同业大众。重复至诚五体投地奉为
    皇太子殿下。分土诸王（旧云临川诸王）各及眷属。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无海德佛　南无梵相佛
    南无月盖佛　南无多炎佛
    南无违蓝王佛　南无智称佛
    南无觉想佛　南无功德光佛
    南无声流布佛　南无满月佛
    南无华光佛　南无善戒佛
    南无灯王佛　南无电光佛
    南无光王佛　南无光明佛
    南无具足赞佛　南无华藏佛
    南无弗沙佛　南无日端严佛
    南无净善佛　南无威猛军佛
    南无福威德佛　南无力行佛
    南无罗睺天佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝。愿以慈悲力同加覆护。愿
    皇太子殿下。分土诸王各及眷属。身心安乐妙算无穷。行大乘道入佛智慧。被四弘誓不舍一切。四等六度常得现前。六通三达善识根性。具二庄严神力自在。行如来慈摄化四生

    奉为父母礼佛第三

    今日道场同业大众。次复应须五体投地奉为父母育养之恩。怀抱乳哺爱重情深。宁自危身安立其子。至年长大训以仁礼。洗掌求师愿通经义。时刻不忘企及人流。所当供给不吝家宝。念思虑结有亦成病卧不安席。常忆其子。天下恩重世实无二。所以佛言。天下之恩莫过父母。夫舍家人未能得道。唯勤学业为善莫废。积德不止。必能报恩相与至心等一痛切五体投地。各自奉为有识神已来至于今日。经生父母历劫亲缘一切眷属。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无智聚佛　南无调御佛
    南无如王佛　南无华相佛
    南无罗睺罗佛　南无大药佛
    南无宿王佛　南无华王佛
    南无德手佛　南无得叉迦佛
    南无流布王佛　南无日光佛
    南无法藏佛　南无妙音佛
    南无德主佛　南无金刚众佛
    南无慧顶佛　南无善住佛
    南无意行佛　南无梵音佛
    南无师子佛　南无雷音佛　南无通相佛　南无安隐佛　南无慧阴佛　南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。愿父母亲缘各及眷属。从今日去至于菩提。一切罪障皆得除灭。一切众苦毕竟解脱。结习烦恼永得清净。长辞四趣自在往生。亲侍诸佛现前受记。四无量心六波罗蜜。常不离行四无碍智。六神通力如意自在。得佛十力相好严身。同坐道场成等正觉

    各为过去父母礼佛第四

    今日道场同业大众。其中若有父母少便孤背难复再遇。万劫悠然既未得天眼。死生智明不知父母舍报神识更生何道。唯当竞设福力功德追而报恩。为善不止功成必致。经言。为亡人作福如饷远人。若生人天增益功德。若处三途。或在八难速令解脱。生若值佛受正法教永离众苦忧畏悉除七世久远历劫亲缘十方众生同得解脱。是为智者至慈至孝最上报恩。相与今日若有过去者应当悲泣追怀懊恼呜呼哽恸奉为过去父母历劫亲缘五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梵王佛　南无大牛王佛
    南无梨陀目佛　南无龙德佛
    南无宝相佛　南无庄严佛
    南无不没音佛　南无华持佛
    南无音得佛　南无师子佛
    南无庄严辞佛　南无勇智佛
    南无华积佛　南无华开佛
    南无力行佛　南无德积佛
    南无上形色佛　南无明曜佛
    南无月灯佛　南无威德王佛
    南无菩提王佛　南无无尽佛
    南无菩提眼佛　南无身充满佛
    南无慧国佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方。尽虚空界一切三宝
    愿以慈悲力救护拯接。愿大众各有过去父母历劫眷属。从今日去至于道场。一切罪缘皆得消殄。一切苦果永得除灭。烦恼结业毕竟清净。断三障缘无五怖畏。行菩萨道广化一切。八解洗心四弘被物。面奉慈颜咨承妙旨。不起本处尽诸有漏。随念逍遥遍诸佛土。行愿早登速成正觉

    奉为师长礼佛第五

    今日道场同业大众。相与已为父母亲缘礼佛竟。次复应念师长恩德。虔诚礼佛何以故尔。父母虽复生育我等。不能令我速离恶趣。师长于我恩德无量。大慈奖谕恒使修善。愿出生死到于彼岸。每事利益令得见佛。除烦恼结永处无为。如此至德谁能上报。若能终身行道正可自利非报师恩。故佛言。善知识者莫过师长。既能自度亦复度人。相与今日禀得出家。受具足戒。此之重恩从师长得。岂不人人追念此恩。相与至心等一痛切五体投地。奉为和上阿阇梨同坛尊证上中下座各及眷属。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无最上佛　南无清凉照佛
    南无慧德佛　南无妙音佛
    南无导师佛　南无无碍藏佛
    南无上施佛　南无大尊佛
    南无智力势佛　南无大焰佛
    南无帝王佛　南无制力佛
    南无威德佛　南无善明佛
    南无名闻佛　南无端严佛
    南无无尘垢佛　南无威仪佛
    南无师子军佛　南无天王佛
    南无名声佛　南无殊胜佛
    南无大藏佛　南无福德光佛
    南无梵闻佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。愿和上阿阇梨同坛尊证上中下座各及眷属。从今日去至坐道场。一切罪障皆得清净。一切众苦悉得解脱。一切烦恼皆得断除。随念往生诸佛净土。菩提行愿皆悉具足。财施无尽法施无尽。福德无尽安乐无尽。寿命无尽智慧无尽。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。住首楞严三昧得金刚身。不舍本誓还救众生

    为十方比丘比丘尼礼佛第六

    今日道场同业大众。以此礼拜之次。重复增到五体投地。普为十方尽虚空界。现在未来一切。比丘比丘尼。式叉摩那。沙弥沙弥尼各及眷属。又为十方尽虚空界一切优婆塞优婆夷各及眷属。又为从来信施檀越。善恶知识有缘无缘各及眷属。如是人道一切人类各及眷属。（某甲）等。今日以慈悲心。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无灯王佛　南无智顶佛
    南无上天佛　南无地王佛
    南无至解脱佛　南无金髻佛
    南无罗睺日佛　南无莫能胜佛
    南无牟尼净佛　南无善光佛
    南无金齐佛　南无众德天王佛
    南无法益佛　南无德臂佛
    南无鸯伽陀佛　南无美妙惠佛
    南无微意佛　南无诸威德佛
    南无师子发佛　南无解脱相佛
    南无威相佛　南无断流佛
    南无慧藏佛　南无智聚佛
    南无无碍赞佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。愿十方尽虚空界一切比丘比丘尼式叉摩那沙弥沙弥尼各及眷属。又愿十方一切优婆塞优婆夷。各及眷属。又愿从来信施坛越善恶知识有缘无缘各及眷属。乃至一切人道一切人类。无始已来至于今日。一切烦恼皆得断除。一切缘障皆得清净。一切罪业皆得消灭。一切众苦皆得解脱。离三障业无五怖畏。四无量心六波罗蜜。常得现前。四无碍智六神通力如意自在。行菩萨行入一乘道。度脱无边一切众生

    为十方过去比丘比丘尼礼佛第七

    今日道场同业大众。重复至诚五体投地。代为十方尽虚空界一切过去比丘比丘尼。式叉摩那沙弥沙弥尼。过去优婆塞优婆夷。广及十方一切人道一切人类有命过者各及眷属。（某甲）等今日以慈悲心。等诸佛心同诸佛愿。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无宝聚佛　南无善高佛
    南无山王相佛　南无法顶佛
    南无解脱德佛　南无善端严佛
    南无吉身佛　南无爱语佛
    南无师子利佛　南无和楼那佛
    南无师子法佛　南无法力佛
    南无爱乐佛　南无赞不动佛
    南无众明王佛　南无觉悟众生佛
    南无妙眼佛　南无意住义佛
    南无光照佛　南无香德佛
    南无令喜佛　南无不虚行佛
    南无灭恚佛　南无上色佛
    南无善步佛
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力救护拯接。愿过去一切比丘比丘尼。式叉摩那沙弥沙弥尼。各及眷属。又愿过去一切优婆塞优婆夷。各及眷属。若有地狱道苦今日即得解脱。若有畜生道苦今日即得解脱。若有鬼神道苦今日即得解脱。离八难地受八福生。永舍恶道长生净土。财施无尽法施无尽。福德无尽安乐无尽。寿命无尽智慧无尽。四无量心六波罗蜜。常得现前。四无碍智六神通力。如意自在。常得见佛闻法。行菩萨道勇猛精进。不休不息。乃至进修成阿耨多罗三藐三菩提。广能度脱一切众生
    慈悲道场忏法卷第八

    慈悲道场忏法卷第九

    已为人道竟次第三恶道礼佛

    为阿鼻地狱礼佛第一

    今日道场同业大众。从归依已来讫此章后。每言万法虽差功用不一。至于明闇相形唯善与恶。善者则谓人天之胜途。恶者则谓三途之异辙。修仁义则归于胜。兴残害则坠于劣。其居胜者良由业胜。非诤竞之所要。受自然之妙乐。期解脱之逍遥。其坠劣者良由业劣。处火城铁网之中。食则铁丸热铁。饮则沸石烊铜。年历踰于造化劫数。等于无穷。又地狱之苦不可亲婴。神离此躯识投彼城。报以刀轮加体偿以火磨毁形命不肯促。抱苦长龄纵复获免。又堕饿鬼口中火出命不全活。从此死已。又堕畜生复受众苦或负重致远驱役险难。分布鼎镬星罗几案。肌肉充馈。命不尽算。实三恶之重苦悲长夜之难。旦而优劣皎然。无能信者。以吾我故。好起疑惑。以疑惑故。多不向善。所以佛言。世有十事死入恶道。意不专善不修功德。贪着饮食如彼饿虎。酖嗜酒味喜怀嗔毒。常习愚痴不受人谏。自任其力办诸恶事。喜杀众生凌［仁－二＋易］孤弱。恒党恶人侵暴他界。有所宣说言不真要。不慈一切起诸恶业。若人如是不久存世。死入恶道。今日道场同业大众。如佛所言谁能免者。既不能免于地狱中皆有罪分。大众各各觉悟此意。唯愿大众宜与时竞。行菩萨道勤求诸法。利益众生。一自灭罪。二生他福。此则自利利他。彼我兼利。相与今日。起勇猛心起坚固心起慈悲心。度一切心救众生心。至坐道场勿忘此愿。仰承十方尽虚空界。一切诸佛诸大菩萨。大神通力大慈悲力。解脱地狱力济度饿鬼力。救拔畜生力大神咒力大威猛力。令（某甲）等所作利益所愿成就。等一痛切五体投地。为阿鼻大地狱受苦众生。乃至十八寒冰地狱。黑闇地狱。十八热地狱。十八刀轮地狱剑林地狱。火车地狱。沸屎地狱。镬汤地狱。如是地狱。复有八万四千地狱眷属等狱。其中受苦一切众生。（某甲）等以菩提心以菩提行以菩提愿。悉皆代为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无大音赞佛　南无净愿佛
    南无日天佛　南无乐慧佛
    南无摄身佛　南无威德势佛
    南无刹利佛　南无德乘佛
    南无上金佛　南无解脱髻佛
    南无乐法佛　南无注行佛
    南无舍骄慢佛　南无智藏佛
    南无梵行佛　南无旃檀佛
    南无无忧名佛　南无端严身佛
    南无相国佛　南无莲华佛
    南无无边德佛　南无天光佛
    南无慧华佛　南无频头摩佛
    南无智富佛　南无师子游戏菩萨
    南无师子奋迅菩萨　南无无边身菩萨
    南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力救拔拯接。阿鼻地狱。乃至黑闇地狱。刀轮地狱火车沸屎。眷属等狱受苦众生。以佛力法力。诸菩萨力一切贤圣力。令诸众生即得解脱。毕竟不复堕于地狱。一切罪障悉得消灭。毕竟不复作地狱业。舍地狱生得净土生。舍地狱业得智慧命。舍地狱身得金刚身。舍地狱苦得涅槃乐。念地狱苦发菩提心。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。具足智慧行菩萨道。勇猛精进不休不息。乃至进修满十地行。入金刚心成等正觉（一拜）

    为灰河铁丸等狱礼佛第二

    今日道场同业大众。重复至诚五体投地。为灰河地狱剑林地狱。刺林地狱铜柱地狱。铁机地狱铁网地狱。铁窟地狱铁丸地狱。尖石地狱。如是十方尽虚空界一切地狱。今日现受苦一切众生。（某甲）等以菩提心。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梵财佛　南无宝手佛
    南无净根佛　南无具足论佛
    南无上论佛　南无弗沙佛
    南无提沙佛　南无有日佛
    南无出泥佛　南无得智佛
    南无谟罗佛　南无上吉佛
    南无法乐佛　南无求胜佛
    南无智慧佛　南无善圣佛
    南无网光佛　南无琉璃藏佛
    南无名闻佛　南无利寂佛
    南无教化佛　南无日明佛
    南无善明佛　南无众德上明佛
    南无宝德佛
    南无师子幡菩萨　南无师子作菩萨　南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加救拔。今日现受灰河等苦一切罪缘皆得解脱。一切苦果永得除灭。地狱道业毕竟清净。舍地狱身得金刚身。舍地狱苦。得涅槃乐。忆地狱苦发菩提心。同出火宅至于道场。与诸菩萨俱成正觉

    为饮铜炭坑等狱礼佛第三

    今日道场同业大众。重复至心五体投地。普为十方尽虚空界。一切地狱。饮铜地狱众合地狱。叫唤地狱。大叫唤地狱。热地狱大热地狱。炭坑烧林。如是等无量无边眷属等狱。今日现受苦众生。（某甲）等以菩提心。普代归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无人月佛　南无罗睺佛
    南无甘露明佛　南无妙意佛
    南无焰明佛　南无一切主佛
    南无乐智佛　南无山王佛
    南无寂灭佛　南无德聚佛
    南无天王佛　南无妙音声佛
    南无妙华佛　南无住义佛
    南无功德威聚佛　南无智无等佛
    南无甘露音佛　南无善守佛
    南无利慧佛　南无思解脱义佛
    南无音胜佛　南无梨陀行佛
    南无善义佛　南无无过佛
    南无行善佛
    南无坚勇精进菩萨　南无金刚慧菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力救护摄受。饮铜等地狱。现受苦众生。一切罪障皆得消灭。一切众苦皆得解脱。从今日去毕竟不复堕于地狱。舍地狱生得净土生。舍地狱命得智慧命。四无量心六波罗蜜常得现前。四无碍辩六神通力如意自在。出地狱道得涅槃道。等与如来俱成正觉（一拜）

    为刀兵铜釜等狱礼佛第四

    今日道场同业大众。重复至诚普为十方尽虚空界一切地狱。想地狱黑砂地狱。钉身地狱火井地狱。石臼地狱沸砂地狱。刀兵地狱饥饿地狱。铜釜地狱。如是等无量地狱。今日现受苦众生。（某甲）等今日以菩提心力。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无华藏佛　南无妙光佛
    南无乐说佛　南无善济佛
    南无众王佛　南无离畏佛
    南无辩才日佛　南无名闻佛
    南无宝月明佛　南无上意佛
    南无无畏佛　南无大见佛
    南无梵音佛　南无善音佛
    南无慧济佛　南无无等意佛
    南无金刚军佛　南无菩提意佛
    南无树王佛　南无槃陀音佛
    南无福德力佛　南无势德佛
    南无圣爱佛　南无势行佛
    南无琥珀佛
    南无弃阴盖菩萨　南无寂根菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加救护。刀兵地狱一切地狱眷属等狱。受苦众生。即得解脱。一切众苦。永得除断。离地狱缘得智慧生。忆地狱苦发菩提心。行菩萨道不休不息。入一乘道满十地行。皆有神力还接一切。同坐道场俱登正觉（一拜）

    为火城刀山等狱礼佛第五

    今日道场同业大众。重复至诚。普为十方尽虚空界一切地狱。火城地狱石窟地狱。汤浇地狱刀山地狱。虎狼地狱铁床地狱。热风地狱吐火地狱。如是等无量无边眷属等狱。今日现受苦众生。（某甲）等以菩提心力。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无雷音云佛　南无善爱目佛
    南无善智佛　南无具足佛
    南无德积佛　南无大音佛
    南无法相佛　南无智音佛
    南无虚空佛　南无祠音佛
    南无慧音差别佛　南无功德光佛
    南无圣王佛　南无众意佛
    南无辩才轮佛　南无善寂佛
    南无月面佛　南无日名佛
    南无无垢佛　南无功德集佛
    南无华德相佛　南无辩才国佛
    南无宝施佛　南无爱月佛
    南无不高佛
    南无慧上菩萨　南无常不离世菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。刀山等狱。受苦众生。即得解脱。乃至十方不可说一切地狱。现受苦当受苦一切众生。愿以佛力法力。菩萨力贤圣力。令诸众生同得解脱。永断十方诸地狱业。从今已去至于道场。毕竟不复堕于三途。舍身受身常值诸佛。具足智慧清净自在。勇猛精进不休不息。乃至进修满十地行。登金刚心入种智。果以佛神力随心自在

    为饿鬼道礼佛第六

    今日道场同业大众。重复至诚五体投地。普为十方尽虚空界一切饿鬼道。饿鬼神等一切饿鬼及各眷属。（某甲）等今日以菩提心力。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无师子力佛　南无自在王佛
    南无无量净佛　南无等定佛
    南无不坏佛　南无灭垢佛
    南无不失方便佛　南无无娆佛
    南无妙面佛　南无智制住佛
    南无法师王佛　南无大天佛
    南无深意佛　南无无量佛
    南无法力佛　南无世供养佛
    南无华光佛　南无三世供佛
    南无应日藏佛　南无天供养佛
    南无上智人佛　南无真髻佛
    南无信甘露佛　南无金刚佛
    南无坚固佛
    南无药王菩萨　南无药上菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。救拔一切饿鬼道苦。东西南北四维上下。尽十方界一切饿鬼道。一切饿鬼神各及眷属。一切饿鬼各及眷属。一切罪障皆得消灭。一切众苦皆得解脱。身心清凉无复热恼。身心饱满无复饥渴。得甘露味开智慧眼。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。离饿鬼道入涅槃道。等与诸佛俱成正觉（一拜）

    为畜生道礼佛第七

    今日道场同业大众。重复运心五体投地。普为东西南北四维上下。如是十方尽虚空界。一切畜生道四生众生。若大若小水陆空界一切众生各及眷属。（某甲）等今日以慈悲心力。普为归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无宝肩明佛　南无梨陀步佛
    南无随日佛　南无清净佛
    南无明力佛　南无功德聚佛
    南无具足眼佛　南无师子行佛
    南无高出佛　南无华施佛
    南无珠明佛　南无莲华佛
    南无爱智佛　南无槃陀严佛
    南无不虚行佛　南无生法佛
    南无相好佛　南无思惟乐佛
    南无乐解脱佛　南无知道理佛
    南无常精进菩萨　南无不休息菩萨　南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力覆护摄受。东西南北四维上下。尽空法界一切畜生道。一切四生各及眷属一切罪障皆得消灭。一切众苦皆得解脱。同舍恶趣俱得道器。身心安乐如第三禅。四无量心六波罗蜜常得现前。四无碍智六神通力如意自在。离畜生道入涅槃道。登金刚心成等正觉（一拜）

    为六道发愿第八

    （某甲）等以今奉为诸天诸仙龙神八部礼佛功德因缘。愿十方尽虚空界。四生六道穷未来际一切众生。从今日去至于菩提。不复还更抂误形骸。受诸楚毒不复更造十恶五逆。却入三涂承今礼佛功德因缘。各得菩萨摩诃萨。净身口业。各得菩萨摩诃萨所有诸心大地心。生诸善根。大海心。受持诸佛智慧大法。须弥山心。令一切安住无上菩提摩尼宝心。远离烦恼金刚心。决定诸法坚固心。众魔外道不能沮坏。莲华心一切世法所不能染。净日心除灭一切愚痴［目＊壹］障。虚空心一切众生无能量者。又愿四生六道一切众生。从今日去思量识性思量决信解性。弃捐调戏常思法语。所有皆施心无爱惜。心心勇猛不坏怯弱。所修功德悉施一切不还邪道。专心一向。见善如化见恶如梦。舍离生死。速出三界。明了观察甚深妙法。各得供养一切诸佛。供养众具皆悉满足。各得供养一切尊法。供养众具皆悉满足。各得供养一切菩萨。供养众具皆悉满足。各得供养一切贤圣。供养众具皆悉满足。若有后流一切众生。异（某甲）等今日愿界者。皆悉令入大愿海中。即得成就功德智慧。以佛神力随心自在。等与如来俱成正觉（一拜）

    警念无常

    今日道场同业大众。相与已得为六道礼忏竟。次复应须悟也无常。夫三世罪福因果相生。恻然在心虑不斯隔。常谓影响相符乃可胡越。善恶之致非可得而舛也。唯愿大众觉悟无常。勤修行业以自资身勿生懈怠。而不努力智者常叹。假使千万亿岁。受五欲乐终不得免三恶道苦。况我百年而不得半于此。促期那得自宽。且世间幻惑终归磨灭。常者皆尽高者亦坠。合会有离生必应死。重官厚禄谁得免之父母兄弟六亲眷属爱彻骨髓。当舍寿时不得相代。荣华豪贵。钱财宝物。亦不能延人之寿命。亦不可以言辞饮食求嘱脱者无形之对谁能留者。经云。死者尽也。气绝神逝。形骸萧索。人物一统无生不终。而舍命之时受大苦恼。内外六亲围绕号哭。死者遑怖莫知依投身虚体冷气将欲尽。见先所作善恶报相。其修善者天神扶卫。其行恶者牛头在侧。狱卒罗刹永无宽恕。慈亲孝子不能相救。夫妻恩爱相看就尽。风刀解身苦不可言。死者尔时肝胆寸裂。无量痛恼一时同集。神识周慞如狂如醉决欲起一念善作一毫福。怀恨在心不复能得。如是苦恼无人代受。涅槃经言。死者于险难处无有资粮。去处悬远又无伴侣。昼夜常行无有边际。深邃幽闇无有光明。入无遮止到不得脱。生不修福死归苦处。愁毒辛酸不可疗治。非是恶色令人怖畏今日道场同业大众。生死果报如环无穷。孤魂独逝无人见者。不可寻觅。不可物寄。唯各努力捍劳忍苦。勤修四等六波罗蜜。以为独逝诸趣之。资莫以强健而自安。心宜各至心等一痛。切五体投地归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无多闻海佛　南无持华佛
    南无不随世佛　南无喜众佛
    南无孔雀音佛　南无不退没佛
    南无断有爱垢佛　南无威仪济佛
    南无诸天流布佛　南无宝步佛
    南无华手佛　南无威德佛
    南无破怨贼佛　南无富多闻佛
    南无妙国佛　南无华明佛
    南无师子智佛　南无月出佛
    南无灭闇佛　南无无动佛
    南无师子游戏菩萨　南无师子奋迅菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。今日道场同忏悔者。从今日去乃至菩提。一切罪因无量苦果悉得断除。烦恼结业毕竟清净。诸佛法会皆现身相。行菩萨道随意自在。四等六度如说修行。四辩六通无不满足。百千三昧应念现前。诸总持门无不能入。早登道场成等正觉（一拜）

    为执劳运力礼佛

    今日道场同业大众。重复至诚五体投地起慈悲心。无怨亲想。为今日转生作熟执劳随喜施工运力助营福者。各及眷属又为即世牢狱忧厄因苦囹圄系闭及诸刑罚。念其处世。虽获人身乐少苦多。枷锁杻械未尝离体。由何所致或今身造恶。或过去所追。或应免脱无由自申。重罪分死无救护者。如是众生各及眷属。（某甲）等今日以慈悲心。普为归依一切世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无次第行佛　南无福德灯佛
    南无音声治佛　南无憍昙佛
    南无势力佛　南无身心住佛
    南无善月佛　南无觉意华佛
    南无上吉佛　南无善威德佛
    南无智力德佛　南无善灯佛
    南无坚行佛　南无天音佛
    南无安乐佛　南无日面佛
    南无乐解脱佛　南无戒明佛
    南无住戒佛　南无无垢佛
    南无师子幡菩萨　南无师子作菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。今日执劳随喜者。各及眷属。从今日去至于菩提。一切罪障皆得消灭。一切众苦毕竟解脱。寿命延长身心安乐。永离灾厄无复障恼。发大乘心修菩萨行。六度四等皆悉具足。舍生死苦得涅槃乐。又愿东西二冶诸余牢狱徒囚系闭忧厄困苦诸有疾病不得自在者。各及眷属。以今为其礼佛功德威力。一切众苦皆悉解脱。恶业对因毕竟断除。出牢狱户入善法门。寿命无穷智力无尽。身心永乐如第三禅。忆牢狱苦。念诸佛恩。改恶修善。皆发大乘。行菩萨道至金刚际。还复度脱一切众生。同登正觉神力自在（一拜）
    已忏悔发菩提心竟次应回向


发回向第三

    发回向第三

    今日道场同业大众。已得发心办所办竟。次复应须以前功德各发回向。何以故尔。一切众生所以不能得解脱者。皆由着于世间果报不能舍离。若有片福一毫之善能回向者则于果报不复生着。便得解脱优游自在。所以经叹修行回向为大利益。是故今日应发回向兼劝一切不着果报。我等相与先应至心五体投地。归命敬礼世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无坚出佛　南无安阇那佛
    南无增益佛　南无香明佛
    南无违蓝明佛　南无金玉佛
    南无蜜钵佛　南无无碍相佛
    南无信戒佛　南无至妙道佛
    南无乐实佛　南无明法佛
    南无具威德佛　南无至寂灭佛
    南无上慈佛　南无大慈佛
    南无甘露主佛　南无弥楼明佛
    南无圣赞佛　南无广照佛
    南无文殊师利菩萨　南无普贤菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。一切行愿皆得圆满今日道场同业大众。从今日去至于菩提。行菩萨道誓莫退还。先度众生然后作佛。若未得道中间留住生死者。以此愿力令诸大众在所生处身口意业恒自清净。常发广大胜妙之心柔软心。调和心。勇猛心不放逸心。寂灭心。真心不杂乱心。无贪吝心。大胜心。大慈悲心。安住心。欢喜心。先度一切心。守护一切心。守护菩提心。誓等佛心。发如是等广胜妙心。专求多闻修离欲定。饶益安乐一切众生。不舍菩提同成正觉

    说回向法

    今日道场同业大众。相与胡跪合掌心念口言。随我今说
    十方诸天仙　　所有功德业
    我今为回向　　同归正觉道
    十方龙鬼神　　所有胜善业
    我今为回向　　同归一乘道
    十方诸人王　　所修菩提业
    我今为回向　　同归无上道
    六道众生类　　所有微善业
    我今为回向　　同归无上道
    十方佛弟子　　善来比丘众
    无著四沙门　　及求缘觉者
    隐显化众生　　明了因缘法
    如是兼一切　　尽回向佛道
    十方诸菩萨　　读诵受持经
    入禅出禅者　　劝总行众善
    如是等三乘　　一切众德本
    尽回施众生　　同归无上道
    天上及人间　　圣道诸善业
    我今劝回向　　同归无上道
    发心及忏悔　　自行若劝人
    所有微毫福　　尽回施众生
    众生不得佛　　不舍菩提愿
    一切成佛尽　　然后登正觉
    仰愿佛菩萨　　无漏诸圣人
    此世及后生　　惟愿见摄受
    相与至心五体投地。奉为
    国王帝主回向。奉为父母亲缘回向。奉为师长同学回向。奉为信施檀越善恶知识回向。奉为护世四王回向。又为十方魔王回向。又为聪明正直天地虚空主善罚恶守护持咒五方龙王龙神八部回向。又为幽显一切灵只回向。又为十方尽虚空界一切众生回向。唯愿十方诸天诸仙龙神八部一切众生。从今日去至于菩提。恒会无相不复耽着（一拜）
    慈悲道场忏法卷第九

    慈悲道场忏法卷第十

    菩萨回向法

    今日道场同业大众。相与已得捍劳忍苦。修如是等无量善根。宜复人人起如是念。我所修习善根。悉以饶益一切众生。令诸众生究竟清净。以此所修忏悔善根。令一切众生皆悉灭除地狱饿鬼畜生阎罗王等无量苦恼。以此忏法为诸众生。作大舍令灭苦阴。作大护令脱烦恼。作归依令离恐怖。作止趣令至智地。作安隐令得究竟安隐处。作大明令灭痴闇。作大灯令得安住究竟明净。作大导师令入方便法得净智身
    今日道场同业大众。如此诸法。是菩萨摩诃萨为怨亲故。以诸善根同共回向。一切众生等无差别。入平等观无怨亲想。常以爱眼视诸众生。若众生怀恨于菩萨起恶逆心者。菩萨为真善知识。善调伏心为说深法。譬如大海一切众毒所不能坏。菩萨亦尔。愚痴无智不知报恩。如是众生起无量恶。不能动乱菩萨道心。譬如皎日普照众生不为无目而隐光明。菩萨道心亦复如是。不为恶者而生退没。不以众生难调伏故退舍善根。菩萨摩诃萨于诸善根信心清净长养大悲。以诸善根普为众生深心回向。非但口言。于诸众生皆发欢喜心。明净心。柔软心。慈悲心。爱念心。摄取心。饶益心。安乐心。最胜心。以诸善根回向。菩萨摩诃萨发如是善根回向。我等今日亦应仰学如是回向心念口言。若我所有回向功德。令诸众生得清净趣。得清净生功德满足。一切世间无能坏者。功德智慧无有穷极。身口意业具足庄严常见诸佛。以不坏信听受正法。离诸疑网忆持不忘。净身口业心常安住。胜妙善根永离贫乏七财充满。修学一切菩萨所学。得诸善根成就平等。得妙解脱一切种智。于诸众生得慈爱眼。身根清净言辞辩慧。发起诸善心无染着。入甚深法摄取一切。同住诸佛住无所住。所有回向悉如十方菩萨摩诃萨所发回向。广大如法性。究竟如虚空。愿（某甲）等得如所愿满菩提愿。四生六道同得如愿。重复增到五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无威德佛　南无见明佛
    南无善行报佛　南无善喜佛
    南无无忧佛　南无宝明佛
    南无威仪佛　南无乐福德佛
    南无功德海佛　南无尽相佛
    南无断魔佛　南无尽魔佛
    南无过衰道佛　南无不坏意佛
    南无水王佛　南无净魔佛
    南无众生王佛　南无爱明佛
    南无菩提相佛　南无智音佛
    南无常精进菩萨　南无不休息菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依十方尽虚空界一切三宝。愿以慈悲力同加摄受。令回向心具足成就。（某甲）等若具有无量大恶罪业。应受无量无边楚毒。于恶道中不能自拔。违今日发菩提心。违菩提行。违菩提愿者。愿十方大地菩萨一切圣人。以慈悲心不违本愿。助（某甲）等于彼三恶道中。救诸众生令得解脱。愿不以苦故舍离众生为我。荷负重担满平等愿。度脱一切众生生老病死愁忧苦恼无量诸难。令诸众生悉得清净。具足善根究竟解脱。舍离众魔远恶知识。亲近善友真善眷属。成就净业尽灭众苦。具足菩萨无量行愿。见佛欢喜得一切智。还复度脱一切众生
    已回向竟次应于六根发愿


发愿第四

    发愿第四

    又愿今日道场同业大众。各自发如是愿。寻众恶所起皆缘六根。是为六根众祸之本。虽为祸本。亦能招致无量福业。故胜鬘经言。守护六根净身口意。以此义证生善之本。故于六根发大誓愿

    初发眼根愿

    愿今日道场同业大众。广及十方四生六道一切众生。从今日去乃至菩提。眼常不见贪欲无厌诈幻之色。不见謟谀曲媚佞会之色。不见玄黄朱紫惑人之色。不见嗔恚斗诤丑状之色。不见打扑苦恼损他之色。不见屠裂伤毁众生之色。不见愚痴无信疑闇之色。不见无谦无敬骄慢之色。不见九十六种邪见之色眼常不见如是一切众恶不善之色愿眼常见一切十方常住法身湛然之色。常见三十二相紫磨金色。常见八十种好随形之色。常见诸天诸仙奉宝来献散华之色。常见口出五种色光说法度人之色。常见分身散体遍满十方之色。常见诸佛放肉髻光感有缘来会之色。又愿眼常见十方菩萨辟支罗汉众圣之色。常得与诸众生及诸眷属观佛之色。常见众善无教假色。常见七觉净华之色。常见解脱妙果之色。常见今日道场大众欢喜赞法顶受之色。常见四众围绕听法渴仰之色。常见一切布施持戒忍辱精进之色。常见一切静默禅思修智慧之色。常见一切众生得无生忍现前受记欢喜之色。常见一切登金刚慧断无明闇补处之色。常见一切沐浴法流不退之。色已发眼根愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无善寂佛　南无梵命佛
    南无智喜佛　南无神相佛
    南无如众王佛　南无持地佛
    南无爱日佛　南无罗睺月佛
    南无华明佛　南无药师佛
    南无持势力佛　南无福德明佛
    南无喜明佛　南无好音佛
    南无法自在佛　南无梵音佛
    南无妙音菩萨　南无大势至菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加覆护。令（某甲）等得如所愿满菩提愿（一拜）

    次发耳根愿

    又愿今日道场同业大众。广及十方四生六道一切众生。从今日去乃至菩提。耳常不闻啼哭愁苦悲泣之声。不闻无间地狱受苦之声。不闻镬汤雷沸振响之声。不闻刀山剑树锋刃割裂之声。不闻十八地狱间隔无量苦楚之声。又愿从今日去耳常不闻饿鬼饥渴热恼求食不得之声。不闻饿鬼行动节间火然作五百车声。又愿从今日去耳常不闻畜生身大五百由旬为诸小虫噆食苦痛之声。不闻抵债不还生馲驼驴马牛身常负重鞭杖楚挞困苦之声。耳常不闻爱别离怨憎会等八苦之声。不闻四百四病苦报之声。不闻一切诸恶不善之声。不闻钟铃螺鼓琴瑟箜篌琳琅玉佩惑人之声。唯愿一切众生从今日去。耳常得闻诸佛说法八种音声。常闻无常苦空无我之声。常闻八万四千波罗蜜声。常闻假名诸法无性之声。常闻诸佛一音说法各得解声。常闻一切众生皆有佛性法身常住不灭之声。常闻十地菩萨忍音修进之声。常闻得无生解善入佛慧出三界之声。常闻诸法身菩萨入法流水真俗并观念念具足万行之声。常闻十方辟支罗汉四。果之声。常闻帝释为诸天说般若之声。常闻十地补处大士在兜率宫说法不退转地行之声。常闻万善同归得佛之声。常闻诸佛赞叹一切众生能行十善随喜之声。愿诸众生常闻诸佛赞言善哉是人不久成佛之声。已发耳根愿竟。相与至心五体投地。重复归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无善业佛　南无意无谬佛
    南无大施佛　南无名赞佛
    南无众相佛　南无德流布佛
    南无世自在佛　南无德树佛
    南无灭痴佛　南无无量佛
    南无善月佛　南无无边辩相佛
    南无宝月菩萨　南无月光菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。令（某甲）等得如所愿满菩提愿

    次发鼻根愿

    又愿今日道场同业大众。广及六道一切众生。从今日去乃至菩提。鼻常不闻杀生嗞味饮食之气。不闻畋猎放火烧害众生之气。不闻蒸煮熬炙众生之气。不闻三十六物革囊臭处之气。不闻锦绮罗縠惑人之气。又愿鼻不闻地狱剥裂燋烂之气。不闻饿鬼饥渴饮食粪秽脓血之气。不闻畜生腥臊不净之气。不闻病卧床席无人看视疮坏难近之气。不闻大小便利臭秽之气。不闻死尸膖胀虫食烂坏之气。唯愿大众六道众生从今日去。鼻常得闻十方世界牛头旃檀无价之香。常闻优昙钵罗五色华香。常闻欢喜园中诸树华香。常闻兜率天宫说法时香。常闻妙法堂上游戏时香。常闻十方众生行五戒十善六念之香。常闻一切七方便人十六行香。常闻十方辟支学无学人众德之香。常闻四果四向得无漏香。常闻无量菩萨欢喜离垢发光焰慧难胜远行现前不动善慧法云之香。常闻众圣戒定慧解脱解脱知见五分法身之香。常闻诸佛菩提之香。常闻三十七品十二缘观六度之香。常闻大悲三念十力四无所畏十八不共法香。常闻八万四千诸波罗蜜香。常闻十方无量妙极法身常住之香。已发鼻根愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无梨陀法佛　南无应供养佛
    南无度忧佛　南无乐安佛
    南无世意佛　南无爱身佛
    南无妙足佛　南无优钵罗佛
    南无华缨佛　南无无边辩光佛
    南无信圣佛　南无德精进佛
    南无妙德菩萨　南无金刚藏菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力同加摄受。令（某甲）等得如所愿满菩提愿

    次发舌根愿

    又愿今日道场同业大众。广及十方四生。六道一切众生。从今以去乃至菩提。舌恒不尝伤杀一切众生身体之味。不尝一切自死之味。不尝生类血髓之味。不尝怨家对主毒药之味。不尝一切能生贪爱烦恼嗞味之味。愿舌恒尝甘露百种美味。恒尝诸自然饮食之味。恒尝香积香饭之味。恒尝诸佛所食之味。恒尝法身戒定慧之所熏修所现食味。恒尝法喜禅悦之味。恒尝无量功德滋治慧命甜和之味。恒尝解脱一味等味。恒尝诸佛泥洹至乐最上胜味之味。已发舌根愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无真实佛　南无天主佛
    南无高音佛　南无信净佛
    南无婆耆罗陀佛　南无福德意佛
    南无焰炽佛　南无无边德佛
    南无聚成佛　南无师子游佛
    南无不动佛　南无信清净佛
    南无虚空藏菩萨　南无萨陀波轮菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力哀愍覆护。令（某甲）等得如所愿满菩提愿

    次发身根愿

    又愿今日道场同业大众。广及十方一切众生。从今日去乃至菩提。身常不觉五欲邪媚之触。不觉镬汤炉炭寒冰等触。不觉饿鬼。头上火然烊铜灌口焦烂之触。不觉畜生剥裂苦楚之触。不觉四百四病诸苦之触。不觉大热大寒难耐之触。不觉蚊蚋蚤苡诸虫之触。不觉刀杖毒药加害之触。不觉饥渴困苦一切诸触。愿身常觉诸天妙衣之触。常觉自然甘露之触。常觉清凉不寒不热之触。常觉不饥不渴无病无恼休强之触。常觉卧安觉安无忧无怖之触。常觉十方诸佛净土微风吹身之触。常觉十方诸佛净国七宝浴池洗荡身心之触。常觉无老病死诸苦之触。常觉飞行自在与诸菩萨听法之触。常觉诸佛涅槃八自在触。已发身根愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无行明佛　南无龙音佛
    南无持轮佛　南无财成佛
    南无世爱佛　南无法名佛
    南无无量宝名佛　南无云相佛
    南无慧道佛　南无妙香佛
    南无虚空音佛　南无虚空佛
    南无越三界菩萨　南无跋陀婆罗菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力覆护摄受。令（某甲）等得如所愿满菩提愿

    次发意根愿

    又愿今日道场同业大众。广及十方一切众生。从今日去乃至菩提。意常得知贪欲嗔恚愚痴为患。常知身杀盗淫妄言绮语两舌恶口为患。常知杀父害母杀阿罗汉出佛身血破和合众是无问罪。常知谤佛法僧不信因果人死更生报应之法。常知远恶知识亲近善友。常知咨受九十六种邪师之法为非。常知三漏五盖十缠之法是障。常知三途可畏生死酷剧苦报之处。愿意常知一切众生皆有佛性。常知诸佛是大慈悲父无上医王。一切尊法为诸众生病之良药。一切贤圣为诸众生看病之母。愿意常知归依三宝应受五戒次行十善。如是等法能招天上人中胜报。常知未免生死应修七方便观腝顶法等。常知应行无漏苦忍十六圣心。先修十六行观观四真谛。常知四谛平等无相故成四果。常知总相别相一切种法。常知十二因缘三世因果轮转无有休息。常知修行六度八万诸行。常知断除八万四千尘劳。常知体会无生必断生死。常知十住阶品次第具足。常知以金刚心断无明闇得无上果。常知体极一照万德圆备累患都尽成大涅槃。常知佛地十力四无所畏十八不共无量功德无量善法。已发意根愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无天王佛　南无珠净佛
    南无善财佛　南无灯焰佛
    南无宝音佛　南无人主王佛
    南无罗睺守佛　南无安隐佛
    南无师子意佛　南无宝名闻佛
    南无得利佛　南无遍见佛
    南无马鸣菩萨　南无龙树菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲心哀愍覆护摄受。令（某甲）等得如所愿满菩提愿

    次发口愿

    又愿大众。广及十方一切众生。从今日去乃至菩提。口常不毁呰三宝。不谤弘通经人说其过患。不言作善不得乐报作恶不得苦果。不言人死断灭不复更生。不说无利益损他人事。不说邪见外道所造经书。不教人作十恶业。不教人造五逆业。不称扬人恶。不言俗间无趣好戏笑事。不教人僻信邪鬼神。不评论人物好丑。不嗔骂父母师长善友。不劝人造罪。不断人作福。愿口常赞叹三宝。赞叹弘通法人说其功德。示人善恶果报。常说悟人身死神明不灭。常发善言使人利益。常说如来尊经十二部。常言一切众生皆有佛性当得常乐我净。常教人孝事父母恭敬师长。常劝人归依三宝受持五戒十善六念。常赞诵经典呗说诸善。常教人近善知识远恶知识。愿口常说十住佛地无量功德。使人修净土行庄严极果。常教人勤礼三宝。常教人建立形像修诸供养。常教人作诸善事如救头然。常教人救穷济苦无暂停息。已发口愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无世华佛　南无高顶佛
    南无无偏辩才佛　南无差别知见佛
    南无师子牙佛　南无梨陀步佛
    南无福德佛　南无法灯善佛
    南无目犍连佛　南无无忧国佛
    南无意思佛　南无乐菩提佛
    南无师子游戏菩萨　南无师子奋迅菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力覆护摄受。令（某甲）等得如所愿满菩提愿

    诸行法门

    又愿十方尽虚空界四生六道一切众生。从今发愿之后。各能具足诸行法门。笃信三宝爱敬法门。不怀疑惑坚固法门。欲断起恶勤忏法门。欲愿清净念悔法门。自心清净护身法门。永净四事护口法门不毁三业护意法门具足所愿菩提法门。第一不害悲心法门。化使立德慈心法门。不毁他人欢喜法门。不欺他人至诚法门。欲灭三途三宝法门。终不虚妄真实法门。不慢彼我舍害法门。无有犹预弃结法门。断斗讼意无诤法门。奉行平等应正法门

    又愿众生具足如是无量法门

    心趣法门观心如幻。意断法门舍不善本。神足法门身心轻便。信根法门不愿退根。进根法门不舍善轭。念根法门善造道业。定根法门摄心正道。慧根法门观无常空。信力法门越魔威势。进力法门一去不还。念力法门未曾忘舍。定力法门灭众妄想。慧力法门周旋往来。进觉法门积行佛道。正定法门逮得三昧。净性法门不乐余乘
    愿诸众生悉具菩萨摩诃萨诸如是等八万法门。清净佛土劝化悭嫉。悉度众恶八难之处。摄诸诤讼嗔恚之人。勤行众善摄懈怠者。定意神通摄诸乱想。已发愿竟。相与至心五体投地。归依世间大慈悲父
    南无弥勒佛　南无释迦牟尼佛
    南无法天敬佛　南无断势力佛
    南无极势力佛　南无慧华佛
    南无坚音佛　南无安乐佛
    南无妙义佛　南无爱净佛
    南无惭愧颜佛　南无妙髻佛
    南无欲乐佛　南无楼志佛
    南无药王菩萨　南无药上菩萨
    南无无边身菩萨　南无观世音菩萨
    又复归依如是十方尽虚空界一切三宝
    愿以慈悲力救护摄受。令三界六道四生众生。以今慈悲道场忏法发心发愿功德因缘。各各具足功德智慧。以神通力随心自在已发愿意次应嘱累流通


嘱累第五

    嘱累第五

    今日道场同业大众。相与已为六道四生众生发誓愿竟。次以众生付嘱诸大菩萨。愿以慈悲心同加摄受。以今忏悔发愿功德因缘。令一切众生悉皆乐求无上福田。深信施佛有无量报。令一切众生一心向佛。具得无量清净果报。愿一切众生于诸佛所无悭吝心。具足大施无所爱惜。又愿一切众生于诸佛所修无上福田。离二乘愿行菩萨道。得诸如来无碍解脱一切种智。又愿一切众生于诸佛所种无尽善根。得佛无量功德智慧。又愿一切众生摄取深慧。具足清净无上智王。又愿一切众生所游自在。得诸如来至一切处无碍神力。又愿一切众生摄取大乘。得无量种智安住不动。又愿一切众生具足成就第一福田。皆能出生一切智地。又愿一切众生于一切佛无嫌恨心。种诸善根乐求佛智。又愿一切众生以妙方便。往诣一切庄严佛刹。于一念中。深入法界而无疲倦。又愿一切众生得无比身。尽能遍游十方世界而无疲厌。又愿一切众生成广大身得随意行。得一切佛神力庄严究竟彼岸。于一念中显现如来自在神力遍虚空界。已发如是大愿竟。广大如法性。究竟如虚空。愿一切众生得如所愿满菩提愿。相与至心五体投地。（某甲）等若受苦报不能救众生者。以众生嘱累
    无量无边尽虚空界无生法身菩萨
    无量无边尽虚空界无漏色身菩萨
    无量无边尽虚空界发心菩萨
    兴正法马鸣大师菩萨
    兴像法龙树大师菩萨
    十方尽虚空界无边身菩萨
    十方尽虚空界救苦观世音菩萨
    文殊师利菩萨
    普贤菩萨
    师子游戏菩萨
    师子奋迅菩萨
    师子幡菩萨
    师子作菩萨
    坚勇精进菩萨
    金刚慧菩萨
    弃阴盖菩萨
    寂根菩萨
    慧上菩萨
    常不离世菩萨
    药王菩萨
    药上菩萨
    虚空藏菩萨
    金刚藏菩萨
    常精进菩萨
    不休息菩萨
    妙音菩萨
    妙德菩萨
    宝月菩萨
    月光菩萨
    萨陀波轮菩萨
    越三界菩萨
    又复嘱累如是十方尽虚空界一切菩萨。愿诸菩萨摩诃萨。以本愿力誓度众生力。摄受十方无穷无尽一切众生。愿菩萨摩诃萨。不舍一切众生同善知识无分别相愿一切众生知菩萨恩亲近供养。愿诸菩萨慈愍摄受。令诸众生得正直心。随逐菩萨不相远离。愿一切众生随菩萨教不生违反。得坚固心不舍善知识。离一切垢心不可坏。令诸众生为善知识不惜身命。悉舍一切不违其教。令诸众生修习大慈远离诸恶。闻佛正法悉能受持。令诸众生同诸菩萨善根业报。菩萨行愿究竟清净。具足神通随意自在。乘于大乘乃至究宽一切种智。于其中间无有懈息。乘智慧乘至安隐处。得无碍乘究竟自在。从始至未归依三宝断疑生信忏悔发心。显果报出地狱。解怨自庆。发愿回向。乃至嘱累。所有功德悉以布施十方尽虚空界一切众生
    弥勒世尊现为我证。十方诸佛哀愍覆护。所悔所愿皆得成就。愿诸众生同慈悲父俱生此国。预在初会闻法悟道。功德智慧一切具足。与诸菩萨等无有异。入金刚心成等正觉

    赞佛咒愿

    多陀阿伽度阿罗诃三藐三佛陀三德具足。度人无量拔生死苦。以今忏悔礼佛功德因缘。愿诸众生各各具足。得如所愿满菩提。愿（某甲）等今日所发誓愿。悉同十方尽虚空界一切诸佛诸大菩萨所有誓愿。不可穷尽。我今誓愿亦复如是。广大如法性。究竟如虚空。穷未来际尽一切劫。众生不可尽。我愿不可尽。世界不可尽。我愿不可尽。虚空不可尽。我愿不可尽。法性不可尽。我愿不可尽。涅槃不可尽。我愿不可尽。佛出世不可尽。我愿不可尽。诸佛智慧不可尽。我愿不可尽。心缘不可尽。我愿不可尽。起智不可尽。我愿不可尽。世间道种法道种智慧道种不可尽。我愿不可尽。若十种可尽。我愿乃可尽。一切和南三乘圣众。
    慈悲道场忏法卷第十


梁皇宝忏祈愿文

    梁皇宝忏祈愿文

    星云法师

    慈悲伟大的佛陀！
    无始劫来，
    我们凡愚众生
    不知道造下了多少恶业，
    感谢佛陀您赐给我们忏悔的方法，
    洗涤我们污秽的身心，
    让我们得以
    跃出忧苦的牢笼，重新出发。
    像阿阇世王因悔罪而消除恶业，
    像郗氏皇后因忏悔而离苦得乐，
    像袁了凡因悔改而所求如愿，
    像孙清扬因礼拜而颜面圆满。
    他们为世间留下忏悔灭罪的佳话，
    也为后人留下勇于改过的典范。
    慈悲伟大的佛陀！
    “往昔所造诸恶业，
    皆由无始贪嗔痴，
    从身语意之所生，
    一切我今皆忏悔。”
    我们在人间的生活－－
    往往因眼根贪著诸色，
    作了恩爱的奴隶；
    往往因耳根追逐音声，
    迷惑本性的清净；
    往往因鼻根执著香气，
    染著世间的尘缘；
    往往因舌根口出恶言，
    犯下无边的罪业；
    往往因身根贪恋世间，
    侵害别人的所有；
    往往因意根起贪嗔痴，
    积聚许多的烦恼。
    种种罪恶，可谓深广无边，
    至今想来，涕泪交流，愧悔无比，
    只有依照梁皇宝忏的仪轨，
    虔诚顶礼，披陈往昔的罪业，
    祈求您放光加被，
    祈求您慈悲护持，
    增上我的力量，
    坚定我的善念，
    让我已作之罪，迅速灭除；
    让我未作之罪，不再复造。
    自今尔后，
    我要学习以慈眼慧眼法眼佛眼，
    洞察世间的实相；
    我要学习用善听谛听兼听全听，
    免除人我的是非；
    我要学习说爱语、做善事、存好心，
    散播“三好”的种子；
    我要学习讲仁义、讲道义、讲恩义，
    发扬“三义”的气节。
    慈悲伟大的佛陀！
    请求您俯垂鉴证，
    祈愿所有忏悔善根，
    悉皆回向阿耨多罗三藐三菩提。
    愿法界一切众生－－
    业障消除，诸根清净；
    无诸忧恼，快意安然；
    远离畏惧，自在无碍；
    共生净土，同登彼岸。
    慈悲伟大的佛陀！
    请求您接受我至诚的祈愿。

注：
    阿阇世王：印度摩揭陀国王子，因弑父自立为王而生疮，后至佛前忏悔即痊愈。
    郗氏皇后：性妒，命终化为龙，梁武帝请僧行忏礼，后化为天人，谢帝而去。
    袁了凡：明朝人，困顿弃官家居。后受云谷会禅师教，精进奉行，而改变际遇。


慈悲道场忏法法宝录

    慈悲道场忏法法宝录

    经典
    大方广佛华严经(60卷)〖 东晋 佛驮跋陀罗译〗
    渐备一切智德经(5卷)〖 西晋 竺法护译〗
    悲华经(10卷)〖 北凉 昙无谶译〗
    金刚般若波罗蜜经(1卷)〖 姚秦 鸠摩罗什译〗
    妙法莲华经 (7卷)〖 姚秦 鸠摩罗什译〗
    大方等大集经(60卷)〖北凉 昙无谶译等译 隋 僧就合〗
    佛说弥勒下生成佛经〖后秦 鸠摩罗什译〗
    佛说无量寿经【(2卷)〖 曹魏 康僧铠译〗〗
    佛说观无量寿佛经(1卷)〖 刘宋 鍄良耶舍译〗
    佛说阿弥陀经(1卷)〖 姚秦 鸠摩罗什译〗
    佛说观佛三昧海经(10卷)〖 东晋 佛陀跋陀罗译〗
    佛说观普贤菩萨行法经(1卷)〖 刘宋 昙无蜜多译〗
    长阿含经 (22卷)〖 后秦 佛陀耶舍共竺佛念译〗
    胜鬘师子吼一乘大方便方广经(1卷)〖 刘宋 求那跋陀罗译〗
    佛说杂藏经 (1卷)〖 东晋 法显译〗
    佛说决定毗尼经(1卷)〖 西晋 炖煌三藏译〗
    佛说观普贤菩萨行法经(1卷)〖 刘宋 昙无蜜多译〗
    佛说观药王药上二菩萨经(1卷)(1卷)〖 刘宋 □良耶舍译〗
    贤劫经 (8卷)〖西晋 竺法护译〗
    佛说千佛因缘经(1卷)〖 后秦 鸠摩罗什译〗
    佛说八吉祥神咒经 (1卷)〖 吴 支谦译〗
    佛说八阳神咒经 (1卷)〖西晋 竺法护译〗
    佛说八部佛名经 (1卷)〖元魏 瞿昙般若流支译〗
    八吉祥经 (1卷)〖梁 僧伽罗译〗
    八佛名号经 (1卷)〖隋 阇那崛多译〗
    佛说十吉祥经 (1卷)〖失译〗
    佛说宝网经 (1卷)〖西晋 竺法护译〗
    佛说称扬诸佛功德经(3卷)〖 元魏 吉迦夜译〗
    佛说灭十方冥经 (1卷)〖西晋 竺法护译〗
    受持七佛名号所生功德经(1卷)〖 唐 玄奘译〗
    大乘宝月童子问法经(1卷)〖 宋 施护译〗
    佛说大乘大方广佛冠经(2卷)〖 宋 法护等译〗
    佛说诸佛经 (1卷)〖宋 施护译〗
    佛说佛名经 (12卷)〖元魏 菩提流支译〗
    佛说佛名经 (30卷)〖〗
    十方千五百佛名经(1卷)〖 失译〗
    五千五百佛名神咒除障灭罪经(8卷)〖 隋 阇那崛多译〗
    佛说百佛经 (1卷)〖隋 那连提耶舍译〗
    佛说不思议功德诸佛所护念经(2卷)〖 失译〗
    过去庄严劫千佛名经(1卷)〖 失译〗
    过去庄严劫千佛名经(1卷)〖 失译〗
    现在贤劫千佛名经(1卷)〖 失译〗
    现在贤劫千佛名经(1卷)〖 失译〗
    未来星宿劫千佛名经(1卷)〖 失译〗
    未来星宿劫千佛名经(1卷)〖 失译〗