《慈悲三昧水忏》

中华佛典宝库制作 2005.2.4
http://www.fodian.net


《慈悲三昧水忏》

    慈悲三昧水忏　唐 悟达国师撰
        本师释迦牟尼佛宝像
        御制水忏序
        慈悲道场水忏序
        慈悲水忏法卷上
        慈悲水忏法卷中
        慈悲水忏法卷下

    附录
        慈悲三昧水忏法宝录
        慈悲三昧水忏讲记(下载链接) 演培法师 讲述


南无本师释迦牟尼佛

                                  南无本师释迦牟尼佛


御制水忏序

    慈悲三昧水忏

    御制水忏序

    夫三昧水忏者。因唐悟达国师知玄。遇迦诺迦尊者。以三昧水为濯积世怨仇。知玄遂演大觉之旨。述为忏文。普利将来甚盛心也。其为福德莫可涯涘。所谓三昧者。正受之名也。不受诸受乃为正受。真空寂定此心不动。其要使人求之于己而已。盖人之生于世也。自非上智之资。岂能无故作误为之愆。或宿世冤业之绕。如来广慈悲之念。启忏悔之门。苟能精白一心忏悔。为善则积累罪业一旦冰释。譬诸水也。身之烦而濯之无不清。衣之污而浣之无不洁。器之秽而溉之无不净。其几不踰于方寸之间而已矣。故曰。心者身之神明。所为善则善应。所为恶则恶应。若影之随形响之随声。其效验之捷速不爽毫发。此三昧水忏之作。所以利于人也。其功博哉。恒惟知玄以十世高僧尚负宿报。矧常人乎。昔孙皓秽犯金像。阴遭谴罚。忏悔自陈祸即消释。法佐交车议师不慎幽独。师重加责以忏获免。若此者固多。凡人揆之于心。岂能无愧。匪由忏悔。曷以涤除端能趋进善涂。一丝恶念不萌于心。则灾祸潜消福德增长。若雨润群卉。生息繁茂。目虽不睹。而阴受其滋益者多矣。然则三昧者。其惟在于人心。而不必他求也。朕遂书此。以冠于篇。并以锓梓。作方便利益。是为汲大海之三昧。以遍周沙界。灌濯尘劫者也。观于斯者尚慎其所趋向哉

    永乐十四年七月初一日

    清凉书屋校订


慈悲道场水忏序

    慈悲道场水忏序

    窃谓圣教经律论藏。译席所翻之外。尔后群贤制作。未有无所感而为之者乎。若条陈枚。举品别而言。未易纪极即此灵文而曰水忏者。请言其由。昔唐懿宗朝。有悟达国师知玄者。未显时尝与一僧邂逅于京师。忘其所寓之地。其僧乃患迦摩罗疾。众皆恶之而知玄与之为邻。时时顾问略无厌色。因分袂。其僧感其风义祝之曰。子向后有难可往西蜀彭州茶陇山相寻。其山有二松为志。后悟达国师居安国寺。道德昭著。懿宗亲临法席。赐沉香为法座。思渥甚厚。自尔忽生人面疮于膝上。眉目口齿俱备。每以饮食餧之。则开口吞啖与人无异。遍召名医皆拱手默默。因记昔日同住僧之语。竟入山相寻。值天色已。晚彷徨四顾。乃见二松于烟云间。信期约之不诬。即趋其所。崇楼广殿金碧交辉。其僧立于门首。顾接甚欢。因留宿。遂以所苦告之。彼云。无伤也。岩下有泉。明旦濯之即愈。黎明童子引至泉所。方掬水间。其人面疮遂大呼。未可洗。公识达深远考究。古今曾读西汉书袁盎晁错传否。曰。曾读。既曾读之。宁不知袁盎杀晁错乎。公即袁盎。吾即晁错也。错腰斩东市。其冤为何如哉。累世求报于公。而公十世为高僧。戒律精严。报不得其便。今汝受人主宠遇过奢。名利心起。于德有损。故能害之。今蒙迦诺迦尊者洗我以三昧法水。自此以往不复与汝为冤矣。悟达闻之凛然魂不住体。连忙掬水洗之。其痛彻髓。绝而复苏。觉来其疮不见。乃知圣贤混迹。非凡情所测。再欲瞻敬回顾。寺宇不可复见。因卓庵其所。遂成招提。迨我宋朝。至道年中。赐名至德禅寺。有高僧信师。古作记纪其事甚详。悟达当时感其殊异。深思积世之冤。非遇圣人何由得释。因述为忏法。朝夕礼诵。后传播天下。今之忏文三卷者。乃斯文也。盖取三昧水洗冤业为义。命名曰水忏。此悟达。感迦诺迦之异。应正名立义报本而为之云耳。今辄叙夫故。实标显先猷。庶几开卷。若礼若诵者知前贤事迹之有端。由历劫果因之不昧也。


慈悲水忏法卷上

    启运慈悲道场忏法

    一心归命三世诸佛
    南无过去毗婆尸佛　　南无尸弃佛
    南无毗舍浮佛　　　　南无拘留孙佛
    南无拘那含牟尼佛　　南无迦叶佛
    南无本师释迦牟尼佛　南无当来弥勒尊佛

    慈悲水忏法卷上

    一切诸佛愍念众生。为说水忏道场总法。佛言。众生垢重。何人无罪何者无愆。凡夫愚行无明闇覆。亲近恶友烦恼乱心。立性无知恣心自恃。不信十方诸佛。不信尊法圣僧。不孝父母六亲眷属。盛年放逸以自憍倨。贪一切财宝。贪一切歌乐。贪一切女色。心生贪恋意起烦恼。亲近非圣媟狎恶友。不知忏悔。或杀害一切众生。或饮酒昏迷。无智慧心。今日披诚一一忏悔过去诸罪。现作众恶。今日志诚悉皆忏悔。未作之罪不敢更作。弟子某甲等今日志心。归依十方尽虚空界一切诸佛。诸大菩萨辟支罗汉四果四向。梵王帝释。天龙八部一切圣众愿垂证鉴

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。夫欲礼忏。必须先敬三宝所以然者。三宝即是一切众生良友福田。若能归向者则灭无量罪。长无量福。能令行者离生死苦得解脱乐。是故弟子某甲等

    归依十方尽虚空界一切诸佛　归依十方尽虚空界一切尊法　归依十方尽虚空界一切圣僧

    弟子今日所以忏悔者。正因无始以来在凡夫地。莫问贵贱罪自无量。或因三业而生罪。或从六根而起过。或以内心自邪思惟。或藉外境起于染着。如是乃至十恶增长。八万四千诸尘劳门。然其罪相虽复无量。大而为悟不出有三。一者烦恼。二者是业。三者是果报。此三种法能障圣道及以人天胜妙好事。是故经中目为三障。所以诸佛菩萨。教作方便忏悔除灭。此三障者。则六根十恶。乃至八万四千诸尘劳门皆悉清净。是故弟子某甲等。今日运此增上胜心忏悔三障。

    欲灭三障者。当用何等心。可令此障灭除。先当兴七种心以为方便。然后此障乃可得灭。何等为七。一者惭愧。二者恐怖。三者厌离。四者发菩提心。五者怨亲平等。六者念报佛恩。七者观罪性空。

    第一惭愧者。自惟。我与释迦如来。同为凡夫。而今世尊成道以来。已经尔所尘沙劫数。而我等相与耽。染六尘轮转生死永无出期。此实天下可惭可愧可羞可耻。

    第二恐怖者。既是凡夫身口意业常与罪相应。以是因缘命终之后。应堕地狱畜生饿鬼受无量苦。如此实为可惊可恐可怖可惧。

    第三厌离者。相与常观生死之中。唯有无常苦空无我。不净虚假如水上泡。速起速灭。往来流转犹如车轮。生老病死八苦交煎。无时暂息。众等相与但观自身。从头至足。其中但有三十六物。发毛爪齿眵泪涕唾垢汗二便皮肤血肉筋脉骨髓肪膏脑膜脾肾心肺肝胆肠胃赤白痰癊生熟二藏。如是九孔常流。是故经言。此身众苦所集。一切皆是不净。何有智慧者而当乐此身生死。既有如此种种恶法。甚可患厌。

    第四发菩提心者。经言。当乐佛身。佛身者。即法身也从无量功德智慧生。从六波罗蜜生。从慈悲喜舍生。从三十七助菩提法生。从如是等种种功德智慧生如来身。欲得此身者。当发菩提心求一切种智。常乐我净萨婆若果。净佛国土成就众生。于身命财无所吝惜。

    第五怨亲平等者。于一切众生。起慈悲心无彼我相。何以故尔。若见怨异于亲即是分别。以分别故起诸相着。相着因缘生诸烦恼。烦恼因缘造诸恶业。恶业因缘故得苦果。

    第六念报佛恩者。如来往昔无量劫中。舍头目髓脑支节手足。国城妻子象马七珍。为我等故修诸苦行。此恩此德实难酬报。是故经言。若以顶戴两肩荷负。于恒沙劫亦不能报。我等欲报如是恩者。当于此世勇猛精进。捍劳忍苦不惜身命。建立三宝弘通大乘。广化众生同入正觉。

    第七观罪性空者罪无自性从因缘生。颠倒而有。既从因缘而生。则可从因缘而灭。从因缘而生者。狎近恶友造作无端。从因缘而灭者。即是今日洗心忏悔。是故经言。此罪性不在内。不在外。不在中间。故知此罪从本是空生。

    如是等七种心已。缘想十方诸佛贤圣。擎拳合掌。披陈至到惭愧改革。舒历心肝洗荡肠胃。如此忏悔亦何罪而不灭。亦何福而不生。若复不尔。悠悠缓纵情虑躁动。徒自劳形于事何益。且复人命无常。喻如转烛。一息不还便同灰壤。三涂苦报即身膺受。不可以钱财宝货嘱托求脱。杳杳冥冥恩赦无期。独婴此苦无代受者。莫言我今生中无有此罪。所以不能恳祷忏悔。

    经中谓言。凡夫之人举足动步无非是罪。又复过去生中皆悉成就无量恶业。追逐行者如影随形。若不忏悔罪恶日深故知包藏瑕疵佛不许可说。悔先罪净名所尚。故使长沦苦海实由隐覆。是故弟子某甲今日发露忏悔不复覆藏。

    所言三障者一曰烦恼。二名为业。三是果报。此三种法更相由藉。因烦恼故所以起诸恶业。恶业因缘故得苦果。是故弟子某甲今日至心忏悔。第一先应忏悔烦恼障。而此烦恼皆从意起。所以者何。意业起故。则身与口随之而动。

    意业有三。一者悭贪。二者嗔恚。三者痴闇。由痴闇故起诸邪见造诸不善。是故经言。贪嗔痴业能令众生堕于地狱饿鬼畜生受苦。若生人中得贫穷孤露凶很顽钝。愚迷无知诸烦恼报。意业既有如此恶果。是故某甲等今日至心归命诸佛。求哀忏悔。

    夫此烦恼。诸佛菩萨入理圣人种种诃责。亦名此烦恼以为怨家。何以故。能断众生慧命根故。亦名此烦恼以之为贼。能劫众生诸善法故。亦名此烦恼以为瀑河。能漂众生入于生死大苦海故。亦名此烦恼以为羁锁。能系众生于生死狱不能得出故。所以六道牵连四生不绝。恶业无穷苦果不息。当知皆是烦恼过患。是故今日运此增上善心求哀忏悔。

    某甲等自从无始以来至于今日。或在人天六道受报。有此心识常怀愚惑繁满胸襟。或因三毒根造一切罪。或因三漏造一切罪。或因三苦造一切罪。或缘三倒造一切罪。或贪三有造一切罪。如是等罪无量无边。恼乱一切六道四生。今日惭愧皆悉忏悔。

    又复某甲等自从无始以来至于今日。或因四识住造一切罪。或因四流造一切罪。或因四取造一切罪。或因四执造一切罪。或因四缘造一切罪。或因四大造一切罪。或因四缚造一切罪。或因四贪造一切罪。或因四生造一切罪。如是等罪无量无边。恼乱六道一切众生。今日惭愧皆悉忏悔。

    又复某甲等自从无始以来至于今日。或因五住地烦恼造一切罪。或因五盖造一切罪。或因五悭造一切罪。或因五见造一切罪。或因五心造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日发露皆悉忏悔。

    又复某甲等自从无始以来至于今日。或因六情根造一切罪。或因六识造一切罪。或因六想造一切罪。或因六受造一切罪。或因六行造一切罪。或因六爱造一切罪。或因六疑造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日惭愧发露皆悉忏悔。

    又复某甲等自从无始以来至于今日。或因七漏造一切罪。或因七使造一切罪。或因八倒造一切罪。或因八垢造一切罪。或因八苦造一切罪。如是等烦恼无量无边。恼乱六道一切众生。今日发露皆悉忏悔。

    又复某甲等。自从无始以来至于今日。或因九恼造一切罪。或因九结造一切罪。或因九缘造一切罪。或因十烦恼造一切罪。或因十缠造一切罪。或因十一遍使造一切罪。或因十二入造一切罪。或因十六知见造一切罪。或因十八界造一切罪。或因二十五我造一切罪。或因六十二见造一切罪。或因见。谛思惟九十八使百八烦恼。昼夜炽然开诸漏门。造一切罪。恼乱贤圣。及以四生。遍满三界。弥亘六道。无处可避。今日至祷向十方佛尊法圣众。惭愧发露皆悉忏悔。

    愿某甲等承是忏悔三毒一切烦恼。所生功德。生生世世。三慧明。三达朗。三苦灭。三愿满。愿承是忏悔。四识等一切烦恼所生功德。生生世世广四等心立四信业。灭四恶趣得四无畏。愿承是忏悔。五盖等诸烦恼所生功德度五道竖五根。净五眼成五分。愿承是忏悔。六受等诸烦恼所生功德。生生世世具足六神通。满足六度业不为六尘惑。常行六妙行。又愿承是忏悔七漏八垢九结十缠等一切诸烦恼所生功德。生生世世坐七净华。洗八解水。具九断智。成十地行。愿以忏悔十一遍使及十二入十八界等一切诸烦恼所生功德。愿十一空。能解常用栖心自在。能转十二行法轮。具足十八不共之法。无量功德一切圆满。发愿已归命礼诸佛。

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。夫论忏悔者。本是改往修来。灭恶兴善。人之居世谁能无过。学人失念尚起烦恼。罗汉结习动身口业。岂况凡夫而当无过。但智者先觉便能改悔。愚者覆藏遂使滋蔓。所以积习长夜晓悟无期。若能惭愧发露忏悔者。岂唯止是灭罪。亦复增长无量功德。竖立如来涅槃妙果。

    若欲行此法者。先当外肃形仪瞻奉尊像。内起敬意缘于想法。恳切至祷生二种心。何等为二。

    一者自念。我此形命难可常保。一朝散坏不知此身何时可复。若复不值诸佛贤圣。忽逢恶友造众罪业。复应堕落深坑险趣。

    二者自念。我此生中虽得值遇如来正法。不为佛法绍继圣种。净身口意善法自居。而今我等私自作恶而复覆藏。言他不知。谓彼不见隐慝在心傲然无愧。此实天下愚惑之甚。即今现有十方诸佛诸大菩萨诸天神仙。何曾不以清净天眼见于我等所作罪恶。又复幽显灵只。注记罪福纤毫无差。夫论作罪之人。命终之后。牛头狱卒录其精神。在阎罗王所。辩核是非。当尔之时。一切怨对皆来证据。各言。汝先屠戮我身炮煮蒸炙。或先剥夺于我一切财宝。离我眷属。我于今日始得汝便。于时现前证据。何得敢讳。唯应甘心分受宿殃。

    如经所明。地狱之中不枉治人。若其平素所作众罪心自忘失者。临命终时造恶之处。一切诸相皆现在前。各言。汝昔在于我边作如是罪。今何得讳。是时作罪之人无藏隐处。于是阎罗王切齿诃责将付地狱。历无量劫求出莫由。此事不远不关他人。正是我身自作自受。虽父子至亲。一旦对至无代受者。我等相与得此人身。体无众疾各自努力。与性命竞。大怖至时悔无所及。是故至心求哀忏悔。

    某甲等自从无始以来至于今日。积聚无明障蔽心目。随烦恼性造三世罪。或耽染爱着起贪欲烦恼。或嗔恚忿怒怀害烦恼。或心愦惛懵不了烦恼。或我慢自高轻傲烦恼。疑惑正道犹豫烦恼。谤无因果邪见烦恼。不识缘假着我烦恼。迷于三世执断常烦恼。朋狎恶法起见取烦恼。僻禀邪师造戒取烦恼。乃至一切等四执横计烦恼。今日至诚悉皆忏悔。

    又复无始以来至于今日。守惜坚着起悭吝烦恼。不摄六情奢诞烦恼。心行弊恶不忍烦恼。怠惰缓纵不勤烦恼。疑虑躁动觉观烦恼。触境迷惑无知解烦恼。随世八风生彼我烦恼。谄曲面誉不直心烦恼。犷强难触不调和烦恼。易忿难悦多舍恨烦恼。嫉妒击刺很戾烦恼。凶险暴害惨毒烦恼。乖背圣谛执相烦恼。于苦集灭道生颠倒烦恼。随从生死十二因缘轮转烦恼。乃至无始无明住地恒沙烦恼。起四住地构于三界苦果烦恼。无量无边。恼乱贤圣六道四生。今日发露向十方佛尊法圣众皆悉忏悔。

    愿某甲等承是忏悔。意业所起贪嗔痴等。一切烦恼所生功德。生生世世折憍慢幢竭爱欲水。灭嗔恚火破愚痴暗。拔断疑根裂诸见网。深识三界犹如牢狱。四大毒蛇。五阴怨贼。六入空聚爱诈亲善。修八圣道断无明源。正向涅槃不休不息。三十七品心心相续。十波罗蜜常得现前。忏悔已至心信礼常住三宝。

    慈悲水忏法卷上


慈悲水忏法卷中

    慈悲水忏法卷中

    一切诸佛愍念众生。为说水忏道场总法。今当归命一切诸佛

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。某甲等相与。即今身心寂静。无谄无障。正是生善灭恶之时。复应各起四种观行。以为灭罪作前方便。何等为四。一者观于因缘。二者观于果报。三者观我自身。四者观如来身。

    第一观因缘者。知我此罪藉以无明不善思惟。无正观力不识其过。远离善友诸佛菩萨。随逐魔道行邪险径。如鱼吞钩不知其患。如蚕作茧自缠自缚。如蛾赴火自烧自烂。以是因缘不能自出。

    第二观于果报者。所有诸恶不善之业。三世轮转苦果无穷沉溺无边。巨夜大海为诸烦恼罗刹所食。未来生死冥然无涯。设使报得转轮圣王王四天下。飞行自在七宝具足。命终之后不免恶趣四空果报。三界极尊福尽还作牛领中虫。况复其余无福德者。而复懈怠不勤忏悔。此亦譬如抱石沉渊求出应难。

    第三观我自身。虽有正因灵觉之性。而为烦恼黑暗丛林之所覆蔽。无了因力不能得显。我今应当发起胜心破裂无明颠倒重障。断灭生死虚伪苦因。显发如来大明觉慧。建立无上涅槃妙果。

    第四观如来身。无为寂照离四句绝百非。众德具足湛然常住。虽复方便入于灭度。慈悲救接未曾暂舍。生如是心可谓灭罪之良津除障之要行。是故志诚求哀忏悔。

    某甲等无始以来至于今日。长养烦恼日深日厚日滋日茂。覆盖慧眼令无所见。断除众善不得相续。起障不得见佛。不闻正法。不值圣僧。烦恼起障不见过去未来一切善恶业行。出离烦恼障。受人天尊贵之烦恼障。生色无色界禅定福乐之烦恼障。不得自在神通飞腾隐显遍至十方诸佛净土听法之烦恼障。学安那般那数息不净因缘观等诸烦恼障。学暖顶忍第一法七方便等诸烦恼障。学慈悲喜舍闻思修等烦恼障。学空平等中道解三观义烦恼障。学助道品念处正勤根力如意足诸烦恼障。学八正道示相之烦恼障。学七觉支不示相烦恼障。学八解脱九空定烦恼障。学于十智三三昧烦恼障。学三明六通四无碍烦恼障。学六度四等烦恼障。学四摄法广化之烦恼障。学大乘心四弘誓愿烦恼障。学十明十行之烦恼障。学十回向十愿之烦恼障。学初地二地三地四地明解之烦恼障。学五地六地七地诸知见烦恼障。学八地九地十地双照之烦恼如是乃至障。学佛果百万阿僧祇诸行之烦恼。如是行障无量无边。

    弟子某甲今日至祷稽恳。向十方佛尊法圣众。惭愧忏悔愿皆消灭。愿藉此忏悔障于诸行一切烦恼所生功德。愿在在处处自在受生。不为结集业行之所回转。以如意通于一念顷遍至十方。净诸佛土摄化众生。于诸禅定甚深境界及诸知见通达无碍。心能普周一切诸法乐说无穷而不染着。得心自在。得法自在方便自在。令此烦恼及无知结习毕竟永断。不复相续。无漏圣道朗然如日。发愿已归命礼诸佛

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。某甲等略忏烦恼障竟。今当次第忏悔业障。夫业者。能庄饰世趣在在处处不复思惟求离世解脱。所以六道果报种种不同形类各异。当知皆是业力所作。佛十力中业力甚深。凡夫之人多于此中好起疑惑。何以故尔。现见世间行善之人触向轗轲。为恶之者是事谐偶。谓言天下善恶无分。如此计者皆是不能深达业理。何以故尔。经中说言。有三种业。何等为三。一者现报。二者生报。三者后报。现报业者。现在作恶现身受报。生报业者。此生作善作恶来生受报。后报业者。或是过去无量生中作善作恶。于此生中受。或在未来无量生中方受其报。

    若今行恶之人现在见好者。此是过去生报后报善业熟故。所以现在有此乐果。岂关现在作诸恶业而得好报。若今行善之人现在萦苦者。此是过去生报后报恶业熟。故现在善根力弱不能排遣。是故得此苦报。岂关现在作善而招恶报。何以知然。现见世间为善之者。人所赞叹人所尊重。故知未来必招乐果。

    过去既有如此恶业。所以诸佛菩萨教令亲近善友。共行忏悔。善知识者于得道中则为全利。是故今日至诚归依于佛。某甲等无始以来至于今日。积恶如恒沙造罪满大地。舍身与受身。不觉亦不知。或作五逆深厚浊缠无间罪业。或造一阐提断善根业。轻诬佛语谤方等业。破灭三宝毁正法业。不信罪福起十恶业。迷真反正痴惑之业。不孝二亲反戾之业。轻慢师长无礼敬业。朋友不信无义之业。或作四重八重障圣道业。毁犯五戒破八斋业。五篇七聚多缺犯业。优婆塞戒轻重垢业。或菩萨戒不能清净如说行业。前后方便污梵行业。月无六斋懈怠之业。年三长斋不常修业。三千威仪不如法业。八万律仪微细罪业。不修身戒心慧之业。春秋八王造众罪业。行十六种恶律仪业。于诸众生无愍伤业。不矜不念无怜愍业。不拔不济无救护业。心怀嫉妒无度彼业。于怨亲境不平等业。耽荒五欲不厌离业。或因衣食园林池沼生荡逸业。或以盛年放恣情欲造众罪业。或作有漏善回向三有障出世业。如是等罪无量无边。今日发露向十方佛尊法圣众。皆悉忏悔。

    愿某甲等承是忏悔。无明等罪。诸不善业愿皆消灭。所生福善愿生生世世灭五逆罪。除阐提惑。如是轻重诸罪恶业从今已去。乃至道场誓不更犯。常习出世清净善法。精持律行守护威仪。如渡海者爱惜浮囊。六度四等常标行首。戒定慧品转得增明。速成如来三十二相八十种好。十力无畏大悲三念常乐妙智八自在我。归依诸佛。愿垂护念。

    某甲等前已总相忏悔一切诸业。今当次第更复一一别相忏悔。若总若别若粗若细。若轻若重若说不说。品类相从愿皆消灭。别相忏者。先忏身三。次忏口四。其余诸障次第稽颡。

    身三业者。第一杀害。如经所明。恕己可为喻。勿杀勿行杖。虽复禽兽之殊。保命畏死其事是一。若寻此众生。无始以来或是我父母兄弟六亲眷属。以业因缘轮回六道。出生入死改形易报不复相识。而今兴害食啖其肉。伤慈之甚。是故佛言。设得余食当如饥世。食子肉想。何况食啖此鱼肉耶。又言。为利杀众生以财网诸肉。二俱是恶业。死堕号叫狱。故知杀害及以食啖。罪深河海过重丘岳。然某甲等无始以来不遇善友皆为此业。是故经言。杀害之罪能令众生堕于地狱饿鬼受苦。若在畜生则受虎豹豺狼鹰鹞等身。或受毒蛇蝮蝎等身。常怀恶心。或受獐鹿熊罴等身。常怀恐怖。若生人中得二种果报。一者多病。二者短命。杀害食啖既有如是无量种种诸恶果报。是故至诚求哀忏悔。

    某甲等自从无始以来至于今日。有此心识常怀惨毒无慈愍心。或因贪起杀。因嗔因痴及以慢杀。或兴恶方便誓杀愿杀。及以咒杀。或破决湖池。焚烧山野。畋猎渔捕。或因风放火。飞鹰放犬。恼害一切。如是等罪今悉忏悔。或以槛弶坑拨叉戟弓弩。弹射飞鸟走兽之类。或以罟网罾钓撩漉水性鱼鳖鼋鼍虾蚬螺蚌湿居之属。使水陆空行藏窜无地。或畜养鸡猪牛羊犬豕鹅鸭之属。自供庖厨。或货他宰杀。使其哀声未尽毛羽脱落鳞甲伤毁身首分离。骨肉消碎剥裂屠割炮烧煮炙楚毒酸切。横加无辜。但使一时之快口得味甚寡。不过三寸舌根而已。然其罪报殃累永劫。如是等罪今日至诚皆悉忏悔。

    又复无始以来至于今日。或复兴师相伐疆场交争。两阵相向更相杀害。或自杀教杀闻杀欢喜。或习屠侩赁为刑戮。烹宰他命行于不忍。或恣暴怒挥戈舞刃。或斩或刺。或推着坑堑。或以水沉溺。或塞穴坏巢。或土石磓磹。或以车马雷轹践踏一切众生。如是等罪无量无边。今日发露皆悉忏悔。

    又复无始以来至于今日。或堕胎破卵。毒药蛊道伤杀众生。垦土掘地种植田园养蚕煮茧。伤杀滋甚。或打扑蚊蚋掏啮蚤虱。或烧除粪扫开决沟渠。枉害一切。或啖果实。或用谷米。或用菜茹。横杀众生。或然樵薪。或露灯烛烧诸虫类。或取酱醋不先摇动。或泻汤水浇杀虫蚁。如是乃至行住坐卧四威仪中。恒常伤杀飞空着地微细众生。凡夫识暗不觉不知。今日发露皆悉忏悔。

    又复无始以来至于今日。或以鞭杖枷锁桁械压拉拷掠打掷。手脚蹴踏拘缚笼系。断绝水谷。如是种种诸恶方便苦恼众生。今日至诚向十方佛尊法圣众。皆悉忏悔。愿承是忏悔。杀害等罪。所生功德生生世世得金刚身。寿命无穷永离怨憎无杀害想。于诸众生得一子地。若见危难急厄之者。不惜身命方便救脱。然后为说微妙正法。使诸众生睹形见影皆蒙安乐。闻名听声恐怖悉除。我今稽颡归依于佛

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。某甲等次忏劫盗之业。经中说言。若物属他。他所守护。于此物中一草一叶不与不取。何况窃盗。但自众生唯见现在利。故以种种不道而取。致使未来受此殃累。是故经言。劫盗之罪能令众生堕于地狱饿鬼受苦。若在畜生则受牛马驴骡骆驼等形。以其所有身力血肉偿他宿债。若生人中为他奴婢。衣不蔽形食不充口。贫寒困苦人理殆尽。劫盗既有如是苦报。是故今日至诚求哀忏悔。

    某甲等自从无始以来至于今日。或盗他财宝兴刃强夺。或自夺身逼迫而取。或恃公威。或假势力高桁大械。枉压良善吞纳奸货。拷直为曲。为此因缘身罹宪网。或任邪治领他财物。侵公益私侵私益公。损彼利此损此利彼。割他自饶口与心吝。或窃没租估。偷渡关津。私匿公课藏隐使役。如是等罪皆悉忏悔。又复无始以来至于今日。或是佛法僧物不与而取。或经像物。或治塔寺物。或供养常住僧物。或拟招提僧物。或盗取误用恃势不还。或自借。或贷人。或复换贷漏忘。或三宝物。混乱杂用。或以众物谷米樵薪盐豉酱醋菜茹果实钱帛竹木缯彩旛盖香华油烛。随情逐意。或自用。或与人。或摘佛华果用僧鬘物。因三宝财物私自利己。如是等罪无量无边。今日惭愧皆悉忏悔。

    又复无始以来至于今日。或作周旋。朋友师僧同学父母兄弟六亲眷属共住同止。百一所须更相欺誷。或于乡邻比近。移篱拓墙侵他地宅。改标易相虏掠资财。包占田园因公托私。夺人邸店及以屯野。如是等罪今悉忏悔。又复无始以来。或攻城破邑烧村坏栅。偷卖良民诱他奴婢。或复枉压无罪之人。使其形殂血刃身彼徒锁。家缘破散骨肉生离。分张异域生死隔绝。如是等罪无量无边今悉忏悔。

    又复无始以来至于今日。或商估博货邸店市易。轻秤小斗减割尺寸。盗窃分铢欺誷圭合。以粗易好以短换长。欺巧百端希望毫利。如是等罪今悉忏悔。又复无始以来至于今日。穿窬墙壁断道抄掠。抵捍债息。负情违要面欺心取。或非道陵夺鬼神禽畜四生之物。或假托卜相取人财宝。如是乃至以利求利。恶求多求无厌无足。如是等罪无量无边不可说尽。今日至祷向十方佛尊法圣众皆悉忏悔。

    愿承是忏悔。劫盗等罪。所生功德生生世世得如意宝常雨七珍。上妙衣服百味甘馔种种汤药。随其所须应念即至。一切众生无偷夺想。皆能少欲知足不耽不染。常乐惠施行给济道。舍头目髓脑如弃涕唾。回向满足檀波罗蜜。

    某甲等次复忏悔贪爱之罪。经中说言。但为欲故关在痴狱。没生死河莫知能出。众生为是五欲因缘。从昔以来流转生死。一切众生历劫生中所积身骨。如王舍城毗富罗山。所饮母乳如四海水。身所出血复过于此。父母兄弟六亲眷属。命终哭泣所出目泪。如四海水。是故说言。有爱则生。爱尽则灭。故知生死贪爱为本。所以经言。淫欲之罪能令众生堕于地狱饿鬼受苦。若在畜生则受鸽雀鸳鸯等身。若在人中妻不贞良。得不随意眷属。淫欲既有如此恶果。是故今日至诚求哀忏悔。

    某甲等从无始以来至于今日。或偷人妻妾夺他妇女。侵陵贞洁污比丘尼。破他梵行逼迫不道。浊心邪视言语嘲调。或复耻他门户污贤善名。或于男子五种人所起不净行。如是等罪无量无边。今日至诚皆悉忏悔。愿承是忏悔。淫欲等罪所生功德。生生世世自然化生不由胞胎。清净皎洁相好光明。六情开朗聪利明达。了悟恩爱犹如桎梏。观彼六尘如幻如化。于五欲境决定厌离。乃至梦中不起邪想。内外因缘永不能动。忏悔发愿已归命礼三宝

    前已忏悔身三业竟。今当次第忏悔口四恶业。经中说言。口业之罪能令众生堕于地狱饿鬼受苦。若在畜生则受鸺鹠鸲鵅鸟形。闻其声者无不憎恶。若生人中口气常臭。有所言说人不信受。眷属不和常好斗诤。口业既有如此恶果。是故今日志诚归依三宝皆悉忏悔。

    某甲等自从无始以来至于今日。以恶口业于四生六道造种种罪。出言粗犷发语暴横。不问尊卑亲疏贵贱。稍不如意便怀嗔怒。骂詈毁辱猥亵秽恶无所不至。使彼衔恨终身不忘。连祸结仇无有穷已。又或怨黩天地诃责鬼神。贬斥圣贤诬污良善。如是恶口所起罪业无量无边。今日至诚皆悉忏悔。

    又复无始以来至于今日。以妄语业作种种罪。意中希求名誉利养。匿情变诈昧心厚颜。指有言空。指空言有。见言不见。不见言见。闻言不闻。不闻言闻。知言不知。不知言知。作言不作。不作言作。欺誷贤圣诳惑世人。至于父子君臣亲戚朋旧。有所谈说未尝诚实。致使他人误加听信。亡家败国咸此由之。或假妖幻每自称赞。谓得四禅四无色定。安那般那十六行观。得须陀洹至阿罗汉。得辟支佛不退菩萨。天来龙来鬼来神来。旋风土鬼皆至我所。显异惑众求其恭敬四事供养。如是妄语所起罪业无量无边。今日至诚皆悉忏悔。

    又复无始以来至于今日。以绮语业作种种罪。言辞华靡翰墨艳丽。文过饰非巧作歌曲。形容妖冶模写淫态。使中下之流动心失性。耽荒酒色不能自返。或恣任私仇忘其公议。使彼忠臣孝子志士仁人。强作篇章文致其恶。后世披览遂以为然。令其抱恨重泉无所明白。如是绮语所起罪业无量无边。今日至诚皆悉忏悔。

    又复无始以来至于今日。以两舌业作种种罪。面誉背毁巧语百端。向彼说此。向此说彼。唯知利己不顾害他。谗间君臣诬毁良善。使君臣猜忌父子不和。夫妻生离亲戚疏旷。师资恩丧朋友道绝。至于交扇二国渝盟失欢。结怨连兵伤杀百姓。如是两舌所起罪业无量无边。今日至诚向十方佛尊法圣众。发露求哀皆悉忏悔。愿某甲等承是忏悔。口四恶业所生功德。生生世世具八音声得四辩才。常说和合利益之语。其声清雅一切乐闻。善解众生方俗言语。若有所说应时应根。令彼听者即得解悟。超凡入圣开发慧眼。忏悔发愿已。归命礼三宝。

    前已忏悔身三口四业竟。今当次第忏悔六根所作罪障。某甲等无始以来至于今日。或眼为色惑爱染玄黄红绿朱紫珍玩宝饰。或取男女长短黑白之相姿态妖艳起非法想。或耳贪好声。宫商弦管妓乐歌唱。或取男女音声语言啼笑之相起非法想。或鼻藉名香沉檀龙麝郁金苏合起非法想。或舌贪好味鲜美甘肥众生血肉资养四大。更增苦本起非法想。或身乐华绮绵绣缯縠一切细滑七珍丽服起非法想。或意多乱想触向乖法。由此六根所造罪业无量无边。今日至祷向十方佛尊法圣众皆悉忏悔。

    愿以忏悔眼根功德。愿令此眼彻见十方诸佛菩萨清净法身不以二相。愿以忏悔耳根功德。愿令此耳常闻十方诸佛贤圣所说正法如教奉行。愿以忏悔鼻根功德。愿令此鼻常闻香积入法位香。舍离生死不净臭秽愿以忏悔舌根功德。愿令此舌常餐法喜禅悦之食。不贪众生血肉之味。愿以忏悔身根功德。愿令此身披如来衣着忍辱铠。卧无畏床坐法空座。愿以忏悔意根功德。愿令此意成就十力洞达五明深观二谛空平等理。从方便慧入法流水。念念增明显发如来大无生忍。发愿已归命礼三宝。

    慈悲水忏法卷中


慈悲水忏法卷下

慈悲水忏法卷下

    一切诸佛愍念众生。为说水忏道场总法。今当归命一切诸佛。

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。已忏身三口四竟。次复忏悔佛法僧间一切诸障。经中佛说。人身难得佛法难闻。众僧难值信心难生。六根难具善友难得。而今相与宿植善根得此人身六根完具。又值善友得闻正法。于其中间复各不能尽心精勤。恐于未来长溺万苦无有出期。是故今日至诚求哀忏悔。

    某甲等自从无始以来至于今日。常以无明覆心。烦恼障意见佛形像不能尽心恭敬。轻蔑众僧残害善友。破塔毁寺焚烧经像。出佛身血。或自处华堂。安置尊像卑猥之处。使烟薰日曝风吹雨露尘土污坌雀鼠毁坏。共住同宿曾无礼敬。或裸露像前初不严饰。遮掩灯烛关闭殿宇。障佛光明如是等罪今日至诚皆悉忏悔。

    又复无始以来至于今日。或于法间以不净手把捉经卷。或临经书非法俗语。或安置床头坐起不敬。或关闭箱箧虫蠹朽烂。或首轴脱落部帙失次。或挽脱漏误纸墨破裂自不修习不肯流传。如是等罪今日志诚皆悉忏悔。

    或眠地听经仰卧读诵。高声语笑乱他听法。或邪解佛语僻说圣意。非法说法。法说非法。非犯说犯。犯说非犯。轻罪说重。重罪说轻。或抄前着后。抄后着前。前后着中。中着前后。绮饰文词安置己典。或为利养名誉恭敬。为人说法无道德心。求法师过而为论义非理弹击。不为长解求出世法。或轻慢佛语尊重邪教。毁呰大乘赞声闻道。如是等罪无量无边皆悉忏悔。

    又复无始以来至于今日。或于僧间有障杀阿罗汉破和合僧。害发无上菩提心人。断灭佛种使圣道不行。或剥脱道人鞭拷沙门。楚挞驱使苦言加谤。或破净戒及破威仪。或劝他人舍于八正受行五法。或假托形仪窥窃常住。如是等罪今悉忏悔。或裸露身形轻衣唐突。在经像前不净脚履踏上殿塔。或着屧屐入僧伽蓝。涕唾堂房污佛僧地。乘车策马排揬寺舍。凡如是等于三宝间所起罪障无量无边。今日至祷向十方佛尊法圣众。皆悉忏悔。

    愿承是忏悔佛法僧间所有罪障。生生世世常值三宝。尊仰恭敬无有厌倦。天缯妙彩众宝缨络百千伎乐。珍异名香华果鲜明。尽世所有常以供养。若有成佛先往劝请开甘露门。若入涅槃愿我常得献最后供。于众僧中修六和敬。得自在力兴隆三宝。上弘佛道。下化众生。如上所说。于三宝间轻重诸罪皆已忏悔。其余诸恶。今当次第更复忏悔。

    经中佛说有二种健儿。一者自不作罪。二者作已能悔。又云。有二种白法。能为众生灭除众障。一者惭自不作恶。二者愧不令他作。有惭愧者可名为人。若不惭愧与诸禽兽不相异也。是故今日至诚归依于佛。如法忏悔。

    某甲等自从无始以来至于今日。或信邪倒见杀害众生。解奏魑魅魍魉鬼神。欲希延年终不能得。或妄言见鬼假称神语。如是等罪皆悉忏悔。

    又复无始以来至于今日。或行动傲诞自高自大。或恃种姓轻慢一切。以贵轻贱用强陵弱。或饮酒斗乱不避亲疏。惛醉终日不识尊卑。如是等罪今悉忏悔。

    或嗜饮食无有期度。或食生鲙。或啖五辛。薰秽经像排揬净众。纵心恣意不知限极。疏远善人狎近恶友。如是等罪今悉忏悔。

    或贡高矫假偃蹇自用。跋扈抵揬不识人情。自是他非希望侥幸。如是等罪今悉忏悔。或临财无让不廉不耻。屠肉沽酒欺诳自活。或出入息利计时卖日。聚积悭克贪求无厌。受人供养不惭不愧。或无戒德空纳信施。如是等罪今悉忏悔。

    或捶打奴婢驱使僮仆。不问饥渴。不问寒暑。或伐撤桥梁杜绝行路。如是等罪今悉忏悔。

    或放逸自恣。无记散乱摴蒲围棋。群会屯聚饮食酒肉。更相扰饯。无趣谈话论说天下。从年竟岁空丧天日。初中后夜禅诵不修。懈怠懒惰尸卧终日。于六念处心不经理。见他胜事便生嫉妒。心怀惨毒备起烦恼。致使诸恶猛风吹罪。薪火常以炽然无有休息。三业微善一切俱焚。善法既尽为一阐提。堕大地狱无有出期。是故今日至祷稽颡。向十方三宝皆悉忏悔。

    上来所有一切众罪。若轻若重若粗若细。若自作若教他作。若随喜作若以势力逼迫令作。如是乃至赞叹行恶法者。今日志诚皆悉忏悔。

    愿承是忏悔一切诸恶。所生功德生生世世慈和忠孝谦卑忍辱。知廉识耻先意问讯。循良正谨清洁义让。远离恶友常遇善缘。收摄六情守护三业。捍劳忍苦心不退没。立菩提志不负众生。发愿已归命礼诸佛

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。向来已忏悔烦恼障。已忏悔业障。所余报障今当次第披陈忏悔。经中说言。业报至时非空非海中。非入山石间。无有地方所脱之不受报。唯有忏悔力乃能得除灭。何以知然。释提桓因五衰相见。恐惧切心归诚三宝。五相即灭得延天年。如是等比经教所明其事非一。故知忏悔实能灭祸。但凡夫之人若不值善友奖导。则靡恶而不造。致使大命将尽临穷之际。地狱恶相皆现在前。当尔之时悔惧交至。不预修善临穷方悔。悔之于后将何及乎。殃祸异处宿预严待。当独趣入到地狱所。但得前行入于火镬。身心摧碎精神痛苦。如此之时欲求一礼一忏岂可复得。

    众等莫自恃盛年财宝势力。懒惰懈怠放逸自恣。死苦一至无问老少贫富贵贱皆悉摩灭。奄忽而至不令人知。夫人命无常喻如朝露。出息虽存入息难保。云何忽此而不忏悔。但五天使者既来。无常杀鬼卒至。盛年壮色无得免者。当尔之时华堂邃宇何关人事。高车大马岂得自随。妻子眷属非复我亲。七珍宝饰乃为他玩。以此而言。世间果报皆为幻化。天上虽乐会归败坏。寿尽魂逝堕落三涂。是故佛语须跋陀言。汝师郁头蓝弗利根聪明。能伏烦恼至于非非想处。命终还作畜生道中飞狸之身况复余者。故知未登圣果已还。皆应轮转备经恶趣。如不谨慎忽尔一朝亲婴斯事。将不悔哉。如今被罪行诣公门。己是小苦情地慞惶。眷属恐惧求救百端。地狱众苦比于此者。百千万倍不得为喻。众等相与尘劫以来罪若须弥。云何闻此安然不畏不惊不恐。令此精神复婴斯苦。实为可痛。是故志诚求哀忏悔。

    某甲等从无始以来至于今日。所有报障然其重者。第一唯有阿鼻地狱。如经所明。今当略说其相。此狱周匝有七重铁城。复有七重铁网罗覆其上。下有七重铁刀为林。无量猛火纵广八万四千由旬。罪人之身遍满其中。罪业因缘不相妨碍。上火彻下下火彻上。东西南北通彻交过。如鱼在鏊脂膏皆尽。此中罪苦亦复如是。其城四门有四大铜狗。其身纵广四千由旬。牙爪锋长眼如掣电。复有无量铁觜诸鸟。奋翼飞腾啖罪人肉。牛头狱卒形如罗刹而有九尾。尾如铁叉。复有九头。头上十八角。角有六十四眼。一一眼中皆悉迸出诸热铁丸烧罪人肉。然其一嗔一怒哮吼之时声如霹雳。复有无量无边刀轮空中而下。从罪人顶入从足而出。于是罪人痛彻骨髓苦切肝心。如是经无数岁求生不得求死不得。如是等报今日皆悉稽颡惭愧忏悔。

    次复忏悔刀山剑树地狱身首脱落罪报。忏悔镬汤炉炭地狱烧煮罪报。忏悔铁床铜柱地狱燋然罪报。忏悔刀轮火车地狱劈砾罪报。忏悔拔舌犁耕地狱楚痛罪报。忏悔吞啖铁丸烊铜灌口地狱五内消烂罪报。忏悔铁磨地狱骨肉灰粉罪报。忏悔黑绳地狱肢节分离罪报。忏悔灰河沸屎地狱恼闷罪报。忏悔碱水寒冰地狱皮肤拆裂裸冻罪报。忏悔豺狼鹰犬地狱更相残害罪报。忏悔刀兵距爪地狱更相搏撮斫刺罪报。忏悔火坑地狱炮炙罪报。忏悔两石相磕地狱形骸碎破罪报。忏悔众合黑耳地狱解剔罪报。忏悔闇冥肉山地狱斩剉罪报。忏悔锯解钉身地狱断截罪报。忏悔铁棒倒悬地狱屠割罪报。忏悔燋热叫唤地狱烦冤罪报。忏悔大小铁围山间长夜冥冥不识三光罪报。忏悔阿波波地狱。阿婆婆地狱。阿吒吒地狱。阿罗罗地狱。如是八寒八热一切诸地狱中。复有八万四千鬲子地狱以为眷属。此中罪苦炮煮楚痛。剥皮刷肉削骨打髓抽肠拔肺无量诸苦。不可闻不可说。

    南无佛。今日在此中者。或是我等无始以来经生父母一切眷属。我等与彼命终之后。或当复堕如此狱中。今日洗心恳祷叩头稽颡。向十方佛大地菩萨求哀忏悔。令此一切罪报毕竟消灭。愿承是忏悔地狱等报所生功德。即时破坏。阿鼻铁城悉为净土无恶道名。其余地狱一切苦具转为乐缘。刀山剑树变成宝林。镬汤炉炭莲华化生。牛头狱卒除舍暴虐。皆起慈悲无有恶念。地狱众生得离苦果。更不造因。等受安乐如第三禅。一时俱发无上道心。忏悔已。至心信礼常住三宝

    南无毗卢遮那佛　　南无本师释迦牟尼佛
    南无阿弥陀佛　　　南无弥勒佛
    南无龙种上尊王佛　南无龙自在王佛
    南无宝胜佛　　　　南无觉华定自在王佛
    南无袈裟幢佛　　　南无师子吼佛
    南无文殊师利菩萨　南无普贤菩萨
    南无大势至菩萨　　南无地藏菩萨
    南无大庄严菩萨　　南无观自在菩萨

    礼诸佛已。次复忏悔。已忏地狱报竟。今当复次忏悔三恶道报。经中佛说。多欲之人多求利故。苦恼亦多。知足之人虽卧地上。犹以为乐。不知足者虽处天堂犹不称意。但世间人忽有急难。便能舍财不计多少。而不知此身临于三涂深坑之上。一息不还便应堕落。忽有知识劝营功德。令修未来善法资粮。执此悭心无肯作理。夫如是者极为愚惑。何以故尔。经中佛说。生时不赍一文而来。死亦不持一文而去。苦身积聚为之忧恼。于己无益徒为他有。无善可恃无德可怙。致使命终堕诸恶道。是故今日归命三宝。至诚忏悔。

    次复忏悔畜生道中无所识知罪报。忏悔畜生道中负重牵犁偿他宿债罪报。忏悔畜生道中不得自在。为他斫刺屠割罪报。忏悔畜生道中无足二足四足多足罪报。忏悔畜生道中身诸毛羽鳞甲之内。为诸小虫之所唼食罪报。如是畜生道中有无量罪报。今日至诚皆悉忏悔。

    次复忏悔饿鬼道中长受饥渴百千万岁。初不曾闻浆水之名罪报。忏悔饿鬼食啖脓血粪秽罪报。忏悔饿鬼动身之时一切肢节火然罪报。忏悔饿鬼腹大咽小罪报。如是饿鬼道中无量苦报。今日稽颡求哀皆悉忏悔。

    次复忏悔一切鬼神修罗道中谀谄憍诈罪报。忏悔鬼神道中担沙负石填河塞海罪报。忏悔鬼神罗刹鸠槃茶诸恶鬼神生啖血肉受此丑陋罪报。如是鬼神道中无量无边一切罪报。今日稽颡向十方佛大地菩萨。求哀忏悔悉令消灭。

    愿承是忏悔畜生等报所生功德。生生世世灭愚痴垢。自识业缘智慧明照断恶道身。愿以忏悔饿鬼等报所生功德。生生世世永离悭贪饥渴之苦。常餐甘露解脱之味。愿以忏悔鬼神修罗等报所生功德。生生世世质直无谄。离邪命因除丑陋果。福利人天。愿从今以去乃至道场。决定不受四恶道报。唯除大悲为众生故。以誓愿力处之无厌。已忏三涂等报。

    今当复次稽恳忏悔人天余报。相与禀此阎浮寿命。虽曰百年满者无几。于其中间盛年夭枉。其数无量。但有众苦煎追心形愁忧恐怯未曾暂离。如此皆是善根微弱恶业滋多。致使现在凡有所为皆不称意。当知悉是过去已来恶业余报。是故某甲等今当忏悔无始以来至于今日。所有现在及以未来人天之中无量余报。

    忏悔人间流殃宿对癃残。百病六根不具罪报。忏悔人间边地邪见三恶八难罪报。忏悔人间多病消瘦促命夭枉罪报。忏悔人间六亲眷属不能得常相保守罪报。忏悔人间亲友凋丧爱别离苦罪报。忏悔人间冤家聚会愁忧怖畏罪报。忏悔人间水火盗贼刀兵危险惊恐怯弱罪报。忏悔人间孤独困苦流离波迸亡失国土罪报。忏悔人间牢狱系闭幽执侧立鞭挞栲楚罪报。忏悔人间公私口舌更相罗染。更相诬谤罪报。忏悔人间恶病连年累月不瘥枕卧床席不能起居罪报。忏悔人间冬瘟夏疫毒疠伤寒罪报。忏悔人间贼风肿满否塞罪报。忏悔人间为诸恶神伺求其便欲作祸崇罪报。忏悔人间鸟呜百怪飞尸邪鬼为作妖异罪报。忏悔人间为虎豹豺狼水陆一切诸恶禽兽所伤罪报。忏悔人间自缢自杀罪报。忏悔人间投坑赴火自沈自堕罪报。忏悔人间无有威德名闻罪报。忏悔人间衣服资生不能称心罪报。忏悔人间行来出入有所运为值恶知识为作留难罪报。如是现在未来人天之中。无量祸横灾疫厄难衰恼罪报。某甲等今日至诚向十方佛尊法圣众求哀忏悔。愿皆消灭。

    前已忏悔三业六根一切烦恼障。一切业障。四生六道一切报障。今当次第发愿回向。某甲等愿以此忏悔三障所生功德。悉皆回向施与一切众生。俱同忏悔愿与一切众生现生之内身心安乐。三灾八难不吉祥事咸悉消除。衣食丰饶。正信三宝。舍此报身皆得往生极乐世界。亲觐弥陀得授记莂。当来世中见弥勒佛。听闻正法如教进修。又愿生生世世在在处处。常值国王兴隆三宝。不生外道邪见之家。又愿生生世世在在处处。莲华化生种族尊胜。安隐快乐衣食自然。又愿生生世世在在处处。慈仁忠孝等心济物。不生一念逆害之心。又愿生生世世在在处处。常为诸佛之所护念。能降魔怨及诸外道。与诸菩萨俱会一处。菩提道心相续不断。又愿生生世世在在处处。兴显佛法修行大乘。分身无量救度众生。直至道场无有退转。如诸佛菩萨所发誓愿。所修福智所行回向。我亦如是。发愿修集回向虚空界尽。众生界尽。众生业烦恼尽我此修行回向终无有尽。发愿回向已。至心信礼常住三宝

    慈悲水忏法卷下


慈悲三昧水忏法宝录

佛说孛经抄【吴 支谦译】
伽蓝经【中阿含经】
佛说七处三观经【后汉安息国三藏安世高译】
优婆塞戒经【北凉 昙无谶译】
佛说弥勒下生成佛经【后秦 鸠摩罗什译】
佛说无量寿经【(2卷)【曹魏 康僧铠译〗】
佛说观无量寿佛经(1卷)【 刘宋 鍄良耶舍译】
佛说阿弥陀经(1卷)【姚秦 鸠摩罗什译】
随念三宝经浅说【现代 法尊法师著】
佛说决定毗尼经【西晋 炖煌三藏译】
大乘方广总持经【隋 毗尼多流支译】
佛说观普贤菩萨行法经【刘宋 昙无蜜多译】
大通方广忏悔灭罪庄严成佛经【又名《大通方广经》,《圣大解脱经》】
慈悲道场忏法【梁 诸大法师集撰】
慈悲三昧水忏【唐 悟达国师撰】
慈悲三昧水忏讲记【现代 演培法师述】
净土五经 大方广佛华严经·四圣谛品【唐 实叉难陀译】
正法念处经【元魏 瞿昙般若流支译】
阿毗达磨法蕴足论【尊者大目乾连造　唐 玄奘译】
大乘阿毗达磨集论【无著菩萨造 玄奘 译】
大方广佛华严经·普贤行愿品（广本）【唐　般若译】
大方广如来藏经【唐 不空译】
佛说无上依经【梁 真谛译】
佛说施灯功德经【高齐 那连提耶舍译】
六度集经【吴 康僧会译】
悲华经【北凉 昙无谶译】
禅秘要法经【姚秦 鸠摩罗什等译】
达摩多罗禅经【东晋 佛陀跋陀罗译】
大乘本生心地观经【唐 般若译】
佛说观佛三昧海经【东晋 佛陀跋陀罗译】
佛说观无量寿佛经【刘宋 鍄良耶舍译】
菩萨从兜术天降神母胎说广普经【刘宋 鍄良耶舍译】
最胜问菩萨十住除垢断结经【姚秦 竺佛念译】
不思议光菩萨所说经【后秦 鸠摩罗什译】
维摩诘所说经【姚秦 鸠摩罗什译】
思益梵天所问经【姚秦 鸠摩罗什译】
金刚般若波罗蜜经【姚秦 鸠摩罗什译】
佛说开觉自性般若波罗蜜多经【宋 惟净等译】
摩诃般若波罗蜜经【姚秦 鸠摩罗什译】
大方广佛华严经·十地品【于阗国三藏实叉难陀奉制译】
大智度论【龙树菩萨 造 姚秦 鸠摩罗什译】
十住毗婆沙论【龙树菩萨 造 后秦 鸠摩罗什译】
中论【龙树菩萨 造 姚秦 鸠摩罗什译】
十二门论【姚秦 鸠摩罗什译】
百论【姚秦 鸠摩罗什译】
广百论本【圣天菩萨造 唐 玄奘译】
阿毗达磨大乘经【仅译传一颂】
解深密经【唐 玄奘译】
大乘密严经【唐 不空译】
入楞伽经【元魏 菩提留支译】
慈氏五颂【辨法法性颂。辩中边论颂。现观庄严颂。究竟一乘宝性颂。大乘庄严经藏颂】
瑜伽师地论【弥勒菩萨说 唐 玄奘译】
摄大乘论本【无著菩萨造 唐 玄奘译】
显扬圣教论【无著菩萨造 唐 玄奘译】
金刚般若波罗蜜经论【无著菩萨造 隋 达磨笈多译】
顺中论义入大般若波罗蜜经初品法门【无著菩萨造 元魏 瞿昙般若流支译】
唯识三十颂【四种汉译本对照】
唯识二十论【无著菩萨造 两种汉译本对照】
六门教授习定论【世亲菩萨造 唐 义净译】
佛性论【世亲菩萨造 陈 真谛译】
十地经论【世亲菩萨造 唐 玄奘译】
佛地经论【世亲菩萨造 唐 玄奘译】
大乘广百论释论【护法菩萨造 唐 玄奘译】
大乘阿毗达磨杂集论【安慧菩萨造 唐 玄奘译】
金刚般若经赞述【唐 窥基撰】
妙法莲华经玄赞【唐 窥基撰】