目 录

《慈航大师全集》光碟制作缘起
全集
    慈航法师全集编印缘起
    编辑凡例
    印造佛经佛像之十大利益
第一册　相宗十讲
    壹、百法入门讲话
    贰、唯识三字经讲话
    叁、唯识三十颂讲话
    肆、唯识二十颂讲话
    伍、八识规矩颂讲话
    陆、观所缘缘论讲话
    柒、六离合释讲话
    捌、因明入门讲话
    玖、因明入正理论讲话
    拾、真唯识量讲话
第二册　大乘起信论讲话
    自 序
    大乘起信论讲话
第三册　十二门论讲话
    十二门论讲话
第四册　成唯识论讲话
    自 序
    成唯识论讲话（卷一）
    成唯识论讲话（卷二）
    成唯识论讲话（卷三）
    成唯识论讲话（卷四）
    成唯识论讲话（卷五）
第五册　成唯识论讲话（续）
    成唯识论讲话 （卷六）
    成唯识论讲话（卷七）
    成唯识论讲话（卷八）
    成唯识论讲话（卷九）
    成唯识论讲话（卷十）
第六册　菩提心影
    菩提心影 序文篇
    菩提心影（一）释疑篇
    一、对于佛教误会之解释
    一一、佛教可以救国
    一八、怎样知道有观音菩萨
    菩提心影（二）人生篇
    一、人生问题
    一一、五戒十善是做人的根本
    二一、为甚么要皈依三宝
    三一、因果的研究
    四一、脱苦希望
第七册　菩提心影（续）
    菩提心影（三）法教篇
    一、唯识宗胜义
    一一、辩论术的结构
    二一、大乘佛教的教理行果
    三一、《楞严经》的题旨
    四一、我对于中国佛教今后改良补充意见
    菩提心影（四）杂俎篇
    一、理智与感情
    六一、一个任劳任怨的模范师
    八一、参观印度鹿野苑新塔落成典礼记
    诗存
    编后琐记
纪念集（上）
    慈航大师示寂四十周年暨百龄诞辰纪念
    台湾汐止静修院启建念佛法会疏文
    法会念诵
    弥勒内院定名的意义
    慈航遗嘱：
    教育、文化、慈善
    “人间佛教”的歌词
    风雨声中悼我师
    慈航菩萨事略
    我与慈老恩师的关系
    纪念慈航大师回忆录
    悼念慈航法师文
    悼念慈航老法师
    发扬慈航法师的三大精神
    哭慈航法师
    敬悼慈航老法师
    再悼慈航法师
    敬礼悲增上的慈航菩萨
    我亲近慈老一段因缘
    敬悼敢做能做的慈老
    述慈老临终时的两件事的措置
    悼念 慈航法师
    港九佛徒的哀调
    我亲近过的慈老
    慈航法师圆寂三周年纪念
    敬悼慈公老法师
    怀念慈航老人
    伟大与崇高
    导师去了，青年佛子何所依
    我怎能不痛哭呢？
    哭老人
    永恒的遗憾
    我所知道的慈航老法师
    我学英文的因缘
    追念慈公导师
    师恩未报·心伤无已
    我对慈公老人的崇敬
    云天海外吊慈师
    哀悼 慈公导师
    永不休息的人
    念慈师痛慈师愿慈师
    天涯何处寄哀音
    弘法国际的工具
    爱护青年法师的慈航法师
    追悼慈公老人
    遵守教言慰师灵
    做个老实和尚
    见闻了知之慈航菩萨
    肉身菩萨慈航大师
    祭 慈公老人
    活菩萨慈航大师与吾的一段因缘
    僧青年失掉了一位最亲爱的导师
    我对慈老法师的敬仰和哀思
    祝慈老法师乘愿再来
    晴天霹雳哭导师
    永远活在人们心灵中的慈老
    伟哉慈老，伟哉慈老
    悼慈师谈内院
    慈师圆寂记
    悲喜交织的心声
    敬悼 慈公院长
    慈航菩萨不可思议
    纪念玄奘大师暨慈航菩萨
    怀念慈老
    我认识的慈航法师
    怀贤僧 慕新藏
    悼念慈航法师
    悼念恺悌慈祥虚怀若谷之慈老
    慈师的三不朽
    我对慈航老法师的哀思
    三年永怀
    痛悼我的师父
    我对慈老圆寂的看法
    慈航法师圆寂
    悼慈航法师圆寂
    慈航法师七秩诞辰纪念
    追思师尊 慈公老人
    悼念永远年青的慈航法师
    报师恩
    我与慈师的因缘
    慈老与我的佛法因缘
    忆慈师
    慈航法师
    一位平实的僧教育家的言论
    为青年说慈航菩萨
    慈老法师的一生弘法
    祝大家法喜充满。
    哀诉
    慈航法师——我的师父
    怀念慈师
    一颗殒落的星
    慈公导师的伟大精神
    慈航大师一席谈
    仲夏忆老人
    记慈师最后一课
纪念集（下）
    应如何纪念大师
    观世音菩萨之名义和灵迹
    要怎样做一个今后中国佛教的僧青年
    我对慈航法师的哀思
    悼慈老人
    告慰慈航尊者
    忆念慈航老法师
    纪念慈老百龄及示寂四十周年
    悲心壮胆航苦海
    慈公上人士生内院三十周年纪念
    时代·潮流·使命
    怀念慈公老人
    慈航菩萨灵感记
    师恩深重忆当年
    谈往事·忆慈师
    难忘的教诲
    盛德高标历久难忘
    我与慈公恩师的因缘
    怀念慈航法师
    解释一首诗的寓意
    效法慈航大师的悲心愿力
    化雨春风忆慈老
    慈航精神永照人寰
    我所敬仰的慈航大师
    当代伟大的高僧
    宣扬慈师为教精神
    难忘的恩师
    薪 传
    闻慈师一堂课
    怀念师公
    慈航菩萨上生四十周年纪念法会侧记
    我与慈师各种因缘的回忆
    金刚不坏身
    台湾第一位肉身菩萨慈航法师
    纪念慈航老法师
    以佛心为己心 以师志为己志
    慈航菩萨成道卅周年纪念弥勒内院举行赞颂大法会
    慈航菩萨上生卅周年赞颂会目击记
    记慈航菩萨成道卅周年纪念盛况
    慈航菩萨上生卅周年弥勒内院举行赞颂法会
    慈航菩萨百龄诞辰纪念会九月十一日起弥勒内院举行
    慈航菩萨上生四十周年暨百岁诞辰弥勒佛七功德圆满
    记慈航菩萨上生四十周年与百岁诞辰祭
    慈航摆渡——纪念慈航菩萨百龄诞辰
    “慈航菩萨百龄诞辰纪念”感言
    慈航菩萨百龄诞辰纪念会活动报导
    慈航菩萨百年诞辰纪念文发表会“专访”报导（节录）
    弥勒菩萨的信奉者
    怀念慈师
    不变随缘现·心空及第归
    以“弘法为家务，利生为事业”的慈航大师
    慈风扫荡障云消
附录
    附录之壹
    附录之贰：纪念论文
    附录之叁：纪念论文——
    附录之肆：纪念论文——
    附录之伍：纪念论文——
    附录之陆：秀峰山“弥勒内院”简介
    附录之柒：慈航菩萨坐缸、宝冢相关文章


《慈航大师全集》光碟制作缘起

    《慈航大师全集》光碟制作缘起

    慈航法师，俗姓艾，名继荣，字彦才，福建省建宁县溪口乡艾阳村人。少年失怙， 1912年，往邻邑泰宁峨眉峰，礼自忠和尚出家。同年秋，往江西九江能仁寺受具足戒。后遍礼九华、天台、普陀诸道场。1927年，入闽南佛学院学习，3个月后，离开闽院。慈航服膺太虚法师的佛教革新理念，此后矢志追随太虚法师革新佛教。1929年，慈航法师受请住持安徽安庆迎江寺，创办佛学研究部，僧伽训练班，义务夜校，国民学校等，深得太虚法师的赞许。
    1930年，慈航经香港赴仰光弘法，其间，创办了《觉世童刊》、《慈航月刊》、以及世界观音卍缘会、仰光中国佛学会，深得当地华侨人士的欢迎与归皈。
    1935年，慈航由仰光回国弘法。泸沟桥事件发生后，太虚法师组织中国佛教“国际访问团”前往缅甸、印度、锡兰等国，揭露日军侵略阴谋，宣传抗日。慈航作为访问团成员随太虚法师前往，并成为其得力助手。访问团转道东南亚，慈航随团在星洲、吉隆、怡保、槟城等地弘法，使更多的华侨了解中国大乘佛教，同时也进行救国宣传。他说：“救国，救国，凡属国民一分子，都应负起救国的责任！……我们海外侨胞应该不分阶级，不别宗教，在‘国家至上，民族至上’的原则下，万众一心，团结起来，有钱的尽量出钱，有力的尽量出力，以促最后胜利的到临，这是我们大家的责无旁贷的。”其讲演通俗生动，感染力强，收到很好效果。
    因华侨佛教信徒的挽留，慈航驻锡南洋弘法，创建星州菩提学院、槟城菩提学院、星州菩提学校、槟城菩提学校等佛学院校，创办星州佛学会、雪州佛学会、怡保佛学会、槟城佛学会等，尤其重要的是创办《佛教人间》、《中国佛学》等杂志，对大乘佛教在南洋的兴盛作出了应有的贡献。
    太虚法师逝世后，中国佛教改革运动因群龙无首陷入困难时期。处在新加坡闭关期间的慈航法师刊发了小型单张的刊物——《中国佛教革命的呼声》，广泛寄赠国内各大丛林及佛学院，呼吁青年僧伽起来革命，要求国内各大寺院拨出财力，兴办各种佛教事业。他还作了构想：有些寺院兴办佛学院，培植下一代的主持弘法人才；有些寺院兴办社会教育、文化、慈善事业，以使佛教能够适应时代思潮而生存。其主张多源于太虚法师的佛教改革理念。尽管他寄赠的刊物大都被国内寺院方面没收，所做的宣传没有取得应有的效果，但其力图重振佛教改革运动、延续太虚的佛教革新事业的拳拳之心昭然可见。
    1948年3月，台湾省新竹县圆光寺住持妙果欲创办台湾佛学院以培养僧才，聘请慈航法师赴台主持僧伽教育。不久，慈航法师乘轮船离开新加坡返国，取道厦门前往台湾。抵达厦门时，慈航拜谒母院——闽南佛学院，并作了讲演。10月中旬，抵达高雄港即往中坜圆光寺，开始了在台湾弘法与从事僧教育的历史。慈航法师在台湾先后创办“台湾佛学院”（在中坜圆光寺）、“灵泉佛学院”、“狮山佛学院”、新竹青草湖灵隐寺“佛学院”，但因种种原因相继停办。1950年初，汐止静修院的达心、玄光二位尼师在秀峰山创建“精舍”，慈航与其学僧入住其内，并定名为“弥勒内院”。慈航法师在弥勒内院开讲因明、唯识、楞严等大乘经论，尽心致力于教育弘化。1954年5月，慈航法师因患脑溢血圆寂于法华关内，世寿六十，僧腊四十二。去世五年后开缸，“肉身不坏”，弟子将慈航肉身装金，为台湾第一尊“肉身菩萨”，供奉在汐止秀峰山弥勒内院附近的慈航纪念堂。
    2007年7月，我应邀作为访问学者前往台湾，在临走前已经说好，届时随福建的一个团队前往汐沚弥勒内院取一套《慈航大师全集》，大陆罕能见到其着。8月初，我由嘉义自费乘车北上前往台北，去见该团队的负责人，其结果竟不是原先说好的那样。我感到很为难，为难的不是我本人未能取到《慈航大师全集》，而是在宝岛台湾的对岸不久将举办一场“慈航法师的学术研讨”，与会的学者中，有的需要我录入所需的资料以电子邮件发送供其使用，保证学术研讨会论文撰写的顺利进展。时至夜半，慈航的法孙靖耀法师出现了，答应开车带我前往弥勒内院。次日上午，按事先约定的时间，我随靖耀法师的车前往汐沚弥勒内院，取了《慈航大师全集》与《慈航大师纪念文集》。在返回台北的途中，靖耀法师提出：将《慈航大师全集》与《慈航大师纪念文集》等制作成光碟，以广流通。
    感于慈航法师一生胸怀坦荡，品德高尚，我答应了。经过将近一年时间紧张的录入、校对，现在完成上述繁琐而费时的工作，在即将提交供制作光碟之际，写上数言，以记缘起。

    王荣国
    2008年12月3日


《慈航法师全集》编印缘起

     慈航法师全集

    《慈航法师全集》编印缘起

    佛学自汉入我国，迄今将二千年，中经魏晋六朝之翻译、注疏、传播，迎拒演变，至隋唐发扬光大，有如万派竞流，百花齐放者然。隋唐学术无可称，可称者唯佛学而已矣。讵知会昌法难之起，一蹶不振，降及赵宋，禅宗犹能独树一帜，然于义学无裨焉。元、明、清，六百余载，几入冬眠状态，起而代之者，儒表佛裹之宋明理学耳。
    清季末叶，杨仁山等，起而提倡，并将我先德传于扶桑千余年之著作取回而流通之。嗣是，月霞之于华严，谛闲之于天台，印光之于净土，弘一之于律学，虚云、来果之于禅宗，欧阳渐、韩清净之于唯识，皆有研作，而太虚大师之于整个佛学，更多传承判摄之著述。法海波澜，顿成壮阔之奇观矣。
    然佛学渊源广远，卷帙浩繁，名相特多，词意艰深。故唐之法泰，每演（P005）《摄论》，道俗无受，玄奘译《大般若经》竟，窃叹义境过高，国人难于领受，不胜嗟惋！清末状元夏同和氏，读《成唯识论》，犹仿佛于月下睹花，阅窥基之《唯识述记》，如堕五里雾中。今人国学修养不及古人，对于“文如钩锁，义若连环”，“言含万象，字包千训”之三藏教海，其不茫然面墙者几稀！
    慈航法师有鉴于此，故其讲演，为文，注疏经论，悉用现代语体，盖在以通俗之技，收普及之功，非专为读线装书者说法也。法师弘法数十年，八宗俱扬，席不暇暖，而辩才无碍，深入浅出，故摄受甚众，感被尤深。溯自民国十八年后，由国内而扩向海外。十九年讲经于香港，旋赴缅甸，创仰光中国佛学会，驻锡达六年之久。二十四年返国，于珠江之广州，长江之武汉、九江、南京、上海，各大都市，所讲尤多。二十九年复至缅甸、印度、锡兰游化，驻锡于马来亚，巡回于新加坡、马六甲、吉隆坡、怡保、槟榔屿，创办菩提学院，提倡人间佛教，时经九载。三十七年秋应中坜圆光寺之请，来台主办佛学院。三十八年于汐止秀峰山兴建弥勒内院，教授僧徒，间亦应全（P006）岛各县市讲经之请。四十一年九月掩法华关于内院，四十三年六月示寂于关中。综其生平讲演著作，不下二百余万言，无非悲愿之宣流，而所揭“缘起、无我”之理论，即真“博爱”之究竟；“心造、无神”之理论，即真“平等”之究竟；“业感、无物”之理论，即真“自由”之究竟，洵为针对时代，不悖正宗，方便融通，利钝普被，实有永其传播之价值。况汇布着说，为遗嘱一要端。故永久纪念会决定编印全集，以之“绍隆佛种，净化人间”，未尝非双重功德也，谨书缘起如是。
    大中华□□四十四年三月一日
    释道安书于台湾汐止弥勒内院（P007）
    一九五五年三月一日


编辑凡例

    编辑凡例

    一、本集系收集慈航法师生平遗著一百余万言，编辑成书，定名为《慈航法师全集》。
    二、本集经本会出版组组长苏邨圃居士，斟酌编订计成五编，分订十四册：计第一编《相宗十讲》一册，第二编《大乘起信论讲话》一册，第三编《十二门论讲话》一册，第四编《成唯识论讲话》五册，第五编《菩提心影》六册。
    三、本集《成唯识论讲话》遗稿未完成部份，经聘请演培法师补编。
    四、本集因每编性质不同，故每册所收文字，多寡不等。
    五、本集文字，如系法师亲笔所写者，不再署名；如系他人笔录或补述者，则列其名抄书后，用( )符号括之，或另说明某某补述。
    六、本书经聘请印顺法师、南亭法师、白圣法师、道源法师、道安法师、赵恒惕居士、钟伯毅居士为审查委员，分担审查。
    七、本集经聘请优昙法师、自立法师、律航法师、清霖法师、钱召如居士，详加校对，以期不误。
    八、本集编校，难免有不妥之处，请大德时贤惠予指示，以备再版时改正。


印造佛经佛像之十大利益

    印造佛经佛像之十大利益

    一、从前所作种种罪过，轻者立即消灭，重者亦得转轻。
    二、常得吉神拥护，一切瘟疫、水火、寇盗、刀兵、牢狱之灾、悉皆不受。
    三、夙生怨对，咸蒙法益而得解脱，永免寻仇报复之苦。
    四、夜叉、恶鬼不能侵犯，毒蛇、饿虎不能为害。
    五、心得安慰，日无险事，夜无恶梦，颜色光泽，气力充盛，所作吉利。
    六、至心奉法，虽无希求，自然衣食丰足，家庭和睦，福寿绵长。
    七、所言所行，人天欢喜，任到何方，常为多众倾诚爱戴，恭敬礼拜。
    八、愚者转智，病者转健，困者转亨。为妇女者，报谢之日，捷转男身。
    九、永离恶道，受生善道，相貌端正，天资超越，福禄殊盛。
    十、能为一切众生种植善根，以众生心作大福田，获无量胜果。所生之处，常得见佛闻法。直至三慧宏开，六通亲证，速得成佛。
    ※印造经像，既有如此殊胜功德，故凡值遇祝寿、贺喜、免灾、祈求、忏悔，荐拔之时，皆宜欢喜施舍，努力行之！
    （以上节录《印光大师文钞》卷四：印造经像之功德，一文。）


壹、百法入门讲话

相宗十讲
壹、百法入门讲话

    相宗十讲

   目次

    壹、百法入门讲话
    贰、唯识三字经讲话
    叁、唯识三十颂讲话
    肆、唯识二十颂讲话
    伍、八识规矩颂讲话
    陆、观所缘缘论讲话
    柒、六离合释讲话
    捌、因明入门讲话
    玖、因明入正理论讲话
    拾、真唯识量讲话

    壹、百法入门讲话

    释迦世尊住世说法，本来是随机施教，无所谓大、小乘的分别。到了释迦佛灭度之后，龙树、无著两位大士专门提倡大乘的时候，那就变成了分河饮水：龙树专门弘扬“真空”的大乘，那是属于“般若”系的；无著专门提倡“幻有”的大乘，那是属于“瑜伽”系的。这两系的教理本来是相成而不相离，不过在说法方面有一点差别罢了。
    无著菩萨是根据世尊所说的六经：《解深密经》、《密严经》、《楞伽经》、《华严经》（已译）、《如来出现功德庄严经》、《大乘阿昆达磨经》（末译》，肃一以《解深密经》及弥勒菩萨所说的《瑜伽师地论》为主要，内容是把世尊所说的“万法唯识”的法相，略成六百六十法。到了无著菩萨的兄弟——世亲论师，他造了一部《百法明门论》，意思就是说，由此《百法论》，就可以入《大乘》之门径。但论文太简，注释太繁，像后来根机钝的人恐怕难以入门，所以我现在把它浅显的讲出来，当做讲义看亦无不可。
    不过“百法”的次第是以“心法”在前，我现在是先讲“心所”，用意是要人们先明白了“心所法”之后，把这些零零碎碎的法相名词弄清楚了，待后来讲到“八识心王”的时候，只要把“五十一个心所”分配一下就够了，再不要麻烦第二次来解释“心所”。这是我先讲“行蕴”的一点意见。
    先释行蕴
    “唯识”的基础，先学“五蕴”和“百法”。“五蕴”的次第——(1)色蕴，(2)受蕴，(3)想蕴，(4)行蕴，(5)识蕴。“百法”的次第——(1)心法，(2)心所有法，(3)色法，(4)不相应行法，(5)无为法。“五蕴”摄一切有为法尽，包含“百法”中九十四法，《俱舍论》云：“蕴不摄无为。”故“五蕴”较“百法”不过缺六种“无为法”而已。
    “行蕴”在五蕴中居第四位，然讲行蕴时应分为二——(1)心相应行（即五十一心所法），(2)心不相应行（即二十四不相应行法）。所谓“相应”与“不相应”者，即与心王相应及不与心王相应是也。
    兹先讲与心王相应之五十一“心所有法”，简称“心所法”，计分六位：其一为“遍行”，其二为“别境”，其三为“善”，其四为“根本烦恼”，其五为“随烦恼”，其六为“不定”，今依次说明。
测 验 | 唯识的基础先学甚么？ | 五蕴的次第是怎样？
 | 百法的次第是怎样？ | 五蕴比较百法是缺了甚么？
 | 行蕴分几？ | 甚么是心相应？
 | 甚么是心不相应？ | 怎样叫做相应？
 | 怎样叫做不相应？ | 五十一心所法分几位？
 | 第一位叫甚么？ |

    其一“遍行”五：
    (1)触：甚么叫做“触”呢?“触”是“接触”，就是“根”同“境”相接触的时候：中间才能发生“识”的作用，那末“触”是根、境、识三和的“因”，“三和”是触所得的“果”，又由触境之后方能去作意。
    (2)作意：甚么叫做“作意”呢?“作意”就是“注意”，也就是“留意”。但作意有时在触之前，那是因为先警觉了心王心所的“种子”，然后才去触“境”；现在是触境在先，然后才去注意观察。八个心王“现行”缘“境”时，都不能离开这“作意”，你看这“作意”的心所，它的功用大到甚么样的地步!
    (3)受：甚么叫做“受”呢？“受”是“领受”，因为前面“根”同“境”既然相接触了之后，再加上一番“作意”的工夫，那末这领受前境是自然而然的。“受”有“三受”——①“苦受”，是逆境时有；②“乐受”，是顺境时有；③“舍受”，是不逆不顺的时候才有。或有开为“五受”，那是再加上“忧受”和“喜受”而已。这不过是在前五识叫做苦受和乐受，在第六识叫做忧受和喜受；至于舍受是不论前五识和第六识，都是一样。
    (4)想：甚么叫做想呢?试看想字上面是个“相”字，下面是个“心”字。“相”是“形相”，心是“心念”，也就是能缘的“心”对所缘的“境”，缘过了之后，在心中有这种形像，常常浮在我们心中，这就叫做“想”。但是“想”也有“善”和“恶”两种不同，看他所想的境界是怎样。大约凡夫心中总不出“憎”和“爱”两个想念吧。
    (5)思：甚么叫做“思”呢?平常都是把这思想两个字连在一起，以为思就是想。其实在唯识学上解释起来，就有点不同；“想”是“想像”，“思”是“行为造作”。你看相差到那里去了?因为我们日常的工作不是想想就算了事，并且要一继续造作。
    例如在“善”的方面讲，心里想了要去救人，那是要实行去做救人的事情：在“恶”的方面也是一样，想要去害人，也就要实行去做害人的勾当。纵然是环境不许可你即刻去做得到，但是在你心里面已经种下了“善”和“恶”的种子。可见思想这两个字，是有大大的不同；最简单的说明：“想”是“理想”，“思”是“行为”。
    上面把这五个“遍行”略略的解释了一下，但是这五个为甚么要叫做“遍行”呢?因为“遍”是“普遍”，“行”是“行动”，就是说，这五种行动它的领权范围很大，它活动到一切心、一切地、一切性、一切时，都有它们的踪迹。表列如左：

遍 行 | 触 | 遍四一切 | 一切心——八识心王
 | 作意
 | 受 |  | 一切地——三界九地
 | 想 |  | 一切性——善恶无记
 | 思 |  | 一切时——过现未来

    只要你有起心的时候，它们五个心所都是“跟随着你”，所以叫做“遍行”。

测验 | 甚么叫做触？ | 触是三和的因还是三和的果？
 | 触在作意后面是甚么意思？ | 作意在触前面又是甚么意思？
 | 甚么叫做作意？ | 作意在每个识上都有它吗？
 | 甚么叫做受？ | 领受甚么境界？
 | 受有几种分别？ | 苦受、忧受是缘的甚么境？
 | 测验 乐受、喜受是缘的甚么境？ | 舍受又是缘的甚么境？
 | 苦受和乐受是属于甚么识？ | 忧受和喜受是属于甚么识？
 | 舍受是属于甚么识？ | 甚么叫做想？
 | 想是善还是恶？ | 甚么叫做思？
 | 想和思两个意义同不同呢？ | 这五个是心王，还是心所？
 | 这五个为甚么要叫它是遍行？ | 遍那四种一切呢？
 | 甚么叫做一切心？ | 甚么叫做一切地？
 | 甚么叫做一切性？ | 甚么叫做一切时？
 | 甚么叫做三界？ | 甚么叫做九地？

    其二“别境”五：
    （1）欲：甚么叫做“欲”呢?“欲”是“欲望”。也就是“希望”。不过这希望也有好有坏，若是希望财、色、名、食、睡，那是下地狱的五条根本，这固然是不好的希望；如果是望成佛作祖，弘法利生，所谓希贤希圣，那又何尝不是好呢?
    （2）胜解：甚么叫做“胜解”呢?“胜”是“殊胜”，“解”是“见解”，“胜解”就是一个人得了一种“殊胜的见解”。例如学佛的人见到佛学上的道理，是真实的确，如是依佛的道理去实行，实实在在是可以自利利他，离苦得乐。这种殊胜的见解是根本不能变动的。
    （3）念：甚么叫做“念”呢?“念”是“忆念”，也就是所学所修的“正念”：不可一暴十寒，要朝于斯，夕于斯，念念不忘，明记在心，这就叫做“念心所”。
    （4）定：甚么叫做“定”呢?“定”是“三昧”，译为“正受”或“正定”，即“禅定”之一。欲界凡夫缘境，多属散乱，心不专一；唯有修养者能之，或修“事观”，或修“理观”。如观莲华及佛菩萨形像等，此名“事相观”；如能观苦、空、无常、无我之理，此名“理相观”。
    （5）慧：甚么叫做“慧”呢?“慧”是“智慧”，但慧有“世间慧”和“出世慧”。世间慧名有漏慧，慧中带有烦恼，故名“有漏慧”。若圣智现前，般若智光，那是属于“无漏慧”。吾人学佛，属后一种。这五种为甚么不叫它是“遍行”呢?因为它们不是普遍一切心的，第八识就没有。然而为甚么又要叫它是“别境”呢?因为这五种是“各别缘境”。表列如左：

别境

欲——所乐境——希望为性
胜解——决定境——印持为性
念——曾习境——忆念为性
定——所观境——心一为性
慧——所观境——拣择为性

测验 | 甚么叫做欲？ | 欲是善性，还是恶性？
 | 甚么叫做胜解？ | 得了胜解的人，又有甚么好处？
 | 甚么叫做念？ | 甚么叫做定？
 | 甚么叫做三昧？ | 三昧的名称有多少？
 | 甚么叫做慧？ | 慧的性质，完全都是善的吗？
 | 怎样叫做善慧？ | 怎样叫做恶慧？
 | 甚么叫做有漏慧？ | 甚么叫做无漏慧？
 | 这五种为甚么不叫做遍行？ | 为甚么叫它是别境？
 | 欲是缘甚么境？ |
 |  | 定慧是缘甚么境？
 | 定和慧有甚么分别？ | 五种别境各以何为性？

    其三“善”十一：
    （1）信：甚么叫做“信”呢？信有三种――一是“信实”二是“信德”，三是“信能”。
    甚么叫做“信实”呢?“实”是“实事”和“实理”。例如父母师长、法律伦理，这是世间上有这种事实：我们应当要孝顺父母师长；遵守法律，合乎伦理，这叫做“信事”。例如佛说的四谛以及唯识、中观之理，这是千古不移的，这叫做“信理”。
    甚么叫做“信德”呢?“德”是“功德”和“道德”。例如佛教所说的佛法侩三宝的“功德”，以及世一间圣贤的“道德”这都是真真实实有的，我们不能拨无其事，这叫做“信德”。
    甚么叫做“信能”呢?“能”是“能力”。例如佛说的“善业可以感善报”，佛说的“恶业可以感恶报”，信这善恶的“业力”比甚么都更厉害，这叫做“信能”。
    吾人能够信仰上面这三种实、德、业，而始终不沦，这就叫做“信”。
    （2）精进：甚么叫做“精进”呢?“精”是“不杂”，“进”是“不退”，也就是努力为善和努力断恶。“精进”同“勤”有一点不同，因为“勤”可以通三性；勤而为“善”，亦可以勤而为“恶”，乃至耕田种地，是属于无记性。“精进”则不然，它是完全属于“善”的一方面说，所谓努力“断恶”，努力“修善”是也。若是就损人灭理为非作恶方面说，虽勤亦名“懈怠”，不可去做的，故“劲修戒定慧，息灭贪瞋痴”，这就叫做“精进”。
    （3）惭：甚么叫做“惭”呢?要“惭”是“羞耻”，就是耻不如人。人有学问道德，我为甚么及不上他呢?并且我是这样一个有声望的人，奉持这样一种善的教法，怎样可以做耻不若人的恶事呢?这真是对自己不住啊，这就叫做“惭”。
    （4）愧：甚么叫做“愧”呢？愧的性质本来同惭一样，平常都是把惭愧两个字连在一起。不过“惭”是对“自己”说，“愧”是对“别人”说的，就是正要作恶的时候，恐怕别人诽谤，社会批评，并受法律的处罚，假如照这样子去为非作歹，是对别人不住啊，这就叫做“愧”。
    （5）无贪：甚么叫做“无贪”呢?“贪”是“贪爱”，贪恋世间上的财色名利，过分追求，非义而取，并且对于自己所得的财法悭吝不舍，不肯惠施于人。若能广布施行，即为“无贪”。
    （6）无瞋：甚么叫做“无瞋”呢?“瞋”是“瞋恚”，逆境当前，不能忍受；加害有情，横起暴恶；饥渴寒热来的时候，常发忿怒，缺少涵养。若能修忍辱行，即为“无瞋”。
    （7）无痴：甚么叫做“无痴”呢?“痴”是“愚痴”，又叫做“无明”，就是“不觉”的异名；起诸邪见，谤无因果，事理不明，是非不辨。若能随智慧行，即为“无痴”。
    以上“无贪”、“无瞋”、“无痴”名“三善根”，一切善法由此而生，故名为“根”。
    （8）轻安：甚么叫做“轻安”呢?“轻”是“轻快”，“安”是“安乐”。烦恼是粗重的别名，脱离了烦恼的重担，故得身“轻”心“安”，方能成办世间一切善法的大事。就是以无贪、无瞋、无痴三善根为体，断除诸烦恼，故名“轻安”。
    （9）不放逸：甚么叫做“不放逸”呢？“放”是“放荡”，“逸”是“奔逸”，是以贪、瞋、痴“三毒”为体，成就一切恶事。今不放荡奔逸，是以无贪、无瞋、无痴、精进“四法”为体，成就一切善法，故名“不放逸”。
    （10）行舍：甚么叫做“行舍”呢?“行”是“行蕴”，“舍”是“舍弃”。行蕴的舍是简别不是受蕴中的舍，因受蕴中有三种受――①苦受，是领受逆境；②乐受，是领受顺境；③舍受，是领受不逆不顺的中庸境，那个舍受是无记性。现在行蕴中的舍是属于“善性”，怎样知道行舍是善性呢?因为“行”可以作修行的行字来讲，“舍”就是舍弃执着。我们凡夫有两种最大的毛病，一是不肯修行，二是修了一点行，就有许多执着。能够布施，舍弃执着布施的相；能够持戒，舍弃执着持戒的相，这种人恐怕好像凤毛鳞角一样。现在能够一方面修行，一方面又没有执着，这岂不是属于“善性”吗?况且修行成佛，好像走路一样，如果不肯舍弃后面一步，怎样可以往前进一步达到你的目的地呢？学佛如果不肯舍弃执着，怎样可以达到成佛之目的――涅槃――到彼岸?所以叫做“行舍”。
    （11）不害：甚么叫做“不害”呢?“害”是“损害”。例如损害人的生命，损害人的名誉，损害人的财产，这都是恼害有情的恶事；学佛的人是要利乐一切有情啊，所以叫做“不害”。
    上面十一种善法的意义及相联的关系，已讲完了。

测验 | 甚么叫做信？ | 信有几种分别？
 | 甚么叫做信实？ | 甚么叫做信德？
 | 甚么叫做信能？ | 甚么叫做精进？
 | 甚么叫做惭愧？ | 甚么叫做无贪？
 | 甚么叫做无瞋？ | 甚么叫做无痴？
 | 甚么叫做轻安？ | 甚么叫做不放逸？
 | 甚么叫做行舍？ | 甚么叫做不害？

    其四“根本烦恼”六：
    现在再来谈谈“烦恼心所”，先讲“根本烦恼”：
    （1）贪：甚么叫做“贪”呢?“贪”是同“无贪”相反，对于人间天上有漏的乐境不知道这是虚幻，认为是真实，不但不肯布施众生，反悭吝不舍，越分追求，非义而取，就叫做“贪”。
    （2）瞋：甚么叫做“瞋”呢?“瞋”是同“无瞋”相反。有瞋心的人不但见到违逆我的一人，含恨忿怒，乃至自己的父母师长最亲爱的人，他亦常常发怒。这虽然是宿世孽障，其实是没有养成慈悲的习惯所致，故凡无“慈悲心”的人，就叫做“瞋”。
    （3）痴：甚么叫做“痴”呢？“痴”是同“无痴”相反，不是完全无知，即对于一切事理没有正知正见，以是为非，执非为是，因果迷乱，义理全乖。故凡是“无明迷昧”的人，就叫做“痴”。
    这种痴迷也有两种――①俱生无明，是属于先天的；②分别无明，是属于后天的。甚么叫做“俱生无明”呢?即是与身俱生，生下来就有的。甚么叫做“分别无明”呢?即是与俗同污，长大了染习的。因此而有“我执”，因此而有“法执”，造成了“根本烦恼”的主因。今列表以明之：

测验 | 烦恼有几类？ | 甚么叫做根本烦恼？
 | 甚么叫做随烦恼？ | 甚么叫做贪？
 | 甚么叫做瞋？ | 甚么叫做痴？
 | 为甚么要叫它是三毒？ | 为甚么又要叫它是三恶根？
 | 甚么叫做俱生无明？ | 甚么叫做分别无明？
 | 甚么叫做无明？ | 第七识有几种执？
 | 第六识有几种执？ | 能不能画一个表来看？

    （4）慢：慢有七种，今依次说明如左。
    ①慢：甚么叫做“慢”呢?分为二种――一是“于劣计己胜”，即对方的学问道德不如我，我轻慢他，看他不起。二是“于等计己等”，即对方的学问道德同我一样，我以为他既然没有超过我的本事，我为甚么要恭敬他呢?这两种都叫做“慢”。
    ②过慢：甚么叫做“过慢”呢?亦有二种――一是“于等计己胜”，对方的人本来是同我相等，但我不承认，还以为要比他好，怎样肯虚心恭敬他呢?二是“于胜计己等”，对方的人本来是胜过我，但是我不肯服从，总以为我同他差下多，为甚么要恭敬他呢?这两种人都叫做“过慢”。
    ③过过慢：甚么叫做“过过慢”呢?就是“于胜计己胜”，对方的学问道德本来超过我千万亿倍，我不但不赞成，反而说：“我胜过他多多啦!”这样的夜郎自大，贡高我慢，即，叫做“过过慢”。
    ④我慢：甚么叫做“我慢”呢?这是在五蕴和合的身上，或计色蕴为“我”，其余的为“我所”，或计受为“我”，计其余的蕴为“我所”。这是在“五蕴身”上随执一蕴，或二蕴，或三蕴，……为有“实我”，而起的傲慢，即是我大、我高、我胜，所以叫做“我慢”。
    ⑤增上慢：甚么叫做“增上慢”呢?这正是“未得谓得，未证谓证”，自己没有得到菩提涅槃之法，妄谓已得；没有证到三乘正果，妄谓已证。这比前面的慢、过慢、过过慢三种更加厉害啊。因为前面不过在劣、等、胜三种上起慢，现在根本上未得说得，未证说证，这岂不是更荒唐吗?
    ⑥卑劣慢：甚么叫做“卑劣慢”呢?这有两种解释，一是有多分的胜过于我，我执着不过少少不如他，所差的也差不了多少，不过是“一点半点”而已。二是自甘卑劣，我们可常听到一种人说：“读书也是人，我不读书，难道就不是人吗?他研究佛学也是和尚，我不研究佛学，难道不是和尚吗?”这种“自暴自弃”的心理，就是千佛出世，也不能奈何他。
    ⑦邪慢：甚么叫做“邪慢”呢?就是“慢上起邪”，不但是自己无德，执着以为有德，反谓佛菩萨以及一切圣贤不过如是，我为甚么要恭敬礼拜他呢?何况一切比佛菩萨次一等的善知识，那更何必去礼敬他呢?这种“慢上加邪”，是到了极点，所以叫做“邪慢”。
    上面这“七种慢”的内容虽然各各有异，然而“高举”为性，却是一样相同的。
    （5）疑：甚么叫做“疑”呢?“疑”是“信”之反，就是对于“三宝”的功德、“四谛”的真理、“因果”的能力，都是“犹豫狐疑”，究竟是有呢?还是没有呢?有了疑，当然是不生一切善法。

测验 | 慢有几种？ | 甚么叫做慢？
 | 甚么叫做劣？ | 甚么叫做等？
 | 甚么叫做胜？ | 甚么叫做于劣计己胜？
 | 甚么叫做于等计己等？ |
 | 甚么叫做于胜计己等？ | 甚么叫做过慢？
 | 甚么叫做过过慢？ | 甚么叫做于等计已胜？
 | 甚么叫做我慢？ | 甚么叫做于胜计己胜？
 | 甚么叫做蕴外有我？ | 甚么叫做计蕴为我？
 | 甚么叫做卑劣慢？ | 甚么叫做增上慢？
 | 甚么叫做疑？ | 甚么叫做邪慢？

    （6）不正见：甚么叫做“不正见”呢?就是“知见不正”。不正见有五种，今依次说明如左：
    ①身见：甚么叫做“身见”呢?梵语叫做“萨迦耶见”。“萨迦耶”译言为“身”，或叫做“我”，合言之，就是“身见”或“我见”。又“萨”是败坏义，“迦耶”是和合积聚义，意思就是说，此身既是“四大”与“五阴”和合所成，那里有一个“常恒不变”的“真我”?执“一”或执“遍”，以为他是“主宰者”，这是一种错误的见解。
    ②边见：甚么叫做“边见”呢?就是在前面“我见”上，执“断”或执“常”。怎样“执断”呢?他说人死如灯灭，一死永死，没有甚么善恶升沉轮回的一件事。如果真是照他这样说，那善恶因果报应岂不是没有吗？拨无因果是佛学上最不赞成的一种大邪见。还有一种是“执常”的人，也是不对的，他说：“人死还是为人，生生世世都是为人；畜死还是为畜，生生世世都是为畜。”如果照这样的见解推下去，那末，穷的生生世世都是穷，富的生生世世都是富，男的生生世世都是男，女的生生世世都是女，这种不平等的制度是谁在那里创造呢?难道真是上帝吗?那个上帝真是坏极了!作善何为?作恶何畏?扰乱社会，莫过于这种言说。至于甚么“神我”，那更是荒唐极了。
    ③邪见：甚么叫做“邪见”呢?计有三种，今分别说明如左：
    A.谤因果：又分作两种解释，一是“谤因”，二是谤果。甚么叫做“谤因”呢？因有五支――a.无明、b.爱、c.取，这三支叫做“惑”，就是“烦恼障”；d.行、e.有，这两支叫做“业”，就是“业障”；这种人他以为没有“烦恼”和“业”，这叫做“谤因”。甚么叫做“谤果”呢?果有七支――a.识、b.名色、c.六入、d.触、e.受，这五支是现在的果报，f.生、g.老、死、忧悲、苦恼，这两支是未来的果报，综合起来说，都属于“苦”，就是“报障”。这惑、业、苦又名“三障”，又名“三道”。如果有这种邪见的人，他说没有这“十二因缘”，是故名为“谤无因果”。还有一种邪见，诽谤没有善行恶行，也叫做“谤因”，诽谤没有善恶果报，也叫做“谤果”。
    B.谤作用：甚么叫做“谤作用”呢?这也可以分为三种――a..谤无“此生”到“来世”的作用，这是“断灭”的见解。b.谤无“种子”和“任持”的作用，这是“无父无母”的见解。c.谤无“化生有情”、“中阴身去投胎”的作用，这是没有“结生相续”的见解。这均叫做“谤作用”。
    C.谤善事：甚么叫做“谤善事”呢?他说：“世间决定没有证阿罗汉的人。”这叫做拨无涅槃，坏善事、断善根的心行，实是最大的邪见。
    ④见取见：甚么叫做“见取见”呢?见，就是前面的“我见”、“边见”、“邪见”；这种人在这三种见上执着为最胜、最妙、最上，又叫做“非果计果”。例如有一种外道生到无想天或非非想天，本来是有漏天，他误认当做涅槃妙果，所以叫做“非果计果”。
    ⑤戒禁取见：甚么叫做“戒禁取见”呢?“戒”是“性戒”，如杀、盗、淫、妄之类；“禁”是“遮禁”，如饮酒、食肉之类。持“戒”持“禁”，本来是“善法”，为甚么又把它入在“不正见”之内呢?这是过在“执取”。有一种外道，执着不食牛肉、不食狗肉，以为这是持戒，其实一切众生的肉都是不可以食的。何故有这种不平等之戒呢?因为他们外道的始祖得了天眼，看见一条牛生天，他以为牛是由吃草而生天；他又看见一只狗生天，他以为狗是由吃粪而生天；他不知道牛和狗生天，是由过去“宿因”所致，于是他自己要生天，也学吃车和吃粪，自吃劝人，久之就成了一种外道教。因此，所以叫做“戒禁取见”，又叫做“非因计因”；因为吃草吃粪不是天生的“因”，他妄计为“因”啊。
    上面根本烦恼本是六种，现在开为十种：贪、瞋、痴、慢、疑叫做“五钝使”，身、边、邪、见、戒叫做“五利使”，总名之“十使”。

测验 | 不正见分开有几种？ | 身见梵语叫做甚么？
 | 萨迦耶见是甚么意义？ | 甚么叫做边见？
 | 边见有几种？ | 甚么叫做常见？
 | 甚么叫做断见？ | 甚么叫做邪见？
 | 十二因缘，因和果各有几支？ | 烦恼有几支？
 | 业有几支？ | 苦有几支？
 | 甚么叫做谤因？ | 甚么叫做谤果？
 | 甚么叫做谤作用？ | 甚么叫做谤化生有情？
 | 甚么叫做结生相续？ | 甚么叫做见取见？
 | 甚么叫做非果计果？ | 甚么叫做戒禁取见？
 | 甚么叫做非因计因？ | 五钝使是那几种？
 | 五利使是那几种？ | 根本烦恼如何开为十种？

    其五“随烦恼”二十：
    上面讲的是“根本烦恼”，以下来讲“随烦恼”，计分三种――一是“小随烦恼”，二是“中随烦恼”，三是“大随烦恼”，今依次说明之。“小随”分十：
    （1）忿：甚么叫做“忿”呢?要“忿”是“心愤”，就是遇到逆境的时候，不能忍受，而发忿怒，或骂或打，故名为“忿”。
    （2）恨：甚么叫做“恨”呢?“恨”是“不舍”，就是忿怒以后，事虽已过，结怨在心，怀恨无已，故名为“恨”。
    （3）覆：甚么叫做“覆”呢?“覆”是“隐藏”，自己所作过恶，不欲人知，他人正教诲时，不肯发露，掩盖过失，故名为“覆”。
    （4）恼：甚么叫做“恼”呢?“恼”是“陵犯”，性情暴恶，语意粗蛮，不顾仁义道德，不论亲疏尊卑，一遇逆境，即恼害于人，故名为“恼”。
    （5）诳：甚么叫做“诳”呢?“诳”是“虚伪不实”，诈现功德，矫妄于他，故名为“诳”。
    （6）谄：甚么叫做“谄”呢?“谄”是“谄媚于人”，假现礼节，心不诚实，伪作威仪，承事敬奉，故名为“谄”。
    （7）憍：甚么叫做“憍”呢?“憍”是“倨傲”，恃己有德有能。例喻鸟类有“八憍”，人性亦然。分别说明如左：
    ①壮盛憍――如鸱鸟――自恃年壮。
    ②姓憍――如枭鸟――自恃族姓。
    ③富憍――如雕鸟――自恃大富。
    ④自在憍――如鹫鸟――自恃自在。
    ⑤寿命憍――如乌鸟――自恃长命。
    ⑥聪明憍――如鹊鸟――自恃聪明。
    ⑦行善憍――如鸠鸟――自恃行善。
    ⑧色憍――如鸽鸟――自恃色相。
    （8）害：甚么叫做“害”呢?“害”是“损害”，结怨于人，怀怨在心，种种违害，骚乱有情，故名为“害”。
    （9）嫉：甚么叫做“嫉”呢?“嫉”是“嫉妒”，妒忌他人，所谓妒贤、妒能、妒名、妒利、妒色，种种妨碍他人，故名为“嫉”。
    （10）悭：甚么叫做“悭”呢?“悭”是“吝啬”，吝惜自己的财法，不肯惠施于人，故名为“悭”。
    以上十种“各别”而起，行相粗猛，唯“第六意识”才有，故名“小随”。
    上来小随讲毕，“中随”分二：
    （11）无惭：甚么叫做“无惭”呢?不尊重自己的人格，不爱护自己的教法，自暴自弃，故名“无惭”。
    （12）无愧：甚么叫做“无愧”呢?不怕对别人不住，不畏讥诮，不惧刑罚，不听劝告，不避嫌疑，故名“无愧”。
    以上二种：“自类”俱起，“二法”并起，遍“不善性”，一切恶法悉从而生，故名“中随”。
    上来中随讲毕，“大随”分八：
    （13）不信：甚么叫做“不信”呢?不信因果，诽谤圣贤，不敬有德，不亲贤善，实事真理一切拨无，故名“不信”。
    （14）懈怠：甚么叫做“懈怠”呢?就是懒惰的异名，不精进断恶，不努力为善，生为走肉行尸，死与腐草同朽，蹉跎岁月，虚度光阴，故名“懈怠”。
    （15）放逸：甚么叫做“放逸”呢?放荡纵逸，心不防护，廉耻不顾，道德丧失，故名“放逸”。
    （16）惛沉：甚么叫做“惛沉”呢?神志昏蒙，多增睡眠，妨碍止观，不修正道，故名“惛沉”。
    （17）掉举：甚么叫做“掉举”呢，神魂下定，多增散乱，妄想纷飞，不能止息，故名“掉举”。
    （18）失正受：甚么叫做“失正受”呢?失正受又名“失正念”，正念既失，邪念增长，禅定智慧悉皆散失，所有功德忘失忆持，故名“失正受”。
    （19）不正知：甚么叫做“不正知”呢?“知”是“知见”，知见不正，就是“邪见”，邪见入心，不信“正法”，拨无因果，诽谤圣贤，故名“不正知”。
    （20）散乱：甚么叫做“散乱”呢?“散”是“分散”，“乱”是“扰乱”，使令心志不能统一，妨害禅定的功能，故名“散乱”。
    以上八种：“自类”俱起，遍“不善性”，遍染“二性”（不善性及有覆无记性）故名“大随”。由此推知，“根本烦恼”如树之根，“随烦恼”如树之枝，一切“染法”皆随“根本烦恼”而生，故“随烦恼”略则二十，广可无量。
    其六“不定”四：
    （1）悔：甚么叫做“悔”呢?“悔”是“追悔”，或作“懊悔”，又名“恶作”，即意为“恶所先作”，可分为四：
    ①已作善事，悔之何不早作?此“事”本是“善”，“悔”亦是“善”。
    ②已作善事，悔之何必去作?此“事”虽属“善”，“悔”是属“恶”。
    ③已作恶事，悔之何必去作?此“事”虽属“恶”，悔是属“善”。
    ④已作恶事，悔之何不早作?此“事”本是“恶”，“悔”亦是“恶”。
    如上言②③两项，一则“事善悔恶”，一则“事恶悔善”，故名“不定”。
    （2）眠：甚么叫做“眠”呢?“眠”是“睡眠”。若为修持功德，调摄身心，此名为“善”；若为睡眠无度，不修正业，此名为“恶”，故名“不定”。
    （3）寻：甚么叫做“寻”呢?“寻”是“寻求”，即是“粗想”的思量。若思量是“善”，固属是“善”；若思量是“恶”，乃属于“恶”，故名“不定”。
    （4）伺：甚么叫做“伺”呢?“伺”是“伺察”，即为“细想”的计较。若计较为“善”，固属是善；若计较为“恶”，乃属于恶，故名“不定”。
    上来从“遍行”起至“不定”止，是“五十一个心所”活动的情形，即“相应行心所有法”。

测验 | 随烦恼有多少？ | 甚么叫做忿？
 | 甚么叫做恨？ | 甚么叫做覆？
 | 甚么叫做恼？ | 甚么叫做诳？
 | 甚么叫做谄？ | 甚么叫做憍？
 | 甚么叫做害？ | 甚么叫做嫉？
 | 甚么叫做悭？ | 憍有几种？
 | 甚么叫做无惭？ | 甚么叫做无愧？
 | 甚么叫做不信？ | 甚么叫做懈怠？
 | 甚么叫做放逸？ | 甚么叫做惛沉？
 | 甚么叫做掉举？ | 甚么叫做失正受？
 | 甚么叫做不正知？ | 甚么叫做散乱？
 | 甚么叫做自类俱起？ | 甚么叫做遍不善性？
 | 甚么叫做遍染二性？ | 小随有几个？
 | 中随有几个？ | 大随有几个？
 | 不定有几个？ | 甚么叫做悔？
 | 悔有几类？ | 甚么叫做眠？
 | 甚么叫做寻？ | 甚么叫做伺？

    现再讲与心王不相应行之二十四种“不相应行法”，简称“不相应法”，今依次说明之。
    （1）得：甚么叫做“得”呢?“得”是假立的名字，例如得钱，所得的是钱，不是得的得；又如得食，所得的是食，不是得的得。因为凡夫有所得之心，圣人有所得之果，未获既获，得已成就不失，皆名为“得”。
    （2）命根：甚么叫做“命根”呢?“命根”亦是假设的，由寿、暖、识三法上假和合而成。寿、暖、识三法若舍弃了一样，命根就不能存在，故“命根”亦是假名。
    （3）众同分：甚么叫做“众同分”呢?“众”是“大众”，“同”是“相同”，“分”是“一分”。就是说：在大众之中同是一分。例如彼此皆人，同是人众中一分，若彼此皆畜，那末，同是畜生众中一分；天同分、鬼同分亦然，故“众同分”亦是假名。
    （4）异生性：甚么叫做“异生性”呢?“异”是“异类”，又是“变异”；“生”是“众生”，又是“生死”；“性”是“性质”。就是说，异类受生，入驴胎，出马腹，上天堂，下地狱，故名“异类”；轮回六道，故名“变异”；性质各各不同，故名“异生性”。
    （5）无想定：甚么叫做“无想定”呢?“想”，就是“想心所”。入此定者，止其想心，厌想如病如痈，灭第六“意识”，不起“现行”，如石压草，如夹冰鱼；出定还想，是“外道定”，故名“无想定”。
    （6）灭尽定：甚么叫做“灭尽定”呢？灭尽定又叫做“灭受想定”。在心所中功用最大的莫过于受想，因为“受”是领纳前境，“想”是想像前境，前境既然被“领纳”和“想像”，则好、恶、顺、逆都存在心。有了好恶，就起憎爱；憎爱既生、贪、瞋便起。有了贪瞋，便造杀、盗、淫三恶；“三恶”既造，“三途”受报，所以贤圣同戒。爱见为本，过在爱想；入灭尽定者，灭“第六意识”心王心所，兼灭“第七识”染污的王所。生死作业，固在“第六”，然生死根本犹在“第七”；故“无想定”、“灭尽定”凡圣分途，一在灭“第六”，一在灭“第七”，如草除根，永不复起。三果圣人能入此“定”，三乘无学果亦入此“定”，故又名“无漏定”。
    （7）无想天：甚么叫做“无想天”呢?无想天又名“无想报”，曾在人间修“无想定”。定力既成，报在“无想天”，五百大劫都无想心。报尽命终，随先造业，还入轮回，升沉不定，故圣者不入此“定”，同为呵厌。
    （8）名身：甚么叫做“名身”呢?“名”是“名字”，“身”是“聚义”。一名为“名”，二名为“名身”，三名以上为“多名身”。例如“香”之一字为名，“香炉”二字是二名连在一处，即为“名身”；“铜香炉”是三名连在一处，即为“多名身”。“名”是表诠一切法的自体的。
    （9）句身：甚么叫做“句身”呢?一句最低的限度要有一个“主语”和一个“述语”。例如鸟飞，“鸟”是“主语”，“飞”是“述语”，主语和述语连在一处，故名为“句”。一句为“句”，二句为“句身”，三句以上名“多句身”。例如“声是无常”，即是表诠一切法差别的意义。
    （10）文身：甚么叫做“文身”呢?“文”是“文字”。一字为“文”，二字为“文身”，三字以上为“多文身”。由字而有“名”，由名而有“句”，由句而成“段”，由段而成“篇”，故文字为名句之体。
    （11）生：甚么叫做“生”呢?本无今有叫做“生”。
    （12）住：甚么叫做“住”呢?生已渐停叫做“住”。
    （13）老：甚么叫做“老”呢?从生至死，中间念念变异叫做“老”。
    （14）无常：甚么叫做“无常”呢?“无常”就是“空”、“死”、“灭”等的异名。今分别说明之：
    ①“世界”，离不了成、住、坏、空的“四相”。
    ②“众生”，离不了生、老、病、死的“四相”。
    ③“心念”，离不了生、住、异、灭的“四相”。
    此三种“四相”循环不息，都是“无常”，如图所示：

    （15）流转：甚么叫做“流转”呢?就是说，一切有为法都是生灭无常的。前面说过，世界有成住坏空，人身有生老病死，心念有生住异灭，这不是“流转”是甚么?
    （16）定异：甚么叫做“定异”呢?就是说，“十二类生”各各决定其性质的不同。例如“地狱”的有情当然不是“饿鬼”的有情，“人间”的有情当然不是“天上”的有情；性质各异，故名“定异”。
    （17）相应：甚么叫做“相应”呢?相应，是“善法”同“善法”相应，“恶法”同“恶法”相应，心法同“心法”相应，“色法”同“色法”相应，宇宙万有各从其类，故名“相应”。要知道，前所说之“不相应”者，是说此“二十四个”不与“心王”相应是也。今说“相应”者，是说“善法”与“善法”等相应是也。盖此“二十四种”既不是有知觉的东西，当然不与“心王”、“心所”相应；又下是有质碍之物，当然不同“色法”；既是有生灭之法，当然不是“无为法”。现在所说之“相应”，就是约前面“同类”而言，故名“相应”。
    （18）势速：甚么叫做“势速”呢?就是说一切有为法，都是生灭不停，刹那刹那，念念迁变，所以叫做“势速”。
    （19）次第：甚么叫做“次第”呢?世间一切有为法，一定都有“次第”的。如一排二排三排，由前至后，从左至右，凡有“言说”，定有“次第”；例如说：甲、乙、丙、丁等，子、丑、寅、卯等，这都是叫做“次第”。
    （20）时：甚么叫做“时”呢?例如说过去、现在、未来，前世、今世、来世，去年、今年、明年，昨天、今天、明天，上午、中午、下午，一时、二时、三时，这都是叫做“时”。
    （21）方：甚么叫做“方”呢?例如说东、南、西、北、东南、西南、东北、西北、上、下、前、后、左、右，这都是叫做“方”。
    （22）数：甚么叫做“数”呢?例如说一 、二、三、四、五、六、七、八、九、十，个、十、百、千、万、亿、兆、京、秭、阶，这都是叫做“数”。
    （23）和合：甚么叫做“和合”呢?“和”如水土相和，“合”如函盖相合。又例如鸟飞虚空，忽然栖树，故名“和合”。
    （24）不和合：甚么叫做“不和合”呢?如夫妻不睦，楚汉相争，冰与炭不可同炉，水与火不能共处，故名“不和合”。
    上来二十四个“不相应法”并前面五十一个“心所法”，皆属于“行蕴”，今略释已竟。

测验 | 甚么叫做得? | 甚么叫做命根?
 | 甚么叫做众同分? | 甚么叫做异生性？
 | 甚么叫做无想定? | 甚么叫做灭尽定?
 | 无想定和灭尽定有甚么地方不同? | 这两种定可譬喻甚么?
 | 甚么叫做无想天? | 甚么叫做名身?
 | 甚么叫做句身? | 甚么叫做文身?
 | 甚么叫做生? | 甚么叫做住?
 | 甚么叫做老? | 甚么叫做无常?
 | 甚么叫做流转? | 甚么叫做相应?
 | 甚么叫做势速? | 甚么叫做次第?
 | 甚么叫做时? | 甚么叫做方?
 | 甚么叫做数? | 甚么叫做和合?
 | 甚么叫做不和合? | 甚么叫做不相应?
 | 不相应一共有多少个? | 不相应法属于何蕴?

    次释色蕴
    （1）眼根：甚么叫做“眼根”呢?根有二种――①“胜义根”，又名“净色根”，是能造的四大“地、水、火、风”，同所造的四尘“色、香、味、触”所成的，与现在的生理学家说的神经相似。②“根依处”，又名“浮尘根”，是虚浮不实的肉眼。亦名“扶根尘”，外面的“肉眼”就是扶助里面“胜义根”的，其实不是根，乃胜义根所托的地方，故名“根依处”。这“胜义根”所缘的境界是“色尘”，它的相状同“葡萄朵”一样。
    （2）耳根：甚么叫做“耳根”呢?它是以“声尘”为所缘的境界，以“净色”为它的体性；它的相状同“新卷叶”一样。
    （3）鼻根：甚么叫做“鼻根”呢?它是以“香臭”为所缘之境，也是以“净色”为体；它的相状同“双垂爪”一样。
    （4）舌根：甚么叫做“舌根”呢?它是以“味尘”为所缘之境，也是以“净色”为体；它的相状同“初偃月”一样。
    （5）身根：甚么叫做“身根”呢?它是以“触尘”为所缘之境，也是以“净色”为体；它的相状，同“腰鼓颡”一样。
    以上讲的是“五根”，下面讲的是“六尘”。
    （6）色尘：甚么叫做“色尘”呢?“色”有青黄赤白等“显色”、大小方圆等“形色”、行住坐卧等“表色”各种分别。
    （7）声尘：甚么叫做“声尘”呢?“声”有语言说话的“屈曲声”，和水流风动的“迳直声”、可爱可厌“声”、众生有情“声”、非众生无情“声”，乃至正理非正理“声”等分别。
    （8）香尘：甚么叫做“香尘”呢?“香”有旃檀沉麝等“香”，又有伊兰等“臭气”，乃至葱蒜韭薤等“气”的分别。
    （9）味尘：甚么叫做“味尘”呢?“味”有酸甜苦辣咸淡，及和合俱生等“味”的分别。
    （10）触尘：甚么叫做“触尘”呢?冷暖涩滑、痛痒饥渴等“觉触”的分别。
    （11）无表色：甚么叫做“无表色”呢?要知道怎样叫做“无表色”，先要知道“有表色”。“表”是“表示”，是属于身和口，或“善”或“恶”或“无记”。“无表”是属于意识所缘之境，无形无相，无所表示，乃属“心力”所摄持，如“善律仪”或“恶律仪”皆是。

测验 | 五蕴中第一个是甚么蕴? | 色蕴有几种?
 | 根有几种？ | 我们看得见的是甚么根?
 | 胜义根看得见吗? | 胜义根好像甚么?
 | 胜义根有甚么别名吗? | 净色是甚么东西所成？
 | 甚么叫做能成? | 甚么叫做所成？
 | 根依处是甚么？ | 根依处有甚么别名?
 | 眼根是一分，还是全分? | 耳根是一分，还是全分?
 | 鼻根是一分，还是全分? | 舌根是一分，还是全分?
 | 身根是一分，还是全分？ | 色有几种？
 | 甚么叫做显色？ | 甚么叫做形色？
 | 甚么叫做表色？ | 甚么叫做无表色？
 | 声有几种？ | 香有几种？
 | 味有几种？ | 触有几种？
 | 能触是甚么？ | 所触是甚么？
 | 甚么叫做触一分？ | 甚么叫做法尘？
 | 甚么叫做善律仪？ | 甚么叫做恶律仪？

    次释识蕴
    上面十一种“色蕴”的“色法”既然讲过了，现在才来搭起心王的宝殿，来讲讲“识蕴”的“心法”，就是八种“心王法”，又名为“八识”，今依次说明之。
    （1）眼识：是依“眼根”，缘“色尘”所起的作用。
    （2）耳识：是依“耳根”，缘“声尘”所起的作用。
    （3）鼻识：是依“鼻根”，缘“香尘”所起的作用。
    （4）舌识：是依“舌根”，缘“味尘”所起的作用。
    （5）身识：是依“身根”，缘“触尘”所起的作用。
    （6）意识：是依“意根”，缘“法尘”所起的作用。
    （7）末那识：是依第八识的“全体”，而缘第八识的“见分”所生起的作用。
    （8）阿赖耶识：是依“末那识”，缘“根身”、“器界”、“种子”生起的作用。但前六识是“依根识”，第七第八是“俱有依”。又，前五识是依“色法”为根，第六识是依“心法”为根，就是依第七的“末那识”。又，“前五识”有五种名：
    ①“依根之识”，此识依何根得何名。
    ②“发根之识”，此识因根而发生。
    ③“属根之识”，此识是属根之识。
    ④“助根之识”，此识是助根分别。
    ⑤“如根之识”，此识与根相同。
    如眼识依眼根得名，乃至如眼之识，其余五识亦复如是。
    “第六识”有两名――一是“五俱意识”，二是“独头意识”。
    怎样叫做“五俱意识”呢？
    ①“意识”与“眼识”同起，叫做“眼俱意识”。
    ②“意识”与“耳识”同起，叫做“耳俱意识”。
    ③“意识”与“鼻识”同起，叫做“眼俱意识”。
    ④“意识”与“舌识”同起，叫做“舌俱意识”。
    ⑤“意识”与“身识”同起，叫做“身俱意识”。
    或一俱或二俱或三俱或五俱皆不定，要看俱缘不俱缘，总叫做“五俱意识”。
    怎样叫做“独头意识”呢?独头是对五识俱说的，因为意识与五识同时起，叫做“五俱”；因不与五识同起，所以叫做“独头”。此“独头意识”有四种名：
    ①“梦中独头意识”――这是在“睡”的时候，缘“梦”中境界的意识。
    ②“定中独头意识”――这是在“禅定”的时候，缘“定”中境界的意识。
    ③“散位独头意识”――这不是在“梦”，也不是在“定”，就是我们现在“未睡”的时候，散乱心起，东想西想，打了许多过去、现在、未来的妄想，这就叫做“散位独头意识”。
    ④“狂乱独头意识”――“狂”是“癫狂”，好像害了神经病的人一样，自己一人自言自笑，傍人虽看不见，但害神经病的人他的“意识”是缘到他的境界，这就叫做“狂乱独头意识”。
    “前六识”略略讲过了，现在来谈谈“第七识”吧。
    “第七识”印度话叫做“末那”，翻成中国语叫做“意”。它的意义叫做“思量”，“思”是“思虑”，“量”是“量度”。凡有“认识”，皆有“思量”，那末，八个识都有认识，八个识应当都是思量，为甚么独独的“第七识”而叫做思量呢?这是要在思量上加“恒”“审”两个字来简别。“恒”是“恒常”，“审”是“审察”，因为“前五识”是非“恒”非“审”的“思量”，“第六识”是“审”而非“恒”的“思量”，而“第八识”是“恒”而非“审”的“思量”，唯有“第七识”才是亦“恒”亦“审”的思量，所以叫做“恒审思量”。表列以明之。

    现在要讲到“第八识”了，“第八识”有三个名：
    （1）“阿赖耶” 梵语“阿赖耶”，华言“藏”。具有三义：一为“能藏”，能藏种子故；二为“所”藏，为前七识所熏故；三为“执藏”，被第七识所执故。
    （2）“毗播迦” 梵语“毗播迦”，华言“异熟”。亦有三义：一为异时而熟，从因至果，时间不同故；二为变异而熟，从因至果，功能加增故；三为异类而熟，从因至果，性质不同故。
    （3）“阿陀那” 梵语“阿陀那”，华言“执持”，执持种子故。在凡夫位执持“有漏种”，至佛果位亦执持“无漏种”，所以叫做“相续执持位”。
    “阿赖耶识”是“第八识”的“自相”，“ 毗播迦识”是“第八识”的“果相”，“阿陀那识”是“第八识”的“因相”，这“因相”无论是有漏种、无漏种、心法种、色法种、本有种、新熏种，都藏在这“第八识”里面，所以又叫做“一切种识”。

测验 | 大乘说有几个识? | 甚么叫做识?
 | 前六识叫甚么识? | 七、八二识叫甚么依?
 | 前五识是依甚么根? | 第六识是依甚么根?
 | 依根之识有几种名? | 第六识有几种名?
 | 甚么叫做五俱意识? | 甚么叫做独头意识?
 | 独头意识有几种? | 甚么叫做梦中独头意识?
 | 甚么叫做定中独头意识? | 甚么叫做散位独头意识?
 | 甚么叫做狂乱独头意识? | 第七识叫做甚么名?
 | 意，具有甚么意义? | 恒审怎样解释?
 | 思量怎样解释? | 前五识有恒审吗?
 | 第六识有恒审吗? | 第七识有恒审吗?
 | 第八识有恒审吗? | 第七识所恒审思量的是甚么?
 | 八识的恒审思量能否立个表呢? | 第八识有几个名字?
 | 阿赖耶华言译为甚么? | 藏有几个意义?
 | 甚么叫做能藏? | 甚么叫做所藏?
 | 甚么叫做执藏? | 能藏是对甚么东西说?
 | 所藏是对甚么东西说? | 执藏是对甚么东西说?
 | 毗播迦华言译为甚么? | 异熟有几个意义？
 | 怎样叫异时而熟? | 怎样叫变异而熟?
 | 怎样叫异类而熟？ | 因与果为甚么不同呢?
 | 阿陀那华言译为甚么? | 第八识为甚么要分做三个名呢？
 | 三名的真理是怎样? | 三相的缘故是怎样?
 | 能不能画出一个八识简明的图? |

    释无为法
    前面是把“八识心王”讲清楚了，亦即是把“百法”中的九十四个“有为法”，都各别依次讲明白了，现在再把六个“无为法”讲一讲，即是将“百法”讲毕。
    甚么叫做“无为”呢?“为”是“作为”，“无为”就是“无所作为”，这是简别“有为法”来讲。因为一切“有为法”都是“无常变坏”的东西，并且都是从“因缘所生”的，这是约“俗谛”的“因果法”来讲。至于“无为”，那是“无所作为”，是“不生不灭”的“法性”，本来非“一”，怎样又说是“六”呢?不过前面讲的五种，或者因它的“作用”来讲，或者依它的“原因”来说，其实都是“真如无为”的化身罢了。现在依次来讲六个“无为法”。
    （1）虚空无为：甚么叫做“虚空无为”呢?虚空这两个字完全是一个形容词，并且是以“无碍”为义。试看世间上那一个地方没有“虚空”呢?这“真如法性”也是这样，宇宙万有、森罗万象中，那一法上没有“法性”呢?在“俱舍论”中把它说得更好：“无为法不障碍一切物，一切物也不会障碍无为法。”然而，切切不可误会当作是外面的“虚空”，那是有物处就会障碍，虚空不在其处啊。
    （2）择灭无为：甚么叫做“择灭无为”呢?“择”是“拣择”，“灭”有两种解释，一是“灭除”，就是灭除烦恼，二是“灭理”，就是不生不灭无为法的空理，这无为法的真理是要把“烦恼”灭除了才能显现。你仔细想想看，要用甚么东西才能把“烦恼”减除?这明明下是“智慧”是甚么?还有其他第二样的方法能够吗?拣择“智慧”，减除“烦恼”，所证之理就叫做“择灭无为”。
    （3）非择灭无为：甚么叫做“非择灭无为”呢?这也有两种解释：一是说他“烦恼”永远缺缘不生，二是说他“自性”本来清净。为甚么烦恼不生，就叫做“非择灭”呢?因为一切“有为法”都是仗“因”托“缘”而生的，“烦恼”也是有为法之一，当然不能离开因和缘这个东西，所以要遇到缘才会生；假定若是永远遇不到缘，那就会永远生不起来，“非择灭”也就是这个道理。烦恼缺了缘既然生不起来，拣择甚么东西去灭除他呢?因为有“烦恼”才要去“灭”，“烦恼”尚且没有，当然用不着“灭”，所以叫做“非择灭”。还有一种说法，就是“无为”的“法性”“自体”本来就是清净，那里还有甚么烦恼?既然没有烦恼，也是用不着去择智慧来灭除，这也是“非择灭”的一种解释。
    （4）想受灭无为：甚么叫做“想受灭无为”呢?“想”是“想心所”，“取像”为义，“受”是“受心所”，“领纳”为义；就是五种遍行里面两种心所，虽然是善恶的干部都有，但是要遍造甚么工作，都要请示过他两位老人家。你看他们如果不去领纳前面顺逆两种境界，善恶两部分公务人员怎样可以去做好坏呢?就是受了而不去想像前面违顺的境界，他们善恶的工人也只好总罢工啊。所以“受”“想”这两个工头它们的权威真是大极了!这样一来，“想”“受”一灭，“善”“恶”的工人停工，“有为”一停，“无为”显现，这是当然的道理啊。所以“想受灭无为”，也就是入“灭尽定”的人所证到的“无为”。
    （5）不动无为：甚么叫做“不动无为”呢?“不动”这两个字常能使人误会到第八地菩萨“不动地”身上去，那就糟了。其实现在所说的“不动无为”，是说的“色界第四禅”的禅定情形。怎样“色界第四禅”会叫做“不动”呢?这个出处先要知道。佛经上说：世界将要坏的时候，火烧初禅，要经过七次火灾，又有一次水灾出现，就淹到二禅天去，再经过七次火灾。如是七七四十九次火灾、七次水灾，最后又有一次风灾出现，这风的名字叫做毗岚风，连第三禅天都吹坏了，你看这风大到像甚么样子呢?初禅天被火灾动，二禅天被水灾动，三禅天被风灾动。火烧初禅，水淹二禅，风扫三禅；这时候世界已大动摇，唯有到了第四禅天的境地，火灾、水灾、风灾都不能到，这岂不是叫做“不动”吗?但第四禅天又有凡夫、外道、圣人三种之不同，现在所说的是圣人――“五不还天”之“三果阿那含”，所以佛学上平常有一句话：提婆达多在地狱中，如比丘入第四禅的禅定那样快乐，就是这个意思。这是“三灾”不至，“烦恼”不生而显现的“无为”，所以叫做“不动无为”。
    （6）真如无为：甚么叫做“真如无为”呢?这个无为才算得是“真体”，前面五个都是“方便”说的。怎样知道呢?因为是一切法的“平等性”，无形无相，怎样有数目可算呢?甚么一个、二个、三个、四个、五个、六个，这岂不是大笑话么?其实，不但前面五个名词是“方便”言说，就是“真如”这两个字也是“方便”言说，名不符实的啊。例如“说火”是不能“烧”；“说刀”，是不能“割”，言不诠真故。“真如”之理要破“二执”，断“二障”，证“二空”，得“二转依果”，才能亲证。最低的限度小乘要到四果罗汉，才证“遍空真如”，也就是“我空”所显的“真如”；大乘要到初地菩萨，才证一分“法空真如”；唯有到了佛果的时候，“二空真如”才算圆满。“真”者“不伪”，“如”者“不变”，不虚伪、不变迁，这是甚么境界啊!“六种无为”的概念既然明了，那末，这座唯识的大宝殿的内容亦可略知概况了。

测验 | 甚么叫做无为？ | 无为法有几种?
 | 甚么叫做虚空无为? | 甚么叫做择灭无为?
 | 甚么叫做非择灭无为? | 甚么叫做想受灭无为?
 | 甚么叫做不动无为? | 甚么叫做真如无为?

    唯识的道理本来很深奥的，不过仁者见仁，智者见智，随各人的见解去领会，亦无不可。现在我诵读苏东坡游庐山一首诗，权当作结论偈语：

    横看成岭侧成峰 上下高低各不同
    不识庐山真面目 只缘身在此山中


贰、唯识三字经讲话

    贰、唯识三字经讲话

    “唯识”的理论虽然是无量无边，总括起来，不出境、行、果三个阶段，所谓明唯识“境”、修唯识“行”、证唯识“果”是也。
    《成唯识论》虽有十卷，其根本即世亲菩萨之《唯识三十颂》。前廿四颂明唯识“相”，第二十五颂明唯识“性”，总为说“唯识境”。后五颂明唯识“位”，可分为二：前四颂说“唯识行”，最后一颂说“唯识果”。可见成《唯识论》，鸿文虽有十卷，其理论之程序乃明唯识之境、行、果而已。
    湘武岗唐大圆居上，曾把“唯识”的道理用三个字一句的四句颂，一共造了八十五颂，叫做《唯识三字经》，文简意深，余即依此而为初学讲解。
    唯识的道理虽然无量，如果把它综括起来，不出五位，所谓：（1）自性唯识，（2）相应唯识，（3）所变唯识，（4）分位唯识，（5）实性唯识。若依次第排起来，就是：（1）心王，（2）心所有，（3）色，（4）不相应行，（5）无为。即所谓“五位唯识”、“五位百法”是也。颂云：“色法十一心法八，五十一个心所法，二十四种不相应，六种无为成百法。”我们应知道，佛教所说的“唯识论”和西学所讲的“唯心论”是大大不同。西学唯心论不过是单单讲的“前六识”的一部分，唯识不但是讲“八识心王”，还讲到了“心所法”、“色法”、“不相应法”以及“无为法”。总括来说“在识非无，离识非有”，这就是“唯”字的意义――但遮外境，不遣相应。现在把《三字经》的正文依次讲解。
    【人之初 性无记 非善恶 名藏识】
    在五位唯识之中现在先讲“心王”，心王之中先讲“第八识”。这第八识有三个名，合我们凡圣分位上有三种位：（1）“阿赖耶识”，叫做“我爱执藏现行位”。（2）“毗播迦识”，叫做“善恶业果位”。（3）“阿陀那识”，叫做“相续执持位”。不过这三位的范围广狭不同，第一位最狭，单是凡夫有，不通圣人。第三位最广，从凡夫至佛果皆有。第二位处中，除佛以外，凡夫、二乘、菩萨皆有。列表以说明之：

    现在先讲第一位：印度梵语叫做“阿赖耶”，翻成中国话，叫做“藏”，具有三个意义――一为能藏，二为所藏，三为执藏。
    怎样叫做“能藏”呢?这能藏的“藏”是“含藏”义。就是说，这阿赖耶识里面含藏了许多“种子”；无论是有漏法、无漏法、心法、心所法、色法、善法、恶法，只要能够生出现行果法的东西来，都是“种子”。没有那一样“种子”，不是藏在“阿赖耶识”里面；因为它能含藏一切法的“种子”，所以叫做“能藏”。这能藏的名称是对种子说的，即是持种义。
    怎样叫做“所藏”呢?这所藏的“藏”是要“覆藏”义，不是“含藏”义。这个意义我们研究唯识的人不能不注意一下，因为“含”是“包含”，“覆”是“盖覆”，是“遮覆隐没”的意思。就是说，这“阿赖耶识”被“前七识”现行杂染法所熏习，如人之衣服被香臭所熏，那末，香臭是“能熏”，衣服是“所熏”。“阿赖耶识”被“前七识”所熏，所以前七识是“能熏”的，阿赖耶识是“被熏”的；前七识为“能覆”，阿赖耶识是“所覆”，这是“所藏”的意义。
    怎样叫做“执藏”呢?这是简单的称呼，应当叫做“我爱执藏”。这是因为“第七末那识”的“见分”相应的我爱心所妄执“阿赖耶识”的“见分”，以为它是“常”，是“遍”，是“一”，是“主宰”，妄执为“我”，对于阿赖耶识妄生贪爱。“第七识”为“能执”，“阿赖耶识”是“被执”，所以叫做“我爱执藏”，这我爱执藏的名词是对第七识被它所执而说的。
    这三个藏的意义可譬如一个“妇女”对她的儿子说，她是叫做“母”；对她的母亲说，她是叫做“女”；若对她的丈夫说，她就叫做“妻子”了。其实名称虽有三个，而“本体”是没有两样啊。“阿赖耶识”对种子说，叫做“能藏”；对前七识说，叫做“所藏”；若是对第七识说，那就叫做“执藏”了。约义有三名，约体是一个，图示如左：

    上面已经把第四句“名藏识”说明了，现在再谈其“唯识的性质”是怎样：它的性质不是单偏于“善”，也不是单偏于“恶”，是不善不恶的中庸性，在佛学的术语上叫做“无记”。无记的意思就是“无所记别”，不能记它是“纯善”，亦不能记它是“纯恶”。因为它在“因地”时候，善、恶都有熏习，所以不能偏记是那一种，要知道这个道理，和孟子所主张的“人之初，性本善”是大大不同啊。孟子所说的“性”是“本性”，和佛教所说的“佛性”是一样，都是属于“善”的，并不曾冲突。现在唯识家所说的“性”是“习性”，这习性是可以熏习“为善”，亦可以熏习“为恶”，可见是“无记”的“习性”，也正如告子用的譬喻说“如水可以使它东西两流”的。因此就知道，我们最初来母亲肚子里投胎的时候，它的“习性”不是“纯善”，也不是“纯恶”，是善恶夹杂的东西，所以“藏识”的性质是“无记”的
    【一切种 皆摄藏 万法本 善恶详】
    在佛教唯识学上说：宇宙万有一切“现行”的“果法”，都有各各不同的“种子”；这许许多多的“种子”藏在什么地方呢，统统都收摄藏在这“阿赖耶识”里面。因此，我们就知道，这“阿赖耶识”里面的“种子”就是宇宙万有事事物物的根本啊。这“阿赖耶识”本体的“性质”是属于非“善”非“恶”的“无记性”，但是，里面所藏的“种子”却是善恶分明，详详细细、清清楚楚，一点也不会紊乱的。
    【种发动 名现行 七转识 依止生】
    藏在“阿赖耶识”里面各各不同的“种子”，如果一遇到机缘时，就从里面击发动作起来。例如“阿赖耶识”藏的是推广佛教教育信念的善种子，遇到机缘就会发动去进行，这就是种子“现出行为”。又如教婴儿学叫“妈妈”，此妈妈语音的印象落入婴儿的“阿赖耶识”，然后婴儿自己会叫“妈妈”了，这也是种子发动“现出行为”的浅例。故“现行”是仗“因”托“缘”而生的，如果是心王的种子，遇缘就现出心王的行为；若是心所的种子，遇缘就现出心所的行为，其余约色法也是这样。
    第八的“阿赖耶识”叫做“根本识”，前七种识都叫做“转识”。因为前七种识的“现行”都是从第八“阿赖耶识”里面的“种子”，转生起来的。并且前六识缘“境界”的时候，都是常常转换的，或“善”或“恶”或“无记”，不是恒常专注一境。所以这前七识的“种子”都是依托止宿在第八识里面，也都是从第八识所藏的“种子”生起来的。
    【眼见色 耳闻声 鼻嗅香 舌味萌】
    现在来谈谈前七个识吧。第一是“眼识”，它是内依“眼根”，外缘显、形、美、丑等“色尘”，在根和尘中间发生了一种分别的作用，这就叫做“眼识”。
    第二是“耳识”，它是内依“耳根”，外缘执、受、动、静等“声尘”，在根和尘中间发生了一种分别的作用，这就叫做“耳识”。
    第三是“鼻识”，它是内依“鼻根”，外缘香、臭、好、恶等“香尘”，在根和尘中间发生了分别的作用，这就叫做“鼻识”。
    第四是“舌识”：它是内依“舌根”，外缘甜、苦、辛、酸等“味尘”，在根和尘中间发生了分别的作用，这就叫做“舌识”。
    【身感触 意知法 此六识 根尘挟】
    第五是“身识”，它是内依“身根”，外缘冷、暖、痛、痒等“触尘”，中间发生了分别的作用，这就叫做“身识”。
    第六是“意识”，它是内依“第七识”的“意根”，所缘的是过去、现在、未来之“法尘”（影像），中间发生了分别的作用，这就叫做“意识”。
    这里我们要特别注意的，即“前五识”所依的是“色法”，五种“净色根”。“第六意识”所依的是“心法”，是以“第七末那识”为根啊。
    “根”就是眼、耳、鼻、舌、身、意“六根”。“尘”就是色、声、香、味、触、法“六尘”。“挟”就是这眼耳鼻舌身意的六根，和色声香味触法的六尘，而中间挟出眼识、耳识、鼻识、舌识、身识、意识。“萌”就是“生”的意思。

    【尘为境 根能助 十八界 种各殊】
    六尘是六识“所缘”之“境”，六根能够助生“六识”。但六根不过是六识的“增上缘”，其实六根有六根的“种子”、六尘有六尘的“种子”，而六识也有六识的“种子”。这六根、六尘、六识、十八界的“种子”是各各不同的，切切不可把六根的“色法”，当做六识“心法”的种子，那是大错特错的。图示如前。
    【第七识 亦意根　名末那 我执深】
    “第七识”梵语叫做“末那”，中国话叫做“意”。它的解释叫做“思量”，“思”是“思虑”，“量”是“量度”。然而八个识都有思量，为甚么单以第七识叫做“思量”呢?这是要加恒、审两个字来简别，“恒”是“恒常”，“审”是“审察”。列表以说明之：

    “第七识”对自己的本身叫做“识”，若对“第六识”说，它又叫做“根”。因为“第七识”叫做“意”，“第六识”叫做“意识”――意思就是“意根之识”，所以第六识叫做“意识”。“第七识”是“持业”得名，意即识，如“藏识”。“第六识”是“依主”得名，意之识，如“眼识”。这是六、七两个识，同中还有不同的地方。
    第七识本来有十八个心所，但是它最贴身的就是四个“根本烦恼”――我痴、我见、我慢、我爱。“我痴”的意思是“无明”，计有二种――（1）相应无明，（2）不共无明。“相应无明”是同贪、瞋等相应，同时起的。“不共无明”是同贪、瞋等不相应孤独起的，所以又分为两种：①独行不共无明，②恒行不共无明。“独行不共”是同十种“小随烦恼”各别而起，与“前六识”相应的。“恒行不共”是唯有同“第七识”相应，“前六识”是没有的。然而为甚么叫做“恒行”呢?“恒”是“恒常”，“行”是“现行”，因为同第七识相应的“无明”，无论你前六识是作善，作恶，乃至无记，它的“无明”都是“恒常现行”的；所以前六识有时虽然布施，持戒，作种种善事，但还不能忘相，起种种“我执”，这就是受了第七识的“恒行不共无明”的影响。我们平常说要破除“无明”，就是这个“恒行不共无明”。因为恒行不共无明一破除了，其余同前六识相应的“不恒行无明”以及“独行不共无明”自然会消灭。同前六识相应的“无明”为甚么叫它是“不恒行”呢?因为前六识是善、恶、无记三性互起，前六识若是正在布施，持戒，行种种善事的时候，那时“无明”当然不起，因有间断，所以叫做“不恒行”。但是，第七识的“无明”就不是这样守规矩了，所以叫做“恒行”，这一点我们要特别的留心。
    第七识因为有了“我痴”，所以就会生出“我见”及“我慢”同“我爱”，因为第七识戴了“无明见分”的眼镜去观察第八识的“见分”。本来不是一，它误认是“一”，本来不是常，它误认是“常”；本来不是遍，它误认是“遍”；本来不是“主宰”，它误认为有“主宰”。所以在“痴、见、慢、爱”每一个字上加一个“我”字，也就是这个意思。“我执”就是“我见”，因为有了“妄见”，故以非为是，执无为有，这种“我执”是根深蒂固，很难拔出的，所以叫做“深”。
    【第八识 阿赖耶 能所藏 我爱者】
    “第八识”梵语叫做“阿赖耶”，中国话叫做“藏”。约能藏一切法的“种子”方面说，即为“能藏”；约受前七识的“现行法”熏染方面说，即为“所藏”；约被七识执着为“我”的方面说，即为“我爱执藏”。一名三义在前面已经讲过了，然阿赖耶的三藏要义重在“我爱执藏”，而凡夫所以为凡夫者亦在此。
    【八为王 各自在 号心王 能主宰】
    前面这眼识、耳识、鼻识、舌识、身识、意识、末那识、阿赖耶识，因为这八个识都是主人，各各能够独立自由自在去缘境界，所以称呼他们是“心王”，这是因为它们各各都有“主权”和“宰判”的功能。下面就是说这些“心王”还有许多臣属，叫做“心所”。
    【王相应 有心所 五十一 种类伙】
    “心所”又名“心所有法”，说明白一点，就是心王所有的东西。这“心所法”为甚么又要叫做“相应”呢?这是因为各各同自己的“心王”共依一样的“根”，同缘一样的“境”，与心王工作同时，自己不能自由，要系属心王，所以叫做“同心王相应”。那心所总共有五十一个，计分为六位：（1）遍行，（2）别境，（3）善，（4）根本烦恼，（5）随烦恼，（6）不定。列表说明如左：

    【初遍行 有五支 触作意 受想思】
    在六位心所之中“遍行”是居第一位，所以叫做“初”。这“遍行” 一共有五个心所：
    （1）触：什么叫做“触”呢？“触”是“接触”，就是说，这触心所能够令“根”同“境”两相接触起来，中间会发生“了别前境”的作用，这是“触心所”的功用；又因根、境、识三法和合之后，才会得到“触”的结果。
    （2）作意：什么叫做“作意”呢?“作意”即是“注意”与“留意”。例如“眠根”同一种“色境”接触了之后，要认识清楚，非要很“注意”一下不可，不然的话，就会变成视而不见，听而不闻，食而不知其味了，这是作意在接触了之后的功用。但有的时候作意在“触心所”前面，这是“警觉心种”为性。意思就是说，作意的能力能够令其余的“心王”和“心所”都发动，这是作意在“触心所”之前另一种功用。
    （3）受：什么叫做“受”呢?“受”是“领纳”，例如根和境“接触”过之后，又经过一番“注意”。这眼识“领纳”色境，耳识“领纳”声境，……乃至意识“领纳”法境，这是当然的事啊。
    （4）想：甚么叫做“想”呢?“想”是“想像”。且看它造字的形象，上面是个“相”字，下面是个“心”字。意思即是“前五识”分别过“五尘”的境界之后，这“想心所”就在那儿刻划它的“影像”，这就是“想心所”的功用。
    （5）思：什么叫做“思”呢?“思”是“思虑”，就是在“心内动作”的行为。它的魄力最大，它能令“心王”和“其余的心所”去作善或去作恶，好危险啊!我们对于这“思心所”的行动真要时时刻刻检点它，如果一下子不留意，就会堕落到无底坑里，不可收拾的地步哩。
    上面这“触”、“作意”、“受”、“想”、“思”五个心所为什么叫做“遍行”呢?“遍”是“普遍”，“行”是“行动”，就是说这“五个心所”在“八识心王”、“三界九地”、“善恶无记”，乃至“过现未来”，都不能离开它们这五个心所。如左表说明之：

    【次别境 亦五类 欲胜解 念定慧】
    上面第一位的“遍行”讲过丁，现在再来讲第二位的“别境”，所以叫做“次”。这“别境”一共有五个心所：
    （1）欲：什么叫做“欲”呢?“欲”是“欲望”，也就是“希望”。我们无论做什么事，都免不了一个“欲”；对于欢喜的境界欲“含”，不欢喜的境界欲“离”，……乃至希贤希圣，欲成佛果，这都是“欲心所”的功能。
    （2）胜解：什么叫做“胜解”呢?“胜”是“殊胜”，“解”是“见解”，就是见解殊胜，也就是深刻的了解。例如学佛的人对于佛学里面的道理，得了深刻的了解，自然而然肯去做许多利人利己的善事，这就是“胜解”的功用。
    （3）念：什么叫做“念”呢？“念”是“忆念”。我们平日所见、所闻、所嗅、所尝、所觉、所知到的事能够“忆念不忘”，这就是“念心所”的功用。
    （4）定：什么叫做“定”呢？是“心专志一”。无论做那一件事，如果心不能专一，他的成绩一定不能良好，所以这“定心所”在做事之中占了很重要的位置。古云“置心一处，无事不办”，这就是“定心所”的功用。
    （5）慧：什么叫做“慧”呢？“慧”是“明白拣择”。本来这“慧心所”是属于中庸的无记性，但是，如果同“十一个善心所”相应，那就属于“善慧”，若一是同“二十六个烦恼心所”相应，那就叫做“恶慧”了。还有世间慧、出世慧、有漏慧、无漏慧、小乘慧、大乘慧、闻所成慧、思所成慧、修所成慧、加行慧、根本慧、后得慧这许许多多的差别，我们须要了解得清清楚楚才好。
    上面这“欲”、“胜解”、“念”、“定”、“慧”五个心所，为甚么叫做“别境”呢?因为“欲”所缘的是所乐境，“胜解”所缘的是决定境，“念”所缘的是曾习境，“定”所缘的是在“所观境”上专心注一，“慧”是在“所观境”上拣择善恶。因为它们五种是各别缘境，所以叫做“别境”；又因它们不普遍于八识心王，所以不是“遍行”。如左表说明之。

    【善心所 共十一 信为首 继惭愧】
    我们如果不研究“唯识”，以为作善作恶都是“心”，那里知道作善有“善心所”，作恶有恶心所呢?在唯识学上把“善心所”总计起来，分为十一种：
    （1）信：什么叫做“信”呢?“信”是要“信仰”，没有丝毫的狐疑。信宇宙万有具足实事实理，信佛法僧三宝功德甚深广大，信善恶因果的能力甚大。信之本体清净，又能令一切善法清净，如清水珠自净净物，所以佛经上说：“信为道源功德母，长养一切诸善根。”对于一个人要知道有善根没有善根，那是要看他有信心没有信心为判断，可见这“信”字的关系何等重大啊!
    （2）惭：什么叫做“惭”呢?“惭”是“惭耻”，自己想：我是这样一个有资格的人，更信奉这样一种正大的教，怎样可以做耻不若人的事?这就叫做“惭”。
    （3）愧：什么叫做“愧”呢?“愧”是“抱愧”，自己想：如果我做了不道德的事，轻则被人辱骂，重则受法律的处罚，以及丧身失命。由此不敢为非作歹，这就叫做“愧”。所以“惭”是怕对不住自己，“愧”是怕对不住别人，都是“羞耻”为“性”。
    【无贪等 三根聚 勤轻安 不放逸】
    在“惭”和“愧”之后再来谈谈三种善根，就是“无贪”、“无瞋”、“无痴”。
    （4）无贪：什么叫做“无贪”呢？“贪”是“悭贪”。就是对于三界所有的药报以及三界有漏的善因，知道都是无常变坏，有漏不净之物，无所耽着爱恋，故名“无贪”。
    （5）无瞋：什么叫做“无瞋”呢？“瞋”是“瞋恚”。就是对于三界所有一切苦果以及所有一切苦具，地狱有刀山剑树及镬汤炉炭之苦，饿鬼有饥渴之苦，畜生有宰割鞭挞劳役之苦，修罗有斗争之苦，总之欲界有“苦苦”色界有“坏苦”，无色界有“行苦”；为度众生，行菩萨道，虽受众苦，而能忍受，故名“无瞋”。
    （6）无痴：什么叫做“无痴”呢？“痴”是“愚痴”。无痴就是有智，对一切事理都能明了透澈，毫无错谬，故名“无痴”。一切善法由此三法而生，故名为“根”。
    （7）勤：什么叫做“勤”呢？“勤”即“精进”。精而不杂，进而不退，就是对于一切善法努力去修，对于一切恶法努力去断，能够努力修善断恶，故名为“精进”。
    （8）轻安：什么叫做“轻安”呢?“轻”是“轻快”，“安”是“安乐”。怎样能够得到轻安呢?那是要断除了贪瞋痴等一切的烦恼粗重。老实说，欲界的众生要得到“轻安”，是很不容易。
    （9）不放逸：什么叫做“不放逸”呢?“放”是“放荡”，“逸”是“纵逸”。人若放逸，就是对于贪瞋痴的三毒，不加节制，任性所为，肆无忌惮。不放逸刚刚相反，它是以“三善根”及“精进”为体，有防恶修善的功能，故名为“不放逸”。
    【行蕴舍 非舍受 及不害 无瞋有】
    （10）行舍：什么叫做“行舍”呢?“行”是“修行”，“舍”是“舍弃”。就是说，修行的人应当舍弃我相、人相、众生相、寿者相以及法相、非法相。好像行路一样，如果不肯舍弃已进的一步，那末即难再向前一步，怎样能达到你的究竟圆满目的呢？所以“行舍”是属于“善性”，简别不是“受蕴”中的“舍受”，那是“无记性”啊。
    （11）不害：什么叫做“不害”呢?“害”是“损害”，例如损害他人的生命以及名誉和财产，这都是因为起了瞋心，而后才会恼害有情。所以要做到“不害”，那便先要“无瞋”。
    上面十一种“善心所”讲过了，以下再来谈谈“烦恼心所”。
    【根本惑 六可辨 贪瞋痴 慢疑见】
    “惑”是“迷惑”，就是“烦恼”的异名。计分两种，一是“根本烦恼”，二是“随烦恼”。“根本烦恼”的心所计有六个：
    （1）贪：什么叫做“贪”呢?“贪”是“悭贪”。对于财法不肯惠施于人，和“无贪”相反。
    （2）瞋：什么叫做“瞋”呢?“瞋”是“瞋恚”。对于种种逆境不能忍受，和“无瞋”相反。
    （3）痴：什么叫做“痴”呢?“痴”是“愚痴”。对于一切事理不能明白，和“无痴”相反。
    （4）慢：什么叫做“慢”呢?“慢”是“高慢”，看人家不起。无论是不如我的人或超过我的人，乃至同我程度相等的人，我都是轻慢于他，这就叫做“慢”。
    （5）疑：什么叫做“疑”呢?“疑”是“不信”。对于三宝功德、善恶业力乃至世间一切实事实理，不能深信了解，故名为“疑”。
    （6）不正见：“见”，不能说它一定是不对的；有“正”有“不正”，现在所说的是“不正见”。什么叫做“不正见”呢？可分为五――①萨迦耶见，②边执见，③邪见，④见取见，⑤戒禁取见。
    ①萨迦耶见：甚么叫做“萨迦耶见”呢?“萨迦耶”是梵语，华言为“身”或为“我”，合之为“我见”或为“身见”。《广五蕴论》云：“萨”是败坏义，“迦耶”是和合积聚义，意思就是说，这“五蕴”同“四大”的和合积聚之身本来是无常败坏之物，而执之为“一”，为“常”，为“遍”，为有一实在之“主宰”，故名为“我见”。
    ②边执见：什么叫做“边执见”呢?“边”是“边鄙”或“边陋”，就是知见鄙陋。或执此身为“常”，或执此身为“断”；“常”是“恒常”，“断”是“断灭”。执常见者以为人永世世为人，畜永世世为畜，贫贱富贵恒常不变，毫无善恶因果可说。执断见者以为人死一灭永灭，无有生死轮回升沉之事。果然如是，则作善何为?作恶何畏?坏人心术，莫此为甚!故名为“边见”。
    ③邪见：什么叫做“邪见”呢?就是指我们常有知见不正，甚至毁灭伦常，拨无因果，诽谤圣贤，不信正法，这都叫做“邪见”。
    ④见取见：甚么叫做“见取见”呢?上面的“见”字就是指前面说的“我见、边见、邪见”。“取”是“取着”，就是“执着”的意思；即是对于这种我见、边见、邪见，认为是很对的，是超胜的，是最上的，深在“见”上取着，故又名“非果计果”。例如“无想天”或“非非想天”本来是外道所生的地方，不是正果，他执着以为是出世涅槃的无漏妙果，这就叫做“见取见”。
    ⑤戒禁取见：甚么叫做“戒禁取见”呢?“戒”就是戒止“杀、盗、淫、妄”之类，“禁”就是禁绝“饮酒、赌博、吸烟”之类。“持戒”和“守禁”本来是很好，为什么反变为“不正见”呢?这是因为他的过患，坏在一个“取”字!“取”即无明“执着”，意思就是说，这种人虽然是持戒守禁，但是坏在他的知见不正，执着过甚。例如印度有一种外道，他们或持牛戒，或持狗戒，食草食粪，行种种无益苦行，故又名“非因计因”。本来不是出世的“正因”，他们执着以为是“最上”，是“殊胜”，是“微妙”，这就叫做“戒禁取见”。
    以上“贪”、“瞋”、“痴”、“慢”、“疑”、“身”、“边”、“邪”、“见”、“戒”这十种又叫做“十使”。前五名“五钝使”，后五名“五利使”。“钝”如刀背，“利”如刀口。这有两种说法，一是前五较后五造业较“钝”；又，断的时候，要在“修道位”才断，所以叫做“钝”。二是后五较前五造业较“利”；又，断的时候；在“见道位”时就可以顿断，所以叫做“利”。
    以上六种“根本烦恼”简略讲完了，以下来谈谈“随烦恼”。
    【随烦恼 有二十 小中大 堪分别】
    “根本烦恼”如树之根，“随烦恼”是随从“根本烦恼”而生的，如树之枝干，计有“小随烦恼”十个、“中随烦恼”两个、“大随烦恼”八个，总共为二十个心所。
    【忿恨覆 恼嫉悭 诳谄害 与憍并】
    （1）忿：什么叫做“忿”呢？“忿”是“忿怒”。就是一遇到不顺意的事，脾气就发起来，轻则用口骂人，重则用手打人，这就叫做“忿”，它是随“瞋”心一分所摄的。
    （2）恨：什么叫做“恨”呢?“恨”是“怀恨”，也就是“怨恨”。如从前同人家相骂过了，相打过了，还不算数，又在心里放不下，怀恨着，结怨“不舍”，这就叫做“恨”，它也是随“瞋”心一分所摄的。
    （3）覆：什么叫做“覆”呢?“覆”是“覆藏”，也就是“遮覆”和“盖覆”。这种人一方面要做恶事，一方面又怕人家知道，你看这种人愚痴不愚痴呢?这是因为怕人家知道他做了恶事，不信仰他，失掉了名誉和财利，这又是“贪”心，所以说“覆”是随“贪痴”各一分所摄的。
    （4）恼：什么叫做“恼”呢?“恼”是“烦恼”，也就是“恼乱”和“恼害”，所谓心烦意乱，自恼恼人，它也是“瞋心所”一分所摄。
    （5）嫉：什么叫做“嫉”呢?“嫉”是“嫉妒”。或妒贤或妒能，或妒财或妒色，总言之，凡见他人盛事，不耐他荣。既是嫉妒，当然有“瞋”；为何嫉妒?这一定有“贪”，所以它是随“贪瞋”各一分所摄。
    （6）悭：什么叫做“悭”呢?“悭”是“悭吝”。对于财法不肯惠施于人，悭吝不舍，它是属于“贪”之一分。
    （7）诳：什么叫做“诳”呢?“诳”是“虚诳”。本无有德，假现有德，为求财利名誉，种种口是心非，故名为“诳”。
    （8）谄：什么叫做“谄”呢?“谄”是“谄媚”。本非真诚恭敬，为求他人称赞，为求自身名利，假现承顺，种种巧言令色，故名为“谄”。
    （9）害：什么叫做“害”呢?“害”是“恼害”。种种恼害有情，损害他人财产或名誉，乃至损害众生的生命，使人身心不安，故名为“害”，它也是随“瞋心所”一分所摄。
    （10）憍：什么叫做“憍”呢?“憍”是“骄傲”。说到骄傲，这个人必定有一种仗恃；或仗恃自己年轻色力强壮，相貌庄严，豪门富贵，族姓高大，聪明智慧。对于自己有一点好事，就以为了不起，这就叫做“憍”，它是以“慢心所”一分为体。
    【此自类 各别起 小随十 粗猛尔】
    上面这十种烦恼为什么要叫它们是“小随烦恼”呢?因为这十种烦恼现起的时候，都是各起各的，并且它们的行相都是很粗猛，所以叫做“小随”。
    【无惭愧 自他辨 中随宽 不善遍】
    上面十种“小随烦恼”大意讲过了，以下再来谈谈两个中随烦恼：
    （1）无惭：什么叫做“无惭”呢?就是不顾自己人格和教法，甘心去做有罪恶的事；换句话说，也就是不怕对自己不住，即是不顾羞耻。
    （2）无愧：什么叫做“无愧”呢?就是不怕人家责罚和讥诮，甘心去做不道德的事；换句话说，也就是不怕对人家不住，亦是不顾羞耻。不过“无惭”是对自己说，“无愧”是对他人说，这就是“无惭”和“无愧”的区别。但是为什么又要叫这两个是“中随烦恼”呢?这是因为它们的范围比较前面十种“小随烦恼”要宽得多啊。前面的小随是“各别而起”，它们两个是“自类俱起”，同时又是遍一切不善法，凡作一切恶事，都是无惭无愧的人，所以叫做“中”。
    【始掉举 昏不信 怠放逸 失念侵】
    上面“小随”和“中随”都讲过了，以下讲的是“大随烦恼”心所，一共有八个：
    （1）掉举：什么叫做“掉举”呢?就是“掉动”。心不寂静，攀缘境界，浮躁不定，故名“掉举”。
    （2）昏：什么叫做“昏”呢？就是“惛沉”。心缘境时，惛昧不清，障碍修观，因为正在用功的时候，心太下沉，所以正观难以现前，故名为“昏”。
    （3）不信：什么叫做“不信”呢?对于实事真理、三宝功德、善恶因果、化生有情等均皆怀疑，是根本烦恼之“疑心所”一分所摄，故名为“不信”。
    （4）怠：什么叫做“怠”呢?“怠”是“懈怠”。就是说，对于“善”的方面既不肯努力去“修”，对于“恶”的方面又不肯努力去“断”，故名为“懈怠”。
    （5）放逸：什么叫做“放逸”呢?“放”是“放荡”，“逸”是“纵逸”。就是说，对于贪、瞋、痴、怠四法上任性所为，不自克责，故名为“放逸”。
    （6）失念：甚么叫做“失念”呢?就是失了“正念”。并不是完全把心念都失掉了，不过是邪念多，正念少，故名为“失念”。
    【及散乱 不正知 染心遍 八大随】
    （7）散乱：甚么叫做“散乱”呢?“散”是“分散”，“乱”是“扰乱”。就是心不归一，障碍修止，令心流荡，故名为“散乱”。
    （8）不正知：甚么叫做“不正知”呢?就是知见不正。也就是邪知邪见，拨无因果，颠倒是非，故名为“不正知”。
    以上从“掉举”起，至“不正知”止，为甚么要叫它们是“大随”呢?因为不但“作恶”时，是有它们八个，就是“有覆无记”，也是不能离开了它们。要了解这个道理，先要明白一切法的“体性”，分为四种，一为“善性”，二为“不善性”，三为“有覆无记性”，四为“无覆无记性”。要知道小随、中随、大随所以不同的地方，试看下表自明。

    【四不定 曰悔眠 共寻伺 善染兼】
    心所五十一分为六位：（1）是“遍行”五，（2）是“别境”五，（3）是“善”十一，（4）是“根本烦恼”六，（5）是“随烦恼”二十。这五位已经讲过了，现在要讲第（6）位四个“不定”心所：
    ①悔：甚么叫做“悔”呢?“悔”是“追悔”，就是懊悔从前所做过的“善事”或“恶事”。分为四种：
    a.“事善，悔善” 例如一件事本来是善，他懊悔这样一件好事，为甚么早一点不去做呢?这是“事”固是“善”，“悔”亦是“善”。
    b.“事恶，悔恶” 例如偷盗这件事本来是不善，他以为这容易得钱财，为甚么不早几年去做这讨便宜又容易的勾当?这是“事”既是“恶”，“悔”亦是“恶”。
    c.“事善，悔恶” 例如拿出许多钱去做救济人群的事，本来是属善，但后来又懊悔起来：“用了这许多冤枉钱啊!”这是“事”本是“善”，“悔”变作“恶”。
    d.“事恶，悔善” 例如从前做了一件对人不住的坏事，后来良心发现，自己懊悔起来：“这样不道德的事真不应该做啊!”这是“事”虽是“恶”，“悔”变作“善”。
    以上c.d.两条明明是善，一悔又变为恶；明明是恶，一悔又变为善，所以叫做“不定”。
    ②眠：甚么叫做“眠”呢?“眠”是要“睡眠”。若为休息而眠，调理身心，勤修善法，这是属于“善”；设若是懒惰懈怠，不知精进，这是属于“恶”。所以“睡眠”也是属于“不定”。
    ③寻：甚么叫做“寻”呢？“寻”是“寻求”，是粗的分别。
    ④伺：甚么叫做“伺”呢？“伺”是“伺察”，是细的分别。
    “寻”和“伺”其实都是心内“思惟”的作用，不过粗细不同罢了。如果是寻伺“善法”，当然属于“善”；设若是寻伺“恶法”，那是属于“恶”，所以“寻”和“伺”均是属于“不定”。
    【唯识言 摄心所 各四分 显量果】
    在佛学上说到“唯识”这一句话，不但是八个识的“心王”，就是同心王相应的“心所”也都包括在里面。“心所”是简省语，说完全一点，应当叫做“心所有法”，意思就是心王所有的东西。古人以“心王”为“君”，以“心所”为“臣”，又如同“主”“仆”一样。在“心王”和“心所”中它们的意义又分为四，一为“相分”，二为“见分”，三为“自证分”，四为“证自证分”。为甚么要说这“四分”呢?这是因为要显示有“量果”的关系。
    我现在想把“相分”和“量果”先提出来说明一下：
    什么叫做“相分”呢?“分”是“一分”，“相分”即是识之全体中的一部分。“相”字和“像”字有时可以通用，例如相片又名肖像，可见“相分”就是“影像”。这“影像”是由甚么地方来的呢?当然是由“形相”而来的，例如没有一个人的形相在这里，那灯光以及太阳底下怎样会有影子呢?但是你切切不要误会，把“影子”就当“形相”！这影子和形相是“一”吗?不是的；是“异”吗?不是的。这个道理可以说个譬喻来证明，譬如照相，先要有一个人或一件物的本质，然后在照相机里面现出一个人或一件物的影像。由此我们就知道，离开了外面本质的人物，固然是不能现影；但是仔细研究起来，如果没有里面药水的玻璃，恐怕也是照不出影像来吧?
    在“唯识学”上说起来，我们眼识所见的色、耳识所闻的声、鼻识所嗅的香、舌识所尝的味、身识所觉的冷暖痛痒，都是托第八阿赖耶识所变的“相分”为本质，然后又在眼识上再变出一重“相分”（影像）为自己眼识“见分”去缘。所以唯识家有一句口号，叫做“自变自缘”，意思就是说，眼识自己变的“相分”由眼识自己的“见分”去缘，无论怎样，眼识决不能缘外面的“本质色”，但缘自己所变的“相分色”。其实“本质色”也是第八阿赖耶识亲变的“相分”，何尝有心外之实法?这个道理在唯识学上占了很重要的理论，否则，“心外无法”与“万法唯识”的道理也就不能成立了，我们研究唯识学的人是必须正确了解这一点的。
    什么叫做“量果”呢?一说到“量”，就有三种分别，一为“所量”，二为“能量”，三为“量果”。例如以尺量布，布是“所量”，尺是“能量”；量过了之后，能够知道几尺几寸，这就是“量果”，意思就是量过了之后，所得的结果丝毫不致错误，这就叫做“量果”。又如以秤量米，米为“所量”，秤为“能量”，秤过了之后，能够知道几斤几两，这也叫做“量果”。如果能够把这“量果”的意义明了之后，那末这“四分”的道理亦就迎刃而解了。试看下表：

甲 | （1）相分…………所量
 | （2）见分…………能量
 | （3）自证分………量果
乙 | （1）见分…………所量
 | （2）自证分………能量
 | （3）证自证分……量果
丙 | （1）自证分………所量
 | （2）证自证分……能量
 | （3）自证分………量果
丁 | （1）证自证分……所量
 | （2）自证分………能量
 | （3）证自证分……量果

     我们把上面这四个表仔细研究了之后，就得到下面的结论：
     （1）“相分”只可做“所量”，“能量”尚且不可做，那“量果”是更不能做的了。
     （2）“见分”虽然可以做“能量”，但是不能做“量果”，因为它有时候是靠不住，是“非量”。
     （3）“自证分”和“证自证分”不但能做“能量”，并且可以做“量果”，因为都是内分的“现量”。
     （4）“自证分”和“证自证分”可以互相为“能量”，又可以互相为“量果”。所以有“四分”就够了，用不着第五分、第六分、……决不会犯无穷之过。
     （5）设若只用甲表，乙、丙、丁三个表不用的话，那末“证自证分”也用不着建立了。所以说，建立“证自证分”的意趣，是因为要显示有“量果”的原因啊。
     【能分别 名见分 如明镜 能鉴形】
     “四分”之中现在先讲“见分”，甚么叫做“见分”呢?“见”就是“分别”的意思；能够分别，所以叫做“见分”。这个意思你如果再不懂，我可以说个譬喻给你听。譬如一面很光明的“镜子”，能够鉴照我们的形像，故“见分”即同镜照时能够分别一切境界，是一样的。
     【所分别 相分起 似人影 生镜里】
     上面是讲的“见分”，现存来讲“相分”。能分别的既是“见分”，那末所分别的当然是“相分”。“所分别”在普通人叫做“被分别”，也就是一切境界。这“相分”好像什么呢？好像人的“影像”显在镜子里一样。
     【相见依 名自证 若镜体 光影映】
     “相分”和“见分”它们都是“识体”所变的功用，那末是依托什么东西呢?它是依托识之“自体”。既是“自体”，为何又叫“自证”呢?这是因为“见分”去缘“相分”的时候，而识之“自体”又去证明“见分”之不谬，所以又叫做“自证分”。这“自证分”好像镜子的“玻璃体”一样，镜光和镜影都从它映现出来，故“见”“相”二分从“自证分”映现出来，也是这样。
     【证自证 喻镜背 自证依 善分配】
    在前面已经说过了，“证自证分”是因为它能够证明“自证分”的关系，所以建立这个名称；它的譬喻，好像“镜背”一样。这四分的分配：
    （1）相分――如镜影――又如布
    （2）见分――如镜光――又如尺
    （3）自证分――如镜面――又如手
    （4）证自证分――如镜背――又如身
     【三与四 又互证 故能去 无穷病】
    第二“见分”只能缘第一“相分”，而不能证明“证自证分”，因为“见分”通于“三量”，有时是“非量”（误解）。至烟第三的“自证分”和第四的“证自证分”，不但可以“互缘”，并且可以“互证”；一则因为是“识体”，二则因为是“现量”。这样不但是不会缺少“量果”，并且也不会犯“无穷”的毛病，只要四分就够了，用不着第五、第六分、……也就是这原因。
     【山河大 微尘细 皆识变 如幻戏】
    最大的莫过于“山河”，最细的莫过于“微尘”。无论“大”的“山河”、“细”的“微尘”，在唯识家讲起来，一切“六尘”的“境界”都是我们“自识所变”；离开自心之外，无有一法可得。好像“幻戏”所变的东西一样，都是从“幻术”所变出来的，那里有一点实在的呢?
     【人不知 执寔我 与寔法 道已左】
    我执有两种，一是“人我执”，二是“法我执”。执这个“五阴”的身，是人，是一，是常，是遍，是主宰，这叫做“人我执”。执这个“四大”的物，是恒常不变，是有性可持，是有法可轨，这叫做“法我执”。一切凡夫不知道一切“有为法”，都是“空间上”的“和合假”同“时间上”的“相续假”，那里有一个实在的东西呢?所以对于唯识学上的道理大相反左，平常所谓“傍门左道”，也就是这个意思。
     【生烦恼 及所知 二障起 佛性迷】
    二障就是“烦恼障”和“所知障”。什么是“烦恼障”呢?就是一切“根本烦恼”和“随烦恼”，它的本身就是“染污”，又能染污它法，所谓自害害他，故叫做“烦恼障”。什么是“所知障”呢?“所知”原属于境，本不是障，平常说：“烦恼即是障，自障又障他；所知不是障，被障障所知。”不过因为“劣慧”的缘故，对于所知的境界不能完全明了，故叫做“所知障”。“烦恼障”以“染污”为体，“所知障”以“劣慧”为体。在《俱舍论》上有如左的表式说明。

    因此二障一起，就把清净的佛性迷昧了光明。要把生死的“烦恼障”破除了，才能够证明“真解脱”；要把碍解的“所知障”破除了，才能够得“大菩提”。
    【真觉者 佛菩萨 说唯识 破我法】
    由此对于宇宙万有、根身器界，了知如幻如化，毫无实我实法可得！这是甚么人呢？就是诸佛。菩萨也能够随各位功行的浅深，证到少分；他们不但自己能够觉悟，并且说经造论，开示“心外无法”唯识的教理，使执迷我法的“凡夫”、愚法的“二乘”破除“我执”和“法执”，能够真实证到自由自在的境界。
    【识种子 遍法界 待聚缘 现行快】
    在唯识学上讲起来，只要是“有为法”，无论是“心法”、“心所法”、“色法”，有现行的东西，必定有它的“种子”。可见现象界是遍一切法，种子也是普遍一切法；换句话说，没有“种子”，怎样有“现行”呢?但是须具“四缘”――（1）因缘，（2）所缘缘，（3）等无间缘，（4）增上缘。
    【种生现 名因缘 见取相 所缘缘】
    甚么叫做“因缘”呢?其意义有三，列表以明之。

    最要注意的就是这里所讲的“种子”，不是讲的外面“豆种”和“菜种”等等，是讲的“阿赖耶识”里面所含藏的“内种”。因为豆麦等种子的本身还是由其它的豆麦“现行”所生，不能算是“真因缘”，只可算是要“增上缘”罢了。“阿赖耶识”里面所藏一切法各不同的“种子”，才算是一切法的“亲因缘”，这是我们研究唯识学的人，先要弄个清楚。
    甚么叫做“所缘缘”呢?“所缘”是“境”，“能缘”是“心”，“能缘的心”离了“所缘的境”，是生不起来的。所以说，所缘的境是能缘的心之“缘”，这“所缘缘”是单属心王心所一方面所有的。至于“色法”，因为它自己的本身就没有能缘的作用，所以也就用不着所缘缘了。所以说，八个识的心王和心所的“见分”去取各各自己的“相分”（影像色，不是本质色），才可以叫做“所缘缘”。
    【刹那续 念生灭 平等缘 无间隔】
    甚么叫做“等无间缘”呢?就是说，凡是心王所有缘虑的东西都是“刹那相续”。“念念生灭”，“前念”和“后念”是平等平等，在前后念的中间，不论它的时间是暂是久，只要没有其他的东西隔断，那怕就是无想天的五百大劫以及非非想天的八万四千大劫，也是“前后相引”的。“心王心所”是有缘虑的东西，才有“等无间缘”，至于“色法”则没有“等无间缘”。
    “刹那”是佛学上所说“最短的时间”，譬如用最利的刀刃，一刀透过了九百张纸为一弹指，而每张纸都有刀口经过，名“一刹那”，而每一刹那又有“九百生灭”――“心念”，这正表示“生减心”是最迅速的。
    【此三余 缘增上 顺或违 俱无障】
    “此三”就是指上面“因缘”、“所缘缘”、“等无间缘”。“余”是指除此三缘之余，还有一个叫做“增上缘”。“此三”与“余”即是说的四种缘。
    甚么叫做“增上缘”呢?就是这一法生起，由那一法帮助的缘才能令它加增向上，这就叫做“增上缘”。但“增上缘”又有“顺”和“逆”两种，例如别人帮助我们成功了一件事，这叫做“顺增上缘”。若是顽皮的儿子受了父母的呵骂，懒惰的学生受了先生的警诫，为非作歹的人受了政府的处罚或社会上的非议；使这些人回头改过，这些都是逆的增上缘。因为受了呵骂、警诫、处罚和非议，然后才能使他增上其意志，提高其人格，所以叫做“逆增上缘”。无论是“顺”或“逆”，都是帮助其增长而不会障碍它的发展的。
    【离名种 现前取 是现量 无计度】
    前面说的是“缘”，现在要讲到“量”了。“量”有三种，一是“现量”，二是“比量”，三是“非量”。现在先讲“现量”，怎样叫做“现量”呢?“现”又有三种意义：（1）现在，（2）现有，（3）现显。怎样叫做“现在”呢?就是简别不是“过去”和“未来”。怎样叫做“现有”呢?就是简别不是“没有”，例如其人虽属现代人物，但此刻不在这里。怎样叫做“现显”呢?就是简别不是“隐覆”，例如某物虽属现在和现有，但被它物所“覆蔽”。要具足“现在”与“现有”和“现显”，沓要是“现前直觉”，犹如明镜，一照便现，不假丝毫“作意”和“计度”，更要离开“名字”及“种类”的分别，这才可以叫做真正的“现量”。
    【藉众相 观其义 由比度 量乃遂】
    上面讲的是“现量”，现在再讲“比量”。怎样叫做“比量”呢?例如看见烟的相，就知道有火的义；看见门外有牛角，就知道有牛的义；看见有生，知道它有死的义。都是由心里去“比度”，然后才能够知道，这就叫做“比量”。
    【现比谬 量为非 此三量 能缘依】
    “现量”和“比量”都讲过了，现在来讲“非量”。怎样叫做“非量”呢?就是“现量”和“比量”错了——不是真正的直觉，带了思量卜度的心，这就是“错现量”；指鹿为马，以雾当烟，以所作性为常，这都是“错比量”，总名叫做“非量”。上面这“现量”、“比量”、“非量”无论它是“正确”或“错谬”，这都是“能缘心识的所依”，因为心王心所的内二分和“见分”为“能量”，而“相分”才算完全的“所量”，所以说，这“三量”都是能缘的依托了。
    【后有量 曰圣言 佛亲证 更宜遵】
    上面只说三量，在“三量”之外再加上一个“圣言量”。怎样叫做“圣言量”呢?“圣言”就是诸佛和菩萨所说的话。因为诸佛菩萨所说的话都是“正确”的，所以又叫做“正言量”。不像我们凡夫用烦恼染污的“识心”去分别，佛菩萨是用“根本智”和“后得智”亲证一切“法性”与“法相”，丝毫不会错谬，故更应当遵守。
    【识所缘 有三境 不仗质 名独影】
    前面讲的是“能量的心”，现在要讲的是“所缘的境”。“境”有三种，一是“性境”，二是“带质境”，三是“独影境”。
    怎样叫做“独影境”呢？其境有两种，一是“无质独影”，二是“有质独影”。
    【缘兔角 本来无 随意变 影自孤】
    怎样叫做“无质独影”呢?例如兔子本来没有角，完全由我们自己的意识想念分别出来的，这个兔角的影子岂不是孤独生起的吗?
    【缘无为 或有质 彼不生 仍非实】
    怎样叫做“有质独影”呢?这好像托真如等“无为”的名言，来变起“真如”的独影。但“真如”是不生不灭的东西，虽然说是“托质”，其实还是“假法”，所以说，还不是实有的。
    【带质境 亦分二 皆仗赏 真与似】
    怎样叫做“带质境”呢?其境亦有两种，一是“真带质”，二是“似带质”。怎样叫做“真带质”呢?颂云：“以心缘心真带质，中间相分两头生。”例如第七识的“见分”去缘第八识“见分”，中间挟生出一个“我相”，这“我相”是七八两个识的“见分”两头生出的，所以叫做“真带质”。
    怎样叫做“似带质”呢?颂云：“以心缘色似带质，中间相分一头生。”例如第六识的“见分”去缘一切“色法”，这个色法的“相分”（影像）是从第六“见分”一头变出来的；因为“色法”是无知的东西，它本身是会变的，所以叫做“似带质”。总而言之，无论是“真带质”或“似带质”，都是要“托质”而起――或托“心质”，或托“色质”，不能孤独生起的，所以叫做“带质境”。
    【真带质 心缘心 中间相 两头森】
    这是说明：“真带质”的原因。“森”就是“生”字的意义。
    【似带质 心缘色 相从见 一头得】
    这是说明“似带质”的原因。在这里先要知道“相分”的定义是如何呢?“相”是“影像”，譬如人在灯光底下，墙壁上现出了一个人的“影像”出来，这“影像”当然离开了人的形容，是决定没有的。由此我们知道唯识学上说的宇宙万有、森罗万象，都是我们自己各人心识所现的“影像”；设若离开了吾人的“心识”，也就没有宇宙万有的“影像”了。明白了这个道理，方知“心外无法”、“万法唯识”的主张，是正确至当的。
    【性境生 从寔种 既寔体 亦寔用】
    “独影境”和“带质境”已经讲过了，现在再来讲“性境”。怎样叫做“性境”呢?他说是从“实在”的“种子”生来的。种子的“体性”既是“实有”，那末，它的“功用”也是“实在”的。“性境”怎样叫它是“实境”呢?例如眼见花，花有花种子，其余的色声香味触法都是各有各的种子，在前面“十八界，种各殊”已说过了，一切“有为生灭法”只要它能够生起“现行”来的东西，都是有“实体”和实用：如见色闻声时，只要它还没有分别名言和种类以前，都可以叫作“性境”。
    【前五识 初刹那 缘性境 俱不差】
    眼耳鼻舌身“前五识”缘色声香味触“五尘”的时候，只要最初一刹那没有起随念和计度分别以前，唯有前五识的“自性分别”；“心”正缘“境”的当儿，丝毫没有异解，这也是“性境”。
    【缘生法 依他起 如幻现 无自体】
    现在来谈谈三自性：一是“依他起自性”，二是“遍计所执自性”，三是“圆成实自性”。怎样叫做“依他起自性”呢?依他的“他”字，可以说每一法“现行”的时候，必定依赖其他一切各种的帮助，才会成功，就是“众缘促成”的意义。这样我们就可知道，凡是由“众缘”所生起的东西，都可叫做“依他起”。既然是“依他起”，那末，所现的东西当然是如“幻”如“化”，那里有什么“真实的体相”可得呢?
    【执实有 成遍计 所执妄 性亦伪】
    怎样叫做“遍计所执自性”呢?这是因为一班，不明白一切有为的“生灭法”，不过是仗“因”托“缘”的“幻相”。他执著有“实我”和“实法”，没有一刻，没有一处，没有一事一物不执着；可以说处处执着，事事执着，所以叫做“周遍讦度”。例如乌龟本来是没有毛，他执着说：“一定有毛啊!”兔子本来是没有角，他执着说：“一定有角啊！”这“五蕴”和合的“假我”、“四大”和合的“假法”本来是“缘生”的“假物”，他偏偏要执着是有“实我”和“实法”。这所执的“我”和“法”，岂不是颠倒虚假吗？“我”和“法”的体性那里有真实呢？岂不是完全的幻妄吗?
    【从依他 去计执 名圆成 自性寔】
    怎样叫做“圆成实性”呢?“圆”是“圆满”，“成”是“成就”，“实”是“真实”，“性”是“体性”，合言之，就是“圆满成就真实的体性”，也就是“真如法性”。这“真如法性”要怎样才能够显现呢？要在众缘“依他起”法上，悟达了“缘生性空”，除去了“遍计所执”的实我实法之“妄执”，这才叫做“圆成实性”。
    这“三自性”的道理有一个最好的譬喻，譬如做戏，这做戏的人是由于化装、服饰、道具、灯光、布景等，以及表演时各种的举动，实是众缘所成，这就喻如“依他起自性”。然而有一般迷人，执着这人一定是刘备，那人一定是关公，这个是张飞，那个是孔明，是实在不可改移的人物，这就喻如“遍计所执自性”。若能够悟到这一切的人物，不过是依各种的化装不同，来作假现的幻相，那里是当时本有的人物呢?这就喻如“圆成实性”。
    由此我们就知道，迷了“依他起”，执为“实我实法”，这就叫做“遍计所执”。悟了“依他起”，知道“缘生性空”，这就叫做“圆成实”。可见这“遍计执”和“圆成实”，不过同在一个“依他起”上生了“迷”或“悟”而来鉴别罢了。
    【依三性 立三无 相无性 遍计虚】
    上面讲的“三自性”，现在来讲“三无性”。怎样叫做“三无性”呢?一是“相无性”，二是“生无性”，三是“胜义无性”。怎样叫做“相无性”呢?“相”就是宇宙万有、根身器界一切的“相状”和“义相”，知道它们都是“假相”，如“幻”如“化”，毫无真实可言，这是指的前面所说的“遍计所执”而言。
    【由依他 生无性 胜义无 圆成应】
    怎样叫做“生无性”呢?就是说，凡是一切“有为法”，都是从“众缘所生”既是从“众缘所生”，那末，离开了“众缘”，有没有一个固定不改的“自性”呢?当然是没有啊，所以叫做“生无性”，这是指前面说的“依他起”而言。
    怎样叫做“胜义无性”呢?“胜义”就是殊胜的义理――“真如性”。如果能够在“依他起”上，离开了“遍计所执”，这就叫做“胜义无性”，也就是指的前面的“圆成实性”而言。
    【此诸佛 密意说 因执有 空对治】
    上面所说的“三无性”的道理乃是十方诸佛秘密的意趣，试问诸佛为什么要说这“三无性”的道理呢?就是因为一类众生执著有“实我实法”。执有“实我”，所以就会有“烦恼障”而不能了脱生死，障大涅槃；执有“实法”，所以就会有“所知障”而不能得大智慧，障大菩提。
    既有二执，佛说二空（我空、法空）来对治二执，所以说这“三无性”。其实在佛教真理上讲起来，不是偏空，也不是偏有，那才是“中道”的正理。所以说，这三无性的“空”义乃是“方便”，不是“究竟”，所以叫做“密意”，也就是“不了义”之谈。要是“究竟了义”的话，那偏计是“无”，依他起是“世俗有”，圆成实是“胜义有”，才算是真正的“中道”。
    【或不了 复空执 救恶取 说唯识】
    试问佛菩萨为什么要说“唯识”的教义呢?这是因为一班智慧浅薄的人，不明“法性本空”的“真义”。他听了“三无性”的“密义”，以为“十法界”的“迷悟因果”都是没有，对于“真空”的“道理”不会善用，所以叫做“恶取”，亦即是拨无因果的“恶取空”。
    【唯识学 广依他 非空有 极到家】
    “恶取空”的毛病有什么药去医吗?有!有!有!就是“唯识”啊!因为“唯识学”的内容是非“空”非“有”的主张，在“遍计所执”方面固然说它是“无”，至于“依他起”的“俗谛”和“圆成实”的“真谛”，那就不能也说它是“无”。不然的话，佛果的“二智”（后得智和根本智）就会变成没有对象了。所以说，非空非有中道的“唯识学”不但没有丝毫的危险，如果真能够如法修行，实实在在能证无上菩提??槃的大果，你看到家不到家呢?
    【最胜法 说在先 大方广 佛华严】
    现在要讲到“唯识学”的依据了。平常说，唯识学所依据的有六经、十一论。“六经”：（1）《大方广佛华严经》、（2）《解深密经》、（3）《楞伽经》、（4）《密严经》、（5）《如来出现功德庄严经》、（6）《大乘阿毗达摩经》。“十一论”：（1）《瑜伽师地论》、（2）《大乘百法明门论》、（3）《大乘五蕴论》、（4）《显扬圣教论》、（5）《摄大乘论》、（6）《杂集论》、（7）《辨中边论》、（8）《二十唯识论》、（9）《三十唯识论》、（10）《大乘庄严论》、（11）《分别瑜伽论》。现在先讲《大方广佛华严经》，在中国的译本有三种：
    （1）《大方广佛华严经》八十卷，唐实叉难陀译
    （2）《大方广佛华严经》六十卷，晋佛陀跋陀罗译
    （3）《普贤菩萨行愿品》四十卷，唐般若译
    其余同类别译的单行本还有几种，请看华严部便知。这《华严经》是释尊最初在菩提树下成佛之后，同一班十住、十行、十回向、十地以及等觉菩萨，四十一位分证法身的菩萨，所说佛自己亲证的法门。经云：“三界所有法，唯是一心作。”所以《华严经》是佛法中最殊胜的法门，世尊最初成道所说。
    【解深密 入楞伽 并密严 四来华】
    除了《华严经》之外，还有一部《解深密经》，中国现有五种译本：
    （1）《解深密经》五卷，唐玄奘译
    （2）《深密解脱经》五卷，元魏菩提留支译
    （3）《佛说解节经》一卷，陈真谛译
    （4）《相续解脱地波罗蜜了义经》一卷，刘宋求那跋陀罗译
    （5）《相续解脱如来作随顺处了义经》
    这五种译本以玄奘法师所译的文义最精。唯识学虽然是依据六经十一论，但以《解深密经》为最根本。所以研究唯识学的人，最好是把《解深密经》去精熟研究，因为唯识的“境、行、果”在此经说得非常的圆满。经云“诸识所缘，唯识所现”意思就是说心外无一法，八识所缘的“境界”都是八识自己亲变的“相分”。
    《楞伽经》在中国也有三种译本：
    （1）《楞伽阿跋多罗宝经》四卷，宋求那跋陀罗译
    （2）《大乘入楞伽经》七卷，唐实叉难陀译
    （3）《入楞伽经》十卷，元魏菩提流支译
    这三译在文字上说，以唐译为顺；在义理上说，以宋译为精。而古德注疏以四卷为多，内容除大慧菩萨一百零八向世尊问答外，另有四十一段，计分为四十一门，而第一段“诸识生灭门”和第二段“藏识境界门”尤为“唯识学”扼要的理论。
    《大乘密严经》又名《厚严经》，日照三藏译为三卷，以偈颂为多。法藏有疏，不过第一品已失，六、七、八最后三品亦专谈“唯识”。
    【如来现 毗达磨 二未译 其奈何】
    上面曾经说过：唯识学所依据的经典有六种，但是上面《华严经》、《解深密经》、《楞伽经》、《密严经》这四种已经翻成了华文。至于《如来出现功德庄严经》以及《阿毗达磨经》这两部经，还没有翻译过来，真是可惜。
    【彼论藏 有十支 归一本 瑜伽师】
    佛教平常所说三藏十二部：

    十二部，颂曰：
    长行重颂并授记，孤起无问而自说，
    因缘譬喻及本事，本生方广未曾有，
    论议俱名十二部，广如大论三十三。

十二部 （1）长行……即经中用长行来显义
（2）重颂……即再用偈颂重说前义
（3）授记……同诸大弟子授成佛之记
（4）孤起……即用偈颂??显其义
（5）无问自说……无人发问佛自发起
（6）因缘……说种种因缘
（7）譬喻……说种种譬喻
（8）本事……说过去度生之事
（9）本生……说过去受生之事
（10）方广……说大乘微妙之义
（11）未曾有……放光散花地动等事
（12）论议……互相辩论法义

    上面是说所依据的经，现在要说唯识学上所依据的论，有“一本十支”。

十支 （1）略陈名数支……《大乘百法明门论》
（2）粗释体义支……《大乘五蕴论》
（3）总包众义支……《显扬圣教论》
（4）广包大义支……《摄大乘论》
（5）分别名数支……《阿毗达摩杂集论》
（6）离僻处中支……《辨中边论》
（7）摧破邪山支……《二十唯识论》
（8）高建法幢支……《三十唯识论》
（9）庄严体义支……《大乘庄严论》
（10）摄散归观支……《分别瑜伽论》

    一本——《瑜伽师地论》，此论乃弥勒菩萨所说，在中国翻译有一百卷，系唐玄奘法师所译，内分为五：
    （1）本地分……自第一卷至五十卷
    （2）摄决择分……自第五十一卷至八十卷
    （3）择释分……自第八十一卷至八十二卷
    （4）摄异分……自第八十三卷至八十八卷
    （5）摄事分……自第八十九卷至一百卷
    在“本地分”中又分“十七地”：

十七地 （1）五识身相应地……谈“前五识”的法义。
（2）意地……谈“第六识”的法义。
（3）有寻有伺地……谈“欲界六趣”及“色界初禅”的法义。
（4）无寻唯伺地……谈“色界二禅”的法义。
（5）无寻无伺地……谈“三禅以上”的法义。
（6）三摩呬多地……谈“有漏定”的法义。
（7）非三摩呬多地……谈“非定地”的法义。
（8）有心地……谈“有想地”的法义。
（9）无心地……谈“无想地”的法义。
（10）闻所成地……谈“闻慧”。
（11）思所成地……谈“思慧”。
（12）修所成地……谈“修慧”
（13）声闻地……谈“小乘”的法义。
（14）独觉地……谈“中乘”的法义。
（15）菩萨地……谈“大乘”的法义。
（16）有余依地……谈“有余”。
（17）无余依地……谈“无余”。

    此论为十支论的根本，故名“本论”。
    【首百法 略名数 释体义 五蕴粗】
    在“十支论”中，第一是《大乘百法明门论》。此论系世亲菩萨所造，玄奘法师所译，内容是简略把唯识学上的“法相”一百个名数说出来，所以叫作“略陈名数支”。
    第二是《大乘五蕴论》，亦是世亲菩萨所造，玄奘法师所译。此论内容把色、受、想、行、识这五蕴的“体性”和“业用”，粗略的把它解释出来，所以叫做“粗释体义支”。
    【显扬论 众义包 广大义 摄论高】
    第三是《显扬圣教论》，是无著菩萨所造。内容是把《瑜伽师地论》的“法义”通通都包含在里面，所以叫作“总包众义支”。
    第四是《摄大乘论》，也是无著菩萨所造。内容是把大乘的“境、行、果”，除了总标纲要一分之外，其余的十分是总摄“大乘的十义”，所以叫作“广包大义支”。
    【别名数 有杂集 辨中边 能离僻】
    第五是《阿毗达磨杂集论》，《集论》是无著菩萨所造的，叫作《本论》；有师子觉菩萨造的注释，叫做《释论》。安慧菩萨把《本论》和《释论》糅杂在一处，所以又叫作《杂集论》，内容是把“唯识学”中“法相名数”说得清清楚楚，所以叫作“分别名数支”。
    第六是《辨中边论》，《本颂》是弥勒菩萨所说的；世亲菩萨把它解释出来，就变成了《释论》。内容是把怎样是非“空”非“有”的大乘中道，怎（P126）样是偏僻不中，辨析得非常的清楚，所以叫做“离僻处中支”。
    【二十论 破邪山 建法幢 三十闲】
    第七是《二十唯识论》，世亲菩萨造了一部《二十唯识论》和一部《三十唯识论》。但《二十唯识论》虽然也有“建立”的地方，然而“破执”的方面着重一点，所以说，摧破邪执，好像山倒一样。至于《三十唯识论》虽然也有“破执”，但是对于唯识论的道理，在“建立”的一方面比较多一点。其实“二论”有互相发明的关系，因为要显正，不能不破邪；然而破邪，又无非是要显正。“邪”和“正”势不两立，这是一定的道理。
    《二十唯识论》在中国有三种译本，以唐玄奘法师所翻的文义较为精密，并且都有长行来解释，所以叫做“摧破邪山支”。
    第八是《三十唯识论》。《三十唯识颂》是世亲菩萨晚年所著，所以没有造《释论》。后来有十大论师相继解释，最精的是护法论师，玄奘法师都把它带回中国来。后来奘师的弟子窥基法师请将十家百卷论释糅成十卷，成立唯识精义，所以叫做《唯识成论》，顺中国的文法才叫做《成唯识论》。现在（P127）凡是研究唯识的人，以此《三十唯识论》为基本，高建唯识的法幢，那是要算它首屈一指，所以叫做“高建法幢支”。
    【庄严论 严体义 散归观 瑜伽别】
    第九是《大乘庄严论》，因为它是庄严大乘的“体性”和“法义”，所以叫做“庄严体义支”。
    第十是《分别瑜伽论》，你不要把它误会当做《瑜伽师地论》，那就成了一个大笑话。因为这部论中国还没有把它翻译过来，听说是依据《解深密经》里面的《分别瑜伽品》所造的，内容是说明修“唯识观”的法义，所以叫做“摄散归观支”。
    【经共六 论十一 宗所依 显真实】
    这是显“唯识”的学说，不是后人杜撰，乃是依据释尊所说的“六经”以及菩萨所造的“十一部论”。其实关于“唯识”的经论还有很多，不过不是专门谈它罢了。所以这“六经十一论”是“唯识宗”所依的典籍，也是显示“唯识”的学说不是无稽之谈，是有其真真实实的道理啊。
    【昔无著 摄神通 请弥勒 兜率宫】
    上面是显唯识学的“依据”，现在要说唯识学的“传承”了。一切佛法在娑婆世界当然以释迦牟尼佛为鼻祖，而后代传承各有因缘。在《楞严经》中，如弥勒菩萨是专修“识性三昧”，则此宗的初祖以慈氏无疑。到了佛灭后九百年间，有无著菩萨，位登初地，入法光定，乘神通力，升兜率内院，请弥勒菩萨下降，在中印度阿输遮国瑜遮那讲堂说五部大论：（1）《瑜伽师地论》，（2）《辨中边论》，（3）《庄严经论》，（4）《分别瑜伽论》，（5）《金刚般若论》。这五部论除了《金刚般若论》是谈“真空”外，其余的四种都是专谈“唯识”的。
    【降中印 说五论 无著阐 世亲应】
    弥勒菩萨说过了五部之后，迨后无著菩萨就大阐唯识的教理，造《显扬圣教论》以及《集论》、《摄大乘论》等。后来无著菩萨的亲弟世亲菩萨又造《百法论》、《五蕴论》、《二十唯识论》、《三十唯识论》以及《大乘庄严》等论的释论。
    【小入大 论千部 难兄弟 耀千古】
    世亲菩萨最初是在“小乘”中“一切有部”中出家，曾造小乘教理的论，有五百部，《俱舍论》即其中之一，世人称之为聪明论。后来由无著菩萨的劝导，才转入“大乘”，又造大乘教理的论五百部，所以当时印度人称呼他为“千部论师”。他们这两兄弟比中国古时“宋郊和宋祁”两兄弟差不多，一则宏扬“佛学”，一则宏扬“儒学”；佛学为“出世法”，儒学为“世法”，“世、出世法”的宏扬都是光耀千古的功绩啊。
    【护法师 释唯识 戒贤嗣 更尊特】
    世亲菩萨所造的《三十唯识颂》，前后虽有十家解释，但玄奘法师糅成《成唯识论》的时候，以护法菩萨所解释为正义。其余的如难陀、安慧、陈那等论师，都是做他批评的对象。
    到了玄奘法师留学印度的时候，刚刚遇到了护法论师的嗣法门人戒贤论师，正在印度最有名的那烂陀寺讲学。他老人家道高德重，对于《唯识学》的研究，造诣真到了登峰造极，正同弘扬般若宗的智光论师对峙。玄奘法师从他学《瑜伽师地论》以及关于《唯识学》的精义，在印度留学有十七年之久，尽得其秘。
    【第六传 至玄奘 输震旦 义无上】
    从弥勒、无著、世亲、护法、戒贤传到玄奘法师的时候，刚刚第六代，不过前面五代的祖师都是印度的；由玄奘法师学成归国，把关于“唯识学”许多经论翻译回中国来。中国之名为甚么叫“震旦”呢?震是八卦中的震卦，震卦位于东方，中国对印度说，印度在西，所以叫做“西域”，中国在东，所以叫做“东土”。又是因为太阳的关系，晨旦日出东方，所以叫做“东震旦土”。玄奘法师把当时唯识学中无上妙义灌输到自己祖国，所以在中国，“新唯识学”要算玄奘法师是第一代的祖师了。奸像达摩，本来在印度是第二十八代，但是他到了中国，就成了中国禅宗的初祖。
    【大弟子 有窥基 百部疏 阐无遗】
    玄奘法师的弟子在当时本来很多，但是对于“唯识”的嫡传，要算是窥基大师了。他关于唯识的著作很多，例如《唯识述记》、《唯识枢要》、《大乘法苑义林章》等，这是最出名的。还有《因明大疏》等，平常称他是百部疏主，恐怕不是过赞吧？对于“唯识”的精义真是阐发得丝毫没有遗漏。
    【继惠沼 及智周 了义灯 演秘求】
    我们要知道，凡是讲到一种宗派，一定有它传持法义的人，各各弘扬本宗的教义。所以在窥基法师之后，又有惠沼法师，造了一部《了义灯》。这部注解，解了“唯识”的精义，如灯照物，非常的明了。惠沼法师的门人智周大师又造了一部演秘，把“唯识”秘密的精义通通都演扬出来了。惠沼大师是淄州人，智周大师是濮阳人，这两位高僧都是精研唯识学的功臣。
    【后如理 义演集 撰义蕴 有道邑】
    在智周大师之后有一位如理大师，他把《了义灯》和《演义》这二部注疏的精华集合起来，有二十六卷。后来又有一位道邑大师，又造了一部《唯识义蕴》，共有五卷。我现在来介绍诸位研究唯识的一部宝库，叫做《唯识述记钞秘蕴》，这部书是把述记和疏钞，以及演秘和义蕴，编辑在一处，简称叫做《钞秘蕴》，是南京支那内学院出版的。能够把这本书仔细去研究，那对于唯识教义可望深刻了解。
    【皆唐疏 一贯承 相宗备 古未曾】
    中国佛教在李唐的时候，可以叫做黄金时代，大乘“八宗”、小乘“二宗”可说是并行于世，发达到了极点。所以“唯识宗”也不能例外，况且又有玄奘法师他们师资相承。上面几种注疏都是唐时的名著，自从佛法由印度到中国以来，“法相宗”的典籍在这时可算是才完备，从前是没有这样的。
    【唐以后 禅为尚 谈直指 轻法相】
    在盛唐的时代佛教各宗虽然是并兴，但是到了唐朝之后，佛教徒对于“禅宗”非常的崇尚，以为“禅宗”是直指人心，见性成佛的；对于“唯识”的经论，多谈“诸法名相”，常认为是曲说。因之一般怕麻烦的人对于“法相”的学说，非常看轻，所以不肯去研究。
    【台四教 判通别 贤首五 大始列】
    在中国当时的佛教特创的有二家，一是“天台宗”，它依据《法华经》来判教，把如来一代时教判为“五时”——（1）华严时，（2）阿含时，（3）方等时，（4）般若时，（5）法华涅槃时。又依《涅槃经》把五时配为五味——（1）乳味，（2）酪味，（3）生酥味，（4）熟酥味，（5）醍醐味。如其次第又判为八教，一是“化仪四教”，即：（1）顿教，（2）渐教，（3）秘密教，（4）不定教，如世药方。二是化法四教，即：（1）藏教，（2）通教，（3）别教，（4）圆教，如辨药味。他们既然把《法华经》判为“圆教”，就把《解深密经》等判在第三时《方等经》中，变成了“通教”和大乘的“别教”了。这样一来，就把“唯识的教义”贬低了。
    同时又有“贤首宗”，把全部的佛法判为五教——（1）小教，（2）始教，（3）终教，（4）顿教，（5）圆教。它是依据《华严经》来判的。它又把《解深密经》等的教义判在大乘初门的“始教”，《华严经》才是“圆顿大教”。这样一来，又把“唯识的教义”愈贬愈低了。
    我记得有一次在江苏常州讲经的时候，我们的副课是《成唯识论》。我请一位同学代讲，他对于天台宗五重玄义的家法很熟悉，到了第五判教相的当儿，他把唯识判为第三时生酥，我在隔壁笑死了!他下了课，我问他：“你的生姜辣不辣?大约是不辣吧?”
    要知道，“天台”的“四教”、“贤首”的“五教”是中国人独创；三时判教是依据《解深密经》，是佛亲口所说的“圣言量”，才可作为真凭实据。三时教——一为“有时”，是属于小乘“一切有部”的一类经典。二为“空时”，是属于大乘“般若系”的一类经典。三为“非有非空时”：在“唯识家”立场来说，完全说“有”，固然不对；就是完全说“空”，也是不对。若说“遍计所执”的“我法”，如龟毛兔角一样，可说完全是子虚乌有；至于“依他起性有为法”俗谛的“假有”，以及“圆成实性无为法”真谛的“实有”，那是不能完全说它没有。“遍计”非“有”，“依、圆”非“空”；非“有”非“空”，才是“中道”的胜义。所以我们要知道，你不想弘扬“唯识”就罢，如果想弘“唯识”的话，切切不可拿“四教”和“五教”来判摄“唯识”。不然，就会同我那位同学一样，说自己的生姜是不辣的大笑话。要依《解深密经》三时判教才对，这是要希望弘扬唯识的人要注意。
    【既非圆 又难习 惑彼言 共舍弃】
    大家平常都听惯了“天台家”和“贤首家”说：“唯识的教理不是圆教，同时‘法相宗’的经论文义又非常艰涩难习。”一班头脑简单的人听了他们说的话，就被他们迷惑了。一个一个好像受了催眠术一样，把最高无上“唯识”的学说，通通放弃了不研究，真是最大的可惜啊。
    【研无人 典籍堕 宋元来 成绝学】
    因为上面种种的原故，久而久之研究《唯识学》的人逐渐没有了。加之中国迭遭忧患，关于唯识学的典籍也多散失了，故至宋元之后，差不多把唯识的学说，就成为绝学了。
    【逊清末 法运昌 得遗籍 自扶桑】
    上面是讲到“唯识学”衰败的时期。但衰极必兴，待到了清季的末叶，有安徽石棣杨仁山居士，倡办金陵刻经处，把中国佛教从前失了许多经论的注疏从扶桑国（日本）请回了许多。所以到了清朝逊位以及民国以来，佛教“唯识”的法运比从前也慢慢昌盛起来了。
    【海禁开 万国通 科哲学 西渐东】
    从前我们中国向抱闭关主义，和外人是断绝往来。到了清末的时候，海禁既大开，文化复交流，尤其是近代的科学和哲学，非常的适用或合理，渐渐的从西方欧美就传播到东土中国来了。
    【勤分析 至极微 独斯学 当此机】
    论到现在“科学”和“哲学”各种学说的长处，就是要把每一种法义分析到最极微细；“世间法”固然是这样，佛法又何尝不是这样呢?但佛法向来多主张圆融无碍的，所谓“儱侗真如，颟顸佛性”。至于真能够顺时应机，也把每种法义分析到最极微细，那就要推“法相的教义”；“唯识学”实是当机，故应当仔细研究，深澈了悟的。
    【聪慧者 境研究 观行深 果成就】
    唯识的教义虽然是依据“六经十一论”，但综括起来，不出“境、行、果”，所谓明确识“境”，修唯识“行”，证唯识“果”；尤其是《三十唯识颂》，组织得非常严密。前二十四颂谈唯识“相”，第二十五颂谈唯识“性”，合之名“唯识境”。第二十六颂至二十九颂是谈“唯识行”，最后一颂是谈“唯识果”。其实不但《三十唯识颂》为然，就是《解深密经》和《摄大乘论》的次第，也不过是境、行、果三法而已。如果有聪慧的人，能够先研究唯识相、性的境界，再由解起行；观行的工夫真能够深切，那唯识的佛果不久也就会成功了。
    【行既广 果无边 此暂止 待余宣】
    “唯识行”就是“菩萨行”，“唯识果”就是“诸佛果”。但菩萨的“行门”既极广大，诸佛的“果德”又无量无边，这本小小的册子当然讲不完的，只好暂时告一段落，等待有其余的机会再来谈吧。
    【已依三字句 说颂八十五
    愿阐唯识义 遍界施法雨】
    这首颂是在本颂之后附加的，好像是一首归结颂；或者是在解释的时候，以后安的也不一定。他说：“我已经依照三个字一句，每四句为一颂，说了八十五颂。我的志愿是很想把‘唯识的义理’阐扬出来，使佛法的甘露水周遍世界去布施，人人得润泽，这就是我造这本《唯识三字经》的希望。”


叁、唯识三十颂讲话

    叁、唯识三十颂讲话

    《唯识三十论》之本颂系世亲菩萨最后所作，惜自未释论。迨后由陈那菩萨等先后作释，共有十家，而以护法菩萨的正义，玄奘法师为之传译。后由窥基法师所请，遂将百卷之释糅成十卷之文，即今《成唯识论》是。
    复由基师作《述记》，继有惠沼作《了义灯》，智周作《演秘》，如理作《义演》，道邑作《义蕴》，莫不兰菊各挺其秀。第论及注疏因卷帙繁多，钝根后学常难入门，所以时下的教家如太虚大师有《唯识三十论讲要》及《纪闻》，芝峰法师之《唯识讲话》等，期使便于了解。
    余因寄踪南洋，特为一班初机入门之方便而作此简易之讲话如下。
    【由假说我法 有种种相转 彼依识所变 此能变唯三】
    外人问：“如果照你们唯识家的道理，说一切外物都是‘假有’，那末，为什么佛教也说有种种‘我相’及种种‘法相’呢?纵然在世间迷情的人说得不对，那末，你们觉悟的圣教上，就不应该这样说：也有‘我相’和‘法相’啊。”
    唯识家答覆这个问题很简单的，只用“假说”两个字就够了。意思就是说：世间人所执的是“无体随情假”，圣教上说的是“有体施设假”。
    什么叫做“无体随情假”呢?就是说，世间人所执的“我相”和“法相”本来是“无体”的。不过是因为世间上的人，随着自己的迷情而执着当为是“实有”的，其实在真理上说起来，完全是假的，所以叫做“无体随情假”。
    什么叫做“有体施设假”呢？就是说，佛经上所说的“我相”和“法相”，它的“真如法性”是普遍一切法上的，是有体性的，不过是佛菩萨亲证的“离言法性”，本来是没有言说的，因为要度众生起见，不得不用方便言说，施设种种名言，所以叫做“有体施设假”。
    （1）世间人所执的“我”，有种种相：有情、命者、作者我、受者我、……种种“我相”。
    （2）世间人所执的“法”，有种种相：实德业等、数论师所执的二十五谛等、……种种“法相”。
    （3）佛经上说的“我”，有种种相：声闻、辟支、菩萨、佛陀等、……种种“我相”。
    （4）佛经上说的“法”，有种种相：五蕴、十二处、十八界、四谛、十二因缘、六度、四摄等、……种种“法相”。
    我们现在要研究这世间所执的和圣教所说的，对于这些种种“我相”和“法相”究竟是从什么地方生出来的呢?
    老实和你说吧，这些“我相”和“法相”都是依托各人的“八个识”，心王和心所的“自证分”变出来的“见分”和“相分”。列表说明之。

识的自证分 见分——我相——有知——能缘
相分——法相——无知——所缘

    所变的既有“我相”和“法相”，那末能变的究竟有几种呢?
    答：能变的唯有三种啊。
    那三种呢?
    答：其一为“第八异熟识”，其二为“第七思量识”，其三为“前六了别境识”。
    【谓异熟思量 及了别境识 初阿赖耶识 异熟一切种】
    怎样叫做“异熟”呢?“异”是“不同”，“熟”是“成熟”，就是我们这个果报的识。其意义有三：
    （1）异时而熟，由“因”至“果”，时间不同故。
    （2）变异而熟，由“因”至“果”，必有变易故。
    （3）异类而熟，由“因”至“果”，性质不同故。
    怎样叫做“异时而熟”呢?譬如桃李，从初种到开花结果，至成熟的时候，时间必有前后而不同，这就叫做“异时而熟”。
    怎样叫做“变异而熟”呢？譬如桃李，从最初结果至成熟的时候，中间的形相和味道也有些变易的不同，这就叫做“变异而熟”。
    怎样叫做“异类而熟”呢？譬如大海之水，是从江河溪涧而来的，其性质各各不同，但是到流到大海里面去，就变成一味了，这就叫做“异类而熟”。
    第八“阿赖耶识”是由前世造的“因”，而成了异熟的“果报”，所以时间就不同。既是由前世所造的因，至成熟时，当然也有些变易，从少变多，由小变大，所以在“因”中所造的善恶一到了受“果”的时候，就变成了非善非恶的无记果——是“异熟果”，不是“等流果”。
    怎样叫做“思量”呢?“思”是“思虑”，“量”是“卜量”。就是第七识的“见分”去思虑、卜量第八识的“见分”为我、一、常、遍、主宰。
    但“思量”的意义八个识都有，须加“恒”和“审”二字来区别它：
    （1）前五识是非“恒”非“审”的思量。
    （2）第六识是“审”而非“恒”的思量。
    （3）第七识是亦“恒”亦“审”的思量。
    （4）第八识是“恒”而非“审”的思量。
    列表说明：
     前五识

    怎样叫做“了别境识”呢?“了”是“明了”，“别”是“分别”，就是前六识：
    （1）“眼识”明了“色尘”的境界。
    （2）“耳识”明了“声尘”的境界。
    （3）“鼻识”明了“香尘”的境界。
    （4）“舌识”明了“味尘”的境界。
    （5）“身识”明了“触尘”的境界。
    （6）“意识”明了“法尘”的境界。
    “三能变”中现在先讲初能变的“阿赖耶识”，所以叫做“初”。梵语为“阿赖耶”，译为“藏”，其意义有三：
    （1）能藏：能藏一切法的种子，故名“能藏”，对种子说——“持种义”。
    （2）所藏：被前七识杂染法所熏染，故名“所藏”，对前七识说——“受熏义”。
    （3）执藏：为第七识所执持，故名“执藏”，对第七识说——“被执义”。
    最初的“阿赖耶识”叫做“自相”，其次的“异熟识”叫做“果相”，也就是“果报相”。再次的“一切种识”叫做“因相”，也就是“种子相”，因为在凡夫位一切杂染有漏的善、恶、无记法种子都藏在第八识中之故。
    【不可知执受 处了常与触 作意受想思 相应唯舍受】
    “不可知”这三个字是什么意思呢?这就要讲到这第八识，因为无论“能缘”的“行相”和“所缘”的“境界”，在我们凡夫位中都是不能明了，因为我们凡夫“智慧”不够，“法执”未除，“所知障”未破故。
    “不可知”并不是说连佛菩萨都不可知道，如果佛菩萨也不知道，怎么可以讲得出来呢?所以这“不可知”三个字但约凡夫位上说的，诸佛菩萨是究竟证到了。
    这样说起来，“不可知”到底是甚么东西呢?其意义有三：

    执有二义：一是摄为自体，二是持令不坏。
    受有二义：一是领以为境，二是令生觉受。
    甚么叫做“摄为自体”呢?“摄”是“收摄”，就是摄收这根身为自体性。
    甚么叫做“持令不坏”呢?“持”是“执持”，就是执持这根身不会损坏。
    甚么叫做“领以为境”呢?“领”是“领纳”，就是领纳这根身为所缘的境界。
    甚么叫做“令生觉受”呢?“觉”是“知觉”，就是令这根身有知觉的领受。列表说明之：

    “处”就是器界，山河大地等，但可作第八识所缘的境界。
    “了”就是明了，也就是第八识的行相。
    能缘的是“见分”。
    所缘的是“相分”（根身、器界、种子）。
    这第八识“能缘的见分”和“所缘的相分”都是深微和广大，在凡夫位的智慧是难了知的。
    甚么叫做“心所”呢?就是“与心相应”、“恒依心起”、“系属于心”等意义。
    第八识计有五个“心所”，就是：
    （1）触：是对于所缘的境界相接触。
    （2）作意：是对于所缘的境界去注意。
    （3）受：是领受所缘的境界。
    （4）想：是想像所缘的境界。
    （5）思：是造作所缘境界的行为。
    第八识在五受（苦受、乐受、忧受、喜受、舍受）之中，只同“舍受”相应。因为第八识不是苦、乐、忧、喜的，是非苦、非乐、非忧、非喜，所以只有“舍受”同“第八识”相应。
    【是无覆无记 触等亦如是 恒转如瀑流 阿罗汉位舍】
    第八识的性质不是善，也不是恶，它是不善不恶的“无记性”；分为两种，一是“有覆无记”，二是“无覆无记”。第七识是“有覆无记”，第八识是“无覆无记”。“心王”既然是“无覆无记”，那末它的“心所”也是“无覆无记”，所以说“触等亦如是”。
    第八识的行相是“恒常”呢？还是“断灭”呢?不是“恒常”，也不是“断灭”。那末是什么样子呢？它是“恒转”。“恒”是简别不是断灭，“转”是简别不是常住；它是无始以来流动，所以不是“常”，也不是“断”，是“非常非断”。譬如山上急水流下来的瀑布一样，试看那瀑布的水，你说它是“常住”吧，它是时时刻刻在那儿流动着；若说它是“断灭”吧，它又是不断的在那儿流动着。所以第八识“相续流转”，好像瀑布水一样的“非常非断”。
    第八识的“染污相”要到什么时候才舍弃呢?小乘在阿罗汉，中乘在辟支佛，大乘在七地菩萨，并最后的佛果位，都是断了烦恼障，所以都舍弃了杂染的第八识。上面的“初能变”已经略略的讲过了，下面是说“第二能变”的“第七识”了。
    【次第二能变 是识名末那 依彼转缘彼 思量为性相】
    第二能变是“第七识”，梵语叫做“末那”，译为“意”。其意义为“恒审思量”，在初能变中已经说过了。
    这个“第七识”究竟是依托什么东西呢?老实告诉你吧，是依托“第八识”。那末“第七识”又是缘的什么东西呢?也是缘的“第八识”。所以叫做：
    （1）“依彼转”。
    （2）“转缘彼”。
    这两个“彼”字都是指的“第八识”。但是这个“转”字要读两次，第一次要读“转变”和“转起”，第二次要读做“转过来”才对。
    第七识的“本性”是“思量”，它的“行相”也是“思量”，所以叫做“思量为性相”。
    【四烦恼常俱 谓我痴我见 并我慢我爱 及余触等俱】
    这第七识的“相应心所”本来有十八个，现在先说四个根本烦恼：
    （1）痴：就是“无明”，无智为性，烦恼所依为业。这“无明”乃是“不共无明”，是第七识独有。
    （2）见：就是“不正见”，染慧为性。“见”虽然可以通邪正，但现在谈的是“无明之见”，即是“邪见”，一切见品所依为业。
    （3）慢：就是“高慢”，因邪见之故，而起了高慢。心高举为性，不生敬重所依为业。
    （4）爱：就是“贪爱”，因见解不正，而起了贫着。根本烦恼共有六，何故仅言其四呢?因为——
    “瞋”是缘逆境，而起瞋恚，第七识缘第八识念念贪着，那里还有什么瞋恚呢?
    “疑”是不信，第七缘八，决定无疑，故留四除二。
    又当知贪、痴、慢、见，可通内外。通外者宽，可缘一切；通内者狭，唯执第八。故加一“我”字，正显“第七识”缘“第八识”，执“第八识”为“我”，故云我痴、我见、我慢、我爱。
    第七识除了四个“根本烦恼”相应外，还有“遍行”五个、别境中“慧心所”一个、“大随烦恼”八个。因为遍行五个是遍一切心，有见必定有慧去推想；有根本必定有随从，所以有大随烦恼相从，如何不有其余?详在《成唯识论》。
    【有覆无记摄 随所生所系 阿罗汉灭定 出世道无有】
    “第七识”的性质是“无记性”，因为它被四个根本烦恼所覆，所以又叫做“有覆无记”。随便第八识至何界，第七识都是一刻不离的，随着第八识所生的地方，第七识就系缚在那里。
    “第七识”要到下面三位时候，才灭了染污，才不执为“我”、“常”、“遍”、“一”、“主宰”。
    （1）阿罗汉位——是能舍弃杂染的第八识。
    （2）灭尽定位——是灭受想定的人。
    （3）出世道位——是无漏真空见现前。
    到了这三位的时候，它的染污就没有了。
    【次第三能变 差别有六种 了境为性相 善不善俱非】
    “初能变”的“第八识”和“二能变”的“第七识”约略讲过了，现在要讲“前六识”的“第三能变”。第三能变分开来有六种差别不同，虽然不同，但都是以“了境”为“体性”，也都是以“了境”为“行相”。前六识是通三性（善性、不善性、无记性）的。
    【此心所遍行 别境善烦恼 随烦恼不定 皆三受相应】
    “第六识”与“六位心所”是完全相应的。仔细区分，共有五十一个，
    就是：

    若是“受”的话，“苦受”、“乐受”、“舍受”都相应的。
    【初遍行触等 次别境谓欲 胜解念定慧 所缘事不同】
    以上五十一个心所均各有其“体性”与“业用”。
    “遍行心所”有五：
    （1）触：是根、境、识三种和合。分别为“性”，与受、想等所依为“业”。
    （2）作意：令心警觉发悟为“性”，任持攀缘为“业”。
    （3）受：是识之领纳，分为苦受、乐受、不苦不乐受。领纳为“性”，想、思所依为“业”。
    （4）想：于境取像为“性”，施设种种名言为“业”。
    （5）思：令心造作意业为“性”，能推善、不善、无记为“业”。
    这五个心所叫做“遍行”，乃普遍行动于八识心王、三界九地、三性、三际的，就是：
    ①八识心王——是遍行于一切心。
    ②三界九地——是遍行于一切地。
    ③善恶无记的三性——是遍行于一切性。
    ④过去现在未来的三际——是遍行于一切时。
    “别境心所”有五：
    （1）欲：于可爱事，希望为“性”，能与精进所依为“业”。
    （2）胜解：于决定境，如所了知，印可为“性”，余无转动为“业”。
    （3）念：于惯习事，心不忘失，明记为“性”，与不散乱所依为“业”。
    （4）定：于所观事，心注一境为“性”，与智所依为“业”。
    （5）慧：于所观事，择法为“性”，断疑为“业”。
    这五个心所叫做“别境”，因为它是各别缘境的，就是：
    ①“欲”——是缘所乐境。
    ②“胜解”——是缘决定境。
    ③“念”——是缘曾习境。
    ④“定”——是缘所观境。
    ⑤“慧”——是缘所观境。
    【善谓信惭愧 无贪等三根 勤安不放逸 行舍及不害】
    “善心所”有十一：
    （1）信：于业、果、谛、宝等深正符顺，心净为“性”，与欲所依为“业”。
    （2）惭：于所作罪，对自羞惭为“性”，防息恶行所依为“业”。
    （3）愧：于所作恶，对他耻愧为“性”，防息恶行所依为“业”。
    （4）无贪：无著为“性”，恶行不起所依为“业”。
    （5）无瞋：以慈为“性”，恶行不起所依为“业”。
    （6）无痴：如实正行为“性”，恶行不起所依为“业”。
    （7）精进：善品现前，勤勇为“性”，完满成就善法为“业”。
    （8）轻安：调畅堪能为“性”，除障为“业”。
    （9）不放逸：以无贪等四法为“性”，正行所依为“业”。
    （10）行舍：以无贪等四法为“性”，正行所依为“业”。
    （11）不害：以悲为“性”，不烦恼为“业”。
    这十一个心所所以叫做“善”者，因为它们可以领导你走向“善法之路”啊。
    【烦恼谓贪瞋 痴慢疑恶见 随烦恼谓忿 恨覆恼嫉悭】
    “根本烦恼心所”有六：
    （1）贪：染爱耽着为“性”，生苦为“业”。
    （2）瞋：损害为“性”，恶行所依为“业”。
    （3）无明：痴迷为“性”，烦恼所依为“业”。
    （4）慢：心高举为“性”，不生敬重所依为“业”。
    （5）疑：犹豫为“性”，不生善法所依为“业”。
    （6）见：染慧为“性”，一切见品所依为“业”。
    这六个心所为甚么叫做“根本烦恼”呢?因为它们是一切烦恼的根本故。
    “随烦恼心所”计分“小随”、“中随”、“大随”三种，共有二十。
    先讲“小随烦恼”，计有十：
    （1）忿：心愤为“性”，能与暴恶，执鞭杖所依为“业”。
    （2）恨：结怨不舍为“性”，能与不忍所依为“业”。
    （3）覆：隐藏为“性”，能与追悔不安稳住所依为“业”。
    （4）恼：陵犯为“性”，能与忧苦不安稳住所依为“业”。
    （5）嫉：心妒为“性”，自性忧苦所依为“业”。
    （6）悭：心吝为“性”，无厌足所依为“业”。
    【诳谄与害憍 无惭及无愧 掉举与昏沉 不信并懈怠】
    （7）诳：诳现不实功德为“性”，能与邪命所依为“业”。
    （8）谄：心曲为“性”，障正教诲为“业”。
    （9）害：损害为“性”，加鞭杖等所依为“业”。
    （10）憍：于盛事染着倨傲为“性”，能尽福慧为“业”。
    这十个心所为甚么叫做“小随烦恼”呢?因为它们是各别而起，并且行相粗猛故。
    次讲“中随烦恼”，计有二：
    （11）无惭：于所作罪不自羞惭为“性”，一切烦恼及随烦恼助伴为“业”。
    （12）无愧：于所作罪不他耻愧为“性”，一切烦恼及随烦恼助伴为“业”。
    这两个心所为甚么叫做“中随烦恼”呢?因为它们是自类俱起，遍不善性故。
    再讲“大随烦恼”，计有八：
    （14）昏沉：无所堪任，蒙昧为“性”，于一切烦恼及随烦恼所依为“业”。
    （15）不信：心不清净为“性”，能与懈怠所依为“业”。
    （16）懈怠：于诸善品心不勤勇为“性”，能障勤修众善为“业”。
    【放逸及失念 散乱不正知 不定谓悔眠 寻伺二各二】
    （17）放逸：于诸善品不能修习为“性”，善法退失所依为“业”。
    （18）失念：于诸善法不能明记为“性”，能与散乱所依为“业”。
    （19）散乱：令心缘散为“性”，能障离欲为“业”。
    （20）不正知：能起不正身语意行为“性”，违犯律行所依为“业”。
    这八个心所为甚么叫做“大随烦恼”呢?因为它们亦是自类俱起，遍不善性，并遍染二性（不善性、有覆无记性）故。
    这二十个“随烦恼”相互的关系如何？列表说明之：

    “不定心所”有四：
    （1）悔：心变悔为“性”，障止为“业”。
    （2）眠：不自在转，昧略为“性”，能与过失所依为“业”。
    （3）寻：思慧差别，意言寻求，令心粗相分别为“性”，于苦乐等所依为“业”。
    （4）伺：思慧差别，意言寻求，令心细相分别为“性”，于苦乐等所依为“业”。
    这四个心所为甚么叫做“不定”呢?因为它们可善，可恶，皆不定故。
    “二各二”者，是说“悔、眠”和“寻、伺”，各有善恶二种。
    【依止根本识 五识随缘现 或俱或不俱 如波涛依水】
    “根本识”就是“第八识”，因为一切法的“种子”都藏在“第八识”中，由“种子”生起“现行”，所以“前六识”都是依托止宿在“第八识”的。但“前五识”起“现行”的时候，不能随自己的自由，必定要遇“缘”才可，应知道“前五识”的“缘”，也有多少不同啊。
    颂曰：“眼识九缘生，耳识唯从八，鼻舌身三七，后三五三四，若加等无间，从头各增一。”表列以明之：

    九缘颂：“根境空光明，作意分别依，染净根本依，最后种子依。”
    我们就知道，每个“识”照它的“具缘”，一样也不可缺少，有“缘”（P161）则生，无“缘”不生，这是佛法唯一的定理。譬如波涛相似，是依风缘而生起的。
    【意识常现起 除生无想天 及无心二定 睡眠与闷绝】
    至于“意识”，它只要“五缘”就够了。它的绿少，所以常常现起，但是也要除了下面五个地方：
    （1）无想天——即无想报。
    （2）无想定——即灭第六识。
    （3）灭尽定——即灭第七识。
    （4）睡眠时——即无梦时。
    （5）闷绝时——即麻木时。
    这五个时候“意识”都是不行的。
    【是诸识转变 分别所分别 由此彼皆无 故一切唯识】
    “诸识”就是“八个识”，由这“八识”转变出来的“见分”即是“能分别”，“相分”即是“所分别”。由此“见”“相”二分的道理，所以“我相”“法相”是虚假没有的。

自证分 见分——即我相影
相分——即法相影

    “二影”离开了“二分”，当然没有的。明白这道理，才知道一切法都不能离“识”了。
    【由一切种识 如是如是变 以展转力故 彼彼分别生】
    一切法的生起，都是由“第八识”的“一切种识”，“种子”生“现行”变起来。千差万别的变出来，都是因为“现行”熏“种子”，“种子”又生“现行”，展转的力量，所以彼彼的一切一切才有分别生起。
    【由诸业习气 二取习气俱 前异熟既尽 复生余异熟】
    “诸业”就是善业、恶业、无记业，“二取”就是能取的见分及所取的相分，“习气”就是种子的别名，“异熟”就是第八识的果报识。这就是说：
    一者，由三性习气为“缘”。
    二者，由二取习气为“因”。
    那末，前面的果报异熟受尽了，复再生第二个其余的果报异熟了。
    【由彼彼遍计 遍计种种物 此遍计所执 自性无所有】
    现在要说到“三性”了，（1）遍计所执自性，（2）依他起自性，（3）圆成实自性。
    怎样叫做“遍计所执自性”呢?因为它对于各种彼彼事物上，都去“周遍计度”这是甚么?那是甚么？名言种类，坚执我法。若论这“遍计所执”的“我”和“法”，有没有“体性”呢?完全是没有的。
    【依他起自性 分别缘所生 圆成实于彼 常远离前性】
    怎样叫做“依他起自性”呢?依是“依托”，他是“众缘”，就是说，这宇宙万有、森罗万象的东西，大如世界，小如微尘，一切的一切没有一法不是“依托众缘”所成的。既然都是依托众缘所生的东西，那末，就分别这众缘所成的东西，这是甚么？那是甚么?
    怎样叫做“圆成实自性”呢？圆是“圆满”，成是“成就”，实是“真实”，性是“体性”。这圆满成就真实二空所显的“真如法性”，要怎样才显现出来呢?就是在“依他起性”上，远离前面的“遍计所执”，就可以显现了。
    【故此与依他 非异非不异 如无常等性 非不见此彼】
    “圆成实性”既然是在“依他起性”上远离“遍计所执”，那末，这“圆成实性”和“依他起性”这两种自性不能说它是“异”，也不能说它是“不异”；什么理由呢?
    （1）若说它是“异”，离开了“依他起”的万法，又不能显现“圆成实”的法性。
    （2）若说它是“不异”，那末，“圆成实”的法性岂不是和“依他起”的法相，一样的也有“生灭”了吗？这道理如果不懂，我来说个譬喻吧。好像小乘说的“无常性”不能离开“一切法上”来显现，圆成实的“真如性”也是在“一切法上”显现啊。
    【即依此三性 立彼三无性 故佛密意说 一切法无性】
    上面说的是“三自性”，这里说的是“三无性”：
    （1）相无性：就是说，前面的“遍计所执性”当然是没有实在的相状。
    （2）生无性：就是说，前面的“依他起性”当然是没有一固定的生相。
    （3）胜义无性：就是说，前面的“圆成实性”是因为它在“依他起性”上，离开了“遍计所执性”，是约殊胜的义理来安立的。
    所以说，依前面的“三自性”才来安立这“三无性”。这三无性的说法乃是佛的密意——方便善巧，破凡夫外道的“我执”及二乘权教的“法执”，才说“一切法无性”，这是般若会上“毕竟空”的道理。
    其实“三自性”中只空其“遍计所执性”的“我、法”就够了，至于“依他起性”的“俗谛”和“圆成实性”的“真谛”，还是有的。不然的话，只有能缘的智，没有所缘的境，诸佛所证的“根本智”和“后得智”就都没有功用了。何以故？因为：
    （1）根本智即是“亲证真如”，亦即是“真谛”。
    （2）后得智即是“能缘差别”，亦即是“俗谛”。
    【初即相无性 次无自然性 后由远离前 所执我法性】
    前面说过了“三无性”，第一是“遍计所执的相无性”，第二是“依他起的自然无性”，第三是“由远离前面所执的我法性”。
    【此诸法胜义 亦即是真如 常如其性故 即唯识实性】
    “此诸法”三个字就是指一切依他起的法。“胜义”就是指的一切法的真如性，在佛不增，在凡不减，是不生不灭，常恒不变的“真如性”，也就是唯识的“真实性”。
    【至乃未起识 求住唯识性 于二取随眠 犹未能伏灭】
    前面二十四颂是讲“唯识相”，第二十五这一颂是讲“唯识性”，后面这五颂是讲“唯识位”。
    （1）资粮位：从最初发起菩提心一直到未证“唯识真如性”以前，他一心希望安住“唯识真如性”。但是他虽然是有这种希望，对于“能取的见分”和“所取的相分”，“二取种子”——随眠——随逐有情、眠伏藏识，这“二取”烦恼的种子，“现行”还没有降伏，“种子”还没有消灭，这是在资粮位上“十住”、“十行”、“十回向”的当儿。
    【现前立少物 谓是唯识性 以有所得故 非实住唯识】
    （2）加行位：这“二取种子”、“能取的见分”和“所取的相分”（现行）为什么不能降伏呢?而“种子”又为什么不能灭除呢?这是因为正用功修“唯识观”的时候，空境现前，他误认这空境——少物，就以为是“究竟”；这“空境”就是“有所得的少物”，把这“有所得的少物”认作是“唯识的真如性”。老实说，如果把这“有所得的少物”当作“唯识真如性”，那不是真实安住“唯识的真如性”。这正是暖、顶、忍、世第一的“四加行位”。
    【若时于所缘 智都无所得 尔时住唯识 离二取相故】
    （3）通达位：设若到了对于“所缘唯识性”的时候，连“能缘的智”都无所得，在这时安住“唯识性”，才把“二取种子”——“能取的见分”和“所取的相分”，两种相状离开了。这就是初破了“一分无明”，而证到了“一分真如”之理，名为“见道初地”。
    【无得不思议 是出世间智 舍二粗重故 便证得转依】
    （4）修习位：用功如果到了“无所得”的境界，不是口能说出，也不是心能想到，这叫做“不可思议”，也就是“出世间的智慧”，亦即是“无分别的智慧”，因为舍弃了“两种粗重”：
    一是将“烦恼障的种子”舍弃了。
    二是将“所知障的种子”舍弃了。
    因此，便能亲证得“二种转依果”：
    一是能转“烦恼”成“菩提”。
    二是能转“生死”成“涅槃”。
    【此即无漏界 不思议善常 安乐解脱身 大牟尼名法】
    （5）究竟位：在这首颂里面要分做七项来说明。
    ①无漏界：“界”是“种子”，“无漏界”就是“无漏种子”。
    ②不思议：“思”是“思虑”，“议”是“言议”，佛的境界是不可用心思言议的。
    ③善：就是“白净法”，无量无边的“无漏功德”所成。
    ④常：就是佛所证的“无为”和“有为”的一切“功德”，是一证永证，永无生灭的。
    ⑤安乐：“安”是“安然”，“乐”是“快乐”。佛既然把“烦恼障”和“所知障”通通都断了，当然是“安然快乐”的。
    ⑥解脱身：解脱身本来是三乘（声闻乘、辟支佛乘、佛乘）都有，因为都是断了“烦恼障”所得的。不过佛证的是“无住涅槃”，其故有二——
    一是不住生死，即与“凡夫”不同。
    二是不住??槃，即与“二乘”不同。
    ⑦法身：就是宇宙万有一切法，佛是亲证“一切法性”，为他的“身”。这“法”有两种分别，若是一真法界的真如性，那是属于“无为功德的法”；若是在因地修的六度万行的法，那又是“有为功德的法”。唯识家所说的“法身”是“无为”和“有为”两种功德都有的。
    “牟尼”译为“寂默”，它的意义是“真”本“圆”，“妄”本“寂”，“无上究竟”佛陀的“德号”。
    即说偈曰；
    【唯识意义 本非容易
    随我所知 尽心竭智】


肆、唯识二十颂讲话

    肆、唯识二十颂讲话

    《唯识二十颂》亦系世亲菩萨所作，并有论释；为简别《三十颂》，故名曰《二十颂》。中国有三家翻译，以玄奘法师所译者为最简明，又得窥基法师，为之《述记》，自后凡所讲者多依之。在印度有护法菩萨为之作释，义净法师所翻译，名《唯识导论》。王恩洋居士近著论疏，文义双畅，尤为善本。
    余于南洋教学时，多依之为课本，但学者多属初机，故不得已先从本颂讲起，以作为学者登高自卑之一助。今依次讲述之。
    【若识无实境 即处时决定 相绩不决定 作用不应成】
    假立宾主，问答抉择，称之为论。
    唯识家的宗旨——
    “外境非实有，皆由识所变”。
    外人（指小乘和外道）提出第一个问题云：设若照你们唯识家所说“识所缘境，皆非实有，唯识所变”，那末，四事就不应当成就，那四事呢?
    （1）“处决定”不应成。
    （2）“时决定”不应成。
    （3）“相续不决定”不应成。
    （4）“有作用”不应成。
    但事实上四事皆成，可见“外境是实有，非由识所变”。
    ①“处决定不应成”的理由
    如果外境非实有，是由识所变的话，那末，无物处也可以生见物的识，为何要有物处才能生见物的识呢?既是由识所变，处处皆有识，处处皆可变，那末，生见物的识，处处都可以生，何必要有决定的处所呢?所以若物真是识变的话，那末，处决定就不应成啊！（这处是指识，而不是指物，学者须注意，下皆彷此）
    ②“时决定不应成”的理由
    前面所说的是识的处所，下面所说的是识的时间。如果外境非实有，由心识所变，那末，时时都有心，时时都应当变，又何必要有一定的时间，才能生见物的识呢?所以若物真是识变的话，这见物的时间也不应当决定，时时刻刻都要见才对啊。
    ③“相续不决定不应成”的理由
    “相续”就是众生的异名，然而众生为何又要叫它是“相续”呢?因为“轮回生死，相续不断”，故名“相续”，也就是“有情”的异名。
    “不决定”是说外境既是由一人所变，那末，应当归一人所见，为何人人都共见?难道由一人私变，给大家共见，这个理由恐怕说不通吧。设若真是唯识所变的话，就不应该众多有情共见，不决定由一人所见，其理不应成立啊。现在既是人人共见，外境是实有，决非由一人所变啊。
    ④“有作用不应成”的理由
    再者，如果外境非实有的话，为何所见之外物都是有作用呢?如火有烧的作用，水有淹的作用，刀有割的作用呢?既然有作用，可见“外境是实有”，不然的话，作用就不应当成就啊。
    【处时定如梦 身不定如鬼 同见脓河等 如梦损有用】
    这是唯识家答覆外人问难的话：你们拿这四件事的理由，来成立“外境是实有”，恐怕要犯了“共不定”的过患吧？如果不相信的话，我来问问你们下列几件事——
    （1）梦中所见的境界也有决定的“处所”么？
    （2）梦中所见的境界也有决定的“时间”么？
    （3）梦中所见的境界也有决定的“作用”么？
    （4）饿鬼所见的脓河也是众多的“同见”么？
    你们——外人——难道也可以说梦中所见的境界以及众多饿鬼所见的脓河，都是实在有的吗?
    故颂文中亦说：
    “处”决定如“梦”，“时”决定如“梦”，
    “损有用”如“梦”，
    “身不定”如“鬼”。
    “身”就是指众多有情的“身”，“如鬼”就是指如“饿鬼”。

    【一切如地狱 同见狱卒等 能为逼害事 故四义皆成】
    这种事情不但用“梦”和“饿鬼”两个譬喻，能够证明现在一切所见的“境界”是“虚假”的，就是用一种“地狱”中的罪人，所见“地狱”中种种境界，也能够证明现在所见的“境界”是“虚假”的，怎么知道呢?
    （1）地狱中的罪人，他们所见的“境界”也是有“处决定”。
    （2）地狱中的罪人，他们所见的“境界”也是有“时决定”。
    （3）地狱中的罪人，他们所见的“境界”也是有“作用”。
    （4）地狱中的罪人，他们所见的“境界”也是众多罪人“同见”。你难道敢说地狱中的众多罪人同见地狱中的刀山、剑树、镬汤、炉炭种种境界，都是“实有”的吗？
    因为外人说地狱中种种境界，都是由同造恶业的罪人大家共变的，是“虚假”，所以唯识家方能拿它来做譬喻，证明我们现在的人类，大家同见的“境界”也是人类同业所共变的，亦是“虚假”。
    【如天上傍生 地狱中不尔 所执傍生鬼 不受彼苦故】
    上面的四事问难已经用“梦”“饿鬼”“地狱”三种譬喻，来证明了我们现在的人类所共见的——山河大地等——种种境界，皆非“实有”，都是由各人的“心识所变”啊!
    现在外人又提出第二个问题云：如果地狱中的牛头、马面、铁蛇、铁狗、铁鸟等，既然不是地狱中的众生，就不应当生地狱趣的话，那末，为甚么天上也有凤凰、麒麟、白鹤、孔雀等种种傍生趣；来生到天趣呢?天上既有真实的傍生的话，那末，地狱中的傍生也是真实的啊。
    唯识家的答覆是：你拿了天上的傍生，来和地狱的傍生一样比例，那是不对，因为天上的傍生是共受天福，地狱中的傍生是不受地狱中的苦啊。一个是受，一个是不受，既然有两种不同，所以一是真实，一是虚假，不可以此为例。
    由上面“受”、“不受”的道理我们就知道，天上的傍生是由业所感的果报，地狱中的傍生是由罪人业识所变的啊。
    【若许由业力 有异大种生 起如是转变 于识何不许】
    现在外人又提出第三个问题云：我们现在所知道，地狱中的傍生既然是由罪人“恶业所感”，那末，可见不是“唯识所变”的啊!
    唯识家的答覆是：这真是你们的一家言了!设若你们共许地狱中的傍生，是由罪人业力所变，有种种“异大种”——不同的牛头、马面、铁蛇、铁狗等这样多的恶相转变起来，那末，我们讲的是由罪人“心识所变”，你们为甚么又不共许呢?
    【业熏习余处 执余处有果 所熏识有果 不许有何因】
    老实同你们说罢，恶业所熏习的，本来是在第八“阿赖耶识”里面——“余处”，应当还是“阿赖耶识”自己来受果报。
    唯识家的反问云：余处——色法、心所法、四大种等，本来是不受熏的，你们反执着会受果，是根据甚么原因呢?外人的答难云：你们大乘问我们有甚么原因吗?有!有!有!有《阿含经》上佛说的十二处——六根、六尘——教法，可以证明啊。
    【依彼所化生 世尊密意趣 说有色等处 如化生有情】
    唯识家的再释疑云：你们现根据《阿含经》上所说“十二处”的教法，来证明“心外有实法”吗?老实对你说，那是佛的“密意”——善巧方便——的意趣啊。
    佛有甚么“密意”呢？因为当时有一班外道，执著有一个“实我”，所以，佛为了要破除这班外道所执的“我执”，才说这个五蕴四大和合的“假相”，结成一个根尘相对的“假我”，令一般根机稍利的人，证入“无我”。这是极有利益——善巧方便的说法，并不是说心外一定是有“十种色法”，那是“五根”，那是“五尘”，你们真是反把佛的醍醐当作毒药用了啊。
    例如佛说的“化生有情”即是“中阴身”，也是方便说的。因为另有一班外道听到了佛说的“无我”道理，他们又误会了，说人死了之后，犹如灯灭，一灭永灭，成了“断灭”见解，恐怕就会“拨无因果”，去说“无善无恶”；所以佛才用“密意”——方便假定说有一个“中阴身”去投胎，这是免人生起了“断灭”之见，而去相信“因果”罢了。难道也可以说真实有一个中阴身去投胎吗?“因果成流，心法不断”，这才是“正见”。
    【识从自种生 似境相而转 为成内外处 佛说彼为十】
    现在外人又提出第四个问题云：外面的色法既然不是实在的，那末，这“五根”和“五尘”的“十种色法”究竟从何而生呢?
    唯识家的答覆是：你问是从甚么地方生出来的吗?就是从“阿赖耶识”里面，含藏了许多“色法”的“种子”，又由“种子”生出了“色法”的“现行”。这“现行”的“色法”非有似有而转变出来了“根身”——五根、“器界”——五尘，其实这根身、器界、五根、五尘都不是离开心识之外而有的。因为要成立内（五根）、外（五尘）的处所，所以佛才说这“五根”和“五尘”的“内外十处”了。
    现在外人又提出第五个问题云：佛说这“内外十处”，对于众生有甚么利益呢?
    【依此教能入 数取趣无我 所执法无我 复依余教入】
    唯识家的答覆是：你如果能知道这个身子不过是“五根”与“五尘”和合的话，那末，也就会觉悟这个——“数（音朔）取趣”——有情，没有实在的“常”、“一”、“遍”、“主宰”的真我。“我执”既破，“人无我”的真理也就会显现，而“生空”智也就会亲证。
    但是，“我执”还没有破了，若是想再要把法执的“法无我”破了的话，那老实不客气，要等待唯识的教法——“余教”，才可以令人悟入啊。
    上面总算把外人所执着的粗色已破了，但是细色的执着还存在，所以下面再把细色——“极微”——都要破得干干净净，试着下面的颂文：
    【以彼境非一 亦非多极微 又非和合等 极微不成故】
    外人所执着外色是实在的，总不出如左的四种：
    （1）执外境是“一”。
    （2）执外境是“多”。
    （3）执外境是“和合”。
    （4）执外境是“和集”。
    大乘只用一个“极微不成故”的话，就统统都破了。就是说，无论你说这“外色”，体是“一”，还是“多”；是“和合”，还是“和集”，正本清源去研究它起来，就是“极微”，这个原质不能成立啊。试看下面研究的结果。
    【极微与六合 一应成六分 若与六同处 聚应如极微】
    现在先研究这一粒“极微”的上、下、四方，必定各有一粒极微和合，如果再把它分开来的时候，岂不是又成了“六分”吗？这样，你们主张“外境是一”的话，恐怕不能成立吧。
    你们若是说六粒和一粒是同在一处，如果同在一处，那末，六十粒、六百粒、六千粒、六万粒都可以和一粒极微一样大，那“粗色”也就不成粗色了啊。
    【极微既无合 聚有合者谁 或相合不成 不由无方分】
    现在再来研究“极微”，到底是由和合呢？还是不由和合呢？若是由“和合”的话，这一粒单位的“极微”究竟是：
    （1）由虚空和合而成呢？
    （2）由极微和合而成呢?
    （3）由粗色和合而成呢?
    （4）由无因无缘而成呢?
    请你不忙回答吧，先去考虑一下才对。
    假定你又说：这“极微”不是由“和合”而成的话，那末，聚集起来的“粗色”是用甚么东西成功的呢?你不能说“聚色”也不是由“和合”而成的吧？
    我们现在再来讨论一件事：如果粗色有“方分”，是不由“和合”而成，那末，“极微”无“和合”，就不是因为无“方分”啊。依上面这些道理说起来，“极微”是应当有“方分”的啊。
    【极微有方分 理不应成一 无应影障无 聚不异无二】
    “极微”如果有“方分”的话，若依道理上说起来，那“外境”就不是只有“一个”啊。假定你一定说“极微”是没有“方向”和“部分”的，那末，为什么太阳在东方发了光，而西方又会现出影子来呢?还有，我们的手摩触东边，而西边为什么没有手在那儿，这又是什么缘故呢?
    你不能说“影”和“障”是“聚色”，不是“极微”呀。因为“聚色”和“极微”是一样无二的，如果离开了“极微”，也就没有“聚色”啊。
    【一应无次行 俱时至未至 及多有间事 并难见细物】
    上面是把“形色”——研究的结果，是子虚乌有。现在再来把“显色”来研究一下：“显色”是指的青、黄、赤、白等颜色而说的，这“显色”的“外境”是“一”吗?如果说这“显色”是“一”的话，那末，
    （1）应当没有次第的行数（行音杭，排列的意思）。
    （2）应当没有同一个时候，有到的地方，又有不到的地方。
    （3）应当没有象处，就不是马处和牛处。
    （4）应当没有彼此平坐的处所，中间有相隔的地方。
    （5）应当没有水中难见的细虫。
    但事实上我们研究的结果：
    （1）是有次第，行数排列。
    （2）是有至处，有不至处。
    （3）是有象处，不是马处。
    （4）是有彼此，中间相隔。
    （5）是有细虫，现难看见。
    由此可知，你说的“显色”是“一”，也是错误啊。
    但是，外人的问难真是多得很，现在又提出第六个问题云：你们唯识家的立论是准许有“现量”的，既有“现量智”，一定有“现量境”，这“现量”所缘的“境界”不是实在的是什么?
    【现觉如梦等 已起现觉时 见及境已无 宁许有现量】
    唯识家答覆这个问题，只用最简单的两个条件：
    （1）“梦”中所缘的“境界”也是“现量”，你难道敢说梦中所见的境界，是真实的吗?
    （2）“现量”的时间只有一刹那，一到了第二念的当儿，早就不是“现量”了，是落在同时意识的“比量”里了，那里还有什么“现量”所见的“境界”呢?
    现在外人又提出第七个问题云：我们平常一般人不是能够回忆从前“所见所闻”的事，这不是实在的“外境”是什么?
    唯识家的答覆是这样：回忆从前“所见所闻”的事，我们唯识家也赞成；若说这“所见所闻”的事，就是“心外有的法”，那我们就不共许了。
    【如说似境识 从此生忆念 未觉不能知 梦所见非有】
    这首颂应当作为外人两个问题的提出，今分别答覆之：
    （1）外人第一个问题的意思：如果没有当时的见色闻声的“现量”，怎样到后来会有了回忆从前的“境界”呢?可见“外境”是实有。
    唯识家的答覆是这样：能回忆从前已见过的“境界”，说它是当时的“现量”，我们也赞成；但是说它就是“实境”，那就不共许了。因为当时见色闻声等“境界”都是自己的眼识、耳识等自己亲变的“相分”，“自变自缘，何曾离识”?所以说从自识变的相似境界，见后，闻后，到了后来也可以回忆起来啊。
    （2）外人第二个问题的意思：如果你们唯识家开口闭口都说“外境是假”，和梦中所见的境界是一样，那末，为何梦中所见的境界是假，人人可知；而醒时所见的境界设若也是假的，人人为何不知?既然不知是假，可见“现境”是实在的啊。
    唯识家的答覆是这样：你说梦中所见的境界，人人知道是虚假，是在睡醒了之后才知道；正在眠梦的当儿，也是不知。更当了解现在一切的众生，都沉在昏迷长夜的时候，皆还未曾醒觉，何尝真正能悟能知呢?非要到破“二执”，证“二空”，亲见“真如法性”中，本来无一物，到那时返观从前未悟的时候，方知以前所见的境界，都是迷情所见，何尝是真实呢?即因为现在所见的和梦中所见的同是在昏迷的境相，当然都见到是实有，这两种道理是一样的。
    【展转增上力 二识成决定 心由睡眠坏 梦觉果不同】
    这首颂亦是作为外人另提出两个问题，再分别答覆之。
    （1）外人第一个问题的意思：如果外境不是实有，为何受善友的教法，就会作善呢?受恶友的教法，又会作恶呢?这遇到善、恶两种人，受到邪、正两种教法，得到苦、乐两种果报，明明是由“外境”引诱。你们唯识家一定要强词夺理的，口口声声都说：“外境是假，唯识所变。”我真不知道你们根据什么道理来说的呢?
    唯识家的答覆是这样：你要弄清楚啊！唯识主义不是唯我主义，若说“唯我”，除我个人之外，更无他人，这理当然不通。若说“唯识”，人人都有“八个识”，则人人都可以“变”；善恶的教法正是从教者的“意识”中流出的，邪正的道理正是由受教者的“耳识”中灌入的。意识在那儿计度，第八阿赖耶识在那儿摄藏着，教者的“心识”、我受者的“心识”互为增上缘力，一教一受，“二识”决定，正是“唯识”，何尝有离心之境呢?
    （2）外人第二个问题的意思：如果现境和梦境都是一样的虚假，为何梦中作善作恶，不受果报?现在所作的恶，眼前就要受人的处罚，死后又要去受三途的恶报；若是现在所作的是善，眼前就受一切人的赞赏，来生又受善道的福报。这明明现在所作的事是实有，不能一概拿梦来做比喻了。
    唯识家的答覆是这样：梦中所作的善恶不受果报，是因心力被睡眠的势力所压伏了，不是因醒时有实在的外境，是由醒时心力的强猛，所以才要受报。这可拿误杀及酒醉、疯狂等杀人的法律，也可从轻处罚一样的例证，岂不是因心力的关系来定罪，何尝是因杀人的事实，来一体同观呢？这明明又是显“万法唯识”的宗旨了。
    【由他识转变 有杀害事业 如鬼等意力 令他失念等】
    现在外人又提出第八个问题云：如果照你们唯识家的理论断定“外境是假”的话，那末，一类杀生的人也用不着受杀生的恶报，因为猪羊牛马等外境都是假的，杀了它就没有什么罪过啊。
    唯识家的答覆是这样：屠夫杀生所以有罪，是因为杀生的人，由“识”转变了一种“强烈的心力”，所以才有罪恶，是由他的“恶念”所造成的，并不是因了外境是实有的缘故啊。这种心力的功用是最大的，你看那种“有神通”的人或鬼神等的“心力”，都能令对方的人“失了正念”啊。
    【弹咤迦等空 云何由仙忿 意罚为大罪 此复云何成】
    你看从前印度有三个城市，一为“弹咤迦城”，二为“末蹬迦城”，三为“羯陵迦城”，都是人烟稠集的地方，现在都成为空无人住的旷野。这是因为从前有一班仙人，被国王污辱了，他忍受不来，就发起瞋心来，令这几处城市里面的人民，统统都弄得死光了，你看这心力多么大的功用啊！可知用这身、口、意“三罚”来罚人，“意罚为大罪”。亦即是说，这“三业”罚人力量的比较，用心意去罚人的确是最大最狠啊。
    【他心智云何 知境不如实 如知自心智 不知如佛境】
    最后外人提出第九个问题云：如果照你们唯识家的研究决定“外境没有”的话，那末，为什么你们佛教说有“他心通”的“智慧”呢?既有能缘的“他心智”，就有所缘的“他心境”，去被“他心智”所缘，这个他人的心岂不是为我所缘的“外境”吗？
    唯识家答覆是这样：“他心智”的人不能真实知道别人的心事，好像“自心智”不能真实知道自心是一样，这个道理怎样会通呢?老实同你说，不但凡夫、外道，即使二乘人也不能如实知道他人的心和知道自己的心。这个原因很简单，就是除了佛之外，其余的“无明”未破，“法执”未去，“所知障”还没有完全除得了，都是“不能如实了知”啊。不然的话，成佛也就不稀奇了。
    【我已随自能 略成唯识义 此中一切种 难思佛所行】
    上面这二十首颂才算把许多难题解决了，这一首颂是把它结束起来的话。世亲菩萨说：我已经用了九牛二虎四象之力，随我自己能力所及得到的，简单的总算把“唯识的道理”说了一点。然而这唯识的内容无量无边的义理，像我这学问浅薄的人，怎样能够思想出来呢？因为这唯识深妙的道理是佛所行所证的境界啊。好！只好这样地尽我一点心罢了。
    即说偈曰：
    【初次着笔 慧心浅极
    三宝加被 从此进益】


伍、八识规矩颂讲话

    伍、八识规矩颂讲话

    《八识规矩颂》为玄奘大师所造。“圆”必依“规”，“方”必依“矩”，此造物的法则。玄奘大师欲在“八识”之下，分配“心所”的多寡，以及“性”、“量”、“境”、“缘”宽狭的不同，故造此颂；非但义理包罗含蓄，并且颂句简明谐和，故诵读之时，更觉津津有味，而不生烦厌的。
    王恩洋居士曾造《论释》，范古农居士亦作《贯珠》，而谛闲老人并有《颂疏》，均可作为参考。今此所讲者，不过余“随自乐为”，说其概要，便人了解。
    前五识颂
    【性境现量通三性 眼耳身三二地居
    遍行别境善十一 中二大八贪瞋痴】
    “前五识”在“三境”中但能缘“性境”，在“三量”中但属于“现量”，若论“三性”，那是善、恶、无记三性俱通。
    三界分九地：欲界一地——“五趣杂居地”，五识俱全。色界初禅第二——“离生喜乐地”，只有眼、耳、身三识了。因为初禅以上不用段食，没有香味二境之存在，所以用不着鼻、舌二识了。二禅以上连眼、耳、身三识都用不着了，因为他常在禅定中啊。
    前五识的心所只有三十四个：“遍行”五个、“别境”五个、“善”十一个、“中随烦恼”两个、“大随烦恼”八个，“根本烦恼”只有贪、瞋、痴三个，所以一共只有三十四个心所。
    【五识同依净色根 九缘七八好相邻
    合三离二观尘世 愚者难分识与根】
    前五识共同依托的是“净色根”，亦名“胜义根”，附托在“根依处”里面。眼识要托“九缘”，耳识要托“八缘”，鼻舌身三识要托“七缘”，才能生起，所以说“九八七大家好相邻近”了。
    眼、耳两识是“离中取境”，鼻、舌、身三识是“合中取境”，才可以观察世间上的色、声、香、味、触五尘的境界。
    “根”和“识”两种不同的功用，不但凡夫和外道分不清楚，就是愚法声闻的人，也很难容易去真实了解啊。
    【变相一观空唯后得 果中犹自不诠真
    圆明初发成无漏 三类分身息苦轮】
    上面那两首颂是约“前五识”在凡夫“有漏位上”而说的，这首颂是约圣人“转识成智”所说的。
    佛有两种智：一是“根本智”，二是“后得智”。什么叫做“根本智”呢?遣相既尽，证得无相，智体无漏，实证真如，是直接亲缘真如的。什么叫做“后得智”呢?体是无漏，而有分别，是不能直接亲缘真如的，故又名差别智，即是世俗智。此“后得智”如果要缘“真如”的话，那只好托“二空”所显的“真如”为本质，自己再变起一重相分（影像）来缘，即是“观空舍执，执尽真现”。不然的话，不但在菩萨因位中“前五识”的“世俗智”不能直接亲缘“真如”，就是到了佛果位中，要想“前五识”转成的“成所作智”来缘“真如”，也是不能诠表显现出来的。
    前五识要“转识成智”的话，必须第八阿赖耶识先转成“大圆镜智”，最初发起光明的时候，然后前五识才转成无漏的“成所作事智”了。
    到了这个时候，就能够现三类的化身，来救拔止息众生中“二种生死”（分段生死、变易生死）的苦轮了。甚么叫做“三类分身”呢?
    （1）现千丈的胜应身，为初地以上的菩萨说法。
    （2）现丈六的劣应身，为地前菩萨及二乘、凡夫说法。
    （3）随类化身，现种种不同的身形，去度众生，如三十二应之类。
    第六识颂
    【三性三量通三境 三界轮时易可知
    相应心所五十一 善恶临时别配之】
    “第六识”在“三性”——善性、恶性、无记性，是都有的；在“三量”——现量、比量、非量，是全备的；在“三境”——性境、带质境、独影境，是皆通的；在“三界”轮转的时候，亦是容易可以知道的。它的相应心所——“遍行”五、“别境”五、“善”十一、“根本烦恼”六、“随烦恼”二十、“不定”四，一共有五十一个，都全备的。所以随“信”等相应，即可作善。随“贪”等相应，即可作恶，是能够临时各别由其分配的。
    【性界受三恒转易 根随信等总相连
    动身发语独为最 引满能招业力牵】
    “第六识”它对于“三性”、“三界”、“五受”恒常转变而更易，因为有时为“善”，有时作“恶”，有时是不善不恶的“无记性”；有时在“欲界”，有时在“色界”，有时在“无色界”；有时“苦受”，有时“乐受”，有时“喜受”，有时“忧受”，有时不苦不乐的中容的“舍受”。
    “第六识”有时“根本烦恼”生起，有时“随烦恼”生起，有时也有“信等十一种善法”生起，互相牵连。“动身”即是“身业”，“发语”即是“口业”。所以在“第六识”的身、口、意“三业”中，“动身”的行为、“发语”的说话，远不若“意业”为最厉害。
    “第六识”有时造“引业”的总报和“满业”的别报，所以结果能招“引业”，牵去受“总报”的“阿赖耶识”；能招“满业”，牵去受“别报”的“前五识”。此识即以“造业”“招果”为彼业用，故曰“引满能招业力牵”也。
    【发起初心欢喜地 俱生犹自现缠眠
    远行地后纯无漏 观察圆明照大千】
    第六识转识成智，要到最初发起“初地”，名为“欢喜地菩萨”。在入心、住心、出心这三心中，“入心”的时候，“分别我执”虽然伏住了，而“俱生我执”还是眠伏在“阿赖耶识”里面。
    要到“第七地”时的“远行地菩萨”之后，俱生我执“现行”并“种子”都完全断了，这才纯是“无漏”。到这时，“第六识”转成的“妙观察智”此智以能善观诸法自相共相，摄观自心，引生无量功德，及观有情心行差别而说法，皆能如理如量方便善巧而无违失。故能圆满明净，普照三千大千世界，说一切法，断一切疑，度一切众生，皆得利乐。
    第七识颂
    【带质有覆通情本 随缘执我量为非
    八大遍行别境慧 贪痴我见慢相随】
    “第七识”梵名“末那”，译名“意”，为第六识依，故名“意根”。此亦名“意识”，“意”即“识”故，“持业释”也。第六意识是“依主”得名，其差别在此。
    “第七识”在“三境”中是“真带质境”，以第七识的“见分”去缘第八识的“见分”，即是“以心缘心真带质”。在“三性”中是“无记性”，又因为它有四种烦恼相应——我痴、我见、我慢、我爱，所以又叫做“有覆无记”，就是说，尚有四种“根本烦恼”盖覆住它啊。
    “情”是指第七识，“本”是指第八识。情是“有情”，本是“根本”，合起来说，就是有情生死的根本，所以叫做“通情本”——双通七、八两头，即是“中间相分两头生”。
    “第七识”它是随“三缘”——（1）“种子缘”，（2）“根本缘”，（3）“作意缘”，而执着第八识为“一”，为“常”，为“遍”，为“主宰”的“真我”。其实第八识的“见分”那里是“一”，是“常”，是“遍”，是“主宰”的“真”我”呢?这种思想是错误的啊。此识“疏所缘缘”即第八识“见分”，此识“亲所缘缘”即自识“相分”；均“依他起性”，无常无主，如幻化法，非实是我。以彼“随缘”，便“执我”故，非“我”执“我”，于境妄计，故“量”为“非”也。
    第七识的心所只有十八个：“大随烦恼”八、“遍行”五、“别境”中慧心所一，再加上贪、痴、见、慢四个“根本烦恼”紧紧相随着。
    【恒审思量我相随 有情日夜镇昏迷
    四惑八大相应起 六转呼为染净依】
    “第七识”是思量为“性”，又是以思量为“相”；“性”是“体性”，“相”是“行相”。“第七识”虽是以思量为“体性”和“行相”，但是要加上“恒审”两个字才能够相称。“恒”是“恒常”，无有间断。“审”是“审察”，非同泛缘。“第六识”虽有“审察”，但是没有“恒常”；“第八识”虽有“恒常”，但是又没有“审察”。“前五识”不但没有“恒常”，连“审察”也是没有。唯有“第七识”，又是“恒常”，又能“审察”。今列表以明之：

    第七识它恒审思量是甚么东西呢？此识以“思量我相”为用，就是恒常审察思量“第八识”为“我”，时时刻刻“相随”着“第八识”。所以我们“有情”的众生从无始至未来，未断烦恼以前，日夜在大梦未醒中，镇守昏迷，毫无觉悟，这是甚么原因呢?因为“第七识”和“四惑”（即四个根本烦恼）与“八大”（即八个大随烦恼）“相应”而生起“我相不停”啊。
    “六个转识”完全是依托“第七识”，“转”谓转变和转易；第七识染污，前六识也染污；第七识清净，前六识也清净。所以“前六识”称呼“第七识”叫做“染净依”，由此识染故，令“六识”染；“六”虽行善，犹成“有漏”，必此识清净成“无漏”已，“六”乃得成“无漏”也。
    【极喜初心平等性 无功用行我恒摧
    如来现起他受用 十地菩萨所被机】
    第七识转识成智，也要到初地欢喜地——“极喜地”，入心——“初心”的时候，才转成“平等性智”，由观自他有情及一切诸法悉皆平等。由观“自他平等”故，大慈悲等恒共相应，即是无“我执”之时。由观“诸法平等”故，无住涅槃之所建立，即是无“法执”之时。到那时候，方可任运自然，不必再加勉强，即是“无功用行”，其所执着的“我相”，当然早已摧破无遗了。
    到了这时候，成等正觉，从“如来”的“法身”，而现起了“报身”，亦即“受用身”。分为二种：
    （1）“自受用身”，即是诸佛自住法乐的境界，等觉菩萨尚且不知，何况下地?
    （2）“他受用身”，那是为从初地到十地的“地上菩萨”说法，使得到大乘法乐。“地前菩萨”及“二乘”“五趣”是皆不能受用的。
    第八识颂
    【性唯无覆五遍行 界地随他业力生
    二乘不了因迷执 由此能兴论主诤】
    第八识在“三性”中不是善性，也不是恶性，是非善非恶的“无记性”。不过第七识是“有覆无记性”，第八识是“无覆无记性”，因为它没有贪、痴、慢、见这四个烦恼所覆，故名“无覆”。
    第八识的“心所”是最少，只有五个，就是作意、触、受、想、思，名为“遍行”。
    “他”是指“前六识”而言，“界”是“三界”，“地”是“九地”，如左表：

    “第八识”是随它“前六识”作的有什么业，那就要生到什么地方去。故此识之性，但随业生，不造业故。
    譬如“前六识”如果造的是地狱业，那末，“第八识”是总报主，那当然就生到地狱趣中去；如果造的是饿鬼、畜生的业，也同是一样的去受各各不同的业报。
    “二乘”即是“声闻乘”，与“辟支迦罗乘”。这二乘圣者虽然“我执”是已断，他们的“法执”未破，“所知障”尚存在，对于第八“阿赖耶识”的“境界”，还是不能了知。因为他们还是迷昧，所以坚执说没有。这样一来，大乘唯识家论主他们主张是有“阿赖耶识”，小乘说无，大乘说有，这样，一个说有，一个说无，所以大小二乘就诤论起来了。
    【浩浩三藏不可穷 渊深七浪境为风
    受熏持种根身器 去后来先作主翁】
    第八识的“境界”犹如大海，无边无涯。“浩浩”是广大的意思，“三藏”即是能藏、所藏、执藏。“阿赖耶识”甚深义理不容易穷尽，“第八识”喻如“深渊”，“前七识”喻如“波浪”，“一切境界”喻如“大风”。
    “第八识”受“前七识”染法所熏，“前七识”现行法熏到“第八识”中，变成了“种子”，它能执持“根身”、“器界”、“种子”。“第八识”是“受报主”，所以众生在“临死”到“身冷尽”的时候，它是“最后去”的；若是在“受生”来“住母胎”的时候，它是“最先来”的，所以它是能作一切众生的去后来先“主人翁”了。
    【不动地前才舍藏 金刚道后异熟空
    大圆无垢同时发 普照十方尘刹中】
    “第八识”转识成智，要到“第八地”时的“不动地”前，就是第七地菩萨“远行地”的时候，才能舍弃了“藏识”，即是“阿赖耶识”。
    若是要舍离“异熟识”——（善恶业果位），那是不客气的话，要到“金刚道后”——（等觉菩萨后心）——将要成佛的时候，这个“业果识”才算完全“空”了。
    到这时候，杂染的有漏识——“阿赖耶识”，就变成“无垢清净识”了。所谓“大圆镜智”，也同时发现，普照十方世界，在那微尘数的佛土中，而去度脱苦海中无量无边的一切众生。
    即说偈曰：
    【以此功德 回向有情
    同成佛果 大愿圆成】


陆、观所缘缘论讲话

    陆、观所缘缘论讲话

    何谓“观”?就是能观之智。
    何谓“所缘”?就是所观之境。
    何谓“缘”?就是生识之助缘。
    何谓“论”?就是能诠之文句。
    心法具有四缘，其概要如左：
    （1）因缘，“因”是生识之缘。每识之“种子”即为生每识之“亲因”，故名为“缘”。
    （2）增上缘，“增上”亦是生识之缘。如眼识除“亲因”之外，其余眼根、光明、空间、作意等，皆是生“眼识”之“增上缘”，故亦名为“缘”。
    （3）所缘缘，“所缘之境”，亦是生识之缘。盖心法为“能缘”，必有“所缘”之“境”，约色声香味触之本质，系第八识亲变之“相分”；前五识托之为“本质”，为“疏所缘缘”。若前五识托质自变之“相分”，方名“亲所缘缘”，本论专明此义。
    （4）等无间缘，“前后相续”，亦是生识之缘。不过是“心法”前后生灭相续耳。
    【诸有欲令眼等五识，以外色作所缘缘者，或执极微，许有实体，能生识故。或执和合，以识生时，带彼相故。二俱非理，所以者何？】
    “诸”是代名词，即指凡夫、外道、二乘而言。就是说，在一切凡夫、外道、二乘的人中，有人想要用外面的色、声、香、味、触这五尘的境界，来作眼、耳、鼻、舌、身前五识的“所缘缘”的，大概可分为三家：
    （1）执“极微”的人，以为“极微”有实在的“体”，所以能生起眼等识来。
    （2）执“和合”的人，以为“极微”的“和合相”，能带“彼相”，然后能生眼等识。
    这两家所执的都不合乎道理，是甚么原因呢?颂曰：
    【极微于五识，设缘非所缘，彼相识无故，犹如眼根等。】
    这是出颂，下面有长行释，此处先立一量，以明颂的大意：
    宗——极微非所缘
    因——彼相识无故
    喻——同喻如眼根
    【所缘缘者，谓能缘识，带彼相起，及有实体，令能缘识，托彼而生。色等极微，设有实体，能生五识，容有缘义，然非所缘，如眼根等，于眼等识，无彼相故，如是极微，于眼等识，无所缘义。】
    上面这首颂是说明“极微”不能作“所缘”的“境”，这长行里面解释得非常清楚。它的意思是这样：
    甚么叫做所缘缘呢?做所缘缘的条件，就是说，“能缘”的“识”对“所缘”的“境”要具足下列两个条件：
    （1）要带彼“所缘境”的“相”。
    （2）所缘的“境”要有“实体”。
    如果能够合乎这两个条件才可以做“所缘缘”，才能令能缘的“识”，托彼所缘的“境”而生起。但是外人所执的“外色”等“极微”本来是没有“实体”；纵然虽有实体，能生起前五识，有第一个条件，却又缺了第二个条件，就是容许有“缘”的意义，然而又没有了“所缘”的意义呀。因为那“极微”的“相”眼识上看不见，带不起来。这个道理你设若还不懂，我可以说一个譬喻给你听：
    譬如眼根——胜义根（神经）虽然是有“实体”，但是在眼识上，却没有彼眼根的形相，故不能为所缘。这样，你说的“外色极微”在眼等识上既然没有其“相”，就没有“所缘”的义了。
    【和合于五识，设所缘非缘，彼实体无故，犹如第二月。】
    上面破了“外色”的“极微”，于前五识上没有其“相”，不能作“所缘缘”。下面再破“外色”的“和合”，于前五识也不能作“所缘缘”的道理。
    此颂先立一量：
    宗——和合无能缘。
    因——无实体故。
    喻——如捏目所见的第二月。
    【色等和合，于眼等识，有彼相故，设作所缘，然无缘义，如眼错乱，见第二月，彼无实体，不能生故；如是和合，于眼等识，无有缘义。故外二事，于所缘缘，互阙一支，俱不应理。】
    这长行的文义是解释前面那首颂的，它的意思是这样：
    外人所说的“和合”，在眼等识上虽然有和合的“粗相”，这“粗相”设若能够做“所缘”的境，然而没有“缘”的意义，这是甚么原故呢?这就是因为前五识是“现量”，不分别大小、方圆、长短、名言、种类的“粗境”，并且和合是“假色”，没有“实体”，没有实体的东西不可以“作缘”而“生识”呀。例如眼识错乱，所见天上有第二个月亮，是没有实体，这第二月当然是不能为缘而生识的。这样说起来，和合的“粗色”在眼等识上是没有“缘”的意义。所以知道，外人所说的两件事——“极微”、“和合”，对于所缘缘的条件是互相缺减一支，都不应理，即是：
    （1）“极微”有“缘义”，而缺了“所缘”。
    （2）“和合”有“所缘”，又缺了“缘义”。
    【有执色等，各有多相，于中一分，是现量境，故诸极微相资，各具一和集相，此相实有，各能发生，似己相识，故与五识，作所缘缘。此亦非理，所以者何? 】
    （3）为“小乘”的人，看见别人两种外色（“极微色”及“和合色”）的主张，都被唯识家破了，他现在换过一个挽救的方法，他说，不是“极微色”，也不是“和合色”，是一种“和集色”，可以作五识的“所缘缘”。他的理由是：
    ①“和集色”不同“极微色”。
    ②“和集色”不同“和合色”。
    因为“极微色”是分散在虚空中，太微细了，看不见，故不能作“前五识”的“所缘境”。
    因为“和合色”是“假”的，并且是有长短方圆的形状，虽可作“前五识”的“所缘”，而不能为“缘”。
    若是“和集色”，那是“缘”和“所缘”都有了。因为：
    ①“和集色”是以“极微”为单位，具足有“实体”，故能为“缘”。
    ②“和集色”是合集许多极微实体而成粗相为所缘时，能带“彼相”，故是“所缘”。
    前面所说过的话，还没有离开好久，大约不至于忘记吧?“所缘缘”者，“要有实体，能带彼相”。现在“和集色”对于这两个条件都合上了，所以能做“所缘缘”。
    试看“唯识家”破他，说他这说法也是没有道理的，怎样知道呢?颂曰：
    【和集如坚等，设于眼等识，是缘非所缘，许极微相故。】
    此是颂文，先立一量如下：
    宗——和集非所缘。
    因——许极微相故。
    喻——如坚湿相等。
    【如坚等相，虽是实有，于眼等识，容有缘义，而非所缘，眼等识上，无彼相故。色等极微，诸和集相，理亦应尔，彼俱执极微相故。执眼等识，能缘极微，诸和集相，复有别生。】
    此段“长行”文是解释上面这首颂的，如何解释呢?
    例如四大之坚湿暖动性，虽然是“实有”，但是在眼、耳、鼻、舌、身前五识上，容许“前五识”有“缘”义，但却没有了“所缘”，为甚么道理呢?因为眼等“前五识”亲缘不到坚湿等相，则识上无彼相。色、香、味、触等极微的“和集相”，就“前五识”也是缘不到的，故五识上也是一样，没有彼“和集相”，就是“极微相”，故只是“缘”而不是“所缘”呀。
    还有另一种人，他执着眼等的五识，而对于能缘极微诸“和集相”且复有各别的相状生起，颂曰：
    【瓶瓯等觉相，彼执应无别，非形别故别，形别非实故。】
    “瓶”是“花瓶”，瓶有瓶的形相。
    “瓯”是“茶杯”，杯有杯的形相。
    “等”是其他的种种形相。
    “觉相”是觉知这是瓶瓯之知觉。
    “瓶瓯等”是被觉相。
    “彼”是指小乘外道。
    “执”是执着。
    “应无别”是指极微一样无别。因为瓶瓯的形相虽有各别的不同，而能成的“极微”也是没有各别不同。
    “非形别故别”，不是因为“瓶”“瓯”形相各别，而“极微”也有分别，因为“瓶”“瓯”形相各别，是“假”而非“实”的。
    【瓶瓯等物，大小等者，能成极微，多少同故。缘彼觉相，应无差别，若谓彼物形相别故，觉相别者，理亦不然，瓶等别形，惟在瓶等假法上有，非极微故。】
    现在解释上面的颂文。“瓶瓯等物，大小等者”，这个“等”字是说“瓶”“瓯”的“极微”，是同等一样大的。所以说能成的极微，无论多少，而缘彼极微的知觉应当没有差别的。若说彼“瓶”“瓯”等物的形相各别，就说连“能知”的“觉相”，也有各别，这个道理也是不对的；因“瓶”等的形别但在“瓶”等假法上所有，“极微”是没有大小等各别的形相啊。
    【彼不应执，极微亦有差别形相，所以者何?极微量等故；形别唯在假，析彼至极微，彼觉定舍故。非瓶瓯等，能成极微，有形量别，舍微圆故，故知别形，在假非实。】
    彼外人不应当执着“极微”也有差别的形相，甚么道理呢?因为“极微”的微圆量是同等一样，所以形相各别，是由极微合成的。但是“假有”决非“实在”，如果将一个物体的形相分析到了“极微”的时候，那原来的物体固然没有了，就是那原来物体的“观念”，即各别形相的“能觉”，也决定会舍去的。为甚么呢?因为极微合起来时，不是能成“瓶”“瓯”等的极微，有甚么形量差别，舍去了极微的圆相了。所以知道，物体的形相差别是在“假”而非“实”。
    【又形别物，析至极微，彼觉定舍，非青等物，析至极微，彼觉可舍，由此形别，唯世俗有，非如青等，亦在实物，是故五识，所缘缘体非外色等，其理极成。】
    又要知道，一种物体有二种色，一是“形色”，二是“显色”；形色是“假”，显色是“实”。一种物体的各别形相是“假”的，为甚么呢?因为如果把物形分析到了极微的时候，原来物相没有了，其各别形相的观念知觉也一定是会舍去的。譬如一个瓶子，未打碎时，瓶的形状存在，人对瓶的观念也存在。若是把瓶子打碎了，立刻瓶的形状没有了，人对那瓶的观念也没有了。青、黄、赤、白显色实物就不同了，要把青色分析到了极微之时，青色还是有的，彼分别青的能觉观念也不能舍去。由此我们就知道，物的形相各别，是世间俗谛假法上有，不同青黄赤白等实色，也是实物。因这原故，作前五识“所缘缘体”的，决不是“外色”，这个道理能不赞成吗?
    【彼所缘缘，岂全不有?非全不有，若尔云何?内色如外现。为识所缘缘，许彼相在识，及能生识故。
    外境虽无，而有内识，似外境现，为所缘缘，许眼等识，带彼相起，及从彼生，具二义故，此内境相，既不离识，如何俱起，能为识缘? 】
    上面这段文有问，有答，有释。
    外人问云：照你们的大乘这样说起来，“外色”不可作“所缘缘”，那末，这“所缘缘”岂不是完全没有吗?
    大乘答：不是完全没有。
    小乘又问：若不是完全没有，究竟是怎样一回事呢?
    大乘先用偈颂来答他：
    内色就是内识“自证分”所变的“相分色”，好像和外面显现的色法是一样，这内识所变的“相分色”才是内识“自证分”所变的“见分”，是它的“亲所缘缘”。这是甚么理由呢?因为唯识家自许“相分色”，是由自己的识体（自证分）上所变的，并且这“相分色”又能够引生自己识上所变的“见分”。
    在大乘说没有外境，并不是否定的完全没有，不过是没有实体，而不离识的假有罢了。故说有内面的心识变现境界，好像有“外境”的“显现”，作前五识的“所缘缘”，许眼等前五识，带彼“相分色”而起，即是“所缘”；这“相分色”能引生识，即是“缘”。这样，岂不是具足了“带彼相起，及有实体”而做“所缘缘”的两种意义了吗?
    （1）带彼相——带彼相分色——所缘。
    （2）从彼生——从彼相分生——缘。
    现在我们才知道，我自己内识的“相分色境”既然不是离开了“内识”而独有，怎样能作识的“所缘缘”呢?且看下文解答。
    【决定相随故，俱时亦作缘，或前为后缘，引彼功能故。】
    上面这首颂是答覆前面的问题。如何为“缘”，在时间上说有二种：
    （1）同时为缘，“能缘”和“所缘”同时。
    （2）前后为缘，“能缘”和“所缘”前后。
    所缘的“相分”和能缘的“见分”之行相决定同时相随不离，有此定有彼，故可作“缘”；或“相分”在前，“见分”在后，由相分引生见分，这是相分能引生见分了境的功能力量。
    【境相与识，定相随故；虽俱时起，亦作识缘，因明者识，若此于彼，有无相随，虽俱时生，而亦得有因果相故，或前识相，为后识缘，引本识中，生似自果，功能令起，不违理故。】
    所缘的“境相”和能缘的“识”决定是互相随顺，虽然是同时生起，然彼境相亦作生识之“缘”。若此法（境相）对彼法（能缘识）是成功了“此有则彼有，此无则彼无”的话，此彼决定相随，二者虽然是同时生起，也有个因果道理在；此（相分境）有是“因”，而彼（见分识）亦有是“果”。前者本身既是“所缘”，又是后者的“因”，故又是“缘”，而成因果关系的“所缘缘”了。
    还有一个“所缘缘”的道理，就是我们的心念前一刹那的“识相”，作后一刹那的“识”之“所缘缘”。这前刹那的“心识”能够引生根本识中的功能（种子）生起能缘“见分”，好像从自己的种子生出自己的华果一般。这前刹那“识相”是“所缘”，又能引生后刹那“自识”，故又是“缘”，此是自类心识为“所缘缘”，也是不违背正理的。
    【若五识生，惟缘内色，如何亦说，眼等为缘? 】
    这是一个重要问题，外人意思是说：设若在前五识生起的时候，但缘“内识”所变的“相分色”，那末，怎样又说是前五根——眼耳鼻舌身，也可把它作了生识之缘呢?颂答曰：
    【识上色功能，名五根应理，功能与境色，无始互为因。】
    这是大乘唯识家有名的解答，唯识论上的唯识道理完全在这一颂。“识”是指第八“阿赖耶识”，“识上”就是识中，“色功能”就是色法种子。“第八识中”的“色种子”就是“色等五根”，这是合乎正理的。这“能生”的“色功能”（种子）和“所生”的“境色”从无始以来，都是互相为因果的，怎样互为因果呢?
    “现行”熏“种子”时，现行是“因”，种子是“果”。
    “种子”生“现行”时，种子是“因”，现行为“果”。
    【以能发识，比知有根，此但功能，非外色造。功能发识，理无别故。在识在余，虽不可说，而外诸法，理非有故。定应许此，在识非余。此根功能，与前境色，从无始际，展转为因。谓此功能，至成熟位，生现识上，五内境色；复能引起，异熟识上，五根功能，根境二色，与识一异，或非一异，随乐应说，如是诸识，唯内境相，为所缘缘，理善成立。】
    我们怎样知道有“五根”呢?因为能发生“五识”，用“比知”的方法，才知道有“五根”。老实说，这“五根”就是“功能”，“功能”也就是“种子”，“种子”才能生“识”。你切切不要把“五根”当作是离去内识，以外色所造来的，这“功能”发生了识的“现行”，这种道理是一样的，无论是在“识内”或在“识外”，虽然不能一定说它是在那里，但是离识以外的一切色法在道理上说起来，都是没有的。这样说起来，“外色”既然都是没有，那末，决定要允许了这“所缘缘”是在我们“心识之内”，而不在“其余的地方”。
    这“五根”的“功能”和“所缘”的“境界”从无始以来，“种子”生“现行”，“现行”熏“种子”，互相展转为“因”，就是说，这“功能”——（种子），到了成熟的时候，生起了现行识上的“五种内色”——（相分色境界），又能引生异熟识上的“五根功能”——（种子）。此“五根”和“五境”这“两种色法”同“内识”或一或异，或非一非异，都可随你欢喜，任何那一种都可以说。如是“诸识”都是用“内境为相”，作“所缘缘”这种道理，善能成立。
    即说偈曰：
    【凡夫贪外色 佛圣观内识
    了达是唯心 学佛能事毕】


柒、六离合释讲话

    柒、六离合释讲话

    我们如果不先研究《法华玄义》，看到天台家的注疏一起头的“五重玄义”，你就会没有根据，莫明其所以然。所以要阅天台家的著述，最低的限度，也要先把《妙玄节要》研究一下。
    贤首家又何尝不然?“十门分别”就是他的家法。
    研究法相宗，你若不把《六离合释》先研究一下，我包你看到解题目的时候，甚么“依主释”或“持业释”，就会碰大钉子。所以我劝研究法相宗的人，请你先研究一下《六离合释》。
    【西方释名，有其六种：一依主，二持业，三有财，四相违，五带数，六邻近。以此六种，有离合故。一一具二，若单一字名，即非六释，以不得成，离合相故。】
    “西方”是对我们“东土”说的，就是指现在的印度地方，并不是《弥陀经》上所说的极乐世界那个“西方”，这倒不要误会。
    在印度当时解释名辞有一种规矩，无论是书名、人名、地名、事名、物名，只要是名称的话，都可以用六种方法来解释，那六种呢?
    （1）依主释
    （2）持业释
    （3）有财释
    （4）相违释
    （5）带数释
    （6）邻近释
    为甚么要用这六种方法呢?因为这六种都有“离”与“合”的原故。但是要知道，每一个名词的解释都有两种，那两种呢?
    （1）先“离开”来解释。
    （2）后“合拢”来解释。
    例如“中华民国”这个名词：
    （1）先解释怎样叫做“中”。
    （2）次解释怎样叫做“华”。
    （3）后合拢起来解释怎样叫做“中华”。
    （4）再解释怎样叫做“民”。
    （5）次解释怎样叫做“国”。
    （6）后合拢起来解释怎样叫做“民国”。
    （7）再总起来解释怎样叫做“中华民国”。
    怎样叫做“离合释”呢？就是无论甚么名字，最少要有两个字，最好是两个字以上。若是单单一个字的名词，既然不能离开来，当然也就合不拢，这一层我们应当要先知道的。
    【初依主释者，谓所依为主，如说眼识，识依眼故，即眼之识，故名眼识，举眼之主，以表于识。亦名依士，此即分取他名，如名色识。如子取父名，名为依主；父取子名，即名依士，所依劣故。】
    现在先讲第一种“依主释”，所以名“初”。怎样叫做“依主”呢?“依”是依托，含有“能依”和“所依”两义，所依的是“主”，能依的是“客”。所依是胜，就如“父”；能依是劣，就如“子”；比子之依父，故叫做“主”。这个“依主”的意思譬如现说的“眼识”，眼识这一个“识”字是依托眼“根”得名的，所以叫做眼识，也就是眼根之识。若是依托耳根，就叫做耳识；依托鼻根，叫做鼻识；依托舌根，叫做舌识；依托身根，叫做身识。“根”是“能生”，是胜，是主；“识”是“所生”，是劣，是宾。“根”如父，“识”如子，如子依父，所以叫做“依主”。识依眼得名，故名“眼识”。这是举出“眼根”是所依的“主”，来表出能依的是“识”。
    但是，又有一个名字，叫做“依士识”。怎样叫做“依士”呢?士是子义；依士就比依子，依主就比依父。这个“依士”的意思譬如现说的“色识”，色是外境，是眼识所缘；“识”是能缘，“色”是所缘。能缘是主，所缘是子；主是胜，子是劣，这“色识”是依劣得名。凡取名有两种：
    （1）是“全取”，是完全取的意思。
    （2）是“分取”，是一分取的意思。
    现在所说的“分取”就是取它一分得名，如果把上面两种总起来说：
    例如儿子取父为名，这是叫做“依主”。如说“眼识”——眼根之识。
    又如父亲取子为名，这是叫做“依士”。如说“色识”——色尘之识。
    大乘叫做“眼识”，取“依”得名，识依眼故。
    小乘叫做“色识”，取“缘”得名，识缘色故。
    因为小乘是主张心外有法，大乘是不共许的。
    【言离合相者，离，谓眼者是根，识者了别：合，谓此二合名眼识；余五离合，准此应知。】
    上面用“眼识”两个字来做譬如，是说明怎样叫做离合。离是先把“眼”和“识”两个字拆开来讲，因为眼是眼根，根是生长的意义。识是认识，识是了别的意义。这两个字的意义虽然是不同，然而把它们连在一起，就变成了一个名词，所以叫做“眼识”。眼识的道理既然明白了，其余的耳识、鼻识、舌识、身识、意识也是一样，都可以用离合的方法来解释。
    【言持业者，如说藏识，识者是体，藏是业用，用能显体，体能持业，藏即识故，名为藏识，故名持业。】
    现在讲第二种“持业识”。怎样叫做“持业”呢?持是执持，业是业用，譬如说“藏识”，藏识本来是第八阿赖耶识的名称。要知道，“识”是阿赖耶识的“体”，“藏”是阿赖耶识的“用”，这体和用是互相有关系的。因为藏的用能够显识的体，识的体又能执持藏的用；那末，“藏”就是“识”，所以叫做“藏识”。因为“体”能够“执持业用”，所以叫做“持业释”。
    【亦名同依释，藏取含藏用，识取了别用，此二同一所依。故名同依也。】
    又有一个名称，叫做“同依释”，怎样叫做“同依”呢?就是两种“用”，同依一个“体”。就拿“藏识”两个字来说吧，藏的功用是“含藏”，识的功用是“了别”；这两个“功用”是共同依托一个第八阿赖耶识的“识体”，所以叫做“同依”，也就是“从体起用，摄用归体”的说法。
    【言有财者，谓从所有以得其名。一如佛陀，此云觉者，即有觉之者，名为觉者，此即分取他名。】
    现在讲第三种“有财释”。怎样叫做“有财”呢?是用此作譬喻义，例如：因为这人很有财，所以他的名字叫做有财，这是因财而得名；若是有屋，他取的名即叫做有屋；若是有车，他取的名即叫做有车；这有财、有屋、有车都是以所有得名。譬如现说的“觉者”，就是凡能觉悟的人，即可叫做觉者；若是迷昧的人，那就叫做迷者。这是取他一分，所以叫做“分取他名”。
    【二如俱舍，非对法藏，对法藏者，是本论名，为依根本对法藏造，故此亦名为对法藏论，此全取他名，亦名有财释。】
    这“有财释”有两个例：一如佛陀，上面已讲过了。二如《阿昆达磨俱舍论》，阿毗云对，达磨云法，俱舍云藏，合之叫做“对法藏论”，这是“全取他名”。其实《阿毗达磨》是“论”之通名，凡“论”都叫做《阿毗达磨》，有大乘《阿毗达磨》和小乘“阿毗达磨”的分别。现在指的是《发智论》、《六足论》和《大毗婆沙论》，一切小乘的《阿毗达磨》。不过此《俱舍论》摄“彼”之义，依“彼”而造，这两个“彼”字就是指《发智论》等而言。所谓“摄彼胜义依彼故，此立对法俱舍名”，这是完全取他为名。
    【言相违者，如说眼及耳等，各别所诠，皆自为主，不相随顺，故曰相违，为有及与二言，非前二释，义通带数有财。】
    现在来讲第四种“相违释”。怎样叫做“相违”呢?譬如一个名词，有两个以上的字，这两个字虽然是连属在一处，但是他们各具一义，两无关系。例如“水火”“眼耳”“新旧”“天地”“山河”等字，这许多字在一句当中都是各有其义，因为水不是火，眼不是耳，新不是旧，天不是地，山不是河啊。这不是相违是甚么?不过中间加了一个“及”字或一个“与”字罢了。它是一个孤独性，决定无“依主”和“持业”的关系，可能含有“带数”或“有财”两个“相违”的意义。
    【言带数者，以数显义，通于三释：如五蕴，二谛等，五即是蕴，二即是谛，此用自为名，即持业带数。】
    现在讲第五种“带数释”。怎样叫做“带数”呢?“数”是数目，“带”是挟带；就是说，这名词上挟带了有一种数目在上面，计有三类——（1）“持业带数”，（2）“依主带数”，（3）“有财带数”。怎样叫“持业带数”呢?例如“五蕴”和“二谛”，“五”和“二”这都是数目。
    “五蕴”就是色、受、想、行、识。“蕴”是积聚义，就是说，每蕴里面都积聚了许多东西。但这五样本身就是蕴，并不是五外有蕴，或者蕴外有五。要知道：五即是蕴，蕴即是五，五蕴的“体”都有“积聚的业用”；体持业用，所以叫做“持业带数”。
    “二谛”就是真谛和俗谛。“真”是真实，“俗”是世俗，“谛”是实在不错；就是说，这“真实”和“世俗”两意义都是实有其理的，所以叫做“谛”。但二外无谛，谛外也无二，要知道，二就是谛，谛就是二，二谛的“体”亦有“实在的业用”；体持业用，所以也叫做“持业带数”。
    【如眼等六识，取自他为名，即依主带数。】
    这例是说“依主”的“带数”。因为“六”是带数，“识”是依根；“根”是主，根是能生，识是所生。“六识”是依六根得名，“六根”是主，所以叫做“依主带数”。
    【如说五逆为五无间，无间是果，即因谈果，此全取他名，即有财带数。】
    这例是说“有财”的“带数”。因为“五”是带数，“逆”是忤逆，不顺天理的事情。“五逆”就是：（1）弑父，（2）弑母，（3）弑阿罗汉，（4）破和合僧，（5）出佛身血。由这五逆的因，感得地狱中五无间的果——①趣果无间，舍身受报故。②受苦无间，中无乐故。③时无间，定一劫故。④命无间，中不绝故。⑤形无间，一人多人皆满故。五逆是“因”，五无间是“果”，现在说五无间业，是即果明，以果为名，是全取他名，所以叫做“有财带数”。
    【言邻近者，从近为名，如四念住，以慧为体，以慧近念，故名念住。】
    现在讲第六种“邻近释”。怎样叫做邻近呢?“邻”是相邻，“近”是靠近。无论是五根或五力（一信、二精进、三念、四定、五慧），即可知道“念”和“慧”，只隔一个“定”在中间，好像两家邻居，隔一墙界，所以叫做“邻近”。例如“四念住”，又名“四念处”，即：①观身不净，②观受是苦，③观心无常，④观法无我，这四种观法都是以“慧”为体，本来应当叫“四慧住”，但为甚么又要叫“四念住”呢?这就是因“念”和“慧”是“邻近”，同时也就是因为这四种观法，都是用“慧”去观“念”啊。
    【违是邻近，不同以自为名，无持业义，通余二释。】
    持业释是“以自为名”，说到“邻近”，只有两种；因为自己不能同自己邻近，所以没有“持业邻近”，只有“依主邻近”和“有财邻近”。
    【一依主邻近。如有人近长安住，有人问言：为何处住?答云：长安住。此人非长安，以近长安，故云：长安住。以分取他名，复是依主邻近。】
    长安是从前的西京，唐朝建都在此，就是陕西省西安。这个譬喻是说，这人本来不是住在长安城内，不过住在长安附近，他为甚么要说是住在长安呢?这是因为他是“依主”在长安，所以叫做“依主邻近”。
    【二有财邻近。如问何处人，答曰：长安。以全取他处，以标人名，即是有财，以近长安，复名邻近。】
    长安本来是地名，现在却变成了人名；以地作人，这完全是“取他”为名，所以叫做“有财”；又因为他住长安，所以又叫做“有财邻近”。
    【颂曰：用自及用他，自他用俱非，通二通三种，如是六种释。】
    六离合释的意义已依次讲完了，现在把它总起来说一说：
    （1）“持业”唯用自——以自为名，叫做“持业释”。
    （2）“有财”唯用他——以他为名，叫做“有财释”。
    （3）“依主”自他用——自他为名，叫做“依主释”。
    （4）“相违”用俱非——两相互违，叫做“相违释”。
    （5）“邻近”通二释——“依主邻近”、“有财邻近”均叫做“邻近择”。
    （6）“带数”通三释——“依主带数”、“有财带数”、“持业带数”均叫做“带数释”。
    即说偈曰：
    【六种离合 相宗宜学
    首释名题 由简赅博】


捌、因明入门讲话

    捌、因明入门讲话

    人类生存之维护厥赖知识之联系，知识门类繁多，“论理学”为其中之一。其应用如律师，如法官，如演说家，如传教师，尤以外交家为甚；如领事、大使、特使，一言兴邦辱国，其关于国家大计何其重而且大?学校中更用此为治学辩论之工具。
    论理学规式，法分二流，即希腊之“逻辑”与印度之“因明”，而应用于社会中者，多采取“逻辑”。然“因明”之法式多应用于佛典，尤于《成唯识论》中常见；故凡研究“唯识”，必兼研究“因明”，如鸟之双翼、车之二轮，有不可相离之势。
    唯因明法式文简义深，注疏亦不易阅，盖其举例，多引印度当时之人物，时移地异，诚有捍格之憾。航不揣固陋，随事援征，设问作答，聊助研究因明者，作一入门，亦无不可。
    【何谓因明学？】
    “因”就是“因由”。
    “明”就是“明了”。
    “学”就是“学问”。
    “因明学”就是一种明了因由的学问。
测验一 | 甚么叫做因？ | 甚么叫做明？
 | 甚么叫做学？ | 甚么叫做因明学？

    【何谓宗、因、喻三支？】
    “宗”就是“宗旨”，也就是“主义”。
    “因”就是“原因”，也就是“理由”。
    “喻”就是“譬喻”，也就是“事实”。
    “三支”就是因明学上三个基本条件——“宗、因、喻”。

测验一 | 甚么叫做宗？ | 甚么叫做因？
 | 甚么叫做喻？ | 甚么叫做三支？

    【何谓“八名词”? 】
    （1）“前陈” （2）“后陈” （3）“有法” （4）“法”
    （5）“所别” （6）“能别” （7）“自性” （8）“差别”
    【何谓“前陈”与“后陈”?】
    “陈”是“陈白”或“陈设”。
    “前陈”就是安在句子前面。
    “后陈”就是安在句子后面。
    例如：“这花很美丽。”
    “这花”就是“前陈”，也就是“主语”，叫做“前名词”。
    “美丽”就是“后陈”，也就是“述语”，叫做“后名词”。

测验 | 因明学上八种词类，是那八种? | 甚么叫做陈?
 | 甚么叫做前陈? | 甚么叫做后陈?
 | 前陈有几个名词? | 后陈有几个名词?

    【“法”有二义，是什么?】
    （1）“能持自性”，堪能保持法的自体。
    （2）“轨生他解”，又能执范生他了解。
    “前陈”但具一义，仅表自体，即是“能持自性”。
    “后陈”具足二义，更助了解，即是“轨生他解”。
    前例：“这花很美丽。”
    “这花”是“能持自性”。
    “美丽”是“轨生他解”。
    【何谓“有法”与“法”?】
    “有法”是“前陈”，“法”是“后陈”。就是说，前陈的名词但有作后陈述语法上的主语而已；换句话说，“前陈”可作“后陈”的“主语”，“后陈”可作“前陈”的“述语”。

测验 | 法有几种意义? | 怎样叫做能持自性?
 | 怎样叫做轨生他解? | 前陈为甚么要叫做有法?
 | 后陈为甚么要叫做法？ |

    【何谓“所别”与“能别”?】
    “别”就是分别。“前陈”的“主语”是“所分别”，是给“后陈”分别的。“后陈”的“述语”是“能分别”，是能分别“前陈”的。
    【何谓“自性”与“差别”？】
    “所别”又名“自性”，就是“前陈”的“主语”。
    “能别”又名“差别”，就是“后陈”的“意义”。
    前例：“这花很美丽。”
    “这花”是“前陈”的主体。
    “美丽”是“后陈”的意义。

测验 | 甚么叫做别? | 甚么叫做所别?
 | 甚么叫做能别？ | 甚么叫做自性？
 | 甚么叫做差别？ | 前陈是主语，还是述语？
 | 后陈是述语，还是主语? |

    【何谓“宗依”与“宗体”?】
    “依”是“依托”。
    “体”是“全体”。
    前例：“这花很美丽。”
    “这花”是“前陈”的“宗依”。
    “美丽”是“后陈”的“宗依”。
    “这花”和“美丽”连起来，方叫“宗体”。

测验 | 甚么叫做依？甚么叫做体? | 前陈是宗依，还是宗体?
 | 后陈是宗依，还是宗体？ | 前后陈连起来是宗依，还是宗体？

    【何谓“立者”与“敌者”?】
    “立者”是说话的人。
    “敌者”是对话的人。
    规则：
    前后两个“宗依”是要立敌共许的。
    “宗依”连成“宗体”，是要敌者反对的。
    【何谓“差别性故”?】
    例如“声是无常”：

    是说“声”是“无常”，不是说“色”是“无常”。
    是说“无常”之“声”，不是说“苦等”之“声”。
    又例：

    是说张二同李四，不是说同李大等。
    是说李四同张二，不是说同张大等。
    以上两例就叫做“差别性故”。

测验 | 甚么叫做立者? | 甚么叫做敌者?
 | 前后两宗依是要敌者反对吗? | 宗依连成之宗体是要敌者共许吗？
 | 怎样叫做差别性故? | 试举差别性故之例。

    【何谓“不相离性”?】
    （1）“前陈宗依”，例如“头”。
    （2）“后陈宗依”，例如“足”。
    （3）“中间连词”，例如“腹”。
    （4）头、腹、足三部分“相连”起来，方成“宗体”。
    （5）头、腹、足三部分“缺一”或“相离”，都不成“宗体”。
    数例：
    （1）“龟毛很美丽”，这是缺“前陈”的“宗依”。
    （2）“这梳篦是兔角”，这是缺“后陈”的“宗依”。
    （3）“兔角上生龟毛”，这是缺“前、后陈”的“宗依”。
    （4）“牛田”，这是缺“中间”的“连词”。
    （5）“地球似方石”，地球和方石虽然是许有，然不许地球似方石，故成诤论了。

测验 | 前陈譬如甚么? | 后陈譬如甚么?
 | 连词譬如甚么? | 前后宗依可以缺吗？
 | 要怎样方成宗体的条件？ |

    【何谓“随自乐为所成立性”?】
    “随”是“随从”，“自”是“自己”，“乐”是“欢喜”，“为”是“作为”，“所成立”是“宗体”，“能成立”是“因喻”。总起来说，就是“随从自己欢喜作为所立的宗旨”。要明白这个道理，先要知道“宗”有四种：
    （1）遍所许宗——这是大家所共承认的。
    （2）先承禀宗——这是立敌共一个师承。
    （3）傍准义宗——这是馍糊暧昧含混语。
    （4）不顾论宗——这是依据正理诤论的。
    “前三种”是不可立宗的，“后一种”是随自乐为的。

测验 | 怎样叫做不相离性? | 怎样叫做随自乐为?
 | 所成立是甚么？ | 能成立是甚么?
 | 怎样叫做遍所许宗? | 怎样叫做先承禀宗?
 | 怎样叫做傍准义宗? | 怎样叫做不顾论宗?
 | 前三种能够立宗吗? | 第四种可以立宗吗?

    【“因”有“三相”，是什么?】
    （1）遍是宗法性。
    （2）同品定有性。
    （3）异品遍无性。
    “三相”之“相”，作“向”字解。就是说，“因”的性质要向三方向合乎规则：
    （1）“遍是宗法性”：“遍”是“普遍”、“周遍”、“遍满”的意思。“宗法”就是宗上前陈有法的性质。意思就是说，“因”的性质要和“宗”上“前陈有法”上的“主语”及“后陈法”上的“述语”都要有联络的关系。
    例如：
    宗——声是无常，
    因——所作性故。
    这所作性故的“因”和宗上前陈的“声”有关系。
    （2）“同品定有性”：“同”是“相同”，“品”是“品类”，就是“同类”。“定”是“决定”。意思就是说，“因”的性质决定要和“同类”的东西有相同性。
    例如：
    宗——声是无常，
    因——所作性故。
    这所作性的“因”要和“无常”的同类有关系。
    （3）“异品遍无性”：“异品”就是“异类”的东西，要完全脱离“无常”的关系。
    例如：
    宗——声是无常，
    因——所作性故。
    所作性的“因”要和“常”的性质完全没有。

测验 | 因有三相，相字是甚么意思? | 遍是宗法性，遍字是甚么意思?
 | 宗法是甚么? | 怎样叫做遍是宗法性?
 | 品字是怎样解释？ | 同品是甚么？
 | 定有性是甚么性？ | 异品是甚么？
 | 遍无性是甚么性? | 同品为甚么要定有?
 | 异品为甚么要遍无? |

    【“前陈”和“后陈”的范围如何？】
    “前陈”的范围要比“后陈”的范围小。
    例如：
    宗——“上海”在“中国”。
    因——属“中国”故。
    表——前陈。——○后陈。
    因为“前陈”的“上海”比“后陈”的“中国”范围小得多。
    后例：如果说
    宗——“中国”在“上海”。这样“后陈”的“上海”不能包括“前陈”的“中国”，在事理上是说不能的啊。
    【“因”和“前陈”的范围如何？】
    “因”的范围要大过“前陈”才对。
    例如：
    宗——“上海”在“中国”。
    因——属“江苏省”故。

    因为“江苏省”的“因”比“上海”的“前陈”范围大得多。
    反例：如果说
    宗——“江苏”在“中国”。
    因——属“上海”故。
    这样，“上海”的“因”，就不能包括“江苏”了！
    【“因”和“后陈”的范围如何？】
    “因”的范围，要比“后陈”的范围小。
    前例：
    宗——“上海”在“中国”。
    因——属“江苏省”故。
    因为“江苏省”的“因”，比“中国”的“后陈”，范围小得多。（P248）

    后例：如果说
    宗——“上海”在“江苏”。
    因——属“中国”故。
    宗——“上海”在“中国”。
    因——属“中国”故。
    这样，“江苏省”的范围就不能包括“中国”了。

测验 | 前陈比后陈那一个范围要大？ | 因的范围比前陈那一个要大？
 | 因的范围比后陈那一个要大？ |

    【“前陈”和“后陈”要有联络，是如何？】
    例如：
    宗——声是无常。
    “前陈”的“声”和“后陈”的“无常”是有联络的。
    表——前陈——后陈（——符号，代表联络语字及意义）
    反例：如果说（P249）
    宗——“虚空”是“无常”。
    那“前陈”的“虚空”就和“后陈”的“无常”是没有联络了。
    【“因”和“前陈”要有联络，是如何？】
    前例：
    宗——“上海”在“中国”
    因——属“江苏省”故。
    “江苏省”的“因”和“上海”的“前陈”是有联络的。
    表——前陈——因
    反例：如果说
    宗——“上海”在“中国”。
    因——属“福建省”故。
    这样，福建省的“因”和上海的“前陈”就没有联络了。
    【“因”和“后陈”要有联络，是如何？】
    例如：
    宗——声是无常，
    因——所作性故。
    这“所作性”的“因”和“后陈”的“无常”是有联络的。
    表——因——后陈
    反例：如果说
    宗——声是常，
    因——所作性故。
    那“所作性”的“因”对于“后陈”的“常”就没有联络了。

测验 | 前陈和后陈要有联络吗？ | 因和前陈要有联络吗？
 | 因和后陈要有联络吗？ |

    【“同喻”和“宗”要有关系，是如何？】
    例如：
    宗——声是无常。
    同喻——如瓶。
    “瓶”的“同喻”和“无常”的“宗体”是有关系的。
    表——同喻——宗
    若说如“空”，那就和“无常”，没有关系了。
    【“同喻”和“因”要有关系，是如何?】
    例如：
    因——所作性故，
    同喻——如瓶。
    瓶的“同喻”和“所作性”的“因”是有关系的。
    表——同喻——因
    若说如“空”，那就和“所作性”没有关系了。
    【“异喻”和“宗”要无关系，是如何?】
    例如：
    宗——声是无常，
    异喻——如虚空。
    “虚空”的“异喻”和“无常”的“宗体”是没有关系的。
    表——异喻……宗
    “异喻”若说“如瓶”，那就和“无常”的“宗”有关系，即是不对了。
    【“异喻”和“因”要无关系，是如何?】
    例如：
    因——所作性故，
    异喻——如虚空。
    “虚空”的“异喻”和“所作性”的“因”是没有关系的。
    表——异喻……因
    “异喻”若说“如瓶”，那就和“所作性”的“因”有关系，即是不对了。

测验 | 同喻要和宗有关系吗？ | 同喻要和因有关系吗？
 | 异喻要和宗有关系吗？ | 异喻要和因有关系吗？

    【“因明”有“三十三过”，是什么?】
    （1）“宗”有“九过”。
    （2）“因”有“十四过”。
    （3）“喻”有“十过”。
    “宗”有“九过”，是如何?
    （1）“现量相违”
    例：
    宗——人有两翼。
    人本来没有两翼，现在说有两翼，是违背“现见的事实”，故名“现量相违”。
    （2）“比量相违”
    例：
    宗——人永不死。
    人本来是会死，现在说不死，是违背“比较的推理”，故名“比量相违”。
    （3）“自教相违”
    例：
    宗——善因会招恶果。
    善因招善果，恶因招恶果，这是佛教的宗旨。现在佛教徒自己说“善因会招恶果”，岂不是违背“佛教自己的宗旨”?所以叫做“自教相违”。

测验 | 因明共有多少过？ | 宗有几过？
 | 因有几过？ | 喻有几过？
 | 怎样叫做现量相违？ | 怎样叫做比量相违？
 | 怎样叫做自教相违？ |

    （4）“世间相违”
    例：
    宗——人用不着饮食。
    人决定要有饮食，现在说“人用不着饮食”，这岂不是违背“世间上一切人的事实”?故名“世间相违”。
    （5）“自语相违”
    例：
    宗——君子就是小人。
    君子当然不是小人，小人也当然不是君子。现在“前陈”说“君子”，而“后陈”又说“小人”，这岂不是“前后自语相违”吗?
    （6）“能别不极成”
    例：
    宗——世界上有一个乌托邦。
    “前陈”的“世界”是大家公认的，而“后陈”的“乌托邦”是不共许的，所以叫做“能别不极成”——“能别”是指“后陈”的“能分别”。

测验 | 怎样叫做世间相违? | 怎样叫做自语相违?
 | 怎样叫做能别不极成？ | 能别是指甚么?

    （7）“所别不极成”
    例：
    宗——空花能结果。
    “后陈”的“果子”大家是公认有的，而“前陈”的“空花”是决不会赞成，所以叫做“所别不极成”——“所别”是指“前陈”的“所分别”。
    （8）“俱不极成”
    例：
    宗——水月现空花。
    “前陈”的“水月”固然是没有，就是“后陈”的“空花”，又何尝是有呢?前后两个“宗依”都是没有，所以叫做“俱不极成”。
    （9）“相符极成”
    例：
    宗——食饭可以充饥。
    “宗依”要立、敌共许，“宗体”是要敌者反对，这在前面讲了许多。
    现在说“食饭可以充饥”，这是人人共许的，用不着“立宗”，所以叫做立和敌“相符极成”。
    上面宗上九过是“宗”上犯过，不过前面五过是遣除一切法的“自相”，及障碍他人的“智慧”；中间三过是没有“宗依”，而不容许成立“宗体”；后面一过是人人已知，徒劳无“果”。这九种都叫做“似立宗”。

测验 | 怎样叫做所别不极成？ | 怎样叫做俱不极成?
 | 怎样叫做相符极成? | 怎样叫做遣诸法自相门?
 | 怎样叫做不容成? | 怎样叫做立无果?

    【“因”有“十四过”，是如何?】
    现在来说“因”的过，共有三种：
    （1）“不成”有四过。
    （2）“不定”有六过。
    （3）“相违”有四过。
    “不成”有“四过”，是如何?
    （1）“两俱不成”
    例：
    宗——人头有作用，
    因——可以行路故。
    前面“宗”过只要举一支，现在“因”过就要举两支了。宗的“前陈”既然是“人头”，举的“因”是“行路”，人头会行路，立同敌两家，俱不共许，所以叫做“两俱不成”。
    （2）“随一不成”
    例：
    宗——女子不必读书，
    因——无才便是德故。
    “女子无才便是德”这句话已成过去的废话，现代新青年女子就不会赞成的，所以叫做“随一不成”。
    （3）“犹豫不成”
    例：
    宗——草中有人，
    因——有人行故。
    你说草中有人行，是不是的确?假定是蛇行或是风动，难道也是人行吗?这是“因”上自己先犯了狐疑不定的过失，所以叫做“犹豫不成”。
    （4）“所依不成”
    例：
    宗——龟毛有作用，
    因——可做笔故。
    笔依毛做，笔是“能依”，毛是“所依”。龟毛既是没有，怎样可以做笔?
    所以叫做“所依不成”。

测验 | 因中十四过分为几类？ | 不成有几？
 | 不定有几？ | 相违有几？
 | 怎样叫做两俱不成？ | 怎样叫做随一不成？
 | 怎样叫做犹豫不成？ | 怎样叫做所依不成？

    “不定”有“六过”，是如何？
    （1）“共不定”
    例：
    宗——我是人，
    因——有眼故。
    人有眼，畜生也有眼；有眼的“因”可以成立你是“人”，亦可以成立你是“非人”，故名“共不定”。
    （2）“不共不定”
    例：
    宗——我是人，
    因——有四目故。
    无论是人或不是人，都没有四个眼，所以叫做“不共不定”，人与非人都不共此“因”故。
    （3）“同品一分转，异品遍转”
    例：
    宗——我是在家人，
    因——剃光头故。
    在家人是“同品”，有一部分人“剃光头”；出家人是“异品”，完全“剃光头”。因明上的规则，“异品”要“遍无性”；现在异品倒遍有了，剃光了头，岂不是犯了“异品遍有”的过吗?所以叫做“异品遍转”。即是应当“无”，而现在反转成“有”了。
    （4）“异品一分转，同品遍转”
    例：
    宗——我不是学佛的人，
    因——住在家人的房屋故。
    不学佛的人是“同品”，固然是住在家人的屋；学佛的人是“异品”，也有一部分住在家人的屋。因为学佛的人有出家学佛和在家学佛，所以“异品”也有“一分”。
    （5）“俱品一分转”
    例：
    宗——我是男人，
    因——穿长衫故。
    男人的“同品”固然有一部分的人穿长衫，而女人的“异品”也有一部分的人穿长衫，所以叫做“俱品一分转”。同品异品各有一分，也是犯了“异品遍有”之过。
    （6）“相违决定”
    这个例要立两个。
    ①立者例
    宗——和尚无工作，
    因——无农工商职业故，
    喻——如游手好闲之人。
    对方的人若承认其“因”，没有农工商之职业，则无工作之“宗”，便已成立。
    ②敌者例
    宗——和尚有工作，
    因——传教布道故，
    喻——如牧师神父。
    立者若承认其“因”——传教布道，则有工作之“宗”亦能成立。彼此互相决定，互相违背，双方都不能成立。但立者是“立”，敌者是“破”，
    故立者失败，不能成立其“宗”，所以叫做“相违决定”。

测验 | 怎样叫做共不定？ | 怎样叫做不共不定？
 | 怎样叫做转？ | 怎样叫做同品一分转，异品遍转？
 | 怎样叫做异品一分转，同品遍转？ | 怎样叫做俱品一分转？
 | 怎样叫做相违决定？ |

    【“相违”有“四过”，是如何？】
    （1）“法自相相违”
    例：
    宗——强盗也是慈悲，
    因——害人故。
    强盗固然是害人，但害人的不可称他是“慈悲”，实是违背“后陈”的“自相”——“言上表陈”，所以叫做“法自相相违”。
    （2）“法差别相违”
    例：
    宗——贤君是前王，
    因——利益民众故。
    利益民众的前王如“尧舜”固然是“贤君”，若指前王如“桀纣”，恐怕不是“贤君”吧？这举出来的“因”，同“后陈”的“前王”内容有冲突啊。因为“桀纣”是没有利益民众的，并且违背“后陈”的“差别”——“意中含许”，所以叫做“法差别相违”。
    （3）“有法自相相违”
    例：
    宗——君子不是好人，
    因——害人故。
    “害人”的固然不是“好人”，但害人的怎样可称为“君子”呢?这害人的“因”，岂不是违背“前陈有法”的“君子”吗?所以叫做“有法自相相违”。
    （4）“有法差别相违”
    例：
    宗——古人是好人，
    因——有道德故。
    “有道德”的固然是“好人”，但古人如颜回固然有道德，若古人如盗跖也算有道德吗?这有道德的“因”，指古之颜回则可，若指古之盗跖则不可。此因对于宗上前陈的“古人”带了“差别相违”——“意中含许”——盗跖故，所以叫做“有法差别相违”。

测验 | 怎样叫做相违？ | 有法是甚么?
 | 法是甚么? | 怎样叫做自相?
 | 怎样叫做差别? | 怎样叫做法自相相违因?
 | 怎样叫做法差别相违因? | 怎样叫做有法自相相违因?
 | 怎样叫做有法差别相违因? |

    【“喻”有“十过”，是如何?】
    现在来说“喻”过，共有二种：
    （1）“同法喻”有“五过”。
    （2）“异法喻”有“五过”。
    【“同法喻”有“五过”，是如何？】
    （1）“能立法下成”
    例：
    宗——桌子有四只脚，
    因——是木料做的，
    喻——同喻如藤椅。
    “藤椅”固然有“四只脚”，与“宗”相同，然而“藤椅”不是“木料”做的，与“因”相反。“宗”为“所立”，“因”为“能立”这藤椅的“同喻”与“宗”同，与“因”不同，所以叫做“能立法不成”。
    （2）“所立法不成”
    例：
    宗——这是铜香炉，
    因——有三只脚故，
    喻——同喻如铁香炉。
    “铁香炉”固然有“三只脚”，但不是“铜”做的。这“喻”有违背“宗”，所以叫做“所立法不成”。
    （3）“俱不成”
    例：
    宗——这笔可以写字，
    因——羊毛做成故，
    喻——同喻如香炉。
    “香炉”固然不是“羊毛”做的，但也不能“写字”，这“喻”对于“宗”和“因”都没有关系，所以叫做“俱不成”。
    （4）“无合”
    例：
    宗——某某有读书，
    因——当教员故，
    喻——见当教员，见有读书，如某某。
    “合”是要把“因”和“宗”两样连合起来，应说“凡当教员者，皆能读书，如某某”，这样才叫做有“合”。现在不说“凡”和“皆”字，只由两个“见”字，是不能把“因”和“宗”连合起来的，所以叫做“无合”。
    （5）“倒台”
    例：
    宗——某人有读书，
    因——当教员故，
    喻——凡有读书者，皆当教员，如某某。
    同喻要先说“因”，后说“宗”，应说“凡当教员者，皆有读书”，方合正理。若说“凡有读书的，皆当教员”，是不合正理的，因为读书的也有不当教员，所以叫做“倒台”。

测验 | 喻有几过? | 甚么叫做同法喻?
 | 甚么叫做异法喻? | 所立是甚么?
 | 能立是甚么? | 甚么叫做能立法不成？
 | 甚么叫做所立法不成? | 甚么叫做俱不成?
 | 甚么叫做无合? | 甚么叫做倒台?

    【“异法喻”有“五过”，是如何?】
    （1）“前立不遣”
    例：
    宗——毛笔有用，
    因——可写字故，
    喻——异喻如香炉。
    “香炉”固然不可“写字”，但是也有用，可以“插香”。“遣”是“远离”义，现在“异喻”既不能远离“宗”，故名“所立不遣”。
    （2）“能立不遣”
    例：
    宗——碗是磁器做的，
    因——食饭有用故，
    喻——异喻如筷子。
    筷子固然不是“磁器”做的，但是食饭也有用，对于“能立”之“因”，不能远离，故名“能立不遣”。
    （3）“俱不遣”
    例：
    宗——火车上可坐人，
    因——钢铁做成故，
    喻——异喻如飞机。
    “异喻”的“飞机”固然可以坐人，并且也是钢铁做成的，对于“宗”和“因”都不能远离，所以叫做“俱不遣”。
    （4）“不离”
    例：
    宗——和尚会念经，
    因——出家故，
    喻——见不会念经，见不出家者，异喻如某人。
    同喻固然要用“凡”“皆”二字，才有连合，但“异喻”也要用“凡”及“皆”二字，才能远离。现在也是用两个“见”字，故名“不离”。“凡”不会念经者“皆”未出家，异喻如某人，这样才叫做“有离”。
    （5）“倒离”
    例：
    宗——和尚会念经，
    因——出家故，
    喻——凡不出家者，皆不会念经，异喻如某人。
    不出家者会念经的也很多，但可说“凡不会念经者，皆未出家”，不可说“凡不出家者，皆不会念经”，这是叫做“倒离”。

测验 | 甚么叫做所立不遣? | 甚么叫做能立不遣？
 | 甚么叫做俱不遣? | 甚么叫做不离?
 | 甚么叫做倒离？ |

    以上宗、因、喻三十三过讲完了，现在再总说如后。
    （1）真能立：怎样叫做“真能立”呢?宗因喻三支无缺，三十三过，一过都不犯，这叫做“真能立”。
    （2）似能立：怎样叫做“似能立”呢?宗因喻互缺一支，三十三过，随生一过，这叫做“似能立”。
    （3）真能破：怎样叫做“真能破”呢?立者，宗因喻三支或有缺，或有过，破者能显示其谬，或立量破，或显过破，这叫做“真能破”。
    （4）似能破：怎样叫做“似能破”呢?立者无过，虚妄指摘，反自陷过，这叫做“似能破”。
    （5）真现量：怎样叫做“真现量”呢?现量照境，不假推度，如灯照物，直取其境，不起名言种类，这叫做“真现量”。
    （6）似现量：怎样叫做“似现量”呢?不是直觉照境，要假第六意识去思量卜度，计较种种名言，这叫做“似现量”。
    （7）真比量：怎样叫做“真比量”呢?照前面的宗因喻，三支无缺，不犯一过，这叫做“真比量”。
    （8）似比量：怎样叫做“似比量”呢?反过来说，就是宗因喻三支互缺，并且带过，出言有过，这叫做“似比量”。

测验 | 真能立要甚么条件? | 似能立要甚么条件?
 | 真能破要甚么条件? | 似能破要甚么条件?
 | 怎样叫做真现量? | 怎样叫做似现量?
 | 怎样叫做真比量? | 怎样叫做似比量?

    以上把因明上“正”和“反”两方面的“真能立”和“似能立”道理简单讲完了，其余的理论可参考《因明入正理论讲话》，以及窥基《大疏》并其他各种著述方可。
    即说偈曰：
    【希望世界人 个个学因明
    破邪及显正 人类享和平】


玖、因明入正理论讲话

    玖、因明入正理论讲话

    大前提——凡主张断欲者，都是会灭种族，
    小前提——佛教是主张断欲，
    断 案——故佛教是会灭种族。
    这是对于“民族主义”相冲突。
    大前提——凡主张戒杀者，都是会亡国，
    小前提——佛教是主张戒杀，
    断 案——故佛教是会亡国。
    这是对于“民权主义”相冲突。
    大前提——凡主张不事生产者，都是会亡家，
    小前提——佛教是主张不事生产，
    断 案——故佛教是会亡家。
    这是对于“民生主义”相冲突。
    大凡一种学说的主张，如果对于本国大家所共同信仰的“三民主义”相冲突，你想流行到民间去，那是好像缘木求鱼一样，不打倒你还算是侥幸!
    我们佛教徒遇到了这种难题，怎样去对付它呢?是不是说不要紧，我们有无常、苦、空、无我的法宝，去解决它呢？如果真是这样，那真是火上加油，足助自杀的论调。
    所以我处处欢喜和人家讲“因明”，就是看到这一层。他如果懂了“因明的规则”，他说话也就不敢乱说，会入“正理”了。如其不信，试问：
    （1）主张独身者会灭种吗?
    宗——佛教不会灭种，
    因——有在家学佛故，
    喻——如男女居士。
    （2）主张和平者会亡国吗?
    宗——佛教不会亡国，
    因——有大乘菩萨戒故，
    喻——如扶助弱小民族之国家。
    （3）主张教育者会亡家吗?
    宗——佛教不会亡家，
    因——有教育文化职志故，
    喻——如普通教育文化。
    吾故曰：不善因明规式者，今后恐难以弘法。故负有宣传佛教之责任者，对此宜熟习研究。在中国翻译的“因明论”计有两种：
    （1）《因明正理门论》：是陈那菩萨所造，唐义净法师译。
    （2）《因明入正理论》：是商羯罗主菩萨所造，唐玄奘法师译。
    现在所讲的是属于第二种。
    这个题目的解释很简单的，就是：
    （1）由此因明而入陈那的正理。
    （2）由此正理而入陈那的门径。
    （3）由此入论而入陈那的因明。
    这三种解释都能略诠，现在先把这个“因”字，表说如左：

    a.“生因”：是由此“因”，而生敌者之“智”，故名“生因”，单属“立者”一方面说。
    b.“了因”：是由此“因”，而了立者之“义”，故名“了因”，单属“敌者”一方面说。
    “生因”又分为三：由立者先有现量之智，故名“智生因”。次由智而观察其义，故名“义生因”。再由义而发言，故名“言生因”。所以先有智而后明义，次由义而后发言，是从内向外，因为智在内而言在外。
    “了因”又分为三：由敌者先明了立者之言，故名“言了因”。次由言而明了其义，故名“义子因”。再由义而生其智，故名“智了因”。所以先有言而后明义，次由义而生智，是从外向内，因为言在外而智在内。因之：
    “立者”虽重在“发言”，而“智”和“义”实属先要的条件。
    “敌者”虽重在“生智”，而“言”和“义”亦是先决的问题。
    “智生”、“义生”单属“立者”。
    “义了”、“智了”单属“敌者”。
    而“言生”、“言了”乃属“立”和“敌”双方直接。
    “因”的大意略释如是，其“论题”或“离释”或“合释”请阅《因明大疏》。
    【商羯罗主菩萨造】
    “商羯罗”，华言骨缫；是天名，合言为天主。因菩萨之父母乞此天神而得子，故以为号。自利利他，制造此论，上弘佛注，下度众生，故称菩萨。
    【玄奘法师译】
    “玄奘”是别号，“法师”是通称。“玄”是智慧玄妙，“奘”是福德广大。法师之意是以法自师，亦以法为人师。广译经论，又名“译师”。
    【能立与能破，及似唯悟他，现量与比量，及似唯自悟。】
    释此颂文。先列其表。

    “能立”是属于“立者”。
    “能破”是属于“敌者”。
    “现量”、“比量”是双通“立”和“敌”。
    “真”者不谬。
    “似”者乖违。
    （1）何谓真能立?三支无缺，诸过皆无，能正开示，名“真能立”。
    （2）何谓真能破?立者错谬，能正指责，或显过破，或立量破，名“真能破”。
    （3）何谓似能立?四支互缺，诸过随生，自误误人，名“似能立”。
    （4）何谓似能破?立者无过，反自陷言，以正为倒，将非作是，名“似能破”。
    （5）何谓真现量?直照其境，不假思量，名“真现量”。
    （6）何谓真比量?三支具足，事理分明，毫无错谬，名“真比量”。
    （7）何谓似现量?非直照镜，思量卜度，名“似现量”。
    （8）何谓似比量?似是而非，事理含糊，非真实智，名“似比量”。
    “能立”与“能破”虽唯“悟他”，亦兼“自悟”。盖悟他必先自悟，约胜而言，故名“悟他”。
    “现量”与“比量”虽唯“自悟”，亦兼“悟他”。盖自悟后亦须悟他，亦约胜而言，故称“自悟”。
    “似立”与“似破”虽未能“悟他”，约反面观，多助正面，故亦有“悟他”。
    “似现”与“似比”虽未能“自悟”，倘无邪僻，难显真正，故亦有“自悟”。
    是故无论若“真”若“似”，互相发明，其功力齐等。上来一颂略释如此。
    【如是总摄诸论要义，此中宗等多言，名为能立，由宗因喻多言，开示诸有问者，未了义故。】
    “如是”二字是指前面一颂，“总摄”是总包收摄，“诸论”是指一切经论。“要义”是指一切经论中紧要的义理，不出“能立”“能破”等一切要义。“此中”二字是指前“能立”中的条件。
    怎样叫做“能立”呢?答覆这个问题，只用“宗等多言”四个字就够了。“宗”就是宗旨，“等”就是因和喻。意思就是说，“能立”的条件是要用“宗”“因”“喻”很多的语，才叫做“能立”。反过来说，设若没有“宗旨”，又没有“理由”，或有理由，又没有“事实”；话说不完全，怎样去同别人辩论呢?
    “开”是开导，“示”是指示，问者有二：
    （1）“敌者”就是反对的人。
    （2）“证者”就是证明的人。
    “未了义”就是“敌者”同“证者”没有明了我“所立”的意义。
    敌者未了——一是无知，二是偏执，三是异教。
    证者未了——一是年老，二是理异，三是审详。
    故就“敌者”言“开”——如茅塞顿开。
    而对“证者”言“示”——如歧路指示。
    或对敌、证，双言开、示。能用宗、因、喻许多的言句，来开导指示一切有疑问的人，不明了，能令他明了，这是“能立”的目的。至于“能立”，但属“因”和“喻”，“宗”是“所立”，那是到后面再来说明。
    【此中宗者，谓极成有法，极成能别，差别性故，随自乐为所成立性，是名为宗，如有成立，声是无常。】
    上面说过，“能立”的条件是用宗、因、喻做成的，现在先把“宗”上几个条件逐一说明如下：
    做“宗”的条件一共有四条，一要“极成有法”，二要“极成能别”，三要“差别性故”，四要“随自乐为所成立性”。这四个条件不缺，才能叫做“宗”。
    “有法”是“前陈”，“能别”是“后陈”，“极”是至极，“成”是成就，连起来说，就是“至极成就”。明白点说，就是前陈宗依及后陈宗依，立者和敌者双方都到了极点共许成就，所以叫做“极成有法”、“极成能别”。
    “差别性故”这句话你们倒不要误会，切切不是八名词中的“自性差别”，因为那个地方的“差别”是说“后陈”差别“前陈”——述语对主语说的。这里所说的“差别”是前后陈互相差别，怎样叫做“互相差别”呢?
    例如：声是无常
    这句话里的前陈是“声”，后陈是“无常”。但前陈不定是一个，后陈也不定是一个。例如：

    现在说声是“无常”，不是说色香味等“无常”，说的是无常之“声”，不是说苦空无我等“声”。
    即因为前陈同后陈是差别，后陈同前陈也是差别，所以叫做“互相差别”，故名“差别性故”。
    “随自乐为所成立性”，“随”是“随顺”，“自”是“自己”，“乐”是“好乐”，“为”是“作为”，“所成立”是“宗体”，“能成立”是“因喻”，综起来说：随顺自己欢喜立的宗体，这样才叫做“宗”。要知道怎样才叫做自己欢喜?那是要看下面的四种宗体：
    （1）遍所许宗
    （2）先承禀宗
    （3）傍准义宗
    （4）不顾论宗
    怎样叫做“遍所许宗”呢?就是说普遍一切人所共许的，这是不能“立宗”啊。
    怎样叫做“先承禀宗”呢?“先”就是未立宗之先，“承”是“承受”，“禀”是“秉奉”，意思就是说，立者和敌者在未立宗之先已经是同禀受一样的教法，所谓同教中人，无所诤论。
    怎样叫做“傍准义宗”呢?“傍”是“傍显”，“准”是“准从”，“义”是“义理”，“傍准义”就是不从正面说，乃从反面说。譬如明明是说张三，他偏偏要说李四，这叫别人怎样会知道呢?因明上的规则是要对方的人，在言语上知道你说的是甚么。如果你说话不明不白，那是最容易令人误会，怎样会能令真理明白呢?所以傍准义宗也是不能“立宗”啊。
    怎样叫做“不顾论宗”呢？“不顾”就是不问对方敌者反对，我总是要立，“宗”辩论来成立。可见前面三种——（1）“遍所许”，（2）“先承禀”，（3）“傍准义”，都是不能“立宗”。唯有第四不顾论，才是随自乐为所成立性，才可“立宗”，现在来举出一个例：
    声论派，他主张——声是常住。
    佛教徒，他主张——声是无常。
    佛教徒反对声论派，就是不顾宗论。上面“宗”的规则大略讲了，现在再来讲“因”的规则：
    【因有三相，何等为三?谓遍是宗法性，同品定有性，异品遍无性，云何名为同品异品?谓所立法，均等义品，说名同品，如立无常，瓶等无常，是名同品。异品者，谓于是处，无其所立，若有是常，见非所作，如虚空等，此中所作性，或勤勇无间所发性，遍是宗法，于同品定有，于异品遍无，是无常等因】。
    因有三相，相者向也。“三相”就是“三向”，也就是说，“因”的规则要向三方面上的规炬去作为依据：
    （1）遍是宗法性
    （2）同品定有性
    （3）异品遍无性
    怎样叫做“遍是宗法性”呢？“遍”是“普遍”，“宗”是“宗体”，“法”是“有法”，即是前陈的“宗依”。就是说：“因”的性质要同宗体有法前陈上宗依相遍满。
    怎样叫做同品定有性呢？“同”是“相同”，“品”是“品类”，“定”是“决定”；就是说，“因”的性质要与同类上的事物，决定要有。
    怎样叫做“异品遍无”性呢?“异”是“不同”，“遍”是“完全”，“无”是“没有”；就是说，“因”的性质要同异类的事物，是完全没有。
    怎样叫做同品呢?就是说，举出来的“因”要和“所立宗”上、“后陈法”上所有的意义，要均平同等的义类，这样才叫做“同品”。譬如所立的宗体是“无常”，举出来的瓶也是“无常”，这样才叫做“同品”。
    怎样叫做异品呢？就是说，在异品的处所没有它“所立”的宗体，设若异品是“常”，看见它不是所作，譬如“虚空”一样，那是异品啊。
    这里举出两个理由：
    （1）所作性——对“声生论”说。
    （2）勤勇无间所发性——对“声显论”说。
    这两个都是正因，在九句因中：
    （1）所作性——是第二句——同品有。
    （2）勤勇无间所发性——是第八句——同品有非有。
    这两个为甚么都叫做“正因”呢?因为“所作性”及“勤勇无间所发性”这两个理由，都可反对“常”的宗旨，成立“无常”的宗旨，三种相符：
    （1）对于“宗上有法”也遍。
    （2）对于“同品”决定是有。
    （3）对于“异品”完全没有。
    上面举出这两个因，实实在在是成立“无常”的正因。上面总算把“宗”和“因”都讲过了，现在再来讲“喻”：
    【喻有二种：一者同法，二者异法，同法者，若于是处，显因同品，决定有性，谓若所作，见彼无常，譬如瓶等。异法者，若于是处，说所立无，因遍非有，谓若是常，见非所作，如虚空等。此中常言，表非无常，非所作言，表无所作，如有非有，说明非有，如说声无常，是立宗言，所作性故者，是宗法言；若是所作，见彼无常，如瓶等者，是随同品言；若是其常，见非所作，如虚空者，是远离言。唯此三分，说名能立。】
    说到“喻”，分开来有两种：
    第一种与“后陈”相同。叫做“同法喻”。
    第二种与“后陈”相异，叫做“异法喻”。
    怎样叫做“同法喻”呢?就是说，在“同喻”的地方能够显出“因”的“同品”，并且决定有“无常”的性质；设若是“所作性”，又知它是“无常性”，用瓶等来做譬如，这就叫做“同法喻”。
    怎样叫做“异法喻”呢？就是说，在“异喻”的地方说它对于所立的“宗体”完全没有，对于“因”上也是完全没有；设若是“常”的东西，看见它又不是“所作”，好像同“虚空”一样，这就叫做“异法喻”。
    不过这“异法喻”上说的“常”是表示不是“无常”，“非所作”这句话是表示“没有所作”。设若再不明白的话，现在再来说个譬喻，譬如我问你：“身上带有珍珠宝贝么?”你答：“非有。”这“非有”两个字就是表示“没有”。我不能叫你再拿一个“非有”的东西出来，因为非有就是没有。又例如印度胜论派的教祖，他主张一切法都是由“大有性”所有的，有一位徒弟五顶反对他的师父鸺鹠仙人，他说：“大有性非大有信。”意思就是说，没有大有性，其理相同。又如说“声是无常”，这是“立宗”的话。又说“所作性故”，这就是“立宗的因法”。若是所作，又看见它是无常，譬如瓶等的话，这是“随顺同品”说。若是常住，又看见它不是所作，譬如虚空的话，这又是“远离宗因”说。现在总算把上面的宗、因、喻三分讲完了，总结一句，合乎上面的规则，才算是“真能立”。
    上面说的是“真能立”结构的规则，下面再来说“似能立”错误的比例：
    【虽乐成立，由与现量等相违故，名似立宗。谓现量相违，比量相违，自教相违，世间相违，自语相违，能别不极成，所别不极成，俱不极成，相符极成。】
    “虽乐成立”这句话就是说，立者虽然欢喜成立自己的宗旨，然而还有现量等九种过误，所以叫做“似立宗”。现在一样一样的说明在下面：
    【此中现量相违者，如说声非所闻。】
    （1）“现量相违”。例：
    宗——声非所闻。
    “现”是“现在”、“现有”、“现露”，简别不是过去、未来。也不是现在没有，也不是隐藏。就是“五根直接五尘”的境界，音声本来是耳识亲闻，现在说音声不是所闻，那末，辩论时所听的是甚么?这明明是违背事实，岂不是违背现量吗?所以叫做“现量相违”。
    【比量相违者，如说瓶等是常。】
    （2）“比量相违”。例：
    宗——瓶等是常。
    花瓶这件东西现在虽然没有破坏，但将来终有一天会破坏，你现在说它是“常”，岂不是违背比量吗?所以叫做“比量相违”。
    【自教相违者，如胜论师，立声是常。】
    （3）“自教相违”。例：
    宗——声是常。
    胜论师是印度一种哲学派，他的主张本来说声是“无常”。他现在既然说声是“常”，岂不是违背自教?所以叫做“自教相违”。
    【世间相违者，如说怀兔，非月有故。又如说言，人顶骨净，众生分故，犹如螺贝。】
    （4）“世间相违”。例：
    宗——怀兔非月。
    又例：
    宗——人顶骨净。
    因——众生分故。
    喻——如螺贝。
    月中怀兔是印度一种风俗，大家都是这样说：“月亮里面怀了一只兔子，你现在说非有，岂不是世间相违吗?”
    第二个例，是印度一种外道，他说：“头顶上如果戴了一顶死人骷髅壳的帽子，就可以生天。”后来看见有人笑他，就立这个宗旨，他说：“人的头顶骨是清净的，因为也是众生的一份，好像海边的螺贝壳一样很白。”他虽然这样的勉强说，但是究竟世人是不公认的，所以说是“世间相违”。
    【自语相违者，如言我母，是其石女。】
    （5）“自语相违”。例：
    宗——我母是石女
    我母是前陈，石女是后陈。石女又称虚女，是结婚多年不生儿女的妇女。现在前陈既称是我母，明明是有生子；后陈既称石女，明明又是没有生儿；现在把“我母”同“石女”连在一处，岂不是“前后矛盾”?所以叫做“自语相违”。
    【能别不极成者，如佛弟子，对数论师，立声坏灭。】
    （6）“能别不极成”。例：
    宗——声有坏灭。
    立者，是佛弟子，敌者，是数论派。后陈的“坏灭”是数论师不共许，数论师说：一切物只有“转变”，没有“坏灭”，所以叫做“能别不极成”。
    【所别不极成者，如数论师，对佛弟子，说我是思。】
    （7）“所别不极成”。例：
    宗——我是思。
    立者，是数论派，敌者，是佛弟子。前陈的“神我”，佛弟子不共许，所以叫做“所别不极成”。
    【俱不极成者，如胜论师，对佛弟子，立我以为和合因缘。】
    （8）“俱下极成”。例：
    宗——我为和合因缘。
    立者，是胜论派，敌者，是佛弟子。前陈的“神我”、后陈的“和合因缘”佛弟子都不共许，前后陈都不共许，所以叫做“俱不极成”。
    注意!这个“和合因缘”不是佛教所说的“因缘假和合”，是胜论派中六句义——“和合句”。
    【相符极成者，如说声是所闻。】
    （9）“相符极成”。例：
    宗——声是所闻。
    我们要知道，因明的规则，前后两个“宗依”要“立”“敌”双方共许；“宗依”连成“宗体”，是要“敌者”反对。现在说声是所闻，人人都“共许”，所以叫做“相符极成”。
    【如是多言，是遣诸法自相门故，不容成故，立无果故，名似立宗过。】
    如是二字指上面宗上九过，束为三类：
    （1）前五，遣诸法自相门故。
    （2）中三，不容成故。
    （3）后一，立无果故。
    怎样叫做“遣诸法自相门故”呢?“遣”是“遣除”，诸法自相，就是一切法的自体，“门”是“智门”。一切法的自体本来如是，例如水有湿相，火有热相，风有动相；假定你说水没有湿相，火没有热相，风没有动相，这明明不是遣除它的自相吗?同时也是闭塞对方人的智慧，因为“立宗”本来是开示对方的人，生起智慧，现在不但不能令他生智慧，反而把他本有的智慧遣除了。前面“现量相违”、“比量相违”，“自教相违”、“世间相违”、“自语相违”。这五种相违就是遣除一切法的“自相”，又是遣除对方人的“智相”，所以叫做“遣诸法自相门故”。
    怎样叫做“不容成故”呢?就是不容许成立“宗体”，就是中间三种：“前别不极成”、“所别不极成”、“俱不极成”。因为没有前后陈的“宗依”，则“宗体”即不容许成立。
    所以叫做“不容成故”。
    怎样叫做“立无果故”呢?如无果即等于“徒劳无功”。作事是要有结果，说话既然立敌相符，已经共许，便违背宗体要一许一不许诤论的规则。例如说食饭可以充饥，饮茶可以止渴，这谁人不知?用不着你立宗，如果你要立宗，便成了废话了，所以叫做“立无果故”。
    【已说似宗，当说似因，不成不定，及与相违，是名似因。不成是四：一两俱不成，二随一不成，三犹豫不成，四所依不成。】
    前面“宗过”九种，已经讲过了，现在来讲“因过”十四种，分为三类，“不成”有四，“不定”有六，“相违”有四。现在先讲“四种不成”。
    【如成立声为无常等，若言眼所见性故，两俱不成。】
    （1）“两俱不成”。例：
    宗——声是无常。
    因——眼所见故。
    因为“声”不是“眼”所能见，立和敞两家都不共许，所以叫做“两俱不成”。
    【所作性故，对声显论，随一不成。】
    （2）“随一不成”。例：
    宗——声是无常。
    因——所作性故。
    立者，胜论派；敌者，声显论派。“声显论派”他不共许“声”是“所作”，所以叫做“随一不成”，就是随敌者一方面不赞成。
    【于雾等性，起疑惑时，为成大种和合火有，而有所说，犹豫不成。】
    （3）“犹豫不成”。例：
    宗——彼处有火。
    因——见有烟故。
    因明规则是用“因”来成立“宗”，那末，“因”的条件先要决定，然后才能用“因”来成“宗”。现在因上的烟还是云?是雾？尚未决定，怎样可以用不决定的烟、云、雾的“因”，来成立彼处有火“宗”呢?“大种”就是“四大种”，因为“火”也是四大和合而成。
    【虚空实有，德所依故，对无空论，所依不成。】
    （4）“所依不成”。例：
    宗——虚空实有。
    因——德所依故。
    印度有一种学派，它根本上不赞成有虚空，所以叫做“无空论师”。因明上的规则，“前陈”的“宗依”先要敌者共许；现在前陈“虚空”，敌者是先不许。现在说德所依故，那末，“德”是“能依”，“虚空”是“所依”，虚空既无，所以叫做“所依不成”。胜论派空是属于实句，德句是依实句，实句的虚空既无，所以德句就变了所依。若再不懂，我再说个例。
    宗——我母早年已死。
    因——现在又生子故。
    “所依”的“母亲”已死，“能依”的“儿子”何有?这就叫做“所依不成”。
    上面这四种虽然有“因”，然而这“因”不能成立“宗体”，所以叫做“四不成”。
    【不定有六：一共，二不共，三同品一分转、异品遍转，四异品一分转、同品遍转，五俱品一分转，六相违决定。】
    上面所讲的是“四不成”，现在来讲“六不定”，先标六种，向下逐条解释：
    【此中共者，如言声常，所量性故，常无常品，皆共此因，是故不定。为如瓶等所量性故，声是无常；为如空等所量性故，声是其常。】
    （1）“共不定”。例：
    宗——声是常。
    因——所量性故。
    “量”是“思量”，常的“虚空”固然可以思量，无常的“瓶”也可以思量。那末，这个“思量”还是成立“声是常”呢?还是成立“声是无常”呢?二俱不定。
    【言不共者，如说声常，所闻性故，常无带品，皆离此因，常无常外，余非有故，是犹豫因，此所闻性，其犹何等。】
    （2）“不共不定”。例：
    宗——声是常。
    因——所闻性故。
    “闻”是“耳闻”，常的“虚空”固然不可闻，无常的“瓶”也是不可闻。这“所闻性”的“因”，还是同“虚空”的“常”?还是同“瓶”的“无常”?二俱没有，故名“不定”。
    【同品一分转，异品遍转者，如说声非勤勇无间所发，无常性故；此中非勤勇无间发宗，以电空等为其同品，此无常性，于电等有，于空等无，非勤勇无问所发宗；以瓶等为异品，于彼遍有；此因以电，瓶等为同品，故亦是不定；为如瓶等无常性故，彼是勤勇无间所发；为如电等无常性故，彼非勤勇无间所发。】
    （3）“同品一分转，异品遍转”。例：
    宗——声非勤勇无间所发。
    因——无常性故。
    “非勤勇”是同品，“是勤勇”是异品。“无常性”的“因”可以成立非勤勇“电”的同品一分，不可成立非勤勇“虚空”同品的一分，故名同品一分。无常性的因对于是勤勇异品的一切事物，都能成立，故名“遍转”。“遍”是“完全”，“转”是异品应当遍无，现在反转为有，故名为“转”。同品异品都有此“因”，亦名“不定”。
    【异品一分转，同品遍转者，如立宗言，声是勤勇无间所发，无常性故；勤勇无间所发宗，以瓶等为同品，其无常性，于此遍有；以电空等为异品，于彼一分电等是有，空等是无，是故如前名为“不定”。】
    （4）“异品一分转，同品遍转”。例：
    宗——声是勤勇无间所发。
    因——无常性故。
    可以成立非动勇异品的一分——电，此“无常性”的“因”，同品异品都有，亦名“不定”。
    【俱品一分转者，如说声常，无质碍故；此中常宗，以虚空极微为同品，无质碍性，于虚空等有，于极微等无；以瓶，乐，为异品，于乐等有，于瓶等无；是故此因，以乐以空为同法故，亦名不定。】
    （5）“俱品一分转”。例：
    宗——声是常。
    因——无质碍故。
    同品有二：（1）虚空常，（2）极微常
    异品有二：（1）瓶无常，（2）乐无常
    此无质碍因对于同品的“虚空”，固然是“无质碍”，但对于异品的“乐”也是“无质碍”。此无质碍的因对于同品的“虚空”、异品的“乐”，都有一分，所以也是不定。
    上面五过除了第二是缺同品，其余都是犯了异品有的过，都是不定因。
    【相违决定者，如立宗言，声是无常，所作性故，譬如瓶等。有立声常，所闻性故，譬如声性。此二皆是犹豫因故，俱名不定。】
    （6）“相违决定”。这个例要举两个量：
    ①“立者量”，②“敌者重”。
    一是立者量，“胜论派”所举出。例：
    宗——声是无常。
    因——所作性故。
    喻——如瓶。
    二是敌者量，“声生派”所举出。例：
    宗——声是常。
    因——所闻性故。
    喻——如声性。
    要知道，因明上的规则，“宗”是要立、敌相诤，“因”是要立、敌共许。前二例，胜论师所作性的“因”，声生论是“共许”，所以用共许所作的“因”，来成立胜论师“声是无常”的“宗”。但是所闻性的“因”，也是胜论师“共许”的，因此声生论用它共许所闻性的“因”，来成立声生论“声是常”的“宗”，这里有几点先要知道：
    ①“声”有“所闻性”。
    ②“声性”有“所闻性”。
    ③“声性”是“常”。
    ④“所闻性”也是“常”。
    上面这四点胜论师都是赞成，因此声生论才有同喻来助“因”成“宗”。若对佛弟子它就缺了同品，犯了六不定中第二“不共不定”的规则了，何以见得呢?
    ①声是所闻——佛弟子是“赞成”。
    ②声性是所闻——佛弟子“不赞成”。
    ③声性是常——佛弟子“不赞成”。
    ④所闻性也是常——佛弟子“不赞成”。
    这三条佛弟子既然都不赞成，那末，缺了声性的同喻，再找不出其他的同喻了，所以叫做“不共不定”。
    现在胜论师既然赞成声性是有，又是常，所以声生论才能拿它共许的同喻，来成立声生论“声是常”的“宗”。这一点，研究因明的人不可不知道。话虽这样说：“相违决定。”好像两家都不能成立，其实立者胜论师失败了。因为声生论这样一来，弄得他不能成立“声是无常”的“宗”啦。
    上面六种因是不定成立宗体，下面四种因不但不能成立，并且所出的“因”是反对自己所立的“宗”旨，所谓自杀的论调。
    【相违有四：谓法自相相违因，法差别相违因，有法自相相违因，有法差别相违因等。】
    现在先标“四种相违”，下面再来逐条解释：
    【此中法自相相违因者，如说声常，所作性故，或勤勇无间所发性故，此因唯于异品中有，是故相违。】
    （1）“法自相相违因”。例：
    宗——声是常。
    因——所作性故。
    又例：
    宗——声是常。
    因——勤勇无间所发性故。
    这二例，前者是“声生论师”，后者是“声显论师”。
    “法”是“后陈”，“有法”是“前陈”。
    “自相”是“言上表陈，“差别”是“意中含许”。
    怎样叫做“言上表陈”呢?“言”是“言语”，“表”是“表现”，“陈”是“陈白”，合言之，就是“言语上表现陈白出来”了。
    怎样叫做“意中含许”呢?“意”是“意思”，“含”是“包含”，“许”是“允许”。合言之，就是“意思里面包含允许”的。
    例如：慈航——这是明明白白指的一个人——“言上表陈”。
    又如：某人——是指何人?未有明白指出——“意中含许”。
    前面两个“因”都是反对后陈常的“宗依”，因为既是“所作”，当然不是“常”；既是“勤勇”，也不是“常”，所以叫做后陈法上的“自相相违”。
    【法差别相违因者，如说眼等必为他用，积聚性故，如卧具等，此因如能成立眼等必为他用，如是亦能成立所立法差别相违，积聚他用，诸卧具等，为积聚他所受用故。】
    （2）“法差别相违因”。例：
    宗——眼等必为他用。
    因——积聚性故。
    喻——如卧具等。
    立者，是数论师，敌者，是佛弟子。眼耳鼻舌身是“前陈”，“他”字是指“后陈”——神我。然而为甚么不说“神我”，而说“他”字来代表呢？因为“神我”是佛弟子不共许，也就是后陈的“宗依不极成”——“能别不极成”，宗体就不能成立。数论师用“他”字来代表，是用含糊——暧昧语，但是用的是“积聚因”，刚刚同“神我”相反，因为“神我”不是“积聚”，所以“因”是违背法的差别——“意中含许”。况且卧具——床帐枕被……等，也是“积聚性”，不是“神我”的性质。不过卧具等约“精神”上是“神我”受用胜，约“肉体”上是“假我”受用胜，反对的方面上讲，此卧具不但不给“神我”受用，纵然给受用的话，也应该给“假我”受用。
    【有法自相相违因者，如说有性非实非德非业，有一实故有德业故，如同异性，此因如能成遮实等，如是亦能成遮有性，俱决定故。】
    （3）“有法自相相违因”。例：
    宗——有性非实非德非业。
    因——有一实故有德业故。
    喻——如同异性。
    【有法差别相违因者，如即此因，即于前宗，有法差别作有缘性，亦能成立与此相违作非有缘性，如遮实等，俱决定故。】
    （4）“有法差别相违因”。例：
    宗——有性非实非德非业。
    因——有一实故有德业故。
    喻——如同异性。
    第三、第四内容意义虽然不同，但形式相等，故合而论之。
    陈那菩萨欲考正因明法式，故检查从前胜论派教主，对他弟子五顶所立之量有过，即上二种相违。
    先讲胜论六句义：（1）实，（2）德，（3）业，（4）大有性，（5）同异性，（6）和合性。
    （1）实：“实”是“实体”，就是宇宙万有一切事事物物的“实体”。
    （2）德：“德”是“德相”，就是一切法体上所有的“德相”。
    （3）业：“业”是“业用”，就是一切体相上所有的“业用”。
    （4）大有性：“性”是“体性”，“有性”是“能有”。“大”是普遍一切法上都有，即是能有宇宙万有——森罗万象的实、德、业所有的东西。这就叫做“大有性”。
    例如：

    上面这三个譬如是恐怕不懂“大有性”有甚么功用，略作方便，使易知之。
    （5）同异性：“同”是“相同”，“异”是“不同”。例如“地”同“地”是同，“地”同“水”是异；“水”同“水”是同，“水”同“火”是异，乃至宇宙万有每一法上都有“同”有“异”，或“同”中有“异”，或“异”中有“同”，所以叫做“同异性”。
    （6）和合性：“和”，如水土相和；“合”，如函盖相合；诸法有相和合，所以叫做“和合性”。
    上面把六个名词的意义约略的解释一下，现在来把胜论师立量的因缘说说。胜论派的始祖鸺鹠仙人既悟宇宙万有不出六句，欲传其法，流布后世，数万年求得一七德具足之五顶为弟子，说其六句，至第四句——大有性，五顶不信，故其师鸺鹠仙立量成立，其二人师徒诤论如下：
    鸺鹠仙的主张：在离实、德、业外，另有一大有性。
    五顶的主张：在实德业上就有一个有性——有实德业的性。例如：
    地上有坚性，离地无坚性。
    水上有湿性，离水无湿性。
    火上有热性，离火无热性。
    风上有动性，离风无动性。因此，那末，
    实上有实性，离实无实性。
    德上有德性，离德无德性。 一
    业上有业性，离业无业性。
    合言之，即实德业上有实德业的“性”，如果离开了实德业，那里还有实德业的“性”呢?
    五顶的主张固然是对，但是鸺鹠仙要立“大有性”为万有之“因”，不得不在实德业外，另有一能有实德业的“性”，故诤论之。立量的结果，鸺鹠仙的宗旨成立，五顶从之，并弘传其敦法，至今存之。但陈那菩萨考察的结果，以为有过。
    ——“有法自相相违”——
    宗——有性非实非德非业。
    因——有一实故，有德业故。
    喻——如同异性。
    陈那菩萨破第一种作法，说你的“因”，如果是能有实德业，当然就不是言前陈上的“有性”，用他自己的“因”，来破他的“前陈”。
    宗——有性非有性。
    因——有一实故，有德业故。
    喻——如同异性。
    故云：此“因”如能遮实德业等，如是照样也能遮有性非有性，有一实故。
    第二量是属于“差别相违”，说是把有性改作“大有性”，意思就是说，既能有一实，有德业，那就不能离开实德业，设若离开实德业，那就不是实德业的“性”了。大约：
    （1）赞成离开实德业，就没有“大有性”。
    （2）赞成有“大有性”，就不能离开实德业。
    例如：
    赞成有火性，就不能离开火。
    赞成离开火，就不能有火性。
    再例：
    赞成有人性，就不能离开人。
    赞成离开人，就没有人性了。 ．
    这样赞成有，就不能离；赞成离，就不能有。又要有，又要离，此理不通。
    上面总算把因上十四过略略讲完了，现在再讲“喻过”：
    【已说似因，当说似喻，似同法喻，有其五种：一能立法不成，二所立法不成，三俱不成，四无合，五倒合，似异法喻，亦有五种：一所立不遣，二能立不遣，三俱不遣，四不离，五倒离。】
    喻中有同喻、异喻。同喻有五种，异喻亦有五种，现依次第分别解释之：
    【能立法不成者，如说声常，无质碍故，诸无质碍，见彼是常，犹如极微，所成立法，常性是有，能成立法，无质碍无，以诸极微，质碍性故。】
    （1）“能立法不成”。例：
    宗——声是常。
    因——无质碍故。
    喻——同喻如极微。
    以下是喻上的过，都是对于宗、因上的规则违犯。“能立”是“因”，“所立”是“宗”，能立法不成，就是举出来的“同喻”对于“因”上相违了。前例极微是“常”，对于“宗”是相同；极微是“有质碍”，对于“因”上相违，故名“能立法不成”。
    【所立法不成者，谓说如觉，然一切觉，能成立法，无质碍有，所成立法，常往性无，以一切觉，皆无常故。】
    （2）“所立法不成”。例：
    宗——声是常。
    因——无质碍故。
    喻——同喻如觉。
    “觉”是“知觉”，属于心法，刹那刹那生灭，不是常住的。“知觉”是“无质碍”，能成立的是相同，所成立的宗又相违，因为“觉”是“无常”，所以是“所立法不成”。
    【俱不成者，复有二种，有及非有，若说如瓶，有俱不成，若说如空，对无空论，无俱不成。】
    （3）“俱不成”。计分二种：
    ①“有体喻”，②“无体喻”。
    ①“有体喻”例：
    宗——声是常。
    因——无质碍故。
    喻——同喻如瓶。
    瓶是有质碍，又是无常，所以和宗、因都是相违，叫做“俱不成”——“能立”与“所立”都不成。
    ②“无体喻”。例：
    宗——声是常。
    因——无质碍故。
    喻——同喻如空。
    本来“如空”是对，然而遇到了“无空论师”，他既不赞成有“虚空”，所以不能用虚空的譬喻，来助“因”成“宗”。
    【无合者，谓于是处，无有配合，但于瓶等，双现能立所立二法，如言于瓶，见所作性，及无常性。】
    （4）“无合”。例：
    宗——声是无常。
    因——所作性故。
    喻——凡所作性，皆是无常，同喻如瓶。
    “合”是“因”和“宗”相合，“无合”是“因”和“宗”不相连属。
    若言“见”所作性，“见”无常性，如瓶。不言“凡”“皆”，而说“见”，就叫做无合。
    【倒合者，谓应说言，诸所作者，皆是无常，而倒说言，诸无常者，皆是所作。】
    （5）“倒合”。例：
    宗——声是无常。
    因——所作性故。
    喻——凡所作性，皆是无常，同喻如瓶。
    同法喻，是先用因，后合宗，叫做“正合”。若是先说宗，后说因，就叫做“倒合”。
    若言“凡无常性皆是所作，如瓶”，那就是“倒合”了。因为无常的东西不是所作的也有，所以说话不通，故名为“倒”。
    【似异法中，所立不遣者，且如有言，诸无常者，见彼质碍，譬如极微，由于极微，所成立法，常性不遣。】
    （1）“所立不遣”。例：
    宗——声是常。
    因——无质碍故。
    喻——异喻如极微。
    “所立”是“宗”，“遣”是“远离”，不遣是不能够远离宗和因；异品是要远离，若不远离是犯过。异喻的极微是“有质碍”，对“因”是远离，对“宗”却不远离，因为极微也是“常性”。
    【能立不遣者，谓说如业，但遣所立，不遣能立，如说诸业，无质碍故。】
    （2）“能立不遗”。例：
    宗——声是常。
    因——无质碍故。
    喻——异喻如业。
    “异喻”对“因”不远离，叫做“能立不遣”。“业”是所作的善恶，是“无常法”，对“宗”是远离；但业也是“无质碍”，对“因”不远离，所以叫做“能立不遣”。
    【俱不遣者，对彼有论，说如虚空，由彼虚空，不遣常性，无质碍故，以说虚空，是常性故，无质碍故。】
    （3）“俱不遣”。例：
    宗——声是常。
    因——无质碍故。
    喻——异喻如虚空。
    对主张有虚空的人说，“虚空”是“常”，又是“无质碍”，所以叫做“俱不遣”。
    【不离者，谓说如瓶，见无常性，有质碍性。】
    （4）“不离”。例：
    宗——声是常。
    因——无质碍故。
    喻——凡非常住，皆有质碍，异喻如瓶。（这叫做“有离”）
    “同喻”要和“因”“宗”相合，“异喻”要和“宗”“因”相离。若说见非常住，见有质碍，如瓶，不言“凡”“皆”，而言“见”，也是犯过。
    【倒离者，谓如说言，诸质碍者，皆是无常。】
    （5）“倒离”。例：
    宗——声是常。
    因——无质碍故。
    喻——凡非常住，皆有质碍，异喻如瓶。（这叫做“正离”）
    “同品”要先“因”后“宗”，“异品”要先“宗”后“因”；异品若先因后宗，即是“倒离”。若言“凡有质碍，皆是无常，异喻如瓶”，这是“倒离”。我来再说一个“例”在这里，或容易知道。譬如说“凡当文学教员者，皆有读书”，这是“正合”，合乎正理；若说“凡有读书者，皆当文学教员”，这是“倒合”，因为不合正理。反过来说，凡没有读书者，皆不当文学教员，“正离”，合乎正理。若说“凡没有当文学教员者，皆没有读书”，“倒离”，不合正理。
    【如是等似宗因喻言，非正能立。】
    上面总算把宗、因、喻三十三过的“似能立”说完了。这是一段结文。
    【复次为自开悟，当知唯有现比二量。】
    “真能立”同“似能立”都说过了，现在再把“现量”和“比量”说一说。古来或说三量，或说四量，在“现量”“比量”外再加“圣教量”和“譬如量”。因为“圣教量”是佛菩萨亲证“现量”所见，才说出来；“譬如量”是属于比量，所以陈那菩萨才决定唯有“现”“比”二量。对于前面“能立”是属“悟他”，现在“现”“比”二量是属“自悟”了。
    【此中现量，谓无分别，若有正智，于色等义，离名种等，所有分别，现现别转，故名现量。】
    现在先讲“真现量”，怎样叫做“真现量”呢?就是说，要无计度的分别，完全是现量照境。设若是有正智，对于色声香味触五尘的境界所有的分别，又是“现在”，不是过去未来的境界；又是“现有”，不是没有；又是“现显”，不是隐藏；就是眼见色，耳闻声，鼻嗅香，舌尝味，身感触，各别而转，所以叫做“现量”。
    【言比量者，谓藉众相，而观于义，相有三种：如前已说，由彼为因，于所比义，有正智生，了知有火，或无常等，是名比量。】
    怎样叫做“真比量”呢?就是说，要藉赖各方面许多的相状，来观察它的义理。它的相状总有三种，前面已经说过了，由彼各方面的义相为因，拿它来做比较的义理，生起了真正的智慧。譬如见到烟，就知道有火；看见角，就知道有牛；看见瓶，就知道是无常，这就叫做“比量”。
    【于二量中，即智名果，是证相故，如有作用，而显现故，亦名为量。】
    在“现量”与“比量”之中就是用“现量智”和“比量智”，来做“量果”。因为有“量所的果”，一定就有“能量的智”；既有“能量的智”，一定就有“所量的结果”。因为它是亲证众相，譬如有作用的物，而能显现知道，也叫做“量”，“真现量”和“真比量”就是这样。
    【有分别智，于义异转，名似现量。】
    怎样叫做“似现量”呢?要知道“似现量”是怎样，只要看看“真现量”是怎样。就是说，“真现量”是用的“无分别智”，似现量是用的“有分别智”，设若对于所观察的义理错谬异转了，这样就叫做“似现量”。
    【谓诸有智、了瓶衣等，分别而生，由彼于义，不以自相为境界故，名似现量，似因多种，如先已说，用彼为因，于似所比，诸有智生，不能正解，名似比量。】
    怎样叫做“似比量”呢?就是有一种智慧，不是无计度的分别，乃是有计度的分别，分别这是瓶，那是衣，种种名言种类而生的分别。由在彼各方的义理上不是用一切法的本体——自相，为所缘的境界，这样就叫做“似比量”。
    设若用似因的智慧而生，所生起的智慧，不是“正智”，乃是相似的义智，名“似比量”。怎样叫做“似因”呢?一共有多少种呢?那是在前面说过了，一共有十四种。用这一种因来比较；无论你生起甚么智慧，不能生起正当的了解，都叫做“似比量”。
    上面把“似现量”同“似比量”说完了，再来谈谈“真能破”。
    【复次，若正显示，能立过失，说名如破，谓初能立，缺减过性，立宗过性，不成因性，不定因性，相违因性，及喻过性，显示此言，开晓问者，故名能破。】
    怎样叫做“真能破”呢?就是能够正当显现开示对方立者的过犯，试问是甚么过犯呢?
    （1）宗因喻互相缺减的过犯。
    （2）宗上九过中随犯了一条。
    （3）四不成因中随犯了一条。
    （4）六不定因中随犯了一条。
    （5）四相违因中随犯了一条。
    （6）十种喻过中随犯了一条。
    立者，如果在宗、因、喻上真犯了有以上六种所列的过失之一；敌者，真能够依据正理，开示晓悟对方问的人，这样就叫做“真能破”。反过来说，若不能够真实的显示立者的过犯；立者无过，妄说他有过，或自己带过，这样成为“似能破”。
    【若不实显，能立过言，名似能破，谓于圆满能立，显示缺减性言，于无过宗，有过宗言，于成就因，不成因言，于决定因，不定因言，于无过喻，有过喻言，如是言说，名似能破，以不能显他宗过失，彼无过故。】
    怎样叫做“似能破”呢?就是说，“立者”所立的宗、因、喻本来很圆满，“敌者”反过来说他是犯了缺减的过性。例如本来宗上没有过犯，他说“立者”犯了宗过；本来因上很成就，他说人家因上不成就；本来是决定的因，他说人家因上犯了不定；本来立者因上没有相违，他说人家有了相违；本来立者喻上没有带过，他说人家有了过犯。如是等所讲的话，既不能显示立者的过失，反而招致自己的过失，这样就叫做“似能破”。
    【且止斯事。已宣少句义，为始立方隅，其间理非理，妙辩于余处。】
    现在将《因明入正理论》的简单义理扼要说明，备作一个研究的概念罢了。这里面“在正理”或“不在正理”那种微妙的辩论，在其余的地方——《瑜伽师地论》、《显扬圣敦论》、《成唯识论》、《如实论》、《回诤论》、《方便心论》、《中论》、《百论》、《十二门论》、《掌珍论》等，请去研究，当更会知道详细的。
    即说偈曰：
    【略释因明 深入正理
    显正玻邪 证真实义】


拾、真唯识量讲话

    拾、真唯识量讲话

    不错，弘法是要会善用因明，但是，遇到了下列这几种例子，你又有甚么方法去对付它呢?
    （1）例：
    宗——西方极乐世界是很快乐，
    因——七宝庄严故，
    喻——如天宫。
    “前陈”的“宗依”对方是不承认，同时，依你的“同喻”也是不赞成，你的“宗体”能够成立吗?
    （2）例：
    宗——地狱是最苦的地方，
    因——有刀山、剑树、镬汤、炉炭故，
    喻——如犯人受罪。
    这前陈地狱的“宗依”，也是不共许的，而举出犯人受罪的“同喻”，也不见其事实。
    至于破量的方面：
    （1）例：
    宗——上帝没有万能，
    因——不能降伏魔鬼故，
    喻——如无力的懦弱者。
    （2）例：
    宗——大梵天王不能创世界，
    因——无事实证明故，
    喻——如大自在天。
    你虽然说祂“没有万能”和不能“创造世界”，但是这“上帝”和“梵王”，无形中你已经承认祂是有了，碰到这种例子：
    前者要用“自许”来简别，
    后者要用“汝执”来冠首。
    不然的话，你想“立”，也是“立”不成，而想“破”，也是“破”不了。至于遇到“同教相诤”的时候，那又非要用“胜义”来简别不可，才不会有“自教相违”之过。
    不过用这种简别语来对付敌方，我倒有点怀疑。因为你会用“自许”，他又何尝不会用“汝执”?你若用“汝执”，他也可以用“自许”。这样，简过来，简过去，到底是谁“能立”，谁“不能立”？倒要质之高明。
    真唯识量举例：
    【宗】真故极成色是有法，定不离眼识，
    【因】自许初三摄眼所不摄故，
    【喻】同喻如眼识，异喻如眼根。
    解释此量，分为六段：
    一、缘起
    玄奘法师游学印度十七年，德学兼优，声震五印，为当地高侩大德、国王臣民所尊重。将归，戒日王为设十八日无遮大会，请奘师为论主，建立“真比量”，摧破小乘外道。奘师建立此量，十八日来无有能破者。戒日王踊跃欢喜，立大众前，举奘师袈裟角云：支那法师建立“真比量”，十八日来无有能破者。大众称扬赞叹，咸称之曰“大乘天”。
    二、简别语
    欲知“比量”与通常“因明”作法不同者，当知简别语之功用，因明中用“简别语”，其法有三：
    （1）自比量：以“自许”简。
    （2）他比量：以“汝执”简。
    （3）共比量：以“胜义”简。
    何谓“自比量”呢?例如佛教徒自立“宗”云“地狱甚苦”、“天堂最乐”等，如敌者不许有地狱天堂，在因明规则上就犯前陈宗依——“有法不极成”之过。“不依”不成，“宗体”难立。欲救斯弊，须用“自许”二字简之，则不为过。但自许只简“宗依”，不简“宗体”；盖“宗体”是双方诤论之点，不必简别，否则，必犯“相符极成”之过，此则不可不知。
    例云“自许地狱甚苦”，或“自许天堂最乐”，此则“宗依”既已自许，由此“宗体”可成。
    何谓“他比量”呢?例如佛教徒破耶稣教云：
    宗——汝执之上帝非万能，
    因——不能降伏恶魔故，
    喻——如无用者。
    若不加“汝执”二字，则汝心中已许有“上帝”，既许有“上帝”，则万能已含在其中，汝纵破之，彼亦不服；故必须将彼上帝，根本上不承认，不过是“汝执”而已。根本上既不赞成有上帝，则彼所执之万能早已失其功用矣。彼谓“上帝能创造世界”亦然，若加“汝执之上帝不能创造世界”。盖上帝一物我不赞成是有，不过“汝执”而巳，则不能创造世界之“宗”，不立而自立矣。
    何谓“共比量”呢?例如佛教之大小乘，同一教主，共一信仰，不过理有深浅，见解不同，则不能不用“胜义”二字来简别。若不用胜义简别之，则恐犯“自教相违”之过。
    例如佛教大小乘所诤论之万法。
    小乘云：万法心外实有。
    大乘云：万法唯识所变。
    若不简别，则前陈宗依之“万法”可属“大乘”，亦可属“小乘”。若属小乘之万法——外色等，则尽无形之中成立其心外实有——大种所造；如说万法非实有，则犯“自教相违”之过。若加“胜义”二字简之，则已无形中斥小乘心外之万法，是“方便说”，非“究竞谈”；“胜义即究竟”小乘之心外万法之说既是“方便”，而大乘之万法唯识之谈成为“究竟”，破“他”立“自”，正是因明中“随自乐为，不顾论宗”是也。欲知此量之作法不同，先识其通常因明之规则，应云：
    宗——色不离眼识，
    因——初三摄故，
    同喻——如眼识，
    异喻——如眼根。
    明乎此，则前之“真故”“极成”“自许”“眼所不摄”等，皆系简别语，欲知其详，如次释之。
    三、释宗
    “真故极成色，定不离眼识宗。”
    “真故”二字即“简别语”，系“胜义”二字之异名。盖真故即胜义，胜义即真故。
    “胜义”——殊胜——超胜之意义。
    “真故”——真如——真实之原故。
    “极成”即共许，“不极成”即不共许。盖因明作法，宗体未成立之前，“宗依”先须立、敌共许，若不共许，则犯“宗依不极成”之过。
    何谓“不极成”?盖前陈之色：
    有小乘许大乘不许之色——“自不极成”。
    有大乘许小乘不许之色——“他不极成”。
    何谓小乘许大乘不许?盖小乘说：
    （1）最后身菩萨有染污色。
    （2）佛有有漏色。
    此二句大乘是不许。
    最后身菩萨——即悉达太子等。
    染污色——如纳妃、生子等。
    有漏色——如大小便及九恼等。
    小乘谓是实有，大乘说是权现——权巧方便，为教化众生——并非实有。因此，宗依之色，即犯“随自一不极成”之过。
    何谓大乘许小乘不许?
    （1）他方佛色。
    （2）佛无漏色。
    他方佛，小乘人根本上不知有。小乘说：世界上只有一佛——释迦牟尼佛。他方佛小乘尚不赞成，况他方佛色耶?
    无漏色——即佛之报身，小乘人只知有丈六比丘身，和众人无二无别——饮食睡眠、大小便利，岂知法身无相，报身功德之无漏色耶?
    此则大乘许而小乘不许，若不简别，则犯小乘“随他一不极成”之过。
    （1）最后身菩萨染污色及佛有漏色，是大乘人不共许。
    （2）他方佛色及佛无漏色，是小乘人不共许。
    若不用“极成”二字简别，则前陈有法之色已包含此四种不共许之色，名曰“有法不极成”之过。
    何谓极成之色?谓除此四种大小乘不共许之色外，其余一切山河大地草木丛林等色名“共许色”，用极成二字简之。观乎此，则奘师之色系山河大地等色，“定不离眼识宗”。
    小乘云：定离眼识。
    大乘云：定不离眼识。
    故成诤论，宗体成立。
    四、释因
    “自许”二字亦简别语，亦是简别“宗”上前陈宗依之色，非简别“因”，此不可不知。
    盖前陈之色虽是极成——共许，但
    小乘说：是“本质色”。
    大乘说：是“相分色”。
    何谓“本质色”呢?有种子，有根本，有体质，四大种所造色。
    何谓“相分色”呢?托质变相——即是托本质色，而变影像，如照相然，托外境而现影。唯识家说：眼识“见分”托外面本质色，而在眼识“自证分”上自现“相分”为所缘。
    影像——相分，为眼识见分亲所缘缘，眼识定不缘外色；眼识如是，其余耳识、鼻识、舌识、身识皆然。托本质而变相——现影像为亲缘，决不缘外面的本质色。
    但相分色小乘不许，故大乘不得不用“自许”二字简之，否则，又犯前陈宗依有法上相分色不极成，故用自许简之，便不犯过。
    “初三摄”——十八界——共有六个三。
    初三：眼根——色尘——眼识。
    二三：耳根——声尘——耳识。
    三三：鼻根——香尘——鼻识。
    四三：舌根——味尘——舌识。
    五三：身根——触尘——身识。
    六三：意根——法尘——意识。
    在此“六三”十八界中不是“二三”摄，也不是“三三”摄，色尘是“初三”——是第一个三的里面所收摄的。“眼所不摄故”这一句话也是简别语，因为初三里面有眼根、色尘、眼识三种，现在三种中只留色尘和眼识二种，要把“眼根”除了出去，所以叫做“眼所不摄”。
    “眼所不摄故”就是说，初三中要除去眼根，眼所不摄故。换句话说，就是摄色尘和眼识，不摄眼根；因为眼识但能缘色尘，而眼识不能缘眼根，故云不摄，否则，要犯“异品有”之过。因为二三、三三、四三、五三、六三及眼根都是异品，都是初三所不摄，故名异品。
    五、释喻
    喻有二种，一者“同喻”，二者“异喻”。“同喻如眼识，异喻如眼根”，因为眼识和色尘都是初三里面摄，故名同品。
    眼根虽然亦是在初三中，但已经除去了，故称异品。然须知同喻之眼识，是指“见分”，宗上后陈之眼识是指“自证分”。故奘师之本意，应云：
    宗——“相分色”定不离“自证分”，
    因——“自许”相分色亦是初三摄故，
    同喻——合云：凡系初三摄者，除去眼根“定不离自证分。相分不离自证分，如见分不离自证分。
    异喻——离云：凡离眼识自证分者，皆非初三摄，异喻如眼根，非眼识自证分所摄。但奘师何故不曰相分色而曰自许色?盖相分色小乘不许，而相分色不离自证分，小乘更不许，故成诤论，方成宗体。若依通常因明作法，其式如下：
    宗——相分不离自证分，
    因——初三摄故，
    同喻——如见分，
    异喻——如眼根。
    “简别语”的用法上虽概略说明：今再简要作结论如左：
    六、料简
    问：若不用“真故”来简别，犯何过?
    答：若不用“真故”二字来简别，则犯“自教相违”之过。因为若不说胜义之色，则变了世俗之色，是四大种所造之色，大乘亦许离识而有；今言定不离，则犯“自教相违”之过。
    问：若不用“极成”来简别。犯何过?
    答：若不用“极成”二字来简别，则犯“有法自他随一不极成”之过，菩萨染污色及佛有漏色是大乘不许，他方佛色及佛无漏色小乘又不许，所以叫做“自他随一不极成”。
    问：若不用“自许”来简别，犯何过？
    答：若不用“自许”二字来简别，则犯“随他一有法不极成”之过。盖相分色小乘不许，故犯“有法不极成”。
    问：若不用“眼所不摄”来简别，犯何过？
    答：犯“异品有”之过，盖眼根也是初三所摄，但相分色是眼识所缘，眼根不是眼识所缘，不能作同喻，是异喻，故犯“异品遍转”之过。又犯“所依不成”之过，盖他方佛色、佛无漏鱼、相分色这三种色都是小乘不赞成，若出初三摄的“因”，则他方佛色、佛无漏色、相分色皆非初三摄矣，岂不是犯了“所依不成”的过吗?要知道怎样叫做“所依不成”的话，那就请你去查看因明中“所依不成”那个例子，自然会明白的。
    宗——虚空实有，
    因——德所依故。
    德是“能依”，虚空是“所依”。印度有一种外道他不赞成虚空，所以叫做“所依不成”。可见研究因明的人，对于“简别语”一法是不可不知，否则，是难免犯过的。
    奘师善巧立量，何怪乎声震五天，吾人不得不佩服赞叹啊：
    即说偈曰：
    【因明研究已 更学简别语
    试看大乘天 五印称无比】


自 序

    自 序

    民国三十八年，有一个时期，我寄住在台湾新北投普济寺，亲近蒙古甘珠呼图克图，除每日学习藏语密咒外，无事时写《大乘起信论讲话》以度日。写至一半，因汐止静修院有事邀我前往，遂致搁笔。至四十年夏，讲《楞严经》于静修院，得赵恒惕、钟伯毅二老居士拥护道场，时来听讲。一日阅示各处讲稿之余，偶读《大乘起信论讲话》，钟老居士以为可益当来，并言最好将此续完，故于编《成唯识论讲话》之时，抽暇续成此编。至于内容如何，余亦不知，不过旨在人人能阅读而已。尚望高明赐予指正！
    时在□□四十一年夏历三月初九日
    晨七时序于台湾汐止弥勒内院（P010）


大乘起信论讲话

    大乘起信论讲话

    【大乘起信论】
    这题目分做两段来解释：先讲“论”，然后再讲“大乘起信”。佛学有三藏：（1）经藏，（2）律藏，（3）论藏；现在是属于论藏中所摄，故称为“论”。
    “经”虽通五人（佛、佛弟子、诸天、仙人、化人）共说，然大多数都是属于佛说，而“律”完全是佛所制的。“论”则有大小乘之不同，“小乘论”多属声闻所造，“大乘论”则纯系菩萨所造；此论既是马呜菩萨所造，那当然是属于“大乘论”了。
    平常说：“经”诠定学，“律”诠戒学，“论”诠慧学，这是约偏胜方面说的；其实是三位一体，岂有经中没有戒慧，而律中没有定慧，论中没有戒定吗？所以论中也是戒、定、慧三法具足，这在本文下面是会看到的。
    平常说：论是教诫学徒的，其实经和律又何尝不是教诫学徒呢？不过（P011）论的目的是解释经律上的意义，使学徒更容易明白，这就是论的功用。“论”是通名，“大乘起信”四字是这部论的别名。
    现在先讲“大乘”，次讲“起信”。“大”字在本论所指的是我们的真心，这真心是竖穷三际，横遍十方，无始终，无内外，既不是对小而言大，也不是先小而后大。本论中所说的体大、相大、用大，就是大字的意义，也就是真心。
    “乘”是譬喻，有运转和承载两种意义。好像车乘一样，有载人载物，由此至彼的功用。一切众生都可以乘此真心的大白牛车，离苦海的此岸，而到极乐的彼岸——成佛，所谓“凡有心者，皆当作佛”。
    “起信”，就是令人生起信仰，因为真心虽然是人人本有，然而众生迷而不知，疑而不信。马鸣菩萨要令一切众生信得自心本来是佛，只要能够依教修行，是决定可以成佛的；所以综百部大乘经，而造一部最简明的通论，其目的就是希望众生起信仰，所以叫做《大乘起信论》。

    【马鸣菩萨造】（P012）
    在印度佛教史中说“马鸣”共有六七个，现在说的“马鸣”是在佛灭度后五百年间，并且佛在世的时候，已经预记过了的。据说“马鸣”得名的因缘，一是这位菩萨生时，群马悲鸣；二是这位菩萨善能弹琴，能令群马悲鸣；三是这位菩萨善说法要，群马听法悲鸣不已。因这三种因缘，所以叫做“马鸣”。
    “菩萨”是“菩提萨埵”的简称。菩提译云觉，萨埵译云有情，就是“上求大觉，下化有情”的人。菩萨不但自己是已经觉悟的有情，并且能够说法，化导一切有情同成正觉，所以叫做“菩萨”。
    “造”就是制造或创造的意思。这部《大乘起信论》是马鸣菩萨著作的，所以叫做“造”。

    【梁真谛三藏译】
    在中国翻译的《起信论》有两种，一是真谛法师，一是实叉难陀法师，现在是属于梁译的。梵语是波罗末陀，华言真谛；他是西印度优禅尼国的人，他到中国来的时候，正是我们梁朝元帝承圣三年，在衡州建兴寺译成一（P013）卷。
    梵语实叉难陀，华言喜学；他是于阗国人，在大周武则天的时候来到中国，在东都佛授记寺译成两卷。现在所讲的是属于梁译。翻梵语转汉文，文法虽然东西不同，而意义是一样。故曰：“如翻锦绣，背面俱华，但左右不同耳。”

    【归命尽十方：最胜业遍知，色无碍自在，救世大悲者；】
    未说正文之前，先说一个皈依“三宝”的皈敬颂，现在先皈依“佛宝”。头一句是总说；能皈依的是身口意三业，所皈依的是尽十方世界的量，就是说：不是单单的皈敬一尊佛。
    “归命”：归是归向或归来，好像从边地归向中央，亦如游子归来家国；今菩萨归向佛陀，也是这样。命是一身之总，命尚归依，何况其他？身业礼拜，口业赞叹，意业诚敬，故总名之曰“归命”。
    “十方”：盖东方过去又有东方，东方无有穷尽；南、西、北方，四维上下，亦复如是。这可见他所皈敬的心量，太广大了。（P014）
    “最胜业遍知”：这是皈敬佛的“意业”。因为佛的意业能鉴机说法，无所不知，所以佛十种通号中第三号就叫做“正遍知”，超过九法界以上，所以称为“最胜”。
    “色无碍自在”：这是皈敬佛的“身业”。佛的“法身”固然是无相，当然是无碍；就是“报身”，也是无量无边功德所成的；不但“自受用身”是无碍，就是“他受用身”也是自由自在，可以应机说法，当然是无碍了。千丈卢舍那身八万四千相好，还是方便说的，其实佛的相好庄严是不可以言语来形容的，所以说不可思议。
    “救世大悲者”：这是皈敬佛的“口业”。佛有三轮，就是身能现通，口能说法，意能鉴机。娑婆世界的众生以耳根当机，所以以音声为佛事，而释迦世尊也就苦口婆心，常时说法，救度众生；悲能拔苦，令一切众生，离一切苦，得究竟乐，所以称为“救世大悲者”。上来一颂指的是法身、报身、应化身，而佛的身、口、意三业一一皆是最胜，所以叫做“最胜”。

    【及彼身体相，法性真如海，无量功德藏；】（P015）
    这三句是皈敬“法宝”。意思是不但皈敬佛，并且皈敬佛的法，所以说一个及字。佛的“身”就是以法为身，所以叫做“法性身”。佛经上常说：一切事物有体必有相。佛的“体”就是宇宙万有一切法的体性，也就是平常所说的“真如”；因为真者不伪，如者不变，这不伪不变的东西就是“心法”。这心是澄湛不动，深广无涯，所以形容它叫做“海”。
    法有二种，一是法性之法，一是功德之法。佛在因地行菩萨道时，三大阿僧祗劫修了无量无边的功德，所以叫做“藏”。

    【如实修行等。】
    这是一句是皈敬“僧宝”。僧虽通于凡、圣、大、小、权、实，而此中所云，是指的地上菩萨。盖登地菩萨，破一分无明，显一分真如，如真如修行，方可名为真实。论主虽云地上菩萨，然而亦兼等于地前资粮及加行、信、住、行、向暨凡小诸位，正显论主的平等无慢的意趣。

    【为欲令众生，除疑舍邪执，起大乘正信，佛种不断故。】
    上回两首颂是归敬，这一首颂是所为。大凡做一件事，都有它的所为。（P016）试问：现在马鸣菩萨为甚么事要先归命十方三宝呢？当然是有他的所为，他所为的就是欲令一切众生“灭除疑惑，舍弃邪执”。疑惑既除，信仰方生；邪执既破，正信乃起。能够信得人人有真如佛性，那么，人人都可以成佛；既然都可以成佛，那么，你成了我成，我成了他成，这样一个一个都会成佛，佛种那??会断绝呢？而马鸣菩萨要造这部“论”的目的，也就是为了这件事。
    然而造论就造论罢了，为甚么又要先皈敬三宝呢？这有几种原故：第一，菩萨造论要有宗本，显其不是无稽之谈，是有根据的，因为菩萨造论是解释佛经。第二，好像世间的忠臣孝子，有事必先启白于君父；佛为法王、大慈悲父，菩萨是法王之子，所以造论必先归敬。第三，等觉菩萨犹在因位，若不先请三宝加被，作事恐难圆满，故欲善始善终，所以先须皈敬。综上数缘，故先申皈敬，以昭慎重，这也是佛教的仪式。

    【论曰：有法能起摩诃衍信根，是故应说。说有五分：云何为五？一者，因缘分。二者，立义分。三者，解释分。四者（P017），修行信心分。五者，劝修利益分。】
    在论文前面说了三首偈颂，所以现在来说论文。然而为甚么要说这部论呢？因为有一件东西，能够生起大乘（摩诃衍）的信根，所以要说啊。但是，说起来应当分做五段：第一，要说出造这部论的原因。第二，原因明白了，就要说出这部论的宗旨。第三，宗旨虽然有了，还没有完全明白，所以必须详细的解释，方能透澈。第四，裹面的道理虽然是明白了，不能就算了事，必须从解起行，才能达到目的地，所以要分别发心趣向道果的地方了。第五，马鸣菩萨这部论虽然是造成了，难道是给自己看的吗？不然的话，就要劝人流通！空间是无边，所谓十方；时间是无尽，所谓三世。如果要希望这样多的众生去依教奉行，那就非要说出这部论的好处不可，所以最后必须劝修。这五段，第一段可算是“序分”，第五段可算是“流通分”，而中间三段就是这部论的“正宗分”了。

    【初说因缘分。问曰：有何因缘而造此论？答曰：是因缘有八种。云何为八？一者，因缘总相，所谓为令众生离一切苦，（P018）得究竟乐，非求世间名利恭敬故。】
    在五分之中，现在先讲第一种“因缘分”。欲明因缘，先假问答。问曰：有甚么因缘来造这部论呢？答曰：说起因缘一共有八种，也可以束为二类，一是“总因缘”，二是“别因缘”。而第一种就是总因缘，总因缘就是马鸣菩萨造这部论的本意。因为要令一切众生，离了一切的痛苦，得到究竟的快乐；并不是同我们凡夫一样求名求利，或是为恭敬供养，菩萨发心决不是这样的。甚么原因呢？因为世间一切法，都是“有为生灭法”、“有漏杂染法”，是“苦”，是“不净”，是“无常”，是“可破坏的东西”；菩萨澈底明了，所以不求。

    【二者，为欲解释如来根本之义，令诸众生正解不谬故。】
    上面是总因缘，以下是别因缘，分为七段：如来根本之义是指众生的真心，菩萨若不造论解释，怎样能够令众生生起正当的了解，而不会错谬呢？

    【三者，为令善根成熟众生，于摩诃衍法，堪任不退信故。】
    众生的善根有成熟了的，也有未成熟的。若是多生多劫已经修习过的，（P019）到现在已经成熟了，那么，令他对于摩诃衍——大乘——的道理，能够担当，堪能任持，永远不会退失信心，这也是菩萨造论的一种原因。

    【四者，为令善根微少众生，修习信心故。】
    善根既然成熟了的众生固然能够堪任不退，然而善根微少的众生是不是随他去呢？当然不可以。那么，又有甚么办法呢？就是要慢慢的修习，令他们对于自己可以成佛的真心，生起真实的信仰，这也是菩萨造论的意趣。

    【五者，为示方便，消恶业障，善护其心，远离痴慢，出邪网故。】
    还有一种众生，善根虽然是有一点，然而过去时造的恶业太多，障碍重重，所以他的愚痴很重，我慢很大，邪见很深，好像罗网一样，这又有甚么办法呢？所以菩萨造这部论，指示许多很便利的方法，或念佛，或诵经，或持咒，或礼忏；能够使他的业障慢慢的消除，把他们的信心，好好的保护起来，远离了愚痴和我慢，脱出了邪见的罗网，这也是菩萨造论的一个意思。

    【六者，为示修习止观，对治凡夫二乘心过故。】（P020）
    凡夫通身都是烦恼，固然是散乱，就是阿罗汉和辟支佛，也不过破了“我执”，证到“我空”，破了“烦恼障”；还有“法执”未破，“法空”未证，“所知障”未除，是不是就这样随他们了事呢？当然不可以。那么，要怎样办法呢？只好指示他们去修习定慧。因为“定”是从修止而来，“慧”是从修观而来；凡夫固然是散乱，而二乘亦只有自利的定，没有度生的慧。若要有定慧具足，必须修习止观，才能对治凡夫和二乘两种人的过咎，这也是论主造论的一个原因。

    【七者，为示专念方便，生于佛前，必定不退信心故。】
    众生的根性各各不同，有利根的，也有钝根的；有胆大的，也有胆小的；有怕苦的，也有愿意吃苦的。为了这样的原故，所以开示他们专念佛号的方便法门，一生到了阿弥陀佛的面前，必定不会退失信心，这也是造这部论的一种原因。

    【八者，为示利益，劝修行故。有如是等因缘，所以造论。】
    一部论既然造完了，不是就算了事，当然要劝人如说修行，所以要说出（P021）许多利益，这也是造这部论的一种原因。假如要问马鸣菩萨：“为甚么要造这部论呢？”他有一个很简单的答覆，就是有了上面这八种利益，所以造这部《大乘起信论》。

    【问曰：修多罗中，具有此法，何须重说？答曰：修多罗中，虽有此法，以众生根行不等，受解缘别。】
    这里先来假设一个问答。问的意思就是说：如果照上面这八种因缘，那么，修多罗（契经）里面岂不是完全有吗？为甚么要再来重说呢？答覆这个意思也很简单，就是说：佛经里面虽然是有那些法门，但是因为众生的根性和行为不一样，所以领受了解的因缘也各别。

    【所谓：如来在世，众生利根，能说之人，色心业胜，圆音一演，异类等解，则不须论。】
    众生遇到如来在世的时候，根机必利，不会像如来灭度后的众生根机鲁钝一样。加以那时能说法的人不同凡夫，不但佛的口能说法，就是佛的身业能够现神通，意业能够鉴根机，各种都比佛灭度后的人殊胜；所以佛的圆音（P022）一演，无论那一种根机，都能够一样的了解，所以不必另外造论。

    【若如来灭后，或有众生，能以自力，广闻而取解者。】
    如来在世，众生的根利，固然是不必造论。就是佛灭度后，众生的根机也有不同；有一种能用自己的智慧力看经的，又有一种看经看不懂的。能够看经的有一种是广闻，有一种是少闻。现在这里所讲的是在佛灭度后，有一类众生自己有智慧的力量，能够广闻佛经而得了解的。

    【或有众生，亦以自力，少闻而多解者。】
    在佛灭度后，还有一类众生，他也能够用自己智慧的力量，并且闻法虽少而了解很多。

    【或有众生，无自智力，因于广论而得解者。】
    又有一类众生，不同上面两种众生一样，他自己没有智慧的力量，看经能够懂得，必须要看许多广论，然后方得了解。

    【亦有众生，复以广论文多为烦，心乐总持少文，而摄多义，能取解者。】（P023）
    还有一类众生，因为广论文句太多，研究起来太麻烦，他心里很欢喜总持少文，能够摄持多义，就能了解。

    【如是此论，为欲总摄如来广大深法无边义故，应说此论。】
    现在造这一部论，为的就是要总摄如来广大的深法、无边的义理，所以应当说这一部论。

    【已说因缘分，次说立义分。摩诃衍者，总说有二种：云何为二？一者，法。二者，义。】
    因缘的一分上面已经说过了，现在要来说立义的一分。大乘（摩诃衍）的道理总起来讲有两种，第一种是“法”，第二种是“义”。

    【所言法者，谓众生心；是心则摄一切世间法出世间法；依于此心，显示摩诃衍义。】
    所说的法到底是甚么法呢？就是我们众生的心，不过这个心不是肚里面的肉团心，也不是思惟的“妄想心”，更不是相宗所说的“八识心”，乃是马鸣菩萨自己所证到的心。这个心能够把世间一切法及出世间一切法，通通（P024）摄收在里面；依据这个心，才能够显现开示大乘的义理。

    【何以故？是心真如相，即示摩诃衍体故；是心生灭因缘相，能示摩诃衍自体相用故。】
    为甚么依这个心，就能够显示大乘的义理呢？这有两方面说的，一方面是心的真如，那就是大乘的体；一方面是心的生灭，那就能够显示大乘自体上的相用。

    【所言义者，则有三种：云何为三？一者，体大，谓一切法真如平等不增减故；二者，相大，谓如来藏具足无量性功德故；三者，用大，能生一切世间出世间善因果故。】
    上面所讲的是法，现在所讲的是法上所有的义。然义又有三种分别，第一种是真心的“体大”，因为这真心是宇宙万有一切法的真如性，是平等平等，所谓“在佛不增，在凡不减”，就是这个意思。第二种是真心的“相大”，这就是说，在我们这个真心的如来藏中，本来就具足无量无边自性本有的功德。第三种是真心的“用大”，就是说，这真心的功用能生一切“世间法”（P025）的善因善果，又能生“出世间法”的善因善果。

    【一切诸佛本所乘故，一切菩萨皆乘此法到如来地故。】
    上面这一心三大之法也就是十方一切诸佛，在因地时本来所乘的“心法”。那么，一切菩萨要到如来的地位，也都要乘此“心法”，方能到啊！

    【已说立义分，次说解释分。解释分有三种：云何为三？一者，显示正义；二者，对治邪执；三者，分别发趣道相。】
    上面已经把立义分说过了，然而立义文中是最简单的，若不详细解释，怎样可以明了？所以现在要说解释分了。解释分要分为三种，第一，要显示本论的正义。第二，正义虽然是显示了，然而还有许多邪执，也不能不想法子去对治。第三，邪正既然都明白了，就要分别发心趣向所行之道。

    【显示正义者，依一心法有二种门：云何为二？一者，心真如门，二者，心生灭门；是二种门，皆各总摄一切法。此义云何？以是二门不相离故。】
    在三种解释分中现在先讲第一种显示正义。这个心的正义究竟要怎样（P026）显示才能够明白呢？那就是依据一心真理，分做两门来开示，第一种约“心”的体上说，叫做“真如门”；第二种约“心”的相用上说，叫做“生灭门”。真如和生灭两门各各总摄一切法，就是说，真如门是总摄一切法，而生灭门也是总摄一切法。甚么道理呢？因为真如是生灭的体，生灭是真如的用，体虽不变，而用能随缘；体不离用，用不离体，二门既不相离，所以说都是总摄一切法。

    【心真如者，即是一法界大总相法门体，所谓：心性不生不灭。一切诸法，唯依妄念而有差别，若离心念，则无一切境界之相。是故一切法，从本已来，离言说相，离名字相，离心缘相，毕竟平等，无有变异，不可破坏。唯是一心，故名真如。】
    “真”是不虚伪，“如”是不变动，甚么叫做真如心呢？真如心就是真实心，这真实心究竟是甚么东西呢？就是一真法界的真心，也就是一个大总相的法门体。平常我们所说的这个真心实性，是不生不灭的，不过众生有种种的妄念，因此，在平等无差别的真心实性中，生起了有种种差别的事相。（P027）假如能离开妄心的一念，那一切千差万别的境界相状也就没有了。因为这个原故，所以一切事物自从无始以来就离开了言说，当然是没有什么名字，就是用心去思想攀缘，也是不能及的。一切法的本来面目都是究竟平等，法性既然平等，当然没有变异，不可破坏。因为通通都是真心，所以才叫做“真如”。

    【以一切言说，假名无实，但随妄念，不可得故；言真如者，亦无有相。谓言说之极，因言遣言，此真如体，无有可遣，以一切法悉皆真故。亦无可立，以一切法皆同如故。当知一切法不可说、不可念故，名为真如。】
    为甚么真如心不能用言说呢？因为一切的言说都是假名无实。例如口裹说火，真有火吗？说刀，真有刀吗？这就可以知道，一切言说都是因为我们心中有妄念才有，设若追究它的实体，实在是没有的。
    其实不但是一切的事物没有名字，就是连真如这个东西，也是没有相状的。既然没有相状，为甚么又有这个真如的言说呢？那是因为这真如的言（P028）说，是到了极点，再不能用言说了。好像一班小学生在课室裹乱喊乱叫，先生进了课室，叫他们：“不要乱说话啊！”这时候大家通通都静下来了，这就叫做“因言遣言”。然而要知道，言说虽然是可遣除，但是真如的自体，那是不可以遣除的。为甚么不可以遣除呢？因为一切法通通都是真如啊！遣除它到甚么地方去呢？既然不可以遣除，那么，可以建立吗？也不可以建立的。甚么理由呢？因为一切法同是真如啊！我们应当知道，一切事事物物本来就不可用言说，用想念，所以叫做“真如”。

    【问曰：若如是义者，诸众生等，云何随顺，而能得入？答曰：若知一切法，虽说无有能说可说，虽念亦无能念可念，是名随顺。若离于念，名为得入。】
    这里设了一个问答。就是问：照上面这样说，真如也不可遣，又不可立，亦不可说，还不可念，如果真是照这样做起来，那末，我们一切众生怎样能够随顺得入呢？答覆这个问题，就是说：设若能够知道一切法，虽然是假借言说，然而同时又要知道实在是没有“能说的人”同“所说的法”；虽（P029）然是生起了一种心念，实在是没有“能念的心”和“所念的境”，如果能够这样，就叫做“随顺”。设若把妄念通通离开了，那就叫做“得入”了。

    【复次，此真如者，依言说分别，有二种义。云何为二？一者，如实空，以能究竟显实故；二者，如实不空，以有自体具足无漏性功德故。所言空者，从本已来，一切染法不相应故。谓离一切法差别之相，以无虚妄心念故。当知真如自性，非有相，非无相，非非有相，非非无相，非有无俱相；非一相，非异相，非非一相，非非异相，非一异俱相。乃至总说，依一切众生，以有妄心，念念分别，皆不相应，故说为空。若离妄心，实无可空故。】
    上面所讲的是离言真如，现在再来讲假借言说的真如。因为如果完全不假言说，那么，众生怎样信解修行呢？所以把离言真如说过了之后，现在接着来说说假借言说的真如。
    这假借言说的真如可以分做两种意义来讲，那两种呢？第一种是“如实（P030）空”，第二种是“如实不空”。怎样叫做“如实空”呢？因为能够究竟显现真如的实体啊。怎样叫做“如实不空”呢？因为真如的实体本来是具足圆满无漏清净本性的功德啊。
    现在再来说说空的话，就是说，真如的实体从无始以来，一切虚妄的染污法就是同它不相应的。因为真如是离开了一切法的差别相，这就是没有了虚妄心念的原故。我们再进一步说：应当知道真如的自体，不是有相，也不是无相；不是非有相，更不是非无相。那么，难道是有无俱相吗？固然不是啊！真如的自体不但不是有无，连一也不是，异也不是；非一相也不是，非异相也不是，那么，一异俱相当然也不是了。所以，我们可以总起来说一句：一切众生所以看见种种有相的境界，都是因为众生有种种妄心，刹那刹那念念分别。其实这种妄念对于真如的实体，有相应吗？当然是不相应的。因为这个原故，所以才叫做空。设若把妄念通通离开了，真如的本体实在没有东西啊！

    【所言不空者，已显法体空无妄故，即是真心；常恒不变，净（P031）法满足，则名不空。亦无有相可取，以离念境界，唯证相应故。】
    上面讲的是空，现在再来讲讲不空。不空的道理又是怎样呢？就是说，已经把法体显现出来，丝毫的虚妄都没有了，那就是真心，这真心的体性是无始无终常恒不变的。然而为甚么又要叫它是不空呢？因为真心本来具足无量无边的清净功德，圆满具足，所以才叫做不空。然而功德虽是不空，但是无有幻相可取，这是甚么原因呢？因为这是离开了妄念的境界，唯有行人真实去用功，到了亲证的时候，才能够相应。

    【心生灭者，依如来藏，故有生灭心。所谓不生不灭，与生灭和合，非一非异，名为阿梨耶识。此识有二种义，能摄一切法，生一切法。云何为二？一者，觉义，二者，不觉义。】
    我们记得吗？在显示正义的文中，说依一心法有二种门；上面所讲的是真如门，现在来讲生灭门。怎样叫做心生灭门呢？我们要知道，说到真心的体，那完全是不生不灭；说到真心的相，才可以说生灭。真心本来是无（P032）相，说有相，也是为众生方便说的。约体，叫“真如”；约相，叫“如来藏”。所以说，依如来藏，故有生灭心。因此，我们也就知道，约体是不生灭，约相是生灭，如波之动相和水之湿性，固不可说它是一，也不可说它是异，因此，就另外安它一个名字吧，就叫做“阿赖耶识”。这“阿赖耶识”约它的相，是有生灭的；约它的性，是不生不灭的。
    这“阿赖耶”的名义先得解释明白。“阿梨耶”就是“阿赖耶”，中国话叫做“藏”。因为能藏一切法的种子，所以叫做“能藏”。又被前七识杂染现行法所熏染，所以又叫做“所藏”。再加之被第七识所执着为我，所以又叫做“我爱执藏”。此识分开说，有两种意义，它能摄藏一切法的“种子”，又能生出一切法的“现行”。云何为二呢？第一种叫做“觉”，第二种叫做“不觉”。

    【所言觉义者，谓心体离念。离念相者，等虚空界，无所不遍，法界一相；即是如来平等法身。依此法身，说名本觉。何以故？本觉义者，对始觉义说。以始觉者，即同本觉。始觉义（P033）者，依本觉故，而有不觉，依不觉故，说有始觉。又以觉心源故，名究竟觉；不觉心源故，非究竟觉。】
    怎样叫做“觉”义呢？就是说，真心之体是离开了一切妄念。试问离开了妄念的相状，好像甚么样子呢？没有法子来形容它，只好比方同虚空一样，没有一个角落不普遍啊。十方法界同是一相，这就是如来平等清净的法身。
    我佛依据这一切众生人人本具，个个不无，平等的法身，特别同它安一个名字，叫做“本觉”。甚么原故呢？因为这本觉的名义是对“始觉”说的，而始觉到本觉，觉的是甚么东西呢？就是觉的本觉啊，所以同本觉是一样。也可以说，离开了本觉，就没有始觉啊。我们再来说说始觉的意义：依据本觉的原故，一切众生从来不知，所以又叫做“不觉”。依据不觉的原故，今日听教明理，所以说他始觉。在这觉义中又分出两条路，第一条是觉悟了心源，澈底的明白了，这叫做“究竟觉”，那就是佛陀所亲证的境界。第二条虽然是觉悟了，但是没有觉悟到心源，没有澈底明了，这叫做“非究竟觉”，（P034）统统叫做菩萨的境界。

    【此义云何？如凡夫人，觉知前念起恶故，能止后念令其不起。虽复名觉，即是不觉故。】
    这非究竟觉的意义，分开来又有三种，第一是名字觉，好像一般十信的内凡，他们虽然是觉知了前一刹那妄念生起了恶法，马上就能够止息后念令它不起。这虽然可以叫做觉，其实还是不觉。

    【如二乘观智，初发意菩萨等，觉于念异，念无异相。以舍粗分别执著相故，名相似觉。】
    第二是“相似觉”。前面是讲十信的内凡，现在是说声闻、缘觉和十住、十行、十回向的菩萨。“初发意”是初住菩萨，叫做初发心住。“观智”是能观之智。我们要知道，无明有四个阶段，就是生、住、异、灭。前面的十信是觉到了灭相无明，现在的三贤是觉到了异相无明，所以叫做“觉于念异”，也就是觉到了异念。然而仔细观察起来，这无明的妄念也就不见得有异相。甚么原因呢？这是因为舍弃了粗的分别，而没有了执著相，这叫做“相似（P035）觉”。

    【如法身菩萨等，觉于念住，念无往相。以离分别粗念相故，名随分觉。】
    第三是“随分觉”。甚么叫做“法身菩萨”呢？就是初地菩萨，破了一分无明，便显现一分法性，登地以上的菩萨都是以法性为身故。三贤菩萨是觉的异相无明，十圣菩萨是觉的住相无明，所以叫做“觉于念住”，也就是觉到了住的妄念。然而再进一步去观察，住相的妄念也是了不可得，这又是甚么原故呢？这是因为离开了粗的分别妄相，也就是随各人所证的深浅不同，所以叫做“随分觉”。

    【如菩萨地尽，满足方便，一念相应，觉心初起，心无初相。以远离微细念故，得见心性，心即常住，名究竟觉。】
    前面的名字觉、相似觉、随分觉都在始觉中算数，唯有要到菩萨地圆满的时候，才算究竟觉，也就是佛果。一切功德通通满足，一念“如如智”和“如如理”相应了，只要觉心一起，而用智慧去观察这真心，实在没有最初（P036）的始相。这是甚么原故呢？这是因为把最初一品生相无明，破干净了，所以微细的妄念都远离，然后亲见真心实性；知道从前所用的都是生灭妄心，现在明白心性是不生不灭常住真心，这才叫做“究竟觉”，也就是“无上正等正觉”的佛陀。

    【是故修多罗说：若有众生能观无念者，则为向佛智故。又心起者，无有初相可知，而言知初相者，即谓无念。是故一切众生，不名为觉。以从本来念念相续，未曾离念，故说无始无明。】
    这一段是引经来证明佛和众生究竟在甚么地方不同。就是说，众生不离妄念，而佛是完全用智照境，不起分别思量，所以叫做“无念”。因此，大乘经中常说：设若有一个众生，能够发心去用功观察无念的话，那就是向佛的智慧上去行。
    还有一个意思，我们要知道：前面所说的“心起”这一句话，实在是没有初相可知，那么，为甚么又要说知“初相”呢？这是说，能够证到“无念”（P037）的境界，才能知道。所以一切众生都不能叫做“觉”，这是甚么原因呢？因为一切众生从无始以来，都是刹那刹那在那儿念念相续，一向就没有离过妄念，所以说，此即“无始无明”。

    【若得无念者，则知心相生、住、异、灭；以无念等故，而实无有始觉之异。以四相俱时而有，皆无自立，本来平等，同一觉故。】
    设若能够得到无念的人，才能知道心相的生、住、异、灭四相但有假名，本无独立的自体，那么，同无念的境界岂不是相等吗？这样说起来，就实在没有本觉同始觉之异。因为生住异灭的四相都是对待的假名，同在一刹那间，没有各别独立的自体，本来是平等平等，同是一个觉性。

    【复次，本觉随染分别，生二种相，与彼本觉不相舍离。云何为二？一者，智净相，二者，不思议业相。智净相者，谓依法力熏习，如实修行，满足方便故。破和合识相，灭相续心相，显现法身，智淳净故。（P038）】
    本觉之体虽然不变，本觉之相可以随缘。“随染”即是随缘，也就是熏习的意思。现在再来说说本觉随熏习的分别，有两种义相，这相和本觉的理体当然是不相舍离。那两种相呢？第一种叫做“智净相”，第二种叫做“不思议业相”。
    现在先说智净相，甚么叫做智净相呢？就是说，依托佛陀大悲心，流出来的正法力量，常常去闻思。然后依照闻思的熏习，就去真真实实的修行，用种种很便利的方法，把一切功德悉皆满足；然后把这阿赖耶识的和合相破除了，生灭相续心相也灭除了，当然清净的法性身就会显现。这种智慧是纯粹的无漏清净，所以叫做“智净相”。

    【此义云何？以一切心识之相，皆是无明。无明之相，不离觉性，非可坏，非不可坏；如大海水，因风波动，水相风相，不相舍离，而水非动性；若风止灭，动相则灭，湿性不坏故。】
    现在要把这和合识相，破除了之后，它的状况是怎样，要详细的解释一下：这个意义是怎样讲呢？因为一切众生心识之相完全是“无明”，但是，（P039）我们要知道，无明之相虽然是染污，然而，它的本身是虚妄无体，不能离开觉性，而无明自己也没有独立之体。这里有一个最要紧的关键，我们不可不先知道一下，就是说它可坏也不是，说它不可坏也不是；因为可以破坏的是染污相，而不可以破坏的是本来清净的体。这道理你如果不懂，可以说个譬喻给你听，使你容易明白。譬如大海裹面的水，本来是湛然不动的，后来因为有了风，所以生起了波浪，就有动相了。试问这时水相和风相，有分离开吗？当然没有。然而，水不是动性，设若风止息了之后，当然就没有动相，然而，水的湿性丝毫是没有坏灭啊！

    【如是众生自性清净心，因无明风动，心与无明，俱无形相，不相舍离，而心非动性；若无明灭，相续则灭，智性不坏故。】
    如果明白了上面这个譬喻，这法上的意义自然会明白了。这样我们就会知道，众生的自性真心本来是清净，因为被无明的风鼓动了，所以生起了念念生灭相续的波浪。然而要知道，真心和无明都是没有形相，而这两样东西在众生分上是不相舍离的。但是，真心不是动性，设若无明的风灭除了之（P040）后，这念念相续的妄心当然会灭，然而如如不动的智性是永远的不会坏灭。

    【不思议业相者，以依智净，能作一切胜妙境界；所谓无量功德之相，常无断绝。随众生根，自然相应，种种而现，得利益故。】
    前面讲的是智净相，现在讲“不思议业相”，其实就是真心的妙用。不思议的业相是依甚么东西起的呢？是依托上面的智净相生起的，所以能作一切说法利生殊胜微妙的境界。就是说，真心体上本来具足无量无边的功德之相，是恒常永远不断绝的，可以随从众生各各不同的根性，自然相应，种种显现而得利益。故云“菩萨清凉月，常游毕竟空，众生心垢净，菩提影现中”是也。

    【复次，觉体相者，有四种大义，与虚空等，犹如净镜。云何为四？一者，如实空镜，远离一切心境界相，无法可现，非觉照义故。】
    前面所讲的是随染本觉，明离染功能；现在来讲性净本觉，是显在缠功（P041）能。也就是性净本觉未现时，就具足这种功能。
    现在再来说本觉性净的体相，分开来有四种大的意义。这四种大义同虚空一样广博，可说是无所不包；又好像清净的明镜，光明照澈，无所不现。
    在四种之中现在先来讲第一种“如实空镜”。怎样叫做空镜呢？就是说这本觉心中，根本上就没有一切妄心分别的境界相状。本觉心中既然是空空如也，纤尘不立，一无所有，当然是无法可现。这是本来就是这样，并用不着甚么觉照的功用，然后才有，因此说不上甚么始觉之智。

    【二者，因熏习镜：谓如实不空。一切世间境界，悉于中现，不出不入，不失不坏，常住一心，以一切法，即真实性故。又一切染法，所不能染，智体不动，具足无漏，熏众生故。】
    第二种是“因熏习镜”，是说如实不空，因为真心中能够如实空，所以才能够如实不空。这是甚么理由呢？例如假使没有虚空，也就不能容纳山河大地；假如没有虚空，也就不能建筑亭台楼阁、房廊屋舍。所以真如之体虽然一法不立，然而真如之用确是万法全彰。一方面由真如内熏之力，再加上（P042）闻思修外缘之助，所以一切世间境界悉于中现，如镜现象，一照则现。真心与万法本是一体，既无内外，那裹有出入？万法既是真心本有，那裹会坏灭？因此，是常住不生不灭，所以才叫做一心。一切法既然都是真如实性，那么，一切染污法能够染污真心吗？当然是不能！因为真如的智体本来是不动，圆满具足无漏的功德，来熏习众生。

    【三者，法出离镜，谓不空法，出烦恼碍、智碍。离和合相，淳净明故。】
    前面两种是讲在缠不染之自性清净功能，以下两种是讲离垢清净的功能。甚么叫做“法出离镜”呢？就是依佛陀的等流教法，去闻思修起行，然后才能出离两种障碍。这不空法就是依法修持，破我执，证我空，破烦恼障；破法执，证法空，破所知障。智碍就是为劣慧所障，如世智辩聪之人，不能入道。如果把我法二执一破，当下就离开了阿赖耶识，转识成智，那就显现淳净的光明。

    【四者，缘熏习镜，谓依法出离故，遍照众生之心，令修善根，（P043）随念示现故。】
    第四种就是“缘熏习镜”，这是说本觉中“不思议业相”之功能。因为如果能依法出离了两种障碍，得了出世间无漏清净的智慧，就可以作度生之缘，现身说法，令修善根，如云开日现，普照众生，所谓“应以何身得度者，即现何身而为说法”。

    【所言不觉义者，谓不如实知真如法一故，不觉心起而有其念；念无自相，不离本觉。犹如迷人，依方故迷；若离于方，则无有迷。】
    上面一大段都是讲的“觉”义，现在再把不觉义来详细说一说。甚么叫做“不觉义呢”？不觉就是对于真如平等无差别之理法，不能如实了知，糊裹糊涂在无差别中，妄见差别，这都是因为不觉的原故而起心动念。然而这不觉的妄念它本来是虚妄无体，不能自立，所以它完全依靠本觉，不离本觉。这好像空本无花，因目病所见，目病若除，花于空灭；故狂花不能离开虚空而有，所以不觉也是不离本觉。你如果再不懂，可以说个譬喻。譬如有（P044）一个人，把东方当做西方，一把方向弄错了，就叫做迷人。然而这迷人是因方故迷，设若离开了方，也就没有迷了。“本觉”譬如“方”，“迷”譬如“不觉”，“人”譬如“众生”，这就很容易明白。

    【众生亦尔，依觉故迷；若离觉性，则无不觉。以有不觉妄想心故，能知名义，为说真觉；若离不觉之心，则无真觉自相可说。】
    上面的譬喻如果懂了的话，这法上的道理自然容易明白。所以说，我们众生就是这样。依本觉之理体，众生不知，故说有迷，设若离开了觉体，说个甚么不觉？因为有了不觉的妄想心念，能知道名中所含的意义，才说一个真觉，其实这个真觉的名义也是对待假立的；设若离开了不觉的染污心，也就没有真觉的自相可以说得出来。因为真觉是离名字相，离言说相，离心缘相的，试问从何说起？

    【复次，依不觉故生三种相，与彼不觉相应不离。云何为三？一者，无明业相，以依不觉故心动，说名为业；觉则不动，（P045）动则有苦，果不离因故。】
    前面是讲的“根本不觉”，现在来讲“枝末不觉”，不过是从细至粗而已。现在就依不觉方面，先分三种相，这三相是同不觉相应不离的。那三种呢？第一种叫做“无明业相”，“无明”就是“不觉”的异名，心动故造业，不动不造业。甚么叫做“无明业相”呢？这就是因为不觉故心动，心动所以叫做“业”。如果能够觉悟了的话，当然心就不会妄动，妄心如果不动，就不会造业。既不造业，就不会受报，那裹会有苦呢？设若妄心动了的话，那一定就会造业，造了业就要受报，受报就有苦恼了，这是甚么原因呢？这就是佛教常说的“果不离因”啊！

    【二者，能见相，以依动故能见，不动则无见。】
    第二种叫做“能见相”，“能见”就是众生见、闻、觉、知的妄见。试问这妄见是从何而有呢？这就是因为动了妄念，才有妄见；如果妄心不动，自然也就没有妄见。为甚么不见，不闻，不知？这就是没有动念的证明啊。

    【三者，境界相，以依能见故境界妄现，离见则无境界。】（P046）
    第三就是“境界相”。试问这千差万别种种的境界，究竟从甚么地方现出来的呢？这就是因为依托上面的妄见，所以才会妄现境界出来的，如有病目，才会现出空花。如果离开了妄见，当然也就没有妄境，例如病目若除，空花自灭，这是很明显的道理。佛法所以和其他的宗教与学说不同的地方，也就在此。因为其他的学说都是说先有境而后生心，是主张“心外有法”；而佛教所说的是先有妄心，而后才现出妄境，是主张“万法唯识现”。你把这两种学说，仔细去比较一下，你自然会知道那一种理论高超和认识正确了。

    【以有境界缘故，复生六种相。云何为六？一者，智相，依于境界，心起分别，爱与不爱故。】
    平常有两句话：“无明不觉生三细，境界为缘长六粗。”意思是说，由无明的原故，所以不觉而生出“无明业相”、“能见相”、“境界相”三种细相出来；因为这三种相都还在阿赖耶识中，没有显现出来，所以叫做“细”。现在是由境界的助缘，生起下面六种粗相，这六种是已经显出来的，容易知（P047）道的，所以叫做“粗”。在这六种粗相中先来讲第一种“智相”，甚么叫做“智相”呢？就是依于顺逆好丑的境界，妄心生起了，就去分别。若是遇到了顺的境界，觉得是好，就生起爱来；若是遇到了逆的境界，觉得是不好，就生起不爱的厌恶心，起了惑，就造业，必定会受苦报了。

    【二者，相续相，依于智故，生其苦乐，觉心起念，相应不断故。】
    第二种是“相续相”。甚么叫做“相续相”呢？因为妄心不动，不起分别则已，如果一起分别，必至念念相续，无有间断，对于爱境就生“乐想”，对于不爱境就生“苦想”。前面的智相是“俱生的法执”，现在的相续相是“分别的法执”。这相续相是依于前面的智相，然后生起苦乐的感觉，刹那刹那起念相应，无有间断。

    【三者，执取相，依于相续，缘念境界，住持苦乐，心起着故。】
    第三种叫做“执取相”。甚么叫做“执取相”呢？就是不明白一切境界都是虚妄不实，在苦乐等幻境上念念相续，起执着故。（P048）

    【四者，计名字相，依于妄执，分别假名言相故。】
    第四种叫做“计名字相”。甚么叫做“计名字相”呢？就是依托前面颠倒的执取，非实计实，分别一切假名言说，生种种烦恼。前面执取相是“俱生我执”，现在计名字相是“分别我执”。从无明业相至计名字相，虽然有粗细不同，但是总名都叫做“惑”。

    【五者，起业相，依于名字，寻名取着，造种种业故。】
    第五种叫做“起业相”。甚么叫做“起业相”呢？就是依托前面的名字，不了解名字完全是假立的，而跟著名字去种种取着，造下种种的“有漏业”，这就叫做“起业”。

    【六者，业系苦相，以依业受果，不自在故。当知无明能生一切染法，以一切染法，皆是不觉相故。】
    第六种叫做“业系苦相”。甚么叫做“业系苦相”呢？就是依托前面的“起惑”“造业”而感受的果报，业果之报苦多乐少，故不得自在：不但生在欲界六道中是苦，就是生到色界和无色界天中去，还是免不了坏苦和行（P049）苦。因为没有超出三界，总是“有漏”，在生死中不能作主，所以不得自在。我们说了这半天，都是吃了“无明”的大苦，因为无明能够生出一切染法，这是甚么原因呢？因为一切染法都是不觉的相故。反过来说一句：假定是觉悟了的话，那里还会起惑造业，去受果报呢？所以一切染法皆是不觉相故，这是千真万确的。所以佛教的生死轮回只有“惑、业、苦”三道，无始无终在那儿流转，决定没有一个什么创造者在那裹主宰和管理。

    【复次，觉与不觉有二种相。云何为二？一者，同相，二者，异相。言同相者，譬如种种瓦器，皆同微尘性相。如是无漏无明种种业幻，皆同真如性相。】
    现在再来谈谈“觉”同“不觉”都有两种相，那两种相呢？第一种叫做“同相”，第二种叫做“异相”。甚么叫做同相呢？好像各种不同的瓦器，杯盘壶碗，形式上仅管各式各样，而它的原质都是微尘所成的，没有什么不同。这个道理如果明白了，那无漏的种种幻业和无明的种种幻业，染净的性质虽然是有两种不同，如果找出它们的本来面目，同是真如的性相，那是一（P050）样的。

    【是故修多罗中，依于此真如义故，说一切众生，本来常住，入于涅槃。菩提之法，非可修相，非可作相，毕竟无得。亦无色相可见，而有见色相者，唯是随染业幻所作，非是智色不空之性，以智相无可见故。】
    前面说的觉与不觉同一个真如的性相，恐怕大家不相信，所以马鸣菩萨引佛陀所说的经典来证明，在佛经上有这样的话：依据这真如的道理，说一切众生本来就是常住，已经就是不生不灭的涅槃。要知道菩提这件东西，是人人本有，个个不无，所谓“天真本具”，决定不是可以修的，可以作的。如果真是可修可作，那变了有为的生灭法，那还成个甚么佛？所以说修说作，那都是无修而修，修而无修；作而无作，无作而作，这叫做幻修幻作。归根究底，正如《楞严经》上所说的“圆满菩提，归无所得”，这才是正知正见。既然说毕竟无得，当然是无色相可见，这就是法身如来。然而有许多经论上，又说有色相可见，这又是甚么意思？这就是随无漏的幻业所成，就（P051）是功德的报身如来和示现的应化身，并不是智色不空之性。这“智色不空之性”六个字要注意！“智色不空”那是指“报身”，“之性”的“性”字那是指“法身”，所以重在“性”字。意思就是说，不但是法性身看不到，就是报身佛的自受用身也是看不到的，唯有如来自受用的法乐。

    【言异相者，如种种瓦器，各各不同。如是无漏无明，随染幻差别，性染幻差别故。】
    前面所讲的是“同相”，现在再来讲“异相”。异相好像甚么东西呢？好像种种瓦器，杯盘壶碗，形式当然各各不同。这个道理明白了，那么，这无漏的染幻差别和无明的染幻差别，当然是不可以一体同观啊！然而为甚么这觉与不觉有同相和异相呢？要知道，设若不知道“同相”，众生就永无成佛的希望；设若不知道“异相”，众生就不去修行，睡下来等候成佛吗？当然是不可以。所以说“修德有功，性德方显”，就是这个意思。

    【复次，生灭因缘者，所谓众生依心、意、意识转故。此义云何？以依阿梨耶识，说有无明，不觉而起，能见，能现，能（P052）取境界，起念相续，故说为意。】
    这一段我先来打诸位一个招呼，就是研究和阅读的人，切切不要拿唯识法相上的名词来分析，说甚么“心”是属于集起的第八识，“意”是属于思量的第七识，“意识”是属于了别的前六识。《起信论》的章法倒不是这种布置，还是老老实实，照本文的解释稳当，请读者先注意一下。
    上面讲的染净生灭之相，现在来讲生灭的因缘。意思就是说，为甚么好好的不生不灭而会变成了生灭呢？这里明明白白的告诉我们：就是依托众生心、意、意识，转变生起的原故。这个道理怎样解释呢？因阿赖耶识杂染的意义才说有一个无明，因无明不觉的原故所以生起“能见”、“能现”、“能取境界”，起念相续，故说为意。所以这个“意”不是单单指的第七识，而是合“三细”“二粗”五相而成，试看下面的问答，就显然的明白。

    【此意复有五种名：云何为五？一者，名为业识，谓无明力，不觉心动故。】
    现在把这一个意，分开五个名字来解释。那五个名字呢？第一个叫做（P053）“业识”，甚么叫做“业识”呢？就是由无明的力量，不觉而起心动念。

    【二者，名为转识，依于动心能见相故。】
    第二个叫做“转识”，甚么叫做“转识”呢？就是依托不觉的动心，妄见一切境界的相状。

    【三者，名为现识，所谓能现一切境界，犹如明镜现于色像；现识亦尔，随其五尘对至即现，无有前后，以一切时，任运而起，常在前故。】
    第三个叫做“现识”，甚么叫做“现识”呢？就是说，此识能现出一切境界，好像明镜一样，能显现一切色像。这现识的功能就是这样，能够随顺色、声、香、味、触五尘的境界，一对就现，也没有什么前后的分别。好像照相一样，一照即现，因为一切时都是任运自然而生起的，所以常常现前。以上“业识”、“转识”、“现识”也就是三细的异名。

    【四者，名为智识，谓分别染净法故。】
    第四个叫做“智识”。甚么叫“智识”呢？这“智”倒不要误会是智慧（P054）的智，乃是不觉妄生分别的邪智。因为它不能了达一切法本来是自心所现，非实计实，在那儿妄生分别，在没有染净平等法中，而妄生分别种种差别不平等之法。

    【五者，名为相续识，以念相应不断故；住持过去无量世等善恶之业，令不失故；复能成熟现在未来苦乐等报，无差违故。能令现在已经之事，忽然而念；未来之事，不觉妄虑。是故三界虚伪，唯心所作，离心则无六尘境界。】
    第五个叫做“相续识”。甚么叫做“相续识”呢？就是同前面的妄念相应之后，念念不断。对于过去无量世以前所造的“善”、“恶”等业能令不失，同时对于现在和未来所受的“苦”、“乐”等报又能成熟，一点也不会差错。还有一种功能，对于现在已经之事，忽然间会起念；就是未来之事，它也就能够使令他不知不觉的去思虑。因为这种原故，所以才知道三界所有的一切根身和器界，完全是虚假，都是由众生的妄心所造成的，如果离开了心念，也就没有六尘的境界。这相续识和上面的智识是属于六相中的前两种粗（P055）惑，连上面三细综合起来，都叫做“意”，这个“意”的意义和范围同平常所说的“意”是大大的不同啦！

    【此义云何？以一切法皆从心起，妄念而生。一切分别，即分别自心，心不见心，无相可得。当知世间一切境界，皆依众生无明妄心而得住持。是故一切法，如镜中像，无体可得。唯心虚妄：以心生则种种法生，心灭则种种法灭故。】
    这一段是解释上面的“三界虚伪，唯心所作，离心，则无六尘境界”的注脚。这道理是怎样说呢？因为一切法的幻相都是从众生分别心而起，妄念所生。同时还要知道，所有一切的分别，并不是外面真有个什么东西给我们分别，其实分别还是分别自己心中所现之影像。然而妄心是不能看见自心，这是甚么原故呢？因为妄心也是没有形相可得，好像指不自触，刀不自割一样，所以妄心是看不见自心。因此，我们就知道，世间上所有的一切境界，都是依托众生的无明虚妄心念而得住持。因这个原故就知道，一切法如镜中像，那里有实体可得呢？妄心所现的一切法完全是虚妄，怎样知道它是虚妄（P056）呢？因为妄心生起分别，才生起种种法的差别；如果妄心不起分别，到了一念不生的当儿，那真是虚空粉碎，大地平沉了！那裹还有甚么千差万别的境界呢？所以知道它是虚妄。

    【复次，言意识者，即此相续识。依诸凡夫取着转深，计我、我所，种种妄执，随事攀缘，分别六尘；名为意识，亦名分离识，又复说名分别事识。此识依见爱烦恼增长义故。】
    这里所说的“意识”那实实在在是说的第六意识。不过这意识可分为两种，一是同时意识，又叫五俱意识，还有叫明了意识；一是独头意识。如果和前五识同时缘境者，那就叫做“同时意识”；假若不和前五识同起者，那就叫做“独头意识”。
    这里所讲的意识就是六粗中的相续识。它是依着凡夫的执着，越转越深，或执为我是有主宰，或执是我所有的物；前者是执为根身，后者是执为器界；一切法上生起种种妄执，随一切的事物上，用种种攀缘心，去分别六尘的境界，这就叫做“意识”。因为它能够分开来帮忙前五识起作用，所以（P057）叫做“分离识”，也就是“同时意识”。又因为它离开了前五识，也能够有独起的作用，所以又叫做“独头意识”。这个染污意识是依托我见和我爱，增长许多烦恼，所以叫做“染污意识”。

    【依无明熏习所起识者，非凡夫能知，亦非二乘智慧所觉。谓依菩萨，从初正信发心观察；若证法身，得少分知；乃至菩萨究竟地，不能尽知，唯佛穷了。】
    前面是说明染法生起之因缘，以下是讲净法生起之因缘。现在再把染法生起的意义说一说：设若是依托无明熏习所生起的“阿赖耶识”，这个道理是很深，当然不是凡夫和二乘的智慧所能知道，因为凡夫和二乘只能知道前六识的境界，七、八二识，未梦见在。要依托菩萨根性的人，从最初发起正信去观察赖耶微细的境界，设若证到初地以上的法身菩萨，方能得少分知，因为他破了一分无明，而显现一分法身。就是到了十地菩萨，还是不能够尽知，因为他还有一分无明没有破尽，要到佛果的地位，把一切无明统统破了，才能究竟啊！（P058）

    【何以故？是心从本已来，自性清净而有无明，为无明所染，有其染心；虽有染心，而常恒不变；是故此义唯佛能知。所谓心性常无念故，名为不变。以不达一法界故，心不相应，忽然念起，名为无明。】
    这一段是要说明这阿赖耶识甚深的道理，为甚么凡夫和二乘不知，就是菩萨还不能究竟的明了所以然。现在先来征问；为甚么佛能够究竟明了阿赖耶识的道理呢？答：众生这个真心从无始以来本来是清净，因为套上了一件无明的外衣，以致没有显现。这“真如”和“无明”都是无始以来本有的，好像矿中的“金”和“砂”，是没有先后的。真心既被无明所熏染，于是才有染心的阿赖耶识。然而要知道，外面虽有染心盖覆，而内在的真心还是常恒不变。这个道理别人都不知道，唯有佛陀才能究竟明了，所谓“欲知山下路，须问过来人”。由此就可得到以下两种结论：（1）真心的体性是恒常没有丝毫的妄念，这就叫做“其体不变”。（2）因为众生不能了达真心的平等法界，它的相状完全同真心不相应，所以忽然生起了妄念，这就叫做“无（P059）明”。

    【染心者有六种。云何为六？一者，执相应染，依二乘解脱，及信相应地远离故。】
    以下是说明转染成净之次第，分为六种：第一种叫做“执相应染”。甚么叫做“执相应染”呢？“执”就是六粗中的执取相和计名字相，“染”就是染污，“相应”就是能念之心和所念之境相符执着。这个执取相和计名字相要到甚么时候才断呢？要到阿罗汉、辟支佛的极果，以及十信满心、十住菩萨才断了。因为他们都是破了“我执”，断了“烦恼障”的原故。

    【二者，不断相应染，依信相应地修学方便，渐渐能舍，得净心地究竟离故。】
    第二种叫做“不断相应染”。甚么叫做不断呢？“不断”就是“相续相”，它是依着“苦”、“乐”等境，念念不舍，相续执持，是分别起之法执，要到初地菩萨才断了。老实说，从十住以去，要经过十行、十回向、四加行，慢慢用种种方便去修学，一到了净心地，破了一分无明，见到了一分真理，才（P060）可以叫做究竟离了这个相续染。

    【三者，分别智相应染，依具戒地渐离，乃至无相方便地究竟离故。】
    第三种是“分别智相应染”。甚么叫做分别智呢？就是六粗头一个“智相”。它是依托妄境而去分别，所以弄得下面去相续执取。要从二地菩萨起，直到第七地菩萨才断除了。在七地以前用功观察的时候，有相观多，无相观少。到了第七地，完全是用无相观，所以叫做“无相方便地”。

    【四者，现色不相应染，依色自在地能离故。】（P061）
    第四种是“现色不相应染”。甚么叫做现色呢？就是三细中第三种“境界相”，这境界完全是无中生有，由妄见而生。它也算是染污法，不过它还没有发现出来，还在赖耶识中，心境还没有相对，所以叫做“不相应”。它是由根本无明而熏动净心，所以妄现境界，要到第八地菩萨才能断了。因为他能够变瓦砾而成黄金，所以叫做“色自在”。

    【五者，能见心不相应染，依心自在地能离故。】
    第五种是“能见心不相应染”。甚么是能见心呢？就是三细中第二种“能见相”。它是由无明熏真心而生妄见，至九地菩萨方断。因为他能变浊世成净土，随心转变，所以叫做“心自在”。

    【六者根本业不相应染，依菩萨尽地，得入如来地能离故。】
    第六种是“根本业不相应染”。甚么叫做根本业呢？业是动作的意思。根本，是由根本无明的原故，所以妄心才会妄动；因是根本上妄动，故名为“根本业”，就是三细中第一种“无明业相”。要到十地菩萨以后，金刚喻定进入如来妙觉的时候，才能最后断了这生相无明，名为成佛。

    【不了一法界义者，从信相应地观察学断，入净心地随分得离，乃至如来地能究竟离故。】
    甚么叫做“不了一法界义”？就是众生因为有了无明不觉的原故，所以不明了真如法性是平等无差别的，所以叫做“法界”。这裹有三个次第，第一是“相似觉”，从初住至初地，所以说“从信相应地观察学断”；第二是“随分觉”，从二地至九地，所以说“入净心地随分得离”；第三是“究竟觉”，（P062）那就是如来地了，所以说“乃至如来地能究竟离故”。

    【言相应义者，谓心念法异，依染净差别，而知相缘相同故。】
    这里是解释相应和不相应。现在先解释相应，怎样叫做相应呢？就是能念的心和所念的法，虽然是不同，但是心境是相对的，同时染净差别的境界是分别得清清楚楚，所以叫做“相应”。又说“心”是心王，“念法”是心所，所以叫做异。王、所虽异，缘、境同时，所以才叫做“相应”。

    【不相应义者，谓即心不觉，常无别异，不同知相缘相故。】
    上面是解释相应，现在再来解释怎样叫做不相应。不相应的意义，就是这“三细”的境界，尚在赖耶识中，能缘的心和所缘的境尚且未分，所以叫做“不相应”。又说“王”“所”既然未分，当然不同时缘境，所以才叫做“不相应”。

    【又染心义者，名为烦恼碍，能障真如根本智故。无明义者，名为智碍，能障世间自然业智故。】
    这里是说明两种障，一是“烦恼障”，一是“所知障”。烦恼障是障甚么？（P063）它是能障真如的根本智。真如本来是平等，没有能所，因为有了阿赖耶识的染污心，所以在无差别之中而分出有差别的能所，所谓能见之心与所见之境；妄心妄境，如一目有病，妄见空花，所以叫做“障根本智”。
    所知障是障甚么？它是能障后得智。因为宇宙万有事事物物，但有一法皆应可了知，然而所以不知者，因为智慧不够，或者有一点小慧，坐井观天，在佛经上叫做“劣慧”；或世智辩聪障碍深入大乘的佛法，所以叫做“智障”，前面叫做“障真谛”，后面叫做“障俗谛”。

    【此义云何？以依染心，能见、能现，妄取境界，违平等性故。以一切法常静，无有起相；无明不觉，妄与法违，故不能得随顺世间一切境界种种知故。】
    以下是说明烦恼碍和智碍的状况，这意义是怎样说法呢？因为烦恼障是由阿赖耶识的染污心，而生起能见的心和所见的境，去妄取彼此的境界，这就违背了真如的平等性。至于智障他是不知道一切法本来是常住寂静的，那里还有甚么生灭？但是因为无明不觉，妄与一切法相违，所以不能够（P064）随顺世间一切境界种种都能够知道，这就是智慧下劣，没有证到“差别智”啊。

    【复次，分别生灭相者，有二种，云何为二？一者，粗，与心相应故。二者，细，与心不相应故。又粗中之粗，凡夫境界。粗中之细及细中之粗，菩萨境界。细中之细，是佛境界。】
    上面所说的是生灭因缘，现在再来说说生灭的相状。也要分两种来说，那两种呢？一种是粗，一种是细。粗相是心境相对，容易觉察，也就是前面所讲的四种粗惑，与心相应；细相是心境没有相对，不容易觉察，也就是前面所讲的三种细惑，与心不相应。在这粗细两种相之中又分为四种，第一种是粗中之粗，那是凡夫的境界，就是六粗之中的执相应染。第二种是粗中之细和第三种细中之粗，那是菩萨境界，也就是六粗的不断相应染和分别智相应染，以及三细中的现色不相应染和能见心不相应染。第四种细中之细，那是佛陀的境界，也就是三细中第一种根本业不相应染。

    【此二种生灭，依于无明熏习而有，所谓依因依缘：依因者，（P065）不觉义故；依缘者，妄作境界义故。若因灭，则缘灭。因灭故，不相应心灭；缘灭故，相应心灭。】
    现在我们要研究这粗细两种生灭，究竟是从何而有。推根究底要归于无明熏习，“依因”“依据”而有。甚么叫做依因呢？就是平常说的“无明不觉生三细”。甚么叫做依缘呢？也就是平常说的“境界为缘长六粗”。也就是论文上说的：“依因者，不觉义故；依缘者，妄作境界义故。”明白了这个道理，就知道设若因如果灭了，那末，缘当然也就会同时灭了；根如果坏了，枝叶当然也会枯萎。明白了这个道理，就知道无明的因灭掉了，那么，前面的三细不相应心当然会灭了。境界的缘灭掉了，那么，后面的六粗相应心也就会灭了，这是科学上的一个“因果定律”。

    【问曰：若心灭者，云何相续？若相续者，云何说究竟灭？答曰：所言灭者，唯心相灭，非心体灭。如风依水而有动相，若水灭者，则风相断绝，无所依止；以水不灭，风相相续；唯风灭故，动相随灭，非是水灭。无明亦尔，依心体而动，（P066）若心体灭者，则众生断绝，无所依止；以体不灭，心得相续；唯痴灭故，心相随灭，非心智灭。】
    上面这一段问答和法喻，我们研究佛学的人是要特别的注意，因为是学佛的人一件很重要的事。问的意思就是这样说：设若心体真是灭了的话，那么，为甚么又说相续呢？既然说是相续，那么，为甚么又说是究竟灭呢？因为这两件事是不能相容的矛盾律啊。
    试看他答得真巧妙！我所说的灭但是心的生灭相上说灭，并不是说心的不生不灭体性也有生灭啊！这道理你如果不懂，可以说个譬喻：譬如风的话，它是依托水才有动相，设若水也灭了的话，那么，风相自然就断绝了，因为它没有依托的地方啊。但是，水性完全没有断灭，所以风相照常是相续的；可见是风灭了的原故，动相当然随着它灭，并不是水也跟着风一齐灭掉了。这譬喻如果真是懂了的话，那么，无明的风也是这样，它是依托心体而动的，设若心体也断灭了的话，那么，众生岂不是也断绝了？因为没有心体去依托啦。但是，心体既然没有断灭，所以心相可以相续。最后的结论是：（P067）愚痴的无明灭掉了，心的生灭相当然停止了它的作用，并不是连心的光明无漏智也跟它灭掉了，它是巍巍不动的。

    【复次，有四种法熏习义故，染法净法起不断绝。云何为四？一者，净法，名为真如。二者，一切染因，名为无明。三者，妄心，名为业识。四者，妄境界，所谓六尘。】
    现在再来讲讲四种法的熏习义，无论是“染法”或“净法”，才生起不至于断绝。那四种呢？第一种叫做“净法”，那就是真如的佛性。第二种叫做“一切染因”，那就是不觉的无明。第三种叫做“妄心”，那就是阿赖耶的业识。第四种叫做“妄境界”，那就是色声香味触法的六种染尘。

    【熏习义者：如世间衣服，实无于香，若人以香而熏习故，则有香气。此亦如是：真如净法，实无于染，但以无明而熏习故，则有染相。无明染法，实无净业，但以真如而熏习故，则有净用。】
    如果不懂熏习的道理，可先来说个譬喻给你听。好像世间上人的衣服本（P068）来是没有香气，设若有一个人用香水常常去洒在上面，那么，自然就会有香气。这个譬喻如果懂了的话，“真如”和“无明”互相熏习，也就是这样。因为真如本来是清净的东西，实在是没有丝毫的染污，但是，因为常常有了无明去熏习，所以才有染污的相状。反过来说，无明的染法实在也是没有净业，但是，又因为有了真如去熏习，所以又有清净的业用。假使没有“无明”来熏习，我们也就不会来做众生。反过来说，如果没有“真如”去内熏，我们也就永远不能够成佛。这道理是很要把它弄清楚啊！

    【云何熏习起染法不断？所谓以依真如法故，有于无明。以有无明染法因故，即熏习真如；以熏习故，则有妄心。以有妄心，即熏习无明；不了真如法故，不觉念起，现妄境界。以有妄境界染法缘故，即熏习妄心；令其念着，造种种业，受于一切身心等苦。】
    上面这一大连串读起来真有兴趣！这里先说染污的熏习。怎样熏习才生起染污法不断呢？就是说，最初还是要依托真如，才有无明。这真如同无（P069）明都是无始，没有谁先谁后，好像矿中金同沙一样。平常说“妄依真起”，不可说“真能生妄”。譬如空花，只可说“花依空现”，不可说“空能生花”。真如本来清净，因为有了无明的染法去熏习真如，虽然不能作“亲因缘”，但是，也可作“增上缘”。因为有了无明常常去熏习的原故，就把好好的真心，而变成了妄心。这妄心就叫做阿赖耶识，也就是开头所说的“生灭与不生灭和合”所成的。老实不客气讲啊，无明既然可以熏习真如，那么，妄心也可以熏习无明。好像你既然可以忤逆父亲，那么，你的儿子当然也可以忤逆你，所谓“檐前滴水，点点无差”。总而言之，病在不明了“真如”是“人人本具”的原故，所以“不觉妄念”生起，而现出许多的“虚妄的境界”，上面就叫做“无明不觉生三细”。现在又因为有了虚妄的境界，就成了染污法的助缘，又反过来去熏习妄心，所谓“一代不如一代”啊！这样一来，令其念念执着，既已起惑，当然造业，那裹有不受果报的呢？这“惑、业、苦”三道的生死流转，无始无终，轮回不息。这是佛学上的“缘起正理”，并没有一个创造者或主宰者于其中执政啊。（P070）

    【此妄境界熏习义则有二种，云何为二？一者，增长念熏习，二者，增长取熏习。妄心熏习义有二种，云何为二？一者，业识根本熏习，能受阿罗汉、辟支佛、一切菩萨生灭苦故。二者，增长分别事识熏习，能受凡夫业系苦故。无明熏习义有二种，云何为二？一者，根本熏习，以能成就业识义故。二者，所起见爱熏习，以能成就分别事识义故。】
    这里有三种熏习义，第一种是“境界熏习义”，第二种是“妄心熏习义”，第三种是“无明熏习义”，而每种之中又各分二种。境界熏习义有那二种呢？第一种叫做“增长念熏习”，什么叫增长念熏习呢？就是说，这阿赖耶的业识因为有了虚妄境界资熏的力量，就能够增长意识中的微细分别，也就是智相和相续相两种法执的分别。第二种叫做“增长取熏习”，什么叫做增长取熏习呢？就是增长前五识事识中的粗分别，也就是执取相和计名字相两种我执，见和爱两种烦恼。
    妄心熏习义也有两种，第一种叫做“业识根本熏习”，就是说，这阿赖（P071）耶的业识去资熏根本无明，不能离开妄念，对于无明和真如之理迷惑了；它们所执着的法相以为是真实不妄，所以能令阿罗汉、辟支佛以及一班菩萨，去受“变易生死”的苦恼。第二种叫做“增长分别事识熏习”，就是说，资熏见和爱两种无明，它们不明了一切境界统统都是不实，去分别执取，因此，所以去起惑，造业，而随业受报，这就是一般凡夫所受“分段生死”的苦报。什么叫做“变易生死”？就是“进化生死”。什么叫做“分段生死”？就是“轮回生死”。
    无明熏习义也有两种，第一种叫做“根本熏习”，就是说，因不觉所以心动，因心动所以造业，因造业所以受报，这就是前面所说的“生灭与不生灭和合，就名为阿赖耶识”。第二种叫做“所起见爱熏习”，这就是所起的分别我执和俱生我执种种熏习，妄生执着，而成就第六意识的分别事识。

    【云何熏习起净法不断？所谓以有真如法故，能熏习无明；以熏习因缘力故，则令妄心厌生死苦，乐求涅槃。以此妄心有厌求因缘故，即熏习真如。自信己性，知心妄动，无前境界，（P072）修远离法；以如实知无前境界故，种种方便，起随顺行，不取不念，乃至久远熏习力故，无明则灭；以无明灭故，心无有起；以无起故，境界随灭；以因缘俱灭故，心相皆尽，名得涅槃，成自然业。】
    谁要了生脱死，只要把上面这一段看了，也就很容易明白。怎样熏习就可以生起净法不断呢？就是说，因为有了真如的东西，所以就能够常常去熏习无明；因为有了真如熏习无明的力量，所以能令妄心厌离生死的苦恼，去要求涅槃的快乐。
    又因为有了妄心厌离生死，欣求涅槃的缘故，因此又常常去熏习真如。工夫久了，最后自己能相信有真如佛性，才知道我们日用之中，所动的都是妄心；除了妄心分别之外，那里有实在的外境？由此，就可以修一切远离的方法，这是甚么原故呢？就是因为它能够照它真真实实的了知没有前面的五尘境界，修种种方便，而生起随顺的功行；对于一切境界不去执取，也不去忆念。能够这样一直的做下去，久远久远的熏习力就会把无明灭掉了。无（P73）无明既然灭了之后，妄心也就不会生起，妄心既然不生起，而一切虚妄的境界自然也会消灭。这“无明的因”和“境界的缘”统统都灭掉了，“心的生灭幻相”自然会没有了，这样就叫做得了“不生不灭的涅槃”，成了一种“自然的快乐”。
    设若依他的位次排起来的话，就是：自信己性，当十信位。知心妄动，无前境界，当十住位。修远离法，当十行十向位。如实了知无前境界，当初地位。行种种方便而度众生，当二地至九地位。起随顺行，无执取与计名等念，当十地至佛果位。又，无明灭，心无有起，是灭前三种“相应染”。以无起故，境界随灭以下，是灭后三种“不相应染”，即“三细”也，如文可知。

    【妄心熏习义有二种，云何为二？一者，分别事识熏习，依诸凡夫，二乘人等，厌生死苦，随力所能，以渐趣向无上道故。二者，意熏习，谓诸菩萨发心勇猛，速趣涅槃故。】
    这“妄心熏习”四字我们倒要很留意，并不可一概而论，统统都是不好。（P074）若妄心熏无明，那是加增无明之力，而令众生流转生死。若妄心熏真如，那是加增真如之力，而令众生速得涅槃。现在所讲的是属于后一种。
    然而妄心熏习也有两种，第一种就是一班想修行的凡夫，以及一般已得圣果的二乘，他们不知道有“七识”和“八识”，都是以第六的“意识”（叫做“分别事识”）去用功。他们都看到轮回生死是很苦的，发起一种厌离心，随各人的能力，广修福德智慧，慢慢也可以证到无上的佛果，这是属于渐进的。第二种是一类菩萨根性，他们发心是非常的勇猛精进，都是以前面“五意”（叫做“三细二粗”）来熏习，所以趣向涅槃是很快的。

    【真如熏习义有二种，云何为二？一者，自体相熏习，二者，用熏习。自体相熏习者，从无始世来，具无漏法，备有不思议业，作境界之性。依此二义，恒常熏习，以有力故，能令众生厌生死苦，乐求涅槃，自信己身有真如法，发心修行。】
    现在再说到真如熏习的意义，也有二种，第一种叫做“自体相熏习”。甚么叫做“自体相熏习”呢？自体就是真如的理体，自相就是真如体上的智（P075）相；从体起智，由智照体。这样的互相熏习，自从无始以来，就具足无漏的法性，并且完备了不可思议的业用，来作观智所缘之境。依这境、智两种熏习的意义，所以有了力用，能令众生厌离生死的苦恼，而要求涅槃的快乐，自己相信本身就具有真如法性，所以发心修行。

    【问曰：若如是义者，一切众生悉有真如，等皆熏习，云何有信、无信，无量前后差别？皆应一时自知有真如法，勤修方便，等入涅槃。答曰：真如本一，而有无量无边无明，从本已来，自性差别，厚薄不同故。过恒沙等上烦恼，依无明起差别；我见爱染烦恼，依无明起差别；如是一切烦恼，依于无明所起，前后无量差别，唯如来能知故。】
    这里有一个问答很有趣，问的意思就是说：设若照上面这样说“一切众生都有真如”，每人都可以同等的熏习，照这样说起来，人人都要一样才对，为甚么有相信的，又有不相信的呢？无量无边种种差别的不同呢？都应当大家同一个时候自己知道有真如这样东西，来精勤修习利益众生的种种方（P076）便，同等证入佛的大涅槃才对啊。
    试看他答得多巧妙啊！不错，真如本来是一样有，那里知道同时也有无量无边的无明呢？从无始已来，一切众生各各的根性也有差别，而业障也有厚薄不同啊。我们那里知道，超过恒河里面的沙以上的烦恼，这是依无明生起种种的差别；还有“我见”和“贪”、“爱”种种烦恼，也是依无明生起的差别。因此，我们就知道了，这样的许多烦恼都是依托无明生起的，所以前前后后有无量无边的差别，唯有如来才能够知道。除佛之外，谁也不能够知道啊！

    【又诸佛法，有因有缘，因缘具足，乃得成办。如木中火性，是火正因，若无人知，不假方便，能自烧木，无有是处。众生亦尔，虽有正因熏习之力，若不遇诸佛菩萨善知识等以之为缘，能自断烦恼入涅槃者，则无是处。若虽有外缘之力，而内净法未有熏习力者，亦不能究竟厌生死苦，乐求涅槃。若因缘具足者，所谓自有熏习之力，又为诸佛菩萨等慈悲愿（P077）护故。能起厌苦之心，信有涅槃，修习善根。以修善根成熟故，则值诸佛菩萨示教利喜，乃能进趣向涅槃道。】
    这里有一个譬喻，说明佛法所说的要有“因”、“缘”具足，方得成办。譬如木中火性，才是火的正因。但是，木中虽有火性，设若没有人知道裹面有火性，又不假借一种方便，或钻木，或燃木，而木头自己能出火烧木吗？那决定没有这个道理。
    这个譬喻如果真明白了的话，那么，众生也是这样，一方面固然要众生具有真如佛性向内熏习之力，然而设若不遇到诸佛菩萨及一切善知识等，来作助缘，同他们开示指导，说一切众生都有佛性，都可成佛，教导许多法门，劝他们修习，都可以达到成佛的目的。设若不是这样，众生能自己来断烦恼、证涅槃的话，也决定没有这个道理。同时还有一件事情要知道：设若虽然有外缘之力，而裹面真如的净法本身没有熏习，这样也不能究竟厌生死苦，来乐求涅槃。明白了这个道理，就知道设若“因”“缘”都已具足，真如本性自己熏习的力量，又能诸佛菩萨等慈悲的愿力来护持，然后才能生起（P078）厌苦之心，信有涅槃，来修习善根。因为修习善根成熟的原故，所以又能值遇到诸佛菩萨来开示教导，利益一切而令众生欢喜，才能前进趣向涅槃的道路。上面这一大段都是解释第一种“自体相熏习”的道理，现在再来谈谈“用熏习”吧。

    【用熏习者，即是众生外缘之力。如是外缘有无量义，略说二种，云何为二？一者，差别缘，二者，平等缘。差别缘者，此人依于诸佛菩萨等，从初发意始求道时，乃至得佛，于中若见若念，或为眷属父母诸亲，或为给使，或为知友，或为怨家，或起四摄，乃至一切所作无量行缘；以起大悲熏习之力，能令众生增长善根，若见若闻，得利益故。】
    前面说的“自体相熏习”，现在来说“用熏习”。甚么叫做“用熏习”呢？这就是众生的外缘之力。但是外缘虽然是很多，如果把它束起来说，可分为两种，第一种是“差别缘”，第二种是“平等缘”。怎样叫做“差别缘”呢？就是这一类众生，依托诸佛菩萨等，自从最初发心求佛道的时候起，一直到（P079）成佛的时候止，在这中间或者同诸佛菩萨见过了一回面，或者念过了一次，或为眷属、父母、诸亲，或为给使的用人，或为知己的朋友，或为冤家仇人，或者做过了布施、爱语、利行、同事四摄法的人，乃至一切所作无量无边的行缘，以生起大慈大悲熏习的力量，能生起善根，令众生增长慢慢成就，或者看见，或者闻到名字，都可以得到利益。

    【此缘有二种，云何为二？一者，近缘，速得度故。二者，远缘，久远得度故。是近远二缘，分别复有二种，云何为二？一者，增长行缘，二者，受道缘。】
    讲到“差别缘”，也有二种，第一种叫做“近缘”，马上就可以得度。第二种是“远缘”，那是要很久远的时间才可以度脱。在这近、远两种缘中分开来又有两种，第一种叫做“增长行缘”，意思就是增长菩萨的方便行缘。第二种是“受道缘”，那是由方便接受佛道而入正理。

    【平等缘者，一切诸佛菩萨，皆愿度脱一切众生，自然熏习，恒常不舍。以同体智力故，随应见闻而现作业。所谓众生依（P080）于三昧，乃得平等见诸佛故。】
    上面所说的都是诸佛菩萨各各不同的“差别缘”，现在来说诸佛菩萨的“平等缘”。甚么叫做“平等缘”呢？就是说，一切诸佛菩萨他们的“愿力”都是要度脱一切众生，自然去熏习而恒常不舍。因为诸佛菩萨是了达“生”、“佛”一体，因同体的“智力”，所以能够随一切众生应见应闻的，而诸佛菩萨就现身同他们说法。这样说起来，就是众生依各人的“定力”，才能够平等一样见佛。

    【此体用熏习，分别复有二种，云何为二？一者，未相应，谓凡夫、二乘、初发意菩萨等，以意、意识熏习，依信力故而修行。未得无分别心，与体相应故；未得自在业修行，与用相应故。】
    前面讲的“体用熏习”设若对机说起来，又分二种，第一种是前面的三贤菩萨以及二乘和凡夫，他们都是以第六识去修行。他们的长处就是信力，但是不能观察七、八二识。根本智的体既没有证到，后得智的业用当然没有（P081）显现，所以叫做“未相应”，就是未与真如的理体相应。

    【二者，已相应，谓法身菩萨，得无分别心，与诸佛智用相应。唯依法力自然修行，熏习真如，灭无明故。】
    上面说的是未相应，现在来说已相应，“已相应”是甚么呢？就是说的法身菩萨。甚么叫做“法身菩萨”？就是初地以上的菩萨，都证到了真如法性，他们都是以法性为身，所以叫做法身菩萨。因为登地以上的菩萨他们已证到了无分别的根本智，所以同诸佛的智用可以相应。他们都是依托证到了法性平等之力，而自自然然不加勉强，无功用行去修行，用根本智去熏习真如的理，无明自然也就不能存在。到这时可以同诸佛的体用平等相应，而广度有情啊。

    【复次，染法从无始已来，熏习不断，乃至得佛，后则有断。净法熏习，则无有断，尽于未来。此义云何？以真如法常熏习故，妄心则灭，法身显现，起用熏习，故无有断。】
    前面所说的是染熏净习义，现在来说染法有尽而净法不尽。复次，现在（P082）再来说说无明的染法，它是从无始已来，一向就熏习不断，一直要到成佛的时候，才会完全断了。至于真如的净法，它虽然也有熏习，然而一直到了成佛，它还是照常的熏习，尽未来际，是永远的不断。这是甚么原因呢？因为真如的净法是恒常的熏习，所以妄心一灭，而法身就会显现；因为从初地菩萨以后，他们都是随顺法性修习，所以无始无终，是没有间断的。

    【复次，真如自体相者，一切凡夫、声闻、缘觉、菩萨、诸佛，无有增减，非前际生，非后际灭，毕竟常恒；从本已来，性自满足一切功德。所谓：自体有大智慧光明义故，遍照法界义故，真实识知义故，自性清净心义故，常乐我净义故，清凉不变自在义故，具足如是过于恒沙不离、不断、不异、不思议佛法，乃至满足无有所少义故；名为如来藏，亦名如来法身。】
    上面把立义分中的“是心生灭因缘相”一段讲完，以下再讲“摩诃衍自体相用三大之义”。现在先说“体相”：我们要先明白：真如的体相，一切凡（P083）夫、声闻、缘觉、菩萨以及诸佛都是没有增减，过去既然不生，未来当然不灭，究竟是恒常的。从无始已来，它的自性就满足一切功德：
    第一种是因为它本觉智慧的光明，能常常照了一切，所有的无明惑染都不能遮障，这叫做“自体有大智慧光明义”。
    第二种就是无论它的方便智和真实智，若理性，若事相，都是双照，没有不穷尽透彻的，所以叫做“遍照法界义”。
    第三种就是因为智慧照了一切法的时候，丝毫都没有颠倒，了知心外无一法可得，万法都是唯心所现，所以叫做“真实识知义”。
    第四种就是因为真如本体，是永远离开了一切染污和障碍的垢秽，所以叫做“自性清净心义”。
    第五种就是真如自性不会迁移，也不会变坏。并且离了“分段生死”和“变易生死”两种苦恼，能够得大自在；无论是“烦恼障”和“所知障”统统都断尽了，所以叫做“常乐我净义”。
    第六种就是能够永离一切的热恼，不被生、住、异、灭四相所迁变，业（P084）障亦不能系缚，所以叫做“清凉不变自在义”。
    这还是略说几种而已，设若真是完全说起来的话，那真是还要超过恒河沙数的功德。试看：真如的体相它是不离的，并且是常恒相续不断的，平等一味没有异相，染净无二，性相融通。这种道理当然是不能用心去思，用口去议，只好总说一句“满足一切胜义”罢了。设若依真如本具的德相上来说，因为凡夫日用不知，只好叫“如来藏”，就是如来的宝藏裹面藏了有如来。这是约凡夫在缠的方面说，设若在诸佛出障圆明方面上讲，那又叫做“法身”。试问“如来藏”和“法身”有甚么地方差别？从相上说，叫“如来藏”；从体上说，叫“法身”。其实是一体，不过是“在缠”和“出缠”的分别。

    【问曰：上说真如其体平等，离一切相，云何复说体有如是种种功德？答曰：虽实有此诸功德义，而无差别之相，等同一味，唯一真如。此义云何？以无分别，离分别相，是故无二。】
    这里有一个问答，问的意思就是说：前面你不是说过了真如的体性，是平等平等，离开一切相的，为甚么现在又说前面这许许多多的差别的功德（P085）呢？答的意思更为巧妙！就是说：不错，功德实在虽然有这样多，然而还是没有差别之相，是平等一味。因为同是一个真如，既然同是真如，当然是没有差别，既然没有差别之相，所以叫做无二。这道理你如果不懂，可说两个譬喻给你听。譬如波浪的相，虽然是有大小起落的不同，然而水的湿性是没有两样的啊。又好像黄金的器物，虽然是有种种不同，钗钏瓶盘，而金性还是一样的啊。“真如”的体相也就是这样。

    【复以何义得说差别？以依业识生灭相示。此云何示？以一切法，本来唯心，实无于念。而有妄心，不觉起念，见诸境界，故说无明。心性不起，即是大智慧光明义故。若心起见，则有不见之相，心性离见，即是遍照法界义故。若心有动，非真识知，无有自性，非常、非乐、非我、非净，热恼衰变，则不自在，乃至具有过恒沙等妄染之义。对此义故，心性无动，则有过恒沙等诸净功德相义示现。若心有起，更见前法可念者，则有所少。如是净法无量功德，即是一心，更无所（P086）念，是故满足，名为法身如来之藏。】
    这一段文，我们一看就知道，就是把前面所说过的意义，正反两面来说明。先来说一个问题：你前面既然说真如是平等性，那么，又有甚么意义而说有种种差别呢？
    答覆这个问题，就是说，因为阿赖耶的业识生灭相来显示的，怎样显示法呢？因为一切法本来是没有，完全是众生的真心所现，实在是没有丝毫的妄念；后来因为有了这阿赖耶识的妄心，所以在不知不觉中就起了妄念。有了妄念，就生起了妄见，然后才见种种妄境，所以叫它是“无明”。假定心性不起妄见，这当然就是大智慧的光明义。
    设若心中起了一种妄见，那所见的都是幻境，如翳目见空花一样，全是虚假，而真实的境界他当然是见不到的。如果心性能离开妄见，这就是前面所说的“遍照法界义”啊！
    设若心中动了妄念，那他的知见就不是真实，因为他所见的境界都没有自体，既然不是常，并且又是苦；既不是真我，当然是不清净，种种的热恼（P087）衰变，那里有丝毫的自在呢？其实说也说不尽，只好总说一句：超过恒河裹面的沙数以上的染污。因为对于这种意义说法，假使心性不动妄念，那就有超过恒河沙数以上的功德相义来示现。
    若心又起了妄念，看见前面一切幻境，那又不能遍知法界，只能看见一少部分的幻境。由此我们就知道，一切净法无量无边的功德完全是一种真如心所现的影子，再没有其他的妄念夹杂在其中，因此，一切功德统统都满足了，所以才叫做“法身如来之藏”。

    【复次，真如用者，所谓诸佛如来，本在因地，发大慈悲，修诸波罗密，摄化众生，立大誓愿，尽欲度脱等众生界，亦不限劫数，尽于未来，以取一切众生如己身故，而亦不取众生相。此以何义？谓如实知一切众生及与己身，真如平等无别异故。以有如是大方便智，除灭无明，见本法身，自然而有不思议业种种之用，即与真如等，遍一切处。又亦无有用相可得，何以故？谓诸佛如来，唯是法身智相之身。第一义谛，（P088）无有世谛境界，离于施作；但随众生见闻得益，故说为用。】
    上面讲的是“真如体相”，现在来讲“真如用”。真如的功用是怎样呢？就是说，诸佛如来从前在因地行菩萨道的时候，发起大慈大悲的心，来修行种种的波罗密行，去摄受教化一切众生；建立广大的誓愿，要把尽虚空遍法界所有的一切众生统统都度尽了，并且亦不限定多少劫数。总而言之，尽未来际，摄取一切众生同自己的身体一样，但是还要不取着众生的相状。
    这是甚么意义呢？因为能够真真实实知道一切众生同我自己的身体是一样，真如佛性是平等平等，没有一丝一毫的差别不同。因为有这样大方便的智慧，来除灭“无明”，得见本有的“法身”，自自然然有不可用心思和言说的种种业用，这就是“真如佛性等遍一切处”的证明。虽然是有这样大的用处，然而没有种种相状可得。
    这是甚么原因呢？就是说，诸佛如来唯是无相的“法身”同一切功德所成的“报身”，叫做“智相之身”。这是第一义的真谛，没有世俗谛的境界，当然是离开了种种有为的施作。不过，但是随顺一切众生，或见到佛的相（P089）好，或闻到佛的法音，就可以得益，所以叫做“用”。这个道理好像“皓月当空，千江皆印”。如果我们众生的心水清净了，菩提之影自然会显现的。

    【此用有二种：云何为二？一者，依分别事识，凡夫、二乘心所见者，名为应身。以不知转识现故；见从外来，取色分齐，不能尽知故。】
    记得吗？现在所说的是“真如用”。然而此用又要分为二种，第一是凡夫和二乘人所见的佛，是“应化身”。因为不知道一切境界，都是各人自己六个识所变的“相分”，他们都是以为见从外来，取着一切六尘的概念，所以不能完全尽知。

    【二者，依于业识，谓诸菩萨从初发意，乃至菩萨究竟地心所见者，名为报身。身有无量色，色有无量相，相有无量好。所住依果；亦有无量种种庄严，随所示现，即无有边，不可穷尽，离分齐相。随其所应，常能住持，不毁不失。如是功德，皆因诸波罗密等无漏行熏，及不思议熏之所成就，具足（P090）无量乐相，故说为报身。】
    佛有三身，前面讲的是“应身”。现在来讲“报身”，也有两种，一是自受用报身，二是他受用报身。自受用是佛三大阿僧祗劫所修的功德所得的报酬，这种法乐唯有佛自己受用，等觉菩萨也不能知道佛的境界，所以叫做“自受用身”。他受用是菩萨的功德各各所见的不同，二地菩萨所见的和初地菩萨不同，等觉菩萨所见的和十地菩萨也是不同，所以叫做“他受用身”。
    现在要讲到第二种，他们所依托的识不是前六识的“分别事识”，乃是依托第八阿赖耶的“业识”所见。是甚么人见的呢？是从最初发菩提心的菩萨，初地乃至等觉菩萨，他们自心所见的，这叫做“他受用报身”。
    这种身色是无量，相也是无量，好更是无量，平常说的三十二相、八十种好，怎样及得上呢？不但正报如此，就是所住的依报，也是无量种种庄严，随所在都示现，那里有边际呢？当然是不可穷尽，也就没有一定的齐限，随其所应住的地方，都是常住不坏的。这样无量无边的功德都是六波罗密无漏的善行所熏生的，以及不可思议熏习成就的，这种相好具足无量无（P091）边，所以叫做“报身”。

    【又为凡夫所见者，是其粗色；随于六道各见不同。种种异类，非受乐相，故说为应身。】
    应化身有三种，一是“大化”，千丈之身；二是“小化”，丈六金身；三是“随类化”，如观音菩萨三十二应之类。所以凡夫所见的佛相是其粗色，随其天、人、阿修罗、畜生、饿鬼、地狱六道众生，所见的各各不同，而佛相也转变成了异类的苦相。好像畜生见佛和象一样，而提谓长者见佛又好像树神，所以知道六道众生见佛各各不同，这就是“应化身”。

    【复次，初发意菩萨等所见者，以深信真如法故，少分而见，知彼色相庄严等事，无来无去，离于分齐。唯依心现，不离真如。然此菩萨犹自分别，以未入法身位故。若得净心，所见微妙，其用转胜，乃至菩萨地尽，见之究竟。若离业识，则无见相。以诸佛法身，无有彼此色相迭相见故。】
    这里分做三类：（1）地前菩萨，所谓十住、十行、十回向三资粮四加行的（P092）菩萨，他们所见的佛相。因为他们深信真如法性，所以知道佛的色相庄严等事，都是无去无来，那里还有甚么大小的齐限？都是依托自己的真心所现，怎样离开得真如？然而地前的菩萨还是有分别心，因为没有登地证入法身。（2）初地菩萨能够分身一百个世界去作佛，那所见的佛身真是相好微妙。（3）菩萨地尽，就是等觉菩萨，那才能够究竟见佛圆满的相好。设若到了业识通通都尽了，能够摄相归性，唯一平等的法性身那里还见得有甚么差别呢？

    【问曰：若诸佛法身离于色相者，云何能现色相？答曰：即此法身是色体故，能现于色。所谓从本已来，色心不二，以色性即智故，色体无形，说名智身。以智性即色故，说名法身，遍一切处。所现之色，无有分齐。随心能示十方世界，无量菩萨，无量报身，无量庄严，各各差别，皆无分齐，而不相妨。此非心识分别能知，以真如自在用义故。】
    这里假设一个问答，问曰：设若照你上面这种说法，一切诸佛的法身是离开了色相的话，那诸佛就是无相，既然是无相，那又怎样能够示现有色相（P093）呢？答曰：这个“法身”就是“色体”，为甚么法身就是色体呢？因为它能够现色。平常不是有一句话吗？所谓“从本以来，色心就是不二”，因为“色性”就是“智”啊！怎样色性就是智呢？色体能够用智慧去观察是无形，那不是“智身”是甚么？因为“智性”就是“色”，所以叫做“法身”。又，法性是普遍到一切法上去，试问所现之色，有没有齐限呢？随心能示现十方世界，菩萨无量，报身无量，庄严也是无量，各各都是不同，那里还有分齐呢？好像一室千灯，光光可以相照，不相妨碍啊。这一种事事无碍的境界，当然不是凡夫的心识能够分别了知，因为这是真如自在的功用。

    【复次，显示从生灭门，即入真如门。所谓推求五阴，色之与心，六尘境界，毕竟无念。以心无形相，十方求之终不可得。如人迷故，谓东为西，方实不转。众生亦尔，无明迷故。谓心为念，心实不动。若能观察知心无念，即得随顺入真如门故。】
    再来说说：我们切切不要误会，“生灭门”和“真如门”把它分成了两（P094）个。要想知道“真如门”，就在“生灭门”中显，不是离开了生灭门之外，有一个甚么真如门可得。须知水外无波，波能显水；金外无器，即器观金，生灭真如亦复如是。所以显示从“生灭门”，就可以悟入“真如门”。怎样可以悟入呢？我们只要用智慧去观察一下，推求这五阴的身体，色法和心法以及六尘的境界，它们本体上有妄念吗？当然是没有的。甚么原因呢？因为真心本来就没有形相，你就到十方世界去求它，也是求不到啊！所谓“觅心了不可得”。好像一个人，走到旷野中去，忽然间迷起来了，东南西北的方向都分不清楚，因此就把东方当做了西方，然而方向实在还没有转移，这方向就是比喻真心。我们众生就好像这样，因为被愚痴的无明所迷昧了，它把真心当做有妄念可动，其实真心那里会动呢？设若能够观察到真心本来是无念，那就可以随顺证入真如门啊。阅者至此，切须注意！

    【对治邪执者，一切邪执，皆依我见，若离于我，则无邪执。是我见有二种，云何为二？一者，人我见，二者，法我见。】
    这种“我见”有二种，在五阴中计著有自在，有宰制之权衡，这叫做“人（P095）我见”；计着五蕴各有实性，这叫做“法我见”。以下是对治邪执的文。一切邪执都是依托我见而生起，设若离开了我见，邪执也就无从生起。这两种我见是初学大乘的人，因为迷教妄起，并不是外道所起的。

    【人我见者，依诸凡夫说有五种，云何为五？一者，闻修多罗说：“如来法身，毕竟寂寞，犹如虚空。”以不知为破着故，即谓虚空是如来性。云何对治？明虚空相是其妄法，体无不实，以对色故有，是可见相，令心生灭。以一切色法，本来是心，实无外色。若无外色者，则无虚空之相。所谓一切境界，唯心妄起故有；若心离于妄动，则一切境界灭，唯一真心，无所不遍。此谓如来广大性智究竟之义，非如虚空相故。】
    在二种我见之中先解释“人我见”从何而起？若依据凡夫方面说，分为五种原因。第一种就是：一般人听了佛经上说，佛的法身究竟是寂静的，好像虚空一样。因为他不知道，佛说法身同虚空相似，是破一般人的执着，他说虚空就是如来的智性。这一种执着的病到底用甚么方法去对治呢？对治（P096）的方法先要明白虚空的相是虚妄，虚空的体是不实在。怎样知道虚空的体是不实在的呢？因为虚空这个名字是对色法说的，既然是对色法说有，所以也是可见的，令心去分别“这是色法，这是虚空”；因为不知道一切色法，本来就是心所显现，除了自心之外，那里有什么实在的外色呢？明白了这个唯心所现的道理，当然就没有色法，既然没有外色，那也就没有与色法对待之虚空了。所以说，一切外面的境界都是因为自己的虚妄心去分别才有，设若离开了妄动的分别心，那一切外面的境界当然就会没有。到这个时候，唯是一个真心，这个真心是普遍在宇宙万有一切法上的，这就是“如来广大性智究竟之义”，怎样可以拿虚空来作比例呢？

    【二者，闻修多罗说：“世间诸法毕竟体空，乃至涅槃真如之法亦毕竟空。从本已来自空，离一切相。”以不知为破着故，即谓真如涅槃之性唯是其空。云何对治？明真如法身自体不空，具足无量性功德故。】
    第二种，就是闻到佛经上说：世间所有一切有为法，它的法体究竟是空（P097）寂的。不但世间是空，连出世间所说的真如性德和涅槃断德，这许多无漏的净法毕竟也是空啊！这种空不是现在才空，也不是死了坏了之后才空，是从本以来自性就是空，离一切相。因为不知道佛说这话时，他是为破除一般人的执着，所以说真如和涅槃的体性，都是空寂。那么，怎样去对治这病呢？要明白，真如涅槃体性上妄念染污法虽然是不可得，然而真如涅槃自体上的无量无边性功德还是照样具足的。

    【三者，闻修多罗说：“如来之藏无有增减，体备一切功德之法。”以不解故，即谓如来之藏，有色、心法自相差别。云何对治？以唯依真如义说故；因生灭染义示现说差别故。】
    第三种，他闻到佛经上说：如来藏真心中，在圣不增，在凡不减，真如之体就备具一切功德之法。因为他们不能了解佛说的原故，他就说如来藏真心上，实在有甚么色法和心法，体的自相和义的差别。怎样去对治这种执着呢？只要知道只有一个真如的体义，再没有其他染污和清净的差别。说染污，说清净，那都是对待的名词，与真如法是不相应的。（P098）

    【四者，闻修多罗说：“一切世间生死染法，皆依如来藏而有，一切诸法不离真如。”以不解故，谓如来藏自体，具有一切世间生死等法。云何对治？以如来藏从本已来，唯有过恒沙等诸净功德，不离、不断，不异真如义故。以过恒沙等烦恼染法，唯是妄有，性自本无，从无始世来未曾与如来藏相应故。若如来藏体有妄法，而使证会永息妄者，则无是处故。】
    第四种，闻到佛经上说：一切世间上所有生死的染污法都是依托如来藏真心而有，说一切诸法，都不能离开真如而有。因为他不了解佛所说的原因，所以他说如来藏真心的自体，就具有一切世间生死等染污法。怎样对治这种错觉呢？因为真心的如来藏，从本已来，只有超过恒河沙等清净的功德，这功德和真如是不离，不断，不异的。因为一切烦恼的染污法唯是虚妄而是，本性是没有，从无始以来，就和真心相反的。设若真心体上也有虚妄的东西，而能够使它证真会实，虚妄永息的话，决定没有这种道理。

    【五者，闻修多罗说：“依如来藏故有生死，依如来藏故得涅（P099）槃。”以不解故，谓众生有始。以见始故，复谓如来所得涅槃有其终尽，还作众生。云何对治？以如来藏无前际故，无明之相亦无有始。若说三界外更有众生始起者，即是外道经说。又如来藏无有后际，诸佛所得涅槃与之相应，则无后际故。】
    第五种，闻到佛经上说：依如来藏才有生死的染污法，也是依如来藏才有涅槃的清净法。这都是因为他们不能了解佛说的原因，他谬说众生有始。因为他看见众生有始，调回头来又说：佛所证得的涅槃也有终尽的时候，将来还要堕落再做众生，这真是邪说啊！怎样对治这邪见呢？因为如来藏本来就没有边际，就是无明之相，也就没有最初的起相。设若说三界外有众生始起的话，那是外道经上才有这种说法。又如来藏也就没有后际，因为诸佛所证得的涅槃同如来藏是相应的，所以没有最后的边际。

    【法我见者，依二乘钝根故，如来但为说人无我。以说不究竟，见有五阴生灭之法，怖畏生死，妄取涅槃。云何对治？以五（P100）阴法自性不生，则无有灭，本来涅槃故。】
    前面是讲的“人我见”，现在来讲“法我见”。“人我”以为有一个主宰，“法我”以为有实在的事物。为甚么佛对二乘人但说“人无我”而不说“法无我”呢？因为二乘人他们看见五阴身是苦，是空，是无常，是不净，是无我，是生灭之法，所以对于这生死很怖畏的，而妄求涅槃的快乐。这病根用甚么方法去对治呢？要先知道五阴法的自体，本来就是不生，不生那里还有甚么呢？不生不灭，不是涅槃是甚么？

    【复次，究竟离妄执者，当知染法净法皆悉相待，无有自相可说。是故一切法从本已来，非色非心，非智非识，非有非无，毕竟不可说相。而有言说者，当知如来善巧方便，假以言说引导众生。其旨趣者，皆为离念，归于真如。以念一切法令心生灭，不入实智故。】
    对治邪执中，上面是说“对治离”，现在是说“究竟离”。怎样叫做“究竟离妄执”呢？应当先要知道，“染污法”和“清净法”都是对待的假名啊！（P101）如果离开了对待的假名，那里还有甚么染净的自相可说？所以我们就知道，一切法的本体，从本已来，就没有这许多噜噜苏苏的色呀、心呀、智呀、识呀、有呀、无呀。你如果不相信，你去恭恭敬敬请问它一声，看看它回答你是甚么？可见最后还是一句不可说相，而在不可说相之中又生起言说。那还要知道，是如来慈悲，用善巧方便，在无可言说之中来假以言说，是为着甚么事呢？因为要引导众生。其实佛的旨趣要众生离了妄念而归于真如，因为念一切法，就会令心念有生有灭，不能证入实智啊！

    【分别发趣道相者，谓一切诸佛所证之道，一切菩萨发心修行趋向义故。略说发心有三种，云何为三？一者，信成就发心，二者，解行发心，三者，证发心。】
    现在要讲到“分别发趣道相”。“发”是发心，“趣”是趣向，“道”是一切诸佛所证之道，“相”是一切菩萨发心修行趋向之义相。这“发心”略说有三种，即为四要，就是“信解行证”。

    【信成就发心者，依何等人？修何等行？得信成就堪能发心？（P102）所谓依不定聚众生，有熏习善根力故；信业果报，能起十善，厌生死苦，欲求无上菩提，得值诸佛，亲承供养，修行信心。经一万劫，信心成就故，诸佛菩萨教令发心；或以大悲故，能自发心；或因正法欲灭，以护法因缘，能自发心；如是信心成就得发心者，入正定聚，毕竟不退；名住如来种中，正因相应。】
    现在于三种发心之中先讲“信成就发心”。这“信成就发心”是甚么人呢？是在十信位的人。在未得信位以前，不信善恶业果的人叫做“邪定聚”。入信之后，或进或退的，叫做“不定聚”。在初住以上决定不退信心的人，才叫做“入正定聚”。这种“不定聚”的众生要修何等法，才能够入正定聚呢？（1）内有本觉智种，（2）外有教法闻熏，发起善根，才能信业果报。得信心成就，堪能发心，要多久时间呢？要经过一万大劫才可以。所以：（1）向依何等人？（2）向修何等法？（3）向得信成就，堪能发心。在答案中：（1）依托十信位的人。（2）因为他们有熏习善根的力量，能够相信善恶业果，生起十善的心；（P103）同时，厌离三界生死的大苦，欲求无上佛果菩提，所以多生多劫都能遇到诸佛出世，来亲近，承事和供养，修行这信心。（3）要经过一万大劫，信心才可以成就。下面就是发心几种因缘：（1）诸佛菩萨教他发心。（2）或因大悲自己发心。（3）或因护法能自发心。这样的信心已经成就了的人，能够发心的，那就可以进入初住以上的正定聚。到这时才是永远都不会退转。（4）“习种性”和“性种性”两种都有了，就叫做“住如来种中”，和“正因相应”。

    【若有众生善根微少，久远已来烦恼深厚，虽值于佛，亦得供养，然起人天种子，或起二乘种子。设有求大乘者，根则不定，若进若退。或有供养诸佛未经一万劫，于中遇缘亦有发心，所谓：见佛色相而发其心；或因供养众僧而发其心；或因二乘之人教令发心；或学他发心；如是等发心，悉皆不定，遇恶因缘，或便退失堕二乘地。】
    前面所说的人善根厚，烦恼轻，遇缘胜，满万劫，故得决定不退。这种人善根薄，烦恼重，遇缘劣，万劫未满，故或有退堕。所以说，设若有一类（P104）众生，善根很微少，从久远劫已来，烦恼又非常的深厚，虽然是遇到了诸佛，也得于供养，然而所起的是人天的种子，或者起二乘的种子；设若有求大乘的人，根性也就不定，有的时候进，有的时候又退。还有供养诸佛，没有到一万大劫，在其中如果遇到了好缘，也有发心的：（1）有的人看见了佛的相好而发心的，（2）或者因供养出家人而发心的，（3）还有遇到了二乘人劝他发心的，（4）或者学别人发心。这样各色各样的发心不同，通通不定。最坏的就是一遇到了恶缘，又退失了堕到二乘裹面去了，这就是比较前面那种人根机次一等了。

    【复次，信成就发心者，发何等心？略说有三种。云何为三？一者，直心，正念真如法故；二者，深心，乐集一切诸善行故；三者，大悲心，欲拔一切众生苦故。问曰：上说法界一相，佛体无二。何故不唯念真如，复假求学诸善之行？答曰：譬如大摩尼宝，体性明净，而有矿秽之垢；若人虽念宝性，不以方便种种磨治，终无得净。如是众生真如之法体性空净，（P105）而有无量烦恼染垢；若人虽念真如，不以方便种种熏修，亦无得净。以垢无量遍一切法故，修一切善行以为对治。若人修行一切善法，自然归顺真如法故。】
    怎样去发心呢？（1）要有“直心”，要能一心正念真如法性。（2）要有“深心”，要欢喜修集一切的善行。（3）要有“大悲心”，要想拔除一切众生的苦恼。前二心是自利，后一心是利他。行门虽有无量，三心摄尽。这里有个问答很好啊，问曰：前面不是说过“法界同是一相，佛体本来无二”？那么，为甚么不单念真如就够呢？还要假借求学种种善行做甚么？答曰：你这个问题我可说个譬喻，来明白这道理：譬如有一个大摩尼宝，它的本性虽然是明净，然而因为藏在地下很久，而有垢秽，设若有一个人，虽然是念宝的清净本性，不去用种种方便去磨光刮垢，究竟不得清净。我们众生的真心虽然是本有光明，然而因无始已来无量烦恼的垢秽，障蔽了它的本来清净，若人虽念真如，不用种种方便去熏修善法，也就不能够清净。因为众生烦恼的垢秽无量，普遍到一切法上去了，所以要修一切善行，才能够对治。设若一个（P106）人能够修行一切善行，自自然然就会归顺到真如法上去。

    【略说方便有四种。云何为四？一者，行根本方便。谓观一切法自性无生，离于妄见，不住生死；观一切法因缘和合，业果不失，起于大悲，修诸福德，摄化众生，不住涅槃。以随顺法性无住故。】
    要把信心发起来，也要有种种方便。首是“行根本方便”：要用般若的正智，去观察一切法，自性本来是无生，离开了种种妄见，所以不住生死。再观察一切法，都是因缘和合，所作的善恶业果那是丝毫都不会漏失。这样就能够发起大悲心，多修无量无边的福德，去摄受教化一切众生，不同二乘人一样，沉空滞寂的住在涅槃窠里面，这就是因为能够“随顺法性”的原故。

    【二者，能止方便。谓惭愧悔过，能止一切恶法不令增长。以随顺法性离诸过故。】
    第二种方便就是“能止方便”。因为这种人对自己有惭，对人家有愧，自己知道有过失，赶快的去悔除，所以对于一切恶法能够止息，不会使令它（P107）增长起来。因为能够“随顺法性”，所以可以离了一切过失，正所谓“诸恶莫作”。

    【三者，发起善根增长方便。谓勤供养、礼拜三宝、赞叹、随喜、劝请诸佛。以爱敬三宝淳厚心故，信得增长，乃能志求无上之道。又因佛、法、僧力所护故，能消业障，善根不退。以随顺法性离痴障故。】
    佛教裹面所讲的道理虽然是很多，然而总括起来，不出两种：（1）在“恶”的方面要努力去止，（2）在“善”的方面要努力去作。在作善的方面又有两种：（1）没有作过的善固然要发心去作，（2）就是已经作过了的善，还要常常增加才对。但是作善以甚么为标准呢？如供养可以离“悭贪障”，礼拜可以离“我慢障”，赞叹可以离“毁谤障”，随喜和劝请可以离“嫉妒障”。所以说，第三种最要紧的是要把自己的善根发起来，还要一天一天的增长起来。用这种种的方便——要精进供养三宝，要礼拜三宝，要赞叹三宝，要随喜人家所作功德，要劝请诸佛及高僧大德讲经说法，常住在世间上度生，不要入灭，能（P108）够这样去做，因为爱敬三宝的缘故，心中非常的淳和厚道，信心才可以增长；他们的志愿是求无上的佛果，这是得生智慧的利益。同时又因为仗佛、法、僧三宝威力的所护，所以业障一天一天的消除，善根一天一天的增长，乃至永远的不退。这都是“随顺法性”的缘故，所以能够得灭障的利益。

    【四者，大愿平等方便。所谓：发愿尽于未来，化度一切众生使无有余，皆令究竟无余涅槃。以随顺法性无断绝故。法性广大，遍一切众生，平等无二，不念彼此，究竟寂灭故。】
    发心的人要具足三个条件：（1）要有长时心，（2）要有广大心，（3）要有第一心。因此，所以说第四种是发心的人，要有大愿平等的方便。先要发大愿，要到未来无穷无尽的时间，去化度一切的苦恼众生。要统统都度完了，不可以留下来一个，令他们一个一个都要证到无住涅槃。因为是“随顺法性”的缘故，所以令它永远不会断绝。同时，法性也是普遍广大，是遍于一切众生分上，都是无二无别，那里有甚么彼此不同的地方呢？都是究竟寂灭的啊。

    【菩萨发是心故，则得少分见于法身。以见法身故，随其愿力（P109）能现八种利益众生。所谓：从兜率天退，入胎，住胎，出家，成道，转法轮，入于涅槃。】
    发心修行的菩萨，如果发了上面“长时心、广大心、第一心”这三种心的话，到了初住的时候，虽然没有到深位，能够多分而见法身，但是少分法身也就能见。这见不是用肉眼见，而是用般若的慧眼。这身不是肉身，而是一切法的空性以及功德法为身。因为他能够亲见到法性，所以随各人的愿力，能够示现应化身八相成道，而利益众生。八相例如释尊：（1）下兜率天，（2）降王宫，（3）住摩耶胎，（4）出胎降生，（5）出家，（6）成道，（7）转法轮，（8）入于涅槃。大乘不说“降魔”，加“住胎”，因为大乘了达“魔佛一如”故。

    【然是菩萨未名法身，以其过去无量世来有漏之业未能决断，随其所生与微苦相应，亦非业系，以有大愿自在力故。】
    这一段文是说这一种三贤的菩萨，因为他尚没有登到初地，所以还没有亲证法身。这是甚么原因呢？因为他在过去无量劫以来所作的一切有漏业种，还没有完全断除，不但变易生死的微苦还是存在，就是分段生死还是要（P110）随他受生，所以有生死的微苦相应。然而和凡夫确大大的不同，因为凡夫完全是随业受生，而菩萨不是随业，而是“乘愿度生”，因为他有大愿自在力的原故。

    【如修多罗中，或说有退堕恶趣者，非其实退，但为初学菩萨未入正位而懈怠者恐怖，令彼勇猛故。】
    这里有一个问难：照你前面说的，这种菩萨不同凡夫一样，因为他不是随业来受生的。那么，《璎珞本业经》上为甚么又说“七住菩萨还要退堕”呢？好像舍利弗一样，遇到了恶知识，还是有堕缘。所以说，经上虽然有说退堕的话，其实是方便说的，不是真会退堕。不过是为了初发心的菩萨，他们还没有入正定聚，怕他们生起了懈怠心。因此，说有退堕的话，是为了恐怖他们，令一班初发心的菩萨，勇猛精进罢了。

    【又是菩萨一发心后，远离怯弱，毕竟不畏堕二乘地。若闻无量无边阿僧祗劫，勤苦难行乃得涅槃，亦不怯弱，以信知一切法从本已来自涅槃故。】（P111）
    上面所说的这一种菩萨是信成就发心的菩萨，这一种菩萨工夫也就很好。他们一发了心之后，就远离了胆怯和懦弱的心念，无论怎样，他们只有往前进，决定不会再退堕到二乘的地位，何况退堕人天以及四恶道呢？他们纵然听到佛经上说的“行菩萨道不容易，要经过无量无边阿僧祗劫‘难行能行’、‘难忍能忍’的种种苦行，才能够证到佛的涅槃”，他们也不会胆子小，怕起来，为甚么呢？因为他们已经相信，知道了一切法的法性，从本已来它就是不生不灭的涅槃啊！

    【解行发心者，当知转胜。以是菩萨从初正信已来，于第一阿僧祗劫将欲满故。】
    “解”，能解法空，“行”，顺行十度。十行圆满，位在十回向，比前面十信满心，入初住时，功行转胜。因为这种菩萨从最初正信已来，发心修行，至十回向的时候，已经有了第一个无央数的长时，现今到了“向”位，要进入“十地”位，所以叫做将满。

    【于真如法中，深解现前，所修离相。以知法性体无悭贪故，（P112）随顺修行檀波罗密。以知法性无染，离五谷过故，随顺修行尸波罗密。以知法性无苦，离瞋恼故，随顺修行羼提波罗密。以知法性无身心相，离懈怠故，随顺修行毗黎耶波罗密。以知法性常定，体无乱故，随顺修行禅波罗密。以知法性体明，离无明故，随顺修行般若波罗密。】
    真者不伪，如者不变，法即法性。异前位，故曰深；异后位，故曰解。六度通于人天二乘所修，皆未离相，故云事六度，不名波罗密。今修六度，一一皆能离相，所谓“三轮体空”。如布施，不见有能布施之我相，亦不见有受者之人相，更不见有中间所施物之法相，故《金刚经》云：“无我相，无人相，无众生相，无寿者相，无法相，亦无非法相。”若能如是布施，则名菩萨。布施离相，五度亦然。波罗密即到彼岸，究竟圆满之义。檀那即布施，尸罗即持戒，羼提即忍辱，毗黎耶即精进，禅那即静虑，般若即智慧。六度若能离相，故皆名到究竟圆满佛果之地位，否则，不过人天福报而已。因真如法性本来无贪，无染，无瞋，无懈，无乱，无痴，故修六度方能离相。（P113）所谓修而无修，无修而修，如幻而修，非空非有，不断不常；菩萨之中道观，不住生死，不住涅槃，不住中流，幻修幻证之悲智双运，大方便善巧之菩萨也。深解真如，即了因解胜；所修离相，即缘因行胜。

    【证发心者，从净心地，乃至菩萨究竟地。证何境界？所谓真如。以依转识，说为境界，而此证者，无有境界。唯真如智，名为法身。】
    “证”，亲证真如。“净心地”即初地菩萨，“究竟地”即金刚后心菩萨，也就是等觉菩萨。由初地二地以至等觉，他们所证的境界就是“真如法性”。真如理体既然没有能、所，为甚么又说有境界？这是因为在菩萨位时，业识尚未全空啊！既有业相，当然有能见相；既有能见相，一定有境界相，这是因识说有境界。至于如如智契如如理时，那是能所双泯，因为理智不二，更无智外的如，亦无如外的智，如宝石之光照宝石之体，故曰“无有境界”。智相之身名为“法身”。

    【是菩萨于一念顷，能至十方无余世界，供养诸佛，请转法轮，（P114）唯为开导，利益众生，不依文字。】
    上面是明它的体，是根本智亲证真如的体；现在是明它的用，是后得智起化他的用。所以说，这一类菩萨他证到了心佛众生三无差别的平等性，所以在一念的时间就能够到十方所有的世界裹面，去供养十方所有的一切诸佛，并且请十方诸佛，常转法轮。这种菩萨的工作，他们的言行只是开导一切众生本有的真如佛性，来利益众生，连文字的形迹也不要落着，所谓离文字相。

    【或示超地，速成正觉，以为怯弱众生故。或说我于无量阿僧祗劫，当成佛道，以为懈慢众生故。能示如是无数方便，不可思议。】
    这种菩萨既然证到了根本智和后得智之后，那他们方便善巧的方法也就很多很多啊。有时候，不依位次，不假阶级，可以从初地一直超至佛果，这是为一班胆子小的人，说到成佛要经过三大阿僧祗劫，他倒怕起来。然而有时候又相反的说，成佛是要经过很长很长的时间——三个大无数劫，这又（P115）是为了一班懈怠和轻慢的人说的，他们以为成佛若是这样容易，那倒不希奇了。他们能够开示这样许许多多的方便，无论是说迟说速，都是不可思议的境界。

    【而实菩萨种性根等，发心则等，所证亦等，无有超过之法；以一切菩萨皆经三阿僧祗劫故。】
    印度话叫做阿僧祗，翻成中国语的意义，叫做无央数，三阿僧祗即是三个无央数。照释迦佛自己说：他供养七万七千佛圆满了，才叫做第一个阿僧祗。又供养七万六千佛圆满了，是第二个阿僧祗。再供养七万五千佛圆满了，才算是第三个阿僧祗。劫，印度话叫做劫波，翻成中国的意思叫做长时。（1）增减劫。从人寿十岁起，过百年增一岁，增至八万四千岁，名一增。又由八万四千岁，过百年减一岁，一直减至十岁，名一减。这样的一增一减，名一小劫。经过二十次增减，名一中劫，四个中劫才叫做一大劫。（2）芥子劫。四方上下百由旬（一由旬八十里）城廓，满中芥子，有长寿人，过百年取一粒出，将芥子已取尽，名一大劫。（3）方石劫。四方上下百由旬有一石，取天（P116）衣袖（六铢重），过百年在石上拂一次，将此石已扫尽，名一大劫，由此可知三大阿僧祗劫时间之长远也。前据方便，或速或迟；此据实行，无论种性，都是大乘根机。发心行菩萨道，每一个人都要经过三大阿僧祗劫，所证的真如也是一样，决定没有甚么超过的方法。我们把这一段文看过了之后，应当如何策励自己，才可以圆满佛果？

    【但随众生世界不同，所见所闻，根欲性异，故示所行，亦有差别。】
    上据实行，此约应机，因为众生的根机、好乐、秉性各各不同，所以所见的和所闻的也就不一样。菩萨要随顺众生，所以示现的行门也就有种种的差别。

    【又是菩萨发心相者，有三种心微细之相。云何为三？一者，真心，无分别故。二者，方便心，自然遍行利益众生故。三者，业识心，微细起灭故。】
    登地菩萨虽然是证到了法身，因为有三种心微细起灭之相，所以不能同（P117）佛德一样。那三种心呢？第一种是“真心”，那是根本智所证的理体。第二种是“方便心”，那是后得智，能观机逗教，利益众生。第三种是“业识心”，就是阿赖耶识，其实还是有能见的转相和所见的现相，有微细的生灭，所以不同佛地的净德。

    【又是菩萨功德成满，于色究竟处，示一切世间最高大身。谓以一念相应慧，无明顿尽，名一切种智，自然而有不思议业，能现十方利益众生。】
    前面是明菩萨的“因德”，现在是明佛地的“果德”。所以说，菩萨的功行既然圆满了，就在色界顶上色究竟天成报身佛，示现最高大之身。“一念相应慧”就是始觉智，已经觉至心源，始觉的智和本觉的理体合一，所以叫做“相应”。无论是根本无明以及枝末无明，通通破尽了，能够照了诸法，所以叫做“一切种智”。这是自利行圆满，也就是前面说的智净相。自然而有无漏不思议的业，这是从体起用，自然而有。就是工夫纯熟，用不著作意，能现三轮（身能现通，口能说法，意能鉴机），能普遍到十方世界，去利益（P118）众生，这是利他的用胜，也就是前面说的不思议业相。因为佛果的功德是不可以用凡夫的心量去思惟，也不可以用凡夫的语言去议论，所以叫做“不可思议”。

    【问曰：虚空无边故，世界无边；世界无边故，众生无边；众生无边故，心行差别亦复无边。如是境界，不可分齐，难知难解。若无明断，无有心想，云何能了，名一切种智。】
    这一段问答就是：因为虚空有这样大，世界又有这样多，众生的心量又各各不同，可说是无量无边的境界，有心去思量，尚且难解难知，何况把“无明”一断，心想都没有了，怎样能明了一切法，而叫做“一切种智”呢？这是把“无明”当作“心想”的错误啊！

    【答曰：一切境界，本来一心，离于想念。以众生妄见境界，故心有分齐，以妄起想念，不称法性，故不能决了。】
    答复这个问题，就是先要知道，一切所有的境界都不是实有，本来是一个真心，就要离开了虚妄的想念。因为众生妄见境界，所以不能同法性相（P119）称，因此，就不能决断明了一切诸法。

    【诸佛如来，离于见想，无所不遍，心真实故，即是诸法之性，自体显照一切妄法，有大智用，无量方便，随诸众生，所应得解，皆能开示种种法义，是故得名一切种智。】
    我们平日都是以有分别为有知，以无分别为无知，这是大大的错误啊！要知道有分别是妄知，无分别才是真知。这无分别不是同土木金石的无知，乃是去??亲憎爱的妄知，而得到法性平等清净的真知。《楞严经》云“知见立知，即无明本；知见无见，斯即无漏真净涅槃”，就是这个意思。所以诸佛如来既然破了业识，当然没有能见的见分和所见的相分，即无能所，心境一如，无自无他，无彼无此，当然是无所不遍。既无妄念，所以叫做真实。“真实心”就是一切诸法的实性，这实性的自体能够照了一切妄法（即前面所说的虚空、世界、众生种种诸法）。诸佛既然证了真心之体，则从体起大智用，有种种方便，随顺一切众生根性、好乐、智慧有大小深浅利钝的不同，诸佛都能够观察他们所应得解的，来开导指示他们种种法义，所以叫做“一（P120）切种智”。

    【又问曰：若诸佛有自然业，能现一切处，利益众生者，一切众生，若见其身，若睹神变，若闻其说，无不得利，云何世间多不能见？】
    前面所问的是一切种智，现在所问的是自然业用。意思就是说，若是照前面说的，一切诸佛都有自然的业用，出现一切处，都能够利益众生的话，那么，一切众生无论是看见了佛的身体，或是看了佛的神通变化，或者听了佛说法，没有不得到利益，为甚么世界上有许多人，都看不见诸佛呢？

    【答曰：诸佛如来，法身平等，遍一切处，无有作意故，而说自然，但依众生心现。众生心者，犹如于镜，镜若有垢，色像不现。如是众生心若有垢，法身不现故。】
    答覆这个问题，非常的明显。就是说，诸佛的法身本来是平等，普遍一切的处所，因为他所作一切利益众生的事业都是任运自然的，丝毫都用不著作意，所以叫做自然。这好像一月在天，普照大地一样，但是要依托众生的（P121）心才能够显现。因为众生的心好像镜子一样，设若镜子有了垢秽，那色像就不能显现了。明白了这个道理，那么，众生的心垢设若没有消除，那诸佛的法身也不会显现。所以佛经上说“菩萨清凉月，常游毕竟空，众生心垢净，菩提影现中”，就是这个意思。

    【已说解释分，次说修行信心分。是中依未入正定众生，故说修行信心。何等信心？云何修行？略说信心有四种，云何为四？】
    解释分前面已经通通说过了，现在再来说说“修行信心分”。前面是对已入正定聚的人说的，现在是对未入正定聚的人，故说“修行信心”这一分。这是依下劣的根机，发心没有坚定的人，信心还没有圆满，恐怕他们会堕落在二乘裹面，所以特别说这“四种信”、“五种行”，使信心圆满之后，能够入正定聚。再问：信心要怎样才算是真心？信了之后，又怎样去修行？所以下面答覆，信心略说有四个条件，那四种呢？

    【一者，信根本，所谓乐念真如法故。二者，信佛有无量功德，（P122）常念亲近供养恭敬，发起善根，愿求一切智故。三者，信法有大利益，常念修行诸波罗密故。四者，信僧能正修行自利利他，常乐亲近诸菩萨众，求学如实行故。】
    信心虽多，不出两种：一者“内因”，二者“外缘”。内因就是自己的真如本性，能够好乐忆念，这叫做“信根本”。外缘就是“佛、法、僧三宝”：佛如良医，法如药方，僧如看护者。因信“佛”有无量的功德，所以能够发起常念、亲近、供养、恭敬，发起善根，要同诸佛一样，愿求一切种智。因信“法”有大利益，所以常念要修习六种波罗密。因信“僧”能够称真如之理而上求佛果，下化众生的地上菩萨，所以常乐亲近他们，都是为的求学和如实修行。

    【修行有五门，能成此信。云何为五？一者，施门，二者，戒门，三者，忍门，四者，进门，五者，止观门。】
    前面是说信，现在是说行，有信无行，信力不充，遇缘便退。“门”是通义，由此五门能通至佛果。“五门”即是“六度”，止即是“定”，观即是（P124）“慧”，“止观”就是定、慧，合说故。

    【云何修行施门？若见一切来求索者，所有财物，随力施与。以自舍悭贪，令彼欢喜。若见厄难，恐怖危逼，随己堪任，施与无畏。若有众生来求法者，随己能解，方便为说；不应贪求名利恭敬，唯念自利利他，回向菩提故。】
    六波罗密是大乘佛教的行门，也是老生常谈的法门。现在来先说布施，分为三种。第一种是怎样呢？就是看见一切众生来求索的人，此菩萨都能够将自己所有的财物，随自己的力量去布施；因为一方面能够令自己舍弃悭贪心，另一方面又能够令众生生大欢喜，这叫做“财施”。第二种是怎样呢？就是看见有灾厄苦难的人，在惊慌恐怖危害逼迫的时候，若尽己力堪能任持做得到的事情，菩萨都无所畏地去做，这叫做“无畏施”。第三种是怎样呢？就是众生有来求佛法的人，菩萨随自己能够了解的佛法就方便同他说说，不应当贪着求名利恭敬的心，来裨贩如来，唯有念自他成佛度生的希望，将所有的功德，来通通回向觉道，这叫做“法施”。

    【云何修行戒门？所谓不杀、不盗、不淫、不两舌、不恶口、不妄言、不绮语；远离贪嫉、欺诈、谄曲、瞋恚、邪见。若出家者，为折伏烦恼故，亦应远离愦闹，常处寂静，修习少欲知足头陀等行，乃至小罪，心生怖畏，惭愧改悔，不得轻于如来所制禁戒。当护讥嫌，不令众生妄起过罪故。】
    戒有三种：（1）“摄律仪戒”——不伤害众生的生命，不侵占别人的财物，不损害他人的名誉，不搬是非，不骂人，不骗人，不说秽污的话，没有贪心，没有嫉妒，不欺人，不奸诈，不谄媚，不歪曲，没有瞋恚心，邪见更没有，这都是律仪戒所摄；（2）“摄善法戒”——例如已经出了家的人，因为要折伏自己的烦恼，所以要远离愦乱热闹的地方，欢喜常住在寂静的处所；并且修习少欲知足的苦行，在十二种头陀苦行之中随择几种来抖擞尘劳，振起精神破除烦恼，这叫做摄善法戒。乃至无意中做了一点小小的罪，自己心里面就生起了大的恐怖，自惭自愧的要想时时刻刻的改悔，以后再不犯了。所以对于如来所制定的禁戒，一丝一毫都不敢随便的违犯，并且有讥嫌的事情，都（P125）常常卫护；本来是没有这件事，然而因为要不令众生妄起过罪，所以不得不时刻留心，这就是（3）“饶益有情戒”。

    【云何修行忍门？所谓应忍他人之恼，心不怀报。亦当忍于利、衰、毁、誉、称、讥、苦、乐等法故。】
    第三是修忍辱。能忍受别人家种种诽骂捶打污辱，而心中不怀想去加报于他，这叫做“生忍”。如果能够对于利益、衰败、毁谤、赞誉、称扬、讥讽、苦痛、快乐这八件事，临到我的身上时，都好像若无其事，那就叫做“法忍”，所谓“八风吹不动”，就是这个境界。

    【云何修行进门？所谓于诸善事，心不懈退，立志坚强，远离怯弱。当念过去久远已来，虚受一切身心大苦，无有利益。是故应勤修诸功德，自利利他，速离众苦。】
    第四是修行精进，“精”是不杂染污心，“进”是为善不退心。其实就是四正勤——“已生恶令断”，如除毒蛇；“未生恶令不生”，如防流水；“已生善令增长”，如灌甘果；“未生善令生”，如种嘉苗。也就是努力为善，和（P126）努力断恶是也。“精进”的定义，对于善事方面，第一，要有不懈怠及不退堕的心；第二，所立的志愿要有很坚固强硬的心；第三，还要远离怯畏劣弱的心。同时，还要有一种方法，应当常常想起：你看我们过去从无始已来，因无明的原故造诸恶业，枉受一切身心上的大苦恼，没有丝毫的利益。至于今生应当勤修无量无数的功德，不但是自利，并且能利人，令自己和他人，大家都通通出离众苦。

    【复次，若人虽修行信心，以从先世来，多有重罪恶业障故，为邪魔诸鬼之所恼乱；或为世间事务种种牵缠；或为病苦所恼；有如是等众多障碍。是故应当勇猛精勤，昼夜六时，礼拜诸佛，诚心忏悔，劝请，随喜，回向菩提，常不休废，得免诸障，善根增长故。】
    我们再来说说，设若有一个人，他虽然修行信心，然而因为从过去已来，有很多的重罪恶业障蔽住了，所以被邪魔诸鬼种种来恼乱；还有一种人，又被世间种种俗事牵缠住着；还有被病苦所恼害的也有。有了上面这许（P127）许多多的种种障碍，这时候只好用勇猛精勤的方法：（1）礼拜诸佛，是求佛加被。（2）诚心忏悔，是对治恶业障。（3）劝请说法，是对治谤法障。（4）随喜功德，是对治嫉妒障。（5）回向佛果，是对治贪欲障。能够对于以上几种善法，常不休息去做的话，那就可以诸障消灭，善根增长啊！

    【云何修行止观门？所言止者，谓止一切境界相，随顺奢摩他观义故。所言观者，谓分别因缘生灭相，随顺毗钵舍那观义故。】
    第五是“止观”，把定慧合为一谈。今约因位修行，必须止观双运，定慧均等。梵语奢摩他，华言止。怎样修“止”？就是见到一切六尘的境界，用智慧去观察，丝毫都没有外境，知道若我若法，都是“遍计所执”，本来是空无；这是用“根本智”的“真空观”，所以叫做奢摩他的止。梵语毗钵舍那，华言观，怎样修“观”？就是观察一切境界，只要是有为法，都是“因缘所生”，如幻如化，依他起性，无论是心法色法，都是假有；这是用“后得智”的“假观”，所以叫做毗钵舍那的观。（P128）

    【云何随顺？以此二义渐渐修习，不相舍离，双现前故。】
    虽然修行有“五门”，然而前四门但是助成方便，唯第五止观一门最为紧要！因为修行要“寂”“照”均等，不住“空”“有”二边。修行最大之病，不是惛沈，就是妄想；“寂”能破妄想，“照”能破惛沈。有两句话，可以做成我们学佛的格言，所谓“居空不舍万行，涉有不染一尘”，好极了啊！怎样来随顺呢？用上面止观二义，慢慢去修习，一步一步的增长。这“定”“慧”二法如车二轮，如鸟两翼，相辅为用，不可相离，两法并行才对。

    【若修止者，住于静处，端坐正意。不依气息；不依形色；不依于空，为依地水火风；乃至不依见闻觉知。一切诸想，随念皆除，亦遣除想。】
    这一段文，修大乘定者应当留心。依气息，是数息观；依形色，是不净观。以上二种是小乘人所修的，依空是四空天之凡夫所修的，依四大是婆罗门外道所修的。见闻觉知是依六尘而有，是六识分别。故修大乘定的人最初下手工夫：（1）要住在寂静的地方，（2）要端身结跏趺坐，（3）要一心正念，不可（P129）惛沈，不可妄想，调摄身心。不但是凡夫、外道、小乘的方法不能用，连止恶行善的念头都要除，再进一步，连“除”这一个念头都要除。为什么要这样用功？试看下面说的理由。

    【以一切法本来无相，念念不生，念念不灭。亦不得随心外念境界，后以心除心。心若驰散，即当摄来住于正念。是正念者，当知唯心无外境界。即复此心亦无自相，念念不可得。】
    为什么连心境都要俱遣呢？因为一切法的本身就无有相，既然无相，那里还有心生和心灭呢？用功的时候，固然不得随心去想念外境，其实连以心去除妄，也还是妄念。不过正用功的时候，设若有奔驰散乱的当儿，当然要赶快的收摄回头，安住在正念真如法上，这就是观照的工夫。所谓正念者无他，就是知道一切法总不出唯心，心外决定没有实在的境界。其实，不但是没有心外的境界，连心也是没有自相，念念是不可得的，这是约第六意识思惟攀缘心说的。

    【若从坐起，去来进止，有所施作，于一切时，常念方便，随（P130）顺观察。久习淳熟，其心得住。以心住故，渐渐猛利，随顺得入真如三昧。深伏烦恼，信心增长，速成不退。唯除疑惑、不信、诽谤、重罪业障、我慢、懈怠如是等人所不能入。】
    修行不单是“坐”，行、住、坐、卧四威仪中都可以用功。所以设若从坐而起之后，无论是去、来、进、止，只要凡是有所作为的时候，在一切时都是常念方便去随顺观察法性，心境无相，能、所双泯，一刻都不要松懈，久久的修习纯熟了后，那用功的心才能够安住不动。因为心住的原故，所以渐渐的猛利起来，能够随顺得入“真如三昧”。定力现前，当然就会深伏烦恼，信心也会一天一天增长起来，很快的可以成就不退。不过有疑惑、不信、诽谤、重罪业障、我慢、懈怠这六种人，实在没有办法得入。因为疑惑的人对于真理怀了犹豫，不信的人就是断善根的阐提，诽谤的人当然是邪见外道，重罪业障的人那是五逆（弑父、弑母、弑阿罗汉、破和合僧、出佛身血）、四重（杀生、偷盗、邪媱、妄语），我慢的人是自恃贡高，懈怠的人是放逸不勤。如果修行的人只要有了一种，那就不能入道。（P131）

    【复次，依是三昧故，则知法界一相。谓一切诸佛法身与众生身，平等无二，即名一行三昧。当知真如是三昧根本，若人修行，渐渐能生无量三昧。】
    再来说说：能够依托这个真如三昧，那么，也就能够知道十法界（佛、菩萨、辟支、声闻、天、人、阿修罗、畜生、饿鬼、地狱）同是一样的真如相。就是说，十方三世一切诸佛所有的法性身都是平等无二的，所以叫做“一行三昧”。要知道，这“一行三昧”就是“真如三昧”，这真如三昧就是三昧的根本。设若能够修行这三昧的根本，渐渐就能够生起无量无数的三昧。

    【或有众生无善根力，则为诸魔外道鬼神之所惑乱。若于坐中现形恐怖，或现端正男女等相，当念唯心，境界则灭，终不为恼。】
    以下是在定中所现之境界，或有众生，因为没有善根的力量，所以被诸魔、外道、鬼神来惑乱。或者在坐禅的时候，现种种恶相来恐怖他；不然的话，又现出美丽的男女形相，来引诱他，总而言之，无非想破坏他的禅定。（P132）行人如果能够知道一切境界，都是自心所现，不久，所现的境界就会灭了，到底害不着你。

    【或现天像、菩萨像，亦作如来像，相好具足。或说陀罗尼；或说布施、持戒、忍辱、精进、禅定、智慧；或说平等，空、无相、无愿；无怨、无亲，无因、无果，毕竟空寂，是真涅槃。】
    上面的境界或者容易识破，至于现天像、菩萨像、佛像，以及说法，设若没有智慧去观察，那一定会被魔鬼恼乱啊！“陀罗尼”译为“总持”，即是总一切法，持无量义。空、无相、无愿叫做三解脱门。至于说无因无果，把断灭当涅槃，那完全是魔说。

    【或令人知宿命过去之事，亦知未来之事，得他心智，辩才无碍，能令众生贪着世间名利之事。】
    前面不过是现身说法，现在还能够使人得神通。“宿命”是宿命通，“他心智”是他心通，包括在“五通”内。并且还有辩才说法，能令众生，贪着（P133）名利，所以知道他是魔事。

    【又令使人数瞋数喜，性无常准。或多慈爱，多睡多病，其心懈怠。或卒起精进，后便休废，生于不信，多疑多虑。或舍本胜行，更修杂业，若着世事种种牵缠。】
    这一来，越弄越坏了！好好的人发发脾气，又笑一笑，态度无常。又好像有慈悲心爱护人一样，同时又欢喜睡，又多病；本来很懈怠，忽然间又精进起来，不久又歇下去了。尤其是对于三宝以及因果，怀疑不信，种种颠倒思虑。本来从前有受持一种法门，现在又丢了不修，去做种种的杂事，耽着世间上的俗事，被它们缠绕。

    【亦能使人得诸三昧少分相似，皆是外道所得，非真三昧。或复令人，若一日，若二日，若三日，乃至七日，住于定中，得自然香美饮食，身心适悦，不饥不渴，使人爱着。或亦令人食无分齐，乍多乍少，颜色变异。以是义故，行者常应智慧观察，勿令此心，堕于邪网。当勤正念，不取不着，则能（P134）远离是诸业障。】
    这种魔境现前，方法很多，也能够使人得种种禅定，还有少分相似，这都是外道所得，并不是真实的三昧。或者，又能够令人一日二日三日甚至于七日，住在定中，得到一种自然香美的饮食，身心非常的适悦，能令人也不饥，也不渴，使人贪爱着。有的时候饮食也没有限定，乍多乍少，然而颜色倒也变得很好看。因有前面种种的原故，修行的人应当常常用智慧去观察，不要令用功的心，堕落在邪网裹面去，应当精勤正念。最要紧的，就是所现的一切境界，不论它是好的坏的，都要“不取不着”。这四个字是远离一切业障的秘诀，阅者至此，切记切记！

    【应知外道所有三昧，皆不离见爱我慢之心，贪着世间名利恭敬故。真如三昧者，不住见相，不住得相，乃至出定，亦无懈慢，所有烦恼，渐渐微薄。】
    佛教和外道的三昧究竟有什么地方不同呢？应当知道外道的三昧，都不离邪见、贪爱、我慢之心，贪着世间上的名利和恭敬。如果是真如三昧的（P135）话，第一没有能见之心，第二没有所见之境，第三没有甚么入定出定，因此，所有的烦恼渐渐就会微薄起来。

    【若诸凡夫，不习此三昧法，得入如来种性，无有是处。以修世间诸禅三昧，多起味着，依于我见，系属三界，与外道共。若离善知识所护，则起外道见故。】
    若诸凡夫，不去修习这个真如三昧，要想得入佛的种性，决定没有这个道理。因为如果去修习世间的各种禅定，一定会生起许多耽着，他们所依托的都是有我见的，所以系缚在三界里面，同外道修行是一样的结果。设若离开了善知识护持的话，那一定会生起外道的邪见。

    【复次，精勤专心修学此三昧者，现世当得十种利益。云何为十？一者，常为十方诸佛菩萨之所护念。二者，不为诸魔恶鬼所能恐怖。三者，不为九十五种外道鬼神之所惑乱。四者，远离诽谤甚深之法，重罪业障渐渐微薄。五者，灭一切疑，诸恶觉观。六者，于如来境界，信得增长。七者，远离忧悔，（P136）于生死中勇猛不怯。八者，其心柔和，舍于憍慢，不为他人所恼。九者，虽未得定，于一切时一切境界处，则能减损烦恼，不乐世间。十者，若得三昧，不为外缘一切音声之所惊动。】
    再来说说：如果能够精勤专心，去修习这一种真如三昧的话，不但是来世，就是在现世也可以得到十种利益。那十种呢？第一种：常常的能够得到十方诸佛菩萨护念你。第二种：不会被诸魔同恶鬼来恐怖你。第三种：又不会被许多外道同鬼神惑乱。第四种：对于甚深的妙法不会诽谤，纵然有重罪障，也就渐渐的减少。第五种：心中有疑，以及一切不正当的思想，通通会灭除。第六种：对于诸佛如来的境界能够信得增长起来。第七种：对于生死中的忧悔通通能够远离，勇猛精进而不会怯畏。第八种：行者之心非常的柔和，一点骄慢心也没有，所以不会被别人恼害。第九种：虽然是没有得定，但是，无论在甚么时候，对于一切境界处都能减损烦恼，不会贪着世间之法。第十种：设若得到真如三昧的话，就不会被外缘一切音声之所惊动。（P137）

    【复次，若人唯修于止，则心沉没，或起懈怠，不乐众善，远离大悲，是故修观。修习观者当观一切世间有为之法，无得久停，须臾变坏。一切心行，念念生灭，以是故苦。】
    现在再来说说：用功的行人如果但修于止，“止”就是静，静久必落惛沉，一定会起懈怠心，对于利益一切众生的善法就不欢喜去做，远离了慈悲心，所以要兼修观。“观”要怎样修法呢？应当观察一切三界世间，无论是正报依报、色法心法，只要是由因缘所成的有为之法，例如世界有成住坏空，根身有生老病死，心念有生住异灭，都是在刹那刹那不停的，不得久住，须臾之间即刻变坏，这是“无常观”。同时，一切所有的心行念念都是生灭，因此，知道它是“苦”。

    【应观过去所念诸法，恍惚如梦。应观现在所念诸法，犹如电光。应观未来所念诸法，犹如于云，忽尔而起。应观世间一切有身，悉皆不净，种种秽污，无一可乐。】
    过去法如“梦”，现在法如“电”，未来法如“云”，这是属于“无我观”。（P138）欲界一切众生所有之身都是不净，这是属于“不净观”。以上四种观法是对治凡夫四倒：（1）众生以无常计常，（2）以苦为乐，（3）以无我计我，（4）以不净计净，故以“四观”来对治“四病”。

    【如是当念一切众生，从无始世来，皆因无明所熏习故，令心生灭，已受一切身心大苦，现在即有无量逼迫，未来所苦亦无分齐，难舍难离，而不觉知，众生如是，甚为可愍。】
    这一段是“大悲观”，是对治众生懈怠病的。这方法就是要常常观察一切众生都是从无始以来，通通给愚痴的无明所盖覆住了，所以令心生灭。过去固然是受了许多大苦，不但是现在要受苦恼的逼迫，若不了生脱死，未来的大苦还不晓得要受到那一天为止呢。这种生死的大苦真是难舍难离，而一切众生自己还不能觉知，诸佛菩萨真是可怜他们啊！

    【作此思惟，即应勇猛立大誓愿，愿令我心离分别故，遍于十方修行一切诸善功德，尽其未来，以无量方便救拔一切苦恼众生，令得涅槃第一义乐。以起如是愿故，于一切时，一切（P139）处，所有众善，随己堪能，不舍修学，心无懈怠。】
    把上面对于一切众生的苦恼，观察了之后，就应当勇猛精进，立大誓愿，愿令我心，离开了人我彼此的分别，众生即己，所谓“同体大悲”，所以能够普遍到十方世界，去修一切诸善功德。不但是现在一生，尽其未来，用无量无数的方便，去救拔一切苦恼的众生，令得涅槃第一义的快乐，这是“大愿观”。因为生起这样的大愿，所以在一切时、一切处，所有的众善只要自己能够做得到，都是不肯舍离去修学，心中没有一点懈怠，这是“精进观”。

    【唯除坐时专念于止，若余一切，悉当观察应作不应作。若行若住，若卧若起，皆应止观俱行。所谓虽念诸法自性不生，而复即念因缘和合，善恶之业，苦乐等报，不失不坏。虽念因缘善恶业报，而亦即念性不可得。】
    四威仪中，唯在坐时多修于止，至于行时、卧时、住时、余一切作务之时，多修观察。虽行住坐卧，要止观双运，然有时候可以偏重。前面所说的（P140）离念的诸法，老实说，就是法性无生。然而因缘和合，自己所作的善恶之业以及苦乐等报，那又是不失不坏，丝毫不爽。不过虽念因缘善恶业报，而念性又实不可得。

    【若修止者，对治凡夫住着世间，能舍二乘怯弱之见。若修观者，对治二乘不起大悲狭劣心过，远离凡夫不修善根。以此义故，是止观二门，共相助成，不相舍离。若止观不具，则无能入菩提之道。】
    为甚么要修“止”呢？因为一者，能对治凡夫耽着世间上的五欲；二者，又能够舍离二乘人怯弱的偏见。为甚么又要修“观”呢？因为一者，能对治二乘人不起大悲心狭劣的过咎；二者，又能够远离凡夫不修善根的过咎。因为这一种道理，所以“止”“观”二门是要互相助成，不相舍离的。设若“止”“观”都没有的话，那就不能够证入佛果之道。

    【复次，众生初学是法，欲求正信，其心怯弱。以住于此娑婆世界，自畏不能常值诸佛，亲承供养。惧谓信心难可成就，（P141）意欲退者，当知如来有胜方便，摄护信心。谓以专意念佛因缘，随愿得生他方佛土，常见于佛，永离恶道。如修多罗说：“若人专念西方极乐世界阿弥陀佛，所修善根回向愿求生彼世界，即得往生。”常见佛故，终无有退，若观彼佛真如法身，常勤修习，毕竟得生，住正定故。】
    还有一件事，就是有一类众生，初发心修学这一种法门，想希望得到正信，然而心中又非常的胆怯，因为住在这个堪忍世界，自己很怕不能够常常遇到诸佛，来亲近承事，供养。他恐怕信心不容易成就，心中很有一点退堕。这应当知道，如来有一种最殊胜便利的方法，来摄受你，保护你的信心，就是用专心想念佛的因缘，随从自己的愿力，可以生到他方国土裹面去，常常能够见到佛，岂不是永远离开了四恶道吗？好像佛经裹面说：设若有人能够专念西方极乐世界阿弥陀佛，所修的一切善根通通回向发愿生到极乐世界中去，就可以往生。因为能够常常看见佛的原故，所以永远不会退堕！设若再能够观想到彼阿弥陀佛的真如法身，常常去精勤修心，毕竟可以得111111生，（P142）安住在正定上。

    【已说修行信心分，次说劝修利益分。如是摩诃衍诸佛秘藏，我已总说。若有众生欲于如来甚深境界得生正信，远离诽谤，入大乘道。当持此论，思量修习，究竟能至无上之道。若人闻是法已，不生怯弱，当知此人定绍佛种，必为诸佛之所授记。】
    正宗三分前面通通已经讲过了，现在来讲讲流通的功德。因为这种大乘论是阐扬诸佛的秘密宝藏，所以我现在已经把它总说了。设若有一类众生，想要对于如来甚深的境界能够生起正信，远离诽谤，证入大乘之道，应当受持此论，去思量，去修习，最后，究竟可以得到无上佛果的大道。设若还有一种人，听过了这种大乘法门之后，心中不会生起怯弱的心，你应当知道，这种人一定能够绍隆佛种，也必定为十方诸佛同他授记成佛。

    【假使有人能化三千大千世界满中众生，令行十善，不如有人于一食顷正思此法，过前功德不可为喻。复次，若人受持此（P143）论，观察修行，若一日一夜，所有功德，无量无边，不可得说。假令十方一切诸佛，各于无量无边阿僧祗劫，欢其功德，亦不能尽。何以故？谓法性功德无有尽故，此人功德，亦复如是无有边际。其有众生，于此论中毁谤不信，所获罪报，经无量劫受大苦恼。是故众生但应仰信，不应诽谤，以深自害，亦害他人。断绝一切三宝之种。以一切如来皆依此法，得涅槃故，一切菩萨因之修行入佛智故。】
    假使有一个人，能够教化三千大千这一个世界裹面的众生，通通都能够广行十善，这功德固然是很大；然而，另外有一个人，在食一餐饭的时间，能够真正思惟这真如称性的法门，就超过前面行十善的功德，那是不可以譬喻来显得出的。
    如果还有一种人，能够受持这大乘的论藏，然后去观察思惟，照这论裹面所说的道理去修行，不要说时间要很长久，就是能够一天一夜修行所得的功德，也是无量无边，不可以用言语说得了。就是假令十方一切所有的诸（P144）佛，每一位佛各各都在无量无边无央数的大劫长时间，来赞叹这受持此论人的功德，也是不能穷尽。甚么原因呢？就是说，这法性的功德本来没有穷尽，所以受持此论人的功德也是这样，没有边际的。
    反过来说，如果有人对于这部《大乘起信论》，生起一种诽谤心，不能生起仰信是成佛作祖之言论，那这所获得的罪报，要经过无量无边大劫，在那儿受大苦啊！所以我奉劝一切众生，但应当仰信，不应当诽谤。如若诽谤，不但深深害了自己，同时又害了别人，把继续三宝的种子通通断绝了！因为一切诸佛都是依此大乘妙法，得证到不生不灭的涅槃；就是一切菩萨，也就是因为这样修行，才能够证入到佛的智慧啊！

    【当知过去菩萨，已依此法得成净信；现在菩萨，今依此法得成净信；未来菩萨，当依此法得成净信；是故众生应勤修学。
    诸佛甚深广大义，我今随顺总持说，回此功德如法性，普利一切众生界。】（P145）
    我们应当知道，过去的菩萨他们是已经依照此大乘的妙法，得到了一种清净的信仰。而现在的菩萨也就是依照此大乘的妙法，得成立这净信。那怕就是将来的菩萨，也是应当依照此大乘的妙法，得成立这净信。所以一切众生，都应当精勤的修学啊！
    上面长行已经解释过了，现在最后还有这一首结尾的回向偈，意思就是说：诸佛如来所证所说的一切经典，裹面的义理当然非常的甚深广大，然而我马鸣比丘随顺佛说的道理，来总持一下这部短短的论文。如果有一点功德的话，我都是回向同法性真如这样大；这功德不是为我个人求人天二乘的福慧，为的是普遍利益一切众生通通得到阿耨多罗三藐三菩提——无上正等正觉。

    回向偈：
    【愿以此功德 生生为法师
    说法度众生 同成无上果】（P146）


十二门论讲话

    慈航大师全集（三）

    十二门论讲话
    《十二门论》：“经藏”、“律藏”、“论藏”，向称为“佛典三藏”，而“论”是属于“论藏”之一种，简别不是经、律。“论”是诠释经律，抉择真义，假设问答，考核是非而作。“论”、是通名，“十二门”、是本论之别名。本论约十二门，诠显其义，故名《十二门论》。十二门者：一、观因缘门，二、观有果无果门，三、观缘门，四、观相门，五、观有相无相门，六、观一异门，七、观有无门，八、观性门，九、观因果门，十、观作者门，十一、观三时门，十二、观生门。“十二”，是所观之法；“观”是能观之智，即别境中之慧心所。门虽分为十二，约言之，不出三种：一、性空品，即前三门是；二、无相品，即中间六门是；三、无作品，即后三门是；性空、无相、无作，亦即大乘之三观正印，三种三昧是也。（P005）

    【龙树菩萨造】
    “造”是创造的意思，旧有叫做“述”，新创叫做“造”；龙树菩萨，依据般若真空的道理，而对破外道、二乘、权人之执，故造此论。“菩萨”、即菩提萨埵之简称，上求大觉、下化有情的意思。龙树、是论主之别号，生在佛灭后七百年间，广创大乘论，以弘扬“缘起性空”之大乘经，如大智度论、中观论等；他就是造百论的提婆菩萨之师。

    【姚秦三藏法师鸠摩罗什译】
    “译”、是“易”义，将印度文字语言，而易成中国文字语言，以便受持读诵。鸠摩罗、是父名，此翻为“童”；什、是母名，此翻为“寿”，合称“童寿”，以父母为名，印度人之风格。亦即谓：童年而有寿者之德，少年老成之谓。“法师”、一是自己奉法为师，二是弘法化世为人之师；亦可谓：上弘佛法、下为人师的意义。“三藏”、就是经藏、律藏、论藏。童寿法师，他通达三藏之法，故名“三藏法师”。姚秦、是朝代，简别不是赢秦，也不（P006）是苻秦。（姚苌弑苻坚称帝，故又称后秦。）鸠摩罗什法师，苻坚命吕光将军伐龟兹，而请法师入关，然苻坚被姚苌所弑——吕光占据关外，法师亦未入关；后姚苌之子姚兴，又伐吕光之子，才迎法师入关，住西京（西安）逍遥园，广译经论，故罗什法师对中国佛学宏化，实有莫大因缘。详见高僧传所载。

    【说曰：今当略解摩诃衍义。问曰：解摩诃衍者，有何义利？答曰：摩诃衍者，是十方三世诸佛甚深法藏，为大功德利根者说。末世众生薄福钝根，虽寻经文不能通达，我愍此等，欲令开悟；又欲光阐如来无上大法，是故略解摩诃衍义。】
    龙树菩萨说：我现今要略略解释“大乘”的义理。自己先来问起：你要解释“大乘”有什么利益呢？自问自答的说：因为“大乘”的道理，是十方三世诸佛甚深的“法藏”，而为一类有大福德、有大智慧、功德利根的人来说的。至于佛灭度了五百年以后的末世众生，他们的福德既很浅薄，根机又是迟钝，虽然欢喜去研究佛经，还是不能通达明了！我因为怜愍这一班福薄（P007）根钝的人，想要令他们开悟；同时、也是要光大阐扬如来无上的大法，所以来略略解释一下“大乘”的义理。

    【问曰：摩诃衍无量无边不可称数，直是佛语，尚不可尽，况从解释演散其义？答曰：以是义故，我初言略解。】
    这里先来假设一个问答：意思就是说：“大乘”的道理，是没有限量和没有边际，是不可以说出它的数目来！就是用佛圆满的智慧也是说不了，何况我们呢？再就佛简直的说，已经是很多，何况系再来把他解释将一义来演散多义，岂不是更多了吗？答的意思，正是因为佛说得太深，我来浅浅的解释一下；同时、也就是因为“大乘”的道理太深太广，所以我前面说是略解，就是这个意思。

    【问曰：何故名为摩诃衍？答曰：摩诃衍者，于二乘为上，故名大乘；诸佛最大，是乘能至，故名为大；诸佛大人乘是乘故，故名为大；又能灭除众生大苦，与大利益事，故名为大；（P008）又观世音、得大势、文殊师利、弥勒菩萨等，是诸大士之所乘故，故名为大；又以此乘，能尽一切诸法边底，故名为大；又如般若经中，佛自说摩诃衍义无量无边，以是因缘，故名为大。】
    这里问答的是“大乘”的意义是什么？束为三种：一、是胜，二、是大，三、是多。开为七种：一、是因为“大乘”的教、理、行、果，都在阿罗汉、缘觉以上，所以叫做“大乘”。二、是因为最大的功德和智慧，莫过于诸佛；如果想达到诸佛的境界，就要学这“大乘”教理，所以叫做“大”。三、是因为一切诸佛大人，他们都是学这个“大乘”，所以才叫做“大”。四、是因为能够修学这“大乘”的教理，就能够灭除九界众生的“苦”，得到诸佛的“乐”，所以叫做“大”。五、是因为许多大菩萨，例如观音、势至、妙吉祥、慈氏，这许多大士，他们都是修学这“大乘”，所以叫做“大”。诸佛是“果人”，菩萨是“因人”，合起来就是诸佛菩萨功德殊胜；这是以“胜”的意义，（P009）来解释“摩诃衍”。六、是因为唯有这“大乘”的教理，才能够穷尽一切“法相”“法性”的边底；这是以“大”的意义，来解释“摩诃衍”。七、是因为在摩诃般若经裹面，释迦佛自己说：这“摩诃衍”裹面的义理，是没有数量，也没有边际；这是以“多”的意义，来解释“摩诃衍”。因为有了上面种种的因缘——大、多、胜——所以叫做“摩诃衍”——“大乘”。

    【大分深义，所谓空也。若能通达是义，即通达大乘，具足六波罗密，无所障碍，是故我今但解释空。解释空者，当以十二门入于空义。】
    上面讲了“大乘”有七种义理，然而究竟这“大乘”是甚么东西？那就是佛平常所说的这一个“空”字。不过这个“空”、是“大乘”裹面一部份的深义，同时还要知道：这“空”、不是虚空的“空”，也不是空无的“空”，更不是断灭的“空”，乃是用般若的慧眼，去观照一切法，本性就是“空”，并不是把物破坏了之后才叫做“空”，乃是当体即“空”，也就是心经上说的：照见五蕴皆空的“空”。要真真把这“空”的道理，澈底的明了，那必（P010）须把这部“论”——“十二门”的说法，通同了解之后，自然就会通达这“空”的意义；“空”的意义如果真是通达了，那也就是通达了“大乘”。试问：通达了“空”的“大乘”有甚么利益？那就具足了“六波罗密”：这原因就是如果真是空了“悭贪”的妄念，一定肯“布施”；空了“毁犯”的妄念，一定会“持戒”；空了“瞋恚”的妄念，一定会“忍辱”；空了“懈怠”的妄念，一定会“精进”；空了“散乱”的妄念，一定会“禅定”；空了“愚痴”的妄念，一定会修学“般若”；因为这悭贪等六蔽，都是从妄念而有，“本性”中只有无量无边的“善法”，所以只要通达了“大乘”的“空”义，“六波罗密”是无所障碍的。所以龙树菩萨只要造论解释这“空”的真义，就可以从“解”起“行”而圆成佛果。现在因为要解这“空”的意义，所以应当分做“十二门”来解释，才能够令一班人悟入这“大乘”的“空”义。

    【观因缘门第一
    初是因缘门，所谓：（P011）
    众缘所生法，是即无自性，若无自性者，云何有是法？
    众缘所生法有二种：一者内，二者外。众缘亦有二种：一者内，二者外。外因缘者，如泥团，转绳、陶师等和合故有瓶生；又如缕綖、机杼、织师等和合故有氎生；又如治地、筑基、梁、椽、泥、草、人功等和合故有舍生；又如酪器、钻摇、人功等和合故有酥生；又如种子、地、水、火、风、虚空、时节、人功等和合故有芽生；当知外缘等法皆亦如是。】
    凡是我自己亲手写的东西，都是以初发心看经者为对象；只是帮助他们能够看得懂正文为目的。至于内容深广的意义，可请看别种注解！所以我对于门和颂文不想过细来解释，因为“门”、是这一门的题目，“颂”、有长行来解释，所以我只把长行的文字顺一顺，就算了事；这是我对读者先来一个申明。
    “观”是观察，就是“能观”之“智”，“因缘”、是“所观”之“理”，（P012）“门”、是通的意义。由观察这“因缘”的道理，就可以通达“大乘空”的意义。门分十二，此门居首，故名第一。
    现在、先说“因缘”这一门，所谓：凡是由众多“因缘”所成功的“事物”，都是没有固定、一定不变、实在的“本体”。设若没有一个固定不变的“本体”，那里还有甚么一种实在的“事物”呢？这是颂文的大意，下面有长行会详细来解释。
    “众缘”所生的“事物”，有两种：一种是身内的事物，叫做“根身”。一种是身外的事物，叫做“器界”。不但是“所生”的“事物”有两种，就是“能生”的“众缘”，也有两种：一种是世间上的人，说的外面物质上的“因缘”；一种是佛学上说的“十二因缘”。现在先来说说外物的因缘：
    （一）例如：由泥团同绳索，以及烧窑的工人，由这几种“因缘”和合，才会成功一个花瓶。
    （二）例如：由纱线和织机，以及织布的工人，由这几种“因缘”和合，才可以成一匹布。（P013）
    （三）例如：由地基、梁柱、泥草、砖瓦、木匠工人等的“因缘”和合，才有一座房屋。
    （四）例如：由乳酪、器具、方法，以及人功的“因缘”和合，才可以成功酥油。
    （五）例如：由种子、土地、水分、阳光、空气时节，以及人功，种种“因缘”和合，才有芽生起来。举出了上面这几种东西，我们就可以知道：一切“外因缘”等法，都是一样，从“因缘”所生，“缘生”所以“性空”。

    【内因缘者：所谓无明、行、识、名色、六入、触、受、爱、取、有、生、老死，各各先因而后生。如是内外诸法皆从众缘生，从众缘生故，即非是无性耶。】
    上面是说的“外因缘”，现在来说“内因缘”。佛教三乘教典上，常说到惑，业、苦的“十二因缘”：由愚痴不觉的迷惑，而造有漏三性的行为，所以成为“业识”，而去受胎，结成了心物名色的胎儿，就有了眼、耳、鼻、舌、身、意的“六根”，而同色、声、香、味、触、法外面的“六尘”来接（P014）触，就会领受外面顺、逆的境界，而生起爱、憎两种观念，不期然就会有取、舍的行为；这样一来，“三有”的“因”既然种好了，而“三界生死”的“果报”当然会成功；而接着的忧、悲、苦、恼，也就一齐来了！这不消说得前为“因”，后为“果”，如环无端，无始流转，这就叫做“内因缘”。把上面这内、外、法用智慧去观察一下，就会发现宇宙万有、森罗万象一切法，都不能离开了这“众缘”；既是“众缘”所生，故知每一法，岂不是没有一成不变固定的“自性”吗？

    【若法自性无，他性亦无，自他亦无。何以故？因他性故无自性。若谓以他性故有者，则牛以马性有，马以牛性有，梨以柰性有，柰以梨性有，余皆应尔，而实不然。若谓不以他性故有，但因他故有者，是亦不然。何以故？若以蒲故有席者，则蒲、席一体，不名为他；若谓蒲于席为他者，不得言以蒲故有席。又蒲亦无自性。何以故？蒲亦从众缘出，故无自性。（P015）无自性故，不得言以蒲性故有席。是故席不应以蒲为体。余瓶、酥等，外因缘生法，皆亦如是不可得。】
    设有一件“事物”，自己既然没有“本体”，那么，“他性”也是一样没有“本体”；甚么原故呢？因为这一法生起，既然是由他法“众缘”来帮助，可见离开了“众缘”的“他法”，“此法”就没有了“自体”，这个道理是很容易知道的。
    设若说：“此法”是“他法”而有的话，那末，岂不是好像：牛是因马性有，马也是因牛性有；梨是因苹果而有，苹果也是因梨而有的吗？牛马梨柰既然不可以用“他法”为“自性”，那末，其余的一切法都是一样。
    设若又说：我不是用“他性”故有“此法”，乃是用“他法”故有“此法”，这种说法，也是不对！甚么原故呢？设若你说：好像因为有了蒲草的“他法”，才有席子的“此法”，然而你要知道：蒲和席是一体，不是两个东西，怎样可说蒲是“他”，席是“自”呢？要有两个人，才有自他，一个人，（P016）不可以叫做自他，蒲和席、不是两样东西，所以不能以蒲来当做席子的“他”，这道理先要明白！
    设若你再说：蒲对席可以说是“他”，那末，就不可以说，因蒲而有席。好像说：因水而有火，或者因冰而有炭的大笑话。
    其实、不但席没有“自性”，就是蒲也是没有“自性”，这是甚么原因呢？因为蒲的本身，也是从“众缘”而有，既是从“众缘”而有，那么，离开了“众缘”，蒲、当然也就没有固定不变的“本体”了。蒲、自己的本身，尚且没有“自性”，怎样可以说：因蒲的“他”，而有席的“自”呢？那就好像说：因有龟毛的“他”，而有兔角的“自”，一样的大笑话！明白了这个意义，我们就可以知道：席子的“自”，不应当用蒲草的“他”来做“本体”！席子是这样，其余的瓶不以泥团为“体”，酥不以乳酪为“体”，所以一切“外因缘”法所生的“事物”，都是同上面几个事例一样，是“不可得”的。以上的目的，就是要破除“自性和他性”，都是“不可得”。（P017）

    【内因缘生法，皆亦如是不可得。如七十论中说：“缘法实无生；若谓为有生，为在一心中，为在多心中”？是十二因缘法，实自无生。若谓有生，为一心中有？为众心中有？若一心中有者，因果即一时共生。又因果一时有，是事不然。何以故？凡物先因后果故。若众心中有者，十二因缘法，则各各别异。先分共心灭已，后分谁为因缘，灭法无所有，何得为因？十二因缘法，若先有者，应若一心，若多心，二俱不然；是故众缘皆空。缘空故，从缘生法亦空；是故当知：一切有为法皆空。】
    “十二因缘”，可分为四类：一、能引，二、所引，三、能生，四、所生。无明、行，是“能引”。识、名色、六入、触、受，是“所引”。爱、取、有，是“能生”。生、老等，是“所生”。若说是同一刹那心念中有，那就不能说有“能”、有“所”。设若说：是各各不同的前、后念，那又不可说“前”（P018）为“后”缘，因为如果“前”“后”脱了节，就不应当“前”“后”有关系了！这是破“内因缘”的大意。
    所以说：“外因缘”生法，在前面既然说过了“不可得”，那么，“内因缘”生法，也是一样“不可得”。这在印度有一部七十论上这么说：凡是“因缘”所生的“事物”，都是实在的“无生”。设若你一定要说是“有生”的话，那末，我倒要来请问你一下：是在同一刹那心念中有十二种呢？还是各各前后差别不同的心念中而生呢？两种说法都是不通，在前面大意上已经说过了。因此，“十二因缘”，“内因缘”法，也是实自“无生”。
    所以又来解释：设若你说是“有生”，还是“因”同“果”一时而有？还是“因”同“果”多时而有？若说“因”同“果”是一时有的话，这道理是不对的！甚么原因呢？无论甚么东西，都是先“因”而后“果”，所以说因果同一时是不对的。设若又说因果是多念不同一时的话，那前、后又隔断了，“前念”既然灭了，怎样可以做“后念”的“因缘”呢？所以说：“十二因缘”法，设若是先有的话，无论是“一心”或“多心”，都是不对。（P019）
    把上面的道理，明白了之后，就可以知道：“众缘”都是“空”的。“众缘”既然都是“空”，那么，从“众缘”所生之“法”更是“空”，不说也可以知道。所以应当知道：一切“有为法”都是“空”的。

    【有为法尚空，何况我耶？因五阴、十二入、十八界有为法，故说有我。如因可然，故说有然；若阴、入、界空，更无有法可说为我，如无可然，不可说然。如经说：“佛告诸比丘：因我故有我所，若无我，则无我所”。如是有为法空故，当知无为涅槃法亦空。何以故？此五阴灭，更不生余五阴，是名涅槃。五阴本来自空，何所灭故，说名涅槃？又我亦复空，谁得涅槃？复次：无生法名涅槃，若生法成者，无生法亦应成；生法不成，先已说因缘，后当复说；是故生法不成。因生法故名无生；若生法不成，无生法云何成？是故有为、无为、及我皆空。】
    “五阴”：色、受、想、行、识；“十二入”：六根、六尘；“十八界”：（P020）六根、六尘、六识。阴、处、界、“三科”，本来不出色、心、“二法”，有三种说法：一、为利根者说“五阴”，为中根者说“十二处”，为钝根者说“十八界”。二、为爱略者说“五阴”，为爱中者说“十二处”，为爱广者说“十八界”。三、为迷心不迷色者，故开“心”合“色”，说“五阴”；为迷色不迷心者，故开“色”合“心”，说“十二处”；为心、色俱迷者，故开“心”开“色”，说“十八界”；故“三科”摄一切世间“有为法”皆尽。
    上面所说的，是“因缘”有为法，尚且都是“空”，何况由“因缘”假和合所成的“我”，岂有“不空”吗？因为有了“三科”色、心的“有为法”，才说有一个“假和合”的“我”，好像说有一个可烧的东西，才可以说烧；如果没有可烧的东西，也就不能说甚么烧？那么，“三科”的实法既然都“没有”，还说甚么“我”呢？好像佛经上说：佛告诉一班弟子说：因为有“我”，才说有我所摄的东西，设若“我”都不可得，那“所摄”和“所用”的附属品，更不必谈了！
    明白了“有为法”既然是“空”，再进一步应当知道“无为”的“涅槃（P021）法”也是“空”了！甚么原因呢？因为“涅槃”的意义，就是“五阴”等法灭除了，再不生第二次的“五阴”，这就叫做“涅槃”。然而“五阴”等“因缘法”，本来就是“空”，那有甚么东西灭了之后才叫做“涅槃”呢？同时要知道：这个假和合的“我”本来就是“空”的，“我”既然都没有了，试问：叫那一个去“涅槃”呢？
    再说说：“无生法”叫做“涅槃”。假若“生”的法能够成立，那么，“无生法”当然也能够成立。然而“生”法是不能够成立的，这在前面讲过了许多“因缘”，以后还要再说。因此，我们就知道“生法”是决定不能成立的。因为一切法都是“对待”说的，有“生法”，才说“无生法”；设若“生法”不成，那“无生法”当然也是不成。因此之故，“有为法”、“无为法”，以及这个和合的“假我”，一切皆“空”。

    【观有果无果门第二
    复次：诸法不生。何以故？（P022）
    先有则不生，先无亦不生，有无亦不生，谁当有生者？
    若果因中先有则不应生，先无亦不应生，先有无亦不应生。何以故？若果因中先有而生，是则无穷。如果先未生而生者，今生已复应更生。何以故？因中常有故，从是有边复应更生，是则无穷。】
    学佛的人，最要紧的，就是要有智慧！因为有了智慧，才可以用智慧去观察一切法。前面是观察“因缘”，现在是观察在因中“有果无果”。依次第排列起来，此门是属于第二。前面已经说过了一次诸法是“无生”，现在再来说一次，所以叫做“复次”。怎样知道一切法是“不生”呢？下面有七种原因：现在先说第一种。就是说：无论你说：“因”中先已经有了“果”，这当然是“不生”；就是“因”中先没有“果”，也是“不生”。那怕就是你来矫乱说：“因”中亦有“果”、亦无“果”、好不好呢？那也是更不可以“生”！这样一来，那一法是“有生”呢？这是颂文的大意，下面有长行的（P023）解释。
    就是说：设若这个“果”，在“因”中先已经有了，那不应当再有“生”；或者是“因”中先没有“果”，那更不可以“生”；至于或“有”或“无”，根本上就不能再说“生”！甚么原因呢？设若在“因”中先就有了“果”的话，那“生了”又“生”，这样就会犯了无穷无尽的过咎了！如果你说：“果”未“生”，所以现在可以“生”；那么，我也可以说：现今“已生”，将来也可以“更生”；甚么理由呢？因为你们自己说的：“因”中常有“果”的原故。所以从这“有”的一边说：应当生了更生，生了又更生，岂不是“无穷”吗？

    【若谓生已更不生，未生而生者，是中无有生理；是故先有而生，是事不然。复次：若因中先有果，而谓未生而生，生已不生者，是亦二俱有。而一生一不生，无有是处。复次：若未生定有者，生已则应无。何以故？生、未生共相违故；生（P024）未生相违故，是二作相亦相违。复次：有与无相违，无与有相违，若生已亦有，未生亦有者，则生、未生不应有异。何以故？若有生，生已亦有，未生亦有，如是生、未生有何差别？生、未生无差别，是事不然；是故有不生。复次：有已先成，何用更生？如作已不应作，成已不应成；是故有法不应生。复次：若有生，因中未生时果应可见，而实不可见；如泥中瓶，蒲中席，应可见，而实不可得见；是故有不生。】
    上面有六个“复次”，就是六个原因：一、设若你说：“果法”、“生过”了之后，更不“再生”；没有“生”的，才会“生”的话，这道理不能成立！甚么原因呢？因为，你自己说：无论是“已生”或“未生”，“果”都是在“因”中先有，那末，“生已”即不能“更生”，“未生”也是不应当“生”，所以你说：“因”中先有“果”，而后来才“生出”的话，是不对的。
    二、设若你说：“因”中虽然是有“果”，然而“未生”才可以“生”，（P025）“生过”了再不能“生”，这话也是不对的！甚么原因呢？因为你自己说的：“因”中先已经有了“果”，所以，要“生”、无论是“已生”或“未生”，是会“生”；要“不生”、无论是“已生”或“未生”，都不能“生”；你不可以说：“生”已“不生”，“未生”可以“生”的话，一“生”一“不生”，是没有这个道理。
    三、设若你说：“未生”是决定有“果”，那么，“生了”之后，就应当没有“果”了！甚么道理呢？因为，“已生”和“未生”，这二法是相违的，“生”和“未生”既然是相违，那么，两种作相，当然也是相反的，就是说：“未生”设若是“因”中先有“果”，那么，“生了”之后，反过来应当就没有“果”了。
    四、再来说说：“有”同“无”当然是相违，“无”同“有”也是相违的，设若照你说：“生了”之后还是“有”，“未生”也是“有”，那么，“生”和“未生”，就不应当有“异”啊！甚么原因呢？因为，你自己说的：“生已”也是“有”，“未生”也是“有”，那末，“生”和“未生”，有甚么地方（P026）不同呢？“生”和“未生”，没有差别的话，恐怕人家不会赞成吧！所以你说：“因”中先有“果”是不对的。
    五、再说：“因”中既然先已经有了“果”，那么，用不着再生“果”，因为“果”中先已经有了“果”啊！好像：作了不要再作，成了不要再成，所以，“因”中先有“果”，是不要再生“果”了。
    六、再说：你说“因”中先有“果”，然后有“果生”的话，那么，应当有甚么事实来证明，“因”中已经先有了“果”，可以看得见吗？好像：泥中先已经有了瓶，蒲中先已经有了席，应当可以看得见啊！而事实上是看不见的，所以，“因”中先有“果”的道理，是不能够成立。这“六过”连上面第一种的“无穷过”，一共犯了“七种过”，所以，“因”中先有“果”，而后能生“果”的话，是不对的。

    【问曰：果虽先有，以未变，故不见。答曰：若瓶未生时，瓶体未变故不见者，以何相知，言泥中先有瓶？为以瓶相有瓶，（P027）为以牛相、马相故有瓶耶？若泥中无瓶相者，亦无牛相、马相，是岂不名无耶？是故汝说因中先有果而生者，是事不然。】
    问：“果”、虽然在“因”中先已经有了，不过是，因为还没有“变”，所以看不见！答：譬如说：瓶、未生时，因为瓶体还未变，所以不可见。那么，你因为甚么相状知道，来说泥中先有瓶呢？还是因瓶相，而知道泥中有瓶呢？还是因牛相和马相，所以知道泥中有瓶呢？设若泥中没有瓶相，也没有牛相和马相，那岂不是泥中一相都没有吗？所以你说：“因”中先有“果”而后生“果”的话，是不对的。

    【复次：变法即是果者，那应因中先有变。何以故？汝法因中先有果故。若瓶等先有，变亦先有，应当可见，而实不可得，是故汝言未变故不见，是事不然。】
    这一段是破他的“变法”与“果”同时有。就是说：你们说的“变法”如果就是“果”的话，那么，“因”中既然先有“果”，也就是应当“因”中（P028）先有“变”，甚么原因呢？你们自己说的：“因”中先有“果”，所以应当“因”中先有“变”，那么，好像瓶等在泥团“因”中已经先有了瓶“果”，那“变”也就在“因”中先有“变法”了。既然“变法”在“因”中已经先有了，就应当可见，而事实上是不可见，所以你们说：“未变”故“不见”，在事理上看起来，是不对的。

    【若谓未变不名为果，则果毕竟不可得。何以故？是变先无，后亦应无，故瓶等果毕竟不可得。若谓变已是果者，则因中先无，如是则不定：或因中先有果，或先无果。】
    设若你说：因为“未变”所以不叫做“果”，那么，照这样说起来，这“果”、是永远不可得！甚么原因呢？因为这个“变”，在“因”中先没有，后来也是没有；所以瓶等的“果”，是永远“不可得”。
    设若你又说：“未变”时虽然是没有“果”，然而“变了”之后，可以叫做“果”，那么，“因”中先没有“果”，“未变”是没有，“变了”是有，那就成了不定；或“因”中先有“果”，因为变出来了；或“因”中先无“果”，（P029）因为没有变出来。

    【问曰：先有变，但不可得见。凡物自有，有而不可得见者，如物或有近而不可知；或有远而不可知；或根坏故不可知；或心不住故不可知；障故不可知；同故不可知；胜故不可知；微细故不可知。近而不可知者，如眼中药。远而不可知者，如鸟飞虚空高翔远逝。根坏故不可知者，如盲不见色，聋不闻声，鼻塞不闻香，口爽不知味，身顽不知触，心狂不知实。心不住故不可知者，如心在色等则不知声。障故不可知者，如地障大水，壁障外物。同故不可知者，如黑上墨点。胜故不可知者，如有钟鼓音，不闻捎拂声。细微故不可知者，如微尘等不现。如是诸法虽有，以八因缘故不可知！汝说因中变不可得，瓶等不可得者，是事不然。何以故？是事虽有，以八因缘故不可得。】
    问：“因”中先已经有了“变”，但是不可得见而已！因为，有一种物，（P030）虽然是有“自体”，然而不可得见，是有八种原因：
    一、好像是一种物：因为“太近”了的原故，所以不可知，这好像眼睛裹面的药。
    二、东西虽然是有，然而又因为“太远”了，所以，又是不可知，这好像鸟雀一样，在虚空中飞得远远，你还是看不见。
    三、不但是“太近”或“太远”看不见，如果眼睛坏了，就不能见；耳朵聋了，就不能听；鼻孔塞了，就不能嗅；舌头爽了，就不能尝；身体麻木了，就不能知觉；心识如果颠狂了，就不能如实而知，这都是因为“根坏”了的原故。
    四、还有“心”没有注意到这件事物上去，也是不能知，这好像心专注意到色相上去了的时候，就不能知道傍边人说的甚么话。
    五、有“障蔽”的时候，还是不知道！这好像地下面虽然是有水，然而因为被大地所障蔽，所以看不见下面有水；又好像门外虽然是有物，但是因为被墙壁所障闭，所以也是看不见，这都是“障故”不可知。（P031）
    六、还有“相同”的也是不可知，好像在黑板上面，用黑墨去点它一点，怎样可以知道呢？
    七、“胜故”也是不可以知，好像正在撞钟打鼓的时候，怎样可以听到拂尘的音声呢？
    八、“微细故”也是不可以知，好像微尘在衣服上面，也是看不见。
    上面这许多东西虽然是“有”，因为有这“八种因缘”，所以不可知！你龙树菩萨破我们，说因中变法不可得，瓶等不同不可得的话，是不对的，甚么原因呢？是事虽然是有，因为有“八种原因”，所以也是不可得。

    【答曰：变法及瓶等果，不同八因缘不可得。何以故？若变法及瓶等果，极近不可得者，小远应可得；极远不可得者，小近应可得；若根坏不可得者，根净应可得；若心不住不可得者，心住应可得；若障不可得者，变法及瓶法无障应可得；若同不可得者，异时应可得；若胜不可得者，胜止应可得；（P032）若细微不可得者，而瓶等果粗应可得。】
    这是龙树菩萨驳斥上面的话。意思就是你说：事情虽然是“有”，不过是因为有“八种因缘”，所以不知。然而，这“变法”及“瓶果”，不同这八因缘不可得啊！怎样知道呢？设若这“变法”和“瓶果”：
    一、“极近”不可得的话，那么，稍微离开一点，总应当可得啊！
    二、如果，“极远”而不可得的话，那么，稍微近一点总可以看得见啊！
    三、纵然是“根坏”了固然是不知道，但是根没有坏，好好的时候，总应该知道才对啊！
    四、假使“心”没有注意，当然是不知道，然而心若是已经注意了的时候，那就应当知道啊！
    五、你说：因为被东西“遮障”住了，所以看不见；然而，这变法以及瓶果，是没有东西可以遮障它，总应当可以看得见啊！
    六、“相同”的东西，固然是不容易看得出，但是不同的东西，好像白（P033）布上有了黑点，总该看得见啊！
    七、正在撞钟打鼓，音声太大了的时候，当然听不到细声，然而大声停止了之后，细声总该听到啊！
    八、微细的东西，你说看不见，我很相信，然而瓶等“果”是粗色，为甚么也看不见呢？所以你们说：“因”中先已经有了“果”，而不可得的话，我是不会相信的。

    【若瓶细故不可得者，生已亦应不可得。何以故？生已，未生，细相一故。生已，未生，俱定有故。问曰：未生时细，生已转粗，是故生已可得，未生不可得。答曰：若尔者，因中则无果。何以故？因中无粗故。又因中先无粗，若因中先有粗者，则不应言细，故不可得；今果是粗，汝言细故不可得，是粗不名为果。今果毕竟不应可得，而果实可得，是故不以细故不可得。如是有法，因中先有果，以八因缘故不可得，（P034）先因中有果，是事不然。】
    设若你说：因为瓶“果”也同“未生”的时候一样是“细”，所以也是不可得，那么，“生已”也应当是不可得。甚么原因呢？因为“生已”和“未生”细相是一样啊！“生已”和“未生”，都是一定啊！
    问：“未生”的时候是“细”，“生了”之后转“粗”，所以“生已”可得，“未生”是不可得。龙树菩萨又破他说：设若按你这样说，那么，“因”中先就没有“果”，甚么原因呢？因为“因”中没有“粗果”啊！
    还有，“因”中先没有“粗”，设若“因”中先有“粗”，那就不应当说：“细故不可得”。现今“果法”是“粗”，你们说因为“细”故不可得的话，那么，“粗”的就不能叫做“果”了。现今“果法”应当是不可得，而在事实上，“果法”又是可得，所以不能因为“细”故是不可得。这样看起来，你们说：“因”中先有“果”，是由“八种因缘”不可得；你说“因”中先有“果”，是没有这个道理。（P035）

    【复次：若因中先有果生者，是则因、因相坏；果、果相坏。何以故？如氎在缕，如果在器，但是住处，不名为因。何以故？缕、器非氎、果因故。若因坏，果亦坏，是故缕等非氎等因。因无故，果亦无。何以故。因因故，有果成。因不成，果云何成？】
    这一段文先要明白一个定义：就是说：如果照你们的主张：“因”中已经有了“果”，那么，这“因”不过是“果”的住处，好像篮子裹面藏了物一样，这篮子不过是藏物的处所，篮子决不是生物的“因”。
    所以说：设若“因”中先有“果”生的话，那末，“因”只是“果”的住处，生“果”的“因”义就失掉了！“因”是对“果”说：“因”的义既然不成，“果”的义也当然不成。所以说：“因果相”都一齐坏了？甚么理由呢？好像布在纱线之中，和果子放在器物中一样，不过是住处罢了！决不能叫做生“果”的主“因”，甚么原因呢？纱线不是氎布的“因”，好像器物（P036）不是果子的“因”是一样。因为这个道理，所以“因”不能成立，“果”也是不能成立。甚么理由呢？因为有“因”才有“果”，“因”都没有，“果”怎样有呢？

    【复次：若不作，不名果，缕等因，不能作氎等果。何以故？如缕等不以氎等住故能作氎等果，如是则无因无果。若因果俱无，则不应求因中，若先有果，若先无果。复次：若因中有果而不可得，应有相现，如闻香知有华，闻声知有鸟，闻笑知有人，见烟知有火，见鹄知有池，如是因中若先有果，应有相现；今果体亦不可得；相亦不可得；如是当知：因中先无果。】
    这都是说“因”中先有“果”。就是说：“能作”才叫做“果”，设若“不作”，就不能叫做“果”。好像说：纱线的“因”，不能作布氎的“果”，甚么原故呢？如果纱线不作布氎，又能够得布氎的“果”，这样一来，就变无“因”，无“因”、当然就无“果”；因、果既然都无，那就不应当追求，“因”（P037）中若先有“果”，或是无“果”。
    假使你又说：“因”中虽然是有“果”，不过是看不见罢了！那么，应当也有“相”来表现，好像：华、虽然是没有看见，因为闻到了花的香气，所以知道有花；听到了鸟雀叫的音声，所以知道有鸟；听到了有人笑的音声，所以知道有人；看见烟就知道有火；看见白鹄就知道那儿有水池。照上面这样说起来，你们说：“因”中先有“果”，纵然是看不见，也应当有“相”表现啊！现今你们说的，不但是“果体”不可得，连“表相”也不可得，所以知道“因”中先无“果”。

    【复次：若因中先有果生，则不应言因缕有氎，因蒲有席。若因不作，他亦不作，如氎非缕所作，可从蒲作耶？若缕不作，蒲亦不作，可得言无所从作耶？若无所从作，则不名为果。若果无，因亦无，如先说。是故从因中先有果生，是则不然。】
    再说：设若“因”中先已经有了“果”生的话，那么，就不应当说是由纱线而成功的布氎，是由蒲草而成功的席子。设若“自因”既然不能作“自（P038）果”，那“他因”更不能作“自果”，好像布既然不从纱所成，难道是从蒲草而成的吗？所以纱不能成布，蒲更不能成布。这样一来，可以说：这布是无所从而出啊！设若是无所从而出的话，那就不叫做“果”了！“果”既无，“因”也是无，这在前面已经说过了，所以你们说：“因”中先有“果”，是不对的。

    【复次：若果无所从作，则为是常，如涅槃性。若果是常，诸有为法则皆是常。何以故？一切有为法皆是果故。若一切法皆常，则无无常；若无无常，亦无有常。何以故？因常有无常，因无常有常，是故常、无常二俱无者，是事不然。是故不得言：因中先有果生。】
    再说：设若这“果”是无所从作，那就是恒常同“涅槃性”一样了。设若这“果法”是“常”，那一切“有为法”都是“常”了。甚么原因呢？因为一切“有为法”，都是“果法”，设若一切法都是“常”的话，那就没有“无常”。“无常”和“常”是“对待”而立的，“无常”既然没有，“常”也当然（P039）没有。甚么原因呢？因为有“常”，才说有“无常”；因为有“无常”，才说有“常”。所以“常”和“无常”，是相对而有的，上面既然没有相对的东西，那么，他说“常”与“无常”两种都是没有，人家是不会赞成的。所以，不可以说：“因”中是先有“果”。

    【复次：若因中先有果生，则果更与异果作因，如氎与着为因，如席与障为因，如车与载为因，而实不与异果作因，是故不得言：因中先有果生。若谓如地先有香，不以水洒，香则不发；果亦如是，若未有缘会，则不能作因。是事不然，何以故？如汝所说，可了时名果，瓶等物非果。何以故？可了是作，瓶等先有非作，是则以作为果。是故因中先有果生，是事不然。】
    再说：设若说“因”中一定先有“果”生的话，那么，此“果”更可以给“异果”作“因”，好像：鸡生蛋，鸡是“因”，蛋是“果”。然而蛋又可以生鸡，那末蛋既然是“果”，鸡、就叫做“异果”，意思就是“果”又生“果”。好像布是给被着做“因”，席子是给遮障做“因”，车子是给载物做“因”，而事实上是不给“异果”做“因”，所以不可以说“因”中先有“果”生。
    设若你又说：好像地一样，本来是先有香，然而，设若不用水去洒，地下的香是不会发出来！这譬喻，就是说：“因”中虽然是先有“果”，但是，若不遇“缘”，这“果”就不能作“后果”的“因”，好像女人虽然是可以生子，然而没有生子的缘，还是不能生子，怎样可以将此子来作生孙的“因”呢？
    你说这种话，也是似是而非，并不是“真理”啊！怎样知道呢？照你们所说的话，要明了看得见的时候，才叫做“果”。瓶等物在泥团裹面，还是看不见，所以不叫做“果”。甚么理由呢？因为可以明了的时候，是叫做“作”，你不是说：瓶等“果”在“因”中已经是先有了，那就不叫做“作”，这样，我们就可以知道，是以“作”为“果”，现在你说：“因”中先已经有了“果”，所以不对啊！好像：车料是“因”，车是“果”，载物是“后果”，你说“因”中先有“果”，如同说木料中已经有载物的“后果”，是一样的大（P041）笑话。

    【复次：了因但能显发，不能生物，如为照闇中瓶故然灯，亦能照余卧具等物；为作瓶故和合众缘，不能生余卧具等物，是故当知：非先因中有果生。复次：若因中先有果生，则不应有今作、当作差别。而汝受今作、当作；是故非先因中有果生。】
    再来谈谈：“了因”和“生因”不同。“生因”如种生芽，“了因”如灯照物，你们把“了因”当做“生因”，所以一错就错到底。所以说：“了因”但能够“显发”而已，不能够“生物”；好像照暗中瓶，所以点灯，这灯、不但是能照瓶，并且能照床、被、帐、枕，其余的一切卧具等物。因为要作瓶，所以用水、土、绳、泥团、人工等和合成瓶；然而，不能将水土泥团绳子来成功帐子被条卧具等物；所以你说：“因”中先有“果”生，是不对的。
    再说：设若“因”中先有“果”生的话，那么，既然有了“果”，又何（P042）必现在要去“作”，才有“果”受用；还有“未作”的，就没有受用这两种差别呢？然而，你们赞成有“今作”、“当作”的差别，所以不是“因”中先有“果”。
    这一门，叫做“观有果无果门”，也就是用“般若”的智慧，去观察；究竟“因”中是先有“果”呢？还是“因”中先无“果”呢？上来共有三番问答，一共有二十四破，都是破“因”中先有“果”。第一次是“执”，其余不过是“转计”而已，破至最后，二十四计已尽，“因”中有“果”的妄计已完，以下是破“因”中先无“果”。

    【若谓因中先无果而果生者，是亦不然。何以故？若无而生者，应有第二头、第三手生。何以故？无而生故。问曰：瓶等物有因缘，第二头、第三手无因缘，云何得生？是故汝说不然。答曰：第二头、第三手、及瓶等果，因中俱无，如泥团中无瓶，石中亦无瓶；何故名泥团为瓶因，不名石为瓶因？何故（P043）名乳为酪因，缕为氎因，不名蒲为因？】
    外人看见论主把“因”中先有“果”，已经破了，又以为“因”中先无“果”，大约是对吧？所以论主再来破“因”中先无“果”。就是说，设若你说：“因”中先没有“果”而又能够生“果”的话，也是不对。甚么原因呢？设若“因”中既然没有“果”，而又能够生“果”的话，那末，“因”中没有两个头、三只手的“果”，也应当有两个头、三只手生起来才对。甚么理由呢？因为你说：“因”中没有“果”，能够生“果”啊。
    外人又来辩问：瓶等物是有“因缘”，所以能“生”。第二个头，第三只手，是没有“因缘”，怎样能够“生”呢？所以你说得不对啊！
    论主答：第二个头，第三只手，以及瓶等“果”，在“因”中都是没有啊！好像泥团中既然没有瓶，就是在石头里面也是没有瓶，那么，为甚么要说：泥团中可以做瓶的“因”，而不说石头来做瓶的“因”呢？为甚么要说：牛奶可以做酪的“因”，纱线可以做氎布的“因”，而不说蒲草来做氎布的（P044）“因”呢？

    【复次：若因中先无果而果生者，则一一物应生一切物，如指端应生车、马、饮食等；如是缕不应但出氎，亦应出车、马、饮食等物。何以故？若无而能生者，何故缕但能生氎，而不生车、马、饮食等物？以俱无故。若因中先无果而果生者，则诸因不应各各有力能生果。如须油者，要从麻取，不榨于沙。若俱无者，何故麻中求，而不榨沙？若谓曾见麻出油，不见从沙出，是故麻中求，而不榨沙，是事不然。何以故？若生相成者，应言余时见麻出油，不见沙出，是故于麻中求，不取沙；而一切法生相不成故。不得言余时见麻出油，故麻中求，不取于沙。】
    再说：设若你一定要说：“因”中先无“果”，而“果生”的话，那么，无论那一种物，都可以生一切物，好像在手指头上，也应当生出车、马、饮食的东西才对。甚么原故呢？设若“因”中先无而能生“果”的话，那么，（P045）为甚么纱线只能成氎布，而不能生车、马、饮食呢？因为“因”中既然都是没有“果”的话，那么，要“生”、通同都可以“生”，不“生”、通同都不要“生”，为甚么纱线中但成氎布，而不生车、马、饮食呢？因为你说：“因”中先没有“果”，可以“无”中生“有”啦。
    还有：设若“因”中先没有“果”，而又能生“果”的话，那么，诸“因”，就不应当各各有力能生各各不同的“果”，好像要麻油的人，要从麻中去取油，不在沙中去榨油呢？设若你说：“因”中都没有“果”，为甚么要在麻中求油，而不去榨沙呢？
    设若你又说：从前曾经看见过麻出油，没有看见沙出油，所以在麻中求油，而不榨沙，这理由也是不充足。甚么原因呢？因为你说：“因”中先无“果”，也就是说：麻中先无油。麻中既然先无油，那麻中就不应当出油，因为麻中没有“生相”，麻中既然没有“生相”，所以麻中不应当出油。
    设若“生相”可以成立，那你才可以说：见麻出油，不见沙出，所以在麻中求，而不榨沙。然而你说：“因”中先无“果”，是一切法“生相”都（P046）不成，你怎样可以说：从前见过麻出油，所以在麻中求油，而不在沙中取油呢？

    【复次：我今不但破一事，皆总破一切因果。若因中先有果生，先无果生，先有果无果生，是二生皆不成；是故汝言余时见麻出油，则堕同疑因。复次：若先因中无果而果生者，诸因相则不成。何以故？诸因若无法，何能作？何能成？若无作、无成，云何名为因？如是作者不得有所作，使作者亦不得有所作。】
    我们现在再来说说：我现在不但是破你一件事，我要总破你们外道所“执”的一切；“因”中先有“果”，或“因”中先无“果”，或“因”中先有“果”无“果”，通同都是不对！所以你说在别个时候，看见麻出油，是堕在“同疑因”里面。甚么叫做“同疑因”？就是你举出来的“因”，我还是“怀疑”，你怎样可以用这“怀疑”的因，来成立你的宗旨呢？
    再说：设若“因”中先没有“果”，而能够生“果”，那么，一切作“因”（P047）的相就用不着了！甚么原因呢？因为能够作“果法”，才叫做“因”。现在没有“果法”，当然也没有“因法”，“因法”既然没有，怎样有“果法”呢？“果法”既然没有，怎样可以成“因法”？所以无论是作者，乃至使作者，都是不得有所“作”。总而言之：你计“因”中先无“果”，所以“能作”、“作法”、“所作”都不能成立。

    【若谓因中先有果，则不应有作、作者、作法别异。何以故？若先有果，何须复作？是故汝说作、作者、作法诸因，皆不可得。因中先无果者，是亦不然。何以故？若人受作、作者分别有因果，应作是难；我说作、作者及因果皆空。若汝破作、作者及因果，则成我法，不名为难。是故因中先无果而果生，是事不然。复次：若人受因中先有果，应作是难；我不说因中先有果故，不受此难，亦不受因中先无果。】
    这一段文，读者是要紧要明了论主的意见；他是无论你说：“因”中先有“果”，或“因”中先无“果”，都是不赞成，并不是破了“因”中先无“果”，（P048）又承认“因”中先有“果”，所以敌者虽然来反难，然而论主是不受他的反难，因为论主也是不赞成“因”中先有“果”啊！
    所以外人先来反难论主；设若你们佛教说：“因”中先有“果”的话，那么，就不应当有“作”，同“作者”及“作法”的别异。甚么原因呢？因为既然“因”中先已经有了“果”，那么，何须再“作”呢？然而你们说“因”中无“果”，也是不对！怎样知道呢？因为设若我们也赞成有“作”有“作者”；那当然会受你们问难，但是，我们也主张“作”及“作者”连“因果”都说是“空”。设若你们也再破“作”及“作者”，那岂不是成就了我们的说法吗？这怎样可以叫做问难。所以你们说“因”中先无“果”，而又能够生“果”，是不对的。所以，设若有人赞成“因”中先有“果”，那是应当被你们问难。我们大乘不赞成“因”中先有“果”，所以不会受你们的难，然而也不赞成“因”中先无“果”，这是要请你们先注意！

    【若谓因中先亦有果亦无果而果生，是亦不然。何以故？有、（P049）无性相违故；性相违者，云何一处？如明闇、苦乐、去住、缚解，不得同处；是故因中先有果先无果，二俱不生。复次：因中先有果先无果，上有无中已破。】
    外人看见论主单说“因”中先有“果”也破了！单说“因”中先无“果”也破了！那我现在说“因”中亦“有果”，亦“无果”，岂不是很好吗？总该再不会破吧？殊不知这是小孩子讲话！试想想：“有”和“无”是不是相违呢？如果性质是相违的话，怎样可以说在一处呢？好像“明”和“暗”，可以同在一处吗？“苦”和“乐”，“去”和“往”，“缚”和“解”，都是不可以同处。所以无论你说“因”中有“果”，“因”中无“果”，都是不对。其实“因”中先有“果”，或“因”中先无“果”，在前面已经破过了，还要再说甚么呢！

    【是故先因中有果亦不生，无果亦不生，有无亦不生，理极于此。一切处推求不可得，是故果毕竟不生。果毕竟不生故，（P050）则一切有为法皆空。何以故？一切有为法，皆是因是果。有为空故，无为亦空。有为、无为尚空，何况我耶？】
    这是结论。因上面种种理由：无论说“因”中先有“果”，固然是“不生”；“因”中先无“果”也是“不生”，就是说“因”中亦有亦无“果”，更是“不生”。这道理到这里为极点。因为在一切处去推求，都是不可得，所以“果法”毕竟是“不生”。“果法”既然是“不生”，那么，一切“有为法”法然都是“空”的了。甚么原因呢？因为一切“有为法”都不出“因果”啊！“有为法”既然都是“空”，那“无为法”当然也是“空”，因为“无为”是对“有为”说的。“有为”既然没有了，那“无为”又从何处立名？“有为”和“无为”尚且是“空”，何况你们执着这“我”哩，当然“一空”是“一切空”啊！上面把“因”中先“有果”“无果”一门已说竟。

    【观缘门第三
    复次：诸法缘不成。何以故？】（P051）
    广略众缘法，是中无有果，缘中若无果，云何从缘生？
    瓶等果，一一缘中无，和合中亦无，若二门中无，云何言从缘生？】
    第一门单观察“因”，第二门单观察“果”，现在第三门是观察“众缘”，这到下面正文上可以看得见的。在偈颂上说：无论在第一门中是略说“因缘”，在第三门中是广说“因缘”，在这略、广“因缘”里面，都求不到一个“果”来，那末，“因缘”中既然没有“果”，你怎样可以说“果”是从“众缘”生呢？你如果不相信的话，我们来观察一下就可以知道：就拿瓶果来说罢！分开来固然看不见瓶，就是合起来也是没有瓶。例如：在每一粒沙里面固然是榨不出油，就是和合了许多沙在一处，还是榨不出油！那么，无论是分开来，或合起来，都是没有“果”，那怎样可以说：“果”是从“众缘”生呢？

    【问曰：云何名为诸缘？答曰：四缘生诸法，更无第五缘；因（P052）缘、次第缘，缘缘、增上缘。四缘者，因缘、次第缘、缘缘、增上缘。因缘者，随所从生法，若已从生，今从生，当从生，是法名因缘。次第缘者，前法以灭次第生，是名次第缘。缘缘者，随所念法，若起身业，若起口业，若起心心数法，是名缘缘。增上缘者，以有此法故，彼法得生，此法于彼法，为增上缘。如是四缘，皆因中无果。若因中有果者，应离诸缘而有果，而实离缘无果。若缘中有果者，应离因而有果，而实离因无果。若于缘及因有果者，应可得，以理推求而不可得，是故二处俱无。如是一一中无，和合中亦无，云何得言果从缘生？】
    第一段完全是解释“四缘”的名义：先说了四句颂，然后把每一缘的意义，解释一下：
    一、“因缘”：什么叫做“因缘”呢？“因缘”、就是“亲缘”，是对“果（P053）法”说的。它是生“果法”的正条件。如豆果是从豆种而生，豆果决定不是瓜种而生，豆果是这样，其他一切现行的“果法”，没有不是从各各“亲种”而生。所谓：色果从色种生，心果从心种生，有漏果从有漏种生，无漏果从无漏种生，无论是已生的“果”，正生的“果”，以及将来会生的“果”，时间虽有不同，而“果法”各从其类，那都是一样，这就叫做“因缘”。
    二、“次第缘”：什么叫做“次第缘”呢？“次第缘”、就是“等无间缘”。只是“心法”才有，“色法”是没有的。“等”者、就是同等。“无间”、就是没有第二个东西，在中间隔断，就是前一刹那“灭”，后一刹那就继续而“生”，也不是“灭”了之后才“生”，就是把“生”法的工作做完之后，它才“灭”下去，可见是即“生”即“灭”，没有一刹那停止的，事实上“心法”是这样刹那不停，念念生灭的，这叫做“次第缘”。
    三、“缘缘”：什么叫做“缘缘”呢？“缘缘”、就是“所缘缘”。这也是“心法”才有，“色法”是没有的。因为“心法”才有“缘虑”，有“缘虑”、一定有它的“对象”，这“对象”就是“所缘”，在小乘说是“本质色”，在（P054）大乘唯识说是“相分色”，无论是“心王”和“心所”，都有它各个的“相分”，有实体，能带相，合乎这两个条件，就叫做“所缘缘”。
    四、“增上缘”：什么叫做“增上缘”呢？就是由“此法”而帮“他法”增加向上增长。除了上面三缘单独之外，其余的一切统归于“增上缘”，此缘、不但是“心法”有，连“色法”也离不了它！所以“色法”只要“二缘”就可以生果。如豆果要有豆种的“因缘”，再加上水、土、阳光、空气、和人工，这就是“增上缘”。“心法”有六句颂：“眼识九缘生，耳识唯从八，鼻舌身三七，后三五三四，若加等无间，从头各增一”。就是说：眼识要有九缘才生：一、眼根，二、色境，三、光明，四、空间，五、作意，六、第六识，七、第七识，八、第八识，九、种子。这“九缘”除了第二是“所缘缘”，第九是“因缘”外，其余都属于“增上缘”，另外再加上一个“等无间缘”，那眼识就有“十缘”了。耳识除了光明。鼻识、舌识、身识、均除了光明和空间。意识要五缘，第七识要三缘，第八识要四缘，可以意推而知。总言之：凡是“心法”，一定要“种子”、“境界”、“次第”，以及其他的帮（P055）助，这叫做“增上缘”。
    以上“四缘”的意义明白了之后，再来说到“无果”，什么理由呢？就是说：设若“因”中有“果”，那就不要其余的三种“缘”。设若“缘”中有“果”，那又用不着“因”，“因”中既然没有“果”，“缘”中也是没有“果”，“因缘”中既然都没有“果”，“果”是对“因”说的，既然没有“果”，也就没有“因缘”。“因”、“缘”、“果”，三法都没有，那不是“空”是什么？所以说：如是一一中“无”，和合中亦“无”，云何得言“果”从“缘”生？

    【复次：若果缘中无，而从缘中出，是果何不从，非缘中而出？若谓果、缘中无，而从缘生者，何故不从非缘生？二俱无故。是故无有因缘能生果者。果不生故，缘亦不生，何以故？以先缘后果故。缘果无故，一切有为法空；有为法空故，无为法亦空；有为、无为空故，云何有我耶?】
    依据上面的道理，我们就可以知道：“果法”，在“众缘”中是没有的。设若“果法”在“众缘”中都是没有，你们一定要说：“果法”是从“众缘”（P056）而出，那么，为什么不说从“非缘”中而出呢？因为“缘”和“非缘”都是“无果”，要出“果”的话，应当一齐出才对。因这个道理，就可以知道没有“因缘”可以生“果”。“果”既然不生，“缘”也是不生。什么原因呢？因为先“缘”后“果”，没有“果”，当然没有“缘”；好像没有儿子，当然没有母亲这个名字。“因缘”及“果”，既然通同没有，那一切有为法皆“空”，因为一切有为法，不出“因缘果”三个字啊！有为法既然是“空”，那无为法当然也是“空”，因为“有”和“无”是对待的假名啊！有为法和无为法既然都“空”，那还有一个甚么“神我”不“空”呢？所以一“空”一切都是“空”啊！

    【观相门第四
    复次：一切法空。何以故？
    有为及无为，二法俱无相，以无有相故，二法则皆空。
    有为法不以相成。问曰：何等是有为相？答曰：万物各有有（P057）为相，如牛：以角峰垂颉，尾端有毛，是为牛相。如瓶：以底平、腹大、颈细、唇粗，是为瓶相。如车：以轮轴、辕、轭，是为车相。如人：以头、目、腹、脊、肩、臂、手、足，是为人相。如是生、住、灭，若是有为法相者，为是有为？为是无为？】
    这一门完全是“破相”，这“相”的范围很宽，不但是看得见的是“相”，就是看不见的也是“相”，至正文中便知。先“立宗”：一切法空。何以故以下，是“出因”。论主说：无论是有为法，或无为法，这两种法，都是“无相”。因为没有“相”的原故，所以有为、无为二法都是“空”。现在来先说“有为法”，不是因“相”来成立的。
    问：甚么是“有为相”呢？答：无论那一种物，都是各有各的“相”。例如牛吧！它两边有角，颈上面起包，项下面垂下来好像壶一样，尾巴上有毛，这就是牛的相状。又例如瓶：瓶底是平的，瓶肚子是大的，瓶颈是细的，（P058）瓶的唇是很粗的，这就是瓶的相状。又例如车：它是用轮，用轴，用辕，用轭，来做的，这就是车相。又例如人：它是有头、眼睛、肚子、背脊、肩头、膊臂、手脚等等，这就是人相。明白了上面的道理，那末，试问：“生”“住”“异”“灭”，设若是有为法的相状，到底是“有为”？还是“无为”呢？

    【问曰：若是有为有何过？答曰：若生是有为，应有三相；若生是无为，何名有为相？若生是有为者，即应有三相，是三相，复应有三相，如是展转则为无穷。住、灭亦尔。若生是无为者，云何无为与有为作相？离生、住、灭，谁能知是生？复次：分别生、住、灭故有生，无为不可分别，是故无生，住、灭亦尔。生、住、灭空故，有为法空；有为法空故，无为法亦空，因有为故有无为，有为、无为法空故，一切法皆空。】
    问：设若是“有为”，有甚么过咎呢？答：设若“生”是“有为法”的话，那就应当更有“生”“住”“灭”三相。甚么原因呢？因为有“生”，一（P059）定有“住”有“灭”，这样的生、住、灭，生、住、灭一直的流下去，岂不是成了“无穷”吗？“生”是这样，“住”、“灭”也是这样。
    设若“生”是“无为”的话，“无为”怎样可以给“有为”作相？因为“无为法”，就是离开了生、住、灭，既然离开了生、住、灭，就没有了“对待”，谁又知道生、住、灭呢？还有一个道理：因为分别生、住、灭，才知道有生、住、灭；“无为法”是不可分别，所以“无为法”是没有生、住、灭。生、住、灭既然是“空”，那一切有为法都是“空”。有为法“空”，无为法那里还不“空”呢？因“有为”，才说“无为”；有为、无为法都“空”，所以一切法都是“空”。

    【问曰：汝说三相复有三相，是故无穷，生不应是有为者，今当说：生生之所生，生于彼本生；本生之所生，还生于生生。法生时，通自体七法共生：一法，二生，三住，四灭，五生生，六住住，七灭灭。是七法中，本生除自体，能生六法；（P060）生生能生本生，本生还生生生，是故三相虽是有为，而非无穷。住、灭亦如是。】
    这一段是小乘人救前面所说“无穷”的过失。外人问：你们大乘说生、住、灭“三相”，更有生、住、灭“三相”，所以会犯无穷的过失。但是我现在又有一种说法：虽然是“有为”，然而不会犯无穷过。这道理是怎样说法？就是每一法生时，都能有七法：即如第一是为“法体”，第二是为“本生”，第五是为“生生”。他说：“生生”能够生“本生”，反过来“本生”又来生“生生”，这样，互相而“生”，就不会“无穷”。“生”是这样，“住”和“灭”也是这样。就是“本住”住“住住”，“住住”又能住“本住”。“本灭”灭“灭灭”，“灭灭”又能够灭“本灭”。

    【答曰：若谓是生生，还能生本生，生生从本生，何能生本生？若谓生生能生本生，本生不生生生，生生何能生本生？若谓是本生，能生彼生生，本生从彼生，何能生生生？若谓本生（P061）能生生生，生生生已还生本生，是事不然。何以故？生生法应生本生，是故名生生，而本生实自未生，云何能生生生？】
    这是大乘破小乘的话：就是说：设若你说：“生生”、还能够生“本生”，那不过是一个笑话罢了！因为“生生”是从“本生”来生的，为甚么又能够生“本生”呢！岂不是父亲生儿子，儿子又倒过来生父亲吗？所以说：若谓“生生”能够生“本生”，如果“本生”不生“生生”的话，那“生生”又怎样能够生“本生”呢？设若又说：“本生”能够生彼“生生”，那更是笑话，“本生”是从“生生”生出来的，怎样又能够生出“生生”来呢？设若你又说：“本生”是能够生出“生生”，“生生”生了之后，所以还来生“本生”，那也是不对，甚么原因呢？“生生”的法则，应当生“本生”，所以才叫做“生生”；然而“本生”自己还没有出世，怎样又能够生出儿子呢？那岂不是一个大笑话！

    【若谓生生生时，能生本生者，是事亦不然。何以故？是生生（P062）生时，或能生本生，生生尚未生，何能生本生？是生生生时，或能生本生，而是生生自体未生，不能生本生。若谓是生生生时，能自生，亦生彼；如灯然时，能自照，亦照彼，是事不然。何以故？灯中自无闇，住处亦无闇，破闇乃名照，灯为何所照？灯体自无闇，明所住处亦无闇。若灯中无闇，住处亦无闇，云何言灯自照，亦能照彼？破闇故名为照，灯不自破闇，亦不破彼闇，是故灯不自照，亦不照彼；是故汝先说灯自照亦照彼，生亦如是，自生亦生彼者，是事不然。】
    设若说：“生生”正生的时候，所以能够生“本生”，这话是不对的！甚么原因呢？就是说：如果“生生”已经“生出”来了，或者能够生“本生”；现在“生生”自己尚且没有，怎样可以生“本生”呢？你们看见过：母亲尚且还没有出世，就会生儿子的奇事吗？
    恐怕外人又转救：“生生”正生的时候，能“自生”，又能“生他”。这（P063）意思恐怕不容易懂，所以来说一个譬喻：好像一盏灯正点起了的时候，一方面能照自己的灯，同时又能照人和照物，这不是自照、照彼吗？这譬喻用得适当不适当呢？当然不适当！怎样知道呢？试看论主先破了他举的喻，那法当然就不能成立。
    你说照灯，灯是以“明”为义，我只听到人家说：灯光只照“暗”，没有听见人家说：灯光可以照“明”啊！要知道：灯的本体不是“暗”，就是“明”的处所当然是没有“暗”，设若灯的自体没有“暗”，“明”的处所也没有“暗”，你怎样可以说：灯能“自照”，又能“照彼”呢？因为“破闇”才叫做“照”，现在灯本身上没有“暗”，所以不能“照自”，“明”的处所也没有“暗”，所以也不能“照彼”，所以你说的：灯能“自照”，又能“照彼”，是不对的，这道理明白了的话，那末，“生”也是一样，你说“生生”，能生“自己”，又能生“本生”，是没有这件事。

    【问曰：若灯然时能破闇，是故灯中无闇，住处亦无闇。答曰：（P064）云何灯然时，而能破于闇？此灯初然时，不能及于闇。若灯然时不能到闇，若不到闇，不应言破闇。复次：灯若不及闇，而能破闇者，灯在于此间，则破一切闇。若谓灯虽不到闇，而力能破闇者，此处然灯，应破一切世间闇，俱不及故。而实此间然灯，不能破一切世间闇，是故汝说灯虽不及闇，而力能破闇者，是事不然。复次：若灯能自照，亦能照于彼，闇亦应如是，自蔽亦蔽彼。若谓灯能自照亦照彼，闇与灯相违，亦应自蔽亦蔽彼。若闇与灯相违，不能自蔽，亦不蔽彼，而言灯能自照亦照彼者，是事不然，是故汝喻非也。】
    问：灯正点起了的时候，能够“破闇”，“暗”破了之后，我也知道：灯中没有“暗”，灯照的处所也没有“暗”。答：你这才是一个大笑话！怎样可以说：正点灯的时候，而能够“破暗”呢？甚么理由呢？因为灯最初才点的时候，这灯上的光，还没有及到“暗”，设若初点灯时，不能到“暗”的地（P065）方，既然灯光没有到“暗”，那就不应当说“破暗”。
    再来说说：假定你一定要说：灯光虽然是不及于“暗”，然而又能够“破暗”，那么，灯在这里，岂不是能破全世界上一切的“暗”吗？设若你又说：灯光虽然是没有到“暗”的地方，然而它的力能够“破暗”的话，那么，此处然灯，应当能破一切世界上的“暗”啊！然而这里点灯，不能够破一切世界上的“暗”，所以你说的：灯光虽然是没有到“暗”，而力能够“破暗”的话，是不对的。
    还有：设若灯能够照自己，又能够照其他的东西，那么，“暗”也是一样，应当能够障蔽自己，也能够障蔽一切。设若灯光同黑暗是相违的，黑暗既然不能够障彼、障自，那你说的灯光，能够自照、照他，也是不对，所以你说的譬喻是用不着的。

    【如生能自生亦生彼者，今当更说：此生若未生，云何能自生？若生已自生，已生何用生？此生未生时，应若生已生，（P066）若未生生。若未生而生，未生名未有，云何能自生？若谓生已而生，生已即是生，何须更生？生已更无生，作已更无作，是故生不自生。若生不自生，云何生彼？汝说自生亦生彼，是事不然。住、灭亦如是。】
    前面先破“能例”的“喻”，现在来破“所例”的“法”。所以说：你前面所说的那个“生”，能“自生”又能“生彼”，现今再来说说：试问：你这一个“生”，设若还没有“生起”的时候，怎样能够“自生”呢？假定说已经生“自生”了，那么，“已生”、用不着“再生”了。就是说：这个生“未生”的时候，还是生了之后“再生”？还是没有生“才生”？设若你说：是没有“生”才“生”，要知道：“未生”、就叫做“未有”，“未有”怎样能够“自生”呢？假定你又说：是“生”了之后才“生”的。如果“生”了之后，那就是“生”，又何必“再生”做甚么？因为“生”了用不着“再生”，好像作东西一样，作过了用不着再作，所以这个“生”，是不能“自生”，设若自己（P067）都不能“生”，又怎样可以“生彼”呢？好像：自己尚且都不能“生存”，还能够保护别人“生存”吗？所以你说：能“自生”又能“生彼”，那能有这件事呢？“生”既然是这样，那“住”和“灭”的道理，也可照这样推知啊！

    【是故生、住、灭是有为相，是事不然；生、住、灭有为相不成故，有为法空。有为法空故，无为法亦空。何以故？灭有为，名无为涅槃，是故涅槃亦空。复次：无生、无住、无灭，名无为相；无生、住、灭则无法，无法不应作相。若谓无相是涅槃相，是事不然。若无相是涅槃相，以何相故，知是无相？若以有相知是无相，云何名无相？若以无相知是无相，无相是无，无则不可知。】
    现在把上面所说的“有为法”，来作一结论：所以说：是故生、住、灭，你们把它当作“有为相”，是不对的。生、住、灭说它是“有为相”既然不成，那“有为法”就是“空”，有为法既然是“空”，无为法当然也是“空”，甚么原因呢？因为把“有为法”灭掉了，才叫做“无为”的“涅槃”。因为（P068）既然没有“有为”，所以“无为”的“涅槃”，也是没有。
    还有一种说法：就是没有生、住、灭，才叫做“无为相”。那么，既然没有生、住、灭，当然是“无法”，“无法”的东西，就不应当作“相”。设若你说：“无相”可算是“涅槃相”，那也是不对。假定说：“无相”就是“涅槃相”的话，那么，请问你用甚么“相”，可以知道“涅槃”是“无相”呢？设若你是因“有相”而知“无相”，那么，“有相”是有相状的，怎样叫做“无相”呢？设若因“无相”而知道是“无相”，“无相”就是“无”，“无”就是“不可知”的事相啊！

    【若谓如众衣皆有相，唯一衣无相，正以无相为相故，人言取无相衣，如是可知无相衣可取；如是生、住、灭是有为相，无生住灭处，当知是无为相，是故无相是涅槃者，是事不然。何以故？生、住、灭种种因缘皆空，不得有有为相，云何因此知无为？汝得何有为决定相，知无相处亦无为？是故汝说（P069）众相衣中无相衣，喻涅槃无相者，是事不然。又衣喻，后第五门中广说。是故有为法皆空；有为法空故，无为法亦空；有为、无为法空故，我亦空；三事空故，一切法皆空。】
    现在来说一个譬喻：设若你说：好像在许多衣服里面，都是有牒纹的，叫做“有相衣”；里面唯有一件没有牒纹的，就叫做“无相衣”。正是因为这一件衣服没有牒纹的相，所以人家说：拿“无相衣”来！因为这个原故，就可以知道“无相衣”是可以取的。这譬喻明白了，就可以知道：有生、住、灭，既然是“有为”，那么，无生、住、灭，应当知道是“无为”，是故无生、住、灭，是“涅槃”对不对呢？当然是不对。怎样知道它是不对呢？因为我在前面说过了生、住、灭，用种种理由，可以证明它是“空”，根本上就没有“有为相”，“有为相”既然没有，怎样可以因“有为”而知道“无为”呢？我真真倒要来请问你一下：你得到甚么“有为法”的“决定相”，而知道“无相处”是“无为”呢？所以你前面说的在众相衣中有一件“无相（P070）衣”，用它来譬如“涅槃”的“无相”，是不可以的。所以知道：一切“有为法”都是“空”的，“有为法”既是“空”，“无为法”当然也是“空”，“有为”和“无为”通同都“空”了，还有甚么“我”不空吗？“有为”、“无为”、“我”，三件事都“空”，一切法当然是“空”。

    【观有相无相门第五
    复次：一切法空。何以故？
    有相相不相，无相亦不相；离彼相不相，相为何所相？
    有相事中相不相，何以故？若法先有相，更何用相为？复次：若有相事中相得相者，则有二相过：一者先有相，二者相来相。是故有相事中相无所相。无相事中相亦无所相，何法名无相，而以有相相？如象有双牙，垂一鼻，头有三隆，耳如箕，脊如弯弓，腹大而垂，尾端有毛，四脚粗圆，是为象相。若离是相，更无有象可以相相。如马竖耳，垂??，四（P071）脚同蹄，尾通有毛，若离是相，更无有马可以相相。如是有相中相无所相，无相中相亦无所相；离有相、无相，更无第三法可以相相，是故相无所相。】
    这第五门是观察“有相”和“无相”，都是没有的。本论唯一的主张：就是一句话：“一切法空”而分做十二门的理由，来说明“空”的所以罢了。所以先征问：何以知道“一切法空”的原故？就是说：如果这一法是“有相”，既然已经有了“相”，当然用不着再有“相”；如果这一法本来就是“无相”，好像：龟无毛，兔无角一样，既然是“无相法”，当然不能再加上甚么“相”。试问：离开了上面这两种：“有相”和“无相”，要怎样再成一个甚么“相”呢？
    以下是用长行来解释这偈颂的。我说“有相”的事物中，再不能“加相”，是甚么原因呢？因为：这件事物上已经先有“相”，试问：更用“相”做甚么？我们再来研究：设若这有“相”的事物中，再加上一个“相”，那就会（P072）生出两种过失；一种是先有的“相”，一种是后加的“相”。所以“有相”之中再“加相”，是不合乎道理。
    “有相”之中“无所相”我已经懂了，然而“无相”之中总可以“有所相”吧？“无相”之中也不能“有所相”，甚么原故呢？试问：你有看见过那一种“无相法”上“有所相”呢？好像一只象吧！因为它有两个长牙，一个很长的鼻子垂下来，头顶上有三个包，耳朵好像畚箕一样，背脊同弓一样的弯弯，肚子很大的也垂下来了，尾巴上有许多毛，四只脚很粗大而圆的，这就是象的相啊！试问：设若离开了上面这许多相，那里还有一个象的相可以去相吗？再好像一匹马吧！马的耳朵是竖起来的，两边的鬘是分开来垂下去，四只脚同蹄以及尾巴通同有毛，设若离开了这许多相，还有一匹马的相可以去相吗？因此，无论“有相”中是“无所相”，“无相”中也是“无所相”，试问：离开了这“有相”和“无相”，再没有第三法可以做“所相”啊！所以一切法上决定没有甚么“所相”。（P073）

    【相无所相故，可相法亦不成。何以故？以相故知是事名可相。以是因缘故，相、可相俱空；相、可相空故，万物亦空。何以故？离相、可相，更无有物。物无故，非物亦无；以物灭故名无物，若无物者，何所灭故名为无物？物、无物空故，一切有为法皆空；有为法空故，无为法亦空；有为，无为空故，我亦空。】
    我们要知道：要先有“物”，然后才可以说是有“相”。反过来也可以说：“相”既然都没有，那么，这东西也是没有。甚么原因呢？因为有“相”，所以才知道这件东西是可以“相”的。现在因为“相”既然没有，所以“可相”的物体也是没有，二者皆空。“相”同“可相”的物体都“空”，所以一切万物皆“空”。甚么理由呢？因为一切万物“有”的话，都不能离开“相”和“可相”；如果离开了“相”和“可相”，当然就没有“物”。“物”既然没有，“非物”也是没有；因为“物”灭了，所以才叫做“非物”；设若“物”（P074）都没有，那说甚么“灭”，既无物“灭”，说甚么“无物”？“物”和“无物”都“空”，所以一切有为法都“空”。有为法既然是“空”，无为法也是“空”，因为是对待得名的啊！有为、无为都“空”，那里还有甚么“我”不空呢？

    【观一异门第六
    复次：一切法空。何以故？】
    如果我们用智慧去过细观察一下：就可以知道“体用”和“心法”都不是一、异。因为：体是“体”，用是“用”，怎样可以说它是“一”？体不离“用”，用不离“体”，也不能说它是“异”。“心”和“万法”的道理，也是一样的意思。为甚么要说它是非“一”非“异”呢？其目的就是要说一切法都是“空”。理由就在下面说明。

    【相及与可相，一异不可得，若无有一异 是二云何成？是相、可相，若一不可得，异亦不可得；若一、异不可得，是二则不成，是故相、可相皆空。相、可相空故，一切法皆（P075）空。】
    “相”、是“相状”，“可相”、是“物”，“相”和“物”是“一”吗？当然不是；那么，“相”和“物”是“异”吗？譬如白纸，“纸”和“白”是两样吗？当然也是不对！结果，“一”也不对，“异”也不对，所以“相状”和“物”都是“空”啊！“相状”和“事物”都是“空”，所以“一切法”都是“空”。

    【问曰：相、可相常成，何故不成？汝说相、可相一、异不可得，今当说：凡物或相即是可相，或相异可相，或少分是相，余是可相。如识相是识，离所用识更无识；如受相是受，离所用受更无受，如是等相，即是可相。】
    外人看见论主说：“相”和“物”，一、异都不对，心里有一点不服气，所以论主说一、异都不能成，外人偏偏要说一、异都可成。现在先说“相”和“物”是“一”的例子。例如：识的分别“相”，和识的“体”，你能够说（P076）它不是“一”吗？试问：离开了分别的功用，还有甚么识的“体相”呢？又例如受也是一样。试问：离开了领纳的功用，那里还有甚么受的“体相”呢？把上面两个例子看过了之后，就可以知道：“相”和“事物”是“一个”啊。

    【如佛说灭爱名涅槃，受是有为有漏法，灭是无为无漏法；如信者有三相，乐观近善人，乐欲听法，乐行布施，是三事身、口业故，色阴所摄；信是心数法故，行阴所摄，是名相与可相异。】
    上面举的例子是证明“相”和“事物”是一，现在要举过例子来说明“相”和“事物”是“异”。例如佛平常对我们所说的：要灭除了“爱”才叫做“涅槃”，因为“爱”是生灭的“染污法”，“涅槃”是不生灭的“清净法”，所以爱和涅槃绝对是“异”。又好像一个有信心的人一样，他一定有“三种相”来表示他的“信心”：一、他喜欢去亲近良师善友的善知识，二、他一定是喜欢听闻正法，三、他更喜欢布施救济穷苦的人。因为知道亲近善人，可以得到教训：听闻正法，可以得开智慧；布施穷苦，可以得增福报。然而这“三（P077）事”是属于身、口的“色阴”所摄，而“信心”是在“行阴”中“善心所”里面所摄，可见“相”和“事体”也是“异”。

    【如正见是道相，于道是少分；又生、住、灭是有为相，于有为法是少分，如是于可相中少分名相。是故或相即可相，或相异可相，或可相少分为相；汝言一、异不成故，相、可相不成者，是事不然。】
    现在拿“正见”来做比例：好像有正知、正见的人，就是“道”的相。甚么原因呢？因为“道”有八种，所谓：“八正道”。然而“正见”是八正道之一，所以叫做“少分”。还有，生、住、异、灭也是有为法的表相，然而有为法的范围很大，无论是“色法”、“心法”、“心所法”，乃至“不相应行法”，都是属于“有为法”，现在生、住、异、灭是属于“不相应行法”里面一少部分，所以也叫做“少分”。这样说起来：在事物中有“少分”的相，也可以叫做“相”。因为这种原故：或“相”和“事物”是“一”，或“相”和“事物”是“异”，或“事物”中有“少分”的“相”，你们一定要说：“一”、（P078）“异”都不成，所以“相”和“可相”的事物也都不成，我们以为是不对。

    【答曰：汝说或相是可相，如识等；是事不然。何以故？以相可知名可相，所用者名为相，凡物不能自知，如指不能自触，如眼不能自见，是故汝说识即是相可相，是事不然。复次：若相即是可相者，不应分别是相是可相；若分别是相是可相者，不应言相即是可相。复次：若相即是可相者，因果则一。何以故？相是因，可相是果，是二则一；而实不一，是故相即是可相，是事不然。】
    这是论主破他们所说的“相”和“可相”是“一”的不对。甚么理由呢？因为“相”是可以知道的，所以叫它是“可相”的话，就是因为有“能相”，才知道有“可相”的境界。所用者是“相”，所以你说“相”和“可相”是“一”，当然不对。还有，设若“相”和“可相”是“一”的话，那么，又何必分别这是“相”，那是“可相”呢？如果你一定要分别这是“相”，那是“可相”的话，那就不可说两个是“一”啦！还有，你一定要说是“一”，（P079）那就变成了因果是“一”，因为“相”是因，“可相”是果，你说“相”就是“可相”，所以因果就应当是“一”，然而事实上并不是“一”，所以你们说：“相”就是“可相”的事物，当然是不对。

    【汝说相异可相者，是亦不然。汝说灭爱是涅槃相，不说爱是涅槃相；若说爱是涅槃相，应言相、可相异，若言灭爱是涅槃相者，则不得言相可相异。又汝说信者有三相，俱不异信，若无信则无此三事，是故不得言相可相异。又相可相异者，相更复应有相，则为无穷。是事不然，是故相可相不得异。】
    再说：你说“相”和“可相”是“一”，固然是不对；就是说“相”和“可相”是“异”，也是不对！甚么原因呢？因为你说灭除了“爱”才是“涅槃”的义相，你不是说：“爱”就是“涅槃相”。如果说“爱”就是“涅槃相”，应当说“相”和“可相”的事物是“异”，设若说“灭爱”就是“涅槃相”，那就不可以说“相”和“可相”是“异”。这段文里面，有一个字你若是明白了，你才可以全盘明白，那一个字呢？就是灭爱的“灭”字，这“灭”（P080）就是“涅槃”，这“灭”既然就是“涅槃”，那“灭”的“相”，和“涅槃”的“可相”，怎样可以说“相”和“可相”是“异”呢？还有，你不是说：“信者”有，亲近知识，听闻正法，欢喜布施这“三相”，要知道这“三相”是不能离开“信”啊！因为有“信”的人，才有这“三相”，如果没有“信”的人，是决定没有这“三相”，所以“三相”和“信”不能说是异。还有，“相”和“可相”如果一定说它是“异”的话，那么，“相”中更有“相”，这样一来，岂不是会犯无穷的过患吗？那是不对，因此，“相”和“可相”的事物，决定不能说是“异物”。

    【问曰：如灯能自照亦能照彼，如是相能自相，亦能相彼。答曰：汝说灯喻，三有为相中已破。又自违先说，汝上言相可相异，而今言相自能相，亦能相彼，是事不然。又汝说可相中少分是相者，是事不然。何以故？此义或在一中，或在异中，一异义先已破故，当知少分相亦破。如是种种因缘相、（P081）可相，，一不可得，异不可得，更无第三法成相、可相，是故相、可相俱空。是二空故，一切法皆空。】
    现在先拿一个比喻来说：好像灯一样：能“自照”又能“照人”。论主说：这个比喻用得不对，因为灯的譬喻，在前面三有为相中已经破过了！同时，也是违背你自己所说的话，因为你上面说“相”和“可相”是“异”，现在为甚么又说“相”和“可相”是“一”呢？
    纵然你说“可相”中有“少分相”，也是不对，甚么原因呢？因为“相”和“可相”，无论是“一”或是“异”在前面都破过了，所以你说“可相”中有“少分相”也是不对。
    这样说来，上面所说过的种种因缘，可以知道“相”和“可相”，无论是“一”或是“异”，都是不对，除此一、异之外，更没有第三法可以成立啊！所以知道“相”和“可相”都是“空”，“相”和“可相”既然都是“空”，所以“一切法”当然是“空”，因为“一切法”不出“相”和“可相”啊！（P082）

    【观有无门第七
    复次：一切法空。何以故？有无一时不可得，非一时亦不可得，如说：
    有无一时无，离无有亦无，不离无有有，有则应常无。
    有无性相违，一法中不应共有，如生时无死，死时无生，是事中论中已说。若谓离无，有“有无”过者，是事不然。何以故？离无云何有有？如先说：法生时通自体七法共生，如阿毗昙中说：有与无常共生。无常是灭相，故名无。是故离无，有则不生。若不离无常，有有“生”者，有则常无。若有“无常”者，初无有住，常是坏故；而实有住，是故有不常无。若离无常，有“有”生者，是亦不然，何以故？离无常，“有”实不生。】
    “有”“无”两种范围很宽，一、有色无色，二、有见无见，三、有对（P083）无对，四、有果无果，五、有相无相，六、有漏无漏，七、有为无为，八、有明无明，九、有性无性，十、有生无生等……此中所明的，单说：“有”、是指“生”“住”；“无”、是指“异”“灭”。
    现在再来说说：一切法都是“空”的。怎样知道呢？因为：“有”和“无”同“一时”固然是不可以，就是“异时”也是不可以。先举出颂文，然后用长行再来解释；他告诉我们：有、无相违互相破，有、无相对不可离。第一：“有”和“无”这两种体性，是互相违背的。因为一法中，“有”和“无”不能同时共有，这道理很容易明白：好像“生”的时候，当然不是“死”，“死”的时候也不是“生”，这道理在中论上已经说过了。设若你说：离开了“无”，可以有“有”，没有过咎的话，那是不对的。甚么原因呢？离开了“无”，那里有“有”呢？因为“有”和“无”是相对的。在前面已经说过了一回：法生时通自体七法共生，好像在阿毗昙论里面说的：“有”和“无常”是“相对法”，因为“无常”是“灭相”，所以灭“有”才叫做“无常”。如果离开了“无”，“有”也就没有；如果不是离开了“无常”，有一个“有”（P084）生起来的话，那这个“有”就没有“对待”，没有“对待”的“有”，那是“常无”，若是“常无”，也就没有“住”，因为“常无”，那里有甚么“住”呢？但事实上是有“住”，所以“有”不是“常无”，设若离开了“无常”，有一个“有”生起来的话，是不对的！甚么原因呢？就是离开了“无常”，就没有“有”生起来啊！

    【问曰：有生时，已有无常而未发，灭时乃发，坏是有。如是生、住、灭、老、得，皆待时而发。有起时，生为用，令有生；生灭中间，住为用，持是有；灭时，无常为用，灭是有；老变生至住，变住至灭；无常则坏；得常令四事成就；是故法虽与无常共生，有非常无。】
    这一段文，是外人救前面所破之义。假定外人有这样一个问：“有”生时，已经就有了“无常”，不过没有发现而已；一到了“灭”的时候，乃发现了坏是“有”。明白了这个道理，所以生、住、灭、老、得，不过是待时而发罢了。“有”起来了的时候，就有“生”的作用，所以令有“生”；如果（P085）在“生”和“灭”的两中间，那是以“住”为用，就是保持这个“有”；一到了“灭”的时候，那就是以“无常”为用，就是把这个“有”灭掉了。“老”是由“生”而变至“住”，又由“住”而变至“灭”，一到了“无常”的时候，那就完全把“有”坏掉了。至于“得”，那是常令“生”“住”“异”“灭”四事成就，所以一切法虽然是与“无常”共生，但是这个“有”，而不是“常无”。这一段，是以“体”虽同时，而“用”是前后来救破。

    【答曰：汝说无常是灭相，与有共生，生时有应坏，坏时有应生。复次：生灭俱无。何以故？灭时不应有生，生时不应有灭，生灭相违故。复次：汝法无常与住共生，有坏时应无住，若住则无坏，何以故？住坏相违故。老时无住，住时无老。是故汝说生、住、灭、老、无常、得，本来共生，是则错乱。】
    这一段是破救，答覆前面的话：你们说：“无常”是“灭相”，“同生相”是“同时共生”，那么，“生”的时候就应当有“坏”，“坏”时也应当有“生”，因为你说“生”“灭”可以“同时”啊！这样一来，“生”也不成“生”，“灭”（P086）也就不成“灭”了！甚么原因呢？因为：“灭”时不应当有“生”，“生”时也不应当有“灭”，“生”和“灭”这两个东西是互相违背啊！还有，你们又说：“无常”的东西和“住”又是共生，因为“无常”就是“坏”，“坏”和“住”是相反的，所以“有”如果是“坏”了的时候，当然是没有“住”，设若在“住”的时候，也还没有坏，甚么原因呢？因为“住”和“坏”这两件东西，也是互相违背的啊！如果一变了“老”相，那当然不会像从前那样照常的“安住”，如果是“住”的时候，那就没有变成“老”相，所以你们所说的“生”、“住”、“灭”、“老”，“无常”和“得”都是同时共生，决没有这种道理，那是错乱的。

    【何以故？是有若与无常共生，无常是坏相，凡物生时无坏相，住时亦无坏相，尔时非是无无常相耶？如能识故名识，不能识则无识相；能受故名受，不能受则无受相；能念故名念，不能念则无念相；起是生相，不起则非生相；摄持是住相，（P087）不摄持则非住相；转变是老相，不转变则非老相；寿命灭是死相，寿命不灭则非死相；如是坏是无常相，离坏非无常相。若生住时，虽有无常，不能坏有。后能坏有者，何用共生为？如是应随有坏时，乃有无常。是故无常虽共生，后乃坏有者，是事不然。如是有、无、共不成，不共亦不成，是故有、无空。有、无空故，一切有为空；一切有为空故，无为亦空；有为、无为空故，众生亦空。】
    这一段说明“有”“无”不能同时。甚么原故呢？因为“有”设若有“无常”共生的话，然而“无常”是“坏”的意义，凡物正“生”的时候，还没有“破坏”，就是正在“住”的时候，也还没有“破坏”，这“生”“住”的时候，岂不是没有“无常相”吗？好像能够“认识”才叫做“识”，如果不能“认识”，那就没有“识相”。能“领纳”才叫做“受”，如果不能“领纳”，也能叫做“受”吗？就是因为心里面能够“起念”，不能“念”那就没（P088）有“念相”。所以“起”是“生”的相，“不起”就没有“生相”；能够摄持不失，才叫做“住相”，如果不能摄持的话，那当然不能够叫做“住相”。有转变是“老”的现相，不转变那就不是“老相”；一到了寿命灭时才叫做“死相”，寿命还没有灭，当然不叫做“死”。知道了上面这许多比例，也可以知道“坏”就是“无常”的表相，离开了“坏相”，那里还有甚么“无常相”呢？
    设若你又说：“生”和“住”的时候，虽然是有“无常”，在当时不能“坏有”，将来能够“坏有”的话，那就用不着说生、住、灭是共生，这样应当说：随便甚么时候凡有“坏”时就有“无常”，所以你们小乘人说：“无常”虽然是共生，不过是以后会“坏有”的话，是不合乎道理。依照上面的道理说起来，无论你说是“有”“无”共生，或是“有”“无”不共生，都是不能成立，所以“有”、“无”皆“空”。“有”和“无”既然都是“空”，那么，一切有为生灭法，当然是“空”，有为法既然都“空”了，那无为法也就没有“对待”了！“有为”和“无为”统通都“空”了，而“众生”当然（P089）也“空”。

    【观性门第八
    复次：一切法空。何以故？诸法无性故。如说：
    见有变异相，诸法无有性，无性法亦无，诸法皆空故。
    诸法若有性，则不应变异，而见一切法皆变异，是故当知诸法无性。复次：若诸法有定性，则不应从众缘生；若性从众缘生者，性即是作法；不作法不因待他名为性，是故一切法空。】
    要知道十二门论的目的，和中论百论一切般若经是相同的，无非要我们了达一切法是“空”，然而所说的方法不同，所以有各式各样的说法，现在这一门是用般若的智慧，去觉察一切法的本性是怎样？所以最后的结论是“空”。
    先说一首颂的宗旨，然后用长行来解释。论主说：宇宙万有，森罗万象，形形色色的一切法，设若真有一个固定常恒不变的“体性”，那么，就（P090）不应当有“成、住、坏、空”“生、老、病、死”“生、住、异、灭”花开花谢、沧海桑田的“变异性”，然而在事实上，我们明明白白看见一切法是有“变异”，由此，我们就可以知道：一切法是“无性”啦。再说：设若一切法如果有一个固定不变异的东西，那么，一切法就不应当从众多“因缘”所生的。反过来说：一切法如果是从众多“因缘”所生的话，那这“体性”是有为所作的东西；因为，如果不是有为所作的东西，那就用不着等待其他的东西来帮助，然后才来立这个假名。现在我们知道一切法都是“众缘成就”，所以同时也知道一切法都是“空”，因为佛学上有一句术语“缘生性空”啊！

    【问曰：若一切法空，则无生无灭；若无生灭，则无苦谛，若无苦谛，则无集谛；若无苦、集谛，则无灭谛；若无苦灭，则无至苦灭道；若诸法空无性，则无四圣谛。无四圣谛故，亦无四沙门果；无四沙门果故，则无贤圣。是事无故，佛、法、僧亦无，世间法皆亦无，是事不然，是故诸法不应尽空。】
    这一段是外人责论主：若说一切法都是“空”，即是“断灭见”，一切佛（P091）法也都破坏了！所以问：设若一切都是“空”的话，那么，“生”和“灭”也就没有了！“生”“灭”如果没有，那佛说的“苦谛”当然也是没有。没有“苦”的“果”，那里有“苦”的“因”？“苦果”“苦因”既然都没有，当然无所谓“灭”，没有“灭谛”，也用不著有“道”。设若照你说：一切法都是“空无自性”，那里还有甚么“四圣谛”呢？四圣谛的法尚且没有，还说甚么“四沙门”的“圣果”呢？没有圣果，那一切贤、圣也都没有了，这样一来，佛、法、僧没有，世间法也没有，这成个甚么话，所以你们主张一切法都是“空”是不对的。

    【答曰：有二谛：一、世谛，二、第一义谛。因世谛，得说第一义谛，若不因世谛，则不得说第一义谛；若不得第一义谛，则不得涅槃。若人不知二谛，则不知自利、他利、共利。如是若知世谛，则知第一义谛；知第一义谛，则知世谛。汝今闻说世谛，谓是第一义谛，是故堕在失处。诸佛因缘法，名（P092）为甚深第一义，是因缘法无自性故，我说是空。】
    外道邪见虽多，然而不出“断”“常”二见，不是说“有”，即是说“空”，佛法是即“有”明“空”故非“常”，即“空”明“有”故非“断”，所以“二谛”才是“中道”。“世谛”、即世俗人共同知道的；“第一义谛”、是佛菩萨才知道的。怎样叫做即“世谛”而明“第一义谛”呢？就是说：宇宙万有，所见的事物，虽是“有”，而是“幻有”、“假有”；不是“实有”、“真有”；因为一切“有为法”，都是“因缘所成”，既是“因缘”，所以“性空”；法法“缘生”，法法“性空”，“缘生”、是“世俗谛”，“性空”、是“第一义谛”，“缘生”不碍“性空”，而“性空”不碍“缘生”；所谓：“二谛”融通，非“空”非“有”，即是“中道妙谛”；虽万行齐修，而悟达一法不可得，此与凡夫“执着实有”不同；虽一法不可得，而不妨万行齐修，此与外道“断灭邪见”不同，除此两端，方称正法。此一段文，研究者可再三细读，方能得大受用。（P093）

    【若诸法不从众缘生，则应各有定性五阴，不应有生灭相五阴，不生不灭，即无无常；若无无常，则无苦圣谛。若无苦圣谛，则无因缘法集圣谛。诸法若有定性，则无苦灭圣谛，何以故？性无变异故。若无苦灭圣谛，则无至苦灭道。是故若人不受空，则无四圣谛。若无四圣谛，则无得四圣谛；无得四圣谛，则无知苦，断集，证灭，修道，是事无故，则无得四沙门果；无四沙门果故，则无得向者；若无得向者，则无佛；破因缘法故，则无法；以无果故，则无僧；若无佛、法、僧，则无三宝。若无三宝，则坏世俗法，此则不然，是故一切法空。】
    这一段是大乘家申说之理：就是说：假定一切法，不是从“众缘生”的话，那就应当每一法各各有一定不可改变决定的“体性”；一切法设若有决定“体性”的话，那就没有“苦谛”；“苦谛”，为甚么又要称它是“圣谛”（P094）呢？因为是圣人所亲证，也就是圣人所说，所以四种都叫做“圣谛”。如果没有苦谛的“果”，当然也没有感苦果的“因”——“集谛”。苦“果”和苦“因”都没有，那也就没有“灭谛”。一切法设若是决定有“性”，是不可改移的话，那也就用不着灭苦集之“道”了！
    所以，如果不接受“空”的道理，那就没有苦、集、灭、道四圣谛，四谛法既然没有，那还说甚么“得”？无“得”、也就无“果”；无“果”、也就无“佛”；无“佛”、亦无“法”；无“法”、亦无“僧”；佛、法、僧“三宝”都没有了，那“世俗谛”就破坏了！有没有这种道理呢？所以要相信一切法是“空”。

    【复次：若诸法有定性，则无生、无灭、无罪、无福，无罪福果报，世间常是一相，是故知诸法无性。若谓诸法无自性，从他性有者，是亦不然，何以故？若无自性，云何从他性有？因自性，有他性故。又他性，即亦是自性，何以故？他性即（P095）是他自性故。若自性不成，他性亦不成；若自性、他性不成，离自性、他性，何处更有法？若有不成，无亦不成。是故今推求无自性、无他性，无有、无无故，一切有为法空。有为法空故，无为法亦空；有为、无为尚空，何况我耶？】
    我们再来说说：设若一切法有一定不可改移“体性”的话，那当然也就没有甚么生灭罪福果报，这样一来，世间岂不是变了“恒常和一相”吗？恐怕没有这种道理吧？所以，应当知道一切法是没有“固定的体性”啊！
    设若又转过来说：一切法、“自性”虽然是没有，然而有“他性”，对不对呢？也是不对！怎样知道不对呢？因为自、他是相对的，“自性”既然没有了，就没有相对的，所以不能立“他性”。
    还有一层道理：在我这边说是“他”，如果在他那边还是说“自”，这个道理很容易知道，所以，“自性”没有，“他性”也是没有。
    设若“自性”、“他性”都没有，离开了这两种之外，那里还有第三件东（P096）西呢？所以，“有”和“无”都不能成立。因此，“自性”和“他性”，“有”和“无”，都是“空”；有为法既然是“空”，那无为法，以及我相、法相，更不必谈了。

    【观因果门第九
    复次：一切法空。何以故？诸法自无性，亦不从余处来。如说：
    果于众缘中，毕竟不可得，亦不余处来，云何而有果？
    众缘若一一中，若和合中，俱无果，如先说。又是果不从余处来，若余处来者，则不从因缘生，亦无众缘和合功。若果众缘中无，亦不从余处来者，是即为空。果空故，一切有为法空；有为法空故，无为法亦空；有为、无为尚空，何况我耶？】
    这一门是观察“因”“果”，最后都是不可得，所以先立宗，次申理。本论的宗旨，就是“一切法空”。然而理、是有多方面的，此门所说的理，就（P097）是诸法自己没有“实体”，无“实体”、就是无“自性”；不从“余处”来，就是无“他性”。所以说：“果”在“众缘”中，究竟是不可得的；也不是从别处来的，所以结论：云何而有“果”呢？每一法的自身，叫做“果”；对另外一法，能够帮助他，叫做“缘”。连自身尚且不可得，还说甚么帮助别人呢？所以说：“众缘”中，设若一样一样拆散了固然是没有“果”，就是把许多和合起来，也是没有“果”；在前面已经说过了。同时，还要知道这“果”也不是从“余处”来的，设若是从“余处”来的话，那就不是从“因缘所生”，也就没有“众缘和合”的“功”能；设若这“果法”，“众缘”中没有，“余处”也没有，这明明是“空”。“果法”如果是“空”，那么，一切“有为法”当然是“空”；有为法既“空”，无为法也是“空”，因为没有对待了；有为法和无为法都“空”了，还可以说有“我”吗？

    【观作者门第十
    复次：一切法空。何以故？自作、他作、共作、无因作，不（P098）可得故。如说：自作及他作，共作无因作，如是不可得，是则无有苦。
    苦自作不然，何以故？若自作即自作其体，不得以是事即作是事，如识不能自识，指不能自触，是故不得言自作。】
    这一门重要的就是研究有没有创造宇宙人生的一个“能作”的“人”。如果是“有”的话，试问：是自己“作”自己呢？还是他人来“作”自己呢？或是自他来共“作”呢？还是无因无缘忽然间“作”出来的呢？下面虽然开出了四法，其实只要一个“自作”不成，其他三种“作”就可以例知了。
    现在先来研究“自作”不成；怎样知道“自作”不成呢？设若是“自作”的话，就有三种过患：一、若已经有了“自体”，那又何用更“作”呢？二、若“自体”尚未有，怎样能够“作”呢？三、纵然有“自体”，则其所“作”者应非自己，甚么原因呢？好像眼识不能识自己的眼识，手指不能触自己的手指，所以无论怎样不可以说自己“能作”自己。（P099）

    【他作亦不然，他何能作苦？问曰：众缘名为他，众缘作苦故，名为他作，云何言不从他作？答曰：若众缘名为他者，苦则是众缘作；是苦从众缘生，则是众缘性，若即是众缘性，云何名为他？如泥瓶，泥不名为他；又如金钏，金不名为他；苦亦如是，从众缘生故，众缘不得名为他。复次：是众缘，亦不自性有，故不得自在，是故不得言从众缘生果。如中论中说：“果从众缘生，是缘不自在；若缘不自在，云何缘生果？”】
    前面说的“自作”既然不能成立，那么，“他”也不能作“苦”！问：众缘所生法，这“众缘”岂不是“他”吗？“众缘”作“苦”，所以叫做“他作”，为甚么不是“他作”呢？答：设若“众缘”叫做“他”的话，那么，“苦”是“众缘”作，因为“苦”是“众缘”生，那“苦”的本体就是“众缘”；“苦”的本体如果就是“众缘”，那怎样可以把“众缘”当做另外一个（P100）东西呢？好像泥瓶一样，瓶的本身就泥，你怎样可以把泥当做“他”呢？又好像金戒指一样，怎样可以把金当做外面的“他”呢？所以“苦”也是这样，“苦”既然是“众缘”所生，不能说“众缘”是“苦外”别的东西啊。明白上面举出来两个譬喻，那“苦”和“众缘”也是不能分家，同是一样的道理。
    再来说说：就是“众缘”的本身，也是没有“自性”，不得“自在”，所以不可以说从“众缘”可以生“果”。好像中论上说过的：你们一定要说：“果”是从“众缘”所生，其实“众缘”本身上就是“不自在”！设若“众缘”本身既然“不自在”，那怎样可以说：从“众缘”而生“果”呢？

    【如是，苦不从他作、自作，共作亦不然，有二过故。若说自作苦、他作苦，则有自作、他作过，是故共作苦亦不然。若苦无因生，亦不然，有无量过故。如经中说：裸形迦叶问佛：苦自作耶？佛默然不答。世尊！若苦不自作者，是他作耶？佛亦不答。世尊！若尔者，苦自作他作耶？佛亦不答。世尊！（P101）若尔者，苦无因无缘作耶？佛亦不答。如是四问，佛皆不答者，当知苦则是空。】
    如是上面所说的“苦”，既然不是“自作”，又不是“他作”，自、他既无“本体”，怎样可以说是“苦作”？所以有过！那么，无因无缘好不好呢？既然可以“无因”而有，那煮沙可以成饭，压土可以出油，因为你说“无因”可以有“苦”，所以过患更多！好像在阿含经中有这样一个故事：有一天有一个外道叫做裸形迦叶的问佛上面四件事，世尊都是不睬他，这是甚么用意？在佛的本意，“苦性”本来是“空”，还说甚么地方来的呢？

    【问曰：佛说是经，不说苦是空，随可度众生，故作是说；是裸形迦叶谓人是苦因，有我者说：好丑皆神所作，神常清净无有苦恼，所知所解悉皆是神，神作好丑苦乐，还受种种身；是以邪见故问佛，苦自作耶？是故佛不答，苦实非是我作。若我是苦因，因我生苦，我即无常。何以故？若法是因，及（P102）从因生法皆亦无常，若我无常，则罪福果报皆悉断灭，修梵行福报是亦应空。若我是苦因，则无解脱。何以故？我若作苦，离苦无我能作苦者，以无身故。若无身而能作苦者，得解脱者亦应是苦，如是则无解脱。而实有解脱，是故苦自作不然。他作苦亦不然，离苦何有人而作苦与他？】
    问的人是小乘，同在一个意义上，有两种说法：小乘说，佛所以不答，因为他是挟邪见来问。大乘则曰：是“空”。所以小乘人说：佛说是经，不是说“苦”是“空”，是因为随可度的众生，故作是说。下面就是小乘人的理由：因为是裸形迦叶，他说“人是苦因”，是一班主张有神我的人说：无论是“好”是“丑”，都是“灵魂”所作，这有灵魂的神我是“清净”，他是没有“苦恼”的；所知所解通同都是神我，神我能作好、丑和苦、乐，所以“还受种种身”；因是邪见故来问佛，因为“苦”实在不是“神我所作”，故佛不答。（P103）
    甚么意思呢？设若神我是“作苦”的“因”，因为神我既然能“生苦”，那么，神我当然是“无常”；甚么原因呢？设若这件东西，无论是作“能生”的“因”，或是从因“所生”的“果”，那都是“无常”，如果神我也是“无常”的话，那罪福果报，通同都断灭了，这样一来，修行的人，福报也就没有了！还有，设若神我是“苦”的“因”，那也就不能“解脱”；甚么原因呢？神我设若能够“作苦”，那么，离开了“苦”，也就没有一个能“作苦”的神我，因为神我自己既然是“无身”，“无身”的东西，怎样能“作苦”呢？设若“无身”真能“作苦”，那么，得“解脱”者也应当是“苦”，那也就没有得“解脱”的人，然而实在是有得“解脱”的人，所以若说苦是“自作”当然是不对。
    “自作苦”既然不对，“他作苦”也是不对，因为离开了“自”，那里有一个甚么人来作苦给“他”呢？

    【复次：若他作苦者，则为是自在天作，如此邪见问，故佛亦（P104）不答。而实不从自在天作。何以故？性相违故。如牛子还是牛；若万物从自在天生，皆应似自在天，是其子故。复次：若自在天作众生者，不应以苦与子，是故不应言自在天作苦。】
    再说：设若说“苦”是“他”所作的，那就是“自在天”所作了，这样的邪见来问佛，所以佛不答。而实实在在不是从“自在天”所作，甚么原因呢？因为“自在天”的相，和“众生”的相，形状是不同啊！好像牛子还是牛的相，若万物一定是从“自在天”所生的话，那应当和“自在天”相貌无大分别，因为“众生”是“自在天”的儿子啊！
    还有，设若一定是“自在天”作的话，那就不应当给苦加在儿子身上，因此，不应当说“苦”是“自在天”所作。

    【问曰：众生从自在天生，苦乐亦从自在所生，以不识乐因，故与其苦。答曰：若众生是自在天子者，唯应以乐遮苦，不应与苦。亦应但供养自在天，则灭苦得乐，而实不尔，但自（P105）行苦乐因缘，而自受报，非自在天作。】
    问：众生从“自在天”生，所以“苦”和“乐”也就是“自在天”所生，但是因为众生不知道“乐因”，所以自在天给“苦”与众生。答：真是岂有此理！设若众生是自在天的儿子，那做父亲的人，但应当代儿子除“苦”赐“乐”，不应当给“苦”与众生。同时，也就应当供养“自在天”，就可以灭“苦”得“乐”，然而在事实上又不是这样，完全是由“自己”作“恶”受“苦报”，作“善”受“乐报”，与“自在天”有甚么关系？

    【复次：彼若自在者，不应有所须，有所须自作，不名自在；若无所须，何用变化作万物，如小儿戏？复次：若自在作众生者，谁复作是自在？若自在自作，则不然，如物不能自作。若更有作者，则不名自在。】
    再来说说：如果真是“自在”，那就不应当要受用的“物”；如果要“物”受用，那就不叫做“自在”了；设若自在天不要“物”受用，那又何必变化（P106）这“宇宙万有”做甚么，岂不是和小孩游戏一样？
    还有，你说：众生是由“自在天”所“生”，那么，“自在天”又由那一个所“生”呢？你不能说是由自己所“生”，因为世间上决定没有自己“生”自己的道理，假定你又说，“自在天”另外还有一个人来“生”他，那也不能称做“自在”了。

    【复次：若自在是作者，则于作中无有障碍，念即能作。如自在经说：自在欲作万物，行诸苦行，即生诸腹行虫；复行苦行，生诸飞鸟；复行苦行，生诸人天。若行苦行，初生毒虫，次生飞鸟，后生人天，当知众生从业因缘生，不从苦行有。复次：若自在作万物者，为住何处而作万物？是住处，为是自在作？为是他作？苦自在作者，为住何处作？若住余处作，余处复谁作？如是则无穷。若他作者，则有二自在，是事不然；是故世间万物，非自在所作。】
    还有一个道理：设若“自在天”真能够“作”的话，那在“作”的时候，（P107）就不会有所障碍，心里面一动念，就可以作成功。但是在他们自己经上说的：自在天欲“作万物”的时候，要先行种种苦行，才生出许多毒虫和飞鸟以及人天。因此，我们就可以知道：一切众生的“苦”“乐”，都是由各人自己“善”“恶”的“业力”所“生”，决定不是由甚么“自在天”修苦行所“生”的。
    再来说说：设若“自在天”真能够“作万物”的话，那我倒要来请问一下：你住在甚么地方“作”的呢？这个住处是你自己“作”的呢？还是另外一个人“作”的呢？设若说：是你自己“作”的，那你又住在甚么地方“作”呢？设若你又说在别处“作”，那么，别处又是甚么人“作”的呢？这样，如果一直的推上去，那就要犯无穷无尽的过患啊！设若是别人“作”的话，那就有两个“作”者的“自在天”，你赞成吗？所以世间的万物，决定不是“自在天”所“作”。

    【复次：若自在作者，何故苦行供养于他，欲令欢喜从求所（P108）愿？若苦行求他，当知不自在。复次：若自在作万物，初作便定，不应有变，马则常马，人则常人，而今随业有变，当知非自在所作。复次：若自在所作者，即无罪福、善恶、好丑，皆从自在作故，而实有罪福；是故非自在所作。】
    还有：设若万物是“自在天”所“作”的话，为甚么还要行种种苦行来供养“自在天”令他欢喜，来从他求愿，如果要修苦行求他的话，那就“不自在”了！
    还有一层道理：设若万物真是“自在天”所“作”的话，那一“作”就定了，再不要有变动，那么，马、永远就是马，人、永远就是人，而事实上不是这样，是随各人自己所造的善、恶所“变移”，因此，就可以知道：不是“自在天”所“作”，也就“不自在”了。
    还有：设若真是“自在天”所“作”的话，那也就没有甚么“罪”和“福”，“善”同“恶”，“好”与“丑”；因为你说的：一切的一切，都是“自在天”（P109）所“作”；然而，事实上是有“罪”、“福”，“善”、“恶”，“好”、“丑”，可见不是由“自在天”所“作”。

    【复次：若众生从自在生者，皆应敬爱，如子爱父，而实不尔，有憎、有爱；是故当知非自在所作。复次：若自在作者，何故不尽作乐人，尽作苦人，而有苦者，乐者？当知从憎、爱生，故不自在；不自在故，非自在所作。复次：若自在作者，众生皆不应有所作；而众生方便各有所作；是故当知非自在所作。复次：若自在作者，善恶苦乐事不作而自来，如是坏世间法。持戒修梵行，皆无所益，而实不尔；是故当知非自在所作。】
    文分四段：一、众生不应不敬自在天，二、自在天不应不爱众生，三、众生用不着各各自作，四、善恶苦乐都是可以不作而来，那把因果法就破坏了！
    一、设若是由“自在天”生的话，那众生就应当恭敬爱念“自在天”才（P110）对，好像儿子敬爱父母一样；而事实上不是这样，有一部分“众生”不敬“自在天”的，所以知道“众生”不是“自在天”所“作”。
    二、众生如果真是“自在天”作的话，为甚么不通同作“快乐”的人？而事实上有许多“苦”人，可见“自在天”的心有不平等，有“瞋”心作“苦”人，有“爱”心作“乐”人，既然有“苦”有“乐”，可见“众生”不是“自在天”所“作”。
    三、如果一切物都是“自在天”已经通同“作好”了的话，那众生的生活：衣、食、住、行的用物，不要自己“再作”；而事实上还是要众生各各自己操心劳力去“作”，可见不是由“自在天”一人包办。
    四、如果一切的一切，真真是由“自在天”一人“作”的话，那我们众生，不作“善事”而“快乐”会来，不作“恶事”而“苦”会加害到我们身上，那世间上一切“道德”、“伦理”、“法律”、“善恶”种种行为都没有用了，就是“持戒修行”的好人，也就没有好处；假定真是这样，那一切的道德行为通同被破坏了，那还成了一个甚么样子的世界？而在事实上又不是（P111）这样，可见一切善、恶都是由“众生”自己所“作”，决定不是由甚么“自在天”所“作”。

    【复次：若福业因缘故于众生中大，余众生行福业者亦复应大，何以贵自在？若无因缘而自在者，一切众生亦应自在；而实不尔，当知非自在所作。若自在从他而得，则他复从他，如是则无穷，无穷则无因；如是等种种因缘，当知万物非自在生，亦无有自在。如是邪见问他作故，佛亦不答。共作亦不然，有二过故。众因缘和合生故，不从无因生，佛亦不答。是故此经但破四种邪见，不说苦为空。答曰：佛虽如是说，从众因缘生苦，破四种邪见，即是说空。说苦从众因缘生，即是说空义，何以故？若从众因缘生，则无自性；无自性，即是空。如苦空。当知有为、无为、及众生，一切皆空。】
    我们再来讨论：设若是因为“自在天”有“福业因缘”的原故，所以他在“众生”中是最“大”，如果真是照这种说法，假定其余的“众生”，“福（P112）业因缘”超过了他的话，岂不是“众生”更“大”过于“自在天”吗？这“自在天”还有甚么特别的尊贵呢？
    如果没有“因缘”而“自在”的话，那么，一切众生也可以没有“因缘”而得“自在”；而在事实上确不是这样，所以知道一切的一切不是“自在天”所“作”。如果“自在天”也是由别人所“作”，那别人又有别人，岂不是要犯“无穷”之过吗？“无穷”到了最后，还是“无因”。
    像上面所说的许多道理，就可以知道万物不是“自在天”所生；根本上他自身就没有“自在”，因为外道心里面藏了这种种邪见，所以佛不睬他，也可以暗示他所问的不对。
    外道因论主说“自作苦”和“他作苦”都不对，心里还觉得自、他、共作恐怕是对吧！所以论主说：“共作苦”也是不对。因为既然没有自、他，好像龟毛和兔角，两个东西合起来可以生个儿子，当然是不可以。
    或者又说：既不是“自作”、“他作”、“共作”，那大约是“无因而有”吧？所以论主又说：既是众多之“因缘”和合而有，当然不可说是“无因”，（P113）所以佛也不答他。因这种原故，所以在佛经上面，但破“自作”、“他作”、“共作”、“无因作”四种邪见，不说“苦”是“空”。
    上面既然破了外人，自己的主张不能不说出来！所以论主答：佛虽然这样说：从许多“因缘”和合生“苦”，破外道四种邪见，就是说“空”。“苦”既然是从“众缘”所“生”，那当然就是说“空”，甚么原故呢？因为一切法既是“众缘”所“生”，那一定是没有“自性”，“无自性”是甚么？当然就是“空”。“苦”、我们既然知道了是“空”，那有为法，以及无为法，乃至众生一切法，都是“空”。

    【观三时门第十一
    复次：一切法空。何以故？因与有因法，前时、后时、一时生、不可得故。如说：
    若法先后共，是皆不成者，是法从因生，云何当有成？先因后有因，是事不然。何以故？若先因后从因生者，先因（P114）时则无有因，与谁为因？若先有因后因者，无因时有因已成，何用因为？若因有因一时，是亦无因，如牛角一时生，左右不相因。如是因非是果因，果非是因果，一时生故；是故三时因果皆不可得。】
    这一段里面有一个名词很特别，就是“有因”这两个字，“有因”是甚么意思？“有因”就是“果”。“果”就是“果”，为甚么要说他是“有因”呢？因为对前面的“因”来说，他固然叫做“果”，如果对后面“果法”来说，他又叫做“因”了。所以看见“有因”二字，直呼他是“果”，岂不是更容易知道吗？
    这一段是观察“时”不可得。现在再来说说：一切法本来是“空”，怎样知道他是“空”呢？就是研究这“因”同“果”两个东西，无论是“因”在“果”前，或“因”在“果”后，或“因”“果”同时，都是“生相”不可得，怎样知道不可得？先说一首颂，然后来解释。（P115）
    好像说：先有“因”而后有“果”，觉得对吧？其实不然！怎样知道不对呢？因为，“因”和“果”是对待得名的，例如有儿子才有母亲的头衔，假定没有儿子，当然不能叫做母亲；明白了这个道理，就可以知道：有“果”才可以叫做“因”，现在既然没有“果”，“因”的名字当然是没有，所以说：先有“因”而后有“果”，是不对的，试问：这“因”是谁家的“因”呢？
    设若你又说：先有“果”而后有“因”，对不对呢？那更是滑稽！我没有听过人家说：先有儿子，而后才有母亲啊！那么，母亲和儿子同时有好不好呢？那你自己去想想，看看对不对？好像牛左右两个角，它们有甚么互相的关系呢？这样说起来：“因”也不是“果家”的“因”，而“果”也不是由“因家”来的“果”，因为你说因、果是一时有啊！最后看起来：“因”在“果”前，“因”在“果”后，“因”“果”同时，都是不合乎正理。

    【问曰：汝破因果法，三时中亦不成！若先有“破”后有“可破”，则未有“可破”，是“破”破谁？若先有“可破”而后（P116）有“破”，“可破”已成，何用破为？若“破”、可破一时，是亦无因，如牛角一时生，左右不相因故。如是破不因可破，可破不因破。答曰：汝破可破中，亦有是过。若诸法空，则无破无可破，我今说空，则成我所说。若我说破可破定有者，应作是难。我不说破可破定有故，不应作是难。】
    先假设外人来问：你们大乘破因果法三时中都是不可得，这道理也是不能成立！甚么原因呢？如果你们大乘先有一个“破”，而后才有一个“可破”的东西，那么，假定“可破”的东西如果没有的话，试问：你们大乘用“破”来“破”甚么人呢？这是说：先有“破”是不对的。
    假定反过来说：先有“可破”，而后有“破”，对不对呢？也是不对！因为“可破”东西已经成功了，那又何必再用“破”做甚么？
    设若你又说：“破”和“可破”一时有好不好呢？也是不对！因为如果是“一时”，那彼此就没有关系！好像牛两角，左和右是没有因果的关系！（P117）因为左角不是因右角生，右角也不是因左角生，因为你说是同时而有啦！这样一来，可知道：“破”、是不因“可破”而有，“可破”、也不是因“破”而有，可说是“破”和“可破”两个东西，是完全没有关系！
    论主对他笑了一笑，向来我都是用这种方法来难你，现在你又拿我用的来难我，真是一个大笑话！要知道：药是因病而施设的，如果没有病，当然也用不着药！因为你们小乘人有“执”，所以我们才用“空”来破，如果你们“执”的病好了的话，当然我们的“空”药也用不着了，说甚么“破”和“可破”是先、后或一时有呢？这岂不是废话吗？设若我说一定有“破”和“可破”，你可以这样问难我，然而我没有说有一定的“破”和“可破”，所以你这问难是没有用的。

    【问曰：眼见先时因，如陶师作瓶。亦有后时因，如因弟子有师，如教化弟子已，后时识知是弟子。亦有一时因，如灯与明。若说前时因、后时因、一时因不可得，是事不然。答曰：（P118）如陶师作瓶，是喻不然。何以故？若未有瓶，陶师与谁作因？如陶师，一切前因皆不可得。后时因亦如是不可得；若未有弟子，谁为是师？是故后时因亦不可得。若说一时因如灯明，是亦同疑因，灯明一时生，云何相因？如是因缘空故，当知一切有为法、无为法、众生皆空。】
    外人用三个譬喻来成立他“因先果后”“果先因后”“因果同时”的主张，都给论主破得一干二净！怎样知道呢？例如你说：
    “因先果后”用陶师和瓶来作譬喻：在你的意思以为是陶师在先是“因”，瓶在后是“果”，可见先有陶师后有瓶，岂不是先“因”后“果”吗？殊不知因果是对待得名的，若没有“果”，就不可说他是“因”，好像没有儿子，怎样可以说他是母亲呢？所以没有瓶的“果”，照样不能说陶师是“因”，所以先“因”后“果”的主张，是不能成立。
    “先果后因”的主张，也是不对！就好像你们自己举的例：说师父的（P119）“果”在先，弟子的“因”在后，意思就是说：师父在先，弟子在后，岂不是先“果”后“因”吗？其实这种道理，是和前面一样不能成立！怎样知道呢？因为要有弟子，才可以安立师父的名字，现在弟子还没有，怎样可以自己先安立一个师父的名字呢？岂不是一个大笑话吗？所以你们说：先“果”后“因”，那更是不对。“因果同时”你用灯和明来做譬喻，证明你的“因”“果”一时有，殊不知灯和明不是两个东西，试问：那一个是“因”？那一个是“果”？“因”“果”尚且分不清，还说甚么一时不一时，所以你们外人立的三时，都是不能成立的，明白了“三时皆空”的道理，所以无论是有为法，或无为法，以及一切众生，都是“空”。

    【观生门第十二
    复次：一切法空。何以故？生、不生、生时不可得故，今生已不生，不生亦不生，生时亦不生。如说：
    生果则不生，不生亦不生，离是生不生，生时亦不生。（P120）
    生名果起出，未生名未起未出，未有生时名始起未成。是中生果不生者，是生生已不生。何以故？有无穷过故，作已更作故。若生生已生第二生，第二生生已生第三生，第三生生已生第四生；如初生生已有第二生，如是生则无穷，是事不然，是故生不生。】
    这一门就是观察“生”，究竟是生已“生”，还是未生“生”，或者是生时“生”，结果，“生法”都是不可得，所谓“无生”；“无生”、就是“空”。现在先来讨论生已“生”不对的理由，好像豆子既然榨出了油，再不能出油，甘蔗榨出了水，再不能出水，如果出了再出，那就会犯无穷无尽的过患。所以说：生果不生者，就是“生”了之后不能“再生”，如果“再生”的话，那就好像作已再作，即是“无穷”。所以“生已”不可“再生”。

    【复次：若谓生生已生，所用生生，是生不生而生，是事不然，何以故？初生不生而生，是则二种生：生已而生，不生而生（P121）故。汝先定说，而今不定。如作已不应作，烧已不应烧，证已不应证，如是生已不应更生；是故生法不生，不生法亦不生，何以故？不与生合故。又一切不生有生过故，若不生法生，则离生有生，是则不生。若离生有生，则离作有作，离去有去，离食有食，如是则坏世俗法，是事不然；是故不生法不生。复次：若不生法生，一切不生法皆应生；一切凡夫，未生阿耨多罗三藐三菩提皆应生，不坏法阿罗汉烦恼不生而生，兔马等角不生而生，是事不然；是故不应说不生而生。】
    我们再来说说：设若说“生过”了之后“再生”的话，那么，你所用的“生生”方法，还有“不生”那个方法，那怎样对呢？因为你从前那个“不生”的东西，现在忽然间又“生起”来了，那变了有两种“生”：一种是“生了”再“生”，一种是“不生”会“生”，这样一来，你从前说的话好像是“定”，现在又“不定”了！在道理说起来：应当作过了是用不着再作，烧完了怎样（P122）可以再烧，证过了果位的人，那里可以再有证的道理呢？明白了这个原因：所以“生过”了之后是不能“再生”。
    “不生法”那更是不能“生”，甚么道理呢？因为一个是“不生”，一个是“生”，两个东西好像冰和炭一样，怎样合得起来呢？还有一个道理：如果“不生”的东西，还是照常可以“生”的话，那一定是有过患的！好像兔可以生角，龟可以生毛，石女可以生儿一样的过患，所以“不生法”是一定“不生”的。
    如果离开了“生法”还是有“生”，那么，离开了“作”还是有“作”，离开了“去”还是有“去”，离开了“食”还是有“食”，如果真是这样，那把世俗法通同破坏了，怎样可以呢？所以“不生法”是决定“不生”的。
    还有，如果“不生法”真是可以“生”的话，那么，一切“不生法”，岂不是通同可以“生”吗？这样一来，那还得了，一切凡夫本来没有成佛，也可以叫做佛；一切阿罗汉本来已经断除了烦恼，岂不是照常可以生起烦恼吗？本来是兔没有角，也可以生角，试问：有没有这种道理呢？当然是没（P123）有；所以无论怎样，也不应当说，“不生法”是可以“生”的。

    【问曰：不生而生者，如有因缘和合、时、方、作者、方便具足，是则不生而生，非一切不生而生、是故不应以一切不生而生为难。答曰：若法生时，方、作者、方便、众缘和合生，是中先定有不生，先无亦不生；又有无亦不生，是三种求生不可得，如先说。是故不生法不生。】
    这里破外人转救，外人的意思就是说：我所说的“不生”的东西也可以“生”的话，并不是通同可以“生”，要有种种“因缘”和合，好像“时间”和“空间”，以及“创造者”，这许多条件具足才可以“生”，并不是一点因缘都没有就可以“生”，因此，你们大乘不可以一切“不生”而“生”来作难。
    论主答覆他的意思是这样：设若照你们说：要有“时”、“方”、“作者”，种种众缘和合故有“生”的话，那么，和前面第二门观有果无果门一样的有过！就是“因”中先有“果”固然是“不能生”，“因”中先无“果”（P124）都是更“不能生”，至于“有”“无”是相违，除了这三种之外，再找一个“生相”是不可得，这在前面已经说过了，所以“不生法”是“不能生”。

    【生时亦不生，何以故？有生生过，不生而生过故。生时法生分不生，如先说。未生分亦不生，如前说。复次：若离生、有生时，则应生时生，而实离生、无生时，是故生时亦不生。复次：若人说生时生，则有二生：一、以生时为生，二、以生时生。无有二法，云何言有二生？是故生时亦不生。复次：未有生、无生时，生于何处行？生若无行处，则无生时生，是故生时亦不生。】
    外人听见论主说：“生已”固然不能“再生”，“未生”也是“不生”，所以他转过来说：“生时”总可以“生”吧？殊不知“生时”是不能离开“生”和“未生”的两间，如果离开了“生”，那里还有甚么“生时”呢？前面既然说过：“生已”不能“再生”，“未生”更不能“生”，那么，“生时”，就不能离开“生”和“未生”各一分，所以更不能“生”。还有一个意思：假（P125）定离开了“生”，有“生时”，或者可以说是“生时生”，然而离开了“生”，实在没有“生时”，怎样可以说“生时生”呢？还有：你如果真要说有“生时生”，那就有两个“生”：一个叫做“生时”为“生”，还有一个就是“生时生”，然而，过细研究起来，那里有两个“生”呢？所以说“生时”有“生”是不对的。其实，未有“生”，当然就没有“生时”，试问：“生”在何处现行？“生”、既然没有处所现行，那就是“无生”！所以“生时”，实在是不可“生”。

    【如是生、不生，生时皆不成，生法不成故，无生、住、灭亦如是。生、住、灭不成故；则有为法亦不成；有为法不成故，无为法亦不成；有为、无为法不成故，众生亦不成。是故当知：一切法无生，毕竟空寂故。】
    照上面说起来，无论是“生”、“不生”、“生时”皆不成，“能生”的“因”法尚且不成，那“所生”的“果”法更不必谈！“生”既然不可得，那“住”和“灭”，当然是一样不可得！因为有“生”，才可以说“住”“灭”，“生”（P126）都没有，那里还有甚么“住”“灭”呢？“生”“住”“灭”既然通同不可得，那一切“有为法”、“无为法”，以及“众生”，当然是不可得了！把上面十二门论的道理明白了之后，我们所得到的印象，就知道一切法是“无生”，是毕竟“空寂”的。
    编者对于“唯识”的经论，讲说较详，对于“般若”及“三论”也是非常崇敬。我这种思想，是由两方面来的：一是：我知道佛陀本人所证的境界，实在是无法可说，也就不能说；然而为了要度众生的原故，又不能不说，但是众生的根性有种种不同，所以佛陀所说的法门，亦随之有异；所谓：应以“真如”得度者，即说华严、圆觉、楞严、法华、涅槃诸经而度之；应以“唯识”得度者，即说深密、楞伽、密严诸经而度之；应以“真空”得度者，即说诸部般若而度之，所以我对于佛法，不批评诸经教义之深浅，只以佛陀说法利益众生为旨趣。二者：依据太虚大师“八宗”平等，“八宗”殊胜，“八宗”都有弘扬之必要遗训，所以凡是圣教，我都喜欢接受，这是为佛弟子的应有之态度！故除讲“唯识”之外，而对于“三论”乐而浅显说（P127）之，使一般众生应以“三论”得度者，故随喜结缘以作同种般若之资粮。即说偈曰：
    佛自证境界 一切不可说
    凡有所说者 为利众生故

    时在中华民国四十一年闰五月初七日于弥勒内院


慈航大师全集

成唯识论讲话（卷1—5）

    慈航大师全集
    第四册
    成唯识论讲话（卷1—5）

    自 序

    《成唯识论》十卷雄文，内容虽是复杂，但一经研究，就明白是有一定的线索，这线索是依据世亲菩萨所造的《唯识三十颂》，一句一句地解释下去的。读者不要怕枝上岔枝，叶傍长叶，只要能够拿到《三十颂》的绳子，一句一句挨次研究，那就可清清楚楚。最好是把正文背熟，或者就会明了一半。
    古来大德注解《成唯识论》，方便读者的，要算蕅益大师的《唯识心要》，和智素法师他们公孙三代所合著的《成唯识论音响补遗》，是研究唯识最好的两部入门书，读者读了这两部书，可能把《成唯识论》的正文消下来，正文懂得了，再研究窥基大师的《述记》；以及《义蕴》、《演秘》、《枢要》等等的唐疏，才算有绳子可牵。不然的话，难免弄得头痛眼花。我现在做这部白话注解，可算是方便中的方便。好像要到大雄宝殿，是不能不经过头山（P5）门一样。
    本来讲解这一部论，能够恰到好处，那是很不容易的。为什么呢？因为照正文直译吧，未免太呆板！稍微自由一点吧，又不免嫌噜苏！处于这两难之地，只好想到那里写到那里，任其自然好了。因为若过于考究其文，一定难免要伤其义；真要做到文义兼畅，恐怕不易做到。所以只好放其文而顾其义，这是本编的目的。其余的话，请看凡例。
    □□四十一年正月初五日晨（P6）

    凡 例

    一、本编分段，全依《成唯识论音响补遗》，可互相对照。
    二、本编不分科，以免麻烦割截，并可检《补遗》对照。
    三、本编并非文言对照，盖免其呆板，求其自然。
    四、本编原为方便初机，如博大高深者，可研读唐时各注疏。
    五、本编初试笔，如有不妥之处，请诸多指教。
    编者识（P7）


成唯识论讲话（卷一）

    成唯识论讲话（卷一）

    【稽首唯识性，满分清净者；我今释彼说，利乐诸有情。】
    稽首，是顶礼。唯识性，是法宝。满清净者，是佛宝。分清净者，是僧宝。我，是指护法等论师。彼说，是指世亲菩萨所造的《唯识三十颂》。利乐，是得到大菩提大涅槃的利益快乐。有情，是有情识的一切众生。（满是圆圆满满，分是一份一份）
    我们护法等，来恭恭敬敬顶礼佛法僧三宝，为的是甚么事情呢？就是因为我们现今要解释世亲菩萨所造的《唯识三十首颂》啊！我们要解释这颂的目的，并不是为自已的名闻利养和恭敬，而为的是要希望一切众生通通得到成佛的快乐。

    【今造此论，为于二空有迷谬者生正解故；生解为断二重障（P13）故。由我法执，二障具生。若证二空，彼障随断。断障为得二胜果故。由断续生烦恼障故，证真解脱；由断碍解所知障故，得大菩提。】
    此论，是指的《成唯识论》。二空，就是我空和法空。迷是迷昧，谬是错谬。正是不谬，解是不迷。二重（读平声）障，就是烦恼障和所知障。我执，是执着以为是有主宰。法执，是执着以为是有实体。二胜果，是大菩提和大涅槃。续生，就是继续生死。真解脱，就是涅槃的断德。碍解，就是障碍正解。大菩提，就是般若的智德。真，简别不是二乘相似的涅槃。大，简别不是二乘偏空的智慧。都是指佛果而说。
    我们现今要造这部释论，为的要使于我空和法空有迷昧和错谬的人（凡夫、外道、二乘、余宗），对于唯识的道理，生起一种真正的了解。生解为甚么事情呢？为的是要断除烦恼障和所知障。因为众生有了我执和法执，所以二障就具足生起来了。设若能够证得二空真如之理，那么，彼烦恼障和所（P14）知障自然即刻会断除。断了这两种障，试问有甚么好处呢？因为断了两种障，可以得到两种殊胜的果报故。怎样知道呢？（1）因为断了继续生死烦恼障的原故，可以证得佛的真正解脱。（2）因为断了障碍正解所知障的原故，可以证得佛的广大菩提。烦恼障：就是贪瞋痴慢疑不正见等种种烦恼，这些烦恼本身就是染污；所以说，烦恼即是障。所知，是一切所缘的境界，本来不是障，因为它本身不是染污的东西；但是有一种人坐井观天，得少为足，不肯进求广大深法，以为自己的智慧了不起。所以说，所知虽不是障，然被得少为足的障来障碍了许多境界。

    【又为开示：谬执我法，迷唯识者；令达二空，于唯识理，如实知故。】
    开，是开导；示，是指示。执，是执着。唯，是不离；识，是认识。理，是道理。实，是真实；知，是了知；故，是原故。
    解释这个《唯识三十颂》，还有一个道理，就是他们对于一切所见所闻的境界，都以为是实在的，不知道完全是各人自己心识所变的。换句话说，（P15）就是不能离开各人自己的认识。所以他们执着以为有一个实在的身体，和身外有许多万物。因为他们把这种太深的成见，坚执不舍的原故，所以论师们才来造论开导指示他们，使令他们通达所执的身体，固然是不可得；就是身外的万事万物，亦复不可得。因此，对于唯识的道理就能照他那样的内容，真真实实的知道了。

    【复有迷谬唯识理者：或执外境，如识非无；或执内识，如境非有；或执诸识，用别体同；或执离心，无别心所。为遮此等种种异执，令于唯识深妙理中得知实解，故作斯论。】
    复，是复次。或是不定。外境，是色、声、香、味、触五尘的境界。非无，就是有。内识，就是各人自己的心识。非有，就是无。用，是功用；体，是体性。心所，就是心识上各种功用。遮，是遮除。异，是不同。深，是深广；妙，是微妙。作，是制造；此，是这一部；论，是讨论。
    还有一个意义，就是一般对于唯识的道理迷昧或错谬的人，一共有四种——第一种偏执外面的境界，同内识一样都是有的，这是小乘的一切有部。（P16）第二种偏执里面的心识，也同外面的境界一样都是没有，这是清辩论师空宗的一派。第三种偏执心体只有一个——阿赖耶的识精；而分开到眼、耳、鼻、舌、身、意六根门头上去，而变成了六用。所谓“元以一精明，分成六和合”；又云“一处成休复，六用皆不行”。这都是说，心识的功用虽然是各别，而体性却是相同，这是大乘性宗的一派。第四种偏执只有心王而没有心所的，这是小乘经部里觉天论师的一派。以上四种都是不合乎唯识的正理，因为唯识家的主张，一是外境是无；二是心识是有；三是心识是八体八用；四是离开心王之外，是有心所的自体和作用。唯识家要破除上面各种不同的偏执，令他们对于唯识里面甚深微妙的真理，得到一种如理真实的了解，所以才来造这一部《唯识三十颂》的释论。世亲菩萨的《三十颂》本来有十家注释，各有十卷，总共有百卷。后来玄奘法师把百卷的广文糅译成十卷，所以叫做《成唯识论》。

    【若唯有识，云何世间，及诸圣教，说有我法？】
    若，是设若。世间，是世界上的人。圣教，是佛教的经论。我，有主权、（P17）宰判的作用；法，是有轨范、保持的作用。
    照你们唯识家所说宇宙万有、森罗万象、根身器界，一切的一切，都不能离开各人自己心识所变的话；那末，为甚么世界上的人都说在心内有一个主宰的我，和心外有种种形形色色不同的法呢？不但是世界上的人人都是这样说，就是你们圣教的经论里面，也常常说有声闻、缘觉、菩萨、诸佛的我，和四谛、十二因缘、六度、四摄的法呢。纵然世界上的人，有偏执说得不对，那末，为什么没有偏执的圣教，还说有我相和法相呢？

    【颂曰：由假说我法，有种种相转；彼依识所变。此能变唯三：谓异熟思量，及了别境识。】
    颂，是偈颂。假，有两种：（1）无体随情假；（2）有体施设假：种种相，是我相和法相；转，是转变和转起。彼，是我法；依，是依托；变，是变现和转变。异熟，是第八识；思量，是第七识。了别，是前六识。
    前面问圣教为什么说我法，所以现在举出本颂来答。颂上说：“你问的是：‘如果一切法都是心识所变的话，那末，佛教的经论上为甚么也说了许（P18）多我相和法相呢？’”答的意思就是说：“不错！佛经上虽然说了许多我相和法相的名词，然而都是方便的‘假说’，你不要以为说了都是实在的啊！”这“我”和“法”有种种的意义，到下面论文上自然会解释。那末，先来请问你一下：这许多我相和法相是从甚么地方转变出来的呢？是从每人八个识的心王和心所，由自证分转变出见分和相分出来的啊！由见分转出我相影子，由相分现出法相的影子。所变的虽然是有无量无数，而能变的唯有三类，第一类是第八异熟识，第二类是第七思量识，第三类是前六识了别境识。因为第八识是异时而熟的果报识；第七识的功用，是恒审思量第八识为我；前六识是明了分别六尘的粗显境界。详细的解释，到后面会告诉你。

    【论曰：世间圣教说有我法；但由假立，非实有性。我谓主宰；法谓轨持。】
    世，是三世；间，是十方。圣，是圣人；教，是教法。主，是主张；宰，是宰判。轨，是轨范；持，是保持。
    这是解释第一句颂的。意思是说，无论是世间上所说的我法，或是圣教（P19）上所说的我法，都是假设的，并不是一定有实在的体性。甚么叫做我呢？我，是有自在和判断的功用。甚么叫做法呢？法，是有生解和不舍自相的功用。

    【彼二俱有种种相转。我种种相：谓有情命者等；预流一来等。法种种相：谓实德业等；蕴处界等；转谓随缘施设有异。】
    彼二，是我相和法相；种种相，是有许许多多的名词。有情，是有情识的众生；命者，是有命根的人；等，是受者我和作者我，一共有十六种知见。预流，是预入圣人之流的初果罗汉；一来，是二果罗汉，因为他还要来欲界受生一次；等，是三果、四果，以及缘觉、菩萨、佛陀。实，是宇宙万有的实体；德，是实体上的德相；业，是体相的业用；等，是大有性、同异性、和合性，以及数论师的二十五谛。蕴，是五蕴；处，是六根六尘的十二处；界，是六根、六尘、六识的十八界；等，是等于四谛、十二因缘、六度、四摄等。随缘，是随各种不同的因缘；施设，是安立许多各别的名义。（P20）
    前面所说的我相和法相，名字也有许多的不同。例如世间所安立的我，有的时候叫做有情，有的时候又叫做命者；在圣教所安立的名称，有初果、二果、三果、四果、缘觉、菩萨、佛陀，这许多假名。至于所说的法相：胜论师有所谓六句义——实、德、业、大有性、同异性、和合性，以及数论师的二十五谛等。圣教所安立的世间法，所谓三科——五蕴、十二处、十八界；出世法有所谓三乘——四谛、十二因缘、六波罗密等。这许多各各不同的名称，都是因为他们的因缘有异，所以名称也就有差别了。

    【如是诸相，若由假说，依何得成？】
    如是，上面这样许多许多的我相和法相，设若照你们唯识家所说的都是由假而说的；那我们倒要请问请问，究竟是依托甚么东西而成立的呢？

    【彼相皆依识所转变而假施设。识谓了别。此中识言，亦摄心所，定相应故。变谓识体，转似二分。相见俱依自证起故。依斯二分，施设我法。彼二离此，无所依故。】
    彼相，是我相和法相；依，是依托；识，通指八个识的自体；施，是施（P21）为；设，是敷设。了，是明了；别，是分别。摄，是摄取；心所，是心王所有的附属品。相应，是有联络的关系。变，是转变；识体，是每个识的自体。似，是相似；二分，是见分和相分。见分，是能见的一分功用；相分，是所见的一分影像。自证，是识体自己证明不错；起，是生起。
    你前面不是问“我相和法相依托甚么东西得成立”的吗？我告诉你，它们是依托各个识的自体转变出来的，只是方便施设种种虚假的名字吧了。甚么叫做识呢？识，就是有明了分别的意义；不过这个地方所说的识，不是单单指八个识的心王，就是与八识心王有关系的心所，也摄收在这识字里面。因为心所好像臣属一样，是和心王有相应和合的关系的。甚么叫做变呢？变，就是每个识从它的自体转起，好像有二分的境界生起来。因为所缘的相分，和能缘的见分，都是从各个识体上的自证分变起来的。依据这见分和相分的道理，来施设建立这我相和法相的两种名称——依见分立我相，依相分立法相；如果离开了见分和相分的话，那末，我相和法相也就没有依托了。（P22）

    【或复内识转似外境。我法分别熏习力故，诸识生时变似我法。此我法相虽在内识，而由分别似外境现。诸有情类无始时来，缘此执为实我实法。】
    熏，是熏染；习，是习惯；力，是力量。无始，是时间很久很久以前。缘此，是因此。
    还有一种道理可以知道我法是虚假，怎样可以知道呢？就是因为内识的关系，而转起了外面的虚妄境界。由过去时常分别我法的原故，在内识中留下了熏习力，所以诸识生起的时候，又好像变起了一种假我假法。由这个道理我们可以知道：假我假法的相状虽然是在内识所变，而由我们妄生分别的原故，本来没有外境，以熏习的力量便现起外境了。所以一切众生从无始以来，因此就执着它有实在的我和实在的法，其实那里有实在的我法呢？

    【如患梦者，患梦力故；心似种种外境相现。缘此执为实有外境。】（P23）
    如，是譬如；患，是患病；梦，是眠梦。力，是力用。心，是内心；似，是相似。
    前面说的我相和法相，是虚假不实在的东西。恐怕你不相信，所以说个譬如给你听：好像害重病和眠梦的人，本来是没有一切外境；但因害病和眠梦的原故，内心现起种种外面的境界相状，因此，就执着以为有实在的外境。

    【愚夫所计：实我实法，都无所有；但随妄情，而施设故，说之为假。内识所变，似我似法，虽有而非实我法性；然似彼现，故说为假。外境随情而施设故，非有如识；内识必依因缘生故，非无如境。由此便遮增减二执。境依内识而假立故，唯世俗有；识是假境所依事故，亦胜义有。】
    愚夫，不但凡夫，连外道二乘都包含在内，只要是执著有实我实法的都是；计，是计执。妄，是虚妄；情，是情执。非有如识，就是非如识有。非无如境，就是非如境无。遮，是遮去；增，是增加；减，是减少。世俗，就（P24）是世间通俗。胜义，就是殊胜意义。
    如果把上面那两个害病和眠梦的譬如明白了的话，那末，一切凡夫、外道、二乘、权教，他们所执着的实我和实法，也就都无所有了；但是随他们自己的虚妄的情执，而去施设安排了许多假名罢了！因为这个原因，所以说它是假。还有一件事要注意：内识所变现的假我假法，虽然好像是有，而仔细研究起来，它实在是没有实我实法的体性，不过是彼心识所现的影像，所以说它是假。可见一切外境都是随各人的情执所现，就在现起的外境上替它方便的安立许多名字；因为完全是虚假，所以不能同心识一样都是有了。至于里面的心识，必定是仗因托缘而生的，都是有的，不能说同外境一样没有。因此就会知道外境没有，可以遮除增加为有的执着；知道内识是有，可以遮除减少为无的执着。因为外境是依托内识而假立的原故，但是世间上俗人说为是有；内识是假境所依托的体，那是约殊胜的意义上说是有。

    【云何应知实无外境，唯有内识似外境生？实我实法不可得（P25）故。】
    应当怎样知道外面的境界，是实在没有，唯独有里面的心识，好像有外面的境界生起呢？因为实在的我和实在的法是不可得啊。

    【如何实我不可得耶？】
    为甚么实我是不可得呢？

    【诸所执我，略有三种：一者执我体常周遍，量同虚空，随处造业受苦乐故。二者执我，其体虽常，而量不定，随身大小有卷舒故。三者执我体常至细，如一极微，潜转身中作事业故。】
    诸，是凡。略，是总略。常，是恒常；周，是周圆；遍，是普遍。量，是范围。卷，是束起来；舒，是放开来。极微，是极微细。潜，是潜藏在里面。苦，是苦报；乐，是乐报。
    我有两种，一是外道所执的我，二是小乘所执的我；现在先讲外道所执（P26）的我。外道所执我，可分三种，第一种叫做大我，就是妄执大我的体性是恒常的、周圆的、普遍的。这大我的范围好像同虚空一样大，又能够随在甚么地方，可以造业受报，这不是矛盾吗？第二种叫做不定我，它的体性虽然也是恒常，而它的范围大小倒是不定。好像油滴水一样，能够随从众生身体的大小，可收可放。第三种叫做小我，它的体性虽然是恒常，而范围最细，好像极微那样小，它也是潜藏在众生身体里面作一切事业。其实这三种说法，都是自语相违，到下面破的时候，自然会知道。

    【初且非理。所以者何？执我常遍，量同虚空，应不随身受苦乐等。又常遍故，应无动转，如何随身能造诸业？又所执我，一切有情为同为异？若言同者：一作业时，一切应作；一受果时，一切应受；一得解脱时，一切应解脱，便成大过。若言异者：诸有情我，更相遍故，体应相杂。又一作业一受果时，与一切我处无别故。应名一切所作所受。若谓作受，各（P27）有所属，无斯过者，理亦不然。业果及身，与诸我合，属此非彼，不应理故。一解脱时，一切应解脱，所修证法，一切我合故。】
    三种之中，现在先来说第一个大我，就不合乎道理！怎样知道呢？因为他既然执着大我是恒常，是普遍，范围同虚空一样大的话，那末，就应当不可以随身来受苦受乐。再说大我如果真是恒常普遍同虚空一样大，就应当不会动转，那怎样可以随身造业呢？我现在再来问问你：“你们所执着的实我，一切众生还是同一个我呢？还是各各不同？”设若你说一切众生都是共一个我，那末，一个人作业的时候，岂不是一切人同作；一个人受果报的时候，也应当一切人同受；这样一来，假定一个人解脱了生死的时候，岂不是一切众生通通解脱了吗？那就成大过失了！设若你说这大我是各各不同的话，那末，一切众生各有各的我体，那些我体都同虚空一样大，岂不是大家的我体，交相普遍，混杂在一处吗？这个过失还是同前面一样——一人作业（P28）就是一切人作业；一人受报应当一切人同受报；一人得解脱就是一切人得解脱。甚么道理呢？因为同一切众生的我没有两个处所啊。所以应当叫做一切人所作，一切人所受了。设若你说“作和受都是各归各的，没有混杂的过患”，这个道理是不对的。因为你所造的业、所受的果，以及你这个身体，都和其他一切人的我合在一处；你说属自己不属于别人，这种偏理是说不通的，因为无论你所修的法和所证的果，都和一切众生的我合在一处啊。所以妄执大我，此路不通。

    【中亦非理。所以者何？我体常住，不应随身而有舒卷；既有舒卷，如橐籥风，应非常住。又我随身，应可分析，如何可执我体一耶？故彼所言，如童竖戏。】
    橐，是囊橐；有底曰囊，无底曰橐。籥，是箫笛之类。橐籥，外有套而内有管者。童竖，就是童子才会竖立时候，说其无知。
    前面的大我固然是不对，就是中间的不定我，也是不合乎正理。甚么道理呢？因为你这个我体如果是常住的话，那就不应当来随从众生的身体，或（P30）大或小，而为舒放和卷缩。现在既然有舒放和卷缩，那就好像古来的一种橐籥里面的风一样，可蓄可放，那应当就不是常住的了！再说如果你这个我体，是可以随身转变的话，身体可以分析，那末我体亦应可以分析；既然可以分析，那你怎样可以执着是一呢？所以你说的话，真好像小孩子玩耍一样。

    【后亦非理。所以者何？我量至小，如一极微，如何能令大身遍动？若谓虽小，而速巡身，如旋火轮，似遍动者。则所执我，非一非常。诸有往来，非常一故。】
    最后一家主张小我，也不合乎正理。甚么原因呢？因为你说的我量至小，好像一粒极微一样；既是至小，怎样可以使令大身遍动呢？设若你说：“虽然很小，因为在身上速巡的次第转动，好像旋转的火轮一样瞬息周转。”既是次第周转，那你所执着的小我，就不是一，不是常了，因为它是有去来的东西啊。（P30）

    【又所执我，复有三种：一者即蕴；二者离蕴；三者与蕴非即非离。】
    前面所破，是外道的三种我执，现在再来说小乘犊子部等所执的我相。这也有三种，第一执五蕴法就是我，这叫做即蕴我；第二执离开五蕴法外有一个实在的我，这叫做离蕴我；第三执不即五蕴也不离五蕴的我，这叫做非即非离蕴我。

    【初即蕴我，理且不然。我应如蕴，非常一故。又内诸色，定非实我，如外诸色，有质碍故。心心所法，亦非实我，不恒相续，待众缘故。余行余色，亦非实我，如虚空等，非觉性故。】
    内诸色，就是眼、耳、鼻、舌、身的内五根。外诸色，就是色、声、香、味、触的外五尘。心心所，就是心王和心所。余行，就是除了小乘法中的四十六个相应行外，其余（大乘）的五个心所；还有小乘十四个心不相应行（P31）外，其余（大乘）的十个不相应行。余色，就是除了五根五尘之外的无表色，叫做法处所摄的色。
    在这三种之中，先来说第一种即蕴我。在道理上说来，即蕴我是不对的，因为五蕴无常，同时五蕴是五个单位的和合。如果你这个我就是五蕴，那末，我也就是无常非一了！若再把五蕴分开来说，色蕴里面的内五根决定不是实我。甚么理由呢？因为有物质的障碍，同外面的五尘一样是虚假。其次受、想、行的三蕴，是属于心所；识蕴，是属于心王。这四蕴也非实我，因为它要等待众缘，是不能常久相续的。断断续续的东西怎能说它是我呢？除了上面五阴之外，其余大乘所说的余行余色，也不是实我，因为它们不是觉体，同虚空一样。

    【中离蕴我，理亦不然。应如虚空，无作受故。】
    前面的即蕴我固然不对，现在的离蕴我也不合乎正理。怎样知道呢？因为离开了五蕴，就不会作业，也不会受报，这应当同虚空一样了，那怎样可以叫做我呢？（P32）

    【后俱非我，理亦不然。许依蕴立，非即离蕴。应如瓶等，非实我故。又既不可说有为无为；亦应不可说是我非我。故彼所执，实我不成。】
    犊子部等，他们建立三聚法，所谓有为、无为、非有为非无为。在有为法中又分为三种：过去法、现在法、未来法；再加上一个无为法，最后还有一个不可说，意思就是不可说它是有为，也不可说它是无为，所以叫做不可说藏，合起来叫做五法藏。现在唯识家破他说：“你这个俱非我，在道理上说起来也不对！因为一方面你说“我”是依托五蕴而立的，另一方面你又说“我”不即蕴，也不离蕴。这样一来，岂不是同花瓶一样吗？花瓶依托泥团而成，它是不即泥团，也不离泥团的；可是这瓶相完全是假法，那末，你这个依托五蕴而立的我，怎样可说是实呢？还有，既然不可说它是有为或是无为，当然也不可以说它是我不是我了。所以犊子部等所执的实我是不可以成立的。（P33）

    【又诸所执，实有我体：为有思虑？为无思虑？若有思虑，应是无常，非一切时，有思虑故；若无思虑，应如虚空，不能作业，亦不受果。故所执我，理俱不成。】
    再说，若你们所执的实我，一定是有实体的话，那我倒要请问你：“你这个实我，是有思虑，还是没有思虑？”设若你说是有思虑的话，那应该是无常了。甚么原因呢？因为并不是一切时都有思虑啊！设若你说这个实我是没有思虑，那就应当同虚空一样；虚空既然不能作业，也就不会受报。所以你们小乘犊子部所执的实我，在道理上都是不能成立的。

    【又诸所执，实有我体：为有作用？为无作用？若有作用，如手足等，应是无常；若无作用，如兔角等，应非实我。故所执我，二俱不成。】
    又你们小乘人所执的实在我体，到底是有作用呢？还是没有作用呢？设若是有作用的话，那就好像手足一样，应当是无常才对。设若是没有作（P34）用，那又同兔角一样，更应当不是实我。可见你们所执着的实我，无论是有作用或没有作用，都不能成立。

    【又诸所执，实有我体，为是我见所缘境不？若非我见，所缘境者，汝等云何知实有我？若是我见，所缘境者，应有我见，非颠倒摄，如实知故。若尔，如何执有我者？所信至教，皆毁我见，称赞无我。言无我见，能证涅槃；执着我见，沉沦生死。岂有邪见能证涅槃；正见翻令沉沦生死？】
    我见，就是执著有一个实我的见解。颠倒，就是错误。实知，就是一点都没有错误。至教，就是圣教——小乘《阿含经》。毁，是毁弃。称，是称扬；赞，是赞叹。无我，就是知道没有实体。涅??，是不生；槃，是不灭。翻，就是反过来的意思。沈，是沉溺；沦，是漂沦。
    这一段文，不大好懂，须要注意。若知道它是反面的文章，不懂也就会懂了！此段文意思是说：你们小乘人所执着的实在我体，是不是我见所缘的境界呢？设若不是我见所缘的境界，那末，你们又怎样知道有一个实我？（P35）设若是我见所缘的境界，那末，这个我见就应当不是颠倒的知见所摄，因为你知道的我，是真真实实的啊！设若真是这样的话，为甚么你们这班执有实我的小乘人，所信奉的圣教——《阿含经》，都是毁弃这个我见（邪见），而称扬赞叹无我呢？经里面说，没有我见的人，才能够断烦恼而证到不生不灭的涅槃；如果执著有我见的人，一定会沉溺漂沦在生死的大海里（注意！下面这两句话是反说的）！意思就是说，如果照你们现在的思想——我见是正见，而无我见反成了邪见；那末，岂有无我的邪见能证涅槃，而有我的正见反沉沦生死呢？恐怕没有这个道理吧。

    【又诸我见，不缘实我，有所缘故。如缘余心；我见所缘，缘非实我，是所缘故，如所余法。】
    缘余心，就是缘余法之心，是指的前五识。所余法，就是前五识所缘的五尘相分境。两个余字都是指的我见之余的五识心和五尘法。
    这里先立两个量，预备来结束。先立一个能缘的量，来显唯识。
    宗：我见不缘实我。（P36）
    因：有所缘故。
    喻：如缘余心。
    意思就是说：既然称为我见，当然不能缘实我，甚么理由呢？因为我见有它自己能缘的见分，即指第六识和第七识的见分，好像前五识一样，各有各的能缘五尘之见分心，所以我见决定不能缘实我。这是用我见自己能缘的见分心来结束的，第二再来立一个我见所缘的境来显唯识。
    宗：我见所缘定非实我。
    因：是所缘故。
    喻：如所余法。
    这个量的说法和前面有点不同，意思就是说，我见所缘的境界，决定不是实我。甚么理由呢？因为我见的见分决定有它自己的相分来做所缘境，好像前五识的见分，也是各有各的五尘相分境来所缘。这两个量是一个意思，为甚么要分做两回来说呢？岂不是重复了吗？殊不知前一是显我见有它自己的见分做能量，后一个是显我见有它自己的相分做所量；我见的能量固（P37）然不能缘实我，就是我见的所量当然也不是实我。因为我见有能量和所量的两个意义，所以分做两回来说，并不是重复。在《成唯识论》上有很多这种因明量的规则，所以这里说得较为详细一点，以后就容易知道了。

    【是故我见，不缘实我；但缘内识，变现诸蕴，随自妄情，种种计度。】
    这是一个结论。由上面种种理由，我们可以知道，我见决定不能缘实我；但是缘内心自己所变现的五蕴缘生法，它是依他起的幻有。因为六七二识的妄情，对此生起了种种计度，就成遍计所执的实我了；过患就在此一执，所以唯识家才来破斥他。

    【然诸我执略有二种：一者俱生，二者分别。】
    俱生，就是与身俱有的一种执着，所谓“先天带来的”。分别，是长大之后知道的，所谓“后天学习的知识与经验”。
    现在把前面外道所说的种种我和小乘所说的种种我，把它总起来说有两种，一种叫做俱生我执，一种叫做分别我执。（P38）

    【俱生我执：无始时来，虚妄熏习，内因力故，恒与身俱；不待邪教及邪分别，任运而转，故名俱生。】
    试问俱生我执是怎样来的呢？是过去无始以来，受了一种虚妄熏习由无明内因的力量，所以恒常与身同有，不要等待别人的邪教以及自己的邪分别，就自然的转起，所以叫做俱生。

    【此复二种：一常相续，在第七识，缘第八识，起自心相，执为实我。二有间断，在第六识，缘识所变五取蕴相，或总或别，起自心相，执为实我。】
    不要弄错了！现在所讲的是俱生我执。此中又分为两种，一是恒常相续不断的：这是第七末那识的见分去缘第八阿赖耶识的见分时，而在七八两头的见分上所变出了一个相分，第七识的见分就老实不客气的执着这所变的相分为常，为一，为普遍，为有主宰的实我。其实这相分（影像）那里是常一周遍有主宰的实我呢？不过是这第七识戴了无明（痴）的眼镜，而妄生（P39）分别罢了！所以说“以心缘心真带质，中间相分两头生”，就是这个意思。第二种呢？那是有间断的，就是在第六意识中，缘第八识所变的五蕴相分（影像），或者在五蕴的总相上，或者在五蕴的别相上，都是从自己心识上所变的影像，去执着是常一周遍有主宰的实我。上面这一个“五取蕴”的名词很是古怪的！因为五蕴就是五蕴，为甚么要在五蕴上再加上一个“取”字呢？这个取字的意义太重大了！因为取就是取着，也就是执着。要知道，取是因，蕴是果，意思就是说，如果没有执取起惑造业的因，那里会感召这五蕴根身的苦果呢？反过来说，如果没有这五蕴根身，那又用甚么东西去执取起惑造业呢？可见这“取蕴”两个字是“狼狈为奸”啊！而众生所以称为众生，亦即在此一取字，而诸佛菩萨以及二乘圣人，只有蕴而没有取了，所以称为无漏五蕴。因为这取字的意义很重要，所以我特别的提出来说明。

    【此二我执，细故难断。后修道中，数数修习，胜生空观，方能除灭。】
    此二我执，就是俱生我执中的常相续和有间断的两种我执。修道位，在（P40）小乘是二果和三果罗汉，在大乘是二地至七地菩萨。数数（音朔，念入声），是常常的意思。生空观，就是观察我相不可得，叫做我空观。胜，就是比见道位以前用功的力量，更加殊胜。
    上面俱生我执中，有第七识和第六识两种分别，这两种我执是从无始以来就与生身同来的，所以深刻细密，不容易断除。要在大乘菩萨修道以后的位中，到了二地菩萨以上的地位，常常修习殊胜的我空观智，才能够将这两种我执灭除。

    【分别我执，亦由现在外缘力故，非与身俱，要待邪教及邪分别，然后方起，故名分别。】
    分别，是出胎以后渐渐长大了，由熏习而生起，所谓后天。邪教，是外人教的；因为自己以前不懂得甚么东西叫做我。邪分别，就是由人家教过了之后，自己觉得是有一个我。
    前面是讲俱生我执，现在来讲分别我执。分别我执是怎样有的呢？虽然有里面无明力量的因，但还要加上外面的助缘，分别我执才能够生起。这种（P41）我执不是同生身一齐来的，是要等待后来受了邪人的教授，以及自己内心起了不正当的思维，然后才会生起，所以叫做分别。

    【唯在第六意识中有，此亦二种：一缘邪教所说蕴相，起自心相，分别计度，执为实我。二缘邪教所说我相，起自心相，分别计度，执为实我。】
    这分别我执在第七识上是完全没有的，唯在第六意识中才有。这也有两种，第一种是缘邪教所说的五蕴义相，在自己心相上生起，而分别计度执着，以为是实我。第二种是缘邪教的我相，也在自心上起了影像，而分别计度执为实我。这里我们所怀疑的，就是：“蕴相和我相”有甚么分别？要知道这都是在名字上起了执着。所谓邪教，一定有言说；有言说一定有名字；有名字就产生“五蕴”或“我”的观念了。

    【此二我执，粗故易断。初见道时，观一切法生空真如，即能除灭。】
    第六意识中这两种分别我执，比较从前两种俱生我执的行相要粗一（P42）点，所以易断。在大乘最初见道的时候，初地菩萨就能观察一切我空所显的真如，就能够把这两种分别的粗我执断除了。

    【如是所说一切我执：自心外蕴，或有或无；自心内蕴，一切皆有。】
    收外蕴，是本质境。心内蕴，是相分境。有，必定是有影像；无，是无影像。
    如前面所说，无论是外道或小乘一切的我执，如果是自心之外有一个五蕴的义相，那或有影像，这是第七识所计的我；若是第六意识所计的我，心外之蕴，那是完全没有影像；若是心内蕴，那无论是第七识或第六识，却都是有影像的。这是甚么原故呢？就是说，只要是见分的亲所缘缘，那都是有相分的影像现起，所以说，无论六七两个识都是一样有影像境的。

    【是故我执，皆缘无常五取蕴相，妄执为我。】
    因此之故，前面所执的一切我执，都是缘的无常中五取蕴上的观念，虚妄执着以为有一个实在的我；设若用智慧去观察，就知道完全是子虚乌有（P43）的了。

    【然诸蕴相，从缘生故，是如幻有。妄所执我，横计度故，决定非有。】
    读者注意！这一段文是唯识家的真实话。他说：无论五蕴中的色法，或是受想行的心所法，及识蕴的心法，都是从因缘所生，依他所起。这依他有，是同幻术一样所变的假有；而一般愚人在依他的假有法上，执著有一个实我，那完全是强横计较度量，是决定没有的。

    【故契经说：苾刍当知，世间沙门、婆罗门等，所有我见，一切皆缘五取蕴起。】
    契经，就是佛所说的教法。契的意思就是上契诸佛之至理，下契众生之根机。苾刍，是比丘，此为玄奘法师新译的变音。沙门，华言勤息，所谓“勤修众善，止息诸恶”。婆罗门，华言净行种，是印度的一种宗教。
    所以佛经上说：“比丘啊！你们应当要知道，无论是世间上的凡夫，或出家修行的沙门，以及在家修行的婆罗门，他们所执着的我见，都是因为攀（P44）缘五取蕴而起的。”

    【实我若无，云何得有忆识、诵习、恩怨等事？】
    外人有一个问难，就是说：“如果没有一个实我的话，为甚么过去的事能够记忆，现在的事能够认识，未来的事又能够读诵和学习呢？为什么待我有恩的人，我常常心中感激他；对我有冤仇的人，我心中怨恨他呢？还有其他的很多事，都能记忆在心，这又是甚么原故呢？”

    【所执实我，既常无变，后应如前，是事非有；前应如后，是事非无。以后与前，体无别故。若谓我用，前后变易，非我体者，理亦不然。用不离体，应常有故；体不离用，应非常故。】
    破他的理由就是“既常无变”四个字。因为他们所执的实我，既然是恒常不会变动，那末，纵然就是学习了之后，也应当同未学习以前的一样不会；或者，未学习以前，也要同学习了之后一样会。我这理由，就是因为你们自己的主张：前后的我体是没有两样的啊。设若你们又说：“我体虽然是（P45）没有变易，而我的功用是有前后的转变。”这道理也不对，因为用是不能离开体的；体既不变，用应当同体一样常有。反过来说，体也不能离开用；用既无常，那末，体也应当同用一样无常。

    【然诸有情，各有本识，一类相续，任持种子。与一切法，更互为因，熏习力故，得有如是忆识等事。故所设难于汝有失，非于我宗。】
    前面既然破了别人，那末，唯识家又是怎样说法呢？他说：“一切众生各人都有根本的阿赖耶识，它是非善非恶一类的无记性，同时又是非常非断的相续性。所以它能够任运保持一切法的种子功用，这种子是同宇宙万有森罗万象的现行法互为因果。”平常唯识家有两句话：“现行熏种子，种子生现行。”现行熏种子，现行是因，种子是果；如果是种子生现行的话，那种子又是因，而现行又成果了，所以叫做更互为因。这就是因为熏习的力量，自然会得到回忆和认识等事。所以你们所设的问难，在你们自己方面反而有过失，而在我们唯识家的宗旨，一点都没有错误。（P46）

    【若无实我，谁能造业，谁受果耶？】
    外人又提出了一个问难：“设若照你们唯识家说，一定没有实我的话，那末，谁去造业受报呢？”

    【所执实我，既无变易，犹如虚空，如何可能造业受果？若有变易，应是无常。】
    唯识家驳斥他说：“如果照你们所执的实我，既然是没有变易，那末，岂不是同虚空一样，怎样可以造业，又怎样可以受果报呢？设若是有变易的话，那就应当是无常了。”

    【然诸有情，心心所法，因缘力故，相续无断，造业受果，于理无违。】
    照唯识家说，一切有情识的众生心与心所的活动，由内因外缘的助力，前后相续，无有间断，所以能够起惑造业；同时亦因内外因缘的力量，而能感受果报。这在道理上一点也不会违背。（P47）

    【我若实无，谁于生死，轮回诸趣？谁复厌苦，求趣涅槃？】
    外人又问：“如果这个我实在是没有的话，那末，甚么东西去受生死轮回诸趣呢？既然没有实我，试问那一个去厌苦，又有谁去求趣不生不灭的涅槃呢？”

    【所执实我，既无生灭，如何可说生死轮回？常如虚空，非苦所恼，何为厌舍求趣涅槃？故彼所言，常为自害。】
    唯识家驳斥他说：“你们所执的实我，既然是没有生灭，那末，怎样可以说甚么生死轮回呢？既然同虚空一样，没有苦能恼害他，还说甚么厌舍生死而求向涅槃呢？所以他所说的话，都是常常自害自己。”

    【然有情类，身心相续，烦恼业力，轮回诸趣；厌患苦故，求趣涅槃。】
    然而我们有感情的众生，从无始以来身心相续，向来没有间断过，由贪瞋痴等烦恼所造的业力，以致有轮回诸趣；因为厌离灾患苦难的原故，所以（P48）求向涅槃的妙果。

    【由此故知，定无实我；但有诸识，无始时来，前灭后生，因果相续。由妄熏习，似我相现。愚者于中，妄执为我。】
    现在把前面所说的我执，总结起来说：“由上面种种教理的原故，就可以证明决定没有实我。既然没有实我，那末，从甚么地方现出来的我相呢？但有诸识，从无始以来刹那刹那前灭后生，所以有因果相续。本来没有实我，但因众生的虚妄熏习，好像有我相现前，以致在似我之中，虚妄执着以为实我。”

    【如何识外，实有诸法，不可得耶？外道余乘，所执外法，理非有故。】
    上面所说的我执，已经告一段落，现在来谈谈法执。怎样知道心识之外实有诸法不可得呢？因为外道和其余的小乘，他们所执着的外法，在道理上研究起来，是没有的。（P49）

    【外道所执，云何非有？】
    外道所执的实法，怎样知道是没有呢？

    【且数论者，执我是思。受用萨埵、剌阇、答摩，所成大等二十三法。然大等法，三事合成，是实非假，现量所得。】
    数论者，是印度的一种哲学派。我，是他们主张的神我；思，是思虑。萨埵，是贪。剌阇，是瞋。答摩，是痴。二十三法：除了冥谛和神我外，即中间二十三法（大、我心、色、声、香、味、触、地、水、火、风、空、眼根、耳根、鼻根、舌根、身根、手、足、语具、排泄器、生殖器、肉团心）。三事，就是萨埵、剌阇、答摩。现量，就是现在、现有、现露。
    外道很多，现在先说印度的数论派。数论外道所执着的神我有思，所以能够受用贪瞋痴它们所变的中间二十三法；然而所变的中间大等二十三法，由贪瞋痴三事合成，是实实在在而不是假的，就是因为现在可以见得到的。（P50）

    【彼执非理。所以者何？大等诸法，多事成故；如军林等，应假非实。如何可说现量得耶？】
    彼数论师所执着的很没有道理！因为他自己说：“中间大等二十三法，是贪瞋痴三法合成。”好像聚卒成军，多木成林一样，应假非实，怎样可以说是现量所得见呢？

    【又大等法，若是实有，应如本事非三合成。萨埵等三，即大等故，应如大等亦三合成。转变非常，为例亦尔。】
    又中间大等二十三法，设若是实有的话，应当同本事的贪、瞋、痴一样，也不是三事合成。反过来说，贪、瞋、痴等，也应当同大等二十三法一样，也是三事合成，甚么理由呢？因为贪、瞋、痴三种就是大等二十三法啊！明白了三事合成的道理，其余的三事有转变而大等反而没有转变，三事是无常而大等反而不是无常。所以说，照这样可以推例而知。

    【又三本事，各多功能，体亦应多，能体一故。三体即遍，一（P51）处变时，余亦应尔。体无别故。】
    又贪、瞋、痴三种事，你说每一种都有很多的功用，那末，功用既然有多，体性也应当有多。甚么原因呢？因为功能和体性是一种啊！贪、瞋、痴既然普遍到二十三法上去，那末，一处变动的时候，其余的一切应当通通变动，因为体性没有两个啊。

    【许此三事，体相各别，如何和合，共成一相？不应合时，变为一相；与未合时体无别故。若谓三事体异相同，便违已宗，体相是一。体应如相，冥然是一；相应如体，显然有三。故不应言，三合成一。】
    设若你们自己允许贪、瞋、痴这三种事，无论体性和相状都是不同，既然是不同，好像风马牛一样，怎样可以和合而成为一相呢？你一定又会说：“未合时是三相，合了之后就变成了一相。”那也不应当说，合时就变成了一相！因为无论你合与未合，它的体性是没有两样啊！设若你又说：“贪、（P52）瞋、痴三件事，体性虽然是各别，而相倒是相同。”如果真是这样说法，那又违背你们自己的宗旨，说体相是一的啊！如果体相是一的话，那末，体就应当同相一样，就冥冥然不分彼此而是一相；反过来又可以说，相也应当同体一样，就显显然然，明明白白分开三种不同！所以你们不应当说“三事和合成而的一相”。

    【又三是别，大等是总。总别一故，应非一三。】
    还有贪、瞋、痴三件事是别，而大等二十三法是总。总和别既是一，那别也不成其为别，总也不成其为总，所以这样就不成为一或三了。

    【此三变时，若不和合，成一相者，应如未变，如何现见，是一色等？若三和合，成一相者，应失本别相，体亦应随失。】
    这个贪、瞋、痴三法已经转变了的时候，设若又不和合而成功一相，那末，就应当同没有转变的时候一样，为甚么现在又看见是一样的色相呢？设若三法和合，已经成了一种色相的话，那就应当失去了本有的三种别相；相既失掉了，那三法之体就应当随相而失。（P53）

    【不可说三各有二相：一、总，二、别。总即别故，总亦应三，如何见一？若谓三体，各有三相，和杂难知，故见一者。既有三相，宁见为一？复如何知三事有异？若彼一一皆具三相，应一一事皆成色等。何所阙少，待三和合？体亦应各三，以体即相故。】
    同时也不可说贪、瞋、痴三种上各有二种相——一是总相，二是别相；然而要知道，总不能离别。那末，别是三，总也就当是三，为甚么又看见是一呢？设若你又说：“三事的体，每一个体都各有三相，就好像红、绿、黄三种颜色和杂在一起，不容易见到三相，只看见一相一样。”这话仍不合乎正理。因为既然有三相，那就是三相啊！为甚么又看见是一相呢？同时，又怎样知道三事是不同呢？设若三法，每一法都有明白、躁动、闇昧三相，那就应当无论那一件事，就可以成就色等诸相，有甚么会缺少，一定要等这三件事和合才会成功呢？同时又要知道，相既然有三种，那体也应当有三种，（P54）甚么原因呢？因为体就是相啊。

    【又大等法，皆三合成，展转相望，应无差别。是则因果，唯量诸大，诸根差别，皆不得成。若尔，一根应得一切境；或应一境一切根所得。世间现见情与非情、净秽等物，现比量等，皆应无异。便为大失。】
    又中间大等的二十三法，都是贪、瞋、痴三事合成的话，这样大家展转对望，应当彼此没有种种差别。这样一来，三事的因、二十三法的果，甚么五唯量、五大、十一根，这各色各样的差别，统统就不能够成就了。如果真正照这样说起来，那譬如一个眼根，就应当看得见色、声、香、味、触、法六种境界；或一种境界，六根都可以随便去缘，用不着分疆定界——甚么眼只可以见色，耳只可以闻声。若果真是这样，世间上现见的一切，无论有情的众生、无情的器界，乃至清净的、秽污的、现量的、比量的，所有一切的一切，都没有差别，那这过失恐怕太大了吧。（P55）

    【故彼所执，实法不成。但是妄情计度为有。】
    依上面种种的道理说起来，数论师所执着的实法是不能成立的；仅是虚妄的情执，计度而有罢了。

    【胜论所执，实等句义，多实有性，现量所得。】
    胜论，是印度一种哲学派。实等句，是等于六句：（1）实，（2）德，（3）业，（4）大有性，（5）同异性，（6）和合性。实，是宇宙万有的体。德，是体上的相。业，是体相上的业用。大有性，是能有宇宙万有的实德业。同异性，是每一法上都有同有异。和合性，能令千差万别的东西使它和合在一处。多实，是多分实有；有性，就是大有性。现量，能够直觉其境。
    前面是说数论派，现在再来谈谈胜论派。他们所执的是六句义中五句都是实，而大有性还是可见的现量境。

    【彼执非理。所以者何？诸句义中，且常住者，若能生果，应是无常，有作用故，如所生果。若不生果，应非离识，实有（P56）自性，如兔角等。诸无常者，若有质疑，便有方分，应可分析，如军林等，非实有性；若无质疑，如心心所，应非离此有实自性。】
    实句里面有九种：（1）地，（2）水，（3）火，（4）风，（5）空，（6）时，（7）方，（8）我，（9）意。九句中地、水、火、风是无常，其余是常。
    他这种执着对不对呢？当然不对。怎样知道它不对？就拿他在六句中主张常住来说，试问能生果不能生果？设若是能够生果的话，那就应当是无常；因为它是有作用的原故，同所生的果法一样，都是无常。设若不能够生果的话，那就不应当离开心识之外，实在有一个法的自体，好像心中思想兔角一样，是不能离开自己的心念。上面一段是破常住的，在六句义中凡是无常的东西，设若是有质碍，那一定便有方向和分位，就应当可以分析的。好像军队和树林一样，自己都是没有自体；设若没有质碍的话，那又好像同心王心所一样，也是应当离开了这个心识没有自性的。（P57）

    【又彼所执地、水、火、风，应非有碍，实句义摄；身根所触故，如坚、湿、暖、动。即彼所执坚、湿、暖等，应非无碍，德句义摄，身根所触故。如地水火风。】
    德中有二十四种：（1）色，（2）香，（3）味，（4）触，（5）数，（6）量，（7）别性，（8）合，（9）离，（10）彼性，（11）此性，（12）觉，（13）乐，（14）苦，（15）欲，（16）瞋，（17）勤勇，（18）重性，（19）液性，（20）润，（21）行，（22）法，（23）非法，（24）声。业是作用，也有五种：（1）取，（2）舍，（3）屈，（4）伸，（5）行。
    又他们所执实句里面的地、水、火、风是有质碍的，现在可以破它说：“应非有碍。”甚么原故呢？因为他们自己说：“是身根所触的原故，如坚、湿、暖、动一样，不是有碍，也不是实句里面所摄。”反过来又可以说：“就是你们所执的坚、湿、暖、动，说是无碍，在德句里面所摄，那我们也可以破你，不是无碍，也不是德句所摄。甚么理由呢？因为你们自己说：‘也是身根所触。’”同一个身根所触的因，所以弄得两个宗都不能成立，这是一（P58）个理由。还有眼根所见的理由，也是一样的破法；只要把风字除了它就可以。因为风只可以身根触，不可以眼根见，所以要除了风。前面是用坚、湿、暖、动的性，后面是用青、黄、赤、白的色，但破法是一样。结论前面是：故知无实地、水、火、风与坚、湿等各别有性，亦非身触实地、水、火、风。后面是：故知无实地、水、火三与青色等各别有性，亦非眼见实地、水、火。这一段文你只要照住我这个方法去读几遍，自然会懂。

    【又彼所执实句义中有碍常者，皆有碍故，如粗地等。应是无常。】
    又他们所执着的在实句义里面空时两种是有碍常，我们现在破它应当是无常。甚么理由呢？因为同粗地一样，都是有质碍，所以都是无常。胜论师他们所执着的“空和时”都是有质碍，真是没有道理。

    【诸句义中，色根所取，无质碍法，应皆有碍。许色根取故。如地、水、火、风。】
    诸句义中色根所取在德句里面的香、味、声等，胜论师他们说的是无碍（P60）法，我们破它应当都是有碍。甚么理由呢？因为你们自己说的同地、水、火、风一样，都是眼根等所取，所以都是有碍。

    【又彼所执，非实德等，应非离识，有别自性。非实摄故，如石女儿。非有实等，应非离识，有别自性。非有摄故，如空华等。】
    非实德等，就是不是实句中所摄德业等五句。非有实等，就是不是大有性所摄实德业等五句。
    又胜论师所执“不是实句所摄”的德业等五句，亦无道理。德业等五句既然同实句没有关系，不属实句所摄，那就应当不能离开心识而另外有德业等五句的自体。甚么原因呢？因为你们自己说的，不属于实句所摄，那岂不是同石女儿一样？试看石女那里有儿呢？那完全是自己心识的想像，可见是不离心识变现的。第二量是说：“如果不是大有性所摄的实德业等五句的话，那这实等五句也是应当不能离开自己的心识，而另外有实德业等五句的自性。”因为你们自己说的，不是大有性所摄的啊！那岂不是同空花一样（P60）吗？空花这件东西，它本来就没有自体，不过是自己的心识想像而有，当然也是不离心识。（P61）

    【彼所执有，应离实等，无别自性。许非无故，如实德等。若离实等，应非有性。许异实等故，如毕竟无等。如有非无，无别有性。如何实等有别有性？若离有法有别有性，应离无法有别无法；彼既不然，此云何尔？故彼有性，唯妄计度。】
    胜论师所执的纵然有大有性，也应当离开了实德业就没有另外一个大有性。甚么原因呢？因为他们自许大有性是非无，那就应当同实德业一样，不能离开另外有；设若离开了实德业，那就应当没有大有性。甚么原因呢？因为他们自许大有性是离开了实德业；既离实等，那就同龟毛兔角一样毕竟无了。如果是有的东西，非无之法，那一定不能离开实德业而有一个另外的大有性。设若离开有法另外有一个性，那末，应当离开无法也另外有一个无的性，你赞成吗？你如果不赞成的话，“彼既不尔，此云何然”？怎样可以说离开有法另外有一个有性呢？所以我们知道，他们胜论师所执着的大有性，完全是虚妄计度的啊。（P62）

    【又彼所执，实德业性，异实德业，理定不然。勿此亦非实德业性，异实等故，如德业等。又应实等非实等摄。异实等性故，如德业实等。地等诸性，对地等体，更相征诘，准此应知。如实性等，无别实等性。实等亦应无别实性等；若离实等，有实等性，应离非实等，有非实等性。彼既不尔，此云何然？故同异性，唯假施设。】
    实德业性，是同异性。同，如水和水是同性；异，如水同火是异性。实德业性，是总同异性。地等诸性，是别同异性。勿，就是不可的意思；此，指同异性。实性等，是实句同异性。地等诸性，是别同异性。
    这里破同异性的文，比较难懂一点，我们先把头绪理出来！其实只有七件事——（1）实，（2）德，（3）业，（4）地，（5）水，（6）火，（7）风。实德业是总说；地水火风是别说。这样我们只要说一个实，和说一个地就够了，其余的就可以例知，就免得麻烦了。现在就来把它简单化吧。（P63）
    他们所说的实上同异性，是离开实体法上有的，这个道理决定不对。你不可以说这个同异性，不是实法上的同异性，是和实体是异，同德业一样。其次，如果同异性离开实法上有的话，那末，你这个实也就不是实体上所摄，甚么原因呢？因为你说不同实体上的同异性啊。实句明白了之后，德业只要换上一个字就可以了。总同异说过了，再来说别同异。你们又说地上同异性，是离开地法上有，这个道理也决定不对。你不可以说这个同异性，不是地法上的同异性，是和地是异，同水、火、风一样。如果同异性离开地法上有的话，那末，你这个地方就不是地法上所摄。甚么原因呢？因为你说不同地法上的同异性啊。地句明白了之后，水、火、风只要换上一个字就可以了。前面说的实德业是总同异，现在说的地、水、火、风是别同异。以下就算是结论了。
    如果实上的同异性，没有另外一个同异性，那末，实上当然也就没有另外一个同异性。设若离开实体法有一个实的同异性，那末，应当离开非实有一个非实的同异性，当然你不赞成啊！所以你们执着的同异性，那里有一个（P64）实在的呢？不过是方便虚假施设罢了。总同异性既然是虚假，那别同异性是虚假更不必说了。

    【又彼所执，和合句义，定非实有。非有实等，诸法摄故，如毕竟无。彼许实等，现量所得，以理推征，尚无实有；况彼自许、和合句义，非现量得，而可实有？设执和合，是现量境。由前理故，亦非实有。】
    印度胜论师的教义有六句：（1）实，（2）德，（3）业，（4）大有性，（5）同异性，（6）和合性。前面五句义已经说过了，现在就来讨论第六句的合义。和合句的意义，也非实有。怎样知道呢？因为他们自己说的，和合句是假法，不是大有性及实德业所摄；既是假法，那和龟毛兔角的毕竟无，有甚么差别呢？老实同你们说，前面实德业等五句，你们许为是现量可以看得见的，现在用道理推问起来，尚且没有实体，何况这个和合义？你们自己也许不是现量可得，还可以说它是实有吗？设若你们执着和合也是现量境界的话，由前面种种的道理说起来，也不是实有。（P65）

    【然彼实等，非缘离识，实有自体，现量所得。许所知故，如龟毛等。】
    然而彼胜论师所执着的实德业等，不是离开识有一个实体是现量可以缘得到的。甚么理由呢？因为自许是意识所缘的境界，好像同龟毛兔角一样，是没有实体的，这是结所量不出唯识。

    【又缘实智，非缘离识，实句自体，现量智摄。假合生故，如德智等。广说乃至缘和合智，非缘离识，和合自体，现量智摄。假合生故，如实智等。】
    上面是结所量是唯识，现在结能量也是唯识。又缘实句的智，并不是缘离开唯识实句的自体现量智所摄，乃是同假法和合而生之智，如同缘德智是一样。缘实句的智是假智；缘其余的五句的智，同是一样的假智。

    【故胜论者实等句义，亦是随情妄所施设。】
    因上面种种原故，所以胜论派所执着的实等六句义，也都是随自己的情（P66）执，虚妄所施设的。

    【有执有一大自在天：体实、遍、常，能生诸法。】
    印度的外道平常说有九十六种，在这里总为十三家。除了上面所说的数论和胜论两家外，现在第三家也是印度一种宗教，叫做大自在天；在佛经上说是欲界第六天，或者说是色界顶摩醯首罗天王。有三目，骑白牛，执白拂，是统理世界的主人。他们这一派说他的体是实，是遍，是常，能生万法。

    【彼执非理。所以者何？若法能生，必非常故；诸非常者，必不遍故；诸不遍者，非真实故；体既常遍，具诸功能，应一切处时，顿生一切法。待欲或缘方能生者，违一因论；或欲及缘，亦应顿起，因常有故。】
    他们所执着的大自在天，对不对呢？当然不对！因为凡是能生的东西，必定不是恒常的；凡不是恒常，必定不是普遍的；凡是不遍的，一定不是真实的。体既然是常遍，具足了许多功能，那末，应当一切处、一切时，能够顿生一切法。如果是要等待我们自己的欲望，或者要另外一种助缘才能（P68）生起，那就违背了你们自己的主张，说一切法都是由一个大自在天所生的论调。或者欲和缘也应当顿起，用不着待不待，因为你说是常有。

    【余执有一大梵、时、方、本际、自然、虚空、我等：常住实有，具诸功能，生一切法。皆同此破。】
    大梵，是色界初禅大梵天王。本际，是说世界最初好像混沌一样，然后分为两段——上为天，下为地。我，就是神我。
    除了上面三家，其余的可以总起来说，无论你的主张是怎样，名称只管你怎样不同，然而都是主张一因所生，是常住，是实有；具足许多功德，能生一切宇宙万有，都同大自在天的主张，一样破除。

    【有余偏执，明论声常，能为定量，表诠诸法；有执一切声皆是常，待缘显发，方有诠表。】
    明论声，是声生论。一切声，是声显论。声生论，是主张本无声，由所作而生。声显论，是主张本有声，由因缘而显。
    除了上面几家之外，还有其余的声论师也有两派：一派叫做声生论，他（P68）们的主张——声是常住，因为能够表示诠显一切法，这音声可以作一切法的决定量；此所谓明论派。还有一派叫做声显论，他们的主张——一切声都是常住，不过要等待助缘而显，才能发声，方能够诠显表示出来。

    【彼俱非理。所以者何？且明论声，许能诠故，应非常住。如所余声。余声亦应非常。声体如瓶衣等，待众缘故。】
    无论你是声生论或声显论，所执都非真理。怎样见得呢？因为你说音声是有诠表，既有诠表，当然就不是常住；因为不是一切时都有诠表，这岂不是同其余的一切外声一样，要等待助缘，而后才发声吗？内声尚且如此，其余的外声更不必谈，当然是无常；因为要等待众缘，然后才能够显发啊，同花瓶和衣服一样。

    【有外道执：地、水、火、风，极微实常，能生粗色。所生粗色不越因量；虽是无常，而体实有。】
    印度当时的外道多极了，除了前面几种，又有一种外道，他们执着地、水、火、风四大的极微，是实是常；由极微的细色，而能够和合生粗色。所（P69）生出粗的果色，不能超出极微的因量；所以果色虽是无常，而极微的因量，其体是实有，是常。

    【彼亦非理。所以者何？所执极微，若有方分，如蚁行等，体应非实；若无方分，如心心所，应不共聚，生粗果色。既能生果，如彼所生，如何可说极微常住？】
    你们所说的极微是常，也是不合真理的。甚么原因呢？因为你们所执的极微，设若是有方分的话，那就同蚂蚁子一行一行的一样，体性就不是实在的了。设若是没有方向和分位的话，那就和心王心所一样，应当不能共聚在一处，而生出粗的果色来。既然能够生果，那就和所生的果色是一样的无常，怎样可以说极微是常住呢？

    【又所生果，不越因量。应如极微，不名粗色。则此果色，应非眼等色根所取。便违自执。】
    你们自己又说：“所生的粗果色，是不能超出极微的范围。”那粗色的范围岂不是同极微一样大吗？那也就不叫做粗色了。这样一来，这个粗果色（P70）应当不是眼根所见得到的，那就违背你们自己所执着的眼根能见到粗果色的宗旨了。

    【若谓果色，量德合故，非粗似粗，色根所取。所执果色，既同因量，应如极微，无粗德合；或应极微亦粗德合。如粗果色，处无别故。】
    设若你说这粗果色本来非粗，是因为有了许多极微的东西而和合的原故，所以本来不是粗色，而变成了好像是粗色，为眼根所见所取。你这话是不对的，因为你们所执的粗果色，既然同极微的因量一样大，那就应当同极微一样，没有粗德和合。反过来说，或者极微也应当是粗德合，好像粗果色一样；因为极微同粗德的处所是一样。

    【若谓果色遍在自因，因非一故，可名粗者。则此果色，体应非一；如所在因，处各别故。既尔，此果还不成粗，由此亦非色根所取。】
    设若你说果的粗色是普遍在自己极微因上，极微的因不是一粒，可以叫（P71）做粗，那末，这个果色的体应当也不是一个；就如所在的因——极微——一样，各住各的位子。设若照这样说起来，这果色还不能成粗；因为粗色既然同极微一样，那当然也不是眼根所能见到的。

    【若果多分，合故成粗。多因极微，合应非细。足成根境，何用果为？既多分成，应非实有。则汝所执，前后相违。】
    照上面的道理推论起来，设若这个果色是因为合的原故而成为粗色，那末，也可以说，用许多极微的因放在一个地方，也应当不是微细的东西，就可以做眼所见的境界，那要粗果色做甚么呢？还有一个道理：这个果色既然是多分而成立的，那当然就不是有。这样一来，前面所执着果色是实在的，现在又变了不实，岂不是前后相违吗？

    【又果与因，俱有质碍，应不同处，如二极微。若谓果因体相受入，如沙受水，药入镕铜，谁许沙铜体受水药？或应离变，非一非常。】
    再说，粗色的果和细色的因，既然都有质碍，那就不应当同一处所，好（P72）像两个极微一样。恐怕他会强词夺理说：“果色和微因虽然是两个不同，但是果色可以容受因微，因微也可以进入果色；好像沙能够容受水，药汁可以放进镕化了的铜里面去一样。”你这种说法只好自己听听而已，别人是不会赞成的；试问那一个人赞成沙能够容受水，而药可以进入镕铜里面去呢？你如果不相信我的话，你可以拿两个杯子，一杯子满满的水，一杯子满满的沙，随便你怎样倒法，不是水离开了，就是沙跑出来了。药汁放进了镕铜里面去，立刻就变坏了，那还成甚么药汁呢？可见你说的果色是一和常的话，怎样可以成立呢？

    【又粗色果，体若是一；得一分时，应得一切。彼此一故，彼应如此。不许违理，许便违事。故彼所执，进退不成。但是随情，虚妄计度。】
    假定说，粗的果色体整个是一的话，那末，随便得到了那一分的时候，应当就可以叫做得到了一切，因为彼此是一体啊。彼此既然是一体，那末，彼处就应当如此处是一样，你赞成吗？如果不赞成的话，那就违背前面所说（P73）粗果色体是一的道理；设若赞成的话，那对于事实又通不过去。所以他们所说的实法，无论是许与不许，都是不能够成立，不过随外道各人情执虚妄计度罢了。

    【然诸外道，品类虽多，所执有法，不过四种。】
    这是总结的文，就是印度当时的外道虽有九十六种之多，如果把他们总括起来，执着实有实法的，不过是四种罢了。

    【一执有法与有等性，其体定一。如数论等。】
    有法，是所生之法；有等性，是能生之性。数论师说：“二十五谛中间的二十三谛是所生之法，头一个冥性是能生之性。这能生和所生之体，决定是一。”这是第一种数论师所说。

    【彼执非理。所以者何？勿一切法即有性故。皆如有性，体无差别。便违三德我等体异；亦违世间诸法差别。又若色等即色等性，色等应无青黄等异。】
    法有千差万别，能生之性无二。可见数论师等所执着的法和性是一，在（P74）道理上说起来是不对的。因性既是一，就不可以说千差万别的法；若说万法一性，那一切法岂不是同性一样，没有差别了吗？那就违背你们自己所说“德性是一，我等二十三法体是各别”的宗旨了。世间上人都说诸法各各不同，你说法性无二，这岂不又违世间吗？如果青黄赤白等色都没有分别，这又违背了现量。所以这是第一种不对。

    【二执有法与有等性，其体定异。如胜论等。】
    前面说的所生之法和能生之性是一，如果是不合理的话，那胜论师所执着的能生的大有性和所生的实德业，体是各别，那总该对了吧？

    【彼执非理。所以者何？勿一切法，非有性故，如已灭无，体不可得。便违实等自体非无；亦违世间现见有物。又若色等，非色等性，应如声等，非眼等境。】
    他们所执着的仍不合理！甚么原因呢？因为你不可以说，一切法没有能生的性啊！如果没有能生的性，当然也就没有所生的法。试问没有母亲，那里有儿子呢？这好像已经灭坏了的东西一样，连体性也没有了，那就违背（P75）了你们自己所执着的“实德业的自性是有”的宗旨了。同时世界上的人大家都明明白白现在看见都有物，若说没有，这又不是违背世间吗？还有，如果色法上没有色性的话，那好像音声和眼睛没有关系一样，岂不是违背现量吗？

    【三执有法与有等性，亦一亦异。如无惭等。】
    梵语“勒沙婆”，此云“苦行”，又云“尼犍”，此云“离系”。是露形外道，不顾羞耻，故名无惭。
    第三家他们所执着的，是法和性，可以说它是一，也可以说它是异，这好像一班无惭外道一样。

    【彼执非理。所以者何？一异同前一异过故。二相相违，体应别故。一异体同，俱不成故。勿一切法，皆同一体。或应一异，是假非实。而执为实，理定不成。】
    他这种说法，那更是不对。怎样知道呢？你若说是一，同前面破一是一样；你若说是异，同前面破异也是一样。所以一异同前两家是一样的过失。（P76）同时，无论甚么人知道：既然是一就不是异，既然是异就不是一；因为两种是相违，体应当是各别。拿一来破异，拿异来破一，结果是两败俱伤！不可以说一切法都是同一个体；或者，说一也是假，说异也是假。而你们一定要说是实法，这道理是决定不能成立。

    【四执有法与有等性，非一非异。如邪命等。】
    邪命，在印度叫做若提子，又叫做尼犍陀若提子，或简称尼犍，译为邪命，六师外道之一。
    第四家又执法和性，也不是一，又不是异，这是邪命外道的一派主张。佛教说邪命有五种：（1）高声显威，（2）自说功德，（3）说人供养，（4）占相看命，（5）垦土掘地求生活。

    【彼执非理。所以者何？非一异执，同异一故。非一异言，为遮为表？若唯是表，应不双非；若但是遮，应无所执；亦遮亦表，应互相违；非表非遮，应成戏论。又非一异，违世共（P77）知，有一异物，亦违自宗，色等有法，决定实有。是故彼言唯矫避过。诸有智者勿谬许之。】
    第四家所执的双非，那更是不对！怎样知道呢？因为若说非一，当然是异；若说非异，当然是一，那和第三家亦一亦异，有甚么地方不同？现再问你：“这非一非异的这句话，是遮词还是表词？”设若是表词，那就不应当双非；如果是遮词，应当就没有所执！又是遮又是表，那是互相违背的；又不是表，又不是遮，那就成戏论了。同时世间上人所能知道的，不是一，就是异；现在你说不是一，又不是异，那就违背了世间上人所知道的事；一异俱非，也就违背了你自己的宗旨——色等诸法决定是实有。因为上面这许多原故，他所说非一非异的话，完全是矫乱不正、逃避过失的谲辩；凡有智慧的人，你不要错谬允许他，以为是佛教说的“离四句，绝百非”的离言自性，那就要上他的大当了！

    【余乘所执，离识实有色等诸法，如何非有？】（P78）
    前面是讲的外道法执，现在再来讲小乘的法执。余乘，就是大乘之外的其余小乘，他们所执的“离开心识之外，实有色等六尘诸法”，怎样能说它没有呢？

    【彼所执色，不相应行，及诸无为，理非有故。】
    大乘百法：“色法十一心法八；五十一个心所法；二十四个不相应；六个无为共百法。”小乘七十五法：“色法十一心法一；四十六个心所法；一十四个不相应；三个无为七十五。”因为小乘不执着心王和心所是离心而有，故不必破之。现在要破的就是色法十一个、不相应行十四个、无为法三个，拿道理说起来就知道它是没有。

    【且所执色，总有二种：一者有对，极微所成；二者无对，非极微成。】
    现在先破小乘所执的色法，总起来有两种：一种叫做有对碍的色法，他们说是极微所成。还有一种没有对碍的色法，那就不是极微所成。（P79）

    【非有对色，定非实有。能成极微非实有故。】
    现在先讲有对碍的色法，决定不是实有。因为能成的极微，就不是实有。

    【谓诸极微，若有质碍，应如瓶等是假非实；若无质碍，应如非色，如何可集成瓶衣等？】
    现在就来研究这个极微，到底是有质碍，还是没有质碍呢？设若是有质碍的话，那就应当同瓶等一样，因为瓶等是假法不是实有啊！设若你说是没有质碍的话，那又好像同虚空一样，怎样可以合集而成功花瓶和衣服一样呢？

    【又诸极微，若有方分，必可分析，便非实有。】
    再来研究这个极微，有方向分位，还是没有方向分位？设若极微有方向和分位的话，那必定是可以分析，便不是实在有的东西。

    【若无方分，则如非色，云何和合承光发影？日轮才举照柱等（P80）时，东西两边，光影各现；承光发影，处既不同，所执极微，定有方分。又若见触壁等物时，唯得此边，不得彼分；既和合物，即诸极微。故此极微，必有方分。】
    既然有方分可以分析，那末，无方分好不好呢？设若真是无方分的话，那就同非色之虚空一样，怎样可以和合而成粗色，一面承光，而另一面就发射影子？例如早上太阳才出来的时候，照到了柱子，如果东边是承光，那西边一定会现影；承光发影的地方既然是不同，那你们所执着的极微，决定是有方分，这是一个证明。还有看见东边板壁的时候，而西边就不能同时看见；或者，手摩触到这边，就不能同时摩触那边，这都可以证明有彼此方分的界线。既然你说和合的东西是极微所成，那末，极微必定是有方分的了。

    【又诸极微，随所住处，必有上下，四方差别。不尔，便无共和集义。或相涉入，应不成粗。由此极微，定有方分。】
    又诸极微，无论细到甚么样子，它总还是物质；不然，那就是虚空，怎（P81）样可以合和而成粗色呢？所以一粒极微的住处，四方八面，一定有许多极微和它比邻；不然的话，就没有众多极微和集的意义。如果你勉强说，好像光影一样，可以互相涉入的话，那就应当不会成粗色。由此就可以知道，极微一定是有方分。

    【执有对色，即诸极微。若无方分，应无障隔。若尔，便非障碍有对。是故汝等，所执极微，必有方分。】
    你们所执的有对色，即诸极微，一定是有方分。设若没有方分的话，那应当就没有障隔。如果真是这样，那就不是障碍有对了！但事实不然，因此之故，你们所执的极微，必有方分。

    【有方分故，便可分析。定非实有。】
    因为有方分的原故，那一定可以分析，就不是实有。

    【故有对色，实有不成。】
    由此之故，你们说的有对色，说它是实有，是不能成立的。（P82）

    【五识岂无所依缘色？】
    前五识岂不是没有所依的眼、耳、鼻、舌、身五根，和所缘的色、声、香、味、触五尘吗？因为这五根五尘都是色法啊。

    【虽非无色，而是识变。谓识生时，内因缘力，变似眼等，色等相现。即以此相为所依缘。】
    五根五尘虽然不是实在的色法、但可以说是识变。就是说，八个识生现行的时候，都是从第八识里面种子因缘的势力，变现根身和器界的相分；前五识又依此相分的根，缘此相分的尘，为本质色做疏所缘缘；又在自己五识上再变一重相分色为亲所缘缘。

    【然眼等根，非现量得；以能发识，比知是有。此但功能，非外所造。外有对色，理既不成。故应但是内识变现。发眼等识，名眼等根，此为所依生眼等识。】
    我们要知道，眼等五根不是现量可以看得见的，是因为它能够发生五（P83）识，所以是比知有根。这个根的道理是因为它有发识的功用和能力，所以说它是根，并不可以说它是外面的色法所造成的。那末，外面的有对色在道理上说起来既然不能成立，因此之故，应当说是内识变现才对。因为能够发生眼等五识，所以才叫它是眼等五根，这就是眼识它们所依托的根，而发生五识。

    【此眼等识，外所缘缘，理非有故。决定应许：自识所变，为所缘缘。】
    此眼等前五识，设若用外色来作所缘缘，在道理上研究起来，是决定没有！外色既然不是，那用甚么东西来做所缘缘呢？决定应当赞成用自己心识所变的相分，才可以做自识见分的亲所缘缘。

    【谓能引生，似自识者；汝执彼是此所缘缘。】
    你们小乘把能够牵引生起自识的，就执着它可以做这识的所缘缘。

    【非但能生。勿因缘等，亦名此识，所缘缘故。】
    做所缘缘的条件要两个，一是能生，二是带相。设若但有能生，没有带（P84）相，那是不可以做所缘缘。因缘、增上缘、等无间缘，它们都有引生的功能，即因不能带相，所以它们都不能作所缘缘。

    【眼等五识，了色等时，但缘和合，似彼相故。】
    他们小乘说：“只要眼等五识明了色等五尘的时候，但缘和合的粗色，就可作缘缘，因为自识好像从彼境界引生。

    【非和合相，异诸极微，有实自体。分析彼时，似彼相识，定不生故。彼和合相，既非实有，故不可说，是五识缘。勿第二月等，能生五识故。】
    不是和合的粗相，离开极微之外，有一个和合的实体。怎样知道呢？因为把和合的粗相一分析了的时候，似和合粗相的识，一定再不能生起了！这个和合的粗相既然不是实有，所以不可说是前五识所缘的境界；因为不可说捏目所见的第二个月亮，也能生起前五识啊。所以凡是虚假的东西，都不能够作所缘的条件。（P85）

    【非诸极微，共和合位，可与五识，各作所缘；此识上无极微相故。非诸极微，有和合相；不和合时，无此相故。非和合位，与不合时，此诸极微，体相有异。故和合位，如不合时，色等极微，非五识境。】
    不是说许多极微共和合在一个时候，就可以给前五识各各作所缘缘啊！因为前五识上就没有极微的相状。不是极微本身有甚么和合的粗相；因为不和合的时候，就没有这粗相可得。你要知道，并不是不和合位同和合的时候，这极微的体相有不同啊！所以无论你和合也好，不合和也好，总而言之，这色等的极微都不是前五识所缘的境界罢了。

    【有执色等，一一极微，不和集时，非五识境；共和集位，展转相资，有粗相生，为此识境。彼相实有，为此所缘。】
    还有一种执着，他说：“色等一个一个极微，假使没有和集以前，那当然不是前五识所缘的境界。如果和集了之后，你靠我，我靠你，这样大家互（P86）相帮助，就有粗相生起，可以作前五识所缘的境界，这实有的和集相便可以作前五识的所缘缘了。”

    【彼执不然。共和集位，与未集时，体相一故。瓶瓯等物，极微等者，缘彼相识应无别故。共和集位，一一极微，各各应舍微圆相故。非粗相识，缘细相境。勿余境识，缘余境故。一识应缘，一切境故。】
    你这种执着，还是不对！因为无论你共和集位，同未和集时，极微的体相总是一样。花瓶茶杯的形相虽然有各各不同，而能成的极微是一样无二，所以缘彼极微相的识，应当没有各各不同。到了共和集的时候，一粒一粒极微统统都舍弃了微圆的相，所以你不可以用缘和集粗相的识，去缘极微的细相境。如果用粗相识去缘细相境，那眼识可以缘音声，耳识也可以嗅香臭；或者，一个识也可以缘一切境。你赞成吗？你当然不会赞成。

    【许有极微，尚致此失；况无识外真实极微？】
    赞成有实在的极微，尚且有这许多过失，何况唯识家不赞成心识之外，（P87）有真实的极微呢？那更是荒谬。

    【由此定知：自识所变，似色等相，为所缘缘。见托彼生，带彼相故。】
    由上面种种道理推论起来，可以知道，外色既然不能作所缘缘，决定是自己八识所变的相分为所缘缘了。此具足两个条件：第一，自识的见分托彼相分而生；第二，又能带彼相分而起。所以相分色才可以作所缘缘。

    【然识变时，随量大小，顿现一相；非别变作，众多极微，合成一物。】
    然而自识变现相分之时，随从境界的范围或大或小，顿现一相；并不是先变了许多极微，然后再把它和合起来，才可以成功一物。这就是唯识家和外道小乘不同的地方。

    【为执粗色，有实体者。佛说极微，令彼除析；非谓诸色，实有极微。诸瑜伽师，以假想慧，于粗色相，渐次除析，至不（P88）可析，假说极微。虽此极微，犹有方分，而不可析；若更析之，便似空现，不名为色。故说极微是色边际。】
    外人反问唯识家说：“为甚么你们也说有极微呢？”因为一般人执着粗色有实体的，所以佛告诉他：“你把极微分析分析，看看它有没有实体？”不是说了极微就有极微的实体，这是佛开示一班用功人的方法——瑜伽师，就是心境相应，用假想的观慧，在粗色的相状上，慢慢的去分析，到了再不可分析的时候，假说它叫做极微；虽然叫做极微，其实还是有方分。但这极微，用普通的方法已不可再去分析了；设若还要分析的话，那极微就成虚空的状态了，那怎能再叫它是色法呢？所以说，极微是色空的边际。

    【由此应知：诸有对色，皆识变现，非极微成。】
    由此就应当知道，凡是有对碍的色法，都是众生内心所变现的，并不是由甚么极微和合而成的粗色。

    【余无对色，是此类故，亦非实有；或无对故，如心心所，定（P89）非实色。诸有对色，现有色相，以理推究，离识尚无；况无对色，现无色相，而可说为真实色法？】
    有对碍的色法既然都不是实有，那其余无对碍的色法，纵然是色法的同类，也不会实有的。既是无对碍的话，那就同心王心所一样，根本上就不是实色。试想想看，一切有对碍的色法可算是现有色相，此现有的一切色法，用道理推究起来，离开心识之外，尚且没有实体；何况没有对碍的色法，不见现有的色相，还能说它是真实的色法吗？故你们——小乘——所执的实有色法，皆是错误的妄见。

    【表无表色，岂非实有？】
    前面讲的是方圆大小长短的形色，现在再来讲行住坐卧俯仰屈伸的表色。表色，是身行有所表示的动作；无表色，是没有表示的心理动态。这两种色难道不是实有的吗？

    【此非实有。所以者何？且身表色：若是实有，以何为性？】（P90）
    这表色和无表色也不是实有，甚么理由呢？现在先来研究这身上的表色，你如果说身行的动作是实在有的，那我倒要请问：“以甚么东西来做它的体性呢？”

    【若言是形，便非实有，可分析故；长等极微，不可得故。】
    设若你说是形色，那更不是实有，因为凡是有形色的东西，都可以分析；而长短的极微，那更不会有的。

    【若言是动，亦非实有，才生即灭，无动义故。有为法灭，不待因故；灭若待因，应非灭故。】
    设若你说表色是以动为体性的，那也不是实有；因为有为法都会刹那刹那即生即灭的，根本上就没有动的实在性。所以有为的生灭法，它本来就是这样，用不着等待甚么原因，然后才能灭除；如果灭要待因的话，那也就不叫做有为法了。

    【若言有色，非显非形，心所引生，能动手等，名身表业，理（P91）亦不然。此若是动，义如前破；若是动因，应即风界；风无表示，不应名表。又触不应通善恶性，非显香味，类触应知。】
    设若你说有一种色法，不是青、黄、赤、白的显色，也不是大、小、方、圆的形色，是由心力所引生的色，能够令手足而动，这就叫做身表业；这种说法，在道理上也是不对！怎样知道呢？此若是动，那前面已经破过了；设若是动的原因，那应当就是风界。然而风是没有表示，不应当叫做表色。身根是通善、恶、无记三性的，而触尘是无记性，香和味也都是无记性。这个意思就是告诉我们，香、味、触三种都不是表色，也都不是善恶，所以不是动因。声是语表，所以五尘都不是身表。

    【故身表业，定非实有。】
    这一句是结，因上面种种的原故，你们所说的身表业，决定不是实有。

    【然心为因，令识所变，手等色相，生灭相续，转趣余方，似有动作。表示心故，假名身表。】（P92）
    然而以第六识内心为因，令第八识所变根身相分色，好像有相似在那里相续，似有动作，行住坐卧，俯仰屈伸。表示内心的原故，假名叫做身表。

    【语表亦非实有声性。一刹那声，无诠表故；多念相续，便非实故。外有对色，前已破故。】
    身表固然不能成立，语表也不是实有声性，因为头一刹那的音声，不能诠表意义；如果音声要多念相续，联接起来才有意义，那就不是实的。音声属于无见有对，前面已经破了。

    【然因心故，识变似声，生灭相续，似有表示，假名语表，于理无违】。
    语表，也是因第六识心动的原故，系动了第八阿赖耶识，变现了相分声，在那里前后相续，好像有所表示，实际上没有实在的语音。这只能说“假名语表”，在理上才能讲得通，否则便违背真理了。

    【表既实无，无表宁实？】
    前面所讲的表色，用道理讲起来，都没有实在，那无表色又怎样可以说（P93）是实在的呢？

    【然依思愿，善恶分限，假立无表，理亦无违。谓此或依发胜身语善恶思种，增长位立；或依定中止身语恶现行思立。故是假有。】
    试问无表色是怎样来的呢？这有两条路，一是在散心位时，自己心中或思善思恶，这是思心所的活动；或者愿善愿恶，这是欲心所的活动表现。由思愿两种现行而熏成功的种子，在善恶上有分齐定限；如果是假立无表色，在道理上是不违背的！就是说，这无表色或依托发起殊胜善恶思心所的种子在增长位的时候，有防恶发善与防善发恶的功能，假名无表色。第二种是依善定中能够止息身语恶的现行思心所上立的，这也是假立。这一假立的说法，就和小乘不同了。

    【世尊经中，说有三业；拨身语业，岂不违经？】
    外人问：“在佛经上是说的有身口意三种业，你们唯识家只说唯识，没有身口二业，这岂不是违背了佛经吗？”（P94）

    【不拨为无；但言非色。】
    我并不是说，完全没身口二业；不过是说，它不是色法，是由思心所主动罢了。

    【能动身思，说名身业；能发语思，说名语业。审决二思：意相应故，作动意故，说名意业。】
    思有三种，一是审虑思，二是决定思，三是发动思。能够发动身表的思心所，叫做身业；能够发动语表的思心所，叫做语业。至于审虑和决定两个思心所，那是同意识相应，能够起动意识的原故，所以叫做意业。

    【起身语思，有所造作，说明为业。是审决思，所游履故；通生苦乐异熟果故，亦名为道。故前七业道，亦思为自性。】
    这思心所能够发动身语有所造作，所以又叫做业。这身语的造作，一定是经过审决思和决定思所游所履；同时这思心所能使令身语去造业，或善或恶，所以会通生苦乐两种异熟的果报，因此又可以叫做路。不但意识所起（P95）的贪、瞋、痴，是以思心为自性，就是身业所造的杀、盗、淫，语业所造的妄言、绮语、两舌、恶口，这七种业道也是以思心所为自性的。

    【或身语表，由思发故，假说为业；思所履故，说名业道。】
    或者，无论是身表还是语表，都由思心所来发动，所以方便叫做业。因为身语二表都是思心所经过的地方，因此就叫做业道。

    【由此应知：实无外色；唯有内识，变似色生。】
    这是结束前面所破的一切色法。所以说，由此就应当知道，外面的色法实在是没有，唯有每个众生内识变现的影像相分，才有外面的相似色法生起。

    【不相应行，亦非实有。所以者何？得非得等，非如色心及诸心所，体相可得；非异色心及诸心所，作用可得。由此故知，定非实有；但依色等，分位假立。】
    行蕴有二：一是相应行，就是四十六个心所，因为它们是同心王相应，所以叫做相应行。二是不相应行，就是十四个得非得等，因为它们是不同心（P96）王相应，所以叫做不相应行。这十四个不相应行，也不是实有。怎样知道呢？因为得非得等这十四个，不能同色法、心法，及诸心所法，有体有相可得；又不能离开色法、心法，及诸心所法，有作用可得。又因为没有能缘的功用，所以不同心王心所相应。又不是质碍的东西，所以不同色法相应。又因为是有生灭的法，所以又不同无为法相应。由这种种的原故，所以知道它决定不是实有；不过是依托色法、心法，或心所法等分位上假立罢了。

    【此定非异色心心所有实体用，如色心等。许蕴摄故。或心心所，及色，无为所不摄故，如毕竟无，定非实有。或余实法，所不摄故，如余假法，非实有体。】
    在《成唯识论》上，以这种方法说明个中道理的很多，就是用因明量——宗因喻的方法，来简单的说明。这里有三个量，第一个约它有体用来说：宗，这十四个不相应行法，不是离开色心等有实体用的；因，因为自许是五蕴所摄的原故；喻，好像色心等法一样。第二个约它没有体用来说：宗，此不相应行，定非实有；因，因为心王、心所、色法、无为法，都不摄（P97）的原故；喻，好像毕竟无的龟毛兔角一样。第三个约假有来说：宗，此不相应行定非实有；因，因为其余的实法所不摄；喻，好像其余的假法一样，不是实有体性。余实法，是小乘之余的七心法、五心所、三无为。余假法，是小乘之余的十不相应法。到下面再详说。

    【且彼如何知得非得，异色心等，有实体用？】
    先假说问答：“你怎样知道得非得等，离开色心等法，有实在的体用呢？”

    【契经说故。如说如是补特伽罗成就善恶；圣者成就十无学法；又说异生不成就圣法；诸阿罗汉不成就烦恼。成不成言，显得非得。】
    补特伽罗，华言数取趣，就是众生。十无学法：（1）正语，（2）正业，（3）正命，（4）正念，（5）正定，（6）正见，（7）正思惟，（8）正精进，（9）正解脱，（10）正智。异生，异类受生，就是凡夫。阿罗汉，含三义：（1）杀贼，（2）无生，（3）应供，就是小乘的四果。烦恼，就是贪、瞋、痴、慢、疑、不正见等根本烦恼和许（P98）多随烦恼。契经，就是上契十方诸佛之理，下契一切众生之机。
    设若问：“怎样知道有得非得呢？”他答：“佛经上说过的，好像说：‘凡夫一定成就了有善有恶，圣人成就了五分法身，这就是成就。凡夫不成就无漏法，阿罗汉不成就烦恼，这叫做不成就。’”以上这成不成的说法，就是显得非得的意思。

    【经不说此异色心等，有实体有，为证不成。】
    你虽然拿佛经来证明，然而经上没有讲得非得等，离开了色心等法，有实在的体用；所以你拿经来证明，是不能够成立。

    【亦说轮王成就七宝。岂即成就他身非情？若谓于宝有自在力，假说成就；于善恶法，何不许然，而执实得？若谓七宝在现在故，可假说成；宁知所成善恶等法，离现在有？离现实法，理非有故。现在必有善种等故。】
    轮王有四：（1）铁轮王，（2）铜轮王，（3）银轮王，（4）金轮王。七宝：（1）轮宝，（2）如意宝，（3）象宝，（4）马宝，（5）将军宝，（6）宝藏臣，（7）玉女宝。（P99）
    照你说：“佛经上说过的就算成就。”那佛经上也有说轮王有成就七宝，是不是轮王成就了轮宝和如意宝，轮王自己就变了无情之物？成就象宝和马宝，就变了畜生？成就将军宝和宝藏臣，就变了臣属？成就女宝，就变了女人吗？这当然不会。设若你说轮王对于七宝有自在的力用，是假说成就，那末，对于善恶法，也是有自在感生苦乐的力用；假说成就，有甚么不可以呢？为什么一定要执著有一个实在的得？设若讲七宝是因为在现在的原故，可假说成，那末，你怎样知道所成的善恶等法，离开现在有？因为难开现在的实法，理上就没有，现在法必定有善种的原故。

    【又得于法有何胜用？】
    再要问一问：“究竟这个得，对于一切法有甚么殊胜的功用？”

    【若言能起，应起无为。一切非情，应永不起。未得已失，应永不生。若俱生得，为因起者，所执二生，便为无用。又具善、恶、无记得者，善、恶、无记，应顿现前。若待余因，（P100）得便无用。】
    小乘说，有为法有八种：（1）本生，（2）随生，（3）本住，（4）随住，（5）本异，（6）随异，（7）本灭，（8）随灭。前本生叫做本相，后随生叫做随相。小乘说，本生可以生随生，随生又可以生本生，随生又叫做生生。
    设若你说这个得，因为是能起，那末，一切众生应当生起无为。反过来说，无情的花草树木，它们是没有甚么得，那应当是永远不会生长，为甚么没有得也会长起呢？还有，没有得应当永远不会生，或者得了之后又失掉了，也再不会得到；但是在事实上，未得的可以生起，失了的可以再得。设若你说：“无始以来有一种与身俱生的得，来做一种生起的因。”那就同万物都是从一因生是一样，同你们所说的“本生生随生，随生又生本生”的主张，岂不是相违吗？同时，俱生得，是属于善、恶、无记三性的，那一时就可以顿起三性；设若你说，要等待其余的因缘才能够生起的话，那你们执着这个得，就没有用了。（P101）

    【若得于法，是不失因。有情由此，成就彼故。诸可成法，不离有情；若离有情，实不可得。】
    设若这个得对于一切法是不失的因，所以有情由此得的因，就可以成就彼善恶等法。如果是这样说法，要知道凡是可成的东西，都不能离开有情；设若离开了有情，那还有甚么得？

    【故得于法，俱为无用。】
    因上面种种的原故，所以这个得对于一切法上，实在是没有用处。

    【得实无故，非得亦无。】
    十四个里面第一个得既然实在是没有，那末，第二个非得当然也是没有。

    【然依有情，可成诸法，分位假立，三种成就：一种子成就，二自在成就，三现行成就。】
    种子，是业因；自在，是业力；现行，是业果。（1）染污法，（2）无记法，（P102）（3）生得善法。彼种子，设若没有被定力所损伏，没有被无漏道所永害，没有被邪见损伏，好像断善根一样，这都叫做种子成就。若是加行所生善，这叫做自在成就。现在一切法，这叫做现行成就。
    然而依据有情，可以成就之法，方便立为三种成就：（1）种子成就，（2）自在成就，（3）现行成就。

    【翻此假立，不成就名。此类虽多，而于三界，见所断种，未永害位，假立非得，名异生性。于诸圣法未成就故。】
    正面既然是得，反面当然就是非得。这不成就的种类虽然是很多，然而对于三界见道所断的烦恼，种子没有到永远损害的时候，这是方便建立叫做非得，名为凡夫性，因为对于圣人的无漏法没有成就的原故。

    【复如何知，异色心等，有实同分？】
    十四个不相应行，第一叫做得，第二叫做非得，第三叫做同分；就是在众人相同里面的一分。你怎样知道离开色法心法，另外有一个实在的同分呢？（P103）

    【契经说故。如契经说：此天同分，此人同分，乃至广说。】
    因为佛经说了的原故。好像佛经上说：“大家同是天人，就是天人中一分；若是人，那就是人中一分。”设若推广来说，菩萨同菩萨，佛同佛，各各都有同分啊！

    【此经不说：异色心等，有实同分。为证不成。】
    你拿经来证明，然而经上并没有说，离开色法和心法之外，有甚么实在的众同分；所以你拿它来做证明，是不能成立的。

    【若同智言，因斯起故，知实有者。则草木等，应有同分。又于同分起同智言。同分复应有别同分。彼既不尔，此云何然？】
    同智，是了解同分之智；同言，是表诠同分之言。设若你说：“因为有了解同分之智，和表诠同分之言，因此同分起，所以知道它实有同分。”若是照这样说起来，那末，草木我们也可以了解是那一类，同时也可以说出它是那一类，难道可以叫它是松同分、柏同分、兰同分、菊同分吗？因为佛经（P104）上没有说无情之物也有同分。还有，设若是因为同智和同言，就说实有同分，这样一来，同分之中又可再分别同分，这样分了又分，试问分到那一年，才能分清楚？岂不是要犯无穷的过失吗？设若不是这样，那为甚么又要说它有一个实在的众同分呢？

    【若谓为因，起同事欲，知实有者，理亦不然。宿习为因，起同事欲。何要别执有实同分？】
    同事，同所作事。同欲，同所乐欲。设若你说：“以同分为因，然后才能起同事或同欲，所以知道有一个实在的众同分。”这种道理也是不对！因为这是从前学为因，所以现在当然会起同事和同欲，为甚么要另外执著有一个实在的众同分呢？

    【然依有情身心相似，分位差别假立同分。】
    上面既然破了别人，而唯识家又怎样呢？只用假立两个字就不同了！所以说：“然而依托众生的身心相似，或者，在分位上有一点差别，假立同分的名字罢了。”（P105）

    【复如何知，异色心等，有实命根？】
    又怎样知道，离开色法和心法，有实在的命根呢？

    【契经说故。如契经说：寿、暖、识三。应知命根，说名为寿。】
    因为佛经上有这样说：“第一有寿，第二有暖，第三有识。”因此，就知道命根叫做寿命。

    【此经不说，异色心等，有实寿体。为证不成。】
    经上没有说，离开色心等法，有一个实在的寿体；所以你拿经来证明，也是不能成立。

    【又先已成色不离识；应此离识无别命根。又若命根，异识实有；应如受等。非实命根。】
    又在前面说了许多：色法是不能离开心识的，那末，暖也是色法里面的一种，也是不能离开心识。如果寿暖都离开识心，那还有甚么命根呢？还有，设若命根离开了心识是实有的话，那应当同受想一样，离开了心识不是（P106）命根；那末，命根离开了心识，也应当没有实在的命根。

    【若尔，如何经说三法，义别说三？如四正断。住无心位，寿暖应无。岂不经说，识不离身？既尔，如何名无心位？彼灭转识，非阿赖耶。有此识因，后当广说。】
    四正断，又叫做四正勤；（1）未生恶令不生，（2）已生恶令断，（3）未生善令生，（4）已生善令增长。四法同一个慧心所，约义开四。暖，是阿赖耶识相分，寿，是阿赖耶识种子，识，是阿赖耶识现行。三法同是一个阿赖耶识，约义分三。无心定，是指灭尽定。
    文分三节：（1）设若三法都是识的话，为甚么经上要分开说寿、暖、识三法呢？答：“因为约义不同，所以分开说三，好像在一个慧心所之中，约善恶有未生和已生不同，所以分之为四。”（2）问：“既是一识义别说三，那末，入灭尽定的时候，为甚么不舍弃寿命呢？”答：“所以佛经上说：‘入灭尽定的人，因为识还没有离身，所以寿命还是照样存在。’”（3）问：“入灭尽定的人，既然还有心识，那为甚么又叫他是无心定呢？”答：“所谓无心，（P107）是没有前七识，并不是没有第八阿赖耶识，建立有阿赖耶识的原因，下面有详细的说明。”

    【此识足为界趣生体；是遍恒续异熟果故。无劳别执，有实命根。】
    界——欲界、色界、无色界的三界。趣——地狱趣、饿鬼趣、畜生趣、人趣、天趣的五趣。生——胎生、卵生、湿生、化生的四生。遍，是普遍三界都有。恒，是恒常没有一刻间断。续，是相续轮回。异熟果，就是异时而熟的果报识——第八识。
    这个第八阿赖耶识，足能够做三界、五趣、四生受报的体。它是普遍的、恒常的、相续的去受隔世成熟的果报，用不着另外执著有一个实在的命根。

    【然依亲生此识种子。由业所引，功能差别，住时决定，假立命根。】
    所以叫做命根的话，是依据此第八阿赖耶识亲生自己现行法的种子，这种子由过去善恶业的所引生的功能各各差别不同，所以住世的长短也有决（P108）定，这是在名字上假立叫做命根。

    【复如何知二无心定，无想异熟，异色心等，有实自性？】
    二无心定：（1）无想定，（2）灭尽定。无想异熟，就是无想天，又叫做无想报，就是无想定所生的天。
    又怎样知道无想定、灭尽定、无想天报，这三个东西离开了色心等法，有实在的自性呢？

    【若无实性，应不能遮心心所法，令不现起。】
    设若这三法没有实在的体性，那就应当不能够遮碍心王和心所，令它不生起现行；既有遮碍的功用，可见是有实体。

    【若无心位，有别实法，异色心等，能遮于心名无心定；应无色时，有别实法，异色心等，能碍于色，名无色定。彼既不尔，此云何然？又遮碍心，何须实法？如堤塘等，假亦应遮。】
    照你们小乘这样说，设若这三种无心位离开色心等法，另外有一种实法，能够遮碍于心，令它不起现行，就叫做无心定；那末，应当无色的时候，（P109）离开色心等法，也要另外有一个实法，能够遮碍色法，而不起色的现行，才叫做无色定。你赞成吗？如果不赞成有一个实法能遮碍于色，那你为甚么又要说有一个实法来遮碍于心呢？同时，又要知道，遮碍于心，何必一定要有实法呢？好像堤塘一样，假法也可以遮碍于水不往外流啊。

    【谓修定时，于定加行，厌患粗动心心所故，发胜期愿，遮心心所。令心心所，渐细渐微；微微心时，熏异熟识，成极增上，厌心等种。由此损伏心等种故，粗动心等暂不现行。依此分位，假立二定。此种善故，定亦名善。】
    就是说，在修定的时候，正在加功用行，对于前六识心王心所，以及第七识染污的心王心所，很讨厌它们；好像有病患一样，在加行时，发起一种殊胜的期望，遮碍这些心王心所，令这些心王心所从粗至细，从细至微，微之又微，久久讨厌的心，熏在这第八异熟识上，成功了一种极增上的厌心的种子。由这一种加行厌患的势力，把这些心种慢慢的损灭或暂伏，一到了粗动的心王心所不起现行的时候，依这种分位，方便建立无想定和灭尽定两种（P110）假名。因为种子是善，所以这两种定也叫做善定。

    【无想定前，求无想果，故所熏成种，招彼异熟识。依之粗动想等不行。于此分位，假立无想。依异熟立，得异熟名。】
    在修无想定的时候，他的愿望，就是求生无想天，所以久久就熏习了种子，招感无想天的异熟识报体。到了无想天之后，所以下界之粗动心王心所想等就不现行；在这分位上，假立无想的名称。因为是依托异时而熟建立的，所以也得到了异熟的名称。

    【故此三法，亦非实有。】
    所以前面这无想定、灭尽定、无想报这三法，也不是实有。

    成唯识论讲话卷一终（P111）


成唯识论讲话（卷二）

    成唯识论讲话（卷二）

    【复如何知诸有为相，异色心等，有实自性？】
    又怎样知道，一切有为法的生住异灭相，是离开色法和心法等之外，有一种实在的自性呢？

    【契经说故。如契经说：有三有为之有为相，乃至广说。】
    因为佛经说过的：“有三种有为法之相，把住和异合为一相，因为异相不能离开住相。”

    【此经不说，异色心等，有实自性。为证不成。】
    这经里面没有说离开色心等法之外，有甚么实在的自性；所以你拿经来证明，是不能成立。

    【非第六声便表异体。色心之体，即色心故。非能相体定异所（P112）相，勿坚相等异地等故。若有为相异所相体；无为相体应异所相。】
    八啭声：（1）体声，（2）业声，（3）具声，（4）为声，（5）从声，（6）属声，（7）依声，（8）呼声。第六声就是属声，有属他的意义。能相，如生灭；所相，如色心。
    不可以说，因为有第六的属声，便能够表示另外有一个异体。例如色法和心法的体性，就是色法和心法上有；不能说，离开色心等法之外，有甚么色心的体性；并不是能相的生、住、灭，离开了色心等法的所相。试想想，坚、湿、暖、动的能相，能离开地、水、火、风的所相吗？当然是不可以的。设若照你们说，有为法的生、住、灭，一定离开了色心等法的体；那末，无为法的相，也可以离开无为法的体了。

    【又生等相，若体俱有。应一切时，齐兴作用。若相违故，用不顿兴。体亦相违，如何俱有？又住异灭，用不应俱。】
    又生、住、异、灭的四相，设若这四种体性同时俱有，那末，一切时应（P113）当同起作用。假定说，生、住、灭三相是互相违背，用不顿兴，那末，体性也应当是相违，为甚么可以说是同时俱有呢？还有，住、异、灭三相的作用，也是不应当同起。

    【能相所相，体俱本有；用亦应然，无别性故。若谓彼用更待因缘。所待因缘，应非本有。又执生等，便为无用。】
    能相的生、住、灭，所相的色心等法，这两种体性都是本有，那末，两种能所相的功用也应当是本有；因为体和用是不能离开啊！设若用是要更待因缘，那末，所等待的因缘，应当就不是本有；这样一来，你们所执着的生、住、异、灭四相，对于色心等法上，就没有关系了。

    【所相恒有，而生等合。应无为法，亦有生等。彼此异因不可得故。】
    假定说，色心等法的所相是恒有的，因为和生住异灭的能相合在一起的原故，所以使色心等法也成了无常相。如果照这样说起来，无为法的所相是恒有，假定也和生住异灭合起来的话，岂不是无为法也变成了无常相吗？因（P114）为有为法和无为法，都可以用生等合的因，没有彼此不同啊！

    【又去来世，非现非常。应似空华，非实有性。生名为有，宁在未来？灭名为无，应非现在。灭若非无，生应非有。又灭违住，宁执同时？住不违生，何容异世？故彼所执，进退非理。】
    这里应先明小乘和大乘不同的主张。小乘说：“生是属于未来，灭是属于现在。”大乘说：“生是属于现在，灭是属于过去。”又小乘住灭可以同时，生住属于隔世。故被大乘破云：“（1）过去和未来都不是现见，也不是恒常，所以应当同空花一样，不是实有的体性。（2）生是叫做有，怎样可以说它是未来？灭，明明是无，那就不应当说是现在。反过来说，灭，设若不是无，那末，生，就不应当是有。（3）灭，明明是违背生，你怎样可以执着是同时？住，是不会违背生的，为甚么要说它是异世？”因此之故，他们所执着的，无论是进灭在现在，退生在未来，都不合乎道理。（P115）

    【然有为法，因缘力故，本无今有，暂有还无，表异无为，假立四相。】
    然而有为法，都是由因缘之力，本来是没有，而现今暂有；有了之后，结果还是没有。这不过表示同无为法不同，假立生住异灭四相。

    【本无今有，有位名生；生位暂停，即说为住；住别前后，复立异名。暂有还无，无时名灭。】
    本来是没有，而现今有了，在有位叫做生。生了之后，暂时停一停，就叫做住。在暂住的时候，有昨天、今天和明天的前前后后，所以叫做异。虽然是暂有，最后是还无，在无的时候又叫做灭。

    【前三有故，同在现在；后一是无，故在过去。】
    前面生、住、异三种是有，所以同在现在；后一种灭法是无，既然是灭了，当然是属于过去了。

    【如何无法与有为相？表此后无，为相何失？】（P116）
    外人问：“灭法既然是没有，怎样可以给有体法作相？”论主答：“并不是表现法有，但表法后无，这有甚么过失呢？”

    【生表有法先非有；灭表有法后是无；异表此法非凝然；住表此法暂有用。】
    生，是表示这一法先没有而现在有了；灭，是表示这一法现在虽然是暂有，后来还是没有；异是表示这一法，不是永远凝然常住不变的；住，是表示这一法暂时有一点作用罢了。

    【故此四相，于有为法，虽俱名表，而表有异。此依刹那，假立四相。】
    所以这生、住、异、灭四种相，在有为法上虽然都叫做表，而表的意义，内容就有些不同了。这是依一刹那中方便建立的四相。

    【一期分位，亦得假立。初有名生；后无名灭；生已相似相续名住；即此相续，转变名异。是故四相，皆是假立。】
    上面是说的一刹那中有生、住、异、灭四相是假立的，其实从生至死在（P117）一期分位上，也可以假立四相。试看最初有的时候，就叫做生；后来死了，就叫做灭；生了之后，在这几十年的中间，好像是一样在那里继续下去，中间没有停止过，这叫做住；在这前后念念转变的时候，就叫做异。因此之故，我们可以知道，这一期生、住、异、灭的四相，也都是假立的啊。

    【复如何知，异色心等，有实诠表，名句文身？】
    名，是名字；句，是句读；文，就是字。一名，叫做名；二名连在一起，叫做名身；三名以上连在一起，叫做多名身。一句，叫做句；二句连在一起，叫做句身；三句以上连在一起，叫做多句身。一字，叫做文；二字连在一起，叫做文身；三字以上连在一起，叫做多文身。
    又怎样知道，离开色心等法，有一个实在的东西，能够做诠表，叫做名句文身呢？

    【契经说故。如契经说：佛得希有名句文身。】
    上面是问，现在是答。你问小乘怎样知道吗？是因为佛经上有说过的原故。佛经上不是说，佛得到了一种希奇少有的名身、句身，和文身吗？故知（P118）是实有。

    【此经不说异色心等有实名等。为证不成。】
    你们小乘拿佛经来证明，这经上没有说离开了色法和心法，有甚么实在的名句文身；所以你拿它来证明，是不能够成立。

    【若名句文异声实有。应如色等，非实能诠。】
    再进一步研究，设若名、句、文是离开声实有，那名、句、文同色、香、味一样，就不是实在的能诠；因为色、香、味是离开声有的，所以离开了音声就不能诠表了。

    【谓声能生名、句、文者，此声必有音韵屈曲，此足能诠，何用名等？】
    就是说，声如果能生名、句、文的话，那末，这声它本身就有音韵和屈曲的意义，也足足能够诠表意义。为甚么又要另外再加上一个名、句、文来呢？岂不是头上安头吗？（P119）

    【若谓声上音韵屈曲，即名句文，异声实有。所见色上形量屈曲，应异色处，别有实体。】
    设若又说，声上的音韵屈曲，就是名、句、文，这音韵屈曲的名、句、文，是离开声实有的话，那末，我们所看见色上的方圆大小长短形量屈曲，应当也离开色处，另外有一个实体了。假定离开了色没有方圆大小，那末，离开了声也当然没有名、句、文身，是同样的道理。

    【若谓声上音韵屈曲，如弦管声，非能诠者；此应如彼声，不别生名等。又谁说彼定不能诠。】
    假定你说，声上的音韵屈曲，好像琴瑟的弦声，和笙箫的管声一样，是不能诠表意义。如果真是照这样说，那末，声上也不能另外生出甚么名句文身来做诠表。又是那一个说彼音声，决定不能够做能诠呢？

    【声若能诠，风铃声等，应有诠用。此应知彼，不别生实名句文身。若唯语声能生名等，如何不许唯语能诠？】（P120）
    假定你们说，设若声就能够诠表，那末，风吹铃的声，应当也要有诠表的功用，可见单声是没有诠表的。那末，从声生出名句文来诠表好不好呢？那用不着另生名、句、文，声自己就可以诠表，何必又多此一举？所以设若你说语声能生名、句、文的话，为甚么又不许单单语声可以诠表呢？

    【何理定知，能诠即语？宁知异语，别有能诠？】
    此文分两段，前段责经部师：“甚么理由知道能表诠意义的就是语声呢？”后段责正理师：“怎样知道离开语声，另外有一个实在的能诠——名句文身？”

    【语不异能诠，人天共了。执能诠异语，天爱非余。】
    天爱，是讥为最愚痴的人。意思就是说，这种愚人无论何人都不爱，只有天爱，甚可怜愍的意思。
    言语和名、句、文，本来不是两个，无论是人是天，都共知道的。正理派一定要执着说：“名、句、文同语声是不同。”那只有最愚蠢的人这种说法，其余的人决定是不会这样的乱说。（P121）

    【然依语声分位差别，而假建立名句文身。】
    问：“既然声体就是能诠，那为甚么佛经上也说有名、句、文身呢？”答：“因为在语声上或者是依字分位，或依名分位，或依句分位，所以佛就方便建立名、句、文身，并不是离开语声另外有一个实在的东西。”

    【名诠自性；句诠差别；文即是字，为二所依。】
    名，能够诠表一切法的自体。例如说：“这是水，这是火，这是花，这是草。”句，能够诠表一切法的差别。例如说：“这是冷，这是热，这是红，这是青。”文，就是字，名和句，都同是依托文字的。

    【此三离声，虽无别体；而假实异，亦不即声。】
    这名、句、文三种，离开了语声，虽然是没有另外的体性，因为语声是实法有种子，名、句、文是假法没有种子；在不相应行里面，所以没有种子。然而假实虽然不同，不即声，亦不离声，所以叫做非即非离。

    【由此法词，二无碍解，境有差别。声与名等，蕴处界摄，亦（P122）各有异。】
    佛有四无碍解：（1）义无碍解，（2）法无碍解，（3）词无碍解，（4）乐说无碍解。法无碍解缘假名，词无碍解缘实声。法对所诠义说，词对众生机说。声，是色蕴、声处、声界所摄。名、句、文，是行蕴、法处、法界所摄。
    由这一种道理，法无碍解和词无碍解，缘假实二境各有差别。就是在五蕴、十二处、十八界、三科之中，所摄也各有不同，注中一阅便知。

    【且依此土，说名句文，依声假立，非谓一切。诸余佛土，亦依光明、妙香味等，假立三故。】
    上面这种说法，不过是我们这个娑婆国土，依音声为教体，不是说一切佛土都是这样。其余的佛土有以光明为佛事，是属于色；有以妙香为佛事，是属于香；有以味尘为佛事，是属于味；还有以触尘、以法尘作佛事的，可见十方佛土六尘都可以作佛事。由此可知名、句、文身，是依声假立的。

    【有执随眠，异心心所，是不相应，行蕴所摄。】（P123）
    除了前面十四种之外，还有一家小乘，他们执着随眠（烦恼）的种子，离开色法、心法、心所法之外，有一种烦恼种子，是属于不相应行蕴里面所摄；他们说，烦恼的现行是属于相应行染污心所里面所摄。

    【彼亦非理。名贪等故，如现贪等，非不相应。】
    他这种说法也不合乎道理！因为你们说的随眠种子，还是叫做贪、瞋、痴、慢。种子同现行烦恼是一样，都是属于相应行心所里面所摄，为甚么把种子和现行要分做两家呢？可见烦恼种子，不是不相应行所摄。

    【执别有余不相应行。准前理趣，皆应遮止。】
    小乘所执的十四种不相应行，他们执着说是实在的法，已经完全被唯识家破除了！还有执其余的：（1）流转，（2）定异，（3）相应，（4）势速，（5）次第，（6）时，（7）方，（8）数，（9）和合性，（10）不和合性，这十种不相应行法也是实在的；那只要照前面所说的道理，统统遮止，就不能够成立了。

    【诸无为法，离色心等，决定实有，理不可得。】
    小乘有三种无为：（1）虚空无为，（2）择灭无为，（3）非择灭无为；离开了色（P124）法、心法、心所法，他们说：“决定是实有。”在道理上检讨起来，实在是不可得的。

    【且定有法，略有三种：一、现所知法，如色心等。二、现受用法，如瓶衣等。如是二法，世共知有，不待因成。三、有作用法，如眼耳等。由彼彼用，证知是有。无为非世共知定有，又无作用，如眼耳等。设许有用，应是无常。故不可执无为定有。】
    现在我们先讲讲，所谓定有的法，总略起来，分为三种：（1）是现在所知道的事物，好像色法和心法一样。（2）是现在所受用的东西，这好像花瓶和衣服一样。上面这两种东西，世界上的人大家都共知道是有的，用不着等待甚么理由来成立。（3）是有作用的东西，好像眼根神经一样，看虽然看不见，由眼、耳、鼻、舌、身彼彼各有功用，所以证知是有根。然而无为法又不是世间上人大家共知是有，又没有作用，同眼根等一样，所以不知；假设有作用，那应当是无常。所以更不可以执着无为法决定是实有。（P125）

    【然诸无为，所知性故；或色心等，所显性故。如色心等。不应执为，离色心等，实无为性。】
    无为法，我们怎样知道呢？（1）是佛菩萨所知的境界。（2）是色心等法，我空法空所显的真如性，是不能离开色心之外别有的。

    【又虚空等，为一为多？】
    在虚空无为、择灭无为、非择灭无为这三种无为之中，先来讨论这个虚空无为：还是一个，还是很多呢？

    【若体是一，遍一切处，虚空容受，色等法故，随能合法，体应成多。一所合处，余不合故。不尔，诸法应互相遍。若谓虚空不与法合，应非容受，如余无为。又色等中，有虚空不？有应相杂；无应不遍。】
    先要知道，虚空无为和我们所看见的虚空是两件事，你才能够把这一段文所说的话，分得清楚。虚空无为的体性，设若是一的话，那末，虚空无为（P126）应当普遍到一切虚空处所上去；然而虚空能够容受一切色法，但色法不是一，是无量无数的多法，那末，你这个虚空无为，也要随从能合的虚空和所合的色法，就不是一而变成了多咧！为甚么要说它变成多呢？因为虚空在圆器里面，就不是在方器里面；在此处，就不在彼处。所合的器物既然有多，而能合的虚空也应当有多；因为一个处所合到了虚空，其余的处所当然没有合到。可见虚空无为就不是一啊！假定不是这样，那末，一合就一切合，应当互相遍满，一切法也没有彼此的差别，有这种道理吗？设若你说虚空无为不和一切色法合的话，那应当不能容受，同其余的无为法有甚么两样呢？再请问；“一切色法中有虚空否？”如果是有，那应当和色法相杂的；设若没有的话，那就应当不普遍。

    【一部一品结法断时，应得余部余品择灭。一法缘阙得不生时，应于一切得非择灭。执彼体一，理应尔故。】
    部，是部分，有见道部分、修道部分。见道，是初果；修道，是二果三果。结法，就是烦恼。缘阙，就是缺了生烦恼的缘。品，是品类，有上上品、（P127）上中品、上下品；中上品、中中品、中下品；下上品、下中品、下下品。三界：欲界、色界、无色界。欲界，有一地九品；色界，有四地九品；无色界，有四地九品。三界九地，九九共有八十一品思惑、八十八品见惑。
    上面是说的虚空无为，现在是说的择灭无为，和非择灭无为。择灭，是择智慧灭烦恼而证得灭理。这意思就是说，如果择灭无为是一的话，那末，断了三界见惑的时候，岂不是连三界的思惑也断了吗？或者，一品的烦恼断了的时候，岂不是连九九八十一品的烦恼统统都断了吗？因为你执择灭无为是一，所以应当这样。至于非择灭无为，它是不由择法而证得的灭理，那是因为缺了生烦恼的缘。如果非择灭无为也是一的话，那末，一法缺缘得到了不生的时候，应当对于一切法都要得到非择灭；因为你既然执着体是一，这道理就应当是这样。

    【若体是多，便有品类，应如色等非实无为。虚空又应多遍容受。】
    上面是破无为法的体是一，现在是破无为法的体是多。设若体是多的（P128）话，那便有品类各各不同，就应当同色法等一样，没有实在的无为了。还有，无为法既然是有多的话，那虚空无为就应当有许多普遍的容受。

    【余部所执离心心所。实有无为，准前应破。】
    除了上面三种无为之外，还有其余的小乘，他们所执着的离开心王心所之外，还有甚么四种、六种、九种无为，那都可以照前面三种无为一样破法。

    【又诸无为，许无因果故，应如兔角，非异心等有。】
    有为法是由因缘生，所以是因果法。无为法既然不是因缘生，所以不是因果法；那应当和兔角一样，怎样可以离开了心法和色法之外，有甚么实在的无为法呢？无为法就是一切法的体性啊。

    【然契经说，有虚空等诸无为法。略有二种。】
    前面既然统统破了人家，然而佛经上为甚么要说虚空等各种无为呢？这理由总略起来说有两种。

    【一依识变，假施设有。谓曾闻说，虚空等名；随分别有，虚（P129）空等相。数习力故，心等生时，似虚空等，无为相现。此所现相，前后相似，无有变易，假说为常。】
    两种说法之中，现在先说第一种，是依托我们自己的心识所变，是方便施设假有的。就是说，过去的时候听过了佛经上有说到虚空无为等种种的名字，然后随我们自己的意识在那里分别，以为是实有，所以现出了虚空无为等种种相分的境界。由常常熏习的原故，所以心等生时，好像有虚空无为等相分显现。这所现的相分，前后又好像相似，没有甚么变动，假说是常住不变的无为。

    【二依法性，假施设有。谓空无我，所显真如，有无俱非。心言路绝，与一切法，非一异等。是法真理，故名法性。】
    我们已经知道，第一种是依众生自己心识所变的相分。第二种那是依托宇宙万有、森罗万像形形色色一切色心等法的体性，是方便施设叫做有，也就是我空法空所显的真如性。说它是有固然是不对，说它是无也是不对。它（P130）的真相不但说不到，并且也想不到，所以叫做心言路绝！同一切法不是一，也不是异。怎样不是一呢？因为一切法是有生有灭，无为法是没有生灭，所以不是一。怎样又不是异呢？因为一切法是由无为法所成，好像波由水起，器依金作一样。而无为法又依一切法所显，好像即波见水，即器观金一样，所以又是不异。这无为法就是一切法的真理，所以叫做法性，就是法的体性。

    【离诸障碍，故名虚空。由简择力，灭诸杂染，究竟证会，故名择灭。不由择力，本性清净，或缘阙所显，故名非择灭。苦乐受灭，故名不动。想受不行，名想受灭。此五皆依真如假立。真如亦是假施设名。遮拨为无，故说为有；遮执为有，故说为空。勿谓虚幻，故说为实。理非妄倒，故名真如。不同余宗，离色心等。有实常法，名曰真如。】
    这是唯识家六种无为的说法，最为精采！（1）怎样叫做虚空无为呢？这是因为离开了一切法的障碍，所以叫做虚空无为。（2）怎样叫做择灭无为呢？（P131）这是因为由拣择智慧力的原故，把许多杂染不清净的烦恼，统统灭掉了，而究竟亲证领会了真理，所以叫做择灭无为。（3）怎样叫做非择灭无为呢？这是因为不是由拣择的力量，是由它本体是清净，根本上就没有烦恼；或者是因为缺了生烦恼的缘，使令烦恼永远不得生起，而所显的真理，所以叫做非择灭无为。（4）到了色界第四禅天顶上，火灾、水灾、风灾，三灾都不能到了。不但是苦受没有了，连喜受和乐受都没有，完全是舍念清净；三果罗汉所证的真理，所以叫做不动无为。（5）想心所和受心所都不现行了，是灭尽定所证的真理，所以叫做想受灭无为。上面这五种无为，都是依托真如无为假立的。其实真如这个名词也是方便施设的，因为有一种人，他说一切法都是没有，为了要遮除他这种无见，所以唯识家方便对他说有。又因为他一定执着是实有，所以又同他说是空；不可以说是虚幻，所以又同他说实。然而真理又不是虚妄和颠倒，所以又叫做真如。可见唯识家的道理不同其余小乘的宗旨，说甚么离开色法、心法、心所法之外，有一个实在恒常不变的东西，所以叫做真如无为。这一段文，希望读的人，能够再三玩味一下，包管对于佛（P132）教唯识学上的道理，会感觉到无穷无尽的妙趣！

    【故诸无为，非定实有。】
    无为法尚且不是实有，何况一切有为的生灭法呢？至此，一班坚执法的人，可以舍弃法见了吧！

    【外道余乘，所执诸法，异心心所，非实有性；是所取故；如心心所。能取彼觉，亦不缘彼；是能取故；如缘此觉。】
    这里有两个宗因喻的比量，头一个量说所缘是法见的相分，第二个量说能缘是法见的见分。外道同小乘他们所执着的诸法，离开心王心所之外，是没有一个实在体性的；因为是能缘的见分所取的相分境，好像其余的心王心所相分一样，这是说所缘的相分。至于能缘的见分，也不能缘心外的实法；因为相分只有被见分所见，见分也只能缘自己的相分，同其余的心王心所的见分一样。

    【诸心心所，依他起故，亦如幻事，非真实有。为遣妄执，心（P133）心所外，实有境故，说唯有识。若执唯识，真实有者，如执外境，亦是法执。】
    一切心王心所，也不是真实有。甚么原因呢？因为是依他生起的原故。好像幻术所变化的事物。那末，为甚么又要说有唯识呢？因为要遣除一般人虚妄执着在心王心所之外，有实在的境界，所以方便说有唯识。设若一定执着唯识是真实有的话，同那执着外境是实在有的人一样，也是法执；亦同前破。读了这一段文，可知平日执唯识和破唯识的这两种人，都会哑然一笑！

    【然诸法执，略有二种；一者俱生，二者分别。】
    把前面外道和二乘所有的法执，总略起来有两种，一种是俱生的法执，第二是分别的法执。

    【俱生法执，无始时来，虚妄熏习，内因力故，恒与身俱。不待邪教，及邪分别，任运而转，故名俱生。】
    先说俱生法执是从何而来。俱生法执，是无始以来的虚妄熏习，潜藏在（P134）八识田中；因为内在有这熏习的因力，所以它恒常与身同有了。此种法执用不着别人告诉和自己去思维，它自自然然的就会生起来，所以叫做俱生。

    【此复二种：一常相续：在第七识，缘第八识，起自心相，执为实法。二有间断：在第六识，缘识所变，蕴处界相，或总或别，起自心相，执为实法。】
    俱生法执分开来也有两种，第一种是恒常相续的，那是在第七识的法我见去缘第八识，而生起自心的相分，执为实法。第二种有间断的法执，那是在第六识攀缘第八识所变的五蕴、十二处、十八界的相分境；或五蕴的总相，或五蕴的别相；在第六意识上又生起自心的相分，而执为实法。

    【此二法执，细故难断。后十地中，数数修习，胜法空观，方能除灭。】
    这两种法执比较下面的分别法执，要细得很多，所以难断。究竟在甚么时候才断得了呢？要在从初地以后，二地三地四地五地，乃至十地，常常去修习殊胜的法空观，才能够除灭了。（P135）

    【分别法执，亦由现在外缘力故，非与身俱。要待邪教，及邪分别，然后方起，故名分别。】
    前面说的是俱生法执，现在来说分别法执：这分别的法执，试问是从甚么地方来的呢？也是由现在外缘的力用。这一种法执，它不是同身体一齐来的，要等待长大了之后，受了外人的邪教，以及自己内心思维的邪分别，然后才会生起，所以叫做分别法执。

    【唯在第六意识中有。此亦二种：一缘邪教，所说蕴处界相，起自心相，分别计度，执为实法。二缘邪教所说自性等相，起自心相，分别计度，执为实法。】
    分别法执第七识是没有，唯有在第六意识中有。这分别法执分开来也有两种，一是听了人家所说有甚么五蕴、十二处、十八界这种种法相，就在这本质的法相上，而自己心中又生起了一种相分，在这相分上去分别，去计度，执着它是实在的法，这是第一种。第二种是听了人家所说，好像数论师（P136）的自性和胜论师的大有性等等法相，也在这些本质法相上，生起自己心中的影像相分，又在这影像上，执着以为有实在的法。

    【此二法执，粗故易断。入初地时，观一切法，法空真如，即能除灭。】
    这两种分别法执，比较前面的俱生法执，那要粗得多了，所以容易断。只要一入到大乘初地菩萨的时候，观察一切法的法空真如，就能够灭除这分别法执。

    【如是所说，一切法执。自心外法，或有或无；自心内外，一切皆有。】
    如是前面所说的一切法执，如果不是自己心识所变的法，那或者是有相分，或者没有相分，倒也不定。如果是从自己内识所变的法，那一切都有相分境。

    【是故法执，皆缘自心，所现似法，执为实有。】
    因这一种原故，我们就可以知道，所有一切的法执，都是缘自己心识中（P137）所变现的相分境，而自己还不知道是虚假的，一定要执着是实有的法。

    【然似法相，从缘生故，是如幻有。所执实法，妄计度故，决定非有。】
    然而一切法都是相似而有，因为是从众缘所生，所以是如幻而有。无论凡夫、外道、二乘、权教，他们所执着的实法，是属于虚妄计度的原故，所以决定非有。

    【故世尊说，慈氏当知：诸识所缘，唯识所现，依他起性，如幻事等。】
    因此之故，所以释迦世尊在《解深密经》上告诉弥勒菩萨说：“慈氏！你应当知道，我们每一个人心识所攀缘的境界，你切切不要误会，以为是外面实有的境界；其实还是各人自己的心识所显现出来的，完全是依托众缘的他法所生起的，好像是幻术所变化的人物等，完全是虚假的。”

    【如是外道余乘所执，离识我法，皆非实有。故心心所，决定（P138）不用外色等法，为所缘缘。缘用必依实有体故。】
    这样上面所说的，无论是外道以及小乘，他们所执着离开心识之外，以为有一个实我实法，其实都不是实有。因此之故，我们就可以知道，各人的心王心所，决定不用外面的色、声、香、味、触，为眼、耳、鼻、舌、身五识的所缘缘；因为所缘相分色的功用，必定依托自己心识上的自证分实体而后才有的，决定不缘遍计所执的假法。

    【现在彼聚心心所法，非此聚识亲所缘缘。如非所缘，他聚摄故。】
    【凡说聚，当然不是单独的，必定有多数为一聚，在此即指心王心所是也。如眼识心王必定同眼识心所为一聚，耳识心王必定同耳识心所为一聚，其余例此。彼聚此聚，若在凡夫，以第六意识为此聚，余七识为彼聚；盖第六可通缘余七，而余七不能通缘。若在圣人，则可互缘，互为彼此。】
    譬如说，现在眼识一聚的心王和心所，决定不能作耳识的亲所缘缘；而（P139）耳识一聚的心王和心所，也决定不能作鼻识的亲所缘缘。甚么原因呢？盖唯识家说，亲所缘缘，必定要各识自己所变的相分，才是各识自己的见分亲所缘缘。如果是他一聚所摄的音声，决定不是眼识能见得到；好像鼻识所摄的香臭，耳识怎样能够听得到呢？所以说“如非所缘的境界”，因为是他聚所摄啊。

    【同聚心所，亦非亲所缘；自体异故；如余非所取。】
    不但外面的色法不可以作亲所缘缘，连别聚的王所也不能作此识的亲所缘缘。再严格一点说，同属于眼识一聚的心所法，也不能作眼识的亲所缘，好像受心所，不能够亲缘想心所。甚么理由呢？因为虽是同一聚，然而每一法各有各的体相用啊，好像别人的境界我不能见到一样。

    【由此应知，实无外境；唯有内识，似外境生。是故契经伽他中说：如愚所分别，外境实皆无；习气扰浊心，故似彼而转。】
    这是结论，并且引佛说的话来证明。由前面种种的道理，就应当知道，实在没有外面的境界，唯独有内面的心识所变现的相分，好像有外境生起。（P140）所以佛在《密严经》上告诉我们说：“愚痴凡夫所分别的境界，实在是没有的；不过因为无始以来熏习留下的气分，来扰乱我们的自心罢了。虽说像有外境转起，唯是自心的妄现境界，那有实在的外境呢？”

    【有作是难：若无离识实我法者，假亦应无。谓假必依真事似事共法而立。如有真火，有似火人，有猛赤法，乃可假说此人为火。假说牛等，应知亦然。我法若无，依何假说？无假说故，似亦不成。如何说心，似外境转？】
    真事，指实我实法；似事，指似我似法。猛赤法，猛，指火的烈焰；赤，指火的颜色。牛等，亦指猛性。猛，指牛的凶恶；性，指牛的愚蠢。
    有一种外人问道：“如果照你们唯识家所说，离开心色之外，没有一个实我实法，那末，假我假法也应当没有；因为假法必定依托真事和似事共法上建立的。例如先要有一种真火，然后才有似火的人也是凶猛和赤色，才可以假说这是火人。假说牛，也是这样；要有真牛的凶猛和愚蠢，恰好有人也同牛一样，才可说此人似牛。把上面这两个例明白了，就可以知道假我假（P141）法，必定是依托实我实法而有的；你如果一定要说没有实我实法的话，那假我假法也就不应当建立了。假既没有，似亦不立，那你又为甚么要说心似外境转起呢？”

    【彼难非理。离识我法，前已破故。依类依实，假说火等，俱不成故。】
    你所设的问难，在道理就不对！因为你们所说的“离开心识之外，有一个实我实法”，前面已经统统破了。其实你说的依似，不是依似，只可说依类，类是同类。你说的依真，不是依真，只可说依实，实是俗事。因为是依类依事，才说火等牛等，也是不能成立。

    【依类假说，理且不成。猛赤等德，非类有故。若无共德而假说彼；应亦于水等，假说火等名。】
    你说因为火是猛而且赤，人亦如是，故名依类。然火能化有为无，转生成熟之德，此人无之。但是依类，既无共德，可说火人；何不于水，亦可假说为火？（P142）

    【若谓猛等，虽非类德，而不相离，故可假说。此亦不然。人类猛等，现见亦有互相离故。】
    设若你说：“人之猛赤，虽然不能同火德相类，但是猛赤二法决不相离；如人色赤者必性猛，而性猛者其色必赤，所以可说火人。”这种说法也是不对，因为人类猛赤，不一定相同。我们常常看见，赤色者，他的性不一定是猛；性猛者，他的色不一定是赤，所以猛赤也有相离的。

    【类既无德；又互相离。然有于人，假说火等。故知假说不依类成。】
    人同火虽然是有类，然而无火之德，并且猛赤有时候是相离；但是有许多人，也可以假说他是火人。因此，我们就可以知道，假说也不一定是依类而成。

    【依实假说，理亦不成。猛赤等德，非共有故。谓猛赤等，在火在人，其体各别，所依异故。无共假说，有过同前。】（P143）
    前面是依类破，现在是依实破。依类是说人没有火之德，依实是说人不是火之体。实是实事，人是人，人是有情之实事；火是火，火是无情之实事。同时，人也没有火的化有为无，变生成熟之德，所以人和火怎样可以合为一谈？因此，你就依据实来假说，理也是不成；因为火上的猛赤，不是人上共有。甚么理由呢？因为猛的性和赤的色，一个是在火上，一个是在人上；两个所依托的实事就不一样，那有共德？你说的是依实不是依类，有过失也是和前面一样。

    【若谓人火，德相似故，可假说者，理亦不然。说火在人，非在德故。】
    设若你又说：“人和火，猛赤的德有相似的地方，故可假说。”这在道理上也是不对！因为说火人应当在人体上立，不应当在德上说。若说人火有似德，你想，人那有化有为无和变生成熟的德呢？可见你的说法是错误了。

    【由此假说，不依实成。】
    由上面种种道理，可见假说不一定是依实事而成，假法也可以说啊。（P144）

    【又假必依真事立者，亦不应理。真谓自相；假智及诠俱非境故。谓假智诠，不得自相，唯于诸法共相而转。亦非离此，别有方便，施设自相为假所依。然假智诠，必依声起；声不及处，此便不转。能诠所诠，俱非自相。故知假说，不依真事。】
    你们还说“假法必定要依托真事立”的话，这道理也不能成立！因为真是一切事物的本体，这种事物的本体，不是用分别及言说可以得到它的实境，因为分别和言说不能够亲证得一切事物的本体。所以分别和言说，不过在一切事物的概念上而转起罢了；也不是离开这事物的概念，而另外有一种利便的方法，能够表示得出来。可见施设自相，不过是为假说所依托而已。然而假借分别和言说，必定要依托声音而生起，如果声音及不到的地方，这分别和言说就有了它的作用。所以无论是能诠的言说以及所诠的意义，都不是事物的本体。所以我们就知道，假说，决定不是依托真事而有的。（P145）

    【由此但依似事而转。似谓增益，非实有相。声依增益似相而转，故不可说假必依真。】
    因为上面的道理，我们可以知道，所谓假说并不是依真事而起，但依影像的似事而转起的。似的意思就是增加的假相，并不是实有。因为声音的言说，是依托增益的影像而起；譬如说火，不过是表达火的意义而已，令人可知，拣别不是非火罢了，不见得说火，就能够生起烧的作用吧？所以，不可说假必定要依真事。

    【是故彼难不应正理。】
    因这一种原故，他们小乘种种问难，不应道理。

    【然依识变。对遣妄执，真实我法，说假似言。由此契经伽他中说：为对遣愚夫，所执实我法；故于识所变，假说我法名。】
    然而是依托心识所变的相分影像，因为要对治遣除凡夫、外道、二乘、权教这许多人，他们所虚妄执著有一个真实的我法，所以才假说似这句话。（P146）因此在佛经上有一首偈颂也这样说：“因为要对治遣除一般愚痴的人，所执著有一个实在的我和实在的法，所以在各人自己心识上所变现的影像，而假说我法的名字而已，那里有一个真实的我法本体呢？”这一段是结文，近结小乘的法执，远结外道和小乘所有的我执和法执。“由假说我法，有种种相转，彼依识所变”这三句已经完了，下面再来说“此能变唯三，谓异熟思量，及了别境识”三句。

    【识所变相，虽无量种；而能变识，类别唯三。】
    自己心识所变的相分，虽然是有无量无数的种类，而能变的八识只有三类：（1）第八识，（2）第七识，（3）前六识。

    【一谓异熟：即第八识，多异熟性故。二谓思量，即第七识，恒审思量故。三谓了境：即前六识，了境相粗故。及言，显六合为一种。】
    梵语毗播迦，华言异熟，含三义——（1）异时而熟：谓从因至果，时间有异。（2）变异而熟：谓从生至熟，种有变异。（3）异类而熟：谓从因至果，性质（P147）有异；因是善恶性，果是无记性，故名异类。多异熟性，即拣别第七识完全不是果报识；前六识只有少分果报，它还要有现在的助缘。至于第八识，那完全是由过去的因，而成熟现在的果，故名异熟性。思是思虑，量是度量；恒是恒常，审是审察。这是拣别前五识是非恒非审的思量，第六识是审而非恒的思量，第八识是恒而非审的思量。唯有第七识在有漏位，是恒审思量第八阿赖耶识的见分为我，在无漏时也恒审思量无我，所以第七识是恒审思量的意义。前六识它们的行相和所缘的境界都是粗而显的，所以大家都是知道的。及字，有连系和合集的意义，就是把六个识合在一处说。
    三能变：第一种是异熟识，因为第八识的异熟性，比较其余的识为多。第二种是思量识，因为第七识它的恒审思量功用，比较其他为胜。第三种是了别境识，其余的识虽然都有了别境界的功用，然而前六识的行相较显，境界较粗。至于偈颂上面有一句“及了别境识”这一个及字的意义，就是显把前六识合在一处说的意思。（P148）

    【此三皆名能变识者，能变有二种。】
    前面这三种都叫做能变的名，因为它有两种能变，一是因中能变，二是果地能变。

    【一因能变：谓第八识中等流、异熟二因习气。等流习气，由七识中，善恶无记，熏令生长；异熟习气：由六识中，有漏善恶，熏令生长。】
    等流因，是二取习气，即善、恶、无记，三性种子各生现行。异熟因，是诸业习气，即前六识所造的善恶业，除第七识及无记性。等流习气是因缘，异熟习气是增上缘。
    在能变方面分为二种，一是因能变，二是果能变。现在先讲因能变，在因能变中又分二，一是等流因，二是异熟因。甚么叫做等流习气呢？就是前七个识熏下来的善恶无记三性的种子，这叫做等流因；将来这种子还生三性，叫做等流果。甚么叫做异熟习气呢？就是前六识所造的善恶业，而将来（P149）得到异熟识的无记果，所谓“因是善恶，果招无记”，这叫做异熟果。这两种习气的因，未生者令熏生，已生者令熏长，所以叫做熏令生长。

    【二果能变：谓前二种习气力故，有八识生，现种种相。】
    上面所说的是因能变，现在所说的是果能变，在果能变中又分为二，一是等流果：这是由等流因结成的三性现行果，二是异熟果：这是由异熟因结成的第八的无记果。所以说，果能变是由前面两种习气的力故，而变现了八个识的见分、相分，以及相应的心所，所以叫做现种种相。

    【等流习气，为因缘故，八识体相差别而生，名等流果。果似因故。】
    等，是平等；流，是流类。体，是内二分，自证分和证自证分；相，是外二分，相分和见分。差别而生，就是心种子生心现行果；色种子生色现行果；有漏种生有漏现行果；无漏种生无漏现行果。果似因，所以叫做等流，是一切法的亲因缘。（P150）

    【异熟习气，为增上缘，感第八识，酬引业力，恒相续故，立异熟名。感前六识，酬满业者，从异熟起，名异熟生，不名异熟，有间断故。即前异熟及异熟生，名异熟果，果异因故。】
    异，是异时；熟是成熟。习，是熏习；气，是气分。增，是增加；上，是向上。酬，是酬答；引，是牵引。业，是思心所，造作为业。恒相续，是指第八识，叫做真异熟果。感，是招感。满，是圆满。有间断，是指前六识，它们是真异熟识所生，所以只可叫做异熟生，而不可以叫做真异熟。第八识是酬引业，名为总报，如画师绘图；前六识是酬满业，名为别报，如弟子填彩。所以同受人中的总报，而有智愚、贫富、贵贱、美丑种种差别，即别报之证明。
    前面等流行习是亲因缘。现在异熟习气是增上缘，也就是助缘；能够感招第八识的酬报引业力，它是恒常相续，没有一秒钟停止，叫做真异熟，就是第八识。能够感招前六识的酬报满业力，它是有间断，只可叫做异熟生，（P151）不能叫做真异熟。无论是第八识的真异熟，以及前六识的异熟生，它们都是异时而熟，变异而熟，异类而熟，所以都叫做异熟，因为都是果异因的原故。

    【此中且说我爱执藏，持杂染种，能变果识，名为异熟。非谓一切。】
    上面本来是单说第八识的真异熟，然而附带又说到前六识的异识生；现在恐怕我们误会到前六识身上去，所以打我们一个招呼，说是单指第八我爱执藏持杂染种的阿赖耶识，并不是连前六识异熟生也说在里面。

    【虽已略说能变三名；而未广辨能变三相。且初能变，其相云何？】
    《唯识》的本颂有三十首。前面六句，是一颂半，不过说了一个头子，也可说是引子；真正说到唯识的正义，从此以下才是。所以说，虽然已经说过了三个名字，而三个名字里面的意义，还没有详细的解说，所以下面就来先解释头一个名义。（P152）

    【颂曰：初阿赖耶识、异熟、一切种；不可知执受处、了，常与触、作意、受、想、思相应，唯舍受。是无覆无记，触等亦如是，恒转如暴流，阿罗汉位舍。】
    这就是世亲菩萨所造的《唯识三十颂》的本颂。初能变的第八识，只有两颂半，一共十句，在平常说，叫做“八段十义”，现在把它分十二门：（1）初阿赖耶识，叫做自相门。（2）异熟，叫做果相门。（3）一切种，叫做因相门。（4）不可知，叫做不可知门。（5）执受处，叫做所缘门。（6）了，叫做行相门。（7）常与触作意受相思相应，叫做相应门。（8）唯舍受，叫做受俱门。（9）是无覆无记，叫做三性门。（10）触等亦如是，叫做心所例王门。（11）恒转如暴流，叫做因果法喻门。（12）阿罗汉位舍，叫做伏断位次门。这是依据《唯识音响》分段的，这颂只好这样暂时分段，至于详细开广来解释，下面自有论文。

    【论曰：初能变识，大小乘教，名阿赖耶。此识具有能藏、所藏、执藏义故。谓与杂染互为缘故。有情执为自内我故。此（P153）即显示初能变识所有自相，摄持因果为自相故。此识自相，分位虽多，藏识过重，是故偏说。】
    乘，是车的譬喻。大乘是大车，能任重致远；小乘是小车，但个人得度。梵语阿赖耶，华言藏。藏有能含藏、被覆藏、被执藏三义。内我，即指第八识见分是一，是常，是遍，是主宰。自相，是第八识自体。分位虽多，有八种：（1）依止执受相，（2）最初生起相，（3）有明了性相，（4）有种子性相，（5）业用差别相，（6）身受差别相，（7）处无心定相，（8）命终时分相。藏识过重，是指我爱执藏现行位。
    在十二门中先讲第一门——自相门，即阿赖耶识。前是世亲菩萨的本颂，这是护法等菩萨的释论。论上解释说：初能变识的名词，无论是大乘教的《阿毗达摩经》，或是小乘教的《阿含经》，都一致的叫做阿赖耶。为甚么要叫它是阿赖耶呢？因为它能够含藏一切法的种子，所以叫做能藏。又因为它被前七识的杂染现行法所熏，所染，所遮，所盖覆，所以第八识又叫做所（P154）藏，也就是被覆藏；同时又被第七识所执着，所以第八识又叫做执藏。前七识熏第八识，而第八识又生前七识，所以叫做互为缘。众生有能爱之心，所以叫做有情，正指第七识，它执着第八识见分为我，所以又叫做我爱执藏。上面这一段话，就是说明阿赖耶得名藏识——能藏、所藏、执藏——的所以然。一方面对种子说它是因，一方面对前七识说它是果，所以摄持因果就是它的自相；然而因为执藏的过失最重，所以偏说阿赖耶的名称。

    【此是能引，诸界趣生，善不善业异熟果故，说名异熟。离此，命根众同分等，恒时相续，胜异熟果，不可得故。此即显示初能变识所有果相。此识果相虽多位多种；异熟宽不共，故偏说之。】
    界，是三界；趣，是五趣；生，是四生。善，是自他俱利；不善，是自他俱害。命根，是寿暖识三和合；众同分，是众生。异熟宽，由凡夫、二乘、菩萨都有；不共，果有五种：（1）异熟果，（2）等流果，（3）增上果，（4）士用果，（5）离系果。除了离系果是无漏的圣果，中间三种是通有漏和无漏，前七识都（P155）共，唯有真异熟果单是第八识独有，所以叫做不共。
    这是十二门中第二门——果相门，指异熟。第八识有三个名字：前面的阿赖耶，是约它的自体说，它的范围最狭，只是凡夫有，因为有我执；连二乘都没有，何况佛菩萨呢？异熟是果报识，不但凡夫有，连二乘以及菩萨都有，要到金刚道后才异熟空，所以范围宽。这异熟的果报是怎样来的呢？它是由在生造的善业或恶业，由这善恶的业，牵引第八识到三界、五趣、四生里面去受报。如果离开了这第八识，其他的命根、众同分等，都没有去受果报的资格；因为它们是有间断的，恒时相续的胜异熟果它们是没有的。这就是说明第八识的果相，在有漏位共有四种。其余的三种，前七识也有，唯有这异熟果，那是第八识独得其名；在三位之中，善恶业果位比较前面我爱执藏位要宽得多，从凡夫到等觉菩萨都有，所以偏说。

    【此能执持，诸法种子，令不失故，名一切种。离此，余法能遍执持诸法种子，不可得故。此即显示，初能变识，所有因（P156）相。此识因相，虽有多种，持种不共，是故偏说。】
    现在说第三因相门。赖耶能够执持一切法的种子，使令它能够不会遗失，所以叫做一切种识。如果离开了这第八识的话，其余前七识，或心所法，或色法，或不相应法，乃至无为法，这些不是间断，就是无体，乃至坚凝，所以都没有含藏种子的资格。唯第八识有相续执持种子的功能，所以第八识有因相的意义。然因相有：（1）持种因，（2）俱有因，（3）同类因，（4）相应因。持种因唯第八识独有，其余的三种因余识也有，所以不说。

    【初能变识，体相虽多，略说唯有如是三相。】
    这是结文。就是说，初能变的第八识，内容的含义虽然很多，然而总括起来说，唯有前面自相、果相、因相三种。

    【一切种相，应更分别。】
    初能变的第八识虽然有三相，然而一切种的因相，内容最复杂，所以不得不开开来，详细分别的说一说。（P157）

    【此中何法名为种子？谓本识中，亲生自果，功能差别。此与本识，及所生果，不一不异。体用因果，理应尔故。】
    这种子义，分四大段来解释，现在是解释第一段的“种子相”。这里所说的那一样东西才叫做种子呢？就是说，这第八根本识里面所含藏的一切法种子，它能够亲生起各各不同的现行果法，这种差别的功能就叫做种子。再请问这种子和第八识，以及所生出现行的果法，究竟是一体呢？还是异体？答曰：“也不是一，也不是异”。怎样知道是非一非异呢？因为识是体，种子是用。体是体，用是用，所以非一；然而体不离用，用不离体，所以又非异。种子是因，现行是果，因是因，果是果，所以非一；然而因不离果，果不离因，所以又非异。这非一非异的道理，本来就是这样。

    【虽非一异，而是实有。假法如无，非因缘故。】
    恐怕有人问：“你说种子和本识，以及现行的果法，是非一非异，那恐怕是假有吧？”答曰：“虽然是非一非异，然而种子是实有。如果你一定要（P158）说种子是假法没有的话，那种子就不是一切法的因缘了。”

    【此与诸法，既非一异，应如瓶等，是假非实。】
    外人来问难道：“你说这种子和现行诸法，是非一非异，那好像瓶和泥团一样，也是非一非异，是假法而不是实在的啊。”

    【若尔，真如应是假有；许则便无真胜义谛。】
    这是唯识家反难他的，你说种子和诸法是非一非异，应是假有，那末，真如也是和诸法非一非异，难道真如也是假法吗？试问你许不许真如也是假法呢？若许的话，岂不是没有真胜义谛吗？

    【然诸种子，唯依世俗，说为实有，不同真如。】
    然而一切种子法，它是依他起的世俗有，在道理上说实有，不同真如是胜义上说实有。实有的意义虽然是一样，然而世俗和胜义二谛却不同，所以要简别。

    【种子虽依第八识体，而是此识相分非余；见分恒取此为境（P159）故。】
    种子虽然是依托第八识体，然而是第八识的相分，而不是其余的三分——见分、自证分、证自证分。因为第八识自己的见分，恒常取自己的相分为所缘的境界。

    【诸有漏种，与异熟识，体无别故，无记性摄。因果俱有善等性故，亦名善等。诸无漏种，非异熟识性所摄故。因果俱是善性摄故，唯名为善。】
    这里先分两种，一是有漏种，二是无漏种。在有漏中又分两类：约体性说，种子和识体是一样，都是无记性；约功能说，种子既然是三性，生起的现行当然也是三性。至于无漏种，第八识体只管是无记性，它却是善性，所以说，种子的因和现行的果，那都是善性摄啊。

    【若尔，何故决择分说，二十二根，一切皆有异熟种子，皆异熟生？】（P160）
    《决择分》。《瑜伽师地论》分为五分，第二分叫做《决择分》。二十二根：（1）眼根，（2）耳根，（3）鼻根，（4）舌根，（5）身根，（6）意根，（7）命根，（8）男根，（9）女根，（10）苦根，（11）乐根，（12）忧根，（13）喜根，（14）舍根，（15）信根，（16）精进根，（17）念根，（18）定根，（19）慧根，（20）未知当知根，（21）已知根，（22）具知根。前十九根是有漏，后三根是无漏。
    设若照你这样说，无漏种子都是善的话，那为甚么《瑜伽师地论决择分》里面又说，二十二根连后面三根也都是异熟种子，从异熟识所生？岂不是无记性吗？

    【虽名异熟，而非无记。依异熟故，名异熟种。异性相依，如眼等识。或无漏种，由熏习力，转变成熟，立异熟名。非无记性所摄异熟。】
    这一段是答他的问难。就是说，虽然名字叫做异熟，而它的性质，却是属于善性，而不是无记。问：“那为甚么又要叫它是无记呢？”是因为依托第八异熟识的原故，所以叫做异熟种。好像眼识是有三性，眼根是无记性，（P161）三性的眼识既然可以依托无记的眼根，那末，无漏的善种也可以依无记的第八识啊；异性可以相依。还有一种说法，无漏的种子，由熏习的势力转变到成熟的时候，因为它也是从因至果，从生至熟，变异而熟，所以也立异熟的名字。它是善性所摄的异熟，并不是无记性所摄的异熟，这最要弄个清楚。以上在研究种子四大段中第一段种子相已经说完了。

    【此中有义：一切种子，皆本性有，不从熏生，由熏习力，但可增长。】
    现在来研究第二段，种子究竟是本有呢？到底是新熏呢？一共有三家，头一家说种子是本有。所以此中有义：一切种子，无论是有漏种或是无漏种，都是本来就有的，并不是后天的熏习才生起来的。那佛经上为甚么又说前七识的现行有熏习呢？那是由熏习增长，并不是说由熏习才生起，这要弄个清楚。

    【如契经说：一切有情，无始时来，有种种界，如恶叉聚，法（P162）尔而有。界即种子，差别名故。又契经说：无始时来界，一切法等依。界是因义。瑜伽亦说：诸种子体，无始时来，性虽本有，而由染净新所熏发。诸有情类，无始时来，若般涅槃法者，一切种子皆悉具足；不般涅槃法者，便阙三种菩提种子。如是等文，诚证非一。】
    恶叉，是印度一种毒果，一苞三子，中国没有。法尔，作当然解；如水之下流，磁器落地会破，人会死，花草会坏，这都是法尔当然的道理。无始，就是很久很久，找不到它的最初。瑜伽，是《瑜伽师地论》，义译相应，就是心境相应。般，当入字解；涅槃，就是不生不灭。三种菩提，就是声闻菩提、缘觉菩提、如来菩提。种子，是指无漏种子。
    主张种子是本有的，不能说了就算了，所以引经来证明。好像佛经上说：“一切众生，从久远久远的时候以来，就有各各不同的种子；好像印度一种毒果子一样，很多很多的聚在一处，是本来有的。”这界字，就是种子（P163）差别的异名，这是一种证明。还有经上说：“无始的时候以来，这种子就是一切现行的果法平等所依托。”这个界字，就是因的意义。不但是经上这样说，就是在弥勒菩萨的《瑜伽师地论》上也这样说：“一切种子的自体，在无始时来，种子的体性虽然是本有，然而还要由染污或清净的两种现行，常常去熏习它，才可以发出现行的果法来！可见无漏种子是因，好像豆种一样；而染净等是缘，好像水土一样，因和缘和合起来，才能生出果法来。设若没有豆种，单有水土是不能生，那末，没有无漏种子，怎样生出无漏的现行来呢？可见有情识的众生有两类：设若可以入涅槃的话，他当然具足有无漏种子；如果不可以入涅槃的话，那当然没有三种出世的无漏的种子。”我这还是简单的说了三个证明，其实这种子的本有论，在经论中说得是很多很多的。

    【又诸有情，既说本有五种性别，故应定有法尔种子，不由熏生。又瑜伽说，地狱成就三无漏根，是种非现，又从无始展（P164）转传来，法尔所得，本性住种。由此等证，无漏种子，法尔本有，不从熏生。有漏亦应法尔有种，由熏增长，不别熏生。】
    五种性别：（1）声闻种性，（2）缘觉种性，（3）如来种性，（4）不定种性，（5）凡夫种性。凡夫种性没有出世无漏的种子；但地狱中的罪人，尚且有无漏种子，可见它是法尔本有具足的。
    前面是引经论来证明，现在是用理由来证明。第一，众生既然说有五种的种性不同，那前面三种无漏种子，决定是本有的，并不是由熏习才生的。第二，地狱里面受苦的众生尚且有无漏种子，并没有起现行，可见也是本有的。第三，从无始展转传来，这是法尔本有的种子。由上面简单的三种理由来证明有本有的无漏种子，不是由新熏才生的。无漏种子既然可以本有，那末，有漏种子当然也是本有，不过由熏习可以增长，不是另外熏生起来的。

    【如是建立因果不乱。】
    这是头一家的断案。因为本有的无漏种子，生起无漏的现行；本有的有（P165）漏种子，生起有漏的现行。无漏生无漏，有漏生有漏，这才可以建立因果，不乱起来。

    【有义：种子皆熏故生。所熏能熏，俱无始有。故诸种子，无始成就。种子既是习气异名，习气必由熏习而有。如麻香气，华熏故生。】
    头一家主张种子是本有，第二家刚刚相反的，他们主张种子是由新熏，学理是可以互相讨论的，只要你说得过去就行了。所以第二家说：“种子都是由熏习才能生起。”问：“既然是由熏习才生，为甚么经论上又说是无始有的呢？”答：“说无始有，不一定说无始本有，无始熏习也可以说啊！所以无论能熏的现行和所熏的种子，都可以说是无始。还有一个道理：种子，又叫做习气；习是熏习，气是气分，就是熏习过了留下来的气分。种子既然是习气的异名，习气必定是由熏习才有。这熏习的意义，如果不容易明白的话，可以说个譬喻：好像印度有一种胡麻，他们拿来压油涂身，因为没有香气，所以把一种香的花——好像茉莉花、芝兰花、桂花之一类，与胡麻放在（P166）一起去榨油，连胡麻也就有了香气。这好像中国人把花放在茶叶里面一样，这就是熏习的一种证明。”

    【如契经说：诸有情心，染净诸法，所熏习故，无量种子之所积集。论说：内种定有熏习，外种熏习或有或无。】
    这是引经论来证明种子是由熏习而来的。好像经上说：“一切众生的心，都是由染污法或清净法所熏习的原故，所以熏习留下来的种子，就积集起来了。”论上也这样说：“如果是第八识里面所有的一切种子，那一定由熏习才有”；至于外面的榖麦等种，因为它自有根种展转传来，所以说“或无熏习”。

    【又名言等三种熏习，总摄一切有漏法种。彼三既由熏习而有，故有漏种，必藉熏生。】
    三种熏习，又名三种习气：（1）名言习气，（2）有支习气，（3）我执习气。
    又名言、有支、我执这三种熏习，它们总摄了一切有漏染污法的种子。这三种种子既然由熏习而有，所以一切有漏法的种子，必定要依藉熏习而（P167）生。

    【无漏种生，亦由熏习。说闻熏习，闻净法界等流正法而熏起故。是出世心种子性故。】
    净法界，就是清净法界，真如妙理。等流正法，等，是平等；流，是流类；就是诸佛菩萨，如清净妙理所说的教法，此教法能诠表此清净法界之正法，非别有所说，所以叫做平等流类。
    有漏种既然是由熏习而有，无漏种当然也是由熏习而生。试问无漏种是怎样熏来的呢？佛经上说，是由我们过去时，闻过了佛菩萨从清净法界平等流出来的正法而熏起的。这清净的闻所熏习，就是出世心的无漏种子性啊。

    【有情本来种性差别，不由无漏种子有无，但依有障无障建立。】
    头一家说，有五种性别的不同；这种性的差别，是建立在有无种子的差别中。然而第二家的主张，所以有五种性别不同，不是因为有无种子的差别，是因为有障和无障的分别。（P168）

    【如瑜伽说：于真如境，若有毕竟二障种者，立为不般涅槃法性；若有毕竟所知障种非烦恼者，一分立为声闻种性，一分立为独觉种性；若无毕竟二障种者，即立彼为如来种性。】
    《瑜伽》，是《瑜伽师地论》。真，是不虚妄；如，是不变坏；真如，就是一切法的本性。毕竟，就是究竟，也就是永远的意思；二障，就是烦恼障和所知障。烦恼，就是贪、瞋、痴等种种烦恼，真性被烦恼所障蔽，所以叫做烦恼障。所知，是境，因为他被所知的境界所障，得少为足，不求深广的智慧，被浅浅的知见所障碍，所以叫做所知障。不般涅槃，就是不可以入出世的涅槃。（1）凡夫二障未除，（2）二乘但断一分烦恼障，（3）如来二障皆灭。
    好像《瑜伽师地论》上说：在真如境上，设若两种障都永远不断的话，这就叫做不入涅槃的凡夫；设若所知障未断，单断烦恼障的人，这就叫做二乘；设若能够把二障通通都断了的话，当然就是佛的种性了。

    【故知本来种性差别，依障建立，非无漏种。】（P169）
    由前面种种道理，我们就可以知道，所以本来有五种种性的差别者，是依据有二障和无二障来建立的；并不是因为有无漏种子，和没有无漏种子的关系。

    【所说成就，无漏种言，依当可生，非已有体。】
    头一家又说，你看地狱里面罪大恶极的众生，他们虽然是受苦，然而还是有无漏种子。第二家破他说，他们有无漏种子，是说出了地狱之后，得到了人身，闻法熏成的无漏种子，并不是说在地狱中就已经有了无漏种子的本体。这是本有与新熏的不同之处。

    【有义：种子各有二类；一者本有，谓无始来，异熟识中，法尔而有，生蕴处界功能差别。世尊依此，说诸有情，无始时来，有种种界，如恶叉聚，法尔而有，余所引证，广说如初。此即名为本性住种。】
    第一家单说种子是本有，固然是不对，就是第二家单说种子是始起，也是不对。所以第三家护法菩萨的正义，说种子各有二类：各有，是指有漏种（P170）和无漏种；二类，指本有种和新熏种。第一家的本有思想是说，从无始以来在我们第八识中，法尔当然就有的。这种子就是生五蕴、十二处、十八界各各功用能力差别不同的东西。世尊依据这种道理，所以说：“一切有情识的众生，从无始以来，就有种种的种子，好像印度的一种恶叉果一样，聚在一处。这种种子不是才起的，是自然而有。”其余所引的经论来证明，要开广来说，和头一家一样，用不着再说，这叫做“本性住种”。

    【二者始起：谓无始来，数数现行，熏习而有。世尊依此说有情心，染净诸法，所熏习故，无量种子，之所积集。诸论亦说，染净种子，由染净法熏习故生。此即名为习所成种。】
    第二种是始起，就是说，从无始以来，常常生起了现行，这样慢慢的熏习而有。所以世尊依据这个道理，说一切有情识的众生心，都是由染净诸法所熏习的。由此无量无边的现行法熏习过了之后，所以留下了无量无边的印象——种子、习气，积集在阿赖耶识里面。不但经上这样说，就是在许多论上也这样说：“无论是有漏法或无漏法，所有染净诸法的种子，完全是由染（P171）净诸法的现行熏习而来。”这就叫做“习所成种”。

    【若唯本有，转识不应与阿赖耶为因缘性。】
    设若照你头一家说，种子唯是本有，那末，前七识就不应当给第八阿赖耶识作因缘的体。因为经论上都是这样说：“前七识的现行法去熏习第八识。”可见前七识就作了第八识的因缘了。假定没有熏习只有本有的话，那经论上所说的，岂不是变了虚语吗？

    【如契经说：诸法于识藏，识于法亦尔；更互为果性，亦常为因性。此颂意言：阿赖耶识与诸转识，于一切时展转相生，互为因果。】
    诸法，指前七识杂染现行法；识藏，指阿赖耶识。互为因性：（1）前七识给第八识作两种因——①现在法作长养因，②未来法作摄植因。（2）第八识给前七识作两种因——①种子生因，②所依止因。互为因果：现行熏种子，前七识能熏者为因，第八识被熏者为果。种子生现行，第八识里面的种子能生者为因，前七识被生的现行法为果。（P172）
    好像大乘经里面说：前七识杂染现行的一切法对于第八藏识，或者是第八藏识对于前七识的杂染现行一切法，它们总是互相为因，互相为果的。这在上面已注明，所以这首颂上的意思，就是说的第八识和前七识的关系，无论在甚么时候，它们是互为因果的。

    【摄大乘说：阿赖耶识，与杂染法，互为因缘；如炷与焰，展转生烧。又如束芦，互相依住。唯依此二，建立因缘。所余因缘，不可得故。若诸种子，不由熏生，如何转识，与阿赖耶，有因缘义？非熏令长，可名因缘；勿善恶业，与异熟果，为因缘故。又诸圣教，说有种子，由熏习生，皆违彼义；故唯本有，理教相违。】
    《摄大乘》是一部论，是无著菩萨造的，内容约十种意义，就把大乘的道理，包摄在里面。杂染，就是善、恶、无记三种东西，参杂在一个地方，就是前六识有漏法的现行。炷是灯心，焰是灯焰。生是生起，烧是燃烧。束是束缚，芦是芦柴。（P173）
    在无著菩萨所造的《摄大乘论》上面这样说：“第八阿赖耶识同前七识的有漏现行法，是可以互相做因缘的。”就是说，前七识的现行法去熏第八识，那前七识就是因，第八识就变成果。若是第八识里面的种子，又生起了前七识的现行来的话，那第八识是因，前七识又叫做果法了。这样的现熏种，种生现，所以叫做互为因缘。这个互为因缘的道理如果不懂，可说个譬喻：好像点油灯一样，灯焰烧灯心，灯心又生灯焰；这灯焰是譬如前七识的现行，灯心好像第八识的种子；这焰烧炷，炷生焰，是譬如互为因缘。还有芦束互为依持的譬喻，那也是说明前七识和第八识的互相依托的深切关系的。唯有前七和第八互为因缘的道理，才可以建立因缘的意义；除了这个办法，其余的外物都不可以做因缘的条件。
    设若照你头一家那种说法，种子不是由熏习才生的话，那论上为甚么又说“前七转识与第八藏识，有互为因缘的关系”呢？我也知道你一定会说：“我不是说不熏，不过熏是‘本有的种子’使它增长起来；并不是完全没有本有种子，只要熏习就可以生种子起来。”是不是这个意思？设若是的话，（P174）那就不对！因为不可以说令它增长起来，就可以把它当做因缘。甚么原因呢？不可以把善恶的业，就当做第八识异熟果的因缘啊；善恶业只可叫做增上缘，不可叫做因缘。同时，许多经论上都说种子是由熏习生起的；你一定要说种子是本来就有，不是由熏习生的话，这不但是违背了道理，并且违背了圣教。

    【若唯始起，有为无漏，无因缘故，应不得生。有漏不应为无漏种，勿无漏种，生有漏故。许应诸佛，有漏复生；善等应为不善等种。】
    不过照你第二家说的“完全没有本有种子，都是由熏习才生起来的”，那也是不对！因为无漏的善法有两种，一种是无为的无漏法，那是不生不灭的涅槃，当然用不着种子；若是有为的无漏法——四智菩提，那不能说没有种子。试问这种子是由甚么地方熏习得来呢？我老实告诉你，你无论怎样去熏，熏的都是有漏法种——善种，而不能熏成无漏法的善种。这话是怎样说的呢？因为所熏的——念佛、诵经、持咒、听法、修善，只可以做增上的助（P175）缘，而不可以做亲因缘。因为这个道理，设若你单单说始起，而不说本有，那有为无漏的种子，就没有因缘，应当不能生起了。既然没有本有的无漏种子，那不能用有漏种子，来当做无漏种子。假定有漏可以生无漏，那无漏种也可以生有漏，你赞成吗？如果赞成的话，那将来无漏的佛果，也要再生起有漏了；善种尚且不可以做不善的种子，那有漏种更不可以做无漏种了。这就是说，假定你不赞成有本有的无漏种，那在凡夫和资粮加行，以及七地菩萨以前，就没有法子来熏得有为无漏四智菩提的种子了。

    【分别论者，虽作是说，心性本净，客尘烦恼，所染污故，名为杂染。离烦恼时，转成无漏，故无漏法，非无因生。而心性言，彼说何义？若说空理，空非心因，常法定非诸法种子，以体前后，无转变故。若即说心，应同数论，相虽转变，而体常一。恶无记心，又应是善；许则应与信等相应，不许便应非善心体；尚不名善，况是无漏？有漏善心，既称杂染，（P176）如恶心等，性非无漏，故不应与无漏为因，勿善恶等，互为因故。】
    《分别论》是一部论的名字。《分别论》者是造这部论的人，就是世亲菩萨。客是对主人说的，尘是对虚空说的。主人没有来去，而客是有来去；虚空是不动摇的，而微尘是有动摇的；这都是譬如烦恼是外来的。烦是烦杂，恼是恼乱；纷烦之法，恼乱身心，就是贪、瞋、痴等是也。有漏通善恶无记三性，无漏纯是善性。空理，是真空的空性。数论，是印度的一种哲学派。相，是二十五谛中间的二十三法。体，是冥谛中的萨埵、刺阇、答摩。
    造《分别论》的世亲菩萨，虽然在论上有这样说：“真心的体性是本来清净的，不过是因为外面来的客尘烦恼，被它们所染污了，所以叫做杂染。如果离开了烦恼的时候，转成了无漏，所以无漏法并不是无因而有。”你拿《分别论》上的话，来证明无漏是有因，那我倒要来请问：“他说的这‘心性’两个字，是甚么意义？”设若是说的真空理性，那空性不可做心的因缘。（P177）甚么原因呢？因为空理是恒常不变的东西，不能做一切法的种子；因为种子是要有生灭的条件，而空理的体性，它是前后没有转变的，怎样可以做种子呢？假定你说“空理就是心性”，这样一来，岂不是同数论师所说的二十五谛一样（中间二十三法的相，是有转变的；而头一个冥谛的体，是常是一）吗？如果真是照这种说法，那有漏的善、恶、无记的三性是不必分别，岂不是恶和无记，就是善性吗？你赞成不赞成？如果赞成，那就应当和信等十一种善法相应；设若不赞成，那就不是善心的体性。善性尚且不可以叫，怎样又可以说它是无漏性？有漏的善心都叫它是杂当不净，同恶心是一样，它的体性不是无漏，所以不可以做无漏的因缘。甚么道理呢？不可以把善法做恶法的因，或把恶法做善法的因，善恶无记三性来互为因缘啊！

    【若有漏心，性是无漏；应无漏心，性是有漏；差别因缘，不可得故。又异生心，若是无漏，则异生位，无漏现行，应名圣者。若异生心，性虽无漏，而相有染，不名无漏，无斯过（P178）者，则心种子，亦非无漏，何故汝论，说有异生，唯得成就无漏种子？种子现行性相同故。然契经说：心性净者，说心空理，所显真如，真如是心真实性故。或说心体非烦恼故，名性本净，非有漏心，性是无漏，故名本净。】
    异生，就是众生，因为众生是变异受生，又是异类受生，所以叫做异生。现行，就是现出了行相可见。圣者，就是圣人，是说佛菩萨都能自正正人，故名圣者。契经，就是佛经；佛经是上契十方诸佛之理，下契一切众生之机，故名契经。真是不伪，如是不变，就是指的十法界平等共有的真心。
    设若你说“有漏心的体性就是无漏”，那也可以反过来说“无漏心的体性也是有漏”，因为有漏和无漏差别的因缘没有两个，那我们凡夫的心就是无漏了；这样，在凡夫位上的时候，岂不就有无漏现行吗？无漏既然现行，那凡夫就应当叫做圣者，为什么不呢？设若你说：“凡夫的心，体性虽然是无漏，而表相有染污，所以不能叫做无漏。”这有什么过失呢？如果照这样（P179）说起来，那心的种子也不是无漏。心种既非无漏，为甚么你们的论上，又说凡夫分上，可以成就无漏种子呢？种子既然是无漏，现行当然也是无漏，因为种子和现行，体性和相状是一样啊。要知道佛经上所说的“心性清净”的话，是说修我空法空观的人，而破了我执和法执，所显现的二空真如的理性；真如，也就是心的真实性。或者说是心的真体就不是烦恼，这样就叫做本净，并不是说，凡夫的有漏心，它的体性就是无漏，叫做本净。

    【由此应信：是诸有情，无始时来，有无漏种，不由熏习，法尔成就，后胜进位，熏令增长，无漏法起，以此为因。无漏起时，复熏成种；有漏法种，类此应知。】
    由上面种种道理就应当相信，一切众生无始以来就有无漏种子，不是由后来熏习才有的，法尔如是成就了无漏种子。到了修行有殊胜进步的位分时，本有的无漏种子就一天一天的增长起来。所以一切无漏的现行果法，都是以此无漏种子为因，到了无漏种子生起了现行的时候，又来熏成无漏种子。这样的种生现，现熏种，渐转增胜，直至无漏种完全现起的时候，即成（P180）就圆满究竟的果位了。无漏种是本有的，那有漏种不说也可以知道了。

    【诸圣教中，虽说内种定有熏习；而不定说一切种子，皆熏故生。宁全拨无本有种子？然本有种，亦由熏习，令其增盛，方能得果，故说内种，定有熏习。其闻熏习，非唯有漏；闻正法时，亦熏本有无漏种子，令渐增盛，展转乃至生出世心，故亦说此名闻熏习。闻熏习中，有漏性者，是修所断，感胜异熟，为出世法胜增上缘。无漏性者，非所断摄，与出世法正为因缘；此正因缘，微隐难了，有寄粗显，胜增上缘，方便说为出世心种。】
    在经论中虽然说阿赖耶识里面的内种，一定由熏习而来，然而说熏长也可以，不一定就是说一切种子都是熏习所生的吧？你怎样可以说没有本有的种子呢？然而本有的种子也是由熏习令它慢慢增长起来，才能够得果，所以说内种一定要有熏习。这一种闻法的熏习不一定完全是有漏，就是听闻正法的时候，也可以熏习本有的无漏种子，令无漏种子慢慢增盛起来。如果本（P181）有的无漏种子起了现行，而无漏的现行又熏成无漏种子，因这样展转熏习的关系，出世的无漏道心便能生起了，所以也叫它是闻熏习。这样，我们就可以知道，在闻熏中如果是属于有漏性的话，那是属于修道所断的烦恼，它也能够帮助召感殊胜的异熟果，这是作出世法的增上缘。若在闻熏习中是属于无漏性的话，那就不是所断的东西，这正是给出世法作正因缘。不过这种正因缘的种子，很微细隐覆起来了，所以不容易知道，那只好寄托在粗显的殊胜增上缘上面；这是方便说它是出世心种。其实出世心的种子，还是无始以来就有的。

    【依障建立种性别者，意显无漏种子有无。谓若全无无漏种者，彼二障种，永不可害，即立彼为非涅槃法；若唯有二乘无漏种者，彼所知障永不可害；一分立为声闻种性，一分立为独觉种性。若亦有佛无漏种者，彼二障种，俱可永害，即立彼为如来种性。故由无漏种子有无，障有可断不可断义。】
    障，就是障碍；二障，就是烦恼障和所知障。非涅槃，就是有漏法。声（P182）闻，就是阿罗汉。独觉，就是出无佛世的辟支佛。
    前面说依障有无，来建立种性的差别，其实，这就是显示无漏种的有无。意思就是说，设若完全没有无漏种子的话，那二障的种子永远的不可损害了，因此就说它是无涅槃性的东西；设若单有二乘的无漏种，那只可以损害烦恼障种，而所知障的种子，是永远的不可以损害；此这叫做声闻种性和独觉种性。设若有佛的无漏种子，那末，烦恼障的种子和所知障的种子，通通都可以损害，就叫它是如来种性。我们把上面这三种原因分别清楚了之后，就可以知道，因为无漏种子的有无，所以障有可断和不可断的分别。说明白一点，有无漏种子的刀，就可断二障的柴；若是没有无漏种的刀，这二障的柴就没有法子可以断得了了！

    【然无漏种，微隐难知，故约彼障，显性差别；不尔，彼障有何别因，而有可害不可害者？若谓法尔有此障别，无漏法种，宁不许然？若本全无无漏法种，则诸圣道，永不得生；谁当（P183）能害二障种子，而说依障立种性别？既彼圣道，必无生义，说当可生，亦定非理。然诸圣教，处处说有本有种子，皆违彼义，故唯始起，理教相违。由此应知：诸法种子，各有本有，始起二类。】
    微是微细，隐是隐覆。不尔，如果不是这样。法尔，就是应当这样。
    然而，隐覆在八识田中的无漏种子，是非常微细难知的，因此，祇能约它的二障有无，来显示它们五性的差别。如果不是这样，彼二障有甚么各别的原因，说有可害和不可损害的差别？设若你说本来就有这二障的差别，用不着其他的原因，那末，你可以说本有，我也可以说无漏法的种子也是本来有的，你怎样可以不赞成呢？设若完全没有这无漏法的种子，那就可以知道，这无漏法的圣道，是永远的不会生起！试问还有甚么东西，来损害这二障的种子，而说依障来建立种性的差别？既然无漏圣道不能生起，说甚么将来可以生起，决定没有这个道理！然而在唯识的经论中，都说有本有的种（P184）子，你现在要说没有，这岂不是违背了经论上的意义吗？所以你们的主张单说起来，不赞成本有，在道理和经教上都是相违的！由这个原因我们就应当知道，一切法的种子各有二类：一是本有的种子，一是始起的种子。

    【然种子义，略有六种：一、刹那灭；谓体才生，无间必灭，有胜功力，方成种子。此遮常法，常无转变，不可说有，能生用故。】
    上面是讨论种子是怎样有的，现在是研究做种子的资格；他告诉我们，一共有六个条件：第一个是要刹那灭，灭就是“生、住、异、灭”的灭。此有：（1）大期生灭，（2）一期生灭，（3）刹那生灭三种。大期生灭，是有情未断烦恼以前的无量生死；一期生灭，是现实一期生命的生死；刹那生灭，是心里的念念生灭。现在说刹那灭，有两种简别，一是生灭法，简别不是无生灭法；二是简别不是无始生灭和一期生灭。条件是要体性一生起的话，中间没有另外一个甚么东西在那里隔住，即刻就灭下去了！能够这样的，才有殊胜的功用和能力，才可以叫做种子。这个条件就是不赞成恒常不变的东西，好（P185）像虚空和真如，它们都是恒常不变的，所以不能说有生起现行果法的作用，因此虚空和真如都不能叫做种子。

    【二、果俱有：谓与所生现行果法，俱现和合，方成种子。此遮前后及定相离，现种异类，互不相违，一身俱时有能生用；非如种子，自类相生，前后相违，必不俱有。虽因与果有俱不俱，而现在时可有因力，未生已灭，无自体故，依生现果，立种子名，不依引生，自类名种，故但应说，与果俱有。】
    种子和现行有四种分别：（1）现行熏种子，（2）种子生现行，（3）种子引种子，（4）现行引现行。现熏种，是异类同时；种生现，也是异类同时。种引种，是同类异时；现引现，也是同类异时。不过前三种是因缘，第四种是等流。
    现在说果俱有的条件，不但简别第四种的现引现不是果俱有，就是第三种引种，也是前后相生的。现熏种虽然是果俱有，然而现行法是有间断的；所以果俱有的条件，唯是“种子生现行”的第二种，才是因果同时而有的。所以说，能生的种子同所生的现行果法，是现在和合的。这就简别了种引种（P186）的前后刹那，不能做种子的条件。虽然现行和种子的关系是异类的，然而是同时，所以合乎果俱有的条件。所以说，要是一身，不是他身；要因果同时，不是前后异时，才有能生的功用。不同种子引种子，是自类相生，前后是相违的，所以不是同时俱有。虽然前面三种之中，因同果法，有同时和不同时，而现今所说的，不是说未来和过去的，是说现在时才有因的能力来生果法。若是未来和过去法，那是没有自体，故以现行的果法来立种子的名称，不依第三种，种引种的自类种子，所以说“果俱有”。

    【三、恒随转：谓要长时一类相续，至究竟位，方成种子。此遮转识，转易间断，与种子法，不相应故。此显种子，自类相生。】
    第三个条件，要恒随转；就是长期的一类相续，不是常，也不是断，要前灭后生，一直到究竟成熟的时候，才叫做种子。这就是遮除前六转识的容易间断，间断的东西是不合种子规则的。同时前六转识是三性互易的，不是一类相生的，所以转识不可做种子的条件。（P187）

    【四、性决定：谓随因力，生善恶等，功能决定，方成种子。此遮余部，执异性因，生异性果，有因缘义。】
    种子第四个条件，就是它的体性要有决定性，就是“什么因，生什么果”。例如善因生善果，恶因生恶果，无记因生无记果；这生果法的功能要决定，方可以叫做种子。像小乘善生恶，恶生善的说法，在唯识家看，是没有做种子资格的。

    【五、待众缘：谓此要待自众缘合，功能殊胜，方成种子。此遮外道执自然因，不待众缘，恒顿生果；或遮余部，缘恒非无，显所待缘，非恒有性，故种于果，非恒顿生。】
    待是等待。功是功用，能是能力；殊是特殊，胜是超胜。遮是遮除，就是不赞成的意思；外道，就是心外求道，指印度的异教徒。余部，就是大乘之余，指的小乘。
    种子第五个条件，就是要等待众缘，方有果生。意思就是说，如果要种（P188）子生起现行果法的话，除了种子本身之外，还要其余的众多助缘、功用和能力，这样，才可以叫做种子。这就是不赞成印度有一种外道，他们主张一切法都是无因自然而生，用不着等待众缘，可以恒常顿时生一切果法；或者遮除其余的小乘，缘也是恒常有的主张。如果真是恒常有缘的话，那末，无论甚么时候都可以生果，在事实上又不是这样。可见缘是要等待而有的，并不是恒常而有。所以种子的因对于现行的果法，决定要待缘才可以生起，并不是恒常顿生。

    【六、引自果：谓于别别色心等果，各各引生，方成种子。此遮外道执唯一因，生一切果。或遮余部，执色心等，互为因缘。唯本识中，功能差别，具斯六义，成种非余。】
    种子第六个条件就是引自果；各各不同的因，而引生各各不同的现行果。例如色法的种子，只可以生色法的现行；心法的种子，只可以生心法现行。各各引生自果，才可以叫做种子；这就是破除外道“一因能生一切果”的主张。或者，遮除小乘执着“色法的种子，生心法的现行；而心法的种子，（P189）生色法的现行”，这样的色心互为因缘，那怎样可以呢？
    最后几句是总结上面六义，所以说，唯有第八根本识中里面所含藏的种子，才具足前面这六个条件；也唯具此六个条件，方能叫做种子，其余的皆没有做种子的资格。

    【外榖麦等，识所变故，假立种名，非实种子；此种势力，生近正果，名曰生因，引远残果；令不顿绝，即名引因。】
    近正果：近是直接，如豆生芽；远残果：远是间接，如芽生干，开花结豆。正果，是存在，如人身；残果，是死后，如尸骸。
    至于外面的榖和麦，大家不知道的以为是榖种麦种，其实不是亲种。因为它本身还是现行的果法，真实的亲种是含藏在阿赖耶识里面；所以外面的榖麦，还是阿赖耶识所变现的相分，假名种子，不是真实种子。这种种子生果的势力，有两种，一种是生正果，因为它接近果的原故，所以叫做生因；一种是引残果，它比较上疏远一点，所以叫做引因。（P190）

    【内种必由熏习生长，亲能生果，是因缘性；外种熏习，或有或无，为增上缘，办所生果，必以内种，为彼因缘，是共相种，所生果故。】
    如果是第八阿赖耶识里面所含藏的种子，那种子必定是由熏而生，或由熏习而长。因阿赖耶识里面的种子，它是亲（直接）生一切现行的果法，所以是亲因缘。至于外面的榖麦等种，或用熏，好像茶叶用芝兰花来熏习；或者不用熏，好像桂花兰花，它本身上就有香气，用不着别个东西来熏它，所以说“或有熏习，或无熏习”。不过这一种外面的熏习，作增上缘是可以，不能作亲因缘。如果真真要成办一切现行的果法，那必定要用内种来做它们的因缘；因为外面的一切山河大地、森罗万象，都是大家阿赖耶识共变的相分种子所生出来的现行果法。

    【依何等义，立熏习名？所熏能熏，各具四义，令种生长，故名熏习。何等名为所熏四义？一、坚住性：若法始终，一类（P191）相续，能持习气，乃是所熏。此遮转识，乃声风等，性不坚住，故非所熏。二、无记性：若法平等，无所违逆，能容习气，乃是所熏。此遮善染，势力强盛，无所容纳，故非所熏，由此如来第八净识，唯带旧种，非新受熏。三、可熏性：若法自在，性非坚密，能受习气，乃是所熏。此遮心所，及无为法，依他坚密，能受习气，乃是所熏。此遮心所，及无为法，依他坚密，故非所熏。四、与能熏共和合性：若与能熏同时同处，不即不离，乃是所熏。此遮他身，刹那前后，无和合义，故非所熏。唯异熟识，具此四义，可是所熏，非心所等。】
    现在要讲到熏习上来了。但熏习也有两种，就是所熏和能熏。所熏有四个条件，能熏也有四个条件，才能够令种子或生或长，否则是没有熏习资格的。所熏的四个条件是甚么？第一个是坚住性，就是一件东西从始至终是三性不分的一类，又是相续不断的，具有这样的条件，才可以叫做所熏——执（P192）持习气；使熏成的种子，不散不失，前六转以及声和风，没有相续不断的坚住性，所以它们不能做所熏。
    第二是无记性，设若有一件东西，它是平等性，善来它也受熏，恶来它也受熏，它容纳了善恶性，却没有善恶的违逆现象，具有此义，方可以叫做所熏。但纯善或纯恶的东西，它们的势力强，彼此互不相顺，不能容纳，是不能做所熏的。佛的第八识唯是景净的善法，所以它不能做所熏。
    第三是可熏性，就是一件东西，它自己可以做主，不会被别人束缚，能够得到自由自在；并且它的体性是虚疏的，不是坚密的，能够容受善恶的熏习，唯其如此，才可以做所熏。这是遮除心所和无为法的，因为心所没有主权，不得自在；无为法又是坚密的，所以它们不是所熏。
    第四要和能熏和合：能所熏要同在一刹那时间，又要同处；能所熏都是自己身上的，别人的能熏不可以来熏我的所熏。所以能熏和所熏虽不即一个，然而也不相离；这样能所和合，才可以发生熏习的作用。这就是遮除别人的识，不可以熏我的第八识，以及前后相隔，也不能作为所熏；因为“自（P193）他”和“前后”都没有和合的意义啊，所以都不能做所熏。说了半天，究竟那一个才能做所熏呢？唯有凡夫位上的第八异熟识，才完全具足上面这四种意义，所以才可以做所熏。然而单是第八识的心王心所，还是不可以，因为它缺了第三个条件，自己不能够自在做主啊。

    【何等名为能熏四义？一、有生灭：若法非常，能有作用，生长习气，乃是能熏。此遮无为，前后不变，无生长用，故非能熏。二、有胜用：若有生灭，势力增盛，能引习气，乃是能熏。此遮异熟心心所等，势力羸劣，故非能熏。三、有增减：若有胜用，可增可减，摄植习气，乃是能熏。此遮佛果，圆满善法，无增无减，故非能熏。彼若能熏，便非圆满，前后佛果，应有胜劣。四、与所熏和合而转：若与所熏，同时同处，不即不离，乃是能熏。此遮他身，刹那前后，无和合义，故非能熏。唯七转识，及彼心所，有胜势用，而增减者，（P194）具此四义，可是能熏。如是能熏与所熏识，俱生俱灭，熏习义成，令所熏中，种子生长，如熏苣蕂，故名熏习。】
    前面是讲的所熏条件，现在来讲能熏的条件。能熏的条件也有四个，第一是有生灭：假如有一法，不是恒常不变的，能够有作用，能够生起或增长习气，这才可以叫做能熏。无为法，它是前后不会转变的，没有生和长的作用，所以不可以做能熏。
    第二是有胜用：设若是生灭的东西，它有势力增盛起来，能够引生习气，才可以叫做能熏。第八识的异熟果报，它的心王和心所都是无记性，势力非常的羸劣，所以不能够做能熏。
    第三是有增减：设若有胜用，可增可减的东西，能够摄植习气，才可以叫做能熏。这就是说，一到了佛果，他是圆满了善法，再不能加增或减少，所以佛果不能做能熏。如果佛还要熏的话，那佛的功德也就不能称为圆满了。（P195）
    第四是与所熏和合：就是说，能熏和所熏要同在一刹那，又要是自己的，这叫做“同时同处”；也不是一，也不能离开，有这样的条件，才叫做能熏。这就是遮除——别人的不能做我的能熏，前后两刹那也不能做能所熏。唯是自身的和合的，才能做能熏。
    明白了上面这四个条件，我们就可以知道，做能熏的资格，只有前七转识的心王和心所，因为它们有殊胜的势用，又可以增减。具足上面这四个条件，才可以做能熏。
    现在要把能熏和所熏，总结起来：能所是同生同灭的，熏习的意义才可以成立。有了前七识能熏的条件，才能够令所熏第八识里面所生的种子，慢慢增长起来。好像印度有一种胡麻一样，因为它要榨香油，所以它先用香的东西去熏；前七识心王和心所的现行，去熏第八识心王的种子，就好像这样，所以叫做熏习。

    【能熏识等，从种生时，即能为因。复熏成种，三法展转，因（P196）果同时，如炷生焰，焰生焦炷；亦如芦束，更互相依，因果俱时，理不倾动。能熏生种，种起现行，如俱有因，得士用果。种子前后，自类相生，如同类因，引等流果。此二于果，是因缘性，除此，余法皆非因缘。设名因缘，应如假说。是谓略说一切种相。】
    能熏的前七识，从第八识里面的种子生起的时候，就能够为因。种子生起了现行，由现行再熏成种子。这样的“种生现，现熏种”，叫做三法展转；无论是种生现，或现熏种，那都是因果同时的。好像灯心生灯焰，或灯焰烧灯心，这也是三法展转。又好像芦茅捆缚在一处，这也是譬如前七识和第八识是互相为依的。这因果同时的道理是很稳固的，一点都不会摇动。
    现熏种，种生现，在十因上叫做俱有因，在五果上叫做人为的士用果。前念的种子引生后念的种子，这是自类相生，这在十因中叫做同类因，在五果中叫做同等流类的果。上面这俱有因对于士用果，同类因对于等流果，都（P197）属于因缘性。除了这俱有因和同类因之外，其余的都不是因缘，纵然说是因缘，也是方便说的。上面讲了种子许许多多的道理，也不过是略略说了一下种子的意义而已。

    【此识行相所缘云何？谓不可知，执受处了。了，谓了别，即是行相；识以了别为行相故。处，谓处所，即器世间；是诸有情所依处故。执受有二，谓诸种子及有根身。诸种子者，谓诸相名，分别习气；有根身者：谓诸色根，及根依处。此二皆是识所执受，摄为自体，同安危故。执受及处，俱是所缘。阿赖耶识，因缘力故，自体生时，内变为种，及有根身，外变为器。即以所变，为自所缘，行相仗之，而得起故。】
    上面已经把阿赖耶识的自相、果相、因相的一切种相都讲过了，现在来讲不可知的根身、器界，和行相。先讲一个“了”字，甚么叫做了呢？就是了别，也就是行相。因为识就是用了别来做它的行相。
    处，又是甚么呢？就是我们所依住的这个器世界，也就是我们这班有情（P198）识的众生所依住的处所啊。
    甚么是执受呢？执受有两种，一种是种子，一种是根身。种子是甚么？就是相的习气、名的习气、分别的习气。习气，就是熏习的气分，也就是种子的别名。根身，也有两种，一种是看不见的神经，一种是看得见的身体。这种子和根身都是第八识所执持，所领受的。因为这个第八识是摄受根身为自体，所以安则同安，危则同危。
    执受根身和器界处所的阿赖耶识，由因缘的力量，所以自体生起的时候，里面就变成种子及有根的身体，而外面就变出了山河大地的器世界。这阿赖耶识就用自己所变的相分，又拿它来当自己所缘的境界。因为阿赖耶识见分的行相要依仗这根身器界的相分，这见分才能够生起。

    【此中了者，谓异熟识，于自所缘，有了别用。此了别用，见分所摄。然有漏识，自体生时，皆似所缘、能缘相现，彼相应法，应知亦尔。似所缘相，说名相分；似能缘相，说名见（P199）分。若心心所，无所缘相，应不能缘自所缘境。或应一一，能缘一切，自境如余，余如自故。若心心所，无能缘相，应不能缘，如虚空等，或虚空等，亦是能缘。故心心所，必有二相。如契经说：一切唯有觉所觉义皆无；能觉所觉分，各自然而转。】
    前面讲第八识的所缘——根身、器界、种子，现在来讲第八识的能缘——见分。现在所说的“了”是甚么呢？就是第八异熟识，对于自己所缘的境上，有一种明了分别的作用；这一种了别的作用，是属于能见的一分所摄。然而，在我们凡夫有漏的识上，自体生起的时候，都好像有所缘的相和能缘的见这两种相状显现起来；第八识的心王既然有这能所的见相二分，那末，同它相应的五个心所，当然也是一相。好像有所缘的相状，所以叫做相的一分；好像有能缘的相状，所以叫做见的一分。反过来说，设若心王和心所如果没有所缘的相，那见分就不能够缘自己的境界。自己既然没有（P200）自己的相分，给它自己的见分所缘，那只好去缘别识的境别；这样一来，每一个识都可以缘一切的境界。例如眼识也不一定缘色的境界，也可以缘声，缘香，……缘法的境界了。自识的境界同余识的境界是一样，那末，余识的境界也可以同自识的境界一样给我缘啊！这是说，没有自己所缘的相分是不可以。设若心王和心所没有能缘的相，那就不应当有能缘的功用；既然没有能缘的功用，那就同虚空一样了，因为虚空是没有能缘的功用啊。反过来说，虚空也同心王心所一样，也有能缘的功用啊。依上面种种的道理说起来，那心王和心所必定有能缘和所缘的“见相二分”。不但道理上说起来，应当有见相二分，就是契经上也这样说：“一切法都是假的，都是由心识幻现出来的。”可见所觉了的一切法义都是没有的，只有识体上转变出来的能觉的见分和所觉的相分而已。

    【执有离识所缘境者，彼说外境是所缘，相分名行相；见分名事。是心心所自体相故。心与心所，同所依缘，行相相似，（P201）事虽数等，而相各异，识受想等，相各别故。达无离识所缘境者，则说相分是所缘，见分名行相，相见所依自体名事，即自证分。此若无者，应不自忆心心所法，如不曾更境，必不能忆故。心与心所，同所依根，所缘相似，行相各别，了别领纳等，作用各异故。事虽数等，而相各异，识受等体有差别故。】
    有一种人他们执着离开心识之外，有一种实在的所缘境界。他们说：外境是所缘，相分是行相，而见分才是心识的体。因为见分是心王心所的体，而相分是心王心所的行相。心王和心所同所依托的根，同所缘的境，既然依和缘都是相同，所以它们的行相是相似。虽然心王的体和心所是同等，然而它们的行相是各各不同。因为识的行相是了别，受的行相是领纳，想的行相是计度名言，行的行相是造作，所以心王和心所的行相是各各不同。
    如果能够了达离开识之外，没有所缘境的话，那就是相分来做所缘的境（P202）界，见分是属于行相，而相分所依的自体才叫做事，就是自证分。如果没有这个自证分的自体的话，那心王心所也就不会回忆到从前所做的事，好像你从来就没有看见过的人物，你决定回忆不起来。
    心王和心所虽然是所依的根相同，所缘的也是相似，然而，它们的行相倒是各各不同；识是了别的行相，受是领纳的行相，想是计度的行相，行是造作的行相，所以功用各别。你不要以为王所都是以自证分为事，其实行相是有各异的。因为识的体和受的体，受的体和想的体，想的体和行的体，是各各有差别的。

    【然心心所，一一生时，以理推征，各有三分：所量、能量、量果别故；相见必有所依体故。如集量论伽他中说：似境相所量，能取相自证；即能量及果，彼三体无别。又心心所，若细分别，应有四分，三分如前，复有第四证自证分；此若无有，谁证第三？心分既同，应皆证故。又自证分应无有果，（P203）诸能量者，必有果故。不应见分是第三果。见分或时非量摄故。由此见分，不证第三；证自体者，必现量故。此四分中，前二是外，后二是内；初唯所缘，后三通二：谓第二分但缘第一；或量非量，或现或比。第三能缘第二第四。证自证分，唯缘第三。非第二者，以无用故，第三第四，皆现量摄，故心心所，四分合成。具所能缘，无无穷过。非即非离，唯识理成。是故契经伽他中说：众生心二性，内外一切分；所取能取缠，见种种差别。此颂意说，众生心性，二分合成。若内若外，皆有所取能取缠缚，见有种种，或量非量，或现或比，多分差别，此中见者，是见分故。】
    然而心王和心所每一个生起的时候，设若用道理推论起来，各各都有三分：第一是所量，第二是能量，第三是量果；所量是相分，能量是见分，相分和见分的所依自体，那就是自证分。（P204）
    在《集量论偈颂》里面有这样的说法：好像是外面的境界是所量，能取相的就是能量，自证分就是量果。这所量的相分和能量的见分，以及自证分的量果，其用虽然不同，其体是没有差别的。
    又心王和心所大概的是照上面三分就可以了，设若再仔细来分别一下，应当要有四分；三分是如前面一样，再加上一个证自证分。为甚么又要加上它做甚么？设若没有它的话，拿甚么东西来证明第三的自证分不错呢？因为见分要自证分去证，那末，自证分的证明者，是甚么人呢？那就是证自证分啊。因为三和四同是内心的一分，所以应该有证。设若自证分缘见分的时候，那见分是所量，自证分是能量；如果没有第四证自证分来证明的话，那自证分就没有量果了，因为凡是有能量，一定要有量果。你一定会说：“不用证自证分做量果，用第二见分做量果，不是一样吗？”要知道，见分通三量，有时候是非量，是错量，是靠不住，所以不应当用见分做量果，因为证自体的，必定要现量才可以。
    每一个心王或心所，都有四分：（1）相分，（2）见分，（3）自证分，（4）证自证（P205）分。这四分里面相分和见分是属于外，自证分和证自证分是属于内。又相分单属于所缘的境，后面三分不但做所缘，并且可以做能缘。就是说，见分但缘相分，有的时候是正量，有的时候又是错量，现量和比量都有。第三自证分不但能缘见分，并且能缘证自证分。至于第四证自证分，只可缘第三自证分。请问证自证分也缘见分吗？不缘。甚么理由呢？因为既有自证分去缘它，所以用不着第四。第三的自证分和第四证自证分，都是属于现量，所以可以互量，又可以互证。因这种道理，无论是心王或是心所，都是四分合成的。有所缘，又有能缘；第三既然可以反证第四，所以用不着第五、第六……，就不会犯无穷的过了。这四分是一个吗？不是。那末可以离开吗？不可以。具有这四分，唯识的道理才可以成立。
    所以经上有一首偈颂也说：“众生的心有两种性，里面二分为一性，外面二分又为一性；所取是相分，能取是见分，被这二分所缠缚住了，所以才见到有种种差别的不同。”（P206）

    【如是四分，或摄为三。第四摄入自证分故。或摄为二，后三俱是能缘性故，皆见分摄。此言见者，是能缘义。或摄为一，体无别故。如入楞伽伽他中说：由自心执着，心似外境转，彼所见非有，是故说唯心。如是处处说唯一心；此一心言，亦摄心所。故识行相，即是了别；了别，即是识之见分。】
    上面这相分、见分、自证分、证自证分，这四分也可以合为三分，就是把证自证分合在第三分里面。或合为二分也可以，就是相分是一分所缘的，后三分合为一分是能缘的，都属于见分所摄。这个地方所说的见，不是单单指的第二，凡是有能缘的功用，都叫做见分。或合为一分也可以，因为四分没有两个体性啊。
    好像《入楞伽经偈颂》里面这样说：“由我们自己心中有了执着，虽然是由自心变现的境界，也认为有实在外境的显现；其实所见的山河大地，那有真实呢？因为唯识家说‘一切法是唯识所变’啊！”这样的道理，在许多（P207）经论上也说“唯是一心”。不过这一心不是单单指的一个心，不但是八个识，连五十一个心所也在内，其实是包含了五位百法。照上面这许多说法，我们就可以知道，识的行相就是了别，了别也就是识之见分。

    【所言处者，谓异熟识，由共相种成熟力故，变似色等，器世间相，即外大种，及所造色。虽诸有情，所变各别，而相相似，处所无异，如众证明，各遍似一。谁异熟识，变为此相？有义：一切。所以者何？如契经说：一切有情，业增上力，共所起故。有义：若尔，诸佛菩萨，应实变为此杂秽土。诸异生等，应实变为他方、此界，诸净妙土。又诸圣者，厌离有色，生无色界，必不下生，变为此土，复何所用？是故现居，及当生者，彼异熟识，变为此界，经依少分，说一切言，诸业同者，皆共变故。】
    前面讲的是识的见分，现在来讲识的相分。第八识的相分有三种，所谓根身、器界、种子，而现面是专讲器界。所谓“处”者是甚么呢？就是第八（P208）识里面所含藏了的共相的种子；众生的共相种子到了成熟的时候，即变现了似色等一种器世间的相状，这就是外面的地、水、火、风的四大种，及色、香、味、触的所造色，所谓“能、所八法”。
    虽然有情所变的各各不同，但相状是相似的，处所是无异的。这意思恐怕不容易懂，所以来说个譬喻：好像几百盏灯光在一处，光虽然是由各各不同的灯上放出来的，然而各各灯上的光，都普遍在这一处，又分不出彼此来，所以好像是一。
    现在要讨论这个器世界，是甚么人的第八识所变的呢？这有三家的主张不同，第一家的主张说：“是一切众生大家共变的，因经上说：‘由一切众生所作的业，增上的势力，共同生起的这一个世界。’”
    第二家觉得他这种说法不对！如果真是照你这种说法，那末，诸佛菩萨也应当实实在在变成这一种龌龊的秽土。就是一切众生也应当变出或他方或此界一切清净的妙土来。还有哩，一种三果阿那含的圣人，他们是讨厌这个色界，离开了这个色界而生到无色界去了，他们必定不愿意再生到这欲界（P209）和色界中来！因为他们变这些秽土，又有甚么用处呢？因上面这种种的道理，我们就可以知道，凡所变的器界，一种是为现在，一种是为了当来去受生用的，那末，他的第八识就变成了此界或他方的住处。经上说一切，不是儱侗含浑的一切，是依据少部分同造这一种业的人的一切，就是造的业是相同的，所以大家才可以共变。

    【有义：若尔，器将坏时，既无现居，及当生者，谁异熟识，变为此界？又诸异生，厌离有色，生无色界，现无色身，预变为土，此复何用？设有色身，与异地器，粗细悬隔不相依持，此变为彼，亦何所益？然所变土，本为色身依持受用，故若于身，可有持用，便变为彼。由是设生他方自地，彼识亦得变为此土；故器世界，将坏初成，虽无有情，而亦现有。此说一切共受用者。若别受用，准此应知，鬼人天等，所见异故。】
    第三家护法菩萨的意义，他说：如果照你第二家这样的说法，那末，世（P210）界将坏的时候，既然没有现住的人，也没有当生的人，试问是那一个人的第八识，来变现这个世界呢？还有一种众生，他很讨厌这个欲界和色界，他修行用功离开了这下界，而生到上面的无色界天上去了。无色界的人既然没有色身，他要老早变好了这个有质碍的世界，有甚么用处呢？没有色身，固然用不着住处，就是有色身的话，也不要住在下界这种垢秽的处所！因为隔了地的器界，粗细差得太远，是不能依住的；而上界的身识来变出下面的器界，有甚么利益呢？
    然而所变的土地，本来是为色身依持受用的，所以，设若对于身体有依持的受用，那当然要从各人自变。因为这一种原故，设若就是生到他方或此界，他地的识也可以变现此地的土；所以世界将坏或初成，虽然是没有众生，还是照常的可以现有。
    这还是说的一切山河大地共受用的。至于各人别受用的境界，照这个道理，可以推例而知；好像鬼和人，人和天，各各所见的境界，当然不同的。（P211）

    【诸种子者，谓异熟识，所持一切有漏法种，此识性摄，故是所缘。无漏法种，虽依附此识，而非此性摄，故非所缘。虽非所缘，而不相离，如真如性，不违唯识。】
    第八阿赖耶识的相分有三种，前面所说是器界，现在要讲的是种子。这许多种子就是藏在第八异熟的果报识里面，所持的设若是有漏法种，那和第八识是一样，都是无记性，也是第八识所缘的境界。如果是无漏种子，虽然也是依附这第八识，然而不是无记性，完全是属于善性，所以不是第八识所缘的境界。虽然不是有漏识所缘，然而和识也不是相离，好像真如性一样，它也不是有漏识所摄，还是不违背唯识的道理。

    【有根身者：谓异熟识，不共相种，成熟力故，变似色根，及根依处，即内大种，及所造色。有共相种，成熟力故，于他身处，亦变似彼；不尔，应无受用他义。】
    第八识相分三种之中，器界和种子已经讲过了，所以现在再来讲根身。（P212）这根身和器界不同，器界是共相种，根身是不共相种。这根身是第八识不共相种，由这不共相的种子成熟了有力的原故，所以变似色根，以及看得见的外面这眼睛、耳朵、鼻孔、舌头、身体的五官。这是属于身上的地、水、火、风四大种，以及色、香、味、触的所造色。
    这外面看得见的根依处——眼睛、耳朵、手足等，也有共相种成熟的，所以对于别人的身处，也有共变。假定完全没有我们的关系，那为甚么可以借别人的眼睛代我看信，耳朵代我去听电话，手代我写字，而脚代我去走路呢？可见别人的五官，有一部分也是我们共变的啊。

    【此中有义：亦变似根。辩中边说：似自他身，五根现故。有义：唯能变似依处，他根于已，非所用故。似自他身，五根现者，说自他识，各自变义，故生他地；或般涅槃，彼余尸骸，犹见相续。前来且说业力所变，外器内身，界地差别，若定等力，所变器身，界地自他，则不决定；所变身器，多（P213）恒相续。变声光等，多分暂时，随现缘力，系发起故。略说此识，所变境者，谓有漏种，十有色处，及堕法处，所现实色。】
    有一家说：“不但变外面的根依处，并且也变他人的净色根。”《辩中边论》上就这样说：“有自己和他人的五根身，都可以变现。”
    第二家说：“但可以共变他人的根依处，这是因为有共受用。至于变他人的净色根，对于我们有甚么用处呢？你前面拿《辩中边》说的话来证明，不知道它说的‘似自他身五根现’者，它是说‘自己的识变自己的根，他人的识变他人的根’，并不是互变，乃是各各自变。因此，人死了生到别处去了，或者入涅槃了，因为外面的根依处，有大家共变的原故，所以人虽然是死了，而留下来的尸骸，我们大家还看见存在，这就可以证明有大家共变的实事。”
    照上面所讲，还是业力所变的外面的器界和内面的根身，欲界和色界有（P214）五地的不同。若是由定力或神通力所变的器界、根身、界地和自他，那是没有决定的；若是所变化的人身和物质，都好像很长时间的在那儿存在；若是变化的音声或是光明，那时间祇是很短的，暂时现一现就没有了！因为随一种因缘的力量，而系发生起的。
    在上面说了这许多的话，都是略略的说了一点第八识自己所变的境界；就是说的有漏种子，和五根五尘的十种有色处，以及法处所摄的无见无对色，和禅定所现的实色。

    【何故此识，不能变似心心所等，为所缘耶？有漏识变，略有二种：一、随因缘势力故变。二、随分别势力故变。初必有用，后但为境。异熟识变，但随因缘，所变色等，必有实用。若变心等，便无实用。相分心等，不能缘故。须彼实用，别从此生，变无为等，亦无实用，故异熟识，不缘心等。至无漏位，胜慧相应，虽无分别，而澄净故，设无实用，亦现彼（P215）影；不尔，诸佛应非遍智。故有漏位，此异熟识，但缘身器及有漏种，在欲色界，具三所缘。无色界中，缘有漏种。厌离色故，无业果色，有定果色，于理无违，彼识亦缘，此色为境。】
    这里有一个问答，就是说：“为甚么但可以变色，而不能变心王心所，来做所缘呢？”答：“在我们凡夫有漏识变的时候有两种，一是随从因缘的势力变；二是随从分别的势力变。若是由因缘势力变的话，那是有功用的；如果是由分别变的话，那只可以做所缘的境，而没有实在的功用。
    甚么叫做因缘变呢？是有种子和助缘。甚么叫做分别变？不是由种子变的。就是说，若是由第八异熟识变的，它是随从种子因缘所变的法，所以是有实用的。设若是变心法，那是没有实用，相分心等是不能够缘的；设若要有实用的话，那就非要从种子生才可以，所以现行识所变的是无用。变无为也是一样，因为无为是理性，所以也没有实用。因此，异熟识但缘根身、（P216）器界、种子相分的色法，而不缘心等，就是这个意思。
    一到了无漏位的时候，它是和胜慧相应，虽然是无分别智，然而他的心水好像大海一样的澄净，设若没有实用，但是可以现彼心影。如果不是的话，那诸佛也不应当有普遍的智慧。
    所以我们现在就可以结论：若是在凡夫有漏位的时候，这个第八的异熟识，但可以缘根身、器界，以及有漏的种子。就是说，在欲界和色界的有情，他的第八识是能缘三种境界——根身、器界、种子。若是在无色界中，因为没有业果色，所以不缘根身和器界，只缘有漏种子罢了。无色界的人虽然没有业果色，然而还有定果色，所以还有它所缘的色境，在道理上也可以说得通。

    【不可知者，谓此行相，极微细故，难可了知；或此所缘，内执受境，亦微细故，外器世间，量难测故，名不可知。云何是识取所缘境，行相难知？如灭定中，不离身识，应信为有。（P217）然必应许，灭定有识，有情摄故，如有心时。无想等位，当知亦尔。】
    上面为甚么把种子、根身、器界上面都要加一个“不可知”呢？这就是说，第八识能缘的行相是极微细，所以是难可了知。不但是缘的行相，微细难可了知，就是所缘执持的根身和种子，也是微细得不可知；而所缘的器界又太广大，不容易测量，所以都是不可知。
    为甚么第八识所缘的境界和能缘的行相，都是不可知呢？我们可以举个例：好像入灭尽定的人，有一个不离身的识，我们应当相信是有。然而为甚么要赞灭尽定还有心识呢？因为入灭尽定的人，他虽然没有身语的动作，但是他并不是枯木，照常是属于有情识的众生所摄，同未入定以前有心识的时候是一样。入灭尽定的人有细识，入无想定的人也是一样。

    成唯识论讲话卷二终（P218）


成唯识论讲话（卷三）

    成唯识论讲话（卷三）

    【此识与几心所相应？常与触、作意、受、想、思相应。阿赖耶识，无始时来，乃至未转，于一切位，恒与此五心所相应，以是遍行心所摄故。触谓三和，分别变异，令心心所，触境为性；受想思等，所依为业。谓根境识，更相随顺，故名三和。触依彼生，令彼和合，故说为彼，三和合位。皆有顺生心所功能，说名变异，触似彼起，故名分别。根变异力，引触起时，胜彼识境，故集论等，但说分别，根之变异。和合一切心及心所，令同触境，是触自性。】
    现在来问：“第八识有几个心所同它相应？”答：“有五个遍行心所常常和它相应——（1）触，（2）作意，（3）受，（4）想，（5）思，这五个同第八识相应。”（P219）因为第八阿赖耶识从无始以来，一直到没有转识成智以前，在三界九地之中都是同这遍行五个心所相应，因为这五个是普遍八个识啊。
    现在先来讲头一个触，怎样叫做触呢？触就是根境识三和合“分别”和“变异”，能够令心王和心所，同前面的境界相接触，这就是它的体性；后面的受、想、思、……种种的心所，统统都是依靠触过了以后才有的，这就是它的业用。现在要提出专门来解释三和，怎样叫做三和呢？就是“根”、“境”、“识”这三个东西，是互相随顺，所以叫做三和。触心所又是依托这根境识所生，又能够令根、境、识和合，所以说“为彼根、境、识三和合的时候而有”。
    怎样又叫做变异呢？就是说触心所，在根、境、识三和合的时候，有顺生其余的作意、受、想、思，以及别境和善、恶一切心所，这就叫做变异。
    怎样又叫做分别呢？就是说触心所，有似前根、境、识三和合的功用的能力，所以叫做分别。
    触心所本来是根、境、识三法和合的功用，而《杂集论》上为什么说“分（P220）别根之变异”呢？那是因为根的变异力，能够引触生起的作用，比较识和境力量来得殊胜，所以才说根之变异。其实，触心所生起，根境识三法一样也不能少；假使缺少了一样的话，那就不能够接触了。这道理是很容易明白，你去慢慢的考虑一下。所以能够令根、境、识三法和合，生起一切心王和心所，去接触对面的境界，这就是触的自性。

    【既似顺起，心所功能，故以受等，所依为业。起尽经说：受想行蕴，一切皆以触为缘故，由斯故说：识触受等，因二三四，和合而生。瑜伽但说：与受想思，为所依者，思于行蕴，为主胜故。举此摄余。集论等说：为受依者，以触生受，近而胜故。谓触所取，可意等相；与受所取，顺益等相，极相邻近，引发胜故。然触自性，是实非假，六六法中，心所性故，是食摄故，能为缘故，如受等性，非即三和。】
    上面是说触的自性，现在是说触的业用。触的业用是怎样呢？因为触既然是能够顺起心所的功用，所以受、想、思以下的一切心所，都是依触而生（P221）的，这就是触心所业用。这可拿《起书经》来证明，经上说：“受、想、行三蕴，一切都是由触的助缘，才得生起。”因此，所以说识是由“根、尘”二和而生；触是由“根、尘、识”三和而生；受、想、思以下的心所，都是由“根、尘、识、触”四和而生。
    然而《瑜伽师地论》为甚么又说触为受、想、思为所依，而不是说“行”为所依？因为行蕴里面包括的东西太多，范围很大；不过行蕴是以思心所为主，因为思是造作为体，所以它的功用特别的殊胜，故说为思，举思可以摄其余的心所。那末，集论上为甚么又说“触为受所依”呢？这是因为由触生受，触和受是靠近的关系，所以功用殊胜。好比说，触是取欢喜或不欢喜的境界，受是取有顺益或无顺益的境界，所以触和受是极相邻近，触能够引发受心所生起，故名为胜。
    又因为小乘的经部师，说触是由“根、尘、识”三和合而生，触自己没有自体，所以唯识家不赞成，说触是有实体的。六六法，上面的六是指六根，六法是六识、六触、六受、六想、六思、六爱。六触，就是眼触、耳触、鼻（P222）触、舌触、身触、意触。四食，就是段食、触食、思食、识食。还有，十二因缘中有“触缘受”。在六六法中有六触，在四食之中有触食，在十二因缘中有“触为受缘”，怎样可以说“触是假法无体”呢？触的自性同受想思一样，各有体性，可见不是三和无体啊！

    【作意，谓能警心为性。于所缘境引心为业。谓此警觉，应起心种，引令趣境，故名作意。虽此亦能，引起心所，心是主故，但说引心。有说：令心回趣异境，或于一境持心令住，故名作意。彼俱非理，应非遍行，不异定故。】
    上面讲的是触，现在来讲作意。作意的体性，就是能够警动心王和心所的种子生起；作意的业用，就是能够引心王和心所，到所缘境界的地方上去。因为作意能够引起心王心所的种子，又能牵引心王心所到所缘的境上，有这两种功用，所以叫做作意。既然也能够引起心所，为甚么但说引心呢？这是因为心是主故，所以但说引心；因为说到引心，心所也就包含在里面了。（P223）
    还有两个意思，一种是说作意，能够令心回转到异境上去；另一种说作意，能够令心专注一个境界上面。但这两种说法都不对！因为令心回转，那就不是遍行所摄；令心专注一境，那又属于定的功用了。

    【受谓领纳顺违俱非境相为性，起爱为业。能起合离非二欲故。有作是说：受有二种：一境界受，谓领所缘。二自性受，谓领俱触。唯自性受，是受自相，以境界受，共余相故。彼说非理！受定不缘俱生触故。若似触生，名领触者；似因之果，应皆受性。又既受因，应名因受，何名自性？若谓如王食诸国邑；受能领触，所生受体，名自性受。理亦不然！违自所执，不自证故。若不舍自性，名自性受，应一切法，皆是自性受。故彼所说，但诱婴儿。然境界受，非共余相，领顺等相，定属己者，名境界受，不共余故。】
    上面是讲作意，现在来讲受。受的体性就是领纳，或领纳顺境，或领纳违境，或领纳不顺不违的中庸境。受的业用就是能起爱，如果受的顺境，那（P224）就希望欲合不要离；设若是受到逆境，一定是希望欲离而永远的不要合；至于不是顺也不是逆的境界，那当然无所谓了。
    不过另外有一家说：受也有两种分别，一种叫做境界受，那当然是领纳到所缘的境界；还有一种叫做自性受，他说这受是领纳俱生的触。甚么叫做俱生触？就是说：“受是由触所生，转过头来又来受触。”他说：“这两种受中唯有自性受，才是受的自相；至于境界受，那是一切心王心所都有它们所缘的境界，不单是受心所才有境界，所以叫做‘共余相’。”这种说法对不对呢？当然不对！怎样知道它不对呢？因为受决定不缘“俱生触”！设若照你的说法“因为从触生就要受触”，那世间上一切法都是果从因生，都要去受因啰？也都叫做自性受吗？还有，既然是受因，那就应当叫做因受，为甚么又要叫做自性受呢？设若你又说：“好像‘王食国邑’一样，因为王是由国邑而生，所以又食国邑的物；因此，受是由触而生，所以又领纳受的自体，这样就叫做自性受。”那更是不对！甚么原因呢？那有自己受自己的道理？你想，世间有没有手指自己触手指，刀自己割刀？因此，凡是受只可以（P225）受他，那里能受自己呢？若说自受，此不但违背了你前面自己所说的受触，并且自己也不能证明自己啊。
    设若你又说，不舍自性所以叫做自性受，那宇宙万有一切法岂不都可以叫做自性受吗？因为一切法都是不舍自性啊！所以他前面说甚么自性受，那完全是骗小孩的话。同时也应该知道，触是触对，作意唯警觉，想唯取像，思唯造作；那末，受唯领纳，那里是其余心所的共相呢？因为受顺境就不受违境，受违境就不受中庸的境，所以受只有受境界，是不共其余心所的。

    【想，谓于境取像为性；施设种种名言为业。谓要安立，境分齐相，方能随起，种种名言。】
    想的体性，就是对于见过了的境界之后，去取它的影像。想的业用，就是安排施设种种的名字的言句。因为要安立境界的分齐，所以才能够生起种种的名言。（P226）

    【思，谓令心造作为性；于善品等，役心为业。谓能取境，正因等相；驱役自心，令造善等。此五既是遍行所摄，故与藏识，决定相应。其遍行相，后当广释。此触等五，与异熟识，行相虽异，而时依同，所缘事等，故名相应。】
    思的体性，就是令心去造作；思的业用，就是对于善事或恶事役心去做，能够取正因或邪因的相状。若是听了正法，当然会去作善；假定听了邪教，那就难免去作恶了。
    上面这触、作意、受、想、思五种，是属于遍行所摄。因为这五个心所，决定同第八阿赖耶识是相应的。遍行的意义，到后面会详细的解释。这触等五个心所，同第八识行相虽然是不同，然而心所和心王，是同时，同所依的根，同所缘的境，同做一件事，二同二等，所以叫做相应。

    【此识行相，极不明了，不能分别，违顺境相。微细一类，相续而转，是故唯与舍受相应。又此相应受，唯是异熟，随先（P227）引业转，不待现缘，任善恶势力转故。唯是舍受，苦乐二受，是异熟生，非真异熟，待现缘故，非此相应。】
    这个第八阿赖耶识的行相，它是最不清楚，因为它不能够分别或者顺境或者违境。它的行相根微细，不分违顺一类的中庸境，在那前灭后生相续的起伏，所以唯有同舍受相应。
    又和第八识的相应受，也是非善非恶的无记性。它是随从过去所造的引业，而受现成的果报，并不要等待现在甚么东西的助缘，任从过去善恶业的势力而转移，所以完全是舍受。至于苦受或乐受，那是前六识异熟生的责任。因为前六识从第八异熟识所生，所以前六识不是真正受果报的异熟识。如果要等待现在衣服、饮食、卧具、汤药这种种的助缘，那就不同这舍受相应了。

    【又由此识，常无转变，有情恒执，为自内我，若与苦乐二受相应，便有转变，宁执为我？故此但与舍受相应。若尔，如（P228）何此识，亦是恶业异熟？既许善业，能招舍受，此亦应然；舍受不违苦乐品故。如无记法，善恶俱招。】
    又因为这第八阿赖耶识，它是恒常一类的没有转变的，所以我们有情的第七识执着第八识为自己主宰的内我；设若同苦受或乐受来相应的话，那就有转变了。既然是常常的转变，那怎样可以把它当做有主宰的东西呢？所以第八阿赖耶识，但和舍受相应。
    或问：“照你这样说起来，那为甚么这阿赖耶识，也是恶业所招感的异熟果呢？”答覆这个问题很简单，就是说：“你们既然赞成善业可以招异熟果，那为甚么不赞成恶业也可以招异熟果呢？”因为赖耶是舍受，所以才不会违背苦和乐的品类，好像无记法一样，好坏都能够容受。

    【如何此识，非别境等，心所相应？互相违故。谓欲，希望所乐事转；此识任业，无所希望。胜解，印持决定事转；此识瞢昧，无所印持。念，唯明记曾习事转；此识昧劣，不能明（P229）记。定，能令心专注一境；此识任运，刹那别缘。慧，唯简择得等事转；此识微昧，不能简择。故此不与别境相应。】
    外人问：你怎样知道这第八阿赖耶识，和以下的别境，善、恶、不定等心所不相应呢？因为是互相违背的原故。我们就先讲别境吧！例如欲心所，它是希望所欢喜的事而转起；这第八识它是任凭前六识所作的业怎样而定的，它自己是无所希望。胜解心所哩，它底功用是印证执持决定的事上而转起；这第八识它是瞢瞢昧昧，它那里有甚么印持呢？念心所，它唯有分明记忆曾经学习过的事；然而，第八识它是一个昏昧下劣性的东西，它那里能够明记呢？定心所的话，它能够使令心专注意一种境界；这第八识它是任运的刹那刹那，念念别缘的。慧心所哩，它的功用唯是拣择或者是好，或者是坏，等等事起；这第八识的功用是非常的微昧，它完全不能拣择甚么，所以第八阿赖耶识，因了上面种种的关系，所以不同五个别境心所相应。

    【此识唯是异熟性故。善染污等，亦不相应；恶作等四，无记（P230）性者，有间断故，定非异熟。法有四种：谓善、不善、有覆无记、无覆无记。阿赖耶识何法摄耶？此识唯是无覆无记，异熟性故。异熟若是善染污者，流转还灭应不得成。又此识是善染依故。若善染者，互相违故，应不与二俱作所依。又此识是所熏性故。若善染者，如极香臭，应不受熏，无熏习故，染净因果俱不成立。故此唯是无覆无记。覆，谓染法，障圣道故；又能蔽心，令不净故。此识非染，故名无覆。记，谓善恶，有爱非爱果，及殊胜自体可记别故；此非善恶，故名无记。】
    上面是讲的第八识同五个别境心所没有关系，现在来说同善、恶、不定等心所都没有关系。是甚么原因呢？因为这个第八识，它是无记的异熟性。所以第八识和善性以及染污等都是不相应的。至于悔、眠、寻、伺这四种不定，它们虽然是无记性，然而又是有间断的东西，决定不是由过去的因，而（P231）招感现在的异熟果。
    一切法的性质大别分为四种：（1）善性，（2）不善性，（3）有覆无记性，（4）无覆无记性。试问阿赖耶识是甚么性质所摄呢？答：“这阿赖耶识是无覆无记异熟性所摄。”
    异熟识设若是属于善性，或者是属于染性的话，那无论是流转的凡夫以及还灭的圣人，应该都不得成就。还有，这第八识是善法和染法共所依托的。设若第八识是单属于善，那就会违背于恶；若是单属于恶，那又会违背于善，所以说是互相违故，同时，也不可以作善染两种的所依处了。又第八识它是属于所熏的东西，设若它是极善的东西，那就不能受染熏；如果是恶，那也不能受善熏；好像极香和极臭的东西，它是不能受熏的。第八识如果失掉了熏习的意义，那一切染净的因果，统统都不能够成立！因此，第八识唯是无覆无记。
    覆是甚么意义呢？覆，是染污的东西，能够障碍无漏的圣道，又能够障蔽本有的真心，使令它不得清净。然而，因为第八识的本身，它不是染污，（P232）所以叫做无覆。记，又是甚么意义呢？就是作善有可爱的果，作恶有非爱的果，有善恶的体性可以记别。这第八阿赖耶识既然不是善恶的性质，所以叫做无记。

    【触等亦如是者，谓如阿赖耶识，唯是无覆无记性摄。触、作意、受、想、思亦尔。诸相应法，心同性故。又触等五，如阿赖耶，亦是异熟。所缘行相俱不可知，缘三种境，五法相应，无覆无记，故说触等亦如是言。有义，触等如阿赖耶，亦是异熟，及一切种。广说乃至无覆无记，亦如是言，无简别故。彼说非理，所以者何？触等依识，不自在故。如贪信等，不能受熏；如何同识，能持种子？】
    现在要讲到遍行五个心所了。遍行五究竟同第八识的性质是怎样啊？第八识既然是无覆无记，那触、作意、受、想、思这五个心所当然也是一样；因为凡是和心王相应的东西，它的性质必定是相同，所以也是无记性。五个心所除了和心王同是无记外，同时也是异熟性；就是所缘和行相，也是不可（P233）知，所缘的也是根身、器界、种子三种境界。所以这触等五法的相应，也是无覆无记性；因此，故说“触等亦如是”这一句话。
    还有一家的异解，那就太儱侗了！他说：“这五个心所也和阿赖耶识一样，是异熟报体；也是一切种子的性，一切的一切，通通都和第八识心王一样。”亦如是这三个字，没有一点的简别，那怎样对呢？怪不得下面要破他了。
    你说的不合乎道理啊！甚么原因呢？因为触等五个心所，它们是依托第八识的心王；它们离开了心王，自己是不能够自由自在生起的。好像信等的善心所，和贪等的烦恼心所，都是不能够受熏的；心所怎样可以和心王一样能够执持种子呢？

    【又若触等，亦能受熏，应一有情有六种体。若尔，果起从何种生？理不应言，从六种起，未见多种生一芽故。若说果生唯从一种，则余五种，便为无用。亦不可说，次第生果，熏（P234）习同时，势力等故。又不可说六果顿生。勿一有情，一刹那顷，六眼识等，俱时生故。】
    还有一种坏处！假若触等五个心所，也能够受熏的话，那应当一个众生有六个种子的体啊！设若真是这样的话，那末，现行果生起的时候，是从那一个种子生的呢？在道理上说起来，不应当说“一个现行的果法，是从六个种子生起来的”；因为我们没有看见过各种不同的种子，合起来共生一种芽的事实。如果说现行果法生起的时候，是单从一样种子生的，那末，其余的五个种子（一个心王，五个心所），岂不是多余而没有甚么功用了吗？也不可以说“是一个一个的次第生起”，因为熏的时候是同时熏，而生的时候是次第，恐怕没有这种道理吧！也不可以说“一个心王种，五个心所种，同一刹那顿生六个现行果”，因为一个众生不可以同在一时，而生六个眼识的现行果啊！

    【谁言触等，亦能受熏持诸种子？不尔。如何触等如识名一切（P235）种？谓触等五，有似种相，名一切种。触等与识，所缘等故。无色触等，有所缘故。亲所缘缘，定应有故。此似种相，不为因缘生现识等，如触等上，似眼根等，非识所依。亦如似火，无能烧用。】
    外人听到论主上面这种说法，觉得论主把意思歪曲了，因此他们把自己的主张，再为解释：“我们并没有说，触等五个心所，也能够受熏和执持种子。”论主说：“如果你们不是这样说，那为甚么又说触等五个心所，也同心王一样，叫做一切种子呢？”外人答：“我们所说的触等五个心所，也叫做一切种的话，那是因为触等五个心所，有相似的种相，所以叫做一切种。以下说出三个原因——（1）触等五个心所和第八识的心王，所缘境同等。（2）生到无色界中去，它们触等五个心所，还是有它们所缘的境界。（3）每一个王所，有见分一定有它们的相分，来做亲所缘缘，那决定是应当有的。你不要误会，要知道这一种似种相，不是作因缘的种子，来亲生现行的识果。好像（P236）触等所变的似根，不是眼识所依托的；所变的似火，没有烧的功用，是一样的道理。所以触等所变的似种，但作所缘缘，不作亲因缘，这道理是说得通的。”

    【彼救非理！触等所缘，似种等相，后执受处，方应与识而相例故。由此前说，一切种言，定目受熏，能持种义。不尔，本颂有重言失。】
    论主说外人转救很不合理！因为触等所缘的似种，要到后面所说执受处的时候，方可以同心王相例。因这个道理，所以前面所说的一切种，决定是说受熏和持种的意义。如果不是的话，这里说似种，下面又说似种，那颂中岂不是有重复的过失吗？

    【又彼所说，亦如是言，无简别故。咸相例者，定不成证！勿触等五，亦能了别；触等亦与触等相应。由此故知：亦如是者，随所应说，非谓一切。】
    又前面所说的“亦如是”这三个字，如果一点都没有简别，心所和心王，（P237）一切的一切，通通都一样的相例，那决定不能够成立。因为不可以说触等五个心所，也和心王一样的是了别义；就是说相应，难道触也和触相应吗？当然没有这个道理。因此，我们就可以知道，“亦如是”这三个字是有简别的。换句话说，有的地方可同心王一样，有的地方是不同心王一样的，不可以一概说之。

    【阿赖耶识，为断为常？非断非常，以恒转故。恒，谓此识，无始时来，一类相续，常无间断，是界趣生施设本故。性坚持种令不失故。转，谓此识，无始时来，念念生灭，前后变异，因灭果生，非常一故。可为转识熏成种故。恒言遮断，转表非常，犹如暴流，因果法尔。】
    这里有一个问答，就是说：“这个阿赖耶识究竟是断灭的呢？还是常住的呢？”答：“不是断灭，也不是常住。甚么理由呢？因为它是恒流的，所以没有断灭；然而，又是常常转变的，所以也不是常住。
    怎样叫做恒呢？就是说，这阿赖耶识它从无始时以来，不是纯善，也不（P238）是纯恶，是非善非恶的无记性，所以叫做相续。因为阿赖耶识是常无间断的，所以它是三界、五趣、四生、宇宙万有的根本啊！又因为阿赖耶识它的性格是坚住的，所以能够执持一切法的种子，使令它不会遗失。
    怎样又叫做转呢？就是说，这阿赖耶识从无始以来，都是刹那刹那，念念生灭的；前念和后念都是有变动不同，前念过去了，后念又继续起来，所谓因灭果生，当然不是常，也不是一。因为不是常住和断灭，所以才可以给前七识来熏成种子。
    唯识学上以“‘恒’字说明赖耶不是断灭的，以‘转’字说明赖耶不是常住的东西。好像山上流下来的瀑布一样，说它是常是断都不可以，因为它有种子的因和现行的果法，所以当然不是断常。”

    【如瀑流水，非断非常；相续常时，有所漂溺。此识亦尔：从无始来，生灭相续，非常非断，漂溺有情，令不出离。又如（P239）瀑流，虽风等系，起诸波浪，而流不断；此识亦尔，虽遇众缘，起眼识等，而恒相续。又如瀑流，漂水上下，鱼草等物，随流不舍；此识亦尔，与内习气，外触等法，恒相随转。】
    因为阿赖耶识非断非常、恒转的道理不容易懂，所以说个譬喻给你听：好像万丈悬崖流下来的瀑布水一样，若说它是断灭的吗，然而，天天都看见它在那儿前后相续的流动；若说它是常住的吗，而前后的流动相，又时刻在那儿变异，所以叫做非断非常。同时，瀑流水还有两个意义，一是可漂流，一是可沉溺。阿赖耶识也像瀑流一样，业浪滚滚，起伏不断，前灭后生；一切有情都漂流沉溺在这藏识的大海里，不能出离。
    这瀑流的譬喻，还有一个意思，就是瀑流虽然是被风击动，生起波浪，然而不断的还是照常的流下去。这阿赖耶识也是这样，虽然是遇到了众缘，现起了前六识的波浪，然而，还是照常的相续不断。
    瀑流还有一个意义：漂流的水上上下下，而水里面的鱼和水面上的浮（P240）萍草，虽然是随水流，然而不舍离本处，随上下而漂流。这阿赖耶识就是这样，它和内面习气的鱼以及外面触等的草都是恒相随转的。

    【如是法喻：意显此识，无始因果，非断常义。谓此识性，无始时来，刹那刹那，果生因灭。果生故非断；因灭故非常。非断非常，是缘起理。故说此识，恒转如流。】
    像上面所举的许多法喻，它的意义都是显示这阿赖耶识，无始以来，就有因果的关系，既然有因果的关系，当然是非常非断了。因为阿赖耶识的体性，无始以来，就是刹那刹那的生灭；后念的果法生起了之后，前念的因法才谢落过去。因此，果生当然不是断，因灭所以也不是常；不是断，不是常，这不是缘起的正理是甚么呢？所以才说这阿赖耶识恒常转变，正同瀑流水一样的状况。

    【过去未来，既非实有；非常可尔，非断如何？断岂得成缘起正理？过去未来，若是实有，可许非断，如何非常？常亦不（P241）成缘起正理。】
    这一段问答，真有兴趣！外人问：“你们唯识家都是说：‘过去法和未来法都不是实有。’这可以说不是常住，而不能说它不是断灭；而断灭的东西，怎样可以成立缘起的正理呢？”你看唯识家答得多妙：“照你们一切有部的人说‘过去法和未来法，如果也是实有’的话，可以说它不是断灭；然而，不能说它不是常住啊！难道常住的东西可以成立缘起的正理吗？”

    【岂斥他过，已义便成？若不摧邪，难以显正；前因灭位，后果即生；如称两头，低昂时等；如是因果，相续如流，何假去来，方成非断？因现有位，后果未生，因是谁因？果现有时；前因已灭，果是谁果？既无因果，谁离断常？若有因时，已有后果；果既本有，何待前因？因义既无，果义宁有？无因无果，岂离断常？因果义成，依法作用，故所诘难，非预我宗；体既本有，用亦应然，所待因缘，亦本有故；由斯汝（P242）义，因果定无，应信大乘缘起正理。】
    外人说：“是不是但讲人家的过失，自己的宗义便可以成立？”论主答：“设若不摧破邪执，怎样可以显示正理呢？下面就是唯识家所说的因果定义。他说：‘甚么叫做因果呢？就是前念正灭的当儿，后念即刻就生起来了！这生灭不是前后两刹那，是同在一刹那说生灭的。这道理如果不容易懂，可以举个例来说明。好像我们平常用的秤子秤东西一样，这一头低下去，那一头同时即刻就抬起来了；并不是先低后高，也不是先高后低，高低决定是同时，这种浅显的道理，连小孩子也知道。所以阿赖耶识里面的种子生现行，现行熏种子，不是常，也不是断。因果生灭的相续，好像瀑流一样，何必要假借过去法和未来法是实有，才能够成立不会断灭呢？’”
    外人又来一个问难：“如果照你们唯识家这种说法，因是现有的位子，试问后果还没有生起以前，这因是那一家的因呢？好像还没有生儿子，这母亲是甚么人的母亲呢？还有，你们又说‘果法是现有’，然而过去的因老早（P243）就灭去了，试问这果是那一家的果呢？好像母亲老早就死了，这个初生的小孩，是那一个母亲生的呢？这样一来，因也没有，果也没有，你们还强词夺理的说甚么离断离常，我们真不相信！”
    试看唯识家答得真巧妙：“设若照你们外人说‘正在因的时候，就已经有了后果’，那末，果法既然老早本来就有了，那就用不着前面的因了！好像儿子老早本来就有了，那要母亲做甚么？反过来说，如果过去的因，已经老早就没有了，那后面的果法，是从甚么东西生出来的呢？好像没有母亲，怎样会生儿子呢？所以你们外人的说法，那真是无因无果，更不能离开断常。
    因此我们就可以知道，因果的道理所以能够成立，那都是依据一切法的‘作用’来说的。因为有了现行的果法，所以推知它决定有种子，世间没有无因而生果法的道理。如果没有因法，当然就没有果法；这道理连小孩都可以懂，并不是很深奥的。所以你们外人的问难，过失是在你们自己身上，不与我们相干。如果一定要照你们的说法，体既然是本有，那用，当然也是本（P244）有，连所等待的因缘，也是本有。如果一切的一切通通都是本有，又何必要因呢？因此就可以知道，你们所说本有的意义，就决定没有因果了！那你们就应当相信我们大乘唯识家缘起的正理。

    【谓此正理，深妙离言，因果等言，皆假施设。观现在法，有引后用，假立当果，对说现因。观现在法，有酬前相，假立曾因，对说现果。假谓现识，似彼相现。如是因果，理趣显然，远离二边，契会中道，诸有智者，应顺修学。】
    在唯识家方面说，这唯识学上的真理，实在是甚深和微妙，不可以用言说来表示的。所以说因说果，都是方便施设的假法。
    唯识的因果是怎样说的呢？他是观察现在每一法，都有引生后果的功用，由此假立当来的果法，那是对说现因说的。再用智慧来观察，现在一切的果法是从甚么地方来的呢？当然是酬答从前的因相。因此，假立从前曾经过的因，所以是对说现在的果法。因此，我们就可以知道，唯识家所说的因果，都是以现在法为中心。因为现在是果法，所以说过去是因法；因为现在（P245）是因法，所以未来是果法。所以因果二法，都是在现在一刹那上建立的。怎样叫做假呢？假，就是在现在这识上，好像有酬曾因，生当果的作用，其实都是约义而立，并不是真实有的。
    如是唯识家所说的因果，道理和宗趣，都是很明显的，远离了断常二边，契合非空非有的中道。凡是有智慧的人，应当随顺修学这唯识的道理。

    【有余部说：虽无去来，而有引果，恒相续义。谓现在法，极迅速者，犹有初后生灭二时：生时酬因，灭时引果；时虽有二，而体是一。前因正灭，后果正生；体相虽殊，而俱是有。如是因果，非假施设；然离断常，又无前难。谁有智者，舍此信余？】
    这是小乘另外一家似是而非的说法。他们说：“虽然是没有过去和未来的法，然而还是照常有因果恒常相续的意义。这道理是怎样的说法呢？这在现在法上，就是最快的时候，还有初后生和灭的两种时间。在这一念中生起的时候，就叫做酬因；设若灭的时候，就叫做引果。时间虽然说是有先有（P246）后，而念体还是一个。前念正灭的时候，后念同时就生起来了；前后二念的体性和行相虽然有一点不同，然而还是同时。
    像我们这样说的因果，它的体性是实在的，并不是虚假施设的。一方面可以离了断常两种邪见，另一方面又可以免除了前面的难题，试想想看，那一个有智慧的人，舍去了我这种说法，来相信别的教说呢？”

    【彼有虚言，都无实义。何容一念，而有二时？生灭相违，宁同现在？灭若现在，生应未来；有故名生，既是现在，无故名灭，宁非过去？灭若非无，生应非有；生既现有，灭应现无。又二相违，如何体一？非苦乐等，见有是事。生灭若一，时应无二；生灭若异，宁说体同？故生灭时，俱现在有，同依一体，理必不成。经部师等，因果相续，理亦不成！彼不许有阿赖耶识，能持种故。由此应信大乘所说因果相续，缘起正理。】
    你看唯识家破斥他们真是理直气壮！就是说：“你们这班人所说的（P247）话，都是虚假，没有一点实在的意义。你们自己想想，怎样可以容许一刹那中同时有生和灭两个时间并存呢？因为生和灭好像明和暗一样，是互相违背的，怎样可以同是现在的？假定灭是现在的话，那生应当是在未来。因为是有，所以叫做生，既然是现在，那末，无，就叫做灭，岂不是已经过去了吗？反过来说，灭，设若不是无，那末，生，应当就不是有。依正理来说，生既然是现有，那灭一定就没有。因为生灭同明暗一样，无论怎样是不能同时而有。
    并且生灭二相，谁也知道是相违的。好像苦乐一样，你不可以说‘苦乐二相是可以同时’，我们向来就没有看见过有这件事。
    生灭设若是一，那时就应当没有两样；如果生灭是异的话，怎样可以说体是一样呢？因这一点原故，生灭二时都是现在有，同依一个体，这道理一定不能够成立。
    还有小乘的经部师他们的主张，虽然是赞成种子生现行，现行熏种子的因果相续，然而因为他们不承认有第八阿赖耶识，能够含藏种子的原故，所（P248）以他们虽说因果相续，还是不能够成立。由上面种种的道理，我们就应当相信大乘唯识家所说的‘种生现，现熏种’，因果相续的缘起正理。”

    【此识无始恒转如流，乃至何位当究竟舍？阿罗汉位，方究竟舍。谓诸圣者，断烦恼障，究竟尽时，名阿罗汉。尔时此识，烦恼粗重，永远离故，说之为舍。】
    现在来说阿赖耶识伏断的位次。这阿赖耶识它是无始以来恒常流转，好像流水一样，向来没有停止过。试问要到甚么位次，才把它完全的舍弃了呢？要到阿罗汉位，才完全的把它舍弃了。就是说，四果的声闻、中乘的辟支、七地菩萨，以及佛果，他们都已经断了烦恼障，所以都可以叫做阿罗汉。到这个时候，这个阿赖耶识所有的粗重烦恼，才永远的离开了，所以说它叫做舍。

    【此中所说阿罗汉者，通摄三乘无学果位。皆已永害烦恼贼故；应受世间妙供养故；永不复受分段生故。云何知然？决（P249）择分说：诸阿罗汉、独觉、如来，皆不成就阿赖耶故。集论复说：若诸菩萨得菩提时，顿断烦恼，及所知障，成阿罗汉，及如来故。】
    这里所说的阿罗汉，不单单指声闻四果，连三乘无学的果位都摄在里面。怎样知道呢？因为具足杀戒、应供、无生三义。在罗汉的圣境中，即永远损害了烦恼的恶贼，所以他们应受人间天上的供养，永远地再不会受这分段生死的苦报了。怎样知道呢？在《瑜伽师地论抉择分》里面说：“（1）声闻的阿罗汉，（2）辟支迦罗的独觉，（3）大乘的佛果，这三种人都是不成就阿赖耶的——我爱执藏。”在《杂集论》上也说：“设若最后身的菩萨，正要成佛的时候，把烦恼障和所知障即刻就顿断了，就叫做如来。如果所知障还没有断除，但断除了烦恼障，那只好叫做声闻。”

    【若尔，菩萨烦恼种子，未永断尽，非阿罗汉，应皆成就阿赖耶识。何故即彼决择分说：不退菩萨，亦不成就阿赖耶识？（P250）彼说二乘，无学果位，回心趣向大菩提者，必不退起烦恼障故；趣菩提故，即复转名不退菩萨。彼不成就阿赖耶识，即摄在此，阿罗汉中，故彼论文，不违此义。】
    外人问：“照你们这样说起来，菩萨的烦恼种子，既没有完全断尽，那应当都有染污的阿赖耶识存在，这岂不是不能叫做阿罗汉吗？可是为甚么在《瑜伽师地论》第二《抉择分》里面说：‘到了不退地菩萨的时候，也都不成就阿赖耶识。’这岂不是互相矛盾吗？此说如何会通呢？’”
    试看唯识家回答得多巧妙！他说：“在《瑜伽师地论》中，说菩萨也不成就阿赖耶识，那是就回小向大的二乘人说的；他们已经先证了无学果位，后来因某种因缘的启示，又发心回小向大——回小乘心趣向大乘菩提果。他们既然从前已经断过了烦恼，那里还会再退起烦恼呢？当然是不会。因为他趣向佛果菩提的原故，所以又转过来叫做不退菩萨。说不退菩萨不成就阿赖耶识，就是摄在这一类回心向大的大阿罗汉里面。所以《瑜伽师地论》（P251）的论文和《成唯识论》所说的意义，是一样的，一点都不会违背。”

    【又不动地以上菩萨，一切烦恼永不行故。法驶流中，任运转故。能诸行中起诸行故。刹那刹那转增进故。此位方名不退菩萨。然此菩萨，虽未断尽异熟识中烦恼种子，而缘此识我见爱等，不复执藏为自内我；由斯永舍阿赖耶名，故说不成阿赖耶识，此亦说彼名阿罗汉。】
    还有一种说法，就是到八地以上的菩萨，他们的一切烦恼也是永远地不会生起现行。他们的我执虽然是没有了，然而法执还是在那儿微细的流注，任运自然的转变。这法执现行，一方面和烦恼障没有关系，同时也不会障碍行菩萨道的事情。所以能在六度之中，随便修那一度，而其他的诸度，也就能够兼修了。同时他们的功行，是刹那刹那，念念之间，都有增长和前进的。所以如果到了八地以上的菩萨，才叫做不退菩萨。然而，这种菩萨虽然没有断尽第八识里面所含藏的烦恼种子，但是，第七识的见分缘第八识的见分，这我见和我爱，它们是再不执着第八识为内我了！既然不执着第八识的见（P252）分为内我，因此，也就舍弃了阿赖耶这个我爱执藏的名称，所以不叫做阿赖耶识。这第八地以上的不退菩萨也是阿罗汉的名称。

    【有义：初地以上菩萨，已证二空所显理故；已得二种殊胜智故；已断分别二重障故；能一行中，起诸行故。虽为利益起诸烦恼；而彼不作烦恼过失，故此亦名不退菩萨。然此菩萨，虽未断尽俱生烦恼；而缘此识所有分别我见爱等，不复执藏为自内我，由斯亦舍阿赖耶名，故说不成阿赖耶识，此亦说彼名阿罗汉。故集论中作如是说：十地菩萨虽未永断一切烦恼；然此烦恼犹如咒药，所伏诸毒，不起一切烦恼过失。一切地中如阿罗汉已断烦恼，故亦说彼名阿罗汉。】
    这一种异说不合乎正义，所以被下面所破。他说：“不但是八地以上的菩萨，就是初地以上的菩萨，他们也已经证到了二空所显的真如理，已经得到了二种最殊胜的生空智和法智，已经把分别的烦恼障和所知障断除了，也能够在一行之中修无量行。虽然为利益众生而方便起诸烦恼，然而，没有真（P253）实的烦恼过失，所以初地以上的菩萨，就可以叫做不退菩萨，何必要等到八地以上呢？然而，初地以上的菩萨，虽然没有断尽俱生的烦恼，而第七识缘第八识所有的分别——我见和我爱等烦恼，它们已经再不会执着阿赖耶识我爱执藏为自己的内我了。因为这个原故，所以也舍弃了阿赖耶的名称，因此，就不成为阿赖耶识了，这也可以叫他们是阿罗汉。然而，他们内心的俱生烦恼不起，就好像禁咒和迷药一样，它虽是一条毒蛇或是蜈蚣，它们本来是可以毒人，然而，被禁咒或迷药伏住了它，所以它不能够动弹，也就失掉了它们的动力了。初地以上的菩萨就是这样，他们虽然还有俱生烦恼的毒蛇，然而被功德和禅定的咒药降伏了，所以虽然有烦恼的存在，然而，不会被它们烦恼所害，就是这个意思。
    从初地到十地，所谓‘一切地’，都和阿罗汉一样，都是已经断了烦恼，所以他们也都叫做阿罗汉。”

    【彼说非理。七地已前犹有俱生我见爱等，执藏此识为自内我，（P254）如何已舍阿赖耶名？若彼分别我见爱等，不复执藏，说名为舍，则预流等诸有学位，亦应已舍阿赖耶名，许便违害诸论所说。】
    彼说非理这一句话，正是唯识家破斥他们的话。为甚么要说他们不对呢？因为，初地到六地、七地菩萨已前，还有从无始以来与身俱生的我见我爱等，执藏第八识为自己的内我，你怎样可以说是已经舍弃了阿赖耶的名字呢？设若你说：‘因为七地以前分别的我见我爱等已经再不执藏识为我，这样就叫做舍。’那末，初果阿罗汉等，诸有学位的时候，他们也是断了分别我执，岂不也舍去了阿赖耶的名称吗？如果你赞成的话，那就违背了许多经论上所说的话了。”

    【地上菩萨所起烦恼，皆由正知不为过失，非预流等得有斯事，宁可以彼例此菩萨？彼六识中，所起烦恼，虽由正知，不为过失。而第七识，有漏心位，任运现行，执藏此识，宁不与（P255）彼预流等同？由此故知，彼说非理。然阿罗汉，断此识中烦恼粗重，究竟尽故，不复执藏，阿赖耶识为自内我；由斯永失阿赖耶名，说之为舍。非舍一切，第八识体。勿阿罗汉，无识持种，尔时便入，无余涅槃。】
    外人看见唯识家破了他们所说的道理，现在又来设救。他说：“初地以上所起的烦恼，他们都是有正知，所以他们虽有烦恼而没有过失。不是小乘的初果等，有这种功能，你们唯识家怎样可以用小乘的初果来例彼菩萨？”
    是的！他们地上菩萨，依前六识所起的烦恼，虽然是由正知而没有过失，然而依第七识有漏心位的时候，他们还是任运很自然的现行执藏这第八识为内我，怎样不是同小乘初果等相同呢？因此，我们就可以知道他们所说的是不对啊。
    然而，阿罗汉断除了第八识里面所含藏的烦恼粗重的种子，既然粗重的烦恼通通永断尽了，还有什么执藏阿赖耶识为自己的内我呢？因此，就永远（P256）地把阿赖耶的名字——我爱执藏——舍掉了，所以才叫做舍，并不是把第八识的体也舍掉了。如果连体也都舍掉了的话，那岂不是阿罗汉没有了识体去执持种子吗？那时候便去入无余涅槃了。

    【然第八识，虽诸有情，皆悉成就；而随义别，立种种名。谓或名心：由种种法，熏习种子，所积集故；或名阿陀那：执持种子，及诸色根，令不坏故；或名所知依：能与染净，所知诸法，为依止故；或名种子识：能遍任持，世出世间，诸种子故。此等诸名，通一切位。】
    以下是说同在一个第八识上，随义的宽狭所以有各种立名的不同：
    第一个名字叫做心。心的义是积集，它是由种种诸法的现行去熏习所留下来的种子，而积集在里面。
    第二个名字叫做阿陀那。阿陀那的义是执持，是因为它能够执持诸法的种子，和执持这根身不至于烂坏。
    第三个名字叫做所知依。所知依的义是依止，它是能给所知的一切诸法（P257）作依止的。
    第四个名字叫做种子识。种子的义就是因，第八识它能够普遍堪能执持世间法及出世间法一切所有的种子。上面这四种名称，无论是凡夫、三乘圣人，以及佛果，都是共有的，所以说“通一切位”。

    【或名阿赖耶：摄藏一切杂染品法，令不失故。我见爱等执藏以为自内我故。此名，唯在异生，有学：非无学位，不退菩萨，有杂染法执藏义故。或名异熟识：能引生死，善不善业，异熟果故。此名，唯在异生，二乘，诸菩萨位；非如来地，犹有异熟，无记法故。或名无垢识：最极清净，诸无漏法，所依止故。此名，唯在如来地有；菩萨、二乘，及异生位，持有漏种，可受熏习，未得善净，第八识故。如契经说：如来无垢识，是净无漏界，解脱一切障，圆镜智相应。阿赖耶名，过失重故，最初舍故，此中偏说。异熟识体，菩萨将得（P258）菩提时舍。声闻独觉，入无余依涅槃时舍。无垢识体，无有舍时，利乐有情，无尽时故，心等通故，随义应说。】
    第五个名字叫做阿赖耶。阿赖耶的义是藏，藏有三义：约它能含藏一切法的种子说，叫做能藏；约它被前七识所熏染说，就叫做所藏；约被第七末那识的无明见分执之为我说，那又叫做我爱执藏。正文上说：“摄藏一切杂染品法，令不失故。”这是指的能藏和所藏；我见爱等执藏以为自内我故，这就是指的我爱执藏。这阿赖耶我爱执藏这个专名，因为它还有我执，所以唯有凡夫和初果、二果、三果的有学位才有；一到了无学的四果，以及八地以上的不退菩萨，它们是再没有杂染有漏法执藏的义了。所以此名最狭，唯凡夫和有学独有。
    第六个名字叫做异熟识。异熟识的义是果报，因为它能牵引我们凡夫去受生死，在世作的善，去受乐的果报；在世作的恶，就去受苦的果报。这个异熟果报识的名字，除了佛果没有以外，其余的凡夫、二乘、菩萨都有。因（P259）为异熟识是无覆无记性，佛果是纯粹的无漏善，所以不可以说“如来还有异熟性的无记法”。异熟识的范围，比较前面的阿赖耶要宽，因为通于三乘圣人都有，唯除如来；比较后面的无垢识又要狭些，因为它不通如来位。
    第七个名字叫做无垢识。无垢的义是清净，它是最极清净，一切所有的无漏功德都是依止它。这个无垢识的名称唯有如来独有。就是菩萨和二乘以及凡夫，他们的第八识里面，还执持著有漏种子，并且可以受前七识现行的熏习，因为他们还没有得到善净的第八识。好像佛经上说：“佛的无垢识它是清净无漏的体性，因为佛的第八识无论是烦恼障或所知障，通通都解脱了缠缚，所以它是和大圆镜智相应了。”这个无垢识的范围很狭，唯佛独有，不通其他的出世圣者——菩萨、二乘——及凡夫。
    阿赖耶的名字，过失最重，所以三乘的无学果，最初就舍弃它的坏名，就是这里偏说的舍。至于异熟识体，那是要到成佛的时候才舍。所谓“金刚道后异熟空”；若是声闻和独觉，那要到入无余涅槃的时候才舍。只有无垢识体，那是永远永远没有舍弃的时候，因为佛陀利益安乐有情的功德，它是（P260）没有穷尽的时间。前面的心、阿陀那、所知依、种子识，这四个名字，是通于凡夫和圣人的；后面的阿赖耶、异熟识、无垢识这三个名字不是共通的，是随从他们各人的意义，应对而说的。

    【然第八识，总有二位：一有漏位，无记性摄：唯与触等，五法相应，但缘前说，执受处境。二无漏位，唯善性摄。与二十一心所相应。谓遍行五：别境五；善十一；与一切心，恒相应故。常乐证知，所观境故。于所观境，恒印持故。于曾受境，恒明记故。世尊无有，不定心故。于一切法，常决择故。极净信等，常相应故。无染污故。无散动故。此亦唯与舍受相应。任运恒时平等转故。以一切法为所缘境，镜智遍缘一切法故。】
    然而第八识，分开来看有两位，一是有漏的凡位，二是无漏的圣位。在有漏位的第八识，它是无覆无记性所摄。它和心所只有触、作意、受、想、思五法相应。它所缘的境，就是前面所说过的根身、器界，和种子。若是无（P261）漏位，那完全是属于善性，而心所法也就多起来了！一共有二十一个——遍行五个、别境五个、善有十一个。因为遍行是遍行八个识都有，所以说“与一切心恒相应故”。常乐证知所观境，是指欲心所；于所观境恒印持，是指胜解心所；于曾受境恒明记，是指念心所；世尊无有不定心，是指定心所；于一切法常抉择，是指慧心所；以上是说和五种别境心所相应。极净信等常相应，是指的十一个善心所和它相应。为甚么不和根本烦恼及随烦恼相应呢？因为佛没有染污相。又为甚么不和四个不定法相应呢？因为佛没有散动的相。至于受心所，那也是舍受，因为它没有苦乐和忧喜，所以是中庸的平等转。至于它的对象，是以一切法为所缘境，甚么原因呢？因为和大圆镜智相应的心所，是遍缘一切法的。

    【云何应知此第八识，离眼等识有别自体？圣教正理，为定量故。谓有大乘阿毗达摩契经中说：“无始时来界，一切法等依；由此有诸趣，及涅槃证得。”此第八识，自性微细，故（P262）以作用而显示之。颂中初半，显第八识为因缘用。后半，显与流转还灭作依持用。界是因义，即种子识。无始时来，展转相续，亲生诸法，故名为因。依是缘义，即执持识，无始时来，与一切法，等为依止，故名为缘。】
    从此为界，前面都是第八识十句颂，以下是用五教十理来证明有第八识。先假问起：“你们唯识家怎样知道这个第八识离开了眼等前六识另外有自体呢？”论主答：“因为有大小乘的经论及十种理由，来做决定的衡量，而知道是有。
    第一种是有一部叫做《大乘阿毗达摩经》里面有一首颂说：“我们每一个众生从无始以来，就有种种各别的因种，这种子就是宇宙万有的一切现行法，大家都依托赖耶而存在。依托了有漏种子，所以由此就有六道的凡夫；若是依托无漏的种子，那就有四圣涅槃法可以证得。”
    这个第八识它的体性比较前六识，当然要微细得多！所以只好用它的（P263）作用来显示它。四句颂里面，前两句是显示第八识的因缘用，后两句是显示凡夫的流转和圣人的还减，作两种依持用。
    颂中“无始时来界”的界字，是甚么意义呢？是因的意义，也就是种子识。这第八识里面所含藏的种子，从无始以来就“现行熏种子，种子生现行”的展转相续了，亲生一切现行的果法，所以叫做因。“一切法等依”的依字，是缘的意义，那就是执持识；从无始以来，就给一切现行的果法，大家同等的依止中，所以叫做缘。”

    【谓能执持，诸种子故，与现行法为所依故，即变为彼，及为彼依，变为彼者，谓变为器，及有根身。为彼依者，谓与转识作所依止。以能执受五色根故，眼等五识，依之而转。又与末那为依止故，第六意识依之而转。末那意识转识摄故。如眼等识，依俱有根。第八理应是识性故；亦以第七为俱有依。是谓此识为因缘用。】
    现在来解释缘的作用。就是说，能够执持一切种子，给一切现行的果法（P264）为所依托，“即变为彼，及为彼依”。甚么叫做变为彼，就是种子变现出了器界和根身；什么叫做为彼依，就是第八识给前七识作依止。因为第八识能够执持和领受这五根身为自体，而令它不烂坏。同时眼、耳、鼻、舌、身这五识，就是依托五根而生起的，这是依色根而起的。至于第六识，那是依心根而起的，那就是以第七末那识的根为依止，而后才有第六意识生起来的。因为末那和第六意识，都是属于转识所摄，同眼识它们一样，都有俱有依的根。第八既然也是属于识体，所以应当也有所依；可见“七依八，八依七”叫做俱有依。上面所说的就是第八识的因缘用。

    【由此有者：由有此识；有诸趣者，有善恶趣。谓由有此第八识故，执持一切，顺流转法，令诸有情，流转生死。虽惑业生皆是流转；而趣是果，胜故偏说。或诸趣言，通能所趣；诸趣资具，亦得趣名。诸惑业生，皆依此识，是与流转，作依持用。】
    这是解释第三句流转门。就是说，因为有了这阿赖耶识，才有这三界、（P265）六道、四生，去上升或下堕的流转现象。就是说，有这第八识的原故，才能够执持一切随顺流转的染污法，令一切众生去流转生死。虽然惑、业、苦三种都是生死的流转，然而，诸趣是属于苦果，它的流转化比较殊胜，所以偏说。或者“诸趣”这两个字，通于能趣的惑业和所趣的苦果；因为惑业是诸趣果报的资具，也可以把诸趣的名称包含在内。凡是惑、业、苦，这三道，都是依托这阿赖耶而存在的，所以，赖耶就是有情生命流转的依持总枢。

    【及涅槃证得者，由有此识故，有涅槃证得。谓由有此第八识故，执持一切顺还减法，令修行者，证得涅槃。此中但说能证得道，涅槃不依此识有故。或此但说所证涅槃，是修行者正所求故。或此双说，涅槃与道，俱是还减品类摄故。谓涅槃言，显所证减。后证得言，显能得道。由能断道，断所断惑，究竟尽位，证得涅槃。能所证断，皆依此识，是与还减，作依持用。】
    这是解释第四句还减的依持用，也是要第八识。就是说，“涅槃之理和（P266）证得之道”，都是要有第八识，才可以说得通。因为由有这个第八识的原故，才能够执持一切随顺还减的清净法，令我们修行的人，可以证得到不生不减的涅槃。不过这里所说的是能证得的道谛，而涅槃的减谛，那不是依染污的阿赖耶识而有。或者但说所证的涅槃，是修行的人正所求之目的；或者是双说涅槃和道谛，因为这两样都是属于还减品类所摄。若是把它们两种分开来说的话，涅槃，是显所证的减谛；证得，是显能得的道谛。是由能断的道谛，来断除所断的惑业，到了究竟把惑业断除的地位，那就亲证到涅槃寂减的境界了。能证的道和所证的减，能断的道和所断的惑，都是依这第八识为总机关，所以阿赖耶识是作还减门依持的作用。

    【又此颂中，初句，显示此识自性无始恒有。后三，显与杂染清净二法总别，为所依止。杂染法者：谓苦集谛，即所能趣，生及业惑。清净法者：谓减道谛，即所能证，涅槃及道。彼二皆依此识而有。依转识等，理不成故。或复初句，显此识体无始相续。后三，显与三种自性为所依止。谓依他起，遍计所执，圆成实性，如次应知。今此颂中，诸所说义，离第八识，皆不得有。】
    现在再把前面那四句颂，作几种配合的来说一说。无始时来界的这一句颂，就是显示这第八识的自体，是无始以来恒有的。一切法等依的后三句颂，是显示这第八识给杂染法和清净法，总相和别相做依止的东西。杂染法是甚么？就是苦果和集因，也就是能趣的惑业和所趣的生死。清净法是甚么？就是减谛和道谛，也就是能证的道谛和所证的涅槃。杂染和清净这两条都是依托这阿赖耶识而有的，假定你要说依托前七识的话，在道理上是不能成立的。
    还有一种说法：第一句无始时来界，是显第八识体是无始相续的。后三句：一切法等依，是指依他起自性；由此有诸趣，是指遍计所执自性；及涅槃证得，是指圆成实自性，所以说，三种自性为所依止，如次应知。上面这（P268）首颂里面，所说的各种意义，如果离开了第八阿赖耶识的话，都是不得有的。

    【即彼经中复作是说：“由摄藏诸法，一切种子识；故名阿赖耶，胜者我开示。”由此本识具诸种子，故能摄藏诸杂染法，依斯建立阿赖耶名，非如胜性转为大等。种子与果，体非一故。能依所依，俱生减故。与杂染法，互相摄藏。亦为有情执藏为我，故说此识名阿赖耶。已入见道诸菩萨众，得真现观，名为胜者。彼能证解阿赖耶识，故我世尊正为开示。或诸菩萨皆名胜者。虽见道前，未能证解阿赖耶识。而能信解，求彼转依，故亦为说。非诸转识，有如是义。】
    在大乘《阿毗达摩经》中还有一首颂，颂里这样的说：“因为第八识中摄藏了许多东西，所以名字叫做‘一切种子识’。还有一个名字，叫做阿赖耶。这种深奥的道理，要菩萨根性的人，佛才和他们说。”
    这就是因为根本识中含藏了一切法的种子，所以被前七识杂染现行法（P269）所熏染，依此才建立能藏、所藏、阿赖耶的名称。这阿赖耶的体相用，和印度数论外道所说的二十五谛中，由冥谛而生觉，由觉生我心、五唯量、五大、十一根，最后归神我受用的这种说法不同。
    因为第八识里面的种子和现行的果法，它们的体性不是同一的。就是能依的诸法和所依的识体，那都是生灭的。“与杂染法，互相摄藏”这是指能藏和所藏，“亦为有情执藏为我”这是指我爱执藏。因为第八识有这三藏的原故，所以叫做阿赖耶识。
    甚么人是胜者呢？要到初地以上，已经证入了见道的菩萨，他们得到了真实现在的观察，才可以叫做胜者。因为他们能够亲证了解阿赖耶识，所以佛才来和他们开导和指示。
    或者，不一定要登地，就是地前的十信、十住、十行、十回向、四加行的菩萨，都可以叫做胜者。虽然在初地见道以前，没有能够亲证了解阿赖耶识；但是，他们能够“信解”有阿赖耶识，来希望求彼转依！所谓“转有漏成无漏，转染成净”，所以，佛也和他们说阿赖耶识。前面这许多道理，唯（P270）有第八识才担当得起，并不是前七识有这种意义。

    【解深密经亦作是说：“阿陀那识甚深细，一切种子如瀑流；我于凡愚不开演，恐彼分别执为我。”以能执持诸法种子，及能执受色根依处；亦能执取结生相续；故说此识名阿陀那。无性有情不能穷底，故说甚深；趣寂种性不能通达，故名甚细。是一切法真实种子，缘击便生转识波浪，恒无间断，犹如瀑流。凡即无性，愚即趣寂；恐彼于此起分别执，堕诸恶趣，障生圣道；故我世尊不为开演。唯第八识，有如是相。】
    阿陀那，是执持的意义。色根，就是净色根；依处，就是根依处。结生，就是受生。无性有情，就是凡夫。趣寂种性，就是二乘。
    五教十理，这属于第三种教——《解深密经》。这颂里面的意思就是说，第八识还有一个名字，叫做阿陀那识，它的行相和所缘非常的深，又非常的细。在这里面的种子，生、住、异、灭的变换，好像高岩上飞下来的瀑流那样快；所以，佛对于没有出世三乘无漏种的凡夫以及执著有实法的二乘，都（P271）不对他们开示和演说这八识的内容。甚么原因呢？恐怕他们要分别执着第八识是一，是常，是遍，是主宰的我啊！
    阿陀那，就是执持的意义。它执持甚么东西呢？第一，是执持里面一切法的种子；第二，是能执受五种色根的神经；第三，是能执受外面这五种形相的根依处，令它们不至于烂坏；第四，又能够执持父母的精血去受胎。因为第八识有这几种特别的功用，所以叫它是执持识。为甚么要说它是甚深呢？因为没有三乘无漏种子的凡夫，他们不能够穷究到澈底。为甚么又要说它是甚细呢？那是因为一般趣向空寂二乘根性的人，不能够通达。这第八识里面所含藏的种子，才可以叫做真实种子；不像外面榖麦豆等等是世俗人叫做种子，其实说起来不能叫做种子。这第八识里面的种子如果一遇到了各种条件具足，它自自然然会击发前七识的波浪现行出来的。它们是恒常的、没有一刻间断的，所以形容它同瀑布水一样的急流。
    甚么叫做凡呢？就是没有无漏种子的人天。甚么叫做愚呢？就是趣向空寂的愚法二乘。为甚么佛不和他们说第八识呢？恐怕他们来分别第八（P272）识，执着以为有一个实在的东西来做主宰的我啊。有了我，那一定有我见；有了我见，那又有我所见；一执着外境是实有，就要起惑，造业，堕三恶道——地狱、饿鬼、畜生——了！而障碍生起无漏的正道，所以佛不和他们开示这第八识。上面这许多意义，唯有这第八识才有这许多说法。

    【入楞伽经，亦作是说：“如海遇风缘，起种种波浪；现前作用转，无有间断时。藏识海亦然，境等风所击；恒起诸识浪，现前作用转。”眼等诸识，无如大海恒相续转，起诸识浪。故知别有第八识性。此等无量大乘经中，皆别说有此第八识。】
    现在是属于第四种大乘教里面所引的《楞伽经》。在这颂里面说：好像大海里面的水，遇到了风的缘，便生起种种大波和小波；我们岂不是亲眼看见，现在面前的种种作用转变起来吗？没有一点间断的时间。这譬喻如果是懂了的话，那末，我们的阿赖耶识，也和大海一样，被外面的境界所击动了。因此，就恒常生起前七识现行的波浪，也有现在六根门前种种作用的转变生起。（P273）
    上面这种道理若是指的眼耳鼻等的前七识，它们是没有好像同大海一样，恒常相续转起识浪的资格。因此之故所以知道，除了前六识之外还有一个第八识的体性。上面这许多道理，不单单是一部经或一部论，可说是有许许多多的经论中，都说除了前六识之外，另有一个第八阿赖耶识的存在。

    【诸大乘经，皆顺无我，违数取趣；弃背流转，趣向还灭；赞佛法僧，毁诸外道；表蕴等法，遮胜性等；乐大乘者，许能显示，无颠倒理，契经摄故。如增一等，至教量摄。】
    这一段最好是先立一个因明论上宗因喻三支比量的表：
宗 | —— | 诸大乘经至教量摄
因 |  | 皆顺无我，违数取趣故。
 |  | 弃背流转，趣向还灭故。
 |  | 赞佛法僧，毁诸外道故。
 |  | 表蕴等法，遮胜性等故。
 |  | 乐大乘者，许能显示无颠倒理，契经摄故。（P274）
喻 | —— | 如《增一》等

    上面这个表的意思，就是恐怕小乘人不相信前面所引三种经——《大乘阿毗达摩经》、《解深密经》、《入楞伽经》——和经上所引的五首颂，是佛说的，所以不得不用理论，和他们小乘人所相信的《阿含经》，来配合在一块，使他们不得不信。意思就是说：“一切所有的大乘经都是佛说的。”甚么理由呢？第一，是随顺佛说的人无我，而违背有情的我执，这是和小乘所说明的我空是一样。第二，是弃背流转的生死，趣向还灭的涅槃，这和小乘所说的四谛法也是一样。第三，是赞扬佛法僧三宝利生的功德，而毁坏外道的邪知邪见，这也是和小乘人破邪显正是一样。第四，是表显有为法都不能超出五蕴、十二处、十八界的生灭法，绝对的不赞成甚么数论师所说的二十五谛，以及胜论师所说的六句义，这是和小乘人所主张的缘生无我的道理是一样。第五，是好乐大乘的人，他们自己许可大乘经也是显示无颠倒的正理，是契经所摄。同小乘人所相信的《四阿含》——《增一阿含》、《长阿含》、《中阿含》、《杂阿含》——是同样的都是佛说。这样多的充实的理由和铁一般的（P275）事实，还不够证明大乘经典是佛说的吗？

    【又圣慈氏，以七种因，证大乘经，真是佛说。一先不记故。若大乘经，佛灭度后，有余为坏，正法故说；何故世尊，非如当起诸可怖事，先预记别？二本俱行故。大小乘教，本来俱行，宁知大乘独非佛说？三非余境故。大乘所说，广大甚深，非外道等，思量境界。彼经论中，曾所未说；设为彼说，亦不信受；故大乘经，非非佛说。四应极成故。若谓大乘是余佛说，非今佛语；则大乘教，是佛所说，其理极成。五有无有故。若有大乘，即应信此诸大乘教，是佛所说。离此大乘不可得故。若无大乘，声闻乘教，亦应非有。以离大乘，决定无有，得成佛义。谁出于世，说声闻乘，故声闻乘，是佛所说，非大乘教，不应正理。六能对治故。依大乘经，勤修行者，皆能引得无分别智，能正对治一切烦恼，故应信此（P276）是佛所说。七义异文故。大乘所说意趣甚深，不可随文而取其义，便生诽谤，谓非佛语，是故大乘真是佛说。如庄严论颂此义言：“先不记俱行，非余所行境；极成有无有，对治异文故。”】
    前面几个颂，是引佛说的大乘经，来证明六识之外，还有成立第八识的许多大乘经教。然而，遇到了一班小乘人，他们说大乘经根本上就不是佛说的，那你又有甚么办法呢？所以，弥勒菩萨所造的一部《大乘庄严论》，有一首颂里面这样的说法：（1）先不记故，（2）本俱行故，（3）非余境故，（4）应极成故，（5）有无有故，（6）能对治故，（7）义异文故。用这七种理由，来成立大乘经典真是佛说，使小乘人再不能不相信。
    （1）甚么叫做“先不记”故呢？如果大乘经是佛灭度之后，其余一班想要破坏正法的邪魔杜撰私造，假托是佛说的；那末，佛在世的时候，为甚么不预早的就和弟子们说“将来我灭度了之后，有这种邪魔来说甚么大乘的教（P277）法，来破我的正法”呢？佛既不预说，当然大乘经决不是欲破坏佛法的人私造假托的。
    （2）甚么叫做“本俱行”故呢？就是说，如果连小乘佛法都没有，那当然不谈；设若允许有小乘教法，那同时决定要赞成有大乘教法。因为在事实上有些人（小乘），是专为自己个人了生脱死的，有些人（大乘）完全忘记了自己，去修六度万行，以成佛普度众生为目的。既有自利与利他的两种人，当然就有大乘教与小乘教的分别了，你们只求自了的小乘人为甚么要说大乘经典不是佛说的呢？真是岂有此理！
    （3）甚么叫做“非余境”故呢？你说大乘经既然不是佛说，难道是外道说的吗？要知道，大乘经里面所说的道理，非常的广大和甚深，决定不是一班外道他们能够思量到的境界；同时，我们看了一切外道的经论上，向来也就没有见到有大乘教法上这种意义；就是和外道说大乘中这种道理，他们也是不相信的。因为这种原故，我们就可以知道，一切大乘的经典决定“是佛说的”。你们小乘人说大乘经不是佛说，那怎么可以呢？（P278）
    （4）甚么叫做“应极成”故呢？假定你们小乘人又说：“大乘经是佛说的也可以，不过是别的佛所说的。或是过去佛说的，或是现在他方佛说的，不是我们释迦牟尼佛所说的。”如果照你这种说法，不问是那一位佛的，而可以断定大乘经是佛说的，都是双方赞成的，这道理是至极的成就了。
    （5）甚么叫做“有无有”故呢？设若你们小乘人不承认有大乘经，那当然不谈；如果承认有大乘经的话，那就非要承认大乘经是佛说的不可！因为离开了这种大乘经，另外再去找一种大乘经，是找不到的。同时，还要知道：因为有大乘经，才能明白大乘的理，而去修大乘菩萨的行，证到大乘的佛果。成了佛之后，才可以说法度生，令一切凡夫外道，转凡成圣，舍邪归正，而成罗汉果了。假定没有大乘经，怎样会明了大乘的理，而修大乘的菩萨行，成大乘究竟的佛果呢？佛既没有，谁来说声闻法，这一来连小乘经也没有了！所以你们赞成声闻经是佛说，来非议大乘经不是佛说，那是不合乎正理的。
    （6）甚么叫做“能对治”故呢？就是因为一切众生能够依照大乘经里面说（P279）的六度万行的道理去修行，那一定能够引起根本无分别智，正可以对治一切贪、瞋、痴、慢、疑、不正见种种的烦恼；所以应当相信一切大乘经都是佛说的。
    （7）甚么叫做“义异文”故呢？因为大乘经里面的道理，意趣非常的深，不可随文自己觉得，不是我们凡夫常识上所知道的事理，便生怀疑而起诽谤！就说大乘的道理不是佛说，那是不对的；所以决定要信仰大乘经一定是佛说的。
    试看弥勒菩萨造的《大乘庄严论》上这首颂说得多概括。他说：（1）先不记，（2）俱行，（3）非余所行境，（4）极成，（5）有无有，（6）对治，（7）异文故。就把上面的七个原因说完了。

    【余部经中亦密意说：阿赖耶识，有别自性。谓大众部，阿笈摩中，密意说此名根本识。是眼识等所依止故。譬如树根，是茎等本；非眼等识，有如是义。上座部经分别论者，俱密（P280）意说此名有分识。有谓三有；分是因义。唯此恒遍，为三有因。化地部说此名穷生死蕴。离第八识，无别蕴法，穷生死际，无间断时。谓无色界，诸色间断。无想天等，余心等灭。不相应行，离色心等，无别自体，已极成故。唯此识名，穷生死蕴。说一切有部增一经中，亦密意说此名阿赖耶，谓爱阿赖耶，乐阿赖耶，欣阿赖耶，喜阿赖耶。谓阿赖耶识，是贪总别三世境故，立此四名。有情执为真自内我，乃至未断，恒生爱着。故阿赖耶识，是真爱着处。不应执余五取蕴等。谓生一向苦受处者，于余五取蕴不生爱着，彼恒厌逆余五取蕴，念我何时，当舍此命，此众同分，此苦身心，令我自在受快乐故？五欲亦非真爱着处。谓离欲者，于五妙欲，虽不贪着，而爱我故。乐受亦非真爱着处。谓离第三静虑染者，虽厌乐受，而爱我故。身见亦非真爱着处。谓非无学，信无我者，虽于身见不生贪着，而于内我，犹生爱故。转识等亦非真爱着处。谓非无学，求灭心者，虽厌转识等，而爱我故。色身亦非真爱着处。离色染者，虽厌色身而爱我故。不相应行，杂色心等，无别自体，是故亦非真爱着处。异生有学，起我爱时，虽于余蕴，有爱非爱，而于此识，我爱定生。故唯此是真爱着处。由是彼说阿赖耶名，定唯显此阿赖耶识。】
    本论用“五教”、“十理”来证明有阿赖耶识。前四种是引的大乘经论，现在第五是引的几种小乘经。所以说，其余的小乘经里面，虽然不是显说，然而，在密意的方面也有说阿赖耶识，即除开了前六识，另外有它的体性。
    第一，是在小乘里面大众部的《阿含经》中，说这第八识是根本识。这第八识是眼、耳、鼻、舌、身、意前六识所依止的。好像树根一样，是茎干枝叶花果的根本，这道理当然不是眼等前六识有这种功用。
    第二，不但小乘中大众部有密意的这种说法，就是在小乘中上座部造（P282）《分别论》的人，也有这密意说——第八识——有分识。有，就是三界的有情；分，就是因的意思。唯有这第八识，才是“恒常普遍”做三界众生去受生的因。恒，是简别前六识五种无心位是有间断的；遍，是简别前五识及色法是不通无色界的。唯有这阿赖耶识，是通于三界九地及五种无心位都有。
    第三，小乘中的化地部也说，这第八识叫做“穷生死蕴”。彼部说蕴有三种：（1）一念蕴——那是属于一刹那的。（2）一期蕴——那是属于从生至死中间这一期阶段的。（3）穷生死蕴——那就是从无始以来，一直到没有了脱生死以前都是的。试看除了这第八识可以担当这责任之外，还有那一个能够替代它呢？怎样知道这是阿赖耶的功用？若说是色法，无色界的众生就间断了！若说是前六识，无想天的众生也就间断了！除了色心二法之外，难道是不相应行法吗？可是不相应行，连它们自己还是依托色心的，怎能负起有情生死相续的大责任？这是大小乘双方赞成的道理。所以，这“穷生死的五蕴”，那只有第八识才能够“名符其实”的担当起来。
    第四，还有小乘最出名的“萨娑多部”的《增一阿含经》里面，也有这（P283）第八识的密意说。它更明显的说了四个阿赖耶：（1）爱，（2）乐，（3）欣，（4）喜。本来四个字的意义是一样，都是耽着恋恋不舍的意思。如果把它分别来说，爱是总句。现世耽着叫它是乐；过去曾经也耽着过，所以叫它是欣；未来还是一样的照常爱着它，所以叫做喜。立这四名，就是因为我们有情执着第八识，为自己内面的真我。一直到没有破我执以前，都是恒常生起爱着。所以阿赖耶识，才是我们一切三界九地的众生，共同真实爱着的处所。不应当说是：（1）五取蕴，（2）五欲，（3）乐受，（4）身见，（5）前六识，（6）色身，（7）不相应行等，是一切众生共有的爱着！怎样知道呢？假定说：
    （1）“五取蕴”是众生共同爱着的话，那一向生在苦受处所里面的人（地狱、饿鬼、畜生），他们的五蕴身是苦得不得了，时时刻刻都在那儿厌离它，既是时刻要舍弃这五蕴身，可见五蕴身，不是有情的爱着处；对于五蕴身虽然厌离，但对于阿赖耶识，还是照常的执之为我——我爱执藏。
    （2）如果说“五欲”境界是有情的贪着处，那三果阿那含等，他们已经断除了欲界的贪欲，就是色界微妙的五欲也不耽着；然而，对于阿赖耶识的内（P284）我，他们还是念念不舍——我爱执藏。
    （3）如果说“乐受”是我们凡夫共同耽着的，那也不见得！试看三禅以上的天人，他们都是喜乐双忘的舍念清净，那里还有乐受呢？然而，对于阿赖耶识还是有照样的爱着——我爱执藏。
    （4）如果说“身见”是我们凡夫共同耽着的地方，那有学的圣人——初果、二果、三果，他们都同样的能于正法信解无我，而没有我见；然而，对于阿赖耶识的内我，还是照样的执着——我爱执藏。
    （5）如果又说“前七识可以做一切众生共同的爱着处”，则三果阿那含他们入了灭尽定的时候，已经把前七识的心王和心所，通通都停止不行了，然而，他们还执着第八识为内我，所以不能够马上证四果阿罗汉，这就是因为还有我爱执藏啊。
    （6）还有人说：“这‘色身’岂不是我们一切众生共同的爱着处吗？”那也不见得；好像无色界的人他们虽然是离开色染，然而，对于阿赖耶识，他们一样还有很深的爱着——我爱执藏。（P285）
    （7）或者说：“‘不相应行’可以做我们凡夫真爱着处吧？”那更不可以！因为它本身离开了色心等法，就没有自体，所以也不是我们众生真爱著述；一切凡夫真的爱着还是第八识的内我——我爱执藏。
    以上说了七个异计，都不能算是凡夫共同的爱着处；凡夫之所以称之凡夫，也就是因为他有我执，如果真的破了我执的话，那就不能叫他是凡夫，而称为圣者了！所以，无论是异生或有学，生起我爱的时候，对于其余——五取蕴、五欲、乐受、身见、转识、色身——的，有爱或不爱，然而，对于阿赖耶识，可说是没有那一个凡夫不爱；所以，唯有这第八识，才是我们凡夫真爱着处。因为有这许多理由，所以，阿赖耶这个名字，只有安在第八识上。

    【已引圣教，当显正理：谓契经说：杂染清净，诸法种子之所集起，故名为心。若无此识，彼持种心不应有故。谓诸转识，在灭定等，有间断故。根、境、作意、善等类别，易脱起故。（P286）如电光等，不坚住故。非可熏习，不能持种。非染净种，所集起心。此识一类，恒无间断。如苣蕂等，坚住可熏。契当彼经，所说心义。若不许有，能持种心，非但违经；亦违正理。谓诸所起染净品法，无所熏故，不熏成种，则应所起唐捐其功。染净起时，既无因种；应同外道，执自然生。】
    在“五教”、“十理”中，五教已经讲完了，现在来讲十理中头一种“持种心”。在佛经上说，杂染法和清净法的种子聚焦在一个地方，能够生起现行，这就叫做心。设若没有这第八识的话，那这持种心就不应当有了。
    因为前七识在灭尽定的时候，所有的心王心所统统都不行了！因为前六识所依的根和所缘的境，以及作意的心所，还有善、恶、无记三性，是常常互换，所以容易脱落。好像天上闪电的光明一样，它们是不坚住的东西，那怎样可以受熏呢？既然不能持种，那当然不是染净种所集起的心。第八识为甚么又可以呢？因为第八识它不是三性互易，它完全是一类无记的舍（P287）受；并且，就是到了佛果，它还是能够执持无漏种子不失，它那里有间断呢？好像印度一种胡麻，它可以受花的香熏，而容纳香气；既然是坚住性，当然是可熏。这第八识既然能够执持染净的种子，那这种说法和那部经上所说的持种心，正是相合。
    反过来说，设若不允许有能够持种的第八识，那不但是违背了佛经，并且会违背了正理。因为，只有所起染净法的能熏，而没有受熏的东西；既然没有东西受熏，那怎么会留下习气的种子呢？既然没有种子，那从前所熏下来的习气，岂不是徒劳无功！这是犯了有因无果的毛病！现在既然没有东西受熏，那将来再生现行的时候，又成了无因而有果的大弊，这一来，就和外道所执着的一样，他们说“一切法都是无因，而自然会生出果法来”！

    【色不相应，非心性故。如声光等。理非染净，内法所熏。岂能持种？又彼离识无实自性，宁可执为内种依止？转识相应，诸心所法，如识间断，易脱起故，不自在故，非心性故，（P288）不能持种，亦不受熏。故持种心，理应别有。有说六识无始时来，依根境等，前后分位，事虽转变，而类无别。是所熏习，能持种子。由斯染净因果皆成，何要执有第八识性？彼言无义，所以者何？执类是实，则同外道；许类是假，便无胜用，应不能持内法实种。又执识类，何性所摄？若是善恶，应不受熏，许有记故，犹如择灭。若是无记，善恶心时，无无记心，此类应断。非是善恶，类可无记。别类必同，别是性故。又无心位，此类定无，既有间断，性非坚住。如何可执持种受熏？又阿罗汉，或异生心，识类同故，应为诸染无漏法熏，许便有失。又眼等根，或所余法，与眼等识，根法类同，应互相熏。然汝不许。故不应执识类受熏。又六识身，若事若类，前后二念，既不俱有，如隔念者，非互相熏，能熏所熏，必俱时故。执唯六识，俱时转者，由前理趣，既非（P289）所熏，故彼亦无能持种义。】
    假定你说：“色法和不相应法岂不是也可以持种吗？”要知道，色法和不相应法它们不是心体。好像音声和光明一样，在道理上说起来，并不是染污和清净两种里面的东西可以熏习；熏习尚且不能，怎样又可以持种？同时，还要知道，色法是识所变的，不相应法是识所分位；这两样东西如果离开了识心，它们自己根本上就没有自体，你们怎样可以执着它为里面的种子所依托的东西呢？
    那末，前六识的心王以及它们的心所，可以持种吗？更不可以。因为前六识是间断的东西，而它们的心所自己更没有自在，和心王一样，都是容易脱落的东西。又不是心体，所以不能持种，也不能受熏！所以说到能够执持种子的心，在道理上是应当另有的。
    还有另外一种说法：他说前六识从无始以来，它们是依六根六境，以及作意和善、恶、无记三性前后分位的差别；然而所作过了的事虽然是有转（P290）变，而后念的识类还是照样的无别；既然可以受熏，当然可以持种；由这一种道理，无论是染净的种子，都可以成立。为甚么一定要坚执著有第八识呢？
    他这种说法是没有义理的！甚么原因呢？因为你们执着后念的识类是有实体的，那同印度有一类外道的思想同样了。反过来说，如果许可后念的识类是假的，那末，假法当然就没有殊胜的功用，也就不应当能够持内法实在的种子了。
    同时，还要知道，后念的识类在善、恶、无记三性之中，是属于那一性所摄呢？假定识类是属于善性或者恶性，那都不应当受熏！因为善性不受恶熏，恶性不受善熏；好像香臭两种东西，是不能互相受熏的，这在前面“所熏四个条件”中讲过了。因为善性和恶性是属于有记，好像“择灭无为”的无漏善一样，是不能受染污所熏。设若你又说：“后念的识类不是善性或恶性，是非善非恶的无记性好吗？”那也不对！你可以自己想想：前念识体是善，后念识类当然也是善；前念识体如果是恶，后念的识类不消说，当然也（P291）知道是恶。既然是善和恶的识体，那里有“无记性的识类”呢？决定不会有这件事。不可以说“前念的识体是善或恶，而后念的识是无记”；因为后念的识类是跟着前念识体一样，就是说，父亲姓甚么，儿子只好跟他姓就是了。所以说，识体是善恶的各别，而识类也就同它一样，别类必定同别类的识体。
    还有，无想定、灭尽定、无想天、睡眠无梦、闷绝时，在这五位无心位中，后念的识类已经断绝了；假定还有后念的识类，那也就不应当叫做“无心位”。后念的识类既然是有间断，体性不是坚住的东西，那怎样可以持种和受熏呢？
    假定不承认有第八识能够受熏持种的话，一味的只说识类是无记；那阿罗汉的无漏善熏下来的识类是无记，而凡夫的有漏恶熏下来的识类也是无记，这样一来，圣凡也就没有分别了！阿罗汉就是凡夫，而凡夫也就是阿罗汉了。这就犯大过了！
    还有，识既然有识类，那末，根应当也有根类，境当然也有境类。根类（P292）和境类你们小乘人既不赞成有受熏，可见识类也是不能受熏。
    由上面种种道理说起来，不赞成有第八识，而单单说是前六识生起的话，既不能受熏，当然不能持种。应当就要相信有第八识。

    成唯识论讲话卷三终（P293）


成唯识论讲话（卷四）

    成唯识论讲话（卷四）

    【又契经说：一切有情皆依食住。若无此识，彼识食体，不应有故。谓契经说，食有四种：一者段食。变坏为相。谓欲界系香味触三，于变坏时，能为食事。由此色处，非段食摄，以变坏时，色无用故。二者触食。触境为相。谓有漏触，才取境时，摄受喜等，能为食事。此触虽与诸识相应，属六识者，食义偏胜。触粗显境，摄受喜乐，及顺益舍，资养胜故。三意思食。希望为相。谓有漏思，与欲俱转，希可爱境，能为食事。此思虽与诸识相应，属意识者，食义偏胜。意识于境，希望胜故。四者识食。执持为相。谓有漏识，由段、触、思，势力增长，能为食事。此识虽通诸识自体，而第八识，（P294）食义偏胜。一类相续，执持胜故。由是集论，说此四食、三蕴、五处、十一界摄。此四能持有情身命，令不坏断，故名为食。】
    第八个理由就是识食体。所以佛经又说：“三界一切的众生都要依食而住，设若没有这第八识，那四食里面的‘识食’就不应当有了。”这四食的说法是出在佛经上，第一种叫做段食。段是形段，它的义相，就是食下去了，要消化变坏。这是在欲界的众生，所食下去的东西，一定有香气、味道和冷热的触尘。同时，要消化了之后，才可以叫做食事。因此，我们就可以知道，若不消化，但是眼睛看看，无论怎样好看，对于肚子的饱满，是没有关系，所以单是色法，不能叫做段食。因为食下去消化变坏了，这色相上的好看，是没有用了。
    第二种叫做触食，它的意义就是和境界接触。就是说，我们凡夫的有漏识一同外境接触的时候，就能够摄受欢喜快乐的境界，这才可以叫做食事。（P295）这个触心所虽然和六个识都有相应，然而，属于第六意识的触，食的意义更加殊胜。第六识的食义所以殊胜的原故，就是因为它能够触粗的境界和显的境界，所以能够摄受喜乐，以及有顺益的舍受，资养最为殊胜。
    第三叫做意思食，它的意义就是希望。有漏的思心所和欲心所，同时俱转。心中希望可爱的境界，才可以叫做食事。这个思心所虽然六个识都有相应，然而，属于第六意识的思，食义比较偏胜多，因为意识对于境界希望特别的殊胜。
    第四种叫做识食，它的意义就是执持。因为我们凡夫的有漏识，都是由段食，或是触食，或是思食，由这几种势力把识身增长起来，才能够成为食事。这个识虽然是通于一切识的自体，然而，第八识的食义偏胜。甚么原因呢？因为第八识是一类相续的，所以它执持根身，能够使它不致烂坏，功用特别强胜。
    因此，《集论》里面说：这段食、触食、思食、识食四食中，在五蕴里面，段食是色蕴，触食和思食是行蕴，识食当然是识蕴——三蕴所摄。在十（P296）二处里面，段食是香、味、触三处，触食和思食是法处，识食是识处——五处所摄。在十八界中段食是香味触三界，触思二食是法界，识食是六识界及意根界——十一界所摄。以上这四食能够执持有情的身命，使令身体不致烂坏断灭，所以才叫它是食。

    【段食，唯于欲界有用。触、意思食，虽遍三界；而依识转，随识有无。眼等转识，有间有转，非遍恒时，能持身命。谓无心定、熟眠、闷绝、无想天中，有间断故。设有心位，随所依缘，性界地等有转易故。于持身命，非遍非恒。诸有执无第八识者，依何等食？经作是言，一切有情，皆依食住。非无心位，过去未来，识等为食。彼非现常，如空华等，无体用故。设有体用，非现在摄。如虚空等，非食性故。亦不可说，入定心等，与无心位，有情为食。住无心时，彼已灭故。过去非食，已极成故。又不可说，无想定等，不相应行，（P297）即为彼食。段等四食，所不摄故。不相应法，非实有故。有执灭定等，犹有第六识，于彼有情，能为食事。彼执非理，后当广破。又彼应说：生上二界，无漏心时，以何为食？无漏识等，破坏有故，于彼身命不可为食。亦不可执无漏识中，有有漏种，能为彼食。无漏识等，犹如涅槃，不能执持，有漏种故。复不可说：上界有情，身命相持，即互为食。四食不摄，彼身命故。又无色无身命，无能持故。众同分等，无实体故。由此定知，异诸转识，有异熟识，一类恒遍，执持身命，令不断坏。世尊依此，故作是言：一切有情，皆依食住。唯依取蕴，建立有情。佛无有漏，非有情摄。说为有情，依食住者，当知皆依示现而说。既异熟识，是胜食性，彼识即是此第八识。】
    在四种食中段食唯在欲界的众生才有用，所谓欲者，就是饮食欲、睡眠（P298）欲和男女的淫欲。触食和意思食虽然是遍于三界，但是它依识而转生。因为“触和思”是属于心所，心所必定要依托心王的。可说是：有识时，才有触和思；如果没有识的时候，那触和思也就没有了，所以说“随识有无”。然而，眼、耳、鼻、舌、身、意的前六识，有时候是有间断和转易的；既不是遍三界，又不是恒时有，试问怎样能够执持身命呢？前六识为甚么会有间断呢？因为无想定、灭尽定、熟眠、闷绝、无想天，在这五个无心位的时候，都是间断了。五个无心位，前六识有间断，或者可以说得过去；然而，在有心位的时候，岂不是完全有六识吗？有心位虽然是有，但是又因为各识所依的根、所缘的境，善、恶、无记三性，三界、九地，有的时候都是常常转易。所以前六识本身不是遍，又不是恒，怎样能够执持身命呢？一般人一定执着说“没有第八识”的话，那末，倒要请问：“依甚么识食，经上说‘一切众生都是依识而住’呢？”
    或者，另外有一种人说：“过去的识和未来的识，岂不是可以做识食的体吗？”这才是笑话！过去和未来既不是现有，又不是恒常，岂不是同病眼（P299）所看见的空华一样，那里有实在空华的体用呢？纵然有体用，也不是属于现在所摄，同虚空一样，当然不是食的体性啊。
    也不可以说：“在无心定以前，加行心的时候，可以作无心位的食体吗？”那更是不可以。因为住无心位的时候，彼加行心已经灭了。过去的识不能够做现在的食事，这大小乘双方都是赞成的。
    也不可以拿佛经上“禅悦为食”的一句话，来证明无想定和灭尽定有食事。要知道，段食、触食、意思食、识食这四种食里面，不摄这二定的。并且，二定是属于不相应行，它是从色法、心法、心所法三位分出来的，它本身尚且无体，怎样可以做食事呢？
    还有另一种人执着“灭尽定和无想定还有第六意识存在，所以对于有情还是能够作食事。”这一种说法是不合乎道理的，在后面有详细破他的。设若灭尽定中的人还有有漏第六意识的话，那末，灭尽定的人生到色界和无色界，起无漏心的时候，试问这时用甚么第六识来做食事呢？你不能说“就用无漏意识来做食事”，因为无漏起时，是破坏有漏身的，有漏身是障，无漏（P300）识是治；障治是相违的，怎可用无漏识来持有漏身呢？所以不可为食。
    也不可执着说：“无漏识里面藏了有漏种，这有漏种岂不是可以做他的食吗？因此，灭尽定的人有漏的根身，所以不会烂坏。”这话就不通！因为无漏识同涅槃一样，怎样可以执持有漏的种子呢？
    也不可说：“色界和无色界的众生可以用身来持命，或用命来持身；这身命相持，岂不是可以做互为食事吗？那也不对，因为，佛只说四食，这身食和命食，四食里面不摄。况且无色界中的有情根本上就没有色身，它怎样能够持命呢？命根和众同分都是属于不相应行，自己无实体，怎样可以做食事。
    因为有了上面种种的理由，我们决定就可以知道：和前六识不同，另外有一个第八的异熟识；它是一类的，又是恒常普遍的，所以它能够令这身命不烂坏，不间断。佛就依据这种意义，说一切众生都是要依食而住的。
    这种四食的说法但是依凡夫五取蕴上来说的。因为佛是没有“有漏”了，所以佛不摄在有情中。然而佛不也要东西食吗？怎样不是有情所摄呢？（P301）要知道，佛要食东西上，那是约应化身示现而说的，佛的法身和报身，那里要东西食呢？
    既然这第八异熟识是识食的体，那所说的识食，不是第八识是那一个呢？

    【又契经说：住灭定者，身语心行，无不皆灭。而寿不灭，亦不离暖。根无变坏识不离身，若无此识，住灭定者，不离身识，不应有故。谓眼等识，行相粗动，于所缘境，起必劳虑。厌患彼故，暂求止息，渐次伏除，至都尽位。依此位立，住灭定者。故此定中，彼识皆灭。若不许有微细一类，恒遍执持，寿等识在，依何而说识不离身？若谓后时彼识还起，如隔日疟，名不离身。是则不应说心行灭。识与想等，起灭同故。寿暖诸根，应亦如识，便成大过。故应许识如寿暖等，实不离身。又此位中，若全无识，应如瓦砾，非有情数，岂（P302）得说为住灭定者？又异熟识，此位若无，谁能执持诸根寿暖？无执持故，皆应坏灭。犹如死尸，便无寿等。既尔，后识必不还生，说不离身，彼何所属？诸异熟识舍此身已，离托余身，无重生故。又若此位，无持种识，后识无种，如何得生？过去未来不相应法，非实有体，已极成故。诸色等法，离识皆无，受熏持种，亦已遮故。然灭定等，无心位中，如有心位，定实有识。具根寿暖，有情摄故。由斯理趣，住灭定者，决定有识，实不离身。】
    第九个理由，就是入灭尽定的时候，还有心识。所以佛经上又说：住灭尽定的人，身行的出入息、语行的寻伺、心行的受想，这三种都不行了；然而寿命还存在，身上照常的有暖气，可见识心还没有离开身体。设若没有这第八识的话，在佛经上说的住灭尽定的人，还有不离身的识，那就不应有了。（P303）
    或说：“不离身的识，是说前六识，可以吗？”不可以。甚么原因呢？因为眼等前六识，它们的行相是粗而好动，对于所缘的境界生起的时候，必定有劳苦的思虑；因为常常厌患这种劳虑，所以暂时希望止息它一下。祇是把劳虑伏住不起，这就好像搬大石头压草一样；最后统统把劳虑灭除了，那就好像斩草除根；到了这样境界的时候，那就说他是灭尽定的人。所以在灭尽定的时候，前六识是完全不现行了！设若不允许有一种微细的一类恒常、普遍，能够执持寿命和暖气的识的存在，那依据甚么原因说识不离身呢？
    设若你又说：“在定的时候，已经没有了前六识，但是一出了定之后，前六识又恢复原状。这样就叫做识不离身；好像患疟疾一样，一天好，一天坏。”如果照你这样说起，那就不应当叫做灭尽定的人，心行的受想也已经灭了。要知道，受想两个心所它们和六识心王生则同生，灭则同灭，没有一刻离开过；如果识灭了，寿命和暖气当然一齐都舍弃了，那和死人一样，还叫甚么灭尽定的圣人呢？那就有了很大的过失！因此，应应当赞成有一个（P304）识和寿暖一样，都没有离开这个身体，才可以叫做灭尽定啦。
    还有，在这个灭尽定位中设若完全没有了识的话，那就同石头和瓦片一样了，不是属于有情所摄了；成了无情之物，怎样还可以叫他是住灭尽定的人呢？
    还有，这个第八的果报识在灭尽定位设若没有它的话，那末，倒要来请问：“是那一个来执受保持这个寿命和暖气呢？”如果没有东西来执受的话，那身体一定会烂坏，岂不是同死尸一样吗？那就会没有寿命了。如果真是这样，从灭尽定起来的时候，应当就没有识生起来；那佛经上所说的“识不离身”，究竟是属于那一个识呢？如果第八果报识已经舍弃了这个身体，那就离开了这个身体，而更再投托第二个其余的身体，决定没有重生的道理。
    又设若这灭尽定位，如果没有这个执持种子的识，那从灭尽定再起来的时候，岂不是没有种子吗？既然没有种子，怎样可以再生起现行？至于过去的识已经过去了，未来的识还没有生起，乃至二十四种不相应行法，它们离（P305）开了色法、心法、心所法，自己是是没有实体的，这是大家赞成的。至于一切的色法，那都是识心所变的；离开了识心当然是无体，色法不能受熏，也不能持种，前面已经说过了！
    然而，灭尽定、无想定、无想天、熟睡、闷绝，在这五无心位的时候，所无的不过是前六识不现行，并不是没有第八识。所以在五无心位时，同有心位是一样，具有根身、寿命、暖气。由这一种道理，证明住灭尽定的人，决定是有他的细识，这样叫做识不离身。

    【若谓此位，有第六识，名不离身，亦不应理。此定亦名无心定故。若无五识，名无心者，应一切定，皆名无心。诸定皆无五识身故。意识摄在六转识中，如五识身，灭定非有。或此位识，行相所缘，不可知故，如寿暖等，非第六识。若此位有，行相所缘，可知识者，应如余位，非此位摄。本为止息行相所缘可了知识，入此定故。又若此位，有第六识，彼（P306）心所法，为有为无？若有心所，经不应言住此定者，心行皆灭。又不应名，灭受想定。此定加行，但厌受想，故此定中，唯受想灭。受想二法，资助心强，诸心所中，独名心行。说心行灭，何所相违。无想定中，应唯想灭，但厌想故。然汝不许，既唯受想，资助心强，此二灭时，心亦应灭。如身行灭，而身犹在，宁要责心，令同行灭？若尔，语行寻伺灭时，语应不灭，而非所许。然行于法，有遍非遍。遍行灭时，法定随灭；非遍行灭，法或犹在。非遍行者，谓出入息。见息灭时，身犹在故。寻伺于语，是遍行摄。彼若灭时，语定无故，受想于心，亦遍行摄。许如思等，大地法故。受想灭时，心定随灭，如何可说，彼灭心在？】
    假定你说：“在灭尽定的时候，还有第六识存在，这样叫做识不离身，好不好呢？”这是不应当有这种道理！甚么理由呢？因为灭尽定又叫做“无（P307）心”定，如果还有第六识的话，那怎样可以叫做“无心”定呢？
    假定你又会说：“灭尽定所以又叫做无心定，是因为没有前五识，并不是说没有第六识。”如果照你们这种说法，那一切定都应当叫无心定，因为二禅以上都是没有前五识了。要知道第六意识，也是摄在前六转识之内，和前五识是一样，所以灭尽定中第六意识也是一样的没有。
    还有一种说法：灭尽定中的识，这识的行相是不可知，所缘的境界也是不可知，和寿暖一样，都不是第六识的境界。假定灭尽定中的识，这识的行相和所缘都是可以了知的话，那应当和其余的有心位是一样，就不是灭尽定位所摄。本来就是因为要止息行相和所缘可以了知的识，才来入这个灭尽定。
    还有一个道理：如果灭尽定位还有第六意识的话，那倒要请问：“第六意识的心所法到底有没有？”设若有心所的话，经上就不应当说“住灭尽定的人，受想两个心所法——心行都灭除了”，也不应当叫它是“灭受想定”。
    恐怕他说：“受想两个虽灭，还有其余的心所不灭。”这话是没有道理（P308）的。因为此定在加行的时候，但讨厌受和想这两个心所，所以一到了入此定的时候，但灭除了受想。因为受和想两个心所灭，资助心王的力强烈一点，所以在五十一个心所法中，唯有受想两个心所，单单独独叫做“心行”，所以叫做“心行灭”——受想灭，这和经上说的有甚么相违呢？这是小乘人救的。
    唯识家破：照你这样说起来，那末，无想定中应当也是单单没有一个想心所罢了，还有其余的心所啊，因为他但是讨厌想一个心所。然而你为甚么又不赞成无想定位有其余的心所呢？既然唯有受想两个心所资助心王的势力较强，那末，受想两个心所灭了，前六识的心王岂不是也同它一起灭掉了？
    好像身行的出入息虽然是灭息了，然而，身法还是照样的存在，那里要一定意识的心王，要跟受想的心所一起灭呢？
    如果照你这样说，那末，语行的寻伺灭了，言语应当不灭，你们为甚么又不允许呢？（P309）
    你们要知道，“行和法”有遍和不遍两种分别，不可儱侗而论。设若是“遍行”灭了的时候，那这个“法”一定是随它而灭；设若是“非遍行”灭了的话，那这个“法”或者照常的还可以存在。“非遍行”好像“出入息的身行”，它虽然是停止了，然而“身法”还照常的存在，因为它是属于“非遍行”啊。至于“寻伺的语行”，它是属于遍行所摄，所以寻伺灭了的时候，语法一定是没有了。“受想的心行”它也是属于遍行所摄，好像我们大家赞成的触、作意、……思、欲、胜解、念、定、慧，这八个大地法的心所，它们如果统统都罢工了，而老板自己难道照常的去做工吗？还不是跟着他们工人一齐休息。
    所以我们就可以知道，如果“受想的心行”灭了的时候，那“心法的意识”一定要随受想而灭的，怎样可以说“受想虽灭，而意识还是存在”呢？

    【又许思等，是大地法；灭受想时，彼亦应灭。既尔，信等此位亦无。非遍行灭，余可在故。如何可言有余心所？既许思（P310）等，此位非无；受想应然，大地法故。又此定中，若有思等，亦应有触。余心所法，无不皆依，触力生故。若许有触，亦应有受，触缘受故。既许有受，想亦应生，不相离故。如受缘爱，非一切受皆能起爱。故触缘受，非一切触皆能生受。由斯所难，其理不成。彼救不然，有差别故。谓佛自简唯无明触所生诸受为缘生爱。曾无有处简触生受。故若有触，必有受生；受与想俱，其理决定。或应如余位，受想亦不灭。执此位中，有思等故。许便违害心行灭言。亦不得成，灭受想定。若无心所，识亦应无；不见余心，离心所故。余遍行灭，法随灭故。受等应非大地法故。此识应非相应法故。许则应无所依缘等。如色等法，亦非心故。】
    触、作意、受、想、思、欲、胜解、念、定、慧，这十种心所的性质，不专属纯善，也不专属纯恶，它是非善非恶中庸性。然而作善作恶，都是先（P311）要经过它们的许可，然后才能够去作善或作恶。这十种心所在《大乘百法论》说前五种叫遍行，后五种叫别境，是分为二类。而在小乘论上它是不分，总名叫做“大地法”。例如“大地”好人和坏人都要走的。这十种，作善作恶，都要“经过”它们的“地方”，所以叫做“大地法”。
    还有，你们允许“思等十种”同是大地法所摄，那末，受想灭的时候，思等八法应当一齐同灭，因为都是“大地法”。如果真是这样，那善恶等心所在灭尽定位也是没有了。你不可以说“受想的心行虽然是灭了，而善恶的心所，还可以照常的存在”，那就非讲蛮理不可。所以，受想二心所灭掉了之后，其余的思等以及善恶心所在灭尽定位中决定是不能存在的。
    如果你们又许可思等心所，在灭尽定位还是有的话，那受想两个心所也应当是有的；因为十个人同是大地法，要有大家有，要无一齐无才对啊。又，灭尽定中设若还有“思”等的话，有思一定先要有“触”。甚么原因呢？因为以下一切的心所法，都是依托触的力量才会生起的。设若允许有触，那就应当有受；在十二因缘的教理上说，“触缘受故”。既然许可有受，那又应（P312）当有想；因为“受和想”向来是不离开的。
    小乘救：好像十二因缘中也说“受缘爱”，并不是说一切受都能够生起爱；所以“触缘受”也是一样，并不是说一切触都能够生受。由这种道理，你们前面所难我的话是不能成立的。
    大乘破：你这种救法是不对的，因为“触缘受”和“受缘爱”这两种意义是有差别的，你不能儱侗的一起拿来说。因为佛自己亲口就简别说过了：唯有“因无明触所生的受才会生爱”，没有听见说“因无明触才会生受”；所以，受生爱倒是不一定，而有触一定有受，有受那就一定有想啊，这种道理是决定无疑了！
    不然的话，灭尽定和其余的有心定是一样，也有受想两个心所了。你们执着灭尽定中还有思等心所，如果真是这样，那就违背了经上说的“受想心行灭”这句话；同时，既然还有受想，那灭尽定也就不能叫做“灭受想定”了。
    设若没有心所，那心识也应当没有；没有看见过其余的心识，而离开了（P313）心所。好像其余“寻伺的语行”灭了的话，那语法也跟随它灭了；这样，“受想的心行”灭了，而第六识的“心法”当然也一起灭了。设若还存心王，但没有心所，那受等心所就不能叫做大地法，因为不能够遍一切心王。照你们说“心所灭，而心王独存”，那就不能叫心所是相应法。设若赞成意识和受想是不相应，那意识应当就没有心所；那论上为甚么说：“心王和心所是同所依的根，同所缘的境，同一个时候，同一件事。”那同无知的色法一样，怎样可以叫做心所呢？立一个比量：
    宗——此灭尽定识应无所依所缘
    因——亦非心故
    喻——如色等法

    【又契经说：意法为缘，生于意识。三和合触，与触俱起，有受想思。若此定中有意识者，三和合故，必应有触。触既定与受想思俱，如何有识，而无心所？若谓余时三和有力，成（P314）触生触，能起受等。由此定前厌患心所，故在定位，三事无能，不成生触，亦无受等。若尔，应名灭心所定，如何但说灭受想等？若谓厌时，唯厌受想，此二灭故。心所皆灭。依前所厌，以立定名。既尔，此中心亦应灭，所厌俱故，如余心所。不尔，如何名无心定？又此定位，意识是何？不应是染，或无记性。诸善定中，无此事故。余染无记心，必有心所故。不应厌善，起染等故。非求寂静，番起散故。若谓是善，相应善故，应无贪等，善根相应。此心不应是自性善，或胜义善。违自宗故。非善根等，及涅槃故。若谓此心，是等起善，加行善根所引发故。理亦不然。违自宗故。如余善心，非等起故。善心无间，起三性心，如何善心由前等起？故心是善，由相应力。既尔，必与善根相应，宁说此心独无心所？故无心所，心亦应无。如是推征，眼等转识，于灭定（P315）位，非不离身。故契经言：不离身者，彼识即是此第八识。入灭定时，不为止息，此极寂静执持识故。无想等位，类此应知。】
    还有在契经上说：意根和法尘两种东西做助缘，中间能生意识。由根、尘、识三种和合，所以生触。与触同起的有受、想、思。设若灭尽定中还有意识，那末，由根、尘、识三和合的原故，必定应当有触。触既然决定同受、想、思俱起，那怎样可以说“有意识而没有心所”呢？
    设若你又说：“不是入灭尽定，其余的时候，根、尘、识三和合有力，所以能够成就触而生起触；有了触，所以又能够生起受想等心所。因为这样在灭尽定以前，讨厌这个心所，所以到了灭尽定的时候，根、境、识三事的能力就失掉了，所以不能生触，当然也没有受想。”
    设若照你们这样说起来，那应当叫做灭心所定，为甚么但说灭受想定呢？
    设若你又说：“因为在定前加行的时候，是单单厌离这受想两个心所，如果受和想灭了之后，其余的心所也统统灭了；不过是依据在前面加行的时候，他所讨厌的但是受想，所以才安它叫做灭受想定。”
    既然是这样，那不但是受想灭，意识也应当同时而灭。甚么原因呢？因为厌受想，同时也厌心，所厌是同。受想灭，其余的心所都灭；那末，受想灭，意识也应当灭。如果意识不灭的话，怎样可以叫无心呢？
    又，灭尽定中如果有意识的话，试问这定中的意识，是甚么性质呢？灭尽定中不应当是恶性或无记性，因为凡是善定，决定没有恶及无记。如果有染和无记，那就应当有二十六种烦恼心所，也有遍行、别境、不定等心所了。既然称它是善定，那就不应当厌善而生起染污；也不可以说，求禅定的人，反过来还生起散乱吗？
    设若你说：“灭尽定中的意识是善，那一定是相应善，因为意识本身不是善，要和信等十一种善心所相应，所以叫做相应善。无贪、无瞋、无痴这三种是一切善法的根本，所以叫做善根。”（P317）
    要知道：意识的本身并不是自性善，也不是胜义善；因为自性善是惭心所和愧心所，它们的自性就是善。胜义善就是涅槃常乐我净。因为你们小乘人自己也赞成意识是相应善，如果现在又说“意识也是自性善或胜义善”，那岂不是矛盾吗？因为意识不是有为的三善根和无为的涅槃法，所以不是自性善和胜义善。
    设若你又说：“意识虽然不是自性善或胜义善，但是可以叫它是等起善，或由加行善所引起发生的好不好呢？”在道理上说起来也不对。甚么原因呢？因为你们小乘人自己既然已经赞成意识只有相应善，不是等起善及加行善；你现在如果说意识是等起善或加行善，那岂不又是矛盾吗？因为等起是前后同等而起，加行是由加功用行而引起。意识是三性互易，有时候是善，然有时候又是恶，也有时候是无记，灭尽定中怎样可以说是等起善和加行善呢？
    因此之故，如果说意识是善的话，那只可以说是相应善。既然是这样，那意识必定要和无贪、无瞋、无痴三种善根相应，才可以叫做善。这样一来，（P318）在灭尽定中的意识也有善心所和它相应，那还叫甚么灭尽定呢？怎样可以说灭尽定中但有意识而没有心所呢？
    你如果赞成我说的“灭尽定中是应当没有心所”，那也应当赞成灭尽定中决定有意识。
    照上面这许多道理说起来，眼等前六识在灭尽定中一定是离开身的，所以经上说：“不离身的识，那只有这第八识才可以。”就是入灭尽定的时候，这第八识还没有停止休息；因为灭尽定是最极寂静，能够执持这第八识。灭尽定中有第八识，无想定、无想天、睡眠和闷绝的时候是一样，前六识虽然是停止了作用，然而，第八识还照常的在那儿微细的流注。

    【又契经说：心杂染故，有情杂染；心清净故，有情清净。若无此识，彼染净心，不应有故。谓染净法，以心为本。因心而生，依心住故。心受彼熏，持彼种故。然杂染法，略有三种：烦恼、业、果，种类别故。若无此识，持烦恼种，界地（P319）往还，无染心后，诸烦恼起，皆应无因。余法不能持彼种故。过去未来，非实有故。若诸烦恼，无因而生，则无三乘学无学果。诸已断者，皆应起故。若无此识，持业果种，界地生还，异类法后，诸业果起，亦应无因；余种余因，前已遮故。若诸业果，无因而生，入无余依涅槃界已，三界业果，还复应生。烦恼亦应无因生故。又行缘识，应不得成。转识受熏，前已遮故。结生染识，非行感故。应说名色，行为缘故。时分悬隔，无缘义故。此不成故，后亦不成。】
    这就是第十种理由。经上又说：“因为我们心上有了杂染，所以众生就成了杂染；如果心里头是清净的话，那末，我们众生也就清净。设若没有这个第八识，那经上所说的染净心，就不应当有啊。”意思就是说，无论是染污法或是清净法，都是以心来做根本的；这染净一切法也都是因心而生，同时也都是依心而住。是甚么原因呢？因为心受染净法所熏习，所以心才能够（P320）执持留下来的习气不失，这叫做“受熏持种”。
    然而，杂染法分开来也有三种：（1）烦恼杂染，（2）业杂染，（3）果杂染。这三种类别不同。
    设若没有这个第八识来执持烦恼（贪痴慢等）种子的话，那末，三界九地到了没有染污心之后，如果烦恼再起，岂不是无因而起吗？甚么理由呢？因为除了第八识以外，其余的转识等都没有执持种子的资格。同时，过去的是已经过去了，未来的还没有生，所以都不是实有。设若从上界堕到欲界来，没有欲界的烦恼种子，而可以生起欲界的烦恼；那末，阿罗汉、缘觉、如来这已断除烦恼的三乘圣者，岂不还有再生烦恼的可能吗？如此则有成佛还可转为凡夫的过失了。
    还有，设若没有这个第八识，来执持这业果种子的话，那末，好像下界升上界，或从上界又堕落到下界来，在这不同的界地，现行的业果如果再生起的时候，岂不是没有从种子可以生吗？如果你又说“或者善性可以生恶性的果，或者色法可以做心法的因，或者前六识也可以持种”，那都是不对的，（P321）这在前面我都讲过了。设若业果可以无因而生的话，那末，纵然证了阿罗汉涅槃之后，岂不是三界有漏的业果，再会生起来吗？因为烦恼也可以无因而生啊。
    还有，佛经上说的十二因缘里面“行缘识”，就是从前所作善恶的行为，引生现在的识果，也不应当成立啦。假定你又说：“‘行缘识’是不一定要第八识的，前六识岂不也一样的受熏持种吗？”其实这在前面我已经说过六识不可以受熏的道理了，你现在说它能受熏持种，这道理那能成立呢？或者，你又说：“去投生那个时候染污的第六意识，岂不是可以作‘行缘识’的识吗？”不可以。因为去受生时的那个染污识，是中阴身的意识，它不是由行为而感果的识啊。如果“行缘识”的识，成立不起来的话，那只好说“行缘名色”，好吗？也不可以。因为行是过去所造的业，名色是现在母胎里面的东西，时间隔了这样远，那里还有做“助缘”的义呢？这样一来，识没有，名色也没有，那下面的六入、触、受、……那里还有呢？（P322）

    【诸清净法，亦有三种：世、出世道、断果别故。若无此识，持世出世清净道种，异类心后，起彼净法，皆应无因；所执余因，前已破故。若二净道，无因而生，入无余依涅槃界已，彼二净道，还复应生，所依亦应无因生故。又出世道，初不应生。无法持彼，法尔种故。有漏类别，非彼因故。无因而生，非识种故。初不生故，后亦不生。是则应无，三乘道果。若无此识，持烦恼种，转依断果，亦不得成。谓道起时，现行烦恼；及彼种子，俱非有故。染净二心，不俱起故。道相应心，不持彼种。自性相违，如涅槃故。去来得等，非实有故。余法持种，理不成故。既无所断，能断亦无，依谁由谁而立断果？若由道力，后惑不生，立断果者，则初道起，应成无学。后诸烦恼，皆已无因，永不生故。许有此识，一切皆成。唯此能持，染净种故。证有此识，理趣无边，恐厌繁（P323）文，略述纲要。别有此识，教理显然，诸有智人，应深信受。】
    上面所说的有漏染污种，要有第八识才能够执持；现在来说清净法种，也要有第八识才能够执持它。清净法有三种：（1）是世间净，就是伏惑的道。（2）是出世间净，就是无漏善。（3）是所断果清净，那就是所证的理。
    假定没有这个第八识，来执持世间和出世间的清净道种，那在世间道后再进生出世间道，或在出世间道后再退回世间道，这样“异类心后”而生起的净法，岂不是没有种子吗？如果除了第八识之外，你所说的别种原因能够持种的话，我在前面不是说了许多理由告诉你是不可以吗？设若世间道和出世间道，这两种净道可以无因生起的话，那末，入了无余涅槃之后，那世间道和出世间道岂不是应当再生起吗？无因可以生果，那不但二净道可以无因而生，就是所依的身和智也可以无因而生啊。
    还有，如果没有第八识来执持本有的无漏种子，那初果出世的见道也就不应生起了，因为没有东西来执持它的种子。假定你又说：“有漏的闻熏习（P324）岂不是可以作出世道的吗？”那怎样可以呢？因为有漏和无漏两种性类不同，所以闻熏习只可以作无漏道的增上缘，而不可作无漏的因缘啊。如果无因可以生果，便同外道的说法一样，果法不是从识里面的种子而生了。当然啰，最初没有无漏种子生果，那以后更没有无漏种子生果，这样一来，三乘的圣果应当永远的没有啊；但事实上不是这样，可见有第八识来执持无始以来本有的无漏种子啊。
    不但如此，设若没有这个第八识来执持烦恼种子，那将来转识成智，转凡成圣，转染成净，这个菩提、涅槃的智果和断果也不能成立了；因为没有病，药有甚么用处呢？所以没有烦恼的现行，无漏道也就无用了。同时也要知道，无漏也不可以持有漏种；因为染和净的两种心性是相违的，好像明暗一样，不能同时并起啊。因为和无漏道相应的心，是不能够持彼有漏种的，这好像涅槃不能和染污法同时一样。至于甚么过去法或未来法，以及得等的不相应法，它们自己都没实体，那能持种呢？同时前六识、色根、命根、众不同，以及第六识的心所，也没有资格持种，因为在前面说过，说它们受熏（P325）持种，在道理上不能够成立啊。既然没有所断的烦恼，当然也就没有能断的无漏道；有漏和无漏道既然都没有，那末，依甚么惑，由甚么道来建立这个断德的涅槃果呢？
    假定你又说：“由最初见道的力量，所以后来的烦恼就不能生起，这样，就立为断果。”那末，照你这样说，在见道的时候，就应当叫做无学啊。后来的烦恼既然是无因，那应当就永远再不能生烦恼了。
    如果你们赞成有这个第八识的话，那受熏持种的道理都可以成立。因为唯有这个第八识，才能够执持染污法和清净法的种子。
    其实说起来，证明有第八识的道理很多很多，恐怕大家厌繁，所以只好把要紧的大纲来说一说。我们可以得到一个断案：除了一般人所公认的前六识之外，还有一个第八识，无论是经论上或道理上，都很明白的；所以希望有智慧的人，应当深深的信受才对。初能变的第八识已竟。

    【如是己说，初能变相。第二能变，其相云何？颂曰：“次第（P326）二能变，是识名末那；依彼转缘彼，思量为性相。四烦恼常俱，谓我痴我见；并我慢我爱，及余触等俱。有覆无记摄，随所生所系；阿罗汉灭定，出世道无有。”论曰：次初异熟能变识后，应辩思量能变识相。是识圣教，别名末那；恒审思量，胜余识故。此名何异第六意识？此持业释，如藏识名，识即意故。彼依主释，如眼识等，识异意故。然诸圣教，恐此滥彼，故于第七，但立意名。又标意名，为简心识。积集，了别，劣余识故。或欲显此，与彼意识，为近所依。故但名意。】
    第八识的教理在前面可算是大略的讲过了，现在再来讲讲第七识，分做十段来讲：（1）释名门：次第二能变，是识名末那。（2）所依门：依彼转。（3）所缘门：缘彼。（4）体性门：思量为性。（5）行相门：思量为相。（6）染俱门：四烦恼常俱，谓我痴我见，并我慢我爱。（7）余相应门；及余触等俱。（8）三性门：（P327）有覆无记摄。（9）界系门：随所生所系。（10）伏断门：阿罗汉灭定，出世道无有。现在先来讲第一释名门，试问第七识叫做甚么名字呢？
    长行论文上说：在次第上说起来，初能变这八识说过了之后，就应当再来辩论第二能变思量的第七识。这个第七识在经论上都叫它是“末那”，翻成中国的意思，就叫做“意”。意的意义就是恒常审察思量：在凡夫位执着第八识的见分为我，在圣人位就知道无我了。这种恒审思量的功用，那它是胜过了其余的识了。因为前五识是非恒非审的思量，第六识是审而非恒的思量，第八识是恒而非审的思量。唯有第七识又能恒常，又是审察，所以恒审思量胜过其余的前后七个识。
    问：“第七识叫做意，但此和第六识的意识有甚么地方不同呢？”第七识在六离合释中，叫做持业释。体能够执持自己的业用，是依自己得名；好像藏识一样，藏就是识。意就是识，所以叫他“识即意”故。第六识在六离合释中叫做依主释，它是要依托一个主人的，好像眼识一样。眼识是要依托眼根的，第六意识它是要依托第七识的意根。所以识是识，意是意；识是第（P328）六，意是第七，识不同意啊。然而经论上恐怕第七和第六，都叫做意识，会混滥起来，所以第六叫做意识，而第七只叫做“意”了。
    还有一个意思：第七识之所以叫做意的，因为积集的功用不如第八识的心，而了别的功用又不如前六识，所以只好叫做意。或者第七同第六是靠近的原故，又是给第六意识所依托，所以叫它是意。

    【依彼转者，显此所依。彼，谓即前初能变识。圣说此识依藏识故。有义：此意以彼识种，而为所依；非彼现识。此无间断，不假现识，为俱有依，方得生故。有义：此意以彼识种，及彼现识，俱为所依。虽无间断，而有转易，名转识故。必假现识，为俱有依，方得生故。转，谓流转，显示此识，恒依彼识，取所缘故。】
    上面是解释第一释名门，现在来解释第二所依门。怎样叫做彼转呢？依彼转这一句话，就是显示第七识所依托的是那一个呢？
    这个“彼”字就是前面初能变的第八识，因为佛经说这个第七识是依托（P329）第八的阿赖耶识——藏识。
    请问第七识是依托第八的种子识呢？还是依托第八的现行识呢？这有两家说的不同。
    第一家说：“这个第七识，但是依托第八识的种子识，不是依托第八识的现行识。甚么原因呢？因为第七识它是恒常不间断的东西，所以它不要用第八识的现行识来做俱有依，就可以生起第七识的现行来。”
    第二家又说：“这个第七识不但是依托第八识的种子识，并且也要依托第八识的现行识，两样东西都要依。你说的第七识虽然是无间断，然而，一到了无漏的圣道生起的时候，第七识也有转染污成清净的时候；间断虽无，转易仍有，所以第七识也叫做转识。因此，第七识不单是依托第八的种子识，并且还要依托第八的现行识，来做俱有依，才可以生起第七识的现行果法来。所谓俱有依者，就是七八二识不能离开，有则同有的意思。”
    转，又是甚么意思呢？就是“流转”的意思。流是相续义，转是生起义，这就是显示这个第七识，恒常依托第八识；反过来又把它所依托的第八（P330）识，做所缘的境界。

    【诸心心所，皆有所依。然彼所依，总有三种：一因缘依。谓自种子，诸有为法，皆托此依。离自因缘，必不生故。二增上缘依，谓内六处。诸心心所，皆托此依。离俱有根，心不转故。三等无间缘依，谓前灭意。诸心心所，皆托此依。离开导根，必不起故。唯心心所，具三所依，名有所依，非所余法。】
    上面是正说第七识，现在来总说八个识的心王和心所，都有它们所依托的东西。然而它们所依托的东西，总起来一共有三种：
    第一种叫做因缘依。因缘依是甚么呢？就是每一法本身的种子。因为只要说是有为法，都一定要依托这种子；假定离开了因缘的种子，那必定不会生起现行的果法来。
    第二种叫做增上缘依。增上缘依是甚么呢？那就是眼、耳、鼻、舌、身、意内六根。所以，八识的心王和心所都是依托这内六种的净色根。例如眼识（P331）的心王心所如果离开了俱有依的眼根，这眼识的心王心所必定不会转生。
    第三种是等无间缘依。等无间缘依是甚么呢？就是前一刹那灭的意，无论一切心王和心所，都要依托这开导依。如果离开了这开导依的根，那后念也决定不会生起。
    照上面这种道理说起来，唯有八识的心王和心所，具足这三种所依，所以才叫做有所依。只有心王心所才有所依，其余的色法就没有开导依，至于不相应行法以及无为法，连因缘依、增上缘依都没有了。

    【初种子依。有作是说：要种灭己，现果方生。无种己生，集论说故。种与芽等，不俱有故。有义：彼说为证不成。彼依引生，后种说故。种生芽等，非胜义故。种灭芽生，非极成故。焰炷同时，互为因故。然种自类，因果不俱。种现相生，决定俱有。故瑜伽说：无常法与他性为因，亦与后念自性为因，是因缘义。自性言：显种子自类，前为后因。他性言：（P332）显种与现行，互为因义。摄大乘论亦作是说：藏识染法，互为因缘。犹如束芦，俱时而有。又说种子与果必俱。故种子依，定非前后。设有处说：种果前后，应知皆是随转理门。如是八识，及诸心所，定各别有种子所依。】
    前面略标三依，现在再来把因缘依详细来解释一下。初种子依，就是因缘依。说到种子依，有两家主张不同，头一家他们说：“要种子灭了以后，现行的果法才可以生起来。”他说：“这道理《杂集论》上不是说过了吗？可见种子的因和现行的芽，不是同时有的。”这是小乘经部师所说的。
    第二家他说：“你拿《杂集论》来证明是不能成立的。因为《杂集论》上所说的是，前念的种子引生后念的种子，那当然哪！如果前念种子不让位，那后念的种子怎样可以就座呢？所以说它‘种灭芽生’，‘因灭果生’。其实种生芽这一句话，是世俗人说的，不是约胜义说的。至于‘母亲已经死了，再来生小宝宝’”——种灭芽生，那一个赞成呢？只有现行熏种子，现行（P333）是因，种子是果；种子生现行，种子是因，现行是果。这样叫做互为因果，好像“灯焰烧灯心，灯心生灯焰”一样的道理，也是互为因果。
    然而，前念的种子引生后念的种子，既然都是种子，所以叫做自类。因为是前后二念，所以不是同时。至于种生现或现熏种，虽然是异类，然而是同时。所以因果同时是决定有的。
    因此之故，所以《瑜伽师地论》上说：凡是无常法的东西，可以给他性做因——现熏种，种生现；又可以给自性做因——种引种。这三种都有因缘的意义，所以说自性这句话，那是说明前念的种子，引生后念的种子，是属于自类，是前念来做后念的因啊。至于说他性这句话，那是说明种生现，现熏种，是互相为因的。它们虽然是异类，然而是属于同时的。
    就是在《摄大乘论》上也有这样的说法：“第八藏识和前七识的有漏杂染法是互相为因缘的，又好像束缚起的芦柴一样，大家是互相依靠的。”论里面又说：“种子的因和现行的果，必定是同时的。”所以这里所说的种子依，是同一刹那，决定不是前后两刹那。纵然有些经论上，说种子和果法是（P334）前后异时，那应当知道，都是随顺小乘而转变大乘的教理来说的，这只可以叫做方便门，不是真实的意义。
    照前面种种的道理说起来，那八个识的心王和心所一定各各有它的种子，来做它的因缘依。

    【次俱有依。有作是说：眼等五识，意识为依。此现起时，必有彼故。无别眼等，为俱有依。眼等五根，即种子故。二十唯识伽他中言：“识从自种生，似境相而转，为成内外处，佛说彼为十。”彼颂意说：世尊为成十二处故，说五识种，为眼等根。五识相分，为色等境。故眼等根，即五识种。观所缘论亦作是说：“识上色功能，名五根应理；功能与境色，无始互为因。”彼颂意言：异熟识上，能生眼等色识种子，名色功能，说为五根，无别眼等。种与色识，常互为因，能熏与种，递为因故。第七八识，无别此依。恒相续转，自力（P335）胜故。第六意识，别有此依。要托末那，而后起故。】
    上面是说种子依，现在来说俱有依。有四家说法不同，第一家说：眼、耳、鼻、舌、身前五识，那一定要以第六意识为依。因为前五识现起的时候，必定有第六同时意识俱有，所以除了意识之外，没有另外眼等五根来做俱有依。那末，请问眼等五根是甚么东西呢？是五识的种子啊，这在《二十唯识颂》里面就说：“识从自种生，似境相而转，为成内外处，佛说彼为十。”这首颂里面的意思就是说：“佛说六根和六尘、十二处的教法，即说明了五识的种子就是五根，五识的相分就是五境，所以眼等的五根就是五识的种子了。”不但《二十唯识颂》这样说，就是陈那菩萨所造的《观所缘缘论》中，也有这样的说法：“识上色功能，名五根应理；功能与境色，无始互为因。”这首颂上的意思就是说：“第八识上有一种能生五识的种子，这叫做功能，这功能就是五根。”可见这是约生识义名根，并不是真真实实有一个四大种所造的色根。因此，我们就知道，种子的功能和现行的眼识，是恒常互相为（P336）因。就是能熏的现行与所熏的种子，或能生的种子与所生的现行，是递相为因啊。
    这是前五识的所依。至于第七识和第八识是用不着别人来做依，因为它们是恒常相续转变生起，本身的力量殊胜，所以不要所依。第六意识它倒是一个所依，因为它要依托第七的末那识才可以生起。

    【有义，彼说：理教相违。若五色根，即五识种，十八界种，应成杂乱。然十八界各别有种，诸圣教中处处说故。】
    现在是第二家对于头一家那种说法，不大赞同，所以用九种理由来破斥他。第一有十八界的种子杂乱过失。因为设若五根就是五识的种子，六根、六尘、六识、十八界应当就有杂乱的过失；因为你把色法的根，来做心法的种，这不是杂乱是甚么？然而，佛经上所说的十八界，实实在在各有各的种子，在其他的经论上处处都是这样说法。

    【又五识种，各有能生，相见分异，为执何等，名眼等根？若（P337）见分种，应识蕴摄。若相分种，应外处摄。便违圣教，眼等五根，皆是色蕴内处所摄。】
    第二约相见分离。又五识的种子，每一识都有能生的见分种和相分种，二分不同。你现在说五根就是五识的种子，请问是五识的见分种呢，还是五识的相分种呢？若是见分种，见分是有知的心法，是属于识蕴所摄。五色根是色法，说它是心法，不但是违教，也是违理。若是相分种，相分虽然是色法，然而它是属于外六尘所摄；而五根又是属于内六根所摄。把五根来做五尘的相分种，对于教和理也是相违。

    【又名五根，即五识种；五根应是五识因缘，不应说为增上缘摄。】
    第三约增上缘难。又，设若五根就是五识的种子，那末，五根应当就是五识的亲因缘，不应当说五根是五识的增上缘所摄。

    【又鼻舌根，即二识种，则应鼻舌，唯欲界系，或应二识，通（P338）色界系。许便俱与圣教相违。眼耳身根，即三识种，二地五地，为难亦然。】
    第四约界地难。界是三界，地是九地。欲界一地、色界四地、无色界四地，三界分为九地。这里有一个意思先要弄清楚，就是：五根，除了无色界没有五根，而欲界和色界这五地都是有根，所以五色根到色界的第四禅还有。五识就不然，欲界的一地前五识是完全有，而色界初禅的第二地只有眼耳身三个识；因为色界的天人用不着段食，所以没有香和味二尘。既然没有香味二尘，所以也用不着鼻、舌二识了；因此，鼻、舌二识只有欲界有，而色界是没有鼻、舌二识。但是鼻、舌二根倒不是这样，它们是通于色界顶第四禅的。其次就是眼、耳、身三识，只至色界初禅第二地为止，二禅以上就没有眼、耳、身三个识了。然而，眼、耳、身三根它是一直通到色界顶等四禅，算是第五地了，先把这一点弄清楚。如果照你前面所说的“五色根就是五识种”的话，那末，设若根就识，那鼻、舌二根也只在欲界有，不能通于（P339）色界顶；如果识就根，鼻、舌二识不只在欲界，也可以通于色界顶了。这是约鼻、舌来说界，至于眼、耳、身，那是要约地来说。如果根就识，眼、耳、身三根也只可在色界初禅的第二地，不能通至色界第四禅的第五地；设若识就根，那眼、耳、身三识也不只在初禅的第二地，可以一直通到第四禅的第五地了。如果真是这样，那不但是违背教理，也可以叫它是天翻地覆了。

    【又五识种，既通善恶，应五色根，非唯无记。】
    第五约三性难。我们要知道，五识是通善、恶、无记三性，五根只是无记性。设若五根就是五识种的话，那五根应当就不是无记性，也要通三性才对啊。

    【又五识种，无执受摄，五根亦应非有执受。】
    第六约执受难。五根是第八识执持和觉受。五识，第八识不执受。五根如果是五识种，那五根和五识一样，也不是第八识执受。

    【又五色根，若五识种，应意识种，即是末那。彼以五根为同（P340）法故。】
    第七约同法难。大乘唯识家说“在第六意识之外还有第七末那识的意根”，如果照你们说“五根就是五识种”，那末，意根当然也是意识种。因为六根六识是同法；假定你说“意根不是意识种”，那五根当然也不是五识种了。

    【又瑜伽论，说眼等识皆具三依，若五色根即五识种，依但应二。】
    第八约三依不具难。三依：（1）因缘依——种子。（2）增上缘依——五色根。（3）等无间缘依——前念意。又《瑜伽师地论》上说：“眼等五识都有三依。”设若照你们说“五根是五识的种子”，那岂不是缺了增上缘依吗？只有因缘依和等无间依二种依了。

    【又诸圣教，说眼等根，皆通现种，执唯是种，便与一切圣教相违。（P341）】
    第九约根通种现难。有许多经论上说：“五根有种子，有现行。”你现在说五根是五识种，那五根不是没有现行，这岂不和一切经论的宗旨相违吗？

    【有避如前所说过难，朋附彼执。复转救言，异熟识中，能感五识，增上业种，名五色根，非作因缘，生五识种。妙符二颂，善顺瑜伽。】
    上面是把五根当五识的种子，一共有九种过患。然而还有一家觉得如果把五根当做生五识的亲因缘，那当然是不对。如果把五根当做生五识的增上缘业种，不是识种，那总可以吧？这样，对于《二十唯识论》和《观所缘缘论》的两个颂既相符合，同时，对于《瑜伽师地论》也就相顺。我想此说该不会再有过失了吧？

    【彼有虚言，都无实义。应五识根非无记故。又彼应非唯有执受，唯色蕴摄，唯内处故。鼻舌唯应欲界系故。三根不应五（P342）地系故。感意识业应末那故。眼等不应通现种故。又应眼等非色根故。又若五识皆业所感，则应一向无记性摄。善等五识既非业感，应无眼等，为俱有依，为俱有依。故彼所言，非为善救。】
    你来帮忙救的人，说的话也是不对。甚么理由呢？如果你把五根当做业种，业通三性，那末，根也应当通三性，不应当单是无记性，这和前面第五难——三性难相同。此其一。
    又，业种是无执受，五色根是有执受，如果五根是业种，那五根也是无执受，这和前面第六难——执受难相同。此其二。
    又，业是属于思心所，设若感召的是见分种，见分是属于识蕴，那五根也应当属于识蕴，那五根也应当属于识蕴所摄了。你赞成吗？如果感召的是相分种，相分是属于外六尘，那六根也应当是外六尘，不是内六处所摄了。这和前面第二难——相见分难相同。此其三。
    业种通三界，鼻识和舌识，唯在欲界有，鼻根和舌根，色界都有。如果（P343）照你说“五根是识种”的话，那鼻、舌二根只好和鼻、舌二识一样，唯在欲界，不能到色界去了！这是属于界乱。还有地乱：因为眼、耳、身三识只到色界初禅第二地为止，而五根可以到色界第四禅是第五地；如果照你说的五根是五识的业种，那眼、耳、身三根也只好跟眼、耳、身三识在色界初禅的第二地，不能到色界第四禅的第五地了。这和前面第四难——界地难相同。此其四。
    如果感五识业种是五根的话，那感意识的业种，岂不是第七识的意根吗？这和前面第七难——同法难相同。此其五。
    又，五根是通种子和现行，你现在只说根种是业种，又把五根的现行放弃了，这和前面的第九难——根通种现难相同。此其六。
    又，业是思心所，属于心法。你现在说“五色根是业种”，那五根也是心法，不是色法了。这和前面第一难——十八界杂乱相同。此其七。
    又，眼等五识通三性，若是满业所感的是无记性，无记性的识有无记根做俱有依增上缘依。若是三性的识，是没有五根的俱有依，三依缺了一依，（P344）这和前面第八难——三依不具难相同。此其八。
    你虽然出来帮忙，把五根做识种的亲因缘，换上做业种的增上缘，自己以为无过，谁知照样的犯了八种过，所以你所救的主张一样不能成立！

    【又诸圣教，处处皆说，阿赖耶识，变似色根，及根依处，器世间等。如何汝等；拨无色根？许眼等识，变似色等，不许眼等，藏识所变。如斯迷谬，深违教理。然伽他说：种子功能，名五根者，为破离识实有色根，于识所变，似眼根等，以有发生五识用故，假名种子，及色功能。非谓色根即识业种。】
    又一切经论上处处都说第八阿赖耶识，变现了相似的净色根和外面五官的根依处，以及山河大地的器世间。为甚么你们说五识不要五色根来做俱有依呢？你们既然赞成眼耳等前五识来变似色等五尘，为甚么又不赞成五色根是第八阿赖耶识所变的相分色呢？你们这样的迷昧和错谬，实于教理违背得太远了。（P345）
    然而前面偈颂上说的种子上的功能叫做五根，这是为的要破除一般人主张离开了心识之外，实在有一种外色根的。对于自己的藏识所变现的根身，有发生五识的功用，方便叫它是种子，是色功能；并不是说这五色根就是识种或是业种，那就大错特错了。

    【又缘五境明了意识，应以五识为俱有依。以彼必与五识俱故。若彼不依眼等识者，彼应不与五识为依。彼此相依，势力等故。又第七识，虽无间断，而见道等，既有转易，应如六识，有俱有依。不尔，彼应非转识摄。便违圣教转识有七。故应许彼有俱有依。此即现行第八识摄。如瑜伽说：有藏识故，得有末那。末那为依，意识得转。彼论意言：现行藏识为依止故，得有末那。非由彼种。不尔，应说有藏识故，意识得转。由此彼说：理教相违。是故应言：前五转识，一一定有二俱有依：谓五色根，同时意识。第六转识，决定恒有一俱（P346）有依，谓第七识。若与五识俱时起者，亦以五识为俱有依。第七转识，决定唯有一俱有依。谓第八识。唯第八识恒无转变，自能立故，无俱有依。】
    前面是讲前五识的俱有依，现在来说六七八三个识。又，缘色、声、香、味、触五境的时候，第六的同时意识又叫做明了意识，应当用前五识来做俱有依。因为第六必定和前五是同时俱起。第六设若不依托眼等五识的话，那第六应当就不和前五识来做依。可见前五识既然要依托第六识，第六识当然也要依托前五识，彼此相依，势力是相等的。这是第六识的俱有依。
    又，第七识，你前面说它是无间断，用不着依托别人。你忘记了，在见道和修道的时候，也有转有漏成无漏的；可见应当同前六识一样，也有俱有依。如果第七识用不着俱有依的话，那第七识应当就不是转识所摄，那就违背了经论上常说转识一共有七个了。因此之故，所以应当允许第七也有俱有依。是那一个呢？就是第八阿赖耶的现行识啊。（P347）
    好像在《瑜伽师地论》上也有说：“因为有第八藏识的原故，才可以得有第七的末那识。又因为有了第七末那识来做依，第六意识才可以转起。在《瑜伽师地论》上所说这话的意思，就是第八现行的藏识来做依止，才有第七识的末那”；可见是依现行，而不是依种子啊。如果第七识不要依托第八识的话，那只要说“有第八藏识及第六意识就可以转生起来了”，何必要多转一个弯说“有藏识故，得有末那；末那为依，意识得转”做甚么？这可见第七识决定要依托第八的现行识来做俱有依啊。
    由前面种种的道理看起来，就可以知道，头一家所说的是违背道理和经教的。也就可以断定，前五识每一个识都有两个俱有依，一个是依五根，一个是依同时意识。第六识决定依第七识，设若和五识同起的时候，那又要再加前五识做俱有依。第七识决定有一个俱有依，就是第八识。唯有第八识它是恒常没有转变的，自己能够自立生起，所以用不着别人来做俱有依。这是第二家说法。（P348）

    【有义此说：犹未尽理。第八类余，既同识性，如何不许有俱有依？第七八识，既恒俱转，更互为依，斯有何失？许现起识，以种为依。识种亦应许依现识，能熏异熟，为生长住依，识种离彼，不生长住故。又异熟识，有色界中，能执持身，依色根转。如契经说：阿赖耶识，业风所飘，遍依诸根，恒相续转。瑜伽亦说：眼等六识，各别依故，不能执受有色根身。若异熟识，不遍依止有色诸根，应如六识，非能执受，或所立因，有不定失。是故藏识，若现起者，定有一依，谓第七识。在有色界亦依色根。若识种子，定有一依，谓异熟识。初熏习位，亦依能熏，余如前说。】
    这是第三家的说法。他说：前面第二家说的比较头一家虽然是好一点，然而，在道理上研究起来，还没有究竟。因为第八识既然和其余的识都是同类，都是属于识体，那为甚么不允许它有俱有依呢？第七识和第八识两（P349）个人既然是恒常俱起，第七既然可以依第八，那末，第八依第七又有甚么过失呢？
    还有，你既然允许现行识要依托种子，那种子识也应当依托现行。因为能熏的现行识可以使令种子生长，而所熏种子的异熟识，也能够使令现行识安住，因为种子识离开了现行识，就不能够生长安住了。
    这是说，第八识一定要以第七识做俱有依。不过，如果生在欲界的众生，第八识除了依托第七识之外，还要再加上依托根身，因为第八识它是能够执持根身为自体，同时也是依托五色根而转起的。在佛经上就有这样的说法：“第八阿赖耶识它是由过去所造的业风所飘动，所以周遍依托诸根的全身，在那里恒常相续的生灭。”就是在《瑜伽师地论》上也有这样的说法：眼、耳、鼻、舌各识，它们是各依各的根，例如眼识只可以依托眼根，不可以依托耳根，所以它们的功用只可以见色，闻声，嗅香，知味，而不能执持根身不坏和令生觉受。设若第八异熟的总报识，不能够周遍依托全身的诸根，那应当和前六识一样，各管各的工作，而不执持根身了，同时也犯了因（P350）明论理上的不定过。因为同是一个“不遍依止根身”的因，能执受和不能执受都有，所以犯了不定过。
    由上面的道理说起来，第八阿赖耶识设若生起现行的话，决定有一个依，就是第七识。若是生到欲界和色界，那又要再加上一个根身来做依。如果是识种子，那决定有一个依。就是第八异熟识，最初熏习位的时候，要再加上一个能熏现行识来做依。其余的说法可以照前面第二家说。

    【有义：前说皆不应理。未了所依，与依别故。依，谓一切有生灭法，仗因托缘，而得生住。诸所仗托，皆说为依。如王与臣，互相依等。若法决定，有境，为主，令心心所，取自所缘，乃是所依。即内六处。余非有境，定为主故。此但如王，非如臣等。故诸圣教，唯心心所，名有所依。非色等法，无所缘故。但说心所，心为所依；不说心所，彼非主故。然有处说：依为所依，或所依为依，皆随宜假说。由此五识俱（P351）有所依，定有四种：谓五色根，六七八识。随关一种，必不转故。同境，分别，染净，根本，所依别故。圣教唯说，依五根者，以不共故。又必同境，近相顺故。第六意识，俱有所依，唯有二种：谓七八识。随关一种，必不转故。虽五识俱，取境明了，而不定有，故非所依。圣教唯说，依第七者，染净依故。同转识摄，近相顺故。第七意识，俱有所依，但有一种，谓第八识。藏识若无，定不转故。如伽他说：“阿赖耶为依，故有末那转；依止心及意，余转识得生。”阿赖耶识俱有所依，亦但一种，谓第七识。彼识若无，定不转故。论说藏识，恒与末那，俱时转故。又说藏识，恒依染污，此即末那。而说三位无末那者，依有覆说。如言四位，无阿赖耶，非无第八。此亦应尔。虽有色界，亦依五根，而不定有，非所依摄。识种不能，现取自境，可有依义，而无所依。心（P352）所所依，随识应说。复各加自相应之心。若作是说：妙符理教。】
    现在是第四家护法菩萨的正义。他说：前面三家所说的俱有依，虽然是各有千秋，然而没有明了所依和依的不同。要知道“依”的范围“宽”，“所依”的范围“狭”。
    “依”是甚么规则呢？依，就是一切有为的生灭法，都是仗因托缘而得生住；可见凡所要仗托的东西，都是叫做“依”。好像国王和大臣一样，王依臣，臣依生，是互相为依的，这范围就太大了；只要是因、缘所生法，都叫做“依”。
    “所依”又有甚么规则呢？有四个规则：（1）决定，（2）有境，（3）为主，（4）令心心所取自所缘。具足了这四种规则，一个也不缺，这样才可以叫做“所依”。是那一个才有这种资格呢？只有内六处的六根它才有具足这四个条件。除了六根之外，其余的好像：第六识不一定依前五识，第八识也不一定（P353）依五色根，识种也不一定依能熏的现行。四大种、命根、五尘、种子它们虽然有决定义，然而，它们本身又是无知的色法，没有能缘虑的功能，所以又缺了有境义。触、作意、受、想、思五个遍行心所，它们虽然有“决定和有境”两种意义，然而，又缺了“为主”的条件！因为它们自己都要依托心王生起，离开了心王，它们那里可以自己为主呢？第八识的现行对种子说，虽然有“决定、有境、为主”三个条件，然而，又缺了第四个条件！因为现行识不能够令种子识去缘自己的境界，所以研究的结果，唯有六根的现行，方能作八识的俱有依，所依是王而不是臣了。所以经论上说：唯有八个识的心王和心所，才可以叫做“有所依”。因为色法等它们自己的本身，都没有能缘的作用，那里还有甚么所缘的境界呢？只可以说心所一定要依托心王，不可说心王也一定要依托心所，因为心所是不能为主的。
    然而，有许多经论上又说：“依就是所依，或所依就是依。”要知道这种混合的说法，是方便随宜假说的，不能把它当做规律。因此，我们就可以知道：（P354）
    前五识有四种依：（1）五色根，（2）第六识，（3）第七识，（4）第八识。这四个依缺了一个五识就不能生起，甚么原因呢？因为五识是依托五根，来同缘五境，所以要五色根为依。前五识没有第六识，就不能有深刻的分别，所以前五识是以第六意识为分别依。第七识染污前六识就随它染污；如果第七识清净，前六识也随它清净，所以前五识是以第七识为染净依的。第八识是一切识的根本——种子所藏处，所以前五识又以第八识为根本依。前五识的俱有依也就是增上缘依，要有四种：五色根和六七八三个识做它的依。然而，经论上有时候说五识依五根，不说依六七八识的话，那是因为（1）眼识唯依眼根，乃至身识唯依身根，不共依的原故，不像六七八三个识是五识大家共依的。（2）是因为五识和五根是同缘五境，好像“眼识和眼根是缘色境”，是靠近而相顺的原故。
    至于第六识的所依，只有两个就够了，如果缺少了一个，那意识就不能够生起。你前面说意识虽然有时候和前五识同缘五境，但是不一定，因为还有独头意识哩。所以经论上有时候但说依第七，不说依第八的话，因为第七（P355）是第六的染净依，同时大家也都是属于转识所摄，也是近而相顺的原故。
    第七识的所依只要一个就够了，就是第八识。如果没有第八识来做它的所依，那第七识决定不会转起，好像有一首颂上说：“有阿赖耶识为依，才有第七识转起；依止第八识的心以及第七识的意，然后前六识才可以得生起来。”
    那末，第八识要有所依吗？就是第七识。如果不依第七识的话，第八识也就不得生起。所以论上说：“第八识决定要依托第七识同时转起。”又说：“第八的染污就是恒常依托这个染污的第七识，这就是末那识。”至于说“三位无末那”——阿罗汉位、灭尽定位、出世道位，所谓“无”者，是说“没有”染污有覆无记的末那，不是说连清净无漏的第七识体都没有了。好像说“四位无阿赖耶”——声闻位、缘觉位、菩萨位、如来位，是说“没有”我爱执藏的阿赖耶识，不是说连庵摩罗第八无垢识的体都没有了。
    虽然你前面所说的生到欲界色界要依五色根，然而还是不定，所以不是“所依”的定义。至于识种它是相分的色法，所以不能够自取境界，但有“依”（P356）的义，没有“所依”的义了。
    八个识的心王它们所依有多和少不同，那它们心所的所依又怎样呢？那只好随各个识一样罢了，不过再加上和它相应的心王就好了。假定能够照我上面这种说法，那才可以叫做合乎正理哩。

    【后开导依，有义五识，自他前后，不相续故。必第六识，所引生故。唯第六识，为开导依。第六意识，自相续故；亦由五识所引生故，以前六识，为开导依。第七八识，自相续故，不假他识，所引生故；但以自类为开导依。有义：前说未有究理。且前五识，未自在位，遇非胜境，可如所说。若自在位，如诸佛等，于境自在，诸根互用。任运决定，不假寻求。彼五识身，宁不相续。等流五识，既为决定，染净，作意，势力引生。专注所缘，未能舍顷，如何不许多念相续？故瑜伽说：决定心后，方有染净。此后乃有，等流眼识，善不善（P357）转，而彼不由自分别力，乃至此意不趣余境。经尔所时，眼意二识，或善或染，相续而转。如眼识生，乃至身识，应知亦尔。彼意定显经尔所时，眼意二识，俱相续转。既眼识时，非无意识。故非二识，互相续生。】
    三依，前面所说过的种子依和增上缘依，现在来说等无间缘依，现在来说等无间缘依，又叫做开导依。怎样叫做开导依呢？这有三家说法不同。头一家说：“五识它们的前后念是不能相续的，必定要有第六意识来引生才可以。所以唯有用第六识来做它们的开导依。至于第六意识，一方面它自己前后可以相续，同时，又可引生前五识，所以第六意识一共要六个识来做它的开导依。至于七、八二识，它们都是自己前后可以相续的，用不着别个识来帮忙引生，所以第七识和第八识都是用自己的前后自类来做开导依。”这是第一家对八个识的开导依的分别。
    而第二家呢？他以为前面这种说法是不对的。因为你说前五识自他前（P358）后是不能相续的，这是约我们凡夫六根不能互用没有到自在位的时候，又遇到的不是特别强有力的境界，这样说法或者可以。设若到了自在位的时候，好像诸佛一样，对于一切境界都能够得大自在，就是六根也能够互用，一见到境界，就能够决定，那里还要去寻求而后才能够决定呢？像佛菩萨的五识身，那里还有甚么不相续呢？至于后念等流的五识，它们既然老早就决定好了，那后念或染污或清净，又为作意心所的势力所引生，专一注意它所缘的境界，一顷刻间都没有能够离过，怎样不允许它可以多念相续呢？
    所以在《瑜伽师地论》上说：“在决定心之后，才有染污心，从此以后，乃有等流的眼识，或是善或是不善转生起来。完全由意识引生眼识相续流转，用不着眼识自己的力量去分别，一直到意识没有转到别种境界上去，它引生的功用是有很大力量的。经过了这样久的时间，眼识和意识两个人无论是好是坏，都是这样的相续下去。意识和眼识既然是这样，那意识和耳识、鼻识、舌识、身识，不消说，也知道是和眼识同样，可推类而知了。”
    这论上所说的意思，就是决定显示经过了这样久的时间，眼识和意识都（P359）是同时相续流转下去的，既然有眼识的时候就有意识，可见是同时，不是二识前后来互相引生。这就是不赞成前面那一家的说法——前五识是由第六识开导，第六识是由前五识引生，那是不对的。

    【若增盛境，相续现前，逼夺身心，不能暂舍，时五识身，理必相续。如热地狱，戏忘天等。故瑜伽言：若此六识，为彼六识等无间缘，即施设此，名为意根。若五识前后定有意识，彼论应言，若此一识，为彼六识，等无间缘，或彼应言若此六识，为彼一识等无间缘。既不如是，故知五识有相续义。】
    你说“前五识有时候也有间断”，那是对平淡不相干的境界可以这样说，若是特别一种殊胜的境界，那里会间断呢？它忙也来不及！好像热地狱，是受苦忙；戏忘天，是受乐忙。他们都是逼夺身心，一弹指的工夫也不给你休息，这时候的前五识在道理上想起来，必定是相续不断的。地狱中受苦和天上游戏，就是一个证明。
    所以在《瑜伽师地论》上也有这样说：设若此前念的六识，做彼后念的（P360）六识，等无间缘——前念灭引生后念，这就叫做意根。根是生的意义，可见前五识用不着第六意识来引，是各引各的啊。
    假定六个识不是各引各的话，前五识要由第六生，第六也要前五识来引，那《瑜伽师地论》上就应当这样说：“一个意识作六个识的等无间缘。”或说：“六个识是一个意识的等无间缘。”然而论上并不是这样说，可见前五识它们自己可以前后相续，用不着第六意识来管闲事。

    【五识起时，必有意识，能引后念，意识令起；何假五识为开导依？无心睡眠，闷绝等位，意识断已，后复起时，藏识未那，恒既相续，亦应与彼为开导依。若彼用前，自类开导，五识自类，何不许然？此既不然，彼云何尔？平等性智，相应末那，初起必由第六意识，亦应用彼，为开导依。圆境智俱第八净识，切必六七，方便引生。又异熟心，依染污意。或依悲愿，相应善心。既尔，必应许第八识，亦以六七为开（P361）导依。由此，彼言都未究理。应说五识，前六识内，随用何识为开导依？第六意识，用前自类，或第七八为开导依。第七末那，用前自类，或第六识为开导依。阿陀那识，用前自类及第六七为开导依。皆不违理，由前说故。】
    这里先难第六同时意识。就是说：“第六同时意识既然自己有力量前后相引，那要前五识来做甚么？还有在无心位——无想定、灭尽定、无想天，以及熟睡和迷闷这五个时候，意识已经间断了；然而，七、八二识它们是恒常相续的，所以，以后意识再生起的时候，一定是用七、八二识来做意识的开导依。
    假定你说：‘意识再起的时候，不用七、八二识来做开导依，可以用自己前念的意识来做后念意识的开导依。’那末，既然意识可以，这前五识岂不也可以用前念的前五识来做后念的开导依吗？要你第六意识来打岔做甚么？所以，要可以，两个都可以；若不可以，两个都不可以。（P362）
    至于说到第七识要转成平等性知的时候，那是要借重第六识修二空观。观行的工夫成功了，第七识才能够转成平等性智，可见第七识是要用第六识来做开导依的。
    至于第八识最初要转成大圆镜智的时候，这有两种说法：一是要转依的时候，那是要借重第六识转的妙观察智和第七识转的平等性智，用六七两个智，来引生第八大圆镜智做它的开导依。一是第八异熟识没有转依的时候，那是要借重第六识转的妙观察智和第七识转的平等性智，用六七两个智，来引生第八大圆镜智做它的开导依。一是第八异熟识没有转依的时候，那只好用第六识相应的悲愿心，可见第八识无论是转不转，都是要用六七来开导依。由这种道理说起来，可见前面那一家统统都说得不对。
    所以我的结论：前五识是用前六识做开导依，第六识是用自己和七、八二识做开导依，第七识是用自己或第六做开导依，第八识是用自己和六、七二识来做开导依。前五识六个依，第六识三个依，第七识两个依，第八识三个依。他还说自己不违理，其实是一塌糊涂了。”

    【有义：此说亦不应理。开导依者，谓有缘法，为主，能作等（P363）无间缘。此于后生心心所法，开辟引导，名开导依。此但属心，非心所等。若此与彼无俱起义，说此与彼有开导力。一身八识，既容俱起，如何异类，为开导依？若许为依，应不俱起。便问异部，心不并生。又一身中，诸识俱起，多少不定。若容互作，等无间缘，色等应尔。便违圣说：多少不定。若容互作，等无间缘，色等应尔。便违圣说：等无间缘唯心心所。然摄大乘说：色亦容有等无间缘者，是纵夺言。谓假纵小乘，色心前后，有等无间缘，夺因缘故。不尔，等言应成无用。若谓等言，非遮多少，但表同类，便违汝执异类识作等无间缘。是故八识，各唯自类，为开导依，深契教理。自类必无俱起义故。心所此依，应随识说。】
    这是第三家护法菩萨所说开导依的正义。他说：“前面那种说法是不对的。”应当怎样说法呢？他说：“真正的开导依要合得上几个条件：（1）要是有缘法，（2）要能为主。有缘，是有缘虑，但属心法，而色法就没有缘虑的功（P364）能了。为主，但属心王，而心所就没有为主的胜用了。所以说，要有缘虑，又能够为主，才能够作等无间缘。它对于后念的心王心所有开辟和引导的功能，所以才叫做开导依。可见开导依的资格，但属于心王，而不是心所。
    假定你说‘眼识和耳识没有同时俱起的功能’，那还可以说‘此识有引生彼识的功能，来帮助做开导的力量’。如果一个身体既然容许八个识可以同时俱起，那末，为甚么这个识要那个来做开导依呢？设若你一定要说别个识可以做这个识的开导依，那就应当不能同时俱起了。假定你又说：‘不俱起又有甚么过失呢？’有啊！有同小乘人说的心识不可以并生一样的错谬。还有，一身中诸识同起，或二识，或三识，或四识，或五识，多和少也是不一定。设若容许彼此可以互作等无间缘的话，那无知的色法——根和境，眼根可以作耳根的等无间缘，色尘也可以作声尘的等无间缘，这样一来，那就违背经论上说的‘等无间缘只有心法才有，而色法是没有’的道理了。所以只有自己前念作后念的开导依，而眼识决定不能作耳识的开导依的。（P365）
    然而，《摄大乘论》有时候也说‘色法也可以作等无间缘’的话，那是一种纵夺的言辞。就是说，假定小乘说‘色法和心法前后念可以互为因缘——前念的色法可以做后念心法的因缘；或者前念的心法可以做后念色法的因缘’，那都不合正理的。所以唯识家夺他说：‘不是作因缘，不过作等无间缘或增上缘。’可见说色法也可以作等无间缘，是一时的方便，并不是真真的色法也有等无间啊。如果不是的话，这等无间缘的“等”字，便成了没有用处。因为“等”字有两个意义：（1）等者，就是相等，应当一样没有多多少少，才可以说等。（2）等者，就是同等，应当自己前念和后念同等，不可以别类和自类，才可以说是等。如果你说‘等字，但是表同类，不是遮多少’，那又违背你说的异类的识也何作等无间缘了。
    因这一种原故，所以八个识只有自类前念灭下去，来做后念生起的开导依，这样的说法那很合乎经论和正理的。因为如果是自类，前后决定不可以同时生起。心王既然是自类前念引起后念，那末，心所不也可以知道也是自类，前引后为等无间缘的开导依吗？”（P366）

    【虽心心所，异类并生，而互相应，和合似一，定俱生灭，事业必同。一开导时，余亦开导，故展转作等无间缘。诸识不然，不应为例。然诸心所，非开导依，于所引生，无主义故。若心心所等无间缘，各唯自类，第七八识，初转依时，相应信等。此缘便阙。则违圣说：诸心心所，皆四缘生。无心睡眠，闷绝等位，意识虽断；而后起时，彼开导依，即前自类，间断五识，应知亦然。无自类心，于中为隔，名无间故。彼先灭时，已于今识为开导故。何烦异类为开导依？然圣教中说前六识，互相引起，或第七八依六七生，皆依殊胜增上缘说。非等无间故不相违。瑜伽论说：若此识无间，诸识决定生，说此为彼，等无间缘，又此六识，为彼六识等无间缘，即施设此名意根者，言总意别，亦不相违。故自类依，深契教理】（P367）
    这里有一个问难，就是说：“如果诸识同起，不能作等无间缘；那心王和心所也是同起，应当不可以作后念的等无间缘。”答：“那不可以为例。”
    虽然心王和心所是异类又是并生，王所如果相应和合缘境的时候，好像是一个，所以王所决定是同生同灭。所作的事业也是相同，所以一个心王作开导的时候，其余的心所一齐帮忙来作开导。所谓心所和心王相应有五种条件：（1）同一所缘的境，（2）同一所依的根，（3）同一刹那转，（4）同一体性，（5）同成一事。所以王所都可以作后念的等无间缘，而诸识虽异类，不能和王所一样，拿它来做例。
    心所做后念的等无间缘虽然是可以，然而做开导依是不可以的。因为缘是由的意义，依是主的意义；心所只可以做缘，不可以做依。所以说“心所非开导依”，对后念虽然是有引生的功用，然而没有为主的意义。
    前念一法能够引生后念一聚，就是说，前念的心王不但可以引生后念的心王，并且也能够引生后念的心所。不然的话，设若心王和心所等无间缘，各各唯有引自类，如此，有漏的七、八二识岂不是没有信等十一个善心所了（P368）吗？此就缺了四缘中的等无间缘，而违背了经论所说的心法有四缘生的道理了。
    又在无想定、灭尽定、无想天、睡眠、闷绝这五无心位的时候，第六意识虽然是间断了，而后来再生起意识的时候，还是由前念来做开导依。意识既然是这样，则其余间断的五识也是一样了。因为前后的自类心时间不问它经过了多久，中间总不会间隔的，所以叫它是无间。因为前念虽然是灭了，然而对于后念已经做了开导，所以用不着别个识来做开导依。
    然而在许多经论上，说前六识是互相引起；第七依第六，第八依第七，这都是依殊胜的增上缘说，并不是作无间缘，所以没有相违。在《瑜伽师地论》所说的彼此是“自类前后分彼此”的——前念为此，后念为彼，并不是异识的彼此。就是说，此前念的眼识作彼后念眼识的等无间缘。眼识是这样，那末，六个识都是前后自类做等无间缘，所以又叫等无间意。因为“彼此”这两个字言总意别，并不是指自他的彼此，是指前后的彼此，所以就不会相违经中的道理了。（P369）
    所以说来说去，还是各识自类后以前依，才合乎教理。

    【傍论已了，应辩正论。此能变识，虽具三所依；而依彼转言，但显前二。为显此识依缘同故。又前二依，有胜用故。或开导依，易了知故。如是已说此识所依。所缘云何？谓即缘彼，彼谓即前此所依识，圣说此识，缘藏识故。有义，此意缘彼识体，及相应法。论说末那我我所执，恒相应故。谓缘彼体及相应法，如次执为我及我所。然诸心所不离识故，如唯识言，无违教失。有义：彼说理不应然。曾无处言，缘触等故。应言此意，但缘彼识，见及相分，如次执为我及我所。相见俱以识为体故。不违圣说。有义：此说亦不应理。五色根境，非识蕴故。应同五识亦缘外故。应如意识缘共境故。应生无色者，不执我所故。厌色生彼，不变色故。应说此意，但缘藏识，及彼种子，如次执为我及我所。以种即是彼识功能，（P370）非实有物。不违圣教。】
    本来现在所讨论的，是专指第七识。因为一说到依——因缘依、增上缘依、等无间缘依，所以把八个识统统都扯上了。傍论其它的识，总算可以告一段，现在还是再讲到第七识的正面了。前面说到虽然有三个所依，然而在偈颂上说的“依彼转”三个字，但显第七识的种子依和俱有依，不指第三开导依。因为第七识的依是依第八识全体四分（种子依），缘是缘第八识的见分（俱有依）。又，因缘依有亲生的胜用，增上缘依有助生的胜用，故显前二依。因为开导依容易知道，所以不说。第七识的所依是第八识，总算明白了，现在要来谈第八识的所缘了。
    第七识的所缘又是那一个呢？就是第八识。经论上说：“第七识以第八藏识为所缘境。”不过对于“我”和“我所”执有四家主张不同：
    第一家说：“心王是我，心所是我所。”他说：“这第七识的意，缘彼第八识的体以及第八识相应的五个心所。因为论上也说：第七识的末那识有（P371）我执和我所执，恒常相应。缘第八识体，执之为我；缘第八识的心所，执为我所。然而心所是不离心王的，所以说到‘唯识’两个字，是把心王和心所都包含在内，这样对于经教就没有过失了。”
    第二家说：“见分是我，相分是我所。”他批评前面那一家说：“你说得很不对，因为经论上没有一处说第七识能够缘第八识的触等五个心所。既不能缘心所，请问缘甚么呢？但缘第八识的见分和相分。缘见分执为我，缘相分执为我所。”难云：“既然是缘相见，为甚么又说缘彼？”答云：“因为见相都是依识体而有，所以也不会违背经说。”
    第三家说：“缘现行为我，缘种子为我所。”他说：“缘心所固然是不对，就是缘相分也是不对。因为相分是属于色法，五根和五境。第七识是内缘，不能够外缘。若缘相分，就有三个理由不对：（1）应当和前五识一样缘外境，（2）应当和第六识缘共相境，（3）生到无色界的有情，既然是无色，那里有甚么相分，怎样可以说执它为我所呢？因为厌色的人才可以生到无色界，当然再不会变色而缘。（P372）
    照这样说起来，应当说：‘第七识缘第八识的现行为我，缘第八识的种子为我所。’你不要以为第七识不能缘种子的实法，其实种子是约它的功能而说，所以种子是属于假法。此也不会违背经论的。”

    【有义：前说皆不应理。色等种子，非识蕴故。论说种子是实有故。假应如无，非因缘故。又此识俱萨迦耶见，任运一类恒相续生，何容别执有我我所？无一心中，有断常等，二境别执，俱转义故。亦不应说，二执前后。此无始来，一味转故。应知此意，但缘藏识见分，非余。彼无始来，一类相续，似常一故。恒与诸法，为所依故。此唯执彼，为自内我。乘语势故，说我所言。或此执彼是我之我，故于一见，义说二言。若作是说，善顺教理。多处唯言有我见故。我我所执，不俱起故。未转依位，唯缘藏识。既转依已，亦缘真如及余诸法。平等性智，证得十种平等性故。知诸有情，胜解差别，示现种种佛影像故。此中且说未转依时，故但说此缘彼藏识。悟迷通局，理应尔故。无我我境，遍不遍故。如何此识缘自所依？如有后识，即缘前意。彼既极成，此亦何咎？】
    这是第四家护法菩萨的正义。他的主张：第七识的见分只可以缘第八识的见分，执之为我。决定不缘第八识的相分。甚么原因呢？因为：（1）相分是属于色法，（2）色法是根身和器界，都是属于外缘。第七识既然不缘色法，并且不向外缘，所以第七识只有缘第八识的见分，而不缘相分。
    所以他说：前面第二家说“缘相分”，固然是不对，就是第三家说“缘种子”，也是不对。因为种子是属于色法，但不是识蕴所摄。同时，论上说“种子是实有的东西”，如果是假的话，那应当和没有是一样，假的东西也不能做果法的因缘。还有一个原因，就是第七识在有漏位的时候，它决定和我见是一同生起。要知道，有了我见，就不能有我所见，因为不能够容许一心中有两个见。好像有了常见，就不能容许再有断见，是一样的道理。也不（P374）可以说“前念执我，后念执我所”，因为第八识无始以来都是一味，没有前后有两种差别。
    依据上面的理由就可以知道，第七识的见分只有缘第八识的见分，决不能缘余分了，因为第八识无始以来都是一类相续的。本来不是常，又好像是常；本来不是一，又好像是一。它是恒常给一切法的种子所依托的，同时，又因为第七识执第八识为自己的内我。
    既然单执我，而不执我所，那为甚么又说“我和我所”？说我所，不过是说话联带的语势。例如说兄带弟，所谓兄弟；说夫带妻，所谓夫妻；说父带子，所谓父子；说我带所，所谓我及我所。或者，第七执第八是第七之我，所以在一个我见之上，在意义上分为两种，我及我所；并不是在我之外，另外还有一个我所。设若能够照我这样的说法，才顺乎教理。有许多经论上都是这样说：“有了我见，我执和我所执不可以并起。”
    第七识在凡夫没有转染成净的时候，唯有缘第八识的见分。如果转成了平等性智以后，那就能够缘真如以及缘下地菩萨胜解和作意的差别。又能示（P375）现种种佛的影像。十种平等性：（1）诸相增上喜爱，（2）一切领受缘起，（3）远离异相非相，（4）弘济大慈，（5）无待大悲，（6）随诸有情所乐示现，（7）一切有情我爱所说，（8）世间寂静皆同一味，（9）世间诸法苦乐一味，（10）修植无量功德究竟。
    前面所的，是约没有转依的时候，说第七识但缘第八识的见分。迷的时候是局，范围很狭；悟的时候是通，范围较宽，道理上就应当这样。第七识转和未转，缘境大大的不同。已转依位，能够悟，所以通达了无我，能够遍缘。未转依位，它是迷，局势于我，因此就不能够遍缘了。
    很奇怪的，第七识是依托第八识，为甚么缘也是缘它所依的第八识呢？说个譬喻：后念可以缘前念，前念也是后念所依，后念又可以缘它所依的前念；它可以缘依，所以第七识也可以缘依，有甚么过咎？是用增上缘的依，又来作所缘缘的缘，是可以的。

    【颂言：思量为性相者：双显此识，自性行相。意以思量为自（P376）性故。即复用彼为行相故。由斯兼释所立别名。恒审思量名末那故。未转依位，恒审思量，所执我相；已转依位，亦审思量，无我相故。】
    现在说到第四门——第七识的性相门了。颂上说“思量为性相”这句话，就是双显第七识的自性是思量，行相也是思量的意思。思是思虑，量是量度。八个识虽然都有思量，然而，第七识独得末那思量的名字，这因为它有“恒审思量”的特别胜用的原故。在未转依的时候，第七识它是恒常审察思量第八识的见分为我；一到了转依的时候，它是恒审思量无我了。

    【此意相应有几心所？且与四种烦恼常俱。此中俱言，显相应义。谓从无始，至未转依，此意任运恒缘藏识。与四根本烦恼相应。其四者何？谓我痴，我见，并我慢，我爱，是名四种。我痴者：谓无明。愚于我相，迷无我理，故名我痴。我见者：谓我执。于非我法，妄计为我，故名我见。我慢者：（P377）谓倨傲。恃所执我，令心高举，故名我慢。我爱者：谓我贪。于所执我，深生耽着，故名我爱。并，表慢爱有见慢俱。遮余部执无相应义。此四常起，扰浊内心，令外转识，恒成杂染。有情由此生死轮回，不能出离，故名烦恼。】
    第五门叫做相应门。相应是心所，第七识的心所本来有十八个，现在先说四个同它常时俱起的烦恼。这个俱字就是显相应的意义，就是说，从无始以来一直到没有转依以前，这个第七识都是任运恒常缘第八识，并且同四个根本烦恼一刻也不肯离开。那四个呢？就是我痴、我见、我慢、我爱。
    甚么叫做我痴呢？我痴就是无明，对于我相愚昧无知；本来是虚幻，它误为真实，不明白无我的道理，所以叫做我痴。甚么叫做我见呢？我见就是我执，在无我的上面，它虚妄计执著有我，所以叫做我见。甚么叫做我慢呢？我慢就是高傲，仗恃自己所执的我，令自己的心高举起来，所以叫做我慢。甚么叫做我爱呢？我爱就是我贪，在所执着的我上而深深生起耽着，所以叫（P378）做我爱。颂上还有一个并字，是表示“慢和爱可以和见同起，见和慢也可以和爱同起”，这是简别小乘一切有部的主张：“见爱慢”三个人好像“风马牛”一样没有关系的意思。
    因为第七识有了这四个根本烦恼常常的和它在一起，因此便把内心扰乱得混浊起来了。因为内心的混浊，所以外面的转识，也就成功了有漏龌龊的杂染不清净的东西了。而我们有情识的众生也就是由此起惑，造业，而受生死轮回的苦报，不能够出离，所以叫做烦恼——纷烦之法，恼乱身心。

    【彼有十种，此何唯四？有我见故，余见不生。无一心中，有二慧故。如何此识，要有我见？二取邪见，但分别生，唯见所断。此俱烦恼，唯是俱生，修所断故。我所边见，依我见生。此相应见，不依彼起。恒内执有我，故要有我见。由见审决，疑无容起。爱着我故，瞋不得生。故此识俱，烦恼唯四。见爱慢三，如何俱起？行相无违，俱起何失？瑜伽论说：（P379）贪令心下，慢令心举，宁不相违？分别俱生，外境内境，所陵所恃，粗细有殊，故彼此文，义务乖反。】
    根本烦恼本来有十个：（1）贪，（2）瞋，（3）痴，（4）慢，（5）疑，（6）我见，（7）边见，（8）邪见，（9）见取见，（10）戒禁取见。现在第七识为甚么只有四个，少了六个呢？这原因是因为有了我见，所以其余四种见就生不起来。因为凡是见一定要有慧，然而一念中不能同时有两个慧，所以有了我见，就没有其余的四个见。
    第七识为甚么要有我见呢？因为见取、戒禁取、邪见这三个见是后天的、由分别而起的，它是由见道所断的烦恼。第七识的烦恼它是先天的、和身一齐同来的，所以叫做与身俱生，这种烦恼是要由修道才可以断得了。断见和常见是属于边见，边见当然是依我见而有，然而，有我见却没有边见。因为第七识是恒常向内而执有我，所以第七识一定要有我见。
    见和疑是相反的，因为有了见，所以就能够审察和决断，当然没有疑。（P380）爱和瞋又是相违，所以有了爱，瞋当然生不起来。因此，和第七识相应的根本烦恼，唯有四个——痴见慢贪。
    在小乘萨婆多一切有部的人说：“‘见、爱、慢’三法是不能俱起的。”大乘唯识家答：“见、爱、慢三种行相它们是不会相违的，所以见、爱、慢三法同起有甚么过失呢？”小乘人说：“瑜伽师地论上不是说：‘贪能够令心低下，慢能够令心高举。’一上一下，一高一低，岂不是相违吗？”大乘家答：“你们没有弄清楚分别烦恼和俱生烦恼的不同，外面的境界和内面的境界也是有异。慢有两种不同，一种是轻慢欺凌别人，行相很粗；一种是仗恃自己，那它的行相很细。你说的是分别烦恼，是属于外境，它的行相是粗浮，贪和慢一高一下当然不能并起。而第七识的‘贪慢’是俱生的，是向内的，是微细的，所以贪和慢是不会相违。粗细内外既然不同，所以《瑜伽师地论》和《成唯识论》二论所说，是不会相违的。

    【此意心所，唯有四耶？不尔，及余触等俱故。有义：此意心（P381）所唯九，前四，及余触等五法，即触，作意，受，想，与思，意与遍行，定相应故。前说触等，异熟识俱。恐谓同前，亦是无覆。显此异彼，故置余言。及是集义。前四后五，合与末那，恒相应故。此意何故无余心所？谓欲，希望未遂合事，此识任运缘遂合境，无所希望，故无有欲。胜解，印持曾未定境，此识无始，恒缘定事，经所印持，故无胜解。念，唯记忆曾所习事，此识恒缘现所受境，无所记忆，故无有念。定，唯系心专注一境，此识任运刹那别缘，既不专一，故无有定。慧，即我见，故不别说。善是净故，非此识俱。随烦恼生，心依烦恼前后分位差别建立。此识恒兴四烦恼俱。前后一类，分位无别。故此识俱，无随烦恼。恶作，追悔先所造业。此识任运恒缘现境，非悔先业，故无恶作。睡眠，必依身心重昧，外众缘力，有时暂起。此识无始一类内执，不（P382）假外缘，故彼非有。寻伺，俱依外门而转，浅深推度，粗细发言。此识唯依内门而转，一类执我，故非彼俱。】
    第六心所相应门。先问：“第七识的心所只有四个根本烦恼吗？”不。以及有其余触等心所俱起。这有两家的主张，头一家说：“第七识的心所只有九个；根本烦恼四个，再加上遍行五个，就是触、作意、受、想、思，因为第七识同五遍行决定是相应的。前面说触等五个遍行，和第八异熟识是俱起，恐怕有人会说：‘和前面第八识一样，也是无覆无记性的。’其实不同。第八识是无覆无记，第七识是有覆无记，正显第七和第八不同，所以才来安一个‘余’字。同时要知道，及，是集的意义。前面四个根本烦恼、后面五个遍行，合起九个心所，都同第七识恒常相应。”
    请问第七识为甚么没有其余的心所相应呢？因为欲，它是希望没有遂合的事；第七识它是任运自然的缘遂合的境界，它用不着希望，所以没有欲。胜解，它是印持未定的境界，第七识它是从无始以来，恒常缘的决定事，（P383）老早已经有了印持，所以用不着胜解。念，它是完全记忆从前曾学习过的事情，第七识它是恒常缘现前所受的境界，用不着记忆，所以它没有念。定，是系心专注一境，第七识它是任运的刹那各别而缘，既然不是专一，所以没有定。慧，有我见一定有邪慧，所以不必再说。第七识对于五个别境，只有一个慧，其余的四个没有。十一种善法它完全是清净的体性，第七识是有覆无记性，所以善性和它没有关系。随烦恼生起的时候，必定是依托根本烦恼前后分位的差别来建立的；第七识恒常同四个根本烦恼相应，前后它是一类的，没有分位的差别，所以第七识没有随烦恼。
    恶作，它是恶所先作，是追悔从前所作的业；第七识它是任运恒常缘现在的境界，它并不追悔先业，所以它没有恶作。睡眠，它必定是依托身心昏昧，由外缘的势力有时暂起；第七识它是无始以来一类向内执第八识见分为一为常，不假借外缘，所以第七识没有。寻和伺，它们都是依托外门而起的。不过寻是浅的推度，发言粗略；伺是深的推度，发言细密。第七识既是向内一类的执我，所以和寻伺无关。（P384）

    【有义：彼释余义非理。颂别说此有覆摄故。又阙意俱随烦恼故。烦恼必与随烦恼俱，故此余言，显随烦恼。此中有义，五随烦恼，遍与一切染心相应。如集论说：惛沉、掉举、不信、懈怠、放逸，于一切染污品中，恒共相应。若离无堪任性等，染污性成，无是处故。烦恼起时，心既染污，故染心位，必有彼五。烦恼若起，必由无堪任、嚣动、不信、懈怠、放逸故。掉举虽遍一切染心，而贪位增，但说贪分。如眠与悔，虽遍三性心，而痴位增，但说为痴分。虽余处说，有随烦恼，或六或十。遍诸染心，而彼俱依，别义说遍，非彼实遍一切染心。谓依二十随烦恼中，解通粗细无记不善，通障定慧，相显说六。依二十二随烦恼中，解通粗细二性，说十。故此彼说，非互相违。然此意俱，心所十五。谓前九法，五随烦恼，并别境慧。我见虽是别境慧摄；而五十一心所法中，（P385）义有差别，故开为二。何缘此意，无余心所？谓忿等十，行相粗动。此识审细，故非彼俱。无惭无愧，唯是不善。此无记故，非彼相应。散乱，令心驰流外境。此恒内执一类境生，不外驰流，故彼非有。不正知者，谓起外门，身语意行，违越轨则。此唯内执。故非彼俱，无余心所，义如前说。】
    这是第二家的说法。他说：前面头一家的解释这个“余”字，意义还不大合乎道理。你不要以为“余”字，也是指无覆无记，因为颂上面明明告诉我们“有覆无记性”。同时也缺了和第七识同时相应的随烦恼，因为有根本烦恼，必定有随烦恼同它俱起，所以这个余字就是指的随烦恼。不过分别这个随烦恼，有四家不同。
    第一家说：有五个随烦恼，是普遍到一切染污心上相应的。好像在《杂集论》上有说：（1）惛沉，（2）掉举，（3）不信，（4）懈怠，（5）放逸。因为这五个大随烦恼是对于一切的染污品类中，都是恒常共相应的。因为若离开了无堪任的（P386）惛沉等烦恼，能够成就那染污性，是决定不会的。如果烦恼一生起的时候，心既然成了染污，所以在染污心位，必定有这五个。为甚么会生起烦恼呢？一定是由无堪任的惛沉和嚣动的掉举，以及不信、懈怠、放逸所致的原故。
    问：《瑜伽师地论》上说掉举单同贪心一分相应，你为甚么说掉举普遍一切染心呢？答：掉举虽然是遍一切染心，然而因为它对于贪位方面比较上要加增一点，所以说掉举是贪分。好像睡眠与追悔，这两个本来是通于善、恶、无记三性的，然而因为它们两个对于痴位比较上重一点，因此，所以说它们两个是属于痴分所摄。
    还有，在《瑜伽师地论》上又说第七识的随烦恼有六个或十个，都是遍一切染污心的，你现在为甚么单说这五个呢？不错，《瑜伽师地论》上虽然是这样说，不过它都是依据另外一种意义说的，并不是说它们这六个或十个实实在在是遍一切染污心的。在随烦恼中有两种说法，一种说：“随烦恼有二十个。”一种说：“随烦恼有二十二个；那是在二十个之外，再加上邪欲（P387）和邪胜解。”若是二十个中，只说六个；若是二十二个，那就是十个。那为甚么《瑜伽师地论》上，人家说六个或十个，你为甚么只说五个呢？这就是“解通粗细”的关系。解就是行相，粗是前六识，细是第七识。意思就是说：《瑜伽师地论》说六说十，是指的前六识不善性；现在这里说五，是指的第七识有覆无记性。因为不善性和有覆无记性都是障碍定慧，所以说它是染污。
    然而和第七识相应的心所有多少呢？一共有十五个，就是遍行五个、根本烦恼四个、随烦恼五个、别境中的慧，一共十五个。我见虽然也有慧，然而五十一个心所法中，意义有差别；别境中的慧是无记性，我见中的慧是恶性，所以开为两种。
    第七识为甚么没有其余的心所？因为忿等十个小随烦恼，它们的行相非常的粗动；第七识的行相，审察非常微细的，所以第七识没有十个小随。无惭无愧的两个中随烦恼，它们的性质完全是不善；第七识既然是无记，所以同它没有关系。大随烦恼里面的散乱，它们是驰流外境；第七识是内执一（P388）类境生，不向外境驰流的，所以没有散乱。不正知，也是由外门的身语意起了违越轨则的邪知；第七识既然是内执，所以同它无关。至于没有其余的心所，同前面头一家说的一样。

    【有义：应说六随烦恼，遍与一切染心相应。瑜伽论说：不信、懈怠、放逸、忘念、散乱、恶慧。一切染心，皆相应故。忘念、散乱、恶慧若无，心必不能起诸烦恼。要缘曾受境界种类，发起忘念，及邪简择，方起贪等，诸烦恼故。烦恼起时，必必流荡，皆由于境，起散乱故。惛忱掉举，行相互违，非诸染心，皆能遍起。论说五法，遍染心者，解通粗细，违唯善法。纯随烦恼，通二性故。说十遍言，义如前说。然此意俱，心所十九。谓前九法，六随烦恼，并念定慧，及加惛沉。此别说念，准前慧释。并有定者，专注一类，所执我境，曾不舍故。加惛沉者，谓此识俱，无明尤重，心惛沉故。无掉（P389）举者，此相违故。无余心所，如上应知。】
    第二家他说：有六个大随烦恼是遍与一切染心相应的。在《瑜伽师地论》上说：（1）不信，（2）懈怠，（3）放逸，（4）忘念，（5）散乱，（6）恶慧，这六个大随烦恼，是同一切染心都是相应的。设若没有忘念、散乱、恶慧这三个染污心所的话，那心上必定不能生起一切烦恼。心中缘曾受过的境界，发起一种忘念以及邪的简择，方能够生起贪等种种烦恼。烦恼生起的时候，他的心必定是流荡的，这都是由于缘了境界而生起的散乱。惛沉和掉举这两个行相是互违的，所以不是凡有染污心，都能够有它们两个。
    论上面只说五个大随烦恼遍染心的话，因为它的行相可通粗细，烦恼只是违背善法。如果是纯粹的随烦恼，它就是不善性和有覆无记性了。如果是前六识的不善性，它的行相是粗；如果是第七识的有覆无记性，它的行相是细，所以说“解通粗细”。二十二种随烦恼说有十个，那也是通粗细说的。
    所以现在总起来说，同第七识相应的心所一共有十九个，就是遍行五（P390）个、根本烦恼四个、大随烦恼六个、别境三个，再加上惛沉，岂不是十九个吗？问：为甚么另外又要再加上念做甚么？同慧一样，慧既然有恶慧及无记慧，所以念也有邪念和无记念。为甚么又要加上定呢？因为第七识是专注一类的第八识为我境，向来是不肯舍离。为甚么又要加惛沉呢？那是因为第七识和恒行不共无明相应的关系最重，所以有惛沉。那为甚么又没有掉举呢？因为有了惛沉，不能再有掉举，它们两个是相违啊。为甚么又没有其余的心所呢？那是照前面所讲过的一样。

    【有义：复说十随烦恼，遍与一切染心相应。瑜伽论说：放逸、掉举、惛沉、不信、懈怠、邪欲、邪胜解、邪念、散乱、不正知。此十，一切染污心起。通一切处三界系故。若无邪欲、邪胜解时，心必不能起诸烦恼。于所受境，要乐合离，印持事相，方起贪等，诸烦恼故。诸疑理者，于色等事，必无犹豫。故疑相应，亦有胜解。于所缘事，亦犹豫者，非烦恼疑。（P391）如疑人杌。余处不说，此二遍者，缘非爱事，疑相应心，邪欲，胜解，非粗显故。余互有无，义如前说。此意心所有二十四。谓前九法，十随烦恼，加别境五。准前理释。无余心所，如上应知。】
    这是第三家说有十个随烦恼，遍同一切染污心相应的。瑜伽师地论上说：（1）放逸，（2）掉举，（3）惛沉，（4）不信，（5）懈怠，（6）邪欲，（7）邪胜解，（8）邪念，（9）散乱，（10）不正知。这十个，一切染污心生起的时候，它们是通于一切处三界的系缚。设若没有邪欲和邪胜解的时候，那心也必定不会生起烦恼。对于所受的境界，顺的要合，逆的要离，印持事相，才会生起贪等烦恼。
    这里有一个问难，意思就是说：胜解是对于决定的境界，是印持为性。疑，是犹豫为性，这两个东西是相违的。为甚么邪解也遍诸染心呢？答：凡是疑理的人，对于一切的谛理上虽然是迷惑，然而在色等事上没有犹豫，所以和疑相应也有胜解。设若对于所缘的事上也有犹豫的话，那不是烦恼的（P392）疑。好像晚上看见一棵树椿，疑为是人。问：邪欲和邪解如果是遍一切染污心，那别种经论上为甚么不说邪欲和邪解呢？不说的原故，那是因为缘不可爱的事情，邪欲微薄；如果和疑相应，就没有邪解，因为它不是粗烦，所以略而不说，并不是完全没有邪欲和邪解。
    除了上面二十四种心所法之外，其余的心所或有或无，意义都在前面说过了。所以和第七识相应的心所有二十四，谓前面遍行五法、根本烦恼四法、随烦恼十个、别境五个，准前面的道理解释。至于没有其余的心所，照上面所说过的一样。

    【有义：前说皆未尽理。且疑他世为有为无？于彼有何欲胜解相？烦恼起位，若无惛沉，应不定有无堪任性。掉举若无，应无嚣动。便如善等，非染污位。若染心中，无散乱者，应非流荡，非染污心。若无失念，不正知者，如何能起，烦恼现前？故染污心，决定皆与，八随烦恼，相应而生。谓惛沉、（P393）掉举、不信、懈怠、放逸，忘念、散乱、不正知。忘念、不正知、念、慧为性者，不遍染心。非诸染心，皆缘曾受，有简择故。若以无明，为自性者，遍染心起。由前说故。然此意俱，心所十八。谓前九法，八随烦恼，并别境慧。无余心所，及论三文，准前应释。若作是说，不违理教。】
    第四家的正义：前面三家都说得不对。甚么原因呢？因为怀疑来世，到底是有呢，还是没有呢？对于这种事，有甚么欲和胜解呢？在烦恼生起的时候，设若没有惛沉，那就不应当无堪任的能力。掉举若无，那就应当不会嚣动，就同善法一样，也就不是染污位。设若染污心中没有散乱的话，那应当不会流荡，当然也就不是染污心。设若没有失念和不正知，那怎样能够生起烦恼现前呢？照上面这样说起来，就可以知道，如果是染污心的话，一定同八个大随烦恼相应生起。就是：（1）惛沉，（2）掉举，（3）不信，（4）懈怠，（5）放逸，（6）忘念，（7）散乱，（8）不正知。忘念和不正知它们是以“念”和“慧”为体的，（P394）也不是遍一切的染污心。因为并不是一切的染污心，都是缘曾受的境界，都有简择的。设若是以无明来做自性，那当然是遍一切染心，这在前面就已经说过了。
    现在我们就可以断定：第七识的心所只有十八个——五遍行、四根本、八大随、别境中一个慧心所。为甚么只有十八个而没有其余的心所呢？这在前面三家所讨论的也差不多。如果照我上面这种说法：同第七识相应的心所只有十八个，所谓“八大遍行别境慧，贪、痴、我见、慢相随”（《八识规矩颂》语），那不但不会违背经诵，也就不会违背正理了。

    成唯识论讲话卷四终（P395）


成唯识论讲话（卷五）

    成唯识论讲话（卷五）

    【此染污意，何受相应？有义：此俱唯有喜受；恒内执我生喜爱故。有义：不然！应许喜受，乃至有顶。违圣言故。应说：此意四受相应。谓生恶趣，忧受相应，缘不善业，所引果故。生人欲天初二静虑，喜受相应，缘有喜地善业果故。第三静虑，乐受相应，缘有乐地，善业果故。第四静虑，乃至有顶，舍受相应，缘唯舍地，善业果故。有义：彼说亦不应理。此无始来，任运一类，缘内执我，恒无转易，与变异受，不相应故。又此末那，与前藏识，义有异者，皆别说之。若四受俱，亦应别说。既不别说，定与彼同。故此相应，唯有舍受。未转依位，与前所说，心所相应。已转依位，唯二十一心所（P396）俱起。谓遍行、别境各五，善十一。如第八识，已转依位，唯舍受俱，任运转故。恒于所缘，平等转故。】
    前面是研究第七识到底有几个心所和它相应？结果，是决定了一十八个。现在是讨论第七识在五种受中，是同甚么受相应呢？这有三家说法不同：
    第一家说：“同第七识相应的只有喜受，因为第七识恒常执着第八识为内我，生起一种喜爱，所以和喜受相应。”
    第二家说：“不对！甚么原因呢？因为第七识是跟随第八识生三界，假定第七识生到无色界顶上去——非想非非想处，而喜受只到色界二禅为止，如果喜受也随第七识到非非想地，那岂不是违背了经论上所说的话吗？所以应当说第七识有四个受和它相应——忧、喜、乐、舍。理由是：如果生到三恶趣里面去了，那就和忧受相应，因为它是缘不善业所引的果报。如果生到人间或欲界天上以及色界的初禅和二禅，那又和喜受相应，它是缘有喜地（P397）的善业果。如果是生到第三禅，那又和乐受相应，它是缘有乐地的善业果。如果是生到第四禅以及到无色界顶，那又是和舍受相应，它是缘舍地的善业果。”
    第三家又说：“你说的也是不对！因为第七识是无始以来任运的一类，缘第八识为自己的内我。它是恒常没有转变更易过，所以第七识和‘苦乐、忧喜’的变异受是不相应的。如果第八识是舍受，而第七识不是舍受，那应当说第七识是甚么受呢？设若第七识是同‘忧喜乐舍’四受相应的话，那应当会另外说啊。现在既然不另外说，那一定是和第八识相同；因此，和第七识相应的唯有舍受。在没有转识成智的时候，同前面所说的是一样，和第七识相应的心所只有十八个；如果是已经转成了平等性智，那就有二十一个心所和它相应了，就是遍行五个、别境五个、善十一个。同第八转识成智是一样，只有同舍受相应，它是任运而转，第七识如果是转识成智之后，它恒常所缘的是平等性故。”

    【末那心所，何性所摄？有覆无记所摄，非余。此意相应四烦恼等，是染法故。障碍圣道，隐蔽自心，说名有覆；非善不善，故名无记。如上二界，诸烦恼等。定力摄藏，是无记摄。此俱染法，所依细故。任运转故，亦无记摄。若已转依，唯是善性。】
    前面是讨论第七识和甚么受心所相应，现在要讨论第七识在三性中是属于那一性了。所以问：“第七识是属于甚么性所摄？”答：“是‘有覆无记’性所摄，不是其余的善性、不善性或无覆无记性。”
    第七识在没有转识成智以前，是和我痴、我见、我慢、我贪四个根本烦恼相应的，所以它是染污法。染污的东西是障碍圣道的，是隐蔽清净心性的，所以说它是有覆。因为它不是纯善，又不是纯恶，所以只好叫它是无记了。无记的意思如果不懂的话，说个譬喻你听：好像色界和无色界的天人，他们还是有贪、慢、痴、疑的存在，不过他们被禅定的势力压覆住了，（P399）所以烦恼不容易现行。这又好像毒蛇虽然是厉害，然而被迷药错住了，所以它不能害人了。因此色界和无色界的众生虽然有烦恼，然而被定力所伏住了，所以便成无记性了。第七识的染污法因为它们所依托的心王是微细的，并且是任运而转的，所以也是无记所摄。这是说，第七识没有转识成智的时候，是有覆无记；设若已经转识成智了，那完全是属于善性，这一层先要知道。

    【末那心所，何地系耶？随彼所生，彼地所系。谓生欲界，现行末那，相应心所，即欲界系。乃至有顶，应知亦然。任运恒缘，自地藏识，执为内我，非他地故。若起彼地，异熟藏识，现在前者，名生彼地，染污末那，缘彼执我，即系属彼，名彼所系。或为彼地，诸烦恼等，之所系缚，名彼所系。若已转依，即非所系。】
    现在要问：“第七识在三界中是属于那一界所系呢？”这很容易答覆，就是：“第八识生到那一界，而第七识就跟随它到那一界。”就是说，欲界（P400）的现行第七识以及和它相应的心所，那当然是欲界系。色界和无色界也是一样，就是第八识如果是生到无色界非想非非想处，而第七识也只好跟它一齐走，到非非想处去。所以说，第七识是任运恒缘自地的第八识为内我，隔界和隔地那是不缘了。设若那一地第八识现前了，就叫做生那一地；而染污的第七识就缘它执之为我，也就系属彼地，所以叫做彼所系。或者被这一地的烦恼所系缚，也叫做彼所系，这也是约还没有转识成智以前说的。设若是已经转识成智的话，那当然就不是三界所系，而三界也就不能系缚第七识了。”

    【此染污意，无始相续，何位永断，或暂断耶？阿罗汉，灭定，出世道无有。阿罗汉者，总显三乘无学果位。此位染意种及现行，俱永断灭，故说无有。学位灭定，出世道中，俱暂伏灭，故说无有。谓染污意，无始时来，微细一类任运而转。诸有漏道，不能伏灭。二乘圣道，有伏灭义。真无我解，违我执故。后得无漏，现在前时，是彼等流，亦违此意。真无（P401）我解，及后所得，俱无漏故，名出世道。灭定既是，圣道等流，极寂静故，此亦非有。由未永断，此种子故，从灭尽定，圣道起已，此复现行，乃至未灭。然此染意，相应烦恼，是俱生故，非见所断。是染污故，非非所断。极微细故，所有种子，与有顶地，下下烦恼，一时顿断，势力等故。金刚喻定，现在前时，顿断此种，成阿罗汉，故无学位，永不复起。二乘无学，回趣大乘。从初发心，至未成佛，虽实是菩萨，亦名阿罗汉。应义等故，不别说之。】
    第九伏断门。这个有染污的第七识，从无始以来都是相续不断，要到甚么位置，才可以永断？又到甚么位置，而暂时断呢？答：阿罗汉位就永断，灭尽定和出世的无漏道暂断。这个阿罗汉不是单单指的声闻四果阿罗汉，是连辟支佛、八地以上的菩萨以及佛果，都在阿罗汉里面所摄，所以说，总显三乘的无学果位。染污的第七识，种子以及现行统统都永远的断灭了。在三（P402）果的灭尽定以及修出世的无漏观，也都能够暂时的伏灭，所以说是无有。
    就是说，这个染污的第七识，从无始以来它的行相都是微细的在那儿任运而转的。所以如果是有漏道，怎能够灭除它的染污呢？要到了二乘的圣道，才有伏灭的可能性。因为有了真无我的见解，也即违背我执了。就是无漏的后得智现前的时候，因为是根本智的等流，所以也是违反此识的我执。真无我解以及以后所得的无漏智，因为都是属于无漏，所以都叫做出世道。
    灭尽定既然也是圣道的等流，这种定非常的寂静，所以也没有我执。三果的圣人虽然是在灭尽定中，然而，因为没有把烦恼种子永远地断掉了，所以从定起来以后，烦恼又再起现行，所以没有把烦恼完全灭了。这是约有学说的，并不是无学果也是这样。
    还有：这个染污的第七识，相应的烦恼它是俱生就有，并不是后来才分别的，所以要在修道位才断得了。见道位是断不了的，然而又是属于染污的原故，所以也不是无漏的东西，到底是可以断除的。不过第七识的染污和第六识不同，它是非常的微细，所以它的染污法种子要到无色界非非想处地九（P403）品烦恼中的下下品，才一刹那顿断；因为智和烦恼势力相等，所以才可以克伏它。一到了最后的金刚喻定现起的时候，才能够顿断烦恼的种子，而成阿罗汉。所以要到了无学的果位，烦恼才永远的再不生起。
    就是先已经证了阿罗汉和辟支佛果，然后再回小向大，从初发菩萨心起，一直到未成佛以前，他虽然是菩萨，还是可以叫他是阿罗汉。因为应断的烦恼、应了的生死、应受的供养是一样相等，所以不另外说他。

    【此中有义：末那唯有烦恼障俱。圣教皆言：三位无故。又说：四惑恒相应故。又说：为识杂染依故。有义：彼说：教理相违。出世末那，经说有故。无染意识，如有染时，定有俱生，不共依故。论说藏识，决定恒与一识俱转，所谓末那。意识起时，则二俱转，所谓意识，及与末那。若五识中，随起一识，则三俱转。乃至或时顿起五识，则七俱转。若住灭定，无第七识，尔时藏识，应无识俱，便非恒定一识俱转。（P404）住圣道时，若无第七，尔时藏识，应一识俱。如何可言，若起意识，尔时藏识，定二俱转？显扬论说：末那恒与四烦恼相应，或翻彼相应恃举为行，或平等行，故知此意，通染不染。若由论说：阿罗汉位，无染意故，便无第七，应由论说：阿罗汉位，舍赖耶故，便无第八。彼既不尔，此云何然？】
    这里头一家说：“第七识唯有和烦恼障相应，所以经论都是说：“到了三个位子的时候，都没有末那。”又说：“因为同四个烦恼恒常相应。”又说：“为前六识杂染所依托。”
    第二家说：“他这种说法不对，因为和理教都是相违的。出世的清净末那，经上说是有的。没有染污的意识和有染污的意识，一定都有一个不共所依托的根；就是染污意识是依托染污的意根，如果是清净的意识，那也要依托清净的意根，所以叫做不共所依。
    就是在《瑜伽师地论》上也有说：“第八识无论是转不转，决定恒常有（P405）一个识和它同时俱转。”是那一个呢？就是所说的末那。若是意识要生起的时候，也是两个识同起，就是第六识和第七识，若是前五识中，随便有一个识生起的时候，就例如眼识再加上第六和第七，岂不是有三个识同起吗？若是前五识同时都起，再加上六七两个识，那就有七个识同时而起。设若住在灭尽定的时候，前六识都没有了。如果连第七识也没有了的话，那末，这个时候的第八识就没有识和它同起了，就违背经论上所说的“第八识决定有一个识和它同起”。还有，那怕就是住在圣道位的时候，设若没有第七识的话，那这个时候只好说自己一个识起，怎样可以说“若起意识的时候，这时第八识有两个识（六和七）同它俱转”呢？上面这许多说法都是证明有出世的清净末那。
    还有，《显扬圣教论》上也有这样的说法：第七末那识它是恒常和四个烦恼相应。或者，把和第七识相应的我慢转过来而成为平等，这样，我们就可以知道，末那是通染和不染两种的。染，是有覆无记的人我见；不染，是通无覆无记的法我见，以及和善性的平等性智相应的末那。（P406）
    如果照论上说‘阿罗汉位没有了染污意，就没有了第七识’的话，那应当阿罗汉位就舍弃染污的藏识才对啊。然而染污的执藏虽然是舍弃了，而清净的无垢识还是照常的存在；那也可以知道，人我见的末那虽然是没有了，而法我见的末那以及和平等性智相应的末那也还是存在的。”

    【又诸论言：转第七识，得平等智。彼如余智，定有所依，相应净识。此识我者，彼智应无。非离所依，有能依故。不可说彼，依六转识。许佛恒行，如镜智故。又无学位，若无第七识，彼第八识，应无俱有依。然必有此依，如余识性故。又如未证补特伽罗无我者，彼我执恒行。亦应未证法无我者，法我执恒行。此识若无，彼依何识？非依第八，彼无慧故。由此应信，二乘圣道、灭定、无学，此识恒行。彼未证得，法无我故。又诸论中，以五同法，证有第七，为第六依。圣道起时，及无学位，若无第七，为第六依，所立宗因，便俱（P407）有失。或应五识，亦无有依。五依有依，六亦应尔。是故定有，无染污意，于上三位，恒起现前。言彼无有者，依染意说：如说四位，无阿赖耶，非无第八。此亦应尔。】
    上面是违教，下面是违理，一共有四种：（1）平等智无依。就是说，论上面讲：转第七识得平等性智的时候，它和其余的三智是一样的，一定有智所依托的识，这就是和智相应的净识。假定没有这个净识的话，那这个平等性智也是没有。不可以说“离开了所依的识，而能够得到能依托的智”。又不可以说“平等性智是依托前六识的”。因为前六识是有间断的，而平等性智是恒无间断的，和大圆镜智一样。
    （2）第八识无依。在无学位设若没有第七识的话，那第八识就没有俱有依了。然而第八识必定以第七识为俱有依，同前六识一样，都要有它的俱有依。
    （3）法我见无依。好像没有证到补特伽罗（有情）无我的人，他的我执一（P408）定是恒常现行；那末，未有证到法无我的人，法我执当然也是恒常现行。如果没有第七识的话，那人我执和法我执是依托那一个识呢？不应当说是依托第八识，因为第八识没有别境中的慧心所，无慧就不能推度有我见。由了这个道理，就应当要相信：二乘的无漏道、三果的灭尽定、四果的无漏位，人我见虽然是没有了，而第七识还是照常现行的，所以法无我还没有证得。
    （4）第六识无依。又许多论中说：前五识既然要依五根，那意识也要依意根。圣道起时，以及无学位，设若第六识没有根依的话，那所宗和因一定会犯过失的。就是说，第六识如果没有意根为依，那前五识也不应当有五根为依；反过来说，前五识如果要有五根为依，那意识也要有意根为依。因为六个识同是属于转识所摄，又都叫做依根识，所以有则俱有，无则俱无，不可厚彼而薄此。
    由上面所说的四种理由，就可以决定在阿罗汉、灭尽定、出世道这三位中，都有清净末那现前的。经论上说“三位无末那”，是说没有染污的末那，并不是说连清净的末那也没有了。好像说“四位（声闻、缘觉、佛果、七地（P409）以上菩萨）无赖耶”是说没有执藏的阿赖耶，并不是异熟识和佛果的无垢识体也没有了。明白了第八识的道理，那第七识也就明白了。

    【此意差别，略有三种：一、补特伽罗我见相应；二、法我见相应；三、平等性智相应。初通一切异生相续。二乘有学，七地以前一类菩萨，有漏心位，彼缘阿赖耶识，起补特伽罗我见。次通一切异生、声闻、独觉相续；一切菩萨法空智果不现前位，彼缘异熟识，起法我见。后通一切如来相续，菩萨见道，及修道中，法空智果，现在前位，彼缘无垢，异熟识等，起平等性智。】
    这个第七识差别如果把它分开来说，简单的可分为三种：第一种叫做人（补特伽罗）我见相应的末那，第二种法我见相应的末那，第三种是平等性智相应的末那。
    第一种人我见相应的末那，是甚么人有呢？那当然是一切凡夫、声闻、缘觉，没有到无学位的人，菩萨是七地以前的一类，他们都是在有漏心位的（P410）人。他们都是第七识的见分缘第八识见分的时候，而生起的人我见。
    第二种法我见相应的末那，那又是甚么人呢？一切凡夫不消说，当然是有的；即连声闻、缘觉乃至一切菩萨，只要法空智果没有现前的时候，他们的人我见虽然是没有了，而第七识的见分缘第八识相分——根身、器界、种子，它还是照常的执有实法。所以第七缘第八异熟识，即有法我见的存在了。
    第三种是平等性智相应的末那，又是甚么人有呢？那就是一切诸佛，以及菩萨见道或修道中，法空智的果已经现在前的时候，那个时候的第七识缘第八识是无垢的清净识，所生起的就是平等性智。

    【补特伽罗我见起位，彼法我见，亦必现前。我执必依，法执而起。如夜迷杌等，方谓人等故。我法二见，用虽有别，而不相违，同依一慧，如眼识等。体虽是一，而有了别青等多用，不相违故，此亦应然。二乘有学圣道，灭定现在前时。（P411）顿悟菩萨，于修道位。有学渐悟，生空智果，现在前时，皆唯起法执。我执已伏故。二乘无学，及此渐悟，法空智果，不现前时，亦唯起法执，我执已断故。八地以上，一切菩萨，所有我执，皆永不行；或已永断；或永伏故。法空智果，不现前时，犹起法执，不相违故。如契经说：八地以上，一切烦恼，不复现行；惟有所依所知障在，此所知障，是现非种。不尔，烦恼亦应在故。法执俱意，于二乘等，虽名不染；于诸菩萨，亦名为染，障彼智故。由此亦名有覆无记。于二乘等，虽名不染；于诸菩萨，亦名为染，障彼智故。由此亦名有覆无记。于二乘等说名无覆，不障彼智故。是异熟生摄。从异熟识，恒时生故，名异熟生，非异熟果。此名通故，如增上缘，余不摄者，皆入此摄。】
    要知道，人我见生起的时候，他的法我见也必定会现前，因为我执必定是依托法执而生起的。好像一个人，在晚上看见了一棵立着的树段，他便把（P412）它当做人。人依树有，我依法起。言都是心识虚幻的妄现而已，那有真实呢？
    我见和法见，用虽有别而体不相违背，因为同属于一个慧心所。好像眼识一样，识体虽一，而了别青黄赤白的功用却有很多差别。但境界的差别是不相违背识体的，所以我法二见也是一样的道理。
    （1）二乘有学的圣道位和灭尽定位，（2）顿悟菩萨的修道位，（3）有学渐悟生空智果现前的时候，都只有法执，而我执的现行已伏住了，不能够生起。
    （1）二乘无学，（2）渐悟菩萨，法空智果不现前的时候，也只有法执，我执已经断了。
    到了八地以上的菩萨，所有的我执统统都不现行了，或者已经永远断灭了，或者永远伏除了；如果法空智果没有现前的时候，还是照常起法执，也是不相违的。
    好像经上有说：八地以上的菩萨，一切烦恼都再不起现行了。虽然有所依托的所知障存在，然而这所知障是现行不是种子；不尔，那烦恼也应当存在了。（P413）
    有法执的第七识，对于二乘人虽然不叫做染污，然而对于菩萨还是染污的。甚么原因呢？因为能障蔽菩萨的法空智。因为这个原因，所以在菩萨方面说，还是叫做有覆无记；在二乘方面说，只可叫做无覆无记，因为不妨碍二乘人的我空智生起。
    这个有法执的第七识，它虽然是随第八识生到何处，就系在何处；然而只可以叫做异熟生，为甚么叫它是异熟生呢？因为它是第八识的异熟去受生，所以叫做异熟生，不可以叫做异熟果。此异熟生的名字范围很大，所以叫做通；不像第八识异熟果的名字那样狭，因为除了第八识之外，都不能叫做异熟果啊，所以称做局。好像四缘中的增上缘一样，除开因缘、所缘缘、等无间缘之外，统统都叫做增上缘，其余所不摄的，都归到这里来。所以和法执相应的第七识也是异熟生所摄，不过不是真异熟果罢了。

    【云何应知此第七识，离眼等识，有别自体？圣教正理，为定量故。谓薄伽梵，处处经中，说心意识，三种别义。集起名（P414）心；思量名意；了别名识，是三别义。如是三义，虽通八识，而随胜显。第八名心，集诸法种，起诸法故。第七名意，缘藏识等，恒审思量，为我等故。余六名识，于六别境，粗动间断，了别转故。如入楞伽，伽他中说：“藏识说名心；思量性名意；能了诸境相，是说名为识。”】
    一般人常识上只知道眼、耳、鼻、舌、身、意前六识的状况，至于七识和八识大多数人是不知道的，所以要用经论和正理来证明的。问：“怎样知道这个第七识离开了眼、耳、鼻、舌、身、意前六识之外，有一个第七识的识体呢？”答：“因为有经论和正理来做定量。
    就是说，佛在许多的经上，有这样说：‘心、意、识三种意义不同：集起叫做心，思量叫做意，了别叫做识。’这就是三种别义。
    这集起、思量、了别三种意义，虽然八个识可以通用，然而随胜方面来说，第八叫做心，因为它聚集一切法的种子，能够生起一切法的现行，所以（P415）‘心’义为胜。第七识叫做意，它唯一的功用，能够缘第八识的见分，它是恒常审察思虑量度第八识的见分为一，为常，为遍，为主宰的，所以‘意’义为胜。前六识才叫做识，因为眼识了别色，耳识了别声，鼻识了别香，舌识了别味，身识了别痛痒，意识了别印像。这六种识都是了别粗动的境界，所以‘识’义为胜。
    好像佛在《入楞伽经偈颂》里面说：‘藏识说名心，思量性名意，能了诸境相，是说名为识。’这还说得不明白吗？”

    【又大乘经，处处别说，有第七识。故此别有。诸大乘经，是至教量。前已广说，故不重成。解脱经中，亦别说有此第七识。如彼颂言：“染污意恒时，诸惑俱生灭，若解脱诸惑，非曾非当有。”彼经自释此颂义言：有染污意，从无始来，与四烦恼恒俱生灭：谓我见、我爱，及我慢、我痴。对治道生，断烦恼已，此意从彼，便得解脱。尔时此意，相应烦恼，（P416）非唯现无，亦无过未，过去未来，无自性故。如是等教，诸部皆有。恐厌广文，故不繁述。】
    还有，在大乘经上有许多的经，都说在前六识外，有一个第七识，所以知道别有。一切大乘经是圣教量，这在前面第八识里面已经说了许多，所以不必再重来用教理成立。
    就是在《解深密经》里面，也有说到这个第七识。好像在它的偈颂里面就这样说：“染污意恒时，诸惑俱生灭；若解脱诸惑，非曾非当有。”在经里面它自己就有解释这首颂的意思，就是说：有一个染污的第七识，它是从无始以来，和四个根本烦恼相应，同生同灭。那四个呢？就是（1）我见，（2）我爱，（3）我慢，（4）我痴。要到对治的无漏道生起的时候，断了烦恼，那末，这个有烦恼的末那才得解脱。到了这个时候，这个和烦恼相应的第七识不但是现在没有，就是过去、未来也没有实体啊。上面引出的经教其实不止这一两部，许多经论上都有。恐怕我们讨厌文繁，所以不多说了。（P417）

    【已引圣教，当显正理。谓契经说：不共无明，微细恒行，覆蔽真实；若无此识，彼应非有。谓诸异生，于一切分，恒起迷理，不共无明，覆真实义；障圣慧眼。如伽他说：“真义心当生，常能为障碍；俱行一切分，谓不共无明。”是故契经说异生类，恒处长夜，无明所肓，惛醉缠心，曾无醒觉。若异生位，有暂不起，此无明时，便违经义，俱异生位，迷理无明，有行不行，不应理故。此依六识，皆不得成。应此间断，彼恒染故。许有末那，便无此失。】
    前面是用经典来证明，现在拿道理来说明。经中说：“有一个叫做‘不共无明’的东西，它的行相是微细恒常在那儿现行的，因此，就盖覆遮蔽了我们的真心。如果没有这个第七识的话，那不共无明也应当没有，因为不共无明只有依靠第七识啊。”
    这就是说，一切凡夫无论在甚么时候，那怕在事相上虽然是作了一点善（P418）事，然而第七识它还是照常的现起迷理的不共无明，把二空所显真如之理而盖覆住了，把真无漏道清净的慧眼而障蔽不明。
    好像偈颂上面说：“我们的真实心本来应当生起的，就是被一个坏东西，常常障碍住它，所以在甚么时候都不能现行了。这是甚么人呢？就是不共无明啊。”
    所以经上说：“一切异类受生的有情，他们所以恒常住在长夜黑暗的地方，就是被这不共无明所盲了眼；好像昏醉了的人缠缚了心一样，向来都没有醒觉过。”
    如果不相信我这话，设若在众生位上，有暂时不起这不共无明的时候，那就违背了佛说的话：在众生位上，这个迷理的无明有现行，有不现行，那是不应理的，难道佛也会说错话吗？
    这不共无明设若不是依托第七识，是依托第六识的话，那第六识有间断，则不共无明应当也有间断了。反过来说，不共无明是常恒染污的；那末，第六识也应当是常恒染污的了，那还有修善的机会吗？所以，若赞成有（P419）第七识，便没有上面这两种过失了。

    【染意恒与四惑相应，此俱无明，何名不共？有义：此俱我见慢爱，非根本烦恼，名不共何失？有义：彼说理教相违！纯随烦恼中，不说此三故。此三，六十烦恼摄故。处处皆说染污末那，与四烦恼恒相应故。应说四中，无明是主。虽三俱起，亦名不共。从无始际，恒内惛迷，曾不省察，痴增上故。此俱见等，应名相应。若为主时，应名不共；如无明故，许亦无失。有义：此痴名不共者，如不共佛法，唯此识有故。若尔，余识相应烦恼，此识中无，应名不共。依殊胜义，立不共名，非互所无，皆名不共。谓第七识，相应无明，无始恒行，障真义智，如是胜用，余识所无，唯此识有，故名不共。既尔，此俱三亦应名不共。无明是主，独得此名。或许余三，亦名不共。对余痴故，且说无明。】
    现在要解释这“不共”的意义，一共有三家。先问：“染污的第七识恒（P420）常同四个烦恼相应的这个无明，为甚么要叫它是不共呢？”
    第一家说：“因为这些和无明同有的我见、我慢、我爱这三个烦恼，不是属于根本所摄，因此才叫做不共，这有甚么过失呢？”
    第二家说：“你这种说法无论对于理或教，都是相违的。甚么原因呢？因为纯粹的随烦恼中，没有看见这三个在内，这三个烦恼明明是在十个根本烦恼（贪、瞋、痴、慢、疑、身、边、邪、见、戒）里面所摄，无论那一部经都这样说：‘染污的末那决定是同四个根本烦恼相应的。’
    应当这样的说法：‘痴见慢爱四个之中是以愚痴的无明为主，所以它们三个虽然是同起，因为无明是为主的原故，所以叫做不共。还有，这个无明是从无始以来，恒常向内我执着的昏迷，一向也没有省察到无我，它是愚痴增上，所以也叫它是不共无明。’
    问难：‘痴增上，无明为主，因此，无明叫做不共；那末，其余三个——见、慢、爱，它们既不是为主，当然不能叫做不共，那应当叫做相应见或相应慢或相应爱，可以吗？’（P421）
    答：‘设若为主的时候，那也可以叫做不共。例如流转生死，是贪爱为主；若是障碍圣道，那又是见和慢为主了。所以和无明一样为主时，都可以叫做不共，许它也没有过失。’”
    第三家说：“这个第七识的痴所以叫做不共的原因，这好像法数上说的十八不共法（1）身无失，（2）口无失，（3）意无失，（4）无不定心，（5）无异想心，（6）无不知舍心，（7）欲无减，（8）念无减，（9）精进无减，（10）智慧无减，（11）解脱无减，（12）解脱知见无减，（13）身业随智慧行，（14）口业随智慧行，（15）意业随智慧行，（16）知过去世无碍，（17）知现在世无碍，（18）知未来世无碍），这十八种唯有佛独具的，不同三乘人（阿罗汉、辟支佛、菩萨）共有，所以叫做“不共佛法”。这个比喻如果明白了，那末，所谓不共无明者，唯此第七识独有，别个识没有，因此，才叫做不共。
    这是依殊胜的意义，立这不共的名字；并不是说第七识没有，前六识有，也可以叫做不共。就是说，和第七识相应的无明，它是从无始以来恒常的现行，能够障碍真实的理和无漏智。这种无明有这样大的力量，特别的胜（P422）用，那除了第七识，像别个识的无明，决定没有这种能力，唯有第七识才有，所以叫做不共。
    问难：照这样说起来，第七识以无明为主，所以叫做不共无明。若是以流转生死为主，也可以叫它不共贪爱；或者以障碍圣道为主，那也可以叫做不共见慢，可以吗？
    是的。以无明为主，所以叫做不共无明。若是流转生死为主，当然也可以叫做不共贪爱；见慢也是同样的道理。不过现在是对前六识相应无明来说的，所以单说这不共无明。

    【不共无明，总有二种：一恒行不共，余识所无。二独行不共，此识非有。故瑜伽说：无明有二：若贪等俱者，名相应无明；非贪等俱者，名独行无明。是主独行，唯见所断。如契经说：诸圣有学，不共无明，已永断故，不造新业。非主独行，亦修所断。忿等皆通见所断故。恒行不共，余部所无。（P423）独行不共，此彼俱有。】
    就是不共无明，也要分为两种：一是恒行不共无明，唯有第七识有，而前六识是决定没有。二是独行不共无明，唯有第六识有，而第七识是决定没有，这两意义要把它记住。
    所以《瑜伽师地论》上说：“无明有二：无明设若和贪等同起的，所以叫它是相应无明。这无明如果不同贪等同起的，所以叫它是独行无明。”
    设若不与十种小随烦恼同时，能单独生起，这叫做是主独行；因为它的力用粗猛，能生余惑，发恶业故，显是分别烦恼，所以是见道所断。好像佛经上说：“诸圣有学初二三果，他们已经把独行不共的粗烦恼，已经断灭了，所以不会再造新业。”设若是和十种小随烦恼同起，自己无力自起，那就是非主独行无明，这种烦恼比较要微细得多，所以要到修道时候，才能够断得了。
    如果是恒行不共无明，那是要到修道的时候才断得了，见道时余部是不（P424）能断除的。设若是独行不共无明，那修道和见道，都可以同断。

    【又契经说：眼色为缘，生于眼识。广说乃至意法为缘，生于意识。若无此识，彼意非有。谓如五识，必有眼等，增上不共俱有所依。意识既是六识中摄，理应许有如是所依。此识若无，彼依宁有？不可说色，为彼所依，意非色故。意识应无，随念计度，二分别故。亦不可说，五识无有俱有所依。彼与五根俱时而转，如芽影故。又识与根，既必同境，如心心所，决定俱时。由此理趣，极成意识，如眼等识，必有不共，显自名处。等无间不摄增上生所依，极成六识，随一摄故。】
    第二个理由，就是以意法为缘，生于意识，来做比例。《阿含经》上说：眼根和色尘来为助缘，所以就生起了眼识。眼识既然是这样，其余的耳识、鼻识、舌识、身识当然也是一样。这样由意根和法尘的助缘，中间当然生起意识。假定没有这第七识来做意根的话，那第六识就不得生起了。因为但有（P425）法尘，而没有意根，意识是不能生起的。好像前五识，必定有眼等五根的增上缘，来做五识各别不共的俱有依。第六意识既然也是前六识所摄，在道理上说起来，应当也要允许有意根，来做意识的俱有依才对。如果没有第七识来做意根的话，那第六意识也就不得有了。
    又不可以说：“用肚子里面这个色法的肉团心，来做意根。”甚么原因呢？意根不是色法。还有，如果意识也是依色法来做根的话，那意识也和眼识一样，只有自性分别，而没有随念分别和计度分别了。
    又不可以说：“五识也不要五根来做俱有依。”因为五识和五根是同时缘境。五识好像芽，五根好像种，芽是不能离开种。五识好像影，五根好像形，影是不能离开形的。因为识和根是同时缘境，这好像心王和心所一样，决定是同时的。
    因为有了上面种种理由，就可以知道：双方共许的意识，和眼识它们是一样，必定有一个各别不共的根，来显它们自识各别不共的名。这不是前引后的等无间缘开导依，因为不是它所摄的，明明是属于增上缘的俱有依根所（P426）摄的。这是因为大家赞成的六识中，随一识所摄。

    【又契经说：思量名意。若无此识，彼应非有。谓若意识现在前时，等无间意，已灭非有。过去未来，理非有故。彼思量用，定不得成。既尔，如何说名为意？若谓假说，理亦不然。无正思量，假依何立？若谓现在，曾有思量，尔时名识，宁说为意？故知别有第七末那，恒审思量，正名为意。已灭依此，假立意名。】
    第三用思量的义，来证有第七识。佛经上既然说“思量就叫做意”，那末，设若没有这个第七识，那经上说的思量名意，是指的甚么识呢？
    假定你说：“第六意识在现在一刹那时虽然叫做识，如果落到了第二刹那时，那前一刹那就叫做意。是等无间缘意。”要知道，你说的等无间缘意，是已经过去了。既然过去了，乃是已灭之法；已经灭了的东西，那里还有思量呢？况且过去法已经过去了，未来法还没有来，所以过去和未来的法在道理上是建立不起来的。那末，思量的作用决定是没有的。既然是这样，那怎（P427）样可以说叫它是意的名字呢？
    设若你又讲“它是假说的名字”，在道理上也是不对。因为如果没有一个正义的思量，那假的名字又依托甚么东西安立呢？
    如果你又说：“第六意识在现在的时候，它是有思量，岂不可以叫做意吗？”要知道，小乘的教理现在时只可叫做识，而不可以叫做意啊。
    因了这一种原因，所以知道六识之外，还有一个第七的末那识啊。因为它是恒常审察的思量，所以正名叫做意。已灭的无间灭意，那是依这思量意方便立的名字。

    【又契经说：无想、灭定、染意若无，彼应无别。谓彼二定，俱灭六识，及彼心所。体数无异。若无染意，于二定中，一有一无，彼二何别？若谓加行，界地依等有差别者，理亦不然。彼差别因，由此有故。此若无者，彼因亦无。是故定应别有此意。】
    第四个理由是：如果没有第七识的话，那无想定和灭尽定也就没有分别了，因为这两个定都是同灭了前六识的心王及心所。体是心王，数是心所；王所同灭，所以叫做无异。如果没有染污的第七识，那末，在这两个定中为甚么一个有染污（无想定），一个无染污（灭尽定）？这就是无想定但灭前六而没有灭第七，而灭尽定兼灭了第七识染污的王所，所以灭尽定才是无漏清净的圣定。
    如果你说“是因为二定的加行、界地、依等的差别，所以二定不同”，那也不对，因为二定各种差别的原因还是在有染污的第七识。如果没有染污的第七识，那二定差别的原因也就没有了。二定的五种差别：（1）所依差别，（2）自体差别，（3）假立差别，（4）作意差别，（5）界地差别。所依差别：无想定是依外道的邪教，灭尽定是依正教的正定。自体差别：无想定是有漏体，灭尽定是无漏体。假立差别：依有覆第七，假立无想定；依无覆第七，假立灭尽定。作意差别：无想定是作意出离想，灭尽定是作意止息想。界地差别：无想定是在色界的第四禅，灭尽定虽在无色界的有顶天，而是无漏。无想定和灭尽定所以有上面这五种差别的原故，就是因为有这个染污的第七识。由这（P429）个原因，所以知道在六识外有第七识。

    【又契经说：无想有情，一期生中，心心所灭。若无此识，彼应无染。谓彼长时，无六转识；若无此意，我执便无。非于余处，有俱缚者，一期生中，都无我执。彼无我执，应如涅槃。便非圣贤，同所诃厌。初后有故，无如是失。中间长时无故，有过。去来有故，无如是失。彼非现常，无故，有过。所得无故，能得亦无。不相应法，前已遮故。藏识无故，熏习亦无。于法受熏，已辩非理。故应别有染污刹那，于无想天，恒起我执，由斯贤圣同诃厌彼。】
    第五个理由，就是佛经上说：“无想天的有情从生至死，在这五百劫的一期生中，所有前六识的心王和心所，统统都灭除了。”假定说，没有这个第七识的话，那生到无想天的有情，也就应当没有染污。
    但无想天的有情有五百大劫的时间，前六识的心王和心所都不起现行了。设若没有这个染污的第七识，那就不会有我执生起了。凡夫所以称他是（P430）凡夫，就是因为他有我执；如果没有我执的话，那也就不叫做凡夫了。无想天的有情如果没有我执，那就应当和证到了涅槃一样；既证涅槃，大小乘的圣人和贤人为什么还呵厌他们呢？可见无想定是不究竟的。
    外人救：“最初半劫和最后半劫还有第六识的生起我执，不一定要有第七识。”破云：“然而，中间四百九十九劫没有前六识，这时如果没有第七识的话，试问是那一个起我执呢？所以有过失。”又救云：“过去和未来照常有第六识，还是有我执，这不是没有过失吗？”破云：“过去和未来既不是现在，又不是恒常，还是没有第六识的我执。如果不是第七识的我执，试问是那一个来执我呢？可见有过。还有，所得的无想异熟报如果没有的话，那能得的无想天有情当然也是没有。你不能说是不相应行里面所摄的无想异熟，就是实在的，因为不相应行是心、心所、色三法上分位的，离开了三法，自己是无体的。这在前面已经破过了。有第八识，一切杂染法的种子才有藏处。有第八识的被执，一定就有第七识的能执。如果没有藏识，那熏习也就没有了。因为除了第八识可以受熏之外，其余的东西来受熏，从前已经（P431）说过了不对。因了上面种种的原故，我们应当知道，除了前六识之外，还有一个染污的第七识。虽然是生到了无想天，然而照常的还是恒起我执。因为这一种原故，所以一切大小乘的圣贤，大家都是共同呵厌它，不愿意生到无想天上去。”

    【又契经说：异生善染，无记心时，恒带我执。若无此识，彼不应有。谓异生类，三性心时，虽外起诸业；而内恒执我，由执我故，令六识中，所起施等，不能亡相。故瑜伽说：染污末那，为识依止，彼未灭时，相了别缚，不得解脱。末那灭已，相缚解脱。言相缚者，谓于境相，不能了达，如幻事等。由斯见分相分所拘，不得自在，故名相缚。依如是义，有伽他言：“如是染污意，是识之所依；此意未灭时，识缚终不脱。”又善无覆无记心时，若无我执，应非有漏。自相续中，六识烦恼，与彼善等，不俱起故。去来缘缚，理非有（P432）故。非有他惑，成有漏故；勿由他解，成无漏故。】
    第六个理由，就是前六识无论作甚么善事，而第七识的我执还是照常有的。经上说：在凡夫位虽然有时候是善性，然而，还是恒常带有我执。设若没有第七识的话，那行善的时候就不应当有我执。
    就是说，在凡夫位起恶和无记的时候，固然不必说，那一定有我执；就是前六识作善的时候，而第七识还是照常的向内执着第八识见分为我。因为第七识向内执我的原故，所以前六识虽然有时候行布施、持戒等善法，然而还是不能够忘相。
    所以《瑜伽师地论》上说：“染污的第七识为前六识染污的依止。”就是说，如果第七识染污没有灭除，那前六识分别相的缠缚，无论怎样总是不得解脱。一定要到第七识的烦恼灭除了之后，那外面一切的相缚才可以解脱。相，就是相分；了别，就是见分。
    怎样叫做相缚呢？就是对于一切所缘的境界，不能够用智慧去观察，了（P433）达一切法都是如幻如化，不是实在的；由此见分被相分所拘，弄得两下都不得自在，因此叫做相缚，也就是被境相所缚。
    依据上面这许多意义，所以偈颂上说：如是染污的意，是前六识所依止的；这第七识的染污如果没有灭除的话，前六识的烦恼是不能够解脱的。
    还有，如果是善及无覆无记心的时候，设若没有我执，那应当不是有漏才对。在前后念的自己相续中，前六识的烦恼和善心所是不能同时并起的；就是说，前六识正在行布施的时候，贪心所烦恼是不能同时生起。也不可以说“现在的烦恼虽然不能和善法同时，然而由从前或将来的烦恼，影响了现在的善法执着”，这话是不对的，因为过去和未来，在理论上说起来，是没有的。也不是因了受者心中有烦恼，而令施心成有漏；更不可因了受者是无漏净田，也能令施者有漏心而成无漏。由此，我们就可以知道，前六识虽然是善，所以照常还是有漏。这就是因为染污的第七识恒常在那儿执着第八识见分为内我的原故。（P434）

    【又不可说：别有随眠，是不相应，现相续起，由斯善等，成有漏法。彼非实有，已极成故。亦不可说：从有漏种，生彼善等，故成有漏。彼种先无因，可成有漏故。非由漏种，彼成有漏。勿学无漏心，亦成有漏故。虽由烦恼，引施等业，而不俱起，故非有漏正因；以有漏言，表漏俱故。又无记业，非烦恼引，彼复如何得成有漏？然诸有漏，由与自身现行烦恼俱生俱灭，互相增益，方成有漏。由此熏成有漏法种。后时现起，有漏义成。异生既然，有学亦尔。无学有漏，虽非漏俱，而从先时有漏种起，故成有漏，于理无违。由有末那恒起我执，令善等法有漏义成。此意若无，彼定非有。故知别有此第七识。证有此识，理趣甚多。随摄大乘，略述六种。诸有智者，应随信学。然有经中说六识者，应知彼是随转理门。或随所依六根说六，而识类别，实有八种。】（P435）
    又不可以说：“离开了心王和心所，另外有一个东西，名字叫做随眠，也是烦恼的别名，它是属于不相应行法所属的。如果这随眠现行相续生起了的时候，所以影响到善事也成了有漏。”要知道，说到不相应行法，离开了心法、心所法、色法，根本上它自己就没有独立的自体，这在前面已经说过了，你们也是赞成的。
    也不可以说：“从有漏的种子生起的善法，便成了有漏。”那我倒要来问一问：“这种种子是由甚么原因而成了有漏呢？不是因为有漏种而成有漏。不可以说在有学的无漏心中，也有有漏种吗？”可见有学的人，还有有漏；这就是因为有第七识染污的我执存在，所以令他有漏，就是这个原因。
    虽然是由过去的烦恼，引起了现在布施而成了染污，然而竟究不是同起。可见这从前的烦恼，不是现在布施有漏的正因，因为一讲到有漏，是要与烦恼同起。既然布施的时候，不和贪烦恼同起，可见它不是有漏的正因。还有，好像第六识的无记业，它不是等待现在的因缘，当然不是烦恼所引起的，但它为甚么也会成有漏？可见行布施等善事时是有漏的原因，完全是染（P436）污的第七识执内我的过咎。
    然而要知道，一切有漏法正是因为和自身的现行烦恼，是同生同灭的。六识和七识它们是狼狈为奸，互相增加我执，方成有漏。这样一来，由现行而熏成了种子，由种子又生起现行，所以，一切的一切都成了有漏。凡夫既然是这样的熏习，而有学的初二三果又何尝不然。
    四果的无学有漏的异熟根身，虽然不是现行烦恼，然而由从前有“有漏异熟旧种”，要到金刚道后异熟识才空，不过以后再不会熏起新种。既有有漏的旧种，在道理上，无学圣人有有漏的异熟根身，也不会违背。
    这可见就是因为有染污的第七识，在那儿对第八识的见分恒常执为内我，所以前六识虽然修一切善法，还是不能忘相而成有漏，就是因为这染污末那在里面捣鬼。假定没有这染污的第七识，那第六识也不执着五蕴身为我。
    由上一层一层的道理推想起来，就可以知道，除开了前六识之外，还另外有一个第七识。其实证明有这第七识的道理还多得很，现在不过依据《摄（P437）大乘论》上，略略说了这六种。所以，希望一般有智慧的人，应当随顺信仰有这第七末那识的学说。
    然而有许多经里面，单说前六识，不说第七识，这又是甚么意思呢？应当知道：这是随顺小乘的教理，转变大乘的教理而说的。或者，是因为所依的根既然只有六种，所以能依的识也只有六种。其实，三能变分类是有八个识。
    （第二能变的第七识已经讲完了）

    【如是已说：第二能变。第三能变，其相云何？颂曰：“次第三能变，差别有六种；了境为性相，善不善俱非。”论曰：次中思量，能变识后，应辩了境，能变识相。此识差别，总有六种；随六根境，种类异故。谓名眼识，乃至意识。随根立名，具五义故。五，谓：依、发、属、助、如根。虽六识身，皆依意转，然随不共，立意识名。如五识身，无相滥过。（P438）或唯依意，故名意识。辩识得名，心意非例。】
    如是上面已经说过了第二能变的第七识，现在第三能变它的义相又是怎样呢？关于第三能变的义相，如果把它分开来说，它们的差别一共有六种，这六种都是以明了境界为体性的，也是以明了境界为行相的。在三性中无论是善或是不善，或是非善非不善的无记都有。
    这第三能变的前六识要分为九门来解释：（1）差别门，（2）体性门，（3）行相门，（4）三相门，（5）心所相应，（6）受俱门，（7）共依门，（8）俱转门，（9）起灭分位门。
    现在先讲第一差别门。论上说：在第二思量能变第七识之后，即来辩别了境能变前六识的行相。这了境的行相分开来有六种差别的不同，因为它是随从内面的六根和外面的六尘中间所生起的，种类当然不同了。怎样的不同呢？就是眼识、耳识、鼻识、舌识、身识、意识的种类差别，它们的生起，就因为随从眼根、耳根、鼻根、舌根、身根、意根，所以即安立六识的名字。（P439）并且这六识随六根具足说起来，还有五个意义：就是：“依、发、属、助、如”。意思就是说，这六识是：（1）依根之识，（2）根所发识，（3）属根之识，（4）助根之识，（5）如根之识。
    问：“若识随根而立名，那六个识都是随意根而有染净，那都可以叫做意识，何以不呢？”答：“因为六个识是随从六根，六根既然不同，所以六识当然不共。意识是依托意根而立名，同五识依托五根得名是一样，也就不会有混滥的过咎。或者，但依托意根，所以安立意识的别名。现在是单单辩论识得名的所以然，你不要把心和意也扯在一起来说。因为心是集起义，意是思量义，七八二识不是依根立名的。”

    【或名色识，乃至法识。随境立名，顺识义故，谓于六境，了别名识。色等五识，唯了色等。法识通能，了一切法。或能了别法，独得法识名。故六识名，无相滥失。此后随境立六识名，依五色根，未自在说，若得自在，诸根互用。一根发（P440）识，缘一切境。但可随根，无相滥失。庄严论说：如来五根，一一皆于五境转者，且依粗显同类境说。佛地经说：成所作智，决择有情，心行差别，起三业化，作四记等。若不遍缘，无此能故。然六转识所依所缘，粗显极成，故此不说。前随义便，已说所依。此所缘境，义便当说。】
    然而，有许多经上，看到叫做色识、声识、香识、味识、触识、法识。这又是甚么意思？这是因为：若是随根立名，那就叫做眼识、……意识；若是随境立名，所以叫做色识、……法识。因为识是缘虑，缘虑色故，所以叫做顺识。就是对于六境都有了别，所以都叫做识。
    问：“色识了别色，所以叫做色识；那末，法识能别色、声、香、味、触、法的一切法，那应当都叫做法识才对，何以不呢？答：“因为要分开六种境界：眼见色，耳闻声，鼻嗅香，舌尝味，身感触，所以意知法，只可以叫做法识，免得有混滥的过失。”（P441）
    后一种说法是随境立名，所以立色识、声识、香识、味识、触识、法识六个识的名字。这是约凡夫位上，五根没有得到自在互用方面说的。若是圣人得到了自在，六根可以互用，一根发识可以缘六境，那又作样办法呢？其实，还是照常随甚么根，得什么名。例如随眼根得眼识的名，若是随耳根，当然就得耳识的名字，那里会有相滥的过失呢？
    问：“在《庄严论》上说：‘佛的每一根只能缘到一种境。’这又是甚么意思？”答：“这是约五种粗境和显境而说，其实如来每一根都能够缘到五种尘境。所以《佛地经》上说：佛的前五识转成了‘成所作事智’以后，他能够用这智去决择一切有情心中的行相，各各差别的不同，而生身、口、意三业不思议的教化——身能现通，口能说法，意能鉴机。还能够作四种记别：（1）一向记，（2）分别记，（3）反诘记，（4）舍置记。这四记别也是佛的智慧，设若佛一根不能够遍缘五境的话，那怎样有这种功能呢？”
    然而，约粗显说，前六识它是内依六根，外缘六境的。此说凡圣都赞成，所以不说一根能缘一切境。前面不过是随义理上的方便，所以临时谈到佛的（P442）每一根都能够缘到一切境，不单单局住一根只能够缘自己一种境界。上面已经说过了，六识所依的是六根，而六识所缘的六境，不过是因为义便而说说罢了。

    【次言了境为性相者，双显六识，自性行相。识以了境，为自性故；即复用彼，为行相故。由斯兼释，所立别名，能了别境，名为识故。如契经说：眼识云何？谓依眼根，了别诸色，广说乃至意识云何？谓依意根，了别诸法，彼经且说，不共所依，未转依位，见分所了，余所依了，如前已说。】
    现在来解释第二性相门。前六识是以了境为它的体性，同时，也是以了境为它的行相，所以这是双显前六识的自性和行相。因为识是用了境为它的自性，也就用了别为它的行相，因此，就兼释所立“识”别名。因为能了别境，就叫做识，简别不是无知的“土木金石”。
    好像佛经上这样说：“甚么叫做眼识呢？它是依托眼根，去了别色尘，所以叫做眼识。眼识是这样，其余的耳识、鼻识、舌识、身识、意识都是一（P443）样。”意识是怎样呢？它是依托意根，了别法尘。经上说：“六种识是依托各各不共的六根所依，在凡夫没有转识成智的时候，是见分所了别的。”至于其余的共所依，好像前五识的分别依、染净依、根本依，这在前面傍论三依的时候，已经说过了。

    【此六转识，何性摄耶？谓善、不善，俱非性摄。俱非者，谓无记。非善不善，故名俱非。能为此世，他世顺益，故名为善。人天乐果，虽于此世，能为顺益，非于他世，故不名善。能为此世，他世违损，故名不善。恶趣苦果，虽于此世，能为违损，非于他世，故名不善。于善不善，益损义中，不可记别，故名无记。此六转识，若与信等，十一相应，是善性摄。与无惭等，十法相应，不善性摄。俱不相应，无记性摄。】
    现在讲第三门，前六识对于善、恶、无记三性中，是属于那一性所摄？谓：三性都有。有时是善，有时是恶，有时是俱非。怎样是俱非？俱非就是无记。它不是善，也不是不善，所以叫做俱非。（P444）
    能够为今生以及来生，都有顺的利益，所以叫做善；然而，现在得到人天的乐果，现世虽然是有快乐，对于来生，还是不知道怎样，所以不能叫做真善。
    对于现世以及后世都有损害，所以叫做不善；地狱、饿鬼、畜生三恶趣的苦果虽然现世受苦，而不是对于他世，然而还是不善。
    对于善的利益和不善的损害这两种意义，都不可以记别，所以叫做无记。
    前六识设若和信、惭、愧等十一种善心所相应，那就属于善性所摄；如果同无惭、无愧 等十法（忿、恨、覆、恼、嫉、悭、害、瞋、无惭、无愧）相应，则属于恶性所摄，其余的十六种烦恼，或通三性。

    【有义：六识三性不俱。同外门转，互相违故。五识必由意识导引，俱生同境，成善染故。若许五识，三性俱行，意识尔时应通三性，便违正理，故定不俱。瑜伽等说：藏识一时，（P445）与转识相应，三性俱起者，彼依多念。如说一心，非一生灭，无相违过。】
    现在明六识对于善、恶、无记三性，可不可同时而起？头一家说：“六识的三性是不可以同时俱起的，因为它们都是向外面缘境，所以三性是互相违背的。”还有一个理由，就是前五识起的时候，必定要由意识导引。前五识和第六识它们起则同时，同缘一境；善则俱善，恶则俱恶。如果赞成前五识的三性可以同时现行，那末，意识这个时候也应当通于三性，那就违理了，所以前五识的三性决定不能同时现行。
    在《瑜伽师地论》上虽然说：“‘第八识和前六识相应的三性，可以同时现起’，那是依据多念说的。好像说一心，并不是说一刹那，所以没有相违的过失。”

    【有义：六识三性容俱。率尔、等流、眼等五识，或多或少，容俱起故。五识与意，虽定俱生，而善性等，不必同故。前（P446）所设难，于此唐捐。故瑜伽说：若遇声缘从定起者，与定相应，意识俱转，余耳识生，非谓彼定，相应意识，能取此声。若不尔者，于此音声，不领受故。不应出定，非取声时，即便出定。领受声己，若有希望，后时方出。在定耳识，率尔闻声，理应非善。未转依者，率尔堕心，定无记故。由此诚证，五俱意识，非定与五善等性同。诸处但言五俱意识，亦缘五境，不说同性。杂集论说：等引位中，五识无者，依多分说。若五识中，三性俱转，意随偏注，与彼性同。无偏注者，便无记性。故六转识，三性容俱。得自在位，唯善性摄。佛色心等，道谛摄故。已永灭除，戏论种故。】
    第二家说：“前六识的三性可以同起。”他说：“率尔心是无记，等流心有善染。眼等五识如果五境齐现，识也多起；设若二境现前，识就少起。这样，眼识起率尔的无记，耳识起等流善，鼻识起等流下善，这不是三性可（P447）以同起吗？五识虽然和意识俱生，但性质倒不必相同，那你前面设的难题岂不是没有用了吗？
    所以在《瑜伽师地论》上，有这样的说法：‘设若在定的时候，一遇到了音声，从禅定起来的话，这时候就有同定相应的意识和耳识同时现行。决不是不要耳识而定中独头意识就能取声，也不是单单耳识闻声就能够出定，要先一遇到音声，耳识又闻到了，而定中意识有了希望，然后才出定。这意思就是说‘闻声的耳识是无记，出定的意识是善等流’。
    因为在定的耳识它是率尔间闻声，在理论上说起来，当然不是善识。在凡夫位没有转识成智的时候，耳识的率尔堕心，决定是无记。由此就可以证明，五俱意识不一定要和前五识性质相同；耳识虽是无记，而意识照常还是善性。
    有许多经论中，虽说五俱意识也缘色声等五境，但没有说‘意识一定要和前五同性质’。
    问：《杂集论》上说‘在等引定中是没有前五识’，为甚么你前面说‘在（P448）定中还有耳识可以闻声’？答：那是依多分时久，没有前五识，若是少分时间不久，耳识照常可以闻声。
    不过话又要说回头，就是意识对于五识究竟偏重专注，还是不偏重专注？例如眼识偏重专注是善，而眼俱意识当然是善。如果耳识偏重专注是恶，那耳俱意识也只好是恶。设若鼻识这时是偏重专注无记，这时候的鼻俱意识也只好是无记，可见前六识是容有三性的。
    上面所说的都是约未转依凡夫位而说的，所以是通三性。设若是已经转识成智到了佛果，得到自在位的时候，那惟是善性。佛的根是无漏色，佛的识是无漏心，都是属于道谛所摄。因为佛已经把一切有漏的种子，统统都灭除了，无记的种子尚且都没有了，那不善的种子更不消说，早已没有了。”

    【六识与几心所相应？颂曰：“此心所遍行，别境善烦恼，随烦恼不定，皆三受相应。”论曰：此六转识，总与六位心所相应，谓遍行等，恒依心起，与心相应，系属于心，故名心（P449）所。如属我物，立我所名。心于所缘，唯取总相，心所于彼，亦取别相，助成心事，得心所名。如画师资，作模填彩。故瑜伽说：识能了别事之总相，作意了此，所未了相。即诸心所，取所别相。触能了此，可意等相。受能了此，摄受等相。想能了此，言说因相。思能了此，正因等相。故作意等，名心所法。此表心所，亦缘总相。余处复说：欲亦能了可乐事相。胜解亦了决定事相。念亦能了串习事相。定慧亦了得失等相。由此于境，起善染等。诸心所法，皆于所缘兼取别相。】
    现在要说到六个识，要同几个心所相应？这里我要先打个招呼，就是唯识家平常说：“前五识是同三十四个心所相应，第六识才同五十一个心所相应。”那末，下面的说法最好把它分开一下，才不至于儱侗。
    问：“六识同几个心所相应呢？”答：“颂上说：‘六识的心所分为六位——（1）遍行有五个，（2）别境有五个，（3）善有十一个，（4）根本烦恼有六个，（P450）（5）随烦恼有二十个，（6）不定有四个，一共有五十一个。’第四句我以为放在后面去解释。
    论上说：这六个转识总同六位五十一个心所相应。这六位为甚么要叫它是心所呢？它有三个定义：（1）恒常依托心王起，（2）它是同心王相应，（3）它们都是系所属于心王。有此三义，所以叫做心所。例如属于我的物件，所以说它是‘我所’有的。”
    问：“心王和心所的功用有甚么地方不同呢？”答：“心王对于所缘的境界，但取它了别的总相；而心所不但是取总相，并且要兼取别相，因为它们是帮助心王的工作成功，因此，才得到心所的名字。好像画图一样，心王好像师父绘图，心所好像徒弟填彩。填彩的心所只可以将五彩配置方位，明白界线，你切切不可以填出图外面去，那是犯规矩啊，可见心所切切不可离心王。”
    所以在《瑜伽师地论》上说：“识的心王能够了别事物的总相，作意的心所就是明了心王没有完全明了之相。”这就是说，心所并且取事物的别（P451）相。触心所它能够了别事物的可意或不可意等相，受心所是能了别摄受等相，相心所它是了别言说的因相，思心所是了别正因还是邪因等相。所以上面这作意、触、受、想、思都叫做心所法。这种说法就是表示心所法，不但是缘别相，并且缘总相。
    还有，许多经论上说：欲心所也能够了别可乐的事相，胜解心所它是了别决定的事相，念心所是了别一种惯习的事相，定和慧两种心所是了别是得还是失，换一句话，就是在善恶是非上去观察。
    经过了上面的遍行和别境十种心所仔细的了别之后，由此在境界上或生起十一种善心所上那一种，或是在二十六种烦恼心所中生起那一种。这许多心所都是在所缘的境上，而兼取别相。

    【虽诸心所，名义无异，而有六位种类差别。谓遍行有五，别境亦五，善有十一，烦恼有六，随烦恼有二十，不定有四，如是六位，合五十一。一切心中定可得故，缘别别境，而得（P452）生故。唯善心中可得生故，性是根本烦恼摄故，唯是烦恼等流性故，于善染等，皆不定故。然瑜伽论，合六为五，烦恼随烦恼，俱是染故。复以四一切，辩五差别：谓一切性，及地，时，俱。五中遍行具四一切。别境唯有初二一切，善唯有一，谓一切地。染四皆无，不定唯一，谓一切性，由此五位，种类差别。】
    虽然大家都叫做心所，然而分开来的种类，倒有六种差别：就是：遍行五个、别境五个、善十一个、根本烦恼六个、随烦恼二十个、不定法四个。总起来有六位，分开来有五十一个。
    因为五遍行，一切心中八识心王都有它们五个。五别境它们是缘各别境，而得生故。至于十一个善心所，那唯独善心中才有。六种根本烦恼它们的体性，就是染污法的根本所摄。二十种随烦恼那是烦恼的等流，四种不定那是对于善和染污都不定。（P453）
    不过在《瑜伽师地论》上把六位心所合为五位，就是把根本烦恼和随烦恼合而为一位，因为它们的体性同是染污的。并且把四种一切来辩这五位差别，四一切就是一切性——善、恶、无记三性；一切地——三界九地；一切时——现在一切时；一切俱——八识心王。
    遍行，是具四一切：一切心、一切性、一切地、一切时。别境，唯有两种：一切性、一切地。
    善，唯有一种，即一切地。烦恼，四种皆无。不定，唯一种，即一切性。这就是五位种类的差别。

    【此六转识，易脱不定，故皆容与三受相应。皆领顺违，非二相故。领顺境相，适悦身心，说名乐受。领违境相，逼迫身心，说名苦受。领中容境相，于身于心，非逼非悦，名不苦乐受。如是三受，或各分二。五识相应，说名身受，别依身故。意识相应，说名心受，唯依心故。又三皆通有漏无漏。（P454）苦受亦由无漏起故。或各分三：谓见所断，修所断，非所断。又学，无学，非二，为三。或总分四：谓善、不善、有覆、无覆，二无记受。有义：三受容各分四。五识俱起，任运贪痴，纯苦趣中，任运烦恼，不发业者，是无记故。彼皆容与苦根相应。】
    现在来说前六识对于三受的关系：因为前六识都是容易转变的，所以不定。因此，三受都与其相应。不过有时候领纳顺境，即成乐受；有时候领纳逆境，那又成苦受了；如果不是顺境，又不是逆境，那就不是苦乐的中庸的舍受。
    领纳到顺境，能够适悦于身心，就叫做乐受；领纳到违境，能够逼迫于身心，就叫做苦受；如果是领纳到中庸的境界，对于前五识的身以及第六意识的心，不是逼迫，也不是适悦，那就叫做不苦不乐的舍受了。
    上面这三受或分为二受，就是身受和心受，同前五识相应的受就叫做身（P455）受，因为它是各别依托五根身的；若是同意识相应的受，那就叫做心受，因为它完全是依托心的。又，这苦受、乐受、舍受不但是通于凡夫的有漏，并且通于圣者的无漏。因为，修行的圣者也要经过一番苦行，所以苦受有的是因为修无漏道谛所生起的。
    这苦、乐、舍三受或者分为两个三种，第一，是约“断”的方面来说：设若是分别惑相应的三受，那是属于见道所断；如果是俱生惑相应的三受，那是属于修道所断；假定不是见惑，又不是思惑，与无漏相应的三受，那当然是非所断。第二，是约“学”位方面来说：若是断了见惑，就是有学位；如果连思惑都断了，那是无学位；见思二惑都没有断，那当然是“非学”的凡夫了。
    或分为四：自乐是善，苦受是不善，不苦不乐是二种无记。或苦乐舍三受中容各有四。就是：（1）善心相应的三受，（2）不善相应的三受，（3）有覆无记相应的三受，（4）无覆无记相应的三受。
    这里有一个有覆无记通苦受的答问。问的意思就是：“有覆无记也有苦（P456）受吗？”答的意思就是：“同前五识俱起的贪痴以及纯苦趣中的烦恼，只要是任运而起不发业的，这二类任运而起的烦恼是属于有覆无记，它们都是同苦根相应。”

    【瑜伽论说：若任运生一切烦恼，皆于三受现行可得。若通一切识身者，遍与一切根相应。不通一切识身者，意地一切根相应。杂集论说：若欲界系，任运烦恼，发恶行者，亦是不善。所余，皆是有覆无记。故知三受各容有四。或总分五：谓苦、乐、忧、喜、舍。三中苦乐各分二者，逼悦身心，相各异故。由无分别，有分别故。尤重轻微有差别故。不苦不乐不分二者。非逼非悦相无异故。无分别故。平等转故。诸适悦受，五识相应，恒名为乐。意识相应，若在欲界，初二静虑近分，名喜，但悦心故。若在初二静虑根本，名乐名喜，悦身心故。若在第三静虑近分根本，名乐。安静尤重无分别（P457）故。诸逼迫受，五识相应，恒名为苦。】
    这是引论来证明有覆无记通苦受。在《瑜伽师地论》上这样说：设若是任运而生起的一切烦恼，那对于三受都可以现行。设若通六识身都相应，那和苦乐舍三根都有关系；如果不和前五识身相应，那只有第六意识和苦乐舍三根有关系。
    还有，《杂集论》上也这样说：若是欲界的系缚，任运的烦恼发恶行的话，那是属于不善；所余的就是欲界烦恼不发恶行的，以及色界、无色界任运的烦恼，那都是有覆无记。由此我们就可以知道，苦、乐、舍三受是通于善性、不善性、有覆无记性、无覆无记性的。
    或者，又分为五受：（1）苦受，（2）乐受，（3）忧受，（4）喜受，（5）舍受。如果是三受的话，那是把苦乐二受分为二种：假使前五识身感到逼迫或舒适的，就叫做苦乐；如果是逼悦意识身的，那就叫做忧喜，因为身和心、逼迫和适悦，相各不同。前五识是没有计度分别，而意识是有计度分别的。又（P458）前五识的逼悦是轻，意识的逼悦是重，这稍微有一点差别。至于不苦不乐，那不问身心，都是一样。因为它既不是逼，又不是悦，苦乐二相既然不分，所以它是无所分别，叫做平等转起。
    如果是适悦受，它是同前五识相应的受，所以恒常叫它是乐受。设若同第六意识相应的受，则有三种分别：（1）若在欲界以及初禅二禅的近分，没有到根本定的时候，都叫做喜受。如果在初禅和二禅的根本定中，那又叫做乐，又可以叫做喜。如果在第三禅，无论是近分或到了根本，那都叫做乐了。因为第三禅的安静更深，所以不分别它是近分还是根本，都是一样的安乐。色界每禅各三，前二名近分，第三名根本。
    上面讲的是适悦受，现在来讲逼迫受。设若是同前五识相应的受，那恒常都叫做苦；因为前五识没有计度分别的原故，所以不叫做忧。

    【意识俱者，有义：唯忧。逼迫心故。诸圣教说：意地戚受，名忧根故。瑜伽论说：生地狱中，诸有情类，异熟无间，有（P459）异熟生，苦忧相续。又说地狱寻伺忧俱，一分鬼趣，傍生亦尔。故知意地，尤重感受，尚名为忧。况余轻者？有义：通二。人天中者，恒名为忧，非尤重故。傍生鬼界，名忧名苦。杂受纯受，有轻重故。捺落迦中，唯名为苦，纯受尤重，无分别故。瑜伽论说：若任运生一切烦恼，皆于三受现行可得，广说如前。】
    如果是同第六意识同起的受，那有两家说法不同。头一家说：“是属于忧受，因为它是逼迫于心的。”在经论上都是说：“意地的烦恼都是忧根。”《瑜伽师地论》上也说：“生在地狱里面的有情，他们所感的异熟果报身，是没有间断的，并且也有前六识的异熟生。前五识所感受到逼迫是叫做苦，第六意识所感到的逼迫就叫做忧；一刻也没有给他们休息，所以叫做相续。”论上又说：“地狱里面的有情和意识相应的寻伺，那都是同忧根同起。不但地狱的有情意地逼迫是属于忧根，就是有一部分的鬼趣和傍生，他们意（P460）地的逼迫也是忧根，所以说亦尔。”
    因此，我们就知道，意地深重的烦恼尚且叫做忧，何况其余的诸趣，轻微的逼迫怎能不叫做忧受呢？
    第一家说意地的逼迫叫做忧受，第二家说通二——苦受和忧受都有。设若是在人间和天上的有情，意地的逼迫那恒常都叫做忧，因为人天的逼迫比较四恶的逼迫，要轻微一些，没有他们那样厉害。傍生和鬼趣的逼迫在五识叫做苦，在意识叫做忧。因为傍生和鬼趣有一类是杂受，苦较轻一点；还有一类是纯受，所以苦当然重一点。因为有轻重的原故，轻者名忧，重者名苦。至于地狱里面的有情，那纯粹深重的逼迫，所以完全叫做苦受。梵语捺落迦，华言叫做苦器，就是在生作恶的人，死后就要去刀山、剑树、??汤、炉炭等一切器界里受苦。既然是纯受苦的地方，那里还要分别甚么身受和心受呢？
    所以在《瑜伽师地论》上说：“设若是任运所生的一切烦恼，那都可以和三受相应。”这可以证明和意识同时起的逼迫，是通于苦受，这在前面已（P461）经说过。

    【又说俱生萨迦耶见，唯无记性。彼边执见，应知亦尔。此俱苦受，非忧根摄。论说：忧根非无记故。又瑜伽说：地狱诸根，余三现行，定不成就。纯苦鬼界，傍生亦尔。余三定是乐喜忧根，以彼必成，现行舍故。】
    《瑜伽师地论》说：“萨迦耶的我见及断常两种边见，都是有覆无记性所摄，这二见相应的苦受当然是苦根，而不是忧根所摄。”彼论上有说：“忧根不是无记性。”
    《瑜伽师地论》又说：地狱里面的众生，在二十二根之中其余的三根——乐根、喜根、忧根，在地狱中决定是不会现行的。地狱的有情是这样，而纯苦的鬼界和傍生也是没有“乐、喜、忧”三根的现行，只有“苦受”罢了。
    余三，决定指的是“乐、喜、忧”三根，现行是没有的。地狱里面没有乐根，这不必说也是知道的。至于七和八就有两家诤论了，第一家说“第七（P462）是意根，第八是忧根”，而第二家说“第七是苦根，第八是舍根”，他的理由就是：地狱里的现行必定是舍根。

    【岂不容舍，彼定不成。宁知彼文，唯说容受？应不说彼定成意根，彼六容识有时无故。不应彼论，唯说容受。通说诸根，无异因故。又若彼论依容受说，如何说彼定成八根？若谓五识，不相续故，定说忧根为第八者。死生闷绝，宁有忧根？有执苦根为第八者，亦同此破。设执一形，为第八者，理亦不然，形不定故。彼恶业招，容无形故。彼由恶业，令五根门恒受苦故，定成眼等。必有一形，于彼何用？非于无间大地狱中，可有希求淫欲事故。由斯第八定是舍根。第七八识，舍相应故。如极乐地，意悦中乐，无有喜根。故极苦处，意迫名苦，无有忧根，故余三言，定忧喜乐，余处说彼有等流乐，应知彼依随转理说。或彼通说：余杂受处，无异熟乐，（P463）名纯苦故。】
    这里要先明白两家的诤点：第一家既然是以意忧二根为七八，第二家是以苦舍二根为七八。以各说的理由不同，所以互为争难了。
    初师难舍根，立意根为第七。他说：“地狱的有情完全是不可意境，那里容许有舍受呢？并且论上说‘余三不成就’，你怎样知道不是舍受不成就，而一定说乐、喜、忧不成就呢？”所以初家要去了舍根，而建立忧根。论上说八根现行，你怎样又知道一定是舍根呢？又若赞成第七是苦根，那忧根又不能成立。所以去了苦根和舍根，而立意根为第七，忧根为第八。
    第二家破意根立舍根为第八。意根，是总意根，它是依托现行八个识上而立名。前六识在五种无心位中既然没有，可见意根就不能成就；意根既然不能成就，那第七还是苦根；第七既是苦根，那第八当然是舍根而不是忧根了。
    第一家说：“许舍根为第七，立忧根为第八。”他又说：“论上说八种（P464）现行，究竟没有指出舍受现行，它是通说八根，没有特别的因由，就有舍根在内啊。纵然彼论上指的是舍根，那到第七就为止，而第八还是忧根。因为地狱中的有情，前五识既然间断，那里有苦根？没有苦根，那第八还不是忧根吗？”
    但第二家不承认，故他仍破忧根为第八，立苦根为第七。他说：“设若你说：‘前五识是有间断的，所以没有苦根，来立忧根为第八。’那我倒要请问你：‘死时和生时都是闷绝时，这时候那里有忧根呢？既然没有忧根，那第七还是苦根，而第八不照常是舍根吗？’”我们看看古来人为学的精进，为了这一个“根”字，而反复驳难，真是佩服极了。”
    还有一种人，他执着喜根为第八，那照前面所说的一样破法。设若还有一种人，执着男根或女根一种形根为第八，那更不对。因为地狱中不一定有男女的形相；他们既是恶业所招感，也许已没有男女的形相了。他们这班人都是由于恶业所招感，所以使五根，眼所见的色、耳所闻的声，都是苦境，所以有五根就够了。若一定要说有男根或女根，试问有甚么用处？是不是在（P465）无间大地狱里面，还希求淫欲的事情吗？
    由上面这许多道理，可以知道第八决定是舍根，因为第七识和第八识都是同舍受相应。好像第三禅的极乐地一样，他们虽然没有前五识，然而第六意识的适悦也可以叫做乐受的，因为他们没有喜根了。因此，极苦处、地狱、鬼趣、傍生、意地的逼迫，可以叫做苦受，不是忧受了。所以余三者不成就，是指的“忧、喜、乐”三根。
    至于其余的经论上有时说“地狱中也有等流乐”，应当知道，这种说法是随顺彼说而转变自己的道理，或者是通说：“其余的杂受处，好像畜生中也得到一点饮食，热地狱中也有一些凉风，寒地狱中也有一些温暖，这一种叫做等流乐。”现在是说纯苦的地狱，那里有异熟的快乐呢？所以叫做纯苦。

    【然诸圣教，意地戚受，名忧根者，依多分说。或随转门，无相违过。瑜伽论说：生地狱中诸有情类，异熟无间有异熟生，（P466）苦忧相续。又说地狱寻伺忧俱。一分鬼趣，傍生亦尔者。亦依随转门。又彼苦根，意识俱者，是余忧类，假说为忧。或彼苦根，损身心故，虽苦根摄，而亦名忧。如近分喜，益身心故。虽是喜根，而亦名乐。显扬论等，具显此义。然未至地，定无乐根。说彼唯有十一根故。由此应知，意地戚受，纯受苦处，亦苦根摄，此等圣教，差别多门。恐文增广，故不繁述。】
    然而有许多经论上又说：“意识上苦受，也叫做忧根。”这是依据天、人、修罗、鬼、畜多分方面说忧；唯有恶趣里面，才有纯苦的一分。或者是随顺外人，转变自己的教理来说的是忧根，那也不会相违的。
    《瑜伽师地论》说：“生在地狱中的有情，受异熟果报苦是无间断的。前六识是异熟生的果执，五识是苦受，意识是忧受，苦和忧在地狱中是没有片停止的。”又说：“地狱中的有情也有和意识相应的寻伺同起的忧，不但（P467）地狱中的有情是这样，也有一部分的鬼趣以及傍生，也是这样。”这都依据随顺外人，转变自己的教理来说的。
    就是和意识同起的苦根，或是余趣忧根的同类，那是假说为忧根的；或是损害身心的，虽是苦根，也可以叫做忧根。好像没有达到初禅和二禅根本定的时候，叫做近分定；他们的身心都是很快乐的，虽然是喜根，然而还是叫做乐根，这在《显扬圣教论》上说得很详细的。然而，未至根本禅的时候，虽然叫做乐受，然而没有乐根。他说：“未至定，只有眼、耳、鼻、舌、身、意、命、苦、忧、喜、舍这十一根，那里有乐根在内呢？”
    由此，我们就知道，意识中的苦受纯受苦处，也是苦根所摄，而不是忧根。经论中关于它们的道理说得很多，我恐怕把论文增多起来，所以不要再说了。

    【有义：六识三受不俱。皆外门转，互相违故。五俱意识，同五所缘。五三受俱，意亦应尔。便违正理，故必不俱。瑜伽（P468）等说：藏识一时，与转识相应，三受俱起者，彼依多念。如说一心，非一生灭，无相违过。有义：六识三受容俱。顺违中境，容俱受故。意不定与五受同故。于偏注境，起一受故。无偏注者，便起舍故。由斯六识，三受容俱。得自在位，唯乐喜舍，诸佛已断，忧苦事故。】
    现在讨论到六识与三受俱不俱的问题了。此有两家说法的不同，头一家说：“六识都是向外门转的，他们是互相违背的，就是五俱意识和五识同缘的时候，五个识如果容许有苦、乐、舍三受，那意识也应当有三受。试想想看：一念中有苦、乐、舍三受，合乎正理吗？所以三受不能够同时而有。《瑜伽师地论》上虽然说‘藏识一时同前七识相应的三受同起’，那是依多念说的，并不是说一念中有三受。好像说一心，并不是一心就是一生灭，多生灭也可以叫做一心。所以《瑜伽师地论》上说的，和这里说意识不同时俱有三受的道理，是不会相违的。”（P469）
    第二家说：“六个识的三受可以同时俱起；或是顺境，或是违境，或是中容境，可以俱受。然而意识倒不一定和五识的三受相同，若是专心一志注意一种境界，那当然起一种受；设若没有偏注这种境界，那当然是舍受。因为这种道理，六识对于三受是可以同起。
    这还是约未得自在位说的，若是得到了自在位，那只有乐、喜、舍三受，因为诸佛是已经断了忧和苦的事了。

    【前所略标六位心所。今应广显彼差别相。且初二位，其相云何？颂曰：“初遍行触等，次别境谓欲，胜解念定慧，所缘事不同。”论曰：六位中初遍行心所，即触等五，如前广说。此遍行相，云何应知？由教及理，为定量故。此中教者，如契经言：眼色为缘，生于眼识。三和合触，与触俱生，有受想思，乃至广说。由斯触等，四是遍行。又契经说：若根不坏，境界现前，作意正起，方能生识。余经复言：若复于此（P470）作意，即于此了别。若于此了别，即于此作意。是故此二，恒共和合，乃至广说。由此作意，亦是遍行。此等圣教，诚证非一。理谓识起，必有三和。彼定生触，必由触有。若无触者，心心所法，应不和合触一境故。作意引心，令趣自境。此若无者，心应无故。受能领纳顺违中境，令心等起欢戚舍相。无心起时，无随一故。想能安立，自境分齐。若心起时，无此想者，应不能取境分齐相。思令心取正因等相，造作善等。无心起位，无此随一，故必有思。由此证知，触等五法，心起必有，故是遍行。余非遍行，义至当说。】
    前面已经把六位心所略略的标出来了，现在把六位心所的差别相再来详细的说明一下。在六位心所之中先来讲讲头一位和第二位的义相。
    先举出世亲菩萨的本颂来说：第一位叫做遍行，此有五个，就是：（1）触，（2）作意，（3）受，（4）想，（5）思。第二位叫做别境，此也有五个。就是：（1）（P471）欲，（2）胜解，（3）念，（4）定，（5）慧。这五个为甚么叫它们是别境呢？因为这五个心所各各所缘的境事不同，所以得名为别境了。
    现在来说，这六位心所中第一位遍行心所，就是触、作意、受、想、思。这五个心所的意义在前面第八识中已经讲过了，但这五个遍行的义相又怎样知道呢？这由教及理可以做定量来决定的。
    这里所指的教，好像经上说：“眼根是增上缘，色尘为所缘缘；有了这两种助缘，所以中间就生起了眼识。由这眼根、色尘、眼识三法和合的缘故，所以又生起触来，和触同起的又有受、想、思。”这在经上说得很详细，因此就可以知道，触、受、想、思这四种心所是属于遍行的。
    经上又说：“设若眼根没有坏，境界又现前，并且‘作意’也正生起的时候，然后才能够生识。”这在其余的经上也说：“若是在这件事上有了作意，那就在这件事上会有了别；设若在这件事上有了了别，那在这件事上一定是有了作意，所以了别和作意这两件事是恒常共同和合的。”关于这个道理，在经上说得很详细。因此，作意心所也是遍行五个里面的一个。证明有（P472）遍行五个心所，并不是一部经，而且许多经论上都有这种说法。
    前面所引的是教，现在来说理：我们知道，凡是识起的时候，必定有“根、境、识”三法和合，才可以生触。换句话说，必定要有触，然后才有识的生起；设若没有触的话，那心王和心所也就不会和合了。作意的功用，它能够引心王趣向自己所缘的境界上去；设若没有作意的话，那心也就不会向前取境了。受心所的功用就是领纳顺心的境界或违心的境界以及中容的境界；受的作用真大，它能够使令心王和心所有时候生欢喜，有时候生烦恼，也有时候平平淡淡的过日子，虽没有心念生起，但在苦、乐、舍的三受中总不能够完全的离开，还是有一舍受与其相应的。想的功用，它能够安立了一种境界的模形；设若心起的时候，如果没有这个想心所，那就应该不会取境界的模形。思的功用，它是取正因或邪因的两种行为，即去作善和作恶的事业。没有心念生起的时候，在苦乐舍三受之中不去做一种工作；若有心起，做这种工作的主使人是那一位？就是思心所啊。
    因此，可以知道，上面这触等五个心所法，只要是心一动的时候，就有（P473）它们五个心所来帮忙，所以这五个心所才名符其实的可以称遍行哩。这意义到后面会说出它的所以然。

    【次别境者：谓欲至慧。所缘境事，多分不同。于六位中，次初说故。云何为欲？于所乐境，希望为性，勤依为业。有义：所乐，谓可欣境，于可欣事，欲见闻等，有希望故。于可厌事，希彼不合，望彼别离，岂非有欲？此但求彼不合离时，可欣自体，非可厌事。故于可厌及中容境，一向无欲。缘可欣事，若不希望，亦无欲起。有义：所乐，谓所求境。于可欣厌，求合离等，有希望故。于中容境，一向无欲。缘欣厌事，若不希求，亦无欲起。有义：所乐，谓欲观境，于一切事，欲观察者，有希望故。若不欲观，随因境势，任运缘者，即全无欲，由斯理趣，欲非遍行。有说：要由希望境力，诸心心所，方取所缘。故经说欲为诸法本。彼说不然。心等取（P474）境，由作意故。诸圣教说：作意现前能生识故。曾无处说，由欲能生，心心所故。如说诸法，爱为根本，岂心心所，皆由爱生？故说欲为诸法本者，说欲所起一切事业。或说善欲，能发正勤。由彼助成一切善事，故论说此勤依为业。】
    前面是讲遍行，现在来说别境。何为别境五呢？就是欲、胜解、念、定、慧。因为它们这五个心所所缘的境事，多部分的工作是不同，所以叫别境。
    甚么叫做欲呢？就是对于自己所好乐的境界，它的体性是希望，它的业用是给精进所依托；就是一个人要有高尚的希望，然后才会发起精进心。关于此，有三家的解释不同。
    第一家说：“所乐的定义，是说可欣的境界。因为对于很欢喜的事，才想去见，去闻，这就是心里面的希望——欲——的驱使。问：‘对于讨厌的事，希望它不要合，很想它离开去，岂不是也有欲吗？’答：‘这不过希望它不要合，而要离，然而可欣事的自体它究竟不是可厌的东西。’（P475）
    因此，对于可厌的事以及非苦非乐的事，那是不会有欲。老实说，就是看见到好玩的事，心里不想去看，还是照常没有欲心所。”
    第二家说：“所乐的定义就是对于境界上有所求：不但对于快乐的事情生起欲合的希望，就是对于苦恼的事情也有欲离的希望，只有对于不苦不乐的事它才没有合离的欲望，那才可以叫它是无欲。老实说，就是见到好的事，心里不想要合；见到坏的事，心里也不想要离，那还是没有欲心所的。”
    第三家说：“所乐的定义就是欲观境，意思就是说：不问它是好的坏的，只要它是对于一切事物上，心里面要想去观察，有了一种希望，那一定有欲。设若不要去观察，随顺境界的势力任运去缘的话，那是没有欲的。由这一种道理，所以欲不能叫做遍行。”
    还有异解的说法：“要由希望境界的势力，心王心所才去取所缘的境界；所以经上说：‘欲是一切法的根本。’”这种说法那里对呢？心王和心所去取境界，那是因为作意的原故。在经论里面说“作意如果现前了，那就能够引生识起来”，向来没有看见说“是由欲心所才能够生起心王心所起（P476）来”。一切法都是以爱为根本，难道一切的心王心所都是由爱所生的吗？
    至于说“欲是一切法的根本”，那是说“由欲所起的一切事业，或是说善欲能够发起正勤”；由了善欲，能够助成一切的善事，所以论上说：“欲的业用是给勤来所依托。”

    【云何胜解？于决定境，印持为性。不可引转为业。谓邪正等教理证力，于所取境，审决印持。由此异缘不能引转。故犹豫境，胜解全无。非审决心，亦无胜解。由斯胜解，非遍行摄。有说心等取自境时，无拘碍故，皆有胜解。彼说非理。所以者何？能不碍者，即诸法故。所不碍者，即心等故。胜发起者，根作意故。若由此故，彼胜发起。此应复待余，便有无穷失。】
    胜解是甚么意义？就是对于决定的境界，能够印持为它的体性，不可以引转，就是它的业用。意思就是说，由邪或正的言教、道理、自证的力量，对于所取的境界上去审虑，决择，印证执持。由此，就是有了差别的因缘，（P477）也不能够引动转移他的志愿。因此，可以知道，如果是犹豫不决的境界，那完全是没有胜解的，就是没有审虑和决择的心，也是没有胜解。由此就可以明白，胜解不是遍行所摄。
    另外还有一种说法：心王和心所取自己所缘境界的时候，不被所缘的所拘碍，这就是因为有了胜解的力量。
    这种说法对不对呢？当然是不对。甚么原因呢？因为能不碍的，就是所缘的一切法；所不碍的，就是能缘的一切心。说到能够发起殊胜的增上缘，那是根和作意的功用。设若由此，就说因胜解力，根和作意方能够作胜缘发起心王心所能缘的功用，那也是不对。假定心王心所是由胜解的缘，而胜解也要由其他的缘，这样一往上面推去，岂不是会犯无穷的过失吗？

    【云何为念？于曾习境，令心明记，不忘为性；定依为业。谓数忆持，曾所受境，令不忘失，能引定故。于曾未受体类境中，全不起念。设曾所受，不能明记，念亦不生。故念必非（P478）遍行所摄。有说：心起，必与念俱，能为后时忆念因故。彼说非理。勿于后时，有痴信等。前亦有故，前心心所，或想势力，足为后时，忆念因故。】
    甚么叫做念呢？就是对于曾经学习过的境界，能够使令心中分明记忆。这明记不忘便是它的体性，为定所依托的就是念的业用。因为能够常常去忆持曾经所受过的境界，使令他不会忘记遗失，所以久久就能够引生禅定。对于向来没有受过的境界，那当然不会生起忆念；设若曾经所受过的境界，如果不能够分明记忆，念还是生不起来，所以念心所必定不是遍行心所所摄。
    还有一种人说：“凡是心起的时候，必定和念心所同起，能做后时忆念的因。”这种说法是不对的，因为不可以说后时有碍和有信，就说前面也有；前时的心王心所或者是想的势力，就能够做后时忆念的因啊。

    【云何为定？于所观境，令心专注，不散为性；智依为业。谓（P479）观得失俱非境中，由定令心专注不散，依斯便有决择智生。心专注言，显所欲住，即便能住，非唯一境。不尔，见道历观诸谛，前后境别，应无等持。若不系心，专注境位，便无定起，故非遍行。有说：尔时亦有定起，但相微隐。应说诚言。若定能令心等和合，同趣一境，故是遍行，理亦不然。是触用故。若谓此定，令刹那顷，心不易缘，故遍行摄，亦不应理。一刹那心，自于所缘，无易义故。若言由定，心取所缘，故遍行摄。彼亦非理，作意令心取所缘故。有说此定，体即是心。经说为心学，心一境性故。彼非诚证。依定摄心，令心一境，说彼言故。根、力、觉支、道支等摄。如念慧等，非即心故。】
    怎样叫做定呢？对于所观察的境界，使令我们能缘的心，能够专心注意不散，做它的体性。定的业用就是给智所依托的，就是说，定能够观察好的（P480）坏的或中容的。在这种境界上，由定才能够令心专注而不会散乱，依托于定，才有决断和拣择的智慧生起来。
    心专注这一句话，就是显示他的心要安住那一种境界上，就可以安住在那里。并不是从朝至暮连食饭睡觉走路说话都不知，糊里糊涂只有缘一种境界，那就错了。不然的话，那在见道用功的时候，来观察四谛十六心的行相，前后境界的各别，应当就没有定力。设若不是系心专注在一个境界上，那就没有定起，所以定不是遍行所摄。
    有人说：“不系心专注在一种境界上，也有定起，不过定的相状微隐而不明显罢了，并不是完全没有定。”
    你应当说真实话罢！设若你说“定能够令心王心所和合，同趣向一种境界，可以叫做遍行”，这理由也是不对，因为那是触的功用。设若你又说“这个定能令一刹那顷，心不至于变易而缘，所以定也是属于遍行所摄”，那也更不应理。因为一刹那心对于自己所缘的境界上，它本来就没有变易的意义。设若又说“由定，心才能够取所缘的境界，所以是遍行所摄”，那也不（P481）对。因为那是作意的功用，它能够令心去取所缘的境界。
    还有一种人说：“定的体就是心，佛经上说‘定学就是心学’，同时又说‘定是心一境性’。”你拿这种说法来证明定就是心，是不可能的。因为是依托定的力量，来收摄心的，所以说“令心能够专注一境”，才说这样的话。
    五根中有定根，五力中有定力，七觉支中有定觉支，八正道中有正定，所以定离开心王有体的；好像念心所和慧心所一样，可见定是定，不可以说定就是心。

    【云何为慧？于所观境，简择为性，断疑为业。谓观得失俱非境中，由慧推求，得决定故。于非观境，愚昧心中，无简择故，非遍行摄。有说：尔时，亦有慧起，但相微隐，天受宁知？对法说为大地法故。诸部对法，展转相违，汝等如何执为定量？唯触等五，经说遍行。说十非经，不应固执。然欲（P482）等五，非触等故，定非遍行，如信贪等。有义：此五，定互相资。随一起时，必有余四。有义：不定。瑜伽说此，四一切中，无后二故。又说此五，缘四境生，所缘能缘，非定俱故。应说此五，或时起一，谓于所乐，唯起希望，或于决定，唯起印解。或于曾习，唯起忆念：或于所观，唯起专注。谓愚昧类，为止散心，虽专注所缘，而不能简择。世共知彼有定无慧。彼加行位，少有闻思。故说等持，缘所观境；或依多分，故说是言，如戏忘天，专注一境，起贪瞋等，有定无慧。诸如是等，其类实繁；或于所观，唯起简择。谓不专注，驰散推求。】
    甚么叫做慧呢？就是在所观察的境界上，能够拣择为它的体性，断疑是它的业用。就是说，能够观察善的或不善的以及中容的境界上，都是由慧心所去推求，才可以决定。如果它没有观察的境界，或者愚迷暗昧的心中，那（P483）是没有拣择，所以慧心所不在遍行里面所摄。
    有一种人说：“在非观境及愚昧心中也有慧心所生起，不过它的行相微细罢了。好像一个大钵放了一粒小微尘一样，怎样看得见？然而不能够说它没有，不过是不知道罢了。在小乘的《俱舍论》上，说慧心所是属于十个大地法之一。
    唯识家说：“你们拿小乘的教理来证明，要知道小乘的各派，他们自己就互相破斥，汝为甚么还拿它来做依据呢？经中唯说触、作意、受、想、思这五个心所，是属于遍行的；若说欲、胜解、念、定、慧五个也属遍行的话，经上没有说过，所以不应当固执着说‘连这五个也是遍行’。所以欲、胜解、念、定、慧五个决定和触、作意、受、想、思五个不同，不是属于遍行所摄。好像贪等烦恼和信等善法一样，都不是遍行所摄。”
    有一家又作这样说：“欲、胜解、念、定、慧这五个心所，它们是决定互相资助的。五个之中随便那一个生起，必定有其余的四个来帮助。”
    第二家不赞成这种说法，他说：“不定同起。因为在《瑜伽师地论》上（P484）说：‘这五个心所在四一切（（1）一切性，（2）一切地，（3）一切时，（4）一切心）中，没有同两个——一切时和一切心，所以第八识没有这五个心所。又说：“这五个是缘四种境：欲是缘所乐境，胜解是缘决定境，念是缘曾习境，定和慧是缘所观境，所以所缘的境和能缘的行相都不是同起的。’”
    既然不是同起，那应当说这五个之中，有时候只起一个：对于所乐境上，但起希望。或者在决定境上生起印解，或者在曾习境上生起忆念，或者在所观境上但起专注。就是说，一种愚昧之人，他们是因为要止息散心，虽然是专注所缘，然而不能够拣择，这是世人大家所共知的，这就是因为有定而无慧。或者因为在加行的时候，也有一点点闻慧和思慧，因此，也说定心所也缘所观察的境界。或者依据多分说定慧俱有，而少分说有定无慧；好像欲界天中有一种天人，专门是游戏快乐而忘失了正念，生起贪瞋等烦恼，也说他们是有定无慧。像这一类的事实很多很多，举也举不了。或者在所观境上，但起拣择；它不专注一境，所以驰散去推求，这就是有慧无定。（P485）

    【或时起二：谓于所乐，决定境中，起欲胜解。或于所乐，曾习境中，起欲及念。如是乃至于所观境，起定及慧，合有十二。或时起三：谓于所乐、决定、曾习，起欲、解、念。如是乃至于曾习、所观、起念、定、慧，合有十三。或时起四：谓于所乐、决定、曾习、所观境中，起前四种。如是乃至于定、曾习、所观境中，起后四种，合有五四。或时起五，谓于所乐，决定，曾习，所观境中，俱起五种。如是于四，起欲等五。总别合有三十一句。或有心位，五皆不起，如非四境，率尔堕心，及藏识俱，此类非一。】
    上面这种说法，一种是简单：或时起一，或时起二，或时起三，或时起四，或时起五。有智慧的人不必详细开演，他能够比类而知了。若是不怕麻烦的话，起一种当然是五次，起二种有十次，起三种有十次，起四种有五次，五种同起只有一次。现在我们可以用符号来做代表：欲、胜解、念、定、慧（P486）就用一二三四五做代表。起一已经讲过了有五次。起二就是：（1）一二，（2）一三，（3）一四，（4）一五，（5）二三，（6）二四，（7）二五，（8）三四，（9）三五，（10）四五，一共岂不是十次吗？起三就是：（1）一二三，（2）一二四，（3）一二五，（4）一三四，（5）一三五，（6）一四五，（7）二三四，（8）二三五，（9）二四五，（10）三四五。起三也是十次。起四就是：（1）一二三四，（2）一二三五，（3）一二四五，（4）一三四五，（5）二三四五，这不是五个四吗？起五只有一次。现在总合起来起：起一有五次，起二有十次，起三有十次，起四有五次，起五有一次，所以连总及别，一共有三十一次。这算法最好写在黑板上面，一看便知。
    或者，就是在有心位时，如果是非所乐境、非决定境、非曾习境，那欲、胜解、念、定、慧五个心所当然是不起。好像非四境，以率尔堕心，并藏识相应，在这几种之中，这欲等五个心所都是不起。这一类说法很多很多，说也说不尽。

    【第七八识，此别境五，随位有无，如前已说。第六意识，诸（P487）位容俱。依转未转，皆不遮故。有义：五识，此五皆无。缘已得境，无希望故，不能审决，无印持故。恒取新境，无追忆故。自性散动，无专注故。不能推度，无简择故。有义：五识，容有此五。虽无于境增上希望，而有微劣乐境义故。于境虽无增上审决，而有微劣印境义故。虽无明记曾习境体，而有微劣念境类故。虽不作意系念一境，而有微劣专注义故。遮等引故，说性散动。非遮等持，故容有定。虽于所缘不能推度，而有微劣简择义故。由此圣教说眼耳通，是眼耳识相应智性。余三准此，有慧无失。未自在位，此五或无。得自在时，此五定有。乐观诸境，欲无减故。印境胜解，常无减故。忆习曾受，念无减故。又佛五识缘三世故。如来无有不定心故。五识皆有作不事智故。】
    第七识和第八识这五种别境随位或有或无，在前面已经说过了。若是第（P488）六意识，那无论是有漏位或无漏位，都是有它们五个，因为转依或未转依都是不遮的。在凡夫位第七识只慧心所一个，而第八识是完全有没；若是到了圣人位，那七八二识五个别境统统都有了。
    说到前五识，又有两家不同。头一家说：“五识完全没有五个别境。甚么原因呢？因为前五识它们是缘已得的境界，所以没有希望。它们又不能够审决，所以没有印持。五识是恒取新境，所以没有追忆。五识的自性是散动，所以没有专注。五识的行相当然不能推度，那里有拣择的慧心所呢？”
    第二家说：“前五识也容许有五种别境。它们对于所缘的境上，虽然没有增上的希望，然而也有微少的乐境。虽然是没有增上的审决，然而还有微劣的印境义。虽然是没有明记曾习的境体，然而也有微劣的念境类。虽然是不作意系念一境，然而也有微劣专注的意义。经论上虽然说‘前五识没有引生功德的等引定’，然而没有说连等持的心所也没有，可见还是有定心所。前五识对于所缘的境界，虽然是没有推度，然而也有一点微劣的拣择。因此，所以经论上说：‘天眼通和天耳通，就是和眼识耳识相应的智。’眼、（P489）耳二识既然有智，那鼻、舌、身三识也是一样。所以说，前五识有慧心所，是没有过失。
    在有漏位没有转依的时候，说前五识没有这个别境或者是可以。如果在无漏位的时候，已经转依了，得到了自在时，那这五个别境决定是有。因为前五识也有好观诸境，所以是欲无减。因为它们也能够印持境界，所以胜解也是恒常无减。因为能够忆习曾受的境界，所以念无减。还有，佛的前五识能够缘到过去、现在、未来的三世法，所以如来没有不定心。佛的五识都转成了成所作事智，那当然是有慧心所。并且佛的五识相应的别境心所，是最极增上的明利，不是和一般人那样的微劣，这一层更要知道。

    【此别境五，何受相应？有义欲三，除忧苦受，以彼二境，非所乐故。余四，道四，唯除苦受，以审决定，五识无故。有义一切，五受相应。论说忧根，于无上法，思慕愁戚，求欲证故。纯受苦处，希求解脱，意有苦根，前已说故。论说贪（P490）爱，忧苦相应。此贪爱俱，必有欲故。苦根既有，意识相应，审决等四，苦俱何咎？又五识俱，亦有微细印境等四，义如前说。由斯欲等，五识相应。此五复依性界学等，诸门分别，如理应思。】
    现在要说到：“这五个别境和五受有甚么关系？”这有两家说法不同，头一家说：“欲心所有乐、喜、舍三受，没有忧受和苦受，因为忧苦二境不是所乐的，所以没有欲。其余的胜解、念、定、慧这四种通于四受，只除了苦受，因为审察和决定前五识没有。”
    第二家说：“五别境和五受通通都是相应的。论上说：‘欲心所也有忧受。因为对于无上的大法去思慕愁戚，希望得证的原故。欲心所也有苦受，因为纯受苦的处所，好像在地狱、饿鬼、畜生的苦痛，他们也希望解脱，怎样没有欲呢？’意识有苦受，在前面已经说过了。论上面又说：‘欲，必定有贪爱，有贪爱必定有忧苦相应；既然和贪爱有关系，那必定有欲心所。’（P491）前面说过，苦受既然和意识相应，那末，胜解、念、定、慧这四种和苦受同时，有甚么过咎呢？还有，前五识和胜解、念、定、慧的四心所，也有微细的关系，这在前面不是说过了吗？因为这个道理，所以五种别境和五识都有关系。”
    那末，这别境五个心所和三性、三界、三学有没有关系呢？从上面的道理想想也就可以知道了。因为这五个别境心所在四一切之中，它是有前面两个一切——一切性和一切地，可见它们是和性界有关系。并且第六识无论是转依位和依未转依位，也都有它们；可见五别境与有学的初二三果和无学的四果以及非学的凡夫，都有关系了。

    成唯识论讲话卷五终（P492）


成唯识论讲话 （第6~10卷）

    成唯识论讲话 （第6~10卷）
    慈航法师 著
    大乘精舍印经会印行

    成唯识论讲话（卷六）

    【已说遍行、别境二位。善位心所，其相云何？颂曰：“善谓信惭愧，无贪等三根，勤安不放逸，行舍及不害。”论曰：唯善心俱，名善心所。谓信惭等，定有十一。云何为信？于实德能，深忍乐欲，心净为性。对治不信，乐善为业。然信差别，略有三种：一信实有，谓于诸法实事理中，深信忍故。二信有德，谓于三宝真净德中，深信乐故。三信有能，谓于一切世出世善，深信有力，能得能成，起希望故。由斯对治不信彼心。爱乐证修世出世善。】
    遍行和别境二位前面已经说过了，现在来说善位中的心所。颂上面这样说：（1）信，（2）惭，（3）愧，（4）无贪，（5）无瞋，（6）无痴，（7）精进，（8）轻安，（9）不（P493）放逸，（10）行舍，（11）不害。
    论上说：“为甚么要叫它们是善心所呢？因为它们唯有和善心同起，所以叫做善心所。”这与善心相应的心所共有十一个，前面已将它们的数目标举出来了，下面各别解释它们的意义。
    怎样叫做信呢？就是对于实事和实理以及功德和能力，能够有很深的忍可和乐欲。令心清净，就是它的体性：能够对治不信的病，欢喜善法，就是它的业用。
    然而信的差别简略的分开来有三种：第一种是信有实在的实，就是说，对于一切诸法的实事和实理，能够深信和忍可。第二是信有实在的德，就是说，对于佛法僧三宝真净的功德有一种深信的好乐。第三种是信有真实的能，就是说，对于一切世间的善法及出世的善法，能够深信它有力，可以得到，也可以成就，所以生起一种希望；因此，就可以对治不信的心，能够好乐修证世间的善法和出世间的善法了。（P494）

    【忍谓胜解，此即信因；乐欲谓欲，即是信果。确陈此信，自相是何？岂不适言，心净为性？此犹未了，彼心净言。若净即心，应非心所；若令心净，惭等何别？心俱净法，为难亦然。此性澄清，能净心等。以心胜故，立心净名。如水清珠，能清浊水。惭等虽善，非净为相。此净为相，无滥彼失。又诸染法，各别有相。唯有不信，自相浑浊，复能浑浊余心心所。如极秽物，自秽秽他。信正翻彼，故净为相。有说信者，爱乐为相。应通三性，体应即欲。又应苦集，非信所缘。有执信者，随顺为相。应通三性，即胜解欲。若印顺者，即胜解故。若乐顺者，即是欲故。离彼二体，无顺相故。由此应知心净是信。】
    前面说信，就是对于实德能上有一种深忍乐欲。那末，倒要请问：“忍是甚么意义？”忍就是忍可，也就是胜解。胜解就是信的因，如果没有殊胜（P495）的见解，那里会生起信仰来呢？可见胜解是信的因。乐欲就是欲心所，那是信的果；因为有了信，才会有希望，可见希望是信的结果。那末，再告诉我们：“信的自相是甚么呢？”“岂不是方才告诉过了，能够令心清净，就是信的自性。”“这样说法，我还没有明了。你说心净，那末，净就是心吗？如果信就是心，那信就不是心所。设若讲信不是心，不过信能够令心清净，那和惭等心所又有甚么地方不同呢？因为惭等也能够令心清净。设若说‘信和心有同时可以清净’，那还是和惭愧心所一样。”
    答：“信的自性就是澄清，它能够令心王和心所清净。不过因为心王的功用胜过心所，所以能净心，其实也能净心所。譬如有一种清水的珠，珠的自体固然是清洁，并且放在浊水里面，令浊水也能够清洁。惭愧等本身虽然是善法，然而不是以净为相。信是以净为相，所以和惭愧等不同，没有信和惭愧等善法，有混滥的过失。反面说，就是一切的染法，都是各有各的自相。不过，独有大随烦恼里面的不信心所，它的自相本身固然是浑浊，并且能够浑浊其余的心王心所；好像有一种极污秽的东西一样，本身固然是污秽，同（P496）时亦能令其它的东西污秽——黑墨就是自黑黑人，大粪也是自臭臭物，与此是同样的意义。信和不信正是相反，所以信的本身就是以净为相。”
    还有一种人说：“信，不是净心为相，是爱乐为相。”这一来，信不一定是善，可通于善、恶、无记三性，因为爱乐是欲，欲是通于三性的。同时欲又通于苦集二谛，当然不是信所缘之境。还有一种人，他们又执着信是随顺为相。既然说信是随顺，当然就通于三性，那怎能说信定是善性呢？随顺，就是胜解和欲的意思。怎样知道呢？你说是随顺：若是印顺，印证是属于胜解的功用；若是乐顺，所乐是属于欲心所的功用。如果离开了胜解和欲的话，那也就没有顺相可得。因此，我们也就可以知道，能令心净，那才是信的体相，甚么爱乐为相和随顺为相，那都是异说。

    【云何为惭？依自法力，崇重贤善为性。对治无惭，止息恶行为业。谓依自法尊贵增上。崇重贤善，羞耻过恶，对治无惭，息诸恶行。云何为愧？依世间力，轻拒暴恶为性。对治无愧，（P497）止息恶行为业，谓依世间诃厌增上，轻拒暴恶羞耻过恶，对治无愧，息诸恶业。】
    惭是甚么意义呢？就是依托自增上和羞耻过恶的法增上的两种力量，对于圣贤生起崇拜和尊重的心来，这就是惭的体性。惭又能够对治无惭，所以止息恶行就是惭的业用。这就是说，依自增上和法增上能够有一种尊重和宝贵的向上心；贤善的事情能够尊崇，过恶的事情总觉得羞耻。所以惭能够对治无惭，一切恶的行为统统便能够止息了。
    愧又是甚么意义呢？就是依托世间舆论界的力量，能触发自己对于暴恶的事情，能够轻视它，抵拒它，就是愧的体性。愧能够对治无愧，所以止息恶行就是愧的业用。这就是世间人的舆论或呵骂或厌弃的增上力量，使他轻拒暴恶，对于过恶的事总觉得羞耻，因此能对治无愧，息诸恶业。

    【羞耻过恶，是二通相；故诸圣教，假说为体。若执羞耻，为二别相；应惭与愧，体无差别。则此二法，定不相应。非受（P498）想等，有此义故。若待自他，立二别者，应非实有。便违圣教。若许惭愧实而别起，复违论说十遍善心。崇重轻拒，若二别相，所缘有异，应不俱生。二失既同，何乃偏责？谁言二法，所缘有异？不尔，如何？善心起时，随缘何境，皆崇重善，及轻拒恶义。故惭与愧，俱遍善心，所缘无别。岂不我说，亦有此义？汝执惭愧自相既同，何理能遮前所设难？然圣教说：顾自他者，自法名自，世间名他。或即此中崇拒善恶，于已损益，名自他故。】
    羞耻过恶这句话，是惭和愧二法的通相，所以经论上假说是惭愧的别体。设若你一定要执着“羞耻是惭愧二法的别相”，那末，惭同愧这两种体岂不是没有差别吗？既没有差别，那就是一体；如果是一体，那二法就不能同起相应。好像受想等五个遍行，它们都是各别有体，并且是遍一切法，起则同起，没有前后不相应的意义。惭愧也是这样，它们是遍一切的善乙，并（P499）不是不相应，所以你们不应当执通相来当别相。设若你们又说：“因为对自法是惭，对世间是愧，这样建立二法不同。”如果照这样说，有待而成，那应当就不是实有；然而说不实有，又违背了经论上的道理。设若许惭愧是实有而又是各别而起的，那又违背了论上所说的“十一种善法里面除了轻安外，其余的十种都是遍一切善法”的道理。可见不是各别而起。
    又问：“惭是崇重善法，愧是轻拒恶法，这是惭和愧二种别相。所以所缘的对象既然有异，那惭愧二法就不应当同起。但不俱和别起两种过失是相同的，为甚么遍执着别起是不对呢？”
    答：“那一个说‘惭愧二法所缘有异’呢？既然不是这样，那又是怎样说呢？就是善心生起的时侯，随便缘到了那一种境界，都有崇重善法、轻拒恶法的心理。所以惭和愧都是遍于善心，所缘的对象是一样。”
    “照你这样说起来，岂不是我们也有这种说法吗？不然，你们所执着的惭和愧的自相既然是相同，那你有道理可以遮除我前面所设的疑难？”
    然而，经论上说自法和世间的两种力，自法叫做自，世间叫做他。或者，（P500）就是上面说的：善有益，所以要崇重叫做自；恶有损，所以要轻拒叫做他。要把惭愧两种不同的定义弄清楚，就得要好好的用心研究经论及古人的注疏。

    【无贪等者：等无瞋痴。此三名根，生善胜故。三不善根，近对治故。云何无贪？于有有具，无著为性。对治贪着，作善为业。云何无瞋？于苦苦具，无恚为性。对治瞋恚，作善为业。善心起时，随缘何境，皆于有等，无著无恚。观有等立非要缘彼；如前惭愧，观善恶立，故此二种，俱遍善心。云何无痴？于诸理事明解为性。对治愚痴，作善为业。有义：无痴，即慧为性。集论说此，报教证智，决择为体。生得闻思修所生慧。如次皆是决择性故。此虽即慧，为显善品，有胜功能，如烦恼见，故复别说。有义：无痴，非即是慧，别有自性，正对无明。如无贪瞋善根摄故。论说大悲，无瞋痴（P501）摄，非根摄故。若彼无痴，以慧为性，大悲如力等，应慧等根摄。又若无痴无别自性，如不害等，应非实物，便违论说。十一善中，三世俗有，余皆是实。然集论说：慧为体者：举彼因果，显此自性。如以忍乐，表信自体，理必应尔。以贪瞋痴，六识相应，正烦恼摄。起恶胜故，立不善根。断彼必由通别对治。通唯善慧，别即三根，由此，无痴不应别有。】
    颂上所说的无贪等的这一个等字，就是等于无瞋和无痴；这无贪，无瞋，无痴三种为甚么要叫它是三善根？因为它们三个生善的功用殊胜，同时它们是对治贪、瞋、痴三种不善根的。
    怎样叫做无贪呢？就是对于三界之乐果以及三界有漏之乐因，没有耽着，为它的体性。又能够对治贪着而作一切善事，为它的业用。
    怎样叫做无瞋呢？就是对于三界的苦果以及苦果的资具，心中没有一点瞋恚，为它的体性。能够对治瞋恚，作一切善法，为它的业用 。（P502）
    问：“无贪和无瞋这两种善根，一个是缘乐境，一个是缘苦境，所缘既是有异，应当不可以同时而起；既不同时生起，怎能说遍一切善心呢？”答：“只要善心生起的时侯，随便缘到了那一种境界，都有它们的生起。对于三界的乐境它当然不贪着，对于三界的苦境也就不起瞋恨，这是观待苦乐而建立的，并不一定要缘到的时侯才说。好像前面说的惭和愧一样，也是观待崇善拒恶建立的，所以无贪和无瞋两种善根是同遍一切善心的。
    怎样叫做无痴呢？就是对于实事和真理，能够完全澈底的明白了解，为它的体性，又能够对治愚痴就是它的业用。下面又有两家说法的不同：
    头一家说：“无痴是用慧心所来做体性的。《集论》上面说：报是生得慧，教是闻思慧，证是修得慧。智慧是以决断和拣择为体性的，所以生得慧、闻慧、思慧、修慧都是以决择为性。无痴虽然是属于慧，然而为了显示善品有一种殊胜特别的功能，好像烦恼里面的见一样。现在无痴虽然是慧，因为它有一种特别的功能，所以也提出来别说。”
    第二家又说：“无痴的体不一定就是慧，它是另外有自性的。因为无痴（P503）正是对治无明，好像无贪正是对治贪，无瞋正是对治瞋一样。所以无痴正是对治痴，是属于三种善根所摄。《瑜伽师地论》说‘诸佛的大悲是属于无瞋和无痴所摄’，并没有说悲是慧根所摄。无痴既然能够摄大悲，可见不是慧。
    设若无痴是以慧为体的话，那大悲就不是无瞋无痴所摄了，这应该和佛的十力、四无所畏一样，属于慧根所摄才对。还有，无痴真没有自体的话，那就和不害、行舍、不放逸一样，自己没有实体，完全依托它法，若依此说，那就违背论上的道理了。因为论中说：十一种善法中除了不害、行舍、不放逸三种是世俗假有之外，其余的八种都是各有自体的。
    《集论》说无痴是以慧为体的，那是举出闻思所生的慧是无痴的因，修所生的慧是无痴的果。举出无痴的因果，来显出无痴的自性，这与用忍乐来表显信的自体，是一样的道理。
    因为贪、瞋、痴是六识相应的染法，所以他们是烦恼所摄。因为它们三个起恶的力量特别的殊胜，所以立它们是不善的根本。如果要断这贪、瞋、痴的话，那就要通别两种来对治它们。通就是用善慧，别就是用无贪来对治（P504）贪，无瞋来对治瞋，无痴来对治痴。因为这种道理，无痴应当同无贪无瞋一样，另外有体，才可以对治无明。”

    【勤谓精进，于善恶品，修断事中，勇悍为性。对治懈怠，满善为业。勇表胜进，简诸染法。悍表精纯，简净无记。即显精进，唯善性摄。此相差别，略有五种。所谓：被甲、加行、无下、无退、无足。即经所说：有势、有勤、有勇、坚猛、不舍善轭，如次应知。此五别者：谓初发心，自分胜进。自分行中，三品别故。或初发心，长时无间，殷重无余，修差别故。或资粮等，五道别故。二乘究竟道，欣大菩提故。诸佛究竟道，乐利乐他故。或二加行，无间解脱，胜进别故。】
    勤是甚么意义呢？勤就是精进，对于善品努力去修，对于恶品努力去断。它是以勇悍为它的体性，能够对治懈怠、圆满善法为它的业用。
    怎样叫做勇呢？勇是表示胜进，简别不是恶和有覆无记，因为这两种是属于染污法。悍是表示精而纯，连无覆无记都不在里面，这就是显示精进，（P505）完全是属于善性。
    这精进的义相，如果把它分开来，略说也有五种：第一是被甲精进，第二是加行精进，第三是无下劣精进，第四是无退转精进，第五是无喜足精进。也就是经上所说的：（1）有势精进，（2）有勤精进，（3）有勇精进，（4）坚猛精进，（5）不舍善轭精进。这可以照上面五种次第分配。下面有四个五种分别：第一种是：（1）初发心，（2）下品行，（3）中品行，（4）上品行，（5）胜进行。第二种是：（1）初发心修，（2）长时修，（3）无间修，（4）殷重修，（5）无余修。这是五种修的差别不同。第三种是：（1）资粮位，（2）加行位，（3）通达位，（4）修习位，（5）究竟位。问：“佛是究竟的极果，也还要用精进吗？”答：“二乘的究竟他们是欣求佛果而精进，诸佛的究竟他们是为利有情而精进，所以到了佛果，还有无喜足的精进。”第四种是：（1）资粮位加行道，（2）加行位加行道，（3）无间道，（4）解脱道，（5）胜进道。有这五种分别。综上四种：第一是约行明，第二是约修明，第三是约位明，第四是约道明。其余每一个名词的解释，只好慢慢的去研究。（P506）

    【安谓轻安，远离粗重，调畅身心，堪任为性。对治惛沉，转依为业。谓此伏除能障定法。令所依止转安适故。】
    安，就是轻安。因为轻而安，所以能远离粗重，粗重一离，身心自然调畅，就堪能胜任一切善法了。所以它以堪任善法为体性，能够对治惛沉，转变身心为它的业用。有了轻安的人，就能够降伏除灭障碍禅定的惛沉，令这所依止的身心，转加安适。

    【不放逸者：精进三根，依所断修，防修为性。对治放逸，成满一切世出世间善事为业。谓即四法，于断修事，皆能防修，名不放逸。非别有体，无异相故。于防恶事，修善事中，离四功能，无别用故。虽信惭等，亦有此能，而方彼四，势用微劣，非根遍策，故非此依。岂不防修，是此相用。防修何异精进三根？彼要待此，方有作用。此应复待余，便有无穷失。勤唯遍策，根但为依，如何说彼有防修用？汝防修用，（P507）其相云何？若普依持，即无贪等。若遍策录，不异精进。止恶追善，即总四法。令不散乱，应是等持。令同取境，与触何别？令不忘失，即应是念。如是推寻不放逸用，离无贪等，竟不可得。故不放逸，定无别体。】
    不放逸它自己没有独立的自体，它是以精进、无贪、无瞋、无痴四法断恶修善，防恶修善为体性的。对治放逸，能够成就圆满一切世间善事及出世间的善事，为它的业用。
    精进、无贪、无瞋、无痴这四法对于断恶修善的事上，有着特别的大用。人若能够努力防恶和努力修善，这就是不放逸行。故不放逸离开上面精进等四法，别无自体。换句话说，不放逸如果离开了精进等四法的功能，就没有另外的功用了。
    问：“信、惭、愧等也有防修的功能，为甚么不放逸不依它们为体呢？”答：“信惭等虽然也有防修的功能，然而比较精进等这四法的功能，势用要（P508）微劣一点。因为信惭等不是善法的根本，又不是普遍的策励，所以不放逸不依它们。因为无贪等三法是善根，精进是遍策，不放逸所以要依它们为体。”
    问：“不放逸既有防恶修善之功用，当然就是它的相，为甚么说它自己无体呢？防修和精进三根有甚么地方不同呢？如果彼精进四法要等待不放逸才有作用，那不放逸又要等待其余的才有作用，这样，一直的等待下去，岂不是要犯无穷的过失吗？”
    答：“精进唯有遍策一切善法的功用，三根但为一切善法所依，怎样可以说它们就有防修的功用？所以防修的功用当然是属于不放逸。
    试问你们所说的防修功用是怎样的意义呢？设若说是为一切善法普依持，那就是三善根。如果说它是普遍策励一切善法，那和精进又有甚么不同呢？能够止恶进善，那就是总合四法。设若能够使令它不散乱，那应当是定。假定是使令它同一刹那去取境，那和触又有甚么不同？如果是令不忘失，那应当就是念。这样研究下来，不放逸的作用如果离开了无贪、无瞋、无痴和精进，究竟不可得，所以不放逸决定自己无别体性。（P509）

    【云何行舍？精进三根，令心平等，正直，无功用住为性。对治掉举，静住为业。谓即四法，令心远离，掉举等障，静住名舍。平等正直，无功用住。初中后位，辩舍差别。由不放逸，先除杂染；舍复令心，寂静而住。此无别体，如不放逸。离彼四法，无相用故。能令寂静，即四法故。所令寂静，即心等故。】
    怎样叫做行舍呢？行舍自己也是没有体的，它也是依托精进和无贪、无瞋、无痴三种善根。行舍的体性：第一，能够令心平等，不随惛沉和掉举这两种禅病。第二，能够令心正直，可以离私曲心。第三，无功用住，那就是住于安隐，所以它的业用能够对治掉举的乱动而安住寂静的心境。
    这就是精进和三根四法上，能够令心远离了掉举等障，所以能够静住，这就叫做舍。舍的差别分为三种：最初用功是要离开了惛掉，而得到平等。再进一步就要离了私曲心，所谓正直。最后安住在无功用，那就是得到自然（P510）的工夫。这就是舍的差别了。
    由不放逸，先把杂染法除了它。舍的功用就是能够令心寂静而住，它也是依托精进和三善根，自己没有另外的体性，同不放逸一样。行舍如果离开了四法，它是没有相用的。能够使令内心寂静，就是精进和三善根，所令的寂静，那就是心王和心所。

    【云何不害？于诸有情不为损恼，无瞋为性。能对治害，悲愍为业。谓即无瞋，于有情所，不为损恼，假名不害。无瞋翻对断物命瞋。不害，正违损恼物害。无瞋与乐，不害拔苦。是谓此二粗相差别。理实无瞋实有自体。不害依彼一分假立。为显慈悲，二相别故。利乐有情，彼二胜故。有说：不害，非即无瞋，别有自体。谓贤善性。此相云何？谓不损恼。无瞋亦尔，宁别有性？谓于有情不为损恼。慈悲贤善，是无瞋故。】
    怎样叫做不害呢？就是对于有情，不肯去损害恼乱他们。不害是以无瞋（P511）做它的体性，能够对治损害，慈悲怜悯就是它的业用。
    不害就是无瞋，对于一切有情，不去做损害恼乱的事情，此即方便安立了不害的名字。无瞋就是对治断害物命的瞋心，不害就是正正违背损恼物命的害。无瞋和不害一个是给众生的快乐，一个是拔除众生的痛苦，这是无瞋和不害两种粗相的不同。在道理上实在说起来，无瞋自有体性，不害就是依托无瞋一分假立的。因为要显示了无瞋是慈，不害是悲的二相差别，所以利乐一切有情，那是无瞋和不害的两种超胜的力用。
    还有一种说法：“不害不以无瞋为体，而是自己另有体性的。它的体性是甚么呢？就是贤善。它的相用又是怎样呢？就是不损恼众生。”
    如果这样说，那末，无瞋岂不是一样吗？怎样另外又有体性呢？又说：对于一切有情，都不损恼他们，因为慈悲和贤善就是无瞋啊。

    【及显一十义别心所，谓欣厌等善心所法，虽义有别，说种种名，而体无异，故不别立。欣谓欲俱，无瞋一分。于所欣境（P512）不憎恚故。不忿恨恼，嫉等亦然。随应正翻瞋一分故。厌谓慧俱，无贪一分。于所厌境不染着故。不悭憍等，当知亦然。随应正翻贪一分故。不覆诳谄，无贪痴一分。随应正翻贪痴一分故。有义：不覆，唯无痴一分。无处说覆：亦贪一分故。有义：不慢，信一分摄。谓若信彼，不慢彼故。有义：不慢，舍一分摄。心平等者，不高慢故。有义：不慢，惭一分摄。若崇重彼，不慢彼故。有义：不疑，即信所摄。谓若信彼，无犹豫故。有义：不疑，即正胜解。以决定者，无犹豫故。有义：不疑，即正慧摄。以正见者，无犹豫故。不散乱体，即正定摄。正见，正知，俱善慧摄。不忘念者，即是正念。悔眠寻伺，通染不染，如触欲等，无别翻对。】
    根本烦恼和随烦恼一共有二十六种。善心所只有十一种，还有十五种善，统统摄在这个及字里面。所以及字是显十一种善心所之外其余的十五（P513）种，在及字里面所摄。问：“其余的十五种善为甚么不把它开开来说呢？”答：“欣厌等其余的十五种善意义虽然有各各差别，名字也有种种不同，然而它们的体性倒没有不同，所以不另外安立。”
    欣是欣悦，它是和善欲同起的，是属于无瞋的一分所摄，在所欢欣的境界上不会生起憎恚，其余的不忿、不恨、不恼、不嫉都是一样。这是正翻那些小随烦恼中的“忿、恨、恼、嫉”，瞋心的一分。
    厌是厌离，它是和善慧同起的，是属于无贪的一分所摄，在所可厌的事上不会生起染着，其余的不悭、不憍也是一样。这也翻小随烦恼中的悭和憍两种，贪心的一分。
    至于不覆、不诳、不谄这三种，都是属于无贪和无痴各一分所摄，正翻根本烦恼中的贪痴各一分。不过有一种人说：不覆，但是无痴一分所摄，没有看见过经论上说覆也是贪之一分，可见不覆和无贪是没有关系。
    又有人说：不慢是属于信心所一分所摄，就是说：设若相信这个人，当然就不会轻慢他。不过，另有一家说法：不慢是属于舍一分所摄，因为心能（P514）够平等，当然不会高慢。又有人说：不慢，是属于惭一分所摄，因为自知惭耻，即尊崇敬重于他，当然也就不会轻慢于他。
    不疑，有一家说，是信所摄。就是说，设若信仰这个人，当然不会怀疑他。又有一种说法：不疑，就是正当的胜解，因为对一件事或对一个人心里有了绝对的了解，当然不会有犹豫。又有一家说：不疑就是正慧，因为有了正见的人那就不会有犹豫。
    不散乱的体是正定所摄，正见和正知都是属于善慧所摄。不忘念，就是正念。
    四不定的悔、眠、寻、伺这四个可以通染，又可以通不染。好像遍行中的触等和别境中的欲等都是通于三性的，所以用不着对翻。

    【何缘诸染，所翻善中，有别建立，有不尔者？相用别者，便别立之。余善不然，故不应责。又诸染法，遍六识者，胜故翻之；别立善法，慢等忿等，唯意识俱。害虽亦然，而数现（P515）起。损恼他故。障无上乘胜因悲故。为了知彼增上过失，翻立不害。失念，散乱，及不正知，翻入别境，善中不说。染净相翻，净宁少染。净胜染劣，少敌多故。又称理通，说多同体。迷情事局，随相分多。故于染净，不应齐责。】
    问：染法有二十六种，善法只有十一种，其余十五种善法不把它翻过来，是甚么原因？
    答：相用有特别的意义，所以要别立。其余的十五种因为没有特别的意义，所以不必一一对翻。
    还有，好像染法中的中随烦恼二、大随烦恼八以及根本烦恼中的贪、瞋、痴，它们都是遍六识的，功用殊胜，所以要翻，别立善法。至于根本烦恼中的慢、疑、见以及十个小随烦恼，前五识是没有，唯有意识才有，所以不翻。
    害，是和意识同起的，然而，它常常损害和恼乱众生；同时害又能障碍（P516）无上的佛乘，殊胜的大悲因，令我们不得成佛。因为我们了知害的过失太重，所以才把它翻过来不害。至于失念、散乱、不正知那是翻入别境里面——念、定、慧，所以善中不说。
    问：染污和清净相翻的时候，为甚么净法要少过染法？答：因为净是超胜，染是卑劣，所以少净能克伏多染。还有，称理，是相通的，所以善法大多数是同体。至于迷情的事是局部的，所以随它的名相而分开多种的说法，因此对于染净不应当说一样齐等。

    【此十一法，三是假有，谓不放逸，舍，及不害，义如前说。余八实有，相用别故。有义：十一，四遍善心，精进三根遍善品故。余七不定。推寻事理未决定时，不生信故。惭愧同类，依处各别。随起一时，第二无故。要世间道断烦恼时，有轻安故。不放逸舍，无漏道时，方得起故。悲愍有情时，乃有不害故。论说：十一，六位中起：谓决定位，有信相应。（P517）止息染时，有惭愧起，顾自他故。于善品位，有精进三根。世间道时，有轻安起。于出世道，有舍不放逸。摄众生时，有不害故。有义：彼说：未为应理。推寻事理未决定心，信若不生，应非是善。如染心等，无净信故。惭愧类异，依别境同。俱遍善心，前已说故。若出世道轻安不生，应此觉支非无漏故。若世间道无舍不放逸，应非寂静防恶修善故。又应不伏掉放逸故。有漏善心既具四法，如出世道应有二故。善心起时，皆不损物。违能损法，有不害故。论说六位，起十一者，依彼彼增，作此此说。故彼所说，定非应理。】
    这十一种善法有三种是假有，就是不放逸、舍、不害。因为不放逸和舍它们是依靠精进和三根为体，不害，是无瞋一分为体，这在前面已经说过了。除了这三种，其余的八种是有体，所以相和用也是各别。
    又有一种说法：在十一种之中有四种是遍于善心的，那就是精进和三（P518）种善根，因为这四法是遍于一切善品的。其余的是不定，例如推寻事理没有决定的时候，信仰当然就不会生起；惭和愧它们两个本来是同类，不过惭是依自力，愧是依他力，依处各别罢了，所以两个之中随便起了一个就可以了，不一定两个都要同起。要得到了世间道，能够断了烦恼的时候，那才有轻安。至于不放逸和行舍，那是要得到了无漏道的时候，才能够生起。能够慈悲怜愍一切有情，才会有不害。并且拿论来证明。
    论上说：“十一种善法要在六位中才可以生起。”就是说：“在决定位才和信心相应。能够止息染污的时候，有惭是顾自，有愧是顾他。在善品的时候，那一定是有精进和三种善根。得到了世间道的时候，才有轻安生起。在出世道的时候，才有行舍和不放逸。能够摄受一切众生，那当然会不害有情。”
    又有一家驳斥他这种说法，不一定合理！因为：你说的推寻事理，没有决定心的时候，就没有信心的话，那就应当不是善法，和染污心一样，因为没有净信。至于惭和愧类虽然是不同，那不过惭是依自法力，愧是依世间（P519）力，所依的各别，然而境界还是相同，都是遍一切善心，这在前面已经说过了。设若出世道没有轻安的话，那末，七觉支里面的轻安觉支就不是属于无漏。设若世间道没有行舍和不放逸，那就应当不是寂静也就不能够防恶修善了。既然没有行舍和不放逸，那也就不能够降伏掉举和放逸；有漏善心中既然也有精进和三根同出世道一样，那应当就要有行舍和不放逸。凡是善心生起的时候，都是不会损害有情；因为，违背了害的能损法，所以才不害。
    论上说：六位起十一种善法的话，那是约增胜方面说的。例如在决定位当然是信增，止息染时有惭愧增，于善品位有精进三根增，世间道时有轻安增，于出世道有行舍和不放逸增，摄众生时有不害增。论中说“依彼彼增，作此此说”，就是这个意思。明白了这个道理，就知前面那种说法是不对的了。

    【应说信等十一法中，十遍善心，轻安不遍。要在定位，方有轻安。调畅身心，余位无故。决择分说：十善心所，定不定（P520）地，皆遍善心。定地心中，增轻安故。有义：定加行，亦得定地名。彼亦微有调畅义故。由斯欲界亦有轻安。不尔，便违本地分说，信等十一，通一切地。有义：轻安唯在定有。由定滋养，有调畅故。论说欲界诸心心所，由阙轻妄，名不定地。说一切地有十一者，通有寻伺等三地皆有故。】
    照上面的道理看来，我们应当说：十一种善心所中有十种是遍一切善心的。只有轻安不遍，因为要在定位的时候方有轻安，调畅身心，其余的位子没有。在《瑜伽师地论决择分》里面说：十种善心所无论是在色界和无色界的定位中、欲界的散乱位中都遍通的，唯有在色无色界定心位中增加轻安一种。
    有一家说：《决择分》说的定地增轻安，不必根本定才有，就是在定前加行位的时候，也得定地的名字，因为他也有一点微微的调畅。由这一种道理，可见欲界也有轻安。如果不是这样的话，那又违背了《瑜伽师地论本地（P521）分》中所说的“信等十一种善法是通于三界九地”的道理了。
    又有一家说：轻安，唯有在定地才有。因为由定的滋养，所以能够调养身心，论上面也说：一切的心王和心所因为缺少了轻安，所以叫做不定地。然又说一切地都有十一种善法，那是对欲界和初禅的有寻有伺地和大梵天王的无寻唯伺地以及二禅以上的无寻无伺地说的，这三地都有轻安相。

    【此十一种，前已具说。第七八识，随位有无。第六识中，定位皆具。若非定位，唯阙轻妄。有义：五识唯有十种，自性散动，无轻安故。有义：五识亦有轻安。定所引善者，亦有调畅故。成所作智俱，必有轻安故。】
    这十一种善心所在前面已经说过了，七识和八识在有漏位统统没有；到了无漏的时候，那通通都是有的。至于第六意识，若在定位十一种都有；如果不是定位，那只有十种，要除了轻安。有一家说：前五识只有十种，它们的自性是散动的，所以要除了轻安。又有一家说：前五识也有轻安。如果是定所引起的善，也有调和畅快的身心。前五识如果转成成所作智的时候，（P522）必定是有轻安。

    【此善十一，何受相应？十、五相应。一、除忧苦。有逼迫受，无调畅故。此与别境皆得相应。信等欲等，不相违故。十一唯善。轻安非欲，余通三界。皆学等三。非见所断。瑜伽论说：信等六根，唯修所断，非见所断。余门分别，如理应思。】
    这十一种善心所在苦、乐、忧、喜、舍的五受之中，和那一个相应？有十个都和五受相应，只有一个轻安不通五受。因为五受中的忧受和苦受是逼迫性的，不能调畅身心，所以轻安只和乐、喜、舍三受相应。
    这十一种善心所都和五个别境心所相应的，因为信等十一个和欲等五个，它们的体性是不会相违的。这十一种在三性之中当然是属于善性。十一种，欲界要除去轻安，其余则通于三界。这十一善法，无论是有学的圣人、无学的圣人，乃至非学的一切凡夫，通通都有。
    在三断之中，这十一种善法都不是见道所断，因为它们不同分别烦恼相应。在《瑜伽师地论》上有这样说：信根、精进根、念根、定根、慧根、未（P523）知当知根这六种根，但是修道所断，这是指有漏善及无漏加行善说的。若是无漏善，当然是非所断。上面十一种善法用九门来分别，至于其余的分别，只好自己去研究。

    【如是已说善位心所。烦恼心所，其相云何？颂曰：烦恼谓贪瞋，痴慢疑恶见。论曰：此贪等六，性是根本烦恼摄故，得烦恼名。云何为贪？于有有具，染着为性。能障无贪，生苦为业。谓由爱力，取蕴生故。云何为瞋？于苦苦具，憎恚为性。能障无瞋，不安隐性。恶行所依为业。谓瞋必令身心热恼，起诸恶业，不善性故，云何为痴？于诸理事，迷闇为性。能障无痴，一切杂染，所依为业。谓由无明，起疑邪见，贪等烦恼，随烦恼业，能招后生，杂染法故。云何为慢？恃己于他，高举为性。能障不慢，生苦为业。谓若有慢，于德有德，心不谦下。由此生死轮转无穷，受诸苦故。此慢差别，（P524）有七九种。谓于三品，我德处生。一切皆通见修所断。圣位我慢既得现行，慢类由斯起亦无失。云何为疑？于诸谛理，犹豫为性。能障不疑，善品为业。谓犹豫者，善不生故。】
    如是上面已经把善心所说过了。然而烦恼心所的义相又是怎么样呢？颂上面说：烦恼第一是贪，第二是瞋，第三是痴，第四是慢，第五是疑，第六是恶见。
    论上面说：这贪等六种的体性是属于根本烦恼所摄，所以得到烦恼的名称。
    怎样叫做贪呢？就是爱着三有（三界）有具（依报），故贪以染着为体。贪能障碍无贪，因此就生起了许多痛苦，故苦为它的业用。这就是说，由贪爱的力量生起了苦痛充满的五取蕴的身体了。
    怎样叫做瞋呢？就是对于三界的苦果以及身体的苦具，生出了一种憎恚，瞋即以此僧恚为体性。能障碍无瞋，所以自己总觉得不安隐，一切的恶（P525）行都是依托，这就是瞋的业用了。有了瞋心的人，必定令身心生起了热恼，那一定会生起一切的恶业，不善的体性。
    怎样叫做痴呢？就是对于一切的真理和实事，统统都迷昧闇蔽了。这迷昧闇蔽便是痴的体性。能够障碍无痴，所以一切有漏的杂染法都是依托痴，这就是痴的业用了。痴就是无明的别号，由无明的原故，才会生起疑和邪见，然后贪瞋等烦恼以及一切随烦恼业，也就能够招感后生的杂染不清净的法了。
    怎样叫做慢呢？就是仗恃自己，贡高我慢为它的体性；能障碍不慢，所以生出了许多痛苦。就是说：设若有了高慢的人，对于三宝真净德中以及超过自己有德之人，自己的心不肯谦让卑下，由此造业受报，生死轮转无穷，因此便感受种种的苦恼。
    如果把慢分类来说：差别有七种或九种。七种慢是：（1）慢，（2）过慢，（3）慢过慢，（4）我慢，（5）增上慢，（6）卑劣慢，（7）邪慢。甚么叫做慢？就是对于不如我的人固然是看他不起，就是同我一样的人，我也是看他不起。怎样叫做（P526）过慢？明明是人家同我一样，我以为总要比他好一点，或者人家比我好得多，我总以为同他一样。怎样叫做慢过慢？明明人家胜过我？我反过来说：我要超过他。”执着这身心以为有实我，所以叫做我慢。没有得到道果，自己以为得到；没有证到涅槃，自己以为证到，这叫做增上慢。在有德学的人前自甘卑劣，这叫做卑劣慢。没有道德，自己总以为有德，这叫做邪慢。
    九慢是：（1）我胜慢类，（2）我等慢类，（3）我劣慢类，（4）有胜我慢类，（5）有等我慢类，（6）有劣我慢类，（7）无胜我慢类，（8）无等我慢类，（9）无劣我慢类。这九种：（1）是过慢，（2）是慢，（3）是卑劣慢，（4）是慢，（5）是慢，（6）是过慢，（7）是慢，（8）是过慢，（9）是卑劣慢。
    问：“甚么叫做三品我德处生？”答：“依六事生慢。那六事呢？（1）劣有情，（2）等有情，（3）胜有情，（4）内取蕴，（5）已得未得颠倒，（6）妄谓功德颠倒。”
    上面这些慢，或依分别而起，那是见道所断；或依俱生而有，那是修道所断。到了罗汉的圣位，我慢既然还要现行，那末，慢类由此，就是生起也没有过失。（P527）
    怎样叫做疑呢？就是对于真实的道理他怀疑着：“到底是有呢？还是没有呢？”这种犹豫不决就是疑的体性，能够障碍不疑的善品就是它的业用。就是说，凡是犹豫不信的人，善法是不容易生起的。

    【有义：此疑以慧为体。犹豫简择，说为疑故。毗助未底，是疑义故。末底般若，义无异故。有义：此疑别有自体，令慧不决，非即慧故。瑜伽论说：六烦恼中，见世俗有，即慧分故。余是实有，别有性故。毗助未底，执慧为疑。毗助若南，智应如识。界由助力，义便转变。是故此疑，非慧为体。】
    说到疑的体，有两家说法不同，第一家说：疑是以慧为体。就是对于所观察的境界有一种犹豫的简择，所以叫做疑。好像说“毗助末底”，毗是比的意思，助是辅助，末底是慧，合起来是比益辅助于慧。既然是辅助于慧，那当然就是慧。疑，就是因为有了染污的慧，才会生疑。末底和般若都是印度语，意思是相同，都是叫做慧。
    又有一家说：疑是另外有自体的。因为疑是能够令慧不决定的，所以疑（P528）并不就是慧。好像《瑜伽师地论》上说：六个根本烦恼之中，不正见是世俗的假有，它也是属于邪慧的一分所摄，其余的五个根本烦恼是自己有实体的。你如果执着毗助末底就是慧，那末，毗助若南就是智了。若南是印度语，意思就是智。例如识是识，智是智，你不能因为转识成智这句话，说识就是智。所以说，不是因为“比益辅助”，就把疑的义转变成慧，那岂不是好像有“比益辅助”的义，就把识的义转变就成了智吗？因此就可以知道，疑不是以慧为体的。

    【云何恶见？于诸谛理，颠倒推求，染慧为性。能障善见，招苦为业。谓恶见者，多受苦故。此见行相，差别有五：一萨迦耶见。谓于五取蕴，执我我所，一切见趣，所依为业。此见差别，有二十句，六十五等，分别起摄。】
    怎样叫做恶见呢？就是对于一切的谛理，去颠倒推求，所以它是以染慧为体的。这恶见是能障善见的，起惑造业招感苦报就是恶见的业用，有恶见的人必多受苦。这恶见如果把它分开来说，它的行相有五种差别。（P529）
    第一种叫做萨迦耶见，萨迦耶是印度语，译成华言是我或身，合起来叫做我见或身见。就是在这五取蕴的身上，执着为我的主宰，或执着为所有的一切物。我见为一切邪见的依托处，这就是它的业用。这邪见的差别分开来有二十句，再分还有六十五种。这些邪见都是由邪师邪教以及邪思惟，后来分别而生起的，并不是本来就有。
    这二十句，或六十五的算法，是从五蕴积起说的。例如色蕴有四句：（1）色是我，（2）我有色，（3）色属我，（4）我在色中。色蕴是这样，其余的受、想、行、识四蕴也是一样，不过把字面子换一换就是。好像说：（1）识是我，（2）我有识，（3）识属我，（4）我在识中。这样五蕴岂不是成了二十句吗？
    六十五的算法是一蕴为我，其余的四蕴就计为我所，有三种：（1）我璎珞，（2）我僮仆，（3）我器物。一蕴有三，四蕴有十二，再加上一个我，所以我和我所合起来就有十三了。五蕴有六十个我所见，有五个我见，就成了六十五见。这些我见和我所见都是由邪分别而生起的。（P530）

    【二边执见。谓即于彼，随执断常，障处中行，出离为业。此见差别，诸见趣中，有执前际，四遍常论：一分常论。及计后际，有想十六，无想俱非，各有八论，七断灭论等。分别起摄。】
    第二种叫做边执见，这边执见就在身见上或者执常，或者执断，障碍中道的行相，它的业用使人不得出离三界苦海。这边执见的差别，头绪很多，总括起来不出四十七种：常见四十、断见七种。
    （甲）四种遍常
    （1）心境常：他研究内心外境，在二万劫内能知一切众生，死此生彼，相续不断，故以为常。二万劫前，他无所知。
    （2）四大常：他研究地、水、火、风之坚、湿、暖、动四大之性，是常住不灭。他能见到四万劫内的众生，死此生彼，相续不断，故以为常。见量超前一倍，而四万劫外亦复不知。（P531）
    （3）八识常：他研究眼、耳、鼻、舌、身、意以及第七第八，这八识的体性是常住不灭。他能见到八万劫内的众生，死此生彼，相续不断，故以为常，见量复倍于前，而八万劫外冥无所知。
    （4）想尽常：他研究的想阴已尽，他以为想心既灭，而不生不灭常住的真心自然显现。而见量不大，不能超出二万劫之外。综上四种，见量的范围大小虽然不同，而在所见的范围，总以是常，所以叫做四遍常论。
    （乙）四一分常
    （1）神我常：他以为神我是常，一切众生是无常，所以叫做一分常。
    （2）四禅常：他以为欲界以及色界的初二三禅，都被火、水、风三大灾所坏，所以是无常。而第四禅以上不被三大灾所坏，所以是常，这也是一分常。
    （3）细心常：他以为不但世界是无常，连身体也是无常。唯有微细小我的心是常住，这也是一分常。
    （4）行阴常：他以为色、受、想三阴已尽是无常，而行阴是常在川流不息的，所以是常，这也是一分常。前面是四种遍常，这里是四种一分常，所以（P532）都是属于常见。是推究前际不可得，只在现在见量中，妄计遍常或一分常。以下是属于断见论者，是推究后际不可得，所以作此断灭论。
    （丙）十六有相
    （1）色阴：①色是我，②我有色，③色属我，④我在色中。
    （2）受阴：①受是我，②我有受，③受属我，④我在受中。
    （3）想阴：①想是我，②我有想，③想属我，④我在想中。
    （4）行阴：①行是我，②我有行，③行属我，④我在行中。他是穷至行阴为止，未至识阴，故成十六。我有色，就是我大色小，色在我中。色属我，就是离色有我。我在色中，就是色大我小，我在色中。这是见行阴无尽，以为色、受、想三阴亦无尽，同成有相，故名十六有相。
    （丁）八种无相
    （1）见其色灭，形无所因，色阴无相。
    （2）观其想灭，心无所系，想阴无相。
    （3）知其受灭，无复连缀，受阴无相。（P533）
    （4）推知行灭，亦复是无，行阴无相。现在既无，死后亦无，故成八种无相。前面是见行阴有相，所以计色、受、想三阴亦有相。这是见色、受、想三阴既无相，所以连行阴亦无相，故名八种无相。
    （戊）八种俱非
    （1）色阴已灭，是无相；然与行阴同，故有相。
    （2）受阴已灭，是无相；然与行阴同，故有相。
    （3）想阴已灭，是无相；然与行阴同，故有相。
    （4）行阴未灭，是有相；然与三阴同，故无相。
    因行阴未灭是有，故计色、受、想三阴虽灭亦是有。因色、受、想三阴已灭既是无，就计行阴虽未灭亦是无。一阴既有二种有相无相，四阴各有二种有相无相，所以成了八种俱非；俱非者，即非有相，非无相也。上面四十种是计常，所以是常见。下面七种是计断，所以是断见。
    （己）七种断灭
    （1）或计身灭，是四大洲，五趣杂居地。（P534）
    （2）或欲尽灭，是六欲天。
    （3）或苦尽灭，是初禅天，离生喜乐地。
    （4）或极乐灭，是二禅天，定生喜乐地。
    （5）或极乐灭，是三禅天，离喜妙乐地。
    （6）或极舍灭，是四禅天，舍念清净地。
    （7）或极舍灭，是四空天。
    此七种虽有近远久暂之不同，然断灭则一也。如有源之水较久，无源之水则暂，而水之干涸终有一日则同。一般人计没有轮回，就是此种见解，他根本上就不知道人间以上还有天人，即此身死后，亦复断灭。这四十七种常见和断见都是由我见而起，是由分别而起的。

    【三邪见。谓谤因果，作用实事，及非四见，诸余邪执，如增上缘。名义遍故。此见差别，诸见趣中，有执前际二无因论。四有边等，不死矫乱，及计后际五现涅槃。或计自在世主释（P535）梵，及余物类，常恒不易。或计自在等，是一切物因。或有横计，诸邪解脱。或有妄执，非道为道。诸如是等，皆邪见摄。】
    第三是邪见：（1）谤因果，（2）谤作用，（3）谤实事。这种人他说“没有施者，也没有受者，更没有祠祀”，这叫做谤因。“也没有善行的果报和恶行的果报”，这叫做谤果。“没有善行也没有恶行”，这叫做谤作用。“没有父母，也没有化生的中阴身，世间也没有真阿罗汉”，这叫做坏实事。除了（1）我见，（2）边见，（3）见取见，（4）戒禁取见，这四见所不摄的，其余的执见都归邪见所摄。好像四缘中：（1）因缘，（2）所缘缘，（3）等无间缘，这三缘所不摄的，都归增上缘所摄一样。因为它的名义比较普遍宽大些。这邪见的差别，在诸见趣中有执前际的，有执后际的。执前际的有：
    （庚）二种无因
    （1）本无因：他能见八万劫内，一切众生死此生彼，八万劫外冥无所知。（P536）他说过去本来无因，一切众生是无因而有，这叫做本无因。
    （2）末无因：他说：“人生人，鸟生鸟，乌鸦是黑的，白鹤是白的，人是竖的，畜是横的，白鹤不是洗白的，乌鸦不是染乌的，这一切的一切从八万劫以来都没有改移过。”这叫做末无因。
    （辛）四种有边
    （1）约三世说。他说：过去的已灭，未来又未生，这是有边。现在念念相续，所以是无边。
    （2）约见闻说。他说：我只看见八万劫以内的事情，八万劫以外的事情我见不到。所以见得到的是有边，见不到的是无边。
    （3）约彼我说。他说：我能遍知一切众生，所以得无边性。而一切众生现我知中，故是有边。
    （4）约生灭说。他说：想阴以前，半属于生。行阴以后，半属于灭。所以生是有边，灭是无边。他把行阴空寂当做无限际之胜性，这是执后际的邪见论。（P537）
    （壬）四种矫乱
    （1）八亦矫乱：他说：一生所答人的话，最好是两可，不要肯定。例如问生灭，你答“亦生亦灭”。问有无，你答“亦有亦无”。问增减，你答“亦增亦减”。一生能够这样答话，死了之后，就可生到天上永远的不死。
    （2）惟无矫乱：这种人更好笑！无论问他甚么话，他只答一个无字，除了无字之外他甚么也不说。
    （3）惟是矫乱：这种人刚刚又和前相反，他一生只答一个是字，除了是字之外，甚么也不说。
    （4）有无矫乱：他说：亦有即是亦无，如冰是水；亦无不是亦有，如水非冰。总言之，这四种人是非不明，皂白不清，坚执己见，糊涂乱说。
    （癸）五种涅槃
    （1）或以欲界，生爱慕故。
    （2）或以初禅，性无忧故。
    （3）或以二禅，心无苦故。（P538）
    （4）或以三禅，极悦随故。
    （5）或以四禅，苦乐双亡。他们把这五样各执一见，以为快乐就是涅槃。
    以上四种遍常、四一分常、十六有相、八种无相、八种俱非、七种断灭、二种无因、四种有边、四种矫乱、五种涅槃，总名六十二见。除六十二见之外，还有计自在天王、常释、梵王以及其余的物类，是常恒不变易的，说上面这些天王，是万物的因，话头还多得很，邪解脱、邪道，乱七八糟，这些执着都是邪见所摄。（以上六十二见是参考《楞严经》行阴魔录出）

    【四见取。谓于诸见，及所依蕴，执为最胜，能得清净。一切斗诤，所依为业。五戒禁取。谓于随顺，诸见戒禁，及所依蕴，执为最胜，能得清净。无利勤苦，所依为业。然有处说：执为最胜名为见取。执能得净，名戒取者，是影略说，或随转门。不尔，如何非灭计灭，非道计道，说为邪见，非二取摄？】
    第四是见取，它是在边见和邪见上或所依托的五蕴身上，随执一种，以（P539）为是最殊胜的因，将来能得清净的果。所以一切斗诤、彼此互谤都从此而起，这就是它的业用。
    第五是戒禁取，持戒守禁本是好事，然而，因为它们是随顺邪见而生起的：或持牛戒而吃草，或持狗戒而瞰粪，乃至拔发、眠针、卧棘、火炙、薰鼻种种慢性的自杀，以为是修行，或者以他所依的五蕴身执为是最胜无上，能够得清净的果报，这叫做无益的苦行，就是它们所依的业用。
    然而有许多经论上说：“执为最胜，叫做见取。执能得净，叫做戒取。”这样的分法是影略而说的，或者，是随顺小乘的教理。其实，无论是见取和戒取，都是一样的执为最胜和执能得净，如果不是这样的话，为甚么经论上又说“不是真正的涅槃，他以为是真正的涅槃——非灭计灭。不是无漏的圣道，他以为是无漏的圣道——非道计道。这两种都是第三邪见所摄，不是见取和戒取所摄”呢？可见是互相影略啊。

    【如是总别十烦恼中：六通俱生，及分别起。任运思察，俱得（P540）生故。疑，后三见，唯分别起。要由恶友及邪教力，自审思察，方得生故。边执见中，通俱生者。有义：唯断。常见相粗，恶友等力，方引生故。瑜伽等说：何边执见，是俱生耶？谓断见摄。学现观者，起如是怖！今者我我何所在耶？故禽兽等，若遇违缘，皆恐我断，而起惊怖。有义：彼论依粗相说：理实俱生，亦通常见，谓禽兽等。执我常存炽然造集，长时资具。故显扬等诸论皆说：于五取蕴，执断计常，或是俱生，或分别起。】
    贪、瞋、痴、慢、疑为总，不正见中再分五种为别。这十种烦恼之中贪、瞋、痴、慢、身见、边见这六种如果是任运而起的，则属于俱生；设若是思察而起的，则属于分别。疑、邪见、见取、戒取这四种完全是属别起，因为这四种要由恶友及邪教力，还要自已去思惟一回，才可以生起，所以叫做分别起。（P541）
    边执见中通俱生起的，有两家说法不同。头一家说：俱生起的只通于断见，不通于常见。因为常见的行相很粗，要由恶友和邪教的力才能够引生。《瑜伽师地论》上也说：边见中的断常二见那一种是俱生起的呢？答：是断见。怎样知道断见是俱生起的呢？例如在见道以前他们学现观行的人，分别现起的烦恼他们已经伏往而不起了，然而他们心中还有怖畏、恐怕，即如果没有了我，那岂不是断灭了吗？这不是分别起的，可见是俱生而起的断见啰。如果不相信，我们可以拿禽兽来比例就可以知道：如果它们遇到了违缘，断它们生命的时候，它们也就惊慌恐怖起来，这不是怕断灭的一个很好的证明么？
    第二家说：《瑜伽师地论》中认为断见是俱生而起的，那不过是依粗显的行相来说的，在理上讲起来，其实常见也有俱生而起的。怎样知道常见也有俱生起的呢？就拿你现在举的禽兽来说罢，它们所以怕死，就是要生命常存，况且有许多动物，都是多积集资粮，好像蜜蜂、老鼠、蚂蚁、许多鸟雀，储蓄着许多食物，这不都是希望生命长久的一个证明吗？在《显扬圣教论》（P542）上也有这样的说法：这种人在五取蕴的身上或执断或执常，有俱生起的，也有分别起的。”这明明常见也有俱生起的，你为甚么单说断见才有俱生起的呢？

    【此十烦恼，谁几相应？贪与瞋疑，定不俱起，爱憎二境，必不同故。于境不决，无染着故。贪与慢见，或得相应。所爱所陵，境非一故。说不俱起。所染所恃，境可同故。说得相应。于五见境，皆可爱故，贪于五见，相应无失。瞋与慢疑，或得俱起。所嗔所恃，俱非一故，说不相应。所蔑所憎，境可同故，说得俱起。初犹豫时，未憎彼故，说不俱起。久思不决，便愤发故，说得相应。疑顺违事，随应亦尔。瞋与二取，必不相应。执为胜道，不憎彼故。此与三见，或得相应。于有乐蕴，起身常见，不生憎故。说不相应。于有苦蕴，起身常见，生憎恚故，说得俱起。断见翻此，说瞋有无。邪见（P543）诽拨，恶事好事，如次说瞋，或无或有。慢于境定，疑则不然，故慢与疑，无相应义。慢与五见，皆容俱起。行相展转，不相违故。然与断见，必不俱生。执我断时，无陵恃故。与身邪见一分亦尔。疑不审决，与见相违，故疑与见。定不俱起。五见展转，必不相应。非一心中，有多慧故。痴与九种，皆定相应。诸烦恼生，必由痴故。】
    这十种烦恼那一个和那一个是相应，那一个和那一个不相应，请你分别清楚！
    贪和瞋以及疑决定不会同起的，因为贪的境界是爱，瞋的境界是憎，所以爱憎两种境界必定不会同起。疑的境界是犹豫不决，不决定的境界是不会贪着的，所以贪和瞋以及疑是不同起的。
    贪和慢以及见或者可以相应的，怎样叫做或呢？或字是不定的意思，或可或不可。因为贪是所爱，慢是所陵，爱敬和欺陵境界既不是一种，当然不（P544）会相应。然而，所贪染的是爱他物，所仗持的是爱已物，爱物的境界既然是同，所以又说可以相应。五种邪见都是自已可爱的境界，所以贪和五见是可以相应，不会有过失的。
    瞋和慢以及疑或者可以相应的，因为一个是所瞋，一个是所恃。瞋和慢是两样性质，所以不会相应。然而慢是轻蔑人，瞋是憎恚人，境界都是看人不起，所以同起。疑是犹豫，最初才犹豫的时候，还没有憎他，说不同起；如果久久不能决断，脾气也就会发起来，所以又说它是可以相应的。疑顺违事，设若对于顺事最初犹豫的时候，以及对于违事久思也不能决断，那就不会起瞋，说它是不相应。设若对于顺事久思也不能决断，对于违事最初就有犹豫，那就有瞋心生起，这就叫做相应，所以说“随应亦尔”。瞋和见取以及戒取它们是必不相应的，因为他们二种人执着自已的见解是很对，那里会有瞋呢？所以是没有相应的意义。然而瞋对于我见、边见、邪见有相应，有不相应，甚么原因呢？设若对于快乐的五蕴身生起一种常见，那当然不会生瞋，说它不相应；设若对于受苦的五蕴身生起一种憎恚心，那和瞋又得相（P545）应，所以说，瞋和常见又可以同起。瞋和断见对上面的常见又刚刚相反，就是对于乐身断见生憎说同瞋相应，对于苦身断见不生憎，所以同瞋不相应。瞋和邪见也有俱起不俱起两种：邪见说没有五逆等恶事，它是没有瞋，所以不俱起。邪见说有施戒等善事，有瞋，说有相应。
    慢和疑必不相应，因为慢是对于境界已决定了，疑是对于境界未决定，所以慢和疑是不相应。
    慢和五见容许可以同起，因为它们的行相是不相违的。就是说，凡有慢的人一定有己见，凡有己见的人一定会有慢。
    慢对断见不会俱生，他既然说“一死就永了”，那里还起甚么我慢？慢和身见以及邪见倒有一分，身见执苦劣的五蕴身，当然没有慢；若是快乐的五蕴身，那就免不了慢，故说一分。邪见的人他是拨无——没有快乐的好事，那当然也是没有慢，所以慢和邪见也是不相应的。
    疑和五见决不相应。疑是不审决，见是审决，所以相违，决定不俱起。五见它们自己和自己有相应吗？决定不会相应的。因为有见一定有慧，一念（P546）中不能有两个慧并起，所以五见是互不相应的。
    痴和贪瞋慢等九种都能相应，因为无论那一个烦恼生起，都免不了愚痴的无明来帮忙，所以痴和其余的九种决定是相应的。

    【此十烦恼，何识相应？藏识全无。末那有四。意识具十。五识唯三。谓贪瞋痴，无分别故。由称量等，起慢等故。此十烦恼，何受相应？贪瞋痴三，俱生分别，一切容与五受相应。贪会违缘，忧苦俱故。瞋遇顺境，喜乐俱故。有义俱生分别起慢，容与非苦四受相应。恃苦劣蕴，忧相应故。有义俱生，亦苦俱起。意有苦受，前已说故。分别慢等，纯苦趣无，彼无邪师邪教等故。然彼不造引恶趣业。要分别起，能发彼故。】
    贪、瞋、痴、慢、疑、身、边、邪、见、戒这十种根本烦恼心所和八个识的心王，同那一识相应呢？阿赖耶识只有五个遍行心所，所以和它们是不相应。第七染污末那识只有我痴、我见、我慢、我贪四个根本烦恼，第六意识当然统统都有。前五识只有俱生的贪、瞋、痴三个，是分别起的，因为疑（P547）和慢以及不正见等，那都是由后来称量分别而起的。
    这十种烦恼在五种受中和那一个受相应呢？答：贪、瞋、痴三种无论是俱生的或分别的，和苦、乐、忧、喜、舍五受通通都可以相应。甚么原因呢？因为贪爱的时候，一下子遇到了违背的因缘，所以忧和苦都来了；纵然是正在瞋怒的当儿，这时候假定遇到了顺境，也会转忧苦而成喜乐的。
    至于慢，有两家说法。第一家说：“无论是俱生慢或分别慢，五受之中除了苦受，和四受一定是相应。”或问：“慢的体性是仗恃高举，那里有忧受呢？”答：“因为有苦受的劣蕴身，所以有忧受相应。”
    第二家说：俱生慢也有苦受俱起。因为意识有苦受，前面已经说过了。如果是分别慢，在纯苦趣里面当然是没有，因为分别慢是由邪师和邪教而起的，在纯苦趣的三恶道中那里有邪师邪教呢？所以没有分别慢。因为纯苦趣的三恶道他们不能造引生恶趣的业，要有邪师邪教邪分别，才可以发起分别慢，而造业受果。（P548）

    【疑后三见，容四受俱。欲疑无苦等，亦喜受俱故。二取若缘忧俱见等，尔时得与忧相应故。有义：俱生身边二见，但与喜乐舍受相应。非五识俱，唯无记故。分别二见，容四受俱。执苦俱蕴，为我我所，常断见翻此，与忧相应故。有义：二见若俱生者：亦苦受俱。纯受苦处，缘极苦蕴，苦相应故。论说俱生一切烦恼，皆于三受现行可得。广说如前，余如前说。此依实义。随粗相者，贪慢四见，乐喜舍俱。瞋唯苦忧舍受俱起。痴与五受，皆得相应。邪见及疑，四俱除苦。贪痴俱乐，通下四地。余七俱乐，除欲通三。疑独行痴，欲唯忧舍，余受俱起，如理应知。】
    疑、邪见、见取见、戒禁取见这四种除了苦受，容许有其余的四受俱起。问：“既然是疑，怎样容许有喜受？”答：“欲界众生的疑，他们还犹豫以为来世是没有苦事，所以还有喜受相应。”问：“见取见和戒禁取见为甚么（P549）还有忧受呢？”试想：投灰、拔发、卧针、薰鼻、食草、食粪种种苦行，怎样没有忧受呢？至于邪见，那一定有喜受和忧受俱起。
    身见和边见有两家说法不同。第一家说：如果是俱生的身见和边见，那是和喜、乐、舍三受相应。问：为甚么不和苦受相应呢？答：身见和边见它完全是从分别而起，不和前五识相应的，所以没有苦受。问：二见为甚么又没有忧受呢？答：因为俱生二见是属于有覆无记性，论上说：忧根不是无记性。分别二见，除了苦受以外，和其余的四受是相应的。问：二见为甚么又有忧受呢？答：他们怕苦身是常，又怕乐身是断，所以都是有忧受相应。
    第二家说：身见和边见设若是俱生的二见，应当也有苦受。甚么原因呢？因为三恶道纯受苦的地方，他们是缘极苦五蕴身，所以也有苦受相应。论上面说：俱生一切烦恼都是和苦受、乐受、舍受三受现行的。要详细知道内容，那在前面第五卷里面说三受的地方说得很明白。
    这是依据实在的意义来说的。如果是随从粗相来说的话，贪和慢以及身见、边见、见取见、戒禁取见这六种，只有乐受、喜受、舍受俱起。瞋，唯（P550）有苦受、忧受、舍受俱起。痴，它和五受都可以相应。邪见及疑除开了苦受，可以和其余的四受相应。
    贪、痴相应的乐受在三界九地中，只有通欲界以及色界的初二三禅四地相应。为甚么不通四禅以上呢？因为四禅以上唯有舍受啦。十种根本烦恼除了贪、瞋、痴三种以外，其余七种烦恼和乐受相应的，只通初二三禅，因为这是意地的快乐。为甚么要除了欲界呢？因为欲界的众生没有意地的快乐。为甚么又不说瞋呢？因为色界和无色界是不行瞋的。同时欲界的瞋有甚么快乐呢？疑和独行无明，欲界唯有忧受和舍受。色界和无色界只有七种烦恼相应，疑和独行无明或者和喜受苦受相应。

    【此与别境，几互相应？贪瞋痴慢，容五俱起。专注一境，得有定故。疑及五见，各容四俱。疑除胜解，不决定故。见非慧俱，不异慧故。此十烦恼，何性所摄？瞋唯不善，损自他故。余九通二。上二界者，唯无记摄，定所伏故。若欲界系，（P551）分别起者，唯不善摄，发恶行故。若是俱生，发恶行者，亦不善摄，损自他故。余无记摄，细不障善，非极损恼自他处故。当知俱生身边二见，唯无记摄，不发恶业。虽数现起，不障善故。】
    这十种根本烦恼和五种别境，有几个互为相应呢？贪、瞋、痴、慢这四种容许和五种俱起。问：这四种行相是粗动，怎样可以和定心所相应呢？答：例如在戏忘天上专注一境的快乐，起贪、瞋、痴的烦恼，可见也有定心所。疑以及五种见各各可以容许四种相应，要除了胜解心所；因为疑是犹豫，所以没有胜解的决定。五见本身就是慧，所以要除了慧心所。
    这十种烦恼在善恶无记三性之中是何性所摄？答：瞋，那完全是不善性，因为瞋是损害自己和他人的缘故。除了瞋之外，其余的九种是通不善和有覆无记这两种，这是约欲界众生说的。若是色界和无色界，那没有不善，只有无记性，因为上界的不善被禅定所伏住了，所以唯有“有覆无记性”。（P552）若是欲界的众生，其余的九种（瞋已说过）由分别而起的，那也是不善性所摄，因为它能够发起恶的行为；俱生而起的也是一样，因为都有损害自他的原故。其余的如果是不发恶行的话，那是无记所摄。因为烦恼不是特别的粗猛，也不会障碍善法，因为它不是极点损恼自他的东西。应当知道俱生的身见和边见，它们两个都是无记性所摄。如果不发恶业，虽然是常常现起，也是不障碍善行。

    【此十烦恼何界系耶？瞋唯在欲，余通三界。生在下地，未离下染。上地烦恼，不现在前。要得彼地根本定者，彼地烦恼，容现前故。诸有漏道，虽不能伏，分别起惑，及细俱生，而能伏除，俱生粗惑。渐次证得上根本定。彼但迷事，依外门转。散乱粗动，正障定故。得彼定已，彼地分别俱生诸惑，皆容现前。生在上地，下地诸惑，分别俱生，皆容现起。生第四定中有中者，由谤解脱生地狱故。身在上地将生下时，（P553）起下润生俱生爱故。而言生上不起下者，依多分说，或随转门。下地烦恼，亦缘上地。瑜伽等说欲界系贪，求上地生，味上地故。既说瞋恚憎嫉灭道，亦应憎嫉离欲地故。总缘诸行，执我我所，断常慢者，得缘上故。余五缘上，其理极成。】
    上面所说的这十种烦恼，三界之中是那一界所系呢？答：“瞋烦恼唯有欲界才有，上二界没有，其余的九种烦恼则通于三界。”
    问：“生在下地，能起上地的烦恼吗？”答：“有两种：（1）生在下地，没有离开下地的烦恼，当然上地的烦恼是不得现前。要得到上地的根本定，那上地的烦恼才可以现前。（2）修世间有漏道的人，他们虽然不能够伏住分别起的烦恼以及微细俱生起的烦恼，然而能够伏除俱生起的粗烦恼；这样慢慢的依了次第，也可以证得上地根本定，这一种迷事的烦恼是依托外面的五尘而生起的。因为它是散乱粗动，是障碍定境的；如果得到了上地定，离开了下地，那上地分别和俱生两种烦恼都容许可以现前。其实这种道理很容易（P554）明白，好像一个人从内至外穿了九件白衫，而每件白衫上都有油斑，然而外面第一件衣服如果不脱下来的话，那里面第二件白衫上的油斑你是看不见的。就是脱了七件衣服，第八件的衣服如果不脱，那第九件贴体汗衫上的油斑你还是看不见三界九地的烦恼能破不能破，和这九件衣服的污秽是一样的道理。
    生在上地的众生对于下地的烦恼，无论是分别的或俱生的，都容许现起。好像从前有一个人，生在第四禅无想天中，他自己以为是证了阿罗汉果。后来五百劫寿命满了的时侯，看见自己的中阴身要生下地的时侯，他忽然间生起一种诽谤三宝的恶念，他说：“佛也会打妄语，实在没有无漏的涅槃法，那里有甚么阿罗汉的无漏果呢？”他以为自己证到了阿罗汉尚且要再去投生，那里还有甚么无漏的圣果呢？他不知道自己生在外道天，烦恼完全没有断得了，反而诽谤三宝，所以堕落到地狱里面受苦。可见上地将要生下地的时侯，起下地的润生，还是有俱生烦恼的贪爱。
    然而经论上又说：生上地的众生而不起下地的烦恼，那是依据多分而（P555）说，或者是随顺小乘，而转变大乘的教理。下地的烦恼的众生其实也可以缘上地的境界。在《瑜伽师地论》上就这样说：“欲界系贪烦恼的众生如果求上地生的时侯，也可以贪上地的境界。”在论上又说：有漏的凡夫对于无漏的灭谛和道谛尚且起瞋恚憎嫉，那对于上界的离欲地起瞋嫉，更不必说了。除了贪瞋以外，还有身见、边见、慢这三种，它们总缘三界的色心诸行，或执为我，或执为我所，或执我常，或执我断，还有高慢轻人，所以身、边、慢三种，也可以缘上界。贪、瞋、身、边、慢这五种可以得缘上界，那痴、疑、见取、戒取、邪见这五种也可以缘上地了。

    【而有处言：贪瞋慢等，不缘上者，依粗相说，或依别缘。不见世间，执他地法为我等故。边见必依身见起故。上地烦恼，，亦缘下地。说生上者，于下有情，恃己胜德，而陵彼故。总缘诸行，执我我所，断常爱者，得缘下故。疑后三见，如理应思。而说上惑，不缘下者，彼亦多分，或别缘说。此十烦（P556）恼，学等何摄？非学无学，彼唯善故。此十烦恼，何所断耶？非非所断，彼非染故。分别起者，唯见所断，粗易断故。若俱生者，唯修所断，细难断故。见所断十，实俱顿断。以真见道，总缘谛故。然迷谛相，有总有别。总谓十种，皆迷四谛。苦集是彼，因依处故。灭道是彼怖畏处故。别谓别迷四谛相起。二唯迷苦，八通迷四。身边二见，唯果处起。别空非我，属苦谛故。】
    然而，有许多经论上说“下地的贪、瞋、慢等是不缘上地的”，这又是甚么理由？这有两种原因：一是依大概说的，一是依自地说的。那里有看见过执他地法为我或为我所吗？所以我见不通上地，也不执他地法，我及我所，是断是常，所以边执见也不通于上地。这样的说法，不过作一往而谈，或是三界九地各别而缘。
    然而，上地的烦恼倒是可以缘下地。在经论上有说：上地的众生对于下（P557）地的有情，还有仗恃自己的胜德而欺陵他们，这不是有慢吗？或者是总缘三界九地的诸行为我，或为我所，而起常见或断见，生起爱者。这身见、边见以及贪爱岂不是可以缘下地吗？贪、慢、身见、边见这四种既然可以缘下地，那末，疑、邪见、见取见、戒禁取见这四种也可以缘下地了。为甚么没有瞋呢？因为上界不行瞋。为甚么又不说痴呢？因为痴是遍在一切染污法上的。
    经论上又说“上地的烦恼是不缘下地”，那是依据多分而说，或者是自地别缘而说。
    问：“这十种烦恼在有学、无学、非学这三种之中，是那一种里面所摄呢？”答：“是非学的凡夫位所摄。因为有学的初二三果、无学的四果，他们都是善性，这十种烦恼完全是属于染污，所以不属于有学无学。”
    问：“这十种烦恼在三断之中：见道断、修道断、非所断，是那一种所摄？”答：“不是非所断的无漏道所摄，因为无漏道不是染污法。若是分别起的烦恼，那是属于见道所断，它是属于粗的，所以容易断的。若是俱生烦（P558）恼，那是属于修道所断的，因为它的行相很细，所以难断一点。”见道所断的十种烦恼，实实在在是同在一刹那时顿断。因为到了真见道的时侯，他是总缘三界四谛之理，所以见惑是顿断。然而凡夫所迷的四谛，有总有别。总，就是十种烦恼，都是因迷昧四谛。集是烦恼的种现，所以是烦恼的因；苦是果报的身心，就是烦恼的依处，灭是断了烦恼所得的果，道是对治烦恼的因。苦集是障，灭道是治；障和治是相违的，所以灭道是烦恼的怖畏处。由这十种烦恼迷昧了四谛的真理，所以使令有情不能够知苦断集，慕灭修道。
    别，是别迷四谛的相起，十种烦恼之中唯有身见和边见，是但迷苦谛。除了身边二见，其余的八种那都是通迷苦集灭道四谛的真理。又，身见和边见这二见唯在世间果报五蕴身土生起的，怎样知道呢？就是别修空观及无我观，来对治身边二见，空观和无我观是观苦谛的境界。

    【谓疑三见，亲迷苦理。二取执彼，三见戒禁，及所依蕴，为胜能净。于自他见，及彼眷属，如次随应起贪恚慢。相应无（P559）明，与九同迷，不共无明，亲迷谛理。疑及邪见，亲迷集等；二取贪等，准苦应知。然瞋亦能，亲迷灭道，由怖畏彼，生憎嫉故。迷谛亲疏，粗相如是。委细说者，贪瞋慢三，见疑俱生，随应如彼。俱生二见，及彼相应，爱慢无明，虽迷苦谛，细难断故，修道方断。瞋余爱等，迷别事生，不违谛观，故修所断。虽诸烦恼，皆有相分，而所仗质，或有或无，名缘有事无事烦恼。彼亲所缘，虽皆有漏；而所仗质，亦通无漏。名缘有漏无漏烦恼。缘自地者，相分似质，名缘分别所起事境。缘灭道谛，及他地者，相分与质，不相似故。名缘分别，所起名境。余门分别，如理应思。】
    疑、身见、边见、邪见这四种是亲迷苦谛的理，见取、戒禁取、贪、恚、慢这五种是疏迷苦谛的理。意思就是说：（1）见取见——就是妄取迷苦谛所有的诸见，以为第一，以为是清净能得解脱出离。（2）戒禁取见——它是随顺（P560）诸见，而持邪戒，以为第一，以为此戒能得清净，解脱出离。（3）贪——即对于上面邪见和邪戒爱染取着。（4）恚——例如断见的人对于起常见的人心怀违损。（5）慢——对于自己的见戒以为是了不起，因此轻慢别人。在自己的见上就起贪，在别人的见上就起瞋，而慢彼眷属。无明有两种：若是相应无明，当然是和上面九种同迷，这是疏迷。若是不共无明，那是它自己亲迷苦谛的真理。
    上面说的是迷苦谛理，现在来说迷集灭道三谛理。在十种烦恼之中要除了身见和边见两种，有其余的八种。怎样知道呢？疑、邪见这两种是亲迷集灭道三谛，见取、戒禁取、贪、恚、慢它们也有疏迷集灭道三谛，和迷苦谛理是一样。就是瞋也有亲迷灭谛和道谛，因为它对于灭道生起一种怖畏，所以生起了憎嫉。
    迷昧四谛理，有直接迷的，叫做亲迷；有间接迷的，叫做疏迷。粗相的大概是这样说，若是仔细说的话，前面所说的是分别所起的烦恼，下面要说俱生的烦恼了！（P561）
    贪、瞋、慢、身见、边见、邪见、见取见、戒禁取见、疑这九种在前面分别起的已经说过了，是见道所断的。现在来讲俱生所起的身见和边见，是一分任运所起的二见，还有和二见相应的贪爱、慢、无明，这五种虽然是单迷苦谛，然而它是俱生，所以细故难断，要在修道位方能断除。为甚么不说到瞋呢？因为在修道位中瞋心和二见不能并起。
    还有在修道所断迷事的烦恼，有瞋、爱、慢、无明。这四种是迷事生起的，不会理观，所以也是修道所断。虽然一切的烦恼都有自己的相分色，而所依托的本质色，或有本质，那叫做缘有事烦恼：或无本质，那叫做缘无事烦恼。一切烦恼的亲所缘虽然都是有漏，而所仗托的本质有的时侯也通于无漏。甚么原因呢？因为缘苦集二谛是属于有漏，若是缘灭道二谛，那是属于无漏了。
    设若是缘自地，那所变的相分境和本质境是相似，这叫做缘分别所起的事境；如果是缘灭谛和道谛或者是缘他地的话，那相分境和本质境是不相似，这叫做缘分别所起的名言境。因为没有修证，也没有见到和闻到，所以（P562）但有名字而没有实质。上面根本烦恼一共用十门来分别，至于余门的分别，那只好照道理去思惟研究。

    【已说根本六烦恼相。诸随烦恼，其相云何？颂曰：“随烦恼谓忿，恨覆恼嫉悭，诳谄与害憍；无惭及无愧；掉举与憎沉，不信并懈怠，放逸及失念，散乱不正知。”论曰：唯是烦恼分位差别，等流性故，名随烦恼。此二十种，类别有三。谓忿等十，各别起故，名小随烦恼。无惭等二，遍不善故，名中随烦恼。掉举等八，遍染心故，名大随烦恼。】
    六种根本烦恼已经说过了。那随烦恼的相状又是怎样呢？先用本颂来标明：（1）忿，（2）恨，（3）覆，（4）恼，（5）嫉，（6）悭，（7）诳，（8）谄，（9）害，（10）憍；（11）无惭，（12）无愧；（13）掉举，（14）惛沉，（15）不信，（16）懈怠，（17）放逸，（18）失念，（19）散乱，（20）不正知。上面举颂来标数，随烦恼一共有二十个。这二十个随烦恼它是根本烦恼分位上的差别，或者是从那一个烦恼流下来的。好像忿、恨、恼、嫉、害都是从根本烦恼中瞋心所流下来的，所以叫做等流性，名字叫做（P563）随从根本烦恼而有的。
    在这二十种里面约类可分为三种：因为忿、恨、覆、恼、嫉、悭、诳、谄、害、憍，这十种是各起各的，所以名小随烦恼。无惭和无愧它们两个领域要大一点，能够普遍到一切不善法上去，所以叫做中随烦恼。掉举以下的八种它们的领域那是更大了，它们不但是普遍于不善，并且能普遍到有覆无记性上去，所以叫做大随烦恼。

    【云何为忿？依对现前不饶益境，愤发为性，能障不忿，执仗为业。谓怀忿者，多发暴恶身表业故。此即瞋恚，一分为体，离瞋，无别忿相用故。云何为恨？由忿为先，怀恶不舍，结怨为性。能障不恨，热恼为业。谓结恨者，不能含忍，恒热恼故。此亦瞋恚，一分为体。离瞋，无别恨相用故。云何为覆？于自作罪，恐失利誉，隐藏为性。能障不覆，悔恼为业。谓覆罪者，后必悔恼，不安隐故。有义：此覆，痴一分摄。（P564）论唯说此痴一分故。不惧当苦，覆自罪故。有义：此覆，贪痴一分摄。亦恐失利誉，覆自罪故。论据粗显，唯说痴分。如说掉举，是贪分故。然说掉举，遍诸染心，不可执为唯是贪分。】
    甚么叫做忿呢？就是依托眼面前所看见不顺意的事，而生愤怒——即刻发起脾气来，这就是它的体性。能障碍不忿，还要拿起鞭杖去打人，这就是忿的业用。意思就是说，凡是怀了有忿怒心的人，大多数的人都会发现暴恶身体上的坏行为，这就是因为忿的驱使。故忿是以瞋恚一分为体性的，如果离开了瞋心，那也就没有忿的相用了。
    甚么叫做恨呢？那是因为忿怒在先，骂过了，打过了，但不就算了，他还放不下：恶念不舍弃，结怨在心，这就是它的体性。能够障碍不恨，心中非常的热恼，就是它的业用。这就是说，凡是结恨的人，就是不能够含忍，所以自己心中恒常都是烦恼。这恨心所也是依托瞋心一分为体的，如果离开（P565）了瞋心，另外也就没有恨的相用了。
    甚么叫做覆呢？就是对于自己所作的罪，恐怕失了财利和名誉，所以把它隐藏起来，这就是它的体性。能够障碍不覆，所以做恶事的人自己常常懊悔，而心中也就非常的苦恼。就是说，遮覆罪的人做过了之后，他必定会懊晦和苦恼，所以他的心中总是不得安静。这有两家说法，第一家说：覆，是痴一分所摄。因为论上只有说覆是痴一分所摄。因为覆罪的人，就是不怕将来受苦报，所以他自己覆罪。
    第二家说：覆，是贪和痴各一分所摄。为甚么覆又是贪所摄呢？因为恐怕失掉了财利和名誉，所以才遮盖自罪。论上说“覆是痴摄”，那是依据粗显而说的。好像说“掉举是贪分所摄”，其实掉举是遍一切染污心，不可以执着单属贪心的。

    【云何为恼？忿恨为先。追触暴热，狠戾为性。能障不恼，蛆螫为业。谓追往恶，触现违缘，心便狠戾，多发嚣暴，凶鄙（P566）粗言，蛆螫他故。此亦瞋恚，一分为体。离瞋，无别恼相用故。云何为嫉？殉自名利，不耐他荣，妒忌为性。能障不嫉忧感为业。谓嫉妒者，闻见他荣，深怀忧戚，不安隐故。此亦瞋恚，一分为体，离瞋，无别嫉相用故。云何为悭？耽着财法，不能惠舍，秘吝为性。能障不悭，鄙畜为业。谓悭吝者，心多鄙涩。蓄积财法，不能舍故。此即贪爱一分为体。离贪，无别悭相用故。云何为狂？为获利益，矫现有德，诡诈为性。能障不狂，邪命为业。谓矫狂者，心怀异谋，多现不实，邪命事故。此即贪痴一分为体。离二，无别诳相用故。云何为谄？为罔他故，矫设异仪，险曲为性。能障不谄，教诲为业。谓谄曲者，为罔冒他，曲顺时宜，矫设方便，为取他意，或藏己失，不任师友，正教诲故。此亦贪痴，一分为体。离二，无别谄相用故。云何为害？于诸有情，心无悲愍，（P567）损恼为性。能障不害，逼恼为业。谓有害者，逼恼他故。此亦瞋恚一分为体。离瞋无别害相用故。瞋害别相，准善应说。云何为憍？于自盛事，深生染者，醉傲为性。能障不憍，染依为业。谓憍醉者，生长一切，杂染法故。此亦贪爱，一分为体。离贪，无别憍相用故。】
    怎样叫做恼呢？它是先有忿恨在心里面，然后追触起来，所以就会暴燥，它的体性就是狠毒和乘戾。能障碍不恼，好像蛇蝎一样蛆螫于人，就是它的业用。这就是说，追忆到过去的恶人，又触到了现在的违缘，所以心中便狠戾起来，每每就发出嚣张暴热凶鄙的话，开口就骂人，这岂不是同蛇一样去咬人吗？这也是瞋恚心一分做它的体性。如果离开了根本烦恼（瞋心）的话，那也就没有另外一种恼的相用了。
    怎样叫做嫉呢？完全为自己的名利，连生命都可以牺牲！看见别人家有一点好事，他都是放人家不下，不能够忍耐，所以嫉的体性，就是妒忌。（P568）有了嫉妒心的人，当然障碍不嫉，自己心里面也常常忧戚起来，这就是嫉的业用。这就是说，凡是有嫉妒心的人，只要一看见人家有好事，或听到人家有好事，如升官发财、娶妻生子之类，他心里面就很难过，也就不安乐起来，这不是愚痴和业障吗？嫉妒和恼害都是以瞋恚心一部分做它的体性。如果离开了瞋心的话，也就没有另外嫉妒的相状和功用。
    怎样叫做悭呢？就是耽着财法，不肯惠舍于人，所以悭的体性就是秘吝：能够障碍不悭，一种鄙吝的积蓄就是悭的业用。这就是说，如果心多鄙涩的人，他把许多钱财积蓄起来，就是懂了一点佛法，他也是不肯讲给人家听。这也是贪爱的一部分来做它的体性，如果离开了贪心所的话，那就没有另外悭的相用可得。
    怎样叫做诳呢？因为自己要得到财利和名誉，本来是没有道德，而装模作样的假装得好像有道德，所以诳的体性就是诡诈。能障碍不诳，好像有一种人——高声现威，自说功德，说得财利，预说祸福等等，这叫做不正当的生活，就是它的业用。凡是有矫诳的人，他的内心多怀着一种异谋，所以做（P569）的事都是不真实的邪命。这诳的体性是由贪痴各一分合成的，如果离开贪和痴，那就没有另外诳的相用可得。
    怎样叫做谄呢？就是因为要欺骗人的原故，所以假做作许多承奉人的媚态，谄的体性就是心中不直的险诈和歪曲。能够障碍不谄，令得别人不好意思规谏他，这就是谄的业用。因为凡是有谄曲心的人，他要哄骗别人，不得不曲顺时宜，假设许多方便，无非是要取悦于人。或者，自己犯了过失，不给人家知道，隐藏起来，不肯任凭良师善友正当的教诲。所以谄也是以贪和痴各一分为体，假定离开了这贪痴的话，那就没有另外谄的相状和功用。
    怎样叫做害呢？就是对于一切有生命的动物，没有慈悲怜愍的心肠，所以害的体性就是损恼众生，能够障碍不害，逼恼众生就是害的业用。意思就是说：凡是有害人心肠的人，他一定是逼害恼乱别人的。所以这个害心所也是瞋恚一分做它的体性，如果离开了瞋恚的话，那也就没有害的相状和功用可得。请问：“瞋和害的别相是甚么地方不同？”这和善心所上的不瞋和不害相反，就是没有慈悲。（P570）
    怎样叫做憍呢？就是对于自已有一点好事，就深深生起染着起来，憍的体性就是沉醉高傲。能障碍不憍，一切的染污法都是依托憍傲生起的，这就是憍的业用。就是说：凡是有憍傲心的人，一定会生长一切染污的事情，所以憍也是以贪爱一部分做它的体性。如果离开了贪爱的话，那也就没有另外憍的相状和功用可得。

    【云何无惭？不顾自法，轻拒贤善为性。能障碍惭，生长恶行为业。谓于自法，无所顾者，轻拒贤善，不耻过恶，障惭生长诸恶行故。云何无愧？不顾世间，崇重暴恶为性。能障碍愧，生长恶行为业。谓于世间无所顾者，崇重暴恶。不耻过罪，障罪，生长诸恶行故。不耻过恶，是二通相，故诸圣教，假说为体。若执不耻，为二别相，则应此二体无差别。由斯二法，应不俱生。非受想等有此义故。若待自他立二别者，应非实有，便违圣教。若许此二，实而别起，复违论说，俱（P571）遍恶心。不善心时，随缘何境，皆有轻拒善及崇重恶义。故此二法俱遍恶心。所缘不异，无别起失。然诸圣教说不顾自他者，自法名自，世间名他。或即此中，拒善崇恶，于己益损，名自他故。而论说为贪等分者，是彼等流，非即彼性。】
    怎样叫做无惭呢？凡是人不顾自己的人格，又不顾所信奉的教法，对于贤善的事情而轻视并且违拒，这就是无惭的体性。因此就能障碍惭，而生长一切恶行起来，这就是无惭的业用。意思就是说，一个人如果对于自己的人格以及教法都不顾了的话，当然对贤善的人轻视违拒；作了过恶的事情，又不怕羞耻，障碍有惭，生长一切恶的行为起来。
    怎样叫做无愧呢？就是不顾世间人的非议和责罚，而崇敬尊重暴恶，这就是无愧的体性。障碍有愧，生长一切恶行，就是无愧的业用。这种人对于世间上的非议和责罚他都不顾了，崇敬暴恶，有过失和罪犯还怕羞耻吗？所以他是障碍有愧，生长一切恶行了。（P572）
    说到不耻过恶这句话，是无惭和无愧的两种通相，所以《显扬圣教论》上说它是假说为体性的。设若一定执着不耻过恶是无惭无愧两个东西的别相，那应当两个东西的体性岂不是没有了差别吗？如果真是没有差别，那就是一体；既然是一体，那二法就不应当同生了。“非受想等有此义故”，这就好像不可以拿“苦受和乐受”的性质不同，一起领纳是一样。其实还有逼迫和适悦的分别，不同无惭无愧完全以不耻过恶为它们的通相。设若无惭是对自说的，无愧是对他说的，自他设立不同，那应当就不是实有。不是实有，即违背了经论上说这两种是有实体的道理了。设若赞成这两种实在是各别而起，那又违背了论上说的无惭无愧是遍一切恶心。
    因为不善心的时侯，随便缘到那一种境界，都有轻拒贤善和崇重暴恶的意义在其中，所以无惭和无愧这两种都是普遍到一切恶心上去。所缘既是不异，因此也就没有各别而生起的过失了。
    然而有的经论上说：不顾自他，是说自己和教法叫做自，世间上的人都叫做他。或者，也就是论上所说的拒善崇恶，于自己有益，那就是尊重自己（P573）的人格以及所奉之教法，这叫做自；怕世间上的人来非议和责罚，就叫做他。相反的，如果不尊重人格和教法，又不怕人家非议责罚，那就对于自他都有损害了。而论上又说无惭无愧是贪的等分，那是说是贪的等流，并不是说就是贪的体性。

    【云何掉举？令心于境，不寂静为性。能障行舍，奢摩他为业。有羲：掉举贪一分摄。论唯说此是贪分故，此由忆昔乐事生故。有义：掉举非唯贪摄。论说掉举遍染心故。又掉举相，谓不寂静。说是烦恼，共相摄故。掉举离此，无别相故。虽依一切烦恼假立，而贪位增，说为贪分。有义：掉举别有自性。遍诸染心，如不信等。非说他分，体便非实。勿不信等，亦假有故。而论说为世俗有者，如睡眠等，随他相说。掉举别相，谓即嚣动。令俱生法，不寂静故。若离烦恼无别此相，不应别说障奢摩他。故不寂静，非此别相。】
    怎样叫做掉举呢？令心于境不寂静为性。能障碍行舍令心于境静住。又（P574）能障碍奢摩他的止，令心等不寂静。下面是掉举的等流，有三家说法不同：
    第一家说：掉举是贪一分所摄，论上只有说掉举是贪分所摄，这是回忆从前快乐的事生起来的。
    第二家说：掉举不但是贪心所摄，因为论上有说“掉举是遍一切染污心的”。又，掉举的行相就是不寂静，所以说是一切烦恼的共相所摄；如果掉举离开了不寂静的话，也就没有另外一种行相。虽然掉举是依托一切烦恼假立的，因为在贪位的时侯掉举比较上要增盛一点，所以说掉举是属于贪之一分。
    第三家说：掉举还是另外有它自己的体性。虽然说掉举是遍一切的染污心，然而同不信等它们一样，还是各有别体。并不是说，属于其它一分，连体性也不实有，那里可以说不信等也是假有呢？而论上说掉举是世俗的假有，那是好像同睡眠一样，是随无明相一分说的，其实还是有体的。
    所以掉举的别相就是嚣动，令俱生心等法，不能常时寂静。设若离开了一切的烦恼，那就没有这掉举的行相了，因此不应当别说掉举是障碍奢摩他（P575）的止。故不寂静不是掉举的别相，可见既能障止，一定有它的别相。

    【云何惛沉？令心于境无堪任为性。能障轻安，毗钵舍那为业。有义：惛沉痴一分摄。论唯说此是痴分故。惛昧沉重是痴相故。有义：惛沉非但痴摄。谓无堪任是惛沉相。一切烦恼皆无堪任。离此无别惛沉相故。虽依一切烦恼假立，而痴相增，但说痴分。有义：惛沉别有自性。虽名痴分，而是等流；如不信等，非即痴摄。随他相说，名世俗有，如睡眠等，是实有性。惛沉别相，谓即懵重。令俱生法无堪任故。若离烦恼，无别惛沉相。不应别说，障毗钵舍那。故无堪任，非此别相。此与痴相有差别者：谓痴于境，迷闇为相，正障无痴，而非懵重。惛沉于境懵重为相，正障轻安，而非迷闇。】
    怎样叫做惛沉呢？就是令心对于所缘的境界上，没有堪能任持的功能，就是惛沉的体性。并且能障碍轻安以及毗钵舍那的观照，为惛沉的业用。下面说惛沉的等流有三家：（P576）
    第一家说：惛沉是属于痴一分所摄，因为论上只有说“惛沉是痴的一分”。惛昧和沉重就是痴的行相。
    第二家说：惛沉不但是痴分所摄。意思就是说：无堪任才是惛沉的行相，因为一切烦恼都是没有堪任，如果离开了无堪任的话，那惛沉也没有表相可得。虽然是依托一切烦恼假立的，因为在痴相上增盛一点，所以说它是痴分。
    第三家说：惛沉另外有它的体性，是痴的等流，并不是痴摄。好像不信一样，各有各的自体。惛沉随痴相说，所以说是假有，其实是有它的自体。好像睡眠一样，是随痴相而说，说它是世俗的假有，其实睡眠也有它的体性。
    惛沉的别相是甚么呢？就是懵懂和沉重，它能够使令俱生的心王和心所，无有堪能去负责任清楚的缘境。设若离开了烦恼，那就没有惛沉的行相，也不应当别说惛沉的功能，能够障碍毗钵舍那的观。所以无堪任只可说是烦恼的通相，不可说是惛沉的别相，因惛沉有它自己的别相，它的别相就（P577）是懵懂沉重。
    再问：“惛沉和痴相在甚么地方差别？”答：“痴是对于境界迷闇为相，所以它是正障无痴，而不是懵重。惛沉是对于境界，懵重为相，它是正障轻安，而不是迷闇，这就是惛沉和痴相的差别。”

    【云河不信？于实德能不忍乐欲，心秽为性。能障净信，堕依为业。谓不信者，多懈怠故。不信三相翻信应知。然诸染法，各有别相。唯此不信，自相浑浊，复能浑浊，余心心所，如极秽物，自秽秽他。是故说此心秽为性。由不信故，于实德能，不忍乐欲，非别有性。若于余事，邪忍乐欲，是此因果，非此自性。】
    怎样叫做不信呢？对于实事实理、三宝的功德、圣贤的道德、善的能力不能够忍受和好乐。这种人的内心是非常垢秽的，所以不信即以心秽为体性。它能够障碍清净的信仰，一切懒惰懈怠都是依托不信而有的，故懒惰即是不信的业用。就是说，不相信三宝的人他一定是懈怠，不肯努力去断恶修（P578）善的。
    不信也有三相，就是翻上面善心所里面头一个信心所的三相——不信实、不信德、不信能。然而一切的染污法都是各别有行相的，唯有这个不信，它的自相是垢秽浑浊。不但它自己浑浊，并且能够浑浊其余的心王和心所，好像一种极秽的东西一样。如粪能够自臭臭人，黑墨能够自黑黑人，不信亦能自秽秽他，所以说以心秽为性。
    因为不信的原故，所以对于实事真理以及三宝的功德、圣贤的道德、善法的能力，他都不能够忍受和好乐，所以不信，没有别的体性。设若在其余不合理的事情上生起了邪信邪欲，那是不信上的因果关系，并不是不信上的自性。

    【云何懈怠？于善恶品，修断事中，懒惰为性。能障精进，增染为业。谓懈怠者，滋长染故。于诸染事，而策勤者，亦名懈怠，退善法故。于无记事，而策勤者；于诸善品，无进退（P579）故。是欲胜解，非别有性。如于无记，忍可乐欲。非净非染，无信不信。】
    怎样叫做懈怠呢？对于善品方面不肯努力去修，对于恶品方面不肯努力去断，它的体性就是懒惰。能够障碍精进，所以增长一切的染污法，就是它的业用。就是说，懈怠的人一定是增长染污的。对于一切染污的事情虽然是策动努力的去做，还是叫它是懈怠，因为把许多善法统统退失了。对于非善非恶的无记事情，而策动努力去做，虽然不是恶事，然而对于善法无退也没有进步，那是欲和胜解，并没有其他的体性。好像在无记法上能够忍可乐欲，所以不是净也不是染污，无所谓信亦无所谓不信。可见精进的定义就是修善断恶。

    【云何放逸？于染净品，不能防修，纵荡为性。障不放逸，增恶损善所依为业。谓由懈怠，及贪瞋痴，不能防修染净品法，总名放逸，非别有体。虽慢疑等亦有此能，而方彼四，势用（P580）微劣，障三善根，遍策法故。推究此相，如不放逸。】
    怎样叫做放逸呢？对于恶法不能防，对于善法不能修，所以它的体性就是纵逸放荡。障碍不放逸，恶事加增，善事损减，这些恶事的所依就是放逸的业用。
    意思就是说，因为有了懈怠以及贪、瞋、痴这四法，所以对于恶事不能防，善事不能修，总名叫做放逸。除了四法，放逸便没有另外的自体了。
    虽然慢疑不正见等也不能防恶修善，不过比较懈怠和贪、瞋、痴四法，势用稍微劣弱一点。因为贪、瞋、痴是障碍三种善根；懈怠是障碍精进，不能普遍的策励修行一切善法。如果推究放逸是甚么行相，那只要在善法不放逸中翻过来就知道了。

    【云何失念？于诸所缘，不能明记为性。能障正念，散乱所依为业。谓失念者，心散乱故。有义：失念，念一分摄。说是烦恼相应念故。有义：失念，痴一分摄。瑜伽说此是痴分故。（P581）痴令念失，故名失念。有义：失念，俱一分摄。由前二文，影略说故。论复说此遍染心故。】
    怎样叫做失念呢？就是对于一切所缘的境界，不能够分分明明记忆起来，这就是失念的体性。因此，能障碍正念，所有一切的散乱都是依托失念来的，这就是失念的业用。就是说，凡是失念的人，心一定是散乱的。下面是失念的分位，有三家不同：
    第一家说：失念是属于别境心所中的念心所，不过这个念是有了烦恼和它相应，不是正念，所以叫做邪念。
    第二家说：失念是属于根本烦恼中的痴心所一分所摄，因为《瑜伽师地论》上说“失念是痴一分所摄”的原故。它说：“痴能够令人正念忘失，所以叫做失念。”
    第三家说：失念是念和痴各一分所摄，所以失念，老实叫它是痴念。一个人不能没有心念，不过是邪念和正念不同，那就是愚和智慧、无明和光明（P582）的分别。所以前面一个说是念一分，一个说是痴一分，那不过是互相影略，其实念和痴都有，因为论上说“失念是遍一切染污心上都有的”。

    【云何散乱？于诸所缘，令心流荡为性。能障正定，恶慧所依为业。谓散乱者，发恶慧故。有义：散乱，痴一分摄。瑜伽说此痴一分故。有义：散乱，贪瞋痴摄。集论等说：是三分故。说痴分者，遍染心故。谓贪瞋痴，令心流荡，胜余法故，说为散乱。有义：散乱，别有自体。说三分者，是彼等流。如无惭等，非即彼摄。随他相说，名世俗有。散乱别相，谓即躁扰。令俱生法，皆流荡故。若离彼三，无别自体，不应别说，障三摩地。掉举散乱，二用何别？彼令易解，此令易缘。虽一刹那，解缘无易，而于相续，有易义故。染污心时，由掉乱力，常令念念，易解易缘。或由念等，力所制服；如系猿猴，有暂时住，故掉与乱，俱遍染心。】
    怎样叫做散乱呢？就是对于所缘的境界，令心流动放荡起来，这就是它（P583）的体性。能够障碍正定，一切不正当的鬼聪明都是依托它而有的，这是它的业用。就是说，凡是散乱心重的人，他一定发生许多恶慧。下面说散乱的分位有三家：
    第一家说：散乱是痴心所一分所摄，在《瑜伽师地论》上说散乱是痴一分故。
    第二家说：散乱是贪、瞋、痴所摄，《杂集论》上有说是贪、瞋、痴三分所摄的原故。然而单说痴分所摄，那是因为痴分是普遍一切染污心的。就是说，贪、瞋、痴三毒能令心流荡，胜过其余的东西，所以叫做散乱。
    第三家说：散乱是另外有自体的，至于说是贪、瞋、痴三分，那是它们三毒的同等流类，好像无惭无愧一样，并不是说，就是它们三毒所摄。不能说随他的相，就是世俗的假有。
    散乱的别相就是躁扰。令俱生的心王心所，统统成了流荡。假定说，离开了贪、瞋、痴三法，散乱就没有自体的话，那就不应当说“散乱能够障碍正定。”掉举和散乱两种功用有什么不同？掉举是更易能知之心，散乱是更（P584）易所缘之境。虽然说在一那间，能知的心和所的境是没有变易，然而在相续的时候，还是有变易的。一到了有染污心的时候，因为有了掉举和散乱两种力量，所以令心和境，刹那刹那的念念变易。或者，由了正念的势力，所以制伏它，好像系住猿猴一样，暂时不能够走出去。所以掉举和散乱都是普遍一切染污心的。

    【云何不正知？于所观境，谬解为性。能障正知，毁犯为业。谓不正知者，多所毁犯故。有义：不正知，慧一分摄，说是烦恼相应慧故。有义：不已知，痴一分摄。瑜伽说此是痴分故。令知不正，名不正知。有义：不正知，俱一分摄。由前二文，影略说故。论复说此遍染心故。与并及言，显随烦恼，非唯二十，杂事等说：贪等多种，随烦恼故。随烦恼名，亦摄烦恼。是前烦恼，等流性故。烦恼同类，余染污法，但名随烦恼，非烦恼摄故。唯说二十随烦恼者，谓非烦恼，唯染（P585）粗故。此余染法，或此分位，或此等流，皆此所摄。随其类别，如理应知。】
    怎样叫做不正知呢？就是对于所观的境界上，起了错误的见解，这就是它的体性。能够障碍正知，而毁犯了一切正因果法，这就是它的业用。就是说，凡是知见不正的人，大多数是破坏因果，毁犯戒律的。不正知的等流有三家说的不同：
    第一家说：不正知是别境里面的慧心所一分所摄，不过这是和烦恼相应的染污慧罢了。
    第二家说：不正知是根本烦恼中的痴心所一分所摄。在《瑜伽师地论》上说：“不正知是属于痴分，因为愚痴能使知见不正，所以叫做不正知。”
    第三家说：不正知是痴、慧两种合起来的结果，所以叫做俱一分所摄。由前面两家，一个讲属慧，一个讲属痴，其实是互相影略所说的，因为论上说“不正知是遍一切染污心的”。现在二十个随烦恼——小随十、中随二、（P586）大随八——总算讲完了。颂上还有“与”、“并”、“及”三个字，又是甚意义呢？意思就是说，随烦恼其实是不止二十个。在《瑜伽师地论》第五十八卷里面杂事中说“贪、瞋、痴等里面有多种的随烦恼”，既说多种，当然不止二十个。可见其余的随烦恼，也通通摄在烦恼里面，因为是从前面根本烦恼流出来的。至于其余烦恼的同类染污法，但可以叫它是随烦恼，而不是烦恼的本身。
    所以但说二十种随烦恼的话，是除去根本烦恼以及三性里面的随烦恼并细的随烦恼。所以说“非烦恼，唯是染污和粗的随烦恼”。其余染污法或是随烦恼的分位，或是随烦恼的等流，都在这二十个里面所摄，随从它的分类，如理上可以推知。

    【如是二十随烦恼中，小十大三，定是假有。无惭、无愧、不信、懈怠，定是实有，教理成故。掉举、惛沉、散乱三种，有义是假，有义是实，所引理教，如前应知。二十皆通俱生（P587）分别。随二烦恼，势力起故。此二十中，小十，展转定不俱起，互相违故。行相粗猛，各为主故。中二，一切不善心俱，随应皆得小大俱起。论说大八遍诸染心。展转小中，皆容俱起。有处说六遍染心者，惛掉增时，不俱起故。有处但说五遍染者，以惛掉等违唯善故。此唯染故，非第八俱。第七识中唯有大八，取舍差别，如上应如。第六识俱，容有一切。小十粗猛，五识中无。中大相通，五识容有。】
    以下是二十种随烦恼，用十二门来分别它。第一是假实门，如是前面这二十种随烦恼里面，小随烦恼十个、大随烦恼三个——放逸、失念、不正知，这十三个决定是假有的。中随烦恼的无惭和无愧、大随烦恼中的不信和懈怠那是决定有体的，因为有经论和道理可以作证据的。大随烦恼中的掉举、惛沉、散乱这三种有两家说得不同：一家说是假有，一家说是实有。他们两家所引□□的道理和经教，照前面所说过的可以知道。（P588）
    第二是俱生分别门，这二十个随烦恼无论是俱生的烦恼和分别的烦恼都有，因为它们这二十个是随这俱生和分别两种烦恼势力生起的。
    第三是自类相应门，这二十个随烦恼里面十个小随烦恼它们是决定不能同时俱起，因为是互相违背的原故。并且它们的行相是很粗猛，所以是各自为主。两个中随烦恼的行踪遍于一切不善心中，并且可以同小随大随同起，不过有覆无记没有它们两个参加工作，唯通于大随不善性而已。论上说，大随八个它们是遍于两种染污性的：即不善性和有覆无记性。又能和小随中随同起。设若是不善心俱，那就和七个小随、两个中随同起。若是不善心及有覆无记，那就和小随烦恼中诳、谄、憍三个同起。所以论上说：八个大随是遍染二性啊。
    然而，《瑜伽师地论》上说“只有六个大随烦恼遍一切染心”，这是因为惛沉和掉举两个谁的势力增盛，谁就生起。但他们是不能同时俱起的，所以八大随中要除了它们两个。又《杂集论》上说“五个大随烦恼遍染心”，这是因为五个大随烦恼，是遍染二性，但违背善性，所以要除了失念、散乱和（P589）不正知三个。因为失念和不正知两个若是属于痴一分摄的，即遍于染心；如果是念慧一分摄的，那就不遍染心了。至于散乱一法虽然是通不善和有覆无记，然而有时被定所伏，所以也是不遍，因此，说除这三个。
    第四是诸识相应门。这二十四个随烦恼完全是染污，所以和第八阿赖耶识没有关系。第七末那识只有八个大随烦恼，和小随中随也没有关系。取舍差别就是前面《瑜伽师地论》和《集论》上说的“或取六个舍两个，或取五个舍三个”，我们已经知道。第六意识那是完全有的，十个小随烦恼它们的性质是粗猛，所以五识没有。至于中随和大随是相通的，所以前五识是容许有的。

    【由斯，中大五受相应。有义：小十除三，忿等唯喜忧舍，三受相应。谄诳憍三，四俱除苦。有义：忿等四俱除乐。谄诳憍三，五受俱起。意有苦受，前已说故。此受俱相，如烦恼说。实义如是。若随粗相，忿恨恼嫉害忧舍俱；覆悭喜舍；（P590）余三增乐。中大随粗，亦如实义。如是二十，与别境五，皆容俱起，不相违故。染念染慧，虽非念慧俱，而痴分者，亦得相应故。念亦缘现，曾习类境。忿亦得缘刹那过去。故忿与念，亦得相应。染定起时，心亦躁扰，故乱与定，相应无失。】
    第五是诸受相应门。由此第六识和前五识都同中随大随俱起，所以中随和大随都是同五受相应，这是没有异论了。至于十个小随对于五受就有两家说法的不同，第一家说：十个小随里面要除了谄、诳、憍三个，其余忿恨等七个在五受之中，只有和喜、忧、舍三受相应。至于谄、诳、憍三个它们除了苦受之外，就和其余的四受相应。第二家说：十种小随除了谄、诳、憍三种之外，其余的忿、恨等七种除了乐受，和其余的四受相应。至于谄、诳、憍三种那是完全和五受相应的。因为意识中是有苦受，前面已经说过了。这受俱相，同烦恼一样的说法。好像贪、瞋、痴三种根本烦恼有俱生烦恼，又（P591）有由分别所起的烦恼，所以和五受都可以相应。同时除了谄、诳、憍三种之外，其余忿、恨等七种小随或是贪、瞋、痴的分位，也和苦受相应，所以二十种随烦恼大多数都是五受，实义是这样。
    设若随粗相方来说，忿、恨、恼、嫉、害这五种是与忧受和舍受俱起的，至于覆和悭二种那就与喜受和舍受俱起了。其余的谄、诳、憍三种是与喜受、舍受、乐受三种相应的，至于中随和大随那是随粗相说的道理一样，都是和五受相应的。
    第六是别境相应门。上面二十个随烦恼同五个别境都可以同起，因为彼此是不相违背。染念的失念，染慧的不正知虽然是不能够和念慧同起，然而属于痴分所摄，还是可以和五别境相应的。念也缘现在曾习过的类似境，忿也可以缘刹那过去境，所以忿和念也可以相应。就是染定生起的时候，心中还是躁扰。故乱与定相应，是没有过失的。

    【中二、大八，十烦恼俱。小十，定非见疑俱起。此相粗动，（P592）彼审细故。忿等五法，容慢痴俱。非贪恚并，是瞋分故。悭痴慢俱，非贪瞋并，是贪分故。憍唯痴俱，与慢解别，是贪分故。覆诳与谄，贪痴慢俱，行相无违，贪痴分故。小七中二，唯不善摄。小三大八，亦通无记。小七中二，唯欲界摄。诳谄欲色，余通三界。生在下地，容起上十一。耽定于他，起憍谄故。若生上地，起下后十。邪见爱俱，容起彼故。小十，生上无由起下，非正润生，及谤灭故。中二大八，下亦缘上。上缘贪等，相应起故。有义小十，下不缘上，行相粗近，不远取故。有义嫉等，亦得缘上。于胜地法，生嫉等故。大八谄诳，上亦缘下。下缘慢等，相应起故。梵于释子，起谄诳故。憍不缘下，非所恃故。】
    第七是根本相应门。中随二、大随八这十种随烦恼可以和十种根本烦恼同起。小随烦恼十个和根本烦恼中的见疑决定不能够同起，因为十个小随烦（P593）恼的行相粗动，见和疑的行相审细，所以不能相应。忿、恨、恼、嫉、害这五种小随和慢、痴可以俱起，因为这五种是属于瞋分所摄；贪和瞋的两种对象是不同，所以说不并。慢是蔑视人，瞋是憎恨人，所以境界是同，痴是遍一切染污法的。悭随烦恼和痴慢可以并起，因为同是属于贪分，痴是遍一切染法。贪是所染，慢是所恃，境界是同，可以并起。贪不能同贪并起，贪也不能同瞋并起，所以说“非贪瞋并”。憍随烦恼唯同痴起，因为是贪分，痴是遍一切染法。憍和贪、恚、慢不能并起，因为贪不能和贪同起，贪也不能和瞋同起，所以说“非贪瞋并”。憍是对于盛事，染着醉傲为它的体性，慢是仗恃自己的才德，对于他人贡高我慢，所以说“憍、慢两种解释各别不同”。憍是在自，慢对他人。憍慢同是贪分，贪不能和贪同起，所以憍慢不并。至于覆、诳、谄三种小随那和贪、痴、慢三种根本烦恼是可以同起的，因为这六个根随烦恼行相是无违的，都是属于贪、痴分里面所摄。
    第八是三性相摄门。七个小随、两个中随但是不善所摄，谄、诳、憍三种小随以及八种大随那又通于不善以及有覆无记二性所摄，理由是：诳、（P594）谄、憍三种小随设若和无惭无愧同起，那是属于恶；若不和它们两个同起，那是属于有覆无记。八个大随设若和十个根本烦恼，无论和那一个同起，都是属于不善；若是和其余的烦恼任运的相应，就属于有覆无记性摄了。
    第九是界摄现缘门。七个小随、两个中随唯是欲界所摄，谄、诳两个小随可通于欲界以及色界的初禅，至于憍以及八个大随那就通于三界了。
    现在要说到三界现起。如果身在下地，容许生起上地十一种烦恼——就是谄、诳、憍，以及八个大随。因为耽着上地的禅定，对于他人生起了憍、谄、诳的众生生到了初禅天上去，自己以为是深妙的快乐而生耽着，故对于上地的有情生起了谄、诳、憍三种小随；八个大随它们是普遍到一切染污法上去的，所以都有它们八个，更不消说了。
    设若生在上地而起下地的中二、大八及十个小随烦恼。若是有邪见的无想天人，到了要死的时候，看见自己的中阴身要去投胎，他就生起了诽谤的心，说没有三宝和解脱的果，由此就堕落到地狱里面去了！如果和贪爱同起到欲界受生的话，就和父母起了染爱的心，所以也和八个大随烦恼有关系。（P595）
    至于十个小随烦恼，生在上地的有情不能起下地的小随，因为小随没有润生及诽谤的功用；润生是属于贪爱，诽谤是属于邪见。
    中二和大八下地的烦恼也可以相缘上地，因为生到上地而耽着上地的禅定，所以叫做缘上地的贪爱。八个大烦恼是普遍到一切染污法上的，所以和上地的贪也有关系。贪等之等是等于瞋恚，为甚么下地的瞋恚也缘到上地去呢？因为在前面说过，既然对于无漏的灭道二谛都起瞋嫉，那对于离欲的上地不消说，当然也是照样的憎恨嫉妒，所以中大二随和瞋也是相应的。
    至于十个小随烦恼有两家说的不同，第一家说：小随十个下地的烦恼是不缘上地，因为小随的行相是粗动且近，所以不能够远取。第二家说：嫉等也可以得缘上地，因为对于胜地法也会生嫉妒心。八大和谄诳上地的有情也可以得缘下地；生上地的人对于下地的有情，仗恃自己的胜德，而陵蔑下地的有情，所以有慢相应。例如梵王对于释子比丘，以谄曲心来诳释子，所以也有谄诳。至于上地之憍不缘下地，因为上地的有情对于下地的法他们生不起憍来，祇是仗恃自己的盛事而已。（P596）

    【二十，皆非学无学摄。此但是染，彼唯净故。后十，唯通见修所断，与二烦恼，相应起故。见所断者，随迷谛相，或总或别，烦恼俱生，故随所应，皆通四部。迷谛亲疏等，皆如烦恼说。前十，有义唯修所断，缘粗事境，任运生故。有义亦通见修所断。依二烦恼势力起故。缘他见等，生忿等故。见所断者，随所依缘，总别惑力，皆通四部。此中有义：忿等但缘迷谛惑生，非亲迷谛，行相粗浅，不深取故。有义嫉等亦亲迷谛，于灭道等生嫉等故。然忿等十，但缘有事，要托本质方得生故。缘有漏等，准上应知。】
    第十是学等相摄门。这二十种随烦恼不是有学也不是无学所摄，因为烦恼是属于染污，学无学是属于清净，所以两下没有关系。
    第十一是三断相摄门。中二和大八及十个小随烦恼是通于见道和修道所断的，因为它们是和见思二惑相应而起的。设若是见道所断的烦恼，它即（P597）随从迷昧四谛的体相，或总迷四谛，或各别而迷四谛的道理，所以有亲疏的烦恼生起。因为随总别亲疏的烦恼不同，所以叫做随所相应，通于四谛的部分，而迷四谛的亲疏的不同，那都是因为同烦恼不同的说法。
    至于前面十种小随那有两家说法不同，第一家说：这十种不通于见道所断，但属于修道所断，因为这十种是缘粗事的境界，任运而生起的。第二家说：这十种小随不但是修道所断，并且通于见道所断，因为这十种小随都是缘见思二惑势力而起的。为甚么通于见道所断呢？因为缘他人冤爱之见，而生起忿等十个小随烦恼。随所应缘总别烦恼的势力，那都是通于四谛的。这里迷谛的亲疏，也有两家不同，有一家说：忿等十种小随它们但是缘迷四谛的烦恼而生，不是亲迷四谛之理，行相非常的粗浅，因为不深取的原故，所以疏而不亲。又有一家说：嫉等小随不但是迷四谛的烦恼，并且也迷四谛之理，对于灭道二谛也会生起憎嫉，所以也有亲迷的。
    第十二是随境立名门。忿等十种小随但缘有境界的事相，一定要托外境的本质，才能够生起，乃至缘有漏和无漏的事境，那都是一样，如烦恼说。（P598）

    成唯识论讲话卷六终（P599）


成唯识论讲话（卷七）

    成唯识论讲话（卷七）

    【已说二十随烦恼相，不定有四，其相云何？颂曰：“不定谓悔眠，寻伺二各二。”论曰：悔眠寻伺，于善染等，皆不定故。非如触等，定遍心故。非如欲等，定遍地故，立不定名。悔谓恶作，恶所作业，追悔为性，障止为业。此即于果，假立因名。先恶所作业，后方追悔故。悔先不作，亦恶作摄。如追悔言，我先不作，如是事业，是我恶作。】
    已经说过了二十种随烦恼的行相，不定法四种行相又是怎样呢？先用颂标：不定——（1）悔，（2）眠，（3）寻，（4）伺。这四种中悔眠合为一，寻伺也合为一；这两者之中又各有善和不善二种，所以叫做二各二。
    论说：悔眠寻伺这四种为甚么叫做不定呢？因为这四种不定属于善，（P600）也不定属于恶，所以叫做不定。它们不像触心所等一样，决定遍于心王；也不像欲心所等一样，遍于三界九地，所以立不定的名字。
    不定心所有四个，第一个叫做悔。悔又叫做恶（音污）作，就是厌恶在先所做过善恶的事。它的体性是追悔，它的业用是障碍修止。恶作是因，追悔是果，这就是在追悔的果上，假立恶作的因名，因为它是先厌恶自己所作过的事，然后才追悔，以为自己不应该这样做。还有，自己觉得这件事是应该先做，可是没有去做，也是恶作所摄。好像自己懊悔的说：“我先为甚么不去做这样的事情呢？这是我自己厌做啊。”
    这有四种分别：（1）事善悔善，（2）事善悔恶，（3）事恶悔恶，（4）事恶悔善。懊悔这件善事何不早做，这是事善悔善。懊悔这件善事何必去做，这是事善悔恶。懊悔这件恶事何不早做，这是事恶悔恶。懊悔这件恶事何必去做，这是事恶悔善。明明是善事，一懊悔就变了恶，明明是恶事，一懊悔又变了善，所以叫做不定。

    【眠谓睡眠，令身不自在，昧略为性。障观为业，谓睡眠位。（P601）身不自在，心极闇劣。一门转故。昧简在定，略别寤时，今显睡眠非无体用，有无心位，假立此名，如余盖缠，心相应故。有义：此二唯痴为体。说随烦恼，又痴分故。有义：不然：亦通善故。应说此二，染痴为体。净即无痴。论依染分，说随烦恼，及痴分摄。有义：此说亦不应理。无记非痴，无痴性故。应说恶作，思慧为体。明了思择，所作业故。睡眠，合用思想为体，思想种种梦境相故。论俱说为世俗有故。彼染污者，是痴等流。如不信等，说为痴分。有义：彼说理亦不然。非思慧想，缠彼性故。应说此二各别有体，与余心所，行相别故，随痴相说，名世俗有。】
    眠，就是睡眠，使令我们的身体，而不得自由。它是以昧略为它的体性，障碍观行，是眠的业用。就是说：一个人如果在睡眠位的时候，不但是身体不得自由，连心灵也非常的闇昧和劣弱，因为它但能向内一门缘法尘，而不能向外门缘多境多事。“闇昧”是简别不是在定，“简略”是拣别不是醒时。（P602）因为定心是明白，醒时是详细。这是显睡眠时并不是没有体用，在有心位假立这睡眠的名字，好像五盖和十缠一样，和识是相应的。下面说悔眠的体性，有四家不同。
    第一家说：这悔眠二种是以痴心所为体性的，论上说悔眠属随烦恼及痴心所一分所摄。”
    第二家说：“不对。因为悔眠不是完全属于恶，并且通于善。应当说悔眠若是染污的时候，当然是以痴为体；如果是清净的时候，那又是以无痴为体。不过论上是依染污的一部分说的，所以说是随烦恼及痴心所一分所摄。”
    第三家说：“无记性的东西不是痴，也不是无痴性。应当说恶作是以遍行中的思心所，和别境中的慧心所为它的体性。它能够明了和思惟，拣择自己所作过的事业。睡眠，它是合用遍行中的思心所和想心所为体的，因此它思想种种梦中的境相，论上说，它们两个悔和眠都是世俗法上安立的假有的名字。如果是染污的方面，那是痴一分流下来的，好像不信等心所，为痴一分所摄一样。”（P603）
    第四家说：“这道理上也不对。因为恶作不是以思慧为体，睡眠也不是以思想为体，其实缠才是它们两种的体性，应当说这两种都是各别有体的。这第六位不定心所，和前面的遍行、别境、善、根本烦恼、随烦恼，和它们五位的行相，都是各别，因为随痴相说，说为是世俗的假有。

    【寻，谓寻求，令心忽遽，于意言境，粗转为性。伺谓伺察，令心忽遽，于意言境，细转为性。此二，俱以安不安住，身心分位，所依为业。并用思慧一分为体。于意言境，不深推度，及深推度，义类别故。若离思慧，寻伺二种，体类差别，不可得故。二各二者：有义：寻伺各有染净二类差别。有义：此释不应正理。悔眠亦有染净二故。应说如前诸染心所，有是烦恼，随烦恼性。此二各有不善、无记。或复各有，缠及随眠。有义：彼释亦不应理。不定四后，有此言故。应言二者，显二种二：一谓悔眠；二谓寻伺。此二二种，种类各别，如一二言，显二二种。此各有二：谓染不染，非如善染。（P604）各唯一故。或唯简染，故说此言。有亦说为随烦恼故。为显不定义，说二各二言。故置此言，深为有用。】
    寻就是寻求，使令我们的心，很匆忙急遽，意识取境，多在名言上粗寻瓶衣车乘等的粗相。伺就是伺察，它也能使令我们的心，很匆忙急遽，在意言取境上，仔细的去分别瓶衣等的差别的相状。寻伺这两种若是用思心所去寻伺，徐缓而细，所以身心就安住；如果用慧心所去寻伺，急暴而粗，所以身心就不安。所以身心安不安完全看寻伺徐缓与匆遽来判断，故名寻伺是所依。
    寻和伺这两个心所都是用思心所和慧心所一分为它们两个的体性，不过在意识取名言境上，有浅深推度的不同：若推度浅就叫做寻，若推度深就叫做伺，这是因义类来分别。设若离开了思心所和慧心所两个，那寻伺两种体类的差别不可得的。
    二各二这句话有三家说法的不同，第一家说：寻和伺各有染污和清净两种差别，这叫做二各二。（P605）
    第二家说：这样解释不对，因为悔和眠也有染净两种。应当说：同前面的染心所一样，有根本烦恼和随烦恼的体性。这根随两种烦恼各有不善和有覆无记。或者，这两种各有现行的缠和种子的随眠，这就叫做二各二。
    第三家说：他这种说法也是不对。在不定四种后面，已经有这种说法。应当说：上面这个二是悔眠和寻伺二种。又悔和眠分二，寻和伺也分二，因为这四种法种类是各别的。所以头一个二是说悔眠为二，寻伺也为二。至于各二的二，那是说悔眠和寻伺各有染和不染两种，不像善心所那样唯是善，或恶心所那样唯是恶，不定四种是善恶都有分的。或者，单是拣去染污，因为论上说随烦恼是染污，它不是纯粹的染污，是三性不定，所以说，“二各二”这句话深有用意。

    【四中寻伺，定是假有。思慧合成，圣所说故。悔眠，有义：亦是假有。瑜伽说为世俗有故。有义：此二是实物有。唯后二种说假有故。世俗有言，随他相说。非显前二定是假有。又如内种，体虽是实，而论亦说世俗有故。】（P606）
    以下是诸门分别，第一门是假实门。四不定中寻伺二个决定是假有，因为它们两个是思心所和慧心所合成为体的，经论上也有这样说的。悔和眠有两家说法不同。第一家说：悔眠都是属于假有的。因为《瑜珈师地论》上说“悔眠是世俗的假有”。第二家说：悔眠是实有的，唯有寻伺二种才是假有。“世俗有”是随他说的，并不是说“悔眠决定是假有”。好像阿赖耶识里面的种子一样，本来有实体，而论上也说它是世俗的假有。

    【四中寻伺，定不相应。体类是同，粗细异故。依于寻伺，有染离染，立三地别，不依彼种，现起有无，故无杂乱。俱与前二，容互相应。前二亦有互相应义。】
    第二是自类相应门。在这四种之中寻和伺这两个是决定不能够相应的，因为它们的体性是同类，不过粗细有一点不同，好像指不触指，刀不割刀，自己不能和自己相应。这寻伺的分位有三种：（1）欲界和初禅是有寻有伺；（2）初禅至二禅，这中间定，是无寻唯伺；（3）二禅以上统统是无寻无伺。这是依界地来分，并不是以现行和种子来分的，所以不会杂乱。寻伺和悔眠（P607）两种是可以相应的，因为悔眠的时候，也有寻伺。悔和眠也可以相应，因为正睡眠的时候，也可以生悔，所以悔眠是可以相应的。

    【四皆不与第七八俱，义如前说。悔眠唯与第六识俱，非五法故。有义：寻伺亦五识俱。论说五识有寻伺故。又说寻伺即七分别，谓有相等。杂集复言，任运分别，谓五识故，有义：寻伺唯意识俱。论说寻求伺察等法，皆是意识不共法故。又说寻伺，忧喜相应。曾不说与苦乐俱故。舍受遍故，可不待说。何缘不说与苦乐俱？虽初静虑，有意地乐；而不离喜，总说喜名。虽纯苦处，有意地苦；而似忧故，总说为忧。又说寻伺，以名身等义为所缘。非五识身，以名身等义为境故。然说五识有寻伺者，显多由彼起，非说彼相应。杂集所言：任运分别，谓五识者。彼与瑜伽所说分别，义各有异。彼说任运，即是五识。瑜伽说此，是五识俱，分别意识，相应寻伺，故彼所引，为证不成。由此五识定无寻伺。】（P608）
    第三是诸识相应门，这四个不定不和第七识第八识相应，这道理在前面已经说过。⑴恶作等四，无记性者，有间断故，定非异熟，故同第八不相应。⑵恶作追悔先所造业，故同第七亦不相应。
    悔眠但和第六意识相应，因为悔眠和前五识不相应。就是说，前五识是任运缘现在境的，所以不和悔相应；眠时五识不行，所以不和眠相应。
    寻伺，有两家说法不同。第一家说：寻伺也和五识相应，因为论上说“五识也有寻伺”，又说“寻伺是七种分别”——（1）有相分别，（2）无相分别，（3）任运分别，（4）寻求分别，（5）伺察分别，（6）染污分别，（7）不染污分别。所以前五识是任运分别，在《杂集论》上也说是任运分别，就是前五识。
    第二家说：寻伺唯第六意识有，论上说：寻求和伺察都是意识独有，和其余的识是不共的，又说“寻伺只和忧受喜受相应”，向来没有说过和苦受乐受相应，因为苦乐二受才和五识相应。问：寻伺也应当有苦乐受，好像舍受虽有，不过没有说而已。答：舍受是因为遍一切处，所以用不着说；如果寻伺和苦乐二受是有关系，那是应当说明白的。问：初禅有意地乐，地狱也（P609）有意的苦，这苦乐岂不是和寻伺有关系吗？答：初禅的乐还是不能离喜，地狱的苦还是属于忧，所以寻伺决定和五识无关。
    论上又说：寻伺是以名身、句身、文身做它们的所缘，前五识不是以名身等为所缘之境，可见寻伺和前五识也是没有关系。
    问：为甚么论上也说“前五识也有寻伺”呢？答：论上说的寻伺多分由率尔五识引起的，并不是说“和五识是相应”的。就是《杂集论》和《瑜伽师地论》所说的分别意义，也是不同。因为《杂集论》上所说的任运分别是五识上的自性分别，《瑜伽师地论》上所说的七种分别是五俱意识的相应寻伺，所以前面所引的二论是不能证明，由此就可以知道，五识是决定没有寻伺。

    【有义：恶作，忧舍相应。唯戚行转，通无记故。睡眠，忧喜舍受俱起，行通欢戚中容转故。寻伺，忧喜舍乐相应；初静虑中，意乐俱故。有义：此四亦苦受俱。纯苦趣中意苦俱故。】
    第四是诸受相应门，这有两家说法不同。第一家说：恶作它是和忧受、（P610）舍受相应的，因为恶作多数是属于忧戚，也能够通于无记，所以与忧舍二受相应。睡眠有忧受、喜受、舍受都有，因为睡眠是通于忧愁、欢喜、中容三种境界。寻伺是通于忧受、喜受、舍受、乐受四种相应，寻伺为甚么还有乐受？因为初禅中还有意地的快乐。第二家说：悔眠寻伺这四种也有苦受，因为在地狱中纯苦趣里面还是有意地上的苦受。

    【四皆容与五别境俱。行相所缘，不相违故。悔眠，但与十善容俱。此唯在欲，无轻安故。寻伺容与十一善俱；初静虑中，轻安俱故。悔但容与无明相应。此行相粗，贪等细故。睡眠寻伺，十烦恼俱。此彼展转，不相违故。悔与中大随惑容俱。非忿等十，各为主故。睡眠寻伺，二十容俱。眠等位中，皆起彼故。】
    第五是别境相应门。悔眠寻伺这四种和五种别境都是可以俱行，因为它们能缘的行相和所缘的境界都是不会相违的。
    第六是信等相应门。悔和眠但同十种善法容许俱起，因为悔眠唯有欲界（P611）众生才有，所以没有轻安。寻和伺和十一种善法都可同起，因为色界的初禅也有轻安。
    第七是烦恼相应门。悔和无明可以相应，和其余的九种是不相应；因为悔的行相是粗，贪等九相是细，粗细所以不能相应。睡眠和寻伺和十种根本烦恼都可以同起，因为大家的行相都是不相违背。
    第八是随惑相应门。悔和中二大八十种随烦恼容许俱起，因为都是不善性所摄。悔和十种小随是不能俱起，因为十种小随是各自为主。睡眠和寻伺和二十种随烦恼可以容许俱起，因为睡眠和寻伺位中可以生起二十种随烦恼故。

    【此四皆通善等三性。于无记业，亦追悔故。有义：初二唯生得善，行相粗鄙，及昧略故。后二亦通加行善摄，闻所成等，有寻伺故。有义：初二亦加行善，闻思位中，有悔眠故。后三皆通染净无记。恶作非染，解粗猛故。四无记中，悔唯中二，行相粗猛，非定果故。眠除第四，非定引生，异熟生心，（P612）亦得眠故。寻伺除初，彼解微劣，不能寻察名等义故。】
    第九是三性相摄门。悔眠寻伺这四种都通于善恶无记三性，对于无记业也是有追悔。此有二说不同，第一家说：悔和眠唯有生得善，因为悔眠的行相非常的粗鄙，并且很昧略。寻和伺那是通于生得善及加行善所摄，因为闻思修三慧中也有寻伺。第二家说：悔和眠不单是生得善，并且也通于加行善，因为在闻思位的时候也有悔眠。
    眠和寻伺这三种都通于有覆无记和无覆无记，恶作一种唯是无覆无记，不通有覆无记；因为悔的行相是粗猛，有覆无记的行相是细审故。
    在四无记［（1）异熟无记，（2）威仪无记，（3）工巧无记，（4）变化无记］中，悔有威仪无记和工巧无记两种。因为悔的行相是粗猛，所以不是定引以及异熟果，因此，就说非定、果故。眠只有异熟无记、威仪无记、工巧无记，没有变化无记。寻和伺只有三种无记，要除了异熟无记，因为异熟心的行相微劣，不能够寻察名等的意义。

    【恶作睡眠，唯欲界有；寻伺在欲，及初静虑。余界地法，皆（P613）妙静故。悔眠生上，必不现起。寻伺上下。亦起下上。下上寻伺，能缘上下。有义：悔眠不能缘上。行相粗近，极昧略故。有义：此二亦缘上境。有邪见者，悔修定故。梦能普缘所更事故。悔非无学，离欲舍故。睡眠寻伺，皆通三种。求解脱者，有为善法，皆名学故。学究竟者，有为善法，皆无学故。】
    第十是界系现缘门。恶作和睡眠唯有欲界才有。寻和伺在欲界以及色界的初禅也有，从初禅以上的界地就用不着寻伺，因为上界是妙静的原故。悔和眠一生到上地，必定不会现起，因为悔眠唯在欲界才有。寻和伺是通于欲界和初禅，所以上下都可以现起。欲界的寻伺能缘初禅，而初禅的寻伺也能够缘欲界。这有两说不同，第一家说：悔和眠不能够缘上地，因为悔的行相是粗而且近，眠的行相是昧而且略，所以不能缘初禅。第二家说：悔和眠是可以缘上地，例如：有人在欲界遇邪师闻邪法修邪定者，后生无想天或非非想天，而生懊悔心。又例如：从上地死，来生欲界，故在梦中也可以缘上地（P614）的境。
    第十一是学等相摄门。悔不是无学位所摄，因为三果阿那含就已经离开了欲界，而舍弃了悔故。睡眠和寻伺通于凡夫、有学的初二三果、无学的四果和菩萨。有学和无学他们虽然是有睡眠和寻伺，然而是有为的善法。求解脱者即有学，学究竟者即无学。

    【悔眠，唯通见修所断；亦邪见等势力起故。非无漏道，亲所引生故。亦非如忧，深求解脱故。若已断故，名非所断。则无学眠，非所断摄。寻伺虽非真无漏道，而能引彼。从彼引生，故通见修，非所断摄。有义：寻伺非所断者，于五法中，唯分别摄。瑜伽说彼是分别故。有义：此二亦正智摄。说正思惟，是无漏故。彼能令心寻求等故。又说彼是言说因故。未究竟位，于药病等，未能遍知；后得智中，为他说法，必假寻伺。非如佛地，无功用说。故此二种，亦通无漏。虽说寻伺，必是分别，而不定说，唯属第三；后得正智中，亦有（P615）分别故。余门准上，如理应思。】
    第十二是三断相摄门。悔和眠唯通于见道和修道所断。若是邪见引生者，属见道断；若是有漏善力引起者，是修道断。眠不是无漏道所引生，悔不是忧深求解脱，所以这两种都不是非所断。设若在见道和修道之后再有睡眠，罗汉及佛，那是属于非所断寻伺，虽然不是真无漏道，然而能够引生无漏道，那是属于见修道所断的。若是从无漏引生的寻伺，当然是非所断；故寻伺通于三断。
    如果以寻伺来对五法说：（1）名，（2）相，（3）分别，（4）正智，（5）如如。这有两家不同，第一家说：寻伺不是所断，在五法中唯是分别所摄。在《瑜伽师地论》上说：寻伺是分别所说。第二家说：若是见道和修道所断的，可说是分别所摄。若是非所断，那也通于正智所摄，因为八正道中的正思惟就是无漏。同时菩萨说法，也要用后得智的寻伺，所以通于正智。
    又说：没有到佛果究竟位的时候，对于众生的病以及诸佛的法药都未能够遍知。要得到了后得智，假借寻伺，和众生说法，这才能契众生机；不（P616）能同佛一样，不用寻伺，而能够无功用说，所以寻伺也通于无漏。虽然说寻伺必定是分别，然而不定说唯属第三，因为后得智中也有无漏的分别。第十三是结例余门，本来还有其余的许多分别，那只好照上面各种去类推。

    【如是六位诸心所法，为离心体有别自性，为即是心分位差别？设尔何失？二俱有过。若离心体有别自性，如何圣教说唯有识？又如何说心远独行？染净由心？士夫六界？庄严论说：复云何通？如彼颂言：“许心似二现，如是似贪等，或似于信等，无别染善法。”若即是心分位差别，如何圣教说心相应？他性相应，非自性故。又如何说心与心所俱时而起？如日与光？瑜伽论说，复云何通？彼说心所，非即心故？如彼颂言：“五种性不成，分位差过失，因缘无别故，与圣教相违。”】
    总示二谛。问：上面这六位诸心所法，还是离开八个心王，另外各别有体泥？还是心王上分出来的呢？答：假使是这样，又有甚么过失呢？难：（P617）两种都有过。甚么原因呢？设若是离开了心王，另外有心所各别的自性，为甚么经论上但说有识，而不说有心所呢？又，经论上为甚么单说心识随无明远缘一切，诸心相续一切转变独行？又说无论染污和清净，都是由心？又说士夫（众生）只是六界（地水火风空识）所成？以上三种说法只有说到心王，而都没有心所。这在《庄严论》上所说的一首颂上单说的心，又怎样通得过呢？颂上说“许心似二现，如是似贪等，或似于信等，无别染善法。”这不是明明告诉我们“离开了心以外，没有染善的心”吗？
    设若心所是心王分位出来的，那为甚么经论上又说心所是和心王相应呢？要知道一说到相应，一定是两个东西，因为一个东西怎样可以说相应呢？所以说和他性相应，不可说同自性相应。为甚么又说心王和心所是同时而起呢？因为心王和心所好像太阳和光一样，是分不开来的，这与《瑜伽师地论》上说的，又怎样去会通呢？答：它说心所，没有说就是心。好像颂上说：若谓心所就是心王，那五蕴的体性就不得成就，因为既然没有心所，那五蕴里面的受、想、行三蕴岂不是没有吗？若说是由分位差别而立五蕴，也（P618）有过失，因为一刹那中它是没有差别可得的。同时也和经论上说的五蕴法，是同在一刹那中横具，不是依前后假立的，岂不是相违吗？

    【应说离心，在别自性。以心胜故，说唯识等。心所依心势力生故，说似彼现，非彼即心。又识心言，亦摄心所，恒相应故。唯识等言，及现似彼，皆无有失。此依世俗。若依胜义，心所与心，非离非即。诸识相望，应知亦然。是为大乘真俗妙理。】
    这是依世俗，应当说六位心所，离开八个识的心王，是各有各的自性。不过是因为心王的功用，比较心所殊胜，所以说是唯识。同时也是心所，依托心王的势力所生，所以说心所似彼心王所现，并没有说心所就是心王。又无论是说识说心，都是把心所摄在里面，因为心所和心王是恒常相应。因此，前面有的时候说唯识，有时候又说现似彼，都没有心所就是心王的过失。
    上面这种说法都是依世俗说的，设若依照胜义来说，心所和心王不可说（P619）它两个是离，也不可说它是即。
    心所和心王既然是非即非离，那末，八个识互相对望，也是非一非异了。能够照上面这种说法，那才是大乘真俗二谛的妙理。

    【已说六识心所相应，云何应知，现起分位？颂曰：“依止根本识，五识随缘现；或俱或不俱，如波涛依水。意识常现起，除生无想天；及无心二定，睡眠与闷绝。”论曰：根本识者：阿陀那识，染净诸识生根本故。依止者：谓前六转识，以根本识为共亲依。五识者：谓前五转识，种类相似，故总说之。随缘现言，显非常起；缘谓作意、根、境等缘。谓五识身，内依本识，外随作意，五根境等，众缘和合，方得现前。由此或俱或不俱起，外缘合者，有顿渐故。如水波涛，随缘多少；此等法喻，广说如经。】
    上面已经说过了六识的心所相应，但六识的现起和分位又怎样知道呢？现在先用本颂来答。前六识所依托的和止宿的，就是第八根本识，所以（P620）前五识是随缘多少而显现的；有的时候五识俱起，有的时候不俱起，或四识俱起，三识俱起，二识俱起不一定。为甚么会有这样多少不一呢？这好像波浪依托水，看风的大小而生起波浪多少一样。至于第六意识，那和前五识不一样，它是常常现起的，不过也要除开了五个地方：（1）无想天，（2）无想定，（3）灭尽定，（4）睡眠无梦时，（5）生死闷绝位。这五个地方第六意识都是不显现的。现在用末论再来解释本颂。论说：根本识就是指的第八阿陀那识，它是前面七个染污识和清净识生起的根本。“依止”就是说，前六识都是以第八识为根本，大家共依托它。
    五识就是前五识。因为它们这五识种类是相似，所以合在一个地方来说。随缘现这一句话，意思就是说，这前五识不是常常可以现起的。“缘”就是：（1）作意心所，（2）根，（3）境，（4）空间，（5）光明，（6）第六识的分别依，（7）第七识的染净依，（8）第八识的根本依，（9）种子的因缘依。眼识依九缘，耳识依八缘（除光明），鼻、舌、身依七缘（除空间和光明）。这就是说，前五识除了依第八根本识，还有其余的八缘；可见众多因缘和合，五识方得现前。（P621）因此我们就可以知道，前五识同时俱起，或不俱起，那是要看各识的缘具足不具足。若是缺少了一种缘，那就不能起；若外缘具足的时候，那就生起，因此，就有顿起（俱起）和渐起（不俱起）的分别。
    这种道理就好像水上波浪的多少，那是要看风的缘大小而定，说明白一点，就是风大波浪多，风小波浪就少了。用这种法喻，在经上也说得很详细的。

    【由五转识，行相粗动，所藉众缘，时多不具，故起时少，不起时多。第六意识，虽亦粗动，而所藉缘，无时不具。由违缘故，有时不起。第七八识，行相微细，所藉众缘，一切时有，故无缘碍，令总不行。又五识身，不能思虑。唯外门转。起藉多缘，故断时多，现行时少。第六意识，自能思虑。内外门转，不藉多缘。唯除五位，常能现起。故断时少，现起时多，由斯不说，此随缘现。五位者何？生无想等。无想天者，谓修彼定，厌粗想力，生彼天中，违不恒行心及心所，（P622）想灭为首，名无想天；故六转识，于彼皆断。】
    以下是起灭分位门。就是说，因为前五识的行相粗动，所以依赖的缘较多，缺缘不起。第六意识虽然也是粗动，然而所依的缘比较要少，故容易起。不过碰到了无想定、灭尽定、无想天、睡眠无梦时，闷绝位那也是不能生起。至于第七识和第八识，它们两个识的行相较为微细，并且所依的缘也容易有，所以没有缘可以使它们不行。
    还有前五识，它们没有随念和计度分别，所以不能够分别思虑，并且前五识是向外门转，生起的时候依赖缘较多，所以间断时多，现行时少。至于第六意识，自己能够思虑，又能向内向外，所以依赖的缘很少。只要除了无想定等五个地方，那意识是常常能够现起的，所以间断时候少，而现起的时候较多；因此，就不说第六识也是随缘现了，因为它的缘甚么时候都有，根本上就用不着随。
    问：五位没有意识，是那五位呢？答：即无想天等。怎样叫做无想天呢？就是说，在修无想定的时候，厌离粗想，得到了功力，所以死了之后，（P623）生到色界第四禅无想天中去，把前六识的心王和心所违背了，而着重的就是把想心所灭掉了，所以叫做无想天。因此，前六识在无想天中统统都停止了活动。

    【有义：彼天常无六识，圣教说彼无转识故，说彼唯有有色支故，又说彼为无心地故。有义：彼天将命终位，要起转识，然后命终。彼必起下润生爱故。瑜伽论说：后想生已，是诸有情，从彼没故。然说彼无转识等者，依长时说，非谓全无。有义：生时亦有转识，彼中有必起润生烦恼故。如余本有初，必有转识故。】
    说到无想天没有心识，一共有三家说法不同。头一家说：无想天上的天人是恒常没有前六种识，因为经论上说他没有前六种转识，说无想天但有色法，又说他叫做无心地。
    第二家说：无想天的天人到了将要死的时候，还是要生起六识来，然后才命终，因为要生到下地去，一定要生起下地的爱，才可以去润生。所以在（P624）《瑜伽师地论》上说：后面的想心再生起之后，这无想天的有情一定就要死了。然而经论上又说他没有前六识，这是说他在五百大劫中，四百九十九劫长时中没有前六识，并不是说将死的时候，也没有心识。
    第三家说：不但将要死的时候，要生起意识，就是最初生到这无想天中去，也要有意识。因为初去投生的中阴身，必定要生起润生的贪爱，和其余有情初去投胎一样，要有中阴身。有中阴身，就一定有意识了。

    【瑜伽论说：若生于彼，唯入不起；其想若生，从彼没故。彼本有初，若无转识，如何名入？先有彼无，乃名入故。决择分言，所有生得心心所灭，名无想故。此言意显，彼本有初，有异熟生，转识暂起。宿因缘力，后不复生。由斯引起，异熟无记，分位差别，说名无想。如善引生，二定名善。不尔！转识一切不行，如何可言唯生得灭？故彼初位，转识暂起。彼天唯在第四静虑。下想粗动，难可断故。上无无想异熟处故。即能引发，无想定思。能感彼天，异熟果故。】（P625）
    在《瑜伽师地论》上这样说：设若生到无想天去了，那当然是入而不起想：如果到了想念再生起的时候，那一定从无想天要命终了。可见彼本有的最初，设若没有意识的话，那怎样可以说甚么入？因为一定先要有意识，生到了无想天之后，才没有了意识，这才可以叫做入。
    还有，在《瑜伽师地论决择分》里也这样的说：要所有的生得心王和心所完全灭了以后，才可以叫做无想地。这句话的意思就是说：无想天的有情最初才生去的本有，照常还是有异熟生的意识生起，因为没有生无想天以前，先修无想定，因为宿习的因缘力，所以后来意识也就不生了。由这无想定引起了无想天的异熟无记的果报，所以也叫做无想。如善引生的无想定和灭尽定当然也是善定，不然的话，如果前六识统统都不现行，那怎样可以说“生到了无想天中去，就没有了意识”呢？因此，我们可以断定，最初生到无想天的时候，意识有时候还是照常要生起一下，久久才会完全没有了意识。
    □□无想天的位置是在色界第四禅天的第四位。为什么不在色界的初二三（P626）禅呢？因为下地的想念粗动，所以不容易断除想念。那末，为甚么又不在无色界上地住呢？因为上地又没有它住的地方，只有第四禅才能够引发无想定的思惟，后来才感召到无想天的异熟果报。

    【及无心二定者，谓无想、灭尽定，俱无六识，故名无心。无想定者，谓有异生，伏遍净贪，未伏上染。由出离想作意为先，令不恒行心心所灭，想灭为首，立无想名，令身安和，故亦名定。修习此定，品别有三：下品修者，现法必退。不能速疾，还引现前；后生彼天，不甚光净，形色广大，定当中夭。中品修者，现不必退；设退，速疾还引现前；后生彼天，虽甚光净，形色广大，而不最极；虽有中夭，而不决定。上品修者：现必不退；后生彼天，最极光净；形色广大。必无中夭，穷满寿量，后方殒没。此定唯属第四静虑。又唯是善，彼所引故。下上地无，由前说故，四业通三，除顺现受。有义：此定唯欲界起，由诸外道，说力起故；人中慧解，极（P627）猛利故。有义：欲界先修习已，后生色界，能引现前。除无想天，至究竟故。此由厌想，欣彼果入，故唯有漏，非圣所起。】
    上面是讲的无想天，现在要讲无想定和灭尽定了。因为这两个定都没有前六识，所以都叫做无心定。
    怎样叫做无想定呢？就是说，有一类有情，已经伏住了色界第三禅的贪烦恼，然而三禅以上的烦恼还没有伏住；不过他在用功的时候，起先是作意要离去这想念，所以久而久之，就把不是恒常现行的前六识心王和心所都灭掉了。又因为他着重要灭了想心所，所以就得了无想定的名称；用功能够令身心都得到安乐和顺，所以称它也是一种定。
    修习这种定，也有上中下三品不同。若是下品修的话，有时候现生所修的这种方法还要退失，退失了之后，也不能够很快的还引起它现前。纵然死了之后生到无想天上去，光明也不很明净，形相虽然是很高大，有时候不到五百劫地也会短命，这是钝根人所修的定。（P628）
    如果修中品的话，现生所修的法是不会退失的；纵然退，也就很快的还能够引起它现前。所以死了之后，生到了无想天中去，虽然很光明清净，形相也很高大，然而不是最极清净，也不是最极广大。不过虽有短命，但也不定，那是中根人所修的无想定。
    至于上品修的话，现生决定不会退失。就是死了之后，生到无想天中去，那是最极光明清净的，而形相也当然高大多了，就是中间也没有短命的，要把他的五百大劫的寿命完全受满了，才会死的，这是利根人修无想定的果报。
    虽然上中下三品修法的不同，然而一生到天上去了，那一定是色界第四禅的无想天，那是无疑了。同时要知道，修这种无想定，也是有漏的善心所引起的定。前面说过了，三禅以下想心是粗动，所以他不能住。四禅以上无色界：空处天是无色，他有色；识处天是有心，他无心；无所有是色心俱无，有顶天是半有半无，所以上地也都没有他住的地方，只好住第四禅的有漏天了。此天在四业（1）顺现受的业，（2）顺生受的业，（3）顺后受的业，（4）不（P629）定受的业）中，只有来世受天报，或是二生以及多生受天报，或者不定那一生受天报。决定不会今生修定，今生就去生天。所以说，要除顺现受，而通于其余的三受。
    说到无想定要在那一界才可以起呢？这有两家说法不同，第一家说：要在欲界人中才可以起这种定，因为这种无想定是由一种外道的教法，劝他修的。因为在人中的智慧了解力比较余趣的众生来得殊胜，所以他能在修时，把想心所压伏下去，可见心力是很猛利的。第二家说：先在欲界人中修习了之后，然后死了生到色界第四禅的无云、福生、广果三天，还可以起定，不一定要专在欲界；因为他修惯了这种无想定，所以在第四禅无云、福生、广果也一样起定。一生到无想天去，那就受这种定的果报了。然而这种定完全是有漏定，唯有凡夫和外道才肯修，而出世的声闻、缘觉、菩萨三乘圣人他们是不修此定的。

    【灭尽定者，谓有无学，或有学圣，已伏或离，无所有贪。上贪不定，由止息想，作意为先。令不恒行，恒行染污心心所（P630）灭，立灭尽名；令身安和，故亦名定；由遍厌受想，亦名灭彼定。修习此定。品别有三：下品修者，现法必退；不能速疾还引现前。中品修者，现不必退；设退速疾还引现前。上品修者，毕竟不退。此定初修，必依有顶，游观无漏，为加行入。次第定中，最居后故。虽属有顶，而无漏摄。若修此定，已得自在，余地心后，亦得现前。虽属道谛，而是非学非无学摄，似涅槃故。此定初起，唯在人中；佛及弟子，说力起故。人中慧解，极猛利故。后上二界，亦得现前。邬陀夷经，是此诚证。无色亦名意成天故。于藏识教未信受者，若生无色，不起此定，恐无色心，成断灭故。已信生彼，亦得现前，知有藏识，不断灭故。】
    入灭尽定的是甚么人入的呢？是有学和无学。有学要到三果圣人才能入，初二果还是不能入此定的。因为他们欲界的九品思惑还没有断得了，所以不能入。无色界无所有处的贪或者已经伏住了现行，或者完全离了种子，（P631）而非非想天的贪还不一定伏断。他们用功，起先也是作意的去止息想念，使令到前六识的心王心所以及第七识染污的末那心王心所，统统都灭除了，所以立灭尽的名字。因能够令身安和，所以又称做定。因为他用功的时候，专门讨厌受想，所以又叫做灭受想定。
    修习灭尽定的时候，也有三品不同。若是下品修的话，在现生修法的时候，弄得不好还要退失！退失了之后，还不容易很快的引回头。至于中品修的话，那现生或者不会退失，纵然有时候退失，也很快的会把它引现前。如果是上品修，那是毕竟不会退的。
    最初修灭尽定的时候，必定是依托无色界有顶天的非非想天而入的。所谓游观者，最初游色界初禅，游初禅至二禅，游二禅至三禅，……这样一天一天的一直游观到有顶天的非非想天，进入灭尽定，这叫做九次第定。在有顶天修无漏的加行才入此定，所以在最后。虽然是生在有顶，然而属于无漏定所摄。行者若能够修习此定，那身心已经得到安然自在了。其实此定设若工夫修纯熟了的时候，在前面初禅以上，地地都可以起此定的。灭尽定虽然（P632）是属于道谛所摄，然而似涅槃寂静微妙故，所以不是有学所摄；但也不真入涅槃，所以也不是无学所摄。
    最初生起灭尽定的时候，只有在人中，由佛或佛的弟子一种说法的力用而修行的，因为在人中智慧的了解比较其他的五道要猛利得多。修成功了之后，在色界和无色界中，此定也可以照常的现前，这在《邬陀夷经》上可以证明。因为无色界的有情虽然没有色蕴，然而受想行识四蕴还是有，所以叫做意成天。在这无色界中的众生也可以入灭尽定，不过对于大乘所说的阿赖耶识有相信有，有不相信有的。设若不相信有阿赖耶识，那虽然生到无色界去，他还是不起此定；他以为色法又没有，前七识的心法也没有，他为了恐怕断灭，故不入此定。若是相信有阿赖耶识，前七识的心王心所虽灭，而第八识还存在，所以无色界的有情也起此定。

    【要断三界，见所断惑，方起此定；异生不能，伏灭有顶心心所故。此定微妙，要证二空，随应后得所引发故。有义：下八地修所断惑中，要全断欲。余伏或断；然后方能初起此定。（P633）欲界惑种，二性繁杂，障定强故。唯说不还，三乘无学，及诸菩萨，得此定故，彼随所应，生上八地，皆得后起。有义：要断下之四地修所断惑。余伏或断，然后方能，初起此定。变异受俱烦恼种子，障定强故，彼随所应生上五地，皆得后起。若伏下惑，能起此定，后不断退生上地者，岂生上已，却断下惑？断亦无失。如生上者，断下末那俱生惑故。然不还者，对治力强，正润生位，不起烦恼。但由惑种，润上地生。虽所伏惑，有退不退，而无伏下生上地义，故无生上却断下失。】
    起灭尽定唯一的条件，是要把三界的见惑，要统统断了，才能生起此定。因为三界所有的见惑没有断，那只可叫做凡夫的众生，众生不能够伏灭无色界有顶天非非想地的心王心所。
    这种灭尽定的力用非常的微妙，要证到了我空法空的根本智，然后随应生起后得智，才可以引起灭尽定。二乘人只要我空智，菩萨非要二空智不可。（P634）
    上面讲的断见惑，现在来讲断修道所断的惑，此有两家不同。第一家说：三界九地中欲界一地的烦恼那是要完全断了，其余的初禅以上七地烦恼伏住也可以，才能够生起此灭尽定。为甚么欲界的烦恼要完全断了才可以起定呢？因为欲界的烦恼种子是不善性和有覆无记性，最繁杂的，障碍定的力量最强，所以只有三果阿那含和三乘无学位，声闻、缘觉、佛陀以及诸菩萨，才能够得此定。彼随所应三果等，对于以上八地或完全超越，或超越一半，或遍没，都可以起定。
    第二家说：单断欲界一地还是不够，要连初禅二禅三禅的烦恼一齐断完才可以，其余第四禅以上的五地烦恼伏住就可以了。为甚么一定要连初二三禅的烦恼都要断了呢？因为初禅有喜乐受，二禅也有喜乐受三禅还有乐受，这些喜受和乐受都属于变异受，它们和烦恼种子都是同时起的，所以障碍定的力量很强。至于全超越半超越，那是同前面说的一样，都可以起此灭尽定。
    问：若照你上面说的“伏住下地的烦恼，也能够起此定，不必完全断了（P635）下地的烦恼”，那末，如果退了定，生到了上地去润生，岂不是要在上地再断下地的烦恼吗？
    先顺彼答：意思就是说，假使生在上地而断下地的烦恼，也没有甚么过失。好像生到上地去的圣者，再断下地第七识的烦恼，经论上说也是可以；在上地可以断下地第七识的烦恼，那末，在上地断下地第六识的烦恼，岂不是一样可以吗？有甚么过失呢？况且三果阿那含对治烦恼的力量很强，所以纵然去润生，也可以不起烦恼。问：如果不起烦恼，怎样可以去润生呢？答：不一定要烦恼现行，烦恼种子也可以润生啊。再逆彼答：其实，第七识的烦恼种子可在将证三乘无学果位时，一时顿断。而前六识的烦恼种子它是由下而上，次第渐断，所以虽然是伏惑，有退有不退，也不会有伏下地的烦恼，而能够生上地的事实，所以也不会有生到了上地去的人，再来断下地烦恼的过失。

    【若诸菩萨，先二乘位已得灭定，后回心者，一切位中能起此定。若不尔者，或有乃至七地满心，方能永伏一切烦恼。虽（P636）未永断欲界修惑，而如已断；能起此定。论说已入远地菩萨，方能现起灭尽定故。有从初地，即能永伏，一切烦恼，如阿罗汉；彼十地中，皆起此定。经说菩萨，前六地中，亦能现起，灭尽定故。】
    上面是讲的二乘，现在来说菩萨。设若有一类菩萨，他从前在二乘位的时候，已经得过了灭尽定的人，后来又回小向大，发心行菩萨道，所以无论在那一个位次之中，都能生起这灭尽定。
    设若不是由小向大，一向就是发大心的菩萨，不过是由渐而进的，那是要从初地以后，一地一地的渐次伏除诸烦恼障，一直到了七地菩萨，到这时才能够永远地伏除一切烦恼，虽然是没有永断欲界的修道所断的烦恼；然而好像三果阿那含一样，也能够起灭尽定。论上面也说：七地菩萨也能够现起这灭尽定。
    若是顿悟的菩萨，从初地的时候就能够永伏一切烦恼，同四果的阿罗汉一样，从初地至十地都能够生起这灭尽定。经上说：菩萨在前六地中也能够（P637）现起灭尽定的。

    【无心睡眠与闷绝者：谓有极重睡眠闷绝，令前六识，皆不现行。疲极等缘，所引身位，违前六识，故名极重睡眠。此睡眠时，虽无彼体，而由彼似彼，故假说彼名。风热等缘所引身位，亦违六识，故名极重闷绝。或此，俱是触处少分。除斯五位，意识恒起。正死生时，亦无意识，何故但说五位不行？有义：生死及与言显。彼说非理，所以者何？但说六时名无心故。谓前五位，及无余依。应说死生，即闷绝摄；彼是最极闷绝位故，说及与言。显五无杂。此显六识断已，后时依本识中自种还起，由此不说入无余依。此五位中，异生有四，除在灭定。圣唯后三，于中如来，自在菩萨，唯得存一，无睡闷故。是故八识，一切有情，心与末那，二恒俱转。若起第六，则三俱转。余随缘合，起一至五，则四俱转。乃至八俱，是谓略说，识俱转义。】
    “无心”本来是通五位，无想天、无想定、灭尽定已经说过了，现在来说睡眠和闷绝两种无心位。就是说：有极重的睡眠和极重的闷绝时，也能够使令前六识，都不起现行。
    为什么会有睡眠呢？这就是因为疲劳到了极点，并其他的因缘所引起的身分，对于前六识的现行相违了，所以叫做极重的睡眠。这睡眠的时候，虽然没有睡眠的心所，然而由睡眠心所引起的睡眠，所以似彼，故假说睡眠的名字。
    为甚么又会有闷绝呢？这是由风或热的原故，所引起的身分，也是会违背前六识的，所以叫做极重的闷绝，这睡眠和闷绝两种大都是由疲劳过度以及感冒风热所致的，所以说，都是身根所对的触处少分所摄。除开了前面所说的五位——无想天、无想定、灭尽定、极重睡眠和极重闷绝，那第六意识是要恒常现起的。
    问：正受生时和正舍寿时，那时候也是最极闷绝的当儿，当然没有意识，为甚么单说五位意识不行呢？答：生死位虽然也是没有意识，然而，在（P639）颂上及字和与字里面已经显示了。这种说法，又有一家反对它，说它是不合理的。甚么原因呢？经论上但说六个时候没有意识，就是前面所说的五位，再加一个无余依涅槃的时候。因此，应当说生死位，是摄在闷绝的里面，因为生死位是极闷绝的当儿。至于说及和与这两个字，意思是说无心位只有前面五种，不再参加其余的在内。
    问：经论上既然说六位没有意识，为甚么前面但说五位无心，而不说无余依涅槃呢？答：因为这是显明这五位，六识虽然是现行了，然因后时依托第八识里面的六识种子，将来还是照常要生起：而入了无余依涅槃的人，六识就不会再现起，所以不说。
    这五位中，若是凡夫，有四种，要除了灭尽定。若是三乘圣人，只有后面三种，没有无想天和定。至于如来以及得了法自在第八地以上的菩萨，只有一种灭尽定，没有其余的四种。
    照上面各种的说法看起来，八个识中，一切众生第八和第七这两个是恒常同起。设若第六意识生起的时候，那和第七第八一共三个识同起。若是前（P640）五识随便那一个识生起的时候，一定和第六第七第八四个识同起。若是前五识统统都生起了，那一定八个识都同起了。这就是略说八个识同起多少的意义。

    【若一有情多识俱转，如何说彼是一有情？若立有情，依识多少，汝无心位，应非有情。又他分心，现在前位，如何可说自分有情？然立有情，依命根数，或异熟识，俱不违理。彼俱恒时，虽有一故。一身唯一等无间缘，如何俱时有多识转？既许此一，引多心所，宁不许此，能引多心？又谁定言此缘唯一？说多识俱者，许亦缘多故。又欲一时取多境者，多境现前，宁不顿取？诸根境等，和合力齐，识前后生，不应理故。又心所性，虽无差别，而类别者，许多俱生，宁不许心，异类俱起？又如浪像，依一起多，故依一心，多识俱转。又若不许意与五俱，取彼所缘，应不明了，如散意识，缘久灭故。】（P641）
    问：设若一个有情，有许多识同起，怎样可以说他是一个有情？答：设若照你的意思，建立有情的名义，是依识多少而立的；若是真照你这种说法，那末，在无心位的时候，应当就不叫做有情了。还有，设若这时起善心时，这当然是人趣的有情所摄。这时设若起的是不善心的话，那怎样也可以叫他是人趣的有情呢？因为你执着一个有情只有一个识，上面这种道理就会通不过去！然而，建立有情的名义，是依据第八识的种子识上命根一数，来建立一个有情；或者是依据第八识异熟现行果报识上，来立一个有情。这是不会违背道理的，并不是因为心识的多少，而建立有情的定义，所以一个有情只有一个命根和一个异熟识。
    问：一个身只有一个等无间缘，怎样可以同一个时候引生多识转起呢？答：你们小乘既然赞成一个等无间缘，能够引生后念许多善恶心所生起，那怎样又不赞成一个等无间引生后念许多心王生起呢？这还是方便说的，其实，每个识各各都有等无间缘，那一个说等无间缘只限定一个呢？识既然是多，而等无间缘也应随识而有，并不是一个等无间缘，来引生多识。（P642）
    问：为什么会有多识同起呢？这是因为境界多的原故。而这多坟头川勺寺㈠二十小岂有不起顿取吗？因为诸根对于诸境和合的力量既然是相齐，那诸识取境 ，岂不是同时，还要前后次第做什么，恐怕没有这种道理吧？
    还有，心所法的体性虽然是一样，而遍行、别境、善染不定的分类还是有各各不同。一个等无间缘既然能够引起后念许多心所，那为甚么不允许能够引起后念各类的心王呢？
    还有，好像一个暴流遇到了许多的风缘，就有多波浪生起，又好像一面清净的大镜照到了许多的境界，当然有多的影像现起；因此，也可以知道，一个阿赖耶识遇到了许多境界的缘，所以有多识转起。
    还有，设若不赞成第六意识和前五识同起的话，那末，前五识取五尘的时候、就没有随念和计度分别的明了。好像散位意识缘从前的境界，已经过去了，所以就不明了。

    【如何五俱唯一意识，于色等境，取一或多？如眼等识，各于自境，取一或多，此亦何失？相见俱有种种相故。何故诸识（P643）同类不俱？于自所缘，若可了者，一已能了，余无用故。若尔，五识已了自境，何用俱起意识了为？五俱意识，助五令起，非专为了五识所缘。又于彼所缘，能明了取，异于眼等识，故非无用。由此圣教，说彼意识，名有分别，五识不尔。多识俱转，何不相应？非同境故，设同境者，彼此所依，体数异故。如五根识，互不相应。】
    问：“为甚么一个意识和前五识同起的时候，能取多境呢？”答：“例如眼识，它能取一种青色，同时也能够顿取青黄赤白各种颜色；耳识能取鼓声，同时也可以顿取钟声锣声磬声鱼声，这样一个五俱意识能取各种的境界，又有甚么过失呢？因为每一个识都有各各的见分种子和相分种子。”
    问：“为甚么诸识同类又不能一时同起取境呢？”答：“每一个识对于应当所取的境界，它既然能够取的话，也用不到多识；如果取不到的话，多识也没有用处。”问：“照这样说起来，前五识既然各各能了别自己的境界，为甚么又要五俱意识来帮忙做甚么？”答：“意识能够帮助前五识生起，并（P644）不是单单为的五识所缘。并且意识依五识更加明了取境，意识的作用不同眼识，所以不是无用。因此，经论上说意识有分别，五识的功用就不能和它一样。”问：“各识同起，为甚么不相应呢？”答：“各识不同境，所以不相应。设若是同境的话，好像眼识的心王和眼识的心所，它们同依一样的眼根，同缘一样的色境，所以可得相应。至于各识根境都不同，所以互不相应。”

    【八识自性，不可言定一。行相、所依、缘、相应异故。又一灭时，余不灭故。能所熏等，相各异故。亦非定异，经说八识，如水波等，无差别故；定异，应非因果性故。如幻事等，无定性故。如前所说，识差别相，依理世俗，非真胜义，真胜义中，心言绝故。如伽陀说：“心意识八种，俗故相有别；真故相无别，相所相无故。”】
    八个识的自体不可说是一，因为八识的行相和所依的根、所缘的境，以及相应的心所，都是各各不同。还有，一个识灭的时候，其余的识照常的不灭。况且，前七识是能熏，第八识是所熏，它们的行相也是各各不同。不过，（P645）也不是定异。经上说：八个识好像水同波一样，不是两样，也不是一样。因为水是静相，波是动相；然而离开水外，也是没有波浪的，所以是非一非异。如果八个识一定是异的话，那八识就没有因果的关系了，因为能熏的前七识是因，所熏的第八识是果。这八识的相状好像幻化的东西一样，所以没有实在的固定性。
    照前面所说，八个识各各都有差别的体相，这是依据道理世俗来说的，并不是真胜义。如果是真胜义的话，那不但口不能够说出来，连心内也就不能想了。所以有一首偈颂上说：心意识这八个东西在世俗谛上说起来，是有差别的；若是在真谛上说起来，就没有差别了，因此，也就没有前七识的能相和第八识的所相了。

    【已广分别三能变相，为自所变二分所依。云何应知依识所变假说我法，非别实有，由斯一切唯有识耶？颂曰：“是诸识转变，分别所分别，由此彼皆无，故一切唯识。”论曰：是诸识者，谓前所说，三能变识，及彼心所，皆能变似见相二分，（P646）立转变名。所变见分，说名分别，能取相故。所变相分，名所分别，见所取故。由此正理，彼实我法，离识所变，皆定非有，离能所取，无别物故。非有实物，离二相故。是故一切，有为无为，若实若假，皆不离识。唯言，为遮离识实物，非不离识心所法等。】
    前面已经把三能变相的八个识，以及八个识自己所变的见分和相分所依托的，通通都详细的说过了。然而怎样知道依识所变的假我和假法，不是另外有实在的东西，而是唯识所变呢？偈颂这样答：宇宙万有都是由八个识的自体分，转变出来的能分别的见分和所分别的相分。由此见相二分的原故，就知道彼我相法相是假有不实的了，因为一切法都是唯识所变的啊。
    论上说：是诸识这句话就是前面所说的三能变的识——心王和心所都能转变相似的见分和相分，所以建立了转变的名字。所转变出来的见分叫做分别，因为它能够吸取相分。所转变出来的相分叫做所分别，因为是见分所取的。由此见相二分的正理，彼实我实法离开了识所变的见相二分，那都非（P647）实有。试想想，离开了能取和所取，还有甚么东西？换句话说，宇宙属有，没有一个实物，能够离开能所二相而存在的。是故一切有为法无为法，无论是实法的色心和假法的不相应行，都不能离开了识体。唯识这一个唯字就是遮除离开识外没有甚么实物，并不是不离识的心所和无为法也没有的。

    【或转变者，谓诸内识，转似我法，外境相现，此能转变，即名分别。虚妄分别为自性故。谓即三界心及心所。此所执境，名所分别。即所妄执实我法性。由此分别，变似外境，假我法相。彼所分别，实我法性，决定皆无。前引教理已广破故。是故一切皆唯有识。虚妄分别有极成故。唯既不遮不离识法，故真空等亦是有性，由斯远离增减二边；唯识义成，契会中道。】
    还有一种说法，“转变”就是说的我们内心，转变出来了相似的我相和法相，以为是外面的境界相状显现。所以这个能转变的识就叫做能分别，虚妄分别就是它的自体。这三界众生的心王和心所就是能分别，这所执的境界（P648）就叫做所分别，也就是虚妄执着的实我实法。由这与分别的原故，所以转变了相似有外面的境界——假我和假法的相状。至于彼所分别的实我和实法，那是决定没有体性的。这在前面引了许多教理，已经破得很详细。由这些道理看来，所以知道一切法都是唯识所变了。所有的东西都是虚妄分别的，这理由在前面已经成立了。唯识的这个唯字既然不是遮除不离识的东西，所以真如和心所等还是不离识的。因此，可以远离遍计所执的我相和法相的增益执，和依他起的世俗以及圆成实胜义的损减执。离去了这增减二边，便契会唯识中道义了。

    【由何教理，唯识义成？岂不已说？虽说未了，非破他义，己义便成。应更确陈，成此教理。如契经说：三界唯心。又说所缘唯识所现。又说诸法皆不离心。又说有情随心垢净，又说成就四智菩萨，能随悟入唯识无境。一相违识相智。谓于一处，鬼人天等，随业差别，所见各异。境若实有，此云何成？二无所缘识智。谓缘过未梦境像等，非实有境，识现可（P649）得；彼境既无，余亦应尔。三自应无倒智。谓愚夫智若得实境，彼应自然成无颠倒；不由功用，应得解脱。】
    下有九问答：
    第一，唯识所因难 问：“由甚么教理，唯识的意义可以成立呢？”“我前面不是已经说过了吗？”“你虽然是说过了，然而我还是没有明白。并不是破了人家的道理，自己意义就可以成立起来的。应当再确实的陈说出来，成立唯识无外境的教理。”
    好像佛经上有几种说法，《华严经》上说：“三界所有的东西都是唯心所造的。”《解深密经》上也这样说：“我们识所缘的境界都是自己唯识所变现的。”又说：“一切事物都不能离开了心识去知道的。”《维摩经》中说：“心垢秽故，国土就垢秽；如果心清净，则国土也就清净了。”
    《阿毗达摩经》中还说：成就下面所说的四智菩萨，就能够随顺悟入唯识所变，没有外面实在境界的道理。第一种叫做互相违背心识所见相状的智慧，就是说，好像同在一个地方，许多人同见河水，但饿鬼看见的是脓血，（P650）天人看见的是琉璃，而鱼虾看见的却是它们的舍宅，可见是随众生的业不同，而所见也就有异了。如果外面的境界是一定实在有的话，那为甚么众生所见各各不同呢？
    第二种叫做没有所缘的外境识智，就是说，过去的事已经过去了，他还是想得起来。未来的事它虽然还没有来，他可以预料和计划。好像梦中事、镜中像、水中月、空中花，我们可以想像而知，都不是实有的东西。其实不但梦中事、镜中像等这些东西是虚假，就是我们现在所见的一切外物，也一样是虚假的。
    第三种就是自己应当不是颠倒的智，就是说，我们愚痴的凡夫所分别的外境如果是有的话，那就不应当是颠倒的分别，那也用不着修行，就可以解脱生死了。

    【四随三智转智：一随自在者智转智。谓已证得心自在者，随欲转变，地等皆成。境若实有，如何可变？二随观察者智转智。谓得胜定修法观者，随观一境，众相现前。境若是真，（P651）宁随心转？三随无分别智转智。谓起证实无分别智，一切境相皆不现前。境若是实，何容不现？菩萨成就四智者，于唯识理决定悟入。又伽他说：“心意识所缘，皆非离自性；故我说一切，唯有识无余。”此等圣教，诚证非一。】
    第四种叫做随三智转智，那三智呢？（1）随自在者智转智。就是说，已经证得了心自在的菩萨，他欢喜随从自己的心，要转变大地成黄金或成琉璃，都可以随心转变。如果外境是实有的话，怎样可以随心转变呢？（2）随观察者智转智。就是说，好像一班有禅定修法观的人，他们随便观那一种境界，都可以众相现前。如果外境是有实在的话，那怎样可以随心转变呢？（3）随无分别智转智。就是说，有一类菩萨生起了亲证无分别智的时候，一切的境相统统都不现前了。如果境界是实在的话，那怎样可以令它不现前呢？
    菩萨成就了四智，对于唯识的道理决定能够悟入。所以颂上这样说：“无论第八识的心、第七识的意、前六识的识，它们所缘的境界都不能离开了心识的自性；所以佛说一切法唯有识变，而没有实在的外境。”这在经论（P652）上是有许多证明的。

    【极成眼等识，五随一故。如余，不亲缘离自色等。余识识故。如眼识等。亦不亲缘离自诸法。此亲所缘，定非离此。二随一故，如彼能缘。所缘法故。如相应法，决定不离心及心所。此等正理，诚证非一。故于唯识，应深信受。我法非有；空识非无。离有离无，故契中道。慈尊依此说二颂言：“虚妄分别有，于此二都无；此中唯有空，于彼亦有此。故说一切法，非空非不空；有无及有故，是则契中道。”此颂且依染依他说，理实亦有净分依他。】
    这里有一个宗因喻，来成立心外无法：
    宗：极成眼等识，不亲缘离自色等。
    因：五随一故。
    喻：同喻如余识。
    这个量先要明白简别语。因为小乘有佛的有漏识和最后身菩萨的染污（P653）识，这是大乘不赞成的。大乘有他方佛识及佛的无漏识，小乘又不赞成，所以都叫做不极成的识。除了这四种之外，我们大家的识都叫极成的识。所以我们的眼识都不能亲缘离开相分的外色。在五识之中眼识是五识中随一所摄，好像其余的耳识、鼻识、舌识、身识一样，都不能亲缘自识外面的境界。
    第二量：
    宗：余识亦不亲缘离自诸法。
    因：识故。
    喻：如眼识等。
    不说明，照眼识也就可以知道，无论那一个识，只可以亲缘自已的相分色，决定不能亲缘外面的本质色。
    第三量：
    宗：六识亲所缘缘，定不离六识体。
    因：见相二分随一摄故。（P654）
    喻：同喻如能缘见分。
    第四量：
    宗：一切随自识所缘，决定不离我之能缘心及心所。
    因：以是所缘法故。
    喻：同喻如相应之相分色。
    上面这些正理可以做证明的不是一种，因此，对于唯识的道理应当深深的信仰和受持。实我和实法当然不是实有，圆成实性的空和依他起性的识那是不能没有。离了遍计所执的有和依他圆成的无，这才契合于中道的正理。所以弥勒菩萨依这一种道理说了两首颂，他说：“众生所以说一切法是有者，都是由于虚妄的分别，有所取的境和能取的心。其实在这虚妄分别中，决定没有所取和能取二种的实性，在虚妄分别中但有离开了所取和能取的空性，在空性中亦但有虚妄分别。一切法——虚妄分别叫做有为法，二取空性叫做无为法，由有空性和虚妄分别，故说非空。由无所取和能取，故说非不空。有是有空性和虚妄分别，无是无所取能取二性。‘有故’就是说，虚（P655）妄分别中有空性，而空性中又有虚妄分别。所以一切法不是一向空，也不是一向不空。因为这一种原故，所以叫做中道，也就合乎《般若》等经一切法是非空非有的正理。”上面这颂的意思还是说的染分依他起，在道理上说起来，还有净分的依他起。

    【若唯内识，似外境起，宁见世间情非情物？处时身用，定不定转？如梦境等，应释此疑。何缘世尊说十二处？依识所变，非别实有。为入我空，说六二法。如遮断见，说续有情。为入法空，复说唯识；令知外法，亦非有故。此唯识性，岂不亦空？不尔，如何？非所执故。谓依识变，妄执实法，理不可得，说为法空。非无离言，正智所证，唯识性故，说为法空。此识若无，便无俗谛。俗谛无故，真谛亦无；真俗相依，而建立故。拨无二谛，是恶取空。诸佛说为不可治者。应知诸法，有空不空，由此慈尊说前二颂。】
    第二，世事乖宗难 问：“设若唯有内识，好像有外境现起，那末，为（P656）甚么又看见世间上有众生和无情的东西呢？并且有决定的处所、决定的时间，大家同见，还有境界的作用，这又是什么原故呢？”答：“梦中也有定处、定时、作用。饿鬼见脓河，也不是一个鬼看见，难道梦中所见的境界，饿鬼共见的脓河，都是实在的东西吗？这可见我们现在所见境界，和梦境鬼境是同样的虚假啊。”
    第三，圣教相违难 问：“既然是没有色法，那末，为甚么世尊在《阿含经》中又说六根、六尘十二处的教法做甚么？”答：“虽然是说六根六尘，其实这六根六尘还是依托内识所变现的，并不是识外有甚么实在的根尘色法啊。佛为了要破众生的我执，证得我空，所以说这六根六尘教法。好像有一班外道，他们说‘人死了就断灭了’，所以佛就方便说有一个中阴身去投胎。又为了要破众生的法执，证得法空，所以再说唯识的教法，要我们众生再进一步，觉悟了外法也不是实有。”
    第四，唯识成空难 问：“这个唯识性岂不是也空了吗？”答：“不会空。”问：“唯识性不会空是甚么意思？”答：“因为唯识的真如性，我们（P657）众生不会执着它了。就是说，依托内识所变的一切法我们众生迷昧了，不知道是虚假，执为实我和实法。如果照真理上研究起来，实我实法是不可得的，所以说，法也是空的，并不说离言的正智，所亲证到唯识的真如性，也是没有。如果唯识也没有了，那就没有俗谛了；俗谛既然没有了，真谛也就没有，因为真俗二谛是互相对待而建立的。你看，拨无二谛的人还不是恶取空吗？恶取空的人，连诸佛都说这种人是没有药可以医治他的空病了！因为这种道理，可见一切法，有空和不空两种，所以前面弥勒菩萨说了那两首颂就是这个意思。”

    【若诸色处，亦识为体，何缘乃似色相显现，一类坚住，相续而转？名言熏习，势力起故。与染净法，为依处故。谓此若无，应无颠倒，便无杂染，亦无净法，是故诸识，亦似色现。如有颂言：“乱相及乱体，应许为色识；及与非色识，若无余亦无。”色等外境，分明现证，现量所得，宁拨为无？现量证时，不执为外。后意分别，妄生外想。故现量境，是自相（P658）分，识所变故，亦说为有。意识所执外实色等，妄计有故，说彼为无。又色等境，非色似色，非外似外，如梦所缘，不可执为是实外色。”】
    第五，色相非心难 问：“设若色法也是以心识来为体的话，那末，我们缘境时，为什么也好像色法显现的一类坚硬的东西，而前后都是一样没有多大变动呢？”答：这就是无始以来多生多劫的名言习气势力所生起的原故，可以给染污法和清净法做它们依托的处所。如果没有这个依托的处所，也就没有颠倒的迷执，那就不会有杂染法和清净法，因此之故，所以心识也能够显现出似色。好像颂上这样说：‘无论是所变乱相的色相以及能变乱识的心体，都是前面所说的色相和心识；设若没有所变的乱相，那也就没有能变的乱识。’我们就可以知道，无论所见的色相以及能见的心识，都不能离开心识以外有东西啊。”
    第六，现量违宗难 问：“色、声、香、味外面的境界是分明现证，现量所得，怎样可以说没有呢？”答：“现量证境界的时候，不会执为是外面（P659）的境界，后来由于意识起来分别的时候，虚妄生起了一种外境的错想，所以现量的境界是虚妄计执有的，才说它是没有。又，色等境界本来是非色，好像是色；本来不是外，好像是外。你想想看，梦中所见的境界可以执为是外面的实色吗？

    【若觉时色，皆如梦境不离识者，如从梦觉，知彼唯心，何故觉时于自色境，不知唯识？如梦未觉，不能自知；要至觉时，方能追觉。觉时境色，应知亦尔。未真觉位，不能自知。至真觉时，亦能追觉。未得真觉，恒处梦中。故佛说为生死长夜；由斯未了色境唯识。外色实无，可非内识境；他心实有，宁非自所缘？谁说他心非自识境，但不说彼是亲所缘。谓识生时，无实作用。非如手等，亲执外物。日等舒光亲照外境。但如镜等似外境现，名了他心，非亲能了。亲所了者：谓自所变。故契经言：无有少法，能取余法。但识生时，似彼相现，名取彼物。如缘他心，色等亦尔。】（P660）
    第七，梦觉相违难 问：“设若我们醒的时候所见的境界，都和晚上眠梦所见的境界一样，也是不离心识而有的话，那末，为甚么睡觉醒来了的时候，知道梦中所见的境界完全是虚假，是唯识所现的幻境；为甚么我们现在醒的时候所见的山河大地，不知道是虚假，是唯识所变现的呢？”答：“你知道吗？好像眠梦的时候，如果还没有醒，他还是不知道是虚假；要到醒来了之后，他才回想到。明白了这个道理，我们现在所见到的境界也是一样。没有到成佛的时候，自己不能够知道，到了成佛之后，才能够知道从前没有得真觉以前，恒常处在无明长夜梦中，所以佛说为生死长夜。因此，不能明白一切的色境，都是每人自己心识所变的。”
    第八，外取他心难 问：“设若外色是实无，可以说是内识所变的境界，然而他心是实有，岂不是自己所缘的境界，还是心外有法。”答：“那一个说别人的心识，不是我们自己所缘之境？不过不说是亲所缘缘罢了。就是说，自识生的时候，托他人的心识为本质，自己没有实在的作用，不能同手一样，去亲执外物；又好像太阳光那样，去直接照境，不能够这样。只可（P661）以同镜子一样，好像有外境显现，然而没有实在的作用。他心智也是这样，非亲能了，叫做了他心。亲所了者，是托本质自识上所变的影像，才是亲所缘。所以经上说：‘没有心外的少法（能取），去取心外的少法（所取）。’可见能取的见分和所取的相分，都是自识自证分所变。但是自己识体生起的时候，变起了相似的影像，这样叫做取彼物；缘他人的心是这样，缘外面的一切色法也是这样。”

    【既有异境，何名唯识？奇哉固执，触处生疑！岂唯识教，但说一识？不尔，如何？汝应谛听！若唯一识，宁有十方，凡圣尊卑，因果等别？谁为谁说？何法何求？故唯识言，有深意趣。识言，总显一切有情各有八识，六位心所，所变相见，分位差别，及彼空理，所显真如。识自相故，识相应故，二所变故，三分位故，四实性故。如是诸法，皆不离识，总立识名。唯言：但遮愚夫，所执定离诸识实有色等。若如是知唯识教意，便能无倒，善备资粮，速入法空，证无上觉，救（P662）拔含识生死轮回。非全拨无恶取空者，违背教理，能成是事，故定应信一切唯识。】
    第九，异境非唯难 问：“既然离开自己心识之外，有他人心识之境，怎样可以叫做唯识呢？”答：“奇怪！你因了自己的执着而生出迷来！你想唯识的教理，难道但说你一个人有识，而别人就没有心识了吗？”问：“既然不是这样，又是怎么样的呢？”答：“汝应当谛审而听！假设只有一个心识，那里有十方凡夫和圣人、尊的卑的、因果种种的差别呢？那一个来说，又有那一个来听？甚么人来说法，又有甚么人来求法呢？”
    所以唯识的教理有很深的意趣。说到识这一个字，并不是说一个人的识，是总显一切众生，各各都有八个识以及六位心所，还有所变的相分和见分、分位差别的不相应行法以及二空所显的无为。因为八识心王是识的自相，五十一个心所是识的相应，色法是心王和心所二种所变现的，不相应法是心王二心所、色法三种分位出来的，六种无为法是心王、心所、色法不相应法这四种实性。可见这五位百法，都不是离开每一个众生心识而有，所以（P663）总立一个“识”的名字，“唯”的这一个字但是遮去愚夫所执定的离开诸识实在有色等诸法。设若能够这样知道唯识的教意，那就不会有颠倒的思想，能够善备福慧资粮，对于法空很快的证入，成无上的佛果，来救拔众生轮回的苦海。不像一班恶取空的人，像他们那样违背教理，能够成就度生的大事。是故应当决定信仰一切法，不出每人心识所变。

    【若唯有识，都无外缘，由何而生种种分别？颂曰：“由一切种识，如是如是变；以展转力故，彼彼分别生。”论曰：一切种识，谓本识中，能生自果功能差别。此生等流、异熟、士用，增上果故，名一切种。除离系者：非种生故。彼虽可证，而非种果。要现起道，断结得故。有展转义，非此所说，此说能生，分别种故。此识为体，故立识名。种离本识，无别性故。种识二言，简非种识，有识非种，种非识故。又种识言，显识中种，非持种识，后当说故。】
    第十，释分别难 问：“设若照你们唯识家说‘只有心识，没有外缘’，（P664）那末，为甚么有外面的种种分别？”答曰：“因为有一切种识，所以如是如是的变现出来。因为展转的力故，所以彼彼一切法就分别生起来了。”
    论上说：一切种识就是根本识中，能够生起各各不同的自果功能，能够生起等流果、异熟果、士用果、增上果的缘故，所以叫做一切种。为甚么要除了离系果呢？因为离系果不是由种子所生的，彼离系果虽然是可证，然而不是由种子所生的果。要现起的道，断了烦恼，才可以证得。有展转义，不是说的离系果，这里所说的是能生分别种子。这种子是用根本为体，所以立识来做名；因为种子离开了本识，就没有另外的体性。种和识这两个字是有简别的——（1）非种非识，（2）有识非种，（3）有种非识，（4）有种有识，现在正是指的第四。又，种识这句话是显示识中的种子，不是说的持种识，后面会详细的解说。

    【此识中种，余缘助故，即便如是如是转变。谓从生位，转至熟时，显变种多，重言如是。谓一切种，摄三熏习，共不共等，识种尽故。展转力者：谓八现识，及彼相应，相见分等。（P665）彼皆互有相助力故。即现识等，总名分别。虚妄分别，为自性故。分别类多，故言彼彼。此颂意说，虽无外缘，由本识中，有一切种，转变差别。及以现行，八种识等，展转力故，彼彼分别，而亦得生。何假外缘，方起分别？诸净法起，应知亦然。净种现行，为缘生故。】
    这第八识里面的种子也要其余的助缘，才能够这样的转变起来。种子从生至成熟的时候，变种更多，所以重言如是。就是说，这一切种总摄名言种、我执种、有支种，三种熏习皆尽，乃至共不共等识种都在里面。展转力者，是说八种现行识以及同八识相应的心所，还有相分、见分等，大家对于种子彼此互有相助的力量。就是八种现行识，总叫做分别。它是以虚妄分别为自性，从种子生现行；因为王所类多，所以叫做彼彼。
    这首颂的意思就是说，虽然没有外缘，然而由有第八根本识中，有一切种转变差别以及现行八种识等展转的力故，所以彼彼王所而得生起；何必假借外缘之力，方起分别呢？染法生起既是这样，净法生起应知亦然，因为（P666）净种子生现行，也是缘生。

    【所说种现，缘生分别。云何应知此缘生相？缘且有四：一因缘。谓有为法，亲办自果，此体有二：一种子，二现行。种子者：谓本识中，善染无记，诸界地等，功能差别，能引次后，自类功能，及起同时，自类现果。此唯望彼是因缘性。现行者：谓七转识，及彼相应，所变相见性界地等。除佛果善，极劣无记，余熏本识，生自类种。此唯望彼，是因缘性。第八心品，无所熏故，非简所依，独能熏故。极微圆故，不熏成种。现行同类，展转相望，皆非因缘，自种生故。一切异类，展转相望，亦非因缘，不亲生故。有说异类，同类现行，展转相望，为因缘者，应知假说，或随转门。有唯说种是因缘生，彼说显胜，非尽理说。圣说转识与阿赖耶，展转相望为因缘故。】
    上面所说的是种子和现行，及缘生的分别。但缘生的义相又怎样知道（P667）呢？答曰：缘有四种，一是因缘，就是有为法，能够亲自成办自果。这果体有两种，一是种子果，二是现行果。种子者，就是第八根本识中，有善、恶、无记三种种子，三界九地的功能各各差别不同。又能够引起次后的自类功能，以及生起同时自类现行的果法，此唯望彼是因缘性。
    现行者，是说前七识以及同前七识相应的心所，并所变的相见二分、三性、三界、九地等。除了佛果的善以及极劣的无记法，其余的都可以熏第八识，而生起各各自类的种子；这现行望种子，也是属于因缘。第八心王和心所四义之中缺自在义，所以心所不受熏持种，前七心王和心所能熏四义都具足，所以王所都能做能熏。劣无记法极微劣故，佛果善者极圆满故，所以二皆不能受熏成种。
    现行同类展转相望，都不是因缘，因为现行法各从自种生故。一切异类展转相望，也不是因缘，因为异类不能亲生现果。有一家说：“无论是异类或是同类，现行法展转相望，都可以做因缘。”应当知道，这是一种方便说的。或者是随顺外人，转变自己的教理。还有一家，他只说种子是因缘性，（P668）这种说法是显胜方面说的，究竟不是尽理；因为经论上面那都是说前七识的现行和第八识的种子，展转相望，是互为因缘的。

    【二、等无间缘。谓八现识，及彼心所，前聚于后，自类无间，等而开导，令彼定生。多同类种，俱时转故。如不相应，非此缘摄。由斯八识，非互为缘。心所与心，虽恒俱转，而相应故，和合似一。不可施设，离别殊异，故得互作等无间缘。入无余心，最极微劣，无开导用。又无当起等无间法，故非此缘。云何知然？论有诚说。若此识等无间，彼识等决定生。即说此是彼等无间缘故。即依此义，应作是说：阿陀那识，三界九地，皆容互作等无间缘。下上死生，相开等故。有漏无间，有无漏生。无漏定无，生有漏者。镜智起已，必无断故。善与无记，相望亦然。此何界后，引生无漏？】
    第二是等无间缘，这是说，八个现行识以及同八识相应的心所，前面一聚对于后面一聚如果是自已一类，中间没有间隔，前后能够平等开导，令彼（P669）后念决定生起。问：“八识种子相望，同是心种，为甚么不是等无间缘？”答：“等无间缘须要前后相引，今同类种但是同时而转，是各各别异的，好像不相应法一样，所以不是等无间缘所摄，由此八个识不是互相为缘。”同类现行俱时而转，不作等无间缘。然而心所与心虽恒俱转，而相相应，和合似一：同一所缘的境，同一所依的根，又同一刹那，又同一性摄，所以不可施设，离开来各别有异，因此可以互作等无间缘。
    入无余涅槃最后心时，最极微劣，因为他的身智俱泯，一入永入，前无开导之用，后无当起之法，所以也不是等无间缘。你怎样知道它不是等无间缘呢？论上可以证明，它说：“若此识的等无间，彼识等决定生，即说此识是彼识的等无间缘。”即依此义，应作是说：第八的阿陀那识无论是三界九地，都可以容许互作等无间缘。无论下死生上地或上死生下地，都可以互相开导，其义是相等。
    有漏的无间可以生无漏，如果是无漏，决定不会生有漏，因为到了大圆镜智生起以后，必定不会再断除。无漏和有漏是这样，善与无记也是这样；（P670）好像异熟无记无间，有无垢识生起来，决定没有无垢善识，来生起无记异熟识的道理。问：“此何界后，引生无漏？”

    【或从色界，或欲界后。谓诸异生，求佛果者，定色界后，引生无漏。后必生在净居天上大自在宫，得菩提故。二乘回趣大菩提者，定欲界后，引生无漏。回趣留身，唯欲界故。彼虽必往大自在宫，方得成佛，而本愿力，所留生身是欲界故。有义：色界亦有声闻回趣大乘愿留身者。既与教理，俱不相违，是故声闻第八无漏，色界心后，亦得现前。然五净居无回趣者，经不说彼发大心故。】
    答：或从色界，或欲界后。意思就是说：有一类求佛果的异生，一定是在色界之后，才引生无漏，后来必定生在色究竟天大自在天宫，得成菩提。
    如果是二乘，回小向大的人，决定在欲界后，引生无漏，因为回趣大乘，愿留身的人，唯在欲界。他虽然必定到大自在天宫，方可成佛，然而因为他自己的本愿，所以要留身在欲界。又有一种说法，色界的声闻也有回趣大（P671）乘，愿留身的。既然和教理都不相违，所以声闻无漏的第八识在色界心后，也可以现前。但是色界的五不还天没有回小向大的声闻，因为经不说他们肯发大心。

    【第七转识，三界九地，亦容互作等无间缘。随第八识生处系故。有漏无漏，容互相生。十地位中得相引故。善与无记相望亦然。于无记中，染与不染，亦相开导。生空智果，前后位中，得相引故。此欲色界，有漏得与无漏相生。非无色界，地上菩萨不生彼故。第六转识，三界九地，有漏无漏，善不善等，各容互作等无间缘。润生位等，更相引故。初起无漏，唯色界后。决择分善，唯色界故。眼耳身识，二界二地，鼻舌两识，一界一地。自类互作等无间缘。善等相望，应知亦尔。有义：五识有漏无漏，自类互作等无间缘。未成佛时容互起故。有义：无漏有漏后起。非无漏后，容起有漏。无漏五识，非佛无故。彼五色根，定有漏故。是异熟识，相分摄（P672）故。有漏不共，必俱同境。根发无漏识，理不相应故。此二于境，明昧异故。】
    上面说的第八识，现在来说第七识。第七识无论是三界九地，也容许互作等无间缘，因为它是随着第八识生到甚么地方，就系缚在那里。有漏和无漏容许互相而生，十地位中得相引故。有漏和无漏既然可互相生，那善与无记也是一样。在无记中染与不染也是互相开导，因为我空智果现前的时候，在前后位中都可以相引。
    此第七识在欲界和色界的有漏位中，可以同无漏相生，不是无色界，因为地上菩萨不生无色界。
    第六识无论是三界九地、有漏无漏、善与不善等，都可以容许互作等无间缘，在润生位中更相引起。初起无漏，唯色界后，因为在决择分善四加行位中，唯在第四禅。至于眼、耳、身三识，在界通于欲界和色界，在地通于五趣杂居地和离生喜乐地。至于鼻识和舌识，是欲界一地，自类都可以互作等无间缘，乃至善等相望，也是一样。（P673）
    有一家这样说：前五识无论是有漏无漏，自类都能够互作等无间缘。未成佛时，容互生起。另有一家说：无漏在有漏之后生起，不是无漏后，还可以再生起有漏。因为无漏的五识没有成佛是没有的，所以因地的五根决定是有漏，是第八识的相分所摄。有漏的五根既是不共，必定是同境和同根，发生无漏识，在道理上是不相应的。因为有漏根于所缘境，如医目见物；无漏识于所缘境，如净眼观空，二者的差别实有天壤悬殊，岂能令昧根发明识哩！

    【三所缘缘：谓若有法，是带己相，心或相应，所虑所托。此体有二：一、亲；二、疏。若与能缘体不相离，是见分等内所虑托，应知彼是亲所缘缘。若与能缘体虽相离，为质能起内所虑托，应知彼是疏所缘缘。亲所缘缘，能缘皆有，离内所虑托，必不生故。疏所缘缘，能缘或有，离外所虑托，亦得生故。】
    因缘、等无间缘的意义已如前面所说，现在来讲第三所缘缘。所缘缘（P674）者，上所缘两字是客观的所缘境，下缘一字是主观生起的条件。意谓心心所法的生起必有它的所缘境，这所缘境能为心心所生起之缘，所以叫所缘缘。如有体的实法在为八识心王或其相应的心所，所虑所托而为所缘时，带起它自己所缘的境相，如是有体法就是所缘缘。如能缘心缘于彼法，不能带起己相的话，那纵然是有法，不得名为所缘缘。讲到这所缘缘的自体，约有两种：一是亲所缘缘，一是疏所缘缘。什么叫亲所缘缘？谓所缘的对象，若与能缘的识体不相间离，为见分等内所虑托，应知这法就是能缘识的亲所缘缘。如以四分来说，相分是见分的亲所缘缘，见分是自证分的亲所缘缘，乃至证自证分又是自证分的亲所缘缘。如以无漏位说，真如是根本智的亲所缘缘，因真如体也是不离识的。这末说来，可知亲所缘缘，必与能缘者有密切的关系，假定他人所变的相分或自身八识各各所变的相分，由于彼此互相相望，没有亲密的关系，所以皆不得说为亲所缘缘。什么叫做疏所缘缘？谓所缘的对象与能缘的识体，虽彼此间互相间隔，但能为质生起内识所虑所托的作用，应知这法就是能缘识的疏所缘缘。如他识所变及自身中别识所变而仗为（P675）本质者，就是这疏所缘缘。
    亲所缘缘，只要是能缘心，不管那一种，必然都是具有的，为什么？因每一能缘心离开了内面所虑所托的相分，那一定是不能发生作用的。至于疏所缘缘，那就不同了，它在能缘心方面或有或无，是不一定的，有固可以生起能缘心，没有能缘心亦得生起。如一个人忆念他过去所见所闻的事，虽说当时没有境相现前，但能缘心照常现起忆念过去的种种事。

    【第八心品：有义：唯有亲所缘缘，随业因力任运变故；有义：亦定有疏所缘缘，要仗他变质，自方变故；有义：二说俱不应理！自他身土可互受用，他所变者为自质故，自种于他无受用理，他变为此不应理故，非诸有情种皆等故。应说此品疏所缘缘，一切位中有无不定。】
    此下就八识分别疏所缘缘的有无，现对第八心品来说，约有三师看法不同。第一师义说：第八心品唯有亲所缘缘，绝对没有疏所缘缘，因为第八心品所缘的境界完全是随于业因的力量而任运变现的，在任运变现中时时都（P676）有亲所缘境为自所缘。第二师义说：在我看来，第八心品不仅有亲所缘缘，而且决定亦有疏所缘缘，因为第八心品所缘境要先仗它为变本质，然后自己才能变现；假定没有它先变为本质，则自己也就无从变起了。可是第三师义说：第一家所说固然不对，第二家所说也不尽理。所以不客气的责斥他们道：你们两家所说都是不合乎道理的！为什么？要知自己的身土以及他人的身土，彼此之间是都可以互相受用的，如有时我人的第八识托他人所变的浮尘、器世间境，为自变相分的本质境为所缘，这就是疏所缘缘，怎可说没有（这是破第一家）？虽然如此，但自身的种子不至变缘，于他受用，那是没有道理的。因而若说他人变此种子，自也是不应于理的，因为一切有情所有的种子，或多或少，或凡或圣，诸多差别，决不是相等的（这是破第二家）。既前两家所说皆不合理，那第三家的意思又是怎样呢？应说此第八心品的疏所缘缘，不论在因在果的一切位中，其有无是不一定的。如破第一家所说，就是显示有疏所缘缘的；如破第二家所说，就是显示无疏所缘缘的。

    【第七心品未转依位，是俱生故，必仗外质，故亦定有疏所缘（P677）缘；已转依位，此非定有，缘真如等，无外质故。】
    第八心品已说，现说第七心品。这类心品有没有疏所缘缘，要看转依没有转依来分别。假定还在未转依的有漏位，因为他是俱生的，没有任运而转的力量，必定要仗第八识以为外质，然后自己方有力量变影而缘，所以这第七心品一定是也有疏所缘缘的。假定到了已转依的无漏位，则此疏所缘缘若有若无，那就没有一定了。如以第七根本智相应心品缘真如，是就没有疏所缘缘；如以后得智缘真如，是就有疏所缘缘。再就三世来说，如缘过去、未来法，不须要仗外质，是就没有疏所缘缘；如缘现在世的有为法，因为要仗外质，所以就有疏所缘缘。

    【第六心品，行相猛利，于一切位，能自在转，所仗外质或有或无，疏所缘缘，有无不定。】
    已说第七心品，今说第六心品。这类心品行相是极为猛利的，在因在果的一切位中都能很自在的转起，所以当他缘一切法时，有的时候须要仗质而起，有的时候不须仗质就起，缘境最为普遍。所以疏所缘缘若有若无，那是（P678）不一定的。

    【前五心品，未转依位，粗钝劣故，必仗外质，故亦定有疏所缘缘；已转依位，此非定有，缘过未等，无外质故。】
    已说第六心品，今说前五心品。这类心品有没有疏所缘缘，如第七识一样，要看转依没有转依来分别。假定还在未转依的有漏位，由于行相粗钝微劣的关系，要生起缘虑的作用，必须要仗第八识所变的外质；因为如此，所以定有疏所缘缘。假定到了已转依的无漏位，则此疏所缘缘的有无，那就没有一定了——如缘过去或未来等境，因为不须要仗外质，所以没有疏所缘缘；如缘现在的诸境，因仍须要仗托外质，所以也就有疏所缘缘了。

    【四增上缘：谓若有法，有胜势用，能于余法，或顺或违。虽前三缘亦是增上；而今第四，除彼取余，为显诸缘差别相故。此顺违用，于四处转：生、住、成、得四事别故。然增上用，随事虽多，而胜显者，唯二十二，应知即是二十二根。】
    四缘已讲三缘，现讲最后增上缘。如有一类有体的法，不论是有为的还（P679）是无为的，只要它具有殊胜势力的作用，而且对于其余的诸法，或顺或违，都能为缘，是为增上缘摄。但此所说的势用只就它能不为障力所说，不是指的那与果等的功用。虽前因缘等的三缘望于所生的诸法，亦有增上的意义，但现在所说的第四增上缘是要除前面的三缘，而只取其余的诸法为增上缘的，为什么要这样？当知是为显示四缘的体相，各各差别不同的。原来四缘有通有别，就通名说，都可叫做增上；就别名说，这是因缘，那是等无间缘等。前三缘是从别立名，今第四缘得彼通名，所以除彼取余。然此顺违的势用究于几处转呢？当知于生、住、成、得的四处转，因为四事是差别不同的。然增上用随事说来，虽则说是很多，而那比较胜显的实唯二十二种，这二十二应知即是二十二根。二十二根的胜用增上，不论就小乘说，或者就大乘说，都是依六事而建立的：（1）眼等六根，望于所取的境界，有它的增上用。（2）命根，望于一期生命的相续，有它的增上用。（3）男女二根，望于种族的绵延不绝，有它的增上用。（4）乐等五根，望于能受用的善恶业果，有它的增上用，（5）信等五根，望于世间的清净，有它的增上用。（6）未知等的三无漏根，（P680）望于出世间的清净，有它的增上用。

    【前五色根，以本识等所变眼等净色为性；男女二根，身根所摄，故即以彼少分为性；命根，但依本识亲种分位假立，非别有性；意根，总以八识为性；五受根，如应各自受为性；信等五根，即以信等及善念等而为自性。】
    前虽说明依六事建立二十二根，但二十二根的自体是什么，还未指出，所以现在特别指出其自体，此文先明十九根体。眼等的前五色根是以第八本识等所变现的眼等净色，为它的体性。男女二根因为是属身根所摄的，所以就以那身根的少分为它的体性。命根只是依第八本识亲因种子分位而假施设的，所以并没有它独立的体性。意根总以七转识及第八识为它的体性。苦乐等的五受根如其所应，各各就以苦乐等的自受为它的体性。信等五根是以信等及善念等而为它们的自性；如分别说，信进二根以十一善中的信勤为体，念定慧三根以五别境中的善念定慧为体。

    【未知当知根体，位有三种：一、根本位：谓在见道，除后刹（P681） 那，无所未知可当知故。二、加行位：谓暖、顶、忍、世第一法，近能引发根本位故。三、资粮位：谓从为得谛现观故，发起决定胜善法欲，乃至未得顺决择分所有善根，名资粮位，能远资生根本位故。】
    此明未知当知根的位次，约有三种，一是根本位——以小乘来说，我们知道，见道有十六心，于前十五心见道时，因见所未曾见的谛理，所以要当知。但到第十六心，进入了修道位，对于法性已经了知，无所未知当知根，所以要除后刹那，因所除的这后刹那已是入于修道位了的。二是加行位——就是暖等的四加行，此位为什么有未知当知根？因它与根本位接近，而且能引发根本位的。三是资粮位——谓向圣位进趣的行者，为了要求得到圣谛现观，于是发起了决定殊胜的善法欲，乃至在未得顺抉择分以前的所有善根，通名资粮位，因它远能资助生起根本位的。

    【于此三位，信等五根，意、喜、乐、舍，为此根性；加行等位，于后胜法，求证愁戚，亦有忧根，非正善根，故我不说。】（P682）
    此出未知当知根体。谓在上面所说的三位中，所有未知当知根都以信等五清净根及意、喜、乐、舍四根，合为九根，为它的体性。至在加行、资粮二位，因对最后的涅槃胜法要求努力的证得，不免还有愁戚的情绪，理亦应有这忧根为此根性，但因这不是真正的善根，所以多略而不说。

    【前三无色有此根者，有胜见道，傍修得故；或二乘位，回趣大者，为证法空，地前亦起。九地所摄，生空无漏，彼皆菩萨，此根摄故。菩萨见道，亦有此根，但说地前，以时促故。】
    此释无色界的前三无色有未知根的所由。空无边处以至无所有处，所以有未知当知根者，因有胜见道的菩萨，兼修上定，所以于三无色的定位亦有此根。或者已证二乘果位的圣人回小向大，而趣向于大乘时，为要求证菩萨的法空，在地前也起五趣杂居地等九地所摄的生空无漏智，与那法空无漏智为菩萨修习现观所起，因而皆为此未知当知根所摄。然而菩萨见道位也有此未知根，为什么不说，而但说地前呢？这因见道只是一刹那，时间是很短促的，所以就隐而不谈。（P683）

    【始从见道，最后刹那，乃至金刚喻定，所有信等无漏九根，皆是已知根性。未离欲者，于土解脱，求证愁戚，亦有忧根，非正善根，故多不说。诸无学位，无漏九根，一切皆是具知根性。有顶虽有游观无漏，而不明利，非后三根。】
    此明已知根与具知根。初从见道位的最后一刹那开始，一直到金刚喻定那个时候止，在这时期间所有的信等无漏九根，都是已知根的体性。至于那未离欲贪烦恼的人，于上解脱因为还要求证的关系，不免仍有愁戚之感，所以也有忧根。虽然如此，但因不是真正的善根，所以多略而不说。从金刚喻定进入无学位，诸无学位所有无漏九根，一切都是具知根的体性。三界最高有顶天中虽然也游观无漏，但因它偏重于定，慧力不怎么明利，所以非后三无漏根所摄。

    【二十二根自性如是。诸余门义，如论应知。】
    这是结说指广。二十二根的自性就如前面所说的这样，至于其他诸门的义理，如二十二根的业用假实乃至界系等余门分别，并如《瑜伽师地论》第（P684）五十七卷中广明，只要一读《瑜伽论》便知，这里不多说了。

    成唯识论讲话卷七终（P685）


成唯识论讲话（卷八）

    成唯识论讲话（卷八）

    【如是四缘，依十五处义差别故，立为十因。云何此依十五处立？】
    如是像上所讲的四缘，是依于十五处的差别意义而建立为十因的。然这十因怎样依于十五处建立的呢？下面一一略为说明。

    【一、语依处：谓法名想所起语性，即依此处立随说因。谓依此语，随见闻等说诸义故。此即能说为所说因。有论说此是名想见，由如名字，取相执着，随起说故。若依彼说，便显此因，是语依处。】
    第一，先说语依处。法，是现象界的一切法；名，是表诠一切法的名称；想，是缘诸法而起内心的想像。综合起来说，缘于诸法，起诸构想，由构想而立诸法的名称，所以法、名、想三者为所起语言的体性；同时亦即依于语（P686）依处，建立随说因。所以如此者，因诠一切法，起名取其相状，方有言说，依这言说，随诸有情终日见闻觉知所了解的一切，宣说诸法的义理，这就是以能说的语言，为所说一切法的因。然有一部《集论》，其中所说与此不同。它说：“这随说因，不是以法、名、想为因，而是以名、想、见为因。名是名字，取相是想，执着是见。如诸法是能诠的名字，在名字上取所缘相，并生起执着，然后才随它起诸言说。”如依彼《集论》所说，那就是显示这名、想、见的三者之因，为语言的依处。这两种说法虽有所不同，但只是立场的不同，义理其实是一致的。

    【二、领受依处：谓所观待能所受性，即依此处，立观待因。谓观待此，令彼诸事，或生或住，或成或得，此是彼观待因。】
    第二，明领受依处。观是对观，待是藉待，意思是说，领受为所观待能所受的体性。因此，即依这领受所依之处，建立观待因。所谓观待因者，就是观待此法的因，能令其他的诸事，或者生起，或者安住，或者成就，或者获得，所以这法就是那生、住、成、得诸事的观待因。（P687）

    【三、习气依处：谓内外种，未成熟位，即依此处，立牵引因。谓能牵引远自果故。四、有润种子依处：谓内外种已成熟位。即依此处立生起因，谓能生起近自果故。】
    此明第三、第四两种依处。习气就是种子，这是就内而身心，外而山河大地等一切诸法种子未成熟位而说的。如内种子没有被贪爱等之所润泽，外种子没有被水土等之所润泽，在这阶段上都名为习气依处，依此习气依处，立为牵引因。因诸种子在没有被滋润时，但有牵引远自果的功能，所以立此因名。如诸内外种子由未成熟位而到达了已成熟位，是为有润种子依处，因已被善友等的助力之所滋润了的，所以就依这有润种子依处，立为生起因，因诸种子被滋润后，已有生起近自果的功能的原故。

    【五、无间灭依处：谓心心所等无间缘。六、境界依处：谓心心所所缘缘。七、根依处：谓心心所所依六根。】
    此明第五、第六、第七三种依处。无间灭依处是指心心所法的等无间缘，而以心心所法为其自果的。这在明四缘中已经详细讲过，现在无须再为（P688）细说。境界依处是指心心所法的所缘境，虽则体通一切法，但其果唯心心所，其义如前所缘缘说。根依处是说心心所依的六根。

    【八、作用依处：谓于所作业、作具、作用，即除种子，余助现缘。九、士用依处：谓于所作业、作者、作用，即除种子，余作现缘。十、真实见依处：谓无漏见，除引自种，于无漏法，能助引证。】
    此明第八、第九、第十三种依处。什么叫做作用？就是有情所造作的种种事业以及所有造作工具的作用，如釿斧等有斫伐等的作用，车船等有装载等的作用。总之，凡是间接有助于现缘，而能成功种种事业的，都是这作用依处，唯于此中要除去内外的一切种子，因它是亲切的助缘，不是作用的依处。士就是人，或叫士夫，对于所作的事业，为能作者的作用，如人望于谷芽，人就是士用；但这也要除亲因缘的内外种子，而以其他的一切现缘为士用依处。所谓真实见，就是说的无漏见，这同样的要除去引发的自种子，为什么？因引发的自种子是亲因缘，为引发因中所摄，这里所讲的只是疏缘，（P689）所以对于无漏的有为法或无漏的无为法如能有所资助增上和引证者，都是这真实见的依处。

    【总依此六，立摄受因。谓摄受五，办有漏法；具摄受六，办无漏故。】
    总依上面从五到十的六种依处，立为第五摄受因。换句话说，前六依处就是摄受因的自体。如把它分开来说，摄受前五依处，能够成办三界的一切有漏诸法；若具摄受前五和第六依处，能成办出世的一切无漏诸法。由此看来，可知第六依处是不通于有漏的。什么叫做摄受？助成因缘，叫做摄受，所以于中必须除去因缘的亲能生法。

    【十一、随顺依处：谓无记、染、善现种诸行，能随顺同类胜品诸法；即依此处，立引发因，谓能引起同类胜行，及能引得无为法故。】
    第十一，明随顺依处。随顺是互不相违的意思。谓无记、染及善的三性法，不管是现行还是种子的诸行，一一都能随顺自已同类的胜品诸法。同类（P690）表示唯望自性，简非异类为因；胜品表示唯望上品，简别不与自己的同类以及下品为因。依此随顺依处而建立引发因，什么叫做引发？就是能引起同类的胜行以及能引得诸无为法，所以说为引发。如欲界所系的善法，一方面能引发自己欲界系的一切殊胜善法，另方面又能引发色无色界所系的一切殊胜善法，更进一步还能引得出世的无为殊胜善法。欲界如是，色无色界亦然；有系法如是，不系法亦然。虽则说是界系不同，但能引发同类的胜行，因为在果位上讲，其性是同类的。唯必须知道的，就是上法不与下法为因，如无漏法不与有漏为因，无色界不与色界为因，色界不与欲界为因。如是名为引发因义。

    【十二、差别功能依处：谓有为法，各于自果，有能起证差别势力；即依此处，立定异因，谓各能生自界等果，及各能得自乘果故。】
    第十二，明差别功能依处。功能是种子的异名，差别功能是说色心诸法各各差别的种子。这种子有能生自果和能证果的差别势力，望于所生的果（P691）法，丝毫不相杂乱，绝对互不颠倒，所以就依此处立定异因。自性相称名为定，不共于他叫做异。如欲界的色心种子唯能生欲界的色心等现行果，色无色界的各自种子唯能生色无色界的各自现行果，所以说各能生自界等果。如约三乘果法来说，三乘各自所有的种子各各唯能证得自乘有为无为之果，所以说及各能得自乘果故。如是名为定异因义。

    【十三、和合依处：谓从领受，乃至差别功能依处，于所生、住、成、得果中，有和合力；即依此处，立同事因，谓从观待乃至定异，皆同生等一事业故。】
    第十三明和合依处。这是说从前第二领受依处，一直到第十二差别功能依处的十一种，在生、住、成、得的四事果法中一一都有它和合的力用，所以就依这和合的力用立为同事因。所谓同事，就是从观待因乃至定异因的六因，势力相近，都能共成生或住等的一种事业的。为什么没有言说因呢？因它对于所成的生住等果法，势力疏远，没有直接的作用，所以这同事因不依他立。（P692）

    【十四、障碍依处：谓于生、住、成、得事中，能障碍法；即依此处，立相违因，谓彼能违生等事故。十五、不障碍依处：谓于生、住、成、得事中，不障碍法；即依此处，立不相违因，谓彼不违生等事故。】
    此明最后的两种依处。所谓障碍依处，就是对于生、住、成、得的四事果法中，能够为它们的障碍，使它们不生乃至不得等，所以就依这障碍法立为相违因。所谓相违，就是此法与彼法不相随顺，而有违于生、住、成、得的果事，所以名为相违因。第十五，不障碍依处，与前十四障碍依处刚刚相反，就是对于生、住、成、得的四事果法，让它自由发展，毫不为它障碍，所以就依这不障碍法立为不相违因。所谓不相违，就是此法与彼法的相互随顺，而有利于生、住、成、得的果事发展，所以名为不相违因。

    【如是十因，二因所摄：一、能生；二、方便。菩萨地说：牵引种子，生起种子，名能生因；所余诸因，方便因摄。此说牵引、生起、引发、定异、同事、不相违中，诸因缘种，未（P693）成熟位，名牵引种，已成熟位，名生起种。彼六因中，诸因缘种，皆摄在此二位中故。虽有现起，是能生因，如四因中，生自种者，而多间断，此略不说。或亲办果，亦立种名，如说现行，谷麦等种。所余因谓初二五九，及六因中非因缘法，皆是生熟因缘种余，故总说为方便因摄。非此二种唯属彼二因，余四因中，有因缘种故；非唯彼八，名所余因，彼二因亦有非因缘种故。有寻等地，说生起因，是能生因，余方便摄。此文意说，二六因中现种是因缘者，皆名生起因，能亲生起自类果故；此所余因，皆方便摄。非此生起唯属彼因，余五因中，有因缘故；非唯彼九名所余因，彼生起因中有非因缘故。】
    如是像上所讲依十五处而建立的十因，实际以二因就可把它摄尽无遗了。那二因呢？第一是能生因，第二是方便因。对这二因的相摄有两种解说的不同，现在先依第一家说。此师引《瑜伽师地论》的菩萨地说：凡是属于（P694）牵引的种子、生起的种子都叫能生因，所有其余的诸因都属方便因摄。于中先解能生因：这是说十因中的第三牵引、第四生起、第六引发、第七定异、第八同事、第十不相违的六因中，所有的一切因缘种子在未得业种增上熏习，尚未到达成熟的阶位，都叫做牵引种子；假使已得爱水熏习，而已到达成熟的阶位，都叫做生起种子。怎么知道的呢？因为在那六因之中所有的诸因缘种都有它的能生性，所以皆摄在这牵引和生起的二位中。虽也有现行能熏种子，是能生因，亦属于因缘所摄，如四因中的现行能生种子，但因它不能如种子一样的恒时相续，所以这里就略而不说它是能生因了。或者这个现行能够亲办自果，亦可名为种子，属于生起种摄。为什么现行亦得名种？举例来说，如假说现行谷麦等的种子，是一样的道理。能生因如此，方便因怎样呢？所余的初言说因、第二观待因、第五摄受因、第九相违因及前六因中的非因缘法，都是属于前说未润生位，已润熟位的二因缘的种子之余，所以总说这四因全六因少分为方便因所摄。依照此师的意思，菩萨地所说，未必都是尽理的。因实际上说来，非此牵引、生起二种的种子，唯独是属彼十因（P695）中的牵引、生起二因的，为什么呢？因在所余的引发等四因中也有因缘种子的关系。反过来讲，也不能说除生起、牵引二因外，其余的八因完全唯是属于所余诸因，为什么呢？因在生起、牵引的二因中也有非因缘种子的关系。这么说来，所以不能偏执一边，这里只不过是各就其殊胜点说一说而已。其次我们再看《瑜伽》第五卷的寻伺地文是怎样说的。依照有寻有伺等地说：唯有第四生起因，是属于能生因摄，其余的所有诸因都是属于方便因摄。根据这个文的意思，是说于六因中，不论是现行，抑或是种子；不论是已润，抑或是未润，只要它是互为因缘的，皆名生起因，全属于能生所摄，因为这现行、种子、已润、未润都能亲自生起自类果的。于此六因中除了因缘种外，所有其余的四因全部以及六因的少分都是属于方便因摄。大体分别虽则是这样，但就道理建立，我们也不能说此生起因，唯独属于十因中的第四生起因，因为牵引等的余五因中同样有现行和种子的因缘法的；假定不摄，那就未免太狭，况且果真唯一生起因，生起因中又有非因缘法；假定摄尽，那又未免太宽。反过来讲，也不能说除生起因外，其余的九因唯名所余因。因为（P696）在彼生起因中也有非因缘法的，假定方便定摄九因，那五因中有因缘者亦是方便所摄，那就未免有太宽的过失；假定方便不摄生起业种，就又不免有太狭的过失。这么说来，我们知道，有寻等地所说，也是约其殊胜点而言的。

    【或菩萨地所说牵引、生起种子，即彼二因；所余诸因，即彼余八。虽二因内，有非能生因，而因缘种胜，显故偏说；虽余因内，有非方便因，而增上者多，显故偏说。有寻等地，说生起因是能生因，余方便者，生起即是彼生起因。余因应知即彼余九。虽生起中有非因缘种，而去果近，亲显故偏说；虽牵引中亦有因缘种，而去果远，亲隐故不说。余方便摄，准上应知。】
    这是第二师的解说。或有以为菩萨地所说的牵引、生起的两类种子，就是那十因中的牵引、生起的二因，所余诸因就是那十因中的其余八因所摄。虽说牵引、生起的二因内，也有属于非能生因的成分，但因二因中的因缘种子具有亲办自体与受果无尽的两种殊胜功能，所以从显特别说为能生因。虽（P697）说其余的八因内，也有属于非方便因的成分，但因四因全、四少分中增上者特别多的关系，所以从显偏说它为方便因。至于八因中的四因少数因缘种子，于此就隐而不谈了。有寻有伺等地所说生起因是能生因，其余属于方便因者，当知他说的生起因，就是那十因中的第四生起因，余因是指十因的其他九因。虽说生起因中也有业种等，不是属于因缘种所摄，但它被滋润了以后，距离得果已经很近，所以从其亲显而偏说为生起。虽说牵引因中也有因缘种，应该是属于能生因，但因没有被润，望于生起尚远，加以其貌相隐，所以不说其因缘种子。余因是方便所摄，虽则余四因中亦有因缘，而四因全，五因少分是方便摄，准上应知由于增上者特别多的关系，所以偏说。

    【所说四缘，依何处立？复如何摄十因二因？论说因缘，依种子立；依无间灭，立等无间；依境界，立所缘；依所余，立增上。此中种子，即是三、四、十一、十二、十三、十五，六依处中，因缘种摄。虽现四处，亦有因缘，而多间断，此略不说。或彼亦能亲办自果，如外麦等，亦立种名。或种子（P698）言，唯属第四，亲疏隐显，取舍如前。言无间灭境界处者，应知总显二缘依处，非唯五六，余依处中，亦有中间，二缘义故。或唯五六，余处虽有，而少隐故，略不说之。论说因缘，能生因摄；增上缘性，即方便因；中间二缘，摄受因摄。虽方便内具后三缘，而增上多，故此偏说；余因亦有中间二缘，然摄受中显故偏说。初能生摄，进退如前。】
    前面所说的四缘在十五处中是依于那一处建立的呢？又，此四缘与十因二因相摄，是怎样的呢？这是我们进一步所应了知的。据《瑜伽师地论》第三十八说：因缘是依第四有润种子依处立的，依于第五无间灭依处建立等无间缘，依于第六境界依处建立所缘缘，依于所余的依处建立增上缘。然而此中所说的种子就是十五依处中的第三习气、第四有润种子、第十一随顺、第十二差别功能、第十三和合、第十五不障碍。合此六依处中，除去它的现行，其他皆是因缘种子所摄。换句话说，依于六依处中的因缘种立为因缘。除了第三、第四的两依处，在其余的四依处中虽说亦有现行，是属于因（P699）缘的，但由于它多间断的关系，所以这里就略而不说。或者这四依处中的现行亦能亲办它的自果，所以如外界的谷麦等，亦可立为种子之名。或者有人这样说：所谓种子，唯独是属十五依处中的第四有润种子依处，于此有润种子依处中虽则也有非因缘，但因距离果法亲显，所以这里偏说它是种子。至于其他习气依处中，虽则说有因缘种，但因距离果法疏隐，所以这里略而不论，这种取舍的不同如前摄于二因是一样的。其次，所要说的无间灭依处和境界依处，应知这是总显等无间缘与所缘缘的二缘依处，并不是专指第五无间灭依处、第六境界依处，因为在其余的依处中，也有中间的等无间缘和所缘缘的二缘的意义。或者有人这样说：二缘的依处，唯彼第五、第六两种依处，不是就其余的依处说的；虽则说是余三也有这二缘的依处，但因其相隐而又极其微少，所以此中略而不说。明白了四缘依于什么依处而立，进一步来说明四缘与十因二因的相摄。据《瑜伽师地论》第三十八说：因缘是属于能生因所摄，增上缘性是属于二因中的方便因摄，中间的等无间缘及所缘缘的二缘是属于十因中的摄受因摄，其余的九因为因缘、增上缘所摄，准此可（P700）知，所以论中不说。虽则说是方便因内，亦具后面的三缘，如等无间及所缘缘，皆方便摄，不唯限于增上缘，然而由于增上缘摄因较多，所以特就其偏胜而说。虽则说是其余的领受、摄受、同事、不相违的四因中，也有中间的等无间缘及所缘缘的二缘，然而由于摄受因中具有二依处的名体，其相特别显现，所以特就其偏胜而说。至于最初因缘是属能生因摄，这能生因或说是六因，或说是二因，进退取舍，如前菩萨地及有寻等地所说。依菩萨地说。通取六因，名之为进，唯取二因，名之为退；依有寻等地说，若取六因，就叫做进，唯取一因，就叫做退。

    【所说因缘，必应有果。此果有几？依何处得？果有五种：一者异熟，谓有漏善及不善法，所招自相续异熟生无记；二者等流，谓习善等所引同类，或似先业后果随转。三者离系，谓无漏道，断障所证善无为法。四者士用，谓诸作者，假诸作具，所办事业。五者增上，谓除前四，余所得果。】
    前面所讲的十因四缘必定有它所应得的果，然而这果究竟有几种呢？（P701）依于那一依处而得那一种果呢？此中先来解答果有几种。由因缘所感得的果大体约有五种：第一是异熟果，这乃由于有漏的善法及不善法，所招感到的八识自体相续的异熟生无记。这里的有漏是简别无漏的，自相续是简别他身以及非情的。第二是等流果，这乃由于所熏习的善、不善、无记三性种子所引生的同类果法，如第八识中的有漏种子就生有漏现行，无漏种子就生无漏现行，而有漏种中的善种生善的现行，不善种生不善的现行，无记种生无记的善，或者由于相似的先业，后果就随先前的业力而转生。如杀人者令他人短命，自己将来也就因杀业而招短命果，是为先业的同类，这完全是由自业所招感，所以叫做等流果。第三是离系果，离系就是离去烦恼的系缚，此乃以无漏圣道断去烦恼、所知的二障，然后所证得的善无为法。如以唯识的六无为言，这就是不动、想受灭、择灭的三性真如。第四是士用果，士是士夫，就是这里所说的作者，诸有作者，假诸种种的作具，完成他所办的种种事业，都名为士用果。第五是增上果，此果是很宽的，除了前面的四果外，其余的所得果不论有漏无漏，不问有为无为，只要为前四果所不取者，都摄（P702）在这增上果中。

    【瑜伽等说：习气依处，得异熟果；随顺依处，得等流果；真见依处，得离系果；士用依处，得士用果；所余依处，得增上果。】
    此下是解答依处得果，于此先引《瑜伽》等文来说。依照《瑜伽》第五及《显扬》第十八说：因十五处中的第三习气依处而得异熟果，因第十一随顺依处而得等流果，因第十真实见依处而得离系果，因第九士用依处而得士用果，因所余的依处而得增上果。怎样知道的呢？下面有二师解释其依处得果的理由。

    【习气处言，显诸依处感异熟果一切功能；随顺处言，显诸依处引等流果一切功能；真见处言，显诸依处证离系果一切功能；士用处言，显诸依处招士用果一切功能；所余处言，显诸依处得增上果一切功能。不尔，便应太宽太狭。】
    依于第一师的意思解说，所谓习气依处，是显示于十五依处中，就第三（P703）习气、第四有润种子、第十二差别功能、第十三和合、第十五不障碍的五依处内，所有能感异熟果的一切功能而言。所谓随顺依处，是显示于十五依处中，就第三习气、第四有润种子、第十真实见、第十一随顺、第十二差别功能、第十三和合、第十五不障碍的七依处内，所有能感等流果的一切功能而言。所谓真见依处，是显示于十五依处中，就第十真见、十一随顺、十二差别功能、十三和合、十五不障碍的五依处内，所有能证离系果的一切功能而言。所谓士用依处，是显示于十五依处中，就第二领受、第八作用、第九士用、第十三和合、第十五不障碍的五依处内，所有能招士用果的一切功能而言。所谓所余依处，是显示于十五依处中，就第一语言、第六境界、第七根、第十四障碍的四依处全以及其余依处内的少分，所有能得增上果的一切功能而言。假定不是像前这样解释的话，那就不免有前四果太狭、第五增上果太宽的过失。

    【或习气者，唯属第三，虽异熟因，余处亦有，此处亦有非异熟因。而异熟因，去果相远，习气亦尔，故此偏说。随顺唯（P704）属第十一处，虽等流果余处亦得，此处亦得非等流果，而此因招胜行相显，随顺亦尔，故偏说之，真见处言，唯诠第十；虽证离系余处亦能，此处亦能得非离系，而此证离系，相显故偏说。士用处言，唯诠第九，虽士用果余处亦招，此处亦能招增上等，而名相显，是故偏说。所余唯属余十一处，虽十一处亦得余果，招增上果余处亦能，而此十一多招增上，余已显余，故此偏说。】
    依于第二师的意思解说：《瑜伽论》所讲的习气唯属十五依处中的第三习气依处。虽说异熟因在其余的依处里也有，但在这习气依处中，也有非属于异熟因的；然而由于异熟因熟时，离去果相很远，不特这是如此，就是习气依处，望于果相也是很远的，所以这里特别偏说习气得异熟果。所谓随顺依处，唯属十五依处中的第十一随顺依处。虽说等流果在其余的依处，如前之六、七、八中，也能感得，但在这随顺依处中亦能感得非等流果；然由等流因招感有为法的行相特别胜显，不特这是如此，就是随顺依处亦然，所以（P705）这里特别偏说随顺招等流果。所谓真见处的这句话，是唯指十五依处中的第十真实见依处。虽则说是证离系果，在其余的依处，如前说余四依处或五依处，也能证得；但此真实见依处，不特能证离系果，亦能引非离系果的同类等；然因真见依处证离系果的相显，所以这里特别偏说。所谓士用处的这句话，是唯诠十五依处中的第九士用依处。虽则说是士用果，在其余的依处中也能招感，但此士用依处不特能感士用果，同时也能招感增上等果，不过约它得士用果的行相显著，所以这里特别偏说。除前四果所不属的其余十一依处，虽则说是余十一处，但也能感得前之四果；就是招增上果，在前之四果所属的四依处，也有这种可能。不过这十一依处招增上果的功能特多，加以余依处在前四果中，已经显示过了，所以这里就约其殊胜点而偏说之。

    【如是即说此五果中：若异熟果，牵引、生起、定异、同事、不相违因，增上缘得；若等流果，牵引、生起、摄受、引发、定异、同事、不相违因，初后缘得；若离系果，摄受、引发、定异、同事、不相违因，增上缘得；若士用果，有义观待、（P706）摄受、同事、不相违因，增上缘得，有义观待、牵引、生起、摄受、引发、定异、同事、不相违因，除所缘缘，余三缘得；若增上果，十因四缘，一切容得。】
    依处已经显示，现在来说十因四缘的多少得果问题，前面说果有五种，在五果中假定是异熟果，那它望于十因，即由牵引、生起、定异、同事、不相违的五因而得；如果望于四缘，那就唯由增上缘得。假定是等流果，那它望于十因，即由牵引、生起、摄受、引发、定异、同事、不相违的七因得；如果望于四缘，设是种子生现行，这是由初因缘得，设是其余的等流果，那就由增上缘得了。假定是离系果，于十因中唯取摄受、引发、定异、同事、不相违的五因，于四缘中就唯由增上缘而得。假定是士用果，它所取的因和所赖的缘有两家解说不同。据第一师说：于十因中唯取观待、摄受、同事、不相违的四因，于四缘中唯由一增上缘得。依第二师说：于十因中应取观待、牵引、生起、摄受、引发、定异、同事、不相违的八因，于四缘中除去所缘缘，由余三缘所得。假定是增上果，那就十因四缘一切皆容许得了，因（P707）这增上果与四缘中的增上缘一样，范围是最广的。不过要知道的，所谓十因，只有四因是全部的，其余六因只是少分而已。

    【傍论已了，应辨正论。本识中种，容作三缘，生现分别，除等无间。谓各亲种，是彼因缘；为所缘缘，于能缘者；若种于彼，有能助力，或不障碍，是增上缘。生净现行，应知亦尔。】
    关于四缘的道理，上来已引《瑜伽》等论，加以傍论，现在再回到本题上来，正论四缘。第八根本识中的种子容许作因缘、所缘缘、增上缘的三缘，而生起现行的分别，这里说的分别是指心心所而言。于四缘中所以除去等无间缘者，因为此缘是唯就心心所法相望而立的，现在只是讲的种子，所以必须除去等无间缘。种子的三缘：（1）八识的各自亲种就是彼八识的因缘，如善恶等种生善恶等的现行。（2）要能缘种心心所法种子，方为彼所缘缘，所以于此必须除去相分及自体分，因为相分没有能缘的作用，自体分不缘于种。虽则说是见分有能缘用，但仍要除去五七识的见分，因为它们是不缘种的，所（P708）以为所缘缘，唯与第八一切时的能缘见分作所缘缘。（3）假定有类种子，对于那现行法能给与助力，如根种对于识种、作意种对于识等；或者虽没有特别的助力，但对现行法的生起，不生一种障碍，如异识种子望异现行等，这都是属于增上缘。杂染种子生染现行是如此，当知清净种子生净现行，也是这样。

    【现起分别，展转相望，容作三缘，无因缘故。谓有情类，自他展转，容作二缘，除等无间。自八识聚，展转相望，定有增上缘，必无等无间，所缘缘义，或无或有。八于七有，七于八无，余七非八所仗质故。第七于六，五无、一有，余六于彼，一切皆无。第六于五无，余五于彼有，五识唯托第八相故。】
    这是以现相望于缘而生分别。现起分别，或自他，或自类，诸识前后展转相望，容许作三种缘，于四缘中就是没有因缘，因现望现，不是亲办自体的缘故。作三缘者，如现起的眼识，望余耳鼻等的现起识，或者有所助力，（P709）或者不为障碍，是为增上缘。若现起的第六意识能缘其余的诸识，或第七现行识能缘第八阿赖耶识，是为所缘缘。若前八的现起识望后八识的现起，各各对它的自类有一种开导力，是为等无间缘。这是总说，若别分别。诸有情类自他相望，分别展转，容作所缘缘、增上缘的二缘，于三缘中除等无间缘，因等无间法唯自一识有，现约自他展转说，所以必须除去。若诸有情各各自身的八识聚展转相望，那他决定有增上缘，因为此缘是通于一切的，但必无等无间缘，因这是八识聚的展转相望，不是自识的前后相望，唯自识的前后相望，方有这等无间缘的。所缘缘义或者是无，或者是有，那是不一定的。然这有无从何而知？谓第八识于余七识有所缘缘义，即第八相分为前五识作所缘缘，第八四分为第六识作所缘缘，第八见分为第七识作所缘缘。总说一句，第八识的四分本质即前七识的见分变相分缘，所以八于七有所缘缘义。然而前七望于第八无所缘缘义，因为第八不缘前七，为什么？因第八不托七识而生，所以八唯以自己的三境为所缘缘，而七非第八识的所缘缘。至于第七识望于前之六识，由于眼等五识唯缘外界的五性境，不缘内在的第七（P710）识，所以于初五识无此所缘缘义；由于第六意识遍能缘一切法，所以此有所缘缘义。而其余的六识望于第七末那识，一切皆无彼所缘缘义，因第七识唯缘第八见分，而不缘于前六识的。其第六识望于前五识，无此所缘缘义，因前五识唯缘本识所变为境，不待第六识所变色等为自缘境。然而前五识望于第六意识，则有此所缘缘义，因第六识亦能缘于前五识的。

    【自类前后，第六容三，余除所缘，取现境故。许五后见缘前相者，五七前后亦有三缘；前七于八，所缘容有，能熏成彼相见种故。】
    此明自类前后展转为缘。自身八识，一一自类前后相望，能为几缘？前第六识聚容作三缘而生，后自第六识聚即除因缘。第六现行识能缘三世，即以前念意识缘于后念，后念意识亦得缘于前念，所以有所缘缘；前后相望或者不相障碍，或者有能助力，所以有增上缘；前念为后念作开导依，所以有等无间缘。其余的七识自类前后只具增上、等无间的二缘，不但要除去因缘，并且还要除去所缘缘，为什么？因其余的七识只能取现在境，不能缘于（P711）过未，所以没有前后所缘义。然依陈那《观所缘缘论》中所说，亦许五识后念见分，缘于前念相分，第七识亦然，因而前五及第七识自类前后相望，亦许具有三缘，即唯除去因缘。所以非第八识者，因它只是所熏而非能熏，不能引种，所以前念的相分不是自己的后念识所缘。若以自身八识相望而言，前七望于第八，亦容有所缘缘义，因前七识都是属于能熏识，能熏成彼第八品相见种的。如以前五识为能熏，就能熏成彼第八相分色等的相分种，而为第八识的见分之所缘。如以第七识为能熏，就能熏成彼第八识的见分种，而为第八识的自证分所缘缘。如以第六识缘于第八见相为能熏，就能双熏彼二分种子，为第八识的见分、自证分之所缘。所以前七望于第八，所缘是容许有的。然而这个意思不是显示第八能缘前七，而正显示前念第八相分于后念第八见分有所缘义。

    【同聚异体，展转相望，唯有增上。诸相应法，所仗质同，不相缘故。或依见分，说不相缘，依相分说，有相缘义。谓诸相分，互为质起，如识中种，为触等相质。不尔！无色彼应（P712）无境故。设许变色，亦定缘种，勿见分境不同质故。】
    此明同聚异体展转为缘。同聚，约心与心所和合似一说；异体，约心心所法相用各别说。如诸俱时心心所各互相望，虽则说是同聚，但因各有别体，所以彼此相望，唯有一增上缘，因为不相障碍而有能助力之故。可是没有所缘缘，为什么？要知一切相应的心心所法，其所仗的本质虽则是相同的，但没有相缘的意义，所以无有所缘。另一种的解说或依见分同聚心心所说不相缘，因为无有能缘俱时见分的。假定依于相分来说，那就又有相缘的意义了。为什么？要知一切相分都是互为本质而得起的，如心王相分为所本质，那同聚诸心所的相分必然皆仗这心王的相分为本质而起，如本识中所持诸法种子为同时触等五心所的相分本质。假定不是这样的话，无色界既然无色，那无色界中的五种心所应没有它所缘之境，然而事实上触等是有它的所缘境的，所以必以本识所变为质而缘。即或容许无色界第八亦能变现下界的色等，然而触等五种心所如本识一样的，仍是决定缘种，不可说第八王所六个见分境不同质故。从诸相分容互为质说，所以有相缘义。（P713）

    【同体相分，为见二缘，见分于彼，但有增上，见与自证，相望亦尔，余二展转，俱作二缘。此中不依种相分说，但说现起互为缘故。】
    此明同体四分展转为缘。同体是说诸心心所，虽各有其四分，但唯一识所变，所以名为同体。于四分中相分望于见分，能为其所缘、增上的二缘。可是见分望于相分，就只唯有增上缘，而无所缘了，因为相分在道理上是没有能缘用的。见分与自证分展转相望，如相与见一样的，能为其所缘、增上的二缘。然而自证分望于见分，就如见分望于相分，唯有增上缘而无所缘缘，因为见通非量，不能内缘，所以无有所缘。余自证及证自证的二分展转相望，俱作二缘，因为彼此相互为缘的。假定以此内向的二分望于外向的见相二分，就唯有增上缘而无所缘缘义了。然而我人还得知道的，此中如前说的相分与见分为二缘，不是依于种子为相分说，而是但就现行互为缘说。

    【净八识聚，自他展转，皆有所缘，能遍缘故，唯除见分，非相所缘，相分理无能缘用故。】（P714）
    现行染八识聚展转为缘的道理，上来已略分别，现来比例说明现行净八识聚相互为缘的意义。说到清净八识所现起的分别，不论是自是他、自类前后、异体同体、展转相望，除了增上缘外，一定皆有所缘，因为佛果位上的清净八识一一皆能遍缘一切法的。不过此中必须除去见分，因为见分非是相分之所缘的，相分在道理上讲，绝对是没有能缘用的。不特见分如此，就是自证分、证自证分，亦复非是相分所缘，可以比知。

    【既现分别缘种现生，种亦理应缘现种起，现种于种能作几缘？种必不由中二缘起，待心心所立彼二故。现于亲种具作二缘，与非亲种但为增上，种望亲种亦具二缘，于非亲种亦但增上。】
    此明种子亦应缘其现行及种子而起。意谓既现行分别由种现四缘而生，则其种子在道理上亦应缘藉现行种子而起。然而缘生分别现行及种能作几种缘呢？于四缘中等无间缘及所缘缘居于中间，名中二缘。现在论文告诉我们，种子的生起必不由于中间的二缘，因待现起心及心所，方得立彼中间（P715）二缘，种子不是心心所，所以非二缘之果。今就因位来说，现行望自亲所熏种，能作因及增上的二缘，若与非自亲所熏种，因为不办自体，所以除了自种外，唯有一增上缘。设种望自亲种，亦具因及增上的二缘；若于异性非自亲所熏种，亦唯一增上缘。

    【依斯内识互为缘起，分别因果，理教皆成。所执外缘，设有无用，况违理教，何固执为？虽分别言，总显三界心及心所，而随胜者，诸圣教中多门显示，或说为二、三、四、五等。如余论中，具广分别。】
    依于这内识的种子及现行互为缘起，一切分别若因若果，若能生若所生，一切皆得成立。至于小乘学者所执的心外之缘，不说根本没有，就是有也没有用，何况你们所说的违反正理及圣教？既然如此，又为什么要这样固执呢？颂中说的彼彼分别的这句话，虽则是总显三界的一切心心所法，然而随于胜者而言，诸圣教中曾以多门显示，或说为二，或说为三，或说为四，或说为五等。这到卷下三性之中，自当详细解说，此不具论。如余论中具广（P716）分别者，是指《瑜伽》三十八、七十三、七十四，《显扬论》等，皆有详细的说明，这里不过是略略的说一说而已。

    【虽有内识，而无外缘，由何有情生死相续？颂曰：“由诸业习气，二取习气俱；前异熟既尽，复生余异熟。”论曰：诸业，谓福、非福、不动，即有漏善、不善、思业，业之眷属亦立业名，同招引满异熟果故。此虽才起，无间即灭，无义能招当异熟果，而熏本识，起自功能，即此功能，说为习气，是业气分，熏习所成，简曾现业，故名习气。如是习气，展转相续，至成熟时，招异熟果，此显当果，胜增上缘。】
    此下解释有情生死相续的责难。有人这样难道：“我们虽然知道唯有内识而无心外的实缘，但是一切有情由于什么原因而得生死相续呢？这不能不说是个问题。”先以颂文简单的答覆说：“由于诸业的习气，二取习气的相应，所以前一生命的异熟体既尽，复又生起其余的异熟果报体。由是因缘，有情的生死相续不绝了。”其详细的意义论文加以解释，先释第一句的（P717）颂文：诸业是指福、非福、不动的三业。如分别说，福业是感善趣异熟及顺五趣受的善业，非福业是感恶趣异熟及顺五趣受不善业，不动业是感色无色界异熟及顺色无色界受的禅定业，对于欲界的散动，所以得不动名。此之三业以有漏的善不善的二思为其自体，不特以思为业，就是善不善律善仪等的业之眷属，亦得立为业名。为什么眷属亦说名业？因能与业同样的招感引（总报）满（别报）异熟果的。作此业时，虽说才起已后，更无异间的就又灭去，似乎无别义理能招当来的真异熟果，然而现行之业当其正在造的时候，熏于第八根本识，能生起自己的功能性。当知这功能性，就是颂中所说的习气。这熏成的本是种子，为什么叫做习气？由于它是业的气分（气义），又是现业熏习所成（习），所以就叫习气。同时以此简别萨婆多部过去有体的曾业，及简顺世外道作时即受的唯现业得，所以名为习气。如是像这样的习气，展转不断的相续，一直到达成熟的时候，招感当来若别若总的异熟报果。应知这就是显示习气，是感受当果的最极殊胜的增上缘。

    【相见、名色、心及心所、本末、彼取，皆二取摄。彼所熏发，（P718）亲能生彼本识上功能，名二取习气。此显来世异熟果心，及彼相应诸因缘种。俱，谓业种、二取种俱，是疏亲缘，互相助义。业招生显，故颂先说。】
    此释第二句颂。先解二取习气，次解俱字一字。（1）取相见，就是取那实能取、实所取的二取。所取是相，能取是见。（2）取名色，名是受等四蕴，色是第一色蕴，意即执取五蕴为义。（3）取心及心所，以一切五蕴法都不离于此二。（4）取本末，就是取二异熟的现果。本指第八识，因它是诸异熟的根本；末指余识中的异熟，因它是第八识的末果。还有一说：第八识的总报品叫本，余识等的异熟别报品叫末。即此本末，摄一切法尽。（5）彼取，就是彼上所说的四取，而此诸取都是属于二取之所收摄的。换句话说，就是现行之取。如是由彼四种二取之所熏发，一一亲能生彼第八根本识上的功能，名为二取习气。然这二取是欲显示什么意义的呢？当知这是显示未来世的异熟果心及彼心相应法，各望自果为诸因缘种子，亲能生果。颂中所说的俱是显前之业种及后二取的种子俱，得以同时招感生果。业种是增上缘，名疏相（P719）助；二取种是因缘，名亲相助，所以说是疏亲缘互相助义。有人这样问道：“两类种子既然俱有，为什么颂中先说业种，后说因缘？”这是有道理的，当知业种望于感果，虽则是疏，但就其招感生命果报来说，实在是来得殊胜及明显，所以颂中特别先说。

    【前异熟者，谓前前生业异熟果；余异熟者，谓后后生业异熟果。虽二取种受果无穷，而业习气受果有尽，由异熟果性别难招，等流增上性同易感。由感余生业等种熟，前异熟果受用尽时，复别能生余异熟果。由斯生死轮转无穷，何假外缘方得相续？】
    此释后二句颂。前异熟者，假定是前一生业所感的果，这就叫做前生；假定是过去二生乃至百千生业所感的果，是前之前。由具这样的二义，所以说为前前生业异熟果。余异熟者，假定是后一生业所感的果，这就叫做后生；假定是未来二生乃至百千生业所感的果，是后之后。由具这样的二义，所以说为后后生业异熟果。虽则说是二取种子，受果没有穷尽，然而在业习（P720）气方面，受果是有尽的。为什么如此？一者由异熟果与业性别，不多相互随顺；二者由异熟果虽业招得，但必异世，其果方得成熟，所以业习气是有尽的。至于等流果及增上果，刚刚与这相反，一者由于体同，就是体性相互随顺的；二者由于易感，就是可以同时的生起，所以二取种易于感果，如此念熏了已后，当下就能生果。由感当来余生业等种子的成熟，所以在今身中前异熟果受用尽的时候，即在此身临终的这阶位，那所成熟的业复别能生其余的异熟果起。由这所说业果无断的关系，有情的生死得以相续不断，轮转无穷，何须假藉什么心外之缘，方得生死相续不绝呢？

    【此颂意说：由业二取，生死轮回，皆不离识，心心所法为彼性故。】
    上来已依颂文略释，现在再来总申颂意，这一首颂的意思是说：由于业及二取为缘为因，所以证明了生死轮回，皆不离于内在的心识，并不是心外之法令诸生死相续的，因为心心所法为彼生死因果的体性。

    【复次，生死相续，由诸习气；然诸习气总有三种：一、名言（P721）习气，谓有为法各别亲种。名言有二：一、表义名言，即能诠义，音声差别。二、显境名言，即能了境心心所法，随二名言所熏成种，作有为法各别因缘。二、我执习气，谓虚妄执我我所种。我执有二：一、俱生我执，即修所断我我所执。二、分别我执，即见所断我所执。随二我执所熏成种，令有情等自他差别。三、有支习气，谓招三界异熟业种。有支有二：一、有漏善，即是能招可爱果业。二、诸不善，即是能招非爱果业。随二有支所熏成种，令异熟果善恶趣别。应知我执、有支习气，于差别果是增上缘。】
    复次，有情的生死相续不是由于别的原因，而是由于一切习气的动力。然诸习气虽则说是很多，但总括起来，大约有三种差别，第一叫做名言习气，就是一切有为法的各别亲种，依于前七转识善恶业力熏成功的种子，而能为生起八识三性诸法的亲因缘者是。不过讲到名言有二种：一是表义名言，就是能诠表义理的名句文的音声差别。名句文都是施设于音声的屈曲上（P722）的，唯独属于无记性，本不能够熏成色心等种，然而因名起种，所以叫做名言种。二是显境名言，就是能了别境界的心心所法；换言之，就是一切七识见分等心，简别不是相分心，因相分心不能显了境界的。随着这二种名言所熏成的种子——即第六意识缘诠义的名句文而缘诸法熏成的种子，前七转识缘各各自境而熏成的种子，那种子是由名言所熏成的，所以叫做名言种子。即此名言种子，作八识的有为三性的诸法自果的亲因缘。第二叫做我执习气，就是虚妄执有我我所而使自他差别，由此所熏成的种子是。然此我执也有二种：一是俱生我执，就是属于修所断的我我所执，通六七二识；二是分别我执，就是属于见所断的我我所执，唯属第六意识。随这二种不同的我执所熏成的种子，实际亦即名言种子，因它能令有情发生自他的差别，所以别立为我执习气。第三叫做有支习气，就是由前有漏善恶六识所熏的业种子，能招三界异熟果报者是。然这有支习气也有二种：一是有漏善种，就是能招人天趣可爱果的业。二是诸不善种，就是能招三恶趣不可爱果的业。随这二种不同的有支所熏成的种子，致令异熟果有善恶趣的差别。同时我们更（P723）应知道的：我执、有支的二种习气望于善恶差别的异熟果，在四缘中属于增上缘。为什么？因有支习气在感有情生死的异熟果增胜，而我执习气能令有情发生自他差别，所以都为增上缘。

    【此颂所言业习气者，应知即是有支习气，二取习气，应知即是我执、名言二种习气，取我我所及取名言而熏成故，皆说名取。俱等余文，义如前释。】
    在这颂文中所说的业习气，应知即此三者之中的有支习气。其次颂文中所说的二取习气，应知即是长行所说的我执、名言二种习气，因取我我所及取名言以为境界所熏成的二种习气，皆名为取，所以叫做二取习气。除上所说者外，其余的俱义、习气义、果有前尽而后生义，概如前师所释，此中不再一一别说了。

    【复次，生死相续，由惑业苦：发业润生烦恼名惑，能感后有诸业名业，业所引生众苦名苦。惑业苦种，皆名习气。前二习气，与生死苦为增上缘，助生苦故；第三习气，望生死苦（P724）能作因缘，亲生苦故。颂三习气，如应当知：惑苦名取，能所取故，取是着义，业不得名。俱等余文，义如前释。】
    复次，有情的生死相续，是由惑业苦的三道轮转。什么叫做惑？就是发业的无明与润生的贪爱等，如是一切烦恼，说名为惑。什么叫做业？就是能感后有的总报果的诸业，说名为业。什么叫做苦？就是诸业所引生的三苦八苦，如是众苦，说名为苦。惑业苦三，像上分别，是为现行；即此现行所熏成的种子，都可名为习气。假定以这三类种子望所生果来论亲疏，惑与业的前二种的习气望于生死苦，但为增上缘，因它们仅能助生于苦，实际与苦果的体性是不同的。第三苦习气望于生死苦果，正能作其因缘，因能办体亲生其苦的。颂中所说的三种习气与此所做的三种习气，如其所应，当知是这样的：这里的惑苦二种习气就是颂文的二取习气，因惑是能取，苦是所取的缘故。至于业种子，就是颂文的诸业习气，不得名取，因取是执着的意思，但世间有情多于现果起执着，很少有于业起执着的。此外所有俱等余文，其义亦如前释，不再烦赘。（P725）

    【此惑业苦，应知总摄十二有支：谓从无明乃至老死，如论广释。然十二支略摄为四：一、能引支：谓无明行，能引识等五果种故。此中无明，唯取能发，正感后世善恶业者，即彼所发，乃名为行。由此一切顺现受业，别助当业，皆非行支。】
    此下以十二有支释惑业苦，前此所说的惑业苦三，应知总摄十二有支。所谓十二有支，就是无明、行、识、名色、六处、触、受、爱、取、有、生、老死。这十二支的意义如《瑜伽论》等广为解释，平常亦说得很多，现在略而不论。然此十二支如把它总略起来，可以摄为四种，就是有名的四支。现在先说第一能引支，是指无明与行的初二支，因它能引发识、名色、六处、触、受五支果的种子。此中所说的无明，唯取能发正感当果善恶业者而言；假定是不发业或助感别报的无明，那就不是这里所说能引支的无明了。即彼无明所发正感后世总报体的善恶诸业，乃名此中所说的行。由此道理，我们也就知道，一切不感引果的顺现受业，或者别助招感当来果报的业力中，那唯感别报之业，都不是这里所说能引支的行支。（P726）

    【二、所引支：谓本识内亲生当来异熟果摄识等五种，是前二支所引发故。此中识种，谓本识因；除后三因，余因皆是名色种摄；后之三因，如名次第，即后三种。或名色种，总摄五因，于中随胜，立余四种。六处与识，总别亦然。集论说识，亦是能引，识中业种，名识支故，异熟识种，名色摄故，经说识支，通能所引，业种识种，俱名识故，识是名色依，非名色摄故。识等五种，由业熏发，虽实同时，而依主伴、总别、胜劣、因果、相异，故诸圣教假说前后，或依当来现起分位有次第故，说有前后。由斯识等，亦说现行，因时定无现行义故。复由此说生引同时，润未润时必不俱故。】
    此说第二所引支，就是第八本识之内，为前行等为增上缘，所发名言因缘所熏的习气，亲生当来五果的种子，属于异熟果摄，是前无明与行二支之所引发，所以名为所引支。于此五支之中的识种就是第八本识的亲因缘种。识中所有的种子，除了六处、触、受的后三因，其余色心的因缘种都是属于（P727）名色种子所摄。后之六处、触、受的三因种，如其名的次第，就是后三因种。或者以名色种总摄识中的五因，于五因中随着它的殊胜者，建立其余的四种：如执持识胜，建立识种；生识处胜，建立处种；触境触胜，建立处种；领纳受胜，建立受种，所以别立四种。当知六处与识总别，也是这样，谓以六入种总摄五因，于中随其胜者建立其余的四种，即于意处种胜者，别立识支与名以及触支、受支；若于眼等五处胜者，别立识种。再说识种总别：于心种胜时，别立名及意处、触、受四种；于色种胜时，别立色支种及眼等五处种。依此所说，识是所引；但据《集论》第二所说，识亦是能引，如说“能引支者，谓无明、行、识”。这是什么道理？当知《集论》说识亦是能引，是以识中的业种说名为识支的，因种子识中通有行识，以行种为识支，所以是能引摄。既然这样，那末，识种又是何法所摄呢？当知异熟识种，属于名色所摄。上面把《集论》的道理会通了，但《缘起经》上卷说识支通于能所引，那又是怎么回事？因为彼经把业种识种，都名为识支，所以说识支通能所引。为什么识种不同《集论》说是名色所摄？因彼经中只说识种是名色的（P728）所依，而不就是名色，即于识外别说名色，所以非名色摄。识及名色等的五种由业熏发，本是同时而有的，为什么分为前后次第？当知彼等为业熏发的时候，虽则说是实在同时，然而依于主伴等的相异，所以诸圣教中假说有其前后。主伴者，识支为主，就是异熟生；余四为伴，就是助伴生，主先伴后，所以识居第一。总别者，名色为总，因体性宽；余三为别，因义用狭，总先别后，所以余三次之。胜劣者，六处为胜，因能为受等的所依；余二是劣，因须依于六处而生，胜先劣后，所以六处居触受前。因果者，六触是因，能生于受；六受是果，为触所生，因先果后，所以触在受前。或者依于当来生起分位，或者依于现在已起分位，明白的有其次第，所以说有前后不同。由这识等当来现起的道理，诸圣教中亦把它们说为现行，以在因位的时候，决定是没有现行的意义的。复即由这道理，经说所引所生，都是同时的，因为种生现果，必定俱有。虽然如此，但在识等初熏发位，却不可说生引同时，因于润未润时必不相俱的。种子未被爱取滋润时，不管经怎样长久的时间，终不能生果的，可是若被爱取滋润后，那就要发生现行了。（P729）

    【三、能生支：谓爱取有，近生当来生老死故。谓缘迷内异熟果愚，发正能招后有诸业为缘，引发亲生当来生老死位五果种已；复依迷外增上果愚，缘境界受，发起贪爱，缘爱复生欲等四取，爱取合润，能引业种及所引因，转名为有，俱能近有后有果故。有处唯说业种名有，此能正感异熟果故。复有唯说五种名有，亲生当来识等种故。】
    此释第三能生支，就是爱、取、有的三支为能生体，以能近生当来的生、老死二支之果。有情在受内异熟时，由于迷内异熟果的无明，对后世的生、老死苦，不能如实了知，随其所应就发正能招感后有的诸业（行支），以此诸业为增上缘，引发当来生、老死位的识等五果因缘种了。进一步复又依于迷外增上果的无明，以境界受为缘，发起贪爱烦恼（爱支）；以爱为缘，复又生起欲取、见取、戒取、我语取等的四取（取支）。由这爱取和合的资润，能引业种及所引因的五种，就转名为有了。但这为什么叫做有呢？因这六种俱能近有生等后有果的缘故。有的地方唯说业种名之为有，推究它的原因，（P730）以此能正招感异熟果的关系。至于识等五种，虽正为因能生，但它并无力量正能生果，所以不得名有。复有唯说识等五种名有而业非有，这又是什么道理？当知这是约其亲生当来识等五法的种子说。正因为是约能生，不是约增上说，所以不说业名有。

    【四、所生支：谓生、老死，是爱、取、有近所生故。谓从中有，至本有中，未衰变来，皆生支摄，诸衰变位，总名为老，身壤命终，乃名为死。老非定有，附死立支。】
    此释第四所生支，就是十二有支中的最后生、老死两支为所生体，以是爱、取、有三支近所生的果。谓从中有位开始寻求受生的父母，经过初生的阶段，直至在本有中，随其寿命的长短，乃至未衰变以来，都是属于生支所摄。由未衰变而进入衰变位，随其时间的多少，身心俱衰，总名为老。等到衰变到某种程度，至于身坏命终，入灭相的阶段，乃名为死。老位的时间极长，为什么不别立支？再说余支都是各别而立，为什么老与死要合立一支？这因老不是决定有的，如夭逝者就没有老相，所以将老附死立支。（P731）

    【病何非支？不遍定故。老虽不定，遍故立支。诸界趣生除中夭者，将终皆有衰朽行故。名色不遍，何故立支？定故立支。胎、卵、湿生者，六处未满，定有名色故。又名色支，亦是遍有。有色化生，初受生位，虽具五根，而未有用，尔时未名六处支故。初生无色，虽定有意根，而不明了，未名意处故。由斯论说，十二有支，一切一分上二界有。爱非遍有，宁别立支？生恶趣者，不爱彼故。定故别立，不求无有。生善趣者，定有爱故。不还润生，爱虽不起，然如彼取，定有种故。又爱亦遍生恶趣者，于现我境亦有爱故。依无希求恶趣身爱，经说非有，非彼全无。】
    此下是释诸妨难。生老病死四相迁流，生等既以立支，病为什么不立支？病，不特不逼于三界五趣，就是随其所应有的界趣之中，也不决定有的，如薄拘罗尊者年过八十，不知什么叫做病，所以不别立支。老法不然，虽现见世间亦有夭病而死的，不一定有老的现象，但在三界五趣四生之中除（P732）了中天者之外，任何一个有情将要命终的时候，都有一种衰朽状态的。若说遍就立支，不遍就不立支，那三界中的无色界、四生中的化生，名色都是没有的，可见名色亦如病法不遍，为什么又立为支？名色虽不遍于五趣四生，但它是决定有的，所以立为一支；病即不定，不可为例。怎知名色决定是有？谓于四生中，除了化生，其他胎、卵、湿等三生有情乃至六处未满已来，那它决定是有名色的，所以名色得立为支。还有，名色不但定有，而且是遍有，如有色二界的化生有情，于初受生的阶段虽完满的具有五根，但还没有发生明利的作用，换句话说，就是还没有生触的功能；在这个时候，只可叫做名色，不得名为六处。若无色界的化生有情于初受生的阶段，虽则说是定有意根，但还不怎么明了，只可叫做名，未得名为意处；不名意处而名名，是即显示它属于名色的名摄。如依《瑜伽》九十三说：“无色界的有情，识是依于名及色种子，而名及色种又是依于识转。”所以知道无色界亦有名色。由斯《瑜伽论》第十说：“十二有支，一切一分上二界有。”若必要遍方可立为支者，爱是不遍有的，怎可别立为支？怎知爱非遍有？因为经说生（P733）恶趣的有情，对于那所感的苦果是不生爱乐的。要知爱虽不遍，但因定故，所以别立为支。怎知是定？因除了那求无后有及生恶趣的没有爱以外，其他生善趣的有情一定是有爱的。因此，有人又发生这样的问难：第三不还果的圣者在润生位，对治的力量非常强的，爱绝对没有生起的可能，怎么可说善趣一定有爱？不还圣者在润生位虽不现起爱，然如于彼自身取支，决定有种，爱亦如取，而定有种，因为有种，所以说是定有。又，爱不但遍于生善趣者，亦复遍于生恶趣者。怎么知道？因生恶趣的有情对于当生处身，虽不有所爱乐，但于现我身及现在境，亦会生起爱来的。至于经说恶趣无有爱起，是依无有希求当来恶趣身爱说，并不是说生彼恶趣完全无爱。

    【何缘所生立生老死、所引别立识等五支？因位难知差别相故，依当果位，别立五支。谓续生时，因识相显；次根未满，名色相增；次根满时，六处明盛；依斯发触；因触起受：尔时乃名受果究竟。依此果位，立因为五，果位易了差别相故。总立二支，以显三苦。然所生果若在未来，为生厌故，说生（P734）老死；若至现在，为令了知分位相生，说识等五。】
    所生就是果，所引就是因，以因种望于现行果，因有好多，果亦应有好多，为什么所生只立生、老死的二支，而所引立有识等五支呢？所引支是在因位，其差别相隐微难知，正由于难知，所以就依当生的果位别立因支为五，使令易晓。如正在结生相续时，以果初生，识持于种，其功用显，所以名为因识相显。在时间方面讲，就是初刹那，或说一七日。次于识位之后，五根未满之前，名色果起，令因名色相貌增长。在时间方面讲，约在四七日前。次前名色四七日后，直至五根满时，于是六处就明盛起来。依次六处发触相显，因触而起于受，由于受相增长，尔时乃名所受五果究竟，依这当起五果的次第所以建立因支为五。至于果位，其差别相易于了知，所以就简单的总立生、老死的二支，以显示行苦、坏苦、苦苦的三苦。谓以生显行苦，以老显坏苦，以死显苦苦。然那生果假定是在未来，为令有情生于厌离，所以为说生、老死的二支；那所生果假定是至现在，为令了知生、老死的分位相生，说有识、名色等的五支差别。（P735）

    【何缘发业总立无明，润业位中别立爱取？虽诸烦恼皆能发润，而发业位无明力增，以具十一殊胜事故。谓所缘等，广如经说。于润业位爱力偏增，说爱如水，能沃润故，要数溉灌方生有芽。且依初后，分爱取二；无重发义，立一无明。虽取支中，摄诸烦恼，而爱润胜，说是爱增。】
    此段文的问意：一切烦恼皆能发业，为什么总立一个无明，而不更再别立？又诸烦恼皆能润业，为什么别分爱取，而不如无明唯立一个？不错，一切烦恼皆有发业的功能，但是在发业位的时候，无明发业的力用增上，超过其他的烦恼。何以知之？因为具有十一种殊胜事的原故。那十一种殊胜？（1）所缘胜，能遍缘染净；（2）行相胜，能隐真显妄；（3）因缘胜，为惑业生的根本；（4）等起胜，就是等能发起能引、所引、能生、所生的诸缘起法；（5）转异胜，能为随眠、缠缚、相应、不共的四种差别；（6）邪行胜，谓能于四圣谛，起增益及损减的诸邪行过；（7）相状胜，谓彼微细因相，遍于爱非爱的共相而转；（8）作业胜，谓彼能作流转的所依事，及作寂止的能障事；（9）障碍胜，谓（P736）彼障碍胜法及广法；（10）随转胜，谓从欲界乃至有顶犹随转现前；（11）对治胜，谓彼为二种妙智之所对治。无明既有这种种的殊胜，所以立为发业支，不说余惑。一切烦恼皆有润业的功能，但在润业位的时候，爱之润业的力用偏增，而为其他的烦恼之所不及。怎么知道？因为爱如于水，能沃能润。既然如此，为什么又分爱为取？这因要数数不断的灌溉，方能生起后有的苗芽，如水灌田，禾芽得生。现在所以分为爱取二者，是依初后说的，即初名爱，后名取，其实并不是没有多行现惑，所以润业位广。发业之义不同，不发则已，发了就再没有重发的道理，如一芽生，不可再生，所以发业位略。再说取支有四，通摄一切烦恼，为什么于润业位只有说爱力偏增？据实而言，于取支中确是摄诸烦恼的，然而由于爱润生胜，所以说是爱增，并不是说没有其余的烦恼。

    【诸缘起支皆依自地，有所发行依他无明。如下无明发上地行。不尔！初伏下地染者，所起上定，应非行支，彼地无明犹未起故。从上下地生下上者，彼缘何受而起爱支？彼爱亦缘当（P737）生地受，若现若种，于理无违。】
    诸缘起支互相相缘，是唯在自地呢？还是与他地呢？诸支缘起，在道理上讲，皆唯依于自地，不过在诸支中或有所发行支，亦依他地无明，如下地无明能发上地之行。假定不是这样的话，初伏下地染所起未至上定，那就应当不是行支。为什么？因上地无明在这个时候还没有生起，要到入根本定，离欲界的九品欲尽，方得生起彼地无明的。或又有问：从上地生于下地以及从下地生于上地，那是缘于那一地境界的受支，而令那贪爱现前呢？当知彼爱亦缘当生地受，如从上地生下地，即缘当生下地受而起爱支；若从下地生上地，即缘当生上地受而起爱支，而且不管是俱时现行受或前时种子受，那在道理上都是没有什么违背的。

    【此十二支，十因二果，定不同世。因中前七，与爱取有，或异或同。若二三七，各定同世。如是十二，一重因果，足显轮转，及离断常，施设两重，实为无用，或应过此，便致无穷！】（P738）
    在这十二支中，前十支因与后二支果如约时间方面来讲，那是决定不同世的，因为前十是在现在，后二是在未来的。至于十因中的前七支与爱取有三，或者说它是异世，或者说它是同世，那是不一定的。如果是顺生受业，受初生时，其世就同；如果是顺后受业等，其世就不同。假定是生、老死二支，爱、取、有三支，以及无明等的前七支，各各决定是同世的。依一般说，十二有支具有三世两重因果，为什么今唯说一？要知如是十二有支，依此所说一重因果，已经足够显示生死轮转，及离断常的二边妄执。如果施设两重因果，实在说来是没有什么用的。或者应更超过两重，可是这么一来，就犯无穷过了。这话怎讲？古人解释说：“若愚前际，说过二因，更有愚于前前际者，二因犹少，应更多说；若谓愚于后际，说二果者，亦有愚于后后际者，二果犹少，应更多说，故云便致无穷。”

    【此十二支义门别者：九实、三假。已润六支，合为有故；即识等五，三相位别，名生等故。五是一事，谓无明、识、触、受、爱五；余非一事。三唯是染，烦恼性故；七唯不染，异（P739）熟果故。七分位中，容起染故，假说通二；余通二种。无明、爱、取、说名独相，不与余支相交杂故；余是杂相。六唯非色，谓无明、识、触、受、爱、取；余通二种。皆是有漏，唯有为摄；无漏无为，非有支故。无明、爱、取，唯通不善、有覆无记，行唯善、恶；有通善、恶、无覆无记；余七唯是无覆无记。七分位中，亦起善染。虽皆通三界，而有分有全。上地行支，能伏下地，即粗苦等六种行相，有求上生，而起彼故。一切皆唯非学无学。圣者所起有漏善业，明为缘故，违有支故，非有支摄。由此应知圣必不造感后有业，于后苦果不迷求故。杂修静虑资下故业，生净居等，于理无违。】
    此下是诸门分别：（1）假实门：谓前九支是实，后三支是假。为什么说有是假？因这是由爱取所已滋润的行及识等五的六支，合而转为有的，并无它的实在自体。为什么说生、老死是假？因这是所润的六支之中，识等五种至现起时，由三相的差别假名生、老死的。（2）一非一事门：谓唯独一体事的有（P740）五，就是无明等的五支，其余的七支都不是一事。如行通于善恶，名色是二，六处有六，取有四取，生、老死就是识等的五支，所以都非一事。（3）染不染门：谓无明、爱、取的三支，唯独是染污的，因为是烦恼性的；识、名色等五及生、老死二，总此七支，唯独是不染的，因这是属异熟净无记性。不过此之七支于现起的分位中容或可以生起染污，所以《瑜伽》第十假说通二，其实体非是染。余行、有二支通于染不染的二种。（4）独杂门：谓无明、爱、取的三支，说名独相；独是纯独的意思，显是唯以此体为支，不与余支相互交杂。其余的九支是杂相，杂是交杂的意思，显示行及识等五，转名为有及生、老死，即此有、生等说名为杂。（5）色非色门：谓无明等六，唯是心法，所以说是非色；余行等六支义兼色心，所以说是通二。如行通于三业，名色通于五蕴，六处通于二蕴，六支名有，五蕴现行名生、老死，可见各通二种。（6）有漏无漏及（7）有为无为门：如以有漏无漏说，十二有支都是有漏，因无漏是逆生死而又断生死的。如以有为无为说，十二有支都是有为，因无为非是缘起义。总说一句，无漏无为皆非有支所摄。（8）三性门：谓无明、爱、取的（P741）三支，唯通不善及有覆无记；行支唯通善、恶，不通无记，因为无记是不感果的；有支通于善、恶以及无覆无记的三性；余识等五及生老死二，总此七支，唯是无覆无记，因为是异熟性的；若此七支，于现起分位中亦可生起善或染。（9）三界门：十二有支虽则说是皆通三界，然而有分有全的不同。若分别说，在欲界中十二支是全具的，色无色界则具少分，如无想唯有色半支，无色唯有名半支，及六入支中唯有意处一分。（10）能治所治门：谓上地的行支，能伏下地的烦恼，即修厌下欲界苦、粗、障，欣求上界静、妙、离的六种行相，而求上生，是即起彼上地行支，以伏下地的烦恼。（11）学等分别门：谓十二有支的一切，完全都是非学非无学，不通有学及无学，因学无学是与流转相违的。如初果以上的圣者所起有漏的善业，是以无漏的智慧之明为缘，与有支相违，所以不属有支所摄。由此我们应当知道，圣者绝对是不造后有业的，为什么？因他于后世的生命苦果不会迷惑妄求的。于此有一问题：不还果等杂修五净居业，是不是属于行支？假定说是，那就不能说圣不造业；假定说不是，为什么会生净居天而感总报？关于这个问题，应当这样（P742）了解：不还果等以有漏无漏前后杂修第四静虑，资助下无云等三天的故业，得以生到五净居天上去，这于理是没有什么违背的。为什么？因这总报业及名言种，在凡夫的时候就已造了生第四禅下三天的业。由于是同一地所系，所以后由无漏资生故业，得生净居天，并非是圣者现在所新造的。

    【有义：无明唯见所断，要迷谛理能发行故，圣必不造后有业故；爱取二支唯修所断，贪求当有而润生故，九种命终心，俱生爱俱故；余九皆通见修所断。有义：一切皆通二断。论说预流果，已断一切一分有支，无全断者故。若无明支唯见所断，宁说预流无全断者？若爱取支唯修所断，宁说彼已断一切支一分？又说全界一切烦恼，皆能结生，往恶趣行，唯分别起烦恼能发，不言润生，唯修所断，诸感后有行，皆见所断发。由此故知无明、爱、取三支，亦通见修所断。然无明支正发行者，唯见所断，助者不定；爱、取二支正润生者，唯修所断，助者不定。又染污法自性应断，对治起时彼永断（P743）故。一切有漏不染污法，非性应断，不违道故。然有二义说之为断：一、离缚故，谓断缘彼杂彼烦恼；二、不生故，谓断彼依令永不起。依离缚断，说有漏善、无覆无记，唯修所断；依不生断，说诸恶趣、无想定等，唯见所断。说十二支通二断者，于前诸断，如应当知。】
    （12）三断门：这有二师的解释不同。第一师的意思说：一切能够发业的无明唯是属于见道所断，因要迷于谛理的无明行相，方能发诸行业。同时诸有圣者绝对不造后有业的，所以证知是见所断，假定无明通于修断岂不是圣者更要造后有业？爱取二支唯是属于修道所断，因为贪求当有，皆以爱取而润生的，对法第五说九种命终心，俱生爱俱，唯是修道所断的，其余九支一一皆通见修所断。第二师的意思说：十二有支一一皆通见修所断，就是无明不唯见断，亦通修断；爱取不唯修断，亦通见断。为什么？因《瑜伽论》第十说：预流果者，已断一切一分有支，没有全断的。假定无明支唯是属于见所断，那预流者就应初支全断，怎么可说预流全断者？假定爱取二支唯（P744）是属于修所断，怎么可说彼预流已断一切支一分？既断一分，可见亦通见所断。又彼《瑜伽论》第五十九等说：全界一切烦恼皆能结生，如于欲界结生相续时，则全欲界一切烦恼皆能结生；如于色界结生相续时，则全色界一切烦恼皆能结生；如于无色界结生相续时，则全无色界一切烦恼皆能结生。论中又说往恶趣行，唯是分别所起的烦恼能发。诸圣教中既不说润生烦恼唯修所断，怎么可说爱取支唯是修断？既不说一切招感后有行，皆见所断烦恼所发，怎么可说无明支唯是见断？由这样的分别，所以知道无明、爱、取的三支，都是通于见修所断的。不过无明有正发行与助发行的差别，假定是正发行的，那就唯属见道所断；假定是助发行的，那就不一定了，因为助发人天总报之业，亦通于修道所断的。爱取也有正润与助润生的差别，假定是正润生的，那就唯属修道所断；假定是助润生的，那就不一定了。因为全界一切烦恼皆能结生，四取都名为取支的，所以亦通于见道所断。又诸染污法如无明、爱、取三支及行、有二支的一分，因为自性是烦恼染污法，所以应断。什么时候可断？在对治无漏观智起的时候，那它就永断了。一切有漏的不染（P745）污法如诸有漏善及无覆无记，体非暗法，非性应断，为什么？因为这些不违于道品的。此善及无记既是非性应断，怎么又说皆通二断？然这有两个意义，说它通于二断的：（1）离缚断，谓断缘彼烦恼，杂彼烦恼。什么叫做缘彼烦恼？就是有类烦恼，缘彼有漏而生，随彼七识所缘有漏善等境是。假定断了能缘的烦恼，说那所缘境，名为得断。什么叫做杂彼烦恼？就是第七识起烦恼的时候，虽不缘彼六识等法，但六识中所起施等，由第七识内的我见我慢，使它成为有漏性，所以名为杂彼。一旦第七识所起的烦恼断时，六识等法也就名为得断。（2）不生断，谓以分别烦恼为依，彼等得以生起；假定断了这烦恼，彼等也就永不得生。依于前一离缚断，所以《瑜伽》六十六说，诸有漏善以及无覆无记唯是属于修所断。依于后一不生断，所以《瑜伽》六十六等说，诸恶趣的异熟趣体，无想定、无想天、半择迦、二形、北俱卢洲等，唯是属于见所断。《瑜伽论》等说十二支通于见修二断者，于二断中如其所应，我们应当这样知道：无明、爱、取的三支依正助说，通见修断，所余诸支依二义故，亦通见修二断。（P746）

    【十乐舍俱，受不与受共相应故；老死位中，多分无乐及客舍故。十一苦俱，非受俱故。十一少分，坏苦所摄，老死位中，多无乐受，依乐立壤，故不说之。十二少分，苦苦所摄，一切支中有苦受故。十二全分，行苦所摄，诸有漏法皆行苦故。依舍受说，十一少分，除老死支，如坏苦说。实义如是。诸圣教中，随彼相增，所说不定。皆苦谛摄，取蕴性故。五亦集谛摄，业烦恼性故。】
    （13）三受相应门：十二有支依当起位，除受及老死，余十支均与乐舍二受相应。为什么除受？因它是自体，受不与受相应的。为什么除老死？因老死位中多分无乐及客舍的（客舍是对主舍说，对外的客舍虽说没有，但第八主舍并不是没有）。除去受支，其余的十一支皆与苦受相应。除受之理，如前所说。（14）三苦分别门：十二支中除去老死，其余十一支的少分皆为坏苦所摄。为什么除老死？因老死位，多分是无乐受的。现在依乐立坏，所以不说彼老死支为坏苦摄。十二支的一一少分皆为苦苦所摄，为什么？因一切支中（P747）都是有苦受的。十二支的一一全分皆为行苦所摄，为什么？因一切有漏法都含有行苦性的。假定依于舍受来说，那就是十一支的少分，于中除去老死支，其义如前坏苦所说。上来所说，依实义言，是这样的，但在诸圣教中随彼行相增盛来讲，那就不一定了。（15）四谛门：十二有支一一皆属苦谛所摄，因为它们是以有漏取蕴为性的，而且具有逼迫性的。唯其中的无明、爱、取、行、有的五支亦属于集谛所摄，因行、有二支是以业为性，无明、爱、取三支是以烦恼为性，所以属集谛摄。

    【诸支相望，增上定有，余之三缘，有无不定，契经依定，唯说有一。爱望于取，有望于生，有因缘义。若说识支是业种者，行望于识，亦作因缘。余支相望，无因缘义。而集论说无明望行有因缘者，依无明时业习气说。无明俱故，假说无明，实是行种。瑜伽论说诸支相望无因缘者，依现爱取唯业有说。无明望行，爱望于取，生望老死，有余二缘。有望于生，受望于爱，无等无间，有所缘缘。余支相望，二俱非有。（P748）此中且依邻近顺次，不相杂乱，实缘起说。异此相望，为缘不定。诸聪慧者，如理应思。】
    （16）四缘分别门：十二支的一一相望，于四缘中增上缘决定是有的，其余的三缘若有若无，那就不一定了。《缘起经》中依决定有，唯说有一增上缘，并不是遮无其他的缘。以爱望之于取，这是有因缘义的，因为爱增名取，爱是取的种子，取是爱所生的现行，所以能为因缘。以有望之于生，也有因缘义，因为识等五种转成为有，有种所生的现行名为生，现从种生，所以有是生的因缘。若如《集论》所说识支是业种的话，行望于识，其行亦得为识的因缘。除了这三支外，其余的诸支相望，因为不能亲办自果，所以无有因缘之义。然而《集论》所说无明望之于行有因缘者，那是依于无明俱时的思业习气说的。业的习气与无明俱，假说业种以为无明，实在讲起来，还是行种生于行的现行。至于《瑜伽论》说诸支相望没有因缘的话，那是依于现行的爱望于现行的取以及业有而说的，并不是依于种子而说，所以没有因缘。假定以无明望之于行，以爱望之于取，以生望之于老死，不但说是有增上缘，（P749）而且还有其余的等无间及所缘的二缘。假定以有望之于生，以受望之于爱，于前二缘中无有等无间缘，唯有所缘缘。其余行望于识，识望之于名色，名色望于六入，六入望之于触，触望之于受，取望之于有的诸支相望，因为都不是现行的心心所法相引生的，所以没有等无间缘；因为都不是现行的心心所法，没有能缘虑的作用，所以没有所缘缘。然而我们必须知道的，就是此中的所说，是依邻近说而不是依隔越说，是依顺次说而不是依逆次说，是依因果前后不相杂乱说而不是依相杂乱说，是依实体缘起说而不是依于假有说。如果异于上来所说的相望，就是超越、逆次、杂乱相望，其为缘就不决定了。关于这个道理，有智慧的人如法合理的想一想，大概也就知道，这里不再多说了。

    【惑业苦三摄十二者：无明、爱、取，是惑所摄；行、有一分，是业所摄；七、有一分，是苦所摄。有处说业全摄有者，应知彼依业有说故。有处说识业所摄者，彼说业种为识支故。惑业所招独名苦者，唯苦谛摄，为生厌故。由惑、业、苦即（P750）十二支，故此能令生死相续。】
    以上所明的十二有支，若把它总摄起来，不出于惑、业、苦的三种，所以惑、业、苦三能总摄十二有支。如无明、爱、取的三支为发业润生的烦恼（惑）所摄，行及有支的一分（为行支所润的一分）为招感未来有漏善恶的诸业所摄，识、名色、六处、触、受、生、老死的七支及有支的一分（识等五支所润的一分）为业所感的三界果报（苦）所摄。《瑜伽》、《十地》等说业完全摄于有的话，当知那是依于业有说的。对法第四说识属于业所摄的话，那是因为它说业种为识支的缘故。还有，讲到苦体，十二有支无不皆是。为什么惑、业不叫做苦，而以惑、业所招的果独名为苦？这因所招的果唯是属于苦谛所摄，不如惑、业亦属集谛；又为使令众生对这生厌，而不再起惑、业，所以说此所招独名为苦。由于惑、业、苦三，就是十二有支，所以惑等能令生死相续不断，不要假藉什么外缘，而后生死才得相续。

    【复次，生死相续，由内因缘，不待外缘，故唯有识。因谓有漏、无漏二业正感生死，故说为因；缘为烦恼、所知二障助（P751）感生死，故说为缘。所以者何？生死有二：一、分段生死，谓诸有漏善不善业，由烦恼障缘助势力，所感三界粗异熟果，身命短长，随因缘力，有定齐限，故名分段。二、不思议变易生死，谓诸无漏有分别业，由所知障缘助势力，所感殊胜细异熟果，由悲愿力，改转身命，无定齐限，故名变易。无漏定愿正所资感，妙用难测，名不思议，或名意成身，随意愿成故。如契经说：如取为缘，有漏业因，续后有者，而生三有。如是无明习地为缘，无漏业因，有阿罗汉、独觉、已得自在菩萨，生三种意成身，亦名变化身。无漏定力，转令异本，如变化故。】
    复次，有情的生死相续是由内在的因缘，不待外在的助缘，所以唯有心识。什么是内因？就是有漏无漏的二种业力，以此二业能正招感生死，所以说名为因。什么是内缘？就是烦恼所知的二障，以此二障能助招感生死，所拟说名为缘。为什么要这样说？当知生死是有二类的：一为分段生死，这就（P752）是以有漏的善不善业为正感因，由前所说的烦恼障为缘助势力，而所感得的三界异熟无记粗异熟果。此类生死为什么叫做分段？以此异熟果报的身命短长，若一岁、十岁、百岁、千岁等，是随往昔的业因惑缘的力量使之如此的；而且若身若命，有它一定的齐限，而不可前后改转，所以名为分段。二为不思议的变易生死，这就是以无漏有为诸业为因，由前所说的所知障助力为缘，而所感得的殊胜细异熟果。此类生死为什么叫做不思议变易？以此生命的果报体由大悲大愿的力量，可以改转原来的鄙恶身命，成为现在的殊胜生命；改转先前粗劣的身命，成今细妙的身命，而且若身若命，没有一定的齐限，所以名为变易。既是由无漏的定愿之力，正所资生，正所感得，其妙用当然是难测而不可知的了，所以名为不思议。又，这生死果或还可以名为意成身，为什么？因这是随大悲意愿之所成的。如《胜鬃经》说：如以取为缘（即烦恼障），以有漏业为因（即正因业），续后有者，而生三界之有，如是五住地中以无明习地为缘（即所知障），以无漏业为因（即无漏有为诸业），因缘和合，于是有阿罗汉、独觉、已得自在菩萨，生这三种意成身。（P753）此变易生死亦可名为变化身，为什么？因这由无漏的定力能够转变使令异于本来的分段身，似如变化，所以名为变化身。

    【如有论说：声闻无学永尽后有，云何能证无上菩提？依变化身，证无上觉，非业报身，故不违理。】
    这是引证。如《显扬圣教论》第十六说：诸声闻者，证得了无学果以后，那他已经“我生已尽”，永不复受分段之身了，怎么还能出生入死，行菩萨道，化度有情，乃至究竟成于无上菩提果呢？当知这是依于变化身而证得无上正觉说的，并不是由于业报身，所以在道理上也没有什么相违。

    【若所知障助无漏业，能感生死，二乘定性，应不永入无余涅槃。如诸异生拘烦恼故。如何道谛实能感苦？谁言实感？不尔！如何？无漏定愿，资有漏业，令所得果，相续长时，展转增胜，假说名感。如是感时，由所知障为缘助力，非独能感，然所知障，不障解脱，无能发业润生用故。何用资感生死苦为？自证菩提，利乐他故。谓不定性独觉、声闻及得自（P754）在大愿菩萨，已永断伏烦恼障故，无容复受当分段身。恐废长时修菩萨行，遂以无漏胜定愿力，如延寿法，资现身因，令彼长时与果不绝，数数如是定愿资助，乃至证得无上菩提。彼复何须所知障助？既未圆证无相大悲，不执菩提有情实有，无由发起猛利悲愿。又所知障，障大菩提，为永断除，留身久住。又所知障，为有漏依，此障若无，彼定非有，故于身住，有大助力。】
    此有四重问答：（1）假定说所知障助无漏业，能感变易生死，那二乘中的定性人有所知障在，就应常感生死，而永不入于无余涅槃界。如有学凡夫由烦恼障助有漏业，能感分段生死，而不永入无余涅槃一样，请问是不是这样呢？论主答说：“如诸异生，为烦恼之所拘碍，常期驰流于生死中，不得趣于涅槃；当知那趣寂声闻，因为心乐趣寂，被趣寂之所拘碍，所以驰流无相，不得趣于无上正等菩提，就如异生为烦恼所拘一样。”（2）前言无漏为正因感，可是于此成为问题的，就是道谛怎么实能感生死苦？论主反诘说：那（P755）个同你讲实能感生死苦？外人复又问道：“假定不是实感，那又是怎样的呢？”当知这是由第四禅无漏胜定，资助那感异熟的诸有漏业，令所得果，相续新生，长时不绝，以至展转增胜。实在说来，还是有漏业感，不过由无漏的资助力胜，所以假说名感，并非无漏业实能感苦。此无漏业如是感的时候，由所知障为缘，助此无漏之力，非独无漏业能感于果。为什么所知障不感苦？因所知障其体非缚，不障解脱涅槃，无如无明等能发有漏业，或如贪等有润生用的。（3）生死是苦痛逼迫法，早点远离还来不及，有什么胜益反而资感生死苦？简单的说，为了自证菩提及利乐有情，所以更须资生。如有一类不定性的声闻、独觉以及八地已上得自在的大愿菩萨，或已永断（二乘）烦恼障，或已永伏（菩萨）烦恼障，无容复受当来的分段身。然而既有二利之益，观知分段报终，恐废长时于生死中修菩萨行，遂以无漏的殊胜定愿之力，如阿罗汉的延寿之法，资现有身之因，感今身业，令业长时与果不绝。如是继续不断的以定愿资助，经过三大阿僧祇劫的长时间，乃至具诸相好，到了最后证得无上菩提。（4）既由无漏定愿资现身先业，令果长时，是则无漏（P756）定愿，足、可资感，那为什么还须所知障的助力，方感此果呢？解答这问题，可从三方面来说：首先要知道的，不定性的二乘及得自在大愿菩萨于因位中，既尚未能圆满实证佛地所有无相大悲，假定不假这所知障，执有菩提可求，实有有情可度，那就无有因由，能发猛利大悲及猛利大愿。因所知障执有菩提可求，众生可度，这才能够发起诸无漏业。其次要知道的，那所知障虽不障于解脱，但能障大菩提，是很难卒断的；现在为要永远的断除它，以期得成无上正觉，所以特别的留身久住。最后应要知道的，就是所知障这东西，能为一切有漏法的所依。有了所知障的存在，一切俱行诸法就不得成为无漏。所以这所依的所知障假定没有，那能依的有漏也就决定非有，所以彼所知障对于变易生死身的久住，是有很大的助力的。

    【若所留身，有漏定愿所资助者，分段身摄，二乘、异生所知境故；无漏定愿所资助者，变易身摄，非彼境故。由此应知变易生死，性是有漏异熟果摄，于无漏业，是增上果。有圣教中说为无漏出三界者，随助因说。】（P757）
    诸所留身是不是皆为变易？那要看它是由什么所资助的，不可一概而论。若所留身是由世间有漏定愿所资助的话，那它就属于分段身摄；因为不是不思议的微妙胜用，所以为二乘、异生所知之境。若所留身是由圣者出世无漏定愿所资助的话，那它就属于变易身摄；因为这是微妙胜用难可测量的，所以不是凡夫、二乘所知的境界。由于这个道理，我们应当知道，变易生死，性是有漏，望感现业五果的当中是异熟果摄，因是有漏业正所感的。但以此果望于无漏业，即又为增上果摄，因是无漏业之所资助的。在有的圣教中说变易生死名为无漏出三界者，当知那是随无漏业资助因说，而体实在不是无漏的。

    【颂中所言诸业习气，即前所说二业种子；二取习气，即前所说二障种子，俱执着故。俱等余文，义如前释。变易生死，虽无分段前后异熟别尽别生，而数资助，前后改转，亦有前尽余复生义。虽亦由现生死相续，而种定有，颂偏说之。或为显示真异熟，因果皆不离本识，故不说现。现异熟因，不（P758）即与果。转识间断，非异熟故。】
    颂中所说的诸业习气，就是前面说的有漏无漏的二业种子，也就是能感二种生死的因；颂中所说的二取习气，就是前面说的烦恼所知的二障种子，也就是助感二种生死的缘。二障俱有执着，所以都说名取。俱等余文，等是等于“前异熟既尽，复生余异熟”，其义如前初师所释。不过这里成问题的：变易生死不如分段别死别生，怎么可说前异熟既尽复生余异熟呢？圣者的变易生死虽没有分段那样的前后异熟别尽别生，然而由于无漏定愿的数数资助，令后身命展转改易而胜于前，亦有前尽余复生的意义。或有问说：亦容有现业及现二取，能令生死相续无穷，为什么但言由二习气？就实而论，虽则亦由诸法现行生死相续，然而由于种子相续，一切时中决定是有，不如现行多有间断，所以颂中偏说种子，而云由业习气等。或者是为显示真异熟因，业种子是果；因是本识之所执持，果即本识的自果位，因果皆不离于本识，所以不说现行。为什么如此？当知现异熟因，其果在于未来，不即与果熏于种子的。至于前六转识，虽亦有异熟果，而且也是不离识的，（P759）因为其多间断，是异熟生，非真异熟，所以不说六识现行。这样讲来，我们知道，现异熟因及异熟生果都不是不离本识的，所以颂中偏说习气。

    【前中后际，生死轮回，不待外缘，既由内识；净法相续，应知亦然。谓无始来，依附本识有无漏种，由转识等，数数薰发，渐渐增胜，乃至究竟得成佛时，转舍本来杂染识种，转得始起清净识种，任持一切功德种子。由本愿力，尽未来际，起诸妙用，相续无穷。由此应知唯有内识。】
    如上面所解说的，有情于前中后的三际生死轮回，相续不断，既是不待客观的外缘，而纯由内在的心识种子，是则诸佛菩萨净法相续，应知亦由内识，所以说亦然。但那是怎样的呢？谓从无始以来，依附于本识中的，有无漏清净的种子，后由转识等数数不断的熏发，渐次渐次的增胜，乃至到究竟得成佛的时候，于是就转舍本来的杂染识种，转得始起的清净种识，以此任持一切的功德种子。由本愿力，即佛世尊利他无尽清净种识，尽未来际的起诸妙用，相续无穷。由此上来说染净道理，应知诸法相续，唯有内识而无（P760）外境。

    【若唯有识，何故世尊处处经中说有三性？应知三性亦不离识。所以者何？颂曰：“由彼彼遍计，遍计种种物；此遍计所执，自性无所有。依他起自性，分别缘所生；圆成实于彼，常远离前性。故此与依他，非异非不异，如无常等性；非不见此彼。”】
    假定真的唯有内识而无外境，为什么释迦世尊在处处经中说有三性？经既说三，就不应说唯有内识；若说只有内识，那就只有依它的一性就好了，为什么要说三性？现在告诉他：虽则说有三性，应知三性也是不离于识的。怎知三性不离于识呢？为了解答这问题，论主特举出三颂，来加以说明。在这三颂之中，初二颂正辨三性，次三句明三性的不一不异，后一句明依他圆成证到的前后之境。而初二颂中第一颂明遍计所执性，第二颂的上两句是明依他起自性，下两句是明圆成实自性。关于颂文所诠的意义，到下长行再为详说，现姑不论。（P761）

    【论曰：周遍计度，故名遍计；品类众多，说为彼彼。谓能遍计虚妄分别。即由彼彼虚妄分别，遍计种种所遍计物。谓所妄执蕴处界等，若法若我自性差别。此所妄执自性差别，总名遍计所执自性。如是自性，都无所有，理教推征，不可得故。】
    颂文第一颂的解说，难陀分为能遍计与所遍计二门，护法、安慧分为能遍计、所遍计及遍计所执的三门。这一段文是难陀的解释，彼谓第一句明能遍计，余三句明所遍计。所遍计的种种物就是实我实法，在所遍计外没有别立遍计所执一门，论说：具有周遍计度的作用，所以名为遍计，因遍缘一切的境界，而又计较推度是我是法的缘故。这个遍计心的品类众多不一，所以说为彼彼。这个遍计心的自体是什么？谓能遍计，虚妄分别，就是一切能起遍计依他性心。依难陀的意思，能有周遍计度作用的，实际上讲起来，只限于第六识。第七识只有计度的意义，而没有周遍的意义：然因是遍计的种类，所以也可说是遍计。即由彼彼虚妄分别的缘故，所以遍计种种的所遍计（P762）物。此中遍计为能遍计的行相，种种物为所遍计的境界。然这所遍计的种种物，究竟是指的什么呢？就是虚妄所执的蕴处界等一切义理，若我若法的自体性及差别义。此所妄执的心外实我实法的自性差别，究其体性，犹如龟毛一样，是无体的非有法，所以此所遍计，总名遍计所执自性。如是遍计所执自性，绝对的都无所有，怎么知道无有？因从正理及圣教两方面仔细推征，其自性实在是不可得的。

    【或初句显能遍计识，第二句示所遍计境，后半方申遍计所执若我若法自性非有，已广显彼不可得故。】
    此是护法、安慧的解说。彼谓颂文最初一句，是显示的能遍计识，第二句颂是显示的所遍计境，后半颂即下二句，方申遍计所执的实我实法，自性都无；这是护法、安慧在能所遍计之外，另立遍计所执的缘由。关于体性的非有，在前第七卷中已广显彼不可得了，所以这里不再重说。

    【初能遍计自性云何？有义：八识及诸心所有漏摄者，皆能遍计，虚妄分别为自性故，皆似所取能取现故，说阿赖耶，以（P763）遍计所执自性妄执种为所缘故。】
    既言初句是能遍计，那末，初能遍计的自性是怎样的呢？关于这个问题，安慧与护法等的看法是很不同的。此中有义，就是安慧的意思。安慧认为：八识及其所相应的诸心所法，凡是属于有漏摄的，皆为能遍计心。为什么？因八识及诸相应的有漏心心所，都是以虚妄分别为其自性的，都是似于能取（能缘）所取（所缘）相现的。既似能取所取相现，又以虚妄分别为其自性，所以证知有漏心，皆能遍计。还有，所执自性的妄执习气，就是能遍计心的种子，《瑜伽》、《显扬》等既说阿赖耶识，以遍计所执自性，妄执种而为所缘，亦可证知第八识是能遍计。总之，能遍计的妄执心的识体，安慧说是通于八识的，因八识的善恶无记三性，都是有执的，不说因位的有漏心是有执，就是因位的无漏心也还是有执的。不过所要加以分别的：前五识及第八识只有俱生起的法执，第七末那识只有俱生起的我执，至通俱生、分别我法二执的，唯第六识。

    【有义：第六、第七心品执我法者，是能遍计。唯说意识能遍（P764）计故，意及意识名意识故，计度分别能遍计故，执我法者，必是慧故，二执必与无明俱故，不说无明有善性故，痴无痴等不相应故，不见有执导空智故，执有执无不俱起故，曾无有执非能熏故。有漏心等不证实故，一切皆名虚妄分别；虽似所取能取相现，而非一切能遍计摄，勿无漏心亦有执故，如来后得应有执故。经说佛智现身土等种种影像，如镜等故，若无缘用，应非智等。虽说藏识缘遍计种，而不说唯，故非诚证。由斯理趣，唯于第，六、第七心品，有能遍计。识品虽二，而有二、三、四、五、六、七、八、九、十等遍计不同，故言彼彼。】
    此中有义，是护法等的意思。护法认为：要有计度分别，乃可成为能遍计；而具有计度分别的，唯是第六、第七心品执我法者，所以也就唯有这是能遍计。为什么只有六七二识是能遍计？这有十个理由可以证明：第一，《摄论》唯说意识是能遍计，假定诸识都是能遍计，为什么《摄论》不说？（P765）第二，《摄论》不是不说第七识，因为意及意识都叫做意识的，所以说意识是能遍计，就包含了六七二识。第三，能够普于一切分别计度的，是能遍计；至于前五识及第八识，没有这种计度分别的作用，所以不得名能遍计。第四，凡是有执我执法的功能作用的，必定是恒与慧俱的，前五及第八识既不能恒与慧俱，怎能容它有遍计妄执？第五，我法二执的现前必定是与无明相应的，而无明要在染污心中才会现起，在善心中不会有无明的，因为它与无痴善根的性质相违的。第六，《瑜伽》等论没有那个曾说无明是有善性的，因为二执唯是染污而不通于善性的。第七，若说善为不善的行相轻者，那也不对，因为痴与无痴等的两个敌体相反的法，绝对不容相应俱起的。第八，若说痴相轻微者叫做无痴，那也不对，因为真正是无漏心，必二空观随一现前的；加行善心既还有法执的存在，怎么能够导那空智现前？因为从来不曾见到有执可以导空智的，如水引生于火，我们可曾见到过吗？第九，有法执的存在，这就是执有；拨无一切所有，这就是执无。执有与执无是不能俱起的，所以执有的心与达无的智也就不能俱起。第十，假定承认第八识亦是（P766）有执的话，那第八识亦应当是能熏，因为从来不曾见到有执势用之心，非能熏的。可是事实上，第八识是所熏而非能熏，因而不可说第八识是能遍计。这样说来，既唯六七二识是能遍计，为什么《楞伽》、《中边》等说，三界八识皆是虚妄分别？因为有漏心心所法，在没有证得实理以前，皆名虚妄分别；但不是说，所有虚妄分别都是有执心的。若有漏心有的不是有执的话，怎么说有二取相现？如《中边》第一说虚妄心心所似二相现，可见都是有执的。不然！要知虽有似所取似能取的相现，但这不过是相见二分，并不是说一切能所取，皆是能遍计摄，要有计度分别的二取相现之心，才可说为能遍计的。假定说凡是似能所取的，就是遍计所摄的话，一切菩萨、二乘后得无漏之智都有似二取相现的，岂不是都属能遍计摄了吗？可是事实上，不可说无漏心亦有执的。不特如此，更进一步，如来后得无漏智心亦有似能所取义，难道说如来后得亦有执吗？谁也知道，不应说如来后得亦有执的。假定说如来后得没有似二取相现，那就有违如来所说的圣教，因为佛在《佛地经》中曾说佛智现身土等种种影像，如镜等的。佛智，就是如来的四智，每一智（P767）皆有二相。现在既说现身土等种种影像，证知有无漏的相分。诸如来智一定有它的见分，假定没有见分，那就没有能缘的作用，假定没有能缘的作用，那就应该不是智等，前师难说：如果真的有漏心非皆是执的话，为什么说藏识缘遍计种？答：虽说藏识缘遍计种，然而没有说第八唯缘遍计种，因为有漏种是很多的，并不是诸有漏种皆是遍计。由于如上所说的种种理趣，我们可以肯定的说一句，唯于第六、第七心品有能遍计，前五及第八识不可说为能遍计。识品虽则只是六七二识，但有二三等的种种遍计不同，所以颂中名为彼彼。二遍计者：（1）自性计，（2）差别计。三遍计者：（1）自性，（2）随念，（3）计度。四遍计者：（1）自性计，（2）差别计，（3）有觉计，（4）无觉计。五遍计者：（1）依名计义，（2）依义计名，（3）依名计名，（4）依义计义，（5）依二计二。六遍计者：（1）自性计，（2）差别计，（3）觉悟计，（4）随眠计，加行计，（6）名遍计。七遍计者，即七分别：（1）有相，（2）无相，（3）任运，（4）寻求，（5）伺察，（6）染污，（7）不染污。八遍计者，即八分别：（1）自性分别，（2）差别分别，（3）总执分别，（4）我分别，（5）我所分别，（6）爱分别，（7）不爱分别，（8）爱不爱俱相违分别。九遍（P768）计者，即缘九品计执。十遍计者：（1）根本分别——第八识，（2）缘相分别——色等识，（3）显相分别——眼等识并所依，（4）缘相变异分别——老等变异，（5）显相变异分别——变异所有变异，（6）他引分别——闻不正法类，（7）不如理分别外道类，（8）如理分别——闻正法类，（9）执着分别——我见类，（10）散动分别——即十散动。等是等于十一、十二等的种种遍计。

    【次所遍计自性云何？摄大乘说是依他起，遍计心等所缘缘故。圆成实性宁非彼境？真非妄执所缘境故。依展转说，亦所遍计。遍计所执虽是彼境，而非所缘缘，故非所遍计。】
    能遍计的自性是什么，已经知道了，其次所要问的，就是所遍计的自性是什么？这依《摄大乘》说，于三性中唯依他起，是所遍计，因为这是遍计心等的所缘缘境，凡为所缘缘的，必定是有法的。这样，圆成实性也是有法，宁得非彼遍计心所缘境？不！依他是妄，当然可计少分，为彼所缘之境；圆成是真，非彼遍计心妄执为所缘境。不过约遍计由依他故有，依他实性就是圆成，依此展转之义来说，亦得为所遍计。还有，遍计所执既是遍计心等之（P769）境，为什么不叫做所遍计呢？要知所执虽是彼遍计心境，因为没有所缘缘义，所以不得说为所遍计。应知所缘缘义，须用实缘起法，令遍计所执我法。既没有实体性，当就非所缘缘，既不是所缘缘，当就非所遍计。

    【遍计所执，其相云何？与依他起，复有何别？有义：三界心及心所，由无始来虚妄熏习，虽各体一，而似二生，谓见相分，即能所取。如是二分，情有理无，此相说为遍计所执。二所依体，实托缘生，此性非无，名依他起，虚妄分别缘所生故。云何知然？诸圣教说：虚妄分别是依他起，二取名为遍计所执。】
    此下以遍计执对依他起，说明它们相互的关系。问：遍计所执的体相究竟是什么呢？其次问：遍计所执与依他起究竟又有什么差别？关于这两问题的别答也有两家的意思不同。此中有义，是安慧的意见。他说三界所有的一切心心所，从无始来为虚妄之所熏习，虽说各各自体是一自证分，但却似有依他的见相二分而生，此之所谓见相分，就是诸经论中所说的能所取。如（P770）是见相二分在情执方面，虽则似乎是有，但在道理上实在是无的。此之情有理无的能所取相，《中边》等论说为遍计所执。能依的见相二分虽则是遍计执无，但二所依的识等体事实是假托众缘和合而生的，所以这自体性不是没有，其性非无自证分，名依他起，因为是从虚妄分别种子缘所生的。怎么知道二分非有、自证非无？诸圣教说：三界心心所是虚妄分别，虚妄分别者，是为依他起，似能所取的见相二分，名为遍计所执。

    【有义：一切心及心所，由熏习力所变二分，从缘生故，亦依他起。遍计依斯妄执定实有无、一异、俱不俱等，此二方名遍计所执。诸圣教说：唯量、唯二、种种，皆名依他起故。又相等四法，十一识等，论皆说为依他起摄故。不尔！无漏后得智品二分，应名遍计所执，许应圣智不缘彼生，缘彼智品，应非道谛；不许，应知有漏亦尔。又若二分是遍计所执，应如免角等，非所缘缘，遍计所执体非有故。又应二分不熏成种，后识等生，应无二分。又诸习气是相分摄，岂非有法（P771）能作因缘？若缘所生内相见分非依他起，二所依体，例亦应然，无异因故。由斯理趣，聚缘所生心心所体及相见分，有漏、无漏皆依他起，依他众缘而得起故。】
    此中有义，是护法等的意思。护法认为：不论有漏无漏，是染是净，世出世间，所有一切心及心所，所依体也好，相见分也好，只要是由熏习力，从缘所生的，都是属于依他起。假定以遍计心依这缘生的见相二分，虚妄坚执决定真实，是有是无，亦有亦无，非有非无，为一为异，为俱为不俱等，像这样的二分，方名遍计所执。诸圣教中如梁《摄论》说：唯有识量，外尘是无所有的，唯有相及见的二分，因为是识之所摄的，种种，就是诸识的种种见相分等。还有相、名、分别、正智的四法，身识、身者识、受者识、彼所受识、彼能受识、世识、数识、处识、言说识、自他差别识、善趣恶趣死生识的十一识，如是一切在《摄论》第四都说为依他起摄。假定不是这样，而定认为相见二分非依他起是遍计所执的话，那末，佛等无漏后得智品所有相见二分，亦应名为遍计所执，你们承认不承认呢？假定承认无漏二分，亦（P772）是所执，那圣者后得智就应当不是缘彼见相二分生。假定说是缘相而生，便计所执，那缘彼见相二分所有智品就应不是无漏道谛，为什么？有相分故，如有漏心。假定不承认无漏二分，亦是遍计所执，那有漏的二分也应不是所执，为什么？有二分故，如无漏心。又，假定有漏二分，都是遍计所执的话，那就应当犹如龟毛兔角等，不是所缘缘，为什么？因遍计所执体，根本是没有的。又应所执二分，不可能熏成见相二分的种子，因如石女儿，是无自体法。既是这样，后识等生应就没有二分。又，诸有漏习气是识相分所摄，相分既然没有，那里还有什么体非有法，能作有为法的因缘？假法如无，不可说为因缘的。假定从缘所生，不离于识的内在二分，不是依他起的话，那二分所依的依他起识的自体例亦应当不是依他起，因为相、见、自证俱是分别缘所生，而无有异因的。由于这样的理趣，所以众缘所生的心心所法的自体以及相见二分，不论异生、二乘、有漏、无漏，都是属于依他起，因为一切都是依他众缘而得生起的。

    【颂言：分别缘所生者，应知且说染分依他，净分依他，亦圆（P773）成故。或者诸染净心心所法，皆名分别，能缘虑故。是则一切染净依他，皆是此中依他起摄。】
    颂中所说分别缘所生的这句话，可有两种解释。第一种的解释：分别，就是虚妄分别，名为有漏杂染法，应知这是且就染分依他说的。无漏清净的有为法虽则也是依他起性，但因有为后面圆成实性所摄的意义，所以现在略而不论，只说染分的依他起性。第二种的解释：分别，就是缘虑的异名，总而言之，诸有染净有漏无漏的心心所法，皆名分别。为什么这样说？如色法等虽不是心心所，但是也不离心心所，亦是分别中所摄，所以漏无漏的心色诸法，都是分别。这末说来，可说一切染净诸法，都是此中的依他起摄。而且分别二字若属上一句，那就是所生法；若属下一句，那就是能生缘。缘所生，乃是众缘所生起的简略。

    【二空所显圆满成就诸法实性，名圆成实。显此遍常，体非虚谬。简自共相，虚空我等。无漏有为，离倒究竟，胜用周遍，亦得此名。然今颂中，说初非后。此即于彼依他起上，常远（P774）离前遍计所执，二空所显真如为性。说于彼言，显圆成实与依他起不即不离；常远离言，显妄所执能所取性理恒非有；前言义显不空依他；性显二空非圆成实，真如离有离无性故。】
    此明圆成实性。这是依于二空门所显的真如，因为真如具有圆满、成就、真实的意义，所以名为圆成实。圆满，是显体的周遍之义，乃简别诸法的自相而言，因自相唯局于法体，而真如是周遍一切有为法的。成就，是显示不论在什么时候，不问在什么地方，没有说是不成就具足的；其体常住，即简别共相无常苦等，因为共相不是常住，而真如是常住不变的。真实，就是诸法的真实体性，是显示那个体性的不是虚妄，乃简别小乘所说的虚空及外道所计执的我，因为他们所计的都是虚妄，而不是诸法的实性，真如的本体不是虚妄而是真实。至于无漏有为，离诸颠倒，这名为实；究竟为成，胜用周遍，说名为圆。由于具有三义与真如是一样的，所以净分依他，亦得这圆成实性之名，前一种的解释是就常无常门的圆成实说，后一种的解释是约（P775）漏无漏门的圆成实说。虽则有此二说不同，然今颂中说初真如，名圆成实，不是说后净分依他，名圆成实。因为这就是依于次前的依他起性，永恒的常久的远离前遍计所执性，而由我法二空所显真如为其自性的。颂文所说于彼的两个字，那是显示圆成实与依他起的不即不离之义。因为依之于彼，不可说是隔离为二；因为彼此不同，所以又不可合而为一。颂文所说常远离的三个字，是显示虚妄所执的能所取性为遍计执，而这遍计执不是暂时的没有，乃是恒时的无有，所以名常。此体非有，所以名远离。既远离言无计所执，更致前言有什么用？当知此中所说的前字，义显空只空于所执，不是空于依他起。常远离前遍计所执，既已空去遍计所执，更说性者又有什么用？当知这是显示惟空所执不能成为圆成实，要由二空所显的始是圆成实；即以观智将遍计的妄执遮遣时所证到的真理，这个叫做圆成实，亦叫做二空真如。然虽说为二空真如，但真如的本体并不是空的，只是从能显方面而说所显的理是空的。以观智除妄执而显真如的道理，犹如以清风拂迷云，然后月光始能明亮，所以真如是离有离无性的。（P776）

    【由前理故，此圆成实与彼依他起，非异非不异。异应真如非彼实性，不异此性应是无常，彼此俱应净非净境，则本后智，用应无别。云何二性非异非一？如彼无常无我等性，无常等性与行等法异，应彼法非无常等，不异，此应非彼共相。由斯喻显此圆成实与彼依他，非一非异。法与法性，理必应然，胜义世俗，相待有故。】
    此明三性的不一不异。由前圆成实于彼一句所说的道理，所以我们知道，这圆成实性与那依他起性是不可说它异，也不可说它不异的。因为圆成就是实体，依他就是现象；现象是实体的现象，实体是现象的实体，所以没有别异，亦即颂中名为非异。虽然没有别异，但因体象有别，而有为无为又是不同，所以名为非不异。假定有人认为二者是差别（异）的，那真如实体就应不是依他现象的实性，可是事实不然，所以不可说异。假定有人认为二者没有差别（不异），依他是无常的，此圆成实性亦应是无常，因为彼此是相同的。事实既非如此，所以不可说不异。还有，彼依他起、此圆成实既然（P777）是一体的，那就应当俱是净非净境，这话怎样？如圆成实唯是根本净智的境界，依他起是后得智境，亦通非净，假定二者不异，那就不唯依他起通净非净境，就是圆成实亦通净非净境。果真是这样，那根本智与后得智的照用就应无有差别。依圆二性怎么是非一非异的呢？这个道理本是很深的，现姑举一个譬喻来说：如彼色等诸法与无常无我等共相的不一不异。假定说无常等性与诸行生灭法是差别的，那色等诸行法就不应属无常性，事实无常等就是色等的无常，所以不可说有别异。假定说真的完全没有别异的话，则此无常等性就应不是彼色等诸行的共相；事实色等是自相，而无常等是共相，所以不能说全是同一的。由于以这样的譬喻显示此圆成实与彼依他起，既不可说它一，也不可说它异，因为依他诸法与圆成法性在道理上必然应该是这样的，为什么？因胜义谛与世俗谛是相待而立的。有俗理必有真，没有真，观待什么而说为俗？有真理必有俗，没有俗，观待什么而说为真？依于这样的胜理，所以说彼二性非一非异。

    【非不证见此圆成实，而能见彼依他起性。未达遍计所执性空，（P778）不如实知依他有故。无分别智证真如已，后得智中方能了达依他起性如幻事等。虽无始来心心所法，已能缘自相见分等，而我法执恒俱行故，不如实知众缘所引自心心所虚妄变现，犹如幻事、阳焰、梦境、镜像、光影、谷响、水月变化所成，非有似有。依如是义，故有颂言：“非不见真如，而能了诸行：皆如幻事等，虽有而非真。”】
    此释第四句颂文，以明依他圆成所证位子的前后。根据这一意思说，行者必先证得了圆成实，然后始能了达如幻的依他，并不是说没有证见此圆成实，而就能够见彼依他起性的。为什么呢？因在地前等位没有通达遍计所执性体的空无，无论如何不能如实的了知依他有的，因第七识的我法执恒行不息，而将依他的如幻覆障，所以不能如实的了达依他；若二空的观智生起，而将能障的妄执除去时，依他如幻的道理方得显现。除妄执的观智就是证圆成实的根本无分别智，所以无分别智先证圆成实，然后后得智方能了达依他起性的如幻事等。虽则说是一切异生，从无始已来，心心所法已各能缘自相（P779）见分等，但因有我法二执恒时俱起的关系，不能如实的了知众缘所引的自心心所虚妄变现，以为它是客观外在的实有自体，所以不能了达依他。如幻事等，变化所成，本来不是有的，而似乎是有。幻事等喻的说明，可阅《摄大乘论》。依于这样的意义，所以《厚严经》中有颂说：“不是说没有见到真如，而能了达有为的诸行；一切诸行皆如幻事等一样的，虽好像是有，而实不是真实的。”

    【此中意说三种自性，皆不远离心心所法。谓心心所及所变现，众缘生故，如幻事等非有似有，诳惑愚夫，一切皆名依他起性。愚夫于此横执我法，有无、一异、俱不俱等。如空华等，性相都无，一切皆名遍计所执。依他起上，彼所妄执我法俱空，此空所显识等真性，名圆成实：是故此三不离心等。】
    于此三颂之中主要意思是说：遍计、依他、圆成的三种自性皆不远离心心所法。怎么知道的呢？分开来说，心心所的自证分及其所变现的相见二分，无不是由众缘和合而生的，缘生诸法如幻事等那样似的，非有而又似乎（P780）是有，诳惑着诸愚夫；愚夫不了达它的假有似现，而以为它的实有，所以名为诳惑，由此亦可知道一切皆名依他起性。于此依他起上，愚夫既不能了达它的如幻，所以就横执为我法，或有或无，或一或异，或俱或不俱等。但执所执如空华等，若性若相，都无少有，如是一切皆名遍计所执。若于依他起上，了解那所妄执的我法都是空的，即此空所显的识及心所一切相分等真性，是即名为圆成实。由是之故，我们可以确切的了知，这遍计等的三性都是不离心心所等的。

    【虚空、择灭、非择灭等，何性摄耶？三皆容摄。心等变似虚空等相，随心生故，依他起摄；愚夫于中妄执实有，此即遍计所执性摄；若于真如假施设有虚空等义，圆成实摄。有漏心等，定属依他；无漏心等，容二性摄，众缘生故，摄属依他，无颠倒故，圆成实摄。】
    此明六无为与三性的相摄。虚空、择灭、非择灭、不动、想受灭、真如的六无为，在三性中属于那一性所摄呢？三性都可容许相摄的。怎么知道的（P781）呢？如曾闻说虚空等名，随分别有虚空等相，由于数习的力量在心等生起的时候，变现似虚空等无为相现，此所现相前后相似，无有变易，假说为常；正因虚空等六，随心所生起的，所以属于依他起摄。愚夫不知是变现的，而于其中妄执实有，当知这就是属于遍计所执性摄。假定于真如上假施设有虚空等义，当知这就是属于圆成实摄。如约有漏无漏心解释；假定是有漏心等所变现的，那就决定属于染依他起；假定是无漏心等所变现的，那就容可为依他、圆成三性所摄。谓从清净因缘所生的是属清净依他起，因为是离诸颠倒的，所以就属圆成实摄。

    【如是三性，与七真如。云何相摄？七真如者：一、流转真如，谓有为法流转实性；二、实相真如，谓二无我所显实性；三、唯识真如，谓染净法唯识实性；四、安立真如，谓苦实性；五、邪行真如，谓集实性；六、清净真如，谓灭实性；七、正行真如，谓道实性。此七实性，圆成实摄，根本、后得二智境故。随相摄者，流转、苦、集三，前二性摄，妄执杂染（P782）故；余四皆是圆成实摄。】
    此明七真如与三性的相摄。如是像上所说的三性与下所说的七种真如，又是怎样相摄呢？在没有解答这问题前，先指出七真如的名体：（1）什么叫做流转真如？就是一切有为法生灭不停的流转实性。（2）什么叫做实相真如？就是人法二无我所显的实性。（3）什么叫做唯识真如？就是心染众生染、心净众生净的染净诸法的唯识实性。（4）什么叫做安立真如？就是于染污法体所思惟的苦谛之实性。（5）什么叫做邪行真如？就是于染污法因所思惟的集谛之实性。（6）什么叫做法清净真如？就是于清净法体所思惟的灭谛之实性。（7）什么叫做正行真如？就是于清净行所思惟的道谛之实性。此七真如的实性在三性中属于圆成实摄，因为是根本及后得二智所缘的境界，如实相、唯识、清净的三真如就是根本智所缘的境，余流转、安立、邪行、正行的四真如就是后得智所缘的境。以实性说，虽则都是属于圆成实摄，若随相说，那就应该是这样：流转、苦、集三种真如属前遍计、依他二性所摄，为什么如此？即此三者，假定是妄所执的，就都属于遍计执摄；假定是诠杂染（P783）的，就都属于依他起摄，所以作这样说。其余实相等的四种真如都是属于圆成实摄，因为这唯是圣境圣智之所显的。

    【三性六法，相摄云何？彼六法中，皆具三性。色受想行识及无为，皆有妄执缘生理故。】
    此明六法与三性的相摄。首先这样问道：“三性六法的相摄究竟是怎么样呢？”答曰：“彼六法中一一皆具三性。所谓六法，就是有为的五蕴及无为。为什么说这都具三性？因为它们都有妄执缘生之理的。如于色等之中计有实我实法，这就是遍计所执；色等五蕴都是从缘所生的，这就是依他起；色等自性是空，这就是圆成实。至于无为法的通三性，如前所说可知。”

    【三性五事，相摄云何？诸圣教说相摄不定。谓或有处，说依他起，摄彼相、名分别、正智，圆成实性，摄彼真如，遍计所执，不摄五事。彼说有漏心心所法，变似所诠，说名为相；似能诠现，施设为名；能变心等，立为分别；无漏心等，离戏论故，但总名正智，不说能所诠。四从缘生，皆依他摄。（P784）或复有处，说依他起，摄相、分别，遍计所执，唯摄彼名，正智、真如，圆成实摄。彼说有漏心及心所相分名相；余名分别；遍计所执，都无体故，为显非有，假说为名；二无倒故，圆成实摄。或有处说，依他起性，唯摄分别，遍计所执，摄彼相、名，正智、真如，圆成实摄。彼说有漏心及心所相见分等，总名分别，虚妄分别为自性故；遍计所执，能诠所诠，随情立为名相二事。复有处说，名属依他起性，义属遍计所执。彼说有漏心心所法相见分等，由名势力成所遍计，故说为名；遍计所执，随名横计，体实非有，假立义名。诸圣教中所说五事，文虽有义，而义无违。然初所说不相杂乱，如瑜伽论广说应知。】
    此明五事与三性的相摄。所谓五事，就是名、相、分别、正智、真如。这与三性的相摄究竟又是怎么样的呢？诸圣教中说到它们的相摄，有种种的不同，是没有一定的。谓或有处，如《瑜伽》第七十四、《显扬》第六及（P785）第十六说依他起，能摄那相、名、分别、正智的四法，而圆成实唯摄那真如一法；至于遍计所执，为五事之所不摄。彼《瑜伽》等论为什么要这样说呢？是从他们对于五事的解释不同而来的。据他们说：有漏的心心所法所变现的，假定是变似所诠，为所说之义，就说名为相；假定是变似能诠，为种种语言，就施设为名；而能变的心心所法等的本身，就建立为分别。出世间的无漏心等，因为是离一切戏论颠倒的，所以但总名为正智，不再说有能诠名所诠义的差别。相、名、分别、正智四者虽有有漏无漏的不同，但都从因缘和合所生的，所以都是依他起摄。遍计为什么为五事之所不摄？因如空花而无实自体的，如《显扬论》说：“遍计所执自相是无，五事所不摄故。”或复有处，如《辨中边论》第二说依他起，只摄相与分别二事，遍计所执唯摄彼名一事，正智、真如二事皆属圆成实摄。依此分别，五事为三性之所摄尽。为什么这样说？因彼说有漏的心及心所的相分，名之为相，即使有能诠名，亦相中所摄，是见分相的缘故；余见分及自证分因为是能缘性，所以说名分别。若相若分别都是因缘所生的，皆属依他起摄。至于遍计所执，完全没有（P786）它的实在自体，为了显示它的非有，所以假说为名。正智、真如的二事因为是无倒的，其体又是无漏的，所以属于圆成实摄。或复有处，如《入楞伽经》说，依他起性唯摄五事中的分别，不摄其他，遍计所执能摄彼五事中的相与名二者，无漏的正智、真如则为圆成实性所摄。为什么要这样相摄呢？因为彼说有漏的心及心所的相见分等，总名叫做分别，是以虚妄分别为自性的。至于遍计所执，由能诠所诠的差别，即随能计的妄情，假立能诠为名，所诠为相，所谓依名而计于义，依义而计于名，体实都无，实非名相。或复有处，如世亲《摄论》第五卷说，五事中的名属于依他起摄，义（相及分别）属于遍计所执所摄。彼为什么这样说？因有漏心心所法的相见分等（等于自证分及证自证分），由于能诠名的势分之力，随那能诠名，缘之生起执着，始成所遍计，所以说依他是名所摄。遍计所执随于这个名，横计于其义，以为实有自体，其实并非实有；于此非有中假名为义，于非义中假立义名，真正讲起来，这唯有所执之义，无随依他之名。如前所引四节（诸）圣教所说五事，在文字方面看，虽则是不同的，而在义理方面实在没有什么相违，可说大家（P787）所说都是很合于理的。不过比较起来，最初《瑜伽》所说，不相杂乱，犹为尽善，这如《瑜伽论》七十二、三、四卷中广说应知。

    【又圣教中说有五相，此与三性相摄云何？所诠能诠各具三性；谓妄所计，属初性摄；相名分别，随其所应，所诠能诠，属依他起；真如正智，随其所应，所诠能诠，属圆成实，后得变似能诠相故。二相属相，唯初性摄，妄执义名定相属故。彼执著相，唯依他起，虚妄分别为自性故。不执著相，唯圆成实，无漏智等为自性故。】
    又圣教中说有所诠、能诠、相属、执着、不执着的五相，此五相与三性的相摄究竟又是怎样的呢？所诠能诠的二相各各具通三自性：谓若妄执实有所诠诸法、能诠诸名，那就是属于最初的遍计所执性摄。前五事中相、名、分别三者，其中相名的少分是能诠相，其余的少分及全部的分别是所诠相；随其所应，不管是所诠相能诠名，都是属于中间的依他起性摄。至五事中的真如、正智二者，真如的全部、正智的少分是所诠相；正智的另一少分是能（P788）诠相，随其所应，不管是真如及正智的所诠或正智的能诠，都是属于最后的圆成实摄，因为后得正智亦能变似能诠相的。由这种种的分别，所以知道所诠相及能诠相，并属三性。第三能诠所诠的二相属相唯属最初的遍计所执性摄，不通后二性，为什么？因妄执着义之与名，是决定相属的。彼第四执著相唯属依他起性所摄，不通初后性，为什么？因能执着的，是以虚妄分别为它的自性的。第五不执著相唯属圆成实性所摄，不通前二性，为什么？因以无漏二智及俱行品，相见分等及无为法为它的自性的。

    【又圣教中说四真实，与此三性相摄云何？世间道理所成真实，依他起摄，三事摄故。二障净智所行真实，圆成实摄，二事摄故。辨中边论，说初真实，唯初性摄，共所执故。第二真实，通属三性，理通执无执，杂染清净故。后二真实，唯属第三。】
    又圣教中如《显扬》第六，说有世间所成真实、道理所成真实、烦恼障净智所行真实、所知障净智所行真实的四种真实，与这三性的相摄究竟又是（P789）怎样的？在没有说明相摄之前，先将四种真实略为解释：什么叫做世间所成真实？就是在世间人的常识上，共同认为这个就是这个而不是那个，那个就是那个而不是这个。如一茶杯在此，世人见之无不说为茶杯者，大家都是这样讲，不是出于个人的测度或推想，是为世间所成真实。什么叫做道理所成真实？这所认识的一切不唯依于世俗的习惯，而是以论理的轨则为标准所建立的，如科哲学者研究事物而获得合理的判断，是为道理所成真实。什么叫做烦恼障净智所行真实？这所认识的一切不仅以推理为然，且以三学断去烦恼障，分证真如的实相，为清净智慧之所行的，所以名为烦恼障净智听行真实。什么叫做所知障净智所行真实？这就是依于前面，再进一步的断去使心不明事理的极微细所知障，以见万法本如的真实相，是为所知障净智所行真实。明白了四真实的意义，就可说明它与三性的相摄：第一世间所成、第二道理所成二种真实，在三性中属依他起摄，什么道理？因为是相、名、分别三事之所摄的。第三烦恼障净智所行，第四所知障净智所行二种真实，在三性中属圆成实摄，什么道理？因为是正智、真如二事之所摄的。可（P790）是在《辨中边论》所说，与《显扬论》不同：谓初世间所成真实，唯独属于最初遍计所执性摄，为什么？因一切世间多共依此一处而起执的。第二道理所成真实，遍通三性所摄，为什么？因道理之法通于执及无执的。执有能执所执的差别，所执属于遍计执性所摄，能执属于染依他摄；无执通于杂染以及清净，杂染是依他起摄，清净为圆成实摄。最后的二种真实同前所说，亦唯属于第三圆成实摄。

    【三性四谛，相摄云何？四中一一皆具三性。且苦谛中，无常等四，各有三性。无常三者：一、无性无常，性常无故；二、起尽无常、有生灭故；三、垢净无常，位转变故。苦有三者：一、所取苦，我法二执所依取故；二、事相苦，三苦相故；三、和合苦，苦相合故。空有三者：一、无性空，性非有故；二、异性空，与妄所执自性异故；三、自性空，二空所显为自性故。无我三者：一、无相无我，我相无故；二、异相无我，与妄所执我相异故；三、自相无我，无我所显为自相故。（P791）集谛三者：一、习气集，谓遍计所执自性执习气，执彼习气，假立彼名；二、等起集，谓业，烦恼；三、未离系集，谓未离障真如。灭谛三者：一、自性灭、自性不生故；二、二取灭，谓择灭二取不生故；三、本性灭，谓真如故。道谛三者：一、遍知道，能知遍计所执故；二、永断道，能断依他起故；三、作证道，能证圆成实故。然遍知道，亦通后二。七三三性，如次配释。今于此中所配三性，或假或实，如理应知。】
    三性与四谛的相摄又是怎么样的？总说一句，四谛之中一一都具有三性的。且苦谛中有无常、苦、空、无我的四行相，而一一行相各具有三性。先无常三者：（1）无性无常，因为体性常无，所以就是初遍计所执性。（2）起尽无常，因为观缘起法有生有灭，所以是第二依他起自性。（3）垢净无常，因观垢时无净，观净时无垢，随其位之有所转变，所以是第三圆成实自性。次苦观三者：（1）听取苦，谓观听取的五蕴是苦，因为这是我法二能执心之所取的，所以是初遍计所执性。（2）事相苦，谓观缘起的事相是苦，因为是以苦苦、（P792）坏苦、行苦的三苦为事相的，所以是次依他起自性。（3）和合苦，谓观和合是苦，因真实法与一切有漏有为诸苦相合的，所以是后圆成实自性。次空观三者：（1）无性空，因观自性的非有，所以是遍计所执。（2）性异空，谓观缘起法与妄计所执的自性不同，异于彼无，无无性故，说之为空，体实非空，缘之为空，此即是依他起性。（3）自性空，因为这是以二空所显真如为自性的，所以是圆成实性。次观无我三者：（1）无有无我，因观遍计所执的我相本来是无的，所以是遍计执。（2）异相无我，因观缘起与遍计所执的我相是不同的，所以是依他起。（3）自相无我，因观圆成实，是以无我所显为自性的，所以是圆成实。其次说到集谛三者：⑴习气集，就是遍计所执自性执习气，谓我法一异俱不俱等，名遍计所执自性执。而那我法之见，名之为执。我法等虽然没有实在的自体，但能遍计心执五蕴等为我法时，熏成执种，名为执彼习气。所执虽无，而依能遍计心假名彼名，所以是遍计执性。⑵等起集，这就是指的烦恼与业，因为它们是平等而起的。如由烦恼起业，由业而烦恼增长，此二互为因缘而有，同感苦报，名为等起。而惑业苦三为缘起的钩锁，所以是（P793）依他起。（3）未离系集，这就是指的尚未离障的真如，所以是圆成实。其次说到灭谛三者：（1）自性灭，灭是不生的意思，遍计所执自性从来就是不生的。（2）二取灭，二取就是能取所取，谓与择灭智，令能所二取的不生，从所无得灭依他，所以是依他起。（3）本性灭，本性就是真如，谓真如之体，本来是寂灭的，所以是圆成实。最后说道谛三者：（1）遍知道，能知遍计所执性，从所知为名，名遍计性。（2）永断道，谓能永断依他起，从所断为名，名依他性。（3）作证道，谓能证得圆成实，从所证为名，名圆成性。然而切实说来，最初遍知道不但能知遍计执，亦能知于依他圆成，所以说亦通后二。《瑜伽》七十四说“三性皆应遍知”，就是这意思。苦谛下的四种三及余三谛的各三，总合有七种三，如是七三与彼三性相摄，如其次第相配解释，已随文说出，不再重论。然而现今在这当中所配的三性，或者说它是假，或者说它是实，如理所思，应可了知。说是这样说，但这里并没有指出它的假实，如欲了知，请阅《唯识述记》。

    【三解脱门所行境界，与此三性相摄云何？理实皆通，随相各（P794）一、空、无愿、相，如次应知。缘此复生三无生忍：一、本性无生忍，二、自然无生忍，三、惑苦无生忍。如次此三，是彼境故。】
    空、无愿、无相三解脱门所行的境界，与这遍计、依他、圆成的三性相摄，又是怎样的呢？在道理上讲起来，实在都是通于三性的。如在依他起上，缘无遍计所执，因为就是显示圆成实。圆成实既因空之所显，那当然是空境了；俱不于此生起愿求，当知这就是无愿境；空缘此三是无相的，当知这就是无相境。然而随诸事相来说，且各对一，谓空解脱门为遍计执所摄，无愿解脱门为依他起前摄，无相解脱门，为圆成实所摄，所以说如次应知。缘此三性，复又生起三无生忍：（1）本性无生忍，由遍计所执自性之所建立，因遍计所执的本体是无生的。（2）自然无生忍，由依他起自性之所建立，因依他是缘生而非自然生的。（3）惑苦无生忍，由圆成实自性之所建立，因证得圆成的时候，彼惑苦就不会再生起的。如其次第当知此三种性，是彼三忍所缘之境。（P795）

    【此三云何摄彼二谛？应知世俗具此三种，胜义唯是圆成实性。世俗有三：一、假世俗，二、行世俗，三、显了世俗。如次应知即此三性。胜义有三：一、义胜义，谓真如，胜之义故；二、得胜义，谓涅槃，胜即义故；三、行胜义，谓圣道，胜为义故。无变无倒，随其所应，故皆摄在圆成实性。】
    此遍计等三性怎样摄彼世俗、胜义的二谛呢？关于这个，首先我们应当知道的：世俗谛具此三种自性，胜义谛唯是圆成实摄。总说虽是这样，分开来讲，世俗、胜义各各有三，世俗三者——（1）假世俗，即假名无实谛，如军、林、瓶、车等唯有其名，所以叫假名世俗。 （2）行世俗，即随事差别谛，如蕴、处、界等各有其体，所以叫行世俗。（3）显了世俗，即方便安立谛及四法假名非安立谛，前者如苦、集等，后者就是二空真谛，所以名为显了世俗。如其次第与三性相配，第一世俗心外境无，依情立名，遍计为体，所以属于遍计所执性摄；第二世俗心所变事，依他为体，所以属于依他起自性摄；第三世俗心所变理，施设差别，所以属圆成实自性摄。胜义三者——（1）义胜义，这（P796）就是说的真如，因为真如是胜智所观的境义，为胜家所有的义，名为义胜义。（2）得胜义，这就是说的涅槃，因为涅槃于诸义中是最极殊胜的，过此更无所欲求的义，胜的本身就是义，名为得胜义。（3）行胜义，这是指圣道说的，因于胜位所有的本后智等，是以胜法而为所缘义的，名为行胜义。前二约理，无变无易，就是无为圆成；后一约智，无颠无倒，就是离倒圆成，所以随其所应，一切摄在圆成实性中。

    【如是三性，何智所行？遍计所执，都非智所行，以无自体，非所缘缘故。愚夫执有，圣者达无，亦得说为凡圣智境。依他起性，二智所行。圆成实性，唯圣智境。】
    如是遍计等的三性，在凡夫圣者二智之中为那一种智之所行呢？且如遍计所执自性，为凡智所行？抑是圣智所行？克实而言，既非凡智所行，亦非圣智所行，所以说都非智所行。为什么这样呢？因没有它的自体，不是属于所缘缘；凡是所缘缘，必有其自体。不过，约愚夫在这上面妄执为有，圣者在这上面通达于无，亦可说是凡圣之智所行的境界。再如依他起自性，为（P797）凡智所行？抑圣智所行？当知这是为二智之所行的。然须特别了知的，即此虽为二智所行，但在圣智方面来论，只可说是世间无漏圣智之境，非出世间的圣智所行。其次，圆成实自性为凡智所行？抑圣智所行？当知这唯是圣智所行的境界，凡智是不能亲缘的。

    【此三性中，几假？几实？遍计所执，妄安立故，可说为假，无体相故，非假非实。依他起性，有假有实：聚集、相续、分位性故，说为假有；心心所色从缘生故，说为实有。若无实法，假法亦无，假依实因而施设故。圆成实性唯是实有，不依他缘而施设故。】
    此明三性的假实。首先所要问的，就是在这三性中，那几性是假有的？那几性是实有的？现在分别解答如下：第一遍计所执性从妄情所安立的方面讲，固可说它是假有的，但若从法体方面来讲，既是没有体相，那里可说什么假实？所以是非假非实。第二依他起自性是有实有假的两方面的。如何说其假有？这有三种：（1）聚集假，如瓶、盆、有情等是聚集法，多法一时所（P798）集成的，能集成的虽是实有，所集成的却是假有。（2）相续假，这是在时间方面讲的，如过现未的三世唯有因果，是相续性，于多法多时上而假立的。（3）分位假，这是指的不相应行，因为它们都是分位假立的。由于具此三假，所以说为假有。如何说其实有？这就是指的心、心所、色等诸法，因为这些都是从众缘所生的，所以说为实有。或有人说：缘生诸法其体本来是虚幻的，怎么可以说实？要知如无实法，假法也就没有，假法实在是依于实因而施设的。第三圆成实自性，在假实二者之中唯独是实有的，为什么？因这是胜义所摄，不须依于其他的众缘而施设的。

    【此三为异，为不异耶？应说俱非，无别体故，妄执、缘起、真义别故。】
    此辨三性异不异。此之三性为有差别？为无差别？应说这是非异非不异的，所以说俱非。为何非异？因为无有别体，谓初遍计，由于依他法上不了如幻而有，若于依他法上离前遍计，就是圆成，可见三者非异。为何非异？因遍计是妄执性，依他是缘起性，圆成是真义性，三者有此差别，所以不可（P799）说不异。

    【如是三性，义类无边；恐厌繁文，略示纲要。】
    这是总结止繁，如文可知。

    成唯识论讲话卷八终（P800）


成唯识论讲话（卷九）

    成唯识论讲话（卷九）

    【若有三性，如何世尊说一切法皆无自性？颂曰：“即依此三性，立彼三无性；故佛密意说，一切法无性：初即相无性，次无自然性；后由远离前，所执我法性。此诸法胜义，亦即是真如；常如其性故，即唯识实性。”】
    外人又这样的问道：假定如你们所说“三性也是不离于识”的话，为什么世尊在圣教中说一切法皆无自性呢？在道理上讲，既说诸法无有自性，就不应说唯有识；既然说唯有识，就不应说诸法无性。此一问难确实有他的理由。现在先以颂文回答他说：诸法虽都无自性，但主要的不出三无自性，而那三无自性实在就是依这遍计等的三性所建立的。虽立彼三无性，事实并不是真的全无自性，佛之所以说一切法无性，当知那是依于密意说的。关于此中详细的道理，到后论文再为详说。现在我们所要知道的：前二颂是正答所（P801）问，后一颂明唯识性。前二颂中第一颂总答所问，第二颂别答所问。自初能变唯三起至今三颂止，全是讲的唯识境，但须稍为分别的，即此中的第三颂是广明真谛境，以前所有诸颂是详明俗谛境。

    【论曰：即依此前所说三性，立彼后说三种无性：谓即相、生、胜义无性。故佛密意说一切法皆无自性，非性全无。说密意言，显非了义：谓后二性虽体非无，而有愚夫于彼增益，妄执实有我法自性，此即名为遍计所执，为除此执，故佛世尊于有及无总说无性。】
    论文解释前面的偈颂说：三无性的建立不是依于别的，就是依于这个前来所说遍计执、依他起、圆成实的三自性，而立那个后面所要说的三种无自性性，那三种无自性呢？谓即相无自性性、生无自性性、胜义无自性性。因为是这样的缘故，所以佛就以密意说一切法皆无自性，其实依他、圆成的二性并非也完全是无的。此中听说密意的这句话是显示不是了义究竟之谈，而是一种方便权巧之说；假使站在了义的立场讲，要双明三性三无性，（P802）方是不有不无的中道。方便说的意思是：后面的依他、圆成二性就它们的自体说，虽则不是没有，然而由于有的愚夫对二自性认识不正确，就在上面生起增益的执着，妄执有个实在的我法自性，如是有上加有的妄执，当知这就名为遍计所执。释迦世尊为了除去众生这遍计的增益执，所以才依三性的有体无体总括的说为三种无性。《解深密经》说“非由别观三种自性，立三无性；然由有情，于依他起自性及圆成实自性上，增益遍计所执自性，故我立三种无自性性”，就是此意。可见三种无性，不是没有后二自性，只是没有最初的遍计所执自性而已。

    【云何依此而立彼三？谓依此初遍计所执，立相无性，由此体相毕竟非有，如空华故。依次依他，立生无性。此如幻事托众缘生，无如妄执，自然性故，假说无性，非性全无。依后圆成实，立胜义无性。谓即胜义，由远离前遍计所执我法性故，假说无性，非性全无。如太虚空。虽遍众色，而是众色无性所显。虽依他起非胜义故，亦得说为胜义无性，而滥第（P803）二、故此不说。】
    怎样依于此三而立彼三呢？三性三无性的建立关系是这样的：依于这三性的最初遍计所执，建立那三无性的最初相无自性。为什么如此？因这遍计执的体相不论怎么样，毕竟是非有的，犹如眼中有病所见的空华一样。其次依于第二依他起，建立那第二生无自性。为什么如此？因这犹如幻师所作的幻事，是假托众缘所生起的，无有如外道所妄执的诸法自然而生的自然性，所以也就假说它无有自性，并不是依他起的自性，完全无有。末了依于这最后的圆成实，建立那最后的胜义无自性。为什么如此？因圆成实就是胜义，由于远离了前之遍计所执的我法性，约它没有我法性而假说它无有自性，并不是圆成实的自性，完全无有。举例来说，如太虚空（喻胜义）虽然遍于一切众色（喻依他），而实是众色无性之所显现的（喻此胜义，是依他起上，无遍计所显），所以名为胜义无自性性。本来依他起亦有胜义，为什么现在但说圆成实有，不说依他起有？对的，依他起虽然不是胜义，约他为无漏后得清净胜智之所缘，亦可说为胜义无性，然而今恐依他胜义无性滥彼（P804）第二圆成胜义无性，所以颂中但说圆成胜义无性，不说依他为胜义无性。

    【此性即是诸法胜义，是一切法胜义谛故。然胜义谛，略有四种：一、世间胜义，谓蕴处界等；二、道理胜义，谓苦等四谛；三、证得胜义，谓二空真如；四、胜义胜义，谓一真法界。此中胜义，依最后说，是最胜道所行义故。为简前三，故作是说。此诸法胜义；亦即是真如。真谓真实，显非虚妄；如谓如常，表无变易。谓此真实，于一切位，常如其性，故曰真如，即是湛然不虚妄义。亦言显此复有多名，谓名法界及实际等。如余论中，随义广释。此性即是唯识实性，谓唯识性略有二种：一者虚妄，谓遍计所执；二者真实，谓圆成实性。为简虚妄，说实性言。复有二性：一者世俗，谓依他起；二者胜义，谓圆成实。为简世俗，故说实性。】
    此圆成实胜义无性，就是一切诸法的胜义谛。然而讲到胜义谛，随其浅深的不同，大略约有四种，第一叫做世间胜义，对假名无实谛说，是指五蕴、（P805）十二处、十八界等。这为什么叫做世间胜义？事相粗显，犹可破坏，叫做世间；虽属世间，但亦为圣所知，超过第一世俗，名为胜义。第二叫做道理胜义，对随事差别谛说，是指苦、集、灭、道的四谛因果等。这为什么叫做道理胜义？智断证修，因果差别，叫做道理，如是道理为无漏智所缘的境界，超过第二世俗，名为胜义。第三叫做证得胜义，对证得安立谛说，是指我法的二空真如。这为什么叫做证得胜义？圣智依诠，空门显理，名为证得，为凡愚之所不能测度，超过第三俗谛，名为胜义。第四叫做胜义胜义，对假名离言谛说，是指的真法界。这为什么叫做胜义胜义？体妙离言，回超众法，名为胜义，如是胜义为圣智之所内证，超过第四世俗，复又名为胜义。此中颂文所说诸法胜义是依最后胜义胜义而说，怎么知道？因这是最胜道品所行的境义之故。为了简别前三胜义，所以特别作这样的说。当知道所说的诸法胜义，亦即是我人常常说的真如。然而真如是什么意思呢？真是真实的意思，显示没有一点虚妄；如是如是的意思，表示没有一点变易，综合的说，如此真实，于一切位的当中常常时恒恒时都如其性，是真是实，不变不（P806）易，所以叫做真如。换句话说，就是湛然不虚妄的意义。颂文的亦字是显示胜义胜义，复有很多的名字，如叫做法界、空性、无相、无我性及实际等。关于这些名称的意义，如余对法，《显扬诸论》中随义广释，此地不再一一为之说明。同时要知道的：此圆成实性就是唯识学上所说的唯识实性。但讲到唯识性，略有二种差别，一者是虚妄唯识性，这就是遍计所执性所遣清净；二者是真实唯识性，这就是圆成实性所证清净。为什么说为实性？为了简别虚妄，所以说实性言。如说唯识，亦有二性，一者是世俗唯识，这就是指依他起的所断清净；二者是胜义唯识，这就是指圆成实的所得清净。为什么说为实性？为了简别世俗，所以说为实性。

    【三颂总显诸契经中说无性言，非极了义；诸有智者不应依之，总拨诸法都无自性。】
    此中三颂所总显示的，就是一切契经中所说的无性这句话，都不是极了义的。所以诸有智慧的人不应依于这个不了义教，总拨诸法都是无自性的，应该了知只有初遍计性无，余二性定有。上来广明唯识相性，已将前之颂意（P807）显示完毕。

    【如是所成唯识相性，谁于几位？如何悟入？谓具大乘二种性者，略于五位渐次悟入。何谓大乘二种种性？一、本性住种性，谓无始来依附本识，法尔所得无漏法因；二、习所成种性，谓闻法界等流法已，闻所成等熏习所成。要具大乘此二种性，方能渐次悟入唯识。】
    如是于前二十五颂之中，初二十四颂成唯识相，次末后一颂成唯识性。现在进一步所要问的：能入的人有五乘不同，那一种的人能够悟入唯识相性呢？所经的位次要经那几个位子，始得悟入唯识相性呢？简单的解答这两个问题：就能入的人讲，是要具有大乘二种种性的大根器者；就所经的位次讲，大略要经五位，而得渐次悟入。可是，所谓大乘二种种性者，是那两种呢？一是本性住种性，谓即本有无漏种子，从无始以来依附在本识中，自然而然（法尔）所得的无漏法因。这种本有的无漏种子未闻正法而无始自成的，即没有经过熏习令其增长，名本种性。是本来就有这菩萨种子性类差（P808）别，不由今有，名本性住种性。二是习所成种性，谓即听闻法界等流正法已后，由闻思修等令无漏旧种增长，名为习所成种性。一定要具有大乘这二种种性的人，方能渐次渐次的悟入唯识相性。不过此中所说的大乘不是唯指一乘性说，三乘种性中的不定性者，亦属于此类人摄。现在之所以说为大乘者，那是简彼定性及无种性的人的。

    【何谓悟入唯识五位？一、资粮位，谓修大乘顺解脱分；二、加行位，谓修大乘顺抉择分；三、通达位，谓诸菩萨所住见道；四、修习位，谓诸菩萨所住修道；五、究竟位，谓住无上正等菩提。】
    怎么样的悟入唯识五位呢？所谓五位者：第一是资粮位，谓即修学大乘的顺解脱分，大乘是简别二乘的。对法等说，暖等四善根已前叫做顺解脱分；现此中说，从初发心乃至十回向的圆满，都叫做顺解脱分。第二是加行位，谓即修学大乘的顺抉择分。如依于修行的次序说，就是在暖等四善根中，加功修行。第三是通达位，谓即修诸加行的菩萨，从世第一的后心证入（P809）初地，而进住于见道之中。第四是修习位，谓诸已住见道的菩萨，从初地住及出世心乃至金刚无间心位，所住的修道阶段。第五是究竟位，谓于金刚心后，解脱道中，尽未来际的安住于无上正等菩提。关于五位的释名、出体以及为三无数劫所摄等，到后会得一一解说，现在不须预论。

    【云何渐次悟入唯识？谓诸菩萨，于识相性资粮位中，能深信解；在加行位，能渐伏除所取能取，引发真见；在通达位，如实通达；修习位中，如所见理数数修习，伏断余障；至究竟位，出障圆明，能尽未来化有情类，复令悟入唯识相性。】
    怎么样子才能渐次悟入唯识相性呢？谓发心修行的诸菩萨，对于唯识相、唯识性，在资粮位中虽还没有能够证得，但已能够甚深信解唯识理趣。到了加行位，就能渐渐的伏除所取能取，使令不起而引发真见。由加行位再进入通达位，就起无漏现行二智，而如实的通达诸法的性相了。从通达再进入修习位，如所已经见到的真理，数数不断的继续修习，就可伏余烦恼，断余智障。最后到达究竟位，全出二障，功德智慧没有不周备的。由于不同小（P810）乘，所以说圆；由于不迷不暗，所以说明。到达了这阶段，不但自己彻底的圆满究竟的悟入唯识相性，而且还能尽未来际的化度一切有情类，使令一切众生，亦能同样的悟入唯识相性。

    【初资粮位，其相云何？颂曰：“乃至未起识，求住唯识性；于二取随眠，犹未能伏灭。”论曰：从发深固大菩提心，乃至未起顺抉择识，求住唯识真胜义性，齐此皆是资粮位摄。为趣无上正等菩提，修习种种胜资粮故。为有情故，勤求解脱，由此亦名顺解脱分。此位菩萨，依因、善友、作意、资粮，四胜力故，于唯识义虽深信解，而未能了能所取空，多住外门修菩萨行，故于二取所引随眠，犹未有能伏灭功力，令彼不起二取现行。】
    上是总说五位，此下别解五位。于中最初资粮位的状态是怎样呢？首以颂文简单的答覆，次以论文详细的解释。意思是说，一个发心修行的行者从他开始发深固的大菩提心那个时候开始，乃至一直还未生起顺抉择识那个（P811）时候为止，一心求住唯识的真胜义性，齐此都是属于资粮位所摄。为什么叫做资粮位呢？因发心的行者为了趣求最高无上正等菩提，修习种种殊胜的资粮。资粮虽有种种，但趣求佛道，最主要的是福智二事资粮，这二事资粮不完具，那是不能获得无上佛果的。菩萨不仅为了自利而求菩提，同时为了利益有情，而精勤不断的求证解脱。在勤求的过程中虽不能即刻就可获得，但已一步一步的趣向于彼，所以又名顺解脱分。分是什么意思？是因支的意思，就是解脱之因，因的一支，所以名分；顺彼解脱之分，所以名顺解脱分。于此位中修行的菩萨得到怎样的程度呢？依于四种殊胜的力量，对于唯识的义理能够甚深的信解。所谓四种力者：（1）因力，就是大乘多闻熏习相续；（2）善友力，就是已经逢事无量诸佛的出现于世；（3）作意力，就是自己已经获得决定性的胜解，不为任何恶友之所动摇的了；（4）资粮力，就是已经善为积集善根而广修福智资粮了。依于这四种的殊胜力量，对于唯识的义理虽能甚深的信解，但因多住外门而修，对于内在的能所二取尚未能够了达其空，因而由于二取所引起的随眠，犹还没有一种功力，能够将它伏灭，使令它不再（P812）现起二取的现行。为什么如此呢？因为在此阶段所修的施等多著有相，不能达到三轮空寂，所以二取随眠犹未伏灭。

    【此二取言，显二取取，执取能取所取性故。二取习气，名彼随眠，随逐有情眠伏藏识，或随增过，故名随眠，即是所知烦恼障种。烦恼障者，谓执遍计所执实我，萨迦耶见而为上首。百二十八根本烦恼，及彼等流诸随烦恼，此皆扰恼有情身心，能障涅槃，名烦恼障。所知障者，谓执遍计所执实法，萨迦耶见而为上首。见疑无明爱志慢等，覆所知境，无颠倒性，能障菩提，名所知障。】
    颂中所说二取的这句话是显示能执相见等二取的取，并非说的就是二取，因为执取二取，所以也得二取之名。此二取所熏成的习气名彼二取随眠，既是习气，为什么叫做随眠？因它常在生死中随逐于有情，有情到了什么地方，它就随逐到什么地方，眠伏于阿赖耶的藏识中，不在其余的地方显现，所以名为随眠。或者说随逐有情多增过失，所以名为随眠。当知这随逐（P813）有情、眠伏不动的二取习气，就是所知、烦恼二障的种子。什么是烦恼障？所谓烦恼障者，就是执着遍计所执的实有自我，而以萨迦耶（我）见为首，于是产生种种的烦恼；假定我见没有了的话，烦恼也就随之而断了。百二十八根本烦恼者：欲界四谛各有十惑，总为四十；上二界除瞋，各有三十六，合为七十二，如是三界计有百一十二，都是属于见道的根本烦恼。此外再加属于修道的十六烦恼，见修二道合辨，共有一百二十八根本烦恼，及彼根本所等流的诸随烦恼，所以烦恼是很多的。然而不管是根本烦恼或随烦恼，就其对于有情的身心方面来讲，不特都有扰恼的作用，而且都有障碍涅槃的功能，所以名为烦恼障。什么是所知障？所谓所知障者，就是执着遍计所执的实有诸法，而以萨迦耶见为上首的。如指出这所知障的体性，主要的有见、无明、爱、恚、慢等的诸惑。实在说来，这些都与烦恼障相同的，因为烦恼相应，必然是有所知障的。有这诸烦恼的存在，就能盖覆我们所要了知的理境，使我们不能正确理解一一境为何物；同时又盖覆无颠倒的真如法性之理，使我们不能亲见诸法的真实性。由于覆此理境，障碍智慧不生，并障菩（P814）提不得现前，所以名为所知障。

    【此所知障，决定不与异熟识俱，彼微劣故，不与无明慧相应故，法空智品与俱起故，七转识内，随其所应，或少或多，如烦恼说，眼等五识无分别故，法见疑等定不相应，余由意力皆容引起。】
    此下料简，先以八识分别。上面所说的这所知障就与八识相应来说，那它决定是不与第八异熟识相应的，为什么？因彼异熟识的性质微劣，同时也不与无明慧所相应的。如诸论中所说，此第八识唯与作意等心所俱，而法执必然与慧及无明相应的，为什么？因此障的力量极为强胜的。还有，菩萨的法空智品，许可与这第八识俱起的，所以第七有法执，到了法空智一起，那法执就不现行。至于前七转识内，随其所应，或者是少，或者是多，如烦恼说可知。怎么可知？就是第七末那，有法见、法痴、法慢、法爱的四根本惑，随烦恼的八惑，及别境中的慧，共计有十三法；第六识具有一切；前五识有根本惑三、随烦恼十，与十三法俱。为什么五识没有法见、法疑、法慢等的（P815）三根本惑？这因眼等的前五识没有计度分别的作用，所以法见、法疑、法慢等，决定不与之相应，由于这些是由称量等而起的。余如法贪、法恚、法痴，由意识力之所发动的，所以皆容引起。

    【此障但与不善、无记二心相应，论说无明唯通不善、无记性故，痴无痴等不相应故。烦恼障中，此障必有，彼定用此为所依故。体虽无异而用有别，故二随眠，随圣道用，有胜有劣，断或前后。此于无覆无记性中，是异熟生，非余三种。彼威仪等，势用薄弱，非覆所知，障菩提故。此名无覆，望三乘说，若望菩萨，亦是有覆。】
    这是三性分别。此所知障在三性心中唯与不善及无记的二心相应，绝对是不与善心相应的。如《瑜伽论》第五十九卷说：无明唯通不善、无记的二性。既然说唯，当然是不通善性的了，为什么？要知善心是有无痴的，而此执是有痴的，痴与无痴如暗与明，绝对是不相应的。就二障说，在烦恼障中一定有此所知障，因为法执体宽，烦恼障狭，彼烦恼障一定用此所知障为所（P816）依的。如迷于杌而谓是人，由迷法故，方起我执，我执必是依于法执而起的。烦恼所知的二障同以十根本为体，其体是无异的。虽然如此，但就它们的作用说，那是有差别的，所以如断烦恼所知的二种随眠，随三乘圣道的作用，有胜有劣的不同；所以断的时候，有前有后的差别。此所知障既是无记性的，那它在四无记中究竟属于那一无记所摄呢？在无记性中是属于异熟生无记所摄，不属于其他的三种无记所摄。为什么？因彼威仪等的三种无记势用微劣薄弱，既不能覆所知，又不能障菩提，所以不可说为所知障的无覆无记。然而还有人问，此中所说无覆望于什么人而说呢？当知此名无覆，是望于二乘说的，因它不覆二乘的转依果，二乘无学仍可现行。假定说是望于菩萨，亦仍是为有覆，因覆所知境而障大菩提的。

    【若所知障有见疑等，如何此种契经说为无明住地？无明增故，总名无明，非无见等。如烦恼种，立见一处、欲、色、有爱，四住地名，岂彼更无慢、无明等？】
    假定说这所知障有见疑等的话，为什么讲所知障的契经中说为无明住（P817）地？既说为无明住地。就不应说有见疑等，若言此障有见疑等，是就违于契经所说。经之所以唯说无明为所知障，因此住地无明增故，所以把它总立无明，并不是说没有见等。如烦恼种属于恶见的，立为见一切住地，属于欲、色、无色界摄的，即立彼为欲爱、色爱、有爱三住地名。然而我们不能说彼烦恼唯是见爱，更无慢及无明等。所以知道契经说此为无明住地，是专依增盛说的，并不是真的没有见等。

    【如是二障，分别起者，见所断摄；任运起者，修所断摄。二乘但能断烦恼障，菩萨俱断。永断二种，唯圣道能伏二现行，通有漏道。菩萨住此资粮位中，二粗现行虽有伏者，而于细者及二随眠，止观力微未能伏灭。】
    如是像上所说的二障，假定是依邪师、邪教、邪觉观而分别起的，那它就属见道所断摄；假定是不由邪师等生而任运起的，那它就属修道所断摄。至于何人断何障，可以这样的分别：二乘圣者为求解脱，但能断烦恼障，不断所知障，因所知障不障彼解脱；如果是菩萨，那就二障俱断，因（P818）为涅槃菩提二果有别的，但断的时候，由于作意，所以有先后的不同。永断分别二障种子，在初地无间圣道；永断任运二障种子，在十地中无间圣道，所以说永断二种唯圣道能。至于伏二障的现行，不唯无漏道，就是有漏道也有此功能，所以说伏二现行通有漏道。行菩萨道者住在这资粮位中，二障的粗显现行虽然说是已有被伏，而于微细的及二障中若粗若细的所有随眠，由于能对治的止观力量尚极微弱，还没有能够伏灭。

    【此位未证唯识真如，依胜解力修诸胜行，应知亦是解行地摄。所修胜行，其相云何？略有二种，谓福及智。诸胜行中，慧为性者，皆名为智，余名为福。且依六种波罗密多，通相皆二，别相，前五说为福德，第六智慧，或复前三唯福德摄，后一唯智，余通二种。复有二种，谓利自他。所修胜行，随意乐力，一切皆通自他利行。依别相说：六到彼岸，菩提分等，自利行摄；四种摄事，四无量等，一切皆是利他行摄。如是等行差别无边，皆是此中所修胜行。】（P819）
    在这资粮位上的菩萨因为还没有证得唯识真如性，所以唯依闻思的胜解力，修于福智的殊胜诸行，能于诸法决定了知唯是有识，应知这也是解行地所摄。为什么要这样说？因为解行地所摄的有二位，一是资粮，二是加行，现为资粮位，所以名为亦。于此地中所修胜行其相貌是怎样的呢？大略说来，约有二种，就是福德与智慧。十度诸胜行中假定是以慧为性的，都可说名为智，除此而外，其余皆名为福。现在且依六种波罗密多来说，就通相言，皆俱福德智慧二种。这话怎讲？意谓与智俱行，助成智业，是就可以皆名为智；假定与福俱行，助成福业，是就可以皆名为福。就别相言，前五波罗密多说为福德，第六波罗密多说为智慧，因为前者是福而非智性，后者是智而非福性。或复这样分别：前三唯是属于福德所摄，后一唯是属于智慧所摄，中间精进、禅定二者通属福德、智慧二种所摄。即依精进修布施、持戒、四无量等，属福所摄；若依精进修三慧、六善巧、观四谛缘生法等，属智所摄。若依静虑修四无量，名之为福；若依静虑修六善巧等，名之为智。复有二种，就是自利与利他。行者所修的胜行如果是随意乐力，所为一切诸功德（P820）等一切皆通自利行与利他行。然而依别相说，六到彼岸、三十七菩提分、禅支、十八不共法、诸相随好等，都是属于自利行摄：四种摄事——布施、爱语、利行、同事，四无量心——慈、悲、喜、舍等，一切都是利他行摄；如是等的一切自他利行，其差别虽有无量无边，而皆是资粮位中所修的胜行。

    【此位二障虽未伏除，修胜行时有三退屈，而能三事练磨其心，于所证修勇猛不退。一闻无上正等菩提广大深远，心便退屈；引他已证大菩提者，练磨自心勇猛不退。二闻施等波罗密多甚难可修，心便退屈；省己意乐能修施等，练磨自心，勇猛不退。三闻诸佛圆满转依极难可证，心便退屈；引他粗善况己妙因，练磨自心，勇猛不退。由斯三事练磨其心，坚固炽然修诸胜行。】
    在这资粮位上的菩萨对于烦恼所知的二障，虽说还未能够伏除，但是在修胜行的时候，有三种事情可能使之退屈。然而当蒙退屈之念，复又能以三事练磨其心，对于自己所证修的胜行继续精进勇猛的进而不退。那三退屈（P821）呢？第一，从听闻正法中，听说无上正等菩提非常的广大、非常的深远，自己觉得不是我所能做得到的，于是其心便生退屈。进而再一回想，他人既能证得大菩提，我为什么不能？所谓“彼既丈夫我亦尔，不应自轻而退屈”，引用其他已证大菩提者，来练磨自己一颗已欲退屈的心，于是就又勇猛不退的向前进。第二，从听闻正法中，听说施等的诸波罗密多，如果真正的修起来，那是非常困难的，我能修这样的波罗密多吗？这样的一想，其心便生退屈。正当退屈时，立刻就又省察到自己的意乐，已能远离悭贪、瞋恚等的种种弊恶，只要我现在稍加功用，就可将施等修习圆满；以此练磨自心，于是勇猛不退，如有颂说：“汝昔恶道经多劫，无益勤苦尚能超；今行少善得菩提。大利不应生退屈。”第三，从听闻正法中，听说诸佛的圆满转依，要想确切的证得，那是极为困难的，我是何人？怎可有此厚望？这么一想，心便退屈；继而三思，他人行施，尚感贵乐，我修如是清净妙善，怎可说是空无有果？引他微因粗善，况己胜大妙因，练磨自心，勇猛不退，如有颂说：“博地一切诸凡夫，尚拟远证菩提果；汝以勤苦经多劫，不应退屈却沉沦。”行（P822）者虽有三退屈义，由于以此三事练磨其心，所以能够坚固炽然的修诸胜行而不再退。

    【次加行位其相云何？颂曰：“现前立少物，谓是唯识性；以有所得故，非实住唯识。”论曰：菩萨先于初无数劫，善备福德智慧资粮，顺解脱分既圆满已，为入见道住唯识性，复修加行，伏除二取，谓暖、顶、忍、世第一法。此四总名顺决择分，顺趣真实抉择分故；近见道故，立加行名，非前资粮无加行义。暖等四法，依四寻思、四如实智，初后位立。四寻思者：寻思名、义、自性、差别，假有实无。如实遍知。此四离识及识非有，名如实智。名义相异，故别寻求；二二相同，故合思察。】
    前明资粮位，此明加行位，而此加行位的状态是怎样的呢？先以颂文简单的答覆，次以论文详细的解释。意思是说：加行位上的菩萨先于从初发心至资粮位的第一无数大劫，善为贮备福德智慧的殊胜资粮，满足顺解脱分的（P823）善根；为欲入见道时住于唯识的实性，乃又更修加行，希望藉此加行的力量，伏除二取随眠，此即所谓暖、顶、忍、世第一法的四加行位。此四又可总名为顺抉择分，因这抉择分是欣求见道的智而顺趣于真实的。由于它的近于初地见道，所以特别立为加行名，非如前资粮位，无加行的意义。在这暖等四加行位中依于四寻思、四如实智的观，以观能取所取皆空。所谓初后位立者，即四加行的初二位与后二位。谓依下寻思立为暖法，依上寻思立为顶法；依下如实智立为忍法，依上如实智立世第一法。四寻思等所取的对象，要不出于名、义、自性、差别的四法。“名”就是能诠的名言，“义”就是所诠的义理，若名若义皆有它的自性和差别。“自性”就是法体的自相，乃是色心各自的性体；“差别”是指那体性上的无常、苦等的差别意义。“寻思名”名为名寻思，“寻思义”名为义寻思；“寻思名义自性”名为自性寻思，“寻思名义差别”名为差别寻思。假有实无者，是说色声等的诸法，在凡夫方面虽把它执取为实有，但色等的名言是由假名符号上而给它的名目，所以声等名心可以说做心等声等，因为名言与实义是不相称的。而且叫做（P824）名、叫做义的，并不是实有的东西，只是由因缘的和合而假现为色等，如幻如化，那里有什么实在色等？把这名、义、自性、差别四种假有实无的东西，推求寻思，叫做四寻思观。虽然如此，但还没有到印可位，更进而如实遍知，所取名等固然是离识非有，就是彼能取识，也是不可得的。如是空掉能取所取，成为印可位，就名为四如实智的观。或者有人这样问：为什么名义各别寻求，而名义自性及与差别合观察呢？名义之所以各别寻求，因为其相是各别不同的，而名义自性及与差别之所以综合观察，因为名义自性及其差别，此二种二其相是相同的，所以合为思察。

    【依明得定，发下寻思，观无所取，立为暖位。谓此位中，创观所取名等四法，皆自心变，假施设有，实不可得。初获慧日前行相故，立明得名，即此所获道火前相，故亦名暖。】
    这个寻思如实的观智发生，是依定力的。定有明得、明增、印顺、无间的四定。依明得定，发下品的寻思观，观无实有的所取境，立为暖位。依明得定的明，是指无漏慧，因为初得无漏慧的明相，所以名为明得。明得之定，（P825）名明得定。在此炽位当中开始创观所取名等四法，都是我人自心之所变现的。我们所认为的这是名，那是义，这是自性，那是差别，乃是假施设有的，而名义等的实性实在是不可得的。修此寻思观，如日从东方刚要出时，有它的前起相；当知慧日现起前，也有它的前方便相，即此慧日前行相，立为明得名。又如钻木取火，先有暖气为引火的前相，喻此位是实智火的前相，所以亦名为暖。

    【依明增定，发上寻思，观无所取，立为顶位。谓此位中，重观所取名等四法，皆自心变，假施设有，实不可得。明相转盛，故名明增。寻思位极，故复名顶。】
    此明顶位。此位依明增定，发生上品的寻思观；复观所取空，其观法与前暖位同，所不同的就是无漏明慧的前相，较前更为转盛，方便智增，所以名为明增。寻思观修习至此，已达于至极之位，所以复名为顶。

    【依印顺定，发下如实智，于无所取，决定印持，无能取中，亦顺乐忍。既无实境，离能取识，宁有实职离所取境？所取（P826）能取，相待立故。印顺忍时，总立为忍。印前顺后，立印顺名；忍境识空，故亦名忍。】
    此明忍位。于此位中依着印顺定而发下品的实智，对于空无所取，决定印持；对于空无实在的能取，亦顺乐忍。于此位中创得如实智果，所以名下。忍即别境的胜解，含有两个意思：一是印持决定，二是顺乐忍可。今则印前无所取，顺后无能取，二义皆俱，所以名忍。为什么会从所取无而知能取亦无？要知道，既然没有实在的所取境可以离开能取识而独存，又那里有什么实在的能取识可以离开所取境而独有？所取能取相待而立的啊。依下文看，忍有下中上的三品，合此三位，四善根中总立为忍，所以说印顺忍时，总立为忍。名印顺者，印前所取无，顺后能取无，及印能取无，所以立印顺名。此三位中忍可境空识空，所以亦名为忍。虽说中忍并不印可，然因顺于乐忍，所以亦名为忍。

    【依无间定，发上如实智，印二取空，立世第一法。谓前上忍，唯印能取空，今世第一法，二空双印。从此无间，必入见道，（P827）故立无间名。异生法中，此最胜故，名世第一法。】
    此明世第一位。于此位中依无间定，发生上品的如实智，更双印可能所二取都是空无，所以此位立名世第一法。为什么这样讲？因前忍位中的上忍，唯能印可能取空，不能同时印可所取空；今此世第一法不特能印可能取空，亦能印可所取空，而是二空双印的。依斯而观，从此无间必然入于见道，所以立无间名。无间是什么意思？就是定的意思。行者修诸加行，到此阶段，于异生法中可说这是最极殊胜的，没有那个再超过它，所以名世第一法。

    【如是暖、顶，依能取识，观所取空；下忍起时，印境空相；中忍转位，于能取识，如境是空，顺乐忍可；上忍起时，印能取空；世第一法，双印空相。】
    这是总摄上义。如是所说四加行位，于暖、顶中依于能取的心识而观所取的境空；到了下忍起时，印持所取境的空相，进而转成中忍位，对于能取识的观察，了知它如镜一样是空，顺乐忍。从此再进一步，到达上忍起时，（P828）不特知能取空，而且印可能取空，至世第一法，就可双印能取所取的二空相。

    【皆带相故，未能证实。故说菩萨此四位中，犹于现前安立少物，谓是唯识真胜义性。以彼空有二相未除，带相观心有所得故，非实安住真唯识理，彼相灭已，方实安住。依如是义，故有颂言：“菩萨于定位，观影唯是心，义相既灭除，审观唯自想。如是住内心，知所取非有，次能取亦无，后触无所得。”】
    此正释本颂文。菩萨行者这样的在加行位，虽然观察印忍没有固定的所叹，也没有实在的能取，但在这观心之前还浮着真如的相，未能真正的证实。所以说菩萨于此四位中，犹于现前定中安立少物，以为这个就是唯识的实在真胜义谛，因此颂说“现前立少物，谓是唯识性”。“少物”是说在能观的心上，变现似真如的东西。因在观心之前思惟安立，所以说为立。因为那个空有二相未除，而带相又有所得的观心，故还没有住于实在的无相唯识实（P829）性，因此颂说“以有所得故，非实住唯识”。有所得者，是说有所凭依的相；住唯识者，是说能缘的根本智冥契于唯识的实性真如。一定要待彼空有二相灭了已后，方能真实的安住于唯识实性。依于这样的意义，所以《分别瑜伽论》有颂说：菩萨在三摩地——定中，观察名义等的影像相唯是心的显现，没有离心的名义自性差别。忍位的四如实智悟入了影现的义想实无所有，既灭了义想，就能审谛观察这名义等，唯自想心所现。如是既观察到唯是自心，便安住于内心，了知其所取义想的非有，进而灭唯识想，能取的心亦无，一刹那世第一法以后，就能触证到平等法性，通达无所得的法界。于此两首颂中初两句是明暖位，次两句是明顶位，次两句明下忍位，第七一句明中上忍位，最后一句明世第一法。

    【此加行位，未遣相缚，于粗重缚，亦未能断，唯能伏除分别二取，违见道故。于俱生者及二随眠，有漏观心，有所得故，有分别故，未全伏除，全未能灭。此位菩萨，于安立谛，非安立谛，俱学观察。为引当来二种见故，及伏分别二种障故，（P830）非安立谛，是正所观，非如二乘，唯观安立。】
    在此加行位中对于二缚的伏断是这样的：因为未能遣除空有二相，所以既未能够遣除相缚，对于粗重缚当亦未能断灭，所能伏除者唯是分别二取现行，为什么？因为违于见道的，见道位中方能永断分别二障粗重缚。虽然如此，但于俱生二障现行，只能有少分伏，未能全伏分别俱生二种随眠。为什么？以有漏带相观心，有空有二相的所得，有种种不同的分别，所以俱生现行未全伏除，二种随眠全未能灭。在此加行位上的菩萨对于安立谛以及非安立谛，都是学习观察的。什么叫做安立谛？安立是施设义，即方便安立谛，谓于苦等诸法之中，安立苦等四圣谛理。什么叫做非安立谛？就是二空真如之理。此谛通一切法，无有差别。此位菩萨若加行不作二种观，是就不能引发真相见道，亦复不能伏分别二种障。今为引当来真相二种见道，以及伏除分别二种障故；换句话说，为入二空，观真如理，特以无差别离名言的非安立谛，为正所观，非如二乘唯观安立；不过为起游观，起胜进道，成熟佛法，降伏二乘，亦观有差别名言的安立谛。（P831）

    【菩萨起此暖等善根，虽方便时，通诸静虑；而依第四，方得成满。托最胜依，入见道故。唯依欲界善趣身起，余慧厌心非殊胜故。此位亦是解行地摄，未证唯识真胜义故。】
    此辨所依处。菩萨起此暖等四善根，在三资粮四加行的方便时，虽说通诸静虑能入圣谛现观，然而最后入时，必须依于第四静虑，方能获得成就圆满。第四静虑望余静虑最为殊胜，要托最胜依，始得入于见道的。然此四善根于三界中依何界起？五趣之中何趣身起？非生上地或色界或无色界，能入圣谛现观，因为彼处极难生厌的，所以唯依欲界人中善趣身起，余界余趣的慧心及与厌心非是最极殊胜的。于此加行位中因为未证真如，唯依胜解之力，修诸加行，所以如前资粮位亦是解行地摄。

    【次通达位其相云何？颂曰：“若时于所缘，智都无所得，尔时住唯识，离二取相故。”论曰：若时菩萨于所缘境，无分别智都无所得，不取种种戏论相故。尔时乃名实住唯识真胜义性，即证真如。智与真如，平等平等，俱离能取所取相故，（P832）能所取相俱是分别，有所得心戏论现故。】
    前明加行位，此明通达位，而此通达位的状态是怎样的呢？先以颂文简单的答覆，次以论文详细的解释。意思是说：若时，即无分别智的发生时，就是世第一法的次刹那。在这时候，菩萨对于前面加行位住的唯识性（诸法真如），以能证悟所缘真如的无分别智观察，一切都无所得。所谓无所得，就是不取种种的戏论相。“不取”是显示没有能取执，“不取戏论相”是显示没有所取相。观真胜义，名无所得。到理智冥会都无所得的相时，能取的执固已离掉，所取的相亦复离掉，至此乃名真实住于唯识实性真胜义谛，亦即是证得真如。能证的智与所证的真如俱离二取，绝诸戏论，所以名为平等平等。为什么要如此才得平等？因为能所取相俱是分别，有所得心，就有种种戏论相现。一定要达到“无有智外如为智所证，无有如外智能证于如”，方算是如智平等。

    【有义：此智二分俱无，说无所取能取相故。有义：此智相见俱有，带彼相起，名缘彼故。若无彼相名缘彼者，应色智等名声等（P833）智。若无见分应不能缘，宁可说为缘真如智？勿真如性亦名能缘，故应许此定有见分。有义：此智见有相无，说无相取，不取相故，虽有见分而无分别；说非能取，非取全无，虽无相分，而可说此带如相起，不离如故。如自证分缘见分时，不变而缘，此亦应尔！变而缘者，便非亲证。如后得智应有分别，故应许此有见无相。】
    此下广释上颂，于中先说正智。明正智中，此智二分有三家的解释不同。有师义说：此缘真如的根本无分别智，见相二分都是没有的，所以说为无所取相无能取相。有师义说：此缘真如的根本无分别智，见相二分都是有的，因为带彼相起，方可名为缘彼真如。带彼真如相起，是即显示有相分；能够缘彼真如，是即显示有见分，所以说见相俱有。假定说是没有似彼境相，而说名为缘彼真如者，那就应当这个色智等虽无声等相，亦应名此声等智。假定说是没有见分，那就应当没有能缘的作用，如真没有能缘，怎可说为缘真如智？不可说是真如性亦名为能缘。所以我们应当承认：此缘真如（P834）的根本无分别智，决定是有见分的。有师义说：此缘真如的根本无分别智，见分固是有的，相分却是无的。说无相取，不取相故者，《瑜伽》第七十三卷说“真如无相可取，正智不取于相”，是说的这个意思。如初师说，是有见分的，怎能名无？当知虽有见分，然而并无分别，假定有分别的话，颂文就只应说离所取，不应说是离二取。虽然说是没有能取，但并不是说取完全无。如二师说，假定没有相分，何得名有所缘？当知虽无相分，而可说此缘真如智，挟带真如的体相起，名有所缘，因根本智不离于真如的。如自证分缘于见分的时候，虽不变现相分，而亦得名所缘；当知此智带相而缘，亦应当是这样的。若见道中，变相而缘的话，那就不是亲证了。既非亲证，如后得智应有分别。可是事实上，根本智是不同于后得智的，既异后得，所以应当承认此缘真如的根本无分别智，是有见分而无相分的。

    【加行无间，此智生时，体会真如，名通达位；初照理故，亦名见道。】
    此释位及见道名。通达位者，是说此位的菩萨，由前加行无间，一刹那（P835）中生起此无分别智的时候，以此无分别智体会得唯识实性真如，所以名为通达位，通达就是体会的意思。此位亦名见道，为什么？因在此位，初以无分别智照见真如之理，所以名为见道。

    【然此见道，略说有二：一、真见道，谓即所说无分别智。实证二空所显真理，实断二障分别随眠。虽多刹那事方究竟，而相等故，总说一心。有义：此中二空二障，渐证渐断，以有浅深粗细异故。有义：此中二空二障，顿证顿断，由意乐力有堪能故。】
    此下解说见道真相差别，于中先解真见道。然这上面所说的见道若再略为分说，有二种的不同。第一真见道是即以所说的无分别智为体，因为唯此可以证真的。所以开发的根本无分别智，能够实证二空所显的真如之理，能够实断二障分别的种子随眠。再说得明白一点：在无间道断惑的种体，在解脱舍那个习气，然后证得择灭的理体。如是于一心中虽经多刹那，其事方得究竟，但因其相相似相等的，所以总说为一心的真见道。可是对这真见（P836）道，有二师的解说不同。有师义说：此见道中证二空理，断二种障，都是渐次渐次的证，渐次渐次的断的。为什么？因为理有浅深，而障及智有粗有细，所以不能一时顿证顿断。这是三心家的见解。有师义说：此见道中证二空理，断二种障，都是二空顿证，二障顿断的。为什么？因在前加行位时，由欲俱断的意乐力，有此堪能的。

    【二、相见道，此复有二：一观非安立谛，有三品心：一、内遣有情假缘智，能除软品分别随眠。二、内遣诸法假缘智，能除中品分别随眠。三、遍遣一切有情诸法假缘智，能除一切分别随眠。前二名法智，各别缘故；第三名类智，总合缘故。法真见道，二空见分，自所断障，无间解脱，别总建立，名相见道。有义：此三是真见道，以相见道缘四谛故。有义：此三是相见道，以真见道不别缘故。】
    此明相见道有二，于中先观非安立谛。非安立谛就是真如，有三品心，是即显示三心见道。一、内是内身，假是显其无体，谓唯缘内身而遣于假。（P837）“有情假者，先解有情皆妄所计，但有内心，似有情现，谈其无体，名之为假。缘智者，能缘心，即缘内身为境，遣有情假之缘智”，以下二心准此可知。首先我们须要了知的，就是人法二障，各各分为上下，上下之分在于粗细，粗者为上，细者为下，这样综合而为四类。于中二粗须要各别遣除，因为这时智的力量还很薄弱，不能双断。如欲双断，须上品智。这是随智说为软中上。最初生起的智名软，其次生起的智名中，最后生起的智名上，因为于断见惑，此智是最上的。惑随于智，说三品别。初二两品智由于力量不够坚强，但缘内身，除我法假；第三上品智能广缘一切内外我法，所以一切分别随眠也就都能遣除。于此三心，前二是法智，因为是各别缘的；第三名类智，因为是总合缘的。法真见道等者，法是法则，仿学为义。真见道中不特有二空见分，而且亦有二空自证分，虽说亦有二空自证分，而不能如彼见分亲缘真如，所以乃效法之。然见分中有无间道与解脱道，随自所断的惑障，是就有了四种见分。无间道中断惑别故，人法二见分各别法之，所以立初二心；解脱道中正理同故，人法二见分总合法之，所以立第三心，论说别总建（P838）立，名相见道，就是此意。有师义说——即前第一渐证渐断师义，谓此三心都是真见道，不可说为相见道，为什么？因相见道是缘四谛十六心而起的。所以说，若三心是真见道，若十六心是相见道。同时《对法》中说：“谓真见道，缘非安立，非相见道中，能缘非安立故。”所以此师肯定的说三心为真见道。有师义说——即前第二顿证顿断师义，谓此三心都是相见道，为什么？因真见道是不别缘的，今者既然别缘，可以证知是相见道。所以此师说：若一心是真见道，若三心是相见道。

    【二缘安立谛，有十六心。此复有二：一者依观所取能取，别立法类十六种心：谓于苦谛有四种心：一、苦法智忍，谓观三界苦谛真如，正断三界见苦所断二十八种分别随眠。二、苦法智，谓忍无间，观前真如，证前所断烦恼解脱。三、苦类智忍，谓智无间，无漏慧生，于法忍智，各别内证。言后圣法，皆是此类。四、苦类智，谓此无间，无漏智生，审定印可，苦类智忍。如于苦谛，有四种心，集、灭、道谛，应（P839）知亦尔。此十六开心，八观真如，八观正智。法真见道，无间解脱，见自证分，差别建立，名相见道。二者依观下上谛境，别立法类十六种心。谓观现前不现前界，苦等四谛各有二心：一现观忍，二现观智。如其所应法真见道，无间解脱，见分观谛，断见所断百一十二分别随眠，名相见道。】
    此明第二缘安立谛，有十六心，复分为二：一者，依观所取真如能取正智，所以这里说的所取是指所观的谛理，这里说的能取是指缘于谛理的忍智。由此忍智若法若类各别而立，有十六心。十六心如何别立？谓于苦谛有四种心——（1）苦法智忍：苦就是苦谛，法为苦谛的教，智是加行道中缘于苦法的智；忍是无漏忍，就是对于前苦法智，加以忍可。以此观于三界苦谛真如的时候，能正断除三界见苦所断的二十八种分别随眠。二十八随眠者：欲界苦下有十，上二界苦下除瞋各有九，三界总合有二十八。（2）苦法智：“法谓苦如，能缘苦如之智，名苦法智。”此缘苦法之智具足的说，应该叫做苦法智忍智。忍的作用在于断惑，智的功能在于证理，是为忍智的差别。所以（P840）在忍无间的观前所观的真如，获证前面所断的烦恼解脱，名为苦法智。（3）苦类智忍：这就是苦法智忍的无间解脱道中的自证分之无漏慧生，缘于前之法忍法智的二见分而各别内证。从此二心以后直至无学圣法，一切由此二心而彼得生，是此第三心的流类，所以说皆是此类。（4）苦类智：这就是印可缘于苦类的智，因为它只缘第三苦类智忍。《杂集论》说：“于苦类智忍内证印可，故名苦类智。”如于苦谛有这四种心的差别，应知于集灭道的三谛，各各亦有四种心的差别，即集法智忍、集法智、集类智忍、集类智、灭法智忍、灭法智、灭类智忍、灭类智、道法智忍、道法智、道类智忍、道类智，合前苦谛四心，总为十六心。此十六心属于法忍法智的八者，观于真如；属于类忍类智的八者，观于正智。法真见道等者，谓法忍为法真无间道的见分，法智为法真解脱的见分；类忍为法无间的自证分，类智为法解脱的自证分，如是种种印前智故，所以各各差别建立。二者，依观下现前界的欲界及上不现前界的色无色界四谛之境，别别建立法类十六种心。十六心者，谓观现前欲界苦等四谛，别立法忍法智八心；依观不现前上二界苦等四谛，别立类忍类智（P841）八心。然论但举欲界苦谛以为法。第一现观忍是指无间道，第二现观智是指解脱道。如其所应，那现观忍、法真见道、无间道见分观谛，那现观智、法真见道、解脱道见分观智，不法自证分，因为要有观智才法，既无观智所以不法。如是观三界四谛，断见所断的百一十二分别随眠，名为相见道。百一十二者；欲界四谛四十，上二界四谛，一一除瞋，八谛减八，各有三十六，所以总合为一百一十二。对此如作较为清楚的说明：苦法智忍缘欲界如，仿无间道见分，断欲界惑。苦法智缘欲界如，仿解脱道见分，证欲界的谛理。苦类智忍缘上二界如，仿无间道见分，断上界的烦恼。苦类智缘上界如，仿解脱道见分，证上界的谛理。苦谛是如此，余三谛亦然。

    【若依广布圣教道理，说相见道有九种心。此即依前缘安立谛二十六种止观别立：谓法类品忍智合说，各有四观，即为八心；八相应止，总说为一。虽见道中止观双运，而于见义观顺非止，故此观止开合不同。由此九心，名相见道。】
    此辨九心相见道。前辨行相见道，此广布教道理。意即菩萨行者，在见（P842）道等不作此观，但欲布教，所以说其差别。前相见道安立谛，有二种十六心的说法，现在这个就是依于前面的缘安立谛，法彼二个十六种止观，所以二心别立。谓法类品忍智合说等者，以前依观能所取中，法忍法智八合为四，缘如为境，所以合为四者，因为其品类是相同的；类忍类智八合为四，缘智为境，所以合为四者，因为其品类是相同的。《瑜伽》五十八又一说：忍智合者，八忍合为四，为什么？因都是属于忍的一类；八智合为四，为什么？因都是属于智的一类，如是各有四观，即为八心。然与八观相应之止，照道理说，亦应有八止。现不说有八，而总说为一，这是什么道理？要知于见道中，虽则是止观双运，并行不悖，而于见义观顺非止；所以这观止就开合不同，即观开为八，止合为一，止观合说有九心，由此九心名相见道。

    【诸相见道，依真假说。世第一法无间而生，及断随眠，非实如是。真见道后，方得生故；非安立后，起安立故；分别随眠，真已断故。前真见道，证唯识性；后相见道，证唯识相。二中初胜，故颂偏说。】（P843）
    以上所说，不管是三心相见道、十六心相见道、九心相见道，一切都是依真之义而假说的。为什么？因世第一法无间而生出的十六心以及断诸随眠，并不是实实在在是这样的，要在真一心见道后，方得生起的；非在安立谛后，起十六心而安立的，分别所起的随眠，在真见道中已断了的。至于颂文偏说真见道，因为前之真见道在于证唯识的实性，而后之相见道在于证唯识的法相，比较起来，二者之中初真见道胜，所以颂特偏说。

    【前真见道，根本智摄；后相见道，后得智摄。诸后得智有二分耶？有义：俱无，离二取故，有义：此智见有相无，说此智品有分别故，圣智皆能亲照境故。不执着故，说离二取。有义：此智二分俱有。说此思惟似真如相，不见真实真如性故。又说此智，分别诸法自共相等，观诸有情根性差别，而为说故。又说此智现身土等，为诸有情说正法故。若不变现似色声等，宁有现身说法等事？转色蕴依不现色者，转回蕴依应无受等。又若此智不变似境，离身体法，应非所缘，缘（P844）色等时，应缘声等。又缘无法等，应无所缘缘，彼体非实，无缘用故。由斯后智，二分俱有。】
    此明二道为二智所摄。前之真见道属于根本智摄，因为是无相的；后之相见道属于后得智摄，因为是有相的。然而讲到后得智，现在我们所要问的，就是诸后得智，是不是都有二分？这有三师解说不同。有师义说：后得智中见相二分俱无，为什么？因离于二取相的。若依此说，佛不说法，亦无十五界。有师义说：此后得智见分是有的，但没有相分。什么道理？《瑜伽论》说：此智品是有分别的，所以知有见分。圣智能亲照诸法的理境，而此理境无相，所以知无相分。颂说离二取者，是约不执着说，并不是真的全无见分。有师义说：此后得智，见相二分完全俱有。《瑜伽》七十三说：此智托真如为质，变似真如相而观，不能如实见真如性。所变真如就是相分，思惟之心就是见分，所以二分俱有。又破初师无见分说：此后得智能够分别诸法的自相共相，能够观诸有情的种种根性差别，而后为之说种种法的，由此可知见分非无。又破次师无相分说：此后得智能够变现种种的身土——他（P845）受用身土，这就是变似色；为诸有情说诸正法，这就是变似声。假定不变现似色似声等，那里会有什么现身说法等事？既然变似色声，证知相分非无。再从反的方面证有相分说，若如汝说转依位中色蕴已转，所以没有现色之事的话，那么，转受等四蕴依亦应没有受等。然转余四蕴依，既不无受等，岂转色蕴便不现色？又若此后得智离自体之法，真的不变似境为所缘，既无相分自他之心，亦无他身土等，岂不是应非所缘缘？若说不带相起，亦可名为所缘缘，那么，缘色等时，亦应缘于声等，为什么？缘色等智不带声等相故。还有，缘无过去未来等法，现在是没有体的，假定不变相而缘，那就应无所缘缘。为什么？因无相分，真照于无，无非有体，所缘缘义如何得成？不特菩萨行者，就是佛亦不能亲缘于无，所以说彼体非实，无缘用故。由于上面所说的种种道理，此后得智一定是二分俱有的。

    【此二见道，与六现观，相摄云何？六现观者：一、思现观：谓最上品喜受相应思所成慧，此能观审诸法共相，引生暖等加行道中观察诸法。此用最猛，偏立现观。暖等不能广分别（P846）法，又未证理，故非现观。二、信现观：谓缘三宝世出世间决定净信。此助现观令不退转，立现观名。三、戒现观：谓无漏戒。除破戒垢，令观增明，亦名现观。四、现观智谛现观：谓一切种缘非安立根本、后得无分别智。五、现观边智谛现观：谓现观智谛现观后，诸缘安立世出世智。六、究竟现观：谓尽智等究竟位智。此真见道，摄彼第四现观少分；此相见道，摄彼第四，第五少分。彼第二、三，虽此俱起，而非自性，故不相摄。】
    此真相二见道与彼思等六现观互相相摄，是怎样的呢？在未说明它们相摄之前，先略解说六现观的意义。（1）思现观：谓由思所成慧，能令观境分明现前，即思的现观名为思现观。为什么唯说最上品喜受相应？因为思慧为欲界意识中有，而欲界意无苦无乐，唯有喜、忧、舍的三受相应，忧不是无漏根，舍不与最上品思俱，所以唯说最上品喜受相应。此思现观能观察一切诸法的共相，如观诸行无常，有漏皆苦等，或观一切法真如等是最胜的，名（P847）观共相而不言观自相；此能引生暖等加行道中观察诸法，谓思能生于修的。于见道前此用最极猛利，不同加行，所以特偏立为现观。暖等四加行近于见道，境界微略，观空无我等，有一定的分齐，不能广分别法；但观所取无等，又未能证于四圣谛理，所以不得说为现观。虽见道等亦不能广分别法，然因证于四圣谛理，所以得立为现观。（2）信现观：谓缘佛法僧的三宝以及世出世间的诸法，而生决定的净信。现观诸法的现观本来是慧的作用，现说信为现观者，因为净信能助现观，使令现观不再退转，所以亦得立现观名。（3）戒现观：这就是说的无漏戒，谓当无漏法现前时，即成为戒体。戒之所以名为现观，因无漏戒，除去破戒的垢染，使所修的现观，益发增明，故得现观名。（4）现观智谛现观：一切种就是诸法的真如，依于这一切种所起的缘非安立谛的根本，后得二种无分别智，是名现观智谛的现观。（5）现观边智谛现观：谓在现观智谛现观之后，诸缘安立世出世等所得之智，通于有漏无漏一切见修道的缘安立谛智。怎么知道？《瑜伽》七十一等说，缘安立谛境慧，是此自性故。（6）究竟现观：这是无学道后所生的尽智、无生智的究竟位（P848）智。若广泛的说，通于十智，而且都是无漏的。明白了六现观是什么，进而就可说明它与二见道的相摄。谓这真见道，摄彼第四现观谛智现观的少分；所谓少分，就是只摄根本智，不摄后得智。此相见道摄彼第四现观后得智的少分，及彼第五现观缘安立谛的少分。至彼第二现观及第三现观，虽则说是也与此二见道俱起，然而因为不是自性之类，所以不得彼此相摄。因为凡观必以慧为体性，今六现观除第二、第三观，余四俱以慧为体性。而上品净信与无漏戒为第二、第三两观的别体，但助令不退及令观增明，都不是慧的自性，所以不为二道所摄。第一亦不摄者，因为是增明的；第六亦不摄者，因为尚未起的。

    【菩萨得此二见道时，生如来家，住极喜地，善达法界，得诸平等，常生诸佛大集会中。于多百门，已得自在，自知不久证入菩提，能尽未来利乐一切。】
    此明入地功德。菩萨不管在什么时候，只要得此二见道，那他立即就生如来家，安住于极喜地中。什么叫做如来家？《无性摄论》说：“谓佛法界，（P849）名如来家。于此证会，故名为生。于此所缘，胜智生故；转先所依，生余依故，绍隆佛种，令不断绝。”于诸法界，深为作证，名为善达法界。得一切有情、一切菩萨、一切如来三种平等性故，名为得诸平等。由于具有这样高深的程度，所以常常的得能生于诸佛的大集会中。于多百门已得自在，就是能于百世界中作佛，智见能入百法明门，以百菩萨而为眷属等。不特如此，而且因为亲证到诸法的真如，自知不久一定能够证得佛果位上的大菩提，并能尽未来际的利乐一切有情。

    【次修习位，其相云何？颂曰：“无得不思议，是出世间智；舍二粗重故，便证得转依。”论曰：菩萨从前见道起已，为断余障证得转依，复数数修习无分别智。此智远离所取能取，故说无得及不思议。或离戏论，说为无得，妙用难测，名不思议。是出世间无分别智。断世间故，名出世间。二取随眠，是世间本，唯此能断，独得出名。或出世名，依二义立，谓体无漏及证真如。此智具斯二种义故，独名出世。余智不然，（P850）即十地中无分别智。】
    前明通达位，此明修习位，而此修习位的状态是怎样的呢？先以颂文简单的答覆，次以论文详细的解释。现在先解释初二句颂，谓此位的菩萨，出了通达位的现行，就是所谓从见道起，为欲更断除其余俱生的二障，及为欲证得二种转依，复又数数不断的修习无分别智，所以叫做修习位，或名修道位。此所修的无分别智，远离掉遍计所执的能取所取而没有所得，为言议思虑之所不能及，所以颂说“无得不思议”。或者还可这样解说：远离一切有漏分别的妄执，说为无得；能违生死的无漏智，离诸过失，微妙作用难以测度，名不思议。这个无得不思议的智是出世间的无分别智，为什么叫做出世间？因它能够断除有漏世间的诸染污法，所以名出世间。什么为有漏世间的根本？能所二取的随眠为世间的根本，但能断此的唯有无分别智，所以也就唯有此智，独得出名。或出世的这个名称是依于二义而得名的，就是根本智的自体是无漏的，同时它又能够亲证于诸法真如的。由于这无分别智具有这二种的意义，所以独名出世。除此而外，其余的如后得智不得名为出世，换（P851）句话说，就是十地中的无分别智。

    【数修此故，舍二粗重，二障种子，立粗重名，性无堪任，违细轻故。令彼永灭，故说为舍。此能舍彼二粗重故，便能证得广大转依。】
    此释颂文第三句。行者如果数数不断的修此无得不思议的出世间智，那就可以断舍俱生的二障种子及其习气，所以颂说舍二粗重故。谓烦恼所知二障的种子并那个习气，立为二粗重名。为什么说为粗重？以其性无堪任，违于微细轻妙的无漏无分别智。现在运用一种工夫，令彼二种粗重永灭，所以说之为舍。由十地修智逐渐舍彼二种粗重以至究竟，便能证得佛果位上的广大转依。

    【依谓所依，即依他起。与染净法为所依故。染谓虚妄遍计所执，净谓真实圆成实性。转谓二分转舍转得。由数修习无分别智，断本识中二障粗重，故能转舍依他起上遍计所执，及能转得依他起中圆成实性。由转烦恼得大涅槃，转所知障证（P852）无上觉。成立唯识，意为有情证得如斯二转依果。】
    此释颂文第四句，于中有二师义，现在先释第一师义。依是什么意思？为所依之义，就是依他起。为什么把他说为所依？以其为染净法作所依故。染是指的虚妄遍计所执，净是指的真实圆成实性。转是什么意思？为染净二分转舍转得之义。谓诸行者，由于不断的修习出世间的无分别智，断除了本识中的烦恼所知的二障，所以就能转舍依他起上的虚妄遍计所执，并且能够转得依他起中的真实圆成实性。由于转舍烦恼，所以就得到了大菩提；由于转舍了所知障，所以就证得无上大觉。成立唯识的用意就是为了使令有情，证得像这样的二大转依果。

    【或依即是唯识真如，生死涅槃之所依故。愚夫颠倒，迷此真如，故无始来，受生死苦。圣者离倒，悟此真如，使得涅槃毕竟安乐。由数修习无分别智，断本识中二障粗重，故能转灭依如生死，及能转证依如涅槃。此即真如离杂染性，如虽性净，而相杂染，故离染时，假说新净，即此新净，说为转（P853）依，修习位中，断障证得，虽于此位亦得菩提，而非此中颂意所显，颂意但显转唯识性。二乘满位，名解脱身；在大牟尼，名法身故。】
    此为第二师释第四句颂。或者有的人说：依不是指的依他起，而是指的唯识真如。为什么？因为它是生死涅槃之所依的。如世间的愚夫惑乱颠倒，迷于这唯识真如，所以从无始来，一直至于今日，受种种的生死苦。而出世圣者离去一切颠倒戏论，悟达于这唯识真如，所以立即就证得涅槃，而获毕竟安隐之乐。然而怎样能得转依？是由不断的修习出世间的无分别智，断除了本识中的烦恼、所知的二障粗重，因而得能转灭依于真如的生死，并且能够转证依于真如的涅槃。这就是显示真如离一切的杂染性。或有人说：真如之体犹净明珠，本来清净，那得说是离染方能证得？要知真如的体性，虽然说是本来清净的，但是在众生分上，因为其相是杂染的，所以到了离去染相的时候，就假说为新净。即此新所得的清净，就又说为转依。于此修习位中一步一步的断障，到了金刚心后而开始证得。或又有说：在此修习位中亦能（P854）获得菩提，为什么但说转证依如涅槃？要知此位虽亦证得菩提，然而那并不是此中颂意之所显示的，颂意所要显示的唯在转染污法成唯识性。此唯识性假定是在二乘究竟位中，名为安乐解脱身；假定是在大乘究竟极果位上，名为大牟尼法身。牟尼是寂默的意思，谓善寂空有二边，默契中道之理。

    【云何证得二种转依？谓十地中，修十胜行，断十重障，证十真如，二种转依，由斯证得。】
    此下广显前所说的颂文。怎样能够证得二种转依？于中含有能证之因与所得之果二问。“十地”是明所经的位次，“十胜行”是明所修的因行，“十重障”是明所治的断法，“十真如”是明所证的真理。由于这四种因缘，二种转依果由此而能证得。

    【言十地者：一、极喜地，初获圣性，具证二空，能益自他，生大喜故。二、离垢地，具净尸罗，远离能起微细毁犯烦恼垢故。三、发光地，成就胜定大发总持，能发无边妙慧光故。四、焰慧地，安住最胜菩提分法，烧烦恼薪，慧焰增故。五、（P855）极难胜地，真俗两智，行相互违，合令相应，极难胜故。六、现前地，住缘起智，引无分别最胜般若令现前故。七、远行地，至无相住功用后边，出过世间二乘道故。八、不动地，无分别智，任运相续，相用烦恼不能动故。九、善慧地，成就微妙四无碍解，能遍十方善说法故。十、法云地，大法智云，含众德水，荫蔽一切，如空粗重，充满法身故。如是十地，总摄有为无为功德，以为自性，与所修行，为胜依持，令得生长，故名为地。】
    此广明十地。所谓十地者：（1）极喜地，就是初地。因为初登地的菩萨，最初断除凡性而得圣者之性，具证我法二空的理体，不像二乘人唯证我空；由此能够成办利益自己及其他有情的两种义利，内心生起极端的踊跃欢喜，所以叫做极喜地。（2）离垢地，菩萨在初地已离去了粗重的犯戒垢，具有清净的戒行。到此第二地，更能远离生起那个微细毁犯的烦恼垢，获得戒波罗多圆满，所以叫做离垢地。（3）发光地，此地菩萨成就胜定大法总持，因（P856）定力的深入，克服无明黑暗，从胜定发出无量无边的胜妙慧光，所以叫做发光地。总持是中国话，印度叫做陀罗尼。（4）焰慧地，此地菩萨修习三十七品等诸菩提分法，生起智慧的火焰，焚烧一切根本烦恼及随烦恼薪皆为灰烬，像火烧毁一切柴薪一样，慧焰增加，所以名为焰慧地。（5）极难胜地，菩萨所修的真智与俗智一个是无分别的，一个是有分别的，二者行相更互相违，彼此难得合作一致。所以初地到四地，如真智现前时，俗智就不现前；俗智现前时，真智就不现前，要想二智并观，那是很困难的。登了五地的菩萨能够合此难合的二智，使其相应相顺不违，这是极为难能可贵的，所以叫极难胜地。（6）现前地，此地菩萨观十二诸缘起支，安住于最胜缘起智，能令般若波罗密多的无分别智现在前，亲证缘起即空的如性，通达诸法缘起相，离一切染净相，所以叫现前地。（7）远行地，此地菩萨平衡的以真俗二智观察，而且不加强有力的功用，到达了无相住的有功用行的最后边际，能过世间二乘出世间之道；再进一步，入于八地，就是无功用行，与第八清净地共相邻接，已远行到与八地相距不远，所以名为远行地。（8）不动地，七地菩萨虽已能作（P857）一切相的无相观，但还不能放弃有功用行，仍不得自然而然的任运而转，因而也就不能说是不动。到了第八地菩萨，由于无分别智的任运相续，不特不为有相有功用所动，且也不为一切烦恼所动，所以名为不动地。（9）善慧地，菩萨进入此地，就可成就微妙不可思议的四无碍解，以此法、义、词、辩的四无碍解，而能遍于十方世界为一切有情善说妙法。“无碍力说法，成就利他行”，智慧妙善，所以名为善慧地。（10）法云地，谓总缘一切诸法的智慧，譬如遍覆虚空的大云一样，所以名为大法智云。“众德”就是陀罗尼门、三摩地门等，犹如净水，智能藏彼众德，如云层中包含著有水一样，有能生彼最极殊胜的功能。荫蔽一切如空粗重者，太空是广大无量的，像众生无始来的微细障，法智如浮云，可以覆蔽这如虚空一般广大的惑智二障，不使现前。充满法身者，如大云可以降注净水，充满虚空，法智能出生无量的殊胜功德，圆满所证所依的法身，所以叫做法云。如是像上所说的十地，总摄一切有为无为的功德，以为其自性，亦即以能证智所证如而为地体。有为功德是指四智中的妙观察智及平等性智，因为登地菩萨还在因位，所以不说成所（P858）作智及大圆镜智。无为功德是指每一地中所证的真如法性。为什么此诸阶位皆名为地？地是生长义，如大地的能生长万法；又为依持义，如大地的为万有所依持。能证正智、所证真如，皆能与所修行，作殊胜的依持，并令获得生长，所以名之为地。

    【十胜行者，即是十种波罗密多。施有三种：谓财施、无畏施、法施。戒有三种：谓律仪戒、摄善法戒、饶益有情戒。忍有三种：谓耐怨害忍、安受苦忍、谛察法忍。精进有三种：谓被甲精进、摄善精进、利乐精进。静虑有三种：安住静虑、引发静虑、办事静虑。般若有三种：谓生空无分别慧、法空无分别慧、俱空无分别慧。方便善巧有二种：谓回向方便善巧，拔济方便善巧。愿有二种：谓求菩提愿、利乐他愿。力有二种：谓思择力、修习力。智有二种：谓变受用法乐智、成熟有情智。】
    此明所修的胜行。所谓十种胜行，就是十种波罗密多。第一布施波罗密（P859）有三种：（1）财施，谓怀清净无染的心，以种种的钱财或资生之具，施诸有德或贫穷无依的众生，使他不受饥寒的痛苦而得身心的安乐。（2）无畏施，谓众生遇到种种的的灾害或其他什么危险的事情，菩萨能以种种的方便，协助他解决困难，安慰他不要怖畏，使其除去内心怖畏的痛苦。（3）法施，就是以清净无染的心，为诸人类说诸法要，使令听者得到法乐，增长自己的善根。第二戒波罗蜜有三种：（1）律仪戒，就是佛教七众弟子所受各种不同的戒，禁止众生不作无意的一切恶业，离去种种的杂染诸法。⑵摄善法戒，就是修习一切善法，集诸一切的善根。⑶饶益有情戒，就是济拔一切有情，饶益一切有情，毫不做有损于众生的事情。第三忍波罗密有三种：（1）耐怨害忍，这是忍受众生所给予的痛苦。谓发心的菩萨，为了救拔苦海中的众生，众生不了解菩萨运用种种不同的方便，不特不接受菩萨的济拔，反而时时给予菩萨的难堪，可是菩萨不因此而退屈自己利生的工作。（2）安受苦忍，这是忍受自然界所给予的痛苦。谓发心的菩萨，在广大的自然界中去利益众生的时候，虽然遭受自然界的风吹雨打，寒热交迫，但菩萨一一都能忍受，而不退失自已的初（P860）心。（3）谛察法忍，谓发心的菩萨，以般若智慧审谛观察诸法的实相，了达缘起诸法的空无自性，名为谛察法忍。第四精进波罗密多有三种：（1）被甲精进，谓发心的菩萨，为了完成无上的佛道，特先修习六波罗密多，积集福智资粮，以助成精进，如军队上前线作战，须要披起铠甲一样，所以名为被甲精进。（2）摄善精进，谓发心的菩萨，开始向菩提大道出发时，为更积极的修诸一切善法，乃精进勇猛的不断前进，如准备好了的军队，勇往直前的向前线出发一样。（3）利乐精进，谓发心的菩萨，为完成自利的事情，固然精进不已，就是为利乐一切有情的事，也一样的精进不息。第五静虑波罗密多有三种：（1）安住静虑，就是在定中住心一境，身心得到轻安。（2）引发静虑，就是从静定中引发种种神通等的殊胜功德。（3）办事静虑，就是从定中引发起来的种种神通，能够成办种种利生的事业。第六般若波罗密多有三种：（1）生空无分别慧，就是通达人空的智慧。（2）法空无分别慧，就是通达诸法空无自性的智慧。（3）俱空无分别慧，就是通达人法皆空的智慧。第七方便善巧波罗密多有二种：（1）回向方便善巧，这是从大智出发的，谓菩萨所作施等的种种善（P861）事，不是专为自求，而是要回向一切有情的，所以不住生死。（2）拔济方便善巧，这是从大悲出发的，谓菩萨在生死苦海中的种种活动，都是为了拔济诸有情类，即为大悲心之所激动，而不安住于涅槃中。第八愿波罗密多有二种：（1）求菩提愿，就是无上佛道誓愿成。（2）利乐他愿，就是众生无边誓愿度。第九力波罗密多有二种：（1）思择力，力是堪能的意思，由于有思择力，所以有胜堪能，正思抉择什么是应该作的，什么是不应该作的。（2）修习力，由于有此修习力，所修静虑有胜堪能，无怯弱性。或综合二者说：思择诸法而起修习，名为力波罗密多。第十智波罗密多有二种：（1）受用法乐智，谓由前六波罗密多，成立不可思议的殊胜妙智，以自己所得的妙智在如来的大集会中，受用种种的法乐。（2）成熟有情智，谓由此殊胜妙智，观察有情的根性，以六波罗密多去成熟有情，使之获得解脱。受用法乐是自利，成熟有情是利他。

    【此十性者：施以无贪及彼所起三业为性；戒以受学菩萨戒时三业为性；忍以无瞋，精进，审慧及彼所起三业为性；精进以（P862）勤及彼所起三业为性；静虑但以等持为性；后五皆以择法为性，说是根本、后得智故。有义：第八以欲、胜解及信为性，愿以此三为自性故。此说自性，若并眷属，一一皆以一切俱行功德为性。】
    这是出十波罗密多的自体。第一施以无贪及相应思并彼所发起的三业为体性。此中主要的是无贪，因为要于财等不贪，方能真正的施舍。第二戒以正在受学菩萨戒的那个时候，所有三业行为活动而为体性。因菩萨对于菩萨戒，不论是在受的时候，或是在学的时候，都要运用到身语意的三业的。第三忍以无瞋等为体性者，《瑜伽》四十二说：“自无愤勃，不报他怨，亦不随眠流注相续，是名菩萨耐怨害忍，即以无瞋及三业为性。若安受苦忍，即精进三业为性，若谛察法忍，即审慧三业为性。”第四精进以勤勇及彼所起的三业为体性。第五静虑但以等持为性者，等持就是三摩地，虽为别境心所的一种，可是现在专约定说，不通于散。至于后五波罗密多，完全都是以（P863）择法为体性的，为什么？因论说第六般若波罗密多是根本智，后方便等四波罗密多是后得智。有师义说：其余的虽没有不同的解说，但第八愿波罗密多，应说以欲、胜解及信为它的体性，为什么？因为愿是以这三法而为自性的。前来所说都是克就自性而言，假使并及眷属来讲，一一波罗密多皆是以一切俱行的功德为体性的。简单的说，十度总以五蕴为体。

    【此十相者，要七最胜之所摄受，方可建立波罗密多。一、安住最胜，谓要安住菩萨种性。二、依止最胜，谓要依止大菩提心。三、意乐最胜，谓要悲愍一切有情。四、事业最胜，谓要具行一切事胜。五、巧便最胜，谓要无相智所摄受。六、回向最胜，谓要回向无上菩提。七、清净最胜，谓要不为二障间杂。若非此七所摄受者，所行施等非到彼岸。由斯施等十对波罗密多，一一皆应四句分别。】
    此明十波罗密多相。所谓相，就是诸波罗密多的体相。什么是十度的体相呢？要由七种最胜之所摄受，方可建立为波罗密多。（1）安住最胜，就是要（P864）安住于菩萨种性当中，依五性言，须简除其余的四性。为什么？当知若非菩萨种性的人，那所行的施等只能感得人天有漏及二乘的果，不能成为无上极果的正因。（2）依止最胜，就是要以大菩提心为所依止，假定离了上求下化的大菩提心，那所行的布施持戒等就都不能成为波罗密多。如经说：一不发菩提心而行施等，是为魔业。”（3）意乐最胜，就是对于一切有情，要有悲愍之心。换句话说，菩萨行六度，不是为了自己，而是为了利益安乐有情。前依止最胜，是与菩提心相应；此意乐最胜，是以大悲心为根本，所以二者不同。（4）事业最胜，就是要具行一切事胜，假使不具行随顺度生所有事业，是则施等行寡，不能满足无上菩提大果。（5）巧便最胜，就是在修六度的时候，要为通达一切法性空的无相智之所摄受。如布施时，不见有施者、受者及布施的财物，三轮体空。如经说：“不以色布施，不以声香味触法布施。”不住于相，名为相智。（6）回向最胜，就是将修波罗密多所得的一切功德，全部回向无上正等菩提，不作其余人天或小果的资粮。前面的依止最胜，是约修习十度的动机说；现在的回向最胜，是约修习以后的归趣说，二者是有所不（P865）同的。（7）清净最胜，就是要不为烦恼所知二障之所间杂。具有这七相的布施持戒等，才是真实的波罗密多；假定不是为此七之所摄受的话，那所行的施等就不得名为到彼岸了。根据前面的定义，分别施等是否就是波罗密多？这一一度皆应作四句分别。现在且以施度为代表：（1）有是施而不是波罗密多，如离七种最胜所行的布施；（2）有是波罗密多而不是布施，如随喜他施等；（3）有是布施亦是波罗密多，如依七种最胜而行的布施；（4）有非布施亦非波罗密多，如离七种最胜而行的戒等五度。明白了布施的四句，于余戒等波罗密多亦有这四句分别，例此可知。

    【此但有十不增减者，谓十地中，对治十障，证十真如，无增减故。复次，前六不增减者，为除六种相违障故，渐次修行诸佛法故，渐次成熟诸有情故。此如余论广说应知。又施等三，增上生道，感大财体及眷属故；精进等三，决定胜道，能伏烦恼，有熟有情，及佛法故。诸菩萨道，唯有此二。又前三种，饶益有情：施彼资财，不损恼彼，堪忍彼恼，而饶（P866）益故。精进等三，对治烦恼；虽未伏灭，而能精勤修对治彼诸善加行，永伏、永灭诸烦恼故。又由施等，不住涅槃，及由后三，不住生死，为无住处涅槃资粮。由此前六不增不减。后唯四者，为助前六，令修满足，不增减故。方便善巧，助施等三；愿助精进；力助静虑；智助般若：令修满故。如解深密广说应知。】
    此明十波罗密多的不增不减。有人这样问道：“为什么波罗密多但有十数而不增不减呢？”谓依所治所证而建立的。而于十地之中所对治的障有十，所证得的真如也有十，因而能治能证的波罗密多也就无增无减的唯有十数。其次分开来说：先明六度的无增无减，次明四度的无增无减。如有人问：“菩萨所应修学的前六为什么不增不减的但有六数？”所以唯说六者，其原因有六种：（1）为除六种相违障故：众生心中因有悭贪、毁犯、瞋恚、懈怠、散乱、恶慧的六种障蔽，菩萨行者为了除去这六种的相违障，所以说有布施等的六度。（2）渐次修行诸佛法故：诸佛法就是十力、四无所畏、十八不（P867）共法等。为了渐次修行而证得如是的佛法，所以说有布施等的六度。（3）渐次成熟诸有情故：谓菩萨于随顺化导成熟诸有情的过程中，为了渐次使诸有情获得利益解脱，特别运用这六度法门，而且即此六度法门已经足够化导有情，所以说有布施等的六度。此三种因，如余《摄论》等，广说应知，这里不必再为烦说。（4）为二道的因门：又，布施、持戒、忍辱的三度是诸菩萨的增上生道。谓行布施，能感大财，多饶财宝；严持净戒，能感大体，即尊贵身；实行忍辱，能感眷属、一切有情，咸来归附。由富、胜形及多眷属趣中增上，名增上生道；次，精进、禅定、智慧的三度是诸菩萨的决定胜道。谓修精进，以善方便，能伏一切烦恼；修诸静虑，以定发通，能够成熟一切有情；修诸佛法，养成智慧，由此智慧，佛法得以成熟。有此三德，名决定胜。诸菩萨道唯有这二种，假定缺了一种，那道就不得成就了。（5）为利生断惑门：又，前布施、持戒、忍辱的三度是为饶益诸有情的。怎么知道？因为布施波罗密多，施彼众生种种资财，以给予饶益；持戒波罗密多，不损害、不恼乱彼诸有情，以给予饶益；忍辱波罗密多，能够堪任彼诸有情，所加于自（P868）己的恼乱，决不因为他对我的迫害，我就舍弃他，我仍行我饶益有情的事业。其次精进、静虑、智慧的三度是为对治诸烦恼的，怎么知道？烦恼是一股最强有力的反动分子，由精进力，虽还不能永伏烦恼永害随眠，但已能够勤修对治烦恼诸善加行，而彼烦恼不能倾动这善品加行。由修静虑因缘，能够永远的降伏烦恼；由修般若智慧因缘，能够永灭一切烦恼。前三利生，后三断惑。诸菩萨道唯有此二，是故但有六数不增不减。（6）为无住涅槃因门：又，由布施、持戒、忍辱的三度，以大悲心而广饶益一切有情，所以菩萨不安住于涅槃之中；及由精进、静虑、般若的三度，以大智慧而断灭一切烦恼，所以菩萨不安住于生死之中。六度为无住大般涅槃的资粮，亦即所谓无住涅槃之因。由此六种原因，所以前六波罗密多如是不增不减。如有人问：菩萨所应修学的后四，为什么不增不减的但有四数？要知六度之后唯有四者，那是为了助成前六，使令修学圆满具足的，所以不增不减的唯有四数。如分别说：方便善巧波罗密多助成施、戒、忍的三度，菩萨行者为了饶益有情，修学布施、持戒、忍辱的三度，以摄受广大的有情，但要完全饶益有情，（P869）须要运用种种方便善巧，所以方便善巧能助成施等。愿波罗密多能助成精进度，谓由弘誓愿力，能实践精进波罗密多。力波罗密多能助成静虑度，谓由思惟抉择力，获得最极殊胜的意乐，能使内心安住有所堪能，所以力为静虑的助伴。智波罗密多能助成般若度，谓由多闻、缘虑、修习的闻、思、修三慧，引发静虑，从静虑中引发出世间慧，所以智波罗密多与慧波罗密多而为助伴。上来所说六度、四度的增减，如《解深密经》，广为解说，当可了知，现在不劳多叙。

    【十次第者：谓由前前引发后后，及由后后持净前前。又前前粗，后后细故。易难修习，次第如是。释总别名，如余处说。】
    此明十度的次第。我们知道，十波罗密多最初是施，最后是智，它的前后为什么一定如是次第？这是有理由的。第一原因，是由前前引发后后，就是由于前一波罗密多，而能引发后一波罗密多，谓由布施等以引生戒忍等。第二原因，是由后后持净前前，就是由于后一波罗密多，能使前一波罗密多获得清净。如要布施，必须持戒，持戒能使布施清净，乃至由任持智波罗密（P870）多，能净力波罗密多。第三原因，是由前前粗，后后细的缘故。谓诸行中施行最粗，戒细于施，所以如是次第建立，乃至一切行中，智为最细，故最后立。再就修习的难易说，行施最易，持戒较难，易者先行，难者后行，所以次第如是。至于释波罗密多的总名及释施等的别名，如其余的地方所说。《无性释论》说：“释总名者，施等善根最为殊胜，能到彼岸，是故通名波罗密多。”释别名者，如前所说。

    【此十修者，有五种修：一、依止任持修；二、依止作意修；三、依止意乐修；四、依止方便修；五、依止自在修。依此五修，修习十种波罗密多，皆得圆满。如集论等广说其相。】
    此门十波罗密多的修相应门。修此十度，约有五种：（1）依止任持修者，谓住种性的菩萨，于自体中，于所依中，具足一切佛法，悉能任持。以此种性修行施等，是名依止任持修。（2）依止作意修者，谓以胜解决定愿乐等心，誓求无上正等菩提。以此作意修行施等，名为依止作意修。（3）依止意乐修者，谓以无厌足的广大意乐，起大慈悲怜憨一切有情，志期度脱是诸有情。（P871）用此意乐修行施等，是为依止意乐修。（4）依止方便修者，有说是由无分别智摄受而修。实际就是在修诸度时，以无所得为方便，了达三轮清净，如于施中，不见有施物、施者、受者的三种分别。（5）依止自在修者，这是约佛果位上的六度说。如来对诸波罗密多的白法，本早已究竟圆满，但为了成熟广大的有情，仍自由自在的任运修行施等，所以名为依止自在修。菩萨行者依此五种修法而修，其所修习的十种波罗密多，一一皆能获得圆满。关于五修的行相，如《集论》等广说，这里也不再多论了。

    【此十摄者：谓十，一一皆摄一切波罗密多，互相顺故。依修前行而引后者，前摄于后，必待前故；后不摄前，不待后故。依修后行持净前者，后摄于前，持净前故，前不摄后，非持净故。若依纯杂而修习者，展转相望，应作四句。】
    此明诸度的自类相摄。讲到十度的相摄，可说每一度每一度，都能摄于一切波罗密多的，为什么道理？因为十行相资，彼此互相随顺的。依修前波罗密多行而引起后波罗密多者，我们可知前者能摄于后，因为后者必待于（P872）前，然后方得成故。由此亦知后者不摄于前，因为前者不待于后，自己就得完成的。依修后波罗密多行而持净前波罗密多者，我们可知后者能摄于前，因为前者要由后者的任持，始得清净的；同时亦知前者不摄于后，因为前者不能持净于后的。若依纯杂而修习等者，于中有纯修与杂修之别，因而彼此展转相望，应可作为四句：（1）是施非戒，（2）是戒非施，这二者是属于纯修的。（3）亦施亦戒，这是属于杂修的。（4）非施非戒，这是约不修度而说的。依此而言，是则一行为纯，诸行为杂。因为纯杂不同，所以有此差别。

    【此实有十而说六者，应知后四第六所摄。开为十者，第六唯摄无分别智，后四皆是后得智摄，缘世俗故。此十果者，有漏有四，除离系果，无漏有四，除异熟果。而有处说具五果者，或互相资，或二合说。】
    此明诸度的开合及五果的分别。这波罗密多实在说来，是有十种的，然而有的地方但说六者，这是什么道理？应知有处说六不说十，那是因为后四是属于第六所摄，而本后二智合为一的缘故。有的地方又开为十者，那是将（P873）本后二智分开来讲，以第六度摄根本智，而后四度皆是属于后得智摄，为什么？因方便等皆缘世俗而生起的。其次讲到这十度所得的果：约实而言，有漏与无漏各有四果。有漏方面，于五果中除去离系果；无漏方面，于五果中除去异熟果。然而有的地方说是具五果者，那是约有漏无漏相互资助说，即以有漏资于无漏的时候，得异熟果；以无漏资于有漏的时候，得离系果。或者有漏无漏二位合说，所以得五果。

    【十与三学互相摄者：戒学有三：一、律仪戒，谓正迷离所应离法。二、摄善法戒，谓正修证应修证法。三、饶益有情戒，谓正利乐一切有情。此与二乘有共不共，甚深广大，如余处说。】
    此明诸度与三学的相摄。先出三学的名体，于中戒学有三者：（1）律仪戒，以七众戒为体，谓正远离所应远离的一切品类恶不善法。（2）摄善法戒，以有为无为无漏善法为体，谓正修证所应修证的力无畏等一切佛法。（3）饶益有情戒，以活动的三业为体，就是正式的去做利乐一切有情的事业。此菩萨（P874）戒与二乘戒有一部分是共通的，有一部分是彼此不共的，这从不共的一点上建立菩萨的学处殊胜。如杀盗淫妄的一切性罪，不论如来制与未制，犯了就是有罪的，声闻人固然不现行，菩萨乘同样也一定不现行，这可说完全是共同的。但关于遮罪的不现行，菩萨是与声闻人不共的，如有在声闻方面是犯的，而在菩萨却是不犯；或有在菩萨方面是犯的，而在声闻却是不犯。像这种种，甚深广大，分别起来非常众多，如其余的地方，像《摄论》等所说。

    【定学有四：一、大乘光明定，谓此能发照了大乘理教行果智光明故。二、集福王定，谓此自在集无边福，如王势力无等双故。三、贤守定，谓此能守世出世间贤善法故。四、健行定，谓佛菩萨大健有情之所行故。此四所缘、对治、堪能、引发、作业，如余处说。】
    此明定学的四种：（1）大乘光明定，谓从定中发出无分别的慧光，照了一切大乘的理、教、行、果，名光明定。三地名发光定，所以有人将此定配前三地。（2）集福王定，王是自在的意义，菩萨在禅定中修集无量福德而得自（P875）在，如世间的国王，具大自在，有大势力，能集多财，无有与此相等的。（3）贤守定，贤是仁慈，守是护，得此定的，能守护世出世间的贤善之法而不散失。（4）健行定，就是首楞伽三摩地，十地菩萨与佛是雄猛无畏大精进的健者，健者所修的定最为刚健，所以名为健行定。此四的所缘，谓一切大乘教法，不论世俗行相或胜义实性，行相果相等，皆为菩萨定心的所缘境。此四的对治，谓菩萨在定中，发出无分别智，遣除阿赖耶识中的二障粗重。此四的堪能，谓菩萨安住于静虑中，能不受定力的拘限而受果，能随其所欲的要到什么地方受生，就到什么地方受生，如是名为堪能。此四的引发，谓由禅定的力量，能引发随往一切世界自在无碍的神通。此四的作业，谓能振动等，就是可作十八种的变化。如余处说，就是如余《摄大乘论》等详说。

    【慧学有三：一、加行无分别慧，二、根本无分别慧，三、后得无分别慧。此三自性、所依、因缘、所缘、行等，如余处说。如是三慧，初二位中，种具有三，现唯加行。于通达位，现二种三。见道位中，无加行故。于修习位，七地已前，若（P876）种若现，俱通三种，八地以去，现二种三，无功用道，违加行故，所有进趣，皆用后得，无漏观中，任运起故。究竟位中，现种俱二，加行现种，俱已舍故。】
    此明慧学的三种。三慧的主要者，在根本无分别慧、加行慧。虽仅作相似的无分别观，但能引发根本无分别慧，所以就从所引发而得名加行无分别慧。后得慧是从根本无分别慧所生的，带相观如，所以就从能生的，得名后得无分别慧。此三慧的自性据《摄大乘论》说，离五种相以为自性。“所依”谓三慧是以非心而是心的东西为所依的。“因缘”谓三慧是以闻熏习及从闻熏习所起的如理作意为因缘，“所缘”谓三慧是以无我真如为所缘的。行是行相，等是等于任持、助伴等。如是一切，如其余的《摄大乘论》处所说。像上所说的三慧，在资粮、加行的初二位中就三慧的种子说，悉皆具有，因为具有法尔无漏种的；就三慧的现行说，是即唯有加行慧，无根本、后得的二慧，因为还未证到真如的。于第三通达位就三慧的现行说，有根本、后得的二慧，因于见道十五心中刚刚证得真如，是没有加行的；就三慧的种子（P877）说，三者悉皆具有。于第四修习位若在七地已前，不论是种是现，都是通于三种的，因为七地已前，位位之中皆有无间、解脱及胜进道的；假使至八地已去，现行方面唯有根本、后得的二慧，无有加行，因到无功用的地步，不假加行而得胜进的，所以说无功用道，违加行故。然而一步一步的向前进趣，是用什么慧呢？所有进趣都是用的后得慧，因为于无漏观中一切都是任运而起的。于第五究竟位中，若现若种，都唯俱有根本、后得的二种；至于加行慧，不管是现是种，在金刚道后的解脱道中都已经舍去了的。

    【若自性摄，戒唯摄戒，定摄静虑，慧摄后五。若并助伴，皆具相摄。若随用摄，戒摄前三，资粮，自体、眷属性故；定摄静虑；慧摄后五；精进三摄，遍策三故。若随显摄，戒摄前四，前三如前，及守护故；定摄静虑；慧摄后五。】
    此正解说三学与诸度的相摄。假定是自性相摄，各举其当体而言，那就三学中的戒学唯摄诸度中的戒度，定学唯摄静虑度，慧学摄最后的五度。假定是并诸助伴相摄，助伴理通于三，三学一一具摄十度。假定是随作用互相（P878）相摄，戒学摄前布施、持戒、忍辱的三度，因为施是戒的资粮，戒是戒的自体，忍是戒的眷属，所以能摄前三。定学摄静虑度，慧学摄最后的五度。精进总为三学所摄，因为它能遍策三学的。假定是随相显明其相摄，戒学摄前布施、持戒、忍辱、精进的四度；摄前三度的理由，如前所说，所以加摄精进者，由精进力勤加守护，令戒得以清净。定学唯摄静虑度，慧学能摄最后的五度。

    【此十位者，五位皆具。修习位中，其相最显。然初二位，顿悟菩萨，种通二种，现唯有漏。渐悟菩萨，若种若现，俱通二种，已得生空无漏观故。通达位中，种通二种，现唯无漏。于修习位，七地已前，种现俱通有漏无漏；八地已去，种通二种，现唯无漏。究竟位中，若现若种，俱唯无漏。】
    此明五位的现种相摄。此十波罗密多于五阶位来说，二位中皆悉具足。不过比较起来，在第四修习位中其相是最明显的，因通有漏无漏，而能无边行的，所以经说：初地菩萨于檀波罗密最为增上等，是即最显义。然而（P879）在资粮加行的初二位，如果是顿悟的菩萨，种子通于有漏无漏的二种，现行则唯是属于有漏。为什么现唯有漏？应知有一类的菩萨，在初二位中烦恼所知的二障种现，完全没有伏灭，一直到达初地，才开始顿断分别二障种现，名为顿悟。所以于初二位中所修胜行，不论是种是现，唯是属于有漏的。为什么种亦通于无漏？当知这是约法尔的无漏种说。如果是渐悟的菩萨，不论是种是现，都是通于有漏无漏的二种。为什么会如此呢？这因在地前已伏分别烦恼的现行，已得生空的无漏观，所以通于无漏；但因俱生现起的烦恼犹还未能永灭，所以亦通有漏。在第三通达位中种子通于有漏无漏的二种，现行则唯是属于无漏。在第四修习位中如果是七地已前，若种若现，都通于有漏无漏的二者；到了八地已去，种子通于有漏无漏的二种，现行则唯属于无漏。到最后究竟位中，不论是现行还是种子，统统唯是无漏的。

    【此十因位，有三种名：一、名远波罗密多，谓初无数劫，尔时施等势力尚微，被烦恼伏，未能伏彼，由斯烦恼不觉现行。二、名近波罗密多，谓第二无数劫，尔时施等势力渐增，非（P880）烦恼伏，而能伏彼，由斯烦恼故意方行。三、名大波罗密多，谓第三无数劫，尔时施等势力转增，能毕竟伏一切烦恼，由斯烦恼永不现行。犹有所知微细现种及烦恼种，故未究竟。】
    此明十度在因位中，有三种差别不同的名称——（1）名远波罗密多：谓行菩萨道的菩萨，经过最初第一大无数劫的长时间，修行施等诸波罗密多，成就无量的功德善法；可是这时的施等波罗密多的势力仍还非常的微弱，不特未能制伏种种活动的烦恼，而且被诸烦恼之所制伏。由于是这样的关系，所以烦恼在不自觉间而起现行作用。烦恼既还不自觉的现行，依胜解力所修胜行当然只有到彼岸的名字。如约位次判别，是属资粮加行的初二位。（2）名近波罗密多，谓行菩萨道的菩萨，从初无数劫进入第二大无数劫，经过这样一个长时间，所修施等的力量一天天的增加，而又成就了无量善法。虽说这时烦恼仍经常的生起活动，但所修施等，不特不为烦恼之所制伏，而且施等的力量能够制伏一切烦恼。由于这样的关系，所以作意现行了。由此继续不断的前进，渐渐接近大菩提果，所以名为近波罗密多。如约位次判别，（P881）是属通达位及修习位的七地已前。（3）名大波罗密多，谓行菩萨道的菩萨，从第二无数劫进入第三大无数劫，经过这样一个长时间，所修的施等势力，越发转为增长，而又成就无量善法。菩萨到这地步，由于任运的修一切波罗密多，所以有力量能毕竟克服一切烦恼。由于是这样的关系，所以从此烦恼永远的不再现行。虽然如此，但犹有所知微细现种及烦恼种的存在，所以仍未达到究竟。不过由烦恼的不起现行活动，而且能于一行中起无量行，所以名为大波罗密多。如约位次判别，是即修习位中八地已去乃至十地。

    【此十义类，差别无边；恐厌繁文，略示纲要。十于十地虽实皆修，而随相增地地修一。虽十地行有无量门，而皆摄在十到彼岸。】
    此十波罗密多的义类如果详细的说起来，其差别是有无量无边的，如《解深密经》说的度清净、度最大等，恐怕学者厌恶繁文，所以只好略示纲要，其他请读《解深密经地波罗密多品》可知。十度的修习，在十地中实是每地都修的。虽说地地皆修十度，但随其相的相增，又可说是地地唯修一（P882）度，如初地施为增上而修一施度，乃至十地智为增上而修一智度。菩萨行者在十地中所修胜行，虽说是有无量门那么多，但都可以摄在这十到彼岸，并不是但说十度，更不说余行。

    【十重障者：一、异生性障：谓二障中分别起者，依彼种立异生性故。二乘见道现在前时，唯断一种，名得圣性；菩萨见道现在前时，具断二种，名得圣性。二真见道现在前时，彼二障种必不成就，犹明与暗定不俱生，如秤两头，低昂时等。诸相违法，理必应然。是故二性无俱成失。无间道时，已无惑种，何用复起解脱道为？断惑证灭，期心别故，为舍彼品粗重性故。无间道时虽无惑种而未舍彼无堪任性。为舍此故，起解脱道及证此品择灭无为。】
    从此以下明十种障。第一，异生性障，有的地方叫做异生性无明。这异生性障，是依见道所断的分别烦恼所知二障而立，所以说依彼种立异生性故。行者未入见道时，不能了达诸法实相，是凡夫，就因有这障存在。假使（P883）入于见道，将这异生性断了，就证悟诸法实相，名为圣者。所不同的：二乘学者的见道现在前的时候，唯断分别烦恼的一种，名为获得圣性；大乘菩萨的见道现在前的时候，就要具断分别烦恼所知的二障，始可名得圣性。于此成为问题的：有部宗的学者认为见道之前，断异生性，无间道起，与惑得俱，因而如我所说，若异生性在见道前舍，无漏果起，没有凡圣俱成就的过失；汝今既依见断种立，即无间道有惑种俱，异生未断，怎么凡圣无俱成就的过失？现在回答他说：二真见道现在前的时候，彼烦恼所知的二障种子必定是不得成就的。犹如光明与黑暗，明来则暗去，二者是决定不能俱生的。又如秤的两头，或低或昂，其时绝对是相等的。为什么呢？要知一切相违不同的法，在道理上必然都是这样的，是故凡圣二性，没有俱成的过失！反过来说：假使如你主张无间道与惑可以相俱的话，的确倒是有凡圣俱成的过失的。小乘学者又这样的难道：我所说的无间道还有或得可以生起，其解脱道自与惑得相违；如汝所说的无间道，已经没有惑种的存在，还要复起解脱道做什么呢？现在回答他说：生起无间已后，复又生起解脱道者，约有（P884）两个原因：（1）无间的目的是希望断惑，解脱的期求则在于证理，所期之心有别，能起之道当然更起。（2）是为舍去彼惑无堪任的粗重性，但这一定要起解脱道方舍。当知无间道生起的时候，虽然说是已经没有惑种，但还没有舍彼无堪任性。现在为舍这个无堪任性，所以特又生起解脱道，一方面断彼无堪任的粗重性，一方面以证此品的择灭无为。

    【虽见道生，亦断恶趣诸业果等，而今且说能起烦恼，是根本故。由斯初地，说断二愚及彼粗重。一、执着我法愚，即是此中异生性障；二、恶趣杂染愚，即是恶趣诸业果等。应知愚品，总说为愚。后准此释。或彼唯说利钝障品，俱起二愚。彼粗重言，显彼二种，或二所起无堪任性。如入二定，说断苦根，所断苦根，虽非现种，而名粗重，此亦应然。后粗重言，例此应释。】
    此释不说业果之疑。经说菩萨见道，亦断恶趣诸果及感恶趣诸业，现为什么但说断异生性？答曰：当见道生的时候，虽亦断除恶趣诸业果等，而今（P885）姑且就能起的烦恼说。因为烦恼是业果的二种根本，以本摄末，所以略而不说诸业及果。由于这样的因缘，初地菩萨说断二种愚以及彼之粗重。那二种愚？（1）执着实有我法的愚痴，就是此中所说的异生障。因未见道的行者站在异生位的立场，观察我及诸法，不知我无主宰，法无自性，于是执著有个实我实法，所以有此妄执，是因有这愚痴的存在。（2）恶趣杂染的愚痴，就是恶趣的诸恶业果。未入见道的行者既还是个凡夫，当就不免要造恶趣的三杂染，其原因是就有这愚痴的存在。有这样问：业果为什么也名为愚？因为所起之业及所感之果都是属于愚的品类，如业是由愚所起，果是由愚所感，所以总说为愚，后面所要讲到的愚皆准于此释。或彼初地说要断的二种愚，就是利钝障品相应而起的二愚。如执着我法愚，明是利障品俱起的愚；而恶趣杂染愚不一定是指业果，但是钝障品俱起的愚。所谓彼粗重的这句话，是显示彼二种愚的种子，或者就是彼二愚所起的无堪任性。如《瑜伽论》第十一说：入第二定，断彼苦根。苦根种子在初定中虽说已断，而今复再断彼苦根粗重。所断的苦根虽然不是现行或种子，但可名为粗重。当知此中所说粗重（P886）无堪任性，其义也是一样。后面所要讲到的粗重两个字例此应该也是这样解释。

    【虽初地所断，实通二障，而异生性障，意取所知。说十无明，非染污故，无明即是十障品愚。二乘亦能断烦恼障，彼是共故，非此所说。又十无明，不染污者，唯依十地修所断说。虽此位中亦伏烦恼，断彼粗重，而非正意，不断随眠，故此不说。理实初地修道位中，亦断俱生所知一分。然今且说最初断者，后九地断，准此应知。住满地中，时既淹久，理应进断所应断障。不尔！三时道应无别。故说菩萨得现观已，复于十地修道位中，唯修永灭所知障道，留烦恼障，助愿受生，非如二乘速趣圆寂。故修道位，不断烦恼；将成佛时，方顿断故。】
    于初地中见道所断的烦恼，实实在在是通于二障的，然而就异生性障说，意思以取所知为正。为什么？因世亲《摄论》说十种无明，望于二乘来（P887）讲，那是不能算为染污的，如果取烦恼的话，则十无明就通于染污了，因为无明就是十障品类之愚。为什么不说烦恼染污性？盖二乘圣者亦能断烦恼障，以烦恼障是共于二乘的，所以不是这儿所要说的。又此十种无明所以不是染污者，那唯是依于十地修所断而说，并不是说见道所断，也名不染污。虽此位中亦伏烦恼，并且断彼粗重，而现在所以不说者，因为那不是正意，不断烦恼的随眠，所以此中不说。在道理上讲，于初地的修道位中，实亦断俱生所知的一分。为什么说初地但断分别起的异生性？要知圣者的登地，地地都有入、住、出的三心，现今所以说唯断分别起，是约最初断者来说，不说修障。初地既约初入心说，后九地中所断九障，准此应知皆从初说。怎么知道初地等入地心，出见道等已，更断其余的烦恼？因于住（住地心）满（出地心）地中所经的时间既然是很久，在道理上应更进一步的断除所应断的障：假定不是这样，初中后的三时道那就应该没有差别。可是事实不然，所以《对法》十四说：菩萨行者得到六现观中的四五两现观已，复又在十地的修道位中唯修永灭所知障的圣道。至于烦恼障，不特不断它，而且保留它，（P888）以助悲愿受生，不如二乘人要赶快的把它断除，以趣于圆寂涅槃。这样讲起来，所以在修道位是不断烦恼的，要到成佛的那个时候，方同时顿断的。

    【二、邪行障，谓所知障中俱生一分，及彼所起误犯三业。彼障二地极净尸罗，入二地时便能永断。由斯二地说断二愚及彼粗重。一、微细误犯愚，即是此中俱生一分。二、种种业趣愚，即彼所起误犯三业。或唯起业，不了业愚。】
    此明第二邪行障。邪行障就是所知障中的俱生一分，以及从彼而在众生分上所起误犯身口意三业的染行。这在初地还是存在着，即由于它的存在，所以就障二地的极净尸罗。若从初地趣证二地时，不再依有情身等误犯三业，便能永断。由于这样的因缘，所以说二地断二种愚以及它的粗重。那二种愚？（1）误犯微细戒行的愚痴，未入二地的圣者所以还不能绝对的不犯微细戒行，即因有这误犯的愚痴存在，而此愚亦即这里所说的俱生一分。（2）种种业趣的愚痴，就是那个所起误犯微细戒行的三业。三业毁犯了微细戒行，由于愚痴的盖覆，自己还不知道。或者有说：前一唯是起业的愚痴，后一则（P889）是不了业的愚痴。

    【三、闇钝障，谓所知障中俱生一分，令所闻思修法忘失。彼障三地胜定总持，及彼所发殊胜三慧。入三地时，便能永断。由斯三地说断二愚及彼粗重。一、欲贪愚，即是此中能障胜定及修慧者。彼昔多与欲贪俱故，名欲贪愚；今得胜定及修所成，彼既永断，欲贪随伏，此无始来依彼转故。二、圆满闻持陀罗尼愚，即是此中能障总持闻思慧者。】
    此明第三闇钝障。闇钝障亦是所知障中的俱生一分，它有一种力量，使所听闻、所思惟、所修习的法，时常忘失，不能明记。因而彼能障于三地所修的无漏胜定及其总持，以及从彼总持与胜定所发闻思修的殊胜慧。由二地进入三地时，修习胜定总持，便能永远的断除。由于这样的因缘，所以说三地断二种愚以及它的粗重。那二种愚？（1）欲贪的愚痴，就是此中所说能障胜定及彼修慧的那个东西。为什么名此愚？因彼在过去世的时候，多与欲贪相应，以此因缘，名欲贪愚。今因得到无漏胜定以及修所成慧，彼障定及修（P890）慧的所知障既已永断，欲贪随之也就被克伏，为什么？因此欲贪烦恼，无始以来，都是依于彼所知障而转的。（2）圆满闻持陀罗尼愚，就是此中所说能障总持闻思慧的那个东西。

    【四、微细烦恼现行障，谓所知障中俱生一分，第六识俱身见等摄。最下品故，不作意缘故，远随现行故，说名微细。彼障四地菩提分法，入四地时便能永断。彼昔多与第六识中任运而生执我见等同体起故，说烦恼名。今四地中，既得无漏菩提分法，彼便永灭，此我见等，亦永不行。初二三地，行施戒修，相同世间，四地修得菩提分法，方名出世，故能永害二身见等。宁知此与第六识俱？第七识俱执我见等，与无漏道性相违故，八地以去，方永不行，七地已来，犹得现起，与余烦恼为依持故。此粗彼细，伏有前后，故此但与第六相应。身见等言，亦摄无始所知障摄定爱法爱，彼定法爱，三地尚增，入四地时，方能永断，菩提分法特违彼故。由斯四（P891）地说断二愚及彼粗重。一、等至爱愚，即是此中定爱俱者。二、法爱愚，即是此中法爱俱者。所知障摄二愚断故，烦恼二爱亦永不行。】
    此明第四微细烦恼现行障，当知这也是所知障中的俱生一分。三地圣者有漏心现起时，还有俱生微细的我我所见可以现起，而此是属第六意识相应的俱生见等所摄。为什么说为微细？约有三义：（1）这是无记，为最下品的；（2）这是任运而生，不假作意缘的；（3）这是无始以来随逐于身，常远随现行的。具此三义，名为微细。彼微细的烦恼现行能障四地的菩提分法，使不能够证入四地。从三地悟入四地时，便能永远断除这微细障。为什么说名烦恼？因彼所知在过去的时候，多与第六识中的任运而生的执我见等的烦恼，是同一体而俱起的，所以其本身虽为所知，但亦不妨说烦恼名。今者证人于第四地中，既已获得无漏的菩提分法，以此菩提分法正断所知，使之永灭，所以这烦恼之末的我见等也就永远不再现行。为什么初二三地不断我见等而必须要到第四地方断呢？因于初地行施，二地行戒，三地行修，其相同（P892）于世间，世间有情多能做此三种福业事的，未能修证菩提分法。今之四地已经修得菩提分法，方能名为出世，因为是出世的，所以能正永害所知障及烦恼障中二种身见等。怎么知道这微细烦恼，唯与第六识俱而不与第七识相应？答：第七识执我见等烦恼，与生空纯无漏道其性相违，要到八地以后，无漏相续，方得永远不再现行。若在七地以前，因为尚未获得纯粹无漏，所以七识俱我执见等，犹未伏灭，仍得现起，与余贪瞋等诸烦恼作为依持。再说，此六识相应身见等粗，彼七识相应身见等细，粗者前伏，细者后伏，所以说伏有前后。因为这样，故此微细烦恼但与第六识相应。所谓第六识身见等的这句话，此等字义是显非唯贪、痴、慢及余俱行随烦恼，而实亦摄无始来为所知障所摄的定爱法爱。定爱是得胜定而起的贪爱，法爱是闻大法而起的贪爱。彼之定爱、法爱在三地中不是没有，所以说三地尚增。等到从三地而证入四地时，因得菩提分法，彼法定二爱也就永远断灭，为什么？因菩提分法是特别违于彼二爱的。由于这样的因缘，所以说四地断二种愚以及它的粗重。那二种愚？（1）等至爱的愚痴，就是此中所说定爱相应的那个东西。由（P893）于被这愚痴之所障碍，所以行者不能继续上进。⑵法爱的愚痴，就是此中所说法爱相应的那个东西，此最主要的是贪爱所听闻的大法。属于所知障所摄的这二愚痴断了，那为烦恼障所摄的二爱自然也就永远不再现行。

    【五、于下乘般涅槃障，谓所知障中俱生一分。令厌生死乐趣涅槃，同下二乘厌苦欣灭，彼障五地无差别道，入五地时便能永断。由斯五地说断二愚及彼粗重。一、纯作意背生死愚，即是此中厌生死者。二、纯作意向涅槃愚，即是此中乐涅槃者。】
    此明第五于下乘般涅槃障，当知亦即所知障中的俱生一分。由此障的存在，使令行者，厌离苦恼的生死，乐趣寂静的涅槃。此种厌离乐趣的心理，同下声闻缘觉的二乘厌生死苦，欣涅槃乐，是一样的。由于彼障的存在，就障碍了五地的证入。五地菩萨开始能够真俗并观，通达法界的生死涅槃都无差别性，所以一从四地证入五地的时候，便能永断下乘的般涅槃障，证得相续无差别的法界。由于是这样的因缘，所以说五地断二种愚以及它的粗重。（P894）那二种愚？（1）纯作意背生死的愚痴，就是此中所说的厌生死者。流转中的生死在实有者看来，以为有实生死可得可了，所以就一心一意的想着如何背弃苦痛的生死。（2）纯作意向涅槃的愚痴，就是此中所说的乐涅槃者。寂静的涅槃在实有者看来，也认为是实有的，所以就专门注意要怎样方能趣向涅槃。

    【六、粗相现行障，谓所知障中俱生一分。执有染净粗相现行，彼障六地无染净道，入六地时便能永断。由斯六地说断二愚及彼粗重。一、现观察行流转愚，即是此中执有染者，诸行流转染分摄故。二、相多现行愚，即是此中执有净者，取净相故。相观多行，未能多时住无相观。】
    此明第六粗相现行障，当知亦即所知障中的俱生一分。粗相现行，别观十二缘起的流转门是杂染的，还灭门是清净的。执有若染若净的差别粗相现行，因而彼就障蔽了无染无净的妙道，使不得证入六地。如修缘起智，观缘起毕竟空，通达染净平等，证入于六地时，便可以永断这粗相现行障了。由于是这样的因缘，所以说六地断二种的愚痴以及它的粗重。那二种愚？（1）现（P895）观察行流转愚，这就是此五地中，执有实在的杂染者。如观十二缘起的诸行流转，不知这是缘起的钩锁，无实染者的轮回，行者不知，妄执有个实有染者于中不息的流转。⑵相多现行的愚痴，这就是此五地中，执有实在的清净者。因为妄取清净相的缘故，于是就多作有相观行，而不能够多时的安住于无相妙观当中。行者不知，名为愚痴。

    【七、细相现行障，谓所知障中俱生一分。执有生灭细相现行，彼障七地妙无相道，入七地时便能永断。由斯七地说断二愚及彼粗重。一、细相现行愚，即是此中执有生者，犹取流转细生相故。二、纯作意求无相愚，即是此中执有灭者，尚取还灭细灭相故。纯于无相作意勤求，未能空中起有胜行。】
    此明第七细相现行障，当知亦即是所知障中的俱生一分。细相现行，是说前六地的菩萨，对于生死流转的细生相以及涅槃还灭的细灭相还有所执着而未能完全舍弃。彼细相现行能障第七地的妙无相观，使不能证入六地；如修纯无相观，从第六地而证入第七地时，便能永远的断除彼障了。由于是（P896）这样的因缘，所以说七地断二种的愚痴以及它的粗重。那二种愚？（1）细相现行愚，这就是此第六地中，执有微细的缘生生灭的生相，所以说犹取流转细生相故。（2）纯作意求无相愚，这就是此六地中，执有微细的缘生生灭的灭相，所以说尚取还灭细灭相故。既还取于还灭的细灭相，对于无相观行当然就要一向作意方便勤求加行，而不能于无相空中，生起有的胜行。到第七地，既然除掉了此障，对于无相观行自能不专勤求，就可于空无相中起诸有的胜行了。

    【八、无相中作加行障，谓所知障中俱生一分。令无相观不任运起。前之五地，有相观多，无相观少；于第六地，有相观少，无相观多；第七地中，纯无相观，虽恒相续而有加行，由无相中有加行故，未能任运现相及土。如是加行，障八地中无功用道，故若得入第八地时，便能永断，彼永断故，得二自在。由斯八地说断二愚及彼粗重。一、于无相作功用愚；二、于相自在愚。令于相中不自在故，此亦摄土相一分故。（P897）八地以上，纯无漏道任运起故，三界烦恼永不现行，第七识中细所知障，犹可现起，生空智果不违彼故。】
    此明第八无相中作加行障，当知亦即所知障中的俱生一分。第七地的菩萨虽已能够作无相行，但还是有功用；有这无相有功用的存在，就障令无相观不能任运而自然的现起，于此顺便辨别一下诸地的障相。如前欢喜地等的五地，由于观心的微劣，作有相观的时间多，作无相观的时间少；到了第六地，由于观心的稍增，重在观染净平等的真如，所以作有相观的时候少，而作无相观的时候多；进而至第七地，由于断了微细生灭相，就不再作有相观，而纯粹的是无相观了。虽无相观已能恒时相续的不断，但仍有精进的加行，与第八地等不同。由于在无相中还有加行的因缘，不能任运自在的入无相观，所以也就未能任运自在的欲现相就现相，欲现土就现土。如是加行，能障第八地中的无功用道，因而也就不能进入第八地的圣阶。如修无功用行，从第七地证入第八地的时候，便能永远的断除于无相中作加行障。由于彼障永断的因缘，就获得相土的二种自在。因此说第八地断二种的愚痴以及（P898）它的粗重，那二种愚？（1）于无相作功用愚，谓于无相观中，本不须要作功用的，行者不知，一向作意方便勤求而作功用，所以名愚。（2）于相自在愚，相指身相及国土。观一切法无碍，随心所欲现起什么即能显现，名相自在。可是现为愚痴所惑，令于相中不得自在，说名为愚。到了八地以上，因为纯无漏道，不加功用而任运自然的现起，于是三界所有烦恼永远不再现行。虽说一切烦恼不再现行，但第七识中的微细所知障仍然可以现起，这是什么道理？因生空无分别智及果是不违彼第七法我执的。所谓生空智果，就是生空智所引的后得智及灭尽定。

    【九、利他中不欲行障，谓所知障中俱生一分。令于利乐有情事中，不欲勤行，乐修己利。彼障九地四无碍解，入九地时便能永断。由斯九地说断二愚及彼粗重。一、于无量所说法、无量名句字、后后慧辩、陀罗尼自在愚。于无量所说法陀罗尼自在者，谓义无碍解，即于所诠总持自在，于一义中现一切义故。于无量名句字陀罗尼自在者，谓法无碍解，即于能（P899）诠总持自在，于一名句宇中现一切名句字故。于后后慧辩陀罗尼自在者，谓词无碍解，即于言音展转训释总持自在，于一音声中现一切音声故。二、辩才自在愚。辩才自在者，谓辩无碍解，善达机宜巧为说故。愚能障此四种自在，皆是此中第九障摄。】
    此明第九利他中不欲行障，当知亦即所知障中的俱行一分。第八地的菩萨虽得无相乐，但于无相寂灭还有些耽着，还不能无功用行去利乐有情，所以令于利乐有情的事中，不大想精进勇猛的去行，而只乐意的修自己的自利工作。这对饶益有情的事不欲去行，是第九地四无碍解的大障，菩萨入九地时，便能永远的断此大障，而得四无碍解。由于是这样的因缘，所以说九地断二种的愚痴以及它的粗重。那二种愚？（1）于无量所说法、无量名句字，后后慧辩陀罗尼自在的愚痴。此中包括三种无碍辩：于无量所说法陀罗尼自在者，是说的义无碍解，谓即于所诠的意义总持获得自在，为什么？因能于一义中而现起一切义的。于无量名句字陀罗尼自在者，是说的法无碍解，谓（P900）于能诠的教法获得总持自在，为什么？因能于一名（身）句（身）字（文身）中而现起一切的名句文字的。于后后慧辩陀罗尼自在者，是说的词无碍解，谓以种种的言音，展转为诸众生作种种训说解释，使诸众生皆能了解其所说的言音，获得总持自在，能于一音声中而现起一切的音声的。可是有种愚痴，障这三种自在，使不能得，所以名为愚痴。（2）辩才自在的愚痴，这是指的辩无碍解，谓能善巧的洞达众生的机宜，作种种的无碍辩说，使诸众生了知其为善说法者。可是有种愚痴，障这自在，使不能得，所以名愚。此愚之用能障四无疑解的自在，所以都是此中第九利他中不欲行障所摄。

    【十、于诸法中未得自在障，谓所知障中俱生一分。令于诸法不得自在，彼障十地大法智云，及所含藏所起事业，入十地时便能永断。由斯十地说断二愚及彼粗重。一、大神通愚，即是此中障所起事业者。二、悟入微细秘密愚，即是此中障大法智云及所含藏者。】
    此明第十于诸法中未得自在障，当知亦即所知障中的俱生一分。有了此（P901）障的存在，令于诸法就不能获得自在了。彼障主要的是障第十地中缘于真如的大法智云，及所含藏的陀罗尼门、三摩地门诸功德等所起的神通事业。如从九地入于十地的时候，那就能永远的断除此障。由于是这样的因缘，所以说十地断二种的愚痴以及它的粗重。那二种愚？（1）大神通愚，这就是此九地中障碍所起的事业者。谓十地的菩萨，通达十地位上的法界相，获得广大的神通，以此神通现起身、口、意的自在三业，自在的做化导众生的事业。可是未入十地前，为一愚痴障碍神通现前，所以名为大神通愚。（2）悟入微细秘密愚，这就是此九地中障大法智云及所含藏者。谓十地的菩萨，通达十地位上的法界相，就是悟入最极微细的秘密境相，因为到此地步，所有因中所悟的境界唯此微细深密。可是未入十地前，为一愚痴障碍行者的悟入，所以名愚。

    【此地于法虽得自在，而有余障，未名最极。谓有俱生微所知障，及有任运烦恼障种，金刚喻定现在前时，彼皆顿断入如来地。由斯佛地说断二愚及彼粗重。一、于一切所知境极微（P902）细着愚，即是此中微所知障。二、极微细碍愚，即是此中一切任运烦恼障种。故集论说：得菩提时，顿断烦恼及所知障，成阿罗汉及成如来，证大涅槃大菩提故。】
    此明佛地所有的障。谓于第十地中，虽已对法得到自在，但还有余障存在，未得名为最极。如有俱生的微细所知障以及有任运的烦恼障种，要到金刚喻定现前的时候，彼才一切顿断而入于如来地。由于是这样的因缘，所以说佛地断二种的愚痴以及它的粗重。那二种愚？（1）于一切所知境界极微细着的愚痴，这就是此十地中所还未能泯除的最极微细的所知障。（2）极微细碍的愚痴，这就是此十地中所有的一切任运而自然存在的烦恼障种。有最微细的所知障在，就不能证大菩提；有烦恼障种在，就不能证大涅槃。断此二愚，就得大菩提、大涅槃的二果了。引《集论》说，如文可知。

    成唯识论讲话卷九终（P903）


成唯识论讲话（卷十）

    成唯识论讲话（卷十）

    【此十一障，二障所摄。烦恼障中见所断种，于极喜地见道初断。彼障现起，地前已伏。修所断种，金刚喻定现在前时，一切顿断。彼障现起，地前渐伏，初地以上，能顿伏尽，令永不行，如阿罗汉。由故意力，前七地中虽暂现起，而不为失。八地以上，毕竟不行。】
    上来所说的十一障总为烦恼所知的二障所摄，因而现在进一步的说明二障种现伏断的位次。先明烦恼障，烦恼障中属于见所断的分别种子，就菩萨行者说，在初极喜地见道的时候，开始俱断。但这所说的见道是指真见道说，不是约相见道说。由于惑灭智生，所以说为初断。然彼烦恼障的现行，就直往的菩萨说，在登地以前就已被伏。所不同的：资粮位中伏粗现行，加行位中更伏分别的微细现行。至烦恼障中的修所断的俱生种，要到金刚喻定（P904）现在前的时候，才能一切顿断。然彼俱生烦恼障的现行，在登地以前已能少分被伏，不过到了初地以上，就能顿为伏尽，使令永远不再现行，如证阿罗汉者一样。既然如此，为什么七地以前犹起贪瞋等？由于故意力，在前七地中虽仍暂时现起烦恼，然而已能不为过失。到了八地以上，由于道力的殊胜，已能毕竟不复现行了。

    【所知障中见所断种，于极喜地见道初断。彼障现起，地前已伏。修所断种，于十地中渐次断灭，金钢喻定现在前时，方永断尽。彼障现起，地前渐伏，乃至十地，方永伏尽。八地以上，六识俱者不复现行，无漏观心及果相续能违彼故。第七俱起犹可现行，法空智果起位方伏。前五转识，设未转依，无漏伏故，障不现起。】
    此明所知障的伏断位次。所知障中属于见所断的分别种子，就菩萨行者说，在极喜地见道的时候初断。然彼所知障的分别现行，就直往菩萨说，在登地以前就已被克伏。至所知障中修所断的俱生种子，由于地地皆能为障，（P905）所以于十地中渐次渐次的将之断灭，一直到金刚喻定现在前的时候，方能永远的彻底的将之断尽。然彼所知障的俱生现行，在登地以前就已渐次的降伏，乃至一直到十地，方能永远的彻底的将之伏尽。虽然是这样讲，但从八地以去，第六七识何者犹行，还不怎么明白，所以进一步的说：八地以上假定是与第六识相应的所知俱生，那是决定不再现行。什么道理？因二空无漏无分别智心及此果灭定，后得智等，相续不断，能违第六识，所以不复现行。假定是与第七识相应的所知俱生，那是还可生起现行的，为什么？因法空智及果，方有违于法执，第七生空智及果，行相并粗，无有违于第七识，所以仍得现行。于十地中前五转识假使还没有转依而得无漏智的话，由第六识的无漏道殊胜势力，而伏于彼，使令不得现起。

    【虽于修道十地位中，皆不断灭烦恼障种，而彼粗重亦渐断灭。由斯故说二障粗重，一一皆有三位断义。虽诸位中皆断粗重，而三位显，是故偏说。】
    有人提出难问说：假定真的如此所说俱生烦恼十地不断，为什么《瑜（P906）伽》四十八说二障三位中断？答：虽说在修道的十地位中，完全不断烦恼障的种子，然而那个能障修道的无堪任性的粗重，也还能够渐渐的断灭。由于这样的因缘，所以《瑜伽》说烦恼所知的二障粗重，一一都有三位断的意义。所谓三位，就是在皮（见道位），在肤（不动地位），在肉（佛地位）的三位。因此又问：假定是烦恼粗重而不是彼种子，那就地地皆断，怎么可说但三位断？答：虽说诸地的每一阶位皆能断于粗重，但因三劫分齐的成满位显，是故特别偏说。

    【断二障种，渐顿云何？第七识俱烦恼障种，三乘将得无学果时，一刹那中三界顿断。所知障种，将成佛时，一刹那中一切顿断，任运内起无粗细故。余六识俱烦恼障种见所断者，三乘见位真见道中，一切顿断。修所断者，随其所应。一类二乘，三界九地，一一渐次，九品别断；一类二乘，三界九地，合为一聚，九品别断；菩萨要起金刚喻定，一刹那中三界顿断。所知障种，初地初心，顿断一切见所断者。修所断（P907）者，后于十地修道位中，渐次而断，乃至正起金刚喻定，一刹那中方皆断尽。通缘内外粗细境生，品类差别有众多故。二乘根钝，渐断障时，必各别起无间、解脱、加行、胜进，或别或总。菩萨利根，渐断障位，非要别起无间解脱，刹那刹那能断证故。加行等四，刹那刹那，前后相望，皆容具有。】
    此明断障顿渐以及四道差别。断烦恼所知的二障种子，若渐若顿，其行相究竟是怎样的？谓与第七末那识相应的烦恼障的种子，声闻、缘觉、菩萨的三乘圣者在刚要得无学果的那个时候，一刹那中三界所有的烦恼悉皆顿断。而与第七末那识相应的所知障的种子，在菩萨刚要成佛的那个时候，一刹那中一切顿断。为什么？因与此识相应的见等，唯执第八以为自内实我实法，任运而起，不缘于外，无有粗细的品类，所以一时顿断。若与其余六识相应的烦恼之分别种子而为见所断的三乘者在见道位的真见道中，一切都是同时顿断的。假定是修所断的烦恼障之俱生种子，随其所应，三乘圣者断有顿渐。如有一类钝根的二乘行者，三界九地各有九品修所断惑，一一地中（P908）渐次渐次的九品别断。或有一类利根的二乘行者，将三界九地的九九八十一品的修所断惑，合为一聚，共成九品，于一生中别别而断。说得明白一点：如九个上上品合为一聚而断，乃至九个下下品合为一聚而断。若上根者，九品顿断；若中根者，先断上三品，次断中三品，末断后三品；若下根者，九品一一别断，先断上上品，次断中上品，乃至最后断下下品。假定是菩萨行者，要起金刚喻定的那个时候，于一刹那中，三界九地的烦恼同时顿断。然与六识相应分别而起的所知障种，在菩萨初地的最初入心，一切见所断者，顿时而断。至于修所断的俱生种子，后于十地的修道位中渐次渐次而断，乃至一直到正起金刚喻定的那个时候，始得于一刹那中完全断尽。为什么？以第六识不同第七识唯缘内境，而是可以通缘内外一境而起的；同时彼所缘境各通粗细，不同第七识唯是细境，品类差别是有众多的，所以要于十地中分分别断。其次所要说的，是三乘四道的同异。二乘圣者的根机是钝的，所以渐次断障的时候，必然的各别生起无间道与解脱道。无间道是断惑的道，解脱道是证真的道，必先断惑而后证真，所以无间道后名解脱道，谓已解脱（P909）所应断障。若加行道，若胜进道，或别或总，没有一定。《述记》说：“二乘加行、胜进可有别别起，九品为九品；加行及胜进者，或但一加行，及但一胜进故。加行、胜进，总别不决定也。”若菩萨利根，在渐次断障的阶位，不须要各别生起无间道与解脱道，因为前品的解脱可作后品的无间，刹那刹那的能够断惑证理。是以加行、无间、解脱、胜进的四道，刹那刹那的前后相望，皆容具有。如二品解脱可作三品无间，望起于后，成为加行；望初无间，成为胜进。《述记》对此作明白的说：“如初品无间至第二念即为解脱，此初品无间望第二念即为加行。此解脱道望自第二品即为无间，望初为解脱，望后为加行。至第三无间道，望第一为胜进，与第二品为解脱，自品为无间，与第四为加行。第二无间望前即非胜进，但是解脱。此是菩萨十地位中，断所知障时分品类，排次断法。若别别断，一一别起。由能印证及能断惑，复能容豫，复能欣求，故具四道。不尔！便无四义具足。”

    【十真如者：一、遍行真如：谓此真如，二空所显，无有一法而不在故。二、最胜真如：谓此真如具无边德，于一切法最（P910）为胜故。三、胜流真如：谓此真如所流教法，于余教法极为胜故。四、无摄受真如：谓此真如无所系属，非我执等所依取故。五、类无别真如：谓此真如类无差别，非如眼等类有异故。六、无染净真如：谓此真如本性无染，亦不可说后方净故。七、法无别真如：谓此真如虽多教法，种种安立，而无异故。八、不增减真如：谓此真如离增减执，不随净染有增减故。即此亦名相土自在所依真如：谓若证得此真如已，现相现土俱自在故。九、智自在所依真如：谓若证得此真如已，于无碍解得自在故。十、业自在等所依真如：谓若证得此真如已，普于一切神通作业总持定门，皆自在故。虽真如性实无差别，而随胜德假立十种。虽初地中已达一切，而能证行犹未圆满，为令圆满，后后建立。】
    此明所证的真如，别为十种：（1）遍行真如，这是初地圣者断异生性障所显的一分真理。因此真如为我法二空所显，遍一切一味相，无一法而不存（P911）在。（2）最胜真如，这是二地圣者离去邪行障所显的一分真理。因此所证的真如，为具无边的净德之所依止，于一切法中最为殊胜，无能测量，不可比对。（3）胜流真如，这是三地圣者断闇钝障所显的一分真理。谓修胜定，契证于真如的实相，从平等真如现起大悲大智所起的等流法，望于其余非证真如之所流出的教法，这是最极殊胜的。如此殊胜教法，虽舍身命，亦当勤求。（4）无摄受真如，这是四地圣者断微细烦恼现行障所显的一分真理。谓通达法界性中的无我我所而证此真如，自然是就无有我我所的系属，为什么？因这不是我执等所依所取的。（5）类无别真如，这是五地圣者断于下乘般涅槃障所显的一分真理。谓通达此真如的生死涅槃都无差别性，不如眼等随诸有情相续差别，各各有异。（6）无染净真如，这是六地圣者远离粗相现行障所显的一分真理。谓此所证的真如，无染无净，既其本性是无染的，所以也就不可说后来方净。换句话说，真如随障不染，随智不净。（7）法无别真如，这是七地圣者远离细相现行障所显的一分真理。谓此所证的真如，虽则是由很多的能诠教法而作种种的安立，但是这所诠的真如，并不随能诠的教法而有差别。（8）不（P912）增减真如，这是八地圣者远离了无相中作加行障所显的一分真理。谓此所证的真如，双离增减的二执。为什么？因它不随于净而有增益，又不随于染而有损减。即此不增不减的真如，亦可名为相土自在所依真如。这是什么道理？谓诸圣者，若能证得这真如已后，不管是现身相或者是现国土，都可获得无碍自在了。（9）智自在所依真如，这是九地圣者远离利他中不欲行障所显的一分真理。谓诸行者，若能证得了这真如已后，对于四无碍解就能获得自在，而在人天众中任运自在的运用四无碍解，善说法要。（10）业自在等所依真如，这是十地圣者远离于诸法中未得自在障所显的一分真理。谓诸行者，若能证得了这真如已后，那就可以普于一切神通、陀罗尼、三摩地，并身等三业作总持定门，化作种种利乐有情的事业，了无呆滞，名为自在。或者有说：真如之理唯一法界，体无异殊，何容有十？现在回答他说：虽真如性实在是无差别的，但随其所证、所生、能证胜德，假立十种真如之名。或者又问：当于初地见到真如理的时候，可说已经了知一切，为什么还要依后后位立此十种？现在答说：虽于初地之中已能通达一切真如，然而能证真如的妙行（P913）犹还没有圆满。为使能证之行圆满，所以依后后位次第建立。

    【如是菩萨于十地中，勇猛修行十重胜行，断十重障，证十真如，于二转依便能证得。】
    此下明转依果，“二转依”就是菩提与涅槃。余如文可知。

    【转依位别，略有六种：一、损力益能转，谓初二位，由习胜解及惭愧故，损本识中染种势力，益本识内净种功能，虽未断障种实证转依，而渐伏现行，亦名为转。二、通达转：谓通达位，由见道力，通达真如，断分别生二障粗重，证得一分真实转依。三、修习转：谓修习位，由数修习十地行故，渐断俱生二障粗重，渐次证得真实转依。摄大乘中，说通达转，在前六地。有无相观，通达真俗间杂现前，今真非真，现不现故。说修习转，在后四地。纯无相观，长时现前，勇猛修习，断余粗重，多令非真，不显现故。四、果圆满转，谓究竟位，由三大劫阿僧企耶，修集无边难行胜行，金刚喻（P914）定现在前时，永断本来一切粗重，顿证佛果圆满转依，穷未来际利乐无尽。五、下劣转：谓二乘位，专求自利，厌苦欣寂，唯能通达生空真如，断烦恼种，证真择灭。无胜堪能，名下劣转。六、广大转：谓大乘位，为利他故，趣大菩提。生死涅槃，俱无欣厌，具能通达二空真如，双断所知烦恼障种，顿证无上菩提涅槃。有胜堪能，名广大转。此中意说广大转依，舍二粗重而证得故。】
    此明转依位别，略有六种差别：（1）损力益能转，这是约资粮加行的初二位说。谓由过去闻熏习的胜解力及由闻熏而有的惭愧力，使本识中所保存的染种势力一天天的减损，令本识内新增加的净种功能一天天的增益。如是一损一益，虽还没有能够断除二障的种子，真真实实的证得转依，然而就是这样，已能渐伏现行，所以亦名为转。（2）通达转，这是约第三通达位说的。谓由开始悟入见道的力量，通达真如法性之理，断除分别起的烦恼所知的二障，证得一分真实的转依，所以名为通达转。（3）修习转，这是约第四修习位（P915）说的。谓由数数不断的修习十地的十波罗密行，渐次渐次的断除俱生的烦恼所知的二障粗重，渐次渐次的证得诸余真实的转依，所以名为修习转。通达转与修习转在《摄大乘论》所说，略有不同。彼说通达转，是在前六地。谓于此六地中，以有相无相观，通达真俗间杂现前，即以有相观通俗，无相观达真，令真非真有现不现。如入观时，于真实显现现前住，非真实的义相就不显现；若出观时，当非真实的义相显现现前住，真实的空性就不显现。到第七地才进到纯粹的无相观，所以真妄出入的境界到六地为止。真实的法性现前，所以叫通达转。本论说初地是通达，二地以上叫修习；《摄论》从初地至六地，总名通达位，这是二论的不同点。又《摄论》说修习转，是在于后四地。谓于此四地中，所修纯无相观，长时期的现前，勇猛精进的修习，断除其余的粗重，能多使令一切遍计执性的非真实的义相不再显现，而无相的真实显现。（4）果圆满转，这是约究竟位说的。谓菩萨行者，由于在三大阿僧祗劫的长时间中，修集无量无边难行而行的波罗密多胜行，一旦到了金刚喻定现在前的那个时候，就可永远的断除本来的一切粗重，顿证佛果最极圆（P916）满的转依；从此自利功毕，今后唯有穷未来际的利乐无尽的众生，所以名为圆满转依。（5）下劣转，这是约声闻缘觉二乘位的转依说的。二乘圣者专门是为求得自己的利益，厌怖生死的痛苦，欣求寂灭的安乐。他们唯能通达生空真如，不能通达法空真如；唯能断除烦恼障种，不能断除所知障种；唯能证真择灭涅槃，不能证得大菩提果；由这种种因缘，所以无胜堪能，名为下劣转依。六广大转，这是约诸大菩萨的转依说的。谓大乘阶位的菩萨，为了利他而趣向于大菩提故，既不厌于生死，也不欣于涅槃，所以说生死涅槃俱无欣厌。不唯通达生空真如，亦能通达法空真如，所以说具能通达二空真如。不唯能断烦恼障种，亦复能断所知障种，所以说双断所知烦恼障种。不唯能证大般涅槃，亦复能证无上菩提，所以说顿证无上菩提涅槃。具一切智，有胜堪能，名为广大转依。颂说“舍二粗重故，便证得转依”，其所取的转依体意，唯在于广大转依，为什么？因这是舍二种粗重而证得的。同时，此广大转，除二乘的下劣转外，可摄其余的诸转的。

    【转依义别，略有四种：一、能转道，此复有二：一、能伏道，（P917）谓伏二障随眠势力，令不引起二障现行。此通有漏无漏二道。加行、根本、后得三智，随其所应，渐顿伏彼。二、能断道，谓能永断二障随眠。此道定非有漏加行，有漏曾习相执所引，未泯相故；加行趣求所证所引，未成办故。有义：根本无分别智，亲证二空所显真理，无境相故，能断随眠；后得不然，故非断道。有义：后得无分别智，虽不亲证二空真理，无力能断迷理随眠，而于安立非安立相，明了现前，无倒证故，亦能永断迷事随眠，故瑜伽说：修道位中，有出世断道，世出世断道，无纯世间道，能永害随眠，是曾习故，相执引故。由斯理趣，诸见所断及修所断迷理随眠，唯有根本无分别智亲证理故，能正断彼。余修所断迷事随眠，根本后得俱能正断。】
    这是正释转依的意义。讲到转依，略有能转道、所转依、所转舍、所转得的四种意义。（1）能转道，就是能转扫二障转得二果的智（道即是智）。这（P918）复有二种：①能伏道，谓此智能伏二障的种子（随眠）势力，令其不能引起二障现行的活动。此能伏道，在漏无漏方面来讲，通于有漏无漏的二道；在三智方面来讲，通于加行、根本、后得的三智。随其所应渐顿伏彼者：地前有漏道由加行智渐伏二障分别现行，登地见道（无漏道）由根本、后得智顿伏二障俱生现行；修道亦由二智渐伏二障。②能断道，就是无漏的根本后得的二智，此智能永断除烦恼所知的二障种子。唯我们所要知道的，即此智（道）决定不是地前的有漏加行。为什么？因有漏心加行智及有漏后得智，前者是曾习者，后者是相执之所引者，未能泯伏灭除此相，所以不能断惑；或加行智是能趣求，所证真如是趣求所引，无分别智还未成办，所以不能断惑。《述记》说：“由无分别智是加行所引，真如是加行所趣求证，即由所引无分别智能证所证真如成办故，能断二障，非加行智。”有师义说：唯有根本无分别智，亲切的证得二空所显的真理，无有相分的境相，所以能断二障随眠。后得智则不然，不说它作有相观，就是作无相观，相分境相仍有，所以没有断二障的功能。也就因为如此，诸经论中无有说后得智能断随眠（P919）的。有师义说：后得无分别智虽不能够亲证我法二空的真理，没有一种力量能够断除迷理的见疑等随眠，然而在安立谛相和非安立谛相明了现前的时候，能无颠倒的证知，所以亦能永断迷事的随眠。《述记》说：“迷理随眠行相深远，要证彼理，方能断之；迷事随眠行相浅近，虽实有相观，亦能断之。”由是之故，《瑜伽》五十五说：修道位中有二种道——（1）出世断道，就是根本无分别智；（2）世出世断道，就是后得无分别智。世出世者，拣别不是纯粹的世间，意言是世之出世，名为世出世。有漏道是纯世间的，无有纯世间道（有漏加行智），能够永害二障随眠。为什么？第一原因，是曾习故；第二原因，相执引故。由于是这样的理趣，所以诸见所断，虽有迷事忿等十法，见断顿断，然迷事的随眠随理观一品断，此及修所断无明、二见，此俱根本及随迷理随眠，唯有根本无分别智，亲证我法二空真理，能够正式的断彼；余之贪、恚、慢、无明及此相应的修所断迷事随眠，不唯根本智能正断彼，就是后得智亦能断彼，所以说根本后得俱能正断。

    【二、所转依，此复有二：一、持种依，谓根本识。由此能持（P920）染净法种，与染净法俱为所依，圣道转令舍染得净。余依他起性，虽亦是依，而不能持种，故此不说。二、迷悟依，谓真如。由此能作迷悟根本，诸染净法依之得生，圣道转令舍染得净。余虽亦作迷悟法依，而非根本，故此不说。】
    二、所转依，就是能转的智，转舍染法，转得净法而成为所依的东西。这也有二种：（1）持种依，就是第八根本识。谓此根本识，能够任持染净诸法的种子，与染净的诸法俱为所依。地上菩萨修圣道时，转舍依止本识染分依他，转得依附本识净分依他，所以持种识，有转依的意义。其余的依他起性，虽然说是亦圣所依，但因没有持种的功能，所以此中不说。（2）迷悟依，就是真如。谓此真如，能作迷悟的根本，如迷真如，一切染法就依之而生；若悟真如，一切净法就依之而生。等到圣道起的时候，令舍染法，转得净法。其余的依他起法虽然亦作迷悟法依，然而因为不是根本，所以此中不说。

    【三、所转舍，此复有二：一、所断舍，谓二障种。真无间道现在前时，障治相违，彼便断灭，永不成就，说之为舍。彼（P921）种断故，不复现行妄执我法，所执我法，不对妄情，亦说为舍。由此名舍遍计所执。二、所弃舍，谓余有漏劣无漏种。金刚喻定现在前时，引极圆明纯净本识，非彼依故，皆永弃舍。彼种舍已，现有漏法及劣无漏，毕竟不生，既永不生，亦说为舍。由此名舍生死劣法。有义：所余有漏法种及劣无漏，金刚喻定现在前时，皆已弃舍，与二障种俱时舍故。有义：尔时犹未舍彼，与无间道不相违故，菩萨应无生死法故，此位应无所熏识故，住无间道应名佛故，后解脱道应无用故。由此应知余有漏等，解脱道起，方弃舍之，第八净识，非彼依故。】
    （3）所转舍，就是由能转道被转舍的东西。此复分为二类：①所断舍，就是烦恼所知的二障种子。当无漏的真无间道现在前的时候，这个种子就被断舍。为什么？因惑障和治道是两个敌体相违的东西，有此无彼，有彼无此，所以真无间道现前，彼便不能不断灭。何名为舍？永远的不再成就，说之为（P922）舍。由彼二障种子断的缘故，不复能生现行之心，妄执我法现行。又，所执的实我实法，但对妄情好像是有，实际自性本来是无的；现在能执的妄情既然断了，所执的我法当然亦随之而被断舍。由此道理，名舍遍计所执。②所弃舍，就是非障的有漏法及劣无漏法的种子。这些虽不是障法而不用断舍，但到金刚喻定现在前的那个时候，引起最极圆明纯净的本识，由这纯净圆明的本识，非余有漏善法及劣无漏种的所依，故自行将它的永远的弃舍。彼种舍了以后，现行的有漏法及劣无漏也就跟着毕竟不再生起。既然是永远的不再生起，由此道理，名舍生死法以及劣法。此所弃舍法是在什么时候舍呢？有二师说法不同，有师义说：善及无记的有漏法种以及劣无漏法，在金刚喻定现在前的时候，都已弃舍掉了。为什么？因二障种有二此者，所以就与二障种子同时弃舍。有师义说：在金刚道生起的那个时候，还不能够说是已经舍彼，因彼如余有漏，与无间道不相违的。假定说是此时彼已舍了的话：a.菩萨应该已经没有诸生死法。生死法就是有漏法，如果生死法无，怎得名为菩萨？所以不可说菩萨无生死法。b.于此位中应该说是没有所熏识，因有漏等（P923）种，亦为异熟所持，要须金刚道后，解脱道起，此识方空。若说无间道时已舍所持，那能持异熟亦舍，如此，岂不是此位无有所熏识了吗？c.此位菩萨假定真的已经没有所熏识，那他就是安住在无间道上，应该名之为佛，不可说是菩萨。d.若在此位，就可名之为佛，其后解脱道的生起，应该就成为无用。由此种种道理，我们应当知道，余有漏法及无漏种等要到解脱道生起的时候，方能真正的弃舍，因为第八净识非彼劣无漏及余有漏法的所依。

    【四、所转得，此复有二：一、所显得，谓大涅槃。此虽本来自性清净，而由客障覆令不显，真圣道生，断彼障故，令其相显，名得涅槃。此依真如离障施设，故体即是清净法界。】
    （4）所转得，就是以能转道，转舍二障，因之而转得者。此复分为二类：①所显得，就是大涅槃。涅槃是印度语，中国译为圆寂，或译灭度，亦名安隐。此之涅槃自性虽说本来清净，然由客尘烦恼所知的二障盖覆了它，令它不得显现。等到真正的圣道生起了的时候，断除彼烦恼所知的二障，使令其本来清净相显现，名为得涅槃。这是依于真如离障而施设的，所以其体就是（P924）清净法界。由此涅槃在缠未显，离障方显。

    【涅槃义别，略有四种：一、本来自性清净涅槃：谓一切法相真如理，虽有客染而本性净，具无数量微妙功德，无生无灭，湛若虚空，一切有情平等共有，与一切法不一不异，离一切相一切分别，寻思路绝，名言道断，唯真圣者自内所证，其性本寂，故名涅槃。二、有余依涅槃：谓即真如出烦恼障，虽有微苦所依未灭，而障永寂，故名涅槃。三、无余依涅槃：谓即真如出生死苦，烦恼既尽，余依亦灭，众苦永寂，故名涅槃。四、无住处涅槃：谓即真如出所知障，大悲般若常所辅翼，由斯不住生死涅槃，利乐有情穷未来际，用而常际，故名涅槃。】
    真如的理体虽说唯有一种，但就义边差别安立，略有四种：（一）本来自性清净涅槃，谓蕴处界等一切诸法法相所依真如之理，虽为客尘烦恼所覆，如净明珠处淤泥，而其性体本来清净，并且具足无数无量不可思议的微妙功（P925）德。无生无灭，凝寂湛然，犹如虚空一样。此真如理不简圣凡，一切有情平等共有。与一切法，既不可说它一，又不可说它异。假定是一，真如理性应是无常；假定是异，真如应非彼之实性。离一切相者，是离所取相；离一切分别者，是离能取相。真如唯是内自所证，不是寻思所行的境界，所以说寻思路绝。真如自相非名言所安足处，言语所不能宣说的，所以说名言道断。能证此真如理的，唯是真正的圣者，自内所证，不是外所得的。为什么把这叫做涅槃？因其自性本来湛寂的，所以名为涅槃。（二）有余依涅槃，谓即由断烦恼障而显出的真如。这时圣者虽还有异熟的残余微细的苦果所依未灭，然而因为烦恼障已永远的寂灭，所以名为涅槃。（三）无余依涅槃，谓即真如澈底的超出生死之苦，换句话说，是由断生死的苦果而所显的真如。因于烦恼既尽时，更把余残的所依之生命报体亦灭掉，所有一切众苦永寂，所以名为涅槃。（四）无住处涅槃，谓即真如的出离所知障，换句话说，就是由断所知障而所显的真如。假使证得这涅槃时，即生起悲智，大悲般若常常为所辅翼。就是由于有了大悲的辅翼，就常常的在生死中度众生，而不住于涅槃；由于有（P926）了般若的辅翼，就常常的不为有漏杂染法所染，而不住于生死。涅槃生死二俱不住，故名无住。菩萨既在生死中尽未来际的利乐有情，这就是利他的妙用，怎么可以说为涅槃？要知缘此虽起悲智之用，然而即用而常寂，所以名为涅槃。

    【一切有情，皆有初一；二乘无学，容有前三；唯我世尊，可言具四。如何善逝有有余依？虽无实依，而现似有；或苦依尽，说无余依，非苦依在，说有余依，是故世尊可言具四。若声闻等有无余依，如何有处说彼非有？有处说彼都无涅槃，岂有余依彼亦非有？然声闻等身智在时，有所知障，苦依未尽，圆寂义隐，说无涅槃，非彼实无烦恼障尽所显真理有余涅槃。尔时未证无余圆寂，故亦说彼实无无余依，非彼后时灭身智已，无苦依尽无余涅槃。或说二乘无涅槃者，依无住处，不依前三。】
    此下分别凡圣及三乘具不具四种涅槃。一切有情不管是凡夫还是圣（P927）者，都具有最初的一种本来自性清净涅槃。正因为是这样的关系，所以经说一切有情本来涅槃。凡夫以及二乘有学虽具第一涅槃，但未证后三种涅槃。二乘无学不定性未入地的，有初自性涅槃及二有余依涅槃，无后二种涅槃；如果是定性的，有初三种涅槃，无后第四涅槃。如果是直往而已入地的菩萨，有初自性涅槃及后无住涅槃，无中间的有余无余的二种涅槃；如果是无学回心而且已入地的菩萨，有自性及有余依的二种涅槃及后无住涅槃，无第三无余依涅槃。唯我释迦世尊，可说四种完全具足。有人以为：佛具有余三涅槃，那是不成问题的，怎么还有有余依涅槃？如果佛还有有余依，岂不是佛的苦依犹尚未尽？为了解答这问题，所以说，在佛方面虽没有真实苦依未尽的有余涅槃，而现为苦谛等似有有余涅槃。或者约苦依尽，说佛无余依，虽然如此，但有非苦的所依身在，所以说名有余依。怎么知道？因佛具有无漏所依蕴在，是故世尊可以说是具有四种。如来亦有有余依，或者是不错的，然而声闻缘觉等二乘圣者，如平常说，既有无余依，为什么有的地方，如《胜鬘经》说“彼非有无余依”？答：有的地方——《胜鬘经》所以说彼二（P928）乘都无涅槃者，岂有余依涅槃彼二乘亦非有？然而实在说来，声闻缘觉的二乘圣者报身报智尚在而未灭的时候，有所知障所依苦身未尽，圆寂的意义非常隐覆，所以说都无涅槃，并不是说二乘圣者实无烦恼障断尽已后所显真理之有余依涅槃。那个时候因为还没有证得无余圆寂（涅槃），所以也就说他没有无余依涅槃，并不是说二乘圣者灭了身智已后，所谓灰身泯智，无有苦依灭尽的无余依涅槃。或者经说二乘都无涅槃者，是依第四无住处涅槃而说，不是依于前三种的涅槃而说。

    【又说彼无无余依者，依不定性二乘而说。彼谗证得有余涅槃，决定回心求无上觉，由定愿力，留身久住，非如一类入无余依。谓有二乘深乐圆寂，得生空观，亲证真如，永灭感生烦恼障尽，显依真理有余涅槃。彼能感生烦恼尽故，后有异熟无由更生。现苦所依任运灭位，余有为法既无所依，与彼苦依同时顿舍，显依真理无余涅槃。尔时虽无二乘身智，而由彼证，可说彼有。此位唯有清净真如，离相湛然，寂灭安乐，（P929）依斯说彼与佛无差，但无菩提利乐他业，故复说彼与佛有异。】
    又说彼二乘圣者，无有无余依涅槃者，是依不定性的二乘而说的。为什么？因彼不定性者刚刚证得有余依涅槃的小果，立即就又发广大心，决定回心求最高无上的大觉。并且由其所修定及所发愿的力量，留身久住在世间，广行菩萨道，非如一类定性二乘，唯取小果，永入无余依，所以说二乘无无余依。然而上说一类入无余依者，又是怎样的呢？谓有二乘行人，深深的爱乐圆寂，畏生死苦，但念空无相无作，得生空观慧，亲证于诸法的真如，永灭招感生死的烦恼障尽，显示依于离障所显的真理，名为有余涅槃。因为彼能招感生死苦果的烦恼障尽，后有的异熟果报就无由更生。现在的生命苦果是依过去的惑业所感，如今现苦所依的惑业既然渐尽，则能依的果报身自然亦随之任运而灭。是则余二乘观智及相应心品的诸有为法，既然失去了它的所依，当然就与彼苦依同时顿舍，显示依于真理无余涅槃。苦依与智既然同时而舍，谁能证于无余真理？要知入无余的那个时候，虽说没有二乘的身智，然而由彼二乘能证此灭，故亦可说二乘有无余依，并不是说身智在的时（P930）候，可说二乘名有无余依。或者有说：既证无余，便与佛等，为什么二乘与佛有异？答：此位既断烦恼，证得清净真如，离分别想，得寂灭乐，根据这一点意义，可说彼二乘与佛，是没有差别的；但因二乘没有上求菩提下利乐他的事业，所以又说彼二乘与佛，是有差别的。

    【诸所知障，既不感生，如何断彼，得无住处？彼能隐覆法空真如，令不发生大悲般若，穷未来际利乐有情，故断彼时显法空理，此理即是无住涅槃，令于二边俱不住故。】
    一切的所知障既然都不招感生死，怎么可说断了所知障，能得无住处涅槃？所知虽不感于生死，然能隐覆障蔽法空真如，使令不能发生大悲般若，穷未来际的利乐一切有情。所以断了所知障的时候，显示出法空的真理，当知此所显示的法空理，就是无住处涅槃，因为令于生死涅槃的二边俱不住的缘故。《述记》说：“令不发生大悲般若者，真如为所证缘，起后得智，后得智即般若。般若能起大悲，故于生死涅槃二俱不住，如既不证，悲智不生。”

    【若所知障，亦障涅槃，如何断彼，不得择灭？择灭离缚，彼（P931）非缚故。既尔！断彼宁得涅槃？非诸涅槃，皆择灭摄。不尔！性净应非涅槃！能缚有情住生死者，断此说得择灭无为，诸所知障不感生死，非如烦恼能缚有情，故断彼时，不得择灭。然断彼故，法空理显，此理相寂，说为涅槃，非此涅槃，择灭为性。故四圆寂诸无为中，初后即真如，中二择灭摄。若唯断缚得择灭者。不动等二，四中谁摄？非择灭摄，说暂离故，择灭无为唯究竟灭，有非择灭，非永灭故。或无住处，亦择灭摄，由真择力，灭障得故。择灭有二：一、灭缚得，谓断感生烦恼得者；二、灭障得，谓断余障而证得者。故四圆寂诸无为中，初一即真如，后三皆择灭，不动等二，暂伏灭者，非择灭摄，究竟灭者，择灭所摄。】
    假定说是所知障亦障涅槃的话，为什么断了所知障不能得到择灭？我们知道，择灭无为是离烦恼障缚所显的，彼所知障既不感生，非同烦恼有缚有情住于生死的力量，所以断了彼时，但证真如无为，不能获得择灭。彼所（P932）知障既然非缚，为什么断了它亦得无住涅槃？要知前面所说的四种涅槃，有的是择灭，有的不是择灭，并不是说四种皆是择灭所摄。假定不是这样，而说一切涅槃皆为择灭所摄的话，那第一本来自性清净涅槃就应当不是涅槃，因为性净的理体原来不是断障之所得的。能够系缚有情住于生死中的烦恼，断了这系缚的烦恼，方可说得择灭无为。诸有所知障，如前所说，是不感生死的，与能缚有情的烦恼不同。烦恼是缚，择灭离缚，所以断彼烦恼时，可以证真择灭。所知非缚，但障大悲及法空理，所以断彼所知时，不能得于择灭。既断所知不得择灭，为什么名为涅槃？这是因为断彼所知，得显法空真理，此法空理其相本寂，所以说为涅槃，并不是说这无住处涅槃，以择灭为性。因此之故，四种圆寂诸无为中最初的自性与最后的无住，其体就是真如，中间的有余无余二种是属择灭所摄。外人又问：假定说是唯有断缚方得择灭者，不动及想受灭的二种无为，于四无为中又是属于那个所摄呢？这应说它是属缘缺不生的非择灭所摄，为什么？因此二种无为只是暂时离系，不是究竟离系，有似缘缺不生的非择灭义，所以不是择灭所摄。为什么不属择（P933）灭？因择灭无为唯究竟灭，永害随眠。有非择灭非永灭故者，谓不动等二，乃是缘缺所显的非择灭，以非永灭故，所以不是本性清净的非择灭，因本性清净是永灭的。或者可说无住处亦是择灭所摄，什么道理？要知此体虽然不是系缚，但由法空观智真择灭力，断所知障而证得的。于此有人或又将生起这样的疑问：前说无住非择灭摄，现在又说亦择灭摄，前后所说为什么有这样的不同？现在特为解释这一个疑问说：择灭是有二种的，一为灭缚所得，谓即断除招感生死的烦恼而所得的择灭，所以说择灭不摄无住；二为灭障所得，谓即断除其余的所知障而证得的择灭，所以说择灭亦摄无住。由是之故，四种圆寂诸无为中，初一就是真如，由性净涅槃，不依抉择而证得，所以不属择灭，后三皆是择灭所摄。不动与想受灭的二种无为，因为是暂伏灭，所以非择灭摄，究竟灭除，方得算为择灭所摄。

    【既所知障亦障涅槃，如何但说是菩提障？说烦恼障但障涅槃，岂彼不能为菩提障？应知圣教依胜用说，理实俱能通障二果。如是所说四涅槃中，唯后三种，名所显得。】（P934）
    有人这样问：既所知障亦障无住涅槃，为什么圣教但说是菩提障，而不说为涅槃障？对的，问得很有理由，不过你要知道，经说烦恼障但障涅槃，难道它真的就不能为菩提障吗？亦能障于菩提少分的。圣教所以说二障障别者，应知诸圣教中是依胜用而说，所以各别障一，在道理上讲起来，实在俱能通障二果的。如是像上所说的四种涅槃，于中唯后三种名所显得，第一自性清净涅槃，非由断障之所显得，所以不名所显得。

    【二、所生得，谓大菩提。此虽本来有能生种，而所知障碍故不生。由圣道力，断彼障故，令从种起，名得菩提。起已相续，穷未来际。此即四智相应心品。】
    上说所显得，此说（2）所生得。所谓所生得，就是大菩提，其体为无漏智。那个能生的种子虽无始来法尔存于第八识中，但有所知障存在的时候，即被障碍而不能生起。若由能断的圣道力，断除了那个障碍，使令从种子生起现行，这就名为得大菩提。既已生起了以后，就能展转相续的至于尽未来际。这菩提就是四智相应的心品。（P935）

    【云何四智相应心品？一、大圆镜智相应心品，谓此心品，离诸分别，所缘行相，微细难知，不妄不愚，一切境相，性相清净，离诸杂染，纯净圆德现种依持，能现能生身土智影，无间无断，穷未来际，如大圆镜，现众色像。】
    第一大圆镜智相应心品，这是由转变有漏的第八识聚所生得的东西。谓此第八识的心品，远离我我所执，名为离诸分别。一切所取能取分别境及行相，都是穷极微细难可了知的，所以说所缘行相微细难知。不妄不愚一切境相，由此如来名一切种智及一切智。因中虽则相染而性净，但自智光开发以后，有漏永亡，于是性相俱得清净，离于一切虚妄杂染。纯净圆德者，纯是纯一而无杂的意思，净是清净而离染的意思，圆是圆满而无缺的意思。纯简因中的无漏，净简一切的有漏，圆简二乘无学。如是纯净圆满功德现种依持者，就是为现行的功德之所依，为种子的功德之任持。换句话说：任持胜无漏的种子，变现佛果的诸现行功德法而为其所依。能现自受用的佛身，亦能现自受用的佛土，更能现起其余的三智之影。而且这个现起，不是一时的，（P936）能无间无断的，至于穷未来际。如是身土等诸相现于此智品上时，犹如于大圆镜中，影现种种的色相，所以名为大圆镜智。

    【二、平等性智相应心品：谓此心品，观一切法自他有情，悉皆平等。大慈悲等恒共相应，随诸有情所乐，示现受用身土影像差别。妙观察智不共所依，无住涅槃之所建立。一味相续，穷未来际。】
    第二平等性智相应心品，这是由转变有漏的第七识聚所生得的东西。谓此第七识的心品，在有漏位上的时候，恒向内缘第八识的见分而起我执；因为有这我执的缘故，第六识在外执着自他彼此的差别，不能生起平等大悲。然而一旦从有漏转成无漏时，在内则证平等的理性，在外则观一切诸法及自他的有情，完全是平等平等的，不见有一点儿的自他差别。因有自他平等的思想存于脑际，所以大慈悲等就恒恒时的与之相应而起，随着十地觉有情（菩萨）的所乐，示现他受用身土的影像差别，而使他们受用法乐。因为因中的第七识是第六识的不共所依，所以果上的平等性智也就为妙观察智的（P937）不共所依。无住涅槃之所建立者，因为此识恒与悲智相应。涅槃名能立，悲智是所立，名为建立。《佛地论》说：“建立佛地无住涅槃，更无易转，名为一味；无间断故，名为相续。”由此智品证悟诸法的平等理性，所以名为平等性智。

    【三、妙观察智相应心品：谓此心品，善观诸法自相共相，无碍而转。摄观无量总持之门，及所发生功德珍宝。于大众会，能现无边作用差别，皆得自在，雨大法雨，断一切疑，令诸有情皆获利乐。】
    第三妙观察智相应心品，这是由转变有漏的第六识聚所生得的东西。谓此第六识的心品，善能观察诸法的自相共相，其神用无方，名之为妙；具缘诸法自共相等，名为观察，合而言之，名为妙观察智。又因巧妙的观察诸法的自相共相，故能摄观无量的陀罗尼门（总持）。虽余三智并不是没有这样的功德，但是入出诸禅，总持差别，此智是胜余三智的。及所发生的功德珍宝，就是六度道品、十力等法。并且，由于善巧的观察诸法的自相共相，能（P938）于大众会中现无量无边的神通妙用差别，一一皆得自在，雨大法雨，转大法轮，断除一切众生的疑惑，令诸有情皆获利益安乐。

    【四、成所作智相应心品：谓此心品，为欲利乐诸有情故，普于十方示现种种变化三业，成本愿力所应作事。】
    第四成所作智相应心品，这是由转变有漏的前五识聚所生得的东西。谓此前五识的心品，为欲利乐地前的菩萨、二乘、凡夫等的一切有情，乃于十方所有世界示现种种的身土及变化等的三业，以成就本愿力所应作的一切事业，所以名为成所作智。关于示现种种变化三业，《佛地经》有很好的解释说：“由是如来动身化业，示现种种工巧等处，摧伏诸技傲慢众生，以是善巧方便力故，引诸众生令人圣教，成熟解脱。由是如来庆语化业，宣扬种种随所乐法，文义巧妙，小智众生初闻尚信，以是善巧方便力故，引诸众生令入圣教，成熟解脱。由是如来决意化业，抉择众生八万四千心行差别，以是善巧方便力故，引诸众生令入圣教，成熟解脱。”

    【如是四智相应心品，虽各定有二十二法，能变所变种现俱生，（P939）而智用增，以智名显。故此四品，总摄佛地一切有为功德皆尽。此转有漏八、七、六、五识相应品，如次而得。智虽非识，而依识转，识为主故，说转识得。又有漏位，智劣识强，无漏位中，智强识劣，为劝有情依智舍识，故说转八识而得此四智。】
    如是像上所说的四智相应心品，各各一定具有五遍行、五别境、信等十一，并所依净识的二十二法。此二十二法的自体假定属于能变的，就是见分，假定属于所变的，就是相分。或说识的自体名为能变，相见二分名为所变；或说能变是种子。为什么？以是因能变的缘故，所变是现行，为什么？以是果能变的缘故。虽说具有二十二法，然而智的作用增胜，它能决断了达一切，所以特以智的这个名称来显示他。不唯如此，而且这四智心品总摄佛地的一切有为功德皆尽，因无漏位中智用增胜，以智为主，其余一切功德都是智的差别。然则转什么识而得什么智呢？此转有漏的八、七、六、五诸识的相应心品，如其次第而得大圆镜智、平等性智、妙观察智、成所作智的四（P940）智。于此成为问题的：智是心所，识是心王，已转未转，其体原来是差别的，怎可说是转八识而得四智？智虽然不就是识，但依识转智，并不是转识的自体，只不过因为识是心王，有其主义，所以说转识得。还有一个道理，在有漏位上是智劣而识强的，到无漏位中，则变为智强而识劣了。为了劝化有情依智以舍去有分别的识，所以说转八识而得此四智相应心品。

    【大圆镜智相应心品：有义：菩萨金刚喻定现在前时，即初现起，异熟识种与极微细所知障种，俱时舍故，若圆镜智尔时未起，便无能持净种识故。有义：此品解脱道时，初成佛故，乃得初起。异熟识种，金刚喻定现在前时，犹未顿舍，与无间道不相违故，非障有漏劣无漏法，但与佛果定相违故，金刚喻定无所熏识，无漏不增，应成佛故。由斯此品，从初成彿，尽未来际，相续不断，持无漏种令不失故。】
    大圆镜智相应心品在什么时候现起呢？这有两家的意思解说不同。有师义说：当菩萨金刚喻定正现在前的时候，即初现起大圆镜智。怎么知道？（P941）
    因为异熟识种以及最极微细的所知障种，就在这个时候同时俱舍的。假定说是大圆镜智在这时候尚未现起的话，那就应当没有执持清净种子的心识，可是事实不然，所以必须承认这时现起大圆镜智。有师义说：此圆智心品要到解脱道的那个时候，刚刚开始成佛，乃可说是初起。什么道理？因为异熟识种在金刚喻定现在前的那个时候，犹还没有顿舍，此时所断的只是二障种子，未舍有漏善及劣无漏法。因这与那无间道是不相违背的，换句话说，不为障碍的有漏善法及劣无漏法，但与佛果强有力的无漏法是定相违的。假定金刚喻定时舍去异熟种的话，则金刚喻定就没有了所熏识。所熏识无，无漏不增，那就应当已经成佛。可是事实不然，由此因缘，所以此品从初成佛的那个时候起，一直到尽未来际，都是相续不断的，而且持无漏种，使令永不散失。

    【平等性智相应心品，菩萨见道，初现前位，违二执故，方得初起，后十地中，执未断故，有漏等位，或有间断，法云地后，与净第八相依相续，尽未来际。】（P942）
    平等性智相应心品，在什么时候现起呢？谓于菩萨见道时真见道初现前的阶位，此智心品就现起了。但这不是自力起的，而是由第六引生的，即由第六识转成的妙观察智引起第七平等性智。违二执故，因此观察智的二空无漏，违犯第七识相应的二执，使第七识的二执不能生起，于是第七识无漏智品乃得初起。后十地中因为未能断尽俱生二执，所以第六识入生法观时，观我法空，伏二种执，此智就得现前。假定出了二观的时候，与有漏心俱，此智则又不现。因为是这样的关系，所以说有漏等位，或有间断。到了第十法云地的后心，乃成究竟无漏，以净第八识为所依，相续无间，尽未来际。

    【妙观察智相应心品，生空观品，二乘见位，亦得初起，此后展转至无学位，或至菩萨解行地终，或至上位，若非有漏，或无心时，皆容现起。法空观品，菩萨见位，方得初起，此后展转乃至上位，若非有漏，生空智果，或无心时，皆容现起。】
    妙观察智相应心品在什么时候现起呢？这也是在因中转，而且通于大（P943）小乘的。如生空妙观察智假定是在二乘位，于见道时亦得初起，从此见道以后，展转一直至于无学位，方得究竟。假定是在渐悟的菩萨，到菩萨的十住、十行、十回向的解行地终；假定是在顿悟的菩萨，或者要至十地的上位。在如是等的阶位，如果不是有漏，或是在无心时，皆容许彼现起的。若法空妙观察智，要是菩萨的见道位，方才可以初起。从此生起以后展转乃至上位——十地后心，假定不是有漏（有漏与彼相违），生空智果（生空后得不违法执），或无心（入灭尽定）的时候，那都是容可现起的。

    【成所作智相应心品：有义，菩萨修道位中，后得引故，亦得初起。有义：成佛方得初起，以十地中，依异熟识所变眼等，非无漏故，有漏不共，必俱同境，根发无漏识，理不相应故，此二于境，明昧异故。由斯此品，要得成佛，依无漏根，方容现起，而数间断，作意起故。】
    成所作智相应心品在什么时候现起呢？这有两家的意思解说不同。有师义说：菩萨在修道位中由于第六意识的后得所引，此智心品亦得初起，怎（P944）么知道？于净土中起五识故。有师义说：在修道位中是不能引的，一定要到成佛的时候，方得初起。什么道理？以在因位中，能变的第八识是有漏的，依异熟识所变的眼等五根，也就不能不随着而成为有漏。可是我们知道，第八识所变的五根为五识不共的俱有所依，亦即是所谓亲同境依。此亲同境依根既然是有漏的，说此有漏根，能发无漏识，这在道理上怎么相应呢？要知此有漏识与无漏识的二者，望之于境是有明昧不同的，即无漏识取境明，有漏识取境昧。由于是这样的因缘，所以此智心品要到成佛的那个时候，依于无漏的五根，方容现起。虽于佛果已成无漏，然而仍数数的间断，必假作意缘力，方得生起，非如余智，相续无间。

    【此四种性，虽皆本有，而要熏发，方得现行。因位渐增，佛果圆满，不增不减，尽未来际。但从种生，不熏成种，勿前佛德胜后佛故。】
    此四智相应心品皆从本有的无漏种子生，若起现行，是就应一切时皆成无漏，为什么会有前后因果转依的不一？要知此四种性，虽说皆本来有，然（P945）而要无漏法的熏发，然后方得现行，不是说要现起就现起的。而且熏有胜劣的不同，所以在因位的时候渐次渐次的增，到最后佛果位上达到圆满，既圆满已，是就不增不减的相续至于尽未来际。为什么不增不减？因佛果位但能从无漏种生起现行，其所生起的现行不复再熏成种子。假定有说还可熏成种子，则前佛熏多似乎就较优，后佛熏少似乎就较劣，但事实不是这样，所以说勿前佛德胜后佛故。

    【大圆镜智相应心品：有义：但缘真如为境，是无分别，非后得智，行相所缘，不可知故。有义：此品缘一切法。庄严论说：“大圆镜智，于一切镜，不愚迷故。”佛地经说：“如来智镜，诸处境识，众像现故。”又此决定缘无漏种，及身土等诸影像故，行缘微细，说不可知，如何赖耶，亦缘俗故。缘真如故，是无分别，缘余境故，后得智摄。其体是一，随用分二。了俗由证真，故说为后得，余一分二，准此应知。】
    大圆镜智相应品是以什么为所缘境界呢？这有两家的解说不同。有（P946）师义说：大圆镜智不缘别的，唯以真如为所缘境，因为它是缘真的根本无分别智，而不是缘俗的后得智，而且大圆镜智的行相所缘都是最极微细不可知的。有师义说：此大圆镜智相应心品不唯以真如为境，而是以真俗一切法为所缘的。如《庄严论》说：大圆镜智对于真俗的一切境，都是不愚迷的。《佛地经》也说：如来的智镜诸内六处、诸外六境，以及六识，一切众像，无不皆现的。又，此大圆镜智决定能缘无漏的种子及身土等的诸影像。初师所说行相所缘微细不可知的原因，以因位的阿赖耶缘俗，既然是不可知，果位的镜智亦缘于俗，当然也是不可知的。根本后得的二智差别，是由于缘境不同而来，谓缘于真如境的，这是无分别智的功用；缘于其余境界的，是就属于后得智摄。其体原来是一，不过随用而分为二，体一用二，怎么可以俱生？要知了达世俗，实在由于证真，所以说为后得。谓能了俗之智，是由根本智证了真如之后而得的，所以说了俗名后得智。如大圆镜智的一体分二，当知其余平等、妙现二智，亦为一体分二。准此当可知道，到下无庸再说。

    【平等性智相应心品：有义：但缘第八净识，如染第七，缘藏（P947）识故。有义：但缘真如为境，缘一切法平等性故。有义：遍缘真俗为境。佛地经说：“平等性智，证得十种平等性故”。庄严论说：“缘诸有情自他平等，随他胜解，示现无边佛影像故。”由斯此品，通缘真俗二智所摄，于理无违。】
    平等性智相应心品是以什么为所缘境界呢？这有三师解脱不同。有师义说：此平等性智但以第八净识为所缘境，如染污第七末那以第八藏识为所缘境，其道理是一样的。有师义说：此平等性智但以真如为所缘境，因为它是缘一切法的平等性（真如）的。有师义说：此平等性智遍以真俗诸法为所缘境，怎么知道？《佛地经》说：平等性智证得十种的平等性的，十种平等如前所说。《庄严经论》也说：缘诸有情的自他平等是此智的特殊功用。因随他人所有的胜解力，而示现无量无边的佛影像的。由于是这样的因缘，所以此平等性智相应心品为通缘真俗的二智所摄，这在道理上是没有什么相违的。

    【妙观察智相应心品，缘一切法自相共相，皆无障碍，二智所（P948）摄。成所作智相应心品：有义：但缘五种现境。庄严论说：“如来五根，一一皆于五境转故。”有义：此品亦能遍缘三世诸法，不违正理。佛地经说：“成所作智，起作三业诸变化事，决择有情心行差别，领受去来现在等义。”若不遍缘，无此能故，然此心品，随意乐力，或缘一法，或二或多。且说五根于五境转，不言唯尔，故不相违。随作意生，缘事相境，起化业故，后得智摄。】
    妙观察智相应心品是以什么为所缘境界呢？这是任何学者都这样讲的：缘一切法的自相共相，都是毫无障碍的，因为是这样的关系，所以通为根本、后得二智所摄。成所作智相应心品又是以什么为所缘境呢？这有二师的解说不同。有师义说：此智相应心品但绿色等五种现实境界，怎么知道？《庄严经论》说：如来的眼等五根，每一根每一根都于五种境界上转的。虽然遍于五境上转，但只缘现在，不缘过去未来。有师义说：此智相应心品不唯能缘现在，亦能亦能缘于过未，而是能够遍缘三世一切诸法的，为什么？因不（P949）违于正理的。怎么知道？《佛地经》说：如来的成所作智起作身语意的三业诸变化事，决择有情的种种心行差别，领受过去、未来、现在的诸义。假定说是此智不能遍缘的话，那就可说没有这样的功能。然而事实上，此智相应心品随于意乐之力，或者唯缘一法，或者缘于二法，或者缘于多法。现在姑且这样说眼等五根于色等五境上转，不是说决定如此，所以前后之说并没有什么相互违背的地方。此智既是随于作意的生起，缘于种种的事相之境，而起三业诸变化事，所以唯后得智摄，不同前三通二智摄。

    【此四心品，虽皆遍能缘一切法，而用有异：谓镜智品，现自受用身净土相，持无漏种；平等智品，现他受用身净土相；成事智品，能现变化身及土相；观察智品，观察自他功能过失，雨大法雨，破诸疑网，利乐有情。如是等门，差别多种。】
    上来所讲的四智相应心品，虽说一一皆能缘于一切诸法，然而它们所发生的作用，却显然是有很大的差别。谓大圆镜智相应心品，能现起自受用身及自受用净士相，而执持清净无漏种子。平等性智相应心品能现起他受用身（P950）及他受用净土相，为它的特别功用。成事作智相应心品能现起变化身及净秽土相，为它的特别功用。妙观察智相应心品能观察自他的功能过失，于净秽二土中雨大法雨，转大法轮，破诸众生的疑网，利乐一切的有情，为它的殊胜功能。如是像上所说的种种诸门，假定一一说起来，其差别是有很多种的，现在不能一一为说。

    【此四心品，名所生得。此所生得，总名菩提，及前涅槃，名所转得。虽转依义总有四种，而今但取二所转得，颂说证得转依言故。此修习位，说能证得，非已证得，因位摄故。】
    此之四种相应心品就是这儿所说的所生得。这里说的所生得，总括一句话，名为大菩提，而前说的大涅槃是即名为所转得。虽说转依的意义，总有四种的差别，然而现今但取第四所显得与所生得的二所转得，为什么？因为颂说“便证得转依”这句话的缘故。同时我们要知道的：此中明转依果，正是说的修习位中的能证得，并不是说的已证得，为什么？因为这还是属于因位所摄的，并没有到达果位。（P951）

    【后究竟位，其相云何？颂曰：此即无漏界，不思议善常，安乐解脱身，大牟尼名法。论曰：前修习位所得转依，应知即是究竟位相。此谓此前二转依果，即是究竟无漏界摄。诸漏永尽，非漏随增，性净圆明，故名无漏。界是藏义，此中含容无边希有大功德故；或是因义，能生五乘世出世间利乐事故。】
    前明修习位，此明究竟位，而此位的状态是怎样的呢？先以颂文略为解答，后以长行再为详释。于中最初一句颂是出其体，其次七字是显它的胜德，后八字是简别二乘，而显与三乘有别。颂文所说的此字是指前面所说的所转得的二种转依，就是真涅槃与大菩提。这个真涅槃大菩提的二转依，其所证得的大果就是究竟位，所以现在所说究竟位之体就是指此，亦即是究竟无漏界所摄。无漏就是不与烦恼相应，不为烦恼所缚。这二转依的果体因能断一切二执，离诸杂染，诸漏永尽，烦恼不相应，不被所缚，非漏之所随增，是体性清净圆满胜明的究竟无漏。譬如二乘，虽也得到无漏，但尚与第七相（P952）应的所知细障相俱，所以不是胜明。又如菩萨，虽也得到无漏，但是只得到一分，没有达到圆满，所以都不能说是究竟。界就是藏的意思，谓于此大菩提中，能含容无量无边的甚为希有的有为功德，而于真涅槃中又能包藏无为的大功德故。界或又可以说是因义，因这大果，或为所缘，或为增上缘，能出生五乘世出世间的利乐事业的。

    【清净法界，可唯无漏摄，四智心品，如何唯无漏？道谛摄故，唯无漏摄。谓佛功德及身土等，皆是无漏种性所生，有漏法种已永舍故。虽有示现作生死身，业烦恼等似苦集谛，而实无漏道谛所摄。】
    有人这样问道：清净法界，有佛无佛，性相常住，可以说是唯属无漏所摄。因为它是一种理法，四智菩提从种所生，有为无漏，怎么可说亦唯无漏所摄？答：所以说这是无漏摄者，因为它是属于道谛所摄的缘故。我们知道，苦等四谛前二属有漏，后二属无漏。佛果位上十力四无所畏等的一切功德以及所有四智身土等，都是从无漏种所生的，属于道谛所摄，所以唯是无（P953）漏，圣说道谛唯无漏的。或又问道：佛的变化身示同众生有生老病死及业烦恼，怎么可说唯是道谛？解释这问题说：如来虽有示现叱呵身语现起，入灭现有背痛病苦，好像是苦谛与集谛，而实是属无漏道谛所摄，并不可以把它看为有漏。

    【集论等说：十五界等，唯是有漏，如来岂无五根、五识、五外界等？有义：如来功德身土，甚深微妙，非有非无，离诸分别，绝诸戏论，非界处等法门所摄，故与彼说理不相违。有义：如来五根五境，妙定生故，法界色摄。非佛五识，虽依此变，然粗细异，非五境摄。如来五识，非五识界，经说佛心恒在定故，论说五识性散乱故。】
    若佛功德身土等皆唯无漏摄者，为什么《集论》等说除后三界，余十五界唯是有漏？既十五界唯是有漏，如佛有十五界，当亦属于有漏，怎么可说唯是无漏？若定说佛一切唯是无漏，难道如来就没有五根、五识、五境的十五界冯？关于这个问题，有三师的解说不同。有师义说：如来所有功德以及（P954）若身若土，非常甚深，非常微妙，既不可以说它有，也不可以说它无，离诸能所分别，绝诸名言戏论：那不是蕴处界等法门所摄的，不可说此五根五境等，因而也就不可以十五界等有漏为间。彼所谓有漏，不是约佛身讲的，所以此之所说与彼所说，在道理上是没有什么冲突的。有师义说：如来所有的五根五境都是殊胜的妙定所变，属于无漏，是法界色一分摄。非佛以外所余菩萨及异生等，虽依此佛五根所变者，变为身土等，然而不若佛的微妙，换句话说，佛变者细，余变者粗。所变者粗，可以说是界处等摄；为质者细，是则就非为五境所摄了。根境既无，当知如来五识，亦非五识界收。为什么？因为在经中说：佛心恒常都是在定中的；又在论中说：眼等五识身其性是散乱的。既然如此，恒在定中的佛心当然不是散乱的五识身。

    【成所作智何识相应？第六相应，起化用故。与观察智性有何别？彼观诸法自共相等，此唯起化，故有差别。此二智品应不并生，一类二识不俱起故。许不并起，于理无违；同体用分，俱亦非失。或与第七净识相应，依眼等根缘色等境，是（P955）平等智作用差别：谓净第七，起他受用身土相者，平等品摄；起变化者，成事品摄。岂不此品摄五识得？非转彼得，体即是彼，如转生死言得涅槃，不可涅槃同生死摄，是故于此，不应为难。】
    外人根据上说，又发生这样的问题：如来五识假定不是属于五识界摄，那所转变而成的成所作智，又与什么净识而相应呢？现在告诉他说：与第六净识相应，为什么？由第六识观机，能起三类分身的化用。假定果真这样，那与妙观察智的体性又有什么差别呢？答：彼妙观察智唯能观于诸法的自相共相，而此成所作智唯能现起三类分身的化用，所以二者是有差别的。既然是这样，那么，此妙观察与成所作的二智就应该不能并生；若许并生，于一类识同时起二，这是不合道理的，所以说一类二识不俱起故。对的，前后刹那别异而起，就是承认它不并起，这在道理上也没有什么相违的。再说，同一识体义用分二，说二智俱，也没有什么过失。或说成所作智，与第七净识相应，因为依于眼等诸根缘于色等诸境，这就是平等性智的作用差（P956）别。谓平等智起他受用身，有成事智品亦绿色等。假定是这样，那与平等智又有什么差别？谓第七净识，起他受用的若身若土之相的，是属于平等性智相应心品所摄；如起变化身土而化诸异生类者，则是属于成所作智相应心品所摄。人又这样问：此成事智品岂不明白的是转（摄）五识而得的吗？为什么说是七识俱？答：虽说这是由转五识而得，但我们必须知道，并不是说转彼五识得此智品，其体就是属于彼五识摄。如转生死而说得涅槃，那是约生死灭涅槃显来讲的，并不是涅槃性就是涅槃，所以说不可涅槃同生死摄。既然是这样的道理，是故于此，不应提出这样的问题来为难！

    【有义：如来功德身土，如应摄在蕴处界中，彼三皆通有漏无漏。集论等说十五界等唯有漏者，彼依二乘粗浅境说，非说一切。谓余成就十八界中，唯有后三通无漏摄；佛成就者虽皆无漏，而非二乘所知境摄。然余处说佛功德等非界等者，不同二乘劣智所知界等相故。理必应尔！所以者何？说有为法，皆蕴摄故；说一切法，界处摄故；十九界等，圣所遮故。（P957）若绝戏论，使非界等。亦不应说即无漏界善常安乐解脱身等。又处处说：转无常蕴，获得常蕴，界处亦然，宁说如来非蕴处界？故言非者，是密意说。又说五识性散乱者，说余成者，非佛所成。故佛身中，十八界等，皆悉具足，而纯无漏。】
    有师义说：如来的一切功德以及所现身土，如其所应，是可摄在蕴、处、界的三科法门中的，为什么？因彼蕴、处、界三，是都可以通于有漏无漏的。如凡夫二乘所有，就是有漏；佛果位上所有，就是无漏。《集论》等所以说十五界等唯是有漏者，那是依于二乘粗显境界说的，并不是指的佛地微妙境界而言，更不是说一切凡圣有情十五界等，皆唯有漏。谓余九界有情所成就的，在十八界中唯有意根、意识、法境的后三，通于无漏所摄。然而在其余的圣教中如《般若经》及《处处经》说：佛的功德智慧等所以非界摄者，因为这是殊胜之境，与二乘劣智所知界等境相不同。因以理而言，如应摄于蕴、处、界中的。什么道理？因佛功德等属于有为，经说“诸有为法都是蕴所摄的”，又经中说“诸法都是界处摄的”。进一步说，假定不是界等所（P958）摄，那就应当是十九界、十三处、六蕴所摄。可是说十九界等，为圣所遮，换句话说，佛是不承认有十九界等的。若绝戏论便非界等者，是则亦不应此颂说如来功德，就是无漏界是善、是常、是安乐，亦不应名解脱身等。解脱身等既然可名，所以蕴、处、界三，在道理上亦应可名。又论中说，前五识身其性散乱者，那是说的其余九界众生所成就的，不是说的佛所成就的。这样讲来，所以知道，佛身中的十八界等不但一切皆悉具足，而且一切纯是无漏。

    【此转依果，又不思议，超过寻思言议道故，微妙甚深自内证故，非诸世间喻所喻故。】
    此二转依的果体所具殊胜的德性，虽则说是很多，现在且举四种。第一是不思议，谓此二转依的果体，用我人的寻思去寻思它，或我人的言议去讨论它，都是不可能的。因为其体超过寻思之道，不是寻思的境界；断绝言议之道，不是言议的境界，真是所谓微妙最微妙，甚深最甚深，唯大圣者自内证知，要用世间的譬喻来比喻它，那是不可能的，所以说不可思议。（P959）

    【此又是善，白法性故，清净法界，远离生灭，极安稳故，四智心品，妙用无方，极巧便故，二种皆有顺益相故，违不善故，俱说为善。论说处等，八唯无记，如来岂无五根三境？此中三释，广说如前。一切如来身土等法，皆灭道摄，故唯是善，圣说灭道唯善性故，说佛土等，非苦集故。佛识所变有漏不善无记相等，皆从无漏善种所生，无漏善摄。】
    第二说此二转依果，是善。谓此二转依的果体，以白法为性，不同不善及无记，而且能断于黑，所以名白。假定是这样的话，那与有漏善又有什么差别？不然！要知清净法界的真涅槃，是远离了生灭之法而极其安隐的；四智心品的大菩提微妙不可思议的大用，无方应物，泽被群生，那是极巧便的。如是涅槃的无为、菩提的有为，二皆具有顺益之相，与不善相反，所以俱说为善。或者有人这样难说：四智心品如果真的唯是善性的话，为什么《对法论》说“五根与香味触的三境此之八处唯是无记”呢？岂如来身无有五色根及香味触的八处吗？关于这问题，此中有三种解释，广说如前有漏等（P960）三解，这里不再复述。一切如来的若身若土等法，完全都是属于灭道所摄，凡为灭道摄的，诸经论中既说唯是无漏，所以此亦唯独是善。圣说灭道二谛，唯独是善性的；《瑜伽》等说佛身土等，不是属于苦集的，而且佛之净识所变相似有漏的不善及无记相等，一一皆从无漏善种所生，所以唯是无漏善摄。

    【此又是常，无尽期故。清净法界，无生无灭，性无变易，故说为常。四智心品，所依常故，无断尽故，亦说为常。非自性常，从因生故，生者归灭，一向记故，不见色心，非无常故。然四智品，由本愿力，所化有情，无尽期故，穷未来际，无断无尽。】
    第三说此二转依果，是常。谓此二转依的果体，都是无有穷尽之期的。因清净法界的真涅槃是无生无灭，其性无有变易的，所以说之为常。四智心品的大菩提以常住真如为所依，因为所依是常住的，所以能依的四智品其体无断无尽，所以亦说为常。无断常者，是报身的不断常义；无尽常者，是化（P961）身的相续常义。四智菩提虽则可以说常，但并不是自性常，因为是从因所生的。生者必归于灭，这是一向都这样说的，若初唯生而后不灭的话，那就违于佛说。又若色心是自性常者，不特不见圣教中有说，而且也是违于比量的，因为事实上，实无一色心是非无常的。然四智相应心品所以获得常色等者，这是由于本誓愿力，为了化度一切有情；由于所化有情是没有尽期的，穷未来际，无断无尽，所以是常。

    【此又安乐，无逼恼故。清净法界，众相寂静，故名安乐。四智心品，永离恼害，故名安乐。此二自性，皆无逼恼及能安乐一切有情，故二转依俱名安乐。】
    第四说此二转依果，名为安乐。谓此二转依的果体，自身固然无逼无恼，亦不逼恼一切有情，所以得名安乐。如分开来说，清净法界的真涅槃，所有众相寂静，没有一点纷扰，是故名为安乐。四智心品的大菩提永离一切的恼害，再也没有逼迫性的现象，所以名为安乐。由于这菩提涅槃的二种自性完全没有逼害恼乱，并能利益安乐一切有情，所以此二转依俱得名为安（P962）乐。

    【二乘所得二转依果，唯永远离烦恼障缚，无殊胜法，故但名解脱身。大觉世尊，成就无上寂默法故，名大牟尼。此牟尼尊，所得二果，永离二障，亦名法身。无量无边力无畏等，大功德法所庄严故。体依聚义，总说名身。故此法身，五法为性，非净法界，独名法身，二转依果，皆此摄故。】
    颂说解脱身大牟尼名法者，这是简别二乘，显示三乘之果各有不同。解脱身是解脱烦恼障的缠缚而得到的果身。二乘圣者虽可得到一分的二转依果，但因唯是永远离去烦恼的障缚，而仍被所知障所覆，无有成为庄严的十力等殊胜功德法，所以但得名为解脱身，不得名为法身。然而大觉世尊由于成就最极无上的寂默法故，所以就名为大牟尼。牟尼译为寂默，即名为一切法的性相离言之不二法门。唯我大牟尼尊所得二转依果，由于永离二障的关系，此不二法门能成就无上寂默法，所以不但名为解脱身，亦可名为法身（报化身实亦包括在内）。为什么叫做法身？因这是无量无边十力四无所畏等（P963）大功德法之所庄严的。为什么叫做身？因这是具有体性、依止、众德聚的三义，所以总说名身。因此之故，这个法身是以清净真如及四智菩提的五法为性的，以清净法界名为涅槃，四智心品名为菩提：合此二种，名为法身，不独一种清净法界可得名为法身。因二转依果摄此五法，而五法皆是此法身所摄的。

    【如是法身，有三相别：一、自性身：谓诸如来真净法界，受用变化平等所依，离相寂然，绝诸戏论，具无边际真常功德，是一切法平等实性，即此自性，亦名法身，大功德法所依止故。】
    如是像上所说的法身，乃三身的总称，不是任何一身，都是法身，所以法身有三相的差别。（1）自性身，这就是一切如来所证得的真净法界，为受用身与变化身平等所依的实性。远离十相，寻思路绝，绝诸戏论，寂然不动，具有无边无际的真常功德，是一切法的平等实性（真如），即此诸法自性，亦复名为法身，因是有为无为诸大功德法之所依止的。此平等实性虽说一切（P964）凡夫悉皆具足，但因被惑障之所盖覆，不能显现，所以在凡夫位只名为如来藏，不名自性法身。到了究竟果位，因为已经证到此理，所以名为自性身，亦名为法身，其所居住的叫做法性土。

    【二、受用身，此有二种：一、自受用，谓诸如来三无数劫，修集无量福慧资粮，所起无边真实功德，及极圆净常遍色身，相续湛然，尽未来际，恒自受用广大法乐。二、他受用，谓诸如来由平等智，示现微妙净功德身，居纯净土，为住十地诸菩萨众，现大神通，转正法轮，决众疑网，令彼受用大乘法乐。合此二种，名受用身。】
    （2）受用身，这有两种差别：①自受用身，这是酬报三大长劫所修集的无边胜因而感得的。谓诸如来于三大阿僧祗劫之中，修集无量无边的福慧资粮，引生本有无漏种子所起无边真实功德，及从镜智所起究竟极圆（众相咸备）、极净（体离众患）、极常（无间无断）而无所不在的常遍色身，相续（拣别不生灭的自性身，因为这是有生灭的）、湛然（拣别他受用及化身，因为（P965）彼时断故），尽未来际的恒自受用广大法乐，其所居住的叫做自受用净土。②他受用身，这是因自己身证圆满，为欲利他十地菩萨而示现的。谓诸如来证得自受用身后，由平等性智相应心品示现一种微妙清净的功德身，居住于他受用的净土中，为住十地的诸大菩萨众，示现广大的神通，转如来的正法轮，决诸众生的疑网，令他们受用大乘的法乐。合此自他受用的二种，名为受用身。

    【三、变化身：谓诸如来由成事智，变现无量随类化身，居净秽土，为未登地诸菩萨众、二乘、异生，称彼机宜，现通说法，令各获得诸利乐事。】
    （3）变化身，谓诸如来，由于成所作事智，变现无量的随类不同的化身，居住在净土或秽土，为未登地的诸菩萨众以及二乘并诸凡夫有情，随着那个各各不同的机宜，示现八相成道，或现神通，或说法门，或变化其他三业的种种事业而利乐他们，使令他们各各获得诸利乐事。

    【以五法性摄三身者：有义：初二摄自性身。经说真如是法身（P966）故；论说转去阿赖耶识，得自性身，圆镜智品转去藏识而证得故。中二智品，摄受用身。说平等智，于纯净土，为诸菩萨现佛身故；说观察智，大集会中，说法断疑，现自在故；说转诸转识，得受用身故。后一智品，摄变化身。说成事智，于十方土，现无量种难思化故。又智殊胜，具摄三身，故知三身，皆有实智。】
    以真如及四智品的五法与三身的相摄，是怎样的呢？这有二师的解说不同。有师义说：最初的真如及第二大圆镜智摄三身中的自性身。为什么这样相摄？《佛地经》说“真如就是法身”的，所以证知一真法界摄自性身。《摄大乘论》说“转去阿赖耶识而证得自性身”的，所以证知大圆镜智摄自性身，同时从《摄论》说“圆镜智品是由转去藏识而证得”的话，亦可证知圆镜智摄自性身。中间的平等、观察二智心品摄三身中的受用身。怎么知道？因有论说：平等性智于纯净土中为诸地上菩萨或地前菩萨，示现佛身的。或有论说：妙观察智在大集会中现通说法，断决众疑，示现自在的。《摄（P967）大乘论》说：转诸转识，就得受用身。换句话说，是以妙观察智配属受用身。最后一种成所作事智品摄三身中的变化身，怎么知道？《庄严论》说：成所作事智于十方世界示现无量种的难思化的，所以以成所作事智配属变化身。又《摄论》说：由于智的殊胜，四智总摄三身。因此之故，我们知道，三身都是有实智的。

    【有义：初一摄自性身。说自性身本性常故；说佛法身无生灭故；说证因得，非生因故；又说法身，诸佛共有，遍一切法，犹若虚空，无相无为，非色心故。然说转去藏识得者，谓由转灭第八识中二障粗重，显法身故。智殊胜中说法身者，是彼依止彼实性故。自性法身，虽有真实无边功德，而无为故，不可说为色心等物。四智品中真实功德：镜智所起常遍色身，摄自受用；平等智品所现佛身，摄他受用；成事智品所现随类种种身相，摄变化身。】
    有师义说：于五法中，初一真如摄三身中的自性身。为什么大圆镜智不（P968）摄自性身？因《庄严论》只说自性身是本性常，而没有说镜智品是本性常；又说佛的法身是无生灭的，而镜智品是有生灭的；又说自性身是证因得，非如大圆镜智是生因之所生的。又，《佛地论》以及诸经论说法身是诸佛之所共有的，遍一切法而无所不在，犹若虚空的遍一切处，是无相无为，非色非心的；镜智是有相有为的色心法。二者不相类，所以不相摄。然第一师引《摄论》说转去藏识而证得者，当知那是由转灭第八识中的二障粗重，以显示法身而说，非同镜智转去彼识而证得者，所以不可以镜智亦能摄于自性身。又，《摄论》于智殊胜中说法身者，那是因为法身是彼四智的依止，是彼四智实性的关系，所以说具摄三身，其实在道理上是不摄法身的。为什么不摄法身？因自性法身虽说具有真实无边的功德，然而由于它是无为的关系，所以不可说为镜智色心等物所摄。四智相应心品中的真实功德与三身相摄，是这样的：大圆镜智所现起的常遍色身摄三身中的自受用身，平等性智相应心品所现起的佛身摄三身中的他受用身，成所作事智相应心品所现起随类种种变化身相摄三身中的变化身。（P969）

    【说圆镜智是受用佛，转诸转识得受用故。虽转藏识亦得受用，然说转彼显法身故，于得受用略不说之。又说法身无生无灭，唯证因得，非色心等。圆镜智品，与此相违。若非受用，属何身摄？又受用身，摄佛不共有为实德。故四智品，实有色心，皆受用摄。】
    所以说圆镜智是受用身佛而不是自性身者，因为这是由转诸转识而得其受用的。既然如此，转去藏识亦得自受用身，为什么不说？当知转于藏识，虽亦得自受用，然而现在主要的是说转彼藏识以显法身，至于转染成净得受用的一义，则略而不说。又如前说：法身是无生无灭的，唯是清净圣智的证因之所证得的，非色非心等；而此大圆镜智，不但是有生有灭，而且是有色心的，与无生无灭、非色非心相违。从这道理上推论起来，可以证明圆智，定属自受用摄。若非受用，试问又是属于何身所摄？又受用身通摄佛果位上一切不共的有为真实功德，所以知道，四智菩提相应心品实有色心，都是自受用所摄。（P970）

    【又他受用及变化身，皆为化他方便示现，故不可说实智为体。虽说化身智殊胜摄，而似智现，或智所起，假说智名，体实非智。但说平等，成所作智，能现受用三业化身，不说二身即是二智，故此二智自受用摄。】
    还有一个道理，就是他受用身及变化身，都是为了化他有情而方便示现的，所以不可说它以实智为体。可是有人问说：圣教明白的说“变化身智殊胜摄”，怎么可说不是实智？虽说化身是属智殊胜摄，然而那不过似智所现，或者是由智所现起的，假说它为智名，而其体实在是非智的。所以说：“然以自受用实智为体，唯他受用身等，不说实无漏智。”由此复有人问：圣说二身就是二智所现，怎么可说体实非智？要知圣所说者，是但说平等性智能现起受用身，成所作事智能现起三业化身，并没有说受用变化二身，就是平等成事的二智，所以平等成事的二智是自受用身摄。

    【然变化身及他受用，虽无真实心及心所，而有化现心心所法。无上觉者神力难思，故能化现无形质法。若不尔者，云何如（P971）来现贪瞋等？久已断故。云何声闻及傍生等，知如来心？如来实心，等觉菩萨尚不知故。由此经说化无量类皆令有心；又说如来成所作智化作三业；又说变化有依他心，依他实心，相分现故。虽说变化无根心等，而依余说，不依如来。又化色根心心所法无根等用，故不说有。】
    有人这样问道：他受用以及变化假定真的非以实智为体，那岂不是与偶像无异，怎么还能说法利生呢？当知变化身以及他受用身，虽然没有真实的心及与心所，可是有化现的心心所法，与偶像是绝对不同的。《佛地论》说“此实相分，似见分现”，就是此意。但是问题又来了；身等有质，固然可说化现；心等无形，怎么能够化现？当知最高无上的觉者，其神通力是不可思议的，所以能化现无形质法，不可以我人的心行去测度他。假定不是这样变化的话，那末，如来的贪瞋等烦恼久已就断掉了，怎么还能从报化身现起贪瞋等相？既有贪瞋等相的现起，可知这是化现的。再说，如来的实心，不说一般众生不知，就是等觉菩萨也不能知。然而为什么经说声闻及傍生（P972）等，知如来心？当知这所知的如来心，不是如来的实心，而是如来的化心。所谓声闻等知佛心，如有经说：“诸天亦知佛心，如佛一时深摈众僧，还念欲取，梵王悉知。又于一时心念为王，如法化世，魔王即知，而来劝请。又诸比丘亦知佛心，如佛将泥洹时，阿那律陀次第知佛所入诸禅三昧。”像这些，都是能知佛心的明证。由于是这样的因缘，所以《涅槃经》说：“人天百万设最后供，唯纯陀供是佛亲受，余悉化人；此化人者，皆似有心，令彼人天各各自谓佛受我供故。”故论文说：“化无量类皆令有心。”又《佛地经》说：如来的成所作智能够化作不思议的身语意的三业。又《解深密经》如来成所作事品说：如来的变化身不可说他是有心，也不可说他是无心。为什么？因是无自依心而有依他之心的。无自依心是约佛的法身自性无有心法生起的相说，有依他心是约依诸善根成熟众生的因缘而有变化心生起的相说。所以说：“依他实心，相分现故。”如来的变化身既然是有根心的，为什么《瑜伽》九十八说无根心呢？虽说如来的变化身，不能化现根心等，但这是依佛陀之外，对其余的菩萨二乘人说，不是依于如来实智所起根心说（P973）的。又依二乘劣定所化色根及心心所法，不同佛本体有根识用，因为是无根等之用，所以《瑜伽论》不说有化根心。

    【如是三身，虽皆具足无边功德，而各有异：谓自性身，唯有真实常乐我净，离诸杂染，众善所依无为功德，无色心等差别相用。自受用身，具无量种妙色心等真实功德。若他受用及变化身，唯具无边似色心等利乐他用化相功德。】
    如是像上所说的三身，虽然一一皆具足无量无边的功德，但彼此所具的功德，是各各不同的：第一自性身唯独具有常乐我净等的功德。本性是常，所以具有常德；白净法善，所以具有净德；寂静安隐，所以具有乐德；解脱离缚，所以具有我德。性净圆明，所以离诸杂染；含容众德，故为众善所依。虽然具有这么多的无为功德，但无色心等的差别相用。第二自受用身具有无量种的微妙不可思议的色心等的真实功德。至若他受用以及变化身，是就唯有具足无量无边似色心等的利乐他用的化相功德。

    【又自性身，正自利摄，寂静安乐，无动作故；亦兼利他，为（P974）增上缘，令诸有情得利乐故。又与受用及变化身为所依止，故俱利摄。自受用身，唯属自利。若他受用及变化身，唯属利他，为他现故。】
    此就三身二利说。如来的自性身正式的说起来，应该是属自利所摄，因为他是寂静安乐而毫无动作的；若从傍说，亦可兼属利他，因为增上缘能令一切有情获得利益安乐的。又此自性身为受用身及变化身作所依止，所以为自他俱利所摄。如来的自受用身唯独的是属自利，不兼利他，因为这是恒自受用广大法乐的。若他受用身及变化身是就唯属利他，不兼自利，因为这是为他有情而示现的。如他受用身为地上菩萨所现，令彼受用大乘法乐；若变化身为未登地菩萨以及二乘、异生所现，使令他们各各获得利益安乐的。

    【又自性身，依法性土。虽此身土体无差别，而属佛法，相性异故。此佛身土，俱非色摄。虽不可说形量小大，然随事相，其量无边，譬如虚空遍一切处。】
    此下明三身所依土的差别。如来的自性身是依法性土为所居住的，虽说（P975）这能住的自性身与所住的法性土，其体一如而无有差别，然而因为一属于佛，一属于法，相性是有差别的。谓以佛义为相，为有为的功德法所依，是众德聚义，为二身的自体。谓以法为性，是功德的自性，能持的自性，诸法的自性。体为土义，相义为身。换句话说，属佛是相，属法是性。直语所依名土，所以说体为土义：以能依名所依，为法性身，所以说相义为身。不过我们要知道的，就是此自性身、法性土，都不是属于色法所摄。虽不可说他们的形量是大是小，然而随于变化等三身三土的事相，其量是无边的，犹如虚空的遍一切处而无所不在。

    【自受用身，还依自土。谓圆镜智相应净识，由昔所修自利无漏纯净佛土，因缘成熟，从初成佛，尽未来际，相续变为纯净佛土，周圆无际，聚宝庄严，自受用身常依而住。如净土量，身量，亦尔。诸根相好一一无边，无限善根所引生故。功德智慧既非色法，虽不可说形量大小，而依所证及所依身，亦可说言遍一切处。】（P976）
    如来的自受用身还依自受用的净土而住。谓大圆镜智所相应的清净识，由过去所修的自利无漏的纯净佛土，因为因缘成熟的关系，从初成佛的那个时候起，一直到尽未来际，总是那样相续不断的变为纯洁清净的佛土。其土周圆，无边无际，无量众宝之所庄严，因而自受用身也就常常的依此而住，受用大乘法乐。此身的身量是怎样呢？如净土的量有多么大，其身量也就有多么大。身土诸根所具的相好一一都是无边的，真是所谓身有无量相，相有无量好，因为这是无限善根之所引生的。此自性身所具功德智慧也不是属于色法，既然不是色法，当然也就不可说身相的形量大小。虽不可说身相的形量大小，然而依于所证的二空真如，所依的自性法身亦可说它是遍一切处而无所不在的。

    【他受用身，亦依自土。谓平等智大慈悲力，由昔所修利他无漏纯净佛土，因缘成熟，随住十地菩萨所宜变为净土，或小或大，或劣或胜，前后改转，他受用身依之而住。能依身量，亦无定限。】（P977）
    如来的他受用身亦是依于他受用的净土而住。谓平等性智的大慈大悲的力量，由过去所修的利他无漏的纯佛净土，因为因缘成熟的关系，所以就随住于十地位上的菩萨，各随其所宜，变为各种不同的净土，或小或大，或劣或胜，前后是有改变转易的。所谓小大劣胜，是这样的：为初地所变的净土望于为二地所变的净土，则初地的是小是劣；展转乃至第九地望于第十法云地，则九地的净土为小为劣，而十地的净土为大为胜。他受用身依于所变现的他受用土，安住其中。至于能依的身量大小如何，那是没有一定限量的。

    【若变化身，依变化土。谓成事智大慈悲力，由昔所修利他无漏净秽佛土，因缘成熟，随未登地有情所宜，化为佛土，或净或秽，或小或大，前后改转，佛变化身依之而住。能依身量，亦无定限。】
    如来的变化身是依自己所变化的变化土而住的。谓成所作事智的大慈大悲的力量，由过去所修的利他无漏的净秽佛土，因为因缘成熟的关系，所（P978）以就随未登地的地前菩萨、二乘以及凡夫的诸有情，各随其所宜，化作种种不同的佛土，或者是净，或者是秽，或者是小，或者是大，前后改转，那是没有一定的。佛所修因本来都是净行，那里还有什么秽土成熟之理？不过由于众生的根性有殊，所以变现有净秽之别。如有宜于顺导者，就现净土而摄受之，若有宜于逆化者，就现秽土而折伏之。因而弥陀现居净土，释迦示生堪忍，经说“菩萨随所化众生而取佛土”，就是这个意思。净秽大小前后改转者，净如螺髻梵王见此佛土无非七宝，秽如身子所见唯瓦砾荆棘等。净秽如此，大小亦然，佛变化身依于这变化土而住。至于能依的身量大小怎样，那也是没有定限的，因为这是由于机感的不一，所以或见千丈，或唯丈六，乃至或有见佛只三尺等。

    【自性身土，一切如来同所证故，体无差别。自受用身及所依土，虽一切佛各变不同，而皆无边不相障碍。余二身土，随诸如来所化有情，有共不共。所化共者，同处同时，诸佛各变为身为土，形状相似，不相障碍。展转相杂为增上缘，令（P979）所化身自识变现。谓于一土有一佛身，为现神通说法饶益。于不共者，唯一佛变。诸有情类无始时来，种性法尔更相系属，或多属一，或一属多，故所化生有共不共，不尔！多佛久住世间，各事劬劳，实为无益，一佛能益一切生故。】
    此明所化的同异。自性身与法性土这是十方三世一切如来之所同证的，所以其体无有丝毫差别，如一室的虚空一样，有什么不同可言。自受用身及所依的自受用土，虽则是一切诸佛各自所变有所不同，然而皆是无边无际，其相不相障碍；如千灯光同照室内，虽则各自发光，而一一光都能遍照全室，光光相似，相涉相入而不相障碍。其余的受用、变化的二种身土，随于诸佛如来所化有情的差别，而有共与不共的不同。所化共者，谓于同一个地方、同一个时候，诸佛如来各各变现为身为土，而且此所变现的若身若土，形状互相相似，彼此不相障碍。“如今释迦化身，若一类众生昔与阿閦、弥陀、药师、宝集皆悉有缘，应受其化。所化之者，身不可分。在贤劫时，阎浮之处，则阿閦如来化一佛身为释迦文，阿弥陀佛亦化一身为释迦文，药（P980）师琉璃光亦化一身为释迦文，宝集如来亦化一身为释迦文，同在迦毗菩提树下一时成佛，令诸众生但谓一释迦文佛。如五盏灯同照一物，共发一影，实有多光奋发一影，而相杂故，谓之为一。如其一人属于五佛，如上听明；若百千人同属五佛，亦如是见五佛为一”。所以论说展转相杂互为增上缘，使令所化度的众生，在自己的心识上这样变现：谓于一佛土中，有一佛身，为现神通说法饶益。假定是于不共的话，那就唯一佛变，谓即使见到十方百千化佛，亦觉得是一佛化现诸身。为什么有这共不共的差别？这因诸有情类，从无始来，种性必然是这样的，更相系属的。或多生相属一佛，或一生相属多佛，或多生相属多佛，或一生相属一佛。由于是这样的关系，所以所化众生有共不共。假定不是这样的话，很多的佛久住世间，各事劬劳，实在没有利益，为什么？因一佛能利益于一切众生故。

    【此诸身土若净若秽，无漏识上所变现者，同能变识俱善无漏，纯善无漏因缘所生，是道谛摄，非苦集故，蕴等识相不必皆同，三法因缘杂引生故。有漏识上所变现者，同能变识皆是（P981）有漏，纯从有漏因缘所生，是苦集摄，非灭道故。善等识相，不必皆同，三性因缘杂引生故。蕴等同异，类此应知。不尔！应无五、十二等。然相分等依识变现，非如实性依他中实。不尔！唯识理应不成！许识内境俱实有故。或识相见等从缘生，俱依他起，虚实如识，唯言遣外，不遮内境。不尔！真如亦应非实！】
    上来所说的这诸身诸土，不管是净还是秽，只要它是无漏识上所变现的，一定同于能变识，完全是善无漏的。为什么？因是纯善无漏的因缘种子之所生的，属于道谛所摄，而不是苦集二谛，因而证知它是无漏的。或者有人问道：如能变识是无漏的，所变身土一定亦是无漏，那末，能变现者是识，所变现者亦应唯是识相，不应有蕴等的差别。答曰：能变虽是识，所变蕴处界等从能变识起，总皆识相，不必皆同，为什么？以从蕴处界三法因缘种子所杂引生的。此上所说的诸身诸上假定是从有漏识上所变现的，那它就同能变识一样，一定皆是有漏的。为什么？因是纯从有漏因缘种子之所引生（P982）的，属于苦集二谛所摄，而不是灭道二谛。或有这样问道：如能变识是有漏的，所变身土一定亦是有漏：那末，能变现的识性是无记，所变现的身土岂不是也唯无记？答曰：能变的心识虽然是无记的，所变的善等三性是识的相分，不必皆同无记识相，换句话说，不妨有三性的差别，为什么？因从三性因缘种子所杂引生的。蕴处界三的同异，类此也就应当知道，谓蕴等识相不必皆同，因是三法因缘种子所杂引生的。假定不是这样的话，那就应当没有五蕴、十二处、十八界法。然相分见分依识之所变现，当知此所变现的相见二分，为遍计所执，而能变现的自证分识性乃是依他起。依他起法从因缘生，所以是唯识的；遍计所执是虚妄起，没有它的真实性，所以非如识性依他中实。假定不是这样，而说相见分亦是依他中实，那唯识的道理就应当不能成立，为什么？因许相见与识自体都是实有的。或者有师这样的说：识与相见分等都是从因缘生的，因而俱是依他起的因缘法。既然如此，那末，相见二分的若虚若实当然就如识自证分是一样的了。谓依真胜义说，识如幻梦，所变相见自然亦是虚幻的；但依世俗谛说，依他不无，所变相见自然也（P983）是实有的。这样说来，岂不是有实境界？如果有实境界，则就应说诸法唯境，怎么可说万法唯识？不然，所谓唯的这个字，是遣心外的遍计所计，不是遮内识所变的相分等。假定不是这样讲的话，真如内境也应当不是实有。然而事实上真如既然是实有的，境即实的这个道理也就成立。能缘如心，宁容是假？若是假者，应不缘真如！

    【内境与识，既并非虚，如何但言唯识非境？识唯内有，境亦通外，恐滥外故，但言唯识。或诸愚夫迷执于境，起烦恼业，生死沉沦，不解观心，勤求出离，哀愍彼故，说唯识言，令自观心，解脱生死，非谓内境如外都无。或相分等皆识为性，由熏习力，似多分生。真如亦是识之实性。故除识性，无别有法。此中识言，亦说心所，心与心所定相应故。】
    外人难说：内境与识既然都不是虚假的，怎么可以但说唯识非境？现在回答说：所谓识，唯独是属于内所有的，然而境不但有诸于内，而亦通之于外，即境相分内是依他，外是遍计。因恐心内之境，滥于心外之境，所以（P984）但说唯识。还有一个道理，就是愚痴凡夫，迷惑妄执客观外在的境界，生起种种的烦恼，由烦恼而造业，由业而沉沦于生死苦海中，不了解如何观心，以勤求出离生死。大觉世尊出现于世，为了哀愍彼诸愚痴凡夫，特别为说唯识的道理，令自观察心识，以期解脱生死。这样说来，所谓唯识无境，并不是说内境也如外境都无。或者也可这样的说：相见二分都是以识为性，不过由昔虚妄熏习力，好似有多（二）分生，若摄末归本，实唯一自证分。假定是这样，真如不是妄习所生，那就应当不是唯识。不！真如也是识的实性，所以说言唯识，因为除了识性，是无别有法的。此中识言，不唯是指心王，而亦摄于心所，为什么？因心与心所一定是相应的，所以虽说唯识，复有五十一心所有法。

    【此论三分成立唯识，是故说为成唯识论。亦说此论名净唯识，显唯识理极明净故。此本论名唯识三十，由三十颂，显唯识理，乃得圆满，非增减故。】
    此论之所以得名为《成唯识论》，因为是由唯识相、唯识性、唯识位的（P985）三分，以成立唯识的道理的，是故说为《成唯识论》。此论还有个名字，叫做净唯识，这是什么道理？亦说此论名为净唯识者，因为论中显示唯识的理体，极为明净透澈，没有一点含混，所以得净唯识名。此本论名为《唯识三十》者，那是因为由五言四句的三十首颂，显示唯识的道理，乃能圆满的表达，既不须要增加一颂，亦不可以减少一颂，非增减故，所以本论依此得名《唯识三十论》。

    【已依圣教及正理，分别唯识性相义；所获功德施群生，愿共速登无上觉。】
    这是论师所唱的结释施愿的一颂。初二句是结归，后二句正是回施发愿。其义如文可知，不必再为赘说。

    成唯识论讲话卷十终

    注：本论最后三卷是演培法师补述。（P986）


菩提心影 序文篇

    菩提心影 序文篇

    纪念慈航大师回忆录
    弟子 释律航述

    大觉之由何所有 一念无明万象峙
    大师久证无生理 来来生生空中迹
    大愿无边尽虚空 不择六道作导师
    万年一念本寻常 何争来早与来迟
    上来八句偈颂，是律航为纪念慈老恩师示寂三周年而作的。此次永久纪念会，曾发公启，向慈老生前友好信徒，征集文词，编辑特刊，用作永久纪念。现就已征得的文章，大都洋洋巨著，对于老人，为法忘身，热诚化度，慷慨布施，已破我所，毕生克己上求，平等下化，荦荦诸大端，皆已充分发挥，无余无欠。今以才浅学疏如我者，安敢再赞一辞，再三思考，只有追忆老人生前一言片语，久记不忘者，分期辑录，永作圭臬。但短短亲炙，草草忆录，不过为老人嘉言之一鳞一爪耳。若欲窥全豹，则有《慈航法师全集》十二本，精装三大册，台湾各大书局，均廉价流通，希望社会人士先睹为快！（P1）
    律航追随老人，自民国三十七年秋季起，至四十三年春季止，虽仅仅六个年头，而起居语默浩如烟海。兹按专项，分作十段时期如左：

    甲、初次见面时期
    三十七年秋七月，台北东和禅寺，欢迎慈航大师大会，各界人士，四众弟子，约五六百人，上午十时同在大雄宝殿恭候大师驾临，匆见黄衣僧人，胸悬法器，像貌魁伟，后随十数僧俗，顺序进入大殿，先行礼拜，后与大众问讯，群众一齐顶礼接驾，我乘便捧献《无量寿经》，大师接经，放佛曩内，问姓名籍贯甚详，又问“你学佛几年？”我答十年，大师点首，又与他人周旋。午斋时，招我同餐，餐后同诣讲堂讲演，题为“佛教与人生的关系。”约一小时，鼓掌如雷者数次，下堂时，面约同游北部各寺院，越三日，订后会期分手。
    大师在公共汽车上，见我闭目，唇微动，问：“你干甚么”？我答念佛。又问：“念佛干甚么”？答为了生死。大师大笑说：“军人知道念佛，又知为了生死，真难得。”我问念佛可了生死吗？大师很肯定的说：“念佛（P2）绝对可了生死，你就这样干，不要间断。”当晚住汐止静修院，院众请大师开示十二因缘。
    次日到新北投法藏寺，同行有王太太，会日语，作翻译，听众甚悦。大师问我二人：“你们愿意帮助我弘法吗？”我们同答愿意，请师父慈悲收为弟子。大师大喜，说：“我初到台湾，就收了两个徒弟：你叫律航；你叫护法。”大师慈悲爽快，音容犹在目前。

    乙、中坜办学时期
    三十七年八月，中坜圆光寺，开办台湾佛学院，僧俗男女，约六十人，全是本地青年僧俗。开学之日，各界人士参观者数百人，大师登台，报告创办佛学院的宗旨，洋洋洒洒数千言，其中警句有“有人类就不能无宗教，佛法是宗教中最高的真理，为人类最后的归宿。”听者无不动容。
    开学后，一日六堂，大师一人担任，口讲指画，毫无倦容。傍观者颇觉其太劳，婉劝可否稍减两堂。大师说：“如律航担任国文，护法担任国语，我就上下午各减一堂。”我二人为亲近大师，听讲佛法，答应试行担任。大（P3）师大悦。如是教学相长，其乐融融，直至次年毕业。
    是年阴历年关，同学放假回寺，料理佛事。大师应中和乡圆通寺妙清住持之请，到该寺讲经，我同意三法师同往，每晚召开演讲会，轮流担任主讲。某次轮我讲演，题目为“三十年后的理想世界。”大意推想世界大战到四次以后，因武器的进步，人数灭绝三分之二，此时浩劫厌乱，必有佛儒一元的宗教，大放光明云云。全系理想杜撰，博人一笑，不料被大师谬赏，称赞者再。次日早斋后，大师很郑重的劝我出家。说：“我向来不劝居士们出家，还靠他们来护法，可是现在宏法的人才太少，若教一个小沙弥到能当法师，必须三十年。大劫快到，缓不济急。”我闻师言，如雷贯耳，不知所措，少顷答云：“师父如此看重徒弟，我实觉惭愧，虽知世事如梦，但习染太深，尚不能毅然舍弃，可否容我思量些时，再答覆师父。”大师含笑说：“很对很对，你考虑决定了再说罢。”

    丙、各处弘法时期
    三十八年，农历四月初八日，大师正式给我剃度，同时将黄衣磁钵，统（P4）统交给我说：“你不要倒出家人的架子。”不久就带我到各处弘法，先应狮头山劝化堂达真主持的约请讲经，慧峰法师同往，住开善寺，白天通俗演讲，晚间讲唯识三颂。大师因水土不服，常患泻痢，叫我代讲，我实在心怯，不敢上台。大师说：“你把听众看作往日所带的小兵，自然可以任意演说了。”我受师父的鼓励，勉强代讲数次，从此胆子越讲越大，到处献丑，皆由大师开导之力。

    丁、僧人遭难时期
    三十八年夏季，圆光寺佛学院毕业，大师带十几位同学，到新竹灵隐寺结夏。命我仍住圆光寺，照应留院的同学。此时颇闻谣言，传说不一。窃以为民主时代，须赖立监两院佛教徒，来护持佛法。遂函约立法院董委员正之，监察院丁委员俊生，同到新竹见大师，讨论此事。越数日，我偕丁委员到新竹，下火车往灵隐寺，中途遇慧三法师云：“慈老法师同诸位法师，已往警察局问话。”我即偕丁委员折回警察局，见慈老及道源、默如、戒德诸位法师，和七八位同学，都在会客厅，有一位科长，问各人僧名、籍贯、并（P5）校对笔迹讫，由丁委员具保回寺。大家纷纷猜疑，大师最后发言：“凡事必有因果，此事决不如是简单。”一宿无话。
    次日为六月十九日，观音诞辰，大众下殿，早斋方毕，派出所来一警士，传内地僧人一律到警察局问话，大师说：“我一人负全责，我自己去就可以了，何必叫大家都去呢？”警士说：“上头命令，不敢更改。”于是内地僧人，除心然法师卧病外，其余全体同到警察局，我以客僧故免逮。
    是日午后，董委员正之，自台中到灵隐寺，候大师久不回寺，遂偕往警察局打听消息，入门后见大师及诸位法师都在会客厅，终不知何故被传讯。等到下午九时后押送东本愿寺暂住一宵，明早解往台北。大家到东本愿寺，方吃午饭。大师仍与董居士讲因明学，滔滔不绝，若无其事然。
    次晨由警员二人，押解到台北，送看守所管押。法师同学共十三位，同住一小屋，臭秽不堪。大师于大家坐定后，以轻微的声音，对大家说：“我们问心无愧，诸事听其自然，大家默念观音圣号和大悲咒，自有感应，水落石出，患难消除。”每日仙洞普真送面条馒头，大师食量倍增，欢笑若平（P6）时。
    二次我被传到桃园，住三日即释放，闻大师避难基隆宝明寺，及灵泉寺，寺众皆劝大师脱黄衣，换便服。大师严词拒绝：“罪岂在衣？宁死不换。”
    僧难解除后，南洋信徒来函，请大师仍回南洋弘法，并汇兑旅费。大师不允，我密问何故？大师开示：“我在南洋弘法十七年，学校报社，皆付托有人，本愿迳回闽北建陵，为桑梓附近三县，传布佛法，将来造成一个佛教区域，为改良中国佛教的基地。此次来台湾，不过因利乘便，作一桥梁耳，岂可稍遇折难，即变初心吗？”唉！大陆□□，大师宿愿未伸，窦志以殁。哀哉！

    戊、台北讲经时期
    僧难解除，四众欢喜，纷纷启建法会，礼请大师到台北讲经。如法华寺讲《普门品》，十普寺讲《地藏经》，此为定期对六众演讲。每日晚间，有居士们，专请大师讲解唯识或因明，大师向抱诲人不倦的精神，百人也讲，一人也（P7）讲，除吃饭睡觉外，毫不休息。我从傍观察大师太劳，曾婉劝稍讲些许。大师正色说：“出家人，宏法是家务，度生为天职，只要有人听，岂可不讲？”

    己、内院落成时期
    三十九年秋季，弥勒内院落成，各界人士，四众弟子，纷纷来山庆祝，匾额对联，琳琅满目。大众礼佛道贺讫，大师升座演说，先解释“睹史多”意义，最后说到建立内院的宗旨，音声忽然提高：“建立弥勒内院，完全为教育僧青年，要知僧青年，是僧伽的真命脉！是佛法的继承人、是人类的大明灯！希望大家永久维持，完成伟大的功德。”听者警心动容，鼓掌如雷。大师坐卧，都在广单上，同甘共苦，一切平等。晚间人散后，特招我与语：“过去师父没有安身地方，所以叫你暂住圆光、法云两寺，现在师父已有这个地方，你赶快回来吧！”我唯唯遵命。回想当时慈颜爱语，沦肌浃心，虽父母不是过也！

    庚、般舟加行时期
    记得三十九年十月间，由法云寺迁到弥勒内院，先住静修院各寮，安排（P8）已定，见师父申述意见：我念佛已十三年，终是悠悠泛泛，未能深入，我想闭一百天的方便关，专心拜佛念佛。大师闻之甚喜，立时向达心、玄光两位当家师说：“律航法师年老学佛，愿求往生，我们应当成全他。”两位当家师欢喜应允。当即决定静修院大寮傍边小屋作关房，定期一百天，清众多人发心护关。不数日，礼请大师封关，一切如仪。大师开示：“你在关中禁语，每星期须将七天日记，送我来看，我随时批答。”先十日作般舟三昧的前方便，后九十天依般舟三昧修持。但因年迈力衰，未能依教奉行，故期满出关，徒玷好名，毫无所得，惭愧无概。

    辛、开讲法华时期
    四十一年春季，大师鉴于社会经济渐形波动，道粮后顾堪虞。一日对赵恒惕、钟伯毅二居士言：“内院学僧十八九人，专靠静修院担负，恐难长久维持，应由诸位护法，发起一个护法会，汇集专款，作永久维持费，如何？”赵、钟二居士极端赞成，立即起草作缘起文，大师核定，印发各处信徒，随意捐助。不一月收到六万余元，除杂用外，悉数交给静修院常住保管，曾经（P9）护法会议定：只准用息，不准动本，永久负责内院伙食等项。从此大师安心教育僧青年。但为酬答施主的盛意，及各界的恳求，默允讲《法华经》。每天午后二时，在静修院山门下，升大座讲演，听众畟塞无隙地，关于转邪成正、转凡成圣、转小成大、转权成实等义，大师称性发挥，听众人人悉皆法喜充满，许多老居士住院听讲，数月不归。

    壬、甘珠行化时期
    四十一年秋季，甘珠呼图克图，巡察台湾全省各寺庙庵院情形；宣布中央政府反共抗俄的国策，团结各地佛教徒一致奋勉进修。所负使命极其重大，特聘请大师协助一切。大师慨允后，决定随从人选，出家人命我随从，在家居士，定为林希岳。同乘火车，先到高雄。车站欢迎者，俨成人海，不计其数。县市首长，诸山长老，僧俗四众，尤以青年学生为最多。大师和我皆披黄色袈娑，分列甘珠活佛左右，真是威威堂堂，万民景仰。每莅临一会场，首由甘珠活佛操西藏语宣讲，次由大师用国语演讲。其他说法、坐谈、访问、应供、皈依种种节目，各县市大都依次奉行，无庸赘述。惟特应寺院（P10）邀请演讲时，大师每以时间不敷分配，命我前往演讲，并向当事人介绍：“律航法师，专修净土，定有宝贵开示，大家要留心谛听。”这样慈悲鼓励，热诚感召，真令感奋莫名，忘其固陋。大师每次开讲之前，必领导听众高声念“南无阿弥陀佛”五分钟，才开讲。其提倡净土，自行化他如此。

    癸、法华闭关时期
    大师早发誓愿：“此次陪同甘珠活佛弘法，回山即闭关，礼诵法华。”大师向来即说即行，未等关房晾干，设备完全，自己搬进关房，豁免一切故套。届期四众弟子准备送关，而不知大师早进关房矣。我住关房对门小寮房，亲闻大师每早四时即敲引磬礼佛，拜法华忏。早斋后，与内院同学、静修院女众，分班讲经，每天至少四五小时。辍讲即编辑《成唯识论讲话》，答覆各处问法者函件，每日四五封不等。寄出书籍，亦复如是。或有人在批评大师，身居关内，心驰关外。大师闻而笑曰：“闭关自度，说法度他，岂不一举两得吗？”大师闭关期间，我应会性法师约，往狮头山元光寺，讲《无量寿经》，尚未圆满，接大师函谕：“丰原慈光寺，聘你当住持。”我立即复信，（P11）言我出家未久，不敢担任。旋奉手谕：“落发、受戒、住持佛法，为出家人三部曲，你已唱了两部，若坚执不当住持弘扬佛法，则不唯辜负佛恩，亦非我劝你出家的本意。但声明只担任弘法度众，不问常住生活。”我不敢固违师意，讲经圆满，亲到丰原视察，回山决定。
    四十二年冬季，大师胃疾时发，众劝节劳，点头笑允，仍然奋励讲编如故。十二月间大病一次，一日召集同学列坐关房外讲话，勉励大家修持身心，研究佛法，几至声泪俱下。最后沉痛的说：“我将来命终时快，恐怕来不及和你们谈话，所以预先谈谈。”同学面面相觎，都觉老师身体，不致如此。我等到三月上旬，师父病已痊愈，面催我往丰原主持法会。孰料未到四月八日回山之期，而师父竟如预言示寂矣！呜呼痛哉！
    嗟乎！三年易过，世情渐久而渐淡；一去不返，音容愈远而愈疏。哀哀父母，庭训弗克全记；杳杳恩师，遗教已多馍糊。匆匆追忆，草草纪录，曷能表达愫怀万分之一也。以偈结曰：
    其一（P12）
    弥勒山头望 灵气万古新 精神永不朽 音容久弥亲
    其二
    众生度未尽 大愿无休歇 乘愿再来时 龙华三会耶（P13）


新版慈航大师全集

    新版慈航大师全集
    菩提心影（上）

    菩提心影（一）释疑篇
    慈航法师 著

    目 次

    菩提心影自序
    一、对于佛教误会之解释
    二、迷信的辩论
    三、为什么不结婚
    四、为甚么要吃素
    五、因果是迷信吗
    六、佛教是保险公司吗
    七、几个小问题
    八、以逻辑的规则来检讨言论之正谬
    九、宗教研究（P25）
    十、救国研究
    十一、佛教可以救国
    一二、佛教怎样可以救国
    一三、大乘佛法救世
    一四、佛教与民国
    一五、佛法与国法
    一六、佛教与民治
    一七、劝人为善是僧徒之职责
    一八、怎样知道有观音菩萨（P26）

    菩提心影自序

    佛说：“三界唯心，万法唯识。”明乎此，则心外实无一法。盖一切法，不出五位：一者心王，即自体唯识；二者心所，即相应唯识；三者色法，即所变唯识；四者不相应法，即分位唯识；五者无为法，即实性唯识。前四为法相，名有为，即依他起性，俗谛也。后一为法性，名无为，即圆成实性，真谛也。
    宇宙万有，森罗万象，根身器界，能缘所缘，世出世间，染净诸法，唯识二字，悉包无遗。盖“唯”遮外境不有，“识”表内境非无，而所缘之法，不出五位；能缘之心，不出王所。明乎此，则凡有所缘，皆自心所现之影像，况纸墨文字乎？
    唯阿赖耶识不托本质，而自变自缘；而前六识，皆托阿赖耶识所变根身器界之相分为本质，即第七识亦托阿赖耶识之见分为本质，然后在各识自体（P27）上再变一重相分为所缘。观乎此，则心外无一法，万法是心影，了如指掌。
    余名菩提，则心亦菩提，菩提亦万法中之一法，而菩提心又何独不然？况心所动念，心所缘境，何一非心所现之影像乎？故凡一动一静，一语一默，一字一句，皆吾心中所现之影，了无一法可得，故颜之曰《菩提心影》。
    序于中华民国三十四年十月十五日
    星洲僧迦策进社之成立日（P28）


一、对于佛教误会之解释

    一、对于佛教误会之解释

    世界上一般的人，大多数不知道佛教的真义。所以要引导人们学佛，必须先释其疑，然后方入正信。兹分数节略加说明：
    甲、疑彿教徒是无职业的
    人们多以为佛教徒是无职业，整天无事，吃了饭，只是南无阿弥陀佛，对于社会上是毫无利益。这种论调乍听好像有理，其实不值一驳。试问凡是佛教徒都是没有职业的么？世间上的职业是甚么？当然是农、工、商、教育、政治、军警、以及其他……。试问此等职业之中可有佛教徒没有？恐怕还占多数。例如中央政府林主席、考试院戴院长、司法院居院长、内政部长蒋作宾、朱庆澜将军、蔡孑民、李烈钧、张静江，……等等，谁也知道他们是信佛学佛，并且是真正佛教徒，弘扬佛法去觉世觉民的大菩萨。你难道说他们这班军政党学大伟人，都是没有职业的吗？（P33）
    至于僧徒学成了的，能宣传讲学者，等于教员；未学成的，在修养研究时期者，等于学生。你说僧徒讲学和修学是没有职业，这等于说“教员学生”没有职业是一样荒谬！
    乙、疑佛教徒是迷信的
    人们要是不讲理，当然是没有话说。若是讲理的话，那么佛教中的经律论所谓“三藏十二部教典”是没有价值？有没有理论与事实？若是没有价值与理论事实的话，为甚么佛教能在印度同那一班都是博学多闻的九十六种异教徒，在讲台上雄辩对抗，把他们弄得结舌无辞屈膝归降呢？如其不信，请把佛教的经论翻开来研究一下，包你再不敢摇唇鼓舌了。
    佛教的书你一本也没有研究，佛教的道理你一句也没有听过，只看见一班烧香的、念经的、拜佛的、持咒的，你自己不懂烧香拜佛念经持咒的意义，就大放厥词曰：“迷信！迷信！”真是同不懂《三民主义》、《五权宪法》、《建国大纲》，国民党的党纲内容真意义、真价值一样地惹人好笑；但见他们开会时悬总理遗像，三鞠躬，静默三分钟，唱党歌，悬国旗，悬党旗，挂（P34）徽章，种种仪式，你就说他们“迷信！迷信！ ”真是胆大包天！
    丙、疑佛教徒是分利的
    佛徒有二：（1）僧徒，（2）信徒；佛教的信徒固然是各有职业，人所公认，姑不必论。至云僧徒是分利的，试问世间除农、工、商三种职业是生利外，其他如军、警、政、党、教，较僧徒之一衣一钵，粗衣蔬食之淡泊生活，何啻百千万亿倍？今人不以党政教育军警为分利，而独在最可怜的僧徒身上着想，何不平之甚若是？既非皇帝时代之专制思想，又非□□之□□主义，难道禁止这微薄的一衣一饭，不许僧人沾分吗？我不知道根据什么理由而说？若谓军政……虽非如农、工、商之生利，但亦各有其职务，维持社会国家人民之秩序，有其应享之权利。依此理由，试问全国数百万信佛安份守己之民众，不至流为盗匪而扰乱社会安宁者，谁之能力呢？谁人教导呢？今人不察，知近而不知远，知小而不知大，世界人口占三分之一的佛教徒，其功绩竟被抹杀，未免悖理！教育既不以教员为分利，耶教亦不以牧师为分利，军警亦不以教练官为分利，而何独视佛教徒传道布化劝善改恶为分利呢？（P35）反之，则宣传□□主义，或无政府主义，或为盗为匪行淫乱杀，使国家秩序扰乱，民众不安，这是生利的吗？
    丁、疑佛教徒是消极的
    劝人为善，辅助政教法律之不足是消极；难道贪官、污吏、土豪、劣绅、奸匪，……种种的行为是积极吗？
    再者，世人若要僧徒去代国家为民众宣传救国救民的道理，则为僧者先当下决心放弃私我，潜修密行——学戒、学定、学慧、学教、学净、学密，这种种的工夫非修养不为功。当初释迦牟尼、历代宏法高僧，以及现代的太虚大师、印光法师、虚云和尚等，人人都知道他们是大善知识；假如他们当初不下一番潜修苦行，怎能教化人民？若太虚大师，连欧美人士也被他慈悲智慧所感化。所谓“千人食饭，一人还钱”，你能够说僧徒都是吃饭不做事分利的人吗？至若不自修，不宏教，以佛教为依赖生活者，则又等于养老院与孤儿院，自应力图振新改良；但若不设此等方便，以收服野心，则恐土匪流氓会超过现今百千万亿倍之多。佛教有功于国家，而有一部份人对于佛教（P36）僧徒怀着鬼胎，一向抱轻视的态度。我真不知其理由何在？
    戊、疑佛教徒是亡国的
    印度、缅甸、日本、暹罗等国，都是信奉佛教的，但为什么暹罗、日本是一个新兴的强国，而印度、缅甸会被英人征服呢？这个原因，乃由于印度婆罗门教复兴，异教侵入，思想散漫，团结不一，邪说蜂起，故有今日印度之拜牛、拜狗、拜火、拜水、拜生殖器，种种之怪现象，以致亡国。而缅甸亦正由不知佛教大乘教义能辅国救民之旨，以致被英人征服。反过来说，暹罗、日本，朝野上下笃信佛教，始终如一，所以才有今日的兴起。
    至谓假定全国人民都效僧徒之节欲，则灭种无疑，此乃偏见之谈。佛教的信徒所守的五戒中，第三条“不邪淫戒”，是戒其非礼勿淫，并不是说凡是佛教徒都不结婚。不过僧侣不结婚，是一种制度，而僧侣人数很少，好像天主教的神父一样，怎么会影响灭种呢？况且佛教欲令一切有情“悉皆成佛”，无人、天、畜、鬼之阶级，达到真平等、真大同，真自由之领域；此正是佛教徒积极图成一和平无争极乐国之目的，怎么会亡国呢？（P37）
    己、疑佛教徒是腐化的
    腐化是不进化的别名，世人以猿类进化为人类。不知既由畜类而进化人类，则可以由人类进化为天类、为罗汉类、为缘觉顷、为菩萨类、为佛类。而甘受为人，不愿进化成佛；甘受苦恼，不愿进化快乐；甘受秽土，不愿进化净土；而以此世界人生之老、病、死、求不得、怨憎会、爱别离、浓、血、屎、尿、精、秽之五阴身，为进化；反谓脱离入世之苦恼，求清净快乐之佛土为腐化，何异厕中之羌螂，尸边之蝇虻，甘为逐臭，而不愿脱离，亦不知别有入世呢？其所谓腐化，进化，我不知以何为“定义”？岂以劝善改恶为腐化，以杀人放火无恶不作，人欲横流为进化吗？（P38）

    二、迷信的辩论

    在一个野外，遇到一班远足的朋友，我们的辩论会，就在一条小溪边，濯足的濯足，洗脸的洗脸，拭目的拭目情态下开始了。起初由一个在旁边乱石上坐着而颇为滑稽的甲君，带讽刺、带玩笑的这样问着：“野和尚！你们佛教徒，为什么都喜欢做一些迷信的勾当呢？”
    你从那点觉得是如此呢？——野僧这样的反问着。
    因为你们都喜欢拜那些无知的木头啊！——甲君。
    请问先生：你们是信仰什么的呢？——野僧。
    我们是信仰孔老夫子的。——甲君。
    那么，佛像的木头，和孔老夫子牌位的木头，两样比较起来，难道佛像的木头，没有他的好吗？——野僧。
    你们都是用木头，固然都是迷信，二五是一十，谁也不要讥诮谁！（P39）——乙君
    那末，请问你们又是用的什么呢？——野僧
    我们是用铜像啊！——乙君
    那末，我们也有用铜像的！况且你我都是有像，不过是“木”和“铜”有一点差别；这样一十还是二五啊！——野僧。
    你们是要拜下去的啊！——丙君。
    你们呢？——野僧。
    我们不过是鞠躬而已！——丙君。
    为什么要鞠躬呢？——野僧。
    为了表示对他的尊敬，所以对他行一个礼！——丙君。
    要知，我们拜下去，也不过是表示尊敬他的意思，并没有其他的特殊的意义，同样的是表示尊敬，为什么要说我们是迷信呢？——野僧。
    行礼就行礼，为什么一定要拜呢？——丙君。
    那末，行礼就行礼，为什么一定要鞠躬呢？——野僧。（P40）
    我们以为拜和鞠躬，都是迷信，谁也不要说谁吧。——丁君。
    那末，你又是怎么呢？——野僧。
    我们不拜，也不鞠躬，不过对住像默念罢了。——丁君。
    默念是表示什么意思呢？——野僧。
    默念是表示祈祷。——丁君。
    默念是祈祷，不算迷信；礼拜也是祈祷算迷信，这真是滑天下之大稽了！——野僧。
    你们祈祷就是乞怜于神，都是迷信，谁也不要说谁吧！二五还是一十。——戊君。
    乞怜于神者是迷信，那末，你又是乞怜什么呢？——野僧。
    我们以为，求人比较求神靠得住。——戊君。
    真的吗？求人都是靠得住吗？——野僧。
    求人虽然不能说完全靠得住，大约亦有几分数。——戊君。
    靠得住，都是好吗？——野僧。（P41）
    当然。——戊君。
    那末，杀了人，放了火，强了奸，偷了东西，去求人靠得住，都是好吗？——野僧。
    你们求神，或求人，都是不对！最好，还是求自己吧！——己君。
    真的吗？衣服自己去做，饭自己去煮，衣食住行和用具，样样都能够自己去做吗？不然的话，怎样可以说不求人？难道先把棺材买好了，死了之后，自己跑到棺材里面去，还要自己飞到坟墓里面去不成吗？——野僧。
    你们说的求神、求人、求己，迷信的定义，都不在这上面。——庚君。
    那末，你又是以什么理由，来做迷信的定义呢？——野僧。
    我以为有的东西去相信，就不是迷信；若是没有的东西去相信，那才是迷信哩！——庚君。
    “有”和“没有”，又怎样知道呢？——野僧。
    看得见的东西，当然是有，看不见的东西，当然是没有。——庚君。
    水中的月，镜中的像，梦中的事，都是看得见啊！你能够说它是有吗？（P42）你的祖宗，我的父母，古代的圣贤，你都是没有看见过，难道都是没有吗？那么再过一百年之后，谁又相信有你这个人？那岂不是更迷信吗？——野僧。
    你们讨论迷信的中心点，都没有抓到痒处！——辛君。
    那末，你抓到痒处，又在什么地方呢？——野僧。
    有仪式和没有仪式的分别，我以为凡有仪式的都是迷信，若怕挂上迷信的头衔，非要打倒仪式不可！——辛君。
    有仪式的都是迷信，那末，开会有仪式，开学有仪式，结婚有仪式，做寿有仪式，出丧有仪式，其实食饭、睡觉、疴屎、放尿都不能离开仪式，你能一概说他是迷信吗？——野僧。
    晦气！倒霉！连我也跟你们弄得一身野气。今天本来是取乐的日子。你们无聊的谈起什么迷信不迷信，一个一个都被这“野和尚”辩输了，你们这一班自称伟大豪杰的人，丑不丑呢？依我的意见，不如把这个“野和尚”大家打他一顿，再拖他下来，按倒在水里面灌他一肚子的水，岂不是更妙吗？（P43）——一个竖眉怒眼的“王君”这样说。
    哈哈！真是世所稀有，辩人家不过，就打起来吗？那岂不是把辩论会，变成了“打架会”吗？纵然你们就算打赢了，也不算什么本事。十几个色力强壮的青年人，被一个五六十岁的野和尚打倒，我看你们有什么脸皮回去？你们来尝尝这“少林寺”的铁锤——拳头——吧。这野和尚就摩拳擦掌的，好像就要动武一样。
    算了吧，我们肚子都饿了，大家把带来的野餐食饱了再说，这“野和尚”真是强词夺理的“好辩啊”。——一个眉开眼笑嘻嘻哈哈的“癸君”这样说。
    “予岂好辩哉！予不得已也。”……“世衰道微，邪说暴行又作。”……“知我者，其惟春秋乎；罪我者，其惟春秋乎。”……“杨朱墨翟之言盈天下；天下之言，不归杨，则归墨。”……“吾为此惧！闲先圣之道。”……我亦欲正人心，息邪说，距诐行，放淫辞，以承三圣者。予岂“好辩”哉？ “予不得已也”。（见《孟子滕文公章》句下）能言距“邪僻”者，“佛陀”之徒也！——野僧。（P44）

    三、为什么不结婚

    为什么不结婚？这问题，我遇到了许多朋友，都曾这样问过。他们以为，假使大家不结婚，岂不要灭种吗？人类种都灭了，还成什么世界？我虽为此对诸朋友详加解释他们的误会，但语言究不如文字来得普遍，所以现在特来把一条一条的原因，写在下面，以便同有此疑问的人，得能却除胸中的疑团。虽我所说的不一定完全使每一个疑者都能满意，然而自信总有几条使人予以首肯。现在不妨就来试为说明：
    （1）他们以为凡是学佛的都不能结婚，此实不知佛教徒有四众弟子的类别：①出家的二众，②在家的二众。出家二众是僧尼，是须绝对遵守佛教的戒条而不可结婚的，但在家二众的善男子或善女人，夫妇的正常结合，佛教是许可的，并不加以禁止；如果说是禁止的话，那不过是禁止他们，除了正常的夫妇关系外，不得再去做非礼的事而已。在家佛弟子，既然可以公开结（P45）婚，岂不与普通不学佛的人一样，可以生男育女吗？这样说来，所谓学佛不结婚可以灭种的问题，应该是就不成为问题了。
    （2）他们又说：“佛教常说，出家无家室之累，出家是清净无染，出家比在家好。果如是，谁不愿学好呢？人人都愿意学好，人人都不要结婚，人人都想去出家，假使真的这样，岂不是又要灭种了吗？”这忧虑的产生，是在“假使”两个字上，而不在佛教教理的本身上；因为你所说的，人人都去出家，这不过是“假使”而已。要知“假使”只是“假使”，而不是事实，因为事实上，没有看见人人都去出家；可见“假使”和“事实”，是不相符合的。例如说“假使”你是土匪，当然就要捉去坐牢，而事实上你并不是土匪，怎可把你捉去坐牢呢？所以用“假使”两个字而加一罪名在佛教身上，这实在是有欠公允的。
    （3）一般的人们见到出家的僧尼不结婚，于是就把眼睛专注在僧尼身上，觉得僧尼不结婚，是很奇怪的！于是就忘记了除僧尼之外，社会上还有千千万万的男女，都是不结婚的。这不是我的乱说，而是一个社会事实。你（P46）如不信，请去调查一下就知。千千万万不结婚的男女都不会灭种，而万中数不到一个的极少数的僧尼，说他们会灭种，这岂是公平之论？如果说者午夜扪心想一想，恐怕自己也会觉得不平吧？一笑。
    （4）一个国家，当然都希望他的种族繁荣的，如果觉得不结婚是要不得，会灭种的话，国家为什么不禁止人民出家呢？虽许可出家而仍不逼迫他们去结婚呢？国家既不禁止人民出家，可见少数僧尼不结婚，是不会影响种族的生存的。再说，不但佛教的僧尼不结婚，即天主教的主教神父和修道女也是不结婚的，为什么不听说他们是灭种的呢？况且佛教传到中国来，已有二千多年的历史，在这长时期间，都有僧尼住持佛教的，没有看见中国的人种灭了；而现在的锡兰、缅甸、暹罗、安南等，都是佛教国，都有僧尼，也没有看见他们灭种。所以说僧尼不结婚就会灭种的话，实在是杞人忧天，大可不必的。
    （5）请诸位再想一想，现在的世界上，有那个国家，在他的法律上，曾规定了要把全国的男女，一对一对的，一个都不漏的，替他们配合起来？事实（P47）上既不能做到这一步，只好让人民各自的自由结婚。不然，勉强的要大家结合起来，等到有了子女的时候，政府里岂不要负担他们子女的生活费和教育费吗？这未免太麻烦了，诸位认为对不对？
    （6）我再来讲个笑话：不结婚就没有子女，这是必然的；但结了婚，并不一定就有子女。不信，请看结婚多年的，并且还有三妻四妾的，仍是不生子女，这你又有什么办法呢？难道可以用法律去处罚他们吗？你为什么不替国家生男育女？要知他或她实在也没有办法呀！结婚不能保证必生子女，那就只好听其生育自由吧，勉强不来的。
    （7）佛教的僧尼出家，不是国家、家庭，以及谁人逼迫他们出家，完全是各人自己的意志如此的。佛徒的志愿出家，和普通社会上一般男女持独身主义者一样，完全是自己欢喜的，丝毫没有逼迫性在内。既是自己愿意不结婚，愿意遵守出家的戒条，理当尊重他们的意志。假使要他们结婚，那他们又何必出家？因为在家是一样可以信佛学佛。明白了这个意思，那一切疑团自然都可解决了。（P48）
    （8）一般俗人的脑筋中，以为子女越多越好；其实现在各国，尤其是英国，都在提倡节育，这也是事实，谁人都知道的。不然的话，人口过多，生产不够，如过去的日本和英国，以及现在的苏俄，要侵略人家的地方，虽然说是为经济，然而究竟是为人口。试问这样一年一年的增加人口，不开拓殖民地，生活怎样可以够支配呢？因此僧尼不结婚，不但不会影响国家，并且可以藉此调剂生活，这也是事实。以上种种的说法，都是依照世间情理上来说的，知道一点僧尼不结婚的原因，如果要再进一步说法，那就要说到僧尼本身上的事情。
    （9）僧尼的意志是要洁净的。试想想：一结了婚，男女的房事，一般人都以为是很普通的事，但在意志爱洁净的人看来，那种污秽龌龊，实在无法形容的，这是谁人都知道的。谁愿意去做这肮脏的事？尤其是婴孩的屎尿，那更是无法去嗅闻。
    （10）僧尼的意志是爱寂静的。试看世俗人家，生下了子女，那种哭哭啼啼、吵吵闹闹、打打叫叫的情形，虽说一般不觉得怎样，但在爱静的人看来，（P49）实在是受不了的。不但爱静的人如此，其实儿女多了的人家，有时父母也会发出怨声的，不过没有法子罢了！一个意志爱静的人，怎肯随便结婚自找麻烦？
    （11）僧尼的生活是很简单的，如果一结婚，就由不得你自己做主了；什么装饰品、化装品、娱乐费、车马费、交际费，一概都需要了；等到生下孩子，又要养育费，大一点又要教育费，再大一点又要男婚女配的婚嫁费，一家人这样多，难免不病，又要医药费。所以世间的人，除了稍富裕者外，大多数的人家，都是弄得叫苦连天无法自拔的。
    （12）僧尼的内心，是要戒除贪念的。人家想做官，而僧尼就绝无其念；人家想发财，而僧尼就无财可发；人家可穿各式各样华丽的服装，而僧尼就不可以；人家可以大嚼其酒肉，而僧尼就不可以。住的是不要屋租的寺院，嚼的是菁菜根，穿的是坏色衣。试问你一结了婚，无论如何，你也过不来僧尼的这种淡泊生活。
    （13）僧尼有僧尼应守的规则。例如学校有学校的校规，你不去这个学校里（P50）读书，他当然不问你；你如要进这学校里读书，你只好乖乖的遵守校规，你不能够问他为什么。他可以答你：“我们的校规就是这样，谁叫你进来读书？那有不守校规的学生？”军队也是一样，军队有军纪。例如弟兄们不能带家眷，你不能说：“为什么你们官长可以带家眷，我们又为什么不能呢？ ”这是没有理由说的，只好照他的军纪去做罢了。明白了这个道理，不饮酒、不吸烟、不食肉、不看戏、不赌博、不结婚，这都是我们僧尼和普通一般人不同的地方，是佛教为佛徒所特制的教规。你只可以好好的照它那样去守，不由你问它是什么理由。
    写到这里，心里想想，还有许多理由好说，实在说也说不完，只好写出这几句，作为答覆爱好的朋友们心中所发生的疑问。最后，我请有疑惑的人，多多的研究佛经，久了自然就会明白僧尼不结婚的所以然。简单的在此提一提的；有情的生死根本，就是淫欲！僧尼是为了生脱死而出家的，怎可还去结婚以自缚呢？其他的话还多，我不想多讲了。（P51）

    四、为甚么要吃素

    问：畜生是上帝创造给我们吃的，如果不吃它的话，岂不是辜负了上帝的盛意吗？
    答：老虎也是上帝创造给我们吃的，我们为什么不常去吃老虎？人们不吃老虎，不是怕辜负了上帝的盛意，而是含有欺善怕恶的心理，说来实为人类的大耻！
    问：你也不吃猪羊鸡鸭，我也不吃猪羊鸡鸭，大家如果都不吃的话，将来它一天一天多起来了，岂不是反要吃人吗？
    答：狗和猫，就不像鸡和鸭那样做食品用，为什么没有看见它们多起来吃人呢？你以为猪羊鸡鸭是永远不死的吗？真是太好笑了。
    问：不食鱼，大海里面不能开轮船；不食鸟，虚空中不能开飞机；不食鸡鸭，马路上不能开汽车；这样下去，那还得了吗？世界简直不成为世界（P52）了。
    答：这都是因你怕它们老不死，否则，是不会发生这样忧虑的。
    问：人是要工作的，如果不食它们，那就没有营养料。营养料不够，怎么能够工作？
    答：这不是营养料的够不够，而是你不知营养料在何处，现在许多的医学家、科学家，不是明白的告诉了我们吗？一切主要的营养料，都出在植物中，尤其是蔬菜。
    问：如果植物中，有很多的营养料，那些食素的人，为什么都是面黄身瘦，一碰就要倒呢？像这样弱不禁风的人，还能叫他们做工吗？
    答：照你这样说，凡是食荤的人，都是力大身胖的，凡是食素的人，都是身瘦无力的，根据你的来意，说出我的逻辑，你觉得对不对？
    问：也不是这样讲，不过我们向来吃荤吃惯了，一下子叫我们不吃荤，似乎有点吃不下去饭。
    答：是的，我也这样。记得我从前走运发财的时候，没有荤菜，实在是（P53）食不下去饭！然而到了现在倒霉穷了的当儿，没有菜，就是盐水也要食三大碗饭。
    问：你们以为食生物，是伤仁慈，最好是连青菜谷豆瓜果，也不要食，因为它们也有生命。
    答：那这他、它、它，何必要这样分开？你说植物也有生命，我也不否认；不过尽可能的先做到不杀害动物的生命，进而再去减少损毁植物的生命。因为我们现在还是个有情，为了维持生命的生存，不得已而受用一点植物类。
    问：水中有虫，不仅科学家，已为我们证明，就是你们佛经上，也说水里有虫的。其实，岂但水里有虫，米、豆、蔬、果，那一样东西没有虫？如是说来，最好我们连菜、饭、茶水、生果都不要吃吧，因为伤害仁慈啊。
    答：照你这样说，到了你订立宪法的时候，相信你一定会这样规定：要杀，统统都杀，连好人以及父母也杀光；要食，不但猪羊鸡鸭可以食，就是人肉以及父母的肉，又何尝不可以食呢？如果不食生命的话，所以连米、（P54）豆、茶、水、蔬、果都不要食。你忘记了不食荤菜是不会饿死，不食菜饭茶水就要去见阎王，所以你的宪法是不通用，取消！
    问：究竟你们为什要吃素？
    答：（1）养成仁慈的心，（2）讲卫生，（3）节约。所以儒教说：“见其生，不忍见其死；闻其声，不忍食其肉，是以君子，远庖厨也。”又曰：“天地有好生之德。”这些话，都是要养成仁慈心的表现。医家说：“肉类中容易藏毒菌。”这是讲卫生。现在克难时期，正须节约，那里可以天天食鸡鸭呢？所以有许多朋友们，常常问到我，你们和尚为什么要吃素？所以我总答一次，以作敬意。假定你再问：“好虽好，无奈口味何！”那我可以告诉你，照觉生上的素菜谱去做，一定你会说聒聒叫；这些滋味，是我们唯一的口福。冬菰蘑菰、菁菜豆腐，一生到老，滋味真好！一笑。（P55）

    五、因果是迷信吗

    我因为常常听到许多朋友来问我：“你们佛教讲的‘因果’两字，是实有一种证据呢？还是假定的一种推论？”当时我除了许多零碎的解答外，现在再把他解释一下：
    普通一般人的观念，以为佛教讲到因果这两个字，一定联想到三世方面去，因为佛教常常说：“前生种的什么因，今生就会得到什么果；今生种的什么因，将来一定也会结成什么果。”这种前生种因，今生受果；今生种因，来生受果；前生和来生，都是看不见的东西，你们佛教，把它肯定来说是有，岂不是荒唐的迷信吗？
    我们解答是这样的：
    （1）看不见的：不能因为我们看不见，就断定说没有。例如尧、舜、禹、汤、文、武以及周公、孔子，过去的许多先哲，我们都没有看见过，为什么（P56）都赞成他们是实有呢？
    （2）我们的曾祖、高祖、始祖、元祖……都是没有看见过，难道你都可以说他们是没有吗？况且你的父母，我根本上就没有看见过，只好付之不论，不然的话，这种推论，恐怕要成为事实吧？
    （3）看得见的：例如水中的月、镜中的像、空中的华、梦中的事物，这都是我们眼睛看见过的，也不能够断定说他决定是有。要看得见的才算是有，这种逻辑，已经给我摇动了。
    （4）三世的说法：我们不能把他说得太呆板，昨天、今天、明天，这不是三世吗？去年、今年、明年，这也是三世。那末，前世、今世、来世，岂不是目前一秒钟、现在一秒钟、后一秒钟相等吗？因为无论时间，或长或短，它的流动性是不停止，也不是断灭，那是一样。可见三世之说，是时间性的关系。今天说是今天，到了明天望今天，已经成为过去了；今天望明天，以为是明天，到了明天，就不是明天，变成今天了。我们何必在这毫无决定的时间上去诤长论短呢？（P57）
    （5）因果的说法：你以为人死了去转生投胎，是看不见，就武断说是迷信。试看现在吃的苹果，不是从早年种下来？难道苹果是从黄梨中来的吗？现在种的桂圆，我们自己看不见，难道桂圆将来会结成荔枝吗？“种瓜得瓜，种豆得豆”，是有这样的事实。你武断决定是没有，这才真是迷信啦。
    （6）因果的功用：我们现在再来谈谈因果的功用，也是对于社会有莫大的关系！它的功用同政治、法律、军事、廉耻、功利、舆论，对于治安有同等的效力。若说因果是迷信，同说政治、法律……等都是迷信是一样的荒谬。
    因为人类万有不齐，一部份的人畏法律，一部份的人好功利，还有一部份的人畏因果。
    有功受奖，有罪处罚，这是政治施设的作用。作善生天堂，作恶堕地狱，这是宗教施设的作用。二五不是一十吗？你只偏于眼睛看不见，就说没有，其实自己的眼睫同眉毛都是看不见，为什么不说它是没有呢？要看自己的眼睫同眉毛，只好借一面镜子看看吧。要知道“因果”两个字，有没有这一（P58）回事，只好拿善恶这两面大镜子去照照自己的心肠，然后有一天就会知道因果是不虚的了！（P59）

    六、佛教是保险公司吗

    “心悟大师，不是一位有修行的人吗？为什么佛菩萨不保佑他手病速好，反而会圆寂了呢？”
    今天上午有一位居士是这样问着。
    我当时听了，几乎忍不住的要笑出声来，但履行观机逗教的原故，只好略略的替他解释一番。
    晚上又有一位坏着目病的居士来向我说：“我家里的人，都是信心念佛的，但我家里有个小宝宝，常年到头的总是害着病，最近并且死去了。这是什么原故呢？”
    真的，为什么释迦佛不保佑他呢？再说，释迦佛自己为什么也不久住世间呢？拖着这个臭皮囊，在世间多住一个时候，岂不是很快乐吗？佛自己固不这样做，又叫人去了生脱死，这不是一大怪事吗？（P60）
    病，是谁也免不了的，有了病就要请医生诊治，但医生只能按照病情开方医病。如果一时病不得好，可不能责怪医生，问他为什么我的病不好呢？不错，医生是治病的，但若医生反问我们一句：“你有没有服我所开的药呢？是不是遵照我的药方去配药的呢？”这么一来，也许我们将不知以答！
    释迦牟尼佛是医生，而且是大医王；因为他不唯是个头痛医头，脚痛医脚的身病医生，而且是知道众生生老病死种种众苦，无法避免，只有从心理上去医治的心病医生。因为有生则有身，有身则是众苦的大本营，所以必定要从根本的“心”病上医起，作釜底抽薪的解决；所以便开出了三藏十二部医心病的药方。我现在学着医生的口吻问一声：“我们到底已经遵方服药没有呢？到底已看破了生老病死的苦世间，依佛教训，发愿勤求出离没有呢？到底已信佛的话，知道身命寄在世间，如同做梦做戏一般没有呢？ ”
    佛在世的时候，有两个老夫妇，在山上哭得扑地打滚。佛问他为什么伤心得这样？他说他的独生儿子死了，所以这么伤心。佛当时答应与他救活转来，叫他向从来没有死过人的家里，去取点火来配药方。他当时忧疯了，便（P61）依命去取。当他走了几家，没有讨到火的时候，忽然忆起佛说过“世间有生必有灭的道理”，当时不独恍然大悟前非，而且还证了一点小小果位。
    还有一个：当佛在世时，印度有个村庄，那村里的人道德声誉，遍播了四乡，村外有个人，很羡慕他们特去探望。那一天到了他们的村中，见两个人在田中做工作，忽然来了一只猛虎，衔去了一个，但是这一个人自己却也不怕，也不叫唤，任那个人被虎衔去。村外的人不觉怪异起来，乃进而问这个人：“方才衔去的那个人是你什么仇人，你为什么不叫唤呢？”这个人回答着，是他的儿子，不要睬他。村外的人，更加莫明其妙！这个人还很镇静地托村外人到他家里叫他的老婆送一份饭来，因为儿子被老虎吃掉了。村外人好奇心动，倒要到他家里去看看。那里知道，连他的母亲、妻子、儿子、仆人等等，都是异口同声的四个字答覆着：“不要睬他。”
    后来村外的人，仔细探询他们能没有悲苦的所以然，才知道他们是受了释迦佛的教化。我们在这人生的大戏场里，只要在生时互相爱敬，万一大祸临头，不要作无聊的悲哭。他们这一村的人，因为具有远大的眼光，从世间（P62）事实上，见到是要解决生死，不是从虚假的悲哭所能回转的。
    我还要举出个家庭好榜样：从前湖南衡州，有个庞蕴居士，家里共有四个人——老婆、女儿、儿子和自己。有一天要死的时候，嘱他的女儿，去看日头当午没有。他的女儿灵照，一刻子回报他，日头已当午了，而且有蚀。当庞老刚走到门口去看，他的女儿便坐在父亲座上死了。庞老便再延七日，等到太守于頔到来，便枕着于公的膝头死去。他的儿子，方在田中做工，有人报信给他——庞公和灵照死了，他的儿子便扶着锄头，立死在田中。后来他的老婆听了，便将三个人尸化了，自己辞了邻人，走去山中修行。你们看这是多么一个好榜样，一个生死中得大自在的榜样。
    所以我们应当知道：释迦佛不是叫人不病不死，是叫人要不生不死；要证到不生不死的真性，就要不生出这个身子。这个身子，是从那里来的呢？是由过去的“业”来的。“业”由那里来的呢？是由现在贪、瞋、痴、慢、疑、恶见等来的。有智慧的人，明白了这个道理，就不应去作无聊的悲苦，应当从根本上解除这招生死的根源——贪、瞋、痴、慢、疑、恶见，这（P63）等的迷惑！不信吧？释迦牟尼佛的三藏十二部，现在看那一卷经是开人寿保险公司的？示图如下：
    （图缺）
    我们看了这个图表，可知道生死是轮回的。若要解除众苦，必须不起惑造业，就要依据释尊所开的药方，勤修精进，才能达到不（P64）生不灭的目的，才能免除一切痛苦，才不至把佛教当作保险公司。（P65）

    七、几个小问题

    今天我要随意讲的几个问题：
    （1）宣传佛教与国家有没有关系？
    （2）佛教徒对于国民有没有利益？
    （3）要国家还要佛教否？
    （4）要国家不要佛教可以吗？
    希望在座诸君，以学者的态度，不妨来作一个激烈的辩论。因为这些问题，在咱们中国，都很有多数的文人学者注意到。我希望这几个小问题，在各方面要发生重大的回响。
    上面举的几个小问题，我来以纯粹的佛学思想来解说一下：
    在佛菩萨亲口宣说的很多底经论里，在在处处，教诲众生，要报四恩：（1）父母恩，（2）国王恩，（3）三宝恩，（4）众生恩。所谓国王者，即国家的代名词，（P66）要爱护国家，在《仁王护国经》里面说得很详细；在佛教的教理上，其思想理论的中心点，大多数主张在教义上发扬光大，但对于爱护国家的观念，以及谋国家的利益，为人民谋幸福的任务，和一般人比较，并没有逊色的地方。
    其次，论到佛教徒的本位，以及其所工作的事业，与国家人民有没有关系和利益？事实胜于雄辩，我们缅细的观察看，佛教徒是国民一份子。而其“信教自由”，是国家法律所许可的。一般人以为佛教徒是消极的厌世主义者，这可错了！佛教徒也过着实际的人生，他不是脱离了社会，或做着一切实际人生的生活之上的幻梦；他虽然厌恶世事变迁、破坏、覆真，这是他们自身的觉悟。这固然不能得到一般人的接受和他有同样的感想；但佛家戒杀、戒盗、戒淫等的根本思想，无论到那一个时代、那一个国家，都要受大众欢迎的。虽然有一部份聪敏人不要佛教，但是，大呆子似的释迦牟尼，拼命地要佛教，和宏扬佛教，我们亦复如此；还有一部份，亦复如此。故佛教徒以佛的根本思想——慈悲喜舍之四无量心为宗旨，一种无人无我一切平（P67）等的学说思想，包含着智育、德育、体育一丝不乱的安排好了的轨道，叫我们踏上这个轨道，那末，人间净土的佛国，早日就会实现。贪、瞋、痴，一切烦恼的痛苦，也就可以断灭了。要知这不是梦想，是必然的现象。
    如果全中国的人，或全世界的人，信仰佛教，奉行佛教，戒杀、戒盗、戒淫，以慈悲喜舍为宗旨，那末，世界就无侵略的国家，亦无被侵略的国家。既没有强凌弱，亦没有众暴寡的现象。但佛教的教诲世人，所以要慈悲喜舍，乃因澈透人心危险日盛月深，世界危机就要到来的今日，没有光明，完全是黑暗，真是人类的大不幸啊！
    这里有值得我们注意的地方，也是极重要的问题；普通人以为佛教戒杀，是上天好生之德，当然是好的；假若敌人来杀我们，是抵抗？是不抵抗呢？抵抗罢，犯了杀戒；不抵抗罢，要做亡国奴。如果戒淫罢，没有创造新国民的可能性。如果戒贪罢，没有面包吃，没有衣服穿，没有房屋住。如果人民都来做和尚拜佛念经，则世间一切事业都完了。释迦、上帝，都不能代替我们的一切，怎样办呢？所以中国佛教二千多年来，乃至于现在，都是在（P68）风雨飘摇中过生活，驱僧尼，收庙产，闹得满城风雨！而僧尼们呢，被打得落花流水一样，无有安定。
    去年我在仰光发见中国报纸上，说和尚尼姑都是“猪”！为什么？因为吃了饭，只会念经、拜佛，而不做工。我当时看见报纸上如此无理由的言论，而欲责其恶意，侮骂佛教是何道理？与之文字辩论，在事实上并不是不可能，因为他们是无聊漫骂，已失掉了舆论的价值，糊涂相闹，故“无从说起”。现在我以三段论法，来演绎那时说的话，是如何不合逻辑法的论理啊。
    （1）凡是吃饭不做工者都是猪。（大前提）
    （2）和尚尼姑但吃饭不做工。（小前提）
    （3）故和尚尼姑都是猪。（断案）
    哈哈！好笑！诸君！此三段论法对不对？我再来一个三段论法：
    （1）凡不吃饭但做工者都是人。（大前提）
    （2）牛不吃饭，但做工。（小前提）
    （3）故牛都是人。（断案）（P69）
    啊啊！我讲话讲错了。怎么错了？因为和尚尼姑吃饭不种田，不做裁缝，不做木匠，所以是猪。对对！让我再来：
    （1）凡是吃饭不种田，不做裁缝，不做木匠者，都是猪。（大前提）
    （2）和尚尼姑不种田，不做裁缝，不做木匠。（小前提）
    （3）所以和尚尼姑是猪。（断案）
    如果真是这样，我也来闹闹笑话。三段如下：
    （1）凡是吃饭不种田，不做裁缝，不做木匠者，都是猪。（大前提）
    （2）做官的、当兵的、教书的、做报馆主笔的，及至编辑的，都没有种田，做裁缝，做木匠。（小前提）
    （3）所以做官的、当兵的、教书的、主笔的、编辑的，都是猪。（断案）
    这种说话，不合逻辑的很多，举不胜举。因为他们根本不明做工的定义与范围，没有什么意义，没有认识佛教徒的职业与责任，不配与我们讨论。
    佛教是不是改良社会？是不是求社会集团的安全？是不是以智育、德育、体育，鞭策我们去进行做个好人？研究佛学的朋友，可以请几部《成唯（P70）识论》、《瑜伽师地论》来看看。前面有宝山我们必须开辟荆棘途径达到自由平等的境界，谋人类的幸福。
    也许现代的人受了天演进化论的思想影响，主张“生存竞争”。木有根，水有源，生存必竞争，竟争必金钱！□□□□□主义，要钱要钱！我敢大胆的说：“将来这一般竞争要钱的份子，会被狂涛巨浪一样的时代潮流，淘汰得干干净净。”同时我们也感觉到佛教徒的本身不良，也要来一个大革命，因为障碍物和腐化份子实在太多，无庸讳言！明白了上面我所讲的话，就知道我所提的几个小问题，都不成问题了。以后有机会，我还要分别作个最明显的说明和批评。（P71）

    八、以逻辑的规则来检讨言论之正谬

    诸位！在未发挥本题之前，先解释题目的字面。今试先由下解上，题中的“谬”字，是不正之谓。“正”字是理论中矩之谓，用以宣达其义理者。“讨”谓探讨，“检”谓检点。假立宾主相对立论，必各以己是他非，己正他谬；必不可以两者俱是，或两者俱非。须用一种方式，来检讨其孰正孰谬，孰是孰非，其法曰“逻辑”。欲知言论之正谬，只用其法，便可立辨。
    “逻辑”二字是名词，骤闻之，必惊为新奇。但在诸位曾研究者必定明了。按论理方法有二：
    （1）演绎法，（推论法）如以人推人，物推物等。
    （2）归纳法，以相同者归纳一类。
    逻辑学即论理学。论理学分东方和西洋两种，东方则称因明学，其方式较精微、略异，为五明中之一明；西洋逻辑学，其流传为哲学、科学等应用。（P72）现在吾人为佛教徒，本当拿出因明来讲。但我不知诸位曾否研究？若未研究，则谈因明颇感困难，故今只以逻辑（论理学）推论法的方式来讲。逻辑的规则有三段：
    （1）大前提——事实
    （2）小前提——理由
    （3）断案——宗旨
    各位若不明白，不妨设一个方式：
    （1）凡是穿袈裟的，都是和尚（大前提）
    （2）我是穿袈裟（小前提）
    （3）故我是和尚（断案）
    这是推论法，以和尚穿袈裟推论；然断案对不对，看其大小前提正谬而定的。大小前提俱不对不成，大对小不对不成，小对大不对亦不成，大小前提俱对方成断案。上文三段方式，为大前提不对了！盖不是和尚，亦有穿袈裟的尼姑。小前提没错。今再举一式例之：（P73）
    （1）凡有头发者，皆是人（大前提）
    （2）我有头发（小前提）
    （3）故我是人（断案）
    但是我没有头发（剃光了），不是人了；这是错在第二的小前提，两式俱非正论。今既明推论法之方式，就可以用推论法来“破邪显正”，以明“佛教与国家”之关系，方能弘扬佛教，为佛教徒者不可不知。假定有人反对僧徒，仍用三段式依次明之，今先“破谬”：
    （1）凡无工作者，皆是分利（大前提）
    （2）僧徒是无工作（小前提）
    （3）故僧徒是分利（断案）
    此式是打倒僧徒了。吾今破之，亦立三段式：
    （1）凡有工作者皆是生利（大前提）
    （2）土匪强盗是有工作（小前提）
    （3）故土匪强盗是生利（断案）（P74）
    以上破指僧徒为分利之不当。其人以为佛教守不杀戒，必定亡国，则“佛教与国家”又不能相存，则佛教当废。
    （1）凡宣传仁慈者，必定亡国（大前提）
    （2）佛教是宣传仁慈（小前题）
    （3）故佛教必定亡国（断案）
    今为僧徒者，试思之：开杀戒以抗敌，则违反戒律。守杀戒以维佛教，则断送国家，是世间相违。将如之何？今立论以破其谬：
    （1）凡残忍枉杀者，是可以救国（大前提）
    （2）土匪是残忍枉杀（小前提）
    （3）故土匪是可以救国（断案）
    对方既以戒杀是可以亡国，则大杀特杀是可以救国吗？若不承认大杀特杀可以救国，则佛教亦未尝不可以救国。对方又以为出家的僧尼，必至灭种亡国，又立论以反对佛教：
    （1）凡提倡节欲主义者，必灭种族（大前提）（P75）
    （2）佛教是提倡节欲主义（小前提）
    （3）故佛教是必灭种族（断案）
    此比以前强烈！但反过来，故凡淫乱无度者，皆能发展民族，应立论以破之：
    （1）凡淫乱无度者，是可以发展民族（大前提）
    （2）浪子娼妓是淫乱无度（小前提）
    （3）故浪子娼妓，是可以发展民族（断案）
    此论反明佛教僧尼，不是灭种亡国。但提出这种道理来讲，有何用意呢？盖举目时艰，毁寺逐僧日有所闻，与国家共存亡的佛教，岂可任其摧残而不顾吗？况且我们佛教是合乎时代性，“历千古而不变”的。现在国家，是三民主义的国家，倘若僧人只会念佛持咒，是分利，与“民生”主义相违；以持戒，与“民权”主义冲突；以出家，与“民族”主义抵触，则如何能图存呢？所以不能不一辩之。
    谈到佛教，则俱备高尚的教育文化；说到僧徒，固有高尚工作职业。外（P76）人不明佛法用处，而以片面的推论，妄肆诋毁，今为“显正”，再以推论方式，来申明之：
    （1）凡提倡教育文化者皆是工作（大前提）
    （2）僧徒是提倡教育文化（小前提）
    （3）故僧徒有工作（断案）
    盖佛教之教育文化者，三藏十二部教法是也，即今日之演讲，亦未尝不属教育文化，则吾为僧徒为讲师，又何尝不是工作？即此便是利他工作。或以为讲师尚可称为工作，而其他不会讲的僧徒，岂不是分利吗？此殊未明佛教真理！盖佛教有二学科：（1）从外而学者，同在家一般的文字等学问。（2）从内而学者，即参禅念佛等，亦可说为“心学”；由此心学明了，自然通于外学；如作学生时何尝工作？何尝生利？可以引来譬喻。法师如先生，普通僧徒如学生，其工作同等，未可厚非！然而对方或有是言：“假定全国的人都只有念佛等工作，不事农则无饭吃，不事工则无衣住用，简直不能生存，还成个国家吗？”设今问对方你有什么工作？答曰：“我当教员。”然则全国（P77）人都去当教员可以么？同一谬论。即全国人都去当兵，亦同此破。他们误认佛教是要人人出家作和尚，殊未知佛教有四众弟子之分工合作。此段申明，佛徒不与民生主义相违了。次申明与民权问题不冲突的立场：
    （1）凡具足智仁勇者，是可以救国（大前提）
    （2）佛教是具足智仁勇（小前提）
    （3）故佛教是可以救国（断案）
    凡具足智慧、仁慈、精进努力，是可以救国，此义是孔老夫子说的，亦是中山先生引的，而佛教的三藏十二部教法，无不包括。谈“智”则般若为归，论“仁”则戒律是尚，说“勇”则六度齐行。然则佛教既具此三，而又与中山先生之宗旨不悖，则佛教可以救国明甚！以上申明佛教与“民权”并不冲突，次申明与“民族”问题亦不相抵触。显正如下：
    （1）凡提倡礼义廉耻者，是可以发展民族（大前提）
    （2）佛教是提倡礼义廉耻（小前提）
    （3）故佛教是可以发展民族（断案）（P78）
    前方立论，以出家节欲可以灭种亡国，反之，以淫乱可以救国兴族；如其不然，则须礼义廉耻四者具足，方可以发展民族，救国图存。如中央明令，颁布新生活运动；此间当局之提倡读五经四书，莫不以礼义廉耻来挽救民德之堕落，而佛教实俱备之。如佛教之五戒范围，已较此四者为广大；而五戒之程度，亦较斯四者为高尚！佛教徒有四众，即“出家与在家”。出家另一问题，与持独身主义者相同，是自动的，非逼迫的；佛的教法，未尝使人人皆出家。旷观世间持独身主义者，较之僧尼为多；鳏居寡妇，较之和尚尼姑尤多。则齐家、治国、平天下，非少数出家人可以障碍，且有辅助不及之功。试问以持独身主义为高尚的人格，则岂可以亡国灭种之谬论斥佛教之僧尼？再者，世人以为佛教之戒杀，实违世理；其实，如有一人持刀欲害多数人，其中一人起而与之抗杀，是人为护多命而起杀业，犯杀戒；杀一人，而成全多人，具有“我不入地狱，谁入地狱”的心愿，又何尝不可？
    现在讲到出家人的职业，是努力于文化、教育，并不一定要务农，作工，方可以吃饭，穿衣的。今示佛徒的职业所在，如下之立论：（P79）
    （1）凡具足智育、德育、体育者，是良好的教育（大前提）
    （2）佛教是具足智育德育体育（小前提）
    （3）故佛教是良好的教育（断案）
    智识方面之培养，名为智育，如文学、哲学、科学各种学术，统属“智育”；礼义廉耻是德育；锻炼良好身体，是健全体育。三者缺一不可，三者圆具，方称良好教育。而佛教中的三育，甚为高超，不但求世智，表人格，强身体，且须达到出世智的圆满，无所不知，无所不晓，方称智育。三皈、五戒、十善、六度、四摄等法，便是德育。求成就超世间、入世间的健全体格，如大小乘律中，对于色身之保健所开示者，分作“动”、“静”两法，世人仅得其动之粗法，连静之粗，与动之细，俱未能做到；至静之细，则尤非世人所能梦及。其体育之属静者，举一静坐数息观，已为养身心，健精神而有余；岂深呼吸等，所可及其功效？兹不多说。总之，佛教的三育，是为良好的教育。现在再说僧徒是有工作的，立论如下：
    （1）凡化导人民改恶向善者，是辅助政治法律之不及（大前提）（P80）
    （2）僧徒是化导人民改恶向善（小前提）
    （3）故僧徒是辅助政治法律之不及（断案）
    今假定中国有一万万多之佛教徒，“纯正佛徒”确已改恶向善，纯属良民。这样大家一同去弘扬佛法，向一类不信佛的民众劝导，使他们向善改恶，我想定能得到圆满结果。现在我们知道印光法师，虽是处于斗室之中，只一部《文钞》行世教化，已不知劝化多少的恶人向善了。又如太虚大师，非但环游中国，并且环游化导欧美，将佛法向外发展，教化全世界人民：这种救世救人宏法的精神，使我们多么佩服！只可惜一般智识陋劣的人，以为佛教无济于事，时想打倒，或加以摧残，这不知是何居心？民国以来，一般野心者对佛徒蹂躏更甚，简直忘了孙先生平等待遇国民的遗教，违反了自由。兹立论据之：
    （1）凡是国民一份子者，应一律平等待遇（大前提）
    （2）僧徒是国民一份子（小前提）
    （3）故僧徒应一律平等待遇（断案）（P81）
    世人误会出家人没智识，没工作，只是分利，因之怀妒起来，而侵夺寺产；殆亦因智识幼稚，人格卑劣，未知“佛教与国家”关系之故。兹再申明佛教与中山先生之意旨，立论以证明之：
    （1）凡主张扶助弱小民族者，是与孙总理主义相吻合（大前提）
    （2）佛教是主张扶助弱小民族（小前提）
    （3）故佛教是与孙总理主义相吻合（断案）
    佛教不单扶助人类之弱小者，即其他各类动物，亦慈悲而扶助之，保护之。可见佛教以积极的救度众生为事业，所以往往求化干戈为玉帛，转祸患为吉祥，其意义亦与时代不背。再申论之：
    （1）凡主张世界大同者，必赞成废战条约（大前提）
    （2）佛教是主张世界大同（小前提）
    （3）故佛教是赞成废战条约（断案）
    上来已申明佛教与国家的关系，而尚不能实现之原因与补救之方法，今再立论之：（P82）
    （1）凡人民团体者应互助联络团结（大前提）
    （2）佛教是人民团体（小前提）
    （3）故佛教应互助联络团结（断案）
    佛教向多散漫，没有组织团结联络。今且不但要自身实行联合起来，还需要与其他社团互相联络。先与社会发生关系，亦即与国家发生关系，此为宏扬佛教之急务！（P83）

    九、宗教研究

    诸位！今天我要提出宗教研究，来和大家讨论。为什么要讲这个问题？因为有些人对于宗教往往抱着一种怀疑的态度，尤其是现在一部份青年人，对于宗教更看不起。他们以为在这二十世纪科学昌明的时代，用不着什么宗教来迷信人；科学能分晰实验，宗教尚谈玄说妙，是乌托邦的，不把它破除，有什么用处呢？其实，玄妙不玄妙，还是另一个问题，我们要先把“宗教”二字的意义弄个清楚，然后才知泾渭之分。
    甲、宗教的意义
    宗教的定义，各有各的说法不同，如一般人说：“宗教是有仪式的（礼拜式）。”今依逻辑学来说：
    （1）凡有仪式者皆是宗教（大前提）
    （2）耶教和佛教是有仪式（小前提）（84）
    （3）故耶教和佛教都是宗教（断案）
    果如此说，则：
    （1）凡没有仪式者即非宗教（大前提）
    （2）国民党没有仪式（小前提）
    （3）故国民党即非宗教（断案）
    此理不成，国民党也有仪式，如开庆祝大会及追悼会，或各机关举行纪念周等，都有隆重的仪式——向国父遗像行鞠躬礼，或为阵亡将士志哀静默三分钟等，这为何不说他也是宗教呢？又有一种人说：“宗教是有团结的，以团结为宗教。”他的逻辑是：
    （1）凡有团结者是宗教（大前提）
    （2）耶教和佛教是有团结（小前提）
    （3）故耶教和佛教都是宗教（断案）
    若如此说，则：
    （1）凡没有团结者即非宗教（大前提）（P85）
    （2）国民党没有团结（小前提）
    （3）故国民党即非宗教（断案）
    此理又不成，国民党是有深固的团结，如何说不是宗教？又有一种人说：“宗教是有教理的，以教理为宗教。”如此则说：
    （1）凡有教理者是宗教（大前提）
    （2）耶教和佛教有教理（小前提）
    （3）故耶教和佛教都是宗教（断案）
    以此而说，则：
    （1）凡没有教理者即非宗教（大前提）
    （2）国民党是没有教理（小前提）
    （3）故国民党不是宗教（断案）
    此说又不成，国民党是有很好的教理，如《三民主义》、《五权宪法》、《建国大纲》，为何说他不是宗教？或有人言：“宗教是有道德的。”如说：
    （1）凡是有道德者是宗教（大前提）（P86）
    （2）耶教和佛教是有道德（小前提）
    （3）故耶教和佛教都是宗教（断案）
    此理又不成，因国民党也有救国救民的道德，难道也是宗教吗？又有人说：“合仪式、团结、教理、道德而为宗教。”那末以逻辑来说：
    （1）凡有仪式、团结、教理、道德者为宗教（大前提）
    （2）耶教和佛教有仪式、团结、教理、道德（小前提）
    （3）故耶教和佛教为宗教（断案）
    依此而说，则：
    （1）凡没有仪式、团结、教理、道德者皆非宗教（大前提）
    （2）国民党是没有仪式、团结、教理道德（小前提）
    （3）故国民党即非宗教（断案）
    然又不成，国民党是有仪式、团结、教理、道德的，亦非宗教。
    综上观之，则诸说皆非。上面破了他人，同时自己必要竖立一种正义使人家明白了然才是。我不知道那部份青年人开口打倒宗教，破除宗教，是要（P87）破除那一种宗教？依我的解释，宗教是有两种定义：（1）宽义，（2）狭义，现在先释宽义的宗教：
    宗者“宗旨”，教者“教化”，即是“以自己的宗旨，去做教化他人”，此说也许为大家所公认吧？如国父创造《三民主义》一样，在他以前的古人，有发明《三民主义》没有？就是在他同时的人，能发明吗？祇有他一人能发明这博大的主义，推而达尔文主义、马克斯主义、孔夫子主义、耶稣主义、谟罕默德主义，乃至释迦牟尼大慈大悲救世主义，都是以各人发明的主义而化导他人。那些无理智的人，像服了兴奋剂似的，一开口便说要打倒宗教；那末，要打倒就应该统统打倒，不打倒就一齐不可打倒。因为从宽义上说，这些都是宗教啊！若从狭义上说，则是：
    “凡主张神能创造宇宙或主宰宇宙者便是宗教”，那么应归于一神、多神、泛神等教才对；如耶教之上帝，回教之真宰，婆罗教之大梵天王等，这才是宗教。
    乙、佛教不是宗教（P88）
    从宽义上说，佛教固然是以释迦牟尼佛救人救世的宗旨，去宣传教化一切众生，这也可说是宗教；然而从狭义上说，佛教绝对不是宗教。因为释迦牟尼佛不但没有主张宇宙人生是什么神创造及主宰的，而且还极力反对有主宰者。试观三藏十二部教典，那一部中有说宇宙是佛创造的，或佛主宰世界？诸位若有研究印度历史的人，便知道当时释迦牟尼佛，原生自贵族，为利他心切，舍王位而出家。那时印度婆罗门教大兴，阶级制度非常森严，而释迦佛欲打破当时固有阶级不平等的制度，而主张四姓平等，所以毅然的创立佛教，这都有历史可考的。而从前印度圣雄甘地，也在声嘶力竭地呐喊团结，以身作则，倡导平等、自由。
    丙、佛教含容一切
    上面说过，从宽义的宗教上说，佛教也可称为宗教；然在狭义的宗教来看，佛教实在不是宗教。那末，佛教究竟是一个什么东西呢？这是大家听到这里不约而同的怀疑。现在让我老实告诉你，佛教就是佛教，它的内容包括一切，说它是文化也可，说它是宗教也可，说它是哲学也可。因为佛教实带（P89）有文化、宗教、哲学的性质，这是不可讳言的事实，但是不可呆板板地叫它是宗教，……是什么，这就不是佛法的真义了！这在太虚大师所讲的佛教与佛学里面，说得非常透澈，稍有留心的人，也就知道佛教究竟是什么。不但说佛教是文化宗教哲学可以，就是说佛教是政治、法律、军事、科学也无不可。佛教三藏十二部教典里面，实在是无所不备，无所不容的；可以说它能治理人民的事物——政治，又能范围人民的心——法律，并能制服人民的暴性——军事，又能分析而实验——科学，是创造文化的结晶，是最高道德的宗教，是宇宙人生的哲学，及包含天文、地理、教育、论理，心理、卫生、音乐、美术等学。总而言之，佛法是包括一切法，是融和一切法、一切事、一切物、一切教、一切学；非一非异，非即非离，不是呆板板的那一法，而是活泼泼地融摄一切法。因此，我们要知道，佛教有大乘法和小乘法。乘者运载之义，小乘如手车、脚踏车一般，祗乘一二人；大乘如汽车、火车一样，能运载很多人。大乘佛法是积极救人救世的，决不是像一般所想像——消极逃世——的，如地藏菩萨说：“众生度尽，方证菩提；地狱未空，誓不成佛。”（P90）释迦牟尼佛说：“我不入地狱，谁入地狱？”不但入地狱，还要常常住在地狱里面教化众生，由此可见佛教积极救世之一班。而佛教是不是宗教？是什么？请诸位仔细想一想，便可迎刃而解了。（P91）

    一○、救国研究

    救国，救国，凡属国民一份子，都应负起救国的责任！当然，我和诸位都是中华民国一份子，大家都有救国的责任，所以我今天来讲“救国研究”这个题目，实是应时的急务。
    我们知道，救国的方法多得很，比如荷戈杀敌、救护伤兵、制造炮弹、输财赈济、……等等，都是当前的急务。然而这是属于物质方面的，还有精神方面的，如文字鼓励、口头宣传、……等。总之，祇要大家精诚合作，都会发生效用！我们不能单重精神而废弃物质，也不能偏重物质而抹煞精神。哥哥上前线杀敌保卫国土，弟弟在后方宣传团结人心，工作虽殊，目的则一；我们是属于后者。
    甲、甚么叫做救国
    本来一个国家，是从各个团体联合起来的力量而产生成功的，有了内部（P92）各个健全团体的生命成为一体，就是一个健全的国家；否则，就是不健全或无组织的乌合之众。
    “国”字是四方形的，以一大口而加一或字于其中，表示或大或小的意思，比如我国在春秋战国时，有十六国，迨后又分为六国，东汉以后又分魏、蜀、吴三国，这都是国家之或大或小不定之证。然以圆融无碍的佛教来论，可说是以三千大千世界为一国。我国从前有人把国家里面写成一个“王”字，这是表示国者是王之国也；当八国联军攻入北京时，把皇帝赶出去，变成无王之国。迨后帝制废止，民国成立，遂有人写国字，改用“民”字于其中，即表示国是我们四万万五千万同胞的国家，因此，兴亡共之！所以我们在这国家生死存亡的最后关头，我们海外侨胞（时在马六甲青云寺）应该不分阶级，不分别宗教，在“国家至上，民族至上”的原则下，万众一心，团结起来，有钱的尽量出钱，有力的尽量出力，以促最后胜利的到临，这是我们大家责无旁贷的。
    诸位！我刚才说的那两个国家——从前的王国和现在的民国——有何（P93）分别呢？（1）王国是君王的国，一人被杀，国家危之；（2）民国是人民的国。祇要大家团结一致，坚持国策，坚定意志，不但一人被杀，国家不亡，就是只剩一兵一卒，也能抗战到底，由此可见民治国家的力量之大为如何了；这是那两个国字演进的意思。但是我向来有一个愚见，我以为国家若以方形的大口换个圆圈，“○”表示国土完整与完满，里面画上许多的“人”，表示四万万五千万人民为国家的骨干；这样似乎更有意义。
    一个完整的国家，一定要有土地、人民、主权三种要素，犹炉鼎之三足并重，缺一不可。所以我们国父有见及此，而创立《三民主义》，人民为民族，主权为民权，土地为民生。所谓“国无民不立，民无权不振，民无生不存”，要救中国，舍实行《三民主义》外，实无以图存。
    一个国家的组织，一定要有农、工、商、学、政治、法律、道德、宗教、科学、文化、艺术等，同时相辅并进，发生密切相互切的关系。如农、工、商固为民生之基础，有饭吃，有衣穿，有屋住；祇要农、工、商，贸易交通，则我们日常生活的资料和应用，已很丰足了。但是接着问题又来了，如果没（P94）有法律、政治，不能规范民众的行为，则社会呈现纷繁错乱的现象；又如果没有军事的设施，则敌人侵陷，谁与抵抗？国土不保，民众生命财产之危亡，不言可喻了；同时，还要有宗教，提倡德育，以陶养人民之身心，使其身心有所归宿，思想统一，则政治才能上轨道，所以国父曾说：“佛学可补科学之偏。”此诚至理名言。信教原是自由的，毫不勉强人民来信仰，有许多人说宗教是迷信，他们的理由有的是因为宗教有仪式，所以是迷信，那末，这样说来，凡开会及婚丧喜庆等都有仪式，难道亦都是迷信吗？所以说仪式是迷信，是不成理由，因为世界上不止宗教有仪式呀。还有人以为宗教常常谈西方极乐世界啦、菩萨啦、天堂啦、地狱啦，这些都是看不见的，那里有这一回事？这都是迷信骗人的勾当。那末，我问你：“你有祖宗吗？”你一定回答：“有。”“你曾看见过吗？”“没有”这样也是迷信？此理又不成。因为世界上有很多看不见的东西，而又不能完全说它是没有，所以你决不能说，凡没有看见的东西，说它都是迷信。
    总而言之，一个国家决不是一种东西能造成的，要它强盛起来，必要（P95）农、工、商、学、政治、法律、道德、宗教、科学、哲学、文化、艺术等，同时互相进行发展，才收实效！
    乙、怎样来救
    我们中国有四万万五千万同胞，就有四万万五千万个心，把这许多心团结成一条心起来，其力量是无可比拟的。以这一条团结心，用之抗战，抗战必胜；用之建国，建国必成！大家一齐正心诚意，力行礼义廉耻——国家之四维、佛教的五戒——就是身修家齐国治天下平的工具。所以国父说：“国者人之积也，人者心之器也。”又说：“政治之隆污，系于人心之振靡。”由此可知人心与国家政治的关系，是如何重大了。救国必要救心，心理革命，是革命之基础。今日中国的国民，急切需要治心病的补剂，必须灌输佛法的“维他命”，才能挽救人心，完成国民革命。（P96）


一一、佛教可以救国

    一一、佛教可以救国

    诸位同胞！诸位同志！慈航此次承诸位邀来讲经，实在不敢，因慈航并无所长，深为惭愧！但自念凡是一个国家、一个社会，各有各的工作，比如工商有工商之工作，故佛教亦有佛教之工作，和尚也有和尚之工作。佛教之工作，是教化人间；和尚之工作，是宣扬佛教，故宣扬佛教，就是我之工作。
    此次讲经，同时提倡通俗演讲，开讲已有十几天，男女居士，都来参加，成绩甚好，如摩尼宝珠，五光十色，慈航感觉非常欢喜。本应于通俗演讲，要慈航先打头阵，但慈航未有讲过，觉得有点对诸位不住，故今日来向诸位讲讲。
    又连日所讲因明，利于辩论，若学过了，能否拿来实用？比如当兵的，平时口号叫开步走，但到打仗时，不开步走，不放枪，如何对敌？故今拿因明来讲，题目是《佛教可以救国》。（P97）
    因明学，有三支比量，所谓宗、因、喻。就宗上又分三科，所谓前名词、后名词，中间是联词。前后名词为宗依，在未成宗体之前，先要成立二宗依，比如前名词之佛教二字，后名词之国家二字，大家都是公认，若不公认，则宗依不成。现在前后名词，大家都承认了，便可成立宗体。
    比方立者是佛教徒，敌者是反对佛教，或虽不反对而非佛教徒。现佛徒与彼立宗，佛教可以救国，但敌者不承认，只说佛教可以亡国，因此引起双方争辩，则宗体成立。
    敌者问：“你说佛教可以救国，有何理由？”佛教徒说：“佛教是国家的教育故。”但此处可以分三层问答。问：“（1）佛教是教育否？（2）国家要教育否？（3）教育能救国否？”答：“（1）佛教是教育。（2）国家需要教育。（3）教育可以救国。”若国家需要教育，有教育则可以救国；则佛教亦是教育，故决定可以救国；喻如其他之教育，若《三民主义》、孔教、耶教，及其他一切教育，可以救国者，则佛教亦决定可以救国。上来三支已成，再进一步研究何谓国，何谓佛教。国之意义，普通多用个或字在内，以譬国家或六份、或三份、或十六份、或一城一镇，大小不定。但古国字用个王字在内，乃是王者国家之意义，到现在则用个民字，表国家是民众所有。在国字外边，用个四方圈，以比天圆地方；但现在发明地球是圆形，故今之国字，外边应用个大圆圈。国字如何造成，要于大圆圈内，安立许多民众；比如单独一人，不能谓之民，十人百人，小部份人，乃至大部份人，都不能谓之民，要全体不缺一个，方可谓之民众。故中国要合四万万民众，乃可名之为国。一国之内，有许多民众，这许多民众，要安宁否？若说不要安宁，此语不对十此是连国家常识尚且未有，如何与论天下事？今试问，比如你肚饿，可安宁否？若肚饿不得食，则人类不免互相食人，成何国家？为恐民众不安宁故，就要有农夫去耕田，种田虽好，若人人种田，则谁人做衣服，造房子，以及器具等？故须有工人。但人人去做工，亦是不行；而且农人收成之豆子粟麦，工人做好之器具，则要赖商人运往他处，以资调剂。三种人具足，则衣食住有赖，若人人都去做农工商，假使所种成之豆子，所造成之衣服，所运输之货物，被人偷去，被人抢去，则奈何？故须有政治人员，把民事治理，因此国有国（P99）之官，省有省之官，县有县之官，既有官则有政治，既有政治，则有法律。但法律只可管理民众，民众不听，则奈何？故须有军队、警察，军警之责任，在保土安民。上来农工商是养者，政治、法律、军警是卫者。同时又要有教育，政治法律人员如无教育，则怎样去做官？军队无教育，则不会打仗；警察无教育，则不会保卫民众安宁，故必须有教育。教育有三种：（1）家庭教育，（2）学校教育，（3）社会教育。人民幼稚，则由父母教导，是谓家庭教育；稍长则入学校，由师长教导，是谓学校教育；离校之后，在社会上则有宗教为之指导，是为社会教育，有宗教之教育，可补家庭学校教育之不足。是以国家之大，除农工商政治法律军警之外，尤须有宗教之教育，可见佛教是可以救国。
    现在世界上有三大宗教，所谓耶教、回教、佛教。耶教是教化耶教徒，回教是教化回教徒，佛教是教化佛教徒，乃至道教、儒教、天主教，亦各各教化其自己教徒。凡是宗教皆是教人学好做好，亦如政治、法律、军警，保卫人民之安宁。虽耶回等教与佛教之学说不同，而救人救世之宗旨，则大致（P100）不远。
    或问：“佛教是宗教？抑是学说？”答：“佛教亦是宗教，亦是学说。其发明宇宙之理，则是学说；其教化人群，则是宗教。”若明此理，则知国家之大，人民之众，农工军政与宗教家，同是利济人群，不过分工合作耳。故谓佛教可以救国。
    在未研究过佛学的人，在门外望着，生出种种误会，亦所难怪。须知佛教有五乘法，乘即是车。世间车有脚踏车、黄包车、汽车、电车、火车，此五种车，皆可达到目的地。佛教之人乘，要持五戒，如脚踏车；天乘要行十善，如黄包车；阿罗汉要修四谛，如汽车；辟支佛要观十二因缘，如电车；菩萨乘要修六度万行，如火车。
    五戒者，不乱杀、不乱取、不乱淫、不乱语、不乱饮酒，此乃人间法，即是儒教之五常，在新生活名之为四维。世人不明此义，谓佛教为消极，岂不错误？须知佛教之不乱杀是仁也，不乱取是义也，不乱淫是礼也，不乱语是信也，不乱饮酒是智也。又新生活之仁爱和平，即是不乱杀，忠义即是不（P101）乱取，信即是不乱语，此五戒五常四维八德，无非保卫民众之安宁。若谓不需佛教之五戒，要乱杀，乱取，乱淫，乱语，乱饮酒，则成何世界？可成一个国家吗？故五戒是人乘，次则天乘，乃至罗汉辟支菩萨乘，皆将五戒十善扩大一点。
    上来罗汉辟支佛教义，虽与俗人心理，略有不同，但其所谓消极，不过向恶的一方面消极。而对于善的一方面，即是积极，世人不说人乘、天乘、菩萨乘，只执罗汉、辟支佛乘，以破佛教，岂不错误？
    若论菩萨乘，则是秉大无畏之精神，抱大牺牲之主义，生生世世入苦海而救人，岂消极者可比？若明此义，则知佛教可以救国。现将反对佛教者之量列下：
    （1）宗——佛教徒会亡国
    （2）因——不生育故
    （3）喻——如独身主义者
    （图缺）（P102）
    （1）宗——佛教徒会亡国
    （2）因——不抵抗故
    （3）喻——如懦弱者
    （图缺）
    （1）宗——佛教徒会亡国
    （2）因——不生产故
    （3）喻——如无业游民
    （图缺）
    佛教徒向反对者破量云：
    （1）宗——佛教徒不会亡国
    （2）因——有在家佛徒故
    （3）喻——如国民之自由
    （图缺）
    （1）宗——佛教徒不会亡国
    （2）因——有人乘法建立故
    （3）喻——如革命军之自卫抗敌
    （图缺）（P103）
    （1）宗——佛教徒不会亡国
    （2）因——有四众弟子分工合作故
    （3）如民众之有农工商学兵等
    （图缺）
    佛教徒谓佛教可以救国，立量云：
    （1）宗——佛教徒是可以救国
    （2）因——有礼义廉耻故
    （3）喻——有新生活运动
    （图缺）
    （1）宗——佛教徒是可以救国
    （2）因——具足智仁勇故
    （3）喻——如三民主义
    （图缺）
    （1）宗——佛教徒是可以救国
    （2）因——有德智体三育故
    （3）喻——如新教育
    （图缺）
    彿教徒谓大乘彿教决定可以救国，立量云：
    （1）宗——大乘佛教是决定可以救国
    （2）因——不入涅槃常游世界度众生故
    （3）喻——如孔子耶稣
    （1）宗——大乘佛教是决定可以救国
    （2）因——舍身救世故
    （3）喻——如孙总理及诸先烈等
    （1）宗——大乘佛教是决定可以救国
    （2）因——同事摄化众生故
    （3）喻——如林主席、居院长、戴院长等
    明了上面几个量的意义，就知道佛教可以救国。（P105）

    一二、佛教怎样可以救国

    各位法师！诸位先生！我们都是中国同胞，今天以学佛的因缘，共聚一堂，这是何等荣幸。尤其是听到各位先生所讲的高论，实在令人欢喜无量。我本才疏学浅，没有什么好的贡献诸位，不过老法师命我来讲，不得不讲，我的讲题是《佛教怎样可以救国》。方才诸位先生所讲的有《佛教与政治》的关系等等，都是说得淋漓尽致。苏东坡庐山诗云：“横看成岭侧成峰，远近高低各不同。”我们观察佛教也是如此，随各人的观察点不同，所见的道理，也各有差别，所以我的讲题是含有《佛教与国家的关系》。我觉得世间无论是那一种学说、那一种宗教，必须与国民有着密切的关系，才得受人们欢迎，才有存在的价值，不致被社会人们所摒弃。佛教在中国有一千余年，设若与国家人民没有关系，能够有这样悠久的历史吗？对于佛教的教理没有研究过的人，误认佛教为消极、迷信、厌世，如果听到我们说“佛教救国”（P106）的话，他们一定要笑我们！他们以为佛教的含义，就是“佛、法、僧”。佛，是土木金石做成的；法，是白纸黑字印成的；僧是社会不能生产的份子。佛教只有亡国，还说什么“佛教救国”呢？所以现在讲到“佛教救国”，决定要先说出佛教救国的所以然，因此在佛教救国中间加上“怎样可以”的四个字。佛教怎样可以救国呢？要讲救国，必先讲明国的含义。有人写国字，是四方里面写一个“或”字，这是表明国之大小不一的；有的在四方里面写一个“王”字，这是表明君主时代，国家为一个国王所有；有的在四方里面写一个“民”字，这是表明民主时代，国家为民众所有。但我个人的意思，国字应当画一个圆圈，圆圈内互写许多人字，譬如中华民国有四万万同胞，这圆圈内就有四万万人。科学家发明大地是个球形，地球是圆的，国家在地球之上，国家当然也是圆的。画成一个圆圈，表示国家不是方的，而是圆的。圆圈是土地，人字是人民，国家的原素，就是“土地与人民”。国的意义已经明白了，再来讲佛教怎样可以救国。总理说：“国者，民之积也。”那么，救国必先救民。但救民必先正心，所以总理又说：“民者，心之器也。”（P107）《大学》上也说：“欲治其国，先齐其家；欲齐其家，先修其身；欲修其身，先正其心。……心正而后身修，身修而后家齐，家齐而后国治，国治而后天下平”可见救国的根本方针，在乎“淑正民心”。世间上一切学说，对于宇宙人生问题的解答，不出唯神、唯物、唯我三种。宗教家耶教、回教、婆罗门教，主张是神所造；科学家主张是物——分子、原子、电子、以太所造；哲学家、印度哲学家，有主张我（神我）所造。但是要进一步的问宗教家之“神”、科学家之“物”、哲学家之“我”，究竟又从何而来？必至茫然不知所答！主张“神”造，就不能平等；以神为独一无二，非人所能及故。主张“物”造，就不能自由；以物能造人，人不能造物故。主张“我”造，就不能博爱；以万物为我所造，唯我独尊故。以这“不平等、不自由、不博爱”之学说，推行于社会，要想达到“平等、自由、博爱”底目的，那真是缘木求鱼了。老实说，要想达到平等、自由、博爱底目的，非运用佛教的学理不为功。佛教主张“宇宙人生，是唯心所变”，既是唯心所变，则人各有心，皆有能变之用，则各各平等。以唯心故，非神所造，所以佛教为“无神主义”。（P108）
    佛教又主张“宇宙人生”是业力所感，造善业，感生善的异熟报；造恶业，感生不善的异熟报；所谓“种瓜得瓜，种豆得豆”，自己作因，自己受报，作善作恶，任人自由选择，以是业所感故，非物所造，故佛教又名“无物主义”。佛教又主张宇宙人生，是“众缘和合而成”，以是众缘和合故，则一切人与人皆有互助的关系，理应博爱；以是众缘生法之义，非“我”所造，故佛教又名“无我主义”。余尝曰：“佛教是‘三无主义’。”据上佛教教理言之，则神也、物也、我也，皆属“众缘所生”，以众缘所生故，则其性本空；性既本空，则一切平等，无有高下。人人以平等之心，观平等之理，行平等之事，则无逼迫他人之人，亦无被人逼迫之人；彼此互相帮助，互相敬爱，则国无竞争残杀之事，而国家平安矣。“故欲救国，先正民心，欲正民心，须崇佛教”，非以佛教之平等主义，澈底铲除人们不平等之心，不足以言救国，希望诸位爱国同志共勉之。（P109）

    一三、大乘佛法救世

    前次本会（仰光佛学会）开一周年纪念大会日，本人想把这个题目提出来解释一下，后因时间关系未讲。现在把他分析一下，以便不明白佛法真义者，得一个认识。解释此题，先由下而上，次由上而下，是往还的连环式，请读者注意。
    甲、世义
    什么叫救世？在佛学上说他有两种意义：（1）世，是迁流义。因为世有三世，所谓过去、现在、未来。过去犹有过去，由过去迁流至现在；现在犹有现在，由现在迁流至未来；未来犹有未来。其实这“过去现在未来”是对待的名词，推之，过去实无始；退之，未来亦无终；不过是一个成住坏空、空成住坏，四相迁流的变相而已。（2）世，是相续义。假若世相迁流而不相续，则必成断灭，“世”之意义已不成矣。由此世之迁流、相续二义，由迁流，（P110）故“无常”；由相续，故“苦”。因世有“无常及苦”，故发生救义。
    乙、救义
    云何为救？其义有二：（1）拯救义，盖世有无常及苦，则必须拯救提拔。如人之堕污泥中，必假方法拔出之；（2）济渡义，世间既是无常及苦，必假方法济渡之。如人之坠落深渊，必假船筏而渡之。由此拯拔、救渡二义，故称为“救”。
    丙、救世义
    世云何救？其义亦二：（1）与乐义，（2）拔苦义。云何与乐？盖有“器”之世间，必有“情”之世间，即众生是也。一切众生堕在此迁流、相续、无常、变坏之中，其苦不堪！事实俱在，毌容多赘；凡有心救世者，必思与其乐。然与乐，必先拔其苦，故进言拔苦。苦云何拔？则先设“法”而超出此世间是也。其法云何？
    丁、法义
    云何为法？其义云何？“法”者，即宇宙间一切事事物物是也。在佛学（P111）上称它为“法”，总括“世”、“出世”间一切之统称代名词是也。其义有二：（1）持性义，（2）轨解义。云何持性？凡称一法，无论有为、无为、名言、种类、自相、差别，皆能任持自性，佛典中所谓“能持自性”是也。云何轨解？轨是轨范，解是了解；盖一法既有自性，则能令物生解，所谓由法之有自体，能令人明了若何，在佛典所谓“轨生他解”是也。法义既明，请进言佛。
    戊、佛义
    佛义云何？约言有二：（1）三觉义。何为三觉？所谓自觉、觉他、觉行圆满者，故称之谓佛。佛能自己觉悟宇宙人生虚实之相，又能说出自己所觉悟者，开示与众生，令一切众生同臻此觉而后已，故云觉他。所谓觉行圆满者，乃是佛之自觉及觉他之功行圆满是也。（2）二满义。满，是满足，所谓佛是福足、慧足，“福慧圆满”之总称是也。经云：“三觉圆，万德具，故称为佛。”
    己、佛法义
    佛义既明，则佛所说之法，其义云何？佛法无边，总括分二：（1）胜谛义，（2）俗谛义。云何胜谛（又云胜义谛）？胜义谛者，不可言说者也。佛经（P112）所谓不可思议，唯有修行者亲证其境界；若假言诠，则可云“真空”是也。既称真空，则有何说？故云不可说。虽不可说，然佛不说断灭法，故有俗谛。俗谛云何（又云世俗谛）？乃世间一切之方便言说是也。若依胜谛，则一法不立；若依俗谛，则万法全彰。一法不立，故称真空；万法全彰，故曰假有。空非断空，即色是空；有非真有，依空显有。非空非有，非断非常，故称中道佛法。佛说假有，则破拨无因果之邪见；佛说真空，则除一切凡夫之迷情。虽说真空，则俗谛之“善恶因果”，一一建立；虽说假有，则胜谛门中“一法”亦不可得。双遮双照，其佛法价值，岂世间一切学说可同日而语耶？梦乎哉！
    庚、佛法救世义
    佛法既明，云何救世？其义有二：（1）劝善义，（2）改恶义。世间之苦从何而有？必从众生自作而有，非天赐，非地成，非人与，亦非无因，皆由众生别造共造之所致；别造称之别业，共造称之共业。别业之别报，故约根身而言；共业之共报，故约器界而言。故吾人共居之地球，乃共业共报之处所。（P113）
    知乎此别业别报、共业共报之至理，则知天堂地狱虽有，亦不过是众生共业共报之境不同也，何足称奇？则佛说之西方净土，亦不过是吾人净业之所成，同业之所感者也。
    佛法救世之苦，无非开示一切众生“改恶从善”四字而已矣，而超出此无常及苦之世间而已矣。佛法如是，救世如是。
    辛、乘义
    云何为乘？其义有二：（1）盛载义，（2）运转义。乘如“车乘”，具“盛载运转”之功，其义易知，姑从其略。
    壬、大义
    大义云何？亦分为二：（1）包罗义，（2）周遍义。包罗则无时间性，周遍则无空间性。超出时空二间，大之一义，已足显明，非先小后大之普通名词也。
    癸、大乘义
    大乘之义，离释则通乎世间，合释则专就佛法，其义云何？析之为二：（1）竖穷义，（2）横遍义。竖穷则通乎三世，横遍则通乎十方。十方三世一切众（P114）生，凡修一毫一末一沙一滴之善行，皆归纳于大乘之中；绝非平日误会者所谓“离开入天之善法，及声闻辟支之道果，而别有大乘”者之可比。若对小言大，此乘已不足称大，盖不能盛载运转一切众生，皆至无上佛果之涅槃彼岸耳。若能普收入天二乘之一切功德，统归佛海，同登觉岸，方足称为“大乘”。
    子、大乘佛法义
    大乘虽明，则大乘之佛法，其义云何？大乘佛法，其说虽多，总括纲要，不出其二：一曰缘起，二曰唯识。何为缘起？佛所说法，乃亲证其境界，实事如是，非庄生之寓言可比，亦非他教所谓有一创造及主宰者；乃说明一切万有事事物物，无论自然界、人为界，都不过是众缘假合而显现，实无个体之可言。自现象而言，仿佛似有；论实在而言，其性本空。“众缘性空”之真义，乃大乘佛法最高之结论。吾人有心研究佛法者，对此不可不知。云何唯识？所谓宇宙万有一切事事物物，无有实境，不过吾人心识中所现之幻影耳。迷情凡夫不知，如山河大地、水陆空行、色声香味、根身器界、悲欢离（P115）合、得失穷通，事事实有，诚如梦中所见之境，所作之事；正在梦中，谁人相信是幻境？唯醒中人则曰虚无。一切众生大梦长夜，无明未醒，谁信是幻？惟佛一人是大觉之人，复呼一切无明长夜之众生，速起觉悟，故方便言说，外境实无，皆是众生业识之所变现。众生若果悟明外境是幻，则识之一字，亦不可得，况言“唯”耶？佛说“唯识”，其旨趣云何？盖凡夫执有，外道执空。执有，则迷情六欲，故常受轮回；执空，则拨无因果，故永堕三途。二皆是病，佛法中真空之义未明，不堕常见，必落断见。断常二见，乃外道之深病，学佛法者，对此不知，则必至起增益、损减二谤，所谓“附佛法”之外道是也。佛建唯识深义，遣此空有之病，乃非空非有之中道佛法是也。
    综上缘起、唯识二义，代表大乘佛法之教理，其旨趣云何？盖缘起故性空，唯识故无我，根据此性空无我之教义，方足云“救世”。
    丑、大乘佛法救世
    大乘佛法救世，其义云何？则直答之曰：“和合义，互助义。”何以故？（P116）盖前云大乘佛法，是说明缘起，既称缘起，则其性本空，方能和合。前大乘佛法所说明唯识，既称唯识，则本无实我，方能互助。
    举世之人，所以不能和合，不能互助者，皆未明大乘佛法中之缘起、唯识之真义；故举世滔滔，各是其是，各非其非，皆未能了达“性空无我”二义之咎故。伏望诸君，对于佛法，已信者，固不必论；若未信者，对此大乘佛法之教义，犹目佛教是厌世，是消极，是腐化，则真无法可救矣！悲夫！
    兹建立一比量，以当结论：
    宗——大乘佛法是救世主义
    因——积极宣扬和合互助故
    喻——同喻如大同主义，异喻私我主义（P117）

    一四、佛教与民国

    慈航到仰光来了三年，平日以疏懒的缘故，闭居豹兔阅经，很少外出，所以与诸君极少把晤。今日有缘，得与诸君聚会一堂，而且来讲佛法，这在慈航实不胜引为喜慰。现将讲题分作几段说明如下：
    发端 即缘起的意义，因为本题是《佛教与民国》。要用什么因缘来建立呢？这个年头，既号民国，自然事事要维新的，何以把二千余年的佛教，和民国联为一起呢？这是要待于解释的。
    释义 要解释什么义理呢？就是要解释民国怎样生存？怎样发达的方法？并和佛教有什么关系？略为十二条分析如下：
    甲、释佛
    佛之一字，系印度的方言，具足应云佛陀，华语译为觉者，盖“自觉、（P118）觉他、觉行圆满”谓之佛。怎样叫做觉者，因对于器界——宇宙，有真切的认识，譬如花瓶一物，在未成这花瓶以前，本无花瓶的本相，是为过去不可得；有了花瓶的本相，而能再经若干年以后破坏了，是为未来不可得。然而花瓶系遇“众缘和合”而成的，若离开众缘，则无所谓花瓶，是为现在不可得。过去、未来、现在既无礼相，则现在的器世间——宇宙，原为假相可知。其次则为人生；“有情”本具之觉性，在凡不灭，在圣不增。如云：“达妄本空，知真本有。”是性为不变的。佛陀智慧圆满，和渊海一般，其大无边，究之为一。凡夫智慧微小，和芥子一般，小虽无尽，究之同一。其量固有相等的可能，唯能证到“知真本有，达妄本空”的地步，方可称曰佛。
    乙、释教
    教为人生必经之道，约分为三：即教育、教导、教化。育又分三：曰生育、养育、含育。道作路字解说，有育无路，则无法轨可守；有路无育，则无教养可施。故需要一善引导者，引进于至善之道，然后能得到教的善果，是为教义。（P119）
    丙、释佛教
    佛与教的义既说明，合而言之，即为佛之教化，可分作大小二乘来说明。世人多以为佛教徒终日礼佛念经是厌世的、悲观的，影响于国家社会甚大，其实这是不了解佛法真义的缘故。所谓“乘”者，系车的解释，小乘若小车，大乘若大车，小乘证自觉，求自脱，和小车一样，足以自利而已；大乘则自觉觉他，重在给大众都得觉悟，若大车之容量也。乘有运有载的意义，盖以运载凡夫，抵达觉路。大乘虽不同小乘，以自悟自利为足了，然欲为利生故，亦必须先自利自觉，而后能利他觉他。换一句话说，亦即整个佛教精神的所在。
    丁、释民
    民为邦本，本固邦宁，可见得提到民就和国有关系。以人们皆要求生，故谓民生。世人非一，故有民众；民既众矣，则又恐有争夺相杀之事，故云民仁，亦即亲爱之义，此人类之所以异禽兽也。合民生、民众、民仁三义，则曰人民，是为民之略释。（P120）
    戊、释国
    国有三义——（1）分析之有大小，或你或我，各不相同。合大小你我而成各国。（2）既有各个国家，又必须有团结。中国之所以贫弱不振，外侮叠乘者，以过去无团结故。（3）假定由分析而团结矣，又必须有一统一保护者，否则人民国土，必失凭依，而无能力生存。
    己、释民国
    吾国在历史上，自古迄今，约可分为神治、天治、民治三时期。上古系人兽竞争时代，后来部落主义产生，遂假设多神以降伏愚民，而统治之。继而民智日进，乃废多神制度，而代以独一的天，故称皇帝名曰天子。代天行道为君主者，即假天命以压制万民，是曰天治时代。至近世人民，恒感觉君主专制，以不平等虐待人民，于是随世界潮流，趋向民治主义，因之有革命发生；一国元首以有德智兼长者任之，是为民国。
    庚、释佛与民的关系
    佛乃觉者，有明心悟性的本能，但无民焉用觉。《华严经》云：“民根（P121）也，大悲水也，佛果也。”无根焉有果？故有民焉。民必须求明心悟性，即欲求成一个明白觉悟的人。
    辛、释教与国的关系
    教育为立国的根本，有国家无教育，国家是不能立足的；有教育无国家，教育将无从施设，其关系之重要可知。
    壬、释国与佛的关系
    整个国家的人民，如无觉悟，则人民愚昧无知，不辨是非，不稔邪正，每每会陷入危境。但有觉悟必须有国家，无国家，则将什么人去觉悟佛之境界？
    癸、释民与教的关系
    民无教则近于禽兽，有教无民则徒唱高调，是民与教关系之重要可知。
    子、释佛教与民国的关系
    民国立，与神治、天治回然不同。孙中山先生以《三民主义》，创立民国，而《三民主义》则具有自由、平等、博爱三义。然而中国非不自由，实（P122）过于自由；以过于自由故，遂造成越轨行为与自私自利，其误在未能达到普遍合法之真自由。欲达到此目的，必须放弃个人自由，以求众人之自由；牺牲家族之自由，以求社会之自由；牺牲宗族之自由，以求国家之自由。人民既自由矣，进而言平等。神治、天治时代，唯神与天为无上权威，神与天之下，人民不足与言平等；今言民治制度，已无无上权威之可言，万民地位出发点，均以平等精神为依归。博爱精神在乎个人，能推爱己之心，以及于人。故民国的精神，在人民要以觉悟的本性觉悟起来，才有真自由、真平等、真博爱，是与佛教之“众生皆有佛性，皆能成佛”之平等精神同。主义既同，则佛教与民国的精神，固相吻合。民国之自由在精神，佛教视色身世法为缘生，唯心为自由，二者亦同。民国之博爱主义，与佛教之慈悲为本，二者尤同。故佛教与民国之关系，可以两相契合而不相离。
    寅、释民国与佛教的关系
    佛教根本即智慧、慈悲、精进，与孙先生立国精神在智、仁、勇，亦相同也。（P123）
    结论
    凡夫的觉悟颇微小，入世之自由、平等、博爱，所发生底效能，亦甚微小。唯佛觉悟圆满，佛的智慧，慈悲、精进无量，故有异乎凡夫。吾人今后应以佛教精神，辅助中华民国，求自由，进平等。再推而进之，以普及于全世界人类，达到大同。（P124）

    一五、佛法与国法

    诸位！前星期在此所讲的，为佛教与民国，而今日的讲题，是《佛法与国法》。二者是同是异？前系主义，今是方法。吾人如能将此两题，略为对照一下，可知其中之梗概。兹将本题大意分述如下：
    “法”之一字，据通俗人的见解，可略分为五——（1）法即事，指一切事而言。（2）法即物，指一切物而言。（3）法即则，指一切法则而言。（4）法即方，指一切方法而言。（5）法即律，指一切法律而言，所谓一切事事物物之规则是也。若约佛法言之：（1）持义——能持自性；（2）轨义——轨生他解，所谓无论世出世间，一切事事物物，有为无为，凡能保守本体，令他了解者，皆可名为法。
    国法云何？非限于国家之法律而论，乃包括全国之事务规则与方法之谓，盖法律仅国法之一部份。今言国之内含，乃以人民为根，所谓国无民不（P125）立，民无国不存，二者有其不可分离的关系。国既以民为本，则维持人民之主要条件有三：（1）经济，（2）政治，（3）军事。非经济不能维持人民之衣食住行，非政治不能治理人民之衣食住行，非军事不能保护人民之衣食住行。经济、政治、军事，三者乃国之大纲，民之要素，如鼎三足，缺一不可。然经济之来源，乃出于农工商各业之转徒贸易，故农工商业发达，则经济充裕，国以强，民以富。是故改良农工商各业，实国家之要务；惟如何改良，则非待政治修明不为功。政治二字之意义，即为治理全国之事务。一国人民之好歹，事物之治乱，文化之优劣，全在执持政事者，能“除恶进善”为断。主政善，则人民国事无不受其善；主政恶，则人民国事无不受其恶。此乃自然之理，据实之论，非异说欺人也。然欲政治修明，又非军事相辅不为功，否则内扰外攘，难以制御。所以经济、政治、军事，三者并重，不可缺一，此但约国法之良面而言。若约国家之根本而论，则全视乎教育，教育好，则经济、政治、军事莫不好。反之，试思国家经济之破产，政治之窳败，军事之败乱，果何由而致耶？或曰：“各国之教育，不为不良；教育方法，不为不（P126）善。”曰：“否！此约枝末之追求，而根本未能改善使然。”
    佛法的内容，一曰人乘，二曰天乘，三曰声闻乘，四曰缘觉乘，五曰佛乘。五乘又可判为二法：前二世间法，后三出世间法。后三又可分为二，声闻、缘觉为自度法，佛乃自度度他法。今人不知佛法内容有五乘法，遂武断佛法为消极，是厌世；殊不知“声闻、缘觉”，乃过渡之阶段，非究竟之目的。至于大乘佛法，完全以利他为工作。菩萨发心，未成佛前，经三大阿僧祗劫，行善萨道，六度万行，何一非利益众生，岂能谓之消极厌世？至于人乘之持五戒，天乘之修十善，此乃法律所应守，天理所应为，人伦所应遵，与儒家之所谓五常“仁义礼智信”同。人群若离乎此，而背觉以逐迷，则国不成国，民不成民，自将不保，遑论其他。今人谤佛法者，截断两头，不知佛教主持人道、守法主义，及大乘积极救世主义，便信口雌黄，谓佛教说空，说无我，说无常，遂武断佛教为消极厌世。殊不知佛教说空，说无我，说无常之真意义，乃正积极救世根本之办法。何以故？盖世人果能知空，则不执实有，既不执实有，则不执私我，化私为公，岂有争杀予夺之事？夫举世之（P127）人不能相安者，其原因在不觉悟世事无常，如幻如化，是以钩心斗角，于大好人间变为修罗之场，互相杀戮。倘使世人依佛教人乘之正法，严持五戒——不乱杀、不乱取、不乱淫、不乱言、不乱饮食，国法不犯，自由自在，各守本份，各安本职，一国如是则国治，世界如是则天下平。若再加行十善，广修十度——施、戒、忍、进、禅、慧、方便、愿、力、智，则利人救国之功绩，唯佛陀能言之，唯佛徒能倡之；倘使人人力行，岂唯天下之人民得安，则积极救世之能事亦毕，成佛作祖，决定可期。
    综上诸义观之，国法者，乃治世之法也；佛法者，乃救世之法也。非国法难以治世，非佛法无以救世；国不治则不成国，国不救则同归于尽，二者相倚不可相离明矣。故吾所谓“佛法与国法”，“与”之一字，正含有联带关系；吾人若加以判别，自当明了也。若能依声闻之四谛（知苦、断集、慕灭、修道），缘觉之十二因缘，了知无明为生老病死之源，则无明灭，生老病死亦灭。从此依四谛，推自及他，发四宏誓愿，所谓“众生无边誓愿度，烦恼无尽誓愿断；法门无量誓愿学，佛道无上誓愿成”。广修六度，勤行四摄（布（P128）施、爱语、利行、同事），则成佛度生，必能达到目的。（P129）

    一六、佛教与民治

    本日讲题是《佛教与民治》，犹记得前几期在这里讲过有《佛教与民国》、《佛法与国法》等题，为什么本期又有《佛教与民治》的演讲？这三个题目的含义，究竟同乎不同？在表面上看，似乎有点相同，其实所讲的内容，是不同的。条举如下：
    （1）在讲《佛教与民国》的时候，祇是把几个词的名义，解释而已。
    （2）讲《佛法与国法》，是讲它的宗旨和功用。
    （3）本日要讲的，是佛教的数理和民治的道理。这样比较起来，诸位总可了然的了。
    甲、什么叫做治
    先拣起一个“治”字来讲：依一般的解释，治是治理、修理的意思。治字从水从口，是表示水当然有一个出水口。因此，如江河湖海的水，必不可（P130）任它淤塞不流；应当疏浚，以顺其性，才不至于泛滥成灾。但口上写个“厶”，古作“已”。这是说，水虽然有时需要疏浚，但有时候也需要把水量来调节，那调节水量的工具，是叫做闸，已的形相就是表明闸子的意思。治字形义既明，我们可以说个譬喻，原来“治水和治国”，其理正同，治水是为着要利民，要保安；治国也是为着要保障人民生命财产等安全。治水得法不得法，为百姓们利害的准衡，治国又何独不是这样？
    丙、民治是怎样的
    次讲民治；主人们未尝梦见民治的幸福——就是说民治还没成为实际政治的以前，是要经过“神治”、“天治”、“王治”、“军治”等演进的阶段。上古之世，民智浑浑噩噩，人类都相信有些神来做主宰，如婆罗门教之大梵天神。后来因为神的分类太麻烦了，觉得照临头上的是苍苍者天，所以神权便由老天去统一，如耶稣教的上帝，和孔子说的“获罪于天无所祷也”的天，算是至高无上，君临地球人类的权力者。后来又觉得一切神和天帝等，不足凭信，所以又有天子专政王治出现；这时算是以人治人，不过假托这个统治（P131）者，是奉着天命的天子罢了。但因这天的独子，好的有，坏的也有，而且民智日开，愚民政策用不着，所以就产生人民推翻帝制之现象，而新呈一种军治局面。可是这样的军治，乃过渡的东西，并不能算作开明的政治现象，只有在革命期间，可以暂时存在。我们看孙中山先生分军政、训政、宪政三个时期，就知道军治是一个过渡的办法，要到了实行宪政的时期，才是实现真正民治的时候；而训政时期，亦不过是一种训导或准备时期而已。
    因为民治是讲大多数人的福利，不是一两个巨头，可以包办得来的，所以民治可以叫做众治。那些少数的神灵，以及至尊无上的天帝，君临万民的天子，统统都失了众治的精神；甚至于军治也不能冒称民治，因为除开军界以外，还有农工商学其他的各界，比较起来，军治又是少数人的政治，如何能叫做众治？既不是众治，当然也配不上称为民治了。但是把众治一个一个的分析开来，便显出“自治”的真相，例如中国人有四万万人，便有四万万的自治；假使有八万万的人数，同时便有八万万的自治。不过今日的中国，失却民主法治的精神，够不上称为自治的国家，而国内又有土匪，到处捣（P132）乱，便可明白了！
    丙、孙中山先生的民权主义
    现在中国政治的理论，没有比孙中山先生的民权主义，更为适于国情对症下药的良法了。他的对内政策，是确定县为自治单位，自治县的人民可直接行使四权；至于各省，亦由人民自定，省长由人民公举。依普通选举制而言，自县而省，而中央政府，其长官均由人民公举，自下而上，有条不紊，适与专制时代自上而下的相反。民治是重下层的基础，故自治实为民治的基本；若每个公民不能自治，即众治亦难实现，此理之所必然的。
    丁、自治与佛教
    在这里我们的确极力推崇“自治”，可是谈何容易？自治的始基在于个人的自觉，要先有自觉，然后才能自治；由自治以进于民治、众治，这是三位一体的说法。我以为佛陀觉行圆满，是个顶有自觉的人，故言自治者，要以佛陀为师。这是自治和佛教有密切的关系，不容勿略的。有人以为“佛陀是神明”，便陷于从前神治或天治的谬误了！殊不知佛教是最平民化的，是（P133）讲自觉、觉他、觉行圆满等教理的。由先觉觉后觉的教理来说，全中国的人，倘能以佛陀为先觉，而努力求觉行圆满的精进，必有裨于民治之实现无疑。何以故？自觉自治之基础既立，即众治由是完成故。（P134）

    一七、劝人为善是僧徒之职责

    诸位！经中有句话：“诸恶莫作，众善奉行。”谁都会说。但如何是善？如何是恶？则不知其详。故特提出“劝善改恶”来讲。须要明白劝善改恶，是僧徒唯一的职业。此分二大段：（1）劝善改恶。（2）僧徒唯一的职业。讲到劝善，假使对于善字的道理不了解，怎样去行呢？恶字的意义不明白，怎样去改呢？所以讲到劝善改恶，须先明善恶二字。今从两方面来讲：（1）总讲——提纲挈领，（2）别讲——条详分析。
    今先讲大纲，什么是善？善者，自利利他之谓。什么是恶？恶者，自害害他之谓。在俗语说，就是“好事坏事”。善恶之范围，有大小之殊，而人们造作，亦不一律。在佛学名辞上，有四料简。从善的方面说：（1）自利——顾自己不顾他人。（2）利他——完全为他人设想，不顾及自己利害。（3）自他俱利——如布施得福等。（4）自他俱不利——如诬告人等。从恶的方面说：（1）自害（P135）——如吸鸦片烟等。（2）害他——如谋财害命等。（3）自他俱害——如通匪卖国等。（4）自他俱不害——如安份守己。总讲竟，次别讲：
    善有十一，恶有二十六。善有十一者：（1）“信”，信仰真实的道德，对于事物，自己明了之后发生力量，无论如何，不能改变其信仰，如古树盘根，虽遇狂风，亦拔他不动。有此力量，是为真信；反之，则叫做盲从附和了，因为自己未能明白澈底故。所谓信者，信有实体、德相、业用。无始无终，不生不灭，无去无来，非色非空，如如不变，是为实体，即普通人所谓性，亦可说为佛性，心性。德相者，德是功德、福德；在因为功，在果为德。有如是因，必有如是果。你们提倡善举，为人们钦佩景仰，世尊德相亦然，为功则三大阿僧祗劫，舍身、心、生命，救拔苦恼众生，故有三十二相、八十种好，推因溯果，颇值得吾人五体投地崇拜信仰的；正如今人崇拜中山先生，为其生前做了不少利益人群事业的缘故。业用者，如你做得好文章，令人看见，不禁悠然景仰，就此发生了力用，是由德相而发生业用。以上就是正信。（2）“精进”，精者不杂，进者不退。设有信仰而不力行，或参杂功行，（P136）皆非“精进”。须要信仰纯一，复精勤不退，则功成可待。但要建立在善字上，方可名为“精进”，换言之，就是断恶修善要“精进”。（3）“惭”，惭是惭自己，所谓尊重自己的人格，如我这样的人岂能作恶？（4）“愧”，愧是怕他人论其长短，所谓十目所视，十手所指，似有傍人，来监督自己。（5）“无贪”，无贪与不取之义不同，如以心或力换来之物，你不受，则与无贪不同。何以故？因以力或心得来的代价，若不取则不能生活。所以取必要合理，能合理就不妨取，取之亦不算贪，与无厌足之贪相反。（6）“无瞋”，瞋是瞋恚，即是内怀怨怒，与恨字有联带关系。（7）“无痴”，痴者，你和他说因果，他不相信，他说没有因果。还有一种对于一切事物，不曾澈底明了，而生执着；若以理开解，仍执着不舍。若和他说宇宙万有是假的，他不信是假，却以为实。这些都是邪见众生，“无痴”则不然。（8）“轻安”，轻者非重，安者不苦，“轻安”是对不轻安说的。何为不轻安？如人生活环境都舒适，内心却异常烦闷，郁郁不乐，内心必有所寄，偏重某一事物，故不轻安，而轻安则反之。（9）“不放逸”，放是放荡，逸为奔逸；不但你们居家之士，不容易做到，即（P137）出家之人，亦是少有做到的。然则如何方可做到“不放逸”之地步？必要做到“无贪”、“无瞋”、“无痴”，方可做到。（10）“行舍”，舍者弃去，行者功用，行舍二字，合成一个名词，而人多不明其意义，其实亦不难明白，行时功行。如你们今日做了一件好事，心中会发生一种好观念，以为自己种了善根，做了一点功德，虽是善因，但其果不大。然则行善要怎样？要无我相，无人相，无众生相，无寿者相；三轮体空，不见有能施之我，所施之物，及接受之人，是为行舍。反之，则行而不舍，是将果报缩小，凡做事要存个“应当做”的观念，不问有没有功德，只要利益于人。（11）“不害”，不害是不损害于人。《瑜加师地论》六百六十法中，也有讲善，然如何是善？正如今日所举之十一种，先要起正信，努力为善，惭自己，愧他人；除去贪污的念头，丢开怀恨的心事，不要事事执着，凡事要看开些，则心自潇洒。凡做一切善事，不可认为有功；要观一切众生皆是我的眷属，不可损害，要自己约束自己，向善的路上走！
    次明改恶，恶有二种：（1）根本恶，（2）枝末恶。根本恶即是根本烦恼，有（P138）六种：（1）“贪”，（2）“瞋”，（3）“痴”。贪、瞋、痴、是与“无贪”、“无瞋”、“无痴”相反的。“慢”有七种：（1）“慢”——他人不及我，我看他不起。（2）“过慢”——他的学识同我一样，偏要说我胜过他。（3）“慢过慢”——他比我强，偏说他不如我。（4）“卑劣慢”——此种人以为你有学问，也是个人，我没有学问，亦是个人，大家都是一样，我怎么有不如你呢？一切恶由慢而来，若见其人恭敬谦和，我就要学他，否则便成自在天的眷属了。还有我慢、邪慢、增上慢等。
    （5）“疑”，疑与信相反。有天堂么？有西方么？是有呢？还是无呢，俗说“狐疑”，所谓狐性多疑，就是此意。学佛之人无决定心，就不能希望成功的。（6）“不正见”，不正见有五种：①“身见”——执此身为实有。②“边见”——执常或执断，常者谓人则世世做人，马则世世做马；执断者，则谓人死如灯灭，故作善无益，作恶无罪，一死就了，死了是没有什么存在的。上来或执常或执断，皆落二边，故日“边见”。③“邪见”——拨无因果。④“戒禁取”——此等是外道戒，他见牛生天，以为牛是食草，故能生天，（P139）故亦效牛食草，妄想生天，此为非因计因。盖食草不是生天的因，却认为生天的因。⑤“见取”——有一种外道修无想定，糊里糊涂，以为得阿罗汉之“涅槃果”；及至报毕命尽，散心复起，还受生死，遂起谤佛，以为佛说涅槃、无生、无漏等，都是骗人的话，不怨自己修错了因，遂堕地狱，这类真是可邻。这是非果计果，以无想天的有漏果，计作阿罗汉的无漏果，岂不糟糕？根本恶已讲了，兹因时间问题，枝末恶不再讲，你们亦可晓得的。今日题目，所谓劝善，就是劝人行上面的十一种善；改恶，就是教人改这数种的恶。劝善改恶，要常常履行。为僧徒者应当时时刻刻念着“劝善改恶就是僧徒唯一的职业”，若劝得一人信佛，行善，改恶，则家庭、社会、国家，和平安乐了。今再叮嘱一句，记着“劝善改恶是佛教徒应有的责任”啊！（P140）


一八、怎样知道有观音菩萨

    一八、怎样知道有观音菩萨

    甲、有无的判断
    宇宙万有，森罗万象，世出世间一切法，千差万别，形形色色，我们要用什么方法去判断这法是有，那法是没有呢？据古来大德告诉我们，判断法的有无，要用五种方法，佛经上叫做五量——一是现量，二是比量，三是圣教量，四是譬喻量，五是神通量。现在分别说明如下。
    什么叫做现量？ “量”是度量，例如轻重要用秤量，长短要用尺量，好歹要用心量，才能得到一个正确的认识。“现”有三种，一是现在，简别不是过去和未来；二是现有，简别不是此刻未有的人物；三是现露，简别不是现在虽有，而隐藏在里面看不见的东西。要具足现在、现有、和现露这三个条件，而不用意识思索能够直觉亲证到这境界，才可以叫做真现量。在佛学上说，眼耳鼻舌身前五识去了别色声香味触五尘的时候，那是直觉；以及定（P141）中缘境，正智契真如，第八识所缘的境界这都叫做现量。
    什么叫做比量？“比”是比较，真正的比量，要有宗旨、因由，和事例。这宗、因、喻，叫做三支比量。例如远见烟就知道彼处有火，看见有生的人物，就知道将来一定会破坏，听到隔壁有说话的音声，就知道里面有人，这都是用比量的方法来判断的。
    什么叫做圣教量？“圣”是圣人，“教”是教法，就是因有圣人的文教才知道的意思。例如佛经上所说的人物，我们虽然没有亲眼看见，然而有圣人的言教，可以证明：圣人是不会骗人的，好像中国古时周公、孔子所说过的话，留下来的文教，是可以相信的，这就叫做圣言量或圣教量。
    什么叫做譬喻量？例如地是怎样的形状，我们是不知道的。科学家告诉我们：“好像圆球一样；中国的版图，好像是一片海棠叶。”这就叫做譬喻量。
    什么叫做神通量？如果肉眼看不见遥远的地方，有人能看得见，那就是用的天眼通；过去的事有人能知道，那就是用的宿命通；别人动了什么心（P142）念，有人能知道，那就是用的他心通。除了有神通的人之外，其余的人是没有办法的，这就叫做神通量。
    例如你怎样知道有一位慈航法师？是因为你亲眼看见过他，并且听过他讲经，所以才知道，这是属于现量。请问慈航法师有父母吗？当然有父母。你没有亲眼看见过他的父母，你怎样知道他有父母？因为大家都有父母，所以知道他也有父母；这是属于比量。慈航法师将来死了之后，到什么地方去？到极乐世界去。为什么知道有一个极乐世界？这是释迦牟尼佛在《弥陀经》上所说的，这是属于圣教量。为什么你会知道慈航法师死了之后到极乐世界去？这好像恶人受苦报，善人得善报，是一样的道理，这是属于譬喻量。
    释迦牟尼佛为什么又会知道有极乐世界？因为他有天眼通。我们为什么不看见？因为我们没有天眼通。一般人总以为佛经上所说的地狱、饿鬼、修罗、天人、罗汉、菩萨、佛，以及轮回都是没有。如果反问他们所持的什么理由？他们很简单的答覆三个字——看不见。然而再问他们“看不见”的（P143）都是没有吗？他们一定会答：“是的。”那末，我的父母，你的祖宗，从前的周公、孔子，近代的国父，以及火星中有人，北极的地方还有冰雪，你都没有看见，你可以一概抹煞都是没有吗？你自己也会觉得好笑。反过来说，“看得见”的，都是有吗？是的。那末，镜中的像、水中的月、病眼所见的空花、梦中所见的人物，都是实在有的吗？明理的人，当然也会一笑。可见判断一切事物，除了现量亲见之外，还要用比量、圣教量、譬喻量、神通量来帮助，不然的话，会惹出许多无谓的诤论！这里我来说一个故事给诸位听。
    从前佛在世的时候，有一个守财奴，名字叫做卢志。他的财产虽然是很多，然而非常的吝啬，不但家里的妻妾子女得不到他的受用，连他自己也好像穷酸醋大一样，真是十足的一个守财奴。有一天不知道什么兴趣来了，买了四文酒、两文豆腐干、一文花生米、一文酱油。他想想，如果拿回家去，岂不是妻妾儿女来沾光？又怕碰见朋友，那可不是好玩。于是乎跑到一个野外树林中，一个人在那儿大嚼特嚼，并且自己赞叹自己说：“就是皇帝老子（P144）过年，恐怕也没有我这样的美食。”
    然而，好事多磨，乐极生悲，不知道那儿跑来了一个魔术家，摇身一变，变成同他一模一样，跑到他家里去。看门的人以为主人回来了，赶快的开门，请主人进内。这魔术家对守门的人说：“你代我守门，非常的忠实，本应当厚待你，然而有一个魔鬼跟着我，所以弄得我很悭吝，待你们太刻薄，真觉得抱歉。今天这魔鬼到山上去了，所以我赶快的跑回来，现在我来开仓库，你要什么？任你去取。但是魔鬼不久又要来，你切切不可开门，他还说着许多谎话，说他是你的主人，你可再不要上他的当。”守门的人，今天一旦得到了许多财物，当然唯唯听命，并且聚集了许多棍棒来挡驾。
    这魔术家又跑到后面和他的妻妾儿女仆人说：“从前所以待奉你们刻薄，都是因为是那个魔鬼的关系，现在可以大开库藏，任你们自己欢喜什么东西就各人自己去取吧。”于是把仓库里面所有的金银财宝一拿而光。这魔术家并且告诉他家里所有的人：“那魔鬼如果再回来，你们各各拿一棍子把他打走，免得他再进来使你们穷苦。”话还没有说完，听见守门的人大叫起（P145）来：“魔鬼回来了！魔鬼回来了！”里面的人，不由分说，你拿一条棍，我拿一条棒，往外就打。这主人弄得莫明其妙的大叫：“我是你们的主人啊！我是你们的主人啊！你们为什么叛起来打主人呢？”大家异口同声的说：“你是魔鬼！你是魔鬼！你那里是我们的主人呢？我们的主人是在后面。你如果再不走，我们一个一下，就把你打死在这门口！”弄得他没有法子，只好去告诉他平日来往的朋友，说他家里造反，弄得不敢回家。朋友也觉得奇怪，因看他可怜的样子，于是带他回家。然而，一到了他家的门口，那个守门的人，老早就打招呼说：“我们的主人在后面，主人有命，这魔鬼是不能让他进去的。”于是这朋友也觉得奇怪，只好一人跑进去看看再说。谁知里面的魔术家，老早就来打招呼：“朋友久违，好久没有见面，近来好吗？”并且很抱歉的说：“我家虽然不是很富足，然而总算是一个小康之家，不愁无衣无食，因为有了外面那个魔鬼缠身，所以弄得我待朋友太疏慢。”一面说，一面叫里面把酒肉摆出，今天我们要畅饮畅谈。这朋友看他的音声态度和从前那个朋友无二无别。他家里的人，都说外面那个魔鬼，真也没有办法（P146）勘破，只好唯唯而退。
    这朋友无法，只好带他去见国王，告诉他家这一件奇事。国王即刻派人把他一家人通通找来问。都说：“这才是我家的主人，那个是十足的魔鬼。”国王问他的夫人：“你的丈夫身上有什么暗痣？”夫人说：“左边大腿上有一个大黑痣。”经过检验后，结果，两人都一模一样。又问：“你丈夫平日所交给的宝物有什么？”夫人答：“有。”于是叫人各写一纸，打开看是一样，这把国王弄得无法判断。像这种中国的双包案，你有什么方法来判断呢？所谓现量比量等都失了功用，只好用神通量啊！于是国王把这一连串的人，带去见佛。佛说：“憍尸迦（是玉皇的名字）！你为什么要捉弄他呢？”天王说：“因为他太悭吝，所以教训教训他，以后再不敢这样。”佛也和那个守财奴说法，令他心开意解，舍财好施，救济贫穷，是可以得大福。国王和那个朋友，以及卢志长者一家人，都各各受佛的教化，作礼而回。我们把这个故事听过了之后，敢再说“看不见”的东西，都是没有吗？所以有智慧的人，一定是见多识广，博学多闻，决不会说看得见的东西，一定是有；看（P147）不见的东西，一定是无的话。
    乙、历史的模棱
    我常见许多人一开口就说：“有历史可考据的才靠得住，如果没有历史的，是难以致信。”其实这话也是两可模棱，试问凡是有历史的都是可靠吗？孟子说：“尽信书，则不如无书。”就拿我自己来说吧，不知道究竟是生了三天三夜，还是七日七夜；究竟是在房间里生的，还是在大厅中间生的。我的母亲究竟是我七岁的时候死的，还是在我十三岁的时候才死。我出家是十七岁，还是十八岁；是宣统二年，还是民国元年。如果真要我写两回自传，我一定有两种不同的写法。自己代自己写自传，都会有这种出入，何况代别人记历史，一点都不会讹错，我是不会相信的。如其不相信我这话，我可举一件历史来证明。请问：“佛的纪元，今年究竟是第几年？你就会哑然一笑。只好各是其是，各非其非罢了。教主本人的诞日，都给人人弄得不一致，何况不是此界的人，怎样把他的族姓、家世、学历、事历，一一照样登起来？那真是痴人说梦！（P148）
    你一定要说，没有历史是不可靠的话，那我不必要你交十代、二十代、三十代以前的历史，只要你交三代的历史就够了。你若交不出三代的历史，我就可以说你一定是没有父母、祖父祖母，和曾祖父曾祖母，你如果诤，一定说有的话，为什么你没有三代的历史呢？不但你的三代靠不住，就是再过百年之后，连你这个人也就靠不住了。什么原因呢？因为没有历史来做参考啊！不见得人人都和你一样，恐怕后人来抹煞了他，先把自己的历史一一登记起来，预备给后人作参考；我以为世界上决没有这样天字第一号的傻瓜。中国的历史只从五帝写起，已经是不完全，何况三皇，又何况三皇以前？试问上古结绳的时代，你怎样把它的历史一一结下来，你忘记了文房四宝，是始自何时。何况世界之大，人口之多，一一都要以历史为中心，那真是痴人说梦，我以为不必。
    丙、佛语的真实
    说话靠不住的，有两种人：一是无知，一是虚伪。因为是无知，所以说的话，一定是靠不住；因为是虚伪，本来是不知，为了求名求利的原故，所（P149）以不知以为知，才变成了虚伪。佛是三觉圆满，破除了无知；万德具足，灭除了虚伪；连本有的转轮圣王都不要做，还有比转轮圣王的更好的名利吗？当然没有。所以释迦牟尼佛，所说的一切经典，是真语者、实语者、如语者、不诳语者、不异语者。如果你不信佛，当然是无话可谈，设若是澈头澈尾信佛，没有丝毫的怀疑，那佛的一切经典，是可以实证的。
    丁、菩萨的名义
    印度话“菩萨”，本来叫做菩提萨埵，因为我们中国人，向来的称呼，都是欢喜简单，所以简称菩萨。约它的意义，译成中国的话，叫做觉有情。觉是觉悟，有情就是众生，这有三种说法：一是对菩萨自己说的；因为菩萨也是有情之一，不过他不同一般普通迷昧的有情一样，他是觉悟了的有情。试问他究道觉悟了什么东西？他觉悟了这个我，是假的，是空的，是无常的，是不净的，是苦的，是罪孽的。怎样知道是假的呢？因为这个身体的我，是四样凑成的。试问身上没有了暖气，还能叫做我吗？所以，地水火风四大和合，假名为身；四大分散，何处有我？凡夫迷昧不知，执为实我，所以叫（P150）做迷；菩萨觉悟是假我，所以叫做觉。既然知道了是假，最后，当然是空，不说可知。试观这假的身体，究竟有多少年？岂不是不长久吗？从头至足，从内至外，自己身上的东西，都觉得臭秽不净，何况他人的呢？而众生颠倒，还以为可爱，所以叫做迷。这个人身，从生至死，就在大苦海中，这是谁也知道。因为贪瞋痴，而造杀盗淫妄的孽，所以此身是罪孽的。菩萨不但知道了身体是假的，就是宇宙万有，大至世界，小至微尘，那一样不是缘生性空，那里有什么实体？而迷昧的凡夫，就是在事事物物上执为实有；起惑，造业，受苦，流浪生死，所以叫做迷。而菩萨不但自己是已经觉悟了，并且以斯道觉斯人，将自己觉悟了的道理，去宣传教化人民，使人人同菩萨一样的觉悟。这有情又是指的其他一切众生，所以第二种意义叫做觉的有情。因为菩萨要度众生，所以不得不希望成佛，而希望成佛，也不是为自己，是为度众生，所以菩萨是上求大觉——成佛，下化有情——众生，这是菩萨第三种的意义。一般门外汉，把菩萨的意义都没有弄清楚，他把偶像就当作菩萨。其实偶像中，固然有菩萨像，也有比菩萨更高的佛像，还有不如菩萨（P151）的罗汉像、神像、鬼像，及至牛头马面像，如果都叫做菩萨，那真是岂有此理！要知道菩萨这两个字，是一种称呼，通俗容易知道的，把他当作圣人贤人，已经是降低了他的位子，何况叫他是偶像，那更是亵渎菩萨了！要知道，学成功了的称他是佛，未成功的称他是菩萨，这不过是先生和学生的异名罢了。
    戊、观音的德号
    观音，有的时候，叫观世音，有的时候叫做观自在，其实是一个人。观音的意义有二种解释：一是依《楞严经》的解释，这位菩萨最初修行的方法，是耳根不向外闻，而反闻耳根中能闻的闻性，可叫声性。因为一切众生向外分别音声，就有赞诽的境界，因起贪瞋之惑，造杀盗淫之业，而受轮回的苦报，这是约菩萨在因中自己修行而说的。二依《法华经》的解释，这“世音”二字，是指世间一切众生的音声，或求菩萨救他的苦，或求菩萨赐他的乐。菩萨只要听到了他们的音声，一定会帮他们的忙，而各得满愿了，这是约菩萨利人方面说。这两种说法，你读了经论，就自然会知道的。至于“观（P152）自在”的名义，是出在《心经》上的，意思就是说，这位菩萨无论是自利利人，都是能够得大自在，所以叫观自在。
    戊、菩萨的灵感
    菩萨有灵感这一句话，有一部分人因为求福而信仰，有一部分人因为亲得菩萨的救护而信仰。有些自命有科学头脑的新人物，以为说到菩萨有灵感是迷信，是不合科学时代的精神。其实菩萨有灵感是很普通的事，并没有什么希奇。凡是有救人救世心肠的人，要具足两个条件：一是本领，二是仁慈。如果有本领没有仁慈，固然不能救人；或有仁慈而没有本领，也是不能救人的。例如一人堕水，两人观之，有本领的能下水，而没有仁慈，对水中人，以为与我无干，何必多事；然而有仁慈心的人，在傍边看见此人堕水，人溺如己溺，救心如焚，然而缺少了下水的本领，在岸上干着急，也是无济于事；另外有一个人，有仁慈心，又有下水的本领，他不假思索，就跳下水去，把溺在水里面的人，背上岸来了。我说这个比例，连小孩子都懂，而自命科学的新人物，又有什么难解呢？难道可以说你没有仁慈心，就说一切人（P153）都没有仁慈心吗？你没有游泳的本领，就说一切人都没有游泳的本领吗？这种武断合乎新的逻辑吗？世间上有许多侠义的人，都能做出救人救世的事业，何况一位专做救人济世为职务的人，一身都具备了神通妙用，而没有灵感，反而不如一个侠义的人吗？所以说菩萨有灵感，是一个很平常的事。
    己、感应的原理
    菩萨为什么有求必应呢？这也是很容易知道的事。你看世间上的孝子，亲眼看见自己的父母掉下水去，有不救的吗？再看世间上的慈母，亲眼看见自己的儿子，被火所烧，而不去救吗？这是一种铁打的证明。何况菩萨等观一切众生，都同自己的父母儿女一样，而见死不救，连凡夫都不如，怎样可称名符其实的菩萨？
    你一定又会问：“菩萨既然又有仁慈，又有本领，为什么世间有许多遭苦难的人，而不蒙菩萨去救护，这又是甚么原因呢？”这有两种原因，一如游子，父母虽然有救护之心，而游子远离他方，父母虽有救护之心，然游子违背，父母无可奈何；二如病者，医生虽有医病之责，而病者不信，（P154）故良医亦无可奈何。必须父母有救护儿女之心，而儿女又不可离父母太远，一呼一应，感应道交，自有出苦得乐之日。良医又有起死回生的本领，而病者亦信赖良医，依病施药，药到病除，妙手回春，有何难事？以上二喻，其实还是方便之谈。而真实的原理，菩萨如明月，众生如水面，水若澄清，水不必求月，月亦不必应水，水清月现，自然之理。若水中沙土混浊，水虽求月降，而月亦映水面，然月影终不能现；是水之咎，非月之过也。所以说：“菩萨清凉月，常游毕竟空，众生心垢净，菩提影现中。”明乎此理，一切疑团自然打破，豁然大悟；只要水清，而月常现。众生心垢若除，菩萨时时在前，说什么感应皆是多余之事。
    庚、自心的观音
    什么是观音？慈悲就是观音，他能慈悲，当然他就是观音；如果你能同他一样的慈悲，你也可以叫做观音，所以说：“家家观世音，人人观世音，欲免三灾苦，观音不离心。”即此意也。愿人人以菩萨之心为己心，以菩萨之愿为己愿，以菩萨之行为己行，则尽虚空，遍法界，所有一切众生，皆成（P155）菩萨，功圆果满，成佛无疑。这就是佛教所说之真义，希望诸君对观音的认识在自心。
    辛、菩萨的位次
    说到菩萨的位次，要分为两种，一是因地的菩萨，一是果地的菩萨。因地菩萨的次第，从最初发菩提心起，相信自己有佛性，有作佛的可能性，于是发大心，立大志，起大行；所谓行菩萨道，要经过十信、十住、十行、十回向、四加行、十地、等觉。要经过这五十五位阶段，三大阿僧祗劫，功行圆满，才可成佛，这叫做因地的菩萨。好像弥勒菩萨、地藏菩萨等，他们是实实在在的因地菩萨，最后才来成佛。
    至于果地的菩萨，他是已经成过了佛的人，因为还要度生，所以再来做菩萨；佛教有一句术语，这叫做倒驾慈航。这好像文殊菩萨、普贤菩萨等，他们是已经成过佛好久，再来现菩萨身，广度众生，这就是悲愿无尽。而观音菩萨，谁都知道，他是一位过去“正法明如来”，可见观音菩萨是一位果地菩萨了。（P156）
    有人问：“观音菩萨究竟是男身？是女身？”这只要读了后面经据上的《普门品》，他是三十二应，普门示现，怎样可以说他一定是甚么身呢？至于观音得道，妙庄王的第三女，妙善公主火烧白雀寺，那是和《三国志》、《红楼梦》、《西游记》一样的小说，是不可凭信的，最好是读后面的经据。
    壬、菩萨的弘愿
    我常常有这样一个感想：如果有大志愿的人，他才肯努力，一方面培持自己的学问，一方面广作利益群众的事业，这是很明显的一种事证。假定是一个昏昏噩噩的人，他只要三餐一饱，到了晚上双脚一伸，以为这就是真实的人生观。这种人只是庸庸碌碌，虚生浪死，空过一生，所谓生如走肉行尸，死与腐草同朽，连他自己应当做的他都不肯去做，何况他人之事，更与他不相干；所以叫他是凡夫，也就是因为这个道理。我从前有一次演讲，有过这样一个连环的问答：为什么要度众生？因为要想成佛。为什么又要成佛？是因为要度众生。这个意思是说，你为甚么肯辛辛苦苦，而牺牲自己？因为有最高的目的。然而达到了最高的目的，是为自己个人享福吗？不是，是因（P157）为要为人群谋福利。这可拿一般人，到外国留学，得到博士头衔回来，为国家服务，是一样的道理。这种说法，不过令一般人容易知道，方便说的。
    其实菩萨的度生，是没有条件的——他先明了大乘的教理，虽然是终日度生，而又不见得有一个众生可度；虽然是没有一个众生可度，而又不妨终日去度众生。所谓：“修习空花梵行，宴坐水月道场；降伏镜里魔军，大作梦中佛事。”菩萨的弘愿者，就是这样。
    子、行为的实践
    我们现在对于观音菩萨得名的原理，已经有了一个正确的概念。然而理论要付之于事实来证明，所谓言行相符，行解相应，方堪起人信仰；假使但有虚言，而无实义，则反足使人疑谤。故欲奉行观音教义，必须实践其行愿，将菩萨之行愿，为自己之行愿；菩萨之愿为度生，菩萨之行为利众。而“众生”这个名词，其义甚广，冠盖一切，亲则父母子女，疏则怨敌仇人；近则对于国家，远则十方世界，乃至一切众生，无不是菩萨所缘之境，尤宜以“亲亲仁民爱物”为次第。则对父母应尽孝顺（长辈皆包其内），对儿女宜甚教（P158）养（幼辈亦摄其内），对夫妻兄弟姊妹应互相爱护（平辈皆摄其内），果能先从亲亲做起，则家庭就成了观音化。由此于乡党邻里、朋友亲族，一秉同仁，互相爱顾。对国家尽忠，对民族尽孝，有钱出钱，有力出力，破除私我，时时以群众利益为前提，将菩萨大慈大悲救苦救难的精神，一肩荷担，当仁不让，见贤思齐；果能如此，则全国都成观音化。由此正心、修身、齐家、治国，则平天下之愿望，犹如反掌。进而爱惜物命，戒杀放生，纵遇冤仇，亦应以德去感化。古云：“扬汤止沸，不如去火抽薪。”人人悟观音之理，行观音之事，所谓灵感者，谁能超乎此？岂自私自利，事事为自己个人打算者所能比拟？望诸君实践观音菩萨之行。
    丑、同志的组织
    “知之匪艰，行之维艰”，这是傅说对武丁所说的话；中国国弱的原因，受这句话的影响很大。国父孙中山先生洞见国人心理的病根，所以提倡“知难行易”的伟论；深恐国人愚昧不信，又以十事证明其说。于是国人的心理，通通改变过来，而收打倒军阀，建立三民主义国家的功效。这种伟大（P159）的力量，诚属不可思议。佛教徒向来斤斤与外人相诤菩萨有无灵感，我以为大可不必；因为这样的诤论，虽舌弊唇焦，也无补于事实。果能明了上面所讲的原理，菩萨有无灵感是在人人的本心，是见人人的行事。因此，我主张组织“观音救世会”，凡志同道合者，都可加入，不在经济之有无，而在亲亲、仁民、忠国、爱物为职志；由小而大，由少而多，由一人以至多人，由一家以至合族，由一国以至各国，凡秉观音菩萨救世之大愿者，盍兴乎来！
    寅、观音的素食
    为什么要食素，戒杀，放生？
    （1）佛经上说：“吾人未了脱生死以前，大家都在三界中流转；这样，互为父母兄弟夫妻子女眷属，这定是免不了的。”你若是食肉，岂不是食父母眷属的肉？若是杀生，不即是杀害父母眷属的生命？如果有宿命通的人，当然是不肯食父母眷属之肉，而杀害父母眷属之命。
    （2）佛经上又说：“一切众生，都有佛性，而将来都有成佛的可能。”所谓“同体大悲，无缘大慈”，你若是食肉而杀生，岂不是食未来诸佛之肉，（P160）而杀未来诸佛之命？
    （3）佛经上又说：“既然是三界轮回，当然不是一死永灭，成为断见；也不是做人的，永远是做人，做畜的，永远是做畜，成为常见。而是以善恶为枢纽，做人的作了恶，而堕落下去；做畜的罪受满了，又出来为人。这样，你今生食他杀他，而来生他又来食你杀你。”《楞严经》中说：“人死为羊，羊死为人。”就是这个道理。
    （4）试问：“当我们要杀害生命的时候，它们是甘心愿意吗？”试看当杀生的时候，那种叫声；当杀鸡的时候，那种挣扎；当杀牛的时候，那种流泪！如果它们是甘心愿意的话，怎样会有那种悲惨？不过没有法子奈何你罢了。这样，含冤在心，它们一遇到了机会，不客气就要向你来讨命。大家想想，为什么不到几十年，或几百年，又要来互相大杀一次？其中必有原因——所谓“冤冤相报”，在佛经上有这么两句话：“欲知世上刀兵劫，但听屠门夜半声。”又说：“欲免世间刀兵劫，除非众生不食肉。”这话是佛说约，信不信，当然由你。（P161）
    （5）戒杀一事，不但是佛教为然，即儒家亦有之——“天地有好生之德”；“人人爱物，物物贪生”；“见其生，不忍见其死。闻其声，不忍食其肉”；“王曰：‘舍之，吾不忍其觳觫’”；“孰能一之？不嗜杀人者能一之”，这些话，都是仁者之心的流露，可见圣贤之言如出一辙。
    （6）久旱无雨，或久雨不停，政府必出告示曰：“断屠！”其用意亦是以天心好生，以顺天意。明知天地有好生之德，而人之习惯为自己的口腹，不察其非，事过之后，又依然故我，诚颠倒之甚。
    （7）芦沟桥事变之后，国府林主席等，提倡每年七七断屠一天，以资纪念，亦有感伤生命之意义存乎中。
    （8）每见病者就医，医生多嘱其戒口，其意义亦以为肉类多不适宜于病体。
    （9）欧美人士，多提倡素食，以为卫生；今人不察，以为素食无营养料。殊不知铁质、糖质、淀粉质、蛋白质以及各种维他命，多出于豆类、菜类、果类，此稍有科学常识者，无不皆知。（P162）
    （10）常见愚人之说：“畜类系上帝创造为吾人所食，而吾人不食者，不但辜负上帝盛意，而畜类亦日见增多，岂不是反使食人？”殊不知畜类既为上帝创造，那末，虎狼亦系畜类之一，人何不敢日食虎狼？可见欺善怕恶之心，流露于言表。又说人类亦系上帝创造，岂不是上帝把人类供给虎狼毒蛇蚊虫等所食吗？猫犬等畜类，食之者甚少，为何未见增多？而猪羊鸡鸭，人若不食，岂有长命干万年之理？故如上所说，皆是虚言。
    （11）常听人说：“无荤入口，吞饭难下。”殊不知一方面固系习惯，一方面亦是金钱作怪；假定穷至落泊，不但无荤菜可以吃饭，盐水亦可吞饭三碗。此可由事实证明，军队出战时多有此景况，一遇敌人三五天不得饮食，此是常事。
    （12）更有一种无理之谈，不食猪羊鸡鸭，日生繁殖，汽车不能通行；不食鱼肉，轮船不便开驶，此皆不了生命有限，自生自灭，岂有千万年不死之物，此与第十条同。
    （13）学佛者以佛心为己心，应以慈悲为宗旨，与众生乐尚不暇，岂可更加（P163）害于众生之苦痛？当非仁者所忍为。
    （14）常见世人婚丧等事，大杀牲物，以待宾客，细思之，真是愚蠢！自己夫妻愿百年偕老，而杀害其他生命，岂非颠倒！？生子而求常寿，杀害其它生命，这是缘木求鱼。父母生日欲求长寿，杀害生命，父母死丧，亦杀害生命，以报亲恩，反加其罪。尤以至文武圣人大祭之日，而大杀特杀，此岂圣人之本心？实后人以讹传讹之所致。伏愿世人，以菩萨之心肠，行戒杀之事业，吾以为国家平安，人民康乐，实基于此。斯则吾之所谓灵感，尚希高明者印之。
    卯、菩萨的化身
    释迦牟尼佛是千百亿化身，来教化众生；观音菩萨是三十二应，来教化众生。我们这个世界是以文字为身，以文字来说法。假定你能够印送此书一千本，你就度了一千个人；你能印送一万本，你就度到一万个人，你度的人有多少，是要看你所印送的书有多少而定。其实一本书不止一人看，一人读，可以展转读诵，展转翻印，展转流通。我编这本书，我自己以为是很理（P164）想，如果是知识界的人，可以先看理论，把向来所怀疑的地方，可以一扫干净；至于欢喜讲故事的人，可以常常讲菩萨的灵感给人家听。因为是用语体文写的，文字很浅显，只要是读了几年书的人，就可以照这本书讲给人家听；一方面当做故事讲，引起听讲人的兴趣，尤其是一般小朋友爱听，就当小学教科书也可以用，这也是佛化教育之一助。人是有灵性的，你若常常给他们听，他们一定是会家喻户晓，而展转劝化，这就是菩萨的化身。
    至于经据，那是再好没有了，试看：穷乡僻壤的地方，怎样可以得到一部佛经。我这一次加入这许多佛经，都是佛教的教主，释迦牟尼佛亲口所说的，决定是可信仰的，为一般已经信了佛的人，可以作每日诵念的功课，这也是菩萨在同我们说法，最后一种经据，《地波罗密品》，是学佛的人一本自修功课。
    1．救焚
    （1）民国十一年的时候日本地震，中国佛教普济日灾会的代表，包承志、杨叔吉等……去日本吊慰！所得的报告，他们说：“日本这一次死亡的人（P165）数，约在三十多万，骸骨堆起来好像山一样高！”就拿东京“浅草区”一个地方来说，差不多完全都成了焦土。浅草区有个公园，里面的池水都被烧干了。这公园里面有一座观音堂，是日本旧式的老屋，共计三间。灾民被火四围包起了，没有地方可跑，一个一个只好往这公园里跑。聚集起来的人，有三万多人，见景生情，这时看见观音堂，岂有不念圣号的？况日本向来是一个信仰佛教的国家，所以堂内堂外乃至屋顶，大家不约而同的，异口同音高声大叫，念南无观世音菩萨的圣号起来，哀求菩萨救苦救难！此时灾民的心境，当然比平日诚敬。很奇怪的，不但灾民没有受伤一个，连那三间老屋，到今天还是照样子的保存，作为圣迹的纪念。凡到日本去的人，没有一个不去参观那个公园，可见观音菩萨慈悲，是无苦不救的。（出《印光老法师信札》中）
    （2）在满清的时候，有一个人叫做蔡恩襄，他是做运粮官的人。他的公馆，是租的老百姓的民房，四面都没有围墙，同民房是相邻的。有一次邻人忽然失火，各家只好抢救什物，而这位蔡老爷他是安住不动，连许多佣人公（P166）仆，劝他出走，他也是不理。说也奇怪的，火烧到东家，忽然跳过西家，左右四面的屋都烧光了，而中间孤孤存他一家。许多人问他有什么技术？他答：“我只会念《大悲咒》。”有人说：“万一神咒没有灵，岂不是连性命也要损害吗？”蔡说：“吾家历代都是持诵《大悲咒》，累得灵验，得脱刀兵水火种种的灾难，是不可胜数的！就是我自己也念了一二十年，凡遇到急难的时候，都是感而遂通的。在乾隆年间的时候，住在北平的一个地方。有一次南边的邻舍也失火，又遇到是南风，很快的火势就到了我的房子边；当然，搬东西固然是来不及，只好照老样念《大悲咒》。不到一遍，很奇怪的，风就回头，吾家独存无恙，所以我深信菩萨是慈悲至极！设若我自己信不恳切，怎样可以做这冒险牺牲的事情？所以只要我们自己忏除前愆，力行善事，每日早晚虔诵几遍《大悲咒》，那是无求不应的。”（出《信心录》）
    （3）明朝的时候，有一个姓汪的人，他住在江苏昆山一个地方。他食了三年观音斋，圆满了，要去朝南普陀山进香，在正月初一元旦这一天上船。忽然家里人来说：“邻人失火，将及己居。”叫他赶快回去救火，他说：“我（P167）积诚三年，方朝菩萨，怎样可以因一火而改了我的志愿？纵然烧完我的房子，我也是不回去的！”于是，照常开船扬帆而去。香毕回昆，见四面店屋都成了焦土，唯有他这一间店独存于此；正所谓“诚心可格天心”是也。（出《现果随录》）
    2．救溺
    （1）清朝康熙二年有渔船泊在小孤山的下面，打鱼的入睡到半夜的时候，听到山神告诉许多小鬼说：“明天有盐船在这里经过，你们把它没收！”到了第二天早上，果然有盐船扬帆而来，风浪极大，差不多将船打翻，但不多时，这盐船平安过去了。到了晚上，打鱼的人又听到山神责罚小鬼，为甚么违背命令，而不去没收？小鬼答曰：“往收的时候，看见有观音菩萨在船尾，所以不敢近前。”到了第二天早上，打鱼的人去问那条盐船，才知道把柁的人，是一位持观音斋的妇人。试看观音菩萨的威力如何伟大！（出《万善资》）
    （2）唐朝的时候有一位叫做岑景仁的，他在少年的时候常常诵观音菩萨（P168）《普门品》。有一次到苏州去，船翻了落在水里去了，听到有人说话：“能诵《普门品》的人，应当免水难！”如是者三，这人就浮到水面上来了，没有好久，就到了岸上。（出《法华感通》）
    （3）明代有一位曹行童，在万历庚戊年间跟一位老和尚朝普陀山；曹行童默祷观音大士，愿舍身供养。回来的时候，经过莲华洋，他合起掌来，向海里一跳，船上的人捞救也来不及。经过了三个多月，行童又回来了；老和尚问他的所以然，他说：“下海的当儿，看见一个好像是外国和尚的样子，穿的是黄色的袈裟，用船来载我到舟山，到一个打鱼的家里去，后来这外国和尚也不知到甚么地方去了。”（出《狯园笔记》）
    3．脱险
    （1）玄奘法师去印度的时候，经过八百里的流沙河，可说是上无飞鸟，下无走兽，只是妖魅鬼火，同天上的星光一样多，法师毫不畏惧。然而经过了五日五夜，没有一点水饮，连马也渴得不能走，法师乃倒卧在沙中，默祷观音菩萨，祝曰：“玄奘这一次去印度，完全是求无上正法而来，菩萨向来是（P169）慈念众生，救苦为务，怎样不知道我的苦呢？”说过了之后，到了半夜，忽然间有凉风触身，好像在冷水里面沐过了浴一样，不但身得清凉，连眼睛也得了明朗，马也能就起来走了。正在往前走的当儿，而马又乱走了岔路，看见有许多青草，又有池水清甜，下马就饮，重保身命，人马均得救济。试想沙地遇水草，当然不是本有，乃观音菩萨所变化，不言可知。（出《三藏传》）
    （2）贵州修文县，有一个白水洞，出水银的地方。采水银的工人有一千多人，而住在石岩下的居民，有几百家。离水银洞有一两里路远近，有一条小溪，忽然间不知何处来了一个美妇，在溪旁沐浴，这当然是一个奇事。所以住在这岩下的居民，一传十，十传百，百传千，无论男女老少，都争前恐后的去观看这美妇。谁知刚到了溪边，后面的石岩，山崩石裂的一齐倒了下来，把许多房屋一齐压倒了；再看那个美妇，也看不见她的踪影。这不是菩萨来救济，是什么人呢？（出《异谈可信录》）
    （3）宋朝的时候有人入山取铜矿，掘的洞也不知道有多深，差不多里面的山也要压倒下来了。有一天有个女人，提了一个竹篮，盛了一条大金色鲤（P170）鱼，非常的好看；尤其是这女人，好像天女下凡一样。大家都以为奇，从深洞里抢出来看。谁知道一刚到洞外，里面的山石，一齐压了下来；再看那卖鱼的女人，不知道到那里去了，后来知道是菩萨来救济。（出《广信府志》）
    4．免杀
    （1）从前上虞有一个行船做米商的人，他很虔诚信仰观世音菩萨，他随身带了一尊木刻的小观音像，在船上供养礼敬；若是上了岸，就请回家供养。有一天将要天亮的时候，梦见观音菩萨告诉他说：“逢桥莫停舟，逢油须抹头，斗谷三升米，青蝇聚笔头。”菩萨对他说了这四句话之后，并且叫他不要忘记，速速开船！因为他向来是信仰观音的人，所以一醒来了，即刻就命船夫开船；他是主人，船夫不得不听他的命令。走了不久，风雨大作起来，远见一座大石桥，船夫想在桥下躲躲雨，谁知道主人大叫大喊起来：“逢桥莫停舟……。”船夫也弄得莫明其妙，只好猛力撑，冲过桥去。谁知后面同山崩一样，那座石桥完全倒了下来。这时大家又惊又喜，请问主人，究竟是怎样一回事？主人告诉他们，是观音菩萨对他说的“逢桥莫停舟”偈颂，并（P171）叫船夫大家都要礼敬菩萨而报救命之恩！
    不久到了家，就照常把那小菩萨像请回家里供养，这回当然是更恭敬的——烧香，供水，点烛，加油点灯……。正在七手八脚的当儿，一不留心，把油盏倒在地下了，他一边念“逢油须抹头，逢油须抹头……。”敬礼毕，至床入睡。天明起床，见妻头被人所杀，血涂衾被，甚诧异，速告妻家父兄。妻家父兄向因婿出外为商，必有另娶，故讼官诬婿所杀。而官吏诘问，入睡时房门紧闭，且无第三人，况同睡一床，妻被人所杀，而曰不知，谁人致信？逼其口供认杀，无何，只好冤认。官吏正执朱笔画供时，而无数苍蝇聚朱笔头，拂去又来，如是三反，觉之可怪，必有冤屈！乃从容重审，嘱其如实而答，曰：“向信奉观音。”即将经过之事，一一复说一遍。而陪审幕宾，忽问之曰：“尔家有康七否？”答曰：“邻家有。”官即派吏拘他来拷打逼其实答。康无奈，云：“尝与其妇私通，恐日久被知，自身难保；且其妻有终身归我意，故趁知其昨日回家，至夜早藏于房后，至夜半闻其鼾声大响时，乃持刀入床欲杀，忽嗅满头油气，疑是妇人，乃转向另头杀去。本意欲杀其（P172）夫，乃误杀其妇。”冤情乃大白。官问幕宾云：“卿何知系康七？ ”幕宾云：“‘斗谷三升米’，除了三升米，当然七升糠，乃康七之谐意。”虽出自幕宾之灵机，亦菩萨慈悲之善巧也。（出《棰散轩丛谈》）
    （2）清朝初年的时候有一位程伯鳞，向在江苏扬州为商，礼敬大士甚诚。至乙酉年的时候，贼兵破扬州，程伯鳞求大士救护，梦观音菩萨向他说：“你家十七口，十六人都可免杀，然而一人不可逃；因你前生曾杀此贼头‘王麻子’二十六刀，今当还彼命债。可令全家十六人逃避，尔可备饮食候之，至今晚九时许，定来敲门，必是彼也。”程信之，依菩萨所示而为。至晚九时许，果有人大声叫门，程从容开门曰：“君系王麻子乎？已早备饮食久矣，候君而来。请登堂上坐。”王见堂上灯烛如昼明，并设备饮食以待，甚可怪，问曰：“你焉知我是姓王？”程答曰：“系观世音菩萨相告如此。”王曰：“若如是，前生尔杀我，今生我杀你，来生你又杀我，杀至何日方能停止？不如二人和好，以解冤结。尔将背向我，用刀背砍尔二十六刀，以偿宿命。”并保护其全家男女，安置金陵，以为世好。观此菩萨救人的善巧，真是所谓不（P173）救而救也。（出《己求书》）
    （3）宋朝的时候，在临安有一位张公子，有一日到一个破旧的寺院里面，看见一尊观音菩萨，没有手足，他向住僧请回家庄严供养。后来有一次遇到了贼，他跳下井，看见菩萨对他说：“你现今当死，吾无法救汝；因为你前生曾杀过一人，现今叫做丁小大，当杀汝报仇。”言未毕，随即有一人手执矛往井边叫他出来！张公子即曰：“君非丁小大吗？”惊问：“汝怎样知道我的姓名呢？”张告：“系观音菩萨所言，应当抵命！”丁曰：“彼此可释怨，勿再结来世仇。”各分手而别。此与上则同一善巧救人之方便，足证菩萨真慈悲普渡。
    5．免刑
    （1）魏朝的时候，有一位出家人，叫做朗的，他被贼兵捉去了，放在幕帐里。朗与同学们欲逃，而四面阵防严密，无处走出；四面都是石壁，又不知浅深，然有一棵大树靠崖畔，即用绳系树而下。时夜大暗，崖底纯荆棘，无下足处，捉绳悬住，暗中相语曰：“危矣！”无何，唯有默念观音圣号，以（P174）头叩石而念。不久，光照崖下，至地有一大虎出其前，众人惧入虎口，朗曰：“吾人得救，决定是菩萨之力；此虎决不食人，是菩萨晓示路，吾人可随虎可也。”奇怪！人稍迟，虎亦候人暂停。至天明得大路，虎亦不知去处。（出《高僧传二集》）
    （2）唐朝有一位董雄，在唐太宗的时候，做大理官，他幼小的时候就食素礼佛，因为和李仙童的事，有了嫌疑，所以和王忻等几十个人，通同关在牢狱里去，这时董雄因为他向来是信佛的原故，所以他就一心持念观世音菩萨《普门品》。念了不久，很奇怪的，手脚上的锁，而自动解开来掉在地下，照常的而钩连不开。狱吏即禀告御史张守一，而亲自勘验，真觉得很奇怪，并且重加封锁。董雄照常念他的经，锁又掉下地，并且有声；而朱笔加的封条，又没有损坏。因此，共坐狱人通同得到赦免。（出《法苑珠林》）
    （3）晋朝的时候有一个叫做窦传的，他做高昌步卒的时候，被吕护俘虏捉到了；同伴一共有七人，通同系在牢狱里面，定好了日子就要杀的。窦傅专心念观世音菩萨三昼夜，械锁而自然脱开了。窦传说：“我个人虽然蒙菩萨（P175）慈悲救护，然而还有同伴人，何忍独去？望大士普救！”说过了之后，牵挽同人，次第脱落，就乘夜开门逃走。（出《法苑珠林》）
    6．愈疾
    （1）印度那烂陀寺戒贤论师，他常常会患风病，每次发的时候，手足非常的疼痛，好像火烧刀刺的一样，想不食而死。有一天晚上，梦见有三个人站在他面前，一个是黄金色，一个是琉璃色，一个是白银色，告诉他说：“你从前作过了国王，恼害了众生太多，所以还要受痛之报。要赶快自心中忏悔，勤宣经论，自当销灭。”并且告诉他说：“这琉璃色的是观音菩萨，这白银色的是弥勒菩萨，我就是文殊。”又给了一杯水他饮，冰凉甘甜；再告诉他说：“你病愈后，将有一位中国高僧，来向你求法，汝可传授他。”即玄奘法师，在印度学法之师父。（出《唐三藏传》）
    （2）宋朝马处伯，少年的时候就信仰佛法。在元嘉的时候，有一次梦见天空中有三个人，有二丈多高，姿容非常的严肃，在云端里望下面观看，并且有诸天在虚空中作乐。后来马处伯病重的时候，又看见西方有三个人在虚空（P176）中而行，也有两丈多高。前面一个人是穿的背心，头发两边还垂了有鬓，顶上是有光的；后边两个人的姿质是金光照耀，仪相非常的端严，看起来，完全同梦中所见的是一样，他的病也就好了。（出《冥祥记》）
    （3）陈锡周的妻子是姓胡，礼佛诵经，向来是非常的虔诚。将要临产的时候，忽然间害了大病，身上热得同火一样，口不能讲话，身体也僵硬起来了，不能动转，有二十多天都不能进浆水。有一天忽然梦见一个老女人，拿了一朵莲花来，告诉她说：“因为你有宿业，所以害这恶病，幸植善根深，所以我从南海来安慰你。”即用莲花在她的身上拭拂，并且说：“拂去了你的业障，好好生一个佳儿。”醒来了的时候，身上的热也就退了，第二天就生下了儿子。（出《印光文钞》）
    7．除祟
    （1）在隋朝仁寿年间，西安终南山叫做南五台，山上有一条毒龙，它有了神通，常常变了一个道士，到西京卖药，食了它的药，可以立刻升天。谁知道它是用的妖通，把许多人都是放在山中龙窟里面去食，真是冤枉！不知道（P177）甚么地方忽然间来了一个僧人，在山顶搭了一个茅蓬住在那个地方，久久这个妖通也就不敢作怪了，这毒龙也就安静的在窟内住着；而远近的民众，信奉者很多。到了第二年六月十九日，那位僧人就灭度了；火化的时候，在东峰上面，忽然现出了金桥，天人排列在两边作乐，散了许多天花，香气非常的馥郁。看见南台上面，好像有百宝的光明，非常的灿烂，不知道有多少广大。在烟云上面，现出了大士端严之相，慈悲的容貌，非常的伟丽；所戴的璎珞，所穿的珠衣，一一都看得见清清楚楚，然后大家才知道是观音菩萨化身。（出《南五台山示迹记》）
    （2）玄奘法师最初在四川的时候，看见了一个病人，身上生了许多疮，真是臭秽不堪。玄奘法师看见了他，心内非常的难过，送了许多钱给他买衣服和食的东西。这病人也很奇怪，会念《心经》，就传授了法师。后来法师去印度求法的时候，经过八百里流沙河，不知道遇到了多少恶鬼妖邪，在人前后缠绕着，玄奘法师都是念《心经》而遣散这些魔鬼，然后才能达到他到印度的目的地。（P178）
    （3）在江夏有一个人设醮，有一个小女孩晚上去看，忽然间有一个大鬼，把她拉到黑暗的房间里面关起来。这女孩大叫，旁人听不见；停了一刻，这鬼把女孩牵走。走了没有好久，忽然看见了红光，鬼怕起来了，丢了女孩就跑。光明慢慢的越来越近了，看见有许多人侍卫了一位披璎珞的伟人，问这女孩要到那里去？并且自己说：“我是南海大士，可跟我走。”忽然间到了一个所在，楼阁缥缈，和凡夫的境界，完全不同。大士正在和侍者说话，没有好久，侍者带来了那个大鬼，令金甲神赶他远走；又看见一个戴黄帽子的人，同大士顶礼，并说这个女孩的母亲，是食长素的，奉佛非常的虔诚。菩萨对女孩说：“你的母亲行善可嘉，你现在可以跟这黄冠人回去，闭起眼睛在虚空中行。”她依法随行，转瞬间到了家，看见母亲坐在床边，陪着一个女孩，相貌完全和她一样，在那里睡着。忽然间醒来了，坐在床上叫妈妈。谁知从那时晕绝起，到现在已经有了一个多月了，后来这女孩也食长素，一生都是受持《观音经》。（出《夜谭随录》）
    8．拯堕（P179）
    （1）每年阴历七月十五日在中国的境地，此日多有焰口施食，阎罗王告诉许多鬼说：“你们知道领导你们受食的，是什么人吗？就是慈悲的观音菩萨。你们如果能够念得一声阿弥陀佛，你就能够出狱；合狱如果念得，合狱的罪人通同出去。万一不会念阿弥陀佛四个字，只要念一个佛字，也可以出罪。你们会念一个佛字吗？”（出《活阎罗断案》）
    （2）清朝的时候，在康熙年间苏州有一位孝廉，叫做戴吴悦，行为非常的放荡，受害的人很多，后来有人告到工部那里去，就死在牢狱里面。刚刚本城有一个人，暴卒后又活回来了，他告诉人说：“看见阎王命将戴吴悦下油锅，本来好好的是一块平地，谁知地下忽然涌出了一口大油锅，许多狱卒，即刻就把戴吴悦叉下油锅去。那里知道戴在生的时候，会念《大悲咒》，所以他这时也念起来了，只把‘南无喝啰怛那多啰夜耶’这一句才念出口，油锅就进裂开了，地下忽然涌出了莲花。阎王说：‘他会念《大悲咒》，刑不成，可罚他到作恶的人家去投胎’傍边小吏告诉阎王说：‘嘉兴有一个人家非常的作恶，现在正设醮求子，就令他去投胎。’”后来有人去嘉兴查访，（P180）果然不错。试看作恶的人，又去投生于恶人家，正所谓“苦瓜连根苦”，也可以知道善门人家，要行善的人，才可以去投生。（出《现果随录》）
    （3）清朝嘉庆年间，南丰有一位章开先，看见差吏手里拿了传票并锁炼要牵他去，忽然间后面有一个人说：“这人念观音很虔诚，并且摘了《敬信录》里面容易犯的几条去印送，如果把他短寿，那怎样可以劝人行善呢？ ”吏不听，挽着亦不放手。吏看见这样，便去告诉长官，挽的人说：“他去了必定又是再来，我带你快快去南海大士，你一心念阿弥陀佛，以及大慈大悲救苦救难观世音菩萨的圣号，自然会到。”并且再三告诉他说：“如果路上遇到了好看的东西，你切切不要动心，以防堕落。”章开先一一依教，即随他腾空而去。走了没有好久，看见前面来了许多美女来引接他，章知道是魔鬼来了，赶快闭起眼睛来不看她们，也就无事了。祇见水天交接，海在前面，海中有鸟，来去的人，穿的都是道服，章伏地念佛，看见三个老人，带他下山，挽的人说：“这就是你的灵魂，赶快顶礼菩萨叩谢。”乃导游地府，遍历善恶两途而复醒。（出《因果实录》）（P181）
    9．佑岁
    （1）嘉庆二十四年的时候，大旱，遍野都是死人，遍祷祈雨也是无灵。后来皇上命令别驾和县令等，通通穿了素服，徒步到杭州天竺山迎请大士，释慧淋等讽经持咒，并以净瓶滴水来验雨。过了一天，净瓶里面，果然有水涌出来，同珠子一样大，果得微雨。再过一天，净瓶中涌出大水，空中大雨倾盆，因作颂以纪灵感。（出《感应颂》）
    （2）乾隆乙巳的时候，苏州大旱。二林居士，结三七期，诵大悲咒，并加念阿弥陀佛圣号，断午食，期满得雨半尺。诗云：“凶年不到莲华国，慈济长怀紫竹林，分得斯人饥半日，枝头点滴也成霖。”（出《观河集》）
    （3）福州有一年夏天大旱，道台请程都督上鼓山迎观世音菩萨求雨。程微笑望天曰：“菩萨在西天，不在鼓山，你们自己去罢。”后迎入城，又请程都督来拈香，他又说：“今天已经无雨，明天又无雨，怎样办呢？我不能白白的去空走啊。”到了晚上，大雨倾盆，连宵达旦。程乃留大士独自诵经一日，因为至此不得不回心取向。（出《浪迹续谈》）（P182）
    10．赐福
    （1）明代嘉靖年间，有一位姓黄的，名字叫做彦士，同他的妻子颜氏，避乱的时候离失了。颜氏投入了尼庵，彦士访了三年没有丝毫的消息。有一天在路上厕所旁边，看了一棵枯了的杨树里面，好像有东西一样，探手往里面一摸，拿出一包金，里面还有一本化缘的缘簿。这个彦士想了一想，自语自的说：“莫谓遗金可取，须念三宝中来。”因在那里等失物的人来。过了两日，来了一位老尼姑，哭哭啼啼说：“发愿塑观音菩萨像，所以募得三千金；因为恐怕人偷去，所以藏在这空树里面，谁知给人拿了，我真要死了。”黄彦士告诉她：“我在这里等了两天候人来取，现今照数还你，一文也不少”老尼拜谢，并邀他到庵里坐坐，要在菩萨面前说他的盛德。黄即随她至庵，叩门时即见其妻颜氏出，二人相持大哭。后有某商人听了，聘为家庭教师。后来官拜二尹转升府判，生二子，夫妻俱上寿。（出《航中帆》）
    （2）从前有两个童生去应考，一个很老实，一个很聪明。老实的人，日夜拜祷观音菩萨，求大士告诉他的文题。这聪明的人，去捉弄他；私取七题，（P183）放在香炉里面，以为是菩萨所赐。这老实的人，当然信以为真，把七题的文章读得很熟。到了科场所出的题目，果然是那七题，被他都考中了！那聪明的人，他的卷子，反被灯火烧尽。所以老子说：“巧者拙之奴。”真是不错啊！《出《感应篇赘言》）
    （3）明朝的时候，有一位姓林的人，年纪已经很大，做刑吏，很肯积阴德，凡有疑犯，非常的矜恤。有一次遇到了一件冤屈案，他求菩萨指示他一个方法，梦大士说：“按院谳语致疑，刑官招详未确，乘此辩之。”林即代他上诉，后来果得释冤。其人知林无子，以自己的女儿谢之，林不可；又请林饮醉了酒，令女逼之，林曰：“不可！不可！”走出以后，再不经过他家的门口。到了五十岁的时候，才生了一个儿子，叫做大钦；后来入京都考试，店主梦大士说：“明天有一位‘三不可’的儿子来这里住宿，就是这次的新科状元。”榜发，果然不错。归家问母亲，才知道是从前父亲的阴德。
    11．长寿
    （1）明朝的时候，有一位叫做韩宏儒的，他的妻子梦见他的姑母对他说：（P184）“你的丈夫明年重九一定会死。”他的妻子听了之后，在观音菩萨面前，天天祈祷保佑他的丈夫长寿。到了第二年他的丈夫要出门教书，临行的时候，殷殷勤勤劝她丈夫留意，多行方便事，韩答应——①劝告馆主人出嫁年长婢女数人，②见一官家的儿子用低银，力劝他不要个做利己损人的事，③又看见有一个有势力的仆人欺侮人，代人家去伸述，④又劝人家不要恃自己的势力，曲全亲族的感情，⑤又有中了的几个门生来谒他时，都是告诉他们，不要纳妾，不要疏故旧，不要多仆从，不要奢费。是晚他的妻子，眠梦菩萨告诉他说：“你的丈夫本来九月就应死，今因有了五次良言，造福广大，添寿二十四年。”韩宏儒对于五经四书，很有研究，所以后来做了一个很好的县官。（出《觉世经汇纂》）
    （2）有一位太守，叫做屠潜园，得了大病，梦观音菩萨告诉他说：“阴律中，唯有救生，可以延年加禄，汝当勉之！”太守醒来了之后，全家戒杀，买放生命；到了冬天，就擢升做九江太守，病也从此断根了！后来屠潜园太守，做了一篇《放生录书后》以劝世。（出《林则徐跋》）（P185）
    （3）有一位叫做刘山英的，他发心跪念《观音经》和《准提咒》，以求母寿，最初因体酸，痛不可耐，并且心里面私下想想：“母亲的病是患痰火，虽念经未必即刻就会好。”所以心里好像有一点退心。后来又想想孔子说过：“无恒不可以作巫医。”所以就勉力去做济人利物的事情。然而不但不见得好，并且病加重起来了。有一天母亲说：“我的病几十年都是这样，时发时好，现在你代我跪念经文，病又重起来了，恐怕是我的福薄，不能消受，可以停下来再不要念经罢。”他对母亲说：“这是儿子的心不虔诚，妄念未除的缘故。”于是即刻焚香对天，叩头甚至流血，誓除妄念，使母亲的病早一点快好。到了晚上，他眠梦观音菩萨招他的母亲同座，并且交一杯绿水给他母亲饮。第二天起来，病好了一半，过几天就完全好了；三十多年的痼疾，自后就断根了。（出《信心录》）
    12．得子
    （1）荆州有一位姓黄的，年纪很老，并且是鳏居，祇有一个女孩子，已经订了人家做姑表亲；十四岁跟父亲读书，不但是聪明，并且很贤德，绣了一（P186）幅观音菩萨像，礼拜非常的虔诚。有一天晚上眠梦观音菩萨告诉她说：“你父亲孝义，不应当无后，奈年老，我把你变个男孩。”即刻送了一粒红丸叫她吞下去，这女孩觉得热气下达，昏睡了七日，醒的时候，已变了男身。他的父亲告诉他的婿家，谁也不相信，以为是骗他，后来告到官边去，才把这件事验实了，双方就罢。后人有两句诗说：“梦中变化真奇创，红颜忽作男儿相。”（出《述异记》）
    （2）明朝的时候，当涂有一个杨璜，读儒书，操行非常的清洁。有一次遇到了兵，围困了他的乡村，不忍离开了自己的祖坟，把妻妾儿子藏匿在深林中，一人独守坟墓；兵来捉他的时候，他跳到水里去，十岁的小孩，看见父亲跳下水，他啼哭的也跳下水死了，这是顺治丙戌年，三月十六日的事情。到了第二天早晨，父子两尸相抱浮起，看见的人，没有一个不伤心难过。他的妻子陆氏，从此就食常素，家里供起了观音菩萨，早晚念佛。晚上眠梦，一个老女人带来一个小孩，对她说：“送给你。”醒来了之后，在观音菩萨前祈祷：“愿我遗腹是个男孩，那就是菩萨所赐。”到了年底，生下来是一（P187）个女孩，陆氏说：“算了，我家已经无后！”到了春天的时候，集族长告曰：“夫无子，有一点田产，可分给侄辈们，祇要留一点点衣食给我母女二人就足了。”说罢，痛哭不已；族中的人也不忍，都说到了明年璜的周年做了佛事的时候再说。到了第二年会亲族，作佛事圆满的这一天，恰是三月十六日，女孩呱呱的大哭，母亲抚她就枕而睡，好像梦魇一样不醒，哭的厉害，抱她的时候，觉得他已变成男孩。全族的人，都觉得真奇怪，才悟到这是他母亲求观音菩萨所感应来的，一族的人都相信佛了；并且安他的名字，叫做佛赐。后请张县长验之，问他们一族人，都说：“假定这个小孩变的不是真的话，侄辈们为什么不肯分田产呢？”鹤洞之说：“灵感到了这样，真是石破天惊了。”（出《己求书》）
    （3）宋朝的吕蒙正，这是谁也知道，后来封他文正公。他每天早上礼佛的时候，必定要在佛前祈祷：“不信佛的，不要到我家投胎。愿我的子子孙孙，凡是食天禄的人必定都要护持三宝。”后来他的子侄都是相国，而护持三宝。（出《西归直指》）（P188）
    13．应化
    （1）梁朝宝志大士，最初金陵的东阳，有一位姓朱的妇人，她听到鹰巢里面，有一个小孩在里面哭，拿梯上去一看，看见是一个小孩，就把他当自己的儿子来养。后来出家，欢喜习禅。宋太始初，忽僻异；他的肩头常挂着剪刀和镜子，有的时候又挂布帛。在齐建元时，稍稍现出了一些异迹，不过和人说话，最初人听了之后不大懂，后来都有灵验。梁武帝很崇敬礼拜他，并且赞叹他说：“水火不能焦濡，蛇虎不能侵惧，语其佛理，则声闻于上。”云云。尝命张僧繇代他画像，宝志现出十二面观音，妙相非常的庄严，或慈或威，繇不能画。又陈征虏，全家的人，供事宝志，所以现出真形，光相完全和观音大士一样。其余的灵迹，见可胜纪。（出《高僧传初集》）
    （2）唐代元和十二年的时候，在陕石金沙滩上，有一个艳女，手里拿了一只蓝卖鱼，人看见她都想娶她为妻，女曰：“教汝念《普门品》，一晚上能够念熟的就嫁你。”到了第二天早上有二十人都念得去。女曰：“我一个人，怎样可以嫁你们二十个人呢？”再教他们念《金刚经》，又有十个人念得去。（P189）再教他们念《法华经》，许他三日念熟，祇有马氏子能念；到了迎亲的晚上，就死在新郎房中，并且即刻就烂坏了，马上就去埋葬了。后来有一个和尚，叫马氏子开棺一看，唯有黄金锁子骨存在里面，和尚说：“这是观音菩萨示现的化人。”说过这话之后，和尚就腾空去了。《出《观音感应传》）
    （3）观音七化
    ①唐永徽年间，化白须老人，戴了一顶红莲华办的冠，披袈裟，到农家去乞食。
    ②化梵僧，持钵向艳妇乞食。
    ③化梵僧，坐宝山磐石上。前有青牛，左有白马，右有白象，四面有五色云遮覆；云中有两个童子，一个拿杖，一个拿镜，好久才看不见。
    ④化一僧，持杖擎钵，牵了一条白犬去吃食。有一个开南的地方，村上的强盗养了许多恶犬，就打他分食了。谁知道没有好久，他又回来了！又把他杀了，烧成了灰，放在竹筒里面，沉到水中去；没有好久，他又裂竹而出，形体一点都没有损坏。一村的人都惊惧起来了，通通都归依了他。（P190）
    ⑤化僧执杨枝，穿木屐而行，走马都赶不上。箭射之，都变成莲华，现今洱东所谓莲华菜。
    ⑥化游僧，忽腾空，现大士相，光芒不敢仰视。有一位老人，铸此相奉祀。
    ⑦化僧，名字叫做“菩提陀诃”，他自己说：“我是西方莲华部尊者，阿嵯耶观音，行化来到这里”说过了之后，即刻就化了。（出《洱海丛谈》）
    14．说法
    （1）唐代慧日禅师，坐船到印度去，礼释迦如来的圣迹。在健驮罗国，一个城东的山上，虔诚祈祷观音菩萨，亲见大士现身，教化专心念阿弥陀佛，发愿往生极乐世界，见佛及我，得大利益！当知净土法门，胜过诸行。归后赐号叫做慈愍三藏，勤修净土，著《往生净土集》行世。（出《高僧传三集》）
    （2）印度戒贤论师向玄奘法师讲《瑜伽师地论》的时候，有一个婆罗门来说：“我曾在普陀洛伽山观音菩萨前，发愿来生做国王，菩萨现身呵斥我说：‘将来有戒贤论师向一位中国和尚，讲《瑜伽师地论》，汝可去听，因（P191）闻法得见佛，何用做王？’今果然得闻法。”（出《唐三藏传》）
    （3）明成祖为燕王的时候，他的王后在元旦定中，看见到大悲观世音菩萨，现种种各色各样的光明，并且有幢幡璎珞和楼阁庄严。大士告诉她说：“佛说的《第一希有大功德经》，可消灾证果，汝将为天下母，福厚性明，可任付嘱，拔济生灵。”乃以甘露灌顶，身心清凉！梦醒，口里面有异香；持诵大士梦中所传授的经咒，一字也不会遗漏。后来遇兵难时，城中围困了好几面，都是赖此经庇阴，民众都得安乐。
    15．锡嗣
    （1）宋朝遵式大师，他的母亲祈观音菩萨送子，她后来眠梦有一个美女授她一粒明珠而生。生下来才七个月，就会念观音菩萨的圣号。因为他勤学过劳，所以患咯血病，看见白衣大士垂手指他的口，引出了许多小虫；大士的指端又出甘露水注在他口中，身心清凉，宿病顿愈；他的顶相起了一寸多，一双手能够过膝，音声和洪钟一样。后来皇帝赐号，叫做“慈云忏主”。（出《莲宗宝鉴》）（P192）
    （2）明朝的憨山大师，又名德清，俗家姓蔡。他的母亲眠梦，观音大士抱一个小孩送她，生下了之后，九岁就能够念《普门品》，后来他著述很多。（出《一行居集》）
    （3）明朝蕅益大师，又名智旭，他是吴县姓钟儿子。他的父亲，叫做岐仲，持《白衣咒》和《大悲咒》十年。因为求子，他的母亲也是眠梦观音大士送子给她，所以蕅益大师是明朝的大善知识之一。生平撰述很多，有四十余种，而《弥陀要解》，更为简切。
    16．护法
    （1）明朝江西的雩都，有一位叫做“赡才学”的，家里非常贫穷，只好收徒教学，五个儿子死了四个，留下一个儿子，左足下有两个痣，极聪明，又跑掉了。四个女孩又死了三个，他的妻子，因哭儿女，两个眼睛都瞎了，他自己反省，好像都没有什么大过，为什么会遭天罚呢？到了每年三十晚上的时候，他总要上一张疏祷灶神，说他没有做什么坏事，为什么会天罚？到了四十七岁的除夕这一天，有一位穿着皂袍，戴了角巾的到他家里来，对他（P193）说：“听到你心里难过，特意来相慰”他对这老人说：“我的命运不好。”把从前儿女的事情，通通告诉他。老人说：“你的事，我通通知道。你说你放生，实无慈悲心，不过是因人成事罢了；虾蟹的生物，你家是常常食它。尤其是口过很多，阴间是注明得清清楚楚；邪淫虽无，然而见色还是动心，不过是没有遇到邪缘凑合罢了。天帝见疏，察你并没有善可纪，而贪侄嫉妒心、高己卑人心、恩仇报复心，神注日多，逃祸尚不暇，那里有福可求呢？ ”他惊伏的说：“你老人家既然可以通幽，请你代我想个法子来救救我吧。”老人说：“从今以后，只有屏绝恶念行善，不务名，不求报，不论大小难易的事情，只要与别人有利益，就实心的行得去；那怕就是力量做不到，也要欢喜赞叹，使善念圆满，久久自然有验。”这老人说过了之后，往他的灶去就看不见了，才知道是他家里的灶神。因别号净意，从此以后，才真真实实改恶行善，在观音大士前叩头发誓，求善念真纯。每天早上念大士名百声，以祈菩萨加被，一言一动，不敢欺心；一切济人利物的事情，不论大小，或闲或忙，别人知不知，钱财有没有，都尽心尽力的做去！并且委曲成就，逢（P194）人就劝化，唯恐善行不足。这样做了三年，果然首相“张居士”请他去教书，自己也就中了进士。在杨“内监”的家里，看见了他的儿子，带回家告诉他的妻子。母亲得到儿子，放声大哭，儿子用舌尖舐他母亲的眼睛，双目顿明。他因此书《遇灶神记》，以训子孙。（出《立命全书》）
    （2）有一个人名字叫赵天爵，做句容官的时候，晚上住在一个古庙里面，见一个老妇人，面上有很多尘垢，对他说：“有一个叫做万蓝的，扼住我的咽喉，请他快快相救。”惊醒了之后，隐隐中还看见。第二天早上看见观音菩萨像，同梦中所见的是一样，问寺里的出家人：“此地有没有一个叫做万蓝的？”答曰：“前面就是万蓝的家。”上唤蓝来问：“你的屋是你的祖宗留下来的吗？”答曰：“屋本来是观音堂的出入路，因为僧人卖给我，所以改成屋。”天爵告诉他昨晚眠梦的事，出钱同他赎回来，叫他另外盖屋；将这屋再修理好好归还寺里，后来天爵两天同梦大上抱儿送他，才得子。（出《异问可信录》）
    （3）唐朝有一位释道宪的，因刺史托他画观音七轴，令画工先行斋戒，用（P195）乳头香代胶，极备庄严。后来有一次因过江堕在水里去了，急急念观音菩萨圣号，看见水底下有光，所画的七菩萨左右立，并且告诉他说：“但念阿弥陀佛。”道宪急急念，七菩萨并来托足；即出水上，行四十多里才登岸。（出《广记》）
    17．牖慧
    （1）永嘉慧日法师供观音菩萨，室中有光；持咒的时候，常闻异香。梦见大士用手劈胸，现出佛头，同大萝一样，光明照射，醒来之后，深入教观。
    （2）唐李文公问药山禅师：“如何是黑风吹船舫，飘入罗刹鬼国？”师曰：“李翱小子，问此何为？”文公怒形于色。师笑曰：“这就是黑船舫飘入鬼国！”（出《传灯录》）
    （3）明王文肃公锡爵女，昙阳道人，少奉观音，梦大士引见西方七宝莲花座。又有一日，大士现三十二相，问：“好否？”答曰：“好。”问：“爱否？”答曰：“不爱。”问：“既好，为何不爱？”答曰：“弟子闻：‘若以色见我，以音声求我是人行邪道，不能见如来！’”大士喜动颜色。（出（P196）《一行居集》）
    18．证果
    （1）隋慧恭，当周废法前，往荆扬访道；同寺惠远，往长安听经。后三十余年又相遇，惠远说法，同泉水涌一样，慧恭竟不会说法。惠远说：“离别了多年，庆此欢会，为什么竟无所说，是不是得了无所得的境界吗？”慧恭说：“只诵得一卷《观世音经》。”惠远说：“这小孩子也会念。你从前同我立誓，望证道果，岂三十余年惟诵得一卷经吗？这不是闇钝，乃是懒惰啊，请和你断交！”慧恭说：“经卷虽少，然而也是佛口所说；能够尊敬它就可以得无量的福德，如果轻慢它那就会得无量罪业。希望你息瞋，我来诵一遍，就同你告假长别。”即结坛，顶礼升座。他一口唱经题，异香就氤氲满房宇；一念正文的时候，天上天人就作起乐来了，并且虚空中雨四种华，乐则嘹亮振空，华则芬霏满地！诵讫下座，华乐才歇。惠接足顶礼，流泪谢曰：“惠远臭秽死尸，敢行天日之下，乞暂留赐教。”答曰：“非恭所能，诸佛力耳。”长揖而去。（出《高僧传二集》）（P197）
    （2）周僧实，眼睛有两瞳人，腋下有凤卵，道高德重。有一天到楼上去打钟，急命众僧拈香。此刻江南有一座大寺，讲堂要倒下来，请大众齐念观音菩萨以救之，以免压死千余人，一时佛号响澈云霄。后江南有人来报信：“那一天扬州讲堂听经的有千余人，忽然间有异香馥郁，梵音经呗，从讲堂北门人，南门出。大众骇异，惊为神奇：寻声走出，而讲堂崩倒，一个都没有损。”（出《高僧传二集》）
    （3）宋契嵩，号潜子，头顶观音菩萨的像，而诵大士的圣号，每天念十万声；看见菩萨用甘露灌他，于是，世间的经书章句，不学也就通了。著《禅门定祖图》、《传法正宗记》、《原教论》。宋仁宗很嘉尚他的文章道德，赐他的紫金袋，并封他为明教禅师。那时的韩琦和欧阳修他们，都很尊敬他。涅槃之俊，火化，像头顶、耳朵、舌头、童真、数珠都没有烧坏，顶骨还有舍利，红白晶洁，有豆那样大，有一部《镡津文集》行于世。（出《僧宝传》）
    19．至诚
    （1）清朝有一位吴允升，他因念佛和持《大悲咒》的佛力，有一次堕在水（P198）里面去，得救回，所以用功更加精进。臂上燃香，香成有“求生西方”四字；组织念佛会，劝化的人很多。建筑新西方殿，并丈六金身，感大势至菩萨放光。到了临命终时的时候，看见无数的菩萨，经行在面前而化。（出《净土圣贤录》）
    （2）清朝有一位钱万镒，他有一个儿子害痨病，劝他念佛而终；他又劝母亲长斋念佛。自己又患吐血症，所以念佛更加勉励，通夜都不睡。别人问他：“辛苦吗？”他说：“利用它不能睡，所以才好多多念佛。”忽然间神识皆乱时，心中大惧，在枕头上合掌念佛，并且要想燃指。他有一位亲戚叫做谢凤梧的，对他说：“你发了此愿，与燃指是一样，不如还是一心；思生西方更好！”因此，就猛励念佛，神志也就安定了。又得帮助他念佛的人，几日几夜，佛号的音声都没有间断。忽然间看见西方三圣，光明相好，站在他面前。他想跳上金台去，佛告诉说：“你的身上还不清净。”后来用香汤沐浴，三圣又照样现前，他告诉大众说：“吾已神游净土，看见无数的莲华，我坐在里面，快乐得不可用言语来形容。”又指自己身说：“这不是我的身。”（P199）即便化去。（出《净土圣贤录》）
    （3）清朝有一位姓宋的女人，叫做妙德的，向来是长斋念佛，然而穷得连饭都没有得食，代人家念《大悲咒》换饮食。有一次病得很重，她表妹叫做“立德”的来看她说：“人家说表姊用功很精进，我觉得你还不恳切。”宋，只好自己涕泣的忏悔。自后问她的话，再不答；手唯合掌，眼唯流泪而已。有一天半夜的时候，忽然间笑起来了，说：“西方三圣来了。”念佛不到十声就走了。《出《净土圣贤录》）
    20．深信
    （1）宋代遵式大师，赐号慈云忏主，看见观音菩萨用甘露水灌他，以后智慧辩才无碍。到了临命终的时候，请大士像，拿一炷香祷祝说：“我观世音，前际不来，后际不去，十方诸佛，同住实际。愿受我一炷香，诸佛证明，往生安养。”有人问他到什么地方去？答曰：“寂光净土。”（出《净土圣贤录》）
    （2）唐代有一位明胆，入内殿，坐御床，广论明君御世的宗旨，就是慈悲救护众生为先。太宗非常的欢喜，诏全国的人民，一年食三个月长斋（三月、六月、九月），每月要食六天斋（初一、十五、初八、二十三、十四、月尾），并且断屠杀（有人说，信佛对于国家是没有利益，试看唐太宗信佛是怎样）。明胆是晚年修净土，有人讥诮他说：“你念佛迟了。”他说：“十念都功成，还得见佛，我有什么疑虑？”到了临命终的时候，他说：“阿弥陀已经来了”又说：“观世音、大势至二位菩萨也来了。我对于《十六观经》的第十二观已陉成就，今见万相，一定去了。”
    （3）宋永明寿禅师，他是禅净兼修的，他曾经在定中看见观音菩萨用甘露水灌在他口里面去，所以他就得大辩才。他有名的四料简：“有禅无净土，十人九差路。阴境若现前，瞥尔随他去。”“无禅有净土，万修万人去。但得见弥陀，何愁不开悟。”“无禅无净土，铁床并铜柱；万劫与千生，没个人依怙。”“有禅有净土，犹如戴角虎；现世为人师，将来作佛祖。”
    21．发愿
    （1）东晋的时候慧远大师，他住在江西九江，庐山东林寺。凿池种莲，刻（P201）木莲花；令随波浪开合分昼夜，为念佛行道之时间。后来出家的和尚在家的，有一百三十人之多。慧远大师对他们说：“诸君之来，能无意在净土吗？”乃造西方三圣像，立莲社；并且请刘遗民作发愿文，王乔之等为念佛三昧诗以见志。师序曰：“三昧之名甚象，功高易进，念佛为先；入斯定者，昧然忘知。”后人尊为莲宗初祖。（出《净土圣贤录》）
    （2）唐朝有一位自觉，他发愿常常随大悲菩萨。又发愿造大悲像寺，用赤金铸观音像，高四十九尺。寺亦成，坛前诵念，夜三更，见金光二道，佛从中下，观音、势至，左右随之。佛垂金臂，摩自觉顶曰：“守愿勿易，利物为先，宝池生处，孰不如愿。”（出《高僧传三集》）
    （3）唐朝有一个叫做怀玉的，他诵了《阿弥陀经》有三十万遍，每天的日课，念佛要五万声。有一天看见西方的圣像，很多很多来了，有一个手里拿了银台来接他，怀玉说：“我发愿的是要金台的，为什么得不到金台呢？”于是圣像又隐了。怀玉后又加一倍精进，忽然又闻空中说：“你头上已经有光辉了，赶快的足跌坐，手结印，等候佛来罢。”过了三日之夜，果然（P202）光明满室，香气盈空，佛及二菩萨身紫金色，共托金刚台来迎，怀玉即含笑而逝。（出《净土圣贤录》）
    22．得验
    （1）唐代法照大师，最初有一次在粥碗里面，见到大圣竹林寺。后来到五台山的时候，由善财童子引入，看见了金地宝树，以为庄严。文殊菩萨和普贤菩萨，据师子宝座，有一万多菩萨围绕，而同他们说法；同舒金臂，摩法照大师顶说：“你希望很快的成佛，那是莫过于念佛。”又同大众到金刚窟，法照忽然问看到广大庄严，清净琉璃宫殿，文殊和普贤二位菩萨，同在一处。又一个人进去，佛陀波利引他到金刚般若寺，异宝庄严，光明闪烁。照于是笃志念佛，见波利说：“你的莲华已经成就，再过三年就开了。”到了期间，别大众而逝。照开五会念佛道场，故称五会法师。（出《圣贤录》）
    （2）清朝的时候有一位沈悟通的，受菩萨戒念佛，愿生西方。有一天晚上，梦见观音菩萨坐在船上，庄严奇特，有五色云涌舟而来。醒了之后，念佛更加精进；用力过猛，病大发。到了四月初八这一天，他告诉人说：“今（P203）天是佛诞日，我要去了。”又大声叫，说：“佛来接引我去了。”（出《净土圣贤录》）
    （3）清朝朱妙圆，同女儿立修、侄女妙德，三人都是长斋念佛。有一天妙圆佛堂里的灯花，结成了荷叶一片，叶上立佛一尊，三人同见。妙圆临终告诉她的女儿说：“汝念佛号，我听佛声。”儿孙们笑曰：“我们没有报恩，为甚么去得这样快呢？”妙圆笑曰：“吾修净业，世间上的事，我丝毫也没有挂念。”随众默念佛，忽然说：“佛来了。”有白光一道，慢慢向西而去。（出《圣贤录》）
    23．接引
    （1）清代际醒，字澈悟，已明向上，后专修净业；有《语录》二卷，功修至切。他临终的时候，见幢幡无数，从西方而来，再过了半月，他告诉大众说：“昨见观音、势至、文殊三大士，今天又蒙阿弥陀佛来亲迎，我去了。”大众念佛，悟合掌曰：“称一声洪名，见一分相好。”结印逝；异香浮空，面如生。火化后，烧出舍利很多。（出《圣贤录》）（P204）
    （2）明朝刘道隆，他的母亲李化，长斋，供观音大士，朝夕礼拜，念佛有二十五年。有一天梦大士拿一串数珠告诉她说：“你数数珠子有多少粒？”一数，有五十三粒。大士说：“这是你生西的日期。”到了五月十三日那一天，他母亲告诉他说：“我今天往生西方了。”念佛而逝。（出《圣贤录》）
    （3）清朝，有一位老妇人叫做倪显真的，向来是持斋念佛。村中有一尊观音像，早晚她都要去礼拜，非常的虔诚，后来有几次都看见观音菩萨。她告诉儿子说：“大士说了几次，叫我跟他去。”他的儿子说：“菩萨既来了，我进城去买菜作供。”母亲说：“好虽好，恐怕来不及。”等到儿子回来的时候，母亲已坐下来去了。（出《圣贤录》）
    24．瑞应
    （1）隋朝法智大师，在浙江天台山国清寺兜率台，感二大士现相。后念佛，化有金光从西方来，照数百里。（出《圣贤录》）
    （2）又智者大师临终，住在石城寺，专念阿弥陀佛，并诵《般若经》、《观音经》、《无量寿经》，光明满山，乐天叠奏。赞曰：“四十八愿，壮严净土；（P205）华池宝树，易往无人。火车相现，一念改悔者，尚得往生，况戒定慧三学重修的人呢？吾诸师友，今观音、势至，皆来迎我。”言讫，如入三昧，金光照数百里，渔人疑为天晓。《出《净土圣贤录》）
    （3）《弥陀要解》云：“名以召德，德不可思议，故名号亦不可思议；名号功德不可思议，故散称为佛种，执持登不退。”又曰：“信我现前一念之心，本是极乐，西方依正主伴，皆我心中所现影，更无疑惑。所持之名号，真实不可思议；能持之心性，亦真实不可思议。持一声，则一声不可思议；持十百千万声，声声皆不可思议也。”（以上依《观世音菩萨本迹感应颂》节录出）
    25．普陀现相
    （1）宋神宗元丰三年的时候，翰林王舜封，承旨使三韩，在海中遇到了大风浪，并且有一个大龟来负舟。在这时非常的危急，舜封惊惧起来了，急急忙忙向普陀山潮音洞致祷。忽然间看见金色光明，现出了大士的满月相，璎珞很明显的从岩洞中出来；那大龟也跑了，船也可以开走。后来他回奏朝廷，赐名“宝陀观音寺”。（出《普陀志》）
    （2）沧州有一位张汉儒的，朝普陀山到潮音洞进香。最初没有看见什么，有一个老人家告诉他：“你要见大士的话，应当虔诚，跪下来祈祷。”久之，果然看见金光，大士从石壁中出来，偏立。张又祈求菩萨慈悲，愿睹正面，俾回家摹像顶礼。大士即背洞面海，去人咫尺，绀发卷起来，两额非常高，鼻子非常直，并且穿的是绿衣；同时有许多人都看见，一齐作礼。老人说：“我感大士示现，故舍身在此，以供洒扫，现今常常有人看见。”（出《居易录》）
    （3）清朝的时候有一位盛叔型，跟母亲去朝普陀山。最初听到人家说菩萨会现身的话，笑而不信。后来到梵音洞去看，忽然间在石壁中现出白色，停了一刻又现出了人形，五官很明显，头上已经落了发，穿的是白衣服，好像是一位比丘尼的形状；最初是在洞内，后来又到洞口来了，更看见清楚，乃赞叹大±真不可思议，长跪叩头。他母亲所看见是一样，而同时礼拜的人，所见的各各不同。（出《普陀指南》）（P207）
    26．他处现相
    （1）李林魁常常同十几个人去看戏。有一次晚上回家的时候，天黑得同漆一样，伸手看不见掌。很奇怪的，忽然间山川大地都出现了光明，迎面十几丈外，现出了大士的宝相，有几十丈高，衣冠璎珞，光明灿烂得和云霞一样；月的面孔，星的毫毛，异常的神彩，光明映澈了世界，通通和琉璃一样。李林魁一边看，一边拜，口里念圣号不停。奇怪得很，同行的人又看不见。（出《夜谭随录》）
    （2）宋朝的时候有一位释普明，在杭州上天竺寺，打三个月的佛七。期满，感大士现身，并且告诉他从前的行状，从本至末的说给他听。后来普明就编了一本《观音本行经》，编成功之后，又感大士现紫金相，手内拿了净瓶和杨柳，在云端中。好久才灭去。（出《本行经序》）
    （3）宋朝海州有姓贺的，几代都是画观音像；因为艺术的精巧，所以价钱也很大。有一天来了一个人，好像乞丐一样的，并且身上生了好多疮，一身都是脓血，臭不可近身；他拿了一篮鲤鱼来送他，求他画像。姓贺的说：（P208）“吾家家绝荤已有几代，你为什么用这种东西来污秽我们呢？”丐者说：“你画的观世音菩萨像未逼真，我有一幅好本。”贺因此扫室请其入，及他回房看的时候，现大士相，金光缭绕。
    27．木石现相
    （1）清顺治辛酉年的时候，金陵造船厂令各郡县伐木。在如皋一个乡村里面，有一棵很古的柏树，有几十围的大。用锯把他破开来的时候，中间有观世音大士的相出现，非常的庄严。还有善财童子在傍侍侧，还有崖石中有水有竹，有鹦鹉之影，纤细都看得见，木之两半都有。后来把一面嵌在县西壁上，那一半不知失落了在什么地方？《出《旷园》）
    （2）湖北松滋河内，产一种五色石，尝见土人得一块淡青色的石头，最初磨的时候，里面现出了有竹枝，再磨的时候，竹叶分披，竹稍并且下垂，大士倚竹端坐，法相非常端严：眉毛眼睛，看得见清清楚楚，后来有一位商人请去供养。《出《亦如是集》）
    （3）顾文耀妻宋氏，向来供奉大士圣像。有一天晚上，他的儿子，叫做晋（P209）芳的，眠梦两位观音菩萨，穿的都是破衲，好像乞丐一样。到了第二天早上，有一个人，拿来吴道子画的一幅僧相观音，还有一幅是绣像的送子观音来求售，他的母亲赶快请下来，装好了送到月声庵去供养。过了一年，他的儿子又眠梦，从前那两位大士说他们要走了。跑到月声庵去看，谁知他们已经把他们收藏在阁板上了。于是又请回来挂在净室里供养，他的母亲天天都要礼敬，没有一天不拜。有一天，室中砖墙上，忽现僧像大士；再过八日，又现送子观音、善财、童女，先后出现。后来起砖刻相，金容光明灿然。（出《一行居集》）
    28．物类现相
    （1）唐代文宗皇帝，欢喜食蛤。有一天御厨房买到了一个大蛤，刀劈不开；皇帝自己一扣它，里面有一尊观音菩萨出现。皇帝惊异起来了，用金饰檀香盒藏起来，送到兴善寺去供养。（出《传灯录》）
    （2）郑伯寅在楚州的时候，得到一个蚌蛤，里面也有观音菩萨，妙相非常的庄严，杨枝和净瓶都全备。还有福建人叫做吴壁的，有一天到金丞相去赴（P210）宴。烹鱼的时候，剖开来也有一尊观音像在内；头上带了金帔，身上穿的是白衣，眉目衣褶和画上一模一样，右手下垂，左手中托，足下踏的是莲花。满座的客人，莫不惊奇，大家都不食了。（出《东坡杂记》）
    （3）宋朝有一位俞集，做兴化的官。他坐的船走到淮上，船上的人每日都是买蚌蛤而食，唯有俞集，观喜买蚌蛤放下水去。有一天遇到一个大蛤，俞集加倍了价钱，都买不到。他们放在锅里去煮，忽然间大声叫起来，光焰上腾；打开锅盖一看，蚌蛤开了，里面现出一尊观音菩萨，相好非常端严，衣冠璎珞，以及竹叶枝干，皆细珠缀成。俞集叫船上的人，大家念佛悔罪；这像请回家中供养。《出《夷坚志》）
    29．现光明
    （1）魏道泰，有一次眠了一个梦，有一个人告诉他说，到了四十二岁就会死。果然那一年害大病，有一个朋友劝他皈依大士；虔诚的念了四日四夜，忽然间所坐的布帷中有光明，从外面进来，看见观音菩萨足趺上有色朗照，并且问道泰：“你念观音吗？”道泰赶快的牵起布帷，顶礼大士足。后来病（P211）就好了，并且延寿。《出《高僧传二集》）
    （2）云南大理城南，有一座崇圣寺，造铜大士像，高二丈四尺，细腰赤足，和吴道子画的完全相同。铜像造成功的时候，白毫光遍满了三日三夜；到了现在还是一样，一到春夏交的时候，也常放光。（出《普陀山志》）
    （3）清朝有一位释弘赞，他因为要报父母的恩，所以买印度一种白氎，来绘画千手千眼大悲观世音菩萨来礼拜供养。像画成功之后，集大众讲《大悲忏》，并且修《大悲忏》二十一天，感大士放金色光，手执的有青莲花和红莲花，常常放白光。后来凡是在像前修《大悲忏》，莲花中常常涌出白光，因此作《慈林集》。
    30．现神变
    （1）江阴观音寺，在明代嘉靖年间重建过一次，然而没有大钟。有一天，江面上出了两口大钟，在浪中漂得来，几里路都可以听到它的声音，钟面上站了一只大鸟，大声叫着：“观音寺的钟！观音寺的钟！”居民捞上来一口送到观音寺。另外一口，不知漂到什么地方去了。（出《狯园》）（P212）
    （2）宋朝的时候，襄阳有一座天仙寺，殿壁上画的是千手观音，传说是唐朝武德年的时候，寺里面有一位尼僧，求工人画的；有夫妇两个人带来一个女孩子来应命，并且要关上殿门，约七天画成。这尼僧心里面有一点怀疑，到了第六天，他就把殿门开了，有两只鸽飞去了。圣像虽然画成，然而单单独独手印还没有圆满，这尼僧觉得很惭愧。
    （3）莲花洋得名所以：第一说是后梁末帝的时候，日本有一位僧慧锷的，他从五台山得来了一尊观音像，将带回日本。到了这个地方，遍海生起铁莲花，船不能走了。第二说是宋太宗派王贵去普陀山礼佛，贵在心里想，这大海汪洋里面有什么菩萨？那知道拜过了回去的时候，有铁莲花阻着他的船不能走了。第三说是元朝一位大将，名叫做哈喇歹的，他去看观音洞，看不见什么东西，拿起他的箭去射洞。回去的时候，忽然铁莲花满洋，船不能走。第四说是明太祖派汤和到普陀山去毁寺，船到了招宝山的地方，海面上忽然现出了许多铁莲花，叶上有金色光明，光照上下，船不能过去，只好折回。（出《普陀山志》）（P213）

    （本篇由马来亚星洲菩提学院与槟城菩提学院众弟子发心敬印）（P214）


菩提心影（二）人生篇

    菩提心影（二）人生篇

    慈航法师 著

    目次

    一、人生问题
    二、怎样做人
    三、怎样才叫做一个完全的人
    四、佛学与人生之关系
    五、佛教的人生学
    六、建设人间净土
    七、人类的道德究竟有没有标准
    八、人和畜究竟在什么界线上分别
    九、改造人心以谋世界和平
    一○、佛教与社会之关系
    一一、五戒十善是做人的根本（P217）
    一二、六度四摄是成佛之正因
    一三、随机设化的佛教
    一四、佛教是正信积极而生利的
    一五、正信佛教徒应有的认识
    一六、研究宇宙人生观的结论
    一七、怎样才可达到自由平等博爱之目的
    一八、救国问题
    一九、怎样转凡成圣
    二○、为什么要闻法
    二一、为什么要皈依三宝
    二二、我们为什么要学佛
    二三、佛法怎样到民间去
    二四、畸形的佛教
    二五、怎样才可以解脱烦恼（P218）
    二六、怎样叫做清净
    二七、怎样做一个真正的佛教徒
    二八、我对于在家学佛的一点希望
    二九、以佛法融摄一切学术
    三○、佛教与一般宗教之异同
    三一、因果的研究
    三二、拜佛的意义
    三三、什么是观世音菩萨
    三四、什么叫做盂兰盆
    三五、佛教伟大的三种精神
    三六、佛法就是佛法
    三七、求学的态度
    三八、弥勒内院定名的意义
    三九、对锡兰兵之希望（P219）
    四○、七喻谈
    四一、脱苦希望
    四二、得乐希望
    四三、作人希望
    四四、成佛希望
    四五、深信因果是学佛的根本
    四六、三皈五戒是学佛的基础
    四七、谈生活
    四八、我的生活观
    四九、谈谈真生活
    五○、再谈生活（P220）


一、人生问题

    一、人生问题

    今天是讲人生问题，今夜又是旧历除夕，所谓人生之过程，又少去一年矣。吾人在世，寒则衣，渴则饮，饥则食，究有何问题当讨论欤？
    虽然，苟吾人知觉已尽陷于睡眠或死之状态，自甘度其醉生梦死之生活则已矣；不然，则吾人生从何来，死归何去，乃至外界之种种烦恼刺激，四时之寒暑迁流，能不无动于中欤？能不思有以求破此迷梦欤？若不自甘作醉生梦死之徒者，则待讨论之问题尚多，试略举七项：
    （1）什么叫做人？
    （2）怎样生？
    （3）什么叫做人生？
    （4）以什么目的来做人？
    （5）做人有何价值？（P221）
    （6）不做人可以吗？
    （7）究意要做个什么人？
    （1）什么叫做人：何以谓之人欤？凡有头目手足者谓之人耶？然则牛羊猴猩等，未尝无头目手足。或谓凡有灵觉者谓之人欤？然而除矿物植物外，其余动物，固皆具有灵觉也。当知人者从“仁”，须具有仁义廉耻者方可谓之人，故孟子曰：“人之所以异于禽兽者几希。”
    （2）怎样生：生活问题之不能解决，已成近代高唱入云之老调矣。然而吾所讨论者，非此生活之生，乃生命之生。此生命之流，世人大多认为实有，殊不知“生”、“住”、“异”、“灭”，四相迁流；前念后念，过去现在未来，刹那变换，如演电影，如旋火轮。古人云：“交臂非故。”吁！“记得少年骑竹马，看看又是白头翁！”从白头时而白欤？四十、三十而白欤？从骑竹马而白欤？皆非也，当知从母胎中即已白矣。此生命流之时间，无始终，无穷尽，请观下图：（P222）
    （图缺）
    （3）什么叫做人生？人生之问题有二，一曰生从何来，二曰死往何去。
    取长流之水而饮之，知其源发于高山；取珊瑚明珠而玩之，知其来自大海。然则今日两手两足，而赋有思想活动力之动物——人——其来亦有自欤？
    曰：有之，请以告子。
    吾人现前不常感觉有种种恼苦悲忧之刺激欤？
    此刺激者，由于一种不能常住，变幻不停之作用而来，此作用者谓之：“死”。然则死自何来？曰：死时必经过一种发白、齿落、或病苦枯败之作用，此作用者谓之：
    “老”。然则老亦应有自乎？曰：有之。当知无生则不老，有生必有老，（P223）此老法之来处曰：
    “生”。然则生又从何而来？曰：负债须偿，犯罪伏法，此生法之来处曰：
    “有”。然则有法之生者又为谁？曰：人赠子以礼物，子必伸手接之，此伸手之作用，可代表有法之来处曰：
    “取”。然则取亦应有来者？曰：可憎之物，子必不取；子所取者，心必爱之，此取之生者为：
    “爱”。然则爱之生者为谁？曰：请子观剧，乐乎？曰：乐。餐之以美味，乐乎？曰：乐。我今告子，此知乐之作用曰：
    “受”。然则受之来处亦请明以告？曰：佳肴满桌，但未入子之口，能知味乎？曰：不能。琳琅满目，但厨门未启，子能亲乎？曰：不能。然则子亦应明受之所以能生者，当有一：
    “触”，介乎其间。然则生触者又谁？曰：视“色”赖乎“眼”，闻“声”在乎“耳”，辨“香”在乎“鼻”，知“味”、觉“触”、了“法”，非“舌”、（P224）“身”、“意”不为功。夫眼、耳、鼻、舌、身、意，即触之所基曰：
    “六入”。然则又请示我以六入之生起者？曰：子投胎时，揽父母之赤白精血，识与物合，乃渐渐生此六结。此投合之分位曰：
    “名色”。曰：厌恶哉！何以若是昏迷，甘愿来处此脓血臭秽中？曰：此亦有来处，子现前睹美色之娟娟，不淫心跃跃乎？当日入胎时，四周暗黑，唯见于父母一幕淫剧。当父母出精血之时，由于前生所造之男女等业报，一念昏迷，因缘和合，遂堕此身，此之分位名之曰：
    “识”。然则有人驱我欤？有主宰于其间欤？不然，何其不自由若此？曰：驱子无人，主宰亦无人。当知负财者凭契券以讨取，犯罪者进牢狱以示罚；此契券与罪相，即子前生所造之业。当入胎时，四方暗黑，自然发生一种冲动之作用，名之曰：
    “行”。或曰：生死之苦，我知之矣！敢问此行之根结何在？曰：此有一物名之曰：
    “无明”。然则再祈教以无明之生者？曰：毋庸！此无明者，即生死之（P225）根本！揽“贪”、“瞋”、“痴”、“慢”、“疑”、“邪见”等法为体，于过去理事不明，未来理事不明，现在理事不明，故令众生流转生死。若能遵佛言教，断恶修行，功行渐近，忽尔如梦忽觉，临刑遇赦，至贫遇宝，则此根本无明永灭。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死忧悲苦恼灭。诸垢既净，则自心朗照，如如不动。
    示图如下：（P226）
    （图缺）
    （4）为什么目的来做人：观上图因果之理，故吾人应当认清善恶途径，作有目的之前进。不然，则吾人来此世界为：
    食饭而来做人欤？为：（P227）
    着衣而来做人欤？为：
    住屋而来做人欤？则世间牛羊鹰鹊蚤蚁等，亦如是也。今试向牢狱中问之：“君有何目的来此坐牢欤？”噫！亦正犹吾人之无目的来斯世间受种种苦也——牢狱中人因犯罪故无目的，不自由而坐牢，则吾人因过去业牵，亦无目的不自由而来生，其理甚明。譬如夜梦，梦见种种山河大地亲朋戚友，我何尝有目的令之变起耶？
    （5）做人有何价值：孟子曰：“生如行尸走肉，死与腐草同朽。”人生诚无价值可言矣。虽然，释迦牟尼佛有言：“人生难得，佛法难闻。”茍能为佛法而牺牲，自然有人生之价值在。
    （6）不做人可以吗：世人看破人生之无价值，类多消极而自杀；或因失意情场，或因其他刺激，故抱定一死，以快此生。姑不论其负自己、负国家之罪过，然果可以一死而永断烦恼欤？当知不然！何以呢？盖此身方死，而彼趣又生，避影存形，徒自欺诳！纵不信因果轮回之理，然亦有因果轮回之事实可以证明。试静思之：即如现前之吾人，茍非此死彼生轮回而来者，则（P228）世间人种，早已断灭；乃至日月之临照，暗而复明，排泄物之落土，复变为可食之物，长江之水，流而不竭等，是皆事实上之轮回证明。故自杀一途，实属不可！然则如何方善？当讨论究竟做人问题。
    （7）究竟做个什么人：欲知究竟做人之方，当先识人心之相状。心有二种，一者妄心，一者真心。然，心亦由众生情执立名，实则非一非二，非真非妄。譬如捏目观月，见月为二；当手捏未停时，固不可言月为一为二，亦不可信何月是真，何月是妄，然亦非无真月。
    妄心者何？即吾人现在扰乱纷飞向尘境中贪取不停者是。若迷认为实，则随逐贪瞋痴等，流转生死无穷！
    真心者何？即吾人本来不垢、不净，不增、不减，不来、不去，不一、不异之心体是。此心朗然独耀，如日月住空。照厕沟而不垢，照河海而不净，故虽终日睹色闻声，如镜照像，不留痕迹。然此心如上月喻，并非离开妄心别有，傅大士云：“夜夜抱佛眠，朝朝还共起……。”徒以众生烦恼业缠，故须从人格地位上做起，使善增恶减，乃能渐渐证得。（P229）
    人格之人维何？可分作做现在未来人两种：
    斯二种人之屦践，法亦至简而不繁，分解决现在生活与应世接物二者：
    何谓解决现在生活？斟酌人之生活情形，除现前开支及将来儿女婚嫁费用外，留一部分作社会救济孤寡及其他功德事业，是即谓作未来人。纵或经济力量不足，亦当尽心力作利益他人之事业。
    应世接物，不外乎父母、兄弟、亲友、妻室、子女、邻居、社会、国家、自身数者，兹列表于左：
    （图缺）（P230）
    如上数者，至简至易，苟能遵而笃实履践，则善增、恶减，自能直至菩提，所谓：“至美者不华”。兹再立一善恶业感果阶级表于下：
    非增非减、非来非去
    佛非善非恶、非垢非净
    非常非断、非一非异
    （图缺）

    二、怎样做人

    我们学佛的人，不仅拜拜佛像，念念佛号就够了；要知道佛的真义，并不是木雕泥塑的偶像就能表诠出来的。佛者是“有大智慧，有大觉悟”的人，好像孔子、老子是大圣人一样。但是佛并不是生下来就是一位大圣人，他在未觉悟以前，还是和我们一样的；既觉悟以后，就不同我们这般痴迷了。所以我们要学佛，就是学佛的智慧，学佛伟大的人格。泥塑木雕的佛像不过是一种象征，为后人的敬仰、赞叹、纪念的一种表示与印象的寄托而（P231）已
    可是，我们要学佛的智慧人格，却是不易，常常会有种种逆缘障碍阻止我们的。这种逆缘大概说起来，计有八种，也可说是八难。那八难呢？
    第一，人身难得；第二，中国难生；第三，六根难具；第四，佛法难闻；第五，明师难遇；第六，道场难逢；第七，良友难集；第八，信心难生。有此八种难，如是使我们长流轮回，无有出期。现在把这八难次第解说如左：
    甲、人身难得
    我们今生做一个人，自己看做是很容易的，觉得没有什么了不得；这种错误的观念，恐怕大多数的人都不能免。殊不知人的寿命有限得很，有生以俊，未死之前，忽忽数十年的光阴，一瞬就过去了；白白的在世间空跑一回，死后茫茫归程，不知所之，真是可怜得很啊！但是觉悟的人就不然，他感觉到“人生如朝露”，不肯把光阴轻松地让他放过去，非要觅得一个永久安乐的结果不可的，那就是二千年前印度净饭王的悉达太子了。当他出游四门的时候，看见老病死苦，回去就思念应如何才能了脱；如是就思念“人身（P232）难得”这句话，刻刻不忘。永远的思念着。然而这句话在他固然是容易明了，在我们就很难很难，因为我们“醉生梦死”，没有“克念作圣”的志愿，终日尽做些起惑造业的事；一旦把人身舍却后，或堕地狱，或堕饿鬼，或堕畜生，辗转无间，所谓“万般将不去，唯有业随身”；又曰：“善善之报，如影随形。”若是我们知道“人身难得”，就该时时存着骇怕的心，不敢造作恶业，而致精进的求修净业了。要知求修净业，在佛教里讲起来，最浅的就要严持五戒。五戒者，一曰不杀，二曰不盗，三曰不邪淫，四曰不妄语，五曰不饮酒。这五戒即与儒家所说的仁、义、礼、智、信五常一样，是做人必守的基本条件。如此严持五戒，奉行佛教，净业具足，庶不致辜负难得的人身了。
    乙、中国难生
    人若是生到一个寒苦边境的地方，那真是凄苦极了；目不睹中原的文物，耳不闻净妙的法音，善知识难逢，善友不遇，饥寒交迫，蒙昧无知，遑论修行净业，恐善名亦不得闻，所以说中国是不易生。换句话说，中国是法（P233）幢建树，知识如林的地方，现在我们虽说是生在末法，然犹得亲近善友，获睹佛法，这是何等值得庆幸啊！
    丙、六根难具
    我们既得了人身，要完具六根，亦是不容易的事。有些人不是眼睛无光，便是耳患重听，要眼明耳聪，也是很难的。六根者，眼根、耳根、鼻根、舌根、身根、意根是也。六根不具，即普通人所谓“五官不全”。
    丁、佛法难闻
    人处在生死之中，如堕罗网，如沉苦海。佛法就是剪破罗网的利刃，安度苦海的慈航，何等值得贵重啊！但是我们苦恼众生，终朝痴迷，把大好光阴，尽作无谓消遣，真是可惜；不信佛，也不拜佛，不听法，也不研究，把大好的佛法，看做一种儿戏，这样的人生，又有甚么意义呢？譬如贫人不识自身有宝，尽向外求，佛法在他面前，不见不闻，那真冤枉。即使见闻，或认为无足轻重，瞥尔错过，那真是可怜悯者！千百年而一遇者，旦暮遇之，而旦暮弃之，伤心之事，孰有逾于此者！？孔老夫子说：“朝闻道，夕死可矣。”（P234）真不诬也。
    戊、明师难遇
    我们在这个社会上是很危险的，倘若遇一旁门外道，受他的薰陶，染受邪见，遂永缚苦恼中，无有出期。所谓“一失足成千古恨”就是这个道理；可见选择明师，是应当如何的慎重！现在我和各位介绍一位明师，就是二千余年的释迦牟尼。这位明师是已久弃我们而去了，而其遗教却是长留至今。凡能循其遗教而行的，为人宣说的，这就是我们所应觅的明师。然社会上邪师是很多的，我们选择时，就不可不独具慧眼。
    己、道场难逢
    道是办道，场是场所；就是说办道的场所难得难遇。什么是道场呢？如讲经，参禅，打七，讲佛学开示的地方，都是道场。我们试想想，若不听讲佛学，怎能明白佛理？若不明白佛理，怎样会修行？若不修行，怎么会成佛呢？所以我们要学佛，第一就是道场不容易遇着；试看今日各地，讲经和讲开示的地方，真如凤毛麟角。你们现在得遇道场，得闻佛法，这真是千生万（P235）劫难遭之事，应当要生万二千分的希有庆幸之想呀！
    庚、良友难集
    就中国四万万同胞细察起来，谁不是奔波劳碌，求衣觅食，争名夺利；有几人能忙里偷闲，兼修道业？就衣食稍裕的人说来，又有几人不迷于邪教而能崇信正道呢？如我们这样在一个严净的道场里结合，同堂学法，探讨真理，恐不可多得吧！
    辛、信心难生
    我们见佛闻法，能感觉到佛法的好处，发起一种不可摇动的真实信心，实在是不容易的。甚至见佛闻法以后，信心也不易生起，这是智浅障重的原故，也是期求净业的一种大障碍。
    我们看了上面这八种难，就知道学佛是不易了。虽然这些难题，是有很多困难不易解决的，祇要我们心力坚，志愿切，也是不难克服的，所谓“一切唯心造”。一息尚存，此志不懈，希望各位学佛同志倍加努力！

    三、怎样才叫做一个完全的人

    今天要讲的题目，叫做“怎样才叫做一个完全的人”。诸位不要以为我们做人已经做了几十年，还不会做人吗？不错，诸位虽然做了人，同时要想到猪呀、狗呀、牛呀、马呀，和许许多多的禽兽不是人的东西，它们是多么可怜啊！所以我们要知道，能做到一个人，是很不容易的。佛经上常常说“人身难得”，就是这个意思。若要果能来生下失人身，那就要把戒律持得好好的；如果把戒律破坏了，把人身失掉了，这是最可怜的一回事！所以要做一个完全的人，第一是要持戒。
    戒持得好，来生仍然可以做到一个人。但是问题又来了，你看世间上有许多人，没有饭食，没有衣服穿，没有房子住，有起病来，没有钱去医，这是多么的苦呀？虽然是顶了一个人头，其实他的苦，真不是人可受得来的！若要来生丰衣足食，做一个完全的人，这就要布施。（P237）
    人也做到了，钱财也有了，如果五官不全，丑陋残疾，有了手，又没有脚；有了眼睛，又缺了耳朵；瞎子呀、聋子呀、哑子呀，你看这是多么的可怜！有佛像看不见，有佛法听不到，有话说不出，佛经上说“盲聋喑哑”，也是八难之一。要得到六根完具，相好庄严，使人一见就欢喜，这是要忍辱。并且要常常供养佛法僧，待一切人，要恭敬礼节，柔和谦让。佛经上说：“今世人见欢喜者，前世见人欢喜故。”明白了这个道理，我们对于一切人，要谦恭礼节，切切不能我慢贡高，看人不起，动一动就发脾气。所以，做人的最好的方法，就是忍辱。
    人也做到了，钱财也有了，相貌又庄严，但是精神打不起来；不是今天说头痛，就是明天说肚子痛，三天发一回烧，五天发一回冷，一年到头医生不离门，药罐子不离手，差不多一年三百六十五天，天天都是喊著有病。你看这种人，虽然是有钱，相貌好看，但是这种病苦，不是人可以受得来的！若要得到无病无痛，第一就要精进修行，不要懈怠。恶的方面要努力去断，善的方面要努力去修，凡是有利益人的事，要努力去帮助人。其次要戒杀放（P238）生，要食斋持戒，要多多礼佛持咒，多求忏悔。这样做去，不但不会短命，连病苦也会没有了。所以要得到精神康健，这就要精进。
    人也做到了，钱也有很多，相貌也庄严，精神也康健，但是心不安定。本来是没有大事，他以为天要塌下来一样，坐也不安，立也不安，饭也食不下，觉也睡不着，一天到晚好像害神经病一样，弄得神魂颠倒，不但令人家讨厌，就是自己也觉得难为情。这是什么原因呢？这就是因为没有多修养。若要免除这种神经错乱的毛病，这就要多念佛，多持咒，最好是把两只腿盘起来，眼睛闭起来，常常打坐，闭目观心，参禅看话头，久而久之，就会成一种三昧，这就叫做禅定。
    上面五种虽然是具足了，但是太愚蠢，读过了三年书，连自己的名字还不会写。问他的父亲叫什么？他说：“我的父亲叫做父亲。”问他的母亲姓什么？他说：“我的母亲姓母。”问他自己今年几岁？他说：“去年十八岁，今年十七岁，明年是十六岁。”你看这种人，虽然是有钱，相貌好看，体力又好，究竟有什么用处呢？所以我们要得到聪明智慧，就要常常听经，因为（P239）佛经里面的话，都是令人开智慧的。尤其我们是中国人，要读中国书，认中国字；如果中国字都认不得，佛经里面许多的道理，我们怎么会懂呢？所以要想做一个完全的人，就必须要晓得：
    （1）如果要保持来生不失人身的话——就要学持戒。
    （2）如果做了人，又要丰衣足食的话——就要学布施。
    （3）如果做了人，要相貌庄严的话——就要学忍辱。
    （4）如果做了人，要精神康健的话——就要学精进。
    （5）如果做了人，要身心安定的话——就要学禅定。
    （6）如果做了人，要聪明智慧的话——就要学般若。
    我们要做人，要成佛，都不能离开这六种波罗密。其实说是好像容易，如果真正要做成一个完全的人，那就非成佛不可，其余的人都不能算是做到完全。
    好了，怎样才叫做一个完全的人？这个题目，总算讲完了，现在再讲一个故事来收尾：从前有两个出家人是师兄弟，师兄欢喜修行，坐禅和持戒，（P240）后来证了四果阿罗汉。师弟欢喜布施，做求福的事情，但是戒行不清净，后来师弟死去做大白象。因为印度国王，用象去打仗，叫做象军；后来皇帝打仗打赢了，这白象有了功劳，国王封了它一个地方，所有租税收入，都是拿来供养它；住的是金殿，食的是上味，佩的是宝饰璎珞，这总算福气好了。后来有一天他的师兄——这位罗汉——出去托钵，空钵而回，经过这象的地方，知道它是他的师弟堕落做象。他说：“师弟！你虽然是有福，住的金殿，食的上味，佩的金银珠宝璎珞，但是堕落了做畜牲；我虽然证了阿罗果，但空钵而回，这都是我们二人的缺点，最好是‘持戒’、‘布施’二种都有才好哩！”

    四、佛学与人生之关系

    甲、发端
    本日之讲题，为《佛学与人生之关系》。吾人在佛学会中而讲佛学，固（P241）属正理，然何以涉及人生关系？余意谓佛学之价值，在其能阐明人生之真理，返妄归真，断迷证觉；以纯正的说理，对治人生的症结，使人群咸得其益，则是“佛学”与“人生”之关系并立焉。
    乙、人生的烦恼相
    吾人既认为佛学为破迷指悟之学，彼所谓迷信者，固迷者自迷。余兹不欲多辩，请先申说人生的烦恼相。
    人生二字，含义颇广，今用鸟瞰法，观察人生色相；色相既明，即人生之意义亦可明了。据佛家观察人生色相，即“烦恼相”是也。此烦恼相，姑名之曰“不良的现象”。无论个人、家庭、社会、国家，以至全世界，均为此“烦恼相”表现之场所。换言之，即烦恼有普遍义；以烦恼充满人间，非限于局部者也。
    佛学谓“根本烦恼心所”有六种，人生不良之现象，依此根本烦恼心所而生，兹列举如次：
    贪、瞋、痴、慢、疑、不正见，此六种烦恼心所为一切烦恼之根本。若（P242）随根本烦恼而生者，名曰“随烦恼心所”。其数有二十，谓忿、恨、覆、恼、嫉、悭、诳、谄、憍、害、无惭、无愧、惛沉、掉举、不信、懈怠、放逸、失念、散乱、不正知。二十种随烦恼，连根本烦恼，计有二十六种烦恼。敢问诸位自身，有此诸种烦恼之不良现象否？有则改之，无则加勉！若余自问，即有二十七烦恼，云何余有二十七烦恼呢？盖二十六种烦恼，余既一一具有，即得一个烦恼“总相”，多加此烦恼总相在内，即成为二十七数。余之学佛，为这此故；诸位之研究佛学，亦为遣此故。真不能不下大决心，将诸不良的行为，改为良的！即以“不”字遣之；如“忿”改为“不忿”，“恨”改为“不恨”是也，以不准此。夫既有此不良之烦恼相，依相对的理论而言，亦必有所谓良者在，方合道理。佛曾开示吾人，善心所有十一——信、惭、愧、无贪、无瞋、无痴、精进、轻安、不放逸、行舍、不害。此十一种善心所，即人生优良的心理现象；以此良的，对治不良的，是改造自身、家庭、社会、国家、世界的正当方法。以此心理的改造为原动力，进而改造外境，人生的意义方见真实。惟欲改造自家心理，使不良的成为良的，当由佛学悟（P243）入，可见佛学与人生的关系至为密切。
    丙、平等的人生观
    又次，今有人言：“人生之缺憾，由不平等故；若能实现平等义谛，打倒种种不平等的世法，即人生之意义，自见充实。”言虽有理，未免含混。盖唯言“平等”二字，以之语人伦，为人伦平等；语智识，为智识平等；语身体，为身体平等；此即不合道理！
    谓人伦平等，即“子”与“父”平，人必骇愕，以其违反伦常故。谓智识平等，即“下愚”与“上智”平，何来圣凡之分？其取消“智”度，无信可征。谓身体平等，即高下长短之一一人身，何能强为“断”、“续”，使得其平，是必违反生理。故余以为平等二字，不能乱用。依佛家众生平等说，以“心地”平等，为真平等，为根本的平等。《楞严经》云：“若心地平，一切皆平。”此言说出平等之真义，固吾人所当深思者也。然则心地平等，其意云何？曰：“父以善心待子，子以善心待父，己不欲人之加诸我者，我亦不欲加诸人。父子同此善心，是二而一；强名之为父慈子孝，是一而二。”（P244）然既同臻善境，已得其平，此谓之心地平等一也。圣贤以善心观凡愚，凡愚以善心待圣贤，二者同此善心，臻于善境，已得其平，此谓之心地平等二也。一家如是，一社会如是，全世界如是，平等平等，名之日“平等的人生”。然欲实现之，非具有佛学素养不可；则佛学与人生的关系，已甚明矣！
    丙、从佛学上得到人生之断案
    吾人依佛学之观点，欲知世相究竟，必先知有情聚之来源，即对于十二缘起论中由识而有名色，由识生则名色生，由识灭则名色灭；所云灭谛，当深切了解于此也。一切种子皆在第八识中，无始以来，种生现行，现行重熏种子，种复引种故，以致生死流转无尽。所谓有情聚，祇是此生流转无尽中之假和合，祇是自心造作耳。然“心”释为“佛性”，一切众生有心聚，即一切众生皆具佛性。在佛性上无分自他人畜，乃至人类生死、世界成坏、苦集重重，我执、法执等等俱遣，大澈大悟，依妄返真，其性如如，是即人生之究竟观也。（P245）

    五、佛教的人生学

    诸位！要知佛教比耶教先到中国，而如今佛教却中落了，耶教则兴盛。其故何在？因为耶教徒肯努力宣传，佛教徒则墨守成规，终日参禅、念佛，祗忙着自度的工作。所以佛教到今日几至汨没，就因佛教徒不肯负起责任来弘法之故。所以今后凡是佛教徒，应当个个都要负起发扬光大佛教的责任，彿法才会兴隆起来。但弘法应先明了佛学成为一种学说，方能够实行宣传工作。
    “学”者，仿效之义，如小儿学说话，学走路，学写字。此学字是摹仿他人的行为之意，在己所不识不知者，皆须从学而得。
    在佛教中“学”属自觉，“说”属学他。故能自觉后才能觉他，始为“学说”之义；亦可如我前日所讲的宗教观。教是教化，凑起来讲，则凡是一切学说都有宗旨，有教化，即将学说二字扩大来说，如我说的宗教之定义亦无（P246）不可。无论那一种学说，当然老早已定好了宗旨，秉此宗旨方能立说的。如没有宗旨的话，则是胡说乱道。譬如行船必先确定目的地，然后以指南针照着既定目的之方向驶去；若无目的地，和不先知方向，亦犹如“学说”之无“宗旨”也。
    学——自觉——?宗旨
    说——他觉——教化
    学说二字讲完，现在讲各种学说。大凡世界上的学说，最要紧的就是人生问题之学说。我们是人，故注重人生问题之学说，讲学说都以人生学说来作标准。兹举切近人生的学说来讲，但因时间关系，不能泛论各种学说了。
    第一哲学——哲学在西洋叫做爱智学，其意义为研究宇宙人生问题从何而起，归宿何在。哲学的名辞甚多，我只讲人生哲学。甚么叫做哲学？简单说一句，就是凡研究宇宙人生问题的，就叫做哲学。佛是甚么？佛学是否研究宇宙人生问题的？我说不单是研究的，而且已澈底的明白了解；这在前天讲宇宙人生问题中已说过了。所以佛学是最澈底、最真实、最高无上之（P247）哲学。
    第二宗教学——其么叫做宗教学？人生为甚么要宗教？最普通的宗教，如耶回等教，非是我说的宗教观的宗教。讲人生问题的，即为人生宗教学。就是说一个人，为甚么要来做人，不做人可以吗？要做怎样的人？宗教是研究人生问题的，故为人生宗教学，其解答是为要做一个好人。所以人生的宗教，是叫人做一个良好的人。因而形成为良好的家庭，以及形成良好的国家和世界，结果就成为人间的天堂了。而佛教是否单讲做人，不说人以上的境界呢？要认清楚做人的人乘，不过是五乘中之一法。在佛教中，所谓五乘：
    （1）人乘
    （2）天乘
    （3）声闻乘
    （4）缘觉乘
    （5）佛乘（P248）
    佛教教人做好人，是以五戒十善为基本。若人人能持五戒，行十善，结果自然会实现人间净土了。惟独有人以为五戒中的不杀戒，说是足以亡国，会被外强侵略的。倘果有其事的话，难道我们不抵抗吗？此人目光是集中在第三声闻乘上，声闻所修习的是出世间法，人乘是世间法。这杀戒，是叫你们勿乱杀而已，若是乱杀则违反人乘的戒。若人人如此，则有良好的家庭，乃至有歌舞升平气象的国家。如果能够受持五戒，勤行十善，马上就可以享到人生真正的安乐。如此讲来，佛教是最高超的人生宗教学了。
    第三科学——科学是甚么？简单言之，即是分科研究的意思；又叫分析学，即分析研究事物之谓。如天文、地质等之分科专门研究，故总名曰科学。科学不同哲学者，乃因哲学重理想，科学重实验故。科学是不重主观而重客观。以上举三种学说，科学最要者是分析，宗教最要者为团结。单有分析而无团结，则无实用；单有团结而无个体，不能成物。如粉笔单有粉而不能团结，则不能用以写字；若单有团结而无粉质，粉笔也是不能成的。所以世上只有两种学说，一是分析的科学，二是团结的宗教。要知分析与团结之（P249）中，须藉哲学为之媒介，故哲学又是不可缺少的。科学最要者为分析，对于宇宙万有（法）的分析，可说已是详而且尽，故科学在现世学中已是最高的一位了。可是佛学乃是最细微的分析学，较之科学更加无量倍以上。何以故？佛学将宇宙万有法分作二类，今略表以明之，足见科学是赶不上佛学的，可为一证。
    （图缺）
    因科学的分析法，仅能分到第六意识；七、八二识，名字尚不知道，遑论其分析！且佛学之心法是精神的，科学的色法是物质的。可是世人未知佛学是具有最微细的分析法，无怪说佛学不适用于世啊。
    第四政治学——政治这个名辞，完全是人间的。“政”就是众人的事，（P250）“治”是治理。现在的政治学，祇能治理个人的家庭，及众人的社会、国家的事，但不能治理其心。治心的学说，虽有儒学，所谓“心正而后身修，身修而后家齐，家齐而后国治，国治而后天下平”，这一套基本大道理。然而佛学是最能治“心”的，较之儒学更为澈底，故可说是世间最高的政治学。
    第五法律学——法律是规则的意思，法者事也。所谓“不以规矩不能成方圆”，政治之优劣，须看法律之有无而定；欲知其团体之隆替，亦须详省其规程而明悉。然佛教是否法律学？佛学有戒律，犹国家之有法律。佛教人乘中的五戒、八戒，就是佛教的戒律，是要由各人自动的遵守着。凡能持五戒者，对于国家法律绝对不会触犯的。所以佛学中之律学，是最好的法律学。
    第六军警学——其意义为防非止过，但是军警们只可防有形的国家、社会、家庭，而不能防各人无形的心也（非身中的心脏）。《楞严经》中七处征心，心尚不可得故，如何能防？是故军警决不能防心的。
    第七伦理学——伦是人伦，即儒家之五伦是也。佛教是否伦理学？佛教（P251）讲伦理学的，有《大乘心地观经》、《善生经》等。但它说到伦理一层，比较世间伦理又超一等。
    第八论理学——论理者，即说话要有规矩，方足与人辩论也。现代的逻辑学亦不及因明之详审精密，故佛教的因明学若看通了的话，无论在千万人中辩论，也是不会输的。故佛教的因明学又是最高的论理学。
    今日所举八种人生学说，是人生必修的学说，是缺一不可的，关系人生最为重要。望努力精进，佛教前途，才可能一日比一日的光大。现以时间问题，只略讲得八种了。（P252）

    六、建设人间净土

    诸位！我今天的讲题是《建设人间净土》。什么叫做净土呢？就是清净庄严的胜妙国土。再把它说明白一点，就是一种极良好的社会，或优美的世界。平常我们研究佛经早已知道了；从我们这个娑婆世界经过十万亿佛土的路程，那里有个弥陀教主在极乐国土说法教化众生。其中百宝庄严，富丽堂皇，过着极乐优越无比的生活。世尊的圣教赐予我们真确的认识，这是毫无疑义的，但从未听说过有一个其么人间净土的存在。你看目前人间所曝露的一切罪恶，那一个不是凄惨的镜头？处处充满了欺诈、虚伪、残酷、斗争……。战云密布，危机四伏，人们终日在苦海愁波中挣扎残喘着，何处觅得着一块安乐的净土？你虽呐喊建设人间净土，是不是等于痴人说梦？对的，现在正为了要拯救补偿人类的痛苦和缺陷，所以才拈出这个《建设人间净土》的课题来和诸位研究。我们首先要弄明白，净土并不是自然而成的，（P253）也不是“神”所造，还是出于人为的。拿西方灿烂庄严的极乐净土来说吧，也就是阿弥陀佛所发的四十八大愿与念佛的众生交织而成功的啊！“心净则国土净”，可见人人皆有创造净土的本能；只要能毅然的把这一股潜势力发挥出来就成功了。那末，怎样才可以建设人间净土呢？不外以下的五个基本条件：
    第一，不乱杀：乱杀实在是造成世界大战的主要因素。不相信吗？假使你无故的杀过来，我再胡乱的杀过去，这样拉锯式的杀来杀去，乱杀一顿，血肉横飞，腥臭遍野，这样还成一个甚么样子的世界？那简直成为瞋恚斗争的修罗世界了！何能誉为文明进化的入世呢？所以乱杀实在是要不得的！那末，完全不杀可以吗？“过犹不及”，一概不杀，在入世间也不是个办法！因为在还没有真正实现人间净土以前，人们的行为到底还是良莠不齐、善恶悬殊的。为了除暴安良，杀一儆百起见，在万不得已时，那一班害群之马，仍应以国法制裁的。能够做到不乱杀的地步，人类彼此的感情，自然就能和睦亲密起来，而打破以往的一切猜忌和仇视。再把这仁爱的心理扩大起来，（P254）不但为万物之灵的人类不应互想残恶的乱杀，就是对那些娟飞蠕动的微细昆虫，也不可以强凌弱地无故伤害！“天地有好生之德”，一切生物的形躯，虽然是大小各殊，但贪生怕死的灵知，却总是不二的。我们应当怀着同体大悲的侧隐之心，时时加以爱护，使他们微弱的生命，皆能得到安全的保障。因为实践护生戒杀运动，才是澈底促进世界和平、建设人间净土的基石。“欲知世上刀兵劫，但听屠门半夜声”！不惜物命残酷乱杀的刽子手们，对这描摹得淋漓尽致的因果律写照，能不加以猛省吗？极乐的人间净土，是要建设在人类慈悲博爱的心灵之上的，所以第一个条件是不可乱杀。
    第二，不乱取：教书拿薪俸，做工取工资，当兵领军饷，说法受供养……，以自己的技能和劳力换来的一切物质，这是各人汗血的结晶，皆取得正当合法而于心无愧的。若不守本分的无功不与而去乱取，甚至诈骗、强劫、抢夺，这些损人利己不惜牺牲道德人格的越轨行动，其实就是蚕食鲸吞攻城略地的野心家底缩影。世界的纷争、社会的扰攘，皆由于无耻地乱取所致！所以要建设人间净土，必须清心寡欲，去除得陇望蜀，欲壑难填的贪（P255）心，并且更进一步的倡行慈善事业，以利世救人。人人若能做到互惠相让，大家必得知足常乐之果。自然再不会你抢我夺的，而安稳地步上和平幸福的人间净土了。
    第三，不乱淫：人皆是由父母所生，所以父母是延续生命之流的泉源。为了繁荣自己的国家和民族，以及祖庭的传宗接后，所以夫妇双方正式的婚配，以世法的眼光看来，仍然是天经地义的。但非礼的乱淫，是最无耻不道德的兽行！那个人没有母姑姊妹呢？若不顾伦理的范畴而无耻地互相乱淫，这岂不是成为一个禽兽的世界？“万恶淫为首”，要建设人间净土，必须制止非礼旁越的邪淫，行以正情寡欲的礼节；视人家妇女作亲生的慈母和同胞的姊妹想，则目前淫秽不堪的浊世，自然一变而为清净的国土了！
    第四，不乱讲话：言语是人们心理状态的表现，正当的话当然还是要应时而讲的，但是无益的话，绝对是不可以乱讲的。例如恶口骂人、妖言惑众、挑拨是非、欺骗撒谎、花言巧语、讽刺讥诮……种种无益的话，皆是破坏感情而于自己、他人不利的！要得人类彼此的感情交流，皆要水乳相融地亲密（P256）起来，必须遵守不乱讲话的戒条，而广行爱语慈颜。古人说：“一言可以兴邦，一言可以丧邦。”又说：“一言既出，驷马难追。”由此可知不乱讲话的重要性了。假使人人皆能忠实地在凭良心发言、行事，自然可以实现人间净土。
    第五，不乱饮食：饮食是维持人生活动的必需品，但除了每日正常的饮食以外，再不可贪图那些无益于身心的东西了。如烟、酒、鸦片、吗啡……，这些富有刺激性的麻醉品，皆不可以乱吃！若乱吃了，不但妨碍卫生，精神萎靡，并且弄得倾家荡产，一败涂地。人间净土是要精神抖擞、人格高尚的人来共同建设的，毒品是万万不可吃的！所以不乱饮食，也是建设人间净土的基本条件之一。
    佛陀当年虽说法四十九年，谈经三百余会，但是如果把所有的法宝归纳起来，只不过是在说明“善”与“恶”两者的分野；其目的在指导人生应如何的改恶修善，以完成伟大圆满的人格。上面所讲的五戒，便是令人改恶归善的指南，也就是建设人间净土唯一的基础！诸位要知道这五戒并不是佛（P257）教特有的作风，其实也就是国家政治法律所共同努力的对象，其目标只是一个，不过因立场的不同而改变方式罢了。
    世界的不安，社会的紊乱，皆因乱杀，乱取……所致，要想建设人间净土，非要从五戒入手不可！一人能实行，则一人得平安；一家能实行，则一家得平安；乃至一村、一镇、一县、一省、一国能实行，则皆能得平安；全世界各国皆能奉行五戒，那末，人间净土的实现也就指日可待了。

    七、人类的道德究竟有没有标准

    人类的道德，究竟有没有标准？已成为现代一般人的疑问。例如以酒敬客，也算是宾主间道义上应有的事，算不得是一件违反道德的行为；但是，一遇到饮醉了酒，闯祸作乱的事情发生了，可就有人在背后会批评劝客饮酒的人，也免不了有罪犯的嫌疑！又如现在青年男女，自由选择，由友谊而发生恋爱，由恋爱而进为订婚，由订婚就成为终身伴侣。在现时各国主张的文（P258）明方面说起来，不但不违背道义上的原则，并且很合乎近代国家的文明。至若另一方面主张“男女授受不亲”，以及媒妁之道说起来，那就成了不耻之谈，饭后茶前，就当了一种笑柄。这样看起来，道德的标准，岂不成了问题？究竟依那一方面才合乎正理呢？我以为这由两方面来解决，一是常道，一是权道。这在《孟子》上有这样一个例证：
    “淳于髡曰：‘男女授受不亲礼与？’孟子曰：‘礼也’曰：‘嫂溺则援之以手乎？’曰：‘嫂溺不援，是豺狼也’又继之曰：‘男女授受不亲，礼也；嫂溺援之以手者，权也。’”孟子是最讲礼法的一个人，他也主张可以权，当权若不权，他还贬斥以为是豺狼。如果能明了常道和权道，则一切事都可以迎刃而解。在佛学上所谓“方便与究竟”，方便就是权，究竟就是常。我以为最简单的说法，就是“利与害”，这两方面为标准。假使我举的心、动的念，都是以利益群众为主体，那末，在行为上虽然有时在常情上讲不通，但在它的主体上倒以为是对的。例如打倒贪官污吏、铲除土豪劣绅、反对国际侵略、克伏黩武的军阀，在表面上看起来，手段好像很凶恶，（P259）若在它的旨趣上观察起来，倒像佛经上说的“逆行菩萨”；不过是要真正的大公无私，举心动念全以救民救世为归，若是公报私仇全是冒用招牌者，那就不可一概而论了。

    八、人和畜究竟在什么界线上分别

    人和畜究竟在什么界线上分别呢？如果说人是有衣，有食，有住，有行，有工作，有生殖，有团结，有智巧；这样简单答覆的话，那么，畜生虽然没有衣，但是它们也有坚厚或美丽的皮和羽毛；它们虽然没有面包和白饭，但是它们也有山肴和野菜。至于猪犬鸡鸭，人还要好好的服侍它们哩。住的话，不但野兽飞禽有它们的巢穴，就是家畜，也有它一个关栏；行的话，不消说，野兽比我们走得快，飞禽比我们跳得高，游鱼比我们泳得深，用不着像我们坐飞机、火车、轮船那许多麻烦的手续。
    至于工作的话，有一部份的禽兽，也有它们自己的工作。试看牛不是会（P260）耕田吗？马不是会拉车吗？犬守夜，鸡报晓，蚕吐丝，蜂酿蜜，乃至猫捕鼠，你能说它们不是工作吗？至于生殖的话，那更不必谈！无论那一种动物，都比我们人类繁盛得多；像蜜蜂有王，蚂蚁相斗，猿猴为群，野象总动员和孤雁守更，它们都有团结；智巧的话，老鼠也能预知火烛先逃窜，蚂蚁它能够知道大水要来先搬家；听说喜雀能报喜，老鸦能报凶，雁能传信，狮猴能做戏，犬能打猎，你能说它们不算智巧吗？这样一来，“人之所以异于禽兽者几希”。
    我的结论是：“孝、俤、忠、信，礼、义、廉、耻，温、良、恭、俭、让，节、烈，亲、敬，诚、实，施、戒、精进、忍耐、定、慧，真、善、美……”，这许多美德，才能够做为人类的特具性，不知读者们以为如何？不然的话，就会变成了有人头、人身，而没有人性和人行了！怎样又可以与天地并称“三才”，而谓之“万物之灵”呢？（P261）

    九、改造人心以谋世界和平

    世界为甚么会这样纷乱？人类为甚么会这样不安？追究它的根底，必有它的病源。木本有根，水本有源，这是必然之理。根不固而求木的繁茂，源不远而求水的流长，绝对无有是处。世界纷乱，人类不安，源于人心之万恶。如下根绝人类罪恶的心理，建立人类良善的心理，要得世界和平、人类安宁，那真如缘木而求鱼了。所以国父说：“国者，人之积也。”国之好坏，不在客观器世间的好坏，而在主观的人心的好坏。所谓心是功之魁，罪之首；如一把刀，用得当处即有功，用得不当即有罪。又如手能救人，也能害人。然而手的举动，刀的运用，还是由于心所指挥的。假使心不乐欲令手执刀去做好事或坏事，则行动尚不可能，何况其他？所以心才是万物的主宰。说远一点，不但世间法是由心所主宰的，即出世间法亦是心所创造的；故经云：“应观法界性，一切唯心造。”是以欲救国家和世界，必先挽救人心。（P262）怎样去挽救呢？用教育文化和知识，可不可以挽救人心呢？站在佛教的立场看，这是不可能的事！不信，请打开眼帘看看，现代世界各国，那个国家的教育不普遍，文化不发达？可是人心仍然这样坏！所以这些不能挽救人心。人心不同，各如其面，由于每个人的用心不同，所以每个人的思想也就有别了。身语的行为动作是由于心思的发动而表现于外的，所以必须心思正而身口才正，心思不正则身口行为必不得其正。过去的希特勒，现在的匪首们，不特都是受过教育，而且都曾受过高等教育，但所表现出来的，是杀人不眨眼，把世界扰得一场糊涂！由是知道，近代人虽受了新的教育，但因大多数的人们思想是错误的，所以不能造福人类，有益世界。人类思想有些什么错误呢？说来虽然很多，而实不出以下几种：
    （1）偶然的。偶然论者认为，世间事业的成败得失，人生的生离死别、荣华富贵、贫穷困苦等等，一切的一切，都是偶然的，没有人为的努力在其中。一切既是偶然的，于是善恶就没有标准；而为非作歹者，也就不顾一切去做杀人放火，盗劫抢掠等等丧心害理的勾当。这么一来，热心行善而为人群谋（P263）福利的慈善家们，又何必如是牺牲自身的一切而去为善呢？所谓“作恶何畏，作善何为”？佛教为对治这班丧心病狂者的心理，特用一切皆是“因果缘起”的真理，去一脚推翻他们偶然如是的谬论。因为，唯有因果才是人们穷通、得失、富贵、贫贱的尺度，唯有因果才能却除人们不正的思想，唯有因果才能轨范人们的善恶行为。世间有一人能信因果，就有一人能够行善，也就是国家少一个坏人，多一个奸人。若一个家庭里的人，都能深信因果，则一家人就能上慈下孝，和气一团。如是一国乃至全世界，每个人都能信仰因果，不昧因果，人类心理自然就会改变过来，而向善的方面去努力而行了。这样，世界还愁不和平，人类还愁不安宁吗？因果之道既然能救国，能救世界，能救人类，为何人们不肯接受这副起死回生的良剂呢？内在的原因很多，第一，是中了达尔文物竞天择的学说之毒。他认为人要生存就要竞争，不竞争就会被天然淘汰；为怕淘汰，就不得不竞争，为要竞争，就不管什么善恶因果了。如有人同他谈善恶因果，他不但不接受，反而说这是迷信。人类愚痴，何有甚于此者！今日□□漫延，人类遭遇空前未有的灾劫，（P264）决不是偶然的，是由人类自己造成的。拨无因果者，赶快回头痛改前非，不要再遗害人类了！第二，是中了唯物论的学说之毒。他们认为一切物质生活的条件，超过精神生活的条件。因为物质高于精神，物质控制了精神，于是伦理的道德观念，就都被推翻得一干二净了！伦理道德都不要了，还谈什么善恶因果？今日□□上的清算和斗争，是演的不信因果、没有善恶的悲剧，我们还不够警惕吗？佛教针对人类所患的大病，开出这剂灵验的阿伽陀药，给众生服食，可怜众生有妙药而不知服用，这有什么办法呢？不说我们没有办法，就是佛陀再出世，也是无法补救的。
    （2）自我的。有情无始以来，不论做什么，都从自我的立场而出发的，特别是我们人类。一般人的心理，总是这样的；你说你大，我比你还大；你说你强，我比你还强。谁也不愿受谁统治，谁也不愿服从于谁，于是世间战争蜂起，生灵涂炭，民不聊生，杀人盈城，横尸遍野，血流成渠。为了一两人的称霸逞雄，而使上千上万的善良老百姓，成为他们的牺牲品，这是人间何等的惨事！？世界各国历代战争，没有一次不是以自我为导火线而发生的！（P265）因为他们要扩大自我，发展自我，于是就走上了战争一途。但是我是什么呢？现在不妨把“我”字来分析一下，我字，左旁从手，右旁从戈，合而成我；有我，就有战争。日人称我为私，就是这个道理；即是有了自私自利为我的心，彼此就要争斗。如要世间不发生战争，必须从破除自我下手，即否定自我的存在。所以我佛以无我的利剑，斩断众生的我见。我是一个代名词，它的定义有四，谓一、常、遍、主宰。所谓一者，众生不知生命自体的众缘和合，以为这个身体，从头至足，从前到后，从左至右，从内在到外在，是一个整体。因为错认我体是唯一的，于是妄执唯有我的身体是康健的，唯有我的容貌是美丽的……，生起自高自大的我慢来，总想要由自己去支配一切。佛陀洞观众生的病源在此，于是就开示我们说：“你们所认为的整体自我，那里真是一个整体呢？它是由四大五蕴假合而成。”四大，就是地水火风的四种原素。这里所说的地，不是指外面泥土的地，是指坚硬的固体物，凡是具有坚硬性的固体物都属于地。如木桌砖墙等坚硬性，即是外地大；身体中的皮肉爪骨等的坚硬性，则属内地大。水是流着的液体物，如江河海（P266）水等，都是川流不息而有润湿的。身体中的血液精脑乃至汗水等，即属于液体的水大。火是暖性，也就是热力。我们身体，其所以能有行住坐卧等的种种活动，即由于内在的热力在发动着；如一辆汽车，内部若无引擎发动，那是不会向前推进的，引擎其所以能够发动推进，是由锅炉中的热力不断在沸腾。风是流动性的，虽不可见，但其力用很大，如飓风等。身体中的风大就是呼吸，一个人没有呼吸，生命立刻就要解决。我们身体是由这种种原素组合而成的，离开了这种种原素之外，根本就没有整然一体的自我可得。不信，请看：若说地是我，水也是我，乃至五蕴等都是我，则一个人就有许多我；我有许多，那里还能成为一个？所以世人执我是一，在道理上说，是讲不通的。所谓常者，常人以为我从呱呱堕地直至老死，老是这样常在而不变的；过去孩童时固然是这个我，现在壮年时还是这个我，就是到了老年时还是以前的那个我。从世俗的眼光看来，这话说得似很有理，其实用智慧去作深一层的观察，此说完全是错误的。因为孩提时的我，固然不是现在的我，三年前的我，也不是三年后的我。再说澈底一点，昨日的我，已不是今日的（P267）我，上一点钟的我，也不是下一点钟的我了。要知我们的肉体和心念，无时无刻不在生灭变异着的，既然无时无刻不在生灭变异中，那里还可说我是常恒不变？所以我是非常的。所谓遍者，执我者以为我们的身体是普遍于全球的。如在南洋时是这个我，在中国大陆时也是这个我，现在来到台湾还是这个我；我能普遍世界，可见我是无所不在的。事实是不是如此呢？不是！完全是错误的计着。因为当你在南洋时，中国就没有你；当你现在台湾时，中国大陆就又没有你。此有彼无，此无彼有，怎可说我是普遍一切的呢？所以佛教说这是非遍计遍。所谓主宰者，一般人以为我的身体健全，我能享受自由权利，要走就走，要坐就坐，任何人不能干涉。我能分析善恶美丑，我能判别一切好坏。总之，我是一个支配者；于是生起我慢，目空一切。实际上说来，我那里有什么主宰？你侵犯了他人一点，或犯了国家法律，马上就会被拉去坐牢；你说你有主宰，到了这时，恐怕就不得由你自主了！其次，我们一生谁也免不了生老病死等的种种痛苦，当这种种痛苦来逼恼你的时候，你还不是逆来顺受吗？你能说我有主宰，我不接受这些吗？老实说，无（P268）常来到，要你午时去，你要迟到未时去都不可能，还说什么作得主呢？所以佛法处处说无我。因为，无论从理论上或事实上看，都没有一个实在的自我存在的。假使说有我，就必须合乎常、一、普遍、主宰的四义；不具此四义，我之所以为我，就不得成立。所以佛陀用种种方法显示无我的真理，我体既不可得，那里还会丧心病狂的只顾谋害他人以扩展自我呢？所谓无我，不是教一个人、一个国家做到无我，而是要整个世界每一个人都要做到无我。这样，世界战争才能消弭，人类安宁才能获得。如果说是只有中国能够做到无我，其余国家不能依照无我去做，那我们的国土就只有让他人侵占，我们的人民就只有让他人蹂躏了！这怎么可以呢？如一个母亲教小孩外出不要与别家小孩打架，这本是很对的，若别家的小孩要找到你门上来和你小孩打架，难道就让他打得头破血流而不加以抵抗吗？是以知道母亲教小孩不要打架，是希望天下的小孩都不要打架。佛说无我，也是如此，是要每个人都从否定自我中和乐共存的。
    （3）唯一的。人类的思想虽是千差万别，但如上所说，无不以自我为出发（P269）点；认为我能生存于社会，完全是靠我自己的技能，不是由于他人赐给我的，就是我的家庭的衣食住行的一切负担，也是仗我一技之能而维持的。于是他们把唯一的我，看为万能；殊不知这种看法，犯了缘起的相互依存的真理。因为人类生存的衣食住行，没有一样不依赖社会的广大群众的，离开了社会的广大群众，去过万事不求人的孤单生活，在事实上，绝对不可能。如吃的谷米，是农夫耕种得来的；穿的衣服，是工人织造成功的；住的房屋以及日常种种用品，无不是由众缘所成的。还有，我们能在一个国家内，过着安宁的生活，不受土匪盗贼的侵扰，是靠治国安民的政治和国家法律之所保障的。再说，我们所以能有一技之长，能做一个自谋生活的人，不是生成的，而是由师长的教育，父母的教导。可见一个人生存在世间，其所需要具备的条件很多，真可说是不胜枚举了。请试想一想，一个人的生存世间，离开了上面种种条件，能不能生存？人类由互助而得生存，这就是佛教所说的缘生诸法的真理。诸法既是众缘和合的，当然就不是唯一的，人与人之间，就应互助，做到“我为人人，人人为我”的才是。人能如此，就不会生起不善的（P270）心理去破坏他人，假若去破坏他人，那就无异破坏自己。如破坏农夫，我就没有饭吃；破坏工人，我就没有衣穿。俗语说：“人如水，我如鱼。”鱼离开了水，就不能生存；我离开了人，同样不能生存。世界上的人，如能个个都这样想，世界大同，天下太平，那还有什么问题吗？
    （4）个己的。印度所以亡国，就因人民缺乏整个国家的观念。他们各顾一省，甚而各顾一家或一人，所以当英国去侵略他们的国土时，他们以为国家并不重要，只要我们省内人民土地安宁就可以了。英国人看清了印度人的这个弱点，于是就利用蚕食的方法，慢慢进攻，先拿下甲地，而后再拿乙地。印人不知唇亡齿寒，甲地没有了，乙地也保不住，所以整个国家很快的就亡给英国了。我们的国家，今日也已面临生死存亡的绝续关头，如果国人仍然各存只有个己的观念，不以“国家至上”、“民族至上”为重的话，我们国家的前途，也就将不堪设想了！所以我们应该在三民主义的旗帜之下，团结一切力量，努力推行经济的、社会的、文化的、政治的全面改造。尤其是要作明礼尚义、雪耻复国的文化改造运动；敦亲睦族、勤劳服务的社会改造运（P271）动，因为唯有这样，复兴中国才有希望。但是要达成这个目的，必须依照佛所开示的道理，改造人心。

    一○、佛教与社会之关系

    社会是甚么？社会是大多数民众有组织的一个假名，空空洞洞的；今画一个圆圈就可以代表它，同时也可以代表一个国家，因为国家就是社会产生出来的。你们知道国是甚么？国家是有界限的，大小不一定；在此四方圈内藏个或字，便成了国字，就是表示着一个国家或大或小不一定之意。何故说或大或小呢？如五胡十六国时代，我国则分为十六个国，以十六个国来说是小，以整个中国来说是大。又如春秋列国时代的国是小，到秦王统一起来就是大国。换句话说，分散开来便是小国，统一起来便是大国。譬如现在的二十二行省，如以省作为国的界限，分开来说便是小国，合起来便是大中华民国。国字之内，加个王字，就是代表帝制主权的国；而今民国的国字，里（P272）面是安个民字，就是表示我们今日的国实行民主政治了。
    我们一方面学佛，一方面也要赶上时代；否则就要被人骂我们在开倒车，或说我们是超出国家范围以外的人，认为与国家社会毫无关系。但有一般少数和尚、尼姑，不明白这个道理，往往亦自视为方外人，对于社会国家完全脱了关节。在表面看来，这种说法似乎可以提高自己人格，但仔细研究起来，这种落伍思想确是要不得。兹将方外二字解释一下；方者四方，就是国字之四方圈；假使自认为方外的人，岂不是自认为国家以外的人？设有人问：“你们既是国家以外的人，为甚么还吃国家的饭，穿国家的衣，岂不是说话荒谬吗？”各位要知道，“方外”这个名称，是从前君主时代的一班才高德懋的隐士，不愿被帝王所利用的口号。世人弄错了，以为出家者住山修行，就名为方外人，真是可笑得很！我这次由仰光回来，在轮船上遇见一位潮州人，谈起话来。他说：“我也想做和尚，但须要选择一座高山，建一所房子，幽静清闲，栽花念佛够了，不必要到世上来混。”我说：“在民国时代，谈不到方外的话。倘要如此，恐怕要被现代社会摈弃吧！”同时我还（P273）讲了许多关于佛教的话，都是表明佛徒不是以住山念佛为职志的，是要以自度度他为最高目的的。既要度他，就非要到世上来宣扬佛法不可。上面已将方外的意义说明了，但国家是甚么？国家就是“土地与人民”，如果离开了土地与人民，便没有国家之可言。中国于三十年前，统计人口已有四万万多人，但是否个个心身安乐呢？安乐二字，换句话说，就是平安。人人能活动着，便是平安；不活动着，便是不平安的象征。然而怎么才能活动？要有饭吃，就会活动；没有饭吃，就不会活动。但是饭从何来？从农夫耕种而来，故农人是不可少的。但是否人人都要务农，不作其他职业呢？那么，农人之器具如锄犁等，有谁来供给？故此亦要有工人。但此做工的人，造就许多器具，若没有人来运输贩卖，社会上不能沟通有无，故此亦要有商人。
    农工商三者具足了，然后人们的衣食住方可解决。衣食住既然具足，但能保不给强人夺去吗？故此要有政府，设立机关来护卫其事；立下法规条文，俾众遵守，并有法律专家来依法保障了。而农、工、商、政、法，皆已具备了，那人人便可以安乐了吗？也殊不然。须知土地要有人守护，人民要（P274）有人保障，才能言安乐。因而设立军警以司其事，为不可少的。农、工、商、政、军、警、具足了，人民就自算安乐了吗？不然！于是就有宗教产生之必要。所以，孙中山先生说：“宗教是补助政治法律的朋友。”且举罗马、希腊为证，谓此两国前虽曾亡过，但有宗教来团结精神，民心方不致涣散，是以终能有复国之一日。又如印度虽曾亡国，只有甘地一人已使英人没有办法，此非宗教之效力而何？孙中山先生智识过人，尚不愿反对宗教，赞成信仰自由，明文载在党纲与宪法，弥足敬佩。不独中国有宗教，且观现代国家，如英、美、法、德、日等国，亦皆有宗教。但有人说：“苏俄是没有宗教的国家。”要知道，宗教的意旨是“信仰”，苏俄亦自有他的信仰，不过是宗教的变相而已。可见地球上的国家，皆各有宗教的信仰，因为宗教是辅助政治法律的朋友。故知一个国家，虽有农、工、商、政、法、军、警等，有形的保护人民的机构设立，仍要有无形的宗教维系人心，然后人民才得有真正的安乐啊！
    总而言之，我们要明白，四万万人是不能共同站在一个职业的水平线上（P275）的；还要各各分任其事，才能达到共同安乐之目的。今试问诸位：“精神上安乐么？”若是已得安乐了，还要佛教做甚么？想诸位未必是安乐吧！故佛教是不可少的。
    现在来谈佛教及僧徒的位置，国家里农、工、商、政、法、军、警、宗教、教育，各各皆有其位置。然则佛教之位置，摆在何处？兹列表明之：
    （图缺）
    右图表示无论是那一种人，都可以学佛；不限定出家人，才可学佛。故佛教应站在中央的位置。佛教的位置有了，僧徒又在何处呢？僧徒之位置仍是站立在中间，去教化农工商政军警等各界人民的。（P276）
    现在再说佛教的意义。佛在那里？在时间上说，已有二千多年；在空间上说，是在印度。但佛在印度，你们怎么不去印度求佛呢？就是你去求他，他亦未必给你看见；就是能看见，而所见的，亦如在中国所见的一样；所谓纸画的、五金铸成的、土塑的、木石雕刻的，完全是不会动不会说话的佛。我们是个活动的人，怎么要学这偶像呢？但我们学佛，是要学他的佛法。比如小孩学写字，先要依照格式填写，模仿，最后才写得一手好字，我们学佛亦是这样。佛的格式就是三藏十二部经典，我们要看他的经典，依他的经典所说的法去实行，才可以走上成佛的道路。有一类人只是闭目念佛，不肯看经；又有一类人，只是看经，不肯念佛，这都是不正规的信佛。如果只是看经不肯念佛的人，他的心理必定以为这种动作乃是乡愚的行为，不肯去学他；可是念佛不肯看经的人，他的心理又以为这完全是说食数宝，不肯去做，以为我一心念佛便可成佛了，何必枉费精神来看经书呢？其实两者俱犯了错谬的毛病。但另有一类人，虽然信佛，自高我慢，以其智识学问在和尚、尼姑之上，大摆其绅士派的架子，这也是错谬的见地。今试问一句：“你们（P277）信佛的人，要不要和尚呢？”假如不要和尚的话，谁来传佛法呢？而佛只是个偶像，不会说法；法只是一堆故纸，是须要出家人负起宣传佛法的责任的。故出家人就是佛教的代表人，而学佛的人应当敬重出家人，出就是敬重佛法。至出家人研究经典好了，一方面自已修证，一方面教化人群；务必使全国人民皆有学佛的信愿，个个止恶行善，则人人得到安乐，国家才可太平。但是要国家好，须先要人民好；要人民好，须先要教育好；要教育好，须要教师好；僧徒实在是世间最好的教师。因僧徒不会教人做坏事，只是教人为善，不会教人为恶。然则僧徒之位置在那里？僧徒之位置在中间。但有人问：“方才你说佛教在中间，佛教已站了中间位置，怎么僧徒又站在中间呢？”殊不知佛教与僧徒是分不开的，佛教就是佛法僧的总名，佛法僧三宝是缺一不可的。因为法要僧传，僧由学法而来，佛是由僧来做，所以佛法僧有着密切的关系。
    上述佛教与僧徒之位置已说完。佛教里头，并非要人人去做和尚的，切勿误会！因为佛教里面有两种人：（1）出家佛徒，（2）在家佛徒。在家之佛徒，（P278）都是普通人做的，都是农工商政法军警等界的人做的。不过在家佛徒，专心研究佛学的很少，所以佛教多半靠僧徒负起宣传之责，而佛教与僧徒便成了分不开的母子。农工商等界既皆可学佛，且应当学佛，因此佛教与社会有密切的关系。（P279）


一一、五戒十善是做人的根本

    一一、五戒十善是做人的根本

    世间上无论那一种人，皆各有其中心之信仰。不过信仰各有不同，或迷信，或邪信，均非正当之信仰。质言之，除信奉佛教外，其他信仰，不论任何学说、宗教，在好的方面说，不是单纯着重于伦理教育，就是专重于人生哲学之研究；在坏的方面来说，或者不是迹近于邪信，就是近于迷信。唯佛教是觉教、正教，故信仰佛法，即为觉信、正信，不是迷信、邪信。同时其他学说、宗教，及一切事物，皆是“背觉合尘”，不能脱离生死苦恼，不能令一切众生得大利益快乐。所以一切快乐，皆是不澈底的快乐，唯有信奉佛教，才可以得到澈底的真正快乐。
    大家都知道“人身难得”这句话，是说人身难得如爪上的土，人身易失如大地的泥。我们既知人身难得，那末，今生已得人身，应该非常庆幸。但是来生仍能得人身吗？那就要看你今生所做的事，是不是合乎做人的标（P280）准。做人以什么为标准呢？是以严持戒律为标准。若能持戒严谨，来生人身定可得到，否则难有把握。至来生仍得为人与否，此层不必问别人，只要问自己有无破戒，就可以知道了。若果是破了戒，来生便做不到人；反是，则来生保稳做人，毫无疑义。本来持戒不是就要出家，你们做不到僧伽，因为僧伽的二百五十条戒，一一戒相都没有明白，如何持戒呢？若犯了戒，如犯国法一样，是极难获得宽恕的。故我们学佛的人，必须先明戒律。
    第一，须将戒相逐条读熟，第二，须研究其至理，第三，须要实行持戒。若犯了戒，便同犯了国法一样，学佛的人，这点是最要注意的。中国佛法，过去缺漏颇多，若不改革，难臻完善。何以故？试问我们僧尼以及男女居士等的本心，希望将来成佛，抑是准备入地狱呢？当然是希望成佛的。老实说，若不学佛，不受戒，就不致犯戒，不会堕落。中国人动辄受三坛大戒、沙弥十戒、比丘二百五十条戒（比丘尼五百戒）、菩萨十重四十八轻戒，以及无量无边的戒，犯了委实使人堕入地狱，可不是好耍的！
    我出家三十余年，于二百五十条戒，说能完全清净不犯吗？那是有些骗（P281）你们。中国向来注重名义上的戒，没有注重实际上的戒，如国家但有法律之名，而无法律之实。佛教戒律不昌，就是佛教衰败的总源泉。广东情形我不知道，外省如安徽等，若有新官上任，必先倡禁烟赌，但不到三天，就恢复原状。又如一方面颁布维护寺产，一方面充产驻兵，如此国法何在？若法律不严，就是政治紊乱！从前安徽有个女学生犯罪，警察局长不知详细情形，科长将她毒打，及至全体学校罢课请愿，将局长革职查办，始知法律之公正无私；王子犯法，与庶民同罪。所以国有国法，佛教有佛教的戒律。学佛的人，受五戒时，戒师便先问：“不杀戒汝能持否？不盗、不淫等戒，汝能持否？ ”现在第一二三五等戒，姑且不说；第四妄语戒，汝能一日不打妄语吗？能一年不作妄语吗？从少时乃至六十岁的人，能不妄语吗？若不受戒则不知罪；受戒犯戒，便是知法犯法，罪加一等，此因未有良师指导之故。如受具足戒的比丘和十戒的沙弥等，名虽受具足戒，果能具足持戒吗？受十戒的能受持十戒吗？实则受戒的人，未能持戒的人很多。
    但你们犯戒，我不知道；我犯戒，你们也不知道。这只可以骗人，但不（P282）能骗自已的良心。若真犯戒，要堕落三途受苦。现在有何方法，能令你们不犯戒呢？唯有五戒是长时之戒。但道心易发，恒心难守。恒心姑且不说，你能一日不犯戒吗？能六时不犯戒吗？记得我当初受戒时，有几个戒师在戒期中，还偷着饮酒，食肉，吸鸦片的。试想，如此受法，他传授我，我也如此传授你，究竟所传的是什么？所受的又是什么？唉！中国佛法，因此便弄糟了！现在我说八条戒来希望你们去严持：（1）不杀戒，不但不杀人，就是猪、羊、牛、马都不要杀，凡有生命者，皆不可杀；就是微小如冬虫夏蚊也不可杀的。（2）不盗戒，不但不偷人家财物，凡物不是与我者，虽毫毛亦不行乱取。若不与而取，是谓之盗。古人李下不整冠，瓜田不纳履，即是避嫌疑的戒法。（3）不淫戒，世间上除了正式夫妇关系外，不能随便邪淫。但在佛教内之出家众，不特不得外淫，连夫妻的关系也没有的。（4）不妄语戒，这第四条最难受持者。如见了说未见，做了说未做，通通都是犯戒，故说这条戒比较难持。（5）不饮酒戒，此条谓之遮戒。杀盗淫妄，是性戒；不特出家人不可犯，在家者亦不宜犯。若犯了杀盗淫戒时，一则犯国法，二则犯佛戒。（P283）第五条是遮戒，因酒本身不是恶，饮醉了就犯戒；饮后打人骂人，而至犯戒的。盖佛住世时，没有烟等，故未遮；现今凡有刺激性的物，都是在戒止之例。（6）过午不食戒，不持戒的人，可以吃晚饭，但佛并不叫我等不吃饭，佛说我等上午饱食，晚上不吃，不致饿死，而午饭不可不吃。须知学佛的人戒贪，富有者不但吃三餐，乃至数餐，以口腹为累！其次，学佛的人应有大悲心拔众之苦。须知苦莫过于饿鬼，他们腹大喉小，喉如针孔，腹如大海；此等饿鬼在生由悭贪所堕，若一钱不与，一毛不拔，就成恶鬼的果报。故放蒙山施食时，要念咒加持，否则水便化为脓血。故要有大慈大悲的心，才可成佛。（7）不卧高广床戒，佛许比丘的床，长三肘，高二肘半，何以睡大床是犯戒呢？佛教我们吉祥而卧，不可向下，不可向左；要以右手支头，左手按膝，足略屈，否则便为放逸。放者放荡，是先从心放，而后身放。我们心如猿猴，心若不放，身自不荡。不特日间如是修，夜间亦复如是修。至修不修由自已，佛不管你的；如要成佛，必须守戒。（8）不歌舞戒，不歌舞游戏，不施香水等。你以为是香，我以为是臭。其次不应插花，现在有许多人，没（P284）有辫子，乃插花在襟前，有些人施香水在身上，但他们腹内尽是臭秽不净，其实何香之有？佛之戒歌舞者，就因歌舞能扰乱人参禅念佛之心，故在应戒之例；否则犯了，十年功行，一朝丧尽矣。
    上面八戒，汝等能持否？若你们受戒而不持，不但不能成佛，反而要堕落地狱！何以故？受戒不持，便为犯戒，即要入地狱！若要不堕地狱，成菩萨，成佛，可以受八戒。先和父母夫妻说明：“我明天要受八戒，你们赞成否？”若得他们同意，则早起向佛前求佛证明，说道：“弟子学持八种戒。”这样念三遍，要大声清清楚楚的念。早上六时起身，通日专心默念佛号；过午不食饭，但可以饮茶。有工作的人，每月可受持六次——初一、初八、十四、十五、二十三、三十，乃至一月一次或二次，都可以的。若每月一次两次都不能，可说此人没有发道心，就不想成佛。
    八戒者就是比丘戒、菩萨戒的基础。如受五戒或一条、二条、三条，乃至全五条，皆须量力；做得到不妨受，做不来不可妄受。八戒只是一日一夜，而五戒就要毕生持的；故八戒易，而五戒难。你们欲做人否？做人是不（P285）好耍的；受戒不持而犯，勿说欲成罗汉，就是做人也难！所以你们需要量力受戒才好。此等方法，我不是使你们不持五戒而持八戒，不要误会；不过要量力而受罢了。若守得戒，来世不落地狱，可得人身，这我可以保险。至于来生有饭吃否？那我就不知道，但我可以保证你来生做人。世间上没有衣食住的人很多，没有父母、兄弟，和有口无鼻、有手无足者亦很多；若要做个完整的人，就要守持五戒。因为“五戒”是保持人身不失的方法，而“十善”是保持衣食不虞的方法。单持五戒，可得人身，衣食难保。若兼行十善，勤修布施忍辱等，来生不但可得人身，且具有衣食住的丰美。所以要勤修五戒、十善，才能完成我们做人的品格，达到成佛学佛的愿望。至于怎样叫十善？有机缘诗再来说明。

    一二、六度四摄是成佛之正因

    你们为什么要学佛？这个问题，在你们作的几篇文章中，并没有一篇把（P286）佛学阐扬了达到目的。何谓学佛？能学者“人”，所学者“佛”。要知佛是什么，做佛又有甚么好处。若明此理，乃可以言学。你们所答的不合本题，固非你们之过，乃我之咎。前天所讲的最低限度要做个好人，昨天所讲的又不要着重做人，要“了生死”。但“了生死”，乃“阿罗汉”之道。我只问你们学佛有何好处，并非故意要你们学做阿罗汉。
    学佛分做三层来讲：（1）为何要学佛？（2）学佛有何好处？（3）用何方法可以成佛？你若去问佛：“你老人家为什么要成佛？”他说：“我为度众生故要成佛。”又问：“你为什么要度众生？”他说：“我愿成佛。”何名谓度？度者化度；以众生迷故，化迷成觉，故谓之度。试观“迷者”与“觉者”，如博士之与小童，言语不能相合，世人之品格程度，各各不同，今欲化度众生，要有一切智；佛为“一切智人”。要有智慧方可教化，如不懂英文，则不能教化英国人；不懂日文，则不能教化日本人；若说我有智慧，现在有智慧否？但我不懂种种话，故不能称为“一切智人”。佛在世时，有天龙八部、九界众生，皆可与之谈话；假如没有这种智慧，即不能度众生。设有此种智（P287）慧，亦复不能度生。何以故？若要化度众生，仍要有福德。何谓福德？德是从二人来；若无对方之人，德从何显？故福是果，德是因，人人皆想得福，但福那里是一想就来的呢？普通所谓“福自天申”，实则是“福由心造”。
    皈依佛，两足尊（福德、智慧圆满的意思）。我们的福智最少，罗汉稍大，菩萨更大，惟佛之福德、智慧乃能圆满。佛，非泥纸所造，乃福智所成。在未成佛以前，要教化众生；欲教化众生故，要摄受众生；欲摄受众生故，要有福智；若没有福智，只可教化一二人，但不能教化多数人。福智即由摄受众生而来，若摄受众生，则当先行布施，众生无衣送衣，无食送食。要使对方之人皆大欢喜。但须以真实心，乃能感化人也。
    （1）“布施”有三种：①资生施——即施衣服、饮食、汤药等。一切资生之具，施与众生。②“法施”——教以为善得福，为恶得祸，及四谛、十二因缘等法。③“无畏施”——要令众生脱离苦海，无所畏惧。有此三种“布施”，乃能摄受众生。以种种方法与众生联络，乃能引入佛道。
    （2）“持戒”——持戒者，防非止恶之意。犯戒者，杀盗淫妄、损害对方（P288）之意。能持“五戒”、“十善”，则人见欢喜，可以摄受众生。戒有三种：①“摄律仪戒”——摄十种波罗夷。②“摄善法戒”——摄八万四千法门。③“饶益有情戒”——摄慈悲喜舍四无量心。如是等戒，无非令一切有情止恶修善，同时亦能自利利他。
    （3）“忍辱”——忍有三种：①“生忍”——众生打我骂我，而能忍受。因要度生，要成佛，故须忍辱。②“法忍”——能忍寒热雨雪饥渴等。③“无生法忍”——虽行忍辱，而无执着。上来布施、持戒、忍辱，为摄受之网，能度众生。若能行此三度，你不度他，他也来找你。
    （4）“智慧”——智慧有二种：①内智，②外智。世人博学多闻，从耳目得来者为外智；若由内心发出智慧光明为“内智”，具有此智者，能照了一切客尘烦恼，不为环境所转移。但我们的心，如被沙土所掩，光明便不能发露，若要有此智慧之光明，须有“禅定”工夫。
    （5）“禅定”——禅定工夫由“念佛”、“持咒”、“参禅”而来；修习种种行门，渐渐发生智慧。“外学”，如程、朱、周、陆、王阳明等所得“智慧”，（P289）由外来者多，由内发者少。但近世之人皆在门外捉摸，不是“智慧”。
    （6）“精进”——“精进”本来在第四，何以现在置于最末呢？因为能于“布施”、“持戒”、“忍辱”、“禅定”等，勇猛精进，则福德完满。于“念佛”、“参禅”、“持戒”、“忍辱”等勇猛精进，则智慧圆满。福智圆满，就可摄受众生，就能化导众生，而圆成佛果。故福德、智慧从“六波罗密”而来。
    尚有“四摄法”可以摄受众生： （一）“布施”——以种种布施，令其满足。（二）“爱语”——如见人有好处，常行赞叹，以谦和颜色、软语，令其喜悦。（三）“利行”——以种种行门令其得利益。（四）“同事”——与其同事，互相之亲近，而化度之。
    上面所讲“六度”、“四摄”，为圆满作佛之正因。各位为什么要学佛？为度众生而学佛。欲度众生，须广行“六度”、“四摄”之法门，作成佛之正因，所共勉之。（P290）

    一三、随机设化的佛教

    一个人为什么要学佛？（1）离苦，（2）得乐。离苦得乐就是人人学佛的目的。世人认为没有衣食住是苦，那么，平常穿布衣的，有一天得着了绫罗绸缎，这是乐么？平常吃粗劣饮食的，有一天得吃山珍海味，这是乐么？要知道这种快乐，不是真快乐，所谓真正的离苦得乐，不是这样。若说解决了衣食住问题，便是离苦得乐，那末，何必要学佛！难道我们为吃饭来做人吗？牛马也为吃草来做牛马吗？如此则人与禽兽又有何异？由此看来，一切众生并非为衣食住而来的，但做了人就不得不要衣食住。（1）所谓离苦者，即离世间苦，因为世间没有快乐可言。住洋楼，吃大菜的人也是苦，乃至天人也是苦的；故离者，即脱离天上人间之苦也。（2）得乐者，非指世间之乐，世间的乐——财、色、名、食、睡五种乐，其实是地狱之媒介。世人往往以此为乐，而佛说是苦。欲出世间，必须追求出世的无上妙道。（P291）
    世间无常，凡属有生必当有灭，迁流变异。经中说：“诸行无常，是生灭法，生灭灭已，寂灭为乐。”世间人以苦为乐，不知有生、老、病、死等苦。要知一切苦皆从生来，若得无生，诸苦解脱。但学佛之人若只离世间之苦，得出世间之乐，这不是真正佛徒。何以故？因非离究竟之苦，得究竟之乐故。佛的宗旨是教人离究竟苦，得究竟乐。佛要一切众生各各成佛，若要众生成佛，是要行菩萨道的。做菩萨，须知最低的限度要布施，即是牺牲一切田园、第宅、衣食、财物，乃至头目脑髓骨肉等，还要经过三大阿僧祗劫才可成佛。所谓三界如火坑、牢狱，你们想脱离，如不愿出家，在家也可以，但须要严持“五戒、十善”，一样也可以得到解脱的。试问：“你们愿做牛马吗？或愿做饿鬼，或愿入地狱吗？”我相信无论那种人，都不情愿。此佛教化众生，先脱离三途之苦（三恶道是苦果）。若能离十恶，修十善，则得人天之乐。可是人天亦有苦——人间八苦、天上三苦等，然而人天比较三途好一点，但须持五戒、修十善，灭三途之苦，而得人天之乐。又有一种人欲出世间，以八正道，断苦，灭集，求阿罗汉果的。也有一种人更进一步，了（P292）达十二因缘，求成辟支佛的。更有一种人愿修六度万行，求无上智慧，自利利他行菩萨道的，这些人了知烦恼、菩提、涅槃、生死等如空花，诚足钦佩！然而中国人素来怕吃苦，办点事情，则彼推此让，不负责任，如今已成为社会的病态。所以奉劝各位，须求自立，不可依赖别人，方为适合离苦的原则。
    然而大地众生只知道离自己的苦，自己得乐，置其他一切众生于不顾，惟求自了，心存“各人自扫门前雪，不管他人瓦上霜”的观念。这种自了的行为，常被佛斥为焦芽败种、自私自利的人物。是故学佛的人，须抱慈悲救世之心，行菩萨之道，普度众生，所谓“虚空有尽，我愿无穷”。如是修行，将来决定可以圆成“阿耨多罗三藐三菩提”的果位。（P293）

    一四、佛教是正信积极而生利的

    诸位！今天贵监狱要我到这里来向诸位谈谈话，我心里觉得很荣幸，很欢喜。在没有讲话以前，我先来一个自我介绍。我的名字叫做慈航，有时又叫菩提。《觉生月刊》上的天籁、地籁、人籁等，都是我的笔名。我出生于福建闽北建宁县，靠近江西。十八岁出家，今年五十六岁了。出家的初年，多半住在江苏的南京、上海、常州一带；后来才到福建厦门南普陀寺闽南佛学院读书。我的老师就是太虚大师，他到过欧美各国弘扬佛法。民国十九年我到过印度缅甸，并在仰光组织了佛学会。三十三年回国，就在江苏、安徽、湖北、江西各省弘法。抗战时期日人向锡兰、缅甸、暹罗等国宣传：“以中国政府不相信佛教，才来发动战争；要把中国征服，佛教才能兴盛。”我们的中央政府，为要粉碎日人的不切事实的诡计宣传，于是组织中国佛教国际访问团，团长是太虚大师，团员共五人，我也是团员之一；访问锡兰、缅甸、（P294）暹罗、印度几个彿教最兴盛的国家，在缅甸组织了中缅文化协会，在锡兰组织了中锡文化协会，在印度也都有同样的组织；对于国家抗战的大业，很收功效。任务完成后，太虚大师由安南海防回到重庆，我就留在南洋马来亚一带讲学。自民国廿九年起，以后在星加坡槟榔屿诸地组织了佛学会，发刊了《人间佛教》杂志。三十七年台湾中坜圆光寺，开办佛学院，请我来担任院长之职，所以南洋弘法的任务，于此告一段落；而应圆光寺的邀请，在三十七年的冬天，来到台湾，迄今差不多三年了。在这三年中除在院教授学生外，有时在外面讲经。今天来到贵监狱是第一次，我已和典狱长约好，每逢星期一上午九时就来这里，向各位讲话。现在自我介绍完毕，开始向各位讲些佛教的道理。
    今天我们是初见面，我知道你们有信佛的，也有不信佛的。信佛的对于佛教的道理，若加以解释，便可以坚定信仰；未信佛的，对于佛教的道理，若加以解释，亦可生起信心。通常一般人对于佛教的误会，大约有三点：
    （1）误会佛教对于国家没有关系——他们以为国家是入世的，而佛教是（P295）出世的，是消极的。
    （2）误会拜佛、念经是无聊的，是迷信的。
    （3）误会出家人在社会上没有什么贡献——他们以为士农工商各有职业，只有和尚是寄生虫，是分利的。
    现在将上面三点误会，略略加以解释。以佛教是迷信的，其理由是在佛像上着眼。其实佛像是泥塑木雕纸画或铜铁铸成的，这不过是一个相的表示而已。对佛像顶礼，是表示尊敬佛的精神伟大，人格完全，好像国人对于国父遗像的行礼一样。请问对国父遗像行礼，是不是迷信？不但佛像如此，就是学生对师长，部属对长官，朋友对朋友行礼，都是尊敬和亲爱的表示，决不是迷信！他如基督教徒之奉耶稣，儒教尊奉孔子，道教尊奉老子，而不说是迷信，难道佛教尊奉释迦牟尼就是迷信吗？至于供奉香花灯烛，是表示尊敬的礼物。例如国父奉安时，送花圈的就有好几千，这也是迷信吗？诸位没有这样错乱的思想便好，若有的话，就请改正过来。因为迷信的观念不是行礼和供物，行礼供物都是尊敬的表示：如果认为是迷信，就是一种错觉。（P296）
    其次说出家人在社会上是分利的，这种误解，更是错乱。分利是对生利而言，要先明白生利是什么，才明白出家是不是分利？例如农工商各界，大家以为是生利的，其实除了农工商以外，还有文化界、教育界、政界、军警界，也都是生利的。所谓利，是对国家有利，是对人民有利而言。请问国家要不要文化界、教育界，以及军警界呢？文化界以及军警界是不是工作是不是生利？所以做工的都是生利，而生利也不一定是农工商。各分工合作，利于国家，利于人民，即算是生利。如所做的工于国于民无利，那就是徒劳无功。家人的工作，就是文化界及教育界的工作，例如兴办教育，及慈善事业等，就是和尚从事文化工作的事实表现。明白了这个道理，和了解真实的情况，就知道佛教是与国家有关系的，不但不是消极，而且是积极的。
    文化是对武化而言，和尚既不是从事武化事业，自然只有努力于文化，教育事业也可说是文化事业之一。从量的方面说，教育有学校教育、社会教育，及家庭教育。从质的方面说，教育有德育、智育、体育、群育、美育。（P297）佛教的教育有学校教育、社会教育，也有家庭教育。如听经的人有男女，有父母，有教员以及社会人士。他们听完了经后，就回到家中学校或其他场所，讲给儿女学生或其他的人士听，这岂不是各种教育都齐备了吗？何况佛教本身就兴办了许多学校。至于质的方面，藏经中包罗万象，应有尽有。将来要编印佛教的政治学、佛教的军事学、佛教的卫生学，佛教的伦理学等：德育、智育、体育、群育、美育，无一不备。例如体育一项，就讲得最精细。其法计有以下四种：
    （1）动中动——如赛跑打球等。
    （2）动中静——如跑香经行等。
    （3）静中动——如闭目参禅等。
    （4）静中静——如深入三昧等。
    一个人精神受了刺激，有痛苦时，祇要念佛诵经，就可以得到安慰，解除痛苦。佛教是大慈大悲的；悲能拔苦，慈能给乐。拔众生种种的苦，给众生究竟的乐，这就是佛教的精神。（P298）
    我们现在要明白，国家是不是你一人的？当然不是的；是不是我一人的？当然也不是的。国家要不要平安吗？当然要平安。人同此心，心同此理。然而人民良莠不齐，一人不平安，弄得大家不平安，好像一锅热稀饭，跌下了一个老鼠一样。因此，国家要有政治法律军警种种的方法，无非是保护大家的平安，执法的人与犯法的人决没有冤仇。诸位来到这里，必定有其因。这因不一定是今生的，也许是前世的；不必怨天，也不必尤人。佛教是讲三世因果的，有如是因，得如是果。前世的因不必因为自己没有看见，就不相信有。请问你看见了我的父母么？你看见了尧舜孔子么？这是由理推知，不一定要自己亲眼看见才认为是有的。所以看见了佛的经典，就知道一定是有佛。有一种人现在做恶事，但享受很丰富；又有一种人现在做好事，但处境极困难。例如颜回一箪食，一瓢饮，又不幸三十二岁就短命而死；而盗跖无恶不作，反而养尊处优，活到七八十岁，这是前生的因得今生的果。但颜子流芳千古，盗跖遗臭万年，这就是当世的因得后世的果。种瓜得瓜，种豆得豆。由果推因，例如木瓜的果，当然是木瓜的因；由因验果，例如豆（P299）子种在土中，所结的果当然是豆子。既然如此，所以做错了事，只要改悔，就可得到平安。诸位现在受委屈，将来恢复自由，一定可得好果。今天带了许多经书来，爱看的请诚心去看，感化自己，要自己有向上的心。现在传给你们一个咒，这咒名为《百灵咒》，是从西藏得来的；诸位诚心去念，就可得解脱。咒曰：
    “嗡！嘛哪咀曼，沙哈！”
    此外还教诸位念七遍：
    “南无地藏王菩萨！”
    最后，祝诸位平安、快乐！（慈引记）

    一五、正信佛教徒应有的认识

    各位在这大寒天不辞辛苦而来听经，这种求道的精神，令人钦佩。诸位既到宝山，那就不可空手而回；无论大小宝贝，都可随意取些回去。听经求（P300）道，有得于心，就是取得宝贝。今晚的讲题是《正信佛教徒应有的认识》。在中国人讲经，必有一部经做讲本，如讲《法华经》则有《法华经》的本子，讲《楞严经》则有《楞严经》的本子。但在缅甸、锡兰、暹罗等处，皆没有经本子放在桌上。试问当时世尊说法，是否也有一部经卷？须知世尊说法，不假思索，但视众生根器如何，随缘施设。佛涅槃后，由诸大菩萨、阿罗汉等几番结集，而成三藏。但依经说法，有点好处，亦有点坏处；这问题不在本文范围之内，暂且不说。现在来讲本题：
    “正”者，不邪为正。然何谓邪？不合道理的为邪，合于道理的为正。“信”者，信仰，即崇拜敬仰之意。孙中山先生所谓“由信仰而发生力量”，故力量发生于信仰。比如有人念阿弥陀佛，求生西方，或被旁人怂恿曰：“汝现未死，何必求生西方？设你应有九十岁寿命，便是长命。若尽日念‘愿生西方净土中’，恐汝将寿命，不到八十岁！因求生心切，无形中会促短你的寿命啊。然则念佛求生西方，岂非反为不美？”于是念阿弥陀佛的人，为旁人之言论所动摇，从此不复念阿弥陀佛，西方亦不求生，此人即是无信仰之（P301）力量。比如又有一人，念消灾延寿乐师佛，设有人向他说：“汝觉人生苦么？”其人答曰：“不痛苦。”“长命快乐么？”答：“长命则快乐，我愿长命。”汝以长命为快乐，假定你寿命活至一百岁，一千岁，乃至八万四千岁，你愿满足么？但普通的人，寿至八十则耳聋眼蒙，手足颤动，儿媳还要骂他：“老东西何不早死！”罢了！罢了！长命也是无用，不如念句阿弥陀佛，求生西方为好。于是念消灾延寿药师佛的人，自知错误，遂转念阿弥陀佛，此亦无信仰之力量。或谓宜两者俱念，念一句药师佛，念一句阿弥陀佛，则两全其美。然此法亦不好，何以故？因一则求长寿，一则求生西方，将来死不得，活不得，如何是好？
    总之，此等人就是信仰力量不充足。如有真实信仰力量者，要在千军万马当中，不能夺其志。刀锯在前，釜镬在后，坦然不惧，丝毫不动，到此田地，才有信仰之力量。比如为匪者，他岂不知有法律，有宪警？但他窃盗之心，以为每日工作，所得不过一二；当教员者，舌敞唇焦，每月所入不过数十元；做官者失业数年，久候方得一官半职，然亦不过百数十元之薪俸；做（P302）生意者，世界呈着不景气现象，不容易赚钱。我何不做个土匪，乐得弄些钱过生活？此种信仰不合正理，是谓邪信，邪信是要不得的。
    要知此种信仰不可倚靠的，设有人发其罪，则性命难保。凡世间人不致力于本业，而妄求侥幸以图逞雄于世者，犹小学生之不肯动学，而望于考试时，求教师多给成绩分。而此种靠为住之信仰，亦谓邪信。邪信约有二种：（1）自已犯罪，希望求人庇护。（2）自不修福，希望他人赐福；此皆迷信之人物。世人谓天官赐福，实则“祸福无非自已求之者”。福要自修自得，不可他求；祸不能庇护，终有报应之日。“正信”之辨，大抵如此。
    佛者，觉也，即明白通达觉悟之意。设有个人对于事事物物，通达明白觉悟则谓之觉。但要知所谓通达明白觉悟，非世间人所能有者。盖世人有明白此，或不能明白彼；明白今生，又不能明白来生。世人之觉悟，不过饥思食，寒思衣，求屋宇以避风雨，操工作以维生活；自生至死，只知谋衣、食、住、而已。然不特为自身谋衣、食、住，且为一家人谋衣、食、住，能为国家民众谋衣、食、住者，此人为谁？孙中山先生是也。孙先生要保存全国的（P303）人，是谓民族主义；民若无权，即为孱弱民族，故有民权主义；民既有权，则须有生活，故立民生主义。而孙先生不独为一家谋衣食住，且为现在未来全中国的民众谋衣食住。果真全国人皆奉行《三民主义》，则全岂有不太平？
    大地众生个个在迷梦之中，生而死，死而生，生生死死，死死生生，无有了期。设或做一点好事，将来可以生天，天福一尽，依旧堕落；设或做了坏事，则三途有分！我今生在这人道中，已觉不胜其苦，何况更堕三途！？故未学佛者，前路茫茫，不知归宿何处。既学佛的人，须求来生胜过今生，不可使今生胜过来世，再进一步要做阿罗汉、菩萨。我想最低限度勿要失却人身，所谓人身难得，如爪上土。试以广州而论，人多呢？畜生多呢？以宝源北街而论，人多呢？畜生多呢？由是推及世界上，人多呢？畜生多呢？须知畜生是多于人类千万亿倍，故曰“人身难得”。岂我应做人，而牛马应做牛马吗？何以“上帝”不公平如是呢？昔人云：“此身不向今生度，更向何生度此身？”我们现在既得人身，而不求度，设或将来做猪做羊，当（P304）被宰杀之时，呜呜而鸣，血溅屠刀，痛入骨髓；此中滋味，思之，真是使人不寒而栗啊！
    我们要得人身，就要有得人身的方法，此法就是皈敬三宝。何谓三宝？（1）佛宝，（2）法宝，（3）僧宝。皈者，归向之意；敬者，敬仰尊敬之意。凡人要来世得人身，那必须皈向三宝，恭敬三宝。苟不皈敬三宝而毁谤三宝，欲得人身，万难万难。昔佛与阿难尊者宴坐树下，佛以手指甲取泥土问阿难曰：“我手中土多，抑大地土多呢？”尊者答曰：“大地土多，手中土少。”佛曰：“世间众生之得人身者，如爪上土；失人身者，如大地土！”古人云：“一失人身，万劫难复。”比如有凶徒打死一个人，警察即将他监禁，或监禁至数十年。在我们眼光观之，觉得数十年时间很长，但此凶徒获此报者，罪不过杀一个人耳。若我们从无始劫来所作之业，无量无边，将来应得何罪？就以今生而论，我们自少至老，年年如是，月月如是，乃至每秒钟亦复如是。心之所念，口之所言，手足之所行为，善多呢？恶多呢？有罪呢？无罪呢？唉！罪与业如影随形；自己造下孽，不须阎王鞫审，只须抚心自问，（P305）有罪戾吗？须知恶事不可覆藏，欲盖弥彰！
    所谓佛者，觉也。所觉者何？所觉者是；有如是因，必有如是果。种瓜得瓜，种豆得豆。盖种瓜者，不能得豆，种豆者不能得瓜。所谓种苦瓜不能得甜瓜，种甜瓜不能得苦瓜。杀人放火者不得生天堂，修行学道者必不堕地狱。俗语说：“善有善报，恶有恶报。”此之谓也。
    云何为徒？徒即弟子之意；学在师后名为弟，解从师生名为子。弟者对兄而说，子者对父而言。以僧为父兄，苟有不明之处，要虚心请问，因他是我的师父。从师父知，从佛口生，从法化生。试问我们能否成佛？若成佛，由何而成呢？我们之成佛，乃生生世世由师父指导之功，才晓得修行；因晓得修行，才晓得成佛。故我将来之成佛，乃由师父教导之功而来；而师父之能教导我者，由研究经典而来。然此经典乃世尊所说；苟世尊不说，即我师父何能懂得佛法？故僧从法来，法从佛来，佛从法来，法又从僧来。若佛不从法来，难道是由天上掉下来，地下生出来？因其依经修行，而得成佛。但在未成佛之前，同是众生；即现代之大博士、大教授，要不是出家人对他说（P306）佛法，他亦不能懂得佛法。所以说离了法，离了僧，则亦不能成佛。
    我们对于佛法僧三宝，不可分别轻重。有些人只知拜佛，对于出家人老是抱着藐视的态度，这是要不得的！有些人只知研究经典，但不肯拜佛，此是重法轻佛。若无佛，那有法？又有些人对于师父则尊重礼拜，或送衣服，或送饮食等物，但不肯看经，只求得个师父就够了，此是重僧轻法。若无法宝，师父又从何而来？我们中国佛教徒于一百人之中，有九十九人有此弊病。我看中国信佛的人，如此错误真是苦得很！
    现在高楼大厦，将来蔓草颓垣；现在儿孙满堂，将来非汝所有；现在繁华富贵，将来如梦如烟；美味在前，经过三寸喉咙，变作粪秽。世间的一切都是虚妄不实！所以要皈依三宝，多修福慧，福慧完满，即可成佛；而最低限度，亦不致失去人身。试看你们有屋住，有父母，乃至件件俱全，可是我们则件件缺乏。你们乐，我们苦，岂“上帝”之不平等如是耶？要知福慧乃自己求之，祸辱亦自己造之，谚云：“祸福无门，惟人自召。”故劝大众，先要修福。（P307）
    求福之法，要利益他人。好比对方的人，不论是父母、兄弟、亲戚、邻里，乃至社会国家，凡有丝毫损人利己之行为者，谓之害他，此就是折福；若无福即有祸。祸非外来，亦由自作耳。故曰：“为人不作亏心事，半夜敲门心不惊。”
    我们要恭敬佛法僧三宝，若人人学佛，人人都是良民；四万万人学佛，四万万人都是良民；此良民乃由僧伽教化来的。僧由法来，法由佛来，佛由僧来。故佛法僧三者，是大地众生之明灯，是大地众生之朗月，亦是大地众生之慈抗。

    一六、研究宇宙人生观的结论

    昨天灯霞法师来居士林看我，要我今天来佛学会演讲。我不善于说话，而又无话可说，故临时想出一个题目——《研究宇宙人生观的结论》。就在这个题目范围内略加解说，以供诸君研究佛学的参考资料。（P308）
    诸君！何故要学佛法？佛法究竟是什么？我们跑到这儿来，不是在这里听听演讲，把很宝贵的时间无聊的闲谈一下就算了，是要探讨一个实在的。
    所谓“宇宙”是什么？准南子云：“四方上下谓之宇，往古来今谓之宙。”庄子亦云：“有实而无乎处者宇也，有长而无末剽者宙也。”盖宇为空间之义，宙为时间之义：与佛家所云“十方三世”，横遍十方——无量无边的空间，竖穷三际——无穷无尽的时间，意义相合。同时我们还要知道的，在这宇宙之间，万事万物，无论是物质的、精神的，在佛家所谓有情世间、器世间；一切诸法的起源、历史、运命、形态、构造之根本原理，在太初之世，从何而来的？“宇宙”是否为独立自存的？抑或是多数个体集合而成的？考诸近世哲学宇宙开辟说，谓神以自由意志创造世界。这一种神话以为宇宙是一个神创造出来的——上帝创造出来的。人呢？也是上帝创造出来的。又有一种说法；宇宙最初是从分子、原子、电子、以太而来的。但分子、原子、电子、以太，这些又从何而来呢？则无从说起，回答不出来了。我只有大声（P309）高喊：“此路又走不通！”因此，不是给人一个了解的方法，而有很多的缺陷。这如同婆罗门教以为宇宙是大梵天王所造的，或是大自在天造的，这都是不能够给我们一个满意的答复。
    复次，人生从何而来的？或曰：“上帝创造出来的。”或曰：“人类由猿猴进化而来的；是由微生虫、什么虫进化而来的。”这些唯神论、唯物论、进化论、唯我论的思想和结论，只有给我人一个反对的观念。我们是否认这种学说和主张的，对于这种没有深切研究的论调，当引以为憾事。
    不错，主张宇宙人生起源，是上帝创造的，或从什么独自造出来的；在主观方面，他“自有”理说，我们可不加以反证。但我们可以在客观的地位来探讨，研究它的起源和历史。从任何方面说，若宇宙人生是由上帝创造的，但上帝又由什么创造的？假若上帝不是什么有形的东西造的，则上帝成为无形的上帝；上帝既是无形，则不能创有形的宇宙人生出来。从理智的观点看起来，这完全是武断，又患了我们佛家所说的一因生多果的毛病！像罗素先生说：“你们只有给我的‘怀疑的意志’，得不到‘信仰的观念’。”（P310）
    如上所述，要挽救这种错误的思想，阐扬宇宙人生的真理，须知佛学的原则，作为解答一切问题的方针。这不是自己称扬自己的优点，因为佛学是一种独立超然的学问，因此它有一种普遍的妥当的必然性；无论解答何种学说的问题，绝对没有武断的主观意见。具体的说，佛学的解释与批评，他与众人所知见的不同，更有独到的见地，实在可以补任何学说之不足的。
    在佛经里面说：“一切法‘由众因缘和合而生存’。”又曰：“一切法‘法尔如是’。”由此，我们知道了宇宙人生，万事万物，它的起源和历史，以及它的构造方面，都是由“众多的助缘”帮助它而成功的；互相为因，互相为缘，决不是那一种独立而成的。由此推论宇宙人生万事万物，它的起源、历史、构造，都是幻生幻灭的，无从说起：不是从什么进化而来的，也不是从什么东西制造出来的。故佛经云：“众缘所生法，我说即是空，亦名为假名，亦名中道义。”一切法既由众因缘和合而盲，而一切法都是幻有的，都是假的，都是空的；无论什么地、水、火、风、上帝，乃至一切，都是幻的、假的、空的。所谓“一空一切空，无假无中无不空；一假一切假，无空（P311）无中无不假；一中一切中，无空无假无不中”。我敢大胆的说：“大家跟着此走，此路才走得通。”
    所以我们的人生，虽有人生可言，而无“固定的个性”可讲。因为生我者，父母；养我者，农工；卫我者，军警；教我者，教育。故我佛发现到宇宙人生的真理，觉悟了人生是苦、空、无常、无我，众缘所生。照这样说起来，你问我这样东西从何而来？我则曰：“是他的，他的，他的（众缘）。”这是我研究“宇宙观与人生观”的结论是如此。
    在真谛方面讲：
    一法不立，当体即空；由此而可以破外道之常见。
    在俗谛方面讲：
    万法全张，因果历然：由此而可以破外道之断见。
    非断非常；有是幻有，非是实有；空是真空，非是断空。世人若能悟此，则学佛之能事毕矣。
    实施三七五减租 办理公地放领（P312）
    台湾土地改革系遵奉
    国父遗教 总统训示，采取和平渐进方法，达成农有、农耕、农享目的。实施结果，农民、地主、社会均蒙其利：
    （1）农民方面
    ①自耕农由57％增至86％。
    ②自耕地由57％增至90％。
    ③年收益增加168％。
    ④教育水准提高，就学率由77％增至96％。
    ⑤社会地位提高，出任公职人数增加301％。
    （2）地主方面
    ①普遍转业，就业工商业人数提高65％。
    ②收益增加143％。
    ③子女就学率提高35％。
    （3）社会方面（P313）
    ①农业生产增加103％。
    ②工业生产增加197％。
    ③农民生活水准提高206％，丰衣足食农村安定，阻止□□渗透。
    实施耕者有其田 办理农地重划

    一七、怎样才可达到自由平等博爱之目的

    慈航与大家很有缘，每晚来听讲的人，都是满座，而且很肃静的，私心不胜快慰！
    社会上的事物很多，但都不妨碍各人的工作；例如军人穿武装，学生穿制服，我们和尚穿僧服，都是不相妨碍的，所谓“装龙似龙，装虎似虎”。我希望诸位以后，无论对于那一种人，都不要轻视。所谓三种不能轻视，如龙子虽小，不能轻视，他能降雨故；皇子虽小，也不能轻视，他长大了，能治国安民故；和尚虽小，也不能轻视，将来能说法度生故。这是我未讲正题（P314）之先的赘语，有误闻法时间，希望各位原谅。现在来讲正题了，题为《怎样才可达到自由平等博爱之目的》。本题中含有三义，即自由、平等、博爱；这是法国革命时所喊的口号，也是现在人人所追求的理想与目的。所以我特地把它提出来和诸位谈谈。
    甲、怎样可以达到自由之目的
    自由者，是不受束缚的。若依主张唯物主义的人说，物能创人，万物是物质的创造，是则被物所束缚，那能说为自由呢？若是以心为主，这才是真自由。
    乙、怎样可以达到平等之目的
    平等者，非大对小之平等，肥对瘦之平等，父母对子女之平等；要知道这种平等，是平等不起来的。譬如耶教说：“上帝能创造万物，万物是由上帝主宰的。”我们既由上帝创造，我们就没有主宰，是由上帝主宰我们，所以我们的身命，完全要归附上帝的；上帝要我们上天堂，我们就上天堂，上帝要我们下地狱，我们就下地狱；我们人是没有主权的，这样是平等吗？又（P315）印度有一种外教，主张海里生一朵莲花，莲花上生了一个人，这是人的鼻祖。莲花上的人，在头顶上又长出了一个人，这是婆罗门（僧侣）；肩上又生了一个人，这是刹帝利（王族）；脐下又生了一个人，这是吠奢（商人）；脚下又生了一个人，这是首陀（屠者）。他们把人分为四等；婆罗门是从鼻祖头顶上生出来的，所以是最尊贵的；刹帝利是生在肩上的，故刹帝利是上至国王，下至百官，一班功名富贵的人；吠奢生在脐上，故吠奢是一班做买卖的人；首陀生在脚下，故首陀是一种最下贱最可怜的人。这样是平等吗？所以中山先生是大革命家，他力求铲除不平等条约，使全中国的人，都奉行《三民主义》，务求达到自由平等的目的。谁知在印度二千年前的大革命家（释迦牟尼），即已提倡要全世界上一切的人们，都要得到自由平等，所谓“一切众生皆有佛性，皆可成佛”。因此舍王位不做，夜半乘马逾城，入山修道，六年苦行，出山教化；最初只度五人，继之兄弟儿子，尽受他教化。他收的出家弟子，不论在家时尊、卑、贵、贱，他都一视同仁。有一次佛度了一个人出家，是国王的奴隶。国王请佛及弟子应供时，国王乃先白佛言：（P316）“我的奴隶，是不能叫他来的！”是时佛的弟子，都去应供，唯佛不去，而叫国王的奴隶代去托钵；行至宫时，宫门紧闭不开，如是便将手从门缝间伸进至王厅中，国王惊异，乃生敬意。后来国王方知该出家的奴隶，已经是成了阿罗汉果。所以释迦牟尼是打破一切阶级的，是主张真正平等的。若是国家想平等，则当效法释迦牟尼的精神，彻悟一切众生皆可成佛之哲理。
    丙、怎样可以达到博爱之目的
    博爱者，无私我也。首先要打倒私我，因其有私我，就不能博爱，所谓“小我打倒，大我才现”。吾人日常执着之我，乃地水火风四大和合之假我，而非真我。
    复次，我们要真正达到自由平等博爱之目的，即非依“三无主义”不可。第一，“无神主义”，因为宗教家如说“上帝能创造万物，主宰万物”，有了神造的观念，就不能平等！所以非破去神造主义不可。第二，“无物主义”，马克斯的观念是唯物主义，不知唯心，人为万物之灵，物是人造。所谓“一切唯心造”，想真正自由，所以又非打倒唯物观念不可。第三，“无我主义”，（P317）我们真能把私欲摒除，那博爱的大我，才会发现。小我不破，大我永锢！所以要实现博爱，即从实行破除私我下手。若能知道“无神、无物、无我”的三种正义，才能达到自由、平等、博爱之目的。（P318）

    一八、救国问题

    我们为何要讨论救国问题？因为“国家为民族最高的组织”，生存在国家内的每个人民，其生活上的种种保障，完全是依于国家的。假使国家遭遇他人的侵略而不幸丧失了，则人民的生活也必失其保障，精神、物质上，亦受无穷的影响，乃至演成灭种的悲剧。故凡各个国家之人民，为避免此种惨祸，均有救护其国家之必要。我佛教徒既属国民，当亦责无旁贷。
    （1）土地（民生），（2）人民（民族），（3）保障（民权）。
    无土地则不能生活，无人民则成为荒地；有土地、有人民，然必须有一种力量来保障，抵制外界之危害侵略，始成为国家。
    国字的写法，有写“或”字于口内的，表其国之范围大小不定。在帝制时代，有写“王”字于内的，表示为一人专制；在民国时代，有主张写“民”字于内的，是表示国为人民所共有。我则欢喜在圆圈中写四万万“人”字在（P319）内的，因为国家是人人所有的，是集体的生活，不应你是我非，你争我杀，演出种种不安的惨剧；而应当圆融无碍，竭力向“分工合作，共同负责”的前途迈进，所以我用人字来表示国为人人所有的意思。
    然则救国云者，国有病欤？患伤寒欤？染痨疾欤？非也。当知我们所救者，贵乎寻流溯源，不在乎空谈救国，而在乎改善国家原素——人民——之心。或曰：佛教主张不蓄妻子，则无生育，将立肇亡国之祸，何足以言救国？其比量云：
    宗 佛教会亡国。
    因 不生育故。
    喻 如独身主义者。
    驳之曰：毫无理由！何则？信佛者未必尽须独身主义，立纠正量云：
    宗 佛教不会亡国。
    因 有在家男女信徒故。
    喻 如非佛教之在家男女。（P320）
    或曰：我非谓在家信佛者，乃单指僧尼方面言。然则果有其理耶？试问就以现在韶州一地论，究竟守独身主义者多，抑和尚尼姑多？恐万中之一尚不足！当知此严格之教条，非环境所迫，乃自甘愿守者，莫非多生历劫熏习之善根，何克臻此？今请君试想，设由中央下一命令，令全国人民一律断淫，能否？噫！君所言者，乃君个人理想中之僧尼境界也，非事实上之僧尼境界也！
    或又曰：佛教主张慈悲不杀，不能抵抗外侮，不足以言救国。立量云：
    宗 佛教会亡国。
    因 不抵抗故。
    喻 如懦弱者。
    驳曰：“君曾研究佛法欤？知佛法有五乘欤？今请示君一图：（P321）
    （图缺）
    乘者，车乘义，谓乘此善法，犹乘舆车象马，可到达目的地。
    甲、人乘法：大略有五，即普通之五戒：
    （1）不乱杀……不无辜枉杀他人之类……仁
    （2）不乱取……非正当之财利不取之类……义
    （3）不乱淫……非正式夫妻之类（即不贪外色）……礼
    （4）不乱饮食……不食麻醉毒品之类……智
    （5）不乱讲话……无益之语莫说之类……信
    （图缺）
    此五戒与我国先哲之五常，如同一辙，盖不乱杀为仁，不乱取为义，不（P322）乱淫为礼，不乱饮食为智，不乱说话为信。如人能守此五戒，即得保全人身，不堕其余苦趣。
    乙、诸天乘法：天者，自在义，须勤行十善法。十善者，身不乱杀、盗、淫，意不起无理之贪、瞋、痴，口不妄言、绮语、恶口、两舌等十法。
    丙、阿罗汉乘者：阿罗汉乃印度语，此云不生——谓已证到不生不灭之理。其宗旨为厌家弃妻，求出世界，所谓“观三界如火宅，视生死如冤家”。
    丁、辟支乘：宗旨亦与罗汉同，但根性稍利。
    戊、佛乘：佛者，此翻云觉，在因地为菩萨，证至究竟万法唯心之超人地位即名佛。其宗旨为慈悲心切，宁自牺牲，代众生苦。其出生入死度人方法，有下列四种，即四摄法；摄者，摄受救拔苦难众生也：
    （1）布施……以财法身命等施济众生。
    （2）爱语……以和善语，调伏众生。
    （3）同事……观众生根，随机说法，现与同事，乃至淫房酒肆，菩萨亦当教化。（P323）
    （4）利行……以大悲心，唯施利乐，不恼众生。
    五乘法大略如是。今可依人乘法立一纠正量云：
    宗 佛教不会亡国。
    因 依人乘法不乱杀之建立，可作有理之抵抗故。
    喻 如革命军之自卫。
    或又曰：如君所云，有在家之男女佛教信徒，民族不致灭种；依人乘法可作合理抵抗，民权不致失其保障。然而佛教徒类多不事生产，实属妨害民生，奚足以言救国？立量云：
    宗 佛教徒会亡国。
    因 不生产故。
    喻 如无业游民。
    果然欤？佛教在时间上已流传二千余年，空间上将渐布两半球。当代要人，如前国府主席林森氏、戴季陶院长、广东主席黄慕松氏等，固皆信佛者也。（P324）
    谓为无所尽力于社会可乎？孟子曰：“劳心者治人，劳力者治于人。”当知生产范围属于“心”、“力”二者，二者缺一不可。兹为立纠正量云：
    宗 佛教不会亡国。
    因 有四众弟子分工服务故。
    喻 如其他未入佛教服务者。
    或曰：余非泛指佛教徒，乃单指僧尼而言。立量云：
    宗 僧尼会亡国。
    因 不生产故。
    喻 如无业游民。
    应之曰：君知国家组织文明进步之原素欤？君知僧尼所负为何等之责任欤？国家文明进步之要素为“文化”、“教育”、“道德”三者，此即僧人所负之重担。假使一个国家无此三者，还成其为国家否？请静默深思！
    蒋委员长于新生活运动中，竭力提倡“礼义廉耻”，国父亦云：“要使中国民族强盛，必须恢复固有道德。”盖皆由历年身历世界各国之经验，（P325）深思达虑中所流出，决非一般“人云亦云”者可比。兹为欲人明了吾人生存此世界“分工合作”、“共同负责”之意义。示图如左：
    （图缺）
    养者……解决生活……家庭教育
    教者……促进生活……学校教育
    卫者……保护生活……社会教育
    僧人对于文化、教育、道德之供献，稍有知识者，类皆知之，毋庸赘述。纵近日发现有不良现象，然僧人来自社会，乃由于大家共同组织之不健全，不能单独迁怪于任何一部份。今为立纠正量云：
    宗 僧尼不会亡国。
    因 精神生产供给社会故。
    喻 如牧师神父等。
    兹欲使人对于佛教能救国之意义易于明了，特依因明学立数量如下：（P326）
    宗 佛教可以救国。
    因 具足智仁勇故。
    喻 如《三民主义》。
    佛教中大乘六度为布施、持戒、忍辱（仁）、精进（勇）、禅定、智慧（智），包含“智仁勇”三者无余。《三民主义》具足“智仁勇”可以救国，故佛教具足“智仁勇”亦可以救国。
    宗 佛教可以救国。
    因 有智、德、体三育故（同上）。
    喻 如新教育等。
    新教育有智、德、体三育可以救国，故佛教有智育、德育、体育亦可以救国。
    兹再以大乘佛教决定可以救国建立三比量：
    宗 大乘佛教是决定可以救国。
    因 菩萨行化，常来世间，不入涅槃故。（P327）
    喻 如东西各圣哲。
    又：
    宗 大乘佛教是决定可以救国。
    因 菩萨发心牺牲自我为救众生故。
    喻 如国父孙中山先生及先烈等。
    又：
    宗 大乘佛教是决定可以救国。
    因 同事摄化分工服务故。
    喻 如林主席、戴院长等。
    国父孙中山先生有云：“我们只要中国四万万同胞一心，任何列强都不足畏。”然而欲众心为一，必须各个人忘去私我；欲个人忘去私我，必须作洗心的工夫。洗心之法维何？则余敢断言曰：“非研究明白佛学‘三界唯心，万法唯识’之无我义理不可。”
    现在我将日前在广州浴室中一段谈话，作为本文的一个结论。（P328）
    “凡属有佛教之国家，都会亡国！”声浪发于我浴室之间壁。我和一位朋友在对座谈话，我故意质问于彼：“日本现在亡国否？”“未。”“暹罗现在亡国否？”“未。”“日本暹罗现在有佛教否？”“有。”余谓：“可见‘凡有佛教会亡国’，此种理论，绝对不能成立。”吁！世界上有坚强不移之意志者很少，类多人云亦云，无深刻之眼光，国之不强，实基于此！所望同胞今后勿轻言，惟实践。尽我心力，对国家能尽一分义务，即尽一分；能尽一寸一尺，即尽一寸一尺，能尽一丈，即尽一丈，又何患乎大公无我，礼义廉耻之国家不实现也。
    今以西洋逻辑学推之：
    （1）凡属佛教之国不定亡国。（大前提）
    （2）暹罗日本是佛教国。（小前提）
    （3）故暹罗日本不亡国。（断案）
    反之：
    （1）凡非佛教国家亦可以亡国。（大前提）（P329）
    （2）罗马犹太非佛教。（小前提）
    （3）故罗马犹太亦亡国。（断案）
    今人不知印度亡国，实亡于婆罗门教，缅甸亡国实亡于政治腐败，而冤谓亡于佛教，观上逻辑可见一斑矣。

    一九、怎样转凡成圣

    无尽法界中，高高低低各级不同的有情类，以两个字可以包括无余。那两个字呢？曰“凡”，曰“圣”。凡，就是凡夫；圣，就是圣人。
    凡夫是个总名，分开来就有天、人、阿修罗、畜生、饿鬼、地狱六种。
    圣人也有两种：（1）世间圣人，（2）出世间圣人。
    世间圣人如孔子、老子、尧、舜等。
    出世间圣人可分作两种来说明：（1）“声闻”、“独觉”的二乘圣者。（2）“佛”、“菩萨”的大乘圣者。“声闻”——闻佛的声教，厌世间生死，舍家（P330）修行，而得道者。有初果（预圣人流）、二果（一来）、三果（不还）、四果（不生不灭）的四种位置。“独觉”——出无佛世的时候，独自觉悟，出离生死，不能度人。
    大乘圣人应分因地、果地两种。
    果地就是染患净尽，万德圆满的“佛”。因地就是广度众生，出死入死的“菩萨”。菩萨有“别”根与“圆”根两种；别根经过的位置，有五十五位——十信、十住、十行、十回向、四加行、十地、等觉；圆根的菩萨，虽也有位置可说，但却可以顿超的。
    那末，凡夫与圣人，有甚么分别呢？以甚么比较呢？我们要比知凡夫与圣人究有一些甚么不同，先当知道从凡夫至圣人所需断除的是甚么。
    从凡至圣，途中的障碍物，不外下列四种：
    分别我执——身见、断常的边见、邪见、见取见、戒禁取见。
    俱生我执——贪、瞋、痴、慢、疑五种烦恼。
    分别法执—— 尘沙烦恼惑；唯菩萨乃能知，能断。（P331）
    俱生法执——最微细无明；唯金刚道乃能断，断即成佛。
    现在先从世间圣人的地位比较起：
    世间圣人但能教人去恶，行人天福善，烦恼完全未断。若与“初果”比较，则初果已断“分别我执”，故世间圣人又为凡夫。
    “初果”若与“四果”比较，“四果”已断俱生我执，则“初果”可谓仅是圣人之初步。
    “四果”若与“八地菩萨”比较，八地菩萨已断分别法执，则“小乘之极果”不过为小乘之究竟圣者而已，与大乘菩萨的圣者比较，似又略差一筹。
    “八地菩萨”若与“佛”来比较，则“佛”已断俱生法执；“八地菩萨”的圣者，还不能算是登峰造极，够资格称为圣中之圣的，唯佛与佛才可以。
    如此看来，我们知道，由凡夫转成圣人，以及圣人的阶位差别，其中主要的关键所在，就看我法二执的有无，以及断执程度的浅深。因此，如要转凡成圣，无论是用念佛、诵经、参禅、讲经、修密法……等等的不同法门去（P332）行，而都是以铲除我法二执的种子为总目标的。试观下表可知：
    （图缺）
    盲目的行动是危险的信号，我们既知“我执”、“法执”需要断除，但用什么工具去断呢？当然离不了眼耳鼻舌身意等。可是，眼耳等取境应缘，从凡至圣，种种业用关系，究竟有一些怎样不同呢？关于这点，我劝各位将唯识中说的“三境”、“三量”、“三性”、“三界九地”、“心王心所”等，一一研究明白，使胸中和明镜一样；等到“胸有成竹”修起行来，自然就没有危险了。
    我们平常日用接物，有两样东西最要注意它，就是五偏行心所中的“思”（P333）心所，和五别境心所中的“胜解”心所。我们每一件事，经过了“触”、“作意”、“受”、“想”四个心所，到了“思”心所的时候，造善造恶，它能发生一种强有力决定性的作用，令人趣境。所以我们若要了生死，对于“慈”、“悲”、“喜”、“舍”、“不净”、“苦空”、“无我”……等出生死的圣法，应当使思心所，思之又思，熏成未来的无漏种子，勇猛趣道；对于贪瞋痴慢疑……等生死流转的恶法，应当使思心所，毫不客气的拒绝它。胜解心所的作用，是使人相信此理此事，决定不移不动。假定我们相信杀猪好，它可以使我们去做屠夫；若是我们相信了生死的苦，它可以使我们去修行。我们知道这个道理，就应当多读经典，多问善知识，使贪瞋等的邪胜解，永远铲尽根苗，而使了生死的圣人胜解，日益增长！
    还有“执”、“空”、“幻”的三个东西，也是我们所必须明白的。
    众生、烦恼、生死，不都是诸君所厌离的吗？涅槃、真如、佛性、菩提、般若波罗密，不都是诸君所愿证的吗？学佛诚然是要达到这些目的的；但若一味的执着，以为学佛就必须如此如此，以为有实在的生死可了，涅槃可（P334）证，那我最老实的告诉你，这都是“法执”，是犯了“执”的病，不是药。
    诸君不将骇异吗？岂不是一切皆“空”吗？莫急！且沉思一下，你们试跑到街上去，问一问人：“什么叫做众生？什么叫做烦恼？什么叫做佛？什么叫做菩提？”那么，人家一定会说你发了神经病。唉！可怜，无福的众生连名字都闻不到啊！
    诸君应深自庆幸，“无上甚深微妙法，百千万劫难遭遇”，我们由于宿植善根，现在得闻圣法。可是万万不能执定要了生死，要证菩提，一执那就错了！这个执病，要用一种药来医，这药就是“空”——一切法本来是空，不容执取。这不是慈航杜撰的，教有明文，可举经为证，《金刚经》云：“如来说众生，即非众生……”又云：“如来说第一波罗密，即非第一波罗密……。”
    这样说来，我知诸位必定以为“空”是很对的了。不对，这个“空”病更来得厉害！前头的“执”病好比是水；这个“空”病，好比是火，古人云：“宁可有见如须弥山，不起空见如芥子许。”（P335）
    “空”病，到底又用什么药来医呢？有，有药可医——所谓如“幻”的方便。过去一切诸佛菩萨都是从如幻门中，通达一切法不空不有、圆融无碍，成就度众生的大用的。这也不是慈航的杜撰，教有明文，《金刚经》这段文下面还有一句：
    《金刚经》云：“如来说众生，即非众生，是‘名’众生。”又云：“如来说第一波罗密，即非第一波罗密，是‘名’第一波罗密。”细读第三句，岂不是如来说得明明白白吗？
    我现在的结论，就是劝诸君向《金刚经》中第三句这条如“幻”方便的大路走去。虽然知道众生本来空寂，不妨终日度如幻的众生；虽知烦恼本来空寂，不妨终日断如幻的烦恼；虽知生死本来空寂，不妨终日了如幻的生死；虽知涅槃本来空寂，不妨终日入如幻的涅槃；虽知真如本来空寂，不妨终日趣向如幻的真如；虽知佛性本来空寂，不妨终日证如幻的佛性；虽知菩提本来空寂，不妨终日证如幻的菩提；虽知波罗密本来空寂，不妨终日炽然行如幻的六波罗密。那么，根本既正，则枝末何愁？所谓转凡成圣，不期（P336）然而然了。又岂待举心动念，干那避影逃形、畏响留声的工作呢？

    二○、为什么要闻法

    现在我要同大家来研究一个问题，就是“为什么要闻法”。不闻法可以吗？如果闻法没有利益，当然可以不闻法；同时，不闻法没有什么害处，也就可以不闻法。
    何为法呢？就是在寂寞广大无俦的空间、四时迁流不停的时间，乃至其中的形形色色、事事物物，通通叫做“法”。但是法有两种，一种是“有漏法”，另一种是“无漏法”。
    什么叫做有漏法？就是不明事理，随烦恼造作，生死不断，轮回无尽，犹如漏器盛水，终不能满，所以叫做有漏法。这一类的人叫做凡夫。
    什么叫做无漏法？洞达人生根本道理，不随烦恼而作业，证到不生不灭，轮回即断；犹如完器盛水一滴不漏，所以叫做无漏法。这一类人叫做圣（P337）人。
    世间上的人普通所承认的仅止粗浅的“善”、“恶”两法，若是问他善恶的结果怎样呢？界限怎样呢？求生天福报吗？求转眼即灭的名闻利养吗？生死的根本，怎样解脱呢？唉！可怜这类都是雾里看花，莫名其妙。
    我现在要问一句：“我们只要做善事，就可以认为究竟吗？”若是够了，也就可以不闻法；若是自认不够，那就不独是要闻法，而且更要应当进一步研究“无漏法”。无漏法不是什么离奇古怪的东西，也不是一种与我们风马牛不相及的东西，是一种由前人发明了我们眼耳鼻舌身意的究竟根源，讲出来的一种法则；我们遵而行之，能得身心自在和安乐，乃至成佛，所以叫它做圣人法。这个圣人法可以分作两类来讨论；（1）志愿小的是小乘法。（2）志愿大的是大乘法。
    （1）小乘法：三界犹如火宅，世间决定不贪恋，一心断却烦恼，自求出离生死。
    （2）大乘法：了知一切法空，起如幻如化的方便，度脱无量无边众生，同（P338）出生死。
    小乘法既经略明，我们可以不细论它，现在特将大乘法详论一下，使大家知道闻法的重要。
    人命无常，出息不保入息，一口气下来，前路黑茫茫，危险殊甚！释迦牟尼导师为此动机而说法，我既是释迦世尊的弟子，所以我也学佛说法，但是究竟说甚么法呢？若是真实大乘法，本体清净，没有甚么东西可说。山是山，水是水，十方诸佛成道不曾增，十方众生轮回生死不曾减，今且依方便言之：
    最初当想到现前这个身子，地水火风，四大合成——骨肉爪发，地大所有；脓血涕唾，水大所有；热气持身，火大所有；呼吸脉摇，风大所有，这个里面，实在找不出一个我相来！就是这一点知觉的心，也是依托这个无知的四大及色香味触附带而有的。那末，离母无子，当然也不是实在的。再从“过去”、“未来”、“现在”观看刹那刹那，那一个时间是我？仔细思察，则知过去未来的时间无我；但是离开过去未来刹那不停，也找不出那一刹那（P339）是现在，所以在时间上也无有我。自知如此，别人当然也如此，则一切法妄想既空，自能对治烦恼。这个方便，就是下手的工夫。
    那末，佛法不是消极了吗？会亡国吗？不是。我们大乘中最重要的、一刻不能离心的，有四个宏誓大愿：
    众生无边誓愿度 烦恼无尽誓愿断
    法门无量誓愿学 佛道无上誓愿成
    这个重大的责任，如果是消极的人，可以负得起来吗？假使说不能负起，那末，我刚才怎么又说空呢？要知道空是空自己的烦恼，空一切法的假相。真实修菩萨行的人，以空观空，一切烦恼既空，则皆如幻，便从这里起大方便以如幻观，发四宏誓愿，渐渐断去一切不明事理的根本痴愚，悟透世间究竟的本来面目。那末，我们真发菩萨心履行这四个宏誓大愿还是消极呢，还是积极呢？还是亡国呢，还是救国呢？还是不要闻法呢，还是要闻法呢？
    我想，世间一切众生实在是苦！既苦则空，既空则一切如幻。我们要从（P340）文入观，起深达如幻的智慧，知一切法既如幻化，不过众生迷而不悟！那末，同体无我的大慈大悲心，不要你勉强去发，它都会如怒潮一般的发出来。
    我们只要依着这条路走去，每日从朝至暮只要自问自心，不须问着旁人，我们造成佛的因，决定不会收众生的果。
    最后，我还记得一段故事，在我脑海中颇有点深刻的印象，说出来也很可以证明：
    “世上无难事，只怕有心人”。香港东莲觉苑，大家都是知道的。民国十九年我在香港讲经，何东的夫人向我说：“求十方诸佛菩萨要加被我，满我所愿。”我问她发的是甚么愿力？她说：“我现在钱有，人有，但是年岁已老，转眼就会死，东西一丝带不去。我想建筑一个佛学苑，种菩提功德；但是我丈夫不信佛，不能满愿，所以我求佛菩萨满我所愿。”这是她十九年间的一种愿力。
    这一次我来香港（是二十四年），那工程伟大、巍然高耸的东莲觉苑，（P341）却已经冲开了她的困难，而梵呗悠扬于香港之滨了！
    诸君！可见有志者事竟成，幸勿因困难或挫折而退菩提心啊。（P342）


二一、为甚么要皈依三宝

    二一、为甚么要皈依三宝

    为甚么要皈依三宝？兹分数节言之：
    甲、甚么叫做三宝
    三宝就是佛宝、法宝、僧宝。佛，印度话叫做佛陀，译成中国的意义，叫做觉者，就是一位自觉，觉他，觉行圆满的大圣人。我们这娑婆世界的佛教教主，就是本师释迦牟尼佛。
    法，就是佛说的教法，这法也就是宇宙万有、森罗万象、事事物物的真理；在佛陀自己既亲证了之后，所以说出来教化众生。法的内含虽然有无量无边，然总括起来，不出恶法和善法、有漏法和无漏法、小乘法和大乘法。佛告诉我们，应当如何恶止善行，舍有漏证无漏，而成阿褥多罗三藐三菩提——无上正等正觉的佛陀。
    僧，本来叫做“僧伽”，译为“和合众”。若论“事和”，那就是“身和（P343）同住、口和无诤、意和同悦、见和同解、戒和同修、利和同均”的这六和。“理和”就是同断烦恼，同证圣果的圣人。
    佛是教主，法是主义，僧是传教的人。然而佛法僧这三种，为甚么都叫做宝呢？这是以譬喻得名，例如世间的财宝，有利益和尊贵二义。一个穷人，假定得了金银财宝，岂不是生活充裕，得大利益，因此人人尊重宝贵。佛的法宝，亦复如是；闻了佛法，可以改恶行善，转凡成圣，离苦得乐，有利益众生之妙用，故人人尊贵。法既是宝，则说法之人、传法之人，尤为尊贵，不言可知，故称佛法僧为三宝。
    甲、怎样叫做皈依
    皈是皈向，依是依托；好像边区归向中原，婴儿依托父母一样，这皈依就是承顺的意义。我们人类所以异于禽兽者，就是因为有文化和教育来陶冶的缘故；而最高的文化、最善的教育，又莫过于佛教。一个人假定受过了佛教文化教育的熏染，那他的思想应如何真洁，他的行为应如何善美？试看“皈”字的象形，就是反黑为白。换句话说，未受佛教以前，是以世间心行（P344）世间事，一切皆是染污，故名为黑；既受佛化之后，以真善美的心去行真善美的事，使这个浊恶的世界，都变为清净，正所谓“心净国土净”。因为我们要把这个世界的人心都使向善，所以叫做皈依。
    乙、为甚么要皈依三宝
    三宝和皈依的意义，我们都已经明白了，但是，为甚么要皈依三宝呢？要答覆这个道理，就是要明白佛法的内容。然而佛法的内容有无量无边，而最扼要的又莫过于“正见”，这种正见又从何而来呢？那就是从“正法”而来；正法就是佛法。佛法为甚么叫做正法呢？因为佛法中最重要的教理，就是深信“因果”，所谓“作如是因，得如是果”。作恶因，得恶果；那么，恶事当然就不敢为，而善事就要勉力去做了。人人行为向善，世界自然也就会太平！佛法救世就在此，而我们为甚么皈依三宝，也就在此。（P345）

    二二、我们为甚么要学佛

    我常常心里这样想：我们做了一个人，为什么要学佛呢？不学佛可以吗？若是可以不学佛的话，那么，我们又何必要多此一举，岂不是等于头上再安上一个头吗？但我想起究竟来，是不可以不学佛的！我的理由，就在下面：
    第一，我以为一个人如果不学佛，就好像一个小孩子离开了父母，没有依靠一样；又好像我们的躯壳失掉了灵魂，飘飘荡荡，没有依托！试看世界上的人，虽然不能说通通是学佛，但是大多数的人，他们都信仰一种宗教，这就是一个明证。
    第二，我以为一个人的痛苦，有两方面可以安慰，一种是物质的，一种是精神的。在物质方面，譬如金钱、衣服、饮食、居住、游戏，乃至男女等等。但这种物质享受的快乐是有穷尽的；若说到精神的快乐，那无穷无尽（P346）的。譬如佛经上说的成罗汉，成菩萨，成佛，乃至生极乐世界，这种出世超人的希望，是永远的快乐。所以精神上的安慰，比起物质来，实在是悬隔。故物质的享受，实在是万万赶不上精神的。
    第三，我们做一个人，善恶实在是没有一定的。如果你说世间上都是恶人，那末，为甚么有一部份人可以作善？如果你说全世界都是善人，那末，为甚么又有许多人去作恶呢？这种作善，作恶的动机，究竟是甚么东西在里面主动的呢？详细研究起来，这就要谈到“心”！研究心理学最澈底的，莫过于佛学，这也是要学佛的一个理由。
    第四，我常常这样想：人和畜生究竟在甚么地方不同？人要食，畜生也要食；人要睡，畜生也要睡；人有生育，难道畜生不会生育吗？人会工作，牛会耕田，马会拉车，猫会捕鼠，狗会守门，何尝不是工作？这样一来，人和畜生不同的在甚么地方？老实说，这就是人有教育，畜生没有教育。教育虽然不是完全归于佛教，但最良善的教育，莫过于佛教；因为佛教的对象、宗旨，就是教化人民修善断恶，改邪归正。试观从凡夫到佛果，离开了善法，（P347）怎样可以成功呢？所以学佛第一就是改良人们的行为。
    第五，我常常这样想：做一个人，一生到死，忙忙碌碌，究竟忙的甚么东西？为名吧，名又带不去；为利吧，利也带不去。就是儿孙满堂，大富大贵，到那时又有甚么用呢？其实两手空空，连这平日所宝贵的身体，也要归到黄土里面去了！我以为无论贵为天子，富比王侯，如果想到这一层，做人也就没有甚么兴趣了。唯有学佛修一切善法，断一切恶法，自利利他，自觉觉他；能够照这样去做人，那才算有兴趣，人生也才有意义！
    第六，我又想到人的智慧，真是渺小得很，不但像我们这样愚蠢的人，固然谈不上；就是多识几个字，能作几篇文章，乃至能够治家理国，也不过是世间有漏的聪明；不但不能救济人群脱离苦海，连自己还没有超出三界的生死。你看，十方诸佛不但是自己早已超脱，并且还能够救拔一切众生，这样我们为甚么不去学佛呢？
    第七，我们平常一般人，能够著作两部书的，以为学问是怎样了不起。听说到外国去留学，要能出版二一部书，才可以得到博士位。试看佛陀空口（P348）讲白话，用不着先预备文稿，随问随答，在我们中国的《大藏经》里面，已有几千卷，何况印度的梵文，有许多还没翻译过来呢！又何况天上、龙宫的经典，那更是无量无数。佛有这样大的智慧，我们为甚么不学呢？
    第八，我们平常的人，相貌稍微好一点，就以为怎样美丽。其实不知道佛的应化身，已有三十二相、八十种好，何况佛的圆满报身，千丈卢舍那，八万四千相好，无量无边的光明，那更是不可思议了。这种功德相好，完全是在因地中行菩萨道时修来的。所以，我们要想同佛陀一样的福德巍巍，那就要学诸佛的那样发心。
    第九，普通一般人的理想，生了一个儿子，长大了最好是做官发财。我以为如果一个女人，生了一个儿子成了佛，你看这个人多大的福气！为佛母佛父，不但是报答父母的大恩，就是罪恶方面，也就不会加增父母的重担。今生的父母固然得到好处，就是多生多劫的父母，也就沾光不少。我们因为要报答父母的亲恩，所以应当学佛。
    第十，总而言之，佛的功德是无量无边，说也说不尽，我们只好放开眼（P349）睛看看，打开耳朵听听，除了佛以外，还有甚么人比得上佛的智慧、佛的慈悲、佛的功德，佛的神通、相好、三昧、辩才、……呢？所以我说：“要同佛陀一样，那我们就决定要学佛。”

    二三、佛法怎样到民间去

    诸位！记得还是在百花盛开的春天，曾到过贵园和诸位有一面之缘；这番崔护重来，已到了万草凋零的晚秋了。今天又蒙贵园主慰恳邀约，和诸位讲几句话，本人感觉得非常愉快和感激！
    在未正式讲演之前，先说个笑话给大家听听。诸位总该知道，俗传八仙之中有一位吕洞宾的吧？当他在终南山得道之后，有一天乘兴下山，施行教化，以试试众生的根机如何。当他走不多远，忽见对面来了一个小孩子，于是他演起游戏神通来了；他用手指在前面一块石头上一点，立刻便变成了一块灿烂夺目的黄金，随即温和慈爱地对那个小孩子说道：“小朋友！这块（P350）黄金送给你买糖果吧。”想不到那小孩见了黄金，却摇摇头显出毫不在乎的样子。吕洞宾以为他嫌小，于是又特地点了一块顶大的石头，变成黄金，心想这一次大概可以满足这个小孩的欲望了。然而竟出他意料之外，小孩仍然不屑一顾！这一来倒把吕洞宾呆住了，心中不禁纳罕道：“人间现在突然的竟变得这样善良了，黄金都不要！”他随疑问小孩道：“人皆知黄金可贵，为甚么你见了却不爱？”那小孩天真地答道：“不错，黄金可贵我晓得，不过，定量的黄金，用之有时而尽，终不及你那‘点石成金’的手指来得好！最好还是把你的手指送给我，好让我‘取之无尽用之不竭’啊！”诸位想想，这小孩多聪明，要就要个无价宝，可以一生受用。试问在座的小朋友，爱黄金呢，还是喜欢手指？不消说，诸位是睿智之上，小朋友也是聪明的，想不会贪黄金而不要手指。我刚才在未登讲台之前，先奉持“南无阿弥陀佛”的六字洪名，用悠扬的七种音调领导你们诸位绕唱了数匝，就等于给你们许多点石成金的无价之宝——手指。因为嘹亮的梵音，一入耳根，永为道种，心若能永恒地存着一个佛的观念，便是巩固了自己的精神堡垒，歼灭烦恼魔军（P351）的一种必胜战略！善用此战略，即能保全各人本具的无尽宝藏——佛性。所以这数分钟的念佛，比听讲演还要受用些，希望诸位不要以为念佛是无关大旨而加以忽视。好了，闲话少讲，言归正传。
    今天的讲题，是“佛法怎样到民间去”？我们知道，凡是一种事物的存在，必有其存在的条件，这就是适应人类生活的需要。就拿这个茶杯来说吧，假使没有它，试问茶怎样可以送到嘴里来呢？难道要用手代杯吗？不，这是原始人的生活，现在不能用。为适应人类喝茶便利起见，所以继续造出大批的茶杯来，以供应人类生活上的需要。但有了茶杯，假如你不利用它，反而以手喝茶，这岂不是物失其用吗？大家既明白了这个道理，那末，举一反三，其余的一切也就不言而喻了。
    现在要来问一声：“佛法有用处吗？”当然有，它是茫茫苦海中的灯塔，是芸芸众生的救星。世间假使没有佛法的存在，就等同没有日月的光明遍照，人类要过着黑暗的生活，这是何等的苦恼？所以要想世界真能达到和平大同的境界，非全人类接受佛法的洗礼不可！可是话又得说回来，佛陀救（P352）人救世的教理，虽然浩如烟海，佛经文献也为世所公认是学术史上的金字塔，但于今却把它深藏在山门里，作为个人的精神寄托处，未免失去了利人救世的妙用，断佛慧命。在这里，我们应当自负其咎，因为我们未能脚踏实地的去负起宏法利生的责任！现在为了佛教前途的光明和人类未来的幸福着想，再不能把佛法藏在深山了。应当赶快宣扬它，俾它能深入民间去，好让大家能亲尝佛学中的无上法味，一润枯肠！但是怎样才可以把佛法宣达到民间去呢？这里，有一辆巨型播种曳引机，只要开足马力，就可以将佛法的幸福种子，很迅速而普遍地播散到全球去，种子下了，不久便可开出美丽的鲜花来。
    第一，要劝女子学佛，佛法才可以到民间去。过去一班妇女学佛只知道执持一句阿弥陀佛，以希求将来能够往生西方极乐世界；除此以外，根本就不知道佛教里面还有解答宇宙人生的真理存在。所以明心见性的无上佛法，与她们是毫不发生关系的；利人救世的任务，似乎也不是她们的本分事。她们所干的，只是终日在佛前求签，问卜，祈财，求子……这种自私（P353）自利的妄动，不但于己无益，反而使正信的佛教，涂上了一层迷信的色彩。其实佛教本身并不是保险公司，佛菩萨也不是掌握人类赏善罚恶的万能主宰者。在科学昌明的今天，佛教里再不需要这种迷信、消极、自私的佛教徒了。今后所希望的，是一班新时代的女子来发心学佛；学佛可以在家学，并不一定要剃光了头去出家。以你们清醒的理智，去彻底认识佛法的伟大，而生起你们的正信，这才是应时机的根本办法！为甚么女子学佛，佛法就可以传到民间去呢？因为学佛的女子，最能坚定正信，将来择配，自然以同一信仰为前提。夫妇既能志同道合，受佛法的熏淘，则将来所生的子女，善根自然具足，在佛化家庭中，小孩耳濡目染，无非清净佛事。蓬生麻中，不扶自直，佛法潜移默化的吸引力，终使得他欲罢不能！自己亲生的儿女既能笃信佛法，继而媳妇、女婿、孙子、孙女、外孙、外孙女、曾孙、……代代相习，世世相传，佛法从此便能根深蒂固地流入民间。总说一句：要奠定佛化家庭的基础，非靠现代正信学佛的女子不为功；所以要想佛法传到民间去，首要的办法，便是多劝女子发心学佛。（P354）
    第二，要教小孩学佛，佛法才可以传到民间去。小孩生来有一颗天真纯洁坦白的心灵，思想敏捷，精神活泼，前途充满美丽远景，真是人生的黄金时代！当他还没有与纷繁的人世间相接触，还未受到那污浊社会的“杂色大染缸”所渲染的时候，就能来信仰佛法，“童真入道”，这是最难希有之事。因为小孩仿佛是一疋刚刚织好的素绸，不论什么样的色彩，都容易被其染污的。所谓“染于苍则苍，染于黄则黄；所入者变，其色亦变”。若染得好，本质也就显得格外的好；若染得不好，那就一辈子糟了。佛法，是一种最纯洁的色彩；小孩若能受染，定能发生宝光，无人不称赞羡慕的。这就是说：小孩既能在佛教底怀抱里，养成慈悲的情绪、伟大的精神，则将来定能成为忠信笃敬尚义行仁的典型人物。以他们所领纳佛教中出世的思想，来做入世的一切事业，则处处抛开小我而成就大我，为国家建功勋，替社会谋幸福；因信仰纯正的伟大，故能放射出万世不朽的光辉！可是反观今日国际的野心家，□□□□□□□□□□等，他们这些世界上人类的公敌，不也是由小长大的吗？为什么竟做了天下的罪魁？只因他们在童年的时候，从未受过（P355）慈悲佛法的心灵修养，终日昏迷在物欲的旋涡中兜圈于，以致造成这空前惨无人道的赤色恐怖！由此看来，要得世界和平安定，也非要正本清源领导小孩趋善学佛不可！小孩是创造世界的主人翁，若全世界的小孩们皆能虔诚的皈依佛教，则佛化全球指日可待。所以小孩学佛，也是传播佛法到民间去的重要媒介。
    第三，要化导学生学佛，佛法才可以传到民间去。因学生是文化的先锋，是国家的命脉，是社会的中。他们的思想是前进的，热血是沸腾的，当他们求知欲正在发达的时候，以他们锐利的眼光和科学的头脑，来研究文化总汇包罗万象的无上佛法，而生起信仰来，那么，这信仰一定是纯正理智的成果，非同那些盲目附和者可比。法水既流入了他们底脑海里，定会鼓起万丈绮丽的浪花，以洗涤心灵深处的一切垢秽。在当学生的时代，若能体验到佛法的真受用，则将来一旦为教育界服务，当然也是以佛法的至理去熏习门弟子的。门墙桃李既涵养于佛法的大海中，则“见贤思齐”，自然会秉承师道，亦步亦趋地负起护持佛法的使命来！如此，由小学而中学，而大学，（P356）佛法随着教育的力量，遍覆整个教育界以及于全国，并非难事。教育文化，是栘风易俗的原动力，所以学生学佛，也是宣传佛法到民间去的桥梁！
    佛法怎样到民间去呢？说了半天，才得到一个答案，就是：女子学佛、小孩学佛、学生学佛，佛法就可以到民间去。其实玄子、小孩、学生这三种分类，只是就人生过程中各个不同的阶段而分别的；若细细的体会一下，其类虽不同，而传播佛法则一。为了要使得佛学能早日流传到民间去，所以才方便地分别来说，以谋得多方面的发展。
    说到这里，本题可告结束。但我还要为诸位祝福，因为诸位现在皆是青年的女子，而且正在此地修学佛法，所谓三位一体，完全具足了。那么，诸位才是真正建设佛化家庭的主人翁，和宣传佛法到民间去的基本干部，所以，我希望诸位不要看轻了自己；当埋头努力二顺慧双修，以备将来推动正法的巨轮，创造佛化的新世界！（P357）

    二四、畸形的佛教

    诸位法师！诸位亲爱的同学！刚才承寄法师的过分夸奖与赞美，实在使我感觉得非常惭愧。法师嘱咐我，要我将所到过的几个地方的佛教情形，来同各位作一个详细的报告，这更使我不知从何说起。记得慈航在七八年以前，在这里读书，那时是太虚大师在这里做住持。后来因为特别原故，就离此去南洋、缅甸、印度了。但是我对这些地方的佛教，虽然没有经过详细的考察，而我个人一向所感到的一些问题，不妨来和诸位谈谈，并且可以使我藉此机会告诉各位一些国外佛教的事实。我所感到的问题是什么呢？就是“佛教怎样的民间去”？这个问题，我分下面的几点来说明：
    甲、中国佛教一向寄存在那裹
    我们中国的佛教，在我个人看起来，一向是寄存在三点上面：（1）佛教在山上。（2）佛教在丛林中。（3）佛教在关房里。这三点在差不多的人看了，一定（P358）认为很奇怪：为什么一个佛教，不在教育上生活上去求表现，而跑到什么山上、丛林、关房里去呢？是的，这是难免要使人怀疑的。不过我认为佛教在山上者，也有原因的，就是我们中国和尚，大都是生活在名山上的多，所以我们常常听到有人说“天下名山僧占多”的话。事实告诉我们，的确是这样的。现在放开我们的眼光，去向全中国几个名山观察一下，那个山头不是我们和尚住的？所以我由此推想到一个佛教徒，不在社会上去作弘法度人利国的工作，积年累月的和世人隔绝在深山里面，把那最高深、最完整圆满、最伟大的佛教教理与社会人民脱节，实在是太可惜了！为什么呢？因为一个教徒，如果能够把他所信仰的教理，一一播送到世俗苦恼的入世间去，并且能使每个国民都做到信受奉行，那么，这个宗教自然就会飞黄腾达，普遍到全世界了。倘若一个教徒采取那离群索居的主义，长期和世人隔居在那深山里的话，那么这个宗教不但不能盛行在这个人世间，而且还要遭遇灭亡的危险！假使侥幸存在，也不过是跟着它的几个教徒埋没在深山里而已，这是我们应当时刻觉悟和警惕的事啊。（P359）
    其次就要讨论到佛教在丛林中了。中国的佛教历史已经有了一千几百年，因为大部份都是在丛林中讲修行，所以全中国没有那一省不有几个古老的丛林。反过来说，一国之中如有几个较高的佛学院，使我们新佛教运动的旗帜展开，而普及到全国每个角落去的话，那么，无疑的就可以把这些古老的丛林里只晓得几句“离名绝相”的禅理，和几句“念佛是谁”的话头，一变而成为三藏十二部教典的研究处所！那我们不愁中国佛教的事业不能昌盛。这我不是说，要把千百年来寄存在丛林里面的禅净来推翻，或者是说它不好，是要想把丛林的佛教推进到社会上去利济众生；这不过是我对复兴佛教的一点希望罢了。
    最后就要说到佛教在关房里了。中国佛教千百年来，因为都是寄存在深山和禅净的丛林之下，所以佛陀住世亲口所宣说的三藏十二部教典，都紧紧地锁在大藏经柜中，好像闭关一样，连与人见面的机会都没有了，弄得世人不能了解佛学是何物！现在僧教育正在萌芽之初，而经律论仍然还有关在灰尘密密的大藏经柜中，使一班知识界欲求不得，你看这样怎能不使人痛（P360）心？以上所说的情形，完全是千年以来和目前所有的事实。至于将来僧教育。如果发达到最高峰的时候，是不是仍旧会这样，那就要看我们大家努力的程度如何来决定了，现在姑且勿去讨论它吧。
    乙、中国人对三宝的偏信
    我们中国人的确有这种毛病，是专会唱独脚戏，是专会在闹台上打着单片的锣鼓，不知三宝是如鼎三足，缺一不可的；竟有许多的人，只信仰三宝中的任何一宝。比方信仰佛宝的，终日念佛拜佛，甚至连买航空奖券，也是念佛拜佛，意思就是要佛菩萨显个神通，使他中到头奖，大发洋财。什么法宝，还不是等于虚文；什么僧宝，根本就不曾用眼睛去看他！这不是不相信法宝和僧宝，而单相信佛宝吗？还有单信法宝，不信佛和僧的，说佛是泥塑木雕的，僧是饭桶，只有无上法宝才是我们唯一的崇拜对象；除了法宝以外，什么我也不相信。这是偏信法宝，而不信佛宝僧宝的人。更有一些人们，专信仰僧宝，不懂得什么是佛法，只信仰一个皈依师父，其余什么都不相信的。是的，一个愚痴众生的思想，总是不健全的，只顾自己一味的蛮干，对（P361）不对且不管，诸位可以看到中国有一位鼎鼎有名的居士，他竟也这样麻醉了。我说一件外国佛教的事情吧：锡兰、缅甸、暹罗的一个小学生，无论在什么地方，看见和尚，都知道合起掌来行礼，表示最恭敬三宝之诚意。为什么一个自号德学兼修的居士，还不如人家一个小学生，真是一件离奇苦怪的事！
    丙、怎样将彿学插进学校教科书里去
    诸位同学！我们讨论到这个问题，未免有点怀疑，因为佛学早为全世界知识份子所公认为高尚的学说。但是，为什么不把佛学编到各级学校的教科书里面去呢？我们再三考察这个原因，不能不怪到佛学太深奥和玄妙。另一方面，又因为佛学除了少数知识份子知道以外，普通人很少有得其门而研究的；同时也是因为政治对于佛教没有关心的关系。佛学多是锁在大藏柜中， 与世人很少有会面的机会，所以把这世上最高上的佛学，几乎成了没有人理会的东西！我们如果把佛学普遍传到民间去，我就我们自已联络一部份人，组织一个大集团，亲自跑到民间去宣传，使他们各各知道：（P362）佛学是觉人救世的唯一良方；清净佛徒，是一切众生的大导师！能够这样经常努力，不愁学校的教科书不将佛学编入。佛教的革新就是这样，就是将来全世界所奉行的大同宗教，也不愁不是佛教来荣膺其位了。
    诸位同学！时间只限我讲三十分钟，现在时间已经过了，我就把上面听说的总结一下：就是希望佛教徒从今以后，不再寄在山上，而要寄在民间；不再寄在丛林，而要寄在苦恼的人世间！不要把佛学紧紧的关锁在经柜之中，而要把佛学寄在五浊极炽的社会里；还要希望中国人乃至全世界的人，都要普遍信仰三宝。这样才把高深难探的佛法，自然而然的趣向到民间去了。佛教到了民间，为人民所信仰，那才能说佛教是救人救世。上来很散漫的讲了这一点零碎的意思，我自己也不知道对不对？希望诸位法师，和诸位同学们，多多的指导才好。（P363）

    二五、怎样才可以解脱烦恼

    本电台邀我以《佛教之超尘思想》为题，来作播音演讲。现在我把它改换了这个题目，叫做《怎样才可以解脱烦恼》。兹分析如下：
    甲、所缘的境界——所缘的境界，虽然是有无量无边，但是把它综括起来，不出下列六种：
    （1）色：色有青、黄、赤、白的颜色：又有大、小、方、圆的形色；还有行、住、坐、卧的表色；这都是叫做色境。
    （2）声：声有人类说话的声音，又有禽兽号叫的声音，还有水流风动的声音，这都叫做声境。
    （3）香：香有花、草、果、木等香，又有兰、麝、沈、檀等香，还有葱、蒜、韭、薤的恶香，这都叫做香境。
    （4）味：味有酸、甜、苦、辣、咸、淡，又有俱生和合等味，还有可意不（P364）可意等味，这都叫做味境。
    （5）触：触有苦、乐、痛、痒等触，又有饥、渴、冷、暖等触，还有坚、硬、细、软等触，这都叫做触境。
    （6）法：法有是、非、善、恶等法，又有冤、亲、憎、爱等法，还有圣人、凡夫等法，这都叫做法境。
    以上色、声、香、味、触、法这六种，在佛教叫做“六尘”。尘有染污和障蔽二义：（1）由这六种境界，就染污了我们清净的心。（2）由这六尘的染污，就障蔽了我们本有的真如心。既有所缘的境界，就有能缘的识心。如果没有心，那外面的境界，它自己不知道自己是甚么东西，所以一讲到所缘的境，就要讲到能缘的心。
    乙、能缘的心——也具了下面六种：
    （1）见色的心识，叫做眼识。
    （2）闻声的心识，叫做耳识。
    （3）嗅香的心识，叫做鼻识。（P365）
    （4）尝味的心识，叫做舌识。
    （5）觉触的心识，叫做身识。
    （6）知法的心识，叫做意识。
    上面眼、耳、鼻、舌、身、意这六种，叫做六识。色、声、香、味、触、法，叫做六境。这六境和六识，本来不是烦恼，也不会染污，在这中间作怪的东西，也有六种：
    （1）贪：贪是贪欲，就是不正当的贪欲。
    （2）瞋：瞋是瞋恚，就是无义理的瞋怒。
    （3）痴：痴是愚痴，就是无知识的盲动。
    （4）慢：慢是高慢，就是轻慢人的我慢。
    （5）疑：疑是疑惑，就是无理智的疑惑。
    （6）见：见是邪见，就是不正当的见解。
    上面这六种就是烦恼的根本，好像六个强盗头；还有许多的小喽啰，在心里捣乱，就是忿怒心、怨恨心、恼乱心、覆藏心、虚诳心、谄媚心、骄傲（P366）心、损害心、嫉妒心、樫恪心、无惭心、无愧心、不信心、懈怠心、放逸心、惛沉心、妄想心、邪念心、无知心、散乱心。这许许多多的魔鬼在心内捣乱，所以弄得我们身心不安！现在我们才明白了，六境不是坏东西，六识也不是坏东西，就是这六种根本烦恼领导了许许多多的随烦恼来捣乱我们的精神界。由此，我们就要用种种的方法，来对治它。
    其对治的方法，虽然也有许多，但求其最简单的方法，也只有六种：
    （1）布施：如果一个人能够生起布施的心，那悭贪魔鬼，也就可以降伏了。
    （2）持戒：如果一个人能够严持禁戒，遵守法律，那不正当的行为，自然就会消灭。
    （3）忍辱：如果一个人能够忍苦耐劳，宽宏大量，那忿怒怨恨的习气，慢慢地也就可以克服了。
    （4）精进：如果一个人能够修善断恶，那懈怠放逸的心念，也自然会减少。（P367）
    （5）禅定：如果一个人能够常常的修定，那种神经错乱，精神昏昧，也就会没有了。
    （6）智慧：如果一个人能够广学多问，精思博览，那愚痴无智，自然会转成智慧的大光明藏。
    上面这六种叫做六度。为甚么要叫做六度呢？就是用这六种药去医治六种病的：
    （1）布施度可以治悭贪的病。
    （2）持戒度可以治毁犯的病。
    （3）忍辱度可以治瞋怒的病。
    （4）精进度可以治懒惰的病。
    （5）禅定度可以治散乱的病。
    （6）智慧度可以治愚痴的病。
    好了！病也知道了——就是上面说的那许多烦恼；药也有了——就是六波罗密多。但是病源究竟是甚么，还不知道。设若不知道病源在那里，你（P368）纵然用了药去乱医，虽然不能说没有效力，但究竟不是根本办法。那么，究竟我们的病根在那里呢？这在佛学上面说得最简单，就是“我相”和“法相”，又叫“我执”和“法执”。
    甚么叫做我相呢？就是执着自己有一个实实在在的我。甚么叫做法相呢？就是执着外面有种种实实在在的事物。
    有了自己的我，就有外人的他。自他相对的时候，顺从我的人，那是我的好朋友；贪爱捣乱的份子，就会来加入。若是违背我的人，那是我的仇人；其中瞋怒捣乱的份子，也就来了。所以随便往那一边跑，都不能逃他们的大圈套，因他们做好做坏的伙伴多得很；东西南北，四维上下，好像罗网一样，布置得重重密密的水泄不通，看你往那里跑？那么，究竟有没有破阵的方法呢？有！看你肯用不肯用。甚么方法呢？即是给它一个“照了”。祇此一个方法，就用不了。
    照，就是觉照，也就是观照，又是觉悟的别名。但这个觉照，不是今天觉照，明天又不觉照；上午觉照，下午又不觉照；这个觉照是要时时刻刻去（P369）觉照的，好像猫捕老鼠那样留心；如果一失觉照，那就被烦恼份子侵入作乱了。究竟用甚么东西去觉照呢？那就是用“智慧”两个字，智慧譬如光明，烦恼譬如黑暗。黑暗遇到了光明，一定是会消灭的；烦恼碰着了智慧，那只好藏身匿踪。甚么原因呢？一切烦恼都是从愚痴生起来的，智慧，就是对治愚痴的一个利器。智慧好比金刚王宝剑一样，无论甚么邪魔妖怪——一切烦恼——一遇到了智慧，只好如草木遇到了大火一样，烧得干干净净；也好像残兵败将，一遇到了神兵，那只好屈膝投降了。
    这智慧的功用，究竟是怎样的呢？老实告诉你，譬如你说这是我，试问究竟那一个是你的“真我”？头是我吗？脚是我吗？皮是我吗？肉是我吗？要知道这是由地水火风四大假和合，变成这一个假我。你认着假我当真我，难怪你会被烦恼魔鬼所害。
    （1）地大：是坚硬的体质，就是人身上的皮肉骨节。
    （2）水大：是润湿的液体，就是人身上的脓血津液，大小便利。
    （3）火大：是热力的暖气，就是人身上的温暖。（P370）
    （4）风大：是动力的呼吸，就是人身上的气息。
    你看这坚湿暖动四大和合的假我，随便离开了一大，你就不会再说“我”啊！怎样知道呢？一个人没有热气还能叫做我吗？呼吸停止了作用，又能叫做我吗？身肉血脉不流通了，你能不能再说这是我呢？老实说，不但四大随便停止了一大，不能叫做我，就是一大不调，你就要恐慌起来。热度太高了，就要发烧；温度太低了，就要发冷；风力太猛了，全身就会发抖；血脉凝结了，一身就会强硬麻木。可见一般人所执着的我相，完全是由无明所障蔽；若是用智慧光明去观察那所谓“我相”，就祇好冰消瓦解了。
    有了我才有人，我相既然没有，人相也就没有地方去对待安立了；既然没有人我是非，那里还有甚么烦恼呢？烦恼完全是由人我是非中来的啊！
    有我才有法，能受用的我既然没有，那被受用的一切事事物物，美丽好丑的东西，自然就不会分别计较了。可见一切外物，都是由我相安立的。我相本无，因执而有。执，就是愚痴，有愚痴就生出烦恼；破烦恼的利器，就是智慧。智慧是觉悟的代名词，觉悟还没有圆满的时候，叫做罗汉和菩萨，（P371）如果觉悟到了究竟圆满，那就叫做无上正等正觉——即阿耨多罗三藐三菩提——的佛陀。所以我的结论：怎样可以解脱烦恼？我很简单的答覆说：“就是智慧啊！”好了，我很希望诸位能够时时刻刻地用“智慧”去破除一切黑暗的烦恼啊！

    二六、怎样叫做清净

    怎样叫做清净？现在把它分作五段来说明：
    甲、清净的内容
    清净这一句话，在表面上看起来，好像很单纯，其实，分开来也有好几种：
    （1）一般人所说的清净，以为是只要一个人不做事，那就身心安乐。试看如果吃了饭，不理家务，不作职业，不管闲事，这岂不是清净吗？我以为这是不对的。如果不做事，就可以说他是清净，那么，猪、羊、鸡、鸭，它吃（P372）过了，都是没有工作的，岂不是都清净吗？恐怕不然吧！
    （2）修行人的清净，以为一个人要得到清净，非要有一番修养不可；内心如果得到了一番修养的工夫，清净的境界，自然会显现的。譬如一缸水，你能够有一种方法使它沙土自沉，那水的莹光，就自然的会发现。所以一般学佛的人念佛啊，持咒啊，诵经啊，修观啊，参禅啊，用种种修养的工夫，他们的目的无非是要想求得到一种清净的代价而已。
    （3）我个人对于清净的界说，以为要得到真的清净，固然不是第一种那样不做事的懒惰方法，并且也不是像那第二种勉强蛮干得来的工夫。我以为要得到真的清净，先要从觉悟上做起。要知道一个人好好的，为什么身心会不清净呢？这很明显的，就是“迷于物欲”，不能觉悟外境的如幻如化，把它当做真实。那末，就被声色货利所转，贪欲心一起，不但弄得自己身心不得清净，并且把一切都搅做一团糟。试看一锅饭，若是掉下一个老鼠，那一锅饭，只好跟它臭秽不堪。所以清净的界说，简单讲来，就是心去转境，切不可被境所转，这才是清净的真义。（P373）
    乙、清净的定义
    定义，就是决定的意义。我以为做事，不妨照样去做事；为农的为农，作工的作工，乃至百工技艺，不妨各依本位按步就班地去做。不然的话，想求清净的人，丢了工作不去做，这样做工的人弄得身心不清净，好像进退狼狈，这都是从前解释清净的错误。如果照一般人所说的不去做事，就叫做清净，那岂不要把人事荒废了吗？那还成个怎样的世界呢？所以我说清净的定义，最好是把它当做扮戏一样，试看在戏台上的君臣、父子，何等逼真？离合悲欢，何等克肖？若真讨论它的内幕是怎样，只好去请问这扮戏的人，不过是一个“假”字的答覆。
    丙、清净的修养
    上面清净内容中，第三种清净的说法，那是从智慧觉悟上生出来的。但内心的修养不过是一种助缘，其实全由各人的性情近于那一种而定。现在我把这修养两个字略为解释：修是修炼，养是涵养，意思就是“磨练养成功”一种习惯。譬如一件着了墨质的白衫，今天用肥皂洗一次，明天再用肥皂洗（P374）一次，这样一次一次地洗下去，久而久之，总要清净一点呢。尘埋的古镜，你能够天天去揩磨它，它的光明总会有一天会发现的。
    丁、清净的志愿
    上面那几种说法，都是依世俗方便说的。其实要得到清净的真义，那非到成佛不可。“我不空”，“法不空”，纵谈清净，好像是隔靴搔痒，根本并没有解决，所谈的不过是说食数宝而已！设若要希望得到真清净的人，我以为先立志要成佛，然后心清净一切皆清净了，不会说我是骗你。
    戊、清净的利益
    利益，就是福利人群。试看古今中外的大圣人，如释迦、孔子、老聃、耶稣等等这一班先哲，如果他们自己心中没有清净，怎么样能够流传他的教法，去教化世人呢？这就是得到“清净”两个字的轮廓。其实清净有两个条：
    （1）试问你自已有没有这样的志愿，要不要得到一种清净？这是一个先决的问题。（P375）
    （2）立起志愿来，能不能照你的志愿去实行苦干，磨练修习？
    这两个问题如果能够解决，虽然不能得到同佛菩萨那样清净的境界，但也就不远了。（P376）

    二七、怎样做一个真正的佛教徒

    怎样做一个真正的佛教徒，兹分四节言之：
    甲、研究教理
    例如做一个耶教徒，就要研究《圣经》，做一个国民党员，就要研究《三民主义》。那么，做一个真正的佛教徒，就应当研究佛教的教理。例如三皈、五戒、十善的基本佛法；五蕴、十二处、十八界的三科世间法；四谛、十二因缘、六波罗密的三乘出世法；五法、三自性、八识、二无我、诸法毕竟空、法界无障碍诸大乘法；业感缘起、赖耶缘起、真如缘起、法界缘起、六大缘起、诸法缘起；慈恩宗、嘉祥宗、天台宗、清凉宗、少室宗、开元宗、庐山宗、南山宗、俱舍宗、成实宗；这大乘八宗和小乘二宗的教理，统统要把它研究清楚。现在我介绍几本书作为诸位一个参考：《在家学佛法》、《居家士女学佛法要》、《佛教人乘正法论》、《整理僧伽制度论》、《入佛指南》、《佛（P377）学概论》、《佛学大纲》、《法相唯识学》等。以上各书，在上海佛学书局、中华书局、商务印书馆都可以购到。你看过后，纵未能深入经藏，至少我敢担保你能得到佛学上的许多常识。
    乙、行为端正
    上面研究教理好像眼，现在行为端正好像脚，试想一个走路的人，没有眼，或没有脚，能够走路吗？所以要“足目双运”，又叫做“解行相应”。做一个佛教徒，假定行为不好，虽然是明白了一点佛理，也无济于事！人家会说你能说而不能行。然而行为端正，以什么为标准呢？所以学佛的人，最要是严持五戒，因为不杀就是仁，不盗就是义，不邪淫是礼，不饮酒是智，不妄语是信；佛教的五戒，就是儒家的五常；可见做一个真正的佛教徒，行为最要端正！假定一个僧徒行为不检，可以使整个的佛教受影响，他们会说：“佛教徒都是这样，难怪不是学佛的人，那更不必谈了。”所以做一个佛教徒，不但是要明白佛理，并且要严持佛戒。
    丙、维护僧宝（P378）
    平常说：护持三宝。我现在不讲佛宝、法宝，为甚么而单说僧宝呢？要知道僧宝是弘扬佛法的如来使者。老实说，假使世界上没有了僧伽，那佛法也就完结了！国家如果没有佛法，就等于人离开了灵魂一样！因此，我们做一个真正的佛教徒，对于僧宝，应如何维护，恭敬，供养，赞叹？同时，遇到有人欺侮僧伽的时候，我们做在家弟子的人，应当不辞危难据理维护。试看：我国佛教寺庙中都有一尊韦驮菩萨拿着一根金刚降魔杵，终日站在佛陀的面前，这就是象征佛教要在家信徒护法的意思，尤其是释尊在临涅槃的时候，将佛法嘱咐国王大臣，这也可见在家佛教徒护法的责任何等重大了。希望在座的诸位，将此语辗转相传，莫忘灵山遗嘱。
    丙、推行佛化
    不错，研究教理，可以明白修行的途径；行为端正，可以作一切人的模范而起信仰；维护僧宝，可以续佛慧命于不绝；推行佛化，就可以使社会人心向善，世界安宁。因为世界所以扰乱不堪者，就是因为人心太坏！我们如果能将佛化推行，把这许多不好的人心，转为善良、向上，世界自然会太平（P379）了！所以推行佛化，是佛教徒的唯一责任。然而佛化究竟要怎样去推行呢？我平常有三个口号，就是“文化、教育、慈善”。因为有文化，可以宣传佛教的教义；有教育，可以栽培弘法的人材；有慈善，可以得到社会上的同情；所以“文化、教育、慈善”，是今后佛教的三个救生圈！我很希望今后的佛教徒，特别是在座的诸位，应从这三方面去做，一定会得很大的效果。我们要知道，“人类如果不努力消灭战争，那战争一定会消灭人类的”，所以我们佛教徒应有悲天悯人的心，来救人救世，这才算是一个真正的佛教徒。

    二八、我对于在家学佛的一点希望

    佛教徒中有四众弟子，除了出家的僧尼之外，还有在家学佛的男女居士。这不但是现在有的，就是在佛当时亦是有的；无论打开那一部经典，都是可以看到的。
    不过在佛的本意，是大慈大悲普度一切众生的，连地狱、饿鬼、畜生、（P380）修罗都要去度，岂有佛陀本来是生在人间，反而不度人间的众生吗？这决定是不会有的事！
    然而佛陀虽有普度众生之心，但众生的根性也不会一致，就是环境也不都相同；能够出家的就出家，不能出家的，在家学佛也是一样的，所谓“三根普被”——未种善根者令种，已种善根者令增长，已增长善根者令熟脱。佛的同体悲心是要普渡一切众生的，不会遗弃半个众生令他不成佛！
    但是，佛虽然有这种大恩待我们，我们又怎样去报答佛恩呢？不错！布施，持戒，忍辱，精进，禅定，智慧；念佛，持咒，诵经，礼忏；总而言之，“依教奉行”，就是报恩。其实，我以为真要报答佛恩的话，莫过于“护法”。为什么说护法就是报佛恩呢？因为佛的本愿，就是要度众生；要度众生就要人信仰三宝，而三宝之中，又以僧宝为要。有人信仰僧宝，当然就有人信仰佛宝和法宝，若是对于僧宝已经没有人信仰了，那么，佛宝和法宝也就没有人信仰了。这本来是很明显的事实，然而有许多人倒不大注意。中国佛教没有锡兰、暹罗、缅甸那样兴盛，就是对于僧宝不大信仰！但是，试问不信（P381）仰僧宝的原因究竟在什么地方呢？不是教理不如他们，也不是宣传不得力；事实胜于雄辩，实实在在是被一部分僧人给弄糟了！僧宝变成了“僧屎”，你叫他们怎样能够生起信仰来呢？九十九个僧宝那是不算数，其中只要有一个“僧屎”已经就用不了！因为九十九个僧宝在寺院里修行，是谁人也看不见，而一个“僧屎”在戏院，在酒馆，大家通通看见了；以为僧徒只有“屎”，那里有“宝”呢？真是岂有此理！所以我说你们在家学佛的人，真要报佛的恩，各省、各县、各乡、各村、各庙，自动的组织一个“护法团”。里面的宗旨是两种，一是对外，一是对内。对外是：无论是政治、军事、警察、学界、报界、文化界、教育界、小说界、戏剧界，乃至贪官、污吏、土豪、劣绅、流氓、土棍、恶霸，只要他是污辱僧团，欺侮僧众，我们在家学佛的“护法团”就竭力出来维护僧宝；始则善言相劝，如其不听，继则依据法律正当手续去警告。如果用正当的手续去和他交涉，他还是不睬，我们就用“穆罕默德传教方法”，聚集在家学佛的教徒，去打他一个“落花流水”，打过了再和他去打官司，看看那一个先吃苦。我以为这个办法是最好的，是（P382）最有效力的。佛教说的“慈悲”，这就是“真慈悲”。我们的“口号”就是：“人家不欺侮佛教，我们也不欺侮人家。”如果人家无故来欺侮佛教，我们“护法团”就拚命的出来卫护三宝。各省、各县、各处，如果能够做到这样一两次，那下次一些侮僧慢法的人，也就谈虎色变了，那里要天天去和人家打架呢？诸位有研究过《三民主义》吗？若是有研究过的话，“世界主义和民族主义”，有什么地方不同？国父说：“在我们强的时候，可以用大同主义，若是在弱的时候，只可用民族主义：不然的话，刚刚给帝国主义者侵略，亡了国，你还不知道因为什么事情呢！”我们佛教也是一样，佛教在兴的时候，我们就讲慈悲主义，若是在衰落被人侮辱的时候，我们就要讲“护法主义”。不然，就会给一般野心家，拿佛教的“慈悲”两个字，来做他们侵略佛教、侮辱僧尼的一种最好的口实，一开口就是：“你们佛教徒不是讲‘慈悲’的吗？讲‘忍辱’吗？为什么也会反抗呢？”如果真是这样，只好任他们宰割欺侮，连头给人家割下来也要“慈悲”、“忍辱”！我以为这不是“慈悲忍辱”，简直是“懦弱愚蠢”啊！但是这一种抵抗，用不着出家的僧（P383）尼自己来挺身出面，因为出家的僧尼，是三宝之一；这种抵抗的工作，完全由三宝弟子在家学佛的“护法团”去专负责任。“护法团”里面的工作，分为两部分，一是文的，一是武的。文的，是负诉讼的责任，里面聘请有常年“律师”专为这一个地方上的“僧尼”负责；凡有人侮辱佛教、欺侮僧尼的事情发生，护法团即刻与律师商量对策，一切诉讼的经费，全由护法团负担，僧尼完全可不闻不问。至于遇到有一种事情和他讲理是不行，我们护法团里面组织一种很有系统的“金刚队”，与以有秩序的指挥；内有头目弟兄，平常有练习。一到了这种事情发生，不得已用这种手段的时候，我们同军队一样，由护法团总机关发命令交头目，由头目招集弟兄们，各持武器，作有秩序的到达目的地，先打他一个“落花流水”似的，同时用法律起诉。但是这种办法要到万不得已的时候才用，同时也有一个限制，就是：虽然是动武，但是不要伤人命！纵然遇到一个有力的反抗，也不过是打他一个痛痒而已。最好是打破他们的工具，弄得他们啼笑皆非；就是打官司我们失败了的话，也不过是赔偿他们一点损失罢了，究竟他已先吃了眼前亏，他回味想（P384）想下次再也不敢惹这种无谓的烦恼了。“警一戒百”，你能够这样做一二次这种“以蛮制蛮”的手段，包管以后那种任人欺侮僧尼的勾当，一定是会少了很多！他们一想到欺侮僧尼，同时就会想佛教护法团一定会出来干涉；老虎虽然不吃人，人家也总有一点畏忌，那里要天天去同人家打架？你如下相信，你看看回教徒就是用这种方法，他们虽然是不欺侮人，但是人家亦不敢欺侮他们了！
    但是这种只有义务，而没有权利的“护法团”，也有一个条件：一方面固然是抵御外侮，另一方面也有监督佛教内腐的责任——如果遇到了“狮子身中虫，来吃狮子身上肉”的话，一次二次劝谏不听，也就有采取“监督”及“弹劾”的权利！如此，佛教大兴，指日可待。望高明者，采纳实行罢。
    附佛教护法团简则
    （1）宗旨：本团全为护持佛法僧三宝起见，对外抵御侮辱，对内监督腐类，辅助中国佛教会，兴隆佛法为宗旨。
    （2）名称：本团定名为中国佛教护法团。（P385）
    （3）地点：总团设于中国佛教会所在地，协助进行，各省各县各乡各村各庙得设立分支团。
    （4）团员：本团团员全系在家学佛之受过三皈的男居士为当然团员，其余的女居士，或未受三皈者，得随意参加。
    （5）组织：总团设正副团长各一人，内分总务股、法律股、金刚股、交涉股、调查股、侦察股，每股设正副主任各一人及干事若干人。
    （6）事务：总务股为专管本团账目经费等事。
    法律股专管诉讼法律等事。
    金刚股专管破坏敌人等事。
    交涉股专管对敌人及有关方面交涉等事。调查股专管对人对外调查事实是非等事。
    侦察股专管对外报章小说戏剧文化书籍等事，对内侦察僧尼有无在戏院、酒楼、赌场、烟馆、妓院，及其余不合佛教戒律等事。
    （7）方法：由侦察员侦察事实后，上书报告本团团长，再由团长派调查员去调查事实后，再派交涉员去向对方善意商量交涉。如对方敌人顽固藐（P386）视不听，则再派法律股与之诉讼。诉讼如其无效，则最后派金刚股诉之于武力，必达到圆满胜利而后止。若对于僧尼有失检戒律等事，由侦察员书面报告团长，再由团长致公函佛教会直接办理。护法团只有侦察僧尼之权，没有直接管理僧尼之权，庶免在家居士管理僧尼之过。如此，则各处佛教会，“不必在家居士参加”，即由出家众去管理出家众，本团完全作一外卫可也。出家持法，在家护法，分工合作，则佛法大兴，屈指可待。略草数条，以资参考。

    二九、以佛法融摄一切学术

    佛法的理趣，虽然是“不可思议”的深广，所谓放之则能“尽虚空，遍法界”，无一法不是佛法；收之则在“一微尘”、“一毫端”，都是具有佛法的理致。但是佛陀的教法是“自觉、觉他”，“救世、救人”的无上法宝，佛法乃是“福世利群”最妙的指南针。所以凡是佛弟子皆应竭诚努力，以佛教真（P387）理来建设世界上的新文化。佛法虽是由佛以“无上菩提”所亲自证得之真实义理，但是这些化导人群“修善、断恶”真善美的教法，乃是佛陀在世的时候，以理智来观察人类千差万别的机宜，而由佛的大悲心所流露出来而施设的。所以佛法并不是高深奥妙而脱离人生的，实际上，佛法是“适时应世”，人人皆能如理实践的“处世哲学”。
    我们如果要使佛学针对时代的“机锋”和思潮，而能把它普遍昌明于世间，就必须先要观察往昔的佛学，是怎样适应环境及各种主要的时机的；而可从原则上去推行发展，再去观察现代学者最有感化力的思潮，并设法如何能够使佛法作为世界思潮上最主要而最有毅力的指导和因素。或者是以佛法来策进发扬人群合理的地方，或者是以佛法来纠正人类错误的思想，这实在是每个佛弟子应尽的重大责任！
    在这血肉横飞的战争时代，世界上最优秀的学者，都考虑或讨论怎样去建立世界永久的和平。说到促进世界和平，当然亦是佛弟子义不容辞的重责！以佛教的真理来建设世界新文化，而积极的改造社会人心，乃是“化干（P388）戈为玉帛”的最好方法，所以佛弟子应注意怎样能使佛法成为世界新文化的主要因素。佛学虽然不是世间的“有漏学”，但是能随一切有漏学的缘，而融摄一切有漏学的真理。
    第一，哲学——在日本叫做“爱智学”，它是研究宇宙人生从何而起，及归宿问题的一种学问。哲学重在理想，佛学的“正遍知”、“妙觉智”，教人不要迷真逐妄，要由妄返真，才能解脱众生的苦恼。所以佛学是最澈底、最真实、最高无上的哲学。
    第二，宗教学——宗教学是建立在信仰、理智及感情的上面。佛教所说的“信、解、行、证”的四种方法，纯然是宗教学的意味。这样讲起来，佛教是最理智的宗教学。
    第三，科学——科学的基本条件是：①注重事实，②了解关系，③精密正确，④力求透澈。科学方法能运用分科研究事物，例如天文、地理等科的专门研究。科学又重在分析，而佛学将宇宙万有的法分作“有为法”和“无为法”两科来分析，用因明唯识来细细解释，足见佛学是最精密的科学。（P389）
    第四，政治学——政治学只可以治理一切人的身家及社会、国土等，但缺乏能力治理人心，及深入人心的功效。治理人心最有效的，莫过于佛学；所以佛学的威力，实越过于政治。凡身心、家国、社会，以至世界各种繁复问题，如遇佛学，可迎刃而解。所以佛学可谓是至高无上之政治学。
    第五，法律学——法是事的意思，律是规则的意思。国家政治的优劣，须看法律的有无效力。佛教有戒律，犹国家之有法律。佛教的戒律是要各人自动的遵守着，凡能持五戒的人，对于国家的法律，是绝对不会触犯的。所以佛学的“律法”，也是最好的法律学。
    第六，军警学——意思是用来防非止过，并不是用来侵略残杀的。军警可以用来防卫国家社会的安宁，但是不能防心。能防止人心不去为非作歹的，莫如佛学，所以军警学无论如何是赶不上佛学的。
    第七，伦理学——伦理学要研究讨论善恶的问题，以论定人们做人所应当奉行的规则。佛学中所说的“六波罗密”，便是最殊胜的规则，又是最合理的行为。所以佛学中的“十胜行”，就是真善美的伦理学。（P390）
    第八，论理学——论理就是说话有规矩，要合道理，方能与人辩论。佛教的因明学，是详审精密的，如果精心研究，那末，无论与千万人辩论，决定是不会失败的。所以佛教的因明学，就是最高的论理学。
    第九，心理学——心理学是研究人心的感觉、意志、欲望等各种现象的学问。佛学中的“法相”、“唯识”，关于讲述心理部分，实在比较其他心理学高明得多。所以佛学也是最精妙的心理学。
    第十，社会学——社会是研究人群历史的发展，或说明群态的学问。佛学的缘生法论人群社会的起源，以诸行无常说明人群的变迁。所以佛学亦包括了社会学。
    上面十种学说，都是关系人生最重要的学说，在人生是缺一不可的。佛学既能融摄一切世间学，故每一个佛弟子皆应秉承我佛救人救世的无畏精神，努力以佛教的真理来建设世界的新文化，而培养民德以奠定世界新文化与永久和平的基石。
    如果我们佛弟子有志“法化”全球，使人类获得真实的利益和永久的和（P391）平、快乐，就必定要无阶级、无种族优劣的分别，而发扬光大佛教的真理，推广佛化的教育，及以“慈悲喜舍”、“三轮体空”的精神，来建设慈善事业，创造世界乐园。

    三○、佛教与一般宗教之异同

    甲、什么是宗教
    关于这个问题，我从前曾看见过上海世界书局出版的A B C丛书里，有一本书叫做《宗教学A B C》的书，这本书里面关于“宗教的定义”，举出各国有名学者的说法。我记得有的说宗教是有仪式的，有的说宗教是有教义的，又有一种人说宗教是具有道德的；还有更好笑的，是说宗教是迷信的。虽然，他们公说公有理，婆说婆有理，然而都没有把宗教的痒处抓到。怎样知道呢？试问不是宗教就没有仪式、教义、道德、迷信吗？请去一样一样的审察一下，自然会知道这种说法是错误的！（P392）
    乙、我的宗教观
    我以为宗教有广义和狭义的两种：若论广义的宗教，“宗是宗旨，教是教化”。那末，凡是自己有一种宗旨，想去教化别人，这范围就可大到无量无边了！因为世间上的一切文化、教育、政治、法律、主义，那一项是没有宗旨的，又那一项不是教化人的东西呢？若论狭义的宗教，那是以神为主，神之中又有一神教、多神教、泛神教之别，而以神为创造者、主宰者，那都是一样的。因此，我们可以用个三段式：
    大前提——凡主张神是创造者及主宰者就是宗教。
    小前提——耶教回教婆罗门教他们都是信仰神的创造和主宰。
    断 案——故耶教回教婆罗门教都是宗教。
    丙、佛教是宗教吗
    因为佛教中的经典，是反对神的创造和主宰的说法，根本上就不承认有这件事！佛法说宇宙万有、山河大地、人类、禽兽，都是自业、共业之所感，唯识所变，唯心所现的。诸法从缘起，这是佛教对于宇宙人生事物的基本看（P393）法，由此可知佛教决非宗教。然而有入主张极乐世界是阿弥陀佛所创造的，于是错谬百出，就有下面许多被人责难的地方：
    （1）阿弥陀佛既能创造极乐世界，那末，为什么又不赞成上帝也能创造世界呢？
    （2）极乐世界既是阿弥陀佛创造的，那末，娑婆世界你就不能不承认是释迦牟尼佛创造的了。
    （3）然而极乐世界为什么创造得那样美丽，而娑婆世界又创造得这样的恶浊呢？是否释迦牟尼佛的功行，不如阿弥陀佛吗？那未免太冤屈了老师呀！
    （4）若说极乐世界是众生净业所成，那末，娑婆世界当然也是众生的恶业所成。所以我的结论便是：极乐世界净土里面的一切的一切，都是同修净业的众生共同召感的，决不是一人或一神所创造的。也可说是“业力”、“心力”、“法力”之所成。不过“带业往生”这句话，到现在是不能随便用的，免得纵人作恶，而极乐世界，反成垃圾桶、逃亡薮了，未免惹人讥诮！


三一、因果的研究

    三一、因果的研究

    普通宗教，皆劝人为善；我们知道，佛教虽是宗教之一，然而同中还有不同。如人之形相，同是一样的圆颅方趾，而性情、思想、行为、知识、职志各有差别，怎样可以说完全一致？古人说：“人心不同，各如其面。”
    因果的定义，究竟为何？所谓种瓜得瓜，种豆得豆；又说：“作善降祥，作不善降殃。”此皆古之定义。但事实上，每每适得其反者，如古之颜回是孔门中最好的学生，不幸短命死了，乃至买棺椁的钱都没有；又如古之盗跖，劫盗杀人，无恶不作，可是他长命富贵。像这样的例子，还很多很多，这对因果的说法上是不是认为有矛盾？不必说得太远吧，单说我的祖父，未信佛时，家门非常兴盛，但信佛之后，家败人亡，甚至仅存着我一回光光的和尚！诸如此类，因果如何建立？其问不禁令人怀疑。
    通常因果的说法虽多，然而总括起来，不出下列四种：（1）一因异果。（2）（P395）异因一果。（3）无因有果。（4）有因无果。
    怎样叫做“一因异果”呢？例如种一粒豆子的因，而结的是桂圆、荔枝、花生各样不同的果。
    怎样叫做“异因一果”呢？例如种了豆子、花生、瓜子，各种不同的因，而只结了一种的果。
    怎样叫做“无因有果”呢？例如一样因都没有种，而凭空结了许多花生、瓜子、豆子的果。
    怎样叫做“有因无果”呢？例如明明种了许多各样不同的因，最后而不见一样果子结出来。
    上面这四种说法，在佛教的立场上看起来，都是无因和邪因。对于道理和事实，都是不符，不能建立的。
    佛教所说的因果是怎样？是一因一果、异因异果、无因无果、有因有果怎样叫做“一因一果”呢？例如种的花生的因，而所结的只有一样花生（P396）果。
    怎样叫做“异因异果”呢？例如种的各样不同的因，而将来所结的果，一定会得到各样不同的果。
    怎样叫做“无因无果”呢？许多人不明白这个道理，以为山上的花草，是谁人去种的呢？殊不知地下是含藏了无量的种子，以及被风由别处吹得来的，或被鸟雀衔得来的，决定不会没有种子而会生出果的东西啊。
    怎样叫做“有因有果”呢？有许多人看见种下去的种子，没有生出来的时候，就以为是有因无果。殊不知那是种子烂坏了，或被石头压住，或因水土不调、沙土不生的原故；那是缺缘，并不是无因。这许多微细的道理，在佛学上是说得很详细的。
    因此，我们就知道，关于前面那四种说法，就是邪教邪说；后面这四种说法，才是正教正说。我们没有丝毫党同伐异的偏见，只要是合乎事实和真理，我们都是一体同观的欢迎啊！
    要知道因果报应有三种不同：（1）现报，（2）生报，（3）后报。（P397）
    怎样叫做现报呢？例如杀人、放火、抢劫，眼前就被法律处罚，好像种的青菜一样，不久就可以看得见的。
    怎样叫做生报呢？就是今生作的恶，要到来生才受报；这好像今年种的种子，要到明年才有收成。
    怎样叫做后报呢？这就是一生看不见，要多生多世才知道；好像袁盎斩鼌错，要到九生之后生人面疮，来加害悟达国师一样的例子。等于栽的桂圆荔枝的树，那就不是几个月，或一年可以结果的，要到数十年之后，才看得见结果啊！这岂不是现成的一个例子吗？
    因此我们就知道：颜回的短命，是从前的因，而得现在的报。他那仁慈道德，能够留芳百世，这难道不是后报吗？而盗跖长命富贵，难道不是从前种的因？他那无恶不作，到现在亦是无人不知，遗臭万年，这岂不是后报吗？我们撇开天堂地狱不谈，这留芳与遗臭，已经够证明三世因果的轮回了。所谓“善恶到头终有报，只争来早与来迟。”佛经上说：“假使百千劫，善恶业不忘，因缘会合时，果报还自受。”更可以对不信因果的人一个严正（P398）的敬百觉。
    说到这里，我要结束本题了：就是种佛因得佛果，种菩萨因得菩萨果，种辟支因得辟支果，种声闻因得声闻果，种天因得天果，种人因得人果，种修罗因得修罗果，种畜生因得畜生果，种饿鬼因得饿鬼果，种地狱因得地狱果；这十种果报，放在这儿摊摆着，随人喜欢那一样，由自己去选择种因罢了！这就是佛教所说的因果，信不信是由你。是自作还是自受，那是决定毫无疑义的。（P399）

    三二、拜佛的意义

    平常所谓佛，乃是印度话“佛陀”二字的简称，意义是“觉者”。在人类能得到最高觉悟的，就是佛。佛是人类最高的模范，祂能指示我们如何做人，如何进步到超人的地位，乃至于最高的觉悟，所谓成佛。因此，信佛不但不是迷信，而且还是澈底的破除迷信者。一般拜佛的人，往往把佛、菩萨、和神，错认为三位一体，甚至把泥塑木雕的或笔画的人鬼神像等等，都统统叫他们做菩萨，这实在是大错而特错的了！菩萨也是印度话“菩提萨埵”四字的简称，意义是“觉有情”。“菩提”二字是“觉”义，“萨埵”二字是“有情”义，连起来就是上求佛觉，下化有情；以自己所得之觉，转而再觉其他有情的意义。不过菩萨的觉，是没有像佛那样的圆满究竟的。佛的觉好像是十五夜的月亮，菩萨的觉则好像是月初的月亮一样，功德不同，工夫不同，分位不同。至于神，是世间上讲忠孝节义的人，死后被人家崇敬为一种立祠（P400）庙以资纪念的对象。有些拜佛的人，求菩萨保护他升官发财，求菩萨保护他多子多孙，求菩萨保护他百病消除，甚至求菩萨保护他中爱国奖券。这样讲起来，真是有点笑话！岂不是要菩萨也同各人一样的去犯贪污偷盗等罪吗？因此，我们要明白佛教本不是迷信，而拜佛拜菩萨的人，却成了迷信。或者可以这样说：“拜佛拜菩萨的保护人，并不是在佛像而是在佛经。”若诵经、读经、讲经、写经、印经等，都真正可以得到佛菩萨的保护的。说个比喻，就等于父母教他的儿女说：“你们在家或在外，都不得和人家去打架。”这母亲的教诲，就等于佛说的经。儿女能听从父母的教诲，自然不会去犯法；并不是拜了母亲的像，就不会去犯法的。凡夫在三界都是小孩子，听了佛经，就等于儿女听了父母的教诲一样。佛教的范围很广，最低的限度，要做到下面的十条：
    （1）不乱杀
    （2）不偷盗
    （3）不邪淫
    （图缺）（P401）
    （4）不妄言
    （5）不绮语
    （6）不两舌
    （7）不恶口
    （图缺）
    （8）不贪
    （9）不瞋
    （10）不痴
    至于拜佛，是属于一种礼节，好像我们纪念 国父的功勋，向遗像行三鞠躬礼一样。如果你一鞠躬就希望 国父能保护你发财，二鞠躬就希望 国父能保护你升官，三鞠躬就希望 国父能保护你康乐，那就早已失去了纪念的意义了。佛是三千大千世界的教主，由印度、锡兰、缅甸、中国、日本，一直传到欧美，遍布全世界。我们向佛行礼，就等于向 国父行礼一样，不是迷信。此外如烧香、点灯、供花等，其意义也与拜佛相同。信仰一份佛的教理，就有一份拜佛的礼节。佛是我们的模范师，我们对于模范师的恭敬，是理所当然的。
    佛教指出这入世的原理，是“互助”，不是如达尔文、马克斯等提倡竞争或斗争。现代科学进步，便利于我们的地方，自然是很多；但以科学的方法去制造那些杀人的利器，对人类反是有害的。佛教却不然，并可补此科学之不足。譬如你学佛，我也学佛，人人学佛，人人互助生存，岂不自然就不要制造那些杀人的利器了。人人把杀、盗、淫、妄言、绮语、两舌、恶口、贪、瞋、痴的十恶都革除了，来效法佛的互助、博爱、平等的精神，自然是可以得到身心的自在、人民的康乐、世界的和平。所以唯有这样，那才是我们拜佛的意义。（慈引记）

    三三、什么是观世音菩萨

    观世音菩萨是什么？就是大慈大悲。你能大慈大悲，你就是观世音菩萨；他能大慈大悲，他也是观世音菩萨；我能大慈大悲，我也就是观世音菩萨；所以人人都可以做观世音菩萨。不过我们要做观世音菩萨，除了大慈大悲以外，还要具足两个条件：
    第一，不可有断见、常见。
    第二，要了知我空、法空。
    譬如强盗劫富济贫，他也说是大慈大悲，但没有具备前面两个条件，所以强盗还是强盗，不能叫做观世音菩萨。
    断见和常见是什么？总说都是邪见。我佛说法四十九年，就是要破除众生的这两种邪见。什么叫做断见呢？就是说人死了就断灭了，如同灯灭了一样。但是佛教是讲人死了还是有的；或做人，或为畜生，或升天堂，或堕地狱，继续生生死死，是没有停息的。假若人死了就断灭了，那末，作善何为，作恶何畏呢？做善事的人没有善报，做恶事的人没有恶报，试问这世界成了一个什么样的世界呢？所以断见是邪见，故我佛不仅不赞成断见，而且加以破除的。甚么叫做常见呢？就是说今生富贵的人，来生也是富贵，世世生生都是富贵；今生是人，来生还是做人，生生世世都是做人。假如是这样常而不变的话，那末大家就不必去做善事了，所以说常见也是邪见。是以若执着常见，我佛也不赞成，并且还要加以澈底破除的。
    根据第一个条件来说，强盗能叫做观世音菩萨吗？他虽然是劫富济贫，但没有开“业果”的正眼，方法是错误的。老实说，今生是人的，来生不一定是人；今生是狗的，来生也不一定是狗。根据佛家的道理，岂有不种人的因，而能得人的果吗？所以佛学上以业果的正当道理，来破除上面两种邪见——是说种了佛的因，就可得佛的果；造了地狱的业，就要得地狱的报。如同种瓜得瓜，种豆得豆一样。此由各人自己选择，想得甚么果，就做甚么业。诸位今天来恭贺观世音菩萨开光，是种菩萨的因，作菩萨的业，将来可得菩萨的果，所以大慈大悲是建筑在业果上的。好像纽约伦教各地的数十层洋房，必须建筑在基地上是一样。倘若发心虽好，而不去种善的业果，那末就等于空中楼阁，怎样能算是大慈大悲呢？人人能够明白因果，就会相信因果，不会做坏事，天下就会太平，也用不着监狱和军警了。所以希望大家推行佛教，不但可使台湾安居快乐，并且可使全世界太平。(P 405)
    好了，现在大家都明白了因果是佛学上的唯一正当道理。那末我再来问问各位，造房子为甚么要本头？为甚么要砖瓦？这就是要把木头砖瓦搭成房子，中间有空位，可以佳人，可以放物的缘故；假若没有空位住人，搭了房子就没有用。所以大慈大悲要建筑在空位上，才能普渡一切众生。然而佛教的空，有“我空”和“法空”两种，要以般若的慧眼去观二空，方不失为观空的真义；不是把东西打破或人死了去观空，也不是从虚空去观空。因为那样的空是断空，人人都知道，又何必要大觉大悟的佛陀去讲呢？
    空的前面，还有条件，不可糊里糊涂说人生是四大皆空，五蕴皆空！须知前面还有“缘生性空”。怎样叫做缘生性空呢？现在说几个比喻，就可以明白。
    （1）法华寺的房子是空的，因为是木头和砖瓦所建筑，离开了木头和砖瓦，就没有房子。木头砖瓦是房子的缘；缘生故，所以是性空。
    （2）车是由轮、轴等所构成的，离开了轮轴就没有车。轮轴是车的缘，车由缘生故，所以是性空。(P 406)
    （3）军队是一个一个的士兵所集合成的，士兵散开了就没有军队。士兵是组成军队的缘，军队是由缘生故，所以是性空。
    （4）树林是一棵一棵的树植在一个地方所成的，如果把一棵棵的树砍了，就没有树林。树是林的缘，树林是由缘生故，所以是性空。
    （5）扇子是纸和竹丝编成的，纸和竹丝坏了，就没有扇子。纸和竹丝是扇子的缘，扇子是由缘生故，所以是性空。
    （6）人身是地水火风四大，和色受想行识五蕴和合而成的，离开了四大和五蕴，就没有人身。四大和五蕴是人身的缘，人身是由缘生故，所以是性空。
    上面举了六个浅近的例子，要以智慧去观察，就可明白“当体即空”。龙树菩萨说：“因缘所生法，我说即是空。”缘是众缘，一法的生起，必有众多的助缘，绝不是如耶稣教主张万物是由“上帝”创造的那种不近道理的说法。
    根据第二个条件，强盗不了解我空、法空的缘故，所以也不能算是大慈大悲。(P 407)
    佛教是至高无上的科学，随便在甚么地方都可以实验，不必另外要实验室，现在就可实验这枝菊花的因缘。一枝菊花虽小，而因缘甚多；菊种是因，但菊种种在石头上不能生长，必须有土，土就是菊花第一个缘；有了土必须有水，水是第二个缘；有了水必须有空气，空气是第三个缘；有了空气必须有阳光，阳光是第四个缘。儒家讲金木水火土，相克相成；科学家讲固凝热动，都是同佛教讲地水火风一样的道理。菊花除了地水火风诸缘外，还必须有人工，人工是第五个缘；人工必有父母，父母是第六个缘。父母又有父母，这样推上去，恐怕要牵动了整个的百家姓，牵动了整个的全中国，甚至牵动了全世界。此外人工还须农夫商贾供养衣食住，教授教育技术，政府妥为保护。上面这些种种因缘，都是菊花的众缘，所以离开了众缘，我说即是空。世人都以为我自己最大，其实人我都是平等的。例如开车的和坐车的，煮饭的和吃饭的，究竟是谁大呢？你不开车，我就没有车坐；我不坐车，你也没有车开。你不煮饭，我就没有饭吃；我若不吃饭，你也没有饭煮；你不听经，、我就没有经讲；我不讲经，你们也没有经听。明白了这个道理，(P 408)就知道你我都是一样大的，自由的，博爱的，平等的，这样即不会自高自大，不会欺侮他人；如是你帮助我，我帮助你，世界自然就和平了。
    上面所讲的，浅显的地方，教育水准极低的人也都能懂得；深的地方，就是大学生以及博士，也难穷其究竟的。佛教的道理有五乘共法、三乘共法、大乘不共法。今天所讲的第一种是五乘共法，第二种是三乘共法。强盗有我见，没有我空；有法执，没有法空，所以不是大慈大悲。
    第三种大乘不共法，是破二见、证二空的。大慈，是给与众生的快乐；大悲，是拔除众生的痛苦。拔苦，是拔毕竟的苦；得乐，是得究竟的乐。苦，是从我见而来，是从造业而来。明白了这个道理，心就是警察，心就是宪兵，自然不会做恶事。尧舜之治天下，就是这个方法。希望大家以般若的大慈大悲，救国家，以及救世界之苦厄。总之，勿以善小而不为，勿以恶小而为之，这就是大慈大悲观世音菩萨的正义。(P 409)

    三四、什么叫做盂兰盆

    我们中国人，向来所说的中元佳节盂兰盆会，它的意义如何？今为演述于下：
    第一，盂兰盆的误会。一般人把盂兰会当做超度鬼魂的会。在国内每年到了七月十五这一天的晚上，差不多都请和尚在门前放焰口，甚至于大街小巷两旁边，都有烧香、点烛、供饭、烧纸钱的，这是我们中国人的习惯风俗。
    同时，这个“盆”字，也就把它当做盛饭盛菜给孤魂野鬼去食的碗碟一样。甚至有钱的人，用水桶一担一担的叫工人把菜饭倒在没有人的地方去给鬼魂食，到了这一天晚上，不但小孩子不许出门，就是胆小的女人也不敢出门，差不多这一晚上就变成了“鬼的世界”。更奇怪的，就是晚上倒的许多菜饭，一到了第二天早上，都食得精光。纵然还有许多地上的残余，也已糟踏不堪，这不是鬼食了，难道是人食了吗？晚上人都不敢走路，这不是鬼走(P 410)过了的脚迹，是什么走的呢？于是一年一年的传下去，把盂兰盆会就当做鬼会了。其实，这“盆”字的意义尚弄不清楚，何况其他呢？“盂兰”两个字更是不消说。追溯这盆内所供养的东西是送给和尚的，后来把送和尚的东西，转过来送给鬼，也就是把和尚当做鬼，或是把鬼当做和尚。这种污辱，不知是外人来污辱和尚呢？还是和尚自己来污辱自己呢？到现在我还是堕在五里雾中，说起来真是可笑而又可耻！而这上元、中元、下元三个名词，恐怕也是我们中国人独创的名辞吧。
    第二，盂兰盆三个字的解释。盂兰这两个字，是用中国字译成的外国音，原来是印度一种方言，把他译成中国的意义，就叫做“救倒悬”。倒是倒转，悬是悬挂，意思就是好像有一个人犯了国法，政府知道了，把他捉来处罚治罪，就把这罪人头向下、脚向上地倒挂起来，这时候的痛苦，是不是人受得来的呢？有一个人在傍边看见他受这种痛苦，心中实在难过，所以设出许多方法，来救他们出离这倒悬的苦。其实这不过是一种譬喻，事实上说起来，是因为目连尊者的母亲，堕落在饿鬼道中受苦，请佛设法救济，这才(P 411)是“救倒悬”——盂兰之正义。盂兰两个字的意义明白了，盆字到了下面也自然会知道的。
    第三，盂兰盆会的缘起。佛有一个弟子，叫做目犍连，他得了罗汉果位之后，有了天眼通，看见他的母亲虽然死了没有多久，但是堕落在饿鬼之中，非常痛苦。鬼的种类虽然是很多，但最苦的莫过于饿鬼。他当时就亲眼看见自己的生母这种状况，心中非常难过，连忙用钵盛饭，送去给老母亲。她看见自己的儿子，送饭来食，喜出望外，又因看见两傍边有许多饿鬼同伴，恐怕他们来夺她的饭，所以用左手遮住钵饭，免得别鬼看见，用右手赶快把饭拿进口。那知道还没有入口，被口里的火吹出来，把一钵饭都烧成了乌炭。目连看见母亲这种业障，欲哭无泪，知道自己的力量不够，只好回去哀告老师——释迦牟尼佛帮忙，替他想一个方法，来救脱他的母亲。
    第四，佛同他说盂兰盆的方法。佛说：“你的母亲悭贪的业障太重，不是你一个人的本领可以挽救的，要在七月十五日，是许多圣人修行功德圆满的时候，也是佛的欢喜日，在这日里设斋供养十方佛法僧，仗三宝的力量，(P 412)可以超度你的母亲饿鬼的苦恼。”目连奉佛的慈训，依教奉行，是日不但令他的母亲脱离鬼道，好像皇恩大赦一样，就是连同伴的饿鬼，同时也都出了饿鬼的牢门，生到人间天上去了。
    第五，盆的解释。盆是盆器，是盛饭菜果物之器具。大者名盆，小者名碟。国内有许多寺院，客人来时，炒一盆面，或一盆粉，或一盆菜，由此可知道是碟类，较碟为大，决定不是用面盆，更不是用脚盆。一般人误会以为面盆装得太少，就用水桶来替可以装得多，一担一担挑在没有人的地方，倒在地下，以为这是盆的意义。大约这是误会到《焰口》上面说的：“摩伽斛食，施周法界。”把“盆”代“斛”，恐怕是由这一种错误而来的。这样把供三宝的盆器，当做施鬼的斗斛，固然错得太远；还有一种错法也就不小，他虽然说这盆不是施鬼，是供佛僧食用之物，他说：“凡有所供，悉放盆内。一如果真正照这样实行，菜或者可以倒在盆内，同在一处：若把供佛的香、花、灯、水果、菜、饭，连供和尚的僧衣，乃至送和尚的洋火、草纸、针、线、剪刀、雨伞、木屐，不但不能这样通通放下去，就是有这样大的盆，也(P 413)就搅成了衣不是衣，饭不是饭，布不是布，菜不是菜，甚至洋火草纸，也和饭菜弄得一场糊涂。这不是恭敬供养三宝，实在是拿和尚来开玩笑；污辱三宝，莫此为甚！拿钱本为种福，岂有拿钱来买罪吗？纵然愚痴亦不至如此。由此观之，盆为盆碟之器，菜饭水叶，各供其器，衣屐等物，别安其处，中置一大木盆，形如莲座，系供果碟之用，如此，名义俱符，亦合乎事理之当然。
    第六，就要谈到施鬼的缘起。那是因为佛有一个堂兄弟，出了家已经做了佛的弟子，名叫做阿难，他有一次，晚上在山林里坐禅，正在入定的当儿，忽然看见一个鬼王，“身形丑恶，肢节如破车之声；饥火交然，咽喉似针锋之细；见斯怪异，问是何名？答曰：‘面然。汝三日之中，当堕我类！’阿难惊怖，归投大觉慈尊，叙说前因，启请救苦之法。佛垂方便，利济洪深”。我们只要把瑜伽焰口上面这一段文看了之后，就可以知道有如下的几种分别：
    （1）盂兰盆会，是目连尊者发起的。(P 414)
    （2）焰口施食，是阿难尊者发起的。
    （3）盂兰盆，是上供三宝用的。
    （4）焰口施食，是下施鬼魂用的。
    （5）盂兰盆，是在上午举行的。
    （6）施食，是在晚上举行的。
    （7）盂兰盆，是福田。
    （8）施食，是悲田。
    （9）盂兰盆，实在用盆器。
    （10）施鬼魂，实在用斗斛之类。
    这样最简单的几条，总算把眉毛和眼睛都分清楚了吧！我的讲题《什么叫做盂兰盆》，也就可以结束了。(P 415)

    三五、佛教伟大的三种精神

    诸位大德，诸位居士，诸位善男信女们！我们大家有佛缘，能一同聚会在这里，使我很兴奋。现在要我来讲话，只恐有不妥的地方，还请诸位原谅。所好的，我们大家都是亲近佛法的佛的弟子，等于师兄弟，用不着客气，还是老老实的来讲几句。今天所谓的题目是《佛教伟大的三种精神》。
    这三种精神，就是我们佛教里的入世、出世，和救世的精神。在没有讲“入世”、“出世”和“救世”之前，先要把一个“世”字的意义弄明白。这一间世字，在普通人称为世界，在佛教则称为世间。无论世界也好，世间也好，拿现在新名词来解释，世字就是指时间，界字或间字就是指空间。时间与空间合起来说，就是一般人所谓的世界或宇宙。《淮南子》说：“四方上下谓之宇，往古来今谓之宙。”这宇字就是空间，宙字就是时间。由于这空间同时间，便摄尽世间的一切——所谓森罗万象，宇宙万有。关于万象与万(P 416)有之万，并非是指一定的数目字，乃是包括形形色色、事事物物而数不清的形容词。不用说，一切草木丛林，动植矿物，当然亦包括在内了。
    我们大家都是佛教徒，还是依据了佛教的道理来解释。请诸位先想一想，在宇宙或世界的里面，包括些什么？当然啦，这是算不清的。就在这算不清之下，佛教里给它有一个归纳的总分析法，分析它们是“相续假”与“和合假”。其实说穿了，“和合”也就是空间，“相续”也就是时间，时间与空间这是不能分开的。若是分开来，离时间固不能有空间，离空间也不能有时间。但是如何说这空间和合是假呢？这不妨举例来说明。譬如一个面包，它是由许多面粉集拢来而成的，若是离开了这许许多多的面粉屑，请问还有一个面包的存在吗？又如现用的粉笔，甚至大如地球，小如微尘，又何尝不皆是此理呢？
    我常常听得人说：“人群的世界，人群的世界。”我们既已明白了和合假的意义，不妨进一步来谈谈这所谓人群的世界，请问这人群世界的原素是什么？当然是由于世界上许多的国家集合而成。一个国家的原素是什么？(P 417)
    当然是由于许多的省分集合而成。如是乃至由于许多的县分、区分、乡分、村、镇、里、邻、户等集合而成。由此可见所谓人群的世界，也都无非是一种和合假。我们知道，无论是人群的世界也好，一国一村也好，均必须以人为单位。你家有许多人，我家有许多人，他家有许多人，才能来组织一邻、一里、一村、一乡、一区、一县、一省、一国、一世界。
    我们一不做，二不休，不妨继续就人为单位的本身上再来研究一下，就是我人又是由什么组合而成的呢？这恐怕连小朋友们都很容问知道的，就是由于我们的头目手足等组合而成。若是离开了我们的头目手足等物，则我们一个人又何在呢？假使根据了佛教的意义，再深一点说，乃是由于地水火风的四大而成。普通以大地为之地，江湖河海等为之水，煮饭烧茶等所用者为之火，外面花草乱摇、树木狂颠者为之风。而佛法则不然，佛法中不但以大地为之地，即凡坚性者，则皆为之地。不但以江湖河海等所有的为之水。即凡有湿性者，则皆为之水。不但以烹茶煮饭等所用者为之火，即凡有暖性者，则皆为之火。不但以台风等所吹者为之风，即凡有轻动性者，则皆为之(P 418)风。这样，不但茶杯的构成有这坚、湿、暖、动性，扇子的构成亦有这坚、湿、暖、动性，乃至每一物与每一人的构成，莫不皆具有这坚、湿、暖、动性。也就因为这坚、湿、暖、动性普遍于每一物与每一人的关系，所以才叫做大。如我人身上皮毛齿骨等，凡有坚硬性者，属于地大。如眼泪口水血汗等，凡有湿性者，属于水大。如身上的温度，属于火大。如呼吸行动，属于风大。由于这四大适当的组合，才能叫做人。如果我们身上的体温没有了，呼吸停止了，请问那还可以算是一个人吗？是的，不过它是死了，又怎能说它不是一个人呢？好，再经过一个相当的时期，等它皮破血流，脓臭腐烂，馍糊不清了，还能够说它是一个人吗？或者是用火葬把它烧了，到那时这个人还存在吗？还认为它有一个我吗？所谓“四大分散，我在何处”，聪明伶俐的人，请回去想一想好了。这就是“和合假”的意义。
    现在再来讲一讲相续假。上面说过，相续即是时间。我们知道，由六十秒的时间，成为一分钟，由六十分的时间，成为一小时；由二十四小时，成为一昼夜；三十个昼夜，成为一个月；十二个月，成为一年。照这样的来计(P 419)算，再十年百年千年，乃至于无穷；在这无穷相续的时间中，普通有分为过去现在与未来的三大阶段。可是过去再过去，过去无始；未来再未来，未来无终；无始无终，我们又能找到个什么？就说现在吧，譬如我数一二三四，当说一字出口的时候，此一字的时间已过去了，二字三字也是这样过去，则我们又能够把握住什么？于整个的时间中，找不到握不住个什么，试问这不是个假的，还有什么话说呢？其实，这里所要讲明的，还是我们人的本身。我们一个人由呱呱堕地后，因于时间相续，就那么呀呀呀地把我们送到五十六十七十八十岁上来了。但在这样相续的过程中，我们稍微愚痴一点的人，还不能体味到其中之假；如果一旦一口气不来，纵然是一向不肯承认我们人生是假的人，到这时也是无法来掩饰了。平日间，你一点也动他不得，在这时，任你骂，任你打，他都能大量的放下了。唉！古人说：“举世尽从贮里老，谁人肯向死前修？”岂不就是这个意义？这样，由花残了，屋倒了，一直到桑田变沧海，沧海变桑田，那一样不是时间上的“相续假”啊！
    入世出世与救世的一个“世”字，讲得是差不多了，现在要把它来结束(P 420)一下，就是什么是世间？世间第一点意义是无常。什么是世间？世间第二点意义是空。什么是世间？世间第三点意义是苦。什么是世间？世间第四点意义是不净。什么是世间？世间第五点意义是无我，请问这话又是怎样讲呢？我们看：凡是假的东西，岂有能常在之理？凡是无常的东西，岂有能不空？凡是空的、靠不住的东西，岂有能不苦？又在这靠不住的东西如牛马等的死了时，又怎能得清净？在这许多条件支配下的人生，试问又那里会有一个主宰的我呢？好了，世间法是可以坏的、无常的、苦的、空的、不净的、无我的，那我们对于这样的一个世间，是不是能甘心而满意呢？要不然，我们更得要求或改造一个能与这世间完全相反的出世间的意义了。一般人不能了解佛教是要求或改造一个不甘心而不满意的世间，能达成一个既甘心而又满意的世间的，遂妄谓佛教为迷信。这样想起来，无异是对于欲建设一个我们□□□□的《国父遗教》，说它是迷信，可以吗？
    世界的意义是明白了，现在要讲到入字、出字与救字。本来这一个题目，并不是我预先有什么准备的，只因刚才在吃晚饭之间，听得这里唐董事(P 421)长与省佛会理事长修振法师，有谈到毒蛇等应杀与不应杀的问题，使我有所感想，所以才来讲这一个题目。平时讲佛教，佛教！佛教乃是一个总名称，其内容分起来大体有人乘佛教、天乘佛教、阿罗汉乘佛教、辟支佛乘佛教与大乘菩萨佛教的五种，如一个学校里有五个学级的一样。一般人因为不知道佛教里有这五乘的关系，便误会佛教是迷信消极或腐化。俗说：“不知不罪。”这也很难怪。这五乘中的人乘佛教，就有着入世的精神。天乘佛教、阿罗汉乘佛教与辟支佛乘佛教，就有出世的精神。最后菩萨乘的佛教，便是救世的精神。
    站在人乘佛教的立场，因为我们是人，就都要来讲人。比如现在有老虎了，毒蛇来了，那我们是等它来咬呢？还是我们将它打死呢？当然啦，我们不是赶快来避开，就要想法子把它来打死了，这为什么呢？就是因为站在人的立场上来讲人话，以人为要紧。否则今天你被蛇咬了，明天他被虎吃了，这样还成一个什么世界？在家人的学佛，只要以人间的佛教为基础就好了。以人间的佛教为基础，只要看谁来侵犯我们，我们便得与谁去反抗。根(P 422)据这样人不犯我我不犯人的道理为基础，则全屏东全台湾全中国全世界的人，是统统可以学佛的。而佛教又何尝是迷信消极或腐化的呢？
    普通人是这样。假使现在有人来问我：“慈航法师！那末，你是怎样呢？”那我的回答是要出世。为什么呢？因为这个人世太苦太不净了！无论如何，这是极少数的。而同时你既挂上了一块出世的招牌，你便要货真价实，老老实的去出世。如果你要去挂羊头，卖狗肉，那根本就已脱离了出世佛教的范围。所以一个人必须重真实，尤其是学佛；若是我们喜欢入世的就入世，喜欢出世的就出世，政府里又没有来强迫我们，而我们又为什么要虚伪？这样说来，一个人要出世，似乎是容易了；但请你还得慢一点，要先请你做到不杀生，不偷盗，不邪淫。这是因为你去杀了生，偷盗了财宝，染污了男女色相，那你便是欠下了命债钱债与情债。一个欠了债的人，想要走就走，世间那有这样的便宜事！？有些人说，世间的猪羊鸡鸭等物是上帝赐给我们吃的是的，虎狼等爱吃人，我们人类也是由上帝造出来赐给它们去吃的；请问对么？若虎狼等不应来吃人，那我们便应当去吃虎狼了。啊！丑(P 423)呀！我们不敢去吃，由此吃猪吃鸡，乃是我们恃强欺弱欺善怕恶，一种残暴的不智的行为。所以《楞严经》上说：“人死为羊，羊死为人。”今生你吃它，来生它吃你。种种欠债还债，如何谈得上去出世呢？
    出世说了，其次就要谈到救世了。这在以前有一个孙叔敖杀蛇的故事，就是有一天，孙叔敖在路上，看见了一条两头蛇，当下便把它打死。回家后，告诉他的母亲说：“儿是快要死了！因为在路上，曾看见了一条两头蛇。据一般人的传说，凡是看见了两头蛇的人，是不能再有多日住在世上的。不过儿为了这样的不祥的东西，不愿意让他人再去碰见，于是便把它杀死埋到土里去了。”他母亲听了说：“儿已不死了，因为你已存心救脱了不少的人。”所以菩萨救世的精神，就是这样的，不在谈我人行为的杀不杀，只在论我人动机的仁不仁？动机仁，如从前的日人侵略来了，我们便得去抗日。现在的俄人侵略来了，我们便得来抗俄。我们本着菩萨立场的佛教，只问是不是为的救世与救人？在座的出家众，根据了我们的习惯，我以为是适合于出世的。在家众，我以为是要入世与救世。所以“人其表而菩萨其心”，这便是(P 424)整个大乘佛法的精神所在。(P 425)

    三六、佛法就是佛法

    今天是宝觉寺佛学研究院、佛教弘法社、佛教图书馆成立典礼的纪念日，仪式在下午才正式举行，此刻法师邀我先来演讲一次，为了时间匆促，只好简单地闲谈几句。我的讲题是《佛法就是佛法》。
    社会上的人们对佛教的看法各有不同，有的把佛教当为一种宗教看待；有的把佛教当为科学；有的把佛教当为哲学等等。为了见仁见智的不同，各执一端，莫衷一是。其实，这都是以主观片面的偏见而立论的，决不是以公正客观的立场来判断的。这等于戴了各种彩色的眼镜去看外面的境界，没有一个是正确圆满的认识。当知佛法是非宗教、非哲学、非科学的，因为它包罗万象，一切学说应有尽有。反过来说，佛法又是最高的宗教、哲学、科学的综合品，它是无上甚深世出世间唯一的真理所在，决不是世间上某一种学说所能包括尽了的！所以老老实实地说：“佛法就是佛法。”(P 426)
    我们知道，世间上每一件事物的产生，必须适应人类的需要和具足若干的因缘才会产生的。然则，为甚么会产生佛教？佛教对于我们人类又有什么利益？这是值得我们研究了解的。
    我们底教主——释迦牟尼佛，最初是降生在中印度的一个皇宫里，他真是过着养尊处优富贵无比的生活；然而他为甚么要独自跑到雪山去苦行六年呢？这有两种原因：（1）因为从前印度的阶级制度太不平等，四姓（婆罗门、刹帝利、毗舍、首陀）的尊卑之分，大有霄壤之别。（2）因为目睹众生弱肉强食，互相惨杀；且众苦交迫，无有已时；因此，激起了佛陀的大悲心而奋起倡导佛教，说法度生，一视同仁地平等救度，打破以往森严的阶级观念。为了要解决人类的无量诸苦，福利人天，所以才产生了亘古不灭的伟大佛教。
    佛法是唯一无上利人济世的良方，它能够补助国家政治法律之不及，从事“心理建设”，以期实现“人间净土”。将佛教中的因果轮回之理，灌溉到全人类的八识田中去，使得大家皆能“诸恶莫作，众善奉行”。所以佛法是(P 427)教化众生断恶修善，转迷成悟的指南针，是救己救人，救国家，救人类的妙药；决不是如一般不明白佛法的人们，以为佛法只能保佑众生升官发财荐亡延生，这实在是盲目的迷信，大错而特错！当知佛法的真理，是以了解宇宙人生的究竟为归趣的。
    所以个人能对佛法生起正信而依教奉行，则个人能自在安乐，一家能信奉佛法，则全家太平安康，乃至社会国家世界全人类能皈依佛法，则自然会光天化日，国泰民安。因为佛法是净化人心的良剂，人心若能纯正善良，一切的恶事就不致现行了。所以《大学》上说：“要得修身齐家治国平天下，必须从正心诚意做起！”正本清源，才是澈底的办法。若舍本逐末，倒行逆施，而望天下太平，各人自在，那真是“缘木求鱼”了！
    佛法既是令人离苦得乐的“法宝”，然而我们应如何去推行它呢？这，可从三方面着手进行，就是“文化、教育、慈善”。因为有文化，可以宣传佛教的教义；有教育，可以栽培弘法的人材；有慈善，可以得到社会上的同情而信仰。所以“文化、教育、慈善”，是今后佛教的三个救命圈！我很希(P 428)望今后的佛教徒，应从这三方面努力去做，将来一定是有很大的效果。这里法师现在正在实事求是积极地从这三方面谋发展，实属难能可贵。我们应当大家携起手来，互助合作，将佛法推行到全球每个角落去，以期达到真正的一大同世界！

    三七、求学的态度

    我们在未达到“无学”的佛果位以前，通通都是在求学的过程中，所以不但你们站在求学的岗位上就叫做学，连我现在还继续不断地向各方面学习，因为，学是无止境的啊。那末，大家既是发心来求学，而在求学的时期中，应具足如何的态度呢？
    （1）不择处：我们求学的目的，是在充实自己的智能，不问任何艰苦的场合，只要有学可求，就是我们理想中的乐园；其余一切的声色货利物质上的享受，都应置之度外。所以古人虽“箪食瓢饮”，困居在不蔽风雨的陋巷中，(P 429)乃至衣服褴褛，捉襟肘现，仍恰然自乐。试问他们为的是甚么？还不是为的求学的心切吗？老实说，世间上一班惊天动地的伟人，每每皆是从艰难的逆境中苦炼出来的！不经风雪，那有芬芳馥郁的梅花？所以，求学不一定要选择那安适的处所啊。可是，现在一班意志薄弱的青年们，往往不满现实，心猿意马，各处乱跑，结果“踏破铁鞋无觅处”，自寻烦恼！幸福的佳境，唯有从自我创造出来，所以学者不可好高骛远，当把握时机！
    （2）不择人：亲近一切法师，不应起分别心。你不要看他眉清目秀相貌好看，就以为他是一位了不起的法师：其实是“空空如也”！相反的，丑形陋态毫无威风的人，倒也许是一位“学道兼优”的大德。以貌取人，失之子羽；卢携貌丑，却擅文章；所以只看外表，是会遭到失败的。不过，每个当法师的，皆有他足取的地方。例如这位法师的道德好，那位法师的学问好，……我们就取其所长，以充实自己，那就成功了。所以“圣人无常师”，善财童子五十三参，就是我们的好榜样。还有，法师的教诲是极端要信受奉行的，虽然他们或未能尽善尽美以身作则地去实践。比如你走到彷徨的十字路(P 430)口，不辨方向，当时有一个折手断足的残废人，指点你的去处，你就该依照他的指示向前走去，才能达到目的地。切不可因为他残废，就不相信他的话。这就是说，法师所教给我们的一切，不管他自己能否实践，只要我们能依教奉行，得到受用就好了。
    （3）不择时：求学要考考矻矻，念兹在兹，专心致志在学业上用功，一刻也不要放松它。孔子说：“学而时习之，不亦悦乎”？就是这个道理。切不可朝勤夕怠，一曝十寒！当知：“一寸光阴一寸金，寸金难买寸光阴。”时光如逝水，一去不复回。“莫等闲，白了少年头，空悲切！”希望大家要及时努力。
    （4）不择学：庄子说得好：“吾生也有涯，而知也无涯。”世出世间的一切学问，真是浩如烟海。我们既身居“人天师范”的地位，除了对本分应学的三藏十二部教典要有所了解外，其余的一切外学，也要有个轮廓的认识；到将来应用时，才能左右逢源，应付裕如，而不致犯着“书到用时方恨少”的毛病。所以说：“法门无量誓愿学。”那末，我们在求学的时候，对一切(P 431)的课程，不问它是佛学、文学、社会学，……只要是教师所讲授的，皆要好好的接受下来，才不辜负教师的苦心，和自已求学的责任。
    求学的态度，除了上面所说的四点外，还有我时常所说的：“戒如根，定如干，慧如枝叶花果。”要三学齐修，同时并进，才能得到真正的受用。希望大家要有“破釜沉舟”的决心，以“虚空有尽，我愿无穷”的毅力，来为佛学的受用而学。这样，将来才有成功的希望。

    三八、弥勒内院定名的意义

    “睹史多”这个名词，是从佛经上来的。佛经都是印度语，必须翻成中国文后，我们才能了解。译成中国文字，大多以声音为体，睹史多，就是兜率陀。睹史多的意义，是“知足”。欲界、色界、无色界，佛经上叫做凡夫的三个世界。欲界有六重天，而兜率院是第四重天，中有内外两院，外院有天男天女，与世界上是一样的；内院是弥勒菩萨讲经说法的处所，听讲的，(P 432)都是十方菩萨，好像一国的总统府一样，府里面是总统率领各僚属在那里办公，而府外面就是民众。
    弥勒内院四个字的来历已经清楚了。又有人问：“这所房子明明是寺庙，为什么不称某某寺或某某庙呢？”这个问题，或可答，或不必答；在佛经上叫做“非问”，因为问得不对、不合理的缘故。例如问：“这庙为什么叫做地藏寺，不叫观音寺呢？那殿为什么叫做文殊殿，不叫普贤殿呢？”这个问题就可答可不答了。这所房子，定名为弥勒内院的理由，约有以下六个意义：
    （1）今日的时代是何时代？这是人人脑筋里应该认清的问题——是人类互相残杀的时代。自从第一次世界大战，第二次世界大战之后，将来会不会发生第三次世界大战，乃至于无穷尽的世界大战呢？这是人人不敢否定的。要知道这种人类互相残杀的事实，是人人心中不甘愿有的。既不愿意，那就非把发生这事实的“根”拔除不可。但究竟其根何在？是不外“一念瞋心起，八万障门开”的这两句话。现在，我们知道瞋是这个事实的根。若要(P 433)克服这个敌人，拔除这个根本，唯有慈悲，才有办法。弥勒菩萨（称为慈氏）在兜率陀内院宣说慈悲，度众生于苦海；所以，这所房子定名为弥勒内院。就是要发扬弥勒菩萨大慈大悲的精神，阐述弥勒菩萨大慈大悲的教理，希望每个众生，都来学弥勒菩萨。如是由小向大，以及由近而远的方法，以便消弭人类互相残杀的根源。所谓“欲治其国者，先齐其家；欲齐其家者，先修其身；欲修其身者，先正其心；心正而后身修、家齐、国治、天下平”。这是定名为弥勒内院的第一个意义。
    （2）四海之内，皆兄弟也，为什么会你争我夺？为什么会你不喜欢我，我不喜欢你？你不喜欢他，他又不喜欢你呢？详细研究这个病根，是在有“我”。例如说这是我的房子，这是我的妻子，这是我的国家等等，这些我所有的，在佛经上叫做“我所”。我的东西，虽一花一草之微被人拿走了，就要起斗争，何况是我的国家呢？所以世界上扰乱不堪，其病根就在此。要对治这个病症，还是要修弥勒菩萨的唯识观才能收效。要知道弛一方面教化众生，一方面自己修行，用唯识来观察一切东西，都是心识所变的。既然是识所变的，自然就无“我”，“我”既无，也就无有“我所”了。既无“我”、无“我所”，那里还有什么斗争呢？现在以科学的方法，来浅浅的说明这唯识的道理。譬如今年遇见了杀父冤家，我起了瞋心，就要杀死他来报仇；明年遇见那杀父冤家救我出水，我就把他当做恩人。又如一个男人单独坐在房子里，一个女人刚跑进来，见了是单独的男人，她必定退回去；后来得朋友的介绍，订为夫妇，谈及从前事，自然说当时彼此尚不认识。结婚不久，夫妇反目，吵闹离婚，又经朋友调解，和好如初。可见人是一个，念头是两个、三个，乃至于无量无边；究竟是冤，还是亲？这都是唯识所变。明白了这个道理，不但心外无冤亲，就是山河大地——心外之物，皆了不可得，那里会你争我夺呢？这是定名为弥勒内院的第二个意义。
    （3）兜率陀天的内院，是弥勒菩萨住在里面，教化众生无“我”、无“我所”、万法唯识的道理的。现在要把弥勒菩萨大慈大悲的精神，及无我、无我所的唯识道理，由台湾传布到中国大陆，由大陆传布到全世界，使人人都能够信受奉行。这是定名为弥勒内院的第三个意义。(P 435)
    （4）在佛经上讲，每一个世界，一定有个佛在那里说法教化众生。释尊的教法：正法五百年，像法一千年，末法一万年；现在是末法时期，还有八千年，那时经典也就没有了！弥勒菩萨就来此世界龙华三会说法。可以说弥勒菩萨是候补释迦牟尼佛之职位而传行教化的，现在要预备龙华三会，普渡众生。这是定名为弥勒内院的第四个意义。
    （5）有人问我修什么宗？我答：“人家说我修甚么宗，就是修什么宗。”具体的说，我修的是菩提宗；因为十宗都是菩提。科学是注意系统法的，例如天文、地理等。科学又注重分析法，例如原子、电子等；唯识的教理，也是注重系统法和分析法的。不过科学制造飞机洋船等，有利也有弊；飞机洋船乘人载货是有利的，而打仗杀人就有弊了。唯识的教理是有科学之利，而无科学之弊的；我们要以唯识学来补救科学之不足。这是定名为弥勒内院的第五个意义。
    （6）每一个宗派都有他的传承，唯识宗是由释迦世尊传弥勒菩萨，由弥勒菩萨传无著菩萨，由无著菩萨传世亲菩萨，由世亲菩萨传护法菩萨，由护法(P 436)菩萨传戒贤论师，由戒贤论师传玄奘法师，由玄奘法师传窥基法师，由窥基法师流传到现在太虚大师。本人三十岁以前，从度厄法师是修净土的，后来又入禅宗，迄今就研究唯识，得益于太虚大师的地方很多。我常说：“以佛心为己心，以师志为己志。”我只希望生生世世讲经说法，不问生在那一方，尽虚空、遍法界，我都可以的。地藏菩萨发愿：“地狱未空，誓不成佛，众生度尽，方证菩提。”我的愿力是：“地狱已空，我也不成佛；众生度尽，我也不证菩提。”其实人人现在就是佛，为什么还要另外成一个甚么佛呢？佛说：“奇哉奇哉！大地众生皆有如来智慧德相，不过被妄想所迷，自己不认识自己而已！”所谓“识得众生，方成佛界”。我不想升天，不想做阿罗汉，不想证辟支佛，只要讲经说法；成佛不成佛，我是不问的。讲经是用唇齿喉舌，难道念阿弥陀佛可以被接引到西方，而讲经说法反不被接引到西方吗？决无此理。老实说，讲经说法的，恐怕要生在西方上品。为什么呢？因为念佛要一心不乱，如果一方面念佛，一方面打妄想，怎能生在西方的上品呢？讲经的宣扬佛法，同阿弥陀佛宣传劝人家念佛，他自然会接引讲经的到(P 437)西方的上品；好像天天说到美国去，而没有盘费，怎样能够去呢？讲经的，福慧双修，通身都是盘费，要到西方就到西方，所以，讲经就是念佛。念佛可以到西方，讲经也可以到西方；讲唯识就等于修净土。本院供的佛，是释迦世耸、弥勒菩萨、太虚大师，是表示三位一体；本人即在这弥勒内院代表三位阐扬唯识教理。这是定名为弥勒内院的第六个意义。
    弥勒内院又是菩萨学处，又是太虚大师的纪念堂。今天举行落成典礼了，这个功德要谢谢静修院的达心和玄光两位住持。这院是一所法师公共寮，从明天起，宣讲《太虚大师全书》，学生来者不拒，去者不留，不另外招生。《太虚大师全书》有百余种，现在已出版至十三册，此外尚有大师《年谱》两册。我们在院内讲唯识，在外院劝人念阿弥陀佛，这是希望大家“不可以少善根福德因缘得生彼国”。今天承蒙诸位大德居士的光临，非常的感激，希望诸位多多指教，以期大家发菩萨心，来菩萨学处，学做菩萨。将来佛法得以宏扬世界，才不辜负这弥勒内院的成立，和弥勒菩萨升座举行纪念的意义。（慈引记）(P 438)

    三九、对锡兰兵之希望

    诸位长官！诸位兄弟！今天贵营建筑佛殿开幕，承贵营长官邀本人到这里来参加这个盛大的典礼，这使本人非常的荣幸和欢喜。同时我是一个中国僧伽，所以代表我们中国的佛教、国家、人民来恭贺诸位。现在要我来讲话，我对于贵军队的希望，可分做四层来讲：
    甲、就佛教立场来讲
    这里是一个偌大的军营，在军营内建筑这样一个庄严伟大的佛殿和讲堂，实在是很少见的。贵国是一个信佛的国家，人民多数都是信佛，既是信佛的，我们就先从信佛的问题讲起。试问诸位：“我们为甚么要信佛？佛有什么值得令我们信仰的？”简单的讲，就是“慈悲”两个字；慈就是能令众生得快乐，悲就是能拔众生的苦恼。我们假定人人都能学佛，这样使众生得乐，拔乐生苦，这才不辜负信佛一番，才可以算是佛的弟子，才可以算是(P 439)佛教徒。望诸位不要忘记自己是一位佛教徒，这是第一点。
    乙、就种族立场来讲
    在中国古称贵国是狮子国，我曾经到过缅甸、印度、和锡兰的楞伽山，在可伦坡遇到一位朋友，他说：“锡兰是狮子种，假定有一个人不信佛的话，这人就不是狮子种了。”这人说话虽是自豪，但是他们对于佛的崇拜、国家的尊严、种族的优胜，是何等重视！这样，假定每个人做的都是好事，可以使国家和种族的地位提高！如果做了一点不好的事，同时也可以使国家和种族的地位低落！所以个人的行为，应当如何慎重？处处同国家和种族有密切的关系。这是希望诸位在自己的种族上，不要忘记自己是狮子种，这是第二点。
    丙、就责任立场来讲
    诸位的职责是兵士，那末，诸位的责任就是保护人民，试想我们食的饭，穿的衣，用的物，一切的一切，都是人民供给我们的，但是他们为甚么要供给我们呢？就是希望能够得到我们的保护。所以，你们如果能够去保护(P 440)他们，那就算尽了责任。反过来说，不但不能保护人民，反使人民受痛苦，这就算失职，失职的人是罪加一等。所以我希望诸位不要忘记自己是军人的职务，这是第三点。
    丁、就人类立场来讲
    我们大家同是人类，不问他是英国的，你是锡兰的，我是中国的，他是印度的，或其他国家的，然而圆颅方趾那是一样的。因此，大家应当互相亲爱，互相帮助，不应当彼此仇视，除了罪无可赦由长官命令下来处罚的人，其余的良民，不但不能丝毫的损害他们，并且要竭力保护他们。在中国古书上说：“杀一无辜，而得天下不为也。”这样，我们就知道；人者，仁也，有仁慈的心才叫做人，假定失了仁慈的心，就是失了人性。所以我希望诸位处处思想到我们同是人类，不要忘记自己是有人性——仁慈的心，这是第四点。
    好了，今天贵营佛殿及讲堂开幕，我拈出这四点——第一，不要忘记自己是佛教徒，第二，不要忘记自己是狮子族，第三，不要忘记自己是军人，(P 441)第四，不要忘记自己是人类。这样，能够时时刻刻明记在心，忆持不忘，诸位的前程，是不可限量的！并为诸君祝福。(P 442)

    四○、七喻谈

    诸位！在《楞伽经》第二卷中，第十二门——远离四句门里面，有七个譬喻，非常有兴趣，我现在把它讲一讲。
    第一个是阳焰喻，什么叫做阳焰呢？阳焰就是高山下面的地气，远看一坦平洋，好像河里的水一样。山上的野鹿渴起来了，想去饮水，由山上跑到山脚下去，再也找不到水饮！你看可怜不可怜呢？这个譬喻，是说我们所见的内之根身，外之器界，一切法本来是虚假，因为无始以来，虚妄熏习，凡夫迷昧，无明闇蔽；本来非有，执着以为实有，所以起惑，造业，受报，三界轮转，受生死苦，无有出期，真是可怜啊！
    第二个是干城喻，干城，又叫做乾闼婆城，也就是化城。乾闼婆，叫做香阴，又叫做寻香，有两种说法，一种是说印度有一种人，到了人家食饭的时候，他就在人家门口吹箫，或作乐起来，人家知道他是乞食，就把一点饭(P 443)给他食。寻香的意义就是闻到人家菜饭的香气，就去作乐。这种人兼有做幻术的本领，他学过一种咒术，能把草木变成人和马，能把破纸变成城市；一种无知识的人，以为是真城，其实完全是假的，这是一种说法。还有一种说法，就是帝释殿前音乐神，他住在须弥山半腰，他鼻孔闻到帝释殿前的香气，就知道天帝要说十善法，就去作音乐，又叫做乐神；这种神的城郭，每每在云端现出来，不知道的人，以为是真的城郭，其实完全是幻化所成，和蜃楼、海市一样的虚假。这个譬喻，是说有一种外道生到色界，当做涅槃，在《楞严经》上行阴魔中叫做五现涅槃。其实色界还是在三界内，是有漏，是无常，是不净，那里可以把它当做不生不灭的地方呢？
    第三个是梦喻，梦是人人都知道是虚假的，但正在梦中的时候，所见的山河大地人物等等，好像都是实有，等到醒来的时候，才知道是假的。这个意思是说，我们现在看见的山河大地，宇宙万有，本来也是虚幻的，不过我们从无始以来，无明长夜，虚妄所熏种种的我相和法相，以为是实；一到了大觉大悟的时候，同佛一样的智慧，你自然会知道宇宙间万物所谓有，不过是自已心中所变的影像罢了！那里有真实的外境呢？
    第四个是画像喻：画像，是画的形像，明明是一张纸，是平面的，但是画的人，他能画高的山、深的水，没有高下的地方，他能画出高高低低出来。这个譬喻，是说一般外道的偏见，在真如法性之中，本来是平等无有高下的，但外道总要执着自已的邪法为高，反而对于正法以为是下，看别人不起，这种人真是没有药去医他这一种大病，是最可怜的啊！
    第五个是翳目喻，翳目，就是眼睛上有翳膜，就是病眼。虚空本来没有花，他以为有花；本来没有头发，他看见一条一条光芒的须发；本来没有苍蝇，他看见一点一点以为是苍蝇，所谓“一翳在眼，空花乱堕”，就是这个意思。我们平日所见的山川人物，何尝不是无明病目所见？愚痴的凡夫，总以为是实有，这又有什么办法呢？
    第六个是火轮喻，火轮，就是晚上没有灯光的时候，有一个人点了一炷香，在那黑暗中不断的用手环绕，对方的人，看见以为是圆相，好像车轮一样，上上下下，其实，那里有轮相呢？这是譬喻二乘人在无生处，他妄见生死。《圆觉经》上说：“生生死死，生死死生，如旋火轮，无有休息。”喻三界中，本无流转，二乘之人，求出三界，就是这样。
    第七个是水泡喻，水泡，就是水中小泡，一个一个圆圆的，好像珍珠一样，其实，水泡即生即灭，起起落落没有一定的，那里及得上摩尼珠呢？这是譬喻二乘人在本无涅槃处，以为有涅槃。因为涅槃是对生死说的；既然没有生死，那里还有什么涅槃呢？所以大乘的道理，完全是见真如实性本来是不生不灭的。
    诸位！我们把这七个譬喻听过之后，对于佛说的一切法空的道理，总可以明白一点了吧？


四一、脱苦希望

    四一、脱苦希望

    脱苦希望，先明何以谓之苦。今分四类释之：
    （1）三途苦——地狱、饿鬼、畜生。(P 446)
    （2）八苦——生苦、老苦、病苦、死苦、爱别离苦、冤憎会苦、求不得苦、五蕴炽盛苦。
    （3）二十五苦——三界、九地，共二十五处，生死未了，无非是苦（因时间所限不能细解）。
    （4）无量无边苦——世间一切烦恼皆是。
    吾人欲平贼，必先知贼之所在，然后方能用兵；今欲脱苦，必先明苦之所在，然后乃能攻破苦之阵线。吾人于世间偶不得意，类多呻吟曰：“苦！”殊不知业因差别不同，更甚于此者，最甚者，当首推地狱；地狱之苦，大约有如下列：
    （1）刀山剑树苦——由罪人于人中所造之要素，见树上有其人间所爱之爱人，乃鼓勇而上，则树枝为刀剑向上，退亦不能，及达其巅，血肉淋漓，已经晕绝，业风所吹，复还如故。既已复生，又见在下，如是迷逐，循环苦痛无已！正如人间邪淫他人者，虽刀剑亦所不避，谚云：“牡丹花下死，做鬼也风流。”虽然说得好听，而痛苦已不堪回首了！(P 447)
    （3）火汤烧煮苦——因自业感，如梦中所见山河境界，有鬼卒等，置罪者于沸汤中，顷刻烧尽；业风所吹，还复如故，如是苦痛，呼吸无间！
    （4）铁床、铜柱……等。
    次言饿鬼苦：饿鬼由过去贪业感饥饿报，类有多种，喉如针锋，腹如斗大，见清水则变为脓血，长劫饥饿，其苦殊烈！或曰：“幸勿作迷信谈，以不可见之事为真实。”曰：“不可见者即可谓之无有耶？然则‘风’，子曾见其形相欤？我祖父母子曾见之乎？噫！只可为智者道，不可与愚者言。至于畜生苦，今请以事实证之：牛，君固见之矣，其居处之不净，食物之不净，出力时之辛苦，宰割时之痛苦，君信之欤？当知畜类之苦较人又加一等。”三途苦已明，今当明八苦。
    （1）生苦——小儿出胎，何以人人都是呱呱哭欤？当知斯时之苦也殊甚，以初生之嫩肉，触外风之刺激，其痛苦可以想像矣！
    现前假使有人啖我以脓血，我必将拒而且怒也，然试思在母腹中所食者为何物欤？(P 448)
    现前君等在监狱中，则谓苦也，然试思较在母腹中之住处为何如欤？
    其他如生下以后之数年，意志不自由等、皆生苦也！
    （2）老苦——发白、齿缺、骨僵、夜间失眠、视听不灵等，皆老苦也。
    抵期颐境界，家贫者甚至儿女亦憎之，今君等多是少年，或不谓然，但此老法则人人平等，转眼即当作为君等不邀之客。
    （3）病苦——古人云：“有病方知身是苦，健时多为别人忙。”虽然，此惟众生所知之病，若以佛菩萨之眼光观之，则饥须食、寒须衣亦是病；不独饥寒是病，即世人认为乐趣之淫欲等亦是病也。
    （4）死苦——世间若无有死，早已无处住人，然世人虽明知此路不通，而朗然知非，退身求出者甚少。此死苦，佛喻之如龟剥壳，我所见之死者甚多，因可以引起无常感想。其最苦者，莫如一七日或一月而此一息犹不断者！
    （5）爱别离苦——生老病死，君等或将谓见之熟矣，作消极之任置。然而，现前父母之健康、妻妾之承奉、儿女之玲珑、家财之富有、势位之显赫，乐乎？当然乐也。奈何生离死别之法，无人情可讲，亦无一人可免！当知爱之(P 449)切者，别时之苦更深。诸君！当感觉人生暂聚无常，对父母要孝顺，对家庭要和睦，对世人要亲善；不然，则一经死别生离，吟长恨歌晚矣！
    （6）冤憎会苦——我足迹所经之处甚多，所见犯罪者亦不少，其中冤枉者间亦有之。然则法官冤枉之欤？典狱者冤枉之欤？非也！诸君聆一则故事：有富室子，新婚未一月，玩耍游园，妇爱树上花，令婿取之，婿偶不慎，仆地而死，父母哭之恸！而妇反谈笑自若，父母怪之，因问释迦牟尼佛，请示其过去因缘；佛为剖之曰：过去世中有射鸟者，射一鸦于地，宛转未死，旁有挑柴之夫妇经过，见而拍手乐之，故今生为射鸟者之父母，而乌鸦则为其妇，故为此苦报与之。噫！因果之感应，如影之随形，故吾人应明了乃自业所招，至有冤家相会之苦。
    （7）求不得苦——高耸插天之洋房，人人爱之；百味珍馑之陈列，人人爱之；声名显赫，为世间之伟人，人人亦爱之；然而爱者众，得者寡。其不能得者，或为盗为匪，拚死争杀，致世间之苦浪更高。凡此种种，皆此苦摄。
    树高千丈，叶落归根，如上之生、老、病、死、爱别离、冤憎会、求不(P 450)得等苦，究从何来欤？曰：由吾人于过去事不明，未来事不明，现在事不明，故死此生彼，不得自在之一种业力——如负人财物之契券——而来，此业力之所偿。
    五蕴炽盛苦——五蕴即色、受、想、行、识。因时间有限，不能细释，有心研读者，请读《广五蕴论》。
    上来三途苦、八苦，均已释讫。二十五苦者，乃世间二十五类众生之所依，无非是苦。无量无边苦者，概括一切烦恼而言。今总以三苦摄之，如下表：(P 451)
    （图缺）
    古云：“罪从心起将心忏，心若灭时罪亦亡。”又云：“人非圣贤，孰能无过，过则勿惮改。”慈航今天祝诸君离苦，非仅祝诸君脱牢狱苦，乃愿诸君永脱地狱饿鬼畜生乃至三界众苦。诸君！人身难得，佛法难闻。昔释迦牟尼佛在世，有天人福尽，用过去报得神通力，知将堕畜生，忧极。其旁另一天人劝其扶病皈依世尊，南无二字方出口，即已命终；以此二字之力，旋复生天。可见一念回心向善，功德无量！今诸君已皈依三宝者，则愿此后努力念佛，行善。未皈依者，今后当皈依敬禅法师（时在广州菩提林）。皈依(P 452)三宝，努力善行，勤持佛号。所谓“苦海无边，回头是岸”。

    四二、得乐希望

    人们虽有各省、各县的不同，但眼视色，耳闻声，鼻嗅香，舌尝味，身觉冷热，则大家皆是一样；此性本来平等，本来不二，所以我今天祝诸君普遍得大安乐，得大快乐；要求安乐之步骤，应当分下列各点：
    （1）地庄严——大小便利，瓦砾沙石，人间地上，满呈可厌之色；我们应当要求一种晶莹光洁之琉璃，普遍庄严大地。
    （2）屋庄严——茅草之屋，雨打风吹，瓦砾所成，光明不透；我们应当要求一种光明净洁之金银琉璃，作鬼斧神工之构造。
    （3）虚空庄严——寂寞空间，能引生内心无限凄凉之感；我们应当要求一种微妙罗网，点缀庄严。
    （4）四围庄严——四围充满了茅草之屋，宛如荒漠上一座无人挂扫之凄(P 453)凉孤魂；我们应当要求遍布许多栏循行树，异草奇花，使吾人心旷神怡。
    （5）水庄严——久不浴之脓血身，又加上疥癞之疮，是多少不快；我们应要求一种不冷不热，柔软清香，随心多少，饥可代食之种种功德水来洗浣。
    （6）光庄严——日月倏去倏来，世界乍明乍暗；我们应当要求一种五色缤纷微妙不断之光耀，照烛世间大地永成不夜之城。
    （7）鸟庄严——丽日和风之春晨，微风述香气于鼻端，小鸟唱清歌于树上，乐固乐矣，奈何景难常何！彩云易散；我们应当要求一种永远之春晨，种种奇妙杂色之鸟长唱清歌于耳畔。
    （8）身庄严——合大小便利脓血污垢爪发骨肉共成之臭皮囊，外有蚊虫蚤虱寒暑之侵攻。内有烦恼忧愁恐怖之纷扰，苦之极矣；我们应当要求一种香无俦侣、妙若轻云之质作我身体，永别生老病死之苦音，常获微妙庄严之法乐。
    （9）衣庄严——衣服稍懈洗浣，即成蚤虱之大本营！变换不停，世苦大都如是，我们应当要求一种视之有形，即之无质之物，作我之衣，永绝尘劳之(P 454)洗浣。
    （10）食庄严——食和偶尔疏忽，即成蛆虫之根据地，粗重不净，大小便利由是而生；我们应当要求一种美胜醍醐，清如甘露之食，食之则寿命无量，无大小便之苦。
    （11）同伴庄严——欺诈谄诳斗骂杀之伴，唯能生引我之烦恼；应当要求一类诚实和平慈悲喜舍之伴侣，破个人之寂寞。
    上来所说之衣食住行上，虽然可以满足我人之欲望，但是，还有一种最伟大的要求，我们何以叫做人？我们何以会起诸要求？何以有死？生，到底从何处来？死，到底往何处去？我们应当要求一智慧微妙之导者，为我解释之。
    曰：有，有主人号阿弥陀佛，常为人说法，令人了此大事。
    或曰：噫嘻！理想欤？神话欤？
    曰：否，《阿弥陀经》云：“从是西方过十万亿佛土，有世界名曰极乐，其土有佛，号阿弥陀；今现在说法。”如上所举之境界，乃此经中之一少部(P 455)份耳！
    或曰：毋欺人也，所谓弥陀，眼所不见故。
    曰：然则君之一身，唯眼是君欤？其余耳鼻舌身心，当属我所有矣。对面之山，君见此面矣，彼面君见之欤？目前之桌，君见此面矣。其余色香等尘，君眼能见之欤？昨天明天是有也，今日之眼能见之欤？我祖我父是有也，君眼能见之欤？目前之风是有也，无物障而表之，君眼能见之欤？
    夫阿弥陀暂不之见，由我之业重，自塞眼耳等六门，非终不见也。我之祖父母与君共世界，君尚不见，况清净之弥陀欤？虽然，我今既闻其名，是耳见之矣；心中疑真疑假，固即心见之矣。前不云乎？此解脱性，本来平等。
    曰：然则隔十万亿之佛土，又何时可到？
    我告君：脓血之身不能到，由心到：此心念念生灭，终归无有。此心者，无远近，无迟速，如摄影机，机动则影留。
    然则此中诸君曾到过上海者，请试闭目思上海先施公司、大马路、新世(P 456)界等处，试问此心有远近，迟速否？
    昨夜之半，我忽回仰光，领徒顶礼大金塔，忽而一觉醒来，此身固在广州之菩提林也。噫！万里长途，何往返如是之速耶？
    释迦牟尼佛曰：“应观法界性，一切唯心造。”
    然则能保险决定往生欤？
    曰：此保险单即在诸君之心内，所谓“信”、“愿”、“行”。
    （图缺）
    我无所求于诸君也，目的唯祝诸君脱苦得乐而已！若有欺诸君者，当永堕拔舌地狱。诸君！人身难得，佛法难闻，信心难生；大丈夫当猛烈割断疑(P 457)网，将甘露法辗转施人。慈航愿与诸君，世世同为法侣！

    四三、作人希望

    世间作人，倦眠晨作，饥餐渴饮，类皆已易数十寒暑；或望购爱国奖券作富翁，或望造时世之豪杰，诸如此类无不知之熟矣，岂尚有其他作人之希望应讨论欤？虽然，人富不易求也，苟如是之简单者，则世间现状，不应纷乱若此。
    果欲希望作一人格完整之人，当认清下列三点：
    （1）生活问题
    （2）伦理问题
    （3）精神问题
    （1）生活问题——概括之则为“衣”、“食”、“住”、“行”、“乐”五者，无论何人，虽不曰皆衣绫罗，食珍馑，而粗衣糙食乃至住行等，皆必有相当预备。然则何所自而来欤？自然有欤？应分有欤？当知不然。然则自农人而来(P 459)欤？曰：“亦不尽然；使农人无造农作品之铁工及木土、缝工等，能耕乎？”然则自农工二者而来欤？曰：“亦不尽然：使无人教育研究发明者，则生活当永陷于野蛮之民族状态而无有进展矣。”然则自农、工、教育三者而来欤？曰：“亦不尽然：使无有军事、政治、法律之保障，则内生之争执，外来之侵夺，则不能解决矣。”
    故知生活情形，苟稍加思索，实不如是之简易！能由个人之行动而波及于全世界，如投毒药于缸中，则全缸之水皆有毒。吾人苟不守范围，而以欺诈争夺手段取得生活代价者，实属害群行动，其受法律之制裁，乃属自投罗网，并非法律自来绝我。今欲作一个有人格之人，必须明了我个人与国家之关系，尽我之心，竭我之力，作一分之供献，方有我个人一分生活之代价。一人如此，一家如此，一国如此，则一国之生活安；推及于全世界，则世界安。如垒砖成墙，一个二个，虽不见有何力量，然离开一个二个之外，又何能成为墙？墙成而取去一个二个，虽不见大损，然使全墙如此，墙仍能存在乎？此所以生活问题之解决，必自各个国人认清其自身之责任始。(P 460)
    （2）伦理问题——我一家之诤吵不宁，彼广州各家无与也，彼各省各家无与也，彼伦教无与也，彼巴黎无与也；虽然，一家如此，十家百家千家乃至全国如此，则全国之大家庭不安，推理及之，全世界亦如此。由彼此争执，势必各执有理，不能解决，求诸公断，又岂非自投法律之罗网欤？故欲得社会间相互之安全，必须人人具有礼义廉耻之德育。知此德育，乃我个人生活安全之应负责任，非他人之所强迫，然后父慈子孝兄友弟恭夫爱妇顺，乃至应世接物必以仁德为归。进而深思寄此世间，暂时假聚，如大剧场；生老病死，是大苦聚。转眼生离死别，彼此互相哀怜之不暇，更何有争端而起？若然，则礼义廉耻等之德育，日益现前，伦理自教矣。
    精神问题：人遗我以佳音，馈我以礼物，我必谢之；人加我以恶言，予我以杖责，我必报之！此因果之感应也。今世一般忧国忧时之士，恨政治不上轨道，生灵痛苦，于是群起高呼，倡主义以救国；各是其是，各非其非，孰是欤？孰非欤？总其大派，有下列之三：(P 461)
    （图缺）
    我乃一无家庭之僧人，以客观态度论之，保守派对欤？张勋要拖辫子戴花翎，康有为、梁启超要保帝位，向物质文明进化开倒车。急进派对欤？他们要主张大屠杀。故审时察世权衡利害，当然惟以改良稳健者为皈依。然而治标莫如治本，苟今后国人不能深明因果，知有来生之轮转苦趣，惟以一种虚荣之公德，及法律之惩罚以范围之者，则欲国家趋于轨道，殊难断言。今有显然事实，如惩治贪污条例如是之严，而贪污未尝无。在个人心内，则每当一事临前，公理与私欲之交战，胜负究竟谁属，扪心自问而知。夫何以知人必有轮回欤？试问现前人物，从何而来欤？世间美物，苟微细观之，虽小至一芥子，莫不具有“因仍为果，果后为因”之轮回性在。若仍有疑，可研究佛学中之唯识学，此宗详明吾人眼耳鼻舌身意造业感果之交互关系！(P 462)
    若果明乎因果，知有轮回，则做人应当分为二种：
    （1）做现在人——守法律，尽责任，教伦理，睦亲友，是谓做现在人，现生安乐。
    （2）保持未来不失人身——佛门五戒
    （图缺）
    守此五者，能保来世不失人身，谓之“持戒力”。
    得人身矣，而贫穷苦楚愿之乎？设不愿者，又当施人以财物，此谓“布施力”。
    得人身矣，财亦具矣，而身形丑恶愿之乎？设不愿者，又必断之，以人骂我，我安忍受之，乃至种种非礼加我，我亦安忍受之，此谓“忍辱力”。(P 463)
    得人身矣，财亦具矣，身相亦圆满矣，而身体不强，渐渐懈怠堕落愿之乎？设不愿者，又必于诸善法，勤加精进，一心不退，此谓“精进力”。
    得人身矣，财亦具矣，相貌亦圆满矣，身亦强健不懈怠矣，而神经错乱，举动恍惚愿之乎？设不愿者，又当常常一心，专注一境，屏诸邪念，此谓“禅定力”。
    得人身矣，财亦具矣，相貌亦圆满矣，身体亦强健无懈怠矣，精神亦不错乱矣，而知识平庸，不能担负社会国家伟大事业愿之乎？设不愿者，必当常读释迦牟尼文佛之教典，开豁心地，然后博及群书，发菩提心，广度众生，此谓“般若力”。
    是故吾人苟欲求现生之安宁，必须尽责任、教伦理。欲求来世不失人身，必须守持五戒。欲得未来多富饶财、身相庄严、智慧圆满，又必须继之布施、忍辱、精进、禅定、智慧之力。(P 464)

    四四、成佛希望

    四大希望——第一，作人希望，第二，脱苦希望，第三，得乐希望，业已次第讲过；今天继续来讲第四《成佛希望》。
    在讲《成佛希望》以前，应当讨论如何叫做佛？
    觉悟世间有情，是大苦聚；觉悟有情身心非实有性；觉悟此身众缘假合，无主无我；觉悟此身脓血大小便不净，乃至自他之贪瞋烦恼等；觉悟此心此身念念生灭，刹那不停。内身如此，外器世间，亦复如是。
    然则觉悟此“苦”、“空”、“无我”、“不净”、“无常”，有何利益？曰：世间种种争杀苦剧，皆从不明此理而起；今明证此理，则一切热恼化为清凉，此约自觉的方面说。
    欲成整个人格，尚有下列之五种：
    （1）觉悟自性平等——世间人我自他，皆从一念分别妄想而起。佛能一念(P 465)内观，不见自他形相，证平等性，故能以大慈悲，应世利物，示同众生，永绝世间众生人我纷诤之苦。
    （2）觉悟唯心所造——佛证到法性，知世间唯心所造，则恶道诸业，自己永不再作，但以纯净白业，他方、此界，教化有情，则永绝世间众生心外妄认为实有之种种争杀之苦。
    （3）觉悟众缘互助——恶劳好逸，人之恒情，恶苦好乐，亦人之恒情。普通者，但以服劳任苦加诸疏远之人；甚焉者，虽父母妻子兄弟等，亦以苦归之，而榨取其乐归于我，结果而身之苦乃愈甚，他世固无论矣。此盖昧于众缘互助之理也。世间事物，彼此交互为因缘，如支三木为架，离彼则此不成，离此则彼不成。试思我之生存，无父母则我从何来？无兄弟妻子，则何有家庭之乐？无农人，则无食；无木工、缝工等，则住衣等问题不能解决，我果能离开父母兄弟妻子农工军政学等而得乐趣欤？夫无人则无我，无我则无人士父互为缘，决不可缺！奈何举世昧之，故纷乱无有宁日。呜呼！吾安得铸一硕大无俦之晨钟而使尽醒之欤？(P 466)
    大觉世尊，证此缘生性空之理，乃能运大慈悲，逐类随形，方便教化，不生教化之相：《金刚经》云：“我当灭度无量无边众生，实无众生得灭度者。”
    （4）觉悟互有恩德——六道众生，轮回不息，交互为亲姻。此理或深难卒喻，即以现前论之；父母生我身，妻子分我劳，农工等供给我衣食住，军政教育管教养卫，在在皆为我之恩人；我若尽我一分责任，固又为彼等之恩人；知恩之心既深，残恶之毒自灭！佛由此心，熏大悲种，能永断恼害有情之种子。《梵网经》四十八轻戒中云；“六道众生无不是我父母，我生生无不从之受生。一切地水是我先身，一切火风是我本体；而杀而食者，即杀我父母，亦杀我故身。”
    （5）觉悟唯业所现——镜中花影，智者见之，不谓为有，不谓为无，更不取执。小儿见之，误为实有，猛力取之，玻璃既碎，手破血流，花亦不见。又有智人见之，责小儿云：“此花本空，妄受斯苦！”
    我佛世尊，悟自性空，业从心现，如梦，如幻，既不同凡夫执有，趣生(P 467)死之苦轮，也不如外道执空，留轮回之根蒂；唯以如幻方便，救六趣苦！莲池大师有云：“有朝功行完满，天堂地狱横行。”
    上来已明佛觉悟“苦”、“空”、“无我”、“不净”、“无常”五种利益以自觉，及觉悟“自性平等”、“唯心所造”、“众缘互助”、“互有恩德”、“唯业所现”五者以觉他。
    今当明怎样可以成佛：
    成佛阶梯，当自皈依三宝始——皈依三宝乃入佛之门，入门后然后方可承受佛之家业。三宝者，佛、法、僧。佛，即此方之释迦牟尼。法，即一切经典及修行法则。僧，即依佛法而出家之人。根性利者，更可皈依十方三宝。
    皈依分四类：
    （1）皈依之动机
    （2）堪可皈依之境
    （3）应如何皈依(P 468)
    （4）皈依后应如何守规戒。
    ①皈依之动机
    ②堪可皈依之境
    ③应如何皈依
    （图缺）(P 469)
    ④皈依后应如何守规戒
    既皈依佛门矣，壮志欲阶佛地，必须发四大誓愿：(P 470)
    （1）众生无边誓愿度；
    （2）烦恼无尽誓愿断；
    （3）法门无量誓愿学；
    （4）佛道无上誓愿成。
    四宏愿发起以后，则进之以身心财法四种之布施（无钱者，身心法三者可以办到）；精持戒律，遇事忍辱，发大勇猛，一心前进，誓不退转，定如须弥；自然一旦大智现前，不愁不能成佛。兹作一次第表如下：(P 471)（图缺）(P 472)

    四五、深信因果是学佛的根本

    我们要知道，一个国家里面有这样多的人，难免有良莠不齐。好人固然能够自治，不好的人也不能够任从他去作恶，扰乱治安；所以设立政治、法律、宪警等等，就是来防范歹人的一种方法。尤其是教育、文化、宗教等等，更是维持世道人心，潜移默化的势力重而且大。佛教即是教育文化宗教之一，则对于维持世道人心，必有说焉。佛教的教理说法虽多，而劝人深信因果尤为首要。盖上升与不堕，全以因果为枢纽。平常说：“作善者生天堂，作恶者堕地狱。”此犹简言耳。其实佛说十法界，何一不是由因而致果？作佛因得佛果，菩萨因菩萨果，缘觉因缘觉果，声闻因声闻果，天因天果，人因人果，修罗因修罗果，旁生因旁生果，鬼因鬼果，地狱因地狱果。由造十类因，而得十类果。俗语说：“种瓜得瓜，种豆得豆。”决不会种的是苦瓜因，而得的是甜瓜果，世间恐无此理。(P 473)
    然世人所见者唯二——人与畜生：上自诸佛菩萨，下及饿鬼地狱，其余八种，皆云无有。甚至人能转畜，畜能为人，亦未能信。其所持的理由，则曰人的常识不见。殊不知人的常识，只能见人的常识，不能见佛的常识，犹之乎蚂蚁之常识，不能见人之常识，亦犹之幼稚园不能见大学生之科哲常识同，其理甚明。盖除亲见之外，犹可比知。例如我手中现持一西瓜，问尔：“有种子乎？”必答曰：“有。”有人种否？亦曰：“有。”有处所否？亦曰：“有。”有时间否？亦曰：“有。”然再问：“尔见此种子否？”必答曰：“末见。”汝见何人种否？必曰：“未见。”何时种，何处种？必均曰：“不知。”既都不知，为何答曰均有？则曰：“以果推知有因也。”既有手中现见之果，必断定有因，有人，有时，有处，否则，此西瓜之果从何而有？何必一一皆见之方云有，推之亦可云有。例如余之父母，君之祖先，虽然未见，然不敢武断曰无。
    既以果可以知因，则知因定必生果。例如余现时手中持一瓜种，种于地下，今问尔：“将来可能生瓜否？”必答曰：“能。”何以能？因一切瓜皆(P 474)从种子生，则此种子亦必生瓜“前则以果知因，今则以因知果。盖因果之事，由现见者；因果之理，由推知者。譬如先见火有烟，后时见烟必知有火。一切因果之法，悉皆如是。例如二人，一人说英语，则知前所学者是英语。今吾人若习英语，则将来必会说英语；一人说日语，则知前所学者是日语。今吾人若习日语，则将来必会说日语，决无今之说英语者“前所学时是日语；今之学日语者，将来必会说英语。佛教因果之说，与科学定律，丝毫无差。盖作善者降祥，作不善者降殃。积善之家，必有余庆；积不善之家，必有余殃。若以一世因果论之，或有一通之处！盖贤者莫过于颜回，亦遭穷困而天寿；恶者莫过于盗跖，反得富贵而高龄。不但古人为然，今人亦有之。每见昔时全家行善，今则家败人亡；曩日满门造恶，今则子孙满堂，此又何说？可知佛教所说之因果理通一二世，盖遇缘有早迟，故报亦有先后。
    一者现报，二者生报，三者后报。现报，即现生受报，如作恶者，现受法律处罚；作善者，现受众人爱敬。生报，即来世受报，如今生作恶，来世堕落；今生为善，来世超升。后报，即多生多劫之后才受报。所谓“善恶到(P 475)头终有报，只争来早与来迟”，如负债然；有今岁还者，有来年还者，有多时后还者。若要不还，除非不欠。盖现报如种稻，今岁即收；生报如种麦，来年才割；后报如果树，数年后才得果。是故颜回贫天，焉知非昔日自种之因；今世称贤，非但来生感得善报，即流芳百世，亦可见其因果之不谬。善者如斯，恶者又何尝不然。即盗跖遗臭万年，亦可证明因果之一斑。
    故吾入学佛，对于因果之理，必须深信无疑！非但行为有标准，盖举心动念，善恶亦自能反省。佛教因果之理，不出十恶与十善，以及四圣之无漏行，分大小之别。
    十恶者，杀生、偷盗、邪侄、妄言、绮语、两舌、恶口、贪欲、瞋恚、愚痴。反之，不杀生、不偷盗……，乃至不瞋恚、不愚痴，则名十善。今列一表，可知大概。(P 476)
    （图缺）
    声闻——自觉之钝根者——小乘
    缘觉——自觉之利根者——中乘
    菩萨——觉他之修因者——大乘
    佛陀——三觉之圆满者——一乘(P 477)
    观此表，则知十果之有无，全以十因为判断，毫无疑议！

    四六、三皈五戒是学佛的基础

    三皈，就是皈依佛、皈依法、皈依僧；佛法僧合称为三宝，所以叫做皈依三宝。佛是觉义，所谓自觉、觉他、觉行圆满，阿耨多罗三藐三菩提——无上正等正觉，故称为佛。法是轨持义，所谓“教法、理法、行法、果法”能成无上正等正觉之轨道，故名为法。僧是和合义，有事和理和二义。事和，能见和同解，戒和同修，利和同均，意和同悦，口和无诤，身和同住；理和，能证无为择灭之理。由此事理二和，上弘佛道，下化众生，自度度人，故名为僧。佛如医王，法如良药，僧如看护者。非佛无以说法，非法无以度生，非僧无以弘法。故三宝如苦海之舟航、暗室之明灯、病者之良药，有度人济世之功，故称为宝。
    皈者反义，反黑为白，反邪归正，翻染成净，转有漏成无漏，转凡成圣，(P 478)故称为皈。如游子之归家，叛徒之归国，有归顺反正之义，名之为皈。依者托义，如婴孩依托父母，孤儿依托慈善家，弱国依托强国。一切众生漂沦生死，无救无依，唯有仗三宝之教手，拔出苦海，救济沉沦，故须皈依。
    有许多人不明白皈依的意义，他说：“我只要信佛，何须仪式，何必要皈依？ ”殊不知佛教的教理虽多，而综括之不出信解行证。所谓皈依三宝者，首表乎信；即信佛，信法，信僧是也。今信尚无，况解行证？盖因信而求了解，因解而修行，因修行而证佛果。眼见世之学佛者多，而偏缺者亦不少；有全不信者，有信而不求解者，有虽解而不修行者，有虽行而不能证果者。其故何哉？盖佛果如宝，不信何以求宝；虽求而不识真宝，虽识而不愿取宝，则宝虽现前，不得实用，于己何益？
    更有进者，每见一般学佛之人，或信佛而不信法信僧者，或信法而不信佛信僧者，还有单信人而不信佛信法者。信佛而不信法信僧的人，大多数是一班愚夫愚妇，信偶像有灵感，只求媚佛，把佛当神待。无论升官发财，添丁平安，求之即得，而对于亲近知识，听闻正法，好像是没有他们的事情一(P 479)样。但信法而不信佛信僧的人，这种人自己标榜是知识界只研究佛学，当一种学问研究而已，不但不信仰僧尼，连佛菩萨他也以为是迷信。还有一班人，不但不信佛不信法，连僧他也是不信。这种人只专信仰一个人，不管所信仰的人有学问，无学问，有道德，无道德，只要他是我的师父就是好的；其他僧尼，有时候不但不恭敬，反加诽谤。所以在中国学佛的人，虽然称多，而正信学佛的人，恐怕还是少数。究竟能有几人，先拜明师，研究佛法，信佛功德，学菩萨行，行菩萨道，自行化他，同成佛果呢？恐怕连神佛都分不清楚，佛教和外道混为一谈的还多得很！这就是不求明师，不闻正法的过失所致！所以学佛须先皈依三宝，是第一个进门的条件。
    次说五戒。五戒是：（1）不乱杀，（2）不乱取，（3）不乱淫，（4）不乱语，（5）不乱饮食。佛家的五戒，就是儒家的五常——不乱杀就是仁，不乱取就是义，不乱淫就是礼，不乱语就是信，不乱饮食就是智。盖四维八德都从五常中流出，是修身、齐家、治国、平天下的根本。每听许多人说：“我又不出家，何必要受戒呢？”殊不知你虽不出家，难道人格也不要了吗？因五常、四(P 480)维、八德，就是人格的标准。古来凡国王受位时，百官受位时，都要先去受菩萨戒，然后才受位；这就是表示，依佛的教法，去自行化他做人模范呀！
    我常常有这样一个问题来问人：“你为甚么要学佛？”意思就是想要他答：“因为想做一个好人。”说到好人莫过于佛，假定一个人连五条最简单、最应当的五戒都不能受持，你还说甚么想要学佛吗？所以学佛的人，是以三皈五戒来做基础。

    四七、谈生活

    一说到生活，不出衣食住行，再加上各人的工作嗜好和研读。我们做了一个人，不能没有东西食，其实就是禽兽也免不了，这是欲界众生特有的权利。至于衣，那又是人的特权了。除了禽兽有它们天然的毛羽，就是野人恐怕也要用草叶遮体吧？而禽兽所以不用衣服的原故，一是无知，一是无能；无知是不知羞耻和法律，无能是不会用工具来做衣服，尤其是它们的皮肉毛(P 481)羽，比较人要坚厚一点，所以也能够抵抗寒冻。住的话，除了家畜有主人代它们做好了栖栏外，而飞禽和野兽，那只好自己去做巢觅穴吧。人可不能和它们一样，纵然不能每人都有一座高楼大厦，最起码也要找一个茅蓬草舍或竹棚木屋吧？行，除了双脚走路外，想腾空要乘飞机，想飘海要搭轮船，尤其是现代交通便利，谁人不乘车辆，愿意两肩背着东西跑？除非不得已在没有办法的时候，那是例外。
    除了上面“衣食住行”的生活之外，而工作算不算是生活？假定工作不是生活的话，试问衣食住行的生活，是从何而来呢？去偷吗？抢吗？骗吗？那恐怕很危险吧？连生命都要搅掉了，那里还可以令你生活？可见生活的来源，就是工作。工作是生活的主要，一个人如果失了工作（失业），那生活也就成了问题了！然而人不单是食饭和做工就算了事，还有各人不同的嗜好生活，例如你爱音乐，我爱书画，他又爱研究各种科哲等学问。这些这些，难道不算高尚的生活吗？不然的话，那人和禽兽，又有甚么地方不同呢？是不是食食睡睡就算了事？而人所以和禽兽差别的地方，恐怕也有它(P 482)的原因吧？这就是文化教育和人格，也就是工作嗜好和研读的生活。
    世界上的生活虽然是形形色色各样不同，然而畸形的生活，不出两种：一是快乐的生活，一是苦行的生活。快乐的生活，现在称为物质文明；穿的、食的、住的、行的、用的、玩的，一切的一切，综括一句，是享乐的生活，叫做纵欲主义；而世界大乱，也就是从此而出！这话我不明说，只好请诸位各人去回味一下就知道。苦行的生活，不食饭，而食草食粪；不穿衣而裸体。他们坐在针上，睡在刺上，拔发、薰鼻、常立；他们以为不这样，是不能成道，不能生天，所以他们用种种方法，把这肉体磨折痛苦；这是印度一种宗教的作风，所谓外道。我们只要到印度去走一赵，就会亲眼看见他们这种种的奇形怪状，这种叫做苦行生活，也就是节欲主义。这两种畸形的生活，各走极端，前者过之，后者不及，都不是正常的生活（偏一边）。如果能够不偏，那就是中庸的生活：就是不纵不节，得其中庸大道，正所谓中道的生活。中道的生活是怎样？（1）要有正当的知识，（2）要有正当的工作，（3）要量入为出，（4）衣足以蔽体，（5）食足以充饥，（6）住足以遮风雨，（7）要勤劳，（8）(P 483)要俭扑，（9）要讲卫生，（10）要救济贫苦；这是一般人应遵守的标准生活，也可以说他是高尚的生活。
    现在要说到我的特殊的生活，既然说是特殊（特别的差殊），当然不是普通人的生活，不过作诸位参考的生活罢了。
    读者们不要笑，也不要说我太苛刻：（1）不要去看戏，（2）不要去打牌，（3）不要去狎妓，（4）不要去饮酒，（5）不要去抽烟，（6）不要做无谓的工作。一到了十点钟，规规炬矩，息灯上床，连正经的书籍都不必再看，何况诲杀诲盗诲淫各种害人的小说呢？当然不能再看。然而上床不是即刻两脚朝天就睡下来，要在睡前正身端坐（两脚跏趺），闭目养神，耳朵听自己的呼吸，从粗至细，从细至微，清清楚楚，明明白白，一呼一吸（不听吸气），随它的自然，丝毫不必勉强，身腰不必直挺，自己觉得安然就可。坐的时间不规定，只要它实在要睡了，可放足右胁而卧，右手托右耳，左手搭左膝，吉祥而卧。这样一来一切淫念都没有了，失眠病、胃痛病，心脏病、贫血病、一切的暗病，不到一年，自然会不医而愈了。(P 484)
    睡者养神（精神），精神既养足，自然而醒；不可懒睡，以为多睡好。因为醒了就不能睡，不能睡而勉强睡，不但不能入睡，而淫念及一切邪思乱想又来了。所以最好一觉醒后，除下床小便，即刻又上床趺坐照前式。这样欲睡则睡，不睡则坐，不纵不节，岂不是一个“中道睡”的新名词吗？如过了十二点钟还不睡觉，不到一个月（心血不能归潮）不害痨瘵病，也要害贫血病，不久百病丛生，无药可医了，医生嘱汝只好静养，可为一证。
    食的话，西人把晚食当正食，或者是风俗习惯。我的饮食观：最好一天只食早午两顿，早上多食稀粥。粥有十利——消痰、化气、解渴、……，只要把粥水灌满了，就好像汽车，这一天的汽油够用，汽车就可以开了。到半路（中午）再添一点油（午餐），不半天又可以再开了。晚上既不开夜车，那何必去加油？纵然加上油，也没有用，反而塞住了气管（胃难消化）。你如果说我是外行话，我们可以打开医学和卫生学来研究，谚云“病从口入”者即此。所谓“食只可以充饥”，过此非宜。而相陪者白菜、空心菜、苋菜、菠菜，尤其是豆芽、豆腐，这些营养料较之任何荤菜更多，这有科学家和医(P 485)学家可以代我证明，用不着我自己来争论。即以我本人来证明，从十八岁起至今年五十九岁，四十年的纯素（当然暗中没有偷肉食我自己相信），而我的身体和精神，见过我的人，听过我讲话的人，这是相信的。这就是从静坐和素食而得到的结果，诸位如果对这个名词还没有听过，这是我新发明的，叫做“中道食”。
    食和睡，是人生两大事，其余的衣服是遮体，宜洁净。最好每天都要洗衣服，肮脏龌龊，不但是自己不卫生，而惹傍人嗅你的臭气，也就没有公德，所以衣服以配身及洁净为上乘。怎样叫做配身？一个讨饭婆，如果戴起了金银首饰，再加上涂脂抹粉，我以为一定会讨不到饭，这叫做不配身。
    住的话，不论它是茅舍草屋，总以空气流畅，光线充足，用物简单，一切清洁为第一义。住只可以适居，何必雕梁画栋？一个人的生活，能够做到简单、朴素、清洁、规律，那是上乘的生活。
    其次，早晨四时就起身，到园苑中去吸空气，一上一下去拜佛不是上好的运动吗？何必八段锦和太极拳，甚么柔软体操？每次食饭后，绕住佛座去(P 486)经行，或念佛号，或诵咒语。你说我是在修行，我告诉你：这就是我们的体育场，何必一定打球，赛跑，跳杠，就是运动吗？我拿一件事实来证明：任你做甚么事辛苦了的时候，文的，好像作文、改卷，久了当然会疲倦。你如果放下笔来，结跏趺坐（蟠腿坐），眼睛一闭，耳朵听呼吸，一切放下，无思无虑，不到一点钟，精神就充足起来了；这不是参汤、补品、维他命，是甚么？再加之诵经时要不起分别，研究时要明事识理，一到了深入经藏，智慧如海的时候，这种生活，只有实行的自己受用。上面这两种生活：一种叫“禅悦为食”，一种叫“法喜充满”。这两种生活，一般普通人有尝过了吗？当然是没有，所以叫做“特殊的生活”。请诸位换换口胃，来过过我们这种“中道的生活”好吗？所以“清心寡欲”是第一流的生活。(P 487)

    四八、我的生活观

    甲、绪论
    为甚么要生活？是因为有生命。设若没有生命的话，那我以为可以用不着生活。而生命不单是人类独有，即禽兽亦有之。既有生命，就要有生活来维持，假定没有生活来维持，则生命就难以保存！虽人畜之生活方式有不同，而维持生命则一也。今以人言人，其生活约为十种：
    乙、本论
    （1）一般的生活
    我们是人，不能同牛一样可以吃草，所以要吃饭；我们是人，不能和禽兽一样有毛羽，所以要穿衣；我们是人，不能和野物一样有巢穴，所以还要住屋。我们人类，除了这衣食住之外，还要其余的用物多得很，总说一句：“只要有了代表（金钱），一切都可以解决。”所以一般人的生活，只要有(P 489)衣可以遮体，有食可以充饥，有屋可以避风雨。一切的一切，只要过的是人的生活，也就心满意足，这就是一般人所说的生活。
    （2）纵欲的生活
    一般人以为只要过的是人的生活就满足，而事实上只有另一种人，就不能这样安份。不单是遮体而已，并且要绫罗绸缎；不单是充饥而已，并且要美酒羊膏；不单是避风雨而已，并且要雕梁画栋。就是这三件事算了罢？不见得！跳舞，打牌，看电影……，一切的一切，只要能使他们的五欲满足，任情纵意，家里有几个老婆还不够用，还要到外面去打野鸡狎妓！钱从何来？那你只好去请问他自已。这叫做纵欲的人生观。
    （3）技能的生活
    上面这甲乙两种人，一是太过，一是不及，都不是正常的生活。所以另有一种人，生活比较高尚一点的人，他们以为人的生活，不能过这种单调物质的生活，并且要有一种高上的技能，这种生活，才有意义，才有兴趣。所以他们修学各种技能，如研究各种科学，以及百工技艺，这叫做技能的生(P 490)活。
    （4）风雅的生活
    技能的生活，比较甲乙两种，虽然是高上一等，然而究竟是为生活而修学技能，因有技能而得到生活，可见还是为生活而生活，好像代人拉车而得到车价，得到了车价就可以换到生活。像这种买卖式的生活，又好像马拉车而求得一饱，恐怕不是一般风雅人所愿意的吧？所以他们所需要的生活是弹弹琴，下下棋，写写字，摹摹画，看看山，游游水，题题诗，作作对，食食茶，饮饮酒…… 。他们以为这种生活，才是高尚的生活，比较赌博、狎妓、吸鸦片、斗鸡、斗狗，总要文明得多，也是人的正常生活，所以叫他是风雅的生活。
    （5）恶人的生活
    这种人的生活，他们只有两个条件，一个是物欲，一个是自私；既然是以物欲为对象，那他们便“只求目的，不择手段。”，只要有饮食可以到口，何妨把哥哥的手臂砍下来，而自己得到饮食；只要有女人给他玩弄，又何妨(P 491)跳过东家邻居的围墙，而去抱人家的姑娘。既是抱定了自私主义，那只要一切的一切自己快乐，而人家的痛苦，与我又有甚么关系？乃至只要我自己的国家兴盛，把别人的国家，亡国灭种亦所不惜。他们一切的一切，都是为物欲打算，为自己打算，说甚么“礼义廉耻，仁慈博爱”，在他们这些人的心目中，那才是真迷信。所以作奸犯科，遗害人群，扰乱社会，侵略他国，灭人种族，这就是恶人的生活。
    （6）善人的生活
    善人的生活，只有一个字，一个“恕”字。他们知道自己既然爱惜生命，那末，人家也是一样爱惜生命，所以不忍心去伤害人家的生命；自己既然爱惜财产，他知道人家也是一样爱惜自己的财产，所以他不忍心去损害人家的财产；自己既然爱惜妻女，也知道人家一定也是爱惜妻女，所以不忍心去侵犯人家的妻女。其余的一切，都是照这样推想去，所谓“己所不欲，勿施于人”。反过来说，又能“老吾老，以及人之老；幼吾幼，以及人之幼”，这都是推己及人的思想。例如你想你自己的子女孝顺你，那你就应当先孝顺你自(P 492)己的父母；如果你想你的部不忠实于你，那你就应当对于你的领袖先忠实起。忠孝既然这样，那仁爱信义和平，沓有例外吗？所谓“敬人者人恒敬之，爱人者人恒爱之。”，那末，害人者亦人恒害之。这是颠扑不破的一条原则，这就是善人的生活。
    （7）圣贤的生活
    圣贤的生活只有两条：一是修己，一是为人。试看尧、舜、禹、汤、文、武、周公、孔子，他们没有那一个不是修己为人；一方面修养自己的高尚人格，一方面都是勤勤恳恳为民分忧，所谓“人溺犹己溺，人饥犹己饥”，而自己的私生活却非常的严肃。固然不同（1）的为自己而生活，更不同（2）的纵欲的生活，也不是和（3）一样求得一技一能的生活，当然不是（4）那样无事的生活，何况是（5）那样害人的生活呢？其实比较（6）的生活还要积极些；不单单个人行些善事就算了事，他们还要化民为善。试看孔孟两个人的言行就知道，数十年来东奔西走，无啡想“以斯道，觉斯民”，这．就是圣贤的生活。
    （8）罗汉的生活(P 493)
    罗汉是甚么意义？译成中国的意思，是“杀贼”。不过，他不是杀人家的生命之贼，乃是杀自己的烦恼之贼——贪、瞋、痴、慢、疑、不正见，心中这许多毒素。罗汉是佛的弟子，他们听过了佛的教训，说人生种种的苦恼，并不是外面来的。所谓“非天赐，非人与，亦非无因”，完全是自己造的甚么因，而受的甚么果。故欲除苦果，当灭苦因——杀、盗、淫、两舌、恶口、妄言、绮语、贪、瞋、痴。罗汉把自心上这许多烦恼杀完了，所以叫做杀贼，又叫做无生，亦谓“涅槃”。有许多人不懂涅槃是甚么意义，他们以为涅槃就是杀完了。所以他们怀疑着，假定全世界的人类通通都涅槃了，那这个世界岂不是变了空空无人的世界，那还了得吗？他们不知道假定全世界的人，都把心中的毒素铲除了，没有恶心的人，都是善心的人，这正合乎我们国家要改造，世界要改造，人类要改造的口号。难道是单单改造他们柱头上门面——油漆擦光，而内面任从白蚂蚁去蛀坏，这样叫做改造吗？所以真要改造社会、国家，和世界，那每个人都要同罗汉一样，把内心的贪瞋痴三毒先改造起，然后世界自然会大同，而国家自然也会安宁，这叫做罗汉(P 494)的生活。
    （9）菩萨的生活
    许多人把偶像当菩萨，说菩萨是迷信，其实，菩萨倒不迷，他自己反先迷了（不明白）！因为菩萨是一种称呼，和圣人贤人一样。菩萨是甚么意义呢？在佛教说，凡救人救世的都可以称他为菩萨。远则孔子、孟子，固然可以称他是菩萨，而耶稣、谟罕穆德，也可以叫做菩萨，林肯、甘地可以称为他是菩萨，而我们的国父和蒋总统，难道不是菩萨吗？他们的功行虽然是各各不同，而救人救世的心肠，那都是一样的；位次虽然有深浅不同，而都可以称他们是菩萨，亦犹之小中大三种学校固然是不同，而都可以称他们是学生，不过程度有些等级罢了。佛教所说的文殊、普贤、观音、地藏、弥勒，这些菩萨，不过是到外国留学回来的博士学生一样，这也算是迷信吗？菩萨的性别，不问是男的女的，菩萨的年龄，也不问老的少的，菩萨的相貌，也不问他是憎的俗的，菩萨的工作，也不问他是文的武的，只要他做的是救人救世的事业，那他就是菩萨罢了，这就是菩萨的生活。(P 495)
    （10）佛陀的生活
    有许多人，甚么罗汉、菩萨、佛陀，这些名字，统统搅不清楚。殊不知你没有学过英文和日文，你怎样知道英文和日本文？因为佛陀是印度的语言，译成中国的意义，称为觉者，就是一位大觉大悟的人。他觉悟了甚么呢？他觉悟了：
    ①他觉悟了宇宙万有一切法，都是由众多的助缘生起的，决定没有离开了众多的因缘，而会孤独的生起。明白了这种道理，有甚么好处呢？就会产生博爱的思想。
    ②他既然觉悟了每一法都是众缘助成，他就不会有自大的心理了；知道一切的一切，都是互为宾主，并没有那一个是最大，或那一个是最小，就会产生平等的思想。
    ③他既然觉悟了一切在我，那么我要成君子，即成君子；我要成小人，即成小人。君子和小人，权在自己，这还不自由吗？丝毫都没有一点尾巴来绊住我的脚，就会产生自由的思想。(P 496)
    拿这博爱、平等、自由三种思想去做事，知道人人对我都有恩德，你还不爱护他吗？还会起损害人家的心理吗？那不是损害自己的恩人！知道人人都是平等，人人都可以成佛，那里会起轻视人家的心理，而不恭敬人家呢？知道一切凡夫和圣贤权在自己，那里还不努力去断恶，而努力去为善呢？前面菩萨是因，现在所说的佛陀是果，所以他在时间是不计长劫，空间是不计广大；以众生为自己，而自己也就是众生，而起无缘的大慈，同体的大悲，这就是佛陀的生活。
    丙、结论
    上面把十种生活的模样绘下来了，由各人去采取那一种的形式，那是各人的自由吧。至于我的生活观又是怎样？我的物质生活是随缘好坏不拘，有福也享，有苦也受。我的工作生活是一张嘴巴和一只手终日教书和写作，而权利是不拿薪俸，义务倒是忙个不休，想成佛吗？无所谓；想生极乐世界吧？也不见得，就是“做一天和尚撞一天钟”。(P 497)

    四九、谈谈真生活

    甲、生活的目的
    我们既然是人，必定是先有生命；既然有了生命，就不得不求生存；因为求生存的原故，所以不得不生活。有了生活，就可以生存；能够生存，才可以维持生命。
    试想我们为甚么要穿衣？怕冻死啊。为甚么要食饭？怕饿死啦。为甚么要饮茶？怕渴死啰。为甚么要摇扇？怕热死呀。为甚么要吃药？怕病死啊。为甚么要住屋？怕风吹、雨打、日头晒死呀，这些这些，一切一切，其目的，一言而蔽之，就是要维持我们的生命。
    乙、生活的来源
    然而，禽兽有毛羽可以遮体，而人就不同，要穿衣；而衣服又怎样来的？要拿钱去买。例如牛能食草，而人就不能，要吃饭；但饭又怎样来的？(P 498)
    要拿钱去买米。飞禽野兽，它们林居土藏，而我们就不能，要有房屋住；房屋又怎样来的呢？还是要拿钱去买或租，所以总括起来，一切的一切，都不能离开一个钱字。
    丙、生活的步骤
    是的，我们知道，生活的一切，都离不了钱。然而，再追问钱又从甚么地方来的呢？难道去骗，去偷，去抢劫吗？那是有生命的危险！所以要有一种正当的工作——农工商学兵以及公教人员，无论怎样，你总要作一种工作。话虽这样说，你怎样又会工作？那就不能没有这种工作专门的知识，而知识的来源，又不能不先受教育。所以生活的步骤，第一步就是先受教育，受了教育，才有知识；有了知识，才会工作；有了工作，才可以得到金钱；有了金钱，金钱是万能，可以解决衣食住行一切生活上的需要。所以求学受教育，是人类生活上的第一个步骤。
    丁、生活的进善
    教育的成果，不但可以得到衣食住行生活上的代价，并且可导人进善。(P 499)试问禽兽知礼节吗？而人就能够知礼节；禽兽知廉耻吗？而人就能够知廉耻；禽兽知法律吗？而人就能够知法律；禽兽知伦理吗？而人就能够知道尊卑的伦理，而不能乱伦。所以人能够知道礼节、廉耻、法律、伦理……这些美德，岂不是要归功于教育吗？又何止于衣食住行的生活？不然，人和禽兽，又有甚么地方不同呢？试观一二岁的婴儿，他们就不知道甚么东西叫做礼节、廉耻、法律、伦理？后来长大了为甚么又会知道呢？这就是受过了教育的一个证明。试观我们最高领袖为甚么要提倡“新生活”，难道是叫我们要穿新衣服，吃新米，住新房子，坐新车吗？是要我们在衣食住行的生活上，再加上“礼义廉耻”的新生活，这才可以叫做新。意思就是叫我们自己问一问：你今天穿的这件衣服，食的这餐饭，在这房子里住了一晚，坐的这回车，是不是斗老老实实，规规矩矩，明明白白，清清楚楚得来的钱”？设若是的话，虽旧亦新；如果不是的话，是骗来的，偷来的，抢来的，贪污来的，那就虽新亦旧（龌龊污秽）了！可见生活不但得到就算了事，并且要希于进善，才算是真生活。(P 500)
    戊、生活的互助
    试问你穿的衣服是你的自已织的布吗？你食的饭，是你自已种的谷吗？你住的屋，是你自已烧的砖瓦吗？你用的一切，都是你自已制造出来的吗？如果不是的话，那末，人家为什么要替你织布？要代你种谷？要帮你烧砖瓦？再进一步说，你的身体，是你自已生下来的吗？你的老婆，是你自已把她养大的吗？你的坟墓，将来是你自已钻进去吗？不然的话，人家为甚么要养大你，还要替你养老婆，最后，还要人家为你买棺材，送你进坟墓？试问你究竟待人家有甚么好处？为什么要这么多的人来帮助你？你自已还不知不觉，以为自已很有本事，是英雄，能独立。殊不知你的一举一动，都需要人家帮助！果能爱家，爱国，爱社会，爱群众，那你还算尽了一份责任；不然的话，但享权利，而不能尽义务，还说甚么待领袖，待部下，待父母，待子女，待人民……有恩，那不过是欺心之谈！所以生活，不但是顾到个人的生活，还顾到家庭生活、社会生活、国家生活、人群生活，那才是真生活。可见有余的钱，拿出来做人民的生活，并不算是甚么慈善事业，不过名字上(P 501)好听一点，实实在在是一种互助的生活罢了。
    已、生活的利益
    一般人都以为只要有了衣食住，就叫做生存的生活；如果有了事情做，就叫做工作的生活。我们常听到人家问朋友：“你的生活过得好么？”好像除了这两种生活之外，再没有其他的生活。如果真是这样，那真好像《孟子》上说的：“把哥哥的手臂斩下来，可以抢他的饭过来自己食。跳过东边邻居的墙，可以把人家的处女抱住陪你睡。”这岂不也是生存的生活吗？《孟子》上又说：“把人家的白粉壁，代他用墨汁涂黑了；并且上屋，替人家把瓦拆下来，事情做过了，还向主人要饭食，要工钱。”这岂不也是工作的生活吗？上面举出几种例，我们能够承认他是正轨的生活吗？如果承认的话，从前的希特勒、墨索里尼，现在的马伦可夫和□□，他们难道没有上面的两种生活——食饭做做工？恐怕他们的享受比我们还要好得多，工作还要更忙一点，那我们又何必天天把嗓子喊破了“□□□□”做什么？可见害人害己的生活（东条和希特勒一证）不是真生活，能够利人(P 502)利己的生活才可以算是真生活。这一点我以为我们研究生活问题的人，切切实实要注意！于人于己是有利还是有害？并不是单单有饭食和有工作做就算是生活。
    庚、生活的兴趣
    一般人总以为衣食住和工作是生活的正义，我倒不以为然。如果真是照那种说法是对的话，那末人和牛又有甚么分别呢？因为牛也有草食和田耕，难道不是生活吗？所以真正生活的意义，拿“兴趣”二字来做定义，也就是人的生活和禽兽的生活不同的地方。试看猪的生活、羊的生活、鸡鸭的生活，有什么兴趣？因为它是机械的生活。我们每每听人发出一种怨声，所谓“过着牛马的生活”。意思虽然是诉苦，其实还是含着没有兴趣的意义在内；假使人也过着牛马的生活，那做人又有甚么意义呢？所以人的生活，当以兴趣为主，因为兴趣的不同，所以人的生活也随之有异。这可以随便举几个例来证明；衣的话，你以为是外货好，我以为土货更好；食的话，你以为是西餐好，我以为中餐更好；住的话，你以为是西式的洋楼好，我还是以为(P 503)中国的土屋好。最显明的一件事，一般人总以为性欲的冲动，无论何人都是免不了的？而事实上男人讨厌女人，女人也讨厌男人！不然的话，又何至于宁愿吃尽了许多苦头，他也是甘心独身，这又是怎样说法？你若真是去探问他一个究竟？他一定会很简单的答覆你一句：“我的‘兴趣’啊。”再更明显的，一到大学读书的时候，各人就在预备将来适合自己兴趣的工作知识；或学法律，或学医科，或学电化，或学科哲……各人在求各人的兴趣知识，而将来可以做一种有兴趣的工作，这不是一个很好的证明吗？所以我以为最有兴趣的生活，莫过于“得天下英才而受教者”，所以释迦牟尼与孔老夫子之乐，即乐在其中矣！
    辛、生活的修养
    生活也要修养，说来觉得奇怪，其实是何奇之有？试看那一件事不要修，又那一件事不要养？因为修养就是“学习”的异名。一出娘胎，一直至死，没有一天不在学习之中；第一步就是学习吃奶，其他的学习，一天一天都在进步，所谓“做到老，学到老”。可见学习的范围太大，而学习的内容(P 504)又太广。我现在在这广大的范围中，择其简单的两条来学习——修养，就是“内不欺心，外不欺人”。话虽至简，而行之实难，如其不信，请试行之；能否三月不违仁，那也将臻贤域！一个人真能修养到“内不欺心，外不欺人”，那已臻圣境，岂止贤域？其次，持身的生活，以勤俭为主，工作的生活，以忠恕为基；真能够做到这“勤俭忠恕”四个字，那你的生活已经有很深刻的修养了。
    壬、生活的善美
    善是不恶，善是不丑，要做到不丑恶的生活，才可以叫做真生活。内心要不贪，不瞋，不痴；外身要不杀，不盗，不淫；而中间还要不妄言，不绮语，不两舌，不恶口。一般人总以为有饭食，有工做，就算是生活满足，如果把上面这十面镜子拿来照一照自己的本来面目，那狐狸的原形，通通都会现出来了！生活困难，而真生活尤难，请互相劝勉。
    癸、生活的真谛
    生活的真谛，不单单是衣食的生活、工作的生活、体魄的生活、知识的(P 505)生活、兴趣的生活，其犹末也；而其本只在道德生活、人格生活、爱国生活、爱民生活、爱众生的生活，望有心研究生活真谛者，宜从此努力可也。

    五○、再谈生活

    一般人的生活，在他们的观念中，以为只有衣食住行是生活，所谓物质生活。殊不知除了物质生活之外，还有工作生活。试听一般人的口头上，我们每每可以听到人问：“你的哥哥到那里去了？”在家里做生活。又有人问：“你做的甚么生活？”像这种生活，难道是问他穿衣吃饭吗？当然是工作生活。其实行为生活和精神生活更为重要，现在就来谈谈后者两种。
    甲、简单的生活
    我们要知道，生活的定义，就是维持生命。明白了这个定义，那衣为的是遮体，食为的是充饥，住为的是避风雨，除了这衣食住之外，其余的一切用物，只可足用而止。例如家里平常只有两三个人食饭，筷子最多只好一桌(P 506)人的放在篮子里面，假定弄得到处都是筷子，不但是碍于地方，并且也不雅观。筷子是这样，其余的一切用物，又何能例外。假定你的房间，弄得同杂货店那样堆起来；你的客厅，和木器店一样，板凳架起来，不但不雅观，其实你天天替他拂灰尘，恐怕也会太麻烦了吧？难道有钱将来没有地方去买吗？所以最好连衣服鞋袜，也是越简单越好。只要有钱，其余越空越好，这是一个治家的秘诀。
    乙、洁净的生活
    无论是身体、衣服、器物、房室、屋宇、园苑街道、水沟，都要弄得很洁净。例如身体，工作了每日至少也要洗一次；衣服不但是要勤换，并且要常晒。器物如茶杯碗之类，要重洗之后，方能出用。房室和屋宇，宜时时打扫，园苑和街道，更要清除。而水沟尤宜留意畅通，否则，一切毒蚊和粪蝇就由此而集；所以饭食更宜检点洁净。我常说：“发财较难，洁净较易。”发财养成奢华，洁净养成劳动；洁净在己，发财望人。果能洁净卫生，不生无谓的疾病，则胜发财多矣。中国人有一种心理先宜改变，就是以为这种琐(P 507)事，全归主妇与仆役负责。殊不知一条抹布、一把扫帚、一个鸡毛挥子时时可以拂拭；不费金钱，又不费时间，只要人人养成习惯，信手拈来即是，所以佛教以洁净为第一。
    丙、朴素的生活
    要知道人的心理，大多数总欢喜华丽美观，不知道事事欲求华丽美观钱从何来？必至不择手段，只求目的，甚至丧品失格，亦所乐为。殊不知宁弃奢华，保守朴素，不但不必劳心，抑且毌须劳力；盖事事俭朴，用之者寡，则财恒足矣！朴素非破旧难堪，实中庸之德，一见之不使人钦敬，有古色古香之风度也。处斯人欲横流之世，有救人救世者，首宜提倡，使扭转乾坤，庶免泛滥无际！
    丁、整齐的生活
    整齐的范围太广，不但是客厅里面的凳桌要整齐，就是自己的写字台和书架，也是要整齐；不但是床上枕被要整齐，就是厨房里面的碗碟也要整齐。一般人总以为军队要整齐，难道学生排队不要整齐吗？老实说，真正的(P 508)整齐，那是要到大寺院里面去看看，几百几千和尚仪式的起落，那种整齐一致；食起饭来好像鸦雀无声，走起路来只可以看到自己的鼻头，几点钟静坐下来，连一枚绣花针落在地下都可以听到，那里会像学生才进课室那种杂乱和嘈杂？所以真正的整齐，先要到大寺院里去参观去学习！一个人能够先把自己整齐起，然后做起事来，才会有条有理，不致紊乱。否则杂乱无章，何能付托办理国家大事。
    戊、勤劳的生活
    我们一般人，总以为他发财，我为甚么不发财呢？他做官，我为甚么没有官做呢？他成家立业，子孙满堂，我为甚么一事无成，而零仃孤苦呢？一肚子的醋意，不是怨天，就是尤人！殊不知人家菜园里的菜，现在长大了；花园里的花，现在盛开了，是由从前下过种子，灌过水，培植得来的啊！不知道下了多少苦功，出了多少心血，到现在才得到这一点点的果，你还眼红吗？试看读书的时候苦不苦？求一点知识和技能，是轻飘容易得来的吗？好，现在政府里正要用人，请你去当大法官，你懂得法律吗？又想请你去当(P 509)会计，你懂得会计学吗？你既然不懂，那只好让他人去做，你为甚么要埋怨他，而不反省自己有没有学识和技能？况且这勤劳两个字，也不是单单勤劳读书，而勤劳做事，就是道德、修养、仁慈、忠恕、诚实、品行，那一样不用一番勤劳（努力），而就会天然获得，恐怕不是这样简单的吧？老实说，你不下一番苦功，去练习几种外国文字；心里老是想做外交官，那不是梦想吗？所以还是自己努力。
    己、礼节的生活
    “未读圣人的书，先学周公之礼”，这两句话，在小的时候听我的父亲说惯了的。我老是这样想：读书就是读书，为甚么又要学礼？到现在才悟出来了。读书就是求知，学礼是实行，读书好像有眼，学礼好像有足；所谓知行合一，足目双运。单有脚没有眼睛固然是不可以，就是有了眼睛没有脚那是更不可以。礼者足也，足者行也，有了礼的足，就可以通行了。有甚么事可以证明？我们上了公共汽车，站在门口阻塞不通，多难过啊。你设想到车后面去的话，你只要一边走一边说：“拜托！拜托！”也就有人让你通过去了。这拜托拜托，不是一种礼吗？有礼就可以通行。反过来说，假使你不说拜托，蛮干的一直往里面冲，不但人家不给你走，倒过来人家还要骂你，可见无礼就不能通行。再拿个事实来证明：日军初进南京，由下关进城，过那一道关，无论甚么车，车上无论坐的什么人，你若不乖乖的下车，步行到站岗的面前行一个鞠躬礼，你若是趾高气扬的不下车，就想溜过去，谁知不但不能溜过去，还要叫你在旁边晒太阳，连车夫也陪你倒楣！不过我们对于长辈或有礼节，例如对父母、师长、长官，或者勉强行个礼；至于夫妻、兄弟、姐妹、同学、同事，乃至儿女、学生、部下，好像用不着礼。殊不知礼有往还，对下辈也有一种礼，好像爱护、安慰、赠物、送钱，这也是一种礼。所以一家有礼一家安，一国有礼一国安，世界有礼世界安，试看礼字是四维之首，可见它的重要。
    庚、和谐的生活
    试看现在世界大乱，原因就是不和谐！可见真正有兴趣的生活，那就是和谐。一个家庭里面有了和谐，何等快乐？假定不然的话，一天到晚吵吵闹(P 511)闹，婆媳相诤，夫妻相闹，兄弟相斗，试问这种家庭有何乐趣？所以从家庭和谐起，一直推至团体和谐、社会和谐、国际和谐：其实还是要从个人做起。这和谐的模范，是在我们六和僧中——（1）身和同住，（2）口和无诤，（3）意和同悦，（4）戒和同修，（5）见和同解，（6）利和同均。而六和之中，尤以见和同解为首要。所以真要得到和谐的生活，那是要全世界人实行“六和”。
    辛、文雅的生活
    我以为一个人，对人家最不好的影像，就是粗暴。这里面包含了许多不好的品行，例如无知、放纵、失礼、浮燥，都可以从粗暴中显出来。反过来说，个人能够处处文雅，人家一看见就知道他一定有学问。文雅的人说话是谨慎、有礼貌，而且是稳重的；所以对方不但是敬重，并且容易接受。对长辈，对朋友，固然要文雅；其实，对妻子、儿女，对学生、部下，处处都要表示得很文雅，才可以做一切人的模范。我以为文雅的生活，是为人第一的乐趣。
    壬、文学的生活(P 512)
    我们是人，我们不是禽兽：试问人和禽兽是甚么地方不同？就是智慧，而智慧又从学问而来。一个中国人，如果不懂中国文学，那是很可耻的。不但不知道中国几千年的历史演变到现在是怎样，中国的版图究竟有多大，就是你想研究各种学问（科哲），也无从研究起！因为你最起码拿到一本书你要看得通。试问没有好的文学底子，那怎样可以呢？所以大学里面，有一千名学生，有九百名都是研究文学，也就是这个道理。试问一个裁缝没有了剪刀，一个木匠没有了锯子，那怎样做工？因为文学是一切学问之母，尤其是我们中国各种古学，除了五经四书之外，其余的如《老子》、《庄子》、《墨子》、《荀子》、《韩非子》、《孙子》、……这些中国的家宝，虽然不能统统去研究而涉猎，对于学问上是大有帮助。因为人的特长，就是智慧，而智慧又须要各种学问来引发。所以古人说：“读书乐，读书乐。”意即在此。
    癸、哲学的生活
    哲学是深讨人生宇宙的究竟，这生活，当然不是为衣食生活的人所能去做到的。要有好的环境、丰富的学问、高尚的志向，要想把人生宇宙究竟之(P 513)谜，来把它拆穿，也是很不容易的事！不但是要研究西洋各种哲学，就是中国哲学、希腊哲学，尤其是印度各种哲学。一个人能够在学问上去做工夫，我以为才是“真善美”的生活，非图食饮穿衣，走肉行尸而已。
    子、科学的生活
    科学的范围，非常之大，人生一举一动，皆离不了科学的圈套。我们虽不能做一个科学专家，而科学的常识，不能不知道一点；尤其是卫生方面、娱乐方面、治事方面。懂了科学常识的人，做起事情来，乃至说起话来，也不至于完全外行。处今之世，人事复杂，所以知识更须繁琐，假定一个人不甘愿做一位落伍者，我以为知识胜过于生命，试问一个愚蠢无知的人，他生于世间，对己对人，对家对国，有甚么用？也不过同一个活死人一样，有何足取？所以我总以为做一个人有一点贡献于国家社会人类者，才不算辜负这个人的头衔。
    丑、宗教的生活
    宗教的生活，也就是归宿的生活。试看一个人从生至死，终日忙忙碌(P 514)禄，究竟忙个甚么？名呀、利呀、权呀、势呀，最后终归一空，虽五尺之躯，还要付之一炬！如果细想起来，真是毫无意味。我是一个佛教徒，然而我不望每一个人都信佛教，但最低的限度，每一个人都能信仰一种宗教，无论对自身，对国家，都有莫大的利益，其特长之点胪列如下：
    （1）有宗教信仰的人，他的意志都是向上的。
    （2）有宗教信仰的人，他的精神是统一的。
    （3）有宗教信仰的人，他的心理都是向善的。
    （4）有宗教信仰的人，他都有一种人类爱。
    （5）有宗教信仰的人，他都想大家同他一样和善。
    （6）有宗教信仰的人，他有一种最高的希望。
    （7）有宗教信仰的人，他处事都是肯助人的。
    （8）有宗教信仰的人，他的行为是要谨慎的。
    （9）有宗教信仰的人，他很少有和人相争的。
    （10）有宗教信仰的人，他有一种不可测量的境界。(P 515)
    寥寥的十条，这是宗教徒必有的条件，所以我平常劝一般朋友，最好总要信仰一种宗教，行为才会检点，精神才有归宿，身心才得到愉悦；不然的话，一生的行为，恶多善少，最后的精神究竟没有归宿，而身心当然是苦恼的；不然的话，也不过是糊涂而来，糊涂而去罢了。
    寅、结论
    说到佛教，最好，我劝朋友，先看看浅显的佛书，以及佛教各种杂志。见到出家人以及在家学佛的居士，在熟识的亲眷朋友中，不妨先作一种探试，例如：
    为甚么要学佛？
    学佛有甚么好处？
    学佛要先从何处学起？
    自己对于佛教有甚么怀疑的地方，不妨提出来讨论？
    现在台湾有甚么寺院讲佛经？
    现在台湾有甚么高僧大德可以去请问？(P 516)
    再想想，佛教有二千多年的历史，行化的地方有几十个国家，总不见得统统都是无知的人吧？由此而能起信。（P517）


新版慈航大师全集

    新版慈航大师全集
    菩提心影（下）

    菩提心影（三）法教篇

    慈航法师 著

    目 次

    一、唯识宗胜义
    二、般若宗胜义
    三、法华宗胜义
    四、华严宗胜义
    五、律宗胜义
    六、密宗胜义
    七、净土宗胜义
    八、禅宗胜义
    九、因明学之必须研究
    一○、因明学的重要规则
    一一、辩论术的结构(P5)
    一二、唯识学的几个问题
    一三、唯识学的宇宙观
    一四、第六识的功用
    一五、第七识的无明
    一六、第八识的概要
    一七、熏习的资格
    一八、种子的来源
    一九、种子的条件
    二○、转识成智的次第与方法
    二一、大乘佛教的教理行果
    二二、佛乘的大意
    二三、佛法的纲要
    二四、三细六粗
    二五、世法与佛法的不同点(P6)
    二六、佛法的究竟与方便
    二七、佛教与佛学
    二八、佛教的因果原理
    二九、怎样能够达到“无我”的目的
    三○、心经的要义
    三一、楞严经的题旨
    三二、圆觉经的答问
    三三、源远流长
    三四、佛学与科学
    三五、佛制不食肉的原因
    三六、一个食肉的问题
    三七、佛教是迷信吗
    三八、今后僧伽应走之途径
    三九、中兴佛教讲话(P7)
    四○、我对于改良佛教的一点意见
    四一、我对于中国佛教今后改良补充意见
    四二、我对整个佛法的看法
    四三、评整理佛教意见书
    四四、重建大陆佛教的刍议
    四五、我对台湾佛教的希望(P8)


一、唯识宗胜义

    一、唯识宗胜义

    通常所谓八宗者，即：
    （1）唯识宗（2）般若宗（3）法华宗（4）华严宗
    （5）律宗 （6）密宗 （7）净土宗（8）禅宗
    宗：为“宗旨”或“宗尚”义，谓有一种最高尚最坚固之信仰，能发生一种伟大之力量。又今所列八宗次序，亦系随机说法，无有先后彼此之分。
    在整个佛法，本无所谓八宗之分，兹不过就其各各当时应机摄化之胜用立名，喻如人之眼耳鼻舌身意七识八识，各有其胜用，不应执此劣彼，执彼劣此。
    今天先讲唯识胜义，分二种释：
    （1）释名（2）释胜义
    何以须释名？因从名始能辨体故。譬如有人谓慈航为善人，为非善人？(P9)此善与非善，固属应论问题，但何以谓之慈航耶？尤属第一步之重要点。
    “三界唯心，万法唯识”，粗读之似无问题；细玩之，则“心之与识”乃基本之重要疑点。
    心之与识，为一物耶？为二物耶？若为一者，既曰唯心，何以重曰唯识？若为二者，则区分之点安在？欲明斯理，先当知分别世间万物之体用。
    何以谓之体用？如灯是体，光是用；镜是体，照物是用；手巾是体，洗面是用；明此理，则当知心因体名，识从用立。
    三界：即欲界、色界、无色界；举三界则万法皆摄；举万法则三界亦赅；今何以又区分为二？曰：
    三界者从量立名；万法者依质立号。
    心识之名，上来释义已竟，今当释唯识宗：
    何以谓之唯？唯者遮词也。显万法从心变现似有，非谓全无。若从表词，作“但”字或“独”字释，则既犯世间相违，而世间一切，亦不能建立，非唯识正义，试观下表。(P10)
    （图缺）
    识字——胜义中释。
    宗字——释见前。
    唯识宗，总共有四名：
    （1）唯识宗（依用立名）。
    （2）法相宗（依义立名）。“法”的意义极广，小至一微尘，大至十方诸佛，十方世界，无边虚空皆包括之。“相”分二类：①形相，②义相。形相者，长短方圆等。义相者，万法之意义。今此宗从万法相上，显示我法二空之中道胜义。有条不紊，令人轨生物解，了脱生死，故名。
    （3）慈恩宗（依寺立名）。唐高宗为报母恩，建慈恩寺于长安，时玄奘法师，大宏唯识，其徒窥基大师，继承大宏此宗，住慈恩寺，故名。(P11)
    （4）慈氏宗（依人立名）。慈氏梵语弥勒，弥勒菩萨，证唯识圆通，故名。
    上来释名已竟。今当略明传承系统：
    释迦牟尼佛——弥勒菩萨——无著菩萨——天亲菩萨——护法菩萨——戒贤论师——玄奘法师——窥基——智周——慧沼——以至现代如太虚大师等。
    上来乃略明传承系统，知源所自来。关于创立和传承者各人历史，因本题系讨论胜义，故略而不谈。今当标此宗所依之经论：（1）《解深密经》，释迦牟尼佛说。（2）《瑜伽师地论》，弥勒菩萨说；此菩萨专修唯识观。（3）《摄大乘论》，无著菩萨造。（4）《三十唯识论》，（5）《二十唯识论》，世亲菩萨造。（6）《成唯识论》，护法等菩萨造，玄奘法师揉。其余如《唯识述记》等，窥基大师记。唯识著述，因唐代丧失，幸日本高丽等国，来华学法者多，故经典流存彼处。清末始由杨仁山居士取回流通，现代能成有系统之巨集扬最力者，当推太虚大师为第一。
    上来释名及传承系统并所依经论竞。今当释胜义：(P12)
    （图缺）
    第八“集起作用”最胜，第七“思量作用”最胜，第六、前五“了别作(P13)用”最胜，故别别立名，并作彼此作用严格分别。例如集起之第八识，思量根身器界种子等，则亦有思量等作用。第七思量识，念念执着第八识见分为我，分别第八识见分为我，则亦具集起了别作用。第六、前五等，亦具集起思量义，最粗易知，兹不赘。
    阿赖耶识，何以名集起？集者“聚集”义，如仓贮谷。起者“生起”义，如谷生芽。
    何以第七识名思量识？思量第八识见分为我最胜故。又具“恒”、“番”二义，其原理有四：
    ①（第七识）亦恒亦审——执第八识见分为我，无一刹那间断，故云为“恒”。分别第八识见分为我，故云为“审”。
    ②（第八识）恒而不审——执持器界、根身、种子，无一刹那间断，故云为“恒”。此非善非恶，三界九地，随业力生，性属被动，故云“不审”。(P14)
    ③（第六识）审而不恒——不独能了别现在之境，且能揽过去之五尘落谢影子为妄想，故云为“审”。念念不停，刹那不住，故云“不恒”。
    ④（前五识）不恒不审——大睡无梦时，晕绝时，无想天，无想定，灭尽定等，则不现行，故云“不恒”。对境则起，不对则不起。难能了色等五尘，但必赖意识中同时意识与之俱起，故云“不审”。
    第六和前五识，何以名了别？“了别”者，明了分别也。以前五识与同时意识起时，了别外面色声香味触五尘之作用，显而易见故，是胜故。第六识缘内五尘落谢影子为妄想，显而易见故，最胜故。
    唯识之最胜义，为阿赖耶识，含藏一切法的种子，乃世间出世间现象界所依。种子依现行而立名，如谷已生芽，方可名种，不可云凡一切谷皆是种子；又如女人未生儿女，则母亲之名，不能成立。
    种子之界限最严，不容丝毫错乱；如眼有眼种子，地狱有地狱种子，佛(P15)有佛种子，兹分类如下：
    （1）心王种子，（2）心所种子，（3）色法种子，（4）根种子，（5）有漏种子，（6）无漏种子，（7）佛种子，（8）辟支种子，（9）声闻种子，10天、人、阿修罗、地狱、饿鬼、畜生等种子。然则种子不能见，云何可证明有种子？曰：如豆在土虽不能见，然一经现行生芽，则能见之。吾人种子虽不能见，然现前眼能了色，耳能了声，顺之则喜，逆之则怒，不同死人，故可证明，有见闻种子在藏识中。又如风虽不能见，或吹物，或触身，则可证明为有。
    种子分二类：
    （1）本有种子——谓无始来，法尔具足，如水有湿性，火有暖性等然。
    （2）新熏种子——如我未曾种田，至乡间学之则能；诸君在此听经，初觉涩涩然，而一次比较一次，较为容易，比喻所熏之义。
    然则了知诸识行相差别，种子现行等作用，有何种利益？曰：众生具足无漏种子，不生不灭，与佛同一解脱。但为五欲盖覆，故不自知；今启以言教，使其明了，与佛同具涅槃胜德，生大乐愿，依无漏种，修习圣道，证大(P16)转依。
    然则从何而修？曰：当从破“我执”着手。
    曰：我执依何而生？曰：由第七识见分执着第八识见分为我而生。如下图：
    （图缺）
    然则第七、第八，形相细微，既不如贼之可以兵剿，又不同病之可以药医。当从何处下手，破其我执？曰：有方便。由第六意识作我法二空观，则外无所缘，如贮谷于仓，而乏水土人工之助缘，日久功深，自然伏断。
    然则我法二空观，最初如何下手？当以最初方便观色受想行识五蕴中无我，无我所。
    然则何谓五蕴？曰：请观下表——(P17)
    色蕴——外色，山河大地等；内色，眼耳鼻舌身五根等。
    受蕴——苦、乐、忧、喜、舍五种受。
    想蕴——安立名相，取像为性。
    行蕴——迁流义，刹那生灭，念念不停。
    识蕴——明了分别义，如了别色声等境，分别是非善恶，乃至缘过去未来等境，统识蕴摄。
    然则如何观五蕴无我？曰：当从色蕴始。
    试观色蕴中山河大地等为我？此除一小部份学者外，类皆执我。
    然则地水火风之身为我欤？何以死后又无知觉？且坚者是地，湿者是水，热者是火，动者是风，又将何者为我？
    然则知苦乐忧喜之受蕴，乃至识蕴是我欤？曰：若受蕴是我，则想行识等非我。乃至若识蕴是我，则受想行非我！若四者皆是我，则成多我！
    或曰：非此之谓，乃由现前色身合受等四蕴，方得名我。然则此所谓我，应一半有知觉，一半无知觉，何以故？此身乃无知觉之地水火风所成(P18)故。且能使色心合为一体者，又为何物？
    如上种种智慧观察，知五蕴中实无有我——如聚砖成塔，唯有其名；又如聚卒成军，此军之名，因众卒有；离卒则无。如是了达，五蕴中无我、无人、无作者、无使作者，我空真智，忽然现前，此之谓“我空”观成功。
    再用智慧详审，了达此五蕴亦从众缘生，如幻如化，法空真智，忽尔现前，此之谓“法空”观成功。
    然则我执法执既空，乃至转“烦恼障”得“大解脱”，转“所知障”得“大菩提”，最后破“微细无明”所证得八识转四智之妙用如何？曰：请观下表——(P19)（图缺）(P20)

    二、般若宗胜义

    “义”，是一种正当不移之理。“胜义”，即非普通之理，乃出世间之正义。“般若”，是梵语，此云智慧。此智慧非世间普通之资生事业等智慧，乃一种了生脱死之智慧，智慧之初步，当了达世间是苦、空、无我，方能渐渐垢尽明生。智慧之结晶，分自利与利他二者：由了达我空之理，证到我空真如，解脱世间粗重苦果是谓自利。乃至断所知法执，证法空真如，断微细无明，出生入死，度脱众生，是谓利他。
    此宗之名，约有下列七种：
    （1）般若宗——依经立名，如六百卷《大般若经》等。
    （2）三论宗——依论立名，龙树菩萨依般若经造《中论》、《十二门论》；提婆菩萨造《百论》破外道，依此三论立名故。(P21)
    （3）四论宗——依论立名，除上说三论外，加龙树菩萨之《大智度论》故名。
    （4）空宗——对待立名，对有宗言故。
    （5）法性宗——依体立名，直说法性，不立名相故。
    （6）破相宗——依用立名，唯显中道，破诸名相故。
    （7）嘉祥宗——依寺立名，隋朝吉藏大师，盛宏三论，住嘉祥寺，故名。
    上来释名已竟。今当明传承系统：
    释迦牟尼佛——文殊菩萨——龙树菩萨——提婆菩萨——清辨菩萨——嘉祥大师——其他……
    略标传承系统竟，次明所依经论：
    （1）《大般若经》，（2）《小品般若》，（3）《放光般若》，（4）《光赞般若》，（5）《道行般若》，（6）《摩诃般若》，（7）《胜天王般若》，（8）《金刚般若》，（9）《文殊问般若》，（10）《实相般若》，（11）《仁王护国般若经》等。(P22)
    （图缺）
    此宗自嘉祥大师后，渐渐衰微，现代虽研究有人，而专宏者尚乏，致救世间灯，暗去一盏，苟有大乘种性，愿荷担如来家业，重振之者，真现世菩萨矣。
    释名、标传承系统、及明所依经论竟，今当诠说胜义。胜义为何？曰：即“因缘所生法”也。因者亲因，缘者助缘，其类别有四：
    （1）因缘——因之缘——如万物生起，须有种子，此种子各有自由。
    （2）所缘缘——所缘之缘——如了知事物，须有所缘之境。
    （3）增上缘——增上之缘——如万物发生，须有土水、人工、阳光、空气等。(P23)
    又分三类：
    ① 顺增上缘——如某人办事，我助之以力，令其速成。
    ②不胜增上缘——如某人办事，我虽不助之以力，亦不为之作障，使其事业得成。
    ③逆增上缘——如先生教书，以杖责罚学生，又如提婆达多害佛等。
    ④等无间缘——平等无间的缘——万物发生，须平等无有间断，前灭后生，念念相续。世间万法，仗因托缘，如幻如化，如梦如影，如阳焰，如空花，如空谷呼声，如蜃楼海市。其中无生，无我，无作者，无使作者，无受者，亦无使受化者，无起者，无使起者。其有利根众生，自己直不承当，全身担荷，其或沉吟，且向下列各门，执剑荷枪，剿其贼首。
    五蕴、十二处、十八界、四谛、十二因缘、六度、十法界，有漏无漏等。
    五蕴，一名五阴：五者，其数有五。阴者，覆蔽义；蕴者，储蓄义。众生由此五法，覆蔽真性，故有生死。
    （1）色蕴——色分二：
    ①有表色——身口
    ② 无表色——内心
    有表色又分三（图缺）
    无表色……心之冲动，强有力之心志等
    （2）受蕴——受分五种：
    五受（图缺）
    （3）想蕴——想，即想像，安立名相的。(P25)
    （4）行蕴——外则爪发生长，自己不知；内则念念生灭，刹那不停。
    （5）识蕴——明了分别，计度是非、善恶，即现前妄想心。
    兹先从“五蕴”观察：
    五蕴（图缺）
    此五种作用之生起，能否离开上能生之四种缘而生起欤？若不离者，则可了知，此四大“假身”，受等“假心”，从众缘生，无我，无人，无作者，无使作者。
    再次由“十二处”观察：(P26)
    （图缺）
    上之十二处为眼是我耶？当知从五蕴生则非我；耳等是我耶？亦如是。乃至现前妄想之意识是我耶？然亦不能离四缘，且此妄想揽外面色、(P27)声、香、味、触、法之六尘。此六尘者，无知无觉，如镜照物，物不对时，则镜无影。然则以何物为妄想之意？
    又试以四缘观色尘亦如是，声香味触亦如是。或曰：然则妄想中之法尘，应是我？曰：亦从五蕴生，且法尘若是我，则我应一半有知，如现前有妄想；一半无知，如外间土木。是故若以智眼观察，但见从五蕴生，空无有我，无人，无作者，无使作者。
    复进作“十八界”观察：(P28)
    十八界（图缺）(P29)
    “界”者，分限义。如上十八界，以智慧去观察，亦但见从四缘生，无我，无人，无作者，无使作者。
    或曰：五蕴，十二处，十八界，作用相似，何以不同？答曰：世尊大慈，悯众生故，众生迷执有我，不出“色”“心”二法，总摄所执，不出三种——
    （1）迷心不迷色——迷心者，如现代之唯心论，故佛使“开心合色”，说“五蕴”法，以启其迷。
    （2）迷色不迷心——迷色者，如现代之唯物论，故佛使“开色合心”，说“十二处”法，以启其迷。
    （3）心色俱迷——心色俱迷者，如主张物质精神为万物本源，故佛使“心色俱开”，说“十八界”法，以启其迷。
    曰：五蕴无我，知之矣。十二处，十八界无我，亦知之矣。然则佛说“苦”、“集”、“灭”、“道”之“四谛”，“无明”、“行”、“识”、“名色”、“六入”、“触”、“受”、“爱”、“取”、“有”、“生”、“老死”之“十二因缘”；“布施”、“持戒”、“忍辱”、“精进”、“禅定”、“智慧”之“六度”；(P30)乃至六凡、四圣；有漏、无漏；有为法等，应是实有。曰：不然。亦不离四缘！故《中论》云：“因缘所生法，我说即是空；亦名为假名，亦名中道义。”
    因缘所生法，如上“五蕴”、“十二处”、“十八界”、“四谛”、“十二因缘”、六度”、“十法界”、“有漏无漏”等法。用智慧观察，无有一能离开四缘者，故曰：我说即是空。然则一切皆空，应落断见。十方国土，佛及众生，从何而有？曰：真空不空。但以四缘观察，唯有四缘假名，毫无实义。故曰：亦名为假名。然则世出世间之一切法，亦真亦假欤？非空非假欤？曰：然。应离诸戏论，住于中道，故曰：亦名中道义。
    诸法本体，离名字相，离言说相，离心缘相。《金刚经》云：“说法者，无法可说，是名说法。”贵乎夙秉灵根，见月忘指，得弦外音。今请读《般若心经》一遍，作本论结束：
    《般若波罗密多心经》：观自在菩萨……菩提萨婆诃。（大憨记）(P31)

    三、法华宗胜义

    《法华》是经名，此宗依经立名，故名“法华宗”。若具称之，应云“妙法莲华经宗”。又因为隋朝智顗大师，居天台山，大弘《法华》宗旨，此宗复依地立名，又名“天台宗”。
    此宗之传承：
    释迦牟尼佛——龙树菩萨——惠文——慧思——智顗——章安——智威——慧威——玄朗——荆溪——其他——谛闲法师等。
    此宗所依经论：
    《法华经》——释迦佛说。
    《法华经》一类的注释——《法华玄义》、《法华文句》等。
    惠文禅师因读《中论偈颂》至“因缘所生法，我说即是空；亦名为假名，亦名中道义”四句时，发明心地，传法南岳慧思禅师，慧师又传法天台智顗(P32)大师，此宗即由智顗大师成立。但其既宗承慧文，何以不弘般若宗，而宏法华欤？其中亦有因缘在。缘智者大师读《法华经》至《药王菩萨焚身品》文：“是真精进，是名真法供养如来。”朗然大悟，见灵山一会，俨然未散，喜而告思。思曰：“非汝莫证，非我不识。”此是法华三昧；自此以后遂专宏《法华》。
    此宗系统极杂，传承者代有其人，现在专宏最力者，除已圆寂之谛闲法师外，当推天台山各家。
    释名竟，标传承竟，标所依经论竟，今当释胜义：
    此宗最重要义，为显“一心三观”；开而广之，则有下列的十义：
    （1）八教，（2）五时，（3）五味，（4）三止，（5）三观，（6）三谛，（7）三惑，（8）三德，（9）三千性相，百界千如，（10）阐提（此云断善根）不断善根，佛果不断性恶。
    （化仪四教如药方，化法四教如药味）
    （一）略明八教：
    （1）顿教 分顿教部、顿教相二者。顿教部者，谓佛初成道，为大根众生，(P33)说《华严经》。顿教相者，谓初发心时，便成正觉，所谓“因赅果海，果彻因源”。
    （2）渐教 分渐教部，渐教相二者。渐教部者：谓阿含（此云无比法）为渐初，方等为渐中，般若为渐后。渐教相者，谓历劫修行次第断惑证果。
    （3）秘密 分秘密教，秘密咒二者。秘密教者：谓佛于前四时中，或为彼人说顿，或为此人说渐，彼此互不相知，各自得益。秘密咒者，梵语陀罗尼，此云总持，即“总一切法，持无量义”是也。
    （4）不定 分不定教，不定益二者。不定教者，于前四或为彼人说顿，或为此人说渐，彼此互知，各别获益。不定益者，前四时中，或闻顿教得渐益，或闻渐教得顿益。
    （5）藏教 藏者三藏，小乘经律论。利益唯局于“初果”、“二果”、“三果”、“四果”之声闻故。四《阿含经》（《中阿含》、《长阿含》、《增一阿含》、《杂阿含》），《五部律》(《四分律》、《十诵律》、《五分律》、《解脱律》、《波罗堤木叉》)属之，均以析空为观。(P34)
    （6）通教 通者，通前藏教，通后别圆，正化菩萨，旁及声闻。方等经属之。方等经，指《维摩经》、《宝积经》、《圆觉经》等，以体空为观。
    （7）别教 别者谓教、理、智、断、行、位、因、果、别前藏通二教，别后圆教，唯化菩萨。《般若经》属之，以次第为观，先空，次假，后中。
    （8）圆教 圆谓圆妙，空假中三谛圆融，不可思议，此教非顿、非渐、显露、决定。《法华》、《涅槃经》属之，以圆具一心为观。
    何以非顿？非假修成故。
    何以非渐？下历阶位故。
    何以为显露？真实而说，不同前藏通别三教权巧方便故。
    何以为决定？一切众生决定成佛故。
    上来“藏”、“通”、“别”三教，为如来权巧方便，后之“圆”教方为真实。
    所谓如来为一大事因缘出现于世，“开权显实”，故圆教乃纯圆独妙。
    （二）略明五时：又分为“别五时”、“通五时”二种：(P35)
    （1）别五时，谓——①华严时，正说圆教兼说别教，约化仪名顿教。②阿含时，但说三藏，约化仪名渐初。③方等时，对藏教半字生灭门，说通别圆教不生不灭门，约化仪名渐中。④般若时，带通别二权理，正说圆教实理，约化仪名渐后。⑤法华涅槃时，法华开权显实，约化仪名会渐归顿，亦名非渐非顿。
    （2）通五时，谓后可通于前，前可通于后。
    （三）略明五味。五味者：
    （1）乳味 乳，未经炼过者，其味浓——喻大法不投小机。华严会上，声闻不知，所谓“有耳不闻圆顿教，有眼不见舍那身”。《华严经》摄。
    （2）酪味 酪，乳经炼后，其味略淡——喻合二乘声闻之机。犹如小儿，正能承受此等味也。《阿含经》摄。
    （3）生酥味 生酥，酪转生酥，味又渐浓——喻二乘小儿渐大，堪任弹诃，所谓“弹偏斥小，叹大褒圆”。《方等经》摄。
    （4）熟酥味 熟酥，味又更浓——喻二乘小儿，渐渐成人，堪付家业。《般(P36)若经》摄。
    （5）醍醐味 醍醐，纯味无杂——喻如子已长成，即告众曰：“此是我子，我实其父。”付其家业。此唯《法华》开显，授一切声闻成佛记，余经所无，故唯《法华》乃纯圆独妙。《涅槃经》亦此味摄。
    （四）略明三止。三止者：
    （1）方便随缘止 即是利用四种观法：
    ①多贪众生不净观——此身浓血白骨臭秽不净等。
    ②多瞋众生慈悲观——先取生平最亲人观之：我当拔苦与乐，渐渐乃至生平最恨之人，亦当拔苦与乐。
    ③多障众生念佛观——一心专持佛号，乃至观佛相好功德等。
    ④多散众生数息观——端身正坐，从一至十，数鼻端风，周而复始。遍身胀痛不安者，当数出息。心慌恐乱者，当数入息。心若昏沉者，当停止数息，系心头顶骨。心若掉举者，当系心足底等。
    昔有二人出家，一银匠，一挑粪者，投舍利弗尊者为师，舍利弗尊者令(P37)银匠作不净观，挑粪者作数息观，久不成道，思欲返俗。世尊令二人互更其观，不久均证果，可见吾人依法修行，须审之又审，不可草率从事。
    （2）体真止 即是体达真心，随顺法性，一心安住。
    （3）息二边分别止 即是远离断常二边分别戏论，趣向中道谛理（谛理，即真实之义理）。
    （五）略明三观。三观者：
    （1）空观 一切法皆从缘生，缘生无性，无性之性，即是空性，故泯而归之。所谓“实际理地，不受一尘”。摄用归体。
    （2）假观 森罗万象，不出缘生，名虽是假，作用非无。所谓“佛事门中，不舍一法”，从体起用。
    （3）中观 假是真空之有，故幻有非有。空是假有之空，故真空不空，即一即三，非一非三，体用不二，圆融无碍。
    由此一心三观所悟之理，即为三谛。谛者，决定不谬义，列表以明之：(P38)
    （图缺）
    （六）略明三惑。三惑者：
    （1）见思惑 分见惑和思惑二者，今依藏教四果释。
    云何为见惑？即初果须陀洹（此云入流，初入圣人流类），用苦等智顿断三界见惑，其有八十八使。约依经言，仍在天上人间，有七番生死，但具有信佛、信法、信僧、信戒之四不坏信，永不再堕恶道。
    表于下：(P39)
    （图缺）
    上表贪、瞋、痴、慢、疑五，乃根本惑，如刀背。身、边、邪、见、戒五，乃枝末惑，如刀口。
    上界者：色界、无色界，二处皆无瞋心，故每界只有二十八使，二处合为五十六使，再加欲界三十二使，共为八十八使。
    云何为思惑？兹先明三界九地，再列（九九）八十一品思惑表。
    三界九地：
    欲界——五趣杂居地：天、人、地狱、饿鬼、畜生，共为一地。
    色界——已离淫欲，惟有形质。计分四地，即①离生喜乐地（初禅），(P40)②定生喜乐地（二禅），③离喜妙乐地（三禅），④舍念清净地（四禅）。
    无色界——不独已离淫欲，且形质亦无，亦分四地：即①空处天，②识处天，③无所有处天，④非想非非想处天等。
    思惑分八十一品：
    （图缺）
    如上九品，以欲界等九地乘之，共为八十一品思惑。二果斯陀含（此云(P41)一来，仍来欲界，有一次生死也）。三果阿那含（此云不还，不还欲界受生，即在五不还天修定）。四果阿罗汉（此云不生，已出三界，断惑证真）。
    （2）尘沙惑 喻烦恼之多，菩萨所断。
    （3）无明惑 最后成佛一刹那断。
    （七）略明三德。三德者：
    （1）法身德……体
    （2）般若德……相
    （3）解脱德……用
    如来一代时教之利益（图缺）
    此宗又有六即佛，六妙门等，兹不细论（欲详细研究，请参阅教观纲宗，及天台宗各著述），惟摄其精义，作一结论：(P42)
    智者大师善巧方便，将如来一代言教，分作五时八教，显发“空”、“假”、“中”，一心圆融无碍之理，注重在“以理夺事，托事显理”。谓一心具足十法界，十法界中又各具十界，每界中又具足十如是，成为百界千如。又正报为一千，依报为一千，五阴为一千，合为三千。再以理事开之，则为理具事造，两重三千。然若事若理，总不外乎一心，总摄之则汇归一心，所谓“圆见事理，一念具足。每界各具十界，十界总共百界”。
    百界千如来表：(P43)
    （图缺）
    若百界，若千如，总不外乎空假中三者，空假中三者之汇流归海，则为：
    （图缺）
    一空一切空，无假无中无不空。
    一假一切假，无中无空无不假。
    一中一切中，无假无空无不中。(P44)

    四、华严宗胜义

    “若人欲了知，三世一切佛，应观法界性，一切唯心造”。若具足称，应云：大方广佛华严宗——依经立名也。此宗至贤首国师，观门表相始备，故又名——
    贤首宗：清凉澄观国师，着八十卷《华严疏钞》，宗旨始大成，故又名——
    清凉宗：若依其所诠之宗旨，亦可名——
    法界宗：所依之经论《四十华严》、《六十华严》、《八十华严》（此最完全）及《华严疏钞》等。其传承：
    释迦牟尼佛——马鸣菩萨——龙树菩萨——杜顺和尚——（中土华严初祖）智俨尊者——贤首国师——清凉国师——圭峰大师——月霞法师等。
    此宗判佛一代时教为“五教”、“三时”等。五教者：(P45)
    小教——小乘有宗
    始教——大乘空宗
    终教——大乘空不空宗
    顿教——大乘禅宗
    圆教——大乘华严宗
    三时者，日初照时，《华严》等；日中照时，《阿含》、《方等》、《般若》等；日后照时，《法华》、《涅槃》等。
    欲明此宗圆旨，先当澄心钦念作如是观，然后入文：
    此宗以圆融无碍，法界一心为宗；凡世间一事一物乃至一色一香，莫不周遍含容，相摄相入，无坏无杂，所谓“十世古今，始终不离于当念，无边刹海，自他不隔于毫端”。兹先举喻：
    吾人现前之心：眼能视，耳能闻，鼻能嗅，舌能嗜，身能触，意能想，然用虽有六，而返心内观，则谁为能视之心欤？谁为能闻之心欤？谁为能嗅之心欤？谁为能嗜之心欤？谁为能触之心欤？谁为能想之心欤？详审谛(P46)观，固不见其各个不同之分齐界限，亦不见其处所形像；然而发于行为视也，听也，乃至想也，又分毫不乱，再澄念以观，则了知现前一念，尽十方世界，逼三世时间；莫不周遍含容，相摄相入，无坏无杂，非前际来，非后际去，圆融具足，一人然，则一切人皆然，乃至一草一尘，莫不如是。现前妄心尚具足如此功德，则真心殊胜可知。
    又如燃百千灯于一室，其光遍满一室，不见异相；然设移一灯去，则其光亦随之去，不坏不杂。能常作如是观，始可步此宗之初门。
    法界者何？法界有四。圭峰禅师云：未明事理，不说有空，直指本觉灵源，故曰“一真法界”。从一真法界分出：
    四法界（图缺）
    理法界——事相元虚，皆同一性
    事法界——森罗万象，各有分限
    理事无碍法界——以理融事，会事归理
    事事无碍法界——尘尘无碍，法法融通
    法以轨则为义，界以性分为义，此真空轨则之法，在理为理法界，在事(P47)为事法界，在理事为理事无碍法界，在事事为事事无碍法界。
    总摄之则若事若理，如海纳众流，群星拱月，汇归一心：
    （图缺）
    此宗又有三大、六相、十玄门等，兹略录于下——
    三大者：体大，相大，用大。
    六相者：
    （1） 总相——一该一切——人身。
    （2）别相——各从其类——手足头目等各别。
    （3）同相——据理皆同——共同一身。
    （4）异相——随缘各异——眼要见，耳要闻，乃至足要行等，功用各异。
    （5）成相——众缘和合——耳鼻舌等，一一皆成就。
    （6）坏相——各归本位——头须在上，脚须在下，各住本位，不容错乱。
    此六相中，每一相中，又各具六相，互含互融，无杂无碍，立此三大六(P48)相者，令人悟缘起无生圆旨也。
    十玄门：
    （1）同时具足相应用——如海一滴味具百川——释众生疑一切法，不能一时具足之疑！（约总）
    （2）广狭自在无碍门——一尺之镜现千室影——释众生疑六度等法，不能于一念中，纯杂无碍之疑！（约诸度门）
    （3）一多相容不同门——一室千灯光光相涉——释众生一切法，不能互摄互入之疑！（约理）
    （4）诸法相即自在门——如金与色二不相离——释众生疑时间空间，不能共同一时具显重重无尽之疑！（约用）
    （5）秘密隐显俱成门——片月澄空晦明相并——释众生疑佛一音说法，何得益各异之疑(P49)等！（约缘起）
    （6）微细相容安立门——如琉璃瓶盛多芥子——释众生疑一切法既一时具足，相互摄入，应各失其本相等疑！（约相）
    （7）因陀罗网境界门——两镜互照耀传相泻——释众生疑一切法不能重重无尽之疑！（约譬喻）
    （8）托事显法生解门——擎拳竖臂触目皆道——释众生疑事与理异之疑！（约智）
    （9）十世隔法异成门——一夕之梦翱翔百年——释众生疑过去未来现在等时间，实有迁流相，不能一念具足之疑！（约心）
    （10）主伴圆明具德门——北辰所居众星皆拱——释众生疑不能随举一法，即一切法之疑！（约境）
    如上一一门中，又具十义，会成一百。十义者：(P50)
    ①教理，②理事，③解行，④因果，⑤人法，⑥分齐境位，⑦法智师弟，⑧主伴依正，⑨成坏逆顺体用，⑩应众生根，随缘常应。
    此宗圆顿大教，迥出常情，兹不过略录其大要而已！有心研究者，可先读《贤首五教仪》，然后细研《八十华严》及《疏钞》等。（大憨记）

    五、律宗胜义

    在佛法中，有经、律、论三藏之，今此宗乃《律藏》所摄。《律藏》本有大小乘之分，今所论之律宗，非偏于声闻律，并涉及菩萨戒，律宗之教相，似属小乘，但其义理，通于大乘。今先明教相，次明通于大乘之点。
    此宗亦名：
    南山宗——唐时道宣律师，住终南山，专宏律宗，此土宗之，为中国律宗初祖，其系统：
    （1）释迦牟尼佛，（2）优波离尊者（在释迦佛会中持戒第一，因戒执身得(P51)道，佛入灭后，律宗最胜，分成二十部，其枝最繁，故此土惟奉道宣律师为初祖），（3）道宣律师，（4）慧云律师，（5）其他……现代之江苏宝华山即此系统。
    我国三坛戒法同受，故律宗通于大乘。三坛戒者，沙弥戒、比丘戒、菩萨戒。菩萨戒乃大乘，故律通大乘。律宗不如其他各宗，有各宗之专义可寻，经过道宣律师后，乃成为一种融合各家之义，大小乘混合之律宗。今当略明大小乘各别不同之点：
    小乘根本戒（图缺）
    小乘所依五部律（图缺）(P52)
    大乘根本戒（图缺）
    大乘戒所依经律（图缺）
    小乘宗旨为自了生死，视三界如火宅，严持二百五十条戒，谨护身口七支（身不杀、盗、淫、口不妄言，不绮语，不两舌，不恶口），不再来三界受生死。因犯杀则负人性命，犯盗则负人财物，然杀盗之因，淫欲为本，故须断淫。苟三者无犯，而犯妄语；未证谓证，未得谓得，依然生死根本，故妄语亦属大戒，此小乘出三界之目的，故身口之律仪严，由身口之调伏次第得心解脱。
    大乘之菩萨戒首重利他，故凡发于身口之行为，全视心之动机，为损人？为利人？三界虽苦，然悲愿宏深，一方因自己于佛法得深信乐，一方见群伦迷途忘返，有如见爱子堕于圊厕，呼号宛转，虽欲掩鼻而过之不能也。由此悲心种子之多生熏习，此菩萨种性之所自来欤？兹将大小乘区分，作一(P53)对照表于左：
    小乘——自了生死，严格身口，不来三界受分段身，严格遵守，今生受戒今生有效。
    大乘——并令他人了生死，严格内心，出生入死利有情类，为利他人故，今生受戒累生有效。
    大小乘区分已明，今当略明：
    “开”、“遮”、“持”、“犯”。
    “遮”者，遮止义，莫作义，不能作义，如来成道后十二年中，不说戒律，唯一清众，故十二年后，众中作事，有与其个人，或大众社会，有妨碍，有讥嫌者，世尊遂遮止之，令勿再作，此戒律之所由来。如有一比丘，独自与女人语，世尊乃戒之曰：“清净比丘，何得无伴与女人语？”随遮止之，不许再犯！是为戒律之一条。异日又见之，责其何不守戒？比丘曰：“有壁上画中人在。”故世尊又制一条，比丘不得以画中人为伴与女人语，当偕有知觉之人，始可与语。彼异日仍如是，乃谓女人有一小孩在，由是世尊，乃(P54)制比丘须偕数人，始可与女人说法。然此实大权菩萨，悲悯众生，为末世制戒，世岂有如此之痴人，故释尊曰：我出世时，如狮子王，不与众兽为伍，凡王臣护法，诸大弟子，乃至调达魔王外道者，无非不可思议之解脱菩萨。
    有制戒之主，有此戒法，有敬谨接受之人，接受后，能信受奉行，名之曰“持”，有制戒主，有戒法，有接受人，接受后，不能持者，即谓之“犯”，或因教化众生，或因与大众有其冲突处，势所不能持者，经过制戒主，或大众许可，非单独行动者，名之曰“开”。
    然自佛涅槃后，迦叶尊者，谓佛既涅槃，须严格化，不能滥开，故小乘戒，自佛圆寂后，成为极严格化。
    菩萨律仪，其心戒之严，尤过小乘无量倍，但为调伏，或救度众生，虽声闻戒，四不共住（杀盗淫妄）亦能开——如世尊，过去世中，发愿自堕地狱，杀一船主，救五百人。为帝释时，化恶罗刹，强迫发菩提心，及受化人度淫女，至阿含会上，言声闻不能作佛者，故知菩萨戒律，善恶在于一心，损人欤？利人欤？在我们心自问之。(P55)
    但三衣，常乞食，露地宿，一坐食，实美德也。然试问即以今日之省市能行之乎？使不能行者，此方众生，不化度可乎？此利生之因地制宜。必以菩萨戒为基础。
    镕大小乘戒律于一炉，可摄为如下三聚：
    （图缺）
    然则何以须律仪欤？律仪有何利益欤？曰：一世界不宁，一世界人忧之；一国不宁，一国人忧之；一家不和，家必败落；一人之意志不宁，则毕生之事业无成。古云：攻心为上，兵战次之。然则律仪之有用于世也，广矣。岂僧人之独有品耶？
    故佛法能教化世间一人从律仪，此世间即少一恶人，多一善人，乃至十人百人千万人……则恶人愈少，社会愈安。或曰：不然！佛法果有利于世(P56)者，何人心仍如是乱坏？世界仍如是不宁？曰：君不归咎于军政教育之直接负责者，乃归咎于间接之僧人欤？使举世能放弃其迷逐物质之眼光，悯群生水深火热，不欲永陷之于万劫不复之地者，共同振起佛法，提倡之，宏扬之，则民心既善，国焉不宁？儒家“身修然后家齐，家齐然后国治，国治然后天下平”，亦正此意。
    今天所讲律宗之胜义，非讨论非色非心之戒体胜义，乃注重明乎律仪，与世间有何利益？故亦可名律宗胜用，然用不离体，义亦可，用亦可，诸君当知，若欲成佛，离开律仪，如依空架屋，决不能成！古云：“若登高，必自卑，若涉远，必自迩。”三世诸佛成道，皆在人中，所谓“百尺高楼从地起”。（大憨记）(P57)

    六、密宗胜义

    密宗者，对显教而言，显教表诠义理，此宗重在加持故。又此宗乃为诸大菩萨说，普通之机不知，故名密宗。又咒语乃佛一种秘密符号，唯行证乃知，如军中口号，唯可实用，不容理解，故名密宗。又名：
    真言宗——由佛真心流出故。又名：
    开元宗——唐开元间，此宗盛极一时故。
    所依经典：
    《大毗卢遮那成佛经》、《金刚顶经》、《苏悉地经》及诸部仪轨等。
    其系统则立：
    （1）释迦牟尼佛法身之毗卢遮那佛——以毗卢遮那佛于法界心开理智之秘密故。
    （2）金刚萨埵——萨埵亲受灌顶，承持秘密，隐于南天竺铁塔中，待龙猛(P58)菩萨而传之。
    （3）龙猛菩萨（即龙树）
    （4）龙胜
    （5）善无畏、金刚智（图缺）
    （6）不空三藏——龙胜传胎藏界法于善无畏，传金刚界法于金刚智，开元时二人先后来华，翻译经典，传宏密法，又不空三藏亦相继至，灵异颇多，时人呼为开元三大士。但以王宫化之影响，日就衰微，今则辗转盛宏于日本。
    （7）一行禅师
    （8）其他
    现代密宗，大约可分为东密、藏密两种。东密之法乳，乃由唐时日僧空海，从惠果阿阇黎学归，今亦分为数派。藏密之发源苏朗司登第五世时，藏地雪雹为灾，迎北印度莲花生大士，入藏祈祷，颇着灵异，由是盛宏密宗，(P59)后又分为蒙古西康等派。明永乐间，有宗喀巴大师观察流弊，乃发愿改革之，扶持戒律，以纠正红派蓄妻子之不正行为，此今之黄衣红衣二派之所由分。近代中国由日本学成回国者，如持松法师、谈玄法师等；由西藏学成回国者，如法尊法师等。此宗重要精义，可分为：
    六大、四曼、三密、两界。
    六大（图缺）(P60)
    四曼（图缺）
    三密（图缺）
    三密相应，则本尊之三密与行者之三密，交互加持成不思议妙用，如实知自心，现生作佛。
    密宗之度生胜用，大约如此，然尚有数种特点，为近代各宗所不及：
    （1）坛场之庄严——光华灿烂之明珠，以破絮裹之，则人虽面睹，而不识也。蕴德含才之长者，以褴褛衣之，则人虽面睹，而不顾也。佛法本了生脱死之大法，固不应炫而求售，然而生初机之信心，庄严实可收伟大之效果。密教坛场之庄严，令人睹相生敬生信生善，以较之近日执一句弥陀，一句话(P61)头，置庄严道场于不顾者，实有其特长。
    （2）仪轨不容紊乱——长寿法有长寿法之仪轨，绿度母有绿度母之仪轨，有条不紊，使学者心专志一，事理双修，亦其特长。
    （3）三业相应——此在各宗之定义，固无不如是，然非严格者多，今此宗则三业缺一不可，极其严格，亦其特长。
    （4）事实——密宗之来中国，如善无畏，金刚智，不空三藏，一行禅师等人，尽皆神迹昭著，见于史册。
    （5）传授庄严——学不禀师，妄执己解，实为败教灭法之先声，今此宗必须亲相授受，不失传承，以较之阅一二本佛经，而自称为法师者，护持法幢多矣。
    “密宗真欤？假欤？可信欤？”近日多有以此问题询我者。余曰：“密教是真宗，大藏昭然；乃佛所说，依之决可出生死，证菩提，毋宁怀疑。苟能划生老病死中之光阴十年二十年，舍死修去，自然有效。但若不明密宗教理，则犹如有足无目，危险堪虞！苟今日来一行者不问其戒律严否，学识长(P62)否，则灌顶也，传法也，忙之不了，而何以谓之密？何以谓之宗？则又瞠目结舌，虽亦可稍种佛法善根，然而此种莫名其妙之信仰，慈航实不敢茍同，尤其有一种谓非破戒不能成就者，尤属令人以善因招恶果，悲夫！”
    诸君今后，茍欲得“足目”双全者，必须将显教经典研究明白，然后较稳。盖显密二教，相对而有，如鸟二翼，如车二轮，最低限度，亦当将密教经典研清方可。今将修密以前方便略录数条，以利修密之初机：
    分为（甲）、（乙）、（丙）、（丁）、（戊）、（己）六种：(P63)
    （甲）依止善知识应具十德（图缺）
    ①戒庄严——戒律清净，人天尊敬。
    ②定庄严——能教弟子修定。
    ③慧庄严——能决择深义。
    ④通达无我——世间生死，从我执起，故通达无我，方能令他出生死。
    ⑤悲悯心——依之唯益无害。
    ⑥多闻——有问必答。
    ⑦功德胜弟子——弟子才能获益。
    ⑧善说法——能令弟子悟明心地出苦。
    ⑨无疲厌——无有疲厌，方堪任教化。
    ⑩有勇猛——有大勇力，堪能摄受弟子。(P64)
    （乙）求法弟子应具品格（图缺）
    ①心性正直——直心是道场，若虚假弯曲，则自沉生死。
    ②有智分别善恶——不能分别善恶，则投师学法，不能决择。
    ③求法义利——不求解法之义趣利益，不能断疑增信。
    ④敬法及说法者——无恭敬心，则法不入心。
    ⑤善摄心听法——不一心念，则法不入心。(P65)
    （丙）依止之法（图缺）
    净信为本——信为入道之门，故必净心谛信。
    念恩生敬——父母生我肉体，法师教我了生死，生我法身慧命，故恩德与父母等。
    供养——法师供养我法身，我当供养法师色身。
    承事——亲近承事，乃一方分善知识之劳，报其恩德，一方依增我自己之福。
    依教奉行——信而不行，生死难以速出，故必须依正教努力修行。(P66)
    （丁）明了（图缺）
    ①得人身——不堕三途。
    ②生中国——不生边地。
    ③六根全——六根无残缺。
    ④无五逆——无弑父，弑母，弑阿罗汉，出佛身血，破和合僧。
    ⑤生正信家——不生邪见家。
    ⑥信三学——信根具足。
    ⑦佛出世——非佛前佛后。
    ⑧说正法——闻正法。
    ⑨法随转——法轮常转。
    ⑩他所哀悯——佛在世，则佛哀悯，佛灭度，则依止善知识哀悯摄受。(P67)
    （戊）念死无常（图缺）
    （己）畏恶趣苦（图缺）
    地狱——刀山剑树火汤寒冰等苦。
    畜生——宰割烹煮鞭挞驱役等苦。
    饿鬼——喉如针锋，腹如斗大，如见食物，则成脓血。
    慈航于密宗，未深刻研究，上来唯就其所知之者，约略言之，以就教于有道耳。（大憨记）(P68)

    七、净土宗胜义

    净者，对垢秽言，净土者，言此国土，无有垢秽，唯一清净也。何谓秽土？即指我等现居之娑婆（此云堪忍——以众苦逼迫，佛菩萨见之极苦，如厕中虫；而此间众生，以处之日久，亦安忍不求出离，故名堪忍）。娑婆之苦云何？分五重浊：
    （1）劫浊——梵语劫波罗，此云时分。增劫人寿由十岁增至八万四千岁，减劫由人寿八万四千岁减至十岁等。极乐世界，无有减劫，故无“劫浊”。
    （2）见浊——或执身后断灭，或执物质常存，或邪戒生天等。极乐世界，惟七菩提、八正道等正法，故无“见浊”。
    （3）烦恼浊——欺诈争杀、忧怖恼恨等，贪瞋烦恼。极乐世界，惟诸上善人，及诸圣法，故无“烦恼浊”。(P69)
    （4）众生浊——此界众生，五阴炽盛，互相恼害，即为众生浊。生极乐者，诸上善人，聚会一处故无“众生浊”。
    （5）命浊——寿命长短不一。极乐世界，寿命无量，故无“命浊”。
    此宗之名有三：
    （1）莲宗——净土往生，不须父母脓血之胞胎，托莲花而生故。
    （2）庐山宗——慧远大师结莲社于江西庐山，当时往生者极多，远公定中亲见弥陀数次，系依庐山之名而言。
    （3）念佛宗——依其修行之法而言。
    传承系统：
    释迦佛——大势至菩萨（《楞严经二十五圆通章》，大势至菩萨导众生生净土故）——慧远大师——光明善导大师（大师念佛，口能出光，光中皆有佛像）——承远大师——法照大师——永明禅师——莲池大师——蕅益大师及近代印光大师等。
    所依经论：(P70)
    ①《阿弥陀经》（持名为主），②《无量寿经》（发愿为主），③《观无量寿经》（作观为主），此即净土三经。
    《弥陀经》云：“执持名号，一心不乱。”故以持名为主。《无量寿经》广明弥陀因中发四十八大愿，故以发愿为主。《观无量寿经》，共有观西方法十六种，故以作观为主。总摄“持名”、“发愿”、“观行”三者，乃此宗三种必要条件。④《普贤行愿品》。《行愿品》云：“是人临命终时，一切诸根，悉皆败坏，一切眷属，悉皆舍离。唯此愿王不相舍离，于一切时，引导其前，一刹那中，即得往生极乐世界，到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨，弥勒菩萨等。”⑤《天亲菩萨往生论》，⑥《弥陀疏钞》，⑦《弥陀要解》，⑧《净土十要》等。
    永明禅师四料简云：“有禅有净土，犹如戴角虎；现世见弥陀，将来成佛祖。”又云：“有禅无净土，十人九蹉路；阴境若现前，瞥尔随他去。”古德婆心苦口，足见弥陀与此界众生缘深。
    此宗不比其他各宗修行，单靠自己现前一心自证自悟，乃系一方靠行(P71)者，专精行道（《楞严经大势至章》云：“子若忆母，如母忆时，母子历生，不相违远。”）一方感应弥陀前来接引（《楞严经大势至章》云：“十方诸佛，怜念众生，如母忆子！”故必须众生先信确实有一阿弥陀佛，然后乃能感应道交，众生心不狐疑——现前众生，颇多认眼根与色为实有，弥陀既不在世界，故多疑虑横生，不责自心之障重不睹——。日月常明，窗门不开，则光不入，弥陀虽慈，疑不尽则不能见，乃反疑弥陀为无，此大悲世尊于《弥陀经》中首标：
    “有”世界名曰极乐。
    “有”佛号阿弥陀。
    信愿行三者，乃系无论修何宗之必要条件。
    信（图缺）
    信有极乐世界，有阿弥陀佛，《阿弥陀经》所言，佛不妄语故。
    信自己决定可以往生，人人佛性平等故。
    信弥陀愿力可靠，如渡悔之浮囊故。(P72)
    愿（图缺）
    愿离此如厕如狱之世间及脓血大小便利之秽身，乃至贪瞋痴烦恼无尽之眷属等。
    愿感应道交，弥陀垂光接我。
    愿莲花化生，无此土脓血杂秽之苦。
    愿与观音菩萨，大势至菩萨为伴，无此土眷属烦恼残害等苦。
    愿花开见佛，成就三身四智后，回此苦海广度众生。
    行（图缺（
    努力持名作观，严格言之，当依《十六观经》次第作观，或散重不能办到，最低限度，亦应以耳作观，谛听六字分分明明，若不观心，但只还愿式之口念，心缘俗虑，则效力甚少。
    一方广培福慧，行六度四摄等利他之事。
    信愿行三者具足，无有不能往生者，试阅往生传，历代念佛往生者，指不胜屈。
    或曰：云何可证知自能往生？
    曰：汝但反问汝自心之信愿为如何！(P73)
    或曰：云何可决往生之品位高低？
    曰：但验汝所修之功行，然功行非教汝抛却念佛，专培其余之福德，乃即此念佛是功德。故云念佛一声，灭无量生死之罪，以阿弥陀佛，乃万德洪名故。然其他救度众生事业，亦应兼行作增上胜缘。《地藏经》云：“复次地藏，未来世中有诸国王，及婆罗门等，见诸老病及生产妇人，若一念间具大悲心，布施医药饮食卧具，使令安乐，如是福利不可思议；一百劫中常为净居天主，二百劫中常为六欲天主，毕竟成佛，永不堕恶道，乃至百千生中耳不闻苦声。”
    或曰：带业往生可信欤？往生传固有证者。
    曰：此乃大菩萨方便示现，为恶业过重者，作减罪增福之远因，若不尔者，净土岂为造恶者之逃逋薮。
    或曰：极乐世界乃阿弥陀佛造成欤？
    曰：否，由阿弥陀过去发愿之净因，历劫教化成熟众生之共同净果而成。(P74)
    或曰：极乐弥陀眼不能见，何法可证明实有？
    曰：风不可见，有否？子之先祖，不可见，有否？现前之心，不可见，有否？昨日明日，不可见，有否？现前之桌，汝以为能见，实则只能见到色尘一小部份，其余各部份之色尘及声触等，均非汝眼所能见到。
    夫风不可见，以幡飘则见之，子之先祖虽不可见，比例则知为有，弥陀虽未能即见，亦可比例终可见。现前之桌，汝眼尚不能见到其具体，则万德洪名之阿弥陀佛，又何能因你业眼不见谓为无呢？
    兹略举最殊胜之数点为结论：
    ①莲花化生——无此土胞胎秽苦。
    ②命终佛接——无堕落恶道之苦。
    ③横超三界——其他方法，如竹中虫，从节中次第出，此法如竹中虫横咬一孔而出。
    ④时常见佛——舍卫国九亿人与佛同时也，三亿不闻不见，三亿闻而不见，三亿亦闻亦见，可见佛世难值，值又恐难见面，(P75)今极乐国则时常见佛故胜。
    ⑤时常闻法——昔人因厌世苦求法，为一四句偈，刺身出血求之，可见法不易闻，今极乐国土则常闻。
    ⑥唯一良伴——常与观世音大势至菩萨等为伴。
    ⑦无有恶缘——既纯一良伴，而衣食又随心应念，故无恶缘。
    ⑧寿命无量——寿命长短，随自意乐。
    ⑨稳妥少魔——佛力加被，故魔事少。
    ⑩三根普被——法简易持，人人可修。
    以上不过略举数者，其他如一食顷，供养十方佛，水鸟树林说法……等殊胜皆未录，有心修净土者，可细读《弥陀经》及净土一类书籍。修净土最要者有三：
    一者业力——所谓净业方生净土，可为铁案。
    二者心力——所谓弥陀唯心可现，极乐唯心可变。
    三者法力——所谓真信，切愿，一心修行，此法最良。(P76)
    观此，则非但极乐为然，则十方佛土及十法界，何能例外也。（大憨记）(P77)

    八、禅宗胜义

    法师升座拈花一枝，示众良久云：“大众闻否？已闻者退，未闻者，且下云头，别开生面。”
    禅，具足应云禅那，此翻静虑，静者止外境，虑者观内心。禅有多种——凡夫禅、外道禅、声闻禅、菩萨禅、如来禅，今所明者，非上之禅，及教外别传之禅。
    此宗一名，达摩宗——达摩尊者为东土禅宗初祖故。又名少室宗——因达摩居河南少林寺，尊祖庭故。
    世尊一日于灵山会上拈花一枝，迦叶破颜微笑，世尊乃曰：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门付与摩诃迦叶。”故此宗系统由
    释迦尼佛——迦叶尊者——阿难尊者——乃至二十八祖达摩尊者——居少林寺。以《楞伽经》四卷，曰：唯此可以印心，是即中土初祖。(P78)（1）达摩尊者，（2）慧可禅师，（3）僧璨禅师，（4）道信禅师，（5）弘忍禅师，（6）慧能禅师——南宗顿祖；神秀禅师——北宗渐祖。（7）怀让禅师……等。
    慧能禅师又旁出永嘉、青原等。
    怀让禅师传马祖、百丈后分枝极繁，今所传之五家宗派：（1）临济宗，（2）曹洞宗，（3）沩仰宗，（4）云门宗，（5）法眼宗。
    此宗不立文字，直指人心见性成佛。果尽然欤？盖亦救当时执文字之病也。实则离心无所谓教，非教何以显心，试观下列各经论，多亦禅祖所提。
    （1）《楞伽经》——达摩初祖，来华弘禅，带经四卷。
    （2）《金刚经》——五祖尝教人诵此经，即能见性，六祖因此经开悟。
    （3）《法宝坛经》——六祖慧能说。
    （4）《证道歌》——永嘉禅师着。
    （5）《永明心赋》——亦禅宗之泰斗。
    其他如《楞严经》、《圆觉经》、《维摩经》、《起信论》、《宗镜录》、《顿悟入道要门》，及各祖师《语录》等。(P79)
    月本是真，朗然常照，盲者不见，翳者不见，以指指令小儿识之，小儿便于指上寻月，正如读经者，谓是心外物，不知读经时，全心是经，全经是心，岂有两个？不过“渡河须用筏，到岸不须船”。如《金刚经》云：“知我说法，如筏喻者，法尚应舍，何况非法。”
    达摩初来华见梁武帝，帝问云：“朕造寺度僧，有何功德？”师曰：“无功德。”又问：“对朕者谁？”曰：“不识。”以机不契，乃于少林寺面壁九年（一云系另一达摩）。后二祖慧可，立雪断臂求法，师曰：“汝来何事？”曰：“弟子心不安，请师与弟子安心。”师曰：“将心来与汝安。”曰：“觅心了不可得。”师曰：“与汝安心竟。”二祖言不大悟！
    又三祖僧璨禅师，身染风患，来见二祖，祖曰：“汝来何为？”曰：“弟子心缠风患，请师与弟子忏罪。”祖曰：“将罪来与汝忏。”曰：“觅罪相不可得。”祖曰：“与汝忏罪竟。”三祖礼谢。
    诸位善知识！一个觅心不可得，一个觅罪相不可得，当时师徒授受间，传个什么？不可得，又是什么东西？(P80)
    再举六祖偈云：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。”
    再说两则公案，如德山宣鉴禅师，初本博通三藏之法师，善讲《金刚经》，闻南方禅法甚盛，担《青龙疏》，行脚来南方，曰：“我当破此魔子魔孙。”至半路饿甚，路旁有茶店，坐一婆子卖茶，师拟购点心充饥，婆子曰：“法师担这么多书，想必会讲经。”师曰：“然。”婆曰：“有一问，设座主能答，则以点心相送，否则请往别处。”师肯之。婆曰：“座主买点心，《金刚经》中有云：‘过去心不可得，现在心不可得，未来心不可得。’未知座主点那个心？”师不能答，饥而行。后至龙潭，乃夜发箧，潭将烛数度吹灭，师大悟。次日焚《疏钞》于法堂曰：“穷清智辩，若一毫置于太虚；历尽机枢，似一点投于巨壑。”
    俱胝和尚，凡有人问如何是佛？则伸一指示知，生平未尝易一机。蓄一童子，亦效主如是。一日师潜袖刀，问童子曰：“如何是佛？”童子伸指示之，师猛出刀断其指。童子大叫而走，师矣其走方数步，急呼之，童回首，师曰：“如何是佛？”童伸指已成习惯，方举拳不见指，遂大悟。诸位善知(P81)识！童子所悟的是个什么东西？
    临济祖师初参黄檗，被三顿痛棒，不能发明。时黄檗首座睦州禅师有神通，谓黄檗曰：“此子虽后生，日后为一株大树，覆荫天下人去在，当善接之。”令去见大愚，愚问：“在黄檗有何言句？”师曰：“某甲不知，只三度问佛法大意，三度被打，不知过在何处？”大愚不觉失声曰：“黄檗得恁么老婆心切？”师大悟曰：“原来黄檗佛法无多子。”大愚曰：“尿床鬼子，方才说有过无过，现在又说黄檗佛法无多子。”师于大愚胁下筑三拳，仍回檗首众。
    高旻寺天慧禅师乃玉琳国师嗣，在外行脚，因朝廷出榜访玉琳国师后裔。师揭榜谒帝，帝曰：“本来面目何甚处？”师用手指头示之。帝曰：“头后又在甚处？”师不能答，帝曰：“限七日不能答当斩头！”延至四七，始瞥地，见帝曰：“请斩，请斩！”帝颔之。
    睦州见僧人门便曰：“放子三十棒。”奈何根器日下，古人不得已头上安头，举出话头，教人打死狗子，如曰(P82)
    （1）谁是我本来面目？
    （2）生从何来，死归何处？
    （3）狗子无佛性？
    （4）念佛是谁？
    迨自后则并其他话头亦怕参，专参“念佛是谁”，近代高旻寺尚延宗风。
    总之，禅宗之紧要不出“见处”与“疑处”二者。大根众生，直不承当，全身担荷。根器稍钝者，当从疑门入，二六时中，行住坐卧，念念生疑，如失重物，如审要贼，日久岁深，打成一片，自然有洗面摸着鼻孔之日。赵州从谂禅师云：“你但十年二十年不说话，若不悟，断取老僧头去。”
    今天是讲禅宗胜义，有胜义则非禅宗。
    禅宗到底是个什么东西？与我们到底有什么关系？参！（大憨记）(P83)

    九、因明学之必须研究

    古人云：“知之为知之，不知为不知。”慈航于佛法方面知识浅陋，深为惭愧！惟对于因明学曾略加研究，现在来谈谈“因明学的研究法”。因明学到底是什么？因明学有何用处呢？查佛教经典，有“经”、“律”、“论”三藏之分。《经藏》者，有正确贯串之意义；《律藏》者，有规矩条约之意义；《论藏》者，有阐扬讨论之意义。又“论”乃菩萨或罗汉所造；三藏之外，又有杂藏，如传记等。“藏”字之意义，乃是许多经典，集在一处，非教本经可名为藏。现在《因明论》是属于《论藏》的。但论亦有二种：一为“自论”，二为“他论”。他论者，比如我所说之话，你若不服，则加以反诘，我又从而解释之，名为“他论”。自论者，不须他人反驳，只是自问自答，名为“自论”。他论自论之外，又有二种：一为“宗经论”，二为“释经论”。“宗是宗旨，凡根据大小二乘之三藏经典而造者为“宗经论”。“释”是解(P84)释，依照一种经而解释其奥义者，为“释经论”。佛教学说，是首尾一贯，不同世间科学，其师倡之，其徒破之，故佛所说经，万古不灭。比如有经名《摩诃般若波罗密多经》，龙树菩萨，依此经造大智度论，故《大智度论》及《法华论》为“释经论”，而《成唯识论》、《三论》等为宗经论”。释经论又有二种：一注、二疏。“注”是逐句解释，“疏”是逐段讨论；“注”则直而“疏”则曲。现此“因明论”，乃属“自论”，属“宗经论”，上来论之意义已说竟。
    现讲因明二字，因明学有三支比量，支者条也；三支者，谓宗、因、喻。“宗”是“宗旨”，“因”是“因由”，“喻”是“比喻”。“宗”是“主义”，“因”是“理由”，“喻”是“事实”。不曰宗明，不曰喻明，而曰因明者，盖有理由方可以证明所立之宗旨，故曰因明。
    宇宙万有，有二条件：（1）事实，（2）理由。比如此布，甲说是黄色，乙说是黑色，相争不下，须有事实证明乃可决定；但事实未必可以拿出来的，则须用理由证明；比如你说有孔子，我说没有孔子，你能否拿出孔子来证明？(P85)又比如千百年后，甲说有孙中山先生，乙说没有孙中山先生，试问能否拿孙中山先生证明吗？故观察宇宙万有，不是偏要事实，只需理由充足就可。又比如我说“觉苑”是我的，你说是你的，相争不决，结果只有打官司，试问此法官，是否派人来，抑亲自来，四围看过，而后决断。即使四围看过，亦无痕迹，要双方拿出理由，方可判断。又比如你问我有没有母亲，有没有祖宗，我说有母亲有祖宗，但你未曾看过，岂能承认？此在事实上，是拿不出来的，就要讲理由，须知你有母亲，有祖宗，你之父母，乃由祖宗而来，故推知我亦决定有母亲，亦决定有祖宗。但推论法有二种，一是东方论理学，一是西洋论理学。西洋论理学，名为“逻辑学”，东方论理学，名为“因明学”。论理学有二规则，一是演译法，是逐步推论而言之；一是归纳法，是总结归拢而言之。在逻辑学有一原则（1）大前提，（2）小前提，（3）断案。断是判断，案是案件，前提者，凡案件未判断之前，须先有条件提出，故谓前提，例如：
    大前提——凡有生者必有死。(P86)
    小前提——我有生。
    断 案——故知我必有死。
    “凡”字，可概括宇宙万有，其范围大，故曰大前提；“我”字在凡字范围之内，为小份子，故曰小前提。此为推论法，要拿共同之道理，推论到其他的道理，而不断案。但因明与逻辑，略有不同，例如：
    宗——我会死。
    因——有生故。
    喻——如我父母。
    盖父母有生则会死，而我有生，故亦当会死，此是归纳法；然则因明与逻辑，如何会通呢？因明之第一支，即逻辑之第三条，因明之第三支，即逻辑之第一条，因明之第二支，与逻辑之第二条相同，即“小前提”与“因”相同，而“宗”与“断案”互易，此是“因明”与“逻辑”之异点。又“逻辑”是把宇宙万有何者合？何者不合？以自己思想而推论之，可名为“自悟法”；“因明”则是自己明了之后，复将此义理用以教人，把自己之思想宣(P87)传出去，可名为“悟他法”。故因明要先立主义，后讲理由，如释迦孔子孙中山等，自己觉悟之后，复令他人觉悟。比如孙中山先生云：“《三民主义》是救国主义。”此是先立宗旨，而后再说民族、民权、民生等义，今再将“因明”与“逻辑”之量，互相比较，逻辑例如：
    大前提——凡是穿袈裟者皆是和尚。
    小前提——我穿袈裟。
    断 案——故我是和尚。
    此是逻辑之推论法，若在因明，则如下例：
    宗——我是和尚。
    因——受和尚戒故。
    喻——如我师。
    上来两例并举，今试问：用逻辑好呢？抑用因明较好呢？如上来大前提，凡是穿袈裟者，皆是和尚。在表面看来似合，但试想，若两例并论，则逻辑例错！何以故？凡穿袈裟者，岂尽是和尚？穿袈裟者，有否尼姑？若尼(P88)姑亦穿袈裟，则不能说都是和尚，故此例错了。若在因明则否，盖因明第二支是我受和尚戒故，明明说不是受尼姑戒，不是受居士戒，则决定是和尚，并非其他，若照此立量，一毫都错不去。
    凡有法师讲经，都喜欢去听，以为听了经，就可往生西方，了脱生死。若听因明学，恐怕会跑到东方去，不会了生死。现在我先说几个问题，就可解答讲“因明学”之重要了。街上的人不足传说吗？佛法会亡国，若人人皆为僧尼，人人皆生西方，再过百年，人种灭了，岂不亡国吗？又说：佛教不杀生，假如现今有外国人，侵略我国，我们个个合掌，念南无阿弥陀佛，不开杀戒，不去抵抗，岂不亡国吗？再说，佛教不生产，若人人都念南无阿弥陀佛，则无米、无柴、无屋住、无衣着，岂不也会亡国吗？外间之人，此等说话，充满耳朵，要把佛教根本打倒！因此之故，我要先把因明学讲给你们听，如果将因明学学好了，方可对付他们，方可以驳倒他们的理论。否则，你们虽信仰力足，死心念佛，以求往生西方，但除了你们以外，尚有无量众生，被他们的言论所转，好像黑夜里破坏了明灯，前途茫茫，不晓得往那里(P89)走好？
    上来三种言论，就是佛教不发达之重大原因，我们要用因明量，加以辨明，就可以知道反对佛教之逻辑量，是如何错误？他们说：“凡是学佛之人，都要做和尚及尼姑——大前提。”这个大前提就错了，因为凡学佛者，不是人人都去做僧尼。何况除僧尼之外，不娶不嫁之男女也很多，如果说僧尼不娶不嫁，会灭种亡国，为什么不说抱独身主义者，会灭种亡国呢？这岂不是不平等之苛刻言论！又佛教有五乘法：声闻乘，观三界如火宅，视生死如冤家，积极的求了脱生死；至于菩萨乘，是秉大无畏之精神，抱大牺牲之主义，入烦恼大海，救度一切有情，决不畏首畏尾，怕死偷生，不特可以救一家一族一邑一国，乃至可以救全世界，其精神愿力之伟大，岂凡情所能测度呢？就人天乘而论，亦是救人救世之法，其所守戒，是不乱杀，不无辜杀，并非完全不杀，而反对佛教者，两头不讲，只讲中间，把佛教之真义，埋没不彰，因此发生无限误会；以为佛教不杀，就是不抵抗主义，岂知我们大乘佛法，是积极抵抗，救人救国之法？彼反对者，只是门外汉，看看招牌，并(P90)未入内，自己未明真相，胡乱嚷着，真是可怜！至谓佛教不生产，则会亡国，试问佛徒中有教育界人否？有农人工人商人否？有政治法律军警各界人否？彼反对佛教者，以为信佛则不种田，若人人去种田，则谁人做衣服？若人人去做衣服，则谁人去当兵？若人人去当兵，则谁人弄饭做子弹？故要人人都同做一件事，无论如何，都是办不到的，不只做和尚为然，须知所谓国家者，乃是集合种种份子而成，此种种份子之中，要文化否？要教育否？要道德否？若谓国家要有文化、教育、道德，则佛教就是文化教育道德，且中国佛教徒，于四万万民众之中，就占得一万万，有了一万万佛徒，即是少了一万万暴徒，而增加一万万良民，此一万万良民，是否由和尚教化而来？然则佛教之与和尚，亦何尝辜负国家呢？且世间之道德，所谓智仁勇者，佛教之“般若”就是“智”，“慈悲”就是“仁”，“精进”就是“勇”，乃至跑香绕佛，亦含有体育之意义，佛教实具有时代性之道德教育文化，是以父母负家庭教育之责任，师长负学校教育之责任，而佛教徒则为社会教育慈善事业者，世人不察，以自己之误会，妄加诽谤，邪说纷陈，故须以因明学之正量，(P91)破邪显正，这就是我要讲因明学的一点意见。
    因明学不但是专心佛学者要研究，就是我们平常说话，辩论，演讲，作文也要懂；因为不懂因明学，常常会犯语病，所以我们不可不研究的。

    一○、因明学的重要规则

    因明学，是印度人足目所发明的，它的历史，比逻辑学早，他的规则分三段——（1）宗（宗旨）：是说其主义，（2）因（因由）：是说其理由，（3）喻（譬喻）：是说其事实。又叫做“三支比量”，用以来严密检讨事理之是非曲直，例如说某屋是我的，设或有人反对，说某屋不是我的，是他的。因此相争便起。但是，如遇贤明的法官，必定以理由充足为判断，即问：“某屋既是你的，有何理由并事实来证明呢？”假使此屋实是我的，我便答：“是我买的，而且我有契据可以证明。”这样一来，理由充足，又有事实证明，当然此屋就归于我了；假使没有契据，理由不足，那就不行了。(P92)
    因明者，要有理由和事实，宗旨才能成立。宗旨之成立与否，全在其所举之“因”如何。“因”合则“宗”成，“因”不合则“宗”不成，所以不称宗明或喻明，而称因明。缘“宗”之本身是不能自明，而“喻”无理由亦不能显明，故单有事实，若无理由，亦是不通的。今举因明的方式如下：
    宗——我会死。
    因——有生故。
    喻——如我母。
    看了此式，我们知道，因明在第一位是“宗”。为什么要将宗旨排在第一位呢？因为立论者自己明白了然，不过举出理由和事实来证明所提的宗旨不错就是了；所以因明一开始就说“宗”，次说“因”，再次说“喻”。举例如下：
    宗——和尚是有工作的。
    因——宣传文化教育故。
    喻——如牧师教员。(P93)
    宗的句法要分作两段，前段为前名词——主语；后段为后名词——述语。两段中间有一个虚字为联接词：比如说：“我会死。”区区这三个宇，就有两个名词，一个介词；“我”是前名词，“会”是联接词，“死”是后名词。此三段缺一便不能成句。因明学的宗、因、喻都有其很严格的规矩，今举重要规例如下：
    （1）前名词要“有”。因为前名词不正确，宗旨根本就不能成立；例如说：“龟毛很美丽”，这里美丽不美丽，还是第二步，姑且不论，我们第一步要提出来讨论的，就是“龟毛”这样东西，到底有没有？换句话说，就是龟是否有毛？这是谁都知道的，龟那里有毛呢？那末，龟既无毛，还说什么美丽不美丽？这一句话根本上就是荒诞无稽的，那里立得成宗呢？所以前名词一定是要“有”！
    （2）后名词也要“有”。因为后名词也是立宗必备的条件，例如说：“梳篦是兔角做的。”梳篦固然是有这一样东西，它可以给人家梳理头发；但是，谁也知道，兔是没有角的，兔既无角，还能制造什么梳篦出来呢？这岂(P94)不是无因而有果的邪说吗？所以后名词一定也要一有”！
    （3）前后名词都要“有”。因为这两个名词，都是立宗的主要条件，打官司没有原告和被告是不成，立宗没有前后名词也是不成！例如说：“兔角上长龟毛”这不更是笑话吗？这话当然不能立宗，因为兔角和龟毛都是没有其物的，所以前后名词都要“有”！
    （4）联接词也要“有”。立契据非中证人不可，立宗无联接词也不成！例如说“黄狗守门”，“黄牛耕田”；这两句如果除去了“守”和“耕”两个联接词，便成为“黄狗门”和“黄牛田”，这样就不成句子了。当然，联接词也要用得适当，譬如上面那两个联接词，假使把它颠倒来用，则变成“黄狗耕门”和“黄牛守田”，那更弄出笑话了。
    （5）前后名词要有联接。前名词和后名词都叫做宗依，有了前后名词，再加上联接词连接成功了，便称为宗体。这个宗体，犹如人之身体一般，要有头、腹、手、足各部俱全，才算是一个完全的身体，否则就不成身体了。宗的条件亦然。(P95)
    （6）前后名词（宗依）要立敌双方所共许，但宗体倒必要对方反对！这是什么原因呢？因为前后名词的提出，如果是荒诞不实的，如“兔角上长龟毛”等，而不能得到大家所共许，那宗便不能成立了。所以前后名词（宗依）要为大家共许赞成，才可以用。然而宗体为何要对方反对呢？这个理由也是很简单而显然的，比方我所提出来的宗旨是“佛教是可以发扬民族道德的”。要是你明白这种道理，一定赞成此说，那就不会发生什么争论，更用不着因喻了；如果你不懂佛教的教理，不赞成此说，那就有发生争论的可能，所以要举出理由和事实来证明此说才行：其理由（因）是“提倡礼义廉耻”，喻（事实）是“如新生活运动”。
    （7）因要比前名词大。例如说：
    宗——台中在中国。
    因——在自由路故。
    这就不能成立了，自由路是台中市的一条街道，范围当然是比台中市小，那里可以拿来作“台中在中国”的理由呢？这是犯了因比前名词小之(P96)过。
    （8）因要比后名词小，例如说：
    宗——日月潭在台湾省。
    因——在中国故。
    这也不成，中国的范围是比台湾省大，日月潭固然是在中国，但其他如苏州、杭州等处，也是属于中国的。那末，这样笼统起来，日月潭也可以在苏州或杭州等处，不能确定在台湾省了。这就是犯了因比后名词大之过。
    （9）前名词要比后名词小。例如说：
    宗——台湾在狮头山。
    因——在竹南故。
    这个“宗”根本倒置了，台湾的范围当然是比狮头山大，那里可以举出一个山名，而包容整个台湾在里面呢？这是犯了前名词比后名词大之过。
    （10）因与后名词要有联带关系。例如说：
    宗——我是文学家。(P97)
    因——不识字故。
    谁也知道，既称文学家，当然一定识字，决不会称一个目不识丁的人为文学家的，这是很浅显的道理，所以因与后名词要有联带的关系，否则像上面所举的例，就牛头不对马嘴了。
    （11）因与前名词也要有联带关系。例如说：
    宗——草木是生物。
    因——有思想故。
    这就不对了；思想是意识的作用——如动物及人类等——，草木是没有意识的生物，那里会有思想呢？这就是因与前名词没有联带关系之过。
    （12）前名词与后名词要有关系。例如前说“黄狗会耕田”，“黄牛会守门”，这是决不可能的。狗根本不会耕田，会耕田的决不是狗；这就是前名词与后名词没有关系之过。因此，“宗”也就不能成立了。但是，我们要注意，这里宗之不能成立，是因为“黄狗”与“耕田”前后名词没有关系，故不能成立。而此绝对和上面第三条中之“兔角上长龟毛”不同！故不可列在(P98)一类来相提并论；因为“兔角”与“龟毛”是世界上绝对没有的东西，而“黄狗”这种动物，乃大家所共见的，“耕田”也是实有其事的，不过它俩是没有关系的，你若硬要把它拉拢在一起，那便变成笑话了。
    （13）同喻要和宗因相连。这是以正面的事实来证明宗旨之不谬。例如说：
    宗——人是高等动物。
    因——有思想故。
    喻——如草木。
    草木是植物，不是动物，人有思想，而草木绝对没有意思，所以不能把它拿来作同喻。因为动物和植物是迥然不同的，上面所举的例，就是犯了同喻与宗因不相连之过。
    （14）异喻要和宗因相反。这是藉反面来证明宗指无讹。例如说：
    宗——草木是植物。
    因——无思想故。
    喻——如花果。(P99)
    花果与草木同是植物之类，同是没有意识，不会思想的东西，不能作异喻！作同喻是可以。上面所举的例，是犯了异喻与宗因相同之过。
    以上十四条规则，皆是因明学上重要的规例，其间所举的例——除第六条正面外——，都是从反面指出其错误；然而破邪之后，必当显正。兹从正面略举二例如下：
    （图缺）
    因明学为印度“五明”之一明，也可说是佛教的论理学，其立论之正确与方法之适当，诚非为未深研究者所能知，其方式与西洋之逻辑学稍异，而较为精微，“逻辑学”惟期推论之精明，在求自悟。“因明学”重求辩论之正，确乃兼悟他。研究“因明学”者，更当注意规则上常犯的过失，如“宗”有九过，“因”有十四过，“喻”有十过（请参阅《相宗十讲》），果能运用无讹，答问不犯，则自然达到论理至当，辩才无碍之境也。


一一、辩论术的结构

    一一、辩论术的结构

    今天在座诸位多半是知识份子，所以我今天讲的题目是辩论术的结构，作一种学理的研究，不是对普通人讲的。佛经上所谓三藏是《经藏》、《律藏》、《论藏》。如同中国《四库全书》，藏了经史子集一样。经是佛说的，律是佛教徒共同遵守的，论是和本教或和外道辩论的。现在不谈经，不谈律，单谈论。假设一个敌者来问：佛教是不是迷信？佛教徒是不是消极？那末，一定要来答复，甚至要来辩论。辩论有一种辩论的技术，不是泼妇骂街，不是把砖瓦木料堆成一个房子，现在缩小范围一个概念，以便容易看经书。
    现在科学的辩论术是“逻辑学”，又名“论理学”；最时髦的是“唯物辩证法”。而佛教的辩论术是“因明学”，论理学是希腊的亚理士多德发明的，因明学是印度的足目发明的，迄今已有四千多年了。两者的方式各各不同。
    论理学是三段式：一是大前提，二是小前题，三是断案。断是判断这件事究竟是好是坏，必须先提案讨论，才能判断，所以有大前提和小前提。大前提的范围包括了小前提，例如说凡是中国人民，都是由中国政府保障；我是中国人，当然也要受中国政府保障。我字在凡字以内，我是小前提，而凡是大前提。示图如下：
    （图缺）
    根据大前提，“凡是中国人民”，及小前提，“我是中国人民”，于是判断当然受中国政府保障。
    因明学是三支式，一是宗，二是因，三是喻。宗就是宗旨，凡是发言或作文，一定有一个宗旨。譬如说，在这□□□□时期，养了许多和尚有什么用？这句话的目的，是把佛教徒当做人的眉毛，和身体上是没有关系的。佛教徒听了这句话，自然不甘心，于是讲出理由，举出事实来辩证这句话是错误的。例如说这枝笔是我的，为什么？因为他送给我。但他并没有送这枝笔给你，不合事实，于是不能成立。所以一方面要讲理由，一方面还要讲事实；好像做文章一样，无论是正面或反面，无非是证明这一点事实和理由。因明者，一定要说出这个因，因是最要紧的，事实不过是帮助因而已。举例如下：
    宗：我是人。
    因：有眼故。
    喻：如你。
    这样的说法，就要被人所破，举例如下：
    宗：我非人。
    因：有眼故。
    喻：如狗。
    又例：
    宗：我是和尚。
    因：穿衣服故。
    喻：如你。
    在家人也要穿衣服，这个理由也不能成立。不懂因明，辩论时百战百败。所以有人说，佛教不过是烧烧香、拜拜佛，和尚与□□□□无关系，其实，那里有这么简单呵！烧香拜佛如同挂国旗向 国父遗像行三鞠躬礼一样，是国家一部份的事，除了这些以外，事还多着呢！和尚教化众生，辅助国家政治法律之不及，怎么说与□□□□无关系？我小时看过一次戏：看见一对男女在未结婚以前，男的住在未婚妻的家里；一天男的跑了，恰好岳父的头被人砍了，同时他的岳父又被人偷了两百块钱。后来捉到了那男子，检查身上刚刚有两百块钱，于是就判断他是杀人偷钱犯。他的未婚妻说是冤枉，于是升堂审问；他的未婚妻说：“大侦探你怎样知道人是他杀的，钱是他偷的！”侦探答：“因为他看见了我就跑，所以知道人是被他杀的，检查他的身上，刚刚有二百元，所以知道钱是被他偷的。”大前提凡是跑者都是杀人犯，那末，买火车票的都在跑，或者路上遇雨的也在跑，岂不都是杀人犯了吗？又身上有二百钱者都是小偷，那末，凡是身上有二百元者岂不都是小偷吗？这个理由不能成立。我幼时不懂，其实这就是辩论术。理由既不能成立，乃验手印，果然人不是他杀的，钱也不是他偷的，冤乃大白。可见律师法官都要懂得辩论术。其他如外交官更不用说了。“一言可以兴邦，一言可以丧邦”；可见辩论术如何重要。
    没有讲到结构以前，先讲讲因明学重要的部分。论理学用“凡”，是推论法，演绎法，是考察思想正不正？而因明学是归纳法，是考察言论对不对？论理学的断案在第三段，而因明学的断案在第一支，还要与第三支有联系。现在讲因明学“宗”的结构：
    宗的结构，一要有宗依，二要有宗体，然后才能辨别。宗依和宗体，即宗旨的依托和宗旨的全体。譬如说人身是全体，但请问要不要依托呢？假如有肚子，而无头无足，能叫做人吗？由此可知前半节与后半节是相依托的，有了前后，若没有中间的肚子就联不起来，也是不行的。因此，可以得到两个定例：
    （1）缺——头、手足、肚子缺一就不成人。
    （2）联——纵然有了，还要联在一起，不可头在东，而足在西。讲到这里，就要拿文学来做比喻，文句的构造是要主语和述语。例如说牛狗二字，是不成句；说耕田守门也不成句；一定要说，牛耕田，狗守门，那就成句了。凡作主语者是实语，名词或代名词；凡作述语者是虚语，形容词或动词。但若说狗耕田，牛守门，虽然成了句，而不切合事实，张冠李戴，也是不行的。所以要性质相同，切合事实，才能叫做文句。假如说火是湿性，水是熟性；佛教会亡国，和尚是消费；那就等于说狗耕田，牛守门的笑话是一样！
    在逻辑上主语叫做前名词，在因明中叫做前陈；逻辑学上述语叫做后名词，在因明中叫做后陈。印度例：“声是无常。”“声”是前名词，“无常”是后名词。“是”是联词。研究印度的哲学，在六派哲学中有声论派。而声论派又分声生论和声显论两派，这两派都是主张声是常。生同显怎样讲呢？这里没有花，无中生花曰生。晚上无灯，什么东西都看不见，开了灯，就看见了桌子板凳，因光显物。又如木中本来有火，但必须钻才能取火，这也叫做显。声生论是外声，如风响水流；声显论是内声，由本身内部显出来的。声生论是外声的常，声显论是内声的常。外边打了一下钟，过后还是有声。好像人走远了，看不见，但人还是有的。音声也是这样，钟声远了闻不到，但声是有的。
    其次讲因的结构：
    声生论：
    宗：声是常。
    因：所作性故。
    喻：如瓶。
    音声是常，因为所作性故；这个因能成立吗？例如说宗：和尚很慈悲，因：杀人放火偷东西故；这个怎能成立呢？所作性就不是常，如茶壶桌子等，都是所作性，那里能够常呢？所作既不是常，所以不能成立。一定要说所作是无常，如瓶，声是所作，故无常。
    声显论：
    宗：声是常。
    因：勤勇无间所发故。
    喻：如瓶。
    例如钻木，要勤勇无间才能出火。既然是由勤勇无间，当然是无常了。好像做泥瓶一样，做了一半而停工，怎能做成泥瓶呢？所以这个原不能成立。
    例如说，宗：静修院在中国，因：在汐止故；这个因就可成立。示图如下
    （图缺）
    如果说这个宗不能成立，那就是亡祖。
    又如说，宗：中国在静修院，因：在汐止故；这个因就不能成立。示图如下：
    （图缺）
    如果说这个因能成立，那末，岂不是子比父比祖父还要大吗？
    又如说，宗：汐止在中国，因：在静修院故；这个因也不能成立。示图如下：
    （图缺）
    如果说这个因能成立，那末，岂不是子比父比祖父还要大吗？
    由此可知，静修院在汐止，汐止在中国；中国能包括汐止，汐止能包括静修院。示图如下：
    （图缺）
    所以宗的结构，前小后大；因的结构，比前陈大，比后陈小。
    再次讲喻的结构：
    喻有同喻，和异喻；同喻是正面，异喻是反面。例如说，宗：我是比丘，因：受比丘戒故，喻：如某某法师，这就是同喻。
    （图缺）
    如说他不是比丘，没有受比丘戒故——是异喻；我受比丘戒我是比丘。
    这就是正面，是同喻。图表上的虚线，表示无关系。
    宗因喻分别讲明白了，可得到以下结论：
    （1）前陈的范围，要比后陈的范围小。
    （2）因的范围，要大过前陈才对。
    （3）因的范围，要比后陈的范围小。
    （4）前陈和后陈要有联络。
    （5）因和前陈要有联络。
    （6）因和后陈要有联络。
    （7）同喻要和宗有关系。
    （8）同喻要和因有关系。
    （9）异喻要和宗无关系。
    （10）异喻要和因无关系。
    懂得辩论术，不但辩才无碍，并且容易研究佛教的经典。（慈引记）

    一二、唯识学的几个问题

    云何为“唯”？是“遮”非“表”，例如“某人为善人”是表，“某人非恶人”属遮。盖遮显世间一切，唯识变现似有，非谓全无外境，若作表词“但”字“独”字释，则世间一切，无从安立。云何为“识”？是“认识”，但“识”有三种：（1）了别义——“了”即明了，“别”即分别；（2）思量义——“思”即思虑，“量”即量度。例如以尺量布的长、短、宽、狭等，这种度量，就是思惟的作用，比方裁缝裁衣，必须先以心思量，这是男装，抑是女服？——这是先从内心发出分别来的。（3）集起义——“集”是聚集，“起”是生起。就是先要聚集种子，然后方能生起现行。例如种“豆”和“花”，须先有“豆”和“花”的种子，才有“豆”和“花”的果。所以心里必先有聚集的种子，乃能生起认识来。现在总括来说：即（1）明了分别为“识”，（2）思量计度为“识”，（3）聚集生起为“识”。“了别”是属于“前六识”，“思量”是属于“第七识”，“集起”是属于“第八识”。唯识主张“因缘生法”，“种子变现”，实不同其他之唯心论所说，兹先举近代几位心理学家的理论，藉以作比较参证如左：
    （1）主观唯心论——成其说者为培根、洛克、休谟、勃克莱等。此派初由主张色声等境，莫非由我眼等经验而有；后勃克莱进一步主张，一切事物之存在，均在我个人主观意识之内，主观意识外，无事物存在，存在即被觉知也。自心如镜，外物如镜之影子，故唯有自心，此派可名为“经验派”。
    然则可难云：汝所谓离镜之外，他物非有，为如汝所执镜中之影像；非有？故证明离心之外其他无有！抑如世间现前事实，影虽非有，而生影之物，离镜实有，故证明离汝心外，其他决定有也。
    且其既唯识个人自心，岂相对之人格，亦被否认？如是，则世间人格，法律，伦理等，一切皆失效用，世界将陷于纷乱！彼又曰：譬如一物，我开目则见之，闭目则不见，可见离我视神经外，外物无有。
    然则汝闭目时，何以此物仍在？汝睡眠时，何以此物仍在？
    （2）客观唯心论——可代表此派者，黑格耳，彼知上面经验派之理不通，乃曰：非个人自心为立场，乃大众共同之心所经验，如室燃多灯，一灯虽去，其余仍光。
    然则用何物可证明，此共同之心欤？且既属一共同之心，如何可生起差别不同之万有？此固世间共见之事物，羊仍生羊，犬仍生犬。
    （3）意志唯心论——康得因见上面二派之缺点，乃一方承认经验派，凡存在者，不能超出五官之外，一方又从为感官知觉所不能知觉之经验外，设立“物如”——或名自存物。然则此物，既跳出五官知觉外，反成唯物矣。后叔本华谓“物如”即吾人要求生存之意志，意志若存，则万有虽灭旋生，欲解除人生痛苦，在否认求生意志，求生之意志消灭，共所生之万有，亦可消灭。此派受印度数论师之影响，数论师主张，神我冥谛。
    然则意志为万有共一意志耶？抑各有其一耶？共一，则万有不能随个人之意志消灭，各一，则不能生起共同之世界，又意志之前，亦应再自其他生起者。
    （4）经验唯心论——詹姆士成之，彼因调和归并，而立一说：谓经验通于一切，非各个人经验已也，凡意志、知觉、思想、想像皆属之。空间乃经验之大纲，时间乃经验之常流，全部心理内容，亦即经验内容，同在经验之中。可分二种：
    ①素朴经验，②经过雕刻经验。素朴经验：如骤见某人；雕刻经验：如辨别为某某等。世间所有思想事业，皆依素朴经验，复经意识雕刻而成，真理亦无决定性可得，简言之，于此地此时适应吾人实际生活之要求，方成真理。
    姑且不问其所谓经验之根本，然其自言真理，亦无决定性可得，早已成为戏论；而何时何地能适应吾人实际生活之要求，则又曰其主宰力，于不可思议之经验。然则与执神为不可思议之造物何别？正所谓换汤不换药！
    （5）真觉唯心论——柏格森主张此说；彼之直觉，谓平常直接知觉，与彼此内外之分时，谓之直觉，由此直觉，可悟到一种万有生起之源，此生起之源，名为“生命之流”，或“生之冲动”；此生命之流，即隐于吾人意志之后， 非理智可得，唯直觉乃知能鼓励吾人向进化之途前进；然则此生命流之冲动力自动欤？被动欤？自动者，则成无因过！被动者，则不能为万有生起之本，又谓隐于意志之后，然则此生命之流，为一体耶？多体耶？一体，则意志中遍否？多体，则根本不能成立！
    （6）存疑唯心论——康得、安斯坦、罗素等以其自宗无成立之价值，故不细论。
    上来明诸家之理论竟，今当就唯识学的几个问题而讨论研究之——
    （一）性相问题：
    “性”者，体性，属内，能知觉者。“相”者，相状，属外，所知觉者。然此系一往言，如唯识论中之阿赖耶识等内转之相，则完全非形相之相，乃体相义相之相，读论时，当特别注意。
    唯识之性，不可言说，诸佛菩萨，方便言说，《唯识三十颂》中，临末一颂：
    “此即无漏界，不思议善常，安乐解脱身，大牟尼名法。”
    此颂即表唯识真性。
    唯识之相，广言之则万法皆唯识相，近摄之，则为《唯识三十经》串之三能变相：
    （1）第八阿赖耶之初能变相，此识以恒常不断，执持“根”、“身”、“器界”、“种子”为相（阿赖耶名，释见王所问题中）。
    （2）第七末那识之第二能变相，此识念念思量第八为我，以恒审思量为相（末那名，释见王所问题中）。
    （3）第六识，与眼耳鼻舌身五识之第三能变相，此六缘外色声等境，及过去未来法尘最强，以明了分别为相。
    （二）王所问题：
    “王”者，比王，自在义，共有八个——第八识、第七识、第六识，及前眼、耳、鼻、舌、身五识。“所”者，心所，与心王相应义，共有五十一位：
    （1）遍行五——遍行者，周遍行动：八识、三界，一切处、一切时也。
    动。
    ①触——接触，乃由根、境、识三性和合生。
    ②作意——作意，乃警觉之功用。正接触时，此警觉必与之俱起。
    ③受——领受，依触而生，分苦、乐、忧、喜、舍五种受。
    ④想——想像，从受法上，取其分齐，安立名言等。
    ⑤思——思惟，冲动造作义，不但自能主动，亦能役其他心所随之而动。
    （2）别境五——别境者，各别缘境，行相各别不同。
    ①欲——欲者，希望义。于可爱境求合，不爱境求离。
    ②胜解——胜解者，印持决定为性，对所知之法，坚固受持。
    ③念——念者，忆持为性，于过去忆之不忘。
    ④定——定者，集中义，精神专注于一境。
    ⑤慧——慧者，抉择义，能分别是非善恶等。
    （3）善十一——善者，对于现世他世，有其自他俱乐之善因。
    ①信——信者，对治不信，于真圣道，能深信不疑。
    ②精进——精进者，对治懈怠，于所修善，能勇猛修持。
    ③惭——惭者，对治无惭，尊重自己，息诸恶行。
    ④愧——愧者，对治无愧，畏人讥嫌，不作恶业。
    ⑤无贪——无贪者，对治贪为性，能行布施。
    ⑥无瞋——无瞋者，对治瞋为性，能行仁慈。
    ⑦无痴——无痴者，对治痴为性，能明解真义。
    ⑧轻安——轻安者，无粗重苦逼迫，能助身心趣道。
    ⑨不放逸——不放逸者，谨慎小心义，能辅助前之精进心所。
    ⑩行舍——行舍者，无贪着义，于所作善事，不执功德，心能放下。
    ⑾不害——不害者，即悲悯义，能利有情，不恼害有情。
    （4）根本烦恼六——烦恼者，烦扰恼害，现世他世，自他俱不得安，根本烦恼者，一切恶法，皆从此生。
    ①贪——贪者，多求为性，能障布施。
    ②瞋——瞋者，恼害为性，能障行慈。
    ③痴——痴者，暗蔽为性，能障圣解。
    ④慢——慢者，高举为性，凌辱他人，障求圣法。
    ⑤疑——疑者，不定为性，令人事业不成。
    ⑥不正见——又分五类：
    a.身见——身见者，于五蕴上，执个体为我。
    b.边见——边见者，断常二见。
    c.邪见——邪见者，拨无因果。
    d.见取见——见取见，谓于种种邪见中，执一种为最胜故。
    e.戒取见——戒取见者，迷执一种邪外之戒律，可生天等，又如学牛食草等。
    （5）随烦恼二十——随烦恼者，随根本烦恼而生也。计分三类：
    A.小随十——小随者，随从根本烦恼，各别生起，狭而且狭故。
    ①忿——忿者，现前瞋火暴发，瞋所摄。
    ②恨——恨者，计怨在心，瞋所摄。
    ③覆——覆者，藏盖义，于自所作恶，不肯发露，贪痴所摄。
    ④恼——恼者，不安宁义，令自他不安，瞋所摄。
    ⑤嫉——嫉者，忌妒义，不耐他荣，贪瞋所摄。
    ⑥悭——悭者，吝啬义，于自己物，不肯布施，贪所摄。
    ⑦诳——诳者，虚矫诡诈，贪痴所摄。
    ⑧谄——谄者，曲媚义，贪痴所摄。
    ⑨害——害者，损恼义，瞋所摄。
    ⑩侨——侨者，贪炫自德，慢所摄。
    B.中随二——中随者，比小随较宽泛故.
    ①无惭——无惭者，任意行恶，不顾自己人格，痴所摄。
    ②无愧——无愧者，任意行恶，不怕旁人讥嫌，痴所摄。
    C.大随八——大随者，通不善，无记，遍于一切染心故名。
    ①掉举——掉举者，令心浮躁，能障止行。
    ②惛沉——惛沉者，令心沉下，能障观行。
    ③不信——不信者，正障信心，失三宝功德。
    ④懈怠——懈怠者，不勇猛精进，作事因循。
    ⑤放逸——放逸者，不谨慎勉励，令心纵荡。
    ⑥失念——失念者，于过去事，不能明忆；于现在事，认识不清。
    ⑦散乱——散乱者，胡思乱想等。
    ⑧不正知——不正知者，执错谬见解等。
    （6）不定四——不定者，不定是善，不定是恶，故名不定。
    ①悔——悔者，懊悔，悔过去不应做善事，属恶。悔过去不应做恶事，属善。
    ②眠——眠者，睡眠，因睡不去听经，属恶。因睡不去赌博，属善。
    ③寻——寻者，寻求，粗想日寻，寻思善事属善，寻思恶事属恶。
    ④伺——伺者，伺察，过细分别，曰伺。
    第八识心王，唯具遍行五心所。
    第七识心王，具遍行五，及别境中慧心所，根本烦恼中贪、痴、慢、不正见四心所，大随烦恼八，共十八个。
    第六识，具足五十一心所。
    前五识，具遍行五，别境五，善十一，根本烦恼中之贪、瞋、痴，中随二，大随八，共三十四个。
    第六识，又名意识，依末那得名，为第七意之识故。如曰：某某为某人之子。意识与五识同时缘境者，名同时意识。缘过去未来五尘落谢影子，名独头意识，以其明了力强故。又名了别识，初地断分别二执，七地断俱生我执，至金刚道转识成智，前五识，与同时意识起时，能明了分别前境，故与六识束为一类，共名了别识，至金刚道转识成智。
    （三）种现问题：
    “种”者，种子义；“现”者，现行义。世间万法，地狱乃至佛果，及诸识等。虽各有其种子，不容丝毫错乱，然种子均含藏于第八识中。又种子，为一种潜在功能，约现行时，方可名为种子，如女人已生子，方有母亲名，又如豆谷，尚未落土，不可云此豆即为种子，又种子生现行，现行生种子，相互为因果，在异生位，刹那无间。
    （四）见相问题：
    “见”者，能见；“相”者，所见，此相非仅属于形相之相。例如前眼耳等五识缘五尘，是言形相之相。又例如约第七识见分，缘第八见分为相分则属体相之相。
    眼、耳、鼻、舌、身、意及第七、第八，八个识，其生起各依四分（谓见分、相分、自证分、证自证分等）。
    何以诸识生起，必须依四分？例如二人合伙经营，甲出钱，乙出力，共立一合同字约，后发生争执，讼于法官，法官乃凭所立合同断案，然法官又必赖有合同，方好断案，出财者喻相分，出力者喻见分，合同喻自证分，法官喻证自证分。
    （证自证分）法官（图缺）
    （图缺）
    （五）境量问题
    “境”者，境界；“量”者，体量。境分三种，量亦有三。三境者：
    （1）性境…… 直得本体，不起名言分别。
    （2）带质境，分二：
    ①真带质境——第七识见分，缘第八识见分为我。谓之真带质。所谓“以心缘心真带质，中间相分两头生”。如下图：
    （图缺）
    ②似带质境——如言见桌，通常人固皆谓之为见，实则仅见到此桌一小部分，其余桌之多分色，及声、触、重、量等，皆未见到。然虽不能全部见到，但意识上直接知觉于桌于观念上，亦带有一少分之实质，故日“似带质境”。
    （3）独影境，亦分二：
    ①无质独影境——无质独影，谓此处、此界，他处、他界，决无此境，唯意识上之一种假想象——如缘龟毛兔角等。
    ②有质独影境——此与似带质境之界限，间不容发，极易错误，如意识所缘某境，虽此时，此处所无，而为他界所有，谓之有质独影，又梦意识中之多分，亦此境摄，其余类皆似带质境摄。
    三量者：
    （1）现量：直得本体，不起名言分别。
    （2）此量：计较度量而知，无有错谬——如见烟知火，见角知牛。
    （3）非量：如言见桌，实则只能见到此桌之小部分一面，其余多分色，及触，重量等，皆非眼能见到，故实非真见，反成非量。又如误绳为蛇，误山岚为烟，比知有火等，皆比量之错谬，通非量摄。
    （六）自共问题：
    “自”者自识，“共”者多识。世界既为各个有情之业识所共变，其间自他受用之形相为如何欤？应分作四句论之：
    （1）共中所“共”：例如大地山河、火、水、道路、政治、法律等共业所受，共同受用故。
    （2）共中所“不共”：例如房屋家人等，虽他人共见，但有各个之所见权故。
    （3）不共中所“共”：例如各个有情之身，各人之身虽不能共，然他人有时可以使用故。
    （4）不共中所“不共”：例如各个有情之净色根，非他人可以共用故。
    上来所讲唯识学几个问题，乃便于初学之熏习名相及明了诸识之大略关系而立言，其欲研究较深者，当请参研《成唯识论》、《唯识述记》、《唯识述要》、《唯识料简》、《唯识疏钞》，及《二十唯识颂》、《解深密经》等一类书籍。慈航个人微愿，在求以佛法深入人间，医众生现代之心病，近则收功于国家社会之安宁，远则渐渐叶茂枝荣，结佛果于他日。弥陀之国土云何纯净？释迦之国土云何秽杂？岂佛力有高低欤？慈心不平等欤？维摩会上舍利弗尊者，睹此土高低秽恶，而梵天王则见为平正庄严，可见净秽根于一心，苟众生之染业尽除，则净土不离当处，善乎庄生之言曰：“王嫱西施，色中之美者也，鱼见之深藏，鸟见之高飞。”世，出世法，理无二致，“此是选佛场，心空及第归”，愿诸君善悟斯言。

    一三、唯识学的宇宙观

    诸位！普通人常有的论调，是说：“佛教虽好，但对于人生观、宇宙观，近乎迷信、消极，和人生、社会、世界，毫无关系。”现在我们谈佛学，应该要先明了佛教的人生观和宇宙观的真相。我们要知道，佛教的经论，多半是佛陀和诸大菩萨诸大弟子，说法时的问答，纪载。因佛陀的智慧，是无所不周，无所不至，一切智，圆满智。而菩萨的智慧，则为“分证智”。“圆”是圆融无碍意，“分”是分段证得意。又称为“等觉”，“妙觉”，“妙”是如来智。“等”为等于佛智的意思。菩萨智，分五十五位阶段，自凡夫而菩萨，佛。自不知不觉，以至等觉，妙觉。所以智慧，就各不相同，故未入其境，不知其妙；未有其智，不知其法；所以佛陀为各等智说法，多因人而导，用问答式，就是要使众生易于了解的缘故，在佛学上的问答，最应注意的，是问在答处，答在问处。否则，等于盲问盲答，不能成立论据，我今天是要引用问答式演讲的方法。所以特意提出前面这一段话，但我不过是一凡夫之智，而在题中的问答，是要假经论作论点根据的。
    （1）破邪：本题问答要点，集中于“宇宙”二字，依常人的解释，“宇宙”是天地，是地球，是世界。但在佛教上的“宇宙观”，则为“事事物物”一切法的集聚体。既知宇宙是一切法所集聚而成，便可知“宇宙”是一切假相之集合体。
    问：“宇宙”为总相？为别相？为多？为一？为虚？为实？
    答：“宇宙” 一切法，皆识所变现，故可决为虚假，而非实在。
    问：一切相为虚假非实根据什么理由？
    答：以虚妄幻现故，结果成为虚妄。
    问：何以知其为虚妄？
    答：患眼病的人，见虚空中有花相，见灯光有轮影，证之事实，并无此物。而唯患病眼的人，有此错误见解，一般凡夫，自心虚妄，未能觉真，亦复如是。(P131 )
    问：空花灯轮，是无住处虚物，请举实体之物为证。
    答：睡梦中游花园，登楼阁，遇亲友，这是有住处的，可以称为实体吗？
    问：实体系有一定的时间，若我们现在假这座藏经楼集会，藏经楼虽为实体，但顷刻之间，离开此地，就不见有此藏经楼啊？
    答：昨夜九时入睡，十二时梦到一个地方，见种种人物，今晨醒来，尽归乌有，这不是有一定的时间，而可称为实体吗？
    问：梦中所有境遇，非共见的，不能当作实体。
    答：凡多人所共见的，然后才能称为实体，试问水中的月，镜中的影，岂非多人所共见，果可称为实体吗？
    问：实体具有受用条件，水中月，镜中影，梦中境，是没有受用的虚境，不合作为实体的根据啊？
    答：睡梦中遇快乐，常有嘻笑，惊悸幻境的时候，常有啼哭的现象，梦男女交会，则有漏失不净，足见梦中非无受用，而与醒时受用未尝稍异。
    （2）显正：总括假设发问者底实体，根据逻辑，①空间，②时间，③共见，④受用。四项的错误的见解，作一改正的解释如下：比方说牢狱是具有定处，定时，共见，受用的条件，但试问诸君在此，能亲见牢狱究在何处？曾度过牢狱的生活否？牢狱的实体情形，曾为在座诸位所共见否？在座诸君曾受过牢狱种种苦痛愁闷否？纵然尚有牢狱，何以人人不受监禁呢？可知牢狱之设，以因明学证之，就是人有犯法，才入牢狱；人未犯法，就不入牢狱，这是不是的？进一步说：牢狱，是为犯法的人所有，而犯法者，必因犯种种罪恶，然后才入牢狱。而造恶业如杀人、抢劫、放火、谋害等行为。佛学说：“身口意”三者，为十业之源。就是一个人，造一切善恶的业为出发点。而其根源，则完全由于业识的转变。诸君！“良马见鞭影而驰，劣马则鞭之而不驰”，正是这个意思。
    造天堂业者，自有天堂；造地狱业者，自有地狱。不造天堂地狱业者，便无天堂地狱，天堂地狱的有无，全看造业不造业为判断。归结于“唯心”，即“唯识”是也。佛家说十法界，佛、菩萨、辟支佛、声闻、天、人、修罗、饿鬼、畜生、地狱。同是在“有”与“非有”间，而总归于“识”。换句话说，造佛菩萨业者，即成为佛菩萨。造地狱畜生业者，即成地狱畜生。佛家又说：“若人欲了知，三世一切佛；应观法界性，一切唯心造。”“唯心”就是“唯识”的意思。
    “唯识学”，在佛学中，又称“中道理”。“有”与“非有”，皆是边见。有等于“常”，非有等于“断”，都是边见的外道之理。因为执断执常，就起邪见，是没有因果报应的固执，情有理无的意思。以中道之理，才能破固执之见，最后要注意的就是“唯识学”的本能功用，是在利益，证明一切法，皆是“唯心”，亦即“唯识”。换句话说，不可执一定是有，不可执一定是无；若执有执无，皆成边见。若执断执常，拨无因果，则堕三途恶道矣。（无住记）

    一四、第六识的功用

    第六识，一般人都叫它做意识。它同前五识一样，也是依根识。不过前五识，依的是色根——物质的；而第六识，依的是心根——精神的，就是依的第七末那识。因为梵语叫做末那，华译就是意，就是说第六识是第七识意根的识。因为眼识依眼根，而得眼识的名，耳识依耳根，而得耳识的名……那么，意识依意根，而得意识的名，那是一样。至于有一类小乘人，说是依肉团心，那大乘是不共许的。
    第六意识的功用有两种：一是“五俱意识”，二是“独头意识”。今何为“五俱意识”呢？就是说这意识，和前五识同时而起的，所以叫做“五俱意识”。例如眼识去缘色的时候，而意识就和眼识同在这一刹那去缘色，这就叫做“眼俱意识”；若是耳识去缘音声的时候，意识也和耳识一同去缘音声，那就叫做“耳俱意识”。眼俱、耳俱是这样，那鼻俱、舌俱、身俱，可推类而知。或一俱、二俱、三俱、四俱、五俱不一定，所以经名叫做“五俱意识”。
    云何为“独头意识”呢？独头的“独”字，就是对“五俱”说的。因为意识有时候和前五识合作生起，也有时候离开了前五识，可以单独的生起。例如一个人跑到深山或静室里面，把腿子一盘，眼睛一闭，这时候“色声香味触”五种境界都不现前，那“眼耳鼻舌身”前五识当然不起。然而第六意识，还是照常的在那里：回忆过去，计画未来，这不是“孤独”而起的是甚么？所以叫他是“独头意识”。
    而独头意识又有四种分别：（1）梦中独头意识，（2）定中独头意识，（3）狂乱独头意识，（4）散位独头意识。云何为“梦中独头意识”呢？就是人在熟睡中，五尘的境界既不现前，而前五识当然不起，为甚么在梦中又可以见到种种的人物，也有音声，有气味，有味道，有冷热，这就是意识的作用，和前五识没有一点关系，所以叫做“梦中独头意识”。云何为“定中独头意识”呢？就是一个修禅观的人，大家同坐在一处，别人都没有看见甚么东西，而他却看见莲华，看见阿弥陀佛站在面前垂手接引，这也是意识的作用，所以叫做“定中独头意识”。云何为“狂乱独头意识”呢？我亲眼就看见过一个女人，自己一个人说话，有时候哭，有时候笑，有时候又大叫大喊弄得别人统统都不安，人家说她是疯癫，是害神经病，其实也是意识的作用，所以叫它是“狂乱独头意识”。云何为“散位独头意识呢”？就是虽在未曾睡眠，未曾修观，未曾发狂，而我们平常自早到晚，心为形役，想入非非，连自己也莫明其妙，这就叫做“散位独头意识”。江苏扬州靠近高旻寺有一条三汊河，有一个卖豆腐的要求方丈和尚给他在禅堂里面坐一支香，开了静出来，他说：“我四十年来所有过去的事，统统都想起了！怪不得这许多和尚食过了饭没有事，都在那里想，真好真好！”这虽然是一个笑话，也可以知道这个意识的功用，它的范围实在太大了。
    不但此也。因为在唯识学上说，识是心王，有心王，一定有心所；心王好像君，心所好像臣，有君一定有臣。心王虽有八个——八识，然而权力最大的就是第六意识，因为它的属员最多，一共有“五十一个心所”，又叫心所有法，意思就是说这五十一个臣佐，都是心王所有的属员。有好的——十一个“善”心所，有坏的——二十六个“恶”心所，也有好坏都要经过它们的许可——“遍行”和“别境”各五个心所，还有两边倒的骑墙派——四个“不定心所”。所以做好做坏，不一定要心王自己去动手动脚，完全是这五十一个臣佐去代劳分忧，所以八个识里面，总揽一切善恶的功用，就是第六意识啊！

    一五、第七识的无明

    第七识的本名叫做“末那”，翻成中国的意义就是“意”，意的解释，就是“思量”。“思”是思虑，“量”是量度；为甚么要叫它是思量呢？因为它是心识啊！那末，八个识都是心识，都应当叫做思量，为甚么它——第七识独得其名呢？这是要用“恒审”二字来简别它。“恒”是恒常，“审”是审察，因为第六识虽然是有审察的思量，然而没有恒常的思量；第八识虽有恒常的思量，而又缺了审察的思量；前五识虽有思量，恒审都没有了。唯有第七识又是恒，又是审，所以要恒审思量，才独得其名叫做“意”。在凡夫的有漏位中，第七识就恒审思量第八识的见分为我，到了圣人无漏位中，第七识不思量有我，而思量无我，不过“有我”和“无我”两种观点不同，而思量还是有的，第七识因为有恒审思量的原故，所以特别叫做“意”。
    然而第七识的“意”，和第六识的“意”，又有甚么地方不同呢？第七识的意，是以自己得名，因为它自己本身就是意。至于第六识，它本身不叫做意，它是依第七识的意得名，所以叫做“意识”。意思就是“意根的识”，完全是依他人得名。所以在六离合释中说：第七识的意识，是持业释，依自得名，意即识——意就是识。第六识的意识，是依主释，依他得名，意之识——意根的识。要知道怎样叫做“持业释”和“依主释”？那是要先去研究那本《六离合释》专门的书。
    一讲到心王，一定有心所；第七识的心所，本来有十八个——遍行五个，别境一个，大随烦恼八个，根本烦恼四个。本来根本烦恼是有六个，因为第七识非常爱第八识，爱和瞋是相反的，有爱一定无瞋，所以第七识没有“瞋心所”。有爱一定是信仰它，有信一定无疑，所以第七识没有“疑心所”。六个根本烦恼，除了瞋和疑两个，所以留下来的只有——贪、痴、慢、见——四个了。然而这贪痴慢见四种，有向外和向内的分别：向外的范围宽，对于一切境界都起贪，而向内的范围狭，它只贪爱第八识一个人为我，所以每个字上加上一个“我”字，所以叫做“我贪，我痴，我慢，我见”。范围虽然是狭，然而力量却非常的大，外面的一切恶法，都是由内面这四个人指使。
    十八个心所，现在只讲四个，而重要的就是我痴。它们的次第是——痴见慢爱——因为有痴，所以才有妄见；因为有妄见，所以才有我慢；因为有慢，所以才有贪爱。我们也就可以知道：爱从慢来，慢从见来，见从痴来。假定痴灭了，当然就没有妄见；妄见既然没有，也就会没有慢；慢既没有了，当然就没有贪爱：所以归根结蒂，就要先研究这“我痴”。
    痴的别号，就是“无明”。然无明又有两种：一是“相应无明”二是“不共无明”。怎样叫做“相应无明”呢？就是说，这无明生起的时候，同贪心相应，明白一点说，有贪心一定有无明。或者同瞋心相应，心也一定有无明，这就叫“相应无明”。这相应无明唯有前六识有，而第七识是绝对没有的。
    怎样叫做“不共无明”呢？又分两种，一是“独行不共无明”二是“恒行不共无明”。怎样叫做“独行不共无明”呢？就是和贪瞋痴慢不共，它是孤独生起的，和前五识是没有关系的，因为前五识是没有忿恨等十个小随烦恼相应，它却和十个小随烦恼相应，然而又是独来独去的，所以唯有和第六意识有关系，前五识及第七识也是绝对没有的。
    怎样叫做“恒行不共无明”呢？唯有第七识才有，而前六识是绝对没有的。因为“恒”是恒常，“行”是现行；就是说，无论是恶事或无记，甚至于善事，也难不了这个无明。怎样知道呢？就举个例来说明吧？例如拿钱去做好事，这总是对吧？然而总觉得自己很有钱，并且很慈悲，那种人很可怜！如果我不救济他的话，老早也就死了，还留得到现在吗？为什他看见我，也不和我客气一下，也不谢我一声？这许多我相、人相、众生相、法相、非法相，不是无明是甚么？不过一般人不能觉察到这也是无明，总以为发脾气，起无明火才是无明，殊不知假慈悲，纵然做了一点善事，总逃不了这三界的牢狱——果报，不是无明用事是么？这第七识恒行不共无明，才是“根本无明”，其余的都是“枝末无明”，“根本无明”若不灭除，“我执”尚且破不了，想望成佛，连阿罗汉也不能成，所以想希望了生脱死的人，非先把这“恒行不共根本无明”破除不可。

    一六、第八识的概要

    一般说来，都以为“识”属染污而“智”属清净的，其实不然，像有漏智是染，庵摩罗识反而是清净的；但是讲到转识成智，则是指的由染至净。识共有八，在玄奘大师以前有说九识的。第九识为庵摩罗识，即是清净的第八识，是阿赖耶识的本体。
    佛说诸法不出三种范围：（1）因、（2）缘、（3）果。世间任何学术与宗教，都不明因缘之理，因者种子，缘者助缘。佛说诸法皆是“众多因缘”所生，故知一切法须互为因缘，宾主共存，不是独立。但以主要者为因，附带者为缘。若要说因，则一切法皆是“因”；若要说缘，则一切法皆是“缘”。
    例如吾人投生，就是以“阿赖耶”为“因”，父母和合为“缘”，三缘和合则生。这种说法就是佛在大觉中亲证得来，并非臆测。科学家以眼为视觉，耳为听觉，鼻为嗅觉等。然则熟睡中能见物否？能听声否？曰：“不能。”何以故？睡中不能见者，以无眼识故；耳不能闻者，以无耳识故；乃至六识不生，故不起觉。但明天我们何以还会起来？因为六识灭了，还有不灭的阿赖耶（第八识）存在。为何死者不会照常的起来？就在有无阿赖耶识的分别而已。可是死者之灭六识，有先后迟速之不同，或眼识先去，尚能闻声；或耳识先离，尚能嗅觉；或眼耳鼻舌等识先去，还有身识，及至最后刹那，风火等四大分离，气尽身冷时，则阿赖耶识逐渐离去。故作善者，其冷从下而上，头部有热，这种情形，最低限度，得为天人，否则就是往生西方无疑！反之，其冷从上而下，热退于足，则落地狱；如热在中，上下俱泠，则生人道矣。古来大德说：“去后来先作主翁。”就是阿赖耶识来得最早，去得最迟，这话很不错！阿赖耶识含藏善恶种子相，约如左图：
    （图缺）
    上图○是代表善的，×是代表恶的。上四界是四圣道，另六道为六凡道。故“阿赖耶”识，又名为“业识”。
    第八识又分为“三相”：（1）为“自相”，即本体相；（2）为“果相”，即受报相；（3）为“因相”，即“种子相”。“自相”亦名“阿赖耶”，“果相”亦名“毗播迦”，“因相”亦名“阿陀那”。又三位：“自相”为我爱执藏位（现行），“果相”为善恶业果位，“因相”为相续执持位。这三位中“自相”是狭，阿罗汉就没有此位；“因相”最广，佛也仅有此位。所以凡夫共有三位，三乘圣贤有后二位，佛只有最后一位。现在将第八识的三相先来解释一下：
    甲、阿赖耶——自相
    “阿赖耶”是“库藏”的意思，含有包含、遮盖、被覆等意义。它有“能”藏，“所”藏，“执”藏三种表现。
    例如眼看书，眼“能”看，书“所”看。又如纸包粉笔盒子，对粉笔讲，盒子是“能”藏，粉笔是“所”藏；但对纸讲，纸是“能”藏，盒子反成了“所”藏。再譬如说，一个女人对她的子女是“能”藏，对她的母亲是“所”藏，对她的丈夫是“执”藏；执是执着，主观情执的意思。阿赖耶识也是这样的。
    云何有“能藏”表现呢？就是对于种子说，八识是“能”藏。无论善、恶、无记，一切一切的种子都收藏在里面。没有种子，也就没有日常的行为了（现行）；我们日常行为，常由前七藏将其印像熏习第八识，使第八识受其影响，好比香熏了之后留下了香气似的，这叫做现行熏种子。熏习的强，影响得也强。举个例子来说明吧！譬如坐火车去台北，同车的人很多，那里能都记得呢？设若车上有一个特别高大的人，那么这一生也不会忘记的。再譬如吃东西，每天吃的菜饭，谁也记不得，偶而吃了一次最怪的东西，永远也是记得的。
    云何有“所藏”表现呢？就是对前七识说，八识是“所”藏，它被前七识“盖覆”了，前七识既然盖覆了八识，所以八识经常不得显露（起现行）。
    云何有“执藏”表现呢？就是八识本来是“无记性”“无我”的，第七识去执着他，因之对第七识讲，八识是所“执”藏。七识的见分，常戴著有色的银镜（无明），去看第八识的见分，以为八识的见分是我，计常，计一，计遍，计主宰，这都是错误的。吾人所以有生死，凡夫之所以凡夫，都是因为这种误“执”而来的。一切烦恼由“我”生起，所以“无我”谓之出世。佛法教我们欲除烦恼必先除去我执；世上本来没有烦恼，都是自己心不空，执着出来的。所以庞居士说：学佛要“心空及第归”哩！
    乙、毗播迦识——果相
    “毗播迦”是“异熟”的意思，又名为“异熟识”。异熟的意义有三：
    （1）异时而熟——熟就是果，以桃子为例来说明。桃子有熟时和生时的差别，由生至熟，时间上不同，三月生，五月熟，由因至果，时间上是相异的。八识也是如此的，以前生的因得今生的果，又今生的因得来生的果（因此第八识又名为业果识），既是隔世成熟的，所以说是“异时而熟”。
    （2）变异而熟——也拿桃子来作譬喻。桃子生时小，熟时渐大，范围上有了大小；生时青，熟时红，颜色上有了青红；生时涩，熟时甜，味道上有了甜涩，总之，由生至熟有了变异。八识因果亦然，听讲愈听而愈熟，善恶愈积就愈多，所以说是“变异而熟”。
    （3）异类而熟——指因果不同类说的。经云：因是善恶，果招无记。所谓无记，就是非善非恶。普通说来，善因招善果，恶因招恶果，如今说善因恶因反招得无记果，这点是很重要的。拿海来作譬喻。世上各处各式的水，川水、江水、河水、香水、泉水、苦水、甜水等，各有各的性质；虽然各别不同，然一旦归入了大海，只成了一样的海水，还能有什么差别呢？再譬如将各种的种子混合起来，这混合物只算无记种子。但是将它播种在地上，则分别发芽而为等流果。所谓黄流出黄水，黑流出黑水，善恶分明曰等流。八识也是这样。我们眼看佛也看凡俗的东西，耳听经也听杀人的事情，因之八识中一切善恶的因都含有。任何人不能说一生都只作了善因或恶因，所以也不能纯受善果或恶果。真正的异熟果只有第八识才是。异熟是指隔世而言。前六识只算异熟生，因为仍然是今生的事。第七识则根本不是异熟。
    讲到果呢——可分五种：（1）异熟果——第八识，纯属有漏。（2）增上果——加增，向上，努力都属此果，但这些都只帮助和扶植的意思。增上有好的也有坏的。（3）士用果——人工果，老师善知识都属此。（4）等流果——因果相续的果。（5）离续果——舍离系缚，离烦恼，这是纯粹的无漏果，也是学佛者希望成就的果。二、三、四、三种果是通有漏和无漏的。
    丙、阿陀那识——因相
    “阿陀那”是“执持”的意思，就是保持一切种子的意思。《摄大乘论》说：阿赖耶是凡，庵摩罗是圣，阿陀那是通于凡圣。种子如下由熏而有者曰自然，自然即无因，如大海高山的生成为无因，乌鸦之黑，鹤鸟之白，都是自然成功，没有原因的，这样说的统统是外道，他是无因果。有始，在理上极难说得通；故佛说，无漏种子是本有，本有故“无始”。无漏种子是本有的，不必待熏习才生的，有漏种子才是由现行熏习而有的。至于六度万行等等修行是不是无漏种子呢？不是，这只是增上缘。无漏种子好比豆种，增上缘好比日光水份肥料土地等。如果没有增上缘，无漏种子不能起现行，但如果阿赖耶识中没有无漏种，增上缘再多也等于零。所以说众生都是有佛性，都可以成佛，仅仅是因为本具无漏种子而已。凡夫由无始无明以来，永远是现行生有漏种子，有漏种子起现行的轮转生死，虽具有无漏种子，没有机会起现行，所以佛才教我们用各种增上缘修行来推开有漏现行，绝灭有漏种子，一句阿弥陀的功效就在此，六度万行的功效亦在此，等到有朝有漏种子统统除尽了，无漏种子自然会起现行而成佛；讲到这里，我们应当怎样的感谢佛世尊，我们应当怎样警惕的向前迈进呢！

    一七、熏习的资格

    一讲到熏习，必定有“能熏”和“所熏”；好像用香去熏衣服一样；香熏衣服，香是“能熏”，衣服是“所熏”。八个识，那一个是能熏，那一个来当所熏呢？当然，前七识是“能熏”，第八识是“所熏”。你怎样知道呢？就拿个比例来说吧！例如，眼识去见物，或是见一个人，为甚么见过了之后，不会忘记呢？一般人都以为藏在脑海里面，在唯识家说起来；这印象是落在阿赖耶识里面——藏识。眼识是这样，其余的；耳闻，鼻嗅，舌尝，身触，意知；一切的一切，只要你有影像留下来，都是藏在这阿赖耶识里面。可见前七识是能熏，第八识是所熏无疑了。下面就来讲到它们的资格。
    甲、所熏的资格
    说到“所熏”的资格，有四个条件：
    （1）坚住性——“坚住”的意义，就是说所熏的条件，它的性质，一定要坚住，并应具备两项条件：第一、是要一类的无记性，不能有善恶的性质常常去变动。第二、是要无论在甚么时候都要有它。“这可见除了第八识能担当这一类”和“相续”两条件外，其余的前六识，以及色法等等，不是三性互换，就是色心间断，无想天和无色界，就间断了，所以前七识是不能做所熏，唯有第八识，既是一类，又是相续，才能做所熏的。
    （2）无记性——“无记”的意义，就是不是善，也不是恶，可以记别的。意思就是说：如果是纯善，就不能受恶熏；如果是纯恶，又不能受善熏；唯有这阿赖耶识，既不是纯善，也不是纯恶，所以善恶皆可熏习，这可见前六识是有善恶性的，皆不能做所熏。因此佛的第八识是纯善性，也是不能做所熏。
    （3）可熏性——“可熏”的意义，有两个条件，第一是要有“自在”的意义，第二是要有“虚疏”的意义。“自在”，是简别第八识所相应的五个心所，是不自在的，因为它们是要依靠心王，如果离开了第八识的心王，它们就不能自由生起，所以叫做不自在。“虚疏”是简别无为法的。因为无为法是坚实的不能受熏的东西，唯有第八识的心王，它不但是无记性，并且能够自由地自己生起，又是有为法虚疏的东西，所以它能够做所熏。
    （4）与能熏和合——所熏和能熏当然要和合，和合就是要同时并同处。“同时”，就是简别前后刹那不能所熏；“同处，就是简别别人的识不能来熏我的识，要同在一刹那的时间，又是自己的前七识，才能熏自己的第八识。具足上面的“坚住性”“无记性”“可熏性”“与能熏和合”这四个条件，才能做所熏的资格，这，唯有第八阿赖耶识方能担当这个责任起来。
    乙、能熏的资格
    所熏的资格，既然明白了，那末，能熏的资格又是怎样呢？当然也有四个条件：
    （1）有生灭——设若不讲熏习的话就罢，如果一讲到熏习，那一定有动作，有动作就有起落，所以做能熏的条件，第一种就是要有生灭。这就是简别无为法和虚空都不能做能熏。第八识既然是做所熏，那做能熏的当然是前七识的心王和心所了。 （2）有胜用——简别几种东西没有胜用：①异熟心王心所，是没有强盛的功用；②一切色法，是没有缘虑的功用；③不相应行法，强盛的功用和缘虑的功用都没有，所以都不能做能熏的资格，唯有前七识二用全备，所以才能够做能熏资格。
    （3）有增减——增，就是加增；减，就是减少。这增减的条件，是简别佛果的功德，他是已经圆满了，再不能受熏，唯有我们众生，才有熏习的功用，亦即是我们众生的前七识心王心所，来做“能熏”了。
    （4）与所熏和合——前面的所熏既然要同能熏和合——同处同时，那末，现在的能熏，不消说，当然也要同所熏和合——同时同处。怎样可以用前念的前七识，去熏后念的第八识？或者是用别人的前七识，来熏自己的第八识？那当然是不可以的。唯有自己的前七识心王心所，同在一刹那时，来熏自己第八识的心王了。
    依上面所说，“所熏”有四个条件，“能熏”也有四个条件，我们就可以得到以下的结论：
    （1）做所熏的资格，唯有第八识的心王。
    （2）做能熏的资格，唯有前七识的心王和心所。

    十八、种子的来源

    唯识学上要讨论的问题虽然是很多，而种子的问题为最重要。说到种子，是要先知道“现行”的意义。现，是现起；行，是行相。例如一粒豆子种在土里面，而现起了它的行相——就是豆芽，由此豆芽的行相，便可推知地下一定有豆种。又例如一个好好的人，为甚么会发起脾气来？这就是他现起了瞋心的行相；由此瞋心的行相，便可推知他一定有瞋心的种子。如果没有种子的话，怎样会现起行相来呢？瞋心是这样，其他如贪心、痴心，以及一切好的坏的——善的恶的，只要他一现起行相来的时候，我们就可以断定他有那样的种子。
    然而种子又有两种：一外种，二内种。“外种”，如世间的谷种麦种豆种之类，那是有形相的，叫做“世俗种”。本来不是种，因为它的本身还是由种子来的，不过世俗人都叫它是种子罢了。“内种”，是说“阿赖耶识”里面所含藏的一切有漏及无漏的种子，这是无形相的，叫做“胜义种”。就是说，看虽然是看不见，不过约“殊胜的意义”来说，知道它是种子；如果没有种子，怎样会现起这一种东西的行相来呢？又种子是约能生起现行来说的。例如：豆子如果被滚水煮过了的，或用油炸过了的，或已经烂坏了的，虽然把它种在地下，但是决不会生芽，因此，那就不能叫做豆种了。不可以说凡是豆都叫做豆种，这好像说“凡是女人都叫做母亲”是一样的错误！所以种子就是“功能”的别名。因为它有“功用能力”生起现行的果法，才可以叫做种子。所以有漏种子被禅定伏灭了，无漏种子被无明覆障了，不能生起有漏或无漏的现行，那都不能叫它是种子了。
    现在所要来讨论的，不是外种，而是内种——是阿赖耶识里面所含藏的一切有漏和无漏的种子。试问这许多种子的来源究竟是怎样的一回事？这约有三家说法不同，第一家说：“种子是本有的。”第二家说：“种子是新熏的。”第三家说：“种子有的是本有，有的是新熏的。”而这三家所说，各有各的理由。
    第一家说：“种子决定是本有的。”因为佛经上说：“一切有情，无始时来，有种种界，如恶叉聚，法尔而有。”种种界，这“界”字，就是种子的别名。恶叉，是印度的一种果子，一蒂三苞。法尔，就是“本有”的意思，也就是“本来如此”，还有“无始时来界，一切法等依”，这界就是因的意义。就是说：所有一切现行的果法，都是同等依托这种子的用法而生，不但是佛经上这样说，就是弥勒菩萨在《瑜伽师地论》上也曾说：“诸种子体，无始时来，性虽本有，而由染净新所熏发。”这明明不是说种子是无始时来就是本有的吗？
    上面这几种说法，都是“引经据论”来证明种子是本有的。不但是经论上这样说法，就是在道理上也可以成立的。唯识家常常说，我们众生有五种性别——（1）声闻种性，（2）缘觉种性，（3）如来种性，（4）不定种性，（5）无种性。设若没有三乘本有的无漏种子，那这三乘的种性，是从甚么意义来建立的呢？又地狱里的众生也有无漏根；当然是指的无漏种子，不是说他已经现行。又说：无始时来，就辗转传来法尔本有的种子；无漏种子，既是法尔本有不从熏生，那末，有漏种子，当然也是本有，不是另外熏生出了甚么东西？不过常常熏习令本有的种子增长起来罢了！明白了这个道理，本有的无漏种子生无漏现行，本有的有漏种子生有漏现行，甚么样的种子，生起甚么样的现行，这样来建立因果，才一点都不会错乱，这是第一家说种子是本有的各种教理。
    第二家说：“种子决定是新熏的。”因为种子就是“习气”的别名，习是熏习，气是气分，就是常常熏习留下来的印象——气分。一讲到熏，当然就有能熏和所熏，好像用香去熏衣服一样；香是能熏，衣服是所熏；而熏之既久，衣服上当然会留下香气——气分，这就是习气，也叫做种子。这能熏和所熏，当然也不是一日，所以说“无始熏习”。佛经上说：“诸有情心，染净诸法所熏习故，无量种子之所积集论。”也有说：“内种定有熏习。”又一切习气不出三种：（1）名言习气，（2）我执习气，（3）有支习气。这三种习气，摄尽一切有漏法；有漏既是由熏习而有，那末，无漏法种，当然也不能例外——也是由熏习而有。试问：无漏种子是由何而来的呢？是闻佛法而熏下来的种子，藏在阿赖耶识里面，将来就可以做出世心的无漏种子。
    你前面说的本来五性的差别，并不因有无漏种子和没有无漏种子的关系，而是以有障和无障的意义来建立。好像在《瑜伽师地论》上有这样的说法：“设若烦恼障和所知障都完全具足的人，那当然叫做凡夫；设若但有所知障而破除了烦恼障的人，那就叫做二乘圣人；若是烦恼障和所知障都没有了的人，那就称他是佛。”因此就可以知道，五性的差别是依障有无的建立，并不是因种子有无的关系。
    至于地狱中的有情，也有三无漏根的话——一、未知当知根，就是初果。二、已知根，就是二果和三果。三、具知根，就是四果罗汉。那是依据将来出了地狱以后说的，并不是说现在在地狱里面就有。他说了这许多经论及道理，无非是要成立他所主张“种子是新熏的”说法。
    第三家说：“种子有本有的，也有始起的。”因为说本有是依第一家所说的教理；说始起是依第二家所说的教理。不过他对于单说本有而不许新熏，或单说新熏而不许本有，都不赞同的！因为两家都有救理，岂不互相冲突吗？所以他批评两家的说法。
    设若照你第一家的说法——唯是本有。“本有”，就是本来就有种子，不假熏习，那末，为甚么经论上都说：前七识熏第八识，现行熏种子，作它的因缘性呢？“诸法于识藏，识于法亦尔，更互为果性，亦常为因性”。“诸法”，就是前七识的法；“识藏”，就是第八识的藏论；前七识去熏第八识，所以前七识为因，第八识为果，这叫做“现行熏种子”。若是第八识里面的种子，又生起前七识的现行来，那第八识又是因，而前七识又变成果了，这叫做“种子生现行”。这前七和第八互为因果的道理，明明是建立在熏习上，你为甚么单说本有而完全用不着熏习，这岂不是同它相违吗？
    不但是在经上这样说法，就是在无著菩萨所造的《摄大乘论》上也说：“阿赖耶识，与杂染法，互为因缘。”好像灯炷和灯焰一样——炷生焰，焰烧炷。炷，例如种子；焰，例如现行。炷生焰，好像种子生现行；炷是因，焰是果。焰烧炷，好像现行熏种子，焰是因，炷是果。这是三法互相熏生的意义。又好像两根芦束在一处，你靠我，我靠你，这是例如二法互依的意思。用了这许多的譬喻，无非是要我们知道“前七识和第八识有熏习的关系。”你不可以说：熏习虽有，但是熏长，不是熏生！因为熏长是增上缘，不是因缘。经论上处处都有说“种子是熏习而生的”，你现在单“只是本有，没有新熏”，是违背了教理啊！
    然而照第二家那样说法：单有始起，没有本有的种子，那也是不对的！因为“四智菩提的种子”，在我们凡夫身上，无论你怎样熏习，也是熏生不起来的。设若没有本有“四智菩提”的种子，而后才用“闻思修”的增上缘去引它增长，它是不会有的。所以你单说新熏而不说本有，有道理上是通不过去的（本人从前也以为听经、念佛、持咒、修六度万行的种种功德，这不是可以作无漏种子吗？其实听经念佛等等功德，只可以做成佛的增上缘，而不能作成佛的因缘。成佛的因缘，在唯识家叫做本有的无漏种子，在性宗叫做“佛性”，这不过是说法不同罢了）。
    明白了这个道理，就要相信我们众生，无始时来，就有“本有无漏种子”不是由熏生的，但可以说是熏长，如果一到了无漏种子生起了现行的时候，这样无漏现行又熏落了无漏种子，无漏种子又生起了无漏现行，甚至有漏现行和种子，一点都没有了，完全变成了无漏，这就是“大圆无垢同时发，普照十万尘刹中”的无上佛陀了。
    至于你说的五性差别，是因为障有断无断的关系。试问如果没有三乘的无漏种子，你将甚么东西去断除你的二障呢？所以能够断除障的话，正是显出有“本有的三乘无漏种子”。
    同时也要知道，经论上处处都说有本有的种子，你一定要说没有，也是违背经论。所以第三家的结论：我们底阿赖耶识中，含藏了一切种子，有一种是本有的，尤其是四智菩提——有为无漏的种子，那一定要本有。然后熏习了许多善法，而帮助它生起，所以佛教说“因缘”。本有的种子是“因”，修种种善法就是“缘”，因缘圆满名为成佛。然而有一种是熏习的，尤其是不善法，这样的越熏越多，熏至究竟而堕落三途恶道。所以我们讨论这种子问题，对于我们用功修行方面，是有很大的帮助！至于这三种说法，那一家对吗？那是由读者们自已去观察，笔者在这里不下按语。

    一九、种子的条件

    说到种子的条件，一共有六条：
    甲、刹那灭
    “灭”，就是生灭的灭；“刹那”，就是最短的时间。在佛学上说，一弹指间，分析开来，还有九十个刹那；可见小到不能再小了！比平常说的一秒钟还要更小。因为佛经上说灭有三种——（1）长时灭：那是从无始时来，一直到未证涅槃以前，都是在三界里流浪生死，这叫做长时生灭。（2）一期灭：这就是受生起，一直到临命终时为止，这叫做一期生灭。（3）刹那灭：就是念念之间，不得停住，也就是即生即灭的意思。现在说：做种子的第一个条件，就是要是“刹那灭”的东西，方可以有做种子的资格。这就是简别“恒常不变”和“断灭”的东西，不能够做种子的资格。这可见虚空、真如、无为法，以及龟毛、兔角，都不能做种子。
    乙、果俱有
    做种子的第二个条件：还要种子的“因”和现行的“果法”要同时而有。这个先要明白唯识家所说的有四种——（1）现熏种：就是现行的因，熏成种子果。（2）种生现：就是种子的因，生起现行的果。以上这两种，叫做“异类同时”的因果。因为种子和现行，类虽是不同，然而因果都是同时的。（3）种引种：就是前念种子的因，引生后念种子的果。因为种子和种子虽是同类，然而一个是属于前念，一个是属于后念，所以是异时，这叫做“同类异时”的因果。（4）现引现：就是前念的现行，牵引后念的现行，这没有因果的关系，因为前后两个现行，各有种子在底下做它的因，所以叫做“真等流”。现在说：“果俱有”的条件，正是说的第二种“种生现”的意义。因为种子是因，生起现行果的时候，是因果同时，所以叫做“果俱有”。这是简别不但“现引现”“种引种”不能做种子的条件，就是“现熏种”，资格还是不够，因为它还是有间断的啊！
    丙、恒随转
    做种子第三个条件：就是要“恒随转”。“恒”、是恒常，“随”、是随顺，“转”、是流转。意思就是说：做种子的条件，要恒常一类的相续流下去，这是简别前六识是不可以的。因为它是有间断，不是恒常，善、恶、无记、三性，是常常的互换，所以它不是一类，因此不能做种子的资格。
    丁、性决定
    做种子第四个条件：就是要“性决定”。“性”是性质，“决定”，是不乱变动的意思。例如善种，决定生善的现行果法；恶种，决定生恶的现行果法，决不会善种生恶果，恶种生善果的道理，这就叫做“性决定”。这是简别有一类小乘人说：善生恶，恶生善的不对。
    戊、待众缘
    佛经上有的时候说因缘，有的时候，因是因，缘是缘。现在所说的因，就是种子；缘，就是除了种子以外，其他的一切助缘。拿个浅显的比例来说：譬如种豆，豆种是因，除了豆种以外，其余的水、土、阳光、空气、人工、肥料等，这不是助缘吗？佛经上说，但有因没有缘，固然是不能生果，就是有缘而没有因，也是不能生果，这是很明显易知的事实；必须要“因”和“缘”都具足了方能生果。所以做种子第五个条件，就是要“待众缘”。说到“待”，可见缘不是时时刻刻都有的。如果不用“待”的话，那无论什么时候，都应当生果，然而事实上不是这样，必须等待缘合的时候，“因”这
    方能够生“果”。这就是简别外道的“自然生”，和小乘所说的“缘恒有”，不必待缘的不同。
    己、引自果
    种子第六个条件，就是要“引自果”。“自果”例如色法的因，生色法的果，心法的因，生心法的果，善种生善果，恶种生恶果。佛经上说的六根、六尘、六识，这十八界各各不同的因，而生各各不同的果，一点都不能错乱，这就叫做“引自果”。小乘有一部分人说：色种可以生心，心种可以生色，那是不合理的。
    综上六个条件统统具足，方可以算仿真正的种子，这个道理，不但阿赖耶识里面含藏所有的内种，是应当具足六个条件，其实，就是外面的谷麦等种，也不能例外，不过我们没有去留心罢了。

    二○、转识成智的次第与方法

    “识”是“心识”，“智”是“智慧”。凡夫的“心识”是“有分别”的，佛的“智慧”是“无分别”的。凡夫与圣人的分界，就在“有分别”与“无分别”。有分别妄念的是凡夫，无分别的智慧是圣人。佛教和科学的不同，也是在“有分别”与“无分别”。科学家以为无分别，就不能制造飞机大炮原子弹等。佛教认为这些都是生死的根本。生死是苦报，而苦报的“因”是造恶业。有了造恶业的“因”，便得要受苦报的“果”。譬如我打伤了人，员警将我捕去。打伤人是造恶业的“因”，而被捕是要受苦报的“果”。然而为什么要造恶业呢？就是因为有迷惑；为什么会迷惑呢？就是因为有分别；
    为甚么起分别呢？就是因为有心识妄念。其意义如左：
    心识——有分别——起惑——造业（因）——上受报（果）
    明白了这个“因果”，就知道“分别”是生死的根本。至于无分别的智，就好像一面大圆镜一样。人来了，镜中即现人像；马来了，镜中即现马像。“无分别”即是“觉”。“觉”，即能不起惑，不造业，不受报，得大自在，所谓“心空及第归”。到了无有苦乐、冤亲、美丑等心念时，这就达到“圆融无碍”的境界。
    凡夫与凡夫，没有那个能高出一头，都是差不多。例如你我都是凡夫，你吃饭，我也吃饭；你睡觉，我也睡觉。又如你有贪心，我也有贪心；你有瞋心，我也有瞋心；你有爱心，我也有爱心；你有染污，我也有染污；你是有漏，我也是有漏。全世界的凡夫都是如此。所以平平凡凡，庸庸碌碌，便都叫做凡夫。如果其中有一人，能由贪到不贪，由瞋到不瞋，由爱到不爱，由染污到清净，由有漏到无漏等；那就是高出一头的非凡夫的圣人了。
    学佛就是要转识成智，转生死成涅槃，转染污为清净，转有漏为无漏。
    在唐三藏玄奘以前，都说有九识或十识。玄奘法师学成归国后，就决定只有八识。“识”者辨认意；如眼识能辨认色尘，耳识能辨认声尘，鼻识们辨认香尘，舌识能辨认味尘，身识能辨认触尘，意识能辨认法尘等。
    识之所以能生起者，据常识言之，则必有其“根”，若无“根”则无“识”。“根”是生长义。例如有花的根，始可生花；有草的根，始可生草；有树的根，始可生树；有善法的根，始可生善法；有恶法的根，始可生恶法。反之，花若无根，即不能生长花；草若无根，即不能生长草；树若无根，即不能生长树；善法若无根，即不能生长善法；恶法若无根，亦即不能生长恶法。
    眼等有根，才能生识。眼球中心的瞳，是胜义根；眼眶是根依处。示图如下：
    （图缺）
    “依”是依托，“处”是处所。讲到“依”，必有“能依”和“所依”。能依者为眼瞳，所依者为眼眶。“义”是意义，是作用。“胜义根”者，即能生识之殊胜作用的根。生理学上的名词，叫做“视神经”。
    “根依处”，有三名：（1）浮尘根，（2）浮根尘，（3）扶尘根。“尘”是微尘。六根各有色香味触四尘的和合，才能成“根”，不过这“根”容易腐烂，故名“浮尘根”。为什么无“声尘”呢？因为只须四尘和合即可成根依处。例如眼眶，只须有色香味触四尘和合，即成眼的根依处，并不须要声尘。“扶”是扶助。例如无眼眶，则眼瞳无所依，故名“扶尘根”。“胜义根”又名“净色根”，即是非常清净，佛经上喻之如清净的醍醐。
    前六识叫做“依根识”，前五识是依“色根”，第六识是依“心根”。依有五名，列“表”以明之：
    （图缺）
    （1）依——依根之识
    （2）发——根所发识
    （3）属——属根之识
    （4）助——助根之识
    （5）如——如根之识
    “根”好“识”始好。若“根”有病，则“识”也是不能清楚，要受损失，所以根能生识，而识能助根。由眼根发眼识，耳根发耳识，鼻根发鼻识，舌根发舌识，身根发身识，只可叫做根所发识，不可称为发根之识。
    第六意识，有五俱意识，与独头意识之分。与眼耳鼻舌身五识同时起分别，叫做“五俱意识”。前五识是直觉的，而第六识是起分别的。由第六意识同时与眼识起分别的，叫做“眼俱意识”。同时与耳识起分别的，叫做“耳俱意识”。与鼻识起分别的，叫做“鼻俱意识”。与舌识起分别的，叫做“舌俱意识”，与身识起分别的，叫做“身俱意识”。但有时为四俱意识，例如与眼耳鼻舌四识起分别时，就叫“四俱意识”。有时为“三俱意识”，有时为“二俱意识”，有时为“一俱意识”，总名之为五俱意识。
    第六识除了帮助别的识分别以外，还有本身自己的分别，叫做“独头意识”。例如夜梦是“梦中意识”；定中见佛相等是“定中意识”；疯癞是“狂乱意识”；还有一种终日胡思乱想的是“散位意识”。“表”示如左：
    意识（图缺）
    五俱意识
    独头意识
    眼俱意识
    耳俱意识
    鼻俱意识
    舌俱意识
    身俱意识
    梦中意识
    定中意识
    狂乱意识
    散位意识
    第七识梵名“末那”，译作意”，是“思量”的意义。“思”是思虑，“量”是度量。前六识也有思量，为什么不叫前六识为思量呢？列表以明之：
    八识（图缺）
    前五识虽可称思量，但是直觉的。第六识虽有审察，但无恒常。第七识既有审察，又有恒常；第八识仅有恒常，而无审察。故前五识非恒非审，第六识审而非恒，第七识亦恒亦审，第八识恒而不审。
    第七识含有痴、见、慢、爱。因为欢喜第八识，所以无瞋；又因为相信第八识，所以无疑。痴者，无明也。无明分两种，表示如左：
    （图缺）
    独行不共无明，是和十个小随烦恼各别独行，是指第六识。因为十个小随烦恼粗暴，所以前五识没有。独行不共无明，亦有间断。恒行不共无明，为第七识所独有。是无间断的。图示如下：
    （图缺）
    第七识恒行不共无明，执着第八识为我。例如布施时贪名，有我，就不能忘布施的相。
    第八识有三名：（1）阿赖耶识（2）毗播迦识（3）阿陀那识。列表以明之：
    第八识（图缺）
    阿赖耶识——藏 ——自相
    毗播迦识——异熟——果相
    阿陀那识——执持——因相
    “藏”有能藏、所藏，执藏三种。读平声，是包藏、含藏，为动词；读去声，是库藏，宝藏，为名词。佛只有“阿陀那”执持无漏种子，所以有相续执持位。而三乘尚有果报，所以除有相续执持位外，还有善恶业果位。凡夫有以上二位外，再加我爱执藏位。列表以明之：
    （图缺）
    （1）阿赖耶识
    （2）毗播迦识
    （3）阿陀那识
    “阿赖耶”是能藏，藏了许多种子。有了能藏，就有所藏；所藏是覆藏，是遮藏，是盖藏。就是说前七识遮盖了第八识，所以印象就落在第八识里面去。譬如某人太高、太胖、太瘦之类，印象清楚，这就是第八识被前七识染污了。假如第七识与第八识脱离了关系，就无“我执”。一名三义，好像母亲对儿子说，母亲是能藏，儿子是所藏。如果对她的母亲说，则又叫做所藏了。对她的丈夫说，就叫做执藏。
    “毗播迦”的意义是“异熟”，异熟有三：
    ①“异时而熟”——是说由因至果，时间不同而成熟。例如桃二月开花，四月结果，中间过程时间不同。今生造的业，来生受果报，也就是这个道理。②“变异而熟”——是说由因至果，色味等变异而成熟。例如桃结成果，中间色形味都有变异。作善作恶，亦复如是。③“异类而熟”——是说因有善恶，果是无记，因果类别而熟，故名异类而熟。这就是表明第八无记性之异熟果报识。受报时，乃是由于前六识所造善恶业因之关系。
    凡夫的“八识”，是不能离开分别的，如果能将有分别的识，转变成无分别的智，就是“转识成智”，亦即是“转凡成圣”。
    “识”为“八识”，“智”有“四智”转八识成四智，有其一定的次第；前五识、第六识、第七识、第八识丝毫不可混乱的。列表以明之：
    （图缺）
    云何为“妙观察智”呢？因为我们凡夫，一天到晚，从无始以来，都是执着一个有主宰的“我”，和一种有实在的“法”；现在发心，听教，明理，起行之后，用“般若”的“智慧”，而观察没有主宰的“我”，也没有实在的“法”。久而久之，“我空智”和“法空智”现前，不但能了达“缘生性空”的真理，到了果地，还能够观机说法，就是用这个“妙观察智”。
    第七识执着第八识为我，凡夫是永远如此的，学佛的人，就会反省观察，由外观到内。例如手足不是一的，不是常的，不是普遍的，不是主宰的，这是外观。又如凡夫总是看见别人错，没有看见自己错，这就是只有“分别”，而无“反省”，也可说是无“内观”。若反观第八识后，方知第八识本不是一、常、遍、主宰的。这反观，就是“妙观察智”。
    “妙观察智”的度生大用，就是能观察诸法性相，随机说法。所谓“远行地后纯无漏，观察圆明照大千”是也。
    云何为“平等性智”呢？法界的‘真如性”，本来是没有彼此和圣凡之分的，由第七识戴了“恒行不共无明”的眼镜，去看第八识见分，本来不是一，它以为是一；本来不是常，它以为是常；本来不是遍，它以为是遍；本来没有主宰，它以为有主宰；它硬要坚执着第八识的“见分”，为我，为主人翁，所以在没有彼此中，就有了彼此；在没有人我的界限，也就有了人我界限；圣凡的差别，就由此而分，在平等法界中就成了不平等。现在行人用“般若”的“无分别智”，去照破这第七识的“恒行不共无明”，无明一破，法性真如从此显现，好像把一副着了色的眼镜拿下来，便恢复本来的清净，“平等性智”一现前，一切人我是非的异见才能够打消，这就是“平等性智”的功用。
    “平等性智”的度生大用，就是能证平等性，运无缘慈，化有情类。所谓“发起初心平等性，无功用行我恒摧，如来现起他受用，十地菩萨所被机”是也。
    云何为“大圆镜智”呢？我们的如来藏心，本来是清净，因为有了“无明”的原故，从此就薰染得乌烟瘴气和黑漆桶一样，不见光明；现在第六识用“双空观智”，照破第七识的“无明”，恢复他的本有光明，和大圆镜一样，佛光普照，慧炬常明，所以名为“大圆镜智”。
    “大圆镜智”的度生大用，就是能众垢既除，不生不灭之本性显现，如大圆镜。所谓“大圆无垢同时发，普照十方尘刹中”是也。
    云何为“成所作智”呢？在我们凡夫，因为有无明的原故，虽然眼识能够分别色，耳识能够分别声，……乃至意识能够分别一切法，然而都是用的“识”去作事：一到第八识转成了大圆镜智之后，那所作的一切利生之事，都是用后得无分别智，便能六根互用，上宏佛法，下度众生，这就叫做“成所作智”。
    “成所作智”的度生大用，就是能变现十方国土，应现微妙色身。所谓“三类分身息苦轮”是也。
    转识成智的“次第”是如何呢？是那一识先转呢？就是先用第六识常常作“我空观”和“法空观”。第七识执着第八识为我，经过第六识用功，一到了第七识不执着第八识为“我”时，第一刹那，转“第七识”成“平等性智”，第二刹那，第六意识就转成“妙观察智”。可见是先转第七，后转第六，这是甚么道理？因为第七是“根”，第六是“识”，所依的“根”如果不断，能依的“识”是无可奈何！所以第七识叫做“染净依”。第七和第六是“前后两刹那”，最要注意。真正转的时候，要在第七地（远行地）菩萨破遍计所执的“我”之时，亦即第七识不执着第八识为我之时。所谓“不动地前才舍藏”，“远行地后纯无漏”，“六七因中转”等偈语，均是就此而说的。
    将要成佛时，金刚道后把最后一品无明破了，第八识就转成“大圆镜智”，第八识一转的时候，同在这一刹那，前五识也就转成“成所作智”了！这是甚么原因呢？因为前五根是第八识的“亲相分”（根身、器界、种子），前五识的“五根”与第八识的“相分”是一体的。所以第八识转，它的相分岂有不转之理呢？五根既转，五识当然要随它而转啊！所谓“金刚道后异熟空”，“大圆无垢同时发”，“五八果中圆”等偈语，均是就此而说的。
    成佛的时候，一方面已破了我执，一方面又破了法执，方算圆满。所以转识的次第，现在我们可以知道：
    （1）六识和七识，是前后两刹那转——在第七地。
    （2）五识和八识，是同一刹那转——在佛果地。
    转识成智的“方法”是如何呢？凡夫的个人主义，是“小我”。由小我扩大至一家一邻一里一村一乡一县一国等，是为“大我”。这些“大我”，“小我”，都是生死的根本。佛开示众生要“观理”和“修行”，变成“无我”，观理是正，修行是助。你用《圆觉经》上第三章的方法，把皮肉骨节分归于地，咦唾津液分归于水，热气分归于火，呼吸分归于风，把四大假和合的东西一分散之后，你再去找一个实在的我，那里去得呢？久而久之工夫纯熟了，“我空智”一现前，“我相”自然会不得，只要把“我执”一破，修行就有办法，好像顺风顺水再上帆篷，岂不是更快吗？如何去“修行”呢？就是用“六度”的法门。图示如左：
    （图缺）
    第一，先练习“布施”，用“布施”度悭贪的“我”，而舍了财物的“我执”。
    第二，次练习“持戒”，用“持戒”度毁犯的“我”，而舍了眷属的“我执”。
    第三，再练习“忍辱”，用“忍辱”度瞋恚的“我”，而舍了高慢的“我执”。
    第四，继练习“精进”，用“精进”度懈怠的“我”，而舍了劳苦的“我执”。
    第五，进练习“禅定”，用“禅定”度散乱的“我”，而舍了心念的“我执”。
    第六，终练习“般若”，用“般若”度愚痴的“我”，而最后舍了法相的“我执”。
    以上六度波罗密，一层比一层难，到最后一度要破相时，则为更难。《金刚经》云：“若有我相、人相、众生相、寿者相，即非菩萨。”又云：“凡所有相，皆是虚妄。”前五度如“盲者”，是凡夫外道共修的。第六度如“导者”，凡夫外道没有的，而小乘亦只有一半，因为小乘只能破“我相”，而不能破“法相”。《金刚经》云：“忍辱波罗密，即非忍辱波罗密，是名忍辱波罗密。”又云：“如来三十二相，即非三十二相，是名三十二相”就是这个道理。根据这六度波罗密，精进不退去修行，果能达到“勤修万行，而不着佛生”，则学佛之道，能事毕矣。（慈引记）


二一、大乘佛教的教理行果

    二一、大乘佛教的教理行果

    在未讲这个题目以前，先列一个表如下，然后依表说明。
    （图缺）
    我们把上面这个表看过了之后，就可以知道佛教的内容，虽然是无量无边，然而综括起来，不出“教、理、行、果”四个条件。“教”是文教，“理”是道理，“行”是行门，“果”是果报。教要去“研”，理要去“明”，行要去“修”，果要去“证”。要想证果，必先修行；要想修行，必先明理；要想明理，必先研教。所以研教、明理、修行、证果，这是学佛的人不可躐等的四个阶段。
    “教”如何去“研”呢？教分四系：（1）锡缅文系——锡是锡兰，缅是缅甸；暹罗的佛教，也是属于这一系的，平常所说的叫做巴厘文系。又叫做小乘佛教，其实就是原始佛教，因为他们所用的佛经，都是用的印度一种语体文，他们的教义，都是建立在声闻戒律上，所以世称此系是小乘佛教。（2）蒙藏文系——蒙是蒙古，藏是西藏，尼泊尔和西康的佛教，都是属于这一系的。他们的经典，大小乘虽然都有，然而注重在大乘的密宗，持咒修观为最多。（3）华日文系——华是中华，日是日本，安南和高丽的佛教，可以摄在这一系。这一系的文教“大小显密”无不具备，并且他们对于发菩萨心净化人间大乘佛果的希望，兴趣特别浓厚，所以世称此系是大乘佛教。（4）欧美文系——欧是欧洲，美是美洲，可以说除了上面亚洲的佛教外，连非和澳的佛教都可以总摄在这一系。范围很广，不但是新兴的佛教“英法德美”各国都有，连最反对宗教的苏联，研究佛学的也有一二十万人，所以一讲到佛教的文献，整个的世界都有了，所以说佛教是普遍于世界的。然而欧美人士研究佛学，他们是利用科学方法，把佛学当做一种学理来研究的。
    “理”如何去“明”呢？佛教的道理，虽然是无量无边，如果把他总摄起来，不出此四句偈：“五法三自性，八识二无我，诸法毕竟空，法界无障碍。”云何为“五法”？五法者：（1）名，（2）相，（3）分别，（4）正智，（5）如如。云何为“名”？就是一切法的名字。云何为“相”？就是一切法的义相，把上面名相两种合起来，就是所见所闻的一切色声香味触法的境界。云何为“分别”？就是分析辨别，也就是能够各别的分析这是什么，那是什么。因为一切境界的名相，它自己不知道它是什么意义，必定要有一个能分别的心，分别它是什么名相，这分别我们平常就把它叫做心。把上面三种合起来，就叫做凡夫的心境。云何为“正智”？正是不邪，智是智慧，合起来叫做正当的智慧，在佛学上叫做无分别智，复分为“加行无分别智”，“根本无分别智”，“后得无分别智”的三种。加行无分别智者，是在初地菩萨见道以前，要证得这无分别智去加功用行，故名加行。根本无分别智者，就是初地菩萨破了一分无明，初见真如之理，亲证真如之境，故名根本。后得无分别智者，就是在证了根本无分别智之后，所得到的智慧，它是能照见一切法相，“缘起性空”，一切差别的境界，本来是如幻如化不是实在的东西，这同凡夫的分别心就大大不同了，故名后得智。云何为“如如”？就是真如，也就是平常所说的佛性，有成佛的可能性；因为它是亘古亘今，不生不灭，如如不动的，所以叫做如如。如如是理，前面是智，就是用如如的智，契如如的理，理智是不二的，没有智外的如，也没有如外的智，好像宝石的体和宝石的光是分不开来的，这就是佛菩萨的智境。上面“五法”合起来不出凡圣，前三种是凡夫，后二种是圣人，也就是能所、染净的分别。
    云何为“三自性”？三自性者：（1）遍计所执性，（2）依他起性，（3）圆成实性。依他起性的这个“他”字，就是指一切有为法的“众缘”，意思就是说：凡是有为法的生起，都是依托其他的众缘帮助而生，这是事实，缺了一缘，也就不能生起，既是众缘所生，当然是本无自性，所谓“缘生性空”；而凡夫迷昧，处处执着，时时执着，事事执着，人人执着，物物执着，可以说无时无处不执着，所以叫做普遍计较执着他是实在的；因此就叫做迷昧的凡夫。设若能够处处觉悟，时时觉悟，事事觉悟，人人觉悟，物物觉悟，觉悟了一切，内之根身，外之器界，中间的心识，不过是众缘的假和合，设若离开了众缘，那里还有什么实在的“根尘识”呢？能够有这样的觉悟，就叫做圆满成就真实的体性，故称之为佛。“遍计所执”完全是染污的，“圆成实性”完全是清净的。而“依他起性”如系染污的依他，就是凡夫；若是清净的依他，即是圣人。
    云何为“八识”？列表以明之：
    （1）眼识——眼根对色尘中间发生认识。
    （2）耳识——耳根对声尘中间发生认识。
    （3）鼻识——鼻根对香尘中间发生认识。
    （4）舌识——舌根对味尘中间发生认识。
    （5）身识——身根对触尘中间发生认识。
    （6）意识——意根对法尘中间发生认识。
    （7）末那识，译云意——恒审思量。
    （8）阿赖耶识，译云藏——能所执藏。
    云何为“二无我”？
    （1）人无我——破我执，证我空。
    （2）法无我——破法执，证法空。
    人能“转识成智”、“破执证空”，即是离成佛之境不远矣。
    云何为“诸法毕竟空”？诸法，就是一切法，有为法如幻如化，固然是空；无为法不生不灭，何尝有实。吾人果能了达一切法皆空，则无所执着，正好建设人间净土。
    云何为“法界无障碍”？法界，就是十法界一切事事物物，所谓事法界、理法界、理事无碍法界、事事无碍法界，总不出一真法界，也就是一心；既是一心，当然彼此无碍，如空即空，如镜含像，一滴水其湿性与大海无二。一微尘其坚性与须弥山无别，果能悟得此理，则一切事皆能圆融无碍，正是华严境界了。
    “行”如何去“修”呢？修行之方法有四：
    （1）律行——五戒、八戒、十戒等。
    （2）禅行——参禅、修观、诵念等。
    （3）净行——极乐、兜率、他方等。
    （4）密行——持咒、结印、观想等。
    佛教法门虽多，统摄不出此四种。
    “果”如何去“证”呢？言其境界，亦可分为四种：
    （1）信果——皈依三宝，已生正信者。
    （2）闻果——听闻正法，深明佛理者。
    （3）思果——研究思惟，通达三藏者。
    （4）修果——依教修行，得证圣果者。
    大乘的“教”、“理”、“行”、“果”，是修学大乘者一定的次第，因为研教方可明理，明理方可起行，起行方可证果啊！
    大乘的“教”如何去研呢？就是佛说的大乘经律论，大乘的经，犹如《华严经》、《楞严经》、《维摩经》、《般若经》、《法华经》、《涅槃经》等；大乘律如《梵网经》、《菩萨本业璎珞经》、《瑜伽菩萨戒本》等；大乘论如《发菩提心论》、《成唯识论》、《中论》、《百论》、《十二门论》等。这些经律论里面，在“因”是讲的行菩萨道的事，在“果”是讲的无上菩提的佛果，所以要知道怎样叫做大乘，非先要研究大乘的经律论不可。
    大乘“理”如何去明呢？概说有二：（1）一切众生皆有佛性：既然人人都有佛的体性，所以人人都有成佛的可能。（2）大乘里面所说的道理，有一大部分，都是说的真空。怎样叫做“真空”呢？大概是：在一切法的体性方面来讲，是不可得，不可说。因为离言法性，要佛菩萨破了“我”“法”二执，确能证到“我”“法”二空真如的理。在我们凡夫位中，无明愚痴执着完全存在，所以不能亲证真如法性。至于一切法相，那完全由众缘所生，离开了众缘，那是一法也不可得的。佛经上常常说：“缘生故如幻。”因为一切法既是由众缘所生，所以缘生之法，如幻如化而无有真实，无有主宰，毕竟不可得，毕竟无所有。一切法既是不可得无所有的话，则一切法相皆是妄。相既是妄，其性即真，这也是大乘教理中的一种。
    大乘教理中还有一种阿赖耶识为万法的缘起，大概它的中心点，是说宇宙万有的法相，都是现象界，他的种子都是藏在这阿赖耶识之中，由现行去熏种子，又由种子再去生现行。由此种现相生的道理，所以万法不灭。宗教家不知，以为是神创造的；科学家不知，以为是物变化的；说神说物，都是没有明白此中的真理，佛法的重要点，就是要转识成智。所以说凡夫是依识不依智，佛菩萨是依智不依识。因为识是有分别，智是无分别。在佛经上说：若能证到无分别的智，这才算是无漏智的圣人。大乘的道理，虽然是有很多种的说法，其实上面几种也可以代表了。
    大乘的“行”，如何去起呢？总括来说，不出十波罗密。如果能做到布施、持戒、忍辱、精进、禅定、般若、方便、大愿、大力，和无分别的智；再加上四摄法——布施、爱语、利行、同事，那度生的能事就能够如意了。
    大乘的“果”如何去证呢？那就是阿耨多罗三藐三菩提的佛果，三觉圆，万德具，即是成佛之境地。也就是劝人应向四大宏愿去力行，所谓“众生无边誓愿度，烦恼无尽誓愿学佛遍无上誓愿成。”愿断，法门无量誓以研大教，明大理，起大行，证大果，乃是大乘佛法修行的次第。

    二二、佛乘的大意

    今天是阿弥陀佛的圣诞，特向各位讲讲“佛乘的大意”。云何为“乘”？即是车乘。车有小车、中车、大车之别，例如脚踏车、三轮车等，就是小乘；牛车、汽车等，就是中乘；火车就是大乘。“佛乘”也可分为三乘：
    （1）小乘——声闻乘（人乘，天乘）。
    （2）中乘——辟支佛乘。
    （3）大乘——菩萨乘（佛乘）。
    小乘、中乘、大乘，合起来共有五乘，现在将“五乘共法”、“三乘共法”、“大乘不共法”，分别说明如下：
    （1）五乘共法——人乘、天乘、声闻乘、辟支佛乘、菩萨乘。
    （2）三乘共法——除人乘、天乘外，其余三乘都是出世的，是出世的三乘共法。
    （3）大乘不共法——菩萨乘。
    佛学是讲修善断恶，与其他学术不同。地狱、饿鬼、畜生这三道，是属于恶趣方面，所以不讲。好像坐车一样，应当导人到善良平安的地方去。佛乘亦然。故亦只讲五乘，而没有七乘八乘的道理。
    云何为“五乘共法”？是说无论人、天、声闻、辟支、菩萨都共这一乘，好像五个人共坐一辆车一样。五乘共法是什么法呢？是“因缘所生法”。是说凡一切法，都是由众缘所生；正因正果，有因有果和一因一果；简别外道的邪因邪果，有果无因，和一因多果的不正见。
    云何为“三乘共法”？这是单讲出世法。世间法是有漏的，无常的和不清净的。佛说“般若”，是出世间的智慧，就是三乘共法。用般若的智慧，观破我执，证我空；观破法执，证法空；破烦恼障，得大涅槃，破所知障，得大菩提。涅槃与菩提，都有小中大三餐，统统要用般若的智慧，才能证得。
    云何为“大乘不共法”？就是“大悲心”。只有菩萨才有大悲心。大悲心是大慈大悲；悲能拔苦，慈能与乐。菩萨拔一切众生的苦，予一切众生的乐，绝对不讲个人的利益的。
    上面讲的三种法，合起来就是“因缘所生法”、“般若的智慧”，和“大悲心”。这三种法门，不能分离，离开了就不是佛法；好像香炉的三只脚一样，缺一不行。这是什么道理呢？因为没有因缘所生法，就是外道的邪说。如果单单懂得因缘所生法，还不能破我执法执，不能超出三界；纵有福报，亦不过在人间天上轮回生死而已。所以要用般若的智慧，照破“我”、“法”二执，除尽“烦恼”“所知”二障，才得解脱。解脱以后，要想成佛，那就必定要有大悲心，成佛是果，度众生是因，因地不修，怎么能证佛果呢？所以“大悲心”是大乘不共法。
    根据上面所讲的，可得到下面几个结论：
    （1）不懂“因缘所生法”，必定是外道邪说。
    （2）懂了“因缘所生法”，而没有“般若的智慧”，不过是世间上的好人。
    （3）懂了“因缘所生法”，又有“般若的智慧”，而没有“大悲心”，可算是阿罗汉。
    （4）除了懂了“因缘所生法”和有“般若的智慧”以外，还具足“大悲心”，那才可以成佛。
    （5）反过来说，单有“大悲心”，而没有“般若的智慧”，那是感情作用，不但不能度众生，结果还要适得其反。若有般若，就能无相。《金刚经》说：“凡所有相，皆是虚妄，若见诸相非相，则见如来。”所以“大悲心”是建立在“般若的智慧”上，而“般若”又建立在“因缘所生法”上，这就是佛乘的大意。（慈引记）

    二三、佛法的纲要

    诸位善士！我这次跟随太虚大师到武汉来，贵会请我讲《心经》，因此得有机会来与各位讲讲佛法。凡学佛者，对于修持佛法，必须有一种仪式，我现在在未开讲之先，将“礼念须知”说给各位听听，希望各位能每日如实修持，所获的功德必定匪浅。
    佛法深妙教理，本来不是以言语可以说得出的。所谓不可思议理趣，放之则能尽虚空遍法界，无一法不是佛法；收之则一微尘、一毫端之内，皆摄佛法理致。如《维摩经》中文殊菩萨问维摩居士之如何是不二法门？维摩默然显示不二法门之际，唯文殊独自领悟，其他在佛弟子中称为智慧第一的舍利弗尚不能知；由此我们学佛的人，修学佛法，切不可自逞一知半解，即认为究竟而起我慢之心。况《法华经》中所谓：“佛法深妙理趣，唯佛与佛，方能究竟了知。”所以我们学佛的人，必先降伏贡高我慢之心，而求佛菩萨所具之智慧，深悟佛法教理，修持佛法行果。佛理虽然深广，必须先知大纲，方乃不致望洋兴叹，我今来讲讲佛法的纲要：其一为辨明“业果”，其二为了解“唯心”，其三为通达“二谛”。
    云何为“业果”？“业”即作业，“果”即果报。由作何种业因，而感何种报果；是故十法界之缘起，即是建立在正因果上面。佛法之说，其重在业果方面，佛法以业果为标准，所以佛法又称为正法、正教或内教者，就是佛法为建立正因果故。佛学是求究竟离苦得乐之学，我们研究佛法，决不宜将佛法当为普通的哲学文学或宗教等一样的研究；因为佛法是究竟离苦得乐的学问，其特点即在建立正因果；所谓离苦得乐，非如世法只能离暂时贫穷等苦，得暂时五欲之乐者可比。此所谓离苦，最低限度，必使能离地狱、饿鬼、畜生、阿修罗的四恶趣苦，得人天福报之乐。如何方能离四恶趣苦，得人天乐呢？修人业因，须持五戒，得人福乐；修天业因，要行十善，得天福乐。欲得美满人天福报，又须勤修布施。行忍辱因，得相好果。如斯人天法因，即在于戒。所谓声、缘觉、菩萨之三乘圣果，皆以人乘，天乘为基础。若离开人天乘法，则无三乘圣果。此三乘圣果，与上人天二者，合名五乘，五乘修法皆共，故名五乘共法。若离五乘共法，则无大乘不共法可言。由此当知，一切佛法，皆以人乘为基，还要有人乘，乃得建立一切佛菩萨所修的大乘佛法。人因有苦，所以需要离苦得乐的解脱法门；天福有尽，所以终非究竟；因为人有八苦，天有五衰，虽得人天福报，还须进修无漏四圣谛法，方能达到究竟离苦得乐。此四谛法，就是苦谛、集谛、灭谛、道谛。谛者，审虑真实不虚之义，因为是圣者所修的缘故，所以名为四圣谛法。人既明了人有三苦八苦，而修五戒十善为基，进而为“知苦须断集，慕灭乃修道”；苦果是由贪等烦恼惑业集聚而成的。所以欲断苦果，须断集因，由斯乃断烦恼，使心不起贪瞋痴，不作十恶业，即能永离人生苦恼。当知佛果得大涅槃，圣者寂静无为，他们所具福智，皆由修道而成，由斯乃修三十七道品为基，进而发菩提心，利益有情。于三十七道品中，于未生恶令不生，已生恶令断除，未生善令生，已生善令增长，所作事业，皆依正见、正语、正思惟、正业、正命、正念、正精进、正定之八正道而作，因此破除邪知、邪见、邪思惟，而不起烦恼，不作恶业，了知五蕴是空，四大是假，遂不致随烦恼流转十二因缘，而迷心迷色，起诸妄想。回观还灭十二因缘，无明灭则行灭，行灭则识灭，乃至老死忧悲苦恼一切皆灭。十二因缘灭，则贪等烦恼不生，杀等恶业不作，断分段生死，悟我空理，证二乘果。辟支佛所修，乃先观无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死。反观无明灭即成明，明即觉故，如明来暗灭，无明者即不觉义。由不觉故，遂起惑造业，感果受报，无明灭故，不造惑业。如斯无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死灭；老死灭则断生死苦，证涅槃乐。所以辟支佛是“先因后果”而修的。至阿罗汉则先观苦谛果，后察集谛因，先观涅槃果，后修三十七道品。由斯断生死苦，证涅槃乐，所以阿罗汉是“先果后因”而修的，这就是辟支佛、与阿罗汉的修证方面的两种根本不同点。其实果位略同，故名为二乘，彼二乘果唯断烦恼障，唯证我空理，由此再破微细无明，进断障般若智的所知障，即能得大菩提，得大涅槃；修菩萨六度万行因，即证福德智慧两足尊的圆满佛果。以上是明善业因果，反之若造上品十恶因，即受堕地狱之果，中品十恶堕饿鬼，下品十恶堕畜生，善恶兼杂不断瞋心，即堕阿修罗道，十恶者即身所作的杀、盗、淫；口所作的妄言、绮语、两舌、恶口；意所作的贪、瞋、痴。反此不作，即成十善，“善恶因果”，实为人生求离苦得乐而作事业的明镜。所以佛学之与哲学文学宗教不同者，即在建立业果缘起，以作人生行为上之标准。
    云何为“唯心”？前面所谓天，人，阿修罗，地狱，饿鬼，畜生之六凡，与声闻（即四果罗汉），缘觉（即辟支佛），菩萨，佛之四圣，合名十法界。此十法界，皆由吾人“起心动念”，造何业因，感何业果，所谓“应观法界性，一切唯心造”。由心为主，外境为缘，众缘和合，造重恶业，及有漏善，与无漏善等，各别作业。由此心造业故，而感十法界之各别果报，故云：“唯心变现。”
    云何为“二谛”？佛说三藏十二分教，总之不出真俗二谛义理，诸法千差万别，亦皆摄在其中。谛者，真实义。“真谛”表诸法之性，“俗谛”明诸法之相，真谛又名胜义谛，或第一义谛。此唯诸佛方能究竟证知，证真谛理，亦必须由通达世俗谛义，方能得证真谛实义。真谛实义，即“诸法空性”。大觉世尊，具足一切智智，了知诸众缘生，现前诸法，“当体即空”，然非顽空，所谓“法性本空”，自体如是，不增不减，还他如是。由是不起贪等烦恼，不作杀盗等业，所以证真谛者，即能不被生死系缚，得到解脱，为利有情，随机兴教。俗谛虽假，随有情心，为说世俗谛义。但凡夫迷执，见有即执实有，而起法执，故障大菩提。贪着己身，执为有我，起烦恼障，故亦障大涅槃。因此我佛说教，立二谛义，一方面可以不违有情心，一方面可以得显诸法实义。立俗谛义，一有一切有，而破外道所执断见。立真谛义，一空一切空，而破外道所执常见。立此二谛，即乃包括一切佛法。但必须知道，离真谛外无俗谛，离俗谛外无真谛，如离体无用，离用无体。体用分显，不过二方面言之而已。（慧敏记）

    二四、三细六粗

    平常有两句话：“无明不觉生三细，境界为缘长六粗。”现在来把它解释一下，何谓三细六粗？（1）无明业相，（2）转相，（3）现相，（4）智相，（5）相续相，（6）执取相，（7）计名字相，（8）起业相，（9）业系苦相，这就叫做“三细六粗”，本来是出在《起信论》中。
    甚么叫做“无明业相”？在《起信论》中说：“一切众生的真心，本来是清净的。然而因为众生愚痴的原故，所以迷昧而不知，因此就叫它无明；无明就是不觉的意思。”好像一个人身上，本来怀了一颗无价宝珠在口袋里面，因为昏迷与不知，所以拿了一个讨饭篮，东奔西走去讨饭，你看可怜不可怜？这真心又叫做如来藏，是不生灭的。而无明是生灭的。在《起信论》中又说：生灭与不生灭和合，名为阿赖耶识。这阿赖耶识，又叫做业识，这就是头一个“无明业相”。
    甚么叫做“转相”？转，就是由业相转变出来的；并不是离开了业相，而有转相的。这好像“牛角”一样，角是由牛的头上转变出来的。唯识家说八个识，无论是心王或是心所，约它的意义上来说，每一个识都有四分——一是相分，二是见分，三是自证分，四是证自证分。自证分，就是自体；见、相二分，是自体上转出来的功用。这转相在唯识学上，叫做“见分”，就是在四分之中，它是属于能见的一分，所以叫做“见分”，也就是能见相，因为它能见一切妄境啊！
    甚么叫做“现相”？现，是显现。就是说，本来是没有一切山河大地，和宇宙万有的境界，只因有了妄见，所以才幻现出一切的妄境！这好像空中本来是没有五彩的华相，然而因为害了火眼的病目，觉得虚空中好像有红红绿绿的华相，其实那里真的有呢？完全是病目所妄现出来的啊！这一个意义，是佛学上特别有的，其他一切宗教和学说，都没有这种说法。因为任何人都以为山河大地，宇宙万有，无论是：动物、植物、矿物，一切的一切明明都是实有的。好像来了一个人，手里拿着一朵花，我才能够看见，总以为“先有外境，而后才能见”。他那里知道，梦中所见的境界，不是同醒的时侯，是一样的看见吗？何曾是实有？我们自无始以来，患了无明的病目，而妄现一切虚幻的境界，一切众生执为实有，所以叫做迷，叫做凡夫。一切诸佛而能了达一切境界都是虚假，所以叫做觉，叫做圣人。如果真是有善根的人，当下即得解脱；所以称佛法是不可思议。这现相，在唯识家，就叫做“相分”。意思就是说：在四分之中，它是属于相的一分，所以又叫做“境界相”。同在一件事物上，世人执为是实有，而佛菩萨了达了如空华梦境一样，这就是凡圣迷悟的分野。上面这“业相”，“转相”，“现相”，好像木头里面虽然是含有火性，然而还没有发现火相出来，所以看不见。这三相也是这样，隐而未显，所以叫做“三细”。
    甚么叫做“智相”？倒不是智慧的智，是分别的意义。这就是一般人所说的：先有境界，而后才生起分别。所不同者，一般人以为外境是实有，而佛学上才告诉我们，是由无明的妄见（病目），而后才现出境界（空花），这可见是虚而不实的境界了。
    甚么叫做“相续相”？相续，是不间断的意思；不但从生至死，中间这数十年时时相续不断地分别，其实从无始一直到未破无明妄见（病目）以前，他都是相续不断地分别妄境——空华。这就叫做“相续相”。
    甚么叫做“执取相”？执是执着，取是爱取。这是因为不知道一切的境界——“色声香味触法”都是幻有，所以一般迷昧的人们，就执着这是很美丽的色相，就爱取要看；那是很好听的声音，就爱取要听……六根对六尘都认为是实有——坚执不舍，所以叫做“执取相”。
    甚么叫做“计名字相”？计是计较，也就是计度。一切法的本体，本来是没有名字的，都是后来的人们，因为便於呼唤起见，所以在每件事物上，安它一个符号：这是水，这是火，这是牛，这是马……，这明明是一种假符号，而一般迷人，却固执这假符号，以为是真实不可改移的；殊不知同一事物上，可以安着几种不同的名，而一种名字，也可以安到几种不同的事物上去，这名字明明是假设的，而一般迷人却坚执着是实在的。此刻假使有个人骂你一声：“慈航坏蛋！”马上就会发起脾气来！认为慈航就是我，而坏蛋是形容不好的东西！殊不知别人也可以叫做慈航，不一定是说你，而坏蛋也不一定是坏东西。然而一般迷人，却不能这样，坚执着是实在的，所以叫做“名字相”，前三种是隐而末发，所以叫做“细”，这四种是已经发现出来了，所以叫做“粗”，虽粗细不同，然而总叫做“惑”。惑者迷也，就是迷惑。
    甚么叫做“起业相”？起，就是造；业，就是事；起业，就是作事；造的善业生天堂，造的恶业堕地狱，总不出这三界轮回六趣了，这就叫做“业”。
    甚么叫做“业系苦相”？苦，就是报；这苦报是从甚么地方来的呢？是从业系缚得来的，这就叫做“苦”。佛教所说的道理，有一点同其他的宗教和学说不同：第一不赞成有一个最初的始相，因为一有始，就答不出最初的一因；第二不赞成无因，因为无因，那就会乱作乱为了！所以佛教是中道。意思就是说：“你没有作业，那就不谈，如果一作了业，那就一定有果报了。”所以这“惑、业、苦”是轮转无穷，若要不受果报，那除非断了烦恼不再造业才可以。所以返本还源的方法，还是要破了无明，三细六粗才可以解决。这同十二因缘的道理是一样的，不过是说法上不同罢了，可例推而知，兹附一表：
    （图缺）
    所以佛教说断苦，与其他各种学说不同，就是要断除苦因的——惑业，所谓“扬汤止沸，不如釜底抽薪”，就是这个意思。

    二五、世法与佛法的不同点

    世间的学说，是用第六意识分别出来的。例如文学家、哲学家、科学家等，用的都是第六意识。这第六意识，普通叫做思想。人的智慧有限，所以思想言论也是有限；好像池中的水是有穷尽的。佛的智慧超人，所以他说法，是由真心流露出来的，像有源之水，“无有穷尽”。水源有清有浊，清的源，流出的水是清的；浊的源，流出的水是浊的。佛说法既然是由真心流露出来，所以源头是清的。世间的学说纵使有源头，也是浊的；是生死流。例如世间上的书，诲“杀”的如《三国志》等，诲“盗”的如《水浒传》等，诲“淫”的如《金瓶梅》等，都是诱人走向黑路，教人去杀盗淫。佛说法则不然，大家看看佛经上一句一字，都是教人为善的。佛心的源头清净，发出的言论，当然也就清净了。或许大家要问：“佛是人，我也是人，为什么佛说法源头清净，我的源头就浊呢？”须知佛的修养工夫，经过三大阿僧只劫，加上出家后五年的游访，六年的苦行，方得清净的源头。假如你的修养，同佛一样功深，你的源头自然也是清净的。譬如说：“我的宝镜为什么照不见我自已的面孔呢？”因为有尘垢的遮蔽。我们的心镜，被七情六欲所覆，以致本来是光的明体，得不到明的作用，如同宝镜为尘垢所遮蔽一样。佛的修养，就是磨光刮垢，恢复本来的光明，得到无始的清净。我们的本体是同佛一样的，只要修养，心光就可显现。经上说：“心佛众生，三无差别。”这是说众生的“体”与佛相同，至于“用”那可就不一样了。修养的工夫，先由“戒”到“定”，再由“定”到“慧”，好像一瓶水，不许大家动，这就是“戒”。不动则沙土向下沉，这就是“定”。定了以后，水面就有光，能照人照物，这就是“慧”。有了慧，则心镜的功用就可同佛一样。三藏十二部经典，都是由佛心自然流露出来，并非事先预备这样讲出来的。由此可知凡夫与佛不同的地方，只是心镜清净与不清净的不同。
    清净的心镜，无“烦恼障”，亦无“所知障”。什么叫做“烦恼障”呢？就是心镜上染了贪、瞋、痴、慢、疑、不正见的六种根本烦恼；和忿、恨、覆、恼、嫉、悭、诳、谄、害、憍的十个小随烦恼；无惭、无愧的两个中随烦恼；掉举、昏沉、不信、懈怠、放逸、失念、散乱、不正知的八个大随烦恼。有了这些烦恼，心镜自然不能清净，所以叫做“烦恼障”。什么叫做“所知障”呢？所知是境界，能知是心镜，有些人以为自己的智识高，学问博，不肯再求深造，由是能知的心镜，自起障碍，不能明察精观所知的境界，这就叫做“所知障”。有了“烦恼障”和“所知障”，就有“我执”和“法执”。佛破了“我执”和“法执”，故证得“我空”和“法空”。凡夫与圣人相同的是真心，不同的是业障之有无。我们明白此理之后，便知世间学说与佛法不同之点：就是由于心镜的清净与否“而有差别”的。所以说：“欲除烦恼须无我，广学菩提可救人。”（慈引记）

    二六、佛法的究竟与方便

    佛来到世间说法是有他的本愿的；本愿就是目的，也名究竟。但事实与理想往往相反，本愿不能实现时，只好用方便去达成目的。“究竟”是佛教的“体”，而“方便”是佛教的“用”。例如我来台湾的目的是办佛学院，因为立案及筹备经费的困难，暂时不能实现，只好在这弥勒内院方便说法；而来此学法的人：则来者不拒，去者不留。
    释迦牟尼成佛不止一次，在印度说法，是他的应化身。这在《法华经寿量品》中说得很明白。又《从地涌出品》说，于说法时，从地下涌出许多白发菩萨来听经，在座的弥勒菩萨白佛请问这些是什么人？为什么从地下涌出？佛答：“他们都是我的弟子，是从下方世界来的。”当时佛才四十多岁，为什么有这样年老的弟子呢？这就是佛前世的弟子。这两品经是证明佛成佛是很久远的，不是现在才成佛。世界的地土碎为微尘，睹其数即不可以算数譬喻，若以四海之水磨成墨，经过恒河沙数世界，每经一世界滴墨水一点，不知经过多少阿僧只劫才能将墨水滴完；佛成佛经过的时间，比这墨水滴尽的时间还要久。所以释迦牟尼佛成佛不是在印度，早在色界四禅天就成佛了，当时叫做护明菩萨，他在兜率宫。后降生印度，腊月初八夜睹明星，触机成道。他说：“奇哉！奇哉！大地众生，皆有如来智慧德相，但以妄想执着而不能证得。”所谓如来智慧德相，即是真心。佛说法四十九年，所说的就是真心：不是第六识的生死根本心，也不是阿赖耶识的染污心。但有染污，有虚妄，还是假的。真心不一定在身体内，尽虚空、遍法界都是有的。万事万物，森罗万象，每法都有空性，这空性就是真心。真心是无形的，要亲证才能明白。譬如喝水，冷热的程度只有自知，别人是不晓得的。我人为什么亲证不到呢？因为被无明所遮盖。无明一破，真心即现。所以佛与众生是无差异，一切众生都可成佛，这就是佛的本愿。
    佛成佛后，先说《华严经》，一心法界，三界唯心所现，好像图画一样的，要画什么就画什么。最初说《华严经》，不是在人间，是向十方世界菩萨说的。佛身千丈高，各方菩萨只要住在自己的处所就可以听经。佛所讲的都是亲证到的法，阿罗汉、辟支佛是不懂的。
    当时佛说经的地方，报身在菩提场，身高一千丈，应身在鹿野苑，身高一丈六尺。所谓“双垂两相，二说同时”。这是因为当时听经的根机不同，有可及，有不可及。说《华严经》时，有些听众听不仅，就是不可及的。佛的目的是度众生离苦得乐，说《华严经》既不懂，只好方便说法，从苦集灭道说起，说长、中、杂、增一，这四种《阿含经》。佛度众生离苦得乐，是离毕竟的苦，得究竟的乐。例如皮肤发痒，用热水去烫，暂时可离痒的苦；又如乞丐讨到一碗饭，暂时可离饿的苦。这种离苦不是毕竟的，毕竟的苦离了即不至再受，而得究竟的乐。众生痴迷，若要离苦得乐，必须灭除四恶。种了四恶的因，必得随四恶道的果；四恶道的苦，是不堪闻问的。地狱里有刀山油锅，毒蛇猛兽，受苦不分昼夜。饿鬼的苦，腹如大海，咽喉如针，无法吃饱。畜生的苦，终不免一刀。阿修罗的苦，终日吵闹打架。佛要救众生出离苦海，于是说有善法和恶法。造了上品十恶的业，就要堕地狱；造了中品十恶的业，就要堕饿鬼；造了下品十恶的业，就要堕畜生。而阿修罗虽修善法，然而瞋慢过重！修得中品十善的就是人。修得上品十善的就是天。离了四恶趣的苦，就可得人天的快乐。所以人间的法，只须五戒就够了。不过人有爱别离苦、冤憎会苦、求不得苦等。离了人的苦，就可得天的乐。而天又有阿修罗时常来吵闹之苦，离了天的苦，就可得涅槃的乐。这种乐是阿罗汉有的，断了分段生死的苦。阿罗汉虽然断了分段生死的苦，但还有变易生死的苦。这变易生死苦，要到佛位才没有。示图如下：
    （图缺）
    分段生死就是前生造的业，今生受果报：今生造的业，来生受果报；来生造的业，再来生受果报。如此轮回不已，如火车分段一样，可名之曰“轮回生死”。
    变易生死就是菩萨由初地到二地死了，转生三地，到了等觉，没有轮回，只有初地二地等的变易。可名之曰“进化生死”。离了阿罗汉的苦，得大乘菩萨的乐，进而成佛；那就是离毕竟的苦，得究竟的乐。所谓“皈依佛，两足尊”。
    佛教化众生，循循善诱，有时严加贬责，其用意都是要众生发大心，修大行，明大教，证大果，示图如下：
    （图缺）
    根机利的由凡夫一直到佛，根机钝的走向声闻、缘觉，然后回心发菩提心而成佛。这是离毕竟的苦，得究竟的乐。《法华经》上有一个比喻：有人采宝，达到目的地计程要五百由旬（每小由旬等于四十里，每中由旬等于六十里，每大由旬等于八十里）。走了三百由旬，感觉疲乏，想中途退转；导师乃化一幻城，人物齐备，令采宝者休息。采宝人乐而忘疲，不进不退；导师告此城乃是幻化的，顿时不见。于是采宝人复向前进，终达目的地。幻城是喻声闻缘觉，采宝人喻凡夫，终达目的地喻成佛。又譬喻一富翁多子多孙，一日子孙在一间屋子里游玩，屋子失了火，富翁在前喊叫：“我这里有羊车、鹿车、牛车，你们赶快出来，每人都给一乘。”小孩子们听了富翁的话，跑出来玩耍羊车、鹿车、牛车，免得葬身于火窟。小孩子来了，向富翁要车玩，富翁说：“你们都是我的子孙，不必分高低，每人都给一乘大白牛车吧！”富翁喻佛，小孩子喻众生，大白牛车喻大乘；富翁说这里有羊车鹿车牛车，喻方便说法，小乘中乘大乘都是方便说的。
    佛说小乘，破我执，后说《方等》，然尚有法执，于是又说《般若》。般若如大火，我执，法执都烧尽了，没有执着，如幻功行，功行如幻。佛说《阿含》、《方等》、《般若》，才把“分段生死”和“变易生死”与众生开示明白，而使悟入佛之正知正见，这就是佛法的究竟与方便。（慈引记）

    二七、佛教与佛学
    佛教、佛学、佛化、佛法，从普通的一般眼光来看，似乎没有什么分别，但是过细思索一下，它每一个名词，都有它的用意与解释的，否则为什么不用一个就够了呢？诸君要知道这个原因，就请看下面的解释。
    在未作解释之前，先将四个标题，略加说明：
    （1）佛教——教育
    （2）佛学——学理
    （3）佛化——化导
    （4）佛法——法则
    佛是具足“自觉”、“觉他”、“觉行圆满”三个条件的大觉悟者，换言之，就是自利利他与福德、智慧圆满的一个人。诸君类多已明，兹下详释。
    怎样叫做“佛教”呢？教是教育，佛教就是以释尊倡行的教育去改造人类的恶行变成善行，破除生死的烦恼，以及出世间一切圆融无碍的意思。
    怎样叫做“佛学”呢？学是一种至高无上的学理，可以使人类根据这种学理，达到成佛的愿望。所以这个学理，也就是学佛人的一种工具。
    怎样叫做“佛化”呢？化是化转引导的意思，能够用各种方便化转引导众生，从染污中变成清净，从凶暴中归于道德，从生死中求得不生不灭、种种圆融无碍的正道，所以叫做佛化。
    怎样叫做“佛法”呢？法是法则，具有两个条件：“任持自性，轨生物解。”譬如火车的铁道，能保持它的自性，不与其他树木石头等杂乱失其自相，叫做“任持自性”。火车从上面走过，有条不紊，叫做“轨生物解”。如桂花能保持它的自性，不与其他树木草石乃至其他的花卉杂乱失其自相，也叫做“任持自性”；又如人见了桂花，决定知是桂花，不是生其他茶花荷花等知觉，叫做“轨生物解”。但这个范围极大，凡是世间人物山河，及种种名言文字，乃至心中思惟所到，或者修行亲证所得的，通通叫做法。所以我们佛教，教化人群，实在是至深至广啊！
    现在我们既然有了佛教、佛学、佛化、佛法这四个宝鉴，作为我们学佛的依据，为什么我的题目又只用佛教与佛学呢？因为“佛教”与“佛化”，同是教化的作用，可以摄为一类。“佛学”与“佛法”同是教化的一种工具，也可以摄为一类。所以我的题目定为“佛教与佛学”。
    现在分作“教”、“理”、“行”、“果”四段来讨论：
    怎样叫做“教”呢？凡释迦牟尼所说的一切经典，通叫做教。乃至依释迦牟尼经典所产生的历代大德著述，亦叫做教。现在流布全世界的，总合起来大约可分为四大系——（1）巴厘文系，（2）藏文系，（3）华文系，（4）英文系。
    （1）巴厘文系——乃印度一种方言的白话文，类多用于小乘经典。所流布地点为缅甸、暹罗、安南、锡兰等处为特多。
    （2）藏文系——乃接受印度文雅语梵文的一部份，及中国唐太宗时中国文言文一部份，密宗为最多。现在流布于尼泊尔、蒙古、西康等处。
    （3）华文系——印度的方言白话文和雅语的梵文都有，教义则包含大、小、显、密各宗；现流布地域为日本、朝鲜、西藏等处。
    （4）英文系——最近输入欧美各国的，类多印度、中华、日本的雅语文，和锡兰等处的巴厘语的方言文，但均以英文为基础，故统属英文系。
    若是归纳起来，无论是巴厘文、藏文、华文、英文、统统都是释迦牟尼佛的“教”法，所诠的不出“理”、“行”、“果”。不过讲到这里，又似乎麻烦了！怎样呢？经典有这么多，《华严经》有《华严经》的道理，《法华经》有《法华经》的道理，《般若经》有《般若经》的道理，形形色色，岂不又麻烦了么？其实有四个道理就可以统摄，那四个呢？（1）五法三自性，（2）八识二无我，（3）诸法毕竟空，（4）法界无障碍。
    怎样叫做五法呢？⑴名，⑵相，⑶分别，⑷正智，⑸如如。
    怎样叫做三自性呢？（1）遍计所执自性，（2）依他起自性，（3）圆成实自性。
    “名”是什么意思呢？茶杯有茶杯的名，桌子有桌子的名，这个便叫做名。“相”是什么意思呢？茶杯是圆相，桌子是方相，这个便叫做相。“分别”是什么意思呢？茶杯它不是自己称为茶杯，桌子不是它自己称为桌子，圆相方相，它不是自己称为圆相和方相，乃是世间众生由一念“分别妄想”心所生起，因此就有生死等苦的流转，所以叫做“分别”。
    五法已说明了三个，现在再来讲第四、第五。
    世间上没有一事一物，不是相待而有的——如高、低，大、小，一、异，空、有等。既是相待而有，那么、名相的对方是什么呢？当然是远离高、低，大、小，一、异，有、无，断、常，增、减，生、灭，去、来……，种种分别名相的境界，这个无分别境界，如理如量，所以叫做“如如”；但是怎能证到这种无分别的境界呢？那么、当然是须要离分别的“正智”，方能亲证这如理如量的境界。这是一种出世间的智慧，所以叫做“正智”。
    还有一点，应当明白：这个如如境界，要我执、法执，完全断尽的佛，才能完全证到，但破我执的罗汉，只能证一分。
    五法已讲了，三自性又怎么讲呢？
    （1）遍计所执自性——凡夫异生，于一切事物，周遍计度长短、方圆、有无、来去种种名相，完全空无所有，如石女儿、兔角杖。例如说火不能烧口，可见名字不能诠火；说茶不能解渴，可见名字不能诠茶。这一类的妄分别，惟凡夫异生所执，所以叫做“遍计所执自性”。
    （2）依他起自性——依托众缘的他而无自性，如幻假有，所以叫“依他起自性”。
    （3）圆成实自性——于依他起性上，远离遍计所执名相等的妄分别，成就圆满无碍、真实不虚的正智，所以叫做“圆成实性”。
    五法三自性都讲完了，现在讲第二句——八识、二无我。怎么叫做“八识”呢？（1）眼识，（2）耳识，（3）鼻识，（4）舌识，（5）身识，（6）意识，（7）末那识，（8）阿赖耶识。
    怎么叫做“二无我”呢？（1）人无我，（2）法无我。
    眼、耳、鼻、舌、身五识，以明了取外境的色、声、香、味、触五尘境界为用。如镜照物，不起名言计度，若是起了名言计度，便是和第六意识中一分同时意识俱起。
    到了佛果位上，他便转为成所作智。诸佛现微妙色身和国土度众生，都靠着它的力量。
    第六意识依第七识得名，意思是说这个识乃是意的识，以一方面和前五识同起取色等境。又一方面缘过去、未来、法尘影子为用，就是我们通常认为自己的这个心。它的力用最强，流转生死，是由它种种执着，成佛也靠它，作我空法空二观，它第七识不执我，生死才得断。到了佛果位上，它便转成妙观察智。诸佛观机度生，种种说法辩才，都靠它的力量。
    第七末那识——中国叫做意——含有思量的意思，以念念不断，从无始乃至未成佛前，决定执着第八识见分是我为用。
    若是前六识我法二空观完全成功，它便不执，佛果位上转为平等性智。诸佛运无缘平等大悲，现微妙色身，而十地菩萨所见各各不同，都靠着它的力量。
    第八阿赖耶识——中国叫做藏识——含有能藏、所藏、我爱执藏的三个意思。
    怎么叫做能藏呢？世间一切法，无论有形无形，它都能够含藏，所以叫做能藏。例如我曾与某人见过面，但是时间上已过了几十年，已经不记不忆，忽然一旦会面，仍能认识，这个便是能藏的力量。
    怎么叫做所藏呢？世间一切法，现起行为，藏识被覆，似乎不显，所以叫做所藏。
    怎么叫做我爱执藏呢？第七识念念执着第八识的见分为我，贪爱执着故。
    它还有一种伟大的功用——凡有形的色法无形的潜在功能，它都能执持，使不失，不散，不杂。
    执持那几种呢？共有三种：
    （1）执持无知觉的山河大地的“依报”世间。
    （2）执持有知觉的眼耳等根身的“正报”身子。
    （3）执持不能看见的一种潜在功能的种子。
    第七识若是不执着我的话，到了佛果位上，藏识它便转为大圆镜智，普照十方尘刹，无障无碍。
    怎么叫做人法二种无我呢？最初的浅说，都应当这样观察：
    现前这人身子，用正智观察，眼有眼的主宰，耳有耳的主宰，鼻有鼻的主宰，乃至意有意的主宰，好比将鸡鸟鱼狗蛇等拴在一处，各有各的趣向，找不出一个一定的主宰来！由这种观察久久力纯的结果，生出一种真智，知道这个身心内面实在无我无主，将我执丢掉，便叫做“我执空”。连这个知我空的真觉都弃掉，便叫做“法执空”。由这个道理，所以第三句便曰：“诸法毕竟空”。
    这就是说一切法是毕竟空，是由不可得故空，是当体空，不是要将茶杯打碎，桌子拆烂才空。凡是人、天、修罗、地狱、饿鬼、畜生、缘觉、声闻、菩萨、佛，十种法界，都是如同百千盏灯燃在一间屋中一样，彼此相摄相入，无障无碍，故第四句曰：“法界无障碍。”
    上面所说的，凡明了“我空”的道理，《阿含经》、《俱舍论》等一类的书即是。明了“八识、二无我”的道理，《楞伽经》、《成唯识论》等一类的书即即可。“法界无障碍”的道理，《华严经》一类的书即是。
    “教”已说过了，“理”也说过了，现在所要说的，便是“行”。怎么叫做“行”呢？总括起来，不出下列四种：
    （1）律行——依小乘大乘律仪，防护身口意三业。
    （2）净行——清净身口意三业，念佛忆佛。
    （3）禅行——不净、数息、四禅、四空、三止、三观、法界观、般若真空观、五重唯识观等。
    （4）密行——三业清净，便证不思议境。
    我们为什么要去实行呢？法也闻了，什么我空、法空、我执、法执、真如、佛性、菩提、涅槃等等道理，都明白了，还要修什么行呢？你试试看：人家打你一下，你会暴跳如雷；打碎了一个茶杯，便会唉声叹气；死了个儿子，便会哭天呼地，连命都不要！这样看来，不实行可以吗？但是实行最好的方便，是不要过于性急，一定去避境存心，劳形弄影。顶好拿“我空”、“法空”的道理，去应付世间一切万缘，随事遣除，渐渐修习；那末，一方既不虚度光阴，一方又庄严佛地的功德，既有正“因”，又何患不成佛“果”。
    果亦略分为四：
    （1）信果——信果，就是对于佛、法、僧三宝的功德，已起信仰恭敬心，比较不信者，亦名得果。
    （2）闻果——闻果，就是对于三宝信了之后，又能进一步研究佛经，听闻佛法，比较徒具信心而不闻者为进一步。
    （3）思果——思果，就是闻法后，仔细详察法性，随顺入观，比较徒具信闻而不思者更进一步。
    （4）修果——修果，就是既思惟随顺，又能如实修持，例如思惟“我空”、“法空”，日用应缘，对治一切环境，这又更进一步。
    上来教、理、行、果四个字都已说了，那末、这种功德庄严的佛果，到底从那里来的呢？
    “发心毕竟二无别，菩萨以此初发心”；我们应当知道最后成佛，离不了当初发心时的一念信心。《法华经》云：“一举手，一低头，皆共成佛道。”若是我们打破了时间的妄想，那么、当然相信释迦牟尼佛这种道理，是真语者，如语者，实语者，不诳语者，不异语者。明白了这个道理，就请照着下表一步一步实践去，一方自己随事遣除，一方普利众生：
    （图缺）
    （1）未信者令信。
    （2）已信者令住。
    （3）已住者令增长。
    （4）已增长者令究竟。
    上面这段谈话，就是先要使人知道佛教与佛学，不容糊混。佛教好比药方，佛学好比药味。中间广明“教理行果”，乃是将药方、药味，揉和起来，成为一个佛法大系。附表于下：
    佛法大系（图缺）

    二八、佛教的因果原理

    《书》曰：“作善者，降之百祥；作不善者，降之百殃。”又曰：“积善之家，必有余庆；积不善之家，必有余殃。”这些话同佛学上所说的“种瓜得瓜，种豆得豆；善有善报，恶有恶报，因果回圈”的道理，是相同的。
    因果一法为佛教入门的人所必须了解的。因为你虽出家，具大悲心，愿改造社会，救国救民于水深火热中，使之离苦得乐者，若不把因果的原理说明，以引导之，任你智巧道德怎样的高超，都属虚谈。因为世风日下，人心不古，都不讲仁义道德，终日唯名利是求，起惑造业，不知造一切善恶之因，将来会有果报现前的。
    我们学佛的人对于因果这两个字，自己知道不算，还要依佛的教训，照这因果两个字去教化他人，使人们都知道做了坏事，将来一定会堕地狱的。
    甚么是因果呢？果是果报，因是种子。我们想得甚么果报，就看我们种的什么因；种了善因得善果，种了恶因得恶果。宇宙万有，事事物物，随举那一法，都不离这因果的道理啊！
    但是有的时候，道理与事实相反，一班人因见一种无恶不作的人，而富贵发达；勤而作善的人，反而穷困受苦；譬如颜回之贤，穷而早夭；盗跖之恶，富而长寿；孔子之圣，厄于陈蔡；田恒之奸，乃有齐国；这不是同作善降祥、作不善降殃的话违背了吗？因此才有拨无因果的话说出来了。殊不知儒教所说的理，惟有现世及先代后代而言，佛法则兼过去现在未来三世而言，所谓“欲知前世因，今生受者是；欲知后世果，今生作者是”。颜子之天，咎由前世；孔子困于陈蔡，不遇贤君，不能令天不治安，乃众生业力所感；他两位圣贤，虽当时未享富贵，然流芳后世，福报无穷。盗跖之寿，田恒之富，由他前世所种的因，乃感现受的因果；虽是富贵一时，可是由篡夺而有的，死后不但遗臭万年，还要堕恶道中，求出何期！？
    每见有些人稍作一些善事，即望大福；一遇逆境，便谓作善不得好报，从此退悔初心，诽谤佛法，这又因为他们不明佛教所说的因果，是通三世的：
    （1）现报——就是现生作善作恶，现生获福获殃。
    （2）生报——就是今生作善作恶，来生获福获殃。
    （3）后报——就是今生作善作，第三生，或第四生，或至十、百、千、万、亿生，乃能获福获殃。
    由这个道理，我们要知道佛教的三世因果是不错呀！现在受快乐的人，有前生以及多生以前作的善；到现在才享福报的，现在作的恶，难道来生以及后世不受苦的果报吗？古人所谓“善恶到头终有报，只争来早与来迟”。凡所作业，如影随形，决没有不报的。这苦乐的果报，不是天赐，不是地与，也不是无因而有，究竟从何而来呢？完全是由我们自己所作的善恶两种因来做标准，这是正确的道理。
    如果不信，列位试观眼前的种种境界，就可以证明：大凡过去诽谤佛法，不信因果的人，纵贪瞋痴，富而不仁，平时快乐享福如处天堂，憍奢放荡，无所不为，对于慈善事业，一些不肯助人，自以为福德至矣，趾高气扬，刹那遭难变成地狱，身家性命俱各难保，困苦不堪！若平日安分守已，乐而为善，贫而无怨的人，大难来时，全仗佛力加被，暗中获福，转危为安，转贫成富的不少，可见因果回圈，是丝毫不爽的。
    经云“菩萨畏因”，盖知因能感果；“众生畏果”，不知果从因生。菩萨恐遭恶果，预先断除恶因，由是罪障消除，功德圆满；众生常作恶因，恶果一旦现前，即懊悔畏惧。这是凡夫颠倒，其理有二，一者以苦为乐，故不思出苦；二者虽知是苦，而不知出苦之方。佛为怜悯众生沉迷不悟，所以用四谛法以拔济他，令他离苦，首说苦谛，令知苦果；苦果——“三苦、八苦、无量诸苦”。次说集谛，令知苦因——“见、思、尘沙、无明惑等等”。知苦果则思出离，知苦因则不再造业。其灭苦之法——“三十七助道品”，须修道而后苦因苦果乃得灭，则向道情殷，为善心切，自然得乐。
    世间上不论是儒、道、耶，回等教，它的教理都是劝人改恶行善。所说的教理，不过只限现世，或者是天堂而已！虽然劝人为善，但不知教人离苦得乐之方。惟有佛法，教理深妙，所说三世因果，微妙不可思议，是故佛自初转法轮以至涅槃，所说四谛、十二因缘、六度万行种种妙法，由略说以至广说，乃至十法界之缘起，都是建立在因果上，由何因而感何果。所以佛法的“因果律”，乃引入归于正道的唯一方法。
    人人倘能深信佛法，依教奉行，明了三世因果，善恶各有其报，丝毫不爽，自必畏恶果而断恶因，修善因而冀善果，自可防护身口，洗心涤虑，虽在暗室，如面佛天，不敢稍萌恶念，以自干罪。须知从凡夫地，以至圆证佛果，都不出因果之外。有不信的，过咎自取，轮回恶道，末由出离的！希望人人本佛心为心，本佛志为志，多种善因，多结善果，佛教果能盛行，世界自然太平了。

    二九、怎样能够达到“无我”的目的

    在□□四十年的秋天，有几位居士来汐止，在我讲经的休息时间，提出怎样能够达到“无我”目的这个问题，我即席解答如下：
    问：“无我”这两字，是学佛的根本问题；但不知怎样能达到“无我”的简速而具特效的方法？
    答：这个问题在“无”字和“执”字上。要做到“无我”必须要明了“我执”之不对，假使明了“我执”之无意义，自然就可以“无我”了。“执”是执着，是误认为有的意思。譬如说在黑夜里行路，偶见道旁的草绳，忙乱的人一定认为是蛇，执着是蛇；待用光亮照它，才知道原来是草绳。我执也是这样的，常人以为有我，所以执着是我，一切为我打算；而圣者（有大智慧的人）明了“我”根本不存在，所以不会去执着。为什么“我”根本不存在呢？因为足以代表“我”存在的不外下列各要素：
    （1）“常”——既然是“我”，就应有我这本质，而且也是永远的，不能说今天有，明天没有；或今天是我，明天不是我。但是人生七十古来稀，有几人能超过百岁？就算超过了百岁，还能够活到千万年吗？决不能！区区几十年中是我，过了几十年又不是我，那何异于今日是我，明日不是我呢！？既然没有常久的固定性，“我”就失去其意义了。
    （2）“一”——“我”必须是完整不分的。但试问眼是不是我？手足是不是我？头发是不是我？骨骼、血液、甚至肺中的空气是不是我？若答应是我，则何多之甚？到底谁作代表？如果将它们分离之后，试问还剩下了什么？所以佛学上说“我”是四大五蕴和合而成的，既是和合而成，就失去了完整性和单一性，因而失去“我”的意义了。
    （3）“遍”——我们平常认为的我，是没有周遍性。这里有我，那里没有我，一处有我，处处没有我。我的范围那样狭，我的价值在那里呢？
    （4）“主”——“我”应当有主使和宰判之权，但是事实上往往不如此。我要长生不老，而偏偏只能活几十年；我要在这短短几十年的光阴中，过得快乐舒适点，而偏偏每天都遭遇着使人不痛快的事；我要富有天下，而偏偏只是个穷汉；我要……偏偏只是……。最后我的主权及宰判之权究竟有多大，甚或有没有都成了问题。
    从上面四点来破解一般人的“我”，只是没有长久性的，没有固定性的，没有周遍性的，没有自主权的混合物而已。这样的我能算存在吗？它和其他的众生又有何区别？它不过是众有情大海中的一滴水，和其余的水滴并无差别。所以佛说，一般人认为有我是错误，是执着，所以佛说，有情不应当有我执，应当“无我”。
    上来说明了无我的原因。现在再回到居士们所问的达到无我的方法上来。假设有人生了一年半载的大病，请医治疗，要求用一剂药在短时间内完全治愈。这样的医生，这样的医疗法，走遍天不大概不至于有吧？“我执”是一种病，这病在我们身内已经有几十年之久，甚至无始以来，要很快达到全愈的地步——无我——，那里是一朝一夕所能办到的呢？再者，成就“无我”是佛教里极高的果位，是罗汉的果位。这罗汉果位至少要和世俗上的专家博士相似，初学的人好似在幼稚园里，必须按步就班小学、中学、大学……，才能达到博士的地位，纵有少数特殊根基的，也不是一步登天般所能成功的。达到了“无我”就无啻于无可再学，所谓“无学”，这是我们学额的目标之一。各位不畏难不退转，终有成功之一天。虽然各人根性不同，所采用的方法也不能尽同，所以有八万四千法门可达到“无我”。这短短时间内不可能介绍完的，姑且举出两个最普通用的方法解说其如何诊治这“我执”的病，以达到“无我”。
    其一为“念佛法门”——一般人最常挂念的是钱财、名位，享受、赞誉、亲属友朋等，最痛恶的是疾病、离散、受辱、受苦、事业的失败、财物的损失，以及种种不如意的事情。大部份的时间除了食睡以外，都被与“我”有密切关连的种种事物所侵占。但是这种种事物与我的关系都待想念而后生起。例如在熟睡时有人骂我，侮辱我，我无从得知，无从想念，自然就与我无关连。因之如果不加想念，则凡事不论善与恶对“我”都没有关系。破除我见甚难，如果破除“想念”，就比较简单。就是说，如果将正念代替了邪念，正思惟代替了邪思惟，自然就无从去想“我”了。念佛法门是基于此种原理去破除“我”念的。我念约分为三种，明念佛的方法可以将它一一除尽：
    （1）“杂念”——早晨一起，到睡眠为止，五花八门的乱想，都是在声色名利上用工夫。这念没完，那念又起，永远没有休歇，头昏脑胀，欲罢不能。如果一心念佛，任何念起，立即念“南无阿弥陀佛”，心生诚敬，久之杂念自然不起。
    （2）“染念”——人性最易感染的。人家说，我听；人家做，我想。处处受人家影响，思念也随处更改，随人而易。如果一心念佛，假设人家告诉我；“某某人高升了！”立即念“南无阿弥陀佛”！人家说：“某某人发财了！ ”立即念“南无阿弥陀佛”！人家说：“我的修养有进步了！”立即念“南无阿弥陀佛”！随人家如何的说，如何的变，我还是“南无阿弥陀佛”。
    （3）“有念”——一般的人由早到晚都是有念的。一心念佛以后，除了正当事以外，完全在“南无阿弥陀佛”中过去。在世俗谛上说，“南无阿弥陀佛”只算无念，所以就达到了以无念代替有念了。
    于是乎以正念对治杂念，念佛是正念；以净念对治染念，念佛是净念；以无念对治有念，念佛是无念。久之工夫成熟，在任何环境中，任何情形下，不应起思念的决不起念。不起念，何来有“我”？不就达到“无我”的境地了吗？。
    其二为“勤修六度法门”——另有一种达到无我的方法就是六度——布施、持戒、忍辱、精进、禅定、智慧。——就是以六种方法来破除六层“无我”的障碍——悭贪、放逸、瞋怒、懈怠、散乱、愚痴——。这六层障碍依次一层比一层难除，等到六层都去尽了，自然就没有执着，没有执着也就“无我”了。
    （1）“布施”——用布施除贪吝。一般人拿出五块十块钱布施僧庙还容易，假使拿月入的半数甚或全部财产的半数施给穷苦的人，就怕没有多少人能办到。所以佛说贫穷布施难。我们学佛的人，要时时思惟观照财物乃身外之物，此身都不能常久，要财物何用？久久修持练习布施，自然可以达到不为财物所累，不为产业担心，无不可舍，无不可布施的地步。
    （2）“持戒”——用持戒来破放逸，向外布施钱财容易（大的布施如生命等自作别论），守住自己的欲情，不流露，不发作，那就困难得多。因为持戒之后，往往与世俗习惯多相违反，所以出家的人较在家的更为不易。戒律是学佛者行为的准绳。原则是处处替他人作思，一切妨害人的事都不作。初学佛的人也许因为历年的习俗不易作到，但以之渐向正道修持前进，一定能达到“随心所欲不逾矩”的程度，那时戒律对他也就无作用了。
    （3）“忍辱”——用忍辱来破除忿怒，前面说过持戒的人处处替人家着想，这也还可以做到，但是到了我不犯人，或我待人家不错，而人家仍旧欺到我头上来的时候，就未免忿怒难忍。只一忿怒，就有了可忿怒的事；有了所怒的人，及能忿怒的我；处处著相，于是乎作不到无我，影响了道行。所以忍辱更难做；虽是违反人情、世俗、习惯，却是必须作到的。
    以上这三步是对外的，以下却是更进一步向内深入的除去“我”的方法：
    （4）“精进”——以精进除懈怠。我们都是几十岁的人，在这几十年中天天有我，时时有我，这个“有我”的病也就跟你几十年了。若不精进求医，励行修持，无常一到，悔也来不及。每日励进精行，有时还因业重习深，不能将病根灭除，何况茍且因循，一曝十寒呢！？佛说：“……当念无常之火，烧诸世间，早求自度。……勿令一生空过。……”世尊悲悯吾人因循恶习，出此警言，提起吾人精进之心。我们既然听到了佛法；知道了“有我”是妄，是病；就应当赶快医治，励求精进。
    （5）“禅定”——以禅定治散乱。我们日常的生活，时刻流转变化；内心的心情，也就随着变更，如演电影一样。影上人喜，我们也喜；影上人忧，我们也忧；这就是生死轮转的缩影。实则是我们的“妄心”要活动，要流转，没有自主的能力，没有“定”的工夫。禅定就是修习自主的能力，以期心情不为物，不为境所转动。这种工夫与环境有关系，与历生的业因有关系，与今生的业缘有关系，决不是说了定能做，而做了定能成的，所以较前四种又难一步了。
    （6）“智慧”——只智慧破愚痴，并领导前五度。智慧之于前五度，好似群龙之首，又如人之眼；前五度无智慧，如盲人摸象，终不能得究竟。如能以智慧观照，则能洞悉世事虚妄不实，万物本性皆空，幻人作幻事，尚有何“执我”？破此一关，则达到真正无我之地步，堪称药到病除。这里所讲的智慧并不是指世俗“聪明”的智慧，而是指体证到的智慧，是出世无漏的智慧。不是任何人任何情形不可以容易求得的。必须先行前五度，一度一度的真实做到，再多阅经文，多听善知识的诲谕，多思考佛的至理。因为出世的智慧，是必须先明彻有关出世法的知识！而后才能去体验，去修证的。智慧这一度，是佛法的最高点、最精华处，看家的法宝；也只有这一步才是外道所无有，所以能别于外道。
    其次谈谈法无我。——以前谈到的是人无我，就是一般人所谓的无我。此外还有“法无我”，说明不但“我”没有，“法”也是没有的。法无我可分两层说：较浅的是“万法缘生”和“性空”，较深的是“究竟法无我”。今先谈谈“万法缘生”和“性空”：
    世上一切万事万物的生成、演变、推进，究竟是谁主动？是谁主宰？有人以为是一因的，就是只有一个因素造成的，例如说上帝造的；另有人以为是无因的偶然而成，偶然而灭的。佛都不赞成此说，提倡相互影响，相互为因，所谓万法因缘生。也就是说，世上任何事、任何物都与其他任何事物有关，其得失生灭也都有其影响。于是任何事物无异乎我的一部份，一切即我；我的任何举动也影响其他，我即一切。即然一切即我，我即一切，万事万物将都是我，则“我”字的意义根本就没有了。因“我”是有对待而言的，是对“非我”而言的；今既找不出“非我”，或与我无关之事物，则自然而然的“无我”了。举个例说：一朵玫瑰花的成因需要花种、泥土、空气、日光、水分、人工等等。单讲人工（花匠）一项牵涉就可以遍世间。因为这个花匠必定有他的父母，而他的父亲又各有父母，一代一代的推上去，这花匠将是无数人的结合物，缺少任何一人也不能成功，这花匠不是生下来就能种花的，是要经过他人的教、养、卫，才能完成种花的工作。这教、养、卫三方面的人，也各自有其父母，及教、养、卫者。因此，单讲花匠，这朵花的成因已经够复杂了，何况还有其他等等因素。所以说这花的生成不是一因，不是无因，而是彼此相互为因，缘生而成的。其实，细细一想，世上的万事万物无一样不是有如此复杂的因生成的呢！
    再者，万法既是缘生，相互影响，所以没有自性，没有不变的固定性，佛学上说是“性空”。性空者，并不是无性，而是无固定不变的体性。无牢不可破，永离生灭的体性。例如人生之悲、乐、聚、散，如梦无恒，生命终有死亡之一日。其他任何事物，甚至于宇宙，亦都遵此“性空”，决无例外。在这空轨之上，常、一、遍、主宰，一样也没有。法——万事万物，也就空而“无我”了。
    最后谈谈“究竟法无我”：当求道的人深明佛理，看透了世间不过是浮云流水，性空不常，无所留恋，而修持佛理，求证涅槃，学菩萨，成佛。结果断除了烦恼，与世无争，或证入涅槃，或行菩萨道，固是正直，正知正见。但设或因厌世俗，乐涅槃，而永住涅槃；或因悲悯世俗，有所执着，是皆执着涅槃及菩萨之相，去道又远了。甚至真如、涅槃，都是法，若有执，即成法执。故《金刚经》云：“说我”……“即非”…… “是名”，皆是不许著相的意思，不是世俗语言文字思想所能形容的，这样的“法无我”却不是初机所能领悟的；听了也许要骇怪，甚至声闻执着涅槃也都未破除“法执”呢。若能修而无修，证而无证，方能少分相应呢。

    三○、《心经》的要义

    凡是一种学理，欲简概说明其整个具体含义，当先了解其重点及真理之所在。今讲《心经》的要意，即当明了《心经》是六百卷《大般若经》中的结晶。我们若欲究明六百卷《大般若》的教理，诚非易事。又因为《大般若经》意在明“空”。《心经》即是《大般若经》中明“空”的最紧要的一段；明了《心经》一段要义，就可全体了解《大般若经》中的整个教理。
    宇宙万有的事理虽然是森罗万象，庞大众多，总之不出有为法与无为法二种（此中又可名世间法，与出世间法，或有漏法，与无漏法）。世间法即五蕴、六入、十二处、十八界等法；出世间法即四谛、十二因缘、六度、阿耨多罗三藐三菩提等法。五蕴即色、受、想、行、识，五种有积聚而成作用的有为法，五蕴既是众缘和合而成的，则离开众缘即无实体可得，缘生诸法，自性本空，故非实有，是假有故，当体即空。十二处，十八界，是由五蕴开广者，五蕴既空，十二处、十八界等诸法亦空，能证者智，所证者理，能所双忘，经言“无智亦无得”，则四谛、十二因缘等法，亦不可得矣，所谓“因缘所生法，我说即是空；亦名为假名，亦名中道义”。真空幻有的教理，即是不坏假名，而显空性。此所谓空，非是顽空、恶取空、断灭空。虽显空理，而不破坏现见假有诸法。所以经言“是诸法空相”不生不灭，不垢不净，不增不减”，以至菩提萨埵依般若波罗密多故，心无眭碍，无眭碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提”。
    吾人学佛，由文字般若起观照般若，由观照般若达实相般若，以般若智观照一切诸法，皆是“缘生性空”。用般若智破二执，证二空，断烦恼障，就可得大涅槃；断所知障，就可得大菩提。证了菩提涅槃，圆满福德智慧之后，就可随类应化，教化一切有情。而不著有我相、人相、众生相、寿者相。所谓“修习空华梵行，宴坐水月道场，降伏镜里魔军，大作梦中佛事”，这才是善解“般若空”者。故“空”之一字，即是《心经》的要义。（慧敏记）


三一、《楞严经》的题旨

    三一、《楞严经》的题旨

    《佛说大佛顶如来密因修证了义诸菩萨万行首楞严经》，其题旨今可分作五义言之即：
    （1）境智为名——大佛顶，悉怛多，般怛啰，无上宝印；十方如来，清净海眼。
    （2）机益为名——救护亲因，度脱阿难，及此会中，性比丘尼；得菩提心，入遍知海。
    （3）性修为名——如来密因，修证了义。
    （4）要妙为名——大方广妙莲华王，十方佛母，陀罗尼咒。
    （5）因果为名——灌顶章句，诸菩萨万行。首楞严。
    第一“境智为名”——大佛顶，悉怛多，般怛啰，无上宝印。十方如来，清净海眼。
    “悉怛多”的意义是“白”，“般怛啰”的意义“是伞盖”，加上“大”就是“大白伞盖”。“白”为众色之本，染苍则苍，染黄则黄。如同“心”一样，心本清净，四圣六凡，无漏有漏，染善得善，染恶得恶，所谓“一切唯心造”是也。
    “伞盖”是名词，如地藏王菩萨头顶有伞盖，从前大官出行也有伞盖。伞的意义为遮，遮的作用有二，一是遮日，怕热；一是遮雨，怕湿。怕热是火，心火烧尽功德而生瞋恨。怕湿是水，由爱生贪。而瞋贪是因痴而生，名之曰三毒，又叫做三恶根。如无三恶根，则一切恶法都不能生起来。所以要“勤修戒定慧，息灭贪瞋痴”。“盖”是在“函”的上，例如茶壶、皮箱之类，有函有盖。盖的作用是怕失，有盖即不失。遮是遮恶，盖是盖善，是盖一切的功德。所以伞盖二字，就是说“诸恶莫作，众善奉行”。果能诸恶莫作，众善奉行，就是“真心”，唯真心才能如此。故伞盖的意义就是讲真心。
    “印”是印证，如签名盖章，表示是真的。平常的印或系木质、石质、铜质、金质，乃至玉质，这些都是有上印。例如玉质在金质以上，金质又在铜质之上。现在讲的无上宝印，是无有比这个印质更上的。这个印也是指真心。佛经上说的“印心”或“心印”，就是这个意思。初祖传二祖是传心印，五祖传六祖亦是传心印。担保盖印，是有真心的。佛担保众生成佛，是因一切众生都有佛性，所以能担保成佛。真心不但一佛二佛俱有，就是东南西北，四维上下，十方诸佛都是一样的，诸佛学了经，所以才能成佛。故此经是清净海眼，也可说是佛眼。
    “佛顶”是佛的头顶，佛有三十二相，顶上有无见顶相，是表明最尊无上，最妙无见。“大”是表明其无所不包，无所不容，例如云“大慈大悲，大智大行”，更可作为称赞的词句。
    以上都是讲的 “真心”，有境有智，境是理（体），例如宝石。智是照（用），例如宝石的光。如表：
    （图缺）
    境——理（体）——例如宝石。
    智——照（用）——例如宝石的光。
    真心是包含太虚，量周沙界的。众生的心为无明遮蔽，以致反为色身所包。其实山河大地虽然都在虚空里面，而真心却是在虚空外的。如图：
    以上所讲：“大佛顶，悉怛多，般怛啰，无上宝印”，是讲真心的“境”；“十方如来，清净海眼”，是讲真心的“智”，所以叫做“境智为名”。
    第二“机益为名”——救护亲因，度脱阿难，及此会中，性比丘尼。得菩提心，入遍知海。
    “救”是救济，“护”是保护，“因”是对果言，“果”是佛果。未成佛以前，经过三大阿僧只，叫做因地，前生是狗是牛或是其他动物，必有父母，这是因地的亲人。佛要度一切众生，因为一切众生都是前生的父母，所以成佛后，要度因地的亲人。
    “性”有本性和石性两种。“本性”是“佛性”，例如摩登伽虽是私娼之贱，但本性不失。“石性”是“爱性”，摩登伽深爱阿难，就是石性，不是她的本性。
    阿难与摩登伽是多劫的夫妻，所以爱如石坚。假如不是佛嘱文殊师利以咒语救出，阿难是会堕落的。此经为什么以阿难与摩登伽做主角呢？因为阿难是佛的亲弟，随佛在空王佛前同时发心，阿难喜多闻，不专心修行，所以未成佛。盖修行人必须自修自证，他人绝不能代替。以佛的神通，兄弟之亲，尚不能替阿难代修代证，何况凡夫？摩登伽是一个最下贱的女人，见佛修行，即证三果，她是无心学佛，犹证三果，吾人若稍用心修行，自然可超过她的成就。所以此经用他俩做主角，就是这个原故。
    凡人都有“心”，但不是“菩提心”。菩提者，觉悟也。只要学佛觉悟，就是菩提，就是救护亲因，就可度脱阿难，佛无所不知，是正遍知。“入”有二义，一曰“悟”入，二曰“证”入。“海”，深广无涯，所谓“自皈依法，当愿众生，深入经藏，智慧如海。”
    以上所讲“救护亲因，度脱阿难，及此会中，性比丘尼”是讲的“机”；“得菩提心，入偏知海”，是讲的“益”，所以叫做“机益为名”。
    第三“性修为名”——如来密因，修证了义。
    因为人都有真性，但不知道，故曰“密”，有真性而不去修行，就不能证。好像镜子有尘垢一样。
    “了”的意义有三：其一为“明了”，其二为“显了”，其三为“完了”。
    修则明，明则显，不明不显就未完。假如无真心，就不能成佛。如同磨砖不能作镜，煮沙不能成饭。但有真心而不去修行，也不能成佛。修德有功，则性德方现。众生同佛一样者是“性”；而所不同者是“修”。众生同具“佛性”，“性”是真平等的。众生不照“佛修”，“修”就有差别了。
    以上所讲“如来密因”是“性”，“修证了义”是“修”，所以叫做“性修为名”。
    第四“要妙为名”——大方广妙莲华王，十方佛母，陀罗尼咒。
    “大方广”、“妙莲华”，都是经名。经中之“王”有二：一为《大方广佛华严经》，一为《妙法莲华经》。此经包括了这两部经，讲明真心。
    华有七种：一华多果，多华一果，先华后果，先果后华，有华无果，无华有果。以上六种华，如同凡夫，外道，小乘。莲华则不同，是华果同时的。所谓：因赅果海，果彻因源，这是菩萨因果，是大乘的。
    十方诸佛由心所生，“心”就是“佛母”。十方诸佛由“陀罗尼”成佛。陀罗尼者，即总持之义，“总一切法，持无量义”。有一字陀罗尼，少字陀罗尼，多字陀罗尼，及无字陀罗尼。举例如下：
    一字者，如唵、哑、哞等字。
    少字者，如往生咒等。
    多字者，如大悲咒等。
    无字者，即真心。
    咒即经，经即咒。有能解释者曰经，不能解释者曰咒。所以经是显咒，咒是密经。
    以上所讲，大方广妙莲华王是叫 “妙”，十方佛母陀罗尼咒是“要”，所以叫做“要妙为名”。
    第五“因果为名”——灌顶章句，诸菩萨万行；首楞严。
    “灌顶章句”，是说从密部五部中之灌顶部而出，菩萨以智慧灌顶，奸像印度国王以四大海水灌太子的顶，行礼接位成王。“诸菩萨”者，即由十信，十住，十行，十回向，四加行，十地至等觉，五十五位。“万行”者，广修六度而行佛事也。“首楞严”，即一切事究竟坚固。楞严大定，无出无入，无去无来，无动无静，无一时不在定中，即是真心。
    以上所讲，灌顶章句，诸菩萨万行是“因”，首楞严是“果”，以万行之因华，庄严一乘之佛果，所以叫做“因果为名”。
    本经于七卷半中，文殊请问佛，当何名此经？佛告以上五种名字，今概言其“题旨”如是。（慈引记）

    三二、圆觉经的答问

    甲、文殊启请
    “世尊！请您老人家，同我们说说：‘（1）一切诸佛最初怎样用功？（2）一切菩萨发心修行的时候，要怎样才能够没有毛病？（3）将来的众生，如果求大乘的话，要怎样才不会堕落在邪见里面？’”
    “啊！文殊！你问得很好啊！我来告诉你：十方诸佛，有一个总持法门，它的名字叫做‘圆觉’。很奇怪的！一切清净的真如，以及菩萨的智德、涅槃的断德，乃至六波罗密等，都是从这‘圆觉’的真心中所流出，用来教授一切菩萨。所以你问到一切诸佛最初怎样修行的话，那就是依托这个‘圆’照清净的‘觉’相，要永远的断除了‘无明’，才可以成佛。
    怎样叫做‘无明’呢？就是我们众生，从无始以来的时候，‘种种颠倒’。这好像一个迷了路的人，把东西南北的方向都弄错了一样！妄认这一个坚湿暖动——地水火风——四大假和的臭皮囊当做‘身’，又把那色声香味触法——六尘——缘过了的影子当做？‘心’；这真真好像患了火眼的人一样，看见虚空中有许多五彩的花色。又好像用手指去捏目一样，看见有两个月亮。试问虚空中是不是有花呢？实在是没有！不过是由害眼病的人，虚妄所见。如果你一定要执着虚空中有花的话，那不但是把虚空的体性迷惑了；同时，以为有实花的生处也搅错了！所以，我们众生妄有轮转生死，这就叫做‘无明’——‘不觉’。
    文殊！这个‘无明’，你不要以为实在有一个甚么东西的体性。这就好像一个眠梦的人，正在眠梦的时候，一切所见的人物，好像是实有；如果一到了醒的时候，又完全没有了！这又好像病眼一旦好了，花也就从虚空中灭了。其实说起来，不可说有一个决定的地方，是空灭的处所，甚么原因呢？因为虚空中根本就没有‘花’生出来，既然不能生‘花’，那怎样可以说甚‘花’灭呢？
    明白了上面这个譬喻，我们就可以知道，所有一切的众生，都是在‘无生’中，妄见生灭，所以方叫做‘轮转生死’啊！
    文殊！你不是在前面问过我“十方诸佛最初怎样修行”吗？我老实告诉你吧！佛在因地修圆觉的时候，就是‘知是空花’这四个字的捷诀。我们如果能够同佛一样，知道一切的一切，都同空花一样的不实，那就不会‘起惑，造业，而受生死轮转的苦报了’！
    明白了这个道理，不但是知道了这个‘身心’是没有生死可受，连这一个‘知’字，也是虚妄分别，同空花是一样的！然而又不可以说‘没有知觉性’，所以，说‘有’固然不对，说‘无’也是不对。必要到了‘有无俱遣’，而‘遣之又遣’，这就叫做‘随顺清净圆觉’的境界。甚么原故呢？因为我们的‘真心’，和虚空是一样的无形、无相、广大、普遍、圆融、包含、无碍，并且是常恒不动不变的，在真心的如来藏中，那里还有甚么起灭呢？还有甚么妄知妄见呢？试问这真心有多大呢？那好像十方法界一样的体性，岂不是究竟圆满而普遍到十方世界吗？能够明了这‘真本有，妄本空’的道理，这就是过去诸佛最初修行的捷诀——方法（答第一问），而现在一切菩萨也照这样去修行（答第二问），就是将来末世的众生，能够照这样去修行，当然也就不会堕落到邪见里面去（答第三问）！”这是“顿悟顿证”的利根众生所用的方法——“知真本有，达妄本空”，八个字了结。
    乙、普贤疑问
    “世尊啊！承蒙您老人家这一番——知是空华——慈悲的大开示，我们在会的一班弟子，都听过了；然而对于这‘圆觉清净的境界’，我们怎样去修行呢？”
    世尊！假若这一班众生，明白了一切的一切，都是如幻如化，不但是‘身’是幻。连‘心’也是幻，那岂不是用幻化的身心，去修幻化的功行吗（这是第一种疑问）？既然是幻化，那当然是有灭尽了的时候，设若幻化的体性，一切都灭尽了的话，那当然连‘心’也就灭尽了！试想想看，心都没有了，那末，将甚么东西去修行呢，怎样又说连修行也是如幻呢？（这是第三种疑问）如果众生又不去修行的话，那末，永远的岂不是在生死幻化海里打滚吗？迷昧的凡夫，向来就不知道是幻化的境界，执为实有，‘起惑，造业，受报’，怎样能够使令一般迷昧的众生，把这妄想心而得解脱呢？（这是第三种疑问）弟子们愚痴，智慧不够，所以，请您老人家同我们解释这三种疑惑！使将来一切众生，用甚么方法，而慢慢去修学，今一班人，能够永远离了这幻化不实的境界呢？”
    “普贤啊！你很好！你能够代表一班同学以及将来的众生，来请问关于怎样修习菩萨‘如幻三昧’的方法和次第，使令这一班众生，能够得离了一切幻化的境界。好！我来慢慢的告诉你，望你要留心听啊！
    普贤！你首先要知道，一切众生种种幻化迷昧的境界，还是离不了一切诸佛圆妙的真心。‘幻境’好像空花一样，‘真心’好像虚空一样。幻化的身心和世界，总离不了各人自己的真心所现，这就好像空花离不了虚空是一样的意思。知道了空花既然是依空而有，那末，如果病眼好了的话，空花当然也就没有了！然而空花虽然是没有了，而虚空的体性，还是照常的没有坏。这譬喻就是说众生的幻心，当然还是依幻而灭；然而一切幻化的身心世界，虽然是通通都灭了，而圆觉的真心，还是照样不动。其实，这还是方便说的，如果真实的说起来，凡是依幻所说的觉，那是有对待的；既然是对待，这觉也就不是真觉，也叫做幻化了！可见设若说了一个有觉，还是没有离幻；说有觉既然不对，那我就说无觉对不对呢？老实告诉你，说无觉也是一样的不对！哎呀！说有觉也不对，说无觉也不对，那究竟要怎样才叫做对呢？那第一步要远离幻化的境界，第二步又要远离这幻化的心念，第三步再远离幻化的智识，第四步还要远离这幻化的远离，一直要到无所离的时候，那才真可以叫做除幻。这好像用木头钻火一样，两根木头被烧了，连灰也飞了，烟也灭了！如果明白了这个譬喻，那‘以幻修幻’的意义，就是这样。幻境、幻心、幻智，幻离，虽然是通通灭尽了，然而圆觉的真心，仍是丝毫不会断灭的。
    我现在老老实实来告诉你，‘知幻即离’，用不著作其余的方便！（这是答复第一种疑问）‘离幻即觉’，也没有甚么渐次的阶段！（这是答复第二种疑问）一切现在修行的菩萨，以及将来发心的众生，就照上面所说的‘知幻即离，离幻即觉’这八个字去修行就可以了。”（《文殊章》是开示顿悟、顿证；《普贤章》是开示顿修、顿证；学者们应当具慧眼，方不负如来的苦口婆心。再没有比这两章更捷径的方法了。）
    丙、金刚再疑
    法会中有一位菩萨，名字叫做金刚藏的，他发生了三个疑问：（1）“若诸众生本来成佛，何故复有一切无明”？（2）“若诸无明众生本有，何因缘故，如来复说本来成佛”？（3）“十方众生本成佛道后起无明，一切如来，何时复生一切烦恼”？（这三个问题，我从三十七年来台湾以后，就逢到几个人这样的问我，现在就请我们的“释迦老师”来答复你吧。）
    “金刚藏啊！一切世界，甚么成了又坏，坏了又成；始了又终，终了又始；生了又灭，灭了又生；这样的前前后后，有有无无；聚呀！散呀！起呀！止呀！乃至于念念生灭相续，回圈的往复——来来去去，一切迷昧了的众生，种种取舍，都是在轮回里面！既然没有能够超出了这个生死的轮回，来辩论这个圆觉的真心，那这个圆觉的真心，也同生死一样的流转了！在生死大海里面，要想免了这个轮回，那决定没有这个道理！我们就拿四个譬喻来说吧！好像湛澄的水本来是不动的，因为自己眼睛乱动，他还说是水动，此其一。又好像定眼一样，定本来也是没有动，因为他自己手里拿了一把火，在那里转来转去，他还说是眼睛转动，此其二。本来是云驶，他说是月运，此其三。本来是舟行，他说是岸移，此其四。上面这眼动、火动、云动、舟动，都是譬如妄心妄境妄见的。而澄水呀！定眼呀！月亮呀！河岸呀！是譬如我们的真心，可见真心本来是不动，而所动者是妄心；因有妄心，才有妄见；因有妄见，才有妄境啊！可见动相未息以前，一切事物的住相，尚且不可以说，何况我们凡夫轮转的时候，生死的垢秽心还没有清净，来观佛的清净圆觉，也变了有转动了！所以你才有上面这三种迷惑！
    金刚藏啊！我现在真真实实的来告诉你吧！好像一个人眼睛上有了翳病一样，所以才看见虚空中有许多红红绿绿的空华，如果这眼睛上的翳病好了的话，当然就没有空华了。然而你不可以说：‘这肾病虽然是好了，不知道那一天再生起翳病来呢？’甚么原故呢？因为眼睛上的翳，和虚空中的华，不是两个实有的东西，互相对待。这好像空华在虚空中灭了的时候，你不可说：‘虚空中甚么时候再生起空华来？’甚么原因呢？虚空中本来就没有华，既然没有华，那怎样可以说它有起灭呢？生死就好像起，涅槃就好像灭，然而我们的妙觉圆照的真心，本来是离开了华翳——妄境妄心。
    金刚藏啊！你们应当要知道，虚空的本性不是暂有，也不是暂无。有漏的虚空尚且是如此，何况如来清净的圆觉，本来是随顺的，而为虚空平等的本性。
    好像销金矿一样，金本来不是因销而有，但是已经成了纯金之后，那决定再不会成为矿了；就是经过了无穷无尽的时间，金的体性是永远的不会坏了。不应当说金性不是本来成就，如来清净后的圆觉心，就同这个譬喻相似。
    金刚藏！一切诸佛，妙圆觉的清净心，本来就没有甚么叫做菩提，也没有甚么叫做涅槃！既没有甚么成佛不成佛，也没有甚么轮回非轮回！因为一班小乘人的境界，以为真有甚么生死可了，涅槃可证；他们的身心语言都断灭了，所谓‘灰身泯智’，‘沉空滞寂’，所以不能亲证佛的境界，以为有甚么实在的涅槃。小乘的圣人尚且是这样，那何况我们凡夫，用这有思惟的虚妄分别心，去测度如来圆觉真心的境界，那岂不是好像用萤火，去烧须弥山一样，那怎样可以呢？
    用生死的轮回心，而生起生死的轮回见，要想证入如来的大寂灭海，无论怎样，也是不能到的！所以我说一切菩萨及将来末世的众生，还是先把无始以来生死轮回的根本断除了才可以。
    金刚藏啊！你要知道，凡是有作思惟，都是从有心而起。为甚么会起心呢？这就是因为攀缘过色、声、香、味、触、法六尘的境界，而后留下了这习气的种子，这就叫做妄想，不是真心的实体。已经同空华一样，用这种思惟心，去辩论佛的境界，那真好像空华而结空果是一样的愚蠢；辗转妄想，那里有这种道理！？所以凡夫的心，都是虚妄不实，许多的邪见，所以不能成就圆觉的方便，因此你上面那几种问题，根本就不对！你如果不相信的话，你可以慢慢的去思索一下就会领悟了。”
    我们的释迦本师这样的开示，总可以破除我们的愚痴吧？

    三三、源远流长
    ——由弘一律师出家发出一个感想

    时光过得真快，弘一律师的圆寂，就到四周年了。佛教公论，准备为弘一准备一册圆寂四周年的专号，向我征文；因此，我来写一点感想，表示哀思。我记得自己在儿童时期，随先父读书的时候，读了一篇魏征作的《谏太宗十思疏》，上面一起头他就这样说：“臣闻求木之长者，必固其根本；欲流之远者，必浚其泉源；思国之安者，必积其德义。源不深而望流之远，根不固而求木之长，德不厚而思国之安。臣虽下愚，知其不可，而况于明哲乎”？旨者是言！现在就做一篇“源远流长”的文，来纪念弘一律师吧！
    近来一般对于佛教痛痒相关的人，都以为中国僧伽所以腐败的原因，是由于教育水准不够；因此，有人建议，以后出家者，最低的限度要有高中以上的程度才可以。他们的意思就是说，受过高等教育和没有受过教育的来出家，当然是天地悬隔。这种逻辑是：
    大前提——凡是受过了高等教育的来出家者都是好的。
    小前提——弘一律师是受了高等教育。
    断 案——故弘一律师来出家决定是好的。
    这个意思乍看很对！不过细细分析起来，就知道不合逻辑。因为不敢说，凡受过了高等教育者都是好的；亦不敢说， 凡没有受过高等教育都是坏的。例如二次大战时，“日、德、意”的凶首，都是受过高等教育的；假定他们这一班人来出家都会好吗？
    所以问题不在受了教育和没有受过教育。要知道受教育与没受教育是一件事，而好和坏，又是另一件事，不可混为一谈。没有受过教育的，坏的有，好的也有；受过了教育的，好的有，坏的也有。
    或问：“照你的意思，又是怎样呢？”我以为不必严格的规定，无论受过教育的也好，或没有受教育也好；受过了教育的出家，是先有了普通知识，然后来佛教中学法求道，如快马加鞭，顺风扬帆，自然事半功倍。至于没有受过教育的来出家，虽然缺乏普通智识，但佛教本身就是教育，除了学法求道以外，对于普通智识，一样可以学得。所以我的断案：随便怎样都可以。例如李叔同（弘一律师）、尤惜阴、张居士（观本法师），像他们这三位出家后，不但是在家时曾受过了高等教育，就是出家后也是可作人天师表。我再进一步把我的密意说明显些，就是希望范古农、蒋维乔、谢无量、王恩洋、王小徐、李圆净、黄忏华，这几位法门龙象、人中豪杰，都来发心出家，我敢担保，他们出家后一定能光大佛教，法门有赖！
    说到这里，我又有一个感想，就是中国佛教号称大乘八宗，而每宗都有人在极力提倡，前者如禅宗、天台宗、贤首宗，后者如净土宗、密宗、唯识宗，先后光大；唯有南山一宗徒存躯壳，而独称天下第一戒坛之宝华山，亦不过是以焰口、水陆、唱念、开堂的仪轨，高出人天一头而已。真能继道宣律师之遗志者，恐如凤毛麟角！这有事实俱在，并非捕风捉影，亦非吹毛求疵！尝读《灵峰宗论》，蕅益大师以持戒自居，尝谓欲得二三同志，尚不可得；二三尚不可得，况多人乎！？故参禅、学教、修净土，或真言者多，而学律者鲜也。学律尚鲜，况持律者乎？盖他宗兼研教理，能引人而得兴趣；枯燥无味之戒律，处处说“不可犯，不可犯”，谁肯似蚕作茧自缚，不得自在乎？试看慈舟法师办学训人，只一持午戒，已令学者叫饿连天！结果，真能常随受学者能有几人？故民国以来，创办佛学院者多，而律学院者少，纵有人力竭声嘶，高唱戒学，而附和者究有几人？明知欲须佛法久住于世，非僧伽持戒律不可，而吾人行为上又适得其反，非不知为，亦非不愿为，盖不易为，而力不胜任故也。遑论比丘二百五十戒，只一沙弥十戒已足令人头痛，试观能有几人手不执钱？不卧高广大床，过午不饮浆，不歌舞游戏及不往观听，只好以大乘戒一语了却！况比丘不踏生草，不自炊爨，不与女人屏处说话，在中国佛教徒尤其是僧伽看来，真是不易做到！何怪乎蕅益大师云“欲得二三同志，不可得”乎？我初由印缅回国时，太虚大师嘱我在南京郊外之护国寺集五六同志专持小乘戒律（即手不执钱，及过午不饮浆），且托钵乞食，并指定福建之宏宣法师、河北之法航法师二人，为我的左右伴，可见大师殷望我们学子之心如何恳切？后法航法师示寂，宏宣法师入岐途，现只留我一人在这阎浮海中漂荡无依，思之诚可愧煞！
    李叔同先生（弘一律师），系中国有名之漫画家，丰子恺先生之座师，亦即中国有名之文哲学家，夏丐尊先生之挚友；未出家时曾于苏浙各学校掌教，一般时人尝称之书画音乐大家；又在北京曾演过茶花女名剧，其多才多艺由此可见！不知何缘而走入佛门出家，真奇事也！出家后非但律己，并兼化人，即夏丐尊及丰子恺二先生之信佛，都是受了他的影响。
    近代佛教尝称有六大泰斗：虚云老和尚为禅宗泰斗，印光老法师为净土宗泰斗，谛闲老法师为天台宗泰斗，月霞老法师为贤首宗泰斗，太虚大师为唯识宗泰斗，而弘一律师尊为律宗泰斗。最可怪者，其他宗师，各有传承，唯律学一宗，如道宣、蕅益、弘一、慈舟诸师，皆一人唱独脚戏。可见戒学一门，为佛教徒之至要，又为佛教徒之最难履行者。
    我非亲炙弘师，乃私淑他的人。二十四年由仰光回沪过厦，谒南普陀之母院，得广普法师之引导，参弘师于功德楼，见其道貌，似苍松古柏，其慈祥又如慈氏，人称其书法未有烟火气者，诚非虚语。其时将讲比丘戒相于闽院，闻之不胜欢喜，乃自约参加法会，回沪后诸事牵绊，未果成行！老人尚未忘怀，并托广普法师寄信通知我，可见老人爱护后学之心，无微不至！今老人逝世，闻已四周年，向慕僧俗固多，而能继其志，律己化人，是何人斯？我虽有心，而恐无力；意欲回国时，或在香港，或住家乡，据一山寺，招集律学同志，专研律藏，穿黄服，执应器，手不执钱，过午不食，一切律仪全合南方佛教僧伽制度，我行我素，诽誉任人；凡有志同道合者，万众不为多，一人不为少，开中国佛教千余年来之纪元，此身不死，斯愿常存，虽属梦想，确系成佛之正因，我深深相信，欲冀中国佛教大兴，非弘扬佛陀律藏不为功！如果说我的主张是开倒车，当有明眼者鉴，将来若见其事实，方信我言之不谬。恭献一办心香，伏愿弘师于常寂光中慈悲加被，以完成我的志愿。

    三四、佛学与科学

    甲、科学是什么
    科学是分科研究的学说。例如天文学、地质学，生理学，……乃至政治学，法律学，经济学，军事学，卫生学等等学术，都要分科去精密研究，不可以笼统言之，这就是科学的定义。其内涵的原则有三——（1）科学第一个原则，就是要重实验。例如眼能见到的色，耳能闻到的声，鼻能嗅到的气，舌能尝到的味，身能感触到的冷暖痛痒，所谓五官能直接感觉到的东西，不参加丝毫意识在内，这就是科学。如果五官真不能直接觉到的，那只好请仪器来帮忙！例如看不到的微生虫菌，利用显微镜来验明；见不到的过远景物，利用望远镜来显现；其余听不到的声音，利用电话和收音机；甚至国防上用雷达网，医疗上用X光镜，世间一切不能解决的事情，都可以利用科学的仪器来帮助。真正的科学家，他不肯随便的武断说永远的没有，他一定会说：“我正在研究，等我研究成功了，我一定会向大众报告。”这又是科学家的态度。
    （2）科学第二个原则就是要能分析。例如好好的一个人，他可以用化学来分析，说人是由十四种原素所构成的。因为一件事物，如果要得到实验的目的，不能不用分析法；不然的话，一样东西也实验不出来。例如说地球是由许许多多“分子”所成的，而分子又可分析成“电子”及“原子”等的一再分析。而所谓细胞、毒菌、微生虫、……这许多东西，都算是细中之粗了。
    （3）科学第三个原则，就是要有系统。因为单用分析，还是不能得到正确的实验，不然的话，这样一个散巴巴零碎的东西，怎样可以成立一个名物？所以要有系统的推求与考据，方算正确。例如：你不要以为是一个散巴巴的林姓，如果由“曾孙”而推至“孙”，由“孙”而推至“子”，由“子”而推至“父”，这样一代一代的推上去，必定是有最初的始祖。一代一代的传下来，有本有源。人是这样，而树木由根而干、而丫、而枝、而叶、而花、而果，也是一样。一个国家，所谓省、市、县、区、乡、镇、里、邻、户，又何尝不然。尤其是每一个人身上血脉筋络的系统，那更是丝毫不乱的啊。
    乙、佛学中含有科学
    有人问：“佛学中有没有科学呢？”答曰：“有。”例如佛学中有天文学，佛学中有地质学，佛学中有政治学，佛学中有法律学，佛学中有经济学，佛学中有卫生学，佛学中有生理学，佛学中有伦理学，佛学中有论理学，佛学中有心理学……。这不是我乱开名单，我们可以聚集许多的专门学者，把佛教的藏经分门别类来研究，你就会发觉，佛教的文献不但是一部“百科全书”，而且是一部“万有文库”呢！这有佛教的《大藏经》可以证明，不是由你我可以随便的说一句“是”或“不是”的。
    在近代科学中发明的显微镜和天文台，究竟有多少年的历史呢？那知在二千年以前，佛教的教主——释迦牟尼，他就告诉我们，一钵水里面有许许多多的细虫。谁人看见？那不是迷信吗？天上除了我们看到的日月星辰之外，还有许许多多的星球，而星球里面也有人，你相信这些话吗？可是现在科学的发达，由天文台上已证实，火星里有人，这又有谁敢反对呢？
    佛教有一部《瑜伽师地论》，把宇宙万有一切法，分门别类的归纳起来，一共有“六百六十法”，还有一部《百法明门论》，束成为百法，还有人身上是三十六物组合所成的。可见说到现在科学上的分析方法，佛学上只有过之而无不及。
    有人说：“科学是属于唯物的，而佛学是属于唯心的。”那完全是片面观，只是一种偏见。要知道从前“科学是在哲学里面的”，所以哲学就包括了科学，而哲学的范围甚广，所谓培根、洛克、休谟等的经验派，是属于主观唯心论。一到了黑格耳，他们又主张客观唯心论，而康得、叔本华又说是意志唯心论，詹姆士等又主张经验唯心论，而柏格森等又说是直觉唯心论，还有康得、爱因斯坦的存疑唯心论，到了现在的罗素，又有新实在论的发现。因为这样一来，唯心论既然交给哲学家专门去负责，所以是科学附属于哲学。而现在又是哲学附属于科学中去研究，这不是同天文学，地质学……一样的去专门研究，可见科学里面是包含了哲学，那里可以说科学是单属于唯物而没有心法？试观没有心的人，怎样去研究一切的科学呢？
    至于说到佛学是唯心而不是唯物，那更是外行！不知道佛学上所讲的世间法，不出“三科”、“七大”，而“五蕴”中的“色蕴”，“十二处”中的“五根”和“六尘”，“十八界”中的“十界半”，“七大”中的地、水、火、风、空前五大，那一样不是说的物质？所以说科学是唯物，说佛学是唯心，那不过是人云亦云罢了。
    说到佛学上系统，就是一部《俱舍论》已经用不了，世间上一切学说的组织法，也不能再比它好，这都是有书籍可据，并不是说自己的生姜比别人辣。
    丙、佛学能辅助科学入正轨
    科学给我们人类的利益，平心而论，不能不感谢它的恩惠。从前油灯如豆，现在电灯似日；从前人力及土车，现在汽车、火车、轮船、飞机，交通方面实在是便利得多，只好说一句“物质文明”罢了。然而从前关云长那样利的刀，一天卖力的能杀死几个人呢？薛丁山那样的眼力放箭，一天能射倒几个人呢？而现在的炸弹，尤其是原子弹，以及将来的新武器，不但五分钟就可以消灭整个的人类，连禽兽草木也要同样的遭殃。试问世界上人类和这许多历史上建设同科学有甚么冤仇，而必须把他破坏毁灭呢？这些光顾，难道也要感谢科学的恩赐吗？恐怕不肯吧！怪科学不好吗？不是，这正如飞机、轮船、汽车、火车，它们本身上只有利人而没有害人。科学本身，本来是给我们人类生活上能有美满的受用，然而无情的人类即利用此来作杀人斗争的工具。还有一些人总以为学佛是迷信，无补于世界及人类。唯有伟大思想家的 国父孙中山先生，他说：“佛学能补科学之偏。”“佛学是救世之仁。”“佛学可以辅法律所不及。”这真是所见远大啊！
    吾人研究与使用科学，多偏在物质之竞争，而失了“仁慈之心念”。以致科学越发达，人类越受苦，则又何贵乎有此科学！？是故欲救科学之弊，必须有仁慈心的人，主持使用之，方不致盲目出轨。
    丁、科学与佛学的不同点
    （1）科学是向外研究的，而佛学是向内精修的。
    （2）科学是世间上有漏聪明，而佛学是出世间的无漏智慧。
    （3）科学是借用仪器，而佛学是借用内心——戒定慧。
    （4）科学只是物质建设，而佛学却是心理建设。
    ⑸科学经二人发明之后，大家便可照样去模仿制成；而佛学却是各做各的，“如人饮水，冷暖自知”，功夫境界，实由各人自信、自解、自行、自证，而各各不同，非可以替代而冒充的。

    三五、佛制不食肉的原因

    佛陀为甚么叫我们不要食肉呢？有没有甚么原因？当然是有的。他老人家在《楞伽经》上，四十一段之中的最后一段，曾告诉他的大弟子（大慧）道：
    “大慧，我叫你们不要食肉，其原因有下面几种：
    （1）你们如果不相信有生死轮回的话，那当然不必谈；如果相信有生死轮回，那这许多的猪羊鸡鸭鱼虾等等，未必不是你从前的父母、夫妻、兄弟、姊妹、子女、眷属等等。如果有宿命通的人，怎样肯忍心去食自己最亲爱的……父母子女们的肉呢？故经云：‘一切众生，从本以来，辗转因缘，尝为六亲，以亲想故，不应食肉。’
    （2）在印度当时有一种风俗，当屠夫的不但是杀猪、羊、鸡、鸭，连驴呀、骡呀、骆驼呀、狐狸呀、狗呀、牛呀、马呀，甚至连人肉都有得买（其实在我国北方，食驴骡、骆驼、牛、马，也是很平常的事；而生番野人食人肉，也是司空见惯的）。这样，人肉和禽兽肉放在一个地方杂卖，有仁慈心的人看了忍心吗？所以，也应当不要食肉。故经云：‘驴骡骆驼、狐狗牛马、人兽等肉，屠者杂卖故，不应食肉。’
    （3）猪羊鸡鸭……无论甚么肉，只要他是有血肉的东西，都离不了一种精血腥臊的气分。试想一想，大凡讲究卫生爱好清净的人，怎样肯去食肉呢？所以应当不要食肉。故经云：‘不净气分，所生长故，不应食肉。’
    （4）食肉的人，众生闻到腥气，心里就生起恐怖。好像杀狗的人，狗见了他就大嚎大吠。打猎的人，禽兽见了他就飞奔，这是一件事实。学道的人是要摄化众生，所以，不应当食肉。故经云：‘众生闻气，悉生恐怖，旃陀罗（刽子手）及谭婆等（卖狗肉的人），狗见憎恶，惊怖群吠故，不应食肉。’
    （5）杀心和慈心，好像‘明暗’、‘水火’、‘黑白’一样，完全是相反的。杀心重的人，慈心当然就生不起来；我们学道的人，是要有慈心，所以，不应当食肉。故经云：‘又令修行者，慈心不生故，不应食肉。’
    （6）‘肉食者鄙’。食肉的人多是世间上的俗人，所以他们欢喜食肉腥；设若我们学道的人，也去食肉，那不是和俗人一样吗？徒然使他们不信佛的人诽谤：‘你看！名字叫做修行，实际他们仍同我们一样地食肉，凭甚么要恭敬礼拜供养他们呢？’所以，修清净梵行的人，实在不可以食肉。故云：‘凡愚所嗜，臭秽不净，无善名称故，不应食肉。’
    （7）学道修行的人，他一定念佛，诵经，或者持咒，无非是想求得解脱的胜果，或在山间、水边、林下、冢间去修禅定；但为了食肉的原故，一切功德都被它障碍而不得成就，所以想求得胜果的人，是不应当食肉。故经云：‘令诸咒术，不成就故，不应食肉。’
    （8）食肉的人，食惯了，他一见了就要想食，既想食，就要想杀它。这好像好酒、好烟、好色的人一样，一看见就想要。试想想，学道的人，爱护众生本同保护自己的眼睛一样，怎样可以一看见众生就想杀它来食呢？所以，应当不要食肉。故经云：“以杀生者，见形起识，深味着故，不应食肉。”
    （9）圣人所食的是法味，鬼神所啖的是荤腥。你现在舍弃了圣人的法味，而来食众生的血肉，这样，岂不是夜叉和罗刹来常常亲近你，而天人和善神倒要离开你。试想想看：我们应当食肉吗？故经云：‘彼食肉者，诸天所弃故，不应食肉。’
    （10）畜生的腥血，同烧死尸的臭味，一样的难闻，怎样可以入口。一旦食了，满口都是臭的，若用充满臭气的口去念佛菩萨的圣号，以及念经、持咒，自己想想也感到不对的，所以不应当食肉。故经云：‘令口气臭，故不应食肉。’
    （11）食肉的人，杀心是增胜的，连睡梦都不安宁，所以在梦中，常常梦到许多恶境，连身上的毫毛，都惊怖得竖起来了！一个学道求心安的人，怎样可以食肉呢？故经云：‘多恶梦故，不应食肉。’
    （12）食肉的人，一定会令善力减少，所以如果住在旷野，或山林中，一定有许多魔鬼来扰乱他，连虎狼狮子，也要来害他，想食他的肉，令他不得安稳，所以想安稳的人，切切不可以食肉。故经云：‘空闲林中，虎狼闻香故，不应食肉。’
    （13）贪食肉的人，因为他食不知足，所以增加他的疾病（医生往往劝病人都要戒口）；因此，讲卫生的人，尤其是不可以食肉。故经云：‘饮食无节故，不应食肉。’
    （14）我们所以要学道修行，其目的要出离生死，见到一切的饮食，都应作药石想，心中唯有系念圣道。凡食东西，不过是因为要养护这个身命好修行。既如服药想，以疗饿病，不应当贪味，如果生起了贪着，那就不肯厌离生死，所以学道厌离生死的人，那更是不可以食肉。故经云：‘令修行者，不生厌离故，不应食肉。’”
    上面佛陀寥寥的说了这十四条，最后他还说：“凡所饮食，作食子肉想，作服药想故，不应食肉；听食肉者，无有是处。”这就是说，我们求净命，啖于净食，尚应作六亲想，作食子想，如有病观，作服药想，何况食肉！？所以有许多人，说食肉是佛从前已经许可的，是没有这个道理。不过佛经上虽然是这样说法，然而一般人还有下面这许多疑问，所以现在再附加几则问答：
    ①问：食素，固然是好；然而，营养料不足，于身体健康如何？
    答：食荤的人都是身体好，而食素的人身体都是不好吗？请你仔细的想想对不对？科学家明明的告诉我们，一切营养料大多数都出在豆类、疏菜、和生果之内，可见食素并不妨碍健康。
    ②问：假定全国的人都食素，那末，猪、羊、鸡、鸭的蓄养，和海里的鱼虾这一笔经费，国家岂不是会受到大大的损失吗？
    答：不养畜，不捕鱼，就不能做其他的工作吗？农、工、商，那一件事不能出产。况且养猪，养鸡，养鸭，是不是拿人所食的米谷去养它们！？孟子说，这才是“率兽食人”，“厩有肥马，野有饿殍”，还谈甚么经费？
    ③问：如果不食畜生的话，将来岂不是越弄越多，反过来它还要食人吗？
    答：猫和狗就没有人食它，为甚么不会越弄越多呢？也不见它来食人，你以为它是老不死，是不是？
    ④问：假定豺、狼、虎、豹、毒蛇、猛兽来食我们，我们到底杀它不杀它？
    答：究竟猪、羊、鸡、鸭都没有食你，你为甚么又要去杀它？你这岂不是欺善怕恶，弱肉强食吗？
    （5）问：上帝创造好了的鸡鸭，给我们人食，如果不食，岂不是辜负了上帝的盛意？
    答豺、狼、虎、豹，也是上帝创好了给我们食的，我们不但不敢去食它，反而被它食，难道也要感谢上帝的盛意吗？
    （6）问：你劝世人食素虽然是好，奈何我们不听你的话又怎样？
    答：父母有病，明明知道他要死，难道做儿女的人，就任他死去而不去医他吗？死和医是两件事。一切宗教家劝人为善就是尽心而已，信不信那是由你。

    三六、一个食肉的问题

    有许多人把食肉当做问题，尤其是佛教徒更把它当做问题。他们的问题就是说：“我想学佛，可不可以食肉？食了肉算不算犯佛教的戒？”要解决这个问题，可从几方面来说：
    甲、约经典方面说
    当然啰！佛教徒能不能食肉，那是要依佛说的经典为根据。在小乘经律论里面，根本上就没有看到食肉有没有犯戒的话。但在大乘经上说，尤其是在《楞严》和《楞伽》这两部经上说得更明显，佛劝人不要食肉。
    乙、约佛本人当时的生活说
    我们是佛弟子，当然要以佛的行为来做标准。佛当时在印度每天的生活是托钵，就是到了将要食午饭的时候，大约在十点的光景，佛和许多弟子统统去托钵，这当然是人家供养甚么食甚么，那里来拣别甚么荤素，同时佛说食三净肉——（1）不见杀，（2）不闻杀，（3）不为己杀。五净肉再加上——（4）自死，（5）鸟残。可见佛当时的生活是不避食肉的。
    丙、约现在各处的佛教说
    现在最发达的佛教国家，要算锡兰、缅甸、逻罗这三个地方，和尚到现在还是依照佛当时的制度去托钵不拣荤素。在我国的西藏和蒙古这两处的和尚也是食肉的。日本和尚也有食肉的，这可见和尚食肉是很普通的事。
    丁、约中国说
    传说中国和尚食素，是从梁武帝的时候起，在他以前和尚也是食肉。在当时还有许多有学问的和尚上奏章和他辩驳，弄得梁武帝没有办法，他说：“我不问你们有理没有理，住在我的国家里面，你们就老老实实就食素好了。”如果你们和尚真要食肉的话，那只好出国。这话是不是传说，那要待考查，总之中国和尚食素食惯了，也算是一种美德。
    戊、约环境和习惯说
    明白了上面这些事，我们就可以知道，如果是在锡兰、缅甸、暹罗、西藏、蒙古、日本的和尚，食肉是天经地义的不算甚么一回事。如果在中国大陆上向来的和尚，若是大啖其肉，你的声望和道德就是和印光、太虚、虚云，这些老和尚一样的伟大，人家也是照样的轻视你是食肉的和尚，可见这完全是环境和习惯的问题。
    己、约理上说
    我以为佛教徒应该不食肉。因为学佛的人，就是学慈悲，岂有慈悲心的人，而忍大食众生的肉呢？无论约过去，约未来，约轮回，约平等，约博爱等等的意义上说，都以不食肉为美德。因为一切众生，佛说都是过去的父母，未来的诸佛，互为父母兄弟姊妹夫妻子女眷属，岂有讲平等，说博爱的人，而肯食自己的父母兄弟等的血肉呢？况且人死为畜，畜死为人，这样的你杀我，我杀你，请问究竟杀到何日为止？所以，免得还肉债，总以不食肉为妙。
    庚、约事上说
    我们说话，不要说得太高，所谓“过犹不及”。所以我的主张，若以“人”来做本位，那老虎、毒蛇、毒菌、强盗、匪谍是要杀，也是应当杀，不然的话，把人统统去做牺牲品，在理上就不合，在事上又不通。所以，害人的东西是应当杀的。但猪、鱼、鸡、鸭是不应当杀，它们没有害我们，然而人总是欺善怕恶，弱肉强食，这又有甚么办法？其实就是植物及细虫之类，也是主张爱护的，所以经上说“比丘不踏生草”，“比丘不斩树木”，“比丘要观水虫”。我以为佛说的话固然是对，因为要保持仁慈之心，然而行起来就不容易。因为水里的细虫，怎样能够时时刻刻去救护它呢？同时救它到甚么地方去呢？结果都免不了一死，我以为这些难行的事只好自宽自解吧！
    辛、约医药卫生方面说
    照现在健康生活上来讲，食素是大有利益的。在好的方面说，一切的营养料，各种米、麦、豆、蔬叶等没有那一种缺少，可以说超过肉类。在坏的方面说，可以灭少毒素、疾病，这有何乐而不为呢？况且素食超过荤食的美味，且又经济，所以素食会百利而无一害，是以素食为善。
    壬、约人的方面说
    不学佛的当然不谈，就是学佛的，也有出家和在家的分别，在家学佛的男女居士，佛没有一概禁止他们食肉，所以你的问题——“佛教徒不可以食肉”，我很简单的答你：“你自己欢喜不欢喜食素？欢喜就食素，不欢喜就食肉，佛既然没有勉强，那么还是听你自便吧！不过，在可能的范围内，还是吃素好。”
    十 约我个人来说
    我是十八岁出家，今年是五十九岁，吃了四十多年的素，现在不但不能食肉，连嗅也不嗅了，像肉、鱼、葱蒜、酒、烟，一嗅到就要退避三舍，那里还敢说再想食它呢？可见这是“习惯”问题，请诸位也来试一试食素吧！

    三七、佛教是迷信吗

    在一般对于佛教有了解的人，都知道佛教徒是理智的信仰，是正信而不是迷信。然而，还有一部份对于佛教没有认识站在门外的人，却以为佛教是迷信。因此我来解答“佛教是迷信吗？”这一个问题。
    有人说，二十世纪是科学发达的时代，科学是事事讲实验的，凡不能够实验只有言论而没有事实可以证明者，都可以叫做迷信。宗教家说的甚么上帝啦，神啦，天堂啦，地狱啦……这许多“名词”只可以假说，不可以实验，这不是迷信是甚么？佛教既然也是宗教，当然也是迷信，这是一种人的看法。
    又有一种人说，拜偶像的是迷信。这种说法不但是非宗教徒，一班用科学洗过了头脑的人，也有这种说法。就是宗教徒，尤其是基督教，他们的“十诫”上就有一条不拜偶像的教条，他们公开的告诉人们，凡拜偶像的都是迷信，这一来佛教徒是最明显的拜偶像者，所以佛教是十足的迷信。
    还有一种人，看见中国人，死了人最欢喜烧钱纸，烧锡箔。还有许多有钱的人家扎纸屋，纸屋里面的用具，各式各样，可算应有尽有；现在还有扎汽车，扎飞机，扎轮船，扎火车，从前还有冥洋钱，现在还有冥钞票。这样花了许多有用的钱，去做那毫无意义如同儿戏的事，这不是迷信是甚么？尤其是佛教徒最欢喜做。
    因为佛教有偶像，所以好一点的，如关公、岳飞、文昌、妈祖，当然是佛教的。次一点的，如阎王、判官、城隍、土地；再次一点的连白无常、黑无常、牛头、马面、邪神、邪鬼，不管它三七二十一，只要它是有面孔的东西，统统都放在我们佛教的垃圾桶里来就好啦。以这许多莫明其妙鬼神的假面具来恐吓人，是不是迷信？
    还有庙里面的签筒、圣告，以及和尚看相、卜卦、算名、拆字、看地理，请问这许多东西，在科学时代算不算迷信？一般人说佛教是迷信的话，大约不出这些口实。然而我们佛教徒对于他们这种说法，赞成不赞成呢？假定不赞成的话，又用甚么方法呢？所以有下面几种解答的必要。
    第一，宗教不是迷信的，也不和科学相冲突。因为如果宗教是迷信的话，除了□□集团的国家之外，其余的民主集团的国家，宪法上为甚么有一条“信教自由”的规定呢？假定是不好，是对于国家人民有害的话，应当禁止信教才对啊！为甚么反过来还要加上“自由”两个字？你们见过宪法上载有强盗自由，杀人自由，鸦片自由……的规定吗？
    说到科学发达的话，莫过于欧美，这是大家公认的吧？然而，宗教最发达，也莫过于欧美。试看天主教和基督教都是由欧美传播到各处，可说欧美人十个中有九个都是信教，这也是事实吧？这是依一般人所说的凡是宗教都是迷信来说的。其实“佛教并不是宗教”。假定你一定要把佛教勉强拉进宗教圈来的话，那佛教不是他们那种神能创造，神能主宰，神能祸福的宗教。佛教是包含了哲学，科学，文学，论理学，理智的宗教，你能说这些也是迷信吗？这是第一点要认清的。
    第二，佛教有偶像，我们是承认的。然而，偶像是单指“木偶”呢？还是连金像，银像，铜像，铁像，石像，纸像……凡有像的东西，都叫做偶像呢？当然啊。那末，天主教有圣母像，基督教有耶稣像和十字架，孔子有木头牌位，我们的 国父有遗像，先烈也有牌位和遗像，我们还有祖先的神主和遗像，这些又是怎样说法呢？你只好自圆其说：“是纪念他的功劳啊！崇拜他的道德啦！尊重他的人格啊！”那末，我们佛教徒纪念我们的教主，崇拜他的道德，模仿他的人格。是迷信吗？请仔细去想一想，至于其余的偶像——阎王、小鬼、城隍、土地，根本不是我们佛教的像；连妈祖、文昌、岳飞等神像，也不是我们佛教的像，我们佛教只大教主像，教主弟子像，教主护法像，所以一般人，把神啦！鬼啦！统统都拉到我们佛教中来，真是冤哉，枉哉也！他连“佛、菩萨、罗汉”，“神、鬼、妖、怪”都不分清楚，还说人家迷信，其实是自己先迷了。这是第二点。
    第三，至于烧钱、烧纸、烧箔、烧金、烧船，那根本是民间的陋习，佛经上绝对没有这件事，而正信的佛教徒也不会去做，并且非常的反对，你们为甚么也拉在我们佛教里来？你不要以为和尚去念经才有，其实和尚不去念经，他们一样烧钱，烧箔，你是不是报告员警去干涉他们呢？所以民间的陋习希望以后不要统统套上我们佛教徒头上来吧！这是第三点。
    第四，签筒和圣告，当然不是佛教本有的东西，是中国人神佛不分的流弊！至于看相、卜卦、算命、拆字、看风水，那种人根本就不是和尚！你不要以为他头上剃光了，穿起了和尚衣服，就算是一个和尚。那很容易，请你从今化装，不也成了吗？这是要怪佛教团体本身组织的不健全，不能够去指责他，也只是佛教制度不良，希望加以改革，但这毕竟不是佛教本身上的事啊！这是第四点。
    上面解释了这四点，是因为一般人对于佛教的误会，所以除了解释之外，还希望我们佛教徒本身上去努力指导改革，免得遗害我们的佛教，也就是报佛的深恩。
    （1）正信的佛教徒，尤其是僧尼，不要住神庙。大殿正中无论怎样，是不能供神像，免人误解佛教就是多神教。
    （2）正信的佛教徒，自己固然不应烧纸扎的东西，并且还要宣传转劝他人，免得人家说我们佛教徒太不理智。
    （3）最好能把签筒和圣告拿走，对于我们既然没有多大的利益，反而给人家批评，其实，没有签筒和圣告，虔诚的善男信女，还是照样的来烧香拜佛，那又何必多此一举，来贻害佛教呢！？
    （4）再希望一班看相，卜卦，算命，拆字，看风水的先生们，请你还是穿上在家衣服，不是一样的生意兴隆，又何必穿上和尚衣服呢？假定你真是名符其实的一个和尚，那我们全佛教团体向你请求，不要这样给不信佛的人来诽谤我们佛教，老先生，你觉得怎样？
    这一次“台湾佛教”要出一次“正信与迷信”的专号，所以我拉杂地写成上面这许多反面的文章。在佛教的正面，又是怎样？
    （1）世界文献最多的，莫过于佛教，单就中国来说，就有几千本，内容包括了天文学、地质学、生理学，心理学、伦理学、论理学、政治学、法律学、卫生学、医学、经济学、体育学……这还是约世间人所要知道以为有关于人世的。至于华严大教，法华大观，般若大体，唯识大用，密宗大果，净土大量，那更超过了一切人间的学说，这有文献可以打开来证明，你怎样可以说他是迷信呢？
    （2）佛教由印度从最初到现在，将近三千年的历史，试问：全世界那一种宗教，能和佛教相比呢？假定是迷信的话，老早就消灭了，还能够到现在吗？
    （3）全世界的宗教：道教只在中国本土，印度教只可以在印度，回教在阿刺伯一带，天主教和基督教在欧美一带，可是佛教整个的“东南亚”——锡兰、缅甸、暹罗，它一直伸过安南、中国、日本、朝鲜，尤其是中国的西藏和蒙古，现在的佛教，又跨到欧美去了。有许多人以为科学发达的时代，佛教一定会衰败，殊不知再过一百年，整个的地球都是佛教国。因为五大洲从前只有“亚洲”人信佛，现在已发展到欧洲、美洲、澳洲、非洲，都在研究佛学，宣传佛教。他们以为要救原子能的残杀，唯有拿“佛能的大慈大悲”的方法，才能得救。如果能用欧美的科学方法来研究佛教，佛教以后是兴是衰，大家想一想：佛教是迷信吗？全世界的人都是大呆子吗？
    （四）佛教二千多年来，出了多少高僧大德、长者居士、信佛的男女，他们所得的利益可说比恒河里面的沙数更多，这是事实，我们真可自豪的说一句：“佛教真伟大！”凡受佛教所化者，皆能得“离苦得乐”，怎样可以说他是迷信！？
    朋友！你有心要想加入佛教团体来吗？我很真诚的告诉你几个方法：
    （1）先研究佛学里面的教理。
    （2）然得照佛学里面的说的去实行；
    （3）先把自己的道德人格立起来，
    （4）然后再努力去劝化一切人信佛。
    我写上这四条，做这一次“正信”学佛的人士，一个永远的纪念。
    ——写于汐止弥勒内院之法华关

    三八、今后僧伽应走之途径

    佛教的教理虽然不可说它是宗教，而佛教的仪式却没有完全脱离宗教，因此，佛教可说是最高的宗教。而宗教的第一个条件厥在“信仰”。然能信仰者即人民，所信仰者即教主。然则教主何故而致人民信仰？当在德学。其德学又何故能令人尽知？当在典籍。斯即一般人常称之“佛法”，亦即是“佛”与“法”。然“佛”久已灭度，所有者只土、木、金、石之形象矣；“法”虽载道，然必赖人弘。弘法之人，虽可云佛门四众，然在家二众各有私事，不能全其责任；尼众质弱，更非力胜。故佛法之兴衰，关于僧伽，至重且大！吾人不欲弘扬佛法则已，如欲弘法，僧伽应如何战战兢兢，临深履薄，发奋图强，努力以赴。何以言之？盖宗教既曰在于信仰，故信仰者多，宏扬自易。信仰者少，建树无从。然欲令人信仰，必须有可信之人，及所信之事，此则僧伽之“德学”是也。故今后之佛教兴衰，全凭僧伽有无“德学”为判断？吾人思及于此，凡为僧伽者，不寒而栗！故“今后僧伽应走之途径”，其法有三：
    一曰“戒” 佛法能否久住于世，须看僧伽戒德之有无？戒之分类，大分为三，即戒体、戒德、戒相是也。然戒体无形，既属无表，焉能可见？戒德在身，属于自觉，他人不知其有无！故吾人所见者，厥在戒相。故今后之佛教，必须重整僧伽之戒相，教授之，研究之，讨论之，实践之，方能救现时中国佛教积重难返之沉屙！中国佛教向以大乘为标榜以自豪，其名则曰我是比丘，其实二百五十戒则不知为何物？可谓“佛法衰微，达于极点”！
    若再不扶律谈戒，则宗风必至扫地！此事关系至大，决非一二人所能影响！必须全中国僧伽共同策进，方能成办，回观过去印光，弘一诸老，苦心孤诣，可为一证。吾故曰：“今后僧伽应走之途径，应以弘扬戒学为第”。
    二曰“定” 佛法所以称之为佛法，与其他之宗教及学说不同者，其特长之处在于实验，决非信口开河，虚张声势，玩弄玄虚所可比。其重要之点在于禅定，故佛陀在世，各授弟子一法门，以为修持之本，试读《楞严》二十五圆通，方知不虚。虽云八万四千法门，实则四科七大无不摄尽，观佛换舍利弗二弟子“数息观与不净观”之故事可知。决非今日中国唱念之佛教，“打车而不打牛”之怪现象！故日本人尝问中国僧伽是何宗，殊不知中国佛教无宗，何以知之？如答曰：“净土宗。”则可进问之：“净土宗之宗依、宗史、宗义？”如答曰：“禅宗。”则必问：“禅宗之宗依、宗史、宗义。”则必瞠目咋舌，愕然无以对。其实答云净土宗者，是否一心行持宗事？恐系指早晚两堂课诵，随众起倒而言。若曰禅宗，则是否真修实践，恐系指曾进禅堂住过一两期两已。余尝笑今之号称“临济宗第几代”、“曹洞宗第几代”者，若问其何谓临济，何谓曹洞，则必堕在五里雾中，莫明其妙！故今之中国佛教，徒有躯壳，早已无灵魂矣！况又遭狮虫内腐，专作无耻之事，给外人观望，正所谓“穿佛衣，食佛饭，而破坏佛法者”，即此辈波旬之流也。书至此，不觉心痛！吾故曰：“今后僧伽应走之途径，须打破唱念之佛教，而各人专修一法，为毕生修持，今生克期证果，以证佛法之不谬，信有可征，故禅那居其二。”
    三曰“慧”。古德云“五夏以前，专修戒律，五夏以后，听教参禅”，其言之有物故也。今之僧伽舍“戒定”而专尚“口头”，其为无根之草，信之必灭；又如空中楼阁，决无其理。故在戒定之后，方谈慧学。因戒而生定，因定而发慧，虽则老生常谈，然实行者，万无一二。今后有心振兴佛教者，当于此大声高呼！为今后中国佛教之救命针！其修学次第，小学以“十宗常识”为标准，以“国学”为修习基础。中学以《因明》、《俱舍》、《唯识》、《中观》、《道次》五部为标准，以学及一种外国文辅之。大学则分三位：“学士位”以《婆沙》、《瑜伽》、《智度》、《华严》、《宗镜》五部为标准，以新学及两种外国文辅之。“硕士位”以十宗经论全通为标准。以国学和新学及三种外国文辅之。“博士位”以“三藏十二部”全通为标准。所谓“三藏法师”。能如是，每个僧伽内以“戒定严身”，外以“般若化世”，把僧伽德学造至最高峰，领导社会“文化、教育、慈善”三大主流，可以说，国家有一日无僧伽不可之势。故“今后僧伽应走之途径”，应以般若为归趣。说自利，可以现生证果。说利他，可令国家平治。僧伽德学提高，人民自然信仰，佛法亦自然兴隆！世界亦自然安定，一举数得，在僧伽努力为之！虽然，若不将现时中国佛教教度整个推翻，则吾此说将成为呓语，今因佛教公论出版十周年，书此数言，聊为纪念，以作后起之俊秀，弘法利生之参考也可！

    三九、中兴佛教讲话

    提到中国佛教重兴的问题，我也不揣简陋略谈数语，而对现前的我国佛教，作一种热情抱负和感想！现在先分三段来说：
    甲、原始佛教
    佛教最初是产生于天竺，由迦毗罗国净饭王的太子悉达多（就是我们信仰的释迦牟尼佛），见生、老、病、死诸苦，而觉悟人生是无常，因此舍离高贵皇宫出家，五载云游参学，六年雪山苦行，最后在摩竭陀国，菩提树下金刚座上，夜睹明星悟道。从此佛教就产生出来了，佛成道后，先游鹿野苑度五比丘，其次至各国说种种法，度无量众生，最后至拘尸罗国双林树下，入无余涅槃。一共说法四十九年，谈经三百余会，这是佛教的大概经过。
    当时佛要修行，照我们的理想，在皇宫后花园里也可以建舍自修，为什么佛不在皇宫修行，而跑到云山去用麻麦充饥，受芦茅穿膝的苦呢？
    佛成道后，教化各国时，得到十六大国王的信仰，这个时候佛若建立寺产，不论在那一个国都可得建立，为什么佛不建立寺产而实行托钵呢？
    我们要知道，众生的生死根本，就是贪、瞋、痴，因为有贪、瞋、痴，所以不能解脱生死。当时佛若在王宫里修行，那末，就有贪着皇宫的快乐了。因为要断生死的根本，所以跑到雪山去修行，以为后来修行人的模范。又佛成道后，假若设立寺产，佛在世时，有佛制度则可以，若佛灭度后，那末，诸弟子必生贪着，由有贪着，就会发生诤斗，这样就不能修行办道了，佛因为要令后来的行人断贪欲故，建立托钵乞食的制度。
    佛制托钵有三种的利益：（1）能令现在的人远离贪欲，（2）无论贫富老幼的人民皆得种福，（3）能使后来的行人断贪欲心。有此三种利益的原故，佛才实行了托钵制度。以上是原始佛教的大概。
    乙、世界佛教
    佛灭度后，佛法流传世界各国，但是各国的兴盛，行持各有不同，大约可分两方面来说：（1）南方佛教。（2）北方佛教。
    南方佛教就是现在的暹罗、缅甸、锡兰，这三国的佛教，皆是没有寺产的，其出家人皆是依佛制，托钵，手不拿钱，个个戒行精严。由此能感动国王、人民，都信仰佛教，凡见到和尚，全要五体投地的恭敬，好像佛在世的样子，现在可算是南方佛教最兴盛，但是其所传的佛法唯有小乘法，经即是《四阿含》等，律即是《四分律》、《小乘律》等，论就是《俱舍论》等。
    北方佛教就是西藏、中国、日本等，北方佛教来比较南方的佛教就大不同了。例如中国的佛教，就有寺产建立，乃至出家人穿的衣服，也就大有不同的，日本的佛教与中国的佛教相比，又有不同的地方，日本的和尚多有娶妻食肉种种，看起来日本好像有佛教存在，究其实体，早已没有佛教的灵魂，不可算有佛教了。北方佛教虽然传有大乘的教典，但是对国家社会的反映，沉寂得很，现在可以说衰败到极点了。
    丙、中国佛教
    说到中国的佛教，现在分三段来说：（1）唐代以前的佛教，（2）唐代至今的佛教，（3）今后将来的佛教。
    （1）自汉明帝梦金人，佛法初流入中国，也是没有寺产丛林。出家人或住树下，或住茅蓬小庙等；后至唐朝，有马祖道一禅师，才建丛林，百丈怀海禅师，方立清规，古人有两句话：“马祖建丛林，百丈立清规。”由此我们就知道：唐代以前是没有丛林的，但是中国佛教最兴盛的时代，就是唐代。
    （2）自唐代马祖建立丛林之后，经过了宋、元、明、清，乃至现在，都是没有什么盛兴。
    （3）丛林的好处，略有二种：①可以安心办道，②免受寒冷之苦，因为有了丛林住，就不必去遥远的地方托钵，板响就跑到斋堂里去吃饭，日间即可以安心的修行，晚间又有房子住，既不要托钵，又不会受到寒冷的苦，这是有寺产丛林的好处。
    说到不好的地方，就是因为有了寺产，大家都会生贪着。最不好的，就是过去佛教那些腐败的现象，例如有剃度派，……传法派……等到有权的住持或当家归西后，他的大法子、二法子、三法子……或大徒弟、二徒弟、三徒弟……他们不约而同地就争夺起来了，因为他们的眼睛里，把祖传的寺庙财产干脆当作一块肥肉，因为要争分这块肥肉，甚至兄弟们就打起官司来。或有寺产多的出家人，经济丰富得很，养尊处优，气派很大，或喝酒，吃肉，吸鸦片，看戏，看电影，赌钱，玩女人；胡作乱为搞得一塌糟，弄得世间的好人，当地的长官，心中恼厌，把寺庙拿到社会办教育，建学校。弄来弄去把一块肥肉弄掉了不算，整个的佛法前途，由此渐渐的衰落下去，讲到现在，可说衰败到极点，那真是可怜啊！
    现在要重兴中国的佛教，还就有寺产方面来说：必须要用“化私为公”四个字，将各寺庙所有的财产，都拿出来办文化、教育、慈善等事业。先以一县为单位，各县要建立剃度寺一个，沙弥寺一个，菩提小学（最少四个）、医院、孤儿院等等。二、以一省为单位，各省要设立比丘戒寺一个，菩提中学（最少二个）、长老院、图书馆、报馆等等。三、国都要设立一个中央佛教会，统辖各省县分支各教团。再设菩萨戒寺一个，佛教大学一个，佛学研究院等等。又把各县所聚寺庙财产分为三级制，一份留在各本县作为宏化事业费用，一份送到省会，一份送到中央，都来办佛教事业。果若照这个方法去进行，那末，将来的佛教，决定能够重兴。但是，实行初步，非请政府帮忙，不能成功。假使这个方法不能进行的话，要用什么方法呢？那就是用佛教无产的“三民主义”去刻苦自励，宏法利生。
    ①无钱主义
    有产的佛教，既然不能重兴佛教，那末，就要用无产主义了，大凡能使令人争斗的，多是因为钱财，我今用无钱主义，手里不要拿钱，那末，他就作怪不得，由此可以精进办道，宏法利生了。
    ②无住主义
    既然不要钱，也就没有楼台殿阁式的大丛林，及奢华美丽的居屋，目的是要把佛法带到民间去。凡是一个出家人，都能随着时代新潮流每个漩涡里来度化人，那不真成了理想的建设人间佛教吗？
    ③无位主义
    既然不要钱，又不要住，那末还要什么位呢？到那时出家人自然不要做方丈，不想做当家，个个严持自己的律仪，学教弘法，解行并进，自然僧格素质提高，那些狮子虫畏怕早躲得远远的，苦闷的民间都希望得到无上甘露法水来灌溉，这就能够达到重兴佛教的目的。
    再说这个“无产主义”，是遵照佛陀在世制度来实行，必须要托钵行化。但是我们中国是处于地球寒带的地方，到冬天的时候，占我们一大半版图，要滴水成冰，又怎么能忍受过着托钵的生活呢？这又有两种说法：a.当时佛在托钵，佛曾制夏三月安居，是因为印度是热带的地方，夏季地上虫蚁纷行，恐怕踏伤了他们的生命。又印度人到热天的时候，便露体出入，出家人有种种不方便，所以结夏安居。
    像我国寒带的地方，就可以结冬三月安居，不要出去托钵，这样就不会受到冻指裂肤的痛苦。b.还有一种说法，在家人到冬月里也要出去作业而谋生，他们不是忍着寒冷吗？我们出家人一日只要托钵一回，比他们轻松得多，能这样想，冬天行乞也就不感觉苦，就把怕冷的事解决了。
    若能照这样方法来实行，何患僧格不能提高，社会不肯援助，人群不受感化，佛教不会振兴呢？此是我对改革佛教的一点中心思想，仰望高明的大德长老指教是幸！（亚航记）

    四○、我对于改良佛教的一点意见

    甲、教徒的统一
    我们试看每一个国家有力没有力，就看那一国的人民统一不统一。假如一个国家的人民，好像是一盘散沙一样，那么无论是有多少人民，也是没有力量的；设若这一国的人民能够统一起来，这样才能够会发出很大的力量。就以中国整个佛教徒来说，不能说是不多，所缺的地方就是全国的佛教徒不能在统一线上合作，这是一个很大的缺点，反过来可以去看看那耶软和回教比一比，就不同佛教徒那样的散漫了。现在中国佛教会整理委员会，如果真能做到统理全中国的佛教徒，那是中国佛教兴盛前途的预兆。
    乙、教会的毅力
    中国的佛教，民国以来什么佛教会的名称，不能说是没有，但是在事实上真能够站在中国佛教中去做一点惊天动地济世利人的工作的，这实在是微乎其微，也可说就是一种有名无实的象征了。而且缺少了严密的组织，这个原因是：一者，因缺乏新的人才；二者，也是一班腐旧的固执份子在那里障碍。所以真要做到彻底一点，非需要有政治保障的力量来帮助不可！中国佛教会，这一次加上了一个“整理委员会”的头衔，若再不能整理一个头绪出来，那可说“中国佛教”是永无振兴的希望了，除非是转轮圣王出世来护法不可。
    丙、调查僧众的数目
    现在全中国究竟有多少的僧侣，这却是还没有得到一个确实的报告，不过都是说：“大概是这样吧。”试试看每一个国家，当他要刷新的时候，怎样免得了可以不去调查户口的事情，在佛教如果要有一番纠正整理，对于僧尼的数目，不可不首先从事去调查，然后实行刷新佛教一般工作及召集才能者，莫不从调查僧数下手。
    丁、组织弘法委员会
    中国现时的高僧大德，不能说是完全没有，但是所缺乏的是没有统一的性质，都是各行其是，所以发展弘化的力量，成绩就很微，这是因为没有团结的帮助。我以为最好的办法，是首先大家将所知道的当代弘法大师，在各处弘法的人才，先得到一个统一的数目，不但是一方面可以联络，而且另一方面又可以一致的，所以应该要有组织弘法委员会之需要，这是整理中国佛教的第一步工作。
    戊、设立佛学研究所
    现在已经在各处弘法的大德们固然是不少，但是还有一班半生不熟的人才，还是多得很！这种僧侣，你说他不懂，他对于佛理又知道了一点半点，但是真实叫他出去弘法，他们的力量又不够。因此需要创办一个佛学研究所，可把这一班有用的人才，到那儿去加速训练，预备好继续前者之工作，不然的话，老的死了，小的又没有生出来，岂不是要无形中断绝了佛种吗？
    己、改良各种现行制度
    中国佛教的教理，可算是完全，无论是大小乘的三藏，以及密宗典籍，都有翻译。中国佛教徒的缺点，就是因为几种制度不良，如滥收徒众，滥传戒法；把十方寺院变做了自己子孙变态的家庭；传法不是传法，变做了传庙的生意经；经忏佛事，变做了营业的主义；海单却变成了逃亡所。这许多实在是不如法的制度，倘若不去彻底改革，那就是弥勒佛出世，也是不会发达的！现在再把几种施设的需要，讲在下面：
    （1）创立各宗的专寺
    在佛当时说法，虽然是没有专宗，但是一到了中国和日本，就变成了各宗各派，中国佛教古有十三宗，现在所流行的，所谓大乘八宗、小乘二宗，但是现在的中国，除了禅宗和律宗有一二家专修寺以外，其余的都没有专宗寺了，最好，是把全中国划若干寺院为某某宗专寺，如天台宗寺，唯识宗寺，这样的可以使一班专修学业的僧人，有所依托，学成了的可以出外弘法，未学成的可以在专寺修学士泛种有系统的组织，对于学业是有很大的成就的。
    （2）剃度的统一
    我以为中国佛教最不好的现象，就是滥收徒众，没有严格的考察。结果，把一个清净的僧团，变成了一个垃圾桶！凡是社会上淘汰了的渣滓，通通都逃到佛门来了。所以要正本清源，还是要先整理剃度一项为第一步骤。我以为收徒剃度，最好由团体负责，以县为单位，这样，一则有严格的检查，二则又免党同伐异的弊病；若要把中国整个佛教徒去整理得好好，非先从剃度去改革不为功，不然的话，乱草斩除又生，不知到何年月才能够根底清净呢！
    （3）受戒的定制
    佛法能否久住于世，这是要看僧侣们戒德之有无？这在佛说遗教经中最后的垂训，说得非常清楚。说到中国佛教徒的受戒，三坛大戒一齐并受，这实在是有名不符其实之过！不问他是八天，或是十八天，就是四十天，除了礼念之外，有几个人能够把“戒条”“戒相”通通弄得清楚！还说什么“戒体”“戒德”呢？所以我以为受戒不是和读书那样拿了文凭的饭碗性质仿行：第一，受戒不是别人压迫的，是要随自己的志愿，或受沙弥戒，或受比丘戒，或进受菩萨戒，这样都是随人自由的愿意，使其达到名符其实，不过把制服和职志分一分就可以。
    （4）学戒的年次
    我以为先学沙弥律及行事，三年满，再受沙弥戒，如小学毕业一般，给以沙弥戒牒，名为职僧，可在僧团中担任各种职务。如须再进受比丘戒，必须再学比丘律三年，毕业后，再给以比丘戒牒，名为修持僧，实行此丘的修养，为求圣果，故不任教职，亦不弘化，专以修行为己任，佛法住世，却重证道。如欲再进受菩萨戒，须再学菩萨戒三年，将菩萨弘化之事，应先学习，毕业后实行教化，以弘法利生为职志，这才叫做名符其实的菩萨僧！
    （5）僧侣的程度
    僧侣的知识来源，种种不一，或有曾受过高等教育者，亦有一字不识者，如此，则僧侣程度参差不齐，久之就会变成了名不符实之和尚，盖和尚译之为亲教师的意义，目不识丁的僧伽，自己尚不能教自己，又何能去教别人？亲教的意义已经就失掉了，我意以为凡为僧侣的，无论职务僧，修行僧，或弘化者更妙，否则，须在佛教学院中去补习之，使一般僧侣的知识既齐，程度相等，将来无论自利利他，皆有相当能干的工具。此则所谓“工欲善其事，必先利其器”是也。
    （6）佛事的改良
    中国僧侣，靠做经忏生活，大约可说是占了一大半，这种弊病的结果，一则裨贩如来，一则废弃学业，中国和尚，大多数的光阴，都费在学唱念方面，所以经律论三藏圣典，只好束之高阁不闻不问，以为这是不兑现的钞票，学佛废学，实在是一种最可耻的事！他的原因，最初是为人祈福，最后法久弊生，把三藏文献，当做故纸了！我以为这种替代，还是恢复佛陀在世本有的制度，“请法饭僧”，一方面可以令施主增加福慧，另一方面又可以减去僧侣的贪心，同时又可以增进僧伽的学业，因为要说法，不得不去研究佛学，“人以食施我，我以法施人”，财法二施，等无差别，这也是弘扬佛法的一种好方法。
    （7）海单的改革
    在佛陀当时的制度，一班僧侣日常的课程，就是“托钵”、“坐禅”、“闻法”，自佛法一流传到了中国，因为天气和风俗不同，所以祖师建立丛林，是给我们安心办道的，不是给我们当作躲懒偷安之所，在僧侣的工作约有两方面：一方面是自修，另一方面是弘法。在自修方面是念佛、持咒、诵经、坐禅，所以必定要安定一个意志。在挂单的人，他们就不是这种观念，除了上殿过堂随众起倒之外，他们什么事都不管，油瓶倒下来也不去扶，东挂几天单，西挂几天单，什么参禅学教，好像都没有他们的责任一样，所以社会上一班人见了这般情形便说：和尚总是寄生虫，这实在是受了上述那班僧人的影响。其实挂单这种生活，实在也是苦的，上客堂变成了下客堂，我以为最好是改成招待所，少则一二日，最多不过七日，因为挂单的宗旨，是利便行人的住宿，免同俗人一样住客栈，不是给人们永远可在云水堂里面吃饭和睡觉的，而且寺院设立的宗旨，本来是给人办道的，并不是给人们在里面放逸偷安，大家要想佛法兴隆于世，可从僧伽“求学”、“修行”、“弘法”这三大方向去努力，希望有心改革中国佛教的先进们来领导。本来改良中国佛教的事情还多得很，本文只提出了几点，作一个抛砖引玉罢了，希望高明者指正！


四一、我对于中国佛教今后改良补充意见

    四一、我对于中国佛教今后改良补充意见

    关于中国佛教今后应如何改良？已由中国佛教会汇集各方贡献意见，先后在《人生月刊》中发表，及设计委员建议提要，综观各项较诸往事多有可取。兹依个人愚见，贡献数端，以便公开讨论：
    （1）中国僧伽过去数量似乎过多，其流弊在政府看来以为对于兵役大有防碍，以为人人出家则青年壮丁尽逃于佛教，故有僧青年亦归入壮丁之例，即在此耳。其次在社会一般人看来以为人人出家，则社会事业无人去做，所谓分利者多而生利者少，不但僧伽对于国家无用，而使国家反而浪费许多金钱养活僧伽。不但政府及社会人士不以为然，即佛徒本身亦多谓在此民生主义高唱之时，僧伽亦应自食其力。总观三说，皆因僧伽数量过多之故，假定把僧伽数量减至再不可减之时，则以上三种指责均能解决矣，此其一。
    （2）佛教应以僧众及信众合作来做社会及佛教事业。依此原则，则今后中国佛教内容，应分为四部——①护法部，②学法部，③持法部，④弘法部。护法部内又别为三类，其一为受三皈者，其二为受三皈五戒者，其三为受三皈五戒十善者，统名之曰“信众护法”。其职务在寺院，在佛会，在学院，在各部门均为职员。如三皈五戒十善之信徒最高之职务管理银钱帐目等三皈五戒之信众任中等之职务，如文书知客交际会计庶务等，三皈之信众则任饭头打扫园头种种杂务之事。此等信众高下之职务，即佛教中之公务人员，照给薪俸，可蓄妻子，回家食宿，来寺办公。此等信众既能学佛，又能自由生活，一举两得，又能免滥受僧徒娶妻蓄子生产作工之坏名，而佛教得此信众来护法，僧伽亦可安心去学道办道弘道，此其二。
    （3）佛教信众既任佛教各职务，则僧众为三级——①在信众中三皈五戒十善俱全者，在佛教中已服务多年操行清白人所共知，发心出家，得高级人员保证，得教会最高僧统许可者，则可任其出家。一心学戒及研究三藏教典受沙弥戒，受持十戒无违，名学法僧。如现在各处佛学院学僧，及丛林中清众僧相等，其职志以承继弘法人才之预备。②沙弥十戒，既能严洁丝毫无犯，三藏教典悉已通达，欲作弘法之预备，故进一步求受比丘二百五十戒，磨练身心，行持法门，深求断惑证真，即生解脱，名为比丘持法僧。在八万四千法门中，专修一门，以为行持。③菩萨大戒，须在比丘僧中已得戒德成就，三藏通达，年龄亦至相当，所谓学德、戒德、苦行、修持、辩才、声望人所共知。此等比丘如自愿发心求菩萨戒，学菩萨道，行菩萨行，得最高僧统许可者，则称为菩萨弘法僧。在寺院为长老，在教会为主教，在学院为院长，所谓学弘德高腊长之人也。
    僧众只有学法、持法、弘法三等，数量很少很少，如耶教之牧师、天主教之神父，其余如神学院之学生，则中国向来一般轻视僧伽之耻辱可一洗而净。而信众可学佛，可培福，可为家，可为国，可作生产事业。果能如此，不但佛教兴隆，则社会人士亦无处开口指责佛教也，此其三。
    僧众既然减至最少，亦只有学法、修法、弘法之僧伽，除此三者之外，更无一人为佛教贴广告，为僧伽吹喇叭之经忏僧。盖中国佛教败坏至如此者，非丛林僧，亦非学院僧，实出于小庙中之经忏僧饮酒，吸烟，食肉，赌博，嫖妓，种种无所不为之事，皆出此等人之手。佛教中纵有千万人如太虚、印光、虚云之德学者，不如一人出入戏院吸烟饮酒吃肉魔力之大。呜呼！吾人不幸生此末法，狮虫遍野，佛在世时魔王波旬已向佛说：“食佛饭，穿佛衣，败佛法。”佛亦曰：“无奈汝何！”诸委员均系受灵山咐嘱，应彻底取销经忏应赴僧，则佛教前途才有希望。否则，今后中国佛教难堪设想。

    四二、我对整个佛法的看法

    我们不谈佛法则已，要谈，那就不能不依据经、律、论三藏的圣教。《律藏》是佛约束弟子们的一种规则，好像学校的校规，军队的军纪，和国家的宪法一样，以便大家共同遵守，行动可以一致。至于《论藏》，不问它是佛在世的时候作的，或佛灭度后造的，大乘论、小乘论，菩萨造、声闻造，通论或释论，乃至后来一切的著作，不是释经，便是释律，或是释论，所以我们可以总括起来说一句：“都是依据释迦牟尼佛所说的修多罗——契经的意旨而解释的啊！”
    释迦牟尼佛示生到这一个世界上来，“八相成道”，“十九岁出家，三十岁成道，八十岁涅槃，说法四十九年，谈经三百余会”（这是依一般人向来的说法），可见佛说的经当然是很多！然而那一部经是在前，那一部经是在后呢？据天台家别五时的判法：（1）华严时，（2）阿含时，（3）方等时，（4）般若时，（5）法华涅槃时。这可见华严在前，而法华涅槃是在后。如果约通五时来判，华严可以通后，而涅也可以通前，就是说他四十九年说的完全都是般若，亦何尝不可？有些唯识家认为先说阿含的“有”，次说般若的“空”，都不是中道。如果要谈到中道的话，那就要算唯识的道理，“非有非空”才是中道。但是般若家又反过来说：阿含说的“心境俱有”，固然是不对；而唯识所说的“境空心有”，也非彻底；如果真要谈到彻底的话，那就要算般若才是“心境俱空”的究竟。这样一来，那一个是中道，那一个非中道？那一个是彻底，那一个非彻底？那一个是究竟，那一个非究竟？像我们这些自己没有择法眼的人，那只好随着天不老和尚底舌根来转移了。
    这就是佛经的前后以及中道非中道，究竟非究竟等问题而说的，还有真伪的争辩：“《法华》已亡”，“《楞严》伪造，《起信》邪说”。不但如此，连《华严》、《涅槃》都说是伪经，公开的在那里宣传！自称为高僧大德，尚且有这种说法；何况不信佛的人，他们说佛经都是伪造，你又有甚么力气，去和他们打笔头官司呢？虽说“三法印”——（1）诸行无常，（2）诸法无我，（3）涅槃寂静，或称“四法印”——加上（4）有漏皆苦。或“一实相印”，“真如、佛性、法性、法界、实相、真法界、如来藏、圆成实性、圆觉、常住真心、涅槃”。这许多金刚王宝座，现在已有人把它当做“神我、梵天、大有性”来看，对于佛法根本发生摇动了，假如照这样说下去，佛法不衰，吾不信之！佛经上又说有四依：（1）依法不依人，（2）依义不依文，（3）依智不依识，（4）依了义不依不了义。在这末法的时代，都一概置之不问了，所以我对于佛法整个的看法：若不承认这些经是佛陀说的，那当然无话可说；若是承认的话，那就是“归源性无二，方便有多门”。佛陀明明告诉我们：“我说法四十九年，谈经三百余会，实在没有说到一个字。”《金刚经》云：“若人言如来有所说法，即为谤佛，不能解我所说义。”又云：“汝等比丘，知我说法，如筏喻者；法尚应舍，何况非法？”这明明是昭示我们“胜义谛中，无法可说”。而众生根行不等，受解缘别，所以约世谛门中，方便言说。说大说小，说空说有，说显说密，说渐说顿，无非是各应其利钝根性，方便说法。我们要因指而见月，见月而忘指，何必执指以为月呢？所以研究佛学者，要以释迦牟尼佛的见解为我们的依归。下面就是我的看法。
    一切佛经，卷帙或多少不同，如《大般若经》就有六百卷之多，《华严经》有八十一卷，《涅槃经》有四十卷，而《遗教经》则只有几页。我们要知道，佛经上的文字有多或少，那不过是详说和略说的差别，而内容不出三个大字——境、行、果。“境”，就是所见到的境界，那是属于知，属于明，属于解。“行”，就是明白境界之后，如何是应行，如何是不应行；如果是应行的话，就应当努力去行，那是属于修，属于为，属于做。“果”，就是行了之俊所得的结果——目的地。这话我可以举出几部经论来做代表：
    （1）《楞严经》 前三卷半——破妄显真是属于“境”，中间三卷二十五圆通是属于“行”，后面一卷六十圣位是属于“果”，其余都是附带说的。
    （2）《解深密经》 《胜义谛相品》、《心意识品》、《三自性品》是属于境”，最后的《如来成所作事品》是属于“果”，而中间所说的都属于“行”。
    （3）《摄大乘论》 所知依、所知相是属于“境”；最后两品，彼果断、彼果智是属于“果”，而中间六品是属于“行”。
    （4）《成唯识论》 虽有十卷，然所依据的，是世亲菩萨所造的《唯识三十颂》，前二十五颂是谈三能变的唯识“境”，中间四颂是谈资粮、加行、通达、修习的“行”门，最后一颂是谈究竟位的佛“果”。
    其实，不但如此，就是《大般若经》、《华严经》、《涅槃经》，以及其他的一切经，又那里可以离开这境、行、果——三法呢？不过有的经详于“境”而略于“行”和“果”，有的经详于“行”而略于“境”和“果”，有的经详于“果”而略于“境”和“行”；因详略的不同，所以隐显各异。像我们这些钝根的人，恐怕就没有法眼能够彻悟啊！
    我们就单拿两部经来做代表，一是《弥陀经》，一是《地藏经》；《弥陀经》是详说西方的乐“境”，假定要想得到这种乐境的话，那就要勤修净“行”，功行如果成就了，最后就达到了你希望底目的，这就叫做得“果”。
    《地藏经》是详说地狱中的苦“境”，若欲了知这些苦境从甚么地方来？那当然不出乎各人所造的恶“行”，恶行多了，就会堕落去受苦“果”。可见这两部经的内容虽各不同，而不离“境、行、果”三字则一。由此可以类推一切经论详略或有不同，而所说的无非是“境、行、果”，万法不离其宗，详略无关宏旨。我们可以把它总括起来，有的经是谈佛的境行果；有的经是谈菩萨的境行果，有的经是谈人的境行果，有的经是谈地狱的境行果，没有许多经是混合不分而说的。如果不信，只要打开《楞严经》第六卷半以后看去，你一定会发觉，从三渐次而谈到妙觉……从地狱谈到天堂……从魔王、外道、一直谈到三乘；甚么境，甚么行，而得的是甚么果，清清楚楚是一本“十法界”的图解。所以我对于三藏的文献，是这样一种分类：
    《华严经》、《法华经》、《圆觉经》、《维摩经》、《楞严经》、《涅槃经》、《如来藏经》……这些经里面的名字虽然有些不同，如法界、宝相、圆觉、真如、佛性、如来藏……等，但名字不管它几千几万，若把它总起来，就可叫它一个“真心”。这些经不能说它是伪造，也不能说它是后期的佛教，更不能说它是迎合外道的思想，真真实实是释迦本师亲口所说的。假定有人要加上它一顶甚么帽子，说它一个“非”字，那末，这人就是破坏佛法无疑了！因为有许多众生是受了这“真心不变”的感化，不致堕落“断”见，而直不可以承当，自己也有成佛的可能。佛陀这种说法，对于众生是有莫大的利益，谁敢加以非议！？
    《摩诃般若》、《小品般若》、《放光般若》、《光饡般若》、《道行般若》、《胜天王般若》、《护国仁王般若》、《金光明般若》、《文殊问般若》、《实相般若》、《金刚般若》、《般若心经》……，这许多般若都可归纳到玄奘法师译的六百卷《大般若经》中。而般若的名称，不问它有多少，只用八个字——“缘生性空、性空缘生”，就摄尽无余了！这种学说，对于近世科学时代是最逗机的，明显一点说，就是最合科学的。因为不带丝毫的神秘性，所谓现实、现事就是这样，可以用科学的方法来实验：一切法如果用化学把它分化起来，的的确确是“性空”的。理论高，事实近，唯有利根的人才可以完全接受。不过危险性是很大！因为一切皆“空”。所以近世科学越发达，而世界越扰乱，一班悲天悯地的人想要救人救世，只知道扰乱不堪的果，而不知道这种果是从甚么地方来？是从空底断灭见中拨无因果来的。因为“缘生故性空，而性空故缘生”，只可以成立一生的因果，而不能成立三世的因果——前生善恶的因，而感今生苦乐的果，今生善恶的因又感来生苦乐的果。若说三世因果，都由“缘生性空，性空缘生”来成立，则这话不通，不合科学的理论和实验。这样，连《阿含》根本的佛教——行缘识，识缘名色，……取缘有，有缘生……，也就不能成立，会被人推翻了。因为没有“真心”来做它的主人翁，又没有“阿赖耶识”来做它的媒介，而“业果”无论你说得怎样天花乱坠，结果是一个“空”。所以我说“般若”的道理，在佛教的教理上，可算是第一，而在“用途”上，就要看它得法不得法？用得其法，可以扫荡一切“我执法执”——一直成佛。用不得法，可以拨无一切“善恶因果”——一直堕到各种地狱。因为一切皆空，那里还有甚么“因果报应”呢？所以希望弘扬“般若真空”的大德，不要常常来贬斥“真如和维识”的教理，庶免自误误人之讥，要建立“真空不空”的妙用才对。
    《解深密经》、《密严经》、《楞严经》，这些经的中心点，就是要建立唯识的道理。“识”，虽然有八个，而一般人对七八二识，最难明了。依我底见解，唯识的学说，较之“真如与般若”，要得乎中庸一点。因为“真如”既是恒常，也就没有“染净”、“圣凡”之分。而“般若”既是真空，更无“十法界”体、相、用可得。唯识是以“依他起”为中心，而依他起又有两种：染分依他，属“遍计所执”，故名之曰迷，又名之曰凡；而净分依他，属“圆成实”，故称之曰悟，又称之曰圣。既有染净之分，当有迷悟之别，果能依学而修，转染成净，转迷成悟，则转凡成圣，必定有分；而佛陀现身说法，其目的欲令一切众生悉皆成佛，意在于此。
    《长阿含》、《中阿含》、《杂阿含》、《增一阿含》，向称之为四阿含。一般人名之曰小乘佛教，而日人称之为原始佛教；内容的重心，就是四谛法。“苦”、“集”二谛，是迷界的因果，名之曰有漏；“灭”、“道”二谛，是悟界的因果，称之曰无漏。盖苦是世间的果，倘追寻此苦果从何而来？必自知是吾人各自所起之惑，所造之业，故名之曰集。如欲灭此苦果，必须灭其集因，其方法无二，只有勤修正道。此“苦、集、灭、道”四谛，最当现世人拨无因果之机，故佛陀最初转四谛法轮者，大有意义在焉。余阅藏常见佛陀对一般人说法：“施论、戒论、生天之论”；“其心柔软，如浣垢衣，堪受染器，故说四谛，不起于座，即得须陀洹果……阿罗汉果”。观乎此，则《阿含》大教，实建立“业果不亡”之基石也。
    综上所说，吾人弘法，当依佛陀为模范，初则以业果示人，次则明三世流转，再次则高竖一心，最后扫荡一切情执。此为说法之次第，余常引一譬喻以明之：“业果如基石，唯识如屋架，真如如屋顶，般若如屋空。”吾人建屋目的在容身，然容身又非中空不可。明乎此义，“则般若是目的，其余皆方法耳”。自愧才浅，诚恐引譬不伦，见笑大方！
    其次，一切佛法，不出四门：先严身口，故有“律”宗；次净内心，故须“禅”学；都摄六根，净念相继，心佛不二，事理圆融，故修“净”土，三密加持，即身成佛，故修“密”印。以是义故，“律”、“禅”、“净”、“密”，实为入宝所之四大门，而华严之“法界观”，天台之“三止观”，唯识之“五重观”，般若之“真空观”，统为“禅”观门所摄，故不另立。

    四三、评《整理佛教意见书》

    镇江超岸寺守培老法师，我最初是在民国八九年间拜见过一次，直到后来在《海潮音》上，看见他老人家和印顺、芝峰两法师笔战起来，才知道他是一位对佛学具有特殊见解的大善知识。
    今在第五卷第一期《中流月刊》上看见他老人家的《整理佛教意见书》，颇多高见。他说：“教义不整，纵有所宣扬，焉能福利社会？”的确，中国佛教，只有墨守成规，少有新见解，所以自宋明以来，佛教不兴，其症结或就在此。但是圣教上曾说“依法不依人”，这句话的意义就是说，在人的方面，大善知识说的话不一定都是对的；我们要以佛法的真义为依归，若是因(P331 )法而毁人，或因人而尊法，都不是学者的态度。现在我就本着这样的态度，照他老人家的小标题来检讨吧：
    甲、佛说中道与各宗中道
    真正“中道”的说法，须依龙树菩萨所造的《中论》，《中论》云：“不生亦不灭，不常亦不断；不一亦不异，不来亦不去。”这就是“八不中道”。又天台始祖智者大师从《中论》悟入：“因缘所生法，我说即是空；亦名为假名，亦名中道义。”其实六百卷《大般若》，无非发明此义，明乎此，则一切疑团俱破。是非曲直，了若指掌，明眼者，毋须另不一笔，措一词，自然冰消瓦解。
    乙、《成实论》与《俱舍论》
    弘与不弘，不在于法，全在于人，所谓“人能弘道，非道弘人”。《俱舍论》现存有《普光记》，《法宝疏》，及《圆晖疏》，且又得弘唯识者兼弘俱舍，故俱舍兴焉。今欲救成实之命脉，望海内外高僧大德，多作《成实》注疏，并宣传讲说，不到十年，成实自有人信仰，望有心弘法者努力为之！
    丙、善取空与恶取空
    空名是一，空义亦同，而所不同者，在善取与恶取而已。何谓空？一切法（总括根身、器界、识心，乃至菩提、涅槃，《般若经》明八十一科，普通云十八界，即“相妄性真”四字已尽。因此空者，所谓性也、理也、真谛也。何谓善取？即虽明知性空，然“相”不可毁；明知理无，而“事”不可拨，事相者，即十法界之因果也。作佛因，得佛果；作地狱因，得地狱果。明乎此，则恶应努力断，善应努力修；断恶则免不堕，修善则可上升。“转染成净，转识成智，转有漏成无漏，转凡成圣，转众生成佛陀，转烦恼成菩提，转生死成涅槃”皆事相也，非理性也。故知事相属因果法，理性属非因果法，平等一如，此乃真、俗二谛；明乎“具”则一法不立，明乎“俗”则万法全彰。学佛之人若能明乎真俗二谛，如车之二轮、鸟之两翼，不可废一，即水起波，即波认水，虽理性本空，而事相丝毫不爽，虽常修利他万行，而又常观如幻如化；能如此，则学佛之道毕矣。否则拨无因果，殊觉非是。
    丁、等觉果与妙觉果
    诸经位次或开或合，无有一定，或云四十一位，或云五十二位，或云十二位，而《楞严》又有六十位。愚意以弥勒现居等觉，次补佛处，观音、日光亦然。且云四十一品无明，而《解深密经》亦有二十二种微细障，故知欲进妙觉，再断一分生相无明，《楞严》云：如来逆流，如是菩萨顺行而至，非无因也。
    戊、人我与法我
    欲明斯义，先应以我字释明：我者何义？实义、遍义、常义、一义。明白这个定义，就知道只要你执着根身是实、是遍、是常、是一，不明白一切有为法是“众缘”所生，是假、是局、是无常、是和合的假相，就叫做“人我执”。换一句话说，就是执着这有情的身命为实、遍、常、一罢了。至于“法我执”，那范围就更大了，如数论派执二十五谛为实有，胜论派执六句义为实有，二乘人执五蕴为实有，权教人执菩提、涅槃、众生及佛为实有，不能了达“圆满菩提，归无所得”的大道理，都叫做“法我执”。在我个人平常另有一种解释，以为凡执着“整个”的实有，叫做人我执；凡执着“零碎”的为实有，叫做法我执。斯则“法我”亦非但指“器界”，亦兼“根身”。例如“五蕴根身”，执“根身”为实有，此为人我执，盖不知从五蕴假和合所成，二乘人已破人我执矣；然后执“五蕴法”是实有，此则名法我执，盖不知五蕴法亦属缘生是假，何实有哉？前者执根身整个为实有，名人我执，后者执五蕴零碎为实有，名法我执，此依小乘教义，固属易知。至于器界外法，亦有人我和法我，此属难知。例如执一座整个的高楼大厦为实有，名人我执；能知大厦是假合所成，不执为实有，然执成此高楼大厦的——木瓦砖料——为实有，此名法我执。盖不知木瓦砖料，亦属缘生假合，何实有哉？故知“人我”不必单指“根身”，而“法我”亦不必单指“器界”，此又一释也。
    己、断常二见与非断非常
    何谓“断见”？谓人死不复更生，一断永断，无复有善恶因果，故名邪见。何谓“常见”？谓人常为人，畜常为畜，无有转变之理，则作善何为？作恶何畏？拨无因果，故亦名邪见。能知穷通得失，夭寿贵贱，皆由业所招，自识所现，则恶可努力断，而善可努力修，是为非断非常，亦名正见。
    庚、见分与自证分
    吾亡友悦西法师曾作《菩提草》一集，非特指“证自证分”固无，连“自证分”亦无。彼所据之理由，谓宇宙万有，只有“能知与所知”足矣。在能知所知外，更立三与四者，皆属头上安头。吾当时亦赞同其说，后细研其立后二分之理由者，因欲建立“量果”故也。若不立量果，不但证自证分固无需要，实则连自证分亦不必另加矣。然则须量果欤？不须量果欤？请高明者下一断语。
    辛、外五根色法与内意根心法
    我以为守老十种意见书，唯有这个问题太大了，因为牵涉了唯识宗整个的经论。我以为四分之异义，系护法菩萨或窥基大师他们自己杜撰的也不一定，若说到前五根不是色法，意根也不是心法，那就非要把《瑜伽师地论》、《杂集论》、《五蕴论》、《百法论》里面的“主张”通通删改不可，连弥勒菩萨、无著菩萨、世亲菩萨，都在错误之列。除非说这种书是伪造，不是他们自己亲进的方可；不然，将来弥勒菩萨在龙华树不说法，一定不能成立，否则非改不可。我虽然不是唯识宗的嫡裔，当然不必党争，不过他老人家把《楞严经》六种根性扯来一谈，那就使我们不服了。
    壬、密意说与显了说
    三自性、三无性，都是佛说的，这可打开《解深密经》来作证明。不但是佛说，就是论师也没有不说，这可拿《唯识三十颂》便可知道。至于密意和显了的来源，那是因病施药的善巧方便，病愈了为止，并不是说三无性不对。先因众生执有，所以用空去医，后因众生执有的病虽然是好了，又害起执空的病来，所以又用非空非有的药去医。古德说：“佛说一切法，唯度一切心；若无一切心，何用一切法？”假定没有当时一班外道执断，执常，执无因，执自然，那末，佛也用不着说什么正因缘。又假定后来一班众生不执有，那佛又何必无病呻吟的说空？因此，我们知道，因为一班众生空执太重，事事拨无，所以佛才来在深密会上说非空非有的唯识教。如果不把《解深密经》完全推翻，那这三时判教，无论怎样都是摇不动的；所以最好还是拿《金刚经》那三句——“如筏喻者，法尚应舍，何况非法”的话说，岂不是千了百当吗？
    癸、有漏种与无漏种
    守老于此，云无“种子”，推翻“因果”法则，我大不以为然。古人因一句转语失当，堕五百劫狐狸身，可见善知识一言一语，难逃因果责任。
    以上略抒愚见，尚祈守老与海内高明者有以教之！

    四四、重建大陆佛教的刍议

    绪论
    中国佛教虽传自印度，然因风俗气候之关系，教义虽一秉佛说，而教制多有改变。今印度佛教虽已衰微，而锡兰、缅甸、暹罗三处之佛教，尚可借镜。故中国佛教自唐马祖创丛林始，千余年来全国僧伽之生活，皆以寺院田产为依赖。今既被□□摧残殆尽，即光复大陆，亦未必如愿收复，此可以台湾佛教现状而证明者也。故今欲计画重建大陆之佛教，恐必须有改换僧伽生活之制度，今试论于左：
    甲、佛教应当民间化
    中国佛教自有寺院田产以来，僧伽以安心办道，固多足取；但与民间脱节，佛教不能普及于全国每一乡村角落，使人民得知佛教之教理者，恐亦系原因之一。今趁此重建大陆佛教之机会，提倡僧伽民间化，使全国省市县区以及乡镇村里，都有僧伽所至，设立佛教所，宣扬佛教教义，而利益民众；非但正合佛陀出世度生之本怀，而辅助国家化民为善，与法律军警文化教育并驾齐驱。正所谓“人以食施我，我以法施人”，又所谓“财法二施，等无差别”是也。故建设民间化的佛教，此其一。
    乙、佛教应当大众化
    佛教文献在中国合集各种藏经，以及近代之著作，总数在万册以上，除专门研究佛学者外，对于一般民间之宣化，最好以佛教的三皈五戒十善四摄六度为统一的课本；即人乘之菩萨乘，最当此时之机，亦即佛陀说法次第之本意。人人果能以五戒十善之基而自利，进而修四摄六度而利他；将各乡村原有之佛教小庙，组织佛教信徒护法会，请僧伽数人在此弘化，而僧伽衣食住用之生活费，建筑在信徒护法会身上，则僧伽可专心一志自修及弘法，而在信徒亦可藉此供养三宝而种福田。其办法如现今台中佛教莲社及凤山佛教莲社，使全国即娑婆而转成净土，人民向善，而国家自然太平，僧伽职志，亦在于此。所谓“弘法是家务，利生为事业”，故建设大众化的佛教，此其二。
    丙、佛教应当教会化
    中国佛教制度，无论是法派或剃度派，小庙固属变相之家庭，即选贤之丛林，亦只顾本身一寺而已矣。往者，外国人讥中国人是一盘散沙，其实欲名符其实而称为一盘散沙者，唯有中国佛教寺院适当其称，所谓各顾各也。今后寺院既无田产，而法派剃派亦无人诤。最好将全国所有佛教之“寺院庵堂”统属于佛教会下（除社会之神庙），指定大寺院为佛教会会址，其余的或为佛教教育机关、文化机关、慈善机关。各佛教机关均以僧伽为领导，而以在家信徒为职员，僧伽合作，办理佛事。果依此法，不但革除私我，而佛教办事亦有人才，凡银钱账目一切事务，皆归信徒管理，而僧伽居领导及监督地位，既无慢法之愆，且有敬僧之福，佛法大兴，在此一举，故建设教会化的佛教，此其三。
    丁、佛教应当教育化
    佛教固然是一种理智的宗教，其实是一种真善美的教育，不过这一种教育，不像一般普通教育但着重于知识，并且注重于道德。有人光把释迦牟尼佛当做宗教家，其实他也是一位教育家。我们看他五十年的工作，他没有一天不是教人，到临死那一点钟，还是那样滔滔不绝的讲着。一般人把佛教当做宗教，他们以为佛教是着重于修养和道德，其实教育家就可以不必修养和道德吗？试看孔孟的教育就可以知道，由此也可以知道近代教育失败的原因，在甚么地方。佛教固然重在力行，我以为今后和一般在家人说法，我们不必把他们当做宗教式的学佛，我们可以调换一个方式，把他们当做教育式的学法。除了普通宣传劝化一般人受三皈五戒，修十善四摄六度外，对于一般求学的人，专门授论理学的因明，和心理学的唯识，以及哲学上的三论，印度、日本、西藏、中国及各国佛教的历史和地理，不妨仿学校式的招生报名收学费，再加上英文和国文。我以为有一部分人会来求学，这一种学校式的佛教风气一开，不但把一般人的脑筋转移——将宗教观念转成教育观念，即僧伽的资格亦可提高，同时生活亦不难解决。听说日本收费听讲，已有这种先例，我以为是很对的；使一班人知道学法不易，同时也可以由学法而进入行果，亦弘法之一种方便。故建设教育化的佛教，此其四。
    戊、佛教应当工作化
    今后中国佛教的僧伽，既然没有了田产的依赖，所以每个僧伽必定都要有工作，不但没有从前那样的云水堂，即禅堂、念佛堂，恐亦不容许我们同从前那样安心行道，故每人必有工作。僧伽数量减少，资质提高，其工作的标准，指定五处：（1）会务，各级佛教会办事，（2）弘化，各处佛教所宣传，（3）教育，各处佛教学校当教职员，（4）文化，各处佛教文化机关办刊物编译等事，（5）慈善，各佛教慈善机关，如赈灾及医院中办事。故僧伽工作，只可在佛教内部指导，及佛教信徒相辅。今后佛教事业既多，僧伽人才缺乏，用不着僧伽去织布，种田，以及去社会上做新闻记者及当教员；纵大学中聘请僧伽讲印度哲学等等，亦须保存僧相和僧戒，否则只可称佛教中一位正信居士可也，以免中国佛教踏日本佛教之故辙。故建设工作化的佛教，此其五。
    己、佛教应当系统化
    中国佛教的寺院过于散漫，而日本佛教的寺院过于隔别，两者皆未得其中。今后重建大陆佛教，即依据五项事业为标准：（1）办会务事，（2）办弘化事，（3）办教育事，（4）办文化事，（5）办慈善事。其系统上不一致，如佛教会由县、市、省、统属于中国佛教会之下，其余四种亦然：一则有系统可以节制，二则免分宗互相排摈。其五种亦相仿五院，名虽不同，而意义重大。会务，即佛教行政机关，其余四种——弘化、教育、文化、慈善，即佛教工作机关，经费不必置不动产以惹麻烦，只临时向佛教信徒劝募。试看，现今台湾六种佛刊，那一种有不动产做其后盾？而基督教办教育，办医院，更可证明者也。故建设系统化的佛教，此其六。
    庚、佛教应当文艺化
    今后僧伽凡足迹所到之处，小则设立佛教阅书室，大则设立佛教图书馆，任人阅览。最好订立规则，收少数抵押金，可以巡回借出。能够到一处，即设立小规模的普通佛书文艺小丛书等流通处，推行佛化，以广宣传。故建设文艺化的佛教，此其七。
    辛、佛教应当慈善化
    佛教教义，凡略具文字者，皆知佛教文献之伟大，不敢轻视。最令一班人生口实者，莫过于说“佛教徒能说而不能行”。其故有二：一则由耶教徒努力慈善事业，故佛教徒相形见拙，二则佛教徒多重修养，对于社会事业总怕麻烦，致令一般人说佛教徒多属消极者。其实耶教徒办学校医院等事业，并非牧师自己出钱，皆由耶教信徒合力捐助，而牧师不过为主办人而已。此点，我希望今后佛教在家信徒多注意及之。凡遇佛教公共事业，应努力合作，其标准工作，即上面五种——佛会、弘化、教育、文化、慈善事业，集体而作。对国家、社会、人民有利益的事业去做，不但合乎佛教慈悲布施之教义，同时亦可博得社会人士之同情而赞誉也。故建设慈善化的佛教，此其八。
    壬、佛教应当律仪化
    佛教的制度，本来是最注重律仪，即现今之锡兰、缅甸、暹罗之僧伽，犹秉佛制。一传至中国、日本之后，一则因气候之关系，再则因国情之演变，势至今日，愈变愈远；甚至而不敢提倡律仪者，偶或谈之，以为人怀恨而成为众矢之的。佛教至此，已离法灭不远，凡有报佛恩之思想者，莫不痛心流泪！其补救之法，提倡在家学佛，严格僧伽出家。今试作一建议，以作改良佛教者参考。私意：主张今后之出家者——
    （1）年龄 在五十岁以上，已过兵役时期，故出家后再不必荷枪杀人，违犯佛戒。
    （2）学业 既在五十岁以上者，据现时教育发达，大多数人均已受过大学教育，则人才国家已代佛教培植好，不必在佛教中由幼年出家者而栽培小学、中学、而大学。
    （3）职业 既受大学教育者，毕业后，一定在军政学各界服务，其经验丰富，不言可知。
    （4）五欲 在五十岁以上者，则在青年时期，五欲已受过，世间酸甜苦辣，已经饱尝，娶妻生子，不过如是。且五十岁以后出家者，必另有其一番志愿。
    （5）信佛 今后出家者，最好由正信居士而转为此丘，盖在求学及服务时期，对于佛教早有深刻认识。不但已受三皈，持五戒，且在佛教团体中兼做护法工作；对于佛教普通教义，早已多见多闻，通达明理了。
    （6）资格 在佛教中有这样的正信居士来发心出家，护持正法，得佛教中大多数人赞成，我以为这种人来出家，在佛教中只有百利，而无一害；远则弘一法师，近则律航法师，可为一证。其年龄已过兵役，其学识已受大学，其服务已有经验，其五欲已受饱尝，其信佛已奠基础，其资格已得众人赞许。此等人出家，决非从前一般人之动机——或因病致，或因贫乏，或因孤独，或因失意。出家后则必精研三藏，工具已足，看破世情，道心大发，为护正法，努力宣传；在本身，在佛教，在人民，都有莫大利益。例如台中李炳南居士如出家为比丘，则佛教中四众佛子，必至全体举手赞成，故建设律仪化的佛教，此其九。
    癸、佛教应当革命化
    中国佛教的旧制如不改革，则重建大陆佛教实无从下手。如私人滥收徒众，传戒受戒而不学戒。还有上海、南京小庙的应赴僧，上海、宁波的马溜僧，四大名山的小房头，以及四大名山化小缘，剃派争小庙，法派争方丈，尤其是那许多无拘无束的马路僧，他们专门代我们宣传；纵有一万个太虚、印光和虚云这些老和尚们宣传，也不及他们一个在戏院，在马路上的力量来得大。这些佛教中的败类，你若无法革除，休想谈到重建大陆佛教！谈何容易？没有政府彻底来帮助改革中国的佛教，纸上谈兵，有何用处？故建设革命化的佛教，此其十。
    结论
    在往年最欢喜写文章鼓吹佛教革命，在南洋我办的《人间佛教》月刊，可说是专门鼓吹佛教革命的机关报，而见过那刊的人一定会说一句：“是的。”然而到现在，一则环境不同，二则自己总觉得衰老了，三则谈到佛教改革，就要恼人恼己；挂名的闭关，何必自讨烦恼？故近来不但改革佛教的文章不愿意写——写也无用，于是，即一般的文章也不欢喜提笔了。在好的方面说，保养太和，免生烦恼；在坏的方面说，我自己承认已消极退化多多了。
    中国佛教会通知书和聘书在五月就寄来了，说要我写一篇《重建大陆佛教组织计画书》，我接到后，自言自语道：“无用，何必？”故两月来都忘记了。昨日阅 国父第三册演讲集，在香港大学演讲时说：“他为甚么会有革命的思想？”我当时又回忆到 大师所说的：“因为中国佛教没有办法，才要我们出来。”因打了这两枝强心针，才写了这一点废话，还请诸位师友们原谅和指正。

    四五、我对台湾佛教的希望

    佛教的宗旨就是希望一切众生，都能成佛离苦得乐。现在我们姑且把它的范围缩小一点来说，先谈谈救人类。说到救，一定是有苦；假定没有苦，那又何必要救？那么，人类究竟有甚么苦呢？说起来苦真多，说也说不尽！就拿大家所熟知的，如老、病、死、爱别离、冤家会、求不得、天灾，人祸，以及人类最大的苦——不满足。试看现代人类的生活，那一个不是在诉苦，诉穷，何况战祸弥天的今日，这些苦大家恐怕都尝试过吧？真是不堪回首。然而这些苦是从那里来的呢？这当然是因为有身的缘故，但是如果没有这个身体的话，那么这些苦痛又加在谁的身上呢？老子所说的“大患莫若有吾身”，就是这个道理的最好说明。
    我们如果再进一步去追究，为甚么会有这个身体呢？天降的？不是。地长的？不是。人造的？不是。无因而有的？也不是。那末，究竟是怎样来的呢？这是从各人所造的业，所以自由享其果。你造的是五戒十善的业，你便会受人天的果报；他造的十恶五逆的业，所以他受三途的果报；可见苦乐的果报，完全是由善恶的业而来的。
    但是，假如我们再追问到，为甚么又会造业呢？那就是因为人的迷惑了。试问不迷惑的人会乱杀人吗？会乱偷财物吗？会强奸吗？会骗人吗？会犯法律吗？可见作奸犯科的人，都是因为迷惑了，才会造业，造了业，就一定要受果报。这是事实告诉我们，用不着去幻想与证明。
    然而，我们可以再追问一声：“人为甚么又会迷呢？”这就是佛教所说的无明。无明就是不觉，不觉也就是愚痴。那末，请问：“不觉甚么东西呢？ ”他们不觉作恶现生要受法律的处罚，死后还要去受更苦的果报，他们只顾眼前的快乐，不管将来的受苦，所以这就叫做愚痴。
    佛教所以说能人类的苦，不是那种头痛医头，脚痛医脚的普通医生，而是一位圣医，如果食下他的药，一切的病都可药到病除，这是甚么理由呢？试问有了智慧，破了愚痴，还会造业受报吗？如果没有了这个身体，生尚且不可得，那里还有什么，老，病，死的苦呢？一切苦都没有了，这岂不就是佛教大慈大悲救苦救难吗？
    然而，要救度众生的苦，第一个条件，就要首先令人信仰佛教；要令人们信仰佛教，那就非要广大宣传不可。宣传的方法，也有两种，一是口头，二是文字。口头宣传虽是直接，但是不能及远，文字宣传，不但能普及远方，并且能够永存不朽。一本书只要没有烂掉以前，那怕是经过千年万年，只要一遇到有缘的众生，也会发生救苦的效力，这都是事实。但文字宣传，最通俗的而最大众化的，又莫过于创办佛教杂志，所以要令众生离苦得乐，要先令众生信仰佛教，要令众生信仰佛教，又首先要创办佛教杂志，这是我对台湾佛教的第一点希望。
    佛学的四要素：第一是信，第二是解。解是了解。如果信而不解，人家便会称他是迷信，也就是愚信，我们不要做迷信和愚信，而要做正信和智信。然而，要得到正信和智信，那又必须要有宣传的人才。而这些宣传的人才又从何而来呢？这又非创办教育不可，有了教育，才有人才，有了人才，才能宣传。所以我对于台湾佛教的希望，第二点就是多多的创办佛教的教育。
    佛学的第三要素，就是行。有了信，又有解，如果不行，那是好像说食数宝，对于自己是毫无受用的；自己尚且不能终自度，而还说要去度人，那真好像有病的医生，只会给人家笑话。所以要想度人，先要自度，而自度的方法，就要严持戒律，也就是行。因为自己能够严持戒律，不但自己能够保持人格，不致堕落三途，就是说的话，也有人肯相信，接受。假定自己所行的和所说的不相同，人家听了不但不能够生起信仰，反而会被人诽谤，那不是自害害人，还说甚么救度众生，那岂不是骗人吗？所以我第三点就是希望台湾的佛教徒，大家去受戒持戒，这也是度众生最重要的规范。
    佛学四要素，除了信、解、行，前面已经说过了以外，现在要谈谈证字了。证是亲证，也就是证果，古人说：“如人饮水，冷暖自知。”这就是证字的解释。你证到了罗汉果、独觉果、如来果，那只有你自己知道，骗人或者可以骗，要骗自己的心，恐怕很难吧！况且在这末法的时候，想证无漏的圣果，要想把一切贪瞋痴慢疑不正见，这许多烦恼要统统断掉了，你去试试看，我以为这恐怕不容易吧？所以唯有一个最捷的途径，就是“南无阿弥陀佛”心出，口念，耳听，一句一句，清清楚楚，不缓不急，念兹在兹，行住坐卧，不离这个，行也念，坐也念，念到不念而念，念而不念，自己同佛，打成一片，不知道有能念的我，也不知道有所念的佛，念到了能够佛我双忘，生佛俱泯，自他不二，这就叫做证到了念佛三昧，不但是临终时可以蒙佛接引，即现在也就可以解脱，这是我对于台湾佛教的最大希望，大家多多提倡念佛道场，常常打念佛七，把现在的台湾变成极乐国土，这是我最后的希望。谨以此寥寥数语祝贵刊佛寿无量！


菩提心影（四）杂俎篇

    菩提心影（四）杂俎篇

    慈航法师 著

    目次

    一、理智与感情
    二、思想与文字
    三、责任与光阴
    四、消极与积极
    五、佛教与宗教
    六、分利与生利
    七、般若与五度
    八、在家与出家
    九、自学与诲人
    一○、言教与身教
    一一、先觉与后觉(P357 )
    一二、继往与开来
    一三、智慧与愚痴
    一四、禅定与散乱
    一五、福德与穷困
    一六、博览与精研
    一七、明辨与果决
    一八、刚毅与宏量
    一九、嫉妒与爱护
    二○、知识道德与能力
    二一、智慧忍辱与苦干
    二二、责任随缘与快乐
    二三、出世入世与救世
    二四、我理想中的文化
    二五、我理想中的教育
    二六、我理想中的慈善
    二七、坐井观天
    二八、以唾喷天
    二九、杞人忧天
    三○、信佛会亡国吗
    三一、出家会灭种吗
    三二、念佛会饿死吗
    三三、人心莫测
    三四、美色动人
    三五、儒教
    三六、道教
    三七、佛教
    三八、印度甘地
    三九、谈孝
    四○、谈俤
    四一、谈忠
    四二、谈信
    四三、谈仁
    四四、谈礼
    四五、谈诚
    四六、谈忍
    四七、努力
    四八、扫帚
    四九、雨
    五○、雾
    五一、灯光
    五二、图画
    五三、经验
    五四、光阴
    五五、昨夜之月
    五六、我的人生观
    五七、凡夫的心理
    五八、盂兰盆会和焰口施食
    五九、做人难做事更难
    六○、佛教的责任是甚么
    六一、一个任劳任怨的模范师
    六二、习惯
    六三、佛教哲学之一环
    六四、大乘佛教的行门
    六五、做人先要立志
    六六、无言说教
    六七、我对于音乐的看法
    六八、可慰矣蓬勃的佛教
    六九、我对于觉群的建议
    七○、我对于新年的贡礼
    七一、恭祝觉生出世
    七二、我对于学僧天地的感想
    七三、对于慈航月刊出世之感想
    七四、筹办慈航大学的原因
    七五、跋七大问题
    七六、十训缘起
    七七、临别赠言
    七八、献给仰光的侨胞们
    七九、一个不成问题的问题
    八○、欢迎锡兰使节团致词
    八一、参观印度鹿野苑新塔落成典礼记
    八二、游菩提园记
    八三、槟城避难记
    八四、清凉亭记
    八五、世界学僧会宣言
    八六、创办台湾佛学院宣言
    八七、正信创刊词
    八八、大慈正信会缘起
    八九、栖莲精舍缘起
    九○、仰光中国佛学会通俗演讲录序
    九一、秀峰山闻法记序
    九二、静坐须知序
    九三、菩提心影后序
    九四、佛学圣经序
    九五、要怎样做一个今后中国佛教的僧青年
    九六、努力自修与随缘化他
    诗存
    编后琐记


一、理智与感情

    一、理智与感情

    做人的条件虽多，但总括起来不出两种：一是理智，二是感情。有了理智，能够把握人事；有了感情，能够得人多助。试看自呱呱堕地，一直到最后瞑目的一刹那，中间数十寒暑，尤其是在服务时期，人事纷繁，假定没有理智去观察是非得失，做起事来，包管会弄得头晕眼花，吃力还要不讨好；好像玻璃窗内的苍蝇，向外乱撞，找不到门路。假定能够先用理智去观察一下，然后照定所观察的结果去或进或退，总比较盲目胡为要好得多。
    理智虽然能够观察人事的得失，然而能得人多助，那又非要借用感情不可。我从前常把人当做鱼，而感情当做水；鱼固然不能离开水，而人又怎样可以离开感情呢？试问人不能缺什么？饮食吗？衣服吗？房屋吗？钱财吗？是的！不错。然而一有了感情，什么东西都会有。试看父母养育儿女，儿女孝敬父母，夫妻相爱，兄弟互助，朋友通融，这都是感情的流露；偏于感情固然失却了观察力，但是偏于理智也未免太无情。能够做到“理智与感情”都兼而有之，观察人事，得人多助！那才算是得到做人的三昧。

    二、思想与文字

    做了一个人不能不说话，假定大家统统都不谈话，那岂不是要变成了一个哑世界？然而做人为什么又要说话呢？那是因为要表达自己内心的思想；但是思想也有正与不正的分别，那就是因为有理智与没有理智的关系，可见理智是做一切事的大前提。我的思想是这样，例如刚与柔的两方面，都不可乙太偏于一边。偏于刚，一切人难与你共事，势必成为孤立；偏于柔，又必被人轻侮，也难以成其大事。果能当刚则刚，当柔则柔，刚柔并济，则对于人事可谓得其上乘。又如诚实与虚伪；有许多人自作聪明的以为人人可欺，所以变成了到处虚伪，一旦纸老虎被人家戳破了，不值一文钱，把所有的前功尽废，他还不知道自己的病根在那里，谁知道就是“虚伪”的结果啊！
    至于事事诚实的人，有时候会被人愚弄，自己吃一点小苦，然而对于良心上是快乐得多！黄连苦后甜，一旦被人发觉我们是诚实，可以信任，认为知己，那最后的胜利是属于我们的。所以宁可诚实被人欺，切莫虚伪被人误，这也是我的一个思想。又如胆子大或小对于做人也有很大的关系，胆子小的人，做起事来，处处谨慎，不敢开步走，顾前顾后，顾左顾右，顾上顾下，事事不敢向前；又怕不成，又怕失败，又怕有始无终，所谓“明哲保身”。这种人对于自己或可谓有一得之愚，要想这种人无论做世间大事或佛教大事，都不能荷担重任；尤其是一遇风波，立即惊惶失措。殊不知天大的事，总有一天会结束，只要自己能够运用技术与居心无愧，那又何必作那“杞人忧天”呢？所以我一生做事，只要有机会我可以做，我就努力向前冲，管它成功不成功，失败不失败，在我眼眶里只有“尽人事听天命”，这也是我底一个特别的思想。
    思想的范围很广，一生也说不了，上面不过是大海中的一滴水罢了。至于文字方面，只要“辞达”而已。

    三、责任与光阴

    一个人看他肯做事不肯做事，那是看他肯负责任和不肯负责任来判断。假定不肯负责任的话，连自己家庭中的事业，他也是不愿意去做，何况与他不关痛痒的事情呢？果能知道个人责任、家庭责任、人群责任、众生责任，而责任的范围虽然有大小，但是可以随自己的能力做去，也能够获得各种不同的结果。况且一个人的光阴也是很宝贵，所谓“一寸光阴一寸金，寸金难买寸光阴；错过黄金犹再得，错过光阴无再寻”。
    假定我们一个人，能够这样想：把每一寸光阴都不要错过，负起责任来，放在为人群为佛教的上面；你也这样，我也这样，他也这样，人人都是这样肯负责，不但佛教可以兴起来，就是国家和人民也就可以得到安乐了！
    佛法不是玩品，也不是装饰品，是要人人得到它的利益，所以说是法雨同沾。

    四、消极与积极

    一般人总以为消极都是不好，都是退化；积极都是好，都是进化。这种逻辑的断案，靠得住吗？恐怕不见得吧。试问消极不去做恶，难道也不是好的吗？假使积极的去作恶，难道也都是好的吗？可见向来一般说消极都是不好，积极都是好的人，他的头脑是没有请医师把他洗刷过，否则决定不会这样糊涂。
    要知道，消极有坏也有好，积极有好也有坏。例如消极得什么事情都懒去做，那当然是不好，但消极不去做坏事，难道也是不好吗？积极去做善事固然是好，如果积极的去做恶事，难道也是好的吗？因此，我的断案：消极不行善，积极去做恶，都是不好。不然的话，无恶不作的人，反而得到积极的赞誉。希望一般向来头脑不清醒的人，从此可改弦撤调了！

    五、佛教与宗教

    有一班人以为佛教是宗教，还有一班人又以为佛教是哲学，又有一班人还说佛教是合乎科学。佛教究竟是不是哲学和科学，现在暂时撇开不说；至于佛教是不是宗教，倒要来讨论讨论：
    什么是宗教？宗教的定义又是怎样？宗教是有仪式的吗？那末，难道不是宗教就没有仪式吗？你把头脑静下来想一想：无论你说宗教是有道德的，有教义的，有团结的，乃至有迷信色彩的，都不是宗教的定义。因为不是宗教也有道德，有教义，有团结，有迷信的色彩；还多得很。这样，究竟什么是宗教的定义呢？请你把头脑再静下来去想一想。老实告诉你，凡一切宗教都是主张“神”能创造世界，主宰万物，祸福人类；如耶教、回教、婆罗门教，他们都是一样的主张，以为“神”是万能者，所以是宗教。说到这里，佛教是不是宗教，就可以了若指掌！
    因为佛教是反对“神造”的，也可说佛教是无神教。佛教是主张万法唯心所现，唯识所变，完全是由各人所造的善恶业为判断。造善业得善报，造恶业得恶报；作善降祥，作不善降殃。这不但是佛教这样说法，就是儒家也是这样说法，难道儒家也是属于宗教吗？所以一般人向来把佛教当做宗教，那是错误的！

    六、分利与生利

    现在有一般人，都以为僧尼是分利不是生利，但我不知道分利和生利的实义究竟是怎样；不然的话，除了农夫、工人、商人这三种人可说是生利外，其余的军、政、警、教育、文化事业者，请问他们有什么生利？设若说他们虽然不能直接生利，然而间接也能帮助生利人的事业，那末，照这样说起来，僧尼虽然是不能直接生利，然而提倡教育，创办文化，举办慈善，以佛教的道德和慈悲去劝化人民改恶行善，对于世道人心，难道没有一点帮助的生利吗？要知道僧尼的职志，除了自己做一个安份守己的良民外，并去劝化一切人民向善，这就是僧尼的生利，奉劝一般诋诽僧尼为分利者，有以思之。

    七、般若与五度

    在佛经上常见的“六波罗密”，就是布施、持戒、忍辱、精进、禅定、智慧。这六种又叫做六度，就是布施度悭贪，持戒度毁犯，忍辱度瞋恚，精进度懈怠，禅定度散乱，智慧度愚痴。这悭贪、毁犯、瞋恚、懈怠、散乱、愚痴，又叫做六蔽，一切凡夫就是由此六种而蔽塞了真心。若要把这真心恢复原状，须用六种方法，那就要布施、持戒、忍辱、精进、禅定、智慧，才可以度脱这六蔽了；然而六度之中又以智慧为主要，智慧的功用就是拣择和决断，能够分别那一种应当做，那一种是不应当做，并不是糊里糊涂的一概而论。就拿布施一件事情来说吧，例如在物的方面说，有利益人的东西，那是可以布施的：如饮食、衣服、房屋、银钱、用具之类。如果是毒药、刀剑、鸦片、手枪、违禁品、或危险物，乃至女色及麻醉品之类，都是有损无益。至于人的方面，也要分别清楚；是良民，是真穷，是迫不得已，这时周济他是对的。假定是助纣为虐，那不但是无功，反而是有过，又何苦来哉？在自己方面，也要量力而为，并加以审察，并不是把眼睛耳朵统统割下，父母妻子统统给人，连自己的衣食住都不去顾到，那是糊里糊涂的；在我们凡夫是决定不容易做到那种境界，是得忍菩萨所为的。明白了这个原则，布施是这样，其余的四度也是这样，不然的话，反把佛的醍醐（法药）当做砒霜（毒药）用了。所以佛经上说：“五度如盲者，般若如度者。”也就是这个意思。

    八、在家与出家

    有许多人说出家是快乐，或说出家是痛苦，其实都是片面的观察，没有明白出家整个的真相。他们以为出家的快乐，是说出家人清闲无事可做，如无挂无碍，无思无虑；说出家是苦，是说没有官做，没有财发，没有老婆儿子的快乐。其实是刚刚相反的，怎样知道呢？因为出家人觉得生老病死，冤家相会，亲爱别离，求之不得，七情六欲，勾心斗角，财色名位，水火刀兵，这许多才是真正的苦恼，尤其是贪瞋痴爱不得解脱。如果能够研究真理，得大智慧，得大觉悟，断除烦恼，得大自在，成佛作祖，超越常人，那才算是真正的快乐。所以世间人以为妻财子禄，是快乐的话，在出家人眼光中看起来，那才是真正的痛苦呢。这也就是圣凡的分界。

    九、自学与诲人

    我记得有一个学生，问孔老夫子说：“你老人家一定是个圣人吧？”孔老夫子对这位学生笑了一笑说：“吾非圣人也，我不过是一个‘学而不厌，诲人不倦’的一个人。”其实这话不但是孔子为然，就是释迦、老聃、耶稣、……古今中外一切圣贤，何尝不如是？因为自学是求慧，诲人是求福，福慧双修，才能完成一个高尚的人格。试看孔子又说：“吾非生而知之者。”佛经上也说：“那里有天生的释迦，地长的弥勒？”是故无论若凡若圣，没有那一个不是由自学而成。事实上我们由母胎出来了之后，一切的一切，由家庭，而学校，而社会，由读书而服务，没有那一天不是在那里学习，不过所学的，看他是好还是坏不同的罢了：而他们都是从学习而成，那都是一样。果能学圣学贤，学佛学祖，自觉后还要觉人，自利后还要利他，那末，大悲心不油然就会从菩提心中发出来教化人民。孟子也说：“得天下英才而教育之，是君子三乐中之一乐。”所以佛者觉也，能自觉又能觉他，都能到究竟圆满的基地，就叫做“阿耨多罗三藐三菩提”——无上正等正觉，就是这个意思。

    一○、言教与身教

    有许多人不懂得弘法的秘诀，以为只要会讲会说，就可以教化众生，其实不是这样简单。在言教之外，还要再加上一个身教。试看一位目不识丁的老头子，他的吸引力比较一个下笔千言的文棍能起人信仰，何啻千万意倍！在佛教里面最有名的，可算是六祖惠能大师，连字都不会写，还要请人代笔写那首偈颂；谁知不鸣则已，一鸣惊人，这是一个最好的典型。
    孔子也说过：“我从前听其言就信其行，以为他只要能够满口说的都是道德，满篇写的都是仁义，以为这人一定是一位道学家，决定是一位了不起的人，谁知事实并不如此。所以我现在就不同从前那样了，听其言还要观其行，我才敢相信啊。”像孔老夫子这样坚定的人，到了后来他的信心也被人家摇动了；这不能怪他不信，这是怪对方的人令他失信！我说这话，是希望一般会写会说的人，多多磨练自己，在一举一动、一语一默去练习。诚于中，形于外，习惯成自然。言顾行，行顾言；不然，你通身都是口，纸老虎被人家一戳破，不值半文！

    一一、先觉与后觉

    我常有这样一个感想：同是一样的圆颅方趾，然而聪颖与愚笨真有天壤悬隔的相形。有许多聪颖的人，不但一目能观十行，闻一而知十，有许多事情，可说是无师而可以自晤；试看许多发明家，就是这一类人。此所谓先觉者，我们的教主释迦牟尼佛，可称为名符其实。
    有了先觉者领导，所谓一灯能引生无量无数的灯光，由此传持不绝，代代相承；所谓佛佛相传，祖祖相付，佛灯不灭，法印传携，这又不能不归功于后觉者。有了先觉，可以发明；有了后觉，可以传递，所以先觉与后觉是互相并重，此所以称之为“三宝”。

    一二、继往与开来

    明白了先觉与后觉的意义，我们做一个佛教徒，应当如何努力才对？一方面要继续前贤，将三藏圣教，应当如何研究，并且要身体力行，所谓“彼既丈夫我亦尔”，“人人皆可为尧舜”，佛尚且可以成，何况其他？有这样一个出格的丈夫，那真不愧称为释迦的弟子。不错，继往的工夫虽然是做到了，然而不过算是一个自度自利。如果还要度人利人的话，那对于来者，应当如何慈悲方便去接引他，去开示他：从自心所有的心得，如瓶泻水，点滴不留。能够这样做一个忠实的佛教徒，纵然不能追上古德，也可算是负了一点责任，于良心上总算无愧。

    一三、智慧与愚痴

    试问一个人到底是愚痴好，还是有智慧好？当然是有智慧好，然而智慧又从什么地方来？当然要求学。那末要得到世间上各种的智慧，就要去求世间上各种学问；要得到出世间的一切智慧，那就要去研究佛教里面的三藏十二部一切经典。然而研究佛经，也有几个先决的条件：
    第一，要有探求宇宙人生真理的志愿。
    第二，要探访名师请他指示一条路径。
    第三，常常要和佛教徒去接近。
    第四，有讲经的地方要常常去参加听讲。
    第五，佛教各种杂志及佛书要多阅读。
    这样，如果有了兴趣，自然会得到莫大的智慧。

    一四、禅定与散乱

    我以为人生最大的缺憾，莫过于精神散乱，神志错昧，如果想解决这种痛苦，那就要修禅定。然面禅定也不是乱修，要有明师指教，传授法门；或念佛，或持咒，或作观。所谓八万四千法门，如果肯在这许多法门之中，选择一个法门去自修，朝于斯，夕于斯，念念不忘，语默动静，都不离这个，日久功深，自然会得到大受用。

    一五、福德与穷困

    谁也知道，穷困是苦，福德是乐，然而这福又从什么地方来的呢？这当然是从德来的。要怎样才叫做有德？总括一句话，就是给别人得利益。因为世间上一般人每每是相反的，总是想自已得便宜，给别人受苦，等到自已便宜虽然是得到了，然而福就亏损了一大半。所以我的主张：能够吃一分苦，就能够增一分福；能够吃十分苦，就能够增十分福。要得到福的多少，那是看你的苦吃得多少；苦吃得多，当然福就越大。我这话如果是没有根据，那末，释迦牟尼佛三大阿僧只劫所吃的苦，是白送了的吗？所以智慧、禅定、福德，是人生的三大资本。

    一六、博览与精研

    一个人假定不肯做无知识的人，那一定要求学；而求学的方法要有两种，一是博览，一是精研。因为博览，能将古今中外一切的学说，都可以得到一个缩影，藏在脑海里面；假使有一个人提出那一种问题来，你也能知道它的大概，不会完全做门外汉，人家也不敢轻视你。所以博学多闻，是一切知识的泉源。况且我们的生命线也是极短促，数十年的寒暑，也不容许你一件一件的都研究得透彻，所以只好涉猎它的大概，留它一个影子罢了。
    然而这样的东翻一翻，西阅一阅，只可看见它的一点皮毛。所以要知道它的骨髓，必须要择一两种对于自己的生活、职业、性情有兴趣的学说，要精细的去研究；要把它做我们一生知识的主人翁，可以传道，可以授器，不特是自悟而已。能够这样，一方面博览，一方面精研，这才算是得到求学的三昧。

    一七、明辨与果决

    我常常这样想：做一个人，真是不可缺少智慧。试看一件事情来了，你即刻就能知道它的是非曲直，忠奸厚薄，那就要有明辨的智慧，好像明镜当空，物无不照。
    然而我常常看见一种人，虽有明辨，而无果决，那也是无济于大事。明明知道这是善人可亲，而又不肯去亲；明明知道恶人可远，而又不肯去远；人是这样，事又何尝不然？知善而不为，知恶而不断，这都是犯了没有果决的毛病。所以要真正做到一个能人，“明辨与果决”要同时具足。

    一八、刚毅与宏量

    做人固然要做一个人人说好的人，然而太好了想做一件大事，也是不容易成功，所谓“懦弱无能”，容易被人家蒙蔽和欺侮。我以为要做到人不侵犯我，我不侵犯人的原则下，好像老虎虽不吃人，人亦不敢随便轻视，这就要有一种刚毅的气慨，正所谓“风霜凛节”。然而太刚毅又不能容众，一人唱独脚戏，恐怕也不是事吧！
    所以在刚毅下，又要宏量来辅助。宏量就是大量，量度既然大，好像大海一样，能容纳百川，这样得道者自然多助。而这量度又要向各方面着想，例如在钱的方面想，我以为钱的作用在于流通，并不是把几千几万的钱，藏在铁柜里是宝贵；若能拿钱用在有益于人群的方面，无论是自己用，或是给别人用，那都是一样。又例如在气的方面想，或有人说我们一句坏话，在我们凡夫当然是不容易受得不；然而仔细想想，假定耳朵聋了，或睡着了，乃至死了，听尚且没有听到，那里还有什么气不气？只要能够把度量一放大，什么事都可容纳，那还有何事而不能成功呢？所以我说在刚毅不要有宏量相辅，也就是这个意思。

    一九、嫉妒与爱护

    嫉妒在百法心所中，是属于小随烦恼之一，固然是属于不善性，然而一个好好的人，为什么会嫉妒起来呢？这原因虽然不是一种，但把它总括起来，大概不出四点：
    （1）有贪心的原故。我们试想想看，一个人如果没有贪心的话，那末，人家得名得利，得种种荣幸的事，就不会去嫉妒，可见嫉妒是由贪心而来的。
    （2）有仇气的原故。嫉妒的原因，如果不是有贪心，那必定是有仇气；因为从前两个人，有了一点仇气，所以现在一看见他有一种喜事，不知不觉地醋火就会横生起来。
    （3）量小的原故。假定不是贪心，又不是有仇恨，那就是从娘胎里面带来的量窄。这种人无论对方与他关不关痛痒，只要是看见人家好，他就会眼红，这是先天带来的下劣性，那更是没有办法。
    （4）愚痴不明事理。上面虽然是分开来说了三种，如果把它总起来说，只是一个愚痴不明事理罢了。
    试问人家发财你嫉妒，是不是因为你嫉妒，他就不发财了吗？他还是照样的发财；不过你自己在背后干受气罢了，与人何干？明白了这个道理，不但看见人家不应当嫉妒，反而加增爱护。要知道爱护人家，就是爱护自己；嫉妒人家，也就是嫉妒自己，所谓：“敬人者，人恒敬之；爱人者，人恒爱之。”那末，妒人者，岂不是人恒妒之？

    二○、知识道德与能力

    我常常这样想：人所以与禽兽不同者，最大的区别就是知识。其余的食、睡、生殖等都是一样，惟有人的知识，那就同禽兽大大的不同了。所以，人为万物之灵，也就是因为这个。
    然而有了智识就算是人了吗？恐怕不见得吧，所谓“人面兽心”。所以要完成一个人格的话，除开知识之外，还要加上“道德”两个字。什么叫做道？道能自利；什么叫做德？德能利人。果能自利利人，这才可算名符其实的一个人了。
    知识有了，道德也有了，如果要做一件惊天动地的事情，又非要加上一个“能力”不为功，所以，“有体还要有用”。一个人果能“知识”、“能力”、“道德”三者全备，才可算是一个有体有用，大材大器的人物了。望有心为法为人的聪慧者，好好地栽培其雄大的实力。

    二一、智慧忍辱与苦干

    想要把一切事事物物照得清清楚楚的话，那非要藉重“智慧”这面镜子不为功；有了高尚的智慧，才能够解决一切难解的问题。然而世间上许多事，不是这样简单，所谓“人有旦夕祸福，天有不测风云”，到了那祸患临头的当儿，那又非要藉重“忍辱”这个大力士不可。所以忍辱，也就是解决问题中的一个大力者。
    智慧有了，忍辱有了，就算了吗？那也不过是一个保守者，最多的成功，只有自利。如果要想进取利益人群的话，那就非要牺牲私我，而去苦干作一切为人群有福利的事业不可。这才算是得到了做人最上乘的三昧！

    二二、责任随缘与快乐

    这是我个人教学的一种态度。我的教学不是为什么——一切无所为。为名吗？是光头和尚；为利吧？是两手空空；为恭敬礼拜么？替不了我的生死。所以我一生欢喜教学完全为着责任心驱使。换句话说，就是应当做的，永远埋着头做下去，所谓“做一天和尚，撞一天钟”——教学啊。
    我自心虽然是欢喜“负责任教学”，当然，我对于来求学的人，我倒采取一种随缘的态度，所以“来者不拒，去者不留”。这也是我底一种经验的教训，你不要以为你热心教，他一定是热心学吧？那倒不一定，有时候会相反地，你热心教他，而他是冷心学，那你又有什么办法呢？难道真和他相吵相打吗？所以最后还是采取一个随缘。
    这样在自己是负责任，待他人是随缘。且不是自己快乐他人也快乐吗？你来吧，我欢迎；你去吧，我欢送。这样，你天天来我也欢喜，你天天去我也是欢喜。欢喜迎，欢喜送；做人要做到一切事皆大欢喜，那才可以算是现在的弥勒了。一笑。

    二三、出世入世与救世

    有许多人以为佛教是出世的，其实佛教是入世的和救世的。怎样知道呢？假定不先出世，怎样能够去入世和救世呢？例如你自己不能游水，你怎样能够入水去救人呢？不但不能救人，反而连自己也死在水中。试看世间上有许多人，他最初也是打起救人救世的旗帜，结果连自己也堕在水中永远不得翻身。如从前国内的张作霖、吴佩孚、孙传芳……国外的希特勒、墨索里尼、东条等等，他们又何尝不是高喊救人的口号？结果连人带马自他两害，都做了人类历史上的罪人。不但如此，现在还有许多麻木不仁的人，还在那里狐假虎威，披起那救人救世的外套，而满他自己的私欲，如不蹈前车之覆，吾不信矣。所以真要达到入世救世的大目的，非要大慈大悲大雄大力的释迦牟尼佛的精神不为功！

    二四、我理想中的文化

    我想重编一部新藏经，拿中国固有各种的藏经来做蓝本，其编法，先分佛教八宗丛书，把每一宗所有的经论注疏合为一帙，分之为八宗，合之为一藏，在经济、携带、研究、查考，收藏都方便，全用新式标点符号。分两种，一是袖珍本，以便携带；二是精装本，以便供养，既雅观又坚实，一举两得。此其一。
    我想编一部《佛教百科全书》（或《佛学A B C丛书》》，其编法仿世界书局出版之A B C丛书一样；每一本分章分节，用科学方法及通俗文描写，将各种佛经、佛论、撷其精华，举其大纲，以介绍中学以上的程度学者作参考用。此其二。
    我想编一部《佛学白话丛书》，把藏经里面许多材料，用小说、话剧、诗歌、传记、童话、寓言的体裁，编出很有趣味的小丛书来，贡献每一个角落的人们去阅读。此其三。
    我想编一部佛学英文丛书，把佛学里面许多材料，译成英文去贡献世界。

    二五、我理想中的教育

    我想办一个佛教大学，内部分为五院：（1）农学院，（2）工学院，（3）商学院，（4）法学院，（5）佛学院。除了佛学院是专门研究佛学外，其余的四院，都同普通所办的大学课程一样，唯每周加二小时佛学常识，今学生知道佛学内容是什么？不至于完全门外汉，对于佛学有了认识，一旦毕业后，到各处去服务，自然护法为民。
    我想办一个世界佛学院：上面建一座佛塔，中座建一个大礼堂，门口建一座图书馆，而两傍面对面建筑各国僧伽学舍。前后两进，前面楼不是会客厅，楼上是佛堂，后面楼不是饭厅，楼上是阅经室，而两旁楼上楼下均是僧伽卧室，如锡兰僧伽，住锡兰学舍；缅甸僧伽，住缅甸学舍；暹罗僧伽，住暹罗学舍…… 。如此，食宿行持上课都可分开，至大集会，大演讲，则可齐集大礼堂，因此各国佛徒感情融洽，共作佛事。

    二六、我理想中的慈善

    我想办一个商场，都是佛教信徒合集的资本，而里面的职员，也都是信佛的居士；一方面可以收容失业的佛徒，一方面所得的余利，可作各种慈善事业。
    我想办一个工厂，这工厂里面的工人以及职员，也都是佛教徒。这样，我们佛教徒既不会失业，同时所有的利息，也可以作一切慈善事业。
    我想办一个医院，里面的院长、院董、医生、看护，都是佛教徒。这样，一方面我们可以拿出佛教的大慈大悲去服务，另一方面可以常常用佛法去安慰他们。
    我这些理想，只好算是理想中的理想，不然的话，那就要请大家发心。

    二七、坐井观天

    坐井观天这一句话，虽然是一句成语，而采取它的用处，倒是很广泛，尤其是对于知见狭小的人，那是形容得恰到好处。意思就是说，例如一个人坐在井里面去观天空的大小，最大的井口也不能超过五尺；那末，天空也不过是五尺大小吧？设若有一个在井外的人，同坐在井里面的人，说井外面的天空有多大多大，你就是把嘴唇说焦了，喉咙喊破了，他也是不会相信的，除非他肯到井外面来看一看才可以。
    一般人对于佛教生不起信仰来，他们是局于自己的成见，读过几本古书，看过了几本哲学，研究过几本科学常识，就以为自己有了不起的本事，其实是沧海一粟。你同他说佛经里面有无量无边宝贵的知识，他死也是不相信，因为是坐在井里面，怎样知道井外的天空呢？所以我希望有求知欲的人，可以到佛经里面来探讨，我包管你会说一句“登泰山而小天下”啊！

    二八、以唾喷天

    在《佛说四十二章经》里面，有一段很有趣的故事，现在说来给大家听听。有一个人很不欢喜佛，他不客气就骂起佛来了。佛也不睬他，随他去骂，这人骂过了佛之后，佛对他笑嘻嘻的说：“假定你送人一件礼物，这人不受，这礼物怎样办法？ ”这人说：“那末，还不归我自己吗？”佛说：“你现在骂我，我也是不受，这骂的话，还不是归你自己吗？好像你用口水唾天一样，不但唾不到天，而口水反要掉在你自己的面上呢！又好像在逆风的地方来扬灰尘，这灰尘仍要吹到你自己身上来的！”
    我看见过许多怀鬼胎的人，在报纸上，或杂志上，乃至戏剧上，来破坏佛教，污辱僧尼，其实佛教你怎样可以破坏得了？僧尼你怎样污辱得着？然而你现在的人格已经堕落了，将来的恶报那是更加厉害，苦不可言！不要说别的什么，单说你破坏人群的道德，和国家的治安，你已经是罪无可逭了呀。希望一般怀着鬼胎的人想破坏佛教者，苦海茫茫回头是岸才对。

    二九、杞人忧天

    你把眼睛闭起来想一想，锡兰是佛教国，缅甸是佛教国，暹罗是佛教国，安南是信佛教，日本是信佛教，朝鲜是信佛教，中国三分之二的人口是信佛教，尤其是西藏、蒙古、西康；欧美人士研究佛学的人，正在蓬蓬勃勃。你做梦也想不到，就是释迦牟尼佛的经法灭尽了以后，弥勒佛又继续来说法；弥勒佛的经法灭尽以后，还有狮子佛又继续来说法；这样一代一代的接二连三的说下去，你有什么法子能够把佛法灭了呢？纵然你把这个国家的佛教灭掉了，然而还有别的国家的佛教，你又有什么办法呢？那怕就把人间的佛教灭掉了，还有天上和龙宫的佛教，就是把这娑婆世界的佛法灭掉了，十方世界的佛教你又有什么方法去灭了它呢？有形的佛教你纵然把它破坏了，而无形的佛教你又有什么方法去灭了它呢？形相尚且都没有，还说什么灭不灭呢？那除非世界空了，人种灭了。其实世界空了，又会再成；人种灭了，又会再生，那佛法又来了。我劝一般坐在杞树下面的人们，不必担忧天会掉下来，不过是那班作恶的人们，“自作自受”罢了。

    三○、信佛会亡国吗

    有许多人都是这样说：“信佛会亡国。如其不信，我可以拿出事实来证明——从前印度人信佛，所以印度人会亡国；缅甸人信佛，所以缅甸人也是亡国！那末，如果我们中国人也统统都信佛，岂不是也要亡国了吗？”这样一来岂不是把亡国的罪名，统统都加在信佛的身上吗？如果真是这样，那比鸦片烟更厉害！ ，
    这种逻辑好像是千真万确：
    （1）凡信佛者一定会亡国——如印度、缅甸。
    （2）凡不信佛者一定不会亡国——如英国、美国。
    真的吗？那我也来一个：
    （1）暹罗人信佛，所以暹罗的国家兴。
    （2）犹太人、不信佛，所以犹太人会亡国。
    这样一来，我可以说，凡是亡国者，皆是不信佛之人也！究竟谁对谁不对，试道我来。既不知印度缅甸亡国的历史，信口雌黄，不特可笑，尤为可悯。试观佛在世说法之时，正是印度兴隆之日；反之，印度佛法既衰，婆罗门掌教，印度才亡国矣。而中国初唐最兴盛之时，亦正是佛法最昌盛之日。史有明征，可为明鉴。

    三一、出家会灭种吗

    还有一种人说得更厉害，他说：“信佛不但会亡国，并且会灭种。试想男的统统去做和尚，女的统统去做尼姑，不到一百年老的统统都死光了，小的又没有生，这岂不是要灭种吗？”乍看很有理，其实不值一驳。除了和尚之外，你能一个一个都配上一个老婆给他吗？不但你不能担负她的生活费，恐怕你也无法监督他们一定会生儿子；事实是这样，无需强辩。况且谁叫你出家，同时信佛都要出家吗？请把头脑清醒清醒！在家信佛的男女，何啻百千万亿，他们不是一样的传宗接代，那里会灭种呢？

    三二、念佛会饿死吗

    他们说：“纵不亡国灭种，假定个个都去念佛，不耕田，不做工，岂不是要饿死吗？”乍看也很有道理，不过我也要来问一问：“做官的当田兵的、教书的、读书的，乃至公务人员，他们都有去耕田吗？做工吗？”你一定会说：“他们虽然没有种田，然而他们也有各各不同的工作，可以帮助国家。”说法，僧尼也有僧尼的工作。试问僧尼有什么工作？
    （1）办佛教的教育啊。
    （2）办佛教的文化啊。
    （3）办佛教的慈善啊。
    这佛教的教育、文化、慈善三大事业，就是僧尼的三大工作。劝一人为善，社会上少一个坏人，多一个良民，这就是僧尼最大最高的工作，何况教化千万人“改恶行善”呢？谁有工作？谁无工作？请一思之。

    三三、人心莫测

    我常常这样想，假定你如果不是证了他心通的人，你无论怎样，说会看人，你只好看看他的表面上罢了！他内心究竟是怎样，你还是不得深知。例如一个人对你恭敬承顺，你一定是以为他是欢喜你；若是人家对你疏淡一点，你就以为他是对你不关心。其实天下的事，每每是相反的；欢喜你的人，照常会害你一下，而疏淡你的人，反而会照顾你一下。这是什么缘故呢？就是“人心莫测”啊！
    不过对于这一点，我平常也很知道。所以无论什么人待我怎样好法，我都是淡然处之；我不相信他真是待我好，不过一时高兴罢了。然而我明知是这样，但是我痴心过重，只要我心里面真是欢喜这个人，我决定不会疑心他待我有什么异心；不但不怀疑，纵然有人对我说，他在背后怎样诽谤你，我不但不相信，反而说：“来说是非者，便是是非人。”耳朵皮硬，固然是很好，然而吃苦也就因为这一点。
    不过在我的想念中，以为诽我赞我，都是对方人的事，于我是毫不相干；觉得我既不希望名利，诽我者，我既不减，而赞我者，我亦不增。并且仗恃了一个“天宽海阔”这样大的地球，何处不是家乡？这里不好，何妨再走一处，只要自己有一双手，一张嘴，走尽天下都可随身带，何必与人较其长短得失呢？话虽然这样说，在修身方面固然是很对，然而处世之难，人心实不可不侧也。

    三四、美色动人

    “天下女子皆祸水”，这句话已成了千古的名言，然而我们仔细研究这句话的内容，是不是说天下的女子都是不好的吗？不！那倒不是。不过未离欲的凡夫，一遇到了可爱的物件，由不得自己，就被美色迷住了。未得时，旦夕神驰，弄得神魂颠倒；既得时，被人非议，得身败名裂！尤其是一般女性，大多数是妒心很重，果能一心向彼，或可随心满意；一有贰心，则一切是非由此而出。吾人学佛，欲为一清净比丘，对于女性可远而不可近，可疏而不可亲，则是非泯灭，内心澄清。既是无亲，当亦无怨，平等视之，勿论其如何美色动人，亲近承事供养，当视之若母、若姊、如妹、如女可也。

    三五、儒教

    儒教的思想和学说，虽然一度被庄子明赞或暗讽，然而在不能恢复原始生活以前，他的学说对于人类政治的贡献，实在是收了不少效果；否则到了今日的状况之下，真会成了一个禽兽世界。
    孝悌忠信礼义廉耻等许多节目，虽然有时被人利用了去饱私囊，然而那是另当别论，不能把古今中外的人事概而言之。由自然而礼治而法治而刑治，这叫做一代不如一代。假定丢了飞机轮船火车而统统不坐，还要恢复从前那种木船和土车的运输，就是叫老庄也是没有办法，只好逃之夭夭就是巢居穴处，草衣生食，去恢复原始的生活，那真是要把老庄气死了。所以我的主张以为未能恢复自然以前，还是以“礼治”为正宗，到了“法治”、“刑治”的当儿，那是完全人心日下了。一直到了“原子弹来治”的时候，一切的一切，恐怕都要呜呼哀哉！

    三六、道教

    读到老庄的文章，有时会手之舞之，足之蹈之，使我心旷神恰，诚有飘飘然欲仙之慨。然而一想到人事之不齐，就会生出两个疑窦，一是大家同出函谷关，或化为蝴蝶，则未免被近世人讥为消极；一是宇宙万有都是自然而生自然而灭，那未免太轻视因果。所以老庄的学说出世有余，而治世不足，以至近世道家，所以不能振作者，或许是其原因之一。

    三七、佛教

    有人说佛教是出世，或是入世，都是没有抓到痒处，其实佛教是“以出世的精神，来作救世的事业”。要解答这个问题，先要知道佛教有五乘法：人天乘是入世法，二乘是出世法，至于菩萨的大乘，那是属于救世法了。
    今后吾人学佛，在律己方面要有出世的戒定慧，在化人方面要常以人天的善法而导之。至于发菩提心救人救世，那是佛教唯一的宗旨，也是学佛的人应具的态度，愿一般大乘的同行者，起而振之，使今后中国衰颓的佛教，才能照耀于人间。

    三八、印度甘地
    我常常这样的想，假定要做一个惊天动地的伟人，知识、胆量、牺牲，三法缺一不可。
    如果没有知识，纵然有胆量和牺牲，也不过是一个卤夫，决定不能够成什么大事。
    虽然是有知识，设若没有胆量，畏首畏尾，顾前顾后，遇到了一件事，总怕做不成，做不好，又怕不能做到底；这样的人，我也以为他不能成就大事。
    知识和胆量都有了，但是不能够牺牲自己，顾住名誉，顾住财产，顾住生命，怕死，怕倒楣；我以为这种人，也只好在家里吃吃老米饭，还说什么做大事。
    惟有智识、胆量、牺牲三样都能够做得到，才可算是一个掀天揭地的英才。我说这话，你如果不相信，就拿印度甘地这个人来证明吧。
    他是研究法律的人，做过南非洲的律师，他的知识固然不消说。现在的印度，是一个贫弱的国家，他们国家的人民，无论在什么地方，都是被人欺侮，那种痛苦，真不是人间过的生活。甘地一个人同许多印侨同胞，做义务律师辩护，回国后，起而运动抗英，把一个向称同霸东亚的压迫者，也就没有法奈何他。这种胆量，真是无匹，何怪印度人称他叫做圣雄。
    他的头颅，是常常把它当做儿戏的。他坐监牢是和出家人闭关一样，当做家常便饭，不足为奇。这种把生命当做儿戏，只有他肯玩。
    他的老婆是死在监牢里面的，家破人亡，他都不足惜。这种牺牲为国为人的精神，我们真万分的佩眼。
    他的道德、他的慈悲、他的人格，全世界的人没有那一个人不知道的，这用不着我再多说了。我最后只有希望出一个“佛教的甘地”。

    三九、谈孝

    在现代二十世纪的潮流中，事事都要谈新，才算是摩登。如果你还是拿出十七、八世纪的老古董出来献宝，纵然人家不说你头脑冬烘，也会说你神经过敏。在这时标榜来谈孝，何怪人说你不识时务。
    然而在事实上却又不然，孝的反面就是不孝，不谈孝，就来说不孝。一个人如果大逆不孝的话，你的父母当然怨恨，你的亲族也会非议，社会上也会批评，并会受法律上的处罚；假定纵然不顾一切，就是在你自己良心上，也有一点不安吧？
    不孝既然有这样多的过患，那末，如果对于父母能尽孝道的话，又是怎样呢？你的父母一定很欢喜你，你的亲族一定很赞叹你，得到社会上好声誉，受人群中好爱戴；纵然说你不是为着虚荣心而尽孝，然而在自己良心上也觉得很安乐吧？
    孝与不孝这两面镜子摆在这里，由读者们自己去拣择。古人说：“檐前滴水，点点无差。”你如果想将来你的子女来孝顺你，那末，现时你就应当先孝顺父母，做个榜样给你的儿孙看；不然的话，到了你将来要说儿孙不孝的话，他就会说是跟你学，到那时真会令你啼笑皆非。
    我们虽然不赞成那埋儿、卧冰、割股的愚孝，然而为了功名富贵，而亡家灭族，像郭松龄倒戈，而张作霖先把他的父亲杀掉，像这一种大逆不孝，真可作后来一般不孝人的殷鉴！

    四○、谈悌

    悌的定义，就是下辈看见长辈要有礼貌，不但是弟妹对兄姊要这样，凡是对于比我长一点的都应当这样。其实悌的内容，是包括了“敬、和、爱”三个字在里面。试问没有恭敬、和睦、亲爱的心，能够对于兄姊及长辈有礼貌吗？
    我常这样想：“人之所以异于禽兽者，究竟在什么地方？是不是饮食、睡眠、生殖的不同？”如果真是照这样说法，那末，禽兽又何尝没有饮食、睡眠、生殖呢？恐怕还较为自然。然而人之所以与禽兽特别不同的地方，就是“四维八德”，假使再把这一点都抹去了，那“人之异于禽兽者几希”的一语，就不能成立了。
    这里，我们就会发生疑问：人为什么会讲礼貌呢？而禽兽为什么又不会呢？这就要讲到教育；反过来说，如果禽兽也受了教育，它也会懂礼貌，假使人不受教育，岂不是同禽兽一样吗，他那里会懂礼节呢？
    其实不但要受教育，就是受了教育，还要照所受过的教育去实行，如果不去实行，岂不是受了还是同没有受一样？
    说到这里，我感觉到自从打倒孔家店以后，把中国许多固有的宝贝，通通付之于东洋大海。而西洋的好货还没有上市，在这青黄不接的时期，大家都在歧路彷徨，哀哉！

    四一、谈忠

    我记得在中山哲学里面有这样的一个趣事：有一次总理回到他故乡的所在——香山县乡间，一班族中父老，看见他革命成功荣归，非常的欢喜，带他到各处祠堂里面去参观。祠堂两边壁上写了“忠孝节义”四个大字，而忠字却没有了，经过一处两处没有注意，以为是日久剥蚀了！后来到了许多祠堂都是这样，总理就问随来的人：“为什么各处墙壁上的‘忠’字都没有了呢？”父老们告诉他：“因为现在没有皇帝了，所以不要‘忠’。”总理听了这话，不觉笑起来了，就告诉他们：“现在皇帝虽然是没有，然而国家还是存在，虽然不要忠君，然而照常还要忠国。你们把我这话传给他们听，叫他们把‘忠’字照常写起来，免得有知识的人，看到了会笑你们。”
    我们把上面这一段话听过了之后，读者们心中有什么感想吗？是的，“虽然不要忠君，然而应当忠国”！我们听了这话，应当如何惭愧！？假定全国每人心目中都是“忠心爱国”，我们的国家怎么会糟到这样的地步？这有事实，用不着讳言，因为大家不肯说，都假装瞎子，冒充聋子，敢怒而不敢言罢了。希望一般“丧心病狂”的人，把总理的话“虽然不必忠君，然而应当忠国”，处处写起来，贴起来，以作座右铭，大好的中华民国今后才有希望。

    四二、谈信

    谁敢出来反对这个“信”字吗？《论语》上说：“人而无信，不知其可也！大车无輗，小车无轭，其何以行之哉？”假定你借了人家的钱，约定好了日子还，一次两次纵然同你讲交情；如果一到回数多了的话，再好的朋友，恐怕也不会再上你的当吧？约好了的时间会话，你常常都是不准时间到，以后，无论你讲得怎样天花乱坠，人家都不会相信你。因为你这病根不铲除，一处不信，处处都不信；一人不信，人人都不信；一时不信，时时都不信；大事不信，小事更不必信。人对人，家对家，国对国，都是不敢信的人，那你一生的事业，从此也就完了。然而研究这不信的原因，是由几方面来：
    （1）讨便宜。这种人他以为如果处处都讲老实话、老实事来做事为人，是不通的，不如偷巧一点，方便一点，倒是讨便宜。谁知这一个讨便宜偷巧的心如果不除，包管你一生此路不通。试想想，你也想讨便宜，他也想讨便宜，大家都想讨便宜，这便宜从何而讨？难道向天老爷讨便宜吗？真是岂有此理！
    （2）无决断。试问答应人家还的钱，到了日期失信；约定了时间会话，到了时间失信，这都是吃了没有决断的大苦，所以才会害这失信的病。
    （3）不预计。到了日子不去还钱，到了时间不能赴约，这都是吃了不先预计的苦。最后，我希望一班向来失信的朋友，打破这三种大病，自然心安身安，自他两利。

    四三、谈仁

    “人者仁也，仁者人也。”为什么会叫他是人？噢！因为他有仁慈的心啊。因为有仁慈的心，所以才叫做人；那末，假定没有仁慈心的人，表面上看起来，虽然好像顶了一个人头，其实不能算是一个人。不是人是什么呢？当然是禽兽了！然而禽兽中还有有仁慈心的，例如麒麟不伤害生物，称为仁兽，凤凰亦称为慈鸟；假定人如果没有了仁慈心，岂不是不如禽兽吗？人一到了不如禽兽，那还有什么话可说呢？无论佛教说慈悲，耶教说博爱，儒教说良知，其实都是一个“仁”字的化身啊。
    说到这里，我们真要如何惭愧，要怎样发露忏悔才对？炸弹、机关枪、毒瓦斯、原子弹……真是杀人如麻，血流成海，这是有仁慈心的人愿意做的吗？我常常这样说：“一群强盗正要出动去杀人放火抢劫他人财物的当儿，走到半路看见一个小孩掉在水里面正要溺死的时候，这群强盗不假思索无条件的把这小孩救起来了之后，然后再去做他杀人不眨眼的勾当。这里我们应当会感觉到，大人的性命倒不如这小孩的性命尊贵吗？”不是，不过是被物欲所迷；如果能够把物欲降伏，而仁心自然会显现出来啊！

    四四、谈礼

    “未读圣人之书，先学周公之礼。”这是两句陈言俗套，到现在已经是用不着了。然而许多繁文耨节的古礼，我们固然不能去依样画葫芦，但是最简单朴素的今礼，不能不通行，例如学生看见老师，不得不鞠躬；小兵看见长官，不得不举手。如果连这一点礼都取消了，那未免太无礼。
    我们要问一问：“人为什么要有礼？”那只好进一步再问一问：“为什么又要叫他是人？人与畜生又究竟是什么地方不同？”你如果真要反对这礼教的话，最好是不要做人。你看狗看见熟狗，要不要招呼一声请坐？而人就不然。牛看见熟牛，要不要招呼一声饮茶？而人就不然。一切畜生的结合，要不要结婚，要不要请介绍人和证婚人？而人却又要这许多麻烦。假定把这人事中许多礼节，统统取销了，试问成了一个什么样的世界？老实告诉你，那只好成了一个不讲话的世界，一到成了一个不讲话的世界，那就不是人的世界，而变成畜生的世界了。因为猪羊牛马，它们都不讲话，人也到了不讲话，岂不是同畜生一样吗？不然的话，一开口就说：“请坐！饮茶！尊姓？台甫？府上是那里？有什么贵干？……”这许许多多的问答，不是礼节是什么？请向来一班反对礼教的人，仔细去想一想！所以我说：“古礼虽不必，而今礼还是照常要用。”

    四五、谈诚

    对国家要尽忠，对父母要尽孝，对兄弟姊妹要以和，对夫妻要以礼，对朋友要有信；这是五伦的大纲，其实这忠孝和礼信，都是“诚”的别名。
    怎样知道呢？没有诚怎样会尽忠？没有诚怎样会尽孝？和，是从诚而发出；礼，是由诚而产生；至于信，那更是由诚而结集。
    不但是这样，要知道一切善法，都是从诚而流出的。“诚”万善之根本，“诚”是万善的源头。我们做一个人只要对一切人、一切处、一切事，通通用一个诚字来做基础，我想没有那一件事做不好的。
    求学以诚，必定会达到成功的目的；办事以诚，必定会满足你的所愿；念佛以诚，必定可以往生西方；修行以诚，必定可以成佛。希望大家都站在这个诚字上去努力吧！

    四六、谈忍

    我们先来谈一个忍的故事，给大家听：从前乡村里有一个富翁，儿孙也很多，可算是一个小康之家。有一天出去的时候，遇到一个无赖，和这位老头捣蛋，对面相撞，把这老头一撞，跌一大交。试想老人跌倒，岂容易爬起来吗？好容易挣了半天，还在地不打滚，那无赖也经溜之大吉。走路的人知道，这老头被这无赖撞倒了，就去告诉他家里的人。他们听到了父亲被别人欺侮，那还了得！大大小小、主人工人，拿刀的拿刀，拿棍的拿棍，如临大敌一样，一股气就跑到出事的地点，一看见老头就问：“是谁把你老人家撞倒在这里？我们去捉他，打死了他，才能泄这一口气。”老头说：“谁敢撞倒我？是我自己不小心滑倒的。你们大惊小怪，要去捉什么人，还不赶快回去吗？”于是大家把老头儿抬了回去。
    不多时，无赖照常欺侮别人，被人家打死了。官厅验尸，三班六房到乡下去，把这打死人家里的鸡、鸭、猪、牛大杀而食，好像抄家一样，鸡飞狗叫，一家人男男女女，大大小小，哭哭啼啼，闹个不成样子。那老头听到了这件事，回家后就叫家里的人杀鸡，杀鸭，比过年还要热闹。一家人莫名其妙，吃过了之后，问老头的所以然？老头说：“如果你们那一天把人打死了，这许多鸡鸭给别人吃光了，倒不如我们自己吃一个快活。”读者们看过了这个故事，辗转讲给人家听，功德无量，胜过造七层宝塔。

    四七、努力

    努力！努力！成了现时代一句普通的口号。老实说，不但是做事要努力，就是吃饭也要努力。我记得在小孩的时候，家里的中堂挂有一副对联：“放开肚皮吃饭，打起精神做人。”这“放开”和“打起”都是努力的别名。
    不过努力这一个头衔，也要看它用在什么地方。如果是用在善的方面说，那么，这个努力就会有好的结果；如果用在恶的方面说，那这努力就有很大的危险！
    在唯识学上说，善心所中有一个精进心所，它的定义就是“断恶修善”。因为精，就是不杂的意思；进，就是不退的意思。怎样叫做不杂呢？就是正在作善的时候，不要参杂恶的念头在里面。怎样叫做不退呢？就是正在作善的时候，有时候遇到了障碍，切切不要中止，要打破那些恶劣的环境，能够做到这两件都兼而有之，才可算是真努力；不然的话，杀人放火，无所不为的恶人，也算是努力吗？这样的努力，恐怕有危险，会堕落！
    我对于努力的界说，又有另一种定义，我向来称为“一课主义”——我做事也不希望它成功，也不希望它长久，人也不问他是亲疏，地也不问它是远近，事也不问它是大小，只要是合上了我的口胃，并且要我的能力所及得上，我即刻就动手；不踌躇，不顾虑，不管它是今天做起，或是明天就拆台，那我不管它这么多！就是做成功之后，我也不问它有功无功。我以为“做一天和尚撞一天钟”；不贪生，不怕死，做做做，做到死，眼睛一闭，就算是安眠，得大自在。阎王老子问我：“你在世间上做了什么事？”我答他：“做了‘一课主义’的好事。”这就是我的努力。

    四八、扫帚

    很奇怪的，煮饭为什么要洗锅？吃饭为什么要洗碗？最讨厌的事就是天天早上一起来，就来刷牙和洗脸，真是不怕麻烦。衣服脏了要去洗，身上臭了要去沐，总而言之，无非是想清洁一点。
    无论是福建人、广东人，乃至别国人，各地的风俗人情虽然是不同，然而扫帚这个东西，是不能离了它。无论是大厅，或是房屋，尤其是厕所，那是不能不去扫一扫。但是每每一个人都是很矛盾，外面无论怎样打扫得干干净净，身上不管是怎样洗得清清洁洁，无非都是在表面上做工夫。在心里面，贪呀、瞋呀、痴呀，妄言呀、绮语呀、两舌呀、恶口呀，杀呀、盗呀、邪淫呀；尤其是嫉妒，不但不去消灭，反而使它一天一天增加起来！
    我希望我们一班学佛的同志，扫除心中的垢秽，要同用扫帚一样，天天去扫除它！汤之盘铭曰：“苟日新，日日新，又日新。”也就是这个意思。

    四九、雨

    雨，这件东西，还是说它好呢，还是说它不好呢？那是没有一定的标准，看它下得当时不当时。若是下得当时的话，自然受人们的欢迎。若是下得不当时的话，那就会受人家的厌恶和咒诅。可见不但是做人难，就是连做雨也是难的。佛经上常常说“观机逗教”，连做雨也要学学说法那样“观机观时”，那真是不容易了。
    怎样叫做当时呢？例如好久没有下雨，一切菜蔬花果，好像都要干枯一样，这时人人望着下雨的心切。如果在这时候下了一点半点，那么，你看是不是受多少人的欢迎？还不要下大，又不要下久，最好要装着袅袅娜娜，半推半就的样子，那更是惹人的急煞；若是完全拒绝，那又会败人的兴趣，反生恶感。
    这一次雨刚刚做到这一层工夫，好久都没有下雨，不但是花果菜蔬受到影响，就是人也常常渴望着为什么不下雨呢？若再不下雨，真是会令许多人害热病。果然，这雨很“知时知机”，知道人人欢迎它，但是它又不即刻降下来，有时不一点半点。别人的心我不知道是怎样，若论我，真是把这雨磨折了我的暴性。你说它不下吧，它又不一点给你看看：说它下吧，它又不畅畅快快下一次，真是把我急死。
    这雨恐怕研究过什么经，才有这种大经验；不然的话，是跟那一位学得来装做的本事？我真愧煞！甘拜下风，要请它做我的老师。
    由这雨的事，连感想到了做人也应当要这样。唉！众生的心真难调难伏；你说是好心待他，多多灌溉他的法水，然而，因为他的力量不够，反以为讨厌。可见应当拜雨做老师，也不是无缘无故的啊！总说一句：“能够做到不过，又无不及，那真是得到这次雨的心印。”

    五○、雾

    听说雾是一种山气所成，在晴天是看不见它的踪迹，一到了阴雨天，它就活跃出来。
    它的性质倒有一点同云相似，不过云比较雾的位置要高一点；有时可以和日月争雄，其实那里可以及得上呢？不过是自己不量力罢了。云的品性比较雾要柔和一点，没有雾那样恶辣；有时还可以和太阳月亮做朋友，同行同坐。面孔有时也很美丽，化装品也很多；有的时候脸上搽粉，像雪一样白；有的时候，口唇上涂胭脂，像血一样红；就是衣裳，也是各色各样的不同；黄呀、紫呀、青呀、绿呀、蓝呀；有的时候摩登起来，就穿着彩色的衣服出来，好像舞台上的舞女们一样。大的云是一个有钱人家的小姐，不但是豪迈，并且也读过了几年书，比较文雅一点，也有大家庭出来的气概，度量较大，能容纳别人一点。
    雾，这个家伙，不但没有读过一天书，连乡下婆的样子都没有，一副面孔死板板地，一见就知道它是一个泼辣货。它不但是专门同太阳作对，就飞机和轮船，一遇到了它，也就要倒楣；如果是胆小的人，好像看见老虎一样的惊慌，要退避三舍。若是走沙漠地的人，一遇到了它，那只好闭起眼睛来，不要去睬它。你还能够和它斗气，往前走一步不成吗？简直不要打这妄想。
    雾，真好像我们佛教中最有名的“无明”一样，它是专门做捣乱的事情，“小子鸣鼓而攻之”可也。

    五一、灯光

    我常常这样想，做一个人真不容易！我们人身上，缺少了一件，也是不可以。假使缺少了眼睛，就不能看见；耳朵聋了，说话就听不到；没有鼻子，不能嗅气和呼吸；舌头坏了，就不能尝味；身体烂了，那更是无用；尤其是心意有一点糊涂，一切事都做不好。可见要做一个六根完全的人，真是不容易啊。这不过是大略的说一说，其实做人的条件，不是这样的简单！我们就单单说一个眼睛吧，设若单是有眼睛，如果没有面前的一切境界，虽然有了眼睛，试问你眼睛，去看什么东西呢？可见除了眼睛之外，还要有所缘的境界。眼睛有了，境界有了，这样就算了吗？不，还要有光明；假使没有光明的话，试问在黑漆漆的地方，你怎样能够看得见呢？
    光，有日光，也有月光；日光可以照昼，月光可以照夜。然而日月所照不到的地方，又要用灯光来帮忙。
    在佛教中，小乘说有四缘，大乘说有九缘。四缘是：（1）因缘，（2）增上缘，（3）所缘缘，（4）等无间缘。
    九缘是：（1）空，（2）明，（3）根，（4）境，（5）作意，（6）第六识的分别依，（7）第七识的染净依，（8）第八识的根本依，（9）种子的因缘依。现在把大乘的九缘，和小乘的四缘，列一个对照表在下面：
    （图缺）
    颂曰：眼识九缘生 耳识唯从八
    鼻舌身三七 后三五三四
    若加等无间 从头各增一
    光明是增上缘的一种，尤其是灯光，它能够辅助日月所照不到的地方。灯光是这样，我们的智光又何尝不然？做一个人设若没有智慧，你看，多么可怜啊？现在我们为什么要研究佛学呢？就是因为要求智慧的光明，来破除无明一切的黑暗啊！

    五二、图画

    啊！没有山，平空会现出高山；没有水，平空会现出大水。一样都是没有，而无缘无故会现出许许多多的人呀、物呀、鸟呀、兽呀、花呀、草呀，并且装置得非常的美丽。
    诸位！你们不是都到过了电影院里吗？里面不但是有火车、轮船、汽车、马车，并且电影上的人还会跳舞，唱歌，说话哩。你看奇怪不奇怪？
    还有一种魔术戏，那更是惊奇，他不但可以把一个人用刀斩断五段，把一个头和两只手，及两只脚各放在一处，都会摇动起来，那你岂不是更要说奇怪了吗？
    喂！朋友！我现在所要说的，是不是电影戏和魔术那两种事呢？不是！不是！我讲的是在一张纸上，或是在一幅布上，不但是能够现出许多山川人物、花卉鸟兽，并且可以现出高的好像是高上天，深的好像是深下海。这还不算稀奇，并且开的花有红有白，长的草有青有绿；不但人的嘴唇是红的，脸是白的，就是鸟雀的羽是扁的，猪羊的毛是圆的。这是一件什么稀奇古怪的东西呢？就是中西绘的图画啊！不过西洋的图画是重于现实，中国的图画是重于理想；现实的较为逼真，理想的较为活泼。这是中西两种图画，各有偏胜的地方。
    老实同你说，还有一种更巧妙的东西，不但是现山现水，现人现畜，并且可以现佛现魔，现净现秽，现娑婆，现极乐，现十方法界的依正二报。这是什么东西，请大家猜猜看？

    五三、经验

    经是经过，验是实验；就是说，无论那一件事，如果经过了一番实验的工夫，比较口头禅的人，我以为总要靠得住一点。你如果不相信的话，我随便举几件事实来证明。
    一个久种植物的人，比较做学生时代，在书本上认识的花草，总要清楚一点。一班旅行的学生，每每到水边林下去，弄得笑话百出，那是司空见惯。
    一个目不识丁，久久在沙场的战斗员，我以为比较一个研究军事学的人，总要老练。
    我从前听过了一个很有趣味的故事：据说在乡村里有一位老秀才，有一天有一个人家的姑娘要出门，从前不是坐的花轿吗？人家请这位老秀才写封条，他答应了。第二天人家一早就跑去拿，他说：“弄得我昨夜没有睡觉，稿子才起好，要到中午的时候，才可以誊清！你们如果要这样急，为什么不早几天来打我一个招呼，免得我这样匆匆忙忙啊。”来拿封条的人，本来是一个种田的农夫，也不知道他老夫子说的有理无理，只好唯唯而应：“是的！是的！”
    到了花轿将快要出门，他老人家的封条还没有誊清，弄得主人家发脾气，叫了几回人去催，都说还没有誊清。主人说：“什么誊清不誊清，你们先去拿来看看，他写的什么龙虎在上面。”
    不但这主人发脾气，就是连抬花轿的轿夫也嘟嘟起来了。就不问三七二十一，跑到老夫子那里去抢回来。
    唉呀！不得了不得了！大家一看，莫名其妙。几个人牵开来，见有几丈长，红纸也写了十几张，一个一个像苍蝇那样小的字，满纸的之乎也者，弄得大家都哄堂大笑起来。你看，做一个老秀才，连一张封条都不晓得写，这就是没有经验的证明。
    老实说，不但是写封条、教书、煮饭、办公、演讲、待客、种田、当家，要有经验，就是儿子多生了几次，比较初生一胎的女人，不会那样大惊小怪。这就是熟行不熟行。

    五四、光阴

    光阴，就是“昼夜”的别名，因为白昼就是光，黑夜就是阴；也就是时间的总称。时间这两个字，如果把它分析开来，就有许多名词；积秒为分，积分为刻，积刻为时，积时为日，积日为月，积月为年。假使一个人能够活到了一百岁的话，除了幼稚的时候，知识未开，以及衰老的时候，精神败坏，中间能够求学和作事的时间，究竟留下来有多少？何况有几个人能够活到一百岁？又何况每日二十四小时，除了八小时睡觉，二小时吃饭，二小时梳洗和浣沐，再加上休息和游戏，究竟还能够留下几多时，给我们用功？这是我们一班青年求学的同志，应当注意的。不要把良好宝贵的光阴，无聊的空过，这是最可惜的！古人云：“一寸光阴一寸金，寸金难买寸光阴。”也就是表示这个意思。

    五五、昨夜之月

    昨夜是旧历三月十五日，本来是一个很好的月夜。我近来对于月的感情非常的好，一到了每月的十三四之夜，一直要到二十，在这几天中间的月光，我总是恋恋不舍。尤其是在每月的十五六这两晚，我更是感觉到她美丽和清辉。所以我前几天就问了几个学生说：“你们爱吃什么东西吗？我想在这十五晚上请你们赏月。”他们说：“我们不要吃‘老夫子’的东西，只希望你老人家不要嘟嘟（发脾气的代名词），我们就快乐了。”
    这句话说了没有好久，倒应了他们的谶语，不但人会嘟嘟，连天气也会嘟嘟起来。
    它等不到晚上，就在下午四、五点钟的当儿，它已经先嘟起来了。
    密密的云、毛毛的雨、微微的风，好像先来打我们一个招呼：“喂！朋友！你们今晚可不必打妄想吧！老实对你们说，你们的希望怕会变成了失望的。”我那时还不肯死心，以为还可以回生；谁知道一直等到十二点钟，它还没有出来，真是使我们倚门倚闾了。
    因此，就引起我几种感想：
    （1）无论那一件事，只要是属于有为法，没有那一样不是生灭无常而转变的。不但人是这样，就是天地日月时时刻刻，也都是在一切的幻变中。
    （2）无论什么事，只好听其自然，不可预先逆料。你如不信，每每希望会变成失望。
    （3）我以为无论是待人，或是接物（爱月、爱花、爱物……），都不要太过于贪恋。你如果不相信我这老古董的话，总有一天会有一盆冷水淋在你的头上，打得你心灰意冶。俗语说得好：“君子之交淡如水。”不然的话，一副热心肠待人，反成为招怨结仇的工具。
    好像我爱月，就领受了月的教训，没有希望，也就没有失望啊！

    五六、我的人生观

    我的人生观一方面固然是受了佛学的影响，一方面也是个人的特性。我的爱是一种滥爱，没有一种专爱。我以为世界上的人没有一个人不是可爱的，所以结果我一生没有一个最爱的朋友或何种人。因为我的爱情很淡，在好的方面说，一切喜怒哀乐，悲欢离合的世情，都沾染我不着的。假如我在俗的话，就是把我最恩深的父母，最爱重的妻儿都死光了，我也是不会滴一点眼泪的，父母妻儿尚且如此，其次的更不必说了。所以我的人生观，完全把一切人当做在戏台上扮演的角色——君臣、父子、兄弟、夫妇、朋友，一切的一切——，一到了内台，一切都完了，谁也不认谁。你不要以为他们在戏台上所做的都当做真的看，那是自找苦头吃的。
    其次，一切的什么青山绿水，花儿鸟儿在我也都不感到什么兴趣；我以为这是很普遍的，处处皆有，并没有什么了不得的稀奇。至于什么好住的房屋、好穿衣服、好食的东西，可说完全是行云流水无所耽着。尤其是钱的话，我真的不值得一顾，把它当个粪土还不如，所以世间上的一切憎爱，都沾我不上。现在我的人生观，真所谓“做一天和尚撞一天钟”；不厌世，不恋世，不乐观，不悲观，无所谓成，亦无所谓败，何况什么苦乐！？我只管我是一个和尚，只要有这一口气在，眼睛未永闭以前，尽我的能力，做我应做的事；那末，我的人生观，只有这一刹那未断气以前的责任啊！

    五七、凡夫的心理

    我常常这样想，无论我们怎样说得好，这凡夫的心理总不容易改变。你如果不相信的话，我就可以在下面举几个例：
    你当教员的时候，你究竟是欢喜聪明的学生呢？还是欢喜愚蠢的呢？当然是喜欢聪明的。
    我们交朋友，究竟欢喜诚实的呢？还是欢喜狡猾的呢？当然是欢喜诚实的。
    我们拜的老师，究竟欢喜慈悲的呢？还是欢喜恶辣的呢？当然欢喜慈悲的。
    收一个徒弟，究竟是欢喜有礼貌的呢？还是欢喜顽皮的呢？当然是欢喜有礼貌的。
    做父母的，究竟是欢喜孝顺的儿子呢？还是欢喜忤逆的儿子呢？当然是欢喜孝顺的儿子。
    讨一个老婆，你还是拣一个好像天女那样的美丽的，还是要讨一个像罗刹女那样可怕的呢？当然要讨一个很美丽的。
    世间上一切的事，可以说讲是讲不了的，现在不过略略举出这几种。别人的心理，我是不知道怎样，若论我的话，我是欢喜聪明的、诚实的、慈悲的、有礼的、孝顺的、以及美丽的。
    对于那愚蠢的、忤逆的、恶辣的、顽皮的、狡猾的，以及那一班丑陋可怕的，我是要退避三舍了。我是这样，或许恐怕推及了全世界的人们也都是一样的吧？
    可是“人同此心，心同此理”，就知道这凡夫的共同点都是一样。如果能够把这种妄生分别的心理打破，那即刻就是圣人了！
    佛经上说：“知见立知，即无明本；知见无见，斯即无漏清净涅槃。”也就是这个意思。
    未了，我要加上四句不压平仄的诗，来做装璜。
    洗却凡心即圣心 圣心不必向他寻 寻常即是离言说 说你从前不认真

    五八、盂兰盆会和焰口施食

    在佛教经典里面，把宇宙万有，一切的一切，总分为十法界：（1）佛法界，（2）菩萨法界，（3）辟支迦佛法界，（4）声闻法界，（5）天法界，（6）人法界，（7）阿修罗法界，（8）畜生法界，（9）饿鬼法界，（10）地狱法界。在这十法界中，前面四种叫做四圣，就是圣人；后面六种叫做六凡，就是凡夫。凡夫是有漏，是不净，是要造业，所以常在六道里面生死轮回；而圣人是无漏，是清净，是不造业，所以就不受生死轮回了。在六凡里面又分为三善道和三恶道，三善道是天、人、阿修罗，是约上中下三品善业来说的，比较乐多苦少；三恶道是地狱、饿鬼、畜生，是约上中下三品恶业来说的，是苦多乐少，或者完全是受苦。四圣之中又分为大乘和小乘，佛和菩萨属于大乘，辟支和声闻是属于小乘。小乘是自己了脱生死，以自利为主，是属于自利；大乘是要普度众生，以人为宗，是属于利他。在大乘之中功行没有圆满的，就叫做菩萨，是大乘的因位；功行已经圆满的，就称之为佛，是大乘的果位。在十法界中又有正报和依报的分别，例如人的身体就是正报——造何业得何报，是正得的果；人身受用的衣食住的生活，就是依报——是人身所依托的果报。人有正报和依报，其余的九法界也是一样。一般不信佛的人，在这十种之中，只承认人和畜生是有，其余的八种都是没有，他们的理由，就是眼睛看不见。而眼睛看不见的理由，能不能够成立都是没有呢？如果能的话，那你的祖先，以及中外各国古代的名人，如苏格拉底、亚历山大、尧、舜、禹、汤、文、武、周公、孔子……你都没有看见过，也可以一概抹煞都是没有吗？这在我的拙作《为什么知道有观音菩萨》一书里，已说得很详细。好在这篇文章不是来辩论这些有和无的问题，而是因为下面要说到两个“饿鬼”的缘起，所以不得不先举出十法界中有“饿鬼法界”来做根据，目的是在此。
    甲、盂兰盆会的缘起
    盂兰盆会的缘起，是目犍连尊者。释迦佛有一个弟子，名字叫做目犍连，他修行证到了圣果——阿罗汉果，有神通。他看见生身的母亲，堕落到饿鬼里面去了，肚子很大，咽喉很细，得不到饮食，饥渴得很苦。因为母子天性的关系，目连自己亲手捧了一钵饭，送去给他的母亲吃。谁知他的母亲刚把钵拿到手，从口里吐出了一道烟，把饭统统都变了焦炭。母亲大哭起来，目连也无法救济，只好回去请佛帮忙。佛告诉目连：“你底母亲的罪业太大，不是你一个人的功行所能挽救的；要在七月十五‘佛欢喜日’的那一天，办许多饮食来供养那些得道的人，仗众僧功德的力量，方可以令你的母亲，脱离这饿鬼的苦难。”目连依照佛的教训去做，果然，不但令他的母亲一人脱离苦难，连所有同伴的饿鬼，都统统超脱了。试看这供养众僧的功德大不大呢？所以，以后信佛的弟子要想超度自己的先亡，都照这个遗训，在每年阴历七月十五“佛欢喜日”的中午，请十方的僧伽来受供养，荐拔亡灵。这是盂兰盆会的缘起，是根据佛说的《盂兰盆经》上说的。
    乙、焰口施食的缘起
    在中国佛教界流行的一本《焰口仪轨》上这样讲，佛有一个叔伯的堂兄弟，也跟佛出了家，名字叫做阿难。他虽然没有证到四果，但已经证到了初果。有一晚他在深山里打坐入定的时候，忽然来了一个鬼王，站在阿难面前，“耳形丑恶，肢节如破车之声；饥火交燃，咽喉似针锋之细”。阿难看见了这样一个怪异，问他是甚么名字，他告诉阿难：“我是鬼王，名字叫做‘面然’。我特意来通知你一个消息，就是你在三日之内，一定会死，死了之后也要堕落到我们饿鬼群中，和我们一样受苦。我因为你是一位很好的出家人，所以来告诉你，信不信那是由你自己。”这一下子把阿难吓坏了，好好的一个具足一十八种相好的人，现在要去做饿鬼，就是我们也不肯去受那种苦吧？于是他随即便跑回来求佛慈悲来救济他。佛就告诉阿难：“你要请一位有道行的圣僧，办些水饭蔬果之类，请他念许多真言咒语，来加持这些水饭，去布施那些饿鬼，并且超度他们出苦，你就可以免堕饿鬼。”阿难当然照佛的说法去做，果然免了短命和做饿鬼的苦报。所以后来信佛的人，要超度亡灵，都请法师们放焰口，便是焰口施食的缘起。这是根据《瑜珈焰口施食仪轨》上说的，其实密宗里面的经咒，另外还有一部经的。
    丙、几个名义上的解释
    目犍连是印度语，译成中国的意思，叫做“采菽氏”。采，同采一样；菽，就是菽米；氏，就是姓氏。因为他的祖先在山中修行，采山中野菽而充饥得道，所以后来以采菽为姓，是纪念的意思。其实他的名字，叫做尼拘粟陀，是无节树的意思。他的父母晚年无子，祷此树神而得子，所以以此为名。有的时候称他摩诃目犍连，摩诃是大，就是大目连；因为目连是姓是大家共有的，所以用一个“大”字来简别，表示不是其他的人。在佛弟子中他是“神通第一”，在中国所说的“目连救母”，就是指的他。然而，有许多人以为站在地藏菩萨旁边当侍者的那位年轻的和尚就是他，那是弄错了。因为那一位是九华山闵公的儿子，后来出家叫做“道明大师”，那位白须老人就是闵公本人。这一点我们佛教徒要弄清楚，不要给人笑话！
    阿难也是印度语，译成中国的意思叫做庆喜。因为佛是净饭王的儿子，阿难是白饭王的儿子，他是佛三十岁成道那一天生的。外面来报告净饭王他的儿子已经成了佛，里面又报告内宫生了侄子，因为他要纪念双喜，所以取名庆喜。他是佛弟子中“多闻第一”的，许多佛经都是他结集的。在中国大寺院正殿中，站在佛旁边当侍者的那位年轻和尚就是他，老的是迦叶尊者。不过有许多人把他们供错了位置，应当迦叶站在东边，阿难站在西边，方合乎禅宗第一代和第二代的传承，这也是佛教徒应当知道的。
    盂兰也是印语，译成中国的意思，叫做“救倒悬”。试看一个人头向下脚朝上倒挂起来，苦不苦呢？一个好好的人要堕落去做饿鬼，那还不苦吗？好像阿难一样，所以要请教。佛告诉他施食，这就是一个救济堕落的方法，所以叫做“救倒悬”。
    瑜珈也是印度语，译成中国的意思，叫做“相应”，就是手结印，口诵咒，意作观，三业相应。又叫做三密相应，就是能观的心，缘所观的境，心境相符，一点都没有错乱，才可叫做“瑜珈师”。
    焰口，就是饿鬼的别名。因为饿鬼口中常吐火焰，在生有悭贪之恶业，死后受饥渴之苦报，腹中常出火焰，苦不苦呢？佛教的教理都是说：“自种其因，自食其果。”非天赐，非人与，亦非无因。这种道理最平等、最自由，是颠扑不破的说法。
    盂兰盆：盆，就是盆碟之类，大的叫做盆，小的叫做碟，切切不是面盆，更不是脚盆；把盆当做水桶，那更是大错特错。请佛及僧，当然要恭恭敬敬用“碗、碟、盆”来盛饭菜和水果之类，怎样可以拿面盆、脚盆和水桶，真是岂有此理。
    斛：四合为一升，十升为一斗。古以十斗为一斛，今以五斗为一斛；而印度的摩伽（国）斛，恐怕是二十五斗为一斛（待考）。
    丁、误会与更正
    （1）世人把盂兰盆会当做超度孤魂，那是一错。
    （2）把碗碟当做盆桶，这是二错。
    （3）供养僧宝当做施鬼，那是三错。
    （4）女人也放焰口，这是四错。
    （5）放焰口时另外加上什么散花唱八仙，及其他的花样，是第五错。
    （6）把佛事当做生意，那是大错特错。
    要更正的话，若是做盂兰盆会，在七月十五日以前，大众齐集诵念《地藏经》或《盂兰盆经》，能请法师每日讲经那是更好；每日上供，供佛及僧。到了十五日这一天，十方檀越合集供养，请十方大德应供，普同供养。若有用物供养者，各从其类，尤宜洁净，以纸袋包好，送法师们带回。亦有佛前作一莲华水盆，如宝塔然，三层五层或七层；每层供饭、菜、果、香、花等十供养之类，以取盂兰盆之义，此亦无妨。总之诚敬为本，称之为敬田。
    至于十五晚上施食超度孤魂，此亦无妨。盖佛既说有十法界，那鬼趣是实有，不可效一班狮子虫；设科学时代没有鬼，那是叛佛教的言论，智者不取。施食是悲田。
    我的话说到这里为止，标题上所要说的也已经说完了。再说，就要谈到“佛教改革”，那是很讨人厌的，不如不说。今应《台湾佛教》月刊之征文，故聊为塞责而已。

    五九、做人难做事更难

    本来做人就是做事。试问除了做事以外，还做个甚么样的人？人的好坏，就是看他所做的事为判断。因为他做的事很好，所以就叫他是好人；如果他做的都是坏事，那么人们就叫他是坏人了。所以我说：“人的好坏，是要看他所做的事为判断。”就是这个道理。然而，人是人，事是事，人和事毕竟是不能混而为一的。但好和坏又以甚么来做标准呢？在佛教以为好就是善法，而坏就是恶法。在善恶两方面，各有四种定义：（1）自己有利益，（2）别人也有利益，（3）今生有利益，（4）来生也有利益：能够合乎这四种定义，那就叫做善。反过来说：（1）自己有损害，（2）别人也有损害，（3）今生有损害，（4）来生更有损害；那就叫做恶了。举个例子来说吧，例如强盗去杀人放火抢劫，这就是害人；一旦自己身遭国法，这就是害己；今生身系囹圄或枪毙，这是现在受苦，而来世堕落，岂不是更苦吗？这就是坏事的证明。反过来说，一个人掉到水里去了，我去把他救上来，这不是利人吗？后来他感谢我救命之恩，这不是利己吗？今生善事做得多，处处都令人欢喜敬爱，这不是现在的善报吗？而来生成佛作祖，这不是来生的善报吗？这是很明显的两面镜子，任人去自择啊。
    不过我所说的难，究竟难在甚么地方呢？就是因为有些人对于善恶和好坏的看法，总以为并没有一定的标准；好像同是一件事，你以为是善，他又以为是恶，他以为是好，而我又以为是坏，所以我所说的难，就是难在这里。不必拿别的事情来说，就单拿办佛教的刊物来说吧，试问办佛教的刊物是好呢，还是坏呢？是善呢，还是恶呢？不消说，这当然是好的，谁也不敢说它是恶。话虽这样说，如果分析它的内容，恐怕也要产生两种意见吧？就拿佛教徒的立场来说，如果真的发菩萨心“上弘佛道，下化众生”，这当然是善，是好；假定在这里面，附加另外一种作用，我们虽然是不承认是恶，是坏，而旁人总要妄加你一顶帽子，那你又有甚么办法？那你只好说一句：“摸一摸自心无愧。”就罢了。
    我说的做人难做做事更难，就是这个意思。办一个刊物，难的事情很多。俗语说“事非经过不知难。”本人也尝过一两次苦味。不要说社长、发行人，以及经费等种种的筹画和负责固然是要担心；就是当一个编辑，有时也要弄得你灭食和失眠啊。不信吗？假定“汽油”不够——闹稿荒，那怎样办？是不是由你自已一个人包办？或者忽然闻“煤油”又通通送来了，又怎样办？是不是一下子总往里面倒，恐怕会溢出来吧？不然的话，你下次三跪九叩头，他也不给你一些油，他不写叫你退原货就算对你客气了。
    不过，普通的报纸或杂志，如果编者是老手，他会要耍一套把戏，叫作“挑战法”。他只要随便在那一家报纸或杂志上，找到平常一个比较大家注意的人，来做他批评的物件，这样一来，你一刀，我一枪，或者还有第三者、第四者、……来加入双方的阵线，不但是避过了稿荒，并且还免了稿费，进一步还要受人家的运动和拜托。不然的话，他一不同你登出，那真是“哑子它黄莲，有口不能言”，无处去伸冤。出家人如果和在家人也在报纸上笔战起来，最后一定是出家人吃苦。因为最初他同你登几次，给你一点糖吃吃，你以为是得胜；最后对方加入的战友越来越多，天天讥讽你，骂你，横竖他们无事，写篇把文章拿和尚开开胃，算得了甚么？你的反驳文章，有时高兴就登一下，有时干脆的就不睬你，最后只好任人去骂，难道你去同他上法庭起诉吗？那真是自讨烦恼。这种事我从前在南洋不知道看过了多少，所谓“鹬蚌相争，渔翁坐利”。不过这种手段，在世风日下现代龌龊的社会里，这是司空见惯，无足轻重的。如果我们佛教徒来办佛教的杂志，也用这种方法，结果不但是得不偿失，并且很危险！因为佛教刊物的宗旨，只有两个标题，就是“上引佛道”和“下化有情”，同时所来的经费，大多数是布施来的。人家发心帮助我们，他的目的也是希望我们弘法利生，并且大多数都是信佛的人来帮助的。我们如果真能够“弘法利生”，当然是受之无愧，不然的话，失去了佛教徒的态度，那人家纵然不说，我们自己总觉得有一点自愧。
    《觉生》的前身是《觉群》，那我们可不必去提它。而《觉生》的新生命，那不能不归功于朱斐居士的养育和发展。同时，他本来就有文学素养，再加上数年编辑的经验，所以几年来总获得各方读者和师友们的欢喜与赞叹。
    不知道怎样，当数月前《觉生》改组后，宗心当家曾在给我的信上说：“魔来了。”我当时回信安慰他：“这没有甚么关系。因为只要能发心为佛教出力，是会博得人们的同情而来帮忙的。”真好笑，谁知竟有人说我“支持《觉生》，我也只好对他一笑。可见我说的“做人难，做事更难”，是一点都不错啊。假定一个编者，尤其是一个佛教刊物的编者，所来的稿件，审定又审定，于宗旨有违背吗？于人情有断送吗？若是不顾一切地“来函照登”，将来你这个刊物，一定会变成大家的消气散；所有一切的垃圾堆，都往你这桶里乱倒，将来越积越多，以致臭而不可闻。我始终对圆明法师是敬爱的，多少人都曾劝我反驳他，但我都是对他们一笑，并说一句：“谢谢你的美意。”
    现在台湾算起来一共只有这几位法师，如果大家都不顾一切，今天有意无意地说说这个不好，明天又说说那位不对，在教内只有互相结怨，含恨于心，待机报复！在教外那正是要求下到好看的文章。这功德（其实是罪恶）是谁招来的呢？因为没有佛刊来做媒介，要骂的只好在背后骂，不敢公开骂；要发气的，只可在背后发，不能够公开发；现在有了佛刊，又知道你需要，欢喜，并且是来函照登，所以以后这些东西，我包管是越来越多。我们只快快多预备几只桶子，以便好储蓄吧。
    宗心当家是我多年的好友，《觉生》编辑是我最爱的弟子，这不但是我们自己承认，就是旁人也有知道的。其实我不是单单爱人，而我实实在在是爱法；“上弘佛道，下化众生”，只说佛法，不谈是非，是我一贯的主张。对外有时因护教偶然间批评那还可以，但对内切切不能打内战！所以李子宽老居士常常都是提示大家要团结，其实无论甚么人，尤其是在这□□□□的时期，总应集中意志，同一目标外，切切不能再对内了！然而要团结，有团结的条件。团结的条件，是要顾大局，顾佛教，顾僧格，顾人情，以及头自己。要诤吗？要同当年武昌佛学院和南京支那内学院那样诤法，才算有意义，有价值。否则单凭意气用事，伤人名誉，那不是为法，那不过是泼妇骂街罢了！你要宝贵你的光阴，同时也要爱惜你的纸墨。我以为将来中国的佛教，有两大诤端，一是教义，一是制度，五十年内决不能解决；如其不信，请拭目而待。所以我说：“做人难，做事更难。”

    六○、佛教的责任是甚么

    在中国一般人的口头上，我们可以常听到从前说是“士农工商”，现在说是“农工商学兵”。其实一个社会、一个国家的组织和内容，何止四样和五样？例如一个人身上，怎能够缺少那一部分，可以算得是健全的人身？而说四种和五种，不过举其一般人所见到的来说说罢了。
    不必说别的，就拿佛教来说说吧，一般人就忽略了过去，总以为佛教对于国家，是没有多大的关系，尤其是佛教里面的僧尼份子，更是无足轻重；他们不加上你的头衔——迷信、消极、分利，已经算是很客气了。这原因一方面固属缺乏了国际常识（没有去仔细观察别人的国家），一方面也是缺少了精神的认识（专在物质上注目），没有想到一个国家的兴衰，物质固然是有莫大的关系，而全国人民的精神（道德）才是国家的灵魂。试看一下没有灵魂的躯壳，能不能算是一个人呢？这是很浅显的事实，用不着说理引例，谁也会知道的。然而，一问到专门提倡道德，推广道德，这是那一部分的责任？谁也知道，那就是宗教，尤其是宗教传道师。因为前面那四种和五种，他们各有各的职务，已经就忙得不得了，那里还有工夫去布道传教，所以要专门的人材去，布道，那就非各教的宗师不行了。佛教既然是全世界三大宗教之一，那当然也不能例外。这种传教布的宗教师，专门劝人为善，提倡道德。推广道德的功臣，也能说他是迷信、消极、分利吗？那真是没有良心说话！
    然而，佛教又用甚么方法去推广这道德呢？那就不出我平常说的这三种——教育、文化、慈善，理由是有教育就可以栽培推广道德的人才，有文化就可以宣传推广道德的教义，有慈善就可以引起社会人士推广道德的同情心，这是铁一样的理由和事实。而现在台湾佛教的同人，都在向这三条大路上跑；不说别的，单是佛教的杂志，就有五六种，何况还有其他的专著及经典丛书之类，真是同雨后春笋一样茁长，这是在好的一方面说。
    然而，美中还是不足，忙的固然是忙，而闲的那也不必说；苦的固然是自己苦，而乐的还不是各人自己去快乐吗？别的不必说，单说全台湾一个佛教讲习会，僧众不满二十人，台湾省佛教分会用尽了九牛四象之力，实在再无法维持下去，结果还是由善导寺护法会来继续这一支佛的慧命。而汐止弥勒内院这几年来撑持这一个门面，而真正感同情心的能有几人？恐怕背后还有说风凉话的在，所以我说苦的太苦了。然而，愿意吃苦的人还是有；除了汐止静修院等创办佛教教育外，现在凤山佛教莲社也办起了讲习会，已经开学了，听说宜兰方面也要办讲习会。我们听到了佛教这些好消息，真是不知手之舞之，足之蹈之了。
    说到佛教的杂志，别种暂时不谈，单说《菩提树》主编的朱斐居士，因为前身他主编过《觉生月刊》，由他的智慧和人缘，得到了许多教内教外的人士赞叹和拥护。后来又另创《菩提树》，现今已届一周年，在我们局外人看起来，以为朱斐居士真有一种“开天辟地”的本领，其实此中的酸甜苦辣，唯有朱居士自己才能尝到真味！他自己已感得头痛，他还要劝我弥勒内院最好也办个佛教杂志，“人才也有”；他不知道人才虽有，没有“洋裁”（洋钱）那也是无法“裁”成。我们因为有一点点师徒的关系，所以我常常说他：“你的胆子真大，真是只手撑天。”本来写纪念文是要恭贺几句，我以为这样“下锅买米”的勾当，明年二周年的纪念文，我还写得成写不成，恐怕是一个问题。不是说你，如果还望要一年一年写下去，那是要向来爱护《菩提树》的大护法，大家帮忙来筹足“不动产”才有办法。这是我写这篇纪念文——敬礼！


六一、一个任劳任怨的模范师

    六一、一个任劳任怨的模范师

    大迦叶在禅定中用天眼来观察，现今这个大众里面，那一个的烦恼还没有灭尽应当叫他出去。唯有阿难一个人的烦恼没有完全断尽，其余的九百九十人，都是大阿罗汉，清净无垢。
    迦叶从禅定中起来，在大众中拉住阿难的手叫他出去，对他说：“我们这班清净大众要结集老师的经藏，你的烦恼还没有断尽，不应当住在我们这个清净无染的团体里面，请出去。”
    阿难真觉得太难为情了，心中一惭愧起来，不觉眼泪也流下来了。自己心中想想，我侍奉老师足足的有了二十五年，都是在佛的左右，向来没有这样苦恼过，想想佛真是大慈大悲，能够含忍原谅我。想过了之后，同大迦叶说：“我能够有力，可以老早的得道。但是因为诸佛的规矩，如果证了四果的大阿罗汉，是不可以供给左右来使命；因此，我要奉事佛的缘故，所以我留一点烦恼不完全断尽。”
    迦叶：“你有罪。佛的意思，是不要女人出家的；就是因为你殷勤劝请，所以佛才许她们出家。因为这一种缘故，令佛的正法，早了五百年衰微，所以你有突吉罗的罪。”
    阿难：“我是因为可怜佛的姨母——大爱道，她恳切的要出家。同时无论是过去佛，乃至未来佛，以及现在的十方诸佛，都有男女出家和在家的四众弟子，为什么我们的本师——释迦牟尼佛，就没有女人出家的呢？ ”
    迦叶：“佛将要涅槃的时候，靠近俱夷那竭城背痛，叠起了袈裟在那里晏卧休息，叫你弄水给他饮，你为什么不供给佛的水呢？ ”
    阿难：“因为那个时候，有五百乘牛车，在那河里面经过，把水通通弄混浊了，所以我不敢取水。”
    迦叶：“就是水浊，佛有大神力，就是海水浊了，佛也能够令它清净，你为什么不给佛的水呢？你有罪，去作突吉罗忏悔。”
    “还有，佛问你：‘若有人得了四神足，寿命可住一劫，或减一点。佛的四神足已具足，可住寿一劫，或者减一点？’佛重说了三次，你为什么都不答呢？你若答佛：‘佛有四神足，所以佛应当住世一劫。’由你不答的缘故，所以令佛早入涅槃，你有突吉罗罪。”
    阿难：“因为当时有魔王覆蔽了我的心，所以弄得我不能开口，并不是我有什么坏心，而故意不答佛”
    迦叶：“你同佛折袈裟的时候，你为什么用脚踏在上面？你犯了突吉罗罪。”
    阿难：“因为当时的风太大了，又没有人来帮我拿衣，所以风把袈裟吹来我脚下。并不是我不恭敬，故意把脚去踏佛的袈裟。”
    迦叶：“佛的阴藏相，佛涅槃后，你为什么揭开给女人看？这是何等可耻？你又犯突吉罗罪。”
    阿难：“我以为设若女人看见了佛的阴藏相，就会惭愧，发心修行，种福德根，当成佛果。我不是因无耻，而故意破戒。”
    迦叶：“那我不问，你总算犯了六条突吉罗戒，应当向大众悔过。”
    阿难：“诺！随长老大迦叶及僧所教。”（我每每读到这里都是流泪，又钦佩，又愤怒。钦佩的是钦佩阿难太乖太纯，可为吾人模范师；愤怒的若是我们现在的人，师父才死，你们就来欺侮我小弟弟，我不骂你们这班老家伙，就算好，还要跪下来同你们求忏侮？我不会拔起足就跑吗？而阿难却是乖乖的跪下来，合起掌来，把右肩露出来，脱鞋，向大众忏悔了六种突吉罗罪！）
    迦叶在大众面前，拖起阿难的手叫他出去，告诉他说：“你把烦恼断尽了再进来；如果烦恼没有断尽，你就不要来。”大迦叶说过了之后，老实不客气，也不念念师兄弟的情分，就推阿难出去，还要把门关上；打了香板又迁单，真是岂有此理。若是碰到了我，非要在老家伙胁下揍他三拳，方消我气。然阿难却不如此，而圣人所以称圣，凡夫所以谓凡，亦就在此。现世比丘，举手相打，破口相骂，已是司空见惯，所谓“斗诤坚固”，有愧阿难！
    阿难回去后，这晚那里睡得着？拼小命用功，一夜坐禅和经行，殷勤求道。到了半夜，实在太倦了，刚要倒下来睡，头还没有到枕头上，豁然开悟！一刹那间，如电光出，即入金刚定，破一切烦恼，得大神通，成阿罗汉。阿难起座，回到讲堂打门。
    迦叶：“甚么人？”
    阿难：“是阿难。”
    迦叶：“你为什么又来？”
    阿难：“我已断尽了烦恼。”
    迦叶：“我不开门，你可从门缝里进来好啦。”
    阿难：“可以。”忽然间已进了讲堂，同大众顶礼忏悔，同迦叶说：“请你不要再见责我。”
    迦叶用手摩阿难的头，对阿难说：“我故意为难，是要你快快的得道，请你也不要嫌恨我。你我一样，既然断尽了烦恼，当然没有憎爱，好像手画虚空，无有染着。阿罗汉心亦如是，一切法中无所著。请复汝本坐。”
    那律：“现在要推举阿难，结集佛的经藏。”
    大众：“赞成。”
    迦叶又摩阿难的头说：“佛嘱咐你，令持法藏，你应报佛恩，请升法座。”
    阿难：“如是我闻，一时佛在某处，与大比丘若干人说何经？。……”
    （我写这篇文的主要目的，是希望现时会僧尼应学阿难为师，柔和忍辱，不能动怒，相骂相打，见笑世人。全文出在《大智度论》第二卷第六页起，可参阅。）

    六二、习惯

    我常常这样说：“世间上的事，没有什么会不会，不过是一种习惯不习惯。”一个小孩子生下来，他那里会说话，走路，吃饭呢？他不过是慢慢习惯才会。
    一个初进学校的小学生，他那里会拿笔写字和读书？什么算术、尺牍、音乐、地理、历史、作文，一样也不会，后来为什么都会呢？这不过是习惯罢了。
    好事固然是一种习惯，坏事又何能例外？例如有一种人欢喜做好事，布施救济贫苦的人，凡是善事他都是欢喜去做，这不过也是一种习惯。至于作恶的人，他无论是说话，做事，乃至存心，他时时刻刻都是想要怎样害人才好，这也是一种习惯。
    又有一种人，他本来连平常讲话都讲不好，他后来竟成了一个演说家，这也是一种习惯。
    还有一种人，他以为作文真是好像上刀山一样难，题目一出，他不知道从什么地方下手，后来出人意外地竟成了一个大文学家。这也不过是一种习惯，有什么稀奇古怪呢？
    面前没有莲花，能够想出一朵莲花；面前没有佛像，能够想成一尊佛像；面前没有菩萨，能够想成一尊菩萨，这不是习惯是什么？
    最难的莫过于参话头，因为莲花、佛像、菩萨像，都是有形相的较容易，这话头是无形无相的，你看难不难？但为什么也有许多人会开了悟呢？这不是习惯成功的吗？
    就拿我自己来证明吧！我幼小因为欢喜学人夹舌，习惯久了，连自己也同他一样，说起话来，譬如问你姓什么？我就变了你你你……姓姓姓……什什什……么么么的那样颠三倒四。后来我出了家，学经的时候，我自己想想，现在若不改正，将来做了法师的时候，讲起经来，岂不是要如如如，是是是，我我我，闻闻闻那样吗？那里有这样一种法师呢？后来自己就留心，说起话来就慢慢说：“如——是——我——闻——”再说：“如是我闻……”这样久而久之，现在我虽然不算是一位演说家，但是有许多人都说我很会演讲，这不是一种习惯吗？
    在学校里面我固然是不会作文，我记得在南普陀闽南佛学院读书的时候，文学的教员，都是请的厦门大学的文科教师来教。作起文来，别的同学的文章，先生在文章旁边圈上加圈，点上加点；我的文章，先生好像同我有冤仇一样，他不但不批，连改也不改，拿起他的大笔，在我的文章上面，不问三七二十一，挥笔一涂，或是几个叉叉——×××。我是知道自己作的文，一定是不上规矩，只好自惭自愧。但是我同房间的一个同学，他回回发大脾气，拍案大叫；有的时候气还不消，拿他的文章同我说：“同学！你看我这篇文章这样好，他把我的文章在上面这样涂，这样叉，我真是不服气。”我看了之后，对他笑了一笑，以为你的文章既然这样好，那又何必来读书呢？这才真是不自量。我从前是那样一个蠢人，现在居然会做起了阿宝、阿娇来，想想自己也好笑起来，这就是一个习惯的证明，希望大家学好习惯。

    六三、佛教哲学之一环

    哲学，这一个名词在现在各种学说中，也占一个位置。如宗教学、科学，再分之则为天文学、地质学、考古学、历史学、政治学、军事学、经济学……美术学、电学、化学……，所以哲学亦是各种学说中之一种。其名义日人称之谓爱智，未免笼统！因为凡称为学说者，无一不爱智，否则为爱愚耶？又有人称之曰“形而上学”，意谓“五官不可直接者”。其实，哲学的责任，是取其大者而弃其小者，而最大者莫过于“人生宇宙之起源与归宿”；果能将此问题解决，则哲学之使命能事毕矣。
    其大别分为三种，所谓“印度哲学、中华哲学、西洋哲学”。印度哲学，所谓“六派哲学”，数论派、胜论派……；还有人把佛学，也把它放在里面，其实只是一端。而中华的哲学以孔子的人生哲学，和老庄的玄学，来做代表。西洋哲学最初以希腊哲学为代表，其后，英、法、德、美，都出了许多哲学大家。而现世印度哲学和中华哲学衰落后，大家一谈到哲学，总不出西洋哲学；如果离开了西洋哲学，好像就无哲学可谈，盖时势使然。
    然西洋哲学派别又多，所谓浪漫主义的哲学、厌世主义的哲学、实证主义的哲学、进化主义的哲学……。其代表的人物：亚里斯多得、苏格拉底、培根、笛卡儿、霍布士、斯宾挪莎、莱布尼兹、洛克、柏克莱、休谟、费希德、薛琳、黑格尔、孔德、弥尔……，以至现代的罗素。我们现在是不是把印度各派的哲学、中华各派的哲学、西洋各派的哲学，以及其他的一切哲学，先摆一个龙门阵——把各派的哲学先来申述一回？这不但我的学力和精力不够，就是时间和版位也不许。只好在佛教哲学大海里面，现起一个小波浪，题名之曰：
    缘起性空
    在佛学里面专谈“人生宇宙”的说法很多，而缘起性空是佛学中的一种说法。它说人生宇宙根本上就没有东西，那里有什么体性？还谈什么创造者和主宰者？那真是和龟毛鬼角相似；那里有什么“起源和归宿”，你们有看见空中的花，水中的月，梦中的物，镜中的像，是几时起源？起源尚且没有，还说什么归宿？那不是睁开眼睛说梦话吗？所谓本来就是空，不是先有而后使它空，这叫做“性空”、“自性本空”，又名之曰“毕竟空”。
    问曰：“既是全空，那这人生宇宙、森罗万象、形形色色又怎样有的呢？”答曰：“‘缘起’——由众多因缘生起的。既是由缘，当然不是无因生起；既由多缘，当然不是一因生起。”何谓众缘生起？试以手中花明之。此花必须花种，此一缘；有种必须有土，此又一缘；有土又必须有水，又是一缘；有水更须阳光，此又一缘；有阳光更须空气，更是一缘。除此五行四大之外，又须种花人工；而人工又须生者（父母祖先等》，而生者又须养者（农工商等），养者又须保护者（政治法律军警等），保护者又必须教育者（各种专门教育）。以上各种因缘条件（关系）全备，则此花方能显现；众缘之中若缺一缘，则无此花！试问无花种有花吗？无水土有花吗？无阳光有花吗？无空气有花吗？无人工有花吗？无生者有花吗？无养者有花吗？无卫者有花吗？无教者有花吗？此一花虽小，而把整个的世界都牵动了。小者尚且如此，何况大焉者——山河大地、人生宇宙，更不必说矣，当然是众缘生起。你一定会再追问：“此一缘又从何来？”答：“此一缘也是从其他的众缘生起，所谓‘互相为缘，互相为果’。我为果时，全世界所有的事物为缘；你为果时，他为果时，都是一样。”
    问：“这种缘起性空的哲理，对于我们人世，有甚么利益？”答：
    （1）既然知道是性空，便无一法可执着。
    （2）既然知道是缘起，那有是假有，不是实有。
    （3）既然知道是缘起，当然人世要互助。
    （4）既然知道是缘起，当然是平等。
    （5）既然知道是缘起，当然要博爱。
    （6）既然知道是缘起，当然是无我。
    （7）既然知道是缘起，当然要利人。
    （8）既然知道是缘起，当然要积极。
    （9）既然知道是缘起，当然要进化。
    （10）既然知道是众缘生起，全世界人类，应当手牵手大家如兄如弟如姊如妹，而享和平快乐的岁月。
    病后手酸，不能再写了。因性空才能缘起，因缘起所以性空，这是佛教哲学中之一环。

    六四、大乘佛教的行门

    谁也知道，佛法的内容虽然包含了很多，然而把它总括起来，不出教、理、行、果的四个字。教是经教，理是义理，行是功行，果是佛果。教如路程单，理如道路，行如动步，果如目的地。如人欲达目的地，必须动步；动步必须依于道路；道路又必须有一定的方向和路程。依大乘教，明大乘理，修大乘行，证大乘果，这就是大乘佛教的内容。欲知大乘教理行果，必须在大乘三藏——经律论——中去求；经如《华严》、《法华》、《般若经》等，律如《璎珞经》、《梵网经》等，论如《大智度论》、《瑜珈师地论》等。然而最简括的说明大乘教理行果的，莫如《解深密经》、《摄大乘论》、《成唯识论》，今且依《成唯识论》略为说明大乘的修行。大乘的行门虽广有无量，然十种胜行（十波罗蜜》是其纲要。
    甲、明数
    十胜行者，就是十种波罗蜜多——（1）布施，（2）持戒，（3）忍辱，（4）精进，（5）禅定，（6）般若，（7）方便，（8）大愿，（9）大力，（10）大智。布施波罗蜜中有三种：①财施，即以衣服、饮食、卧具、汤药、金银、钱财等施于他人；②无畏施，即济弱扶倾、除暴安良、驱逐财狼虎豹等，使众生免除恐惧；③法施，即教授技术、开示经法、劝人为善等。持戒波罗蜜也有三种：①摄律仪戒，即七众弟子各所受别解脱戒，此侧重在“诸恶莫作”；②摄善法戒，即定共戒和道共戒。定共戒，是在禅定止观之中，自然防非止恶之戒礼，身口受作，尽契律仪。道共戒，是三乘圣者所发之无漏定，则与无漏智共，于身中自发得防非止恶之戒礼，即无漏之律仪。此侧重在“众善奉行”；③饶益有情戒，那是完全以利益众生为对象。这叫做三聚净戒。忍辱波罗蜜有三种：①耐怨害忍，这是忍受有情的侮辱诽骂等；②安受苦忍，这是安受自然界的风霜雨雪饥渴寒热等；③谛察法忍，这是能够忍受如来深广的大法，依教修行，自学化他，不起懈怠，不生诽谤，而堪忍承受大乘佛法。精进波罗蜜也有三种：①披甲精进，此如敌国相战，挂铠出门，则毫无畏惧；②摄善精进，上面是努力断恶，这是努力为善；③利乐精进，这是一方面努力断除自已的烦恼，以成自利，一方面又勤学佛法成熟有情，此名利他。静虑波罗蜜也有三种：①安住静虑，即安住身心，自在修一切善法；②引发静虑，即引发神通，能度众生以起信仰；③办事静虑，即能成办世出世间一切善法利生事业。般若波罗蜜也有三种：①生空无分别慧，即了达一切众生本性是空；②法空无分别慧，即了达一切法皆是缘起性空，本无实法：③俱空无分别慧，即能了达人法俱空，实现非空非有的中道观行。方便善巧有二种：①回向方便善巧，即将所修一切功德，回自向他，回因向果，回事向理，这叫做三处回向；②拔济方便善巧，即度众生时，用种种便利的方法来摄受众生。愿有二种：①求菩提愿，即上求无上佛果；②利乐他愿，即下化一切众生。力有二种：①思择力，即思惟简择的法门，来灭除烦恼，如多贪众生不净观等；②修习力，即修习一切福慧，庄严佛土。智也有二种：①受用法乐智，即修学一切佛法；②成就有情智，即普度一切众生。故一切佛法不出三种：①断烦恼，②度众生，③成佛果。
    乙、出体
    上说十度的名数，现说十度的体性。布施是以无贪及彼无贪的身口意清净三业为体性，持戒是以受菩萨戒时所起清净三业体性，忍耐是以无瞋和精进以及审察的智慧这三种所起的清净三业为体性，精进是以勤及彼所起的清净三业为体性，静虑但以止观双运平等任持为体性。后面五样——慧、方便、愿、力、智，都是以七觉支里面的择法觉支为体性的，因为第六般若波罗蜜属于根本智所摄，后面四种波罗蜜属于后得智所摄，不过有一家说第八愿波罗蜜是以欲、胜解、信为愿的体性。以上所说的是十度的自性，设若摄及它们的眷属，那末十波罗蜜，每一种都是以一切俱行的功德为它们的自性。
    丙、明相
    上面是说十度的体，现在来说十度的相。十波罗蜜的相，要依七种最胜的功德才能摄受，它才可以建立这十种叫做波罗蜜多。什么是七种最胜呢？第一，安住最胜，就是说要安住菩萨种性才可以；若是凡夫和二乘所行的布施，只可以叫做布施，不可以叫做布施到彼岸。第二，依止最胜，是要依止大菩提心才可以称为波罗蜜。第三，意乐最胜，就是所行的布施等，为的是慈悲怜悯一切众生。第四，事业最胜，就是说要具行一切善事，并不是一种二种，也不是此时彼时，是要广修一切功德的，才可以究竟到达佛果。第五，善巧方便最胜，就是说，例如布施的时候，要无能布施的人，也没有受布施的人，中间也没有所施的物；能够用无相智去观察三轮体空，那才可以叫做波罗蜜。第六，回向最胜，就是说，所修的一切功德不可专为人天有漏的福报，或为二乘及权教不究竟的果位；是要将所有一切功德，通通回向到佛果上去，这样才可以叫做究竟。第七，清净最胜，就是说修布施等的时候，不要被烦恼障和所知障所间杂。例如布施的时候，还有瞋心、慢心、痴心、不正见等间杂其中，那怎么可以叫做波罗蜜呢？设若不是前面所说七种最胜所摄受的话，那虽然是行布施等，也不是到达究竟佛果的功德。因此，布施等十波罗蜜多，每一种都可以有四料简：（1）是布施非波罗蜜多，如不与前面所说的七种最胜相应的布施；（2）是波罗蜜多非布施，那是如修其余的九度与七种最胜相应的；（3）是布施是波罗蜜多，如布施与七种最胜相应；（4）非布施非波罗蜜多，如不修十度的凡夫。布施有四句简别，其余的九度也是一样。
    这是大乘最根本的行门，能够修行到达圆满究竟，即是成佛。

    六五、做人先要立志

    在佛教叫做发愿，在一般人叫做立志；志和愿虽为二，其用则一，所以有的时候，就合而为一叫做志愿。“做人先要立志”这是一句话，然而在这句话之中，还有它的前因和后果。明显一点说，就是为甚么会立志？而立志以后又怎样？为什么会立志就是追求它的因？立志以后又怎样是追求它的果？然而所得的果有各各不同，所以他们的原因也有种种差别。以下就举出几个例子来说明它。
    （1）农夫立志是耕田，而他们的得果就是收稻。追求他们的原因，就是怕大家挨饿；因为要解决这饥饿的问题，所以“立志”耕田。
    （2）我俗家有一个和我父亲是同胞姊妹的大姑母，他是年轻守寡，还有两个小孩。她想想，将来望两个小孩去做官，因为现在穷得可怜又没有钱去读书，做生意又没有本钱，种田又无田可种；从前是一个书香人家，况且很久就住在城市中，“士农工商”已经三条路都是走不通，只有叫两个小孩去学手艺——一个打银匠，一个学做裁缝。她的因是因为穷，他的果就是将来有饭食，不致令两个小孩去为匪为盗，所以她“立志”把两个小孩去学做工。
    （3）医生的原因是看见许多人害病害得真可怜，所以他们的目的是想医好这许多人的毛病，因此就“立志”去学医。
    （4）国父本来是一个大医生，他因为看见满清专制，奴隶同胞，政治腐败，列强欲吞！他为了要解救同胞的痛苦，救拔中华民族的沦亡，故“立志”创导革命，唤醒了沉醉的同胞。
    （5）阿弥陀佛，他看见众生太苦恼了，要建设一个极乐世界，接引大家到他那里去享福，因此“立志”——发了四十八个大愿，摄受众生，同生极乐。
    （6）我们这个娑婆世界，是一个苦的世界，所以叫做堪忍。释迦本师因为看见众生太苦，所以“立志”发了一百个大愿，要来这个苦痛的世界，说法度生。
    （7）有一种人，看见这个世界实在是太苦，苦得太不能受，所以“立志”决定要解决这个痛苦，修行而成了阿罗汉果。
    （8）还有一种人，他觉得在这个世界想修行成佛是万难万难，所以他“立志”发愿往生西方极乐世界。
    （9）更有一种人，他以为我自己固然是苦，然而还有许多众生比我更苦；我自己虽然是想得解脱，然而不能不令大家同得解脱。所以他“立志”——发愿三大阿僧只劫行菩萨道，广度众生而成佛果。
    说到这里，我们就可以知道，因为原因和目的不同，所以“立志”也就大大的差别，然而总离不了“立志”。亲爱的青年僧伽们！我们或因为现在的佛教太衰弱，为了要振兴佛教，所以不得不“立志”来振兴佛教。或因为人民太痛苦，不信因果，造业受报，为了要救拔人民的痛苦，说法度生，劝他们止恶行善，所以不得不“立志”救拔众生。
    但是，农夫虽立志，而不去种田；医生虽立志，而不去医病；国父虽立志，而不去革命；弥陀虽发愿，而不去接引；释迦虽发愿而下去说法度生，则空愿有何利益？必须如净土家所说“从愿起行，以行填愿”，才能有济。盖愿如海，行如山，以行山填愿海，才能令一切众生，达康庄大道，而登彼岸也。
    尤有进者，即种田、银匠、裁缝、医病、革命、说法、度生，都有他们各各不同的“知识”；舍“知识”而徒言“立志”，亦是空谈。故有志发心欲振兴佛教，救拔人民痛苦之僧青年同志，应如何立志，而求知识，是为至要！

    六六、无言说教

    从前有一位在家的居士，他很会讲经说法，但他有一个怪脾气，喜欢去欺侮一个乡下小庙里的和尚。他自命不凡，常常找出许多难题，和小庙里的和尚作难；因此这和尚看见他来，好像见了老虎一样的惊恐，为的怕他又来问难。
    一日有一个卖豆腐的人经过这小庙，看见这和尚愁眉不展的样子，好像心里面有甚么不乐意的事似的，便故意地说：“和尚！你买豆腐就买，不买也不要紧，为什么看见我来，你就不欢喜呢？”这和尚经这一问，连忙打招呼说：“不是不欢喜你来，是因为有一位居士，常常来问我的经，我答不出来，所以我心里难过，并不是因为你来。”
    这卖豆腐的半开玩笑地说：“原来是这样的啊，为什么不叫他来问我呢？”这和尚用着很惊异的眼光问他道：“你也懂得经文吗？”卖豆腐的又半认真地说：“你不要小看了我啊。”这和尚半信半疑的，一时丈二和尚摸不着头脑。为着要报复这居士的屡次问难，竟相信起卖豆腐的话来，立刻要求那卖豆腐的剃光了头发，穿着他的袈裟；再叫人去请那位居士来，说是他的师父来了，你有甚么问题可以尽量的提出来发问。这卖豆腐的一时被好奇心所驱使，竟也糊里糊涂地答应了这和尚的要求。
    果然不多一会，这居士便赶来了。谁知那位新剃头的假和尚，大头大脑，大模大样，眼观鼻，鼻观心，盘着腿坐在那里；见了居士，连看也不看他一眼，真像煞有介事，好像真有道德似的。这倒使来问的人，不敢轻易开口了。
    这居士一时找不到问题，忽然伸出双手将十个指头一竖，这假和尚即刻也竖起一只手五个指头来。居士又再举起三个手指，这假和尚再用一个食指，照定这居士胸前一触，吓得那居士汗流浃背，拔起足就往门外跑了。
    然而，真和尚却在旁边看了，倒弄得莫名其妙，看见居士跑了，连忙赶出门外，追上了居士，问他为什么吓得拔足就走？那位居士气喘喘地说：“你那位师父的德学，真是至高无比啊！我竖起十指，意思就是问他‘十恶’有什么方法可以制伏，你师父竖起五指告诉我用‘五戒’。我又竖起三指，问他‘贪瞋痴’；三毒如何降伏，他竖起一指向我胸一触，意思就是叫我用‘一心’罢了！如果我再不走的话，那他就要反问我了，所以三十六着走为上着。”说完便头也不回地走了，从此以后再也不敢来向这真和尚噜苏。
    真和尚暗自惊叹，看不出这卖豆腐的藏着一肚皮的经典，竟把平日我慢不已的大居士无言而就降服了。但总觉得奇怪，回进庙里，又问起卖豆腐的来：“你这五指和一触，究竟是什么意思？”
    谁知不问也罢，一问，就连饭也差一点都喷了出来。聪明的读者，先请捧住自己的肚子，让我慢慢地道来吧。
    原来假和尚说：“他问我十块豆腐几个钱？我答他五角。他还我三角钱要买十块，所以我骂他是没有良心的人。”

    六七、我对于音乐的看法
    ——为爱华音乐戏剧社十二周年纪念作

    我们不是神也不是鬼，我们是人。所以现在就来讲讲人话吧：人有头，不，因为牛也有头；人有眼，不，马也有眼；人有手，不，猿猴也有手；人有脚，不，狗也有脚；人会做工，不，猫也会做工；人会生子，不，因为禽兽……都会生子呀。那末，人的定义究竟是什么呢？因为人是有“理性”的，假定一个人失掉了理性，我们就可以说他不是人。我们常人的理性又有先天后天两种：先天的是本来有的，后天的是仿效来的。什么东西是本来有的？就是“孝俤忠信礼义廉耻”这四维八德，实在是人人本有的理性。怎么知道呢？我们可以随便举一两件事来说，试看世间上那一个人没有“爱”？可以说不是爱名，就是爱利；不是爱食，就是爱色…… 。所爱的虽然说是各各不同，而能爱的“心”只有一个啊。又试看那一个做父母的人，岂有不爱自己的儿女吗？做丈夫的人，岂有不爱自己的妻子的吗？反过来说，做儿女的也没有不爱父母，做妻子的也没有不爱丈夫。这是事实，用不着说理引例，所以说爱是先天带来的。《中庸》上说：“天命之谓性，率性之谓道，修道之谓教；道也者，不可须臾离也，可离非道也。”先天本具之“性”，是不能和我们——人——离开的。在儒家解释这“性”字，是指“仁义”。其实仁义是“四维八德”的总名，可见这四维八德是人人本有的，也是人人应守的。“旧道德”是这样，“新道德”又何尝不然？“旧生活”是这样，“新生活”难道能够离开了它吗？然而不幸得很，每每看见有一班人，父不父，子不子；夫不夫，妻不妻；兄不兄，弟不弟；乃至国不国，民不民！这种反常的事，是先天带来的吗？那倒不是，是后天起来的啊。我们在这儿就会生出一个疑问，既是人人都具本有的美德——理性，为什么又会失掉了呢？这原因呢？虽然不是一种，其实不出“私欲”这两个字罢了！我们仔细去想想，明明是一个孝顺的儿女，为什么现在又会忤逆起来了呢？“私欲”呀。明明是相亲相爱的夫妻，现在为什么又反目呢？“私欲”呀。明明从前人人都知道他是一位爱国的忠臣，为什么现在又会做起汉奸来呢？“私欲”呀。我用不着一个一个指出，只要读者们自己到古今中外一切人物中去想一想，自然就会知道。可见“私欲”这个大魔王，害人真是不浅！无论什么人，只要能够打破这私欲，不但能够恢复各人本有的“理性”，并且可以同天地无终，亦可以和日月不朽！人与天地并列“三才”，伟大之处也就在这里。但是不幸不过是不幸罢了，就没有挽回的能力吗？有！试看孔子闻舜乐，可以三月食肉不知其味，你看这“乐”字的伟大力，有了怎样大的功用。听郑声而变节，这又是在不好的方面说法。总之，《乐》能够和《诗》、《书》、《易》、《礼记》、《春秋》并称为《六经》，它的伟大也可想而知；可惜被秦火一焚，从此六经就缺其一，而古乐从此也就不多了。所幸西乐东渐，音节调协，一唱百和，兴趣浓生。音乐不但娱乐而已，且可移风易俗；果能复古圣之慈音而行化天下，岂不美哉？吾侨“爱华音乐戏剧社”过去对于社会贡献，人所周知；今当纪念十二周年，编印特刊，嘱余一言。吾既不知阳春白雪，况高山流水耶？不过一下里巴人，近作一词，以应公用。如不嫌粗拙，为贵社诸君子作为纪念可也。

    六八、可慰矣蓬勃的佛教

    数年来在南洋耍单枪的我，现时可告一段落，给我喘喘气，休息片刻，以便招兵买马，卷土重来。然在此静观自得之中，对于世界佛教，我认为正在现出蓬勃的气象；这真是在心中悸悸的当儿，又可得一安慰，其原因试说如下：
    （1）佛教的发达，全在努力宣传；宣传最有效力者，又莫过于佛教刊物，盖普遍广泛者也。因阅佛教刊物而发心学佛者，诚难枚举，此有事实可证明，尤以《海潮音》为最。且余所知者，除《海潮音》之外，如焦山之《中流》、玉佛之《觉群》、湖北之《正信》、厦门之《公论》、上悔之《觉讯》、《觉有情》，以及《弘化月刊》，此皆见于各期之介绍。至于新起之俊秀，如广州之《圆音》、新会之《慈航》、河南之《人间事》、遂廉之《佛学月刊》等，此皆本社已收到者。至于未出版未收到者，及正在编发中者，更不知凡几。由此而观，全国佛教徒果能觉悟此原理，欲弘扬佛法，当以文字宣传为第一，则全国各省各县之佛教徒，应争先恐后，或一个人，或团体，量力而为；果能如斯，则佛化全球，指日可待。可慰矣，蓬勃的佛教。
    （2）弘法之僧材，在于教育，而教育又出于学院。据吾人已知全国之佛学院，除武昌佛学院为佛教最高之学府外，尚有汉藏教理院、焦山佛学院、武林佛学院、上海佛学院、普德佛学院、北平佛学院；其余如毗卢佛学院、古林佛学院、光孝佛学院、天宁佛学院、湛山佛学院、大觉佛学院、文殊佛学院、昭觉佛学院、宝华佛学院、南华佛学院、南岳佛学院、巴厘佛学院、夏门养正院、静安佛学院，并有武昌、泰州、广州尼众佛学院，此皆吾人已知者。至于未知者及正在筹办者，又不知其数；如无锡之汉藏佛学院、浙江之戒律学院，尤为特色。观乎此，则今后中国之佛教，正方兴未艾，全国佛教徒果能知救教先从救僧为始，一洗向为人所轻视之蛀米大虫，为文化、为教育、为慈善之领导者，则今后之僧伽可以一崛而起。可慰矣，蓬勃的佛教。
    （3）有文化则可向外宣传，有教育则可培育僧材，介此二者之中，则慈善是矣。然慈善之事业，如太虚大师创大雄中学于重庆，后迁南京；大雄小学于武昌；常州有佛教医院，福建亦有之；马来亚之佛教义学，尤为发达。星洲中华佛教会、麻六甲明觉莲社、恰保霹雳佛学社、槟城佛学院，此皆已开学者，而吉隆玻明妙和尚又正在筹办。至于槟城菩提学校，则全校师生大多信佛，兼授佛学；华英合壁佛学教科书，又风行全马，现已影响全国及世界，各处来函索取该书为教本者，已不知其数。且星洲不久亦有同样之菩提学校出现，可慰矣，蓬勃的佛教。
    至于义大利僧由缅来马，经港至中国及菲律宾宣传佛法，最后在美国建大道场。法舫法师不久回国重兴世界佛学院，白慧法师在印度修学梵文，而光宗、了参二法师在锡兰研究巴厘文。此间力航、再航二人双方努力广译英文佛学，而翁立夫等又筹办慈航大学，十年后试观佛教。可慰矣，蓬勃的佛教。

    六九、我对于《觉群》的建议

    《觉群》自上海迁至台湾出版之后，由单张而改成装订本，这是一件很可喜的事。我也是本刊的作者和读者之一，所以写一点建议来表示我个人心里的欢喜和爱护。
    甲、在旨趣方面
    无论那一种刊物出版，都有它的一个中心思想——旨趣。佛教的刊物当然也不能例外，当然也有它的一个中心点，那就是“用佛学上的真理，发为文字来导人为善”；不然的话，那就会变成“无的放矢”或“无病呻吟”了。假定能够把握这个不移的中心点去进行，不离开这个旨趣，那末，说话无论你什么方式都可随笔者的自由了。
    乙、在体裁方面
    旨趣决定了之后，在作文的体裁方面，倒不必扳起那一副森严得可怕的面孔。我常常有这样一个感想，佛教的刊物无论怎样发行，不到一万册以上。其中原因虽有多种，而作者故意卖弄他的本事，实是其中之一；以为不这样咬文嚼字，不足以显其高贵。尤其把一班青年学僧蓬勃的思想，压至十八层的地狱里去，永远不得抬头，独脚戏虽好，可惜无人看，奈何？
    所以我主张，只要中心点决定好了，至于文字方面，最好是故事、小说、寓言、童话、游记、戏剧、诗歌、日记、随笔、信劄、问答、散文、小品都好；而论文和讲稿还在其次。如果能将一个小小的园地使它艺术化起来，比较一座举目无边的大广场，恐怕还要引人欢迎得多。孙子说：“知已知彼，百战百胜。”你不要以为人家老诚、练达、庄重、严谨，就去一模一样去仿效人家，仿效得不好，反而弄成“画虎不成反类犬”啊。“素富贵行乎富贵，素贫贱行乎贫贱”，不必统统去开珠宝店，而小吃馆和汤圆担，也可以随力去做；否则纵不关门大吉，也不过是包杂物的报纸。我希望今后为《觉群》写文章的朋友，要向这方面去努力，而切忌关涉政治、党派、攻讦、报复、怒骂、讽刺，借本刊为私人的利用。我想，编者是不必客气的。
    丙、在经费方面
    在经费方面，我以为《海潮音》的办法是很对的。一方面筹足基金，放存在靠得住的地方，每月拿利息去做印刷费；先印一千本，然后看读者的加增，乃至发行到一万册以上，这不过都要看你的货色而定了。假定经费充足富裕，作者的纸墨笔和邮票是要补助他们一点的。虽然不能同普通刊物报纸一样拿稿费，而吃力不讨好，自掏腰包这种生意经，人是不会愿意做的，这要希望当事人要懂得人的心理。在广告方面，能再加上两页纸，我以为是决定有办法的；事在人为，看我们如何去努力就是了。假若有一天能把《觉群》推到小摊上和小贩的手里去，不但不会干枯，还要余几个钱买东西吃，这不是空花水月，这是能成为事实的。喂！朋友！请十个“无名氏”来做董事吧。一笑。
    丁、在编辑方面
    编辑人的方面，他的责任是收进来，排出去；先把一个编辑大纲，写在自己的桌子上面，除了社评和编后记要自己来之外，其余的文类都要让给别人的，不到真正缺稿的时候，不能轻易的越俎代庖。心理学上告诉我们，无论何人，都有一个自我，他看到自己的文章比别人的文章总要多看两遍。最讨厌的是看到错字，这是大煞风景的，编校尤宜特别注意。
    我无钱、无力，只好用我的一点诚心，来贡献编者和作者，以为供养读者们。我希望能把这块小小的园地，挂上一块佛教文艺的招牌，我以为人人都愿意参加。我在这儿先唱一个欢迎歌：
    “欢迎！欢迎！欢迎我们的先觉。欢迎！欢迎！欢迎我们的先进。你能赐我们的知识，你能给我们的光荣。发表你的伟论，斩断我们的疑情；开我们的茅塞，拨我们的浮云。啊！先进！先进！用我们的至诚，向你一心谛听，希望你的甘露灌顶！希望你的甘露灌顶！”
    三十八年除夕写于汐止

    七○、我对于新年的贡礼

    旧的年过去了，新的年来了。在佛法上说起来，本来是没有什么新和旧的分别；然而在俗谛上来说，也可以随缘不变，不变随缘，不妨来说，旧的过去了，我们就来迎接新的吧。
    有一句俗话叫做“去旧更新”，这是我们常常听惯人家喊的。究竟怎样叫做新？怎样叫做旧？我们虽然不能确定的下个定义，但在假定方面，不妨来个粗枝大叶的说明。现在撇开世法不谈，单就佛教方面来说。
    我想，我们每一个学佛的人，总不会自己忘记是一个佛教徒。要知道佛教徒不但是社会上一个良好的公民，而且是公民中一个最优秀的模范，来领导国民向善。诗云：“节彼南山，维石岩岩；赫赫师尹，民具尔瞻。”我们把这首诗读过以后，我们做佛教徒的行为，就应当要知道如何如何的谨慎，自己的一举一动，总不离开佛教徒的立场；否则不但失掉了自己是个佛教徒的资格，而且遗口实于社会人士，影响了整个的佛教团体。所以我平常对人说：“一个佛教徒的行为，对于个人不要以为无足轻重，如果影响到整个的佛教，那关系就大了！”这是我个人的意见，乘这个去旧迎新的机会，贡献给诸位的一点礼品。
    其次，我们再谈谈团体的问题。我们来想想，世间上为什么无论那一行都有团体的名称和组织，例如理发的有理发公会，劳工的有劳工组织？这就是为群众谋利益而施设的。把这个意义弄清楚了，那末，我们佛教徒希望有一个健全的佛教会当然也是理所必然。我们的佛教会，并不是挂上一个空招牌摆在那里做样子的，是应该做些对国家对佛教有利益的事。
    我们佛教会的工作，应该分两方面去做：在消极的方面，如寺院和信徒登记，就是一件最要紧的工作；还有整顿教规，也是时下必需。在积极的方面，大家精诚合作，筹画经费，创办教育，栽培佛教后起人才，以使佛教住持，弘扬，都有人才。在文化方面，努力宣传佛教教义，令一般未信佛教的人，生起正信；已信佛的人，发广大心，唯有这样，才能把一向消沉的佛教，一转风向。还有慈善事业，也要尽力去做。果能如此，则社会上有识人士对佛教的信仰，定会无疑。我所望贤明的佛教会负责人，为佛教着想，为人民着想，拿出勇气和拿出良心，乘这去旧迎新的时候，重新做起！
    兹当《觉群报》新年号发刊，承编者向我索稿，我因没有什么贡礼，聊举二事自勉勉人，或以此作一新年礼物，就希望诸位笑纳吧。

    七一、恭祝《觉生》出世

    “人天长夜，宇宙黮暗，谁启以光明？三界火宅，众苦煎迫，谁济以安宁？”这是我们的先觉者，对于一切众生的两句启示语。我们读过了之后，应当如何警觉？再不要同从前那样终日昏昏噩噩沉迷不醒，来空过一生！
    是的，众生就是众生，而众生所以称为众生者，其症结亦就在此。假定没有一个先知先觉者来启示我们，那是永无觉悟之日。能够从大迷而生大觉，那么不能不归功于佛法僧三宝了。
    佛是一位大觉大悟的过来人，祂自己所亲证的法而说出来启示于人，使人人都明了祂所说的法。从悟解去实行，而能够达到同佛一样的境地，那就要看佛教徒四众弟子如何合作去努力。
    《觉群》而改进为《觉生》，这中间的经过，当然非局外人所能深知。不要说每月的印刷费和邮费，就是除了用脑筋用精神不算外，这一笔登记的基金也真不容易筹得。这一种吃力不讨好的工作，除非大呆子、大傻瓜，稍微较聪明一点的人，谁也不肯干。我也是一个吃苦不讨好的过来人，所以常常说：“看花容易绣花难。”假定不是真正预备做这破浪冲天的人，谁来做冒万难危险的事？精神与物质谁都愿爱惜，谁都不肯牺牲。
    好吧，《觉生》既已出世了，那末，做生产的人、做养育的人、做扶助的人，大家都应当各负一分责任，应如何来爱护它。要知道，佛教是大家的，我们要站在佛教徒的立场上来维护佛教的生命，这才叫做“知恩报恩”。最后还要敬祝《觉生》万岁！

    七二、我对于《学僧天地》的感想

    在一月二十三日的下午一时三十分钟的当儿，接到很遥远的东方巴黎——上海，寄来两份赠阅的刊物——《学僧天地》。当我接到这块招牌的时候，倒使我心房震动了一下，这个原因说来很简单：我以为学僧只好关在那黑暗监牢似的佛学院里才对，他们那里能有机会见广大的天地呢？真是出乎我的意料之外，学僧竟也有见天地之分哉？原来所谓：“将相本无种，男儿当自强。”
    本来创办一个刊物，总要有一个名称，然而我对于这个名称为什么要感到新鲜和稀奇？其中实在也有个缘故：当我三年闭关圆满之后，便又过起那行云流水的生活来了，所以把《人间佛教》出到第七八二期的合刊——太虚大师纪念专号时，就想结束。因为一以编者的行动，影响经费；二以编辑没有专人负责，所以不得不忍痛牺牲而放弃。但是，环境虽能使我暂时放弃，而我内心的志愿倒从来没有中断，这可以从我出了几期《中国佛教革命的呼声》中可以看出来。我预告全国佛学院的同学们，我要在槟榔屿办一种《中学僧》杂志，这个动机有两点：第一点是因为所有的刊物，都被执笔政者从中垄断，好像学僧的文章，不配上台，根本不肯给学僧们练习，所谓“断绝佛种”；第二点是学僧自暴自弃，有冤放在肚子里喊，不敢外泄。不过，学僧们天真烂漫，有时候说话也太过火，非但不使读者欢迎，就是编辑者也觉进退狼狈。试看全国佛教中的刊物，谁人敢站出来为学僧们做义侠，打抱不平呢？我当时说了一段趣话，说我愿来做一个褓姆，也就是这个意思。
    《人间佛教》后来改组为《佛教人间》，编辑负责人，内容性质一变常态，再不像我火豹将军的笔调。因为《佛教人间》的物件是导俗，而且笔权既已付人，我也不愿意再来越俎代庖，一任其编辑人作主，而自退为一个挂名的社长，以待时机，重整旗鼓；并且因为《中学僧》的投稿不多，拟出一次特刊，以了公案。今者得睹《学僧天地》，正惬私怀，故发感想于兹，以表同意。
    （1）言论以表达心思为主，有话说话，并不是玩品，来装饰门面而已。
    （2）青年僧是佛教未来的主人翁，而主人无话可说，何怪乎全国的佛教，一塌糊涂。原因固不是一种，而塞贤绝能，也是原因之一。
    （3）欲登高，必自卑；欲行远，必自迩。那有天生的释迦，自然的弥勒？无论那一件事，谁敢说不是从刻苦修学而成？那么，作文又何尝不然？文章的优美，实在并无止境。我们如何断定文章的最上乘？只不过是达意而已。
    （4）重庆汉藏教理院有一位德因同学，对我曾有过一个建议，他说最好出一次《佛教教育专号》，给全国学僧们尽量发表各人不同的意见，作一次综合式的勘定，做今后全国佛学院教育行政上划一的标准。是的，全国学僧们所受的痛苦，真是一笔难尽，他们无处伸冤。现在这个《学僧天地》出世，正好给全国佛教学院的同学们“扬眉吐气，激昂青云”了。
    最后，我读了《本刊诞生的经过》一文，真使我百感交集。我现在要请全国的僧青年要来爱护本刊，才不辜负发起人的诚意，今后的中国佛教，也才有希望。要知道，无论什么主义，都是先由宣传而后才实行。世间决没有把你的主张深藏在你的心窝里，而使证了他心通的人来知道！所以号召革命，第一步工作就是宣传。若能够把你的主张，灌输到每一个人的脑海里去，使得他同情你，拥护你，由宣传而才能达到实行，这是成功的先决条件！
    全国的同学们！我们的身体，不妨各站各的岗位，而我们的意志，应该要统一起来。我写这篇文章，是在“三头会议”之后，优昙法师他要建设一个“国际佛教徒接待所”在香港，日昨他已飞去暹罗弘法去了。法舫法师主张要先办一个“东方语文学院”在国内。我的主张是要先在南洋凿上三个窟，或三百个窟，然后我们这班狡兔——学僧们，才庶免一死；如其不信，五台山的前车，就可拿来做我们的殷鉴。如果到了临渴时再来掘井，恐怕是来不及了。希望我敬爱的全国“学僧”们，打开一个新“天地”吧。恭祝《学僧天地》万岁万万岁！
    写在星洲天竺山毗卢寺都监室

    七三、对于《慈航月刊》出世之感想

    在七月七日下午四时的光景，接到一本刊物，叫做《慈航》。咦！与我“同名”，一颗好奇心，竟一口气把它读完了。之后，得到如下几种感想：
    （1）雪峰古寺，由宋至明以迄民国千多年的古道场，本来应当称为“名山胜地”，为什么一到了“民国初年，寺僧为环境所迫，顾而之他；地方官吏，乘机占作机关”。我们把这几句话一看，就不难知道当时的“寺僧”，是什么样的寺僧？而当时的“官吏”，是什么样的官吏？又所谓“迫”，所谓“乘”，个中消息，不言可知。而国家凌乱，佛教衰微，可以一言以蔽之曰“木朽而后虫生”者也！可怜老佛爷三十余年不受香火，也可谓是“黑暗无天”。噫！
    （2）“至民国三十五年，新会佛教支会遵奉中央明令，保护僧众自由及不得非法侵占寺庙庵观。”因此，我们就知道，如果没有南京之中国佛教总会，又安能产出广东省佛教分会，况新会县之佛教支会乎？这样，我们就应该觉悟起来，在这二十世纪崇尚“竞争生存”的潮流中，三百六十行随便那一行，如果没有一个有组织、有系统的团体来做壁垒的保障，那有不被人家蹂躏和摧残？醒来吧！大家再不要做那各自为私的迷梦。哼！
    （3）“根据新会县志，呈议新会县政府将雪峰寺交回管业。”不错，中央虽有明令，然而何人去呈请呢？是不是叫一班“目不识丁，自顾不暇”的泥菩萨，去县政府大堂上嚎啕大哭一回吗？因此，那就要有一班有力的大居士出来护法。试看新会县的佛支会除了“一僧一尼”外，其余的职员都是在家护法，这也可以证明“僧尼人才式微”，一落千丈到这样不堪设想的地步！而令在家菩萨重整锣鼓，诚可歌尤可泣。唔！
    （4）“惟念缘之一字，本于佛经。”真的，假定这一次如果不是遇到这位“现宰官身”的汤县长来护法，你们不要以为这一张呈文上去，就可以得邀“批准”。好容易把三十几年失落了的旧物寻回，况且现行又是教育机关占用，若说是中央政府保护的明令真会发生效力的话，那末，中国寺庙被占用的寺庙多得很，可说一句全国皆是，就是你们广东乳源县也是一个证明；连把云门寺的租谷以及尺量的单据，都把当地的教阀骗去，而地方官不能据理判断，这可见“求远不如求近”。况且汤县长所写的祝词：“发扬佛家精神，救世界正人心。”这是何等的真确；假定不是对于佛教有高深的研究，决定不能发出如是的伟论。一班向来站在门外自称是伟大的人们，误认佛教是迷信、腐化、消极者，看了汤县长这两句话，真不知要该如何的愧煞。况且又得一位名律师来做该会的副理事长，何怪乎该会工作有一日千里之势，我以为这一班大护法设非真受灵山的付嘱，那真可算是一个“缘”字啊。啊！
    （5）慈云老和尚，他老人家本来是“南海县佛山的仁寿寺方丈，又是新会县荷塘国寿寺的住持”，年纪已有八十五岁的高龄。假定那篇《雪峰寺序》是他老人家亲笔写的话，那真可算是一位“德学兼优”的老头陀，那真不愧为县支会的理事长，亦不辜负众檀越之所公推崇重也。嘻！
    （6）“整理僧伽现行制度会简章”如果真能够照章实行，那实在是时下佛教起死回生的一张救命方，尤其是广东佛教。希望该会的当事代表诸大护法，不要忘记了最初发起组织该会的初衷，不徇人情，为法为教，与当地政府联络磋商，佛教内容，何者应兴，何者应革。倘有僧尼“看戏吸烟，打牌饮酒等等”时下最普通不以为怪的习气，若不去真真实实铲除，任你们一千个慈云长老、一万个法良大德，也不能比他们一个半个的魔力！要拿出“乱草不斩不齐”的精神，佛教前途才有希望。由一县而推及一省，由一省而推及全国，能如是，社会人士所见之僧尼，都是有德有学，一举一动、一言一语，足为人天师范；佛法既兴，信仰者众，亦正符汤县长所谓“发扬儒家精神，救世界正人心”者也。余非广东人也，广东与我无干，惟念佛教是全人类的佛教，而僧尼是全国佛教的僧尼，唇齿相关。尤望佛教兴，信仰众，人心善，国家安，因此，尔亦慈航，吾亦慈航，故唱和于星洲慈航阁。一笑。

    七四、筹办慈航大学的原因

    民国以来，各处创办佛学院倒是很多，而佛教徒来筹办大学，尚未见到。其原因一则是佛教徒还没有观察到它的重要，同时也是经费不容易筹得。而中国佛教徒，向来称为一盘散沙，不肯通力合作，若是靠一个人的力量，决定不容易成功。我们这一次来发起，固然是一种烟幕，成与不成，那是另一种问题，而我们冒险发起，倒是有许多原因：
    国家紊乱，原因固不是一种，而思想错乱，也是重要原因。盖现世思潮，标榜新奇，各执一主义，以为殊胜，则彼一主义，此一主义，主义与主义互相摩擦。结果，同室操戈，互相残杀；小则一国，大则世界。试看第二次大战才告休息，而第三次大战又有一触即发之势！此无他，主义不一，思想紊乱所致。果能创办一大学，以佛教慈悲无我之教理灌输之，则一旦毕业之学生执政掌教，皆以佛心行事，何有偏见之执，以致相争相杀？化干戈为玉帛，转浊世成莲邦，此筹办慈航大学之原因一。
    佛教教理虽高，而化众不普，此无他，盖无佛教之教育推行也。除一班人士各有因缘遇佛法外，其余则大多数与佛法无缘接近，更何能使其起信发解耶？故欲使佛法普遍全国，非从教育下手不为功，此筹办慈航大学之原因二。
    信教自由，载在宪纲。政府对佛教本应同等保护，而佛教寺庙常期驻兵，佛教寺产被人蚕食，佛教僧尼被人轻视，其咎安在？此无他，得力之外护无人故也。果执政之人皆信仰佛法，敬重僧尼，上行下效，谁敢摧残佛教耶？往者已不可谏，然来者犹可追。使大学中之学生，人人明佛理，受佛化，非但国家相安，而佛教亦由此振兴，此筹办慈航大学之原因三。
    综上三端，既可以兴教，亦可以安邦。望有心救国救教者，宜同心协力，促其早日成功，实现于吾人眼帘之前。

    七五、跋七大问题

    中国僧伽大多数是住在深山丛林里面，所谓“天下名山僧占多”。由这句话的表现，也就知道，他们日常生活是怎样。拜佛，念经，持咒、坐禅，实在令我们恭敬与赞叹。
    可是一般对于佛教没有认识的人，以为这是逃避、厌世、消极、腐化，被社会淘汰的渣滓、落伍的份子。他们的理由是说，做现时代的人，都要跟着现时代的潮流向前进，不可向后开倒车。
    民国以来，争夺庙产，驱逐僧尼，侵占寺院，尤其是一般知识份子，对于僧尼的轻视，真是不能过那种人间地狱的生活。这些事实，在在都可以证明社会对于佛教是无足轻重的特征。太虚大师应运而起，高唱佛教改革的口号，一方面内整教规，在他所著的《整理僧伽制度论》上，言之甚详，办佛学院，栽培宣传干部人才；一方面向外呐喊，创办佛教月刊；对于向来轻视佛教者，解难释疑；寰游国内外讲学，并著作等身。由此上等社会、一般知识界，得有认识佛教的真面目，一变从前轻视之心理。当大师欧美讲学回国之时， 蒋委员长介绍行政院长谭延闿先生信中曾说：“沙门太虚著作等身，此次出国弘化，为国宣劳。”在这几句话中，可见当局对大师是何等器重！
    自芦沟桥发动全民抗战之后，大师随着政府到战时首都的重庆，去做抗战建国的工作；在他《护国言论集》里面，篇篇都是粉碎敌人的言论，都是针针见血的文章。去年组织的国际访问团，也是他“为国宣劳”之一，由重庆出发，过昆明，经缅甸，到印度，赴锡兰，转南洋，备受国内外友邦人士之爱戴。其工作已载于各报，尤以缅甸、印度、锡兰，对于我国发生最大亲善的关系。
    当访问团工作结束以后，大师由安南回重庆，而慈航系团员之一，借着大师的余光，数月来奔走呼号于马来亚一带。在星洲、吉隆、恰保、槟城，除通俗演讲外，兼宣讲因明、唯识；而听讲者对于中国大乘佛教，略见一斑。尤以麻六甲一星期来成绩尤着，每晚听讲者不下二百余人，济济一堂，且大多数系教育界智识份子；纵大雨淋漓，亦留连不舍。其讲稿七篇，乃由金明同志记录，并编辑成书，颜之曰《七大问题》。《释疑》一篇，系予曩者讲于仰光佛学会，曾节录登于南洋各报，今编入此书，以助余音。
    慈航跋于星洲中华佛教会

    七六、十训缘起

    我常常这样想：“学佛，学佛。”究竟是学的什么？就是学佛的行为。佛的行为，是广度众生。然而要度众生，必定要有度众生的方法。广度众生的方法，一者身教，二者言教；身教要自己先断烦恼，言教要广学佛法。但是，烦恼要怎样断法？佛法要从何人而学？所以我发出十种感想：
    第一，要亲近明师。因为要广学佛法，不得不去拜访师长，然而所拜的师长，还要自己先明白各种佛理。假定拜了一个师长，他自己对于佛法都不明不白，那怎样能教导我们呢？所以要广学佛法，亲近明师是第一要义。
    第二，要依附良伴。不错，明师虽然有了，奸伴也是要紧，不然的话，遇到一班道不同不相为谋的朋友，对于行道也是有大大的妨碍。所以在亲近明师之后，继之要依附良伴，也就是这个意思。
    第三，要精研三藏。试问要亲近明师和依附良伴做什么？并不是吃吃玩玩，空过了光阴；目的就是要研究佛法，求明师教授，遇到了有困难的地方，还要有良伴来互相讨论。所以上面这三条，叫做“法门无量誓愿学”，正所为此。
    第四，要严持禁戒。佛法所以称为佛法，并不是单为讲讲说说而已，是要身体力行，而重要的就是持戒。因为戒是无上菩提本，一切佛法都从戒法而生，所以称戒为基。
    第五，要常念圣号。本来修行法门，有无量无边，就是把它略而言之，也有八万四千。门门都可以入道，然而求其最简便，而功力又大，那是莫过于执持圣号。所谓念佛一声，福增无量。虽然一切佛菩萨的名号，都是万德洪名，但是在我们中国，大多数都是念阿弥陀佛。
    第六，要勤行礼拜。我们众生最大的毛病，就是懒惰和没有惭愧心。所以要补这两种缺点，能够常常礼佛，心中能发起惭愧心，对佛菩萨面前发露忏悔，那一定就会福德日增，业障消除。以上三条，叫做“烦恼无尽誓愿断”。
    第七，要念众生苦。学佛，学佛，就是学佛的慈悲；慈能与众生的乐，悲能拨众生的苦。因为众生有苦，所以我们才要学佛。
    第八，要发菩提心。众生有苦，也不是念念就算了事，要发心就要发成佛之心。为何发成佛的心？就是为的度众生，并不是自求快乐。我常常有这样一个连环的问答：“为什么要度众生呢？”“因为要成佛。”“为什么要成佛呢？”“因为要度众生。”可见学佛除了度众生和成佛以外，更无余事。
    第九，要济物利生。佛法固然是重在知，而行也是要紧的，并不是口里说说白话，就算了事。所以学佛的人，只要看见众生有苦的地方，我们能力做得到，就应当去做；能够这样，才合乎一个名符其实的佛教徒。以上三条，叫做“众生无边誓愿度”。
    第十，要志愿成佛。试问我们从发心亲近明师起，以至到济物利生止，究竟是为何事？是为求名利恭敬吗？不是。是为人天福报吗？不是。是为二乘自利吗？不是。这样也不是，那样也不是，那么，究竟为的是什么？说来说去，还是为的要度众生。因为度众生，所以不得不立志成佛，因此最后以志愿成佛为终结，也就是“佛道无上誓愿成”。
    当时我的感想是这样：至于“训”的话，那何敢当？这是因为我在缅甸仰光创办中国佛学会的时候，会员多属初机，所以当时写了十条挂在讲堂做他们学佛的标准。
    武昌佛学院智定法师曾写过一篇文章，叫做《慈航十训略释》，登过在新嘉坡出版的《人间佛教》。现在台湾新竹地方法院检察处书记官唐湘清先生，他发心再把《十训》略述其义，连载于《觉群》、《觉生》月刊，使读者得知学佛真义，功德无量！不但使含隐之义多所发明，并且以生花之笔，引人入胜。兹印单行本，聊写缘起，希冀学佛同志，同以“四弘誓愿”为正鹄。

    七七、临别赠——在星洲欢送会上讲

    诸山长老！大德居士！各位来宾！今承诸位开这个欢送会，欢送慈航；本人福薄德浅，实不敢当。不过慈航将和诸位要临别了，也很愿意和诸位聚在一起谈谈。方才听到志航法师问及我今后新嘉坡的佛教要怎样发展，因此，我想起从前由仰光回祖国的时候，在广九火车上听到一班搭客谈话；谈基督教是积极，佛教是消极，当时我还和他们争论了一回。我们试想想，为什么人家是积极，而我们是消极呢？这就是看教徒努力不努力！如果我们佛教徒大家都肯努力，那末，又有谁敢说佛教是消极呢？因此，我诚恳的答复志航法师，要想新嘉坡的佛教怎样发展，那就要看我们佛教徒努力不努力啊。
    然而努力要从两方面去做：一方面是联合教团共同去做，一方面还要个人努力。例如有许多事情自己一人做不到，那非要群策群力不可。但是，人心不同，各如其面，有许多事大众是不会一致的。那末，只要你认为这件事对佛教，对国家，对社会，对人群，是有利益的话，纵然得不到别人同情，不妨自己去负责，“认定目标，有进无退”，所以我平常对于佛教团体，非常赞成。例如星洲僧伽策进社、佛教居士林、中华佛教会、佛教英文部、光明社，他们从前各各对于佛教，对于国家、民族、侨胞、异族，实实在在是做了许多利人济世的事，我们只有赞叹而欢喜！本人在星洲领众，创立灵峰菩提学院和《佛教人间月刊》，星洲佛学会与菩提学校；个人力量有限，仍靠大家互助之精神，方可持久。因为大众都是一体，为的是整个佛教，最要紧就是明白了佛教是大家的，不是一人的，因此，我平常相信“做一天和尚撞一天钟”这句话。我在马来亚撞了几年钟，现在我要离开了马来亚，这钟你们撞不撞，在你们发心。的确这撞钟的责任繁重，希望诸位共同努力吧。

    七八、献给仰光的侨胞们

    缅甸这个地方，自从孔雀王朝的阿育王发心布教，把佛化广被到这块荒地以来，佛教便大大的兴盛；一直到现在，缅人的信仰可说是普遍的了。
    然而默察旅居此地的侨胞，对于佛教信仰的虽很多，但不信仰的却也不少哩。在信仰的多数人中，又可分作两部分，一部分是已经发起正信，都已恳切至诚的皈依三宝；一部分是信疑参半，既不彻底，对于佛化新运动，当然又不会热烈参加。至于那些不信仰的人，误以为佛教是反科学的，是迷信的，因而诽谤三宝，强不知以为知，随处可以见到。这是末法时候的预告，也可不必深怪。
    为什么我们侨胞对于佛教还有很多不能领会的呢？这没有别的，我以为应归咎于佛教徒自家宣传的不够；因为很多负责宣传的人，不能跟着时代跑，自然事事要落人后了。要知现代的人，因为受着经济不良的影响，终日垂头丧气，心里填满了烦闷懊恼，对于人生问题，渴望着要求解决；若宣传的人，不晓得适应时代，不懂得用善巧方便帮着他们去求一安身立命的所在，他们当然对佛教要掉头不顾了。
    我常这样讲，佛学和人生有很密切的关系，要想确立一正确的人生观，非先研究佛学不可。今天所讲的，就是想从这方面谈谈，算我对仰光侨胞们一点献礼。兹就“人生的佛学”分四方面来说。
    甲、个人方面
    个人是国家的一份子，一个国家的富强，是集合许多良好的个人做成功的。美国第一任总统华盛顿把国家比做一所房屋，把个人比做造成房屋的一椽一柱，这样看来，国家需要着健全和良善的个人——国民，乃是必然的了。佛学关于这方面，就有很大的效用，例举如左：
    （1）心理的改造
    孙中山先生说得好：“政治之隆污，系于人心之振靡。”可见孙先生建立政治革命的基础是系于心理革命。这就是说，我们想要成就一个健全和良善的国民，最重要的，就要先把心地弄好。如果各个个人会好，则他的集合体，无论是小的家庭社会，大的甚至国家世界，也都会好了。佛法是不能离心的，离心说的并不是佛法；佛法是教人把贪瞋痴的心，要改成慈悲喜舍的心。由此可知，今日人心，是多么需要佛法来改造。
    （2）思想的训练
    思想幼稚，或不正确，佛家用语叫做“痴”、“慢”、“疑”。这些并不是一成不变的，教育尚且可以把思想幼稚的人，改造成明理通达的人；把思想不正确的人，引上光明的正道。佛法也是这样，它注重“止”和“观”，这就是训练思想的一种最好方法。譬如胡思乱想的人，他就可以先采取“戒”法，由戒而“定”，由定生“慧”；智慧有了，思想也不会幼稚了。
    （3）知识的增加
    人类是有求知欲的，而知识是没有止境的。佛学是向多方面发展的，举凡所谓心理学、社会学、人生哲学、论理学、伦理学……，都包括在内。我们可以说，没有知识的人，便没有好的思想；所以我们若要学问的增加，就要向佛学中去探求。
    （4）伦理的行为
    有思想，有知识，而少了伦理的行为，即会自私自利，或有害他人，那也是不成。所以人们当更进一步，逐渐修养，使一切行为，都合于伦理的规律，不要为非乱作；佛家的人乘法，叫人遵守五戒，这就是最好的道德的修养。
    有的人要问：“心的好坏，要怎样的辨别？”道德上的行为，其实也没有标准。我说不然，只要看他的言行是利他抑是害他，那就可以看出来了。
    如释迦牟尼和中山先生，他们两人的言行，处处发挥着慈悲救人的精神，以利他为宗旨，这不就是良善的心肠和良好的道德吗？释迦为要救众生于昏沉大梦之中，而才出家学道，说法度生；孙中山先生为要领导国民革命求得自由平等而奋斗到死，这样的道德，难道还不值得我们效法和钦佩吗？
    乙、家庭方面
    各个人都有家庭，依佛教的道理来说，应当要怎样的来改善呢？略述如下：
    （1）责任心
    唯识学上有二十个随烦恼，系随从根本烦恼而起，如“懈怠”、“放逸”等。反过来说，如果是一个好的家庭，必定要那家庭中的份子，个个都不“懈怠”，个个都不“放逸”。申而言之，做尊长者要有责任心，然后子女方“幼有所长”；但到了父母年老的时候，做子女者也必定要有责任心，孝养父母，使“老有所终”。
    （2）节俭
    家庭中的日常用费，一般的见解都是“量入为出”，这还不算是彻底的办法。佛家叫人“不饮酒”，“不着香华鬘，不香油涂身”，“不往歌舞观听”等，这样崇俭去奢，教人养成自奉俭朴的习惯，我想谁都赞成罢。
    丙、学校方面
    家庭中的儿童一到了学龄，便要受学校教育；德智体三育，是近代教育的中心，缺一不可的。缅甸华侨同胞们的教育，办得好不好，我不敢武断的来批评，但教育行政上的设施，以及学制的不统一，各自为政，因此效力就不太大。尤以这里民众教育很不发达，一般失学的同胞，因此而受不到良好教育的机会，真是非常可惜。说到这里，我可以大声疾呼：“佛教中有完美的教育制度和教育方法。在‘平等’的意义上，我们要反对所谓贵族教育或富人教育，我们应该注重普通的‘庶民教育’。”
    丁、社会与国家方面
    有人说，佛教最要紧的信条是“慈悲戒杀”，如果佛教真的有利于社会国家，对于这个信条将无从自圆其说。好比日本军阀凶暴蛮横，侵略我国东北四省，佛教徒如果慈悲戒杀，社会国家不因此也就完了？若是攘臂而起，挥戈杀日本人报仇，岂不是犯了“自教相违”？我说，大乘佛法是积极的，是救人的，现在讲一则故事：当释迦佛在世的时候，有一次和五百位菩萨住在一起，碰着一个恶人，那人想把五百位菩萨杀掉。那时佛陀自己思维：“要是五百位菩萨真被这恶人杀掉，那是多么可惜。”想罢，便向那恶人说：“我并不是故意要起瞋心，为的是要救这五百位菩萨，并且要免你不堕落，便不得不先杀你。”终于杀死那个恶人。所以凡是大乘佛教的信徒，对于有害人类的蟊贼，都应该抱着抵抗铲除的决心。同样的道理，日本人敢侵犯中国，我们要尽国民的天职，就非抵抗不可。这正是慈悲精神的发扬。至于戒杀的话，要看用在什么地方，若太拘泥了，反落执着；而且佛教的慈悲戒杀，并不是单单教中国这样做，是教全世界的人类都这样做，倘若全球人类，都肯学佛，杀既没有，更何用戒？这一层要大家认识清楚，方不至于发生误会。
    总结上面的话，人生无论那一方面，都和佛学或佛化有关。佛法若离开人生，便是无根；人生若离开佛法，便漫无归宿。菩提大道即向人生日常生活里去求便得，所谓“担柴运水，无非佛法”也。

    七九、一个不成问题的问题

    有一天“我的朋友”金明法师由麻六甲寄来一本第七期的《南洋周刊》，他并且附了几个字说：“我这篇《戒杀释疑》，法师看了之后，能指教我一点疵谬吗？”这也可见金明法师的态度谦虚与求学的真诚！我当时虽然也回答了他几个字，然而不多，因为彼此的程度我俩平日都知道了一点，故不繁述。
    但是，我看见该刊“内容充实”和“装订美观”，向来悭涩的我，这一次也大破其钞，拿出十六块钱的大钞票托朋友代我也订一份来看看，同时也很想知道那篇《佛教会听讲归来》大作的内容是怎样。现在你们两篇大作我都拜读过了，然而使我破费这十六元，心里面还有一点放不下，最好是要求金明法师赔偿我的小命根吧。因为是你们两人无事来开玩笑，为什么要拉我这个无罪的人来“罚款”呢？真是岂有“彼”理！
    话又说回来了，今天又拜读过《戒杀释疑之疑》的高文了，这也总算合算。但是“许先生”你真要感谢金明法师才对，这是遇到了他，若是遇到了我们别个“贵光头”给你一个“白眼”——不睬，那你的含冤真是没有地方去诉。但是，现在却遇到了“棋逢敌手”和“骑虎难下”的话，我看你们二人这场官司要到什么时候才能够结局？如果你们二人不是“囊橐钱空”想骗稿费的话，那就是孔明先生摆的“八阵图”，现在虽说是消遣，将来或者会发生效力，亦末可知。好在该刊有关于“宗教”……等之研究及讨论的一栏，所以笔者也欢喜来参加，和许先生高攀来做一个好朋友；桃园结义少了一个也不成事体，不知大哥和二哥能不能容许我这个粗而且卤的老“张”吗？
    撇开了金明法师不谈，因为我和他是朋友，所以知道他的一切。就是许先生我虽然是没有拜会过，然而在两篇杰作上可以知道许先生不但是有丰富的学识，并且对于各种问题上的研究和讨论都感觉有兴趣，这是笔者很佩服的，而且也可说是我愿意出来参加贵会——讨论会——的动机。这里，我先得打双方战友们一个招呼：除了“漫骂”和“讥讽”的笔调不敢同意外，若是研究“真理”，才是我们学者们应有的态度，也是文化界所欢迎的事；质之许先生以为怎样？现在我们就竖起战旗，打动战鼓，大家拱拱手就这样交起锋来吧。
    甲、在杀的方面
    我的意思就是说：“要杀则一切人都可以杀，不杀则一切人都不可以杀。”但是，为什么在“法律”上有应杀有不应杀的分别呢？这是第一点。
    乙、在取的方面
    我的意思就是说：“要取则一切人的东西都可取，要不取则一切人的东西都不可以取。”然而在“法律”上都有这样一个分别：有应取者，有不应取者。这是第二点。
    丙、在淫的方面
    我的意思就是说：“能淫则一切人都可以淫，不能淫则一切人都不能淫。”为什么在“法律”上又有着不应淫的规定呢？这是第三点。
    我为什么要摆出这个“龙门阵”来挑战？正因为我附和赞同许先生的“提案”。
    佛教徒要食一切东西都可以食，要不食一切东西都不可以食，为什么要这样分别：“植物是可以食”而“动物是不可以食”？这不是“迷信”是什么？是的，我赞成是迷信！因此，我也有个最简单的条件，依样画葫芦来，那就是上面A B C三段。要杀通通都杀，不杀一个也不要杀；要拿通通都拿，不拿一概都不要拿；要淫通通都可以淫，（不但是别人）要不淫通通都不可淫（连老婆也不可以）。我这个新“逻辑”不但是许先生会骂我这个“光头”，就连全世界上的人都会骂我是“滑头”。那我是不负责任的，因为许先生说的，要食连人肉——（不但他人）父母的肉、儿女的肉、兄弟的肉、姊妹的肉、夫妻的肉、亲戚朋友的肉（那更不用说），都是可以大食特食。冤枉！有谁这样食？不，不冤枉。第一次大战、第二次大战、第三次大战……乃至不知道几次大战，请问许先生，这不是“食人肉”是什么？许先生！我们在“昭南”时代，这种苦味还没有尝够吗？是不是愿意再来尝一次呢？佛教提倡戒杀，是有哲学的深意，（不必说是道德）不可以一概都诋诽是迷信啊。许先生！当这世界的大屠场上互相残杀的当儿，我们大家来发起大规模的“提倡戒杀主义”，这才是仁者之心。许先生若能够赞成帮忙，前程是未可限量！大约这一次许先生能够卖力，恐怕也是“慈悲心”激发出来的吧？才肯和金明法师两个人商量的来唱“双簧”，做给我们旁人看，那是功德无量！请再翻看本刊第一期第二篇《竞争与互助》的高论，这才是仁者之心。
    金明法师！你是一个久经沙场的名将，为什么这一次会给许先重重包围，围困得和铁桶一样的不得解围？许先生摆的是“八阵图”，他把“丧门”打开来，叫你钻进去，你不死也要剥层皮，你怎么不识破他说的是“人乘戒”？你反而自己钻进“死门”——说声闻戒呢？好吧，我来救救你吧，免得你“全军失败”。你要知道，许先生不是好惹的呀，他这一条金钢圈缠绕住你，使你进退维谷，到那时你不要说“早知今日，何必当初”啊。好吧，我来告诉你从“生门”跳出来吧——大乘菩萨戒（有可杀，有不可杀）一门，不就跳出来吗？翻看“孙叔敖斩两头蛇”对他母亲说的那一段故事，不就成功吗？
    倒楣，不干我的事，花了我十六块钱不算数，还要牺牲我一点钟的光阴做“和事佬”，究竟你二人有什么东西奖赏我呢？许先生！你真爱研究真理吗？好！我来代你挑战。
    （1）假定全国的人民都去做和尚，不到五十年之后，不要别人来亡我们的国，我们自己也会灭种呀；因为和尚是不讨老婆的，当然是没有儿子。
    （2）假定全国的人民都去做和尚，不到一年大家通通都要饿死，因为和尚一天到晚只有念“阿弥陀佛”而没有生产呀。
    （3）假定全国的人民都去做和尚，日本人打来，只要我们送给他岂不是了事，为什么要冤冤枉枉吃了这八年多的苦？岂不是贴贴服服做一个“亡国奴”好吗？因为和尚主张“慈悲戒杀”啊。
    许先生！我这样代你卖力帮忙，你愿意和我做朋友吗？如果愿意的话，在你的大作末尾，写上你一个详细的地址；或者，你写信给金明法师问我是何处人，他一定会告诉你一个的确。我们打仗是要效法《三国演义》上最后“吴魏”那两位名将的态度，才能够配得上说是“仁义之师”！
    还有，金明法师！请你切切不要骂我是“佛奸”。

    八○、欢迎锡兰使节团致词

    圆颅方趾，同具灵知，既多生互为法亲，而现世又重为佛眷，则将来无论谁成佛果，吾辈必为影响众无疑。伟哉胜遇，壮举得逢，此应欢迎贵使节团者一。
    地虽分东西两土，类实同禀人伦之德；教虽云大小二乘，主则共沐能仁之化；佛道云亲，莫亲于此，此应欢迎贵使节团者二。
    锡兰佛教之传人，正在佛灭后一百年间孔雀王朝。其时阿育王之妹及太子均出家，王子所居之石室，及王妹由印度带去亲手所种之菩提树，至今犹存。锡兰佛教虽云曾盛极一时，但后来为一恶王完全将佛法僧三宝破坏，故锡兰佛教寺塔古迹，殆无所存，况僧伽耶？现今锡兰之佛教，系由缅甸、暹罗二国传入，故今锡兰之佛教，犹在高浪雾（即哥伦布）之一隅，此不过五百年内之事。此种衰而重兴，坏而复健之佛教，足见锡兰人士英勇创造之毅力，尤以锡兰佛教徒所创办之学校，全锡大中小学约数百处，真足令吾人钦佩，此应欢迎贵使节团者三。
    我国晋时法显大师，求法南游，驻师子国——即今之锡兰，后作《佛国记》，至今英美法德各国均有译本。今之锡兰犹存法显洞，前次太虚大师曾留墨迹，嘱为刻于洞石之上，留作纪念。唐时玄奘法师之《西域记》，直称之曰师子国。后义净三藏法师在锡兰研究律藏，回国后，梦译《萨婆多》——一切有部之律部，而所著《南海寄归传》一时风行于世，至今藏经中尚存。吾国三大译师——法显、玄奘、义净——对于锡兰人士，均有莫大之关系，此应欢迎贵使节团者四。
    在三十年前，金陵则创办只桓精舍，印度则重兴鹿野苑道场；中国有太虚大师，锡兰有达摩波罗居士，二公志同道合，互通声气，拟向欧美播扬佛教，反哺祖庭，重兴圣迹，而后鱼雁频传，中锡佛教已结不解之缘。故达摩居士建筑鹿苑新塔时，大师代表中国佛教，乐助一千卢比，名存石刻，双方水乳交融，此应欢迎贵使节团者五。
    大师承中国朝野名人之赞助，而访问南方各佛教国，斯时达摩居士早已辞世，而其秘书长（达摩居士之侄）尚能继其志；大师在印时，不但受其热烈欢迎，并派一精明能干及通英印语之青年僧伽陪游全印，直至大师至锡兰为止。此种为法为人之精神，世所罕匹，此应欢迎贵使节团者六。
    达摩波罗居士本系锡兰信徒，而锡兰信徒又最有团结、最有联络、最有系统，故大师应全锡欢迎之会，多至一百余处，且多在政府、议厅、学校举行。由此可知锡兰佛教，非但人民信仰，实际上自政府风行草偃所致；虽云大师之福德所召，及锡兰全民信佛之关系，溯其原因，不能不归功达摩居士之秘书长所发动。笔者亲历其境，回忆前情，殊深感激，此应欢迎贵使节团者七。
    自此以后，筹中锡文化协会，交换佛教教师人才，故大师派其高足弟子法舫、白慧二法师驻于印锡；一则弘扬中国大乘教理，一则研究巴厘三藏经典，此由法舫、白慧二师在《海潮音月刊》中所报导者可知。不特此也，近又闻中锡双方再交换佛教之教授，正在进行中，各派二人通英语及佛学之青年僧，互相研究及弘宣双方佛教教义。中锡何幸，得此殊胜因缘，此应欢迎贵使节团者八。
    此次苏麻大师等三人，系应吾国陕西巴厘三藏学院之请，由锡兰佛教总机关选派，时期预计五年；一方面教授巴厘文圣典，一方面研究中国佛教文献之异同。此等伟大志愿，实足为吾人所钦佩，此应欢迎使节团者九。
    菩提忝属太虚大师门下，而法舫法师又为吾之学长，不但理所应当，况又得舫师之函介绍，且属地主之谊，无论公私两面，此应欢迎贵使节团者十。
    此次全星华侨佛教徒开大会欢迎之发起，始由僧伽策进社诸公之召集，继得中华佛教会及佛教居士林诸君之赞助，其筹备、经费、布置、招待、新闻等等，全系该三佛团之功绩。此种义举，无论对佛教，对国际，对祖国，对同袍，均有莫大之意义。菩提假名关中，避懒偷安，且滥充星洲中国佛学会主席之虚名，以致名不符实，除内心惭愧之余，谨代表全佛会及吾亲教大师暨法纺学长私人之道谊，此应欢迎贵使节团者十一。
    综上数端，菩提以最真诚之意，欢迎锡兰佛教使节团苏麻、巴那守、启敏莱等三位大师；敬献鲜花一束，心香一办，恭祝大师等一路福星照耀，早达贵使节团之目的地。此后中锡佛教之增辉，实系苏麻等三大师仔肩之大任，故吾除欢迎之余，书此数语，聊志因缘。


八一、参观印度鹿野苑新塔落成典礼记

    八一、参观印度鹿野苑新塔落成典礼记

    印度为全世界佛教发源地，二千年前兴之至极，迨至玄奘法师留学印度时，虽云已衰，僧寺尚属不少，而那烂陀寺之状况可为一证也。自异徒峰起，印度佛教乃为之扫地，纵有大心之士，欲重兴恢复原状，亦非易易。今则锡兰达摩波罗居士，于鹿野苑古塔之傍，起建佛塔一座，经营数载，现已告成。此次举行落成典礼，各国佛教推派代表参加，实为二千年来未有之胜举也。斯诚可为将来印度佛教重兴之预象，爰撮为之记，以公法门同好。
    甲、钖兰僧寺现有之房舍
    扉哈那新塔之右，距数十武，有洋式矮屋数椽：（1）达摩波罗自住之卧室及书室，内外共两间，（2）秘书处、办公室及图书室，内外亦两间，（3）教职室及学员宿舍一共七间，唯食堂厨房另设一处，约二百步之远。
    乙、组设及教职学员之人数
    内部分三：（1）摩诃菩提分会办公处，除达摩主任外，另设秘书一人，银钱赈目来往信劄，及各方接洽概归其负责。附设记录一人，除誊写文稿及打字外，并帮办各事；（2）筹办锡兰僧学校，除达摩本人主事外，另设职员一人，经理饮食及招待等事；（3）设校长一人，除教授学子英文、巴厘文佛学外，并领众早晚礼念熏修。僧学员现住锡兰沙弥共七人；（4）附设乡村平民小学一所、教员二人，学生人数约在五十左右，除受佛教训练外，乃授印度普通常识。
    丙、计画落成先有之准备
    （1）住处：乃租布蓬大小约四五十顶，大者能容四十余人，小者能容十余人。（2）饮食：三日大会内，乃饭馆所包，每人每日六角（约国币半元之谱），俗人自备，僧伽会中供养。（3）灯火：因电灯厂过远，乃租汽灯数十盏，周围一转，照耀如城市马路相似。（4）椅凳：约数千以上，上宾床铺亦租三十余张。电报邮政临时亦均设局。
    丁、会场华台及幡旖之布设
    （1）新塔之前离十数步，设会场一所，上遮布篷，下垫线毡。场内座位大约能容千余人之谱，地坐及露立者在外。悬灯扎彩，及华鬘等等不一，多用芭蕉及树叶扎其柱。上置一平台，及设长老位，其余位次，男左女右，僧前俗后。（2）新塔之左约二十步之外，砌一华台，为植菩提树之用。四围起花砖，上下二层，约留二、三百三角形之空洞，为燃酥灯供养之备。（3）新塔之右开马路一条，直通老塔，两旁旗幡悬挂无数。（4）新塔之后设有临时佛经流通处、图书馆、博物院，以为请经、参观、娱乐之所。各处所送之佛像宝物等等，均放于此处展览。
    戊、车马停处及贩卖之壮观
    老塔附近不远，乃进口之路，所有公共汽车、马车均停该处，唯脚踏车可直达新塔左右旷地倚靠。一切贩卖小摊等物，均在此路两旁敷设，直至办公处门口为止，至晚此间灯火与城市商场相似。
    己、各处代表及参加之人数
    中华僧徒则有体参、佛慈、福金、慈云、优昙，及记者六人，于十日前陆续聚合。大吉岭之红喇嘛，及僧官大小男女一共到有三十余人，德国僧则有一人，日本法华宗之一男一女，缅甸僧二、三十人；唯锡兰居多数，约有五、六十人。除此之外，则有尼泊尔、英国、美国、锡兰，及印度各处本地人士，在此寄宿者不下万指。车马能每日来往者，则在二、三千人以上。
    庚、供养宝物庄严之隆盛
    英属本地政府，送有白银宝塔一座高尺许，内藏释迦真舍利（其出现因缘候下说明），又金刚钻及宝石数件。喇嘛则送有藏佛，及密部佛像并法器。我国因代表未到，又因国际佛教关系，不能无所表示；又苦无预备，记者本人只得将随身所带之法宝《法华》、《楞严》二经各一部（盖此经乃大乘法宝，印度锡兰现已无），五彩接引像，及太虚上人之楹联；此二物，一系小乘未见，一系名人名笔，甚受欢迎；又随身所佩之玉环一个，共五种以代表我中华佛教之情谊，聊尽个人之天职。至于锡兰、缅甸、印度及本地，所送之金塔、银塔、金像、银像、玉像、金钵、银钵、贝叶经、各金银珠宝等等，种类不一，大小各殊者数百种，价值千万。至于华鬘幡盖露天皆是，难可言状，不过撮其大略而已。当地民众信仰佛法之诚，可见一斑。
    辛、第一日落成之程式及稀有之状况
    国历十一月一日（即农历十月初二日）此为落成典礼之第一日。午饭后一点钟时鸣钟集众，齐至英人佛像保存所前之园内。首由英政府所派之代表，读舍利出现之因缘，及保存之经过英文书一纸，大概谓：当在一世纪中，有一神僧在某石窟中礼拜日久，忽然地震，四围散裂，唯中心涌一方石，约二尺余高；揭其盖，内藏舍利数十粒，并珠宝若干。石函中并篆有梵文，谓此灵骨（即舍利）乃佛灭后百年间，阿输迦王之所藏，即释迦之真身舍利。后该僧为利生起见，乃请印王起塔供养，不意为异徒摧毁，所藏之宝物尽归于私；及至英政府于印度成立时，方将该物保存。兹逢摩诃菩提新塔告成，故敬送供养，以保永久云云。次又警嘱大众，谓凡吾人瞻视者，应当起诚敬心，与亲见如来无二，则得福无量；若视为戏物，则反招恶果，务望全体人等一体知悉。说毕即交本会执事人，全体均称赞善哉！善哉（为印人赞美之词）！园门外有二大象，银鞍银环，牧象人令其跪伏于地，捧塔人即登其象背，双手举塔于顶。首由红喇嘛数十人，旗锣乐器开道，次由华僧鱼磬相引，再由日人击鼓合助；两楹中间有数人抬一银钵，内盛恒河水为植菩提树之用，再次之即锡缅僧数十人，均前后左右围绕，后乃男女信众随行，皆免冠脱履步行。由保存所直至新塔，一路两旁散鲜花，烧名香，洒香水者，左右前后不下万人；锣鼓鱼磬称念之声，一时若万马奔嘶之状。直至新塔围绕三匝，即由锡兰长老僧开塔门，将舍利金塔供于佛像前之案上。一则瞻视礼拜者拥挤不开，乃设法将塔门分为数次开合，余得亲迎礼教瞻视。舍利约数十粒，非圆相如芝麻形，五光十色难以名状；白者、红者、黄者，居多数，大小不一。更有奇者，有人见之舍利忽聚合，如佛像跏趺然，诚稀有之妙境！至下午四点钟时方开会，会场内外人众不下万人。由司仪者按序宣告：（1）锡兰长老唱三皈十戒，大众起立附和。（2）读释迦遗嘱。（3）主席报告开会宗旨。（4）各处代表有颂词祝词者，请当场读诵。我国亦有偈颂，由体参师代读。（5）主席答词致谢。（6）宣布散会。是晚新旧二塔前后围绕燃灯数千盏，礼拜称念供养围绕者，及至天明犹未散。最有趣者，日本所派之二人，一夜唯击鼓而已。
    壬、第二日植树之志愿及演讲盛况
    十二日下午一时鸣钟集众，齐至办公处花房内，请出锡兰所送之菩提幼树三棵，仪式如前；喇嘛开导，华僧相引，日人击鼓随后，三钵幼树相扶并进。上有华盖遮阳，两旁花香并敬，缅甸锡兰僧众及男女信众和参观者，随后护送，由办公处直至新塔围绕三匝，方送华台。当时人众过多，拥挤不开，由达摩波罗自登华台之山，高呼演讲，说明树之缘由，及今后之感望。略谓当日阿输迦王之王妹，由印度带得菩提幼树，植于锡兰，现印度佛教虽衰，而锡兰犹盛。今日达摩波罗重请回印度，欲借锡兰兴盛之佛教，而重兴印度，是吾所厚望！今所欲植三棵者，有三大愿，第一棵愿全世界各国所有之佛教，放大光明，集中力量，重兴印度佛教；第二棵愿印度佛教圣迹，恢复原状；第三棵愿扉哈那建筑之发起人、赞助人及各国捐款之长老善信并佐劝功成之秘书，同臻福慧，共成道果！唯愿今日所植之菩提树，从此日盛日茂，长菩提干，发菩提枝，开菩提花，结菩提果；使法界众生，同证菩提之道！讲至此忽高声过激，眶赤泪流，有不忍再言之意；两旁华台四众，一时心酸，悲感交集。后由随者扶之而下，亲手植树，并用恒河水灌溉，上用彩盖遮阳，四围旗幡悬挂无数。喇嘛在台上诵念真言加持，余等执杨枝，洒净水，诵大悲咒，绕数十匝，一时颇动观众注意。植树毕大约三点钟时，转回会场听讲，仪式如前。首唱三皈五戒，次读释迦遗嘱，再由主席报告，然后各国代表及本地信众，或各人参加者，均可自由演讲，我国僧徒亦曾发表言论；因人众过多，时间太促，只限于二十分钟之内。最动听众注意者，有三人：（1）锡兰僧，年仅三十，威仪寂静，音声了亮，用英语致词，对于佛陀教义，深有研究；（2）缅甸尼（即学戒女），年在二十左右，出演讲时，先合掌敬礼诸上座大德，次唱缅语三皈十戒。再演讲时，忽改印度本地话；词音清嘹，意志和雅，进退动静，于数千人群之中，毫无畏怯。讲毕又出囊中所带之歌颂一篇，赞叹三宝，一时能识其语言者，均鼓掌称善，以为稀有。最有趣者，有一小童约八、九岁，本印度人，忽登平台长老僧之侧，哓哓不止，如入无人之境，可谓神童。恨余等不识印语，即观其举止动静，手舞足蹈，以为奇人奇事。至晚八点钟时，主席方宣布散会。
    癸、第三日讨论将来印度佛教重兴之计画
    十三日下午一时鸣钟集众，会场椅凳均改为平台讨论式设置。首由主席报告本日论题，标题定为《讨论真的佛法来重兴印度佛教》；各国代表及个人自由参加讨论者，各有贡献。鹿野苑新塔工程，太虚大师已代为劝募，亦曾委代表出席。奈此次该塔开幕时，我国所委代表，一人未能应约，对于国际间之佛教会议，未免稍逊。幸华僧自由参加者，尚有数人，对于言论方面，未尽落伍，亦云幸也。
    子、会毕茶点及喇嘛跳舞之余兴
    是日下午讨论后，三点钟时即散会；招待员请各处代表及参加法会者，均至办公处左首，圆桌数十，牛乳、咖啡、汽水、糕饼等，随人自意，食毕重赴会场观喇嘛跳舞。盖此次大吉岭之喇嘛、僧俗男女，共来四十余人，一面虽属参加法会，一面犹为朝拜各处佛迹起见，其行李器具所带甚多。不意更有奇者，跳舞时全盘献出，虎狼狮豹猪马牛羊鸡鹿等假面具数十样，一时拥台而出，各出技能，飞腾奔走，屈伸俯仰，不一而足。全场数千人一时鼓掌如雷，若惊天动地之势；此法会最后之热闹，深印人群之脑海者也。余等次日（即十四日）乘车赴伽耶，礼菩提场金刚座，即圆满余等最后礼佛之志愿也。
    丑、附录我国对于该会第三日讨论席上之讲演稿
    去年春间于我国佛教《海潮音月刊》上，得悉贵处新建宝塔，将见功成，克日开幕，又阅贵处《摩诃菩提月刊》中谓今冬云云。乃约同人等，礼拜各处佛迹，将经二月之久。今日得遇参加胜会，实深庆幸。闻我国佛教会已委托代表出席贵会，不意所委之各代表均已回国，故我国佛教代表一节，有所缺憾。今日同人等，尽佛子个人之本职，参加出席，有三点意义：（1）鹿野苑乃世尊初转法轮之处，各国佛教发源之地，近已荒墟二千余年之久；今由公等发起重兴圣迹，不但为印度佛教前途贺，亦可为世界佛教前途贺！（2）古云：“国家兴亡，匹夫有责。”今可云：“佛教兴亡，佛子有责”故凡为佛子者，若僧若俗一致奋起精神，或心或力，望兴佛教。今公等施无畏精神，作无上佛事，同人等不特尽个人之本职，亦可代表我中国佛教全体为贵会贺。（3）贵会今日标定讨论之题目，不特关于印度佛教之前途，即各国之佛教亦大有关系；故同人等认为此题之价值，有讨论之必要。故不揣固陋，分析如下，尤望诸公指正。大分为二：①“怎样是真的佛教”？今因讲员过多，时间太促，不能作详细分析。概括言之，今吾人应认清何者为“法”？何者为“佛法”？何者又为“真的佛法”？盖法有人天法、外道法、魔王法，总括之，此皆可谓世间之有漏法，不可称为出世佛法。又佛法中所谓声闻法、缘觉法、菩萨法，此但可称为佛之方便法，而不可称之为真实的佛法！何以故？盖真的佛法，即吾人现前一念之真心；上至诸佛，下及含灵，用虽有异，其体无二。则吾人之心即众生心，众生心即诸佛心。所谓吾心、生心与佛心，一心无二心。果能达此同体之真心，则从解起行，唯求学佛，唯求作佛。除求学佛之心外，其求他之观念者，则非真的佛法矣！按此段，乃我中国佛教之大乘性宗之意义，略吐露贡献于诸君之前。②“怎样来重兴印度佛教”？按：此段论题，在事实上当然是不容易一时做到，然在理论中，亦有三法可以解决——a.当今之世，欲兴佛教应先栽培僧才，僧才既有，则何患佛教不兴！？然栽培僧才之扼要有二，一方面选派印度锡兰学成有志之青年僧若干人，赴中国、日本、西藏、暹罗、安南，乃至英美德法各国，现有之佛学苑留学。一方面于印度或锡兰，应创办各国佛教佛学院，对于学员之经济，应有相当之佐助（盖僧徒贫苦者多数）。如此不到二十年后，僧材辈出，各国情谊隆厚，对于各国之经律论均有相当之认识，及有互相翻译之可能，则佛法成为一贯，永无隔阂之虑；印度佛教之兴，速近眉睫，可决无疑。b.当今二十世纪，欲求世人有相当佛教之认识，舍宣传外不为功！则印刷品、讲演所，是刻不容缓之举。c.今时印度佛教著名之圣迹，若岚毗尼、灵鹫山、只园、双树林等处，皆荒墟日久，宜速设法向政府接洽：一方面向各方劝募，设一世界佛教联合会，重兴印度佛迹委员会。每国能募得若干，集中财力，兴工建造，从小至大，暂构数椽，一则庶免日久荒墟，一则礼拜者有所寄托。至于大宏法化，恢复原状，则须候时机。总之在此二十年内，栽培僧材、集中财力、努力宣传，此三者为重兴印度佛教之准备，急急不可少之事。同人等一得之愚，是否有当？尤望诸君赐教。

    八二、游菩提园记

    （1）
    一下了早殿正要坐香的时候，我告诉慈性，你同厨房里的人说，煮四样供菜，放在菜盒子里面，要带去菩提园供佛，并且带些米粉去食。
    （2）
    我先一晚上把菩提园的《希望》，已经起好了稿子，所以一食了早粥，就请志航法师誊写。我同慈说去找一个玻璃框，同时我也知道今天汽车会来得早一点，所以我催他们打鼓，念金刚法会的经。我想八点钟以后汽车才会来，那里知道七点多钟，他们就告诉我，汽车已经来了。因此，我的一卷《金刚经》还没有念得了，跑到房间里去看看志航法师写了有多少。又拿了几包香和一对蜡烛去菩提园点。
    （3）
    他们的《金刚经》念完了，我怕汽车夫等候太久了生烦恼，所以赞子也没有唱，只唱了一个愿以此功德等八句，拜了佛急忙忙催他们大家上车。正上车的时候，他们就说圣集师兄也要去，我说：“要去就快来。”因为我知道她最拖拉，上回到研究社也是这样，所以我说不要等她，他们说：“已经换好了衣服。”正要开车的时候，她也赶来了，于是就把她上车，带她一齐去玩。人数一共十一个人，就是我、佛航、和志航一共三位法师，其余的就是慈满、慈慧、慈说、慈成、裕能、心德、心言、心敬、慈随等九个人。
    （4）
    开车的人是熟手，他一直往研究社这一条路上开，也不问我们一声，到了农场进口的地方，看见插了一条木杆，上面写着什么晓示，一二七五指导农场的字样。几个年轻的学生，本来就是很天真烂漫，尤其是今天带了一点快乐样子，于是几个人带玩带笑。慈成说：“就是这间屋。”那知道车夫不睬她往前开；心德说：“这间才是。”车夫又把车往前开，因此她们统统失了主张，看见一间房子，就说到了吧？慈说也凑起热闹来，说：“你们说得都不对，这间才是的哩。”其实大家都是糊里糊涂的人，十一个人没有一个人到过。今天逢到好运气，如果车夫也不熟，或者车夫调皮一点，叫你们大家就下车来，那才真好笑，那一定会在这广大的农场里面大叫起来；上面是太阳，下面是沙土，那才不是来快乐，真是来受罪啊。车夫虽然是知道路，但是不知道我们新起的屋在那里。正在彷徨的时候，后面来了一个坐脚踏车的人说：“就在前面。”因此车夫同大家的心才定了下来。
    （5）
    我们在汽车里远远就看见一个穿黄衣服的人，我们知道是达观法师。于是我们叫，他们也叫；我们用手招，他们也用手招；我一时高兴起来，就把我们的佛号——南无阿弥陀佛，念了起来，大家也就同声相应起来了。
    （6）
    车到了，不知道在什么地方下车；还是达观法师招呼，就在房子后面下车。我在车中已经想好了，回去若是没有车，她们几个人一定会吃苦；太阳晒坏了，害病用钱不如这一刻用几个钱大家快乐一点。因此我们叫周居士同车夫说：“下午再来一回，载我们回去。”车夫答应下午十二点钟左右的时候才来。慈成本来是要回他自己的声闻庵的，因为有车，他是顺便来看一看即刻就随原车下坡了。
    （7）
    下了车，进了佛堂，我把那个《我的希望》交给他们。拜了佛，又念给达观法师并周居士以及大家听，这是我个人欢喜的表示。香蕉、甘蔗，乱食了一回。有几个人他们跑到前面玩，我在上面看了一回就打鼓上供；正在上供的时候，达观法师大悲水在外面洒净，这是表示一位法师的信心。我当时还没有想到，供上完了唱一条“光光”的歌，我看见佛前挂了一幅弘一法师写的对联，上句说：“供养一切诸佛海。”老实不客气，我就把他当做法语念起来，再加上《我的希望》后面四句偈：“唯愿三宝，慈悲加被；我愿如斯，毕竟成就。”供上了，我临时想到同大家结结缘，一面问慈说：“有带钱来么？”他答：“要多少呢？”一面我同居士说：“你看一共有多少人？ ”他点了一点说：“二十二个人。”我就交了二十二元请他分给大家。
    （8）
    不一时面要上桌了，于是我叫他们把房间那个小桌抬出来，能够坐五、六个人，那张八仙桌就让给她们坐。这一天我真快乐得很，也不知道吃了几碗面，把眼睛颈项一身食到都是汗。好了，食完了，又来两次后来的人，只好食我们剩下来的米粉汤，最后来的一个简直汤也没有食到。
    （9）
    休息了一刻，我老实不客气，就在后面房间里去做我的甜梦。醒来了之后，看见她们几个人，有的在写字，有的伏在桌上睡，达观法师就在两个板凳连起来两只脚睡下来。我无聊得很，敲起木鱼来念了几遍大悲咒，几声观音菩萨，再无聊又同她们讲了一篇论衣服的论文。我讲完了之后，叫慈满复讲，慈说她们说肚子痛，皆跑出去了。我同心德抄了半篇论文，他们说：“师父！车来了。”于是大家一齐上车。一来一去都是看见番薯、豆角、卑麻、木瓜、……。我到佛学研究社就下车，他们回灵峰。慈满、慈说，心敬三个人落坡去化四月初八供天的缘。风和面今天总算食饱了。
    我的希望
    本院的主任达观法师来说，夏历四月初一日是一个新送我们的菩提园开幕；他先打我一个招呼，那一天佛前上供，并且要我说什么法。我想了一想，那种古老式的同菩萨说话的兴趣，我真感觉没有；最好是把我对于本园的希望写出来，留下做一个纪念。或者在我自己的手中，虽然是做不成功，你怕将来没有继承的吗？我真不相信，所以我就把它写下来吧。
    我从前在一点钟里做了一篇《我的志愿》，那个计画，恐怕太大了一点，真是不容易成功。现在这个《希望》比较容易一点，或者能成为事实也不定。
    （1）
    这菩提园的来历，本来是两位出家人向从前英政府要求来种菜的，一共有四格地；这园地虽然是不算怎样大，但是将就用它也就不小。既是向政府讨来种菜，当然是不能起大屋，不过暂时住的地方也可以盖几间，只要你自己肯牺牲，政府里一说要用，你肯舍得拆了它那也无所谓了。
    我的意思以为是这样，现在不谈。只好住几个工人在那里种种番薯和蔬菜，能够时局一定，各项便宜一点。先搭几间木屋和亚答，做一个临时的佛学校舍，好像从前转道佛园那样办法。
    佛殿一间、讲堂一间、图书室一间、会客室一间、厨房一间、冲凉房一间、厕所一间、客房一间、课室三间、僧房二十间，全部的房子不论它是什么，有钱起好一点也不妨；没有钱将就照上面能够做得到，在南洋成立一个僧伽修学所，也就算满我的愿。
    （2）
    其实地方还容易一点，愿来吃苦研究佛学的人那就会发生问题了。
    这种事情在别人看起来真是有点问题，在我看起来，也不算什么问题。老实说，“同声相应，同类相求”，这不但是古语，实在是我常常经验的，我的经验是怎样呢？就是“有一个算一个，有两个算一双”。你看做贼的还找到伙伴，何况研究佛法，倒不如做贼的吗？我真的不敢相信！
    （3）
    课程是这样：三年一届，第一年因明、唯识的初门，第二年《俱舍论》和《成唯识论》，第三年《中观》和《楞伽经》。
    《四书》和《五经》，古文和诗词，是三年的附课，能够加上一两种外国文，那是更好。教员是自己来，是同志的就请来加入；能吃苦，能耐劳，完全为报佛恩，报众生恩起见，是我同志者，盍兴乎来！
    三宝证盟 唯垂加护 我愿如斯 毕竟成就
    写于民三三夏历三月二十八日夜九时

    八三、槟城避难记

    事情是这样：承 太虚大师把我拉入中国佛教国际访问团为团员，并且担任演员之职，经过缅甸、印度、锡兰，最后来到马来亚。
    在我当时的理想，不但是可以趁这个机会，出出和尚风头，并且可以乘不要钱的船，坐坐义务车，就是白吃的斋，也就不知道吃了多少次，阿弥陀佛——真是冤枉。至于游山玩水，那还是另外一种特殊的权利。
    然而乐极生悲，这是佛陀早已明示我们的。果真不久，日军就完全盘据了整个的马来亚，一班救国抗日份子，他们的头颅不知道牺牲了多少。
    在我这个过着糊涂生活的人，以为天倒下来，也没有我的关系。谁知东边来了一封信：“师父！慎重！外面的风声很不好。”西边又来了一封信：“法师！请暂时不要外出。”还有两位特别关心我的人，因为信上不好明言，恐怕检查，特意派一个人来通知我：“外面谣言说，日政府派暗探各处去找你，无论怎样暂时是不要外出。”
    这样一来，整个的马来亚好像都没有我安身立命的处所。因此，只好学学乌龟法，把头缩起来，住在一四面环山的小石洞中，名之曰“小西天”，意思就是以为这可以当做一个安乐窝。
    谁知道环境不容许，头一天到槟城，第二天就有人说，今天早上已经把我捉进去。一传十，十传百，把一间小小的客座就挤满了。
    我当时又感激，又好笑；反以为这个无名小卒，能够令人注意一下也值得。于是《楞严经》、《俱舍论》、《摄大乘论》、《成唯识论》，一天到晚拼命的轮流上课，他们问我的所以然，我答：“朝弘道，夕死可矣。”
    果然，不到几天一张传单来了，上注明：“某月某日某时，慈航法师放送！”这样一来，把大家都吓呆了，甚至还有人在旁边偷揩眼泪。
    我呢，以为这才是真生意来了，不过要几天先送演讲稿去检查。好在我向来有欢喜作白话文的习惯，倒也不至于怎样棘手。时间到了跑去，他要我照原本材料，一五一十的用北平话讲出来。一班关心我的人，倒替我捏了一把汗。
    我还好，不但得到一杯冰水，并且还得到两张椰票，上写着“车资”。于是我喜出望外的，除了乘电车来去一角钱，还落到一元九角回到想给大家分，谁知他们还在门口探头探脑替我担忧。
    有一次他叫我多写几个讲题给他选，我写了一百二十个，好图元菜馆的功能表那么长。他对我笑了一笑，为什么都是说佛教的话？
    我说：“我是佛教徒，只会说佛教的话。”
    他说：“我出个题目你做。”
    我说：“那是最好没有。”
    他的题目叫做“祝捷”。
    我把他做反了，变成了“祝缓”。
    第二次他又出了一个题目，叫做“喜讯”。
    我又把他做反了，变成了“忧讯”。
    他明知我是和他捣蛋，但是我已经先打过他的招呼，说只会讲佛学，他也就没法奈何我。
    但是一班人劝我说：“常常这样，不是好事，还是避避他的锋尖好一点。”于是我一溜烟就跑到别处去，这才脱出他的虎口。
    积起来的演讲稿一共有十几篇，统名之曰《播音台》。或者改为《断头台》亦无不可，请读者不要轻易的看过去，因为这是我的头颅换来的！
    最危险的有一次忘了日期，误了时间，把大家吓坏了。后来我跑去道歉，承他说：“这不是有意，不要紧。我已经同你用留声机片替代了。”真令我出了一身的大汗，我后来默念了一句“天官赐福”。
    最奇怪的，在避难的当中，我换了许多名字——大雄、笑西、缘成、普门、头陀，以及菩提；在这许多名字之中，他都不取，单单取中了慈航。这倒有点奇怪，使我怀疑至今，难道幕后有人在那里抽线不成吗？真使我百结莫解。

    八四、清凉亭记

    台湾位居温带，夏令酷暑。弥勒内院为三间隘屋，每值炎阳当空，众同学辄苦热。无已，遂空屋而出，或水边，或林下，挟书以随；或诵，或读，或吟，或咏，各得其所，颇有鹫山竹林之慨。
    然此只适于晴天，若遇暴风骤雨，避之不及，亦属苦事；既苦热，又苦雨，欲求一乘凉避雨佳地而不可得，此清凉亭之所以筹建也。去年原有是议，因事未果。今岁同学一时兴起，旧议重提，商于余。余向以众心为心，则有何不可？故甚喜；静修院达心、玄光两位当家师，亦赞此举。于是推了中同学为工程师，计画指导；举戒视同学为工目，领众平地，筑基，抬石，挑土，斩竹，割茅，彼此分工合作。不旬日而六角草亭，已巍然矗立于院后矣。
    亭枕秀峰，面临曲水。左右群山环抱，四周竹木青葱。小鸟枝头出和雅声，一若法音宣流，变化所作。风景幽胜，过非凡境。登斯亭者，其亦有飘然世外之感欤。
    一日莲航法师由竹东来，众知其长于雕刻，因以匾额为请，以壮观瞻；许之。于是欲得一名，以便称号。余以此亭之建，虽为吾人乘凉避雨之用，然游人登临其间，或亦有远离尘俗之想。况举世恶浊，内心外境，触目无非烦恼，何处得觅清凉？惟有登吾山，入吾院，坐吾亭，听梵音，闻法语，心境始得开朗。能如是，则非但六方清风齐袭，身受清凉；即内心杂念，亦得一时清净矣。故颜之曰“清凉亭”，盖纪其实也。名既定，复得赵老居士恒惕赐题名额，益增光采。同学中董其事者——自立、妙峰、严持、了中、常证、印海、净海、果宗、戒视、清月、浩霖、清霖、宏慈、林希岳、宋元如等。余与律航法师以年老故，未与其事，是又不啻坐享其清凉福矣。是为记。
    时在□□四十一年佛诞节

    八五、世界学僧会宣言

    “英雄造时势，时势造英雄。”试看如果没有印度九十六种外道思想的时势，我以为决定造不出释迦牟尼佛出来；照样的假定没有春秋战国的时势，也是造不出孔孟这两位老夫子出来。而孙国父同我们的太虚大师又何尝不然？国家戕丧了，佛教衰败了，在这样时势之下，才造成这样的民族与佛教两位英雄。
    “世风日下，人心不古。”国家的内乱是日剧一日，而国际的战争，又是到了一触即发之势！人心惶惶，忧忧忡忡，达于极点；凡有识之士，莫不竭其心智设法而挽救焉。况我佛教向以慈悲为本，救世为怀，际此千钧一发之时。岂忍坐视旁观置之不顾耶？同人等有鉴于斯，故有发起组织“世界学僧会”之举；其宗旨以挽救世界和平为目的，其范围以整个地球为物件，其分子以全人类为中坚。何以言之？凡作一事必有其所达之目的，亦必有所对象，且必须有中坚分子为其原动力。“学僧”一名，其含义甚广，由凡夫直至等觉菩萨皆在其内。不论国界，不论种族，不论性别，不论宗教，不论职业，不论老少，不论僧俗，凡在一个“救世主义思想”之下，有意加入本会为同志者，本会一致欢迎！共襄策划，以利进行。火已烈矣，水已深矣，凡具仁慈之心者，切勿作观望之态；自救救人，一举两得，何乐不为？否则恐有城门失火殃及池鱼之叹。“宜未雨而绸缪，毋临渴而掘井！”使临危之生命，打一枚强心针，或可挽救于一时。此乃组织本会之意，望我同志，加以反应。附列简章数条，庶使准则。
    附世界学僧会大纲
    （1）本会定名为世界学僧会。
    （2）以本会以挽救世界人类和平为宗旨。
    （3）本会会址暂设于台湾佛学院，一俟同志加入时，得在各国设立分会。
    （4）本会先设一秘书处，设秘书长一人，负责往来一切档。
    （5）本会会员，不论国籍、种族、性别、宗教、职业、老少、僧俗七众弟子，凡赞成本会宗旨者，得自我介绍加入。
    （6）总会地点到相当时期得公开投票决定。
    （7）总会正副会长到相当时期得公开投票决定。
    （8）分会办法由各国同志自由发展。
    （9）本会经费由各人随喜赞助。
    （10）本会章程一至公开增订后，本大纲作为定案以备参考。

    八六、创办台湾佛学院宣言

    宗教为社会文化重要部分，世界之大，人口之多，总其大端，不出五种，即佛教、耶教、回教、及其余旁支宗教，并不信宗教之人是也。尝闻世界人口之总数，佛教徒占三分之一，实非过语也。
    试观锡兰、缅甸、暹罗、尼泊尔、安南、日本、朝鲜等国，固以佛教为国教，即我国之西藏及蒙古，亦何尝不以佛教为政治之中心？此有识者之所公认。不特此也，即新兴之佛教，已扩展至欧美各国，盖英、美、德、法，均有佛学会之组织，并有佛教刊物出版，佛教信徒有数百万之多；即反宗教之苏俄，亦有数万人研究佛教；此潜在力量之伟大，诚非一般人所能逆料也。其故何在？揆其原因，际此科学风行之时，物质受用固已登峰造极，而精神不安，实属难以寄托。一般有识之士，审其潮流，察其大势，非有一无丝毫神秘之宗教，不足以安人心；其学说可以公开研究或讨论，其目的可以平等达到并实现。故佛教学说正当此机，何怪乎无翼而飞，不胫而走，非无因也。
    我国虽未以佛教为国教，然有二千年之历史，对于我国之文化，实有莫大之关系。且民情、风俗、习惯在在处处，对于佛教均有不可相离之势。不过中国之佛教曾被封建时代所利用，所谓以神道设教，作愚民政策。吾人果能弃沙取金，将其带迷信色彩之附庸品，一廓而清，则理智与人生有关系之学说，一跃而上；理智之佛学，将与《三民主义》可以互相表里，将见中华民族，为世界首屈一指，决非迷信科学者所能想像也。
    我台湾沦陷于异族人之手，五十年来固堪疾首，然民众信仰佛教尚未后人。虽一时曾被帝国主义者所利用，纯洁无瑕之佛教，致蒙不白之冤，然亡羊补牢，犹未晚也。
    我们教徒果能一心一德，栽培弘法干部人才，将理智正信之佛教，努力宣传，使一般民众对于人生佛教之哲理，深印于脑海中，则正心，修身，齐家，治国，平天下，犹如反掌。
    际此□□横飞之时，世界将无一片干净土，吾人应如何协助政府，重建新中国？则提倡佛学教育，实不可缓。同人等本此意旨，为国家计，为民族计，故有创办台湾佛学院之举。所望爱国之士，凡有心提倡智育德育者，盍兴乎来。
    台湾佛学院简章
    第一章 总则
    第一条 本院定名为台湾佛学院。
    第二条 本院以研究佛学、弘扬佛法、启发智慧、导人为善为宗旨。
    第三条 本院院址暂设于台湾。

    第二章 组织

    第四条 本院设董事会，由发起人举董事九人至十五人组织之。并由董事会推选常务董事，组织常务董事会。
    第五条 本院设监事会，由发起人推举监事五人至九人组织之。并由监事会推举监事三人至五人，组织常务监事会。
    第六条 本院设院长一人，综理本院一切行政事务。院长由董事会聘任之，设教务、总务各一人，由院长提名，常务董事会聘任之。
    第七条 本院经费由董事会筹画之。

    第三章 经费

    第八条 本院经费由本院董事会经募之。其经募办法，详办事细则。
    第九条 本院经费由董事会指定银行保管之。
    第十条 每月收支报告须经由监事会审查无误，由院刊公布之。

    第四章 院务

    第十一条 本院学僧正额定四十名；高中程度二十名，初中程度二十名。遇必要时得收旁听生。
    第十二条 本院学僧，全系出家男众，年龄在二十岁以上，四十岁以下，体格强健，无不良习气与嗜好，经人介绍并保证其一切行为，由本院考试及格后方准入学。
    第十三条 本院学僧凡入学时，须填写志愿书及保证书，并二寸半身相片三张，保证金十元，至毕业时发还。
    第十四条 本院肄业期限，暂定为三年，学膳宿费免收，每月津贴零用五元，教科书由院发给，参考书个人自备。旁听生除免缴学费外，其余一切均 须自备。
    第十五条 本院学僧，如违反院规，得勒令其中途退学；除没收其保证金外，并追缴膳宿及津贴书籍等各费。
    第十六条 本院学科分为：（1）佛学，（2）国文，（3）英文，（4）常识四科。
    第十七条 本院董事会每学期开会一次，常务董事会及常务监事会每月得
    举行联席会议一次。如有特别事故，得临时召开之。
    第十八条 本院一切财政公开，预决算及所有院务须经开会通过后施行之。
    第十九条 本简章如有未尽事宜，经董事三分之一之提议，召开全体董事会议修改之。

    八七、《正信》创刊词

    很奇怪的，我们为什么要来做人？不做人可以吗？做了人又该怎样？这许多横在胸中的问题，我们应当要来寻个解答。
    在第一问题之中，各有各的说法不同，例如宗教家说是神造的，科学家说是物成的，东西洋的哲学家也各有各的款式。究竟谁是谁非，我们暂置勿论。
    至于第二个问题，除了自杀以外，我以为再没有更好的方法。说到第三个问题，那就更复杂了；求名的是做人，求利的也是做人，乃至不管死后堕落，只求现生快乐的也是做人。
    上面所说的这三种是普通一般人的答案，我不愿意一个一个去说它对与不对，我只把我个人的意见，报告出来作诸位的参考：
    （1）为什么要来做人？我很简单的来答复一下：“这是由于一个‘业’字。”因为你前世造了做人的业，所以今生给你来做人。业是因，人是果，这是因果的定律、天然的法则，是颠扑不破的。由此类推，设若是造了畜生的业，当然就要去做畜生；假定你造了佛的业，你纵然不愿意成佛，也由不得你自己，谁叫你去做成佛的业呢？这个业既不是神造，也不是物造，一切都是由自己去招感的，信不信由你。我都是这样说法，佛也是这样说法。
    （2）不做人可以吗？我以为不可以！因为你也不做人，他也不做人，这世界岂不是没有人了吗？至于自杀一途，那是最凄惨不过的。试想想看，你也自杀，他也自杀，那成了一个什么样的世界？况且自杀与他杀，又有什么分别呢？既厌恶他杀，为什么又欢喜自杀呢？自杀和他杀虽不同，而痛苦及死后都是一样的。自杀的举动不但是愚痴，并且太无志气。你既不能打破当前恶劣的环境，倒不如饱食终日，无所事事，清闲自在，快乐一生，到了百岁，你想不死，恐怕也由不得你吧？所以我不赞成自杀，我是赞成要做人的。
    （3）做了人又应该怎样？关于这个问题，我以为要从三方面去做，第一，先要谋食衣住行生活上的解决，所谓“衣食足而后知廉耻”，假定生活尚且不能解决的话，那已经失去了做人的先决条件。第二，要求知识，这也是做人最要的条件。第三，要修养道德，自利利他。这就是创设本刊的旨趣。

    八八、大慈正信会缘起

    同人等常有这样一个感想：我们真是不幸，生在这个时代，受着这些痛苦，真是我们所不能忍受的。试看第一次大战、第二次大战才告结束，而第三次大战又在那儿酝酿，诚有一触即发之势！只要稍有一点仁心的人，莫不竭尽智力施以挽救和避免。虽然有许多人所不欲见的惨剧，但又偏偏的要摆在我们的眼前奏演，这又是什么人在那儿主使呢？我们老实告诉诸位，这就是两个大魔鬼在那里作祟！那两个呢？他们叫什么名字呢？一个叫做“残忍”，一个叫“迷信”。残忍的工作是什么呢？他们只求满足自己个人的私欲——领袖欲、名誉欲、财利欲、美人欲、饮食欲、威势欲……，因此不顾一切，只要自己能够饱满私欲，可以拿人民两个字来号召，牺牲一切人民的头颅也在所不顾。这种技俩，已司空见惯，并没有什么神秘。好像一群飞蛾，正在扬扬得意的往灯火上乱撞，直至最后焦头烂额，一命呜呼的当儿，以为这才是“天上天下，唯我独尊，”这才是盖世的英雄豪杰。我们对于这些人，既觉可笑，亦复可悯！
    其次还有一位“迷信”，它的豪迈，也不逊于“残忍”。它迷信有机关枪、有燃烧弹、有毒瓦斯、有原子弹……，你看谁敢惹我，只要一颗，就可叫他家破人亡。残忍与迷信，只要一个，就可以叫做天下无敌，何况两人凑在一起，那真是如虎添翼，何怪乎闯下弥天的大祸了！
    然而这两个魔鬼有谁能降伏它呢？也只有两个，一个叫做“大慈”，一个叫做“正信”。因为“大慈”与“正信”这两个人的工作，是专门对治“残忍”和“迷信”的。残忍是与苦，大慈是与乐；与乐拔苦，正是它的责任。至于正信，它是专门破除迷信的。它以为人类要生存，绝对不应当互相残杀；同时它更以为人类是要互相扶助的，这就是所谓“相亲相爱”。试看佛教的慈悲、孔子的恻隐、耶稣的博爱、道教的无为，名称只管不同，而主张却都是一样。其实不但大圣是这样的主张，只要稍具有仁慈心肠的人，无不奉为最高的理想，所谓“人同此心，心同此理”。
    本会同人即本着这个意旨，为挽回残忍和迷信起见，故有发起组织“大慈正信会”之举。本会的宗旨与工作，已详明叙说在简章草案中，毋须重赘。如果有发心救世的仁人长者，加入本会，本会一致欢迎，以便同挽劫运于将来，务使世界大同的理想，早日成为事实，那就全赖同志们的精进和努力了。以上不过是略叙缘起，以发其端而已。
    三十八年五月十五日
    写于基隆灵泉佛学院

    台湾大慈正信会简章草案

    台湾大慈正信会，由慈航等筹备已久，其宗旨专以发扬佛教真理，提倡佛化教育，兴办慈善事业为宗旨。会址拟暂设中坜圆光寺，会员无分国籍种族男女老幼，凡赞成该会宗旨者，均得加入为会员。其业务分文化、教育、慈善三项：
    文化业务方面：
    （1）念佛讲演会，（2）佛教印经会，（3）佛学编译社，（4）佛学图书馆，（5）佛教日报社，（6）佛教月刊社，（7）佛教青年会，（8）佛教话剧团，（9）佛教电影摄制所，（10）佛教世界布道团
    教育业务方面：
    （1）佛教大学，（2）佛教中学，（3）佛教职业学校，（4）佛教函授学校，（5）佛教小学，（6）佛教幼稚园，（7）佛教习艺所，（8）佛教博物院，（9）佛教艺术研究会，（10）佛教弘法人才养成所
    慈善业务方面：
    （1）佛教医院，（2）佛教孤儿院，（3）佛教养老院，（4）佛教托儿所，（5）佛教赈济会，（6）佛教职业介绍所，（7）佛教保护动物会，（8）佛教出狱人保护会，（9）佛教小本借贷处，（10）佛教福利互助合作社
    本会由慈航任筹备主任，但此等事业之伟大，决非少数人力经费或短时间所能实现者；以上不过为理想之设计，当徐徐图之耳。

    八九、栖莲精舍缘起

    人生是苦恼呢，还是快乐呢？有一班人以为人生是快乐。试看那班高官显爵，儿孙满堂，福寿双全，事事如意的人，岂不是快乐吗？然而，仔细想起来，总是苦多乐少。不消说别的，只要一个“病苦”，我们就吃不消！你以为不要紧，只要有钱，就可以就医调理，然而，病的苦究竟是尝过了一次。这还是就小毛病而说，若是遇到了不可医治的大毛病，那你有钱又怎么样？例如麻疯病，你最慈爱的父母，父母也不要你；你最情爱的夫妻，夫妻也不要你；你最孝顺的女儿，到这时候儿女也不要你了。父母、夫妻、儿女，尚且不要你，更何况其他的人呢？因为这种病，谁也怕传染到自己身上来。虽然亲如骨肉，而究竟各有一个自我，不能代替。结果，只好送进麻疯院；明知这种病，是很难得医好的。世界各国都有，无论科学再进步，医学再发达，而根治麻疯病，不是一日一月的时间所能痊愈的。说起来很奇怪，并且很痛心，谁人没有父母夫妻儿女？最后，还是一个人苦伶伶的进医院，过那种求生不得，求死不能的生活。有钱的人最初还送一些钱同食物进去，如果久了，十年二十年也就忘记了这个人，所谓“久病无孝子”，何况没有钱的人，那更不必谈了。
    台湾桃园乐生疗养院，里面就是这种设备。虽然里面医师、医药、物质方面，能够帮助解决一部分的痛苦，然而，有时一想到从前家庭的快乐，再想到这病要到那一年才能够出院，难道一生都住在里面吗？想到这里，其精神上的痛苦，是不可言喻的！到这时，只有另外一种安慰，那就是宗教。
    听说乐生疗养院病人中，除了一、二百人信奉耶稣教外，其余三、四百人都是信佛教。他们在无可办法中，找出来一个办法，先组织了一个慈惠会，把许多同信仰佛教的人，共同来念佛诵经，来安慰和解决精神上的痛苦；将身体置之度外，一心一意把精神寄托在宗教上。这样，久久，也觉得有很大的效力，果然，身心也得到了轻安！后来，又有许多法师和居士们，到里面同他们讲演佛理，使他们更进一步，了解了人生的真谛，不是单单这一个臭皮囊的躯壳，还有更“真善美”的希望在；于是大家对于念佛诵经，更加精进努力了，并且发起建筑一座“栖莲精舍”，以便大家共同念佛诵经和听讲。古云：“有志者，事竟成。”经过了一个长久的时间，由各种因缘助成，现在一座巍巍堂堂的佛堂，已告落成；从此可以托质莲邦，修持净业，舍却娑婆的臭皮囊，而换上百福庄严的微妙相好，又何乐而不为呢？其经过及赞助人之功德，该会自有详细的报告。
    □□四十三年五月一日
    写于汐止弥勒内院法华关内

    九○、《仰光中国佛学会通俗演讲录》序

    一个国家如果要生存，兴盛，它的人民一定是互助的；假定一个国家离开了人民的互助，而再来求生存，求兴盛，这是什么人都会否认的！
    理论虽然是知道了，但是需要从事实上来证明一下才好。每一个国家里面，务农的务农，作工的作工，经商的经商，办学的办学，从政的从政，当军警的当军警；介此数者之中，而宗教、文化、科学、哲学、美术、艺术等等，乃至一纤毫、一微尘的事事物物，莫不与全人类有息息相关的关系，何况是大焉者。
    今人不察其底蕴，不从微细的地方着眼，一见其不事农工商职业者，即斥之曰：“分利（无业游民）。”那么，我要来告诉诸位，除了农工是专门生产外，其余的都可以说是带了分利的头衔！尤其是每月薪金几百几千者，更是人民的脂膏，农工的血汗啊。
    反之，假若不愿承受这“分利”头衔，怕人家的咒咀，那么，则全国的人民，大大小小、男男女女、老老少少、僧僧俗俗，都去做农做工，其余一切都废除，这国家可以建立吗？人民可以生存吗？
    我老实的来说：“没有政治、法律、军警、就不能折服强暴；没有文化、宗教、教育、哲学、就不能安置人心。”简单的来讲，这“文化与武化”，都是不可少的。“应折服者折服之，应摄受者摄受之”，这就是无论那一个国家，那一个人民，都要具有“威德”；有“威”令人畏，有“德”令人敬。一个国家若少了“威德”，还说能“折服，摄受”人民，这可说是在白天做梦了。
    佛教，说它是文化教育也可，说它是宗教也可，说它是哲学更可。因为佛教本来就带有文化、教育、宗教、哲学的性质，这是不可讳言的事实。但是，你不可呆板的叫它是宗教，是……，是什么，这就不是佛法的真意义了。在毗梨耶室主所著的《佛学融摄一切学》里面，说得非常清楚透彻。他说佛教不但是文化、教育、宗教、哲学，就是说佛教是政治、法律、军警、科学也无不可以。
    甚么是政治？就是——治理人民的事物。
    甚么是法律？就是——范围人民的工具。
    甚么是军警？就是——制伏人民的施设。
    甚么是科学？就是——分析人民的法则。
    佛法是否含了以上各种原素，这是稍有研究佛学的人都可知道。若是站在门外不知道门内事的人，那么，我也不客气的介绍说几句：
    佛法是——治理人民的事物
    佛法是——范围人民的工具
    佛法是——制伏人民的施设
    佛法是——分析人民的法则
    佛法是——创造文化的结晶
    佛法是——最高道德的宗教
    佛法是——宇宙人生的哲学
    懂得这个，那就知道佛法包括一切法，统摄一切法，融合一切法；同一切法、一切事、一切物、一切教、一切学，非一非异，非即非离了。
    说佛法是呆板那一法，这是不可以！
    说佛法是活泼泼的融摄一切法才可以！
    《仰光中国佛学会通俗演讲录》问世，这里面所发的言论、思想，都是拯救时弊的。读了这部演讲录的人，一方面可以知道佛教究竟是个什么东西，一方面也可以知道仰光佛学会工作实际的情形。所以我不厌烦琐，同诸位谈谈在这前面。

    九一、《秀峰山闻法纪》序

    释迦本师虽说法四十九年，谈经三百余会，尘说刹说炽然说，而一言以蔽之曰“随机设教”而已矣，所谓“应以何身得度者，即现何身而为说法”。余来台数载，原以讲学为职志，故除与四众授课外，其他如遇星期日，或逢特别因缘，均属随缘说法，有若雁过长空，不留痕迹，空花佛事，水月道场，如是而已。
    江右苏子邨圃，从政多年，勤修佛学。此次全家来台，卜居汐止，与佛有缘，时来听法，偶有所得，辄随笔记之，经年无间，都数十万言，名曰《秀峰山闻法记》；深入浅出，摄收江洋。请示于余，余不禁欣然色喜；苏子诚有心人哉，若非乘愿再来，助扬法化者，焉能精进如是耶？李飞雄女士其贤伉俪也，共悟宿因，同宣法化；襄辅事功，仰止如来。余于此不觉喟然叹曰：“余老矣，谁承吾志？有悲天悯人之心者，盍兴乎来。”
    闻将付梓，记其因缘如此。
    中华□□四十年夏历二月
    初四日序于汐止弥勒内院

    九二、《静坐须知》序

    菩萨弘化，法门虽有无量，而总其纲要，不出十波罗密。十波罗密最扼要者，又莫如般若与方便二种为最要中之要。盖无般若，不能圆成佛道；无方便，不能普度众生。无前者，不能于自利；无后者，不能于他利。足见般若与方便，如车之二轮、鸟之两翼，不可缺一也。
    释尊说法，虽有无量，然括其纲要，不出真俗二谛。真谛者，泯一切法；俗谛者，显一切法。无真谛，不能亲证法性；无俗谛，不能显示法相。不证法性，不能起根本智；不示法相，不能生后得智。无根本智，不能自觉；无后得智，不能觉他。根本智，证法性，无言说也；后得智，示法相，广言说也。果能知其说即无说，则终日说，实终日无说可耳。
    苏子邨圃，法名慈引，籍贯豫章，业于北大，服务党政经年，因缘会于台岛。秀峰山下，时听法音，弥勒台前，管于笔记。其精进为学，实有足取焉。
    今者为利人计，编著《静坐须知》一书，在无说之中，而方便言说。望观指而见月，得鱼即忘筌。若门已开，应毋坚执敲门瓦子于手；尚冀修观之士，渡河须求筏，到岸不用船。然而一灯引千灯，而灯灯相照，灯灯无尽，名之曰“无尽灯”。是为序。
    中华□□四十二年国历十二月
    二十八日之初夜慈航于法华关中

    九三、《菩提心影》后序

    梵语菩提，华言为觉，亦名为道；即上求大觉，广弘佛道是也。
    经云：“三界唯心。”宇宙万有，世出世法，无不是吾心所现之影；菩提亦万法之一，况菩提心耶？慈航莅南以来，星槟两处，各有一菩提学院及菩提学校，人多不称慈航，而称菩提大师者，盖依寺彰名也。古者如慈恩、嘉祥皆有前例；吾既非自封三齐王，亦何妨随缘而不变。
    著述之称，如《太虚全书》、《印光文钞》、《圆瑛法汇》、《谛闲讲录》等，兰菊各称其美；航何人斯，固不敢掠诸大德美名，故颜之曰《心影》。其取意佛既曰万法唯心，则吾之身、吾之手、吾之心、吾之口、吾之一句一逗、一画一点，一一无非心影。况吾佛子既非沽名，亦非钓誉，况为财利耶？若以菩提心为出发点，则吾所取，所望见者闻者，同发菩提之心，共成菩提之果，是为序。
    三十七年八月中秋日
    序于星洲公共法师寮

    九四、《佛教圣经》序

    许多友人对我说：“佛教说理非常圆融，非常适合时代的需要，可是经典太多，文义深奥，使我们想学佛的人，不知道要读那一本好。瞻仰佛教的高墙，找不到途径进去，徒在徘徊欣羡而已。而且现代生活复杂，人事繁劳，个人除负担工作，应付环境外，休暇的时间亦极有限，如果有志研究三藏十二部，数千万卷的经律论，似为事实所不许，除非能摒弃世事出家为僧。”
    友人所说的话是千真万确，一年来我为着这问题，曾不断的考虑，要解决这种困难，也曾几次想要执笔，但又觉得自己德学肤浅，个人精力不够而中止。
    本年星槟各地佛学会，次第成立，许多会员问我：“我们想要人手一册佛典，可以朝夕阅诵，又便赴会或旅行携带，究以何书为宜？”我又茫然，苦无以对。
    因此决定尽其在我，整理材料，编著一册，聊充《佛教圣经》，以便初学，亦为宣教之一助。
    此书首列在家佛徒礼诵经文、赞佛歌词，加以浅易解释，摘录教主伟大事迹，使知根源，认识真理。继以五戒十善，导之正信，纳之正轨，冀能恶止善行，完成高尚人格，是为佛教常识第一阶段。
    其次出世的三乘法，略作提纲挈领，以备适应读者个性夙根的不同，或为出世，或为入世，自利利他，均得其便；即中国八宗教义，亦列大旨，俾作参考选择，是为佛教常识的第二阶段。
    本集浅显故事一百篇，要以印证高深佛理，增强信仰印象，更希望达到流通遍界的愿望；附录各种参考书目，则盼学人能作进一步的研究。草率搜集本书的动机，既为适应初学，资助弘法，文学的工拙，本非方外人之所计。唯愿化娑婆为净土，一切有情同享和平康乐。
    三十八年八月十一日序于
    槟榔屿佛学会成立后三日

    九五、要怎样做一个今后中国佛教的僧青年

    我常常看见一般老年人，或长辈们，指着一班年纪轻的人，或子弟们说：“你们都是将来国家的主人翁！”这句话里面，包含了两个意思，一个是自己惭愧的意思。他自己觉得国家还有许多大事没有做，然而又因自己的年纪也大了一点，无论是智力和能力各方面，都觉得自己做不到了，所以只有希望一班年纪较轻的人，或后辈们去做。还有一个意思，是勉励人的意思；使对方青年人听了我这句话，能够警惕！知道自己对于国家的担子是很重，不能够做行尸走肉的勾当；知道国家有自己的一分，现在要发奋努力，将来对于国家，才可以负一分责任。世法既然是这样，佛教又何尝不然？所以我现在也照这样套上一句：“佛教的僧青年，是今后佛教的主人翁！”其意义或者有一点不同，而内含的两点意义（惭愧和希望）倒也差不多，请最敬爱的“佛教的僧青年”们，接受我这一份最敬的礼品。
    既然知道今后的佛教，有自己一分责任，那就要想想：“要怎样做一回今后中国佛教的僧青年呢？”在我以为最低的限度，要有下面四个条件：
    其一，先要立志。假定一个人昏昏噩噩，除了吃饭睡觉之外，一无所思，你想希望这种人，来担当将来佛教的大事，那真是好像“缘木求鱼”一样的难！试看过去的诸佛菩萨，以及历代的祖师和一切的大善知识，那一位不是先发大愿？最明显的如释迦、药师、弥陀、观音、地藏、……，就是明朝蕅益大师的愿文，看到也就要惭愧不已了。若问：“要怎样做一个今后中国佛教的僧青年？”我很简单的代答一句：“先立大志愿。”我拿两个比例来说明，或者容易明白。例如一个很有钱的财主翁，他虽是很有钱，然而是一个守财奴，连自己都舍不得受用，试问这种人有再多的钱，又有甚么用处呢？另外有一个人，他自己虽然是家道不丰，然而他总是用他的手，用他的力，用他的口，乃至用他的全身，一天到晚，一年到尾，都是帮助人，为社会，为国家为人群谋福利。只要他有一分力量，都是用在利益人群上。试问上面这两个人，为甚么会有这样天地悬隔的行为呢？这就是有志愿和没有志愿的分别。做一件小事，没有志愿尚且不能成功，何况担当佛教大事？没有大志大愿，怎样可以呢？所以立大志愿，是佛教青年第一个前提。我平常看人，虽然重于学问和行持，还是以志愿来决定此人将来对于佛教有多少影响，这是很可以预料的。或者中间不一定会变更，那不过是环境或力量之不足所致。然而他最初发的大心，已经是播下了金刚种子，将来总有一天可收获，不过是时间上迟早的问题而已。所以立大志愿，是做人的第一个条件。
    其二，以行填愿。愿虽然是发了，然而，终日空口说白话，说倒说了一大堆，行起来一样也不行，这样就会有人议论你是“放大炮”！反而引起许多人对你不信，使你要做的事不能成功。不但你发的成佛大愿，不去修六度万行，弘法度生不能成功；就是你发的现生得果的解脱愿，你不去努力的修戒，修定，修慧，你想现生断烦恼，了生死，证圣果，那只算你自己哄自己罢了，与别人毫无关系。我看见许多青年人，开口都是说：“我们行的是大乘（因为会说法利人），那班哑羊僧，有甚么用处？”他没有想到，除了佛菩萨以及过去的许多祖师，都是经过了潜修密证的工夫，以后才出人头地。只拿民国以来，大家共知道的几位善知识，如月霞、谛闲、印光、虚云、弘一、……以及我们的虚大师，这几位老人家，决定不是单单会讲讲经，做做文章，就算是法师。假定我们僧青年，不是增上慢者，以为我们的口才和文章，都要超过他们的话，我们应如何努力向他们看齐！？“弘法利生”固然离不了“语言和文字”，其实“行持、苦行、慈悲”三大要素，才是弘法利生的先锋。你如果不相信，我可讲个笑话给你听，包管你一定相信我的话。例如慈航总算卖力吧？天天口不离书，手不停笔，我这种工作，差不多的人都知道。试问从民国三十七年来台湾到现在，一共收了几个皈依信徒？假定虚云老和尚今天到台湾来了，如果不把全台湾所有法师的徒弟一网打尽，我才真不相信！真气死人，我们辛辛苦苦，费了几年的唇舌，才得一个半个，他只要全岛巡一巡，就通通引走了。这是因为会讲经，会做文章的关系吗？我们虽然不是因为要收皈依弟子，而去装模作样的闭眼睛盘腿子，然而僧宝对于佛法，实实在在是大有关系。出一位善知识能够引多少人发心学佛，这不但当时为然，就是逝世之后，还有许多人在那里追慕遗风（这有过去的几位老人家的事实可以证明）。假定敬爱的青年们，不嫌我老冬烘的话，在练习“口头和文字”之余，应研究或讨论应如何修戒、修定、修慧的三无漏学，这才是担当将来佛教大事业者。诸大善知识已经一个一个都跑走了，以后这付“善知识”的招牌要挂在诸位门口了。并不是单单讲讲经，写写文，就算了事，而“声望”是度生第一号的广告。
    其三，自利利人。现在一般青年人，他们对于利人的心，尤其是求学的心，实实在在比老年人要热忱，我们只有惭愧和爱戴。我们说话要老实，也不要太把青年人捧得太高，害了他们一生；我们要互相规谏，共同勉励，如兄如弟的一样爱护。在我个人傍边观察的青年人，偏重于两点：一是偏重于文艺，忽略了佛学；在我冬烘先生看来，这是佛教不好的现象！甚么理由呢？不错，在弘法方面，有时候是要借重文字来帮忙写作弘法，然而究竟我们的责任，是释经解论；并不希望将来要做一位小说家，或文学家。假定你的造就就是到达苏曼殊那样，试问在佛教中又有甚么位置呢？在佛教中像苏曼殊这种人才，诚如凤毛麟角，如拿社会上来比较，那就多如牛毛了！况且不易得到这种天才。如果像贤首、清凉、圭峰、智者、章安、玄奘、蔼益这许多古德，以及近代的太虚大师，他们这样努力佛学，那对于佛教以及自利利人方面，成就就可观了。二是偏重于学问，忽略了行持，这也是佛教不好的现象！不错，弘法是要有学问，如果缺少了行持，那如风中之烛，光明恍恍惚惚，不得安定。这只要反观从前大陆上那班返俗的和尚，那一个不是学问超人？结果，到了四五十岁的人，也难免重做人家的丈夫及父亲。其病根在甚么地方？就是偏重于学问，而疏忽了行持。因为行持是道心的表现，有了道心，脚跟才站得稳。假定把念佛、拜佛、诵经、持咒，以为是愚夫愚妇无聊的举动，我们可以断定此人，将来一定会和那班返俗的人一样。你不要以为返俗照常也可以弘法，谈何容易！？做一个教员，当一位新闻记者，拿一点薪俸，忙自己，忙老婆，忙儿女，生活尚且来不及，那里还有工夫去弘法呢？有之，也不过和一般公务人员拿薪俸，去养老婆儿子罢了，那里还谈得上无条件的发菩萨心去专心一意的弘法呢？如果你不相信，你可发心去调查一下：那班返俗的人，现在在做甚么工作？所以我很诚恳的希望最敬爱的僧青年，多加一点“佛学的油”，多打一次“行持的气”，你这一挂载人的车，才可以保持久远的行驶，不至于中途失事。我这话请诸位不要误会，并不是说凡是僧青年都是这样，不过劝勉青年们“有则改之，无则加勉”。总希望佛门中多出几位像古德那样的大善知识，来广度众生净化人间呀！
    其四，福慧双修。试看单翼的鸟，无论怎样是不能高飞；单轮的车，无论怎样是不能远走；若是独脚的人，那非再配上一条木棍是不能走的。可见佛也不能叫做一足尊，而一定要称为两足尊，也就是这个道理。我常常有这样一个感想，一个人缺了慧固然是苦，如果缺了福，那是更苦。因为没有慧，不过是慧命不增；如果没有福，连身命都难保。这很容易知道，一个人衣食住的生活都不能解决，你还想做佛教甚么大事吗？所以修行第一个条件，就是要四圣命。试看罗汉还有空钵而回，佛陀的万德庄严，究竟在甚么地方差别？这就是三大阿僧只劫，用头目髓脑、肢节手足、国城妻子、象马七珍换来的啊！
    在佛教徒注重慧，在世间人注重福，其实福慧是要双修的。怎样修法？我平常有一句口号：“僧伽模范生活。”每日礼佛，念佛菩萨圣号，持咒，受持一种经每日诵念，这是每日不可少的事，这是增长福的方面说。除此之外，阅藏经，或专门研究那一种经论的注疏。看到欢喜的，写成短篇的散文，去投登佛教各刊，结结法缘；能够写作大部头的讲话，留作后人参考，那是更好，这是约增长慧的方面说。再加之事事自己多吃一点苦，多给人家一点快乐，最要紧的就是：“心地要慈悲，思想要纯正，志愿要坚固。”这样埋头苦干它二十年，一到了四五十岁的光景，福慧具足了，那时机缘一到，“不鸣则已，一鸣惊人”。要知道先须自利，然后才能够利他。弘法利生，不是卖广告那种办法，是要“有花自然香”的精神。试看印光、虚云、谛闲以及我们的虚大师，这些善知识，那一位不是自己先埋头苦干了一回，然后才有今日香遍世间的结果。印光法师一生不要钱，而《印光文钞》及《嘉言录》，几千万本印行流通于世。虚云老和尚一领破衲，而建筑那么大的道场四五个。我们虚大师一生两袖清风，比人家几百万的富翁所做的事更多且大。《太虚大师全书》现在还有人一本一本的代他出版，那里还要一样一样都要自己去做吗？你只要把“珍宝”积聚起来，将来一定有人会同你传播。写到这里“要怎样做一个今后中国佛教的僧青年”的问题，总算答复了。俗语说：“不受一番寒彻骨，怎得梅花扑鼻香？”虚大师说：“佛法弘扬本在僧。”印光老法师每见青年僧去请开示，他总是说：“你不要学大派头。”这句话要代他下个注脚，意思就是叫我们“不要学势利”。所以我依据上面两位老人家的遗训，我也有一句自箴：“做个老实和尚。”今当《佛教青年》创刊出世，我也是青年之一，写来不是给人家看的，是自己拿来照照面孔而已，以便多增加些惭愧！

    九六、努力自修与随缘化他

    佛教平常有一句口号，叫做“自利利他”，又叫做“自觉觉他”。试看我们的教主，四十九年化他的工作，不是在菩提树下悟道而来的吗？以及古代印度和中国的高僧大德，没有那一位不从努力自修，而后随缘化他的。最明显的如民国以来的月公、谛公、印公、弘公、虚（云）公，以及我们的虚公老人，他们之所以能“上弘佛道，下化众生”，莫不从自己最初先努力自修而后才成功的。这有事实可以证明，如终南山住茅蓬的住茅蓬，普陀山及慈溪闭关的闭关，而他们的自修是参禅的参禅，念佛的念佛，持戒的持戒，阅藏的阅藏，修观的修观，著述的著述……自己的功行圆满了，所谓“龙天托出”。他们的化他，我可以说一句：“完全是‘随缘’的。”我们可以看到印光大师后来有那样大的声望，被全国旧式的绅士们所崇拜者，最初只是被一个人把他几封信稿登出去之后，信奉者增多，问道者增广，因此来往的信劄越过越多，而崇敬的人，也遍及了半个中国。他一生不肯讲大座经，他开示人们的方法很简单，就是：“念阿弥陀佛，深信因果罪福，敦尽伦常。”这三大宗旨，是他一生教人标准的言行。他不只是单单如此的教人，他自己也是这样做，所以才能引起人们的信仰！所谓如语者、实语者、不诳语者、不异语者。他的私生活，衣只是遮身，食只是充饥，住只是蔽风雨，我以为他的内心中，决定没有想到要怎样穿得好，吃得好，住得好。他的内心一定是：念佛要怎样方可得到一心？今生一定要往生极乐，自己要了生脱死。而教人的方法，第一步要敦尽伦常，要做到人生本位的工作；第二步叫人要深信善恶的因果，免除堕落三途，才有上升的希望；第三步教人一心持念弥陀圣号，得生极乐净土，永臻不退。他这样的自利，也这样的利他；这样的自觉，也这样的觉他；这样的自度，还是这样去度他。自度度他，都不离这样，所以人们称他是大善知识。不但在世为然，就是到现在，只要那部《印光文钞》三灾没有给它毁坏以前，他的法身是永远常在的，也是永远的在向人们说法。亲爱的僧青年，这位善知识总可以做我们青年的模范吧？
    不，这样一句老太婆念的阿弥陀佛，我们觉得嚼起来真不够味。好，那末，调一位，学虚云老和尚的参禅吧。那更糟了，念佛已经是无味，还要再加上“是谁”——念佛是谁。我谁了几回，把心气都谁痛了，我再也不去谁它了。唉！你念又不念，谁也不谁，那你还是老老实实跟弘一法师学律持午吧。我不只是如此想，也曾这样去实行，可是勉强了几次，总觉得不大如法，每每到了半夜，肚子里就叽哩咕噜起来了，实在挨不过，因为房间里又是晚上没有人看见，我只好偷一点饼干吃吃。想来想去这样长期的下去，总不是办法，后来索性开午了，免得增加了偷偷摸摸的罪名。喂！这样也不行，那样也不行，请问你到底要以那一位善知识来做模范呢？我觉得最理想的是学太虚大师，作作文，哼哼诗，这倒是幽人雅士的态度，也是我们僧青年向往的。好，你就以他老人家来做模范吧。他先在宁波慈溪阅藏，后来又在普陀山闭关，他看到《大般若经》一半的时候就开了大悟。他在关中除了阅藏之外，还要禅观（禅不一定是参禅，他修的是唯识观），慈宗三要——《弥勒下生经》、《瑜伽菩萨戒本》、《真实义品》，以及供香，供花，供灯，供水，礼拜，念诵，作观，每日早晚勤要自修。他的戒律是自信人信的。一个人说的话要与自心无愧，才叫做善知识。不但是太虚大师是这样，一切善知识无不是这样，如月霞、谛闲、印光、虚云、弘一、伙虚、来果、慈舟、……，凡一般人共认他是善知识者，莫不是“戒定慧”三学具足。说起来笔者真惭愧，一点也没有做到，只有希望亲爱的僧青年，共同努力，追上他们的后尘。我以为不谈化他则罢，如果想要化他的话，必须先从自修做起。自修方法，还是离不开老调的学戒，学定，学慧，这三学是我们将来化他的基础。基础稳固了，然后才可以建筑高大的楼阁，巍巍堂堂的壮观。这虽是我的观感，也是一般学佛者所公认的。
    第一戒学：我这里说的戒学，不是说的戒体、戒德、戒相，条分类别的去说明；我说的是一般青年人的行为，假如没有能到自己有把握的时候，必定要有两种助缘，一是明师，二是良伴。这好像没有成年的小孩，一定要有父母的辅导，才不致被人引诱！师既称是明，当然不是无知，更不会是邪知，你能够真心的亲近他，不但能够受他的言教，无形中受了他的身教，你还不觉知呢。例如既称明师，当然不会吸香烟，他既不吸烟，你能在他面前吸香烟吗？明师当然不会下棋，他既不下棋，你敢在他面前下棋吗？他的口头上虽然无所表示，你自己总觉得不好意思。久久，吸烟的不好意思再吸烟，下棋的也不好意思再下棋了。他指责过你吗？没有。既然没有，为甚么不敢再继续的做下去呢？这就是“身教”。这样举出两条不是戒也还要禁，要持，你又何敢对着明师面前，去造杀盗淫妄根本的大戒吗？除非你不想跟他，他当然无法对你，不然的话，你只好乖乖的学小孩子一样，安分的随他行止，久久自己也就成了一个模范的人物了。慈舟老法师就是这样一个人物，跟过他学的人，出来都是被人家赞叹有道心的僧青年；台湾隐藏的还有这样的几位僧宝，我们的内心只有恭敬，钦佩，与赞叹！明师固然是要，良伴也是少不得的。伴既然称为良，当然不是不良，又同在一位明师指导之下，除了修学之外，他们的一举一动，也能影响我们的行为。古人说：“亲近善者，如雨露中行，虽不湿衣，时时有润。”又说：“与善人交，如入芝兰之室，久闻不知其香。”所以我的主张，没有到有把握自己作得主弘法的时候，以“亲近明师，依附良伴”，实为学戒的胜缘。
    第二定学：我这里所说的定，不但不是说的禅宗的定，也不是其他一切的定。我以为我们是学佛的人，究竟和俗人不同，这不同的地方在那里？何况我们又是出了家的僧伽，出家的目的又在甚么地方？既然不是为名，为利，为升官，为发财。那当然是为了生死，以至成佛道的了。至于怎样才可以了脱生死，乃至怎样才可以成就佛道，并不是能够看了几本书，以及能够写了几篇文章就能达到目的。不然的话，那就要“修养”。修养，就是要把我们的身心，寄托在道心上；而道心又是无形无相，不可捉摸的东西，所以又要寄托在佛法僧三宝身上。你能够信仰三宝，恭敬三宝，供养三宝，你就是有道心。如果你把佛像也当做偶像看待，一点恭敬心也没有；把佛经不过当作和普通书一样，最多也不过得到一点知识而已。至于僧伽，中焉者固不足重视，下焉者更不足重视，就是上焉者与我又有甚么关系？这样的学佛，反不如愚夫愚妇，对于三宝恭敬虔诚为有益。这有事实可以证明，每见在家学佛的，尤其是女众，她们对于佛像，是如何恭敬礼拜；对于经咒以及圣号是如何虔诚的受持读诵；对于出家人是如何亲近礼拜和恭敬供养。反过来说，一位会讲经，会作文而称为法师的人，除了不得已随众起例外，而自己有一定的时间，烧烧香，拜拜佛，念念经，持持咒，参参禅，作作观，这些事，真好像与他们是无关系，如果没有特别的因缘，一年到尾，也不看见他搭过一次袈裟在肩膀上来自修；像这样轻视三宝的心理而不改，想得到佛法的利益，那真好像缘木求鱼一样！心中总觉得为甚么人家不来皈依我？也不来供养我，真真把我白吃了一场苦，真是气死人。心中的三毒，尤其是嫉妒，恐怕比俗人更重，这样弘法，这样利生，人家是有眼睛的，不会通通被我们所瞒。所以我主张自修倒须要努力，而化他那只好随缘了。徒弟多不能替我了生脱死，红包、饼干、糖果、牛奶多，更不能替我了生脱死，不过代他们做一位输送员而已；左手拿进来，右手送出去，真是太麻烦。不过能往来结结缘，那倒也不是完全没有意义，不然的话，真是苦煞了这个光头。所以我说的定，非常的简单，每天自己有一定的时间，特别的穿袍搭衣，烧香，点烛，供水，恭恭敬敬拜几拜佛，念一卷经，持几遍咒，念几声圣号，然后或参禅，或作观，时间倒也不必久，每天袈裟早晚总搭过两次，心中也觉得很安心，没有忘了出家的体相用，这样已经是大定特定；若能学到虚云老和尚那样的定，那是不可思议之定了。亲爱的青年们！请诸位不要嫌老骨董太噜苏，你如果到了大病的时候，平日所看的、所写的，到这时一点也没有用的；怪平日没有念，没有拜,到这时一点也不能作得主宰，悔之晚矣！病中尚且不能做主，何况八苦交煎四大分散的当儿，文字丝毫都不能同我们帮忙，只有平常每日礼念修持，实实在在是我们苦海中的浮囊，还有一点希望！所谓“万般将不去，唯有业随身”！到那时，闲时不烧香，急时抱佛脚，已经来不及了。这话都是我自己病后的经验谈，并不是骇人听闻，亲爱的僧青年！努力看。
    第三慧学：我说的慧学，不是甚么般若慧，我说的如果受过佛学院几年训练，佛学上普通常识已经懂了，遇到了好的环境，身安心安放下阅藏：“先阅律藏”把自己的身心，融化在律仪中，受用法乐。有时，兼阅《高僧传》，启发我们的大心，追求古德的行状；以圣志为己志，以圣行为己行。这时身心律仪化，自己有追上古人的志愿，道心充沛，以佛法为己任，没有丝毫的名利恭敬供养杂念垢秽心渗入其中。再阅《宝积经》、《大集经》，一切大乘经菩萨的行相，念念纳入在自己身心中，仿佛自己已是菩萨，若无其他的外扰，最好一生阅藏。
    上面我说的戒定慧三部曲：第一，亲近良师善友，以防行止约束身心。第二，每日有一定的时间，做修持的工作。第三，每日除了“行持、学课、阅藏”三事外，其他的一切不问，置身心于整个的佛法中。这样，虽不能现生证果，而对于自己的身心，已得轻安了，也可以说得到佛法的受用。
    上面说的自修，比较上要复杂一点。至于化他，那是非常的简单，因为明明告诉我们是“随缘”。在龙天未托出以前，自己也觉得“虽有其体，末得其用”，戒德虽然已经具足，道心也已经进步，学问也统统全备了，不过经验不大丰富，能力不大够。这样先去试试；把自己欢喜研究的经论，不妨写写注解自己看看。如果需要你讲课的时候，也不妨把你有心得欢喜讲的经论，同人结结缘；各佛刊需要你的稿子，也不妨写写散文去同人家结结缘。总之，万丈高楼从地起；心肠要慈悲，相貌要和善，做事要诚实，待人要宽厚！所谓“爱人者人恒爱之。”这是一句名言。有花自然香，自修的功行已具足，何愁不能化他吗？决定不会的。
    写于弥勒山法华关


诗存

    诗存

    赞观音
    观音大士现慈容 朝夕勤持莫放松 万德洪名常礼念 道交感应必相逢
    题观音大士骑象图
    莫把观音当普贤 象王为御偶施权 世人时有通融处 大士何妨戏亦然
    题观音送子像
    佛视众生如赤子 众生视佛若慈亲 世人倘悟其中意 自息干戈现太平
    题慎恒法师画观音像
    大师洗笔绘观音 相好庄严妙入神 杨柳枝头甘露水 涤清浊世觉迷人
    题观音像
    人人学得观自在 般若行深可渡河 五蕴皆空齐照见 多生苦厄尽消磨
    赞普贤
    普贤大士愿弘深 妙法莲华四事箴 望尔虔诚常供养 双修福慧定光临
    赞太虚大师四德颂
    太清无始亦无终（常德） 虚豁圆融处处通（乐德） 大地有情同一体（我德） 师心如海印晴空（净德）
    奉寄太虚大师
    深入民间胜住山 蓬门未设不须关 心如流水随来去 身似浮云任往还
    人法皆空夫岂易 利名不染更维艰 亲师学法三三后 愿把身心奉佛颜
    赠圆瑛老法师
    当年太白曾陪座 后又相亲七塔堂 三复沪滨期报本 德风早被忆甘棠
    其二
    佛说因缘固甚奇 因缘犹必待时宜 亲师虽早离师速 直至如今悔已迟
    其三
    曩礼楞严说法王 顶承甘露饮琼浆 堂中选佛依稀在 可否从今再入场
    其四
    五十三年老白丁 龙门欲跃几回经 未知天榜曾留额 一快邀游效北溟
    步圆瑛老法师原韵
    修罗障蔽日无光 家破人亡国亦亡 释子救时原有责 弘扬佛法整危纲
    其二
    相夺相争年复年 天灾人祸剧堪怜 欲求早见清平日 伏望人人志圣贤
    其三
    大地原来是法堂 波旬群起逞刚强 欲求净土心先净 佛化宏宣遍十方
    其四
    三界唯僧无匹俦 轮王不作况封侯 菩提树下功圆日 高出人天头上头
    题鹿野苑
    荒墟久已路难通 绝少行人印雪踪 昨报苑中开胜境 俨如慈父喜重逢
    题只树园
    曩闻须达布金砖 殿阁楼台数百千 今日来寻都不见 心酸难忍泪涟涟
    题灵鹫山
    嵯峨叠峙最难攀 丘壑重重俨玉环 欲识鹫峰真面目 请君更上一层山
    题双树林
    孤儿龀齿苦伶俐 无怙无依向外寻 莫怪当年林变白 只今树色尚阴沉
    题那烂台
    棋枰斗角几时休 不悟无常力枉求 却忆那烂当日胜 如今断瓦叠或丘
    题岚毗尼园
    当年圣母孕灵胎 此日荆榛径已埋 今昔盛衰情不禁 家园重整待培栽
    题菩提场
    天魔惨毒势难当 定入慈心不可伤 妙性人人原本具 怜他逐块众生狂
    怀师
    屈指三年别我师 茫茫云海每相思 心香一办无由显 聊借潮音献短诗
    母难日誓言
    四十痴儿已长成 当年阿母苦难吟 斯恩不报何称子 滥被袈裟岂算人
    愧我自身犹未了 愿先普度众群灵 山崩海竭虚空碎 此誓双亲可证明
    仰光静居
    虚度驹光四十春 蹉跎岁月悔前身 从今道向无功用 唯读如来一卷经
    其二
    读经之乐乐如何 口诵心惟细琢磨 悟到经中无一字 大千尘卷刹那过
    其三
    摩诃般若妙难量 大冶洪炉不可当 谁问圣凡分两橛 镕来都入一毫芒
    其四
    六百琅函卷未终 八千玉轴尽其中 悟来一句无生曲 高唱圆音四大空
    其五
    轮回六道苦难堪 衣里明珠久暗函 一旦披襟光闪闪 从今再不被他瞒
    其六
    朝来课诵有余时 一句观音念念持 谨把心猿常系锁 莫教意马乱宾士
    其七
    荒园野宿暂栖身 数子相随伴读经 每至黄昏灯亮后 各持经论案前听
    其八
    蓬门未设不须关 每任偷儿便往还 笑我空堂无所有 怜他黑夜步维艰
    其九
    饥时吃饭倦时眠 参透如来自在禅 了得本来无一物 死生烦恼不相牵
    其十
    每逢师友叹奇哉 别后音书绝往来 欲觅摩尼珠一颗 宝山到已忍空回
    国庆有感
    国庆年年虽例祝 今朝不与昔时同 如山国耻从兹雪 民族英雄建大功
    四十九度母难日自题
    涕泪飘零只自知 身多业障愧僧衣 劝君莫贺娘生日 使我私衷更起悲
    灵峰菩提学院留题
    灵山有誓约重来 峰后峰前去复回 圣果资粮随处种 门庭桃李及时栽
    学徒既愿十方集 院路何妨八面开 留语有缘同道辈 题词明示莫相猜
    记太虚台
    大师德学孚中外 逝后犹存圣迹台 先哲树功何卓荦 后贤立志莫徘徊
    英雄要展擎天手 豪杰期为济世才 但愿高僧还辈出 从今继往复开来
    青草湖灵隐寺留念
    空翠林间一片阴 草堂尽日啭鸣禽 湖山如画描天地 光影涵虚照古今
    隐隐青峰飞秀色 茫茫碧海送潮音 留题引玉攀高雅 念我琴声或有心
    偶成
    法身无去亦无来 妙绝昙华遍地开 甘露大千齐灌顶 人人成佛换凡胎
    题念西法师《吟茶集》
    满目琳琅快意观 高吟诵处体轻安 个中善巧千般语 笑我枯肠一饮干
    戏念西法师爱茶
    爱茶莫被茶魔转 转得魔身即佛身 魔佛本来非异体 迷时还是悟时人
    借茶谈道
    茶味何如道味浓 非真非俗亦非中 离言绝相原如此 脉脉交流息息通
    赠锡兰法师
    佛教南传时代遥 当年世运胜唐尧 王儿弘化狮子国 皇妹传持孔雀朝
    其二
    佛国栖身志不违 显公作记笔华飞 上人义净曾游处 南海传书早寄归
    其三
    奉教随师访锡兰 同门今又拜经坛 高僧林立哥仑布 末法轮扶力转园
    其四
    使节名高释索麻 锡兰前度莅中华 更将法宝传巴厘 英印文言两到家
    咏梅
    玉骨冰肌耐岁寒 即身苦处即身欢 生来自有坚强性 风不能摧雪不残
    咏菊
    斗艳争妍百卉忙 千红万紫炫奇装 世情物态多如此 我傍东篱独傲霜
    咏竹
    由来君子有高风 既友梅花更友松 我自挺身威不屈 只缘证得内心空
    咏荷
    人间谁是大英雄 入世无妨出世同 心净何方非净土 花开香洁出泥中
    赠黄锦廷昆仲
    离合悲欢系夙缘 乍逢偶散似堪怜 须知四海皆兄弟 扩大心胸学圣贤
    战后寄友
    劫后余灰问咎休 多君情重远书邮 残生尚幸人间寄 竹报平安可释忧
    其二
    一声海峡起烽烟 马甲圆经返小天 日与难民相聚处 妇惊孺哭倍堪怜
    其三
    鱼笺远至解吾愁较获摩尼胜百筹 往事愿君回首顾 从今勿再觅封侯
    有感
    夏暑蒸人苦孰堪 冬寒澈骨更难当 一年唯有春秋好 佳日从来不久长
    粥饭僧
    得宜休处且宜休 莫问春冬夏及秋 但使主人能款客 便无旧恨与新愁
    惊钟
    轮回六道历恒沙 三界危如火宅家 识破浮生都是梦 人情世事等空花
    七夕
    何必雕梁更画屏 命光渺小等秋萤 男耕女织劳生活 我愿人皆学二星
    中秋
    人生何必怨清寒 缺后还圆类转盘 不悟此中真谛理 中秋可向月轮看
    江楼
    江楼偶步兴悠然 闭目神驰入九天 更愿身心同解脱 不分今岁与明年
    西湖
    山青水碧接高楼 一入湖山万虑休 游子顿忘身世事 岂知依报是神州
    湖山
    小立湖山画轴中 此心便不与人同 但知碧水连天净 未见堤旁绿与红
    示慈福
    学佛无难在志坚 及时努力趁青年 身心放下求真谛 觉后光明照大千
    其二
    佛门寥落近千年 成败兴衰岂偶然 法乳仰承期宿德 刹竿重竖仗时贤
    其三
    丈夫立志无今古 大愿谁云有后先 但使心坚如铁石 终当身坐紫金莲
    题念西法师诗画集
    念念不忘生净土 西方胜境日趋朝 法音常藉吟诗显 更慕莲邦作画描
    示慈辉
    寻师学道必精勤 努力中英事译文 好把佛光辉大地 启人镜智拨浮云
    和华智法师
    春来万象一时新 勿论无情与有情 智种同圆期努力 好将佛法度群氓
    其二
    人人都望世和平 愿众同心早息争 欲转娑婆成净土 须将佛化度迷情
    其三
    缤纷馥郁雨天花 百宝庄严似粟麻 大地皆成安乐国 人人共坐宝莲华
    其四
    华开灵瑞吉祥生 智能弘深度有情 法座高敷南岛屿 由因克果卜前程
    赠本宗法师
    法缘迟速不同伦 熟脱当机有夙因 异日若能成大器 莫忘甘苦共尝人
    赠星光法师
    乍见相亲事实奇 短时一聚恨相离 愿君莫把初心负 岁月蹉跎悔便迟
    赠慎恒法师
    属望殷慰向尔真 一番振作一番新 男儿应具冲天志 度尽娑婆梦里人
    赠智航
    温和诚实贵难能 爱友亲师见未曾 此日精勤修福慧 他年证果必传灯
    赠慧航
    眉目能言亦太奇 童真入道正当时 前程无限光明路 福慧双修切莫迟
    赠宽宗
    志愿相同感慨多 劳心劳力苦奔波 个中自有甘露味 广育英才即佛陀
    赠慈明
    精明强干秉先天 接物柔和出自然 入世犹能修出世 师资定卜有前缘
    赠再航
    努力洪音肖乃师 谦恭浑厚具天资 时时抱定凌霄志 许尔他年是佛儿
    赠宽定
    忠实宽洪出本真 根深蒂固有前因 香柴努力勤雕刻 煆炼凡身即佛身
    赠慈华
    乍晴乍雨喜兼瞋 自觉其中妙莫伦 愧我神通犹未得 不明夙世是何因
    赠宽修
    承事宣劳供养频 直心直口佩仁人 望将此玉勤雕琢 异日光明转更新
    赠慈灯
    无亲无怨自心平 志愿相符即道情 望尔精神重修养 大擂锣鼓赶前程
    赠慈勉
    无我无人一视仁 安僧护法有前因 金刚志愿常如此 孝友传家可淑民
    赠慈素
    莫问多生是与非 幻身虽瘦法身肥 多修福慧勤无怠 自有心光照紫薇
    赠丽水居士
    乘愿重来生五浊 茫茫人海苦奔波 不忘夙世金刚誓 戒定勤修化众多
    赠本宗法师
    本是灵山夙有缘 宗风丕振未生前 同来此土分方化 志合心符愿力坚
    赠再航
    再度娑婆愿力深 航空航海播圆音 贤贤兼有亲亲德 契合师心与佛心
    久别重逢
    每忆当年共事时 乍瞋乍喜两相悲 多年远别情如故 定有前因信不疑
    大慈
    佛恩浩荡广无边 历劫熏修万行圆 无说法中常说法 慈心直欲度无缘
    大悲
    难思难议亦难名 生佛原来性共明 衣里摩尼人不识 可怜穷子向他营
    大智
    不有摩尼普应宜 敢将空口说英奇 欲求圆镜光明智 好学南行大慧儿
    大愿
    虚空有尽愿无穷 誓作金汤佛国童 谁是高山流水客 好将鹏翅展长风
    普示
    佛恩深厚世无双 度厄垂慈说乐邦 欲脱娑婆生死苦 劝君早把五魔降
    其二
    学道先须立志雄 千军万马直前冲 邪魔党羽无央数 大力驱除宇宙空
    其三
    人身难得法难逢 得此人身莫放松 愿与诸君同爱惜 一心礼念紫金容
    其四
    地狱艰辛世罕知 镬汤刀剑紧相随 劝君早把前程计 莫到临头悔已迟
    咏新桃花源
    红妆白蕊锦联成 大地河山一望新 聊借个中三掬水 愿浇浊世转澄清
    其二
    桃源尽处接高崖 黑暗重重障不开 幸得曙光通一线 前途便可上瑶台
    其三
    巍峨殿阁亚灵山 耄首童颜世外闲 三武何曾能灭尽 只今犹隐彩云间
    其四
    师生相约问前津 花已无枝水无声 寻到桃源深处去 恍然悟识本来人
    忆友
    回忆金陵听法时 行云偶合久相离 十年绩学无人识 一旦功成世遍知
    吊蟹
    问君何事横行路 业报随身岂偶然 鼎镬忽遭空怨恨 慈心相吊实堪怜
    赞鹏
    虚空无障亦无缠 任尔遨游世外天 不与乌鸠争胜负 逍遥尤胜地行仙
    赠善慧法师
    何处香烟结彩云 巍巍妙相现金纹 狮音远放南天国 普令群聋发本闻
    其二
    佛心传祖祖传师 孰是曹山嫡派儿 觌面相逢惭不识 宝山空返怨伊谁
    其三
    久仰如来手里花 至今开放在谁家 好将种播三千界 运水成泥广植芽
    其四
    西来的的向谁传 有教无机莫妄宣 一句弥陀朝夕念 乐邦池里已生莲
    其五
    四十九年一字无 全凭自性见工夫 摩尼宝藏人人具 不遇明师向外图
    其六
    佛与师心共我心 心心相印众生心 个中妙谛谁能喻 生佛原来是一人
    其七
    慈心悲愿向南行 法语莲华舌上生 顽铁一朝归大冶 金刚炼出报师恩
    示王氏子
    在家念佛乱忙中 昼夜劳劳枉费功 尘世囹圄多苦恼 愁愁病病几时空
    赠且鼾居士
    何以生心无所住 鼾声如吼对侬吟 居然是一曹溪客 士子丛中转觉林
    其二
    江天留带镇山河 话柄犹存笑语多 愧我何堪称佛印 忝然今日遇东坡
    其三
    白云出岫本无心 且住毗梨莫外寻 大地有情皆尔我 高山流水共知音
    其四
    波旬四出扰无辜 谁是英雄敌万夫 一笔长锋扫千里 请君披甲莫支吾
    赠宏传居士
    昨死今生澈改装 劝君切莫学婆娘 丈夫发起冲霄志 万马千军莫敢当
    其二
    多生父母在三途 旷劫来今尚记不 欲报双亲深厚德 除非十度一齐修
    其三
    更深无事忆双亲 曾忆双亲属望□ 一子修行超九族 多生冤爱视同仁
    和宏传居士
    虚度良时悔已过 光阴不可再蹉跎 勤修万行功圆后 弹指金台礼佛陀
    其二
    忆佛参禅觉寂寥 妄兴憎爱挂心绡 谁知欲报亲恩者 广发菩提孽自消
    其三
    觅我何如觅自心 自心觅得见天真 天真本具如如佛 佛在心头莫自轻
    和毗梨耶室主
    苍松为盖翠岚函 任尔随缘切莫耽 但识有生皆佛处 何分西北与东南
    其二
    可叹人心若乱鸦 相悬海角与天涯 千方百计思团结 力竭犹嗟似落花
    步听水翁原韵
    面临大海背依山 流水浮云自往还 一塔摩空无量寿 境超世俗异人间
    其二
    芒鞋踏破万重山 妄想纷飞去复还 我愧赵州年未老 好收意马息林间
    其三
    环游万水与千山 南北东西任往还 华藏不离方寸地 十方原在自心间
    其四
    责重难堪久住山 舟车云水更今还 个中消息唯亲证 出世何妨入世间
    赠慈福
    弘扬妙法家常事 悟此凡身即佛身 悲拔苍生慈与乐 无缘同体即前因
    赠慈圆
    达得自身原是幻 坚牢志愿胜金刚 慈能与乐无人我 圆具三身坐道场
    赠慈满
    慧光常放遍河沙 因地功勋足可嘉 慈在佛门称第一 望穿法界即吾家
    赠裕能
    裕后光前续佛灯 能修福慧即高僧 大心早向童真发 觉岸行圆捷足登
    赠心德
    心光透露本来明 德遍河沙度有情 大愿圆成成大士 寰球士女尽知名
    赠慈说
    心心相印西来意 通达吾心即佛心 慈氏门中真嫡子 说经谈论入人深
    赠慈成
    心佛原来同一体 灵光独耀脱根尘 慈悲本是观音号 成就菩提广度人
    赠心信
    心光放处全通达 信得菩提决定成 贤圣皆从功行积 殷期努力向前程
    赠心敬
    心香一办本无形 敬奉三尊悟性灵 弥勒院居殊胜地 千竿劲竹入帘青
    赠慈慧
    圣贤原是凡夫体 集积功勋用自殊 慈行皆因悲愿切 慧心早悟脱痴迷
    赠达观法师
    达悟凡身即法身 观机逗教察前因 法无定法随机说 师范人天化万民
    赠周心清居士
    周公制礼儒称圣 君又重来化有情 心净何方非净土 美才随处众人亲
    杂感
    圣教垂危胆战寒 悲心不忍坐薄团 弘扬佛法平生事 愿力弥纶胜海宽
    时事感怀
    除暴安良号大雄 扶危济弱竟全功 天心自具公平德 忍见强梁占上风
    其二
    沦陷冲绳报警钟 收缰未晚或弥缝 冥顽不肯回头顾 只为平时故步封
    其三
    自弹自打唱高腔 字典原来不识降 胜败本来无定算 谁知把握在联邦
    其四
    苏军尽向后防移 突尔回攻更觉奇 将本在谋非在勇 柏林全陷悔嫌迟
    其五
    英雄作事每心违 病在言行不顾非 万丈高楼从地起 苟无仁德失根矶
    其六
    早知今日莫当初 一事无成实若虚 寄语世间穷黩辈 好将冷眼鉴前车
    其七
    聪明自作实痴愚 今古强梁是卤夫 试看号称金色界 如今空手一筹无。
    其八
    风云莫测本离迷 胜败兴衰怎得齐 可笑当年昂首汉 受降台上为何低
    其九
    为人切忌冒招牌 不顾言行种祸胎 根本既伤花自萎 何能得果称心怀
    其十
    身心无定路徘徊 一事无成兆已乖 自古英雄成醉汉 几曾铁树有花开
    师刊出世
    自南自北自西东 世界人人庆大同 重任全凭师子吼 好将佛化布慈风
    其二
    佛教沙盆似已危 大心开士费神思 师王出世登高吼 努力还须师子儿
    其三
    人间浊世已清平 暗日无光忽大明 土净先从心净得 愿将法化播圆音
    其四
    劫后余灰急待除 顶门具眼鉴前车 五强共负扶危责 愿顾言力行有余
    和陈干侯君原韵
    常念金经少念诗 法门广大久方知 英雄用武当寻地 我望侯君作导师
    挽丁式文
    传来噩耗惜丁公 执笔题词挽式文 抚昔思今无限感 忠邦爱国竟成功
    其二
    数十年来未面逢 书缄讣告见遗容 却怜浊世昏庸辈 几似高贤警晓钟
    其三
    齐家治国又安邦 救世悲心血满腔 孝子贤孙环绕膝 终身福寿世无双
    其四
    少小离家向外驰 高风大节未全知 谨题数偈遥伸献 忠孝传家四字期
    世难教衰勉同信
    沙盆欲破仗谁扶 大好男儿奋力图 释子度生原有责 诸君振臂莫支吾
    赠朱斐居士
    圆融行布本相通 真谛犹存俗谛中 望尔莫忘初誓愿 他年护法继门风
    祝《觉生》周年纪念
    才出娘胎发已斑 精神物质两维艰 同情倘有知音在 褓姆回圈护圣颜
    读陈慧复居士《孝经讲义》
    自南自北自西东 孝道流传万世同 人子果能行此法 齐家治国在其中
    赠陈瑞韶女士
    从今事事要更新 望尔能成人上人 莫把韶光虚度去 好将佛化度群伦
    其二
    一番提起一番新 心是菩萨面是人 四摄之中同事化 大千尘刹现全身
    赠金珠女士
    金刚百炼成良器 珠号摩尼世所尊 女表其身称自在 古今善信仰慈风
    和极乐明德法师留念
    极羡西方七宝台 乐邦乘愿必重来 明如马祖能容众 德似玄公可育才
    法化人间师志远 薪传心印法门开 留芳万古常如此 念我驽骀肯顾回
    和念西法师
    无上千华七宝台 和盘托出献如来 念心念佛修行术 西去西还救世才
    法地不妨随处辟 师门岂碍应时开 原承化雨蒙先润 惠挹慈风拂面回
    示慈福
    投笔从僧学坐禅 静观似觉有前缘 登山欲觅骡和轿 渡海须寻筏与船
    利自虽凭功果满 觉他犹仗密行圆 吾徒此去知消息 莫问南天与北天
    其二
    学佛须先名利轻 旷观世事等浮云 风花雪月都勘破 苦辣咸酸尽觉辛
    逆境来时须忍耐 顺缘纵遇莫为熏 此关破后新环境 许尔从今是道人
    有感
    弹雨枪林胆战寒 为何同类竟相残 人心莫测情何禁 世事难言鼻欲酸
    好把法音嘘大地 勿将杀器挂长竿 度生有责宜精进 岂可偷闲觅自安
    和曾愿船居士
    春风送暖百花开 松竹青青伴古梅 庆我再欣还再慰 羡君多艺复多才
    今朝既已皈三宝 异日何妨礼五台 一法印来千法印 森罗万象总包赅
    时事感怀
    何分南北与西东 但愿人人爱大同 欲转娑婆为净土 好将佛法播慈风
    时时警觉三心遣 事事圆明万法通 到处总成无碍界 自他俱利乐融融
    佛教志盛
    众缘生法即吾宗 夏去秋来又复冬 大振法螺兼法鼓 长鸣天乐与天钟
    身宜清净言宜信 意必和谐行必恭 大地尽成安养国 龙华会上早相逢
    讲经有感
    自弹自打唱高腔 拔苦垂慈说乐邦 共听潮音通四座 高悬皓月印千江
    高僧莅寺钦先德 长者临门似老庞 寄语有缘同志士 劝君早把五魔降
    和明德法师
    珠玑照眼耀新编 妙法缘何喻宝莲 清净尝称华藏界 芬芳曾放惊鹫巅
    真因具足无生佛 实果圆成不老仙 灵瑞好从心地种 无分后后与前前
    其二
    鲁鱼亥豕不成篇 腐草焉能及宝莲 介尔何堪侪上品 大哉方许号元干
    但求此世忘人我 岂待来生作佛仙 白雪阳春犹未谱 知音早 已扣狮弦
    雨霁
    泥泞路滑足难行 细雨飘枝缀水晶 两手本空成挂碍 一身无主任欹倾
    怆惶恰似惊弓鸟 嗄哑如同破毂声 试问往来何所事 设非求利即求名
    和苏邨圃居士
    幻人游戏已忘年 镜像空花启教筵 自性真如原不减 缘生假法有何添
    明知本具唯心佛 好作逍遥世外仙 万事任它流水去 吾身放下定安然
    其二
    寻声何处有知音 法界原来是至亲 久遇高明为我主 幸逢博厚作吾民
    清风明月襟期爽 翠竹黄花道义深 万象森罗皆挚友 从今当办一诚心
    其三
    清平气象几时来 扫却波旬劫后灰 业债须还原有尽 命根难舍竟时催
    实行君子成人德 不用奸凶乱世才 忏悔多生无始障 可怜大陆梦魂哀
    其四
    秋去冬回又复春 满山青翠一番新 遥看宝树争霞彩 近听清泉泻玉声
    久信法身原不灭 早知佛性本无生 无情尚播无生曲 佛法从今定再兴
    赠慧童法师
    普陀圣迹随机现 厦岛高居五老峰 佛事多时尘事少 世情淡处道情浓
    名蓝古刹时时遇 善友良师处处逢 不负此番诚恳意 禅堂礼对紫金容
    赠吴丙林居士
    劝君常作在家僧 护法安民事事能 救世莫忘菩萨愿 度生宜秉佛陀乘
    慧光早烛迷途路 定火常燃苦海灯 此日此时同善会 金刚坚誓永如恒
    新春
    深山无日历 来往绝行人 忽见枝头绿 方知又到春
    新年
    万户忙不住 孤僧独自闲 新年无所献 绿水与青山
    题荷花
    经称妙莲华 海名华藏界 都含此幅中 奇怪不奇怪
    题山水
    深山藏古寺 古寺住高僧 高僧何所事 所志化群生
    其二
    文殊多指导 童子向南询 知识从何觅 前峰有德云
    其三
    我说如灵鹫 人云似鹤林 此山原不变 画意各随心
    其四
    既乏救生航 又无补天志 炼石亦未能 不如入山去
    题鹰
    虽有冲天志 难为一击谋 劝君须钦戢 奋迅待高秋
    其二
    自是英雄骨 谁甘凡羽俦 飞腾知有意 炯眼看神州
    其三
    赤日正中天 群生亦可怜 奋飞横碧落 划破九州烟
    题梅
    春临万象变 梅占百花魁 双雀枝头报 方知喜气来
    题花鸟
    清净自在如仙 何必雕梁画栋 笑看世俗营谋 不如饱食一困
    题白头翁
    丹桂飘香日 白头作乐时 花香及鸟语 处处是禅机
    即景
    红白互相映 茶花斗艳开 多情谢灵鹊 报喜到门来
    元旦发笔
    爆竹一声响 千门万户新 干戈从此息 永作太平人
    清明节游白云寺
    时届清明节 登山跨白云 临风怀故国 兵祸不堪闻
    和苏邨圃居士
    不变随缘现 心空何所愁 宁为天地主 不作活骷髅
    赠台中灵山寺
    昔游灵惊山 今宿灵山寺 两山虽不同 佛法原无二
    其二
    三度谒灵山 灵山何处觅 信非山不灵 只缘心未息
    赠屏东东山寺住持
    寺主号圆融 圆融处处通 佛光常普照 高峻见宗风
    赠东山寺
    谁人再起东山 重振祖庭家业 唯此紫云道场 弘扬诸佛正法
    和且鼾居士
    一觉方知梦 初眠席未温 怀王身自贵 贫女亦称尊
    读罢瘗中句 堪怜塞外魂 梅香须雪冷 松竹伴灵根
    和钟伯毅居士
    性月体中圆 回圈启法筵 离言闻妙谛 行步亦安禅
    天籁谁先发 心光照独妍 拈花曾一笑 密意广无边
    除夕
    一年三六五 弹指尽流光 待旦迎新岁 祈天降吉祥
    人群修福慧 世界永安康 大法原无住 遥源水自长
    步念西法师原韵
    独立浮圆顶 心宽意适然 好穷千里目 不费一文钱
    苍翠森云外 晶莹到眼前 八功常吐水 七宝广成莲
    此日朝名胜 他生结佛缘 多承师引导 跋涉不唐捐
    咏梅
    世俗爱春光 我偏喜冬雪 春至百花开 众卉趋炎热
    万紫与千红 相争何太烈 秋残冬雪至 繁华转眼歇
    唯有冰雪心 皎皎自芳洁 松竹梅三友 由来仗坚节
    莫笑我无言 无言中有说 聊借一枝梅 吐我胸中结
    奉献念大师 同心莫轻折


编后琐记

    编后琐记

    苏邨圃

    宋刘原父先生说：“士之不朽者三，所以本之者一也。德能服人则不朽，功能济时则不朽，言能贻世则不朽；虽然，本之者德而已矣。”先师慈航法师就是具备了这三不朽的人天师表。自从他于□□四十三年五月六日圆寂于汐止法华关后，私淑他的友好及四众弟子推我主编他的遗著。经过年来的整理编印陆续出版，中间所经过的迂回曲折以及先师未完的心愿都有补述之必要；所以不计文字的工拙，写这一篇《编后琐记》。
    因为要便于读者明了先师所以成为三不朽的人天师表，首先就得介绍先师的生平。我本打算编一本先师的年谱，而俗务缠身，暂时抽不出时间来，目前只好简单的说一个大概：
    清光绪二十一年岁次乙未——一岁。
    清光绪二十二年岁次丙申——二岁。
    清光绪二十三年岁次丁酉——三岁。
    清光绪二十四年岁次戊戌——四岁。
    清光绪二十五年岁次己亥——五岁。
    清光绪二十六年岁次庚子——六岁。开蒙读书。
    清光绪二十七年岁次辛丑——七岁。私塾。
    清光绪二十八年岁次壬寅——八岁。私塾。
    清光绪二十九年岁次癸卯——九岁。私塾。
    清光绪三十年岁次甲辰——十岁。私塾。
    清光绪三十一年岁次乙巳——十一岁。私塾，丧母。
    清光绪三十二年岁次丙午——十二岁。私塾。
    清光绪三十三年岁次丁未——十三岁。辍学。
    清光绪三十四年岁次戊申——十四岁。做裁缝。
    宣统元年岁次己酉——十五岁。做裁缝。
    宣统二年岁次庚戌——十六岁。做裁缝。
    宣统三年岁次辛亥——十七岁。丧父。
    民国元年岁次壬子——十八岁。出家。九江能仁寺求戒，参访九华山。
    民国二年岁次癸丑——十九岁。住常州崇法寺，天宁寺。
    民国三年岁次甲寅——二十岁。住苏州戒幢寺，天台山观宗寺。
    民国四年岁次乙卯——廿一岁。住南京香林寺。
    民国五年岁次丙辰——廿二岁。住南京香林寺。
    民国六年岁次丁巳——廿三岁。住南京香林寺。
    民国七年岁次戊午——廿四岁。住扬州高旻寺。
    民国八年岁次己末——廿五岁。住高旻寺，代理寺职。
    民国九年岁次庚申——廿六岁。住九华山。
    民国十年岁次辛酉——廿七岁。住九华山。
    民国十一年岁次壬戌——廿八岁。住普照庵，听《法华经》。
    民国十二年岁次癸亥——廿九岁。住芜湖听《法华经》。
    民国十三年岁次甲子——三十岁。住南京正觉寺。放系念。
    民国十四年岁次乙丑——三十一岁。住南京正觉寺。放系念。
    民国十五年岁次丙寅——三十二岁。住南京正觉寺。放系念。
    民国十六年岁次丁卯——三十三岁。读书于厦门闽南佛学院。
    民国十七年岁次戊辰——三十四岁。任中国佛学会庶务。
    民国十八年岁次己巳——三十五岁。任安庆迎江寺方丈。
    民国十九年岁次庚午——三十六岁。赴香港，往仰光龙华寺讲经。
    民国二十年岁次辛未——三十七岁。住仰光藏经楼弘法。朝印度。
    民国二十一年岁次壬申——三十八岁。住仰光藏经楼弘法。
    民国二十二年岁次癸酉——三十九岁。住仰光藏经楼弘法。
    民国二十三年岁次甲戌——四十岁。住仰光藏经楼弘法。
    民国二十四年岁次乙亥——四十一岁。由仰光抵香港，广东弘法。
    民国二十五年岁次丙子——四十二岁。由广州至上海等地弘法。
    民国二十六年岁次丁丑——四十三岁。在长江流域一带弘法。
    民国二十七年岁次戊寅——四十四岁。在常州、香港一带弘法。
    民国二十八年岁次己卯——四十五岁。在无锡、香港一带弘法。
    民国二十九年岁次庚辰——四十六岁。随太虚大师出国。
    民国三十年岁次辛巳——四十七岁。南洋槟城弘化。
    民国三十一年岁次壬午——四十八岁。南洋槟城弘化。
    民国三十二年岁次癸未——四十九岁。由槟城至星洲弘化。
    民国三十三年岁次甲申——五十岁。住星嘉坡灵峰闭关。
    民国三十四年岁次乙酉——五十一岁。住星嘉坡灵峰闭关。
    民国三十五年岁次丙戌——五十二岁。住星嘉坡灵峰闭关。
    民国三十六年岁次丁亥——五十三岁。住星洲灵峰讲学。
    民国三十七年岁次戊子——五十四岁。应台湾圆光寺之请主办佛学院。
    民国三十八年岁次己丑——五十五岁。应台湾圆光寺、灵泉寺、灵隐寺及汐止静修院讲经。
    □□三十九年岁次庚寅——五十六岁。建弥勒内院。
    □□四十年岁次辛卯——五十七岁。住持弥勒内院。
    □□四十一年岁次壬辰——五十八岁。九月十九在弥勒内院闭关。
    □□四十二年岁次癸巳——五十九岁。同
    □□四十三年岁次甲午——六十岁。圆寂。
    看了这一个简单的年谱，就可知道先师唯读了七年私塾，做了三年裁缝，十八岁童真出家，一直到花甲示寂，可说是没有一天不是为佛教而努力。
    他的祖籍是福建建宁，俗姓艾，号继荣。父炳元公是国子监生，母谢氏，系出名门。十一岁时母亲弃世，十七岁时父亲又见背，他受了这惨痛的打击，茕然一身，怆怀孤露，促成他到邻邑泰宁峨眉峰出家，礼自忠和尚为师；逆来顺受，养成他四十年来“不变随缘现，心空及第归”的伟大精神。十八岁壬子年秋到九江能仁寺求戒，时值中华民国开国，所以他的僧腊与民纪齐年。求戒后遍礼九华、天台、普陀诸道场。参禅于扬州高旻寺，听教于谛闲大师，学净于度厄长老，请益于太虚大师，受法于圆瑛法师。两度闭关，六载阅藏，精研教理，矢志弘法。年三十五任安庆迎江寺方丈时，曾创办佛学研究部、僧伽训练班、义务夜校、国民学校，致力教育，深得太虚大师的赞许。年三十六赴香港仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十一岁归国，经香港、广东、上海、溯江而上，历无锡、常州、镇江、南京、桐城、九江、庐山、武汉、等处；卓锡所向，缁素景从。
    四十六岁参加太虚大师所组织的中国佛教国际访问团，到了缅甸、印度、锡兰等国，宣传抗战国策，联络佛徒情感，摘发敌伪阴谋；凡踪迹所到的地方，中缅、中印、中锡各文化协会以次成立。是时，抗战已进入了最艰苦的阶段；日人向缅甸、印度、锡兰、泰国等处宣传，诬毁我国政府摧毁佛教，作为侵略我国的理由。当时东南亚各佛教国家也有被日人蒙蔽，听信一面之词的。自我国佛教国际访问团达到后，日人的诡计立即揭破。
    四十七岁因南洋四众的挽留，乃驻锡马来亚，往还于星州、麻六甲、吉隆玻、恰保各地，巡回讲经。七年间创设了星州菩提学院、槟城菩提学院，星州菩提学校、槟城菩提学校，星州佛学会、雪州佛学会、怡保佛学会、槟城佛学会，佛教人间月刊社等佛教团体。
    五十四岁应台湾中坜圆光寺的礼聘，由南洋返国，来台主办佛学院。这时□□锦绣河山渐渐变色，次年整个□□被□□□□，□□迁台，人心惶惶；而先师还是一样的照常讲经，屹然不动。不幸因政府拘询大陆出家人，先师也在被拘之列，经数月之拘询，始获释放；而先师居拘留所时，一如平日讲经说法，罹难者都蒙获精神上的安慰。
    五十五岁驻锡汐止静修院，四方学者多来请益，青年僧伽闻声来汐听法者日众。次年组织护法会，募建弥勒内院为众栖止之所，并每日授以因明、唯识、《楞严》、《楞伽》、《摄论》诸经典。至此，奔波之劳才告一段落。
    先师每日的生活都有规律，他曾自定了一个功课时间表如下：
    晨粥后 七时至八时——读英文
    八时至九时——讲经
    九时至十时——连上
    十时至十二时——编书
    午睡后 二时至三时——讲经
    三时至四时——连上
    四时至五时——讲经
    五时至六时——编书
    晚上 八时至九时——讲经
    九时至十时——编书
    （注） 在学生覆讲时练写大字。
    五十八岁壬辰年九月十九日在弥勒内院开始作第三度的闭关。这次闭关的目的和前两次是不同的，一来想完成预定的著作，二来还是在关房的视窗上教授生徒，所以他常常自己嘲笑自己是挂名的闭关。想不到三年的关期未满，就撒手西去，然而他自己是事先知道的，所以他在示寂前就写好了三个遗嘱：

    遗嘱一

    （1）慈航身无半文，身后一切归静修院住持料理，众信徒帮助。
    （2）慈航一切经书衣物，全归静修院住持保存，学僧徒众不得争执。
    （3）在未回大陆以前，弥勒内院所有学僧照常安住，由静修院及护法会维持。
    （4）请道安法师及律航法师，为弥勒内院永远导师，指导学僧一切。
    （5）请白圣法师代我付圆瑛老法师法派七人：自立、印海、严持、妙峰、常证、会性、真性为曹洞宗传法。
    （6）圆寂后不发丧，不讣闻，不开追悼会。凡起龛或安葬，莫请法师封龛说法种种仪式。
    （7）遗骸不用棺木，不用火化，用缸跏趺盘坐于后山。三年后开缸，如散坏则照样不动藏于土；如全身，装金入塔院。
    （8）圆寂后一切礼忏放焰口超荐佛事莫做，唯念大悲咒及观音圣号。
    （9）后山纪念堂如禅堂然，四围大椿凳可趺坐，中间佛龛、遗像供存后面。
    （10）关房照样，不可搬动。派人照应香灯茶水，可在内念《法华经》礼佛。
    偈曰：
    空手而来，空手而去；来来去去，永无休歇。

    遗嘱二

    奉劝一切徒众，时时反省为要；每日动念行为，检点功过多少。只要自觉心安，东西南北都好；如有一人未度，切莫自己逃了。法性本来空寂，因果丝毫不少；自作还是自受，谁也替你不了。空花水月道场，处处时时建好；望尔广结佛缘，自度度他宜早。

    遗嘱三

    敬告师友：
    承善意来看视者，只可在窗口外探望，代念观世音菩萨圣号；切忌手摸头额、胸口、手脉及鼻息，不但与我无益，反害于我；六十高龄，我已欢喜舍寿，切忌医药针灸！慈航亲笔谢谢！
    从上面所简述的先师生平看来，就足以证明先师是一位具足了立德、立功、立言三不朽的人天师表。他圆寂后，远道来汐止奔丧的信徒不知凡几，往往由内心发出的哀泣，哭倒于灵龛之前。古人说：“以力服人者霸，以德服人者王。”先师“立德”服人，无怪士庶倾心，妇孺悦服二真不愧为一个法王子。至于粉碎敌人的阴谋，宣扬抗战国策，以及在国内兴办教育，创设学院，都是他很显明“立功”的事实。其他如辩才无碍，下笔千言，遗著汪洋，“立言”的表现，更是有口皆碑了。
    先师生平的立德、立功、立言已够伟大，然而还没有完成他的心愿万分之一。下面就来叙述他的愿：
    （1）对于世界佛教的心愿
    先师对于佛教的改进，有很多缜密的思想体系。他本打算在世界佛教会议席上提几个对于世界佛教改进的提案，可惜他身居关房不能前往缅甸出席。这几个提案，虽属明日黄花，然真理常存，可以说是对佛教改革的真知灼见。
    提案一——推选世界佛教教主案
    理由——世界佛教之大，佛徒之多，佛务之繁，若无一人主持其事，统一教权，则世界佛教如同一盘散沙，各行其是，故应推选一佛教教主以总揽世界各国佛教。至于推选方法及被选人资格，悉由公众用民主方式决定。
    提案二——择定世界佛教教主区案
    理由——既有佛教教主，应有教主区域，以便发令施政。窃以印度为全世界佛教之发源地，亦可谓全世界佛教之母国；而鹿野苑圣地规模宏大，且为释尊初转法轮处，故以印度鹿野苑为佛教教主区最为适宜。
    提案三——规定各国佛教布教师之资格案
    理由——世界佛教既有教主统率，各国应设布教师在教主指挥监督下负起布教之责。其资格应予以严格的规定，以免德学不严密，奖罚不分明。
    提案四——出家年龄与学历应予规定案
    理由——佛住世时，凡出家者，年龄与学历均无规定；但在此末法时期，百弊丛生，老者无人侍奉，幼者不能教养，故今后应规定出家之年龄与学历，以杜流弊。
    提案五——佛教外表戒律应予规定案
    理由——佛教戒律，沙弥、比丘、菩萨，固有规定，然因各国风俗不同，致有互相诽议之争；例如南方佛教徒之食肉，中国佛教徒之晚食，日本佛教徒之娶妻，彼此互相视为破戒，引起世人之轻视。故今后应制定佛教外表戒律，以资遵守。
    提案六——编印世界佛教统一之《佛教圣经》案
    理由——佛教经卷太繁，读者望洋兴叹，无从下手。今后应编印一部统一之《佛教圣经》，俾全世界佛教徒，人手一册；而《圣经》文字必须浅显，义理务求圆融。
    提案七——编译欧美文之藏经案
    理由——欧美各国虽有转译之佛经，然不完备。故欲推行佛教于欧美，唯有编译欧美文之藏经，用科学方法详加整理，则佛教光明方能普照于全世界。
    提案八——各国互派佛学家轮回讲学案
    理由——为联络感情与宣扬佛法计，各国应互派佛学家轮回讲学。果能如此，不但佛教徒感兴奋，即各国社会人士亦可乘机观摩。此种讲学风气一开，而佛法昌明，必操左券。
    提案九——各国应设立佛教大学案
    理由——世界佛教既有教主，又有教师，应设立佛教大学，至少每国设一所，以资培植僧材，为布教师之后补者。
    提案十——创设世界佛学院于灵鹫山案
    理由——各国佛教徒为互相研究佛学，交换智识起见，必须设立世界佛学院。其地点应以印度灵鹫山为宜；一者地面广阔，二者气候温和，三者系释尊说《般若》及《法华》之处，四者是迦叶等结集法藏之处，五者印度乃佛教发源地。
    关于世界佛学院筹备事宜，由各国出席大会会员推举若干人组织促进筹备委员会；并请各国建筑专家设计蓝图，以资进行。
    （2）对于我国佛教的心愿
    先师对于改革我国佛教的心愿，在他所订的《慈航十训》及所问的《谁是同志》的遗教中就可窥见一个原则。
    《慈航十训》
    一要：亲近明师
    二要：依附良伴
    三要：精研三藏
    四要：严持禁戒
    五要：常念圣号
    六要：勤行礼拜
    七要：念众生苦
    八要：发菩提心
    九要：济物利生
    十要：志愿成佛
    《谁是同志》
    一要：刊行佛学白话丛书
    二要：刊行佛学百科丛书
    三要：刊行佛学英文丛书
    四要：刊行佛学各宗丛书
    五要：刊行佛学各种注疏
    六要：创办佛教大学丛林
    七要：创办佛教中学丛林
    八要：创办佛教小学丛林
    九要：创办佛教孤儿丛林
    十要：创办佛教养老病院
    这些心愿，他自己认为目前是理想。他曾经给我一封信说：“引徒：佛教改革文，现今不发表，无用！不过看看你的思想怎样。师父觉得目前有两条路可走，一条是在台湾办一所‘佛教英文学院’，栽培国际弘法人材；如果这个心愿能实现，就是这条老命丢在台湾也无所谓。一条是等到□□□□后回福建家乡实行小乘戒、大乘行，从乡村做起。依据这两个心愿，订定两个办法：
    （一）永远在台湾办“佛教英文学院”
    （1）感想：今后的佛教是世界性的。（P662）
    （2）地点：台湾生活易，交通便，佛教有基础。
    （3）办法：
    ①暂招生四十名。
    ②年龄在二十岁以上，五十岁以内。
    ③中国文学须有大学或高中毕业程度。
    ④佛学须在其他佛学院曾攻读者。
    ⑤修学期间定为十年。
    （二）永远在家乡做起（先做后说）
    （1）感想：戒律与佛化是今后的主张。有戒律，僧人才有僧格，佛教不会腐败；有佛化；乡村可以学佛，普遍佛化民间。
    （2）办法：
    ①回家乡觅一个五百或千户的乡村。
    ②传戒号召初出家的青年。
    ③训练‘严以治亡，慈以化众’的精神。
    ④人众多少不拘，但必须志同道合。
    ⑤每日中午食一餐，手不拿钱。
    两条师父的路，你跟师父走那一条？”
    先师的心愿，有理想，有办法，在他的讲演集中不易窥其全貌；我把他平铺直叙出来，读者当可领会他是真心的流露。至于编印《全集》的经过，也是因缘会合，才能成就这一件伟大的任务。□□四十年九月他给我一封信说：“慈引吾徒：师父本来对于印刷无心，但有人发心也不制止，听其自然。师父文字分为两种，一是自写，应付各佛教刊物之用，多是护持佛教言论，固无底稿，不易搜集，纵有几篇，也不想再起波浪，庶免翻天覆地。二是讲稿，多系各处居士或学僧所记，已出正续两册。来台以后，未遇尔之前，所讲者系自立、妙峰、惟慈、幻生所记，已交韩居士编印小丛书；除此之外，皆尔一时所记也。师之意见，如无机缘，固不必勉强；倘机缘成熟，其办法分为二种：
    其一，先将尔所编之《秀峰山闻法记》出版，盖系尔一手所写，较纯洁也。
    其二，将旧有两册原本，以及来台讲稿，一概交尔删正修改，分成四类：
    ①破疑类：关于解释一般人误会佛教为消极、亡国、灭种、迷信等，这一类的文字汇为一册。
    ②开导类：关于开示一般人学佛先从做人起，如常常讲的通俗演讲，你是听惯了的——知道。
    ③佛学类：关于唯识、因明，以及八宗胜义等。
    ④散文类：师父自己写作的比较平和的文字。
    如此，既然都经过你一人修改，那就是你一人手笔，不必分你分人。你如果不怕辛苦，专心修改，则不管印得成印不成，先做修文的工夫。假若印得成的话，就分为《释疑》、《导俗》、《佛学》、《护教》四类，未知尔意云何？”
    □□四十一年他自己改为《释疑》、《人生》、《法义》、《护教》、《文钞》、《随笔》六编，《人生编》由南洋詹天予居士独资在香港捐印，托优昙、续明二法师负责校对。这六编只能算文稿的一部份，总名之曰《菩提心影》。□□四十二年又将全部著作不论已完成或末完成，编了一个全部目录：
    （一）《菩提心影》
    （1）《释疑》
    （2）《人生》
    （3）《法义》
    （4）《护教》
    （5）《文苑》
    （6）《小品》
    （二）《佛教圣经》
    （1）《佛遗教经》
    （2）《八大人觉经》
    （3）《四十二章经》
    （4）《十善业道经》
    （5）《沙弥律仪》
    （6）《孛经》——说社会事。 、
    （7）《善生经》——说社会事。
    （8）《玉耶经》——说家庭妇女事。
    （9）《王法正理论》——说政治事。
    （10）《人乘正法论》——说五戒十善。
    （三）《相宗十讲》
    （1）《百法入门》
    （2）《唯识三字经讲话》
    （3）《唯识三十颂讲话》
    （4）《八识规矩颂讲话》
    （5）《唯识二十颂讲话》
    （6）《观所缘缘论讲话》
    （7）《六离合释讲话》
    （8）《因明入门讲话》
    （9）《因明入正理论讲话》
    （10）真唯识量讲话
    （四）《大乘起信论讲话》
    （五）《十二门论讲话》
    （六）《百论讲话》
    （七）《成唯识论讲话》
    （八）《俱舍颂讲话》
    （九）《楞严经讲话》
    （十）《中观论讲话》
    □□四十二年八月他为我专授《唯识音响补遗》，他认为这部书虽然有些错误，但略加修正，还算是唯识学的一部杰作，研究唯识学的人不可不读。后来我把这部书翻成白话，列成因明量，一目了然；他想把这部讲记和《成唯识论讲话》同时出版，经他手批如下：
    ①如果有因缘，你我两部同时出版。
    ②恐怕不能，我想先印这部。
    ③因为这部比师父的详细。
    ④出版时就这样拿去，还是要誊清？
    ⑤如果要誊清，我们要先预备。
    ⑥一预备稿纸，二派人誊写。
    ⑦明年寿诞，南洋一定要代我出版。
    □□四十三年五月六日先师示寂后，四众弟子节哀之余，计画编印他全部遗著。后来优昙法师由香港来台奔丧，大家坐在关房里，又谈到编印遗著事。我提出《成唯识论》还有两卷半没有编完的问题，当时演培法师在坐，优昙法师即面请演培法师负起这个责任；蒙演培法师一口承当，这个缺陷，得以弥补。之后，我在永久纪念会提出编印计画：
    （一）封面
    （1）全面用粉黄色，中布藕白色莲花。
    （2）请于右任先生题签。
    （3）侧边印“慈航法师全集”六字，中印第几篇及总名，下印第几册。
    （二）版型
    （1）用二十四开报纸，比较《太虚大师全集》略大。
    （2）每篇题目用三号正楷，经典正文用四号正楷，讲词用老五号宋体字。
    （3）序跋除自序外，其余一概不用；仅由永久纪念会主任委员道安法师写一篇编印缘起。
    （4）本集印次如左：
    ①缘起
    ②自序
    ③凡例
    ④目次
    ⑤正文
    又遗像遗训，均影印在缘起前面。
    （三）后面
    （1）书明出版年月、著述者、出版者、发行者、印刷处、流通处。
    （2）不写明版权所有，亦不写明欢迎翻印。
    这个编印计画经永久纪念会通过，仅封面莲花，改印密宗佛像。并决定《全集》总目录如下：
    第一编：《相宗十讲》一册
    ①《百法入门讲话》
    ②《唯识三字经讲话》
    ③《唯识三十颂讲话》
    ④《唯识二十颂讲话》
    ⑤《八识规矩颂讲话》
    ⑥《观所缘缘论讲话》
    ⑦《六离合释讲话》
    ⑧《因明入门讲话》
    ⑨《因明入正理论讲话》
    ⑩《真唯识量讲话》
    第二编：《大乘起信论讲话》一册
    第三编：《十二门论讲话》一册
    第四编：《成唯识论讲话》五册
    第五编：《菩提心影》六册
    ①《释疑》一册
    ②《人生》一册
    ③《法义》一册
    ④《护教》一册
    ⑤《杂俎》二册
    编印计画决定后，我们就全体动员，分工合作；由律航法师总管经费，优昙法师、自立法师、清霖法师、钱召如居士等负责校对，陈慧复居士、黄奎居士接洽经销，并聘请印顺法师、南亭法师、白圣法师、道源法师、道安法师，赵恒惕居士、钟伯毅居士等为审查委员。
    总计全书出版，约需台币十万元左右，这些经费除由在台同道捐助及售书所得外，概由南洋香港各地同道解囊；尤以南洋林达坚、王弘法二位居士热心劝募，实为解决《全集》印费最大之帮助。
    去年腊月永久纪念会召开常会，预计《全集》在先师圆寂二周年纪念日全部编印完成。经决定将《法义》、《护教》糅成一册，《杂俎》改装一册。这样全部遗著共装十二册，算是最后的决定。其他如《佛教圣经》、《百论讲话》、《俱舍颂讲话》、《楞严经讲话》、《中观论讲话》、《唯识音响讲记》、《秀峰山闻法记》等书，俟有机缘，尚遵照遗教陆续编印。
    《全集》出版后，读者当然可以发掘编印不妥善的地方很多，深深地盼望读者不吝赐教，以便再版时加以修正。不过有两点意见我要事先向读者声明一句：
    ①有些读者认为佛学文字应该深奥一点，好像佛经上的文字一样；甚至还有些入主张不必加以圈点。这一点意见先师住世时也有人当面向他说过；他答：“可惜我不能作幼稚园的文字，否则，我作的文章应该比现在所作的还要浅些。”至于标点符号更是他所重视的，认为有了标点符号不但可以节省读者的脑力，而且可以减少误解经文。
    ②讲演集中重复的文章太多，应该删繁就简。这一点我们也尽力做过一番苦工，所以这次编印的《人生篇》和上次在香港出版的多有出入。但先师向机施教，因人说法，有些文章的意义虽相同，而说法的方法却两样，所以我们不打算把这些文章笼统合并。
    上面两点声明，是秉承先师的意旨，站在时代的前面，希求读者正确的指示！今日之文言，即系古时之白话；今日之白话，又将成为后世之文言；“后之视今，亦犹今之视昔。”只要这部《全集》，足以影响世道人心；先师的心愿，得以次第实现；那就可告慰于先师，而我们也可以报师恩于万一。
    中华□□四十五年岁次丙申
    江西贵溪邨圃苏芬谨述


慈航大师示寂四十周年暨百龄诞辰纪念

    慈航大师示寂四十周年暨百龄诞辰纪念

    慈航大师纪念集（上） 弥勒内院、大乘精舍 恭印
    慈航大师纪念集（上、下册）

    【编印说明】

    本纪念集，从各方搜来，文章有一四一篇、肆拾壹万字左右，照片近百张，若装订一册，既重且厚，携阅不便，所以分装上、下两册。

    上册内容：

    一、慈老人由南洋聘请来台湾中坜圆光寺创办佛学院起，经历国乱僧难等不幸事故，以及后来卓锡汐止静修院、开山弥勒内院，弘法、教学、闭关等文字与照片。（详见律航、妙峰、慈观、修观、幻生、慧岳等法师文）
    二、慈老人示寂后、坐缸奉安、肉身装金、慈航堂落成、安座暨十周年赞颂法会等文字与照片。

    下册内容：

    一、慈老人示寂二十周年赞颂法会纪念文字，以及重建弥勒内院兴工等照片。
    二、慈老人示寂卅周年赞颂法会、重建弥勒内院、三层楼宇正殿，已粗具规模等照片暨报章文字等。
    三、慈老人示寂四十周年赞颂法会、弥勒内院重建落成、打七讲经、传五戒菩萨戒、水陆法会、夏冬令营等照片。慈老人百龄诞辰、论文发表会等文字、照片。
    四、慈老人自示寂以来已四十多年，事过境迁、人事变动，同时弥勒内院重建工程中，有关资料难免遗漏很多，尚祈 诸方大德，如有发现，请惠予提供，以备将来重印补编，完成全璧是幸！
    五、本纪念集上册编印出版后，又陆续收到有关文章及照片等，为了保存不易多得的珍贵资料、无法分类编印，只有暂时一并加入下册以免散失，若以后再有机缘，当为重编调整。事非得已，谅读者当必首肯也。

    慈航大师纪念集编印处 谨识


台湾汐止静修院启建念佛法会疏文

    台湾汐止静修院启建念佛法会疏文

    慈氏遗著

    ——稽首阿弥陀 诸佛护念法
     净土诸圣贤 愿垂哀摄受

    慈航等与诸众生，从无始世来，一念不觉，迷失与佛同等之妙觉明心。由是背觉合尘，轮回六道，无恶不作，无苦不尝，流浪生死，无有出期。经云：“毗卢遮那，遍一切处”。又云：“法界藏身，阿弥陀佛”。其所住处，名常寂光。是故一切诸法，无非佛法。而我等不了，遂随无明以入流。幸此方释迦，示现娑婆秽土以折之。西方弥陀，成就极乐净土以摄之。如是劳斯二圣，示秽示净；一折一摄，苦乐宛然；何去何从，已划诸指掌。推之二圣此慈旨，无非欲令我等与众生，识自本心，就路还家而已。是故本师释迦，为一大事因缘，说法四十九年，悉皆会归净土。最后灵山会上，亲嘱弥勒慈尊，授以无量寿经，敕为弘扬净土。（P1）
    经云：“弥勒当知：我今如理宣说如是广大微妙法门，一切诸佛之所称赞。付嘱汝等，作大守护。为诸有情，长夜利益。莫令众生，沦堕五趣，备受危苦。应勤修行，随顺我教”。我等今日，三复斯文，岂非如来预知末法众生之苦厄，唯弥勒慈尊为能救济。故于会中，不咐嘱其他文殊普贤诸大士，而独叮咛重嘱我慈氏也。所以者何？经云：“弥勒发愿，于刀兵劫中，拥护众生”。现在兜率内院，当来三会龙华，菩提树下，成等正觉，福德无边。由是知吾辈众生今日福报之薄，遂感刀兵之劫。我释迦如来，已早鉴知，于其大圆镜智之中。乃特嘱弥勒，为众生解救刀兵之难；为末法培植福厚之田，务须弘扬念佛一法门。令诸众生，现生得增福报，命终咸归安养。同时世尊又告弥勒：“当孝于佛，常念师恩。当令是法久住不灭。当坚持之，无得毁失。乃至我法如是，作如是说，如来所行，亦应随行。种修福善，求生净刹”。反复告诫，语重心长；苦口婆心，实令人感泣。本院以静修为方便，奉弥勒作圭臬。当此第三次世界大战行将爆发之初，人民已福薄如纸。？上体释迦遗嘱，继顺弥勒宏愿。发至诚恳切之心，启建念佛法会，共期三昧现前，同登觉域。修往生之愿仪，矢七日以无杂。六时行道，四威摄心。仰叩我释迦能仁，弥陀导师，悯念慈氏法裔，垂救浊劫众生，务垂妙应，（P2）赐诸加被：使我等三障顿除，四土等净。并祈愿佛法兴隆，世界和平，人民安乐，身心自在。即以此发愿修持功德，总报三有四恩。共超苦海，俱复觉岸。情与无情，同圆种智。谨疏上
    闻
    法会主七释慈航率纠察圆明律航护七达心玄光
    暨两序四众弟子等同叩


法会念诵

    法会念诵

    慈氏遗著

    教主歌

    娑婆界、本师释迦牟尼文佛尊、不恋王宫去修行、六年道行成、夜睹明星诸缘净、自性本无生、真是苦海慈悲主、救世第一人。

    三宝

    南无、尽虚空、遍法界、十方三世、一切诸佛。（P3）
    南无、尽虚空、遍法界、十方三世、一切尊法。
    南无、尽虚空、遍法界、十方三世、一切贤圣僧。

    赞 佛

    天上天下无如佛 十方世界亦无比
    世间所有我尽见 一切无有如佛者

    赞 法

    无上甚深微妙法 百千万劫难遭遇
    我今见闻得受持 愿解如来真实义

    赞 僧

    僧宝清净不思议 身披如来福田衣
    堪作人天功德主 坚持戒行学无为

    十 号

    南无、如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。

    三 皈（P4）

    皈依佛、皈依法、皈依僧。
    皈依佛两足尊、皈依法离欲尊、皈依僧众中尊。
    皈依佛不堕地狱、皈依法不堕饿鬼、皈依僧不堕畜生。
    从今已往、称佛为师、更不皈依自在天魔等、皈依如来至真等正觉、是我世尊、慈愍故。
    从今已往、称法为师、更不皈依外道典籍、皈依如来三藏十二部一切经典、是我所尊、慈愍故。
    从今已往、称僧为师、更不皈依外道邪众、皈依清净福田僧、是我所尊、慈愍故。
    皈依佛竟、皈依法竟、皈依僧竟。

    五 戒

    第一不杀戒、弟子学持。第二不盗戒、弟子学持。第三不邪淫戒、弟子学持。第四不妄语戒、弟子学持。第五不饮酒戒、弟子学持。

    忏 悔（P5）

    往昔所造诸恶业 皆由无始贪瞋痴
    从身语意之所生 今对三宝求忏悔

    发 愿
    众生无边誓愿度 烦恼无尽誓愿断
    法门无量誓愿学 佛道无上誓愿成

    回 向

    愿消三障诸烦恼 愿得智慧真明了
    普愿罪障悉消除 世世常行菩萨道

    圣 号

    南无、大慈大悲、救苦救难、广大灵感、观世音菩萨摩诃萨。（三称）
    南无观世音菩萨。（十口气）

    祈 祷

    祈祷、佛法兴隆、世界和平、人民安乐、身心自在。（三称）
    南无、兜率内院、一生补处、当来下生、弥勒尊佛、一切诸佛。（P6）
    代为、累生父母师长、历劫冤亲眷属、法界众生、求成佛果。我今发心、不为自求、人天福报、声闻缘觉、乃至权乘、诸位菩萨、唯以最上乘、发菩提心、愿与法界众生、一时同得、阿耨多罗、三藐三菩提。

    赞佛歌

    光光、你为甚么放这样大的光、为的是大地黑暗、为的是苦海茫茫、光光、你是救世的主、你是救命的王、请你快快、把佛日高扬、我们全体、祝你光明无量、寿命无量。

    台湾台北汐止弥勒山弥勒内院印送
    □□□□三十九年十二月初八日（P7）


弥勒内院定名的意义

    弥勒内院定名的意义

    慈氏遗著

    “睹史多”这个名词，是从佛经上来的。佛经都是印度语，必须翻成中国文后，我们才能了解。译成中国文字，大多以音声为体，睹史多，就是兜率陀。睹史多的意义，是“知足”。欲界、色界、无色界，佛经上叫做凡夫的三个世界。欲界有六重天，而兜率院是第四重天，中有内外两院，外院有天男天女，与世界上是一样的；内院是弥勒菩萨讲经说法的处所，听讲的，都是十方菩萨，好像一国的总统府一样，府里面是总统率领各僚属在那里办公，而府外面就是民众。
    弥勒内院四个字的来历已经清楚了。又有人问：“这所房子明明是寺庙，为什么不称某某寺或某某庙呢？”这个问题，或可答，或不必答；在佛经上叫做“非问”，因为问得不对、不合理的缘故。例如问：“这庙为什么叫做地藏寺，不叫观音寺呢？那殿为什么叫做文殊殿，不叫普贤殿呢？”这个问题就可答可不答了。这所房子，定名为弥勒内院的理由，约有以下六个意义：（P8）
    （1）今日的时代是何时代？这是人人脑筋里应该认清的问题——是人类互相残杀的时代。自从第一次世界大战、第二次世界大战之后，将来会不会发生第三次世界大战，乃至于无穷尽的世界大战呢？这是人人不敢否定的。要知道这种人类互相残杀的事实，是人人心中不甘愿有的。既不愿意，那就非把发生这事实的“根”拔除不可。但究竟其根何在？是不外“一念瞋心起，八万障门开”的这两句话。现在，我们知道瞋是这个事实的根。若要克服这个敌人，拔除这个根本，唯有慈悲，才有办法。弥勒菩萨（称为慈氏）在兜率陀内院宣说慈悲，度众生于苦海；所以，这所房子定名为弥勒内院。就是要发扬弥勒菩萨大慈大悲的精神，阐述弥勒菩萨大慈大悲的教理，希望每个众生，都来学弥勒菩萨。如是由小向大，以及由近而远的方法，以便消弭人类互相残杀的根源。所谓“欲治其国者，先齐其家；欲齐其家者，先修其身；欲修其身者，先正其心；心正而后身修、家齐、国治、天下平”。这是定名为弥勒内院的第一个意义。
    （2）四海之内，皆兄弟也，为什么会你争我夺？为什么会你不喜欢我，我不喜欢你？你不喜欢他，他又不喜欢你呢？详细研究这个病根，是在有“我”。例如说这是我的房子，这是我的妻子，这是我的国家等等，这些我所有的，在佛经上（P9）叫做“我所”。我的东西，虽一花一草之微被人拿走了，就要起斗争，何况是我的国家呢？所以世界上扰乱不堪，其病根就在此。要对治这个病症，还是要修弥勒菩萨的唯识观才能收效。要知道祂一方面教化众生，一方面自己修行，用唯识来观察一切东西，都是心识所变的。既然是识所变的，自然就无“我”，“我”既无，也就无有“我所”了。既无“我”、无“我所”，那里还有什么斗争呢？现在以科学的方法，来浅浅的说明这唯识的道理。譬如今年遇见了杀父冤家，我起了瞋心，就要杀死他来报仇；明年遇见那杀父冤家救我出水，我就把他当做恩人。又如一个男人单独坐在房子里，一个女人刚跑进来，见了是单独的男人，她必定退回去；后来得朋友的介绍，订为夫妇，谈及从前事，自然说当时彼此尚不认识。结婚不久，夫妇反目，吵闹离婚，又经朋友调解，和好如初。可见人是一个，念头是两个、三个，乃至于无量无边：究竟是冤，还是亲？这都是唯识所变。明白了这个道理，不但心外无冤亲，就是山河大地——心外之物，皆了不可得，那里会你争我夺呢？这是定名为弥勒内院的第二个意义。
    （3）兜率陀天的内院，是弥勒菩萨住在里面，教化众生无“我”、无“我所”、万法唯识的道理的。现在要把弥勒菩萨大慈大悲的精神，及无我、无我所的唯识（P10）道理，由台湾传布到中国大陆，由大陆传布到全世界，使人人都能够信受奉行。这是定名为弥勒内院的第三个意义。
    （4）在佛经上讲，每一个世界，一定有个佛在那里说法教化众生。释尊的教法：正法五百年，像法一千年，末法一万年；现在是末法时期，还有八千年，那时经典也就没有了！弥勒菩萨就来此世界龙华三会说法。可以说弥勒菩萨是候补释迦牟尼佛之职位而传行教化的，现在要预备龙华三会，普渡众生。这是定名为弥勒内院的第四个意义。
    （5）有人问我修什么宗？我答：“人家说我修什么宗，就是修什么宗。”具体的说，我修的是菩提宗；因为十宗都是菩提。科学是注意系统法的，例如天文、地理等。科学又注重分析法，例如原子、电子等；唯识的教里，也是注重系统法和分析法的。不过科学制造飞机、洋船等，有利也有弊；飞机洋船乘人载货是有利的，而打仗杀人就有弊了。唯识的教理是有科学之利，而无科学之弊的：我们要以唯识学来补救科学之不足。这是定名为弥勒内院的第五个意义。
    （6）每一个宗派都有他的传承，唯识宗是由释迦世尊传弥勒菩萨，由弥勒菩萨传无著菩萨，由无著菩萨传世亲菩萨，由世亲菩萨传护法菩萨，由护法菩萨传戒（P11）贤论师，由戒贤论师传玄奘法师，由玄奘法师传窥基法师，由窥基法师流传到现在太虚大师。本人三十岁以前，从度厄法师是修净土的，后来又入禅宗，迄今就研究唯识，得益于太虚大师的地方很多。我常说：“以佛心为己心，以师志为己志。”我只希望生生世世讲经说法，不问生在那一方，尽虚空、遍法界，我都可以的。地藏菩萨发愿：“地狱未空，誓不成佛，众生度尽，方证菩提。”我的愿力是：“地狱已空，我也不成佛；众生度尽，我也不证菩提。”其实人人现在就是佛，为什么还要另外成一个甚么佛呢？佛说：“奇哉奇哉！大地众生皆有如来智慧德相，不过被妄想所迷，自己不认识自己而已！”所谓：“识得众生，方成佛界”。我不想升天，不想做阿罗汉，不想证辟支佛，只要讲经说法；成佛不成佛，我是不问的。讲经是用唇齿喉舌，难道念阿弥陀佛可以被接引到西方，而讲经说法反不被接引到西方吗？绝无此理。老实说，讲经说法的，恐怕要生在西方上品。为什么呢？因为念佛要一心不乱，如果一方面念佛，一方面打妄想，怎能生在西方的上品呢？讲经的宣扬佛法，同阿弥陀佛宣传劝人家念佛，他自然会接引讲经的到西方的上品；好像天天说到美国去，而没有盘费，怎样能够去呢？讲经的，福慧双修，通身都是盘费，要到西方就到西方，所以，讲经就是念佛。念（P12）佛可以到西方，讲经也可以到西方，讲唯识就等于修净土。本院供的佛，是释迦世尊、弥勒菩萨、太虚大师，是表示三位一体；本人即在这弥勒内院代表三位阐扬唯识教理。这是定名为弥勒内院的第六个意义。
    弥勒内院又是菩萨学处，又是太虚大师的纪念堂。今天举行落成典礼了，这个功德要谢谢静修院的达心和玄光两位住持。这院是一所法师公共寮，从明天起，宣讲《太虚大师全书》，学生来者不拒，去者不留，不另外招生。《太虚大师全书》有百余种，现在已出版至十三册，此外尚有大师《年谱》两册。我们在院内讲唯识，在外院劝人念阿弥陀佛，这是希望大家“不可以少善根福德因缘得生彼国”。今天承蒙诸位大德居士的光临，非常的感激，希望诸位多多指教，以期大家发菩萨心，来菩萨学处，学做菩萨。将来佛法得以宏扬世界，才不辜负这弥勒内院的成立，和弥勒菩萨升座举行纪念的意义。（慈引记）（P13）


慈航遗嘱：

    慈航遗嘱：

    一、慈航身无半文，身后一切归静修院住持料理，众信徒帮助。
    二、慈航一切经书衣物，全归静修院住持保存，学僧徒众不得争执。
    三、在未回大陆以前，弥勒内院所有学僧照常安住，由静修院及护法会维持。
    四、请道安法师及律航法师，为弥勒内院永远导师，指导学僧一切。
    五、请白圣法师代我付圆瑛老法师法派七人
    1.自立， 2.印海， 3.严持， 4.妙峰，
    5.常证， 6.会性， 7.真性为曹洞宗传法。
    六、圆寂后不发丧，不讣闻，不开追悼会，凡起龛或安葬，莫请法师封龛说法种种仪式。
    七、遗骸不用棺木，不用火化，用缸，跏趺盘坐于后山，三年后开缸，如散（P14）坏，则照样不动，藏于土；如全身，装金入塔院。
    八、圆寂后一切礼忏放焰口超荐佛事莫做，唯念大悲咒及观音圣号。
    九、后山纪念堂如禅堂然，四围大桩凳可趺坐，中间佛龛，遗像供在后面。
    十、关房照样，不可搬动，派人照应香灯茶水，可在内念法华经礼佛。
    偈曰：空手而来 空手而去 来来去去 永无休歇

    □□□□四十二年夏历十二月五日早晨四时慈航遗嘱

    慈航遗训刻碑留念：
    奉劝一切徒众 时时反省为要 每日动念行为 检点功过多少
    只要自觉心安 东西南北都好 如有一人未度 切莫自己逃了
    法性本来空寂 因果丝毫不少 自作还是自受 谁也替你不了
    空花水月道场 处处时时建好 望尔广结佛缘 自度度他宜早

    □□□□四十二年阴历十二月二十五日立（P15）

    敬告师友：
    承善意来看视者，只可在窗口探望，代念
    观世音菩萨圣号！切忌手摸头额、胸口、手脉及鼻息！不但与我无益，反害于我。六十高龄，我已欢喜舍寿。切忌医药针灸！


教育、文化、慈善

    教育、文化、慈善

    慈氏遗著

    我理想中的教育
    我想办一个佛教大学，内部分为五院：（1）农学院，（2）工学院，（3）商学院，（4）法学院，（5）佛学院。除了佛学院是专门研究佛学外，其余的四院，都同普通所办的大学课程一样，唯每周加二小时佛学常识，令学生知道佛学内容是什么？不至于完全门外汉，对于佛学有了认识，一旦毕业后，到各处去服务，自然护法为民。
    我想办一个世界佛学院，上面建一座佛塔，中座建一个大礼堂，门口建一座（P16）图书馆，而两旁面对面建筑各国僧伽学舍，前后两进，前面楼下是会客厅，楼上是佛堂，后面楼下是饭厅，楼上是阅经室，而两傍楼上楼下均是僧伽卧室，如锡兰僧伽，住锡兰学舍；缅甸僧伽，住缅甸学舍：暹罗僧伽，住暹罗学舍……。如此，食宿行持上课都可分开，至大集会，大演讲，则可齐集大礼堂，因此各国佛徒感情融洽，共作佛事。

    我理想中的文化
    我想重编一部新藏经，拿中国固有各种的藏经来做蓝本，其编法，先分佛教八宗丛书，把每一宗所有的经论注疏合为一帙，分之为八宗，合之为一藏，在经济、携带、研究、查考、收藏都方便，全用新式标点符号。分两种：（1）是袖珍本，以便携带。（2）是精装本，以便供养，既雅观又坚实，一举两得。此其一。
    我想编一部佛教百科全书，（或佛学A B C丛书）其编法仿世界书局出版之A B C丛书一样，每一本分章分节，用科学方法及通俗文描写，将各种佛经、佛论、撷其精华，举其大纲，以介绍中学以上的程度学者作参考用。此其二。
    我想编一部佛学白话丛书，把藏经里面许多材料，用小说、话剧、诗歌、传记、童话、寓言的体裁，编出很有趣味的小丛书来，贡献每一个角落的人们去阅（P17）读。此其三。
    我想编一部佛学英文丛书，把佛学里面许多材料，译成英文去贡献世界。

    我理想中的慈善
    我想办一个商场，都是佛教信徒合集的资本，而里面的职员，也都是信佛的居士，一方面可以收容失业的佛徒，一方面所得的余利，可作各种慈善事业。
    我想办一个工厂，这工厂里面的工人以及职员，也都是佛教徒，这样，我们佛教徒，既不会失业，同时所有的利息，也可以作一切慈善事业。
    我想办一个医院，里面的院长、院童、医生、看护，都是佛教徒，这样，一方面我们可以拿出佛教的大慈大悲去服务，另一方面可以常常用佛法去安慰他们。
    我这些理想，只好算是理想中的理想；不然的话，那就要请大家发心！（P18）


“人间佛教”的歌词

    “人间佛教”的歌词

    慈航遗著
    佛教在人间，三界火宅保平安，
    人间有佛教，众生消灾脱苦难，
    人间佛教，佛教人间，广解众生倒悬指令把身翻。

    佛教在人间，众生得出生死关，
    人间有佛教，大家破迷息瞋贪，
    人间佛教，佛教人间，冤亲相爱和平世界稳如山。

    佛教在人间，好比甘露润大旱，（P19）
    人间有佛教，遍地般若花儿香，
    人间佛教，佛教人间，普庆一切众生同登极乐邦。


风雨声中悼我师

    风雨声中悼我师

    慈氏遗著

    台湾有两句俗话：“基隆雨，新竹风”。基隆和新竹，是台湾两个市名，因为都是靠海边，所以多有风雨，也就成了一副巧对，这里是靠近基隆，又遇秋腊之际，所以风雨更多，不说可知！
    忽然一天，接到香港优昙法师，寄来东莲觉苑油印的一张快邮代电，说，圆公老人在天童圆寂，当下半信半疑，而眼睛也模糊起来了好像堕在重雾之中，是水是泪？自己此时当然也分不清楚！且近年来，常闹血压过高，医生总嘱避免刺激，然此时此境，如何抑制乎？在关中人，何能自宽自解？唯有声泪俱下？呜呼！老人真去世欤，抑游戏欤？稍停，即写信并该电同寄于台北十普寺白圣法师，请其磋商办法。次日白兄特来关前，并已草成消息，嘱本院学僧分写六份（P20）由内院发出。寄全台湾六家佛教杂志登刊，而菩提树并登有老人的遗像。并商定在十普寺讲法华经期内，供老人牌位，圆满日供佛及僧，诵经礼拜忏念普佛，本院学僧全体下山参加追悼，附上相片纪念。而信徒弟子，男女居士，且讲经期满，参加念佛者，尤为热烈。本人则在关中诵念法华，聊报师恩于万一。
    生离死别，在俗人看来，以为是很痛苦的一件事！在佛教说起来，既怕死，何必生？既有生，难免死。假定人人都是生而不死，则世间恐无立足之地。故吾常曰：死吾不怕，何时都可死，何地都可死，怎样死都可以。盖明知有生必有死，何畏之有？且吾今已六十人矣！死时修哈（P21）哈一笑，故吾自号为“等死人”。吾所畏者，死后何处去矣？西方欤？东方欤？天堂欤？地狱欤？危险哉！自己没有把握，死时前路茫茫，未知何往？随业受生，可不悲哉！
    老人一生弘法，为教为人，慈善为怀，专修净业，沐其受化者，何止半中国？自利利他之功行，老人必自知去处，吾人莫作杞忧可也。且大士弘化，乘愿受生，去住自由。故法华经云：常在灵鹫山，方便现涅槃。可见大士非生现生，非灭现灭，生灭皆游戏耳。吾人虽有孺子之慕，然略知佛法者，应作如是观也。
    所望同门：秉老人之志，践老人之行，上弘佛道，下化众生，各人尽己力量，时间不论久暂，处所不问远近，在其可能力及之时，自行化他，宜早努力！以报师恩可也。余二十岁，即听老人讲楞严于天童七塔，其威严之影，犹常浮于目前，最后一大事因缘者：试读余撰之挽联，以见吾之苦心者矣！联曰：
    噫！拟息事以宁人，一子双祧吾稽首，呜呼！
    吁！奈弄巧而反拙，同门多误我骑墙，哀哉！
    法徒慈航古开泣挽——写于台湾弥勒内院之法华关——
    （按）慈航法师，乃太虚老法师高足，继嗣法于圆公，其为人也，性率直，（P22）无城府，襟怀如霁月清风，精研佛学，臻于三摩地，素以人有南北，法无东西，蠲除轸域之分，深得同门所称许，且受社会所钦崇，其生平怀抱与见解，可于字里行间，得窥其一斑，讵知竟于本年五月六日，追踪圆公西去，“师”“弟”之缘，可谓深结不解矣。当其临命终时，犹以圆公付法为念，观其遗著中第五项“请白圣法师代我付圆瑛老法师派七人（1）自立（2）印海（3）严持（4）妙峰（5）常证（6）会性（7）真性为曹洞宗传法”足见其生平，对于圆公印像，深入脑际，诚敬之忱，溢于言表，嗟夫两年之中，连丧二大师，人天眼灭，继起有谁，虽佛门大不幸，亦人间大损失也，伤感之余，濡笔书之，附此留为纪念。


慈航菩萨事略

    慈航菩萨事略

    慈航大师籍隶福建省建宁县。俗姓艾，号继荣。父炳元公，清国子监生，母谢氏，系出名门。十一岁母弃世，十七岁父见背，茕然一生，怆怀孤露。遂赴邻邑泰宁，峨嵋峰出家，礼自忠和尚为师。逆来顺受，养成四十年来‘不变随缘（P23）现，心空及第归’之伟大精神。是年秋，到九江能仁寺受具足戒，时值□□□□开国，故僧腊与民纪齐年。受戒后，遍礼九华、天台、普陀诸道场，参禅于扬州高旻寺，听教于谛闲大师，学净于度厄长老，求学于太虚大师之闽南佛学院，得法于圆瑛法师。两度闭关，数载阅藏，精通教义，弘法不倦，年三十五，任安庆迎江寺住持。曾创办佛学研究部，僧伽训练班，义务夜校，国民学校，致力教育，深得太虚大师之赞许。年三十六，赴香港、仰光一带讲经，创办仰光中国佛学会，法缘之胜，得未曾有。四十一岁归国，经香港、广东、上海，溯江而上，历无锡、常州、镇江、南京、桐城、九江、卢山、武昌、汉口等处，卓锡所向，缁素景从。四十六岁，参加太虚大师所组织之“中国佛教国际访问团”，遍历缅甸、印度、锡兰等国，宣传抗战国策，揭发敌伪阴谋，连络教友感情，凡踪迹所到，如中缅、中印、中锡各文化协会，均以次成立。是时，抗战已进入最艰苦之阶段，日寇向缅甸、印度、锡兰、泰国等地宣传，诬毁我国政府摧毁佛教，作为侵略我国之理由，当时东南亚各佛教国家，多被日人蒙蔽，听信一面之词，我国佛教访问团抵达，日人诡计，立被揭破。四十七岁，驻锡马来亚，往还于星州、马六甲、吉隆坡、怡保各地，巡回讲经；七年之间，创设星州菩提学院，槟城菩（P24）提学院，星州菩提学校，槟城菩提学校，星州佛学会，雪州佛学会，怡保佛学会，槟城佛学会，佛教人间月刊社等佛教社团学院，□□三十七年，师年五十四岁，应台湾中坜圆光寺礼聘，由南洋返国，主办台湾佛学院。五十五岁，驻锡汐止静修院，四方学者多来请益，青年僧伽闻风赴止，听法者众。次年有总统顾问赵恒惕等组织护法会，建筑弥勒内院，每日讲授因明、唯识、楞严、楞伽、摄大乘论诸经典，至此奔波之劳，方告一段落。五十八岁壬辰年九月十九日，在弥勒内院开始作第三度之闭关。六十岁，五月六日圆寂于法华关中。□□四十六年，大师圆寂三周年纪念日，徒众本欲开缸，嗣经永久纪念会，常务委员会议，详加研讨，佥以开缸后肉身无处供奉：且口口窥伺金马，时局不靖，不如安座后山，候机开缸，较为妥当；况遗嘱所谓P11‘三年后’之意义，与‘正满三年’之意义不同。四十七年，弥勒内院大殿装修完竣，可供肉身暂安之所，四十八年圆寂五周年纪念大会，正式票决开缸。是年五月十九日清晨五时，由永久纪念会主任委员道安、副主任委员律航、玄光、总干事苏芬，会同两院同学五十余人，举行开缸，肉身完整，呈玻璃色，五官分明，须发生长，两手下垂，双腿盘坐，宛然如生，成为台湾省保存肉身不坏之第一人。大师生平讲说，著述颇多，经永久纪念（P25）会编辑遗著十二册，一百二十余万言，名为“慈航法师全集”，流通于世。总观事略，生平功业，以教育为经，以弘法为纬，经纬分明，相辅相成，而完成一代德不朽；功不朽；言不朽；身不朽之人天师表。


我与慈老恩师的关系

    我与慈老恩师的关系

    律 航

    绪 言

    我若不蒙慈老的殷重劝勉，决不会抛妻弃子而顿入空门。我若不经慈老恳切开示，决不能对净土法门一门深入。我若不受慈老为法忘身的感召，决不肯以垂死颓龄奔走结缘。可以说我六十岁以前，是一个地道军人，六十岁以后，变成一个新戒比丘。这是我今年九十度的大转变。唉！父身生长我的色身，慈老引发我的慧命。可怜父母见背时，我因担任抗战职务，而不能亲视含殓，已抱恨终天。今日恩师示寂时，我又在外弘法，而不克亲承顾命，更觉默对怆神。所以每一念及亲恩师义，真如万箭钻心，而欲哭无泪，欲语无言。兹因各杂志拟出慈老逝世（P26）纪念专刊，一再教促属文以充篇幅。我只好忍痛追述我个人与慈老七年相处的经过梗概。至于慈老一生修持，弘法度生精神和事迹，惜未道其万一。尚望各界大德文豪，发挥光大，永垂不朽。

    （一）一见倾服

    当□□卅七年，我到台湾，偶然与台北东和禅寺曾善信居士，漫谈在台僧界大德。他说：“不久由南洋请来一位慈航法师，本省佛教分会定期开一个欢迎大会，你可以来参加。”我准时到会，忽见万目睽睽时，山门进来一位身披黄衣的和尚、道貌十分魁伟庄严，又闻一片鼓掌声，大家肃然起敬。登台演讲，口若悬河。讲毕供斋，幸与同席，得聆革新佛教的鸿论，多年不能解决的疑团，一旦豁然贯通。所以倾心佩服，同时皈依座下者，有女界张护法，慈老常说：“我到台湾新收男女两个弟子，一名黄律航，一名张护法”。即指此时而言。

    （二）诏助教育

    慈老来台系中坜圆光寺妙果老和尚托宏宗法师由新加坡聘请来台，创办僧青年教育。开学以后，男女学僧约有六十余名，可惜都不通国语。慈老一身唱独角戏，实在太辛苦。一天殷勤劝我和张护法发大心，我们大为感动，我答应担任国（P27）文，张护法担任国语，全部佛学功课，慈老一人包办。八个月朝夕相处，时时闻法质疑，我一生对佛法稍具常识者多在此时。

    （三）恳劝出家

    卅七年年终佛学院放假，我随慈老到板桥圆通寺听经。慈老规定每晚开一座谈会，有一次轮我演讲，讲题为二十年后的理想世界。推论到经过三次世界大战以后，全人类受原子弹伤亡在半数以上时，人心乱极思治，唯佛教可以适应永久和平。不料狂言瞽论，谬膺慈老击节欣赏。当时以殷重语调说：“我向来不劝居士们出家，尤其在社会上负有声望者，总劝他们护持佛法。我今天劝你出家的本意，实在因为僧界人材太感缺乏。若出家后多一个弘法的人，将来对佛教的贡献更大。”我当时很惭愧的答道：“师父以将相所不能为的大责任来劝勉，真令我兴奋和感激。但我学佛日子太浅，虽然知道家庭情爱和社会嗜好，为生死轮回的根本，但因习染太深，尚不能立时割舍。请师父容我考虑三个月，再答覆这个问题。”慈老欣然微笑，连说三个好好好！

    （四）方便剃度

    我经慈老开示之后，重加思惟。一时觉得弃俗为僧，专心学道，为了脱生死（P28）的捷径，良机万不可失；一时又觉得妻幼子弱，轻怜密爱，种种嗜好，难以割舍。此时真是理欲交战，到了踌躅两端的时候，唯有加紧念佛，遂由每日五千声，渐渐增加到两万五千声。忽然开悟，决不可为刹那的世爱，竟断送旷劫的慧命，遂决定出家的念头。顶礼慈老，报告志愿，决定出家，任何劝阻，决不更改。慈老很喜悦的说：“再过一周，即四月初八佛诞日，为你圆顶。唯我来台没有寺庙，怎能收徒？请妙果老和尚作你的剃度师，我作你的传法师。”幸妙老欣然应允，所以佛诞那一天，妙老持刀剃度，慈老传授菩萨大戒。不久僧难突起，僧侣四散。我始终在圆光寺得所依止。这才知道慈老方便善巧的妙用。

    （五）同遭僧难

    当卅八年五六月间，谣言迭起，或说口口口口冒充僧尼混入台湾，或说政府已得到许多报告证据，纷纷扰扰，莫衷一是。这时候慈老办妥佛学院毕业，遂由中坜到了新竹灵隐寺结夏安居。我有一天忽然心血来潮，要看望师父，遂约丁委员俊生，董委员正之，同到新竹面商护持佛法。不料刚下火车，即闻灵隐寺的僧众同到警察局问讯，遂改往警局，见慈老及道源、默如、戒德诸法师，和八九位同学团聚一室。询悉为新竹市发现反动标语，凡略涉嫌者皆须校对笔迹，不符者（P29）即可释放。于是慈老一行僧众，均由丁委员保回寺。不料次日警局又传全部僧众到局问话，慈老请求挺身独去，不获允许，只得大家同往。我系来宾本不在被传之列，但情同父子，应共患难，又因在俗友好更加努力营救故，遂赴警局，声明愿列名案内，同到台北解决。慈老在拘留所与十三位法师同学，照常说法默念观世音菩萨，毫无忧戚之色，直至事实大白先后释放。惟莲航等四位同学，未同时释放，极表愤懑，坚拒出狱。

    （六）嘱护同学

    两次僧难解除之后，慈老住汐止静养，大部份同学仍住中坜圆光寺，我在小儿文枢寓养病。慈老一日面谕速回圆光寺照护同学。并说：“此次僧难，固由政府失察误会，但出家人未能严持戒行，亦不无因果。汝回寺后可与同学讲解律仪。”遂答我未受具戒，似不合讲律。慈老说：“此系研究性质，并非传戒，旧说有两解，勿拘泥。”我奉命回圆光寺，日与诸同学研究戒律，大家杜门不出，藉息风波，方知慈老对佛教青年，爱护无微不至。

    （七）玉成闭观

    卅九年八月，弥勒内院行落成典礼我来参加，慈老说：“我没有庙时，不便（P30）叫你同住，现已有屋，汝可速来。”我答志在闭关，以便专修。慈老立即征得达心玄光两位当家师同意，十月在静修院掩关，专修般舟三昧，关中时得开示用功方法，并调护身心健康。师恩重如须弥，惭愧何以报答？

    （八）勉受具戒

    四十一年大仙寺冬期传戒，慈老闻讯即令我报名，并令转知会性真性两位法师同行受戒。并云：“得戒与否全在自己，末法戒坛，殊难求全，勿顾虑。”我三人谨遵面嘱，如期报到，受具足戒。回忆前情，皆由勉励所赐。

    （九）法门诤论

    慈老在各处弘法，总劝人念佛为修持正行。尤其对于年老男女们，更开示唯有信愿念佛求生西方，为末法最契机法门。而自己只愿世世当法师，将来生西也可，不生西也可。我学佛以来，专修念佛法门，又兼爱师心切，常常引据净宗理论，一再婉谏慈老，重立志愿，求生极乐。慈老开示：“我劝人念佛求生西方，是你所赞成的；我自己不求生西方，你不赞成的。你赞成的不用再说，你不赞成的说也无用。久后总叫你明白。你劝我往生西方是很对的，但净土是一门，人的志愿千差万别，怎能叫人人同进一门呢？我甘心在生死海多吃几次苦，了我度生（P31）大愿。”我经此次开示之后，不敢再谏。现在慈老示寂，于三日后入龛，面容如生，身软如棉，胸口尚有微温，等等瑞相。足征慈老定生善地，乘愿再来，圆满菩萨度生大愿。遗嘱昭示，信而有征。所谓“久后总叫你明白者”，盖指此时也。

    （十）待人宽恕

    慈老无论对待何人，一本宽恕。外人不察，加以诲人不倦，管人不严的讥讽。那知他的管人不严处，正是他的伟大处。他向来尊重佛性，确认人人可以为尧舜，即人人可以成佛。若圣与佛，必待人管而后成，则圣与佛亦不足贵。所以见人有过，则宽恕原谅，期其自悟，向无疾言厉色。尤其对于僧青年，更垂护爱，委曲成全。

    （十一）轻财好施

    慈老来台后，南洋弟子常常供养，以台币论，不下百余万元，先后请频伽藏经和大正藏经各一部，随时请太虚大师全书，和谛闲大师全书各百十部，以及正闻社出版等书，分赠四众弟子。若有余款，即赒济贫病，决不使人空过。但自己常常手无分文。这样流通经典布施度人的境界，几已打破了“我所”。我常说：（P32）
    “师父讲经作文，我们尚可学得几分；若轻财好施的作风，我今生是学不来的。”慈老微笑之。

    （十二）策励弘法

    慈老对我说：“出家，受戒，弘法，为僧伽三部曲。你已做了出家和受戒两部曲，惟弘法尚未开端。”所以遇有机会，即代为称扬，前年随同甘珠活佛遍游南中各部宣传佛法，今年又推荐丰原慈光寺住持。我若稍为迟疑，即蒙呵斥“为僧不弘法，即难消信施。”因此深受老人诲人不倦，为法忘身的感召，所以不惜年迈，遇缘即结。不知者或以为不自量力，而不知皆系慈老七年策励所致耳。
    本年二月十九观音菩萨诞辰，我应狮头山元光寺会性法师邀请打念佛七，及回内院，向慈老销假，忽觉察老人精神销沉，音声低微，当即和达心当家师，自立诸位同学商定，老师病沉，须请明医诊断，（一）饮食由山下负责，（二）停止讲课及会客，（三）候医生抽验结果，确定为肾脏炎，尚可医治，服药打针幸而一周渐愈，两周复原。我奉命谕往丰原慈光寺，举行佛祖开光，住持升座典礼。五月六日正在讲经，夜间忽接电报：“慈老病危速回。”我心惊手战，由慈光寺奔至龙意堂，见白圣老法师，据云顷得台北电话，慈老已逝世了。我忽觉头（P33）晕腿软，不能行动。白老吩嘱卧床静神，他连夜回汐开读遗嘱，我待天亮坐快车北上。及见慈老右胁而卧，面目如生，惟不言语，呜呼！遵嘱弘法，言犹在耳，竟成永诀，痛哉痛哉！

    结 论

    呜呼！慈老十七岁出家，六十岁示寂，其间参学弘法四十余年，事迹罄竹难书。我与慈老相处仅仅七年，所知者不过沧海之一滴耳。然据个人亲炙体验之下，实觉得老人有几点坚苦卓绝的行持，值得后人效法者：一、为一向对佛教，直下担承，毫不加丝毫顾虑。二、为对众说法，千人亦讲，百人亦讲，乃至一人亦讲，忘寝废食，不惜身命。三、供养三宝，绸济贫病，挥金如上，绝无积蓄。四、为利生悲切，得法自在，不拘定一门。以上四点，他一生为荦荦大行终身行持毫无遗憾。至于四众弟子纪念老人者，则由护法委员会及上下两院同学，发起“慈航法师永久纪念会”。其重要工作，在修建墓塔纪念堂，及编纂遗著菩提心影，成唯识论白话注解等诸大作品。更希南洋各地慈老弟子，互相连络团结，共策进行，以弘扬佛法来报谢师恩。含泪挥毫，实不胜哀悼企望之至！（P34）


纪念慈航大师回忆录

    纪念慈航大师回忆录

    弟子释律航述

    大觉之中何所有 一念无明万象峙
    大师久证无生理 来来去去空中迹
    大愿无边尽虚空 不择六道作导师
    万年一念本寻常 何争来早与来迟

    上来八句偈颂，是律航为纪念慈老恩师示寂三周年而作的。此次永久纪念会，曾发公启，向慈老生前友好信徒，征集文词，编辑特刊，用作永久纪念。现就已征得的文章，大都洋洋巨著，对于老人：为法忘身，热诚化度，慷慨布施，已破我所，毕生克己上求，平等下化，荦荦诸大端，皆已充分发挥，无余无欠。今以才浅学疏如我者，安敢再赞一辞，再三思考，只有追忆老人生前一言片语，久记不忘者，分期辑录，永作圭臬。但短短亲炙，草草忆录，不过为老人嘉言之一鳞一爪耳。若欲窥全豹，则有“慈航法师全集”十二本，精装三大册，台湾各（P35）大书局，均廉价流通，希望社会人士先睹为快！
    律航追随老人，自□□三十七年秋季起，至四十三年春季止，虽仅仅六个年头，而起居语默浩如烟海。兹按事项，分作十段时期如左：

    甲、初次见面时期

    三十七年秋七月，台北东和禅寺，欢迎慈航大师大会，各界人士，四众弟子，约五六百人，上午十时同在大雄宝殿恭候大师驾临，忽见黄衣僧人，胸悬钵器，像貌魁伟，后随十数僧俗，顺序进入大殿，先行礼佛，后与大众问讯，群众一齐顶礼接驾，我乘便捧献无量寿经，大师接经，放佛囊内，问姓名籍贯甚详，又问：“你学佛几年？”我答十年，大师点首，又与他人周旋。午斋时，招我同餐，餐后同诣讲堂讲演，题为“佛教与人生的关系”，约一小时，鼓掌如雷者数次，下堂时，面约同游北部各寺院，越三日，订后会期分手。
    大师在公共汽车上，见我闭目，唇微动，问：“你干甚么”？我答念佛，又问：“念佛干甚么”？答为了生死。大师大笑说：“军人知道念佛，又知为了生死，真难得。”我问念佛可了生死吗？大师很肯定的说：“念佛绝对可了生死，你就这样干，不要间断。”当晚住汐止静修院，院众请大师开示十二因缘。（P36）
    次日到新北投法藏寺，同行有王太太，会日语，作翻译，听众甚悦。大师问我二人：“你们愿意帮助我弘法吗？”我们同答愿意，请师父慈悲收为弟子。大师大喜，说：“我初到台湾，就收了两个徒弟：你叫律航；你叫护法。”大师慈悲爽快，音容犹在目前。

    乙、中坜办学时期

    三十七年八月，中坜圆光寺，开办台湾佛学院，僧俗男女，约六十人，全是本地青年僧俗。开学之日，各界人士参观者数百人，大师登台，报告创办佛学院的宗旨，洋洋洒洒数千言，其中警句有“有人类就不能无宗教，佛法是宗教中最高的真理，为人类最后的归宿。”听者无不动容。
    开学后，一日六堂，大师一人担任，口讲指画，毫无倦容。傍观者颇觉其太劳，婉劝可否稍减两堂。大师说：“如律航担任国文，护法担任国语，我就上下午各减一堂。”我二人为亲近大师，听讲佛法，答应试行担任。大师大悦。如是教学相长，其乐融融，直至次年毕业。
    是年阴历年关，同学放假回寺，料理佛事。大师应中和乡圆通寺妙清住持之请，到该寺讲经，我同慧三法师同往，每晚召开演讲会，轮流担任主讲。某次轮（P37）我讲演，题目为“三十年后的理想世界”。大意推想世界大战到四次以后，因武器的进步，人数灭绝三分之二，此时浩劫厌乱，必有佛儒一元的宗教，大放光明云云。全系理想杜撰，博人一笑，不料被大师谬赏。称赞者再。次日早斋后，大师很郑重的劝我出家。说：“我向来不劝居士们出家，还靠他们来护法，可是现在宏法的人才太少，若教一个小沙弥到能当法师，必须三十年。大劫快到，缓不济急。”我闻师言，姐雷贯耳，不知所措，少顷答云：“师父如此看重徒弟，我实觉惭愧，虽知世事如梦，但习染太深，尚不能毅然舍弃，可否容我思量些时，再答覆师父。”大师含笑说：“很对很对，你考虑决定了再说罢。”

    丙、各处弘法时期

    三十八年，农历四月初八日，大师正式给我剃度，同时将黄衣磁钵，统统交给我说：“你不要倒出家人的架子。”不久就带我到各处弘法，先应狮头山劝化堂达真主持的约请讲经，慧峰法师同往，住开善寺，白天通俗演讲，晚间讲唯识三颂。大师因水土不服，常患泻痢，叫我代讲，我实在心怯，不敢上台。大师说：“你把听众看作往日所带的小兵，自然可以任意演说了。”我受师父的鼓励，勉强代讲数次，从此胆子越讲越大，到处献丑，皆由大师开导之力。（P38）

    丁、僧人遭难时期

    三十八年夏季，圆光寺佛学院毕业，大师带十几位同学，到新竹灵隐寺结夏。命我仍住圆光寺，照应留院的同学。此时颇闻谣言，传说不一。窃以为民主时代，须赖立监两院佛教徒，来护持佛法。遂函约立法院董委员正之，监察院丁委员俊生，同到新竹见大师，讨论此事。越数日，我偕丁委员到新竹，下火车往灵隐寺，中途遇慧三法师云：“慈老法师同诸位法师，已往警察局问话。”我即偕丁委员折回警察局，见慈老及道源、默如、戒德诸位法师，和七八位同学，都在会客厅，有一位科长，问各人僧名、籍贯、并校对笔迹讫，由丁委员具保回寺。大家纷纷猜疑，大师最后发言：“凡事必有因素，此事决不如是简单。”一宿无话。
    次日为六月十九，观音诞辰，大众下殿，早斋方毕，派出所来一警士，传内地僧人一律到警察局问话，大师说：“我一人负全责，我自己去就可以了，何必叫大家都去呢？”警士说：“上头命令，不敢更改，”于是内地僧人，除心然法师卧病外，其余全体同到警察局，我以客僧故免逮。
    是日午后，董委员正之，自台中到灵隐寺，候大师久不回寺，遂偕往警察局（P39）打听消息，入门后见大师及诸位法师都在会客厅，终不知何故被传讯。等到下午九时后押送东本愿寺暂住一宵，明早解往台北。大家到东本愿寺，方吃午饭。大师仍与董居士讲因明学，滔滔不绝，若无其事然。
    次晨由警员二人，押解到台北，送看守所管押。法师同学共十三位，同住一小屋，臭秽不堪。大师于大家坐定后，以轻微的声音，对大家说：“我们问心无愧，诸事听其自然，大家默念观音圣号和大悲咒，自有感应，水落石出，患难消除。”每日仙洞普真送面条馒头，大师食量倍增，欢笑若平时。
    二次我被传到桃园，住三日即释放，闻大师避难基隆宝明寺，及灵泉寺，寺众皆劝大师脱黄衣，换便服。大师严词拒绝：“罪岂在衣？宁死不换”。
    僧难解除后，南洋信徒来函，请大师仍回南洋弘法，并汇兑旅费。大师不允，我密问何故？大师开示：“我在南洋弘法十七年，学校报社，皆付托有人，本愿迳回闽北建陵，为桑梓附近三县，传布佛法，将来造成一个佛教区域，为改良中国佛教时基地。此次来台湾，不过因利乘便，作一桥梁耳，岂可稍遇折难，即变初心吗？”唉！大陆沦陷，大师宿愿未伸，赉志以殁。哀哉！

    戊、台北讲经时期

    僧难解除，四众欢喜，纷纷启建法会，礼请大师到台北讲经。如法华寺讲普门品，十普寺讲地藏经，此为定期对大众演讲。每日晚间，有居士们，专请大师讲解唯识或因明，大师向抱诲人不倦的精神，百人也讲，一人也讲，除吃饭睡觉外，毫不休息。我从傍观察大师太劳，曾婉劝稍讲些许。大师正色说：“出家人，宏法是家务，度生为天职，只要有人听，岂可不讲？”

    己、内院落成时期

    三十九年秋天，弥勒内院落成，各界人士，四众弟子，纷纷来山庆祝，匾额对联，琳琅满目。大众礼佛道贺讫，大师升座演说，先解释“睹史多”意义，最后说到建立内院的宗旨，音声忽然提高：“建立弥勒内院，完全为教育僧青年，要知僧青年，是僧伽的真命脉；是佛法的继承人；是人类的大明灯；希望大家永久维持，完成伟大的功德。”听者警心动容，鼓掌如雷。大师坐卧，都在广单上，同甘共苦，一切平等。晚间人散后，特招我与语：“过去师父没有安身地方，所以叫你暂住圆光、法云两寺，现在师父已有这个地方，你赶快回来吧！”我唯唯遵命。回想当时慈颜爱语，沦肌浃心，虽父母不是过也！

    庚、般舟加行时期（P41）

    记得三十九年十月间，由法云寺迁到弥勒内院，先住静修院客寮，安排已定，见师父申述意见：我念佛已十三年，终是悠悠泛泛，未能深入，我想闭一百天的方便关，专心拜佛念佛。大师闻之甚喜，立时向达心玄光两位当家师说：“律航法师年老学佛，愿求往生，我们应当成全他。”两位当家师欢喜应允。当即决定静修院大寮傍边小屋作关房，定期一百天，清众多人发心护关。不数日，礼请大师封关，一切如仪。大师开示：“你在关中禁语，每星期须将七天日记，送我来看，我随时批答。”先十日作般舟三昧的前方便，后九十天依般舟三昧修持。但因年迈力衰，未能依教奉行，故期满出关，徒玷好名，毫无所得，惭愧无既。

    辛、开讲法华时期

    四十一年春季，大师鉴于社会经济渐形波动，道粮后顾堪虞。一日对赵恒惕、钟伯毅二居士言：“内院学僧十八九人，专靠静修院担负，恐难长久维持，应由诸位护法，发起一个护法会，汇集专款，作永久维持费，如何？”赵、钟二居士极端赞成，立即起草作缘起文，大师核定，印发各处信徒，随意捐助。不一月收到六万余元，除杂用外，悉数交给静修院常住保管，曾经护法会议定：只准（P42）用息，不准动本，永久负责内院伙食等项。从此大师安心教育僧青年。但为酬答施主的盛意，及各界的恳求，默允讲法华经。每天午后二时，在静修院山门下，升大座讲演，听众爰塞无隙地，关于转邪成正，转凡成圣，转小成大；转权成实等义，大师称性发挥，听众人人悉皆法喜充满，许多老居士住院听讲，数月不归。

    壬、甘珠行化时期

    四十一年秋季，甘珠呼图克图，巡察台湾全省各寺庙庵院情形；宣布中央政府口口口口的国策：团结各地佛教徒一致奋勉进修。所负使命极其重大，特聘请大师协助一切。大师慨允后，决定随从人选，出家人命我随从，在家居士，定为林希岳。同乘火车，先到高雄。车站欢迎者，俨成人海，不计其数。县市首长，诸山长老，僧俗四众，尤以青年学生为最多。大师和我皆披黄色袈裟，分列甘珠活佛左右，真是威威堂堂，万民景仰。每莅临一会场，首由甘珠活佛操西藏语宣讲，次由大师用国语演讲，其他说法，坐谈，访问，应供，皈依种种节目。各县市大都依次奉行，无庸赘述。惟特应寺院邀请演讲时，大师每以时间不敷分配，命我前往演讲，并向当事人介缙：“律航法师，专修净土，定有宝贵开示，大家（P43）要留心谛听。”这样慈悲鼓励，热诚感召，真令感奋莫名，忘其固陋。大师每次开讲之前，必领导听众高声念“南无阿弥陀佛”五分钟，才开讲，其提倡净土，自行化他如此。

    癸、法华闭关时期

    大师早发誓愿：“此次陪同甘珠活佛弘法，回山即闭关，礼诵法华。”大师向来即说即行，未等关房晾干，设备完全，自己搬进关房，豁免一切故套。届期四众弟子准备送关，而不知大师早进关房矣。我住关房对门小寮房，亲闻大师每早四时即敲引磬礼佛，拜法华忏。早斋后，与内院同学，静修院女众，分班讲经，每天至少四五小时。辍讲即编辑成唯识论讲话，答覆各处问法者函件，每日四五封不等。寄出书籍，亦复如是。或有人批评大师，身居关内，心驰关外。大师闻而笑曰：“闭关自度，说法度他，岂不一举两得吗？”大师闭关期间，我应会性法师约，往狮头山元光寺，讲无量寿经，尚未圆满，接大师函谕：“丰原慈光寺，聘你当住持。”我立即复信，言我出家未久，不敢担任。旋奉手谕：“落发，受戒，住持佛法，为出家人三部曲，你已唱了两部，若坚执不当住持弘扬佛法，则不唯辜负佛恩，亦非我劝你出家的本意。但声明只担任弘法度众，不问常（P44）住生活。”我不敢固违师意，讲经圆满，亲到丰原视察，回山决定。
    四十二年冬季，大师胃疾时发，众劝节劳，点头笑允，仍然奋励讲编如故。十二月间大病一次，一日召集同学列坐关房外讲话，勉励大家修持身心，研究佛法，几至声泪俱下。最后沉痛的说：“我将来命终时很快，恐怕来不及和你们谈话，所以预先谈谈。”同学面面相觎，都觉老师身体，不致如此。我等到三月上旬，师父病已痊愈，面催我往丰原主持法会。孰料未到四月八日回山之期，而师父竟如预言示寂矣！呜呼痛哉！
    嗟呼！三年易过，世情渐久而渐淡；一去不返，音容愈远而愈疏。哀哀父母，庭训弗克全记；杳杳恩师，遗教已多馍糊。匆匆追忆，草草纪录，曷能表达愫怀万分之一也。以偈结曰：
    其一
    弥勒山头望 灵气万古新 精神永不朽 音容久弥亲
    其二
    众生度未尽 人愿无休歇 乘愿再来时 龙华三会耶

    （原载：“慈航法师圆寂三周年纪念特刊”）（P45）


悼念慈航法师文

    悼念慈航法师文

    章 嘉

    遽闻慈航法师解脱消息，使我惊心动魄，眼泪横流！若按佛教精神，当视为超升极乐，尚有何憾？惟念当此佛教人才缺乏之际，岂能无动于衷乎！慈航法师品学兼优，著述宏富，久为社会同道所推崇，称为佛教中柱石，实非是妄言；尤其淡视财物，有辄施舍，更热心教育事业，培植青年，苦心教诲，孜孜不倦。若此菩萨心肠，试思谁能望其项背也，至于历年在佛教的贡献，斑斑可纪，勿须再事渲染。以往曾遍游佛教国家，弘法布道，早着蜚声于国际间，昔时仅是耳闻善誉，而未获亲睹晤教；迨来台后，始过从已多，藉聆高道谠论，使我益为倾心折服！虽然，彼撝谦为怀，降而皈依，但是站在佛教立场，研究教义，从而互相砥砺，庶两有裨益与观摩，良为快慰，不料好境未久，天夺我良友，遽尔撒手西归，我非木石，能无痛于衷，岂惟私情有所感系，实对我佛教前途，亦属不幸，关其生平灿烂事迹，不胜枚举，希望同教诸友，多方搜罗，汇集为巨册，留传后（P46）世，发挥其光芒于无穷，法师纵然躯体解脱，而精神不灭，永远照耀于我们道友脑海中，远无止期。兹为悼思慈航法师，谨书短文，聊纡我怀悲痛，默祝灵魂安息！


悼念慈航老法师

    悼念慈航老法师

    白 圣

    慈航老法师，祖籍闽北，俗姓艾氏，号继荣，字彦才，世代书香门第，早年失却怙恃，茕然一身，因幼时尝见邻近寺僧修道庄严，深受感染，故于十八岁便出家于泰宁峨眉峰，拜自忠老和尚为师，是以因缘成熟，得遂宿愿，从此云履遍历中外，曾参访国内各大名山丛林，亲近各大善知识，尝听道于谛闲法师和度厄长老，请益于太虚大师，其因幼学儒家经籍，国学殷固，加之各大法师长老之开示，继数度闭关，研读藏经，因此佛学博深，熟谙教理，□□十九年，赴南洋诸国弘法，并创办中国佛学会，归国不久，当抗战军兴，即赴缅甸印度，锡兰等国联络同道，共赴国难。每到一处，宣扬佛法而外，辄创办佛教教育事业，弘化大（P47）众，培植后进为务。□□三十七年受聘来台,复创办佛学院，后因经费拮据，始停办，复经汐止静修院达心、玄光两位住持发心，募建弥勒内院，请师驻锡其间，讲授大乘经论：法缘殊盛，尤其青年僧伽，莫不负笈前往聆法，师为人坦率，胸襟旷达，其道德涵养之深，尤令人景慕。
    □□□□四十三年五月六日下午十时，慈航老法师圆寂于汐止弥勒内院法华关中。当这哀音传出，吾佛教同仁骤感眼前一阵黑暗，则莫知所从，若似天边殒落光灿之巨星，犹如洪水倾圻，同道之精神堡垒，法坛从此黯淡矣！白圣与慈老尝学教于度厄和圆瑛两位老法师，乃吾卅年前之学友，且为同门之法兄弟也，其感情之融洽，实因吾志同道合故，每在一起，除切磋法理外，便讨论将如何挽转佛教之厄运，驱除异端，树立正信，常因聚少离多，虽然书信频通，终恨不得携手共图宏志。自口口窃据大陆，吾等辗转来台，痛感河山沦入火海，口口毁灭佛法，残害佛子，所幸者来台佛教大德，尚不乏人，尤其严戒律己，婆心度人之慈老亦莅宝岛，私心自喜，自然驱使吾重相聚首。默思其品德高厚，苦行一生，给人以深刻之感化，诚为吾僧伽之表率也。师之来台不仅同道得获益友，青年得获良师，实则为佛教前途之一大幸事也。前岁尝与我议商闭关事，我则力劝目前不（P48）应入关房，来台之法师甚少，待做之事正多，其因愿心促使，终未依我所劝，此后我则时常前往探望，藉便请益，然每见必谈至兴尽始返，本年四月初前去看望，不料竟成为最后之一见也，当时彼执一笺示我云：“此乃遗嘱，暂不予你，俟临去时再行奉赠，并拜托代我料理身后事”，说这话时，有道源及弥勒内院几位法师均在其侧，咸认此言不过戏之耳，诅料慈老却预知其归期。
    五月初间我赴丰原讲经，开讲第四天（即初六日）忽接慈老病危急电，促我速来，闻信之下，即摒挡返北，迨至汐止，始知慈老业已示寂，然对其安祥遗容，木立移时，莫知所以，其内心之忧伤，非笔墨所能形容也！明知此不是暂时分别，不久将会乘愿再来，但当这国运日艰，佛法式微之下竟撒手而去，我不禁悲从衷来，涕泪交并！慈老别去，实则不止我失却益友，佛教青年失却导师，尤堪痛者佛教前途正多艰险，却失去中流砥柱，法坛健将，在这芸芸众生之苦海里，失却津渡宝筏，我不为同门法兄弟哭，我不邨数十年之情谊哭，我为苦难众生而哭，我为多难佛教前途而哭！
    慈老！你既知欲去，遗书何不早日赐我？果知你行期在迩，我当不至远离，尚有几多有关佛教事宜共你筹划也。而今已矣，我将在黑暗之中，崎岖路途之（P49）上，独自踉舱前行，师之身后事，当遵属办理，不须挂虑，但望早日乘愿来会！佛教幸甚！众生幸甚！


发扬慈航法师的三大精神

    发扬慈航法师的三大精神

    道 安

    一、前言

    顺便略述本会工作

    慈师圆寂，眨眼不觉三周年于兹矣。慈航法师永久纪念会，为表彰崇重慈师生平于海内外弘法之伟大功绩与精神，集议商讨于慈师圆寂三周年纪念日，出一特刊，以资纪念；并推自立法师、苏芬（慈引——邨圃）居士，负编辑、排印、校对之责。道安忝为纪念会主任委员，趁此行文之便，附带向本会会员及国内外慈师友好弟子们，略述本会三年来之工作概况。

    本会三项中心工作

    本会成立之日，即揭橥三项中心工作目标：一、编印慈师遗著；二、维护弥（P50）勒内院；三、尊重遗嘱，筹建纪念堂。在此三项工作中：第一项“慈航法师全集”十二册，一百二十万言，业于四十五年九月底，全部出版：第二项，弥勒内院，一切照旧，青年法师，多努力于自修：第三项，因出版慈师全集，经费筹措，已感艰辛，为集中一点——迅速完成遗著出版起见，故于纪念堂之筹建，已无余力，未能兼顾及之，殊为本会三年来工作中未能完成之一大遗憾也！

    全集出版经过情形

    关于全集出版之经费及工作者，于此亦有提及之必要。全集出版之经费，百分之八十来自海外之香港、星洲、槟城、吉隆坡、马来亚等地慈师之弟子如优昙法师、志航法师、本道法师，林达坚、王弄书（弘法）、毕俊辉各居士之筹集；其余为纪念堂一万一千余元之捐款及售书费充入之。全集共计二万四千余册，印刷费用总计十二万一千余元。参加全集工作者；编辑方面，由出版组长苏芬负责；排印、校对、发行方面，由副总干事自立法师负责，从旁协助校对发行者，尚有唯慈、清霖、严持、宏慈、戒视、了中、以德、宽度、净海、清月、广元各法师。自立法师，无间风雨寒暑，在此二十九阅月中，身心皆为慈师全集而奔忙。筹划、发行、预约、推销各方面，总干事律航法师实总其全，黄奎（慈（P51）万）、陈慧复两居士从中策划，出力不少，收效弥宏。演培法师于百忙中，为续写“成唯识论讲话”未竟末后三卷，尤为难得，谨代表本会向演法师致崇高之谢意！“十二门论讲话”，系香港优昙法师，将慈师追思会所获全部香仪付梓者。菩提心影中之“释疑”，系马来亚星洲、槟城菩提学院慈师众弟子发心出资付印者。上二书均由优昙法师在香港负责印行。
    此次纪念特刊，各执笔者，于慈师生平为国为教、为法为人之美德，定能多所发挥，道安于此，惟提及慈师“学而不厌”“诲人不倦”“慈悲喜舍”的三种精神，以作吾人愤悱之榜样。

    二、慈师学而不厌的精神

    未出家前的知识程度

    慈航法师未出家时之知识程度，但能略识字而已，实不及今日之高小毕业之小学生。慈师一百二十万言之巨著成绩，完全由于出家后，学而不厌不断，从恒勤苦学中得来。慈师曾亲自对我说过三次他在家时所读之书谓：‘我因家庭不幸，读书过少，故出家十余年，犹不能看懂佛经。在家时，只读“三字经”、“六言杂字”、“论语”未终卷。因家境不良，读一日间一日，父母早逝（十一岁（P52）丧母，十七岁丧父），一切无人照顾，衣食均须自谋。家父虽是国子监生，一生教私塾蒙馆以终其身。年十三，从人习缝纫，因常于寺院中缝僧衣，羡慕出家者之清高伟大，自己既孑然无所依眭，因此引起出家之念。年十七，投邻县泰宁峨眉峰礼自忠上人为剃度师而出家。’亦有长于词藻章句之者，窃不满于慈师之不文，以为慈师为文，过于潦草，但彼等成就如何？彼等究知慈师之旧学根底否？以小学生程度不如之慈师，能将甚深难解之“十二门论”，“成唯识论”，“大乘起信论”译为浅明语体文，加以注释，词章之学者能之乎？何况慈师并未以学问为自任也。

    学而不厌的出家生活

    □□元年，慈师十八岁，随其剃度师自忠上人，赴九江能仁寺求具足戒。其师爱之不能舍，慈师苦之，数次逃走，始脱其缠，遂得游历九华山，次第参学于常州崇法寺、天宁寺、苏州之戒幢寺、天台山之观宗寺、南京之香林寺、扬州之高旻寺等处，亲近谛闲、度厄、圆瑛、太虚诸大师。
    民十六年三月，往厦门南普陀之闽南佛学院研究佛学，其文字尚未通顺。已圆寂之大醒法师当时为闽院教务主任，对慈师批评颇不客气，慈师对余述醒师斥（P53）言曰：‘看汝外表甚魁伟，像个人，年龄亦已三十余岁，为何文字一窍不通耶？’余曾述慈师此语于人前，人以为余乃侮辱慈师之借词，试读慈师全集“菩提心影”中“杂俎篇”（八六）之“习惯”一文，便知慈师之语有所证。文云：‘在学校里面，我固然是不会作文，我记得在南普陀闽南佛学院读书的时候，授文学的教员，都是请的厦门大学的文科教师来教。作起文来，别的同学的文章，先生在文章旁边圈上加圈，点上加点。我的文章，先生好像同我有冤仇一样，他不但不批，连改也不改，拿起他的大笔，在我的文章上面，不问三七二十一，挥笔一涂，或是几个叉叉——×××，我是知道自己作的文，一定是不上规矩，只好自惭自愧！’由此一段慈师自白，足证慈师对余说者为真语。慈师之坦白与个性人格，成为正比例。

    花钱买讲义 不懂不罢休

    慈师另有一次，对我讲他‘在□□十八年，任安庆迎江寺方丈时，仍无法看懂佛学书籍，身为一寺之主，四众的领袖，不能剥开深微佛学的哲理，心中非常急愧！再想入佛学院，年大而学浅，闽南三个月的教训，已使我殊觉头昏，不敢再尝试佛学院的滋味了。年虽三十五，但上进的志并未灰。正在此时，法舫法师（P54）与唐大圆居士，在武昌办佛学函授班，欢喜之余，立即汇款、报名，参加函授班，缴壹元伍角银洋学费，换得一本看不懂的“唯识讲义”。讲义虽然尽管看不懂，但无论如何，不愿就此灰心丢掉它，同时更加上不服气的心理，以为别人能写能教能卖钱，我连看也看不懂，这是多么可耻的一回事！’慈师继续地说：‘因为不服气，所以人到那里，也就把这份讲义带到那里，在心内总不能白白地把它忘掉！后来一直带到香港，带到缅甸，带到新加坡，不论是船上，车上，差不多每日或隔几天，必须看看它，结果，在星洲时，终于完全了解了。我的唯识学，就从此下了根基。’慈师有了这种学而不厌的精神，焉有不成功的道理？他这种精神，是非常值得敬佩的。我见许多佛教青年，年纪比他青，学识比他好，天资比他高，若能志坚如慈师的话，那他的成就还可限量吗？一个人不怕鲁钝，只要具足“恒勤心”与“坚固的意志”，自然会发生“学而不厌”的精神，有了这种精神，何愁学问不上进，事业不成功？慈师的“恒勤”心理，“坚固”的意志，“学而不厌”的精神，都是我们学习的好榜样！

    三、慈师诲人不倦的精神

    诲人不倦 至死方休（P55）

    慈师身体魁梧，气魄充沛，精神饱满，加以度世心切的宏愿，故能产生其传教说法诲人不倦的美德。他在南洋、缅甸、国内，都保持他始终如一的诲人不倦精神。他每日能讲八小时课，不加休息，一到不讲课，立即又拿起笔杆，不是写文，便是编书。他圆寂的上午还在上课，中午，才吃完饭，没有休息，又摸着笔在编藏经目录。笔放下，便圆寂了。他曾为他的弟子薛文彩居士一人，讲全部楞严经，大乘起信论。不但他的弟子求法，有求必应，就是任何人都是一样。不问来历，不分男女阶级，认识不认识，有问必答，有请必说。最难的是不分人数多少，知识有无，一个人要他讲一部经，他也照常讲下去。这种伟大的利他精神，在慈师是出于自然，绝对没有丝毫勉强性者。有的人有体力，而不发心；有的人有此弘法志愿，而身体多病，不允许他如此做！有的人有体力也有高深的佛学修养，但根本懒于为他说法；慈师身心均允许，而志愿乐此不疲，实千古难得一人也。慈师的诲人不倦精神，我就压根儿学不来，要我对知识程度不够接受佛学的人讲一部经论，的确是件难事。何况是一个人？

    勇士当死于战场 学者应死于讲坛

    慈师虽然六十岁了，没有一刻钟是空过的，他始终抱着学到死、讲到死的精（P56）神来为佛教为学人的。我们把他每日自定的功课时间表一看，就知他的学诲精神，诚足为我们年青和年老人的模范了。
    晨 五时至六时半——诵经礼拜
          七时至八时——读英文
          八时至九时——讲经
          九时至十时——讲经
          十时至十二时——编书
    午睡后二时至三时——讲经
          三时至四时——讲经
          四时至五时——讲经
          五时至六时——编书
    晚上 八时至九时——讲经
          九时至十时——编书
          十时后——礼佛静坐就寝
    他这种精勤的精神，在佛教界的大德中，殊不可多得。我只能用梁任公赞玄（P57）奘大师的话移来赞慈师“勇士当死于战场，学者应死于讲坛”。慈师圆寂前三小时还在讲课，真可谓“学者应死于讲坛”的模范了。

    四、慈师的喜舍精神

    入一元出一元 不蓄隔夜之钱

    财为五欲之首，养身之资，慈师虽不学南传比丘，手不执金钱之戒；然慈师能做到不蓄一文之美德！慈师福报甚厚，须做事，弟子无不竭力供养者，故其财物之供不予匮乏。然亦有弟子知其喜舍心重而勤加供养之者，亦有因之而贪其财者，慈师皆不计，左手入，右手立即流出，家无隔宿之钱，入一元，出一元，入万元，出万元，常保其“空手而来，空手而去”之态度。亦有知其于金钱之态度如此，贪者愈贪，拆其信，预知某日有某弟子供养其钱者，遇时必等候之，送钱者至，则曰：“师父：我缺钱用，请借之！”慈师决无吝色，左手接之，右手施之，宴如也。慈师自号“慈氏”，又号“普门子”，观其言，察其行，真乘愿再来者。其于六度行之首度——布施——已实行之矣，焉得非菩萨耶？慈师财施如此，其法施更甚于财施者，凡有求法者，一人亦讲，十人亦讲，有知识者亦讲，无知识者亦讲，每日八小时，乃至毫不休息。至于为文，无论何佛教杂志与社会杂志，（P58）有求必应，一律支持。有时实以经济支持，这些都是法布施。“诸供养中，法供养最”，财法二施，慈师皆能具足做到，岂非菩萨维何？此外如“持戒、忍辱、精进、禅定、智慧”各度，慈师均能如行实践若干；而其“空手而来，空手而去，来来去去，永无休歇”之愿力，绝非一般自了自限者所能知其“悲愿宏深”者也。

    人溺己溺 护僧如命

    慈师还有许多美德，他确能做到“人饥己饥，人溺己溺”之广大同情心，尤其爱护僧青年，胜过他自己的生命。当民三十八年至四十年，大陆僧青年入台而无衣无食时，他那奋勇的热情驱使他为救护僧青年如热锅上的蚂蚁。皇天不负苦心人，终于建立了弥勒内院，安插了二十多位求学如渴的僧青年。这许多僧青年，有的现在福严精舍，跟着印顺法师作深入的研究；有的当方丈（心悟法师等）；有的主编杂志（自立法师主编“佛教青年”；心然法师主编“中国佛教”；清月法师主编“人生七”）；有的在佛学院当教师（心悟法师、清霖法师等）；有的为他编印全书（自立法师等）；有的努力学习英文（净海、以德、能果、印海法师等）；有的禁足或闭关自修（惟慈、宏慈、果宗法师等）。这许多（P59）优秀的僧青年，莫不受着慈老伟大的感召力而精进不懈。慈师的美德太多了，我这支秃笔，是无法表现他千万分之一分。

    五、结语

    我与慈师一段因缘

    现在应该结束这篇文字了，但我仍想说一说我与慈师的关系及慈师圆寂满了三年还不开缸的事情。
    □□三十四年的腊月，我在桂林与慈师第一次通讯；第二次是卅五年的五月在广东南华；第三次是卅六年六月在湖南南岳，三次通讯，都想为广西省佛教分会大礼堂请一尊缅甸白石佛像，他已介缙他的弟子“邱思仁、邱思义”各位居士协助我到仰光去，并安排我的住宿等，结果因外交关系，终无法成行，白化了慈师一片美意。

    肝胆照人 一见如故

    □四十一年底，我决定入台了，慈师从他徒孙优昙法师的函中及弟子吴乘云居士口中，知道我要来台了。因未打听清楚我入台的船期，他派了好几个学僧到基隆码头接我，扑了空。我于腊月廿四日抵基隆，因伤风，在基隆休息了三天，（P60）廿七日才到汐止弥勒山拜访他，顺便把优昙法师托带的东西送给他，他一见面便说笑话：“弥天大师来了，很好，我前天还对灵根法师说：要你拿出车钱来，因我派了全体同学到基隆接你两次船，都未曾接到你，化了许多车资……”他一边说笑，一边拿糖果吃，一边收去东西。他坐下来后，正经对我说：“法师初次入台，对台地的风俗不大清楚，语言也不通，住别的地方，诸多不便，老实一点，不如索性搬来山住，把这里当作你自己的常住，有机缘到外埠讲经说法，仅可随缘，不讲了，又可回来，有个安身的地方，总比别的地方好！”他口直心快，肝胆照人，真是开口见肺腑。我对他的话，当初并不十分了解，住了两年半，才完全体会他的经验之谈。我于十二月廿八日，搬到静修院过年，正月十五日，带着病——气喘——每日在静修院及到山上讲课，我们相交淡如水。

    目语无言 风凄雨惨

    当慈师圆寂的前六小时，正是风凄雨惨，我去看他，他睡在关房，窗口边床上，隔着窗子伸出他的左手与我握手，眼睛不瞬地盯住我，和我目语，我以为是不十分要紧，谁知竟成永诀，而他在遗嘱上请我为他手创的弥勒内院“永远导师”。他寂后，我又被他的友好弟子们推为他的纪念会主任委员。无论慈师生时（P61）与寂后，我对他都没有尽到半点友谊的力量，真是对他不起得很！

    开缸待时机 会议取中道

    至于慈师遗嘱中有“三年后开缸，如散坏则照样不动藏于土，如全身装金入塔院”之说，许多慈师友好与弟子们，都热望在今年三周年日，可以开缸，以见慈师真身。现在纪念会，征得海内外的团体同意，决定不开红了，最低限度，须慈师塔院与纪念堂落成，才可开缸。那时开缸，真身不坏，可有地方供奉，现在开缸，纵真身不坏，也无处供奉。纪念会得着各方反应，所以开会议决，今年不开缸；但也有些反应，根本不赞成开缸的，也不无理由；还有些教友们，主张今年四月初四日立即开缸的，以验慈师的遗言为如何？此种见解，完全站在感情上说话的。我们纪念会，采取中道，不偏于立即开缸，也不偏于永久不开缸；缸必须开，且待因缘成熟，缸不开而自然开。我的意思：一、最低限度要完成未动工的塔院和纪念堂：二、能使慈师国外的友好弟子们，均能如期自由参加开缸典礼。以上二件事情的机缘成熟时，就可以开缸了。这不过是我个人的私意而已。

    两点希望 万分诚意

    最后，还有一点希望：本届“慈航法师永久纪念会”的委员、常务委员、主（P62）任委员各职事，依会章第十四条之规定：“本会委员任期为三年”的时间已满，下届委员应在纪念日之下午立即产生，本人在此三年中，自问毫无贡献，应予罢免！希望全体会员，选出有贡献有作为有魄力有计划的委员，委员中再推选有领导能力的主任委员、和有能力的常务委员、总干事、副总干事等，为纪念会完成未竟的“塔院和纪念堂”及弥勒内院右边的“僧寮”。并希望过去追随过慈师的有为青年法师，努力上进，务必做到；“青出于蓝而胜于蓝”的榜样！来光大慈师未竟的事业及精神，这是我十二万分诚恳的敬意和希望！

    四十六年三月十六晚于百不知庐


哭慈航法师

    哭慈航法师

    道源

    慈航法师是我二十多年的老朋友，一旦永别，曷胜悲痛！谨追述过去之因缘，以志哀悼！

    一、金陵结拜（P63）

    □□十七年秋，太虚大师在南京毗卢寺创办“僧伽训练班”。（此时虚大师正游化西欧。这个训练班定期六个月，从开始到结束，都是由唐大圆居士主持的。）我是学僧，慈师任庶务。同学们大都自命为“新僧”，好像自创一种新风气，谁都不愿穿海青拿念珠，因为那样便似乎是“老僧”了。我冷眼看见慈师搭衣持具到大殿里去拜佛！不但早晚如此，而且天天如此！出家人搭袈裟拜拜佛，算甚么了不得？然而在彼时彼地，确是难能可贵甚为希有了！由此，我对慈师起了尊敬心，也就愿意和他多谈谈。谈起过去的“参学”：“宗下”他住过高旻寺禅堂，而且当过该寺的“维那。”“教下”他听度厄老法师讲过楞严，而且代度老讲过“大座。”谈到现在的佛教：他认为：“老僧”缺少知识，而“新僧”缺少行持，同为现在佛教的大病！再谈到将来的愿心，他说：‘假若我有了“地方”，我一定要办僧教育：但是“上殿”“过堂”等“丛林”的规矩要保存。’我们越谈越觉着志同道合，于是跑到香林寺大殿里“拜同参”。他三十三岁是大哥，我二十八岁是小弟。虽然后来想起来，这种类似俗人的举动，未免贻笑大方；可是我们称兄道弟，直至今日。

    二、安庆同事（P64）

    十八年春，由南京毗卢寺瑞生老法师介绍，慈师任安庆迎江寺住持，约我同往。我们今既有了“地方”自当依愿起行。于是，创办佛学研究部，以教育僧众；教学的方法，以佛学为主，世学为辅；“上殿”“过堂”等，都依照“丛林”的规矩。成立星期念佛会，以摄授信众。又组织义务夜校，以化导社会。颇有一番兴隆气象！嗣以扩充僧教育，又聘请来许多位法师。这时，事务教务都有了人，而且有了很多的人！于是我就离开了慈师。

    三、南北分道

    之后，慈师由香港到南洋。我则由北平到张垣。愈离愈远，致使二一十年未见面！每有南望云天，思我旧雨之感！

    四、台岛重逢

    三十六年冬，我由北方到上海，依止白圣法师；白师亦我廿余年之老友。三十八年春，我同白师来台湾，住台北十普寺。而慈师已先于三十七年来台；他住中坜圆光寺，我去看他，故知重逢，无任欣慰！

    五、患难相共

    三十八年农历五月底，我去新竹灵隐寺养病。六月初一，慈师带领十几个学（P65）僧，亦到灵隐寺。据云：圆光寺之佛学院已结业。因经费短绌，不能续办。现由灵隐寺住持无上法师发心，迁到这里，继续开办。并要我给同学们讲大乘起信论。我与慈师，久别重逢，已属难得；而今竟同住一寺，宁非希有因缘！为学僧讲课，更是义不容辞：故我虽有病，亦欣然应诺。爰于初八日开学上课。诅知好景不常，横祸飞来！新竹市警察局竟把我们师生十三人，送到台北刑警队“关起来！”我与慈师自安庆分手以后，天南地北，相去不知几千里！而今不但同处一地，同住一寺，并且遇了患难，同关在一个“铁笼子”里，岂非前世之业因所定。幸有董正之、丁俊生、廖华平等诸大居士奔走营救，得获释放；然历时二十日，已饱尝铁窗风味了！

    六、先我而逝

    对于此次牢狱之灾，虽然观想着这是前生的业感，不敢怨天尤人；而“此地与我无缘”的念头，却油然而生！经慈师一再劝慰，方暂忍留。
    基隆宝明寺，为请慈师讲经，新起一座讲堂：讲堂落成，请他去开讲，他转介绍我去。他说：‘当法师的有经可讲，即是有事可做，免得你再打“此地无缘”的妄想呀！’其爱护之心，真是无微不至了！（P66）
    是年冬，我在宝明寺讲了一部金刚经。我本来有心脏病，在讲经期间，左边头部又时感酸疼。讲经圆满后，回十普寺“过年。”仍然头疼。正月初六日晚，忽觉心脏无力！延医诊视，认为病势严重！次日晨，白师送我到医院，讵住院数日，更加严重！慈师闻讯，由汐止静修院赶来，他抚摩着我的头，哽咽着说：“佛教没有人，你怎么好死呢？”我喘着气说：“我的大愿未了，我也不愿意死啊！”相对大哭一场！十三日晚，我已不行了，和殡仪馆也联络好了，只等断这口气了！十四日晨，不知怎么又会活转来！一直活到现在。现在虽然还活着，可是心脏病头疼病，仍不时复发！我已变成只能吃佛教的饭，而不能给佛教做事的废人了！
    慈师的年龄，虽然比我大五岁，可是比较起来，我好像比他还大十几岁。尤其他那金刚似的身体，从来没有害过病。他对于佛教，更是誓愿宏深！这样富于生命，富于慧命的人，怎么会先我而逝呢？然而他于□□四十三年五月六日竟先我而逝了！呜呼！朋友无量数，知己有几人？而我这位知己的老友，确实是一位宏法的健将！不应当死的人，忽然死了！我焉能不哭！？我不但为我自己哭，同时要为佛教哭，为众生哭！具缚凡夫的我，怎能不哭呢！！！（P67）


敬悼慈航老法师

    敬悼慈航老法师

    东 初

    慈航老法师，于五月六日圆寂于汐止弥勒内院法华关中，佛教的大德又殇一个，这是佛教无比的损失，也是法门中的不幸！
    在此法弱魔强的时期，这位伟大斗士凋谢，使我们未死的青年人更觉得责任重大。
    慈老为法为人的精神，早为国中同道们一致称颂，他的美德太多，简单的说来：
    一、为学不懈：他虽是六十岁的高年，然为学的精神，始终不懈。每日看经、读书、写作，成为家常便饭。特别是写作，无论那本杂志，都有他的大作，凡向他索稿的，有求必应，这是任何人所不及的创作精神。
    二、为人不倦：他为人心殷，不论三个人，五个人，乃至一个人，随时随地，却是滔滔不绝的开导。虽在关中，每日犹讲五六小时课，每遇一客参访，一（P68）谈一小时，或二小时，总使来者不空过，这又是常人所不及的精神气力。
    三、慈悲喜舍：佛说四无量心，他差不多都做到。特别是喜舍，他不蓄金钱，不藏一物，凡有供养金钱食物，左手接来，右手散去。总以结缘，勉人发心，所以他身后空空。不贪金钱，这又是常人所不及的！
    四、直心道肠：他的性情爽直，心里有什么，就说什么，每遇到佛教的问题，当仁不让，虽威武在前，也挡不住他的爆发。他待人以诚以直，他的心里似乎没有受到奸、伪等恶性熏习。因此，许多人都愿意与他接近，可说直心道肠中的人物。
    五、师志为志：他所崇拜的，为太虚大师，他说过，以“师志为志”。虚大师一生为革新佛教而奋斗，所以他数十年来，在南洋，在大陆，在台湾，似乎都在发挥虚大师的精神。他初来台时，曾说过要在台办五十所佛学院，只以台湾佛教经济薄弱，许多人未能了解他的抱负，以致所愿未成，撒手而去！
    六、抢救僧宝：当徐蚌会战失利后，全国佛教临到毁灭前夜，当时国内许多同道向海外同道们呼吁抢救僧宝，他也是被呼请之一。所以他三十七年冬来台后，直至今日，所做的工作，都在抢救僧宝，许多来台佛教青年，都受到他的庇（P69）荫，弥勒内院，便是抢救僧宝的大本营。
    七、不念旧恶：他有时为了佛教教义的问题，也曾与人论争，这原是各人对佛法见解不同。有些人为固执己见，甚至因见解不同，发生仇恨心理。他对任何事，说了就算了，从不介于心，比丘不念旧恶，似乎他已经做到。
    八、悲心为教：□□□□佛教思想界，近年来对教义发生论争，虽说是各人见解不同，悟解有浅深。然有些意见，似乎违背佛教正统思想，——不以佛为流泪！
    九、善化群生：他善于说法，富有吸引力，特别是初机群众，只要听过他一次讲演，就被他吸引过来，据说有次在嘉义讲演一次，皈依者五百众，至今嘉义方面信徒，都念念不忘他的法恩！虽说是法缘，然也是他宿缘福报所感！
    十、最成功者：大陆来台的大德法师，不论长老，或是青年，虽各有机缘不同，然要以成功而论，当以他为最成功者。他留在人的心里，无论出家众，或是信众，都是深刻而景仰的印象，特别是台湾同胞们印象最深的，还是他。所以我们说，慈老要算最成功者！
    他的美德，难以说尽，为怀念这位为佛教而奋斗的斗士，谨写此数语，聊表景仰与敬意！（P70）


再悼慈航法师

    再悼慈航法师

    竺 摩

    六月十号夜深十二时，毕俊辉校长自星洲打来长途电话，说星洲佛教界在二十号为慈航法师开会追悼，要我前去参加，并写悼文一篇。我因已定期十三号在槟讲经，未暇前去，只答应写文。记得五月卅号槟城佛徒曾为慈老开追悼会，那时我正挂单中央医院，无法参预，仅写一文在追悼特刊，聊当一哭。现在要我再写一文，无异再哭一次，想到中国的佛教如此衰微，发心研究教义而肩起弘法重责的僧材，又如晨光熹微的星斗那么的稀少，所以为了一个弘法将星的殒落，我们哭一次两次，真是还不够瘾，要多哭十次八次，才能表达出我们心坎深处的伤感！
    我在前次的悼词中，曾提出四点意思：一，热诚弘法，作育僧材；二，号召信众，广作佛事；三，性情豪爽，为人慷慨；四，修持经咒，信念坚切。认为法师生平具此四点，值得我们向他致敬，为他哀思。现在还有要说的话，是□□□（P71）□的佛教同胞，原拟今秋组织一东南亚各彿教国的访问团，为国家，为彿教，负起重大的责任。而台岛的佛教同道，是要挽他出关来领导这一组织，那时他必再来马来群岛，为教致力，我们正庆契阔死生，相见有日，不料传来噩耗，撒手人天，这是多么令人悲痛的事！平常说，事在人为。今日的佛教，不是在没事可为，是在事无人为。有了人，就什么事都可以做起来了，还怕佛教不兴吗？可是事实，又偏与我们的期望相违：不会做事的人，个个生龙活虎，用铁锤也锤他不死；而会做事的人，不是病，就是死；眼看一个个相继地死去，使人面朝现实，看看社会，回头再看看佛教，从这里面，真要兴起无限底感慨！‘道高一尺，魔高一丈’，真是到了这个时代了吗？使人不敢相信，也不敢再想下去。
    三年前我在香港，一次接到他寄来二篇演讲稿，说要发表在无尽灯。又接到一封长信，说他在这十年来为了弘法，东跑西跑行脚不息，对于人生的什么酸甜苦辣，都已尝过；对于人情冷暖炎凉，亦都已看透，所以现在要关起门来，做些自已的工夫。又说到与我别了十年，想不到现在再来通讯的话；我回信给他，引唐诗：‘浮云一别后，流水十年东’；因为他正在东瀛比邻的台岛。又写了：‘世态何妨看冷淡，人生最好学糊涂’的诗句，算是安慰他。他很欢喜，认为人（P72）生有些地方，的确糊涂点好，太聪明了便没有事做。而且聪明人做的事，往往还是吃力不讨好，所以使郑板桥那个才子，也要说声：难得糊涂！他的言下感慨之深，也正可证明他的世味多经，菜根咬断。后来我又画了一幅布袋和尚跟着六个小孩打趣的图，特别把个布袋和尚，画得像他一样肥，寄去给他，还题上这些句子：‘昔日寒山问拾得曰：世间谤我，欺我，辱我，笑我，轻我，贱我，恶我，骗我，如何处治乎？拾得答云：只是忍他，让他，由他，避他，耐他，敬他，不要理他，再待几年，你且看他！’他来信很高兴地说：‘体味这些话，真是受用无穷！我已把你的画悬在讲堂中，大家看到都是哈哈大笑！’
    今年四月，我在去暹罗之前，尚接到他的一封信，提及菩提学院有人要请我来槟，他表示非常地欢喜，盼望我早点去。我到暹罗后，非常忙碌，一直没有写信答覆他，以为到了槟城再写不迟，不料刚到槟城，就听到他离世的消息。人生如梦，幻质匪坚，世相无常，变化莫测，祇要你不否认现实，我相信谁都有这些感觉吧！
    现在我把挽他的联语写在这里算做哭的尾声：
    香港忆相逢期许良深，嗟法弱魔强汐止风高摧正幢。
    星州曾布化旧游遍地，伤我来师往槟城月落动哀思。（P73）


敬礼悲增上的慈航菩萨

    敬礼悲增上的慈航菩萨

    演 培

    □□二十六（西元一九三七）年春天，我应政府的号召，特从淮阴觉津寺受学期间，回到出家为僧的高邮县城，在善因寺接受僧侣救护的训练。原因怀有灭亡中国野心的日寇侵略军，不时向中国无理取闹，为当时最高当局的蒋委员长，忍辱负重的能退让就退让，但暗地里却在积极备战，以期到了忍无可忍时，不惜与日寇作殊死战。所以在战争爆发的前一两年，不特全国适龄壮丁，要受严格军事训练，就是我出家的僧众，亦都要受救护训练。是以当时全国各地，不论男女老少，无不抱有同仇敌忾之心，到处表现一股国家强盛气象。
    正是由于这一现象表现，日本侵略者看在眼里，认为这样的长期下去，对它侵略是一大阻力，因而想在我国备战末就绪前，先发动侵略战以使我屈服，于是乃于是年的七月七日，在我国北方卢沟桥，施放第一响的枪声，因而揭开我国抗日战争的序幕，到了八一三淞沪战争爆发，终使中日两国入于全面战争状态。疯（P74）狂自大的日军侵略者，喊出什么三日灭亡支那的呓语，而我国也就采取了长期抗日战争的政策，使日寇陷于我国广大领土的泥淖中，无以自拔，最后不得不向我国要求作无条件的投降！
    是年我于高邮受了僧侣救护队训练后，本来是要回到觉津寺继续求法的，但因寺中同学都在受僧侣救护训练，乃由达居同学的介绍，到无锡广福寺，去听慈航老法师讲楞严经。这倒是我非常乐意的，因在闽南佛学院及觉津寺，常听达居同学说慈老是怎样的慈悲，能够听他老讲楞严经，自是极为理想的。当我到了广福寺，拜见了慈老时候，他那弥勒般的满面笑容，声若洪钟的谈话音声，自然使我对他老有着难以形容的良好印象，而他老也很喜欢的让我住下来，并要我好好的学习佛法，如有什么不懂的地方，可以随时去请问，会为我详细的解释。
    说老实的，楞严经是部较为深奥的经典，其中理论相当微妙难解的，所以在我听来，虽不觉得怎样吃力，但仍然有些不大理解。亲近过慈老的，大都知他作风，不管你懂不懂，他要你再讲给年老的男女居士听。这实在是件苦人所难的事，因为自己不怎样了解，怎么能讲给别人听？可是他老不谈这一套，要你讲就得讲，不容你推诿的。所以当时对此，感到相当苦恼，讲不出怎么办？违背他老（P75）慈命，怎么说得过去？他老看我有难色，很慈悲的对我说：不要怕讲不出，更不要怕讲错，就照你知道的讲，没有什么困难的。到此，我只好硬着头皮来讲。
    说了真的令人难以相信，当我第一次照他老所指定的讲了以后，不但全身都流了大汗，而且不知是讲的什么，但慈老慈悲，不特说我讲得很好，而且讲得很有条理，如能常常这样的讲，定会一次比一次讲得好。我知这是慈老鼓励我的，让我多多的学习讲说。说我会讲我可以接受，因我在观宗寺求法时，对于讲确是有过一点训练，至于讲得有条理，当时实不敢自信。但是他老这样的勉励我，不得不好好的学习，以免辜负他老的慈意，所以从此以后，不但很用心的听他老讲，听了以后，还去看有关楞严的注疏，以期对经文有更深切的了解！
    当我们在无锡这个期间，武昌佛学院刚好出版芝峰法师的翻译的唯识三十论讲话。慈老得到了这个消息，立刻就去买了几十本来，分给每人一本，这也是慈老的一贯作风，不论有什么经论或著述出版，他老总是买得多多的来和大家结缘。当时大家得到这本新书，无不感到法喜充满，原因译此讲话的芝峰法师，是位有名的唯识学者，亦是僧青年所崇敬的对象，现在依于日文译出语体文的讲话，让对唯识感到难学的僧青年，依此有个入门处，当然会感到无限欢喜，在得（P76）到这本书的僧侣老少，没有不对慈老喜舍的精神，予以高度的赞美！
    人心总是不满足的，亦即所谓“得陇望蜀”。当时得到唯识三十论讲话，照理应该是心满意足的，可是我们几个青年僧，同时又升起一种希望，就是几个在俗的信众，同样有着这样的心理：老师如能为我们讲这部书，那就更好了。我们几个僧青年，私下说出了这话，更加希望真的能够如此。到了第二天上午九时左右，慈老很兴奋的亲自摇集合铃，并要大家带来昨日分发的新书，我们听了老师说这话，更加高兴的立刻带书集合到讲经的地方，等着慈老来为我们讲说，在家信众亦满脸挂着笑容走来。虽都没有讲一句话，似乎都有着会心的微笑。
    不一会，慈老手中捧着唯识三十论讲话走来，我们更是有着说不出的高兴，静静的等着慈老开课，当大家正在作这样期待时，老人说今天要为你们讲唯识三十论讲话，但不是我讲，是请初来的演培法师讲。大家心里究是怎样的一个想法，我自然是不知道，但形式上又不得不以鼓掌代表同意，因为这是老师的命令。可是我在这个时候，真的吓得呆若木鸡，不知要怎样做才好。可能慈老发现我的为难，就又半命令半劝慰的对我说：我要你讲你就得讲，不要为此感到不安，要知什么事都是慢慢训练出来的，只要多讲就不会感到困难，现在给你讲的（P77）机会，为什么怕讲？
    慈老说得很轻松，但我实紧张得不得了，不知要怎样结束才好，可是大家都在看着我，我不得不鼓起余勇说：“你老要我讲，是提拔我、爱护我、训练我，我不是不知道，而且很感激你老对我的慈悲，但我坦白的说：过去我在观宗寺学的，是天台学的一家之言，其他各宗各派的思想理论，不但从来没有听过，就是看也不曾看过，不怕你老及诸位笑，我连唯识两个字都还没有听过，现在要我来讲这样深奥的书，不说没有办法讲得出来，就是看也没有办法理解。因此，我无法胜任这个讲说，还请你老对我们讲解，我们每个人都在这样的盼望着”！
    慈老听了我的申述后说：“你所说的完全是事实，相信不会欺骗我的，可是我仍然要你为大家讲，据我所得的经验，讲对人的学习，是最有帮助的，亦最易进步的，现在所有听众，都是自己人，就是你讲错了，不会有人怪你，我也在这儿听，你如真有讲得不对的地方，我会随时为你改正，这应该没有问题了吧”？他老虽这样说，但我仍然不敢，因这是讲佛法，不是儿戏的事。他老看我没有讲的意思，就又这样说：“你说你不会讲，我不再勉强你，你字总是认识的，那就照读一遍好了，你不读，他们懒得看，那书买来做什么？勉为其难的读读好（P78）了”。
    慈老这样慈悲的对我说，同听他老讲楞严经的僧侣，又一再的鼓掌为慈老助威，逼得我非读一遍不可。可能我的吐字非常清楚，声音又是相当的宏亮，虽说是照文宣读，但没一人打瞌睡，而他老又不断的在点头，似乎称许我还念得不错。从此，就每天将该讲话读一小时，遇到我略为了解的，又稍为略加解释。说来也许是不可思议的事，经过一个多月的时间，竟然将该书完全读完，真正是读不是讲，但也达到他老所说的目的，就是大家随着我读，而将此书看了一遍，未尝不是他老所运用的一种方便。可是后来我每一想及此段公案，总是不禁感到哑然失笑！
    我们在广福寺听慈老讲楞严经，本是法乐融融的过着安定的生活，但卢沟桥七七事变不久，八一三淞沪战争又起，虽说前线炮声隆隆，战事又相当的激烈，但我们在太湖边上，并没有嗅到火药气，仍然安心的在学法，到了我军作战略撤退转移阵地时，始感到战火渐渐逼来。慈老为使无锡城内专来听楞严经的信众，能够听完楞严经，就大要的讲一讲，终于使经期圆满。可是跟着而来的问题，我们一群到那里去呢？正在彷徨的时候，常州中国佛学会派专人来请慈老到常州讲（P79）楞严经，慈老一向是以弘法为己任的，就率领我们僧伽五六人，转移阵地到常州讲经。
    常州离开上海又远一点，战争虽在激烈的进行，但我英勇的将士，总是不惜牺牲的，作寸土必争的战斗，所以慈老在常州开讲的楞严法会，听众仍是座无虚席，而且一天比一天听众多，可以说得上法会隆盛。在这期间，他老没有要我为众讲什么佛法，只是要我将他老每天所讲的楞严经，第二天上午为爱好楞严的复讲一次，等于观宗寺的讲偏座。那时我年纪轻，记忆力相当强，加上看了一些参考书，说来还能将慈老所讲的，无所遗漏的为之讲出，使每个来听的人，感到相当的满意，不但没有人退席，且如慈老讲经一样，来听讲的越来越多，实出乎我的意料之外。
    世间真的不如意事十常八九，正当闻法大众如饥如渴的，要求听闻如来的正法，前线战事忽然吃紧起来，我军又在作战略的后退，而敌机亦数番到后方来轰炸，当时常州火车站，就曾几次被敌机滥炸，以致人心开始慌慌，再也没有兴趣闻法，同时知道战事逆转的地方当局，意识到常州总会有沦陷的一天，积极在做着疏散人民的工作，而关心我们安全的一些居士，亦来对慈老说：“师父！这次（P80）中日战争，不是短时期所能结束的，战火可能就要烧到常州来，最好师父率领青年法师，向后方的安全地带去，而且愈快愈好，迟了恐怕会走不了”！
    慈老受到居士们的劝告，就征求我们大家的意见，问我们采取怎样应变措施？我们几个都是二十岁左右的僧青年，能够拿出什么主意应变？只好对他老说：“你老到那里，我们跟着到那里，其他没有什么意见”。他老曾经在香港讲过经，而且法缘很殊胜，同时其徒孙优昙法师，在香港上水有个地方，他老乃对我们说：“战争既是长期性的，什么地方安全也很难说，不如先到香港再说，以后看什么地方有缘，再到什么地方去，你们以为如何”？他老这样慈悲的爱护我们，并不因为战乱，自己一走了之，我们还有什么话说，唯有无限感激的跟随着他老！
    从常州中国佛学会出发，到江苏省的镇江下车。在车上，慈老对我们说：“我国现既为民族生死存亡，对日作殊死战，身为国民的每个人，都应奉献自己的一切，甚至自己的生命，为国家民族而奋斗，为争取自由而战斗。我虽不赞成出家人当兵，到前线去作战，但参加救护的行列，是亦不违大乘佛教积极人世的精神。如报载‘上海僧侣救护队’，深入最前线，以最英勇的姿态，实地救护伤（P81）员兵工作，是极合乎佛陀的慈悲。所以在国家需要你们的时候，你们应毫无犹豫的，响应政府的号召…………”他老慷慨激昂向我们灌输爱国思想，不知不觉已经到了镇江。
    到了镇江下车，慈老带我们到超岸寺挂单。寺主雨昙和尚，是闽南佛学院毕业学僧，与慈老向来认识，加以都是太虚大师门下，所以给予特别客气的招待，不要把我们当作挂单僧。时镇江已充分的表现出战争的气氛，稍为有点办法的人，都在作离开的准备，因而交通方面，不论水陆两路，均有拥挤现象，我们要到武汉，船票已很难买。是以在镇江，首要办的事，就是买船票。经过一日奔走，得到居士帮助，一行船票，总算买到，我们也就安心。其次是怎样参访诸山，以求得到善知识的开示，作为我们今后修学佛法的指针，慈老对此事亦相当重视的！
    我们所住的超岸寺，有位被称为江苏僧宝的守培老法师驻锡，首先所要礼座的，当然是这位老人。这位老人，不但修持很认真，持戒很谨严，德行很高超，而对佛法亦有他老自己一套认识，不受一宗一派的思想限制。据我后来在佛法中学习所知，他老是位典型的真常论者，有楞严经妙心疏及起信论妙心疏二疏问（P82）世，从这两部疏中，可以看出他老思想所在。他老不但对真常论思想有独到的心得，就是对唯识学亦有他自已的看法，与一般所讲的唯识截然不同，因而为奘系唯识学者所痛斥，认为他老所讲的唯识，完全歪曲唯识的真义，双方对此曾有论战。
    我们由寺主雨昙法师，陪同去为守培长老礼座，但是长老非常客气，当我们五体投地时，长老同样一礼到底，真使我们过意不去。长老与慈老都是弘扬楞严的，在互相谈论时，全未触及楞严，可是对于唯识观点，二老显然是对立的。在我们坐定后：慈老首先向长老发难，问他所论说的唯识，为什么与奘公所译的有着这样的出入？现在一般弘唯识的，同你老总是不同的，这是什么道理？长老虽然很慈悲，德行又非常的高，谈到佛法思想问题，却是一点不让步的，这从他老过去发表的言论，可以得到了知。在慈老问起后，我们只有等待他老的宏论。
    长老稍微停了一会，以很尖锐的口气说：“讲佛法不能讲人情，对的就是对的，不对的就是不对的，旧译地论、摄论这些相宗论点，反而完全是对的，对的我就讲，不对就不讲，而且要予以驳斥，这是我学习彿法的原则，为什么要讲得跟人一样”？慈老听到长老这番话，感到他老态度很诚恳，意志亦异常的坚定，（P83）虽不认为长老所说是对，但为对长老的尊敬，并没有和长老展开论战，只是说这个问题，再多研究再说。我们年轻的几个人，根本不知所要讨论的是什么，只好作礼而退。
    慈老其次要带我们去参访的一位大善知识，就是□□元年与太虚大师同时“大闹金山”的仁山长老。这位长老，我在觉津寺读书时，曾经常听同学谈到，说长老是位最喜说法的法将，因而被人称为“铁嘴仁山”，真如长江大河那样的滔滔不绝，凡是听过他老说法的，无不对之有高度敬意！或许受到同学谈论的影响，我对长老久已有所崇拜，常想一瞻长老的慈容。但我当时是个二十岁左右的僧青年，那有因缘得以礼谒驰名于世的长老？现在慈老要带我们去参访，得以拜见仰慕已久的仁山长老，自是我最欢喜的，所以在向金山进发的途中，真有说不出的高兴！
    仁山长老当时住在金山观音阁，我们被接待到会客室刚刚坐定，长老带着满面慈容的出来，我们立刻向长老礼座。急性的慈老，在礼座好后，开门见山的就对长老说：“我们久知长老与太虚大师‘大闹金山’一事，但这究竟是椿什么公案，尚请长老告诉我们，好让僧青年知道事件的真相”！长老看了我们一眼，然（P84）后慢慢的说：“这本不是什么‘大闹金山。’所谓‘大闹金山’。是丛林里的顽固份子，加给我们的一种罪名，事实我们不过要将金山寺改为佛教学堂，以造就有为的僧青年，使佛教有生气，使佛法有人弘扬，如此而已，怎可说是大闹金山”？
    仁山长老停了一下，继续的对我们说：“□□初年革命成功，时代思潮在激荡中，国家有着新鲜气象，一切都在改革进步，唯有我们老大佛教，不能适应时代思潮，仍然暮气沉沉的，没有一点儿活力，一般自私的僧伽，亦即在位有权的大和尚们，看不到时代在变，仍过着腐化生活，因而引起思想较为激烈的前进人物，竟然动起不良的念头，要没收佛教寺院的财产，要驱逐僧尼的出离僧院，要霸占寺院做学校、营房等。佛教到了这样存亡的关头，在金山召开佛教协进会时，由我动议改金山寺为佛教学堂，顽固派不同意此议，就说我们大闹金山，那里合乎史实”？
    金山动议遭到打击，轰轰烈烈佛教改革，就此可说完全失败，佛教又入于死气沉沉的状态，一直没有得以复兴，这实是佛教最大的不幸！接着，慈老又对长老说：“金山事件以后，太虚大师仍然为佛教复兴而努力，你老为什么偃旗息鼓（P85）的独处此阁，对于佛教事业，不再加以闻问，是不是看到佛教不可为”？长老很客气的说：“在这点上，我实在不如太虚大师，我承认我已经落后，过去我还可与太虚从事佛教改革，现在我为太虚提草鞋的资格都不够，说来相当惭愧”！我们见到长老伤感，而又如此谦虚，不敢再多打扰长老，就向长老礼座告辞。
    淞沪线上的战事越来越紧张，镇江亦累次受到敌机的轰炸，守培长老及超岸寺主，亦都准备下乡暂避，我们乘船行期亦到，只好忍心的离开超岸寺，走我们逃避敌人的行程。初虽知道局势严重，但还不知严重到什么程度，待我们登上开往汉口的轮船，船上负责人对乘客说：这是在镇江开出的最后一班轮，以后此轮不再回来载客了。听到这一宣布，知道镇江就将失陷，凡是走得动的人民，势必皆向大后方去，我们能乘到这班轮，可说是最大的幸运，除了感谢三宝的加被，不得不感谢慈老的德意，假定不是慈老带着我们，我们就要在沦陷区做日本的顺民！
    船到汉口，一登上岸，就感到汉口已有战时气氛，但毕竟离开战区还远，因而人们还不怎样紧张。慈老认为此次到武汉，是一种特殊的因缘，以后不知什么时候再来，要带我们去巡礼太虚大师创办的武昌佛学院，因这佛院被当时佛教（P86）界，誉为佛教黄埔的最高学府，不去巡礼一番，未免太过可惜！这当然亦是我们所乐意的，因纵不能在该学府学法，但能巡礼一次，亦是人生乐趣，但可惜的，我们到达武昌佛学院，院内冷清清的不见一人，原因诸法师已疏散到重庆汉蒙教理院，留守人员亦因事出去，我们巡礼全院后，为人去院空而感到悲伤，因而更加憎恨日寇！
    在武汉耽搁两三日，乘粤汉铁路车直赴广州，沿途到处是一片战时气象，可知我政府对这次抗日战争，不但已有相当的准备，而且要长期的抗战到底，不达最后胜利不止。我们虽在逃难中，但感到很大安慰，认为胜利必属于我，定要使日寇尝尝失败的滋味！广州有慈老弟子，知我们到的消息，特到车站把我们接到河南觉园安住。原想要请慈老在此讲经，以安定战乱中的人心，那知万恶的日寇，灭亡中国的野心很大，而且希望很快的灭亡中国，因而也就到华南来滥施狂作，特别是广州更被轮番轰炸，要想使我国一举屈膝，因而未能在广州普施法雨！
    广州既在敌机的轰炸中，慈老只好又将我们带往香港。广州信众依依不舍的，看着我们登上广九火车里，泪光闪闪的总是不忍离去，直待火车开了一段路（P87）程，诸位信众才带着失望的心情回去，由此可知慈老感人之深！但这都是侵略中国的日本鬼子所造成，只有加深国人对日寇的同仇敌忾，相信没有那个会说慈老不慈悲的。我们年轻的几个僧人，在车中想到日寇的无理侵略，更是痛恨日寇的丧心病狂，都是心潮起伏的愿国家得到胜利！广九间的距离，火车的行程，只八九小时，所以很快的就到九龙火车站，同样有很多人来迎接，原因广州信众电告他们。
    上水离开九龙还有一段路，我们乃乘来接车的私人小汽车，立刻转赴上水弥陀精舍，因为香港各个佛堂很小，我们十余人没有一处可以容纳的，所以只好到上水去。优昙法师在此清修，看到慈老带着我们僧青年到，虽感到有点惊讶，但非常表示欢迎，是以我们安身问题，可以说暂得到解决。弥陀精舍虽较为偏僻，但房舍却相当的多，我们住进去后，还有空余房间。我们以为从此可以在此听慈老为我们授课，又得亲近优昙法师，实有说不出的欢喜，因而个个感到安心，不再像在路上逃难时那样的苦昙，更听不到轰隆轰隆的敌机，飞来飞去乱丢炸弹的声音！
    香港是慈老过去的化区，有不少崇敬他老的信众，为了解决我们生活的问（P88）题，第二天一早他老就出去了。我们安定的住在弥陀精舍，虽各人要做一些事情，但盼望慈老回来的心更为真确，到了傍晚还不见他老回来，我们就有点耽心起来，不是耽心他老找不到路回来，而是一时无法解决“民生”问题。当我们正在焦急的时候，他老却一路高声念佛走回。一踏入精舍，就对我们说：“今晚你们好好睡，明天一早就要收拾行李，青山梁园园主，请我去讲楞严经，而且要我的常随众一起去，生活全由该园供养”。我们听了他老这样讲，个个雀跃的兴奋起来！
    梁园是在青山的小山坡上，佛殿讲经可坐百人，但殿旁的宿舍不少，因而我们住了进去，还有余房可作经单，就是供给想听经的人住。慈老是个说法无厌的大德，对于讲经解论，从不感到疲倦，所以到梁园后，各事办理就绪，不管别人辛苦不辛苦，到第二天下午就开讲，听众确将整个大殿住满，多数是山上各斋堂的住众，虽说老的少的都有，但以女众为主，而且她们很诚恳的听讲，原因她们闻法机会很少，像慈老那样通俗的讲说，更是她们闻所未闻，所以听众一天比一天多，真是法缘无比隆盛，不得不敬佩慈老的说法善巧。
    可是刚好讲一星期，他老突然向众宣布，由于最近紧张忙碌，身体感到不大（P89）舒服，明天我要出去找个地方，好好的休息十天八天，这儿讲的经照讲，并不因我的休息暂停，就是从明天起，暂请演培法师代讲，讲到等我回来为止。你们不要看演培法师还很年轻，但他讲经讲得蛮好，不信明天来听就知。我只休息十天八天，不要因我未讲，你们就不来听。他老这样向听众介绍，听众个个向着我看，使我感到极难为情。事前他老没有征求我的意见，竟这样的突然宣布，我真不知怎样是好。好者在无锡，常州时，已经受过他老的考验，所以到第二天能不慌不忙的讲。
    在无（锡）常（州）两地讲说，是上课式的讲说，可是这次是大座式的讲经，真正是我生平的第一遭，且只是一个二十二岁的青年。我讲是讲了，但讲得怎样，自己全不知道，后来有人告我，听众反应不错，初我以为是说者取笑我，不信听众会有好感，但过后几天，听众越来越多，似乎人们说得不错，不过我仍不敢自信，认是译者弘经同学的功德。他是慈老的徒孙，口词相当的伶俐，译语亦非常的好，他能不用笔记，译得一句不漏，可说是位译语的天才者。所以我对弘经同学说：与其说我讲得好，不如说你译得好，这是我的真实话，决不是虚伪客套。（P90）
    慈老这次要我代座，不是他老真的身体不适，而是又一次为的要提拔我，不论什么人，纵然满腹经论，如没有表现机会，别人怎知你的底细，特别是我佛教界，向来是尊长老的，对年轻的和尚，不怎么重视，所以初到青山，很少有人看得起我们僧青年，可是到我为慈老代座后，明显的看得出来，听众对我似另眼看待，甚至有人当面对我说：“像你这样年轻的法师，讲经讲得这样好，我们从来未见过，实在是非常难得”！听了听众这样讲，除了深深惭愧，从心灵的深处，感慈老的大德，不是他老要我代座，听众怎会这样亲切的恭敬我！
    慈老要我代座，除了要提拔我，还有他老慈意，就是梁园的讲经法会，虽然非常的隆盛，听众确也特别多，但是法筵总有结束的一天，到那时一行又到那里去？是以他老外出，不是真的休息，而是找下一站的讲经处，这当然不是为了他老要讲经，而是完全为了要安插我们，这从他老回来，告诉我们下一次在什么地方讲经，我们始体会到他老的慈意，在他老的意思，一天没有把我们安顿好，其心总是不得安的。好者他老的法缘好，香港很多的信众，喜听他老的讲经，所以外出七八天，已有好几个道场，请他老去讲经，长期短期的都有，因而他老较为安心！（P91）
    他老这种爱护僧青年的精神，在他老生命历程中，可说是始终一贯的。如□□三十八（一九四九）年，不是他老在台来者不拒的，收容了数十位从军中退下来和大陆避乱来台的僧青年，那里会有今天海内外的一批法将？当时从大陆到台有钱有寺的大德，可说不在少数，但就没有一位肯得收留一个僧青年，僧青年到这些大德的寺里去，能够留你吃一餐午饭，那已是对你天大的恩德，可是两手空空的慈老，虽没有自己的道场，确能做到来者不拒，时而到新竹灵隐寺，时而到基隆灵泉寺，最后终于在汐止静修院安住下来，并建立弥勒内院，让诸僧青年修学，这是多么难能可贵！
    在港有赖慈老的爱护，虽没有固定的地方，但总算安然的得以听经闻法，没有白白的空过时光，可是为了深一层的了解佛法，同时不忍他老为我们所背的包袱太重，乃特动起到大后方的念头，亦即想去当时唯一佛教学府的汉藏教理院。汉院不唯是当时佛教唯一学府，而且佛教所有精英僧才，亦都集中在该院教学，全国各地的僧青年，没有不对该院向往，所以我和达居、妙钦、白慧、文慧几位同学，决意忍心的暂时离开慈老，到大后方去求法。初尚与慈老有书信来往，到了太平洋战争爆发，始与慈老失去了联络，但我仍然念念不忘慈老爱护僧青年的（P92）德意！
    到了抗日战争获得最后胜利，从慈老创办的“佛教人间”月刊寄到沪杭，始知他老在新加坡灵峰菩提学院讲学，并在灵峰后面成立法师寮，以供有志研究佛法的法师，专心一致的修学佛法，他老虽曾有函要我去，但因奉太虚大师命去主办杭州武林佛学院，未能有机会到南方的狮城，辜负了他老一番慈意。国内由于口口口的不守信用，乘政府抗日胜利需要安定时，特在全国各地发动叛乱，而政府戡乱节节失利时，慈老于□□三十七（西元一九四八）年的秋季，应宝岛中坜圆光寺主妙果长老请，到台主持该寺创办的台湾佛学院，我为台僧青年得慈老教导而喜。
    口口无理性的迫害人民，我虽没有接触过口口，但从口口的理论中，得知它的残暴不仁，并知它要消灭宗教，所以在徐州大会战失利，我就想到台再度亲近慈老，但因当时我在吐血中，到我能够走动自如时，去台的船票无法买到，同时印公导师在厦门南普陀创办大觉讲社，导师及老友妙钦法师，飞函要我去厦讲学，当时厦门较为安定，我就决定先到厦门，看看局势如何演变。到了厦门快撤退时，知道不能再待下去，只好先到香港，再作去台打算。其时赴台入境，不是（P93）容易的事，尤其是出家人，更是难上加难，因而在港一住就是三年，跟随印公导师学法。
    到了□□四十一（一九五二）年春，大醒法师发心创办的台湾佛教讲习会，因醒公上人中风无人主持，圆明法师向李子宽居士建议，去函香港请我到台主持，我得于是年夏历二月十九观音诞日，乘轮赴台。多年不见慈老，首去汐止弥勒内院为他老礼座，他老见到我，满怀欢喜的，喊出“演培小状元”来了！他老这样的高喊，我就向他老礼座，师生之间一时默然，不知如何开口才好。最后还是他老说：“你来台湾很好，先来这儿为同学们讲俱舍颂”。“我来亲近你老是对的，说为同学讲俱舍颂不敢当”，我这样回答老人。座谈一会，就礼别他老回善导寺。
    其后我在新竹青草湖灵隐寺，主持台湾佛教讲习会，寺主无上法师和我相处得很融洽，会方不论有什么事与他商量，他都能很爽快的接受，而同学们亦能很勤奋的读书，我除了为同学讲授佛学，还向关凯图居士学习日文，每日都感时间不够支配，除了寒暑假到汐止为慈老礼座，平时很少有机会到台北去。是年八月日本召开第二届世界佛教友谊会，我国彿教会原拟派代表三十余人赴会，可是后（P94）来政府限定为五人，其中有导师老人，这当然是我最欢喜的，想不到因此埋下了围剿印顺导师的火种，后来有人在慈老面前煽风点火，想不到竟由慈老要来引发火种。
    经过是这样的：善导寺在护法会负责下，每年冬举行弥陀佛七一次，四十二（一九五三）年冬，循例举行弥陀佛七，请印公导师主七并开示，参加佛七的信众特别多，因而法会也就特别隆盛。李子宽居士特函青草湖，要我到台北参加佛七圆满大回向。平时我在讲习会教学，很少有机会到台北，所以就于弥陀诞日赶到台北，进入善导寺，看到每个角落都是信众，有的认识的，有的不认识，我不管这些，直到后面去见导师，老人法体向来很弱，一个星期佛七下来，似更显出疲乏样子，不敢耽搁他老休息，我就到佛殿及各地看看，中午上供，我代替了导师。
    下午三时大回向，由主七和尚主理，这是必然的，我亦随众参加。大回向结束，感到久未见慈老，决意到汐止一行。导师因感到辛苦，要我早点回新竹，主持新竹每周一次的定期讲演。我说我要去看慈老，导师不再说什么。看到导师的辛苦，应遵命回新竹，不知什么道理，当时我的心理，总觉不去不安，于是有违（P95）慈命，乘车到汐止去。汐止经常下雨，本是我知道的，而我既未带雨伞，亦未穿雨鞋，到了汐止下车，正下着不大不小的雨，不知有股什么力量在推动我，我竟冒雨直上秀峰山，到达山上全身湿透，去敲慈老关房小窗说：“老师，快给我干衣服”！
    慈老听到我的音声，立刻打开窗门，如常一样的说：“啊！小状元来了！好！中国佛教，今天在你与我的手里”。我一听不对头，反问慈老说：“你老在说什么”？“我说什么？你们现在胆大得很，连大乘都不要了，这不是破坏佛法是什么”？我知道问题不简单，就反问慈老：“你老在关房，怎知我们不要大乘？什么人来对老师说”？慈老真是位直心肠的大德，很坦率的说：“你以为我闭关，就不知外面事？近两天来，老老少少，来向我报告的多得很，不但说你们否定大乘，而且还提倡日本佛教，这不是反了是什么？你还有什么话说”？
    慈老对我是不错的，现在受到来人挑动，对印公及其弟子发生这样的误会，不是佛教幸事，我乃慢慢对慈老说：“你老向来对我们说，来说是非者，便是是非人，现有老少不等的人，来向你老播弄是非，是要在台的大师门下，自己人打自已人，好让来说是非者拍手称快，你老素来是重感情的，印老亦从未否定过大（P96）乘，为什么要受别人的摆弄？别人对印老放不下，以为印老沾了他的光，有人对我放不下，是因为我主持了讲习会。我对你老相当的尊重，这是你老所知道的，印老亦尝赞美你老为教热忱。我是两位老人的学生，不想二老为别人的事发生裂痕”！
    慈老听我讲了这番话，火气没有我初来时大，因而就对我说：“你们既没有否定大乘，这个笔战就不要打了，现我所写尚未完篇的文章交给你，你先自己看一看，再带回去给印老及李子老看。我再坦白告诉你：你今天来得很好，现在有位杂志的编者，在山下等我这篇稿子发表。我老慈航说一句算一句，现在稿子既交给你，在台湾暂时休战，有帐回大陆再算”！一场就要来的暴风雨，终于云散天青，使我非常欢喜，湿透了的衣鞋，也不要求换了，立向慈老顶礼告辞，飞也似的下山，当我要转身时，慈老又轻轻的说：“有人要印老好看，好戏还在后头”！
    听了慈老最后对我说的两句话，知道妒火中烧的老少大德，还有更恶毒的键锤对付印老。当时我在路上想：整个大陆佛教，已为口口毁灭无余，到台只是极少数的佛法种子，一旦口口口口口口口口，这少数佛法种子，要遍洒整个中国，（P97）使它开花结果，让佛法复兴起来，无论如何是不够的，为什么要这样的自相残杀，自己来断灭火种？难道真如佛说“狮子身中出，自食狮子肉”吗？想到这点，我欲为佛教痛哭！来台的少数佛种，互相团结为佛教，才算是佛陀真子，想不到在口口扑灭佛教之余，自己佛子亦要消灭佛教，好像嫌口口扑灭佛教不够澈底！
    □□口口每年都受台风袭击，每次台风的形成，都由东南方而来，首先形成台风眼，逐渐扩大暴风圈，待它接近宝岛时，就发生它的威力，如在什么地方登陆，什么地方灾患就重，住在宝岛的人，没有不知道的。这次佛教的风暴，是怎样吹起来的，说实在话，当时虽有传说，毕竟传说而已，不敢轻于相信，我做人是这样的，没有事实的根据，轻听传说不可以。最近读“道安法师遗集”第七册，他老在□□四十二年十二月二十四日的日记中，对于此事记载得清清楚楚。他老当时没有卷入漩涡，完全站在超然的立场，作历史事实的记录，就令人不能不信了。
    根据道安长老日记所记：“慈师因二心及口口之唆使……”。二心不说谁都知道是谁，口口在日记中明记是什么人，但到出版时，灵根法师把它抽掉，免得（P98）令他难堪，但灵师在给我信中，仍然告诉我是什么人，为存厚道，当亦不必写出。日记中又写道：“即把所有与口口、口口等往来函件，已打定主意，准备同圆明、印顺二人战到底，尽情痛快吐露”。因知此次风暴，亦由东南方吹向秀峰山，吹得慈老的关房阵阵作响，吹得慈老的心房大发高烧，因而慈老不得不振臂高呼，我要起来挽救中国佛教，那知从新竹吹来的微风，使慈老的高烧退下，没有发生大病！
    慈老是位感情极端丰富的大德，道安老亦说他老“重感情”。凡是感情丰富的人，易被吹来的风所动，亦易使紧张局势缓和。他老住世时，受各方敬重，这是一原因。有人遇到什么困难，向他老叙说而动其感情时，会尽全力来为你解决，不考虑结果是怎样的，因而受他老恩惠的很多，如没有丰富感情，怎肯会挺身而出？总之，他老是有宗教热情的大宗教家，以佛法说，是有菩萨的慈悲精神，在必要的时候，牺牲头目髓脑，亦复在所不惜。像这样慈悲心重的大德，在今日佛教中到那里去寻？无怪他老寂后二十七年，仍有很多人对他念念不忘！
    慈老于□□四十三（一九五四）年夏历四月四日，示寂于弥勒内院的法华关中。当我在青草湖讲习会，接到这个犹如霹雳般的噩耗，正是我要上第一课时，（P99）当即对学生说，这一课不讲了，慈老突然示寂，我要到汐止去，说着泣不成声，一面脸挂泪痕，一面心怀悲恸，直向新竹奔去，转赴秀峰山上。到了弥勒内院一看，附近的出家大德，在俗的慈老弟子，已经到了很多，而山下的人潮，仍源源的涌来，可见慈老示寂，多么震动教界？且有很多人说，今后佛教怎办？因在那个时候，慈老虽在闭关，仍为各方佛子，唯一仰望中心，所以无不为此而悲叹！
    不论什么人到了秀峰山，都会感到当时有股凄云惨雾，笼罩在秀峰山头，而各人内心阴影，似亦没办法抹掉，因大家认为在佛教多事之秋，像为佛教为大众的慈老，无论如何是不可少的，然而他老毕竟丢下殷望他的大众，独自离开了这个世间，怎不使大众无限悲恸？但大众只是默然的这样在想，好像都陷在沉痛哀思中，不见有人在高谈阔论。我虽不敢说有像慈老那样丰富的感情，但就不忍见到别人流泪，如见到了就控制不住自己感情，自然而然就会泪流满面，慈老对我是不错的，当我从人群中挤进关房，围在慈老四周的四众弟子都在流泪，我又怎能忍住泪水？
    慈老寂后，我在内院，住了几天，直到他老，如老僧入定那样的坐在缸内，以及安葬在后山的小坡上，我始带着沉重的心情回返新竹。道安长老本来要我参（P100）加善后会议事宜，因我讲习会的课务不能多耽搁，乃以悲伤的口吻对道老说：“一切会议如你决定，我皆无条件的接受，如有什么事情要我做的，只要我能做得到的，当尽我的力量去做，不必事前征求同意”。道老说：“好，我想会有一件重要的事情要你做的，等会议决定后再通知你”。当时我实不知有什么重要的事要我做，只好就此礼别道老，一步一回顾的看看已空虚的秀峰山，怎不令人感到不安？
    回到青草湖讲习会，虽续为学生授课，但心中总觉缺少什么似的，老是提不起数日前上课的精神，如是有数日之久，始渐渐恢复过来。想到佛在遗教经说：“汝等比丘勿怀忧恼，若我住世一劫，会亦当灭，会而不离，终不可得”。任何一个生命出现到这世间，不论住世的时间久暂，终于要离开这人间的，生者必死，这是世间铁一股的事实，为什么老为这个感到不安？况且不安不能挽回慈老的危脆败坏之身，为什么不效法慈老精神，认真的培植佛教的接班人？这末一想，心头顿时开朗，恢复我的教学情绪，并诫诸僧以慈老为榜样，为转正法之轮而努力学习！
    没有过了几天，道老寄来慈老未完成的“成唯识论讲话”。并有信说：“慈（P101）老成唯识论讲话，已完成前七卷，后三卷尚未写，突然化缘已毕。现在成立慈航法师永久纪念会，会中决议后三卷请你续成，而且唯有你始能做好这个工作”。道老是这样的客气，只是慈老的遗稿，还有什么话说？当时我正修改诸学友记录的俱舍论颂讲记，真是每日忙得无片刻暇时，然而我终抽暇如期续成“成唯识论讲话”。自知没有慈老写得那么好，错误的地方亦还在所难免。幸得纪念会诸公通过，而我对慈老亦可说略为有所交待，或者说略报深恩于万一！
    自我学法以来，除了太虚大师，使我所感念不忘的，自是慈航法师与印顺导师。我常对人说：慈老不是没有智慧，但却偏重于慈悲，等于经中说的悲增上菩萨；印老不是没有慈悲，但却偏重于智慧，等于经中说的智增上菩萨。我虽亲近悲智各有所重的两位菩萨，但是由于我的业障太过深重，既没有学到慈老的慈悲，亦没有学到印老的智慧，说来怎不感到无限惭愧，现在我已过耳顺之年，今生要学已学不来，假定我不堕落，来生再来做人，并能出家修道，当学慈老的慈悲，印老的智慧，以期悲智稍有相应，不负两大师对我今生的教导！（P102）


我亲近慈老一段因缘

    我亲近慈老一段因缘

    演 培

    五月六日接到慈老五日给我的明信片，他说对于佛教青年的问世，感到非常的满意，并望我多写一点发策僧青年的文字，以期僧青年团结起来，真正为佛教做番大事！谁都知道，慈老不但热心于佛教，而尤爱护僧青年，所以他很希望借这佛教青年，作为团结僧青年的核心，而替佛教带来一股活力！我读了这明信片，深感此老为法情殷，老当益壮的精神，实在太难得！同时我曾这样想：□□□□的佛教，如在此老大公无私的领导下，将来或者还可有一线希望，否则的话，佛教和前途，是不堪设想的！那里知道到七日的早上八时余，我正在准备上课，印海法师骑脚踏车来，我以为他是如常来听课的，可是他一踏进讲堂门，就向我说：“不好！慈老去了”！“什么？你再说说看，你从那儿得来这消息？刚才常觉、唯慈二法师来，都没有提到，怎么一下子会这样不幸的消息传来”？我急切的问他。“就在他们离精舍来此不及十分钟，导师接到汐止一封电报，拆（P103）开一看，里面说慈老寂，这还会假吗？导师马上就去，问你去不去”？“当然去”！于是我就停课，并且立即通知无上法师，嘱全体学僧念经二日，以表哀悼之忱！
    谈到慈老，他的特长太多了，相信与慈老有一面之缘的，都要写文表扬他的功德，所以我现在只想谈一谈我与慈老的一段因缘。
    是抗战军兴的一年，春间我在高邮，受僧侣救护队训练三月，结业后，正是五月的天气，我由达居学友的介绍，到无锡龛头渚从慈老听楞严经，不消说，我是专意去听法的，可是他老的作风，凡是亲近他的，不管男的女的，一面从他听法，一面又讲法给人听。记得当时芝译的唯识三十颂讲话刚刚出版，他老买了二三十本，分给听经的每人一本，并且要我替大家讲这个。我说我从没有学过唯识，听还听不懂，怎么能讲？他说没有关系，学习讲讲，我也在听，讲得对就一直讲下去，讲不对我随时告诉你，多讲自然就进步了。在他老的鼓励策勉下，糊里糊涂的居然把这本书读了。现在回想起来，不禁哑然失笑。自己完全不懂的东西，竟敢大胆的读了一遍，真是莫明其妙！要是现在，不说不懂，就是了解不够的，无论怎样，我也不肯讲。古人说：“学然后知不足”，真是一点不错。我现（P104）在时刻感到自己的不够，空虚，悔恨过去读的书太少。
    无锡经期圆满，芦沟桥事变已起，淞沪战争爆发，全面抗战开始，慈老仍受请到常州去讲楞严经，他老讲大座，我则讲偏座，大家法乐融融，没有想到敌人一直在疯狂进攻，等我军转进，我们才开始向后方逃避。想到这次逃难，真可显出慈老的伟大！当时随着他的，一共有七八人，谁都没有钱，完全靠他一人。从常州出发，到目的地的香港，他把我们大家，照应得好好的。途经武昌，并带我们到武院去参观一次，武院的法师们愿随我们走的，又有几位，阵容虽更壮大了，而慈老的负担也就加重了，可是他不想这些，只要对人有益，自己力之所及，总是尽量协助人的。到了香港，一时找不到挂单的地方，他领我们到上水弥陀精舍暂往。那时，优昙法师在这里，见我们逃难来，非常热忱的招待！住的问题虽暂解决，吃的问题跟着而来，弥陀精舍是私人修行的地方，房屋虽不少，生活则很苦，起初，我们还有几个钱，每人津贴三元的伙食费，但这不是长久之计。好在同行的达居同学，是在香港青山出家的，他到青山走了一趟，有人请慈老讲楞严经，于是我们就浩浩荡荡的转移阵地到了青山。
    在青山，法筵弘开，法缘甚盛，每日听众总在七八十人。生活既获得安定，（P105）慈老的老作风，又拿了出来，叫达居替大家讲国文，要我讲八识规矩颂，有时并命我代讲大座。于是大家就又安心的精进为法。我常这样说：慈老到什么地方讲经，不如一般法师只是讲经，简直是小型的僧教育机构，每日除了大座两小时，其他至少还要讲四五小时的课，别人能讲就让别人讲，自己则在座旁听，没有别人讲就自己讲，一天到晚，不休不息。可是他毫不感到疲倦，真正做到诲人不倦的工夫，这种精神是一般法师所不及的。楞严经讲完，他老把我们几个男众安顿好，自己带了几个其他的听众，又到别处去随缘度化了！
    到二十八年秋，我因去汉院读书，乃告别慈老，到四十一年春，我来台湾读书，才得拜谒慈颜。一别十二年，他老的法躬，还是那样健壮；他老的悲心，还是那样深广；他老的为法，还是那样精进，使我深深的受到感动！这次我来台湾，原是欲住内院的，但以其他因缘，未能再得亲近。两年多来，每见我一次，都希望我到内院讲一次俱舍，然因现有的任务丢不掉，始终没有满他老的愿，这是我时常感到对不起他的地方！然我稍感心慰的，就在他老舍寿前的五六天，曾看到我在觉生发表的俱舍颂讲记，可以稍补我过！
    慈老！你去了，你无遗憾的去了！你说“如有一人未度，切莫自已逃了。”（P106）
    现在还有许多人等你老来度，相信你决不会自己逃了，一定会如愿再来的！

    （原载：43、6、1“觉生月刊”四十八期）


敬悼敢做能做的慈老

    敬悼敢做能做的慈老

    超 尘

    □□四十三年一向沉寂的香港佛教界，大家正想以欢欣的心情迎接佛诞圣节的来临，藉以鼓舞一下萎靡不振的精神。万料不到五月八日（夏历四月初六日）由本港各报传来中央社的惊人噩耗，这个突然而来的平地巨响，几乎震撼了每个自由世界中关心佛教前途大计者的心弦！这一惊非同小可，连带佛诞纪念都减少了热烈的气氛，大家满怀伤感地悼念着□□□□的佛教，殒落了一座光辉灿烂的巨星！
    本来一个人的生灭变化是很寻常的不足希奇，何况在这兵荒马乱社会极不安定的时期，在残暴独裁者的眼里，人命如蚁，莫说是死一个两个，甚至上千上万，根本无动于衷不算一回事。那末，我们对于慈老法师示寂的一幕，为什么这样（P107）惊天动地，当着一件不可以数计的损失看待呢？这不用说，“死有重于泰山，有轻于鸿毛”，慈老的死，确有重于泰山的严重。他的死，不是他个人肉体的幻灭，而是中国整个佛教机体中失去主要的热力，这是多大的损失啊！
    “热”，在生物学家说：是动物有机体中不可缺少的原动力，没有热，便不能产生一切的活动。在唯识学上说：有情生命中‘寿暖识三更互依持相续得住’。“暖”与“热”是同一性质而名称不同，总之是人身中不可或少的至宝。同时热的发展，还有肉体的，与精神的两方面，由精神所表现的热，便是热的心情，有了热的心情，才能舍己为群，奉公忘私，只知有大我而不知有小我的伟大成就。释迦世尊为一大事因缘出现于世；中山先生尽其一生奔走革命，无非是热的心情所表现的最高境界。那些残暴阴险的魔王，虽然也是热心的用尽心机诡计百出，但他是热中于自私小我，那种猛兽般的狂热，恨不得一口要把善良者吞尽。当前不少假借热情的招牌，隐蔽着冷酷的本来面目。但慈老的那种至诚坦率的热情，完全是从大悲心中任运流出。我觉得□□□□的大德群中慈老这种无比的热情，最值得我们敬佩！没有慈老的热情，显不出伪君子的冷酷；没有阴险的僧阀，更显不出慈老为法忘私的伟大！（P108）
    数年来的杂乱生活中，眼所见，耳所闻，大都祸多福少。法门中的新建设，新人材，未有成长，但见法将义虎日益寥落。能够为佛教做点事的人，又不能竭诚为法，只知搞小圈子，置佛教大体于不顾，假公济私，逞其个人主义的英雄气概。然这些人竟都左右逢源，神气活现，好像他和无常老爷打过交道永远不死做个长命僵尸似的；而真正为法为人，心力交瘁的大德，反而命运多舛，甚至来一个没有价值的无常大限，这大概就是“君子道消，小人道长”的时代吧？
    回想虚大师自上生以来，时间并不太长不过才有七个年头，而大师门下的龙象众，竟接二连三的跟着去了。从□□四十年法舫法师示寂锡兰开始，接着大醒法师于次年迁化台北；今年慈老又舍寿于汐止，这些法门栋梁相继摧折，是中国佛教最大的威胁！现在中国佛教人材，其命脉所寄祇有自由祖国的台湾宝岛和香港南洋方面，试问这些地区，有几个培养僧材的地方？最可恨的有些地区那种害死人的特殊环境，诱惑着聪明有为而意志不坚的僧青年向灭亡的路上走去，任何大声疾呼，都不能唤醒他们深沉的迷梦。四五年的流亡生活，年龄已日渐长大，而恶习乃日益加深，以致成了僧格沦落纲纪废弛的悲惨现象。前一辈子的德学长老看着少了，后一辈子的僧青年又不知振作，或有抱着混世主义，只求苟安一（P109）时，为个人得失打算，这样演变下去，佛教前途真不堪设想。亲爱的僧青年们！醒来吧！当前的环境，不容许我们再彷徨犹豫了，我们要挺起胸膛为垂危的佛教作最后的挣扎，光明的前途在向我们招手哩！
    虚大师生前讲学数十年，弟子满天下，而服膺大师遗教，所谓“以师志为己志”的忠实信徒，慈老是大家公认也是他自负的一位。他一生中为法为人的热情，以及他至性感人的美德，完全是承受了虚大师的衣钵，诚如印公所说：‘没有力量的不敢做，有力量的不肯做，而惟有慈老敢做，能做。’在这部份，慈老活脱成了虚大师伟大精神的化身，一点没有减色。现在的中国佛教正需要这样具有雄浑的魄力，敢做能做的人，而慈老竟为寿缘所限，不能长住世间，为多难的佛教，苦恼的人类，贡献出他的伟大的抱负与至性的热情，真是‘众生福薄，佛教不幸’，以后再想找一位敢做能做的“菩萨行者”还有谁呢？提笔至此，不禁满腹辛酸，一腔热泪夺眶而出，更不知再说些什么是好了！祇有以哭代诉，维愿当代大德中多出几位“敢做能做”的慈老第二吧！（P110）


述慈老临终时的两件事的措置

    述慈老临终时的两件事的措置
    ——为慈老三周年纪念的礼品

    默 如

    慈老到台湾来，救济了大陆来台的青年僧，使他们学有所学，修有所修，衣、食、住，生活的所需，慈老都能够替他们解决。青年僧得到了这种嘉惠，谁不真诚的崇敬他呢！承他对于我的相知相爱，我也是很感激的！自从他上生了以后，写过第一篇的哀慈师”，第二篇的题目是：“慈师上生两周年”，这是第三篇。写什么呢？在历次的慈老纪念刊上，对于他的嘉猷嘉懿都有了相当的发扬了；现在我想到慈老临终的最后一幕，他在垂死以前，就好像知道了不久人世，对于死后的一切问题，心中业已规划了一个很好的决策。临终时，神志清明，一点儿也不昏糊；并曾写下来一篇明明白白的遗嘱，交待得非常清楚。因此，办理丧事的人，一切都有了个依准，不难的如法做去了。在慈老处理身后的各事中，（P111）他有两件事，值得重行提出一说，以为我们今后的效法，同时，也作为我对慈老三周年奉赠的纪念礼品。
    一、慈老遗嘱上规定着，弥勒内院的藏经，书籍，一切用物，资具，概归静修院所有；凡慈师自己的学僧、门徒不得占有。但，慈师死了以后，大陆来台亲近慈师的学僧得继续留住弥勒内院，长期修学佛法，一切饮食费用，概归静修院负责供给。
    二、慈老弥留时，感觉生前未能选出他的法席继承人，嘱托他的道友，代为传法数人，以便继承他的遗志。
    这两件事，不很注意的看去，当然是平常的事，要详细研究这两件事的意义是很大的了。现在逐一的来说明：
    关于第一件事，慈老为什么要这样做？这便首先要明了弥勒内院和静修院的关系。慈老到台湾来和我们一样的孤僧一人，他的满腔热血，是要抢救大陆来台的僧青年，自己在台湾并没有一个地盘，凭他的道德文章在台湾大吹大擂的弘扬佛法，任何辛苦，艰难，皆所不辞。因为他有这种精神，便感召了台省各寺庙丛林的拥护。正当慈师身着黄服到处弘法而欲遭难时，静修院的住持达心师挺身而（P112）出，欢迎慈老到汐止讲学，这可见到达心师的丈夫气概了。慈老初在静修院山门廓下讲法，僧尼合听；后来在静修院的后山上，另建一所讲堂，叫做弥勒内院，男女分开来听课。僧众在弥勒内院听课，尼众在静修院修持。到了慈老将要上生时，这弥勒内院的产权问题，势必需要慈老来作一个解决。慈老是个有智慧的人，他就决定了如上的政策写在遗嘱上，我们若仔细的研究他的这个策略，也就见到慈老的高风凛凛了。他这个策略，是事理兼顾的两全其妙，一方面，使得弥勒内院产权有个确定，一方面，使得一班同学的不因他的灭度仍然照常的还在内院修学而得到身心安静的生活。并且，大陆来台的僧侣，既然得到台籍同胞的爱戴，像弥勒内院建筑的成功，多半是仗慈老的声誉和德学所召感，然而，没有像达心师的这样的热忱心，敬慕贤德的风度，那末，弥勒内院纵然也可能建筑成功，也未必就会建筑在汐止静修院的后山上去吧！慈老很聪明的，很能了解事故，善知运用人情，怀了一个对于台地同胞的感恩意念；结果，他最后的一着，把弥勒内院送还到静修院。虽则如此，一般慈老的学生，并不因慈老死而会感到生活的不如慈老的生前，却比慈老生前的处境还要优越些。因为慈老这种措置的感召，台省的同袍知道内地的僧侣能明大义，注重德学的修养，不在权利上起争（P113）执，因此，台省的同胞对于慈老的门弟于是格外的另眼看待了！
    关于第二件事，是慈老遗嘱请人代为传法的事。传法是中国丛林里的一种惯例。原来是表示祖祖相传，奕叶相承。因此，某祖师传给后一代祖师，就把他自己这个丛林的法王宝座让给他，本意是叫他担荷家业，继续法灯的，并无副作用的成份。后来的人，渐渐的忘失了本旨，就牵涉到丛林和地盘的思想上去了。以为接受了一支法，就得到了一个大地盘；其实，这也是人情之常，并不足怪的。慈老这次的传法，是打破地盘思想了。话又说转来，难道慈老不肯把地盘交给他的法子吗？慈老不是个刻毒的人，不是个贪吝的人，不是个死而不肯松手的人，我想，他有地盘绝对不会阻止法子接受的。那末，为什么说他这次传法是打破了地盘的思想呢？他觉道还有比地盘的价值更高的大法在，要把这大法真正的接受了去，才不愧是传了法哩。也有人说，他的学子很多，为什么不人手一支法，有的传、有的不传，不是将要闹成法子和学子的派系吗？这是一种错误的说法。正因为传法的一事，既可以效法前贤，也可以勖勉后嗣。在这些学子中，接受了慈老的传法的人，使得他们不要忘记了慈师的恩遇；没有接法的人，更所以砥砺品格，向上迈进，以便和那已接法者一决胜负。慈老传法的精神，他虽死了还是要（P114）做的。也就是说，他虽死了，他勉励后进的精神，仍如他的生前而没有异样的啊。
    慈老去世三周年了，当他这个伟大的纪念日，当然要有个热烈的纪念的表示。不过，烧香，散花，讲演，歌颂，上供，诵经，固然可以表示我们的虔诚。而真正的纪念，还是要我们体会慈老的意旨为意旨。像慈老在台湾这样纯粹的弘化态度，一本大公无私的精神，打破了地域的观念，一点儿地盘思想也没有，虽说由静修院的因缘而建成弥勒内院，到底还是把内院的产权交还了静修院，使得台湾同袍，可以深深的感到内地大德的高风亮节；也可勉励内地来台的僧侣，务需和本省的同道善与相处，彼此互助合作弘扬佛法。这样，才不忘本，也才能表示出情意上的融洽；而慈老的本身上，尽管割断了私人和子孙的占有欲，把他的学生安插在静修院和弥勒内院的客体上来做个永久的修学者，而这班青年的龙象，更可因慈老的感化，一心为学，再不斤斤的计较什么地盘问题，真正的做一番佛子上的本分工作；静修院的主持人，一向是爱护内地大德的，再因慈老师生德学的感召，更能生起倍加的恭敬供养的心了。慈老临终时这两件事的措置，是待台地同袍以恩德，是待他的学生以实学；这也是公私兼顾德学俱到的一种作（P115）风，在内地来台的大德中能这样做的，还有其他第二个人吗？
    慈老，你现在身居内院，辅侍弥勒菩萨了，愿你常放光明照触我身，愿你庇护你的弟子，激发他们的大心，你的弟子决定会如你的心愿的，你的未竟之志，也会替你完成的。你涅槃吧！你安心吧！

    二月二十五日，于竹林精舍


悼念 慈航法师

    悼念 慈航法师

    瑞 今

    慈航法师，是闽南佛学院第一届与第二届的学僧。第一届将结业时，我已离开学院往漳州办理南山佛化学校，他此时，始入学院，我们两人，未曾谋面，时在□□十六年间也。
    厦门之闽院与漳州之南山学校，虽祇隔水之遥，而相距之路程，约在百里之弱；但舟车颇利便，两处之师生及教务，亦时常来往协办。惟前者注重僧伽研究佛学，而后者则专注重办理社会教育，教养俗家子弟，体用兼施，佛教于此时，（P116）颇具蓬勃之气象。慈师此时尚在闽院，而我们两人，亦时常见面，因事务无多关系，故谈话之机会甚少。不久，他也离开学院，或再求深造，或宏法别处，各分东西，晤面无由了。
    □□廿一二年，他赴南洋宏法，成绩蔚然。所到之处，或组佛会，或讲佛学，接引群众，颇有善巧方便，无怪足迹所到，备受欢迎。然而他的一股为人的宗教热诚，与他的真切的态度，健谈的精神，亦能获得多数人的好感。这许多良好的消息，我时常在各佛教杂志，都能看见过。
    又隔两三年，在一个炎热的夏天，我正在厦门，偶尔因事上街，闻人说，谓有光头赤足披印度式的黄衣和尚，率领信徒约十余位，打从街上过。我为好奇心所驱使，随即跟踪追赶，要探看究是何人。及至赶到，却不是他人，而是数年不见的慈航法师。相见之下，几乎不相识，此时圆壮之体格，与夫从前瘦小之身躯，判若两人，无怪乎几当面差过。匆匆而来，又复急急而去，萍踪无定，船停泊几小时，又驶向南洋，自此一去，就是永远之诀别了。
    星洲的“佛教人间”月刊，是他创办的，每读到他的言论与著述，就知他对复兴佛教的抱负至大。不避时忌，敢言人之不敢言，关于佛教腐化之现象，尽量（P117）笔诛墨伐，评述得失利弊，以唤醒一般不识时代的同胞，共走复兴佛教之路，收效颇大。宣扬佛法，光大教理，并欲使一般未入佛教而采取怀疑态度或谤佛者，亦必须藉佛教杂志，以为桥梁而引导之，则佛教刊物，实为传布佛法之利器。慈师之创办佛刊，诚具时代之只眼。佛教公论，亦后起之秀，慧云与我，同负经济编辑之责，正与佛教人间，遥遥相对。此时也，慈师亦曾互通信息，交换意见。抗日军兴，两地佛刊，都被迫停顿。战后虽一度复刊，但因缘未就，亦祇任其消声匿迹，悲夫！
    欲想复兴佛教，光大佛法，普遍于世界未闻佛法的每个国家，先决的条件，还是须要创造人材，有充足的人材，自然可以运用人材去创办许多佛教的事业，发展佛教，佛教的光辉，又自能照耀于全世界了。慈师是有时代眼光的，他抓住了这个要点，故他不辞困穷，每到一处，即提倡办理佛学院，设立佛学研究所，孕育人材，以为佛教新运动的先锋队，其前进之思想与百挫而不挠的精神，殊堪为佛教界之模范。现代佛教界的领导者，可说他是强壮的一员健将，他努力不懈的领导着佛教的新青年，走向佛教光明之路，这是他对佛教的又一功绩。
    中国佛教徒，原是主张保守的，只顾个人作自已内工的修养，就是宣说佛（P118）法，亦只在寺宇内向少数的教徒作自修的训练，未能将佛法普遍的搬向于大众之前，这是佛教未能普遍的一大缺点。现在的时代，不是抱残守缺的时代，不是闭门造车的时代，如仍不思适应潮流，鲜不被潮流所卷没。佛教新青年，正是复兴佛教的新血轮，颇有去旧生新的活力，添补佛教萎顿不振的精神，为佛教冲锋陷阵的强有力兵员。慈航法师，就是佛教少年先锋队的领导者，他富有适应新潮流的新思想，有充沛的精神，勇气十足，凡事做了再说，但问耕耘，不问收获，结果他所收获的果实，丰富充盈，不会空费本钱而一无所得，这在他的事业上是明显可以看到的。
    慈航法师，是圆寂了！这噩耗是从台湾和香港传来的。得了这凶信后，不禁黯然，如像一盏光明的灯，忽然吹灭掉的一样。确实的，佛教在这样黑暗的时代里，像持烛在逆风中，真有被吹灭的可能。慈师正是在努力补充佛灯上的油，使佛教光明，继续发焰，这种艰巨的工作，他愿意自动去做，而且永远要做，这是何等可钦佩的精神呵！幻躯本来是无常不坚实的东西，任凭你怎样宝惜，终会消灭的，亦不值得怎样去珍视。不过人身存在的价值，须视这人是否对于周围的社会利益而定。如果这人有安定社会的力量，能促进社会进步，共谋社会的福利，（P119）人人都愿望他多生存的时间延长，这是人的常情。慈师，就是有利于佛教国家的人，我想大家总希望他常住人间，多做些福国利教的事业。然而他竟舍离尘世，丢弃众生，忍心而上生兜率陀天。要以世间相的看法，他这样早离世间，实是佛教与国家的大损失。不错，人类这样多，死了个把，有什值得可惜：话虽这样说，人类是这样多，但肯热心为佛教国家，负起真正的责任的有几人呢？慈师他实在肯负起佛教国家的责任，勇往直前，不怕艰难，所以他遽舍我们此诚可以为我人之悲悼也。
    弥勒菩萨，将来下兜率天，于龙华会上度生成佛，还要等候数十万年，时间未免太长。我们希望慈师，不要跟弥勒菩萨到那个时候才来人间，要早一点先来，这是我们所冀望的，想能得到默许的吧。（P120）


港九佛徒的哀调

    港九佛徒的哀调——悼慈航老法师

    隆 根

    五月六日的这天，在港九的佛徒感觉上，是一个不幸的日子，因为在这一天，它给港九的佛徒，带来了一个不幸的消息，那即是慈航老法师，突然在台湾圆寂了！
    当这一个突然而来的噩耗，传到大陆边缘的港九，有如晴天霹雳，震撼了港九佛徒的平静心房，澈起了港九佛徒的哀调浪潮。
    香港出岫轩的松泉法师说：“唉！慈航老法师圆寂了，这真是想不到的事啊！听说他老的身体很好，长得肥胖胖的，照我的想法，他老应该活到八十岁，可是他老现在只有六十岁，为什么很好的身体不能得到长寿呢？”
    荃湾鹿野苑的广范法师说：“慈老灭度之速，真是出入意外的事，像慈老肥（P121）胖的身体，又是佛教的善知识，这样一个法相庄严和学德兼备的人，不独活到八十岁才好，即是再多八十年，过到壹百陆拾岁，都不嫌多的呀！可是他老终于此时圆寂了，而且他老的圆寂，还是因为身体太胖的原故哩，这真是人世间的怪事，我们为他老的胖胖身体而欢喜，而胖胖二字却反成了他老病死的魔鬼！”
    青山净业林速醒法师说：“我很遗憾，没有亲近过慈老，但慈老的法相，我在师友的相片中曾见过，确是很圆满；不过他老的圆寂，当然是因为太肥了，受了血压太高的影响，但是慈老是一位刻苦耐劳和安贫乐道的人，一生都为佛教的利益作打算，集中全体的心力，不辞辛劳地干着为法为人的事业，对身体的健康，食住的调养，根本即不注意，也没有暇去想它。一个人的劳作，是有时间性的，有作也要有息，而劳作的原动力为精力，精力的充足，需要自然的调节和物质的培养，如果没有足够的调节与培养，精力消耗得不到补充，不独劳作要停止，生命也要断绝的。慈老的为教为人，口不停讲，手不停书，辛勤了数十年，他老又不暇顾到生活起居的休养，又没有人为他照料这些，精力的消耗终于超过了物质的补给，慈老的有限的精力，为佛教已用尽了，怎么能够得到长寿呢？所以，我觉得慈老为教辛劳过度，也是他老圆寂的一大因素，而慈老为教牺牲了自己（P122）的生命，献出了他所有的一切，这种大菩萨的精神，我想，不独不随他老的色身死亡而死亡，它将永远照明后世，永远地居在亿万人底心里！”
    香港时报刘觉儒居士说：“是的，慈老的死亡，不过是色身幻灭，他老的精神，是永远活在人世的。因为他老的在生，已有着不可磨灭的德业：第一、他老为了宏扬佛法，利济人群，曾不畏艰苦的巡化诸方，由国内放洋海外，由国外又跑到祖国。第二、他老为了发扬佛教文化，不计寒暑的埋首挥毫，著书立说，曾在星州创办佛教人间杂志，作教义的广大宣传。第三、他老为了提倡佛教教育，在国内国外，曾主办佛教学院多处，培养佛教青年人才。总之：他老为教为人，已尽了他的所有力量。他老单枪匹马的纵横天下，毅然决然地不顾一切艰难困苦去奋斗，这种大智大勇的精神，佛教中太少见少有了！佛教是怎样的需要他？而他老竟放下一切的离开人世，虽然他老的精神不死，但是人世间少了这位热情济世的活菩萨，又怎么不慨然悲伤哩！”
    笔者说：“慈老的德行，已有了数十年的努力，不是一时少数言语所能说尽的，在前面几位师友对慈老的哀诉中，也可略见到慈老的为人之伟大。而笔者对慈老的为人，也有四点敬仰：第一、他老对佛教的衰落，不落悲观，这从他老毕（P123）生积极苦干的精神可以见到他充满乐观的情绪。第二、他老对佛教的复兴，不存幻想，这从他老有我即有佛教的表现上可以见到他注重实干的精神。第三、他老不论作何事，不管成败的尽其在我，他不怕人笑他傻子，也不畏人恼他疯狂。第四、他老不知什么叫做懒闲、偷安、自私、享乐、名利、派系，只知“弘法是家务，利生为事业”，不折不挠地勇往直前。他老有这种勇敢作为的精神，所以获得千万佛徒的崇敬与谨仰！尤其是我们佛教的僧青年，都在慈老的慈爱中，故对慈老一言一行，都有着无限的景仰！也因此，慈老的圆寂，在复兴佛教的高潮中，是一个无法估计的损失！第一、慈老的圆寂，使敬仰他老的千万佛徒失去了精神的依托；第二、慈老的圆寂，使佛教的僧俗青年，失去了一位慈爱的导师；第三、慈老的圆寂，使兴教建国的大业中，失去一位勇敢有为的工作者。所以笔者说：慈老的圆寂，是我们的一大损失，是我们佛教的一大损失！也是我们自由祖国的一大损失！
    最后：我们表示对慈老的哀悼和愿望，合掌称念：
    南无当来下生弥勒尊佛！
    南无当来下生弥勒尊佛！（P124）
    南无当来下生弥勒尊佛！
    回向慈老早生兜率陀天，暂享净土之乐；并希乘愿再来，光大佛教，化度众生！


我亲近过的慈老

    我亲近过的慈老

    灵 根

    三十八年春，口口口口帮在俄帝豢豕之下，牙利爪长，凶恶不可一世。国共和谈破裂之后，便如洪水猛兽，举全力向南侵犯。口口渡江之始，我已准备了逃，但怎样的逃？逃到什么地方？当时还没有确定。本来我也想到台湾来，因当时政府对台湾的入境已有严格的限制，而我因条件不够，同在被禁止入境之列。在同年的八月间，中国大陆将全部变色，各大城市如南京、上海、福州、九江、重庆、贵阳、武汉、长沙等，均先后相继沦陷。时值秩序混乱，我在惊恐万状之下，实在不容许我再有考虑的余地，便毅然地卷起行李随着一般普通难民逃到香港再说。香港是世界自由之窗。香港的九龙半岛是靠近大陆，所以香港便成了大（P125）陆难民集结的大本营。我政府与英帝国主义虽已断绝了外交关系，而在事实上，由于香港工、商、教育、文化界华侨，以及其他自由居民协助我政府救济流亡在港九各阶层的难民，我政府亦随时派遣大员往香港联系，因此香港与台湾之间还保持着密切关系。而我佛教界，也由于□□□□之后，各地有不少佛教徒逃到台湾，也有不少佛教徒逃到香港，因此香港佛教与台湾佛教之间也取得密切关系。
    我在香港的时候，据我所知道的，而且时常活跃在我心灵中的两个人，一个是慈航老法师，一个是大醒法师。大醒法师我没有与他见过面，只是在文字上以及从师友的谈话中，知道大醒法师是佛教里面的杰出人才，人人说他是办僧教育的能手。今日台湾之有僧教育，不可不说要归功于慈老法师和大醒法师，尤其对大陆一般流亡在台湾的失学僧青年，今日能有安身立命之处安心求学，而且能在台湾佛教里风头十足的，无一不感恩于慈老法师和大醒法师。
    大醒法师的示寂，恰巧在我抵步台湾的前两个月，而我唯有自叹薄福，无缘亲觐这位大善知识。慈老法师以前我也没有见过，因优昙法师乘我来台之便，在香港购有几件贵重物品托我带来，同时又承昙师顾念我来台后之住处问题，于是在我来台之前，先以航信向慈老介绍，如某人抵台之后，住处倘有问题，可将某（P126）人留在内院住。（寄慈老的原信我没有看见，据昙师说的意思大概如此。）
    当我抵步基隆的第二天，便由李执中居士陪我到弥勒内院晋谒慈老。但因特殊因缘，未能见到慈老，于是就回到基隆灵泉寺将户口一切手续办好了，就在灵泉寺住起来。我在灵泉寺住不出一个月，与慈老共通了八次信。读了慈老的信，如见其人，一字一句都充满热情，性质爽快，说话简单扼要，有一桩事说一桩事，没有就不说，不像其他人一样，总要用一套什么“法体康健”“为无量颂”等陈腐语。道安法师将要来台湾的时候，也是优昙法师介绍的，慈老便将道安法师来台的消息告诉内院的同学，但事先没有把道安法师来台的日期确实探好，同学中只凭一股热情冒雨赶到基隆港口去欢迎他，结果跑了一趟空路。慈老给我的信上说：“告诉您一个笑话，我们内院七个同学到基隆港口去接道安法师，因为报上载廿九日乘京轮抵台。谁知扑了一个空！荒了一天课，化了我四十元车费，好，等道安法师来了再算账，祝您一笑！”我在内院亲近慈老虽然短短地只有六个月，而这六个月我所见所闻的却比亲近他人六年的印象还要深刻。
    大醒法师的个性、作风、态度与慈老究竟同与不同我无从知道。但大醒法师的热心热肠为法为教和慈老的热心热肠为法为教两个的出发点是相同的。不但他（P127）们两位的热心热肠为法为教相同，就是连致死的病也相同。依佛法来说，人的“死”本来是平常的事，人人知道有生必有死，有死必有生，生生不已的因缘法。但当此法弱魔强的末法时代，大德相继弃世，为佛法，为众生着想，不能不使我们悲悼！


慈航法师圆寂三周年纪念

    慈航法师圆寂三周年纪念

    斌 宗

    上生兜率已三年 往事回头一怆然
    慧日埋光悲大地 慈航不渡痛迷川
    欣看伟绩留僧史 忍忆宏音吼法筵
    何日秀峰山上过 香花绕塔白云边

    四十六年二月十四日（P128）


敬悼慈公老法师

    敬悼慈公老法师

    续 明

    六日下午六时，汐止弥勒院静海法师来善导寺，说老法师于中午中风，不能言语，延医诊断，谓于二十四小时内，倘能恢复知觉则可望好转云云。当时我心里只想到二件事：一、世间苦痛，人类正须要导师，祝祷老法师迅速恢复健康；二、不幸而病势加重，我祝祷老法师早点乘愿再来。因为中风，可能陷入于瘫痪，那是非常痛苦的。我因为最近患痢数日，身体无力，所以拟于翌日上午趋山问疾。不意夜深后，能果法师自汐止来，谓老法师于昨晚十时十分圆寂，获知恶耗以后，心里异常沉闷，觉得：这是佛教的不幸，众生的福薄。在老法师自身，毕生精勤于宏法利人，若住世，若舍寿，皆已视如幻事，“可以久则久，可以速则速”，老法师因中风而急速舍报，这是老法师之福报所致，薪尽火灭，世相无常，我们祇有祝愿老法师乘愿再来！
    七日上午八时，我赶赴汐止奔丧，见老法师在他的法华关房中，右胁而卧，（P129）面色红润如常，恰似安睡，但是老法师去世了，不能够再和我们谈话，从此也不能再见慈悲和蔼的老人，拿糖果热烈的招待我们！我望到围绕在老法师床榻前后左右的人，个个悲泣呜咽。不禁使我心酸欲泣，但望了老法师的“敬告师友”：‘承善意来看视者，只可在窗口探望，代念观世音菩萨圣号，切忌手摸头额、胸口、手脉、及鼻息，不但与我无益，反害于我！六十高龄，我已欢喜舍寿，切忌医药针灸！’使我思念老法师之视生死如敝屣，心中坦然自在，不为世事所拘，这时，我的心中才稍为镇静：默念圣号，回向老法师上升兜率，而觐弥勒（因为老法师是专攻唯识学的，他住的地方名弥勒内院，可见其志之所在）。然后乘愿再来，普渡众生。
    我和老法师的因缘，说来虽是很短很浅，但是我对于老法师的敬仰，却在八年以前。那时，太虚大师圆寂不久，教内呈现着一片荒凉气象，而慈老法师在南洋，吹起了佛教革命的号角，他底那股诚信、热情、真挚、勇猛的精神，洋溢在字里行间，真是使我感动！也使各地方的青年佛徒感动！当时我只觉得，像他这样热心为教的人太少了，若多有几位像老法师那样至性纯真的人，汇成一股力量，佛教真是可以有一番作为的。可惜大多数佛教徒，只知安于死寂的生活，提（P130）不起来向上努力的勇气，以致使老法师的号角，成为一种空洞的而毫无实际内容的事，这是多么遗憾的事！然而老法师之为教热忱，从不少减，而最为我们崇仰敬慕的，为其具有菩萨精进勇猛的精神，而现之于具体行事上的，如凡有所求（包括财法），无不欢喜乐施；待人诚挚热情而平等；凡属宏法利生，作育人才之事：莫不自作、教他作，见作随喜。这些都是有目共睹的事，决不是勉强，做作所能表现得出来的。更有值得我们学习效法的，是他：为学不厌，诲人不倦的精神。
    老法师在关中，日与藏经为伴，精进匪懈，即使面对他的学生、弟子，也毫不存自满自足的心，在言谈话语中，总是流露着：“佛法无边，所知甚少”的谦虚态度，每有新著出版，无不仔细阅读；遇有杂志报刊索稿，无不百求百应，一挥而就。闻老法师在关中，曾致力于撰写成唯识论白话解，并重编藏经目录。六日中午中风后，尚扶病整顿藏经目录的手稿，由此亦可见老法师用功之勤。“吾生也有涯，而知也无涯”，世间知识尚且如是，何况无量无边之佛法！语云：活到老学到老；老法师为学不厌的精神，实在是值得我们效法的。
    其次，老法师对于教人，是曾不感到厌倦的。一个人要听法，就给一个人（P131）说，二个、三个、数十个要听法，就给二个、三个、数十个人说。时间由听的人什么时候来而决定，老法师不曾感到烦厌倦怠，有时一天要讲八、九个小时，还要接待开示来造访请益的人，这是任何人所作不到的。而老法师能行之自够，精神奕奕，毫无愠色；此唯有发真实大乘菩萨心者能之；小乘以下，则无此种表现了。据自立法师说，老法师患病以来，医嘱须静养，而老法师才休息了二个星期（所谓休息，只是学生弟子们觉得老法师身体不好，应该使他老人家休息，不要再烦扰老法师讲说了。可是，老法师心里何曾想休息！？既然大家要他休息不讲法，他就在关中潜心著作，一坐就是几个钟头，不但没有休息，反而更用脑筋了）。自本周一（三日）起，才觉得好了一点，又开始为诸学生弟子们授课了。六日的上午，据说还为自立法师上了一课中观论疏的课，而下午竟突染不治之疾，而与世长辞了。这使一些嗷嗷待哺以法乳的人，该是多么的悲痛呀！老法师走了，有谁能继承老法师的这种诲人不倦的精神而循循善诱热心学法的学子呢？
    老法师圆寂了，他是因为要发扬佛法，教化众生而积劳致疾的。他死于精进为法利人的圣者精神中，死对于他，已经不足为畏。老法师这一生的福德智慧已经是超过一般人了，而他一生的财法二施，不知道摄受教化了几许众生，相信老（P132）法师乘愿再来时，一定是一位得财自在得法自在的大心菩萨。而末法众生，正陷于资生匮乏，迷途纷布的苦痛时期，有待于大心菩萨的救济！而老法师的悲愿，也是：“如有一人未度，切莫自己逃了”的人，我们至诚恳切地：祝愿老法师的乘愿再来。而我们后死者，也应该效法老法师的精神，至少也要作到学不厌、教不倦；因为这样，才能有点大乘菩萨的气分，才可以学菩萨。而我们要想佛法兴盛，众生都依正法而行，也必须多有一些人，发这种大愿，实行这种精神；将来和老法师一样的乘愿再来，大家助宣正法，才有以正法化世的希望。否则，老法师一人也是孤掌难鸣的！希望老法师生前的友好，学生、弟子们一致奋起，效法老法师为法为人的精神，大家来学作精进勇猛的大心菩萨，才是真实而有意义的纪念老法师。（P133）


怀念慈航老人

    怀念慈航老人

    成 一

    五月七日上午，由周本郁居士那里传来一个惊人的消息，说是慈航老法师圆寂了！当时我对于这则新闻，简直无法置信。因为前些日子，虽曾传说慈老的法体不适，后经几处打听，都说已经好了。六日我在善导寺检查藏经目录，还曾遇到汐止的几位同学，也都说慈老人的病体已恢复健康。但是周居士是一位正信居士，同时这种消息也不是可以随便传出的呀。因此我终于跟随着南老人去了汐止，一进了静修院的大门，祇见白圣法师，吴月珍代表等都在那里，道安法师首先迎了出来，他说慈老人是患脑溢血逝世的，从得病到圆寂仅仅十小时，唉！这是多么可悲痛的一回事啊！
    我的认识慈老人，虽是在逃难来台以后的事，但是慈老的德誉，我是久仰了。记得在抗战胜利后的第一个春天，当时我服务于上海佛学院，他老人家在星洲宏法。有一天，院中同学忽然接到一封从南洋寄来的信，里面是一份简章，（P134）——是慈老计划组织世界佛教青年会的简章，我们看了都非常高兴，立即覆信响应了。之后，他就常常寄“人间佛教”——这是他在星洲创办的一份刊物——给我看。对于他老人家的那许多高瞻远瞩的卓越见解，我们是非常钦佩的！
    正在彼此交换着意见，讨论著复兴祖国佛教问题的时候，口口的口口，在俄寇唆使策动之下，竟公然竖起了叛逆的旗帜，徐蚌会战，国军失利，京沪人心惶惶，预感着洪水猛兽即将来临，我们为了逃避□□，与慈老之间的连系遂告中断。我来到台湾之后，出乎我意料的是慈老竟也因应妙果老和尚之请，已经回到祖国，在圆光寺主持台湾佛学院。我得到这个消息的时候，几乎欢喜得跳起来！当时我也曾很想到圆光寺去亲近他老座下，但因环境不许，未果所愿！
    在我们刚来台湾之初，本省佛教活动，是相当沉寂的，为了使法音得以宣扬，我曾与贺乙生，韩长沂等居士发起恭请慈老人假台北民本电台广播过几次佛学，那也就是我正式拜识老人慈颜的第一次，他是那样的精神奕奕，和蔼可亲！他那朗爽的欢笑与诚挚的情感上，洋溢着为法为人的至性和热忱。
    三十九年春天，政府正式迁台，为了防止口口的渗入，曾一度的限制僧侣入境。同时内地僧众来到台湾，又因格于语言的不通，生活习惯的不同，处境非常（P135）困难。老人为了保存佛教的实力，慨然喊出了抢救僧宝的口号！举凡想来台而未能来台的出家僧众，祇要有信给他，他都肯代为申请或担保；已经来台而无住处之同道，他也乐于为之连络和介绍；还有些随军来台的青年法师，退役下来没处去，他也能尽量地收容。当他的太虚大师纪念堂落成之后，僧青年负笈依止者多至数十人。他对于僧青年们不但是注意抢救和收容，并且还非常地注重于培养和教育，祇要你肯学，他能一天讲上六七小时的课而不辞疲劳！总之，今日在台湾的僧青年中，十之八九都曾受过他老人家的教养和庇护！
    慈老虽然已经是六十岁的人了，但是他的思想确非常地年青，他对于佛教的宏传，主张采取使人易懂的现代方法；为了促进世界佛教徒的团结，和世界佛教国家的文化交流，他曾计划组织世界佛教青年会，以及世界学僧会：他为了使佛学普及世界起见，主张佛教杂志采用中英文合版出刊；凡有向他请求佛法的，他都能为他（她）们善于解说，使他（她）们欢喜信受；他从不肯让一分钟的时间空过，每天除会客、讲课、礼拜、读诵而外，还要忙着写文章，因此，□□□□所出版的各佛教杂志，差不多每期都有他的作品；他的著作已出版的有菩提心影和慈航法师言论集等，待出的有：起信论讲话，摄大乘论讲话等。自从中国佛教（P136）改选，他被选为常务理事之后，对会务发展的贡献很多，最近中佛会为了连络国际同道的感情，宣扬政府口口口口的国策，方拟组织佛教国际访问团，访问东南亚各佛教国家，并经决定请他出关，领导出国访问。因为他曾在南洋游化多年，南洋各国等于是他的第二故乡，访问团由他领导，其成就是可以预卜的；谁知他老人家竟在略示微疾之后，就此安详而逝了呢？
    总之，慈航老法师是目前中国佛教界不可多得的一位大德，他的突然圆寂，莫不认为是国家及佛教的一大损失！难怪前往吊祭的四众弟子们，个个都哭得像泪人儿似的那么伤心！虽然从慈老人一生的言行，乃至最后示现的种种迹象上看，我们总觉得他是一位生来自有的大德，他能在三个月前就写下了一份详细的遗嘱，在临终前一日（当时他并没有病）又写下“敬告师友”一笺，这可证明他已预知时至，我们殊不必为他的圆寂而悲伤。祇是目前的中国佛教，尤其是流浪在宝岛上的我们一群僧青年，无论如何是少不得像他这样的一位至性长老的。现在他老人家是安息在常寂光中，歇息他那数十年的疲劳了。我们除了自叹福薄，佛教不幸以外，祇有虔诚祈求慈老人乘愿速来！（P137）


伟大与崇高

    伟大与崇高——纪念我最敬仰的慈公老人

    星 云

    慈公老人圆寂了，我无论如何不相信，就是到我含着满眶眼泪写这篇悼文的时候，老人还是笑得像弥勒菩萨似的活在我的心中。
    写吗？写尽了天下的语言，也诉说不出我对老人的哀思；哭吗？哭干了所有的眼泪，也表示不尽我心头的感伤；唉！老人是悄悄的去了，为佛教，为众生，尤其为我们青年，写有什么用呢？哭有什么用呢？
    慈公老人是五月六日下午圆寂的，我得悉这惊人的噩耗已是五月八日的上午。先是八日上午八点半钟时，通信兵学校校长任世江先生叫他的司机送了个口信来，说老人六日圆寂了，像天崩地裂一样，我眼前忽然昏糊起来。然而，我不（P138）能相信，昨天是七日，我还明明的收到了老人六日写给我的亲笔信，既然有六日老人的亲笔信，怎么说六日老人就圆寂了呢？我把老人的信拿在手中翻来覆去，我的一颗心恨不得立刻飞到汐止去探个究竟，我这时痴痴的坐在椅子上，我忘记了世界，忘记了一切。
    九点半钟时，报童送来了中央日报，报纸上刊载老人去世的消息；十点半钟时邮差送来汐止的来信和十八期菩提树的号外，老人圆寂是千真万确的事了，唉！老人！你就真这样不声不息的去了吗？
    “乐极生悲”，这是我知道老人圆寂消息后的一句最确当的形容词。因为，当我知道老人涅槃时，正是我们宜兰念佛会热烈忙着筹备庆祝旧历四月初八日的佛诞，一些男女老少佛徒，都在兴高采烈的忙着。有的忙贴宣传标语，有的忙排演话剧，有的忙扎大象牌楼花圈，有的忙……正当这大家忙得一团高兴的时候，谁知道这不幸的噩耗，就在这时传来呢？
    我无论怎样，再也提不起兴奋的情绪忙佛诞的事了。我带着一颗沉重的心灵，拿出老人送给我的那一张笑得像弥勒菩萨似的慈容，设了灵位供了香灯水（P139）果。老人常对人说，他三年闭关期满，第一件大事就是要到宜兰来弘法，是多么的伤心，宜兰的人就没有福气受到老人的甘露吗？老人有知，他的色身虽没有到宜兰来，他在上升兜率内院前的灵魂，一定会经过宜兰的，一定会见到宜兰的数百信众，在为他老人家称念佛号。
    这一天夜晚，我翻来覆去的不能入眠，老人的慈容，老人的言谈吐语，老人对我种种的好处，像电影似的，都在我的脑海中映现出来。四点钟时，匆忙的起身搭第一次车到汐止去，车中，我不相信是来为老人奔丧的，半个月前，我不也是这样去探望老人的吗？
    我得识老人的慈容是已快将六年了，但我知道老人那已是十四五年前的事。
    我第一次知道老人的名字，那是他出版的“慈航法师演讲集”，我从这一本集子中，对这位老人家就发生了无限的向往和敬仰。
    后来，到我们抗战胜利后的时候，我们好多僧青年在首都南京发起组织佛教青年会，老人在南洋听到这个消息，汇来给我们一笔数目不算小的港币，并且写（P140）了一封长达四五千字的信，指教我们的地方很多，佛教青年会后来虽然给“家里的人”捣蛋捣去了，但老人留给我们的印象却永远不会磨灭。
    我生来有一个很不好的个性，或许是没有善财童子的善根和智慧吧？我一向不喜欢和年老的前辈长住在一起。流亡到台湾的几年来，我虽然没有长期的亲近老人，但我一有时间，总会去探望他老人家，老人慈悲和霭，平易近人，无论老少男女，都很乐意拜见这位老人的。
    我很对不起老人，他实在太关心我了。他三番五次的写信给我，要我去亲近他，他说玩笑似的要我去当他的私人秘书，我就因为那个古怪的脾气，太辜负老人家对我的好意了！今后到那里去再找这么一位慈悲的老人呢？我仰首问青天，天空是一片灰暗，大地好像都无光了。
    我没有亲近老人和他住在一起有过一星期以上，在我心的深处虽然知道老人对一切人都很好，可是我总觉得老人对我特别爱护。他并不是在别人处听说我怎么好而才爱护我的，相反的他是在别人处听说我怎么坏而才更注意和爱护我的。（P141）
    老人从来没有向我提起，我也从来没有向老人解释，四年前，只有一次老人向我说过：“很早有人写信给我，说你欢喜骂人，他们说你是我的学生，要我劝劝你，可是，你那时叫什么名字我都不知道，更谈不上是学生了。”我听后只向老人笑笑，没有说别的。被人家认为是欢喜骂人的我，老人却不怕我骂他，要我和他接近，对我特别关怀，老人的对人慈悲的精神如此，能说老人不伟大吗？
    我没有亲侍过老人的教席，但我却把老人当着老师一样的恭敬。我见到老人的时候，都以老师称之，而很少喊他老法师。他老人家虽然是六十岁的高龄，可是他对我们却从不老气横秋，他和我讲话，或写信给我，不是称我弟弟，就是称法师，这事情虽小，但以他在佛教的地位，以及学高德重的声望，对一个僧青年如此的谦虚，僧青年怎么不皈向这位老人家的座下呢？
    我们在台湾的僧青年，多多少少，或直接或间接，都受过老人家的恩惠。□□卅八年春天，我们流亡到台湾来的僧青年，正感到茫茫无所依的时候，老人却伸出了援助的手。那时的出家人曾遭政府的一度误解，政府为了肃奸防谍，父子母女正都不能信任的时候，慈老人却同我们冤屈的度过不短的监狱生活，老人家（P142）不是口头上重视僧青年，不是口头上对僧青年客气，老人家的确是将僧青年当作他的生命。他赤手空拳的建立了弥勒内院，收容了大陆来台的过半数的僧青年，谁有这样慈悲的精神和宽广容人的胸怀呢？
    老人没有闭关以前，我只去探望过他一次，老人闭关后，我是常到老人的关前礼座，聆听他的教言，老人一见到我们去的时候，像慈母见到外方的儿子回家一样，你还没有向他顶礼问候，他就欢呼起来：“来啦！来啦！法师来啦！”关房里所有吃的东西全部搬了出来，你如果懂得老人的性情，你可以不要害羞多吃一点，他才欢喜。
    等到你吃了他的东西后，老人家的话匣子就渐渐的打开来，没有一句不是对你那么关心，没有一句不是对你那么亲切。我写到这里的时候，老人的音容笑貌就像还在我的眼前，我不觉流下几滴晶莹的泪水！
    有一次，老人对我说：“人生的大病是贪瞋痴三毒，贪心我已渐渐的淡了，瞋心我还是有的，但我的瞋心中没有恨的存在。愚痴是免不了，但不会大糊（P143）涂。”
    这都是老人的由衷之言，老人不但没有贪心，而且，更进一步的，他的喜舍之心特别大，他老人家的遗嘱上说：“慈航身无半文”，这是不错的，老人的弟子送给他的供养，随时来随时分散给人，从不余蓄。别人有些珍贵的东西送给自己所亲所爱的人，这本常有的事，而老人无论有什么东西，只要你向他要，他从不计算物品的价值，即使你是他的冤家对头，他也毫不吝惜的送给你，一点没有勉强装作，认识老人的人，大概都知道这点的。
    今天，贪瞋邪恶占据了每个人的心，到处都是向人化缘叫人布施的声中，老人喜舍的精神，实在可说是一盏光芒万丈的慧灯，可以照耀每个人的黑暗的心房！
    又有一次，老人拍拍他的肚皮，对我说道：“有人说，大肚子的人是很有福的，我的肚子很大你看我有福吗？”
    我说：“老师不但具有福德，而且有过人的智慧。”
    “有过人的智慧当不起，但有福的大肚子却有个来由”老人说：‘当初我出（P144）家后，非常穷苦，身体也很瘦弱。受戒的时候，连大便纸都没有钱买，有一次大便时，向一位戒兄索一张大便纸用用，他不给我倒也罢了，那知给我的是一张他用过的大便纸，弄得我一手大便，我不敢声张，只得忍气吞声。戒期后，我在常住当了小小的职事，慢慢的积蓄了约七八十块“袁大头”，放在衣钵包中，一天，正当我搬移房间的时候，我那位借大便纸给我的戒兄从山下的一个庙中到山上来看我，我出去转了一下，回来时，衣钵包中的袁大头只剩三二十个了，我不敢伸张，在他临走时，我又送了十五个大头给他，希望他能生惭愧心，从此不再偷人的东西。隔了几天，山下又有个老修行来对我说：“你的某某戒兄近来有百十个大头，他说是你送给他的。”我心想，我是少了四五十个大头，我只送了他十五个，为了人家的名誉，但我不敢这么说，我只向那老修行连连点头说：“是！是！全是我送给他的。”从此我就胖起来了，肚子也就大起来了。’
    人家偷了他的钱，他非但不检举搜查他，而且还再送钱给他，希望他生惭愧心，这种用道德感化人的精神，除了我们慈公老人外，谁能这样做呢？
    我在觉生月刊及菩提树杂志上连载的物语，才连载到物语第十四的时候，他（P145）就交来一笔款子要我赶快把它出单行本，关于出这本小集子，我从来没有向老人家说过，而老人家对僧青年的关心与提拔，真可说是无微不至。以一个不是他的学生，不是他的门徒，他都这么爱护，他对他的学生和门徒更不用说了。
    我写“释迦牟尼佛传”，在人生杂志上刚刊载了一次，老人马上就请朱斐居士寄了五十本老人的“菩提心影”给我，并说明卖出后的五百元作为印“释迦牟尼传”的款子。
    我写“玉琳国师”，缺少一本玉琳国师的正传参考，我曾问过不少的佛门大德，他们都说玉琳国师人是有的，可是他的正传却不知道。但等我问到慈公老人时，他随即写信到香港去打听，虽然买来的是一些慧远大师，憨山大师的集子，没有买到玉琳国师的正传，那释尊传虽然至今也未印，但从这里可知道老人助人的热忱是令人如何可敬可佩了。
    四十一年我在台湾佛教讲习会教书，老人弘法路过新竹青草湖灵隐寺，我让出了自己睡的床铺和房间给老人的法驾息住，老人本可在新竹多住几天的，但他知道是我让给他的后，马上闹着要走了，意思是他不愿意惊扰人。可是，当我有（P146）时到汐止为老人礼座时，他总着人把他的被单拿给我盖，他自己只盖一条毯子，老人对人太好了，想到他老人家的圆寂，怎能不令我痛哭流涕呢？我们今后到那里去找这么一位慈悲的老人呢？
    一个月前，我为人生杂志向老人索稿，老人法体欠调，他来信说：“你不要向我讨债了，阎王小鬼近来和我打交道，我们来生再见了！”我收到这封信，正是我讲解金刚经的时候，我匆忙的结束经期，北上去探望老人，以念佛会的名义，送给老人一点小小的供养。那时，老人的法体己恢复健康，他除了向我天南地北的说些话外，没有向我说什么，等到我回宜兰的时候，老人家却写了一封信给我，表示向念佛会感谢。过去曾听人说，老人慈悲是慈悲了，可惜不太重视人情世故，但从这些地方看来，老人真是太通达人情世故了。
    是的，老人不会逢迎一些达官贵人，不像其他的人，见到一些有钱有势的显爵高官，马上就笑脸相迎，就忙得团团转；见到无钱无势的人，很快的就板起了面孔。老人不太重视人情世故，大概就是不能同他们同流合污吧！（P147）
    老人圆寂后，有两个人写信给我，一是皈依三宝曾是我证明的军中洪中坚同志，一是台北女子中学高中部读书的唐小姐。
    洪同志来信说：‘法师们领我走进佛堂，下拜后我再也站不起来，老师！他们那里是在念观音圣号，简直儿是在哭观世音菩萨啊！我跟在他们后面念不成声，我也在哭泣着，我不知是在喊着慈老法师抑或是观世音菩萨。
    我记得老法师对我说过：“摩迦法师是我最好的朋友，（罪过！我怎么敢做老人的朋友，我做他的学生的资格也不够啊！老人家是多么尊重他人的人格！）你很有佛缘，我很愿意并且很高兴的为你说法……。”
    唐小姐来信说：‘老人家圆寂前一日，曾嘱咐我好好用功，并吩咐我礼拜您和煮云灵根等法师为亲教师。就是星期三（五月五日）那天晚上，我和老人家闲谈，奇怪，我从来没有想到老人家出关后的事情，可是我今天向他说：
    “你老人家出关后到那儿去弘法呢？”
    “到星云法师那里去！”他毫不思索的回答。
    “不要去，去了我们不能常常看到您老人家了。”
    “你不要忙，我今后出关不出关还没有一定呢！”（P148）……’
    慈悲的老人，你对一个没有受过你教育的人如此器重，对一个晚辈如此尊重，我除了说你老人家崇高伟大以外，还有什么办法才能道出我对您老人家的敬仰之忱的万分之一呢？
    老人大概知道他的世缘快要完了，所以近年来很关心他的著作，他曾把他各报章杂志发表过的文章收集起来，分成六编，总名曰：“菩提心影”。他曾把第五编给我，命我替他校正一下，我除了替老人家誊清一次没有敢动内容和文字，后来老人家怪我，说我懒惰不发心！
    我说：“老师！当我还是一个十几岁的小孩子的时候，我就是您的忠实的读者了。当我第一次读到你老人家出版的演讲集，我曾把你当为菩萨一样的崇拜，那时候我看不懂别的书，你老人家平实简洁的文章，却赐给我无数的利益。我是你老人家的一个忠实的小读者，怎么敢班门弄斧呢？”
    “是真的吗？”老人说后笑了，笑得是那么的谦虚啊！笑得是那么的慈悲。（P149）
    我曾听过不少名人的演讲，但我很少给什么人的演讲感动。
    四十一年的双十节，老人在新竹弘法，当地政府庆祝双十节大会，曾邀请老人作主席团之一，老人登台对一万多人演说，历时十五分钟，获得听众热烈的鼓掌十余次。听众欢呼了，僧徒光荣了，我也被感动了。
    记得还有一次，那是□□卅九年的春天，台北善导寺举办“护国消灾荐亡法会”七天，我也是参加这法会的一员，是在第四天上吧？我们的慈公老人来了，可怜那时一些主其事的势利人儿都不招待他，让他就坐在纳骨堂中的死人骨灰旁休息，我们一支香后，搭衣去礼拜老人，他随时把南洋他老人家的弟子刚汇给他的钱，统统买了“太虚大师全书”分送给我们。下一支香，本来是应该请高僧大德说法开示，但主事的人忘记我们这位赫赫威名的慈公老人了，大概是赵恒惕老居士吧，看不过去，就请老人讲话，老人讲了。他讲的大意是说，“有些佛门的大德到台湾来都安身无忧了，可怜一些无依无靠的僧青年却飘飘荡荡，没有归宿！”别的大德就怕听到僧青年的名字，就怕见到僧青年的人，而我们慈公老人却大声疾呼的为僧青年呼吁，佛教能少了僧青年吗？老人的眼光是多么远大啊！（P150）老人的心怀是多么慈悲啊！老人演讲的时候，眼泪像雨点般的流下来，我们在座的十几个僧青年，那一个不是覆在桌子上失声的痛哭起来？唯有我们的慈公老人才是真正的爱护僧青年啊！唯有我们的慈公老人才配称真正的僧青年的导师啊！
    老人在台湾为僧青年受了不知多少委屈和痛苦，南洋的弟子，飞机票寄来了，要老人再回到南洋去，老人把飞机票撕去了，他说：他愿意死在台湾，他也不愿离开流亡在台的僧青年！老人啊！你真把老命交给台湾了，你真把老命交给我们僧青年了！我们今后到那里再找到如你对我们的恩人呢？
    老人曾写信给我说，当面也曾和我说，他将来要带我和自立法师到他的故乡福建去。
    “我不去！”我说。
    “难道不可以和老头子合作吗？”老人问我。
    “不是这个意思，你老人家国内国外都跑过了，都弘过法了，我还想学习学习你老人家这样的志愿。”
    “好！你就这样去做罢！。”（P151）
    现在老人悄悄的去了，世事是这么的无常莫测，人生究竟有什么意思呢？老人是不会再要把我带去他的故乡了，但我愿祈祷老人早一点接引我去兜率内院做他的一名小侍者吧！
    老人是人间最富有人情味的菩萨，他有学不厌教不厌的精神，他有对一切人怨亲平等的慈心，老人的好处太多了，我亲近侍奉老人的时间太少，我还不能十分的认识老人，我只能写出一点老人对我的爱护，以及我所了解到老人美德的千万分之一，我说不出别的话来，我唯有觉得老人伟大与崇高！
    老人圆寂了！老人的圆寂，岂止是我们僧青年个人的悲哀？岂止是老人弟子或故旧的悲哀？这乃是整个人类的悲哀啊！这乃是整个人类的损失啊！
    老人圆寂前的遗偈说得很对：“来来去去，永无止歇！”我们称念观音菩萨的圣号，祝祷老人像观音菩萨一样早日再到人间来应化罢！老人！你一定知道我们对你老人家的仰望之殷吧？

    四三．五．廿深夜将此稿哀成于宜兰（P152）


导师去了，青年佛子何所依

    导师去了，青年佛子何所依

    煮 云

    一、悼慈公上生

    自从得到慈老上生的消息以后，不知怎么的，心中等同压了一块沉重的石头似的，坐立不安。眼睛也好像戴上了着色的眼镜，看一切东西像变了色一样。我明知这是心里作用，不应该有此现象，可是多日来精神上皆不能振作起来。心绪老是不宁，就好像掉了一样重要东西似的。
    菩提树主人朱斐居士为纪念慈老出专刊，规定要我写一篇追悼的文章，说起来真够我惭愧，最近几个月来欠下大批的稿债，还不知到那一天，才能交卷，为了慈老专刊纪念，又有好几家来函索稿，急得我走头无路，我这个才尽的江郎，也只有向各方道歉说明苦衷罢了。
    谈到写纪念文章，说句老实话，我从来就没有在什么佛刊上写过类似的纪念文章，过去如佛教领袖太虚大师，圆寂沪上，那时我在普陀山后寺，看到各报刊（P153）登大师示寂的消息，当时我内心难过和痛苦，也不是笔墨所能描述的。来台后又有法舫大醒等大德相继入灭，我都应该写两句话来表示我内心的伤感，可是始终我没有勇气握管写出几句我要说的话来，原因是我对上面诸大德虽然景仰，而没有多亲近，知之不深，无病呻吟似的说几句不关痛痒的话，与其如此空费篇幅，到不如很诚痛的念几句佛号，祷其乘愿早来，我们能踏着前贤所应走的道路走去，远比那些口是心非舞弄笔墨者强得多。

    二、闻名多年 未能见面

    提起老法师的鼎鼎大名，我在当初参学读书的时候，就看过他老人家的演讲录。那是□□三十年我在南京栖霞山读书，有一位法性同学，他有一本“慈航法师演讲录”，借给我看。法性师曾在常州天宁寺亲听慈老演讲过，所以他对我谈起慈老，如何有道德，有学问，有讲演天才……以及如何的慈悲仁爱，说得有声有色。那时我闻其名见其文，很想去拜见其人，亲近此老一下。就向法性同学说：“慈航法师住锡在什么地方？我想去亲近他老人家。”他说：“这位法师不常住本国，而是常在南洋群岛，各地弘法。你想亲近这位法师，你可以到南洋去。”我这个身无半文的穷和尚，那里有这些草鞋钱，跑到很远的地方去参谒大（P154）善知识呢？说句不怕人见笑的话，那时我连出省当参学的妄想皆没有打过，还谈什么出国，从那时起我只有闻其名读其文而不想见其人了。
    三十八年我在普陀阅藏，接星云法师的信，知道慈航老法师已由南洋回国，在台湾圆光寺办学的消息，那时我对美丽的宝岛，是心向往之，恨不得胁生双翅，飞来台湾，亲近这位想念已久的慈老法师，可是问题不简单，入台的手续困难，孔方兄又不肯借势，使我无法问津，做不到的妄想还是不打的好。

    三、初次拜谒 求请开示

    三十九年口口吞灭大陆，□□烧近普陀，在偶然的机会，我能随军来台，来台后就在后方医院任布教师，每天对伤患同志们结结法缘，参谒慈老的机会再也不能错过，有一次下了决心请假去拜见这位多年想念而不得一见的慈老法师。先到中坜圆光寺，好不容易找到此地，那知老法师不在此地了，住到台北汐止弥勒内院。我因没有见过面，想找人同去，星云法师说：“慈老法师很慈悲，什么人都可以接见的，他是最爱青年人的，他老人家也不是你理想中内地丛林里那些大方丈一样的威严，你大胆的去好了。”我始终不放心。因为我身上穿的是二尺五的军服，恐怕老法师不肯与我这丘八相见，还是要他陪我同去。他们见我完全不（P155）了解慈老的为人，生气的说：“你去，没有不肯相见的，他老人家最慈悲不过的，不管你是在家出家，军民官兵，此老是一体同观的，你快点去，决定能使你见面后会从内心里发出一句‘果然名不虚传的一位慈悲老人。’”
    记得那天到汐止，已经是满天星斗的晚上，大家刚吃过晚饭，我礼佛后，会见那些有福亲近老法师的幸运法师们。由自立法师导我拜见老法师，说明来意，老法师很欢喜我，关怀备至，尤其对我能在军中布教，很感兴趣，并叫我把在军中布教的经过，告诉大家。开示我很多的话，赞叹我为法的精神伟大，此老令人如坐春风，我整个的身心都好像投入了他老人家的慈怀里！当时我的确就有“游子归来”的感觉。本来我在军中工作很感厌烦，不愿意再干下去，经过他老人家的慈悲的开导，伟大的召感，如像打了一针兴奋剂似的，又鼓足勇气回来，抱着“但愿众生得离苦，不为自己求安乐”的宗旨做去。
    第二天我向他老人家告假下山，他把所有弘法的材料，那些赠送给人的小佛书佛刊等，捆捆扎扎的一大包，给我带回来分送伤患们作精神食粮，并叫我有空时就来住几天，从此我也就接受慈老的慈护，有空就去亲近两天。因此我每次去汐止对慈老第一句就说：“老法师！我又回来了。”“哈哈！回来好，你太辛苦（P156）了，这次来多住几天，我们多谈谈。”老法师的慈悲是从内心里发出来的，不是虚情假义。

    四、消息误传 一场虚惊

    四十年台中菩提场住持圣兰居士请我每星期三到菩提场讲“劝发菩提心文”一次，听说菩提场的名称也是慈老起的，有一次我到台中（那时我住后里）讲经，不知是那一位居士对我说：“法师！慈航法师圆寂了，你知道吗？”他这一下，可把我吓住了，我呆了半天，才问他：“消息是否确实？”他还一本正经的说：“死讯那能乱哄人？我在中央报上看到的。”那时我讲经的时间又到了，为了这个不确实的消息，害得我不能安心讲下去，脑海中老是在幻演慈老的影子，台湾的佛教固然少不了慈老，尤其南洋各地的佛教徒皆依慈老为重城，在台湾的一班青年法师那更是与他老人家相依为命的，万万少不了他。唯愿某居士之说不实，台湾的佛教还有发展。因此我两个钟点讲下来，就想找中央报看过究竟，可是偏偏没有此报，为了此事，我翻来覆去的大半夜未能入梦，直到第二天查明白了，报载圆寂的不是慈航法师而是在锡兰大学教书的法舫法师，我才放下心中一块石头透了一口气。法舫法师固然也是佛教界的五星上将，在佛法上讲是同样的（P157）损失；在私人方面说，因我与舫师未有一面之缘，他现又不住在台湾，所以对他也就不无差了一点。
    自从拜识慈老以后，几年来我与星广诸师等，都是在旧历正月初一二这两天到汐止大集会，届时住在各地弘法的内地法师们，这一两天中都像游子归来的纷纷云集到弥勒山上，向老法师拜年，老法师这两天也特别高兴，弥勒佛的面孔，笑脸常开，如果还有一两人未来，他老人家都不放心的查问：“还有某某位法师没有来吗？”我是经常住在南部的，老法师对我这位远地而来的流浪子，特别关顾，问长道短的，真是语重心长。

    五、仗义直言 狮吼南市

    有一次老法师等，到南部各地弘法，法驾莅临台南市，我那时也流浪在台南，因地方的恶势力，不容外省人加入当地的佛教支会，甚至住寺庙都不可能，所以我是住在开山路一位信徒家里，很少有人同情我的遭遇，甚至下井投石者大有人在。慈老到台南弘法，轰动一时，南市各界假参议会大礼堂开欢迎大会，在欢迎会上林耕宇老居士提起讨论到当前佛教问题，佛法如何弘扬，教徒如何团结……请老法师指示，慈老借此机会，向南市私心重重的佛教徒轰了几炮，责备他（P158）们当地的佛教，眼界太小，自私心太重。他很幽默的说道：“今天承蒙各界热烈的欢迎下，实在不敢当，我也没有什么好的东西，供养诸位，只有一盆饼干，（随手将饼干盘子举起）供养诸位，希望诸位收下，我是很诚恳的把这一点礼物献给诸位，可是你们大家不敢接受我的好意，以为我这是毒药，恐怕吃下去有性命的危险，你叫我有什么办法呢？刚才林居士的好意要外省法师与本省同胞合作团结，我现在来一个反要求，希望你们本省教胞们，可怜可怜我们大陆上逃难来的法师们，让他们能够安心生活下去。台南市有二十几万市民，寺庙有几十座。外省来的两位法师，都容纳不下。住在台南的两位外省法师，一位是慧峰法师，一位是煮云法师，慧峰法师是山东青岛湛山寺来的，煮云法师是南海普陀山来的，这两位法师，如果不是逃避口口的杀害，你们化钱请他们到台湾来，他们也不会来。普陀山的地方多么清净寺庙多么伟大，环境多么的幽美，他们逃难到台湾你们不但不欢迎供养，反而加以拒绝，请大家折心想想，如果台湾的法师们，逃难到我们大陆去，我们佛教会这样对待你们，你们心里又当如何？尤其煮云法师，住在台南几个月，直到现在，还住在一位信徒家中，你们既是佛教徒，对弘法的法师，如此的拒绝仇视，你们自问还对得起大陆来台的教胞吧？”这一篇理（P159）直气壮，义正词顺的大道理，感动了很多的有正义的佛教徒，一时掌声雷动，情不自禁的喝彩叫好。第二天王鹏程理事长，亲自到开山路看我，并表示歉意的说：“法师到台南来很久，我们没有尽到地主的义务，招待法师安住下来，感觉遗憾！”
    后来，我应凤山佛教莲社信徒之请，住持凤山佛教莲社，慈老首先来信贺我说：“恭喜你有了地方，英雄有了用武之地，再没有魔障来阻碍你了，我很高兴……”
    去年我出版拙作“南海普陀山传奇异闻录”一书时，我从台北去看老法师，他老以为我的书已经出版了，见面就说：“你的大作出版了，为什么不送我几本，我可以拿它作讲经故事的教材。”我说：“还没有印好，等印好老法师要多少……我寄多少来！”他老人家很慈悲的说：“我也没有钱助你，也不想占你便宜，我们交换伍拾本书好了。你给我伍拾本异闻录，我的第二篇菩提心影在香港印，出来我寄伍拾本给你。”我在台北把书印好，就先寄去伍拾本给老法师，我回到凤山，就收到老法师来信说：“今天收到你寄来的五大包书，我的书，还在香港印，不知那天出来才能还你的五十本书债哩？”（P160）
    不幸事隔不数月，老人竟舍报上生了，朱斐居士在莲社与我打趣的说：“慈老会再来的，二十年后你再向他老人家要五十本书好了！”其实他老人家，赠送人的书籍，不计其数，他又向谁去索取呢？老人去了，青年佛子何所依？
    今年我为了住持了地方，不能如像往年一样行云野鹤似的随便乱跑，所以不能如前几年按时去向老法师拜年，直到正月底才能有空北上拜年，也就是我与老法师最后一次见面，老人仍是如此的慈悲，从关房中伸出手来与我热烈的握了很久。垂询很多我在南部弘法与维持地方的经过。当我告假下山时，老人还把朝南的窗格开下，望着我们举举手，表示再见的意思，谁也想不到这一次相见，就是永久的别离呢？
    老法师：今后我来汐止再也看不见你老人的慈悲爱护，如游子归来的一样欢喜畅谈了。
    老人你去了，一班孤苦无依的青年佛子，今后何所依归呢？言念及此，我的热泪又禁不住的流下来了。（P161）


我怎能不痛哭呢？

    我怎能不痛哭呢？——一封无法投递的信

    自 立

    敬爱的慈公导师：
    您走了，您悄悄地舍弃我们这班无依的孤儿走了！可是，您可曾想到：当您离开了我们，会带给我们如何的悲哀？您曾经不是对我们说过吗：‘我没有生命，你们就是我唯一的生命！只要你们过得快活，我也就心安了；我愿永远和你们生活在一起！’导师！您既说过要和我们永远生活在一起，为什么现在竟忍心地舍弃我们不顾呢？我们师生一向总是相依为命，您一旦撒手西归，我们等于失去了灵魂；想到今后茫茫的前途，我底眼泪便情不自禁地掉下来了。
    导师！自从您安祥地闭上了眼睛，我一直沉沦在悲痛的深渊里，无限辛酸的往事，皆如潮水一般地涌上了心头。（P162）
    是十年前的事了。那时我还在故乡光孝佛学院读书，有一位广净法师，曾送给我一部“慈航法师演讲集”，我得到了这部大众化的佛学书，真是如获至宝，百读不厌；就从那时起，一位慈祥和蔼的老人，便给我留下深刻的印象。我常常这样想：假如有一天，我能够有福气亲近到这一位中外闻名的大法师就好了。导师啊！您那时虽然远在海外弘法，但我底心早已飞到您的身边了。
    三十七年的春天，无情的炮火把我赶出了故乡，在流浪的途中，我虽然幸运地考进了杭州武院读书；但只身浪迹天涯，举目无亲，心灵不无感到寂寞和空虚。每当我苦闷的当儿，便想起了为我一向所敬仰的伟人。导师啊！我早已听说您老人家很慈悲，我想在苦难中您是我唯一的救星，也唯有您才能医治我心灵的创伤。可不是吗？当我第一次用“自立”的化名，很冒昧地写了一封信寄到南洋给您，在期待中不久便接到您那充满慈爱的回信，同时又将人家供养您的五十元叻币汇给我零用；您对一个陌生的穷学僧，竟这样慈悲爱护，当时怎不使我感动得流泪呢！为了纪念您曾赐予我伟大的爱，从此我便正式改名为“自立”了。导师！如今您走了，我徒然失去了七年来一直支持我底一股力量，才感觉自己是如何的懦弱无力，我自愧名不符实，一点也没有能够自立啊！（P163）
    导师！在七年前当我接到您要回国主办台湾佛学院的消息时，我真雀跃不已！想不到多年为我所憧憬的美梦，终于一旦实现了。于是，在三十八年的正月，从信中得到您底允许后，我便和幻生惟慈两位学友，抢先踏上了宝岛。当我们拜见了您，您给我们底印象是何等的慈悲、亲切；仿佛孤儿回到慈母的怀抱，真有说不出来的喜悦！当时我曾偷偷地发了一个愿：我当永远追随您！……
    导师啊！为了坚持我的誓愿，自从亲近您底座下，我始终没有离开您；虽然那逝去的岁月，留给我的只是一连串沉痛的回忆。
    导师！正因我的固执，不知辜负了多少师友对我的关怀和爱护。去年演培法师曾数次来找我到讲习会去教书，我除了从内心深深地感谢他以外，结果终辜负了他的一番提拔之恩。其原因固然是我自愧不够为人之师，同时我也实在不忍离开您底怀抱。当时我因犹豫不决，曾含泪向您请示，起先您还举出好多的理由，极力主张我到那儿去；可是最后的结论却说：‘你去，我固然喜欢；你不去，我更喜欢！’当您说到最后时，也不禁陪我淌下晶莹的眼泪。导师啊！我深知您一向特别爱护我，不忍我离开您的身边。——回忆当初您在北投避难时，有一天您曾托浩霖同学赐给我一个别号——若水，您并在信中幽默地写道：‘我好比是（P164）鱼，你好比是水；鱼儿一刻总不能离开水，望你能永远地伴着我……’当时我看了真受宠若惊，恨不能完成您所赋予的使命，但我也乐意为您牺牲一切，庶不负您一向对我的期望！导师！在烦恼的当儿，我虽然也曾写过一首“流水之歌”，道出我内心的苦闷；但顺逆的外缘，毕竟没有改变我的初衷。导师啊！我既一直没有离开您，您为什么现在竟悄悄地舍我不顾呢？
    导师！我该怎样向您忏悔呢？蒙您老人家慈悲，一向总特别器重我，什么事都嘱咐我去做，并希望我多为同学们尽一点义务；为了不负您底苦心，数年来我也一直任劳任怨地从未违背您的慈命。可是，导师啊！我底内心却时常感到不安，因为我自愧未能尽如您的理想去做，同时我的懦弱无能，难免不使同学们失望！因此，为了减轻我心灵的负担，也为了我自己的前途，在去年夏天，我突然变了，我变得如您两年前一样的消极想把自己关起来。想不到我的自私，您也深表同情；同时又得到达心、玄光两位当家师的爱护，竟成就我底微愿。但您恐怕我要去服兵役，便主张我闭方便关：又考虑到将来不可逆料的环境，命我先“禁足”一年再说。导师啊！难道您已“预知时至”，不便为我长期打算吗？我自从禁足以来，除了阅藏自修以外，您每天早晨还特别替我讲一课。虽然有时身体不（P165）适，仍负病为我授课，您说只要有一口气，总不忍使我空过。果然在您圆寂的当天上午，仍为我授了最后一课。平时您只讲一小时，那天您竟多拖了半点钟。当时我真奇怪您讲到最后为何要说那些不景气的话：‘……希望你自己用心多看看吧，以后我想要改变方式请你讲给我听了，我是不能再同你多讲啦！……’导师啊！您不是跟我预订了好多课程，要一一的为我讲解吗？现在为什么竟半途而废，让我独自向前摸索呢？我慈爱的导师啊！今后我到那儿去再找如您这样谆谆善诱诲人不倦的导师呢？
    导师！在您圆寂的前夕，曾送我一部虚云老和尚的年谱，并特地将虚老的伟大处，从头至尾地开示我两小时，教我要向虚老和一切大善知识看齐！……那里知道这就是您最后对我的教诲呢？导师啊！我从此再也听不到您那慈悲恳切的开示了。
    导师！我平常有一点小病，您就急忙教人请医生来替我看，并教我要多多静养。可是，当您自己患了最严重的病，仍毫无所谓地一刻总没有休息，并始终否认您有病。每当我请您服药时，您总是央求似的对我说：‘我并没有病，你为什么老是一天到晚的教我吃那些苦苦的东西呢？请你以后不要再送来了！ ……’导（P166）师啊！因您有时不愿吃药，我在苦劝您的当儿，曾流过好几次泪，我并不是有意要您喝那些苦水，而是希望您能够早复健康，好愉快地“永远和我们生活在一起”！导师啊！为了我们这班无依的孤儿，为了多难的佛教，以及为了一切苦恼的众生，我们实在不能少了您！导师啊！如今您毕竟舍弃我们走了！就我个人说来，我突然痛失唯一的褓母，简直像失落了灵魂。您走了，带走了我的生趣，埋葬了我的前途；回忆过去，再想想未来，我怎能不痛哭呢？！
    导师啊！您也许知道我过分的悲伤，曾好几次走进我的梦乡。但那片刻的幻梦，更使我分外断肠！……
    导师！我现在怀着沉痛和紊乱的心情来写信给您，虽用完世间所有的笔墨，也诉不尽我心头的创伤！我只好收拾破碎的心，打起精神来，“以师志为己志”，以完成您老人家所赋予的使命，庶报您底宏恩于万一吧？最后，我虔诚地祝您
    早日乘愿再来！

    您忠实的弟子若水顶礼奉安前夕写于灵前（P167）


哭老人

    哭老人——六年来的沉痛回忆

    妙 峰

    老人！您不是一向都很爱护我们吗？您不是一次二次……不知多少次曾为我们同学的流浪四方而堕下慈爱的热泪吗？后因有了弥勒内院，大家都团聚安居于您的身边，您从此又开心地破颜微笑。不管怎么说，您总是深深地亲切地慈爱着我们，以同学的欢笑而欢笑，以同学的愁苦而愁苦。可是，慈爱的老人！您这回怎么竟忍心突然舍弃我们，抛下我们一群孤雏般的嗷嗷待哺的孩子就悄悄地走了，难道您一点也不感动吗？一点也不留恋吗？啊！老人！您未免太忍心了！茫茫的宇宙，渺渺的人生，您往那里去了？留下无依无靠的我们，将如何活下去？！
    老人哟！您可想到因您的走，将给我们心灵上带来多少悲伤？生活罩上多浓的阴影？老人！当您的噩耗传到我的耳鼓时，真是山崩土坍，天旋地转，烈日无（P168）光，万物变色！不知是枪弹穿过我的胸膛？还是利刃剜着我的心肺？是辛酸，还是苦辣？我辨不出它的滋味！“如丧考妣”的成语，岂能形容我当时痛楚的心境于万一？本能敏感的知觉，此时也麻痹了！浑身乏力，双足绵软，我几乎晕了过去！“走吧！就赶这班车。”谁给我这么一提，我才如恶梦初醒，拖着无力的躯体，匆匆踏上奔丧的归程。
    可是，老人！您既走了，我有什么心情回去？又有什么勇气去看您曾住过而留下的那所空虚的关房？从前老人在时，我每次回去，您一听到是我的声音，远远就把头探到窗口笑微微地，好像慈母看见久别的爱子从外回来那么欢天喜地的叫着：“啊！你回来了！当家呢？叫当家弄好菜吃呀！”像最近，我听说老人法体不适，特地与印海兄赶回来看您时，您喜欢到不得了！问我可能在家玩几天，我说四五天。您马上就拿出四十元打斋供众，并开出一纸条子说：（一）五天内希望天天吃好菜；（二）我先供众；（三）五天内大家为佛教青年写文章。可是，慈爱的老人啊！今后回去，有谁这样关心我？爱护我？给我以欢乐，温暖？更有谁给我以回去的勇气？老人！此时我是多么怕见您那不语的法身，因它太令人创痛了！是矛盾得很，我却又急燥的归心似箭。但时间是最残酷的。从新竹到（P169）汐止要坐上三个钟头的火车。这不算太短的三个钟头，通常在车厢中看看报，我欣赏欣赏车外的景物，倒也容易打发，不觉时间太长，可是今天的三个钟头，却好像判了三年徒刑那么悠长，难耐！恨不得长起翅膀，一下子飞到老人灵骸之前，尽情地痛哭一场！因我实在太不幸了！也太不孝了！老人这样的爱护我，关心我，而我不但没有侍奉子老人的病侧，甚至竟连您老临终的一面都无福见到！要是晓得您老走得这么快，再紧的功课，也要扔下回来，给您老好好地侍奉一个时期，以报师恩于万一！然而，现在什么都悔之太迟了！太迟了！
    枯坐在车厢中，我祇想放声大哭！以哭来消泄我内心的积郁，以哭来填补我精神的空虚！热泪像山泉般滔滔不绝地滚下来，往事像浪涛般不断地翻腾着，于是我痛苦的闭起眼睛，打开记忆的门户，希望在生活的遗痕中，寻回失落的东西——圣洁的慈爱，珍贵的温暖，伟大的灵魂，无法补偿的现实！可是，结果得到的：那仅是旧梦重温，祇是一部永远放映不完，充满着血和泪的伟大电影，一幕幕地，清清楚楚地在我眼前放映着：
    三八年，是我永远不能忘怀的一年！这一年，在我的人生旅程中，是“柳暗花明又一村”的胜景，是我亲近您老的开始。我之所以有机会亲近老人，首先得（P170）特别感谢远在香港的优昙法师。优师为老人一手栽培的唯一的嫡亲徒孙；也是我求学的各种因缘网中的一个强有力的增上缘，不论在精神上物质上他都给我有过很大的帮助。□□三七年的冬季学期，我从杭州转学上海，那时正是徐蚌会战失利，口口急欲渡江，在战争的火舌势将席卷江南的前夕，誉为东方巴黎的上海，市内秩序已呈紊乱，人心惶惶，有钱的人都牵妻带眷向后方逃难了。我最不惯于战时生活，而我又是南方人，既不愿久留上海，何不回到自己安靖的故乡？因此，我便特地写信去香港征求最关心我的二位师长的意见。一位是海（仁）老法师，海公的回信主张我返港，并且已汇来川资。一位是优昙法师。他不反对我返港，不过他极希望我能去台湾。他说他的师祖在台办学，如果我有意去台，他愿意竭力为我介绍。这个消息使我欢喜欲狂！马上写信给他，说我极愿去台。因我是个欢喜亲近善知识而不畏艰难的人，而且您老又是我早就闻名而每以缘悭未得亲近为苦的善知识，现今既有优法师为介绍的桥梁，正是千载一时的机会，藉此获偿宿愿的良缘，岂有不乐于亲近之理？因此我辜负了海公的好意，取消了返港的观念，而跃上直放沪基的轮船，乘风破浪到了台湾。那时由于信件、船期的一再耽搁，到我跨上宝岛的土地时，已是三八年风和日暖的初春了。记得我当时与（P171）您老见面的地点是在中坜圆光寺的台湾佛学院。未见面前，在我幼稚的想像中，以为一个善知识，必是一副严肃不可侵犯的面孔，可是出乎意外，初见面时，您老给我的印象竟是那么慈蔼、热情！魁梧的身体，庄重而又活泼的举止，处处洋溢着青年的活力：饱满的面谱上，常常露出慈祥的笑容！“啊！你来了，你就是妙峰？”您阅过我递给您的介绍信后，像故友重逢似的惊喜的叫着！我奇怪您好像见稔熟的人一样，一见就叫出名字来。后来才明白：关于我，优法师已有信给您。虽是初见面，但您并不把我当作陌生人看待。坐船晕浪吗？怎会找到圆光寺？读过几年书？在佛学院曾听过些什么经论？这儿很苦，能吃得苦吗？……诸如此类琐屑问题，您都非常关心，问长问短。直至您发觉我有点累时，您才按了几下“叫铃”，叫旧同学来陪我玩玩，怕我生疏而感到寂寞！其实我已来了三天，有自立、幻生、惟慈等先来的老同学陪我，并不生疏，不过您老寒假中被人请去讲经未回来，不知道吧了。老实说：那时我所担心的不是怕生疏，而是您老还没有给我出题目，怕考不上！可是因您那慈悲的表情，使我有如久别的浪子忽然投进慈母的怀抱，不但令我忘了辗转舟车的旅途疲劳，忘了波涛汹涌的辛苦，就是考试的忧虑也抛去九霄云外了。这确是逃亡道上梦想不到的事情！此时我除（P172）了立下决心在老人教鞭下，做个好学生，死心塌地的读书学习，以期增进德学外，内心祇有无限的敬爱和庆慰！
    时光溜得真快，到圆光寺，瞬已两月，在这短短的二个月中，我对您老有了进一步的认识了。这不是有意夸奖，我确是发现老人有超人的特色；在平凡的躯体中，蕴藏着一种不平凡的灵魂！您的一生为佛教、育僧材、待信众，弘法利生，我想我应该向热诚与慈悲中去体会您的精神！您的平等与无我，牺牲和吃苦的无畏精神，都是由此出发、流露，没有半点虚伪造作。这种例子很多，如台湾佛学院当时的情形，就是一个很好的例子，试看：在六个月的训练班期间，院方没有请过半个教员，拿出半文买过一本教科书，而老人也未支分文薪水。同学们（四十余名）的所有教科书，都是老人拿南洋弟子们供养的钱买来供给我们的。至于我们的笔墨、纸簿以及一切零用，亦多由老人供给。一院的教务，都是自己担当。每天除了不折不扣的讲五六个钟点课外，晚上还为学生改文卷、日记、大字，此外，早晚共修还要领着学生上殿。没有充足的休息，没有充分的睡眠，没有较佳的饮食，祇有沉重的工作，加上不愉快不理想的环境磨折着您，累得您喘不过气来，因而您老一天天地消瘦了！目击这种情形，有良心有人性的人，都感（P173）动得掉泪了！但您自己却始终无动于中，既不怨天，也不尤人，更从未听您说过苦！祇是精神勃勃地埋头工作。同学一有小病，您就给他弄药吃，涂万金油，时刻去照应他，安慰他，像慈母对于爱子那样分担他的痛苦！可是您老自己的身体呢？却一点也不关心。有时您实在工作得太累了，或者病倒了，即使连饭都不能吃，但仍拖病上课，一分钟也不肯放松！我们每劝您休息，您总强调地说：“我没有病，我没有关系！我对我的身体根本没有观念。不，我根本就没有身体，你们就是我的身体；我也没有灵魂，你们就是我的灵魂，我整个精神都寄托在你们身上。你们将来都是我的化身，虚大师的化身！……现在就像母鸡孵小鸡一样，慢慢把你们孵大，佛教就有办法了。福建的回福建，广东的回广东，江苏的回江苏……；现在大家在一块自然看不出什么，等到将来散开各处，开了道场，当了领袖，影响就大了，复兴佛教的力量就雄厚了。……所以你们要培养德学，尤其是要注意身体。……我没关系，我是上了年纪的人，迟早是要死的！只要有你们挑起我的担子，就是现在死了我也安心啊！”老人！听了您这段从心底流露出来的话，在场的同学没有不被您那伟大的慈爱感激得惄然泪下！老人！您做了严师，也代替了慈母。您对我们的爱护，不是口头上爱，而是从悲愿海中流出来的（P174）爱，所以您因爱护青年，忘了自己的劳累，忘了自己的健康，忘了恶势力给您的阻碍与压力，只知一个沉重的责任，为青年奋斗，给佛教培育一些有用的青年！
    老人！我知道您异常重视师生之间的感情，反对从前大陆各佛学院树立师生之间的森严界限，而形成师生间的隔膜与仇视，您急欲矫正那种传统的恶习，所以您老生活在同学中间，从没有摆出老师的尊严，简直像一个亲爱的哥哥，分担着同学的愁苦与欢乐，生活与精神和同学打成一片。记得在精神讲话中，您时常说：“……你们不要畏惧老师，老师和你们是哥哥和弟弟，我总是把你们当最可爱的小弟弟看待啊！……”真的，您待我们确是像哥哥对弟弟那么亲热！可是同学们却始终抱着畏惧的心理，既敬爱您的慈悲，又畏惧您的威德！
    老人！在台院，自从开学之后，我们就生活在一起，授课听课，游玩都在一起，确做到水乳交融，师生不分的程度。老人记得吗？您因发现同学每每连晚饭后应该散步活动的时间都没有活动而伏案温习功课，为恐影响健康，于是除在随时警惕大家珍重身体调节用功时间外，晚饭后特地领着同学作郊外短足旅行的活动。去的时候，我们说是边走边唱着佛宝歌或老人自己编的歌，歌声了亮，袅袅云际。到了目的地，大家围绕着您坐在草地上，您老不是为我们讲故事，便是出（P175）题作诗让我们和。时常玩到打板，您老才领着我们浩浩荡荡地回去上晚殿。
    圆寺环境幽静，虽饮食较为清苦，但老师慈悲，同学和谐，课程理想，生活的美丽像一首诗。活在这种环境中，好像陶醉在慈母的摇篮里，吮着法乳，教人忘了世界的扰攘，忘了人间的苦痛！这该是多么幸福啊！可是好景不常，不知怎的，您老突然宣布要出外弘法，把院中全部教务都交与才从台中来的圆明法师代理。您走那天，黑云密布，大雨滂沱，老天都为您惜别，送行时我们心里非常难过，大家都掉下热泪！
    从那天起，每个同学尤其是我，心头沉重得像压上铅块，心灵空虚，生活罩上一层阴影。老人教导我们，不是生活得很幸福吗？为何要走！走后是否马上回来？这些问题，接二连三地苦恼着我。最后终于给我们找到了答案；原来学院当局因见几天内一批批的来了十几个国内同学而着了慌，以为将有很多人来，于是便直接向老人声明，今后凡有新生不再收留，并且要您老写信推却其他欲来而未来的同学。这使您非常的痛苦和失望！因您来台的抱负和理想，并非光为教育几个本省青年，而是想在这佛教存亡之秋，多培植几个青年，几个健全的细胞，负起复兴佛教的使命的。同时人家千山万水，热心来求学，并且当时大陆已将全部（P176）沦陷，已是四方燃烧的火宅，佛徒一向是讲慈悲的，人家逃出火宅奔向清凉，祇有赶快伸出援助之手，怎能忍心拒绝人家？悲心殷切的您伤心了！灼痛了！为了实现您的理想，为了解决后来无处栖身的僧青年的生活问题，您带着一颗沉重的心走出台院开疆辟土去了！您的走是为了拯救苦难的同学，我们只有铭感，只有让阴影笼罩着心头，忍受别离的痛楚！我们没有理由劝您不走，实际上也劝您走了！
    老人！自您走后，我们没有欢笑，也没有温暖，大家都深锁在愁城中！奇怪！一天随您出去的威音同学突然回来了。同学们听到他的声音，大家都喜悦的像潮水般涌过来打听老人回院的佳音。可是失望得很，老人何时返院却没有说，只笑着递我一封信说：“老师有信给你，他要你去跟他，明天就去。……”我没心等他说完，迅即打开老人的信，您的信很诙谐，大意是这样：
    妙峰法师（老人平时总称同学为法师）：
    梅兰芳的戏台又在基隆搭起来了，望你也来扮一个角色，一切化装品（行李）通统带来。一笑！祝 好！
    梅兰芳字（P177）
    老人！当时我得到这个消息，顿时使我转悲为喜，因我又有机会亲近老人了。但同学们尤其自立同学，他显得更愁闷！这在开欢送会时的表情，及临别泣不成声的慰语中，都可看出。由是，可见我们青年，是如何需要老人与予温暖？青年不能离开老人，老人更不能离开青年，老人成为鼓舞青年的源泉，为青年生命中的维生素了，怎能缺少老人呢？老人走了怎不叫同学们感到空虚和颓唐呢？当时，我没有话可安慰他，因我也异常难过！我自然希望能长期亲近您老，然而我却不愿离开那亲爱如手足的许多同学啊！事实上慈命难违，不能不离开。记得那时是在悠扬的欢送歌声中别了同学，坐上开往基隆的火车。到了灵泉寺已是中午十二时了。您老看见我们到了非常欢喜。
    灵泉的环境还清净，且有电灯的装备，只嫌交通差些。
    灵寺佛学院开课后，收容了不少新来的同学，凡是别处不肯接受的同学，都集中到灵泉寺了。灵寺顿时变成青年汇集研究佛学的第二个大本营。真是人杰地灵，自老人驻锡后，位于山谷的灵寺，听经请益的男女居士，竟络绎于途。因此，灵寺佛学院的建立，太有意义了，既抢救了僧青年，您无形中也放下一肩担子，不用说是轻松了许多！（P178）
    灵院的课程、生活，可说与台院差不多。不但您老平等法施和财施，即有人供养您一碗面，也会在您那“尝一口也好！”的劝声中与同学分尝一光。老人！一个人生活在这种慈爱的气氛中，不是幸福是什么？可是，谁知，这竟又仅是昙花一现的现实？原因是您见默如戒德二法师来了，以教务有人代理而又走了。您的奔走，仍是为着源源而来而又被灵泉寺所拒绝收容的同学。于是，狮头山、观音山，甚至荒僻不堪的白云寺，可以说，凡您认识的寺庙，都踏遍您的足迹！您希望那些寺院的住持，在您的面子上或德化的感召下，留住一个、两个、三个逃难的僧青年。因此，那高高的崎岖的山路上，那火般炎热的太阳下，那长途拥挤的火车上，都磨折得您精疲力竭！您每趟回来，总是喘着气，一领老黄布的袈裟，也被汗珠湿透了，没有休息，随即叫打铃上课。除非是铁石心肠的人，目击这种精神，谁不感动得掉泪？！五十多岁的老人，谁不想坐在家中享清福，谁肯一领袈裟，一只藤篮，一根拐杖，孤身只影这样奔波？老人啊！也许是责任感和悲愍心驱使着您休息不了吧？！
    慈爱的老人！还记得吗？记得就是那次，就是您临别时嘱我给您整理讲稿那次，您好久好久没有回来。谁知业障深重的我就在那时病倒了。病得很重，初感（P179）冒，后竟变为闭塞，胸口发胀，最后又转为吐泻，夜间发烧得很厉害，病了半月，几度在便所中晕倒过去，才为普光同学扶起。那时身无分文，又居于深山，人地生疏，既无亲朋，又无戚友，您老又不在家，穷病交逼，无力延医，死神已近在眼前，我也只有听命了！那时寺中老菜姑倒很仁慈，在山上给我找了许多草药，但越服越重。同学看见病势恶劣，才推印海同学写信给您。您接信后，该是怎样的惊慌？您即刻飞函给静修院达心玄光两当家，介绍我到她那儿调养，并叫李先生来带我，但您仍不放心，随即又亲自到汐止说明白，然后再赶回灵寺看我。回到寺中，您还没有放下篮子、拐杖及脱下汗珠湿透的袈裟，您就慌张地跑到我的房中：“妙峰法师！您……怎样……病成这个样子？老……师……太……对你不住了！老师不知道您不好！”您执着我那骨瘦如柴的手，看见我那狼狈的情形，您声泪俱下的几乎说不出话来！我也感动的眼睛润湿了！您冒着汗，随即掏出万金油给我按摩、松筋！并倒杯开水和下一包不知什么药粉给我服。并一定要我到汐止疗养。这一切都使我感到愧感交集！我将如何粉骨碎身来感谢这伟大的恩惠？！尤其是您老人家去世以后的今天！每念及此，无不泫然泪下！
    大约是当天的下午吧？您有事到基隆去了，您叫能果同学陪我和李先生去汐（P180）止。我真不相信我有气力翻山越岭，可是由于您的慈力和药力的支持，竟使我毫不费力地拖完那段山路，坐上开往汐止的火车。
    到了静修院，达心玄光两当家都很热情的照应我。一到马上就叫明珠先生（当家的徒弟，一位了不起的医师）给我诊病，接着为我开药注射！天天如此。在医药的治疗中，我病已逐渐有起色，您每次来看我时，总是喜慰而轻松的对我说：“恭喜你好多了！多多休息，别再看书！”对当家师说：“你真是一位救苦救难的大菩萨！这孩子太可怜了！”
    老人！我在静修院养病两个多月，光注射葡萄糖药水竟达数百支之多！其药费之钜可以想见。然而，我是一个陌生人，与院主素无相识，她为什么对一个漠不相识的陌生人这样厚待呢？当然是托您老的福呀！可不是吗？当家曾对我说过，她说她因看见您老太慈悲了！寄信来还不放心，还要亲自冒暑带病（听说那时您老也受了暑！）赶来，爱护青年的精神，太令人感动了！可见当家虽是慈悲，而受您老伟德的感召，也属事实！老人之恩，当家之恩，都可说是“恩深再造”了！如何报答呢？思之戚然！
    光阴似箭，不觉已是六月了。六月台湾佛学院的训练班要举行毕业典礼。原（P181）是灵院与台院联合举行，您也有信要我回去，我以病体未全复元而被院主留着没有参加，遗憾极了！可是，有同学安慰我说：“你没有参加好！毕业那一幕太凄惨了！你若看见一定很难过！”
    听说：您在毕业的前一天，您就把灵院全体同学领回中坜了。下车时有许多行李，院方没有派工人去拿，而却派了自立惟慈等几个同学去，您远远看见同学推着笨重的车子，您就很痛心，当场就洒下了悲愍的热泪！
    下午，您与院方负责人开了一次会议，讨论毕业及毕业后的办学事宜。您满以为圆光寺请您来办学，训练班不过是试办。训练班结束，正是正式办学的开始。可是讨论的结果，老和尚不肯再办了。不办就解散，本来问题很简单，然而，依台湾环境说，并不简单。学院解散了，本省同学自然各人可以回去自己的故乡，而台湾没有半所丛林，这大批内地同学向那儿安插呢？书可不读，生活问题总得解决呀！老人！您为这问题，非常痛苦！您知道上了当，受了骗，为佛教，为培植佛教的下一代，您只好茹苦含辛，曾再三要求老和尚，学办不办无问题，希望同学能留下来。但老和尚又以经济问题，要加考虑，后来您又说得舌敝唇焦，才答应住下十个（我也是其中之一）。然而，还有十几个，如何安置呢？（P182）
    这天时间似乎非常珍贵。晚间接着是开茶话会，应该说是送别会比较确当！因为明天举行过毕业礼就要分别了！不消说，会场的空气是非常惨淡的！各人都带着沉重的复杂的情绪走进会场。从开会节目依序进行之后，第一个讲话的，就是院方负责人妙果老和尚，接着便是来宾的法师、居士致词，最后才是您老讲话，而您上了讲台却无话讲，只对着大家笑了三声！这三声，好像狮子的怒吼，房舍为之震动，负心之人为之愧死！老人！您这笑的含意，笑的辛酸滋味，除同甘共苦的同学外，局外谁能知道？所以同学们都被您笑出泪来了！
    老人！毕业礼总算草草举行过了！先决条件是什么？当然是走了！所以您随即宣布：“愿意留在圆光寺的同学，在黑板上写上自已的名字（只许写十个），别的都跟我走，跟我流浪去！”接着您已情不自禁地哭了！同学们也哭了！大家都洒了热泪，真是多么悲壮的同声一哭！因为人心太残酷了！太可怕了！您的笑，是笑那些昧良心，昧因果的可怜虫！您哭该是哭僧青年的苦难遭遇吧？！老人！若为个人着想，您可舒舒服服地过一辈子，人家将把您当为活佛供养！您太傻了！您为什么不跟其他的大德们学，自已享享清福！为什么要拖着这么一大堆的僧青年，吃尽人间的苦痛，受尽人家的捉弄？人家不但不给您同情，反而受人（P183）讥讽？！经云：“愿代众生受无量苦，令诸众生毕竟快乐！”菩萨才有这股傻劲，大概您就是这样的菩萨吧！
    老人！天无绝人之路，您正为十几个同学无家可归而感到彷徨绝望时，幸得无上法师发了心，您才把同学领到新竹。据同学来信说，灵隐寺佛学院开课不久，就有护法居士发心送了好几包米，可见佛教事业只要有人发心，龙天是不会辜负的。听说那儿环境颇称理想，教师也多，课程十分理想，同学满意得不得了，可是谁又料到“人在室里坐，祸从天上来？！”有一天早上，突然以嫌疑罪师生全体被捕入狱。真是“福无双至，祸不单行！”那时我还在静院养病，恶讯传来，全院上下无不惊惶失措，这太出入意外了！老人！您吃了这么多苦还要受难！难道真是“天将降大任于斯人也，必先苦其心志，劳其筋骨……”吗？好人总得遭人诬害！意志薄弱的我，真是要自杀了，人生有什么意义？达心玄光两当家含着泪到台北打听去了，结果第二天才听说您全体已被送到台北了。便随即一面着两个徒弟住台北信徒家中，专为老人及全体遭难的法师同学送饭和洗衣服；一面则到处奔走，设法为老人保释。老人在狱中固苦，我们在外更苦！天天望您出来；今天出来么？明天出来么？天天总是这样希望着。当家师李慈莲居士们，（P184）每想到老人的苦，为弟子者未能分担、代替，总是掉泪！时常为看老人一面，不惜花去很多钱！而每天送饭菜、茶水的，便是台北的李慈莲、慈文、慧严姑，基隆的普真同学及静院的两位当家等，他们出了钱也出了力！就我所知如静院两当家，她们天天去台北奔走，早出晚归：天天派徒弟们去调换煮饭、送饭；每隔二三天就拿大包的白米、油，菜去。其他像台北台中许多大居士听到这个恶讯，都非常同情，自动为老人奔走。他们知道老人是仁慈的老人，是善知识，是□□抗俄的忠贞和尚，所以他们都尽力为老人担保！
    老人！我时常觉得奇怪！佛教中有许多护法的男女居士们，竟这么仁慈，竟为护法不惜牺牲一切！而素以住持佛教自居的所谓大德们，反而竟是那么无情、残酷！当老人遭难时，每去求援于他，不独不肯慷慨帮忙，或寄以同情和安慰，反而无所不用其极的给您以热讽冷刺！叫你心如刀削！啼笑不得！不是有位大德（？）说吗：“我某非把老慈航弄到裤子都不得穿出台湾不可！”试问居心何在？如果老人办学是出风头，放不下，那末你也可以去办，也可以出风头！为什么要下这毒手引老人！您有什么令他们这么难过？我真是大惑不解！对面欢笑背面刀，什么大德？这真是佛教最大的耻辱！不是佛教主张怨亲平等，和您老常教（P185）我们要存好心，要以德报怨的话，这些人我真是要恨他出血了！
    太阳有时虽被云雾盖了，但大风一来，自然就会把它吹散，让太阳恢复它的原有光明！老人虽被人诬害水落自然石出，于十八天被调查清楚后，您老终于被宣判无罪保释了！出狱之后，您受静院当家之请，就常住在静院。那时各方弟子都闻风来看您；弟子以您无辜受了委曲，非常愤慨！要求您把那诬害人的名字公开出来，但却被您拒绝了，不是一笑置之，便是教他（她）们以因果去会！再不然则讲故事给他们听：“我前生是个顽皮孩子，曾捉过一个画眉鸟关在笼中十八小时，而道源、默如法师及同学们都是随喜的人，共业所感，业报现前，所以今天才同遭十八天的难！业报既了，正应欢喜，岂可再造苦因吗？”老人不计私仇，不念旧恶，永远展开着宽阔慈怀，弟子听了无不感动得下泪！
    老人！您们这批被释放不久，风波仍未停息，圆光寺的一批同学，听说也相继入狱了！这消息像尖刀刺着您的心，您时常流泪！这时有许多爱护您的信徒都恐再有骚扰之虞，要求您去偏僻处一避风声！但您每次都以“为人不作愧心事，夜半敲门也不惊”的诗句拒绝了他（她）们！后来许多女居士们及静院当家的苦苦央求，因他（她）们已成为惊弓之鸟，您不怕，但他们怕啊！在此情况下，您（P186）终于答应了。于是我们就这样开始逃难了，始初，后山的竹林是我们栖身的所在，那时，您仍为我个人讲法华经譬喻品，教我发大心。后来，当家师带我们登光明寺。寺位于最高山谷，从静院出发，要走二句钟，重重曲折的山路，既陡又滑，空手爬山尚觉艰难，何况挑担？因此，当家师指挥其徒弟们为我们搬运米、菜、油、盐时的情景，您感激的洒着热泪！我们在那儿住了七天，立委董（正之）居士第二天冒雨上山，请老人讲“因明”学，为我及静院的几个同学讲“摄论”。第七天下山回院，环境仍未好转，我们便又继续向宝明寺出发。在寺中住了几天，寺方很为我们担心，于是日间要我们留在防空洞里看书（自后老人即号称石洞避难人），夜间回寺睡觉！过着幽灵般的生活，这里有着不可形容的辛酸！之后，我们又流浪到开山堂。路遇滂沱大雨，当家要您披上雨衣，您误会了，以为要您脱去袈裟换俗服，您非常生气，弄得大家都掉了泪！您始终没有穿！到了开山堂，您马上写出“不更换俗服的理由”。内容是：“……假定穿黄衣是犯法，我马上就穿西装；假定我脱了黄衣政府就宣布不拘僧人，我马上就脱；假定……否则，慈航宁可断头，决不脱下黄衣换俗服！”老人！您对僧侣的尊严于此可见！在开山堂您为我们讲楞严经。不久，台北有大居士立委、监委多（P187）人联名保您，我们才结束这段惊险的辛酸的流浪生涯，回到静院。
    那时，已是风高气爽的秋天。拘僧的风波已经平伏，圆光寺的同学也已恢复自由。于是，我即回圆光寺安住，您应台北大居士们之请，也到法华寺等各处讲经去了。之后，就很少有机会亲近您老。但我还时常与同学去看您，您也未一刻忘怀我及许多同学们，而时常写着充满着血和泪，慈爱和热情的信鼓励我们用功，买新书寄给我们阅读。每趟去看您时，您总是那么喜悦，告别时又总是那么忧郁、叹气！我了解您喜悦的内容，我也了解您叹气的原因，然而，了解又如何呢？
    老人！三九年腊月，我从中坜来看您，被当家留在静院过阴历年。我们大家团聚在一起吃着丰盛的除夕饭，大家内心都有说不出的欢乐！但不知怎的，您却面无喜色，只对着菜肴发楞、弹泪！结果仅吃了两口就离开饭桌。当家以为您法体欠调，叩问再三，才知道您是触景生情，在怀念各处流浪的同学。这使当家受了很大的感动！因此，才决定在后山建筑内院。
    老人！记得最初择地还是您、我、达心当家、章校长（今默）四人哩！那地点我们大家都满意，只可惜没有水。不知怎的，后来竟发现到有一条很好的水（P188）源，结果才决定了院址。
    内院的建筑，可说多半是克难的成果。工作方面：除细工请人外，其余的粗工，如掘土平地，搬运水泥砖瓦等，多数是动员全院的人马。老人还记得吗？慧文（当家徒弟）同学，即因开山被石头滚下来打伤了腿，治疗了一个多月才告复元。在经济方面：也很困难。因事先没有准备，只凭一股热情，说建就建，没有向人募款，除知己道友帮助些少外，其余全是静院负担。据当家师说：内院的建筑费除倾静院常住多年的积蓄及其私人所存的一些首饰卖光当光外，还要借款。听说这一笔债，直拖至四一年才告还清，其艰难情形可见一斑！
    建筑内院的消息，给同学们带来的喜讯，无疑是沙漠中见的绿洲，沉沦中攀到救生艇！谁不伸长脖子期待着“落成”的佳音呢？我和自立兄，因奉老人慈命前来帮忙，所以新屋还未落成就来了。落成之后，所有散在各处的同学也就接踵而来。老人看见一批批的青年学子提着行囊，像游子归家，奔投慈母的怀抱一样，您那时的喜慰是无法形容的：“啊！都来了？好！好！洗洗面……妙峰法师，告诉厨房多弄几个人的饭。”老人！您有了内院，您笑了！您永远像弥勒菩萨那样笑了！因这，已达到您理想中的悲愿！（P189）
    内院虽是几间简陋的房子，但它所负的使命并不平凡，因它是青年的乐园，培育僧材的学府！这里有的是温暖，有的是和平与自由，有的是蓬勃的朝气，没有龌龊的心理，也没有冰冷的面孔！一切都是那么仁慈，那么善良！在我们二十多个僧青年中，日常生活除了听课与研究外，就是练习写作；老人呢，是讲学，是指导青年，督促青年，是潜修和著作。老人！在这战乱的时代里，我们这种钻研真理的生活，太有意义了！有人羡慕我们为福人！殊不知我们经历了多少惊险的坎坷的道路，才走上这平坦的阶段！虽然我们经费还没有一点基础！
    四十年是您法缘最盛的一年，趟恒惕、钟伯毅、吴乘云等老居士，就是这一年请您在静院为其开讲楞严经，虽然每天跑上跑下非常辛苦，但您并未以此为苦，反而以此为法乐。您这伟大的感召，护法会就在赵老居士等的发动之下成立了。由是给静院减轻不少的负担，给内院的经费上打好相当的基础。之后，章今默居士等，以内院房舍太少，尤其是看见您没有一个房间，写作、养息、什么都与同学混在一个广单上，很不方便，于是决定募建厢房。四一年的初夏动工，您老在暑假中被请去环岛弘法，因您辩才无碍，所到之处，都是人山人海欢迎您，法缘极盛，度了不少初心的信众。您回来，厢房还未竣工，您要闭关，当家满您（P190）的心愿，特地多建一间作为您的关房。然而，您老为什么突然要闭关呢？据我所知，原因虽多，但主要的是不愿旷同学的课，希望坐镇关中，好一心一德教书，因老人的志愿是在培育佛教的下一代。
    “妙峰法师？来！”
    “老师给你种种福！你给老师护关好吗？吃得苦吗？”
    “好！吃得苦！”这是老人闭关前三天对我说的。当时我没有考虑就答应下来。因为这正是我报恩的机会，我怎能违命呢？四一年九月十九（阴历）是您老实行闭关的日子。十八那天您就叫我将您的书物搬进关房。这一天您最忙，但您在百忙中并未忘记我，而特地把您在广单上那不满八尺宽的铺位叫我“补处”，希望我在那较静的环境中多用些功。护关的工作与侍者的工作差不多，并不繁重。这工作我已习惯。而您对我护关的工作也很满意！可是谁知这“满意”后来只有加深我的内疚？也许人生永远是缺陷的吧？四二年春季，我于当家的鼓励下研究日文，谁料正研究有兴趣时，日文老师关（凯图）老居士突然于暑假后要随台湾讲习会搬去新竹教书。这么一来，此间的课自然不能再兼了。怎么办呢？放弃吧？已下了一学期的苦功，且不知道将来是否还有学习的机会。继续吧？护关（P191）的工作又如何呢？这是严重的问题，我考虑了十多天，内心总是充满着矛盾。于是我决定请示老人给我决定。结果您老的回答，是同意我去读日文，护关请别人代理！这使我欣慰，也使我感到痛苦万分！因良心时刻在责备着我！所以我虽暂时离开老人，但每念及此，我还是感到十分难过！而您老也未忘怀于我！我第一次从新竹回来，达心当家告诉我：您每谈起我您总是流泪！她说我走不久，她问您为什么让我走，您含泪回答她说：“我那里愿他走？不过他要去补习，我没理由留他吧了！”啊老人……
    “下车！”与我同时回来的幻生君，突然把我从沉痛的回忆里，拉到现实的世界来！
    老人！我刚才的一切是梦吧？现实昭示我：您走了！您悄悄地走了！老人！您不是要给我请日文藏经和购日文参考书吗？您不是要替我出版译作吗？还有，您不是要领导我们编印白话藏经吗？……您怎么竟撒手走了呢？老人！我带着一颗破碎的心踏上弥勒山头，可是，慈爱的老人，您再也看不见我了！……（P192）


永恒的遗憾

    永恒的遗憾

    幻 生

    慈爱的老人：
    请您原谅我吧，原谅一个怀着永远遗憾的人！
    两个月前的今天，妙峰君接到朋友的来信，说您病了，病得很沉重，他即刻收拾行李，怀着一颗沉闷的心情回去看您，那时的我，也想和他一同回去，可是为了眼前的工作繁忙，一时不能走开，我祇有留在新竹。第二天的下午，清月君从台北来了，他兴奋告诉我：你的病经过医生的诊治以后已经好了，那时我怀念您的一颗心，才慢慢地沉静下来。过了几天，妙峰君又回来了，他说：您除了腿部稍微浮肿之外，其他都和平旦一样。我想您的身体一向是健壮的，这点小病，大概不会影响到健康吧！
    五月七日的早晨，这是一个多么使人悲哀的日子啊！我和惟慈，妙峰二君，（P193）正在房里闲谈着您过去的往事，想不到就在这时，突然送来了您辞世的消息：说您已于昨晚十时悄悄地辞别了人世。当这个动人的哀音传人我们耳鼓，我们祇有默默相对无语，各人流着辛酸悲哀的眼泪！唉！老人！谁想到您与我们会永诀这么快，假如早能知道，在您那次的病中，我一定要抛下烦重的工作，回到您的身边，看您最后的欢笑，听您最后的慈音！老人！可是而今迟了，我再也看不到您那慈祥的笑靥，听不到您那洪亮的音声了！
    老人，这天早晨，我随即收拾一些零碎的用具，怀着悲痛的心情，拖着沉重的脚步，踏上了使我心碎的归程。在归途中，我那沉痛的哀思，正如海洋中波涛汹涌澎湃一样：我回忆到您新嘉坡时和我们的通讯，近几年来在台湾的同甘共苦，想着想着，不禁使我沉浸在苦痛的回忆里。
    记得是三十五年的初秋，那时我在苏北光孝寺佛学社读书，一天下午，在图书室里，由朋友的介绍，我看到您所主办的“中国佛学”。在这本杂志里，我开始读到您的文章，轻松活泼，看到您的玉照，慈祥和蔼，从此，您那肥胖的身影，我最熟悉的名字——慈航老人，便深深地印在我的脑中。老人，这是我认识您的开始。（P194）
    三十七年的春天，我和若水（自立）离别了战乱的苏北故乡，转学杭州武院，当我们陶镕在西子湖畔诗情画意的武院中时，我俩一有空暇，便谈起您的伟大，以及我们对您的私心仰慕。一天，我们在徕鹤亭中，凭眺着三面青山一面湖的绝世佳景时，忽然又谈起您的事来，在这次的闲谈中，由于内心崇仰您的热情所鼓舞，我两决定写信给您，诉说数年来对您的崇拜之心。想不到在您的回信中，不但给了我们精神上热情鼓励，且还赐予物质上的嘉奖，老人，像您这种热爱青年的伟大精神，真令我们从未见过。后来当您要离开新嘉坡时，您曾在匆忙中给我们写了一封信，您告诉我们：“我不久要回祖国了！台湾现在有人请我办学，我想借此机会，着实为中国佛教教育做点事业，替未来佛教多培育一些人才，回国匆匆，我们希望能有见面的一日。”老人，我们看到您回国的消息，心头是何等的高兴啊！我们除了祝福您旅途平安之外，并希望您能顺利成功，开辟一所理想的僧教育机构，让我们能够早日亲近您。
    到了三十八的春天，战争的炮火又快逼近我们的边缘，在人心惶惶的战乱声中，我和若水惟慈三人终于到了台湾，来亲近您了。在亲近您的时日里，您知道我们离开了遥远的故乡，举目无亲，您曾给我们无限的慈爱与温暖，使我们安心（P195）于学。记得那时佛学院中的课程很低，您怕我们对课程感到失望而荒废时光，因此，您并提出了自由听课的口号，同时在您的房中还为我们设立了一个办公室，名义上是教我们为您编辑佛学白话小丛书，实质上是给我们自修，多看点您的著作，知道您的思想体系。老人，您这种爱护青年的精神，体谅青年人的苦闷，是多么伟大亲切啊！
    日子是一天天的过去，时局也是一天天的恶化，来台的僧青年更是一天天的增多，您为了要抢救收留这些无家可归的未来佛教主人——僧青年，终于和某某意见闹翻了，您不得不将圆光寺的教务请人临时代理负责，暂时离别了我们，而为其他僧青年想办法。当您那次回来的时候，我正因营养不足而患着心脏病，您见我病了，心中非常难过，并将我的日记拿去看，看完了我的日记，您轻轻地把我喊到您的房里，带着伤心的口气说：“我看完了您的日记，使我流过几次眼泪，您们在此所受的一切痛苦我都知道了，我真太对不起您们，没有尽到我教养您们的责任，使您们受苦。这里的环境恶劣，大陆来台的同学又多，唉！我在南洋怎么会上‘他’的当呢？！”老人，您说到这里，两眼晶莹的泪水，禁不住潸潸而下。”随即您从皮包里取出十万元旧台币，塞进我的手里，呜咽地对我说：“这（P196）点钱给您买补品吃吧！”那时我的眼泪也忍不住地流出来了！老人！您给我的慈爱，我永远是不会忘记的！
    这年夏天，圆光寺的佛学院宣告结束了，大陆来台的同学们散居各方，这时也正是您祸不单行的时候，您曾经被人诬讼，您和我们一再遭到逮捕。后来虽经政府调查清楚，冤枉无罪，但那些狠心陷害您的人，仍然时刻地放不下您，企图再行告发。那时您正在各处流浪，所受的苦痛，实在无法形容。因此，我曾偷偷地写信给您，劝您离开台湾，回到南洋去享受您那幸福的晚年，免为我们僧青年受累，使我们良心上永远感到负疚。可是，想不到您的来信却说：“谢谢您的善意！我是不会离开台湾的，更不会离开您们。为了佛教，我要和您们同甘共苦，努力奋斗，替您们开建一所幸福的乐园。您们是未来佛教的主人，伟大的斗士；而今我已老了，死也不足可惜，但我不忍心一人跑走，而让您们受苦流浪！我在台湾一天，您们会寄千个希望在我身上，我走了，您们的希望永远破灭，甚至使意志消沉，堕落！我已经对您们说过了，我是没有身体的，您们僧青年是我身体上的血液与灵魂，也是我的化身。请您放心吧，我是愿意为佛教做事，更乐意为您们僧青年受苦，祇要与您们有益，使您们能够安心为法努力，即使再有人陷害（P197）我，乃至遭遇不幸，我会含笑了此残躯的！”老人，我读完此信，这信上的每个字迹像针一般的刺进我的心头，我是永远不会忘记它，更不会忘记您的悲愿慈爱！
    去年冬天，我从新竹学日文放假回来，那时佛门中正闹着一件不幸的事，自家陷害，我们正为此事而慨叹着。一天下午，外面下着滂沱大雨，某某二人上山与您低声密谈，当晚您召集大家谈话，将某某与您谈话的内容告诉我们，劝我们在新竹学日文的人今年不要去，以免连累，或过了眼前的风声再去。最后您说：某某告诉您，您在内院的一言一行都被我们监视住了，我们会把您的一切言行告诉外人的！老人，我听到这里，深知您关在房中不能了解那时佛教中的丑事。可是为了多年来您给我们的慈爱，我怕您听到那些丑事而会伤心流泪，因此，我没有告诉您那些狮虫们所做的勾当。我们为了学业的完成，不愿因此中辍，终于没有听您劝诫，今年决定仍来新竹。在我们临来新竹之时，您不但没有给我们加以劝阻或留难，反而您还送我们的车资，叮咛嘱咐我们车上小心，保重身体，好好学习，放假时早点回来。老人，您这种宽容的海量，我的眼泪不禁又滴下来了。那时您虽是听了某某的奸言诡计，但您给我们的劝诫，仍是出于恳切至诚！老（P198）人，而今而后，我们再也听不到您那慈悲的劝诫了。
    老人，您的智慧一向是超群的，我们四五年来的相处，您的一言一行果真被我们监视住了吗？我们果真做了泯灭人性的凉血动物吗？除了那些丧心病狂的挑拨离间者外，我想祇有您老人家心里明白。
    老人！当我爬上弥勒山头，踏进您的法华关房，祇见您安祥地卧在床上，和蔼的面孔，如同往日熟睡时一样，祇是没有呼吸。我在一顶礼您的时候，我心酸了，我的眼泪又忍不住的滚了下来！慈爱的老人呀！您就这样和我们永别了么？您竟抛下我们而单独地走了么？在这茫茫的人海里，我们到何处去追寻您的踪迹？
    上次您病了，我因工作忙不能回来看您，侍奉您，供养您，与您谈谈，而今您圆寂了，我走近您的身边，您再也不能含笑来瞥我一眼，喊一声我的名字，老人，回想起来，这真是我“永恒的遗憾”！

    四十三年六月二十日深夜写于新竹灵隐寺（P199）


我所知道的慈航老法师

    我所知道的慈航老法师

    幻生

    今年春间，台北林希岳居士寄来一份影印文件给我，为慈老□□四十三年四月二十一日寄给他的最后一封手札真迹（距离慈老圆寂前十五日），后面并附有苏芬居士与道安法师等跋语。读完了影印文字之后，凝视慈老手札良久，感不绝于予心！其时，我致书与林希岳居士，告以今年将写一篇纪念慈老的文章，并约他也写一篇，同时发表，以彰慈老之盛德。旋接林居士回信，他自谦地说“从未作过文事”；其实，林居士的国学基础相当深厚，从他的信札里便可得知。林居士不肯作纪念慈老的文章，我想，这是由于他不忍心回忆过去他与慈老师徒之间的种种往事，以免触动悲怀，徒增古稀之年的伤感。
    林居士为我国国民政府林森（子超）主席之从孙，□□四十年发心皈依慈老，并在汐止弥勒内院依止慈老三年。他对慈老的敬重，真是敬之如师如父，而慈老对他的器爱，也视之如徒如子，所以，慈老往常与林居士之函札往来，往往（P200）便以世俗之父子相称了。由此可知慈老对林居士的器爱之深。林居士曾有一度欲从慈老出家，后以因缘未具，没有成为事实。我约林居士写文，他推辞不作，我想，也许就因他与慈老之间，有一段不寻常的师徒情谊，由于师徒的情谊，过分的太浓太真，往往不知从何落笔罢了。
    三个月前，广化法师与广忠法师特意专程来竹山看我，并带来慈老的“相宗十讲”一册，告以考选部次长周邦道居士，拟将自慈老全集中，选印一种列入“中华大典”。广化法师选出“相宗十讲”，并详细校读一遍，作成勘误表，要我对勘误表中的错字作一审定，由此因缘，提供我重读慈老文字的机会。读其书，必忆其人，想起我亲近慈老的种种经过，同时检出林居士寄来的慈老手札真迹，沉思良久，由于以上因缘，促使我来写这篇纪念慈老的长文。——笔者附志。

    一

    抗战胜利后的第二年（□□三十五年）春天，我进入泰县光孝佛学研究社读书；光孝佛学研究社，设立在泰县城里光孝寺的香雨楼（藏经楼）下。香雨楼是一栋又高又大的旧式楼房，其高度在泰州城里的建筑物中堪称第一。那里的范围很大，全是我们学生的天下。那年秋天，我在阅报室见到一本“中国佛学”月（P201）刊，这本刊物，便是慈老在新嘉坡创办的。也许我与这本刊物有缘，我将这本刊物差不多从头至尾一字不遗的都看完了。从这本刊物里，我得到了很深的印象：第一、我知道中国有位了不起的慈航老法师在南洋弘法，这对一个刚刚离开穷乡僻壤的出家小庙，初进佛学院而什么都不懂的人而言，我对慈老的敬重羡慕之心，可说已经达到了极点。第二、慈老那时参与最热门的僧装改革问题的辩论，他对太虚大师的那种憨直而近乎滑稽的作风，也是令人发噱难忘的。
    □□一二十五年夏天，中国佛教整理委员会在焦山定慧寺创办中国佛教会会务人员训练班，班主任为太虚大师门下的芝峰法师，太虚大师在上海特别设计一套训练班学员的便服寄与芝峰法师，以作试穿倡导之用。也就由于太虚大师的这套特别设计的服装寄到，焦山佛学院的学僧及会务人员训练班的学员，大家群起效法仿制，并有人写文主张改革现前的僧装形式，因此，引起一个僧装改革的热门问题来。慈老远在南洋，也许对于改革僧装发生的经过原委不太清楚，他以为是太虚大师的主张要将现前的传统僧服改为类似俗服，所以，他写文竭力反对。他主张要改革僧装，即应采用南方式的黄衣制，他特别设计了一套春夏秋冬各季所穿的便服与礼服，摄成照片寄与太虚大师，同时，他在寄与太虚大师的信里，并（P202）作悲愤的偏激之言，如果太虚大师不采用他所设计的原始佛陀时代的黄服，而用这种类似的俗服，他将竭力反对到底，公开宣布退出太虚大师的“新僧籍”。太虚大师对于慈老这种不明事实真相的误会与愤激，真是啼笑皆非，所以，太虚大师写了二封信给慈老，要他在其自办的“中国佛学”上刊出来。我们看虚大师给慈老二封信的原文：
    ‘慈航：八日函悉。你的耿直是可取的，但未将事理辨清，鲁莽言动是可耻的！一、谁说以“俗服”来代替？二、何处有“新僧籍”？你曾从何处入籍今要脱离？这二项都是没有根据的！三、海潮音上曾有一二人议改僧服，乃一二人的言论，我未置可否，你亦尽可向作文的一二人在海潮音辩论。既无所谓新僧籍，亦不应对我及对海潮音言。四、试制训练班僧服，亦训练班僧在时试用。往者救护队僧亦曾着大同小异之各队制服，仅可提为是否适当之讨论材料，未经一律规定。五、我的意思：甲、佛传制度——佛教大礼服——仅七条或九条以上的田纹袈裟。热带地方完全采用锡、缅、暹僧黄布田纹袈裟可也。但寒带只披袈裟不敷御寒，除举行佛教法会仪式仍披各地田纹袈裟为大礼服外，汉地、蒙、藏、日本，又各加有当地当时适用之便（P203）服。乙、汉僧现时通用之便服——非佛制袈裟——原略同唐明时汉人之俗服，乃适宜古时之便服，今当修正为适宜现时之便服——即海青及长短衫裤等，应认清皆适宜古时之汉地便服，并非佛制袈裟——。此修正适今之便服，则训练班僧制服，便为一种试用之创制。然为创制之特殊便服，并非同于俗服。佛传服制，适热带用，本无帽、鞋、袜，故仍以光头、赤脚为原则。既无佛制僧帽、鞋、袜，则僧所用帽、鞋、袜，无非是随各地习俗采用之帽、鞋、袜，故必须时亦采用当地洁朴简便之帽、鞋、袜。
    以上各点认清辨明，则你脱离新僧籍及反对新僧会，恢复佛制，打倒伪装，不全是无的放矢的乱喊吗？愿你底理智更清明一点！老人太虚字。九、一’
    ‘慈航：你这文的错误，就是没有把伪装、变装、佛制范围认清。佛制只有三衣，五衣即裙，此外都是随时随地的变装，只变装也无所谓伪。你讲的黄袄、黄裤、黄袜、黄鞋、黄帽、黄风兜，又那一项是佛制而不是变装？东初等所议改的服装，也不过是变装——不全同俗装，若同俗装，则随用俗服便可，何用议改——，但三衣佛制是应遵用的，适时地的变服可讨论的。（P204）你主张改你的变服，与东初等提改他说的变服，同是主改的，如何反对，只有商讨！太虚。（见太虚大师全书第五十一册）’
    慈老真是伟大，他将太虚大师的信札，以及他自己所作的文字，一字不易的都在“中国佛学”上刊出；同时，他并刊登启事，宣布以后改名“可耻”，用来纪念太虚大师。真的，慈老以后有一段很长的时间，写文署名，都用“可耻”；他的名片，也印成“可耻”，到处分送。由于慈老这一近乎滑稽戏剧性的做法，给我留下难忘的印象！
    文章写到这里，我应该申明一下：这次想起慈老对于僧装改革问题所作的文章，我想到“慈航法师全集”里，找出重读一遍，可是，这些文章却不见于“慈航法师全集”。因此，使我联想到慈老在“中国佛学”以及后来他所创办的“中国佛教革命的呼声”上所发表的许多文字，都没有收到“慈航法师全集”里。据我所知，慈老在这二份刊物上发表的文字最多，他除了用“慈航”，“慈氏”等名之外，另外还用“可耻”，“施无畏”，“大雄”等笔名发表的。慈老圆寂以后，主持编辑“慈航法师全集”的苏芬（邨圃》居士，我不知道他是没有见到“中国佛学”与“中国佛教革命的呼声”？还是故意的没有将慈老亲手所写的那（P205）些文字收入其中？“慈航法师全集”，既然称之为“全集”，而不将那些文字收进其内，在我的感觉上，似乎总有美中不足的遗憾！其实，真正要知道慈老对中国佛教的思想主张，也只有从那些文字里才能具体的看出来。为了证明我的记忆力不错，我特别从“太虚大师全集”里，引用虚大师给慈老的二封信，证明慈老对于僧装改革问题，发表过强力的反对文字，以及他所持有的不同主张。
    当慈老将太虚大师的二封信刊出之后，不久，他又在另一篇文章中，忽然要请苇舫、尘空、东初三位阿哥救救他。意思是说：他对僧装改革问题，被虚大师指为不明事理的“可耻”者，他与他们的这一笔战，是完全打输了的，现在只有求他们三位阿哥救救他，如果他们不救他，就是“冷血动物”！后来，我在“正信”月刊上，读到一篇署名子彦的“纳凉闲话”，文末突然写到：‘老僧行不改名，坐不改姓，写了二十年文章，当了十年主编，可惜慈航出世太晚了！’从这几句骂慈老的文字中，我才知道这篇文章是苇舫写的。在中日抗战期间，太虚大师组织“国际佛教访问团”，慈老与苇舫法师都是访问团的团员，而且又都是出自虚大师门下的学僧，他们之间为什么会搅得不愉快，是否由改革僧装而起，则就非我知道的了。（P206）

    二

    □□三十六年春天，太虚大师圆寂上海，震惊整个佛门，慈老在新嘉坡掩关，闻讯悲痛逾常。他在“中国佛学”上，出版追念太虚大师专号，写了很多纪念虚大师的文字，并撰纪念太虚大师的歌词，制成曲谱，他对虚大师的哀悼崇敬，一片至诚，流露于字里行间。太虚大师圆寂以后，慈老并在他的信纸上印着“以佛心为己心，以师志为己志”二行标语，说明他的志行所在。所谓“以佛心为己心”．原是以释尊的慈悲喜舍四无量心为心；“以师志为己志”，即是以太虚大师的志业为志。太虚大师的志业，是在培植僧材，振兴佛教，使佛教能够适应时代思潮，弘化全球，建立庄严和平的大同世界。□□三十八年，大陆局势呈现一片混乱，慈老便在台湾做“救僧运动”，抢救大陆逃亡来台无依无靠的僧青年，实践他“以师志为己志”的志行。那时，在台湾的出家长老之中，其能力与办法超过于慈老的，虽然不乏其人，可是，真正面临到苦难动乱的时代，谁也不肯挺身而出，本着“风雨同舟”的慈悲精神，来做抢救大陆来台僧青年的“救僧运动”，唯有慈老敢做肯做。慈老本着同为释迦弟子的心怀，在国难教难临头之际，而以风雨同舟守望相助与责无旁贷之心，不计安危，不计毁誉，更不畏艰（P207）难，独自肩负着这一伟大艰巨的使命。这说明了慈老平日所标榜的“以佛心为己心，以师志为己志”，绝不是二句空洞美丽的欺世谎言，从他身行力践中可以获得印证的。□□三十六年太虚大师圆寂上海，于海潮寺火化后心脏不坏；□□四十三年，慈老示寂于汐止，葬于弥勒山后五年，而色身完整不朽，这固然成为近代佛门里的二大奇迹，同时，也显示慈老的确是以太虚大师为楷模——“以师志为己志”的又一有力证明。
    太虚大师圆寂不久，慈老深感中国佛教突然失去领袖，后继无人，不免兴起前途暗淡之感：而名山丛林，又在一班旧僧把持之下，过着醉生梦死的生活。所以，慈老虽然身在异域，而心系祖国，那年夏天，他在关中刊出一种小型的“中国佛教革命的呼声”单张刊物，用高级铜版纸精印，大量寄与国内各大丛林及佛学院，呼吁僧青年起来革命；以中国佛教各大寺院的财力，兴办佛教各种事业。在他的构想中，某些寺院兴办佛学院，培植下一代的住持弘法人材；某些寺院兴办社会教育、文化、慈善事业，以俾佛教能够适应新时代的思潮而生存。不过慈老的这些主张，只是他个人的构想而已，在太虚大师圆寂后的中国佛教界里并没有能够发生作用。因为，他寄到的各大丛林以及各彿学院的“中国彿教革命的呼（P208）声”，大多都被各大寺院及佛学院的当局者没收了，并没有分发僧青年去阅读。以光孝佛学研究社而论，光孝寺的沛霖（智开）和尚，是大醒法师的学僧，也是在佛学院受过新教育的“新僧”，可是，他并没有将慈老的“中国佛教革命的呼声”分给我们：我们能够见到“革命呼声”，完全是由慎如（玄晖）法师从碧云丈室拿来的。因为慎如法师是沛霖和尚的徒弟，也是自立（乘如）法师的师兄，他教我们国文，他的宿舍就在香雨楼上，由于这层缘故，他深深知道我们这二十几个大多来自穷乡僻壤土头土脑不知世故的年轻学僧，没有长着三头六臂红眉绿眼会做造反革命的事，所以他才将慈老的“中国佛教革命的呼声”拿来分给大家。如果不是慎如法师拿来，我们也许根本不知道慈老发刊过这份刊物。□□三十七年，我转学杭州武林佛学院，据那里的老同学说，枯木（会觉）长老也不许将“中国佛教革命的呼声”分给同学看。枯木长老是太虚大师门下的上首弟子，也是慈老的业师，思想很新：这些受过新教育思想很新的人，在虚大师这一学统下，多少还具有相当关系，大家都不肯将“革命呼声”逐期地分给年轻学僧阅读，更何况那些名山丛林里的所谓大老与方丈呢！总之，慈老在太虚大师圆寂之后，以忧心忡忡的心情，创刊“中国佛教革命的呼声”，原想用来刺激佛门里的（P209）大众，谁料，中国佛门里的出家僧众，大多早经患了半身不遂神经麻痹的症状，而且，这种症状已经到了病入膏盲无药可救的不治程度，还有什么人有心情来理会“佛教革命”、“振兴佛教”，以及“卫护佛教”的那些陈腔滥调。我们只看口口统治二十一年的中国大陆，将佛教二千年来我们列祖列宗辛辛苦苦建立起来的庞大基业，差不多全部连根拔起，摧毁殆尽，而大陆佛教僧尼有数十万人之多，我们知道究竟有多少僧尼团结起来效法西藏喇嘛反抗口口摧毁迫害佛教所做的流血斗争？或者像越南佛教僧尼反抗天主教神父吴廷琰意欲消灭佛教所表现的那种壮烈殉教的精神？固然，铁幕低垂，消息封锁，我们无从知道大陆佛教僧尼所有的实情；不过，大陆数十万僧尼之中，如果有以“争信仰，反迫害”，而以前仆后继的壮烈殉教精神与口口政权作尖锐的流血斗争，我想，纵然铁幕深垂，而从其他一般逃出口口的人士口中，或报章所载，多少我们也会知道一些。所以，从这一显明的事证中，我们可以看出中国佛教内部早经潜存着一个根深蒂固的严重问题，这一问题，便是由于出家僧尼的自我意识过分高张，各自为政，而使整个教团失去强有力的领导中心。也就因为出家僧尼的自我意识过分高张，教团（会）失去制裁僧尼的权能，形成各自为政，为所欲为，使僧尼自身的品质慢慢流于腐（P210）化堕落，护教与殉教的宗教精神，自然更不用谈了。由于中国僧尼多年来积重难返的病态，那里是慈老在海外关中刊发一种“中国佛教革命的呼声”宣传小张就能医治的？所以，慈老白费精神而注定失败，自然是在明眼者的意料之中。
    慈老发刊“中国佛教革命的呼声”不久，在某一期的革命呼声里，他忽然讨论到虚大师示寂后的当前中国佛教的领导人选问题，他就虚大师门下的弟子作点将提名式的分析比较，在他的心目中，他认为大醒法师是最具条件的，所以，他竭力推荐大醒法师出来继续领导中国佛教。慈老在文章里并说：如果大醒法师不肯出来领导中国佛教，要躲在雪窦寺享福，他将把大醒法师禁闭在雪窦寺里，不给他饭吃，将他的嘴巴饿成二块皮，向虚大师忏悔。慈老也就因为这篇文章，而与大醒法师结下了不愉快的怨恨；□□三十七八年间，慈老与大醒法师先后来台，大醒法师始终不与慈老合作，甚至在慈老被捕期间，也不伸以援手，我想可能就是种因于此。慈老在闽南佛学院读书时代，本是大醒法师的学僧，他在革命呼声的文章中，原是用的“激将”法，只是慈老是个直来直去的人，也许在文字运用的表达上，缺乏了艺术技巧，反而使他的一番美意获得了相反的结果。后来，我从慈老亲自的谈话里，他告诉我们，他一直将大醒法师敬之如师，这可证（P211）明慈老对大醒法师并没有过不去的地方。
    慈老从太虚大师受教的时间并不长久。中日抗战期间，由于慈老随从太虚大师出国访问，一般人都将慈老视为虚大师的弟子之一，慈老的确也是以此自居。□□三十九年，汐止弥勒内院建成以后，慈老并将弥勒内院也称太虚大师纪念堂，将虚大师的遗像供于弥勒像前，以此来纪念太虚大师，便是最好的证明。仿彿是在太虚大师圆寂以后，慈老忽然在马来亚槟城极乐寺接圆瑛法师的法，因而引起虚大师门下一班僧俗弟子的非议。圆瑛法师与太虚大师，早年虽有金兰之盟，后来，因中国佛教会事，虚大师门下的弟子与圆瑛法师之间，几乎形成水火，互相杯葛，慈老既然自认为虚大师的弟子，而今去接圆瑛法师的法系，这在虚大师门下的弟子中，自然是难以谅解的。慈老对于此事，虽然写过一篇文章加以解释，说明他接圆瑛法师的法，主要是为了销除一般人认为虚大师门下与圆瑛法师之间所存在的误会，他等于以行动来调和这一误会的起源，同时也来澄清此一流传已久的传说。不过，慈老的这番公开解释，并没有得到什么效果，□□三十七年秋天，他应台湾中坜圆光寺妙果和尚之请，来台主办佛学院；当他回到一别数年的祖国，经香港、厦门来台，香港、厦门二地太虚大师的忠实弟子，对他（P212）显得非常冷淡，不似过去那样的至诚热情，这便是最好的答复。
    总之，慈老在虚大师示寂后的一年多内，他先得罪了大醒法师，后来又因接圆瑛法师的法，与虚大师门下的同门疏远，我想，这也许不是慈老最初所能想像得到的。不过，慈老是一胸无城府天真无邪的人，我总感到他是非常可贵可敬的（或许我也是属于这一类型的人）；如果他是一个老谋深算莫测高深的人，他也不会创办“革命呼声”得罪大醒法师，以及去接圆瑛法师的什么法系了。

    三

    我从读慈老的“中国佛学”月刊而知道慈老，以及后来与他通信，离开上海千里迢迢的来台亲近他，这都可说是不可思议的因缘。
    慈老在新嘉坡创办“中国佛学”期间，他提出了许多理想愿望，并在新嘉坡创建了“法师寮”，欢迎国内有志进修的青年法师前去修学。那时，教我们国文的慎如法师，便是想去亲近慈老的一人。慎如法师与慈老通过不少信，他知道慈老的许多事，我们从他的谈话中，无形中对慈老生起无比的敬意。因为，慎如法师向政府办理去新嘉坡的手续期中（后来没有办成），慈老寄过一笔旅费给他；我们对于慈老尚未与慎如法师相见之前，就汇寄旅费，这在我们的感觉上，慈老（P213）总是位伟大仁慈的老人。自然，在青年人的仰慕心驱使之下，我们也希望将来能够有缘亲近他。这是我们二年后决定来台亲近慈老的远因。
    □□三十七年春天，我与自立兄先后由光孝佛学研究社转学杭州武林佛学院就读，离开了烽火弥漫土生土长的苏北故乡。武林佛学院的同学，大多都是浙江籍的，我与自立兄又是二个保守内向型的人物，缺乏交友的艺术与方法，也就因为如此每逢课余或劳作，我与自立兄都是在一起的时间为多。青年人的特性，总是喜爱瞎三话四的，我与自立兄当然也不例外。在我们的谈话中，谈到当前佛门里的大德长老，慈老自然是我们谈得最多的一位。经过几次商讨，我与自立兄决定联名写信给慈老，说明我们对他的崇敬景仰之心。我们的目的，是要告诉慈老，我们是刚由苏北战区中逃难出来的青年流亡学僧，出家的小庙被口口口拆毁了，离开了家乡与师长，目前举目无亲，囊空如洗，希望他能寄些佛教书刊给我们，因为我们无力订阅。信是自立兄执笔的；信末署名，我们却费了一番商量。因为我们知道武林佛学院院长——枯木长老，不许将慈老的“中国佛教革命的呼声”，分与大家看，当然对慈老的印象不佳，如果知道我们与慈老通信，将来可能会受责的。那时我们在武林的学名，自立兄叫乘如，我叫鲁愚，为了有此一顾（P214）虑，我们必须另取一个名字与慈老通信。自立兄想到他离开苏北师长，以后无所依靠必须自主自立，所以他取了“自立”一名；我每读金刚经，非常喜爱金刚经最后的“一切有为法，如梦幻泡影，如露亦如电，应作如是观’一偈，因此我取名“幻生”。我们在信末，便是用、这二个新名与慈老通信的。□□三十七年秋天，我在上海静安寺领身份证，索性就用“幻生”一名领取，用来纪念与慈老通信的因缘。“自立”与“幻生”二个名字的出现，完全是缘慈老而来的。
    我们的信寄出一二个月，没有接到慈老的回信，我们以为慈老不会里睬我们，更不会寄赠书刊与我们了。因此，盼望慈老回信与寄刊的妄想，已经逐渐从脑际里消失。到了那年夏天，揭示处忽然贴出一张通知：‘兹有自立幻生挂号信，来院长室领取’！我与自立兄看到通知之后，真是‘一则以喜，一则以惧’；高兴的，慈老的回信来了；恐惧的，担心会不会被枯木长老申责。信是自立兄领取的，枯木长老并没有说什么。我们拆开慈老那封厚叠叠的信，里面有他的回信，和签名照片，以及银行汇票与林达坚居士的信。慈老在信里告诉我们，他现在已经不在洪福寺了，我们的信是由洪福寺转去的，因此迟复。同时他勉励我们好好地在佛学院里努力用功求法，将来为佛教服务；他要我寄二张照片给（P215）他，以后常与他通信。尤其出乎我们意外的，慈老在信里与照片上，都称我们“法师”，并且汇钱给我们，这真使我们有着“受宠若惊”，与“终身难忘”之感！林达坚居士的信，除了说明为慈老汇款之外，还写了些我们不了解的其他事情，最奇怪的，林居士在信里称我们为师父，而自称为徒，要我们以后有什么事，可以直接写给她，她愿意为我们服务，这更使我们“百思不解”。
    慈老寄给我们的那张汇票，好像数目还是相当大的。第二天上午，我与自立兄请假上街取款，我们从交通银行取款出来，便到开明、商务等书店买了一大堆文学及哲学等参考书再到湖边照相馆照相。
    我们接到慈老的回信不久，又收到他寄来的大包书刊，其中有他自己的各种著作，也有别人的著作，他那种洋溢着无比的慈悲热情，我想任何人都会被感动的。以后我们连续地与慈老通过几封信，突然又告中断下来。中断的原因，一是慈老写信告诉我们，台湾有人请他办佛学院，不久他将离开新嘉坡回国，行止未定，教我们暂时不要通信。二是武林佛学院的经费发生问题，势将有停办的可能。杭州武林佛学院本为抗战胜利后太虚大师由重庆回到上海，应杭州佛教诸山欢迎而倡议创办的，经费由杭州各大寺院共同负责，成立董事会，推举白衣寺的（P216）若瓢和尚为董事长；院务由太虚大师函召厦门枯木（会觉）长老来主持。到了三十七年上半年，杭州各大寺院的住持，对于办佛学院的五分钟热度早已过去，竟不履行最初出资的诺言，董事长若瓢和尚也无能为力，致令创办二年多的武林佛学院，因经费不继势将面临停办的危机。主持院务的枯木长老，已向董事会辞职，将回厦门，我与自立兄也在暑假期间先后离开了杭州，转学上海静安寺佛学院就读。由于这二个因缘，我们暂时中止了与慈老的函札往来。
    □□三十七年冬天，我们在佛教杂志上读到慈老到了台湾主办台湾佛学院的消息，真是欣喜无量。因为，那时大陆上口口战争的局势已经相当恶化，东北失守，平津被围，徐蚌会战不断传来令人失望的消息，敏感的京沪线一带，人心已经呈现动摇，我与自立兄决定来台亲近慈老。自立兄从林子青居士那里打听到台湾中坜圆光寺的通讯地址，我们分别写信给慈老，说明我们怎样由杭州转学上海的经过，以及目前大陆时局的恶化要求来台亲近他。慈老回信竟然答应了我们，只告诉我们台湾生活清苦，如果不怕苦就请随即启程。在人心遑遑的动乱时局下，我们终于获得了避乱求法的机缘。
    □□三十八年春正，我与自立唯慈二兄搭乘招商局的中兴轮来台亲近慈老，（P217）船在海上航行一昼一夜，第二天下午抵达基隆码头，雨港基隆，笼罩在一片春雨绵绵之中。当晚，我们由基隆乘火车到了中坜，中坜夜雨很大，询问火车站上工作人员圆光寺在那里？说在中坜郊外的偏僻乡下，距离市区约有五六公里，没有车辆可乘，我们只得在中坜车站过夜。第二天一早，我们雇了三辆人力车到了圆光寺，满以为可以见到慈老，谁知慈老不在圆光寺，正在台北圆通寺讲经，明天将由台北往新竹主持一个佛教讲习班的开学典礼。我们告诉圆光寺妙果和尚，说明是由上海专诚来亲近慈老的，因此，我们便在圆光寺居住下来。我们抵达圆光寺的那天，正好是农历的元宵节，台湾与大陆的风俗，显得非常迥异，一点儿过节的气氛都见不到。
    我们未到圆光寺之前，想像中的圆光寺，以为是个像江浙一带的名山巨刹，谁知到了圆光寺，才知道它是一个仅有数十间一字形的破旧平房的小寺院，既没有巍峨雄伟的大雄宝殿，更没有前殿与后殿，至于其他的广大庭院等等，完全没有。如从圆光寺的建筑形式来观看，它一点都不具备一个佛寺的特色，要不是中间佛殿门前悬挂着一块“圆光寺”的匾额，我们真以为它是一座普通农村里的居家民房。它与大陆上的名山丛林霖固然无从相比，即与江浙一带一般的小寺院，也（P218）是无法比得上的。在这样的一个环境里办台湾佛学院，真是令人不可想像的。它除了有一个简陋得可怜只容数十余人听讲的小讲堂之外，其他的一切设备完全缺如，慈老将圆光寺佛学院称为训练班，我想，其原因也即在此。
    我们抵达圆光寺的第二天早晨，妙果和尚带我们去新竹见慈老，因为慈老那天将从板桥到新竹主持佛学讲习班的开学典礼。那天与我们一道同去的，还有台糖公司的陈显国居士。我们到达新竹很早，慈老还没有来。慈老搭乘的快车，好像是十一点左右到达的。我们跟在一大堆的欢迎人群里，去迎接慈老；一位身着南传比丘黄衣，矮矮胖胖，双目炯炯有神，从无比的威严中而显得相当慈祥的老人，终于出现在新竹车站的月台上，这便是我们心仪渴慕已久的慈老法师。慈老到了讲习会，对欢迎的群众略为开示数语，便到后面休息，我们也到后面去拜见慈老，慈老知道我们已由上海来了，非常高兴。我们在新竹与慈老同住一夜，谈了很多，知道他是一个和蔼可亲非常爱护僧青年的老人。虽然他生长在福建，居住国外多年，可是，他却说着一口近乎苏北一带的普通话，一点福建口音都没有。第二天我们返回中坜圆光寺，慈老特意的送了很多邮票及旧台币给我们零用，他仿佛知道我们初到台湾，人生地疏，语言不通，购物寄信以及兑换台币有（P219）所不便似的。慈老因为要在新竹主持讲习班的事务，暂时不能回中坜，他要我们回圆光寺后，多看看他的著作，每人写篇文章交给他。那天送我们回中坜的，是狮头山的智道法师，因为他会讲国语，这是我们抵台后第一次与比丘尼交谈。
    慈老由新竹回中坜，好像是在我们回到圆光寺的半个月后；记得他回来的第二天即举行开学典礼。开学那天，有位山西籍的国大代表尚居士参加，慈老请他讲话，不知何故，尚居士讲到差别戒定慧的问题，慈老等他讲完，立即到主席台上将他大肆批评一番（近于臭骂），我们只见尚居士在来宾席上，脸上红白时现，尴尬异常，由此，我们知道慈老是个口快心直胸无城府丝毫不给人留面子的直心老人。
    慈老应中坜圆光寺妙果和尚之请，来台办学，就慈老来说，可说是完全受骗而澈底的失败了。因为，圆光寺根本就不具足办学的条件，一切设备没有！而妙果和尚本人并没有读过佛学院，对于办学的种种完全不懂，在他的想像中，以为请一位法师，收几个学生，佛学院就轻而易举的办起来了。至于教师的待遇等等，根本没有想到，所以，当时的教师，除了一位黄胪初居士（即后来从慈老出家的律航法师）义务发心教国文之外，其余的一切功课，全由慈老一人包办。明（P220）白地说，圆光寺办佛学院的初期，差不多就是慈老一人唱的独脚戏。因为，没有薪水的义务教书，慈老又到那里去请人呢！学生虽然有三四十人，男女兼收，男众除了我们先后来台亲近慈老的十个比丘之外，本省的出家男众只有六七人，合计不足二十人；女众出家与在家的有二十多人，看起来满满一堂，可是程度不一，程度高的同学，足可教程度低的而有余，所以，在这样的一个团体里，教课也是极不容易的。慈老知道我们在大陆上读过好多年佛学院，特来亲近他的，他教我们自由选课，其余的时间用作自修。我们从慈老过去发表的文章中，知道他对僧教育有理想有抱负，也有一个美好的构想蓝图，而今，由于现实环境条件所限，办成这样一个不伦不类的佛学院，并且还是一人在唱独脚戏，没有助手，这对慈老来说，无异是他一生中失败最大的一次，也是他一生中受骗最重的一次。我想，如果他事前早知道圆光寺的实际情形，他不会从千里迢迢的新嘉坡跑到台湾来办学。
    圆光寺开学之后，慈老恐怕圆光寺常住要我们每日参加劳作，初起，他每日下午在劳作的时间内，带领我们出去散步间谈，藉此说明他的思想主张。慈老办学的主张，是要实行佛陀时代的遗风，出家比丘，除了二六时中闻法修持，不参（P221）与其他杂务；闻法说法，不拘形式，山林水边，到处都可以闻法说法，不一定要限制在讲堂里。后来，因为他不能每日带我们去散步，同时以这样的方法不使我们参与劳作，也不是常久的根本办法，所以，慈老在他的院长室里，为我们成立一个编译室，名义上是要我们在劳作及早晚殿堂的时间内，替他整理文稿，事实上是让我们藉此多读一点书，不要参加劳作与早晚功课。慈老也许在缅甸住过很久，他的思想，多少沾有南传佛教的风味，他反对中国禅门下‘二日不作，一日不食’的家风，他主张出家比丘只有专心弘法与修持，不应该去参加其他的琐务。而个人的修持，应该由各人性之所近自选德目去修行，不应该强迫大家共同念诵同样的经文，所以他也反对中国寺院里早晚功课的制度。在这方面，慈老可说是个纯粹的“自由主义”者。但是为了实践他的理想与主张，而不与现实环境过于形成尖锐的对立，他只有想出这一变通办法，达到他的目的。从慈老这种爱护我们的作法上看，他真是“用心良苦”的了。

    四

    □□三十八年开春以后，大陆局势一天一天在恶化，京沪线早已人心惶惶。我们来台不久，妙峰兄三人持着优昙法师（慈老之徒孙）的介绍信由上海来亲近（P222）慈老，心悟等四人由福州而来，在短短不到的半个月中，由大陆来台亲近慈老的僧青年，竟达十人之多。圆光寺妙果和尚，听说大陆还有很多僧青年要来，不免有所心慌，因而与慈老开始谈判，说明圆光寺经济有限，不能再接受大陆来台的僧青年了。慈老听了，火冒三丈，岂有此理，你请我由新嘉坡来台办学，在台湾本地招收不到出家僧青年，现在大陆动乱，有僧青年要来读书，你又不收，不知用心何在？正好，圆光寺开学不久，圆明法师他们由台中来帮慈老教书，慈老并将圆光寺的教务，交与圆明法师负责，他带领妙峰兄等七人，到基隆灵泉寺去办灵泉佛学院了，留下我与自立唯慈兄三人在圆光寺。慈老的意思，圆光寺既然嫌外省的学僧多了，我们他们带走，另办佛学院。以后来台亲近慈老的僧青年，都涌到灵泉寺去了。可是，不久灵泉寺又嫌学僧多了，慈老又将那里的教务交给默如戒德法师负责，他又将多余的学僧带到狮头山去办佛学院。在短短的一个时期之内，慈老在台湾先后成立了三个佛学院。与其说慈老在那个时期乱办佛学院，不如说慈老在那时已经下定决心在做“救僧运动”为确当。慈老如不以办佛学院的名义为手法，则由大陆逃亡来台的许多僧青年又安置到何处去呢？他总不能眼睁睁地看着一班出家受教很久的僧青年，一个个逼迫着离开佛门而霸道还俗！慈（P223）老如不挺身出来做“救僧运动”，其他由大陆来台的佛门长老，又有谁肯本着“风雨同舟．”之心，来做“抢救僧青年”的工作呢？所以，在□□三十八年那个苦难的时期之中，慈老成了逃亡来台僧青年的唯一皈投的对象，并不是无因的。
    慈老自从将圆光寺的教务，交与圆明法师负责之后，他便很少回到圆光寺来，只是偶尔回来看一下，又匆匆离去。记得，他那时曾经写过一封很沉痛的信给我与自立唯慈二兄，说明他离开圆光寺的原因。因为妙果和尚嫌外省同学多了，他不能不为安置其他同学而去另辟码头，‘狡兔有三窟’，他要为我们僧青年多寻找几处将来可以容身之处。他不要我们三人离开圆光寺的原因，是不愿我们跟随他去过动荡不定的生活。我来台不久，也许由于圆光寺的生活过于太苦，营养不够，而导致心脏扩大，胸口闷塞作痛，不能久坐，慈老每次回来，他都偷偷地留点钱给我，作为我就医或买营养品之用。慈老在外为安置僧青年而奔波，每次回来对我们犹关怀备至，我被慈老那种伟大的慈悲热情，感动得热泪泉涌。
    慈老来台创办的三所佛学院，仿彿都像昙花一现似的，很快地就结束了。□□三十八年夏间，圆光寺持决定结束不办；灵泉寺与狮头山，也决定不办。当圆光寺举行结业典礼的那天，慈老率领着灵泉寺与狮头山二处师生二三十人，回到（P224）圆光寺，参加结业盛典。那天下午，慈老与妙果和尚谈判，他希望妙果和尚能够一本初衷，继续发心办学，可是，妙果和尚不为所动；最后，慈老说明由大陆来的同学，大多来自京沪线一带，而今，京沪沦陷，无法回去，请妙果和尚本着佛门的慈悲之旨，收留大陆来台的僧青年。妙果和尚答应只肯收留十人。慈老要求再增加几个，而为妙果和尚断然拒绝。因此，慈老便与妙果和尚大吵一场，不欢而散。当天夜晚，圆光寺举行结业典礼，慈老请来宾及教师讲话之后，最后他以主持人身份结束这次盛典。慈老那晚出乎一般人的意外，没有讲话，他以沉痛的声音对大众宣布：今晚他要大笑三声。慈老的三声大笑，充满着无比的悲愤，仿彿像百箭穿心，深重地刺在每个人的心上，当他的笑声停止之时，许多人的脸上都已流着凄然难过的眼泪！
    第二天早晨，慈老召集我们（大陆来的二十多人）训话，报告昨天他与妙果和尚谈判的结果。他说：圆光寺现在只许住十个人，凡是愿意留在圆光寺的，现在就到黑板上签名，人满为止；凡是不愿意留在圆光寺，而要跟随他走的，吃过早饭就将离开这里。希望跟随他走的人，以后去到那里，尚不知道，只要他到那里，他也带大家到那里：他有饭吃，大家也有饭吃。慈老讲到这里，不禁感情激（P225）动，悲愤难抑，而眼泪直流，我们也被慈老这种异乎寻常的举动感动得掉泪。慈老本来是个相当倔强的人，不轻易流泪，如今，现实的境遇如此，而他所肩负的道义与责任，又是如此的沉重，这在一个至情至性的慈老来说，他怎能不以一哭来宣泄一下胸中的激愤？昨晚与今晨，慈老连续地表演了三笑与一哭，从外型上看，这虽然属于二个不同形态的表演，而实质上，在慈老的内心却是同样的悲愤难过，所以，他的三笑，笑出了许多人的同情之泪；他的一哭，也引发大家同声一哭。我与自立唯慈二兄三人，在慈老未召集大家训话之前，已经得到慈老的示意，要我们留在圆光寺，抢先到黑板上签名。所以，当慈老宣布凡是愿意留在圆光寺的就去签名之时，我们却做了领先的带头作用。至于慈老为何要事先示意我们三人，我想，这并不是慈老的偏心，纯粹是他的道义责任心所使然。因为我们未来台湾之先，已经在信函中得到慈老的承诺之后才来的，慈老为了实践他的诺言，不愿我们跟随他去过流浪生活，他才事先给我们有所示意的。那天，吃过早饭，我们守候在圆光寺的佛殿门前，目送着慈老率领其他二十多人的一班师生，乘着大卡车离开圆光寺。我为慈老此去的前途茫茫，禁不住悄悄地流下了黯然之泪。（P226）
    慈老离开了圆光寺，率领大家去到新竹青草湖灵隐寺，因为，那时灵隐寺住持无上法师，要请慈老办佛学院，慈老便率领大家到了那里，继续他的弦歌不绝的讲学之风了。慈老在新竹，可是好景不常，他在灵隐寺好像没有住到一个月，就与所有师生被政府逮捕，坐了一个月监牢，才被保释出来。至于慈老为什么会被捕，传说纷纭，至今仍为一个“谜”。有的说，因为当时新竹的一位地方首长，就是口口口潜伏于我们政府里面的间谍人员，慈老到新竹，受到佛教界的盛大欢迎，到处张贴欢迎他的标语，因此，某首长也乘机在夜间张贴反政府的标语，以之嫁祸于慈老（闻说某首长后来事迹败露而被伏法）。有的说，慈老因为得罪了佛门中一位有权有势的老和尚，所以被诬告被捕的。到底慈老为什么原因被捕？事后我们除了听到这二种传说之外，我不愿在此另作推理式的考证，只有留待将来研究慈老历史的人去做考证了。其实，在那个时期，和尚被捕，并不算是一件希罕的事。记得慈老被保释出来不久，我们住在圆光寺的十个人，也被捉去坐了二十多天监牢。至于我们为什么原因被捕？去逮捕我们的警察先生及邻里长所出示的公文，是省主席陈诚先生下的手令，凡是僧道及无业游民均为逮捕的对象，我们便在这个手令下被捉去了。可是，奇怪的，出家入僧的和尚为无业游（P227）民，耶稣教的牧师神父竟然不在无业游民之中；所谓无业游民，也仅指由大陆逃难来台的出家人而言，本省籍的出家人并不在其内。我们被关在桃园一个仓库里，那里被逮捕的人很多，有本省人，也有外省人，形形色色各种人物都有。其中我们认识的，有位在台中师范学校教书的吕佛庭居士，也就是现在以画“长江万里图”及“横贯公路”长卷国画知名于世的当代国画大师，他利用暑假到狮头山歇夏，也在无业游民的手令下被捕了。还有一位是早年参加同盟会的老会员，对于推翻满清缔造□□□□出过不少汗马之劳，一生以教学从政为职志的龙健行（澄澈）老居士（后来出家，法名本际，前年圆寂。现任中央日报董事长陶希圣先生，即为其早年教学时代的受业门生），也在无业游民的手令下被捕。总之，在□□三十八年那个时期，国家动乱，地方执政者无视于□□□□宪法第七条的明文，近于不分青黄皂白的任意捉放，被捕者固然往往不知道为何事被捕，即奉命执行拘捕的警察人员，往往也不明其原因。横竖不依法治，人权没有保障，任何人都有被捕的可能性，慈老被捕，我想不用去追寻其原因了。
    慈老被保释出来，他就没有再去新竹，而被汐止静修院达心、玄光二位住持请去了。不过，那时慈老的精神还是相当的紧张痛苦，因为，他有随时随地再度被（P228）捕坐牢的可能性，所以，他的行动也就有些近乎躲躲藏藏的了。慈老在台被捕以及被释放的消息，不久传到新嘉坡之后，星马方面慈老的皈依弟子，大家纷纷写信要求慈老离开台湾，返回新嘉坡去，可是，慈老并没有接受他们的要求，依然在台湾住下来了。至于慈老为什么在那个随时都有再度被捕的苦难时期，不回新嘉坡的原因，他那时曾写过一封信给我有所说明，他说：他在台湾一天，我们这班僧青年精神上才有所依靠，将来也才有一点希望；他离开了台湾，我们精神上将会更加感到苦闷，孤独彷徨，为佛教或为僧青年作想，他不能抛弃我们而回新嘉坡去。

    五

    □□三十八年冬天，自中央政府迁台，台湾的一切才较安定下来，慈老在汐止又恢复他的弘法活动。那时，他常到台北附近各处讲演，由于听他讲演而发心皈依他的人日增，因此，经过大家协议，决定在静修院后山为慈老兴建一座弥勒内院。
    弥勒内院的兴建，主要还是靠静修院达心玄光住持的鼎力支持。达心玄光住持，在慈老最苦难的时期而发心支助慈老，这是有原因的：因为慈老受妙果和尚（P229）之请来台办学，并非妙果和尚当面所请，而是妙果和尚委托新嘉坡弘宗法师代请的，弘宗法师便是玄光住持的师父。由于这层关系，慈老来台办学，不到一年，其中波折重重，不论谁是谁非，她们感到她的师父有些对不起慈老；而今，慈老正面临苦难的时期，站在道义的立场，她们不能不挺身而出为慈老兴建弥勒内院。
    □□三十九年秋天，弥勒内院建成之后，虽然只有三问房屋，而由大陆来台亲近慈老散居各地的僧青年，又相继回到慈老身边，那时，弥勒内院最多住到二十多人，慈老与大众同甘共苦，挤在一起，吃饭、授课、睡觉，就在那个小广单上，那是弥勒内院的黄金时代，也是慈老精神最愉快的时期。慈老每日上午在弥勒内院为大众授课，下午便到静修院为居士讲经，其时经常到静修院听慈老讲经的居士，有赵恒惕（夷午）、钟伯毅（槐村）、钱召如（振荣）、苏芬（邨圃）、胡国伟（公俊）、吴斌（乘云）、林希岳、杨明辉等人，由于慈老那种不吝法的弘法精神，每日不论人多人少，即使只到一人，他仍然照讲不误，而且风雨无问，深令闻法者感动，纷纷而皈依慈老。慈老因此声誉日隆，遐迩共钦。自□□四十年至四十三年期间，远近各地的各界人士，去弥勒内院向慈老闻法问法的，几乎无（P230）日无之，弥勒内院也成了大家共知共晓的弘法道场。慈老至此，似乎也才扬眉吐气，他再也不像□□三十八年时期，带领着一班僧青年，像乞怜式的恳求人家收容办学，而被人玩弄于股掌之上。
    人类是势利现实的，当□□三十八年慈老发心做“救僧运动”期间，他与僧青年都有再度被捕的苦难时期，佛门里真正同情慈老的人并不多，至于能够一伸援手的更是少之又少，甚至有些长老们还在嫉视咒骂：‘老慈航，利用一班僧青年，到处瞎吹瞎说，以资沽名钓誉，抬高声价’；‘慈航只是个大炮，无德无学，僧青年跟随他总要吃亏的’！这类批评毁谤慈老的话语，我想当年亲近慈老的僧青年，或多或少都曾听过的。可是，自从□□四十年以后，慈老在台的声誉日隆，远近慕名慕德皈依的人多了，那些平素根本不与慈老来往，并且在背后批评毁谤的人，竟然与慈老开始交往，甚至不惜移尊就教而极尽拉拢之能事。人类的现实势利，于斯可见。
    在亲近慈老的在家居士之中，林希岳居士堪称是个最难得的人（这不是以他的身份地位而言），他原是我国国民政府林森（子超）主席的从孙，曾任过县长及警察局长，□□四十年初夏，他到弥勒内院亲近慈老三年，并常住内院，慈老（P231）每日下山讲经，他成了慈老最忠心的近身侍者，慈老所有的一切均交给他负责携带，慈老的文稿，也全部由他负责抄写，那时他虽然已是五十一岁的人，并不以此为苦。后来，慈老几次欲想度林希岳居士出家，终以因缘未具而未能成为事实；直至慈老在弥勒内院掩关之后，林居士才离开弥勒内院，下山出任嘉义县政府秘书之职。林居士的人虽然离开了慈老，但他的心仍然萦系在慈老的身边，他经常与慈老保持函札往来，慈老写给他的片言只字，他都视如拱璧似的珍藏着，这与他保存林主席的手札并无二致。今年春间，林居士影印□□四十三年慈老圆寂前给他的最后一封手札，便是一个最好的证明。慈老给林居士最后手札的全文为：
    ‘我无开示语：
    一、我悟到一切皆空（本来是空）。
    二、我要做一切皆有（本是幻有）。
    三、我要做一出好看的戏。
    四、使人人都叫好！
    五、众生无所谓度不度。（P232）
    六、佛无所谓成不成。
    志航吾儿纪念 父——四月廿一日’
    这封信是慈老圆寂前半个月写给林居士的，其中三四两项，所谓‘我要做一出好看的戏，使人人都叫好！”便是慈老预示圆寂五年后色身不坏的证明。因为，慈老在□□四十二年十二月二十五日所写的遗嘱第七条里曾说：‘遗体不用棺木，不用火化，用大缸跏趺盘坐于后山，三年后开缸，如散坏则照样不动藏于土，如全身装金入塔院。’在慈老门下的许多弟子之中，对于慈老的这条遗嘱，有着二种不同的主张：有的主张应该遵从慈老的遗嘱执行，于三周年开缸：有的认为兹事体大，应该慎重将事，恐怕开缸后慈老肉身散坏，徒招不肖者毁谤，所以以不开缸为妙。由于这二种主张的诤议不决，慈老圆寂三周年那天，并未开缸，至于不开缸的理由，却用在慈老遗嘱“三年后”的“后”字上作解释。直到慈老圆寂五周年，经过与会大众的投票结果，赞成开缸者占绝对多数，这才决定遵从慈老的遗嘱开缸。□□四十八年五月十九日清晨，开缸之后，慈老的肉身果然完好未坏，此一消息，经报章刊布，立即轰动中外，汐止弥勒山头，从朝至暮，顿然成为万头钻动的观瞻人潮。慈老所谓‘要做一出好看的戏，使人人都叫（P233）好’，便是他预知自己的肉身不坏，成为台湾佛教史上第一位肉身菩萨，而使大家赞叹叫好。从慈老的遗嘱与给林居士的信中互相对观，慈老能够预知以后的种种，足见他已是一个非凡的人了。
    慈老自□□三十七年秋天来台，直至□□四十三年初夏圆寂，在这短短的五六年中，慈老给人的印象是永远难忘的。□□三十八年他在最艰苦的时期做“救僧运动”的精神，不仅值得一般人们喝彩，也是值得僧青年永记勿忘的。当年受慈老庇护过的僧青年，现在有的已经弘化一方，如日中天，不管他们现在是否还承认为慈老的学生，但在三十八年那个走投无路的时期，唯有投奔慈老却是真的，因此，许多僧青年而受慈老的关系庇护是不容否认的。慈老圆寂后的肉身不坏，不知更感动了多少人。俗语说得好：“盖棺定论”。慈老生前，虽然被人毁誉参半，可是，慈老圆寂后留下一个不坏的肉身，永垂后世，这在他的一生做人来说，总算有了一个明白的交代；世人对他的评判（包括那些过去毁谤他的人），我想也应该有个明确公正的论断才对！
    □□三十八年，我是专诚来台亲近慈老的；弥勒内院建成之后，我到内院住了一二年，慈老对我虽然始终爱护备至，可是，我在慈老的学生之中，并不是个（P234）始终一如忠于慈老的人。因为，我在慈老末闭关之前就离开了弥勒内院。我离开弥勒内院的原因固然很多，其中我最不满意的，还是慈老那种古老的教学法，不能满足我强烈求知欲的要求。自从慈老圆寂之后，我每次到内院去拜慈老的真身及关房，面对慈老的遗容，我感到无比的愧悔，慈老对我恩重如山，我对慈老却寡情薄义。今春接到林希岳居士影印慈老给他最后的手札，诵读至再，写下这篇“我所知道的慈老法师”，作为我对慈老的忏悔！
    □□六十年夏写于德山寺藏经楼

    （原载于：菲律宾“慈航”季刊第卅四、卅五期，□□六O年六月、九月）


我学英文的因缘

    我学英文的因缘——为纪念慈老师而写

    净 海

    我才学了两年多的英文，当然还是一个幼稚园里的小学生，成绩值不得骄傲（P235）与自慰，总觉自己太愚笨而没有什么进步。
    “工作在兴趣”这句话是不假吧，我从开始学英文到现在，对这门功课一直感到兴趣，而且下的工夫也比别的学科时间多；我的佛学与国文程度很差，为什么偏偏对英文下这末傻力气呢？这不能不说是老师给我的启示与鼓励。因为他亲自尝过不会英文很多的苦头，在国内外弘法事业上不能图更大的发展与成就；何况今后佛教中更积极需要英语人材哩！因此他劝我们青年学僧学，鼓舞我们学，找机会给我们学。
    由于老人给我的启示与鼓励，我自己也挺有兴趣学，于是我便向着英文的前途跃进了。
    四十一年的仲夏，我离开了汐止内院及慈老师，返回新竹。在新竹我找到了学习的机会，在一所私立英语夜校里报了名，插在初级班里听课。当时夜校的人见着我这个年纪轻轻的和尚，也参加学习英文，觉得是件非常惊奇的事哩！我当时告诉他们：我学英文是有目的的，并不是去争取洋人的面包。夜校一星期中，我只上三课，不是在一三五就在二四六；我每次晚上去听课，回都要徒步走五六华里，因为那时我是暂住在北门外一个小乡村的庙上，除此更找不到好的环境（P236）了。
    到秋天，慈老师从本省中南部大转法轮返北时，路过新竹，当时我是赶着那次热烈欢迎大场面的。下午老人至青草湖灵隐寺休息，晚上安息，我在照应老人之余，闲谈中他问起我在新竹用什么功？他的态度多么慈祥亲切，言语带着无限的关顾与怜爱：我把我在新竹学习英文的情形告诉他之后，他随即高兴极了，欢喜得上了天似的。可是，从他慈祥的面孔上，不时又流露着无限的心事，他深憾他的志愿不能实现，苦难时期弥勒内院不能尽如他的理想，不能满足学僧们的求知欲；可是，那时老师又有什么办法呢！
    跟后我在新竹又继续读了半年英文，夏日天气的炎热与冬季大风雨的寒冷，我自幸没有被它们阻止我的学习。
    四十二年的新春，我日夜期待的消息，终于传到新竹，我不禁欢喜得跳了起来，好极了，内院已请了一位英文教师。当时我便回到内院与老师的身边。
    从新春开课，直到十月里，我平安而愉快地整整读了九个月的英文；因为后来我要参加第三期补充兵训练了。
    四个月的补充兵结业后返院；我失望极了，英文教师早回家不来了。（P237）我不能因为环境的不佳，而抛弃我最爱而学过很久的英文，我当勇敢地起来找机会，想办法，为自己的英文前途开创；于是在今年二月里，我尽了最大的努力与勇气，购买了一架收音机，收听本省各电台的空授英语。一天，老师忽然晓得了这回事，他随即喊了我去，他像弥勒佛似的笑嘻嘻地说：你们这样做很对，希望您们用功学，不要退心，将来一定会成功的。并且随手从一个信封里抽出了二百元，帮助我做购买费：听说他那信封里的钞票，是预备还债的；：真使我高兴而又深深地感动。
    如今老人逝世了，又有谁来为我们这样操心？过去一幕一幕的往事，都成了我回忆中的甜梦，又成了将来永远的懊伤！
    现在，我只有还是依着老师给我的启示与鼓励，来继续学习，不断努力，将来稍有成就，方不负老人一向苦心栽培我们的厚望呢！（P238）


追念慈公导师

    追念慈公导师

    浩 霖

    五月六日晚我从师院回来，接到这样一个电话：“你是浩霖师吗？老师是真的死了！上午还上了一课，吃饭还是好好的；我们睡午觉的时候，心然在和老法师谈话，不知怎的他就突然得了脑溢血了！”我哽咽地流着泪，自言自语地说：“中国佛教真不幸了！尤其是我们这群僧青年，更大大地不幸了！唉！”但我至今不知那天是谁和我通的电话。
    这时，我恨我自己，怎么今天我不回去一趟呢？为什么晚间去师院听牟宗三先生的哲学演讲呢？听讲后，为什么又和同学们聊天呢？真是该死！回寺的时候，已是壁钟敲过十一句了！那时北上的火车，已经是全部停驶了。我急得顿足也没有办法，只有躺在床上流泪；我恨不得那时向鸟类借一双飞翼，飞到慈公导师的面前。
    翌日清晨，我赶上了头班早车，一口气爬到了山顶，看到了我们的同学，都（P239）是满脸愁容，不像往日微笑着对面打招呼，今日只有彼此含泪招呼；女同学的眼皮也都红肿了，默默地在忙着。我从他们身边穿过，一足就跨进了法华关房，照例地向他老人家磕了一个头，真是今非昔比了！往日一见面，他老人家都是这样地问：“你在台北还好吗？”接着就从小窗口，亲自倒一杯水或茶给我，并且拿出饼干：“你吃呀，统统吃光了！”今日他却不这样地说了，面目如生地睡在床上，同睡觉一样；到了第二天坐缸，还是一样，就像给我们上课休息十分钟瞑目静坐在那儿的神气；只是不说话了，唉！永远地不说话了！不过，他虽然不说话；但有他的演讲集在代替他演说！有他注释的经典，永远地在代替他的讲经；他的精神和事业，将永久地存在人间！
    今日，我想到慈航老人的一生，是多么伟大！他有高超的见解，坚忍不拔的志向；本着“以佛心为己心，以师志为己志”的理想在实行。一生的奔波，都是为着中国的佛教教育在忙。他曾说：“我终日在忙，也不知为了什么，只知道为教为人！”由此观之，我们就晓得他老人家一生的为人，都是菩萨的行为。他来台办学，是“空手而来”的，为佛教办了这么大的事业。为了佛教，为了僧青年，他牺牲一切，吃尽了千辛万苦，尝过了铁窗风味，遭遇到许多人的毁谤和误（P240）会；可是，他并没有因此灰心，还是照样地呼吁兴学，到处为佛教教育努力，未曾有片刻的休息。
    “在这样的环境之下，我只知应该如此，那里还有工夫去考虑自己的幸福，只知道大家有幸福我才幸福。
    “坐牢，这是我们不知那一世共同造了这不善的恶因，所以才有今天甘苦同尝！切不要怨天尤人！”
    这是他老人家在缧绁之中与我们讲的话，今日思此，这是多么伟大的精神啊！同学们都说，他老人家离开我们实在太早了！叫我们这群羽毛未丰的僧青年，跟谁去飞呢？这班无依无靠的僧青年，谁又肯发大慈大悲心能像他老人家一样呢？我们失去了导师，比孩子失去温暖的家更痛苦；就如大海中失去了光明的灯塔，大地变成了黑暗，就像世界上没有了太阳！
    他去了，我们如何来担当他的事业，怎样来继承他的慧命呢？我们僧青年，只有努力读书，研究经藏，发扬他在世为教为人弘法利生的精神，那才不负他老人家来台办学五年教养的意义。
    我写到这里，大地阴沉，雷声隆隆，暴雨滂沱，屋外的芭蕉凄凄，似在助我为中国佛教叹息！（P241）


师恩未报·心伤无已

    师恩未报·心伤无已

    宽 度

    一

    古历四月八日的佛诞节，台湾各地寺庙，为了纪念伟大崇高的教主——释迦牟尼，总要忙碌一番。桃园觉海精舍，为庆祝佛诞，也准备举行一个简单的浴佛法会，请我们内院三人去参加，人情难却，我们只好答应下来。
    我是国历五月六日的上午去桃园的，不料七日的下午突然传来一个惊人的噩耗！慈（航）公老法师示寂了！这简直是一个晴天霹雳。我当时吓得好像失去了知觉，好久以后才清醒过来，我以为我听错了话，不然，就是消息传错了。
    “请问：你怎么知道老法师示寂的消息？”我怀疑的问那位带信的女居士。
    “我从新竹来，听说有电报到福严精舍的，演培法师及很多人都去汐止了！”她肯定的答覆我。（P242）
    这时消息证实了，我情不自禁地伏案痛哭不已！
    “我不能参加这儿的庆祝法会了，我就回去汐止，请你原谅！”我抱歉的对觉海精舍的主人告辞。
    “老法师去世，这是任何人所意想不到的。唉！真是众生的福薄！佛教不幸！”主人也感到非常伤痛，接着又劝慰我说：“老法师已去了，过分的悲哀也无用，请你在这里休息一天，明天我们一齐去吧！”
    “不行！我要立刻回去！”我说完这句话，就匆忙地去乘车回汐止了。
    乘两小时车，抵汐止后，我急忙跑到山顶，只见关房内外挤满了人，我从人群中挤进去，见老师吉祥而卧，面目如生，于是我顶礼老人的遗容，才拜下去，眼泪就夺眶而出了，这时我悲痛已极，就伏地痛哭一场。
    老师！您老人家的法体，那样精神饱满健强，镇日忙个不息，怎么这样快就去了呢？我在外听到您老人家逝世的消息，从无限的悲伤中，使我感到极度的惭愧。因为我是给老人护关的，老人示寂的时候，我没有侍奉在侧。这是使我感到非常不安的，我没有尽到护关的责任，这使我遗憾终身的事，现在我是来不及忏悔了！（P243）

    二

    记得还是三十四年的冬天，我在常州天宁参学时，见到一册“慈航法师讲演集”，打开第一页，就是老人全身的玉照，魁梧的法体，是那么的和蔼，庄严，一见就使我生起无限地敬仰，当时，我祇叹息福薄，不能亲近老人。三十五年的冬天，我进天宁佛学院，阅读老人主办的“人间佛教”，才知道老人弘化南洋，那时全中国的僧青年，没有不崇拜敬仰老人的，老人为佛教而努力的一番热情，深深地感动了我们，尤其对我们僧青年的爱护，格外使我们感激不忘！
    老人看透了佛教不兴的原因，所以到处提倡办教育、文化、慈善的三件事。凡是老人所到过的地方，如南洋、台湾等地，都能实现这种主张；办佛教教育、文化、慈善等事业。可见老人不但为复兴佛教而奔走呼号，同时，也脚踏实地真实为复兴佛教而工作。唉！在今天的中国佛教界中，能够这样的言行相应为佛教而工作的，又有几人呢？现在，老人去了，我们怎能不哭！
    三十八年春天，是□□正向大江南北弥漫紧张的时候，凡是不愿受口口蹂躏的人民，都纷纷地离家逃难；当时我们一班爱好自由的僧青年，见大局如此，也只好背起简单的行囊，跟着茫茫大海一般的人群一齐流浪，在艰辛苦难中，我们（P244）来到了台湾。初来，虽说受尽了磨折，可是在老人抢救僧宝的口号下，我们终于得救了。说老实话，当时若不是老人挺身出来抢救僧宝，今日我们不知道还在什么地方流浪呢？老师！您对我们的恩德，我们是永远不会忘掉的呵！
    起初我们一班逃难的僧青年跟随老人，那时老人还没有一个自己弘法的道场，寄人篱下，受尽人家的穷气；但老人为了爱护我们，却忍气吞声的忍受下来，犹如慈父、褓母为儿女受尽委曲一般的亲切！有个时期，老人就是遭到人们底妒恨，处处遭白眼，不予同情，而老人仍不退爱护我们的心，赤手空拳的，带着十来个没处归宿的僧青年，东乞西讨。从这些地方看，充分地表现了老人“若有一人未度，切莫自己逃了”的菩萨精神。这种精神，不知感动了多少人流泪！老人的伟大处太多了，我所说的只能算千万分中一分吧了。
    不久，我们的大难又跟着来了！老人为了我们东跑西奔引起了他人的嫉妒，诬告而把老人和我们一起逮捕了，大家都被关在拘留所里，老人见到我们，仍然那样的慈悲欢喜，而对于那诬告谋害的人间修罗，不但不怀恨，而且表现宽容的态度，这是多么地伟大呵！受了那样重大的打击，在别人也许早已心灰意冷了，可是老人却没有，而且更积极了，这是菩萨大无畏的精神。老人不断地奔走呼（P245）吁，终于感动了汐止静修院的达心当家师，特为老人开辟一个教育僧青年的新天地——即今天的弥勒内院。
    弥勒内院，可以说是在老人伟大精神的感召下而成功的。我们常听到达心当家师说：“弥勒内院是老师为你们建筑的呀。记得三十八年吃年夜饭时，老法师叹了一口气，什么也不吃就离开了餐桌，我非常不安的追问他：‘老法师，年夜饭还没有吃好，为什么跑出来呢？’老法师叹了一口气说：‘我很多的学僧，都流浪在各处，今晚我很烦恼，怎么吃得下去！你能不能替我建一所小小的茅蓬，让我同我的学僧住在一起呢？’当时，见老法师那样的为你们苦心，我非常感动的答应说：‘老法师放心，我能满你的愿。’过年之后，我便开始筹备。……内院虽说不大，但终于完成了……。”
    我们听了达心当家师的这番话，没有一个不感动得流泪！老人太爱护我们，太关心我们了。

    三

    老人一生为国为教为栽培青年，而忘掉自己。所以私人生活极简单，在没有闭关之前，老人同我们在一桌吃饭，在一个广单上睡，因为内院只有三间平房，（P246）中为佛殿，两边为丛林式的广单宿舍，当家虽每欲另辟一间给老法师住，老人却坚执不要，只说：“我同大家共住才感到快乐呢！”老人睡在我们单头，铺旁边摆一张小桌子，看经，写文章，参禅，休息，都在这块小地方，老人为我们而牺牲好的享受，虽赤手空拳，竟能成就教养我们这一群苦难的僧青年，唉！瞻念老人爱护我们的一番热忱，我们怎么不哭！
    老人的服装，一年四季老是穿那几件黄色的袈裟，即或有信徒供养的，也都送给别人；所以入灭时，连一件新衣服也没有，只好替老人家穿一套旧的黄衣。
    老人平日的饮食，是非常简单，没有闭关前总是同我们一起吃，有时山下静修院煮点菜送来，自己还没有尝过，就拿来分给我们，闭关以后，仍然如是，近几月来，因为身体不如以前那样健康，达心当家师要另为老人做菜，老人坚决的说：“我没有病，你们不要送菜来，我和同学们一样吃最好！”我们有时瞒着您，不送普通的食品给您，被您知道了，马上就很生气的说：“我也是你们其中之一，你们能吃，我就不能吃吗？岂有此理，以后不可以！”
    老人最关心我们的饮食，就是临去世的那天午餐，也没有忘记说：“这碗汤，是不是大家吃的？”犹不放心的问。老人！委实说：以后像您和大众能同甘（P247）苦共患难的大德，怕不复再见了。
    老人！遇到有弟子们送您的香仪，一手来，一手去，从没有私下积蓄过，少则当下分给我们，多则津贴常住，或做慈善事业，或捐助刊物，不然的话，就买佛书，所以近年来您常说：“我若死了，找不到我一个钱，只有几大橱佛书！”是的，老人圆寂后，真是所谓：“身无半文”。遗物中只有两大橱藏经，太虚大师全书，谛闲法师全书，正闻学社丛书，以及古今诸大德们的著作而已。唉！在现在大家都追求物质享受的时候，老人却自奉甚薄！古道照人，真是要教一般人自叹莫如了。

    四

    我依止老人五年了，得老人的法乳深恩，谆谆的教诲，使我久沉的慧命，得以滋养增长，我感动得不知将如何报答于万一，所以前护关者——妙峰法师因学日文去新竹，我就发愿继续他为老人的护关侍者，想趁这个机会略报师恩于万一的，谁料关期未满，而老人遽然的入灭了，这使我永远负着师恩未报的责垒，这是使我多么的悲伤呵！
    老人的法体，在两年前，是很结实的，每日为我们讲七八课外，有时为方便（P248）外来的听众，天天还要下山一次，风雨无阻，手提着装书的小藤篮，按时下山，每次爬上山来，虽然身体累了，但从不听到老人说一个苦字。回来把书篮一放便喘着气又去看书了。从不空过一分一秒的时间。我每次提水送饭给老人时，从窗子向关房里面看，没有一次不见老人在那“眼不离书，手不停笔”的埋头苦干。所以我常被老人这种精神，感动得自言自语：“老师如此大的年龄，都不放松自己，我们年青的人，又怎能不努力用功！”
    老师！您一生不忘复兴佛教的工作，直至入灭的前几小时！已病得半身不遂了，仍不舍工作，整理未完成的藏经目录。老师！您这样为佛教的精神，真愧死我们后辈了！
    老师！您入灭了，而今而后，佛教失去栋梁，众生失去依怙，我们失去导师。老师！我们将来怎么办呢？您曾经说过：“我不去西方，亦不上生内院，我永远愿意生在娑婆度生！”现在我忍着无限的哀痛，恳切虔诚的祈祷着您：“早日乘愿再来！”
    南无观世音菩萨！（P249）


我对慈公老人的崇敬

    我对慈公老人的崇敬

    严 持

    佛教何其不幸？当国家多难，佛教垂危之际，慈公老法师突然逝世了！我想：每位教胞闻悉噩耗之下，一定会惊惶失色，痛哭失声！
    我亲近老人共有五年，朝暮恭聆教诲，受益匪浅，际此人天海众同声哀悼之时，愿将老人平素待人接物，及诲人不倦的教学精神，聊缀数言，以示悲悼！
    一、亲近前的印象：当我在常州天宁佛学院求学时，对佛教有许多制度深感不满，尤其是一班自命为僧青年领导者的言论发表得堂而皇之，而实际很少真正能为僧青年的前途打算的；纵然也办佛学院招僧讲学，目的确是利用学院撑持门面，应酬经忏佛事。上课反成副业，拜忏放焰口，却是正式课程！这样空有其名的佛学院，怎能栽培出出类拔萃的人才？僧青年内心的苦闷，不言可知！
    卅七年春天，一天上午正下了第三堂课，同学们正在阅报室看报，有一位同学拿来一本“革命呼声”，于时“轰”的一声打破了阅报室的宁静，大家以先睹（P250）为快地争看。内面对佛教有改革的妥善的办法，与实施的步骤。当时我们对这位为教热忱的慈航法师，生起了无限的钦仰，无限的崇敬！
    京沪一带佛学院林立，上海南京两处更盛，每到一所佛学院，提到慈老确没有不称赞为“活菩萨”的，他给青年们的恩惠，除了书刊由南洋赠送不算外，单单救济清寒同学的救济金，数目就在不小！青年们对他这种慈悲喜舍的乐施，深感不是一般人所能做到，无不称赞他为给孤独长者转世。当时我很想亲近这位青年导师，无奈云山重重，遥隔万里，只有内心向往而已。
    二、拜会后的崇敬：三十八年□□正弥漫大江南北时，京沪一带人心惶惶，酷爱自由的人们，都为今后妥善在打算。人人知道口口是残忍的，他来后一定是不能平安地生活下去，尤其是出家人，更要遭受“莫须有”的罪名加以摧残，因此我们不得不舍离心爱的故乡，来台亲近慈公老法师。
    老法师是三十七年由中坜圆光寺妙果老和尚从南洋聘请回国办学的；在未开学之前，佛教各大刊物都登载出招僧广告，大意是先办六个月的训练班，然后再继续办研究班。我看到这样一个好消息，正是难得的好机会，久欲亲近的宿愿，今日可以如愿以偿了！（P251）
    我踏进了台湾，宝岛的一片春光，正象征着我的前途无量光明！当我拜见老人时，内心生起了无限的敬畏，从他的言行中，得悉他是如何的为教牺牲，如何的爱护僧青年。虽然初次聆教，但所给我的印象太深了！像这样的善知识，正是我理想中所崇敬的人物，不能错过机会，我把握这机会，安心住下，第二天就开始参加上课。
    三、教学的精神：老法师教学的精神，只要亲近过他的四众弟子，皆知道他的热忱。他的愿心是：只要人肯学，不论是在家的信徒，出家的沙门，一律平等的讲授。而更大的特点：上课不论人众多寡，一人也讲，十人也讲；……只要你肯学，无不欢喜如愿。还有，我从三十八年到现在，大小课本都是他老人家赠送的。他这一笔课本费，都是弟子供养他的香仪，算来一年也有好多万；除了捐助各刊及请经书外，其余都用于施济寒苦，从来没有为自己打算存过分文。诚如遗嘱说：“慈航身无分文”，从这一句话中，就可得悉他对金钱如何的肯舍了。
    在平时的训话中，他常提出“求学三不择”的指示：第一不择人，第二不择地，第三不择时。因为不择人，才能普遍亲近贤哲，增加自己的福德智慧。能不择地，才可随遇而安，清心寡欲；虽穷得如颜子单瓢陋巷，也能安心守道。能不（P252）择时，才能宝贵光阴精勤修学，所谓：“初中后夜，精进不懈。”
    四、为教的悲心：三十八年是来台僧青年最困难的一年，因为台湾不比内地丛林能容纳住众，所以僧青年们因人地生疏，食宿为难，以致东飘西荡！老人不忍睹此惨状，在万分艰难下，不畏他人讥谤与误会，大声呼吁兴学。他看到大陆的佛教已不复存在，今后欲想复兴中国佛教，惟有依赖这批流亡的僧青年来负担这责任，他要栽培这批流亡的僧青年——不惜牺牲一切的普遍摄受。内院才完工，纷纷而来的就有二十几位，最盛增至三十人左右。有时，连台北基隆的居士们也都赶来听讲。老师谆谆善诱，同学们认真修学。莘莘学子，济济一堂，各种课程，大小难题，皆用深入浅出的方法，条缕分析，务使听者领悟方罢。
    在讲课时常对我们说：“我弘法几十年皆为佛教的振兴，现在年纪老了，有许多事情不能做，只好把一切的希望寄托在你们的身上。”……
    五、最后的训话：一天老师说：“我向来身体很好，从没有过腰酸背痛，自从去年患血压高症后，健康大不如前，今天召集诸位来，我有几句话要交代一下；我知道我再没几天就要去世了！（言至此，老泪纵横，泣不成声。）我去世以后，希望诸位要努力用功，多看藏经，多多行持，光阴有限得很，请诸位不要（P253）空过！”
    这一段讲话，也算是最后的一篇遗训。
    老师安详地上生兜率，不久还会来，他的遗偈说：“来来去去，永无休歇。”不过，在这佛法垂秋，人天长夜的今日，缺少了一位弘范世间的大善知识！


云天海外吊慈师

    云天海外吊慈师

    圆 明

    近几日来，皆天朗气清；可是今天，却忽然变为阴沉。万也没想到，就在这阴沉云天之下，带来海外一个晴天霹雳的恶耗！
    唉！慈师老人：最近数日间，不是接连在刊物杂志与朋友的通讯中，知道你的法体康健，精神充沛吗？可不是；觉生第四十七期，谢冰莹女士“慈航法师印象记”说：“的确：慈航法师太像弥勒佛了；他披着一件金黄的袈裟，精神饱满，眼睛奕奕有神；谈起话来，声音洪亮，发人深省。”新近出版，作为复兴佛教一支生力军的“佛教青年”，不正是老人为社长，在老人领导下，才喊着一、（P254）二、三、四开步走吗？一位同学的通讯中，不是明明告诉我，说老人将可能受聘为东南亚佛教国家访问团团长，到海外访问的吗？唉！无奈这些令人兴奋的喜讯，都不及今日一位朋友来信中所说的恶耗，轻轻悄悄地即将之打消了！
    唉，慈师老人！俗语说：“好人不长寿，祸害一千年。”时代已到了二十世纪，怎么有时间事实胜于雄辩，还推翻不了以前的俚谚。
    想老人初至台湾，为佛教开疆辟土；及后来，国内口口乘兵作乱，惟老人不避讥谗毁谤，创口号“抢救国内僧宝”，安老怀少；此中苦衷与惊险，当时除笔者相知共谋外，恐无多人（？）
    笔者与老人有缘，在台岛曾帮同老人办学，同宿同住，同修同食，以及一同宣教台东花莲港等地。亦即以此，认识老人较深；对老人热诚待人，崇敬贤善，爱护青年，爱护信徒弟子，不说无益语，不阳奉阴违背后说是非，能积极为佛教为众生，舍己为人，能学而不厌，诲人不倦，乃至私生活绝对无私等诸美德，实令笔者始终五体投地！
    所谓始终五体投地，乃包括老人对笔者任何误会时，而笔者不渝崇敬老人之心。当台地佛教界，曾一度对笔者文字，由极少数别有用心者，吹毛求疵，愚言（P255）惑众；捏词加罪，庸人自扰，搅得满城风雨时，老人亦少为所动。当时笔者奉函老人，谓老人之动机在为教为众生，与他人回异，而与笔者则初无二致。盖稍有出入者，仅历史一问题而已。然历史一问题，固非笔者一人所能左右；笔者所依从者，乃经世界佛教学者所研定，再经笔者理智考核而认可者。此须研究，切不可武断。老人上求下化，当以真正智慧为依皈；惟愿慎重，勿为别有用心者所乘是幸！笔者敬爱老人，崇拜老人，对佛教一切应行兴革事项，尚多仰赖老人领导与指示！同时对友人通信中，每多提及老人之菩萨心肠为最难得，无论如何，都须对老人崇敬！去年有一林居士在东京，特向笔者问老人之为人？笔者一再辞不作答，不愿妄自拟人，后不得已，乃告以老人为一“德有余而学不足”者。林居士又问，何以知其德？笔者遂告以与老人同住甚久，亲自体得者！以此数端，若老人觉灵不昧，自可鉴知笔者对老人始终崇敬之诚！
    呜呼！窗外风声雨声，如泣如号；愁人对之，大有“秋风秋雨愁煞人”之慨。而今老人逝矣，后事何堪？喂老人！您知道现在自由祖国宝岛上，有多少佛教青年学子，不，未来佛教的主人翁，需要您物质与精神上实际的支持？海内海外有多少直接间接的信徒弟子，须要您用佛化甘露，灌溉他们口口口口，在政治（P256）军事各方面，成就其伟大！有多少尚未知其门而入者立在门外，需要您方便接引？总之，多多少少的事，都正在倚赖并等待着老人，安知老人竟“公家事，痴儿了”，万缘放下，洒洒脱脱，自由自在，不声不息地便去了呢！
    唉，慈师老人！若笔者在日本，今春一毕业就回来，可能与老人已又有几面之缘。料不到稍一耽搁，老人即遗笔者以爱别离苦！时间不长也不短的两年半中，可敬爱的大醒上人去世了，老人又去世了。如果再两年半两年半下去，岂不将有数的可敬爱者，尽成为爱别离苦？到那时，万一“祸害一千年”，满眼怨瞋会，人世间还有甚么意义？所以笔者于哀吊老人之余，犹须另掬一办心香，愿吉人天相，忠厚常在！
    噫！狮王去矣，狮子随行；太虚大师门下，又弱一个！法弱魔强，曷胜哀叹！五月十四日于大阪

    （原载：43、6、1“觉生月刊”四十八期）（P257）


哀悼 慈公导师

    哀悼 慈公导师

    常 愧

    水向东流，日向西坠，四时循序，蕾开花谢，这是千古不变的。人之有生，必归于死，生死相续，这是理所当然的。记得佛有一首偈子：“常的当有尽，高的便要低，合则便有离，有生必有死”。从这些地方来看，人之生，何足庆喜？人之死又何足哀悼？不过话要说回头，凡物尚有美丑之别，人类岂无贤愚之分。美物坏时，我人尚且叹息地说句不可多得，况不平凡人之豁尔去世呢？
    佛教之所以能够有今天如日丽中天普照大地而传灯相继永垂在世间，这一番不平凡的工作，当要多少名符其实而不平凡的大德僧宝来实际荷负如来的担子去宣扬弘化。把它扩大一点来说：不单佛教界是如此，即使每个国家，社会，宗教，文化，教育，家庭……等，一切得人者兴，失人者替。基于此，所以世间一斑栋梁人才，后起的人尚且要见贤思齐景仰而致敬，何况超乎世间一斑栋梁人才的大德僧宝？我们一群四众人等，当要怎样去归投亲近大善知识的僧宝而来完成（P258）你出世的人格。
    慈公导师是当代佛教界里大善知识之一的僧宝，他老人一生善美细节的言行，非我一枝拙笔所能写其万一。总汇的来说，他老人的私我两个字，已看得淡如泥，一切平等，逢人结缘。因此他老人几十年来提得起放得下，息心知足，随处而安，过着他澹泊如饴的生涯，四海云游，毫无半点挂虑。他老人一生虽无半文积蓄，而到处兴办佛教教育，文化，慈善……等事业。黄衣服虽仅够换洗，可是见有求者，立即施与。足迹遍国内南洋群岛，到处有他老人洒热血救众生的事业。三十七年秋冬之间，他老人有先见之明，眼看内地口口猖獗，国势不振，从南洋飞来本岛，到处兴学讲教，改善本岛素以神佛不分的佛教，而另一方面主要目的，尤以抢救大陆上的僧宝。当其时，大陆上的僧青年，抱着复兴将来佛教而免在口口下无故牺牲的一颗心，都纷纷地投向他老人严如父慈如母的温暖怀抱里。一见他老人慈和可掬的面容，有如穷子得宝一样的欢喜。我们一群终年整日在他老人怀抱中过着六和的生活，受着完成人格的教育。有好几位在他老人长期苦口婆心的教诫之下，得开广大智慧。时光荏苒，屈指一算，已是六个年头了，在这时间不算短也不算长的六年期间，笔者直接和间接受他老人家的启示和薰（P259）陶，开了我不少的知见及待人接物的常识，我想等我日后的将来，如有露头角的一天，定报他老人之恩于海一滴。
    不幸，有一天我从北投买文具回家的时候，听厨司说：刚才有个电话从台北某处打来，电话中说，汐止弥勒内院慈老法师于昨日（夏历四月四日）下午十时十分圆寂了。我听了这话怔了半晌犹不信以为确，何以呢？他老人一向法体健康，精神矍铄，虽不久以前略示微疾，但无生命之危。我想他老人一生愿心广大，慈悲救众，现在与将来的佛教事业，有赖他老人建树的地方多的很，同时我们后一辈的僧青年是他老人素以爱如赤子的，我不相信他老人会这么快的撒手西归。
    这恐怕是厨司听错了电话。我很郑重在思索，遂打了个电话到台北某处，才证明刚才厨司的话是确实无疑的。是时我急得汗泪俱下，心烦虑乱，忙检衣袍，立即火速下山去见他老人最后一面。我于途中心境的哀情，如丧考妣有过之而无不及。车抵汐止，我从牛毛雨中一口气跑到山顶，见他老人右胁而卧面色如生安详圆寂于法华关中，我在触景生情之下，不禁泪涕横流，哀莫能喻。我忙将衣袍穿好，至诚顶礼三拜，默祷他老人早升兜率内院，快点乘愿再来人间度我们这一（P260）群的苦恼鬼子，礼毕，参加大众念了一会观世音菩萨圣号……。
    眼看目前国难教难，人心浇漓，道德扫地，在这前途未可乐观的当儿，怎不令人心惊胆寒。若要挽此狂澜衰颓的局势，非佛教莫属。然而道不能自弘，非假人弘不可，可是佛教界里的长老大德们，本来寥若晨星，在这为数可算的长老大德们身上，如来的担子，是何等的沉重，工作是何等艰辛。不但本岛现前全赖这有数几位大德们在宣扬弘化，即使将来一旦口口大陆，这些大德们真是要千百亿化身而广设道场高树法幢，佛教才能从百孔千疮中有日益蓬勃的气氛。而今不幸他老人已豁尔圆寂，这真是佛教该衰的现象，众生福薄的象征，以及国家莫大的损失。
    回忆这几年来，大德们越过越稀疏而渐渐的凋谢了。如过去佛教泰斗印光大师，弘一大师，太虚大师，法舫法师，震华法师，大醒法师，以及现在圆寂的慈航导师，像这些菩萨，都是佛教里的灯塔，苦海里的慈舟，人天界里的眼目，圣凡界里的津梁，然而皆因化缘已尽都先后上升兜率内院去了，尤以口口在旦，现在培育僧才的慈公导师圆寂噩耗传来，不知使多少人要心惊肉跳而为佛教前途捏一把冷汗。唉！我们的大德又弱了一位，佛教界里的灯塔又息了一盏。他老人一（P261）生数十年如一日，穷年以利生为事业，弘法是家务，始终抱着“学而不厌，诲人不倦”的精神。现在他老人将一副如来家业沉重的担子卸下来了，我们一群未衰后死的僧青年，应该要怎样当仁不让的来继续荷起这副既路远而又沉重的担子，向前努力去迈进宣扬弘化？

    （原载：43、6、1“觉生月刊”四十八期）


永不休息的人

    永不休息的人
    ——哀悼学不厌教不倦的慈公恩师

    真 源

    当我在不祥的五月七日下午得到口耳传来恩师慈公老人逝世的噩耗时，曾一再振奋精神，向人说没有这事，谅系以讹传讹的谣言。当晚见到报上消息时，我心开始粉碎了，但，仍疑惧横生，盼望有个否认的信息到来，——虽然明知这是不可能的。我不欲闻的，欲加否定的噩耗，终证实了事实；继往开来，推动人间（P262）佛教的一代巨人，竟离开我们，上生兜率内院去了。际此沧海横流，举世滔滔，人天眼灭，法弱魔强的时候；无数僧青年正企待着一位掀天揭地，叱咤风云的巨人来开拓新路，来领导向前走的时候：老人的逝世，实是无可弥补的大损失！瞻望前途，荆棘遍地，我抑不住悲从中起，热泪直流！
    ——□□三十七年的初冬，老人创办的台湾佛学院揭幕开课。我真庆幸，在那社会正在动荡不安，且因失学而惶惑的时期，犹迷途孤儿，找到归路，亲炙于法门龙象教席。他的热心教学，他的循循善诱，解除我精神上无限的烦扰，给我知识上无限的资粮。回顾往事，转看眼前，我衷心念着知识的启发者，人生坦途的开拓者，伟大的恩师——慈公老人。
    老人的伟大，是多方面的。我不配谈他多么伟大。数仞之墙，不得其门而入，自难得识真面目。可是从其日常一二琐事，亦能窥见其人格崇高，不同凡响。
    “我不喜欢休息。只要有人听，我一天讲到晚都可以”。这是老人常挂在口边的一句话。有一次，过份的表达出这句话的真实性来。
    我们的学院，开学不久的事。（P263）
    朔风冽冽，冷气透髓的一天，院长老人受信徒请外出未归。我们几位同学，在院外散步看书时，恍惚远处送来摩托车的喇叭声响。各位一时受好奇心的驱使，不约而同地跑前探视。以为又是那个公子哥儿来参观我们的学院。可是车门启处，露出院长老人的慈容来，很焦急的样子。我们一时胁肩累足，忙着合掌致敬，老人举手一摆，说“摇钟上课！摇钟上课”！我们照办了。一位老修行跟步走到院长室，谈了一些话，大概是想劝老人不要拘泥几小时的功课，身体要紧，要他安息。但老人发脾气了，这位老修行饱受一顿训诲后走去，老人随即上讲堂。授课时，还顺便说到昨晚被人请去说法，半夜后才睡觉，今早再讲一次后搭车回来。且说今日上午的缺课，现下要开足马力来补偿。同学相顾默然，祇好埋头伏案去用功。
    三十八年的五月，老人应狮山办学之请，偕律航法师去，并嘱我随行侍侧。起行之日，适值入夏以来最热的一天，火伞高张，行人叫苦。我们在山下饮了大量的冰水后，开始上山。那天起，一连续日夜讲演。恰好法会期间，听众不下千数，狭隘的殿坪，将无立足余地。不料这次冒暑之行，及无停断的说法，遂影响老人贵体违和，日泻十数次，大家都为老人的健康而担忧。几日后，延医诊视结（P264）果，断定血压过高，有中风危险，宜静居治疗。
    然而，老人毕竟是个不休息的人，天天扶病为新生讲佛学常识，唯识百法，乃至教唱歌等。稍有空闲时间，就到藏经楼去阅藏。一日我捧茶到楼上给老人喝时，老人怜愍我放弃读书的时间，到这儿来当翻译，实在有误学业。他说：“当大家下班的时候，你拿因明和唯识的书本来吧，我讲给你听。虽少，也不可说无益的”。从此，每天我做老人的一位学生，老人做我的独一的老师。这是我一生的荣誉，我虔诚敬慕老人的伟大，——只要有人听，虽少至一人，虽愚昧无知，无不随自乐为，尽法布施？
    老人之不休息，不弃菲材，喜说法，诲人不倦的那种精神，那种榜样，深刻地印在我的心窝，影响我的僻性，相信这个影响，将永远指导保障我的前程。我永远不会忘记，给我尊惠的恩师——慈公老人。
    老人的教学，不以依文解义为满足，必须先贯注一本书的重心点，然后用演绎的方式去分析义理。故言简意赅，每聆教诲，大家都感到时间极短而领略极丰。这是老人治学的要领，现在应用在教学上，效力也相当可观。因这样，他每每讲书开始时，解说甚详，愈后愈简单。有时，只讲了前几页，又宣告不讲了。（P265）
    我们在那时都说老人讲学，简直在玩儿戏。但今日想来，这即是他教学的长处，鼓励人思考，以最短期间获最丰富的知识。可不是吗？许多很深的书，从来不敢问津的，就由于老人在那时教我们翻了前面的几页，启开宝库的关键，以下就可以自行采取了。
    老人把不休息的规律，非特用于教诲方面，还施于自己的修学上。他时常手不释卷，佛学、世学，无所不读。对于当代佛教硕德的著作，如太虚大师全书，正闻学社各种丛书，自己常看，叫学生要细心去看。老人对大师的敬仰，是任何人所不能及的。“以师志为己志”，是老人拿来题自影，勉励自己的名句。大师入灭后，对其门下名人也很敬仰。真所谓虚门五虎，四大金刚，都是老人崇拜的对象。
    这种好学态度，激发我的爱学观念；这种治学要领，提高我的自修能力。至今，一有懈怠想不读书时，就能忆及老人手不释卷的那种光景；一有憍慢时，就能想到老人虚心求知的那种态度。这种灵感的启示，澈底改造我的身心。我永远不会忘记，给我尊惠的恩师——慈公老人。
    学不厌，教不倦，仁且智的老人深信学问是做人的基础，成佛的阶梯。故老（P266）人同情求学者，爱惜学生，胜过爱惜他自己的生命。曾向我们说：“我有灵魂吗？果真有的话，你们学生就是我的灵魂”。我们静心听啊！古今中外，宁有几人说这话？我以为这实在是老人特有的法宝。老人随处讲学，跟随者总是比肩继踵，桃李满天下，非靠这个是靠什么？凡亲炙过老人教席的人，我想没一个人不佩服他这个特长的。
    ——可怜的我，不聆教诲，将近五年了。其中除少次恭往顶礼外，都因环境夺去我的自由，不能再度厕身讲坛下。去年九月，我们在弥勒内院开同学联谊会，并向院长祝寿。当晚，老人兴高采烈地讲故事，唱歌；令人心旷神恰，憧憬过去学院时代的美景，一时得意忘形。我们几位还在想，教请老人再度发心，复办一个类似过去台院的学堂，俾我们得再重聚，过那融融泄泄的光阴。
    我将踏归途时，偕会性法师一齐向老人告假。那时，老人满面春风，谆谆训诲，说要我们努力做点弘法事业；唯其如此，才是他的真学生。虽然身居异地，可是心永恒是在一起的。并送我二人各两大包书籍及照片。“台湾的同学就剩下你们几位了。好好用功啊”！这是最后一次的临别赠言。归途上，我独自在冥想，老人精神饱满，又如此爱惜我们，我们的理想，老人一定是赞成无疑。何（P267）况，老人又是个最不喜欢休息，最愿意教学的人呢！
    ……
    曾几何时，我接到动人的哀音，跑到弥勒山上时，看见辄渭不休息的老人，于今，休息了！几位老人的在家弟子，站在傍边，不断地用手帕擦着眼睛。凄风吹来，庭外的弱树，呼号了。天边的孤鸟，在悲咽了。苍天，显得更阴沉了！？……一切都为斯人之休息而悲悼！
    然而，这不过是老人把身体静下来罢了。老人的精神，常在自学，常在诲人；是永远不休息的，诸位看到吗？遗嘱上曾说不可搬动他的关房，要人照应香灯，茶水；老人仍想在内继续闭关阅藏；有时，还要从窗口为我们“无言说法”里！（P268）


念慈师痛慈师愿慈师

    念慈师痛慈师愿慈师

    学 慈

    慈航一去，登岸无缘，如来担遗，孰继问边。
    法幢地涌，感化万千，先缘中土，次化南缅。
    灵山驾到，那处不筵，人间净土，音响有年。
    育型无尽，今古领先，佛青之导，于界皆填。
    道交宝省，众归俯坚，无常乍奈，遽尔游仙。
    哀师何疾，肠断难言，出尘焉去，兜率安禅。
    定不我弃，夙愿必前，去来无碍，大觉金仙。
    追维陈迹，规模唤然，慈容宛在，五体投虔。（P269）


天涯何处寄哀音

    天涯何处寄哀音

    了 中

    老师：
    您离开我们，一瞬间已经是一个多月了；这一个月来我就像孤儿失去了慈母似的，不知道用什么话才能说出我对您老人家的追思和懊悔！虽然我明明知道，追思只不过是痛苦的回忆，懊悔更永久是无法使其消失，但是这些埋藏在我心头的千言万语，不把它无所隐藏的说出来，在您的灵堂面前痛切忏悔，又怎能使我的良心不受谴责呢？在别人追悼您的文字中，总是说出他们对于您的道德、学问是如何的尊敬，或是您对于他们又是怎样的慈悲爱护与勉励，是的，这些都是真实的。但是我是您的一个最笨的学僧，对于您的功德、我是深切的体会到，然而我不会写那些称赞的文章，同时有许多人已经称赞过了，也无须我再来写，我现在只就自己的良心所最感负疚的一点，来向老师的灵前诉说诉说，好使我不要失掉这一个最后披露忏悔的机会。（P270）
    五年的岁月，像流水一般地溜过。五年来我一直随侍在老人家的左右，可是像日落了月出，日出了月又西沉，我与您之间的师生关系，始终好像有一段很长的距离，这距离在您未示寂以前，虽然已经逐渐缩短，但是而今您已与世长辞了，天涯海角，万里云烟，这使我感到多么的孤独呀！我对老人的负疚，也祇有在您的灵前伏地哭诉了！您的这个愚笨学僧，年幼无知，个性孤僻，对于师长从来就不知道好好地亲近，虽说与您饮食起居并没有疏远，可是总觉得，在心理上与您隔着千山万水。平时在同学们面前，我尽管有说有笑，可是遇到有您在座我就再也不愿开口讲话了，时间久了，您不得不感觉得我是一个很难教化和不易调伏的学僧，而我又不善于了解自己应该如何的使师长欢喜而乐于教化，因此，五年来我们师生之间的感情就像是一池死水似的，总是在淡淡中默默地渡过。当然，造成这种沉重气氛的责任应该在我，因为您对任何同学都是没有亲疏远近的，而是我误解了您，没有体会到您的苦心，始终把自己看得和您相离得很远很远似的。如今后悔虽然已经迟了，但是我总愿跪在您的灵前，痛心披露，求哀忏悔，祈求您在兜率天中，以慈悲含笑的心情，原宥您的这个无知的学僧吧！
    记得四十年的春天，内院像雨后初晴，在您老人家的慈风法雨中，一切都逐（P271）渐地成长起来。同学们挤满了一堂，您看到我们，就像慈母看到自己心爱的孩子归来似的那样欢喜、高兴。那时也许因为您太爱护我了，所以常常这样批评我说：“了中虽然聪明，恐怕将来要还俗。”可是，当时我并没有了解您教诲我的真义，因此常常这样幼稚的想：“老师为什么这样不尽人情呢？在大众之下就随便的批评我，我脸上又没有刻上还俗的字样，您怎么知道我要还俗的呢？真笑话，难道说要在您的面前装模做样，将来才是佛教的人才吗？”这种执拗幼稚的见解，老是缠绕在我的心头；自己觉得愈想愈对，因此，以后再遇到您笑眯眯的批评我时，我总是报以死沉的脸，愤愤地看也不看您一眼。我当时并没有想到，这样做是否有伤您的心，使您难过，只凭着自己一时的无知心情去做，当然，以后您再也不批评了，而我也像出巢的雏燕一样，一天一天的远离您！从此我和您之间的师生感情，就像跌裂了的茶杯一样，永远呈现着一条不可弥补的伤痕。虽然在您的伟大慈悲的胸怀中，从来就没有过这样的想像，可是被愚痴蒙蔽了的我，却始终有着这种感觉。
    去年夏天，我在新竹受训，一天接到您的来信说：“……受训就是读书，在营内要注意自已的身体，……记着，只要你不忘记佛教，老师是永久忘记不了你（P272）的，也永久是爱护你的。”我像嚼橄榄似的，把您的信翻来覆去地读了又读。晚上熄灯号虽然已经吹了，但是我不能入睡，想到您的慈悲摄受，我的泪水就像断了线的珠子，一滴一滴不断地淌下，湿透了我的枕巾，我不知道这时我为什么会那么的伤心，我想尽方法，也不能控制我那时的悲伤情绪。回想从大陆逃难到台湾，我虽然曾吃尽辛苦，但是并没有流过泪，也没有感到伤心，然而，那一夜却因了您的来信，使我感觉到那样的伤心而流泪。当时为了怕惊醒别人的睡眠，我只好悄悄地从床上爬起来，走出寝室，坐在草地上，尽情地痛哭。那时，天上没有月亮，营房里也没有灯光，我独自一个人在黑暗中，对着满天的星斗在想：我为什么幼稚无知到这步田地呢？自己一个人流浪到台湾，既没有父母来爱护，又没有至近的师长来关顾，老师总算像父母一样的爱护我，像师父一样的管教我，可是我却偏偏的自己外看了自己，对于这样一位像父母师保的老师，心理上却要疏远他，背弃他，平时总觉得他并不是一个真心爱护我的人，可是从今天看到他的来信，才恍然发现我平时所想的，完全是错误了。我只有痛恨自己，不该这样的愚痴幼稚，因此越想越伤心，我不知道这种错误该怎样去忏悔，去自新。这时，我沉没在遗恨的迷茫中，露水浸湿了我的衫裤，夜风吹冷了我的手脚，我像（P273）是失了知觉似的，丝毫没有感觉到！一直到值星官走来拍拍我的肩头说：“回去睡吧！伤心的事情是愈想愈伤心。”我这才从迷茫中苏醒过来，踉跄地回到寝室去。第二天，我在百忙中抽空写了一封很长的信寄给您，说明我该如何的向您忏悔，并且请您饶恕我的无知。可是您的回信却说：“不要想得那么多，老师不会同你一样的见地的，放心好啦！我是一个非常了解你的人……好好地学习吧！回来后老师请你吃冬菇面。”唉！老师！您的伟大溶化了我的无知，您的崇高吞没了我的幼稚，而今，您已经与世长辞了！云天苍苍，海水茫茫，我的遗恨何时可以忏除净尽呢？而今而后，我又从那里去寻到像您这样慈悲伟大的老师呢？
    在您没圆寂前一两小时，我含着辛酸的泪水，替您擦着头上的冰水，心里同时想到：假使老师真的圆寂了，我们将怎么办呢？但是万也想不到，晚上十时，您终于舍我们而去了。唉！老师！您是很痛快地走了，可是留下我们这班孤苦的学僧向谁去皈投呢？眼前充满了辛酸与痛苦，在这黑暗的人间，叫我们向那儿去摸索呢？仰天悲叹，泣血椎心，是我们福薄，抑是众生的不幸呵！写到这里，我的手指麻木了，泪水模糊了稿纸，悲哀痛断了心肠，无法再写下去了。我明知道这封无法投寄的信，您是永久看不到的，可是我要跪在您的灵前，把它烧成纸（P274）灰，使您知道在您圆寂后，我以万分沉痛的心情，掉着泪写成这封无法投寄的信，我竭诚的向您披露忏悔，希望您的恩光，永远地摄照着我们！同时，我更虔诚地恳请您早日乘愿再来，使您所培植的学僧重获师保，使浊世的众生再逢慈航！


弘法国际的工具

    弘法国际的工具
    ——为纪念慈公老人三周年而作

    莲 航

    慈公老人弘法的热诚和精神，只要接近过他的人，没有不体验到无边宏大的。不分初学佛或学佛有年的出家男女和在家居士，他都想把他修学的果实，毫无保留地供养大众。口不停地讲，手不停地写，是他法供养的中心工作；因此，随处随地，都是他的弘法道场，一天讲上七八个小时，成为家常便饭；听的人有时感到疲乏欲睡，讲的人精神益好，毫未介意，写文章，非至深夜不能搁笔，有（P275）时早起的人已经起来了，他还埋首案前，不知东方已经大白。所以佛教每一个刊物，都有他的心血铸成作品。
    □□三十八年，我与老人在台北刑警拘留所同难十八天，老人并没有把身体不自由摆在心上，除自我修持外，并和同难同学讲八识颂，依然继续弘法工作。有一天他遗憾地说：“不通英文，只能住在国内！”语后不胜感慨！当时我对老人的慨叹，无甚感觉，我想：“出家不是出国，英文也不能帮助我们修行证果。”□□三十九年三月，我参加台北善导寺护国息灾法会，一天早餐，大醒法师对我们说：“今后的出家人，如果不懂一种外文，简直不能算是现代的出家人！”此语一入耳根，虽未公然表示异议，心中是：“慈公老人出国到过南洋，醒公老人出国到过东洋（日本），虽然南洋地域有异，但对我们晚辈讲话，洋味则一。如果我们依照两公所教去学，中国未来的和尚，势必全盘洋化，木鱼引磬将无人顾问。”对于两公深远的慈悲心怀，未领纳丝毫。
    我对外文不表重视，倒不是我标奇立异，引入注目，实为佛教环境，空气包围的结果，这种环境和空气，不是一天造成，有着历史渊源。从我出家那天起，我俗家的族人，希望我做一个念经拜忏，戴毗卢帽放焰口的和尚；最好还能吹打（P276）（吹打是家乡指出家人会吹弹拉敲乐器的和尚）；若能作一寺方丈，更是了不起。受戒之后，师长希望我能讲经说法，送我进佛学院读书。佛学而外，有四书古文，课程中若有史地，在当时就够时髦了。这是个人的经过，若以中国佛教来说：自唐义净三藏法师而后，中国佛教大小乘经典，百分九十以上均已译成中文，在世界翻译史上，有着辉煌伟大的成就。从此中国僧伽修学佛法，再也无需学习外文。中华又是大邦古国，文化发达，人口众多，地居亚洲大陆要地，国强民富，自成上国，四周小邦，皆愿拱手称臣，年年进贡，岁岁来朝，并以通晓汉文为荣。中国佛教大小乘经典既已圆满译成，亦与国势争辉而居世界佛教领导地位，日本、朝鲜、越南等国僧伽，纷纷前来留学，据传：其时日本僧伽来我国修学密宗的，即有三千余人，可以概见中国佛教的兴盛。中国目指外国为蛮夷之邦，语言文字，且亦在无可为学之例！直到清道光二十二年（一八四三），因鸦片战争在洋炮洋枪之下失利，清廷被迫订立五口通商条约后，国人为学习外国科学，开始重视外文，时至今日，风气益盛，好像不懂两句洋话，不够为现时代人。佛教徒似乎保守些，经过一千余年，两次世界大战，面临核子氢气时代，对外文依然尚无正眼看待，学习的僧伽，简直少得可怜。十年之前的佛学院，不敢（P277）武断每一课程中没有外文，有的，究竟找不到几所。□□三十四年日本战争失败投降后，由重庆传来消息，说法舫法师在印度国际大学担任教授，以英语讲授大乘佛法。在中国，和尚当大学教授已经够新奇了，又会讲英语，更是奇而又怪，所以内地僧伽听到在大为惊异之余，送他“洋派和尚”帽子一顶，觉得新得出格，依然无可为道。
    世界交通发达，东西方距离缩短，华洋接触机会增多，语言文字自成彼此感情的交通工具，世界各国对学习国际通行语文，订为必修功课。佛教在这个大时代里，各国佛徒倡出世界佛教徒团结，共同努力发挥佛陀慈悲救世的真理，扑灭世界残酷的战争祸乱，实现人间净土，同享安和清平快乐，因此有“世界佛教会”的成立，并曾在锡兰、缅甸、尼泊尔、日本等几个国家举行会议。但在大乘佛法发祥地的中国，竟选不出一个具备参与国际佛教会议的僧伽做代表，可真气闷！这是整个中国佛教的脸面，与我不关痛痒，亦甚少留意！去年秋天，我也尝试了日语不通苦味！
    世界宗教第八次会议在日本召开，日方邀我参加，我以日本为佛教国家，且又同文同种，借此机会，一游日本佛教胜地，参观一番，未尝不是一件快事。可（P278）是在日本游览时，因不通日语，吃饭走路住旅馆，处处都感到不便，苦闷异常，游兴减了一半。我在这时，也才真实体会到外文的重要。日本北村隆光先生陪我游历，在九州时，同到郊外散步，他与路过小孩谈话，我说：“小孩子也会讲日本话？”北村听了，大笑不已。他心中不无：“此公此语，似近乎迂。”其实是我欣慕的真心话。
    日文固非通行国际，但我此一经过，乃知慈公老人鼓励僧青年学英文的原因。弥勒内院成立后，老人即聘英文老师，为同学授课；有因程度出外学习的，除给予学费，车费，书籍费，另外还要加赏，鼓励备至，期盼益殷；男女一视同仁，只要肯学，无不成就。老人在南洋多年，屡次巡回布教，对语言不通，自有苦痛。南洋为英国殖民地，又是商业要区，中外人士菌集，皆以英文为交通工作，不谙英语，简直无法发展。老人满腔弘法热诚，大小讲演，问题解答，个别谈话，招待记者，外人拜访，处处需要英语，而尽不谙，如何应付？如何发展？如何扩大推进弘法工作？内心受尽委曲，到处感到不便。以慈老人弘法热诚与努力，足可以将大乘佛法，传播欧美，即因缺此弘法工具——英文，无法敲开外人的智慧大门。他体会到：大乘佛法弘传世界在英文，中国僧伽向国际佛教争取荣（P279）誉，亦在英文，如果再不培植下一代，二十年后的中国佛教僧伽，杠着大乘佛法的金字大招牌，出席国际佛教会议，在万国僧伽云集的会场上，开不得口，动不得笔，既聋且瞎，依然做着土地老爷，多失体面呀！所以老人极力鼓励青年僧伽，预备这一“弘法国际的工具”。
    老人圆寂已三年了，三年的时间，不算太短，但还没有发现如老人一般远见的长老，看来今后的中国佛教，在国际佛教僧伽面前，还有一段丢人的时间。现在几位学习英文的僧伽，在无援无助无同情下奋力精进，唯愿他们在慈公老人弘法国际的伟大精神感召之下，顺利获得成就，为未来的中国佛教，在国际佛教面前，扬眉吐气，一伸以往郁闷！


爱护青年法师的慈航法师

    爱护青年法师的慈航法师

    了 参

    记得七八年前一位朋友对我说：“慈航法师非常爱护青年法师”，这句话给我一个很深的印象。后来我到锡兰，曾在“正言月刊”上发表一封给国内师友（P280）们的信。不料与我从不相识的慈航法师，读了那信后，即写信给我表示同情，并自星洲寄来几套袈裟。此后我们便常常通信。有次他来信说：“如果你在锡兰住不安，请到我这里（星洲）的法师寮来住。”所以在个人的感情上，对于这些虽小而却带有热血的同情，是不能不有一种良好的反应。虽然始终无缘亲近，但我老是怀念着他。
    不料日前接优昙法师来信，说慈航老法师突然在台北结束了他的一期的五蕴相续，证取他个人的涅槃寂静了！
    佛说“诸行无常，是生灭法，生灭灭已，寂灭为乐。”法师是澈底了解这个真理的，现在既以寂灭为乐，自然不会留下那不可相信的所谓“灵魂”来听取我们的大块文章了。可是他的“说法度生，精神不懈，教育青年僧伽，培养弘法人才”等的佛教行业，总未免使我们活着的人发生一点感慨和警觉。
    法师到处弘法，摄受了许多信众，他的逝世，无疑是佛教一个很大的损失。太虚大师说：“佛法弘扬本在僧”，在“绍隆佛种”“住持正法”的意义说，僧是佛教的砥柱——这不是说连那些专门争权夺利嫉妒贤德从事破坏佛教的狮子虫也是重要的，恰恰相反，佛教不需要有这些内部的垃圾和败类，是需要更多像慈老（P281）那样的真正能够牺牲自我支撑佛教的僧伽。本来生与死是一件很平常的事情。假使佛教僧伽有充分的新的血液，有更多的生力军来补充的话，则我人虽也悲痛一位上了年纪而思想学问都已固定了的大德的逝世，但对整个的佛教不会是致命的打击，依然能在“新陈代谢”中继续的繁荣。最可怕的，是没有新生的力量，形成了旧的法将们去一位便减少一位的趋势，那才是真正无可补偿的损失！
    我们稍微回顾一下吧，这七八年来死了好多法师，如太虚大师，震华法师，福善法师，法舫法师，大醒法师，慈航法师等，都是当代佛教的泰斗，法门的龙象。同时我们再看一看是否有更多新生的法师来继承他们推转法轮呢？如果说没有更多新的动力，那末，有心于佛教的人士，眼看许多大德法师一个一个的继续倒下去。对佛教的前途又作何等感想呢？
    慈航法师的逝世，我们实在无限悲痛！但愿一切悲悼法师的人们，都能悲过去而思未来，注意培养更多佛教的新生命以延续法师的慧命！
    ——写于锡兰（P282）


追悼慈公老人

    追悼慈公老人

    寂 谛

    晚了，我沉默地坐在窗前，无神的望着天慢慢地暗下去，暗下去……。
    风像浪迹天涯的吉普赛人，彷徨在黑暗的夜空里，我仿佛听到它低微沙哑的叹息声：“今宵何处去？”声音里充满了哀怨、悲哀。这哀怨的声音，不知增长了我心头多少的愁伤，我静静地坐着，沉痛而空虚的心灵深处，慢慢地浮现起一个老人的影子。“那不是慈公老人吗？你看：老人是多么地和蔼，是多么地健康，谁说他老人家已离开了这个人间？”
    风推着窗子，我恍恍惚惚地站起来，老人的影子却在我心头消失了。窗外是无边的黑暗，是一个恐怖的黑夜。我的心头此时却有说不尽的空虚。我迷惘而痛伤的又坐下来，无限感慨地自语说：“人生，像幻现的影子，是那么渺茫，虚幻，不实……不是吗？慈公老人是多么地强健，谁会想到他老人家死呢？我想不到，连做梦也没有想到！但老人事实是去了，而且永远地去了！唉，这虚幻的人（P283）生，还有什么意义？”

    二

    自从老人示寂的哀音播出了之后，我心里一直就在隐隐地哀痛。有时想起老人对我们的真诚爱护，控制不住内心的哀感冲动，便一个人躲在僻静的地方，偷偷地流泪，虽说泪流不尽我心里的哀感，但哀感往往因泪而停止了它奔放的冲动。
    “我生命的存在，是为着你们而存在的；没有你们这一群可爱的僧青年，即没有未来的佛教。没有佛教，则芸芸众生将永远沉沦在生死的大海里受苦；所以，我要把自己的生命及一切，献给你们，成就你们，也即献给佛教，献给一切悲哀苦恼的众生。”这是三十八年的春天，老人在圆光寺为我们讲的。虽说已有五六年，但这几句话仍深深的印在我的心里。现在一记起了这些非常感人的语言，老人慈和的音容，便浮现到我的眼前。有时我把这浮现的影子当为真实，便怀着无限的欢欣去礼拜，但，当我发现到不是老人而是一个空幻的影子时，自己便又沉落到失望的深渊。在这样的情形下，我往往由痛伤而愤恨。的确我非常地痛恨，我恨我们这些没用的青年为什么不死？那些装模作样阴险自私的老狮虫为（P284）什么不死？何以偏偏把与佛教与众生有大利益的您老人家而死去？难道真是注定了“好人不长寿，祸害一千年”吗？我不能接受这没有根据的定命论；可是阴险自私的那些佛棍何以不死呢？我茫然无语，祇有为多难的众生，为颓萎的佛教，默默地流泪！

    三

    爱护僧青年，是老人行为中的特别长处。外人供养您的东西——，无论是钱或是食物，右手接近来，左手立刻就散给了我们。所以，您的衣袋里，从来没有半文的储蓄。不爱身外的一切，确是常人所不能做到的伟大处。
    您不许我们做工，因为做工您怕影响到我们的身体健康。记得有一次老人从外面回来（三十八年春，我们住在中坜圆光寺），在路上碰上了我们拉车，劈头就问：“谁教你们拉车？”
    “×老和尚。”一个同学这样轻声而简单的回答。
    “为什么不教工人拉？岂有此理！”老人非常气，但又非常关心的嘱咐我们说：“不要拉得太多，你们去吧。”
    晚上，老人把×老和尚叫进了客堂，痛责一顿。这样做虽然有些过火，但对（P285）我们的热烈爱护，从这里更显然的表露了出来．当时我们都是一群流浪无依的僧青年，不能没有老人的真诚爱护，也唯在老人的护念中，我们才能安心的读书。可是如今老人去了，今后谁来护念我们呢？为报恩想，为我们自己未来想，老人的死去，我们怎能不哀痛？

    四

    三十八年的初夏，是我们大陆逃难来台僧青年的苦难开始（关于苦难的事实，在悼老人的文章中，定有人会把它详细地写出来，此不详述），其实，是您老人家一人的苦难开始。您为了解决我们当时的一切困难，出外奔波呼吁。起先虽说没有得到一个真心的同情者，但经过了几个月的奔走之后，您为教为人的苦心，终于感动了汐止静修院的达心当家师。他为您建筑了弥勒内院。也可以说为您建筑了一个摄收逃难同学的大本营。是的，内院是老人的大本营，凡有志学习的僧青年，都背着破旧的行囊住进了内院。四十年的春天，是内院的黄金时代，是大陆来台的僧青年的团聚时期，也是老人心境最为兴奋的一个时期。在这短暂的时期中，内院充满了和乐。老人见到我们这群刚健活泼的青年，忘掉了已往的辛酸，及奔波呼吁的劳苦。（P286）
    “你们都来了，就是内院小些，别的我都安心了！”这是在我们大家住进了内院不久的一个晚上，老人在训话中对我们这样说。虽然这只是平淡的几句话；但其中却流露着老人内心甚深关怀我们的真情。来台湾的自命长老或老法师不算太少。然如老人这样的爱护我们、关心我们的，我没有见到第二个。可是如今谁来爱我们？唉！老人去了，我们的心也碎了，夫复何言！

    四三、五、二一


遵守教言慰师灵

    遵守教言慰师灵

    真 华

    噫！末法众生福太薄了，不要说见佛闻法，即身证道，就是亲近一位解行相应具足正知正见的大善知识，也都很难了！生在这漫漫长夜似的恶浊世界里，没有个导入光明坦途的人，毕竟是太窒息，太烦恼了！慈航老人的示寂，无异是苦海中沉没了一艘大的慈航，长夜里吹灭了一盏明灯，使这一群头出头没的苦恼众生，几许时日才能得度哩？！（P287）
    在今天□□□□佛教界内，慈老人爱护僧青年，培育僧青年，为教为人，处处表示着热诚毕露，其慈悲喜舍心，尤不让过去的大德高僧们。他治学的毅力和修持的精勤，也不是说食数宝者可比，老人能有今日的德誉和名位，无非由个人的努力而来，绝不是自鼓自吹，使人景仰崇拜的。有些人以庸俗的知见，来臆度菩萨行迹，这未免愚痴得可笑？有人评论慈老人说：“慈航法师，为教为人都很热心，利养看得很淡，在闭关以前，东跑跑西跑跑，唯名是求，他于修持一门，恐怕不会有卓特的地方吧？”咦！谁想到慈老人临命终时，竟能安详而逝。这里也可以证明了他老人家的生前修持认真，印光大师曾说：“诸佛看众生皆是佛，众生看诸佛皆是众生，可见具缚凡夫的智慧，来忖量佛菩萨的境界，恐似以蠡测海，以管窥天吧？”
    慈老人近年在法华关中，注释经论，精勤修持，每天还要对同学讲六七小时课，与来访的宾客解答种种问题，处理来往信件，精神矍铄，毫无疲怠，即在星期日，山上如梭的游人，拥挤在关房的窗口，伸头探脑的来看，老人在关内跏趺坐着，仍是镇静如常的在那里写作经疏，绝不受外界喧嚣所扰，这种定力，全是从修养功深中得来？（P288）
    去年七月里，我初次拜谒老人于弥勒内院法华关中，刚从军中除役来归的我，数年军营生活的薰染，常常于言行中流露，慈老人并不厌恶，反给我以温暖的安慰，他开示说：“你既然身体为国伤残了，得又出家，实是难得的机缘，你今后宜万缘放下，专志在佛法中用功，尽力尽分，做点弘法利生的事，才算不辜负再入佛门之举。”我虽愚笨，自从听了这次的开示，始终不敢违背老人对我的期望，从此不再自卑，除精进勉力修学以报佛恩外，老人开示的话，永远铭刻内心，作为我毕生做人作事的法式。
    有一次，约是深夜十二点，我因臂痛不能入睡，俏悄的下了广单，在院前的小天庭中踱来踱去，此时万籁俱寂，大地上的一切，静得像止水一般，隐隐听到轻微南无南无的佛声，时断时续。原来是六十岁的老人，正在关里礼拜观音菩萨，他老人家这种修持的精勤，使我惭愧不已！第二天早晨和同学们谈及此事，都说：“他老人家经常如此，夜里只睡一觉即起，不是拜佛，便是看经。”我听了这段话，对他老人家言行兼顾的实践，益增钦佩。尤其在他临终圆寂前的一首偈云：“空手而来，空手而去，来来去去，永无休歇。”这恰是他老人家了悟世间的说法啊！（P289）


做个老实和尚

    做个老实和尚
    ——为纪念慈航老法师而作

    法 增

    慈航老法师圆寂了，大家于心伤悲痛之余，想念他的盛德，追忆他的精神，拟为他出纪念专刊，以志哀思，这是极为必要的！但是，我觉得纪念一位大德，形式上的纪念固是不可以少的，而真正的纪念，要发掘大德知识的独特行门，效法大德知识的伟大精神，这样，使大德知识的精神，慧命，活跃在每个佛弟子的心灵深处，这才是真实而有意义的纪念，而大德知识的舍报，也不过是四大幻质的必然归趣，真正大德知识的精神，是永远矗立于世间的。慈航老法师一生为法利人的精神，是伟大的，他的肉体是去世了，但是他的精神，慧命，是不会死的。他的悲愿宏深！他将乘愿再来，继续不断的努力于宏法利生的事业，一直到他成彿。我们要纪念他，追悼他，唯有在他这所作未竟的事业上去努力，才是真（P290）正的纪念。
    慈老法师一生为佛教，度众生的精神，这是学佛同人所共知共见的，这可以用他自己的一句话来说明他的这种精神，就是他在佛教青年创刊号里发表的那篇文章末段中说：“我也有一句自箴：‘做个老实和尚”这句话看来是很平凡的，但真正做起来倒是很不容易的一件事。佛法为什么衰落到如今的这步田地，就是做到‘老实和尚’的出家人太少了。什么叫‘老实和尚’？这个名词虽然是抽象的，但是它的内容与意义，却是很具体的。‘做个老实和尚’换句话说：就是要做个名符其实的和尚，也就是要做一个真正像个和尚样子的和尚。‘做个老实和尚’，不是一件海青，一袭袈裟，光头跣足，手拿念珠，装模作样，就可以算事的！这不过是形式的和尚而已。和尚有和尚的事业与行为，必须把做和尚的思想与行为，都能够了解与奉行了，才算是一个真正名符其实的和尚。慈老法师六十岁了，他已经做了四十几年的和尚，尚且要以‘做个老实和尚’自箴，可见，要想做一个名符其实的和尚，也不是容易的事。其实，据我看来，慈老法师已经把和尚做得很像样了；除了他慈悲和蔼庄严厚重的法相，令人一见即生欢喜而外，其他的德行也是很多的，如他对人非常慈悲，有财物即施舍，有法即教（P291）人；他肯摄受学人，不检智愚；他处处自己吃苦，给人家快乐；他为学不倦，注疏立说，日与三藏为伴；他说到做到，言顾行，行顾言，决不自己矛盾；他时时刻刻心存宏法利生，未少懈废；他淡薄名利，不嫉妒他人，不歪曲事实，不以不正当的方法，获得名闻利养。总之，老法师的功德，是叹莫能穷的。我们个个出家人能够做到像他老人家这样的一个和尚，佛教即不愁没办法了。而慈老法师不以自己所做到的功德为已足，而期期要以‘做个老实和尚’自箴，这是他老人家的现身说法处。他亲眼看到末法僧格的堕落，刚强难化，所以，不愿徒托空言，且先从自身作起；这种大德知识的行径；身教与言教，说平凡也许是非常的平凡，可是说伟大也是非常的伟大；要知真正的伟大是从平凡的事业中建立起来的，说神话鬼，装魔作怪，他的心行连一个普通人都不如，那里配称伟大！‘做个老实和尚’，慈老法师算是澈底的做到了。这是他的伟大处，也是他最高精神的表现处。我们要纪念他，就要从他的这种由平凡而伟大的精神处，来效法，来修学。
    慈老法师是怎样做成为‘老实和尚’的呢？这在慈老法师“要怎样做一个今后中国佛教的僧青年”一文里，说得非常明白。他举出了最低限度的四个条件：（P292）
    一、先要立志；二、以行填愿；三、自利利人：四、福慧双修。他又把这四个条件，归纳为三个要点，就是：心地要慈悲；思想要真正；志愿要坚固。四个条件，着重在行者自己进道的步骤方面说，故须由浅至深，从近及远；而三个要点，乃着重利他方面说，故首重慈悲，次及思想，再言志愿。这四个条件，或三个要点，若能够完全实行起来，整个佛法的心要，就可以如网提纲，如衣挈领一样的统摄无余了。我们假如依照老法师所指示的四个条件，或三个要点去做，保证人人可以做成个‘老实和尚’。这是慈老法师的心得话，他之所以被人崇敬，临封缸时赢得所有参加吊祭者的失声痛哭，就因为他是一个百分之百的‘老实和尚’，这决不是偶然的。我们要按照慈老法师的这种平实稳当的道路去做，才可以做一个老实像样的和尚，才不辜负自己出家一番。关于四个条件，老法师在他的那篇文章里，说得是非常详尽明白了，这里且把老法师所标揭的三个要点，略为说明，以为我出家佛徒崇敬效法老法师精神的参考：
    一，心地要慈悲：出家人慈悲为本，方便为门；老法师说得好：‘事事自己多吃一点苦，多给人家一点快乐。’慈能与乐，悲心拔苦，心地慈悲的人，决不会想到损害他人来满足自己的私欲的。因为，修学佛法的人，尤其修学大乘佛教（P293）的菩萨，必须洞彻诸法事理的真相，深明因果的法则，无论是要自利，要利他，要修福，修慧，都必须依照这‘心地慈悲’的法门做去，才可以完成。而慈老法师对于这一点，做得最澈底，也做得最圆满。他没有一件不可以施舍的东西，有财物即施舍，有佛法即讲说，凡是有利于他人的事，他没有不尽力去做的，处处以利人为本。所以他老人家曾说：‘我慈航，害人的事情，决定不干，我念经拜佛了几十年，要我去害人，把数十年的功德修行失之一旦，太不值得！’由此可见老法师对于因果的法则和慈悲利人的重要，是何等的明白重视了。凡是学佛的人，处处要心存慈悲，众生无乐有苦，我们尚须千方百计的去设法使其离苦得乐，何可以无故加之以苦，剥夺其乐。老法师的慈悲布施，我们是学不到的，但是我们不能不勉强去修学，做得一分也是好的！因为这是一切道德行为的出发点，出家人而没有慈悲的心，这是最要不得的。
    二、思想要真正：学佛的人要有正知正见，这样才不会走错路。什么才是佛教的正知正见呢？说起来是很麻烦的，这里不妨举几件要紧的事，作为读者的参考，就是：信三宝，信业果，信四谛……；这些都是学佛人所不可缺少的基本而切要的信念。佛法里的宗派是很多的，尽管在理论上，事相上，各宗各派所解说（P294）的各有不同，然对于三宝、业果、四谛等法门的基本信解，是没有什么两样的。如果一个佛教徒不信仰三宝、四谛、业果，那简直是外道，不是佛法。可是晚近佛教徒，尽管有些人口里讲因果，说轮回，而自己所做所为的，却都是无因果拨轮回的事。好像佛法，善行，都是教他人去做的，自己可以例外。假如有人说这不对，他倒有个宗教上最有力的武器，说别人不讲因果不信轮回，是佛教的叛徒，魔王等等，而自己却俨然以正统的佛法自居，说别人是异端！其实这种人的言行，即十足的可以证明他自己早已做了佛法的叛徒，给魔王充当子孙了，实在是如来所叹为最堪怜悯者。这是末法学佛人的大病。我们不能不于此深加警觉切实惕励。要知道：佛法的正见，是很不容易获得的，真正获得了正见的人，他的言论，行为，都必定是合理的，所谓能知必能行。凡是口口声声讲布施，持戒，忍辱的人，而自己悭贪得不得了，犯戒是要堕落三恶道的，而他却毫无所谓，食肉、饮酒、吸烟、谈恋爱，样样做得，动起无明来比什么人都大，不择手段，甚而忍心害理，致人于死地也做得出来。可是，他口里讲的是因果，讲的是报应轮回，你不能说他一个不字。这种人自己做错了事，犯了戒，不知道忏悔，改过自新，反而给自己辩护，说什么：犯戒事小，破见事大。破见，在学佛的人，当然（P295）是很严重的，可是思想见解是人类行为的指标，决不是口里说说，就可以算是有正见了。所以，真正不肯犯戒的人，见小罪过尚且生大怖畏，这才是真正具足佛法正见的人，所谓有正见必有戒行。犯戒、作恶的人，他之所以要智不胜情，甘为烦恼的奴隶，是因为他根本没有懂得佛法的正理。所以经里呵斥犯戒的人为：“畜生无异！木头无异！”而畜生与木头不过是愚痴无知，并不会再造恶，而犯戒的人更去造恶，比畜生，木头还不如呢！所以，犯戒的人，若说是具有佛法的正见，也不过是他自己的正见而已，佛法的正知正见，无论是大乘经，小乘经，都不会是这样的。站在纯正佛法的立场说，有正见必定是有戒行的，否则就不是正见。有戒行虽不一定有正见，但由此可以不致于堕落，逐渐的闻薰，佛法的正见是不难获得的，最怕的是无戒行亦无正见，生死长流是永远逃不脱的！修学佛法的人，思想要真正，这是最要紧的一着。有了正见，就和人有了眼睛一样，否则，自己堕入生死苦痛的深渊，还不知道怎样堕入的呢！慈老法师，毕生精力在佛法中修学，他知见纯正，戒行清白，以年满耳顺的人，尚且自己闭关潜修，孳孳矻矻，日以继夜，真不愧为是当今佛法的干城了。
    三、志显要坚固：这也是修学大乘菩萨法最吃紧的一事。菩萨的精神，是勇（P296）猛而无畏的，不怕难，不怕困苦，不期速成，不急功近利。试看：文殊、普贤、观音、地藏，他们的大智、大行、大悲、大愿，都是无穷无际的，长居生死，度苦众生。从利他中完成自利，这才是大乘佛法的真精神。这和晚近学佛人，希求一生成办或一座成办的心情，是回然不同的！其实，又何止学大乘佛法要志愿坚固，学小乘佛法，乃至于世间任何事业，要期其成功，都必须志愿坚固不行。要一心一意地设法把自己所要作的事作成功，不怕失败，不怕挫折，不怕阻挠，跌倒了，爬起来再来。语云：有志者事竟成；凡事继之以恒，世间法，佛法，没有不可以成办的。一个人朝秦暮楚，僧俗无定，今日讨好张三，明日恭捧李四，志节都无所谓，利誉到手就行，这那里是修学佛法的根器。学佛法要心直无曲，择善而固执，为了佛法，为了众生，尽未来际舍头目脑髓也所不惜，这种壮志伟行，该是多么的伟大。地藏菩萨的“地狱未空，誓不成佛”，以及诸佛菩萨的四宏誓愿，这那里是小智小行小心小愿急功近利所能成办的。慈老法师，他的志行是伟大的，他有菩萨勇猛无畏的精神，有坚固不拔的大愿，他说：‘我不生西方’；遗训也说：‘如有一个未度，切莫自己逃了。’所以，他的圆寂，不是自己逃了，他将乘愿再来，现更伟大之身，来教化接引这个世界的罪苦众生。我们（P297）要向老法师的这种为佛法，为众生勇猛无畏的伟大志愿而修学。
    慈老法师，他已经具了这伟大：“心地慈悲，思想真正，志愿坚固”的三个要点。“做个老实和尚”，慈老法师算是真正的做到了。和尚，为印度语邬波遮那之转讹。什师义翻为力生，谓做弟子者，依止于大德知识，而道力得生也。又翻近诵，以弟子年少，不离于师，常逐亲近，受经而诵，更明白一点说，和尚是以利生为事业，宏法是家务的。真正能够宏法利生的出家人，必定是一个‘老实和尚’，连一个‘老实和尚’还没有做得好的人，是不够资格担当宏法利生的事业的。我们今日的僧青年，要荷担如来的家业，要发扬慈老法师的精神，就要先学‘做个老实和尚’。这是慈老法师毕生精神的所在，也是十方三世诸佛的“古仙人所行道”。我们不能把这一句平淡无奇的话空空放过。因为他里面蕴集着整个佛法的精义。
    最后，我希望真心纪念他的人，尤其是我辈僧青年，要熟读老法师的遗作，学习老法师这种不尚空谈崇本务实的精神！（P298）


见闻了知之慈航菩萨

    见闻了知之慈航菩萨

    释广仁

    慈航老法师，人尽皆知，为台湾第一位肉身菩萨。老人自三十七年来台，以讫四十三年在汐止弥勒内院关房上生，在此七年中，其立言、立德、立功，佛教界缁素四众，可云莫不赞之誉之有口皆碑。老人上生后，菩提树、人生月刊、佛教青年等各杂志，均曾专刊阐述老人在大陆，在南洋，以及来台后行化事迹。上生三年后，弥勒内院为纪念老人，并出纪念专集行世。今慈观、修观二位法师，为纪念老人之嘉言懿行，拟再编集‘慈航大师纪念集’，广为流通俾垂永久，广事搜罗资料，多方征求稿件，并要仁写稿一篇，义不容辞，兹将仁与慈老人之因缘及见闻了知述后，亦以见老人之宏济胸怀也。远在□□三十八年秋，仁住于彰化，偶阅报纸见有慈航老法师在台北十普寺讲经之消息；见闻之下雀跃不已，惜时间经济两有困难，未能北上亲聆教益。仁在大陆天津曾皈依倓虚老法师，获赠石天基注解之金刚经及二时课诵合解，惜在上海遗失，此，项经书为仁常阅者。来（P299）台后不免心理空虚，更需此类法宝，于是写信与老人，请教是否有此经书？如有可否惠赐？是时老人驻锡于汐止静修禅院，未几得老人复信，谓台湾所有经典均为正文无有注解者，并谓已去函香港托人请讲，如寄来自当寄彰化等语。未及半月接慈老来信，谓得港亦无是书。其后曾多次与老人通信请教，均获不厌其详一一解答，于是心灵之空虚顿然法喜充满。三十九年初夏与老人通信请教皈依，蒙复信慈允，并指示到汐止下车后应如何走法，并一略图。当即择日专程北上，在台北站买票时，适一女居士询仁去汐止何为？答专去皈依慈航老法师。彼闻甚悦，乃与仁购票同去汐止，盖彼为慈老人之皈依弟子去汐止请益也。抵静修院后，得知老人去万华，静修院后山正在修建弥勒内院，诸位尼师均在发心工作，担砖担瓦，担泥担水，备极辛劳，令人赞佩。下山后至静修院休息，静修院花木扶疏，雅洁无尘，花香四溢。稍息即去万华仍为女居士导引，至万华信心堂，适老人外出。为时不久，老人归来，仁立即趋前顶礼，老人见仁似曾相识，问曰是否由彰化专来求皈依者？答曰是。立嘱设香案，为说皈依并嘱仁称念观音圣号。老人坐藤椅上手击引磬，仁则跪诵圣号，约四十余分钟始毕。老人曰汝远由彰化来求皈依可云虔诚，故皈依时间亦长，称念菩萨圣号乃消业种植福耳。赐法名（P300）曰慈信，并同进晚餐餐毕，老人谆谆开示学佛法要，慈爱之心溢于言表，并云将寄经书至彰化，内法华经一部限仁七日中读毕，其他经书亦须阅读等语。礼辞后在台北逗留三日始回彰化，而老人所寄之经书约数千册，早于前一日寄到矣。老人度生心切于此可知！老人于内院闭关后曾两次晋谒，每次均获赐赠毛笔及香茗等物，是时台湾尚无售毛笔者，毛笔均来自香港也。四十二年农十二月八日，广元法师在弥勒内院礼请律航老法师为其举行薤度，仁专去参加观礼，再次礼谒慈老人，教诫情殷获益良多。四十三年二月间，接广元法师信，谓老人法体不适，曾召集弥勒内院、静修院两院同学训话，谓将舍寿，如农二月间不走四月间决定走之语。仁披读是信未毕，已是热泪盈眶泪涔涔下，孰意至农四月四日，老人竟尔舍寿上生！不数日仁即赴内院礼拜遗像肉身业已坐缸矣。含泪撰写挽联两副以志哀忱。犹忆其一联，文曰：
    有弥勒外相，具观音内心；笔底莲华，舌头甘露；化迹遍南天，结法缘法缘早遍海内外。
    是圆老法子，为虚公高足；志缙唯识，兼弘教观；德行弥宇内，度众生众生从此失导师。（P301）
    另又撰偈颂八句，其文如下：
    我师度人师，教中甚希有，慈悲济含识，有情多获救；
    贫富皆等视，难行而能行，寂灭何疾哉？人天眼斯灭！
    老人之慈悲出自本性毫无造作，缁流中无与能比。据闻有军中同志某，为老人之通信皈依弟子，专至内院礼谒。关房内外谈话中，老人见其面色戚戚，答曰军中每人只一毯耳，刻天已寒夜不耐冷。老人立即将自己之棉被，由关房口推出赠与。两三日后老人面色消瘦，家师律航上人请问所以，老人云夜不成眠，窥之床上只有袈裟盖身，始知被已送人。类此事项只百分之一耳，老人于我所心确已打破，任何供养任何物件，真个是东手接来西手舍去，毫不留恋无眭无碍。老人尝云有人需慈航项上头者，彼肯来割当即舍与。真实语也！老人一言一行堪为人天师范。诸山长老、缁素四众，所送挽联约百余副。忆本际老法师曾挽云：
    囊中不蓄半文钱，愧死缁流——贩卖如来贪利养；
    言行早为三界范，毕生清净——牺牲脑髓利人天。
    由此联证之：老人之身教与言教为何如，挽联诚实言也！监察院长于公右任亲书‘光明自在’四字以挽，奉安之日四方缁素来参加者约一万三千余人，内院（P302）后山人山人海，公车为之加班，可云极一时之盛。为纪念此一高僧，由道安老法师暨家师律公倡议：组织‘慈航法师永久纪念会’，聘请高德硕彦为当然委员，缁素名人为委员，广征会员，定每年农四月四日圆寂日、农八月初七日诞辰日，以此两日举行法会以资纪念老人，并同日举行会员大会。此一倡议立获通过。老人未奉安前，‘慈航法师永久纪念会’即已成立，纪念会之规章与聘书等，均为仁亲手毛笔字所写者，前后计在内院工作约月余，奉安后数日始回彰化。为时不久，仁亦礼请律航上人为仁举行剃度，时为□□四十三年农六月十九日也，蒙赐法号为广仁。其后纪念会之工作颇有成绩，如‘慈航法师全集’编印流通、慈航中学创建成立、慈航纪念堂筹募兴建。惜慈中自苏邨圃校长逝世后，种种因缘竟尔衰颓不振；纪念会亦因家师往生领导乏人形同解体。老人两纪念日，每年均有五六百人上山致敬。四十八年农四月十二日开缸，发现肉身不坏，次晨道安老法师即派人至台北观音山，要仁立即回弥勒内院帮忙作事，自是而后仁即住于内院，慈老人肉身暂供后山灵骨塔内。计二十日之间来山瞻仰肉身像者约四十五万人以上，警察局特派多人维持秩序，公车为之加班。是时肉身不坏之消息，各报竞相刊载，成为国际新闻，佛教亦为之一振，仁实际已负纪念会之事务。肉身第（P303）一次装金，为老人皈依弟子周王慧芬一人所出功德，肉身像奉供弥勒内院大殿中，二十一天大法会，诸山长老及各方人士莅临拈香致敬者接踵而来。监察院长于公右任再亲书对联恭颂，其文曰：
    说法度娑婆，身是金刚原不坏；
    涅槃升兜率，悲心未尽再重来。
    法会之胜可谓空前。慈航堂建成后，本际老法师再亲书对联曰：
    时丁末法，忍心看、食狮肉即是狮虫，权把真身教万世；
    内具大慈，开口笑、非佛子亦含佛性，永留生像摄群伦。
    本际老撰此联语意深长可知也。老人之肉身正式请入慈航堂中奉供，以慈航纪念堂殿宇宏伟庄严，慈航菩萨肉身可云得其所也，其收入诚属可观。而慈老人生前修道、安僧、讲经、著书、写文章、闭关之弥勒内院则顿形冷落，真个是‘流水落花春去也，天上人间’之叹！更有秋扇见捐之慨！情形至此，孰令为之？谁使致之？难哉言也，令人浩叹！而内院诸师，或出国深造，或弘化一方，先后离去大半，弥勒内院至此，大有人亡政息之慨！忆老人在日，内院曾住至三十余人，此际有若晨星三五位而已，不禁感慨系之！仁之所以未忍遽去者，以家（P304）师律航上人频频付嘱，应为慈老人多作些事，亦即报佛恩师恩也，以是之故至□□六十年夏始不得已离开弥勒内院。综观慈老人来台后，创办佛学院、讲习班，各地讲经、环岛弘法，使台湾神佛不分僧俗不分之佛教纳入正轨，台湾佛教能有今日之发展，其基础是为慈老人所建立，老人时时均在念众生苦，故其悲心殷切。四十八年农四月十二日开缸，初四日为老人五周年纪念，但仍有比丘尼数人、男女老居士数人，在老人塔墓前哭泣。慨高僧示寂太早，众生福薄，以此事言：自己父母逝世五年子女再落泪者可云不多见，老人圆寂五年仍有人哭泣，其感人之深可知矣！今慈航堂富丽堂皇庄严之至，老人之弥勒内院，在宽裕法师苦撑之下，得多方之支助，得以重建一新。以宽师曾充慈老人之侍者，有愿心重建弥勒内院以报师恩，宽师不违本誓有愿必成随愿所成，虽云受尽艰辛，而其功德曷可限量哉？！老人之著作除‘慈航法师全集’外，被仁发现者尚有‘伽陀集’诗稿，诗文计一百七十六首。此一诗稿发现，不祇慈老人早已上生，而律老人亦生西数年矣，是以‘慈航法师全集’未编入也。仁已恭录先后在中国佛教月刊、净觉月刊发表，约十余期始刊毕。因老人文笔流畅，意境超脱，颇受文教界之好评。今慈观法师等向仁征稿，爰将见闻了知梗概以述，藉偿文债并述所怀耳。（P305）

    于右任老人与慈老写的对联及匾均在仁手中
    另有慈老伽陀集诗稿等


肉身菩萨慈航大师

    肉身菩萨慈航大师

    空手而来，空手而去
    来来去去，永无休歇
    ——慈航大师遗嘱偈

    释广元

    慈航大师圆寂于□□四十三年夏历四月初四日，第三天跏趺坐缸，全身不僵，面目如生，封缸后，藏身于弥勒内院后山的墓塔。经过五年的悠久岁月，于四十八年夏历四月十二日开缸，全身依然不僵，除内脏外，余均不腐，趺坐缸中，现“金刚不坏身”。当经中央日报正确报导后，一时惊闻全球，汐止街上，车水马龙；秀峰山道，人如潮涌，都是为瞻仰这台第一尊肉身菩萨而来。（P306）
    大师成就肉身菩萨的福德庄严相，当归功于他的戒力，定力，慧力，愿力，信力的增上，以及佛力法力的加持，此种功德，非常人所能为。唯大师生平苦学不厌，诲人不倦，乐善好施的精神，是值得而又可能效法的。
    大师童贞出家，仅粗识文字，因为立志苦学，用功勤而有恒，朝夕勇猛精进，终于成为一个讲经说法，道学高深的大法师，而遗有二百余万言的著作——慈航法师全集。大师体格魁奇，道貌慈祥。秉性旷达，绝无贪执，一衲随身，行化海内外，讲经说法，“永不休歇”。所至之地，皈依弟子无数，计平生所受供养，不下数千万元，都用以创办教育、文化、慈善等事业，对于财物，可说是左手接来，右手施去，终日无隔宿之钱。故其遗嘱第一条即说“慈航身无分文，身后一切归静修院住持料理，众信徒帮忙”。真真的做到了“空手而来，空手而去”的境界。而今汐止秀峰山上的“慈航堂”，建筑得宏伟庄严，供养着大师的巍巍金身，永远受人们瞻仰礼拜。这与生前拔一毛利天下而不为，死后与草木同朽甚至遗臭万年的守财奴，真是不可同日而语。目前仅经大师生前教养出来的学僧，早已遍及海内外，各自行化一方，继承着大师的遗志——护国卫教，续佛慧命。
    我生有幸，荣为大师徒，常能亲近侍学，故大师生前慈容法音，德行功力，（P307）曾耳濡目染，承受良多，大师圆寂后，我曾发心为之禁足庐墓三年，以少尽孝道，报恩德于万一。今已自创道场，弘化一地，将尽此身心，秉承着大师的遗志，随缘尽力做些弘法利生，乐善好施的工作。
    最后奉劝仰慕大师德范的人，不一定要出家成佛，只要效法他那学而不厌，诲人不倦和乐善好施的精神便行了。否则，一口气不来，那将受“万般带不去，唯有业缠身”的苦果了。
    今日欣逢大师示寂十五周年纪念日，慈航大师永久纪念会，循例举行庆典。是日上午十一时在慈航堂晋佛上供，十二时午子，敬希大师生前友好暨各界善信皈依弟子们，届时参加拈香，同沾法益而申贺忱。
    （原载于：□58、5、19大众日报“大众佛教”版）（P308）


祭 慈公老人

    祭 慈公老人

    优昙

    维□□□□四十三年五月某日徒孙优昙，敬以香华蔬果，致供养于兜率会上，慈老人之前曰：
    呜呼！
    我生长乡曲，幼读诗书，每感人生无常，世事虚幻，无可乐者，投入佛教，随老人修学佛法。老人慈悲摄受，循循善诱，除我愚冥，长我善根，虽父母恩，莫之过也。民十九，老人应香港师友及信众之请，来港宏法。我随侍在侧，叹老人之辩才如流；港中人士，受其感化而信仰佛法者，不知凡几。尤以难调难伏，异见异欲之异教徒，每因老人之开示，弃邪而归正。老人仁慈可亲，讲经之暇，时以佛学要义，为我解说。窃思佛法难闻，善知识难遇，我何人斯，乃得遇善知识，饱餐法味，得非久种善根者耶？思念及此，快何如之！不久，携我往礼缅甸大金塔，住仰宏化。民二十，老人又携我往印度，参礼圣迹。一日，浴于菩提场（P309）之龙池。老人不识水性，不慎水没于顶，同浴四五人未之觉也。我年未壮，亦不识水性，感法恩而忘身，入水救之。幸蒙佛陀之慈光加被，老人得幸无恙。经此同患难，老人爱我更深，不啻己之身命矣。民廿一，老人闻禅宗法匠虚云老和尚，于鼓山传授戒法。以我出家来未受具足，嘱我回国受戒。老人之心，固不欲与我离也。然为佛法计，希我早成法器，荷担如来家业，乃不惜小别。老人之心苦，爱我之情深，唯我能深知之。受具已，我往镇江超岸寺佛学院修学；廿三年，又转武昌佛学院。廿四年冬，老人回国。翌年，随老人宏法于南京、安徽、常州、无锡、上海等地。散而复聚，欢悦之情可知。是年冬，随老人抵广州，转香港，住上水弥陀精舍，时老人宏法海外，道誉日隆，各地信士，咸以一睹老人慈容为快。老人亦化世心切，有求必应，故法席往来不暇暖矣！廿六年春，老人又应江苏常州弟子之请，飞锡北上。我以学识未充，德业未备，留居港地自修。聚而复散，未能无情，眷恋之思，时萦梦寐。是年冬，京沪垂危，老人率信众，由武汉绕道来港，又得随侍老人，亲聆教诲。廿八年，太虚大师组佛教访问团于重庆。老人亦以欲兴佛教，必先救国，即应大师之召，参加出国宣化。南洋为老人旧游，精力弃沛，辩才无碍，虚大师得其助力颇多。访问毕，老人因留马来（P310）亚。未几，马来亚沦陷。老人初住槟城讲学，继往星洲闭关。盖以日人嫉视访问团员，不得不养晦避之也。卅四年，抗战胜利，老人恢复宏法工作，创办人间佛教。卅六年，我应老人之召，至南洋礼谒。劫后余生，一旦聚首，其欢慰之情，非言语所能形容其万一。老人不能来港，我亦以法务，不克久留，复离老人而回。卅七年，老人受台湾圆光寺请，主办佛学院，由南洋往台，途经香港，复作小聚，不图一别竟成永诀，岂始料所及哉！七年来虽鱼雁时通，每以不能长侍左右为恨。去岁，接老人书云：衰老日迫，欲见无由。拟来港共住，俾便聚首，一倾积愫。呜呼！我无老人，无以至今日，老人欲得我以终其余年，祖孙聚处，幸何如焉！拟于新界，觅地建精舍，迎老人来港供养。孰料谋未就，而老人竟以上升内院闻！我有负于老人，遗恨终天，奈何如之！古历四月初四日，老人书来，命我裁制新衣，为老人今年（八月初七）六十寿辰之礼。入晚，又得电云：老人已于是日圆寂汐止弥勒院。一前一后，日期相同，将信之抑亦疑之耶？疑之则讣电具在；生死大事，岂同儿戏！呜呼！老人信弃我而去矣！夫老人与我，亲如一人；老人视我为四肢，我视老人若心灵，如之何可永别也！回思廿余年来，我与老人，初则聚多离少，继则聚少离多，而今竟成永诀。而今而后，训我者谁？！能（P311）不痛哉！时局虽不安，交通虽艰难，而我惟求急切飞渡台湾，一睹老人最后之慈容，以尽思慕之心。老人竭毕生之心力，卫国护教，从未谋一己之享受。今去矣，追思何及！我惟愿以老人之志为志，以老人之行为行，一以尽佛子之天职，一以报老人之法恩。老人闻之，其亦于内院安心微笑，而常施加持之力耶？呜呼！佛教失一善巧摄化之菩萨，我失一慈悲护念之导师！世间苦事多，夫复何言！
    呜呼痛哉！伏维尚飨！


活菩萨慈航大师与吾的一段因缘

    活菩萨慈航大师与吾的一段因缘

    普 观

    不慧与慈航大师认识的因缘，是于□□卅七年中在现在的善导寺大雄宝殿中，和一般同道慕名而来的欢迎者之一，不慧同坐在日式榻榻米上，与这位由南洋来的大师见面。当时善导寺住持是留日的达超尼法师，经一一介缙后轮到不慧时，余自我介绍现为月眉山灵泉寺监院，彼时不慧才二十七岁年纪，经此一提，（P312）蒙他老人家另眼看待，乃说：“吾在南洋观音亭讲经时适逢你师公善慧上人由台湾前来莅席，讲经圆满之后，见面时你师公说：‘我想在此挂单，未悉大法师准否？’余展眼睛上下一观：此人法相非凡，并不是普通的挂单和尚。余说：“吾亦这里的客师；等一下我给您介绍本地侨领与大和尚相识云云。’后经介绍毕，就从讲席给善公上人主持下去。”像慈航大师这样的心量不贪名，不着利，不为自己求安乐！真是菩萨心肠，在现今社会中，少之又少。吾可以用两句偈语来赞仰他：“禅心静如水，慧眼识英豪”。因为慈航大师是宏宗法师请他老人家到台湾来弘扬佛法的，住锡在妙果老和尚的道场中坜圆光寺讲学。从此一番认识后，余经常到圆光寺探望他老人家，老人家非常慈悲：接见时都与吾谈的津津有味。每次见面，都指示“做人要做大事，行菩萨道，为佛教争点气。”慈航大师时常这样的鼓励后学。他曾说：“今后的佛教应走的路线，不得离开三个救生圈：一、就是办教育。二、要办慈善。三、要创办文化。佛教才能得救。”寥寥两三句使余耿耿于怀永记不忘。
    佛教是因缘的，如果因缘不熟，虽有小小愿力，也无法实现！那只好等待因缘成熟了。古人所谓：“百尺高楼从地层起”；不然就成为空中楼阁了。今后如（P313）有发大菩提的人；肯献地十五甲至三十甲即可发动同道们；先来举办一个太虚文化学院为起点；待因缘更成熟再来增办大学。这是区区的小愿，如果能得此好因缘，如愿以偿，才不辜负慈航老人的谆谆善诱与期待。余有一次心血来潮，连续写了一封长信向他老人家建议：“菩萨应化道场，时地须相配合。”他老人家并无回音，大概多少受了感动了！几天后，经由宝明寺托人带路由后山越岭隆临而来，该时寺众全体出坡正在锄路草之际，远远看见穿着黄衣的慈航菩萨摇摇由高而下，宛若都史多内院的弥勒菩萨下峰而来，至见面时微笑说：“你们在出坡啊！”余说：“运动运动就是。”他说：“吾要住在你这里了！”突然而来，真使吾内心忐忑不安！这位菩萨这样慈悲、方便，此时真令余感激流下热泪，即刻转悲为喜，心里想若不是菩萨前来应化道场，怎会这样方便，一开口就说：要来这里住。暗想月眉山灵泉寺衰微这么久了，能得此位活菩萨降临住锡，真是名山有主了！
    本来本山现住持普寿和尚，欲请他当为主持，他老人家坚持不肯。老人家经常手持木鱼，每日三次边打边唱七声佛号，由大殿起点走廊三周！七周，日日如是，行持不休，不久空中的天龙护法都齐来拥护道场，如由大陆来台的自立法（P314）师、妙峰法师、威音法师、严持法师、心悟法师，心然法师、净海法师、浩霖法师等青年僧宝，越来越多来此依止他老人家。老人时常称“将来这一班接棒的青年僧伽，打回大陆时都是宝贝”。现在大陆正在毁寺灭僧，慈师非常爱护青年僧，以此一来住众越来越多，每餐开四桌，一时山上生动起来了！余内心非常欢喜，多添了寺众，早晚堂功课梵音嘹亮，响彻云霄。以后慈老人开办灵泉佛学院，约经四个月时间，日觉寺里资粮不够开支，说一句不礼貌的批评：我们的善公上人一生为人都是大处着眼，小处不着眼。专做外边事；在日据时代把本寺所有经济来源都挪去办教育事业，栽培人才，也做过中学林的林长，慈善事业也都做过了，自己无所谓；在大陆走遍四大名山八小名山各处打离结缘，所以到临命终时，身无分文。看他的行为与慈航大师一模一样作风，右手入左手出，有人求他都是有求必应的，菩萨的四无量心慈悲喜舍一一都做到了。算来可以同慈航菩萨并驾齐驱。
    月眉山经这位活菩萨入山后，龙天欢喜信者日增，有来访道的大居士有增无减。后圆明大法师介缙由大陆撤退的默如老法师、戒德老法师、佛声法师、云峰老菩萨各位前来住寺，慈航菩萨就将教务交与默如、戒德——德行俱全的各位法（P315）师，自己又再开始云水生活，各处宏法去了！当时的社会经济非常纷乱，正逢米珠薪桂之际；比较有心拥护者无几，当时宝明寺当家普良大居士汪叶白匏居士、莲法寺吕银华居士比较时常施米。
    真正护法心切者少之又少，以致生活困难。余从小出家又不会攀缘，心有余而力不足，非常遗憾的事，想渐停办，但须与慈老人商量一番。彼时慈航老人住锡狮头山西方宝殿宏法利生，与老人同住者有慧峰法师、律航法师均在一起，不慧大胆的与磋商，结果慈老答允回到月眉山来解决解散事宜。余在狮头山住宿一夜，天亮要余持他老人家常用的红色杖带他的黄笠子，嘱余参诣各洞，每到一处都误认为慈航菩萨到了。真把吾这位小和尚，看成为大菩萨，实在沾光不少。慈老人的慈心与悲愿，实不让常不懂菩萨，把每位在僧数的青年僧，平等的看成为佛菩萨一样待遇，现在在台湾再找不到第二位像这样的菩萨心肠人了！
    他老人家的讲学宏法精神都无附带任何条件的，只有义务，不谈权利。余在灵泉寺当家时有时供养老人台币三万——五万，而他是左入右出的分给青年学僧享用，自己不留分文自用，像这种老人我一生尚未看过，真正的独一无二的唯我独尊了。真令人感激流涕，万分敬佩，无话可说了。（P316）
    自灵泉佛学院解散后，老人慈悲的说：“普观啊！你看有几位和你较有缘的留几位起来，其余吾全部带走。你这里亦要几位法师早晚功课才有人上殿，你自己选。”即选出严持法师、威音法师等几位不动，其他的全部由他老人家带走。为要保存僧宝的命脉，为教育僧青年讲学讲的喉咙发炎声哑，还是不休不息讲下去，他带一群学僧车行烈烈的前往新竹灵隐寺说服无上法师发大心办学，一时轰动新竹市。当时新竹警察局长听说是位口口党徒，利用这个机会各处贴标语，假入罪于和尚，从此起台湾各处捉大陆来台的法师入狱受殃，如道源长老、默如长老、戒德长老、佛声法师等，慈航大师及青年僧宝，全部殃及鱼池。从此龙天护法加庇，正信居士出面保证讲话，探监送供如仙洞岩普真姑，热血心肠，念报佛恩，经常看护，其后捉到真正凶手，才释放了这班法师们出狱自由。大家平安无事，慈老又开始发动抢救僧宝大愿，永久维持这班青年僧伽和汐止静修院玄光、达心两位贤尼法师与各位大陆来台大居士出钱出力合建一个弥勒内院，修建后青年僧愈来愈多，大居士护法一时兴盛起来。同时跟他老人家学法的现在出国宏扬佛法不在少数，诸如妙峰法师在美国，自立法师、惟慈法师在菲律宾，美国的东禅寺住持浩霖法师均是出人头地的人才，尼法师方面为净光寺住持慈观法师、菩（P317）提讲堂的修观法师都是佛教中的宏法人才，以上所举几位法师全出在老人家门下，总结一句，慈老来台的收获不少，后继有人。
    慈老在弥勒内院闭关每日定时讲课，绝不偷闲。大师于□□四十三年农历四月圆寂关中，在生前他的遗嘱早就草成交待清楚，死后坐缸，三年后打开如果肉身不化，给吾塑像安金以化掉皈土，后来开缸果然不化栩栩如生，从此肉身塑成金身，在另建慈航堂给人顶礼膜拜，全台轰动一时成为台湾的第一位肉身菩萨，老人家时常发愿“乘愿再来人间度生。”在圆寂时不慧托灵源老师画一尊慈航道人度世图，祈望老人再来人间救苦救难。
    再补申一段不慧卅九年辞退灵泉寺监院之职，发起筹建基隆佛教讲堂，于四十一年落成典礼，他老人家听到这个消息，非常欢喜余发心创办宏法事业，非常赞叹！届时慈老特地前来随喜道贺，发心讲经说法，有照片可查，对于慈老有小小的影响力，以致后来他也在台北市购一座名为菩提讲堂。就是现在修观法师重建巍峨可观的新菩提讲堂。
    综观慈老人一生所行所为的影响力，非常之多，在前时卅七年间对余启示的三个佛教救生圈，他自已全部做到了！听在南洋与办菩堤中学教育子弟辈，文化（P318）部分依吾所知的范围如人间佛教杂志也是，在南洋得到一位好弟子毕俊辉女菩萨，继承他的菩提中学到现在仍继续。在汐止，众多弟子为纪念慈航老人，创办一所慈航中学。慈善方面，随时随地都可以看他右手入左手出布施散财。而自己穿着纯系南传式的黄衣僧行为，三衣一钵，干干净净，并无钱袋可容入钞票。吾在这里想总结一句来赞他：“南无慈悲喜舍肉身不坏，慈航菩萨摩诃萨。”我很热诚，向他老人家学习，无论如何实在无法相比，福薄缘不熟，比起来真是大巫见小巫丑极无地可容。祈希慈航菩萨在都史多内院，慈老加庇，赐吾一点力量！令吾所发的愿，要作的事，因缘早日成熟，开花结果。余万分的诚恳祈求，合掌顶礼。
    不慧普观 谨（P319）


僧青年失掉了一位最亲爱的导师

    僧青年失掉了一位最亲爱的导师

    修 严

    五月七日上午八点多钟，我们正预备上课时，教务处忽然接到汐止来的电报，说是慈老法师圆寂了，这个出乎意料之外的惊人噩耗，顿时使本会师生们都陷入沉痛中，我心里更有一种难以言状的惆怅。
    佛陀早就告诉过我们：“诸行无常，是生灭法；生灭灭已，寂灭为乐。”是的，他老人家就这样的撇下我们，撇下芸芸的众生，撇下正面临着衰微不振的佛教，远离人间而去了！关心佛教前途的，能不因他老人家的逝世而感到痛心吗？
    慈老法师的示寂，无庸讳言的，这是中国佛教无可补偿的一大损失！也是我国家乃至全世界人类的损失！我们僧青年，从此失掉了一位最值得敬爱的导师了！
    他老人家，是当代僧界的一位大德，他不但福慧两足，而他的道德学问都极其高深，尤其是他那清净的戒行，和蔼的态度，更使人乐于亲近他，接受他的教（P320）导。他对于佛教教育和文化的贡献，更值得我们一提：他老几十年来，到处弘法，推动佛教文化，创办僧教育，足迹遍于东南亚，他的丰功伟绩，真不胜枚举！这次，他老人家到台湾来办僧教育，也完全是由于他的悲愿的激发。他来宝岛已有六七年了，记得是在□□卅七年，老法师应台湾佛教人士之请，才从遥远的南洋跋涉千山万水来到台湾，适值口口窃据大陆，很多僧青年避难来台，慈老法师顾念到他们的学业和生活，尽力的在新竹、中坜、基隆各处，创办了好几个佛学院，这才解除了许多从大陆来台的僧青年们的颠沛流离的痛苦，使他们能安心的修学佛法。从此为光复以来的台湾佛教，建筑了僧教育的基础。本省各界人士，受了他伟大人格的感召，很多人归依了他老人家。今天的台湾佛教，能够一天一天的蒸蒸日上，慈老法师要算是开风气之先的第一位元勋了！
    可惜我的福缘太浅薄，慈老法师所创办的几个佛学院，都不曾聆过教益，回想起来，真是不可弥补的遗憾！但我对于慈老法师的敬仰之怀，真是时刻不忘的。卅九年秋，他老在汐止建筑精舍，我趁着偶然的机会，在汐止内院拜见老法师，他很慈祥和蔼的叫我在那儿住，叫我好好的安心读书，又给我好多本有价值的佛书（如虚大师全书第四五两编，及摄论释，异部宗轮论释等，现在还保存（P321）着），并且亲口教我许多佛法的课题。他每天还为该处的学生及大居士们讲解佛法，时间每天六小时以上；虽说上了年纪，可是他还是像青年人的精神一样，看不出一点点的倦容，这可见老法师的身心健康，非平常人所能比得上的。
    我在内院住了十多天，他每天讲课时，我总是恭恭敬敬地在听。可是那时我年纪很轻，学力太浅薄，对佛法的认识根本谈不上，所以对于法师所讲的课，什么大乘宗地图释，什么宗因喻三支，什么五法三自性、八识二无我等，我总是不能接受。因此我感觉到要听闻佛法，必须要有深厚的国文做基础，才能渐渐的理解佛法。专读国文的主意打定了，我就向慈老法师告辞，到台南法华寺补习国文去了。亲近他老的因缘从此告一段落。直到四十一年的春天，台湾佛教讲习会招生，我考试及格，就在本会读书。十月，慈老法师与甘珠活佛到西南部来弘法，在归途时，蒙法师慈悲特别驾临本会，为我们同学教授因明和唯识概要一个星期。他常说：“要想为今后佛教的弘法者，必须先要学因明！”从这里我们就知道他那无碍辩才，是得力于“因明”了。因此我们学起因明来特别感到兴趣，兼之老法师运用种种的善巧譬喻，讲解明晰，使我们获得很多教益。可惜因时间的限制，老法师在这里只住了七天，便匆匆地回汐止去了；更使我增加了无限的景（P322）仰！但我常想：总有这么一天，能够长期的多亲近老法师，可是如今这个希望幻灭了，唉！这不可弥补的损失，现在想起来，真是毕生的遗憾！


我对慈老法师的敬仰和哀思

    我对慈老法师的敬仰和哀思
    ——为老人圆寂一周年纪念而作

    慧 岳

    一生为佛教奋斗、努力的伟大健将——慈航老法师，竟于去年五月六日圆寂了。一位德高望重的佛教巨人就这样悄悄地与世永别了么？除了为“佛教不幸，众生福薄”的叹惜哀伤外，其他还有什么可说呢？
    慈老您是佛门法将，苦海慈航，昏衢宝炬，人天眼目，怎么就这样走了呢？茫茫苦海的众生正等着您——巨大的慈航来济渡他们同登彼岸；支离破碎的佛教正需要您这不畏辛苦，勇猛直前的法将来整理，来复兴；一群如游子归投慈母的僧青年，正倚赖您作依止，来教养爱护他们。但您终于抛弃了长劫沉沦苦海的众（P323）生而不渡；抛弃了这群流离失所彷徨无路的僧青年而不顾；一任这衰败到将要灭亡的佛教而不管。我想您老人家的悲愿是和地藏菩萨一样——“众生度尽，方证菩提”，所以在您的遗训中有这么一句：“如有一人未度，切莫自己逃了”，因此便知道您老是以幻化色身不得不随缘生死，而不久的中间，的确将乘愿再来，虽然如是，但您老对于佛教的贡献之多，慈悲感人之深，我非木石，宁不为佛教痛失砥柱而悲伤而哀悼呢！
    关于慈老的言行和功绩，过去已有诸方大德的表扬，无须我再多述。现在我只写点关于我认识慈老的因缘和个人敬佩的心情，藉表哀悼和纪念。
    民三十七年十月间，我随家师斌宗上人在狮山劝化堂讲经，一旦当我讲偏座甫毕的时候，智道、真法二师对我说：“妙果老和尚来信说：‘南洋请来的慈航法师已于某日到达圆光寺，在这近日中就要开学了……’，要我们回圆光寺去帮一点忙，请您代我们向老法师——斌公，请一个假。”那时家师得悉了这个消息后，喜不自胜的脱口说道：“台湾教胞幸福，台湾佛教快要发展了，我的弘法工作有人帮忙了。”本来家师是要我代表先到圆光寺去给慈老礼一个座以表敬意，可是我在经期中是担任讲偏座的，如净老和尚，达真和尚一般同学等都不肯我（P324）走，均说经期完满才去。为了这样，于是圆光寺之行就暂告中止；可是我的心里总觉有点怏怏！隔日家师在大座讲完的时候，便向三百余位听众宣布：“今天有个好消息，要告诉诸位，圆光寺妙果老和尚，为了振兴台湾佛教，为了栽培弘法人才，从辽远的南洋请来了一位德学兼优，热心教育，努力弘法的慈航大法师，创办佛学院，将为我们台湾佛教放一线曙光，这是多么值得庆幸的事。他老是……。”那时我的脑海里便留下了一个很深刻的印象。这是我第一次对您老的仰慕。
    经期圆满，台湾佛学院也已经开幕了，本来家师是准备带我们到圆光寺去拜访您老的，不料为台中宝善寺住持及廖光辉老居士（已故），那种热烈诚意的恳求，情不容辞的竟被他们请到台中讲经去了。当开讲的第一天，家师又当众发表：“我们台湾佛教幸福，您们今后有佛法好听了，中坜圆光寺现在请来了一位多年在南洋弘法，成绩卓著，名闻海内外的慈航大法师来台弘法，他的学问，道德都比我好得多；又慈悲，又发心，大家要多多去亲近他，常常请他来讲经，一定会获得宝贵的开示，得到无上的利益，不再有无处闻法的苦闷了，也不必老是向我这德学俱缺的人要求，当换换新空气，听听新理论……这数年来，我为弘（P325）法，东奔西走，觉得有点过劳，喉咙差不多喊得要破了，心脏也感觉很衰弱，当让我也可以稍为休息一下……。”旧事重提，这时又引起我仰慕慈老的情绪了。同时更深一层的认识慈老的确是一位很了不起的大德，不然，家师怎会这样的极力称扬赞叹呢？真的，我那时恨不得胁生双翅立刻飞到圆光寺去瞻仰您老的慈容，亲聆您老的法音。这是我第二次热烈的仰慕您老。
    这里经期圆满，接着，灵山寺的当家——德钦师又要请家师去该寺讲金刚经，后来竟被丰原龙善寺住持抢先请去，继而又到明山寺等处讲开示，一直到除夕前数日方始脱身归来。有一天（什么日子忘记）正准备明早到圆光寺去，说来也真凑巧，那天竟接到新竹佛教支会的通知：“慈航法师定于某日到新竹，要在本愿寺讲演，并开欢迎会以表诚意，请法驾列席参加。”得到这些消息后，家师脸上现出抑压不住的愉快，微笑着说：我们可以省跑几步路，毋须到圆光寺去了，就在这里表个敬意吧。那时我太高兴了，心里确有一种说不出的愉快，以为拜见慈老的机会到了。当我们正要下山去欢迎慈老的当儿，恰巧新竹赖典狱长来寺请家师到该监说法教化，于是与赖典狱长延缓二小时前往，先到本愿寺欢迎慈老。因为和典狱长谈话拖延了时间，到时慈老已在开始讲演了。那时众人的视线（P326）都集中在讲台上，我发现了一位身披黄色袈裟，道貌魁伟的和尚，正在那儿作狮子吼时！吓！这就是我所仰慕的慈老法师哟！他讲演时口若悬河，辩才无碍，尤其幽默的说话，活泼的姿态，谐诙的表情，有时笑，有时哭，有时像金刚怒目，有时如菩萨低眉。真是喜怒哀乐的情绪都能全部表演出来，听众们也跟着他老喜怒哀乐，这种讲演术可算是他老的一门专长了。我一见他慈祥的相好，和狮吼般的法音，还有那讲演的姿态，果然名不虚传，于是不期然地从衷心里发出了一种不同寻常的钦佩来。那时家师也曾起立讲了一篇欢迎词，除表示热烈欢迎外，同时并提出四个问题请求慈老指导：
    一、要怎样来振兴台湾佛教？
    二、要怎样来创办健全的僧教育？
    三、要怎样来团结台湾佛教？
    四、要怎样来弘扬佛法和推行佛教文化？
    这是我第一次亲身瞻仰慈老的经过。那时我觉得他老人家是一位福德庄严，权巧方便，最善于通俗讲演的艺术法师。这是给我的印象之一。
    有一次慈老在新竹本愿寺小住，一天我与家师由北部弘法归来，顺途往访。（P327）
    在将要跨进山门的时候，便听到远远地送来一阵洪亮而雅逸的声音，我们辨出是慈老的狮子吼音，于是跟着音声找进了一间室内，则见慈老坐在“榻榻米”上，为一群围绕左右的善信正讲着开示。我眼见慈老那副如弥勒菩萨的笑脸，两颗奕奕有神的眼睛，崇敬之心，不由得又涌现出来了。那时正当炎夏盛暑，慈老淌着豆大的汗点，一面挥扇，一面讲话，真是天花乱坠，舌灿妙莲的时候，我们忽然被他看见了，他即刻站起身来，两步做一步的走向我们这边来，边走，边说——斌老法师来啦！老法师来啦！我们还没有向他顶礼问候，他一来就是跪下去一个头，使我们着急得像什么似的连忙给他回一个礼。我们怕扰动他，于是说了几句表示拜访的诚意外，就起身告辞，他坚决不肯，说：“我们难得见面，再谈一会，再谈一会！”因为多谈会耽误他开示的宝贵时间，所以不敢接受他的好意。当我们要走之时，他非常诚意的硬要送我们到山门口来，我们走了好远他还站在那里不断的向我们挥手惜别——不送——不送。噫！慈老这种热情待人，足够使人感激不忘。这是我第二次参拜慈老。那时我觉得他老人家的为人是极其谦虚而客气，尤其是热心弘法（这么热天还流着一身汗为人说法），热情待人，更足感动人。这是给我的印象之二。（P328）
    □□三十八年四五月间，因圆光寺绌于经费学院即告停办，慈老为了一班由大陆来的僧青年的食宿问题，曾到各处奔走呼吁——商办佛教教育事宜——惜因缘时节未到，不能如愿以偿。以后跑到狮山，终以慈老热心教育，和爱护僧青年的真情所感召，引起他们的同情，遂匆匆成立狮山佛学院。一日家师带我们上山参谒，慈老一见我们欢喜得像什么似的，脚忙手乱，茶来水去，热烈的招待我们。那时候大陆的僧青年闻风而来亲近慈老的，接踵而至（又因此发生问题了）；照慈老大慈大悲的心肠，当然要来者不拒的一个个都摄受他们。可是事不由主，力不从心，限于经济问题，佛学院又宣告要关起门来。在慈老个人当然不成问题，而这群依止慈老为命的僧青年，就大成问题。慈老谈到圆光寺办学经过，和个人的遭遇，以及目前佛学院又要解散的情况下，不觉悲从中来，泪如雨下，边泣边说：“慈航福浅德薄到台湾来真倒霉，环境非常坏，所做的事多力不从心，大受挫折了，我个人是没有什么关系的，可是这一群飘飘荡荡，无所归宿的僧青年，那就太可怜了。”说时满眶热泪像大雨似的落下来，家师为同情慈老境遇，和被他那种爱护僧青年的热情，以及为教为人的苦心所感动，情不自禁也掉下泪来，在傍的我，目睹此景也跟着流了不少同情的泪，三人六只眼睛相向而（P329）哭。唉！慈老为了这班僧青年，不知受了多少枉屈和痛苦，就是后来屈受铁窗风味，也莫不是为着他们。受过慈老爱护的僧青年们，对这如南山北海般的厚恩深泽请不要忘记了！同时要想怎样来报答他才对啊！我们应该效法慈老的精神，继承慈老的遗志来为佛教努力，这才算是真正的报答呢！当时慈老含着泪水带着悲惨的声调说：“请您老（称家师）慈悲，替我分担十个学僧的食宿怎样？他们在台湾人地生疏，举目无亲，教他们到那里去安身呢？实在太可怜啊！请您老慈悲慈悲！”家师连忙答道：“这是我们该做的分内事，对于食的方面是不成问题的，就是住的问题比较大些（那时我们的左傍精舍还没有建筑），因为我素来不愿意建大寺兴丛林，现在我们的法源寺，地方太小，除了原有的住众十余人外，实在无法再容受这么多人。那末，我可先给您老分担三四人去，事后再作道理——当极力代向各方呼吁帮忙就是。”家师话还未说完，慈老立即站起身来，向家师叩头称谢！这一来益令人感动。这样关怀僧青年，爱护僧青年，真是无微不至，求之当代佛数中诚恐再找不到第二个慈老了。于是他老人家将悟忍、了中、本印，三位同学交给家师带回法源寺安顿。那时比食宿更困难的问题尚多。为了这些事于百无办法中，家师曾亲自出马，奔走各方，经过了许多麻烦才办好，让（P330）他们三人安心在敝寺住下来（那时清度法师和学僧能果亦在敝寺避难）。这是我第三次拜见慈老，那时我觉得他老人家的那种爱护僧青年的真情，确有过于自己的父母，是最值得人敬佩的！这是给我的印象之三。
    隔数日慈老又介缙一位僧青年——元澄师来敝寺住，并给他带来一封介绍信：“……兹有学僧元澄师，久仰老法师道高望重，极欲亲近座下受教，请您老慈悲摄受。他品学都好，如有越轨，慈航担保……。”以后慈老知道家师曾为悟忍、了中等同学奔走事，便来信给家师称谢：“斌公：您老太慈悲了，不但替他们（学僧）安顿食宿，还这么麻烦地替他们妥办好了许多最困难的问题，真够使人五体投地，钦佩不已！”
    不久，以慈老的慈悲德化，感动了青草湖灵隐寺住持无上法师发起大心来，倡办灵隐佛学院，于是慈老带同学僧十数人，到灵隐寺去安心教学，此不能不归功于无上法师。因此家师也就安心，无须再另外的顾虑了。谁料好景不常，开学不数日，横祸飞来，新竹警察局竟把他们师生十三人召往警局，并且又送到台北刑警队关了起来。因为那时的外省籍的僧人曾遭政府一度的误解，或说口口口口冒充僧尼混入台湾……等等谣言，使慈老等冤屈的饱尝数十天的铁窗风味。家师（P331）得到这种不幸消息后，除一方面嘱寺众于每日早课时加念观音菩萨圣号，祈祷菩萨慈光加被慈老等早日平安无事。一方面又亲身到台北善导寺商同大醒法师请李子宽老居士及孙夫人等，极力帮忙设法保释。是日适醒法师不在，家师等至傍晚未归，遂留信再三恳请醒法师设法。那时遭难僧众一部分拘禁在新竹监狱，一部分在台北。幸而新竹赖典狱长远辉先生是法源寺的一位忠实信徒，家师曾命我亲往该狱嘱请赖典狱长特别照护慈老等，并蒙典狱长亲身带往拘禁所面会，那时慈老并不在此而在台北刑警队。于是只会见默如、慧三、戒德、能果等诸位法师，当时我被默师等那种恳切备至的嘱托帮忙，和目睹他们的狼狈凄惨的状态下，曾为他们流了不少同情的泪。当时政府为了肃奸防谍的严重事情，对于僧人误解的事实未明白前，实无法保释。只好有时托人送些饮食茶水等去慰问他们，聊表微忱而已。（斯时新竹张四妹姑确为极力奔忙者之一）这是□□三十八年六七月间的事。
    不久大醒法师致函家师：“日前枉驾，适外出为此次不幸事件奔走，有失迎候。歉甚！最近外省僧众于各地方所遭受之无故灾厄，实为不幸，在当局已明了，在地方欠人疏通，故演成悲剧。最近应可准保出，请转知无上，玄深二师准（P332）备往保……。”我们得到这件好消息，喜出望外。除通知灵隐寺外，家师则命我立即写信通知——中坜圆光寺（有一部份学僧被禁），基隆灵泉寺（一二学僧），狮山元光寺（慧峰法师外一名），苗栗法云寺（普光师外小沙弥一名），北浦净莲院（守成法师外一名），汐止静修院（圆明法师）等处请各责任者速往保释。不数日慈老等果然被保释出来了。家师命我带些小小供养新台币贰百元前往慰问。那时慈老在台北李太太家，道源、默如、戒德等诸位法师亦同在一起。慈老一看到我便大声喊道：您来啦，您来啦（那时慈老还不知道我的名字）。迨至表白来意了后，慈老脸上顿时现出一种难过表情，红起眼眶，几乎要掉下眼泪来。他一面嘱人端茶，一面携带着我的手说：“谢谢您们的好意！台湾的僧界中可说你们的尊师上人是我慈航唯一的知己了。回想我初到台湾的时候，一般佛教徒——四众人等，都非常热烈的欢迎我，并且很多人拜慈航做师父，可是现在有几个人来慰问我呢？你们的老上人当慈航初到台湾，为大家欢迎的黄金时代，他却并不怎样表示欢迎；迨慈航患难的时候，有的讨厌我，说慈航长长短短；有的害怕我，不敢和慈航往来……噫！佛教徒也染上了那种世态炎凉的坏习气呢？可是你们的老上人，就不这样了，在我的患难时竟格外关照我，爱护我，使慈航感愧无地。（P333）
    古人说：“患难时方见得朋友的真情，这句话我已深深体会了。”我怕多打扰他，便起身告别，慈老紧拉着我的手说：无论如何总一不准你回去，硬留我在李寓过一夜。当晚还和我在一间不算大不算小的“榻榻米”房间一起睡觉。在临睡之前，还有神有气地对我说了下面一大堆话：“……回想我初次到新竹的时候，还有人对慈航说你们老上人的背后话，什么架子高啦，什么不容易亲近啦，什么不发心办佛教事业啦……我起初不详悉台湾佛教情形，也有点误解，后来你们老上人在本愿寺欢迎慈航的讲演词中好多地方感动了慈航，以及前次为学僧奔走的事情，尤其是慈航在各处弘法时，都常听到许多人异口同音的赞叹你们上人的德学，和那一本超绝的讲才……
    南至屏东恒春都有你们上人的弘法事迹所在。亦曾听人说：‘斌法师过去十数年间，多为弘法奔忙，且曾一度患过心脏衰弱。’据此则知你们上人过去是相当劳力过弘法工作的，像这样，怎能说对佛教不发心呢？佛教是分工合作的，并不是要每个人都当理事长，或常务理事，或专门拿捐簿募缘，或专门铛铛拍，或专门编佛志才算发心办佛教事业，这不是笑话吗！我以为凡所做的事只要有利益众生，利益佛教？这不是事是什么？并非我们当法师的人要来恭维自己，要知（P334）道，弘法利生的工作确为第一等的佛教事业，哈哈！一笑。像你们上人这样的佛教人物，不说台湾，就是国内也是数一数二的。老实说台湾人简直不识货（一部分人），台湾自己出产的法师不晓得宝贵，爱惜，拥护，反而有人要推倒他，实在太不懂道理了。台湾能出这么一位法师还算不体面吗？慈航将来一定要请你们上人到我的故乡讲经去，以表敬仰之忱。总之他们对你们上人的道长话短，当然有他们的存心所在，这是不必说明，同时也不足闻。古人说：唯小人偏喜谤人，唯君子偏能受毁。佛在世时尚不能避免这些是非，况末法的我们呢？慈航为人口快心直，心里有什么，就说什么，终不肯虚伪而做人情的。我自认识你们上人的人格了后，我曾反责他们说：你们以凡夫的心情妄度圣人的密行，这是要不得的。佛教中出了一个相当人物，是佛教的体面，当怎样来拥护他才对！况古人说：‘若要佛教兴，必须僧赞僧。’反之，僧谤僧，还怕佛教不衰败吗？一般人说我们佛教不好，我们尚气愤愤地与他理论，争论体面。自己互相是非，非但被外人取笑，同时也是一桩极矛盾的事。当此佛教面临千钧一发之秋，自相拥护尚还不及，还有这么闲工夫互为是非呢？”慈老带着沉重的口气不停地说了这些话，似乎有点愤慨的表示，同时还喊着我的名字——印心法师你想是不是这样（P335）呢？我连声称：不错，不错，真是金玉之言。慈老接着又说：“你们老上人的志行和品格，现在我都彻底明了了。我过去在槟城闭关时和你们上人现在的志行是一样的。照现在台湾佛教的情况看来，振兴佛教的因缘似乎尚未成熟，还是学你们老上人的志行为佳。有些人看不出你们上人的志行，难免背后是非。我现在认为你们上人是一位不为名闻，利养，品学兼优，解行相应的一位可尊可贵的法师，这决不是慈航随便说的恭维话。我常常回想着——未见面之前，与见面后的斌老竟判若两人，这可证明外间的传说是不足取信的。凡亲近过你们上人者自然知道的。”慈老说到这里，便喝了一杯茶。我看看手表已经十一点一刻，看看慈老那种精神充沛，毫无倦色的样子；似乎还要说下去的。素闻慈老健谈，着实不错，我怕他再说下去太辛苦了，于是便乘机说道：夜深了，老法师近来辛苦得很，请早点休息吧！他老却连说不要紧，今晚之谈可说是把我久积衷情能够一时表达出来，我觉很爽快，你辛苦吗？好，大家休息吧！这是我第四次的拜见慈老，那时我觉得他老人家是一位坦率无私，口快心直，以直心为道场底可亲可近的法师。尤其是那篇理正词严的说话，可作教内一般好搬是非者的当头一棒。这是给我的印像之四。（P336）
    四十一年八九月间，慈老随甘珠活佛由南部弘法归来，路经竹堑，活佛先回台北，慈老留灵隐寺，曾托李恒钺居士与敝寺联络，询问家师可否方便接见（因家师闭关中规定每月农历初六日会客故）。据来人言，慈老说如不便破例接见者，我一定要等到初六日见斌老一面才肯回去，以表诚意。家师为了慈老这种诚意，甚觉不安，遂与李居士接洽于某日欢迎慈老来寺供养。那天随从慈老来的，有星云、演培、幻声、自立、净海、戒视、宽裕等诸法师，一同堂住持玄深师，又有李恒钺、沈罗云等居士共十数人。于谈话中慈老说道：“我发心代为请法，望老法师慈悲，请您给他们讲几句开示，今天难得这么好机会。”家师说：不敢当，他们常常亲近您老，所谓：“曾经沧海难为水”，还要我开示什么？慈老说：“不要客气，大家都很久仰望您老的，怎能让他错过机会，请老法师慈悲，慈悲！”那时大家很严肃的静候家师开口。家师说：“我血压高而头晕，医师嘱勿多谈话，况且我又没有什么好言论可贡献诸位呢。”慈老再说：“善知识难逢，善才五十三参，那伯讲两句或者一句也是好的，总算他们有听过您老的开示哩。”于是家师谨辞，慈老坚请，在那一请一辞，请，辞，请辞的情形下，我在傍边听得忍不住的要笑出声来。（P337）
    “讲吧！您看他们这么多的人在等着您。”慈老带着恳切的声调说。看看大家还是那么恭敬有礼地等着。家师见到那种紧张场面，和慈老恳切态度，知道是无法避免的，于是只好勉强说了几句。我记得大意是：“……佛教之兴衰在乎人材之有无，人材盛则佛教兴，人材缺则佛教衰。所谓：佛法兴在得人，佛法衰在失人。今欲振兴佛教，好像兴建一座大厦，须要很多材料方能成就其事，而最重要是梁栋之材，其材不但要高而大，坚而美，方能胜其任，还须要白蚁不能蚀，风雨不能剥，才能配称华屋之材。我们台湾阿里山有出产……种桧木就是配称这种梁栋之材。佛教的振兴亦复如是——要有多数人材分工合作方能有济于事，佛教的七众弟子都是人材之一，但为专任梁栋的首推僧伽，故身为梁栋的僧宝，必须志行高而愿力大，又要戒行庄严学德兼优，内而多闻博学，外而具足威仪，方能胜其任的。有了这么人材来维持，那怕佛教不振吗？不消说，自然能令佛教盛兴起来，使佛法久住世间，终使那些邪魔外道，匿迹而不敢侵扰也。假使个个像印光、太虚、谛闲、弘一、虚云等诸大德，那怕佛教不振兴吗？希望诸位同学个个成为佛教栋梁，来共负振兴今后佛教……余因血压高，不能多谈，请慈老法师赐教。”家师说完了后，慈老拉高喉咙，连声喊道——好极好极！大家礼谢法（P338）师！家师给他们回一个礼毕又说：“老法师如此谦虚客气，推崇于人，赞美于人，真使我惭愧极了。”慈老后来还将家师那些讲词发表于菩提树创刊号，说要当做祝刊词，题目是“借花献佛”并且在讲词的首尾种种的赞叹家师，这种谦虚自己，尊重他人的人格，和赞扬他人的美德，真令人钦佩不已，同时也就是他老的崇高伟大处。这是我第五次拜见慈老。那时给我的印象更深，他那种谦虚……的美德真使我毕生敬佩不忘。不料就此一见后，遂成为永别了，宁不哀哉！痛哉！
    不久慈老实行他的预言！在弥勒内院闭起关来。在闭关中，弟子们供养他的东西，常常托人送到本寺来供养敝上人，有一次家师写信给他老说谢，请他此后不要再这么客气，实在不敢当。慈老还来信说：“斌老；您太客气了！小小的借花献佛，还要来信，真使惭愧！您老的德学慈悲，可算是十全，我常对人说，在台湾的高僧大德中，师算是第一把金交椅了！而在我的心意中，也只有您老可称同志，不供养您，要供养谁呢？我要跟您老学，在九月十九日已进法华关了！除每日上午二课，下午二课外，其余、拜、念、写、研究法华经，阅阿含，编百论，另外并请您老指导，顺请化安！慈航顶礼，十一月廿六日。”一位佛教权威（P339）的老法师，如此谦恭敬爱人，真是足为后学取法的。
    五月八日我从台北布教归来，家师告诉我一个不幸的消息：“慈航法师圆寂！”家师带着沉痛的声调说。“真的吗？”我大声喊着。于是家师将菩提树号外递给我看——“汐止弥勒内院主人慈航老法师于五月六日下午九时在关房圆寂！”这真是晴天霹雳，想不到佛教大德又失一个，真是法门中的不幸，咳！慈老您老果真圆寂了么？您的悲愿不是不舍一切众生吗？我在自言自语，心里有一种说不出的难过，在默默地流泪志哀。
    慈老的圆寂非仅僧青年失却导师，实则佛教失去中流砥柱；又非只佛教的损失，即整个国家整个人类也有莫大的损失。虽云“幻化空身既有生便有死，而真如法性本无来亦无去”，唯当此魔强法弱，佛教衰败之秋，人材缺乏之际，您是一位弘法的健将，怎可这么早就往生呢？呜呼痛哉！苦海的慈航沉了，茫茫众生谁渡以彼岸？佛门法幢摧了，猖獗魔罗谁能以折伏？昏衢宝炬息了，黑暗人生谁启以光明？呜呼痛哉！家师除了悲痛外，即写挽联一对命我送往弥勒内院以表哀悼。挽联是这么写：“您是苦海慈航，当广度有情，为什么忽然脱身就走？众推彿门法将，应不辞忍土，想不久的确乘愿再来！”我带着沉默悲怆的情绪去汐（P340）止。
    在车中黯然地的回想过去他给我深刻景仰的印象——那种福德庄严的相好，洪亮雅逸的声音，慈悲喜舍的心肠，权巧方便的教法，诙谐活泼的讲演……像电影般一幕，一幕的在我脑海中映现出来。唉！这次是特为慈老奔丧而来的，能不能给我见到您老最后的遗容呢？您老虽然和我们永别，但您老留给我们的印象却永远不会磨灭。
    回想去冬十一月我在台北龙山寺讲地藏经时，曾想去拜访您老，后为某种因缘所阻不果，本年四月八日台北佛教支会嘱我担任佛诞节讲师时，曾听人说您老法体不舒服，那时我曾约同几位信徒去探视您老，终因事务太繁，忙得不能抽身，因此往访您老的计划又不能实现。唉！一向法体强健，精神饱满的您老，谁也不相信会这么快就与世永别而上生兜率。使我想到佛陀的警语：“人命无常，一息不来便成隔世！”真是一点也不错。早知如此，无论怎样我总要去望望您老作一次最后的相见。这是成为我毕生不可弥补的遗憾！我在车厢中，一样一样的回想着，几乎忘记了下车。我带着一颗悲痛的心灵，拖着一双沉重的腿子向静修院前进。我满身大汗气喘喘地，三步跨做两步爬到山顶——弥勒内院——踏进了（P341）灵堂，这时慈老的遗体已被无情的两口大缸封住了。了中法师给我接去挽联，我向灵前顶礼三拜后，静修院住持告诉我您老圆寂的经过，并拿遗嘱给我看。那时来为您老奔丧的男男女女，每个人都同样的表现一种哀悼的愁容，有的在低声啜泣，整个灵堂充满了悲惨的氛围。我在触景生情下，不禁心酸欲哭。因为台北有点事情未办好不能多留，遂含哀地匆匆下山。
    总之您老一生，最值得人悼念不忘的有以下几点：一、为学不厌，诲人不倦；二、热心教育，努力弘法；三、爱护人材，抢救僧宝；四、疏财仗义，平等待人；五、谦虚礼下，口快心直。以上数事确为四众一致所称颂和敬仰。呜呼！您老现在已经圆寂了，我们今后再也见不到您老的那副如弥勒菩萨般的笑脸，和聆听那种亲切诲人的法音了；我们今后再到那里去找这么热心教育，爱护僧青年的老人呢？您老如果不舍众生，不恋兜率，尚祈乘愿再来，广度一切众生！
    韶光易逝，不觉慈老圆寂，已是一年了，回忆往事，不禁又悲从中来！我含着满眶热泪，写完了这一页，更没有勇气，再重读一遍，就寄给菩提树的编者吧。（P342）


祝慈老法师乘愿再来

    祝慈老法师乘愿再来

    通 妙

    过去台湾的佛教，并没有办过什么像样的僧教育。大多数的僧青年，虽有求法的志愿，但因缺少适当的僧教育场所给他们读书，所以十之七八在失学的苦闷状态中。本省光复后，有几位僧界的大德和几位大居士们，为着复兴佛教与培植僧青年起见，才从辽远的马来亚，恳请慈公老法师来台创办台湾佛学院于中坜圆光寺，于是本省的僧教育道场才正式成立起来。在那个时候，不论台省或大陆来的僧青年，才开始获得了身心俱安的修学场所，不用说，大家的快慰是难以笔墨形容的。
    慈老法师，是一个创办僧教育的老手，也是中国佛教界很有权威的法将。他看到台湾佛教的僧材那样的缺乏，所以想用速成的方法赶紧的造就出若干品学兼优的僧青年，他自己每天讲五小时或六小时的课，讲完了脸上没有一丝丝的倦容，反而流露出非常愉快的情态。数年如一日，这种“教不倦”的精神，感召了（P343）每个僧青年立志求法的向上心理。所以在这几年中，确实的培养成好几个很有器局、很有品德的僧材。可惜台湾学院不曾能够长期的继续办下去，不然的话，造成的僧材还要更多哩！佛学院停办了，一般零丁孤苦的僧青年又失去修学的处所，走上进退维谷，彷徨失措的穷途了。可是，慈老法师的悲心太深广了，不忍得这些僧青年流离失所，为了设法安置他们，费尽九牛二虎之力，才终于在汐止静修院后山上建筑了一所弥勒内院，招集那些失学的僧青年安居其中修学佛法，这种成就僧青年的崇恩深德，现在中国佛教界中是没有第二个人赶得上他老人家的。
    今天上午忽然听到慈老法师圆寂的消息，我心中，好像被一块又重又大的石头压得沉甸甸的那样难过。我本想要恭诣灵前去追悼的，因为受时间的限制，没有能够如愿以偿，可是总觉得有点对不住他老人家似的。
    慈老法师，在二年前，往各地弘法，那时我住在台南，因为寺务太忙，没有能长期的追随他老人家学习弘法的工作，他到了台南以后，我只是帮忙他做了一点粗事而已。他还未上台讲演的几点钟以前，人山人海的听众，都争先恐后的来找座位，有的自已带来凳子来，成千成万的挤得水泄不通。这次讲演的盛况，比胡（P344）适博士作学术讲演时的场面还要阔大得多。他快要踏上讲台时，一阵阵劈劈拍拍的鼓掌声震天价响，这充分显示出四众对他热烈欢迎的情绪来。老法师虽是一位上了年纪的人，他那额上和脸上连一抹皱纹都没有，身着黄色袈裟，显得非常庄严大雅，一双眼睛炯炯有光，这是他与众不同的地方，妙相庄严，好像豁天喜地的弥勒菩萨。简洁而流畅的讲演开始了。在这成千成万的听众前，普通人是不能够讲得使全部听众满意的，可是慈老法师，有一套特殊的讲演法，好像‘佛以一音演说法，众生随类各得解’一样，他演讲的吸引力太大了。当演讲快要结束时，台下有许多听众还想要求老法师再继续的讲下去，有的赞叹不绝于口。老法师普遍的使大家获得法乳的滋润，大家对于他的良好印象也是永远不会磨灭的。
    现在慈老法师示寂了，我们今生再也不能和他的慈容相见，但他老人家是不会永远舍弃我们的，说不定他已经乘愿再来了。（P345）


晴天霹雳哭导师

    晴天霹雳哭导师

    志 航

    那天我去龙华寺帮忙浴佛节的佛诞文书，适有某君说：“慈航法师已经死了！”我说：“你不要活见鬼，我们前天才看到他的信”，他说：“你没有看到今天（五、九）的报纸吗？”我就把笔停下，翻阅当天的报纸，不看则可，看了果然标着：“佛教巨子慈航法师圆寂于台湾兜率内院”，此时真好像晴天霹雳一样，天昏地暗，而喉咙亦突然哑了，虽在众目睽睽之下，不觉热泪盈眶，茫然不知所措，好像导师那副魁梧的慈容，站在我的面前一样。
    记得前次达坚居士对我说：“导师迩来患着血压病，心脏无力”，闻后心颇不安，但这话还没有几久，竟这样迅速地撒手尘寰，上生兜率，真令人始料不及。嗟呼！导师这几年间在台湾弘法，正搅得热烘烘，并在觉生，菩提树月刊中常有他老人家的杰作，同时又出版了菩提心影第一篇，第二篇及讲演集等，此间菩提学院林达坚（慈因）居士说：今年是导师六十岁，他写信来说：要请日本藏（P346）经，将来还要出一本“唯识析疑”来纪念他六十大寿，你要出多少？我说：我先出三十元，以后印书的话，我就出一百元好吗？讵料刚刚这笔请藏经的收条才来不久，就来了这么一个噩耗，真是光阴百岁三更梦，人生世间一刹那，我才深深地体味到两句话。
    是晚特赶去菩提兰若，此时达坚，慧因，慈灵诸居士正在纷纷议论，他看见我来，首句就问，你是看见报纸来的是吗？他说：下午才接到台湾拍来电报，真使我们心惊肉跳，我辈弟子福慧竟遭此不幸，诚有不胜悲伤之感！说时眼泪涔涔欲滴，不知要同他做七好？或者要怎么办？你也应该共同设想。我说：导师一生到处弘法利生，应先开个追悼会，以表哀思。他马上赞成，我即拟一草稿，订定农历四月十一日用灵峰菩提学院名目举行追悼，翌日付后即随时传单派送诸山大德，并慈门皈依弟子，及慈航友联会人等，那天到会者果然车马满庭，四众人等齐备，庄严肃穆的坛仪，香赞初举时，大家已眼睛红湿，泣不成声，次由菩提学校毕慈辉校长率诸员生唱三宝歌，并请中国语文学院张明慈居士宣读祭文及普佛回向等，当全体缁素举行祷祝时，心里沉重异常，虽用高度理智克服感情冲动，遏止流泪悲哀的气氛，但人类毕竟系感情动物，无论如何，难以克服自然的泪（P347）水，首由慈辉及达坚居士等痛哭于先，继而我亦泪流满面，我想老人家如果在常寂光中，亦认为我们这班弟子尚充满了浓厚的人情味呀？
    追溯□□卅一年马来亚沦陷未几，导师曾游麻六甲、吉隆坡、怡保、赴槟城菩提学院讲学，我曾拍了一个电报欲来亲近求学，承着导师慈悲即时回信允诺，此时我系一个不得其门而入的学生，匆促收拾了一些行李，搭车直上北马，虽时局荡荡不安，百物腾贵，为欲顾全学院门风，导师与当事人乐然接受，尤其导师诲人不倦之精神，每日除讲楞严经及因明唯识等真是口不停讲手不停写，真令人佩服无已！惭愧的我，学识浅薄，体格又衰弱，对此一天十课常觉过于辛劳，于上课时常因精神疲倦而昏沉，且老人家稿件叠集，如分科经目，及因明唯识等均由我一人抄写，故对于课程祇能涉猎了事，他曾对我说：“志航：你好好在这里学，不要因噎而绝食，当知因明唯识名相繁多，将来你们可以慢慢去用功。”但好境无常，因缘浅淡，终于在星槟二院住了一年八个月，竟告退出学院，各处云游，对于过去所学的，因循苟且，由疏懒而荒芜，所谓：“学问如逆水行舟非进则退”，宁不可惜。
    之后，闻导师要去台湾讲学，曾在福海禅院开欢送会时，我曾这样问过导师（P348）去后，以后马来亚的佛法要怎么办？他在讲演时即将此句为题，他说：“慈航过去五六年间，曾在马来各处奔走呼号，无非为着佛法，总算尽了一份责任，但慈航做一日和尚，撞一日钟，以后的佛法，祇有靠着诸山大德，努力团结，共同扶住”，谁知就此一别，竟成永诀，而马来今日的佛法，尤属七零八落，黯淡无光，我辈青年佛子，更觉彷徨无依，思之宁无感慨！唉！导师呀！你的入灭，不单是我辈的损失，实实在在是整个佛教的损失呀！

    四十三年五月廿九日写


永远活在人们心灵中的慈老

    永远活在人们心灵中的慈老

    澄 真

    青年是人生过程中最宝贵的阶段，生命活力底充满，正是最有为的时期。慈老说：“佛教的僧青年，是今后佛教的主人翁”，所以他热诚地培养复兴佛教的人材，同时献出无限的期望，请他最敬爱的“佛教僧青年”们，接受他的礼品！
    “人生”在社会里，大家都承认是沧海中的一粟，而我更说渺小得一点，是（P349）宇宙里的一粒微尘；假如在若干倍的显微镜之下，几乎看不出了。不过，我们虽然是这样地微小到不可窥，而事实上却是佛教青年的一分子，那么，老人家底礼物，也应有接受的权利。
    人生有限，事业无穷，科学昌明，巧夺天工，可是还未能把人寿永存，可谓美中不足了。但聪明人，总会将他数十年的生命，换取无穷的事业，永远遗留不朽。试看慈老虽然离开我们，而他底行动，给我们青年的典范；他的言论，想会成了千万青年的回忆，和宝贵的资料，他底慈爱的脸庞，无时无刻不在我们的眼前。可以说：“他虽离开这世界，他还活在人类心灵中”。
    老人乘愿而来，化缘已毕，所作已办，应度的已度尽，未度的已作得度的因缘，便影视他方而去，像千江有水千江月的幻现，而他法身常住寂光，何尝有来去呢？人生的任务终了，生命完结是寻常得很的事！
    他所挂虑的，就是青年的意志薄弱，很容易被物欲诱惑，也是最危险的时期。眼看着佛教里已不知多少青年，陷在无底的深渊。无怪老人不惮烦在最后的遗训，特别地提出来警惕，在四大要点中，洵为我辈青年的南针。我们既负佛教时代的使命，应当接受先人开拓的田畦，努力去耕耘。儒书有谓：“父在观其（P350）志，父没观其行”。那么，我们要努力去做一个今后中国佛教的有为青年，才是纪念他老人家，才是接受老人底物品！
    我以此勉励自己，也与同袍们共勉；坚决地负起我们的任务——完成复兴佛教的任务！


伟哉慈老，伟哉慈老

    伟哉慈老，伟哉慈老

    慈 惺

    慈老圆寂的消息传来，使我们世俗凡夫的弟子们，感到无限的悲痛惆怅，我非但是痛失一位讲经说法的法师，而尤其是痛失一位大悲心的菩萨！慈老主持弥勒内院，又号慈氏，无疑的有人以为他一定生兜率天，和当来成佛的弥勒菩萨一同降世；可是这漫长的岁月，芸芸众生，何能等待？不会的，慈老不会生兜率天的，因为当我们问他是否愿意生西，他说我愿生生世世做法师，说法度生，即使是牛法师马法师都可以，只要有法可说，有对象肯学，不做人也没关系。由这话看来，慈老不会生天，而一定是乘愿再来的！我记得那年皈依时，他老人家滔滔（P351）不绝向我们开示，有人请他休息片刻，他坚持不肯，大有倾囊相告之势；那种慈详和蔼的态度，谁都愿意亲近他。他对人如此慈爱，视众生如己出，只要见过他的，听到他上面一段不愿生西的话，能不感动，而认识慈老的伟大，慈老的慈悲！
    佛法是众生的佛法，佛是众生的佛！离了众生，不仅无佛法可言，就是连佛也没有。离了众生，世尊也不会降世，所以学佛的着眼点，是为了众生，学佛的目的，是为了渡众生；要渡众生，自己这一份就得牺牲点，就要学地藏菩萨的宏誓大愿，地狱不空誓不成佛，就要学观世音菩萨，众生渡尽方证菩提；这样才是世尊立教的本怀，也正是佛法的精髓！佛教在目前一般知识份子的脑海里，仍然认为是一种遁世消极的宗教，是一种救渺茫莫知的来生的宗教。我认为这不纯是他们的错觉，而是我们本身有缺陷！我们固然是要自求解脱，但主要的还是利他和度生。儒家尚有先天下之忧而忧，后天下之乐而乐的精神；何况我们佛教。所以佛法在目前，还不够大众化，还不够通俗化，我有过切身的经验，我一班学科学学工程的朋友，向他们宣传佛法，纠正他们过去对佛教错误的认识后，接着他们就要我介绍书籍。经籍么？似乎不适宜于初学的人；因为文字的艰涩和文义的（P352）深奥，便是一种极大的障碍。佛学杂志么？好是好，可是缺乏有系统的文字。要对付这批人，我只有一本慈老的“菩提心影——人生”这本书，这是我的朋友们能接受的；他们并且因此而愿学佛。还有一位十年不见的朋友，在去年见面时，他居然信佛了，问其原因，是由于听了一次慈老的讲演。所以我总以为使已信者精进还比较容易，同时材料也有的是；最难的是逗引初机，也就是说佛法如何的通俗化！关于这一点，慈老是最好的一位法师，可是这件工作，也是最不易而最重要的，在这末法时代，佛教的慧命能否延续而发扬光大，佛法能否成为众生的佛法，就要看能否逗引初机，法藏法师以金狮子的譬喻来说一部华严经，就是逗引初机的一个例子。今天我们来纪念慈老，要想到如何使佛法大众化，通俗化，我悲痛的不仅是失了一位讲经说法的大法师，而尤其是少了一位大悲心的菩萨！佛法是可求的，悲心要如何扩充，我们要时时向地藏菩萨，观音菩萨和慈老的像前，发愿祈祷，虔求加被！
    南无当来下生弥勒尊佛！（P353）


悼慈师谈内院

    悼慈师谈内院

    达 心

    慈老法师的圆寂，无疑的是佛教与人类一个无法补偿的损失！这是何等令人悲恸的事情！
    老法师的美德太多，有老法师的生前友好及大德法师们给他们表扬。这里，我只想谈谈老法师与弥勒内院的过去和未来。
    三八年，可以说是老法师六十寒暑的人生历程中，是最惊险最艰难的一段！老法师来台的任务是办僧教育。而本省佛教的僧教育，一片荒芜！自从慈老法师被恭请来台之后，由于他的到处讲经，办学，开疆辟土惨澹的经营，垂危的佛教有了生机，僧教育也才有了曙光！障碍重重开垦的工作是异常艰钜的！老法师在那些时日中，不知吃了多少苦头！特别是台湾佛学院解散之后，内地学僧无处安身，老法师便领着他们流浪，曾因此与学僧，被诬蒙难入狱！
    在蒙难期间，谁都视老法师为危险份子，以为一靠近他必将受累，当老法师（P354）在狱期间，很少有人前往探问，即出狱后也不敢给他留住！唯有静修院及老法师若干热心弟子，毫无顾惧，牺牲一切，给老法师按时送饭，奔波营救。不久终于老法师被调查清楚恢复自由了。出狱之后，我们便请老法师安住静修院。
    这场风波平静之后，老法师受各方礼请讲经日众，席不暇暖，法缘极盛！但老法师常说：“讲经弘法不是我的本愿，我的本愿是培植人材。因为普通讲经说法的法师很多，办教育的人少。同时住持佛教是须要人材的！”所以你供养他再好，他不感希奇，你爱护他的学生，他比什么都欢喜！老法师爱护青年，甚于爱护自己。我就是因受老法师爱护青年的伟大精神感动，才有弥勒内院的创建。
    我们的经济很困难，一切都是自己负担，除用去静修院常住多年的积蓄，及私人些少存资外，仍旧不够，还要多方借款。建房子的计划，总算在艰难中完成了。然而第二个难题又跟着来了，即是二十多个同学的常年经费。这对于静修院虽是个相当吃力的事情，但不管怎样，我们总得设法维持下去。所以才有弥勒内院护法会的成立，这给我们静修院减了不少的负担！
    弥勒内院创办以来，迄今四个年头了。在这短短的四年中，我们虽不敢说什么成绩惊人的大话，但多少总是有些成绩的。比方内院同学在国内外各大佛教杂（P355）志经常所发表的文章；内院同学被聘请当教师，当主编从事教育、文化工作的也有。内院僧青年，对于未来的佛教，一定是有很大贡献的。这并不是有意夸奖，而是有目共睹的事实！也就是说，老法师几年来茹苦含辛的栽培，我们同仁的热心护法的苦心并未白费！不过最令人痛心的，就是老法师在同学们还未完全成就法器和他老人的伟大悲愿还没有如数偿还之前就舍弃了我们，交下弥勒内院这副重担——僧教育，叫我们如何来担当呢？但这是老法师付予我们的使命和责任，所以老法师的遗志，老法师事业，再艰钜，再困难，我们也得荷担起来，逐步地使它实现，使它完成！这是我们为弟子者应尽的天职！唯有如此才能对得住老法师，唯有如此才是真真报答师恩！故老法师去世后的弥勒内院及其未竟的事业，不但要设法维持现状，并且要随时发扬光大，使老法师生前的各种为教为人的精神表现出来！但话得说回头，这不是个人的微力所能办到，必须端赖佛教同门共同努力协助！因为这是同门大家的事情，而不是个人的事情。所以希望各位护法居士，佛教同门，为培育佛教僧材，为发扬老法师的伟大精神，大家本着过去爱护老法师的心情，来爱护弥勒内院，来完成老法师未完成的遗志！（P356）


慈师圆寂记

    慈师圆寂记

    慧 定

    □□四十三年五月六日是我们中国佛教最不幸的日子；又是我最不能忘记的一天。
    这天下午，我和师兄从外面回来的路上，逢到×同学，她告诉我说：‘慈老法师吃过了中饭以后，（十二时十分）突然患脑溢血，倒床以后就不会说话了。’当时我还在怀疑，（想到前天我陪师兄去参访，他老人家还好好的和我们说：出关以后要到朝元寺去讲经给我们听）以为是听错了话，于是重覆问她，而她流着眼泪答应我说是真的。由此我的心在卜卜地跳，我的腿在颤颤地抖；仿佛我全身的一切，完全不属于我自己的一样；一面流下辛酸泪，一面望着弥勒内院，好像脚踏不到地一样很快的走回来。
    到了静修院时，放下包袱，挂了伞，马上就赶上去看老法师！那时他老人家已经不知人事了，眼睛也不会注视我了。我只听到他急急的呼吸，和看见大夫在（P357）打针，当时我的心急得真想喊一声老法师！但抬起头一看贴在壁上的老法师绝笔，是这样写着：‘敬告师友：承善意来看视者，只可在窗外探望代念观音菩萨圣号，切忌手摸头额，胸口，手脉及鼻息，不但与我无益，反害与我，六十高龄，我已欢喜舍寿，切忌医药针灸！慈航亲笔谢。’于是我忍耐着内心念观音菩萨圣号，身心恳切的祈祷老法师能够恢复原有的健康，再和我们讲课。
    可是人的希望往往违背现实的，差不多九点多钟的时候吧！‘老法师快要圆寂了，大家赶快上山念佛去吧！’这个不幸的噩耗像霹雳一声的由×同学从山上带下来。当时我听了这消息时又赶快爬上去，那时老法师只还有一点微息，等了一会儿在我们的念佛声中就安祥入灭了。当我见到老法师那样静悄悄去了的时候，我的全身的毛孔竖起，循环的血液也将凝结，若不是那法华关还没有开的话，我真想跪在老法师面前大哭一场！不但我一个人是这样悲伤，就是所有在场的人都是满眶泪水，满面悲伤，可见我们的老法师的慈悲心普遍到每一个人的脑海里啊！
    当天晚上我们虽在讲堂轮流念佛念到天亮，但我想到从今以后，不能再看到老法师的慈容，不能再听到他老人家的法音时，起伏的思潮翻滚在我的胸中，往（P358）昔的回忆占据了我的心房。我不但悲哀老法师的示寂，我更为这衰颓的佛教而伤心！呵！老法师！我们大家所崇拜的慈公老法师啊！您就真的这样忍心放下衰颓的佛教，放下嗷嗷待哺的僧青年而去了吗？
    这时候我才想起老法师对我说的话。他老人家说：他出关以后要到我们的小地方——朝元寺去讲楞严正脉给我们听！可是讲到最后一句又这样说：‘我也骗你们，你们也骗我啊！’当时我真是万万料想不到他老人家真的会骗我们。
    自去年他老人慈悲叫我来亲近他老人以来已一年多了。这一年多当中他老人家最使我崇拜与佩服的那就是慈悲喜舍心，平等心，诲人不倦的牺牲的伟大精神，关于他老人家的慈悲喜舍，菩萨心肠，我相信所有认识他的人都很明白，他无论对于男的、女的，老的、幼的都一样的爱护，同等的关心。说拿他老人家的平等心呢？假若人拿了一盒糖果，或者送了即使最小的一个什么东西供养他老人时，他老人不肯自己一个人吃，一定要分到每一个人都有的吃；关于他老人家诲人不倦的牺牲伟大精神呢？他老人家一生全都是为了佛教，都是为了宏扬佛法，为了造就人材，所以未患病以前，每天都不辞劳苦的讲七八课，就是患病以后请他老人休息休息也不肯，而且还对我们说：你们求学的期间只有一年，如果我今（P359）天休息，明天休息，那么这样岂不是辜负了你们来求学的心吗？所以这时候想到我们的老法师为人为教的牺牲伟大精神，怎不令人痛澈肝肠呢？
    我又想起了老法师讲课时说的话。他老人说：“每一个学校都有放暑假、寒假、春假，唯有我们这里无论过什么年节都有课讲（未办学以前），最好到了临命终时，就这样在讲课时一下子就去了是多么好呢？”老人的示寂，在他老人本身大概是满愿了，但在我们的立场来说：我们的学业未成功，又是一代轰轰烈烈的佛教伟人，就此辞世长眠了，是多么伤心而不甘愿啊！
    我真是做梦都没有想到我们的老法师一病就不会好了。唉！老法师！我们大家所敬慕的慈公老法师啊！您的入灭不单是给我们佛教青年的不幸，您更是带给整个佛教的不幸！现在您去了，佛教靠什么人来领导呢？僧青年靠什么人来领导呢？
    唉！这时候尽管我如何的哀恸，尽管我是如何的悲伤，去了的老法师毕竟是去了，好像过去的日子一样再不会回来了。但是老法师为人为教，慈悲喜舍，诲人不倦的伟大精神永远活在我的心中，永远永远的活在每一个佛教徒心中。
    老法师的遗嘱原文曾说“空手而来，空手而去，来来去去，永无休歇”。我（P360）相信老法师一定能乘愿再来，而且我要至诚恳切的祈祷老法师早日乘愿再来！


悲喜交织的心声

    悲喜交织的心声

    智 愿

    在一个杲日当空的中午，我正在写着“学僧之路”的一篇文章，门铃突然“铃！铃！铃！”的响了起来！
    “谁？”同学们异口同声的问。
    虽然这样问，但我总以为是导师回来了。推窗一看，果然不错，我就嚷着：“法师回来了！”于是同学们全体起立，静候法师进来。法师一跨进门，我们几十只闪烁的眼光，立刻就扫射法师手上所拿着的一包东西。因法师去港时，我们曾经拜托他老到我师父优昙法师那里，将自由祖国寄来的各佛教杂志带回，我们眼睛注视在那里，就是希望早点能读到我们所要读的刊物。于是我抢前一步，立即将法师放在桌上的一包东西打开。说也奇怪，这次带回来的，不是觉生，人生，而是佛教青年。（P361）
    “啊！佛教青年？”我一时得意忘形的叫了起来，要不是法师仍然站在一旁，我真要像春天鸟儿似的飞舞起来了！哪！你看：他那娇小玲珑可爱的面庞——封面，使人一见多么欢喜？啊！佛教青年！你是多么美丽可爱，令人敬佩，羡慕的名词呀？是的，佛教青年！你是慈悲的天使，博爱的媬母，和平的先锋；你是时代的导师，人类的救星，佛教的灵魂；不是我歌颂你，今后“建僧兴教”的责任，完全寄放在你的肩上，除了你，还有谁呢？
    青年，是时代的先锋，国家的主人翁，在佛教，就是慧命的灯塔。时代有了青年，就能创造时代，国家有了青年，就能复兴国家，佛教有了青年，不消说，就能荷担如来家业，推动妙正法轮，建设人间净土。没有青年，一切都成绝望！亲爱的佛教青年，我们既本是佛教的新生命，而今日所遭遇的境遇是怎样呢？不是内受长老们的压迫，外遭社会人士的歧视吗？这真是我们佛教青年的不幸！但我们真的甘心情愿，向环境低头，为环境俘虏，做环境奴隶吗？有志的佛教青年，想不甘堕落到这种程度的，如有少数佛教青年，甘愿这样堕落，那真可算是最可耻复最可怜！我常这样想：环境的恶劣，是不值得我们悲哀的，真正值得我们悲哀的，还是在于我们自己不知独立奋斗，而甘愿在环境之下，慢慢的丧失自（P362）己的人格！这点，不但应该反省，而且要多多反省，不但应该惭愧，而且要深深惭愧，因此，我希望我们佛教青年，面对现实，把握时机。苦干、实干、敢干、快干，充实自己的学问、知识、能力，培养自己的技术、道德、人格。先把自己造成一个完人，然后仰首伸眉的深入社会，实践我们济世益群的悲愿，到那时候，试问谁不敬重我们？谁敢鄙贱侮辱我们？
    在这举世混浊，众人皆醉的今日，你“佛教青年”，竟光荣地似天之骄子般的诞生于人间，这教我们苦闷着的佛教青年，怎不为你的诞生而感到眉飞色舞，喜欢若狂呢？但是谁慈悲而慷慨的把你从人海中托起，来向迷梦的人间敲警钟呢？最初我寻找，我希望找出这位独具只眼大慈大悲者是谁？结果，在你娇嫩而活泼的面旁，发现你的恩人，这位恩人不是别人，就是我的师太慈航老人。
    海内外闻名的慈航法师，是一位真切热忱为教为人的大心菩萨。现由这位大心菩萨——我的师太出来扶植佛教青年，教导我们后辈，于是我就更加欢喜，快活到几乎无法控制我的感情，立刻跳上我的座位，拿笔想给老人写封致贺的信，那里知道正在我兴高彩烈时，法师突然慢吞吞而且神色怆然的说：
    “慈航老人，他……他……他已于夏历四月初四人灭了！”（P363）
    “什么？慈老人怎样？”我惊疑地反问法师。
    “慈航老人在初四那天，因脑溢血不治逝世了！”
    “真的吗？”我仍然不相信的再问。
    “优昙法师得到台湾的电报，他告诉我的，那里还假？”法师带着沙哑的声音低沉沈的对我们说。
    “入灭！”“逝世！”我梦想不到在这杲日高照的晴天，会有这么一声震碎人们心灵的霹雳！我听了这话，当即眼前一阵昏暗，接着我走进黑暗世界，好一会儿才醒过来！
    师太！一个月前，师父告诉我你老四大不调，将来港养病。我自得了这个消息，时刻盼望着你老早来，以得觐见慈容，躬聆法益。那里知道正在我们盼望中，你老竟舍我们而去了，这教我怎不悲恸？师太！你为什么去得这样快呢？是不是不爱顾我们了呢？想到这里，不禁流下了两行辛酸的血泪！同时，回顾佛教园地的荒芜，人才的寥落，而法门健将又接二连三的殒殁，展望佛教的前途……，私情公义交织于一念，益增我已破碎了的心灵的哀痛！死，本是平常的事，不过慈老人的示寂，却是佛教的一大损失，所以我们对于你老的去世，感到伤心（P364）和难过！你看：从此以后，佛教园地少了一个勤劳的耕耘者，佛教文坛折了一位英勇的健将，大地众生丧失一位慈悲的救护者，尤其刚刚出世的佛教青年，失去了一位热爱他的褓母，将来不知怎样活下去，想到这里，我又几乎晕了过去！
    亲爱的佛教青年，光为老人的离世而悲哀是没有用的，他老毕生的精神、事业，都寄托在佛教青年身上，他之所以早不入灭，迟不入灭，而偏在“佛教青年”诞生后才西归，就因他老看到“佛教青年”站起来了，法付法臣，法王无事，所以他老安心的去了。亲爱的“佛教青年”！你那慈爱的导师，虽已丢下你而独自去了，但你不必悲哀，更不用彷徨，更用不着过分的乞怜于人。我们只要本着老人在“要怎样做一个今后中国佛教的僧青年”一文中所指示的去做，同时，苦其心志，劳其筋骨。来为“佛教青年”努力耕耘，以给自己给人群，开辟一条光明平正的菩提觉道，使自他共同安达真正自由、平等、幸福、快乐的宝所，以完成老人留下来而为我们所应负的神圣使命！这样，不但尽了我们“佛教青年”所应尽的责任，而且也就是真正纪念老人！亲爱的佛教青年，运用我们高度的理智，控制我们冲动的感情，不要哭，不要笑，老老实实的本着老人的遗志去做就好了。（P365）
    最后，唯愿崇拜老人的徒众，或与慈老有关的师友，体念他老创业的艰难，想想佛教前途有赖于青年，敬祈特别爱护“佛教青年”，尽量给予他的滋养，布施他的财法，使他一天一天壮大起来，为佛教做番顶天立地的大事业！而且这样，不但真的崇拜慈老，追悼慈老，并且也是护持佛教，弘扬正法哩！


敬悼 慈公院长

    敬悼 慈公院长

    智 道

    五月七号的下午，绿衣使者递给我一张明信片。这张明信片写着这样简单的几句：“老师于今午突患脑溢血，病倒了！不能说话，非常危险……”我读完信，怀着非常不安而忧急的心情，又去拿老师在一个月前寄给我的一封信复读了一遍，在那封信里，他老人家明明告诉我他的病已好了，今天的明信片又是一回什么事呢？当时我的态度是很平静的，但我的心却在紧张不安中跳动。我为老师的病苦而痛苦，我眼前的世界渐渐地模糊了。但我总是想：老师的病虽很危急，无论如何总不会很快的离开我们的，不过我决意要去汐止看一次。（P366）
    八号我离别了病床中的母亲（我母亲也在病中）去汐止了，在途中遇见了一位道友，他很沉重的告诉我：“汐止的慈老法师圆寂了！”
    “慈老师圆寂了！几时？”我惊疑的问。
    “昨天！”
    “昨天？昨天汐止给我的明信片只说他病倒，怎么这么快就……？”我怀疑：因为在我心灵中的老师祇是病得很重，决不会这样快就舍弃我们这一群苦恼众生而去的！因此，我又问他：“这消息是谁告诉你的？”
    “昨天和今天的报纸上，都有老法师圆寂的消息。”他顺手拿一份五月八号的报纸给我。我读完报纸，知道老师示寂的消息是真的了，我眼前的天在变，我的心在跳，我觉得人间一切都是空虚的，报纸上每一行黑字，都变成了无数条黑线，我不想再和我的道友谈什么，我心里充满了哀痛！我怀着沉痛的心，向道友说一声再会，便匆匆地去赶乘汐止的班车。今天的车好像特别慢，汐止怎么还不到呢？我越是着急，车好像越走得慢了。车到汐止，我算算时间一共坐了四小时的车，在这几小时中，我好像挨过了好几年。
    下了车，一口气奔到静修院，当我一跨进了静修院的大门时，只见静修院里（P367）里外外的许多人忙来忙去，这些人的面孔都带着愁容，无疑地大家都为着老师之死而悲哀，我这时也因哀伤而流泪了。我含着泪，走静修院一经而过，匆匆地爬上山，总想早一刻瞻礼老师的遗容，当我爬上山跑进他老人家的关房外时，只见两个缸合著，谁知道这缸里面就是老师的法体呢！来迟了，我来得太迟了，连老师最后的一面都没有福瞻礼，这使我多么地痛心啊！
    老法师是□□三七年的秋天受中坜圆光寺妙果老和尚之聘，从南洋新加坡来办学的。老人是台湾光复后内地僧伽来台的第一人，也是台湾佛教兴办僧教育的第一人，他办学的风度，不单教授我们的知识，亲切地爱护我们；同时更重视我们的日常行持，可以说，他的教学方法，是行解并重的，因为这样，国内多少僧青年逃难来台进了老人的慈怀。大陆烽火日炽，内地逃难来台的僧青年也就日渐增多，老人为了解决这些来台的僧青年住食问题，他把院务委托圆明法师管理，自己却出去四处奔走，寻觅安排僧青年的地方。在这段时期中，他老人家吃尽了苦头，受尽了磨难；他第一次出去就是到狮头山办学，听说在这次奔走中，他患着很重的痢疾，学未办成，几乎因以致命！接着二次三次……出去奔走呼吁，最后台湾佛学院毕业了，老人含着泪，领着许多无家可归的流浪僧青年别离了圆光（P368）寺。这次出去，他因坏人的诬害，而遭缧绁之苦，但老人为佛教护学僧的心，愈苦愈坚，他在牢狱中曾对我说：“我为教坐牢是不会苦的；但我只有为一切众生不知勤修佛法，不知求解脱而苦！”可见老人为教牺牲的精神，及救度众生的悲心，是多么地令人尊敬！的确，老人一生所做的事业，都以佛的事业为事业。他所到过的地方，不是办教育文化，便是办慈善事业。他不单自己这样做，他更希望他的学生也都能依照他的作法去做。他在台湾佛学院的毕业特刊上，曾写着这样四个字的慈训——莫忘吾训。
    唉！自从台湾佛学院毕业后，老法师由汐止静修院的当家师父请去供养了，而且当家师为老人特地建筑了一所弥勒内院，从此老人家就常住在内院了。我呢，因小庙里的事务繁忙，不能作长期的亲近老人！今年的事务轻些了，我正想再来追随老人，那晓得天不从人愿，老人竟舍弃我们而去了。
    今年的清明节，我去新竹听说老人的病很重，当时我很想去看他；可是，我母亲今年来也患病在床，需要我照应。若我不在，那就无人侍奉她的汤药了，所以我没有去看他老人家，唉！现在老人去了，只有恨自己的福薄，更恨我不该偏重私情而早些回到老人的身边，多请教益，如今我到那儿去亲近老人呢？“逢师（P369）不学，过而后悔”，我现在已后悔不及了！
    老人常说永住这苦恼的人间救度众生，这在老人的遗嘱上也写着：“如有一人未度，切莫自己逃了！”从这两句话中，我相信老人定会再来人间的，因为还有我们这许多苦恼众生未度了呢！老师！我祈祷您老人家，早日乘愿再来吧！


慈航菩萨不可思议

    慈航菩萨不可思议

    慈 纯

    一、前言

    一般人，常挂着一句口头语——佛法无边。考察他们的意思，“无边”一词，就摄得有“不可思议”的含义。要知道：佛法的“不可思议里面，绝无神秘成份，不可思议就是不可思议。因为佛陀本身的成就是不可思议的，所以佛弟子依法实践的结果，又往往是不可思议。原因是：所作的事业太殊胜太充实，而殊胜的程度，充实的程度，又超过了一般人的常识经验，超过一般人之想像力所及，因此便成为不可思议；本来在圣者的立场无所谓不可思议的。（P370）
    诸佛菩萨以及历代祖师，距离我们太远了，虽然传说中有许许多多不可思议事，但在我们凡夫心里，总觉得有点神话性，不大提得起强烈的信心，甚至妄评之为迷信、愚昧、无稽。这实在是众生辜负了圣者的慈恩，良堪自叹障深慧浅了！还算侥幸，我们虽然生逢末劫，充满苦难的今天，居然还有福碰着一位不可思议的——慈航菩萨，来为我们示现不坏色身。这一来，救了不少执迷不悟的愚夫，令若干众生因此断疑兴信，灭无量罪，生无量福！这不就是实验了不可思议的佛法，铸成不可思议的菩萨，而造成不可思议的事迹吗？

    二、示寂之悲与开缸之喜

    当五年前的此日——五月六日，汐止弥勒内院传出了动人的哀音；当此时也，风云变色，草木含悲，万千佛弟子都悲不可抑。因为慈老法师的示寂，的确是佛教顿殡巨星，众生遽失依怙啊！所以一时远近佛徒都情不自禁地涕泣不已，哀思的悼文，写了一回又一回都写不完；这当然是事有所因，理有固然的，哀悼之多，悲思之切，恐怕是教界中第一人了。原因是：慈老的大慈之恩，圣洁的爱，填满了每一个人心之深处呀！
    好在老人之去，并不是一去全去，他遗留下特殊的希望和未竟的重任，教后（P371）人去发掘和完成。因此大家也只得忍着悲哀，展望将来，否则，更有痛不欲生之悲！
    老人毕竟不是凡人，三年前已经预知时至，半年前便亲笔写好遗嘱，他的包袱已经老早打得妥妥当当在从容候车了。遗嘱里有一条整整齐齐的写着：“遗体不用棺木，不用火化，用大缸跏趺盘坐于后山，三年后开缸，如散坏则照样不动藏于土，如全身装金入塔院。”
    许多人看了这条遗嘱，都将信将疑，总以为人死后身不腐坏，非常例所应有，不足置信；有些竟以为老师平日诙谐，开惯玩笑，连写遗嘱也不例外；这实在看得老师太儿戏了。有些以为老师一向富幽默感，语中当另有密意教弟子们去参；其实这些都是神经过敏，对老师未得“信成就”之过，应愧悔！
    好容易三年过去，此事如何执行，仍议论纷纷，开缸与不开，各有主张，结果还是由纪念会主席道安法师折衷办法，稍待时期，等候塔院落成及海内外多数同意，乃决定展期。
    时光如流，转瞬五载，大家仍抱观望态度，许多弟子急欲揭晓，无论如何，至少对这条遗嘱有个交代！也算做得一件算一件呀！于是在五周年纪念日，采取（P372）民主方式，投票取决，结果，当然是少数服从多数了，遂择定五月十九日正式开缸。是日凌晨，由道安法师主持，五十余人围绕灵塔之旁，外表肃然伫立，内心无限紧张，马上揭谜了，呀！果然，瓦缸启处，一座完完整整的肉身，犹如五年前一样，结跏趺坐，五官分明。啊！肉身菩萨呈现目前了，真是一时惊喜万状，百疑冰消；甚至惊喜得泪流了，却并不是五年前那份酸泪啦！肉身因历久水分蒸发，显得干瘦，皮肤变成棕褐色，而柔软光泽，可观可抚，四肢犹未强硬，原来剃光了的须发，如今又长得很长，眉毛更浓，这能不算是奇迹吗？
    喜讯忽传，轰然爆出了一位肉身菩萨，整个宝岛都震撼了！不，简直海内外都震动了，岂但本岛远近人士争先朝拜，第三天岷岛的妙门法师也赶程飞来了呢。从二十日起，一连多天，成为报章上主要的新闻。每天都有大篇的记载及特写，莫不纵横翔尽。这何止是佛教之光，也是大中华文明古国之异彩呀！如何大事铺陈，也不算夸张。此番盛事，烁然划破了明清以还数百年的悠长纪录，激扬起佛教频于式微的涟漪；也给那醉心物欲，漠视道德价值的群迷，来个震聋发瞆！
    历来不少高僧大德，火化后也有五彩的碎身舍利，足资景仰，却远不如这样（P373）的全身舍利，更来得容易令人起信。古来亦有祖师保留全身者，然如慈航菩萨之预早明列在遗嘱上的，也许算是创举吧！慈航菩萨生前的慈悲不可思议，死后的色身还是不可思议！可惜我们凡情迷昧圣境，圣人示现也不露锋芒，相见而不相识，我虽然幸遇菩萨，也承亲教，当时却未曾尽到极量的虔敬，如今悔晚之余，也该发起精进，追补前愆了！

    三、三十三应福利无边

    慈航菩萨的不坏色身，从瓦缸里请出，供奉在秀峰宝塔之内，宴坐于塔院中央的大椅上，肃穆庄严，令人崇敬，朝礼的人，一天多似一天，舟车顿形挤拥，（公路局逼得加班供应）幽静的秀峰山麓，骤然平添热闹。第五天因为是周末，争瞻礼的，多至十万以上，人潮淤塞了斜坡，大家要喊“行不得也哥哥”呢。幸得地方协助，出动了大队警察维持秩序，又漏夜赶辟新路，上下分途，始免挤倒之险。是日应进行的第三包裹工作，亦顺众意而停止。数日间的香客，约达二十余万之众，这一来，使许多未信者生信，已信者增信！菩萨度生之公式，所谓：“未种者令种（善根），已种者令熟，已熟者令脱。”而今慈航菩萨只凭此一不坏色身之教化，便于一时全奏奇功。有名的观世音菩萨，以三十二应身度生，可谓（P374）甚奇希有！如今慈航菩萨竟在三十二应身之外，另开出一类：“应以不坏色身得度者，即现不坏色身而为说法。”而且这个现身说法的效果，又几乎可与他一生慈悲方便劳苦善说的功绩相比。良以末世众生，慧根浅薄，靠理解力的“随法行”者少，凭事相吸引的“随信行”者多；假如人们因此生了信力，再由信力的推展加深，进一步去研读遗著，从解起行，承袭了老人的伟大思想，起而自行化他。或者在崇信敬服之余，发心为老人未竟之事业去努力，使得逐步实施；把老人发明的救命圈——教育、文化、慈善——发起积极宣传及创制；至少要协助目前的中心工作——慈航中学——加速实现。由于信之深，行之笃，则应进而图谋其他理想之完全实现。他如大学、小学、佛学百科丛书，语体藏经，英文佛学小丛书，以及医院、孤儿院等等，均有可能凭此信力的引伸而推动进行，以达成老人之遗志。热心朝拜的朋友们！幸勿以种种善根为满足。应该继此，把这点善因，好自培养、发展、以至于圆满成就无量无边福德；均须从此跟着慈航路线——救命圈三大环——加工努力。果能如是，不唯自利功德早圆，并且福利无量众生，乃至未来佛教复兴，光照寰宇，一切均利赖之！如此功德，岂可思议！
    慈老法师之所以表演此一幕，可以断言：纯由悲愿宏深，顾念末法苦恼众（P375）生，才保留此残躯去继续完成其利他事业的。如众所周知：老人生平已做到一切皆空，名利双泯；岂尚留恋色身而不舍吗？老人在世，举手低头，莫不为众生设想，今舍报而留遗体，当然完全志在为众生作福。后人如不受感动，不肯努力才怪呢！言念老人的大悲大愿，应该大众一心，发起百倍精进去为众生谋福利，为佛教争光荣才对。切忌有意无意中背道而驰，辜负了老人一番宏愿与悲心！这里罪福攸关，时须惕励！

    四、功德积聚非偶然

    慈老法师的色身不坏，悲愿宏深，固属主因，同时亦即无量功德的积聚。并不是偶然的，也不是其他某种关系的凑巧现象，亦并非什么山地的灵气所钟，更非土地干燥使然，事实上那里面非常潮湿，有水可掬，这个亚热带的地区，风雨时作，土地潮湿之至，怎好想到干燥的理由去呢？也不是缸的作用，据我所知，曾经有一位法师也是坐缸的，但开出来却是一大把零乱的散骨头。种种异因，都是凡夫妄想；如果肯细细体验老人平生的言行之伟大，做人之不苟，就可以肯定的坚信！决定是无量功德的成果。
    那些不具信心的人，竟误谤同于古埃及的“木乃伊”，这点，曾由道安法师（P376）发表过辨释，刊载于五月廿九日的中央日报上。他举出五点理由，证明非木乃伊，并道出不坏的六大原因，均甚入理，兹顺举列之，以正观听：
    “木乃伊”的五个特点是：①尸体内的五脏被取出。②尸体外层涂防腐剂。③木乃伊以小孩或瘦子为宜。④木乃伊尸验强硬。⑤眉毛头发指甲的生长，有人说是细胞生机未灭。而慈老法师圆寂后的情形，完全和木乃伊的特点相反。慈老是一位中等胖子，尸体放在瓦缸内，既没有涂抹香油，也没有取出五脏；他的尸身也并不强硬，当其圆寂时，是大热天，经过三日才人缸，面目如生，似此情形，若以木乃伊视之，岂但荒谬绝伦，简直罪过万分！
    佛教肉身不坏的六大原因是：①戒力增上。②心（定）力增上。③愿力增上④信力增上。⑤佛力加持。⑥法力加持。
    此六因中，我觉得慈老以“愿力增上”特别显著，其他各因，也都是完全具足的。
    我想就此六因，配合慈老法师的德行，试作伸述。并从其特胜点说起：
    A愿力增上：他的愿力，不但可以从其大慈大悲为法为人的行径上看得出，即就其遗训中亦明确吐露：“如有一人未度，切莫自已逃了。”他的确没有逃（P377）呀！不是正保持着完整的法身为大众造福吗？他数十年来，言行相顾，未曾说过一句虚语，每一句话，必以身教示范，甚至遗训之语，在死后仍要实验给我们看，我们该作何感想？
    还有，他曾经对徒众说过：“不往生西方极乐，也不生兜率净土，却愿意生生世世留在这娑婆世界当法师度众生，现在虽然要走，十八年后，又是一位青年僧了。”啊！这个悲愿是多么动人呀！他并非信口开河，乃是真真切切的誓言。我从未听过有人发过如此的大愿，而且发得这么坚强确切！他每一句话说出，就是有效的契约，我相信：如果肯学西藏找活佛转世那样去找他，可以找得到的，这作风，若非大菩萨示现，殊难做到！
    还有，在他的最后著述中，亦恳切的告诫僧青年，要做个老实和尚，并举列起码的四个条件，俾作圭臬：①先要立志。②以行填愿。③自利利人。④福慧双修。他又将这四个条件归纳为三个要点，就是，心地要慈悲，思想要纯正，志愿要坚固。看吧，他处处都这么重视志愿，重视利他。所以他虽然随顺世间的自然法则而示灭了，还留下许多愿教大家以行去填，他自己也留着色身来领导大家填，难道大家还好意思赖着不填吗？噫！我们的慈航菩萨，可谓用心良苦吧！这（P378）是多么方便善巧，又是纯粹贯澈了他毕生思想言行的表征！想来，岂但并非偶然，也不是意料之外的事了。
    佛印禅师说：“三世诸佛，皆是至性中人。”慈老就是一位百分之百的至性中人，观其大悲大愿，纯由至性热情中流出。听说，甘珠活佛评他是八地菩萨，我想并非无稽，也不算过奖。为什么呢？因为菩萨修行十波罗密多，约总相说：虽然是地地遍修十度；约增胜说，则是一地别修圆满一波罗密多．而八地菩萨，则刚刚是别修圆满“愿波罗密多”的阶段，所以任何人都可以直觉到他的悲愿特别增胜。摄论云：“谓发种种微妙大愿，引摄当来波罗密多殊胜众缘故。”我们来看，慈老所发的愿，所立的志，那一项不是不可思议的微妙大愿呢？一切都已如实地摆在大众眼前了，还值得怀疑吗？
    B戒力增上：慈老的戒行，一般人看不出他如何了不起，反而评论他太随便，殊不知他的戒行，早已成就。试观察他一生的行为，可以称得上：戒品清净，梵行高远。因为他的戒行早已相当成熟的缘故，所以动作来得比较天真自然，无需加行，不假作意，就自然而然地做到“诸恶莫作，众善奉行”了。还有什么必要拘谨地逐条去算呢？如果真以八地菩萨而论的话，早在六个阶位之前，（P379）已经是戒波罗密多圆满了。早已到达自然持戒而无戒可持的地步了。你不要看他表现得那么慈悲、方便、热情，常常兴奋得手舞足蹈，热情得把徒众们（特别是僧青年）都当作掌上明珠，你就误看他不大重视戒行吗？这就真是大错特错！应知慈老的慈悲热情里面，浓厚地溶渗了清净高洁的戒德在其中，他有的是；脱掉俗情的热肠，远离爱见的大悲。由于梵行与热衷打成了一片，所以才能形成那副活泼而严肃，高洁又慈悲的仪表，这样希奇而可贵的戒波罗密多，我们只有惭愧自己没有资格学得上，不够程度，不敢效颦，怎好用不够力的眼光去错看妄论呢？凡是大菩萨应世度生，都是各有其特色的，如果一定要推崇眼观鼻，鼻观心的，才算有戒行，那就是食古不化，不会体认大善知识的妙行。慈老纯由戒高愿深，所以才成为大慈大悲的典型，才能充分的做到亦慈亦悲，平等无碍，收获到广大的化他效果。
    他不但自行戒行清净，同时常勉徒众注意行持，他在佛教青年创刊第一篇文章里就说：“……其实‘行持、苦行、慈悲’三大要素，才是弘法利生的先锋。”又说：“希望僧青年多加一点‘佛学的油。’多打一次‘行持的气。’”又高喊“僧伽模范生活”与“做个老实和尚”的口号。开口都是勉人持戒的，真是观其（P380）文就如见其人；永远是这么轻松又严肃，老实又谦虚，真令人越想越敬佩呢。
    C心（定）力增上：说到定力，慈老也没有明显的表演，他很少闭眼睛，盘腿子，说起来，也类似他的戒行，常人不易觉察得出他的定力何在。但是你不妨细心看看，不论何时何处，尽管是喧哗闹市，震耳欲聋的环境，他可以照常阅读与写作；发生了天大的事情，可以泰然自若。且看他在三十八年最狼狈的时期，他为了抢救僧宝，保养慧命，便奋不顾身，东讨西乞，南奔北跑，要为僧青年找安插地，情景至为急躁慌乱，可是他仍不断地随处讲经；仍然对着学生安详和悦，喜形于色；仍然能使每一学子在颠沛流离中获得一份最宝贝的慈爱底温暖！你想缺少些微定力的人可以这样做吗？及至受人诬谤，无辜戴上一顶赤帽子，连同他底宝爱如命根的学僧们，一起关进铁窗里，而慈老可以面不改容，若无其事，照样可以讲经，可以睡觉，一如平日，这不是定力是什么呢？他永远是那么不慌不忙，要坐就坐，要跑就跑，要讲就讲，要睡就睡，最倒楣最狼狈的当儿，也找不着他一丝一毫慌乱的神色！别人都替他难受，他老是悦乐而沉着地去寻求救僧救教的办法，这完全是定力增上的成绩！
    慈老不但自己修定，又教人修定，但他很逗机，不把自己的深定去强人，只（P381）用浅易而握要的方法，教人把身心寄托在道心上，寄托在佛法僧三宝上，每日都要做点修持工夫，求得心中安和，就是定学的初步。他自己早已常在定中，只可怜我们终日慌乱，又不会修定，才运用这个方便善巧，教我们学定，可见他如何重视定学了。他虽然没有整天打坐，连日入定，但在他的生活中，已经充分地表现了定中能动，动中能定的不可思议妙用了。昔日迦叶尊者入定鸡足山中等待弥勒下生，今日慈航菩萨，色身不坏，还不是类似入定差不多？有什么不可以呢？
    D信力增上：信力当然更不成问题，慈老对真理、对三宝，对因果、对一切贤圣，都有深入而透辟的认识，认识得深，信力自然坚固，他还深信事业是可办的，众生是可度的。所以他能忍受千般磨难，百折不挠，任何险难都跳得过，什么剧苦都不灰心！这不是他信力增上的支持吗？再看看他圆寂前数月说的一句话：“我慈航几十年的功行不能毁于一旦。”也可见其强固信心之一斑了。遗训中又写着：“法性本来空寂，因果丝毫不少，自作还是自受，谁也替你不了。”这就是信真理，信因果的写真，以因果法则的正见来涵养功无虚弃的正信，所以他能向菩提大道开足马力，一向抱着“但问耕耘，不问收获”的态度，拼命苦干、实干、硬干、死干，这都是信心成就的力量使然。同时他也能把不坏身的预（P382）言，老早写在遗嘱里，不就是从强固的信心表现出有力的把握吗？
    E佛力加持：经中说，大菩萨的度众生，也常要藉佛力加持、护念、劝谕，才能顺利的进行。慈老自从□□十六年承袭了虚大师的学说思想起，便揭树了两句自箴：“以佛心为己心，以师志为己志。”数十年来，但知努力弘法利生，不知名利为何物；尽其所有一切财力、物力、体力，悉数消耗在护僧、卫法、为教、为人上面，完全忘了自己。对于男女老幼，贫富贵贱，一向无分别，等于没有看见似的，其实是未曾下过分别意识，可以说得上终日度众生而不见有众生可度了。但在众生方面，则每个人都从老人底平等的慈心中，领回来一份无限的光明与温暖，却是无可否认。这种离相度生，不住六尘而广行慈悲喜舍。此心此行，即是完全印契佛心，吻合师志，而达到“心佛不二”的程度了，所谓：“感应道交难思议。”因此而承受到佛力的加持，自不待言。
    F法力加持：愚见以为：“法力”，并不止于平生诵经持咒的力量，应该是无量功德力的总称。论到慈老法师的功德，真是千头万绪，横说竖说都是。古德作弥陀的赞文有：“十方三世佛，阿弥陀第一。”我想套说：“尽我所见大德中，慈航菩萨为第一。”或者有人要笑我少见多怪吧，否则也似乎趁势夸张。然（P383）而，我的直觉确实如此，别的不说，单讲“布施”一度，就历来少见。
    要举列慈老的功德，实也难于下手。不过佛法中，菩萨的功德尽管多，归纳起来，总不出六度，本来在上面五种力中也论述过一些，但在六度功德中，慈老还有许多特胜处，还是略为一述吧！
    （一）布施波罗密多：布施功德，在慈老是第一拿手好戏。不论财施、法施、无畏施，只要别人用得着他施，他无不尽量的施，竭力的施。财物方面，右手来，左手去，已成惯例，连身上的衣服也可随时脱下布施；法施方面，千人也好，一人也法，只要你想听，他可以一连讲上三四小时，有声有色，不厌不倦。至于无畏施，以广义来说，他随时都是一切众生的救护者，常常尽到救护的义务，起着救护的作用，真是不胜枚举。如以最显著的事例来说：单就三十八年，挺身保护一大群大陆学僧就够了。慈老自身在罹难中，还要包揽保护别人的责任。当时的一般大德都生怕树叶落下来打破头，唯有慈老一人却宁愿为保护僧青年而殉身命。那时候的情景，有如在老鹰追逼下的母鸡护小鸡一样。因为眼看着僧青年，就是佛教的命脉，是苦海的明灯！他只知有佛教，只知爱众生，遂忘了自已，忘了生命，这种施，总算达到波罗密多的程度了罢！其他事例，指不胜（P384）屈，无法列举得完，凡是接近过慈老的人，都可以随口说几桩的。
    （二）戒波罗密多：前面的戒力已经说过了，他那清净而成熟的戒行，早已卓然昭著，即使专门宏律的律师，恐怕也无加其上，况且他有一条，人皆不能守的殊胜难行的戒——不蓄金钱，小乘佛教国家持“手不捉金钱”戒，不算希奇，因为在那国度里，自然非持不可的；但在中国一文不储的和尚，恐怕只有慈老一人了。供养他的尽管多，但没有一文隔宿，马上在为法为人的事上花光了。圆寂后，弟子们整理关房，没有一元可以发现，他没有半件新衣，只有邮票八角，这可算是他特有的奇异和伟大的戒行吧！
    （三）忍辱波罗密多：忍辱又是慈老的特长。他曾经拖着一班学僧到处流浪，他抱着与学僧共患难同生死的决心，有甚于老妈妈拖男带女无处投宿的样子，其情景已够劳苦而难堪；可是那些安享太平的人不但冷眼旁观，毫不同情，还要毁谤他滥慈悲，贪名图利。慈老一概充耳不闻，仍旧忍耐地去为学生寻出路，辟乐园，照旧以充满慈爱的脸孔去抚慰学僧，还是一分一秒不放松地讲课，一切外间的毁訾，一概置之度外，但求能使全部学僧一个个保全成长，于愿已足。还有，无辜被人诬谤，坐牢十八天，亦无怨无尤。旁人都愤愤不平，要求他（P385）说出那主动者的名字，然而他始终隐密不宣，且劝大家要以因果去理会，并假借故事去解释别人的愤恨。兹抄录妙峰法师的纪念文里他所讲的一段故事：“我前生是个顽皮的孩子，曾捉过一只画眉鸟关在笼中十八小时，而道源、默如法师及同学们都是随喜的人，共业所感，业报现前，所以今天才同遭十八天的难。业报既了，正应欢喜，岂可再造苦因吗？”由此故事看，可见慈老的忍辱程度了。自己受难，不要人家劝慰，反要编故事去解释，使大家熄灭瞋恨，获得心平气和。
    他自己力行忍辱，亦常教诫弟子以德报怨；不念旧恶，不僧恶人；宁人负我，莫我负人；事事自己多吃一点苦，多给人家一点快乐。这些原则，好像成了常规训练，只要你走进他的门，心量自然旷达宽敞。忍辱，是一切难行中之最难行，唯慈老行之，则是相当地愉快而自在；一切荣辱得失，若无其事。既能行最难行的忍辱，什么功德也包含其中了。
    （四）精进波罗密多：慈老的精进更超人了。好像我故意强调似的，其实正愧偷工减料，挂一漏万呢。慈老幼失怙恃，本来读书不多，并没有很高深的学问，为什么有很大的成就呢？还不是大精进力的效果吗？他自学、化他、修持，一向都是三管齐下，不休不息。他自民元出家受具，整整四十三载，一直实行（P386）着僧伽模范生活，未尝一刻懈废；初期行脚参方，遍访知识，禅、净、台、贤，都学过，又先后三度掩关自修；民十六求学闽院，十八年参加武院函授班，尝以程度不及自苦，但不灰心，加倍努力苦研，终于把繁难的唯识学也钻通了；而且一直就承袭着虚大师的新思潮，立志改革陈腐教风，竭力提倡教育，随时力弘唯识、因明种种经论。先后在国内各地，以及仰光、南洋、广州、香港等地巡回弘法，足迹到处，都组织佛学会、青年会，兴办佛教义学。不论大厦或草舍，山间或田野，都是他的讲坛。只要有一个听者，即是顿具六种成就；特别是教育僧青年，魄力更显得壮旺，一天可以讲十课，声如洪钟，精神奕奕，毫无倦色。还有，更希奇的，他不只当一名勤劳的讲师而已，连褓母、训导、卫生、娱乐、严父、慈母，种种角色，都能同时一身包办，而且办得非常尽责、周到、妥贴；这个奇迹，叫人惊服，也叫人愧死！世间有“万世师表”的高冠，我想谁都要让给他先戴；他的一生，直苗疋口不停讲，手不停写，眼不停阅；如果遇了困难，寻求解决的时候，再要加上：脚不停跑，汗不停流，气不停喘；一面劳苦伤脑筋，同时一面如常给学生训导、抚慰、问病，甚至诱导学生的康乐活动，维持他们的身心健康；另一面还要应酬各界的请法与质疑；旁人都耽心他太劳太苦，可是他永（P387）远充满着慈爱的悦色，乐于忙碌；徒众请他休息，他说“我现在已经在休息了，你看，我坐着看看书，写写字，不是最好的休息和享受吗？”直到临终那天的上午，仍为学生讲课；他在香港对我们说“一天主义”，有一天讲一天，到了台湾再进步到“一课主义”了，意思是：讲得一课算一课，有一口气存在，还是要讲一课。他言无虚发，直至命终前数小时，讲完一课，随即提笔又编藏经目录；脑溢血了，手里还紧握着笔和纸。我真不知道世间上还有谁比他更精进呢！他常常拿“勇士当死于沙场，学者应死于讲坛”来勉励学生。
    萧伯纳说：“人生真正的快乐，在于能对一个事业有所贡献，而自已认识到这是一个伟大的事业；在于把每一滴血都消耗光才钻入黄土堆里；在于能成为宇宙的一股力量，而不只是一块自私自利的行尸走肉。”这几句话，好像专为慈老作逼真的写照。慈老就是把每一滴血都为佛教消耗光才钻入黄土里的；他的精神已经成为宇宙的一股力量，何况他还不止钻入了黄土就算，他还要再钻出黄土外，教万人景仰、觉悟、改悔……更成为宇宙一股新的力量！他的血，无疑是消耗尽了，剩下的一副骨架和干肉，仍然不肯浪费，还要贡献出来作为佛事，已经超过了“尽形寿，献身命”了，这个精进波罗密多，做得不算不惊人了吧！（P388）
    （五）禅波罗密多：在上面“定力增上”，已经略论，不再赘。
    （六）般若波罗密多：般若是出世间的智慧，而且很抽象，我本来没有资格论述它，但不管说的恰当与否，总之，大家应该体察得出：慈老是一位智慧高超者。先约普通智慧说：他一生里，经历多少艰窘，而从来未曾做过一件错事，不问荣辱得失，都能忍耐、透视，而冲破难关，智慧差一点的人，是做不到的。再约胜义智慧说：他那种无男女相，无贫富相，平等无分别的境界：不贪名利，不积分文，大喜大舍！如果没有胜义空慧的契证，怎会做得到呢？这种智慧，非从世间学问可得，完全是出于内证的智慧，而且他的智慧相当高，更从高度的智慧产生出方便善巧。我们可以回忆：他的讲经说法，是如何地方便善巧，深入浅出，适时应机，态度活泼而稳定，说理简明而握要，诙谐幽默而不失庄严，适应潮流、针对时弊而不越圣教，动辄妙趣横生，令一切见者闻者无不法喜充满。据经中记载，佛陀每一会说法，令无量众生得法眼净。我们觉得很惊奇；而慈老每次的说法，亦能令许多众生充满法喜，发菩提心呢。我想：这皆由智慧开方便，方便融合了智慧的产品。经云：“有意有方便是菩萨解。”慈航菩萨不但有慧，而且有方便，所以化他的妙用，显得特别圆熟。遗训里教人：“只要自觉心安，（P389）东西南北都好！”又“空花水月道场，处处时时建好！”这些都明明是智慧流出的启示啊！
    再从他的远大眼光看：他以精明的慧眼，看透了佛教衰败的症结，看定了起死回生的方针，所以提出了教育、文化、慈善，为佛教的救命圈，他自己坚定地向这三方面努力、倡导、实践；无论到什么地方都赶速策动办学校、办杂志；在他底智慧力、方便力、精进力的推动下，所到之处，必有学校及刊物的出现。足迹到某地，某地就自然大放光明；大家都会被他的智慧光、方便热，蒸得滚起身心愉悦的法乐来，冒出蓬勃活跃的朝气来。向来暮气垂秋的落伍丑状，都会被他一把智慧火烧光。他为了未来佛教的复兴，计划着要组织“世界佛教青年会”，世界学僧会，要译白话藏经，英文佛经，要办中学大学小学，还要办佛教的医院、工厂、商场、孤儿院等，他有卓见，单单不提老人院，就因为看透了所有寺庙都已经是天然的老人院了；其他关于改革教制复兴佛教的计划，还有很多很实际的办法，他是言无虚发，意无虚想的，可惜大家总未认清老人的眼光正确远大，同情其语重心长，又学不到他的爱教热，不肯赶快协助实现，在因循中就让他走了，多么可惜！（P390）
    慈老法师的功德实在太多，可惜我的秃笔太拙劣，没有办法写得好、写得完。老人不但六度功德完备，方便波罗密和愿波罗密都充分表现了，就是力度和智度亦包括其中，只因没有好笔，省得繁赘而已。如许广大功德的结晶而能保全一个色身，理有固然，有何可疑？应该还要多些奇迹才够呢；不过这与众生的福业因缘有关，未来的奇迹，须待佛教界的诸山大德护法居士，和他一手保养出来的许多小慈航们去领导和表现了。

    五、灯塔在向我们招手了

    总而言之，慈老的思想言行够我们学了，他未竟的愿够我们填了。你要说他古老吗？他真的够古老；他叫青年们不要嫌他冬烘。他最注重教人深信三宝、恭敬三宝，常常把身心安放在三宝上面，要严持戒行，不怕吃苦，常劝修持，培养道德；要尊师重道，知恩报恩，要追慕古德的遗风，不可以偏重在口头及文字上做工夫，因为古往今来的大善知识，都并不是徒然以学问为重心，主要的还是道德修养；他说善知识们都一个一个走了，今后他要把“善知识”的招牌，挂在僧青年的门口，所以希望大家要做个“老实和尚”（当然女的也要做个老实女和尚），他所讲过的话！都全部实行了身教。甚至在急难当中，他对和尚的身份也（P391）毫不苟且，当年僧难未息，有一个大雨天，弟子劝他穿起雨衣逃躲，一则可以防雨，二则可以防人注目。但他坚决拒绝，宁可冒雨，宁可殉命，誓不能脱下黄衣袈裟而换俗服（他以雨衣为俗服），你看，他保持僧格，是多么严谨，多么慎重呀！
    你说他时髦吗？他又的确够时髦，他六十高龄仍自命青年。他最喜欢唱歌，自己写了很多生动而有意义的歌词，叫人作谱，要以歌咏，宣扬佛理，引导民众；他极力鼓励，协助僧青年学英文学日文，要把佛法向外宣传。他讲演佛法，用最新式的演说技术，幽默又生动，简直像表演谐剧似的，令人皆大欢喜；解答质疑，都应用因明学三支比量，叫人心悦诚服，无可反难。他热心卫教，同时又竭诚护国，记得当二次大战，日人向东南亚诸国作反宣传企图阴谋破坏我国之时，慈老跟大师组织佛教国际访问团，慈老就是宣传最力的一员，结果粉碎了日人的阴谋，取得国际的同情。还有，在抗战时期，他分给我们每人一条“护国济民”带，作为慈航学生的标帜，以加强我们爱国的意识。这次佛教会拟组的“东南亚佛教访问团”，没有来得及请他当领导，真是一件憾事，如果早些实现了的话，他的宣传效果，一定超过动用百万美元去作外交运动呢。再说他的热心卫（P392）教，还有三个非常重要的希望：第一、创立佛教大学，培植各式各样的人材，要使有能干的佛弟子遍布在社会的各阶层，佛法才易普遍，才能深入于民间。第二、要佛教深入农村，最偏僻的角落也要去宣传。第三、佛教要建筑在民众信仰上，换句话说，就是要把佛教道德与民众的生活发生联系，不可以深藏在高山上、禅寺里，孤高自赏！
    他的思想是如此的尚古而趋新，顺俗又契理，是多么适中，多么实际有用。拙劣如我，说不出什么好词句来表达我的衷心赞仰，还是扯人家的裙子来遮我的脚罢！兹抄录唐湘清居士纪念文里的一段来作结赞：“他周身的细胞全是爱，他周身的血液全是热，他周身的神经全是光，他周身的肌肉全是力。……他具有青年人的优点，却没有青年人的缺点；天真而不失其庄严；他是名符其实的高僧，不折不扣的菩萨。”这几句话描写得相当逼真了，如果要如实如量的赞，我真愧乏生花之笔，所谓大海之水可饮尽，虚空之风可吸尽，无能赞尽慈航菩萨的丰功伟德！
    慈航菩萨是今日佛教界唯一的模范，是二十世纪六十年代最新式最理想的僧格典型，他的传教热，一人就超过一百个有名的基督徒；他的长期忍苦忍难，超（P393）过耶稣一时钉十字架万倍；如果说上帝是“至爱之父”，那么，慈航菩萨那施不完的恩，给不完的爱，就超过百万个上帝；慈老岂但是我们至爱之父？简直是“至爱之母”；甚至是上帝的至爱之母呢。如果每个佛弟子，每个学僧，都能老老实实承受了他那份慈悲、勇敢的精神遗产，以师心为己心，永不淡忘，永不退屈，再加以扩充和发扬，则未来佛教的复兴，人间净土的实现，将是最有力的保证！
    慈老法师既然那么热心地示现了不坏的色身，即是已经把佛教复兴的灯塔高树在前面，向着我们招手了，问题就在我们能否脚踏实地努力迈进！慈老为了怜念末劫众生的苦恼，悲惜今日佛教的衰微，特别兴无缘慈，运同体悲，保留色身来给我们警勉惕励，给我们指引开导，我们应该及时奋起，发大精进，万众一心，团结起来，发挥不可思议的力量，以期上契慈航菩萨不可思议的悲愿，才是我们今日唯一的急务！不管是学僧、是信徒，以及上座大德，凡是佛教圈中的一份子，都该有同一的天职——响应支持不可思议的慈航菩萨所倡导的不可思议之陈致大事。（P394）


纪念玄奘大师暨慈航菩萨

    纪念玄奘大师暨慈航菩萨

    慈航杂志社

    今年，三月十八日，是玄奘大师圆寂一千三百周年纪念；古历四月初四日，是慈航菩萨上升兜率十周年纪念。奘公慧业，彪炳千古！慈师悲愿，同样光耀人寰！兹逢正法式微，五浊炽盛的时代，我们缅怀两大哲人，不胜仰止孺慕之情！
    此中华佛教两大哲人，诞生时期，虽有千二百余载之遥；弘化世纪，亦有专制与民主之异；而菩萨度生，胥本悲愿，示现人间，拯救群萌，利乐有情！以是，两公相似之处极多。兹举其荦荦大者：
    一、同弘唯识 志升内院：大教东来，八宗竞茂，普施法雨，沃润中华。慈恩殿后，尤放异彩！尔时中华佛教，进入光大时期，相宗蔚起，势若日丽中天，法运鼎盛。奘公创始之功，震铄中外！慈公远绍祖庭，近继太虚大师，法崇十宗，教弘唯识，以祖志为己志，以师心为己心，惜值末季又千三百年，法运垂秋，八宗俱衰；然犹分植法相宗脉，于鲲岛、于南洋、于东瀛，系慈恩于不坠，（P395）慈公开拓之绩，辉煌古今！不有奘公，无以启后；不有慈公，无以承先；两哲遥映，同出一揆。
    二、弘法愿深 度生悲切：奘公求法西土，乘危远迈，杖策孤征，履险犯难，万里跋涉，遍游五天竺，历时十七年，而后载誉东归，轰动朝野，译成请回梵典，为一千三百三十八卷华文；籍载奘公治学精神，三更暂眠，五更复起，读诵梵本，朱点次第，这种为法忘躯刚毅风范，十二百余载后，犹见慈公。
    慈师以青年出家，志求觉道，行脚苏、浙、皖、闽等地，参访海内诸山耆宿，等于奘公遍游大江南北，躬亲群彦。及其经香港，赴仰光，朝印度，一度返国，弘化两江；然后飞锡星、马，兴学育材。三十八年，政府播迁，慈公亦应众请赴台，兴建弥勒内院，教授四众，间赴各县市讲经，凡有请益，靡不详示，多人亦讲，一人亦讲，法施亲切，诲人不倦，这种大乘菩萨精神，至堪比美奘公！
    三、身舌应愿 坚固不坏：奘公译典钜闳，如实不虚，荼毗舌根不坏；慈公一喜舍功深，来去愿切，肉身开缸巍存。今则苍生有福，宝岛地灵，奘公，有纪念刹，建于日月潭边；慈公，有纪念堂，筑于弥勒山麓；见闻瞻礼，同资福慧！护庇中华，国祚绵长！（P396）
    本刊同仁，为慈师弟子，系法相儿孙，纪念相宗两大哲人，更要本着慈航菩萨对兴教弼政的弘愿，开拓佛教文化，普及佛教教育，创办佛教慈善三大理想，而竭尽绵薄，并期海内外贤达，诸山长老，及寰宇大雄子弟，青年志士，闻风兴起，共着先鞭！丕振慈恩宗风，涤净禹甸腥膻！

    （原载于□52菲律宾“慈航杂志”第六期）


怀念慈老

    怀念慈老

    赵恒惕

    有谓悲心不切，愿力不大，舍心不具，虽勤修佛乘，亦难成就如来智慧德义，证到佛地。佛视一切众生为一体，故起无缘大慈，同体大悲。佛于众生之类，皆令人无余涅槃而灭度之。众生界尽，虚空界尽，而此愿无穷。佛于满虚空七宝而为布施，乃至无量百千万亿劫，以身布施。所谓三千大千世界无不有佛舍身命之处。弭一切人我物象之迹，而达到平等清净之境。凡此功行之伟，智德之崇，直是尽时空不能穷其际。（P397）
    近世缁素大德，研习之深，修持之谨，说法之勤，著作之富，固不乏人。而求其“悲”“愿”与“舍”三者之实践，历久弥坚，如慈老法师者，实不多见。
    予识慈老甚晚，承教亦暂。以予学行浅陋，对于慈老之高深，实难窥其万一。仅于观感所得，略记一二，以见慈老行持之一斑。

    壹、悲心

    存心悲悯，可止一切恶，能行一切善，为成佛之基。故经云：‘大悲心为根本’。慈老悲心之切，可于下数事见之。
    一、讲演经论之勤劬：宏扬佛教，重在讲经说法，往往非数十人或百人，则不开讲。慈老每不拘人数之多寡，日必讲演一二次以为常。有时为数人，甚或为一人，而讲全部经论。其诲人不倦如此。
    二、开示之善巧：对群众说法，机感不一。契机契理，至非易事。慈老每于开示之际，或以浅近之喻，启发道心。或以精透之义，饷诸深造。如群鼠饮河，各如其量，全般听众，无不欢欣满意。其辩才无碍如此。
    三、邪说障道之辨正：阅经讲经之余，从事著述。现出版之全集，已有一百余万言。每见人有障道言论，必力予驳斥。或非正见，虽素日交好，亦不茍同。（P398）其守道不阿如此。
    四、退失道心者之劝阻：曾有佛学精深根机猛利之少年僧，忽萌还俗之念。慈老垂涕而道，备加阻止。并以所得供养，任其资取。俾不感生活之苦，而坚其向道之心。其爱惜同道如此。
    五、徒众之去来自由、不加限制：弥勒内院，为慈老道场。凡慕道而来者，不加限制。有见异而迁者，亦不阻止。或建议应予约束者，慈老则忘怀取舍，不加分别。其爱护徒众如此，凡此皆悲心所激也。

    贰、愿力

    智度论云：‘庄严佛界事大，独行功德不能成，故须要愿力。’行菩萨道以至成佛，皆愿力所驱使。愿有总有别，四宏愿者总愿也。别则如药师之十二愿，观音之十二愿，普贤之十愿，弥陀之四十八愿，释迦之五百愿。慈老愿力广大，兹将其常所宣示者，如左：
    一、大藏经，浩如烟海，未有不望洋兴叹者，且其义深文奥，不易了解。慈老则有左之愿力。
    ①译经文为语体，以便利初学。（P399）
    ②加新式标点，以便利阅读。
    ③分类编辑，以便利专门研习。有极精详之体例，不及备录。
    二、宏扬佛法，主从政教着手，乃能获收宏效。
    ①主张办理佛教各级学校，广造佛教人才。
    ②主张各种学校，加设佛教课程，使佛法普及。
    ③凡从政人员，须受佛化教育，使佛教推行尽利。

    叁、舍心

    世人妄以四大为自身相，六尘缘影为自心相。执持不舍，故沦于生死轮回，不能出离。其对于财宝及资身之具，不应留恋，尤属显然。是以比丘除衣钵等外，别无余物。此为养成忘怀物我之分，清净平等之念，乃能放下一切，使无眭碍，无恐怖，远离颠倒梦想，究竟涅槃。慈老对物我平等之义，出自性成，亦学力所致。其行持如下：
    一、海内外徒众，每年供养，数不在少。慈老除购买书籍，救济困乏，捐助寺庙外，不留分文。
    二、凡所施予，忘怀施受，及所施之物。达到三轮体空之境。（P400）
    以上简叙慈老之行谊，堪为世范。世人每多生前赫奕，死后则寂然无闻。慈老圆寂以后，声光益见广大。人之追思仰慕，益见恳切，甚有哭泣极哀者。门弟子人才济济，益见兴盛。继志述事，发扬光大。非慈老生前之盛德热忱，精勤创造，则感人之深，育才之盛，不至如此。


我认识的慈航法师

    我认识的慈航法师

    李子宽

    慈航法师为福建人，其生平历史，不得其详。据其自述十八岁出家为僧。曾参学于天宁，高旻，观宗，香林各大寺之长老。如冶、楚、谛、密诸公，以依南京普照寺度老为最久。嗣至南普陀入太虚大师所办之闽南佛学院，尝自题联云：“以佛心为己心以师志为己志”。诸佛以救度无量无边众生为心，虚大师“志在整理僧伽制度，行在瑜珈菩萨戒本”。慈航法师，心佛之心，志师之志。其慈心毅力，为一般所共知。如兴办佛教教育文化慈善各事业。在南洋弘法时，提倡办理星洲，怡保，槟城各佛学会及菩提学校等。又办觉音，人间各佛教刊物。来台以（P401）后，所主持圆光寺之台湾佛学院，弥勒院之佛学研究院，静修院之女众佛学院，无一不是培育男女青年僧众，为将来改革佛教之基干。对台湾所出版之人生、觉生、菩提树、台湾佛教、海潮音各杂志中，所刊载之撰述，又无一不是阐扬佛教，应时契机，希从根本改善导正人心，而流露于字里行间。其尤足令人敬仰者：不吝法，不积财，有一人求法，必对一人讲解，有多人求法，必对多人讲解，诲人不倦，从未有问而不答者。信众供养财物，多则多分，少则少分，到手即散，不蓄分文。是真谨持不蓄金钱戒者。其印购经籍赠人，唯恐人之不读，教诫殷殷，尤为一般所不及。法师尝说三无主义：“无钱，无庙，无职事”。其一生所坚持者如是，其平常教学生者亦如是。法师对将来中国佛教的希望，第一创立佛教大学，第二佛教深入乡村，第三佛教要建筑在民众信仰上。这是切切实实，了解现在佛教，非从此着手，不能复兴。其遗言中说：“来来去去，永无休歇”。又曰：“如有一人未度，切莫自己逃了”。此与太虚大师遗句中：“但愿众生为菩萨，太虚愿作再来人”，一样的菩萨心肠，发愿再来。我们对他一时舍离尘世，不免情动于衷的悲伤。但大菩萨发愿再来，又当为将来众生欢喜。今以封龛句作挽词：灵龛常住化人身，不坏金刚自有真，待到三年函盖启，当来弥勒一（P402）如生。


怀贤僧 慕新藏

    怀贤僧 慕新藏

    钟伯毅

    佛法僧三宝，揭尽佛家要义。然何者最要，亦于位次明白表达。今历史斑斑可考之释迦佛，已不住此娑婆世界，而重要转属于法与僧。所谓法者，不计其亿万，约之亦百法，世称三藏十二部，仅就其文体而言，若集成典册，名为大藏经者，吾北传系迄今已有二十六种之多，西藏密典不尽在内，南传系更不识其版数，缅甸去年犹告大规模之结经。然确能系时与空之重，足当法宝者，要在契理与契机也。所谓僧者，本身有和合义，奉佛弘法，亦即和合义；必能荷担如来家业为可宝，必能学修不倦为可宝，必能善应时代、自利利他为可宝；非尽出家众而漫宝之。此中拣别，应知所以互励矣。
    慈航法师由南洋应请来台，适当中华正统政权迁台之始。感于数十青年僧内陆来归，栖迟无地，乃慨然创建弥勒内院于汐止静修院之巅，群之教之，蔚为中（P403）心，而四众问法，近悦远来，更于静院或设讲座，或办女班，每昼夜讲课，竟至七八次无休者。而于著述，犹手不停挥。每有供养，不论菲丰，必尽散两院侍从，而不留一粒一丝，甚至时告负债。数年之间，蔚为秀峰道场，决非偶然。故及示寂而安葬，吊者几千人，有啜泣不止者，有从未面谒、而远自高雄台南来会葬者。盖感人之深，大都以其学不厌，教不倦之精神，乃一时崇奉鹄的也。
    更有大愿，为“编印藏经”，摘其主张如次：
    在本年（四十年）三月号第九期觉生上，载了一篇念生君所写的“编印藏经的建议”一文，笔者阅后甚感同情，所以先来一个附议，并且参加了一点意见，以备将来有机会编新藏经时作一个参考。本来笔者昔年对佛教的文化，有四种感想：（l）编辑佛教大藏经；（2）编辑佛学白话丛书；（3）编辑佛教A B C丛书；（4）编辑佛教英文丛书。其理想是：采取藏经里面的材料，编成小说、戏剧、诗歌、故事、神话、童话、传记等等，作文艺的兴趣，传播到全中国每一个乡村角落，使一般平民也得到佛化的滋润；这是白话丛书的作用。至于中学以上的程度，拟编一种A B C丛书，把每部经论的精华，作章节的编述，好像每部书的纲要，作一种介绍的描写，使一般对于该书有兴趣的人，再进一步去追寻，（P404）这种方法，一方面对于该书先得到一个轮廓，另一方面又可引人人胜，目之曰：“佛教百科全书”，亦无不可。今后的佛教，非但局于一隅，是有世界性的，所以要传播佛教于全球，这种工具，非借用英文不为功。先把佛学中许多浅显的教理，如近人演说集等，先译成英文，作国际上第一步佛教的宣传品，这个理想，暂时不谈。先来说说：“重编新藏经”的必要。
    我常常这样想：印度的佛教，传到中国来的时间，不能说不久，而在事实上可找不到一部好藏经，这不能不说是中国文化落伍，说起来也算是中国佛教徒惭愧！然而，过去的事已经是过去了，我们也不必去埋怨，只要我们今后从新再做起。以下就是本文的附议：在念生君那篇大作里，指示我们的话，我们可以用万二千分的诚心完全来接受。至于我再来参加这种附议，不过是作一种唱和而已。并没有什么特见，希望佛教的先进们有以教我；
    （一）材料的荟集。（如龙藏、碛砂、大正、以及金怀刻经处、北平刻经处、等等。）（二）装订的便利。（分线装本、精装本、袖珍本、三种。）（三）编辑的分类。（唯识部、般若部、华严部、净土部、真言部、禅观部、律仪部、方等部、阿含部、什集部、参考部、什志部、文艺部、等等丛书。）（四）初步（P405）的工作。（先组“新编藏经委会”，分三部：总务、发行、编辑。编辑部内设十团，每团十人，先办标点。）（五）经费的筹集。（六）人材的遴选。（七）印刷的计划。（八）发行的预约。（九）生活的丰裕（工作者供养）。（十）环境的优美（编译地）。
    并有手纂新藏目录而未完成之遗稿。依此寻绎，可见抱负之伟大，时代之把握，计划之周详，应特举告，增其永慕，而况此时此地，组会修藏，能不感慨系之乎？
    修藏筹备经年，大会业告成立。而其内涵，无论原则选藏、续藏、译藏、总目录、四大法类。以及私拟：①总目录、②全藏、③选辑、④图像部、⑤外译选辑。虽与昭示种种，未免出入，而受其启迪与影响，实不在浅，将来成果，究孰优劣，亦难轻断。既就实际工夫而推，藏会以慎重再三，方告开步，倘慈师健在，必为重心之一员，有力提挈，疾驰奏功，当可征信。一代贤僧，理想新藏，不深可并忆耶！？
    示寂三年，追思不已，应征草文，殿以偈语：
    来去何期无挂眭 诠真通俗有遗书
    假名实义三年过 新藏贤僧如不如（P406）


悼念慈航法师

    悼念慈航法师

    朱镜宙

    噩耗传来，慈航法师，竟以委化闻。这是佛教中一个不可估计的损失！我生业重，除太虚大师外，其余大德，皆自投入佛陀怀抱以后，十余年间所亲近的。而认识慈航法师，则在来台以后，却有一段特别诗史。
    当□□三十九年之交，一般潜伏口口，为掩护其身份起见，选中大陆来台之佛教出家僧众，为其牺牲之对象。一律逮捕入狱，师亦与焉。其时潘公展先生，自海外驰书于余，内附致当道一函，为师等解纷。书至，师已出狱。余乃挟书，谒师于汐止，此为余识师之始。
    狱事虽解，余焰未息，凡与师有旧者，咸劝暂时息影，师则若无其事。且曰：弘法是我出家和尚的职责，无论如何艰阻，必要奋斗到底。师之刚毅不挠，始终如一的精神，可于此数语中得识其大概。至师之平生言行，有以下荦荦数事，实使我毕生而不能忘。（P407）
    一、师的施舍精神，确足为我们四众模范。记得某次，师在十普寺讲经，圆满之日，听众供养法师常住各一份。师得供养后，即原封转施常住。这是一般人所不易做到之事。闻师在平时，偶得供养，亦必转施汐止常住或弟子等，决无私留分文，为自己个人享受之用。师之所以能受众人爱戴，决非偶然之事。
    二、师之爱护人材，亦非一般人所能企及。圆明法师，曾为住的问题，与汐止当家师发生误会，师则一再从中调护之。读星云师物语，而寓书奖励，欲资助其出版。如此之类，不一而足，师的奖掖后进有如是。
    三、诲人不倦，更是师毕生所为人最敬佩的地方。在他一生的字典中，无所谓困难。要办就办，要做就做，任何困难，均不能阻止他那如烈火般的热情。他在汐止，每日要上四班功课，甚至连他临终前一刹那间，还是要对学生上课。这种诲人不倦的精神，无论识与不识，无不一致赞叹与敬仰。
    四、持戒是出家人第一课题。无论就那一个角度来看，都是不容忽视的。但而时至今日，一般自命时髦的人，拿着大乘做幌子，好像大乘佛法，就可不必持戒，此种误解，真要误尽天下后世苍生！其实佛法之精神在戒。我国出家人，本来比丘戒与菩萨戒同时并受，故可称之为菩萨比丘僧。自应同时持菩萨比丘二（P408）戒。与在家专持菩萨戒者不同。只有以比丘戒律身，以菩萨戒发心，才能称为持戒。而慈师呢，确已做到了这一点。
    总之：师之一生，有着充沛的活力，与如火般的热情。他无时不为着佛法而努力，而奋斗。他曾说过这样一句话：“纵使众生度尽，我也不成佛”，这种不畏生死的心肠，非是大菩萨，安克臻此。其实众生那有度尽的日子，往古来今，经无量不可数劫，有无量不可数菩萨，发愿度众生，而众生之数如故。然而菩萨并不因此而灰心，这是菩萨历劫的悲心所持，愿力所加，非一朝一夕所致。所以学佛之人，必先要发大悲心，要发大誓愿，就是这个意思。我们看了师的一切言行，就可以推知师过去世悲愿的深厚。我们今日要来追念慈师，除了要学师的以上种种外，还要先学师的那种悲心与愿力，方才有了意义。
    最后我更感谢慈师对于我个人的慈悲。两年以来，慈师曾数度约我为弥勒内院，担任加课；但我因为阅藏心切，同时更感到自己学问的不足，始终未敢遽诺。最初以无藏经为辞，师言：藏经就要请到了。内院要建数栋新屋，可以给你一个寮房，假使你愿住在下院，也可设法。后来藏经请到了，新屋也落成了，师又重申前说，而我始终踌躇着，有负期望，至今耿耿！师之示疾，未能一侍，师（P409）之封龛，未能一视，死生永诀，抱疚更深！此皆我于纪念慈师之余，所不能自己于言的。


悼念恺悌慈祥虚怀若谷之慈老

    悼念恺悌慈祥虚怀若谷之慈老

    周邦道

    慈航老法师于□□四十三年五月六日，即夏历四月初四日，示寂台北汐止弥勒内院法华关内。噩耗传来，泫然流涕！盖老人精因明唯识之学，具讲辩无碍之才；弘法利生，无厌无倦！卓锡海内外，启导弥众。而其恺悌慈祥虚怀若谷之人格，尤为人所崇敬，感不能忘也！不佞在台中，三度聆听讲演，慷慨陈词，透澈说理，叹为希有。四十二年春，函老人借阅其在星岛槟屿所出版之唯识颂讲话，唯识三字经讲话，及菩提心影等三书，提要钩玄，深入显出，益切钦迟之感。四月七日，阅毕邮还。承老人覆简，不以不佞无似，属为三书再版作序。简云：
    邦道居士：拙著三册收到免念。去年随甘珠佛到台中，在慎斋堂。承居士自我介绍。一系名字很熟，一系有老徒弟名叫路邦道。后在佛教杂志上，常见（P410）大作，又读默如法师：规矩颂笔说序，知居士乃法门之龙象也。拙作三本拟再版，居士可否冠一序以为引？
    祝安。 慈氏四月十日
    系何人斯？展读惶悚！乃向老人请示内容，老人覆简，谓南洋出版三书，计因明唯识讲话十种，另加佛教圣经一种，总名菩提心影，各篇已有别序，希作一总序弁其首。七月间，入东势山中之农学院林场之逭暑，谬为属稿。稿中于佛教圣经之与法相讲话并列，及佛教圣经内容之仅为佛学常识，而未选纂佛说经典，略附微末之意，请参酌南亭法师对于佛教圣经之主张。老人阅后，欣然采纳，谦虚之德，当世罕觐。来简如次：
    周大居士：热心佛教，诚为可嘉！暑气逼人，且养 中，麻烦再二，甚为不忍！序中一切甚善，而过誉处恐不敢当！近拟“十讲”和“圣经”分为两册，故序亦应分二篇。“圣经”前编佛教三经：1、遗教经，2、八大人觉经，3、四十二章经，合称为“佛教圣经”。不慧所编者，附为“佛学常识”。如有工夫，想将释迦示迹插于前。
    菩提心影是总名，相宗十讲、佛教圣经是别名，其他一切讲录，均名菩（P411）提心影，如印光文钞、太虚全书。……
    老人另赠以所撰佛歌“觉音”，所编“怎样知道有观世音菩萨”，“法会念诵”，及印光大师重订“释教三字经”，王恩洋居士“心经通释”等书刊；慈祥恺悌，亦可见其一斑。不佞当时未甚明了其主旨，于是率将原稿重行组缀，分为二序，邮呈老人。因其中有经老人改正增益处，有老人因是而复有变更主张处，且将来为老人编纂全书时，或亦有可资参阅稽考之处；爰不揣梼昧，谨录附焉。

    菩提心影序稿

    慈航法师籍闽北建宁，幼披剃邑之峨峰，后求戒参学诸方，并亲近太虚大师于闽南佛学院。朅来闽粤京沪南洋群岛等处，弘法利生。以□□三十八年秋来台，卓锡汐止，建弥勒内院。尝赴台中、屏东、台东、花莲一带庵寺讲演。以通俗之辞，浅显之喻，阐发高深玄奥之佛理；粲广长舌，辩才无碍，亹亹醰醰，听者为之动容。而于佛法与三民主义之诉合处，相应处，及其与世界长治久安之道，明体达用，洽理契机；益令人倾耳，愿乐欲闻。间读其人生、觉生、菩提树诸佛教杂志所著大文，其器识之雄迈，词锋之锐利，审辨之精深，解说之透辟，则视其敷座而坐时之作师子吼，殆又更胜焉；是洵克荷佛门之大责重任者已！（P412）
    法师博究内典，于因明唯识，尤极深研几。向在仰光、槟屿、星洲等地，宣讲法华、楞严、圆觉、维摩、起信、三论诸经论外，兼授因明唯识之学，如：唯识三字经、唯识三十颂、唯识二十颂、八识规矩颂、观所缘缘论、六离合释、百法论、因明入门、因明入正理论、真唯识量等，各编讲义，名为“讲话”，合称曰“相宗十讲”。而总称其著述，则曰“菩提心影”。“菩提”义为觉为道，乃法师别号；因槟星两处学院，曾冠是名，故人多以菩提大师相称。而法师以“三界唯心，万法唯识”，亦遂锡其集以嘉名，曰“菩提心影”。此与梁新会“欧游心影录”，盖同一取义，而复语妙双关者也！
    □□四十二年春，不佞向法师借读槟星杀青之唯识三颂及菩提心影，深感因明唯识义蕴，提要钩玄，深入显出；示人途径，引人人胜。于初机学人，定可启发其能悱能愤之心情，激动其盎然勃然之兴趣。讲学方法之善巧美妙，叹为遇未曾有。傥振铎挥尘者，皆作如是观，则承学受业之士，不论内学外学，其所获益处，或相倍蓰，或相什佰，当可断言耳！于是贻缄法师，略示钦迟向往之意。法师覆简谓：书系先后出版，故名称不一，准拟重印，都十讲为一册，以“菩提心影”名之。而不以不佞无似，遂预责以弁言之任。适婴小极，又为课务牵绊，迄（P413）未报命。兹者，逭暑东势山中，大安溪畔；重展读来简，暨钞示各讲自序，与编后记，辄觉全书内容，复憧憬脑海。忆去岁林希岳居士褒辑法师在台讲滨著述，亦名“菩提心影”，计分六编，分别付锓；则此书殆可视为菩提心影之初集欤？因喜此书问世，研究因明唯识者，可得共同欣赏省览之机会。循是方便之门，以采无尽之藏，如获南钺，亦譬秘钥。将来欢喜赞叹者，庸讵仅不佞一人而已耶？书此归之，聊当介引云尔！

    佛教圣经序稿

    宇内宗教，各具经典：如耶之新约，回之可兰，凡其信徒，人手一编，赅简统整，习以为便。惟佛经繁颐，三藏十二部，真可汗牛充栋。而性相空有，禅净律密，宗派攸殊，重轻取舍，又复各异。故学佛者，往往有烟波浩渺，望洋兴叹之感；与夫宫墙万仞，不得其门而入之苦。此其所以不约而同，咸希望当代大德尊者，编一佛教圣经，以资受持，而便诵读也！
    最近南亭法师汇列多人关于此项意见，发为文章，并主张以八大人觉经、四十二章经为在家众与出家众必读之佛教圣经。慈航法师则早于□□三十八年，徇 星洲、槟屿、雪市等处学佛同胞之请，已编佛教圣经一书。弥论佛教应有之常（P414）识，分三阶级，由浅入深，次第厘秩；发凡摄要，示人周行；四众初机，览观称便。噫，识卑愿弘，胥可敬已！
    慈航法师为太虚大师高弟、著述丰饶。初拟重印唯识因明十种讲话，名曰菩提心影，而收佛教圣经弁列其前。不佞撰序，赞为十种讲话心影外之又一幅序幕心影。顾随即建议云：“‘如是我闻’，佛说最尊；三藏结集，绵延奕稷；一字一句，法味无穷。于阅读佛学导论常识外，似宜诵读固有经籍，以跻登堂奥，饮取醍醐俾益坚定其信仰，而清净其心性。故区区之意，窃望法师与南亭法师诸老，发起倡导，约集缁素长德，更亟从佛藏中选纂类似‘佛教圣经’之书，备四众共同受持读诵。选纂既定，每篇各以浅显文字，揭示要旨，识别段落，简注事实专词，并各加标点符号，使览者一目了然。此外，复冀躬与其感者，以佛心为心，以佛智为智；了无执着，罔所拘墟；遴选抉择，是其所是，重其所生，恭默深契于其间。庶几一卷告成，信徒共守；于耶于回，不反居后。则佛学之发皇，佛教之绍隆，不难拭目而俟矣。法师勇猛精进，素肯为天下先，其亦有意于斯乎？”
    法师阅及，竟不弃刍尧，谓：佛教圣经不拟展于唯识因明十讲，而另出专书。遴选佛说遗教经、八大人觉经、四十二章经为佛教圣经；原作则改名佛学常（P415）识，附列厥后。又谓：书既分立，序自应析为二，属更易稿。法师虚怀若谷之精神，良足钦服；而因明唯识之素养，积于中者发于外，亦可从而窥见其梗概矣！
    夫佛教圣经，既选集佛说经典于前，又以佛学常识附益于后，本末源流，体用常变，兼赅并顾，奄有众长。学人得此，定可欢喜无量。况法师曰勤精进，心无眭碍，将来与诸大德尊者，往复商斠，对于经典之选择，常识之润饰，或将更有进于是者，是特其登高一呼为天下先之初度巨响耳！佛说事理，重因与缘。不佞于法师此书，得妄参末议，因缘殊胜。爰述叙及此，即请以之为序，未讫法师以为何如也？
    两稿于八月九日寄呈，旋得老人覆简及著作目录表四张，提示其著作之理想计划，并属作序言三篇，一序法相十讲，一序佛教圣经，一总序菩提心影。于前二者，拟具恍如轮廓画之简略序稿，畀作组缀时之参考。首端注数语：“不是照我这样做，不过作参考耳。”末又注云：“注意！居士发心，我心不忍，故此次作为定稿，再不必更改。”备极叮咛咐嘱之至意。其原简如次：
    邦道居士：见到你作事的忠实诚恳，真是使我们出家人惭愧。假定全国人作事，都像你这样认真，那中国真要成极乐世界！我做事总算不自欺，然而比（P416）不上你万分之一，惭愧惭愧！你看了我另四张目录表，大概可推测到我理想中计划。
    一、菩提心影——里面已完成十二种，明年写俱舍，后年写楞严，外后年写中观，完成我四大部。（按老人第十二种成唯识讲话，当时已写成一半，故云将完成四大部。）
    二、圣经和十讲，不过是心影中之七、八。（按老人于二书，编列为心影第七、第八。）
    三、理想中圣经，应当以“人间佛教”为对象，免得一般人说佛教是消极与迷信。
    四、你如欢喜，应当有三篇序，才理得清楚。一、圣经，二、十讲、单说圣经十讲事。我拟了两篇作参考。
    五、菩提心影的总序，才可说到我的人事方面。不知尊意如何？我真不过意！
    当时，农学院正在校阅新生入学试卷，迨开学后，又为课务所羁，未暇握管。今年春，曾托苏邨圃居士转达微意，乞稍假时日。私拟暑假期间，勉竭庸（P417）愚，以图报命。不意恺悌慈祥、虚怀若谷之一代高僧慈氏老人，遽尔辞谢尘世，圆寂弥勒山中。“众生福薄，佛教不幸”，诚为印顺法师之所悼诔也！不佞浅学，复误迁延；有负心期，曷胜憾恸！率挽二联，聊志悼念之私云尔！
    西竺南溟，尝水宿云游，且向泰宁峨峰寻旧迹；
    因明唯识，能深入显出，留将菩提心影契群机！
    适值文殊师利诞辰，世寿虽甫登六旬，解脱谅欣然，自可从心生上界；
    漫检弥勒内院遗简，序言须分属三稿，迁延滋憾已，何当勉力了斯缘！


慈师的三不朽

    慈师的三不朽

    苏邨圃

    宋刘原父先生说：“士之不朽者三：德能服人则不朽，功能济时则不朽，言能贻世则不朽。”先师慈航法师就是具足了这三不朽的人天师表。
    为了便于读者明了先师所以成为三不朽的人天师表，首先就得介绍先师的生平。我本打算编一本先师的年谱，而俗务缠身，暂时抽不出时间来，目前只好简（P418）单的说一个大概：
    清光绪二十一年岁次乙末——一岁。
    清光绪二十二年岁次丙申——二岁。
    清光绪二十三年岁次丁酉——三岁。
    清光绪二十四年岁次戊戌——四岁。
    清光绪二十五年岁次己亥——五岁。
    清光绪二十六年岁次庚子——六岁。开蒙读书。
    清光绪二十七年岁次辛丑——七岁。私塾。
    清光绪二十八年岁次壬寅——八岁。私塾。
    清光绪二十九年岁次癸卯——九岁。私塾。
    清光绪三十年岁次甲辰——十岁。私塾。
    清光绪三十一年岁次乙巳——十一岁。私塾。丧母。
    清光绪三十二年岁次丙午——十二岁。私塾。
    清光绪三十三年岁次丁未——十三岁。辍学。
    清光绪三十四年岁次戊申——十四岁。做裁缝。（P419）
    宣统元年岁次己酉——十五岁。做裁缝。
    宣统二年岁次庚戍——十六岁。做裁缝。
    宣统三年岁次辛亥——十七岁。丧父。
    □□元年岁次壬子——十八岁。出家。九江能仁寺求戒，参访九华山。
    □□二年岁次癸丑——十九岁。住常州祟法寺，天宁寺。
    □□三年岁次甲寅——二十岁。住苏州戒幢寺，天台山观宗寺。
    □□四年岁次乙卯——廿一岁。住南京香林寺。
    □□五年岁次丙辰——廿二岁。住南京香林寺。
    □□六年岁次丁巳——廿三岁。住南京香林寺。
    □□七年岁次戊午——廿四岁。住扬州高旻寺。
    □□八年岁次己未——廿五岁。住高旻寺，代理寺职。
    □□九年岁次庚申——廿六岁。住九华山。
    □□十年岁次辛酉——廿七岁。住九华山。
    □□十一年岁次壬戍——廿八岁。住普照庵，听法华经。
    □□十二年岁次癸亥——廿九岁。住芜湖听法华经。（P420）
    □□十三年岁次甲子——三十岁。住南京正觉寺。放系念。
    □□十四年岁次乙丑——三十一岁。住南京正觉寺。放系念。
    □□十五年岁次丙寅——三十二岁。住南京正觉寺。放系念。
    □□十六年岁次丁卯——三十三岁。读书于闽南佛学院。
    □□十七年岁次戊辰——三十四岁。任中国佛学会庶务。
    □□十八年岁次己巳——三十五岁。任安庆迎江寺方丈。
    □□十九年岁次庚午——三十六岁。赴香港仰光讲经。
    □□二十年岁次辛未——三十七岁。住仰光弘法。
    □□二十一年岁次壬申——三十八岁。住仰光弘法。
    □□二十二年岁次癸酉——三十九岁。住仰光弘法。
    □□二十三年岁次甲戍——四十岁。住仰光弘法。
    □□二十四年岁次乙亥——四十一岁。由仰光抵香港、广东弘法。
    □□二十五年岁次丙子——四十二岁。由粤至沪弘法。
    □□二十六年岁次丁丑——四十三岁。在长江流域一带弘法。
    □□二十七年岁次戊寅——四十四岁。在常州、香港一带弘法。（P421）
    □□二十八年岁次己卯——四十五岁。在无锡、香港一带弘法。
    □□二十九年岁次庚辰——四十六岁。随太虚大师出国。
    □□三十年岁次辛巳——四十七岁。南洋弘化。
    □□三十一年岁次壬午——四十八岁。南洋弘化。
    □□三十二年岁次癸未——四十九岁。由槟至星弘化。
    □□三十三年岁次甲申——五十岁。住新嘉坡灵峰闭关。
    □□三十四年岁次乙酉——五十一岁。同。
    □□三十五年岁次丙戍——五十二岁。同。
    □□三十六年岁次丁亥——五十三岁。住星洲灵峰讲学。
    □□三十七年岁次戊子——五十四岁。应台湾圆光寺之请主办佛学院。
    □□三十八年岁次己丑——五十五岁。住圆光寺、灵泉寺、灵隐寺、
    静修院讲经。
    □□三十九年岁次庚寅——五十六岁。建弥勒内院。
    □□四十年岁次辛卯——五十七岁。住持弥勒内院。
    □□四十一年岁次壬辰——五十八岁。九月十九在弥勒内院闭法华关。（P422）
    □□四十二年岁次癸巳——五十九岁。同。
    □□四十三年岁次甲午——六十岁。圆寂。
    看了这一个简单的年谱，就可知道先师只读了七年私塾，做了三年裁缝，十八岁童真出家，一直到花甲示寂，可说是没有一天不是为佛教而努力。
    他的祖籍是福建建宁，俗姓艾，号继荣。父炳元公是国子监生，母谢氏，系出名门。十一岁时母亲弃世，十七岁时父亲又见背，他受了这惨痛的打击，茕然一身，怆怀孤露，促成他到邻邑泰宁峨眉峰出家，礼自忠和尚为师。逆来顺受，养成他四十年来“不变随缘现，心空及第归”的伟大精神。十八岁壬子年秋到九江能仁寺求戒，时值□□□□开国，以他的僧腊与民纪齐年。求戒后遍礼九华、天台、普陀诸道场，参禅于扬州高旻寺，听教于谛闲大师，学净于度厄长老，请益于太虚大师，受法于圆瑛法师，两度闭关，六载阅藏，精研教理，矢志弘法。年三十五任安庆迎江寺方丈时，曾创办佛学研究部，僧伽训练班，义务夜校，国民学校，致力教育，深得太虚大师的赞许。年三十六赴香港仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十一岁归国，经香港、广东、上海，溯江而上，历无锡、常州、镇江、南京、桐城、九江、庐山、武汉等处。卓锡所（P423）向，缁素景从。
    四十六岁参加太虚大师所组织的中国佛教国际访问团，到了缅甸、印度、锡兰等国，宣传抗战国策，联络佛徒情感，摘发敌伪阴谋；凡踪迹所到的地方，中缅、中印、中锡各文化协会以次成立。是时，抗战已进入了最艰苦的阶段，日人向缅甸、印度、锡兰、泰国等处宣传，诬毁我国政府摧毁佛教，作为侵略我国的理由；当时东南亚各佛教国家也有被日人蒙蔽，听信一面之词的；自我国佛教国际访问团到达后，日人的诡计，立即揭破。
    四十七岁因南洋四众的挽留，乃驻锡马来亚，往还于星洲、马六甲、吉隆坡、怡保各地，巡回讲经：七年间创设了星洲菩提学院、槟城菩提学院、星洲菩提学校、槟城菩提学校、星洲佛学会、雪州佛学会、怡保佛学会、槟城佛学会，佛教人间月刊社等佛教团体。
    五十四岁应台湾中坜圆光寺的礼聘，由南洋返国，来台主办佛学院。这时，中国锦绣河山渐渐变色，次年整个大陆被口口窃踞，政府迁台，人心惶惶，而先师还是”样的照常讲经，屹然不动。
    五十五岁驻锡汐止静修院，四方学者多来请益，青年僧伽闻声来此听法者日（P424）众；次年组织护法会募建弥勒内院为众栖止之所，并每日授以因明、唯识、楞严、楞伽、摄论诸经典；至此，奔波之劳，才告一段落。
    五十八岁壬辰年九月十九日在弥勒内院开始作第三度的闭关。这次闭关的目的和前两次是不同的，一来想完成预定的著作，二来还是在关房的窗口上教授生徒；所以他常常自己嘲笑自己是挂名的闭关；想不到三年的关期未满，就撒手西去，然而他自己是事先知道的，所以他在示寂前就写好了三个遗嘱。从他的生平和遗嘱中，可以证明先师是一位具足了立德、立功、立言三不朽的人天师表。他圆寂后，远道来汐止奔丧的信徒不知凡几，往往由内心发出的哀泣，哭倒于灵龛之前。古人说：“以力服人者霸，以德服人者王。”先师“立德”服人，无怪士庶倾心，妇孺悦服。至于粉碎敌人的阴谋，宣扬抗战国策，以及在国内兴办教育，创设学院，都是他很显明“立功”的事实。其他如辩才无碍，下笔千言，遗著汪洋，“立言”的表现，更是有口皆碑了。
    先师生平的立德、立功、立言已够伟大，然而还没有完成他的心愿万分之一。下面就来叙述他的心愿：
    一、对于世界佛教的心愿（P425）
    先师对于佛教的改进，有很慎密的思想体系，他本打算在世界佛教会会议席上提几个对于世界佛教改进的提案，可惜他身居关房，不能前往出席。这几个提案，虽属明日黄花，然真理常存，可以说是对佛教改革的真知灼见。
    提案一——推选世界佛教教主案。
    理由——世界佛教之大，佛徒之多，佛务之繁，若无一入主持其事，统一教权，则世界佛教如同一盘散沙，各行其是故应推选一佛教教主以总揽世界各国佛教。至于推选方法及被选人资格，悉由公众用民主方式决定。
    提案二——择定世界佛教教主区案。
    理由——既有佛教教主，应有教主区域，以便发令施政。窃以印度为全世界佛教之发源地，亦可谓全世界佛教之母国，而鹿野苑圣地规模宏大，且为释尊初转法轮处，故以印度鹿野苑为佛教教主区最为适宜。
    提案三——规定各国佛教布教师之资格案。
    理由——世界佛教既有教主统率，各国应设布教师在教主指挥监督下负起布教之责。其资格应予以严格的规定，以免德学不严密，奖罚不分明。
    提案四——出家年龄与学历应予规定案。（P426）
    理由——佛住世时，凡出家者，年龄与学历均无规定；但在此末法时期，百弊丛生，老者无人侍奉，幼者不能教养，故今后应规定出家之年龄与学历，以杜流弊。
    提案五——佛教外表戒律应予规定案。
    理由——佛教戒律，沙弥、比丘、菩萨，固有规定，然因各国风俗不同，致有互相诽议之争；例如南方佛教徒之食肉，中国佛教徒之晚食，日本佛教徒之娶妻，彼此互相视为破戒，引起世人之轻视。故今后应制定佛教外表戒律，以资遵守。
    提案六——编印世界佛教统一之佛教圣经案。
    理由——佛教经卷太繁，读者望洋兴叹，无从下手。今后应编印一部统一之佛教圣经，俾全世界佛教徒，人手一册；而圣经文字必须浅显，义理务求圆融。
    提案七——编译欧美文之藏经案。
    理由——欧美各国，虽有转译之佛经，然不完备；故欲推行佛教于欧美，唯有编译欧美文之藏经，用科学方法详加整理，则佛教光明能普照于全世界。
    提案八——各国互派佛学家轮回讲学案。（P427）
    理由——为联络感情与宣扬佛法计，各国应互派佛学家轮回讲学。果能如此，不但佛教徒感兴奋，即各国社会人士亦可乘机观摩。此种讲学风气一开，而佛法昌明，必操左券。
    提案九——各国应设立佛教大学案。
    理由——世界佛教既有教主，又有教师，应设立佛教大学，至少每国设一所，以资培植僧材，为布教师之后补者。
    提案十——创设世界佛学院于灵鹫山案。
    理由——各国佛教徒为互相研究佛学，交换智识起见，必须设立世界佛学院。其地点应以印度灵鹫山为宜：一者地面广阔，二者气候温和，三者系释尊说般若及法华之处，四者是迦叶等结集法藏之处，五者印度乃佛教发源地。
    关于世界佛学院筹备事宜，由各国出席大会会员推举若干人组织促进筹备委员会，并请各国建筑专家，设计蓝图，以资进行。
    二、对于我国佛教的心愿
    先师对于改革我国佛教的心愿，在他所订的“慈航十训”及所问的“谁是同志”的遗教中可窥见一个原则。（P428）
    慈航十训：
    一要：亲近明师
    二要：依附良伴
    三要：精研三藏
    四要：严持禁戒
    五要：常念圣号
    六要：勤行礼拜
    七要：念众生苦
    八要：发菩提心
    九要：济物利生
    十要：志愿成佛
    谁是同志？
    一要：刊行佛学白话丛书
    二要：刊行佛学百科丛书
    三要：刊行佛学英文丛书（P429）
    四要：刊行佛学各宗丛书
    五要：刊行佛学各种注疏
    六要：创办佛教大学丛林
    七要：创办佛教中学丛林
    八要：创办佛教小学丛林
    九要：创办佛教孤儿丛林
    十要：创办佛教养老病院
    这些心愿，他自己认为目前是理想。他曾经给我一封信说：“引徒：佛教改革文，现今不发表，无用！师父觉得目前有两条路可走，一条是在台湾办一所“佛教英文学院”栽培国际弘法人材；如果这个心愿能实现，就是这条老命丢在台湾也无所谓。一条是等到□□□□后回福建家乡实行小乘戒，大乘行，从乡村做起。依据这两个心愿，订定两个办法：
    甲、永远在台湾办“佛教英文学院”
    子 感想：今后的佛教是世界性的。
    丑 地点：台湾生活易，交通便，佛教有基础。（P430）
    寅 办法：
    ①暂招生四十名。
    ②年龄在二十岁以上五十岁以内。
    ③中国文学须有大学或高中毕业程度。
    ④佛学须在其他佛学院曾攻读者。
    ⑤修学期间定为十年。
    乙、永远在家乡做起（先做后说）
    子 感想：戒律与佛化是今后的主张，有戒律，僧人才有僧格，佛教不会腐败。有佛化，乡村可以学佛，普遍佛化民间。
    丑 办法：
    ①回家乡觅一个五百或千户的乡村。
    ②传戒号召初出家的青年。
    ③训练“严以治己，慈以化众”的精神。
    ④人众多少不拘，但必须志同道合。
    ⑤每日中午食一餐，手不拿钱。（P431）
    先师的心愿，有理想，有办法，在他的讲演集中不易窥其全豹，我把他平铺补叙出来，读者当可领会他是真心的流露。现在他的遗著全部出版了，我有两点意见向读者声明。
    一、有些读者认为佛学文字应该深奥一点，好像佛经上的文字一样；甚至还有些人主张不必加以圈点。这一点意见先师住世时也有人当面向他说过；他答：“可惜我不能作幼稚园的文字，否则，我作的文章应该比现在所作的还要浅些。”至于标点符号更是他所重视的，认为有了标点符号不但可以节省读者的脑力，而且可以减少误解经文。
    二、有些读者认为讲演集中重复的文章太多，应该删繁就简。这一点我们也尽力做过一番苦工，所以这次编印的人生篇和上次在香港出版的多有出入。但先师向机施教，因人说法，有些文章的意义虽相同，而说法的方法却两样；所以我们不打算把这些文章拢统合并。
    上面两点声明，是秉承先师的意旨，站在时代的面前，希求读者正确的指示！今日之文言，即系古时之白话！今日之白话，又将成为后世之文言；“后之视今，亦犹今之视昔。”只要这部合集，足以影响世道人心，先师的心愿，得以（P432）次第实现；大家都效法这位具足了三不朽的人天师表；那就可告慰于先师，而我们也可以报师恩于万一。今当先师圆寂三周年纪念，特以此文，聊志哀思。


我对慈航老法师的哀思

    我对慈航老法师的哀思

    董正之

    正法式微，世界多难，慈老法师圆寂了！
    一般报纸，对于社会离奇新闻，不惜特别采访，巨字标题，连篇累幅，大肆渲染登载。可是，有关佛教动态，就像法师入灭的报导，恐怕连几行五号字，也找不出来。
    是佛教对社会，没有作用吗？上月菩提树月刊的社论里说：
    “今日之□□□□，人民能够安居乐业，社会能够维持良好秩序和风气，除了政治已走上正轨以外，宗教的力量亦不可小视。”
    我承认这段话，是十分正确的。那么，在台同胞，绝对大多数是佛教徒；佛教的对社会安定作用，自然是不能抹杀的！（P433）
    我们通常看到社会教育运动，但是这种运动的内容，不过放演一些电影，广播一些歌曲，召开一两次扩大社教大会；结果，一般民众对社教的印象，随着银幕，歌声，讲词的息止，就模糊下来，这样社教，不问内容正确与否，单就方法来说，就不易发生作用的。
    什么是真实社会教育呢？我们肯定的说：在中国，是佛法！因为佛法具有崇正黜邪，劝善止恶的功效，致使多数民众，敦伦尽分，孝亲爱国，深信因果，不敢为非作歹。所以，自唐以来，佛法辅政觉民的事绩，化行美俗的懿风，昭然史乘，无法否认。
    佛法赖僧住持。所以，僧人就是真实社会教育推行者，而且是义务社教推行者！一般佛教徒，把大德高僧，比作苦海慈航，昏衢明灯，人天模范，种种尊敬的称号，当然不算过分呢！
    因此，慈老的圆寂，在佛教徒和一般深信因果的良善人们，定会引起无比的哀思！
    慈老是我国一位最热情的义务社会教育家！他老人家具有普度众生的大愿，有随顺众生的大行，如今入灭了，自然是众生的不幸！（P434）
    远在三十八年，□□弥漫长江流域，政府播迁到广州的时候，我曾准备这样一个提案：
    为派遣中华僧侣访问团，分赴各佛教国家，藉以揭发□□□行，而资促进太平洋□□大同盟案。
    理由是：查□□战争，为一全球综合性之战争，亦为世运人化兽化之转捩；凡人性未泯，爱好自由，主张正义之份子，自应群起参加；以期歼彼丑类，而资奠定人化世界。□□□□行，擢发难数。其最著者，莫若消灭宗教。盖任何宗教，类皆崇正黜邪，息残去杀，自与□□主义推行有碍。故必灭尽宗教，方能使人类消失人性，而达其兽化世界之企图。
    考全人类，其无宗教思想之民族甚鲜。□□既仇视宗教，自与全世界人类为敌。苟能唤起全世界超国界种族超阶级之各宗教教徒大团结，必克消灭□□，净化人间；是以派遣僧侣，分赴各佛教国家访问，当必裨益□□戡乱。
    近闻儒家孔奉祀官德成，回教马长官步芳天主教于主教斌等均分赴各地唤起同教之警觉，谅必收各宗教徒口口精神总动员之效。佛教为世界三大宗（P435）教之一，向为口口极端反对。而佛教普化范围，又较任何宗教为广。如锡兰、日、韩、泰、缅、菲、越、东南亚等地，皆系佛教幅员，又为太平洋口口同盟地带。至欧美各国，对佛学研究人士，日趋众多，皆可因势利导，实施口口宣传工作。
    口口到处，毁庙逐僧，各地刚正僧伽，不甘蹂躏，相率出走；并亟欲将口区所见普向世界披露，以期举世厌弃，共起扑灭。政府正宜利用时机，礼聘学戒精严，望重国际之僧侣，组织访问团，分赴各佛教国家访问；藉以宣扬我口口国策，加强世界口口阵容。
    佛教在我国，辅政弼教之功，绥边睦邻之绩，久矣照耀史乘，彪炳寰宇。今者□□鸱张，废众横，亦正佛教四众，维护正法，显扬圣教，献身报国之时，当必愿贡驱策也。
    这个提案草稿，是经李炳南老居士修改过的。三十年夏天，我带到广州。顺便参拜长江一带大丛林逃港的大德，和留港的法师居士，研讨这个草案，同时，对访问团的人选，征求他们的意见。经法舫法师，陈霭士老居士，优昙法师，潘公展居士，提供很多宝贵意见。特别是法舫法师提供访东南亚的一团，最好请慈（P436）航法师领导。因为慈师在南洋一带过去有二十年的弘法历史，弟子散布各地的殊胜因果。
    可惜，后来因故这个草案直摆到现在。
    最近，中佛会有组织东南亚佛教访问团的酝酿了。同时，听说有慈老法师领导的计议，我多年的心愿，一旦要实现了！
    那曾想到，慈老竟圆寂了呢？
    佛法，最高的使命，是使众生成佛，净化一切世间。但是辅国利民的一部份功效，应为社会重视；特别是政府官吏要重视！然后民之所好好之，才能因势利导，从人民心理上消除作奸犯科的因素，同时，黾勉为善；自然，不求社会安定，而自安定；不求人民康乐，而自康乐；这也就是我国格、致、诚、正、修、齐、治、平的道理。
    像慈老法师的法缘之广，信徒之众，平素对社会安定的潜移默化之功，虽不为新闻界所重视；但佛教徒是有口皆碑呢！
    慈老圆寂了！他老人家因地如何？果觉怎样？我们居凡夫地，无法悬揣。惟有不及见到他老访问南洋，为国宣劳的实现，我万分对这件事表示遗憾啊！（P437）


三年永怀

    三年永怀

    董正之

    亲恩、师德、友情，在人们回忆里，通常是永恒的。不过，所值得惋惜的，是这回忆的情绪，大部份含着惭与悔的交织呵！
    试想：那一个人，在严父慈母的抚育下，在良师益友的教导下，不是极容易的把这个充满和祥气氛的环境，随随便便的让它溜过去，并不十分珍惜？！可是，当这种可爱而可贵的环境，一旦消逝，才会使人觉得留恋；这已竟是晚了！足以帮助你立身处世与进德修业的大好机会，那样漫不经心的放过去，这种无比的损失，怎样才能补偿呢！
    即或，你是一个诗人，能写出一首忆诗；你是一个画家，能绘出一幅悼画；你是一个音乐家，能谱出一曲哀歌；你是一个文学家，能写出一篇散文；可是，那只能宣泄你惭与悔的情感，而逝去一段生命的光辉，委实无法重找回来了！
    电露光阴，慈老法师示寂，一转眼，就是三年了！我对这位老法师，在回忆（P438）里的情绪，恰是这样。
    现在，让我写出有关个人进修和当前教内弘化的几点感想。

    （一）想听全部楞严经二十七年未满愿

    我的家乡，是白山黑水间首善之区的沈阳。我小的时候，承老人的教泽，皈依佛门。
    □□十九年，倓虚老法师在沈阳般若寺讲楞严经，我随着父亲，得参法筵，首次听经。当时东北一带，佛教界内流行两句口号：“成佛的法华，开悟的楞严。”尤其是知识份子学佛，都先研究楞严经。像今天在香港的倓老、乐老、定老，一般大德，当年都是由研究楞严而起信，出家修道，后来弘化一方的。就可见那时一般人对楞严经，怎样特别尊敬了。
    倓老在沈讲经，我因为当时读中学，寄宿在校，平常无法出来，只有每星期六，才能听到一次，（因为星期日晚，也要上自习。）不要说一部，无法听全；就是一章，也无法听全；并且初听佛法，就闻楞严，甚深义理，难以了解；只是以此因缘，我对该经特别爱好罢了。
    “九一八”后，东北沦陷，为着求学和服务，我曾辗转各地，直到三十五年（P439）在陕西，开始学楞严咒，三十七年在北平听讲大势至菩萨念佛圆通章，才重读楞严经。
    为了背诵楞严咒，三十六年冬到三十七年春，我礼请青年果成法师住在我的佛堂，每早四时就随着法师在佛前跪诵楞严咒，沈阳的冬天，平均温度是摄氏零下五度，滴水成冰，室内又来不及升火取暖，这样，我的楞严咒背熟了，可是果师的两手全冻伤了！因为这样艰辛学会的咒，从三十六年冬到三十七年秋，我每天有空就默诵，背熟了楞严咒，更想听楞严经。
    从三十七年起，我常带着一本楞严经，几乎遇到法师或居士，就要取出经本，请求开示。在沈阳般若寺，请问过王志一老居士，东北一带称他老叫王楞严（也是与倓老法师同时学佛的），在天津佛教居士林，请问过续可法师（知识份子中年出家，前阅月基法师报道，知彼在沪为口口所害遇难），还有许多位；可是总也遇不到讲楞严大座的机缘，也不曾有一位大德肯为我个人讲一部全经。通常就是三言五语，讲讲阿难尊者遇摩登伽的公案，略说一逼七处征心，十番显见，二十五圆通，经内节目；或讲一个证圆通的经过，有的我已竟听过好多次，但仍然丝毫不觉重复，还是感到津津有味。（P440）
    在台湾从三十八年起，到四十三年，我常亲近慈老，慈老曾专为我，讲楞严大意两三遍，可是，我少得为足，老人几次启建楞严全经，我都没有全部参加；当时，总以为听老人讲的机会还乡，暂先不忙，后会有期；那曾想：老人上升兜率三年，我缠绵病苦三年，听全部楞严的愿望，还在祈求祷念中，依然没有实现！
    前年，我从老人法子自立法师，借到楞严正脉，若断若续的读，遇到疑难，想到老人，我几乎数次把眼泪滴到经本上。

    （二）慈谕殷垂阅大藏 久病蹉跎负夙期

    弥勒内院在□□四十年，请到两部大藏经，从此，老人每次见到我，便问：“董居士，来阅藏吧？住在这里。”我常回答：“我的福报薄，业障重，现在还不能来常住，或者等到自己请起一部大藏，再开始阅读吧！”
    由于台湾众生的福德深厚，教内大德的悲愿弘深，大藏经有机缘印行了，我也很欣幸的请到一部。
    对于这次印藏，我常想：假使慈老尚在，一定会欢喜无量，必定尽全力来协助；因为老人对与人为善，随喜功德，是最值得我们推崇的一位大德；或许因为（P441）印藏这项大业，多留老人住世几年？但是一转想，对我这个业系苦相的弟子，藏经我已竟请到，老人再见我面，总不会忘记每一个弟子的诺言，必定要问：“董居士，藏经你是请到了，阅多少卷啦？”这我还有什么言词来答辩！？
    我请藏的动机，原来是为着报恩的；所以，我对于这部藏经命名是报恩藏。
    当我每次捧到这法宝之后，通常是先礼拜供养！除了回向家父先母外，便回向我学佛的恩师益友，然后每把一本经，放在橱里，似乎常听到慈老的声音：“董居士，你阅到那里了？”因此，我是怎样盼望着寄到一本藏经，而又惭愧的捧到一本藏经呢！那一个仿彿弥勒菩萨的面孔，又在勖勉我：“请到大藏，就要阅啊！”

    （三）弘兴广厚庇多士 普施法雨润群萌

    菩萨，就是大心众生；你看老人办学的口号，是“来者不拒，去者不留”何等气魄？！无论你是僧尼，或者白衣，只要发心求学，没有一个被拒于内院之外的。今天在台湾的庙寺，差不多是俗人把持，僧人行脚各处都不留单，遑论供给膳宿，津贴学费！老人抱着“一个罗汉一分斋”，从来祇是忧道不计柴米。忧的字样，或者我引用错了，老人从来没有忧过，乐道安贫，这才算对。不过，老人（P442）一向富有法财，贫的字样，也是我的凡夫知见啊！
    法国比丘阿难陀，为着学习大乘佛法，到中国来留学；这是我国佛教史，世界文化史，值得大书特书的一件事。
    中法文化交流，正教弘扬欧土，我们应当寄望到这位法籍青年比丘身上。他，如同唐代的玄奘大师，远游五印，万里求法，所负的使命一样。凡我国民，都要本着爱国的热情，赞叹这位法师；我们教友，自然更不用说，应该尽到我们最大的努力，来帮助这位外籍比丘完成他求法的弘愿。
    我想，假使老人住世，最理想的款待这位外籍比丘的地方，应该是弥勒内院，同时，慈老法师必然对于这位远道来学的异国青年僧人，善巧教诲，使这位法师成就龙象；因为慈老门下，一向是有教无类，广收并育，无论你是上根利智，中根平智，下根钝智，或者从过去积习论，你是老军人，戎马半生；你是文学家，舞文弄墨；你是政客辩士，谈天雕龙；你是贸易商人，多财善贾；你是达官显宦，宿福深厚；老人都能善巧方便来开示，令你入佛知见，使你随类得解的！
    今天，我们能有机会把慈老的一生，诲人不倦的赤诚，有教无类的气魄，讲（P443）给这位法籍比丘，我想他也总会感到来迟一步，因缘可惜啊！

    （四）旧日南洋诸弟子 借问师父可曾来

    泰国佛教会在今年佛诞日，礼请各佛教国家，派代表前往参加；请笺现在已竟发出来了。
    远在三十八年前，我在香港，与法舫法师、优昙法师、敏智法师、潘公展居士、陈静涛居士、陈霭老，商谈为揭发口口暴行，唤起友邦民众同情，安抚东南亚各地侨胞，建议请政府派遣佛教宣化团到南洋各国去，因为这一带多系佛教国家，侨胞最多，一定会收到莫大的国民外交成效。法舫法师当时特别推崇慈老是到南洋各地宣化的理想领导者，因为慈老前在南洋驻锡最久，南洋各处皈依弟子众多，并曾随太虚大师一行在抗战期间，访问印度，有过进行国民外交经验的。大家是一致同意舫师的卓见，惜乎这个建议，始终不曾实现！
    可巧今年佛诞日，我们要有佛教团在泰京出现了。南洋各地慈老弟子，很多常出席国际佛教会议，被他们遇到的时候，我想很多人最初见面会问：“慈老怎样没来？”这因为慈老永远在他们心目中是充满慈祥和活力的！圆寂的消息，直到现在他们还是在怀疑呢！（P444）
    我每读到布袋和尚的偈子，“弥勒真弥勒，化身千万亿，时时示时人，时人只不识。”就要深思默想；既然化身千万亿，今天也不会没有？究竟怎样示现呢？还是一个大布袋为标志吗？慈老，也有一张弥勒的笑脸，也有一个弥勒的肚皮，也有一具弥勒的硕胖躯体，只少一个大布袋？老人也是那样大慈，不舍众生，“惟愿众生登彼岸，不惜苦海作舟航，”的大愿大力，是否慈老，就是菩萨示现？或许就是弥勒菩萨示现？我常这样想，直到今天。
    但是，这一个障重根钝弟子，慈老在天上的内院，不会笑我“见到真弥勒，也会空放过”吗？！
    三年，一转眼，就是三年了！在智者眼里，相，本无来去；时，也无过现，什么哀悼，追悔，诸般名词，都用不上。可是，我一个多病的苦恼众生，对于难报的亲恩师德，是永远不会忘记的。
    因此，我最敬佩自立法师、慈引居士，……诸位老人模范弟子，能把老人的著述，全部刊行，护持老人的慧命永住，而供怀念慈老的人们，还有机会，常亲教泽；同时，使我每次惭悔的时候，仿彿仍在慈老座下啊！
    四六，三，十二。国父逝世纪念日（P445）


痛悼我的师父

    痛悼我的师父

    钟石磐

    慈老圆寂的消息，初听见，大家都有些不相信，认为他老人家素来身体强健，能吃饭，能走路，他自己还说过笑话，他可以活到八十岁，怎么今年六十岁他就走了呢？这不但远道的弟子不相信，恐怕他自己亦会预料不到？然而他竟真的走了，并且还发现他在去年冬天便立好了遗嘱，对于身后一切，吩咐得清清楚楚，这便是他预先知道要走的证明；那末，他的寿命减少了，怎么减少的呢？我想闭关对于他老人家是最不利的。
    师父闭关不久，我和我的同参妻去看他，走到静修院便听说他老人家每天只吃一碗粥，不肯吃多一点东西。等到上山参拜之后，看见他真的消瘦了，他告诉我们他是闭法华关，每天拜法华经，看法华经写法华经，这已经够辛苦了，这一碗粥怎样能维持？于是我们便劝他而且反覆的劝，他老人家才答应增加一碗饭，这便是他一天的营养餐。后来陆续发现他写的不仅是法华经，他要替几家佛学月刊（P446）写稿，每天还要答复许多信件，有一次他还主编过一份报纸。他每天要为关房外的学僧讲两点钟课。所有去访问的人，他都亲自接见，谈话的时间亦无限制，这些这些对于他的身体精神消耗，已经够多了。
    再看看关房的环境，建筑在山头上，远处虽有很好的风景，他闭在关中无法领略，关房四周没有一棵能遮荫的树木，在亚热带的台湾，气候炎热，太阳从东西两方夹攻，关房中当然没有冷风设备，所有的热气便只有任肉体去抵抗。并且汐止接近基隆，雨水特别多，关房没有地板，潮湿一定很重。以一位将近六十的老人，吃的少，事情多，热气潮湿，交相煎迫，那怎样受得了？我曾听医生说，一个人太胖，固然可能血压高，可是营养不足，亦会犯同样毛病，师父临终脑溢血，我想可能是营养不足，所以便烛残油尽了。
    师父是一位最好的弘法布教师，他有端庄的相貌，雄健的体魂，安祥的态度，无碍的辩才，洪亮的声音，流畅的国语，再加以修养之深，造诣之高，所以他的演讲，最受人欢迎，亦最能感化人。他是一艘伟大的无畏舰，一只普渡众生的慈航，应当经常不息的航行四海，广泛地救度苦海中的有情，怎么能够置众生于不顾，而停止航行？尤其不应当停靠在“汐止”这样一个对他最不吉祥的地（P447）方。想到这里，真是伤心！真是痛心！
    今日□□□□最缺乏的是僧宝，尤其有了成就的高僧长老，更是寥寥无几，若与等待救度的群众数量相比，真成了凤毛麟角。如果再展望整个大陆，将来要复兴中国的佛教，这个责任是多么的沉重，所以慈老的弃世，的确是我们佛教一个非常重大的损失。痛悼之余，谨以虔诚的希望，寄予诸山长老和法师们，今后对于闭关的问题，请诸位多加考虑，慎重注意注意。


我对慈老圆寂的看法

    我对慈老圆寂的看法

    方伦

    慈航老法师，于四十三年五月六日，寂于汐止关房中，这真为佛徒所痛，魔王所喜。第一点：他对于藏经目录，尚未编写清楚。第二点：他教授学僧，功德尚未圆满。第三点：台湾佛法前途，尚待努力，失去了一位德学兼备的导师，影响当然不算小。关于第一点，当然有人继续遗志。第二点，他对于学僧的善后，已在遗嘱中交代得很清楚，所以损失尚不算太大。我认为惟有第三点，才是佛教（P448）当前的大损失。
    孔子将殁，曳杖而歌，对于哲人其萎，似寄无限感痛。在儒教人存政举，人亡政患的观念上，当然会起悼惜，但在佛家的观点，则与此不同，儒家仅言现世，佛家则每事都要统三世来观察，于义才会圆满。第一，佛家以死亡为一期无常，这说明死亡只是面目的改换，不是性灵的毁灭，坏了一个面目，马上便会再生一个面目，所以就数量言，是不增不灭的。第二，佛家说习气，说因果，说三世相资，所以今日哲人死亡，明日哲人不便再生，所有学问和事业，一些也不会消失。譬如日轮，白天照东半球，夜里照西半球，若统全球来看，则光辉和效用，都是不增不灭的。第三，就佛法方面来说，一位佛陀的降生，他的正法若干年？像法若干年？末法若干年？时间是一定的，度脱若干人？数量也是一定的。法华经授记品，纪载各弟子受记成佛时，连将来正法像法法住世的时间，都记在内。弥勒下生经里，连将来龙华三会，所度脱的人数，都说在内，这岂不是时间和人数，都早印定了吗？然则一位法师的圆寂，在佛法大体上看来，也是不增不灭的。这样说起来，上面所说的佛教当前的大损失，只能算是就某一角度的眼光来观察，而不是统十方三世的总观察。若就十方三世，来一个总观察，则应该（P449）说：人并不曾死亡，法也没有损失，这才算是了义。
    有人说：大德圆寂，佛教失了一臂，你不哀伤也罢，实不应站在旁边，说出不增不减的风凉话。我说：庄子妻死，鼓盆而歌，人家骂他不近人情，他说：“人且块然寝于巨室，而我又从而哭之，自以为不通平命，故止也。”意思是说：尘世劳苦，她今解脱一切，安然休息，应该替她欢喜，若从而哭，是不达事理，所以止而不哭。庄周是外道，尚且达观到这一步田地，所以佛门学者，应该更进一步，把华严广荡辽廊的法界观，来观察慈老的垂迹，不当效法凡小，被情感所控制，而不能自拔。释尊临涅槃时，大菩萨态度都很自然，惟有声闻弟子，在淌眼泪，而淌眼泪的群众，却都被佛陀呵责着。
    慈老既不愿生极乐国，也不愿生兜率天内院，而他辞别的偈语是：“来来去去，永无休歇。”这可比刚由前门出去，一下子又由后门溜进来。就这一偈看来，他是一位悲心深重的大乘行人，誓愿生生世世，在娑婆世界，救度众生，这有点像地藏菩萨，誓在地狱救苦，不愿成佛的样子。我起先只晓得他是一位：热心兴办僧教育的佛门大德，现在看了他的事略，才晓得：原来是一位悲愿无穷的大菩萨，在五浊恶世，现比丘身，而为说法，这就不能不令我，深受感动了。有（P450）人质问说：慈老来来去去，算是悲愿大，难道念佛求生西方的人，他们的悲愿，就都不大吗？这又不然，譬如危城被围，慈老可比自愿留守者，求生极乐人，可比突围出城，求援兵者，突围人，学会本领，堪任度人之后，将来还要回城救人。危城若无人留守，则城中事，便无人料理，若无人求援，则合城都将坐困，所以这两种方式，都是属于大乘，都是悲愿深重，无所轩轾。
    学佛人，应向慈老学习处至多，他的守戒律，研教理，到处虚心参学，兴办僧伽教育，诱掖后进，悲愿深重，不积财，热心弘法等等，都是好榜样，都是美德，都值得后学的景仰和看齐。行者若知为学，若知取人之长，补己之短，则即此便是师资所在，能学其一德，已是了不起，何况遍学。否则，若人自人，我自我，则慈老纵使再活一世纪，与我们又有什么相干？
    慈老形貌尊严魁梧，体魄也健实，从外表说，再历十年八年，是不成问题的。那里晓得：中午还在执笔写作，当晚十时，便因病重逝世。这样看来，形貌体格，都靠不住，人生真是朝不保暮，只要一口气不来，便成异物。切莫以为：他是年龄大，血压高，所以患脑溢血；我今年龄并不大，血压并不高，可以放心，若作此想，便是绝大错误。要晓得，人生自初生至百岁，随时皆可死，并不（P451）一定要老了才会死。人体上，任何主要器官破坏，都会致命，并不一定要脑溢血，才会致命，一切横灾飞祸，尚未计在内。人类生在这随时可死，随病随时可死，随病随事可死的情况下，还有什么保障？还有什么留恋？慈老是现身说法，给我们看，若是聪明利根，警觉性高的人，看了马上就会点头会意，觉悟世间无常，四大空假，而发心修道。誓愿离此浊世，求生诸佛净土，得金刚那罗延身，无量无边劫寿命，这才算是根本解决。否则，都像秦始皇，一生在做着长生不死的梦，而没有想到有“崩于沙邱”这一回事。


慈航法师圆寂

    慈航法师圆寂

    巴壶天

    现身每说生公法 撒手应归弥勒龛
    巴壶天合十（P452）


悼慈航法师圆寂

    悼慈航法师圆寂

    林金标慈雅

    说法空门春又秋 藤花散漫落荒邱
    三缘已断归真去 五蕴皆空证果周
    古木深山谁是主 闲云孤鹤孰堪俦
    长遗贝叶传千古 无复听经石点头


慈航法师七秩诞辰纪念

    慈航法师七秩诞辰纪念

    不稀老人林金标慈雅

    纪念恩师七秩辰 佛徒聚会礼金身
    秀峰永镇慈云护 名刹长沾法雨春
    弥勒龛中留宝相 静修院里绝纤尘
    十年岁月怀花甲 遗训千秋渡世人（P453）


追思师尊 慈公老人

    追思师尊 慈公老人

    毕再航

    家慈虽是一位笃信之佛教徒，但我幼在天主教徒主办之英校读书，故对于佛学真谛，非特全属门外，抑且时加诽谤！意谓：佛教，纵非迷信，亦属消极，有何学理之可言？
    □□廿九，太虚大师组织中国佛教国际访问团，慈师为团员之一，随赴缅甸，印度，锡兰等佛教国，弘扬大乘佛教之真理，及联络国际佛徒之感情，当时我在槟城福建女校主任英文科，校中有一同事王弘法先生对我说：“中国佛教国际访问团，明日莅槟，该团之一位团员慈航法师是我之皈依师父，我打算明日到船上去迎接，你可陪我去吗？”我虽对佛教未生信仰，但看了王先生所送我之“慈航法师演讲集”，我对这位法师早已生了无限之敬仰。所以我立刻就说：“我决定奉陪”，是日晚上素少夜梦之我，得一奇梦，梦中忽有一度光，由心发出，在光恍惚远远见一位相貌庄严之黄衣僧，渐渐趋前向我微笑，至我合掌向他致（P454）敬礼时，此黄衣僧已蒙眬不现。隔日王先生与我参加全槟之僧俗同仁，至码头迎迓时，果见全体之团员，均穿黄袍，魁伟庄严令人倾佩！
    家慈主办一间素食馆名“菩提苑”。此次大德高僧云集槟岛，家慈不肯错过供斋之福，当午设素筵供养，饭后下午二时，全槟佛教徒，假座极乐寺联合举行欢迎大会。辱蒙槟城诸山长老，命我献花，使我有得沾法雨之良机，会中太虚大师及慈航法师相继开示。从未听过佛法之我，对于太虚大师之言论，一时不能悟解，惟慈航法师所讲教育、文化、慈善为复兴佛教之基础之鸿论，令我对佛教顿生信仰。第二天槟城菩提学院开欢迎会，散会后，虚大师与其他团员共往游览槟城各名胜地，慈师度人心切，独留院对福建学校几位同事，口若悬河大讲特讲，发挥佛陀积极救人救世之无上真理。
    虚大师率队回国后，慈师即发愿留南洋，努力振兴佛教，培育人材。我由王先生介缙寄名慈师，是年六月十九观音圣诞日，在吉隆坡千佛寺皈依慈老座下，七月中旬，慈老莅槟，在双庆寺讲唯识三十颂，命我为翻译员，钝根之我，自己尚难了解，何能传达师义？惟师命难违，只好如鹦鹉学话而已。慈师往返新加坡、马六甲、吉隆坡、怡保、槟城等地，巡回讲演佛理，慈师慈悲喜舍之菩萨心（P455）肠，诲人不倦之金刚精神，令人永远不忘，慈师谆谆善诱，处处劝勉提倡佛化教育，槟城菩提学院众弟子，遵从师命，于民卅年创办佛教义学。
    战事爆发时，慈师适在怡保弘法，但为欲培育槟城之徒众，慈师在血肉横流之环境中，不惧一切，冒险往槟，在菩提学院驻锡三年，慈师自己早晚礼佛、念佛、坐禅外，每日讲唯识，因明，百法明门论，大乘起信论，维摩，楞严，楞伽，金刚股若波罗密，及妙法莲华等经出世间法。晚间又教儒家四书五经，诗词歌赋等世间文学，慈师指定我为翻译员，但初入佛门的我，深感慧浅口拙之憾，慈师金刚不坏之精神，百折不挠之大愿，是慈师乘愿再来之特征。当同学们之业报身表现疲乏时，慈师深感惋惜，我曾一度退心，但蒙一位不认识之尼法师梦中开示我说：“慈辉，你必要勇猛精进，勿生懈念，将来你必能成办佛教之事业。”我醒后始知此尼法师即菩提学院之开山祖芳莲法师也。自此以后，我蒙佛力加被，智慧日增。又蒙菩提学院陈宽宗等诸兄弟，多方照顾，爱我如同骨肉，我研究佛学之心，渐生兴趣。
    慈师累接星州菩提学院之徒众来函，促慈师早日往星弘法，慈师即于□□卅三年应请来星，慈师临别时对我说：“我劝你随我至星，继续你之学业。佛教徒（P456）缺乏精研三藏，化导社会之愿力，则不配称为佛弟子。”我当时本应遵从师命，惟家有高堂老母，及幼弱之妹，焉能于兵灾横祸之时，忍心为学远游？自慈师离槟后，家慈深明大义，尽力促我赴星继学，她说：“我等佛门弟子，必定有佛菩萨加被，勿因儿女情长，而牺牲上求大觉之良机。”我乃承母命离家从师。蒙星州菩提学院林达坚等诸兄弟，多方爱护，情同手足。
    我亲近慈师，五六年中，对于因明、唯识、楞严、法华、楞伽、起信、维摩、圆觉、三论等经论，虽未得窥全豹，亦能略见一斑。尝闻师言：“自未得度，先度人者，菩萨发心。”既奉师命，敢不遵从？师谓：“欲求世界永久和平，函应佛化遍世。”慈师曾赠诗云：“寻师学道必精勤，努力华英转译文，好把佛光遍大地，利生弘法要情殷。”观乎此，吾师之志愿，寄托于我者，何等重望？且更名再航，寓意之深，溢于言表！我非铁石心肠！宁不有动于中？
    南洋光复不久，槟城菩提学院复办佛教学校名曰“菩提学校”。缺少英文及佛学常识教师一席，该院主持人陈宽宗兄及该校校长陈慈明兄累函邀请，得慈师同意，促我回槟，以成其事。惟佛学经典大都宏深奥妙，隐微难解之教理，学非渊博者，均不能通达其义，我为适应学校儿童一年至六年之应用，在慈师指导之（P457）下，随编随授，共成六册，并遵慈师之命，译成英文，特名“中英合壁佛学教科书”。此教材现已得印度、锡兰、缅甸、日本，南洋及台湾采用。
    一九四六年冬，星州菩提学院之法师寮落成，我适逢学校放假，奉师命来讲八大人觉经。讲经毕，我本打算回槟续职，惟慈师谓：“新加坡地广人多，更应在此努力提倡佛化教育，以佛陀调心养性，适时应世之方针，培养儿童之德性，使星岛，在不久之将来，成为人间净土，儿童乐园。”我至此方知慈师促我来星之本意。我一方面驰函回槟向陈校长辞职一方面又与慈氏兄弟，到各寺庙庵堂及各佛教机关，讲演推行佛化教育，乃是复兴佛教之真基础，因难觅适当之校址，故辗转迁延，至□□卅五年冬，方赁得芽笼律七百四十三号，为临时之校舍，得慈师之策励，及蒙杨慕贞李俊承居士，李慈灵林达坚王弘法等兄弟，鼎力赞助，即于卅六年元月十二日，星州菩提学校乃庆诞生矣。推选王弘法师兄为校长。
    创校三四个月后，经济十分拮据，蒙邱慈兰兄提议，教请中华妇女慈善剧社义演，及郑天水居士提议，聘请小广寒表演京戏并举行学生游艺会。共捐得基金七千余元，除一切费用外，尚不敷清还学校所负之债务，幸获杨慕贞居士，慨然将不敷之千余元，全数认捐，得完手续。首任校长弘法兄与我，在创校之第一学（P458）期，完全为学校义务服务，嗣因弘法兄返槟协助菩提建校事宜，于卅六年下学期，乃由我继长之。慈师在星闭楞严关三年。除关中每日放焰口及讲课外，尚创印人间佛教，佛教学校人间及马来亚素食特刊等中英文月刊，流通欧美各国。
    卅七年慈师由弘宗法师之介绍，应台湾省新竹县中坜圆光寺妙果法师之请，赴台创办佛学院。慈师德学兼优，辩才无碍。是故一时听讲者云集圆光寺，法缘兴盛，得未曾有！不久因经济支绌，讲席则中辍。幸汐止静修禅院达心玄光二位住持，发护持佛法之广大心，筹募基金，建筑弥勒内院，从此慈师有培养僧青年之宝刹，僧青年亦有所依止，而专心学习弘法之技能也。慈师曾数次来谕，嘱弘法兄与我同往台湾，协助热心佛化教育之孙立人夫人等，在台湾极欲创办佛教学校，我本应遵从师命，惟星州菩提学校庆生不久，我为著有始有终之精神，及不负人负己之本旨致未果行。
    菩提学校创校周年，在董教双方合作之下，发展甚速，学生激增，致原有之校舍不敷应用，本校同仁，以百年树人之大计，作一劳永逸之建设，及于卅九年秋，购得芽笼律三十四巷地皮一段，以为建校之基地，惟兹事体大，必赖热心教育人士，鼎力相辅，建校之大计，方能早日完成。因此董事部公议，交由新加坡（P459）佛教总会主办，并组织建校募捐委员会。由李俊承居士为顾问，林师万、张淑源二居士分负正副主任之职，及陈光别、陈赐曲、杨慕贞三居士为正副财政，庄丕唐、黄汲水、陈福星、庄丕南、吴声梓及胶界同仁等，不但自动踊跃输捐，并且努力向同业劝募，四十年一月廿一日，本校举行奠基典礼，因财力人力俱足，所以堂皇之校舍，在半年间，即告落成。是年七月遂迁入新校舍上课。承蒙教育局批准，给予本校甲等津贴，现在学生人数已九百余名。
    四十一年我赴东瀛出席第二次世界佛教友谊会会议时，承蒙优昙，圆明二位法师多方设法，代我办理入台之手续，使我能与慈师久别重逢，及与台中各佛门兄弟与严如父慈如母之慈师，共享天伦之乐。可恨我业重缘悭，临时遇事，迫至无可奈何地，取消赴台省师之意，会议完毕，我曾返东京逗留数日，但我与各国代表暨日本之青年及记者等，好似前生已结下亲如手足之缘，所以日夜均受他们所包围，一连几天或到学校去演讲，或赴宴会，或参加研究会，全无自由行动之机会，所以无从提前当面向中国代表团道谢及告以不能赴台之苦衷，只有拜托友人代为转达而已。以致辜负台中各兄弟枉驾至机场接我，而失望回家。我心中至今尚常有追悔不及之大憾，真是师恩重如须弥，我罪大如恒河！因为有山河之远（P460）隔，唯有望空向慈师及诸兄弟谢罪也。当我写信给慈师求他慈悲赦罪时，他老人家回信说：“再航，你的理由是十分充份，可是打香板是免不了的。”
    我去年九月初，寄上慈师我之中英合壁游记一本，我十月初拜读慈师九月卅日晚所写之法谕，我现在不妨将此信抄录，以为永久之纪念：
    再航吾徒：
    国历九月三十日下午六时许接到你寄的“锡兰印度缅甸游记”一册，及像塔片一包共廿六张，远道有心寄来，应向先谢。
    因七时要和一单一人上百论课，故未能即刻而阅，至八时起一股气看至夜深十时半阅完，即写此信，及宏法、达坚，及翠娥一共四纸，由宏法师兄转寄尔等也。
    阅后感想：尔既夙具灵根，现生努力，亦自种福慧之华报，应努力译英文佛书，以佛法传欧美转化欧美人心向佛，为尔来此人世不虚度也。此次日本游记有预备出版否？游记能否多寄几本以结此间兄弟之缘，祝你努力英文佛化文化为尔职志！师九月卅日
    我今年四月奉中国佛教会理事长章嘉大法师之法喻，敬悉该会拟推选慈师及（P461）丘汉平居士，为出席今年在缅甸举行之第三届世界佛教友谊会会议之代表团团长，我闻讯当时之愉快，诚非笔墨可能形容！曾几何时？竟乐极反生悲！慈师四月十八日尚赐我一函云：
    再航吾徒：
    雪耳洋参已收到，也没有遇税，不知道怎样来的，我最满意是槟星两个菩校，虽然是你们的功劳，然而我能看中慈明与你，也算是我的眼力——慧眼——祝你努力国际佛教文化！
    慈氏覆四月十八日
    五月八日晚，我接槟城长途电话说，慈师已于五月六日在台湾弥勒内院法华关中示寂，噩耗传来，使我发呆，欲哭无泪欲言无语，悲恸欲绝！慈师！慈师！您已亲证宿命通吗？否则您常说六十岁就圆寂之预言，如何竟应验成为事实呢？您最后给我之两封信就是您之遗嘱吗？慈师！我等失去导师，如海上之轮船，失去指南针一样，请您快快乘愿再来啊！世缘已尽且归兜率，师愿未酬再来娑婆。
    是晚我翻来覆去，不能入眠，至天将亮时，我蒙蒙眬眬地，见慈师如狮子吼般，在本校礼堂发挥佛陀适时应世之救世科学，慈师精神矍铄之法相，尚在我之（P462）眼帘影映着，慈师发瞆震聋之法音，尚在我之耳鼓鸣着咧！醒后才发现慈师是在常寂光中向我说声、老、病、死、无常、苦、空等真理。
    六月廿日新加坡佛教徒联合假座菩提学校，举行追思慈航法师大会，到会者有各寺院方丈主持人，各地暨星马佛教团体代表或私人代表，及男女老幼素所景仰慈师之来宾计不下千人，情形极为踊跃，举行追思时空气备极庄重哀悼，先后演讲者有僧俗同仁多人，大多数都追述慈师生前慈悲喜舍，慷慨为善，怨亲平等，克已利人，直心道场，慈心为教，善化众生等美德。
    慈师虽然为法丧身，但是慈师为法为人之精神是永远存在，我极诚恳地希望我们佛教同门，尤其是僧青年积极以师心为已心，以师志为已志！并踊跃参加台湾佛教同仁所组织之慈航法师永久纪念会，以团结海内外佛门四众弟子，整理编印慈师之遗著流通世界，建筑纪念堂，创办图书馆，及继续慈师培育僧材与刊印佛教青年等刊，以发扬光大慈师为法忘躯之伟大精神。
    我敢说，佛教界之弘法师，慈师算是最成功的一个，所以我已将慈师一生所成办之教育，文化，及慈善事迹，译成英文登刊欧美各国之佛教特刊，用以勉励全世界之佛弟子，共同秉承慈师之伟大与崇高灿烂模范，而积极以佛陀救人救世（P463）之真理，建设世界之永久和平。

    ——写于慈师奉安日——


悼念永远年青的慈航法师

    悼念永远年青的慈航法师

    唐湘清

    在这□□□□的佛教，正呈现着生气蓬勃的复兴景象之时，忽然晴天霹雳，万人敬仰的慈航法师离开我们上升兜率了。教内教外人士离此噩耗，无不表示万分惊悼。师父虽已年届六十，可是他永远是年青的，精神是那样的充沛，声音是那样的宏亮，热情洋溢，充满朝气，他周身的细胞全是爱，他周身的血液全是热，他周身的神经全是光，他周身的肌肉全是力，他永远是这样的年青，直至圆寂以前，丝毫没有“衰老”或“老朽”的现象，人家都称他慈老或老法师，可是我现在要替师父声辩，慈航法师永远没有老，永远是年青的。
    我与法师很有缘，记得我在□□三十七年十月底初到台湾时，就看到本省报纸上登载他在中坜圆光寺创办台湾佛学院的消息，恰巧中坜离我服务处并不（P464）远，我就在那年国父诞辰纪念日的假期，前往圆光寺拜访他，那时内地来台的和尚及居士还很少，所以二人初次会面，倍觉十二分的愉快。他竟发动佛学院全体男女青年举行热烈的欢迎会，领导着引吭高唱“欢迎！欢迎！欢迎我们先进”的欢迎歌，还一定要请我演讲，真使我这个入佛不久的小居士，大有受宠若惊之感。
    以前大醒法师最不喜欢人家称他（指醒公自己）老法师，现在我悼念慈航法师，也很不愿意用“老法师”或“慈老”的称呼，因为我想来想去，慈航法师实在具足了青年人的所有优点，毫无老年人的暮气，譬如青年人是富于热情的，而师父的最富热情，是有目共睹的事，记得觉生月刊曾举办读者民意测验，其中有一问题是：“在台湾弘扬佛法最热心的是那一位？”结果多数读者都认为最热心的是慈航法师，可见人民的眼睛毕竟是雪亮的。
    还有勇敢也是青年人的特性，而慈航法师的勇敢不退缩，更值得大书特书的表扬，□□三十八年的秋天，法师曾受到当局不大不小的误会，失去自由达二星期，很多佛门弟子看到这种情形，多数吓得不敢进行弘扬佛法的活动，号称“小太虚”的某先生，竟因此悄悄地离开美丽的宝岛，到香港去了。他人没有亲身遭（P465）受不幸，只是看到慈师的遭遇，就那样逃的逃躲的躲了。可是亲自遭受不幸的慈航法师本人，却不忧不惧，照样的东奔西走，弘法□□□□每一角落，因为慈师深具口口口口的坚定信心，问心无愧，同时他深知为了弘扬佛法，殉教尚且不惜，岂能因偶遭不幸而坐视佛教灭亡！像这样的大无畏精神，才是真正的菩萨。
    慈航法师最喜欢唱歌，最喜欢小孩子到他那里去玩，他讲道说法时往往手舞足蹈，在我的回忆中，对他充满了十足青年气味的印象。他的歌真多，有“教主歌”啦，“欢迎歌”啦，还有“光光光”以及“抱抱抱，抱定学佛的宗旨；跳跳跳，跳出三界的苦海”等等不知其名的歌曲，我看到一部份人未老心已老的青年，反对用现代化的音乐弘法，所以觉得像慈师这样的年纪，竟能重视应用现代化的音乐弘法，实在难得。
    □□四十年的春天，我有一位堂姊住在汐止，那时我在台北受训，到汐止去很近，有时我去看看堂姊，也上山去晋谒师父，某次我带着不到十岁的小外甥女一同上山，师父拿出一大把糖果给小孩子吃，不在话下，他还要我的小外甥女唱歌给他听，起先小孩怕羞不肯唱，师父说：“你唱我也唱”，于是我的小甥女唱学校里教的反口抗口歌曲，师父唱宣扬佛教的歌曲，一老一少，此唱彼和，一会（P466）儿唱歌，一会儿拍手，像这样坦白如赤子的老天真，在佛门大比丘中，真是稀有仅见。过去我们的佛门大德，未免过分严肃得使群众不敢接近，过分老气横秋得使青年少年儿童不能接近。今后佛教要深入群众，要佛化青年，要佛化儿童，那么慈航法师的作风，实有发扬的必要。
    说起师父的毛头小伙子作风，我再节录菩提心影中的一段遗教如下：“你们在家学佛的人，真要报佛的恩，各省各县各乡各村各庙，自动的组织一个护法团，……只要他们污辱僧团，欺侮僧众，我们在家学佛的护法团就竭力出来卫护僧宝，始则善言相劝，如果不听，继则依据法律正当手续去警告。如果用正当的手续，去和他交涉还是不睬，我们就用穆罕默德传教方法，聚集在家学佛的教徒，去打他一个落花流水，打过了再和他去打官司，看看那一个先吃苦！我以为这个办法是最好的，是最有效力的。佛教说的慈悲这就是真慈悲。”（见慈航法师着菩提心影人生篇三五，“我对于在家学佛的一点希望”一文），未知放弃护法责任而曲解忍辱的佛弟子，对于慈师的这一段的遗教，作何解释？作何感想？
    师父虽具有许多青年人的优点，却并没有青年人的缺点，所以他虽很天真（在笔者的看法，天真的涵义最善最美，天真是最好的名词），并不失其庄严，他（P467）的庄严，较诸一般高僧大德，有过之而无不及。持戒之严，更是众所周知的事。他真是名符其实的高僧，不折不扣的菩萨。衰老的佛教，正需要富有活力充满朝气的师父来推动向前，可惜他竟这样早的离开了人间，．这是佛教莫大的不幸。现在我们追悼慈师，应发扬师父热情勇敢苦干实干硬干穷干的大无畏精神，那么慈师虽已圆寂，他的精神永远长存，师父永远没有老，师父永远没有死，永远活在今后佛门弟子的心头。


报师恩

    报师恩

    朱 斐

    师恩是佛教四恩之一，今天是慈公师父的圆寂三周年，若依俗礼，无非扫墓祭塔，一束鲜花，几支线香，可以说已尽了弟子的礼，报了师长的恩了。但是身为三宝弟子的我们，固然不必废俗，但若只做这些形式上的举动，便失却了纪念此一代高僧的意义，因此，笔者认为慈师永久纪念会的发行特刊之举，是具有深长意义的，既表扬老人生前对佛教的伟大事迹，又能令后学弟子起示范的作用，（P468）是则名为报师恩。
    笔者来台甚早，当时大陆尚未陷口，诸山长老和十方大德渡海来台者寥寥无几，老人自卅七年起就在宝岛，独树法幢，作狮子吼，笔者因感师戒德庄严，于卅七年十二月皈依座下，以冀亲近求教。惜身为公务员而不能常侍左右。
    老人的一生言行，正如师号上慈下航两字，慈悲恺切，普度有缘，真可以说是“名符其实”。其实慈师的伟迹，决非笔墨所能形容其万一，下面举出的几点，不过是笔者在有限的时日中亲近老人所得的一点感想，把它写下来以供师兄弟们作为借镜。

    一、以身示范

    佛法的兴盛，端赖实行。佛陀示现人间，亦完全以身作则，处处示演模范，给后人作个榜样，要我们向他学习，但末世佛子，大多数忽视了这一点，有把佛教当作学问研究的，有将佛法变相图利的，有藉佛教换取名闻的，祇少有人能依法实践的。试问佛法又怎能不日渐衰败下去呢?!但是我们的慈老人，虽处末世，犹莲出污泥而不染，能说能行，身教尤重于言教，此是老人最难能可贵处，非一般人所能做得到的。（P469）

    二、财法兼施

    末世佛子高唱“布施”者不乏其人，但自身行布施者，却不多见。即使有之，亦多限于法施，若追究其目的，多半在求名闻利养，因此一般伫立于佛门外衷心向往者，都趑趋不前，视为畏途了。甚至有人误会佛门等于税捐稽征处，开口就要人家布施，自己却从来也不施舍给人。不说社会上的慈善救济，且就佛教圈里许多文化教育的事业，等着要办的，亦无人过问，试问佛法又怎样延续普及呢？！但是我们的慈老人，视钱财如蛇蝎，左手接进来，右手送出去，大多施作兴办佛教事业，从不吝惜，这也是一般人所不为的。

    三、爱护后学

    众生根性互异，若不宿具善根者亦无从走向觉途，但众生终是众生，设不善巧方便勉其精进者，便易退失道心，若一味折服，不假方便，反易引起恶感。所以古德皆以折摄兼施来调伏刚强众生的，老人对一般弟子爱护备至，善语慰喻，以勉其进！若见是法器，便不惜一切，督促较严，悉心教导，但严中带慈，此亦可见老人爱护俊学之心矣。

    四、继承师志（P470）

    世间学者，亦多考究师承，何况佛法尤重衣钵，虚大师弟子虽多，但真能实地去推行净化人间的工作者，惟恐只有老人做的最认真了。老人平日以“师志为己志”作座右铭，他老不尚虚浮，说做就做，他老也从不作非分之想要超越师上，他老只求将虚大师的志愿，做一个忠实的实践者，所以笔者于老人圆寂时挽以联曰：“佛心是我心，忠实释尊弟子今又殒；师志为己志，真正虚公门徒已无多”。

    五、慈氏大腹

    弥勒菩萨有一个大肚子，老人的肚子也不小，慈氏菩萨的肚量，难容能容，老人亦复如是。许多是非到了老人肚子里，便无形消化了。不管你耻笑他也好，漫骂他也好，讥讽他也好，暗刺他也好，他都以一笑处之。有人说他“德有余而学不足”他只笑笑；有人讥他写的文章“淡乎无味，见笑于下士”，他也笑笑。如果换了别人，也许肚皮早就气破了。他老从不生气，具此大腹，真是同兜率慈氏，无二无别。古人说宰相肚里好撑船，那么此公肚里亦能开火车了。
    可惜众生福薄，老人法缘已尽，关中示寂，匆匆三年，一瞬过去，呜呼！昔日老人喻笔者为四大金刚之一，我不敢辜负老人深恩，唯有尽此报身，坚持宝（P471）杵，断灭烦恼伏魔护法，以报师恩。

    四十六年三月十八日子菩提精舍


我与慈师的因缘

    我与慈师的因缘

    吕佛庭

    慈师与世长辞不觉转眼周年了，音容虽渺，典型犹在，追怀师恩，能不怆然泪下！当我师于去年示寂的时候，我因事未能亲视封龛，实在抱恨终身，事后我想写一篇短文，以哭我师，亦因心情不宁，卒未如愿。前者朱居士来顾，谓拟于慈师周年发行纪念刊，向我征文，我虽不文，但以文纪念我师，乃是我的夙愿，因此就慷慨答应了。现在把我与慈师的因缘，作一简单的叙述。
    三十八年春，我到狮头山去，本来决心摆脱世累，要作一个孤云野鹤般的方外头陀，无奈机缘未熟，只在狮岩洞作了半年寄食的半僧。
    我初到狮头山，便听如净老法师说：“中坜圆光寺有一位新从南洋请来的和尚慈航法师，在那里办有一所佛学院，并且这位法师戒行圆满，道德很高。”我（P472）虽然也很敬仰，但并没有勇气去亲近他老人家。
    五月十日那天，我得到慈师来山游览的消息，于午饭后便随如净师父到劝化堂恭候法驾。到两点钟的时候听说法驾已经上山了，我又夹在欢迎的人群里下山迎接，刚出紫阳门，迎面看见两个大胖子（慈师外还有律航法师）身着黄衣，庄严慈祥，不由暗自赞叹道：“这真是两个活佛！”慈师等到劝化堂休息了片刻，我便陪他老人家去游开善寺。他老人家对于狮山风物之幽丽和寺庙之整洁，赞不绝口。我说：“请老法师来山上住，好吗？”他老点点头回答道：“很好！很好！”
    那天适逢吕祖之诞，善男信女来山进香者很多。因此劝化堂当家达真法师特请慈师等于晚八时在劝化堂庭前对信众开示，他老人家随缘适机，善巧说法，先讲吕祖“点石成金”的故事，嗣讲念佛的好处。声若宏钟，辩才无碍，深入浅出，亦庄亦谐，听众掌声雷动，莫不欢喜赞叹。由是我对他老人家，更加敬佩。
    次日慈师往狮岩洞礼佛，我与如老又陪他老人家往海会庵随喜斋筵，海会庵的素菜，特别鲜美，慈师吃的非常高兴。饭后又一同游金刚寺，万佛庵及水帘洞诸名胜。晚上返狮洞住宿。（P473）
    十二日早饭后慈老和我在客堂闲谈，他说：“我的个性太强，向来不能听别人命令，我作事说做就做，成功固好，失败也不后悔。”于此可以看出他老人家坦直爽朗的性格。他老对于台湾有些寺庙僧尼以农工为主，以学佛为附，似乎不大赞成，他说：“佛教在今过度时期，僧尼兼工兼农则可，如以作工种田为主则不可以。”
    我在十岁时即持斋信佛，但未正式皈依三宝，那天蒙如净师父及律航法师等介绍归依慈师，我认为机缘已熟，当即与慈师磕头，蒙师慈悲，欣然接受，遂即同到大殿举行一个简单的仪式，给我授五戒。并为我起个法名叫“佛能”。使我感激得，眼泪直往下流。当晚求师开示用功方法，师道：“佛法八万四千法门，虽都是妙道，然初修须随个人性之所近者选之，性不近者，不可勉强，强则无益。”这次师与律航法师等在山上仅住了三天，即返中坜圆光寺。
    到二十五日，慈师应狮山达真法师及如净师父之请，主持佛学院事，同律航法师及慧峰法师等重莅狮山，于廿八日下午两点半钟在开善寺大雄宝殿举行狮山佛学院开学典礼，僧尼居士百余人，齐集一堂，颇极一时之盛。首由慈师以灯为喻说明佛法对于人类、国家、社会之重要，嗣请律航法师及慧峰法师等开示。至（P474）四点半钟礼成。慈师对于狮山佛学院非常兴奋，乐观，发愿以狮山作为复兴中国佛教根据地，大家也都默祝能够满他老人家的宏愿。
    自狮山佛学院开学后，我每天去开善寺听慈师讲唯识，唯识本来是一部最精微深奥的哲学，既不容易讲明白，也不容易听得懂，但他老人家讲起来，不但能使你听得懂，并且还能使你听着津津有味，不至于打瞌睡，早退席。我实在佩服他老这种大本领。
    有一天慈师没有讲经，我和他老人家在开善寺大殿闲聊天，我说：“佛教之所以不易普及，人类之所以执迷不悟，主要原因，还在世界政治领袖中没有一个法王，未能建设人间净土之所致，唯识上说：现行熏种子，种子生现行，意思就是有什么样的外境，便熏人以什么样的思想，有什么样的思想，便有什么的行为，由此可见改革社会与建设优良的社会环境，对于度化人类成佛作圣，是极有帮助的，不过现在有一些自命为‘超人’的佛徒们，总认为学佛是学出世间法，绝对不能再讲世间法，他们无形中把佛法与世间法中间划一道鸿沟，如果佛教不讲世间法，那末建设人间净土，是绝对不可能的，自释尊涅槃到现在已有两千多年的历史，在过去既未能净化人间，将来如仍不注意健全世间法，我敢说再过几（P475）千年，依然不会使人间净化。人间不能净化，则人类的烦恼苦难即不能解除，佛教不过是社会文化一种点缀而已。”师感慨的说：“你说的虽然很有道理，但建设人间净土，谈何容易，我们福薄业重，恐怕此生是不会看见这种局面出现的。”
    慈师在狮山只讲半个月经，不幸因病赴新竹疗养，一去再没有还山，从此我也没有机缘再亲近他老人家。
    唉！近十余年来，佛门大德：印光法师，太虚法师，欧阳竟无老居士，法舫法师，大醒法师及我师慈老，都相继去世了，不仅是佛门中之不幸，而且也是人类的不幸，这对于佛教之损失实在太大了。我虔诚的希望在家与出家的同道们，都本着释尊大慈大悲的精神，破除私见，精诚团结，努力培养僧材，宏扬佛法，以补偿这个损失吧！（P476）


慈老与我的佛法因缘

    慈老与我的佛法因缘

    莫正熹

    □□二十五年夏天，有个用黄布包裹着身子露出右臂的中年僧人，轩昂庄重地到广州西关的佛学会来，于是所有信徒们联群结队都去参加他的演讲大会。那个僧人是谁呢？就是鼎鼎大名的慈航法师。法师所讲的都是闻所未闻的佛法，演讲时的姿态，最能吸引信众，我的朋友梁廷光居士偷偷地跟我说：“这位法师，真可爱，我真想摩一摩他的光头哩！”对！因为法师好像一个很有趣的小孩，所以佛经上说：“善财童子”、“月光童子”、和“文殊师利童子”等。佛菩萨有这一种天真活泼的姿态，真是使得人见人爱。
    法师的通俗演讲，虽然只有一个星期，但刺激起河南觉苑的信众，推举林大姑劝请法师到觉苑来，以便作长期说法。无奈法师有事要离开广州，前往上海。事后过了五个月之久，那就是□□二十六年春正月，法师果然再到广州。那时当翻译的本来是吴永生居士，但慈老法师定要我替他翻译。除了通俗演讲以外，还（P477）开讲唯识和因明，讲完下座后，听众之中，有些不大明白的，先后都来问我，我只好跟他们再复讲一遍，如此习以为常，等于佛门中的讲小座，我的唯识和因明，就是那个时候从他学来的。讲完唯识和因明，又开讲楞严经，但只讲到第四卷就不讲了，他说第四卷以后，你们可以看得懂，不要再讲，原因是第一至第四卷的奢摩他法门，都是用因明学组织成的。
    楞严经讲过后，有一天，他忽然把各人桌子上以及手上所拿着的经卷，通通收集起来马上发出一个命令，叫我们背诵三十唯识颂，二十唯识颂，八识规矩颂以及楞严经。那时听众之中，个个哑口无言，我亦不愿意自逞聪明，但是他指一指，要我背诵。我对于那几本经，读得烂熟，很快就背诵得出来。只是楞严经，只能背诵到阿难请佛开演三大法门的一节，以下就不大娴熟了。当我背诵之时，慈老法师，左顾右盼，意思是说：“你们为什么不读经？”事后有人问我：“是不是慈老法师事前已经通知了你，教你多多准备呢？”我说：“没有啊！大概他有他心通吧！”
    有一天，他拿出一本小册子，名叫观所缘缘论，要我升座说法，我说：“法师！你这一本书，我没有看过，而且又很艰深，我是讲不来的！”那时我坚执不（P478）肯去讲，但是他偏要我讲，听众之中有人劝我要服从师令，我说：“那么！我乱讲如何？”听众说：“好吧！你可以乱讲啊！”我于无可奈何之际，只得上台乱讲。讲了不到五分钟，我忽然省悟道：“哦！原来是因明学啊！”于是慈老法师鼓掌大笑，所有听众也跟着鼓掌大笑，我向黑板上写出宗、因、喻的三支比量，照原文分析，如是者讲了三个钟头之久，讲得我上气不接下气，他还问我“累不累呀？累不累呀？”可见慈老法师，诱掖后进，为人为到底，真是老婆心切了。
    有一天，有几个穿着红红绿绿法衣的尼姑，也来听讲，慈老法师早就知道，广州的尼姑，也来听讲，慈老法师早就知道，广州的尼姑不守清规，这一回慈老法师讲得声泪俱下，我也搭配着他，用一种苦喉，呜呜咽咽地跟他翻译，竟使全场听众，痛哭流涕，一座佛堂顿时变作孝堂，这一出戏，演得痛快淋漓，以后广州的尼姑，大变作风，改邪归正，也可以说是慈老法师的成功之作。当我每一次翻译，都有一位大憨法师做笔记，后来刊有一本慈航演讲录，直到现在我还有那一本演讲录保存着。
    在前一年即是□□二十四年，太虚大师的大弟子芝峰法师也曾到过广州的居士林，演讲过“眼识九缘生”，那时有梁廷光和我都做过笔记，我是用文言文写（P479）的。过了一年多，慈老法师又到河南之觉苑来，我把那一篇笔记稿，递给慈老法师看，法师看过以后说：“很好！很好！”马上就把它寄给芝峰法师，请他校对过然后发表，但是稿子寄了出去！并无回音，我想，因为是文言文，可能不合读者的胃口，是以不予发表，他是主张用白话文弘法的。
    有一天，慈老法师说：“我今天要讲九缘生识，你们大家都要写笔记，明天允许你们携带笔记稿到台上来依次复讲，你们留心啊！”于是听众之中，除了老太婆外还有三二十人，纷纷准备纸笔都做笔记。第二天，慈老升座点名，抽出十人，依次上台复讲，我是十个人之中的最后一个，但慈老不许我带笔记稿，要我凭着记忆力复讲，侥幸我还算原原本本讲得出来，没有错漏。
    有一天，慈老法师不让我做笔记，要我离开座位，站在佛堂中间。我是靠着笔记才会翻译得出来的。我的记忆力又非常差劲，若是绝无依据，恐怕翻不出来。幸得他另有办法，他在黑板上写出五法、三自性、八识、二无我、又写出名、相、分别、正智、如如。大概他有他心通，知道我也曾看过几遍“入楞伽”吧！可是他，一讲就讲了五分钟之久，这五分钟，包藏着许多说话在内，所幸者黑板上有了提示，不然，我是绝对不会翻得出来的。（P480）
    有一天，敬禅法师邀请慈老到观音山的菩提场讲演唯识学，座中有颜世亮、汤雪筠、陈静涛、陈宝尊等都是粤港有名的大居士，要听我这一个一知半解的后学来翻译，真是“折煞奴家”。及今思之，还觉得很惭愧。侥幸我每一句话，都有笔记，依照笔记，复讲出来，不折不扣，不增不减，所以慈老喜欢我做他的翻译。若是大名鼎鼎的大居士当翻译，就不如是。他们的佛学精深，往往不依照法师的原意，自行发挥，法师还没有讲到的一句，他们提早就说了出来，往后法师的措词，变作不成文理，只有浅学的我，不敢妄自穿插意见，才能使法师挥洒自如，首尾贯串，这就是慈老喜欢我为他翻译的原故。在这一次翻译中间，慈老说过后，我眼睁睁望着他，呆如木鸡，有数秒钟之久。听众说：“喂！喂！喂！翻啦！翻啦！”我才如梦初觉，照翻不误。为什么我会这样傻呢？因为慈老讲得太好，我听到了入神，忘记了翻译这么一回事，也可以说入了禅定，但是听众不知道我当时的境界。慈老演讲了三个钟头，法会结束，一班女居士，包围着我，问长问短，我只好把刚才所听到的，从头到尾，复述一遍。她们又问道：“唯识的法相名词甚多，怎么你会记得起来呢？”我当时亦无言可答，只有冷暖自知而已。因为讲经时即是修定，翻译的人也是修定，我有了这一个经验，奉劝我们的（P481）佛教徒，多多学习当翻译，利人利己，不是一举两得吗？
    有一天，同学之中有一位女居士名叫石祥鸾，她知道我每一次翻译都有笔记，她要借来作为参考，但她拿起一看就说：“不行！不行！”因为我的笔记稿，每一句话，只写着头一个字，在我自己是看得懂的，别人就看不懂。半年以后，我的笔记稿积成一大叠，日子久了，连我自己都看不懂，只就其中印象深刻一点的，写成两篇文章，一篇是：“禅定”，一篇是：“因明学之一段”，现在我还要把它们整理一下，打算重新刊出，作为慈老在广州弘法的纪念。
    我有一篇“慈航语录”，已经刊在“见性成佛”内，原文分作七段如下：
    （一）咄！分明是个梦，还有什么先先后后？
    慈老问：“你们以为先有鸡母呢？还是先有鸡蛋？”听众有的说：“先有鸡母。”有的说：“先有鸡蛋。”慈老说：“这一个问题，搅扰过柏拉图，搅扰过亚里斯多德，搅扰过康德和赫格尔，他们都是大哲学家，尚且不能解答，现在我们不要理它。我再问你们一个问题，昨晚我梦见一个妈妈抱着一个小孩子，试问先有妈妈呢？抑或先有小孩子？”，听众异口同声的答道：“先有妈、先有妈。”慈老问：“为什么先有妈妈？”答道：“当然先有妈妈，随后就有小孩子啊！”（P482）
    慈老说：“咄！分明是个梦，还有什么先先后后？”
    （二）怎样才可以了生死和成佛？
    慈老问：“我常常听到你们说：‘学佛要了生死，要成佛。’但是怎样就可以了生死？怎样就可以成佛？”听众瞠目不知所对。慈老说：“我替你们答，破除我执，才可以了生死，破除法执，才可以成佛。”
    （三）人人都去做××
    有一个军人来问：“假如人人都去做和尚，岂不会亡国吗？”慈老说：“对！对！不过我又来反问你，假如人人都去当兵，会不会亡国呢？”那个军人一时茫茫然不知所答。慈老说：“就你这一句话，若把和尚两个字除掉，任由你加上两个什么字都好，即如说人人都去当兵，人人都去做官，乃至人人都去做教员、牧师、神父、农夫、工人和商人，也是一样会亡国，不一定做和尚就会亡国。那么！你这一句话未免有语病了。”
    （四）失却照路明灯
    慈老说：“看看今日世界，不祇会亡国，恐怕还会亡教哩！假如亡了教，再来菩萨便失却照路明灯，从黑夜里，教他们怎样找寻出路？我们现在是中国人，（P483）也是佛教徒，应让要努力救国，努力救教！”
    （五）糊里糊涂
    慈老说：“比方有人来问：‘世界上的人们，每天做些什么工作呢？’我可以代表他们答道：‘每日清晨起来，揭开被头、刷牙、洗脸、穿衣、吃饭、饮茶、做工。忙到晚上十时，又把一张棉被从头盖下，溘然入梦。到了明日，也是如此，乃至日日月月年年，生生世世也是如此。’可怜啊！长年累世，糊里糊涂，反说佛教是迷信！古人云：‘生如走肉行尸，死与草木同朽’这句话可以代表全世界的人类。他们栖栖遑遑，东奔西走，为名声，为利养，到头来，一棺长盖，试问名声何在？利养何存？我不是叫大家都去做和尚，不过最低限度，于日常生活之间，总要多少都会有一点觉悟才好。现在我有一个大问题，要把这一个大问题，问一问全世界的人类！‘你为什么来做人？’有些人说：‘我为讲经，为听经，为穿衣，为吃饭，为做和尚，乃至为做主席而来做人。’哈哈！假定再把这一句话去问大博士，大科学家，大哲学家，或者问及慈航，都一概不能置答。又把这一句话去问牛，牛说：‘我为食草而来。’问狗，狗说：‘我为食大粪而来’。哈哈！这不是大迷呢？我老实跟你们说：‘若是自愿来的，必定有他（P484）的目的，若是没有目的，就是糊里糊涂来、糊里糊涂去！”
    （六）怎样修行？
    “有人来问：‘法师！修行要怎样用功？参禅好？念佛好？抑或持咒好呢？’我当时不好置答，只问他平日做些什么工作？他说：‘我只知道念佛。’我说：‘好好！多多念佛，快快生西。’有人说：‘我只知道参禅。’我说：‘好好！多多参禅，见性成佛。’又有人说：‘我只知道持咒。’我说：‘好好！多多持咒，即身成佛。’假如有人来问我慈航：‘法师！你怎样修行？’我说：‘我若是有修行，便为妄语，若说没有修行，你又不信。总之，如人饮水，冷暖自知！’”
    （七）菩提宗
    “比方有人来问：‘法师！你是什么宗？’我说：‘我是菩提宗。’他一定会笑起来的，说道：‘大乘只有八宗、怎么又加上一个菩提宗呢？那不是有九宗吗？’我说：‘菩提宗者，凡修行人都想成就菩提，如天台、贤首、唯识、三论乃至真言宗，无非想要成就菩提，但这些各宗，都在我的菩提宗之内，故此我要新立一个菩提宗。’”（P485）
    除了以上的慈航语录以外，还有些零零碎碎的语句，我也要尽量搬演出来，以表示我对于慈老法师，念念不忘之意。
    慈老说：“如果那些报馆专门找你佛教的麻烦，时时藉意来破坏佛教，不妨把他们的字粒，打到乱七八糟，使得他们啼笑皆非，总要不伤人命为宜，这样干他们一下，看看他们以后敢不敢中伤佛教！”
    关于参禅方面，慈老也有说过。他说：“无论那一句话头，第一要大起疑情，第二要苦苦追问，第三要越问越糊涂。越是糊涂，就越要怀疑，越是怀疑，就越要追问，如是者三请相连，便是参禅的方法。比如参一句念佛是谁，重点在于一个疑字。所谓大起疑情，起了疑情，便糊涂起来，糊涂之极，也要紧紧追问，问道：念佛的是谁呢？谁啊？谁啊？若是参不进去，依然是眼见色，耳闻声，见山是山、见水是水。若是参得进去，是谓相应，到了那时，另有一番境界，所谓虚空粉碎，大地平沉。我这样说，你们若不相信，可以去问一问虚老和尚！”
    有一次，我问过慈老法师：“法师！从出生到四五岁大，那一段经过的事情，你记得么？”，慈老说：“记得！记得！”于是我们作个会心的微笑。（P486）
    觉苑的林大姑对慈老说：“我们想要欢送莫居士出家，未知法师的意下如何？”慈老说：“唔！你们试去问一问他吧！”其实我这个家伙，业障深重，三代单传，怎能出家呢？现在我已经是八十三岁了，又想去出家，可是没有人愿意收留，岂不悲哉！岂不悲哉！
    有一天，有个大喇嘛到了香港，顺便到广州一游，暂时驻锡于觉苑，接受供养。那时的大喇嘛名字叫做什么“贡”，我可不大清楚，也不大注意。大喇嘛升上法座，身材高大，看样子好像香港的海仁法师。那时慈老法师跪在法座之前、口中不断念念有词，也不断叩头，我只站在他的身旁，既不晓得叩头，又不晓得作个问讯，混身土里土气，看得莫明其妙。后来才知道，原来他就是贡噶佛爷。据杨秀鹤师兄说：“慈航法师，也是修学红观音法的。”所以慈老也有说过：“将来若有机会，我要布置一个密宗坛场，四周挂起幢幡宝盖，庄严隆重地坐在其中，修习禅定。”后来慈老在汐止闭关，果然有这么一个道场，我之所以请得到申书文上师，到台南传法，可能受了慈老的威神加被所致。
    □□廿六年农历四月，法师离开广州，农历六月十九日观音诞辰，我得入空军服务，七七事变后，日机轰炸机场，我们的办公厅，迁往杨基村，每天下午二（P487）时有交通车送返广州市，下午六时又原车接返杨基村。那时是冬季，有一晚，我正在前往搭车，经过城隍庙前的马路口，向右一看，距离五六丈远，看见两个僧人，穿着黑海青，慢步而来，其中一个好像是慈航法师，但我走路走得很快，瞥眼之间，我已经穿过马路，所以看不清楚，我心里想着，若是慈老法师为什么不穿着黄袈裟？但我心中放不下，第二天是星期日，我到觉苑查问，原来真是慈航法师，其他的一个也是大名鼎鼎的金山活佛。我因为搭车心急，走路又走得快，致失却千载难逢的大好机会，岂不可惜！
    □□卅八年我到了台湾，□□卅九年，我在台南偶然看见一本佛教杂志，得知慈老法师也在台湾，于是按址寄信给他，他也忘记了我的名字，不知道我是个什么人，经过好几次书信往来，他才寄信来说：“莫正熹三个字，在我的脑筋里，无论怎样，总是记不起来，是那一位？所以请他寄一张相片来看看，谁知相片太小，还是认不清，今天看见净晞两个字，真是喜出望外，矮矮个子，总是笑嘻嘻的、我在广州各处讲经，总离不了你，你的印象最为深刻，谁知名字一经化装，就认不出来，何况人一化装，那就更难认识了！正熹和净晞的谐音，我都没有开悟，真是枉学了四十年的佛法，真惭愧！他乡遇故人，正如久旱逢甘雨，好（P488）了，丢开佛法及世事不谈，来谈谈我们从前的事情吧！
    1至10……
    11，你真难得，佛学不但没有丢，并且很进步。
    12，尤其是做事，能在学问上研究，真是凤毛麟角。
    13，我也自豪，在广州乱说了一次，也得到几个人，一个是继航，二是弘经，三是慈德，尤其是你，能在军中弘法。我平日待人，完全是佛法，不料你正熹也是跟我一样。”
    现在我还保留着他的书信和邮卡，共有数十件，他圆寂后的照片共有十多张，有时打开一看，如见其人，如闻其声，使我加强了弘法的观念。□□四十年，慈老和甘珠活佛，承慧峰法师的邀请，到台南来，驻锡于开元寺，晚上在天公庙前双双说法，法会之盛，得未曾有。我那时住在青年路的历史馆，有一天，他们应开山路牙科医师的供养，有煮云和慧峰法师以及台南五老作陪，慈老趁此时机，光临寒舍，他知道我的两个女儿，勤读英文，他就想把中华佛法，弘扬到欧美去，叫我打发两个女儿前往汐止学佛。又有信来说：“我要化你一个小缘，就是要你那个会英文的女儿来，跟我学经，将来弘法欧美，以救世（P489）界一切众生，出家在家任她随喜，因为静修院都是女孩子，甚方便，不过你要跟他说明我的宗旨，要她自己愿意，做一个万家生佛的观世音，才不辜负你养育一番。”于是我就打发她们姊妹两人前往汐止，又蒙煮云和星云两位大法师，护送到台南火车站，及今思之，不胜感谢。
    两个女儿到了汐止之后，他为佩娴取个法名叫做度美，可见慈老法师早就知道中华的佛法必会遭殃，而且还恐怕会全部灭亡，所以他念念不忘，要把崇高伟大之佛法，弘扬到欧美去。虽然她们未必有此能力挽救危亡的佛教，但是有了这一个提倡，也可以刺激起一般佛教徒，向欧美进军，是一件续佛慧命的大好因缘，慈老法师的功德，确实不少，所以他圆寂之后，人人都叫他做慈航菩萨。
    两个女儿到了汐止之后，我也曾到过汐止，我笑笑口对慈航菩萨说：“法师！你为什么胖起来，好像弥勒佛一样呢？”慈航菩萨说：“哦！从前有人偷了我一点钱，我也知道是某一个人，但我再给他一点，从此我就胖起来了！”慈航菩萨又说：“我若死后，肉身不坏，佛法就可以兴隆啦！”后来他圆寂三年后，果然肉身不坏，轰动一时，从此信佛的人，日日增加，原来他早就发过大愿，愿死后肉身不坏，有愿必成。我们受了慈航菩萨悲天悯人的伟大感召，怎可以不尽（P490）力去宣扬佛法呢？
    以上是慈航菩萨与我的佛法因缘，不免挂一漏万的叙述一点点而已，至于他的一生事迹，有慈航菩萨永久纪念会刊发过慈航大师事略，甚为翔实，欲知其详，请查阅那一本小册子好了。


忆慈师

    忆慈师

    朱绍祺

    慈师圆寂了，虽然那是的的确确的事实，但在我的心底里，他还是永远健在。
    我的认识慈师，是在一次偶然的机会中，然而那次偶然的机会，却经过了一段长时的因缘：
    四十年的冬天，我工作在一个偏僻边远的山间；交通既不方便，更加上连绵的雨季，确实把人困恼得吐不过气来，因之而烦恼、苦闷、空虚和莫知所以；感谢自立法师的友情，替我寄来许多的书籍和杂志，使我的生活突然充实起来，精（P491）神振刷一新，于是我慢慢地接近了佛法的边缘，同时兴起了皈依佛的心愿。
    第二年的春天，那时虽然我已调移到繁华的台北来工作，然而我决不能忘记曾给过我生命光彩的人——自立法师——我们虽说仅是书信的往还，和文字上的交往，但是我总觉得有去拜望和当面向他道谢一次的必要。
    那是一个绝好的天气——星期日，在我的记忆中仿佛就是昨天或前天——在静修院律航法师正在讲课的课堂里，我第一次见到自立法师：他真是一个标准的佛教青年，还只有廿几岁年纪，穿一袭青布的袈裟，当时我向他伸出手去，可是他却对我行了个佛礼——作揖——于是我赶忙缩回手，意识到握手用错了场合而失礼了，幸喜我无法看出我自己尴尬的样子，但我的心老是兀自怦怦跳个不住。
    “你一定会喜欢见到慈航法师的，”当我们谈了一会之后，他忽然对我说。真惭愧，当时我很难回答我的不愿意；因为我既不懂礼貌，又不知称谓，甚至连说句普通话也竟会那样的迟钝和笨拙。但毕竟我是不自然地点了几下头。
    要怎样来记述，当我见那位尊严的慈祥的长者以后的心境呢！我只觉得那澄黄的袈裟，灼亮的眼睛，健旺的体魄，和那慈蔼的面容，不由我不肃然起敬。虽然他总是以那样低声的惟恐吓唬了我的口吻和我谈话，但我毕竟不敢直视他，更（P492）莫说与他的眼睛碰在一起，但说也奇怪，我们目光又会老是绞在一块儿，那简直是一对智慧的光芒，到现在仿彿仍在我的头顶上闪烁。
    桌上摆着两碟茶点——兰花豆和糖里花生——好像是专为招待来客而设的，自立法师为我倒了杯茶，但那天我装得特别斯文和懂礼貌——野性顿时消灭了——慈师不停地询问我籍贯、家世、年龄、职业以及一些不关紧要的事情，藉以引我谈话的兴趣，起先我的确是呆板地“哼”或“呵”的回答得不得要领，慢慢我也健谈起来了，我提出许多的疑问，同时也得到他老人家宝贵的开示：
    “基督徒说：‘人是由泥巴捏成的’，”我问，“而达尔文的进化论证明人是由阿米巴进化而来的，那么佛教对人的来源问题如何解说呢？”
    “你相信人是由泥巴捏成的吗？”慈师反问我。
    “……”我摇摇头，“我向来就不相信泥巴捏成的人，会生孩子，而且会生生不息繁衍绵延的。”
    “那就好了！进化论呢？”
    “因为进化论有科学的引证，如果没有其他的说法能使我信服的话，我的确是相信的。”（P493）
    “嗯！好，但是我问你：‘人是阿米巴进化来的’，那么阿米巴又是由什么进化来的呢？”
    “……”我哑口无言。
    “所以”，他继续说，“我们佛教对人生的看法是‘无始’、‘无终’、‘无常’也就是……”接着他给我很多的解说和比譬，直到我颌首信服为止。而且我也深以为：与其是虚泛的论证，倒不如不论证来得更妙。
    “地狱、极乐都是看不见、摸不着、触不到的，怎样能证明它有呢？”这是我的第二个问题。
    “嗯！好！你问得很好，”这时他手里正拿着一棵兰花豆在玩弄，“你能回答我这豆子是那里来的吗？”当时我很感到奇怪，为什么不先答覆我的问题，反倒问起我来。
    “当然是先把种子埋在土里，然后让它抽芽、长茎，以至到开花，结实。”我毫不考虑地回答。
    “现在这是桌子，那是碟子，你既没有看见开花，更没有看见农人的收割，你怎么就会知道它经过了那许多的程序？”
    “那是推想出来的呀！”我差点没有发出声来，心想这么简单的问题，他老人家还会拿来考我。
    “呵！好，推想，很好！你所问的问题正和这兰花豆一样，是一个因果的问题；因果的法则就是‘以因证果，以果推因。’运用你的聪明，自然是不难领悟的了。”
    以后我们又谈了些其他的事情，是午饭的时候了，我辞谢了他老人家的留饭，自立法师送我至山门的石级处，我们互揖了以后才依依道别，现在回想起来，忽忽已是两年前的事了。
    就在那年冬天，我听说慈师已在法华关中禅定，我很想凑一个机会，去一睹佛教的丰彩和拜望慈师的，机会是终于有了，但为其他原因所阻，我没有缘份能够上山。去年春，我趁着休假的机会再去的时候，恰恰自立法师又不在山，几次三番都没有见到他老人家的慈颜，心头颇引为憾事。事至今年春间，我乘因公赴基隆之便，曾冒着倾盆的大雨，上山了一次，终于见到他老最后的一面，而且还承他赠给我手着的“菩提心影”一册，不想这就成了我永生的纪念品。
    最近接到自立法师的两个通知，都是命我为文纪念，我本是个幼稚的孩子，（P495）本写不出什么东西来的，然而受着慈师的感染，令我生出了捉笔的勇气。
    慈师虽然圆寂了，但在我的心底里他还是永在人间。（完）


慈航法师

    慈航法师

    朱稼轩

    □□三十六年的三月十七日，上海有一则新闻，轰动了全中国，尤其震惊了一亿数千万的佛教信徒，那就是太虚大师在上海玉佛寺圆寂了。太虚大师逝世，不算一件重大的事，令人惊奇的是他的法身于焚化后，发现有数百粒五色缤纷的舍利子，这在佛家看来，认为是最难得的事情；与这事同被重视的便是人死后，尸体永不腐朽。

    保持全身 愿力使然

    四十三年的五月六日，太虚大师的大弟子慈航法师在本省的汐止弥勒内院圆寂了，当然不像太虚大师那么使人注意，可是时隔五年，亦即今年的五月十一日，慈航的弟子们，遵照他的遗嘱开缸检视，如果全身，叫他们包金送入塔院，（P496）如果腐坏，便当作常人，埋入土中。开缸的结果，慈航法师竟仍端坐缸中，除全身肌肉已经较枯外，一切完整，犹如生前。尤其令人不可思议的，连须发也长出半寸许。这件事情经本报（中央日报）揭载后，万千佛教信徒，纷纷前往汐止静修院顶礼参拜，连日来，汐止道上，车水马龙，香客络绎不绝。
    为什么人能够在死后，保持全身完整而不腐？据佛家的解释，这是由于“愿力”使然。所谓“愿力”，即是一种至高的精神作用，一个人毕生渡人为善，精研佛法，苦心修持，死后，此种精神仍继续存在，并能随己愿而有所表现。慈航法师在遗嘱中，即已告知徒众，他要留个全身。足见他不仅能预知死期，也预知他是个全身。这一现象，在中国佛教史上，也曾有过多次，而生前能在遗嘱上说明，尚以慈航法师为第一人。

    太虚法师得意弟子

    我们撇开这些玄奇的事情不谈，单就慈航法师为人来说，实是令人钦敬的高僧。他是福建建宁人，俗姓艾，号继荣，别字彦才，他的父亲艾炳元，为国子监生，母亲谢氏，在乡里中，也以淑德著称，当他出生时，母亲临蓐七天，才把他生下来。幼时随父读书，并不十分聪明，十岁时母亲即已去世，十八岁父亲丧（P497）亡，他有一个弟弟，也先他早夭，孑然一身，到处流浪。记得在他幼小读书时，毗邻有一座寺庙，晨钟夕呗，给予他印象很深，孤落人海，顿感世事无常，于是动起出家的念头，首先赴泰宁峨眉峰，拜自忠和尚为师。同年秋天，正是□□元年，他去九江能仁寺求戒，接着又参访安徽的九华，更学禅于常州的天宁。后来就四处云游，礼遍天台，普陀等各大寺庙，并在扬州向谛闲法师听教，学净于度厄长老。直至□□十六年，投入厦门南普陀寺闽南佛学院向太虚大师请益，从此一直追随太虚大师。所研究的教理，也多渊源于太虚大师，为太虚大师四大得意弟子之一。慈航法师并在自己的照片上题字：“以佛心为己心，以师志为己志”。

    深谙“唯识宗”教义

    佛学也是一门最渊博的学问，慈航法师因为受太虚大师的影响，颇注重“弥勒净土”，尤其对“唯识宗”教义，最有研究。所以他也讲“因明”，十大卷“成唯识论”，他译注了六卷半（所余三卷半，正由演培法师继续译注中）。一生著作“慈航全集”共一百数十万言，他也曾经闭关两次，苦读藏经六年。成唯识论的中心意义即是“三界唯心；万法唯识”，是一部“唯心论”的佛教中心理论。认（P498）为世间万物皆是由“心”的“变现”。所谓“三界”即欲界、色界、无色界。所谓“万法”，即是三界中的一切事象。

    曾发悲愿 宏扬佛法

    慈航法师对于佛教的日趋衰微，善良人性的逐渐泯灭，曾时发“悲愿”，要积极的弘扬佛法，化度众生，当他在安庆迎江寺任住持时，即创办佛学研究部、僧伽训练班、义务夜学、国民学校等，颇得太虚大师的特别赞许。□□十九年，随太虚大师去香港讲经，并赴南洋各地弘法，在仰光创办中国佛学会，使佛教在南洋各地突趋蓬勃。廿四年始从南洋返国，经香港、粤东、上海，更溯江而上至无锡、常州、镇江、南京、桐城、九江、庐山、武汉等地，卓锡所向，缁素景从，并印有讲演集行世。廿九年，太虚大师又组织中国佛教国际访问团，慈航法师亦为团员之一，随赴缅甸、印度、锡兰等地访问。那时正值抗战时期。对于国策的宣扬，联络国外佛教徒情感，颇具功绩。访问团所到之处，即纷纷成立中缅、中印、中锡等文化协会。后来太虚大师自越南返国，慈航法师即留驻于马来亚，在星洲、马六甲、吉隆坡、怡保等地巡回讲经，并在星洲，槟城等各地创立菩提学院、菩提学校、佛学会以及佛教“人间佛教月刊”等。三十七年应本省新（P499）竹中坜圆光寺的邀请，来台创办佛学院。第一期毕业后，以经费短绌而停办，后来得汐止静修院住持之助，在该院后山，募建弥勒内院，让他驻锡授课。学生们都是自大陆来台的青年僧伽，慈航法师讲授的也都是属于大乘的经论，如因明、唯识、楞严、楞伽、摄论等经典。
    慈航法师十分诙谐，极擅幽默，与弟子们相处，虽然生活艰苦，但乐趣横生，直至他圆寂前夕，还与学生们谈笑自若。

    佛教是人世的救世的

    慈航法师从六岁开蒙读书，在私塾里读了六年，丧母后即辍学在家。父亲叫他去学裁缝，迄无机会念书，十七岁父亲死后，赴能仁寺出家，开始在庙里自修。二十年苦学，遍览中西书籍，不但成为佛学家，也是著名的哲学家。在佛教界，继承太虚大师的衣钵，成为革新派的泰斗。始终站在时代的前面。在他的思想中，认为佛教是入世的，是救世的，他曾经向他的弟子说，自己不能游水，怎能入水救人？不但不能救人，反而自己会死在水中。历史上有许多人物，打着救人救世的旗号，结果自己落了水，不但救不了人，反害了更多的人。像希特勒、墨索里尼、东条、史大林、以及现在苏俄的赫鲁雪夫和口口口口，就是这一类的（P500）人物。所以要救人，必须自己先具有救人的条件。在人群中树立起好榜样，像释迦牟尼佛大慈大悲大雄大力的精神，便是人们的好榜样。

    应世接物 仁德为归

    释迦牟尼佛，原是人，并且是一位人格完整的人，由于他深知做人的道理，恪遵做人的轨道，所以他能成佛，任何人都能循着释迦牟尼的指引，成为佛，人生短短数十年，主要是为了生活，人人为生活，必须相互合作，一人的行动能波及于全世界。例如有人投毒药于缸中，则全缸的水皆有毒。人不守规范，而以欺诈争夺为手段，取得生活代价，就是害群之马，应受法律制裁。故人人必须明白个人与社会的关系，个人与国家的关系，尽我之心，竭我之力，作一分贡献，得一分生活代价，一人如此，一家如此，一国如此，则一国之生活安，推及于全世界，则世界安。欲得社会间相互之安全，人人必须具有礼义廉耻的德育。知此德育，个人的生活安，然后，父慈子孝兄友弟恭夫爱妇顺进而应世接物也必能以仁德为归。倘更进一步的深思，每人寄居世间，都是暂时的假聚，世界就如同一个大剧场，生老病死，转眼间的生离死别，彼此互相哀怜之不暇，更何有争端之起？整个人生也就是因果轮回，人遗我以佳音，馈我以礼物，我必谢之。人加我（P501）以恶言，予我以杖责，我不必报之。这就是因果感应。世间一切事物，莫不具有“因后为果，果后为因”，明乎因果，知有轮回，做人就应该有两种，一是做现在人，二是保持未来不失人身。做现在人必须守法律，尽责任，教伦理，睦亲友，使现生安乐。要保持未来不失人身，须遵守佛门五戒，即不乱杀，不乱盗，不乱淫，不乱说话，不乱饮酒，此亦即儒家的仁义礼智信五常，保此五戒，来世即不失人身。进而多富饶财，身相庄严，智慧圆满。如欲成佛，又必须继之以布施、忍辱、精进、禅定，发挥智慧之力。

    自觉觉人 承受佛业

    所谓佛，就是觉悟世间有情，是大苦聚，觉悟有情，身心实非有性，觉悟此身众缘假合，无主无我。觉悟此身浓血大小便不净，乃至自他之贪瞋烦恼等，觉悟此心此身念念生灭，刹那不停。内身如此，外器世间亦复如是。世间种种争杀苦剧，皆因不明此中道理，觉悟到人生的“苦”、“空”、“无我”、“不净”、“无常”后，便使一切热恼化为清凉。但是这些都属于自觉。此外尚须觉悟到“佛性平等”，“唯心所造”，“众缘互助”，“互有恩德”，“唯业所现”以觉他。如欲成佛，再皈依三宝，（佛、法、僧）进入佛门，承受佛之家业。（P502）

    弘扬佛法的许多理想

    慈航法师为弘扬他这一救世的理论，曾经想编一部佛教百科全书，用科学方法及通俗文字描写，将各种佛经佛论，撷其精华，举其大纲，以介绍给中学以上程度的人作参考。他更想编一部佛学白话丛书，将藏经里的材料，用小说、话剧、诗歌，传记、童话，寓言等体裁；编成若干有趣味的小丛书，供献给每一角落的人们去阅读。此外他还想编一套佛学英文丛书，供献给世界各国人士阅读。
    在教育方面，他想办一个佛教大学，内分农、工、商、法、佛五个学院，除佛学院专门研究佛学外，其余四院均与普通大学课程一样，惟每周加二小时佛学常识，令学生们对佛学有基本的认识。一旦毕业后，到各处去服务，做人做事，自然能发生领导作用。除此以外，慈航法师尚有一项慈善事业的理想，他想办一个商场，由佛教徒集合资本，里面的职员，也都是信佛居士，一方面可以收容失业佛徒，一方面将所得余利，作各种慈善之用。他想办一个工厂，工人及职员，也都是佛教徒。他想办一个佛教医院，完全以大慈大悲的精神去为大众服务。同时以佛法予病人以安慰。他向他的弟子们说：“我的这些理想，只好算是理想中的理想，不然的话就要请大家发心。”（转载五月廿四、五日中央日报）（P503）


一位平实的僧教育家的言论

    一位平实的僧教育家的言论

    震 球

    忆数年前，我曾为本志写了一篇“谈师生之间”的短文，文中我提出一个建议说：慈航杂志是为纪念慈航法师而创办的，顾名思义，应该评介法师的思想言行，使后人追慕这位大师对佛学的贡献，继续发扬光大，才是本志创办的目的；听说慈航法师的遗著颇丰，惟向来很少加以评述，致流传不广，很是可惜。因此我建议本志编者，希望他们能精选慈氏的遗著，按期刊登出来，使本志的读者都能够有机会读到它，那就功德无量了。我提出这个建议，立即被乘如、日照两位法师所接纳，故本志从第六期起，就陆续刊载慈氏的遗著，数年来未曾间断。乘如、日照两位法师不仅有采纳他人意见的雅量，且任劳忍怨，笃实力行，他俩数年来惨淡经营本志，从未懈怠，确实做到了“以佛心为己心，以师志为己志”，这种和乐的精神，使人激赏，也使人感佩！
    每当接到本志，我总先展读刊首的慈氏遗著。每期所选载的文章，仅是一二（P504）千字的短文，所谈的题材，虽牵涉很广，然慈氏反复申论的，总离不开僧伽教育的范围。慈氏在谈到这个问题时，都以亲切平实的态度，浅近和易的口气，来说出自己精辟的见解。他说的话，是出自肺腑的坦言，不虚饰，不落空，不唱高调，不刻薄他人，每句话都以真诚相见，因此每句都深入读者的心坎，这是平实的僧伽教育家所独具的修养和风格。
    我说慈氏是一位僧伽教育家，这是有些根据的。数年前，当我旅居马尼拉时，乘如法师曾对我说：慈氏在世时最感兴趣的是办教育，他是以教育家的态度来倡导佛学研究的。他办过佛学院，编过佛学杂志，印行经典，讲解佛法，办过许多佛教的文化事业，由此可见慈氏的志趣之所在。
    后来，我在本志第十期中读到慈氏的“教育、文化、慈善”一文，证实了乘如法师所说的话是真实的。在此文中慈氏诉述自己的教育理想。他说他想办一个佛教大学和一个世界佛学院，并把这个佛教大学和世界佛学院的规模和轮廓简单地描绘出来。虽然仅是一种理想，但我们可以看到他所要办的佛教院校，规模是多么宏伟，设备是多么完善，这就是他办教育的志趣。
    教育的理想要远大，要完美，而教育的方法却要浅近，要平实。若徒有远大（P505）的理想，没有浅近的方法，理想终难实现的。这就是所谓“大处着眼，小处下手”也。我们读慈氏的“努力自修与随缘他化”（载本志第六期），他教人自修的方法，就是从简易着手的。他认为要自修，要充实自己，先要效法前贤先德的修养方法，而每位先德的修养，都是从艰辛、静默中锻炼出来的。他说：
    “我们可以看到印光大师后来有那样大的声望，被全国旧式的绅士们所崇拜者，最初只是被一个人，把他几封信登出去之后，信奉者增多，问道者增广，因此来往的信札越来越多，而崇敬的人也遍及了半个中国。他一生不肯讲大座经，他开示人们的方法很简单，就是‘念阿弥陀佛，深信因果罪福，教尽伦常’这三大宗旨，是他一生教人的标准言行。他不只是单单如此的教人，他自己也是这般做，所以才能引起人们的信仰。”
    你看印光大师教人的方法，是多么简单平实，而他躬践力行的精神，是何等笃实坚忍啊！可是现时一般人却不欣赏这种平实易行的自修，却喜欢更高的格调，慈氏似乎也看出了这点，所以他又说：
    “这样一句老太婆念的阿弥陀佛，我们嚼起来真不够味！好，那么，调一位，学虚云老和尚的参禅吧？那更糟了！念佛已经是无味，还要再加上‘是谁’（P506）——念佛是谁！我‘谁’了几回，把心气都‘谁’痛了，我再也不去‘谁’它了。唉！你念又不念，谁也不谁；那你还是老老实实跟弘一法师学律持午吧？我不只是如此想，也曾这样去实行，可是勉强了几次，总觉得不大如法，每每到了半夜，肚子里就叽哩咕噜起来了！实在挨不过，因为房间里又是晚上没有人看见，我只好偷一点饼干吃吃，想来想去这样长期的下去，总不是办法，后来索性开午了，免得增加了偷偷摸摸的罪名！”
    慈氏在这一段显身说法的妙文里，隐含着多少机趣，也隐含着多少悟省。他教人自修的方法是简易平实的，是自然自觉的，只要能够做得到，就一步一步的做下去，所谓“万丈高楼从地起”是也。至于他说自修的方法，还是离不开老调的学戒、学定、学慧，这三学是每个人将来“化他”的基础。基础稳固了，然后才可以建筑高大的楼阁。他说要实践戒、定、慧三部曲：第一是亲近良师善友，以防止约束身心。第二每日有一定的时间，做修持的工作。第三每日除了“行持、学课、阅藏”以外，其他的一切不问，置身于整个佛法中，这样，虽不能现在证果，而对于自己的身心，已得轻安了，也可以得到佛法的受用。
    自己修持完善，仅是个人的功夫，还得“随缘他人”，挽救人心，普渡众（P507）生。但怎样去超渡他人呢？慈氏在他的“怎样做一个真正的佛教徒”（本志第九期）一文里，说得很透切。他认为一个真正的佛教徒要做到四个地步：第一是研究教理，以明白修行的途径；第二是行为端正，以作一切人的模范；第三是维护僧宝，以续佛的慧命于不绝；第四是推行佛化，使社会人心向善，世界安宁。他说：“世界所以扰乱不堪者，就是因为人心太坏！我们如果能将佛法推行，把这许多不好的人心，转为良善、向上，世界自然会太平了！所以推行佛化，是佛教徒的唯一责任。然而佛化究竟要怎样去推行呢？我平常有三个口号：就是文化、教育、慈善。因为有文化，可以宣传佛教的教义；有教育，可以培养栽培弘法的人材；有慈善，可以得到社会的同情。所以文化、教育、慈善，是今后佛教的三个救生圈。我很希望今后的佛教徒，应从这三方面去做。……我们佛教徒应有悲天悯人的心，来救人救世，这才算是一个真正的佛教徒”。
    慈氏这种悲天悯人的襟怀，救人救世的宏愿，实在是从教育的观点出发的。我们读他这一段话，及另一篇“改造人心以谋世界和平”（本志第十一期），同样就会忆起张横渠的几句铭言：“为天地立心，为生民立命，为往圣继绝学，为万世开太平”，慈氏确有如此的抱负。（P508）
    未了，我还要附带提出一个意见。本志选载慈航法师的遗著，原系编者采纳我的建议，闻现“慈航法师全集”拟再版发售（见本志第十四期二十六页），今后读者想阅读慈航法师的遗著已较方便了，因此我再向编者建议，本志以后不必选载慈氏的遗著，可另辟一栏，刊载研读慈氏遗著的作品，读者有研读心得，可互相交换意见，这样，更可发扬慈氏研究佛学的精神，未知编者与读者认为如何？

    （原载□□55、12、15菲律宾“慈航杂志”季刊第十六朗）


为青年说慈航菩萨

    为青年说慈航菩萨
    ——天涯寄语之一

    盘 石

    雨艮：
    我的朋友自立，唯慈二法师，这几年来，在菲国普贤学校任教，从事佛化的（P509）社教工作。今年夏天，他们利用暑假，回到阔别多年的祖国来探望师友，一次，在我们的谈话中，他俩告诉我，预定暑假期后，返回普贤学校，即将积极从事筹备，自明年（一九六三年）起，在菲国创办一个“慈航杂志”，来纪念一位伟大的慈航菩萨。承他们的盛意，要我每期给“慈航杂志”写稿，并为我辟一专栏，给青年朋友通讯。近几年来，我因常在病中，很久没有执笔写文，同时就我目前的健康与所负的工作情形来说，我是不能接受他们所约的，但经他们说明创刊的动机及其目的之后，深深地使我感动，良心不容许我推辞婉谢。而且他们所要纪念的慈航菩萨，也是我曾经一度亲近过的一位师长，更是我内心中最崇敬的一位老人。在这师恩、友谊的双重关系下，我终于慨然地答允了为他们写稿。
    雨艮！慈航杂志创刊的主要目的，是纪念慈航菩萨。我想，慈航菩萨的名字，在您不应该是陌生的。当四年前，他的遗体开缸时，完整不坏，这一消息，曾经一度轰动过自由世界。凡是有我们居住的华侨社会中，大家都知道祖国佛教中的这一件珍闻。虽然，您是一向侨居在海外，从来没有回过祖国，我想您不会例外地不知道此事的，何况您是一向关心祖国佛教情形的人。不过，您对慈航菩萨的名字，也许早已知道不但您对他的生平行谊事迹，可能知道的还是很少，今（P510）天，我想藉“慈航杂志”发刊之际，和您谈谈有关他的一生行谊事迹。
    慈航菩萨，他的祖籍是福建建宁县，生于公元一八九四年，幼年由于家境贫微，并没有受到完整的良好教育。虽然，从他自己写出的学历上看，他自六岁起连续地读过九年私塾，但事实上，那祇是一种近乎挂名性的学历，而他真正走进学校中去读书的日子，毕竟很少。加之，他的天资并不太高，性情野散，贪玩顽皮，所以他在七年私塾中，仅读过几本有限的小书。后来，他的父亲，看他读书不成，便送他去做学徒——裁缝，但他无心于此，仍然贪顽如昔，在三年的学徒生活中，他并没有将裁缝手艺学好，同时也没有得到他的师父的欢心，因此，便结束了他的三年学徒生活。十七岁那年，也许是他命途多舛祸不单行的一年，他的母亲，早在他十岁的那一年已经去世，而他唯一依止为生的父亲，又在这一年中悄然地撒手人间，留下他茕然一身，无依无靠，四顾茫茫。他经过这一次的丧父之痛，对于人生深深有所感悟，不久终于促成他到邻县的峨眉峰去出家。
    在他出家后的起初十多年中，他并没有求法学教之心，祇是随着一班游方僧过着行云流水的生活，“一钵千家饭，孤僧万里游”，到处寻师访道，随缘而居，大半的日子，都是消磨在古式的禅林里，参究“向上一着”，过着禅和子的（P511）生活。后来，也许由于他的行脚地方多了，人生的阅历丰富了，同时又接触过教内外各种不同的人物，深深受到太虚大师新佛教革命运动思想的影响，那时，在他的思想上，起着一个极大的变化。他从一个标准古典式的禅和子的生活中，产生一股革新佛教的意念，他深深地体悟到，今后的佛教，应该是属于广大人群的，全世界的，再也不是狭隘的丛林性的；出家人的生活，应该从求法学教起始，由教起行修证，不应该盲目的去修证。从此以后，他逐渐地开始厌恶古老式的丛林生活，而羡慕向往于佛学院的求法生活。虽然，那时他已经是三十岁左右的中年人了，但他并不因自己的年纪大了而失去求法之心，相反地，他对于求法的意念非常强烈。他在三十三岁那年，终于进了厦门闽南佛学院，亲近太虚大师，正式过起他出家后的学法生活。当时他是闽南佛学院中年纪最大的学僧，而他的程度，却是很低的，他不但佛学程度差，就是文学程度也不太好。这如他的全集中说：‘在学校里面，我固然是不会作文，我记得在南普陀闽南佛学院读书的时候，授文学课的教员，都是请的厦门大学的文科教师来教。作起文来，别的同学的文章，先生在文章旁边圈上加圈，点上加点。我的文章，先生好像同我有冤仇一样，他不但不批，连改也不改，拿起他的大笔，在我的文章上面，不问三（P512）七二十一，挥笔一涂，或是几个叉叉——×××，我是知道自己作的文，一定是不上规矩，只好自惭自愧’！这是他的自白。他因为自己的程度太低，唯一的补救办法，祇有勤学努力。每逢课余或假期，其他同学都出外郊游，他祇有留在佛学院中，打开课本来苦读。但是，这样的学僧生活，对他并没有维持太久，一年之后，终因佛学院中学潮发生，他便离开了闽南佛学院。他在闽南佛学院的一年中，唯一所得的，是受到太虚大师人格思想的感召，而决定了他以后一生的志行与事业。
    他自从离开闽南佛学院以后，便过着刻苦的苦学自修生活。虽然他在苦学自修的最初三二年中，曾去任过中国佛学会的庶务，及安徽迎江寺的方丈，但他仍然不忘苦学自修，他曾经对人说过：“我在苦学自修的起初三二年中，每每对于一本书的内容不能读通，往往是日以继夜的苦思苦读”。他经过这三二年的苦学自修，在文学与佛学上都有了显著的进步，但他并不以此自满，仍然继续努力，这种苦学自修的精神，一直保持到他六十岁去世的那天为止。
    一九三O年，正当他三十六岁的盛壮之年，由于因缘成熟，他第一次去到仰光弘法。他在仰光一共五年，在这五年中，一面仍然不断苦学自修，一面展开了（P513）他的弘法讲学生活，并且集合许多知识分子，组织仰光佛学会，成绩斐然，誉闻遐迩，为佛教培植了不少的在家人材，极得太虚大师称许嘉奖。同时他对南传佛教徒的生活，极为向往，从此以后，他便改着南方式的黄色袈裟，身不蓄钱的习惯。一九三五年，他从缅甸回国，经香港、广东、及溯长江而上，足迹遍历数省，所到之处，均受到教内外人士普遍热烈欢迎，并请其演说。后来，他将在各地演说的讲稿编集成册，印行于世，由于内容通俗，文字浅显明畅，真是一时洛阳纸贵，大家竞相争购，遍行全国。这是他的第一部著作问世，他的声名，也随着此书所至而闻名全国。全国各地的僧青年，对他的崇拜之心，由此也与日俱增。
    当一九四O年，我国对日八年抗战进入一个最艰困的时期，那时日本军阀，利用佛教名义，向东南亚各佛教国家作歪曲伪妄的宣传，以期掩饰她侵略中国的野心，博取各国的同情。其时他正避难弘法于香港，并应太虚大师电召，参加中国佛教国际访问团，访问缅甸、印度、锡兰等国，宣传我国抗战国策，联络东南亚一带佛教徒的感情，揭发日本侵略中国蚕蚀佛教的阴谋野心；所到之处，均受到友邦广大人士的至诚欢迎，收效至为弘大。日本的阴谋诡计，全被揭露无遗。（P514）随着他们的足迹访问所至，并成立了中缅、中印、中锡等文化协会，作为文化的交流。迨访问团的访问工作结束，由太虚大师率团经星马越南返国，他便为星马等地侨胞所留，驻锡在星马弘法。
    这次他在星马住了七年，起初三年，他曾至新加坡，马来亚各地巡回弘法讲经，所到之处，极受侨胞欢迎。而他在这三年中的重心工作，是着重在佛化的社教工作之创立。如他在新加坡期间，曾创立了星洲菩提学院，星洲菩提学校，及星洲佛学会等；在马来亚联邦期间，先后成立了槟城菩提学院，槟城菩提学校，及槟城佛学会，怡保佛学会，云州佛学会等，收到很大的功效。有的机构，直至现在，仍然是蒸蒸日上，绵续不断，奠定了星马佛化社教事业的基础。其后四年，他多常住在新加坡，息影掩关，并从事于文化著作工作。如他的相宗十讲等专著，大多都是在此期间写成的。此外他还创办了“人间佛教”月刊，及“中国佛教革命的呼声”等刊，鼓吹中国佛教革命，曾在平静的中国佛教界中，兴起过一股巨大的浪潮。这些刊物，虽然维持的时间久暂不一，但却给人们留下不灭的印象。
    一九四八年，是胜利后的第三年，他常居海外，不免也有“故国之思”，那（P515）时适有台湾中坜圆光寺请其回国办学，他欣然接受礼聘，由星马返国，来台主办台湾佛学院。可是，这时中国的锦绣河山，因为口口猖獗，逐渐变色，次年整个大陆几乎都被口口口踞。大陆许多僧青年，也随着一股逃亡的人潮，来到台湾，人地生疏，四顾茫茫，这时他又负起抢救僧青年的工作，经常他带领一批无依无靠的僧青年，到处设法安置。但是，在他抢救僧青年期间，他并没有得到教内许多僧阀的谅解，反遭所忌，而与僧青年，蒙受过一度的牢狱之灾。他受了教内僧阀们这种残酷的打击，并没有灰心，也没有向恶势力低头，相反地，他更加勇悍，更加坚定，经他不断地努力之下，许多人为他至情所感，终于一九五年为僧青年募建了弥勒内院，使流散在各地的僧青年，身有所归，心有所安，从此，又展开了他的教学、著作、掩关生活，直到一九五四年五月六日他圆寂那天为止。
    总观慈航菩萨六十年的一生，他的前半生，可说是在闲散中度过的，他的后半生才开始过着求法与弘法的生活；他留下的一百二十万言遗著，及弘法事业的成功，这些都是由于他具有一股坚定不拔的毅力所致。说明白些，这是由于他的苦学自修与苦干的精神而成的。他的这种苦学精神，是值得我们青年朋友所（P516）效法的！
    雨艮！今天和您谈起慈航菩萨的生平行谊事迹，拉杂写来，不觉已经写了很多，但我这支拙笔，并不曾能够将慈航菩萨的伟大完全写出，您祇能从这封信中，依稀地知道他一生的一个大概。
    祝您康乐！
    盘石
    一九六二年双十节

    （原载于52、元、15菲律宾“慈航杂志”创刊号）


慈老法师的一生弘法

    慈老法师的一生弘法
    ——在全槟城追悼大会讲

    吴宽定

    今天我们在这里开会追悼慈老法师，每一个人都感觉佛门的栋梁摧折，在受（P517）教的弟子们都觉得是明灯熄灭，这是多么的悲怆！
    我记得慈老法师驻锡在本院三年，那是日本统治时代。这是我们大家苦闷难以过日的时期。慈老法师就在这时候为我们讲几部大乘经：（楞严经法华经成唯识论等）。所听的不但是本院同人，其中也有不少是教育界文化界人。慈老法师非常慈悲，不辞辛劳，每天讲了几个钟头，早晚还为本院同人特别教授佛门的课诵。不但是慈老法师的辩才无碍，佛学渊博感动了人心，尤其是那殷殷恳恳不厌不倦的弘法精神，深得许多人的佩服，因此皈依为门下的数百人。
    后来星州佛教徒仰慕老法师的道德，礼请老法师赴星，就在星州创立灵峰菩提学院、法师寮。驻锡几年，一样的以利生为事业。被度的千余人又倡办了星州佛学会，于是星州菩提学校法筵的兴盛更过于槟城了。
    后来台湾中坜圆光寺要法师去办佛学院，因为慈老法师宏法，最主张办教育，兴佛教；所以很欢喜地别了马来亚，去台湾弘法，最后就是建立弥勒内院，教育三十多位比丘僧。想不到慈老法师因过度劳苦，就上生兜率。这是台北打来的电报。（慈航六号圆寂）起初我不肯相信，以为译错了名字。不久弥勒内院信来，不幸证实慈老法师六号上午还在讲经，中午吃完饭，又在坐着抄藏经目录，（P518）觉得头晕，学僧扶他上床休息，就这样到晚上十时圆寂了，这是多么地令人悲伤的事情呵！
    我们今天的追悼会，不过是聊表弟子们的寸心吧了。照老法师的遗嘱，原不许开追悼会的；但我们因为十号才接到讣告，所以不能遵师命了。但最要紧的，还是要遵守慈老法师的遗教，大家一心一德，负担如来家务。尽力做弘法利生的工作。尤其要推展菩提学校由初中至高中至大学，更要学老法师那种为法奋斗到最后一口气的伟大精神，我们的老法师，在常寂光中一定会笑的：“我有真实的徒弟了”，末了谢谢各位法师，各位来宾，劳驾光临。


祝大家法喜充满。

    祝大家法喜充满。

    记慈航菩萨六周年祭

    唐育玉

    我永远不会忘记师公的忌辰和诞辰，没有任何纪念使我记得那么牢。
    师公！又是四月初四了，自从您离开了我们，已整整的六个年头，然而，我（P519）始终如一日地怀念您！
    往年，每逢您的纪念日，我很早便从老远的三峡，采了一束百合花，赶到您底灵塔前，企图向您报个早。我把鲜花献上，清香一柱，开始进行追念的仪式，接着用我全部的情感向您顶礼三拜，每每使我情不自觉地流下眼泪，有时，当泪水在脸上成了小溪时，您那仁慈的笑脸会泰然出现，我感到自己太感情用事了，看啊！您仿佛在笑我呢，我赶快装着没有这回事，和着泪，合著掌，口诵着“南无观世音菩萨”的圣号，绕塔漫步，我跌入了梦境，陶醉在静寂的弥勒山晨，直到别的弟子上来朝拜，我才不胜依依地离开。
    今年，我采了六球出奇的绣球花，红白相间，更显出它的热闹和华丽，同时，我把庭前仅有的一束鲜红的大理花剪了下来，伴着绣球花，大理花的光芒耀目，师公，我好像看到了您！心中的喜悦是难以形容的。当我从细雨纷飞中到达弥勒山弥勒殿时，您的金身，您的笑容使我想起了那朵大理花，连忙把花束打开，啊！师公，那朵华丽而尊贵的大理花，不知失落何方了，顿时，我感这是有意的安排。是的，消除心中的偶像吧！娑婆世界的芸芸众生尚待人拯救呢？何苦为失落的大理花烦恼呢？此刻，我好像获得了什么？又仿佛失去了什么？（P520）
    天空的雨丝连绵不断地飘落着，时间尚不到九点半，弥勒殿外已坐满了来朝拜师公的信徒，十时半，由道安师父领导开始念佛和上供，至十二时方散。
    午斋设在静修院，供罢，大家都准备下山了，那崎岖的山路上，法师和善信参杂着鱼贯下山，好一幅世界群英会，蔚然可观。
    大概因为慈航大道未铺好，加上天雨难行，静修院里还有许多善众没有上山。今天天气虽然那么阴沉，然而来朝拜师公的善众，尚有三四百人之多，这足以证明师公的精神是多么感人了。
    饭后，四众弟子聚集于静修院的大殿前，举行拍照留影，我独自倚靠着池畔的大树，把一切幻象抛落在水中，那知幻象未能抛却，却被陈居士邀去参加摄影。
    “当！当！”铃声响了，时针正指着一点，慈航法师永久纪念会由道安师父主持，在静修院新建讲堂召开第六届大会，首由主席报告近年来会务情况，并宣扬 慈公生前的菩萨精神，凡是慈师的弟子，都应该继承师志，以文化教育及慈善事业为终生职志。这三种事业不但是佛教的救生圈，同时亦是安定社会的不二法门。接着介绍师公的学生，于年前受聘于菲律宾任教的自立、唯慈两位法师，（P521）他们在那儿为慈航中学的开办费做了个法会，其收入除该会开支外，全部寄返台湾，作为慈航中学的奖学金及基金，合新台币三十五万元，这种为教的精神，的确值得我们效法的，如果慈师的每个弟子都能这样热心和努力，那么，慈航大学，养老院，医院，孤儿院……等事业，还怕不能成功吗？愿纪念会的会员及慈师的弟子，不要因自己的力量微薄而放弃应负的责任。聚沙成塔，聚掖成裘，如果每人能认定乐捐十元，十人百元，千人万元，这样推广下去，不管多么困难的事也终会有成功的一天，如果在座的会员不反对的话，我希望各位协助这个提议。场内鸦雀无声，我想这是义不容辞的事，只有赞成，没有反对的。纪念会为了使一般信徒了解其任务和职责，特地组织数人环岛弘法团，由道安师父领导，定于本月十号开始作两月的布教及宣弘慈公的精神和遗志的运动，以期获得一般善众的共鸣。
    主席报告毕，次由律航老法师略述大会的经济情况。继由慈航中学苏芬校长报导校舍建筑的经过。该校预定于本年度招生，但现在的校舍，因水泥公司无法将水泥如期送到，致使工人们中途停工，在座的大德在这方面若有办法，请发心协助，俾校舍早日完工，学校能及时招生，才不负众望。至于以后校务和总务方（P522）面尚希望 慈公的出家弟子帮助。
    校长报导后，选举大会常务理事及总务理事，纪念会直到三时许闭幕。
    善信们从微雨纷纷中到达静修院，又在连绵细雨中离开那儿。弥勒山又回复清晨时的静寂，我徘徊在这块曾在生命史上留上痕迹的旧地，久久不欲离去，如果不是明天还要上课，我定要以更多的时间好好地和一别数月的弥勒山叙叙衷曲。
    雨下得很大，天色已晚，我穿上了雨衣，走向着茫茫的黑夜。“当！当！当！”是晚祷的钟声？抑是师公的警语？


哀诉

    哀诉

    谢冰莹

    慈师：
    也许是您精神的感应，每次当我被世俗的琐事烦扰得脱不开身时，我便想到您的遗训：“……自作还是自受，谁也替你不了……望尔广结佛缘，自度度他宜（P523）早。”于是马上取出您的全集来读，顿时智慧大开，仿彿在阴云密布的天空，突然现出一轮红日一般。慈师，文如其人，您的文章也像您说话一样，简洁流利，深入简出，明明是一个简单的道理；而您说来却委婉曲折，生动活泼，使人一点不感觉晦涩难懂；您所举的例子，都是我们日常生活中所常见的，所以容易了解，也容易接受。
    不知有多少次经验了，每当我心里烦闷，别的书看不进眼时，我便翻开您的著作，随便在那一页上，都有最浅显的句子；然而里面却藏着最高深的佛理。慈师：您的学问渊博，您的道德高尚，您简直是菩萨：因为您研究佛理太透彻，太广泛，您知道的太多，留给我们这一百多万字的巨著，使我们受用无穷！
    每次我到汐止去，目的在看您的安乐墓地。在我的脑海里，您永远是活的，您并没有离开我们。有一次，我带了檀香去找广元法师，他去弥勒内院了，找不到火柴，我只好把香放在他的门口，一个人站在您的墓上，足足有四十分钟，我向墓中的您低诉说心声：
    “慈师，我太对不住您了，四十二年的春天，我来到静修院写作，明明知道您在弥勒内院讲经，为什么我不上去闻法呢？一直到稿子完成了，我才带着一颗（P524）兴奋的心和清静的头脑去看您。想不到一见如故，您是这么慈爱，这么殷勤地招待我，和我细话家常。两次，我们见面仅仅两次，以后便只能从像片上见到您的笑容了。”
    “慈师：您不寂寞吧！这儿的风景多美，青山环抱，鸟语花香，每天都有您的学生和信徒前来顶礼。您是乐观的，曾经说过：‘空手而来，空手而去，来来去去，永无休歇。’”
    正在这时，一只美丽的翠鸟，飞到您的墓上，叫了几声，绕飞一周，又振翅凌空而去。可能是您叫它来安慰我的。
    慈师：三年了！三年不见您的笑容，不听到您的声音了！然而每次我来到秀峰山，便要先到您的墓前焚香礼拜，然后再去到您的关房停留片刻，我的耳朵里仿佛还留着一声轻微而响亮的钟声，是它叮当一响，您才马上开了小窗门，现出慈祥和蔼的笑容来；如今，这窗口成了永久的纪念物，我每次看见它，便像看见您似的感到亲切、舒服。
    ——什么时候我才能摆脱一切，住到静修院来专门从事研究佛经，从事佛教文艺创作呢？（P525）


慈航法师——我的师父

    慈航法师——我的师父

    谢冰莹

    空手而来，空手而去；
    来来去去，永无休歇。
    ——慈航

    一

    仿佛是四十一年的秋天，性如法师来到师大听我讲新文艺习作，整整一年功夫，风雨无阻，从不缺席。
    “和尚也来学写小说吗？太奇怪了！”
    有次一位师大的同学，这样问我。
    “为什么他不能学着写小说呢？多少佛经上的材料，可以改写为故事、小说、戏剧的。”
    我回答他。（P526）
    其实我当时对于佛经一窍不通，即现在也是一知半解，毫无研究；但我知道所有宗教里面，佛经是最深奥的哲学，有人穷毕生之力去研究它，还不能有多少成绩。
    “谢老师，汐止的弥勒内院，有一位高僧慈航法师，您见过吗？”
    有一天下课之后，性如法师这样问我。
    “没有，只在报上看见过他的名字，想必你一定认识他。”
    “我是他的学生。他老人家是一个道德高尚，学问渊博，待人和蔼，诚恳的大好人，您不可不认识。”
    “我想一定有缘认识他的：可是我太忙，不知道要什么时候，才能抽出功夫来。”
    显然地，当时我是想用这个理由来推辞的。
    “从台北东站，搭往基隆的车，到汐止站下来，只要二十多分钟，再步行十分钟左右就到了；最好上午十点左右去，在山上吃了午饭就回来，只要耽误半天就可以了。”
    “好，下次去时，我通知你，请你做向导。”（P527）
    “还有，”性如法师接着我的话说：“弥勒内院的下面，有一个静修院，那是比丘尼修行的地方，环境幽静极了，真是个写文章的好地方，您在寒假、暑假中间，可以住到那里去写作，包您会很满意的；静修院的当家师达心法师和一位吕太太是几十年的老朋友，您如果去住，只要吕太太介绍一下就可以了。”
    “有什么手续吗？”
    我对于去那里写文章，发生很大的兴趣了。
    “没有什么手续，不过要在那里和她们一块儿吃素，您住多少天，随您的意，走的时候，给一点香火钱就可以了。”
    从此，我的脑海里，记着两件事：
    拜访慈航法师；
    去静修院写文章。

    二

    已故小说家傅红蓼先生，在四十二年创办了一种中学生杂志，叫做读书半月刊。他跑来找我，要我给他的刊物，写一个长篇小说。老实说，对于写长篇小说？我毫无把握，也没有这份耐心；主要原因：是我一直没有离开教书的岗位，（P528）我的最重要的工作是教书，改作文；剩下来的时间是读书，料理家务。所谓创作，那只是应有其名而已，不到朋友来几封信催促时，我绝对不会动笔的。
    因此，我毫不犹豫地拒绝了傅先生：“我不能写长篇小说。”但是对方太诚意了，非要我写中篇不可！恰好当时有位师大的同学，把他和一位本省小姐的恋爱史告诉我，小姐的家庭，反对女儿嫁给外省人；尤其是穷学生。我为了要强调恋爱是神圣的，绝没有阶级、贫富的限制；同时要使本省人和外省人的感情融洽，打成一片，我就想用“红豆”为书名，试写中篇小说。原来只打算写四五万字，后来越写越有兴趣，居然超过六万，故事的发展还不到一半，我想：糟了！我的功课太忙，每期要交五千字，实在来不及，于是我告诉傅先生：“红豆”要腰斩了！
    “不能，绝对不能！许多读者都来信要求每期多登一点，将来我打算不等登完，就出单行本，如果半途停止登载，会影响我的销路的。”
    当时傅先生没有职业，他是指望办这个刊物来维持一家生活的，我想应该帮忙帮到底，于是答应了。

    三（P529）

    这真是一个不可解释的谜，假如不是我亲身经过的事，而是听来的，也许我会怀疑。
    当我的“红豆”写至快到最高潮时，突然文思枯竭，再也写不下去了，我把稿纸摆好，面对着它，把上文看了一遍，再细细地看看人物表，我握住笔管，对着方格纸，一分钟、五分钟、十分钟过去了，没有写下一个字。我奇怪！为什么会有这种现象呢？难道有魔鬼在和我捣乱吗？我试用郭戈里的方法，当文章写不出来的时候，他说：“你只要在纸上不住地写着，我为什么写不出来？我为什么写不出来？那么它就会自然地写出来了。”
    我呆呆地坐了半小时，还是一个字也写不出，没法，只好写信给傅红蓼先生，告诉他本期暂停，他登了一个启事：“作者因病，续稿未到，本期红豆暂停。”
    第二期还是写不出，我很着急，来回地在房子里打转，我自言自语地说道：“有鬼！这一定有鬼！为什么写不下去呢？是孩子们太吵吗？他们都上课去了，为什么不能写呢？过去许多文章，不也是在这种环境里写成的吗？”
    不用说，比我更着急的是傅先生，他从中和乡两天三天来催一次；忽然，我（P530）得到一个启示，我要向观世音菩萨求救了。
    我两手合十，闭上眼睛，喃喃地祷告：
    “大慈大悲，救苦救难的观世音菩萨呵！妇妈说您是万能的，有求必应的，请您赐给我灵感，赐给我智慧，让我把红豆写完吧，我会永远感激您，信仰您！”
    祷告完毕，忽然一个念头掠过脑海：
    ——到静修院去写，一定能够一气呵成。
    主意已定，我把这意思告诉达明，他也赞成。于是立刻整理简单行装——换洗的衣服和稿纸墨水等去中山北路找吕太太，这时已经晚上八点多了。
    那时我有两个很小的孩子，他们还在上小学，听说我要离开家数天，都不愿意，我只好骗他们：“妈妈明天就回来。”一面交代大孩子好好地照应弟弟妹妹，阿婆也不赞成我离开家，但我决心已下，不能挽回。
    到了吕太太家里；谁知她去了基隆了，我问那位小姑娘：“吕太太什么时候可以回来？”她说：“不知道，也许要很晚才能回来。”
    我想：糟了！万一她不回来怎么办？（P531）
    我看见她的书房里供着观世音菩萨像，我的双腿很自然地跪下去了，我祈祷观世音菩萨保佑我完成这部红豆。
    说也奇怪，果然，观世音菩萨有求必应，我从小箱子里取出稿纸来，坐在客厅里，俯身在那只矮桌子上，一写就是两千多字，文思如潮涌源源而来，我的心情既愉快又兴奋，我笔不停地写，写……
    门钤响了，性如法师进来不久，吕太太回来了，她一见我就大为惊讶：“这么晚了，您来有什么贵事吗？”
    “请您陪我去静修院。”
    “太晚了，她们恐怕早就睡了。”
    “没有关系，我们可以叫开门。”
    “为什么非在今晚去不可？”
    于是我把在家写不出文章，许了愿之后就写出来了的事，一五一十地告诉她，并说明我既已下了决心，今晚非去不可。
    “这么晚了，又是下雨，那条小路，恐怕不好走。”
    吕太太面有难色地说。（P532）
    “不要说下雨，即使下雪、下刀，我也要去！”
    吕太太听到这里，她不再阻止我，马上起身陪我去，连茶也没暍一杯；性如法师为了耽心我们害怕，他自告奋勇地送我们到静修院的门口，就独自一人上山了。
    达心法师听到敲门声，她在楼上问：
    “谁呀？”
    “是我，小偷来了！”
    吕太太的回答有点滑稽，既是小偷，怎么敢大模大样地敲门呢？达心法师听出来是老朋友的声音，连忙下来开门，当晚我写了五千多字，连同在吕太太家里写的一共有七千多，我高兴极了！从此每天从我的笔尖下溜出来六、七千字，只有四天功夫，我的“红豆”全部脱稿了！
    “谢先生，你整天写文章，太累了！为什么不多休息休息呢？上山去看看慈老法师吧，你一定很崇拜他的。”
    有一天，达心法师对我说。
    “现在，我的脑子里不干净，都是些小说里面的人物在活动，我要等小说写（P533）完，六根清净了，再去看老法师。”
    听了我的话，达心法师笑了。

    四

    “红豆”完全脱稿之后，我从头至尾修改了一遍，真的，这时脑子里干干净净，我怀着朝圣一般的心情，带了我的女儿莉莉去拜访慈航老法师。
    自立法师见我们来了，用锤子轻轻地敲了一下小钟，慈老法师那张充满了慈祥的圆圆的笑脸，出现在小小的窗口，那时他正在闭关。
    彼此寒喧之后，慈老搬出一本很大的相片簿给我看，并指着他在南洋的徒弟对我说：
    “这两位女居士，都是在南洋很热心弘教的。一位在槟城，叫做王弄书；一位在新嘉坡，叫做毕俊辉，你将来去南洋时，一定会认识她们；而且会成为好朋友的。”
    “我恐怕没有机会去南洋。”我回答他，视线仍然落在相簿上面。
    “会去，你一定会去的。”
    他看见莉莉，马上给她两个大苹果，并且说：“还位小朋友很聪明，将来她（P534）会周游世界的。”
    当时以为慈老法师不过随便说说而已；谁知后来都被他说中了。我和王弄书，毕俊辉两居士成了朋友，真的在南洋住了三年多。莉莉由马来亚坐船去义国，经过许多国家，她说：已去了半个地球，将来学成之后，可能她还要去游历那半个地球，那么她就真的周游世界了！
    “谢先生，我希望您辞去师大的职务，来山上做一件工作。”
    忽然，老法师这样对我说。
    “什么工作？”
    “把佛经上许多故事，用白话文译出来。”
    “非常抱歉！我对于佛教太没有认识了，佛经上有许多字我都不认识，怎么可以翻译呢？”
    “我会告诉你的，只要你发心来就好了。”
    他很诚恳地说。
    “我很愿意跟老法师学习，做您的学生，可是我目前要负担家庭的生活，还不能上山。”（P535）
    我委婉地回答他。
    “是的，现在还不是你上山的时候，我知道，这时候要你写有关佛教方面的文章，你是很勉强的；将来有一天，别人不向你索稿，你也会自动地写的。”
    这就奇怪了，我不懂老法师何以尽说这些未卜先知的话？难道他是预言家吗？如今这一切都应验了，我译那些佛经故事，都是自动的，并没有人在催促我，强迫我缴卷；而且我下决心：将来要与法师、居士们合作，把一部份佛经，用流利通俗的语体文译出来，使受过小学教育的人，都能看得懂，那么，佛教就可以普遍地深入民间了。
    我和慈老法师，仅仅只有两面之缘，每次我都带着小女同去。他给我的印象是：慈祥、和蔼、诚恳、热情，眸子里放出智慧、博爱的光辉，使人一见就有亲切之感；不但如此，我还觉得他整个面部的轮廓，像一个菩萨，如今他已真的成为菩萨了！

    五

    “谢先生，我要和你商量一件事情，如果你不愿意，我绝不勉强你。”
    达心法师把我叫到那座小桥上说。（P536）
    “不要客气，什么事，你尽管说吧。”
    “你和老法师见面之后，他很高兴地对我说你有慧根，将来一定会皈依三宝的，现在我要和你谈的，也就是这个问题；你愿意皈依吗？”
    “皈依谁？”我严肃地问。
    “老法师。”
    “没有问题，没有问题，你请跟我来，我给你看一天日记。”
    我把达心法师带到我的卧室，翻开一天日记给她看。那上面记载一个奇怪的梦：
    我站在海边瞭望风景，忽然浪来了，海永不断地往上涨，往上涨，看看快要盖住我的脚了。我想逃；但是到处都是白茫茫地一片，我往那里逃呢？我想逃到对岸去，海里有许多电线杆，然后再沿着电线到海的那边；可是理智告诉我太危险了！万一触电怎么办？电线断了又怎么办？正在我着急万分的时候，从海里涌出一只小船，船上有一个穿黄色袈裟的老僧，他正撑了船来渡我。
    “请上船吧。”他微笑地说。
    “谢谢！谢谢！”（P537）
    我跳上船就醒来了。
    我把梦说完了，达心法师连忙说：“太巧了！太巧了！慈航普渡，这个梦就是要你皈依慈老法师的意思。”
    “好！我决定皈依他；只是他已经圆寂了，怎么办呢？”
    “他没有安葬，还可以收弟子的，等下通知自立法师他们，马上为你举行仪式好了。”
    就这样，我皈依了慈航法师，我成为他的弟子之一了！我相信他在西天，一定知道我一切的经过；连我自己也有点惊讶，我转变得太快了！一个什么宗教都不相信，都不感兴趣；特别是不喜欢下跪的人，如今居然虔诚地信起佛教来了！
    对着慈老的缸，我偷偷地流泪，为什么当初性如法师，常常催促我去弥勒内院拜访老法师，我总以没有时间来推辞，如今想要闻法已不可能了，更使我伤心的是：我得到慈老圆寂的消息太晚（是性如法师亲自来告诉我的），待我匆匆赶去时，已经封缸了，连最后一面也不能见，我的缘分太浅了！唉！……
    慈航法师去了一趟西天，如今又回来了！四十三年的四月初四，他圆寂之后，躯壳暂时离开了我们；但精神永远存在宇宙，四十八年开缸他的肉身完好，（P538）从此装金坐在弥勒内院，他又朝夕和大家见面了。所遗憾的：是他不能发出声音；然而他留下的“慈航法师全集”，我们随时翻开，就随时可以看到他的慈容，听到他的法音，他与我们永远同在！
    尊敬的师父——慈航法师：我以做您的弟子而感到光荣、骄傲！您也会在西天含着微笑保佑我吧。记得我第一次拜见您时，您送我一本亲笔签名的菩提心影，我当时没有打开，等到坐上公共汽车之后，我随便打开来，就在那一页发现我的名字，您还把我北伐从军的那段事迹，举例出来，勉励青年妇女努力报国，师父呵，我惭愧，我后悔，为什么不早早认识您，皈依您呢？
    “以师志为己志，以佛心为己心。”八年多来，我无时无刻不遵照您的遗训在做人处事。我把您的德像和释迦牟尼、观世音菩萨以及先父先母的遗像都供在一块儿，早晚焚香礼拜，我要发誓：把您所有的著作，一字不漏地读完，然后再写出我的心得：我要以我的余年来研究佛学，弘扬佛教，自度度他，广结佛缘。
    慈爱的师父呵，请您赐给我特别的智慧，赐给我始终不懈的恒心，赐给我勇往向前的毅力吧！……

    （原载于：52、元15菲律宾“慈航”季刊创刊号）（P539）


怀念慈师

    怀念慈师

    李用谋

    我师慈航，示寂消息忽然传来，真如晴天霹雳，欲哭无泪。俗语说：“天有不测风云，人有旦夕祸福。”这个无常的世间，谁也无法逃出生死一关。从前释迦牟尼佛，因为生死大事而出家，仍旧示现生死来教人，生死虽然相同，可是意义却不一，难道慈师的圆寂，也和释迦佛一样来教化我们吗？
    □□三十八年春天，台中宝觉寺成立佛教弘法社、佛学研究院、佛教图书馆。那天我从高雄赶去参加盛典，看见身着黄衣，相好庄严，狮吼法音，慈悲威赫的慈航法师，使我钦佩得五体投地，很想马上皈依他老人家座下，可惜因缘还没有成熟，仅在八识田中下了一颗种子。
    是年秋天，我调回台北。有一天在松山车站，无意中认识了韩长沂居士，同往汐止静修院，想参拜慈老法师，因老法师去台北宏法，心中非常懊恼失望！不久慈老依止甘珠活佛修证密法。记得三十八年十一月二十日那一天，我乘车到北（P540）投灵泉山普济寺，又碰巧遇到了韩居士，那时我真惊喜万分！便恳请韩居士引见介绍皈依，一见面慈老先问：“你的学佛因缘讲给我听？”我说：“十余年前，在湖北宜昌，偶然阅读佛书，便对佛学深信不疑，开始研究佛法，虽然也依教修行，仍没有什么心得，请法师慈悲开示。”慈老便开示说：“学佛应该先多看佛书，再专修一门，佛法虽多，法法皆可了生脱死，平时宜多修福田，在家人要站在居士的立场，护持佛法僧三宝，若要出家，待机缘成熟，也可以出家，不能勉强。你人很老实，要学点善巧方便。”又传授聚福咒，教念十万遍。韩居士再代请慈老授三皈五戒，即蒙恩准，在大殿行了皈依仪式，赐法名“慈觉”。韩师兄见告以后不要叫法师了，应该喊师父。到那时可说半年前的种子，因缘成熟发芽起现行了。我心里真是说不出的欢喜，尤其慈师当机的开示更深切感受！
    三十九年初，师父和道源法师，在万华法华寺，每逢星期天经常弘法，我时往听讲，得常亲近。慈师起先讲些通俗题目，如“建设人间净土”“佛法的逻辑学”等，继讲“楞严经”。慈师演讲，活泼热情，诙谐生趣，听得大家津津有味，皆大欢喜！他老人家的为法牺牲精神，感人最深，虽已喉咙说哑，仍不肯休息。（P541）
    这一年夏天，道源法师在十普寺宣讲“金刚经”“心经”，慈师常来随喜，后来应信众请，他老人家也讲了一本“八识规矩颂”。唯识学本来很深奥，因为师父辩才无碍，深入浅出，妙喻图解，使听众在短短七天内，对八识有一个概念。
    四十一年秋天，师父应众弟子的请，在台北莲园大礼堂，通俗讲演佛法三天，我又得亲近侍奉，听到他老人家慈悲法音，高兴得不得了。其他在弥勒内院、静修院、善导寺、信心堂等处，我时常亲闻慈师说法妙音，所得法益，真是无量无边！
    六年以来，我断断续续亲近他老人家，见他为教为人，不怠不倦，慈悲喜舍的精神，恐怕在台湾的法师中，很难找出第二个人，可怜我们这些末法众生，业重障深，福薄慧浅，不能再亲近这位肉身菩萨了。
    曾记得三十九年六月二十六日那一天，朱斐、唐湘清两位师兄，应慈师的函邀，从台中新竹来十普寺听经，这天正巧昙花盛开，他老人家赏花时问我：“你想不想出家？”我答：“想。”又说：三十年在四川时，我曾经辞职修道半载，本拟出家，后来听说一般寺庙，对有钱人出家，非常优待，能一心修行；若无钱的出家要做苦工，我便退了心，终于未出成家。”他笑一笑。不觉四年又因（P542）循过去了，有负师恩。今后若未出家，当尽力护持三宝，多修福田，倘机缘成熟，出家为僧，必宏扬佛法，救世渡人，以报师恩于万一。回忆前尘，如梦幻泡影，而师言师德，将生生世世永远记念着，不让他忘记！


一颗殒落的星

    一颗殒落的星

    上官慧剑

    ‘慈航法师死了！慈航法师死了！’
    ‘谁说？谁说？……’
    ‘昨天，台北方面的电报……！’
    ‘昨天？什么病，那么突兀？’
    ‘唔，谁也弄不清是什么病？太突兀了，所以……’
    ‘所以！ ……死了！’我揉了揉刚被意外的情况刺痛的眼皮，楞楞地瞅着这位陌生的朋友。
    ‘唔，死了，准没错，但，’这位朋友说，‘我倒希望它是一椿大错。……’（P543）
    ‘唉——’我深沉地抽了一口凉气，倒在一张沙发上。‘死了，死了，像一颗光芒灼亮的星，在人间，匆匆地照亮了黑夜，又在黑夜的人海中，殒落了……’我想。
    ‘这也是人生？这也是人生？应该活着的人，偏偏活得那么短暂；应该早点死的家伙，偏偏留得那么久长。唉，好像这人世就应该让魔鬼来统治似的。喂——真的么，朋友？慈航法师果真死了么？是一位多么不该死的僧宝呢？唉！’我茫然地向空虚喟叹。
    ‘还骗您么，先生！我倒以为您是个释迦的子弟呢，如果这么说，您倒成了个平凡的年青人了。喂喂，这正是一椿突然而来的平凡的凶耗啊。人，就这么赤裸裸地来了，又光灼灼地走了，这是我们活着同时不留心的问题。……’
    ‘这又扯到哲学上去了。如果，不是在这里，我会以为这是一件“塔斯社”的消息，而今，出自一位忠实的生朋友口里，那倒是一件实在的事了。’我想。
    …………。
    我的心灵，在空虚里，让一种难忍的荒凉和潜在的哀愁凝结了。在我底理智中，有一种敏捷的分析，我感觉世界上的人，死的全是些世界所需要的人，但他们却（P544）早早的抛弃了人间，仓促地走了。
    孙中山先生，在革命尚未成功的时候死了；太虚大师在佛教渐有生机的时候殒落；戴雨农（戴笠将军），在祖国多难中，为飞机失事，凋谢在紫金山下；法舫上人，不得天年，在锡兰一所大学里，留下他虚幻的浮石：在台湾，大醒法师——这佛教的狮子让病磨折断了最后一口气：今天，慈航法师又像一粒光亮的宝石，一颗闪耀的星，在东方的海天上，散失了它底光芒！
    口口口，为什么让他多活三十年寿命，口口口，为什么不在口口口口口逃窜中丧生？那些历代叛国卖国劫世虐民的汉奸流寇，为什么让他们闹到了不可收拾的时候，再结束了他们的命运？咳！这是个多么不平的复杂的因果关系！
    我思维着，但我想我这单纯的思想，是解决不了这些超现实的问题了。我只是面对空虚，让眼前的空白中出现些数不清的“？”符号。在这张寂寞的沙发上，我伴着“慈航法师的死讯”埋入不可测知的深度僵持中。
    我底周遭，是一个短暂的时间，加上玲珑的空间所堆砌的世界，没有人惊动我，我忘记了一切。……（P545）

    ‘先生，找谁啊？……’
    在我的朋友家中，这位陌生的人来一句惊人的质询，把我从坐位上推动了。
    我猝然意识到，我完全脱离了自己的世界了。‘哦！’我霍地从沙发上跳起来，我说：‘朱斐，朱斐先生在家么，请问您，他在家不？……’
    ‘朱先生，到台北去了，为菩提树发刊的事，我们昨天忙一夜，今一早，他就搭北上快车到汐止弥勒内院去了——唉！这位老人的死，实在是一种天大的损失！’
    这位陌生的朋友，在我的分析中，可能的就是菩提精舍的新任助理编辑康××先生了，但，我没有透露一丝自己的消息，我让这位朋友在轻微的太息中带着多疑的微笑研究我；我则充满了失望的惆怅陷入了刹那间的人生回忆。
    ‘他不在’，我无意识的说，‘那么我也该走了，我有一点别的事要做，我要走——’
    ‘不坐坐么？’他反问。
    ‘不了，’我说，‘我有一点事，……’
    天知道，我有什么天大的事呢，我来的目的是访问一位高贵的朋友，但朋友（P546）不在，却给我这么一个严重的刺激，我凭什么留在这里呢？……我骗了这位陌生的朋友。
    ‘喔，菩提树十八期出版了！’在不经意中，我发现到了，何况，这上面还有我的作品，我下意识的联想到，我需要接触它一下。
    于是，我转口说：
    ‘哦，坐一刻儿，也好，我还得留一封信给我的朋友。’然后，我随便转身从这间小巧纯净的精舍里的书厨中，抽了一本菩提树，转过身来，又倒在沙发上翻着它，唉，果真了，第一页，就是慈航法师离开人间的号外，我无心看它，也不忍看它，无非我知道他老人家确确实实的离开了我们，上升兜率天了。我一页一页地翻下去，全没看一个字，后来翻到我自己的作品“莫芒”在这里出现了，我微微看几个字就把它合上了，我以为“莫芒”和我一样的愚蠢，我把它原封塞入书厨。
    这位陌生人，在漫无目的地围着兜圈儿，这时，我觉得我太矜持了，我说：‘您也坐？’我起来欠欠身子又坐了下去。
    ‘我得留一封信，留给这里的主人。’我又说。（P547）
    ‘留一封信？写吧。’
    这位朋友还没坐下又走过去为我拿了信纸。于是，我思索着，便把信纸铺在面前的圆桌上，我无计划的写下去——
    好友：
    …………。
    在一个纯净的佛化家庭，访一位菩提精舍的主人，是一椿多么超尘的冶游；我带着满心想像着我们会面，握手，甚至于拥抱的神情，我的情绪又如何的狂妄。
    当我踏上你家的小楼第一级阶梯时，我的心就在跳了，就如迈入了佛国一样，砰，砰砰，……但是，我是如何地强制自己啊。
    这时，我发现楼下有一个孩子，我停住了脚步，我说：‘喂，孩子，楼上朱先生在么？’‘在！’他答。‘朱伯伯！有客来呢——’那孩子向着楼梯大声叫。你猜呀，好友，有一身材长长的女主人——我判断——下楼了，她没有说什么，便把我带上了菩提精舍。啊，多么美，净，是一个多么名符其实的小小的文化气息浓厚的菩提精舍啊。我想，你也该出现了。我的心一阵阵跳动，等着我的（P548）好友接待；哦，有一位先生从我的右首书桌边走过来，喂，不是你，而是一位我所陌生的朋友。女主人到后面去了，我平静了一下情绪，其实是冷却了瞬间的情绪，我说：‘我要找一位朋友：……’谁知，他瞪着我，停了半晌，冷冷地说：‘死了，死了，慈航法师死了！慈航法师死了！……’好友，你猜呀，这一下就如晴天里来一个闷雷，把我轰倒了，倒在你的沙发上，直到我提笔留书时，对这位朋友，我们还互相瞒昧着自己的姓名。
    好友，现在该归结到我们的主题上了，纵然，你不在家，我想，有这封信，也会沟通我们之间的灵魂的！
    …………
    喂，慈航法师，如果真的死了——到现在，我还带着几分迷惘——你说，这岂不是时代的悲哀？你说，今天□□□□的佛教，有几个慈航？有几个慈航？
    唉，好友，提起了这位老人，我的话又来了。慈航法师之于我，如果以世俗人眼看关系，那几乎是平淡得近于庸俗了。他的生活，我可以不关心，他的死亡，我可以不哀愁，因为，他与我完全素昧平生；何况，他有关心他生活的信徒，有哀悼他死亡的满门桃李；在生前有人为他供献自己的信仰，死后，有人为（P549）他为文作传，在一个远隔天涯，牵不上半点关系的我，为一代唯识学者，一个多做点佛教工作的和尚，曾经跑过海外的传道者，又能留下何种纪念呢。
    啊，友人，正因为我是个平庸的人呀，虽然，我本无缘，之于他，只是精神上的交会——其实，他决不会留心到我这个小兵的——在我，却是这样说了。我在每个角落都发现了他，正如发现了每一个时代，都有它的象征一样。因为，今天从□□□□的新佛教中就可以看到他，从他底一切，也可以看到未来的□□□□的新佛教；你想，这是一个何等重要的关键。
    但是，他死了，人们或者都可以自我安慰地说：‘他上升兜率内院了。’好友，我们能在何处寻他呢？
    新生中的佛教，丧失了一个慈航，正如银河的世界，丧失了一颗慧星，他走了，同时带走了他底无法估计的加于世人的力与光！
    ……啊，再也写不下去了。天也晚了。我觉得心房空落落的，我底心失去了一种光了，我得离开这里，让我一个人在一间小房子里幻想——让我编织一个兜率世界，让我进入慈航法师的禅定。……
    您的友人慧
    二五一七、五、九
    写在菩提精舍（P550）

    ‘朋友，当您在朱斐先生回家的时候，请您把这封信交给他，您就说，是一个当兵的留给他的……’我搁下笔，把信折好，对这陌生人说。
    ‘哦，好的！’
    这位安静的朋友微笑着说完，把我送到楼口，‘呀，走了么，吃一点点，点心——’女主人从后面出来了，手里捧着一大盘热烘烘的麦片，充满着热忱向我说。
    ‘喔，嫂嫂？’我大胆地确定了称呼之后说：‘谢谢您，天晚了，我得赶回去……’
    女主人没有移动，但有一丝蝉翼般的歉疚浮上了她底面容，而我则带着一腔说不出的梗塞。‘谢谢您！’我梗塞地说。于是，我踏上楼梯，匆匆地离开了菩提精舍。
    天上有满天星星，慈航老人底面容在我底灵魂观照中出现了，像一颗灼亮的星在我的眼帘中出现。哦！我突然被一种幻相惊觉了。西方，有一颗淡紫色的星，在银河系中，像一粒紫色的大宝石，从天体上划过去，划过去，跌下去了！（P551）
    ……。
    ‘哦——……’
    ——我失声地惊叫起来，我模糊地体验到满天星斗在我底眼帘中模糊起来。……


慈公导师的伟大精神

    慈公导师的伟大精神
    ——在槟城菩提学校追悼会下讲

    槟城菩提学校学生陈善光

    诸位法师！各位先生以及亲爱的同学们：
    今天我们在这里追悼本校导师慈公老人，我想在会的每一个人，内心都会感觉到无限的沉痛与悲伤；现在我将导师为法为人的精神，简单地追述一点，以志哀思：
    一、诲人不倦：古人说：“弘法是家务，利生为事业。”的确，我们的导（P552）师，始终就是抱着这种为法为人的精神，到处弘法利生的！
    说起来他老人家弘法的精神，不论人多人少，乃至一人，只要你肯去求法，他总是慈悲开示的。导师那样热心为法为人的精神，究竟是为的什么呢？不为什么！换句话说，他老人弘法，不是为着个人的名闻利养，只是本着佛教徒自身的责任而已。像这种“不为什么”的精神，是值得我们敬仰和学习的！
    二、智慧高超：他老人家的眼光远大，他认为要复兴佛教，就必须提倡僧教育，所以他先后创办仰光佛教义学；槟城菩提学校；星洲菩提学校；台湾弥勒内院……。
    如今他老人家圆寂了，今后我们做弟子的，应该依着他的宗旨，精神，多多去提倡教育，去为社会人类谋幸福，这才算不辜负导师对我们的一番厚望！
    三、无人我相：导师在南洋时，每逢过年，都得亲自去向各寺院的和尚们拜年，由此可知他没有一般老法师的臭架子。
    如果有什么法师去拜访他，他无论如何，总要去回拜一次的；这虽然是很平常的事，但能够这样做的，却不多见！
    四、慈悲喜舍：只要是亲近过导师的人，都知道导师是一位绝顶慈悲的人；（P553）不论什么人有求于他，总是尽量地满别人底愿望。
    本来金钱是人人所喜欢的：但是我们的导师视金钱如粪土，右手拿来，左手就送给他人。
    这次他老人家圆寂时，台湾来信说：一毛钱都没有存留，衣服也没有一件新的；这事看来容易，若是没有高深佛学修养的人，不贪金钱，谁能作到？
    导师伟大的地方太多，我今天祇不过约略地说一点，表示纪念吧了。
    最重要的，是今后我们要实行导师的遗志。记得过去导师写信给我说：“……必须立志读书，等到佛教大学修业期满，要多多的提倡僧教育，创办佛教大学、中学、小学，以及社会上的各种慈善事业……。”
    我希望同学们，将来共同来实行导师的遗训，才不辜负他老人家培植我们的苦心！
    导师的遗偈说：“空手而来，空手而去；来来去去，永无休歇。”这可见导师的悲愿是要度尽众生，才成佛的，我们只有虔诚地祝祷他老人家早日乘愿再来！（P554）


慈航大师一席谈

    慈航大师一席谈

    华 山

    谁也没有看见过菩萨，可是有些人都会使你觉得他是像菩萨样子，我第一次看见慈航大师，就有这样一个感觉，觉得是看见了一位菩萨。
    我看见慈航大师，是今年三月间事，是第一次，也是最后一次；仅是这一次却给予我一个不可磨灭的印象。那次是随着中华函授学校李校长等一同前去晋谒正在坐关的大师。“坐关”，对于一个佛教不甚了解，而又生在这动辄讲究功利的今天的人们说起来，是令人觉得不可思议的一件事。我对着那两扇密密的锁了几十把大锁的木门生了幻想，为什么要使自己与世人隔绝呢？
    慈航大师在他那向信徒们讲道的，仅容人面的小窗接见了我们，那天大师谈得很多，对因果关系阐述得尤为透澈。他拿着一个信徒供养他的蕃茄向我们说：“这是一个果，我们不必看见是何人下种，何时下种，怎样下种，可是我们知道一定有种子，而且一定是蕃茄种子，为什么我们没有亲见而就肯定的相信呢？这（P555）是经验告诉我们的，有种子，才能开花结果，也祇有蕃茄的种子，才能结出蕃茄的果。同理，世间任何事也都一样，善因得善果，恶因得恶果，天堂地狱，仅存于人心的一念之间。”这一番话给予我极大的启示，我们固然不必说金沙铺地的地方是天堂，准备着刀山，油锅，处罚人死后的地方是地狱，可是根据心理学说起来，一个人如果做了一件善事，使另一个人或是许多人得到幸福，他的内心一定是感到喜悦，这瞬间的喜悦，便是到了天堂；做了坏事，或是害了人，纵然当时或许会得到一些实利，可是到了夜阑人静，扪心自问的时候，没有一个人会不感到内疚的，这内疚便是地狱。所以进天堂与下地狱，仅是人类的一念之间。佛教便是指示人们如何走向善的一面而得到解脱。可是当时我又感到一个新的问题，一般人对佛教徒称为出家人，顾名思义是求跳出红尘，得自己的清净，而佛教的教义又似乎是普渡众生，入世救人，这是不是矛盾了呢？我以此叩问大师。
    “出世是入世前的准备。”大师的两眼透着智慧的光芒，用低沉有力的声音告诉我，接着他又说：“佛教与任何宗教一样，都是入世的，佛教的教义是普渡众生，世上芸芸众生，生活在世俗之间，如不入世，如何能救人呢？然要达到救人的目的，也不简单，比如说我们看见有一个人掉在水中，要想去救他，一定自（P556）己先要会游泳，才能下水救人，如果我们自己和那人一样，也不会游泳，那么跳下水去，除了和那人偕同沉溺以外，又如何能救人呢？所谓出家，仅是学习定力的一种方法，使对宗教生出极大信心和力量，使日后跳入人海救人的时候，能不为声色所沉溺，七情六欲所引诱，才能将沉沦了的人们从欲海中救起，以达到普渡众生的目的阶段，是将教义加以形象化，使抽象的教义，成为具体的形象，便于世人接受，所以祇要一个人的言行能一致，他所有的行为的出发点是救世人，那么这个人在佛家而言，已达到菩萨的境界，就是活菩萨。”
    这一番话说得我大澈大悟，使我看见了活菩萨，同时也使我了解了“坐关”的意义，这仅是使自己更进一步的追求真理，求更上一层境界的一种方法，对自己定力的最大考验，没有秘奥可言。
    大师在未开关前就解脱西去，该是人间的一大损失，可是他的言行将永远留在人间；他的精神永远活在我们心中。（P557）


仲夏忆老人

    仲夏忆老人

    莫佩娴

    在这个炎热干燥的夏天，天气酷热得闷人，吃过午饭，我跑回自己的房间去休息。午睡是我两三年以来天天不问断的一件事。今天我糊里糊涂的不知睡醒了没有，就把窗子打开，竹椅一搬，坐在楼梯口看书，手里拿着的是本期佛教青年，打开一看，二十几个偌大的毛笔字示现在我的眼帘。于是我便很高兴唱诗似的，一字一字唱起来：“佛教弘扬本在僧，吾师眭勉教重兴，青年自有冲霄志，明德亲民续慧灯。”
    当我唱完以后心里想：我自己虽然不是僧，但我是个三宝弟子，也是佛教青年之一，佛教兴亡于我也未必无关；苟使佛法一旦被社会淘汰或趋于灭亡，我们四众弟子，岂能袖手旁观，听若无闻，视若无睹？同时我又想到慈老对佛教青年爱护与勉励的婆心，真不愧为我们佛教青年的导师，佛教的老青年。过去我在弥勒静修两院求学的落榭影子，一幅一幅的栩栩往来，仿彿置身于影场中。（P558）
    去年这个时期，我还在老人的座前，专心一意的听唯识，而今拜别了老人，又作客凤山，真是关山阻隔，天各一方，欲睹慈颜，谈何容易？过去老人给我的关怀与勖勉之思，不知何日方能报答。提到报答二字，心里不觉一阵辛酸，忐忑跳动，在惭愧与难堪交逼之下，书也无法读下去，泪也就不由自主的夺眶而下了！
    正在此时，楼下忽然间匆匆的来了一个人招呼我道：“下来下来！快下来！”我一望，原来是煮云法师在叫我。我想法师平时无事，就是请，也不会来拜访我这间维摩丈室的，今天竟然作了个不速之客，一定有意外事我连忙下楼去。法师停了一会，无甚表情的说：“慈老圆寂了，我现在去拍电报，你先回莲社，一会有事。”说完不待我回答，又匆匆的骑着车子走了。这个突如其来，晴天霹雳的噩耗，使我呆了半天，茫茫无绪，无从下手，当时我想痛痛快快的大哭一场，可是奇怪！这时的眼泪怎么都掉不下来？我想不哭，心里又确是很难过。
    唉！际此末法时期，魔强法弱，自太虚大师圆寂后，整个佛教失去了重心，而今只剩下的几尊法将，又一尊一尊的倒下去了！试问今日被口口迫来□□□□的高僧大德们，屈指可数，还有几位健将？今后佛教青年若不加紧努力，一以当（P559）百的补上去，前扑后续的继焰佛灯，将来的佛法真是不堪设想，不但就此一蹴不振，而整个佛法也趋于灭亡！呜呼！悲夫！
    各家月刊为纪念老人，均纷纷来函索稿，像我这个不学无文，不僧不俗的新发心学人，还有资格谈得上握管为文追悼老人？不过佛法是最平等的，我今天冒昧的抱着一颗诚挚虔敬的心情，来表达我对老人的敬佩与仰慕，自信诸位也不以我唐突见怪吧！
    （一）热心教育：我们大家都知道，慈老是最热心教育与文化的人。他不但不喜欢像大陆上丛林里一些老和尚，整天叫人去做佛事，赶经忏，不让他们好好的学道，而且也常常会以苏格拉底式的刺讽笑他们。老人鉴于弘扬佛法的工具先要从教育文化着手，所以他每到一处地方都创办些教育事业，如南洋有两间菩提学校就是例子。我们再看他谁是同志里面，不是清清楚楚的写着要创办佛教大学、中学、小学等标语吗？前年年底中国佛教会创办世界佛学院，老人就第一个起来响应，可惜由于人力物力的不足，未能实现，致使老人失望，这是一件多么遗憾的事情！老人为教育文化热心的精神，真值得我们赞叹和效法！
    （二）不轻初学：俗语说：“宁欺白头翁，莫欺鼻涕虫。”这句话虽然是很（P560）粗浊，但颇真实。诸位看看！很多的科学家，哲学家乃至很多的高僧大德们，从小不是个弱不经风，可怜的孩子吗？但后来却是一鸣惊人。慈老常常对我们学生说：“好好的把这段经文消消！讲得不好我不会笑你的，你们现在是不懂得才来求学，不然的话，你们早就当大法师去了！”老人又苦口婆心的嘱我们下课后，好好的把大乘起信论带到后山无人之处，高声朗诵落花流水唱书歌，三五成群的去研究一下。他老人家真的是爱徒逾子，怎不叫我们感动呢？
    （三）不好高鹜远：有些人往往会批评道：“××大师真有修持，又有学问，真是一位不可多得的学者法师！”又有人说“××大师修持不够，不是学者出身。”我们老师最不喜欢这类论长道短的评论人家。他说：“人家有没有修持关我什么事？只求我自已安份，深入浅出，人人能懂得就是了，我们现在是学佛，又不是谈学问，何必好高鹜远？”
    （四）教不厌学不倦：老人不但教人不厌，而且自学不倦。他一天到晚，除了上七八小时的课以外，连我们上：国文、英文、日文等课，还拉开窗子用心听讲。一句话，一字音不清楚都提出问题，我那时的心里委实难过，也许一些和我一样不用心的同学，也会心生惭愧吧！（P561）
    （五）怨亲平等：有一天，我和妹妹照常拿着摄大乘论上山补习，正在开讲之时，从台北来了两位中年太太，原来其中一位是老师的亲妹妹，我好奇的问道：“师公还有妹妹？”他笑道：“难道你有妹妹，我就没有？”他这一反问，引得大家都笑了。我想师公今天一定很高兴，恐怕不能上课了。可是出乎我意料之外，十五分钟后，他就下逐客令，问她们要不要听经，我们要继续上课，光阴可贵，分寸不能空过。又有一次，人家写文章骂了他几句，弟子们都为他抱不平，要他与人家计较，他却哈哈的笑着说：“算了吧！半句话都不能容忍，要跟人家碰一碰？我慈航才不干那么一套！”由此可见老人的为人，真是怨亲平等，四相全无！
    （六）福慧双修：说了半天还未把最重要的说到，老人再三的叮嘱我们要广修福慧，他说：‘慈航今日成为法师，无他秘诀，只有勤修福慧而造成自己。’平时人家供养他的东西，从来不肯独享，一定要与学生平分。有时有人从远道来拜访他，只要能力做得到，无不使人满载而归，这点真的不容易做到！他又说：‘我们要学做两足尊，就应修福慧，福足慧足，那就即身是佛！’（P562）


记慈师最后一课

    记慈师最后一课

    莫丽娴

    “生”，是普通说的生存，对灭亡而言。生是生起，本来没有而现在新生，生起了继续存在，名为存。灭是毁灭，灭毁到最后的空无名死。生与死对，有生即必有死，这是一定的道理。“人生自古谁无死”！所以这个“死”字是有情的生命程序中必经之要道。
    记得三月十五日，星期一的下午三时，本班的精神讲话是由慈老法师担任。题为：“德学兼优”。大概的意思是如此：我现在不妨把当日的笔记抄下来，做一个永久的纪念。
    ‘人人都是国民的一份子，当然我们也不能例外。我们不但是国民的一份子，而且是佛教的一份子，可以说我们是双份子，所以我们应该负起双重的责任。
    我们的责任既然如此重大，如果要做国家和佛教的栋梁，必须要“德学兼（P563）优”。现在分别说明如下：
    1学：有学无德不行；有德无学也不行。德学是像车的两轮，互相并行的。学无绝对的标准，一个人求学只要能受用就可以。例如：写字和写信，字是外表能庄严其身，设若字不好，不管你的学问怎样，别人看了就生讨厌；反之，别人看了就会生起敬慕的心来。其次是写信，信，是最普通的。可是，还有重要公函，呈文等等，我们都要懂得的。俗语说：“工欲善其事，必先利其器”。我们虽然不是裁缝师或木匠师，然而，其理无异。我们的目的是弘法利生，是故先要立志，把我们的字和书写好，这些东西学会后，就是我们的工具了。
    2德：在我们佛教中最重要的是德。所谓：“三千威仪八万细行”。能做到这样，才算是真正的佛教徒，也是国家社会的良民。有道德的人，他的一言一语都能表现出严肃、从容、慈悲和朴素，简洁清净的态度，使人肃然起敬。有了良好的道德，是人生中最可喜的事。我们要记着：“己所不欲，勿施于人”。这是最好的习惯。因此，我们必须要有“德学兼优”才能利益大众。’（P564）
    光阴过得真快，转眼之间已是五月六日了。五月六日是慈师圆寂的一天，也就是使我们永远不能忘记的一日。
    慈师是五月六日中午十二时十分病倒的，五月五日的上午十时，我们还拿着成唯识音响补遗一书去上课，卷二之三的“种子六义”刚讲完，下课时他还吩咐我们最好把“种子六义”的文一段一段自己做问答哩！
    慈师去世，佛教的损失实在太大，我们要急起直追，才不负他老人家的期望！
    赞曰：
    慈老菩萨，四无量心；普贤行愿，
    法海渊深。学毅不倦，尺壁寸阴。
    爱徒逾子，友谊逾金。狮吼坛坫，
    度众如林。舍我登遐，绛帐沉沉；
    执经问谁？涕泪沾襟！（P565）


应如何纪念大师

    应如何纪念大师

    慈氏遗著

    太虚大师，菩萨应世，普度众生，其对于佛教、国家、世界之贡献，丰功伟绩，诚非一二语所能尽致；然总括大要，略述数点：

    （一）创办佛学院，培持弘法人才

    谁也知道，佛法的伟大，在于文献；而经律论三藏的奥义，又非一般普通知识者，所能了知。故非专心研究佛学者，不能澈其源底。大师法眼洞明，欲弘扬佛法，救世利人，非培养弘法利生青年僧之干部不为功！故在民国八年时，首创武昌佛学院，次办闽南佛学号，继办汉藏教理院；一时风起云涌，至今后起之法师，弘法于全国者，多数皆出于大师门下。其对于佛教，续佛慧命，弘法利生，福利人群之功德，诚非笔墨所能形容，此其一。

    （二）创办《海潮音》月刊，令知识界，得于学佛。

    创办佛学院，令青年僧伽，得有求学之机会，然军、政、党、教育各界人（P1）士，各有职务，未能得沾法味，故大师以文字宣传，将佛法奥义，深入浅出，介绍于各知识界之前；由是登高一呼，群山回应，全国模仿创办佛刊者，几有数十种之多，一时党政军教人士热心护法，中国佛教得于慧命不绝者，全归功于此种潜势力，盖创办学院，有弘法人才；创办佛刊，有护法人才；弘扬佛法，虽千头万绪，而弘法与护法两种人才，如车之两轮，鸟之双翼，缺一不可，此其二。

    （三）通俗佛学演讲，引人入胜

    中国佛教，向来讲经，多在佛寺；所讲之经，亦多属《楞严》、《法华》大部之经，不但经深义奥，而时间亦动辄数月之久。除有闲阶级人士外，一般服务社会者，因佛法未能普及，且仪式森严，一般听众，未便参加，致使大好佛法，未能普遍到民间去。大师为打破此种困难，发展佛法计，故多作佛学通俗演讲：其语句较通俗浅显，其时间较经济，其仪式较简单，此种风气一开，而效法者随处皆是。且大师德学，为知识界所深知，故讲座多设于中学大学，以及团体机关，故党政人士，公教人员，均能得沾法味者，实由大师方便摄受之力也，此其三。

    （四）专门著述使知识界人士欢喜赞叹

    大师除讲学，发表言论于刊物外，专门著述，已成大部，非但释经造论，且（P2）评论东西科哲，诸子百家，故一般教育文化界人士，均被大师文字三味之所摄化，此其四。

    （五）弘法于各国，成为国际佛教

    以上四种，单就本国而言；其实大师的思想言行，是以世界佛教为物件，故开世界佛教会于庐山，又出席东亚佛教联合会于日本，并去欧美弘法，在美、英、法、德、比各国讲学，创办世界佛学院，又组织中国佛教国际访问团，访问印、缅、锡、马来亚、南方各佛教国亲善，不但使外人对中国佛教，不敢轻视，并且对于中国文化提高，故大师对于中国佛教，以及中国在国际的地位，有莫大之影响，此其五。

    （六）派学僧于各国留学，团结国际佛教

    大师不但本身赴各国弘法，并且派学僧谈玄、墨禅赴日本留学，乐观、等慈赴泰国，了参、光宗赴锡兰留学，岫庐、法周赴印度留学，又派法舫法师赴锡兰教学，而去西藏学成归国者，成绩尤大，如法尊法师等。故大师成为世界佛教推动之第一人，此其六。（P3）

    （七）其他如政治活动，改良佛教等

    大师年谱中，曾载在粤住广州白云山双溪寺时，曾与革命党人互相往来，暗有联络，后被清廷发觉，欲逮捕时，被平日友好，一方面向广州当局疏通，一方面劝其速离奥境赴沪，方出险境。民国以来，中央政府，无论军政党各界要人，大师莫不与之周旋，而各界人士亦莫不尊重大师为国家导师，尤以 总统蒋公最为知己。一生事业以改革中国佛教，为大师中心思想。故大师志行：“志在整理僧伽制度，行在瑜伽菩萨戒本。”以佛法为体，以世法为用，所谓：“佛法在世间、不离世间觉。”所以大师努力于佛法者，有体有用，发扬佛化精神在救世，此其七。

    （八）威仪齐整，戒律精严，令人起敬
    大师除道德、文章感人外，尤其内含戒德，外整威仪，无论何人，一见之下，莫不钦而仰之，恭而敬之。故大师一生事业成就者，多得于宰官居士护法之力，所谓：得道者多助，此其八。
    大师一代时化，示生示灭，无非为令众生开示悟入佛之知见，化缘既毕，功圆果满，脱俗返真，本意中事。今泰国信众，特建纪念堂，恭迎大师真身舍利供（P4）养，永作人天福田，并出纪念特刊，以表大师一生为教为人之盛德；承远道征文，慈航忝属大师门墙，故略就所知，以作同门纪念，其纪念维何?余以为欲纪念师恩，当以师志为己志，大师之志在弘法利生，而弘法利生首在人才，人才又出自教育，故余切望泰国亲爱同门，如真欲报师恩，速筹办佛学院栽培人才为首要。试观中国现时各处弘法之年青法师，直接间接，莫不受大师指导，方有今日续佛慧命之成绩！弘法固重在比丘，然在家青年男女，有志研究佛学者，亦可栽培；而时间亦不必固定三年，或六个月，或一年，或义务夜学，令一般青年男女，对于佛学常识，略见一斑，则将来服务社会，或家庭婚配，对于佛学及社会，定有良好之成绩，故吾人欲报师恩，筹办教育为第一。
    次则，弘法固首在弘扬，而弘扬又必在文学，盖文字之力，非但深而且刻，并能远而且久。余希望泰国亲爱同门，筹办一种小型佛教的刊物，月出一册，来鼓励信众，精进学佛，利己利人。吾以为泰国华侨，信佛者多，此举赞助者决定不少，果能实现佛教文化运动，来劝人学佛为善，则真为大师之嫡子矣——所谓：弘法是家务，利生为事业。
    再则，泰国为佛教国，上至王室，下及民间，莫不以恭敬佛法僧三宝为福（P5）田，尤以僧众为活佛，泰国因机缘未熟未至，然余在缅甸及锡兰，见其民众对于僧宝之恭敬，实出吾人意料之外，唯有惭而愧之！故希望泰国华侨同胞，对于暹僧亦同样供养恭敬，则不但能植福田，同时可使暹人欢喜，感情融洽，自利利人，一功两德，尤宜对于华僧在泰国留住者，多方帮助，方合三宝弟子名符其实之职，今因贵刊出世，故聊写数言，以自勉并勉同门耳。

    ——写于□□□□之台湾（P6）


观世音菩萨之名义和灵迹

    观世音菩萨之名义和灵迹
    ——慈航法师在汐止静修院讲

    慈氏遗著 自立记

    本院每逢星期日下午的通俗演讲，本来并没有固定的范围，只是临时 观机随缘而说。今天有一位居士请我讲讲南无观世音菩萨的名义，也好，这倒是初学佛的一些基本常识，说来也很有趣，现在就以“南无观世音菩萨之名义及灵迹”为课题，略分数段来和诸位谈谈：

    一 释名

    解释观世音菩萨的德号，有通称与本名之分。菩萨是通称，观世音是本名。比如“先生”是通称，而“先生”之上的张三李四是本名，其用法是一样的。菩萨是印度话“菩提萨堙”的简称，菩提译为觉，萨埵译为有情，所以菩提萨埵译成中国文就是“觉有情”的意思。
    我们首先要知道：菩萨只是一种称呼，如平常所称的“法师”、“先生”是（P7）一样的，切不可把他当为泥塑木雕的偶像看待！所谓觉有情：有情也是众生的一类，不过众生要比有情的范围大些。因为众生，是众缘和合而生的，所以他的内容，就包括了一切动植物；而有情呢，却是单指有知觉和情感的动物而言。又有情可分为迷昧和觉悟两种：迷昧便是凡夫，觉悟的当然是菩萨。觉有情的含意有三种说法：（1）对自己说——菩萨已经证悟了宇宙人生的真理，所以他本身就是觉悟了的有情。（2）对他人说——菩萨本着“己欲立而立人，己欲达而达人”的大慈悲心，将自己已经觉悟了的一切真理，去辗转教化其他的有情而同登觉岸。（3）对自他说——菩萨的任务是：“上求大觉，下化有情”，为了自己“百尺竿头更进一步”地希求无上的佛果，所以不得不去普度众生而庄严果德；既成熟了一切有缘的众生，“皇天不负苦心人”，虽不想成佛也不可以。因此，度生是因，成佛是果；度生成佛，成佛度生，因果回圈，本来是自他不二的。
    其次，我们要明了，成佛有一定的等次，不能越级。比方一位博士，不是一蹴即就，必须小学，而中学，而大学，而研究院，经长期用功，始可得这学位。那末，由人成佛的历程，中间究竟要经过多少位次呢?这，共计有五十五位，就是：十信、十住、十行、十回向、四加行、十地、等觉，最后才到达无上的妙觉（P8）佛果。
    观世音菩萨已是等觉菩萨的地位了。何谓等觉呢?说个譬喻：就等于到大海里去采宝的两艘船一样，一只采好了宝将要出海口，一只才进海口去采宝。又如十四的月光一样，再过一晚就是十五的圆满光明；等觉菩萨和佛的地位与此相彷佛，所以叫做等觉。由此可以知道，观世音菩萨的地位是如何的伟大了！
    上面已将菩萨的意义简略地说过了，现在再来解释“观世音”三个字。菩萨的圣号，大都总是以德彰名的。那么，观世音菩萨，以何因缘，名观世音?这可从自他两方面来讲：第一、就自方说，菩萨修行，是以观声音为入道法门。但是，为何不叫做“听”而称为“观”呢?因为听是向外缘境，观是向内观心，内观用的是“反闻闻自性”的工夫，也就是《楞严经》二十五圆通当中的耳根圆通法门。我们若向外缘境，就会生起种种的虚妄分别来：譬如人家赞叹我好，我就生欢喜心；人家诽谤我坏，我就起瞋恨心……顺逆的外境，能引起爱憎好恶之心，既有了是非得失之念，便很容易造成杀盗淫种种罪恶。然而，因果是丝毫不爽的，既造了恶业，将来必受苦报，如此因果回圈，何有了期?只有菩萨能洞彻生死的泉源，所以不再同流合污地向外攀缘，专门逆流内观，反闻自性，不为六（P9）贼所俘虏，因而突破了生死的防线，摆脱了轮回的圈套，从此便能永远地不再造业受报了。——诸位要想做菩萨吗?不妨脚踏实地的来试一试：在夜深清醒万籁俱寂的当儿，安详端坐，万缘放下，做一点反闻的工夫，日久功深，自能“背尘合觉”地了脱生死。
    第二、就他方说：观世音菩萨为了要普度众生，曾发愿寻声救苦，只要众生在急难中能至诚称念菩萨圣号，即能脱离一切苦厄。所以《法华经》普门品上说：“若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨，即时观其音声，皆得解脱。……”经中所详述的三十二应身，就是菩萨“寻声救苦”的写照。
    观世音菩萨的意义已经懂了，再来解释“南无”二字，“南无”也是印度话，读若“曩谟”，译成国文是归命、顶礼、皈依、稽首之义。（一般门外汉，大都自作聪明，把“南无”误解为“南方没有”的意思，这真是大错而特错！）请问：世间最贵重的是甚么?是洋楼汽车吗?不是。那末，或许是金条美钞罢?也不是。……总之：不论任何身外之物，一切皆不是。老实告诉你：最贵重的莫过于自已的生命。因为有了生命，甚么都不成问题。不信吗？假使这时强盗把你（P10）绑票去了，向你勒索若干金条美钞，作为赎命的代价，那时你一定乖乖地不惜牺牲全部的财产，以求赎回老命。理由是“留得青山在，不怕没柴烧”。由此可见生命是如何的贵重了！为了坚定崇高的信仰和追求无上的归宿，竟不惜牺牲这最珍贵的生命，而尽形寿地投进菩萨慈悲的怀抱，此种“归命”（南无）的意义，何等重大?其余所译的顶礼等义，皆是因内心的崇拜而表现于外的一种最虔诚的礼节而已。

    二 来历

    观世音菩萨在无量劫前，就已经成了佛，号正法明如来。为了度生心切，所以又倒驾慈航，权现菩萨之身，将来复示现成佛之相，这一切权巧方便，无非是期望众生离苦得乐早获解脱罢了。所以《大悲心陀罗尼经》上说：“观世音菩萨，不可思议威神之力，已于过去无量劫中，已作佛竟，号正法明如来。大慈愿力，安乐众生故，现作菩萨”。菩萨本来分有两种：一是初发心的，二是古佛再来；观世音菩萨是属于后者。所以我们不可等闲视之，应当加倍崇拜！

    三 经据

    在藏经中有一部《悲华经》，里面是叙述宝海梵志（释尊的前生）曾经劝一位无（P11）诤念王和他的一千个儿子，集体往宝藏佛所发无上心的一段殊胜的故事。无诤念王是受无量寿佛的印记；同时他的一千个儿子，也皆蒙佛次第受记：第一个就是观世音菩萨，第二个是大势至菩萨，……如是乃至千子于当来世，皆得一一作佛。因为从前曾有过这样一段殊胜的因缘，加以在“一佛出世，千佛护持”的道谊之下，所以当释尊示现于印度“大作梦中佛事”的时候，观世音菩萨出现于道场，乃是意中之事。

    四 现事

    凡是念过两天佛的人，总应该知道：西方极乐世界，除了教主阿弥陀佛以外，还有观世音与势至两位菩萨为辅弼，通常称西方三圣（又称三接引），皆时时作苦海的慈航，接引苦恼的众生同归极乐。在《悲华经》和《观音授记经》里面有同样的记载：“于西方极乐阿弥陀涅盘之后，观音成佛，名遍出一切光明功德山如来”。其实这仍是一种方便的示现罢了。关于西方极乐世界和观世音菩萨的种种因缘，在净土三经中说得很详细，为了时间的关系，这里姑且从略。

    五 故事

    上面总算将观世音菩萨的名义和依据，略略地介绍过了。现在再来讲些关于（P12）灵感的故事，以证明菩萨不可思议的胜迹！
    从前有一个贩米的出口商人，因为平时非常的信仰观世音菩萨，所以终日称念圣号不已，虽然经常度着行船的运输生涯，但从未因繁忙的生意，而妨碍他对菩萨崇拜所规定的修持。他深信唯有在菩萨的慈荫庇护之下，才能免除一切不测的灾难；而且可使他的生意日益兴隆。
    一天夜里，他正在舟中睡得甜蜜的时候，忽然有一位白衣大士，把他从梦中唤醒，催促他赶快开船，并告诉他四句话：“逢桥莫停舟，逢油须抹头，斗谷三升米，青蝇聚笔头”。说完遂飘然而逝。
    他知道大难将要临头了，随即命舵手起锭开船。水手们皆睁大了惺忪的眼睛，弄得莫明其妙，只好奉命行事。当时雷电交作，大雨倾盆，船在黑暗惊险的风浪中挣扎前进。行不多远，忽然遇到一座大石桥，船员本想在桥下抛锚暂避风雨，可是船主却急令前进。真好险啊！当船身刚穿过桥下的时候，忽然扑通一声，古老的桥梁，因经不住狂风暴雨的摧残，竟全部倒入河中了。船主因受了菩萨的预告，所以得免此难。
    当他顺利地完成了这一趟生意回家以后，为了感激菩萨的慈悲加被，便特备（P13）大香大烛去叩谢菩萨，以表微忱。可不是呢，这一次他能够重回老家和太太见面，不用说，这当然完全是菩萨的再生之德了！怎不令他兴奋得雀跃起来？当他情不自禁手舞足蹈的当儿，一不留意，忽然将佛前的香油灯打翻了，一时灯油四溢，他立即忆起了菩萨在梦中令他“遇油须抹头”的开示，他不问三七二十一，便用双手胡乱地将油涂满了一头。
    难道是命运在故意作弄他吗？真所谓：“福无双至，祸不单行”！当他翌日起床时，陡然发觉睡在脚跟的老婆已身首相离一命呜呼了。他见了大吃一惊，这一椿人命官司，又使他负起了法律的责任。但是他不能私行埋葬，慌忙中只好奔告丈人。谁知他的丈人是一个糊涂虫，不究事情的真相，便一口咬定是女婿狠毒，害死了自已的女儿，立即诉于官府。在从前专制时代，是没有申辩余地的，经过接二连三的酷刑以后，这位善良可怜的米商，因受不了肉体的苦楚，只好含冤地“逼打成招”了。
    当主判官正提笔宣布他的罪状时，忽有一群青蝇老是聚在笔头，不容他下笔。这跷蹊的情况，不免使判官犹豫起来，陪审官见状，也觉可疑，认为其中必有冤枉，于是提堂再问，米商便将梦中蒙菩萨预告的偈语和已经证验了的事实详（P14）说一遍。陪审官听了之后，若有所悟地问道：“你家或邻居有康七这个人吗”?（因为第三句偈语是“斗谷三升米”，一斗谷除去三升米，余下的便是七升糠。糠与康同音，所以这位类似包公一般精明的陪审官，便有如此巧妙的发问。）米商答道：“有！他便是我家的邻居”。审判官既寻到了案情的线索，随即派公差迅雷不及掩耳地将康七逮捕归案。
    在刑具的拷打之下，康七只好坦白地自认杀人不讳了。事情是这样的：原来康七是这位米商太太的奸夫，他为了要澈底的“取而代之”，早已醋心横生；到了恶念顿起，便想一刀解决他的敌人——米商。不料在黑夜中竟造成了误杀。这误杀并非无因的，因为康七进房时，在米商所睡的这一头，只觉得一阵油气，他总以为这一定是女人，便毫不犹豫地至另一头结束了一条生命。谁能否认这误杀的原因，不是观世音菩萨所布下“遇油须抹头”的迷魂阵而造成的呢?
    故事讲到这儿，真相已经大白，后来的事不必再说了。我们从这一段曲折离奇的灵感故事当中，就不难体味到观世音菩萨悲愿度生是如何的伟大了！

    六 近事

    这是一件近代有史可考的灵感实事：事情发生的地点是在日本东京浅草区的（P15）公园。某年日本发生大地震，引起火灾，漫延而成一片火海，当时连公园里面的水池，都已经烧干了。可是公园里有一所木屋的观音堂，在数万人虔诚地大呼圣号中，仍安然无恙。当时凭着这一弹丸之地，也就救活了不知多少生命！菩萨不可思议的灵感，一时传为佳话，至今这座道场，仍成为千万人瞻仰膜拜的胜地！

    七 结论

    经云：“菩萨清凉月，常游毕竟空，众生心垢净，菩提影现中”。你若问我有没有菩萨?我的回答，当然是有的！菩萨好比天上的月亮一样，时时遨游于“毕竟空”中，只因我们的心水不净，时时为垢秽的烦恼所染污，以致不能见到月亮的本来面目罢了！
    请问：世间有太阳吗?当然是有的，可是瞎子却看不见。空中有雷响吗?当然也是有的，可是聋子却听不到！难道以凡夫渺小浑浊的心情，就能否定菩萨的存在吗?
    好了，“父子上山，各自努力”，庆祝诸位早成佛道！

    （原载于：一九五二年十月十九日马来西亚《无尽灯》杂志第二卷第一期）（P16）


要怎样做一个今后中国佛教的僧青年

    要怎样做一个今后中国佛教的僧青年
    慈氏遗著

    我常常看见一般老年人，或长辈们，指着一班年纪轻的人，或子弟们说呵！你们都是将来国家的主人翁！这句话里面，包含了两个意思：一个是自己惭愧的意思。他自己觉得国家还有许多大事没有做，然而又因自己的年纪也大了一点，无论是智力和能力各方面，都觉得自己做不到了，所以只有希望一班年纪较轻的人，或后辈们去做。还有一个意思，是勉励人的意思：使对方青年人听了我这句话，能够警惕！知道自己对于国家的担子是很重，不能够做行尸走肉的勾当；知道国家有自己的一分，现在要发奋努力，将来对于国家，才可以负一分责任。世法既然是这样，佛教又何尝不然?所以我现在也照这样套上一句：“佛教的僧青年，是今后佛教的主人翁”！其意义或者有一点不同，而内含的两点意义（惭愧和希望）倒也差不多；请最敬爱的“佛教的僧青年”们，接受我这一份最敬的礼（P17）品。
    既然知道今后的佛教，有自己一分责任，那就要想想：“要怎样做一个今后中国佛教的僧青年”呢?在我以为最低的限度，要有下面四个条件：
    其一：先要立志。假定一个人昏昏噩噩，除了食饭睡觉之外，一无所思。你想希望这种人，来担当将来佛教的大事，那真是好像“缘木求鱼”一样的难！试看：过去的诸佛菩萨，以及历代的祖师和一切的大善知识，那一位不是先发大愿?最明显的如：释迦、药师、弥陀、观音、地藏……就是明朝蕅益大师的愿文，看到也就要惭愧不已了！若问：要怎样做一个今后中国佛教的僧青年?我很简单的代答一句：“先立大志愿”。我拿两个比例来说明，或者容易明白。例如：一个很有钱的财主翁，他虽然是很有钱，然而是一个守财奴，连自己都舍不得受用，试问：这种人有再多的钱，又有甚么用处呢?另外有一个人，他自己虽然是家道不丰，然而他总是用他的手，用他的力，用他的口，乃至用他的全身，一天到晚，一年到尾，都是帮助人，为社会，为国家为人群谋福利。只要他有一分力量，都是用在利益人群上。试问：上面这两个人，为甚么会有这样天地悬隔的行为呢?这就是有志愿和没有志愿的分别。做一件小事，没有志愿尚且不能成（P18）功，何况担当佛教大事?没有大志大愿，怎样可以呢?所以立大志愿，是佛教青年第一个前提。我平常看人，虽然重于学问和行持，还是以志愿来决定此人将来对于佛教有多少影响?这是很可以预料的。或者中间不一定会变更，那不过是环境或力量之不足所致！然而他最初发的大心，已经是播下了金刚种子，将来总有一天可收获，不过是时间上迟早的问题而已。所以立大志愿，是做人第一个条件。
    其二：以行填愿。愿虽然是发了，然而，终日空口说白话，说倒说了一大堆，行起来一样也不行，这样就会有人议论你是“放大炮”！反而引起许多人对你不信，使你要做的事不能成功。不但你发的成佛大愿，不去修六度万行，弘法度生，不能成功。就是你发的现生得果的解脱愿，你不去努力的修戒，修定，修慧，你想现生断烦恼，了生死，证圣果，那只算你自己哄自己罢了，与别人毫无关系。我看见许多青年人，开口都是说：我们行的是大乘（因为会说法利人），那班哑羊僧，有甚么用处?他没有想到，除了佛菩萨以及过去的许多祖师，都是经过了潜修密证的工夫，以后才出人头地。只拿民国以来，大家共知道的几位善知识，如月霞、谛闲、印光、虚云、弘一……以及我们的虚大师，这几位老人（P19）家，决定不是单单会讲讲经，做做文章，就算是法师。假定我们僧青年，不是增上慢者；以为我们的口才和文章，都要超过他们的话，我们应如何努力向他们看齐！“弘法利生”固然离不了“语言和文字”，其实：“行持、苦行、慈悲”三大要素，才是弘法利生的先锋。你如果不相信，我可讲个笑话给你听，包管你一定相信我的话。例如慈航总算卖力吧？天天口不离书，手不停笔，我这种工作，差不多的人都知道。试问：从民国三十七年来台湾到现在，一共收了几个皈依信徒？假定虚云老和尚今天到台湾来了，如果不把全台湾所有法师的徒弟一网打尽，我才真不相信！真气死人，我们辛辛苦苦，费了几年的唇舌，才得一个半个，他只要全岛巡一巡，就通通引走了，这是因为会讲经，会做文章的关系吗？我们虽然不是因为要收皈依弟子，而去装模作样闭眼睛盘腿子，然而僧宝对于佛法，实实在在是大有关系。出一位善知识能够引多少人发心学佛，这不但当时为然，就是逝世之后，还有许多人在那里追慕遗风（这有过去的几位大老的事实可以证明）。假定敬爱的青年们，不嫌我老冬烘的话，在练习“口头和文字”之余，应研究或讨论应如何修戒，修定，修慧的三无漏学，这才是担当将来佛教大事业者。诸大善知识已经一个一个都跑走了，以后这付“善知识”的招牌要挂在（P20）诸位门口了。并不是单单讲讲经，写写文，就算了事，而“声望”是度生第一号的广告。
    其三：自利利人。现在一般青年人，他们对于利人的心，尤其是求学的心，实实在在比老年人要热忱，我们只有惭愧和爱戴，我们说话要老实，也不要太把青年人，捧得太高，害了他们一生；我们要互相规谏，共同勉励，如兄如弟的一样爱护！在我个人傍边观察的青年人，偏重于两点：一是偏重于文艺，忽略了佛学；在我冬烘先生看起来，是佛教不好的现象！甚么理由呢?不错，在弘法方面，有时候是要借重文字来帮忙写作弘法，然而究竟我们的责任，是释经解论；并不是希望将来要做一位小说家，或文学家；假定你的造就，就是到达苏曼殊那样，试问：在佛数中又有甚么位置呢?在佛教中像苏曼殊这种人才，诚如凤毛鳞角。如拿社会上来比较，那就多如牛毛了！况且不易得到这种天才。如果像：贤首、清凉、圭峰、智者、章安、玄奘、窥基、蕅益这许多古德，以及近代的太虚大师，他们这样去努力佛学，那对于佛教，以及自利利人方面，成就就可观了。二是偏重于学问，忽略了行持，这也是佛教不好的现象！不错！弘法是要有学问，如果缺少了行持，那如风中之烛，光明慌慌忽忽，不得安定！这只要反观从（P21）前大陆上那班返俗的和尚，那一个不是学问超人?结果，到了四五十岁的人，也难免重做人家的丈夫及父亲。其病根在甚么地方?就是偏重于学问，而疏忽了行持。因为行持，是道心的表现，有了道心，脚跟才站得稳。假定把念佛，拜佛，诵经，持咒，以为是愚夫愚妇，无聊的举动，我们可以断定此人，将来一定会和那班返俗的人一样。你不要以为返俗照常也可以弘法，谈何容易！做一个教员，当一位新闻记者，拿一点薪俸，忙自己，忙老婆，忙儿女，生活尚且来不及，那里还有工夫去弘法呢?有之，也不过和一般公务人员拿薪俸，去养老婆儿子罢了，那里还谈得上无条件的发菩萨心去专心一意的弘法呢?如果你不相信，你可发心去调查一下：那班返俗的人，现在在做甚么工作?所以我很诚恳的希望，最敬爱的僧青年，多加一点“佛学的油”，多打一次“行持的气”，你这一挂载人的车，才可以保持久而且远的行驶，不至于在中途失事！我这话请诸位不要误会，并不是说凡是僧青年都是这样，不过劝勉青年们！有则改之，无则加勉。总希望佛门中，多出几位像古德那样的大善知识，来广度众生净化人间呀！
    其四：福慧双修。试看：单翼的鸟，无论怎样是不能高飞；单轮的车，无论怎样是不能远走；若是独脚的人，那非再配上一条木棍是不能走的！可见佛也不（P22）能叫做一足尊，而一定要称为两足尊，也就是这个道理。我常常有这样一个感想：一个人缺了慧固然是苦，如果缺了福，那是更苦！因为没有慧，不过是慧命不增；如果没有福，连身命都难保！这很容易知道，一个人衣食住的生活都不能解决，你还想做佛教甚么大事吗?所以修行的第一个条件，就是要四圣命。试看罗汉还有空钵而回，佛陀的万德庄严，究竟在甚么地方差别?这就是三大阿僧祇劫，用头目髓脑，肢节手足，国城妻子，象马七珍换来的啊！
    在佛教徒注重慧，在世间人注重福，其实福慧是要双修的。怎样修法?我平常有一句口号：“僧伽模范生活”每日礼佛，念佛菩萨圣号，持咒，受持一种经每日诵念，这是每日不可少的事，这是增长福的方面说。除此之外，阅藏经，或专门研究那一种经论的注疏。看到欢喜的，写成短篇的散文，去投登佛教各刊，结结法缘：能够写作大部头的讲话，留作后人参考，那是更好，这是约增长慧的方面说。再加之事事自己多吃一点苦，多给人家一点快乐，最要紧的就是：“心地要慈悲，思想要真正，志愿要坚固”，这样埋头苦干它二十年，一到了四五十岁的光景，福慧具足了，那时机缘一到，“不鸣则已，一鸣惊人”。要知道先须自利，然后才能够利他。弘法利生，不是买广告那种办法，是要“有花自然香”（P23）的精神。试看：印光，虚云，谛闲，以及我们的虚大师，这些善知识，那一位不是自己先埋头苦干了一回，然后才有今日香遍世间的结果。印光法师一生不要钱，而《印光文钞》及《嘉言录》，几千万本印行流通于世。虚云老和尚一领破衲，而建筑那么大的道场四五个。我们虚大师一生两袖清风，比人家几百万的富翁所做的事更多且大。《太虚大师全书》，现在还有人一本一本的代他出版，那里还要一样一样都要自己去做吗?你只要把“珍宝”积聚起来，将来一定有人会同你传播。写到这里“要怎样做一个今后中国佛教的僧青年”的问题，总算答复了。俗语说：“不受一番寒彻骨，怎得梅花扑鼻香”?虚大师说：“佛法弘扬本在僧”。印光老法师，每见青年僧去请开示，他总是说：“你不要学大派头”，这句话要代他下个注脚：意思就是叫我们：“不要学势利”。所以我依据上面两位老人家的遗训，我也有一句自箴：“做个老实和尚”。今当《佛教青年》创刊出世，我也是青年之一，写来不是给人家看的，是自己拿来照照面孔而已，以便多增加些惭隗！（原载于：□□四十三年五月一日《佛教青年》季刊创刊号）（P24）


我对慈航法师的哀思

    我对慈航法师的哀思

    印 顺

    四十三年五月六日晚上十时，汐止弥勒院，播出动人的哀音——慈航老法师，突以脑溢血，在法华关中逝世。慈老的逝世，对于□□□□佛教界，损失实在太大！在佛教同人的哀悼声中，大家相见，都不免有“众生福薄，佛教不幸”的慨叹。
    对于□□□□的佛教，慈老有不朽的功绩，这一功绩，将永远地遗留于佛弟子的心坎。慈老是至性人，由于至性，所以为法为人，都流露充沛的热情。在□□沦陷期中，慈老受请，从星洲来台湾弘法。当时，僧青年纷纷来台，因人地生疏，食宿为难，慈老起来普遍的摄受他们。在他看来，□□佛教已土崩瓦解，复兴佛教的责任，何等艰巨！今日仅有的佛教青年，即是他日复兴佛教的法将。为了青年大众，他不怕人毁谤，不怕人误会，呼吁兴学，到处设法。这种为法真切的热忱，到底感召了汐止静修院的达心法师，佛门护法赵炎午长者等，为他发起（P25）筹建弥勒院，成为□□□□佛教青年的大集会。听说，房子没有完工，青年们背着衣单先来。这里面，僧青子有着无限的酸苦，而唯有慈老能给以无限的温暖。慈老赤手空拳，胆敢负起摄受青年、培养青年的责任：这不是别的，口是从内心溢出，为教为人的无限热忱。在火热的责任感之前，但知道应该如此，不会多考虑能否如此的。这一伟大的功德，没有力量的不敢做，有力量的不肯做，而唯有慈老敢做、能做。放眼于今日□□□□佛教界，这是没有任何人可及的。几年来讲学不辍，到底为佛教保养了多少青年，培植了复兴佛教的佛种。佛印禅师说过：“三世诸佛，皆是至性中人”。确实如此，大乘的精进无畏；大乘的遍度众生，广学法门；大乘的广大如虚空，无厌足如大海，一切都要从至性热情中流出。谁说菩萨行者，是阴沈、虚伪而冷酷的呢！慈老的美德太多，而最可宝贵的，没有比这更可贵。我想，多年亲近慈老的青年，一定会深受感化，深深契合于慈老的精神。将这种真诚剀切的为人为法精神，扩充而发扬起来，将是复兴中国佛教最有力的保证。
    慈老游化南洋多年，南洋等于他的第二故乡，拥有不少真切的信徒。最近，中国佛教会拟组“东南亚佛教访问团”，请慈老出关来领导。这是最适当不过（P26）的，对于国际佛教的促进合作，加强佛教世界的□□大联合，一定会有非常良好的贡献！那里知道，正在大家的仰望中，慈老却去世了！这对于佛教，对于国家，除了“众生福薄，佛教不幸”八字而外，还有什么可说！
    慈老的遗偈说：“来来去去，永无休歇”。遗训徒众说：“如有一人未度，切莫自己逃了”。这是他为法为人，无限热忱的自白。谁说慈老去世了！他永不会离开人间，他将永在人间，予人类以无限的温暖！（原载于：印顺法师著《妙云集》下编之十《华雨香云》）（P27）


悼慈老人

    悼慈老人

    敏 智

    尽一己之私，而公诸天下，以利益无量无边之众生，内而身命，外而财宝，舍之无丝毫之吝啬者，则谓之大心菩萨。反之，以天下之公，取为己有，极尽剥夺，用尽心机，极技巧之能事，则谓之贪名贪利之小人。衡以此义，而观今日之社会，欲觅一有心为人群谋福利者，诚如凤毛麟角，百千万人中，难觅其一；至以贪利贪名之徒，则尽眼皆是，多至数不胜数，无怪乎天下之大，几无半片干净之土，芸芸众生，日处水深火热之中，嗷嗷待哺，引领以望，大心之士，为之解其倒悬者，其心情之切，更难以言语形容之！社会如是，再观今日之佛教为何如耶?依理而言，既发心学佛，必于人生真义，有确切之了解，我身如幻，世事更空；《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”人身既为时甚暂，纵尔百年长寿，一转眼间，即成过去，身外财物，得失无定，今日为我所得者，安知他日又不为他人夺之而去耶？！今日之贫穷者，既可转为百万之（P28）富翁，安知他日百万之富翁，又焉得不转为今日之贫穷耶？！传云：“是故君子，先慎乎德。有德此有人，有人此有土，有土此有财，有财此有用；德者本也，财者末也，外本内末，争民施夺。”意义深长，奈浅见者不察何？！世人吾无责矣，而四大皆空，五蕴非有之学佛者，亦不能免此习，能不为之浩叹耶？！世界之乱，佛法之衰，不能不谓之无因矣！
    虽然佛教传入中国，自古迄今岂皆尽贪利忘道，不学菩萨行，而竞无一人存心救世乎?有则有之，唯少分中又少分而已。余修学武昌，与余最知己，引为益友者，即今日香港最富盛誉之优昙法师也。课余之暇，时或驾一叶之扁舟，荡于江湖之上；时而携手漫步，同作攀山之游，尤其夏季炎炎赤日似火腾绿树阴里好藏身；尘埃来往名利客，那比山中清净人；择林木茂密，高至数十丈之长松下，流连盘桓，坐以聊天；上至国家兴亡，古今成败，中至佛教改革，宜先谋内部整齐刷新，进而谋宏化社会，建设人间净土，下至一己之抱负，无不畅怀而谈。彼常告余云：彼之师祖慈老人，为今日佛教中不可多得之大德，心性仁慈，推己之心以待人，培植僧材，尤具热心！彼受其伟大人格之感召，不敢一日稍存苟安之心，虽不敢望步其后尘，亦必尽一己之努力，以不负慈老人殷殷之望。优昙法师（P29）为人真诚，不虚伪，不假造，为吾等同学所公认，余深信其言而不疑。心甚向往！并与约定去：“他日机缘会遇，当求一见，盖余深慕其为人也。”
    廿五年，慈老人由海外宏法归国，转至上海、无锡常州等地宏法，优昙法师，侍从左右，至常州余正执教于常州天宁佛学院，老友久别，一旦欢遇，心情快慰，不言可知！彼即为余介绍彼之师祖慈老人，腰大十围，身相魁伟，面相饱满，悲心流露，待人接物，慈爱可亲，余受其真诚感动，私心思曰，此老者真天下之长老也。人心不同，各如其面，心之忠奸险诈，无不毕露于面，一人有一人之面，十人有十人之面，乃至百千万亿人，或无量数百千万亿人，即有百千万亿人，或无量数百千万亿人之面，巧匠不能造，画家不能画，出之人类自然，天地间之奇，不能不令人叹观止矣！山巨源见王衍曰：“误天下苍生者，必此人也；郭汾阳见卢扮曰：此人得志，吾子孙无遗类矣。”传云：“唯天下至诚为能尽其性，能尽其性，则能尽人之性；能尽人之性，则能尽物之性；能尽物之性，则可赞天地之化育；可以赞天地之化育，则可以与天地参矣”。由微知显，何物不然？！孔子云：“观其所以，察其所由，人焉瘦哉?人焉瘦哉”?余常执此理，观察人类，虽巨奸大恶，亦不能逃！心有所图，形必不正。传云：“心有所忿懥，（P30）则不得其正；有所恐惧，则不得其正；有所好乐，则不得其正；有所忧患，则不得其正”。口甜如蜜者，十之八九，心存不良：欲求一己之私者，则必堂哉皇哉曰：我为天下之大公也，又往往言我不欲以我之不欲加诸人，然加之唯恐不速；言之在彼，行之在此，细心察之，亦无一不流露于面也。故君子者之面，非小人之面，正直者之面，非险诈者之面，作奸犯科者之面，非抱道自守者之面。颜色憔悴，形容枯槁者，我知其为忧愁；言大而夸，目中无人者，我知其为高慢；半笑半隐，面现阴沉者，我知其为毒辣；乘人之危，扼人之急者，我知其为大凶；刚直不屈，主持正义者，我知其为忠厚；面是背非，妄说人我者，我知其为两舌；阿谀拍马，趋炎附势者，我知其为无气节！《孟子》云：“存乎人者，莫良乎眸子，眸子不能掩其恶；胸中正，则眸子了焉；胸中不正，则眸子眊焉”。余常见其面形可疑者，退避三舍，避之惟恐不急，畏之如畏猛虎毒蛇；盖猛虎毒蛇，犹尚可防，而人面兽心者，则防不胜防也。试之数十年，百无一失；为恶于显，非唯人类所不齿，亦非国家法律公理所能容；为恶于隐，又必为鬼神之所共视，无逃丝毫；作恶多端者，如能自静其心，稍加思索，能不惶然惧忧然恐，而猛然省乎？！慈老人者，面现弥勒之容，心蕴文殊之智，身修普贤之行，通俗演讲，尤其（P31）特常，随拈一法，滔滔而谈。如长江大河，取用无竭；讲演姿态，行动天真，在在与人以好感！有时令人笑不可仰，有时令人痛哭流涕，阐扬佛理，深入浅出；或令人于百草头上同会祖师之意，或令人即一茎草而见丈六金身；度生之诚，悲心之切，似若深怜无边苦恼众生，身居火宅，常受热恼煎逼，欲以大悲甘露，遍洒一切有情，令离热恼，而得清凉，弃生死之此岸，而达涅盘之彼岸；即真即俗，事理圆融，非具四无碍辩才者，又何能居众而不畏乎？！《庄子》云：“大知闲闲，小知闲闲，大言炎炎，小言詹詹”；验之老人，益知大知大言，潇洒脱落，而小知小言，相形见拙，殆不可以道里计矣！名之曰凡夫，实非凡夫，称之曰菩萨，是真菩萨，或不为过誉乎？！
    佛教教育虽经大师毕身经营，唯佛教积弊太深，一时不易收普及之效；或有热心办佛教教育者，未得良善教师之辅助，或有良善之师资，而无热心办教育者以容之，徒使英雄无用武之地；余自任教天宁，常感学力不充，自思我之昔日修学佛学院时，最恨办学者，有其名而无其实；韶光易过，时不待人；教育贩子，贪办学之美名，常以自能办教育顾盼自雄，内容如何，则置之不问矣；徒使具英俊天才之学子，大好光阴，为之错过，身受之痛。何能以我之恨，转使佛教之僧（P32）青年，又抱此恨，而踏我覆辙乎？！虽学一经一论出而为人师者，固车载斗量；然而教不及一年，即感无课教之苦，自误误人，我殊不屑其为人也。孔子云：“人之患在好为人师”；斯亦孔子罪人矣。乃兴随慈老人修学之念，盖以我之年事尚青再修学数年，出而为佛教教育服务，学力既丰，充教学之职，必能胜任愉快，计似甚善，自以为千得万得，蓄之于心，而未露也。廿六年，慈老人又应常州信众之请，复至宏法，我即以我心中所定计划陈之；孰料慈老人，善用权巧方便：一面允我邀求，一面又劝我耐心教学。又云：以师之学力，为佛教之师资，已为佛教中佼佼者，教学既久，经验自丰，将来声誉，亦不难蒸蒸日上！未几，日本侵华，常州第一枚炸弹落地，即随学僧，迁移入山，而老人之音讯，亦从此隔绝矣！慈老人为青年人所最服膺者，辄为热心创办佛教教育，每至一地，或就能力所及，或鼓励他人，从未有对办教育者，无端加以毁难！余初以为佛教徒份内应尽之事，不足为老人之美德；古人云：“不登高山不显平地。”来港五年，又得一宝贵之经验，香港为东方之珠，居港地日久之中国同胞，亦多染上功利主义之恶习；即如办佛教教育而论，自无能力创办者，吾人无所责；办之而不能善者，吾人亦不愿有所责；而最可恨者，即为不三不四无知之佛教徒，见他人办一完善（P33）教育，而加以阻滞之，摧毁之，甚之不惜以卑鄙手段，必使之消灭而后已！社会有斯人，必为社会公众所共弃，佛教有斯人，无疑即为佛教之败类；况佛教之教育，非社会教育可比，社会教育，有利可图，争之不遗余力，情有可原！佛教教育，全出义务，亦必欲垄断独霸，视为掌中之窝，不容他人分占；不知佛教之事业，为神圣之事业，凡佛教徒，均应努力为之；为佛教培植僧才，以为下一代宏法之基础，振兴佛教之柱石；不努力提倡，良心已感不安，况论其他乎？！不此之想，唯求个人之荣利，甘愿为佛教之罪人，不体众生之苦，不体佛陀创教艰难，纵佛教事业为一人所独占，则汝之幻化色身，汝亦保持之使之永久不减乎？！况身为佛教徒，焦尾绝代，形单影只，既无贤子贤孙，则汝之所霸得之事业，亦将随汝从之地下乎刊羿善射，奡荡舟，俱不得其死，秦始皇欲传万世，二世即灭；毁灭佛法，断灭佛种，吾恐佛陀灵山会上，以慧眼观之，亦必曰魔王罗刹，化身假装，渗入我教，吾无奈何矣？！佛法愈至末世，魔王愈盛，凡我真正之佛徒，能不为之顿足三叹乎引不经严冬彻骨之寒，不觉得梅花香之可爱，不经春天种插之困苦，不知秋天果实之可贵；回思慈老人，以其一身之精力，为佛教教育而努力，地无分南北，人无分东西，凡佛教教育之所在，必尽其力以赞助之，大陆佛教，（P34）亦无斯怪闻，以视今日某地之佛教，结党结派，无文行人，贩夫走卒，一旦得势，自高自大，假学佛之名，以求谋利之实，凡夫俗子，固习未除，以致在在处处，奇闻百出，孤陋不堪！！《庄子》云：“惠子相梁，庄子往见之，或谓惠子曰：庄子来，欲代子相；于是惠子恐，搜于国中三日三夜；庄子往见之，南方有鸟，其名鹓鶵，于知之乎?夫鹓鶵发于南海，而飞于北海，非梧桐不止，非练实不食，非醴泉不饮，于是鸱得腐鼠，鹓鶵遇之，仰而视之；吓！今子欲以子之梁国，而吓我耶！执腐鼠而吓人哉，能不为庄子所鄙乎”！
    一九五四年五月九日，亦即中国农历四月七日，我因事往港，抵识庐，优昙法师，即以忧伤之心情告余曰：师知之乎！慈老人已圆寂台湾矣！余未加思索，复转询之，真耶假耶？！师经我之询，一言不答，涕泪即不期然夺眶而出，愫愿又取出台湾函电与余：函则为慈老人之亲笔，未提及病状，电则他人代发，与慈老人寄出之函，同为一日。经云：人命无常，在呼吸间；一息不来，便成隔世！我即转劝优昙法师云：以祖孙情感言，哀痛固所不免；然若以哀痛之精神，转而为老人未尽事业努力，则老人虽死犹生，而法师亦可报老人之恩于一万矣！退而思之，佛教人材培植不易，十年生聚，十年教训，一往作如是论可；若以真实而（P35）论，即以十年时间培育之，上智者或可有观，若中等或下愚者，或未必能成，亦未可知，则培植人材之难，可想而知；况名闻中外，而为佛教大德乎？！后一代育之而未成，前一代又相继凋谢，佛教人才寥落，回思至此，亦不禁悲从中生矣？！夫人之生也，有则名闻天下，为天下所重；有则名不出乡里，老死终身，与世无闻，其相去何如此之远何耶？！无他，用之所趋异也；一能造福人群，一人能负万人之重，有功于社会，所以得享名于千古；一则维持一身而不暇，无功于社会，故其若生若死，亦不为人所重矣！依社会需要言，宜死无用者，而留有用者；宜死恶人，而留贤人；则社会有用者与贤人增多，而恶人与无用者减少；则人民可获安乐，而社会亦可永保安宁矣！造物者偏与人心相反，以致世间相率为伪，黄钟毁弃，瓦釜雷鸣，谗人高张，贤士无名！世间如此，佛教亦何能例外！高僧大德，佛教栋梁不可死而死；老弱者可死而不死，致佛教生命，弱如游魂，奄奄一息！有佛教住世，导正人心，人类尚怙恶不俊！无佛教住世，人类又不知如何？！必至人天众转减，三恶道转增，则可怖之形相，我不敢为之想像矣！呜呼？！佛教大德，又曷可少哉？！
    经云：“诸行无常，是生灭法；生灭灭已，寂灭为乐”！佛法分真俗二谛，（P36）俗谛则属世间之有为法，真谛则属出世间之无为法，有为法为有生灭法，无为法则为无生灭法，一则清净，一则染污，一则因缘和合所生，一则非因缘和合所生；人身既为因缘和合所生法之一，无常苦空，无我不净，长久必归磨灭，寿长寿短同归一死；生亦何乐？！死亦何悲？！《庄子》云：惠子曰：‘与人居，长老于身，死不与，亦足矣！又鼓盆而歌，不亦甚乎？！《庄子》曰：“不然，是其始死也，我独何能无慨然？！察其始而本无生，非徒无生，而本无形；非徒无形，而本无气；杂乎芝芴之间，变而有气，气变而有形，形变而有生，今又变之而死，是相与为春秋冬夏四时行也；人且偃然寝于巨室，而我皦皦然，而哭之，自以为通乎命，故止也；今日慈老人之上升内院，以慈老人自身言，离幻化之色身，证真净之涅盘，弃人间之浊世，升兜率之净土，宜庆而不宜悲！然一念及，无边众生，急待大慈普渡之舟，渡之以达彼岸，则老人之示寂，又不能不令人无悲矣？！顷得台湾寄港慈老人遗训刻碑留念有句云：
    “如有一人未度，切莫自己逃了”。疑念顿起，老人之示寂，岂众生度尽而示寂乎？！然而世间众生，又未见少；若众生既未度尽，则老人不应离去，今又决然逃去何耶？！思之思之，又重思之，乃恍然曰：我知之矣！诸佛设教，不泥一法，（P37）或以语言音声而作佛事，或以香气而作佛事，或以无言而作佛事，或以身形而作佛事，观机设教，或顺化，或逆化，凡有利益众生者，则诸佛无不作种种方便，以化导之！老人之意，以为住世日久，世间众生，多兴懈怠之想，与其常住世间，于众生无益，不若早升内院，使顽强难化众生，生警惕之心，因而生大精进，得出生死，脱离苦海，未始不出之于方便也。发无边誓愿，欲度尽一切无边众生兮？！虚空有尽，我愿无穷。作种种方便兮？！效世尊而入灭！生既不生，灭亦何灭，不生不灭兮？！乃能与诸佛同一鼻孔而出气！老人知之，亦必含笑而言曰：师其知我意矣！穿云渡石不辞劳，地远方知出处高；溪涧岂能留得住?终归大海作波涛。或即老人一生之写照欤？！（原载于□□四十三年八月一日《佛教青年》季刊第二期）（P38）


告慰慈航尊者

    告慰慈航尊者

    默 如

    三十年前，本人承尊者照顾。原来也算是同学，直到宝岛来，才有因缘追随尊者。尊者是多么慈悲，太过客气，每次临时外出，尊者往往对本人说：“一切拜托老法师。”甚而合掌鞠躬，本人感恩而惭愧。后来汐止内院建好了，特来信，留一卧室给我，邀我再去常住，情笃悲深。至今三十年来，时而盼念尊者，被业惑遮蔽着，不如当年的面谕耳闻。尊者别离人间，到兜率天宫去，在常寂光中，共弥勒与一处，偕文殊以同行，这是尊者的功深德重，本人是无限的钦仰！当尊者初和本人别离，内院设灵追思，后来又举行周年祭典，本人皆参加，写点心感的表情，以示悼念。不知觉的三十年过去了，宽裕同学热诚恳切，要报答尊者生前待他的厚德，作一番追祭。邀请道友写文，出一专集纪念。并到本人处，表达他的意思。我承他的所嘱拿笔而写。想写什么?尊者的一切，以往师友都有写，本人这次只好题目为“告慰慈航尊者”。想把尊者去世三十年来，在我限于（P39）所知的，部份提出来奉告于尊者，以慰尊灵。其实：尊者是五眼圆明，六通具备，在常寂光中，照了清澈，比我明白得多，那用告慰呢！话虽这样讲，三宝知道，一般人未尽知。尊者是三宝之一，现在本人说话，还请尊者鉴谅，不妨借此奉献读者，这便是借花献佛。献佛献人，同一辙也。
    一、以一般情况告慰尊者——一般情况，我也是了解到最低的限度。因我是住在简陋小室的天地内，不大和入世多接触，看到的是这么多，听到的是那么少，想到的也不过是如此而已矣。在国际上的佛教，常听到开世界佛教的会议，一般领袖者都忙着佛教世界化的活动，很是起劲，内容不很知道。国外的佛教，差不多是老样版。美国等地，添了些新的佛教建筑物；南洋佛教也很起色。再谈到国内的佛教吧：每年一次三坛大戒，这是固定式的少不了的。还有五戒、菩萨戒，一年之内，有好几处进行传授，也还会同时几处进行的。新建的寺庙也增加些，旧的寺庙，因建筑物破漏不适用而拆除再建的也有，因原来像型太小，不够多大容纳而改建成宽大高显的宫殿式的建筑物的也有。在僧众方面，修行办道朴实笃行老诚持重的人，也确实是有的。也还有多吃水果少吃饭的人。忙佛教外交、忙杂志、忙宣传、忙佛会，口才流利，办事活泼，这种人，应有尽有的。忙（P40）慈善，办救济，发心的人，真是可佩！还有善书画，能诗文的人。在梵呗方面，现在是热闹的一门。唱诵本来不能说那一种好，那一种不好，毕竟大陆丛林腔调是规格化，是清幽而高上的，现在大家都有倾慕的现象。办尼众学院的，在默默耕耘，其中颇有成就。专门闭门著述从事佛法而勤守僧行者，当然也还是有的吧！还有种种，恕不能详。
    二、以内院情况告慰尊者——尊者到台湾，足迹走遍全岛，亲近皈依者不计其数。青年比丘，云涌而至座下，今天赫赫大名的贵显人物，当时都以尊者为依托，尊者的热心救人，当时有抢救僧宝的口号，也是嘉誉，老实的说是实至名归，并非虚构。尊者在宝岛，热轰一番，老少妇幼，无不知晓，却有惊天地泣鬼神的气魄，谁说佛教无人呢！尊者的道场遍宝岛，谁都欢迎去坐镇和领导的，那里还要运材设计累积劳力的广厦辟万间呢；最后的归处是汐止静修院山上弥勒内院。尊者和那里有缘，达心尼师是个女中的丈夫，供养心好，尊者最后生天去，也就在那里做了拘尸那城的双林树下之地而证金刚不坏身。记得当初尊者的意念：大陆来台的僧侣青年们，只要在这汐止山上借得一席之地，建筑一个茅蓬式的修学道场，以为修行用功讲学说法宏化利人之需就算了，不作其他打算。日常（P41）饮食、菜蔬、用具、什物，概归静修院负责。所有我们现在建筑物；将来奉送给静修院，不必要什么物权的，这是尊者的构想。人事、环境、是随因缘，刹那刹那的变动，当然法无定法的了。尊者去世三十年来，汐止静修院、尊者纪念堂、弥勒内院三处道场，如鼎三足，矗立于云霄间，雄伟可观，别开生面，真是引人入胜。尊者纪念堂，金像巍巍，朱砂宝殿，配以群房。静修禅院，原来中型式寺院，拆建为全部高大的宫殿式样。内院迎头赶上，中央佛殿，四面群屋一周，全面新造，精致壮观。由宽裕同学筹画，负责完成，厥功至巨。尊者虽然去世了三十年，汐止山上的光辉，逐日逐月逐年的向上增进，显得汐止山上有人、有佛，尤其是有尊者，而才有此汐止山上的这一名胜的。尊者去世了，尊者的光明不灭，还更加是朗耀的。本人钦仰之至！
    三、以私人情况告慰尊者——本人和尊者在宝岛共住一段时间。一个人，相处三日当然不能知其详，粗枝大叶是看得出的。庸庸平凡一个人，尊者是识得的。到台湾来，一忽三十余年，初来的是个我，是那个样儿，现在还是我，还是那个样儿。说也奇怪，人家有奇特有为的不说，最少，也少许改变些。而我没有长一毛，没有短一丝，也无荣，承佛慈摄，未受大辱，幸已矣。但是我的生活，（P42）算是俭朴的，车子也不多坐的，几里的路，用腿子跑。但觉得一天天是做事的，佛经上，叫我们少事少业少希望，我想，断不是叫人懒惰而无所事事的。我也是丢下扫帚就拿抹布，不是禅思便是跪拜，不然，白白的时间浪费了。当然，我是个读书人，欢喜看经的、阅读的，有时要写作品的。不过，没有修福报，没有什么帮助的，好者，没有多大的消耗，不致于使我穷困的。俗说，一个勤字俭字，他会帮我的大忙了。因此，我在勤俭中过生活，于写作上，因为时间不能充分利用，要减收了成果。我在世快八十年了，收到稿件的数字，不过百万言而已。比之于著作等身的人，逊色天壤。现在我正在读瑜伽师地论，其中有关戒学的部份，正在利用时间来加以疏解一番，随论文而写，论文有抽象的，我就加以具体说明，论文有从正面说的，我便从反面来彰显，论文文法特殊的，我便剖析之而普遍化，论文明显的，或者不再演示，或者加以发挥。大乘戒，是重要的，是关涉人生增高品德的，是世界安和乐利所依赖的唯一根本，是由此步入涅槃的无上妙道，所以我在晚景无多日的今日，要做一点可能做的利世福国，超凡入圣的一部律疏。此论论主，是内院的弥勒菩萨，叩托尊者代我问候论主，请其加被，不要生病，好好完成，在下笔时，亦请鉴照，不要有误，是为至祷！（P43）
    告慰以上三点，乞祈尊者常加护我！ □七十三年三月三日法云寺

    上慈下航古开和尚上生卅周年赞讼

    慈公上人 上生卅载 感念德泽 时切萦怀
    神州云变 只身度台 孤露彷徨 师门是赖
    六和僧团 身心安泰 传授经律 继佛本怀
    付我禅统 寿昌法派 生我父母 育者古开
    今逢讳日 馨香祝拜 如师慈悲 乘愿再来
    法嗣弟子 严持 恭撰拜颂

    中华民国夏历四月初四日（P44）


忆念慈航老法师

    忆念慈航老法师

    南 亭

    那是民国三十年左右的事吧?我在苏北泰县城内，任光孝寺住持。因去镇江焦山定慧寺省候吾师智老人，适值慈航老、虚大师来山小住，因得邂逅，而闻其教益。
    彼时，焦山定慧寺办有焦山佛学院，学生七八十人，方丈某，请虚大师开示。虚大师虽随顺世缘，一无所拒，但语音低沉，听者莫明其究竟。
    虚大师讲完，慈老走上讲堂，他披的黄袈裟，南洋服装，声音洪亮，口讲手写，足以振奋听众的精神，虽然含有多分福建口音，但使人不难了解。
    他讲话的内容，大意是：佛教衰微，但不是出家、在家学佛者的人数少，而是能讲、能写、宏法者人材太少了。
    我听过慈老讲的话，对当时的中国佛教，深深的感到悲伤。然而，慈老讲话，以及他圆寂的时候，距今已三四十年了。□□河山变色，活动份子，似人而（P45）非人，更谈不上什么佛教了。
    现在佛教的精华，大多聚于台湾、香港。仅就台湾而言：三十九年以后，佛学院渐渐兴起，三十年来，兴兴灭灭，大概总有二十家左右。其内容大致相仿佛，在学生方面，与大陆没有两样，一处毕业，处处毕业，以各佛学院无高低等级之分，以致彷徨歧路，无所适从。
    这种现象的发生，是大家要面子，因为学院等于大学，其实和高中相比，驴子跟住马跑，还差着一步呢！
    同时，寺庙里兴学，祇要你不名大学，教育机关如局、厅、部，根本就不管你这档子事，如风马牛不相及也。
    其实，中国佛教会应该管一管，因为它有文化教育委员呀！但是，中国佛教会，每一次改组，只要理事、常务理事、监事、常务监事、理事长，安排四平八稳，则天下太平，高枕无忧。如果说有什么的话，交下一次常务理事会讨论可也。
    □□□□，有若干寺庙、僧尼、佛学院、研究所、在学僧尼；关于慈善事业方面的：有几所养老院、有几所托儿所、孤儿院、或儿童教养院、残废院、有几（P46）处医院、诊疗所，中国佛教会有没有统计数字?现在自力读初中、高中、大学、大学院夜间部的大有人在，学然后知不足，这是自然的趋势。南洋还有一位比丘尼，在台大旁听，她在台八年了，她可以任初级佛学院的教师，但很少有人知道她的存在；越南有位侨僧，在师大好多年了，现已获得博士学位，在罗斯福路三段一七八巷十二弄三号，创办了灵山佛学研究所，开幕之日，以另有要事，未能去参加，情形如何，日当专门去拜访。
    再谈中国佛教教育，愚见以为最重要的问题，是佛学课本。这个责任，一定要由中国佛教会，邀集出家、在家诸佛学通家，开会议决，初、高中、大学的三级佛学课本。量和质的分配，当然还要稿酬。决不能如现在的佛学院，都是讲整本的经论。过去也有几位写过佛学课本，但无人采用。中国佛教会，毕竟是合法的教会，由中佛会分请通家撰写、审定、修改、合法而后，再颁行全国各级佛学院通用。至于，如之何能有初、高级、大学的校址、校舍，那是若干年以后的事，有志者事竟成，不怕没有成功的一天。
    修学皆要有方法，修且不谈；治学，你不读大学，不知门径，祇是片鳞只爪，随处乱抓，则终不能成其为学者。（P47）
    二三十年来。我始终希望我们佛教教育能走上轨道，但中国佛教会固然不问，寺庙与寺庙，学院与学院，二者之间，从未有合作的表示，这是佛经中人我执，和法我执的问题。
    同时，如果要兴办佛教教育，要办就办佛学院，或研究院；研究院从不肯循名责实，我凭什么来负此重任，名与实能相符吗?先法师常惺和尚，民国二十年在苏北泰县光孝寺办学，定名光孝佛学研究社。常老人离开泰县，我又接办了几年；□□五十年我在台中佛教会馆办学，定名为佛教会馆附设佛学社，从来不敢用院字也。
    任何时候，假如有人问到中佛会负责人而要中佛会负责教育的话，他会回答你“中佛会没有钱”。其实，事在人为：星云法师，赤手空拳来台湾，现在佛光山无人不知，无人不晓，教育、文化、慈善的多种事业，都包括在内，不必一一列举。
    慈老是一个慷爽的人，生平以教育、文化、慈善三个口号，以为振兴佛教之要点。余老矣，久不握笔，而蕴藏在心中者，亦此三点。
    今者，玄光、慈观、修观三师，为永久纪念慈老，乃分向各方征文，以集成（P48）卷册，传之将来，使慈老之潜德幽光，并乾坤而永大，余亦借此以一吐胸中块垒。
    中华□□六十九年双十节日
    八一朽人南亭于华严莲社（P49）


纪念慈老百龄及示寂四十周年

    纪念慈老百龄及示寂四十周年

    演 培

    前 言

    慈航老人，诞生于清光绪二十一年（一八九五）八月初七日，示寂于□□四十三年（一九五四）夏历四月初四日，住世六十春秋。上生内院四十载，冥寿则满百龄。老人父母所生身，虽离开四十年，但其金刚不坏身仍存世间，为诸佛弟子所供奉，而为法为人的精神，更在广大的佛徒心中，不但不会为人所忘，且将永远留在世人的心中。父母所生身，不论生存多久，总有远离现实人间的一天。不但凡人如此，菩萨示现亦然，因为菩萨的示现人间，不是为观光而来，而是为济世度众。甚至断尽烦恼的佛陀，在示现入灭的时候，很多惑业未尽的如阿难等，亦如世人有悲伤之感，佛陀对当时在身旁的诸比丘说：你们不要这样的悲伤，不说我年高八十要和你们离别，就是我住世长到一劫，亦不可能不灭度的，在这刹那变化的世间，一切的一切都是无常的，会而不离是绝对不可能的。对佛（P50）是这样的看法，对慈老的舍寿，亦应作如是观，何况遵嘱迟至五年后开缸，仍留下全身舍利，当更不用为此悲伤！他本乙太虚大师之志为志，现如大师上生兜率内院四十年，为之举行纪念法会，启建弥勒佛七，当更为慈老庆喜！

    一、慈老应请来台办僧教育

    慈老自从亲近太虚大师短时期，接受大师思想理论以后，就本大师所说“佛法弘扬本在僧”的宗旨，先在国内作短期的游化，继到仰光及星马各地说法，由于他老的讲说，不但是口若悬河，而且是深入浅出，使诸闻法者皆能听懂，因而法缘极为殊胜。到中华民国政府（从大陆迁到台湾）佛教老少僧人来者亦众。时宝岛中坜圆光寺住持妙果长老，是位有心佛教的大德，得悉老人弘化南洋，信众极为众多，知是善转法轮的法将，乃函请来台湾办僧教育，造就弘法僧才，继承如来家业，而此最合老人的慈意，以是因缘，于民国三十七年（一九四八），结束南方游化业，而来宝岛创办台湾佛学院。过去宝岛在日人统治下，日僧也曾来台办僧教育，但是全依日制办理，所成就的青年僧人，都是不僧不俗，与中国佛教重视戒律全不相合。老人到台，本于太虚大师僧教育思想，完全依于律仪制度（P51）办理。时因收复宝岛未久，一般僧青年未离日人习俗，仍然半僧半俗的形态。老人感到不是办法，乃依中国僧制调伏，加上大陆僧青年，或随军人来台，或由救济来台，知道慈老在中坜圆光寺办僧教育，纷纷前去投靠，学习所应学习佛法。大陆僧青年一旦成为学僧，仍本大陆佛教僧制，慢慢影响本省僧青年，学院乃渐渐的上于轨道！
    时两岸纯洁的僧青年，为了复兴大陆佛教，为了未来佛法弘扬，融洽无间的勤求正法，既无什么派别观念，亦无什么省籍情绪，接受慈老的善为领导，听诸佛法老师的讲说，彼此认乎其真的学习，因而每个学僧渐有很好成绩表现。领导层对此固然欣慰，爱护僧教育的护法，特别大陆来台的长者，看到僧教育有这样的成绩，无不为未来佛教，有优秀的接班人，感到非常的欢喜，不但发心维护圆光佛学院，并望多办几个佛学院，造就更多的僧才，同时想到太虚大师在大陆所办的武昌佛学院、闽南佛学院、和汉藏教理院等，的确对近代佛教有很大的贡献！慈老最爱护僧青年，亦最热心教育僧青年，是以放下其他一切，专为僧教育而为僧教育，恨不得全岛僧青年都来学习。不知是因经济的不足，或是由于人事的不调，不说不能集合所有僧青年，集合所有岛上英才而教育之，而且不久宣告（P52）佛学院暂时停办，所有在学的数十个僧青年，以无限悲伤的心情别离，这真是佛教的最大不幸，亦是慈老感到最痛心的大事。僧教育是培植续佛慧命的机构，现在佛教慧命断了，等于葬送了他老的生命，不说当时慈老为此感到悲痛，就是我们现在想起，亦认是佛教无可补偿的损失！

    二、慈老在台开始推动法轮

    慈老未来台前，固在南方游化，到了台湾以后，虽已年高五十四岁，在僧教育结束后，理应略略的休息，不知那来的充沛气魄，又有源源不绝的饱满精神，不但很少听说他有什么病痛，且又极少听说他要好好休息，因而堪称不休息或常精进菩萨，所以在僧教育停办没有多久，他老又在宝岛转大法轮。由于他老说法极为通俗而又极为善巧，不论在什么地方作狮子吼，知识高或知识低的听众，无不乐意的听他宣说，而且听众总是很多，他老说法听众多，都是自发自动来的，不如后来大德那样，先在所办的杂志大为宣传，到了讲的时候，就以公共汽车，一车一车的载诸信众到场听法。最初用此方法的大德如此，接踵而来的法将为此效法，所以各地弘法，听众总是难以计算。不知那位有心居士，无分别的有讲必（P53）到，听了久了，觉的不但讲学的人讲得差不多，听的人好像也是那群熟面孔，最多增加几个新人。慈老不来这一套，闻法的十个八个是这样讲，三百五百个亦这样讲，绝对不会人少就没有兴趣，人多就提高嗓子大讲特讲，以显示自已说法高明。如是说法，不是为弘法而弘法，而是为场面而弘法，因而后来受到很多学佛者，甚至一般社会人士的讥评！
    慈老弘法，不论在大城市，或是在小乡村，一讲就是几小时，但从来不说辛苦。如□四十一年（一九五二）秋季，老人随甘珠活佛到全台视察并说法，从高雄到新竹，其他的人或有支持不住，唯慈老仍是精神奕奕的，没有丝毫的疲倦，因知我在青草湖灵隐寺，办佛教讲习会，他老说要到此寺休息，当然是我以及全体师生所最欢喜的，因为平时听不到他老法音，现有机会能得他老开示，当然以高度热忱表示欢迎。他老说是来此休息，次晨早粥后，不敢去打扰，可是不一会，听到上课的摇铃声，正在诧异之时，想问一个学僧，为什么提早摇铃，话说未完，见到老人，握着铃子，一边走一边摇，摇到我的身旁，问他老为何摇铃？他说这不必问，赶快通知学僧集合讲堂，我要为他们讲课。可是这一讲，讲整个上午，没有停讲片刻，总是滔滔不绝的讲下去，不知那里来的那样大的精神！（P54）
    新竹是在台北与台中中间不算小的县城，信佛的人很多，诸方大德，亦常来此弘法，本地大德长老，亦很热心为众说法，但总鼓不起新竹信众为法热忱，诸大德来过一两次就不再来。可是慈老这次弘法新竹，不论在怎样场所，听众总是坐得满满的，且都聚精会神的在听，从不见一人退席，能说这不是慈老与新竹有缘而弘法成功吗?其他弘法大德都无法鼓起新竹信众为法的热忱，唯有慈老到新竹宣导，不论怎样的场所，信众总是跟随而来，从不使说法之处冷落，无怪慈老在每个角落说法，总有座无虚席的听众。新竹寺庙是很多的，但都在郊外，市区没有一座像样的寺庙，有的不属佛教的城隍庙，建筑固已渐渐的破坏，供奉的亦是一般城隍庙所供奉的，但为接引市区广大的人民，只好借作弘法之用。初没有人听，可是慈老一到，不知那来听众，立刻将很大的丹墀，或坐或立的挤满了人，因而有说慈老与新竹有特别的殊胜法缘，因而信佛不信佛的，祈求慈老常到新竹弘法。
    佛教常说，僧人是以“弘法为家务，利生为事业”。真能做到这两句的，听说近代只有慈老。在他受具足戒以后，虽亲近很多大德，但投入太虚大师门下，受到大师正确思想的启发，始知出家佛子，不是做做应酬就完成学佛任务，而是（P55）要以弘法利生为所应尽的责任。为了这点，他老特用“以佛心为己心，以师志为己志”。所以自民十九年（一九三○），应四众的请求，出来弘扬佛化，对世弘法利生，就从未曾间断，而且每到一地，不论有无人请，不论听众多少，只要有人愿听，总是凭为法热忱，不休不息为人说法，这种弘法的精神为人人所称许。

    三、慈老安于弥勒内院讲学

    在台各地弘法，法缘虽极殊胜，归敬者也很多，但其内心从未忘怀从他学习的青年僧伽，因还没有适当的教学处所，唯有待于因缘到来。佛法说的只要自己有心，因缘总是会到来。很多崇敬慈老的长者以及大陆来台善信，对此虽也感到相当的不安，然亦只是有心无力。后来遇到特殊因缘，就是汐止静修院达心当家等大德尼师，深知慈老是位善为培植僧才的大德，于是发心在秀峰山上，兴建一座极为简陋的弥勒内院，可供三四十人共住，恭请慈老来山安住，不愿一人如此住山，乃将散居各地好学的僧青年，陆续的集合到弥勒内院，老人就又不辞辛苦的为学僧授课，学僧也就认真的在山上勤学。慈老弘法各地，固然从不厌倦，在山教导学僧，虽每日六小时，亦不觉得辛苦，不说学僧多是这样讲，就是学僧少（P56）也这样讲，并且对所讲的经论，总是解释清清楚楚，甚至听讲的一二学僧，有时感到相当疲倦，而他仍是精神奕奕的解说，从不会说对一二人讲，是浪费我的时间和精神。像这样“教人不厌，诲人不倦”的精神，在诸弘法的大德中，以我所知，似还找不到第二人。凡是亲近过慈老的，不论是出家的学僧，或是在家的信徒，没有不知道的。
    慈老在内院教导学众，不唯要诸同学深入经藏、精通佛法，并要同学好好的学好本国文字，更鼓励每个学友尽可能的学习英文，因现在空间已经缩短，弘法不唯在国内，并要将佛法宣传到世界各地，不懂英文怎能负起这个任务。过去慈老有此感，现我亦有同感，不懂英文，根本没有办法与以英文为主语的民族说法。港台以及星马华裔佛子，高喊口号说移民到美加弘法，实际根本无法做到，不说一句英语不会，不可能对英美人说法，就是曾经学过英语的，我们听来觉得他的英语说得不错，可是一旦与外人讲起英语，外人仍然听不懂你是讲的什么语言。
    以我自己的经验说，美国曾经两度给我居留权，可是在我住了短时期后，感到美国不是我弘法的地方。如我有眼睛，等于是瞎子，根本看不懂一个字，我有（P57）耳朵，等于是聋子，根本听不懂一句话，我有一个口，等于哑巴，根本不能对外人说句什么，这样怎能在美弘法?假定是弘法者，亦不过只能为华族老人，讲讲念佛法门，如以新闻报导，总说听众很多，实际不过十人八人而已。有的到美如在国内一样，只是发心去度死人，活人根本没有办法去度。至对英美国民，能以英语交谈几句，已算是很不错，弘法根本谈不上，无怪慈老苦口婆心的要同学勤学英语。
    中国佛教大德，为了发扬佛法，经常发心讲经，确实是难得的，但都以老方法讲说，甚至还有照本宣读的，没有什么知识的，听来总是不大懂，所以弘法效果并不怎么大。民国以后，革新佛教领袖太虚大师，提倡人生佛教，力反死人佛教，说法求通俗化，务使每个听者，都能听懂佛法，才能得到弘法目的。慈老是最敬太虚大师，并且“以师志为己志”，因而是个最能通俗说法的能手，不论什么人听他说法，都能明白的了解，所以总是法乐融融。不但通俗说法如此，讲《楞严》、《法华经》等甚深最甚深的教典，同样讲得极为浅白，使人听得津津有味，获得法乐。（P58）

    四、慈老是位不贪财的大德

    慈老固然是个精进勇猛的说法健将，为诸听他说法的人一致称许，而他还有一个为四众所共识的特色，就是从不贪着世间的金钱，对其做来非常自然，当不是装模作样的故意如此，所以在他身上从来不存一文钱，或是突然有了几个钱，只要有人向他开口，毫无吝啬的立刻给他，所以总是左手来右手出，或是右手进左手出，必平等的给予所需要的人，决不分别有关系或无关系的。有人表扬慈老舍财的精神说：当他应聘从星马到宝岛去时，星马信徒确供养他不少程仪，可是到厦门南普陀寺停留时，除了分赠在闽院求法的青年学僧，余皆作为设斋供众，从未想到留几个钱作为必需。那知船到台湾，上岸去洗手间，连便纸钱都没有，但他并不感到难堪，立向同行者要钱，想见他的施舍精神，是多么的难得?
    别人作如此说，或许有人不信，现以我的实情说出，读者想来必会相信。如我去台接办大醒法师所主办的佛教讲习会，将所写好的《解深密经语体释》，拟在台出版，印费虽已筹得一半，但还有一半无所著落，只好大胆的向慈老开口。知他身边是没有钱的，但很爽快的答应，不过现我实没有钱，再过几天就是我的生日，会将所收到的寿仪，全都给你印书。到了八月初七日诞辰，上山为他老祝（P59）寿的信众，确实很多，用午斋后，他喊我到他房里，将所有的收入，从黄布袋倒出，全部给我印书，没有留下分文，这就是他老不吝财的伟大表现，不是一般大德所能做到的。老人不但对我如此，对任何人皆然。过生日的寿仪，固然会这样的施舍，就是讲经所得的供养，同样的随时给人，好像留钱在身边是很不舒服的。正因他老素不存钱，所以到示寂后，在他房中搜索，只得到五角钱。虽则如此，但他有生之年，从不感到没有钱用，这就是慈老不存分文的最大美德，实在值得我人学习。

    五、慈老对人没有什么分别

    慈老是不是证到什么圣果，在我完全不知，不能随便乱说，不过在人言人，他老为人慈和，既不对人摆什么架子，亦不自论是伟大高僧，更不以世界级大德自居，总是一团和气像弥勒那样的笑脸迎人！不说是对外人如此，对于同道更是无差别心，从不分别什么派系，更无什么宗派观念，不过对于同门道友，表现较为亲切一些。当时印老在港，本已即建道场，名为福严精舍，后来应请来台，出席在日举行的佛陀二千五百周年纪念会议，宝岛诸位大德，原本非常欢喜，所以（P60）印老到台，慈老不但亲往基隆码头欢迎，并且带了很多学僧前往接驾，彼此和乐融洽，实在使人感动，后来政府规定，只派五人出席，印顺导师其一。原本可以出席而不得者，开始对印顺表示不满，但也没有办法，只好吹东南风到弥勒山，吹得慈老也感觉有点不是味道，于是由慈老执笔向印老写宣战书。这是谁都没有想到的，慈老初恐亦不知道为什么如此。宣战书还没有写好，我就到弥勒山向慈老礼座。不会转弯抹角的慈老，立刻大声的对我说：你来得正好，我们的宣战书只写到一半，不妨先给你看看。我看了后，就问慈老：这是什么意思?为什么要这样?经我一问，慈老就又笑嘻嘻的说：你不妨将这拿给印老去看，现在我们暂时休战，一切到□□大陆再说。本欲吹动慈老的一阵强烈的东南风，从此转向而停息了。使此风向转去的，有人知道是我，矛头就对准我，使我受到很大困扰，慈老反而没有感到什么，安然的阅读《大藏经》，证知这不是慈老本意，是东南风吹得太紧！

    六、慈老是位爱国爱教高僧

    慈老不但是位宣扬佛陀真理的护教高僧，同时也是宣扬国策反对侵略的爱国（P61）僧人。民二十六年（一九三七），慈老在无锡广福寺、常州佛学会，连续不断的宣讲《楞严经》，在诸听众正陶醉于法喜之中，本要在京沪沿线上续讲。可是日人在我国北方芦沟桥，开始放出第一枪，扬言三个月内灭亡中国。国人特别是最高领导层，早对日人的侵略感到忍无可忍，乃号召全国人民起来，支持国家反侵略战争，佛教在太虚大师呼吁下，全国僧人也同样起来，参加抗战救护工作。时战争在北方，离开京沪还远，尚未影响慈老讲经任务。但日侵略军在北方无法得逞，又在上海开辟第二战场，且在京沪沿线重要城市，不时发动空军轰炸，使得人心隍惶不安。常州佛学会听众虽然很多，但为求得慈老及十余青年僧安全，就劝慈老暂时停讲，到大后方的安全区保持生命生存，以便战事停息再出来弘化。
    日人感到灭亡我国的侵略战争，不是短时期可以得到结束，于是乃派日僧到南方小乘佛教国家，宣传我国政府高层人员，是基督教徒而不尊重佛教，为维护中国佛教而发动战争，绝对不是要灭亡中国。南方佛教僧人，听信日人宣传，对我反侵略战争极为不利。为揭穿敌人谎言阴谋，乃由太虚大师于民二十九年（一九四○），组成“中国佛教国际访问团”。由于慈老在东南亚做了很多日军侵华的事实，乃以慈老为团员之一，就近协助大师访问，使大师的访问团，收到很大的（P62）访问效果。以修持及宣扬佛法的声闻行人，从此不再相信日僧虚妄谎言。
    当时南洋一带弱小国家，不是英国的殖民地，就是荷兰的殖民地，或是其他西方国家的殖民地，对于当地人民宗教信仰，虽还相当尊重而未明目张胆的破坏，但教育则以英文为主，华人的华文教育，从不加以提倡，当更说不上重视。太虚大师及慈老，发现这种情形，深深的认为这不是办法，如果长期下去，华人不但不认识华文，就是华语也不会说，真正成为忘本而不知有国。因此，访问团访问这些国家，虽说有很大的收获，但为华人知道是中国人，设法用佛法予以感化，使诸华人在不违背当地法律，多多听闻佛法，从闻法中认识中国字，不忘是大汉民族。
    佛教访问团访问南方各佛教国后，就由越南乘轮返回陪都重庆。慈老仍然留在仰光，做宣传佛教工作，成立中缅佛学会，领导仰光信佛的华人，一本大师国内所办佛学会精神，宣扬中国大乘佛法，因而使得很多华人，接受佛法思想薰陶，不但不忘自己是中国人，且对抗战有很大贡献！
    到了第二次大战结束，日人无条件投降，同盟国获得最后胜利，各国人民获得自由来往，慈老乃从仰光，到星马各地弘法，同样受到星马佛子热烈欢迎，因（P63）闻法而皈依慈老，成为三宝弟子的很多。星马信佛的在家徒众，虽说原来是很多的，但了解佛法的可说很少。由于慈老在星马各地说法，往来不断，使诸佛子得闻正法，始知什么是正信，什么是迷信，如在仰光那样的，成立各地佛学会，使星马佛教一时大为隆盛。直至今日，由于慈老因缘，在槟城留有菩提学院，菩提小学，菩提中学；星洲菩提学校，亦由慈老而开创的。其他如菩提兰若、灵峰菩提学院，皆是由于慈老关系而有，所以现在在星，只要提起慈老，仍为人人称道。如我在星最初的弘法基地，就是慈老过去的弟子，昔名林达坚，后来出家为慧圆，还有其他尼众，共同为慈老所兴建的弘法道场，每念及此，唯有本慈老弘法精神而弘法利生，始能报答慈老恩德于万一！

    七、慈老在台前后两次掩关

    佛教僧人发心掩关，任何时代都有的，因为平时虽已用功，但为精进加行，不受事务骚扰，乃更掩关加功用行，或求早得开悟，或求预知时至，预期得生净土。慈老在台第一次掩关，说老实话，不是自发自动的，而是受到外在的压迫，原因他老结束佛学院后，率领十余位僧青年，到新竹灵隐寺继续讲学，本是极为（P64）安定，不知由于什么逆缘，官方忽然派人来寺，说要大陆来台的老少僧人，到政府机构问话，那知就这么一问，说请大家在此休息短时期。慈老对此不但不感到担心，而且闲时仍为学僧授课，有人来访仍然欢喜如故，并不显得怎样不安。到了问题结束，官方请他出关，他老就又宣扬佛法。
    到了□四十一年（一九五二）秋间，慈老与甘珠行化全岛各地，好像有所预感似的，对随行人员一再说到，此次游化以后，回到秀峰山上，我将闭法华关，专心一意，或诵《法华经》，或礼法华忏，为自己准备一些资粮，而且说到就要实行，所以回到弥勒内院，立即要人建筑关房，一切尚未就绪，性急如慈老者，立即住入关房，根本不用什么封关之类的仪式。老人认为闭关，是为自己修持，何必惊动那么多人上山?
    在行化途程中，说要回来闭关，当然是自发自动的，并未受到什么压力。所闭的是法华关，不是诵《法华经》，就是礼法华忏。关中虽说轻松很多，但仍不休不息的，不是写佛教论文，就是编佛教丛书，一天十二小时，好像都不够用。僧人闭关，有的是闭弥陀关，在关中系念弥陀，有的闭般若关，在关中遍阅般若经典。慈老所闭的法华关，因平常读《法华经》，深知对于将来成道，有着极为重要关（P65）系。如经中法师品，佛对药王菩萨说：出家在家不论有多少人行菩萨道，纵然读诵其他很多经典，而未见闻是《法华经》，其人不是个善行菩萨道者，假定有人得闻是《法华经》，方是一个善行菩萨道的人，离开阿耨多罗三菩提也就不远。慈老深知于此，所以诵《法华经》，以期早证无上正觉，闭关虽说是为做自利的工夫，但对于关外的学众，仍然分批教导，有时为青年比丘，讲他们所要听的经论，有时为青年尼众，讲她们所要听的经论，从不让诸同学空过，甚至有些信众，只有一二人，请求讲什么经论，同样很欢喜的为人讲说，从不说我在闭关，为什么还麻烦我？自已在关中礼诵《法华》是自利，每天仍对关外学众及求法者，讲说各种大乘经典是利他。是即显示慈老终其一生，不忘佛陀所教示的如何自利利他。

    后 语

    慈老晚年住在弥勒内院，示寂于法华关中。其山原名秀峰山，远看虽是树木成荫，风景相当不错，但因山路崎岖，很少有人上去。自建弥勒内院，院内住有高僧，高僧慈航将山改为弥勒山，并有二三十名青年僧伽，从高僧慈老学习佛法，并有络绎不绝的名人学士，以及在俗学佛长者，经常来山求法，使得原本默（P66）默无闻的小山，一时成为宝岛名山，真是所谓“山不在高”，有“僧”则灵。但自慈老示寂后，学众大都星散，各自谋求发展，原本极为简陋的内院，既没有人在内潜修，更没有人想到维修。后来宽裕法师上山，看到木屋摇摇欲倒，不忍让它如此荒废，乃承老人弘愿，拆除原有内院，扩展荒山余地，建成现在庄严堂皇如兜率内院一般的清净辉煌，真正成为弥勒道场，不但宝岛信众更多来山朝礼，海外归来的僧俗亦都来礼老人金身。不但如此，且本老人为法弘愿，每年集合在学的大专知识青年，上山举行学佛会谈，不是宣传老人的思想，就是探讨佛法的理论，使诸知识青年，正确的认识佛法，从而成为正信佛子，使弥勒内院成为名符其实的弥勒道场。今年更为老人百龄及示寂四十周年，又举行两次有意义的法会，老人内院有知，必开颜含笑赞誉宽裕曰：善哉！善哉！此真是我最稀有的学僧。（P67）


悲心壮胆航苦海

    悲心壮胆航苦海
    ——纪念慈公上人上生四十周年

    仁 俊

    现代佛教大德中，论慈行与风范，远绍弥勒菩萨，近承太虚大师的，首推慈公上人。他上生迄今四十年，佛教界无论识与不识，一提到他，总是自然地脱口而出：“慈航菩萨”！这种不经意的称叹，却含有无限的深沉与永恒的怀念；这番深沉与怀念，都源于他平生血汗与德行所感召。
    论福报因缘，五六十年前，他早已崭露头角，大展抱负，作过名寺住持，办过（佛）学院（培）育（僧）材。过去若干年来中国出家人沿袭的一般风气、路径：荣耀自我，光辉祖庭，观念向这上面套绕久了，发展遍了，就很难透脱自我与祖庭的囿限，锢蔽与无知。近代中国佛教与佛法本质（无我而归依于佛）脱节得连不上，看不见，学不到，形成衰落不堪的局面。许多可造可成良美的青少年出家材质，就这么被断送而弃毁掉！见地锐敏而思路清廓的慈公，他久已勘破了（P68）此中沉痼，非但自己不沿袭此种风气、路径，更大声疾呼地激提僧青年尽快跳脱此种陷阱。因此，他首先果果决决地不以自我与祖庭而萦怀措念，一径以无我而依于佛的佛法本质而演教行化。他这样的阐倡、履践，心念与志神中责勉的，总想为现代僧青年辟筑出一条清新而辽阔的坦途来，因此，僧青年成为他念头心底最关注的佛法新种，当然也就爱护、提扶得无微不至。从他的言行上流露的、表征的，莫不与僧青年相处得融为一体，没有丝毫的距离、隔阂，他那无量的慈心，便这么吸住了许多可造就而成为有为有守的僧青年，为今日中国佛法延续慧命。
    民国三十七八年间，他在星加坡早有了道场，热诚而供护的信众甚多，他毅然地放弃了这些，应聘来宝岛弘化。其时正值中国大陆遍地战乱，僧青年流离惊慌得如热锅蚂蚁，幸好某些部队长官给予方便，参加军队开赴宝岛，许多信愿坚强的僧青年，一听到这位慈心殷切的菩萨的大名，便立刻如水赴壑地趋前投靠，亲敬受教，在人力、财力、物力及居处最极艰困的当时，他挺竦着肩臂克服万难，来了就笑颜逐开地安置下来，同时还辗转招收僧青年前来就学，聘请教学经验丰富的法师教授，培育出很多有学有格，能立能行的健全僧材，成为今日推动（P69）海内外佛化的主力之一。
    他晚年的心血、志兴与精力，大部份集注于僧伽教育，他的教学宗趣：自觉自由，不严加管束而激发其自立自尊，如此培养出来的僧材，见地通豁而心量空阔，行化适宜而不落机械，冲破了严加管束而不适时宜的锢闭之门。佛法的教育之本——“自依法依。”把握而体践这个本，自律自警的觉照，激发勤奋，从三业与三学的配应、化融、发达中上求下化，立己而不为己，立人而能成人，菩萨僧的风徽与器量，大抵如此。从慈公的德相上久久瞻仰，眉棱与眼神总舒展得敞敞豁豁，没一丝丝陋琐窘局的痕迹。胸襟与肺腑豁露得昭昭旷旷，正表征着他的一片慈心与壮胆。
    他平生一贯而增强的为法为人的动力与激素！慈心策己而忘身，壮胆拯人以遵（佛）嘱，性格慈化与悲心壮化了的他，形成了他那无量无畏的大乐能舍，大苦必当的决绝志誓。因此，“见危授命’的义气、德行与豪情，在他身心中时时激发而游涌不已，人不敢承顶的他敢，人最渴求的他不要，洒脱、坦荡与奋迅勇迈，成为他人生观的特质与至行。出家人提得住、发得开此种特质与至行，人做得光洁端整，法用得净落明切，缘结得充实普遍，事做得通廓大方，到处处便能（P70）将佛法带到处处，也能让佛法从处处生根发力，诸佛无形的慧命与无边的法身，就这么从菩萨们的心观、语诠与身行中触处透露而象征出来。凡真能瞻佛陀德、学菩萨行者，没一个不从这么种无形无边中注力致意，透上去做下来；透得与诸佛不昧不隔，做得于众生不（悔）怨不倦（遁），许多众生就由此而触吸、体悟着诸佛慧命的气息与法身的讯息。菩萨道之可贵与菩萨行者之急需，就这么显得无比的重要！以菩萨为己任的慈公，无论气象、品概、风操与度量，莫不从三业淳厚的活络中尽性豁露，让人看得脑奋神畅，验得手快（见苦必施）意挚（化愚必说），便这么自自然然地博得：“慈航菩萨”的尊称。
    他的确当得起不折不扣的菩萨尊称，因为衬现在他言行中的全是一片菩萨精神，他从精诚中把菩萨道发挥得积极恳到，正确坚韧，为着倡阐而考练自家菩萨行，受到种种无谓的毁谤，也遭到许多“无妄”的折磨，对这些，他非但无动于中，却反而意益勇而气愈锐。质直，平易，净朗与豪快，成为学习、锤锻菩萨行的主件。入世不溺于华艳，出世不住于寂乐的菩萨，命根透过“有义”的耐受，脚跟下踏着佛法的平衡点：不为有囿，不落空断；眼底里觑透世法的变幻态：夺情不惑，制见不纵；情不与命根相应，见不为魔外所转，出世的净烈器宇融廊为（P71）入世的健和气质，向上不昧诸佛所证甚深法性，向下不随异生所造种种惑业；从诸佛法性中体见到的，化为与众生相处而施化的依准，如此的与诸佛不隔，与众生不离，不离而相处得不着，不着而健和巧善得遍察群机，妙行方便——透出透入两无碍，菩萨道的深观大用，便是这么将诸佛与众生总摄而系属于自家三业中，作为典范而成为施化对象。慈公平生健和得不离慈心，净烈得直展壮胆，这，他是足足实实地兑现又兑现。
    他的慈心涵豁得不择不弃，壮胆挺顶得能代（众生受苦）能迎（艰困落魄中人），他真个是苦海中永恒巡回航驶的一艘巨大慈航。他的最后名言：“如有一人未度，切莫自己逃了”，最足以证明他的一片慈心壮胆。
    他故世迄今四十载，他的一片慈心壮胆，自自然然地博得“慈航菩萨”尊称；我们从追念中瞻仰慈公，应记取着：他的行谊与风范，确是远绍弥勒菩萨，近承太虚大师的一位菩萨；不忘记这位菩萨，我们才能不忘记弥勒菩萨及太虚大师！
    □□八十三年三月九日午后写于惊危室（P72）


慈公上人士生内院三十周年纪念

    慈公上人士生内院三十周年纪念

    仁 俊

    晨晖灿彻绝阴霾 面对青天胆气开
    手快身轻抛顾虑 虚空豁达见如来（P73）


时代·潮流·使命

    时代·潮流·使命
    ——慈航菩萨上升兜率三十周年并九秩诞辰纪念

    灵 根

    中华□□七十三年四月四日，是一代高僧慈航菩萨上升兜率三十周年并九秩诞辰纪念日。
    是日欣逢久雨初晴，艳阳高照的好天气。云集在弥勒内院和慈航堂上下两处的四众弟子达二千余人，可谓盛况空前。已阔别台湾二十三年旅居菲律宾的自立法师，还有旅居美国的浩霖法师，亦专程回国参加这个伟大的纪念日。这不是偶然的，而是慈航菩萨生前，对一般僧青年的爱护和栽培得来的。在往年像这样的热闹场面，我从不参加，可是这次却不能不参加。因为我在三十三年之前，初到台湾时，曾在内院亲近过慈航菩萨，虽然时间很短，但也不能忘本。
    事先弥勒内院住持宽裕法师，为扩大举行慈航菩萨上升兜率三十周年并九秩诞辰的伟大纪念日，曾借中国佛教会的会议室召开筹备会。经会议作成决定之（P74）后，即分别通知海外同学及教内同道友好，并礼请国内几位与慈老有友谊关系之长老为主持人，目的是想把这次赞颂会，办得既庄严又隆重。结果，事与愿违，这几位长老中有的出国了，有的为交通所阻亦不能来。内院住持宽裕法师与我商量，请我为主持人。在这种情况下，我不好意思拒绝，只好答应了。后来慈航堂当家师，也在电话中请我同日为慈航堂女子育幼院及慈航纪念图书馆落成剪彩，我也答应了。到临时，三位主持人还少两位，正好在座有星云法师和圣印法师，把他两位请出来，总算圆满解决了。
    继星云法师致词之后，下一个就轮到我代表诸山长老致词，我感觉到很意外也很惶恐。我以为第一个已经躲过了，不会再点名点到我。此时我有无限的感触，如果在十年前道老还在世间，像今天这种场面，绝对不会轮到我来代表诸山长老。当年我还在背后批评他，现在年纪一大把了，一天到晚还马不停蹄的东奔西跑，不知忙些什么?难道他效法先总统蒋公“以佛教兴亡为己任，置个人生死于度外。”将来他若是死了，中国佛教是否就会灭亡?什么董事长、什么发行人兼社长、什么常务主任委员、什么玄奘寺住持、善导寺、松山寺住持、什么导师，这许多的头衔，一只棺材装得了吗?可是今天却轮到我了。现在我也经常在（P75）外面为别人的佛像开光，为死人封棺。刚开始，我以为人家既来请我，是抬举我，对死人讲鬼话很简单，横竖他已死了，说他的好话他不会欢喜，说他的坏话他也不会生气。可是这例子一开，就接二连三的来请，如果李家来请就去，王家来请就不去，会被人骂我为势利眼，瞧不起。套句江湖的话说，人在江湖身不由己，而我身在佛门也身不由己。
    从前与人见面，人都称呼我为某法师，后来有人改称我为大法师，现在有人称我为老和尚、老法师，甚至还称我为长老。这些称呼大概是随年龄的增加而称呼和头衔也逐渐增加，而我的生命却逐渐地减少了。由此证明我在这个世界是将被淘汰的人。
    当年慈航菩萨上升兜率的世寿是六十岁，而我的年龄是四十岁，如今算起来，我还比慈航菩萨多活了十岁。历代以来的高僧大德中，如玄奘大师的世寿是六十五岁，太虚大师的世寿也只有六十岁。像我这种人就是再多活七十年也是留在世间上偷吃别人的粮食，被人骂为“老而不死是为贼”吧！
    中国的传统习惯上，一个家庭里只要婆婆还在，做媳妇的在任何场合没有说话的余地，一切都要听命于婆婆。婆婆在世讨厌婆婆，嫌婆婆噜嗦唠叨，等婆婆（P76）死了之后自已做了婆婆，却觉得这婆婆不好当，因为里里外外、上上下下，大大小小的事情都要问婆婆。我现在的情形就是如此。当年道老当住持我做当家，我的任性、跋扈、横行，恶行在外。什么事我要做的谁也阻不住，我不想做或不愿做的，谁也劝不动，我不怕得罪谁，也不怕谁不能得罪，道老说我个性古怪倔强。可是我自已当了住持，并不觉得我是高高在上，反而觉得自已矮了一截。凡事多顺从别人迁就别人。总而言之，凡是道老在世我讨厌做的事或不想做不愿做的事，如今我全都做了，就是殡仪馆还没有进，我看也差不多快轮到我了。
    我生平怕演讲，演讲不比写文章，文章的好坏姑且不谈，但写文章有时间思考，而且错了还可以修改，可是演讲如果事先没有准备腹稿，临时上阵不知讲些什么？也不知从何讲起？这种强迫性的演讲，不是平常人可以应付的。有些学者专家，经常在外面作学术性的演讲，他胸有成竹，言之有物，讲词有条理、有组织，像这类演讲是大家所欢迎的。在一般场合的演讲，邀请的贵宾不是名流学者，而是富商巨贾和旧官僚。请他们上台演讲是给他面子，而被请的人也碍于情面难却，只好上台敷衍几句，演讲的时间不多，还不叫人讨厌。最令人讨厌的，是一类半瓶醋的旧官僚，依老卖老，他的演讲不怕别人爱听不爱听，他在麦克风（P77）前目空一切，还以长官对部属训话的口气；又像是传教士，把我们数以千计的四众佛教徒作他传教的物件。他不认清立场，也不认清自己的身分，满口胡言，牛头不对马嘴，像这类的演讲不听也罢。这种人应该向中央研究院院长吴大猷博士学习。据说：吴大猷博士，为人心直口快，为了避免一般演讲的应酬，他立下四不说的原则：“自己不懂的不说，别人不懂的不说，不喜欢的不说，没有内容的不说。”这真是学者风度。
    由于我怕听别人的演讲，同时也怕别人怕听我的演讲，所以我遇到这种场面，总是战战兢兢像躲债一般的害怕。可是这天就给我碰上了。我在无可奈何的情况下，猛然想起桃园佛教支会理事长淳皓法师，在贵宾休息室与乐崇辉居士谈起慈航菩萨在三十六年之前，所遭遇一段可歌可泣的故事，我就拿这个做演讲的题材，真感谢淳皓法师。
    在民国三十八年，国□和谈破裂之后，政府播迁来台湾尚未安定，同时□□还派有潜伏分子在台湾做间谍。其中新竹警察局的局长就是□谍。幸亏我政府的防谍工作做得严密，终于破获了这个颠覆组织。他在口供上招认，当□谍的不只是他一个，凡是从大陆来台湾擦皮鞋的、理发的，还有和尚都（P78）是□□派来的间谍。当时政府痛定思痛，最痛恨□□，尤其最痛恨□谍。宁可信其有不可信其无，也宁可错杀一百不可放走一个（□谍）。不管三七二十一，一声令下不分青红皂白，把大陆来台湾的和尚全部抓起来，不审也不判，（因为没有罪名）糊里糊涂被关了几个月。而慈航菩萨在拘留所中如在关房般的自在，没有书本，没有粉笔，每天只叫大家围起来席地而坐，为这般僧青年演讲佛法，这样才把僧青年们的心安顿下来。所谓“吉人自有天相”，有位监察委员名丁俊生先生，他是虔诚佛教徒，以生命向政府担保，这些出家人绝对没有问题，才把这批无辜的和尚全部释放出来。还有一位省籍的女居士，不知她姓甚名谁，大家只叫她四妹姑。她为人心地善良，但与这些和尚非亲非故素不相识，她自动自发煮许多的饭菜亲自送进拘留所供养这些和尚。她为了避免左邻右舍的人骂她，她故意撒谎说：“我请了一批工人在某处做工。”佛法真不可思议，这些和尚本来就不认识，凭什么要供养呢?除了“佛法”的力量别无理由可说。当时若不是慈航菩萨这番苦心，今日在此的这般青年法师经不起这个打击，早就脱下袈裟还俗了，也许流入到社会各阶层，有的当新闻记者，有的当公务员，那就看各人的运气和才能去（P79）创造未来命运。
    慈航菩萨之所以为菩萨，确实具有高度的菩萨精神。他之爱护身边的青年学僧，把每一个人视为他自己生命中的一部分。凡是海内外弟子供养他的金钱或是吃的用的，他随时叫人把这些东西平均送给大家，绝对不厚此薄彼，也不留一分一毫为自己享受。菩萨生前从不与任何人有金钱往来。菩萨上升兜率之后，他不欠别人的，别人也不欠他的，两袖清风，洒洒脱脱！毫无牵挂！（原载于□□七十三年六月十五日《狮子吼》杂志第廿三卷第六期）（P80）


怀念慈公老人

    怀念慈公老人

    会 性

    今年的四月初四，是 慈公老人上生四十周年：八月初七，是 老人百龄诞辰，宽裕法师来信要我写纪念文，这回则非写不可了！笔再重，也得提起来。
    回忆□□四十六年的三月末，在举行 老人上生三周年的观音法会之前，我到内院，这时纪念特刊已出版，妙峰法师双手捧着特刊，对我说：
    “你没有片文只字刊出，你对不起 老师！”
    是的，我真是对不起 老人！一直到现在，我还时时想到对不起 老人，万分惭愧！
    三周年纪念，我怎么没有“只字”?说实在话：是不会写，真的不会，原因是：小时失学，没有写作能力。
    民国三十七年， 老人在圆光寺办的“台湾佛学院”，我是学生，开学那天，院长 慈公老人就规定学生要写日记，那时我才开始学“涂”。十月九日的（P81）日记， 老人的批示是：（见：附一）
    “这样写：人是女好欠为何以代家时来”
    三十八年六月，学院结束，要出“毕业特刊”，我写了一篇，却被主编的圆明法师“修理”得“体无完肤”！很难找到完整的一句是我写的。特刊的“会性”那一篇，可以说是“主编代笔”。
    从此，对于写作，我已“惊”得不敢看“笔”！
    民国三十七年，中坜圆光寺恭请 慈公老人办佛学院，期间只有八个月——自三十七年十月初二至三十八年六月初一。扣除寒假、过年的四十五天——十二月十五至正月末，实则只有六个月又十五天而已。
    这段期间——尤其三十七年从开学至年底的七十五天，老人教学的实况，今时知道的人已不多了，我就把亲身经历的实况提出几则来纪念 老人：
    老人持午，常坐不卧，手不拿钱。因为手不拿钱，出外有时就不方便。 老人曾说：弘宗法师陪他从南洋来台湾，到高雄，要乘火车北上，弘师有事上街， 老人独在车站，一时内急，上厕所，卫生纸要钱， 老人身无分文，守厕者只许入厕，不给纸，怎么办？老人说：“我用水洗”！（P82）
    在圆光寺， 老人如果有事外出，我为侍者。有一次，老人要去中坜，我因事不能随侍，只好雇人力车给 老人乘，回程的车资，放在他老人家手提的篮子里，说：“ 师父！回程车资在篮子里，回时叫车夫自己拿。”说时，指着放进篮子的车资。 老人连答：“好啦！好啦！”便上车去了。
    回来时，车到门口， 老人叫车夫自己拿，认为多啦，要找钱， 老人说：“通通拿去，通通拿去，不必找啦。” 老人提篮进屋，车夫门外发呆！
    在 老人的脑海里，根本没有“钱”，更谈不到“一、十、百、千”的数目字了！ ．
    老人授课的方式：一上讲台就先唱一首歌，同学们跟着唱：
    “僧青年，僧青年！
    我——们要把新——佛教的责任挑上肩！
    过去的！腐败不要去埋怨，
    未来的建设，不要再留连；
    我们打算怎样去开一条新路线；
    严持自己的律仪，（P83）
    培养利人的德行，
    征求应用的知识
    实行到民间宣传。
    僧青年，僧青年！
    这就可以作我们的高抬贵手
    快快向前
    努力，努力！
    快——快——向——前！”
    这是 老人作的歌词，我边唱边写，四十六年前的光景，一幕一幕浮现出来。
    唱歌之后，就是读课文：
    “人之初 性无记 非善恶 名藏识……”
    ——唯识三字经
    或是
    “由假说我法 有种种相传（P84）
    彼依识所变 此能变唯三……”
    ——三十唯识颂
    或是：
    “性境现量通三性 眼耳身二三地居……”
    ——八识规矩颂
    课文读一遍，然后才开讲。
    记得上唯识三字经至
    “唐以后 禅为尚 设直指 轻法相 台四教 判通别……”
    老人对于天台宗判唯识为“通、别教”，不以为然，当时讲“生姜辣不辣”来评台教。而 老人的说法，我亦不以为然，在日记中有所“表现”，但又表示“悔”意！ 老人批示——（见：附二）
    “不要做弱者，就要有话可说。
    不怕皇帝老子也是要说。
    但是不要怕人反驳，越驳越要说！真理只有一个，又要说，又要怕，不是好（P85）汉，决不能做人事。”
    两个半月的时间， 老人授完《相宗十讲》，我从这十讲中，打好唯识的基础。
    老人不但教佛学，也教作文、题诗、填词、作对。
    “鸭子无鞋勤洗脚
    鸡公有髻懒梳头”
    “饥鸡盗稻童筒打
    暑鼠凉梁客咳惊……”就从这里学得。
    老人尝题上联：
    “同读书 同写字 堪称同学”
    要同学们对下联。我写：
    “共参禅 共念佛 可谓共修”
    三句话不离本行。但与“读书”意不甚相称，心达班长对：
    “齐成名 齐登榜 可谓齐贤”
    一百分！（P86）
    词：用唱的：
    “欢！团体家人一局看，灯花展，着着指间弹。
    长！寿比黄花晚节香，秋风起，傲骨耐重霜。……”
    老人的“词”声，雄壮而嘹亮。有一次，在唱“白日依山尽，黄河入海流；欲穷千里目”，为了要表示“更上一层楼”，一脚踏上法座，踩到袈裟角，“皮啊”（二合，衣撕破声）——衣破不在乎，能“更上一层楼”就好！边讲边唱，又演又做；令人又喜又敬，印象深刻。
    老人教因明、唯识，除讲义外，另编问答——因明问答、百法问答、十宗问答……学生两人为一组，一人间、一人答，轮流学习，不但能知其义，也可磨炼口才，真是一举数得，善巧之至！
    每周要练习演讲一次，或作演讲比赛。记得有一次，竹东来客，是晚请 老人开示， 老人上台开示毕，就叫“会性讲”，我硬着头皮上讲台，问讯时，老人说：
    “人生究竟是苦是乐?如果是苦，从何出离?”我只好依题发挥——这就是老人教学生演讲的妙方！（P87）
    有一天的下午，黄老师（律航法师）教国文课时，我因病，请假，坐在树下发呆， 老人出来，说：“走！我带你去走走，你的病就会好”。我跟着 老人，走到外面水田的水塘边，路滑，我跌了一跤， 老人急忙拉起，因说他老人家从前跌落水池，获 观音大士救起，得免水厄的故事，这就是专念 观音大士圣号的来由。
    那时的圆光寺有禅堂，早晨上殿之前，要在禅堂静坐；下殿仍然到禅堂静坐。有一次——大约是开学后十来日，早殿后静坐时， 老人突然叫班长背书——昨天教的古文，第二个就是我，从此以后，不敢不背书了，尤其古文。
    上殿时， 老人亲自主磬。课诵完，必定要：
    “祈祷！佛法兴隆，世界和平，人民安乐，身心自在！ 拜 三称三拜
    南无 兜率内院 一生补处 当来下生 弥勒尊佛 一切诸佛 拜
    代为 累生父母师长 历劫冤亲眷属 法界众生 求成佛果 拜
    我今发心 不为自求 人天福报 声闻缘觉 乃至权乘 诸位菩萨
    唯依最上乘 发菩提心 愿与法界众生 一时同得 阿褥多罗三藐三菩提 拜”（P88）
    我把这一套带回狮山，照做。而今，已成绝响，不复闻矣！今时尚存 老人的“七音佛”，但有点“走调”，不似 老人的原韵。
    三十八年四月十三， 老人到狮山劝化堂，该堂住持达真和尚是 老人在闽南佛学院时的同学，见面倍感亲切。适该堂祝吕祖（洞宾）寿，请 老人开示，老人讲吕仙翁“点石成金”故事，我为译语。由此因缘， 老人在山上的开善寺办佛学院，请慧峰法师授课——慧师由此住在狮山二年余。
    是年五月上旬，台北十普寺讲经，白圣法师向 老人“借”翻译， 老人派我去，在十普寺半个月，下旬回到圆光，才知佛学院将于六月初一结束，不胜怅惘！
    清晨举行结业。上午 老人带着一群大陆来台的僧青年去新竹青草湖灵隐寺。六月十九就遭难，被“请”到看守所“闭关”！虽经董立委正之居士等保释出来，仍须隐藏以避风险，有关 老人蒙难经过，请阅示寂三周年纪念刊中律航法师的《纪念慈航大师回忆录》等便知。尤其“培风”的，《忘不了的一夜》，读之令人鼻酸！请看：
    “……不知谁跑来叫了一声说：‘老师！你们还不赶快躲起来，员警来查（P89）了！’经这一提醒，老人才恍然不自主地逃起来，我呢，当然也跟着跑。可是我们还未逃几步，已被员警发现了。
    ‘啊！两个人，啊！两个人逃跑了！……一个老太婆，一个女孩子！赶快！赶快追呀！’（因当时老人上身穿着短袖的黄色小褂，下身穿着黄布裙子，胖胖的身体，在背后尤其是夜晚的灯光下看来，确像个老妇人，我跟在老人后面，难免不被误认为女孩子了。）
    经这么一嚷，四个员警都集儱而来，三四只电筒也一齐向我们这一目标照射，我们此刻活像被猎人波猎人追捕得惊慌恐怖而拼命逃亡的小白兔。我们拼命拼命地逃，他们却拼命地追，可是我们距离员警不到百步，当我们逃到静院右边水沟的边缘时，看看前面都围着篱笆，已走头无路……”
    看到这里，真是令人心惊肉眺，着急万分！
    继续读，读到 老人在古塔中过夜——
    “……这座古塔，太狭小了，既无窗户，又不敢打开大门，加以地上有些潮湿，空气坏极了，一种熏脑欲晕的气味……
    我们就在塔中央的地上，敷下一张草席，一条破毡，这就是我和老人今晚的（P90）卧榻……
    也许人在绝望中，情感特别脆弱，所以我当时禁不住竟饮泣起来，而把老人从酣眠中惊醒。老人看见我这种悲哀的情景，就立刻坐起来，像慈母般，执着我的手，慈祥地安慰我说：
    ‘噢！你哭了么?不要怕，一切有老师在呢！这点点磨难，算什么？值得这么难过?没有一块好铁不经过几番锻炼而能成功的。古今多少为大人物，不是都在苦难中磨炼出来的吗？我们的玄奘大师，为了到印度求法，越葱岭，度流沙，经过多少苦难?你也曾读过《孟子》，那孟子不是说过：“天将降大任于斯人也，必先苦其心志，劳其筋骨，饿其体肤……”等话吗?学佛的人是不能悲观的，遭遇的逆境愈多，意志愈应坚强。我们目前受人诬害而吃了大苦，但法律是最公平的，我们没有做过亏心事，三宝会加被我们，法律会给我们公平的处理。黑云消散了，太阳终归要出来的，放心吧！老师都不怕，你难道还怕吗？真是小孩子！你看你疲累得这个样子，安心睡觉吧！’……”
    老人的定功与毅力，其伟大精神，尤其对僧青年的慈悲与护持，跃然纸上，如面 慈颜，令人肃然起敬！（P91）
    不久，“黑云散”了，“太阳出来”了， 老人在内院领导僧青年修学，不在话下。
    四十一年秋， 老人与甘珠活佛、律航法师一行到中南部弘法度众，我亦追随在 老人身边为译语，高雄、屏东、台南、嘉义、彰化、台中；中秋夜，适在嘉义， 老人受请到电台说法开示，我为译语。
    回山后，老人闭关静修。
    次年正月，我到关房顶礼，同时供养些许新台币。老人就叫静修院达心住持将供养拿去买绵被，达心师问：“师父！您的绵被呢?”
    老人说：“送给山下人了。”
    原来不久前有人来关房后边的围墙向老人要求给钱买绵被，老人那有钱?当时就将自己盖的绵被丢出墙外给他，所以没人知道。
    四十三年的四月初四，老人示寂关中。当时回忆民国三十七年的十一月，在圆光寺， 老人曾对我说：
    “我要做的事，再二十年也做不完。但我只能活到六十岁！”
    老人示寂时，刚六十岁。没想到老人一语成谶，也许是预知时至！（P92）
    我在圆光寺亲近老人时，还是个二十来岁的小伙子，而今已过“六六大顺”，真是“光阴似箭催人老，不觉青年白了头”！
    宽裕法师给我的信中说“回想我们当年来台……”我却不是当年来台，而是二百年前，我的祖先就来台，我是土生土长的台湾客家人。而宽师信中又云：“四十多年来，我们各人多有成就”。诚然，大陆来台的青年法师们，个个都有成就。而我则例外，我——会性，可以说是毫无成就！真是“一事无成人已老，一钱不值何消说”！弘一法师“二一老人”的别号，我、可以说是名符其实的了！
    附一：民国三十七年，慈公老人在作者日记批示的原文（图缺）
    附二：老人对作者的批示语（图缺）（P93）


慈航菩萨灵感记

    慈航菩萨灵感记

    馨 声

    八月五日姚荣龄居士带林泽田、高贵恙居士等来静修院参观，大家在客厅坐谈，我讲一点当日慈师灵感事结法缘。
    慈观法师并姚居士有远见，两年前希望买回慈航中学，到慈中调察后，得知已不可能了！从五个佛寺（五佛寺：静修院、菩提讲堂、净光寺、灵法寺、元化院）发心，各寺出款壹佰万，转为创办佛教遐龄学园，集合国家大人才，助国家发展，佛教兴隆！成立慈航慈善基金会，并创办遐龄园成功，《遐龄月刊》亦出版了。（学生壹佰余人，皆大学教授退休者多。）
    “今天得诸位光临很光荣，我讲一些慈航菩萨灵感事，给大家听好吗?”“最好了。”
    □□四十八年初，慈航菩萨刚晋新建好的慈航堂时，修观法师她们在慈航堂住，有时与住持玄光法师们去台北菩提讲堂，即轮到我上山招待信者。（慈航堂还在建筑中）参拜者一天一千余人。（P94）
    有一次住板桥的朱达绪居士，患胃结瘤，照X光医士说：“须开刀手术胃瘤”。恰我去其府，她告诉我：“法师！我患胃结瘤，医士说须手术，如果住院，就给我三个媳妇笑：‘婆婆每天《大悲咒》持七遍，《金刚经》一卷，《普门品》、《弥陀经》各一卷，又念佛持斋；今患胃病，菩萨不灵感了。’你回去替我祈求慈航菩萨，新年我才去礼拜。”（其时十二月下旬）回院我祈慈师加被，她胃瘤消灭了，元旦来参拜了。
    其媳妇柳英，患红眼边疾，看婆婆胃痊愈，亦来礼慈航菩萨，求大悲水服用，红眼边疾痊愈了。
    台南信女，约四十岁人，来寺午餐，在客厅对我说：“师父！我患右手不能举高疾三年了，去年来礼肉身菩萨，回家就痊愈了！” ．
    花莲人，其女儿住台北，一朝母女来参拜慈航菩萨，向我要水瓶：“师父！给我一个水瓶藏大悲水好吗?”其时没有现在的チォクタン或ァスパラ小瓶，我拿一个汽水瓶给她，她藏大悲水回去用，嘴不能开疾痊愈了（开五分）。
    云林人，男约三十岁，右手脱骨，来礼慈师，回家手痊愈。其后时时带领游览车来，本来慈航堂每天早课念大悲咒，咒水放在玻璃瓶，应信者求平安！今不（P95）够了。改用大桶，汽水瓶亦不够用了，到街上买一大布袋药局用的药水瓶数百个。
    金山人盲者，用大悲水洗眼后，不必执手杖，可见三分光明了。
    当时每天参拜善男信女数百人，慈航堂建好，缺少经费没法买贵香炉，师父说：“玄光法师，佛殿后面有一土烧粗香炉，拿来暂用吧！”说完数天，上午七时我在清洁客厅，汐止街上名：彩云信女，来寺问我：“师父！什么叫做母子炉?；那有什么母子炉?”彩云：“昨夜我梦慈航菩萨，穿新黄衣很庄严，到我家告诉我：‘你去买母子炉，招他人参加，三人、五人共买亦可。’”“今我们想买慈航堂用的大香炉，慈航菩萨要你发心了。”
    数天后彩云信女，买来日本青铜，有山水画大香炉，并小檀香炉乐捐。
    有一天轮到我去慈航堂招待信者，苏张玉居士（祖先施山地），言我：“法师！我昨夜梦慈航菩萨变小了，像小佛像给我抱在手上，他手指指着告诉我”这里不好’”，指小佛龛。第二天上午一男信者，来礼佛后发现慈航堂对我说：“这慈航堂建筑广大庄严，慈航菩萨龛不好看，像小土地公庙。”同日下午三时另一男信者，来礼慈航菩萨后，对我说：“这慈航堂，建筑得巍峨广大，但慈航菩萨（P96）龛不美观像布袋戏台。”
    闻后当家师即弃新做的佛龛（捌佰元作），重做现在高贵的佛龛。
    我廿才出家，廿五岁开始患胃溃疡，并胃下垂疾十五年，时好时痛，不能痊愈（医生言我须开刀）。闻信者服用大悲水治病，一朝我带三位信者上慈航堂礼慈航，信者在参拜，我亦倒一杯冷开水，置于佛桌上跪在佛前念三遍大悲咒，求咒水；并发愿助翻建静修禅院佛殿。一星期后梦慈师拿一杯药给我，我马上饮下去，其后胃病痊愈。
    姚居士听闻我说慈航菩萨灵感事后，皆大欢喜；敬仰慈航菩萨的诚心更深远了。
    午餐后参观静修幼稚园，幼童两佰人，创办一年余了，成绩优良。今天幼稚园第二学期开学，遐龄学园亦创办成功了，慈观法师、玄光法师、姚居士等创办人功德无量！
    “老吾老以及人之老，幼吾幼以及人之幼”，成立慈航社会福利基金会，今后可创办种种佛教文化事业，兴隆佛教；慈航菩萨亦在兜率天微笑吧！（原载于73、5、1《普门杂志》）（P97）


师恩深重忆当年

    师恩深重忆当年
    ——慈航老法师百岁诞辰及上生兜率内院四十周年纪念

    了 中

    台湾第一位示现全身舍利的肉身菩萨——慈航老法师，今年恭逢百岁诞辰及上生兜率内院四十周年，弥勒内院住持宽裕学长，筹划纪念弘法活动并印行纪念文集，用广法施，藉报师恩。
    我在来台初期，亦曾忝列慈老法师座下参学受教，虽然亲近时间前后不到五年，但是每想起当年那段艰辛的岁月，禁不住把追思又拉回到老法师住世当年的时代中。
    我最初拜见慈老法师是在民国三十八年的五月，那时候不仅是物质生活艰苦，更是动荡不安的年头。从大陆上大批的散兵游勇，难胞流民撤退来台，而政府治乱世用重典，任意抓人，到处风声鹤唳，人人自危，不知何时被抓被关，真（P98）是乱世人命不如鸡犬。我们这些从大陆来台的青年僧众，有的是随部队来的，有的是跟流亡单位来的，根本没有资格依正常管道入境台湾，可以说大都是来历不明。在自身难保的情况下，谁有胆量收容我们，谁肯发心接纳我们，只有慈老法师不舍慈悲，行无畏施，来者不拒，收容我们这些走投无路的青年僧众，在当时他老人家真是我们飘流在苦海中的慈航。
    我常常想：在丰衣足食的太平时代，说大话唱高调谁都会，轻而易举，但是在苦难的时代，冒生命的危险，牺牲自己的安乐来救助别人，这种舍己为人的菩萨精神，舍慈老法师无人堪当，所谓“时穷节乃见”，唯有我们慈老法师当之无愧。也因此他老人家在台湾抢救青年僧宝的美誉，当时传遍东南亚各地。四十余年后的今天，老法师的门下弟子，有的在台演教弘宗，兴学济众；有的在国外弘法利生，建大法幢，在世界各地开花结果，带动了国内外佛教的蓬勃发展，慈老法师的巍巍功德，比山高，比水长。
    记得是民国三十八年的七月，灾难终于来了。慈老法师与学僧们同时被抓，关进游民收容所。为什么被抓，至今仍然是个谜，当时东南长官公署有道命令：凡是散兵游勇，无业流民，化缘僧道，都要关进游民收容所，这是当时政府抓和（P99）尚的命令依据。但是被抓的僧众只限于大陆来台的，而大陆来台的僧众中唯有慈老法师以及与他老人家有关的僧众，因此有人说，慈老法师被人密告了，也有人说慈老法师因收容太多的学僧而受到连累。不管什么原因，可是老法师本人却从来不去了解它，不管是被抓的当时或出来之后，就好像从未发生过这件事，也从未听他老人家提起怀疑任何人或怨恨任何人。被关在收容所里，整天除了念观世音菩萨之外，仍然笑哈哈，无愁无虑，吃得下，睡得着，他老人家的肚量，真是弥勒再来。
    信徒们知道了慈老法师被抓的消息，疏通关系到收容所来送供养，送饭菜，当然要看运气，有时是送不进来的。而老法师不管信徒们送的是钱或饭菜，只要有了就分与学僧们用光吃光，从不因自己年老体力不好而为自己多留一点，因此，有时没有得吃的时候，只好与学僧们一样，常常挨饿。
    在信徒中有几位立监委员，到收容所来保他老人家赶快出去，免得在里面受苦，可是他一个人不出去，除非把学僧们一同保出去他才肯出去，因此他老人家为了爱护学僧，在收容所中受了更多时日的牢狱之灾。
    三十九年，慈老法师得到汐止静修院的达心、玄光两位当家师的护持，兴建（P100）弥勒内院供养老法师安住，讲经教学，而我们这些东离西散的学僧，也总算有了一个固定的安身之所。
    可是年轻人毕竟是年轻人，吃饱三天就忘了饥饿时。老法师每天苦口婆心的为我们讲授佛经，我们却嫌他老人家讲得太多，太噜苏；老法师要我们多看佛经，多写佛学文章，我们却偏偏喜爱看文艺的书，写新诗，写散文。如今回想当年的无知幼稚，不知天高地厚，真是可笑而又可怜。
    老法师对我们的无知却从未放在心上，真是弥勒菩萨大肚包容，每天照常笑哈哈的讲经说法，诲人不倦。他老人家讲课不介意多少人听，即使是一个人听照样讲得津津有味，因此绝不因我们的无知不受教诲而舍弃我们。后来他老人家在法华关中，依旧每日抽出时间，为我们讲授佛经，直到圆寂离开我们为止。
    四十年了，四十年来慈老法师的慈悲教导，诲人不倦的精神永久活在我们心中；而他老人家为佛教所播下的种子，也永久传播人间，不管再过多少个四十年，直到千秋万世。
    慈老法师一生，提倡要振兴佛教，必须兴办“教育、文化、慈善”。他认为佛教求生存，求发展，必须朝向这三个方向去努力。因此他常说：“教育、文（P101）化、慈善，是佛教的三大救命圈”。
    四十年来，我们佛教界依循着这三大目标前进，乃创造了今天的兴隆景象。不仅在台湾如此，世界各地的华人社会中，佛教同道们也都奉此为圭臬，使佛教开创了更广阔的园地。
    慈老法师住世时，曾多几次向弟子们透露要创办一所大学，甚至校名都已订了，叫做“慈航大学”，但是当时主观客观条件都不具足，因缘未熟而无法实现。
    直到慈老法师圆寂五年之后，示现全身舍利，肉身装金，弟子们感念他一生不休的功德，大家合力创办了一所“慈航中学”以为纪念。不过令人遗憾的是，这所中学并没有如大家所愿的在佛教中发展下去。
    但是慈老法师的“三大救命圈”构想仍在佛教中光大了起来。如今已不只是中学，由佛教界创办的大学院校，正一所一所的相继设立，而文物的出版，慈善社会公益的推广，更是成就非凡，对慈老法师的大愿而言，亦堪称“有慰”了。
    当年在创办慈航中学时，我也曾抱着一番热心，尽了一些心力，所憾事与愿违。后来出任中国佛教会秘书长，在当时理事长白圣长老领导下，展开了佛教玄（P102）奘大学的筹设工作。
    白圣长老为了筹设玄奘大学，不惜坚辞中国佛教会理事长一职，而屈就中国佛教会内涵的“大学筹设委员会”主任委员，这种精神，真是令人感佩不已。
    不幸的是大学筹设工作创业未半，白圣长老大愿未酬而入灭，大学筹设委员会主任委员的职务，便落到我身上。
    大学的筹设虽然是一件艰苦的工作，但是我自接任以来从不敢言苦，明知自己驽骀下驷，常常力不从心，有时甚至毁多于誉，不过我既无怨无悔，亦不退却。因为慈老法师的“慈航大学”，早已深植心中而牢不可拔；还有就是白圣长老的遗愿，使我不敢忘失。当然，最重要的，是佛教未来欣欣向荣的发展。
    今天纪念慈老法师百年诞辰及上生兜率内院四十周年，心中无限的怀思与感念，老法师住世时我因年幼无知未能做一个恭顺的弟子，惟愿老法师不舍当年慈悲，在兜率天中，加被我这无知的弟子，早日完成您老人家住世时创办大学的心愿。
    八十三年清明节于善导寺寿光丈室（P103）


谈往事·忆慈师

    谈往事·忆慈师

    印 海

    慈航老人上生兜率，眨眼间，已经是二十七个年头了。若依老人常说：“我死后二十年，又是一位能讲善说的大法师”的一句话看来，我相信，他已经是一位“童真入道……了悟大乘……建法幢于处处，破疑网于重重”的大法师了。从他圆寂五年后开缸，肉身不坏的事实看，他是具有宏深愿力的人，转世再做大法师是有很大把握的，不过，我们凡夫肉眼，没有天眼神通，不能测知老人转世何处罢了！
    玄光、修观、慈观三位法师为追念老人住世，为教的丰功伟绩，发心印行纪念专册，函请大家写文，赞颂老人嘉言懿行，发扬老人慈悲喜舍的菩萨精神。又有机会，令我想起一些往事。怀着悲仰的心情，写下这些感人故事，用表永久难报的法乳之恩。
    我的一生中，亲近了两位现代佛教大善知识，一位是慈航老人，一位是印顺（P104）老人。前者是慈悲增上，后者是智慧增上。两位善知识的特德，在佛教界中是众所共认的。有同门之谊的钱召如老居士，曾经对我说过这句话：“你真有善根，亲炙慈航老人多学慈悲；亲近印顺老人广增智慧。”说来惭愧，下根鲁钝的我，不能闻一知十，举一反三。尤其是要学慈老人的喜舍心怀，不易做到！悲、智二种增上是二位老人多生修积所成，也是学佛最高目标。我只能从善知识的特德中，以“高山仰止，景行行止”的心情来自我改造，自我磨练！要追叙慈老人的伟大处，且值得我们永久怀恩的，应从他那诲人不倦、舍己为人的无畏精神中去体会！
    三十八年的春天，我们一群由大陆来台的青年僧，当时若没有慈老人“救僧运动”的远见与无畏精神，说实话，我们的人生旅程是没有这样顺利的。三十多年来，我们还能站住僧位，为教献身，各化一方，追随老人的遗志：“以佛心为己心，以师志为己志”的崇高目标向前迈进，这些都是老人的赐予。
    老人常说：他好像一只母鸡，同学们如同一群小鸡，以人比畜，本不高雅，但其意义颇为深长，刚出壳的小鸡，羽毛未丰，是需要依靠母鸡觅食抚养，多方照顾的。最初我们被老人收留，挂单于中坜圆光寺。后来亲近老人的青年僧日渐（P105）增多，因“粥少僧多”，不久，被分别迁居到基隆的灵泉寺。不旋踵间，又是因常住的经济来源艰难而停课。老人又带着一些人搬到新竹区的灵隐寺。一、两年间，东迁西移，住无定所，不如同母鸡带着一群小鸡到处寻觅食物一样的情形吗？
    最使人一生难以忘记的是：初到台湾，政治动荡不安，我们这些与世无争、思想纯正的青年出家僧，被当局怀疑思想有问题。说甚么：“宁可杀一千个冤枉的，不放掉一个坏人”；“和尚不是□□党，但□□党可以假装和尚”。就这样的我们为避□□来台的年青出家人，一起被归纳到三教九流的无业游民中去，统统抓去坐牢。又有人说：慈老人身穿南传装的黄衣袈裟，到处讲演佛法，每到一处，听众成群，引起当局生疑?就这样，有些同学们两番、三次的成为逮捕的对象。生活在这样的风声鹤唳、四面楚歌的情况下，老人的心情，不正如母鸡看到一群小鸡要被一只残酷的老鹰捕捉为食的情形一样，等到案情大白后，证明和尚是冤枉的、无辜的，但是冤狱之苦，我们已经饱尝过了。这种“无妄之灾”的残忍事实，摆在老人的眼前，他不具有舍己为人的无畏精神，怎样能背起这个沉重的包袱——救僧、培僧的运动。（P106）
    我们被释放后，圆光寺只能收留十名同学居住，其余的人或住灵隐寺，或住灵泉寺，老人与一、二位同学卓锡汐止静修院。老人担心我们群龙无首，浪费光阴，想出一种自我教育的方法。佛教中向有大、小乘十宗之分。他寄来十个纸阄上写十个宗派，每人各拈一个，拈到什么宗，即以此作为自己研学的中心。我是拈到唯识宗，他知道后，非常高兴，以他专研唯识的了解与经验，寄来一张纸条，提供我怎么钻研唯识学的途径。该纸条大意是这样的：“修学唯识学除了细读我的《相宗十讲》外，必须博览六经十一论，对近人唯识学的著作应用心涉猎，比较研究，若能熟读《成唯识论》及研究有关注疏，则对唯识学的了解过半倍矣。”老人简单的提示了研学唯识学的方法，我也曾经按照指示摸索过。但粗心大意的我，对此名相繁多，分析精微的唯识学未能有所深入。后来也滥芋充数在几处佛学院为学生们讲过唯识所宗依的《摄大乘论》，先后共有四次之多，从说明赖耶缘起的“所知依”一品中，我才对唯识学上的人生、宇宙观有所体会。
    □□六十年的春天，周邦道老居士担任文化学院佛学研究所的所长，为了阐扬佛理于学术界，他要将老人的《相宗十讲》收进于《中华大典》中，特别商量于我。要我发起劝募，影印《相宗十讲》。想到师恩难报，责无旁贷，一口承认（P107）下来。随即去信宏化海外的自立、妙峰、浩霖及国内的会性、真性、严持诸位同学，大家出钱，完成了影印《相宗十讲》流通于世的功德。书前有周邦道老居士的序文，书后需要三百字的提要，周老居士要我撰写。现特抄录于下，作为推介该书的说明。
    “本书为修学唯识法门必须研读之参考书，其中收集十种论典讲话，以最通俗语体文解释文简义深之唯识奥理。第一讲，以极简易方式讲说世亲所著百法明门论，并附测验题，俾便初学覆习之用；第二讲，解释唐大圆所著唯识三字经，先说心法，次说心所法、根本烦恼、随烦恼、四分、三境、三量、三性，最后说到本宗所依经论及其传承；第三讲，解释世亲着唯识三十颂；第四讲，解释世亲着唯识二十论；第五讲，解释玄奘着八识规矩颂；第六讲，解释陈那着观所缘缘论，说明心识生起之助缘；第七讲，是唯识宗解释名相之六种方法；第八、九讲，因明学为佛学之论理规式，为治学辩论之工具；第十讲，解释玄奘在印度摧破小乘、外道之真唯识量。以上十讲，系唯识宗对宇宙、人生真义之详尽的叙述，实为初学而进入唯识法海之简易直捷的门径。”
    这本《相宗十讲》收编在《慈航法师全集》第一编当中。（P108）
    老人的喜舍心是众所共知的，他“左手来，右手去”，从来不积蓄。这可从他舍寿后的关房书桌中，仅发现几张邮票一事上可以得到证明。在内院，每当信徒上山拜望老人时，总要带来一些食品供养老人，一等信徒走后，随即取出分享大家，决不存留到隔夜。这种对身外之物，从不贪着的“无常观”，一般人是难以学到的。老人收到信众的金钱供养，绝大部份是请购佛书送人，无论是出家、在家徒众，只要你肯研究佛法，即使最贵重的佛书，他也会尽其所有买来赠与的。老人在内院，曾为我们讲过《太虚大师全书》、《成唯识论》、《唯识二十论》、《摄大乘论》、《楞严正脉》、《楞伽合辙》、《法华经》等诸大乘经论。这些经论注疏，同学们都人各一部，这些大部头的经论，在当时影印事业尚未发达的台湾，要想获得，非常不易。老人为宏扬佛法，托人从香港寄运台湾，分赠大家，这种喜舍精神有谁能够学到?
    老人的诲人不倦的精神可从“有教无类”的教育方式中看出。他所办的佛学院，不举行考试，没有学期限制，也更没有毕业的规定。就当时环境说，若给我们毕业就是失业了，因为一走出学院大门，可能食、住就成问题。若依佛法说，声闻乘三果以前皆称有学位，到了四果，“梵行已立，所作皆办，不受后有”，（P109）方称无学位。若修大乘，除非福慧圆成，方为佛果，才算无学。
    老人对同学们上课的方式也与众不同：先唱佛歌，次读三经，然后讲课。他自己编撰了一些有策励性的佛歌，上课前，由他起腔，大家接着合唱下去。佛歌中的歌辞有些是赞仰三宝的，有些是策励僧青年的。从这类佛歌中，确实可以陶铸圣贤、变化气质。尤其是我们正当青年时代，可塑性很大，课前的歌唱，有一番启发性的作用。
    歌唱完毕，大家坐下。先由数位同学轮流念诵三经——《佛遗教经》、《四十二章经》、《八大人觉经》。每次只念一部经，可由数字同学分段念完，然后上课。以上三经的念诵，是要我们不忘自己是一出家僧众，警策自己向善向道，轨范个人身心行为。尤其发大乘心者，应常修八大人觉。老人课前要人念诵三经，有他深长用意。
    当时的内院，一天有六堂课；上午八时到十时，午后二时到五时；晚问八时到九时。一位老师，一天要为同学们上六堂课，自己还要编书、读英文、早晚礼佛、诵经。他应该具有多少精力和时间才能完成每日之恒课?可是，不必替老人担忧：“老僧自有妙计”，他是注重“多闻熏习”，不重“博览强记”，所以不要（P110）学生考试。他的教学方式是要我们会念注解。会念，就会看，看熟了，自然就会讲经说法了。要想自己发挥经义，这需要看各人的领悟与努力了。俗话常说：师父教徒弟以规格（原则性），如何巧妙运用，就要看各人的天份与功夫了。
    《太虚大师全书》是用现代语体文写的，比较容易念和看。一些意境较深的大乘经论的注释比较艰深。老人有一套善巧方法，较浅的依文字念下去，较深的，用口译成白话文念下来，若再深的，他就加以说明了。总之，要使听众听懂为止。老人念（讲）一段注解后，感觉到需要休息一会时，他就暂时停止，教他左边（上首）的一位同学，将他刚才所念过的，一字不漏的重复念一遍。听众们有两次听闻的机会，若能用心听，即使难懂的经义，只要稍有佛法基础的人，很容易了解，这可能因为“此方真教体，清净在音闻”的道理吧！当这位同学在重复念注解时，老人可以利用空闲，呷一口茶，或闭目养神一下。等到同学念完时，老人精神恢复了，再接着念下面的注解，然后，再由第二位同学依样画葫芦的念下去。念的同学们对于较深的经义，有些也不全懂，虽然似懂非懂，只要能够念下来，旁人听后，好像念的同学已经懂了。否则，怎么念得这样顺口哩！我想这也如同一般初学做诗的人所说：“熟读唐诗三百首，不会做诗也会吟”了。（P111）老人就这样的不厌其烦（可说是诲人不倦）的自己念，教人念。不久，我们也就由念注解而学会讲经，讲开示了。依老人的学法经验说：讲经并不困难，只要会看注解。事实也是如此，接收古德的研究成果，不会多走冤枉路的。一些注释佛典大德，化了多少精神和时间，运用自己高度的佛法智慧与深湛的文学修养，才能有一部精心杰作的佛典与注解问世，我们依以为向导，何必舍易而求难！
    这一教学方式是老少咸宜、雅俗共赏的，当时学法的听众，除了内院二十余位男众外，还有静修院的女众们，有时也有外来的信众们。这些听众中，老少皆有，程度参差不齐，有些是饱参老学，有些是初闻佛法。内院房舍太少，只有一位老师无法分班授课，因此就采取自己念，教人念的教学方式了。
    老人在静修院讲经说法时，方式就不同了。当时台北有很多居士前来求法，有些还长住在静修院听老人讲经的。老人发挥佛经深义时，口若悬河，滔滔不绝，深入浅出，句句扣人心弦，讲到兴奋时，真是有讲、有演，感人之深，令人悲喜交加！有一次，记得是周宣德老居士发起要请老人讲说《楞严经》中观音菩萨所修耳根圆通法门。老人对于《楞严经》中耳根圆通的“反闻闻自性”、“入流亡所”以及“一根既返源，六根成解脱”的经文深义，以两小时之久的时间，（P112）发挥得淋漓尽致，如数家珍一样，使听众们佩服得五体投地，深获法益！三十年了，静修院古老的前廊早已翻新；当时参加听经的老居士们，如赵恒惕、钟伯毅、胡国伟、张龄、苏芬、杨明晖、唐耕诚、林希岳以及老人的大弟子律航老法师，弥勒内院的永久导师道安长老皆已先后作古与谢世。但想起当时老人在静修院讲经说法的盛况，还犹如昨日。有时，老人为一个人也讲一部经，只要你有意求法，从不悭吝的。总之，他那诲人不倦、有教无类的宗教情操，永远是令人难以忘怀的！
    弥勒内院的大门上写有一付对联：“修六和敬，行八正道”。老人以此来自勉勉人。早期的内院，建筑简陋，只有一座大三间的房屋，大门前有一个小玄关。房舍的中间作为佛堂兼课堂，上面供奉着一尊弥勒菩萨像。下面摆设一排长桌和圆形的木椅，长桌上铺了一张塑胶的桌巾。老人座位摆在佛像的前面，面坐向外。同学们坐在长桌的左右两排。女众们和外来的信众们，则坐在左右两间房的广单上。大家左右对面坐。上课时，不用黑板（因为没有地方可放黑板），由一位同学按时摇铃上、下课。真有点像乡间的私垫馆一样。
    左右两大间的广单，一到夜间，就是我们睡眠的地方，两扇木门可以拉动开（P113）关。老人与我们甘苦同当，住在一进大门左边的广单头，与我们仅有一布之隔，占广单宽长不过一丈，真可说是名符其实的“丈室”了。我们晚间养息，是六人一组，合用的一口大蚊帐，用小绳子将蚊帐的四角挂在四边墙上的铁钉上，很像渔翁们捕鱼用的大鱼网。一到夏天，汐止山上的蚊虫特别多，又大又凶。因为山上种了很多竹子，加之气候潮湿，蚊子繁殖特别快，晚间没有蚊帐，怎能入眠?六人合用一口大蚊帐，睡在里面，彼此“息息相关”，有的人还会打鼾，空气又不流通，不卫生之程度，不言可知。但是，同学们并无怨言，因为老人也睡在广单头呀！以老人的德学和声望，他可以“别住”，但他能做到“六和敬”中的“利和同均”、“身和同住”了。如此，师生的感情融洽无间！
    写到这里，想起一件有趣的故事，用来证明老人“戒和同修”的事实。当时内院的煮饭，若缺少专职时，即由大家轮流烧饭。有一天，轮流到戒视同学。用饭时，需要等待饭头师打过叫香板才可开始，而且饭食前，必须大家合掌，口念：“供养佛、供养法、供养僧、供养一切众生”后，才可用饭。这一天，台北市来了两位信徒。时到中午，老人也就留他们在内院用饭，行堂们先将老人陪客的一桌摆好碗筷，盛妥饭菜，请老人与信徒们先行用饭。当时老人只顾与信徒们（P114）讲话，并未注意尚未打叫香板。坐下来，念过供养后，就准备举筷用饭了。就在这时，戒视同学手拿叫香板，看到老人与信徒正想用饭时，站在厨房门口，大声一吼：“还没有打叫香板！您们倒先干起来啦！”这时老人与信徒们是多么的尴尬！大家相互一笑，又将筷子放下，等到叫香板响声完了，再拿起筷子来用饭。当时，我们见此情形，想到戒视同学的态度是多么的粗莽，使老人有失面子！但是，事后，老人并未追究此事。或许老人想到：他虽是一院之主，饭头不打叫香板，任何人不能先用饭的。丛林的规矩，各个职事都有权职的。吃饭是一件小事，也是戒的范围，这不是“戒和同修”的最好证明吗?老人上生兜率已有二十七个年头，戒视同学，也于两年前，因患胃癌而逝世于台北市善导寺，远道闻之，痛念万分，惋惜不已！不知道他临终前有没有发愿上生兜率内院，再度追随老人座下，听闻正法哩！戒视同学与我同是民国三十六年春期于南京宝华山受的比丘戒。散期后，我们又不约而同的进入常州天宁佛学院读书。三十八年的春天，我们又同时避难到了台湾，亲近慈航老人。一处同戒，两处同学，不能说是“无缘”。当我去新竹福严精舍亲近印顺老人后的不久，他也离开了内院，去台北善导寺长住，一住就是二十多年。这些年来，或因法务繁忙，积劳成疾，一病不（P115）起。他比我只大两岁，想不到他会这样悄悄的早逝。当然，人生本是无常，老人的学生中，先有清月同学的英逝，后有真性、常证二位法师的往生，他们都已走完了人生艰难的旅程。这些事实，能不令人深深警惕到“但念无常，慎勿放逸”的经句，并非是危言耸听之虚言！
    □□四十三年农历四月四日下午的时分，老人舍寿于台湾北部汐止镇、弥勒内院的法华关房中，享年六十。佛教不幸，众生福薄，人天眼灭，四众悲仰！依老人身体一向健康看来，活到现在也不成问题。因此，当老人圆寂后，一些传说，不胫而走！有人说“慈航”是一只大船，航行到“汐止”就要沉没了。听来似有道理，佛教向有“慈航普渡”，用来形容观音菩萨救苦救难之说。“汐止”这块地方，古代时是晚“汐”停“止”的海滨，因为它的北面，还有“五堵”、“七堵”、“八堵”等处。再从老人入寂后，肉身所奉安的秀峰山岭上，最初掘土，建立墓园时，发现很多种蛤蚌、螺丝贝壳之类，证明古代的“汐止”，的确是一海滨，只因年代久了，沧海变为桑田了。这是地理上自然现象，不必深究。老人六十岁时舍寿于“汐止”，只是人名与地名的巧合，并无深意。
    老人的“生身”虽已幻灭，老人的“法身”常在。他活在人们心头的那种慈（P116）悲喜舍精神永不磨灭！他圆寂后五年开缸“肉身不坏”，成为台湾佛教圣迹之一，为台湾佛教史上大放异彩！老人每年的诞辰、忌日的纪念法会中，秀峰山上的人山人海，不信佛的人，见此奇迹，也被感动信佛了。老人在世，说法度生。寂后，又以“肉身不朽”，作永久无尽期的度生，能说“慈航”是沉没了吗?“慈航”会“倒驾”的，只因我们凡夫肉眼，没有神通，不能亲见罢了。
    中华□□七十年三月二十五日于美国洛城法印寺（P117）


难忘的教诲

    难忘的教诲

    印 海

    慈公老师上生兜率内院，屈指算来已有四十年了，世间上万事万物尽管是物换星移，变化无穷；但每当夜深人静时，回想最初到台湾，无依无靠，投入慈公老师温馨的怀抱，收留为学僧之当时，一颗感激涕零的心情油然涌现！
    想当年，我们一群流浪青年僧，在慈公老师的“抢救僧宝”慈悲为本的伟大精神感召下，渡过了当时人生崎岖难关与困惑！而今，我们尚能站稳僧伽立场，宏化一方，为正法久住，各尽己力，无论在何方，在何时，作何事，还不是为了感恩图报慈公老师当年教诲法乳之深恩于万一。
    老师常用“以佛心为己心，以师志为己志”之情怀来自勉与化他。佛心者，大智慧是，大慈悲是；师志者，住持正法，续佛慧命是。扪心自问，我们能做到了几分！？
    老师的遗训中“只要自觉心安，东西南北都好”两句话给予我的启示非常深（P118）刻与受用。十八年前，当我离开亲近二十二年的印顺导师，心想决定在美宏法时，心中的矛盾与痛苦，真是难以言喻！日坐愁城，不知如何取舍。偶然间，想到这两句遗训，也就心定神安。世间法，一切因缘所生，缘聚则生，缘散则灭。所以平常我也以这两句话来自我安慰与教化他人。
    其次，想到慈公老师对于内院当时同住的学僧，虽然爱护备至，师生之间如坐春风，其乐陶陶！但若有同学心想出外参学、宏法，亦不留难，所谓是“来者不拘，去者不留”，一切无为而治。所以当时内院亦如大陆丛林，可以挂单，亦可离开他去。这与遗训中之“只要自觉心安，东西南北都好”的精神不谋而合，这与老师的大喜大舍的情怀是一以贯之。因此，我来美国自创法印寺道场，十七年来，同住的出家住众，无论是师徒、同参，无论是中国僧侣、异国僧侣，只要愿意来住，一概不拘。最后，若想远离，另谋发展，我也不留，因为人各有志，不可强勉，这一精神也是受到慈公老师的影响。
    慈公老师每日除讲课、写作外，对于修持功夫，亦特别重视。每晨领导大家礼拜、赞仰十方三宝、忏悔、回向。在修持中特别以十念观音圣号为着重点，这与“大悲忏”有关系。但最后是“祈祷佛法兴隆、世界和平、人民安乐、身心自（P119）在”三唱三拜，在佛门修持中是另树一帜。这是要佛弟子们除不忘佛法昌隆外，更要祈求天下太平，人类幸福，康乐祥和，菩萨的利他精神于此可见。大凡受过慈公老师教诲的弟子，无论是在家、出家，在国内或在国外，我想都能恪遵此一简易修持法门，我就是依此简易的法门，自修及教人。
    最后想到弥勒内院，自从同学们大家公请宽裕学长发心住持内院，继承老师宏化大业。三十年来，经过他的苦心擘划，以无比毅力重建内院，一栋破旧的小庙，在宽裕学长悲愿与老师的精神感召下，不断的修建、扩充，今日已成为秀峰山麓一座清净庄严佛教胜地，与山后的慈航堂相互辉映！特别是今年届逢老师上生四十周年，又逢百岁诞辰，为发扬师志，报答师恩，宽裕学长又发心筹划扩大纪念，举行多样活动，以慰老师在天（兜率内院）之灵，我想老师决定会开颜含笑，赞赏不已！（P120）


盛德高标历久难忘

    盛德高标历久难忘
    ——慈航法师上生兜率三十周年纪念

    成 一

    宝岛光复后，第一位留有全身舍利（肉身大士）的慈航法师，圆寂已经三十周年了。
    慈师及门弟子宽裕法师，亲自送征文启来，说是要为慈航菩萨慈师圆寂五年后，开缸发现全身完好如生，一时轰动（人皆以菩萨称之），在《狮子吼》杂志出一专辑以为纪念，他知道我与慈师也有一段法缘（见拙著《慧日集》初编），所以要我写一篇文章，“藉彰盛德”，我对慈师一向景仰，所以对宽法师的嘱咐，我毫不考虑的答应了。
    慈师一生，没有传奇故事，但却有着无数令人难忘的德行。他为人坦率豪爽，心口如一，从不装腔作势，所以留给人们的印象是真实的、亲切的，令人难以淡忘的，也许是由于他有着满腔的热情吧，所以他平素无论是为法为人，都是（P121）毫无保留的勇往直前，说做就做，从来不计较毁誉与得失，这大概就是他令人难忘的原因。
    那么他到底有些什么感人的德行呢?细说起来，真可以说是罄竹难书，现在祇能选其荦荦大者，介绍几件如下：

    一、关心佛教

    民国三十五年春天，那时我滥厕上海学院教席，有一天同学们接到一封从星加坡寄来的印刷邮件，经打开一看，原来是慈航法师筹组世界佛教青年会的简章，还有些入会申请书之类的表格，其中最引我注意的是那一封给青年佛教徒的公开信，说它情词并茂，足当之而无愧，其爱教及忧教之情跃然纸上，他除了指出当时佛教衰危的情况外，并且认为唯有团结全世界知识青年佛教徒，共同发挥救亡图存的力量，佛教方不致于被时潮所淘汰，假如大家再要那样各自为政，漠不关心，那么现代的佛教青年，将要成为佛教覆亡的历史罪人了！我读完了那篇信文之后，被它感动得热泪盈眶，于是立即透过教务处集合全院同学宣布这一则令人感动的消息，分发入会申请书表及那封公开信，结果全院师生几乎全部响应了他的号召，纷纷申请加入世界佛教青年会，慈师关心佛教存亡的情志，于此可（P122）见一斑。

    二、热爱国家

    自从我们海院师生的入会申请书寄去之后，慈师就不时的给我们通信，并将他在海外发行的《人间佛教》杂志，按时的寄给我们，每期人刊上都有他的文章，其内容除阐扬教理外，复兴佛教的计画，占了大部分篇幅，而其中尚有好多伤时忧国的作品，他那热爱国家的思想不让于任何一位党政官员。尤其他在跟我们通信时，几乎每次都要询问国内局势，他对□□党的破坏国家统一，表现着无比的痛恨！当他每次听到□□部队在国内拆庙分田时，简直如同割了他的身肉那样的难受和愤慨！他是爱国高僧太虚大师的弟子，他的爱国思想，可以说早已植根他的求学时代，所以当□□沦陷不久，他就放弃在南洋的优越环境，毅然返回□□□□，追随政府。创办台湾佛学院，培植佛教人材；并不时应邀到各地宏扬佛法，净化社会人心，增强安定力量。

    三、爱护僧青年

    当政府播迁来台之初，为防□谍化装渗透过来宝岛，除限制僧道及星相人士入台外，并对已入台的上述人士，列入看管的对象，当时曾有不少僧青年受到了（P123）管制，慈师为了维护僧众的尊严，同时也为了保存佛教的实力，不惜多方奔走，慨然以抢救僧宝为己任！因此经他担保入境，以及获得自由者为数不少。当他把弥勒内院（亦名太虚大师纪念堂）建成之后，依他而住的僧青年多至数十人，即连随军来台的年轻法师，退下来无处投奔，也都成为慈师的常随众。这些僧青年依止慈师座下之后，慈师一方面要为供养他们的道粮而张罗，同时还要为之施以教育，尽心培植，使成有用之材，所以当年聚集于弥勒内院的一班僧青年，今天都各化一方，成为推动佛教法轮最有力的人天师表了。

    四、热忱弘法

    慈师弘法的精勤，也是令人十分钦敬的，无论什么时候，什么地方或者什么人，祇要是请他宣讲佛法，他都不会拒绝的，有一次善导寺请他讲演，我记得那是一个大热天，那时电风扇也不周全，不要说冷气了，听的人固然是满头大汗，而慈师则是通身湿透，但他毫不在意，足足讲了两个钟点，方始下座，大众都为他那力弘正法，无惧溽暑的精神所感动！由于他的讲演深入浅出，辩才无碍，很能抓住听众的心理。为了使更多的人听到佛法，所以笔者曾和贺乙生，韩长沂等居士发起请他到民本广播电台做过几次空中布教，他常常冒着炎热风雨，准时到（P124）台宣讲，从无难色，亦无怨言，相反地他总是神采奕奕，和蔼可亲，高高兴兴直到讲完为止，我们为他雇三轮车送他到火车站，他还不肯给我们花钱，当然他是拗不过我们几个年轻人的诚意的，结果他总是再三称谢，欢喜而去。有时遇到内院同学，听他们谈起，总是称扬慈师的教育热情，同学们说：“慈师平时除了鼓励同学们读书，为同学们改作业，解难题外，他能一天连讲七小时课而毫无倦容。”慈师那种弘法的热忱，实在太难得了。

    五、勤于写作

    慈师除了热心弘法，教育青年而外，写作之勤，也是常人所不及的。他为了要向社会大众介绍佛教，往往苦于没有适合大众口味的读物，古文翻译的佛经，一般人根本无法接受，因此他决定发心，把佛门常念的经论用语体文来加以批注，务使大家都能读得懂它，因此，他一有时间就写，不断地写，在他到处弘法之余，先后写出了二百多万字的法集，计有《大乘起信论》，《十二门论》，《成唯识论》等经论讲话，《相宗十讲》，《菩提心影》六篇等专书，每本都是用极其浅显的语体文写成，其中还安插好些发人深省的故事，助人了解的譬喻，真正能做到令人一看就懂的境地，慈师这份勤于写作，不，应该说是为大众而写作精神，也是常人所不（P125）及的，他那些适合大众口味的作品，在他圆寂后的第二年，已由慈师永久纪念会，委请苏邨圃居士编辑出版，命名为《慈航法师全集》，计一十四册，汐止弥勒内院有在流通。

    六、不蓄财物

    慈师一生，从民国十八年起就海内海外，到处弘法，足迹踏遍了上海、南京、汉口、九江、香港星马泰缅等地方和国家地区，但却没有一处特别属于他的寺院，倒并不是他的人缘不好，也不是他的条件不够，这完全是因他自始就以“弘扬佛法，复兴佛教”为己任，不欲以住持一寺一院的事务，而耗费了他趋向他伟大志愿的精力，所以习惯了到处为家的生活，他把信徒给他的供养，在那一家住，就供养那一家常住，身边从来不留钱，慈师在弥勒内院时，我就曾不止一次的听到内院的同学们说：“慈老有一个与众不同的德行，那就是他不蓄财物，信徒带钱或者用品食品，到山上去供养他，信徒一走，他马上就分给大众共用”，这种不事积蓄，利和同均的美德，慈师真正做到了，他也真正做到“一钵千家饭，孤身万里游”，云水生活了。

    七、严谨修持（P126）

    慈师一生，虽然热衷于弘法度人，海内外到处奔走，席不暖暖，但他对于佛法修持，并不马虎，非但不马虎，而且非常严谨，由于他自从民国十八年起，就出国弘化，十九年在香港讲经数座后，随即移锡缅甸，创仰光中国佛教学会，领导彼邦人士及华侨，研修佛法，达六年之久。缅甸为南传佛教三主要国家之一，向奉小乘戒律，度原始佛教生活，因此慈师除在国内圆具大戒外，既弘化缅国，自当入境随俗，所以除服装改着南传诸国黄色三衣外，他如过午持斋，不触女性等，皆奉行惟谨。至于内修工夫，更是禅诵以时，不间寒暑。慈师平素生活，极其平实，粗茶淡饭，木床布衣，他虽然是一位声誉远播，国际知名的大德高僧，但他毫无憍矜浮华之气，且能维持他那禅和子本色，克苦自励，在南洋诸国弘化期间，他留给信徒们的印象是如此；三十七年回国以后，从办学到建道场，乃至掩法华关自修，大家心目中所看到的慈老，也是这样。慈师的为人修养，处处皆足当僧众的楷模。他上生兜率之后，能够留下全身舍利供人瞻仰，可说是他严谨修持的明证。

    八、结论

    慈师一生的嘉言懿行，太多太多，无法一一细说，以上是他留给我最深的几（P127）点记忆犹新的印象，特别把它追记下来，作为他上生兜率三十周年的礼赞吧！
    中华□□七十三年四月廿八日写于华严莲社
    上生兜率（图缺）（P128）


我与慈公恩师的因缘

    我与慈公恩师的因缘

    修 观

    □□四十三年五月六日夜晚，是一个令人悲伤而永远难忘的夜！黑云弥漫了天际，凄凉的阴影布满了每个角落，室内灯光暗淡，门外悲风凄凄！好像为了可怜的众生奏哀伤之曲！象征着将有不幸的来临！我绝对不相信，吃午饭时还满脸笑容的慈公，一小时后就坐在椅子上不动，也不能说话了！
    入夜后，几位男同学进入关房内，静静地守在床边，细心的看护着。时间是一秒一秒地流逝过去，十时十分的时候，躺在床上的慈公，呼吸由粗急而骤然低微，他老人家就这样一言不发的离开世间！
    慈公的示寂，对佛教来说是莫大的损失！佛教的弘法需要您，正在求学中的僧青年尤其不能少了您！可是您毕竟是走了！今后我们要依靠谁呢?此时的我们，如失舵而漂泊在茫茫大海中的扁舟！内心的悲伤、空虚无法形容！禁不住热泪满腮流不尽！这是我有生以来最为哀伤痛哭的日子！（P129）
    无情的光阴如流水般的过去，慈公的圆寂，不觉已是二十七个年头了！唉！世事沧桑，在这二十九年的岁月里，我们也由青年而变老了！尤其是世态的变化，寺庙的翻新，人事的迁移，更有令人预料莫测的事，会随着时光而发生，这一切的一切都是因缘吧?
    今春我带着几位归国的华侨，往汐止慈航堂礼拜慈公金身，礼毕还有充足的时间，我们便随兴爬登后山秀峰塔顶上，远眺重迭青翠的山景，居高临下，秀峰塔、慈航堂、弥勒内院、静修院，尽摄眼帘。见景生情，不禁感慨万千！三十多年来的往事又一幕幕的播映在脑海中！
    民国三十七年十月，慈公恩师应中坜圆光寺妙果和尚之请，由南洋回国驻锡该寺，创办台湾佛学院，此为本省光复后，开创佛学院之先河，轰动全省，一时前往求学的僧青年就有五十几人之多，而我也是其行列之一。可是年青时代的我，身体虚弱，仅读了一个多月，就因病魔缠身便悄悄地溜回了静修院。当时大陆□□高涨，不甘失去自由的青年学生也因而纷纷来亲近慈公。可是圆光寺的经济能力有限，第一学期六个月结业后，便宣告停办了！慈公向来最热心僧教育，也最爱护僧青年，眼看着一般大路来台的僧青年，陷于失学彷徨，伤心的几度流（P130）泪！于是暂时留下十位大陆学僧在圆光寺，其余承蒙无上法师的慈悲答应收留，慈公遂亲自带领了一批学生往新竹灵隐寺住。谁知天有不测风云，人有旦夕祸难！在灵隐寺不久，法难来临了，三十八年政府刚从大陆迁来台湾，一切治安尚未上轨道，且恐有□谍暗藏破坏。当时就是因为政府的误会，所有大陆来台的和尚，也都被列为逮捕的对象，尤其慈公穿着黄衣显眼而先遭其冲。因此住在灵隐寺的慈公和所有大陆和尚，都被一网打尽，关入监牢中！后经数字热诚的信徒透过人事关系才保释出狱。此时我两位师父为恐慈公没有安居之所，同时为着佛教的前途，为了护教护僧，不顾经济的困难，挺身而出，先欢迎慈公到静修院讲学，而后从长计议，要收容大陆来台的僧青年。慈公来静修院之后，散居各处的大陆学僧会常常来拜访慈公而小住。岂知好景不常，慈公的冤狱，并未因慈公的释放而了结，甚至严加搜查，每隔两三天就来一批刑警要查户口，要逮捕大陆和尚！先师上达下心上人，胆识过人，有一天晚上，先师看到几个员警从山门口冲进来，机智地忙请慈公爬上小楼梯，躲在半楼上的小房里，把电灯关熄，楼下的鞋子拿走，然后毫无惊惶地迎随员警，一间一间的去搜查。员警搜遍寺内每个角落、浴室厕所都不放过！最后终于发现寮房后段的地方有小楼梯，于是握紧手（P131）枪，凶巴巴的责问：这上面是什么?有没有人藏在那里?家师声色不变，从容的说：上面是一间小库房，放一些日常不用的杂货，没有电灯，好久没有打扫了，可能很脏！您们要看的话，我可以带您们上去看看！家师的这一绝招，竟然把员警们打发走了！站在一傍的寺众吓得汗流挟背，目瞪口呆！唯有家师不乱寸步，那么自然、镇静！真是定工到家！从此家师意会到情势不妙，白天就两三人陪着慈公隐避于后山树林中，晚上才回寺睡觉。虽然躲在山里，慈公照常不空过时间，坐在树下分秒必争地对着陪伴者讲课。有一次逃到很远，须要走三个小时的深山中的光明寺。寺众们每隔两天就要担一次米菜等食物上山供养慈公等法师。慈公不忍心看见寺众如此辛苦，没有多久便又下山回静修院。就这样东躲西藏，所遇的冒险不知几多?最后的一次也是最惊险的一次！三十八年初秋的一个傍晚，也即是玄光上人带着我们五六个师兄弟，往花莲慈善院做地藏法会，圆满回到静修院。慈公看到我们从外归来，非常高兴，就和我们在大殿后苑纳凉，慈公从古谈今，兴趣盎然，就在这时大家听得聚精会神的时候，突然敲门声又响了！不知是谁粗心大意，没有通告一声，便将大门打开，随即冲进四个员警来，一个师弟看到是员警，急忙跑到后苑通报，家师遂请慈公和妙峰法师赶快往山上逃！（P132）师生两位各奔一方，慈公躲在后院与邻近田农家的交界水沟里，妙峰法师吓得无力可跑，就近蹲在花丛下，蒙佛菩萨的加被，员警找遍屋子内外，甚至站在妙峰法师所藏的花丛边，拿着手电筒，左右上下各处扫射，竟然没有发现！是真不可思议的奇迹！员警离开后，我们到处寻找慈公和妙峰法师。这时妙峰法师才从花丛下慢慢的站起来，脸色苍白，魂不附体。而慈公惊恐地附伏在水沟边找到。家师为恐员警会回头突袭，不敢让慈公回到屋内。遂请慈公和妙峰法师，暂时再藏山上躲避。经过几个小时，已是子夜时分，员警没有来了，家师才叫几个人往山上找回慈公师生。然后各喝一杯热茶压惊，休息片刻，为了安全计，大家商议，今夜最好另觅一个地方住宿。商议的结果，将慈公和妙峰法师送到附近，静修院开山祖，苏府的家族塔中暂过一夜。当夜两位师父和我们整夜没有睡觉，继续商议！静修院已不是慈公安身之所，为慈公的安全，必须设法另找地方！慈观法师建议，暂躲在八堵山上的宝明寺。该寺在中日抗战的时候，开了一个防空洞，此洞距寺不远的隐密处。洞里可以装电灯，员警绝不会发现到这个地方！家师赞同，翌日天未亮，便由修道、慈观、广闻三师护着慈公师生，婉转延着山下小路走到五堵站，乘最早的一班公路汽车，到八堵与基隆之间的山上——宝明寺。到（P133）达该寺片刻，就赶快住进防空洞内。过着古代野人穴居似的生活！家师往探慈公时，不禁心酸流泪，员警抓人无孔不入，不知是谁通风报讯?当天下午员警忽然又赶到宝明寺抓人，虽然没有被发现，但不肯甘休，天天上山责询寺众，她们当然不敢承认，可是不堪受员警常来困扰，该寺的当家竟通知家师要设法将慈公移驾别处！两位家师皆以保护慈公为己任，更不想拖累别人，两位家师便亲自陪同慈公，从宝明寺爬山越岭走到四脚亭月眉山灵泉寺，向该寺当家师说明来由，承蒙允许，就又安排住在该寺的开山堂。从此幸运地没有被干扰，静静地渡过了一段艰辛的日子。不久在九月底，竟然得于云开日出重返静修院。终于天下归宁，平安无事！
    回到静修院，二位家师即诚恳地恭请慈公，要常住于静修院指导筹办一个小规模的佛学院。遗憾的是地方狭小，一时容纳不了多人，没有另建僧舍，无法收容大陆来台的男同学！不得已只先将静修院的女众为学生，开始上课。然后再筹备建筑男僧宿舍事宜。这时的静修院已是佛教的小小教育机关了。一日八小时的课程，时刻不让我们放松！大家忙着听课、读书，气象为之一新！虽然时间紧凑，而身心却充满着法喜！（P134）
    慈公初到静修院的时候，一见到我，便大声的叫住我说：你是修观，我认得你，你为什么在圆光寺读书不到两个月就翘课?现在看你还要逃到那里去?以后不要懒惰，乖乖的读书，我要好好的教你！慈公对我的特别爱护提拔，使我没齿难忘！只是懒惰成性的我，不肯努力用功，未免太辜负了慈公对我的鼓励！每日早上八时上课，每每时间未到，大家尚在忙着工作的时候，一看到我在打扫客堂，就会拿着两本书步入客堂说：“好了好了，已经干净了，快坐下来，你先上一课！”于是慈公将一本《摄大乘论》排在我面前，开始一段一段的讲解给我听，讲了一段就叫我要复讲一段。胆小的我，面对慈公复讲时，惶恐心跳，声音发抖。慈公看我怕的这个样子，哈哈的笑起来说：“傻孩子，为什么怕的这个样子！你不是讲得很好吗?你的了解力和记忆都不错，只是胆子小，不用害怕，大声的讲，天天复讲胆子就会大！”固然不错，几次讲下来，心脏也就不跳了！时间久了，也就慢慢的习惯，倒希望每日能够先上一课。慈公常常鼓励我，将来要当法师弘法利生！可是自慈公圆寂后，我没有继续努力用功，至今学无所成！惭愧万分！
    自从慈公领导以来，我们天天恭聆法益，始知佛法中蕴藏着人类最高的智（P135）慧，是现实宇宙人生的真理，从此我们走上了佛法光明之道路。沉静的静修院也因慈公的领导，而一天天的兴隆起来！许多闻名达士，显耀贵人，也时常来拜访，或请教佛法。听众来往更是频繁！乞求皈依三宝的日渐增多。这样不到几个月，一个小规模的静修院，也就成为千万善士同归的菩提道场！然而慈公内心却有隐忧！那就是为了大陆来台的青年法师未能获得安定的生活，和求学的机会而愁眉不展，三十八年除夕夜，大家围炉吃年夜饭的时候，慈公停住筷子不肯吃饭，家师问其何故?慈公仰起头感叹的说：“今晚我在这里吃得这么丰富的菜，下知他们此时过的是什么生活?吃的是什么?”说到这里眼泪直流，望着两位家师说：“你们发发心赶快想办法，建一所简单的僧舍，供给大陆来的僧青年集合在一起，安心求法，即功德无量！”家师深受慈公的悲心感动，随口答应说：“好！请师父放心！别再伤心快吃饭，过了年我们一定会满师父的愿望！让你们师生共住一堂！”慈公听了此话，反忧为笑，高兴的用餐了！饭后即在客堂讲了许多过去大陆丛林的生活仪规给我们听，我们闻所未闻，津津有味！
    过了新年，一个春光明媚的早晨，家师和慈公，以及赵恒惕、钟伯毅两位老居士，人手一杖，上后山去勘察僧舍建筑地，费了几天的观察，终于找到泉水源（P136）源，适宜建房子的地方，随即开工动土。那是一片山坡地，须要先填平，于是动员了静修院上下老小全体出坡，经数天的工夫就把基地搬平了。接着就是担砖块，这些砖块是准备建塔而先动用的。一切建材都得从山下运上山顶，虽然吃力、辛苦，但是大众师都乐意出力帮忙，毫无怨言！两位家师即东奔西走，贷款或募捐。经过数月不断的努力，很快地大功告成了！慈公定名弥勒内院。三十九年八月十六日，是内院举行落成典礼的日子。这天来参加的信者有六百多人之盛！这功德都属于慈公的道德所感！是静修院前所未有的盛况！从此大陆来的男学僧便一个个住进了内院，渐渐地增加到二十多位。更有外来的居士也请求要住在内院参加听法。我们也得要天天到内院上课。于是上下两院六十几人，过着六和合的僧团生活。我们上下午来回跑四趟，确是苦了两条腿，但也饱受法味之乐！慈公每天不但讲八小时的课，有时还要作环岛弘法，或到台北各处演讲，从没有为自己辛苦打算静养一下，对学生的爱护更是无微不至！只要学生获得安乐，他自己吃苦倒无所畏！许多在家弟子们时常会带来供品，但他老人家丝毫不留的分给学生共同享受。并且常对在家弟子们说：“你们供养我的学生，即是供养我，爱护我的学生，即是爱护我，他们是未来佛教的栋梁，延续慧命的佛子，（P137）希望你们永远的拥护他们。成就他们的学业，则同恭敬我一样！”由此可见慈公爱护学生，视学生如赤子的菩萨心肠！
    慈公的教学方式，是注重多闻熏习，不必考试，他老人家讲一段，学生复讲一段，这样一段段的轮流复讲下去，这种方法正合我的口味。我最怕考试，不怕复讲，因为慈公辩才无碍，无论如何深妙的道理，都能够深入浅出；善巧地解说出来，令人容易领会！尤其为着在家居士的听经方便，两度每日下午二时下山到静修院，讲了一部《楞严经》和一部《法华经》。当时我和慈观、广闻三人轮流当台语翻译。这是学习的好机会，为了要翻译，不能不细心研听，印像才会深刻。
    慈公从来不积蓄金钱，有人供养，即左手入右手出，不存隔宿之财！有一次从台北演讲回到静修院，步入客堂便大声的叫我们快出来，说道：“你们各拿一包去，里面钱多少我不管，随你们各人的福气就是！”然后把草篮里的红包全部倒在桌上，大家都取了，剩余的即带上山顶，给内院的同学买纸笔。若有南洋的弟子供给大笔的钱，则全部经香港的优昙法师购经书，寄来分给学生。当时凡是新出版的佛书我们都有。多余的就送给喜爱研究的居士们。慈公的慈悲喜舍，今日谁能学得到？（P138）
    四十一年九月十九日，慈公为了要完成他的几部著作，不能不摈除外事而实行闭关。在关中对于自己的寿命预言常有透露！记得在一次周末的开示中说：“我今生的寿命只有六十岁，没有多久了，在这短短的时间里，我要尽量教导你们，希望你们好好用功，不要空过宝贵的光阴！”这些话虽然深深的烙印在我心里，然而谁也不能相信这是千真万确的预言而将成为事实！因此当时谁也没有去注意这些话中之话！慈公正因为有所预知，故闭关之后更加速了他的工作。关房的小窗口，对向着教室照常讲课之余，赶写他的著作。早晚勤于拜佛持咒，夜不倒单。一天睡觉不过三四小时，这样自利利他，勇猛精进，不遗余力！唉，世态无常！终于曲尽筵散！四十三年农历四月四日，慈公老人真的上升兜率了！圆寂前曾立有遗嘱，委任道安上人为内院永久导师。道公即领导上下两院组织慈航永久纪念会，而由自立法师编辑《慈航大师全集》。
    五年来像慈母般给我们的爱护，给我们谆谆的教导，使这段日子过得很踏实，很美丽，充满了无尽的法乐，实是我这一生的黄金时代，令我永远忆念不忘！
    慈公上升两周年，是□□四十五年五月十二日，一位精心护持慈公，完成僧（P139）教育的家师——上达下心上人——也功成身退而圆寂了！因此道公导师顾及玄光上人需要一个助手，随即率领上下两院大众，以投票方式选出一位元当家，以便扶助住持玄光上人料理寺务。大家不弃本人的不才，竟全体投给我神圣的一票！责任既然落在肩上，为了不负众望，便专心协助玄光上人料理事务，对于学业也就此荒废了！
    四十八年五月，上下两院遵照慈公的遗嘱开缸，果然不可思议，肉身不坏，全身舍利竟然呈现在弟子们的眼前，这一稀有难得的消息，即刻轰动全省，每日来山观礼者，络绎不绝！若逢星期天，更是人山人海！秀峰山上一时成为车水马龙的圣地！
    慈公永久纪念会，在道公领导之下，首先将肉身装金，暂安奉在内院，继之须筹备兴建慈航纪念堂，以便供奉慈公金身。虽然开缸后，来瞻礼者所捐献的钱有三十余万元，都归纳内院保管，由道公策划建堂事宜。岂知祸从天降，一次大台风，内院僧舍傍边的石墙全部崩塌，房子摇摇欲坠，修造费就花去五万元。另外建造一个饮水用的水库，也支用了五万余元，其余全部被慈航中学借用。经过三年，一本账簿全部空白，慈航堂无法建造！一天道公拿着账簿下山来静修院，（P140）交给玄光上人和我说：“现在钱都用光了，建堂之事，还是请你两位发心去想办法吧！”我俩即时义不容辞的接下这个建筑纪念堂的任务。
    五十年十月，我们应了菲律宾隐秀寺住持清和姑之邀，赴菲做息灾法会，拜万佛忏逗留了两个月。承蒙清和姑的协助，募捐了台币近十万元。清和姑另捐给静修院二万元，有了十二万元的基金，返台之后，随即请建筑师画图和购订材料，至五十一年新春就开工了。一方面需要筹款，一方面又得自己选购各种材料，玄光上人和我，忙得团团转！为了报答慈公法乳之恩，我责无旁贷，亲自跟大卡车运载钢筋水泥等材料，为了怕工人偷工，一时都不敢疏忽，每天在工地监工。真愿、慈德二师即帮做小工，忙得不亦乐乎！粗架建好尚未装修，也还未按上窗户，为了监工和收拾材料的方便，我们三人就先住进堂内，过着如工人的生活。化了一年多的工夫，慈航堂大殿，以及四间卧房终告完成。五十二年四月四日，慈公九周年纪念日，举行落成金身安奉典礼。从此除了静修院有事下山之外，我都住在慈航堂奉侍金身。每当我亲手擦拭金身的灰尘时，面对着金身慈容，总会不期然的叫一声恩师！您要保佑弟子身体健康、业障消除、增长智慧辩才，将来能够弘法利生！（P141）
    在慈航堂住了四个多月，眼看一些同学们，纷纷的奔往日本留学，我也受了好奇心的驱使，向玄光上人请假，负笈东瀛。五十五年六月毕业回国。对于此后要定居何处?另作考虑。本来慈航堂和静修院，我可自由选择，但是当时台北有些信徒希望我住在菩提讲堂讲经，然而汐止靠近台北，讲经来回交通方便，不必常住于台北，尚且汐止较为安静，空气新鲜，我喜欢住汐止。可是我又觉察到三年不在家，人事气氛有所不妙，一夜静思这三个道场应该何弃何从?犹豫不决，忽然忆起慈公生前对我们开示时说：他是三无主义者，无地位、无寺庙、无金钱，真的他老人家一直到圆寂为止，彻底的实行了他的三无主义！此时我顿然想通！对啊！这是慈公冥中给我的启示，争执名利是修行的大敌！我为什么不能效法慈公的万分之一?对！我应该急流勇退，成全他人的欲望！这对我是一次道心的考验！也是修行前程的转捩点！因此我终于下决心放弃静修院现成的当家地位，和慈航堂有利的道场！决意已定，翌日即整束行李，毅然的拜别了出家常住二十多年的静修院，而安住于台北菩提讲堂。当时的菩提讲堂是一所日式木造平房，于四十三年八月慈公圆寂后不久，为了纪念慈公而购置的布教所，虽是简陋的旧房子，但位在台北市区很适合于作弘法的场所。讲堂创立初期，曾经聘请智（P142）光老法师、南亭老法师、道安老法师、隆泉老法师、贤顿老法师、演培老法师、慧岳法师等来讲过许多经论。后来即由慈观、广闻和我三人轮流作旬期念佛会讲开示。自我住入讲堂以后便由我负责。
    安住既定，我第一步工作，就是准备于九月起讲一部经，沉思不知先讲那一部经好?再三考虑，想起慈公生前于四十二年十二月中旬，有一天下课时叫住我，要我稍等一下，我即站在关房的窗口前等着慈公的吩咐。同学们都走了，剩下我一个人，慈公拿着三张相片给我，一张是内院外景全貌，一张是慈公个人的德相，一张是内院全体师生的团体相。三张后面慈公都亲手题字，这是最宝贵的纪念。接着再拿出一部《楞严正脉》给我说：“你叫我一声好师父，师父有一样宝贝给你。”我就随口叫一声好师父，他老人家欢喜的说：“这是师父送你最后一部书，以后没有了，你好好的研究它，将来一定要弘法利生，一定要弘扬这部《楞严经》！这是一部佛法中很重要的宝典。古德说开悟楞严，不错，你如能体悟其中妙理，即能破妄显真，了达诸法实相——真心佛——你答应好，师父才肯放你下山！”我随意地应一声好，便翻身走了。这些话犹绕历耳边，时时警惕着自己！我就不自量自己的浅学，冒昧的讲起《楞严经》来了。我不敢法师自任，弘法自居，（P143）只是为了要实现对慈公恩师的诺言，所以开始尝试讲大部经！讲经是自己学习的最好机会，为着要讲一部经，自己不能不预先研究，于是我每早在慈公像前发愿，祈求恩师启发我的智慧，令我能够一部一部的继续讲下去。而今《楞严经》已经讲过第三次了。每讲一次，自己便能多一层的深入，其中真理妙义，真是令人回味无穷！
    第一次讲楞严经时，蒙慈公冥中加被，听众非常踊跃，只因讲堂窄小容纳不下，听众坐到屋外庭园，使我深感意外，有些慈公的弟子们，看此情形，于经讲完之后，随即发动召集信徒，要策划改建讲堂。不善于交际的我，不敢向人募捐，都是承蒙慈公的弟子们各自发心，出钱出力。更有我不认识的人，也发心自动的将捐款送来讲堂，她们的发心，给我最大的鼓励，使我更有信心！其实这完全是佛菩萨的加被，和慈公冥中的支持所致！化了一年多的时间，一座钢筋水泥四层楼的菩提讲堂，终于建造完成。
    光阴似箭，讲堂改建后，转眼已经是十四年了！在这十几年当中，我为了报答师恩，绞尽脑汁，默默地一年一年的学习讲经。我的佛学造诣很肤浅，只是尽责任而已！修行如逆流行舟，不进则退，我如果不讲经，自已总不会认真研究！（P144）为了报答三宝恩，为了不辜负慈公和家师对我的栽培，必须要与人广结善缘，因此我精神的负担是多么沉重啊！
    慈公是我的佛学启蒙老师，是我慧命的慈父，恩师的大慈悲、大喜舍的菩萨精神，值得后世修学者效法！尽管您老人家已经上升兜率，但爱教护僧的伟大精神永留人间。您老人家的慈悲福德，不知受惠多少人！菩提讲堂有您老人家的威德感召，才有今天巍峨堂皇的壮观，静修院也是蒙您老人家慈光的注照；玄光上人的努力之下，全部扩大改建，现在寺貌焕然一新，弥勒内院的住持宽裕法师，为了复兴祖庭，如今也大兴土木，去旧翻新，改造增建，不久将出现新的内院大放异彩！尤其受惠最多的算是慈航堂现在的住众了！她们虽然全部都是后来入门，没有听过慈公的法音，没有见过您老人家的慈容，但是处在慈公的真身福荫之下，可以过着不愁生计、安乐舒适的生活！由于玄光上人的领导之下，与慈航堂的负责人也增建了讲堂、僧舍、图书室，成为目前慈航堂整齐的庄严道场，一代高僧的真身，巍巍不动的端坐在殿堂上，毫光闪耀，普照着迷昧众生，直到永恒！永恒！（P145）


怀念慈航法师

    怀念慈航法师

    妙 然

    本年（七三）五月四日（农历四月初四日）是慈航法师圆寂三十周年的纪念日，三十年的时间不算短暂，许多人与事都已遗忘，但对慈航法师生前的事迹与景仰，使我永远无法消失，因为他有让我值得怀念的地方太多。我不是他的弟子，也不是他的门人，仅以一个后生晚辈的身份，写出二三事，作为我崇拜他的怀念而已！
    第一：崇拜他写文章的冲劲。慈航法师在南洋宏法时，有一份属于他自己的刊物，名为《人间佛教》，因为他的文字活泼，作风大胆，普遍受到国内各佛学的僧青年阅读与拥戴。他常常以火豹将军自居，用对事不对人的口语笔调，碰到该骂的人，说骂就骂，毫不留情；对该批评的事，说批评就批评，不计后果。最火豹的事，要算是改革僧装的风波了。当八年抗日，胜利还都南京的时候，太虚大师以中国佛教领导人的身份，假镇江焦山定慧寺召开全国各省教会的会务人员（P146）训练班，凡参加训练班的人员，都改穿一件与焦山佛学院学生相同的革新“僧装”，新僧装比禅和子的伽蓝褂多了两个袖子，比长袍短，比短衫长，原名“罗汉褂”，焦山的学生已穿着多年，并未引起人的注意与重视。而此次因训练班的人员作为班服，同时又蒙太虚大师的赞许，好事者即大做其文章，藉《中流》及《海潮音》发表高见，谓太虚大师宣导改革僧装，并将罗汉褂命名为“太虚装”，平顶帽，改名“太虚帽”。引起火豹将军的不满，连太虚大师也成了他攻击的对象，他认为新改革的僧装，既不具中国大乘佛教变装的庄严，又不合原始小乘佛教的衣制，简直就是伪装，故上书太虚大师，要求下令取消，并喊出“恢复佛制，打倒伪装”的口号。因此，也惹火了太虚大师复信指斥他说：《海潮音》曾有一二人议改僧服，乃一二人的言论，我未置可否，你亦尽可向作文的一二人在《海潮音》辩论，不应对我及《海潮音》言……则你恢复佛制，打倒伪装，不全是无的放矢的乱喊吗?”其实，太虚装、太虚帽，太虚大师从来没有自己穿戴过，也不赞成如此草率的修改，只是代人受过的无妄之灾罢了，倡始者另有其人，拟藉太虚大师之名做号召而已！而慈航法师也是怕太虚大师的盛名因此而受伤害，故迫使太虚大师说出“我未置可否”的声明而已！据此，我们可以想像得到，一个成功（P147）领袖人物的言行，常常会被人乘机效法与利用，是多么可怕的事。最近有人来信问我：“国内三家电视台，演和尚的演员，为什么只出五指单掌，而不合十?你知道吗?这是受了谁的影响?若不及时予以纠正，恐怕将来的佛教信徒，虽有完整的双手，亦不肯再合十了。”此虽杞忧之问，但亦具有实情。
    第二：崇拜他爱护僧青年的精神。慈航法师爱护僧青年的精神，可以说是无微不至的，当三十八年，□□于大江南北的时候，慈航法师已经应本省长老妙果和尚的邀请，来台湾中坜圆光寺主持台湾佛学院。因大陆河山的突变，他首先喊出抢救大陆僧宝的口号，到处写信及发招生简章，希望大陆僧青年从速来台，避免□□的摧残，如自立、唯慈、幻生等法师皆因得到他的号召而逃出□掌。其他，由上海从军来台的僧青年，亦因有他的收容而得到安身立命之处。当汐止弥勒内院建成后，依止他的僧青年常有数十人之多。他不但对僧青年抢救与收容，而且负责教育与修持，并以培养僧格为重，作为复兴佛教的栋梁之材。故今天在美国、菲律宾，以及在国内弘法的法师们，只要是从弥勒内院薰陶出来的人，皆有非凡的建树与成就，慈航法师训导之功不可没的。
    第三：慈航菩萨是实至名归的尊称。佛教在印度大乘教理极盛的时期，很多（P148）梵僧都自称菩萨，或被人尊称为菩萨，如马鸣菩萨、龙树菩萨、世亲菩萨等。菩萨的定义，是上求佛道，下化众生的行者，凡是向此道励进而不退转的人，人人都可以以菩萨称之，行此道的人，也可以自称菩萨而无愧。自佛教传入我国以后，对出家比丘的称呼，运用繁多，如比丘、沙门、和尚、大师、上师、法师、禅师、导师、师父、大师父、国师、三藏法师等，不胜枚举，但很少被人称菩萨，更没有人自称菩萨，这也许就是我中华文化自谦的美德吧！慈航法师创了例外，现在大家都尊称他为慈航菩萨，甚至避讳而不名，以肉身菩萨代之。肉身不坏，在我国佛教史上并非创举，但以肉身菩萨代替本名而尊称者，只有慈航法师一人而已，因圆果满，实至名归，岂偶然哉！
    以上是我崇拜慈航法师太多事迹中的三事怀念，说来惭愧，怀念有余，学习不够。很想学习他写作的冲劲，但是智慧不够，从未引起共鸣。很想学习他爱护青年的精神，但是福根不够，如今仍是既无徒子也无徒孙的寡人。很想学习他将来成为肉身菩萨，但是修行不够，尚未入土，即已百病缠身，死后那有不坏之理！学习不成，只有徒具怀念而已！（P149）


解释一首诗的寓意

    解释一首诗的寓意
    ——纪念慈航菩萨

    唯 慈

    一、诗

    古柏情深切，当年呈翠林。
    枝高栖野鹤，叶茂覆寒禽。
    劫浊忧风雨，根长万世心。
    悲怀留圣迹，枯木亦成荫。

    二、前言

    离开祖国，浪迹菲岛，前后已是二十多年，二十多年的岁月，在短暂的人生过程中，不能算是太短的时间，但一事无成人渐老，内心真有说不尽的惭愧！唯二十多年前在祖国读书的情景，每当安静的坐下来，便很清晰的映显于自己的脑际，特别是逃离大陆初抵台湾的那一段艰苦辛酸的日子，留在我的心底，永远地（P150）无法抹掉！
    □□四十七年的年底（十二月廿四日），我与自立兄应刘梅生居士聘请，来菲律滨普贤教书（自立兄于岷尼拉普贤，我于宿务普贤）；□□五十九年夏天，我因健康欠佳，回国调治，在祖国住了一年多，但菲务佛教界的人士，一次又一次的赴台催我返菲，上面这首五言律诗，是我在□□六十年的八月，来菲之前，到汐止参加慈航菩萨的诞辰纪念，瞻礼慈航菩萨的真身，触景生情写的。岁月易逝，南来，不觉又是十年了，现在，我将这首诗的寓意，平实的写出来，说明慈航菩萨当年在台湾宏化的事迹，聊表我对老人家的怀念之忱！

    三、艰困不移的心志——古柏情深切

    古柏，是说明慈老在艰困危难的日子里，意志坚强，决不被艰苦困难的境界难倒，表现出无比超拔的丈夫气慨。就像在严寒的冬季，青春的小草枯了，美丽的花谢落了，甚至很多高大的树，在寒冷的冬天，也掉落了枝叶，现出一副枯萎的萧条景象，唯有古柏仍然生气勃勃，屹立在酷寒的天地间，古人将柏松喻为持节不渝的君子，意思是在最危难的时候，仍坚持自己的主张，保持自己的义节，不被危难所屈伏，表现出天地间的正气。（P151）
    慈航菩萨在三十八年的秋冬之季，为护僧运动，真是受尽了苦难，他在艰苦无比的时候，一肩挑起大陆逃难抵台僧青年的生活重担，谁肯做这样的傻事?但他老人家不畏人议论，不畏政府捉他坐牢，不畏奔走辛劳为苦。这便是坚强不渝的意志，表现出无比的毅力，流露出无比热切的悲情，拯救僧青年于彷徨苦难之中，那不是“古柏情深切”吗?
    三十八年的秋冬之际，□□党控制了大陆，多少人民受不了□□暴政的逼害，而逃到自由的天地（台湾），但以国民政府初迁台湾，人心惶惶，民间到处呈现出慌乱忧苦不安的样子，而逃难抵台的人民，复杂不堪，形成社会慌乱的状态，政府为了巩固国基，对逃难抵台的难民特别注意，主要原因是怕□□党潜伏在难民之中，趁机作乱，故政府将可疑的难民，不管黑白都捉进了牢狱，所有逃难抵台的出家人，在政府官员的眼光中，皆为可疑的份子。又怎能逃脱这一场不幸的牢狱之灾?
    慈航菩萨在出狱之后，外面谣言纷纷，说政府对奇装异服的宗教徒，特别注意，很多人劝慈老脱掉黄色的服装，换上一般出家人的僧服，避免外边人的注意，但老人家却硬朗的答说：（P152）
    “政府祇是注意我这个和尚，并不是注意穿着的黄衣服。我为什么要易僧服?纵然政府要捉穿黄衣服的出家人坐牢，我要忠实我自己的宗教生活，岂能因为怕坐监而换掉黄色的僧服?”
    老人家在最危难的时候，不改变黄色的僧服；老人家在最艰苦的环境里，没有改变他抢救僧青年的意志，在老人家的心里始终滚动着无边的热情，对无路可走的逃难出家人，伸出真挚纯洁的慈爱的援手，表现出大无畏的菩萨精神，我们怎能忘怀老人家对我们的恩德?这不是“古柏情深切”吗?

    四、内院旺盛时期——当年呈翠林

    □□三十九年的夏季，弥勒内院，在静修院的达心、玄光两位当家师的努力之下，建筑工程算已竣工了，整座内院的范围，就像现在一间标准的教室（九米宽、七米深），两边格成广单，中间是供奉弥勒菩萨的圣殿。也是同学上课的讲堂。慈公老人睡在西单头，中间隔了一层布缦，很像丛林禅堂中的班首。
    逃难抵台的出家青年，几乎完全以内院为向往的中心，当内院的建筑完成不久，散居在中坜、新竹、基隆等出家青年，十之七八都陆陆续绩地集合到慈航菩萨的身边，三十八年秋冬之季的颠沛流离的苦难生涯，此时已成过去，现在自己（P153）有了安身之处，慈老的心境，就像雨后太空，阴云散尽，一片晴朗；亲近慈老的同学，此刻也像水上的飘萍，忽然靠近泥土生根了，不再四散飘流，心里有了落实的安全感，读书的兴趣自然提高，弥勒内院前后的路边，微斜的山坡上，旭阳初上，或夕阳西下之时，便听到琅琅的读书声了。
    慈老对教学十分热忱，当僧青年们围侍在老人左右的时候，白天要讲六堂课，晚上还要讲一堂课才能休息。最初圆明法师虽曾参加授课，但实际上还是慈老一个人唱独脚戏，喉咙讲哑了，老人家依旧不停的讲下去，那种教学忘我的热情，佛教社会之中，诚难多见。我对他老人家讲学无有疲厌的精神，从内心里生起无限的敬意，可是老人家讲学的方法，祇是不厌其烦的念批注，我一点也不能接受，当然，我不是慈老喜爱的学生；但老人对我的恩，却深植在我的心底，永远难忘！
    有时晚上停电，大家从后山散步归来，老人家领着我们围坐在佛前，诵念《大悲咒》二十一遍，记得有一次诵完了《大悲咒》时，老人家很是感慨的开示我们说：
    “出家人要有修持工夫，才不会辜负自己出家的初衷；出家人若想报答佛恩，十定要庄严身心，精修三学；光大佛法，救世度生；不然，对不起佛陀，也（P154）辜负了自己出家的初衷，那便成为佛教的罪人了。”
    老人家说到此处，看看面前桌上昏暗的烛光，深深地叹了一口气，说：
    “如今佛教到处都呈现出一片腐败的状态，僧格低落不堪，在殡仪馆中，在火葬场里面，你可以看到那些不修边幅的怪模怪样的出家人，诵经时掉头接耳，衣服穿斜在身上，行为粗鄙低俗，怎能不引起社会人的轻视?”
    “很多有才气的僧伽，为着金钱，忘掉自己出家所为何事，辛苦一生，老死于经忏场中，是多么可惜的事情！还有许多大有作为的法师，为着追逐权位，不顾佛法大局，老死于方丈名位中，名利危害佛教，真是无与伦比呀！”
    “如今诸位集合在内院，整天读书求智慧，智慧就像树上苍翠的枝叶，艳美的花一样，看来煞是美，但若没有壮实的树干，苍翠的枝叶，艳丽的花从何而来？”
    “诸位知道吗?慧从定生，壮实的树干就是修定的工夫。”
    “干从根生，若树无根，壮实的干从何来?树根入土，越深越粗，则生长的树干自会越高越大，而开放的花，自然艳美芬芳。”
    “诸位知道么?定从戒生，戒便是出家成佛大树的根呀！”（P155）
    “修行的工夫，就是持戒的成绩，出家僧众人品高尚，行为严净，超然拔俗的风骨，皆从戒行中来，如今佛教为什么会衰微到这个地步?就是出家人尊重世间名利的追逐，忽略三学修持的工夫。”
    “三学修持的工夫愈高，则越能提高僧格，僧格高尚，还怕佛教不能振兴吗?若主持佛教的出家僧众，不肯修持三学，严净身心，虽有渊博的学问（世智辩聪），又有什么用处?那只是增加自己造罪的能力罢了。”
    ……
    弥勒内院，环境虽不很宽大，但确是慈航菩萨当年讲学、宏法的根本道场。俗云：“山不在高，有仙则灵。”内院因为是慈老宏法的场所，旺气洋洋溢，道风大振。名闻遐迩，众所慕仰。因此，平凡的地方，变得不平凡了。谁能说：小道场不能作大佛事呢?
    自从□□三十九年的夏季开始，慈公老人的内院，集合了出家逃难的青年，朝气蓬勃、万象皆新，慈公老人的声望日隆，就像春天的大树，枝叶翠茂、绿荫遍野、繁花似锦、芬芳四溢，充实了旺气。诗中“当年呈翠林”的寓意，就是描写弥勒内院的全盛时期。（P156）
    所谓：翠林是形容林木枝繁叶茂的旺盛气象，慈航菩萨当年主持弥勒内院的时候，领导逃难抵台的僧青年，在苦难的岁月中，呈现出一片朝气，故诗曰：“当年呈翠林”。

    五、宽厚明朗的胸怀——枝高栖野鹤

    慈航菩萨的心境是宽厚明朗的。老人在讲学时，也常严肃的提醒同学：“平常做人行为，要能以厚待人，最好自己要能养成吃亏的雅量，凡事都要占便宜，那是做人的刻薄相，在刻薄做人的行为上，绝对不会增长福报，那是私德的损失，这那里是出家人学道的用心呢?”
    “不过，如今是物质文明昌盛的时代，人类将自己的智慧，都用在开发物质世界，忽略了精神文明的心灵美化，人都做了金钱的奴隶，重视外表华贵的人生美，陷在虚荣不实的深井之中，从虚荣的深井里向外看，祇能见到物质金钱的世界美，那里能看到人性的道德光辉！因此，宽厚的人情味，在世间没落了，纯洁的道情，在金钱物质的世界里也失去了存在的价值，出家人怎能落进虚荣的陷阱?做金钱物质的奴隶?”
    慈航菩萨对现实世间的文明，有着很大的反感，老人家语为：在物质文明的（P157）世界里，没有宽厚的人情味，没有纯洁的道情，我觉得老人的看法是正确的。
    在现实人类发展的趋势中，都集中在经济价值方面的追求，因此，他们一生拼命的追求物质世界的发展，很少人注意到精神世界的开发，物质一文化昌盛时代，正是人性光辉没落之时，故现实世间人的往还，不厌欺诈手段的高明，大家都着眼在自己的利益，造成浇漓刻薄的风气，傻子才会流露人性的真情，慈航菩萨的宽厚明朗的胸怀，是一种天性的流露，丝毫没有造作，但在聪明人看起来，是不是要几其狂傻吗?
    佛教文化，于此特殊的大时代中，受到功利主义的影响，受到凉薄风气的感染，一些私欲旺盛的出家人，走进了物质世界，着眼世俗的利养，追求，不断地追求，心无厌足，但将佛陀美化身心的文化，抛到九霄外，忘掉自己出家的初衷，因此，一般僧家，身虽出家，除了着上堂而皇之的僧服，并未照着佛陀的教法去行，更遑论发扬佛陀净化人心的教义了，有些虽能讲说佛法，教化众生，那祇是空洞好听的言语，并无实际行为价值的表现，能将佛陀慈悲喜舍的文化，从自已身语行为上具体表现出来的，在时下佛门的大德中，不能说完全没有，究竟为数甚少，但像慈航菩萨那种自然流露在行为上的实在更少！（P158）
    诗中“枝高”两字的含意，重在描写老人宽厚难量的胸怀，老人说话坦诚、待人慈爱亲切、做人无私、凡是有求于老人的，都能得到老人纯洁悲心的接济。
    所谓“野鹤”，是暗指逃难抵台的法师。
    □□变色，不止是年轻的学僧纷纷向外逃难，就是富有名望的法师，逃难抵台的也很多，而逃难的法师中，真正投入慈老门下庇佑的，我所知道的前后有六位，首先接近慈老的就是圆明、守成（幻生法师的师父）两位法师。
    回忆三十八年的新春，我得到演培老法师的慈悲指示并蒙致函介绍，才能与自立、幻生兄从上海搭中兴轮到台湾亲近慈老，而当时圆明、守成两位法师也与我们同时上船到了台湾，记得船抵基隆码头，正是细雨纷纷的黄昏时分，两位法师在细雨黄昏中，与我们黯然分开了，在我当时的心头，好像感到无限离别的凄愁，因为，两位法师也是我们在静安佛学院亲近的老师呵！怎能没有别离的惆怅?当我看着两位法师在细雨黄昏中消失时，我也不禁凄然落泪了。
    两位法师离开我们便直搭南下的火车，据说：他们两位是到台中宝觉寺投靠大同法师的，但大同本身也是宝觉寺的人客，在逃难的旅程中，自身寄人篱下，尚难照顾，如何能照顾到远来的朋友?圆明、守成两位法师，最初虽没有亲近慈（P159）老的意向；但因人地生疏，生活、住处都没有适宜的着落，不久，两位法师便到了中坜圆光寺的台湾佛学院，得到慈航老人的亲切欢迎。从此，安居在圆光寺，又成为我们亲近的老师了。
    在民国三十八年的夏天，默如、戒德两位老法师，据说从大陆逃抵台湾，两位老人家也觉云天飘渺，前程茫茫，无所适止，最后，也投到慈老门下，得到慈老的安排，住在基隆灵泉寺，才在动荡中安定下来。
    默如老法师的佛学造诣很深。在天宁佛学院教授佛学，很受青年学僧们的尊敬。
    戒德老法师是名闻全国的江苏大丛林——常州天宁寺的监院，在□□产还未到江南作乱的时候，天宁寺的道风，一直受到全国佛教界的推重，戒德老法师是天宁寺的三当家（监院），位高权重；但老人家和霭、确实，人喜亲近，特别是老人家的喉咙，正派响亮，唱念水准修养很高，放眼今日佛教界，老人家称得上是丛林梵音的唱诵专家了，如今默如、戒德两位老法师都在台湾。
    □□四十二年的春季，道安长老、灵根法师接受慈老的聘请，由香港抵台，道老住在山下静修院，为女众佛学院的班主任，灵根法师便是女众学院的讲师。（P160）
    道公长老在我国西南佛教界（广西）中，颇富声望。老人家热情奔放，悲心深广，诗词文学修养很高，慈航菩萨圆寂后，老人家便是弥勒内院的当然导师，不幸得很，道公在三年前也圆寂了，我几次想写一篇文悼念老人家，始终未能执笔，心里为此一直不安。
    灵根法师是道老的得意门生，为人刚正不阿，尚公好义，不损私情，如今是台北松山寺约住持。
    上面六位法师，在我的诗里称为“野鹤”。鹤是超然高逸的，宜栖于古柏枝头，才能显示出他们不同凡俗的身份；若是栖于垂杨乱草之中，那便是普通的凡鸟了，怎能表现高逸超拔的尊贵?慈航菩萨宽厚明朗的胸怀，在苦难中，至诚的接待他们，那不是“枝高栖野鹤”吗?

    六、热切的悲心——叶茂覆寒禽

    叶茂是显示慈航菩萨的热切深广的悲心；寒禽是描写逃难抵台的出家青年，如孤寒无枝可栖的小鸟。
    慈航菩萨的悲心是深广难量的，慈航菩萨的喜舍之心，也是深广难量的，慈悲喜舍是大乘菩萨饶益有情的广大心行。其实，这是人人本具的心性美。普通（P161）人，在待人接物的行为上，偶而的显露则可。若时时如是，日日如是，年年如是，终生能够热切的流露“慈悲喜舍”，而无疲厌的那是很难见到的圣行。诸大菩萨最崇高伟大的地方，即在拔苦救世的悲心，以此悲心成就无上的佛果功德。慈航菩萨的深广悲心，平时待人接物，自然流露在言语行为上，没有丝毫的造作，从伟大的悲心流露看，老人应是崇高的菩萨乘愿再来。
    民国三十八年，□□党据大陆，多少人家破人亡，多少人流离失所，多少人妻离子散，能够逃出□□逼害口掌的，真是千万分中难得一两个；大陆佛教于此期间，多少寺庙被□□烧为灰烬，多少寺庙被拆除捣烂，多少僧伽，受到□□党一无辜的清算斗争、迫害，能够逃出□掌的，实在千万分中不得其一。虽然出家人逃难抵台的数量很少，但整个中国局势在动荡不安的时候，台湾佛教的大德们，也不敢慷慨的伸出同情的援手，勇敢的站出来解决逃难的出家青年的食住问题。
    慈航菩萨是民国三十七年的冬季，接受中坜圆光寺住持妙果老和尚的邀请，专诚赴台办佛学院的，台湾本地的出家青年很少，可是三十八年的春季，大陆逃难抵台的僧青年，都以亲近慈航菩萨的名义，涌进了圆光佛学院，圆光寺的住持妙果老和尚，见此情形，想到未来的日子很长，大大地恐慌起来，于是跟慈老公（P162）开的谈判，理由是：圆光寺的经济实力薄弱，而逃难投止的出家青年很多，怎能负担得了这个责任?因此，妙老坚辞不再收留逃难的学僧，慈航菩萨真是气愤极了，记得那天晚上，慈老召集所有的同学讲话，一开始就愤愤说：
    “诸位同学，此地不留人，自有留人处。明天请几位新来的同学（指的妙峰法师等七人）跟我走。”
    整个教室的场面，顿时笼罩着哀伤的气氛，特别是逃难投止的同学，都像有无限的凄愁，教室里的灯光暗淡了，慈公老人的面容，也显露出一种莫可奈何的忧伤，停了很久，慈老语音沉重的发牢骚了：
    “大陆上出家人，大都都将寺产看为自己的私产，故一般小庙不挂单不接众；甚至好多大丛林里面的经济并不短缺，但十方大众的生活，仍然极为清苦，我们对台湾寺庙的主持人又怎能过分的苛求呢?”
    第二天早餐过后，天阴沉沉的，我亲眼看到慈公老人，右手拄着拐杖，左手膀上套着一个扁型的藤篮，里面放着一些换身的衣服，领着几位逃难的同学，踏着潮湿的泥泞路，走向渺茫的前程，那种凄凉无助的景象，谁看到不心酸?我不禁默默地流泪了。（P163）
    从那个时候开始，慈老抢救僧青年的伟行，真正的表现出来，老人家将逃难僧青年的生活担子，一个人勇敢的担在肩上，可怜东驰西走，惶惶不安，席无暇暖，比方：到基隆灵泉寺，安插了几位同学，跟住持说尽了好话；到苗栗狮头山安插了几位同学，鼓励山中几家寺庙办学，恳求他们收留几位逃难的学生。当时，虽以办学院的名义，将僧青年留下来读书，实际上并无读书之实，慈老主要的是为逃难的僧青年，找个安住的环境罢了，此番奔走呼吁，实为慈老深广热切的悲心所流露，怎不令人感动！
    □□三十九年的夏天，慈老住进了新建的弥勒内院，这些散居在各方的同学，前前后后，陆陆续续都集中到慈老的身边，记得慈老在讲课的时候，谈到读书不易，尤其是在时局动荡不安之中，鼓励大家不要随便的空过时光，要能及时奋发。说：
    “诸位都是有为的青年法师，未来的前途无限；但在青年时，若不好好地充实自己，将来怎能走进复杂的社会，去做教化人群的工作?巨集扬佛法，是我们将来服务人间的大前题；可是大前提需要小前提的理由充分，才能成立。换句话说：现在诸位不仅要在学问上奋发，在做人的品德上，更需要切实的下工夫，时（P164）时要学吃苦，锻炼自己的心志。使自己成为一个品学兼优的青年，那便是小前题自我准备的工夫到家了，否则，决不能成立宏扬佛法的大前题。
    “现在大家与我同住在内院，我有饭吃，大家就吃饭；没有饭吃时，大家一起吃粥；若没有粥吃呢?我与大家共同喝开水；但为了充实自己，大家要发愿克苦向学，才能实现将来的宏法志愿，切莫因环境的清苦，而减少求道的心愿！”
    ……
    慈老救济众生的深广悲心，在最艰难困苦的境遇中表现出来。大陆逃难抵台的出家青年，此时，都已得到老人悲心的照顾，能够安心的住在内院读书，不再有生活无著的忧虑，有的同学虽未到内院来，但也因为慈老的关系，得到了正常的住处，慈老对我们的恩惠，不是虚幻的言语所能表达的。
    我们逃难的僧青年，当初正像一群孤寒无依的小鸟，不知要飞向何处?彷徨忧苦，时时涌上心头，但现在都能藏身在茂密的枝叶之中，不再忧患外边的风雨苦难，这不是“叶茂覆寒禽”么？

    七、当前救难的忧伤——劫浊忧风雨

    劫浊，是显示邪恶黑暗的时代；风雨是暗喻佛教面临的灾难。（P165）
    慈航菩萨常将中国佛教，喻如一座古老残破的大厦，所有出家人都住在这座大厦之中，一旦外面的风雨来了，实有倾倒的危机，慈公老人对卫护佛教真是充满了热情，处此时代，心里怎能没有忧伤?
    中国大陆自从沦陷于残暴的□□之手，立刻卷起了一场惊人的暴风雨，不仅使佛教遭受到最大的破坏，而整个中国民间也遭受了空前未有的浩劫，这真是中国人最大的不幸呀！谁能说这不是邪恶黑暗的时代呢?慈公老人曾哀痛的说：
    “中国人的苦难厄运，一直在长期的发展，实在使人哀痛，我们除了说：这是中国人共业造成的结果，还有什么更适当的解释呢?”
    佛教在中国民间长期的发展中，最悲惨的教难是三武一宗，可是□□党对佛教的破坏，比三武一宗的教难更悲惨，只要是关心佛教的人，听到大陆上□党破坏佛教的疯狂行为，无不心痛，何况慈公老人?
    逃出□□□掌的出家人，立足在自由的天地中，大家能有一个平安栖止的地方，而逃抵台湾的年轻出家人，在慈航菩萨的悲心照顾下，有个栖止的地方读书，实在太幸运了，惟整个□□佛教遭受到空前未有的狂风暴雨的袭击，佛教这所古老残破的大厦，能不能支撑下去，实在太难想像了！（P166）
    在这一次大劫难中，很多僧尼被逼还俗了，全国寺庙都遭受到最悲惨的摧残，佛教这座大厦，几已变成了凄凉的废墟，慈航菩萨与诸逃难到海外的出家人，怎能不为□□的教难而忧伤?
    政府于此动荡黑暗的时代，迁来台湾，稳固国基，整顿军马，激励人心，再图□□大陆，拯救大陆干千万万人民的苦难，已在开始积极的准备了，我们出家人将来如何恢复□□上的佛教?完全要看逃难□□□□的青年法师和大德们如何准备了。
    佛陀时代，僧众都能做到见和同解的工夫，这是直接受到佛陀深广悲行的化育，实践圣道，身心修养如法如律，才能表现出和谐共处的僧团，但如今去圣时遥，到那里见到如法如律和合共处的佛教团体?到处祇见自我私欲的发展，私欲我执是斗争的根源，再也看不到“见和同解”的僧团了，因为僧伽发展私欲关系，以致佛教弄得一盘散沙的地步，大家都在平等自由的空气下，各行其事，各自为政，形成了消极自私的自由的独立型态，没有共存的观念，失去了和衷共济的精神，破坏了六和共处的体制，故中国佛教寺庙，都像中国社会一个一个的小家庭，世俗社会的小家庭，都能接受政府层层组织的管制，可是散在各处的寺（P167）庙，却没有一个接受佛教的管制，因此，寺庙之间互不关心，更不会关怀到整个佛教的盛衰了，而住持寺庙的出家人，知识贫乏，行多低劣，中国佛教怎能不走上衰亡的道路呢?此为出家人私见造成的危机，慈公老人当年常常低喟叹息说：
    “佛教最大的危机，不仅是外面的风雨，最严重的还是内部的私见斗争，以及僧徒们的知识贫薄，行为低俗。诸位于内院读书，我不但希望诸位勤奋的充实自己的知识，更希望诸位要提高做人道德的修养，莫以利养发展私欲，危害佛教！”
    私欲发展，确实为害太大了，僧众若希望拯救佛教当前的危机，必需捐除私见，抛开私欲，培养服从公理的观念，培养服从大众的民主精神，若还我见独裁，各行其道，最后只有自趋灭亡，在科学昌明的时代里，唯有团结大众的力量，将小我镕化在广大的群众之中，也唯有大众团结在一起，才会产生抵御外侮的力量，佛教才能在苦难黑暗的时代里延续下去。
    记得慈公老人在世时，偶而提起报纸上随便发表诋毁佛教的新闻，老人家便很激动的说：
    “只要佛教徒团结起来，冲进报馆，不谈什么理由，先打个落花流水，最不（P168）得了的下场是坐牢，真正爱教的人还怕坐牢吗?不过，我们佛教徒要能坚实的团结在一起，才能发挥抵御外侮的力量呀！”
    佛教自始至终就是讲平等和平的，不可能产生教皇发号施令的制度，除了僧众觉悟，捐弃私人的执见，团结在教会的组织下，服从组织的领导，发挥团结的力量，才有生存的希望，否则，只有坐以待毙了！
    自从民国三十六年的春天，太虚大师圆寂之后，佛教里面没有一位大德有号召的威力，也没有一位大德够资格领导今日海内外的中国佛教，可是佛教面临的毁灭灾难，则为千真万确的横在我们的面前，难道我们都愿意“坐以待毙”吗?假使中国佛教坚强的组织起来，集合多数人的智慧，商讨出一个复兴佛教的决策，大家一致的捐弃私见，拥护组织的决策，服从组织的领导，佛教前途虽然暗淡，但由于大众团结的力量，我想：仍会扑灭灾难，使佛教辐射出新的光辉，这样，总比终日慨叹忧伤，坐以待毙要好得多吧！
    佛教徒的教性太薄弱了，对自己信仰的神圣宗教，受到社会的诋毁，好像无动于衷，对佛教面临的教难，也没有什么特殊的反应，不仅一般教徒如此，就是出家大众之中，也很少见到对佛教热切的关怀，如今教难当头，有几个挺身出来（P169）护持教法的呢?慈航菩萨的护僧运动，祇是教难中最小的部份，并没有牺牲生命的危险，可是也无一个大德肯慷慨的回应慈老的呼吁，更遑论见到与慈老并肩合作护僧运动的大德了，此是证明私见作祟，而没有热忱护教的心也是事实，总而言之，此为教性不够健全的缘故。若教性坚强，佛教里面的苦难就是自己的苦难，逃难抵台的僧青年，那里还用得着慈老焦忧辛劳的到处乞怜哩！
    由上可知，于此灾难充满的黑暗时代，佛教受到□□党严重的破坏；而佛教内部的私见斗争，僧伽的知识贫薄，行为低俗，都是慈老所忧伤的风雨，在慈航菩萨的心里认为，：只要所有的出家众，放弃自我私欲的发展，僧伽智德普遍的提高，服从公理，接受教会组织的领导，大家同心合力的为佛教努力奋斗，则衰微不堪的佛教，也有复兴的希望，可是如今佛陀所有的出家弟子谁肯放弃私欲的发展?谁肯为大局着想，死心塌地的接受教会的领导?对这个邪恶黑暗时代的教难，慈航菩萨内心之中，怎能没有深切的忧伤?

    八、高远的识见——根长万世心

    根长：是暗喻续佛慧命的僧众、万世心：是指慈航菩萨护僧运动表现出来的高远识见。（P170）
    佛教好比一颗大树，要想树大，必需根深，根深树大，自然就会枝叶繁茂了。什么是佛教的根呢?那就是续佛慧命的僧伽，僧伽的素质愈高，佛教在人间的大用则愈辉煌；若僧伽的素质低劣，则佛教大用，自然便是黯然无光了。
    种植树苗，期成大树，初则在树苗的四周，围上篱笆，莫使遭到牛羊的践踏，截断了树苗，除此用心的保护，还需常常地灌溉，使其根深蒂固，树身壮大，那时候就不怕风雨的袭击、摧残了。
    出家法师是佛教的根，特别是逃难抵台的僧青年。
    凡是高瞻远瞩的大德，都会看到未来佛教的前途，当然对眼前佛教衰微的现象，心底充满了隐忧；因为心底埋藏着隐忧，所以，对于卫护佛教有着一股热切的力量，慈航菩萨发动了护僧运动——抢救逃难抵台的僧青年，便是基于此种卫护佛教力量的发挥。
    慈航菩萨在民国三十七年的冬季，应妙果老和尚的恳请，到台湾创办佛学院的，而慈老抢救僧青年的事情，是在民国三十八年的春季开始，事情正好发生在慈老主持的圆光佛学院。写到此处，我们首先要问，妙果老和尚既是圆光寺的住持，为什么不能与慈老合作发动护僧运动呢?难道妙果老看不到当前佛教的衰微（P171）现象?难道他不知道抢救僧青年的重要?我想：妙果老对佛教衰微的现象，看得很清楚，抢救僧青年对未来佛教的重要意义，他也明明白白，只是他的胆太小了，卫教的热情不易发挥出来；若妙果老也有慈老一样的胆识，一样护教热情，莫说逃难抵台的僧青年只有二三十人，就是五六十人又能算什么?可是妙果老的胆小量狭，逃到圆光寺的僧青年就不肯收容。慈老在异常的公愤之中，大声疾呼，发出抢救僧青年的论调，结果，便成为曲高和寡的独唱了。
    一般人缺乏深切的同情心，也是见难不救的原因之一。若悲心深切，虽然不是自己的亲戚朋友遭遇到的苦难，但他祇要见到受苦的人，都会伸出接济救苦的援手来，何况出家青年同为佛教的弟子?岂有见难不救之理?
    在功利主义社会生长的人，祇见到功利的光辉，凡是对自己有大利益的，便很欢喜的去做；若对自己没有利益的事，虽说此事对整个佛教大局有关，也不肯出一些力，这是自私心的发扬。
    依照民国三十八年整个大局看，抢救出家青年，不止是一种苦难中的救济，对佛教整体也有着密切的关系，慈老热心的抢救僧青年，也不祇是单纯的悲心。最主要的是他想到佛教这颗大树需要发展的根，在护教的热情下，又怎能袖手傍（P172）观?所以慈老不顾一切的抢救僧青年了，在别人看起来，慈老是狂傻，可是深一层的透视，见到佛教未来的前途，又有谁不钦佩赞叹慈老的伟行呢?
    凡是接受过佛学院教育的出家人，都知道经忏是佛教趋向衰微的主要原因之一，如今佛教里面很多有用的人材，为了自己一点微薄的利益，仍然搅经忏事业，埋没了大好人生，教难当头，无动于衷，甚至连自己出家的意义也完全不知道，像这样出家人是不是佛教的根呢?当然也是，唯这些根已是腐烂的根了，对佛教大树不但不能输送营养水分，反而输送了腐烂的毒素，促成佛教大树提早枯萎，这那是有良心的出家人所干的正常事业?所以，古德看到了经忏危害佛教危害自己人生的太大，发愿“宁坐蒲团饥饿死，不作人间应赴僧”。
    慈航菩萨抢救僧青年，是为了留几条佛教大树的根。这是老人最大的苦心，记得慈公老人常说：“……摧残，很多出家人被逼还俗，整个中国佛教基础已经动摇，就像一颗大树的根，已受了太大的伤害，凡是关心佛教之人，怎能没有忧伤！”
    慈航菩萨在台湾，最初是护僧运动，表现得轰轰烈烈，赢得多少出家人的赞仰，也引起多少出家人的嫉妒，最后是肉身不坏，轰动了国际，他确为台湾佛教（P173）史上写下了光辉的一页。
    慈航菩萨的护僧运动，是为佛教大树保留了几条根；慈老热忱的教育僧青年，也许即是为佛教大树的根灌溉吧?虽然那时候的出家青年，后来不完全是个个成材（笔者便是一个庸愚低劣的饭桶）。但也有少数的出家青年，如今在佛教事业上，或者学问上已是大放光彩了，谁能说这不是慈老的功绩呢?慈老护僧运动，是高瞻远瞩的伟行，对佛教留下了深远的影响，那不是“根长万世心”吗?

    九，永留圣迹在人间——悲怀留圣迹，枯木亦成荫

    慈航菩萨，在台湾佛教留下深远的影响，这是无人否认的事实。
    台湾佛教史上没有一位肉身菩萨，慈公老人的肉身不坏，轰动了整个台湾，甚至轰动了国际，那实在是一项惊人的奇迹。
    慈公老人的身体肥壮魁伟，记得圆寂时，我亲眼所见。坐在一个浅圆的小小瓦缸里面（注意：大陆上出家人圆寂坐的缸，既深又大，坐下去最多头顶到缸口），不但头灵在缸口之上，甚至连肩膀都露平缸口，上面覆盖着的缸，也与慈老坐的缸完全一样，埋在弥勒内院的后山山坡上，圆型的墓廓，做得极为简陋，每天接受烈日的西晒，经过五年的漫长岁月，开缸之日，肉身仍然完好，这怎能（P174）不说是惊人的奇迹呢?
    幻生法师曾在《慈航季刊》（□□六十年出版）三十四、五期中发表了纪念慈老的一篇长文——《我所知道的慈航老法师》，最后谈到肉身不坏的问题，引证慈老圆寂前的半月，给林希岳居士的信说：
    我成无开示语
    一、我悟到一切皆空（本来是空）
    二、我要做到一切皆有（本是幻有）
    三、我要做一出好看的戏
    四、使人人都叫好
    五、众生无所谓度不度
    六、佛无所谓成不成
    志航吾儿 父 四月廿一
    我们从慈老给林希岳居士最后的一封短简看，老人家真是一位游戏人间的大菩萨。祂不止是预知时至，最惊奇的是：老人家能够预知圆寂后的肉身不坏，要做一出好看的戏，让人人都叫好，这真是游戏无碍的境界了。（P175）
    世间本来就是一场虚幻的戏，但世间人都被虚幻的戏境迷住了，自己迷於戏的幻景中，不能醒来，终日喜怒哀乐，对喜爱的境界，疯狂的追逐，甚至用尽心机，不惜损人，以求利己，他那里知道到头来还是一场空哩！
    慈航菩萨说：“我悟到一切皆空。”普通人罪障深重，你若与其谈空，他便觉得做人什么好处?做罪恶的事还有什么罪恶的果报?这个便叫做“恶取空”的邪见。
    慈航菩萨又说：“我要做到一切皆有。”普通人罪障深重，智慧浅薄，他那里知道“有”是幻有哩，于是处处执着，拼命贪求，无有厌足，若你叫他信佛，他以为这是迷信的事情，是无益的行为，物质世界已迷住了他的灵魂。他那里还能看到人生心灵世界的光辉?他那能体会到“世间虚幻”的胜境。因此，他为了争取财富、权位，不惜做出害人的丑恶勾当，他那里能看到自己身后的报应?
    慈航菩萨的真身，如今供奉在弥勒内院后面的慈航堂中，此为永留人间的圣迹，供现在、未来的无量众生瞻礼，消罪获福，这不是他老人家的无上悲心吗?老人家虽已圆寂，但肉身不坏，仍然度化众生，使诚心礼拜、瞻仰的人，消除人间的烦恼，得到佛法的清凉。所以，我的诗中最后两句：“悲怀留圣迹、枯木亦（P176）成荫。”即描写老人家肉身的圣迹。
    慈航堂的住持——慧妙尼师，她为了报答慈老的法乳之恩，发心建慈航堂，劳心劳力，慈航堂才有今日辉煌的规模，现在慈航堂里面住了十几位比丘尼，精进修持，专心佛道，假使没有慈航菩萨的真身，又那里会有辉煌的慈航堂?饮水思源，住在慈航堂里面的大众，都是慈航菩萨的慈荫庇佑，故诗曰：“枯木亦成荫”！
    弥勒内院，是慈老当年宏法的道场，老人圆寂后，成为大陆逃难抵台的僧青年集合的基地，也是大陆僧青年的永恒之家，因为慈航菩萨圆寂时曾留下遗嘱，在政府没有□□大陆，静修院要负责供养内院的出家人，直到□□大陆为止，山下静修院的玄光当家师，如今已是八十开外的高龄老人，但对慈老的遗嘱，二三十年来，始终遵守不渝，而对弥勒内院的法师，供养恭敬，一如慈老生前一样，我们三十年前住在内院的僧青年，虽大家在外面，都各有发展，一旦回到内院，仍像回到自己温暖的家，慈公老人，好像是我们最慈爱的母亲，老人家圆寂已二十七年之久，但他老人家庇护我们的慈荫仍在人间，这不是“枯木亦成荫”吗?
    记得□□六十年的九月，我来菲之前，曾到汐止瞻礼慈航菩萨的真身，凭吊（P177）慈公老人生前的关房，我巡礼关房外边的小苑落，默默无语，心头一时感到无限的哀伤，想到当年内院的旺盛情景，想到慈老当年闭关见客时的慈霭天真的音容，好像恍如昨日；但如今内院空寂，处处祇见荒草，甚至连关房小苑落里面的一株老树都不见了，我真感到凄凉万分，祇是默默地流泪，最后孤凄的静静地离开了。此次凭吊关房，我曾写了一首七绝，以志哀感：
    楼外群山烟雨中，云深不见夕阳红；
    昔年老树今何在，荒草萋萋满院风。
    在四年前吧，我们的老同学——宽裕法师，发心归修内院，经过宽裕法师数年辛劳的经营，闻慈老当年说法的道场，又复重光，真使我们散居各处的同学，欢欣不已！
    据说，现在弥勒内院比以前更宽朗，唯不知慈公老人的关房是否修复?愿老人生前的遗物无恙，愿老人的关房无恙！

    十、结语

    五个月前，曾接到玄光、慈观、修观三位尼法师联名的征文函件，她们对慈老人永远地忠心耿耿，永远地崇仰、怀念！她们联合起来，向各方与慈公老人有关（P178）的大德、法师征文，拟编一册，永久纪念慈老的功迹，意义深长。用心至善，实在令我钦佩！唯征稿函件中，没有截稿的日期，我便把这件事搁下来，但我心里发愿，一定要写一篇短文纪念慈老。
    最近以稍有空暇，一时想不出适当的题材，就以“解释一首诗的寓意”来纪念慈老，拉拉杂杂，唯都是事实，这一首诗的寓意，有一贯的自然气势，都是描写慈老从护僧运动，直到肉身不坏为止，前后经过八九年的时间，其中发生重要的事，我仅以八句诗，概括的写进去，现在我平实的将诗中重要寓意写出来，聊表我对慈公老人的怀念之忱。
    太虚大师圆寂已经三十五年，慈老圆寂也有二十七年之久，中国佛教仍无一定的改革方案，出家大众也没有正确的路线可走，依旧各行其是，各自为政，谁也管不了谁，凡是中国佛教的教区，依旧一盘散沙，僧众仍是相互猜忌，各人忙着发展自己的私欲，扩大自己的圈子，团结，但像是水月空花，教会组织，已经到了名存实亡的地步，没有一点号召的威信，这个世界，不管那一种事业，那一种团体，那是集合大众的力量共谋发展，唯主持佛教的大德，始终沉迷不醒，不肯牺牲向教会团结，还是一味搅自己的小圈圈，佛教到那一天才能看到复兴的希（P179）望?瞻望?瞻望佛教前途，纪念慈公老人，怎能没有感伤哩！
    佛历二五二五、七、八，于菲务普贤寺
    （图缺）（P180）


效法慈航大师的悲心愿力

    效法慈航大师的悲心愿力

    空手而来，空手而去，来来去去，永无休歇
    ——慈航大师遗嘱偈

    广 元

    慈航大师圆寂于□□四十三年夏历四月初四日，第三天伽趺坐缸，全身不僵，面目如生，封缸后，藏身于弥勒内院后山的墓塔。经过五年的悠久岁月，于四十八年夏历四月二日开缸，全身依然不僵，除内脏外，余均不腐，趺坐缸中，现“金刚不坏身”。消息传出，一时惊闻全球，汐止街上，车水马龙；秀峰山道，人如潮涌，都是为瞻仰这台湾第一尊肉身菩萨而来。
    大师成就肉身菩萨的福德庄严相，当归功于他的戒力、定力、慧力、愿力、信力的增上，以及佛力法力的加持（详见六十五年三月二十一日《中央日报》三版拙作《肉身何以不坏》），此种功德，非常人所能为。唯大师生平苦学不厌，诲人不倦，慈悲喜舍的精神，是值得而又可能效法的。（P181）
    大师童贞出家，仅粗识文字，因为立志苦学，用功勤而有恒，朝夕勇猛精进，终于成为一个讲经说法，道学高深的大法师，更遗有二百余万言的著作——《慈航法师全集》。大师体格魁奇，道貌慈祥。秉性旷达，绝无贪执，一衲随身，行化海内外，讲经说法，永不休歇。所至之地，皈依弟子无数，计平生所受供养，不下数千万元，都用以创办教育、文化、慈善等事业，对于财物，可说是左手接来，右手施去，终日无隔宿之钱。故其遗嘱第一条即说：“慈航身无分文，身后一切归静修院住持料理，众信徒帮忙”。其真的做到了“空手而来，空手而去”的境界。而今汐止秀峰山上的“慈航堂”，建筑得宏伟庄严，供养着大师的巍巍金身，永远受人们瞻仰礼拜。这与生前拔一毛利天下而不为，死后与草木同朽甚至遗臭万年的守财奴，真是不可同日而语。目前仅经大师教养出来的学僧，早已遍及海内外，各自行化一方，继承着大师的遗志——护国卫教，续佛慧命。
    我生有幸，于□□四十年底，即以居士身，常住弥勒内院，得能亲近侍学，随众熏修。其间虽曾受大师命，帮助校对《大声报》的《佛学周刊》（大师主编），以及到中、南部成立分社，但事后仍返回内院常住，更承大师慈悲，恩准先师律航上人所请，于四十二年腊月初八日上午在内院为我剃度为僧，当天下午，大师即视（P182）为我传授沙弥戒。以是因缘，得荣为大师徒孙。故大师生前慈容法音，德行功力，曾耳濡目染，承受良多。大师圆寂后，我曾发心为之禁足庐墓三年，以少尽孝道，报恩德于万一。今已自创道场，弘化一地，将尽此身心，秉承着大师的遗志，随缘尽力做些弘法利生的工作。
    最后奉劝仰慕大师德范的人，不一定要出家学佛，只要效法他那学而不厌、诲人不倦和慈悲喜舍的精神便行了。否则，一口气不来，那将受“万般带不去，唯有业缠身”的苦果了。
    今趁玄光、修观、慈观三师共同发心刊印纪念慈航大师专辑向我索文之缘，谨草此文以应，亦不计文字之工拙了。（P183）


化雨春风忆慈老

    化雨春风忆慈老

    释广化

    今年春初，接阅玄光、修观、慈观诸师联名通函，请写慈老纪念文。那时，我们南普陀佛学院，刚好有南洋大学和台湾大学毕业的学生七八人，才受过大戒，加入本院为学僧。他们远道而来的目的，是要听我讲菩萨戒，我为了不令新进同学失望，当时只想一心教学，把写纪念文之事拖到下学期再执笔。怎知道今年下学期教务，比上学期更忙；而今天寒岁暮，交卷期逼，只得忙里抽个空，略述我对慈公老人之景念。
    慈老为当代高僧，功行境界，莫测高深。往昔尼山弟子于夫子，有谓“仰之弥高，钻之弥坚”，“游夏之徒，不能置一词。”我今对慈老之赞仰，亦复如是。因此，面对稿纸，不知从何写起。慈老外现声闻身，内秘菩萨道，瑰音琦行，何容我置喙。为表达我对慈老景仰之忱，谨将慈老教化弟子之嘉言懿行，就其我闻如是，笔录一二，以供为人师表者参考。（P184）
    一、恩威并济：回忆四十二年春，我有意参加翌年司法官高考，为了专心读书，假病请住联勤肺病疗养院。某日，见患友杨君有佛教杂志，顺手取来翻阅，看到《慈航法师与阎锡山先生论道书》，初阅一遍，惊悉佛法如大海，博大精深，前所未闻。于是写了一封颇为自负的信，去问慈老，肯不肯收我作门弟子?慈老寄来一本《心经五家注》，一本《般若心经思想史》，并附寄回信说：“你是智识份子，可将佛经研究一番，认为值得你信再谈信佛事。”我将慈老寄来的两册心经注疏看完，只觉得佛法的般若空慧，莫测涯际。于是写信要求加寄批注书来，他随即寄来：研读过后，仍然有如雾中看花。又写信请寄别的批注书，前后寄了四五次书。看过十多家的心经批注之后，我写了一遍阅经心得，寄给慈老。他在原文批了几句鼓励的话：“夙根深厚，一闻千悟……希百尺竿头，再进一步。”并附寄一张“皈依三宝志愿书”，示意可以拜他为师了。我于四十二年双十节皈依后，时常驰函请益，他对我爱护备至，有问必答，有求必应。但有一次，我重复问到有关外教“炼精化气，炼气化神，炼神还虚”之事。他立刻来信呵责：“一、世无千年不死之人。二、贪恋外道，就不要信佛教；要信佛教，就不要学外道。不要给师父倒架子。”他这一当头棒喝，使我从迷恋长寿的邪说中，醒悟（P185）过来。孟子说：“人莫知其子之恶，莫知其苗之硕。”慈老厚恩弟子，而能严令改过，不溺爱，不姑息，此其所以为大德也。
    二、摈斥恶徒：我皈依慈老后，介绍很多人，用通讯方式皈依三宝。慈老总是慈悲摄受，寄皈依证与我，由我转发给他们。我常为新皈依的师兄弟们，讲解佛法；讲的多了，对佛法的体悟亦就愈深。因此，出家修行之念，油然而生。某日，我写了一封信，说明我想出家。恳请师父为我剃度。慈老回信表示非常欣喜，对我慰勉有加。这时，有一位经我介绍皈依慈老的王居士，看信之后，亦写了封信给慈老说：“师父！我亦要出家。”那知慈老在他的信上，批了“你不要赖佛逃生”七个字，将原件退回。王师兄接阅之后，非常烦恼，气得饭都吃不下。我赶紧写信报告慈老“请师父赶快来信安慰王师兄！”信寄出之后，如石沉大海，杳无音讯。我那时觉得师父既未见过王师兄，亦不明白他的为人，为什么要这样对待他呢?真是百思莫解。数月之后，慈老圆寂，我去汐止参加入塔（安葬）典礼，那时慈老的唯一剃度徒弟律航法师，素知慈老颇器重我。我拜见他之后，对我亲切有加，用丛林上宾之礼待我。将他自己的被褥枕头，送来给我用，令我受宠若惊。（此为我后来皈依慈老嫡系，而投律老座下剃度出家之因（P186）缘。）辞别之时，律老告诉我，慈老虽然圆寂，如果军中有人愿意皈依师父，你写信来，仍然照往日一般，寄慈老的皈依证去由你转发。我回到医院，将这事告诉大家，立刻有数人发心皈依。这时我们的王师兄，看在眼里，即便动了歪主意。第二天他亦到汐止去，对律航法师说：“他能介绍很多很多的人，皈依慈老。”并自动去拿了五十多张皈依证，回程经过嘉义，就在空军眷属区里出卖。每张五六十元，最少三十元，王师兄将卖皈依证得来的钱，就去喝酒。他本来寄住在我们医院旁边，为人洗衣度日，自从卖皈依证得钱之后，他不洗衣服了，一天到晚在军眷区里，劝人皈依三宝。后来大家渐渐知道了，不买他的皈依证；他无钱谋生，就到处向人讨钱骗钱。这时候，我才知道慈老当日烛奸机先，摈斥恶徒，不让他出家的用意，是为免他混迹僧团，败坏佛门。
    三、大慈普荫：我初出家时，清霖法师告诉我，一个慈老爱护弟子的动人故事，使我记忆深刻。他说：三十九年间，慈老闭关修行，南洋的信徒，为了老法师在关中，起居作息，时间准确起见，特地购了一只名贵的金表，用航空邮寄到台湾来。事被××知道，他手持金表，端详把玩，竭力赞好，爱不忍释。他很想慈老送给他，但又羞于启口。那时，政府播迁来台不久，经济困难，物资缺乏，（P187）这样名贵的金表，很难得到。慈老为使××护持弥勒内院的学僧，见此情形，就对他说：只要你们好好护持我的学僧，使他们有强健的身体，充分的时间，一心求学，你随便要什么，我都可以给你。说罢，便将一个名贵的金表给了他。慈老并且对他说：我这些学僧，是将来担荷如来家业的栋梁，绩佛慧命的种子，大陆上毁寺逐僧，已无佛教可言，将来弘法度众，续僧伽命脉，就全靠这些青年僧。我要好好的培植他们，你甚至可以食我的肉，千万不要虐待我的学僧。据清霖法师说：“慈老讲这话时，当时好多学僧听了，都感激得掉下眼泪来！”我今行文至此，仍不免心情激动。可见慈老爱护弟子，甚于父母之爱儿女。但是父母爱儿女，有时会生偏爱之心，而慈老之爱护弟子，无适无莫，一律平等。我再引用慈老分相共尝的故事来证明：四十一年间，弥勒内院落成不久，慈老大事收容大陆来台，无处安单的僧青年。由于大陆变色，□□政权，绝不容许宗教生存，于是一些不愿从□的有志青年僧，纷纷设法来台。初到台湾，人地生疏，加以语言不通，求救无门。可怜如来真佛子，类似世间乞丐儿！流离颠沛，无处安身。此时此地，慈老以大悲心，造弥勒内院。其目的在收容流浪台湾各地之僧青年。所以，凡来求单者，一律收容，收容的僧众既多，经济随之发生困难，慈老曲尊纡（P188）贵，与大众同甘共苦，安之若素。那时，有前国府主席林森先生之侄林希岳，仰慕慈老高风，叩关求见。交谈之下，他发现慈老确是一位大德高僧，即发心欲供养慈老，以表敬意。摸摸身上，带有两个柑子，就虔诚的供养慈老。希岳先生，此时自分供养太微薄，不成敬意，脸有惭色。可是慈老接过柑子之后，甚为喜悦，他说：我们好久好久没有吃到水果了，今天能有两个柑子可吃，难得！难得！林居士满以为慈老会一个人独享，怎知他，将两个柑子剥开，一瓣一瓣的排列在关房窗台上，敲响钟声，对弟子们说：“有一位林先生，供养我两个柑子，来呀！同学们都来，一人一瓣，大家尝尝。”慈老亦和弟子们一样，分尝了一瓣。慈老就这样感动了林希岳先生，后来皈依坐下。这是林居士亲自告诉我，他学佛的因缘，这是千真万确的。
    慈老爱护弟子，化导弟子的故事，说来太多，讲上一天亦讲不完。慈老爱护弟子的悲心，实在伟大。广化自愧业障深重，善根浅薄，只学到他老人家的百千万分之一，用以对待学僧，已使我们师生之间，亲如父子骨肉，互爱互敬，于菩提大道上，同心同德，勉力精进。我若不是为了讲《四分含注比丘戒本》，教务太忙的话，真想写上一大篇供养大家。而今仓促成稿，简录二三事，以供为人师长（P189）者，作为高抬贵手。至若慈老一生，不度尼众，不蓄金钱等美德，自有其他大德为之宣扬，毋庸我来饶舌。
    佛历二五二五年十一月十五日（星期日）二十二时，书于南普陀佛学院教务处。
    （图缺）（P190）


慈航精神永照人寰

    慈航精神永照人寰

    圣 印

    学佛之目的在净化身心，成办佛道。然而我们如果想成佛，当然需要具足相当条件，那就是发菩提心，行菩萨道。菩萨这两个字，用最浅白的话来解释，就是一切为他人设想，贡献自己的一切，救度他人。因为菩萨行的是“舍己救人”的途径，菩萨所行的道一如《普贤行愿品》上说的：“十方三世一切佛刹极微尘数诸佛如来，从初发心为一切智，勤修福聚，不惜身命，经不可说、不可说佛刹极微尘数劫，一一劫中，舍不可说、不可说佛刹极微尘数头、目、手、足……。”又说：“如此娑婆世界，毗卢遮那如来，从初发心，精进不退，以不可说、不可说身命而为布施……。”
    慈老一生悲天悯人，大公无私，无休止地行菩萨道，真正是人间一大菩萨。慈老在世时，我曾亲近听过讲经讲课演讲等，除了受有法乳之恩外，在精神方面也受到不少启发，可说受到难以形容的恩泽，钦仰之情也无法表达。（P191）
    慈老在抗战期中，曾随太虚大师访问许多南方国家，受到各国的欢迎。更在日人势力南侵的时期驻锡南洋，以那大慈大悲的深宏愿力，为华侨们驾驶着慈舟，救渡一切苦难者。慈老为华侨子弟们前途设想，首先发愿办教育，初创期间困难重重，但他老怀了积极乐观，排除万难的心理，得到毕俊辉、郑天水、林达坚、李慈灵等人的奔走辅助，终于在穿笼律开办了菩提学校，由毕俊辉担任校长。他老在新加坡弟子很多，都受到其感召，发大心、做大事，毕校长祇是其中之一。
    前演培老法师所住持的般若讲堂，原来名称是灵峰菩提学院，在当年即是慈老的道场，慈老在这里办过佛学院，造就了许多佛教人才。并且也办过“人间佛教”月刊。
    从前的林达坚居士，何日的慧圆法师，乃是慈老培植出来的护法，她回忆慈老在办灵峰菩提学院时，精神太伟大了，从来不曾顾虑到自己的问题，有一点力量，就付出一点力量，光明磊落，毫无私心。有几次学院里食米没有了，生活发生恐慌，好不容易有信徒来布施，大家以为这次算是解决了吃的问题，不致饥饿了，谁想到慈老看到比他们当时更穷困的，立刻不加思考地把钱布施出去了。这（P192）种精神使他们受到感动，也得到了启示。她说：“我很惭愧，没有力量，纵使做了一点事情，都是慈航老人感召的。”不仅是在新加坡襄助慈老佛教教育，甚至慈老在台办教育，以及圆寂后慈老在台湾的事业，像弥勒内院、慈航中学等，她都尽心协助。
    菩萨应行六度之首是布施。慈老布施，一向是左手来，右手去，凡有钱施主供养，他老一点都不吝惜，立即转交给门下的青年学生作为教育费用，或移作救恤急难的贫民，或其他有关的公益事情等等。而慈老一年到头，总是披上一件陈旧的黄色袈裟，生活极为朴素，严以律己宽以待人。
    慈老来台不久，住锡在汐止弥勒内院，那时因大陆□□弥漫，从大陆、香港辗转返国的外省籍法师不少，这些逃难来台安居的年轻法师，多受到慈老热情的照拂，收留或安排他们的生活，慈爱一如父母之待子女，甚至因此遭人诬陷，以致发生“囹圄”之灾，亦毫无怨言。
    特别在演讲方面，慈老善于把握群众心理，在学院讲堂上，在纪念大会上，在巡回布教里，甚至于“掩关”的关房当中，无论听众是些什么人，身份地位如何，人数究有多少，慈老都能兴致勃勃滔滔不绝地为之作通俗的演说，辩才无（P193）碍，平易近人。
    佛教教育、慈善、文化是振作“光大佛教”，排除暮气、起死回生的三大理想目标，慈老高瞻远瞩，注意及此。一直朝这三大理想目标努力。今天海内外有很多已有成就的住持佛教的英才，都是慈老当年一手栽培出来的。慈老毕生都在吹着法螺，作狮子吼！受了慈老精神的号召，使我砥励一已的品德，不断精进向上，不敢一日懒散，以至今日稍有小小的成就。啊！历代祖师大德参学办道固然可敬可佩，然现代高僧中，爱人救人的大心菩萨如慈老者，确实是我人修学菩萨道的最佳榜样！
    肉身菩萨的慈老，虽然离开我们多年，但尊敬慈老的四众弟子，究不知慈老要到那一天才乘愿再返回娑婆世界里来，继续完成尚未完成的度生使命？我敢说，慈老的人格精神影响我人是深远的，与我人相左右，无论何时何地，慈航精神，永照人寰，是永生不灭的，与世不朽的！（P194）


我所敬仰的慈航大师

    我所敬仰的慈航大师

    开 证

    我亲近慈公的时间不多，只是他老人家与章嘉、甘珠活佛来高弘法，见过几次面，而结了一面之缘。可是从那个时候起，我就因他老法相的庄严，俨如弥勒的慈容，而内心由衷的欢喜和敬仰。那没有虚伪、造作飘飘然的表情，具足长者的风范，真是令人人喜爱亲近，一见难忘。
    大师的德号，早就闻名于海内外，又因肉身不坏，成为全身舍利，被称活佛而更驰名。“舍利”当然可贵，然人生的成功和价值实不在此限，我曾在白公六十寿庆专刊里撰写《从崇拜舍利说到白公华诞》一文，举出：孔子、老子、国父孙中山先生等皆没有舍利，照样受到天下人人的尊敬，原因无他，来自在他们于生前，对社会、国家、人群所作奉献牺牲的施恩。
    慈公的伟大，亦不在于死后舍利的有无；而是在其生前对教团、对众生、对国家所付出的牺牲和奉献；及其有高僧大德的风范。从慈公少年时代，求学办道（P195）的殷勤；遍礼九华、天台、普陀，参禅于高旻，听教于谛闲大师，学净于度厄长老，求学于太虚大师，得法于圆瑛大师，两度闭关六载。知其修行精神的难能可贵，即可窥见其德业不凡。
    大师自中年后，即遍历全国各地弘法，海外则历经缅甸、印度、锡兰、泰国、马来、星洲等地，创办佛学院、学校等等，所到之处，皆致力于教育、文化事业；因而得到东南亚众多华侨的敬仰。至卅七年由南洋返国，立即创办台湾佛教学院，成为光复后，台湾佛教办学的先峰。目前执掌台湾教务的名人大家，有不少人即出自慈公的门下，如严执就是其中之一。严持法师对我说：“有一次南洋华侨寄一大笔钱来台供养慈公，慈公即时叫佛学院的学生说：看谁需要钱我这里有。”慈公这种“慈悲喜舍”为怀，其对后学的爱心，实堪作我们的轨范。其弘法、创校、办学院于海内外，不畏辛劳，不休不息，及其辉煌的成就，只为大众创业，圣洁而无私心，其为教的“敬业”精神，佛弟子受惠良多，能不感恩、敬仰！
    亲切的遗训：“奉劝一切徒众，时时反省为要。每日动念行为，检点功过多少，只要自觉心安，东西南北都好。如有一人未度，切莫自已逃了。法性本来空（P196）寂，因果丝毫不少；自作还要自受，谁也替你不了！空花水月道场，处处时时建好，望尔广结佛缘，自度度他宜早！”（42.12.25立）。
    这数句遗训，是慈公直心直言以示后学，明因果，知忏悔，求精进，自觉证果，发菩提心，自度度他，是四摄法诠释，句句亲切，充分地表露了慈公对自己的自爱，对下一代的关怀。
    大师在临终——《敬告师友》，一文中：“六十高龄我已欢喜舍寿，切忌医药针灸！”我们可看出慈公，对生死的无碍，自由自在，心不贪恋，意不颠倒，如入禅定。有的人即不如是，一生贪瞋痴中打滚，过着醉生梦死的生活，至死不自觉，不自悟，既贪生又怕死，坐卧不安，故一切处，一切时，事事“看不开，放不下，又提不起”到头来黄梁梦觉，一切归空，最后迷迷糊糊地带业往生，可能不是去西方?“斯人也而有斯疾！”岂不悲哉?
    爱人自爱的临终遗嘱：“慈航身无半文……，慈航一切经书，衣物，全归静修院，学僧徒众不得争执；圆寂后，不发丧，不发讣闻，不开追悼会，凡起龛或安葬，莫请法师封龛说法种种仪式，圆寂后一切礼忏放焰口超荐佛事莫做，唯念大悲咒及观音圣号。”这些话看起平淡无奇，其实寺产等处理在佛门中亦是极重（P197）要的一件事情，教门中不少高僧、长老，生前蓄私产既不去奉献三宝，也没好好的交代清楚，又不肯辞退让贤，至老又不关心其死后道场的一切，以致于使死后遗下了争端的不幸！加上攻府的土地财产继承制度所关；明明用信徒、用寺款所购置的寺产，结果往往用住持私人俗名字登记之，其死后，不但寺本身无法继承，连为常住，为师长奉献一生的徒子徒孙皆无继承之权，结果只有其在俗的子孙有继承之权，最后寺产归于私产，这种因果，谁能负担?真的不得了！这是佛门中的不幸！然未见教会诸公对此案设法积极力争解决。当局也尚未关心到。因此，身为住持的大德们，对寺产问题必须万分谨慎，以“造罪此世，负因果于累生！最近有人建议：在发心受戒时应对教会献立约书，写：“本人所有名字持有财产，皆归属于某支会某寺所有，所有在俗子孙无权继承。”并可指定某寺出家比丘释某某（俗名某某）为继承人。一份自己保管乙份给继承人保管，支会、分会、总会各存管乙份。亦可向地方法院公证。有关不作佛事，亦是至切之言。佛事只限于法师几人做，而念大悲咒圣号即信徒皆会，可广结法缘，而使信众增加道心。这是何等的慈悲亲切，而又不花钱。
    不发丧、不讣闻、不开追悼会，这是不愿劳师动众而关心别人的本怀。中国（P198）人的风俗习惯太烦，佛门中的仪式也相当杂，因此亦相当影响到生活，修行办道的宝贵时间，这是慈公关心各人的道业，而又带着指示“移风易俗”的婆心。
    “十训”的内涵
    “一要亲近明师 二要依附良伴 三要精研三藏 四要严持禁戒
    五要常念圣号 六要勤行礼拜 七要念众生苦 八要发菩提心
    九要济物利生 十要志愿成佛。”
    亲近明师，依附良伴也就是亲近善知识，是学道之要件，有善友提携，自然道业精进不随旁门左道的不幸。世上不知多少人，亲近邪师，依附邪伴，误信邪教，误入邪途，实在可怜。故学佛修道，非亲近善知识不可，善才童子的参师访道，就是最好的典范。
    精研三藏即智慧如海，严持禁戒即戒行庄严，常念圣号即广增善根，道心坚固不动，生定力。成为“戒定慧”三无漏学之实德。勤行礼拜即三业清净，而福慧增长。
    念众生苦——为大悲，济物利生——为大慈，具足大慈大悲者必定有喜舍心，是成佛的四无量心。（P199）
    发菩提心——为成佛正因，志愿成佛是佛弟子的本愿；五至十要——是信愿行。十训具足八圣道、六度的内涵，故奉行十训，佛道可期，成佛有份。
    慈公为“但愿众生得离苦，不为自己求安乐”的菩萨行为，故号称“慈氏”而无愧。
    慈公尚有最宝贵的训示“教育、文化、慈善为佛教的三个救命圈”。是大师早期“先见之明”，直指、点破了今日佛教命运，并指出了救教运的南针；慈公自其学业有成之日，即自致力于佛教的教育、文化、慈善事业，而一生不遗余力。今天的佛教远不及外道的原因，即在于缺乏此种远见。外教在大陆及台湾，创办了不少大、中、小学校，因此外教在中国的信誉及其势力日增。中国佛教在自己的国土里，竟然厥如，我们生在民国时代的僧伽团，能不傀然?真的无法向下一代的佛子有所交代。
    俗云“盖棺论定”，世上有不少在生“名显一时”的名人，竟然因其生前的缺乏对大众的牺牲和奉献施恩，故其没也如朝露之消失而不长存。伟人即不然，其德配天，在历史上即悠久而弥新，永远受到崇敬与缅怀。慈公承先启后，正是我们的善知识！（P200）
    世道不古的今天，屡见父子见背，师生乖违，然慈公的门人慈观、修观、……为报师恩而各捐出百万元，组织“慈航社会福利基金会”使慈公的祖德更万世流芳。可见慈公恩泽，远被到今天，照耀于来日，盖“德者本也，财者末也”。慈航大师者不贪财之大德也。读大师事略有感谨撰此文，聊表我对慈公的敬仰和追思。
    72、4、8于宏法寺（P201）


当代伟大的高僧

    当代伟大的高僧

    开 证

    从一句话中可以看出一个人伟大的地方。
    古人说：一言可以“安邦定国”，一言足以败国。所以所有领导阶层的一言一动，都足以牵动天下；高僧大德长老们的出口、一言一语，都直接影响到佛教的兴衰。
    慈航大师的超人特色很多，不胜枚举，其中令我最敬仰的是：“教育、文化、慈善是佛教的三个救命圈。”从这一句话中，我们就可以体会到慈老对整个佛教是何等照顾关怀，他平常时是如何地用心注意到整个佛教的命运！
    慈老说这话的时候，正是外教兴隆、佛教最衰微的时候。他很感叹佛教的衰微，其婆心之至切，可知矣。
    同时他看出外教为什么会这么兴隆，它凭什么?原来就是靠其推动“教育、文化、慈善”事业的成功。因为办教育得培养很多人才，养成很多高阶层传教人（P202）士，又可在士、农、工、商、军、政占据地位，扩大其教团的势力。举办文化活动又可以吸收各阶层人士参与其教会活动，增加一股大的力量，增加智识阶级的信徒、和经济的来源。办慈善更加能吸收多方面的人士参与和回应。
    慈济功德会有今天的发展，是由于举办慈善救济得力成功，是其最好的证明。举办文化活动是最受欢迎、是群众最欢喜参与的目的，最能带动社会。我们可知道基督教文化活动节目之多，难怪他们在世界上团结、组织、发展为世界性强大的集团。
    今天的佛光山，从宜兰的雷音寺、高雄寿山寺一个点，化为有名的佛光山，最后有“佛光协会”，一转身“国际佛光会”，大振宗风于海内外，展现在国际上。这岂非不是星云大师之领导不断的各种教育、文化的成功。可见文化活动在传教上是一股不可思议的力量。不过我以为用“国际佛光协会”的名称，念起来比较顺口而更加有力。
    我常向人家说一句话：“世界所有国际性的组织，没有一项是中国人发起带动的。”所以我很赞成乐见，国际佛光会、慈济功德会成为真正的国际性团体组织——永久的团体组织。佛教团体能代表中国人发起国际性的组织，这是中国人（P203）的光荣，特别是佛教徒的光荣。
    中国佛教在台湾有今天的兴隆，实得力于这几十年佛教戒接共同努力推动“教育、文化、慈善”事业的成功。
    因此，我们敬仰慈航大师为一代高僧。
    弘法寺 开证 二五三八年二月初八日（P204）


宣扬慈师为教精神

    宣扬慈师为教精神——追念慈航大师

    玄 光

    □□六十九年九月，慈观及修观二位法师到静修院来看我，缅怀慈老生前之伟大慈悲精神，更述及今日佛教之蓬勃发展，慈师当年苦心救僧，宏法教育之功，尤值称赞。
    时值三十年后的今天，吾等感年事已高，为使后世仿效慈师之精神，特发起筹编《慈航大师纪念集》，更广求征文汇集成册，以便分赠各学校、图书馆、寺院、佛学院，及东南亚、美国等地，以期盼有更多的子弟们会永远纪念您为法奋斗的精神，继承您的遗志为社会，为国家，为佛教作更大的努力。
    往事追述于民国三十八年夏天，中坜圆光寺举行结业典礼，吾曾早一日亲往参加观礼，得知慈老明日即将离开此地，幸得新竹青草湖灵隐寺，无上法师发心答应接办佛学院，一群大陆来台之学子始有栖身之地，吾即答允尽全力供应米、（P205）油等，不数日，即派人送米等到灵隐寺，此即吾与慈老接触之始，见他老人家，为救僧实令人感动。
    民国三十八年，慈老在台北法华寺讲经，夜宿信心堂，及至腊月，吾即请您老人家来静院过年，晚上即吃丰盛之年夜饭，席中您老人家吃了两口即离席，本来热闹之场面随即大家不知所措，经再三追问之下，才知您老人家触景生情，在怀念各地之学生，不知有无如此丰盛之除夕饭，于此景使静修院常住受了很大的感动，因此才决定在后山建筑内院。
    内院之建筑，多半是克难的，当时有一批砖，本拟建塔之用，因经费困难，故塔之工作停顿，全体动员为山上之建筑作工，当时更因慧文师开山掘土被山上石头滚下来打伤了腿，治疗一个多月才复元，建筑经费方面也很困难，除花掉常住多年之积蓄，尚借了不少钱，但全体常住均咬紧牙关，为了使慈老有一固定宏法及培育僧才之场所，通力合作，终于在□□三十九年有了简单的安栖之地。
    汐止静修院建筑弥勒内院之消息，给各地游子带来了喜讯，落成之后，所有散在各地的学子，接踵而来，终于见到慈老展开笑容，见您老人家当时之喜慰无法形容，吾们全体辛苦终于有了成果。（P206）
    回述上述之时情吾不尽落泪，其中辛酸更不是在此一时代可以形容的。
    时值至今近三十年来，吾等仍奉师命，照顾弥勒内院，直至□□大陆成功为止，永远记得他老人家遗训，宏扬佛教为宗旨。
    （图缺）（P207）


难忘的恩师

    难忘的恩师

    慈 观

    立言、立德、立功乃谓三不朽。令人永铭难忘。恩师将浩如烟海、义理深奥的大藏经，如《成唯识论》、《大乘起信论》、《十二门论》译成语体使一般人士容阅易解，又他老人家一生的恩汇杰作：《相宗十讲》、《菩提心影》等约一百二十余万言纂为五编，此即言能贻世之不朽。
    民国卅八年大陆□□□□掩戒衣逃来台湾的僧青年，不分派别，不择贤愚，一视同仁尽数收容，负全责任教导，后来为着学生超额圆光寺容纳不下，恩师即耗费全精力到处奔波征求另办佛学，拟想安顿学生有教学稳处的苦心，如此大慈大悲即是立德也。
    恩师为着佛教将来继承人心切培养僧才，准备□□大陆有佛教人才去布教，日以继夜不断的灌输佛理讲解不辍，至今遍行全球——美国、日本、东南亚、台湾各地去宏扬佛法，无不是慈师座下学生；此即是立功。慈师的伟大秉着菩萨的（P208）精神，无缘的大慈同体大悲，岂不令人感铭难忘，慈辉永耀人间了。
    回朔民国卅七年，中坜圆光寺妙果老和尚秉着爱国忠诚之心拟办中国僧教育，宏扬中国文化道德，随托宏宗法师代请恩师莅台驻锡圆光寺创办台湾佛学院，请恩师担任院长之大责，恩师的德深望高知名度之广泛普闻十方，各地来迎请者纷纷而至，于九月间巡回演讲莅临基隆灵泉寺，当时我出家于基隆宝明寺已历十年之桑霜，以为每天拜佛诵经早晚两堂课诵能背诵即是修行。光复不久社会尚未安定混乱也不想求学上进，以为苦修即能解脱生死为最妙。慈师在灵泉寺演讲的消息传来宝明寺时，上下老老少少都要爬山去听讲了，我也被动随行了，到了灵泉寺拜谒恩师光彩焕发之慈颜并聆听那宏亮之法音，令我特地倾耳恭听，句句感人肺腑，最难忘的都是他老人家说：上海在街上诵经赚钱海青挂上肩膀便在路旁吃荤，使社会人士对佛教轻视冷落。如此一个马流僧胜过一百个在深山修行高僧大德的印光法师，所以佛教要到人间来度生唤醒了社会迷蒙的众生，只靠兴办教育文化慈善才能挽回佛教的危机，也即是佛教三大救命环，且看天主教基督教，他们教理虽肤浅只利用教育等来吸引社会人士及一般青年之向往，恩师的悬河辩词，热诚与真挚的实言，又加重的说佛教的成败僧伽有责。恩师对佛教的关（P209）怀如此尽责，使我感激万分触发我求学的信心，猛然而起，深一层的认识学佛的真意义，恨不得插翅高飞突进理想求学的目的地，听了这一场恩师演讲后，即立志求学心决立即束装到圆光寺来报名入学了，考试写自传与口试一共录取了五十名，当时我不懂国语的音，说来也奇怪，恩师讲课似乎我都会听，莫非也是我日据时代念中学时幸得家母说我念日本书不够学问，另命我晚上另到私塾去念汉文四书等，使我多学些中国历史及汉文意音，也可说帮听恩师的语言了，开学没几天有一次晚上上课时，慈师忽然点我站起讲解《大学》一段令我神不附体唇齿不合栗悚发抖的硬讲下去，伺后我很怕再点到我讲课，每次躲在同学之背后，但他老人偏偏要指我，并鼓励说，舌头要磨，经历磨练才会成流利口才，如此天天过了恐惶栗惕忙碌求学生活，早晨四点开板到晚上九点下课后要写大小字各一张，一篇日记到十点多才能上床。恩师的慈悲亲自指导拜三拜配合三阵鼓，拜愿敲罄打木鱼等无微不至的教导，早课后要在大殿前背诵戒条，如此经过一个月后，修观同学也从台中转来入学了，因为两人同是月眉山派下同辈同法号叫修观，恩师一叫“修观”两人同站起来分不清，因此有一天恩师叫我去说：你们两人法号难分认清，以后把我慈航的慈字赐予给你，以后我的法号即改为慈观了，这也是令我难（P210）忘的一件事。
    学院课程紧迫觉得时光迅速，忽觉寒假来临了，可是课业太多，要背十篇古文又要背一百条百法问答，但我更忙即是我们宝明寺特聘恩师来讲《楞严经》，我要听又时被迫当翻译台语，真是满身冷汗淋漓无时不刻的紧张，虽是过年也不能休息，唯恐准备不周，在讲经当中大醒法师来了，恩师说大醒法师是他的老师，亲自顶礼又嘱我们顶礼，又要我们叫他师公，他老人家的尊师重道令我万分钦佩令我难忘也。
    卅八年开学时增加大陆仰慕恩师之高德如自立、幻生、惟慈、妙峰等十多人都是恩师允许入学而来。三四月间大陆沦陷之前很多僧青年千方百计的换了戒衣逃来台湾，也到圆光寺来求学，如了中、星云、浩霖、印海、宏慈等十来位元，恩师的慈怀也收入学生阵容了。未久圆明法师、守成法师也来了，恩师安排他们做老师。当时光复不久，台湾经济不如今日之发达，超过的学生恩师恐圆光寺容不下去，想尽办法到狮头山各处去征求开办佛学院，可是空跑一趟，在炎热酷暑中因而生病，但他老人家也不休息，又跑到基隆灵泉寺去劝办学，幸得普观当家师的赞同随拨十名同学去那里开课了，圆光寺这边让圆明、守成二法师负责。他老（P211）人家跟着十来位同学去教导他们，如此到了六月一日我们的台湾佛学院要结业了，同时恩师把灵泉寺十名同学也带回来一齐做毕业典礼，在前夜茶会时恩师也没话可言，只有大笑三声，那啼笑皆非多有含意，也即叹佛教的法难莫言可表，来台未久人地生疏的恩师，意欲培植僧才奈因心有余力不足，但恩师的睿思，急时智生，那天晚上遂与无上师商量请他办学，他富有僧伽职责，义不容辞满口的答应办学了。毕业典礼完成后把拟学英文十名的同学留下来，剩下十几位以大卡车载到新竹青草湖去办学了，我们五十几名同学各回其寺，只有我与广闻想再继续求学。恩师未到灵泉寺之前叫我去问：你是否再想求学?我说佛法渊深广博如大海，我刚尝得一滴滋味当然极想继续求学之机会！恰好三月间静修院祖塔祭典修道师要回去，恩师也要到灵泉寺顺路也到静修院，因此我与广闻商量急时智生写了便条托修道师拿回去请她的家师达心、玄光两大师商量办女众佛学院，外来学生只有我与广闻二人，其他都是静修院的女众，翌日修道师回学院说她家师很欣悦的答应，由此我两人也安心了，到毕业那一天恩师临走之时嘱我俩于六月十九日到静修院去开学。我们抱著有求学之良机于十八日予到静院但未见恩师的形影，十九日也不来，到了下午李太太职员来报导，恩师已被捉到台北监狱中，这（P212）一声消息似乎晴天霹雳打上我们的心头，忽然世界变成黑暗。好久我们都转不过来。想营救的办法，我立即与修道、妙峰等赶到善导寺拜托大醒法师拯救恩师之冤狱，殊不知他不但不施救反而批评责骂令我们饮泣而归，旋而到北署监狱去探望恩师，为了来往方便而暂住于长安东路李太太家里，中午又步行到重庆北路慧严姑那里去拿一桶饭及菜汤去北署给十来位法师同学们进中餐，那时我们心里非常沉重，只叹末法的法难无可奈何，当时基隆仙洞岩的普真同学也付出很多精力各处奔波，对恩师有一片孝心，令人敬佩，幸得恩师在圆光寺办学时收了曾经做过将官出家的律航法师，他的亲友丁俊生是现任员警委员，承蒙他的帮忙律航法师于三日后先出狱了，恩师等被困十三日才释放出狱，恩师说：坐牢与闭关差不多又什么忧虑，他又说他自己一定是前生捉了鸟类放在笼里十三天，幸好没弄死掉，如果弄死者今生必被枪毙了。如此明理解释使人钦佩与景仰。恩师虽回静修院，可是学生之中，有戒视、莲航、心悟、信如四人不能出狱，由此我与广闻仍留台北帮他们送饭。到七月中，玄光住持、修观他们六、七人应花莲慈善院之邀请，去帮忙做中元法会。静院缺乏人众，有一天达心大师派人来叫我俩迅速回静院做恩师的侍者，当时政府派人抓和尚之令尚未解除，天天来静院找和尚，达心（P213）大师很忧虑这件冤枉事，他的为佛教保护法师心切，嘱我俩保驾恩师逃到鹿窟光明寺去避难了，那时山路崎岖斜度很高又无石阶，可以说是鼻触山壁，攀沿而上，达心大师又顾及光明寺僻地不方便，特派慧文、修坚随后挑担粮食而至，当时光明寺没有电灯，为着避难不管那些小节，住了二三天员警要来查身份证，当时恩师没有身份证而又被嫌疑，无奈我俩又把恩师带回静修院，但静院坐落不深邃不易躲藏，达心大师叫我们保护恩师到白匏湖白云寺去避难了，翻山越岭经过三小时步行才到达白云寺，但恩师本人毫无挂虑在这里叫我们打扫大殿，把佛菩萨擦亮了，他又在那破落的空地指着说这里盖大殿旁边盖两廊，拟想在这幽静地方兴起大丛林的理想，可是二三天后员警又要来调查户口，我俩真是束手无策，又将他老人家带回静修院了，达心大师为着护持一名大师尊重恩师之德，秉着勇智无比的精神不论赴汤蹈火他也愿意，也可以说是女中大丈夫杰出的比丘尼，智慧、胆识均超人无比，他毅然坚决不必再逃避，只有夜宿静修院，白天由我俩侍恩师到竹林树下去逃避，但恩师爱惜宝贵时光，当此逃避之时，仍讲《法华经》给我们听。过了几天，恩师出门慢一步，刑警来找和尚了，恩师逃到阁楼上，刑警也来到小楼梯下指问：上面有没有和尚？达心大师脸色不变，气壮胆大满口肯定（P214）说，没有呀！你可以上去看看！这样一哄，刑警也相信而不上去了，似乎孔明坐空城计又过了一关了，没几天玄光大师等由花莲回来，大家欢乐的吃过晚餐后，员警又来敲门了，恩师与妙峰恰好在大殿后乘凉，一听到刑警声音妙峰急得无走路立即躲在后面树下水沟里，恩师即跳到田垄洗衣小池下，可是员警抓不到和尚不甘心，一直往上跑到后面公园绕了一圈下来了，那时圆明法师住在前面的房间被抓走了，那晚我们又怕刑警再回头所以安排恩师与妙峰到苏家祖塔去宿一夜，我与修观、广闻及两位当家师一夜不睡，商量并无好办法，后来我即坚决的说带到基隆宝明寺，但又怕被抓住所以等不到破晓我与广闻带恩师巡着山下小路跑到五堵去搭公路局，修道带妙峰以农夫打扮去搭火车，到宝明寺恰好三天前防空洞响一大声大家才去打扫干净，恩师到达后吃了便餐，马上进入防空洞藏起来了，修道及宝明寺人众拿了一大堆小树枝横乱在洞口，遮蔽免得被人发觉，刚弄好片刻刑警又来讯问是否有和尚来过?这一问宝明寺当家师即恐惶紧张，那时我即气壮胆大的说：没有，如有和尚我负责。待员警走后，我即对他们说不必害怕，有事我一切承担，翌日达心、玄光二大师探望恩师听到有这个消息，认为不是万全之计，三天后的傍晚两位大师请恩师爬山到灵泉寺我俩也即随侍而往，在途中两（P215）位大师带来一领黑色外套给恩师披上，以免醒目，他老人家不但不披上反而骂的两位当家师都哭了，后来恩师又做了一篇文章《为什么要劝我脱了黄衣呢》恩师自问心无邪并无愧，未必以外表来遮掩，这真是佛菩萨的不动心，一到月眉山当然他们也欢迎在此开山楼住到一星期。有一天李太太来报喜讯，拿到一封信来告诉我们，政府长官调查结果下令慈师是名符其实的高僧为国为民的菩萨僧人，俟后即大大方方可以正式出来了。我们听了喜出望外立即束装回静修院了，现在可说是安心讲课了，可是恩师的内心以为静院是女众道场，他老人家的男众学生散在四方不能聚首听课也是一种忧虑，于是另出主意带我俩到法华寺去讲《楞严经》，晚上住宿在信心堂。当时经书稀少，所以我们每天一早起来刻钢版油印，到晚上发给听众，才有经文的对照以便听讲，下午二点及晚上七点每天四度往返信心堂、法华寺。有一次经过派出所员警即问恩师说，你是中国和尚为何穿外国（泰国）黄色僧衣?恩师满口的反问他，你穿的制服不是中国衣服那是为什么?这样一来员警也哑口无言可答。恩师虽在法华寺讲经也无时不刻的想念他们散在四方的同学，有一次信徒来推荐到北投中正山大慈寺去看看是否可以在此建立道场使这些男同学可住上了，但因缘未成，再回头仍在法华寺讲《楞严经》我俩当翻译。有（P216）一次恩师感觉他与台无缘处处遇难，要回南洋，恰巧达心大师来拜访恩师，我们俩谈及恩师回南洋之事，达心大师很惋惜想尽办法留住恩师永驻台湾，而弘扬佛法，叫我们俩将老师的护照拿起来，他老人家即无法回南洋，我们正在求学当中当然也怕恩师走掉无处求学，于是做了小偷把护照交给达心大师了。
    在此之间宝明寺又来请恩师去讲《金刚经》，但恩师以为自己在台已好多寺院认识他，也有达心大师的护持，于是灵机一动立即推荐上道下源老法师去宝明寺讲经，连我俩也要随他去翻译，如此的宽宏大度真是令人想不到。年前回静修院除夕夜恩师仍是眼看澎湃的盛餐而闷闷的流泪，达心大师看他老人家的大慈大悲如此的深邃造就人才心切，他也毅然的马上把要盖塔的几千块红砖在后山先建弥勒内院来让他们男同学先住，但好事多磨，后山有一座苏家祖坟，如果内院盖在坟后对苏家有损害，此事又怕恩师知道而嫌弃，真是战战兢兢的非常不容易。皇天不负有心人适逢中国佛教会要环岛宏法请恩师去布教，那就是很好的机会，令达心当家师与苏家叔公妥协请地理师来鉴定说：内院盖在坟后对苏家不但无损且有巨大增益，如此判断使达心、玄光二大师松了一口气，等到我们环岛回来正好内院也将近完工了。趁此恩师生日（卅九年八月七日）乃是内院落成吉日良辰，诸（P217）山长老来道贺，从今日起，多位男同学也可以安心上山听课真是喜气洋洋慧命兴教之圣地了。达心玄光二大师的宽量供养，山上的一粒米一担材，油盐青菜等都是山下的徒弟挑上来。为着培植僧才，观念太诚恳了，唯有听恩师之言，尽量让他们全心精研，以备来日□□大陆去宏扬佛法，只有这两位大师的宽容大度才配上恩师的无遮大慈，若无此二大师的不畏一切苦难不怕任何的阻挠一直坚持护法到底，我们也没有今天的成就了，恩师诲人不倦，开示善巧对群众说法，机感不一契理契机无论多人，甚至一人听讲他老人家也是滔滔不绝的讲解不懈，无比的精神真是菩萨乘愿而来的。
    翌年春季恩师打个精进佛七，廿四小时不休息主持主七，来参加的有监察委员、国大代表、立法委员等多人如赵恒惕、钟伯毅、胡国伟等皆是国家达人等的长官，如此的盛会，似乎灵山大会的庄严，恩师开示句句劝导念佛往西方要全意如祖母疼念孙儿般的专心，临命终时即得到三圣来迎接立即往西方，如此交代，但他老人却不然，他愿生生世世乘愿而来度人，不论人畜牛马都不妨，只愿做那一类的法师，尽一切众生，说的很恳切，到中午吃饭时，律航法师即恳请恩师到西方去做他们的导师，但恩师置之一笑并无回答，一直到第六天晚上开示当中，（P218）恩师嘱付当家在后山盖西方三圣堂让律航、会性、真性三人笃诚念佛去住，又命章居士做山上当家等一切交代后，他老人家即说：律航要我到西方我现在立即往西方，话说完了恩师即示寂颜色渐脱而去，此时圆明法师及大会同学恐惶无措的跪下去，恳求恩师不能示寂，尚祈留在世间继续引导这般迷蒙的众生，由此恩师的颜色渐渐恢复而说言：西方三圣已现前来接引，不料你们这些人拖拖拉拉的把我拖回来。这种情景令我们更深一层的了解恩师去来自由真是菩萨境界。也即表现恩师所作所为皆是真实不虚。翌日有好多同学与律师计较，说恩师立即往西方的话，我们以何为主依谁而学，这也难怪，因为同学们安住内院早晚聚首研读尚未到一年，所学并不深刻尚未成就之故也，这即是深刻难忘之一大事也。未久基隆佛教讲堂落成，请恩师去开示，适逢有十二位皈依者送十二个红包，恩师拿一包给同学做车费，其余的都交给自由书局的老板嘱他买油米送给新落成未久的八堵海会寺道源老法师，而自己不取一文，如此做到布施波罗密的人倒未曾看见。恩师的为人设想为教而尽粹，为法忘躯的无畏精神真是令人望尘不及。从此以后恩师即不出门在内院教导我们，男同学在山上，我们女众住在山下，每天八点上山去上课，自此以后静修院变成十方同聚会的无上道场了，往来都是显赫长官，（P219）上至总统府资政赵恒惕老居士、钟伯毅、胡国伟、钱召如、董正之还有监察委员国代立委不胜枚举，为了这些达人来参听《楞严经》，恩师为信众的方便，即慈悲将下午课改在静修院，免得我们往山上跑了，脚虽省跑反而舌头要磨练了，要我们三人修观及广闻翻台语，这种紧张的生活虽是有些时舌头劳苦翻不出来，但是过的无忧无虑法喜充满的黄金时代！
    恩师考虑周到顾及未来佛教在国际上的发展，每在讲课上教导我们必需学习外文，甚至支出学费给我们两人（我与广闻）到台北美尔顿去念英语，因为白天攻佛学，晚上五点多即搭火车晚上十二点才能回寺，继续念了一年身体有些吃不消，不再继续念，至今尚不能用英语说佛法，只能懂些简单会话，看些地址招牌，无法用英文宏扬佛法真是对不起恩师也是最遗憾的一件事。
    回想自卅八年至四十三年这五年中天天听着老师的课，无宗不说无教不宣，由此我们对整个佛教的各宗派也了解的大略了，恩师又说学佛不是应付考试，必需以修习的方法慢慢的深入，八识田中，自然可以背念出来才有用处，他老人家虽在内院与同学们同睡在广塌上以书橱隔了一间真是舍己为人的菩萨了，做到六和敬。有施主拿东西来供养，他绝不留着自已吃，统统分给同学均享，有书来也（P220）是大家同分，这五年当中我们所要读的书都是恩师从国外买给我们，不但教我们学佛还教我们做人的规则，在讲课中他常说起，他说六十岁就要走，如果五九走的话被人家说是夭寿和尚，六十甲子环历刚好，你们好好的用功，否则你们想要学也来不及了。当五九岁那一年对当家师说，他若是圆寂不要火烧，把肉身放在大缸内放置后山，这个大缸请伍顺行简太太买。这些话玄光当家师以为笑谈，把此事转给简太太，后来这个大缸仍由简太太买来供奉（现存内院）。四十三年农历四月四日乃是大祸来临天地黑暗的难忘日子，当那天早上有一比丘尼来皈依，赐号“慈遗”两字即是预兆最后的一个弟子，这位皈依者，下来静修院吃饭当中，山上同学来报恶讯，我们上山时老师已被同学扶在床上，可是在桌上所写一张敬告师友书墨尚未干，这样悲哀凄凉一刻，悄悄的溜过去使我们同学在渺渺黑暗中无依无靠，内心的悲伤与空虚，不能以笔墨来形容，禁不住一股热泪不禁如雨般的滚下来，哀伤痛哭了，三天后各地来哀悼一代巨人车水马龙人山人海，在大家诵经上供而盖缸了，恩师也从我们的世界消逝了，不！恩师的光辉永耀人间常常徘徊在我们心怀，他老人度人心切必在世上另一角落乘愿而再度人吧！恩师圆寂后达心大师留我们再住一年，才回宝明寺，他的愿望志气必定是要做恩师的（P221）护法，两年后也随后而往，记得有一对挽联赞称达心大师：上联是“胆大如须弥，心细如芥子”，下联忘记了，这两句赞美他的气壮为佛教而不畏惧，纵有生死危机也愿付出全部精力来护持，他比任何人都有毅力，气质耐劳忍苦，他常鼓励我们说“若无一番寒彻骨，那有梅花扑鼻香”，这句金科玉律至今尚在我耳边旋回不已，且同学中有病苦者必请来静修院就医与疗养，乃至三餐都小心侍奉，如此莫非也是菩萨的慈怀，他尤其不分内外，一律以注重人才唯用的心腹真是难能可贵。我在这六年间幸运的遇到恩师的赐予慧命的栽培，又承蒙达心上人的爱护而深受他做人做事的毅力令我牢牢记在心中，永铭五腑。难忘了老师的伟大，若无达心上人的护持也没有今日我们这一班小子，这两位大人永耀人天，照耀黑暗，使天下光辉灿烂了。
    我自从回寺后不敢忘记恩师及达心上人的恩泽，在宝明寺讲佛经是为了报师恩之所学而宏扬佛法，又在宝明寺打佛七讲弥陀经等大概是恩师的感召，我虽讲的不好，但有一来听讲经的许太太她说天母有土地要奉献，要我去盖寺，当时的我只要学做法师讲经报师恩，并无心盖寺的思想，劝她献给希望盖寺的人她又不肯，她一而再，再而三的要求，我又受几位同学劝说：她既有如此发心，你必须（P222）成就她的功德，因此我不得已被动而盖成现在的净光寺，盖寺总是辛苦异常。这位施主许王缎太太奉献了土地又竭力募集信徒发心于□□四十七年到四十九年结构体已完成，那时我已四十多岁忽然忆想到恩师所言办教育文化之事，我若不继续深造佛学那能负起这重担子，建寺之事，人老还可以，但求学过时头脑老化即不成，因此放弃了净寺的装修。五十二年即负笈东瀛在东洋大学大学院研究五年佛学回来，即受法云寺住持妙然法师之邀请又去做三年佛学院院长，我的学问虽是肤浅，但为着报师恩那就苦苦的干过去这三年，虽是台北往返苗栗很辛苦但获得师生融洽有些可慰，六十二年应日本静冈市妇女会之请用日语演讲，题目是妇女之佛教，又七十二年在台北法轮夏季日语讲座讲《般若心经》十天，听众有日人也有一位西德青年（他懂得日语），我虽是讲的不太好可是我也算报师恩而用外语讲经聊表报师恩之愿也。
    七十年由玄光大师、修观、慧心、善超、明一与我六个人组成财团法人慈航社会基金会，创造遐龄学园，七十二年，办英语佛学讲座，日语讲堂，印制经书结缘，办些急难救济以报慈师之宏恩。
    恩师上生兜率，已有三十年光阴，佛教的发展巨大，如花莲慈济功德会——（P223）慈善成功——普门讲座印佛经文化的成功，也可以说是慈师的感召与间接的关系。现在所缺少是教育机构，在我们佛教当中能够响应政府现在的口号创办一所大学乃是佛教的复兴良机，有了教育乃能养成文化慈善的人才，中国佛教的衰落，除了缺乏教育之外也有文化不能普及，他老人鉴及于此，所以竭力提倡办教育文化慈善，他老人所经过创办新加坡，槟城菩提学校，然而我们既无一所大学真是实在遗憾。
    佛教由印度传入中国，再转入日本，当日本佛教的屹立不衰，成为它的国教，也是于佛教庞大教育为基础，日本佛教大学、中学、小学，其数目之多以及其教育之普及，培植人才之多，对社会贡献之巨影响国民之深，佛教那有不兴盛之理。恩师深悉此情故以兴办教育之思想乃为其第一大愿，际此恩师上生三十年纪念，祈望同学、师兄弟道友、社会善士大家同心合力创造一所佛教所创办的大学，以不忘恩师的伟大及达心上人的苦心永远永远难忘。
    本次编印此纪念集，即宏扬师志，藉此图报恩师的万分之一，更盼望后起之秀，怀念恩师之德以佛心为己心，以师志为己志，以佛教创办教育事业，永远永远的光辉灿烂的照耀人天，以志难忘的恩师吧！（P224）


薪 传

    薪 传——慈航社会福利基金会成立要旨

    慧 心

    为千万人景仰的慈航大师，不幸于□□四十三年五月六日悄悄示寂。值此之时，佛教正面临着存亡绝续的生死关头，人类也面临道德沦丧的时代，慈航法师之辞世，无疑的是佛教界一个无比的损失，亦是全人类痛失一精神导师。不仅亲近他而蒙其恩泽的僧青年感到悲怆，即是私淑他的善男信女和崇仰他的悲愿及人格的社会人士也会寄以深深的怀念。
    我们从慈航大师的遗著中可见他的中心思想以复兴中国佛教为职志，其生前所到之处，无不标举“慈善、文化、教育”三要点，平素一言一行也以这三方面为努力目标，直至他圆寂之前，仍惦念着佛教文化之宣扬。财团法人慈航社会福利基金会就是为绍继慈师遗志而成立的。本会董事长为玄光法师，董事由慈观法师、修观法师、善超法师、明一法师、慧妙法师、如宽法师、智贤法师、振贤法（P225）师和我担任。本会创办二年以来，一直秉持慈航大师三大宗旨，从教育、文化、慈善三方面服务社会。其工作概况如下：
    （一）教育方面：慈航社会福利基金会创办了“遐龄学园”，集老人于一堂，传授青年学验，以发老者智慧，继续服务社会。目前参加人数已达百余人，其中以大学教授及公职退休人员居多。
    （二）慈善方面：主要以济助孤儿院、养老院以及民众疾苦之救助。
    （三）文化方面：举办弘法讲经活动，使信徒们在潜心念佛中体认佛理之博大精深，益加坚定其信仰。且成立“慈航印经会”，先后曾出版《怎样知道有观世音菩萨》、《责无旁贷》、《八风吹不动》、《佛教和居士的本份》，并赠送各界人士阅览，弘扬佛教真义。
    慈航大师虽已告别凡尘，但其成为金刚肉身菩萨为佛教界一大奇迹，我们追念之余，更应加紧工作，努力不懈地推行佛教事业，完成慈航大师普渡众生的心愿。（P226）


闻慈师一堂课

    闻慈师一堂课

    真 法

    慈观法师发菩提心，要出版慈老法师纪念刊，欲我写一篇文，我不会写作，而慈师的伟大事，皆诸位法师们说了很多了，我只写两件老法师的开示为纪念。有不圆满的地方，祈法师大德们指正为盼。
    民国三十八年慈老法师从新加坡来台湾中坜圆光寺，创办佛学院，同学共六十余人。一朝老法师上课时对学生训示：“我们为佛弟子，须选一种自己永久的受持密行。”说后即于黑板上面，写了近廿种受持法。“念佛，持大悲咒，持楞严咒，坐禅，持观音圣号，观音菩萨像，反闻自性、诵《法华经》，持《金刚经》；拜佛、写经……等”，给同学们选择，同学们各选了一种，我选定了“反闻自性”，因为一向我高兴参闻性。
    慈老法师接着又问同学们说：“我从新加坡来台湾，提两皮箱虚空来，你们猜，这虚空是从新加坡来的，或台湾进入的?”若新加坡来的，彼处应减少了两（P227）皮箱虚空，而台湾应增加两皮箱虚空呀？因为当时我不了解，亦没有同学回答。从此我时时记着“虚空”问题，而没有忘记这疑问。其后闻《楞严经》并阅《楞严经》，才于“空大”处了解一点，虚空没有来去、内外、增减相。我在这里写了一点受持心得吧！
    桌子上面有一小石人像，约两寸方形，我们参这小石人像内有虚空吗？假如说没有，那末石像拿开，即看见两寸四方虚空，这两寸四方虚空从何来？把石像再放原处，虚空有飞开吗？又放石像处，要放驱风油，石像须取开，放驱风油处，要放答录机，驱风油须取开，放答录机处，要放茶杯，即答录机须取开，它们是物质互碍故。虚空非物质，石像放进去虚空不动，虚空影着石像。有一次我于佛学笔记内，请问慈师：“老法师，砖子内有虚空吗？”答：“砖子内若无虚空，假如有一块砖子，像宇宙那么大，你要把宇宙内之空，运到那里去”。由此可知虚空影着大地、青田、青山、池塘、河川、大海，影于虚空中；飞鸟、走兽、游鱼，人群亦皆影于虚空中。
    前段慈师答曰：“砖子内，若无虚空，即要把砖子内之空，放到那里去”，同样的，小石人像内，若无虚空，即要把小石人像内之空，放到那里去？人体内，若（P228）无虚空，即要把人体内之空，放到那里去?高山内，若无虚空，即要把青山内之空，放到那里去?大海内，若无虚空，即要把大海内之空，放到那里去呢?
    台北市在二十年前，很少地下道，现在掘了许多地下道了，这地下道，若自然的，未掘前，为何内外不通达呢?地下道掘一尺，有一尺虚空，掘一丈即有一丈虚空，掘二丈有二丈虚空，这虚空从何生?
    土在空亦在，土出空亦在，是一件莹山莹人、莹海、莹大地的牟尼念珠。如慈师问的皮箱内虚空，皮箱是色法，故有内外、来去相；虚空遍满法界，新加坡虚空、与台湾虚空是一体，没有来去、增减相的。
    《楞严经》云：“汝全不知，如来藏中，性觉真空，性空真觉，清净本然，周遍法界，随众生心，应所知量”。
    参“反闻自性”：清晨耳朵闻佛殿击钟了。能闻是耳根、所闻是声尘，了别钟声是耳识。反闻自性就是不分别外面的钟声、鼓声、鸟声、人声、音乐声；而回光返照参，谁在闻声啊?闻声者是谁?觅闻性。耳根、音声灭了即闻静。例如钟声响，闻钟声；鼓声响，闻鼓声；钟声、鼓声灭了，即知无声，这即是闻静了。动生静灭，静生动灭；声尘在生灭着，闻性不生不灭。吾人未来舍寿时，耳（P229）根、耳识灭了，就是闻性不灭的。反闻自性，即是寻觅参此闻性的。闻性亦即是吾人的佛性。
    《楞严经》内有一次，世尊问阿难，佛殿击钟时，闻钟声，是“钟声往耳边，或耳往声处呢？”若钟声往耳边，即独你一人闻，其他的人皆闻不到了，为何钟一打，大众即“一闻钟声、同来食处呢？”若耳往声边，即其他的声音，皆闻不到了，为何“十方齐击鼓，十处一齐闻呢？”为何东边有钟声，西边有鼓声，南边有木鱼声，北边有鸟啼；皆同时闻到呢？吾人心镜（闻性）、遍满法界，声于心镜内响动，打动心镜故闻声，非声经耳边，非耳往钟处。因为闻性遍满法界故，吾人能从台湾打电话，日本、美国、菲律宾、香港等；那么远处亦能闻声的。
    古时印度有一梵僧，他知道普庵禅师成道，专程来拜访。梵僧参普庵禅师，两个人相逢时即“梵僧一看普庵、大喝一声，普庵也大喝一声”，这是临济宗的禅机。他们参禅即是如此会心的。过去在佛学院，时常闻法师们，讲禅宗公案，我内心怀疑，为什么大喝一声也有禅机？又苏东坡云：“山色无非清净身，溪声尽是广长舌”，佛有三十二相，为何山色是佛身，溪声是佛声？我怀疑了很久不（P230）解义理，于打坐参禅时，喜欢参闻性，古德有一首偈云：“百八钟声一一空，此声非木亦非钟，因缘离合成生灭，中有无声不灭翁”，寺内每早晨击大钟，偈云：“此钟声非钟响，非木槌响”。现在我们来研究，钟声从何处响吧！大钟挂于佛殿，若是钟响，钟常在，声应当响呀！无声时，声音又没有藏于钟内，那么是木槌响吗?木槌亦常挂在那里，应常响呀?无响时，声又没有藏于木槌内?心镜遍满法界；心镜内影着大钟，心如大海澄静不动，击钟打动心水（心镜）响声，心动后澄静，声灭。心镜影着大钟，影着木槌，钟与槌于心钟内一击，因缘和合发出钟声。心镜影着耳根，声与闻者非二，响出之声，非钟声而是心声了。昔时有一日本僧人坐禅闻钟声悟道云：“鸣ッタ、鸣ッタ、ォしガ鸣ッタ”（响了，响了，我响了）。
    由钟声了解到其他，水蛙声，蝉鸣声，黄莺啼，皆如是。声音皆影于吾人心镜中，打动心镜故出声，古德云：“鹊啼蝉鸣露妙音，山河大地现真心，只缘迦叶拈花笑，惹得愚夫觅至今”人声亦如是，因人体内无藏声处，吾人的六根亦影于心镜内，说话时，打动心镜发声，故古德普庵与梵僧，两个人相遇，各喝一声即会禅机。（P231）
    天未亮，一朝我在打坐参闻性，窗外池塘内水蛙声叫着，各只发一声，有一只发三声，这自然音乐太好听了。心镜影着水蛙，水蛙叫，打动心水发出声，其他鸟啼、鸡啼，甚至人的买卖声亦复如是。
    心镜本不动，动了各发其声，打钟响钟声，敲大鼓响鼓声，打罄响罄声，打木鱼响木鱼声，古德香严石击竹子响竹声，心镜内影着杯子，打破杯子，响杯子声，由因缘心镜动，响出声，声有生灭，闻性不生灭。虚云和尚有一次打破杯子作偈云：“扬着手，打破杯，家破人亡，语难开，春到花秀处处香，山河大地即如来。”又云：“杯子扑落地，响声明沥，虚空粉碎也，狂心当下息”。虚空粉碎，碰到父母未生前本来面目——闻性。古德云：“一日参破太虚空，万别千差一贯通”。
    昔日由恩师闻示，才知道参闻性与虚空真理，今学写一点佛法心得，以报师恩于万一，有不对的地方祈诸善知识多多指正。（P232）


怀念师公

    怀念师公
    ——追忆往事宏扬慈师精神

    真 光

    □□四十三年五月六日晚，吾在苗栗县新莲寺养病时，于睡梦中，梦见慈老往生，因而泪流满面。第二天家师上达下师问我怎么了，于是我将梦中情形告之家师，随即放心不下而乘火车到汐止，证实师公于日前业已圆寂，见到同学时，那真觉得是人类最黑暗的日子，有着千千万万的三宝弟子为痛失惟一的人天导师而悲哀、痛苦、哭泣，真是佛教界一大损失。
    我因福缘浅薄，祇亲近您老人家半年而已，为您最后收留的一名学生，但这半年的学习中，改变了我的人生观，半年之中师公的教学、言行举止、为人处事深映弟子脑海中，记得有一次上字帖课，别的学生发五张，而发给我十张，并说弟子喜欢写字，真令我感动，并于批注中提到由笔迹可看出一个人的个性，真惭愧于众多优秀弟子中，还没忘记我这个最笨的学生；再者于聆听课程中训勉我们（P233）“静坐思己过，闲谈莫论人”，虽然只此一句话，但却足为一生之座右铭，时时以此训勉自己。
    师公之伟大，愚弟子认为有下列数点：
    1、培养人才：师公不但培养人才，且有诲人不倦之精神，记得以前讲授楞严、起信、唯识，一讲即是一整天，有人间：“法师，你讲的那么多，人家不记得，好像耳边风，一吹即过去了，有什么用呢?”他说：“一历耳根，永成道种。只要用心听，听过了一定会有印象。”这话听了当时很奇怪，但后来有时我将经书翻阅，虽无法全懂，但总觉得有些印象，比没听过好多了。
    2、老人家不讲究衣、食：有什么吃什么，有什么穿什么。甚至有好的都留给学生们，自己从不注重吃穿，老人家说：“一个真正修行用功的人，对衣食的不在意、不捡择，正可以作许多人的榜样，孔子亦说：”士耻恶衣恶食，不足以谋也。’何况是个修心养性的佛弟子。”
    第三点即是他老人家，有钱过手，即行散去，布施与人，不重积蓄，所以能结许多人缘，本来金钱是万能，在这个拜金的生活，没有金钱，样样都做不通，但金钱亦是万恶，世界上有许多事情，使人身败名裂，亦是金钱造成的，所以我（P234）对金钱的看法，认为祇要用的确实，亦可利用金钱做出许多的事，不然奉劝世人还是要学习慈师，来得散得，近年花莲县静思精舍证严法师兴建一座综合医院为佛教界一大创举，而台北市慈师的弟子修观法师独捐壹佰万元，尚且不为人知，而用无名氏捐助，此举堪称慈老弟子中之楷模。
    玄光、慈观、修观三位法师又为纪念慈师生前所倡“慈善、教育、文化”三大宗旨而发起成立“财团法人慈航社会福利基金会”，以宏扬他老人家的精神，慈师圆寂后至今即将三十年，如今海内外有广大徒众，时时怀念他老人家，亦堪足以告慰。
    师公！我永远不敢一刻忘记的恩师！我走到那里，那里就有你的影子，你不朽的影像遍于人间每一角落，你真理的呼声已充满了大地任何一个空间，每追忆及，吾乃擦干了满面的热泪，忠诚的向您再作一次宣誓，以无比的信心与勇气，遵循您未走完的道路。
    □□六十八年，我赴东南亚、新加坡、马来西亚、泰国、菲律宾等地，听说在慈老法师建的般若讲堂，优昙法师于慈老先冥诞纪念日，很虔诚地在慈老禄位前顶礼一百二十次。而我在此宏扬佛法，亦求慈老开智慧使能依教奉行。（P235）


慈航菩萨上生四十周年纪念法会侧记

    慈航菩萨上生四十周年纪念法会侧记

    宽 裕

    这次台北汐止秀峰山弥勒内院，为纪念当年抢救僧青年，推动台湾佛教学院之慈航菩萨上生四十周年，特于新历五月八日起，举行弥勒佛七及讲经法会一周。每日上午讽诵上生经及弥勒圣号，下午礼请 虚大师座下弟子，与慈航菩萨有同门之谊的茗山老法师，由大陆莅台宣讲《弥勒上生经》全部。因台湾佛教道场很少提倡弥勒法门，所以异教猖獗，邪说横行，故各地有心护教的四众，远从高雄、台中、桃园各地，专程踊跃参加。又以茗老法师善说法要，讲解精辟，再有聪慧法师台语翻译，如瓶泻水，点滴无遗，吸引了广大的信众参听。所以每日坐无虚席，法喜充满。法会圆满前夕，又应信众要求礼请 茗老法师登坛主座三大师瑜伽焰口，以资冥阳两利。
    老法师除唱腔仪礼准大陆丛林规则外，最出色者，为手结密印，与众不同。（P236）凡结无相印及五供养等印前，先运转莲花印，见茗老一双手指，犹如初出土的春笋、洁白尖而细长。运转莲花印时，十指轮翻展合，灵巧俐落，所谓澄心闭目，结印观想，三业相印，如火纯青，功用真到家了。凡参与者莫不定睛专注，细心学习。有某法师者，亦喜此道，特慕名专程而来，见了赞不绝口，欢喜无量，并与老法师探讨很久方离去。
    往年每到四、五月间，都是天色阴暗、细雨绵绵的梅雨季节，而今年法会首日，即雨止天霁，晴空万里，尤其十四圆满日（即农历四月四日菩萨上生纪念日）艳阳高照，大放光明，这证明慈航菩萨常常慈光普照，护佑人间，满众生愿！
    这天由汐止到秀峰山顶，沿途一片佛教旗海，五色光芒迎风招展，欢迎中外贵宾，教界长老大德、菩萨门下四众弟子，或乘车或步行，心存诚敬面露笑容，陆续登山参加庆典胜会。是日到有中国佛教会理事长净心大法师，暨教界戒德、佛声、灵根、妙莲等长老，从海外归来的有自立、妙峰、浩霖等法师，国内教界各领导一方的有了中、真华、莲航、宏慈、以德、今能、广仁、如悟、如虚、净良、祥云、修观、慈观、智道等法师同门，贵宾有中央党部代表××先生、郑继孟教授、乐崇辉居士、十方护法善信等（佛七期间有星加坡演培老法师、台北悟（P237）明老法师、悟一法师莅场上供拈香）。前后约近五百人，齐集弥勒佛殿礼堂，先同声念弥勒圣号。时到，司仪明光法师，以清脆洪亮之声“庆赞典礼开始”，顿时，佛声停止，全场一片寂默；接着鸣大钟十八响，恭迎诸山长老大德法师，身披大红祖衣，具足威仪，庄严肃穆，鱼贯进入礼堂，各依齿德恭谦互让，前后排班站定，后由维那师高举戒定真香赞，诸山联合拈香上供，香烟缭绕，末唱僧宝大赞，梵音嘹亮，更显出庆典气氛庄严隆重。
    随后首由中国佛教会理事长净心大法师致词，继由大陆佛教协会副会长茗山长老致词，再由诸山代表戒德长老、台湾佛学院代表自立法师、海外代表妙峰法师、台湾佛学院女众代表修观、慈观、智道等相继致词，除赞扬菩萨生平不断在各地推动佛教文化、慈善、教育等事业外，最后莅台兴办教育，抢救僧青年等功德。各人并畅谈与菩萨因遭僧难，身历其境的同甘苦、共患难，引起以往一段辛酸泪之事，使整个会场，融入一片悲喜交集、欲罢不能之慨！以致午斋都延迟了。
    最后再由本院住持总致谢词，除多谢诸山长老、法师大德光临参加外，并强调：当年若没有慈航菩萨抢救一班僧青年，今天就没有弘扬海内外各领导一方（P238）者；当年若没有静修院现已九十多高龄的玄光老法师发心成就一切，今天就没有这所弥勒内院。所以由弥勒内院出去者，都要感谢玄光老法师的功德。遂于一片认同掌声、爆竹声中结束。
    （图缺）（P239）


我与慈师各种因缘的回忆

    我与慈师各种因缘的回忆

    黄慈任

    我于四十一年四月八日，同慈连兄往汐止静修禅院参观“浴佛节”盛典，想不到就在这一日得到文太太和方居士两位善知识介绍皈依“三宝”了。当时填写皈依表的时候，我还不知道“皈依”两个字是什么含义。望着慈连兄看他的表情怎样?他好像知道我心事，随说道：“你快填吧！不要管它怎样?学佛总是一条正路”。经他这一提醒，两个人一同把表填就，盖好自己和介绍人的印，交给当时执事的林大居士。等了一会儿，说要举行“皈依”仪式了，我们这批新“皈依”的同道们，大家都很庄重恭敬的顺序进入了“佛”堂，跪在已经预备好的座垫上，恭聆 慈师阐扬“三皈”“五戒”的道理，这才猛然的如梦初醒，方知今天的“是”和昨天的“非”了。幸得迷误的路径不多远，过去虽已经在“人生”途中奔走了四十年，真正“学人”还是从今天才开始呢！
    我对“佛教”既然如此缺缘，毫无认识，那么为什么会知道跑去参观“浴佛（P240）节”呢？而且又毫不“考虑”与“迟疑”填表去皈依呢?难道是糊糊涂涂盲从的吗?不，不是，内中有一段细微末节的因缘存在，什么因缘呢?现在我趁《佛教青年》为慈师出专辑的机会，把它诚实地写出来，既可与《佛教青年》结个缘，同时也就以此作为纪念我的恩师。
    大概是卅九年的十月，有贺一生韩长沂两位大居士来电台（民本广播电台）接洽，说刚由国外归来的一位道行深远的大法师，要假电台播讲佛学，我听到“大法师”三个字，以为“法师”与“和尚”是两个绝对不同的名词，即刻答应在每星期日抽出二小时免费作为“佛学讲座”节目，这是开□□□□佛教广播之未曾有，一天贺韩二居士陪同慈师首次来台，刚到楼下，我一时好奇，等不及他登楼，就跑下楼去参见这位“大法师”到底是怎样一个人?一到楼下，见他身披黄布袈裟，手拿黄布尖形的帽子，啊！所谓“大法师”就是“和尚”吗?我心中暗自说着，因为我对“和尚”过去的印象，不过是替死人做：“道场”而已，从来没有见过“和尚”也会讲学的。更不客气的说，根本把和尚还当做“不祥”之物，认为出门都不可以碰见的东西，所以从来就怀着对它一种轻慢的心理。但是事出意外，不知怎的，见了慈老，心里到感觉的是一种无限的“欣慰”与“快（P241）乐”，好像曾经在那儿与他认识过似的，当时想了很久，想不出所以然，后来细细推敲，得到一个结论，就是幼时跟着母亲去寺庙“礼佛”“敬神”（这时神佛都分不出）的时候，看到庙前敬奉的一位肥胖的“哈哈笑”菩萨（不晓得就是未来佛“弥勒”菩萨），非常感到兴趣，后来并还吵着母亲买了一个小型磁制的给我，放在桌前，天天见面，所以印像很深，今日见 慈师的神态，正与这位菩萨类似，可是事情相隔了几十年，一时所以没有想到这里的缘故。这也可以说是一件巧得很的事。同时也正因为这样，我对他老人家即刻起了一种特别的恭敬心，迎上三楼，殷勤招待，又看到他那种焕发的精神，心平气和的态度，沉着庄严的仪容，大悲无畏的心怀，从容宏亮的音调，不独对他不敢稍存轻慢，而且立时对他十二万分的尊重，不单是我这样，台上男女同仁（包括基督徒），大家对他也生欢喜，尤其一位李编辑主任（基督徒）对我说：“见了慈航大法师，如同吃了冰咖啡一样的凉快与兴奋”。这实在是他内心的话，决没有半点虚妄，他后来并去汐止看过他，由此可见，不是一个再来“菩萨”的现身，安能有这种的感动力吗？
    他老人家不畏劳顿，每星期日如时到台广播，推行他那人间的佛教，不到数（P242）月，法音四溢，受益的人实不在少数。既然如是，何以我又迟迟没有去拜他为师而皈依“三宝”呢?这里有二个原因，第一是我根性愚钝，业障太重，不晓得“皈依”的实义；第二，说来更是惭愧得很，就是以为拜僧作师，是要等出家才可以的，同时怕人嘲笑说消极、懦弱、逃避现实，种种世俗上不好听的名词，因此一观念，以致阻塞了我求取“正法”的大路及虚度宝贵的光阴整整的有四十年，如果不是十年阔别的慈连兄再会于台湾的话，险些要自误一生了。
    现在我再谈谈慈连师兄与我的学佛“因缘”吧，一天，连兄来台相约我去善导寺，原意是想找庙宇寄居，清静一个时期，那时我自告奋勇的说：“南老在善导寺，也曾在我们电台广播过，我俩找他去好吗?”他说那很好，我们就一同去吧，说时就动身冒昧的奔向善导寺来，一进内面，也不知那天是什么法会，只见很多男女信徒在那里，我们请问了南老住的法室，不懂得什么礼佛的规矩，就一直往内走，见了南老，也就如平常见朋友一样向他说明来意，经他慈悲片介至慈老处，当时我很欢喜，拜别出来，大概隔了两天，我俩同去汐止，刚到静修禅院前，看到那山前山后的树木参差，成了绿荫，百花开放，暗香四射，还有一片绿竹成林，风吹得嘶嘶的响与“虫声”“鸟语”打成一片，在这种可人的风景下，（P243）当时我俩的心情真是如“醉”如“痴”了。进到院中，见那和霭的当家师以及其他尼众，殷勤招待，又真像回到家一样的畅快。休息一会，承告慈师住山顶，我俩沿着两边绿竹的中间石阶上去，到了山腰，轻风徐徐吹着，我俩略息眺望，如入仙境，“人”“物”似乎已经融合凝结成为一体了，旋再继续上去，到达“内院”——慈师弘法道场——晋谒了慈老，向他呈递了南老的名片，还没有来得及说明来意之先，蒙他那种亲切慈悲忙着亲自倒茶的热烈招待，竞打断了我们要向他说的话，一刻又因来了几位询“法”的，经他招待坐下，开示佛理，我俩也就端坐一傍静听，如是一讲恐怕有两三个钟头，天色快要晚了，慈师方结束了他的语气，我俩也就告辞归来。并蒙赠小册数本，嘱常去玩，所以经过这段难得的因缘，才有“四月八日”正式皈依“三宝”的事实。
    皈依以后，我与连兄因筹办补习班事又增加了一种忙碌，所以把想住庙静修的念头暂时搁置下来。大概也该是与“法”有缘，到了时候了，在补习班开学不到二月的光景，有龙老居士（现在的澄澈法师）因为慈连兄相识，函介青年法师能果、广慈二位来班习英语，如是时获接触，赠阅《人生》《觉生》等杂志，闲来研习，连兄慧根深我，常得他指示，不数月，法味渐浓，于是把想住庙求“清（P244）静”的心，一变而为求学“佛法”的心了。故就便询及能果师，何处有佛学院?得他指引并经亲自向导前往新竹青草湖谒演培法师，住宿一晚，据云已届暑假，待下期再约，如是就一同北返。因求法心切，故再往参见慈师，记得慈师正在午静，闻声推门下来，我马上向他叩见，将来意请示，他连称很好，你们可以即刻到我这里来，现在正讲的是“唯识”，适合你们听。我奉谕欢喜，下山后即约连兄同往，这是四十一年的五月六日，每日上下午课“经”共六小时，数月之久，因佛法如海，加之根性太劣，简直没有尝到一滴水，可是愈听愈兴趣，身心受到饶益，实在不能以笔墨形容。尤其见到慈师在平常时期不断的身教，处处表示他那种无私、严肃、慈祥、克苦、勤劳、温柔、和顺、愉快、平等、直率……可称他是“僧”的至宝，实在能够当之无愧了。
    现在他老人家大概是这里的缘绝了吧！使他撒手他去，在凡夫心情的我，能不悲悼！我真自叹命薄，没有在师这段住世的时间，求得出世，随他左右，实在惭愧得很。但我绝对相信恩师是“再来”人，必能再以“大悲”愿力入“烦恼”之海，以“无畏”力，处“生死”之流，随缘现身，应世接物，与我来世众生再见于尘世，弘大法于娑婆，完成他那推行“人间佛教”的愿望，领导我们这些苦（P245）海众生同游寂灭之海，决定有缘听经于左右。
    以上所说，不过就我个人亲近慈师的各种“因缘”，与对慈师的“认识”的一部份。现他已入“灭”了，师恩未报，实在是我内心的一个“恐慌”与“惭愧”的事，同时连带这个因缘的民本电台负责人胡炯心兄，因为是我情同手足的知交，方有我去服务的因缘，接着也就才有慈师来台广播佛学的因缘，虽然与慈师得了亲近，假使没有志同道合的张梓香兄（即慈连）由港来台聚会的因缘，也就会当面错过这种际遇——皈依三宝闻法内院的因缘了——饮水思源，所以我常怀念在心不能磨灭的，就是：开我‘路’的炯心兄，指我‘迷途’的连兄，救我‘罪性’的慈公恩师，我这三大因缘，应当用什么来报答恩师与填友情呢?我想我只有一个不移的“愿”心祈祷慈师乘愿再归来吧。
    四三、五、三○于台中大甲

    （原载于：□□四十三年十一月一日《佛教青年》季刊第三期）（P246）


金刚不坏身

    金刚不坏身

    胡国伟

    妙然法师来信，要我写篇说明慈老肉身不坏的文章。我正在编印《慈航法师示现金刚不坏身成道纪念图文集》，已出版写了一篇《全身舍利与肉身菩萨》。现抽出三两段，略加裁剪，成就本篇如是功德。欲知其详，请参阅拙著原文。
    慈航法师圆寂后，坐缸五年，最近开缸，示现金刚不坏身。佛门术语，名曰“全身舍利”。依六祖《坛经》大师事略所载“后当有肉身菩萨，于是授戒”，后世沿用，亦称不坏身为“肉身菩萨”。肉身为什么不坏?若依佛法解释，这是一个非常微妙的问题。若依世法解释，也必须配合自然界的条件。兹分别略加说明，以就正大德。
    先谈舍利。舍利有两种：一者法身舍利，即藏经处，以“经典所在之处为有（P247）佛故。二者父母生身舍利，是指肉体而言。生身舍利又分全碎二种：全身舍利由土葬而成，如多宝佛是；碎身舍利由火葬而成，如释迦佛是。慈公上人现不坏身，属前一种。
    《金光明经》云：“舍利是戒定慧所熏修，甚难可得，无上福田。”全身舍利的肉身不坏，自然也是戒定慧所熏修。熏修的意义，就是戒力增上，定力加持，慧力觉照。由这三无漏学发出的大威神力，交互起用，依于菩萨境界，勇猛熏习修持，积久便可使肉身成了菩萨的定型，肉体一切生理变化，都依于三大神力（精神的力量）而凝聚，成为菩萨的定格，以至寂后示现不坏身。再通俗一点来说，戒力增上，能保持童贞，不破戒体，精元不散，肌肉容易凝结。定力加持，能因坐功而使连系全身的筋络，易于结实。慧力觉照，能令道心不退转，穷年累月，勇猛精进，以至成就功德。因此，戒定慧三力，也可说是肉身不坏的三大基本条件。
    再谈葬法。佛门土葬法是坐缸，以另一缸倒盖而密封之。坐的缸藏土中，盖的缸露土上，另建圆形塔密覆之。这样，阳光的热力透过塔身，与塔内的地气和合。又因缸封得密，外则虫蚁不能入，内则细菌难滋长。由是体内易腐的脏腑（P248）就化水而为坐垫下的炭屑石灰所吸收，皮肉筋络则因暖气而收缩，把骨架连系，三年后开缸，便成全身。这些，也可以说是肉身不坏的自然条件。
    普通人棺葬于干燥地，也有尸骨不散的，但尸体必干而僵。慈公上人寂后第三天坐缸，遗体不僵，五年后出缸，依然不僵，绝非去脏药制出土僵直的木乃伊和干地的僵尸可比。这就不能不说是戒定慧所熏修，也是佛法不可思议处。
    大家不要误会，以为出家人如法坐缸土葬，便可得全身舍利，而成为肉身菩萨。佛法传入中国一千八百余年，肉身菩萨并不多。以广东为例，如我所知，只有南华六祖，憨山大师，无尽藏比丘尼，和云门偃祖，一共四尊。以台湾来说，慈航大师示现金刚不坏身，是有史以来第一尊肉身菩萨。正因为如此，才可以称为殊胜应现，自在成就，“难能可得，无上福田”。（原载于□□四十八年七月一日《今日佛教》第二十七期）（P249）


台湾第一位肉身菩萨慈航法师

    台湾第一位肉身菩萨慈航法师

    徐秋婷

    今年是台湾首位肉身菩萨释慈航法师圆寂四十周年，也是释慈航百岁冥诞纪念。慈航法师生平不仅重视自身的修证行持，也不遗余力地推动落实僧伽教育。海内外佛教界为缅怀这位四处奔走，致力发扬人间佛教精神的出家大德，举办多项活动与纪念会。本刊也特别请人撰文，介绍慈航法师的生平事迹，藉以推广大师无私无我的悲悯精神。（《中央日报》“长河”版编者）
    慈航大师，诞生于清光绪二十一年（西元一八九五年），于□□四十三年圆寂，住世达六十春秋。慈公的祖籍福建省建宁县，俗家姓艾，号为继荣。父亲炳元公为清朝的国子监生，母亲谢氏亦系出名门。十一岁母亲弃世，十七岁时又遭（P250）父亲见背，慈公遭此惨痛打击，茕然一身，怆怀孤露，遂于泰宁县峨嵋峰出家，礼自忠和尚为师。老人家一生逆来顺受，养成他“不变随缘现，心空即第归”的伟大情操。

    主办台湾佛学院 替日后的台湾僧教育打下基础

    慈公出家后，曾亲近过谛闲大师、度厄长老、太虚大师、圆瑛法师等；并遍礼九华、天台、普陀诸道场。慈公虽然仅受过七年的私塾教育，但老人家用功勤学，勇猛精进，曾三度闭关，六载阅藏，其求法之心是其他人所望尘莫及的，也因此慈公终能成为弘法大将，一代高僧。
    慈公接受太虚大师的思想理论，本着大师所说“佛法弘扬本在僧”的宗旨，致力于佛法的宣化。慈公讲经说法的足迹，早年除了在国内之外，三十六岁时更远赴香港、仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十一岁归国时，经香港、广东再到上海，然后溯江而上，历无锡、常州、南京至武昌、汉口等地，慈公所到之处，莫不受到佛徒热烈欢迎。抗战时期加入了太虚大师组成的“中国佛教国际访问团”，遍历南洋。一方面可以藉此弘法，终使佛法在南洋地区大兴；另一方面又可趁此机会粉碎日人在当地对我不利之伪谣，尽到（P251）佛弟子爱国的责任。因此现在在新加坡，只要提起慈公，仍为人人所称道。
    直到民国三十七年，慈公五十四岁时，应台湾中坜圆光寺妙果长老的礼聘，始来台主办台湾佛学院，终与台湾结下不解之缘。学院在慈公的苦心经营下，学僧表现日佳，制度也渐上轨道，替日后的台湾僧教育打下了基础。但老人在台的弘法仍未曾间断。慈公在台湾之所以能大转法轮，实由于老人说法的力求通俗化，故每每讲经说法时，闻法者总会踊跃前来，法喜充满而归。慈公说法往往一说就好几个小时，未曾间断休息，也不曾喊累，而且总是精神饱满，神采奕奕，其为法的热忱实无人能比。
    台湾佛学院因故停办后，慈公更勤于至各地弘法。法缘虽属殊胜，但其内心从未忘怀那些从他学习的青年僧众，唯有等待因缘的到来。□□三十九年，因缘终于成熟了！汐止静修院达心、玄光两位住持，感念慈公卫教护僧的精神，乃发心集资，又得当时国府资政趟恒惕居士等的护持，遂于秀峰山上兴建弥勒内院，恭请慈公来山安住，之后散居各地好学的僧青年，不论是大陆来台者，如星云、了中、净良、自立、印海、浩霖、唯慈、净海等法师，或台湾本地之僧众会性法师等，皆一起在山上参学。慈公秉持着“教人不厌，诲人不倦”的信念，不辞辛（P252）苦的为学僧们授课讲经。老人家在内院教导学众，不仅要求同学们要深入经藏，精通佛法外，要求他们对于本国文字好好地研读熟悉，且鼓励学僧们学习英文，以期使将来能将佛法宣传至世界各地。今日佛教能在世界上大放光芒，英文传教的推动，实为一大功臣，足见老人家的高瞻远瞩。

    对于别人送来的供养 总是左手接来 右手施去 从不留半分钱在身上

    “慈公的脑海中，根本没有气‘钱’这个字！”曾受教于慈公的会性法师这样说。而慈公的另一名得意弟子，现于新加坡福慧讲堂的演培法师，回忆起亲近慈公时的一段往事：有次演培法师来台接办大醒法师所主办的“佛教讲习会”，并预计将大醒法师所写好的《解深密经语体释》在台出版。印书费虽已筹得一半，但还有一半尚未有着落，演培法师没有别的办法，只好大胆地向慈公开口。老人家虽然身边没有钱，却仍然很爽快地答应了。慈公说：“再过几天就是我的生日，到时我再把收到的寿仪全部给你。”八月初七诞辰那天，用过午斋之后，老人家便把法师喊至房里，将所有的寿仪，从黄布袋中倒出，全部交给了法师印（P253）书，没有留下分文。这种不贪财的伟大表现，不是一般人所能做到的。现任玄奘大学筹设委员会主任委员的了中法师，曾亲近慈公约五年时间，他说：慈老对于别人送来的供养，总是左手接来，右手施去，从不会留半分钱在身上。所以老人家圆寂后，到他房中搜索，只得到五角钱。慈公一生不贪着世间，这样的美德着实值得我们学习效法。
    慈公晚年住在汐止弥勒内院，于五十八岁时进行第三度的闭关。佛教僧人平时虽已用功，但为求精进修行，不受俗事干扰；或为求能早日开悟；或有的为了能预知时至，得生净土而有闭关，故闭关是一种自利的行为。但老人于闭法华关中，对于关外的学众，仍分批教导，这又是佛教中利他的表现。闭关之时，慈公已预先自知时至，便早已写下遗嘱。果于闭关之第三年，也就是慈公六十岁时，于法华关中坐缸而化，上生兜率内院。老人家终其一生，不忘佛陀“自利利他”的教导。□□四十八年，慈公圆寂五年后开缸，发现老人家的肉身仍然完整，此奇迹传开后，刹时震惊全省，始知慈公为台湾的第一尊肉身菩萨；由此更可证明了老人家平日持戒之严谨。
    今年恭逢慈公上生四十周年暨百龄诞辰纪念，缅怀老人家一生行谊之际，不（P254）禁令我们更加督促自已，不要辜负老人对我们的殷殷期许，要贡献一已之力为佛教的未来开创一片的新天地！慈公父母所生之身虽已离开我们四十年，但其金刚不坏之身尚留人间，供奉于弥勒内院，受诸佛弟子所敬仰；老人家为法为人的精神，更长存我们心中，永远不会忘怀！
    （作者：徐秋婷，83、9、11《中央日报》）（P255）


纪念慈航老法师

    纪念慈航老法师

    《狮子吼》社论

    慈航老法师于□□四十三年圆寂，至今年五月三日，已是整三十周年，九月二日（农历八月初七）亦正是他老九十诞辰纪念日。虽然经过了一段漫长的岁月，但他的德行道业，并没有随着岁月而消逝，慈老的慈祥道范，依然留在四众弟子的心目中，尤其是慈老当年培植的一群僧青年，今天已都是各自弘化一方的法将，继续了他老的精神志业，而日益发扬光大中。所以五月三日，在汐止弥勒内院举行纪念赞颂法会时，四众云集，气氛穆肃而庄严。而慈航育幼院、慈航图书馆，亦特于是日恭请灵根老法师剪彩，落成启用，在庄严中，又添加了一层喜气。
    参与法会的缁素，不下二千余人，有远自美国赶回来的浩霖法师，菲律宾赶回来的自立法师，足证慈老的精神德业，长留世间。弥勒内院，也不是当年的简朴，在住持宽裕法师的辛苦筹建中，已是庄严巍峨的梵宇，加上后山雄伟的慈航纪念堂，交相辉映，益发使得秀峰山上的气象非凡，象征慈航菩萨的精神长在，（P256）道业长昭。
    当然，我们纪念慈航菩萨，不祇是这些，更主要的是秉承菩萨永不疲厌的弘化精神，慈航菩萨已留给了我们亲切真实的榜样，正如他老最后嘱咐我们的：“如有一人未度，切莫自己逃了，……空花水月道场，虚处时时建好，望尔广结善缘，自度度他宜早。”他老实在是言行一致，现身说法，当其住世时节，为法为教，为度众生，可说从无一刻安闲。我们今天来纪念他老，每个人都当发心，实践他老最后的遗训，向菩萨道上，一往直前，永不疲厌。
    其次是慈老示现肉身的不朽，这固然是稀有难得，但是我们当知道，这一示现的意义，不在肉身不朽的神奇，应是象征法身的常在，使见闻的众生，有亲切感、真实感，而知所效法，我们崇仰的观音、地藏、文殊、普贤等诸大菩萨，似乎都仰不可攀，渺不可见，但慈老住世时节，到现在为止，我们有不少人曾亲近过、瞻仰过，菩萨并不是什么奇形怪状，与我们并没有什么不同，不同的祇是心理和行为，慈航菩萨如此，观音等诸大菩萨，也都是如此。当我们瞻礼慈老不朽的肉身时，就当发菩萨心，行菩萨行，若能以菩萨心为心，以菩萨行为行，我们也就是菩萨，十方三世的诸大菩萨，非我师即我友，有何奇特。（P257）
    慈老的肉身常留人间，就是菩萨的榜样常留人间。我们纪念慈老，当体认这点，愿我缁素四众，皆能见贤思齐，发大愿、启大行，勤弘正法，广结善缘，饶益众生，永不疲厌，那么人人都是菩萨化身，何待慈老乘愿再来，岂不早已乘愿再来了，愿共勉焉。（P258）


以佛心为己心 以师志为己志

    以佛心为己心 以师志为己志
    ——为慈航大师圆寂三十周年而作

    唐湘清

    我于民国三十七年光复节来台，同年十一月二日言就前往中坜圆光寺拜谒当时担任台湾佛学院院长的慈航大师，嗣后慈师驻锡汐止静修院，在秀峰山顶创建弥勒内院，我都一直前往亲近，所以慈航大师可说是我来台以后亲近最早最久的一位师父。光阴荏苒，慈师从□□四十三年圆寂迄今，瞬已三十年，我岂能无言哉！
    回忆慈师在世时，我曾写了一本《慈航十训述义》，慈师圆寂后，我又写了一本《慈航大师遗训广义》，先后经《菩提树》杂志社刊印，我对师训的阐扬，虽已薄尽棉力，可是我现在觉得在慈师博大的遗训中，更有二句最重要的话，值得我们重视与发扬，那就是慈师生前常常说的二句名言：“以佛心为己心，以师志为己（P259）志”。
    我们众生为什么会沉沦苦海，为烦恼缠缚，不能出离呢?其原因就是人们都把六尘缘影的妄心为己心，以致沉沦六道，无有出期，岂不哀哉！因此要拯救众生出离六道苦海，一定要唤醒人们以佛心为己心，不要误把六尘缘影的妄心为己心。什么叫作佛心呢?佛心就是人人本具的广大圆满清净本心，具大慈悲，大智慧，大光明，人人本具，不假外求，反观即得。世人充满残酷、嗔恨、贪婪、嫉妒……等等罪恶，都由忘失佛心而起，倘若人人都能以佛心为己心，那么社会上到处充满慈爱和谐，人人互助合作，扫除一切黑暗及痛苦。建设人间净土，就是要人人以佛心为己心作起点。
    再说以师志为己志，如果人们都能以佛心为己心，当然就能随着以师志为己志了。所谓师志，就是要兴办佛教的教育、文化、慈善等事业。兴办佛教上述各项事业，必需有充满大慈悲、大智慧的佛心人士，努力推动，方克有成。如果充满佛心的人太少，那么佛教各项教育、文化、慈善等事业，势必无法推广。所以必需以佛心为己心，才能推动以师志为己志，更以师志为己志，推动着佛教教育、文化、慈善事业的蓬勃发展。（P260）
    三十年来，佛教各项事业，都有长足的进步。以教育而言，不仅慈航中学、智光职校、慈明商职、普门中学等相继成立，佛教大学，也在热心人士积极筹建中。关于出家的僧教育，佛学院的量与质，都有显著进步，且政府已考虑把佛学院纳入正规的大学教育，这都是佛学教育的成就。在佛教文化事业方面，当前佛教杂志有三十余种之多，佛教书局、出版社、印经会、赠经会……等各种刊印佛教经书的文化事业，有如雨后春笋，其中有高深的经典及专门性的佛学名著，也有很多适合社会大众的通俗佛学书籍，接引社会上各阶层程度不同的人士进入佛门。至于佛教的慈善救济事业，也有相当的成绩，例如菩提医院、观世音医院等，已有很多年的历史，最近花莲证严法师筹建中的慈济医院，更博得国家元首、政府高级首长、社会各界贤达、佛教四众的一致支持，我们当乐观其成。还有高雄开丰法师创办的龙发堂精神病院，已获得医学界的肯定，卫生署的支持，造福精神病患者，厥功至伟。以上所述，证明佛教兴办教育、文化、慈善事业各方面的进步，也就是慈航大师遗训：“以佛心为己心，以师志为己志”的具体实现。
    今天我们纪念慈航大师圆寂三十周年，佛教四众更应团结一致，一本慈航大（P261）师“以佛心为已心，以师志为己志”的伟大遗训，推动佛教的教育、文化、慈善事业，进步更进步，发展更发展，建设佛光普照的人间净土。（P262）


慈航菩萨成道卅周年纪念弥勒内院举行赞颂大法会

    慈航菩萨成道卅周年纪念弥勒内院举行赞颂大法会

    忆昔日爱护学僧至今人人感念 勉推行人间佛教值得大家深思

    《觉世》新闻

    【台北汐止讯】台湾省首尊肉身成道慈航菩萨，上生卅周年，于五月四日（农历四月初四日）由佛教界诸山长老，齐集于开山祖庭弥勒内院举行赞颂法会，以示隆重纪念。
    是日上午九时起，首由松山寺监院宏慈法师领导海内外四众弟子一千余人齐集弥勒殿，举行观音普佛，随后由赞颂会主任委员白圣长老（副主任委员成一法师代）、主法松山寺灵根法师、佛光山星云法师、万佛寺圣印法师等领导，齐集千佛殿举行赞颂法会仪式。
    仪式开始，鸣大钟三下：由中国佛教会秘书长了中法师前导，慈门弟子代（P263）表，内院住持宽裕法师执香迎请，主法法师进入会场。三位主法法师就位后，首唱香赞、大悲咒、观音赞、行礼毕。
    主法代表星云法师于致词时指出慈航法师一生非常爱护僧青年，积极推行人间佛教，都是值得我们深思和学习的。诸山代表灵根法师致词说：慈航法师是位平易近人的长者，笑口常开，而且为法为教是个热心肠的人，值得怀念学习。慈门弟子甫由菲律宾返台之自立法师代表致谢词，追述他老人家用功、办道、教学，乃至其中一些关怀之事，足可看到慈航菩萨一定将乘愿再来，并感谢大家的莅临。
    赞颂会礼成后，接着灵根法师为慈航育幼院及图书馆举行落成剪彩，并主持慈航堂上供等仪式，历时约三小时。
    当天汐止的天气，由连日阴雨，突转为阳光普照、万里无云，象征着慈航菩萨的光辉，照耀大地，更充分表示我们的国家与佛教，前途光明无量。（原载于□□七三年·六·十一《觉世》旬刊九四九期）（P264）


慈航菩萨上生卅周年赞颂会目击记

    慈航菩萨上生卅周年赞颂会目击记

    寒 兵

    一、慈晖普照菩萨道场：春雨连绵月余，已久不见阳光，尤以汐止毗连雨都基隆，更是整日细雨霏霏，昏暗如夕。然而却在慈航肉身成道上生卅周年日，蓦然转为天清日晏，大放阳光，慈晖普照菩萨成道弥勒内院，这显然是慈航菩萨的示化，化阴天为晴天，以利信众前来参与菩萨成道卅周年赞颂法会吧。是日秀峰山麓，新建成的庄严瑰丽的弥勒内院前，前来参加赞颂法会的海内外信众，摩肩接踵，人潮汹涌，车水马龙。慈航菩萨纪念专辑车，满载佛文，水果摊贩摆满院前，真是门庭若市，热闹非凡。高空悬挂着青天白日满地红国旗和黄色教旗，五彩缤纷，随风飘展，显得金光绚丽。
    二、庄严隆重的赞颂会：笔者由中坜抵达院前，祇见主持宽裕法师身着大黄海青，袖子飞舞，有如黄蝴蝶翩翩在忙着迎接诸山长老及四众信徒。慈航菩萨上生卅周年赞颂法会，由诸山长老就于开山祖庭新落成的弥勒内院举行，其仪式隆（P265）重庄严。是日上午九时起，首由松山寺监院、慈航幼稚园园主宏慈法师领导海内外四众弟子千余人，齐集弥勒殿，举行观音普佛，由弥勒殿而菩萨关房堂再折转大悲殿而复至弥勒殿，一时梵音缭绕整个院内，引人入胜。赞颂法会，由司仪殷啸秋居士宣布展开，鸣大钟三响。旋由中国佛教会秘书长了中法师导前，慈门弟子代表住持宽裕法师执檀香迎请，三位主法法师为佛光山星云法师、松山寺灵根法师、万佛寺圣印法师，三师身着大黄海青，红色袈裟祖衣，颈悬佛珠，庄严肃穆就位后，首唱香赞，诵大悲咒，再唱观音赞，一时钟鼓齐鸣，梵音旋绕大悲殿，赞颂礼毕，鸣炮，主持宽裕法师恭请主法代表法师开始致词。
    三、主法代表星、灵二师致词：星师在海内讲经说法，放广长舌，向以深入浅出，妙语巧譬，为四众所景仰。星师说：“慈航菩萨上人一生待人接物，均以大悲为怀，毕生精力用于自行化他。尤以对佛青教化培植不遗余力，他老人家为着那些不甘□迫害逃离大陆来台的佛青们，食住教育，费尽心力，以维护佛种，复兴佛教。初在中坜市郊圆光寺，与妙果老和尚联合创办佛学院，收留大陆逃来的青年僧众。嗣静修院住持达心尼师，发心供养，慧眼识菩萨，虔诚的坚邀移来汐止，创办弥勒内院，大陆来台僧青年亦随菩萨而安居弥勒内院，从此开始潜修（P266）并教化僧青年。”星师又说：“菩萨终身不积财，有钱时，便分给弟子们零用，且不吝说法，一人来说，众人来亦讲，诲人不倦，大慈大悲，至性流露。今日我如有成就，都是慈师所赐。在座的自立、浩霖、宽裕、严持、莲航等法师，能宏化海内外，使佛教有自今如此盛况，实乃慈航菩萨之卓越贡献。我们深受其教化，我们当以菩萨生前言行为言行，效法他老人家为佛教努力的精神，为中国复兴，为佛教复兴而努力。”星师讲毕，掌声如雷。
    主法代表之一的灵根法师继而说道：慈航菩萨平易近人，一股菩萨心肠，世所罕见。他原宏化南洋，目睹□□沦陷，政府迁台。慈航深觉他是中国人，应跟随政府，在先总统 蒋公领导下，共赴国难，宣扬佛法，尽国民一份子的责任，可见菩萨之爱国爱教的精神。菩萨更以“我不入地狱，谁入地狱”的精神，度化众生。当菩萨来台之时，也是□□谋台日亟之际，□□利用潜伏口谍破坏政府信誉，离间大陆和台湾同胞感情，诬陷忠良之士。信口雌黄谓，凡大陆来台人士，不论商人、军人、擦皮鞋者、僧人皆为口同路人，政府为肃清内部，乃大肆搜捕，菩萨及其大陆青年僧众多人，均入囹圄，菩萨乃于狱中趁机说法，醍醐灌顶，警醒群迷，转向光明，洗雪冤狱。菩萨示金刚不坏之身，乃慈师度尽众生，（P267）方证菩提的悲愿云云。
    四、慈门弟子谢词发人甚深：主法星、灵二师致词后，特由菲律宾返台大弟子自立法师代表慈门致感谢词。自立法师致谢词谓：“慈航恩师生前以慈善、文化、教育为其行化三大素愿。他老人家慈悲心肠，创办内院收容我等无庙可归的青僧，使我人安居接受教育，我们也不负他老人家所望，如今都能宏法一方，为佛教而尽一分力量。在海外的有唯慈、印海、净海、浩霖，本人赴菲教界二十三年，就为实现慈师的文化教育的心愿。在国内中佛秘书了中法师，莲航、严持，尤其宽裕法师个人发大悲愿力，重建慈师主堂弥勒内院，工程浩大，费赀甚巨，现已初具规模。今我们能齐集一堂，举行千人普佛会，赞颂会，此固宽师的功劳，亦我慈航菩萨法力所庇以致之。现在工程尚需若干经费，希我慈门弟子，以及四众同心同德，有钱出钱，有力出力，以完成开山祖师弥勒内院道场。特别是静修院、弥勒内院、慈航堂，以及菩提讲堂，务必四位一体，团结一致，同舟共济，发扬菩萨，慈善、文化、教育事业。教育虽已依据菩萨遗嘱办了慈航中学，而慈善事业亦在陆续办理，而遗嘱之一的慈航医院，尚有待慈门弟子及四众弟子努力促成，则菩萨定会乘愿再来教化我们的。”自师这番谢词，言近旨远，发人（P268）颇深。
    五、高僧大德信众云集：赞颂法会礼成后，接着灵根法师为慈航育幼院及图书馆举行落成剪彩，并主持慈航堂上供等仪式，历时约三小时，仪式隆重。是日参加赞颂会者：有白圣（成一代）、广余（槟城）、灵根、星云、圣印、自立（菲）、了中、真华、开证、净良、盛云、妙广、守成、云霞、莲航、祥云、淳皓、浩霖（美）、宏慈、今能、严持、以德、清霖、修严、广元、大智、理中、知清、明和、妙学、慧坦、德荣、玄光、修观、慈观、慈蓉、智道、修慧、慈德、慧光、慧心、善起、慧音、明一、仁静、明戒等，以及普门寺、松山寺、菩提讲堂、法华寺、元化院、莲池庵信众。居士有朱斐、刘国香、曹仁山、乐崇辉、陈焕荧、王晴暇、蔡秀治（以上三位菲律宾）、朱其昌、吴荣宗、徐银辉、章安妮等近二千人。
    当天汐止的天气，由连日阴雨，突转为阳光普照，万里无云，象征着慈航菩萨的光辉，照耀大地，更充分显示我们的国家与佛教，前途光明璀璨。（原载于：□□七三·六·廿一《觉世》旬刊九五○期）（P269）


记慈航菩萨成道卅周年纪念盛况

    记慈航菩萨成道卅周年纪念盛况

    慈航堂供稿

    五月四日（农历四月四日），欣逢慈航菩萨上升兜率三十周年纪念日，供奉慈老金身之慈航纪念堂除循例举行午供外，为扩大追思典礼，永怀慈航菩萨德泽，继承慈老遗志，并定于此一特殊之纪念日，将筹画多年的慈航女子育幼院、慈航纪念图书馆，在灵根法师的剪彩及诸位大德、信众的观礼祝福中，正式落成启用，以加惠失怙失恃之孩童，及莘莘苦读或潜心佛学之学子。
    是日风清日暖，景气宜人，原来在慈航菩萨的法力加被及龙天的护持之下，一本阴郁多雨的汐止，也晴朗清明起来了呢！
    庄严隆重的追思仪式，在由百人拜山朝圣的虔敬中展开了序幕。随着一声声的佛号，大家似乎能从三步一拜的汗流浃背中，体会出慈老当年救僧护僧的悲心，与筚路蓝褛草创弥勒内院以安僧的苦心孤诣来。（P270）
    犹记慈老生前，曾经一再地训示我们：“慈善、教育、文化”，乃今后振兴佛教的三大救命圈。慈航堂前任住持慧妙尼师，为继承遗志，绍隆佛种，于一片艰难困苦中，毅然创立图书馆、育幼院等慈善事业。惜哉壮志未酬，遽以四十九岁英年，积劳舍报！其未竟之心志与事业，唯留待后继弟子继续完成。而今欣遇慈老成道三十周年之纪念日，念及慈老一生清平笃实，其遗嘱中嘱咐大众不可为其身后事，大事铺张之遗言，犹历历在耳，故也唯有于此一伟大日子中，将育幼院与图书馆落成启用，才是献给慈老一件最有意义的礼物啊！
    在诸多大德、信众的观礼祝福中，在十多位育幼院院童的列队侍礼中，在慈航中学鼓乐队的清澈鼓声的引导中，灵根长老，剪开了鲜红悦目的彩带，开启了育幼院与图书馆的大门，也开启了慈老生前的谆谆嘱咐，更引导了吾等佛子尔后慈济众生、普度群灵的正确方向和指标！
    大殿午供时的钟鼓齐鸣，当年由大陆避难来台追随慈老的众多学僧，大都尽力赶回来上供，尤以离台旅菲二十余载，专程赶回拈香致敬的自立法师更属难得。眼见当年慈老苦心栽培的学僧，今日各各在佛教事业中皆大有成就，眼见慈航菩萨之精神能昭垂不朽、亘古长青，这真是一件令人多么欢喜的事情啊！（P271）
    三十年的光阴已然逝去，虽然我们无缘再听到看到他老人家慈祥的面容与音声，但却也不会因着时光的流逝，而遗忘了他留给后世佛子的纶音和启示，今天数以千计的信众聚集在一起，纪念他老人家成道的伟大日子，然而为了兴隆佛教，为苦难中有情解忧拔苦，我们尚有许多的大事，等待大家一起来发心，一起来圆成。希望我们年年都有好成绩，好作为，以告慰慈老于常寂兜率净土中！（P272）


慈航菩萨上生卅周年弥勒内院举行赞颂法会

    慈航菩萨上生卅周年弥勒内院举行赞颂法会

    当月新闻（内院提供）

    【台北汐止讯】台湾省首尊肉身成道慈航菩萨，上生卅周年，于五月四日（农历四月初四日）由佛教界诸山长老，于开山祖庭弥勒内院举行赞颂法会，以示隆重纪念。
    是日上午九时起，首由松山寺监院宏慈法师领导海内外四众弟子一千余人齐集弥勒殿，举行观音普佛，随后由本赞颂会主任委员白圣长老（副主任委员成一法师代），主法松山寺灵根法师、佛光山星云法师、万佛寺圣印法师等领导，齐集千佛殿举行赞颂法会仪式。
    仪式开始，鸣大钟三下：由中国佛教会秘书长了中法师前导，慈门弟子代表、内院住持宽裕法师执香，迎请主法法师进入会场。三位主法法师就位后，首（P273）唱香赞、大悲咒、观音赞，行礼毕。
    主法代表星云法师致词说，慈航法师如何爱护僧青年，又如何推行人间佛教，都是值得我们深思和学习的。诸山代表灵根法师致词说，慈航法师是位平易近人的长者，笑口常开，而且为法为教是个热心肠的人，值得怀念学习。慈门弟子甫由菲律宾返台之自立法师代表致谢词，追述他老人家用功、办道、教学，乃至其中一些关怀之事，足可看到慈航菩萨一定开乘愿再来的悲愿来。
    赞颂会礼成后，接着灵根法师为慈航育幼院及图书馆举行落成剪彩，并主持慈航堂上供等仪式，庄严隆重历时约三小时。
    是日参加赞颂会者：白圣（成一代）、广余（槟城）、灵根、星云、圣印、自立（菲）、了中、真华、开证、净良、盛云、妙广、守成、云霞、莲航、祥云、淳皓、浩霖（美）、宏慈、今能、严持、以德、清霖、修严、广元、大智、理中、知清、明和、如学、慧坦、德荣、玄充、修观、慈观、慈蓉、智道、修慧、慈德、慧光、慧心、善超、慧音、明一、仁静、明戒等，以及普门寺、松山寺、菩提讲堂、法华寺、元化院、莲池庵等信众。居士有朱斐、刘国香、殷啸秋、曹仁山、乐崇辉、陈焕荧、王晴暇、蔡秀治（以上三位菲律宾）、朱其昌、吴荣（P274）宗、徐银辉、章安妮等近二千人。
    当天汐止的天气，连日阴雨，突转为阳光普照、万里无云，象征着慈航菩萨的光辉，照耀大地，更充份表示我们的国家与佛教，前途光明无量。（P275）


慈航菩萨百龄诞辰纪念会九月十一日起弥勒内院举行

    慈航菩萨百龄诞辰纪念会九月十一日起弥勒内院举行

    《中国佛教》月刊

    为缅怀慈航菩萨发扬人间佛教精神，汐止弥勒内院与中华民国佛教青年会，在慈航菩萨百龄诞辰之际，于九月十一、十二日两天，假汐止弥勒内院举办“慈航菩萨百龄诞辰纪念会”暨铜像揭幕典礼。
    “慈航菩萨百龄诞辰纪念会”，藉由纪念文发表的方式，阐扬慈航菩萨人间佛教精神理念及事迹。会中特邀海内外及大陆诸位法师：浩霖、自立、唯慈、静海、妙峰，宏印、慈舟、净因，心澄、了中、宽裕、会性、慈观，心定、聪慧、净耀、宏印、惠空、慧严、行禅……等长老法师。藉此纪念会的举办，促进海内外两岸佛教学术文化的交流，共同发扬慈航菩萨人间佛教的精神及佛教教育的推展。（P276）
    慈航菩萨的一生，致力于教育的推动，早期在迎江寺积极开办僧教育，以星期念佛会摄受信众读书，更走遍香江、星、马、缅等地，接引信众，弘法利生。一九三七年在抗战时期护僧行动中，将学僧带在身边，辗转各地，最后抵达香港。在路途中，沿途参访诸山长老、善知识，为学僧指出佛法的指针，不但学僧安全无虑，更是随缘以参学。
    经妙果老和尚礼请来台后，于圆光寺、灵隐寺等佛学院开班授课，并为逃难来台的法师、僧青年安住于各道场。慈航菩萨护教助僧的义举，感动了当时静修院的达心、玄光两比丘尼，并将其后院山地建院后捐出，供养慈航菩萨，创办弥勒内院并成立弥勒佛学院，尔后，弥勒内院即成为僧青年及社会显达知识份子最向往的学佛乐园，而目前海内外已有成就的住持与佛教法将如：了中、会性、晴虚、自立、唯慈、浩霖等长老，可以说是慈航菩萨一手成就出来的。在慈航菩萨事迹中可看到慈航菩萨精神深远的影响及人间佛教的落实。（原载于：一九九四年八月十五日《中国佛教》月刊《教界消息》稿）（P277）


慈航菩萨上生四十周年暨百岁诞辰弥勒佛七功德圆满

    慈航菩萨上生四十周年暨百岁诞辰弥勒佛七功德圆满

    曹敬三

    台北汐止秀峰山弥勒内院，台湾第一尊肉身菩萨，慈航菩萨上生兜率陀天四十周年暨百岁诞辰。自国历五月八日至十四日所启建之感念菩萨恩泽，颂扬菩萨振兴佛教宏愿的弥勒佛七庆典法会，在大陆茗山老法师及宽裕法师主持领导下，业已于十四日功德圆满。
    法会中除请大陆茗山长老宣讲《弥勒上生经》，广结法缘，追思怀念菩萨外，并祈菩萨乘愿再来、广度众生。法会圆满日，晴空万里，阳光普照。由静修院至内院山麓，佛旗飘展。是日到有中国佛教会理事长净心及戒德、佛声、灵根、真华、玄光等诸山长老。菩萨门人自立、妙峰、浩霖、了中、净良、以德等法师。中央党部代表及护法男女居士信众近五百余人齐集弥勒殿内外。诸长老依（P278）齿德前后排位，在“戒定真香……”声中，一人拈香，集体礼拜后，唱僧宝赞，念弥勒尊佛圣号毕，由净心、茗山、戒德等诸长老致词，贵宾致词，菩萨弟子菲律宾自立、美国妙峰法师及台湾佛学院男女众代表致词，宣扬菩萨弘化德谊事迹。最后宽裕法师以主人身分致总感谢词已，诸山长老再拈香礼佛回向功德圆满，礼仪庄严隆重。礼成鸣炮，团体摄影纪念，七日法会圆满结束。（P279）


记慈航菩萨上生四十周年与百岁诞辰祭

    记慈航菩萨上生四十周年与百岁诞辰祭

    曹敬三

    一、缘起：

    慈航菩萨上生兜率陀天于□□四十三年夏历四月四日，倏已四十周年。回忆当年菩萨入缸和开缸，现“金刚不坏身”的盛况，尚历历在目。菩萨涅槃的第三天入缸时，跏趺坐缸，全身不僵，面目如生；封缸后，安厝于秀峰山弥勒内院后山的墓塔内。菩萨临终时，遗嘱中有“三年后开缸，如散坏则照样不动藏于土中；如全身，装金入塔院……。”菩萨愿力是三年后开缸，若全身、则装金，以庄严法相，供世人瞻仰，以永远感化世人。然三年期到，许多师友及其弟子们均热望开缸，早见菩萨真身。但纪念会诸公顾虑纪念塔未落成，开缸现出不坏身无处供奉菩萨，故征得海内外菩萨弟子及檀信护法同意，决定俟慈航塔院与纪念堂（P280）落成再开缸，是以延至四十八年四月十二日方开缸。
    开缸时，四众引领而望，口诵佛号默祷，期望立即瞻仰到菩萨真身，果然现出一金刚不坏身”，肉身依然不僵，完整无坏，且皮肤呈半透明棕色，五宫分明，两手下垂，双腿盘坐。祇是经过一千八百天（五年）的岁月，身体内水分全蒸发了，肉身显得瘦削，最不可思议的，圆寂时剃光的须发，开缸后，也都新长出来了。他的眉长得更浓，皮肤柔软如常人；鼻孔、嘴唇、舌头、牙齿，亦完整无缺。消息传出，一时震惊中外，顿使一向冷寞的汐止街上热闹起来，车水马龙，人潮如涌，从四面八方拥来争着瞻仰台湾这第一尊肉身菩萨。
    今天是菩萨圆寂四十周年，又逢菩萨百岁冥诞良辰，现在的内院住持宽裕法师，为了菩萨这个伟大的纪念日子，已筹画多时。宽师是菩萨培育的佛门弟子之一，他不仅像孔门七十二弟子之一的子贡，然孔子逝世子贡只庐墓服丧六年，而宽师却立志终生守住老师慈航菩萨开山道场——弥勒内院，且重建予以发扬。宽师舍其所蓄，复广事募集，于六十五年施工改建，鸠工庀材，虽一砖一石之微，无不全神贯注，躬亲监督，才将原红砖瓦颓圯的内院，重新建筑成今日这座庄严雄伟的弥勒内院，且工程继续扩建中。内院重建成功，虽是宽师愿力及信众护法（P281）慷慨捐助、集腋成裘之效，而菩萨德化与法力之庇佑亦其助力也。此话怎说?有一年正殿——“弥勒殿”正鹰架工程进行飞檐画壁建筑中，适值秋季台风来袭，狂风暴雨大作，风力达十二级以上，震撼得山摇地动，北部汐止附近到处传有严重灾情，而内院工程则丝毫无损，此非菩萨庇佑之力为何?宽师为感念菩萨恩泽，并发皇菩萨振兴佛教精神，特于菩萨坐化四十周年及百岁冥诞日，启建盛大床典法会，以杳一追思怀念，并祈乘愿再来，广度众生。

    二、法会实况目击

    往年每逢菩萨纪念日，都是宽师主持小型法会，领导信众念弥勒经及绕佛念圣号悼念。今年因是菩萨四十周年，又是百岁冥诞良辰，故扩大举行庆典，启建弥勒佛七大会，用以庆祝。并特礼请大陆江苏镇江焦山定慧寺、南京宝华山隆昌寺住持茗山老法师主持法会，并于佛七期间，每日下午宣讲《弥勒上生经》全部。法会前，尚天色阴暗，梅雨绵绵，法会首日，却雨止新晴，大放阳光，这是菩萨慈光普照啊！法会于五月八日凌晨四点展开序幕，板打四响，划破长空，唤醒大众起身漱洗。旋即晨钟三响，鼓声雷动，四众在钟鼓交响中进入千佛殿礼佛排班，（P282）进行早课。六时绕佛过早堂，结斋毕，念佛回殿圆礼。八时正式举行庆典，再度鸣钟击鼓集众。这时弥勒内院参加大会信众已陆续涌来，千佛殿内外已站满了来膜拜念佛的信士。在维那法师一声“炉香乍熟，法界蒙熏”响彻云霄中，展开法会礼仪，宽师在梵音法器交响中，拈香礼拜。香赞毕，讽诵《弥勒上生经》，绕佛，回向功德。
    九时半，宽师授四众八斋戒法，俾修诸净业，发宏誓愿，以广修福业。十一时上佛供时加念大喜大舍慈航菩萨尊号，确认菩萨再现，礼称弥勒菩萨做为所依，再度回向功德。在回向念佛声里，四众鱼贯进入五观堂过午堂，诵供养咒，宽师领四众念食存五观法已，便静静地用斋。斋毕，唱结斋咒，仪规悉按净土宗而行，使四众上了净土宗结斋仪式一课。下午法会另一高潮，迎请茗山老法师讲经，仪式庄严隆重。内院一时又是一番钟鼓齐鸣，茗山长老身着大红祖衣，颈挂大佛珠，法相庄严，在引磬叮当声中迎请至弥勒殿。又在“炉香乍熟……”群众齐声唱梵音缭绕中，拈香礼佛，威仪万千，如皇帝登基般的登上宝座结跏趺坐。一时掌声四起，录影机、照相机摄取镜头，镁光灯闪烁耀眼，无比热闹。俄而梵音止，鸦雀无声地恭聆老法师放广长舌，开始宣讲《弥勒上生经》，广结法缘，（P283）普润大众心田。于讲经告一段落时，茗老人再度在弥勒像前拈香礼拜，四众亦跟着膜拜。四时进行晚课，仍诵弥勒经，作放蒙山等仪式。因施过午不食，故未过晚堂。七时又打钟三响念佛，迎请法师讲经，直至九时念佛回向，鸣晚钟放养息，一天法会结束。
    一周来法会，每日按佛七起止时如首日程式进行。每日来山朝拜菩萨者，络绎于秀峰山上下，香火炽盛。五月十四日法会功德圆满日，是日南风普熏，晴空万里，阳光普照。汐止至内院途上又展现菩萨当年现“金刚不坏身”时人潮。由静修院至内院沿路佛旗迎风飘扬，迎接中外教界长老、社会贤达、菩萨门下弟子、檀信护法四众莅山。是日到有中国佛教会理事长净心长老，大陆茗山长老，台湾戒德、佛声、灵根、玄光等诸长老；菩萨门人弟子菲律滨自立，美国妙峰、浩霖，台北了中、净良、以德等法师；中央党部代表及护法居士善男信女三百余人，齐集弥勒殿内，司仪法师一声礼仪开始，鸣钟十八响，恭迎诸山长老入席，诸长老按戒腊德长排位。在“戒定真香……”昂扬声中，在香烟袅袅里，在梵音贯耳中，一人拈香齐礼拜，只见红祖衣翩翩飘舞，煞是壮观，衬托着佛桌上恭奉的红白花及金黄色的布置，更显得庄严而华丽。录影机、照相机、镁光灯又和迎（P284）请法师时一样闪烁炫目。供奉的群花中有束大理花绽开，好像慈航菩萨在微笑，信众们更喜悦虔诚的膜拜大念菩萨尊号。在笔者感觉中，菩萨的微笑，仍像生前慈祥母亲般的抚爱那群避秦来台无处安身的僧青年。我并确认菩萨仍在庇护他的弟子，激发弟子立志，以完成他未竞之志。随着长老们上香礼佛后，唱僧赞、念弥勒菩萨圣号止。由中国佛教会理事长净心长老领头致词，继之茗山等长老、中央党部代表、菩萨门下弟子及台湾佛学院男女众代表致词，宣扬菩萨德谊，最后内院住持宽裕法师总致谢词毕，诸山长老及四众再拈香回向功德圆满，礼仪隆重庄严。法会功德圆满，礼成鸣炮，信众怀着生弥勒净土的信念，齐集弥勒殿前摄影纪念。法师、信众七天的法会上，共唱梵音，共念圣号，共聆法语，共沾法益，依依不舍的相约明年菩萨纪念日，再来聚集参加兜率法会。

    三、后记

    法会在茗山长老及宽师的领导下，以及菩萨弟子、护法居士信众热心虔诚参与下功德圆满。笔者认为法会形式纪念固重要，而主要在实践菩萨的遗训，以菩萨的言行为言行，承袭着菩萨的伟大思想，发下心愿，完成他未竟事业。将菩萨（P285）发明的三大救命圈——文化、教育、慈善三大事业，已做到的继续加强，未做到的要逐步实施。尤其身为菩萨弟子的，菩萨可算含辛茹苦，抚育培植你们，更要实践力行。目前这些弟子虽各自弘化一方，有的弘扬于东南亚，有的在欧美，有的开辟道场当住持，办学校，而最遗憾的，菩萨遗训之一的教育，“慈航中学”，因人谋不臧，不仅未能发扬振兴，且连慈航校名都给改掉。慈善事业的“慈航医院”连影儿也没有，怎对得起菩萨？所幸菩萨大弟子自立法师在菲从事教育文化三十七载，办义诊救活好多生命。妙峰法师在美创建慈航精舍，办慈航杂志，宏扬佛教文化。了中法师筹办玄奘大学，宽裕法师重建菩萨道场——弥勒内院，成一雄伟壮观梵宇楼阁，无不服膺菩萨遗训，菩萨有知当含笑于兜率天了。最后寄语菩萨弟子及其护法檀信，加速实践菩萨救命圈三大环——教育、文化、慈善事业，以完成菩萨心愿，也祈菩萨早日倒驾慈航，普度众生，此乃是纪念最大意义。（P286）


慈航摆渡——纪念慈航菩萨百龄诞辰

    慈航摆渡——纪念慈航菩萨百龄诞辰

    中央通讯社

    慈航菩萨诞生于清光绪二十一年（一八九五）八月初七日，于□□四十三年四月初四日示寂，住世六十春秋。菩萨父母所生之身虽已离开四十年，但其金刚不坏身目前供奉于汐止弥勒内院，为诸佛子所供奉；其为法为人的精神，更在广大的佛徒心中，为佛徒所敬仰！
    慈老曾亲近太虚大师短时期，接受大师思想理论以“佛法弘扬本在僧”的宗旨，先在国内作短期的游化，继到仰光及星马各地说法，弘法不倦。后应台湾中坜圆光寺妙果长老礼聘，由南洋返国创办台湾佛学院。慈老到台之后，本着太虚大师僧教育的理想，完全依律仪制度办理，慢慢影响台湾之僧青年，使其脱离日本佛教习俗，导向爱国护教的佛教传统，终使台湾僧青年制度渐上轨道！慈老在（P287）台推动法轮不遗余力，不论闻法者人数多寡，慈老绝不因人数不同而讲法态度不同；而慈老弘法，不论在大城市或是在小乡村，往往一讲就是几小时，从来也不说辛苦，这样的精神正符合佛家僧人以“弘法为家务，利生为事业”的志愿。
    □□三十九年汐止静修院达心、玄光二位住持，感念慈公卫教护僧的精神，又得当时国府资政赵恒惕居士等之护持，遂于秀峰山上兴建弥勒内院，慈老及于内院为僧授课，除了要同学深入经藏精通佛法外，并要同学学好本国文字，更鼓励他们学习英文，使弘法不仅在国内，还要将佛法宣扬到世界各地！
    慈老固然是位精进勇猛的说法健将，他还有个为四众所共识的特色，就是从不贪着世间的金钱，正因他老素不存钱，所以到示寂后，到他房中搜索，只得到五角钱，这就是慈老不存分文的最大美德，实在值得我们学习。而慈老对人是不会摆架子，总是像弥勒菩萨那样笑脸迎人，使人顿生欢喜心！此外，慈老更是位爱国爱教的高僧，于抗战时期参加太虚大师所组织之“中国佛教国际访问团”，遍历南洋，粉碎日人的虚妄谎言。二次大战结束后，慈老乃从仰光到星马各地弘法，使南洋一带佛法大兴。所以现在在星，只要提起慈老，仍为人人称道！
    慈老五十八岁时在弥勒内院开始第三度之闭关，在闭法华关期间，慈老仍对（P288）关外的学众分批教导，可见得慈老终其一生，不忘佛陀所教示的如何自利利他。慈老秉承太虚大师之志，一生弘扬弥勒净土，推行人间佛教的理想，以佛教文化、教育及慈善为其三大目标，而今佛教于台湾如此兴盛，在文化、教育及慈善三方面皆卓然有成，慈公的愿望实已在逐步实施中！
    而今年适逢弥勒内院开山慈航菩萨上生四十周年暨百年诞辰，总观慈公事略、生平功业，以教育为经，以弘法为纬分明，相辅相成，完成一代德不朽、功不朽、身不朽之人天师表！（P289）


“慈航菩萨百龄诞辰纪念”感言

    “慈航菩萨百龄诞辰纪念”感言

    《慈云》月刊社论

    慈航大师尊称菩萨，一者开缸后肉身不坏，成为全身舍利，人人称为肉身菩萨；复次，慈航大师依太虚大师“人生佛教”之号召，投入了大乘菩萨道，着重于僧伽教育与慈善事业之福慧双修的开展。因此，名闻遐迩而受到后学佛教徒一致的景仰推崇。这位推展“人间佛教”倒驾慈航的菩萨，最后在台湾树立了佛化人间的楷模，成为台湾佛教僧伽教育心灵中的导师，也成为台湾佛教正信教育的启蒙。
    □□八十三年适逢慈航菩萨百龄诞辰，台北县汐止镇弥勒内院有纪念会之举，以纪念这一代伟大的“人间佛教”高僧，就慈航大师曾依止圆瑛和尚，后曾请益于太虚大师，尔后的行止，受太虚大师人生佛教思想很深；尤其在三十五岁时，晋山安徽安庆迎江寺方丈时，即刻意从事创办佛学研究部、僧伽训练班、义（P290）学、国校等，致力教育工作而不疲。四十六岁时，曾参加太虚大师所组之中国佛教国际访问团，到达缅甸、印度、锡兰等地，宣扬佛法之余并揭发日本侵略阴谋。次年又驻锡马来西亚，在南洋弘法利生，七年间创设了星洲、槟城等佛学院、校，及星洲、雪洲、怡保、槟城等地佛学会，并创办佛教人间月刊，时时刻刻皆在教育与文化上着眼。
    一九四八年，大师应中坜圆光寺妙果和尚之邀，来台办“台湾佛学院”，这也是正信的佛法与僧伽教育在台湾开展之始，写下了台湾佛教近代史实重要的一页。自此以后来台法师也纷纷办起学来，受慈航大师的影响，非常深远。
    慈航大师对人间佛教的实践，特别提到了开发丛林走向人间，而是想把丛林的佛教，推到社会上去利益众生。其实丛林佛教应定位于修行自觉之地，而人间佛教应属于利他觉他之所，应是两者互相产生效应，才不致于偏废。当时可见慈航大师一方办丛林讲学来教育学僧，其实他本人的闭关修持，自有很深的定慧之力；然而社会的转变，众生在宗教上的需求，越来越多，必须适应此一外在环境的需求，才告诉佛教徒要多做社会公益慈善事业，以菩萨四摄法来善巧摄受众生皈向佛道，这就是他的慈悲心肠之开启。（P291）
    今天佛教在社会上的影响力很大，也多少受了太虚大师、慈航大师及印顺导师的若干影响。诸如：花莲证严法师所办的“慈济功德会”，受到教内外人士一致的肯定。星云长老将人间佛教落实在五浊世间，这是众所目睹的事实。禅心法师办的青少年中途休息站与无尘营，是难行能行、难忍能忍的菩萨道。莲花临终关怀基金会的创立，对癌症末期病患的临终关怀之理想去走入实现，是件不可磨灭的大功德。莲忏法师创办五眼爱盲协会，是对盲人福利注入了关怀，众所赞叹。一九七○年时代，宏印法师领导的“慈云服务队”，是点燃人生佛教的火花，他当时主张也正是诸位大师的主张，这些社会工作者的利他行，已正在向天主教、基督教的社会福利事业，迎头赶上，希望大众的共识与投入，五浊恶世转为人间净土，真是易如反掌了。
    此外，如晓云法师，在佛教史上第一个创办“华梵人文科技学院”，朝向大学开发的成功例子；证严法师办的“慈济护理专科学校”也正向着医大而迈进。了中法师汇集了佛教界的力量，在新竹创办“玄奘人文思想学院”，其目标是玄奘大学，日夜为经费的筹措、学校整体的规画、软体的设施等，煞费苦心；他又是慈航菩萨的学生，对慈老的僧伽教学，一直萦挂在心，他的全心投入办学（P292）的必然性，由是可知。星云法师在宜兰筹办佛光大学及圣严法师所办中华佛学研究所，都指向大学之路。另外就所办之佛学院、所，更是不胜枚举。时下足见兴学办教育及文化者，接踵而来，无论社会教育与福利事业，都说明了太虚大师与慈航菩萨的卓越远见了。
    今值慈航菩萨百龄诞辰之际，我们佛教四众弟子更应加紧努力，全心履行“人间佛教”的福慧双修净业，才不辜负他老人家在兜率陀天弥勒内院的期许，相信他必会在冥冥中加护着我们的大愿大行，他已绘好了人间佛教的蓝图，也给予菩萨道上长远的指标，这正是成佛之路，必无选择。我们有幸获得人身、闻得佛法、皈依三宝、遇善知识，百千万劫，何其有幸于此。我们如何做到仰见释迦世尊的佛恩、慈航菩萨的师恩而无愧，俯视四生十类众生的众生恩而无怍，那就不要忘记慈老遗嘱中的重要一句话：“如有一人未度，切莫自己逃了。”但愿“人间佛教”的萌发、茁壮，直到永远。
    唯有效法慈航菩萨精神，履行“人间佛教”的开展，才是真报师恩。（原载于：□□83·9·30《慈云》月刊二一九期）（P293）


慈航菩萨百龄诞辰纪念会活动报导

    慈航菩萨百龄诞辰纪念会活动报导

    弥勒内院供稿

    慈航菩萨百龄诞辰纪念会程式表

9月11日 | 内容 | 主持人 | 备注
08：30~09：00 | 报到 |  | 贵宾： 慈舟法师 心澄法师 唯慈法师 真华法师 净良法师 张植珊居士 廖学广镇长
09：00~09：40 | 开幕典礼 | 宽裕法师 慧明法师
09：40~10：30 | 中场休息（全体摄影）
10：30~11：20 | 第一场发表会 行禅法师——台湾僧教育的宣导者——慈航大师的一生及其思想 | 慧明法师
11：20~11：30 | 中场休息 |  | 09：00~10：30大悲忏法会 ：00~11：30上供
11：30~14：00 | 午斋、养息
14：00~14：50 | 第二场发表会 心定法师——慈航菩萨对于推动人间佛教的理念及其范畴 | 行禅法师 |
14：50~15：00 | 中场休息 |  |
15：00~16：10 | 第三场发表会 心澄法师——缅怀往哲、展望未来 净因法师——市场经济冲击下的大陆佛教向何处去 | 惠空法师 |
16：10~16：40 | 中场休息（茶点） |  |
16：40~17：40 | 联谊座谈 |  |
17：40~19：30 | 药石 |  |
19：30~20：30 | 专题演讲 | 演培法师 唯慈法师 |
20：30~ | 结束 |  |

（P294）

    活动报导之一——开幕典礼

    九月十一日上午九点整，“慈航菩萨百龄诞辰纪念会”正式揭开了序幕。担任开幕典礼的司仪，是来自泰山慈林精舍的聪慧法师。三宝歌庄严地唱完后，大众便向慈航菩萨像行三问讯礼，接着由此次活动的主席，亦是弥勒内院的住持宽裕法师为大家致词。宽裕法师首先表达了他的感谢之意，并只作了简短的致词，因为他希望能将宝贵的时间留给其他在座的贵宾。
    当日与会的贵宾有来自大陆镇江金山寺住持方丈慈舟长老，及当家师心澄法师、菲律宾宿务普贤寺住持唯慈法师、中和莲航法师、佛光山普门寺住持心定法师、中和观音禅寺学根老法师、中华佛青会副理事长慧明法师，及大专工作委员会主委行禅法师、中华佛教居士会乐崇辉居士、侨务委员会副委员长张植珊居士、汐止镇长廖学广镇长等，还有许多信众、学生、记者。贵宾介绍结束之后，便由唯慈法师、莲航法师、张植珊居士、廖学广镇长及慧明法师致词并作结语。
    唯慈法师怀着一颗感恩的心，回到了台湾汐止弥勒内院。法师回忆当年来台（P295）经过：民国三十八年，□□上的情况已非恶劣二字所能形容，原本要与演培老法师到香港的唯慈法师，因物价飞涨的关系，本来可买二张火车票的钱，变成只能购买一张，于是火车票给了演培老法师，而唯慈法师带了演培老法师的介绍信，来到了台湾投止在中坜圆光寺的慈航菩萨。但初来台湾那种人地生疏、举目无亲的落寞感，迅速消失在慈航菩萨的亲切中。那时台湾的生活环境也相当苦，要获得三餐温饱都是件难事，虽然慈航菩萨可说是一点经济基础也没有，却仍一肩承担了十几位大陆来台亲近的学僧生活。后来学僧人数愈来愈多，圆光寺的经济也愈来愈差，无法容纳过多的学僧，于是在不得已的情况之下，留下了十人在圆光寺，而慈航菩萨带着其余的学僧四处迁徒，慈航菩萨到处拜托各道场收容学僧，老人家照顾学僧的苦心实在令人感动不已，这也是唯慈法师今日来的原因。法师回忆至此，突然红了眼眶，匆匆作了一结论，但在场的每个人都感受到一股悲伤及感恩的气氛。
    莲航法师亦是当年亲近慈航菩萨的弟子，想起那段初来台的苦难日子，真是难以言喻。后来一方面是世局较稳定，一方面也是慈航菩萨向政府、三宝保证：出家人与政治无关，而幸逢静修院住持法师的护持，才有了弥勒内院。莲航法师（P296）说，慈航菩萨的恩德他是永远不会忘的！当日一齐共患难的同修，不论是在世界各地，都会饮水思源，不敢忘怀慈航菩萨的德泽。令法师最敬佩的是慈航菩萨对佛教推动及往下劄根的方法。就拿诵阿弥陀佛佛号为例，慈航菩萨就有办法让佛号诵起来像唱歌一样，连小孩子都能琅琅上口，记忆深刻。法师说，现在一个道场只能影响一部分的台湾，但是慈航菩萨影响的却是整个台湾，因为他讲法大家都听的懂，所以台湾人都爱听、愿意去听！在座者听了莲航法师的话之后，不免对慈航菩萨又多份敬仰之心！张植珊居士则要求大家不只以感性的立场来追思，从知性的观点来认识一代大师的思想言行，更要从理性的角度去思考现今社会。因为时空在变异中，我们应要思量如何从慈航菩萨的启示中来净化人心，安定社会。况且在今日这个多元化的社会中，张居士不讳言地指出，其实这正是个危机的社会，唯有透过宗教生活、灵修生活，来整合崩瘫的社会体系；而佛教不只是宗教、哲学，更是现代人灵修生活的方向，透过佛教才能培养善心的依归！
    廖学广镇长代表汐止镇民欢迎大家来到汐止，并认为慈航菩萨是汐止之光，是汐止镇民的福报，希望大家也能谨记慈航菩萨的遗训！慧明法师则以最恭敬，最感激的心情来纪念慈航菩萨。慈航菩萨当年把文化、教育、慈善当成是佛教的（P297）三个救命圈，是故他老人定对三宝的护持，及对僧青年的爱护表现，让后世的我们十分感动。而慈航菩萨以四大菩萨悲智愿行作为指南针，并示现弥勒菩萨相，因此老人家带给我们的是五大菩萨悲智愿行喜的精神。最后法师祝大家在三宝的加持下，福慧充满！慧明法师接着为大家介绍下面的流程，然后大众再向慈航菩萨像行问讯礼，此次活动的开幕式就画上了一圆满的句点！

    活动报导之二
    ——唯慈法师专题演讲：略谈慈航菩萨的精神

    每个人都有每个人的精神，而慈航菩萨做人的精神，简单的说，就是固执的精神，我们可以从几个方面来看：
    第一：慈航菩萨坚持不作经忏。在佛教界一般皆认为经忏是财路，但慈航菩萨他相当保持自己的原则，宁可穷到没饭吃，也不肯作经忏。因为老人家发现，一旦出家人作了经忏，不但使自己的行为低下，且也会影响到佛教形象。况且有才智的佛家青年，一作经忏的话，很容易便把自已的才智埋没了，这是佛教最大（P298）的损失！但作经忏这件事，也并非说改就能改，唯慈法师在菲律宾是不随便作经忏的，除非家属在七天前先到法师那学拜佛，吃七天素，并于七天中早晚为死去的亲人念佛，且绝对不能做不合法的事，这四件事做到了，显现其诚心，法师才念《地藏经》中的一品，但家属亦要跟着念，一起拜佛，也算是出家人所开的方便。慈公住世时，若在众人的要求下，便会在亡者牌位前说：人世间的果报已受报，应时时听闻佛法、念佛，可消除业障，才能使来世更好。这说明了慈公不替人念经，不走一般经忏的道路的固执精神。
    第二：不贪财。慈公对于财富总是随时进随时出的，不把钱财放在自己袋中，老法师没有一点的贪心，他的行为正显示了出家人的精神。有一年过年，一位立法委员供养慈公一百块银元，他马上就分给其他人，两三下就分完了，这位立法委员焦急的说：“我是特别供养您的，您怎么这么快就分散了！”慈公对该立委说：“你把这些银元给我，我就有支配权，我这是替你作功德啊！”慈公这种精神相当令人尊敬。
    第三：在白色恐怖年代，因政府误会出家人与□□党有关系，于是便到处捉出家人，把慈航菩萨也捉到监狱。一般人遭到了这种情况，一定是怨天尤人、忧（P299）愁烦恼，但慈公在狱中仍然痛痛快快地吃饭，痛痛快快地睡觉，心中并无任何的怨恨，依然做早晚课，保持其应有的生活行为。所以慈公虽然身体坐牢，但心却是自由的，不受外境困扰，这是普通人做不到的，也由此可见其伟大！
    第四：不受人威胁。早年由于政府对出家人的误会很深，看到穿黄衣服的出家人就捉，因慈公穿的是南传的黄色僧服，故许多人都劝慈公换掉黄衣服，但慈公却说：政府要捉的是人，而不是衣服。黄色的僧服是慈公生活的一部份，是他行为的一部份，他绝对不换僧服！中国人有句俗话“择善固执”，凡是有益的事，如果能够固执到底，终会成功。而慈公便是有这样择善固执的伟大精神，所以令后人敬佩不已。
    第五：教育、学习的精神。先就教育方面来看，这里的教育是指教导年轻的出家人。凡亲近过慈公的人，都知道他老人家教不厌，诲人不倦，教学十分热忱。唯慈法师要大众参看此次大会手册中，一篇唯慈法师写的文章——《解释一首诗的寓意》中的一句：当年呈翠林，便是描写了弥勒内院的全盛时期及慈公在内院的教学情形，慈公对于学僧的用心由此可见。而慈公教学教材以唯识、因明、楞严为主；他老人家对唯识因明很了解，是故能将教材深入浅出，使学生易于吸（P300）收，诚如慈公自己所言，学因明可启发智慧，如果懂得因明，便可以减少许多说话的错误。而且慈公教学不分物件，十个人他会教，就是一个人他也教。有一次慈公到厦门，看到了两位出家人，二话不说，便对那两位青年僧教起了“百法名门论”，老人家天真热情与教学热忱显露于四处。慈公自称是一部因明、半部唯识，天天教学，也不厌其烦；语至此，唯慈法师还与在座者玩了一个有关因明的小游戏，只可惜大多数的学生对于因明不明白，不过倒也知道了因明之高深，而对于慈公更加钦佩。再就学习方面而言，慈公学习的精神是令人无与伦比的。五十九岁的他老人家仍然学习英文、台语，不管在任何时间、地点，只要有空老人家总是在看经读书，慈公不愧为“活到老，学到老”的最佳典范！
    第六：护僧精神。慈公当年不只照顾僧青年，就连许多大陆来台的老法师，也都是在慈公的安排下安定下来，有关这方面可参看其他资料。慈公靠着“抢救僧宝”的信念，一生在弘法、护僧上出了许多力；而慈公修持的工夫更是令人惊奇，大家可以从他老人家获得全身舍利这件事中，便得到了最好的证明！因为时间的关系，唯慈法师只能与大众简略地谈到慈公的精神，虽然只有短短的一小时，但慈公的精神却深深地烙在这些青年学子的心中，永远学习效法着！（P301）

    活动报导之三
    ——联谊座谈（与会法师：慧明法师、心澄法师、行禅法师、法成法师、聪慧法师）

    此次的联谊座谈由聪慧法师担任主持人，首先由慧明法师引言。慧明法师针对今日的活动及他近年来之所见所闻，发表了他的感触。就台湾部份而言，慧明法师认为青年人在学佛方面，与大陆相比，我们的福报太好了，录音带、录影带及佛书广为流通，而学佛人还很挑剔，所以法师实在不好当。慧明法师认为学佛分为两种，一为在家，一为出家。在家居士们既要工作，又要学佛，难免有时就会动出家的念头，觉得清修比较好，但却多只是一时的想法，于是就在出家、在家选择中，念头起起浮浮，产生矛盾与冲突；而一旦走上出家这条路的，又要挑道场、选师父，若想要自修的话又怕吃苦，觉得自己的根器不够，所以心情不是很开朗。法师建议大家，既然有机缘出家，要看看自己的道场在佛教界中扮演什么角色，然后再去学习。法师以他自己在佛光山十六年半的时间为例，文武皆学，举凡梵呗、法务、寺务、教务、国际弘法都得学，要知道的是，当要去推动（P302）佛法时，什么都要学，什么都要会，弘法利生的事并非是易事！现在佛学院的教导偏向于知识的传授，却少重于修行，而现今又是个知议爆炸的时代，在什么都要会的情况下，人很容易就“瘫掉”，慧明法师就有这样的感觉过。因此法师认为，如果真的要出家的话，十年苦读是不能省的；若想要弘法的话，也要有教学相长的理念，最重要的是要“定慧等持”，读书与修行并进！这是法师近来很深的感触之一。就大陆部份而言，法师说大家只要在台湾学个一、二年就可以在大陆当老师，因此大陆太缺乏师资，且大陆的市场太大，众生太多了！反观台湾，我们可以说台湾的市场已饱和，故法师打算在八十七年以后，将重点放在对大陆的弘法上。法师也希望我们能把菩提种子洒回大陆，因为我们得之于大陆来台法师，故当我们有能力时，便要回馈回法，才能真正的推动佛教！接着聪慧法师请近几年来，与大陆教界接触密切的法成法师发表感想。法成法师先谈到他对慈航菩萨的感谢：若不是慈公当年把佛教带入台湾，则佛教在台湾的情形相信不会比在大陆的情形来的好。而法成法师表示，他对于大陆的僧教育、修持都有所注意，自从接触大陆僧青年后，觉得他们很活泼、令入感动，只差没有人带动，这主要是受到文化大革命后，人性被抹灭的原因。而法师踏着慈航菩萨舍的精神及（P303）其心愿，将之推广于大陆，以理性的态度布施，希望大陆僧青年能学到出家人应有的前途。
    是故法师也一直鼓励心澄法师，不以政府补助，而以私人的力量独立办理“金山佛学院”，经过心澄法师申请了两年，终于今年通过了申请成立。法成法师并发愿，要把金山佛学院办起来，且希望台湾的一些长老可以大力协助。我们常说二十一世纪是中国人、是佛教的世纪，但要有人做才行。法成法师说，心澄法师很慈悲，他愿意在金山寺内，不只办男众师父的佛学院，也办女众师父的佛学院，因此需要我们这边给予协助、帮忙，才能着实的在大陆生根。所谓好的东西要一齐分享，希望各位不只支持我们，更要支持大陆，一起立定台湾，放眼大陆！
    聪慧法师继续请大陆镇江金山寺当家师——心澄法师，谈谈这几天来，他在台湾的所见所闻，并请他说一说感想，和略谈大陆佛教的现况。心澄法师——开始先作了个简短的自我介绍，法师生于一九六三年，八三年到金山寺出家，但其师对他说：“你不是管理人才，我送你去读书”，之后心澄法师就读了——南京佛学院、“北京佛学院”及其研究班，后来直到金山寺办一训练班，因缺乏老师（P304）所以便让心澄法师先回来，一边从事寺务管理，一边从事教学，直到九三年才拿到了文凭。法师表示，虽然一般青年僧在佛学院学了很多，可是回到寺院中却无用武之地，因为在文革之后，大陆的许多寺院都被破坏了，很多的同学都在修建寺院，因此他们在佛学院中学到的学问，一点也派不上用场，用到的只有管理技巧。金山寺承蒙海内外大德的支持，如今也初具规模，硬体设备也有了，故其家师提议要办佛学院，来培训人才！而对于今日台湾佛教这么发达，这实在是归功于一九四八左右大陆来台的法师，大陆若非文革浩劫，佛教在大陆的发展，可能比台湾有过之而无不及呢！谈到了两岸佛教的比较，法师指出在大陆北方，如五台山多是苦行僧，都是很精进地在念佛、坐禅、持午，与南方就不太相同。星云法师曾说：“要看寺庙，要到大陆去。”法师说：“要看佛教，要到台湾来！”台湾的佛教是四众弟子的佛教，在大陆的佛教还是很保守、纯朴的，法师和居士们的接触很少，且要很小心：而台湾的佛教中居士很幸运，法师很慈悲，闻法是相当方便的，所以劝大家既然有这么好的机缘，就不要错过！最后更恳请大家：到大陆去弘法！聪慧法师补充说明，其实台湾的老法师也都很保护年轻弟子的，现在各位看到的诸位法师，也都通过了虎及狼的考验，所以才能站在大众前面。（P305）
    这时有人提出了一个问题：“能不能请慧明法师解释，为什么慈航菩萨有这样大的愿力，普度众生?”慧明法师用智慧回答：“你来出家看看就知道了！”接着慧明法师说道，有些青年出家后太理想化，所以他建议大家不妨采用短期出家的方式，看自己究竟适应不适应，如果到时候发现搭错船，也才还来的及，还有个下台阶的机会。最后聪慧法师请行禅法师作结语。行禅法师对这次活动发表了他的一些感想，他说道当他研读到慈航菩萨在那样恶劣的环境下既要弘法，又受到政治的压力及言论的不自由，其压力是我们现代人难以体会的，法师曾于一九八九年到过大陆，那时正是“天安门事件”发生没多久后，到处还是风声鹤唳。行禅法师就满能感觉到政治与宗教的息息相关。慈航菩萨很重视英文，因为若要在世界各地宣扬佛法，语言是很重要的；但现在亦注重本土的关怀，所以我们仍要以台湾为立足点，基地打稳了之后，再把台湾人带到大陆，乃至世界各地，让佛法在每个角落扬起。（P306）


慈航菩萨百年诞辰纪念文发表会“专访”报导（节录）

    慈航菩萨百年诞辰纪念文发表会“专访”报导（节录）

    徐秋婷整理

    专访之一：汐止弥勒内院住持宽裕法师

    今年躬逢慈航菩萨百龄诞辰，慈航菩萨住世时的道场汐止弥勒内院特别举办纪念会，宽裕法师不但是弥勒内院住持，更曾亲近慈公五、六年的时间，这次的纪念会，对宽裕法师的意义自是十分特别。
    早在民国三十三年时，宽裕法师就因阅读《慈航演讲记》一书，而对慈公仰慕不已，但那时慈公在南洋，法师却远在大陆江苏天宁寺，无缘得以亲近。直到民国三十八年，始有特殊因缘，在台湾中坜的圆光寺里，同一群亦从大陆来台之僧青年，一起受教于慈公。谈到慈公有两次抢救僧青年的事迹，法师心中便充满了感恩。（P307）
    民国二十六年，对日抗战才刚开始，慈公正在江苏省无锡的广福寺和开原寺讲经，那时日本已经打到了上海，到处风声鹤唳，人心惶惶，慈公第一次抢救青年的行动，便是在这样的背景下展开。眼看着情势一天不如一天，慈公就问那些来听经的僧众有什么打算，他们对慈公说：“老法师到那，我们就到那！”于是慈公便带着这些青年僧众（如：台湾的达居、厦门的妙钦，以及白慧、文慧等同学），经常州、镇江到广州，一直到带到香港。而如今在佛教界中，大名鼎鼎的演培法师，就是当时被慈公抢救的僧众之一。宽裕法师说，没有慈老抢救，就没有今日南洋佛教的演培法师；足见慈公对教界的贡献（详见纪念集上册第七十四页文）。
    慈公第二次抢救僧青年是在民国三十八年，那时大陆上的局势正乱，法师告诉了我们，当时江苏省的出家青年僧很多，在那种动荡不安的社会里，像他这样二十几岁的青年人却不敢跑，因为我们不知该到那去，后来听说慈公在台湾创办佛学院，凭着年轻人的冲劲，就这样飘洋过海地来到了被家乡人称为“海外”的台湾，终于能一偿宿愿，亲近慈公！慈公在中坜主办台湾佛学院，收容了约二十位像宽裕法师这样投奔来台，人生地不熟的大陆青年僧，除了宽裕法师外，自（P308）立、了中、星云、唯慈、印海、浩霖、莲航法师等，皆是那时于圆光寺从慈公求学的。这些现今在海内外弘法者，可以说都是慈公一手培养出来的。
    法师在三十八年农历五月初三时，逃离到圆光寺，还待不到一个月的时间，却又因圆光寺住持以寺里只能收容十人，无法容纳太多人为由，坚决要慈公带着其余的僧众离开。离开的前一天晚上，慈公召集大家，在暗黄的灯光下，慈公指着自立、妙峰、幻生、唯慈、星云……等十个人和蔼地说：“你们十个人留在这里，好好自己用功，其他的人明天跟着我走。”刹那间悲伤与凄凉的气氛弥漫了整个圆光寺讲堂，大家都忍不住啜泣起来。隔天早上，一辆货车便把他们几个人载往中坜火车站。法师记得通往火车站的路上，沿路都是树，树枝随着车子的行驶，一再地刮在大家脸上，虽然痛，可是一想到往后的日子，也没有人在意痛不痛了。唯慈法师是留在圆光寺的十人之一，他补充说：“望着你们离去的背影，我们全哭成了一团”，语至此，唯慈法师不禁又哽咽了。
    慈公先已带着一批僧众到过狮头山、观音山、基隆灵泉寺，希望能替他们找个可以修学的地方。离开圆光寺之后，来到新竹青草湖灵隐寺，因住持无上法师的慈悲，慈公和剩下的六个僧众，便住了下来，并立刻开办“灵隐寺佛学院”，（P309）由于那时环境特殊，“灵隐寺佛学院”可说是座活动的佛学院！慈公讲课的方式很活泼，宽裕法师回忆叙述着：有一次上课讲到了“更上一层楼”，慈公为了要表现出那种生动的感受，竟就站在椅子上；甚至于有时讲课讲到起劲时，还会把鞋子脱下来顶在头上，这样的上课方式，是为了不给大家太严肃的感觉，也可让学僧看到佛法轻松的一面。旁人看慈公总觉得他疯疯颠颠的，可是诚如慈公自已说：“一个做菩萨的人，如果没有天真和傻里傻气的话，是不能成为菩萨。”因此即使遭到了所谓“僧难”，关在拘留所（近静修女中旁）里的慈公依旧吃饭的时候吃饭，睡觉的时候睡觉，还利用手上的一把芭蕉扇，就这样敲敲打打做起了早晚课。那些原本烦恼不堪的受难者，跟着慈公一起做早晚课，情绪也就平静下来，安心等待雨过天青的时刻。
    慈公一面抢救僧青年，同时也一面抢救师资，道源、默如、戒德三位老法师就是因为慈公的安排，住在基隆灵泉寺、新竹灵隐寺，才在动荡中安定下来。然而慈公也在三十九年九月之后，到汐止静修院中住下，不久秀峰山上的弥勒内院落成，慈公才算有了自已的道场，而散居各地的学僧纷纷来到弥勒内院求学。直到慈公圆寂前，内院一直是学僧们的乐园！慈公圆寂后，僧众也都散了，内院逐渐（P310）没落。二十年前宽裕法师感念慈公之恩，遂重建弥勒内院。慈公的天真无邪、浪漫情操，及老人家自然流露的悲心和他的精进勇猛心，是法师永远不能忘怀的。
    宽裕法师继承慈公的志愿，对于教育的推动不遗余力，是故每年中华佛青会在内院举行的各种活动，总是得到宽裕法师和内院常住们全面的配合，而获得青年学子们的热烈回响。法师说，他对我们青年人的期望很高，希望我们每一个都能朝着正常之道而行，不要学佛学到让世人反感，把自己的本份做到圆满，才能影响别人也来学佛。“正常之道就是佛法”，因为唯有正常之道才能与生活相结合。“你们这些青年，不要分是佛青会的，也不要分是内院的，你们是整个佛教的！”法师的这个理念，正同当年慈公不分省籍，不管是否为慈公弟子，全力抢救僧宝所抱持的理念一样。
    一小时的访问时间中，同学都感觉到法师和我们之间没有代沟，对我们的态度亲切有如自己的老爷爷一般，我想慈公住世时必定也是这样对待那些学僧的。结束了访问之后，了解了更多慈公的事迹，对于慈公一生的行谊风范，更加钦佩。今日佛教在世界各地开花结果，谁敢说这不是慈公当年为佛教播的种呢?身为佛弟子的我们，更应尽心维持慈公为佛教留下的根，才不辜负慈公对后世的教（P311）化！

    专访之二：马来西亚宏福寺住持文健法师

    虽未亲近过慈航菩萨却与慈公十分有缘的文健法师，此次亦应汐止弥勒内院之邀请，参加了内院和中华佛青会合办的“慈航菩萨百龄诞辰纪念会”。从法师与我们的访谈中，不难发现法师不止在教育、文化、慈善三方面的理念与慈公不谋而合；而法师结合南北传佛教的理想，又与慈公一生学贯南北的经历相似，“这是一种奇妙的因缘！”法师这样对我们说。
    文健法师告诉我们，他在吉隆玻出家时，慈航菩萨的师弟慈忠法师常鼓励他去参学；而文健法师在马来西亚的另一个道场——宝誉寺，其开山祖师就是慈航菩萨！甚至弘福寺目前所保存的手杖、念珠、如意等物，就是慈公当年在南洋弘法时，所留下的。这次他来台湾，因过于匆促，忘了把念珠和如意带来，幸好带了手杖，将其完好地交给慈公的弟子——现任菲律宾宿务普贤寺住持的唯慈法师转传弥勒内院，也算是成就了一件美事……。（P312）
    访谈至此，我们也都觉得文健法师的确和慈航菩萨很有缘；不仅在教育、文化、还是慈善这方面的理想，或是，在弘法、护教的事迹上，都有类似之处，而且这种因缘是自然来的，丝毫没有半点勉强。法师认为唯有跟着慈公的脚步走，才能发达佛教，所以他便很自然地跟随在慈公后面，为光大佛教而努力……。

    专访之三：菲律宾宿务普贤寺住持唯慈法师

    曾受教于慈航菩萨的唯慈法师，于慈航菩萨百龄诞辰前夕，接到“老同学”现任内院住持——宽裕法师的邀请，便从菲律宾千里迢迢，不辞辛苦地回到当年亲近慈公时，住过的道场——汐止弥勒内院。重见故人故景，在在都让法师回忆起故时。
    民国三十八年，河山变色，才二十来岁的唯慈法师，靠着青年人一颗求法热切的心，带着演培法师的一封介绍信，就这样来到台湾，投止慈航菩萨，就读中坜圆光寺的台湾佛学院。回想初到台湾，那种人生地不熟及举目无亲的悲凉感，实在难以言喻，幸得慈公慈悲收容，而慈公亲切和蔼的态度，迅速温暖了法师的（P313）心，他说：“慈公对我们的慈爱，永远不能忘怀！”但过没多久，圆光寺住持法师，以寺里无法供养过多的学僧为由，硬要慈公带着新来的学僧离开，慈公虽然气愤，却也莫可奈何。忘记那天晚上是怎么过的，只记得教室里的灯光愈来愈暗，每个人的心情也愈来愈沉重了，法师幽幽地说。隔天清晨，天气阴沉沉的，慈公右手拄着手杖，左手膀上套着一个藤篮，领着新的同学，离开了圆光寺，望着他们远离的身影，走向的是茫茫未知的天涯路，泪又从唯慈法师的眼里，默默地流下来了。
    从慈公离开圆光寺，到后来安住在弥勒内院的这段日子中，慈公一肩承担了这些学僧的生活：每到一个道场，慈公便对那的住持说：“请你们可怜一下，收容我们这几个学生”，“请你们发发心，帮帮我们两个同参住在这里”，讲到这，法师竟红了眼眶，不能自已。在慈公四处“迁移”的这段岁月里，曾因遭人诬陷而被拘留了两天，在这期间，经常有人劝慈公换掉僧服，改着民装，以免引人侧目。但慈公总是说，头可以断，衣服不能脱！坚持不肯把僧服脱下。两次的“僧难”中，唯慈法师因特殊因缘而幸免于难，“这真是不可思议！”法师的语气中，隐约带着一分伤感。（P314）
    稍后住在内院时，因政府解除了对出家人的误会，大家的生活才算真正安定下来。每天除了固定的早晚课外，白天要上六堂课，晚上还要再加上一堂课。有时慈公讲到喉咙都沙哑了，仍然兴致勃勃地讲到下课才停止，谁也不明白为何慈公总是精神饱满，神采奕奕！更令人惊奇的是慈公只要一有空闲，便立刻自修，口中念念有词：而慈公特有的呼吸法，竟像是呼与吸同时进行的。即使事隔多年，唯慈法师与宽裕法师提起这件往事，两人依然为此称奇不已。慈公如此精进修行，持戒又这般严谨，拥有肉身不坏，全身舍利，想必早在慈公的预料中。是故慈公在圆寂的半个月前，在寄给林希岳居士（曾任国家主席林森先生的侄子）信里写到：“……我要做一出好看的戏，使人人都叫好……”，果然慈公所主演的这出戏，轰动全台，人人都前来观赏！
    唯慈法师写了四句诗：“菩萨持手杖，人间随意行；平稳无障碍，能顺诸有情”来说明慈航菩萨的手杖。这里的手杖，指的并非一般的手杖，而是智慧的象征，慈航菩萨当年便拄着这根智慧的手杖，游化天下，无所障碍，度化众生，随顺众生的心。因此法师后来得到此手杖时，自是小心保管，细心呵护，见杖如见师一般。所以当法师有次离国时，到了机场才发现把手杖留在旅馆，马上动用了（P315）许多人力，手杖终于失而复得。故法师又写了四句诗：“杖失又复得，其喜也无穷；睹杖珍如命，从此不说空。”描述自已那时的心境。他说这根手杖外表极普遍，一般人是不会要的，可是对他而言，意义却是非常，“那是慈公的遗物啊！”法师激动地告诉我们。重新获得手杖后，法师知道在他失去手杖的那一刻时，已被手杖所挂碍住，所以今后再也不说空了！睹物思情，每每握着手杖时，过去的点点滴滴，慈公的言教与身教，总是一再地浮现于法师的脑海里，若非慈公春风化雨般的教化，若非慈公大无畏的菩萨精神抢救僧宝，怎能使唯慈法师感动这样深，怀念这样久呢？
    慈公圆寂后，弥勒内院遂不复当年盛况，学僧们各奔他方，如今也都在佛教中占有举足轻重的地位。唯慈法师与自立法师应刘梅生居士的聘请，来到了菲律宾宿务普贤寺教书（自立法师于马尼拉普贤寺），三十余年来，感念慈公之恩泽，致力推动教（P316）育、文化和慈善三大志业。法师与我们谈到了设立“普贤中学”的经过：当初创办这所学校时，面临了经费和招生不足的困难，幸赖华侨的大力支持，学校始能继续；然而因菲律宾为一天主教的国家，在当地设立佛教学校，所遭到的阻力不是我们可以想见的。但身为中国人，身为慈公的弟子，为发扬中国及佛教文化，“我们还是勉强办了下来，慈公的遗训，我们不敢忘呀！”
    唯慈法师最后以四弘誓愿勉励学佛青年：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。”希望我们这些青年将此四大愿放在心中，凡是好的学问都要去学、去做、去实行！这次的访问过程中，谈到慈公当年的动人事迹时，法师数度哽咽，让我们有如身历其境，当时的情景彷佛历历在目。我心里这么想着：唯慈法师不但是一位有德的高僧，亦是位有情的大师，而他的老师——慈航菩萨更不愧为人天之师表啊！（以上三篇节录自：《中佛青杂志》第廿期——《慈航菩萨百年诞辰纪念文发表会专访报导》）（P317）


弥勒菩萨的信奉者

    弥勒菩萨的信奉者——欢喜、随缘、慈悲

    张丽琴

    弥勒信仰的起源，产生于印度，梵语弥勒，译为中国语就是“慈”，在中国，弥勒信仰的信奉者，从早期的道安、法显、玄奘、窥基等法师，至近期的太虚大师，乃迄以慈氏自称，修学弥勒菩萨兜率净土法门，在汐止创建弥勒内院的慈航大师，都以其欢喜随缘慈悲的精神为表率。
    根据释迦牟尼佛于佛经中介绍，可知三界众生分三大时劫，即过去名庄严劫，有千位菩萨成佛；现在名贤劫，有千位菩萨成佛；未来名星宿劫，有千位菩萨成佛。

    内外院皆胜妙庄严（P318）

    现在正是贤劫，而千佛中已有四位菩萨成佛，第一位名拘留孙佛；第二位名拘那含牟尼佛：第三位名迦叶佛；第四位名释迦牟尼佛，于伽耶园（山）菩提树下成道，将来第五位名弥勒佛，于华林园龙华树下成道，且三会度生，名龙华三会，初会说法广度声闻众有九十六亿人，令出烦恼障；二会说法广度声闻众有九十四亿人，令渡无明海；三会说法广度声闻众有九十二亿人，令心善调伏，又各为三转法轮。
    而当弥勒佛尚未成道时，依住于兜率天中的弥勒内院，兜率天则属于六个欲界天的第四个，分有内院和外院，外院为一般天众所居，内院即补处菩萨在成佛前所居之处，该天的天众，对于五欲享受，常能知足，其内外院皆胜妙庄严，而有了宫殿，行树庄严，则必有说法的讲堂，善法堂为宣说妙义之堂，摩尼殿的摩尼即如意，以宝的价值衬出殿的庄严，众生只要修大乘六度行，则此生临终，必得上生兜率内院，亲觐弥勒如来，依教修行。

    和乐善生其成人间净土

    故而星云大师认为，兜率净土为回真向俗、近易普及、见佛闻法、回智向悲（P319）的世界；慧广法师则认为，弥勒净土适合今时众生的根性，且同一欲界，近而亲切，教主与此土众生因缘深厚，而上生兜率修法，不废有为事业，也能回天上净土于人间。
    因此，适值汐止弥勒内院开山四十周年庆祝纪念，我们更要学习其精神，同其一般作慈念一切众生，广行一切和乐善生的法门，早日共成人间净土。（P320）


怀念慈师

    怀念慈师——创慈航社会福利基金会

    潘重规

    慈航基金会举办老人大学座谈会，重规承邀参加，至感荣幸。古人有言，“不学便老而衰，”可见学便虽老而不衰。学之不可以已如此。重规认为老人生活固须多方调剂，但精神尤须有所安顿。欲求精神有所安顿，必须发挥慈航大师觉世宗旨，此应为慈航基金会兴办教育文化之正确指标。重规在新加坡时，曾与慈航大师诸弟子共同推行佛学教育，使佛学成为全新加坡学校正式课程。又五十年前在武昌理教院，时聆太虚大师教益。今天在座谈会所，瞻仰悬设两大师真容，更加怀念两大师弘法风范。我们知道两大师的亲教弟子，都了解两大师弘扬佛教，发心要整理佛藏。日本人从事这方面的工作，远超过我国的佛学界。他们大正年间新修的《大藏经》，曾搜集大藏未收的敦煌写本经典，名为古逸部。这一工作，全世界都称赞它是划时代的伟大工作。不过日本人到底是日本人，他们对敦（P321）煌写本文字的认识，还是存在许多错误，应该重新整理订正。我们如果要继承慈航大师整理佛藏的志愿，必须实心负担起这一伟大工作。我们必须合力做好这一伟大工作，才不致愧对日本佛教徒，才不致辜负慈航大师的期望！我曾经发现一部读佛教古写本的字典，它是一千年前高僧行均所撰，一千年来受人轻视，我把它的重要价值郑重说明，印成《龙龛手鉴新编》一书，可以做为认识敦煌古本的依据。今天谨赠送慈航图书馆一册，将来老人大学研讨佛藏时，相信也有参考的价值。（P322）


不变随缘现·心空及第归

    不变随缘现·心空及第归
    台湾第一尊肉身菩萨——慈航大师

    徐秋婷整理

    □□四十八年汐止镇上万人空巷，街上车水马龙，一波波的人潮涌向秀峰山弥勒内院，为瞻仰台湾第一尊肉身菩萨，将内院挤的水泄不通，热闹情形不亚于去年美国红星麦可杰克森来华之景象。
    慈公四十三年圆寂时，坐在一个浅圆的小瓦缸里，不但头露在缸口之上，甚至连肩膀都露平缸口，上面覆盖着一个同样的缸，埋在弥勒内院后山山坡上，墓廓做的极简陋，就这样经过五年的日晒雨淋。开缸后，发现慈公的肉身仍然完整，这惊人的奇迹经披露后，震惊宝岛，人人都为亚热带的台湾竟出现全身舍利，肉身不坏的现象而称奇不已。佛经上记载：“舍利者，是戒定慧之所熏修，甚难可得，最上福田。”慈公坐缸而化，只用两只普通的缸便成就如此福德庄严相，全归功于慈公的戒定慧愿行五力，及佛力法力的加持，慈公实不愧为一代高（P323）僧。
    慈航大师的祖籍是福建建宁县，慈公的俗姓姓艾，父亲炳元公为清朝的国子监生；母亲谢氏亦系出名门。慈公父母弃世之后，便于十七岁时出家。老人家曾受教于谛闲大师，而后学净于度厄长老，亲近太虚大师，并也曾求法于圆瑛法师。慈公用功苦学，一生讲学不倦，遗有二百余万言的著作——《慈航法师全集》。老人家秉持以“弘法为家务，利生为事业”的理念，推行人间佛教，以文化、教育、慈善为佛教的三个救生圈。
    慈公对国家、社会及教界均贡献良多：抗战期间参加太虚大师组成的“中国佛教国际访问团”，粉碎日人对我不利之伪谣；慈公在各地说法，教化人心，净化社会；老人家弘法足迹遍历中国及南洋，后经中坜圆光寺妙果长老礼聘，始来台主办台湾佛学院，教育无数之僧青年，终与台湾结下不解之缘。
    现任玄奘大学筹设委员会主任委员暨中国僧伽会理事长的了中法师，曾亲近慈公约五年时间，他回忆说：民国三十八年，那时正是动荡不安的年头，物质生活艰苦，在政府治乱世用重典的情况下，到处风声鹤唳，人人自危。许多大陆来台的僧众没有资格依正常管道入境，因此没有人敢收容他们，只有慈公不舍慈（P324）悲，行无畏施，收容这些僧众。在那苦难的年代，肯冒生命危险，牺牲自己来救助别人，舍慈公无人能当，所谓“时穷节乃见”，唯慈公当之无愧。
    曾在慈公座下参学受教的培风法师，忆及当年追述道：提起三十八年，凡是大陆旅台的僧众，如果不健忘的话，总该心有余悸吧?因这一年算是他们来台后，或说不一定是一生中最险恶、最不幸的一年。因为那时政府的戒严令并未解除，各地寺院常被搜查，遇有大陆出家人，仍常会被带走，毫不通融。因而空气紧张极了，各地寺院怕受牵连，都不敢收留内地僧人。培风法师和慈公同患难时所经历的一幕惊险镜头，便是在这样的背景下开幕了。
    三十八年七月灾难终于来了，法师回忆那夜情景说：四个高大的员警，拿着三、四个手电筒，像一群猎人瞪着锐利的眼睛寻找猎物，在大殿后屋檐下的我，听到员警们的追问：“有没有外省人”时，吓得手足无措，老人似乎还是不在乎的不想走，直至有人跑来叫了一声：“老师！你们还不赶快躲起来，员警来查了！”经这一提醒，老人才恍然不自主地逃了起来，于是二人死命地跑，然而员警已发现了，便在百公尺后紧追不舍。法师形容自己当时活像是《譬喻经》中描述被狂象迫逼得无路可走，避到古井中仅靠一条山藤维系生命的“旅人”那样惊险，（P325）至于如何能凭一点乱草遮过员警的耳目，法师一点也不知道，或许是观音菩萨的加被吧！
    虽然二人终于平安归来，但原来的寺院已不能再待了，于是二人只好到附近的一座骨塔中暂住一晚。在死寂的深夜中，只闻老人如雷的鼾声，和塔外农家疏落的犬吠声相应，其情景显得更悲凉，更凄怆，使培风法师思潮起伏，辗转不能入眠，竟饮泣起来了，把老人从酣眠中惊醒。老人像慈母般地执起他的手，慈祥地安慰他：“噢！你哭了么?不要怕，一切有老师在呢！……黑云消散了，太阳终归要出来的……你看你疲累得这个样子，安心睡觉吧！”法师随即转悲为喜，倒头便睡着了。
    几天之后，果如老人所言，云散天青了！
    现在美国法印寺的印海法师亦为当时受慈公之恩的僧众，他忆起大师遗训中的“只要自觉心安，东西南北都好”，给他的启示非常深刻且受用。十八年前，当他要离开亲近二十二年的印顺导师，心想在美弘法时，心中充满矛盾与痛苦，不知如何取舍。偶然间想到这两句遗训，也就心定神安，终于去美自创法印寺。慈公的两句遗训对印海法师的影响竟是如此深远，令人感动。（P326）
    尝于台湾佛学院就读的会性法师，说了几则慈公的故事：因为老人手不拿钱，所以有时出外便有不方便的情况发生。有一次，弘宗法师陪慈公从南洋到台湾高雄，要乘火车北上，弘师临时有事上街，只剩老人独在车站，突然想上厕所，可是上厕所卫生纸却要钱，老人身无分文，守厕者只许入厕却不给纸，“怎么办?”会性法师着急的问慈公，老人笑答：“我用水洗！”可见老人之秉性旷达。
    还有一次，老人要去中坜，会性法师因事不能随侍。只好雇人力车给老人乘，将回程的车资放入老人家手提的篮手里，告诉老人：“师父！回程车资在篮子里，回时叫车夫自己拿。”老人连答：“好啦！好啦！”便上车去了。回来时车到门口，老人叫车夫自己拿，车夫要找钱时，老人说：“通通拿去，通通拿去，不必找啦！”然后便提篮进屋，留下在门口发呆的车夫。“老人的脑海里，根本没有‘钱’字”法师这样说。
    由此可知慈公一生不贪着世间，尤其对于金钱，更是不屑一顾，视之比粪土还不如。故世间的一切憎爱都沾他不上，佛家的慈悲喜舍全清晰地刻划于慈公身上。（P327）
    四十年后的今天，慈公的门下弟子，有的在台演教弘宗，兴学济众；有的在国外弘法利生，建大法幢，在世界各地开花结果，带动了国内外佛教的蓬勃发展。慈公的巍巍功德，比山高，比水长。
    四十年前弥勒内院只是极为简陋的几幢木屋，老人圆寂后，内院学众大都星散，内院逐渐没落下来，木屋更加摇摇欲坠，不复慈公住世时之盛况。直到内院现任住持宽裕法师上山，不忍让它如此荒废，乃承慈公弘愿，为报恩师之恩而重建内院，始有今日风貌之弥勒内院，庄严堂皇有如兜率内院一般的清净辉煌，真正成为弥勒道场。
    慈公最重教育的推动，是故当年建立弥勒内院，完全是为了教育僧青年：老人家抢救僧青年的行动，也是为了要留几条佛教大树的根，这是老人家最大的苦心。目前世界各地已有成就的住持与佛教法将如：了中、会性、晴虚、自立、唯慈、星云、浩霖、净海、印海等法师，皆可以说是慈公一手成就出来的。
    今日佛教在世界大放光芒，全靠佛教的三个救生圈——文化、教育及慈善事业的成功，足见慈公之高瞻远瞩和其独到的见解。今年恭逢慈公百龄诞辰，又值慈公上生四十周年之际，老人留予后世不朽的“立功、立德、立言”，身为后生（P328）晚辈的我们，更应谨守老人之遗训，将老人家为佛教播下的种子，使其成长茁壮。我们相信不管再过多少个四十年，老人的慈悲喜舍，将永志我们心中，直到千秋万世；并以老人的志愿为圭臬，为佛教开创更开阔的天地！（汐止弥勒内院资料提供，徐秋婷整理，原载□□八十六年：《国时报》（P329）


以“弘法为家务，利生为事业”的慈航大师

    以“弘法为家务，利生为事业”的慈航大师

    徐秋婷整理

    慈航大师，诞生于清光绪二十一年（西元一八九五年），于□□四十三年圆寂，住世达六十春秋。慈公的祖籍福建省建宁县，俗家姓艾，号为继荣。父亲炳元公为清朝的国子监生；母亲谢氏亦系出名门。十一岁母亲弃世，十七岁时又遭父亲见背，慈公遭此惨痛打击，茕然一生，怆怀孤露，遂于泰宁县峨嵋峰出家，礼自忠和尚为师。老人家一生逆来顺受，养成他“不变随缘现，心空即第归”的伟大情操。
    慈公出家后，曾亲近过谛闲大师、度厄长老、太虚大师、圆瑛法师等；并遍礼九华、天台、普陀诸道场。慈公虽然仅受过七年的私塾教育，但老人家用功勤学，勇猛精进，曾三度闭关，六载阅藏，其求法之心是其他人所望尘莫及的，也（P330）因此慈公终能成为弘法大将，一代高僧！
    慈公接受太虚大师的思想理论，本着大师所说“佛法弘扬本在僧”的宗旨，致力于佛法的宣化。慈公讲经说法的足迹，早年除了在国内之外，三十六岁时更远赴香港、仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十一岁归国时，经香港、广东再到上海，然后溯江而上，历无锡、常州、南京至武昌、汉口等地，慈公所到之处，莫不受到佛徒热烈欢迎。抗战时期加入了太虚大师组成的“中国佛教国际访问团”，遍历南洋。一方面可以藉此弘法，终使佛法在南洋地区大兴；另一方面又可趁此机会粉碎日人在当地对我不利之伪谣，尽到佛弟子爱国的责任。因此现在在新加坡，只要提起慈公，仍为人人所称道。
    直到民国三十七年，慈公五十四岁时，应台湾中坜圆光寺妙果长老的礼聘，始来台主办台湾佛学院，终与台湾结下不解之缘。学院在慈公的苦心经营下，学僧表现日佳，制度也渐上轨道，替日后的台湾僧教育打下了基础。但老人在台的弘法仍未曾间断。慈公在台湾之所以能大转法轮，实由于老人说法的力求通俗化，故每每讲经说法时，闻法者总会踊跃前来，法喜充满而归。慈公说法往往一说就好几个小时，未曾间断休息，也不曾喊累，而且总是精神饱满，神辨奕奕，（P331）他老人家为法的热忱实无人所能比拟。
    自从台湾佛学院因故停办之后，慈公更勤于至各地弘法。法缘虽属殊胜，但其内心从未忘怀那些从他学习的青年僧众，唯有等待因缘的到来。□□三十九年，因缘终于成熟了！汐止静修院达心、玄光两位住持，感念慈公卫教护僧的精神，乃发心集资，又得当时国民政府资政赵恒惕居士等的护持，遂于秀峰山兴建弥勒内院，恭请慈公来山安住，之后散居各地好学的僧青年，不论是大陆来台者如星云、真华、了中、净良、自立、印海、浩霖、唯慈、净海等法师，或台湾本地之僧众会性法师等，皆一起在山上参学。慈公秉持着“教人不厌，诲人不倦”的信念，不辞辛苦的为学僧们授课讲经。老人家在内院教导学众，不仅要求同学们要深入经藏，精通佛法外，还要求他们对于本国文字更应好好地研读熟悉，且鼓励学僧们学习英文，以期使将来能将佛法宣传至世界各地。今日佛教能在世界上大放光芒，英文传教的推动，实为一大功臣，足见老人家的高瞻远嘱。
    “慈公的脑海中，根本没有‘钱’这个字！”曾受教于慈公的会性法师这样说。而慈公的另一名得意弟子，现于新加坡福慧讲堂的演培法师，回忆起亲近慈公的一段往事：有次演培法师来台接办大醒法师所主办的“佛教讲习会”，并（P332）预计将大醒法师所写好的《解深密经语体释》在台出版。印书费虽已筹得一半，但还有一半尚未有着落，演培法师没有别的办法，只好大胆地向慈公开口。老人家虽然身边没有钱，却仍然很爽快地答应了。慈公说：“再过几天就是我的生日，到时我再把收到的寿仪全部给你。”八月初七诞辰那天，用过午斋之后，老人家便把法师喊至房里，将所有的寿仪，从黄布袋中倒出，全部交给了法师印书，没有留下分文。这种不贪财的伟大表现，不是一般人所能做到的。现任玄奘大学筹设委员会主任委员的了中法师，曾亲近慈公约五年时间，他说：慈老对于别人送来的供养，总是左手接来，右手施去，从不会留半分钱在身上。所以老人家示寂后，到他房中搜索，只得到五角钱。慈公一生不贪着世间，这样的美德着实值得我们学习效法。
    慈公晚年住在汐止弥勒内院，于五十八岁时进行第三度的闭关。佛教僧人平时虽已用功，但为求精进修行，不受俗事干扰；或为求能早日开悟；或有的为了能预知时至，得生净土而有闭关，故闭关是一种自利的行为。但老人于闭法华关中，对于关外的学众，仍分批教导，这又是佛教中利他的表现。闭关之时，慈公已预先自知时至，便早已写下遗嘱。果于闭关之第三年，也就是慈公六十岁时，（P333）于法华关中坐缸而化，上生兜率内院。老人家终其一生不忘佛陀“自利利他”的教导。□□四十八年，慈公圆寂五年后开缸，赫然发现老人家的肉身仍然完整，此奇迹传开之后，刹时震惊全省，始知慈公为台湾的第一尊肉身菩萨！由此更可证明了老人家平日持戒之严谨。
    慈公一生奉持佛家以“弘法为家务，利生为事业”为圭臬，并以师志为己志，提倡太虚大师“人间佛教”的理想，反对死人佛教。慈公更以“教育、文化、慈善”为佛教的三个救生圈，推行佛教不遗余力。纵观慈公一生，从十七岁出家，到六十岁花甲示寂后，其生命可说是没有一天不是在为佛教而努力。《正气歌》中有云：“哲人日已远，典型在夙昔；风檐展书读，古道照颜色。”身在弥勒内院，望着一砖一瓦，一草一木，老人家慈祥欢喜的身影彷佛历历在目；和风轻拂过树叶的沙沙声，就如同是老人家对我们的谆谆教诲，这正是我们对老人怀念的写照。儒家亦认为圣人之言应能“立德、立功、立言”，而慈公遗留给后世的不是任何有形的世间财产，却是不朽的德行、功业及法语。可见老人家亦符合儒家中的圣人标准。
    今年恭逢慈公上生四十周年暨百龄诞辰纪念，缅怀老人家一生行谊之际，不（P334）禁令我们更加督促自己，不要辜负老人对我们的殷殷期许，要贡献一己之力为佛教的未来开创另一片的新天地！慈公父母所生之身虽已离开我们四十年，但其金刚不坏之身尚留人间，供奉于弥勒内院，受诸佛弟子所敬仰；老人家为法为人的精神，更长存我们心中，永远不会忘怀！（弥勒内院资料提供，徐秋婷整理）（P335）


慈风扫荡障云消

    慈风扫荡障云消——记震聋发聩的风云雷雨鼓

    宽裕老和尚口述 徐秋婷 整理

    上过内院早课的人，都不会忘记曾经被一阵急风骤风清洗过的感受：是舒畅、是涤垢，是一种回归自性的醒悟，生命随即绽放新生光采！
    钟鼓是法器之一，它的作用极多。一是集众：在大丛林中，因为人数既多，而空间又广，故唯有透过宏亮的钟鼓声才能传达集众的讯息；二是庄严气氛：法师升座说法时，鼓声一起，庄严气氛油然而生；三是迎接贵宾：表示仪式隆重，如同国家以施放礼炮的方式欢迎贵宾，二者有异曲同工之妙；四是震聋发馈：聋在这里代表了愚痴，而钟鼓声恰可振发精神，开启智慧，没有智慧的人，就像生活在昏沉中，迷迷糊糊，然钟鼓之响，正足以唤醒每一尊睡着的未来佛；五是助道之用：相传古代禅宗有位祖师，一日在禅坐之际，听到侍者鸣钟，因而当下开悟。以上所述，说明了钟鼓的重要性。（P336）
    而关于击鼓叩钟的由来，老和尚说是从古代丛林中代代相传而来。经典上记载在梁武帝时，武帝曾要求志公禅师使其能亲眼看见地狱，于是志公禅师便以自己的道眼借给武帝，达成梁武帝的要求。武帝一见地狱苦相，心生不忍，于是便问禅师如何能停止地狱之苦。志公回答：“唯闻钟声，其苦暂息。”武帝遂诏示天下寺院皆设钟。从此之后各寺院才广设钟。至于鼓则在《金光明经》上记载，有一位元信相菩萨，曾经晚上梦到一面很大的金鼓，且其像日光一样的普照光明，并于此光中可得见十方诸佛，端坐琉璃座于众宝树下，受百千眷属围绕，而为其说法。此时有一人，看似位婆罗门，他以枹击鼓，发出很大的声响，鼓声一出，就像是唱诵着忏悔偈一般。此外在《楞严经》上，亦有类似以鼓说法的记载。由此可见得，自古以来钟鼓皆以音声而作佛事。
    但一般人心中或许有个疑问：佛教既然戒杀，可是为什么却用牛皮来制作鼓呢?老和尚告诉了我一个故事，来解答这个疑惑。古代的夏天里，寺院中往往把寺中珍藏的经典拿出来晒太阳，以免经书因潮湿而腐坏。就在一个暑夏的六月六号时，某寺照常搬出寺内的经藏来晒经，此时牛坊中突然跑出了一条牛，跑至放置《华严经》处，便在那“看”了起来，不久后便跑至山岩处自杀而亡。夜里这条牛（P337）托梦予该寺住持，说明自己因前世造业太多今生才为牛，看了《华严经》之后，心生惭愧，便自杀而亡。故希望能将己皮作鼓，以声音供佛，并击之以消业，所以今鼓皆多以牛皮制成，便是由此典故而来。
    谈到敲打鼓时能发出风云雷雨四种声音的“风云雷雨鼓”便是由过去的一位祖师，为了使人们方便记忆，而取的名字。风是指慈悲之风，故风代表“慈”；云则是代表烦恼。风起则云散，所以我们说“慈风扫荡障云消”。雷的作用是震聋发聩，就像对待愚昧的人，要大声用佛法来说，他们才听的到；雨则指法雨，所到之处，均受沾霈。所以对于有心人，鼓声即佛法！又譬如法师对大众的开示是佛法，敲东西又何尝不是佛法呢?这全端视个人如何体会。无法体会的人，即使佛亲自说法也徒然；而能体会者则见一举手，一扬眉都是佛法，皆见如来！
    弥勒内院最早时只是间小房子，勉强算是个读书的地方，就像所学校一样，那时并没有钟鼓。直到后来宽裕老和尚于二十年前重建内院，有了一般寺院的规模之后，才依照一般寺院的通规，设立钟和鼓。内院击鼓的方式，是属于临济宗的击法，故便以临济宗的方式击之。但台湾道场的击法则多属曹洞宗，此宗击鼓的方式有句口诀：“办公事，办公事，公事办完办私事”，随着字句节拍击鼓，（P338）不过这句口诀有何特殊意义，就不甚了解了。关于叩钟的方式，二宗亦有不同。曹洞宗采连续直叩的方式，就是从头到尾，慢慢地叩完一百零八下；而临济宗则为“快十八，慢十八，共三通（重复三次）”，如此亦为一百零八下。叩钟是为了惊醒我们的一百零八种烦恼，因此一百零八的钟声，其意义即在于此。
    一般人常以“暮鼓晨钟”来比喻警悟人的言论，但其实“暮鼓晨钟”的说法是其来有自的。这是由于在寺院中早上先叩钟后击鼓，而晚上则恰恰相反，先击鼓后叩钟，想不到这在后世竞成了发人深省之语的代名词，也是另有一番因缘。如前所述，钟鼓是龙天耳目，大众号令，因此须有个肯定的方式，通知大众早晚课即将开始。故起头时先敲鼓边三下，表示准备开始，再击鼓心三下，共三次九下，这样的击法称为“起三”。之后便有一连串且有次序的鼓声，此即所谓“风云雷雨四种发音”：如开始以双棰左右连续击鼓，由慢而快，平缓地呼呼作响，此为风声。再来间隔中又以单棰重鼓，此偶发的一声巨响，随着稳定的鼓声，表示打起的是闷雷，这正表示厚重的云层封住了雷电的行动。不久，双棰齐下，用力重击鼓心，发出了如炮声般轰轰的巨响，此时云层已被持续的雷所劈开，于是风声雷声此起彼落，颇有山雨欲来风满楼之势。然后再急促地击打鼓的两旁，发（P339）出滴滴答答的雨声，像是绵密不绝的法雨。之后再以风云雷雨之态重复三次。听此鼓声可以领会“大弦嘈嘈如急雨，小弦切切如私语，嘈嘈切切错杂弹，大珠小珠落玉盘”之感觉。不过鼓声远比琵琶声更多了份法味！老和尚现场示范起击鼓的方式，他说击鼓一定要用悬力、腕力，这样才能灵活地运用力量，完成每一次最完美的演出！
    在一阵狂风劲雨后，终于有了尾声。一样的先敲鼓边四下，再击鼓心四下，共三次十二下，称为“落四”的这种方式，便是代表了结果。从“起三”至“落四”之间的时间长短，得视人数而定。在大丛林中因为人多，故可延长击鼓时间；反之若人数稀少，便可缩短时间，总之这是极为弹性的，可视情况而调整，没有一定的限制。
    我们常说风起云涌，因而当风一吹起，云便呈现各种变化，而早先被云层封住的雷和雨，便有机在云开之后，大地响起了雷声及满耳的雨声。鼓声的三种变化，即代表了这四种意义。经过法的洗礼之后，寺院中的早晚功课便随即展开，茌严肃穆的早晚课诵，更是摄收人心，且令人法喜充满！
    风起！云散！雷响！雨落！谁说在风雨交加后，不会是另一番云淡风轻的清明呢？（徐秋婷采访于大专佛学夏令营并整理）（P340）


附录

    附录
    壹、祭文·挽诗·挽词·挽联……《佛教青年》季刊第二期

    祭 文

    （一）

    维佛历二五一九年六月廿七日慈航法师治丧委员会主任白圣及全体委员等谨以香果致供于
    慈航老法师之觉灵曰：
    学逮八宗 教弘四众 法华娴关 弥勒亲供
    空手去来 遗言可诵 穷际法幢 秀峰飞空
    执事何劳 法以人重 手泽渊深 精取宏用
    启塔护缸 来观景从 德音莫忘 片香是贡
    花雨缤纷 鼓鸣钟撞 伏维尚飨

    （二）

    维中华□□四十三年六月二十七日为慈公导师奉安之辰弥勒内院全体学僧谨以清素之奠致祭于：
    导师在兜率天之灵而祭之曰：
    懿唯我师 佛教威权 来从兜率 下化三千
    智慧德相 贝叶精研 功行超绝 希圣希贤
    婆娑卓锡 广结善缘 培育僧材 责荷一肩
    迭遭苦厄 此志弥坚 大喜大舍 功德无边
    弘法利生 自在悠然 完愿遽去 无虑无牵
    悲湣众生 乘愿不捐 来来去去 秀山之巅
    仪容穆穆 如在目前 感怀师恩 寸心如煎
    呜呼哀哉 伏维尚飨

    （三）

    维中华□□四十三年六月二十七日《佛教青年》杂志社全体同人谨以香花果品致祭于
    社长之灵前而告之曰：
    猗欤大师 光明妙姿 领导本社 式则式仪
    佛教有幸 永固丕基 青年有托 永循宏规
    创刊伊始 伟着敷施 教诲奖掖 为学僧资
    顶礼诵读 母任钦驰 四众欢喜 里巷皆嬉
    春风法雨 方冀长垂 何图事变 令人莫知
    墨沈未干 哲人其萎 哀哉我社 今后谁支
    言念及此 能不兴悲 继公之志 责岂敢辞
    社务不替 允慰精思 公之法器 示范来兹
    波涛万顷 难尽一词 昔容瞻仰 哭岂为私
    觉灵不昧 乞来格斯 伏维尚飨

    （四）

    维中华□□四十三年六月二十七日静修禅院弟子达心玄光率全体院众谨以清素鲜花之羹供祭于
    院长慈公我师之觉灵曰：
    大哉我公 佛教之雄 荷如来业 为象为龙
    梵经贝叶 三藏精通 一门深入 唯识是宗
    法雨宏润 无间西东 秀峰驻锡 鹫岭遗风
    满门桃李 乐也融融 辩才无碍 发聩振聋
    法华关内 大藏研攻 圣言演述 著作弥丰
    自由自在 人法俱空 功深行足 无相光中
    预知去处 生兜率宫 刹那幻灭 不疾而终
    高山仰止 德劭望崇 天不愁遗 我心悲冲
    呜呼哀哉 尚飨（P342）

    （五）

    维中华□□四十三年六月二十七日为慈公大师移龛奉安之辰弥勒内院护法会董事赵恒惕监事钟伯毅暨全体护法同仁谨以清素之奠致祭于
    老和尚在天之灵曰：
    漪欤大师 苦海慈航 宏愿普渡 佛法之王
    学宗唯识 其道以光 等身著作 万古流芳
    云游大地 广建道场 作育僧材 家业用昌
    完愿遽去 来生方长 乘愿不歇 功德难量
    菩萨万行 云何悲伤 尽此报身 法昧馨香
    尚飨

    （六）

    维中华□□四十三年六月二十七日为慈公法师奉安之辰台湾佛教讲习会教务主任演培暨全体师生谨以香花果品致祭于
    法师之灵前曰：
    呜呼慈公 挺生闽中 早岁祝发 体解圆通
    戒遵三聚 菩萨道崇 教诲深入 辞辩无穷
    法雨初洒 香海先蒙 南天景仰 群称大龙
    化缘周浃 如日照空 随机赴感 靡不摄融
    渡台培育 广集菁英 患难辛苦 愈见精诚
    纵横热泪 慷慨豪情 悲心义气 时刻峥嵘
    狮弦顿绝 哀感丛生 继师遗志 永瞻典型
    伏维尚飨

    （七）

    维中华□□四十三年六月二十七日大悲法会主任委员沙门白圣暨全体四众谨以香花供养致祭于
    慈公老法师之位前曰：
    呜呼慈公 法界泰斗 乘愿而来 声震全球
    曹洞正宗 法嗣三九 正法眼藏 传付裔后
    建幢汐止 作师子吼 功圆果满 暂离九有
    返归兜率 示寂宇宙 群失导师 我缺右手
    大悲法会 规模粗就 发扬光大 赖祈默佑
    哀礼隆重 率员舆后 香花供养 慈悲摄受
    呜呼哀哉 涕泣拜叩 尚享

    （八）

    维中华□□四十三年六月二十七日中国佛教会基隆支会理事长张生涂等谨以柱香清茗致祭于
    慈航老法师之灵曰：
    呜呼我师 信佛至虔 助人救世 秉性中坚
    说法醒众 感化万千 参禅证道 四海开筵
    人间净土 音响有年 及门瞻仰 德泽无边
    哀师何疾 肠断难言 慈航一去 登岸无缘
    嗟予徒辈 哀思难填 但但冀恩师弥勒化身再来
    鉴我哀忱 呜呼哀哉 尚飨

    （九）
    维中华□□四十三年六月二十七日为慈公老法师移灵奉安之辰弟子慈莲慈文慈忍 慈声 慈风暨台北全体徒众谨以素香之奠顶礼三拜于
    我师威灵之前而祭之曰：
    伟哉我师 菩萨化身 利生弘法 感格天人（P343）
    诲教不倦 常转法轮 丕承师志 佛教维新
    绛帐宏育 学子莘莘 众生平等 以慈以仁
    完愿撒手 返璞归真 百身莫赎 泣下沾巾
    呜呼哀哉 尚飨

    （十）

    维中华□□四十三年五月二十六日仰光华侨佛教众姓归依弟子等以香花灯果清供奉献于
    慈航导师灵前藉表哀忱谨致词曰
    伟哉我师 法号慈航 幼年披剃 行脚四方
    诞生闽南 求法武昌 拜师太虚 精究三藏
    天资聪慧 一目十行 学通因明 唯识专长
    说法谈经 如狮吼样 发言立论 每多锋芒
    严净毗尼 威仪安详 口直心快 潇洒爽亢
    少年得志 住持迎江 领袖僧伦 昼夜奔忙
    不居安乐 不求福享 不贪名闻 不恋利养
    受师付瞩 助振僧网 革新运动 誉为健将
    再接再厉 打击哑羊 数十年来 不堕威望
    铁肩道义 辣手文章 僧中铮铮 法门龙象
    念二年前 游化南洋 大事因缘 旋来仰光
    苦心孤诣 创建道场 接引众信 导入莲邦
    大小乘法 同时阐扬 南传北传 平等演唱
    施医施诊 救济膏盲 设办义学 成全儿郎
    善知善识 磊落光亮 金刚手眼 菩萨心肠
    开示后学 不厌其详 慈悲喜舍 无人我相
    我等何幸 得依门墙 法乳之恩 终身难忘
    震旦佛教 正赖扶匡 胡为一疾 示现无常
    噩耗传来 我等悲怆 而今而后 何处瞻仰
    慧星沉兮 狮弦绝响 众生无福 吁嗟感伤
    人天路遥 生死道长 饮水思源 无限惭惶
    忆师音容 倍增怅惘 想师恩德 未能酬偿
    噫嘻今日 波旬倡狂 群魔共舞 遍地灾殃
    惟愿我师 早升赡养 乘愿再来 重驾慈航

    （十一）

    维中华□□四十三年六月二十七日净土宗善导寺董事会李子宽吴经明等谨以香花蔬果之仪敬供
    慈航老法师灵前曰
    于维法师 诞生闽北 幼而嶲嶷 长而奇特
    夙具善根 三祇慧业 舍俗为僧 年甫十八
    高旻天童 遍参大德 冶开谛闲 圆瑛度厄
    志学太虚 随侍师侧 访问南洋 印缅锡越
    蜚声中外 护教卫国 努力毕生 文化教育
    培植青年 成万千百 著作等身 垂诸后叶
    化缘圆满 上生兜率 内院归来 亲觐弥勒
    五浊世间 众苦煎迫 水火刀兵 若尤难说
    请早下生 挽回浩劫 三会龙华 天人欢悦
    今值良辰 奉安窀穸 心香一瓣 来歆来格
    尚飨

    （十二）

    维中华□□四十三年 岁次甲午 国历六月二十有七日基隆区域弟子妙法率全体学徒等虔具香花供吊于
    慈老上人尊座前曰
    鸣呼老师 溯自莅台 普渡众生 等澍法雨
    滋润群萌 阐明佛法 魔外震惊 晨昏继述
    徒不惮听 三坛等施 摄化随机 寻声救苦
    共仰慈悲 徒受薰陶 合掌低垂 老师阐教
    两载于兹 自修禁足 不出山门 值我基津
    讲堂落成 延师莅止 主持典礼 并宣妙法
    幸湣愚诚 欣然允许 光临讲座 广布慈云
    化雨均沾 群众欢迎 徒等藉光 深感庆幸
    众望殷殷 冀常启导 徒等福薄 为师年迈
    难堪跋涉 恐劳清神 莫敢冒渎 从兹别后
    未蒙重临 咸若大旱 而望云霓 岂期大数
    疾患来缠 竟成圆寂 徒等闻耗 共感哀悼
    追忆师教 堪治万病 遗我药饵 胜于良医
    从此诀别 后会无期 徒承师训 感化深铭
    兹开公吊 香花敬呈 俚言作诔 朗读座前
    冀师鉴格 聊表斯馨 呜呼痛哉 伏维尚飨

    （十三）

    维中华□□四十三年岁次甲午六月二十七日竹东员崠子师善堂众等熏沐身心谨以香花果品致诔文于前安庆迎江寺住持台湾中坜圆光寺佛学院院长《佛教青年》杂志社社长弥勒内院院主
    慈航老法师之灵前曰 呜呼
    哲人其萎 问天无辞 斗星暗淡 仰瞻何依
    猗厥慈师 僧中之雄 磨穿铁砚 十载寒窗
    鸿鹄志远 鹏鶤翼丰 四方弘法 丕振宗风
    以身作则 七众尊崇 驾莅台湾 佛教兴隆
    作狮子吼 发聩震聋 始驻中坜 建设学院
    莘莘学僧 负笈皈从 不分籍贯 男女收容
    为教不倦 善诱谆谆 孜孜矻矻 桃李向荣
    但希造就 辄关时局 动乱不宁 经济影响
    进退局躅 慈师悲心 继迁汐止 为法树人
    席不暇暖 乐也融融 爱护僧伽 不感厌烦
    重建学院 教毓僧材 不休不息 利他裨益
    不计利养 黾勉从事 三根普化 宣扬唯识
    专讲因明 道隆弥勒 弘教护国 高标法帜
    降伏匪类 群魔匿迹 誓度众生 利益有情
    一人未度 不自逃走 如来家业 负于已身
    教运衰微 向前迈进 虔诚默祷 佛教永兴
    一旦示寂 众生不幸 □□□□ 佛教界中
    正大损失 令人哀痛 伤哉吾教 法将又弱
    昙花易遇 知识难逢 痛失良导 情不自禁
    慈师之死 精神不灭 虽死犹生 固知师解
    诸法无常 是生灭法 生灭灭已 寂灭为乐
    故喜拾寿 拾弃群黎 唯愿慈师 不违本誓
    乘愿再来 广度群迷 悲仰无穷 泣泪之至
    谨缀诔文 藉申哀悃（P345）

    挽 诗

    （一）
    挽慈航老法师

    尚因培
    一

    清早有僧急叩扉 惊闻莲驾夜西归
    也知来去随缘变 却为苍生泪沾衣

    二

    广长舌相净无尘 说法如云四众亲
    供养纷来随手尽 禅心早已空三轮

    三

    舌敝唇焦为渡人 菩萨乘愿有前因
    五年历见师辛苦 澈悟凡身即佛身

    四

    瑞霭盘旋竹树林 名山日夜响梵音
    他年龙象多门下 方畅吾师广大心

    （二）

    慈航法师示寂挽诗

    陈崇兴

    腊法瞬逾四二年，莅台卓锡觐诸天，僧伽化雨因明觉，妙演楞严悟大千。
    行脚蹁跹驻马来，空华水月道场开，度他自度慈悲念，绕指柔丝首重回。
    阐扬圣教正人心，了澈三台居士林，汐止有缘弥勒院，傅灯无尽照苔岑。
    潜修两度自闭关，人命真如呼吸间，财物从无存隔宿，遗骸趺坐镇名山。
    适来适去原无著，微笑拈花一指禅，指定安航宣化众，好将三乘说无边。

    （三）

    奉寄慈公老人

    仁俊

    慈老示寂，频兴怅惆，爰将旧作七律录寄《佛教青年》，藉资悼念！

    旧径荒凉须独开，仙人古道有谁遵?
    翻空抖落狮王猛，蓦地掀开法界尊。
    陶铸全凭冰骨火，教衰细察佛心源。
    闻师练就金刚队，摧碎波旬看此番！

    （四）

    挽慈航法师

    广义

    应迹尘寰六十春，盖棺论定认斯人。
    是非从此暂休歇，我亦含情泪沾巾。

    （五）

    敬挽慈航法师

    七六年龄后学静观合十

    圣教陵迁已可悲，复兴光大正相期；青年崛起深依倚，遽往西方不住持。
    品学庄严仰老成，山门高远未攀荆；记承嘉句施宏奖，此后依谁问路程。
    和句投来墨未干，碧纱笼护恐摧残；何期顿舍娑婆世，为爱莲池净土安。

    （六）

    敬挽慈航恩师

    阮慧因

    一

    宏施法雨德同天 师是人间大愿船
    骤听拈花圆寂去 慧灯悲熄泪如泉

    二

    传来噩耗众心哀 一赴台湾竟不回
    侍向虚公参法后 祝师乘愿再重来

    （七）

    敬悼慈航老法师

    东初

    诸法因缘生 诸法因缘灭
    因缘聚散时 世间兴亡现（P346）

    挽词

    （一）

    慈航法师慈光普照

    林德润敬挽

    慈公垂迹 闽中降临 权巧方便 现比丘身
    教行骈进 无喜无瞋 待人接物 一片婆心
    深通唯识 三量度人 应缘说法 师子颦呻
    文字般若 遗传古今 缘尽则灭 隐现双林

    （二）

    慈航法师 圆寂

    阎锡山敬挽

    为不来来 净惹而去 一来不来 永久休息

    （三）

    慈公师尊 示寂

    弟子慈语慈闻谨挽

    呜呼我师 成佛去耶 乘愿来者 去何速耶
    我闻世尊 十九出家 三十成道 敷演法华
    尽五十载 拔济恒沙 师生龙象 大愿无涯
    作师子吼 震发迷邪 度诸一切 振锡莲花
    如是示寂 师真去耶 抑闻遗言 娑婆永在
    去去来来 永无休歇 是菩萨道 是大悲愿
    维师生平 斯真语者 如是而去 其来必也
    苦海众生 伫师悲诲 师其早来 度无量劫

    （四）

    挽慈师词

    慈万

    维我慈师 佛门之杰 盎盎春风 累累桃李
    相遇何晚 相捐何遽 福薄缘稀 令我心戚
    圣教衰微 后死之责 世乱时艰 互勉以德
    宏法利生 继承努力 上报四恩 下济众厄
    音容宛在 慈悲喜舍 师岂西归 度人未歇
    宿命可通 示我讯息 海会莲池 相期弥切

    （五）

    追思 师尊慈公老人（如梦令）

    弟子毕慈辉

    一

    培植圣凡文秀韵发聩震聋狮吼叶屈指满六秋句切琢磋磨难奏
    叶愚透叶愚透叠脱俗超凡何候叶

    二

    何幸天生灵秀韵说法如同狮吼叶转瞬数年间句唤醒群生功奏
    叶舍寿叶舍寿叠婆娑再度何候叶

    （六）

    慈氏菩萨 示寂

    只履西归 中国佛教会挽
    （P347）
    得大自在 中国佛教会全体理监事同挽
    当来下生 镇江金山江天寺住持太沧敬挽
    痛失良友 愚弟白圣道源敬挽
    上觐弥勒 印顺演培续明敬挽
    乘愿再来 静修院全体拜挽
    痛失师表 静修院佛学研究班全体员生拜挽
    双林掩望 苗粟会善堂达攀率徒众拜挽
    慧日西沉 苏尾泣挽
    梵音永亮 弟子吴岳洪泣挽
    驾返莲邦 刘开焕敬挽
    宗风共仰 徒曾孙李法益敬挽
    入圣超凡 弟子赵慈圣拜挽
    转渡迷津 净业院智进敬挽
    法音犹存 弟子慈愿拜挽
    乘愿再来 弟子吕银子拜挽
    规范长存 弟子蔡宽妙林纯定哀挽
    悟无生忍 弟子慈云敬挽
    道范长存 徒曾孙李法明敬挽
    狮吼犹存 弟子慈静拜挽
    弥勒下生 弟子慈文挽
    痛失导师 嘉义县佛教会暨全体皈依弟子叩挽
    得无挂碍 东山寺住持圆融率众拜挽
    大圆满觉 弘法院达晃拜挽
    上升兜率 骆水源拜挽
    精神不死 弟子孙桂徐林俭拜挽
    入大涅槃 弟真通拜挽
    菩提证果 接天寺住持证如拜挽
    人天眼灭 学人灵根拜挽
    痛失导师 圆觉寺玄妙正定敬挽
    入大涅槃 如学敬挽
    晋上菩提 基隆市佛教支会合十
    痛失良师 凤山佛教莲社讲习会凤山佛教莲社圣乐团全体同学同挽
    悲愿宏深 高雄县凤山佛教莲社理事长煮云暨全体理监事敬挽
    誓践师志 卢宗濂敬挽
    人天悲恸 新竹金刚寺第子慈揆泣挽
    乘愿再来 太虚大师全书出版委员会敬挽
    痛失明师 台湾佛学院全体同学拜挽
    普度众生 慧三敬礼
    圆音犹存 弟子会性泣挽
    乘愿当来 弟子童淡明顶礼挽
    人天共悲 宜兰念佛会敬挽
    哲人其萎 徒孙苏炳南炳汉顶礼
    双林示寂 凤山寺弟子常妙慈和拜挽
    高登上品 台中市菩提场哀挽
    来去自在 弟子彭敏泣挽
    乘愿再来 一同寺弟子玄深顶礼（P348）

    挽 联

    慈航法师示寂 章嘉呼图克图题赞
    著作等身慈悲行愿慧为本。见尼严净航海梯山戒是师。
    奉献慈航老法师追思会 南天竺释茂蕊东林念 佛堂弟子陈步炜拜挽
    佛法仗弘扬四众景从碑载道。僧伽失指导再来重续海潮音。
    慈航老法师西归 中国佛教会台湾省分会理事长林锦东率全体理监事顶礼挽
    六十载住娑婆苦口婆心训僧教俗。
    须臾闲归极乐含笑而去入圣超凡。
    慈航法师示寂 南天台斌宗拜挽
    既号苦海慈航当广度众生为什么忽然脱身走了。
    共推佛门法将应不辞五浊想不久的确乘愿再来。
    慈航老法师示寂 三宝弟子 孙张清扬拜挽
    师尊遽返兜率从此宝座虚设空遗泪。
    慈航定必再来莫教法幢徒怨重增愁。
    慈老法师莲右 章斗航顶礼敬挽
    旧雨忆匡庐念年前事翻疑梦。哀思腾宝岛谁复艰勤转法输。
    慈公恩师示寂 弟子 慈任泣挽
    苦海失慈航痛众生何时登彼岸。
    弥勒返内院盼吾师乘愿再归来。
    慈航老法师示寂 学人 吴仲行敬挽
    慈心概目悲心来犹有薪傅付寄菩提影。
    寂灭现前生灭已随缘自在合依兜率宫。

    小启
    本刊因人手不足，而挽慈公老人的对联又特别多，抄写遗漏，在所难免，希遗漏未刊入的同门，诸多鉴谅！
    编者

    慈航老法师寂照 张震寅骆竹英敬挽
    内院表弥勒内心净化人间会为龙华先下种。
    大行学普贤大士虚空愿量行看象影必重来。
    慈航恩师涅槃纪念 槟城菩提学院弟子 陈宽宗、吴宽定、陈心平、王弘法、何慈从 同拜挽
    侍坐记桄榔海上潮者常在耳。结经凭龙象阶前樗质益惭形。
    慈老法师示寂 彰化昙花堂堂主林大赓敬挽
    法雨洒南天久羡贤名为法树人大乘重光宇内。
    圆音演台岛众生感叹舍身示寂缁索顿失导师。
    慈航法师示寂照 弟子 朱耀、丁敕亚、周子慎 敬挽
    左海出家修禅参学杖芒踏遍江南如今更往何处。
    蓬来飞锡演教传宗桃李盛开内院此后其谁与归。
    慈航老法师示寂照 弟子 陈嘉瑞、朱宝怀、袁文佳、沈经态、姚慧毅、凌任 挽
    人间空去复空来不断行程祇为度生无厌倦。
    体佛之心师之志如斯愿力还希速反化娑婆。
    慈航老法师示寂 台中灵山寺敬挽
    如来禅那祖师禅那终朝常栖栖总不离语言文字。
    兜率慈氏震旦慈氏两处都杳杳从教怅天上人间。
    慈公老法师示寂 弟子 冯介仁挽
    四十年为佛教宾士下度群迷结法缘演无量妙门法缘早遍海内外（P349）
    一霎时虚大师见召上升兜率舍众生离五浊娑婆众生从此失瞻依
    慈公老法师示寂 明山寺进宗率徒演慈拜挽
    卅年说法万人同钦敬如佛。一旦西归百姓齐声哭亲师。
    慈航法师圆寂 台北龙山寺管理委员会拜挽
    宏阐禅宗惟师为最。高登莲品与佛是亲。
    慈公大师圆寂 仰慕弟子 吴仁才、林子钊等顶礼敬挽
    师德仰天高恨未能亲近禅关飞锡匆匆兜率去。
    吾徒同业重伤不幸缠绵病榻内怀懔懔死魔侵。
    慈航老法师惑鉴 弟子 李树繁、叶慈音拜挽
    弘法中州弥大德。传经汐止了尘缘。
    慈航大法师圆寂 弟子 刘家树、邱桓稽首
    盛暑圆寂栩栩如生知证果。津梁灭度循循善诱感师承。
    慈公老法师圆寂 慈惠会凄莲精舍全体莲友敬挽
    痛宗师遄归兜率众生福薄复何言。
    哀末法缘尽娑婆大愿弥天夫岂了。
    慈航老法师圆寂 台中莲社敬挽
    往衡山去从兜率来云影流空原似梦。
    现比丘身行菩萨道月明印水本无痕。
    慈航老法师示寂 三宝弟子 李炳南敬挽
    惭我负夙期须发未现比丘相。与师成长别香花遥供舍利身。
    慈老师父示寂 弟子 律航泣挽
    慧命深广逾骨肉。法身剧痛显慈悲。
    慈氏菩萨示寂 元化院圆明敬挽
    累劫沉沦正喜有缘沾法乳。末世业重深悲无福失慈师。
    慈航老法师圆寂 三宝弟子 尹志刚叩挽
    足迹遍东南亚融通大小乘应机常说人天法。
    心愿在菩萨行严净瑜伽戒化满上生兜率宫。
    慈航大法师千古 中国佛教会台湾省分会台南市支会全体会员敬挽
    离垢青莲锡飞东南亚。涅槃汐止魂宿日月灯。
    慈航法师圆寂 长沙宝宁寺瑞智敬挽
    世事做完空手去。乘愿还是赤身来。
    慈师西归 徒明严顶礼泣挽
    师恩如父母。佛子失规绳。
    慈公老法师圆寂 朝元寺能净率孙善定、慧定拜挽
    说法无厌空我相。悲心广运契真如。
    慈公吾师示寂 弟子张龄敬挽
    乘愿入娑婆来去自由生死涅槃皆不定
    皈心在兜率慈悲示念观音弥勒本同龛
    慈公吾师解脱 弟子张慈瞻敬挽
    风雷三寸舌。钟鼓十方音。
    慈航大法师灵次 后学 冯组璋居士顶礼挽
    恶耗频传高僧西皈天上。超尘圆寂性灵常在人间。
    慈航法师圆寂 中华佛学研究社敬挽
    义学是千秋晦影归真，悲何处寻人天眼目。
    法缘弘唯识转迷启悟，叹此方失缁素津梁。
    慈航法师解脱 龙华佛教社敬挽
    道德千秋传世界。庄严万行证菩提。
    慈航法师示寂 龙莲寺敬挽
    慈云归乐土拈花种果。航槎达彼岸见佛了生。
    慈航法师入灭 东莲念佛社敬挽
    一生宾士莫非为复兴中佛教。三周说法已是广度无量众生。
    慈航法师圆寂 香牙小院敬挽
    慈祥安归兜率天上居然又多一汉子。
    航槎顿折六凡之内却是又失一导师。（P350）
    慈航法师示寂 沙门慧文敬挽
    兜率随缘参一会，娑婆乘愿联重来。
    慈航老法师入灭 卓悲世敬挽
    勋业可观岂独浮名能媲美。高风堪仰较诸古德亦无亏。
    慈航法师入灭 马鸿英拜挽
    慈慈柔柔，只见此老终日度生不倦。
    航航碌碌，不久将来仍在浊世现身。
    慈航法师解脱 马子鸣敬挽
    嘱后起者切守如来戒可灭度无量数众生。
    发宏愿时即行菩萨道故成就不思议功德。
    慈航法师圆寂 周笃芝敬挽
    辟宝岛为乐园栽培桃李芳菲振兴佛教。
    倡人间之净土何期莲台凋谢震悼十方。
    慈航法师上生 陈为家拜挽
    述志传芳弘法著书培后溢。凄风苦雨十方四海企前征。
    慈航法师入灭 陈懋廉拜挽
    慈云化雨三千界，航海拯度亿万人。
    慈航上人示寂 弟子 陈慈解拜挽
    广结佛缘人天了澈，精修梵行来去自如。
    慈公导师示寂 弥勒内院全体学僧拜挽
    不畏生死岂恋涅槃来去永无休遗偈片言昭大愿。
    分则师徒恩逾父子哀思诚罔极奉身尘刹报宏慈。
    师祖上慈下航老人上生 孙 优昙拜挽
    布教遍南溟常获追随提携培育善诱恩深慧命法身同再造。
    飞锡诣台岛久违训诲噩耗忽传悲怀永别椎心泣血倍哀伤。
    慈公吾师院长示寂 弟子 达心、玄光泣挽
    杯渡海南来开演名山绵法胤。天宫兜率远付予家业泣遗言 。
    慈公法师圆寂 赵恒惕拜挽
    法华起静修誓从教学开新运。潮音回汐止忍令人天失导师。
    慈公菩萨示寂 中坜圆光寺弟妙果拜挽
    迎公自万里远来领众勤修仅止化城吾甚愧。
    布教则兼程并进忘躯殉法虽还内院实犹生。
    慈航老法师莲座 正觉莲社社长释觉光副社长陈静涛暨全体同人拜挽
    育僧才而创学院四众久钦忽惊龙象崩颓撒手以去。
    宏唯识大阐因明万机同被还待娑婆示现乘愿再来。
    慈航法师示寂 香港佛教联会正理事长释筏可副理事长王学仁暨全体理监事拜挽
    口不停说笔不停书化被尘世间何期劳瘁纠缠遽尔长辞归兜率
    身无所有功无所废名闻海内外孰料因缘离散从今永悼失良师
    慈公法师圆寂 弟子 修道泣挽
    量如海兮声若钟育材不舍辨葑孤岛旁搜谁可拟。
    志承师而心同佛末法端期示范双林遽寂我何依。
    慈公导师示寂 苏州圆通讲寺住持云霞拜挽
    愿作慈航宝筏普渡有情今朝暂别娑婆想太肚菩萨何尝上归兜率
    乘此战乱因缘常亲大德此后依谁领导教青年僧众怎样下化群生
    慈航法师 奉安纪念 龚家宝拜挽
    慈心广种航灯普照心影菩提传世颂。
    奉佛长生安性闻声佛行显度解人愿。
    慈公师父 缘满圆寂 徒弟 慈福朱裴含泪拜挽
    见穷来施见富仍施慈悲无量试问几个眼中不著相。
    是佛固好是魔也好怨亲平等唯独此公肚里能撑船。（P351）
    慈航菩萨入灭 弟子 高维兴、王圣琴 王圣馨、吴圣洲敬献
    救世为怀善度众生同登彼岸。瘝恫在抱宏扬教义共拯灾黎。
    慈公导师入灭 弟子 浩霖拜挽
    处处见教诲真忱卅年间苦口婆心诸弟子莫忘了十训
    时时从行为警惕每日里粗衣粝食有几人能做到三无
    慈公导师莲鉴 弟子 性如拜挽
    听法在师斗常愧钝根难顿悟。归真上兜率长留妙相现菩提。
    慈航老法师示寂 谢冰莹拜挽
    佛法无边看芥子须弥始信一花一世界。
    真心独耀纵息机归寂长留三藐三菩提。
    慈氏师尊圆寂 弟子慈景泣挽
    琅劄昔日远频颁度我脱离苦海。
    慈容而今近咫尺痛师已归涅槃。
    慈航长老示寂 私淑弟子 杨阿月、吴玉霞拜挽
    一生弘法艰苦备尝公为众生流热泪。
    万人仰慕忽传噩耗我悲同人失导师。
    慈航师父圆寂 弟子 苏邨圃、李飞雄哀挽
    欢喜而来欢喜而去来来去去总是欢喜今也撒手寂登不动地
    随缘以生随缘以死生生死死无非随缘哀哉挥泪遥望涅槃天。
    慈航法师圆寂 弟子 谭马素仙、张逸人扣挽
    梦幻讵无涯渺渺佛天空顿觉。慈悲庸有既茫茫人海竟归航
    吊师父慈航老法师圆寂 徒孙 慈福挥泪拜挽
    深院成正果慈容虽存终不语。残经造真因圆体犹在岂无声。
    慈公老法师圆寂 菩提树杂志社拜挽
    佛心是我心忠实释尊弟子今又殒。
    师志为已志真正虚公门徒已无多。
    慈公吾师涅槃纪念 弟子 莫正熹拜挽
    弹指十八年几回问法几开解。成就百千事一展遗书一哭师。
    慈师大菩萨寂照 弟子 本际泣血拜挽
    衣囊不蓄半文钱愧死缁流贩卖如来贪利养。
    宇宙永垂三界范毕生清净牺牲脑髓度人天。
    师公老人圆寂 徒孙 育玉、丽娴泣挽
    世情多险恶幸遇良师开觉路。众生太薄福忽尔长夜失明灯。
    慈公老师圆寂 学人星云心悟心然煮云广慈拜挽
    吃尽千股辛苦都为着正法广宣扬终日诲人不倦看他老喜地欢天的笑容同那慈包乾坤的弥勒。
    修满万行庄严正在替群生开觉路忽然噩耗惊闻叹我辈障深福薄的青年痛失这悲救世界的导师。
    慈航老师灵右 中国佛教会台湾省分会全体理监事同敬挽
    智悲双运齿慎俱尊利生行愿难量特驾慈航游苦海。
    福慧并修人天共仰应世机缘已毕倏乘宝筏反莲池。
    慈航法兄圆寂 法弟 玠宗和南挽
    兜率院中添大士。娑婆界内失良师。
    慈航老法师 入般涅槃 后学 默如戒德同挽
    学不厌教不倦终身为法不休息。
    志又坚愿又深累劫救人又精进。
    慈公恩师示寂 劣徒 慈阊顶礼叩挽
    莫愁莫愁但念师父归西前留下著作不少话。
    勉之勉之耍与诸上会一处须奋自己克证心。
    慈航老法师证果 后学 唐耀膜拜挽
    推当今法相导师觉行圆满方期慧日长悬群伦普照渺予根钝众流中也罢参末。
    发此后复兴宏愿喜舍慈悲岂料佛光遽敛梵彩遐升剩彼棋寻诸劫里未遂生平。（P352）
    慈公上人西归 弟子 章今默拜挽
    悲此日一别生天随公梵宇开山不尽潮音犹在耳。
    问何时重来渡世忆我经坛侍侧当前尘劫最关心。
    上慈下航导师涅槃 弟子 能果拜挽
    北极失拱辰几生遭逢大恩主。南针渺归路三年涕泣增心悲。
    慈航老法师示寂 竹东师善堂全体拜挽
    内院哲人萎道范长存瀛海国。法门梁栋折雨系悲洒秀峰山。
    慈航法师圆寂 弟子 杜逢一拜挽
    忍得无生住兜率。转成镜智即如来。
    慈航恩师千古 徒 王德、侯秀珍拜挽
    空手来去随缘圆六度兴学宏法已达佛心师志。
    来去无歇 内院虚圣座倒驾慈航乘愿婆口渡生。
    慈公恩师 弟子 吴宗岳、吴叔勤顶礼拜挽
    现弥勒慈容乘法身船至涅槃岸。发地藏悲愿复还生死度脱众生。
    慈师上人千古 弟子 钱力航哀挽
    世道不可闻不可问不能净化现在身心其信然乎所幸及早回头无尽愿行奉尘刹。
    佛法如是故如是作如何悟得本来面目盖知之矣那堪以兹分手诸多开示失明师。
    慈公师父圆寂 弟子慈彦郭桂田慈祯唐耕诚拜挽
    一代高僧一代祖。半哭苍生半哭师。
    慈航法师示寂 同门优蒲塞谢健拜挽
    心影万人传侍大师整理僧纲议席亲闻狮子吼。
    精神千古在尽形寿宏扬圣教名山长仰象王行。
    慈航大法师示寂 法华寺、南海寺拜挽
    圆公西去师又追踪谁拯苍生超登觉岸。
    暗室灯光众希常照忽闻噩耗泪洒云天。
    慈航法师莲座 龙山寺檐卜院拜挽
    一笑拈花几曾灵鹫峰头住。十方显化同是龙华会上人。
    慈公老法师涅槃 灵峰菩提学院 皈依弟子顶礼
    曩侍莲台广闻妙法回首前尘思往昔。
    今传示寂乍熄慧灯有心弘法愿重来。
    慈航大师示寂 陈有济、欧阳观征拜挽
    说法传经曾现广长舌。离尘断欲今空清净身。
    慈航法师圆寂 中华佛教会、佛教义学同挽
    觉世常转轮妙演圆通胜义得从翻贝叶。
    当年曾挂锡惊闻寂灭高谈犹忆坠天花。
    慈航老人上生兜率 龙华寺住持慧观并觉华拜挽
    慈霭可亲桃李满春风本望百年长化导。
    航舵无主波涛惊汹涌何期一旦失撑擎。
    慈公亲教师座右 受教门人志航挥泪拜挽
    莲座昔归投教诲谆谆法乳深恩尤未报。
    慈容今已杳讣闻耿耿悲心痛恸失所依。
    慈航老法师圆寂 衣弟竹隐 悟传、达广拜挽
    无碍大慈神通游戏而复现来仪。
    不忘弘愿感应昭彰而仍施向化。
    慈航上人往生佛国 皈依弟子慈流慈通慈芬抆泪泣挽
    电讯传来晴天霹雳叹人海茫茫谁是慈航登彼岸。
    春风已去慧日沉沦叹众生汨汨宛如孤子失瞻依。
    慈航法师示寂 灵峰菩提学院众弟子拜挽
    绍太虚之传宗向深一脉渊源今已即身成妙果。
    没法航而灭度又见同门凋谢顿教吾辈失闹梨。
    慈航法师座右 圆通寺玉皇殿同敬挽
    现金刚相具菩萨心肠不愧佛门子弟。
    发狮吼音醒众生迷梦堪称苦海慈航。（P353）
    慈航老法师涅槃志悼 王嘉禄合十并挽
    往如毛毛有伦兹上人者无声无臭至矣。
    世丧道道遗今我同志欤谁适谁从悲哉。
    慈航法师圆寂 六和园 菩提林敬挽
    忆会飞锡天南闻法共耽禅悦食。
    见说涅槃台北观空深印佛陀心。
    慈航大法师示寂 菩提学校拜挽
    不断吼狮声乍聆离垢证真顿超三界。
    共期弘象教长为昭蒙启惑普觉群心。
    慈航老法师生西纪念 佛教总会暨菩提学校公挽
    是大法师宣讲佛经来往中南扬至理。
    有女弟子主持侨教继承衣钵得真传。
    慈航老法师座右 门人筏航拜挽
    忆昔年星洲谈经亲聆圆音怀化雨。
    悲今日宝岛示寂忽传耗讯恸秋风。
    慈公老法师示寂 台中市佛教支会敬挽
    慈幡飘汐止点头人哭骑鲸去。航筏泼娑婆听罄我知化鹤来。
    慈航法师示寂 刘咏尧敬挽
    平生不积财分文布施万千同布施真成来去双空手。
    四时皆说法造次如是颠沛亦如是想见光明无尽藏。
    慈师 示寂 皈依弟子 张梓香敬挽
    师父本菩萨化身修法四十余年兹以功德圆成竟尔忍悲而去。
    苦海痛慈舟失渡拯念三千世界欣看遗言护嘱必期乘愿再来。（P354）


附录之贰：纪念论文

    附录之贰：纪念论文

    试论慈航菩萨对于推动人间佛教的理念及其范畴

    心定法师

    壹、绪言／三五六
    贰、略述人生佛教与人间佛教／三五七
    一、人生佛教／三五七
    二、人间佛教／三五八
    【一】佛陀为解决人间的问题而出家／三六O
    【二】成佛的世尊更接近人间/三六一
    三、太虚大师以人生佛教为主/三六二（P355）
    叁、慈航菩萨推动人间佛教的理念及其范畴／三六四
    一、慈航菩萨的师承／三六四
    二、菩萨弘法的中心理想/三六五
    三、菩萨弘法的范畴／三六七
    【一】时间/三六七
    【二】空间/三六八
    【三】义理/三七O
    肆、结论/三七一

    壹、绪言

    慈航菩萨，从菩萨的德号来认识，不用说，就像观音菩萨倒驾“慈航”，在娑婆世界救渡苦难的众生，那么的慈悲。但是，若以菩萨自己的心愿和理念，他是表现时时给人欢喜的弥勒菩萨风范，并且是以推动弥勒法门为他弘法的目标。
    我个人福薄缘悭，不曾亲近过慈航菩萨，只是经常听到佛教界对他的赞美（P356）而心生敬佩与仰慕，就是对他的思想或慈心悲愿，也只是从《菩提心影》这本书获得浅显的认识，实在不敢对菩萨的风范行谊妄加分析评论，所以，对于菩萨的思想，仅以仰慕的心情，来表示一些浅见而已。

    贰、略述人生佛教与人间佛教
    一、人生佛教

    依缘起的因果观，佛法确认人生的身心活动，或善或恶，不但影响于外，更直接的影响自己，形成潜在的习性（姑约业力说）。等到一生的身心组合，宣告崩溃——死亡，潜在的习性（业力），就以自我爱染的再生欲（“后有爱”）为缘，又展开一新的身心组合，有一新生命的开始。佛法是这样的，从缘起因果的延续中，无常无我（没有一般宗教所说的，不变的个灵），而一生一生的无限延续下去。确认人生是这样的缘起，就会肯定人生，或善或恶的一切，或者现生受报，或在未来的新生中受报。（妙云集《佛法是救世之光》279）以此说明人生的生死死生，可以说是人生佛教。（P357）
    人类所有的特胜是什么?是道德，是知识，是坚强的毅力。在人世界中，知道苦而能救济苦。虽然人类的道德，知识，毅力，还不是完善的，不免引起副作用，甚至引起自我毁灭的危机。然而人类凭借这些，到底发展出高尚的文化，为不容否认的事实。人类文化的进步，终于理解到的不彻底、不完善，而有完善、究竟的倾向。所以人类不但能离恶行善，自求多福，而更有超越的向上一着。依佛法，唯有自我人类，才能发出离心，发菩提心。唯有人类，才有超越相对而契入绝对（最初悟证）的可能。人生是这样的难得！确认“人生难得”，人生的意义，就充分的表现出来。（妙云集《佛法是救世之光》280）
    故“人生佛教”便是从此出发，目的在于重视现世的安定生活；从自利到利他，那么人生不但有意义，不但能发见意义，而能实现绝对的永恒意义。（妙云巢《弗法是救世之光》283）

    二、人间佛教

    从缘起来说，人是缘起的存在。缘起，有对他的同时互相关系，对自（也间接对他）的前后延续关系。例如人，在同一时间，与其它的人，众生，自然界的（P358）地、水、火、风（空气），是有互相关系的，辗转的互为因果。一种存在，就是一种活动，当下都有对自对他的不同影响，成为不同的因果关系。例如一个国家，无论是政治，经济，教育，外交……，一种措施，一种行动，都会或多或少会影响别的国家；当然，受到最深远影响的，还是自己（国家）。一个社团，一个家庭，也是这样的。所有的行动，都要影响别的社团、家庭；而更主要的，影响了自己（社团、家）。个人也是这样，无论语言文字，身体行为，都会影响别人，当下又影响了自己，影响自己的未来。就是没有表现于外的内心行为，也（自他）影响生理，更深远的影响自己的内心。缘起世间，缘起人生，就是这样的主动被动，对自对他的关系网络。经中形容为“幻网”，“帝网”，从无限的相对关系，延续关系中，去理解人生——世间的一切。（妙云集《佛法是救世之光》278）
    关于“人间佛教”一词，可以在《增一阿含经》找到源头“佛世尊皆出人间，非由天而得。”（大正2.694上）
    六祖大师亦云：“佛法在世间，不离世间觉；离世觅菩提，恰如求兔角。’换言之：离开人间佛法失去了“离苦得乐”的本质功能，而诸佛菩萨不在天界成（P359）佛，更证明惟在人间才有成就佛道的希望！

    【一】、佛陀为解决人间的问题而出家

    释尊出家的主要动机，是不忍人世残酷的惨杀，不忍贫农的胼手胝足而不足温饱；这在《佛本行经》太子观耕（释尊最初发心）的故事中，可以明白看出。从世尊唱导的缘起正法来看，也明白如绘。“老病死忧悲苦恼”与“生”，就是八苦。这不但是“老死”，那人与人间、人与自然间种种的苦痛与缺陷，都是佛教的观察对象。要给予这人生的缺陷以适当的解决，非解决这苦痛的原因——“爱取”不可。爱是生命的贪恋与世间所有物的系着；取是内依自我爱欲的发展而为一切的追求，企图满足一人一家一国的争夺。经上说到爱取，说人类因爱取而追求。如求之不得，那就否认怀疑人类努力工作的价值，而走上尊佑论（上帝的恩宠或天意）、无因论、宿命论。一朝求得，又要藏蓄守护。假如得而复失，那种悲哀，像热沙上的鱼一样。因人类爱欲的自私，父母儿女兄弟，都在互相争斗，互相诽毁讥嫌。这种情势的扩大，就是民族国家间的侵夺；因此而死伤或被掠者的苦痛，实在不堪设想。这样看来，佛教所说的苦，不单是“老死”，苦痛的解（P360）脱，在勘破自我的爱取，在改变我们身心的行为。相对的改善，就是世间的救济；根本的解决，就是出世。世间与出世间，并非敌对相反（不善世间是相反的）。世间的改善与净化，决不障碍出世的解脱，反而是接近。（妙云集《佛在人间》10）

    【二】、成佛的世尊更接近人间

    在释尊教化弟子的时代，虽受着弟子的推尊敬礼，但释尊却这样说：“我不摄受众”。不愿以统摄者自居，是佛陀正觉缘起正法完满的实践。他服事病比丘洗涤；给盲比丘穿针；向小比丘忏摩（意思说请你容恕我）。他不再单是王公宰官与政客学者的朋友，他是一切人的安慰者，诚挚的劝诫教诲者。释尊的弟子，有王公、大臣、后妃，也有屠户、妓女、土匪与奴隶；有读遍四韦陀与十八大经的名学者，也有三个月读不熟一偈的呆子；有威仪庠序的耆年大德，也有嬉笑跳跃的童子。他的足迹踏遍了恒河两岸，你说他出家是消极，弃离人间吗?释尊为了真理与自由，忍受一切衣食上的淡泊，但他以法悦心，怡然自得。他受着教敌的毁谤、毒害，但他还是那样慈悲无畏，到底在恬静中胜过了一切。在入灭的时（P361）候，他还在教化须跋陀罗，谆谆的教诲他的弟子。他为着什么?抛弃了人间吗?比那些称孤道寡的统治者，更消极吗?一切属于一切，唯有为众生特别是人类的痛苦，为人类的真理与自由，为使人类向上；此外更不为自己，没有自己。在这人类所知的历史中，有比释尊更在人间的吗！（妙云集《佛在人间》11）
    又“为家忘一人，为村忘一家，为国忘一村，为身忘世间”。“为身不是为一人，忘世也不是隐遁山林。为身忘世间，是比为国家民族的生存而不惜破坏更为高级的。为自我的解脱与真理的掘发，有割断自我与世间爱索的必要。这样的为身才能为大众，忘世才真正的走入人间。”（妙云集《佛在人间》11）
    上来引用的这段文字，是强调说明佛教是人间的佛教。

    三、太虚大师以人生佛教为主

    人生与人间：太虚大师在民国十四、五年，提出了“人生佛教”。在抗战期间，还编成一部专书——《人生佛教》。大师以为：人间佛教不如人生佛教的意义好。他的唱道“人间佛教”有两个意思：
    【一】、对治的：因为中国的佛教末流，一向重视于——一死，二鬼，引出无边（P362）流弊。大师为了纠正他，所以主张不重死而重生，不重鬼而重人。以人生对治死鬼的佛教，所以以人生为名。佛法的重心，当然是了生死，成佛道。但中国佛弟子，由了生死而变成了专门了死。一般的学佛修行，动机每每如此，即为了将来死得好。禅宗的“腊月三十日到来作得主”，也只是死得好的证明。大师曾为此写了“生活与生死” 一文，认为佛教的本义，是解决生活，在生活问题的解决中，死的问题也就跟着解决了。（妙云集《佛在人间》18）
    其次，人死了，不一定生于鬼趣，或生地狱、畜生，或生到天国，或仍来人间。即使想到死亡，也不应预备作鬼！无锡的丁福保，以为信佛先要信鬼，大师以为这不免加深了鬼教的迷信！为对治这一类“鬼本”的谬见，特提倡“人本”来纠正他。大师的重视人生，实含有对治的深义。（妙云集《佛在人间》20）
    【二】、显正的：大师从佛教的根本去了解，时代的适应去了解，认为应重视现实的人生。“依着人乘正法，先修成完善的人格，保持人乘的业报，方是时代所需，尤为我国的情形所宜。由此向上增进，乃可进趣大乘行。使世界人类的人性不失，且成为完善美满的人间。有了完善的人生为所依，进一步的使人们去修佛法所重的大乘菩萨行果”（《我怎样判摄一切佛法》）。大师曾说：“仰止唯佛陀，（P363）完成在人格，人成即佛成，是名真现实”（《即人成佛的真理实论》）。即人生而成佛，显出了大师“人生佛教”的本意。（妙云集《佛在人间》20》

    参、慈航菩萨推动人间佛教的理念及其范畴

    一、慈航菩萨的师承

    菩萨系福建建宁人，俗姓艾，字彦才，号继荣。幼失怙恃，年十七礼拜自忠和尚为师。次年，受具足戒于九江能仁寺。曾遍礼九华、天台、普陀等各处道场。学禅于常州天宁寺、扬州高旻寺；游学于谛闲法师之门；复于度厄法师座下习净土。民国十六年（一九二七）入闽南佛学院，亲近太虚大师，受其薰陶，而有革新佛教之志。（《佛光大辞典》5803）
    若依菩萨自己认定之法脉师承，则是太虚大师，菩萨说：“每一个宗派都有他的传承，唯识宗是由释迦世尊传弥勒菩萨，由弥勒菩萨传无著菩萨，由无著菩萨传世亲菩萨，由世亲菩萨传护法菩萨，由护法菩萨传戒贤论师，由戒贤论师传玄奘法师，由玄奘法师传窥基法师，由窥基法师流传到现在太虚大师。本人三十（P364）岁以前，从度厄法师是修净土的，后来又入禅宗，迄今就研究唯识，得益于太虚大师的地方很多。我常说：“以佛心为己心，以师志为己志’”。（《菩提心影》306）
    菩萨对于太虚大师是无比的崇敬，他将弥勒内院认为是太虚大师纪念堂，并且极力的弘扬太虚大师的法门。他说：“弥勒内院又是菩萨学处，又是太虚大师的纪念堂。……从明天起，宣讲《太虚大师全书》，学生来者不拒，去者不留，不另外招生。《太虚大师全书》有百余种，现在已出版至十三册，此外尚有大师年谱两册。”（《菩提心影》307）

    二、菩萨弘法的中心思想

    菩萨的佛学渊博，对于中国佛教的八宗都曾加以弘扬，但他的中心思想仍然是以唯识为主。除了从他对自认法脉源流于唯识祖师的铁证之外，可以再举出事实证明。例如菩萨说：“四海之内，皆兄弟也，为什么会你争我夺?为什么会你不喜欢我，我不喜欢你?你不喜欢他，他又不喜欢你呢?详细研究这个病根，是在有‘我’。例如说：这是我的房子，这是我的妻子，这是我的国家等等，这些我所有的，在佛经上叫做‘我所’。我的东西，虽一花一草之微被人拿走了，就（P365）要起斗争，何况是我的国家呢?所以世界上扰乱不堪，其病根就在此。要对治这个病症，还是要修弥勒菩萨的唯识观．才能收效。要知道他一方面教化众生，一方面自己修行，用唯识来观察一切东西，都是心识所变的。既然是识所变的，自然就无‘我’，‘我’既无，也就无有‘我所’了。既无‘我’、无‘我所’，那里还有什么斗争呢?”（《菩提心影》304）
    又说：“科学是注重系统法的，例如：天文、地理等。科学又注重分析法，例如：原子、电子等。唯识的教理，也是注重系统法和分析法的。不过科学制造飞机洋船等，有利也有弊：飞机洋船乘人载货是有利的，而打仗杀人就有弊了。唯识的教理是有科学之利，而无科学之弊的；我们要以唯识学来补科学之不足。”（《菩提心影》305）
    又如《菩提心影》法教篇，记录阐扬唯识义理的部份也是占多数。如唯识宗胜义，唯识学的几个问题：唯识学的宇宙观、第六识的功用、第七识的无明、第八识的概要、薰习的资格、种子的来源、种子的条件、转识成智的次第与方法等等。（P366）

    三、菩萨弘法的范畴

    【一】、时间

    菩萨弘法的慈心是无止尽的，可以说：“虚奎有尽，我愿无穷”。菩萨说：“我只希望生生世世讲经说法，不问生在那一方，尽虚空，遍法界，我都可以的。地藏菩萨发愿：‘地狱未空，誓不成佛；众生度尽，方证菩提’。我的愿力是——地狱已空，我也不成佛，众生度尽，我也不证菩提。其实人人现在就是佛，为什么还要另外成一个甚么佛呢?佛说：‘奇哉奇哉！大地众生皆有如来智慧德相，不过被妄想所迷，自已不认识自己而已’！所谓：‘识得众生，方成佛界’。我不想升天，不想做阿罗汉，不想证辟支佛，只要讲经说法；成佛不成佛，我是不问的。讲经是用唇齿喉舌，难道念阿弥陀佛可以被接引到西方，而讲经说法反不接引到西方吗?决无此理，老实说：讲经说法的，恐怕要生在西方上品。为什么呢？因为念佛要一心不乱。如果一方面念佛，一方面打妄想，怎能生在西方的上品呢?讲经的宣扬佛法，同阿弥陀佛宣传劝人家念佛，他自然会接（P367）引讲经的到西方的上品；好像天天说到美国去，而没有盘费，怎样能够去呢?讲经的，福慧双修，通身都是盘费，要到西方就到西方。所以，讲经就是念佛。念佛可以到西方，讲经也可以到西方。”（《菩提心影》306）
    菩萨又说：“在佛经上讲，每一个世界，一定有个佛在那里说法教化众生。释尊的教法：正法五百年，像法一千年，末法一万年。现在是末法时期，还有八千年，那时经典也就没有了！弥勒菩萨就来此世界龙华三会说法。可以说弥勒菩萨是候补释迦牟尼佛之职位而传行教化的，现在要预备龙华三会，普渡众生。这是定名为弥勒内院的第四个意义。”（《菩提心影》305）

    【二】、空间

    菩萨弘法的悲愿，可以说是：立足台湾，胸怀大陆，放眼世界。菩萨说：“兜率陀天的内院，是弥勒菩萨住在里面，教化众生无‘我’、无‘我所’、万法唯识的道理的。现在要把弥勒菩萨大慈大悲的精神，及无我，无我所的唯识道理，由台湾传布到中国大陆，由大陆传布到全世界，使人人都能够信受奉行。这是定名为弥勒内院的第三个意义。”（《菩提心影》305）
    菩萨的悲愿，关心世界的和平与人类的幸福。菩萨说：“今日的时代是何时代?这是人人脑筋里应该认清的问题：是人类互相残杀的时代。自从第一次世界大战，第二次世界大战之后，将来会不会发生第三次世界大战?乃至于无穷尽的世界大战呢?这是人人不敢否定的。要知道这种人类互相残杀的事实，是人人心中不甘愿有的。即不愿意，那就非把发生这事实的‘根’拔除不可。但究竟其根何在?是不外‘一念瞋心起，八万障门开’的这两句话。现在，我们知道瞋是这个事实的根。若要克解这个敌人，拔除这个根本，唯有慈悲，才有办法。就是要：发扬弥勒菩萨大慈大悲的精神，阐述弥勒菩萨大慈大悲的教理，希望每个众生，都来学弥勒菩萨。如是由小向大，以及由近而远的方法，以便消弭人类互相残杀的根源。所谓：‘欲治其国者，先齐其家；欲齐其家者，先修其身；欲修其身者，先正其心；心正而后身修、家齐、国治、天下平。’”（《菩提心影》303—304）
    五、六十年前，真正名符其实的国际弘法布教师，并不多见，而像慈航菩萨在国际弘法上，又有辉煌成就的，更是稀有。菩萨三十六岁时，赴香港及仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十六岁时，参加太虚大师所组织的中国佛教国际访问团，到了缅甸、印度、锡兰等地，分别成立了中（P369）缅、中印、中锡文化协会。四十七岁因南洋四众的挽留，乃驻锡马来西亚，往还于新加坡、马六甲、吉隆坡、怡保、槟城各地，巡回讲经；七年之间，创设了星州菩提学院，槟城菩提学校，星州佛学会，雪州佛学会、怡保佛学会、槟城佛学会等，并且创办《人间佛教》杂志。真正是法雨遍洒，慈航普渡。（《菩提心影》882）

    【三】、义理

    “人间佛教”，从狭义的范围来看，是属于人天法门的佛教，是针对人生的问题，或人与人之间的问题，寻求一个合理的解决，所以不只是五十年前，就是当代的佛教界大师，也都是以弘扬人天乘的法门为主，星云大师提倡人间佛教，建设佛光净土，也是主张生活佛教化，要使佛教大众化、普遍化，让佛法深入民间，传播世间，也大都以生活方面的人天法门为主。
    五十年前，佛教还算是比较保守的时代，而菩萨弘法，都以善巧通俗的方法，将佛法表达出来，所弘扬的范围，大部份是人天法门，谨从《菩提心影》人生篇举出几个讲题及其大意。
    ①“人生问题”，以十二缘起支的流转门，说明人生轮回的情形。并指出如（P370）何去恶向善。
    ②“怎样做人”说明人身难得，佛法难闻，今生得到人身，又能闻法，不受八难之苦，是如何的难能可贵。
    ③“怎样才叫做一个完全的人”，虽然提到六度波罗蜜，也是以人天法门的立场来讲解，如说要保持不失人身，必须持戒。要丰衣足食必须布施。要相貌庄严，必须忍辱；要精神健康，必须学精进：要身心安定，必须学禅定；要聪明智慧必须学般若。
    ④“建设人间净土”，以五戎为主。

    肆、结论

    太虚大师对人生佛教的理念是：“仰止唯佛陀，完成在人格，人成即佛成，是名真现实。”
    慈航菩萨正是秉持“以佛心为己心，以师志为己志”的信念，将太虚大师“人生佛教”的思想，透过自己“如一众生未度，切莫私自逃了”的慈心悲愿落实开来！（P371）
    时至今日，教界四众弟子对于“人间佛教”不但能接受认同，并且在印顺导师、星云大师等诸多长老耆宿的推动下，更显得蓬勃发展，尤其导师非常推崇慈航菩萨，当时对佛教的付出，不管自身的修持，乃至弘法利生、摄受青年，都足让后代的佛弟子学习效仿。导师说：“慈老赤手空拳，胆敢负起摄受青年、培养青年的责任；这不是别的，只是从内心流出，为教为人的无限热忱。在火热的责任感之前，但知道应该如此，不会多考虑能否如此的。这一伟大的功德，没有力量的不敢做，有力量的不肯做，而唯有慈老敢做、能做。放眼于今日□□□□佛教界，这是没有任何人可及的。几年来讲学不辍，到底为佛教保养了多少青年，培植了复兴佛教的佛种。”（妙云集《华雨香云》362）
    又说：“慈老的美德太多，而最可宝贵的，没有比这更可贵。我想，多年亲近慈老的青年，一定会深受感化，深深契合于慈老的精神。将这种真诚剀切的为人为法精神，扩充而发扬起来，将是复兴中国佛教最有力的保证。”（妙云集《华雨香云》362）
    适值“慈航菩萨百岁诞辰纪念会”，末学谨将慈航菩萨对人间佛教所作的贡献，作一粗浅描述，以表达内心对一代伟人的崇敬。最后，要说明的是，由于时间匆忙仓促，只能对引文部份提出交代，不能算是正式论文，尚祈诸位大德包涵，见谅！（P372）


附录之参：纪念论文——

附录之 叁：纪念论文——

    附录之叁：纪念论文——

    缅怀往哲·展望未来——纪念慈航法师百岁诞辰

    心澄法师

    一、佛教的过去/三七四
    二、佛教的现状/三七六
    【一】、佛教应当民间化/三七八
    【二】、佛教应当大众化/三七八
    【三】、佛教应当教会化/三七九
    【四】、佛教应当教育化/三八○
    【五】、佛教应当工作化/三八一
    【六】、佛教应当系统化/三八二（P373）
    【七】、佛教应当文艺化/三八三
    【八】、佛教应当慈善化/三八三
    【九】、佛教应当律仪化/三八四
    【十】、佛教应当革命化/三八四
    三、佛教的未来/三八八

    接台湾弥勒内院监院法成法师寄来《慈航法师全集》禅余拜读，感慨万千。法师的创建中国佛学会，主办佛学院：法师的悲愿宏深，学而不厌，诲人不倦：已早景仰。现今每至开卷，兴趣中来，至诚披寻，不胜手舞。伴随着法师人间佛教思想，再度遨游于中国佛教。

    一、佛教的过去

    中国佛教伴随着人类社会的发展而壮大，在不同的历史时期有着不同的表达形式，它的特点也是在历史中形成的。只有历史的观察把它的不同表现概括起（P374）来，才能揭示它的全部内容。
    中国佛教历时近两千年，东汉至南北朝，佛教与中国思想和现实的简单生硬的结合转向以追本溯源为目的大规模翻译，专题研究更促进了具有更成熟更沉厚的中国特色的佛教产生。隋唐至宋朝历经了再次译经工作，此时的学术已达到了相当的水准。但译本对中国社会的影响却很有限。此时佛学思想形成百花齐放、百家争鸣的局面。经过唐末五代的战乱，加之唐武宗的毁佛，佛教的各个宗派除禅而外出现衰落，然复兴的宋代佛教从规模人数、实修上都胜过前期，直到清代的盛世，空前广大的版图上和空前众多的人口中，佛教的踪影几乎处处可见，在这一千年间，空前广泛深入地与中国的文化全面结合，成为民间风俗习惯及整个民族心理构成的重要的有机的成份。佛教在中国已发展到人们觉察不到而实际上它却客观存在着的大而化之地步。佛教传入中国后和中国文化相结合发展多方面的一是与中国的主办哲学结合而向学术化发展，对教义愈研愈精，由此引起各宗派的成立，使佛教本身达到高度繁荣。一方面是与中国精美的艺术相结合而向艺术化发展，使佛教成为绚丽多彩的艺术宝库；一方面是与中国人生理想相结合而向社会化发展，使佛教与中国社会密切联系。一千多年的历史经验证明，佛教在（P375）中国大地上吸取和发挥中国文化的营养，沿着这一人间佛教的方向发展，取得了巨大的成功，我们的教祖释迦牟尼的“庄严国土，利乐有情”的伟大理想已在东方广大地区在一定的程度上化为具体的现实，在人类所创造的各支古老文化中，佛教已经以独具的精深哲学思想、丰富的精神财富、庞大的文献宝藏、精美的文化遗迹而成为东方文化和文明的重要支柱，它在长期进行“成熟众生，庄严刹土”的崇高事业的同时也使自身成熟起来和严净起来。
    佛教进入近代，戊戌变法、封建时代的表钟已敲响，中国社会走上了新的台阶，使佛教带有不同于以往任何一阶段的新时代色彩，标示着中国佛教已经进入了一个正在超越封建时代的新阶段，蓬勃发展的港、台佛教最可说明于此。大陆近几十年的一些现象使佛教备受挫折，然这些不足以论，因为在历史的长路中，这只是短暂的一瞬，其间的兴衰对个人的存在可起决定意义，而对整个佛教不具有决定性的意义。

    二、佛教的现状

    中国在中国佛教的领导下，积极投身社会物质文明与精神文明建设，各寺院（P376）发扬农禅并重的传统和救世济人的精神，进行农业、林业、手工业等各次生产劳动，举办自养服务事业，参与支援社会公益福利事业，正常地进行经教修学、弘法利生，举办法会、收徒传戒，举办各项法务活动，举办佛教学院制度发展佛教教育规则。多管道、多层次培养佛教人才。建立佛教文化机构、开展佛教学术研究、出版流通佛教书籍、保护佛教历史文物。进行中外佛教文化交流、积极开展同各国佛教界的友好往来，增进了相互的了解和友谊，促进了佛教事业和交流与合作，使佛教出现复兴的局面。
    当今中国佛教适逢好运，国宗兴旺、社会安定、经济繁荣、人民乐业，有利于佛教事业的发展，此时佛教更应加强自身建设、原则，严峻的挑战将摆在我们的面前，在蓬勃发展的经济大潮中，拜金主义、享乐主义、极端个人主义泛起，有一部分人信仰淡化，戒律松弛；有些人道德败坏，结党营私、追逐名利、奢侈享乐；更有些人，以佛教作为桥梁，寻找出路；少数人甚至有违法乱纪行为，此现象严重侵蚀着我们佛教的机体。极大地损害了我们佛教的形象和声誉，如果任其蔓延，势必葬送佛教事业。
    如何摆脱目前现状重振佛教呢?慈航法师在《重建大陆佛教刍议》一文中，（P377）全面系统阐述重振大陆佛教的特殊见解，值得借鉴，现在我们且依照他老人家的小标题试述于后：

    （一）佛教应当民间化

    中国佛教因受太平天国到不久前发生的文化大革命摧残，使佛教元气大丧，从城市到乡村的寺庙普遭破坏。一九七九年，落实宗教政策，开放寺庙，信仰自由，但寺庙的普及与信徒的要求差距还很大，随着我国经济的发展，人们从昔日的只愿追求物质而转变追求精神，因寺庙过少，很多信徒千里迢迢才能满足一次自己信仰与追求，目前的状况很不适应众多信徒需要，因此欲振兴中国佛教，首先应将寺庙普及到县、乡、村，就如今日的台湾、日本等地区。这样，不但有利于佛教的弘扬，更有利于民心净化，社会的安定。

    （二）、佛教应当大众化

    佛教典籍，浩如烟海，典籍的贮藏在各学科中名列首位。佛教起源于印度，经典都是依当地梵文结集，东汉时传入我国，汉晋唐宋进行大量的翻译，这些翻（P378）译都是以当时文体进行的，或文或质、或骈或散、或偈颂或长行，辛亥革命兴起的新文化运动普化着年轻一代，现今流行的白话文使当代人对古文倍感生疏，尤其佛教经典义理深奥，文词古朴更令信徒望洋叹息，故欲令佛法普及，令大众沐浴在佛法光辉中，必须以大众普遍能接受的语言，即将佛经由古文翻译成白话文进行弘扬，这样在传播上可起事半功倍之效。

    （三）、佛教应当教会化

    佛教传入我国，最初是没有寺产丛林，出家人或住树下、或住茅蓬里，后来“马祖建丛林百丈立清规”，这样僧徒可以安心为道，同时也可避免自然界寒热雷电痛苦，丛林制的出现也带来不少麻烦，有了寺产，大家都生起贪着，一些腐败现象随之而起，如传统的剃度派、传法派，传的徒弟、法子之间为寺院财产而争夺，为地位而拼命，把十方丛林变为私有制，丛林与丛林之间，子孙庙与子孙庙间，老死不相往来，各自为政、各自为是，六和精神早已消失！团结合作荡然无存，致使佛教渐渐衰微，现在欲重兴大陆佛教，必须化私为公，将寺院经济用来为佛教文化、佛教教育等事业。以中央佛教协会为中心，层层级级成立地方佛教（P379）协会，各寺院可统属当地佛协管辖，佛协机构可借鉴于政府机构管理，形成全国一盘棋，上下配合加强领导，增加互相合作，共同处理佛事，使佛协真正成为团结教徒、管理教徒、弘法利生、广作佛事的权利机构。

    （四）、佛教应当教育化

    自古以来，佛教重视教育，释迦牟尼佛成道后，以四十九年时间从事宣传教育工作，历代祖师对佛教教育非常重视，佛教兴不兴，教育是关键，今日台湾佛教如此兴盛绝不是偶然的。一九四九年从大陆来台湾的法师，有慈航、智光、太沧、东初、证莲、道源、道安、白圣、默如、广钦、戒德、佛声、灵源都是大陆名山古刹的方丈，继后而来的，更有印顺、演培、星云、宽裕等，一时海会云集、人才济济，先后开设佛教学院培养了大量人才。当今在日本、台湾等地区开设的佛学幼稚园、佛教中学、佛教大学，举办佛教夏令营，接纳广大信徒，取得卓越的成就，大陆佛教界也开办了很多佛学院，但受教的信徒毕竟有限，今后我们不但以佛学院形式进行教育，各大寺院都在组织寺院年轻一代的修学佛理者。佛教传入我国演变、发展，形成具有中国特色的中国佛教八大宗派的形成，使我（P380）国佛教在教理发挥上堪称顶峰。目前中国佛教除禅、密、律宗有寺院外，其余的都没有专宗了，未来佛教教育最好在专宗上下番大功夫，以各宗祖庭为中心，其余学院可根据自愿的原则统属某宗，各宗祖庭必须建立某宗研究所、研究院、某宗大学等。三论宗可设立法性大学，唯识宗可建立法相大学，天台宗可设立法华大学等，这样可使一般进修学生的修学有所依托，学成之后可出去弘法交流，未学成可继续修学。这种系统的组织对于修学是有很大成就的，使昔日佛教百花齐放、百家争鸣兴盛景像再度出现于中华大地上。

    （五）佛教应当工作化

    今后佛教寺院，不但是僧伽用功为道、弘法利生的场所，同时也是文物重地和旅游胜地，故今后的僧伽，要不断加强自身建设，提高自己修养水准、工作能力；在谈到佛教应当工作化时，慈航大师提出从五方面进行工作。
    （1）会务——在各级佛教协会工作。
    （2）弘化——在各级佛协从事宣传工作。
    （3）教育——在各级佛教学院从事教育工作。（P381）
    （4）文化——在各处佛教文化机构从事办刊物编译等工作。
    （5）慈善——在各处慈善机构从事赈灾及医院等工作。
    另外还可从事导游、教师等工作，这样可真正让我们佛教事业，事事有人做，人人有事做。

    （六）佛教应当系统化

    佛教系统化包括组织建设、管理制度、教理研究等系统，自马祖建丛林以来，丛林逐步形成四十八执事，然随着社会的变化，佛教体制随之发生变化，寺院财产归公，使四十八执事中庄房等职空悬。由此可见，执事虽多，很多已不适用，旧的制度已被打破，新的格局尚未形成，在新形势下，如何才能建立与此相对应的组织呢?慈航大师提出五项标准：“为教会事、为弘化事、为教育事、为文化事、为慈善事”，五项中，教会为行政机构，其余如弘化、教育、文化、慈善，为佛教工作机关。在管理上，寺院实行方丈负责制，方丈下可设执事若干人分工负责各寮口、各行业的事务，所有的执事所负之责必须向方丈和尚负责。佛教协会管理自辖的寺院，由会长总负责。在教理研究上，可一门深入，专业专（P382）攻，在短期内早出成果。

    （七）佛教应当文艺化

    今后，在弘传佛教方式上，可一改以传统单一的开大座讲经形式，为大众喜闻乐见多彩的方法。举办演讲会、佛教典故会、佛教书法展、佛教绘画展，宣传佛教，也可以利用电影、电视、幻灯片作宣传，还可以以法会、刊物、歌舞表演等方式来宣传佛法，如此便更加令信徒了解佛教、信受佛教、得益于佛教。

    （八）佛教应当慈善化

    本着佛教慈悲、奉献、布施的精神，佛教徒应积极从事社会福利事业，使社会平安净化，使人心正知正见，以慈善、医疗、教育、文化，来落实佛教的慈悲喜舍四无量心的具体形象。时时保有快乐的心境，把快乐的气氛带给广大的信徒，是为慈；刻刻培养同情恻隐之心是为悲；日日心无烦恼挂碍是为喜；而把自己所知所懂的全部教育给别人，不留独家秘方就是舍。（P383）

    （九）佛教应当律仪化

    佛教最受人敬重者，律仪也，舍利弗即因马胜比丘律仪之威归依佛陀，我国自古以来因律仪所感而出家者，不胜枚举，今后复兴大陆佛教，必须保持传统、严守清规、完善制度、以戒为师。严格遵循佛制居士五戒、沙弥十戒、比丘、比丘尼具足戒以及菩萨戒。慈航法师在《源远流长》一文中表达自己誓愿弘扬律学时说：我虽有心，而恐无力，意欲回国时，或在香港，或在家乡，据一山集，招集律学同志，专研律藏，穿黄服、执应器，手不执钱，过午不食，一切律仪，全合南方佛教僧伽制度，我行我素，诽誉任人，凡有志同道合者，万众不为多、一人不为少，开中国佛教千余年来之纪元，此身不死、斯愿长存，虽属梦想，确系成佛之正因。我深深相信，欲冀中国佛教大兴，非弘扬佛陀律仪不为功。

    （十）佛教应当革命化

    中国佛教的旧制与中国佛教某些现状，如不改革，则重兴中国佛教，实无以（P384）下手。如滥收徒众、滥传戒法，把十方寺院变成子孙庙，把经忏佛事变成营业主义，把海单变成逃亡所，化小缘、争小庙、争方丈，尤其是那些无拘无束的马路僧，他们专门代我们宣传。这许多不良的现象，如不彻底的改革，即使弥勒佛出世，也是不会发达的。故慈航法师从以下几方面提出改良办法：
    （1）剃度的统一：中国佛教最不好的就是滥收徒众，没有严格的考察，结果把一个清净的僧团，变成了一个垃圾桶，所以要正本清源，还是要先整理剃度制度为第一步骤。收徒剃度，最好由团体负责，严格检查以除弊病，若要把中国整个佛教徒整理好，必先以剃度改革开始，不然的话，乱草割除又生，不知到何年何月才能够根底清净呢！
    （2）受戒的定制：佛法能否久住于世，就看僧侣戒德之有无。统计中国佛教徒的受戒，三坛大戒一齐并受，这实在是有名不符实之过，无论时间的长短，除理念之外，有几个人能把“戒条”、“戒相”弄清楚?还谈什么“戒体”、“戒德”呢?所以受戒不是和读书那样拿了文凭的饭碗性质彷佛；又受戒不是别人压迫的，是自己志愿，或受沙弥戒、或受比丘戒、或受菩萨戒。这些都是自己愿意的。（P385）
    （3）学戒的年次：先学沙弥戒及行事，三年满，再受沙弥戒，给以沙弥戒牒，名为职僧，为在僧团中担任各种职务。如须进受比丘戒，必须再学比丘律三年，毕业后，再给以比丘戒牒，名为修持僧。如欲再进受菩萨戒，须再学菩萨戒三年，将菩萨弘化之事，应先学习毕业后实行教化，以弘法利生为职志，这才叫做名符其实的菩萨僧。
    （4）僧侣的程度：僧侣知识来源，种种不一，或有曾受过高等教育者，亦有一字不识者，如此则僧侣程度参差不齐，久之就会变成名不符实的和尚。“和尚”译为亲教师，目不识丁的僧伽，如何去教别人?今后、凡为僧侣者，无论职务僧、修行僧、弘化僧，皆须具有知识，知识的来源，须受教育。故僧侣由小学而至中学、大学，在家时能受高等教育者更妙，否则，须在佛学院中去补习，使一般的僧侣知识具齐、程度相等，将来无论自利利他皆有相当水准的工具。
    （5）佛事的改革：中国佛教靠做经忏生活，大约可说占一大半，这种弊病的结果，一则裨贩如来，一则荒废学业，中国和尚大多数光阴都费在学唱念方面，所以经律论三藏的经典，只好束之高阁，以为这是不兑现的支票。学佛废学，实在是一种最可耻的事。他的原因，最初是为人祈福，后来法久弊生，把三藏文献当（P386）做故纸了。我以为这种替代，还是恢复佛陀在世本有的制度，“清法饭僧”，一方面可以令施主增加福慧，另一方面又可以减去僧侣的贪心，同时又可以增进僧伽的学业，因为要说法不能不去研究佛学。这也是弘扬佛法的一种好方法。
    （6）海单的改革：佛陀当时的制度，僧侣日常的课程，就是托钵、坐禅、闻法，佛法流传到了中国，因时因地不同，中国祖师建立丛林，给我们安心为道，不是给我们当作躲懒偷安所。在僧侣的工作约有两方面，一是自修、二是弘法。在自修的方面是念佛、持咒、诵经、坐禅，所以必定要安定一个意志；在挂单的人，他们就不是这种观念，除了上殿过堂随众起倒之外，他们什么事都不做，东挂几天单，西挂几天单，什么参禅学教，好像都没有他们的责任，所以社会上的人见了这种情形便说：和尚总是寄生虫，这实在是受了上述那些僧人的影响。其实，挂单这种生活，实在是太苦了，大家要想佛法兴隆于世，可从僧伽求学、修行、弘法这三大方向去努力。
    面临中国佛教现状，中国佛协赵朴初会长在第六次佛协全体会议上号召全国佛教徒“以戒为师”。大力加强建立具足正信勤修三学为要——基本的道风建设、信仰建设、教制建设、人才建设、组织建设。（P387）

    三、佛教的未来

    佛教是一种复杂社会现象，包含了人类社会几乎全部的存在因素，如：哲学、文学、医学、学术、人生、正统信仰、民间信仰，倘若以某一单纯的角度去判断佛教的兴衰是不全面的，应该是全方位的观察，整体的阐述和系统的论证，只有这样才能揭示它在人类历史上的真实貌和实际作用。基于此，我们认为对中国佛教的发展应是楼梯形的，随着中国社会的不断地发展，佛教适应了社会的需要不断改变，充实自己。如果说人类社会的总趋势是一阶段比一阶段高，那么，只要能适应时代，它就必然会出现新阶级，目前大陆佛教因某些原因虽处于过度时节阶段，但我坚信，有慈航大师振兴佛教的思想光辉照耀，有海内外诸位大德诸大善知识共同努力，佛教的未来更为辉煌，佛教的前途更为光明。（P388）


附录之肆：纪念论文——

    附录之肆：纪念论文——

    市场经济冲击下的大陆佛教向何处去

    净因法师

    一、寺院经济的形成/三九一
    二、市场经济对佛教的冲击/三九四
    三、市场经济冲击下的中国佛教向何处去/三九九
    （一）、准确理解“农禅并重”，重申僧伽双重义务/四○○
    （二）、强化寺院宗教职能，突出各寺特色，推动佛学研究／四○六
    （三）、“提倡在家学佛，严格僧伽出家”，形成互相依赖／四一一
    （四）、效法古代高僧求法精神，鼓励僧青年出国留学／四一七（P389）

    在中国大陆，“文革”期间（一九六六——一九七六），由于众所皆知的原因，整个佛教事业遭受了一场浩劫。一九七八年后，邓小平宣导改革政策，鼓励发展经济，大陆在各方面都得到举世瞩目的发展。佛教也同样在经济改革大潮中获得了新生。到一九九三年底为止，已恢复佛寺一万多所⑴；僧尼十八万五千余人⑵；佛学院二十多所⑶；在宗教问题上极“左”影响逐渐消除。所有这一切都令人欢欣鼓舞，使人看到了佛教在大陆复兴之曙光。
    然而，我们也必须看到，当今大陆佛教也面临着严峻的挑战。在改革开放市场经济的大潮中，佛教受到了极大的冲击。从教外讲，可观的经济收入，使得有些部门竞相插手，与教争利、巧立名目，争夺这棵“摇钱树”；从教内讲，不少僧尼由于过份热衷于讲究经济效益以至无暇顾及自身的行持及弘法利生的工作，相当一部分人“信仰淡化、戒律松弛”追名逐利、奢侈享乐乃至腐化堕落。如果任其发展蔓延，其后果将是极端严重的。“文革”期间所采用的强制手段消灭佛教，其结果适得其反——而激发了佛教徒的护教热忱；而当前经济上对佛教徒的腐蚀，毁掉的就不是一代人了。市场经济冲击下的大陆佛教向何处去?如何在改革开放、市场经济形势下，抵制拜金主义、享乐主义的侵袭，保持佛教清净庄严和佛教徒的正信正行，从而发挥佛教的优势，庄严国土，利乐有情，这是当今大（P390）陆佛教界必须解决的重大课题。
    适逢慈航大师百岁诞辰，贵院举办“慈航大师思想学术会议”。法成法师特来函嘱吾透过《菩提心影》，以大师的精神放眼大陆写篇短文。本文首先简要介绍大陆寺院经济形成的背景及其作用，分析市场经济对大陆佛教的冲击，然后以慈航大师的思想为指导，就今后大陆佛教应向何处去作一些尝试的探索，仰望大德长老指教是幸！

    一、寺院经济的形成

    “文革”一结束，政府将被占用的寺院归还给佛教界，作为落实宗教信仰自由政策的一部分。到一九九三年为止，据不完全统计，已开放的佛教活动场所约为一万个。其中，云南省上座部佛教寺院占一千四百所⑷；藏语系佛教有三千余处⑸；其余五千多座皆属于汉语系佛教所有。
    发展一切事业，皆须资金。以往佛教经济主要有如下四种来源：
    1、寺院土地出租所得。
    2、寺产租赁所得。（P391）
    3、经忏、法会、香火所得。
    4、信徒供养。
    一九五○年“土改”后，寺院早已无土地出租；“文革”后初期，只有少量的寺院归还给佛教界使用，因此寺产出租收入极有限；八十年代初期，佛教恢复伊始，由于长期以来的极左思想的影响，不少人在意识深处把佛教看成是“毒害人民的鸦片”，把宗教徒看作是不劳而获的寄生虫。信教人数锐减，自无经忏、香火、供养可言；根据国情，出家人又无法像南传佛教国家的僧人那样托钵乞食。如何发展寺院经济，解决僧团的生活问题，实为当时迫切需要解决的问题。寺院理应利用自己的条件，在保持佛教特色的基础之上，发展寺院经济以维持正常的寺院生活，提高寺院的自养能力，减轻国家的经济负担。在这样的背景之下，赵朴初会长在中国佛教协会成立三十周年之际，号召佛教界发扬“农禅并重”的优良传统。他进一步指出，‘“农’系指有益于社会的生产和服务性劳动，‘禅’系指宗教学修⑹。”这对“文革”后佛教的恢复以及佛教与社会主义相协调等方面无疑都具有很大的积极作用。颇具特色的大陆寺院经济便逐渐形成了。
    在大城市和旅游线上的寺院，大多以发展旅游事业为其最大的特色。（P392）
    在目前所恢复的寺院中，绝大多数都是具悠久历史的千年古刹，不仅本身就是极其稀有的古建筑群（如北京法源寺），而且藏有大量珍贵的文物（如四川宝光寺、西藏布达拉宫等）；不仅山水宜人，风景如画（如扬州大明寺），是理想的旅游圣地！而且也是某派的祖庭（如南京栖霞古寺为三论宗的祖庭），成为人们向往之佛教圣地！在海内外具有极大的影响力。因此，国内绝大多数地区利用寺庙，开辟佛教觐光区。
    旅游事业带动了其他第三产业的发展。有的寺院先后办了素餐馆、法物流通处、文物展览室、茶室、小卖部、旅店、工艺品商店、照相馆等，以服务的精神，换取报酬。寺院的收入逐年增多。例如：上海静安寺仅香斋供应素面，全年收入百余万元⑺。苏州西园戒幢寺，一九八五年素食，香火及法物流通收入达一、二○四、一八四元；一九八七年为一、二二七、八三八元，增加了二三、七五三元⑻。安徽省九华山为全国四大佛教名山之一。一九七九年全山佛教收入不足十万元，一九九二年达到近千万元⑼。
    较偏僻的乡村寺院也开展了以寺养寺的经济活动，不仅植树造林，刻印销售佛教读物，还发展种植业，兴建小牧场，创办医疗站，经营日用百货、日杂副（P393）食，还经营运输、加工、服务业等第三产业的活动⑽。譬如，福建省连城中华山性海寺，原是一座山间小庙。该寺约有五十名僧人，自一九八一年起，承包了寺院周围山地三干多亩，从中开垦粮食耕地九亩，同时植种杉木一百二十亩、茶叶六亩，其他用于种植柑桔、桃、梨、梅等果树，荒山换新颜。一九八五年收粮食七千五百公斤、茶叶六百公斤、水果一千五百公斤，同时，增设缝纫组、小卖部、医疗室，办起了砖瓦厂。生产的发展，促进了寺院建设事业。几年间，先后修建了大雄宝殿、藏经阁、僧寮、车库，安上电灯、电话、自来水⑾。
    由此可见，十五年来，各寺开展了以寺养寺的活动，寺院经济有了巨大发展。这对繁荣社会经济、改善教徒生活、修复寺院，无疑都具有积极意义。然而可观的经济收入也给佛教的进一步发展带来了极大的冲击。

    二、市场经济对佛教的冲击

    很显然，由于发扬“农禅并重”的优良传统，十五年来，大陆佛教事业获得了可喜的变化。佛教逐渐被越来越多的人所接受，在社会上获得了生存的土壤；寺院经济不断发展壮大；而且有的寺院的收入还相当可观，为佛教的进一步发展（P394）创造了良好的条件。然而在市场经济的冲击下，部分僧尼重了“农”，忘了“禅”，全面追求经济效益。从表面上看，这为寺院带来了可观的经济收入，而实际上，这也给佛教的进一步发展造成了极大的冲击。
    从教外讲，由于寺院经济收入可观，为了与寺争利，佛教自恢复之日起，寺院就被某些部门看成是赚钱的工具，肆意插手寺院事务，与教争利。这对佛教的进一步发展造成了极大的困扰！
    首先，随着宗教政策的恢复和落实，退还寺院房产成了“老大难”问题，其主要原因就是因为经济利益，大多为文物或园林部门占用，坚持不退。河南相国寺被霸占，直到一九九二年才交还给佛教界管理。迟迟不肯交还的主要原因就是一年门票收入有六十万元。目前国内不少历史悠久的千年古刹沦为单纯的旅游寺院。这种类型的寺院在北京就有很多，譬如戒台寺、卧佛寺、碧云寺以及大钟寺等。随着佛教事业的发展，信教人数不断增加，而归还给佛教界寺院的数目却难以增加，这必然在客观上遏制佛教事业的发展。
    其次，某些部门不惜利用各种手段，想设法把寺院变成旅游业的附属品，巧取豪夺，也给佛教界带来了一定的困难。如一九九三年六月，去斯里兰卡求学前（P395）夕，应白马寺方丈海法法师之邀请，我们在斯里兰卡求学的五位学僧去河南洛阳参加白马寺三坛大戒受戒仪式。朝拜在我国佛教史上占据重要地位的禅宗祖庭少林寺，是我们多年之夙愿。于是在河南省宗教局一位官员的陪同下前往少林寺。可是一到嵩山脚下，还未见到少林寺，园林部门竟在寺外设卡卖票，每张人民币五元。省宗教局的那位官员拿出工作证，说明我们来自北京中国佛教协会。可是园林那位收票的很不耐烦地说：“不管那儿来的，一律买票。”僧人进入自己的寺院，还要留下买路钱，真是岂有此理。这无异于拦路抢劫！据说信徒也不例外，不管你一天进寺烧香多少次，都得买票进寺！这无疑给信徒造成了极大的不便。
    最令人忧虑的是，由于寺院可观的经济收入，有些地方政府和有关部门也肆意插手寺院事务，与教争利、鱼肉寺庙，给佛教事业的正常发展造成一定的混乱。
    从教内讲，由于热衷于追求经济效益，使得佛教寺院活动商业化的倾向特别严重，进而导致僧尼生活方式的非轨范化，甚至与佛制背道而驰。
    首先，在已归还的寺院中，由于太偏重于经济效益，寺院自身的性质慢慢发（P396）生了变化，有些寺院正朝着经济实体方向发展，与寺院作为宗教活动场所的最基本的职能相违！
    例如：厦门南普陀寺是全国重点寺院，规模之大，全国少有。目前兴建了教学楼、图书馆、方丈楼。有人看中这块“风水宝地”，假借帮助寺院“出谋划策”为名，先后办了素菜馆、茶室、小卖部、照相馆等，雇佣了大约三百名职工，美其名曰推动寺院发扬“农禅并重”的优良传统。其结果是现有企业比重大了，尾大不掉。以上服务性行业每年有三百多万的收入，因此职工便想独立，不愿把收入上缴给寺院。经有关部门调解，矛盾有所缓和，但隐患仍存在。全国许多寺院在不同程度上都存在着类似的问题。
    片面强调发展寺院经济，也使得全国许多寺院丧失了各自的特色。我曾全程陪同一些国外佛教代表团访问过全国不少寺院，外宾们有一种感觉：尽管全国寺院很多，但鲜有自己的特色。绝大多数寺院只有一个共同的特色：办素斋馆、旅社宾馆、工艺品小卖部、饮料副食销售部，甚至办工厂、搞公司等。为了赚钱把寺院变成了一个大企业。如此下去，寺院将会逐步成为万商云集的市场，佛教的安详，宁静的气氛将会完全消失在商贾叫卖的噪音中。表面上看起来“给寺院带（P397）来了可观的经济收入，提高了僧人的社会地位，体现了僧人自身存在的价值。”而实质上，从长远来说，这不仅不利于佛教的发展，也不利于旅游事业的发展。
    其次，为了讲究经济效益，不少寺院偏重于搞旅游，僧人疲于应付接待，鲜有精力考虑自身的宗教修持。
    随着大陆改革开放不断深入，越来越多的外国游客到中国访问；与此同时，由于改革开放，国民的生活水准不断提高，越来越多的人利用节假日到名山大寺旅游观光，朝山礼祖。例如，“五台山这座佛教名山越来越吸引着国内外香客和游人。据统计，外宾、港、澳、台胞等客人，一九八五年为一千二百多人，一九八六年为一千六百多人，一九八七年为一千九百多人；国内客人一九八五年为二十万人，一九八六年为二十四万人，一九八七年为三十三万人。⑿”而全山只有一百六十多位僧人，绝大多数又年高体弱，接待任务十分繁重，那有时间去考虑自身的行持?正如方立天教授曾说过：“僧尼均要参加生产劳动，客观上必然会改变僧尼的佛教生活方式。其次佛教活动次数减少，规模缩小。如藏传佛教寺庙有的以往每年要举行大小型佛事三十多次，每次七天左右。现在改为每年举行二、三次，每次五天左右。又现在一些教徒投身于改革、开放和经济建设的洪（P398）流，生产、经商非常繁忙，以致无暇顾及参加佛教活动，不可避免地会导致佛教信仰的淡化。⒀”
    令人忧虑的是，由于市场经济的冲击，在部分僧人中存在着一切向钱看的倾向。相当一部分僧人热衷于赶经忏。目前，在有些地区，送子女出家的目的，纯粹是为了学经忏，以此作为生财之道。有些年轻僧人，甚至认为，读佛学院，没有前途，还不如赶经忏，多赚些钱来得实惠。这使得佛教界内人才青黄不接的现象更为严重。
    更令人痛心的是，随着经济的发展，极少数僧人无法抵制金钱的诱惑，不守清规，胡作非为，对佛教造成了极大的破坏。佛在世时，魔王波旬已向佛说：“穿佛衣、食佛饭、败佛法”。佛亦曰：“无奈汝何！”
    总而言之，市场经济对佛教的冲击是巨大的，它不仅加速了佛教世俗化，而且对今后佛教的发展也是一个严峻的挑战。

    三、市场经济冲击下的中国佛教向何处去

    国家兴亡，匹夫有责；佛教兴亡，教徒有责。作为佛教界的一名僧青年，在（P399）为佛教复兴感到高兴之余，同时也为佛教的未来忧虑。
    细读《菩提心影》，纵观“慈航大师生平功业，以教育为经，以弘法为纬，经纬分明，相辅相成，而完成一代‘德不朽’、‘功不朽’、‘身不朽’之人天师表⒁。”今人兴奋和鼓舞。早在半个世纪前，为了佛教的复兴，慈航大师悲愿弘深，辩才无碍，谈经说法，席不暇暖，很多复兴佛教的构思对振兴今天大陆佛教乃具有鉴借作用。

    （一）准确理解“农禅并重”，重申僧伽双重义务

    “农禅并重”是发展寺院经济的理论根据，所以要恰如其分地把握搞活寺院经济的分寸，首先，必须弄清楚这一理论根据的真正含意。随着唐代马祖建丛林，农禅并重的思想便已出现。殆至百丈禅师进一步提出“一日不作，一日不食”的口号，这一理论便付诸实践。后来，历代大德们深深地体会到，如果整天静坐而不作适量的运动，身体素质便会下降。身体多病，即使你想集中精力，也很难制心一处，用功办道，想努力修行也觉得力不从心。因此历代禅宗大德们在坐禅之余，一直坚持做一些“农活”，名曰“出坡”。这一方面起到调节身心的作用。（P400）同时，通过适量的劳动，可以解决寺院中的实际困难，减轻寺院对国家和信徒的依赖程度！更重要的是：禅师们常常在劳动时，触景生情，灵感顿起，以此为契机，当下了悟。佛陀夜观明星，豁然开悟；虚云老和尚因开水烫手，茶杯落地，一声破碎，使疑根顿断，如从梦醒，悟透禅关。因述偈以记悟境：“杯子扑落地，响声明濿濿；虚空粉碎也，狂心当下息。”这才是“农禅并重”之本意。实践证明，这是一行之有效的方法，所以它成了佛教的优良传统之一，流传至今，具有极强的生命力。然而，我们必须明白，古人所讲的农禅并重的真正含意是平常心是道：在修行之余，把劳动作为其必要的调节身心的手段。劳动本身并不是目的，仅仅是手段，“重农”是为了更好地修禅。行住坐卧、劈柴担水都是禅，这主要还是要求我们，即使在做具体的体力劳动时，仍然不应忘记修行。慧能禅师的弟子永嘉大师说：“行亦禅、坐亦禅，语默动静体安然。”这说明出家人理应昼夜六时中，无不是修行时刻。即使在农作之时，也应心心在道，行住坐卧，存一直心，绵绵密密，念念不忘正念，以期开悟证道。这才是“农禅并重”之本意。
    令人遗憾的是，今天，少数人在理解和实行农禅并重这一优良传统时，颇有（P401）偏废之嫌。
    目前，在很多寺院中，唯一能体现出家修持内容的便是做早晚功课，而向在家人宣讲教义和向社会弘法是份外事⒂。有的寺院甚至连上殿、过堂都难以坚持。以福建省为例：据了解，全省佛教寺院坚持过堂的仅莆田广化寺、福州崇福寺等极少数寺院。相当一部分寺庙的上殿、过堂、修禅、念佛受到冲击，僧人不注重修持的情况有日渐扩大之势。
    少数人在“重农”时，并非如古人那样，担水劈柴，仍然不忘正念，把“重农”作为修行的必要调节，搞活寺院经济是为了更好地弘扬佛法，而是念念不忘赚钱！绝大多数僧尼过份强调“重农”，热衷于搞活寺院经济，因此寺院中商品经济的气息越来越浓，而宗教特色相对而言比较淡化，寺院正朝着非宗教化、企业化方向发展。如此下去，也许在不久的将来，寺院本身将会成了一个大企业。方丈和尚的职责彷佛不再是领众梵修，而是领众赚钱，讲经济效益了。看一个大和尚是否有能力，就看他是否能赚大钱。有钱，这位大和尚便算有本领，知名度就高，因此就能获得更多令俗人赞叹不已的头衔。僧尼也将成为一位具有一技之长的技术工人、种田能手和经营专家！如此下去，他们那有时间去深入经藏、弘（P402）扬佛法呢?更不用说修行办道、了生脱死了！那么，出家的意义何在?出家人的本职工作到底是什么呢?出家人怎样才能在社会上做最大限度的发挥自身的价值呢?社会上到底需要什么样的出家人呢?为了搞清这些问题，让我们先看看当今中国社会迫切需要什么。
    改革开放以来，尤其是一九九二年初，邓小平南巡讲话之后，全国转入市场经济。国家为每一位公民的致富提供了宽松的政治环境。由于人们刚开始从穷困中走出来，对物质的狂热追求，也是很自然的事。其实，无论在哪一个国家，在资本累积初期，都会有一个迷恋于聚积财富的过程。由于对物质无止境的追求，给社会和家庭带来了许多新问题。一方面，由于人们整日忙于赚钱，无暇顾及自身的道德修养。其必然结果是，物质财富一天天增加了，而精神财富却变得越来越空虚，人与人之间、甚至夫妻之间的关系一天天紧张起来。很多人知其然而不知其所以然，因而感到十分迷惑不解。另一方面，为了钱财，人们尔虞我诈，互相倾轧，勾心斗角，甚至不惜以身试法，偷税漏税，贪污受贿，挺而走险。有了钱财，又不知应如何正确运用，而是挥金如土，花天酒地，甚至吸毒，做出各种奸淫抢杀之事来，最终走上犯罪的道路。整个社会的道德因此而下降。越来越多（P403）的人感到彷徨、不安。正如慈航大师所说：“一个国家的兴衰，物质固然有莫大关系，而全国人民的精神（道德）才是国家的灵魂。试看一个没有灵魂的躯壳，能不能算个人呢?这是很浅显的事实⒃。”越来越多的人意识到佛法既可净化人心，提高社会道德，又可以弥补法律之不足，引导信教群众做一个遵纪守法的好公民。
    根据社会的需求，僧伽在自我完善的同时，理应为社会创造更多的精神财富，即僧伽具有双重义务——自利（即自修）和利他（即弘法）。正如慈航大师在《我对于改良佛教的一点意见》一文中所指出的那样，“在僧侣的工作约有两方面：一方面是自修（即念佛、持咒、诵经、坐禅），另一方面是弘法⒄。”这才是僧伽义不容辞的义务。佛陀本人就为我们树立了光辉的榜样。
    当佛陀在菩提树下成道之后，魔王波旬来到佛前说：“世尊，多少年来，为了寻求解脱之道，你在娑婆世界受尽苦难。现在您终于从一切痛苦中解脱出来，大彻大悟了。为什么您还不入涅槃呢?”佛陀回答说：“波旬，你所说的一切都是事实。但是我所悟证之真谛，对众生之解脱大有用处。所以直到我的四众弟子（比丘、比丘尼、优婆塞、优婆夷）听闻佛法，体证佛法，宣讲佛法时，我才入（P404）涅槃。”所以，《法华经》说，佛以一大事因缘出现于世、为使众生开示悟入佛之知见。
    佛陀成道后，首先让他的弟子们闻法、静坐，使他们在身心上获得解脱。当第一批六十位弟子闻法悟道，证得圣果之后，为了利益众生，饶益有情，佛陀鼓励每一位弟子，沿不同的道路去宣讲佛法，解除人类的痛苦。
    身教重于言教，佛陀及其弟子们的言行明确告诉我们：僧伽的双重义务是自利（即自修）和利他（即弘法），而且两者之间的关系为：利他首先必须自利。只有掌握利他的技能（自利）之后，才有利他的可能性。正如慈航大师所说：“你自已不能游水，你怎能够入水去救人呢？不但不能救人，反而连自已也死在水中。”⒅再加一个教师，首先必须熟悉自己所教的学科，才能教好学生。如果对此一无所知，空有教他人之心，其结果只能是误人子弟。同样，为了利益有情，作为一名正法入住的比丘，首先他必须勤修戒定慧，精通佛理，积累资粮，使自己在身心上都有独到的受用，才能更好地利他，教化别人。
    然而，反观当今大陆佛教界的现状，由于某些僧尼过于热衷于经济效益，片面强调“宗教必须适应中国社会的政治、经济和民俗习惯，宗教的作用似乎被功（P405）利化了，往往集中在国际交往和旅游观光上，宗教批判现实、化世导俗的功能则被忽略了，这就抹杀了宗教作为人类灵魂工程师创造精神财富的作用。”⒆
    因此，作为一名僧人，在“重农”的同时，理应把主要精力用于提倡戒律、勤修禅定，从而引发智慧上去，使自己成为一名符其实的人天师表。我们应大张旗鼓地宣传：僧伽是人类灵魂的工程师，是精神财富的创造者。僧伽理应利用寺院的优势，从事弘法利生、净化人心的工作，以适应社会的需要。自利（修持）与利他（弘法）是僧人义不容辞的双重义务。

    （二）强化寺院宗教职能，突出各寺特色，推动佛学研究

    斯里兰卡是举世公认的上座部佛教的重镇，然而到这个美丽岛国的人都不难发现：斯里兰卡的寺院极其简陋。菩提树、大白塔和大殿，外加几间僧寮，便构成了一个完整的寺院，初看起来，与民房无异。然而就是这样简陋的地方，却成了人们心目中最神圣的场所，也是当地的教育中心。每逢周末，数千学生来到寺院中跟僧人学习佛法！每逢月圆日，成千上万的信徒来到寺中静坐，听僧人讲法。（P406）
    相比之下，中国的寺院犹如皇宫，显得金碧辉煌。然而过于片面追求经济效益，使得当今大陆绝大多数寺院，徒有躯壳，早已无各自的“灵魂”矣！随着宗教政策的落实，越来越多的人为寺院这种“只见形式不见精神而惋惜，他们非常希望透过形式而亲见中国佛教的内在精神，或者亲聆法音，或者体验禅修，可是寺院中竞没有一处能为他们解惑求真，了悟佛法。”⒇究竟寺院是宗教活动场所，还是办成经济实体；一切以旅游为中心呢，还是以佛教为中心。这些问题日益受到人们的重视。赵朴初会长首先明确表明，“寺观是宗教徒进行宗教活动的主要场所，这不仅是它的基本属性，也是它的基本职能。当然，也存在寺观职能多元化的情况，例如接待国外宾客、僧道在此为社会提供服务等，但这些职能都是从宗教活动场所这一基本职能衍生出来的。离开了宗教活动场所这一基本职能，寺观的其他职能就丧失了立足点，就发挥不了它的特殊社会效益。”（21）因此，寺庙理应成为完善、提升人的境界和价值，使人的精神世界更纯净、更美好的场所，为世俗人树立道德的楷模、精神的样板，成为人人向往的精神乐园。如此，寺院就有了内在的佛教精神，寺院的吸引力因此而产生。国内外人士便乐意到寺院参拜观光，接受佛教思想的薰陶，这自然会带动旅游事业的发展，寺院的（P407）经济收入也随之而增加。换句话说，保护佛教，也就是保护旅游资源；压制佛教，就是破坏旅游资源。因此，我们决不能使佛教随顺世俗、甚至混同世俗，把佛教当作廉价的赚钱工具。否则就失去了宗教的特征，佛教也不成其为宗教。这既不利于佛教，也不利于社会。由此可见，强化寺院的宗教职能，是今后大陆佛教迫切要解决的问题。
    根据目前大陆的实际情况，如何才能恢复寺院固有的宗教职能呢?突出各寺特色，“创立各宗专寺”，是行之有效的方法之一。正如慈航大师所主张的那样，“中国佛教古有十三宗，现所流行的所谓大乘八宗，小乘二宗，但是现在中国，除了禅宗和律宗有一、二家专修寺以外，其余的都没有专宗寺了，最好，是把全国划若干寺院为某某宗专寺，如天台宗寺，唯识宗寺，这样可以使一般专修学业的僧人，有所依托，学成了的可以出外弘法，未学成的可以在专寺修学，这种有系统的组织，对于学业是有很大的成就的！”（22）这种主张完全适用当今中国大陆的佛教。
    在大陆上，十五年来，虽然从无到有，创办了很多佛学院，但“各佛教院校进行的均是一种培养通才式的教学，缺乏专才的培养，难以适应不同方面、不同层（P408）次的急需（23）。”而且毕业之后，除少数学僧从事寺院管理和僧教育外，绝大多数学僧无法安心工作。有些品学兼优的学僧愿意继续学习，无奈多数寺院千篇一律——集中精力搞活经济，因此至今尚无一所“收留”这些学僧的研究所或佛学院。结果，学僧毕业后到处挂单，寻找自己的“桃花源”，浪费了宝贵的光阴倒是小事，对佛教现状越来越感到失望而还俗者大有人在。如此，一方面花很大的精力培养人才，同时又不自觉地“糟蹋”人才，使得佛教界青黄不接的局面更加严重。
    倘若我们有意识地突出各寺特色，把南京宝华山办成持戒、研究戒律的中心，扬州大明寺为研究中日佛教友好交往的中心，南京栖霞古寺成为研究三论宗的场所；浙江天台山成为研究天台宗的中心；西安慈恩寺成为研究玄奘大师佛学思想的场所，西安大兴善寺成为学习密宗的处所……，以此类推，全国各大寺院都有自己独特的地方，体现佛教的特色，从宗教行持的角度讲，寺院将因此而成为清净庄严的佛门圣地，不仅出家人可以在此制心一处，用功办道，而且也可为在家信徒提供一个理想的净化人心的好场所；从佛学研究的角度讲，各宗各派，都有地方、有人才进行学习研究，然后进一步开拓新的研究专案；从文化角度（P409）讲，这不仅弘扬了佛教文化，也发扬了中华民族的文化遗产。从旅游的角度讲，寺院因其内在的精神成为一种取之不尽，用之不竭的旅游资源。因为无论游人到那个寺院参观，都有知识可学，有东西可看，寺院便有了很大的吸引力，经济效益随之而产生。一举数得，何乐而不为呢?这样，寺庙便成了既有道风，又有学风；既是清净庄严的梵刹、净化人心的圣地，又是利益社会的禅林；既培养了人才，又能适应改革开放需要的这样一座深孚众望的道场。
    事实胜于雄辩。实践证明，这是行之有效的办法。当今被称为模范丛林的寺院皆有独到的特色。譬如，江西云居山真如寺是近代高僧虚云禅师亲自创立的禅宗道场。“云居山真如禅寺于一九八四年开始坚持每日坐香四至六支的基础上，遵照祖师规制，恢复坐长香。同时，每年结夏讲经，冬天禅七。参加禅七的人逐年增多。一九九二年已达百余人。不但有内地诸省的信徒，就连港、台以至新加坡、马来西亚僧人都专程前来参加……，正因为真如禅寺以其农禅好、规矩严、道风正，被赵朴初会长誉为样板丛林（24）。”在国内外的影响很大。同样，江苏省苏州市灵岩山寺是印光大师宣导念佛的道场。当今它也是大陆两家净土宗专寺之一。有一百五十多位僧人在此专心念佛，成为人们向往的佛教圣地。江苏扬州高（P410）旻寺尽管恢复较晚，但很快以其独特的家风——专修禅定，不赶经忏而闻名中外。目前该寺已成为大陆重要的禅宗道场。它不收门票，不搞经营，一切费用都来自十方信众布施。

    （三）“提倡在家学佛，严格僧伽出家（25）”，形成互相依赖

    据不完全统计，到一九九三年为止，大陆约有僧尼十八万五千人。其中，藏语系佛教僧尼约占十二万（26）；云南省 巴厘语系比丘经常保持在五千人左右，沙弥一到两万人（27），汉语系佛教僧尼占三万人。由此可见，十五年来，僧团至少在人数上确实有了很大的发展。相比较而言，居士组织的发展就显得不令人乐观。除了在少数民族地区以及汉族地区的福建省以外，在其他汉族地区，公开信仰佛教的教徒人数还是微乎其微。居士组织也比较薄弱，虽然一部分老的居士组织已恢复工作，但是活动场所一直是个“老大难”问题，居士林的“林员素质又不高，林务活动跟不上，林务停滞不前。”“开办佛学班、专题讨论班、请大德讲经开示等计画始终没有得到实现（28）。”僧团和信徒之间的关系因此而非常松散。换句话说，僧团和信徒之间相互依赖、相互制约的关系尚未形成。其必然结（P411）果是：
    （1）由于信教人数少，又没有像样的居士组织，僧团无法依赖于信徒的供养。为了生计，不少出家人只能走自食其力之路，鲜有精力专研佛法，加强自身的修持。
    （2）近几年来，信仰佛教的人数虽然日益增加，但因出家二众无暇顾及担负起教导在家二众的义务，因而在家二众的素质始终无法提高。
    （3）由于出家二众自食其力，无需依赖在家信徒的供养，因此，相对而言，僧团比较独立，因而在家信徒对出家二众的监督作用极为薄弱。僧团的纯洁性难以得到保证。
    目前大陆部分地区佛教的现状为“在改革开放、市场经济的大潮中，佛教界有相当一部分人信仰淡化、戒律松弛、道风败坏、结党营私、追名逐利、奢侈享乐乃至腐化堕落的情况相当严重，个别寺院的极少数僧人甚至有违法乱纪、刑事犯罪的行为，这种腐败邪恶的风气严重侵蚀着我们佛教的机体，极大地损害了我们佛教的形象和声誉，如果任其发展、蔓延，势必葬送我们的佛教事业（29）。”其补救之法：“提倡在家学佛，严格僧伽出家（30）。”从而建立起在家二众和出家二（P412）众之间相互依赖、相互帮助、相互监督的良性回圈关系。事实上，这种关系就是促使佛教在泰国和斯里兰卡等国，兴盛的主要原因之一。
    在斯里兰卡，信仰佛教者占全国总人口的百分之七十以上，因此几乎每个村庄都有一座寺院，每寺院都有一个信徒护法会，其成员多寡不一，一般为二百户左右。譬如我目前所居住的圣法寺，其护法会由三百户家庭所组成。在信徒的心目中，寺院是他们自己的寺院，因此十分爱护。平时他们为寺院提供所需之物，轮流为僧人送饭。特殊情况下，譬如寺院破旧了，信徒们便自发给寺院捐款，维修寺院。充分显示信徒护教的热忱。
    如此，僧人便可专心致志地修持、学经、弘法，从事教育和慈善事业，僧人把这些都看成是自己的义务。该寺目前有一个僧人中学、一个比丘训练中心和一个星期日学校。每逢周末，护法会的成员便将自己的子女送到寺中学习佛法。向信徒的子女讲授佛法是僧人应尽的义务。平时，一旦在家信徒在精神方面陷入困境，僧人随时为他们说法，消除他们的烦恼，僧人真正成了信徒心目中的亲教师。每逢信徒婚嫁、搬入新居，甚至怀孕、生子、生日、升学等，都会请僧人念经祝福。所有这一切，僧人都是尽义务，分文不取。无形中，僧人尊贵的地位便（P413）自然而然地形成了。所以僧人在斯里兰卡的地位极高，上至总统部长，下至平民百姓，对僧人都非常尊重。
    由于僧人必须依赖于信徒的布施而生存，所以信徒对僧人又有一定的制约监督作用。他们对僧人的要求也十分严格。例如：僧人必须严格遵守过午不食的传统，也不能戴手表、骑自行车，不能进电影院看电影，不能逛商店等。如果哪位不守清规的僧人胆敢进入电影院，信徒会群起而攻之，将他“请”出电影院。信徒对僧团的监督作用可见一般矣！如此僧俗之间形成一种互相依赖、相互制约良性回圈的关系了。
    早在五十年前，慈航大师访问斯里兰卡时，看到这种制度的优越性之后，他主张“将各乡村原有之佛教小庙，组织佛教信徒护法会，请僧伽数人在此弘化，而僧伽衣食住用之生活费，建筑在信徒护法会身上，则僧伽可专心致志地自修及弘法，而在家信徒亦可藉此供养三宝而种福田（31）。”这正是慈航大师所提倡：“人以食施我，我以法施人，财法二施，等无差别（32）。”
    其实，早在两千五百年前，佛陀就告诫我们，必须建立起在家信徒和出家二众之间的相互依赖关系。（P414）
    在《善生经》中，佛陀就明确告诉我们，僧伽对信徒有如下六种义务：“一者防护不令为恶，二者指授善处，三者教怀善心，四者使未闻者闻，五者已闻能使善解，六者开示天路（33）。”
    在《四阿含》的很多经典中，佛教明确指出，比丘以法施人之时，对在家信徒有如下五方面的义务：
    1．对在家信徒必须有同情心和慈悲心。
    2．对在家信徒出于信仰而供养常住之物必须爱惜。由于信徒们坚信：供养僧人的功德很大，所以他们才供养僧人食物、佛像、甚至寺院，信徒们看到僧人使用他们的供养物，一定会感到很满足。
    3．比丘必须教导信徒学习佛法。
    4．比丘不仅要关心在家信徒的精神健康，而且也要关心他们的难苦。当信徒生病时，比丘应往视探，安慰他们安心养病，以期早日康复。
    5．他们行善。
    这是僧团对信徒应尽的义务。如果僧人尽了以上义务，那么，信徒必定会受益无穷，他们会心甘情愿地为僧团护法，以如下五事供养僧团，“一者身行善，（P415）二者口行善，三者意行善，四者以时施，五者不制止（34）。”
    由此可见，自古以来，居士护持佛法，僧人住持佛法。很显然，在发展寺院经济时，僧人可以设计经营案，控制经营方向，而具体的经营，则可聘请有正信的在家信徒承担，僧人不宜参与过多。因为发展物质财富，护持佛法，是在家信徒义不容辞的责任。我们理应充分发挥居士的作用，放手让他们去经营。不仅如此，我们理应鼓励在家信徒既要成为赚钱的能手，又必须具有虔诚、纯正的宗教信仰，两者高度统一。
    由于在家信徒的热心护法，僧人便会集中精力专研佛法，用功办道，如此僧人便会为在家信徒提供更多的精神粮食。由于信徒在精神上依赖于僧伽，僧伽地位之尊便自然形成。与此同时，由于在家信徒为僧团提供世俗所需之物，僧团在物质上必须依赖信徒，所以信徒对他们发心所供养的僧人又具有一定的约束作用。换句话说，如果某僧人品行不端，不守清规，信徒就不会供养他，那么他便无法在僧团中待下去。最后只有两条路可走：要么改变自己的不良习惯，痛改前非，严守戒律；要么被迫还俗。这样僧团的纯洁性就能得到保障，僧团便能健康地发展。无形之中，四众弟子之间相互依赖、相互制约、相互获益的良性回圈便（P416）产生了。

    （四）效法古代高僧求法精神，鼓励僧青年出国留学

    自东汉永平十年（六十七）佛教传入我国以来，佛教兴盛的时代，正是佛教界与国外交往最频繁、最密切之时。
    印度高僧摄摩腾、竺法兰译出第一部汉文佛经——《四十二章经》，标帜着佛教正式传入中国。在此以后的十个世纪中，佛教从无到有，传遍全国，成为中国传统文化不可分割的一个组成部分。这是国内佛教大德西行求法、印度僧人不断来华弘法的结果。他们先后译出一千四百部佛经，约为四千七百卷，共有二百多名翻译家，为佛教在中国的宏传立下了不朽的功勋。其中最著名的有鸠摩罗什、法显法师、义净法师等（35）。
    尤其是法显法师（三三七——四二二），西行求法，前后约经十五年，游历三十余国，带回大量梵文本经律，其中《弥沙塞律》、《杂藏经》等梵本，均为汉土所未有。回国后，他所译僧祗律在北方盛行。其游记《佛国记》对研究当时的中外交通和中亚、南亚的历史、宗教、地理、文化、社会情况都有很大价值，目（P417）前已被译成多种文字出版（36）。
    隋唐时期是中国封建社会的鼎盛时期，也成了佛教史上的黄金时期。主要原因之一是由于国际交往极为频繁，西行求法者不可胜数，国外（尤其是日本）来华求法者比比皆是，国内外佛教界的相互往来达到高峰。
    大翻译家、大旅行家玄奘法师（六○○——六六四》西行求法十四载，先后共译出经论七十五部，总计一千三百三十五卷，成为法相宗之创始人。八○四年，空海大师（七七四——八三五》随遣唐使入唐求法。八○六年带着佛典经书、法物等回到日本，成了日本佛教真言宗创始人。
    宋朝之后，由于实施锁国政策，佛教界跟外界的联系甚少，到国外研究仅停留于繁琐的考证，佛教形势一落千丈，从未恢复昔日之辉煌！
    军阀混战时期，争夺庙产，驱逐僧尼，侵占寺院，轻视僧尼，佛教衰微到极顶（37）。此时此刻，太虚大师应运而起，高唱改革，内整教规，办佛学院，栽培僧才鼓励学僧去国外求学。从一九二二年至一九四一年，前后二十年间，出国求学者达三十余人（38）。入藏及赴印度、斯里兰卡之留学僧，成绩最著，尤以法尊、法舫、惟幻（李荣熙）、白慧（巫白慧）、法周（巴宙）等人为最。譬如：法尊法（P418）师，“不唯精通藏文，而于法性及密宗教义，均能深入浅出，实为中国佛教近代史上第一流藏文学者，其所译《菩提道次第广论》、《慈氏现观庄严论》、《辨法性论》，不唯使藏传五论，华文大备，而使中土潜究法相法性学者，更能窥见汉藏斯学之幽玄。”对汉藏文化沟通贡献殊伟（39）。
    今天，历经十年浩劫后衰而重兴、坏而复建之大陆佛教，正处在“承先启后，继往开来的历史性转折关头……，今天我们培养的人才合不合格，将决定将来中国佛教的兴衰存亡，决定佛教的走向、命运、前途（40）。”越来越多的佛教界有识之士认识到这个问题的严重性和紧迫性，为此呕心沥血、身体力行，做出了很大努力，先后办起了三所高级佛学院（41）、二十多所中级佛学院（42）以及许多僧伽培训班，三大语系高、中，初三级佛教教育体系初步形成，培养了一批佛教人才，才使得佛教界青黄不接的局面有所缓和。
    然而，由于十年浩劫，佛学研究中断了整整二十年。目前幸存的佛教学者大德高僧已寥寥无几，而且还陆续凋零，进一步减少。又“由于长期以来佛教院校的学习、师资极端短缺，教育的削弱、停顿，而且办学的主客观条件也差，新一代又尚未成长起来。因此，一般僧侣的佛教文化、理论、道德素养都比较低，威（P419）信也不高。可以说佛教界面临著有学问的神职人员奇缺，后继乏人的严峻局面，出现了某种近似断层的危机。（43）”
    随着佛教事业的发展，正法久住，弘扬佛法，需要大批佛教人才；开展佛教文化学术教育事业，重振中国佛教在国际佛教中的地位，需要大批合格的佛教人才。弘法人才是佛法住世的关键、也是复兴佛教的关键。所以尽快培养出品学兼优，德才兼备的僧才成为振兴大陆佛教的关键。如何才能实现这一目标呢?途径固然有多种，吸取海外佛学研究成果，效法古代高僧求法的精神，积极鼓励僧青年出国留学，这不仅是早出人才、快出人才的快捷方式之一，而且也是促进国内佛教的进步，迎头赶上世界先进水准，进而对国际文化交流产生重大的影响。
    越来越多的佛教学者意识到，只研究大乘佛教而对巴厘语三藏一无所知，很难完整地把握佛教的全貌，正因为如此，太虚大师深感锡兰佛教地位的重要。随于一九三五年派出第一批五位比丘（44）前往斯里兰卡留学。一九四○年，慈航大师随太虚大师访问过该国，留下了极深的印象，“锡兰佛教，非但人民信仰，实际上自政府风行草偃所……，笔者亲历其境，回忆前情，殊深感激（45）。”后应锡兰佛教界的要求，太虚大师派遣慈航大师的学长法舫法师到锡兰宣扬大乘佛法，藉（P420）此学习巴厘文佛教。
    为了重振中国佛教在国际佛教中的地立，以赵朴初为首的佛教界老前辈，高瞻远瞩，派出第二批五位比丘到斯里兰卡求学。目前他们正在攻读博士学位，笔者便是其中之一。
    自一九八六年被选派去斯里兰卡求学以来，至今已有八年了，感想颇多。根据我个人的体会，斯里兰卡是学习上座部佛教比较理想的国家之一。一九八四年独立前，由于斯里兰卡受到近三百年的殖民统治，英语比较普及。这是通过英文学习巴厘文和上座部佛教得天独厚的条件，又是培养僧伽比较理想之处。又由于他们以民族文化——佛教作为唤起民众反对殖民统治的工具，所以独立之后，由于政府提倡佛教，五十年代，佛学便成了最热门的学科，吸引了一大批杰出的青年学习佛教，到国外深造。目前这批人正活跃于各大学的讲堂中，以现代化的教学方法，讲授佛学。他们中间有不少人是世界上第一流的博学多闻的佛教学者。因此，我们理应利用这一殊胜的机缘，为佛教的未来多培养一些国际性的佛教学者。令人欣慰的是，越来越多的佛教大德们逐渐形成共识，从而使目前在斯里兰卡求学的华人学僧已达到四十人。（P421）
    综上所述，若要佛法兴隆于世，“可从僧伽‘求学’、‘修行’、‘弘法’这三大方向去努力（46）。”“内以‘戒定严身’，外以‘般若化世’，说自利，可以现生证果；说他利，可令国家平治！把僧伽德学，造至最高峰，领导社会‘文化、教育、慈善”三大主流……，僧伽道德提高，人民自然信仰，佛法亦自然兴隆！世界亦自然安定（47）。’果真如此，我们不难看出，二十一世纪，中国将会成为世界佛教的中心！

    注释：

    （1）《会务通讯》，第四页，一九九○年第三期，中国佛教协会编。
    （2）详情参见本文（三），“提倡在家学佛，严格僧伽出家”，形成互相依赖。
    （3）详情参见本文注释（41）和（42）。
    （4）参见刀述仁《云南上座部佛教的历史性转折》，收在《中国佛教协会成立四十周年纪念文集》，一○四页，一九九三年十月，中国佛教协会编印。
    （5）参见曹自强《雪域古刹重光辉》，收在《中国佛教协会成立四十周年纪念文集》，第九十九页，一九九三年十月，中国佛教协会编印。（P422）
    （6）赵朴初《中国佛教协会三十年在中国佛教协会第四届理事会第二次会议上》，一九八三年十二月五日。
    （7）参见真禅，《上海佛教四十年》，收在《中国佛教协会成立四十周年纪念文集》，第七十集，一九九三年十月，中国佛教协会编印。
    （8）《江苏省宗教志》，一九八八年，第一三五页。
    （9）参见黄复彩，《莲花佛国九华山》，收在《中国佛教协会成立四十周年纪念文集》，第一二二页，一九九三年十月，中国佛教协会编印。
    （10）参见《新时期藏传佛教发展的动态》，收在《佛教》一九八八年第二期。
    （11）参见《弘法利生高倡农禅》，收在《中国佛教协会成立四十周年纪念文集》，第七十七页，一九九三年十月，中国佛教协会编印。
    （12）《关于五台山佛教情况的调查报告》，收在《会务通讯》，第四期，第五页，一九八八年九月二十八日，中国佛教协会编。
    （13）参见方立天《中国佛教十年》，收在《世界宗教研究》一九九○年第二期，第九十八页。
    （14）《台湾佛教名刹》，前部，第二十八页。（华宇出版社，一九八八）（P423）
    （15）《读者来信》，见《法音》总第一○九期，第三十五页。
    （16）《慈航法师全集》（下），《菩提心影》，《杂俎篇》，第七十八页。
    （17）见同上，第二四一页。
    （18）见同上，第二十四页。
    （19）王雷泉，《加强教团建设，提高自身素质》，收在《法音》总第一一○期，一九九三年十月，第十三页。
    （20）《法音》，一九九三年，总第一○九期，第三十六页。
    （21）参见赵朴初《关于寺观的属性、职能和归属问题》，收在《研究动态》，第四十七页，一九九一年十月。
    （22）参见《我对于改良佛教的一点意见》，收在《慈航法师全集》（下），《菩提心影》，《教法篇》，第二三八——二三九页。
    （23）《全国汉语系佛教教育工作座谈会纪要》，见《法音》，一九九二年，总第九十一期，第八页。
    （24）参见《弘扬农禅创建“样板丛林”》，收到《中国佛教协会成立四十周年纪念文集》，第八十八页，一九九三年十月，中国佛教协会编印。（P424）
    （25）《慈航法师全集》（下），《菩提心影》，《教法编》，二六四页。
    （26）参见曹自强《雪域古刹重光辉》，收在《中国佛教协会成立四十周年纪念文集》，第九十九页，一九九三年十月，中国佛教协会编印。
    （27）参见刀述仁《云南上座部佛教的历史性转折》，收在《中国佛教协会成立四十周年纪念文集》，第一○四页，一九九三年十月，中国佛教协会编印。
    （28）《法音》，一九九三年第十二期，第七十八页。
    （29）参见赵朴初《中国佛教四十年》，收在《中国佛教协会成立四十周年纪念文集》，第六页，一九九三年十月，中国佛教协会编印。
    （30）《慈航法师全集》（下），《菩提心影》，《教法篇》，第二六四页。
    （31）见同上，第二六○页。
    （32）见同上，第二六四页。
    （33）新修大正《大藏经》，第一卷，阿含部（上）第七十二页。
    （34）见同上，第七十二页。
    （35）Chao Pu-Chu,Buddhism in China,published by the Buddhist Association of China,Peking,1960。
    （P425）
    （36）《中国大百科全书?宗教》，北京?上海，一九八八年二月，第一○五——一○六页。
    （37）《慈航法师全集》（下），《菩提心影》，《杂俎篇》，第一二一页。
    （38）参见释东初《中国佛教近代史》（下册），第九八九——一○○三页。
    （39）参见释东初《中国佛教近代史》（上册），第四四一——四五七页。
    （40）赵朴初，《在全国汉语系佛教工作座谈会上的讲话》，见《法音》，一九九二年，总第九十一期，第三页。
    （41）三所高级佛学院分别是：中国佛学院（北京）、中国藏语系高级佛学院（北京）、和四川尼众佛学院。
    （42）它们分别为：①中国佛学院灵岩山分院，②中国佛学院栖霞山分院（南京），③福建佛学院，④闽南佛学院，⑤上海佛学院，⑥四川省佛学院，⑦普陀山佛学院，⑧九华山佛学院，⑨岭东佛学院，⑩重庆佛学院，○11广东省佛学院，⑿青海省佛学院，⒀山西五台山佛学院，⒁黑龙江依兰尼众佛学院，⒂西藏佛学院，⒃甘肃佛学院，⒄江西省佛学院，⒅四川甘孜色达喇荣五明佛学院，⒆南岳佛学讲习所，⒇峨嵋山佛学院。（P426）
    （43）方立天，《中国佛教十年》，《世界宗教研究》，一九九二年第二期，第九十九页。
    （44）第一批五比丘为惟幻、法周、慧松、唯实和岫庐，参见释东初《中国佛教近代史》（下册》，第九九九——一○○三页。
    （45）《慈航法师全集》（下），《菩提心影》，《杂俎篇》，第一四○页。
    （46）《慈航法师全集》（下），《菩提心影》，《法教篇》，第二四二页。
    （47）同上，第二二八页。（P427）


附录之伍：纪念论文——

    附录之伍：纪念论文——

    台湾僧教育的倡导者——慈航大师的一生及其思想

    指导：行禅法师
    撰写：许清原、黄彦宏、江增昌、林伯勋、简荣华

    壹、慈航法师生平略传（黄彦宏）
    一、前言/四三三
    二、孩提因缘／四三五
    三、出家／四三六
    四、来台弘法/四三八（P428）
    五、政局的不安/四三九
    六、建弥勒内院/四四○
    七、第三次闭关/四四六
    八、开缸成佛/四五○
    九、结语/四五四
    十、年谱/四五五
    贰、人间佛教的理念与推展（林伯勋）
    一、前言/四五九
    二、清末民初的中国佛教/四六一
    （一）、佛教在中国/四六一
    （二）、清末的佛教危机/四六二
    （三）、中国佛教的转机/四六五
    三、太虚大师的人生佛教运动的开展/四六七
    （一）、人生佛教的理念／四六七（P429）
    （二）、改革运动的实践／四六九
    四、慈航法师的“人间佛教”理念／四七○
    （一）佛教与国家／四七○
    （二）佛教与救国／四七四
    （三）佛教与教育／四七六
    （四）佛法与世间法／四八○
    （五）佛教与道德／四八三
    （六）佛教与人生／四八五
    （七）佛教与生活／四九一
    （八）世界和平与人间净土／四九七
    参、办学育才与救僧运动（江增昌、许清原）
    一、前言/五○二
    二、教育理念及志业/五○三
    （一）太虚大师的佛陀教育之理念/五○五（P430）
    （二）慈航法师在大陆及南洋的弘法及教育事业／五一一
    （三）慈航法师在台湾的教育理念及志业／五一三
    （四）慈航法师创办“台湾佛学院”之理念／五一六
    （五）佛教大学／五一九
    三、慈航法师对台湾佛教的实际贡献／五二三
    （一）兴学育才／五二六
    （二）救僧运动／五二七
    四、教学风格与方式／五三○
    （一）教学风格／五三一
    （二）教学方式／五三四
    五、台湾佛学院的演进概况及研讨改进／五三九
    （一）台湾光复后台湾佛学院的演进概况／五三九
    （二）近期大专佛学社团及佛学院概况／五四一
    （三）第一、二届全国佛学院院务研习会简介／五四三
    （四）谈健全寺院的教育功能／五四六（P431）
    （五）常住即学院的体制／五四九
    六、结语/五五○
    肆、慈航法师的思想核心——唯识（简荣华）
    一、前言/五五二
    二、西方哲学／五五五
    三、唯识学／五五八
    （一）种子说／五五九
    （二）识体论／五六八
    （三）转识成智／五七七
    四、结语/五八五
    五、附录/五八五（P432）

    壹、慈航法师生平略传

    一、前言

    慈航大法师，乃中国近代的得道高僧，在台湾史上更是第一个肉身证道的法师。一生大力推广佛学，致力于弘法利生的教育工作，深得太虚大师的赞许，足迹不仅遍及中国大陆、台湾，更远播到缅甸、印度，凡其踪迹所到的地方，中缅、中印、中锡各文化协会便依次成立，以促进各佛教国之间的佛学流传。
    慈航大法师是台湾第一位兴办佛教僧伽教育的高僧，圆寂后肉身不坏，又成为台湾第一位万民景仰的肉身菩萨，被推崇为台湾第一奇佛其来有自。（《肉身菩萨传奇》 五十页）
    慈航大法师生于民前十七年的福建省，卒于□□四十三年汐止的弥勒内院，享寿六十。民国元年在父母俱亡之后，于福建省泰宁县峨眉峰出家，时年十八，同年在九江能仁寺受具足戒，是以僧腊戒腊俱为四十三岁，三十五岁接掌安庆迎江寺住持之前，参访游学于大陆大江南北各名刹，奠定日后弘法利生的基础。三十六岁到四十五岁之间，在香港、仰光，大陆的广东、上海、无锡、常州、镇（P433）江、南京、桐城、九江、庐山、武汉等地弘法讲经。四十六岁到五十四岁在缅甸、印尼、锡兰、南洋星马等地弘扬佛法，创办佛学会、佛学院、佛教学校、佛教月刊等，成就辉煌。
    民国三十七年秋天，应中坜圆光寺妙果长老礼聘回国创办“台湾佛学院”，时年五十四岁。直到□□四十三年圆寂的当日，慈航大法师无时无刻不在为台湾佛教奔走努力。除兴办佛学院培育佛教人材，并大力助援救僧运动，安置大陆来台之僧青年，甚至为此还在监狱中渡过一些牢窗日子。为台湾保留了大批佛教的血脉，并尽力栽培他们，当今老一辈中知名的法师，几乎没有一位当年不曾受过慈航菩萨的恩惠。
    他的一生永远散发出超乎凡人的光及热，由于他的力倡“人间佛教”，使台湾佛教由日据时代的阴影中走出来。在他圆寂的第五年开缸，又以不坏之色身示现，为我们上了珍贵的最后一课。今天我们纪念慈航菩萨百年冥诞，除了对他无尽的追思与敬仰、感恩与歌颂，应当好好地努力，群策群励地落实老菩萨“人间佛教”的悲愿，团结所有佛教各寺院、单位、团体等，培育更多的佛教人才，使中国佛教弘扬到世界的每一个角落，透过佛教促进世界的和平。（P434）

    二、孩提因缘：
    慈航大法师俗姓艾，名继荣，世居福建省建宁县。生于清光绪二十一年（即民国前十七年）八月七日，父亲炳元公乃当朝国子监生，母亲谢氏系出名门，慈航法师出生在这样的书香门第，童年生活可谓无忧无虑，十足是个富贵人家的小少爷。自幼不愁吃穿的少爷当然不知人间疾苦，直到六岁那年（清光绪二十六年）家人将他送进私塾受启蒙教育，才渐渐领悟到人间的悲欢离合、爱恨憎怨，竟是这般令人痛苦，深为世间充满的苦痛难过不已。
    继荣就读的私塾旁，紧邻的就是一座僧院，他朝听晨钟，夕闻暮鼓，朝夕听闻这些安详的声音，彷佛邀他走进一个和平没有苦痛的世界。继荣小小年纪当然不懂什么叫佛法，但很喜欢往寺院里跑，听僧侣们讲些佛经上的小故事，每每听的心荡神驰，种下日后小小的佛根。
    悠游的日子并没有持续很久，十一岁那年（清光绪三十一年）母亲含悲而逝，骤失慈母心中大恸，深切体会到失去亲人的悲痛无奈，使得无忧无虑的继荣对生、老、病、死起了难解的疑惑，然事实就是事实，继荣不论如何哀伤，母亲（P435）终不能复活继续照顾他，这突来的打击在继荣的心里印上了无法除去的阴影。
    过了两年（清光绪三十三年），由于家道中落，继荣无奈便在十三岁那年辍学，结束七年的私塾生活。之后便到县城里学裁缝，必须渐渐的肩负起持家的经济重担。就在刚认清自己日后命运的同时，又在十七岁那年（清宣统三年），父亲撒手尘寰，丧母之痛尚未平息之际，再次接受这个沉痛的打击。
    生命中最挚爱的两名亲人，在如此短暂时间内相继过世，继荣心里，对这样大的震惊与哀痛是无法用言语加以描述的。哀伤的办完七天法事之后，走过旧日僧院，刹那间，继荣脱开了悲伤的枷锁，从悲恸中站了起来，了悟人生的无常，只有追求佛理才是永恒的正道。（《肉身菩萨传奇》五十一——五十三）

    三、出家：

    回到家后，表哥拿了四十块银圆给他，希望他赶快结婚以继承家业。但是继荣一连几天始终无法想像自已该怎么涉历生、老、病、死的无常人生。最后，他终于作了决定——带着表哥给他的四十块银圆，整理一些简单的行李，连夜赶至邻县泰宁峨眉峰，拜自忠和尚为师，正式落发出家，取名慈航，开始他的学佛生（P436）涯。
    正式落发出家的那一年秋天（民国元年），慈航法师又远赴九江能仁寺接受具足戒，顺道参访九华山，那年正巧是中华民国开国元年。受完大戒之后，慈航法师收拾简单行囊，以行脚僧的方式，开始参访中国大陆各大名山道场，并以谦益求教之心，向西方得道高僧请教，获益不浅，不知不觉云游忽忽过了二十年。
    在这二十年间，慈航大法师遍礼九华山、天台山、普陀山诸道场，参禅于扬州高旻寺（民国七年），听教于谛闲大师，学净于度厄长老，请益于太虚大师，受法于圆瑛法师。并曾两度闭关，六载阅藏，苦研佛法，精通整部三藏教义后，才矢志弘法。民国十六年，慈航法师至福建厦门南普陀寺闽南学院继续深造，并追随太虚大师。在这一年当中，他从太虚大师那儿学到很多，奠定日后精研教理的基础，才能辩才无碍地弘扬佛法、传述所领悟的佛理。（《肉身菩萨传奇》 五十四——五十五页）年三十五岁接掌安庆迎江寺方丈时曾创办佛学研究部、僧伽训练班、义务夜校、国民学校，致力教育，深得太虚大师的赞许。年三十六（民国十九年）赴香港仰光一带讲经，创办仰光中国佛学会，法缘之盛，得未曾有。四十一岁（民国二十四年）归国，经香港、广东、上海，溯江而上，历无锡、常州、（P437）镇江、南京、桐城、九江、庐山、武汉等处。卓锡所向，缁素景从。
    四十六岁（民国二十九年）参加太虚大师所组织的中国佛教国际访问团，到达缅甸、印度、锡兰等国，宣传抗战国策，联络佛徒情感，揭发敌伪阴谋，凡踪迹所到之地方，中缅、中印、中锡各文化协会依次成立。是时，抗战已进入最艰苦的阶段，日人向缅甸、印度、锡兰、泰国等处，恶意宣传，诬毁我国政府摧毁佛教，作为侵略我国的理由，当时东南亚佛教国家也有被日人蒙蔽，听信一面之词的，自我国佛教国际访问团达到后，日人的诡计，立即揭破。
    四十七岁（民国三十年）因南洋四众的挽留，驻锡马来西亚，往还于星州、麻六甲、吉隆玻、怡保等地，巡回讲经；七年间创设了星州菩提学院、槟城菩提学院、星州菩提学校、槟城菩提学校、星州佛学会、雪州佛学会、怡保佛学会、槟城佛学会、《佛教人间》月刊等佛教团体。（《菩提心影》 编后琐记八八二页）

    四、来台弘法：

    民国三十七年秋天，慈航法师应中坜圆光寺妙果老和尚的礼聘，从新加坡来台主办台湾佛学院。以其丰富的办学经验，很快就把台湾佛学院办的有声有色，（P438）掀起台湾学佛的风潮。（《肉身菩萨传奇》 五十八页）
    慈航大法师是民国三十七年十月抵台，原来妙果法师欲在中坜圆光寺兴办“台湾佛学院”，闽籍出身的慈航法师，彼时适在南洋办教育弘法，自为最适量之人选，于是托与慈航法师相识的宏宗法师，邀他来台讲学。（《台湾佛教与现代社会》 四十一页）

    五、政局的不安：

    慈航法师在“台湾佛学院”的教学活动，才进行两个多月，到了三十八年春天，又面临一个新的难题。当时大陆僧到台湾后，纷纷投靠于他，这些大陆逃出的僧青年，初时人数并不多，陆陆续续地到中坜圆光寺投靠的有十几个；直到讲习班结业时也才不过二十多个，照说对一个素有经济资产的寺院，应不致构成太大负担。但从现实角度上看，面对一波又一波的逃难人口，不但学生已超额，更严重的考虑是：不知道还有多少人要来?并且一旦答允收留，即意味在大陆政局未改变之前，将可能要一直照料下去。这一现实的生活问题，在政局不稳的当时的确相当棘手。因此妙果法师表示不能再增加收留大陆来台的学僧青年，这使慈（P439）航法师面临极其尴尬且艰难的局面。（《台湾佛教与现代社会》 五十二——五十三页）
    基隆的灵泉寺，是最先接纳这些流亡学僧，以后几乎成了圆光寺外的第二教学中心。
    慈航法师带着弟子在灵泉寺住下未久，在开善寺简单地办个佛学院“狮山佛学院”，安顿一些学生，并把慧峰法师留在山上教课。总算暂时解决生活的问题。（《台湾佛教与现代社会》 五十五——五十六页）
    然而为时不久，即遭政府逮捕下狱；师生之外，连同其他一些新的大陆籍法师，一共二十几人，都在狱中渡过一段铁窗的生活。然在民国三十八年夏季，正是整个大陆局势大逆转之际，人心惶惶，大家都如丧家之犬，所以在政策的考虑上，难免出现“反应过度”的现象，不难理解。幸有董正之、丁俊生、廖华平等诸大居士奔走营救，得获释放，然历时二十日，已饱尝铁窗滋味了。（《台湾佛教与现代社会》 六十一页）

    六、建弥勒内院：

    慈航法师在新竹警察局，其实只关一夜，即移监到台北市的东大寺。当时一（P440）些原属日产的佛教寺院，如善导寺、十普寺等，都被军方或治安机关征用，除非后台很硬，否则寺僧难以立足。如非这一棘手问题，善导寺和十普寺便不会转手给大陆籍僧侣；因为在台北市要拥有一座寺院，并不那么容易。也因为这一背景，慈航法师被移监到东大寺来，即是寺方当时具有“准治安机关”的性质之故。
    由于同时被关的还有律航、道源、戒德、默如、心悟、佛声、莲航、性如等一些佛教界的知名法师在内，不论本省、外省的信徒，都纷纷前往送饭和水果，表现佛教护法的可贵精神；并透过各种关系，展开营救的工作。被关法师，对当时佛教界来说，实在太重要了，所以连当时望重一时的斌宗法师也亲自到台北善导寺请李子宽、大醒法师和孙立人夫人设法保释。当日适大醒法师不在，斌宗法师苦候至傍晚，才留书而归。此外斌宗法师也派门徒慧岳法师到新竹狱中，请典狱长赖远辉——法源寺的忠实信徒，特别照顾狱中诸人。可说无省籍之分地尽力营救。
    然而，当时的释放权，决定于行政长官陈诚（一八九七——一九六五）。李子宽身为国大代表，前往陈公馆请求放人，陈诚答以：“当依法处理。”据佛教史（P441）家明复法师的看法，认为是住在台中的大同法师与白圣法师共商，面求党国元老陈果元（一八九二——一九五一）的父亲陈霭士老先生出面，写信给陈诚长官，经查明真相，才恢复自由。总之，佛教界运用一切关系，历经半个月的努力，终于使慈航法师等获得释放。
    斌宗法师在获得大醒法师的函告之后，立即通知各有关寺院的负责人，前往保释。慧岳法师则在众人获释后，代表斌宗法师前往探望和送给慰问款项。慈航法师为此感激莫名，顿悔过去对斌宗法师的一些误解，转而视斌宗法师为生平知己，推崇备至。所谓患难见真情，慈航法师经过此一波折，直到□□四十三年五月过世前，都感念当年斌宗法师师徒的援助。
    出狱后，由台籍曾就学“台湾佛学院”的慈观尼师和广开尼师等，征得汐止“静修院”的当家住持达心和玄光两尼师的同意，接引慈航法师到“静修院”住下。但是，当时政府户口查的很紧，而慈航法师没有身份证，且身穿外国黄色僧服，很惹当地员警的注目，经常跟踪。一旦若被发现无身份证，随时有再入狱的可能。为避免警骑，经常由学生慈观和广闻两尼师护着，在崎岖的山路间奔逃，躲藏。事实上，从达心、玄光尼师以下，这些平素看似柔弱，与世无争的女性出（P442）家人，在此期间都英勇、机智、坚毅地表现出大无畏的护师精神。当闻说慈航法师要设法转回南洋，以免经常遭受官方盘查之苦，她们甚至藏起他的“护照”，令他无法办出境手续而永留台湾。她们这样做，就是在中坜受教慈航法师门下时深受感动，而进一步想继续留他任教的结果。所谓“种瓜得瓜；种豆得豆”，慈航法师在台六个月的努力，并未白费，他在一些台籍女学生中获得最高度的敬重和护持；否则出狱后的流离生活，一定更加凄凉和不堪。
    等到风波告一段落，“静修院”更兴建“弥勒内院”，让慈航法师可以安顿其他大陆学僧青年，及作为讲学和定居之用。原分散在各地的大陆学僧，纷纷再来投靠。慈航法师过世前，“弥勒内院”可说代表当时台湾岛上最有活力和最具影响力的佛学教育中心。（《台湾佛教与现代社会》 六十九——七十一页）
    此外，由苏邨圃在《菩提心影》的“编后琐记”也可以看出他驻锡静修院时，教育僧众及每日自修的情形：“五十五岁驻锡汐止静修院；次年组织护法会募建弥勒内院为众栖止之所，并每日授以因明、唯识、楞严、楞伽、摄论诸经论；至此，奔波之劳，才告一段落。
    先师每日的生活，都有规律；他曾自定了一个功课时间表如下：（P443）
    晨粥后 七时至八时——读英文
    八时至九时——讲经
    九时至十时——连上
    十时至十二时——编书
    午睡后 二时至三时——讲经
    三时至四时——连上
    四时至五时——讲经
    五时至六时——编书
    晚上 八时至九时——讲经
    九时至十时——编书
    慈航法师对弥勒内院的定名自述：“睹史多”这个名词，是从佛经上而来。佛经都是印度语，必须翻成中国文后，我们才能了解。译成中国文字，大多以音声为体，睹史多，就是兜率陀。睹史多的意义，是“知足”。欲界、色界、无色界，佛经上叫做凡夫的三个世界。欲界有六重天，而兜率陀是第四重天，中有内外两院：外院有天男天女，与世界是一样的；内院是弥勒菩萨讲经说法的处所，（P444）听讲的，都是十方菩萨，好像一国的总统府一样，府里面是总统率领各僚属在那里办公，而在外面就是民众。（《菩提心影》 人生篇 三○三页）
    然达心法师提到过：“三八年，可以说是老法师六十寒暑的人生历程中，最艰难的一段！老法师来台的任务是兴办僧教育。而本省佛教的僧教育，一片荒芜！自从慈航老法师被恭请来台之后，由于他的到处讲经、办学，开疆辟土惨澹经营，垂危的佛教才有了生机，僧教育也才有了曙光！障碍重重开垦的工作是异常艰巨的！老法师在那些时日中，不知吃了多少苦头！特别是台湾佛学院解散之后，内地学僧无处安身，老法师便领着他们流浪，曾因此与学僧，被诬蒙难入狱！
    在蒙难期间，谁都视老法师为危险份子，以为一靠近他必将受累，当老法师在狱期间，很少有人前往探问，出狱后也不敢给他留住！唯有静修院及老法师若干热心弟子，毫无顾惧，牺牲一切，给老法师按时送饭，奔波营救。不久终于老法师被调查清楚恢复自由了。出狱之后，他们便请老法师安住静修院。
    这场风波平静之后，老法师受各方礼请讲经日众，席不暇暖，法缘极盛！但老法师常说：“讲经弘法不是我的本愿，我的本愿是培植人材。因为普通讲经说（P445）法的法师很多，办教育的人很少。同时住持佛教是须要人材的！”所以供养他再好，他不感稀奇，你爱护他的学生，他比什么都欢喜！老法师爱护青年，甚于爱护自己。达心法师就是因受老法师爱护学僧的伟大精神感动，才有弥勒内院的创建。”（《慈航大师纪念专辑》 四五七——四五八页）

    七、第三次闭关：

    □□四十一年九月十九日，慈航法师在弥勒内院进行他生平第三次的闭关。这次的闭关和前两次大不相同，以前是为了修研佛法，这回则是希望完成预定的著作。事实上，慈航法师此次的闭关是闭而不关，闭关期间，他还是照常在闭关房的视窗，透窗讲授佛法，有时慈航法师会拿此自嘲，说自己是挂名的闭关而已。
    就在这个时候，慈航法师突然立下三个遗嘱，令徒众们为之震惊不安，疑惑慈航法师身体强健，为何忽而写下遗书?也有人认为慈航法师的修行，已经达到大智慧的境界，具有知晓自己入灭时日的大神通，反而赞叹不已。但绝大部份的人，都情愿这只是慈航法师未雨绸缪，并不是他神通的显化。（P446）
    然而，徒众们的希望却落空了！慈航法师真的于□□四十三年的五月六日，在闭关房里圆寂，享年六十岁，徒众哀恸不已。慈航法师的第一道遗嘱，是希望圆寂之后，徒众能将一切法事从简，共有十条遗愿，同时留下他的偈语：
    “空手而来，空手而去；来来去去，永无休歇。”
    这十条遗愿中，有一条显得特别怪异，内容如下：
    “遗骸不用棺木，不用火化，用缸跏趺盘坐于后山，三年后开棺。如散坏，则照样不动，藏于土；如全身，装金入塔院。”徒众见着这项怪异的遗嘱，全都吓了一跳，莫非慈航法师想举行传说中的“缸葬”，修成“全身舍利”。消息传开，弥勒内院上上下下，所有僧众都觉得不可思议，但是为了尊重慈航法师，还是照他的意思予以“缸葬”，并在水缸外盖了一座灵塔。
    这座灵塔并不在慈航法师的遗嘱里，弟子们为了保护水缸不被损坏，特地在弥勒内院后山岗上，用水泥盖了一座藏缸的灵塔。慈航法师的弟子戒视表示——慈航法师生前并没有表示要建塔，只要将他的肉身用瓦缸盖住就可以。当时在台湾很难买到这么大的瓦缸，他们花了一个星期的时间，好不容易才找到两只比较像样的瓦缸。（P447）
    水缸买回来之后，他们在其中一只瓦缸中填上石灰，再将慈航法师的法身置于缸中，然后用另一只瓦缸覆上，并在接缝处涂漆密封，最后盖上藏缸的灵塔，才算大功告成。徒众们在灵塔外念经，泪眼婆娑地看着藏缸塔一块一块砌上。（《肉身菩萨传奇》 六十三——六十四页）

    慈航法师的三道遗嘱

    遗嘱（一）：

    慈航身无半文，身后事一切归静修院住持料理，众信徒帮助。
    慈航一切经书衣物，全归静修院住持保存，学僧徒众不得争执。
    在未回大陆以前，弥勒内院所有学僧照常安住，由静修院及护法会维持。
    请道安法师及律航法师，为弥勒内院永远导师，指导学僧一切。
    请白圣法师代我付圆瑛老法师法派七人：（1）自立，（2）印海，（3）严持，（4）妙峰，（5）常证，（6）会性，（7）真性为曹洞宗传法。
    圆寂后不发丧，不讣闻，不开追悼会，凡起龛或安葬，莫请法师封龛说法种种仪式。（P448）
    遗骸不用棺木，不用火化，用大缸、跏趺盘坐于后山，三年后开缸，如散坏，则照样不动，藏于土；如全身，装金入塔院。
    圆寂后一切礼忏放焰口超荐佛事莫做，唯念大悲咒及观音圣号。
    后山纪念堂如禅堂然，四围大桩凳可趺坐，中间佛龛，遗像供在后面。
    关房照样，不可搬动，派人照应香灯茶水，可在内念法华礼佛。

    遗嘱（二）：

    奉劝一切徒众 时时反省为要 每日动念行为 检点功过多少
    只要自觉心安 东西南北都好 如有一人未度 切莫自己逃了
    法性本来空寂 因果丝毫不爽 自作还是自受 谁也替你不了
    空花水月道场 处处时时建好 望尔广结佛缘 自度度他宜早

    遗嘱（三）：

    承善意来看视者，只可在窗口探望，代念观世音菩萨圣号！切忌手摸头额、胸口、手脉及鼻息！不但与我无益，反害于我。六十高龄，我已欢喜舍寿。切忌医药针灸！（《菩提心影》 八八四——八八五页）（P449）

    八、开缸成佛：

    时值清晨四点三十分，天空仍是一片漆黑，空气中流溢着清冷的花香及冻人的寒意。然而，井然肃立在弥勒内院后山慈航灵塔旁的这些人，却个个抖擞着精神，瞪大眼睛看着工人逐步击散慈航灵塔，露出藏于塔里五年，上下合口的两只大瓦缸。
    这五十几人都是一代高僧——慈航法师的弟子，特地选好日子于五年之后举行开缸仪式。
    这项仪式，按照慈航法师的遗嘱，本来应该在两年前，也就是□□四十六年开缸，但是慈航永久纪念会的常务委员，经过多方的商议，认为各项准备尚未齐全，开缸后，慈航法师成全身舍利，势必无处供奉。何况当时时局不靖，海峡两岸随时可能会再爆发战火，作成决定暂缓开缸，过几年再说。
    □□四十七年，弥勒内院大殿装修完竣，总算有个可供慈航法师肉身安身之处。□□四十八年四月四日，两百余名弟子在南京西路的菩提讲堂，举行慈航法师逝世五周年纪念大会，再度就慈航法师法身开缸之事提出商讨。开缸是件佛门（P450）大事，慈航法师的弟子们对于这件事有着不同的意见。比较保守的认为，人死之后，其肉身一定会腐化，所以主张不开缸；另一派弟子则坚持尊重慈航法师的遗嘱，主张择日开缸。
    众人商讨的结果，决定以投票的方式来解决这个问题。当时赞成开缸的弟子有一百六十二人，仅有四十票反对；开缸的提议便在多数赞同下通过，决定在四十八年五月十九日清晨五点举行开缸典礼。
    开缸时，迭声的兴奋叫声登时打破律航法师的沉思，随着众人的惊噫，终于见着引他入门的慈航法师之肉身——没有腐化！真的没有腐化！律航法师兴奋的眼眶旋起泪花，心情陡地有如乘坐云霄飞车，险些就要腾空飞起。
    慈航法师的肉身果真没有腐败成骇人的尸骸，他的皮肤呈棕黑色、五官分明、两手下垂、两腿盘坐。只是经过五年岁月的催化，体内的水分已经全数蒸发一空，使得原本如弥勒佛的躯体，瘦削得令人不敢相信那就是慈航法师的本来面貌。
    开缸后的慈航法师肉身，依照他生前的遗嘱，先暂时供奉在秀峰塔中央的一张圆椅上，供民众参拜。他的肉身因不着衣物，先用黄缎布在头部、颈部及下身（P451）处围住，身后则为一尊地藏王菩萨像。整座宝塔里香烟缭绕、气氛庄严肃穆，来此参拜的民众，无不视之为“肉身菩萨”，虔诚地叩拜如仪。
    为慈航法师装金身的工程，特请台湾当时享负盛名的佛像装金专家——陈禄官一手包办。从来不曾替肉身菩萨装金身的陈禄官，并不讳言自己在答应接下这项聘请的时候，心情非常惶恐；不过他相信以自己为神像装过上千尊金身的经验和技术，应该可以将慈航法师的肉身整理到最完美的境界。
    慈航法师生前，一向孜孜不倦地为人讲经解惑，不晓得点化了多少勘不破世情的凡夫俗子。圆寂后肉身成道，显现神通，化为佛门罕见而珍贵的肉身菩萨，藉此证实自己精进修行，才能发愿肉身不腐，继续用其肉身广渡众生，带领他们共游毗沙之漠；其悲天悯人的情怀，远非一般人所能比拟。这也正好说明，为什么慈航法师开缸成佛三十余载，前来顶礼膜拜的民众仍然不绝于途，事实上，真有其令人信服的地方啊！（《肉身菩萨传奇》 六十五——七十八页）
    六十五年四月十五日的《中央日报》副刊曾报导：慈航菩萨肉身何以不坏?以佛教出世间法的观点，将肉身不坏，归纳成六大原因，缺一不可。兹再就世间法的理化观点分析其不腐原因，俾符合于佛教事理分明、二谛圆融的教义，与佛法在（P452）世间，不离世间觉的法则。
    佛门出家人的土葬法，是将死者结跏趺坐，其坐在缸内，坐下身及身周围，垫以适当的炭屑及石灰，用以吸收水份及防细菌的滋长，以另一缸倒置，用漆布将两缸口缠紧，以防缸外的虫蚁侵入。坐缸置在土中，盖缸露在土上，另建圆形塔密覆之。如此，阳光的热力，透过塔身，和塔内的地气和合，由是皮肤和筋络，则因暖而收缩，将骨架连系。而体内易腐的五脏，也就化水而被下方石灰所吸收。缸内的细菌，因石灰的存在，失却水份，无法滋长，更受石灰的杀菌力而夭折，藉此外缘，而保持肉身于不烂。又出家人素食，易霉烂的脂肪较少；复由禅定的功力，生起离却的智慧，减少精血的消耗，保持筋络的营养，死后较易不腐。
    和尚成道的肉身，有装金的（如安徽安庆三祖寺的三祖大师、台湾汐止弥勒内院的慈航大师），有不装金的（如慧能六祖禅师，现供养在日本大本山总持寺的石头大师），装金与否，但看因缘，与其本身都无妨碍。不装金，则保持原有面目，历千余年不朽，留为佛教实验的例证，装了金，则金光晃耀，弥满法界，更能增加善男信女的仰慕和崇敬。（《慈航大师纪念专辑》 三九一——三九二页）（P453）

    九、结语：

    读完慈航菩萨丰富的一生，他的每一步每个脚印都影响到台湾的佛教，他不曾离开我们，正像他生前一般，热爱众生，不舍众生，那怕只为一个人，他都认认真真为他讲经说法；即使在圆寂的当日，生着病还不停地说法写作。以他只受过七年私塾教育的程度，凭着自修弄通一部艰深的唯识学，并留下近一百二十万言的著作。信众供养的任何财物，都尽力资助从不拒绝，身边从不留一块钱给自己。在被政府追捕时，宁可被抓也绝不换下那身黄袍。他知道自己离开人世的日子，所以早在四十二年先就立好遗言，并誓愿要成为色身不坏的肉身菩萨。
    慈航菩萨生前、生后都为我们留下最好的示现。真的！他没有丢下我们不管，事实上至今四十年了，他一直坐在弥勒内院陪着我们，看着我们。正如他遗嘱中的那首偈：“空手而来，空手而去，来来去去，永无休歇。”彷佛时时叮咛着我们：人生无常，唯有放下，方能当下解脱，否则将永无歇止的在六道中轮转，来来去去。我们无限感恩这样一位大慈大悲的菩萨，在台湾佛教最需要他的时候，适时示现其一生来教导我们，引导我们，救拔社会，可以说他的一生就是（P454）为中国佛教而来。他不朽的精神永存人间，他是我们心中永远的菩萨。

    十、年谱

    清光绪二十一年岁次乙未——一岁。
    清光绪二十二年岁次丙申——二岁。
    清光绪二十三年岁次丁酉——三岁。
    清光绪二十四年岁次戊戌——四岁。
    清光绪二十五年岁次己亥——五岁。
    清光绪二十六年岁次庚子——六岁。开蒙读书。
    清光绪二十七年岁次辛丑——七岁。私塾。
    清光绪二十八年岁次壬寅——八岁。私塾。
    清光绪二十九年岁次癸卯——九岁。私垫。
    清光绪三十年岁次甲辰——十岁。私垫。
    清光绪三十一年岁次乙巳——十一岁。私塾，丧母。
    清光绪三十二年岁次丙午——十二岁。私塾。（P455）
    清光绪三十三年岁次丁未——十三岁。辍学。
    清光绪三十四年岁次戊申——十四岁。做裁缝。
    宣统元年岁次己酉——十五岁。做裁缝。
    宣统二年岁次庚戌——十六岁。做裁缝。
    宣统三年岁次辛亥——十七岁。丧父。
    民国元年岁次壬子——十八岁。出家。九江能仁寺求戒，参访九华山。
    民国二年岁次癸丑——十九岁。住常州崇法寺，天宁寺。
    民国三年岁次甲寅——二十岁。住苏州戒幢寺，天台山观宗寺。
    民国四年岁次乙卯——二十一岁。住南京香林寺。
    民国五年岁次丙辰——二十二岁。住南京香林寺。
    民国六年岁次丁巳——二十三岁。住南京香林寺。
    民国七年岁次戊午——二十四岁。住扬州高旻寺。
    民国八年岁次己未——二十五岁。住高旻寺，代理寺职。
    民国九年岁次庚申——二十六岁。住九华山。
    民国十年岁次辛酉——二十七岁。住九华山。（P456）
    民国十一年岁次壬成——二十八岁。住普照寺，听《法华经》。
    民国十二年岁次癸亥——二十九岁。住芜湖听《法华经》。
    民国十三年岁次甲子——三十岁。住南京正觉寺。放系念。
    民国十四年岁次乙丑——三十一岁。住南京正觉寺。放系念。
    民国十五年岁次丙寅——三十二岁。住南京正觉寺。放系念。
    民国十六年岁次丁卯——三十三岁。读书于厦门闽南佛学院。
    民国十七年岁次戊辰——三十四岁。任中国佛学会庶务。
    民国十八年岁次己巳——三十五岁。任安庆迎江寺方丈。
    民国十九年岁次庚午——三十六岁。赴香港、往仰光龙华寺讲经。
    民国二十年岁次辛未——三十七岁。住仰光藏经楼弘法。朝印度。
    民国二十一年岁次壬申——三十八岁。住仰光藏经楼弘法。
    民国二十二年岁次癸酉——三十九岁。住仰光藏经楼弘法。
    民国二十三年岁次甲戌——四十岁。住仰光藏经楼弘法。
    民国二十四年岁次乙亥——四十一岁。由仰光抵香港、广东弘法。
    民国二十五年岁次丙子——四十二岁。由广州至上海等地弘法。（P457）
    民国二十六年岁次丁丑——四十三岁。在长江流域一带弘法。
    民国二十七年岁次戊寅——四十四岁。在常州、香港一带弘法。
    民国二十八年岁次己卯——四十五岁。在无锡、香港一带弘法。
    民国二十九年岁次庚辰——四十六岁。随太虚大师出国。
    民国三十年岁次辛巳——四十七岁。南洋槟城弘化。
    民国三十一年岁次壬午——四十八岁。南洋槟城弘化。
    民国三十二年岁次癸未——四十九岁。由槟城至星洲弘化。
    民国三十三年岁次甲申——五十岁。住星嘉坡灵峰闭关。
    民国三十四年岁次乙酉——五十一岁。住星嘉坡灵峰闭关。
    民国三十五年岁次丙戌——五十二岁。住星嘉坡灵峰闭关。
    民国三十六年岁次丁亥——五十三岁。住星嘉坡灵峰讲学。
    民国三十七年岁次戊子——五十四岁。应台湾圆光寺之请主办佛学院。
    民国三十八年岁次己丑——五十五岁。住台湾圆光寺、灵泉寺、灵隐寺及汐止静修院讲经。
    □□三十九年岁次庚寅——五十六岁。建弥勒内院。（P458）
    □□四十年岁次辛卯——五十七岁。住持弥勒内院。
    □□四十一年岁次壬辰——五十八岁。九月十九日在弥勒内院闭关。
    □□四十二年岁次癸巳——五十九岁。在弥勒内院闭关。
    □□四十三年岁次甲午——六十岁。圆寂。

    贰、人间佛教的理念与推展

    一、前言

    佛教传入中国已近两千年，在历代祖师大德的耕耘之下，佛教终能在无数次的风霜中在中国落地生根，发芽茁壮，独树出中国化佛教的风貌。
    然而至晚唐之后，中国佛教却开始出现衰化的现象，虽偶有振兴的趋势，也不过是昙花一现，每下愈况，直至清末，几可说达到积重难返之局面。教内，必须面对沈屙包袱；教外，又必须面对西化科学之风，真可谓是攸关生死存亡的危机。
    然而危机即是转机，许多佛教的有心之士，开始陆续走出深山丛林，拥抱社（P459）会大众，他们不仅关心佛教的安危，更关心中国的安危。其中对后世影响最大的，是太虚大师及所推展的“人生佛教”运动。虽然太虚大师未竟全志便往生弥勒内院，但其弘悲的理念，由其弟子们及支持者一步步的实践，慈航法师便是其中一名关键人物。
    慈航法师毕其一生精力，贯注于佛法实践于人间的理念，不仅发心护教，更全力救国；在慈航法师的理念当中，认为要救中国，必得从教育下手，而在各种学科当中，又以佛法最能深入，普及世间，并且得到最彻底的成效，若要佛法普及于世间，必得从僧教育着手，唯有改革僧团，教育僧团，整个佛教才有希望，整个教界才能和平安乐，终而共同庄严出人间净土。这是慈航法师最终的期望。
    以下先从中国佛教史谈起，继述人间佛教运动发展的背景，进而藉由人、事、时、地几方面交织出慈航法师人间佛教的理念，以期对慈航法师护教救世的悲心有一整体的了解。
    清末民初的中国正处于变动时代，传统的社会面临着改革或灭亡的抉择，而中国佛教亦遭遇相同的命运。然而危机即是转机！佛教界的有志之士在冲击之中，一肩挑起救亡图存的重担。发起一连串革兴的运动，所要救的不仅仅是佛教（P460）而已，更进而走出深山，拥抱人群，以整个社会的存亡为己任。“人生佛教”的运动就在环境之下所蕴酿而出，慈航法师毕生致力于人生佛教的落实，堪称此运动中的中坚份子，所以要了解慈航法师之人生佛教理念，须从当时的佛教环境开始。

    二、清末民初的中国佛教：

    （一）佛教在中国

    佛教缘起于印度，在中国落地生根已近两千年，从东汉魏晋佛经的陆续传译进入中国，历经了和本土文化的冲击和融合，一直到隋唐时期，佛教不但已中国化，更开出了八宗的硕果，相关的思想宗派亦是百花争放，各领风骚。可惜自会昌法难之后，除了禅宗及净土法门之外，其他法脉一蹶不振，典籍散失毁损不计其数，教理的探索亦乏人问津，直至北宋时期，宋太祖诏除后周世宗之破佛令：于益州雕《大藏经》，为我国全藏刻版之始，且在经典传译等护教行动之下，渐有中兴之势，尤以天台、贤首、律宗、净土四宗为要。然而自南宋以后，佛教起起落落，政治上历代君主有护有毁；社会上，由于一些饱识之士的热心推动，佛教开（P461）始深入民间；思想上则历经了喇嘛教的冲击，与理学思想的辩斥与融合，各宗派也渐渐地由对立而至交融，虽然在教义已无创见，但在历朝祖师及大德的大力护持之下，还能维持如来家业，而使法焰不灭，得以传薪：

    （二）清末的佛教危机

    佛教在中唐之后逐渐地衰弱，直至清末已是累病缠身，其中尤以下列几项最为严重。

    （1）僧制的杂乱

    在康熙年间，佛道二教，尚有敕建的大寺庙六○七三座，小寺庙六○四九座，私建的大寺庙八四五八座，小寺庙五八六八二座。僧尼的总数，也有十二万人。虽然如此，其中真正能护持正法的道场并不多见，雍正之时，废止了度牒试经的制度，以致各地的十方丛林，随意开设戒坛，游手好闲的无赖之徒，假借僧形，横行于僧界者，愈来愈多。（参见 野上俊静等着 《中国佛教史概说》 一九一页）

    （2）山中的佛教

    慈航法师认为：“我们中国和尚，大都是生活在名山上的多，所以我们常常（P462）听到有人说‘天下名山僧侣多’的话。事实告诉我们，的确是这样的。现在放开我们的眼光，去向全中国几个名山观察一下，那个山头不是我们和尚住的。所以我由此推想到，一个佛教徒，不在社会上去作弘法度人利国的工作，积年累月的和世人隔绝在深山里面，把那最高深、最完整圆满、最伟大的佛教教理与社会人民脱节，实在是太可惜，……倘若一个佛教徒，采取那离群索居的主义，长期和世人隔居在那深山里的话，那么这个宗教，不但不能盛行在这个人世间，而且还要遭遇灭亡的危险，假使侥幸存在，也不过是跟着他的几个教徒埋没在深山里而已。这是我们应当时刻觉悟和警惕的事啊！”。（《菩提心影》 人生篇 《畸形的佛教》 二四四页）

    （3）丛林中的佛教

    慈航法师说：“中国的佛教历史已经有了一千几百年，因为大部份都是在丛林中讲修行，所以全中国没有那一省不有几个古老的丛林。反过来说：一国之中，如有几个较高的佛学院，使我们新佛教的旗帜，展开而普及到全国每个角落去的话，那么，无疑的就可以把这些古老的丛林里只晓得几句‘离名绝相’的禅里，和几句‘念佛是谁’的话头，一变而成为三藏十二部教典的研究处所！那我（P463）们不愁中国佛教的事业不能昌盛。这我不是说，要把千百年来寄存在丛林里面的禅净来推翻；或者是说它不好！是想把丛林的佛教推进到社会上去利济众生，这不过是我对复兴佛教的一点希望罢了。”（《菩提心影》 人生篇 《畸形的佛教》 二四五页）

    （4）关房中的佛教

    慈航法师提到：“中国佛教千百年来，因为都是寄存在深山和禅净的丛林之下，所以佛陀住世亲口所宣说的三藏十二部教典，都紧紧地锁在大藏经中，好像闭关一样，连与人见面的机会都没有了，弄得世人不能了解佛学是何物！现在僧教育正在萌芽之初，而经律论，仍然还有关在灰尘密密的大藏经柜中，使一般知识界，欲求不得，你看这样怎能不使人痛心！以上所说的情形，完全是千年以来和目前所有的事实。至于将来僧教育如果发达到最高峰的时候，是不是仍旧会这样，那就要看我们大家努力的程度如何来决定了。（《菩提心影》 人生篇 《畸形的佛教》 二四五页）

    （5）偏信三宝

    慈航法师指出：“我们中国人，的确有这种毛病，是专会唱独脚戏，是专会（P464）在闹台上打着单片的锣鼓，不知三宝是如鼎三足，缺一不可的。竟有许多的人，只信仰三宝中的任何一宝：比方信仰佛宝的，终日念佛拜佛，甚至连买航空奖券，也是念佛拜佛，意思就是要佛菩萨显个神通，使他中到头奖，大发洋财，什么法宝，还不是等于虚文；什么僧宝，根本就不曾用眼睛去看他！这不是不相信法宝和僧宝，而单相信佛宝吗?”“还有单信法宝，不信佛和僧的，说佛是泥木雕的，僧是饭桶，只有无上法宝才是我们唯一的崇拜物件。除了法宝以外，什么我也不相信，这是偏信法宝，而不信佛宝僧宝的人。”“更有一些人们，专信仰僧宝，不懂得什么是佛法，只信仰一个皈依师父，其余什么都不相信的。……诸位可以看到中国有一位鼎鼎有名的居士，他竟也这样麻醉了。我说一件外国佛教的事情吧！锡兰、缅甸、暹罗的一个小学生，无论在什么地方，看见和尚，都知道合起掌来行礼，表示最恭敬三宝之诚意。为什么一个自号德学兼优的居士，还不如人家一个小学生，真是一件离奇古怪的事。”（《菩提心影》 人生篇 二四六页）

    （三）中国佛教的转机：

    中国佛教面临如此的浩劫，任何一位发心的佛教徒都不会坐视其恶化下去（P465）的，在各方的护持之下，中国佛教有了再兴的希望。印顺导师谈到：“乾嘉以来，佛法在激变中。……幸诸方长老，犹有能苦心孤诣维系一时者；而大心长者，多有流通佛典，弘阐内学，实行慈济，护持寺产者：中国佛教深入社会之潜力，未可侮也。太虚大师，唱‘教制革命’，‘教产革命’以整僧，‘菩萨行’以入世，为新佛教运动开其先导！”（《佛教史地考论》 《中国佛教史略》 九二页）
    道安法师亦说：“近世纪来，西洋文化东移，唯物思想炽然；骛新之徒，皮毛科学，将此东方文化之瑰宝，均在扬弃之列。清季末叶，杨仁山等，起而提倡，并将我先德传于扶桑千余年之著作取回而流通之。嗣是，月霞之于华严，谛闲之于天台，印光之于净土，弘一之于律学，虚云、来果之于禅宗，欧阳渐、韩清净之于唯识，印顺之于三论，莫不皆有独特之研究与发挥；而太虚大师之于整个佛学，大多传承判摄之著述。法海波澜，顿成壮阔之奇观矣。”（《慈航法师全集编印缘起》）
    而在一连串的振兴佛教的运动当中，影响最大的莫过于太虚大师所发起的“人生佛教”的运动。（P466）

    三、太虚大师的人生佛教运动的开展：

    （一）人生佛教的理念：
    慈航法师曾从学于太虚大师，亦是其“人生佛教”运动的支持者，也因此，若要了解慈航法师的人间佛教的理念，就要先了解太虚大师的“人生佛教”。而于此部份，印顺导师在其著作详加介绍：“民国以来，佛教的法师、居士，都有适应社会的感觉，或办慈善，教育事业等。不问成绩如何，但确是认识了倾向了这一方面——佛教是人间的。人间佛教的论题，民国以来，即逐渐被提起。……慈航法师在星洲，办了一个佛教刊物，名为《人间佛教》……太虚大师在民国十四、五年，提出了“人间佛教”。在抗战期间，还编成一部专书——《人生佛教》。大师以为：人间佛教不如人生佛教的意义好。他的唱道“人生佛教”，有两个意思：一、对治的：因为中国的佛教末流，一向重于——一死、二鬼，引出无边流弊。大师为了纠正他，所以主张不重死而重生，不重鬼而重人。以人生对治死鬼的佛教，所以以人生为名。佛法的重心，当然是了生死，成佛道。但中国佛弟子，由了生死而变成了专门了死。如‘临终饬要气’、‘临终津梁’、‘临终一着’（P467）等书，都是着重于死的。我在香港，遇见某居士还说：‘学佛就是学死’。一般的学佛修行，动机每每如此，即为了将来死得好。禅宗的“腊月三十日到来作得主”，也只是死得好的证明。大师曾为此写了《生活与生死》一文，认为佛教的本义，是解决生活，在生活问题的解决中，死的问题也就跟着解决了。其实，佛教的了生死，并没有错。生死是生死死生、生生不已的洪流，包含了从生到死、从死到生的一切。解决这生生不已的大问题，名为了脱生死。如不能了生，那里能了死，这那里可以偏重于死而忽略于生！
    中国学佛者，由于重视了死，也就重视了鬼。中国传统的佛教，是人死为鬼。虽接受了佛教的轮回说，相信鬼可转生为人，但他们只知道人为鬼的互相转生，而每忽略了人死不一定为鬼，可以人死为人，人死为天。所以学佛者，甚至往生净土的信仰者，也还是不愿为鬼而又预备做鬼。死了，用种种的饮食来祭祀他（依佛经说，惟有饿鬼才需要祭祀），烧冥衣给他穿，化锡箔、冥洋给他用，扎纸房给他住。佛教中，不但应赴经忏，着重度亡；而且将中国的一生迷信习俗，都引到佛门中来，这完全受了中国‘人死为鬼’的恶影响……无锡的丁福保，以为信佛先要信鬼，大师以为这不免加深了鬼教的迷信，为对治这一类‘鬼（P468）本’的谬见，特提倡‘人本’来纠正他。孔子说：‘未知人，焉知鬼’，儒家还懂得人生，何况以人本为中心的佛教！大师的重视人生，实含有对治的深义。二、显正的：大师从佛教的根本去了解，时代的适应去了解，认为应重视现实的人生。‘依着人乘正法，先修成完善的人格，保持人乘的业报，方是时代所需，尤为我国的情形所宜。由此向上增进，乃可进趣大乘行。使世界人类的人性不失，且成为完善美满的人间。有了完善的人生为所依，进一步的使人们去修佛法所重的大乘菩萨行果。’（太虚大师著《我怎样判断一切佛法》）。大师曾说：‘仰止唯佛陀，完成在人格；人成即佛成，是名真现实’（《即人生而成佛的真理实论》）。即人生而成佛，显出了大师‘人生佛教’的本意。”（印顺导师 佛在人间 一八——二一页）

    （二）改革运动的实践：

    太虚大师以僧团的改革为先，想依此做为人生佛教的开端，故在四处奔波宣导之下，于武昌设立了武昌佛学院，是由武汉三镇的居士们所赞助而成立的，这所武昌佛学院为中国佛教培育了许多人材，如英方法师、谈玄法师、法尊法师、法舫法师、大醒法师、墨禅法师、芝峰法师、寄尘法师、苇航法师等人，皆是出（P469）身于此。而其《海潮音》月刊，亦在佛教出版物中占有领导的地位。虽然大师壮志未酬，但已开导出中国佛教改革的新方向，后继者承其未竟志业，将中国佛教带向一个崭新的局面。而慈航法师亦是此运动之主力，不仅重视“人间佛教”、“僧团教育”，亦至东南亚弘法，落实了大师“世界佛教运动”的理念。

    四、慈航法师的“人间佛教”理念：

    慈航法师依循着太虚大师的“人生佛教”理念，在菩提道上积极地实践它，在东南亚及台湾创立佛学院，办杂志，用以教育僧团，净化人心，从慈航法师的演讲集及著作当中，更能了解为慈航法师对于如何将佛教落实于人间的悲心。以下由各个角度来介绍。

    （一）佛教与国家：

    清末民初的中国，正值内忧外患的时刻，慈航法师不仅认为佛教是和人民社会紧密连在一起的，更应该走出深山丛林，出来担当起救国的使命。
    慈航法师在谈到佛教与人民及国家社会的关系时指出：“……今言民治制度，已无无上权威之可言；万民地位出发点，均以平等精神为依归。博爱精神（P470）在乎个人，能推爱己之心，以及于人，故民国的精神，在人民要以觉悟的本性觉悟起来，才有真自由、真平等、真博爱。是与佛教之‘众生皆有佛性，皆能成佛’之平等精神同，主义既同，则佛教与民国的精神，固相吻合。民国之自在精神，佛教视色身世法为缘生，唯心为自由，二者亦同。……佛教根本即智慧、慈悲、精进，与孙先生立国精神在智、仁、勇，亦相同也……吾人今后应以佛教精神，辅助中华民国，求自由、进平等。再推而进之，以普及于全世界人类，达到大同。”（《慈航法师全集》 《菩提心影》 《佛教与民国 》 七六页 以后只注明页数）
    慈航法师说：“国法者，乃治世之法也。佛法者，乃救世之法也。非国法难以治世，非佛法无以救世，国不治则不成国，国不救则同归于尽，二者相倚不可相离明矣。”（佛法与国法 七九页）
    慈航法师还说：“自治的始基，在于个人的自觉。要先有自觉，然后才能自治，由自治以进民治、众治，这是二位一体的说法。我以为佛陀觉行圆满，是个顶有自觉的人，故言自治者，要以佛陀为师。这是自治和佛教有密切的关系，不容忽略的。有人以为‘佛陀是神明’，便陷于从前神治，或天治的谬谈了！殊不知佛教是最平民化的。是讲自觉、觉他、觉行圆满等教理的。由先觉觉后觉的教（P471）理来说，全中国人，倘能以佛陀为先觉，而努力求觉行圆满的精进，必有裨于民治之实现无疑。何以故?自觉自治之基础既立，即众治由是完成故。”（《佛教与民治》 八二——八三页）
    慈航法师认为“……但是要国家好，须先要人民好；要人民好，须先要教育好；要教育好，须要教师好；僧徒实在是世间最好的教师。……佛教里头，并非要人人去做和尚的，切勿误会！因为佛教里面有两种人：（1）出家佛徒，（2）在家佛徒。在家之佛徒，都是普通人做的，都是农工商政法军警等界的人做的。不过在家佛徒，专心研究佛学的很少，所以佛教多半靠僧徒负起宣传之责，而佛教与僧徒便成了分不开的母子。农工商等界既皆可学佛，且应当学佛。因此，佛教与社会有密切的关系。”（《佛教与社会之关系》 一八六页）
    当时的社会对佛教有许多误解，将佛教视为会导致亡国灭种的宗教，而对此邪知邪见，慈航法师毫无所惧地一一驳斥。

    （1）信佛会亡国吗?

    “有许多人都是这样说……那末，如果我们中国人也统统都信佛，岂不是也要亡国了吗？这样一来，岂不是把亡国的罪名，统统都加在信佛的身上吗？……（P472）既不知印度缅甸亡国的历史，信口雌黄，不特可笑，尤为可悯！试观佛在世说法之时，正是印度兴隆之日；反之，印度佛法既衰，婆罗门掌教，印度才亡国矣！而中国初唐最兴盛之时，亦正是佛法最昌盛之日。史有明征，可为明鉴。”（《信佛会亡国吗?》 六六九页）

    （2）出家会灭种吗?

    “还有一种人说得更厉害！他说：信佛不但会亡国，并且会灭种。试想：男的统统去做和尚，女的统统去做尼姑……这岂不是要灭种吗?乍看很有理，其实不值一驳，……况且谁叫你出家，同时信佛都要出家吗?……在家信佛的男女，何啻百千万亿，他们不是一样的传宗接代，那里会灭种呢?”（《出家会灭种吗?》六七○页）

    （3）念佛会饿死吗?

    “他们说：假定个个都去念佛，不耕田、不做工，岂不是要饿死吗?……不过我也要来问一问！做官的、当兵的……乃至公务人员，他们都有去耕田吗?做工吗?你一定会说：他们虽然没有种田，然而他们也有各各不同的工作，可以帮助国家。照此说法，僧尼也有僧尼的工作。……这佛教的教育、文化、慈善三大（P473）事业，就是僧尼的三大工作。……，（《念佛会饿死吗?》 六七一页）

    （二）佛教与救国：

    慈航法师认为“救国、救国！凡属国民一份子，都应负起救国的责任！当然，我和诸位都是中华民国一份子，大家都有救国的责任，……。”（《救国研究》五二页）
    救国的方式有很多种，而佛教可以从精神方面来救国。“……还要有宗教，提倡德育，以陶养人民之身心，使其身心有所归宿，思想统一，则政治才能上轨道，所以国父曾说：‘佛学可补科学之偏’，此诚至理名言。……大家一齐正心诚意，力行礼义廉耻——国家之四维、佛教的五戒——就是身修家齐国治天下平的工具。……救国必要救心；心理革命，是革命的基础。今日中国的国民，急切需要治心病的补剂，必须灌输佛法的‘维他命’，才能挽救人心，完成国民革命。”（《救国研究》 五四——五五页）
    “老实说：要想达到平等、自由、博爱的目的，非运用佛教的学理不为功。佛教主张‘宇宙人生，是唯心所变’，则人各有心，皆有能变之用，则各各平等。以唯心故，非神所造，所以佛教为‘无神主义’。佛教又主张‘宇宙人生’（P474）是业力所感，……以是业所感故，非物所造，故佛教又名‘无物主义’。佛教又主张，宇宙人生，是‘众缘和合而成’，以是众缘和合故，则一切人与人皆有互助的关系，理应博爱，以是众缘生法之义，非‘我’所造，故佛教又名为‘无我主义’。余尝曰：佛教是‘三无主义’……以众缘所生故，则其性本空，性既本空，则一切平等，无有高下！……彼此互相帮助，互相敬爱，则国无竞争残杀之事，而国家平安矣。‘故欲救国，先正民心，欲正民心，须崇佛教’，非以佛教之平等主义，彻底铲除人们不平等之心，不足以言救国，希望诸位爱国同志共勉之。”（《佛教怎样可以救国》 六五页）
    而在佛教当中，慈航法师则认为要以“大乘佛法”来救世，慈航法师指出：“大乘佛法救世，其义云何?则直答之曰：和合义，互助义。何以故?盖前云大乘佛法，是说明缘起，既称缘起，则其性本空，方能和合，前大乘佛法所说明唯识，既称唯识，则本无实我，方能互助。
    举世之人，所以不能和合，不能互助者，皆未明大乘佛法中之缘起、唯识之真义，故举世滔滔，各是其是，各非其非，皆未能了达‘性空无我’二义之咎故！伏望诸君：对于佛法，已信者，固不必论；若未信者，对此大乘佛法之教（P475）义，犹目佛教是厌世、是消极、是腐化，则真无法可救矣！悲夫！”（《大乘佛法救世》 七一页）

    （三）佛教与教育：

    要改革人心，就要从教育下手，慈航法师不仅致力于僧团的教育事业，对于在家众的思想教育亦十分重视，毕其生于导正人心趋入佛智而不遗余力。
    慈航法师对求学的态度是认为：“我们在未达到‘无学’的佛果位以前，通通都是在求学的过程中，……因为，学是无止境的啊！那末，大家既是发心来求学，而在求学的时期中，应具足如何的态度呢?
    （1）不择处：我们求学的目的，是在充实自己的智慧，不问任何艰苦的场合，只要有学可求，就是我们理想中的乐园！……可是，现在一般意志薄弱的青年们，往往不满现实，心猿意马，各处乱跑，结果：‘踏破铁鞋无觅处’，自寻烦恼！幸福的佳境，唯有从自我创造出来！所以学者不可好高骛远，当把握时机。
    （2）不择人：亲近一切法师，不应起分别心。……我们就取其所长，以充实自己，那就成功了。所以‘圣人无常师’，善财童子五十三参，就是我们的好榜样。还有，法师的教诲是极端要信受奉行的……法师所教给我们的一切，不管他（P476）自己能否实践，只要我们能依教奉行，得到受用就好了。
    （3）不择时：求学要孜孜矻矻，念兹在兹，专心致志在学业上用功，一刻也不要放松它。……时光如逝水，一去不复回。‘莫等闲，白了少年头，空悲切’！希望大家要及时努力！
    （4）不择学：庄子说得好：‘吾生也有涯，而知也无涯’。……那末，我们在求学的时候，对一切的课程，不问它是佛学、文学、社会学、……只要是教师所讲授的，皆要好好的接受下来，才不辜负教师的苦心，和自己求学的责任。
    求学的态度，除了上面所说的四点之外，还有我时常所说的：‘戒如根，定如干，慧如枝叶花果’，要三学齐修，同时并进，才能得到真正的受用。……”（《求学的态度》 三○○——三○二页）
    而在佛学上，慈航法师又认为应以三皈五戒为基础，慈航法师谈到：“我常常有这样一个问题来问人：你为什么要学佛?意思就是想要他答：因为想做一个好人。说到好人莫过于佛，假定一个人连五条最简单、最应当的五戒都不能受持，你还说什么想要学佛吗?所以学佛的人，是以三皈五戒来做基础。”（《三皈五戒是学佛的基础》 三三九页）（P477）
    至于如何将佛法传播到民间去，慈航法师则提出了几项方法：
    “第一、要劝女子学佛，佛法才可以到民间去。过去一班妇女学佛只知道执持一句阿弥陀佛，以希求将来能够往生西方极乐世界；除此之外，根本就不知道佛教里面还有解答宇宙人生的真理存在！……为什么女子学佛，佛法就可以传到民间去呢?因为学佛的女子，最能坚定正信，将来择配，自然以同一信仰为前提。夫妇既能志同道合，受佛法的薰陶，则将来所生的子女，善根自然具足，在佛化家庭中，小孩耳濡目染，无非清净佛事。……世世相传，佛法从此便能根深蒂固地流入民间……
    第二、要教小孩学佛，佛法才可以传到民间去。……“童真入道”，这是最难稀有之事。……小孩既能在佛教底怀抱里，养成慈悲的情绪、伟大的精神，则将来定能成为忠信笃敬尚义行仁的典型人物。……要得世界和平安定，也非要正本清源领导小孩趋善学佛不可！小孩是创造世界的主人翁，若全世界的小孩皆能虔诚的皈依佛教，则佛化全球指日可待。所以小孩学佛，也是传播佛法到民间去的重要媒介！
    第三、要化导学生学佛，佛法才可以传到民间去。……法水既流入了他们底（P478）脑海里，定会鼓起万丈绮丽的浪花，以洗涤心灵深处的一切垢秽。……门墙桃李，既涵养于佛法的大海中，则“见贤思齐”，自然会秉承师道，亦步亦趋地负起护持佛法的使命来，……教育文化，是移风易俗的原动力，所以学生学佛，也是宣传佛法到民间去的桥梁！”（《佛法怎样传到民间去》 二四○——二四二页）
    “我们如果把佛学普遍传到民间去，就要我们自己联络一部份人，组织一个大集团，亲自跑到民间去宣传，使他们个个知道：佛学是觉人救世的唯一良方；清净佛徒，是一切众生的大导师！能够这样经常努力，不愁学校的教科书不将佛学编入，佛教的革新就是这样。……希望佛教徒从今以后，不再寄在山上，而要寄在民间；不再寄在丛林，而要寄在苦恼的人世间！不要把佛学紧紧的关锁在经柜之中，而要把佛学寄在五浊极炽的社会里。还要希望中国人乃至全世界的人，都要普遍信仰三宝。这样，才把高深难探的佛法，自然而然的趋向到民间去了。佛教到了民间，为人民所信仰，那才能说佛教是救人救世的。……”（《畸形的佛教》 二四七——二四八页）
    在教育方面，慈航法师不仅重视正信的佛教思想能够传入民间，亦十分重视僧团教育的改革，但由于牵涉的范围及内容过于广泛及深入，将在下一单元再详（P479）加讨论，而此暂略。

    （四）佛法与世间法：

    清末民初的中国由于西风东渐，许许多多传统的学术思想正面临着考验。也因此，中国的佛教思想所面临的冲击及对手，由从前的儒家、道家、理学家等中国传统学术扩而至西方所传来的科学新思潮，在此学风之下，佛教甚至被某些人评为迷信之流。面临一波波的内忧外患，慈航法师不但破斥佛教是迷信的看法，还将佛法与世间法的差异性，一针见血地指出来。慈航法师认为：“宗教不是迷信的，也不和科学相冲突。因为如果宗教是迷信的话，除了□□集团的国家之外，其余的民主集团的国家，宪法上为什么有一条‘信教自由’的规定呢?假定是不好，是对于国家人民有害的话，应当禁止信教才对啊！……说到科学发达的话，莫过于欧美，这是大家公认的吧！然而，宗教最发达，也莫过于欧美……这是依一般人所说的凡是宗教都是迷信来说的。其实‘佛教并不是宗教’。假定你一定要把佛教勉强拉进宗教圈来的话，那佛教不是他们那种神能创造、神能主宰、神能祸福的宗教；佛教是包含了哲学、科学、文学、论理学，理智的宗教，你能说这些也是迷信吗？这是第一点要认清的。……”（《佛教是迷信吗？》 五八（P480）九页）
    而对于儒家的看法，慈航法师对其亦有一定程度的支持及欣赏：“儒教的思想和学说，虽然一度被庄子明赞或暗讽，然而在不能恢复原始生活以前，他的学说对于人类政治的贡献，实在是收了不少效果，否则到了今日的状况之下，真会成了一个禽兽世界！……。”（《儒教》 六七四页）
    在面对道家之时，慈航法师提到：“读到老庄的文章，有时……使我心旷神怡，诚有飘飘然欲仙之慨！然而一想到人事之不齐，就会生出两个疑窦：一是大家同出函谷关，或化为蝴蝶，则未免被近世人讥为消极！一是宇宙万有都是自然而生，自然而灭，那未免太轻视因果，所以老庄的学说：出世有余而治世不足，以至近世道家，所以不能振作者，或许是其原因之一。”（《道教》 六七五页）
    对世间法和佛法的差异方面，慈航法师则认为和心是否清净有关。慈航法师说：“世间的学说，是用第六意识分别出来的。……这第六意识，普通叫做思想。人的智慧有限，所以思想言论也是有限；好像池中的水，是有穷尽的。佛的智慧超人，所以他说法，是由真心流露出来的，像有源之水，‘无有穷尽’。水源有清有浊；清的源，流出来的水是清的；浊的源，流出的水是浊的。佛说法既（P481）然是由真心流露出来，所以源头是清的。世间的学说纵使有源头，也是浊的；是生死流。……经上说：‘心佛众生，三无差别’：这是说众生的‘体’与佛相同，至于‘用’那可就不一样了。修养的工夫，先由‘戒’到‘定’，再由‘定’到‘慧’、……。由此可知凡夫与佛不同的地方，只是心镜清净与不清净的不同。……
    清净的心镜，无“烦恼障”，亦无“所知障”。……有了“烦恼障”和“所知障”，就有“我执”和“法执”。佛破了“我执”和“法执”，故证得“我空”和“法空”。凡夫与圣人相同的是真心，不同的是业障之有无。我们明白此理之后，便知世间学说与佛法不同之点：就是由于心镜的清净与否“而有差别”的。所以说：“欲除烦恼须无我，广学菩提可救人。”（《世法与佛法的不同点》 五二三——五二四页）
    慈航法师虽然清楚地分界出佛法和世间法，但他不但不排斥世间法，反而以佛法融摄世间法，用之为弘法利生的工具。慈航法师表示：“……，实际上，佛法是‘适时应世’，人人皆能如理实践的‘处世哲学’。
    我们如果要使佛学针对时代的‘机锋’和思潮，而能把它普遍昌明于世间，（P482）就必须先要观察往昔的佛学，是怎样适应环境及各种主要的时机的？而可从原则上去推行发展！再去观察现代学者最具有感化力的思潮，并设法如何能够使佛法作为世界思潮上最主要而最有毅力的指导和因素。或者是以佛法来策进发扬人群合理的地方，或者是以佛法来纠正人类错误的思想，这实在是每个佛弟子应尽的重大责任。……佛学虽然不是世间的‘有漏学’，但是能随一切有漏学的缘，而融摄一切有漏学的真理。”（《以佛法融摄一切学术》 二六七——二六八页）
    佛教之所以能在中国转了千余年的法轮，历经各朝兴衰而能屹立不坠，靠的就是历代祖师大德用佛法融摄一切法的智慧，慈航法师欲藉此智慧用之于致力世界和平之上，更令人赞叹慈航法师救世救人的悲心。

    （五）佛教与道德：

    慈航法师相当注重道德的重要性，并且认为是人、畜的分界所在。慈航法师说：“人和畜究竟在什么界线上分别呢?……我的结论是：‘孝、悌、忠、信，礼、义、廉、耻，温、良、恭、俭、让，节、烈、亲、敬，诚、实、施、戒、精进、忍耐、定、慧，真、善、美……’，这许多美德，才能够做为人类的特具性，不知读者们以为如何?不然的话，就会变成了有人头、人身，而没有人性和（P483）人行了！怎样又可以与天地并称‘三才’，而谓之‘万物之灵’呢?”（《人和畜究竟在什么界线上分别》 一七一——一七四页）
    然而世事纷乱，如梦幻泡影起起落落，究竟该用什么来衡量人心呢?人类的道德又有无标准可循呢?慈航法师认为可以用“利与害”来做为衡量道德的标准。慈航法师谈到：“人类的道德，究竟有没有标准?已成为现代一般人的疑问。……我以为这由两方面来解决：一是正常道、一是权道。这在孟子上有这样一个例证：——‘淳于髡曰：“男女授受不亲礼与”?孟子曰：“礼也”。曰：“嫂溺则援之以手乎”?曰：“嫂溺不援，是豺狼也”。又继之曰：“男女授受不亲，礼也；嫂溺援之以手者，权也”。孟子是最讲礼法的一个人，他也主张可以权，当权若不权，他还贬斥以为是豺狼。如果能明了常道和权道，则一切事都可以迎刃而解，在佛学上，所谓：‘方便与究竟’。方便，就是权；究竟，就是常。我以为最简单的说法，就是：‘利与害’，这两方面为标准。假使我举的心、动的念，都是以利益群众为主体，那末，在行为上虽然有时在常情上讲不通，但在它的主体上倒以为是对的。例如：打倒贪官污吏、铲除土豪劣绅、反对国际侵略，克伏黩武的军阀，在表面上看起来，手段好像很凶恶，若在它的旨趣（P484）上观察起来，倒像佛经上说的‘逆行菩萨’；不过是要真正的大公无私，举心动念全以救民救世为归，若是公报私仇，全是冒用招牌者，那就不可一概而论了。”（《人类的道德究竟有没有标准》 一七一——一七二页）
    在慈航法师的观念中，人们一切行为皆由起心动念所导致的，也因此，心念的是否正当，成了是否符合道德规范的依据。“方便”与“随便”的差别也就在此了。

    （六）佛教与人生：

    慈航法师认为众生因“无明”而生死轮回不已，而现为人身，应自此断无明烦恼。慈航法师谈说：“什么叫做人生：人生之问题有二：一曰、生从何来?二曰、死往何去?……此无明者，即生死之根本！揽‘贪’‘瞋’‘痴’‘慢’‘疑’‘邪见’等法为体，于过去理事不明，未来理事不明，现在理事不明，故令众生流转生死。若能遵佛言教、断恶修行、功行渐近，忽尔如梦忽觉、临刑遇赦、至贫遇宝，则此根本无明永灭，无明灭则行灭、行灭则识灭、识灭则名色灭、名色灭则六入灭、六入灭则触灭、触灭则受灭，受灭则爱灭、爱灭则取灭、取灭则有灭、有灭则生灭、生灭则老死忧悲苦恼灭，诸垢既净，则自心朗照，如如不（P485）动！”（人生问题 一四四页）
    而人世间忧悲苦恼，是否能以一死做为了结呢?慈航法师并不这样认为，慈航法师指出：“世人看破人生之无价值，类多消极而自杀，或因失意情场，或因其他刺激，故抱定一死，以快此生。姑不论其负自己、负国家之罪过，然果可以一死而永断烦恼欤?当知不然！何以呢?盖此身方死，而彼趣又生，避影存形，徒自欺诳！纵不信因果轮回之理，然亦有因果轮回之事实可以证明。试静思之：即如现前之吾人，苟非此死彼生轮回而来者，则世间人种，早已断灭，乃至日月之临照，暗而复明，排泄物之落土，复变为可食之物，长江之水，流而不竭等，是皆事实上之轮回证明，故自杀一途，实属不可！然则如何方善?当讨论究竟做人问题！”（《人生问题》 一四六页）
    既然要好好做人的话，那么怎样的人才算是完全的人呢，慈航法师认为唯有成佛的人才算是完全的人，而要成佛，就必须要修习六度万行。慈航法师说：“……要想做一个完全的人，就必须要晓得：
    （1）如果要保持来生不失人身的话——就要学持戒。
    （2）如果做了人，又要丰衣足食的话——就要学布施。（P486）
    （3）如果做了人，要相貌庄严的话——就要学忍辱。
    （4）如果做了人，要精神康健的话——就要学精进。
    （5）如果做了人，要身心安定的话——就要学禅定。
    （6）如果做了人，要聪明智慧的话——就要学般若。
    我们要做人，要成佛，都不能离开这六种波罗密。其实说是好像容易，如果真正要做成一个完全的人，那就非成佛不可，其余的人都不能算是做到完全。（《怎样才叫做一个完全的人》 一五六页）
    然而成佛只是嘴上说说就可以做到的吗?慈航法师开示：“我们学佛的人，不仅拜拜偶像，念念佛号就够了……我们要学佛，就是学佛的智慧、学佛伟大的人格。泥塑木雕的佛像，不过是一种象征，为后人的敬仰、赞叹、纪念的一种表示与印象的寄托而已。
    可是，我们要学佛的智慧人格，却是不易，常常会有种种逆缘障碍阻止我们的。这种逆缘，大概说起来，计有八种，也可说是八难。那八难呢?
    第一，人身难得；第二，中国难生；第三，六根难具；第四，佛法难闻；第五，明师难遇；第六，道场难逢；第七，良友难集；第八，信心难生。有此八种（P487）难，如是使我们长流轮回，无有出期。……我们看了上面这八种难，就知道学佛是不易了！虽然，这些难题，是有很多困难不易解决的，祇要我们心力坚，志愿切，也是不难克服的，所谓：‘一切唯心造’。一息尚存，此志不懈，希望各位学佛同志加倍努力！”（《怎样做人》 一五三页）
    既然佛法是如此殊胜，如此难闻，那该如何将佛法弘扬于世间?慈航法师觉得：“……佛教到今日几至汨没，就因佛教不肯负起责任来弘法之故。所以今后凡是佛教徒，应当个个都要负起发扬光大佛教的责任，佛法才会兴隆起来。但弘法应先明了佛学成为一种学说，方能够实行宣传工作……，在佛教中‘学’属自觉，‘说’属觉他。故能自觉后才能觉他，始为‘学说’之义……。
    大凡世界上的学说，最要紧的就是人生问题之学说。我们是人，故注重人生问题之学说，讲学说都以人生学说来作标准。兹举切近人生的学说来讲。……
    第一哲学：………什么叫做哲学?简单说一句：就是凡研究宇宙人生问题的，就叫做哲学。佛是什么?佛学是否研究宇宙人生问题的?我说不单是研究的，而且已彻底的明白了解。……所以佛学是最彻底、最真实、最高无上之哲学。
    第二宗教学：宗教是研究人生问题的，故为人生宗教学，其解答是为要做一（P488）个好人。……而佛教是否单讲做人，不说人以上的境界呢?要认清楚做人的人乘，不过是五乘中之一法。在佛教中，所谓五乘：——
    一、人乘 二、天乘 三、声闻乘 四、缘觉乘 五、佛乘
    佛教教人做好人，是以五戒十善为基本。若人人能持五戒，行十善，结果自然会实现人间净土了……，如此讲来，佛教是最高超的人生宗教学了。
    第三科学：科学是什么?简单言之：即是分科研究的意思；又叫分析学，即分析研究事物之谓。……可是佛学乃是最细微的分析学，较之科学更加无量倍以上。何以故?因科学的分析法，仅能分到第六意识，七、八二识，名字尚不知道，遑论其分析！且佛学之心法是精神的，科学的色法是物质的。可是世人未知佛学是具有最微细的分析法，无怪说佛学不适用于世啊！
    第四政治学：……现在的政治学，祇能治理个人的家庭，及众人的社会、国家的事，但不能治理其心。……然而佛学是最能治“心”的，较之儒学更为彻底，故可说是世间最高的政治学。
    第五法律学：法律是规则的意思，法者事也。然佛教是否法律学?佛学有戒律，犹国家之有法律。佛教人乘中的五戒、八戒，就是佛教的戒律，是要由各人（P489）自动的遵守着。凡能持五戒者，对于国家法律绝对不会触犯的。所以佛学中之律学，是最好的法律学。
    第六军警学：其意义为防非止过，但是军警们只可防有形的国家、社会、家庭，而不能防各人无形的心也（非身中的心脏）。《楞严经》中七处征心，心尚不可得故，如何能防?是故军警决不能防心的。
    第七伦理学：伦是人伦，即儒家之五伦是也。佛教是否伦理学?佛教讲伦理学的，有：《大乘心地观经》、《善生经》等，但它说到伦理一层，比较世间伦理又超一等。
    第八论理学：论理者，即说话要有规炬，方足与人辩论也。现代的逻辑学，亦不及因明之详审精密， ……故佛教的因明学，又是最高的论理学。
    今日所举八种人生学说，是人生必修的学说，是缺一不可的，关系人生最为重要。望努力精进，佛教前途，才可能一日比一日的光大……。”（《佛教的人生学》 一六二——一六六页）
    由以上可知，慈航法师心中的佛教，非但不是在深山中，而且是深入人间的佛教，解救人生问题的佛教。（P490）

    （七）佛教与生活

    什么是生活？我们生活又是为了什么呢？慈航法师认为：“我们既然是人，必定是先有生命；既然有了生命，就不得不求生存；因为求生存的缘故，所以不得不生活。有了生活，就可以生存；能够生存，才可以维持生命。”（《谈谈“真生活”》 三五二页）
    民国初年，正值社会推行“新生活运动”的时期，以期改善人民的生活习性，而慈航法师为了落实佛教，实现“人间佛教”的理念，亦提出许多的改进生活之理念。兹后列出慈航法师对圣贤、罗汉、菩萨、佛陀及本身的生活的看法。

    （1）圣贤的生活

    “圣贤的生活只有两条：一是修已，一是为人。……不单单个人行些善事就算了事，他们还要化民为善。试看：孔孟两个人的言行就知道：数十年来东奔西走，无非想以‘以斯道，觉斯民’，这就是圣贤的生活。”

    （2）罗汉的生活（P491）

    “罗汉是什么意义?译成中国的意思是：‘杀贼’。不过，他不是杀人家的生命之贼，乃是杀了自己的烦恼之贼——贪、瞋、痴、慢、疑、不正见：心中这许多毒素。……罗汉把自心上这许多烦恼杀完了，所以叫做杀贼，又叫做无生！亦谓‘涅槃’，……所以真要改造社会、国家，和世界，那每个人都要同罗汉一样，把内心贪瞋痴三毒先改造起，然后世界自然会大同，而国家自然也会安宁，这叫做罗汉的生活。”

    （3）菩萨的生活

    “许多人把偶像当菩萨，说菩萨是迷信，其实，菩萨倒不迷，他自己反而迷失了（不明白）！ ……在佛教说：凡救人救世的都可以称他为菩萨。……位次虽然有深浅不同，而都可以称他们是菩萨，亦犹之小中大三种学校固然是不同，而都可以称他们是学生，不过程度有些等级罢了。佛教所说的文殊、普贤、观音、地藏、弥勒，这些菩萨，不过是到外国留学回来的博士学生一样，这也算是迷信吗?……只要他做的是救人救世的事业，那他就是菩萨罢了，这就是菩萨的生活。”

    （4）佛陀的生活（P492）

    “……佛陀是印度的语言，译成中国的意义，称为觉者，就是一位大觉大悟的人；他觉悟了甚么呢?他觉悟了：
    ①他觉悟了宇宙万有一切法，都是由众多的助缘生起的，决定没有离开了众多的因缘，而会孤独的生起，明白了这种道理，有甚么好处呢?就会产生博爱的思想。
    ②他既然觉悟了每一法都是众缘助成，他就不会有自大的心理了；知道一切的一切，都是互为宾主，并没有那一个是最大，或那一个是最小，就会产生平等的思想。
    ③他既然觉悟了一切在我，那么我要成君子，即成君子；我要成小人，即成小人。君于和小人，权在自己，这还不自由吗?丝毫都没有一点尾巴来绊住我的脚，就会产生自由的思想。
    ……前面菩萨是因，现在所说的佛陀是果，所以他在时间是不计长劫，空间是不计广大；以众生为自己，而自己就是众生，而起无缘的大慈，同体的大悲，这就是佛陀的生活。”（P493）

    （5）慈航法师的生活

    “现在要说到我的特殊的生活，既然说是特殊（特别的差殊），当然不是普通人的生活，不过作诸位参考的生活罢了。……①不要去看戏！②不要去打牌！③不要去狎妓！④不要去饮酒！⑤不要去抽烟！⑥不要做无谓的工作。”

    除了上面各项之外，慈航法师还针对几点加以详加注意：

    （1）中道睡
    “一到了十点钟，规规矩矩，息灯上床……然而上床不是即刻两脚朝天就睡下来，要在睡前正身端坐（两脚跏趺）……。坐的时间不规定，只要它实在要睡了，……吉祥而卧。这样一来，一切淫念都没有了，一切的暗病，不到一年，自然会不医而愈了。
    睡者养神（精神），精神既养足，自然而醒，不可懒睡，除下床小便，即刻又上床趺坐照前式。这样欲睡则睡，不睡则坐，不纵不节，岂不是一个‘中道睡’的新名词吗?”

    （2）中道食（P494）
    “……我的饮食观：最好，一天只食早午两顿，早上多食稀粥，粥有十利……所谓：食只可以充饥，过此非宜。而相陪者：白菜、空心菜……，尤其是豆芽、豆腐，这些营养料较之任何荤菜更多，……即以我本人来证明，从十八岁起至今五十九岁，四十年的纯素（当然暗中没有偷肉食我自已相信），而我的身体和精神，见过我的人，听过我讲话的人，这是相信的。这就是从静坐和素食而得到的结果，……叫做‘中道食’。”

    （3）衣
    “食和睡，是人生两大事，其余的衣服是遮体，宜洁净！最好每天都要洗衣服，肮脏龌龊，不但是自已不卫生，而惹旁人嗅你的臭气，也就没有公德，所以衣服以配身及洁净为上乘。”

    （4）住
    “……，不论它是茅舍草屋，总以空气流畅，光线充足，用物简单，一切清洁为第一义。住只可以适居，何必雕梁画栋，一个人的生活，能够做到简单、朴素、清洁、规律，那是上乘的生活。”（P495）

    （5）“禅悦为食”、“法喜充满”
    “任你做甚么事辛苦了的时候，……结跏趺坐（盘腿坐），眼睛一闭，耳朵听呼吸，一切放下，无思无虑，不到一点钟，精神就充足起来了，这不是参汤、补品、维他命，是甚么?再加之诵经时要不起分别，研究时要明事识理，一到了深入经藏，智慧如海的时候，这种生活，只有实行的自己受用。上面这两种生活：一种叫‘禅悦为食’，一种叫‘法喜充满’。这两种生活，一般普通人有尝过了吗?当然是没有，所以叫做‘特殊的生活’，请诸位换换口味，来过过我们这种‘中道的生活’好吗?所以‘清心寡欲’是第一流的生活。”
    高僧的行谊当中，时时刻刻都离不开佛法，每一步的脚下，都踏在自利利他的菩萨道上，真可做为我们佛教徒的典范。而慈航法师认为他的生活可能不是一般人所能达到的，也因此提出一种中道的生活观。
    慈航法师提到：“世界上的生活虽然是形形色色各样不同，然而畸形的生活，不出两种：一是快乐生活，一是苦行的生活。……这两种畸形的生活，各走极端，前者过之，后者不及，都不是正常的生活……中道的生活是怎样？1．要有（P496）正当的知识，2．要有正当的工作，3．要量入为出，4．衣足以蔽体，5．食足以充饥，6．住足以遮风雨，7．要勤劳，8．要俭朴，9．要讲卫生，10．要救济贫苦，这是一般人应遵守的标准生活，也可以说他是高尚的生活。”（以上引述慈航法师开示部份请参阅《谈生活》三四○——三四四页）
    慈航法师将“生活”定位在“一种维持生命的方式”的角度上，也因为提出了“中道的生活”的理念，希望能对当时的社会有所裨益。亦可说是种佛教的入世关怀思想。今天的台湾耽于物质生活的纵欲主义之中，在人们逐渐反省而寻求精神支柱之际，身为佛教徒的我们亦应效法当年慈航法师的精神，以佛教徒的立场净化社会生活，继续为庄严人间净土而努力耕耘。

    （八）世界和平与人间净土：

    慈航法师认为“净化人心”不但可以使世界趋向和平，更可以庄严人间净土，慈航法师说：“……世界纷乱，人类不安，源于人心之万恶。……国之好坏，不在客观器世间的好坏，而在主观的人心的好坏。……所以心才是万物的主宰。说远一点，不但世间法是由心所主宰的，即出世间法亦是心所创造的；故经云：‘应观法界性，一切唯心造’。是以欲救国家和世界，必先挽救人心。”（《改（P497）造人心以谋世界和平》 一七五页）
    “什么叫做净土呢?就是一种极良好的社会，或优美的世界。……净土并不是自然而成的，也不是“神”所造，还是出于人为的。……“心净则国土净”，可见人人皆有创造净土的本能。……”（《建设人间净土》 一六七页）
    而改造人心，要从思想下手，慈航法师指出世间几种错误的思想：

    （1）偶然论

    “偶然论者认为：世间事业的成败得失，人生的生离死别、荣华富贵、贫穷困苦等等，一切的一切，都是偶然的，没有人为的努力在其中。……佛教为对治这班丧心病狂者的心理，特用一切皆是‘因果缘起’的真理，去一脚推翻他们偶然如是的谬论。……每个人都能信仰因果，不昧因果，人类心理自然就会改变过来。……”

    （2）自我的

    “有情无始以来，不论做什么，都从自我的立场而出发的，特别是我们人类。……如要世间不发生战争，必须从破除自我下手，即否定自我的存在。所以我佛以无我的利剑，斩断众生的我见。……所谓无我，不是教一个人、一个国家（P498）做到无我，而是要整个世界每一个人都要做到无我，这样，世界战争才能消弭，人类安宁才能获得。……是要每个人都从否定自我中和乐共存的。”

    （3）唯一的

    “人类的思想，虽是千差万别，但如上所说，无不以自我为出发点，……于是他们把唯一的我，看为万能。殊不知这种看法，犯了缘起的相互依存的真理，……人类由互助而得生存，这就是佛教所说的缘生诸法的真理。诸法既是众缘和合的，当然就不是唯一的，人与人之间，就应互助，做到‘我为人人，人人为我’的才是。”

    （4）个己的

    “我们的国家，今日也已面临生死存亡的绝续关头，如果国人仍然各存只有个己的观念，不以‘国家至上’、‘民族至上’为重的话，我们国家的前途，也就将不堪设想了。”（改造人心以谋世界和平 一七六——一八一页）
    慈航法师不仅看出世界人类思想的错误，为了建设人间净土，建设祥和的社会，慈航法师提出用“五戒”来作为实践的方式。“佛陀当年虽说法四十九年，谈经三百余会，但是如果把所有的法宝归纳起来，只不过是在说明‘善’与‘恶’（P499）两者的分野，其目的在指导人生应如何的改恶修善，以完成伟大圆满的人格。上面所讲的五戒，便是令人改恶归善的指南，也就是建设人间净土唯一的基础！……
    世界的不安，社会的紊乱、皆因乱杀、乱取……所致，要想建设人间净土，非要从五戒入手不可！”（《建设人间净土》 一七O页）
    以上从七个角度来介绍慈航法师“人间净土”的理念。自慈航法师的遗教当中，我们可整理出几项要点做为总结：
    （1）佛教不仅与国家社会有着密不可分的关系，更该在救国运动中扮演着重要的角色。
    （2）佛教应该走出山林，透过教育的方式摆脱迷信的色彩，进入正信的佛教时代。
    （3）佛教应先从僧教育下手。
    （4）佛法融摄一切世间法，用之自觉觉他，“法化”全球。
    （5）人类的道德应以“起心动念”做为方便与究竟的衡量标准。（P500）
    （6）实践佛法可断除我执烦恼，建立平等的人生观。
    （7）要实践六度波罗密，才能成佛而成为一个完全的人。
    （8）“清心寡欲”是第一流的生活。而以自由、平等、博爱三种思想去做事，无缘大慈、同体大悲则是佛陀的生活。
    （9）唯有推行五戒至世界每一个角落，世界才有和平的希望，而人间净土才有实现的一天。
    慈航法师对于人间佛教不仅有着清楚的理念，而且终其一生都在努力推动着“人间佛教”的运动，从未退转，其弘法教化的影响及成效，更是与同期致力佛教改革运动的诸大德相互辉映，在晦暗的清末民初之中国佛教燃起了新希望。时至今日，佛教不仅已逐渐卸下了“神化”、“俗化”、“迷信”的包袱，而以“青年的佛教”、“人间净土”的新面貌和社会人群结合在一起，无形之中，慈航法师的几项人间佛教的理念如今也一步步的实践当中，以下将做更进一步地介绍。（P501）

    参、办学育才与救僧运动

    一、前言

    慈航大师曾参禅于扬州高旻寺，听教于谛闲大师，学净于度厄长老，请益于太虚大师，受法于圆瑛法师。尤其太虚大师启发了他“人生佛教”的理念，成为他日后弘法利生的方向，生长在政局动荡、战火延绵、佛教日渐衰败的环境中，更激发他“不忍众生苦，不忍圣教衰”的大悲大愿，使得他的弘法足迹遍布大陆、南洋及台湾各地。
    “教育”是拯救佛教的治本方法，因此慈航法师终其一生致力于教育，不但在大陆及南洋设立佛教学校，更在台湾的圆光寺创办台湾的第一所佛学院——台湾佛学院，掀起日后台湾创办佛学院之热潮，因而具有相当重要的历史意义。慈航法师的教育理念，虽未在其生前完全实现，却深深地影响日后台湾佛教教育。由于人生佛教的理念，使他并未依据传统的教学方法，代之以现代活泼的教育风格，成功地推展弘法及培育人才的目标。
    台湾光复不久后，一来有“二二八事件”的省籍冲突，二来神州变色，□□（P502）□化大陆；因此大陆僧侣纷纷逃难来台，却又苦于无落脚之处，慈航法师适时为来台僧青年伸出援手，就像黑暗中的明灯，成为僧青年苦难心灵的依怙，更重要的是他为台湾留住这一批难得而有用的僧才，所以“救僧运动”成为他对台湾佛教史的重大贡献。

    二、教育理念及志业：

    太虚大师说：“中国有圣人之学（佛教），无圣人之材；西方有圣人之材，无圣人之学”，太虚大师当时即看出：中国的知识份子及思想界，已深受欧美学术界的影响、操纵。其实，中国并非无圣人之材，只是佛教的偏颇发展所致；中国佛教自明、清以降，禅净二宗为其主干，丛林色彩浓厚，因此每每被误认为佛教是消极厌世，加上大多数的僧侣，并不重视佛教义理的深入，以致于素质低落，人才缺乏。
    晚清的中国，不断地割地赔款，尤其在八国联军之后，中国人的民族自尊心丧失，西方的德先生（民主）和塞先生（科学）趁虚而传入中国，使得中国人崇洋媚外的心态日增，知识份子多视宗教信仰为迷信。要挽救佛教的日益衰微，唯（P503）有赖弘法人才的培养及正信佛教的推广，而教育是推升佛教素质最直接、最有效的方法，尤其在清末民初佛教岌岌可危的情况下，佛教教育的推广实行是刻不容缓的事，所乙太虚大师非常重视教育，尤其是僧教育的推广，更不余力；慈航法师为太虚大师之学生，并以“师志为己志，以佛心为己心”，加上自己的悲心悲愿，尽其一生致力于办学育才。
    演培法师在《敬礼悲增上的慈航菩萨》中说：“虚大师生前讲学数十年，弟子满天下，而服膺大师遗教，所谓‘以师志为己志’的忠实信徒，慈老是大家公认也是他自负的一位。他一生中为法为人的热情，以及他至性感人的美德，完全是承受了虚大师的衣钵，诚如印公所说：‘没有力量的不敢做，有力量的不肯做，而惟有慈老敢做，能做。’在这部份，慈老活脱成了虚大师伟大精神的化身，一点没有减色。”（《慈航大师纪念专辑》 一八五页）
    由幻生法师为慈航法师上生三周年而作的《简述慈公老人之志行》（《慈航法师圆寂三周年纪念特刊》，一○○—一一○一页）一文中，可看出慈航法师对教育之热忱：
    “晚近中国佛教衰微，究其主要根源，老人（慈航法师）认为：端在中国佛（P504）教无有真正住持佛法人才所致，而人才缺乏之主因，乃以佛教无有教育机构之设立。教育为培养人才之源泉，人才为复兴佛教之动力，老人深知此中之理，为复兴中国佛教计，故以‘兴办教育，培植人才’立为首要志行之一。……可是自唐宋以降，中国佛教特重专修，研教兴学之风一蹶不振，弘教人才，亦几至绝迹，以致形成今日佛教衰落衰亡局面。反之，南方小乘佛教诸国，佛教经二千余年来始终兴盛不替，人才辈出，且有向欧美弘传之迹，考其原因，无不因有良好教育为基础。……以其教育之普及，培植的人才之多，对社会贡献之巨，影响国民之深，佛教焉有不盛之理?老人深悉此情，故以‘兴办教育’立为志行之一，可说乃源本于此。而老人晚年，亦常以倡办‘慈航大学’为号召。见人劝以兴办佛教教育，由此可以概见老人对于兴学育才渴望之殷了。”

    （一）太虚大师的佛陀教育之理念：

    为了更深入了解慈航法师之佛陀教育理念，则须先对其师——太虚大师的教育理念做一简单介绍：

    （1）佛教办学法

    太虚大师认为：“佛教摄化世间之学校者。宗旨在培植俗人子弟，使受普通（P505）教育，具国民应有知识，而以佛教教义涵煦其德育，完成其人格。同时，使其对于佛教濡染浸润，积渐认识有相当之了解，无迷盲之误会，俾成为正信佛教之信徒，而不在使受住持佛法僧众应受之教育，以为住持佛法之用。此种学校，佛教缁素徒众，凡有力者，皆当举办。而既为摄化世间性质，其举办之主要团体，要当推在家居士为宜，僧众则可量力以办之。二、佛教僧伽过渡之大学，乃为整顿僧伽制度之预备学校。惟欲达整顿僧伽制度实现之目的，则不可不先造就能整顿之人才。此过渡之大学，宗旨既专为造就僧才，备将来整理僧伽之用，故当专办大学，使学生受最高教育，以必要之各种佛学灌输之，俾学成后，有实行整理僧伽，整理丛林之能力。”
    “以要言之，欲长以僧伽住持佛教，不归于天演淘汰，则中须急起加以整顿振兴；欲加整顿振兴，则必急办一如此之过渡佛教大学以造就僧才。然今日僧伽昧于时势者多，团结力薄，遂使此举发生两层困难：一者、经济，二者、人才。然经济尚不无筹措之方，而人才实两种中之尤难者也！所以然者，此种人才既须长于学问，又必抱同一菩萨之愿力悲心，世间名利恭敬既不可贪求，且必专心一志，不避艰难，众人誉之不加劝，众人毁之不加阻，有忧道不忧贫，谋道不谋食（P506）之精神，始不致始与终弃，貌合神离，而能底于成也！然而才难之叹，吾不能无兴也！”（《太虚大师全书》十七册 四六七页——四七二页）

    （2）僧教育之目的与程式

    民国二十年七月在北平柏林教理院讲“僧教育之目的与程式”，太虚大师说：“我国汉僧，久成散漫无纪，凌乱无序之现象，若仍任其死气沉沉下去，不能振作，纵无外界之摧残，其自身已毫无意义，而反为佛教发展之障物，终必受社会天然之淘汰也。国人对于佛教本不甚明了，往往以其所习见习闻之俗僧，以为既可代表佛教之全体，因而以为佛教已是国民中不应有，不须有之污物废物；其间虽有少数之高行大德，亦不为世人所知。如此，则不唯失却寺僧本有之地位——如佛教师之资格，且佛教亦因寺僧堕落而招世人之抹煞。由此推知住持佛教之僧才，非加以严格之规定与训练不可。今就此后应建立之三种僧伽分述如次：
    一、学僧——求学宗教师也。
    二、职僧——现任宗教师也。
    三、德僧——退老宗教师也。（P507）
    但于此中学僧应如何训练?余曾思研再三，以为今后出家之沙弥决不能如昔日之乱收目不识丁之人，必须具有高中毕业之程度，先于国民常识，世界常识，以及佛教之学理，俱有相当之根据，乃可度为沙弥……然此长期之训练，亦不必惊异，正如美国耶教教师亦有先于大学毕业，再入宗教学院八年而后始得宗教博士相同也。”“由学僧，职僧，德僧组成佛教之教团，而寺院亦无不为授学、修养、宏化之处所，则佛法可以阐明，僧寺地位可以巩固，而社会民众亦均能得到佛教相当之利益。否则，寺僧决定不能存在；纵能存在，亦徒为佛教之障碍，社会之赘疣，故今为保存发扬整个的佛教计，必须造成真能住持佛法之僧才，为风雨飘摇中的佛教僧寺开一新出路。此为办僧教育之目的，在为汝等学僧来此求学应抱之宗旨！”（《太虚大师全书》十七册 四七六页——四七七页）

    （3）佛教办学系统案

    民国二十年七月在北平讲佛教应办之教育与僧教育，太虚大师当时提出的“佛教办学系统案”写在下面：
    一、初级小学，一县或联数县办一所。
    二、高级小学，联数县或数十县办一所。（P508）
    三、初级中学，联数十县或一省办一所。
    四、高级中学，一省或联数省办一所。
    以上四级，皆依教育部所定学校教育程式办理，但另加每星期：初小二点，高小三点，初中四点，高中六点之佛学，以供信徒子弟之选修。
    五、律仪院二年，此唯出家众学之。于二年内，分为学沙弥律仪半年，学苾刍律仪一年半。
    六、普通教理院——等于大学——四年，出家众专学，在家众附学。
    七、高等教理院——等于研究院——三年，出家众专学，在家众附学。
    八、参学处——附专修林，杂修林内——三年，系律宗、禅宗、止观、真言、净土等之专修习处。（太虚大师全集 四八二页——四八三页）

    （4）现在需要的僧教育

    民国二十七年六月在成都十方堂讲——“现在需要的僧教育”一文中太虚大师提出“现代需要的僧教育，整个系统的次第，应该包括习律、学教、修证三个阶段。
    第一、习律：这一种学人，是在相当年龄的中学毕业程度，由受戒而学习（P509）律仪，并学僧众应有的常识，如佛教历史、概论、宗派源流，及关于僧团的起居饮食、盥洗、沐浴、威仪细行等日常生活都要有一定的规律习惯。因所受的戒律，通于‘止作持犯’，而平常所诵的戒本只注重止持，故应研习广律，使在僧众团体共同生活中，陶融成一个基本的僧人。
    第二、学校：应该分两种步骤，先是普通的研究，次是专深的研究。普通的研究，其程度等于大学，是对于普通的一般教理，不必分宗分派，作一种融会贯通的讲习。专深的研究应该准备三年，这种程度，等于大学毕业后之研究所，是用思惟功夫，作一种精深的探讨，多注重于自习，而不注重于听讲。
    第三、修证：应再划定三年，把前七年的闻思功夫，反博为约明用在修习上去，或是修止观、参禅，或习密宗、净土宗等，总期在一定的时间，能够得到相当的受用。如是三年后，综合前面所说的，共经过十二年的功夫，才算是整个有系统的僧教育。这样，才可养成真正住持佛法的僧宝，也就是现在所需要的僧教育。”（《太虚大师全书》十七册 四九八页——五○○页）
    由以上四编（1）议佛教办学法；（2）僧教育之目的与程式；（3）佛教办学系统案；（4）现在需要的僧教育，在在显露出太虚大师对佛教教育不论是世俗子弟的教（P510）育，或是出家僧众的教育，都提出其具体的方案，而由此方案中，可看出慈航法师许多教育理念与实际的做法有甚多与太虚大师相同之处，后面（二）、（三）、（四）、（五）节中将分别介绍慈航法师在大陆及南洋的弘法及教育事业及他的教育理念及志业，还有他创办“台湾佛学院”之理念及佛教大学旨趣。

    （二）慈航法师在大陆及南洋的弘法及教育事业

    慈航法师早年是在大陆各地弘法，三十五岁任安庆迎江寺方丈时，曾创办佛学院研究部，僧伽训练班，义务夜校，国民学校，其致力于教育之精神，深得太虚大师赞许。至四十七岁时，因南洋四众的挽留，使得慈航法师弘法兴学育才的重心转移至南洋各国，他驻锡马来亚，往还于星州、麻六甲、吉隆玻、怡保各地，巡回讲经；七年之间，慈航法师依其教育理念创设了星州菩提学院、槟城菩提学院、星州菩提学校、槟城菩提学校、星州佛学会、雪州佛学会、怡保佛学会、槟城佛学会、《佛教人间》月刊社等佛教团体（《菩提心影》，苏邨圃，八八一页）。由此可见他对兴学育才之热衷，而且有相当的影响力与贡献。志航法师在《追忆一个热忱布教的导师》（《慈航法师圆寂三周年纪念特刊》，三四页）一文中回忆：（P511）
    “众所周知，慈老一生仆仆风尘，奔走呼吁，无不为佛教前途设想，他所到的足迹，均设有佛学会，如仰光设有中国佛学会，一般善信亦非常热心，……其次槟城菩提学院诸同门，对于佛教教育更加溢于外表，由菩提小学，而中学，现在已进行创办高中学校，其学府之堂皇，基模之庞阔，矗立郊区，堪为社会学府所媲美，中置有道阶法师，慈航法师等肖影为纪念。而星洲菩提学校，最初发轫，亦由慈老努力经营三年，俟后乃归于佛教总会去办，现在学生上下午已有千余人，这种木本水源，莫不归功开肇者的先声。……我们一班盼望有一天您老再来南洋，听着您谆谆善诱的教导。”
    看来，慈航法师对于南洋佛教的兴学育才贡献，亦为人称赞与怀念。
    在感恩与怀念之余，我们试想若当年没慈航师在南洋星马一带大力弘法、兴办佛学院、佛教学校及佛学会等，今天将会是什么局面?他以四十多岁的壮年及深远的智慧、慈悲的情怀，在南洋一带弘法，将佛教散布到海外侨居地的每一个角落，俗云：“万般事业开头难”。慈航法师就是迈开第一脚步的带领者。在大陆、南洋奠定佛教基础之后，继而将佛法发扬光大于台湾，他真可谓中国现代佛教早期最重要、最闪亮的一颗明星！（P512）

    （三）慈航法师在台湾的教育理念及志业

    苏邨圃在《慈师的三不朽》（《慈航大师纪念专辑》，《慈师的三不朽》，五六五——五六七页）一文中谈到：
    “先师对于改革我国佛教的心愿，在他所订的‘慈航十训’及所问的‘谁是同志’的遗教中可窥见一个原则。……谁是同志?一要：刊行佛学白话丛书：……六要：创办佛教大学丛林：七要：创办佛教中学丛林；八要：创办佛教小学丛林；九要：创办佛教孤儿丛林；十要：创办佛教养老病院；这些心愿，他自己认为目前是理想。他曾经给我一封信说：‘引徒：佛教改革文，现今不发表，无用！师父觉得目前有两条路可走，一条是在台湾办一所‘佛教英文学院’栽培国际弘法人才；如果这个心愿能实现，就是这条老命丢在台湾也无所谓，一条是等到□□大陆后回吨建家乡实行小乘戒，大乘行，从乡村做起。’
    由文中之陈述可看出几点：（一）“谁是同志?”中的一要到五要是属于慈航法师的文化志业；六要到八要是属于他教育志业；九要和十要则属于慈善志业；以上十要只是慈航法师终其一生努力推展的三大志业，尤其以教育志业更为人津津（P513）乐道。（二）这两个有关佛陀教育的心愿是他晚年来台后所提出，应该是较成熟的教育观点，所以特别值得注意。文中（《慈航大师纪念专辑》五六七——五六八页）又提到依据这两个心愿，慈航法师订定两个办法：
    （一）永远在台湾辨“佛教英文学院”
    （1）感想：今后的佛教是世界性的。
    （2）地点：台湾生活易，交通便，佛教有基础。
    （3）办法：
    一、暂招生四十名。
    二、年龄在二十岁以上五十岁以内。
    三、中国文学须有大学或高中毕业程度。
    四、佛学须在其他佛学院曾攻读者。
    五、修学期间定为十年。
    （二）永远在家乡做起（先做后说）
    （1）感想：戒律兴佛化是今后的主张，有戒律，僧人才有僧格，佛教不会腐败。有佛化，乡村可以学佛，普遍佛化民间。（P514）
    （2）办法：
    一、回家乡觅一个五百或千户的乡村。
    二、传戒号召初出家的青年。
    三、训练“严以治己，慈以化众”的精神。
    四、人众多少不拘，但必须志同道合。
    五、每日中午一食，手不拿钱。
    我们针对他要永远在台湾办“佛教英文学院”的这一个心愿来看，强调懂英文的国际弘法人才是一项特色，也是慈航法师非常重视的一个重点。由莲航法师在慈航法师示寂三周年中的回忆中，也可看出慈航法师对于自己不通英文之感慨！莲航法师回忆说：
    “民国三十八年，我与老人在台北刑警拘留所同难十八天，有一天他遗憾地说：‘不通英文，只能住在国内’！语后不胜感慨！……”（《慈航大师纪念专辑》，《弘法国际的工具》三五○页）
    慈航法师在海外弘法多年，对于英文的重要自然体会十分深刻，所以一心要兴办“佛教英文学院”。在他逝世后四十年的今天，我们更能看出慈航菩萨当初（P515）的高瞻远嘱。无论在国际僧伽会上，或是将佛法远布到欧美社会，或将佛法书籍用英文发行于海外，皆可证明英文这项国际语言的重要性，是以今天佛学院或研究所中，佛学英文早已是必上的一门功课。

    （四）慈航法师创办“台湾佛学院”之理念

    慈航法师办佛学院上，最重要的应属创办“台湾佛学院”，慈航法师于民国三十七年十月抵台，是因为原来“法云寺派”的大老妙果法师，欲在中坜圆光寺办“台湾佛学院”，而托宏宗法师转聘在南洋办教育的慈航法师来台负责。根据严持法师在《我对慈公老人的崇敬》（《慈航大师纪念专辑》）一文中回忆：
    “老法师是三十七年由中坜圆光寺妙果老和尚从南洋聘请回国办学的；在未开学前，佛教各大刊物都登载出招僧广告，大意是先办六个月的训练班，然后再继续办研究班。”
    但是后来的“台湾佛学院”在办了六个月的“训练班”的课程后即告结束，而不愿再续办，慈航法师在无法说服院方继续办学的情况下，只得放弃在“台湾佛学院”之办学理想。虽然如此，我们可以根据慈航法师所撰之《创办台湾佛学院宣言》一文，来探究他办的教育理念。（P516）
    慈航法师在“宣言”中先指出宗教为社会文化之重要部分，而佛教遍布东北亚、东南亚、欧洲各地，即使是反宗教之苏俄，亦有数万人研究佛教，潜在力量之伟大，诚非一般人所能逆料也。在此现代科学风行之时，佛教能发挥其影响社会文化之能力，实因于佛教为无丝毫神秘之宗教，可以公开讨论及研究，是最理智而并最能满足人类的需要。而理智之佛学可与“三民主义”互相表里。接下来，慈航法师便说出他创办台湾佛学院之旨趣：
    “我台湾沦陷于异族之手，五十年来固堪疾首，然民众信仰佛教向未后人，虽一时曾被帝国主义者所利用，纯洁无瑕之佛教，致蒙不白之冤！然亡羊补牢，犹未晚也。我们教徒，果能一心一德，栽培弘法干部人材，将理智正信之佛教，努力宣传，使一般民众对人生佛教之哲理，深印于脑海中，则正心、修身、齐家、治国、平天下，犹如反掌。
    际此□□横飞之时，世界将无一片干净土，吾人应如何协助政府，重建新中国，则提倡佛学教育，实不可缓。同人等本此意旨，为国家计，为民族计，故有创办台湾佛学院之举，所望爱国之士，凡有心提倡智育德育者，盍兴乎来。”（《菩提心影》，八○二页。）（《台湾佛教与现代社会》 四五——四六页）（P517）
    在“宣言”中，另附有“台湾佛学院简章”（《菩提心影》 八○三——八○五页）（《台湾佛教与现代社会》 四六页——四七页），共分总则、组织、经费和院务四章，共计十九条。从简章内容分析可以发现几项特点：
    （1）“台湾佛学院”并未规定以中坜圆光寺为院址。因第三条规定：“本院院 址暂设于台湾”——连台湾都非永久，遑论其他。可见和圆光寺立场有异。
    （2）在组织方面，规定采董事会募，院长董事会聘任。
    （3）经费方面，同样由董事会筹画劝募，并由指定银行保管之，院刊公布之。
    （4）在院务方面，有四条较重要，兹分别引述如下：
    第十一条：本院学僧正额定四十名：高中程度二十名，初中程度二十名。遇必要时得收旁听生。
    第十二条：本院学僧，全系出家男众，年龄在二十岁以上，四十岁以下，体格强健，无不良习气与嗜好，经人介绍并保证其一切行为，由本院考试及格后方准入学。
    第十四条：本院肄业期限，暂定三年，学膳宿费免收，每月津贴零（P518）用五元，教科书由院发给，参考书个人自备，旁听生除免缴学费外，其余一切均须自备。
    第十六条：本院学科分为：一、佛学，二、国文，三、英文，四、常识四科。
    从有关院务（学制）的四条来看，原定名额是四十名；限男众出家；在当时佛学院的经济来源不稳定情况下，正式生的学、膳、宿费全免，每月还有五元零用津贴，可以说给予学僧相当优渥的条件！在课程方面，就如前面慈航法师办“台湾英文学院”之心愿所述，英文课程是特色！

    （五）佛教大学：

    慈航法师在“谁是同志?”中所言之第六要：创办佛教大学丛林。创办佛教大学亦为慈航法师之一重要理念。他在《我理想中的教育》（《菩提心影》，六六四页）一文中说：
    “我想办一个佛教大学，内部分为五院：（一）农学院，（二）工学院，（三）商学院，（四）法学院，（五）佛学院。除了佛学院是专门研究佛学外，其余的四院，都同普通所办的大学课程一样，唯每周加二小时佛学常识，令学生知道佛学内容是什么?不（P519）至于完全门外汉。对于佛学有了认识，一旦毕业后，到各处去服务，自然护法为民。”
    由文中可看出慈航法师试图以佛法融摄世间学问，这所佛教大学居然没文学院，显然是以佛学院包含文史哲等科系，而以佛法为其中心；将高深的佛法与世间的学术，世俗的学问相融摄，是慈航法师“人生佛教”思想的一大特色，他对农、工、商、法学院的学生，施以基本的佛法教育，这也是人生佛教的士农工商等百业，可以安住其位而学佛的理念，不一定要人人出家为僧，在家也可以成为佛法的外护，一同为佛法弘扬而努力！由慈航法师所撰之《以佛法融摄一切学术》（《菩提心影》 二六七——二六九页），更可看出佛法“适时应世”的方便施设及大海般的包容性：
    “我们如果要使佛学针对时代的‘机锋’和思潮，而能把它普遍昌明于世间，就必须先要观察往昔的佛学，是怎样适应环境及各种主要的时机的?……所以佛弟子应注意怎样能使佛法成为世界新文化的主要因素，佛学虽然不是世间的‘有漏学’，但是能随一切有漏学的缘，而融摄一切有漏学的真理。第一、哲学……第二、宗数学……第三、科学……第四、政治学……第五、法律学……第六、（P520）军警学……第七、伦理学……第八、论理学……第九，心理学……第十、社会学…… 。”
    文中提到佛学是最彻底、最真实、最高无上的哲学；佛教是最理智的宗教学……佛教的因明学是最高的论理学；佛学亦包括了社会学。可见慈航法师认为佛法不但融摄一切有漏学，而且可以是最高、最究竟圆满的有漏学。
    慈航法师所提及的佛教大学，可能指的就是“慈航大学”。由他在“筹办慈航大学的原因”（《菩提心影》 七五七——七五八页）一文，可再度看出他兴学之理念：
    “我们这一次来发起（筹办慈航大学），固然是一种烟幕，成与不成，那是另一种问题，而我们冒险发起，倒是有许多原因：
    国家紊乱，原因固不是一种，而思想错乱，也是重要原因。……试看：第二次大战才告休息，而第三次大战又有一触即发之势！此无他，主义不一，思想紊乱所致！果能创办一大学，以佛教慈悲无我之教理灌输之，则一旦毕业之学生，执政掌教，皆以佛心行事，何有偏见之执，以致相争相杀?化干戈为玉帛，转浊世成莲邦，此筹办慈航大学之原因一。（P521）
    佛教教理虽高，而化众不普，此无他，盖无佛教之教育推行也。除一班人士各有因缘遇佛法外，其余则大多数与佛法无缘接近，更何能使其起信发解耶?故欲使佛法普遍全国，非从教育下手不为功，此筹办慈航大学之原因二。
    信教自由，载在宪纲。政府对佛教本应同等保护，而佛教寺庙常期驻兵，佛教寺产被人蚕食，佛教僧尼被人轻视，其咎安在?此无他，得力之外护无人故也。果执政之人，皆信仰佛法，敬重僧尼，上行下效，谁敢摧残佛教耶?往者已不可谏，然来者犹可追！使大学中之学生，人人明佛理，受佛化，非但国家相安，而佛教亦由此振兴，此筹办慈航大学之原因三。
    综上三端，既可以兴教，亦可以安邦，望有心救国救教者，宜同心协力，促其早日成功，实现于吾人眼帘之前！”
    将以上筹办慈航大学的三点原因与创办台湾佛学院的旨趣比较，我们发现它们强调的重点互异。创办台湾佛学院的旨趣在“为国家计，为民族计”；而筹办慈航大学的第一点原因是此世界主义不一，思想紊乱，唯佛教慈悲无我之教理，方能转浊世成莲邦，可说“为世界人类计”；第二点原因是“为佛法普遍全国计，为佛陀教育计”；第三点原因是为得力之外护有人故。（P522）
    在谈过慈航法师的兴学理念之后，我们再来谈谈他对佛教界的贡献！

    三、慈航法师对台湾佛教的实际贡献：

    慈航法师是民国三十七年秋，应中坜圆光寺之邀来台办学，自此滞留台湾，迄□□四十三年夏，于汐止弥勒内院示寂，在台时间将近六年，正是台湾光复后，台湾佛教的转型时期，我们若要了解慈航法师对台湾佛教变迁的贡献及其定位，就须先考虑台湾佛教史的发展以及台湾政局背景。
    台湾光复初期的佛教，主要有两大传承：一个是传承自日本，是有“在家佛教”之称的斋教；另一个传承是来自大陆，是传统的“纯正佛教”，以僧侣为弘法之中心。
    日本占领台湾以后，日僧自然跟踪而至，而在日据时期，台湾佛教自然深受日本佛教影响，日僧成为台湾佛教主体，本岛僧人只是附庸而已。（《中国佛教史论集》，林子青，八页）斋教是混合著儒道主张三教同源的一种在家佛教。斋教有先天、龙华、金幢三派，据说都是从禅宗六祖慧能传承下来的（《中国佛教史论集》，林子青，六页）。日本政府对斋教赞扬极力，谓其不剃发染衣，在尘不染（P523）尘，是真正的佛法。日本佛教各宗相继来台，以临济宗、曹洞宗、天台宗、净土宗、真宗本愿寺派、真宗大谷派最有势力，此种带有强制压迫之佛教，造成一种奴化的佛教，致使台省僧众无自立发挥之可能。僧尼要受教育，只有去到日本接受佛教式教育，所以他们对于佛法虽有了认识，但他们对于出家的生活却不习惯，因此台湾的比丘完全是日本化——娶妻吃荤，也是比丘渐少，比丘尼渐多的原因。（《中国佛教史论集》 匡宇十五页）
    台湾光复后，因神州变色，大陆来台的僧侣，开始为台湾佛教注入新的力量，而日本佛教随日本政府投降而影响力遽减。从台湾政局的变迁看来，在台湾光复不到二年，即爆发省籍冲突的二二八“事变”，造成本省人仇视外省人的心结，即使在佛教界，台湾僧侣也有不愿接受大陆僧侣挂单之情况；民国三十八年，国民政府迁台，中共取得大陆的□□权，海峡两岸形成国□对峙的局面，台海随时有战火的点燃，□□三十九年，“韩战”爆发，台湾因拥有重要的战略地点，使得美国对台湾采取□□态度，派第七舰队协防台澎，台湾政局渐渐转危为安。以上便是慈航法师在台六年六年之重要政局背景。
    接下来，我们再分析台湾光复后，台湾佛教组织的发展状况：民国三十四年（P524）十月，本省大德善慧，组织台湾佛教会，是年底在台北龙山寺召开成立大会，由台北观音山凌云寺的住寺本圆法师当选为第一任理事长，此时台湾佛教尚未与大陆佛教密切接触，中国佛教会也尚未举行“胜利后第一届全国会员代表大会”，所以台湾佛教会是一个独立于大陆佛教的组织，在思想上是日据时期台湾佛教之延伸；民国三十七年，台湾佛教会，深悉中国佛教会组织法，乃依照规定改称为“中国佛教会台湾省分会”，继之各县市支会成立，分别展开宣教弘法，施诊育儿之工作。这些组织的成立，显示大陆系统的佛教已逐渐影响台湾佛教。（《中国佛教史论集》 匡宇 十七——十八页）（《台湾佛教与当代社会》 四一——四二页）
    在文教事业方面，最初仅有《台湾佛教》一种定期刊物，渐渐地才有《海潮音》、《觉群》、《人生》、《佛教青年》、《今日佛教》、《菩提树》、《觉世》等佛教期刊的出现；除了定期刊物之外，尚有古籍的翻印及时人著述之发行，例如：在台北开办建康书局；成立台湾印经处；以及东初老人创办中华佛教文化馆，影印了日本版的大正新修《大藏经》；个人著述的新出版物，此间是以印老占第一位，内容深，数量也多（《中国佛教史论集》，圣严法师 一五一——一七四页）。
    根据上述之时代背景，我们来谈谈慈航法师对台湾佛教之贡献，慈航法师最（P525）重要的成就首推兴学育才和救僧运动。

    （一）兴学育才

    前面已经叙述过，慈航法师于台湾光复初期创办了台湾第一个佛学院，而开启了佛教界办学的风气。事实上当时的圆光寺根本就不具足办学的条件，一切的教学设备、资源和课程等都没有规画；妙果老和尚虽是一位很有修持的老修行，又同时创立苗栗大湖法云禅寺和中坜月眉山圆光禅寺，却没有读过佛学院，对于办学的种种计划，完全是陌生的。由于他对课程的师资没有完善规划，以致于当时的课程，仅仅国文有一位黄胪初居士（即后来从慈航法师出家的律航法师）义务发心教授外，其余佛学院的课程，全由慈航法师一人唱独脚戏。在六个月的训练班期间，院方不但没有请过半个教师，也未支付慈航法师分文薪水，也没有为学生买过教科书。教学的一切所需及学生零用，多由慈航法师供给。
    慈航法师对于学生有慈母般的爱护和异常的热情，妙峰在《哭老人》（《慈航法师纪念专辑》，二七九——二八O页）一文中回忆：“我们每劝您（慈航法师）休息，您总强调地说：‘我没有病，我没有关系！我对我的身体根本没有观念。不，我根本就没有身体，你们就是我的身体；我也没有灵魂，你们就是我的灵（P526）魂，我整个精神都寄托在你们身上。你们将来都是我的化身，虚大师的化身！……现在就像母鸡孵小鸡一样，慢慢把你们孵大，佛教就有办法了。……所以你们要培养德学，尤其是要注意身体。……我没关系，我是上了年纪的人，迟早是要死的！只要有你们挑起我的担子，就是现在死了我也安心啊！’……记得在精神讲话中，您时常说：‘……你们不要畏惧老师，老师和你们是哥哥和弟弟，我总是把你们当最可爱的小弟弟看待啊！……’”
    慈航法师不但和他的学生亦师亦友，更把他们看成自己生命的全部，这种精神令人敬仰。而他的这种精神，也成为僧青年在当时的苦难环境中的一个心灵依怙，更获得这些僧青年深深的感激。

    （二）救僧运动

    民国三十八年国民政府迁播来台的同时，佛教亦正面临毁灭的命运，当时国内许多同道向海外同道们呼吁抢救僧宝。慈航法师于民国三十七年应中坜圆光寺之邀来台办学，其尽了最大的力量抢救僧宝，不论认识或者不认识一视同仁悉心的照顾从内地来之僧青，许多来台之佛教青年，都受到他的庇荫，而弥勒内院，便是抢救僧宝的道场。（P527）
    道源法师在《哭慈航法师》一文中回忆：“基隆宝明寺，为请慈师讲经，新起一座讲堂；讲堂落成，请他去开讲，他转介绍我去。他说：‘当法师的有经可讲，即是有事可做，免得你再打“此地无缘”的妄想呀！’其爱护之心，真是无微不至了！”（《慈航法师纪念专辑》 一四九页）
    成一法师在《怀念慈航老人》中亦回忆“三十九年春天，政府正式迁台，为了防止□□的渗入，曾一度的限制僧侣入境。同时内地僧众来到台湾，又因格于语言的不通，生活习惯的不同，处境非常困难。老人为了保存佛教的实力，慨然喊出了抢救僧宝的口号！举凡想来台而未能来台的出家僧众，祇要有信给他，他都肯代为申请或担保；已经来台而无住处之同道，他也乐于为之连络和介绍；还有些随军来台的青年法师，退役下来没处去，他也能尽量地收容，并且还非常地注重于培养和教育，祇要你肯学，他能一天讲上六、七小时的课而不辞疲劳！总之，今日在台湾的僧青年中，十之八九都曾受过他老人家的教养和庇护！”（《慈航大师纪念专辑》 成一 二○八页）
    星云法师在《伟大与崇高——纪念我最敬仰的慈公老人》中亦回忆：“我们在台湾的僧青年，多多少少，或直接或间接，都受过老人家的恩惠，……老人家（P528）不是口头上重视僧青年，不是口头上对僧青年客气，老人家的确是将僧青年当作他的生命。他赤手空拳的建立了弥勒内院，收容了大陆来台的过半数的僧青年，谁有这样慈悲的精神和宽广容人的胸怀呢?”（《慈航大师纪念专辑》 二一五页）
    自立法师在《我怎能不痛哭呢?——一封无法投递的信》中回忆：“……每当我苦闷的当儿，便想起了为我一向所敬仰的伟人。导师啊！我早已听说您老人家很慈悲，我想在苦难中您是我唯一的救星，也唯有您才能医治我心灵的创伤。可不是吗?这我第一次用“自立”的化名，很冒昧地写了一封信寄到南洋给您，在期待中不久便接到您那充满慈爱的回信，同时又将人家供养您的五十元叻币汇给我零用；您对一个陌生的穷学僧，竟这样慈悲爱护，当时怎不使我感动得流泪呢！为了纪念您曾赐予我伟大的爱，从此我便正式改名为‘自立’了。”（《慈航法师纪念专辑》 二三三页）
    弥勒内院的成立由宽度法师在‘师恩未报，心伤无已’中有谈到：“我们常听到达心当家师说：‘弥勒内院是老师为你们建筑的呀。记得三十八年吃年夜饭时，老法师叹了一口气，什么也不吃就离开了餐桌，我非常不安的问他：‘老法师，年夜饭还没有吃好，为什么跑出来呢?’老法师叹了一口气说：‘我很多的（P529）学僧，都流浪在各处，今晚我很烦恼，怎么吃得下去！你能不能替我建一所小小的茅蓬，让我同我的学僧住在一起呢?’当时，见老法师那样的为你们苦心，我非常感动的答应说：‘老法师放心，我能满你的愿。’过年之后，我便开始筹备。……内院虽说不大，但终于完成了……。”
    “我们听了达心当家师的这番话，没有一个不感动得流泪！老人太爱护我们，太关心我们了。”（《慈航大师纪念专辑》 三三七页）
    慈航法师在台湾抢救僧青年，是为了让佛教能继续发扬光大，现今亦看出台湾的佛教日渐茁壮，慈航菩萨功不可没，最后肉身不坏，轰动了国际，他确为台湾佛教史写下光辉的一页。

    四、教学风格与方式：

    根据《台湾佛学院简章》第十六条：本院学科分为：一、佛学，二、国文，三、英文，四、常识四科。就英文学科而言，由于慈航法师深知英文为国际弘法的重要工具，尤其他常年在海外生活、弘法，更深刻体认到自己不精通英文，而实在难以展开更广泛布教。因此，他积极鼓励学生学习，甚至出资帮助他们学（P530）习，也为佛教造就了些英文人才，净海法师在《我学英文的因缘》（《慈航大师纪念专辑》 三O一——三O三页）中回忆到：“我的佛学与国文程度很差，为什么偏偏对英文下这么傻力气呢?这不能不说是老师（慈航法师）给我的启示与鼓励。因为他亲自尝过不会英文很多的苦头，在国内外弘法事业上不能图更大的发展与成就；何况今后佛教中更积极需要人才哩！因此他劝我们青年学僧学，鼓舞我们学，找机会给我们学。……于是在今年二月里，我尽了最大的努力与勇气，购买了一架收音机，收听本省各电台的空授英语。一天，老师忽然晓得了这回事，他随即喊了我去，他像弥勒佛似的笑嘻嘻地说：‘你们这样做很对，希望你们用功学，不要退心，将来一定会成功的。’并且随手从一个信封里抽出了二百元，帮助我做购买费；听说他那信封里的钞票，是预备还债的；真使我高兴又深深地感动。”

    （一）教学风格

    道安法师在《发扬慈航法师的三大精神》中回忆到：“他每日能讲八小时课，不加休息，一到不讲课，立即又拿起笔杆，不是写文，便是编书。他圆寂的上午还在上课，中午，才吃完饭，没有休息，又摸着笔在编藏经目录。笔放下，（P531）便圆寂了。他曾为他的弟子薛文彩居士一人，讲全部《楞严经》，《大乘起信论》。不但他的弟子求法，有求必应，就是任何人都是一样。不问来历，不分男女阶级，认识不认识，有问必答，有请必说。最难的是不分人数多少，知识有无，一个人要他讲一部经，他也照常讲下去。这种伟大的利他精神，在慈师是出于自然，绝对没有丝毫勉强性者。……慈师的诲人不倦精神，我就压根儿学不来，要我对知识程度不够接受佛学的人讲一部经论，的确是件难事，何况是一个人?……他这种精勤的精神，在佛教界的大德中，殊不可多得。我只能用梁任公赞玄奘大师的话移来赞慈师‘勇士当死于战场，学者应死于讲坛’。慈师圆寂前三小时还在讲课，真可谓‘学者应死于讲坛’的模范了。”（《慈航大师纪念专辑》 一三八——一四O页）
    慈航法师教学的态度由道安法师这篇文中知他始终抱着学到死，讲到死的精神为佛教贡献出剩余的余力，他这种精神诚足为我们的模范。
    而慈航法师在《责任随缘与快乐》一文说：“这是我个人教学的一种态度。我的教学，不是为什么——一切无所为。为名吗?是光头和尚。为利吧?是两手空空。为恭敬礼拜么？替不了我的生死。所以我一生欢喜教学，完全为着责任心（P532）驱使。换句话说：就是应当做的，永远埋着头做下去，所谓：‘做一天和尚，撞一天钟’，——教学啊！
    我自心虽然是欢喜‘负责任教学’，当然，我对于来求学的人，我倒采取一种随缘的态度。所以：‘来者不拒，去者不留’。这也是我一种经验的教训，你不要以为你热心教，他一定是热心学吧?那倒不一定，有时候会相反地，你热心教他，而他是冷心学，那你又有什么办法呢?难道真和他相吵相打吗?所以最后还是采取一个随缘。
    这样在自己是负责任，待他人是随缘，岂不是自己快乐他人也快乐吗?你来吧，我欢迎！你去吧，我欢送！这样，你天天来我也欢喜，你天天去我也是欢喜。欢喜迎，欢喜送；做人要做到一切事皆大欢喜，那才可以算是现在的弥勒了。”（《菩提心影》 杂俎篇 六六一页）
    因此知慈航法师的包容性非常大，看事情不似我们凡夫浅短。由慈航遗训：奉劝一切徒众，时时反省为要；每日动念行为，检点功过多少；只要自觉心安，东西南北都好；如有一人未度，切莫自己逃了。所以他可称得上是乘愿而来的菩萨。（P533）
    慈航法师在《言教与身教》一文说：“有许多人不懂得弘法的秘诀，以为只要会讲会说，就可以教化众生，其实不是这样简单。在言教之外，还要加上一个身教。……
    孔子也说过：‘我从前听其言就信其行，以为他只要能够满口说的都是道德，满篇写的都是仁义，以为这人一定是一位道学家，决定是一位了不起的人！谁知事实并不如此。所以我现在就不同从前那样了。听其言还要观其行，我才敢相信啊！’……我说这话，是希望一般会写会说的人，多多磨练自己，在一举一动、一语一默去练习。诚于中，形于外，习惯成自然，言顾行，行顾言；不然，你通身都是口，纸老虎被人家一戳破，不值半文！”（《菩提心影》 杂俎篇 六四九页）
    慈航法师绝对有资格说这话，因他是佛法的实践者，他不仅自觉还要觉人，自利后还要利他，大悲心不油然就会从菩提心中发出来教化人民。所以佛的解释就是觉者，自觉之后然后觉他，正足以描述慈师的智慧。

    （二）教学方式

    慈航法师的教学方式，亦脱离传统的教学方式，他不仅自已讲，而且他讲完（P534）之后亦要求同学再讲一遍，使同学日后亦能成为能讲能说的弘法者。
    演培法师在《敬礼悲增上的慈航菩萨》中回忆到：“亲近过慈老的，大都知他作风，不管你懂不懂，他要你再讲给年老的男女居士听。这实在是件苦人所难的事，因为自己不怎样了解，怎么能讲给别人听?可是他老不谈这一套，要你讲就得讲，不容你推诿的。……他老看我有难色，很慈悲的对我说：不要怕讲不出，更不要怕讲错，就照你知道的讲，没有什么困难的。到此，我只好硬着头皮来讲。”
    “说了真的令人难以相信，当我第一次照他老所指定的讲了以后，不但全身都流了大汗，而且不知是讲的什么，但慈老慈悲，不特说我讲得很好，而且讲得很有条理，如能常常这样的讲，定会一次比一次讲得好。”
    “梁园是在青山的小山坡上，……，听众确将整个大殿住满，多数是山上各斋堂的住众，虽说老的少的都有，但以女众为主，而且她们很诚恳的听讲，原因她们闻法机会很少，像慈老那样通俗的讲说，更是她们闻所未闻，所以听众一天比一天多，真是法缘无比隆盛，不得不敬佩慈老的说法善巧。”
    “可是刚好讲一星期，他老突然向众宣布，由于最近紧张忙碌，身体感到不（P535）大舒服，明天我要出去找个地方，好好的休息十天八天，这儿讲的经照讲，并不因我的休息暂停，就是从明天起，暂请演培法师代讲，讲到等我回来为止。你们不要看演培法师还很年轻，但他讲经讲得蛮好，不信明天来听就知。……事前他老没有征求我的意见，竟这样的突然宣布，我真不知怎样是好。”
    “在无（锡）常（州）两地讲说，是上课式的讲说，可是这次是大座式的讲经，真正是我生平的第一遭，且只是一个二十二岁的青年。我讲是讲了，但讲得怎样，自己全不知道，后来有人告诉我，听众反应不错……”
    “慈老这次要我代座，不是他真的身体不适，而是又一次为的要提拔我，不论什么人，纵然满腹经论，如没有表现机会，别人怎知你的底细，特别是我佛教界，向来是尊长老的，对年轻的和尚，不怎么重视，所以初到青山，很少有人看得起我们僧青年，可是到我为慈老代座后，明显的看得出来，听众对我似另眼看待，甚至有人当面对我说：‘像你这样年轻的法师，讲经讲得这样好，我们从来未见过，实在是非常难得’！听了听众这样讲，除了深深惭愧，从心灵的深处，感慈老的大德，不是他老要我代座，听众怎会这样亲切的恭敬我！”
    “慈老要我代座，除了要提拔我，还有他老慈意，就是梁园的讲经法会，虽（P536）然非常的隆盛，听众确也特别多，但是法筵总有结束的一天，到那时一行又到那里去?是以他老外出，不是真的休息，而是找下一站的讲经处，这当然不是为了他老要讲经，而是完全为了要安插我们，这从他老回来，告诉我们下一次在什么地方讲经，我们始体会到他的慈意。”（《慈航大师纪念专辑》 一六一页——一七四页）
    修观法师在《我与慈公恩师的因缘》回忆文：“慈公初到静修院的时候，一见到我，便大声的叫住我说：‘你是修观，我认得你，你为什么在圆光寺读书不到两个月就逃学?现在看你还要逃到那里去?以后不要懒惰，乖乖的读书，我要好好的教你！……’慈公将一本摄大乘论排在我面前，开始一段一段的讲解给我听，讲了一段就叫我要复讲一段，胆小的我，面对着慈公复讲时，惶恐心跳，声音发抖。慈公看我怕的这个样子，哈哈的笑起来说：‘傻孩子，为什么怕的这个样子！你不是讲得很好吗?你的了解力和记忆都不错，只是胆子小，不用害怕，大声的讲，天天复讲胆子就会大！’固然不错，几次讲下来，心脏也就不跳了！时间久了，也就慢慢的习惯，倒希望每日能够先上一课，慈公常常鼓励我，将来要当法师弘法利生！”（P537）
    “慈公的教学方式，是注重多闻熏习，不必考试，他老人家讲一段，学生便复讲一段，这样一段段的轮流复讲下去，……因慈公辩才无碍，无论如何深妙的道理，都能够深入浅出；善巧地解说出来，令人容易领会！尤其为着在家居士的听经方便，两度每日下午二时下山到静修院，讲了一部《楞严经》和一部《法华经》。当时我和慈观、广开三人轮流当台语翻译。这是学习的好机会，为了要翻译，不能不细心研听，印象才会深刻。”（《慈航法师纪念专辑》 四六四——四六七页）
    慈观法师在《难忘的恩师》一文中回忆到：“开学没几天有一次晚上上课时，慈师忽然点我站起讲课，每次躲在同学之背后，但他老人偏偏要指我，并鼓励说，舌头要磨练才会成流利口才，如此天天过了恐惶栗惕忙碌求学生活，早晨四点开板到晚上九点下课后要写大小字各一张，一篇日记到十点多才能上床。恩师的慈悲亲自指导拜三拜配合三阵鼓，拜愿敲磬打木鱼等无微不至的教导，早课后要在大殿前背诵戒条……。”（《慈航法师纪念专辑》 四七五页）
    由演培法师，修观法师，慈观法师的回忆文知，慈航法师在教学的过程中，特别注重同学的讲解，让同学们有机会练习弘法利生的工作，日后亦奠定曾亲近慈老的弟子有独当一面、辩才无碍的大法师。国内如星云、了中，净良，莲航、（P538）真华等，国外如菲国自立、惟慈、美国妙峰、浩霖、印海、净海、幻生等。
    南亭法师在《忆念慈航老法师》一文回忆：“他讲话的内容，大意是：‘佛教衰微，但不是出家、在家学佛者的人数少，而是能讲、能写、宏法者人材太少了。’”（《慈航大师纪念专辑》 一五O页）由南亭法师回忆文知为何慈航法师有此前瞻性的教育方式就不难知了。

    五、台湾之佛学院的演进：

    （一）台湾光复后台湾佛学院的演进概况

    圣严法师在□□五十六年所撰之《今日的台湾佛教及其面临的问题》（《中国佛教史论集》 第八十七册 张曼涛编 一五九——一六O页）一文中说：“台湾自光复之后，最先提倡办僧教育的是慈航法师，他在大陆撤退之际，时局动乱之中，就喊出了要在台湾办一百所佛学院的口号，因此，他所到一寺，就安上一个佛学院的名，虽其理想未能如期达成，但确开了办学的风气，他在中坜圆光寺，在汐止弥勒内院与静修院，均以最大的热忱，培植了一批比丘及比丘尼。继慈航法师之后的有大醒法师，在新竹灵隐寺办了一个短期讲习会。当印顺法师到了台（P539）湾的新竹之后，他创的福严精舍，无形中成了台湾佛教的最高学府，由印师门下的演培、续明、仁俊、妙峰、常觉、印海诸师，又于福严精舍附近的一同寺办了女众学院，灵隐寺办了两届初级佛学院。
    由以上几个学院的师生，又出现了台中宝觉寺佛学院及慈明寺佛学院、台南开元寺佛学院、基隆灵泉寺佛学院、台中南普陀佛学院。另由白圣法师于台北十普寺办了两届男女兼收的初级佛学院，以及临济寺的男众初高级佛学院。此外有南亭法师于台中佛教会馆办了两届女众佛学院，道源及真华两位法师先后挂名在屏东东山寺办了女众佛学院，嘉义天龙寺也办了一届佛学院，星云法师于高雄寿山寺办了高级女众佛学院，悟明法师于台北办了海明佛学院，台南的赤山也办了初级女众佛学院，净心法师于高雄办了初级的沙弥佛学院，还有台中灵山寺也办过佛学院。目前又有台北的慧日讲堂，创办了高级的男女兼收的太虚佛学院。
    以上那么多的学院，除了宝觉寺、灵隐寺、一同寺、南普陀、十普寺、佛教会馆、天龙寺、灵山寺，业已先后停办之外，其余的尚在维持之中。不过，一般的师资水准都很低，有的学院老师及学生连国语都不会，而用台语授课，有的学院录取学生的标准，仅能写出自已的姓名就可。所以，大多于三年毕业之时，无（P540）任何优异的成绩可观。已经停办的学院之中，一同寺办得较好，正在办着的学院之中，以临济寺及寿山寺的学生程度比较整齐，但其中只有少数读高中，多数只读过小学，以现在的学历平均起来，也不过初高中程度；当然，以寿山学院学生发表的习作来看，已有高中以上乃至大学的程度了，这些少数人的习作，有的也曾经过老师修改，唯其能有《觉世》旬刊给她们发表的机会，写作的兴趣浓厚，进步颇为快速。《觉世》旬刊也正由于这班学生的灌溉，而显出了一股朝气。
    现在，大家都在指望着由演培法师挂名院长，印海、了中二位法师通力合作而创办的太虚佛学院，当本文属笔之时，他们尚在招生阶段，至于究竟如何?有待事实证明，不过根据已经发表的教育计划及教师阵容来判断，它将是佛学院群中的后来居上，且让我们拭目以待。”
    由上文所述，我们可以大略看出从台湾光复初期，慈航法师创办台湾的第一所佛学院开始，迄□□五十六年间，在台湾的佛学院的发展状况。显然一般的佛学院情况并不乐观。

    （二）近期大专佛学社团及佛学院概况

    近几年来某些大学如哲学系或是在通识课程中，往往不定期的开设佛学选修（P541）课程，例如元智工学院在通识课程中曾经开佛法概要、禅学、及佛典选读等等，这些课程虽是很概略性的介绍，但尚能引起同学们的兴趣，渐渐的各大专院校佛学社团亦日渐茁壮，学佛的人材素质相对的提高，但是真正想读佛学院的世俗青年仍然很少，其中的原因，所学难以致用，因大部份的青年认为，毕业就是失业，佛教中不似一般社会一样有那么多的工作机会，所以基于现实的考量，让原本有心的青年裹足不前，即使佛学院设有许多奖学金，仍然吸引不了他们，导至最后就读佛学院的同学还是一些出家人。
    佛学院主要的目标是在培养具有高尚宗教情操及弘法利生的人才，目前台湾的佛学院大约有三十余所。这三十余所佛学院大致分为二类，一类是佛学院，专收高中职毕业的同学。另一类是佛学研究所，专收大学毕业或佛学院毕业的同学。这些佛学院有下列几点特质：
    （1）所有佛学院都是某一寺院或某一佛教道场所设立的。换句话说，它们都是某一佛教道场（寺院）的私设机构。
    （2）绝大部分的佛学院，规模都很小。研究所每届所收学生大约在二十名以内，高级佛学院大约在五十名以内。（P542）
    （3）大部分佛学院都是僧俗兼收，都供应食宿，且有奖学津贴。津贴数目之多寡在各寺院间颇有差异。
    （4）所有佛学院的毕业文凭，教育部都不能比照中学或大学文凭那样地加以承认。
    从上列几点特质，可以看出目前的佛学院在先天上就已限定了它无法作大规模发展的命运。单凭一座寺院的能力要办好一所教育机构，不论就财力上，技术上，或人力上来看，都相当困难。（《二十世纪的中国佛教》 《台湾地区佛教教育所面临的若干难局》 蓝吉富 一一二页——一一三页）

    （三）第一、二届全国佛学院院务研习会简介

    □□七十七年八月第一届全国佛学院院务研习会，很凑巧在台湾第一个佛学院中坜圆光寺举行，在会中如悟院长说：“……台湾光复以后，很多地方纷纷设了佛学院，照理说师资人才应该很多，为什么四十年来僧教育面临师资困难的问题?培养出来的人究竟跑到那里去了呢?在我求学的时候，就面临了许多问题。主要原因是‘佛教教育制度’没有建立起来。每个佛学院都是靠着私人有限的经费来办学，在教育的种种设施方面，都没有长远的计划……现在教界上下一致认（P543）为，现在没有计划的培养人才，我们未来便没有接棒的人可言；但是教育要达到有效的成果，必需要有它的制度、组织、方法，也就是要先确定教育的理念是什么?内容是什么?理想是什么?还要有专业的师资，贡献他的学问、心力，这样经过十年，二十年来教育下一代，就可以看到丰硕的成果，那佛教的慧命就能千秋万载的继续下去。……”
    □□七十九年第二届全国佛学院院务研习会召开。
    宗旨：僧教育未来的展望
    主题：一、团结佛教学院并健全僧教育体制。
    二、加强各佛学院互相砌磋观摩风气。
    三、提升理念与方法以因应众生业力。
    四、慎思以开拓未来佛教世界之宏观。
    论文报告：
    一、圆光佛学院学制及课程理念——（如悟法师）
    二、僧教育的学制问题——（成一法师）
    三、对当前佛教教育的几点建言——（净行法师）（P544）
    四、为挽救中国的僧教育而奋斗——（妙湛法师）
    五、试谈培养合格的僧才——（贞禅法师）
    六、黑龙江佛教今昔——（宝论法师）
    七、僧教育与佛教人力发展——（惠空法师）
    八、僧教育以六度为基本进而兼修学术发展文教事业以适应时代——（晓云法师）
    九、僧教育的管见——（净心法师）
    十、僧教育制度之建立——兼涉僧制之重整——（法藏法师）
    十一、僧教育未来的展望——（会清法师）
    十二、振兴中国佛教从教育开始——（行禅法师）
    以上十二篇论文主要是探讨针对目前僧教育所面临的问题，大家集思广虑提出见解互相研讨。
    如悟法师说：“……因为我们僧教育几十年来都没有学制，在这个时代中，没有明确的僧教育学制的话，很难走上僧青年的制度，因为它关系到同学的出路问题，及其它一大堆连锁的问题都无法解决。讲归讲，最后还是发挥不了力量，（P545）没有结论，问题在那里呢?我认为关键在于要先把僧教育真正的学制化，大家对学制能够有一共同的认定，我们各个佛学院最好联合起来，我们的学制统一以后，共同的本发文凭，联合文凭，无论谁看到了这份文凭，就要共同承认，不管圆光、佛光、福严，任何学院，都发这个文凭，联合文凭，因为假如是自己培养出来的人，教内部不承认的话，外面的人看我们也都会很奇怪，很多教育专家觉得很奇怪，为什么我们佛学院都是各人做各人的文凭，怎么这么乱糟糟?导致了我们自己的佛教会也没有办法来肯定佛学院的文凭。……今天我们为什么要举办这个‘全国佛学院务研习会议’?就是要我们大家坐下来谈谈，为学制的统一，找寻可能的实践之道……。”
    全国佛学院研习会打破各个佛学院独立门户，而接近彼此间的距离，更创造出近代中国佛教僧教育史的新页，尤其第二届会议的召开，对僧教育更有具体的展望，对未来的改革拟定了具体的行动出发点——联合毕业文凭。

    （四）谈健全寺院的教育功能

    今天即将迈入廿一世纪的时代，出家人的生活方式也因环境的多变，而形成多样化的形态。例如：居住的环境，由传统的寺院、精舍，演进为别墅或小公（P546）寓；诵经、参禅等单纯的生活方式，扩充为经忏、法会、慈善、医疗、文化、教育等世俗化、多样化的方式。然而基于实际面及因缘上的考量，为了因应此一随潮流转变而成为多元化的社会模式，出家人生活于其中，面对僧团的健全、僧伽的增上、共业环境的改善，及众生的渡化等问题，是否也应重新检讨现有的教育方式?如何以原有的学院教育为基础，而扩大为全方位的教育空间?创造所有僧伽教育的机会?提升僧伽素质的层次?正是我们应该仔细去思考的。
    台湾现有的寺院，在风格上及弘化的目标上各有所长，因此各自所需的人才不尽相同。例如：禅寺、律院、讲寺、净宗道场、教育道场、经忏法会道场及慈善医疗、教育文化事业的道场等。在整体佛教的弘化事业上各司其职，因此其教育的内容，亦须配合各自的道风及目的。至于在目标上的确立，短期应以道场的现有需要为急务；长期的目标，则是培养住持正法，弘范三界的僧材为目的。
    因此对于寺院自行建立教育体系，应以具有实质上的教育功能为第一目标，同时营造道场内修学的风气，使僧众能长期得到佛法的薰陶，继而激起自我对修行的好乐与增上为目的。在此提出几种比较可行的方案，以供参考：
    （1）长期授课型：每周固定抽出时段，作长期性、有次第之研修班。授课师资（P547）采外聘或内部自理皆可。行门以复讲、研讨及共修等配合之。目前台湾已有道场，采用此法行之多年。
    （2）聘请大德作短期密集式之专精教授，以一个月或三个月为一期，礼聘长老大德来寺弘法，并且作双向之研讨，以深入研究此经论。每年约三至四次不等，其余时间为自修或参访期。
    （3）以现有的人员成立一学团，采大众决议的方式，轮流担任执事，并且订定共同规约及内部制度。
    排定教育课程，以增上三学之修习；同时以深入的研讨，来辅助佛法的理解；以如法的生活，来规范住众身心的安定；以共识的取得，来达成大众间和合共住。这是一种专为教育而设之学团模式。
    （4）短期在职教育，主要以行政、法会、寺务、管理、财务等之需求为对象，将专业知识及相应之佛法纳入授课内容。此类教育，可视实际的需要，而长期间断的举办。这是一种专业性的教育体系。
    （5）经忏、法会活动繁忙之寺院，它是站在弘法工作的第一线上，因此对经忏等之授与，亦须配合基础佛法之教导，使其明了与经忏等相关之戒定慧三学之（P548）理，并导正经忏在修行上及利益众生上之意义。（而不是只视其为“经济”的工具）。此种教育同时兼顾自行化他之功能，于导俗化方上最具效益。
    （6）自行设立佛学院，以小规模的办学方式，培育道场所需之人才。
    （7）以函授方式，依不同程度分为几个阶次，用录音带或录影带来配合教材，或是利用资讯传播系统，来实施空中教学，必要时并可作为面对面之讨论。此种方式虽无直接督促之效，可是在应机的功能上，及灵活的学习上，最能满足目前大多数僧伽在繁忙生活下之需求。
    以上是简要的提出各项方案，其中细节部份并未详加规划，而且方法上似又多偏于解门的教育，并未述及行门的内容。然而事实上，真解需要真行来配合，偏废皆不成真修。因此行门的方法，依所修法门的不同，各有偏重，可是总不出“止观”的范围，各单位可依所重之教理，而方便设立行门。（《僧伽》第三卷第四期 《 谈健全寺院的教育功能》 四——六页）

    （五）常住即学院的体制

    所谓的学院化，绝非意味着将常住原有的生活模式完全废除，然后将“学院制佛学院”的教育及生活等方式，完全架入常住当中，硬生生地将常住众在一夜（P549）之间，完全变成佛学院的“学僧”。事实上，所谓的“常住学院化”，乃是指“在保持以常住现实生活为主的前提下，进行寺院常住众的系统化、组织化教育制度之建立”而言。因此，所谓的“学院化”，正是指“系统化、组织化教育制度之建立”的意思！一个寺院对内部常住众的教育设施，只要是具有系统性（计划性、组织性）的制度的，都可以称之为“（已）学院常住化”。（《僧伽》第三卷第四期 《常住学院化，学院常住化之改良刍议》 学忍法师 三十三页）

    六、结语：

    台湾目前教育普及、经济发达，僧教育及在家居士学佛风气均十分蓬勃兴盛，其功首推四十多年前慈航菩萨的兴办佛学院、救僧运动及人间佛教的提倡。然而今天培养出来的佛教人才都到那里去了呢?（诚如□□七十七年第一届全国佛学院院务研习会上如悟长老所说）这个问题值得深思。而今一般僧尼的教育程度均已大幅提高，这当然是四十年来努力的成果，但其学历文凭在没有统一之制度下深受质疑。当务之急，除力争教育当局承认其学历外，佛教内部应成立一统一的最高单位，认可其学经历授以文凭，以证明其有符于水准之程度弘法教学，（P550）令正信之佛教传布于社会，推广于国际。并加强僧尼及民众之佛学英文能力，以期了解当今国际间他国佛教之现状及走向。
    四十年前的社会局势下造就出一位慈航菩萨，他的悲愿、他的智慧、他的成就、他的影响均是有目共睹的。四十年后的今天，在蓬勃发展的佛教中，应造就出另一位或多位这样的慈航菩萨，带领大家共同振兴佛教于全球。否则山头林立的寺院佛教，何以担此如来大业?如果大家团结一心，众沙亦能聚成塔。
    科技改善了人类物质生活，但在精神领域上却更为贫脊，唯有佛陀所倡之四圣谛、三法印，才能拯救人类，根治其苦痛烦恼，也唯有佛法之普及，方能使世界得到真正之和平，这已是今天很多人的共识。而这些都需要佛教人才去推动，换言之，佛教教育是多么地重要。慈航菩萨四十多年前就已开始努力这么在做了。我们赞叹这位得道的肉身菩萨，更应学习他的精神，落实他的理念，人人都是菩萨，本着慈悲，发大菩提心，共成佛道，相信这是纪念慈航菩萨最根本、最有意义的具体行动了。（P551）

    肆、慈航法师的思想核心——唯识

    一、前言

    西元四、五世纪无著，世亲菩萨造论通经，成为瑜伽行派。无著菩萨的《摄大乘论》所传的唯识被称为一能变唯识。而世亲晚年所著唯识三十颂，印度有很多人为其做释，传来中国唐玄奘采弟子窥基意见，以当时印度十大德注释将之译成《成唯识论》属于三能变唯识。这部《成唯识论》在中国唯识的弘传中占有极重要地位，慈航菩萨在这部论上也用心颇多（即《成唯识论讲话》），另外在因明方面也有其独特之见解。
    慈航菩萨未出家前，知识程度仅是识字而已，还不及当日高小毕业之小学生，能完成一百二十万言全是出家后辛勤学习中来的。慈航菩萨曾三次对道安法师说：“我因家庭不幸，读书过少，故出家十余年，犹不能看懂佛经。在家时，只读《三字经》、《六言杂字》、《论语》未终卷。因家境不良，读一日间一日，父母早逝（十一岁丧母，十七岁丧父），一切无人照顾，衣食均须自谋。家父虽是国子监生，一生教私塾蒙馆以终其身。年十三，从人习缝纫，因常于寺院中缝（P552）僧衣，羡慕出家者之清高伟大，自己既孑然无所依挂，因此引起出家之念。年十七，投邻县泰宁峨眉峰礼自忠上人为剃度师而出家。”另外在民国十六年三月慈老在厦门南普陀佛学院研究佛学，其文字尚不通顺，当时教务主任大醒法师曾斥之曰：“看汝外表甚魁伟，像个人，年龄亦已三十余岁，为何文字一窍不通耶?”而在《菩提心影》杂俎篇86之习惯中文云：“在学校里面，我固然是不会作文，我记得在南普陀闽南佛学院读书的时候，授文学的教员，都是请的厦门大学的文科教师来教。作起文来，别的同学的文章，先生在文章旁边圈上加圈，点上加点。我的文章，先生好像同我有冤仇一样，他不但不批，连改也不改，拿起他的大笔，在我的文章上面，不管三七二十一，挥笔一涂，或是几个叉叉——×××，我是知道自己作的文，一定是不上规炬，只好自惭自愧！”还有一次慈老对道安法师说：“在民国十八年，任安庆迎江寺方丈时，仍无法看懂佛学书籍，身为一寺之主，四众的领袖，不能剥开深微佛学的哲理，心中非常急愧！再想入佛学院，年大而学浅，闽南三个月的教训，已使我殊觉头昏，不敢再尝试佛学院的滋味了。年虽三十五，但上进的志并未灰。正在此时，法舫法师与唐大圆居士，在武昌办佛学函授班，欢喜之余，立即汇款、报告，参加函授班，缴壹元伍角银洋学费，（P553）换得一本看不懂的《唯识讲义》。讲义虽然尽管看不懂，但无论如何，不愿就此灰心丢掉它，同时更加上不服气的心理，以为别人能写能教能卖钱，我连看也看不懂，这是多么可耻的一回事！”慈师继续地说：“因为不服气，所以人到那里，也就把这份讲义带到那里，在心内总不能白白地把它忘掉！后来一直带到香港，带到缅旬，带到新加坡，不论是船上，车上，差不多每日或隔几天，必须看看它，结果，在星洲时，终于完全了解了。我的唯识学，就从此下了根基。”这也是造就了慈航法师在唯识及因明方面能有所成就之因素。而终能完成《十二门论》、《成唯识论》、《大乘起信论》，以白话深入浅出译出，让初发心之人能够了解经文之内容。这种学而不厌之精神，实在值得我们后辈学习。
    慈航法师学而不厌、诲人不倦的精神，至死方休。在他所著的《相宗十讲》共分十个单元，其中第八、九单元是有关因明学之入门，其他八篇皆是唯识学的部份。他在佛学造诣上之深浅度或广度，或许不及印顺导师或演培法师，而同时代之南亭、东初、道安等法师，在学养上也都优于他（见《台湾佛教与现代社会》 七二页），但慈航法师凭借自修努力研通艰深之唯识及因明，并用白话文深入浅出地将佛法推广深植于民间，共留下一百二十万言的巨著。此外，台湾光复之后（P554）来台之僧青年，无一不在慈航法师之带领下，走过崎岖道路，为台湾培育这批有用的佛教人才。“人间佛教”、“救僧运动”、“台湾佛学院”等，在慈航菩萨倡导之下得以推广，即使称不上大思想家和大学问家，但绝对是位成功难得的教育家和宗教家。它的一生不吝法、不吝财，并在圆寂之后终得肉身不坏，更证实慈航法师真正是位以慈为航、乘愿而来的大菩萨。
    慈航菩萨学贯中西，于学不择处，不择人，不择时，不择学，然后以佛法融摄一切学问，世间所学皆用来弘法利生，至于著书，教学风格也非常活泼，使初发心的人能够在最短时间内了解佛法，不会望文生畏，现在就西洋哲学与佛法中唯识部分做一番介绍，以期对慈航法师之思想重心能深入了解：

    二、西方哲学（《菩提心影》 四五O——四七七）

    唯识主张，“因缘生法”，“种子变现”，实不同其他之唯心论所说，兹先举近代几位心理学家的理论，藉以作比较参证如左：
    （一）主观唯心论——成其说者为：培根、洛克、休谟、勃克莱等。此派初由主张色声等境，莫非由我眼等经验而有；后勃克莱进一步主张，一切事物之存在，（P555）均在我个人主观意识之内，主观意识外，无事物存在，存在即被觉知也。自心如镜，外物如镜之影子，故唯有自心，此派可名为“经验派”。
    然则可难云：汝所谓离镜之外，他物非有，为如汝所执镜中之影像；非有?故证明离心之外其他无有！抑如世间现前事实，影虽非有，而生影之物，离镜实有，故证明离汝心外，其他决定有也。
    且其既唯识个人自心，岂相对之人格，亦被否认?如是，则世间人格，法律，伦理等，一切皆失效用，世界将陷于纷乱！彼又曰：譬如一物，我开目则见之，闭目则不见，可见离我视神经外，外物无有。
    然则汝闭目时，何以此物仍在?汝睡眠时，何以此物仍在?
    （二）客观唯心论——可代表此派者，黑格耳，彼知上面经验派之理不通，乃曰：非个人自心为立场，乃大众共同之心所经验，如室燃多灯，一灯虽去，其余仍光。
    然则用何物可证明，此共同之心欤?且既属一共同之心，如何可生起差别不同之万有?此固世间共见之事物，羊仍生羊，犬仍生犬。（P556）
    （三）意志唯心论——康德因见上面二派之缺点，仍一方承认经验派，凡存在者，不能超出五官之外，一方又从为感官知觉所不能知觉之经验外，设立“物如”——或名自存物。然则此物，既跳出五官知觉外，反成唯物矣。后叔本华谓“物如”即吾人要求生存之意志，意志若存，则万有虽灭旋生，欲解除人生痛苦，在否认求生意志，求生之意志消灭，其所生之万有，亦可消灭。此派受印度数论师之影响，数论师主张，神我冥谛。
    然则意志为万有共一意志耶?抑各有其一耶?共一，则万有不能随各个人之意志消灭，各一，则不能生起共同之世界，又意志之前，亦应再有其他生起者。
    （四）经验唯心论——詹姆士成之，彼因调和归并，而立一说：谓经验通于一切，非各个人经验已也，凡意志、知觉、思想、想像皆属之。空间乃经验之大纲，时间乃经验之常流，全部心理内容，亦即经验内容，同在经验之中。可分二种：
    （1）素朴经验。
    （2）经过雕刻经验。素朴经验：如骤见某人；雕刻经验：如辨别为某某等。世间所有思想事业，皆依素朴经验，复经意识雕刻而成，真理亦无决定性可得，简（P557）言之，于此地此时适应吾人实际生活之要求，方成真理。
    姑且不问其所谓经验之根本，然其自言真理，亦无决定性可得，早已成为戏论；而何时何地能适应吾人实际生活之要求，则又曰其主宰力，于不可思议之经验。然则与执神为不可思议之造物何别?正所谓换汤不换药！
    （五）真觉唯心论——柏格森主张此说：彼之直觉，谓平常直接知觉，与彼此内外之分时，谓之直觉，由此直觉，可悟到一种万有生起之源，名为“生命之流”，或“生之冲动”；此生命之流，即隐于吾人意志之后，非理智可得，唯直觉乃知能鼓励吾人向进化之途前进；然则此生命流之冲动力自动欤?被动欤?自动者，则成无因过！被动者，则不能为万有生起之，本又谓隐于意志之后，然则此生命之流，为一体耶?多体耶?一体，则意志中遍否?多体，则根本不能成立！
    （六）存疑唯心论——康德，安斯坦，罗素以其自宗无成立之价值，故不细论。

    三、唯识学（《菩提心影》 四六二——五O三）：（P558）

    （一）种子说

    1、种子的意义：
    唯识学上要讨论的问题虽然是很多，而种子的问题为最重要。说到种子，是要先知道“现行”的意义。现、是现起；行、是行相。例如：一粒豆子种在土里面，而现起了它的行相——就是豆芽，由此豆芽的行相，便可推知地下一定有豆种。又例如：一个好好的人，为甚么会发起脾气来?这就是他现起了瞋心的行相；由此瞋心的行相，便可推知他一定有瞋心的种子。如果没有种子的话，怎样会现起行相来呢?瞋心是这样，其它如贪心、痴心，以及一切好的坏的——善的恶的，只要他一现起行相来的时候，我们就可以断定他有那样的种子。

    2、种子的来源
    （1）护月的本有论：“种子决定是本有的”。因为佛经上说：“一切有情，无始时来，有种种界，如恶叉聚，法尔而有”。种种界，这“界”字，就是种子的别名。恶叉，是印度的一种果子，一蒂三苞。法尔，就是“本有”的意思，也就是“本来如此”。还有“无始时来界，一切法等依”，这界就是因的意义。就是（P559）说：所有一切现行的果法，都是同等依托这种子的用法而生，不但是佛经上这样说，就是弥勒菩萨在《瑜伽师地论》上也曾说：“诸种子体，无始时来，性虽本有，而由染净新所薰发”。这明明不是说：种子是无始时来就是本有的吗?
    （2）难陀新薰论：“种子决定是新薰的”。因为：种子就是“习气”的别名，习是薰习，气是气分，就是常常薰习留下来的印象——气分。一讲到薰，当然就有能薰和所薰，好像用香去薰衣服一样；香是能薰，衣服是所薰：而薰之既久，衣服上当然会留下香气——气分，这就是习气，也叫做种子。这能薰和所薰，当然也不是一日，所以说：“无始薰习”。佛经上说：“诸有情心，染净诸法所薰习故，无量种子之所积集”。论上也有说：“内种定有薰习”。又一切习气不出三种：一、名言习气，二、我执习气，三、有支习气。这三种习气，摄尽一切有漏法；有漏既是由薰习而有，那末，无漏法种，当然也不能例外——也是由薰习而有。试问：无漏种子是由何而来的呢?是闻佛法而薰下来的种子，藏在阿赖耶识里面，将来就可以做出世心的无漏种子。
    （3）护法综合论：“种子有本有的，也有始起的”。因为，说本有，是依第一家所说的教理。说始起，是依第二家所说的教理。不过他对于单说本有而不许新（P560）薰，或单说新薰而不许本有，都不赞同的！因为：两家都有教理，岂不互相冲突吗?所以他批评两家的说法！
    设若照你护月的说法——唯是本有。“本有”，就是本来就有种子，不假薰习，那末，为甚么经论上都说：前七识薰第八识，现行薰种子，作它的因缘性呢?“诸法于识藏，识于法亦尔，更互为果性，亦常为因性”。“诸法”，就是前七识的法；“识藏”，就是第八识的藏识；前七识去薰第八识，所以前七识为因，第八识为果，这叫做“现行薰种子”。若是第八识里面的种子，又生起前七识的现行来，那第八识又是因，而前七识又变成果了，这叫做“种子生现行”。这前七和第八互为因果的道理，明明是建立在薰习上，你为甚么单说本有而完全用不着薰习，这岂不是同它相违吗?
    （4）慈老的看法：经论上处处都说有本有的种子，你一定要说没有，也是违背经论。所以护法的结论：我们底阿赖耶识中，含藏了一切种子，有一种是本有的，尤其是四智菩提——有为无漏的种子，那一定要本有。然后薰习了许多善法，而帮助它生起，所以佛教说“因缘”。本有的种子是“因”，修种种善法就是“缘”，因缘圆满名为成佛。然而有一种是薰习的，尤其是不善法，这样的越薰越（P561）多，薰至究竟而堕落三途恶道。所以我们讨论这种子问题，对于我们用功修行方面，是有很大的帮助！至于这三种说法，那一家对呢?那是由读者们自己去观察，笔者在这里不下按语。

    3、种子的条件：
    （1）刹那灭：就是念念之间，不得停住，也就是即生即灭的意思。现在说：做种子的第一个条件，就是要是“刹那灭”的东西，方可以有做种子的资格。这就是简别“恒常不变”和“断灭”的东西，不能够做种子的资格。这可见虚空、真如、无为法，以及龟毛、兔角，都不能做种子。
    （2）果俱有：就是种子的因，生起现行的果。这叫做“异类同时”的因果。因为种子和现行，类虽是不同，然而因果都是同时的。
    （3）恒随转：做种子第三个条件：就是要“恒随转”。“恒”、是恒常，“随”、是随顺，“转”、是流转。意思就是说：做种子的条件，要恒常一类的相续流下去，这是简别前六识是不可以的。因为它是有间断，不是恒常，善、恶、无记三性，是常常的互换，所以它不是一类，因此不能做种子的资格。
    （4）性决定：做种子第四个条件：就是要“性决定”。“性”是性质，“决（P562）定”，是不乱变动的意思。例如善种，决定生善的现行果法；恶种，决定生恶的现行果法，决不会善种生恶果，恶种生善果的道理，这就叫做“性决定”。这是简别有一类小乘人说：善生恶，恶生善的不对。
    （5）待众缘：佛经上有的时候说因缘，有的时候，因是因，缘是缘。现在所说的因，就是种子；缘，就是除了种子以外，其他的一切助缘。拿个浅显的比例来说：譬如种豆，豆种是因，除了豆种以外，其余的：水、土、阳光、空气、人工、肥料等，这不是助缘吗?佛经上说：但有因没有缘，固然是不能生果，就是有缘而没有因，也是不能生果，这是很明显易知的事实，必须要“因”和“缘”都具足了方能生果。所以做种子第五个条件，就是要“待众缘”。说到“待”，可见缘不是时时刻刻都有的。如果不用“待”的话，那无论什么时候，都应当生果，然而事实上不是这样，必须等待缘合的时候，这“因”方能够生“果”。这就是简别外道的“自然生”，和小乘所说的“缘恒有”，不必待缘的不同。
    （6）引自果：种子第六个条件：就是要“引自果”。“自果”例如：色法的因，生色法的果，心法的因，生心法的果，善种生善果，恶种生恶果。佛经上说的六根、六尘、六识，这十八界各各不同的因，而生各各不同的果，一点都不能（P563）错乱，这就叫做“引自果”。小乘有一部分人说：色种可以生心，心种可以生色，那是不合理的。
    综上六个条件统统具足，方可以算做真正的种子，这个道理，不但阿赖耶识里面含藏所有的内种，是应当具足六个条件，其实，就是外面的谷麦等种，也不能例外，不过我们没有去留心罢了。

    4、种子的薰习：
    一讲到薰习，必定有“能薰”和“所薰”；好像用香去薰衣服一样；香薰衣眼，香是“能薰”，衣服是“所薰”。八个识，那一个是能薰，那一个来当所薰呢?当然，前七识是“能薰”，第八识是“所薰”。你怎样知道呢?就拿个比例来说吧！例如，眼识去见物，或是见一个人，为甚么见过了之后，不会忘记呢?一般人都以为藏在脑海里面，在唯识家说起来：这印象是落在阿赖耶识里面——藏识。眼识是这样，其余的：耳闻，鼻嗅，舌尝，身触，意知；一切的一切，只要你有影像留下来，都是藏在这阿赖耶识里面。可见前七识是能薰，第八识是所薰无疑了。
    下面就来讲到它们的资格：
    （1）所薰的资格
    说到“所薰”的资格，有四个条件：
    ①坚住性——“坚住”的意义，就是说所薰的条件，它的性质，一定要坚住，并应具备两项条件：第一、是要一类的无记性，不能有善恶的性质常常去变动。第二、是要无论在甚么时候都要有它。这可见除了第八识能担当这“一类”和“相续”两条件外，其余的前六识，以及色法等等，不是三性互换，就是色心间断，无想天和无色界，就间断了，所以前七识是不能做所薰，唯有第八识，既是一类，又是相续，才能做所薰的。
    ②无记性——“无记”的意义，就是不是善，也不是恶，可以记别的。意思就是说：如果是纯善，就不能受恶薰；如果是纯恶，又不能受善薰；唯有这阿赖耶识，既不是纯善，也不是纯恶，所以善恶皆可薰习，这可见前六识是有善恶性的，皆不能做所薰。因此佛的第八识是纯善性，也是不能做所薰。
    ③可薰性——“可薰”的意义，有两个条件：第一是要有“自在”的意义，第二是要有“虚疏”的意义。“自在”，是简别第八识所相应的五个心所，是不自在的，因为它们是要依靠心王，如果离开了第八识的心王，它们就不能自由生（P565）起，所以叫做不自在。“虚疏”，是简别无为法的。因为无为法是坚实的不能受薰的东西，唯有第八识的心王，它不但是无记性，并且能够自由地自己生起，又是有为法虚疏的东西，所以它能够做所薰。
    ④与能薰和合——所薰和能薰当然要和合，和合就是要同时并同处。“同时”，就是简别前后刹那不能所薰；“同处”，就是简别别人的识不能来薰我的识，要同在一刹那的时间，又是自己的前七识，才能薰自己的第八识。具足上面的“坚住性”“无记性”“可薰性”“与能薰和合”这四个条件，才能做所薰的资格，这，唯有第八阿赖耶识方能担当这个责任起来。
    （2）能薰的资格：
    所薰的资格，既然明白了，那末，能薰的资格又是怎样呢?当然也有四个条件：
    ①有生灭——设若不讲薰习的话就罢，如果一讲到薰习，那一定有动作，有动作就有起落，所以做能薰的条件，第一种就是要有生灭。这就是简别无为法和虚空都不能做薰。第八识既然是做所薰，那做能薰的当然是前七识的心王和心所了。（P566）
    ②有胜用——简别几种东西没有胜用：a、异熟心王心所，是没有强盛的功用；b、一切色法，是没有缘虑的功用；c、不相应行法，强盛的功用和缘虑的功用都没有，所以都不能做能薰的资格，唯有前七识二用全备，所以才能够做能薰资格。
    ③有增减——增，就是加增；减，就是减少。这增减的条件，是简别佛果的功德，他是已经圆满了，再不能受薰，唯有我们众生，才有薰习的功用，亦即是我们众生的前七识心王心所，来做“能薰”了。
    ④与所薰和合——前面的所薰既然要同能薰和合——同处同时，那末，现在的能薰，不消说，当然也要同所薰和合——同时同处。怎样可以用前念的前七识，去薰后念的第八识?或者是用别人的前七识，来薰自己的第八世?那当然是不可以的。唯有自己的前七识心王心所，同在一刹那时，来薰自己第八识的心王了。依上面所说，“所薰”有四个条件，“能薰”也有四个条件，我们就可以得到以下的结论：
    1、做所薰的资格，唯有第八识的心王。
    2、做能薰的资格，唯有前七识的心王和心所。（P567）

    （二）识体论：

    1、五识：
    （1）见色的心识，叫做眼识。
    （2）闻声的心识，叫做耳识。
    （3）嗅香的心识，叫做鼻识。
    （4）尝味的心识，叫做舌识。
    （5）觉解的心识，叫做身识。

    2、六识：

    一般人都叫它做意识。它同前五识一样，也是依根识。不过前五识，依的是色根——物质的：而第六识，依的是心根——精神的，就是依的第七末那识。因为梵语叫做末那，华译就是意；就是说：第六识是第七识意根的识。因为：眼识依眼根，而得眼识的名，耳识依耳根，而得耳识的名……那么，意识依意根，而得意识的名，那是一样。至于有一类小乘人，说是依肉团心，那大乘是不共许的。
    （1）五俱意识：云何为“五俱意识”呢？就是说这意识，和前五识同时而起（P568）的，所以叫做“五俱意识”。例如：眼识去缘色的时候，而意识就和眼识同在这一刹那去缘色，这就叫做“眼俱意识”；若是耳识去缘音声的时候，意识也和耳识一同去缘音声，那就叫做“耳俱意识”。眼俱、耳俱是这样，那鼻俱、舌俱、身俱，可推类而知。或一俱、二俱、三俱、四俱、五俱不一定，所以经名叫做“五俱意识”。
    （2）独头意识：①梦中独头意识，②定中独头意识，③狂乱独头意识，④散位独头意识。云何为“梦中独头意识”呢?就是人在熟睡中，五尘的境界既不现前，而前五识当然不起，为甚么在梦中又可以见到种种的人物，也有音声，有气味，有味道，有冷热，这就是意识的作用，和前五识没有一点关系，所以叫做“梦中独头意识”。云何为“定中独头意识”呢?就是一个修禅观的人，大家同坐在一处，别人都没有看见甚么东西，而他却看见莲华，看见阿弥陀佛站在面前垂手接引，这也是意识的作用，所以叫做“定中独头意识”。云何为“狂乱独头意识”呢?我亲眼就看见过一个女人：自己一个人说话，有时候哭，有时候笑，有时候又大叫大喊弄得别人统统都不安，人家说她是疯癫，是害神经病，其实也是意识的作用，所以叫它是“狂乱独头意识”。云何为“散位独头意识”呢?就是（P569）虽在未曾睡眼，未曾修观，未曾发狂，而我们平常自早到晚，心为形役，想入非非，连自己也莫明其妙，这就叫做“散位独头意识”。江苏扬州靠近高旻寺有一条三叉河，有一个卖豆腐的要求方丈和尚给他在禅堂里面坐一支香，开了静出来，他说：“我四十年来所有过去的事，统统都想起了！怪不得这许多和尚食过了饭没有事，都在那里想，真好真好！”这虽然是一个笑话，也可以知道这个意识的功用，它的范围实在太大了。
    3、七识：第七识的本名，叫做“末那”，翻成中国的意义就是“意”，意的解释，就是“思量”。“思”是思虑，“量”是量度；为甚么要叫它是思量呢?因为它是心识啊！那末，八个识都是心识，都应当叫做思量，为甚么它——第七识独得其名呢?这是要用“恒审”二字来简别它。“恒”是恒常，“审”是审察，因为第六识虽然是有审察的思量，然而没有恒常的思量；第八识虽有恒常的思量，而又缺了审察的思量；前五识虽有思量，恒审都没有了。唯有第七识又是恒，又是审，所以要恒审思量，才独得其名叫做“意”。在凡夫的有漏位中，第七识就恒审思量第八识的见分为我，到了圣人无漏位中，第七识不思量有我，而思量无我，不过“有我”和“无我”两种观点不同，而思量还是有的，第七识因（P570）为有恒审思量的原故，所以特别叫做“意”。
    （1）四根本烦恼：本来根本烦恼是有六个，因为第七识非常爱第八识，爱和瞋是相反的，有爱一定无瞋，所以第七识没有“瞋心所”。有爱一定是信仰它，有信一定无疑，所以第七识没有“疑心所”。六个根本烦恼，除了瞋和疑两个，所以留下来的只有——贪、痴、慢、见——四个了。然而这贪痴慢见四种，有向外和向内的分别：向外的范围宽，对于一切境界都起贪，而向内的范围狭，它只贪爱第八识一个人为我，所以每个字上加上一个“我”字，所以叫做“我贪，我痴，我慢，我见”。范围虽然是狭，然而力量却非常的大，外面的一切恶法，都是由内面这四个人指使。
    （2）无明：
    ①相应无明：怎样叫做“相应无明”呢?就是说：这无明生起的时候，同贪心相应，明白一点说：有贪心一定有无明。或者同瞋心相应，心也一定有无明，这就叫“相应无明”。这相应无明，唯有前六识有，而第七识是绝对没有的。
    ②不共无明：
    （a）怎样叫做“独行不共无明”呢?就是和贪瞋痴慢不共，它是孤独生起的，（P571）和前五识是没有关系的，因为前五识是没有忿恨等十个小随烦恼相应，它却和十个小随烦恼相应，然而又是独来独去的，所以唯有和第六意识有关系，前五识及第七识也是绝对没有的。
    （b）怎样叫做“恒行不共无明”呢?唯有第七识才有，而前六识是绝对没有的。因为“恒”是恒常，“行”是现行；就是说：无论是恶事，或无记，甚至于善事，也离不了这个无明；怎样知道呢?就举个例来说明吧！例如：拿钱去做好事，这总是对吧?然而总觉得自己很有钱，并且很慈悲，那种人很可怜！如果我不救济他的话，老早也就死了，还留得到现在吗?为什么他看见我，也不和我客气一下?也不谢我一声?这许多我相、人相、众生相、法相、非法相，不是无明是甚么?不过一般人不能觉察到这也是无明，总以为发脾气，起无明火才是无明，殊不知假慈悲，纵然做了一点善事，总逃不了这三界的牢狱——果报，不是无明用事是甚么?这第七识恒行不共无明，才是“根本无明”，其余的都是“枝末无明”，“根本无明”若不灭除，“我执”尚且破不了，想望成佛，连阿罗汉也不能成，所以想希望了生脱死的人，非先把这“恒行不共根本无明”破除不可。（P572）
    4、八识
    （1）自相：“阿赖耶”是“库藏”的意思，含有包含、遮盖、被覆……等意义。它有“能”藏，“所”藏，“执”藏三种表现。
    例如眼看书，眼“能”看，书“所”看。又如纸包粉笔盒子，对粉笔讲，盒子是“能”藏，粉笔是“所”藏；但对纸讲，纸是“能”藏，盒子反成了“所”藏。再譬如说，一个女人对她的子女是“能”藏，对她的母亲是“所”藏，对她的丈夫是“执”藏；执是执着，主观情执的意思。阿赖耶识也是这样的。
    云何有“能藏”表现呢?就是对于种子说，八识是“能”藏。无论善、恶、无记，一切一切的种子都收藏在里面。没有种子，就没有日常的行为了（现行）；我们日常行为，常由前七藏将其印象薰习第八识，使第八识受其影响，好比香薰了之后留下了香气似的，这叫作现行薰种子。薰习的强，影响得也强。举个例子来说明吧！譬如坐火车去台北，同车的人很多，那里能都记得呢?设若车上有一个特别高大的人，那么这一生也不会忘记的。再譬如吃东西，每天吃的菜饭，谁也不记得，偶而吃了一次最怪的东西，永远也是记得的。
    云何有“所藏”表现呢?就是对前七识说，八识是“所”藏，它被前七识（P573）“盖覆”了。前七识既然盖覆了八识，所以八识经常不得显露（起现行）。
    云何有“执藏”表现呢?就是八识本来是“无记性”“无我”的，第七识去执着他，因之对第七识讲，八识是所“执”藏。七识的见分，常戴著有色的银镜（无明），去看第八识的见分，以为八识的见分是我，计常，计一，计遍，计主宰，这都是错误的。吾人所以有生死，凡夫之所以为凡夫，都是因为这种误“执”而来的。一切烦恼由“我”生起，所以“无我”谓之出世。佛法教我们欲除烦恼必先除去我执；世上本来没有烦恼，都是自己心不空，执着出来的。所以庞居士说：学佛要“心空及第归”哩！
    （2）果相：“毗播迦”，是“异熟”的意思，又名为“异熟识”。异熟的意义有三：
    ①异时而热——熟就是果，以桃子为例来说明。桃子有熟时和生时的差别，由生至熟，时间上不同，三月生，五月熟，由因至果，时间上是相异的。八识也是如此的，以前生的因得今生的果，又今生的因得来生的果（因此第八识又名为业果识），既是隔世成熟的，所以说是“异时而熟”。
    ②变异而熟——也拿桃子来作譬喻。桃子生时小，熟时渐大，范围上有了大（P574）小；生时青，熟时红，颜色上有了青红；生时涩，熟时甜，味道上有了甜涩，总之，由生至熟有了变异。八识因果亦然，听讲愈听而愈熟，善恶愈积就愈多，所以说是“变异而熟”。
    ③异类而熟——指因果不同类说的。经云：因是善恶，果招无记。所谓无记，就是非善非恶。普通说来，善因招善果，恶因招恶果，如今说善因恶因反招得无记果，这点是很重要的。拿海来作譬喻。世上各处各式的水，川水、江水、河水、香水、臭水、苦水、甜水等，各有各的性质；虽然各别不同，然一旦归入了大海，只成了一样的海水，还能有什么差别呢?再譬如将各种的种子混合起来，这混合物只算无记种子。但是将它播种在地上，则分别发芽而为等流果。所谓黄流出黄水，黑流出黑水，善恶分明日等流。八识也是这样。我们眼看佛也看凡俗的东西，耳听经也听杀人的事情，因之八识中一切善恶的因都含有。任何人不能说一生都只作了善因或恶因，所以也不能纯受善果或恶果。真正的异熟果只有第八识才是。异熟是指隔世而言。前六识只算异熟生，因为仍然是今生的事。第七识则根本不是异熟。
    讲到果呢！可分五种：①异熟果——第八识，纯属有漏。②增上果——加（P575）增，向上，努力都属此果，但这些都只帮助和扶植的意思。增上有好的也有坏的。③士用果——人工果，老师善知识都属此。④等流果——因果相续的果。⑤离系果——舍离系缚，离烦恼，这是纯粹的无漏果，也是学佛者希望成就的果。二、三、四，三种果是通有漏和无漏的。
    （3）因相：“阿陀那”是“执持”的意思。就是保持一切种子的意思。《摄大乘论》说：阿赖耶是凡，庵摩罗是圣，阿陀那是通于凡圣。种子如不由薰而有者曰自然，自然即无因，如大海高山的生成为无因，乌鸦之黑，鹤鸟之白，都是自然成功，没有原因的，这样说的统统是外道，他是无因果。有始，在理上极难说得通；故佛说，无漏种子是本有，有无故“无始”。无漏种子是本有的，不必待薰习才生的，有漏种子才是由现行薰习而有的。至于六度万行等等修行是不是无漏种子呢?不是，这只是增上缘。无漏种子好比豆种，增上缘好比日光水份肥料土地等。如果没有增上缘，无漏种子不能起现行，但如果阿赖耶识中没有无漏种，增上缘再多也等于零。所以说众生都是有佛性，都可以成佛，仅仅是因为本具无漏种子而已。凡夫由无始无明以来，永远是现行生有漏种子，有漏种子起现行的轮转生死，虽具有无漏种子，没有机会起现行，所以，佛才教我们用各种增上缘（P576）修行来推开有漏现行，绝灭有漏种子，一句阿弥陀的功效就在此，六度万行的功效亦在此，等到有朝有漏种子统统除尽了，无漏种子自然会起现行而成佛；讲到这里，我们应当怎样的感谢佛世尊，我们应当怎样警惕的向前迈进呢?

    （三）转识成智：

    1、“识”是“心识”，“智”是“智慧”。凡夫的“心识”是“有分别”的，佛的“智慧”是“无分别”的。凡夫与圣人的分界，就在“有分别”与“无分别”。有分别妄念的是凡夫，无分别的智慧是圣人。
    2、我执与法执：从凡至圣，途中的障碍物，不外下列四种——
    分别我执——身见、断常的边见、邪见、见取见、戒禁取见。
    俱生我执——贪、瞋、痴、慢、疑五种烦恼。
    分别法执——尘沙烦恼惑——唯菩萨乃能知、能断。
    俱生法执——最微细无明——唯金刚道乃能断，断即成佛。
    现在先从世间圣人的地位比较起：——世间圣人，但能教人去恶，行人天福善，烦恼完全未断。若与“初果”比较，则初果已断“分别我执”，故世间圣人，又为凡夫。“初果”若与“四果”比较：“四果”已断俱生我执，则“初果”（P577）可谓仅是圣人之初步。“四果”若与“八地菩萨”比较：八地菩萨，已断分别法执，则“小乘之极果”不过为小乘之究竟圣者而已，与大乘菩萨的圣者比较，似又略差一筹。“八地菩萨”若与“佛”来比较：则“佛”已断俱生法执，“八地菩萨”的圣者，还不能算是登峰造极。如此看来，我们知道，由凡夫转成圣人，以及圣人的阶位差别，其中主要的关键所在，就看我法二执的有无，以及断执程度的浅深。因此，如要转凡成圣，无论是用念佛、诵经、参禅、讲经、修密法……等等的不同法门去行，而都是以铲除我法二执的种子为总目标的。
    3、感业苦：佛教和科学的不同，也是在“有分别”与“无分别”。科学家以为无分别，就不能制造飞机大炮原子弹等。佛教认为这些都是生死的根本。生死是苦报，而苦报的“因”是造恶业。有了造恶业的“因”，便得要受苦报的“果”。譬如我打伤了人，警察将我捕去。打伤人是造恶业的“因”，而被捕是要受苦报的“果”。然而为什么要造恶业呢?就是因为有迷惑；为什么会迷惑呢?就是因为有分别；为甚么起分别呢?就是因为有心识妄念。其意义如左：
    心识——有分别——起惑——造业（因）——受报（果）
    （图缺）
    明白了这个“因果”，就知道“分别”是生死的根本。（P578）
    4、如何转识成智：凡夫的“八识”，是不能离开分别的，如果能将有分别的识，转变成无分别的智，就是“转识成智”，亦即是“转凡成圣”。“识”为“八识”，“智”有“四智”，转八识成四智，有其一定的次第；前五识、第六识、第七识、第八识丝毫不可混乱的。列表以明之：
    八识（图缺）
    （1）八识与四智：
    ①云何为“妙观察智”呢?因为我们凡夫，一天到晚，从无始以来，都是执着一个有主宰的“我”，和一种有实在的“法”；现在发心、听教、明理、起行之后，用“般若”的“智慧”，而观察没有主宰的“我”，也没有实在的“法”，久而久之，“我空智”和“法空智”现前，不但能了达“缘生性空”的真理，到了果地，还能够观机说法，就是用这个“妙观察智”。第七识执着第八识为我，（P579）凡夫是永远如此的，学佛的人，就会反省观察，由外观到内。例如手足不是一的，不是常的，不是普遍的，不是主宰的，这是外观。又如凡夫总是看见别人错，没有看见自己错，这就是只有“分别”，而无“反省”，也可说是无“内观”。若反观第八识后，方知第八识本不是一、常、遍、主宰的。这反观，就是“妙观察智”。
    “妙观察智”的度生大用，就是能观察诸法性相，随机说法。所谓：“远行地后纯无漏，观察圆明照大千”是也。
    ②云何为“平等性智”呢?法界的“真如性”，本来是没有彼此和圣凡之分的，由第七识戴了“恒行不共无明”的眼镜，去看第八识见分，本来不是一，它以为是一：本来不是常，它以为是常；本来不是遍，它以为是遍：本来没有主宰，它以为有主宰；它硬要坚执着第八识的“见分”为我，为主人翁，所以在没有彼此中，就有了彼此；在没有人我的界限，也就有了人我界限；圣凡的差别，就由此而分，在平等法界中就成了不平等。现在行人，用“般若”的“无分别智”，去照破这第七识的“恒行不共无明”，无明一破，法性真如，从此显现；好像把一副着了色的眼镜拿下来，便恢复本来的清净，“平等性智”一现前，一切（P580）人我是非的异见，才能够打消，这就是“平等性智”的功用。
    “平等性智”的度生大用，就是能证平等性，运无缘慈，化有情类。所谓：“发起初心平等性，无功用行我恒摧，如来现起他受用，十地菩萨所被机”是也。
    ③云何为“大圆镜智”呢?我们的如来藏心，本来是清净，因为有了“无明”的原故，从此就薰染得乌烟瘴气和黑漆桶一样，不见光明；现在第六识用“双空观智”，照破第七识的“无明”，恢复他的本有光明，和大圆镜一样，佛光普照，慧炬常明，所以名为“大圆镜智”。
    “大圆镜智”的度生大用，就是能众垢既除，不生不灭之本性显现，如大圆镜。所谓：“大圆无垢同时发，普照十方尘刹中”是也。
    ④云何为“成所作智”呢?在我们凡夫，因为有无明的原故，虽然眼识能够分别色，耳识能够分别声……乃至意识能够分别一切法，然而都是用“识”去作事；一到第八识转成了大圆镜智之后，那所作的一切利生之事，都是用后得无分别智，便能六根互用，上宏佛法，下度众生，这就叫做“成所作智”。
    “成所作智”的度生大用，就是能变现十方国土，应现微妙色身。所谓：（P581）“三类分身息苦轮”是也。
    （2）转识成智次第：
    转识成智的“次第”是如何呢?是那一识先转呢?就是先用第六识常常作“我空观”和“法空观”。第七识执着第八识为我，经过第六识用功，一到了第七识不执着第八识为“我”时，第一刹那，转第七识成“平等性智”，第二刹那，第六意识，就转成“妙观察智”。可见是先转第七，后转第六，这是甚么道理?因为第七是“根”，第六是“识”，所依的“根”如果不断，能依的“识”是无可奈何！所以第七识叫做“染净依”。第七和第六，是“前后两刹那”，最要注意。真正转的时候，要在第七地（远行地）菩萨破遍记所执的“我”之时，亦即第七识不执着第八识为我之时。所谓：“不动地前才舍藏”，“远行地后纯无漏”，“六七因中转”等偈语，均是就此而说的。
    将要成佛时，金刚道后把最后一品无明破了，第八识就转成“大圆镜智”，第八识一转的时候，同在这一褂那，前五识也就转成“成所作智”了！这是甚么原因呢?因为前五根是第八识的“亲相分”（根身、器界、种子），前五识的“五根”与第八识的“相分”是一体的。所以第八识转，它的相分岂有不转之理呢?（P582）五根既转，五识当然要随它而转啊！所谓：“金刚道后异熟空”，“大圆无垢同时发”，“五八果中圆”等偈语，均是就此而说的。
    成佛果的时候，一方面已破了我执，一方面又破了法执，方算圆满。所以转识的次第，现在我们可以知道：
    ①六识和七识，是前后两刹那转，——在第七地。
    ②五识和八识，是同一刹那转，——在佛果地。
    （3）方法：
    转识成智的“方法”是如何呢?凡夫的个人主义，是“小我”。由小我扩大至一家一邻一里一村一乡一县一国等，是为“大我”。这些“大我”，“小我”，都是生死的根本。
    佛开示众生要“观理”和“修行”，变成“无我”，观理是正，修行是助。你用《圆觉经》上第三章的方法，把四大假和合的东西一分散之后，你再去找一个实在的我，那里去得呢?久而久之，工夫纯熟了，“我空智”一现前，“我相”自然会不得，只要把“我执”一破，修行就有办法，好像顺风顺水再上帆篷，岂不是更快吗?如何去“修行”呢?就是用“六度”的法门。（P583）
    第一、先练习“布施”，用“布施”度悭贪的“我”，而舍了财物的“我执”。
    第二、次练习“持戒”，用“持戒”度毁犯的“我”，而舍了眷属的“我执”。
    第三、再练习“忍辱”，用“忍辱”度瞋恚的“我”，而舍了高慢的“我执”。
    第四、继练习“精进”，用“精进”度懈怠的“我”，而舍了劳苦的“我执”。
    第五、进练习“禅定”，用“禅定”度散乱的“我”，而舍了心念的“我执”。
    第六、终练习“般若”，用“般若”度愚痴的“我”，而最后舍了法相的“我执”。
    以上六度波罗蜜，一层比一层难，到最后一度要破相时，则为更难。《金刚经》云：“若有我相、人相、众生相、寿者相，即非菩萨”。又云：“凡所有相，皆是虚妄”。前五度如“盲者”，是凡夫外道共修的。第六度如“导者”，凡夫外道（P584）没有的，而小乘亦只有一半，因为小乘只能破“我相”，而不能破“法相”。《金刚经》云：“忍辱波罗密，即非忍辱波罗密，是名忍辱波罗密”。又云：“如来三十二相，即非三十二相，是名三十二相”。就是这个道理。根据这六度波罗密，精进不退去修行，果能达到“勤修万行，而不着佛生”，则学佛之道，能事毕矣。

    四、结语

    慈航法师认为凡夫的八识，无法离开“分别”，能把有所分别的“识”，备着修行，转为无法分别的“智”，即“转识或智”，就可“转凡成圣”，由凡夫位而到三乘，而成佛。将第八识阿赖耶识中本有的“无漏种子”熏成所谓“无漏种子起现行”，以本有种子为“因”，修行之法为“缘”，因缘圆满，待有漏种子及现行，一点都没之后，即可完全转为“无漏”，那就成为“大圆无垢”无上佛了。

    五、附录：

    慈航法师的著作（P585）
    （一）《菩提心影》
    （二）《佛教圣经》
    （1）《佛遗教经》
    （2）《四十二章经》
    （3）《十善业道经》
    （4）《八大人觉经》
    （5）《沙弥律仪》
    （6）《学经——说社会事》
    （7）《善生经——说社会事》
    （8）《玉耶经——说家庭妇女事》
    （9）《正法理论——说政治事》
    （10）《人乘正法论——说五戒十善》
    （三）《相宗十讲》
    （四）《大乘起信论》（P586）
    （五）《十二门论讲话》
    （六）《百论讲话》
    （七）《成唯识论讲话》
    （八）《俱舍论颂讲话》
    （九）《楞严经讲话》
    （十）《中观论讲话》
    （P587）


附录陆、秀峰山“弥勒内院”简介

    附录陆、秀峰山“弥勒内院”简介

    弥勒内院住持宽裕法师晋山盛况

    明 道

    汐止秀峰山弥勒内院，乃当代高僧，台湾第一尊肉身菩萨，慈航大师应化人间之开山圣地，亦是慈公当年培养弘法人才的摇篮。时在民国三十八年的春天，有廿多位僧青年来台，因人地生疏，挂褡无门，正当彷徨无依之时，幸有慈公早已由南洋来台湾弘法，得悉如此情况，那卫教护僧的悲心油然而生，呼吁本省佛教界大德，急速开办佛学院，共同抢救僧宝为号召。各地佛寺住持大德，都纷纷热烈响应，如中坜圆光寺佛学院，新竹灵隐寺佛学院，基隆灵泉寺佛学院等多处，不但廿多位僧青年，有了安身就学的机会，而另有几位大德法师，也有了安身教学之所，弥勒内院，由此因缘而设立。这是民国卅九年秋天的事，首由静修院达心、玄光二位住持，感念慈公卫教护僧的精神，先发动本省信徒乐助，又得（P588）其他各地的信徒护持，遂于秀峰山上，一片荒野的山岭中，开创这所道场，已散居各地佛学院的僧青年，又不约而同的都负笈投奔慈公座下受教。那时，内院有廿多位常随众外，还有二十多位影响众的四众弟子，经常有四十余人之多，大家如众星拱月一般，围绕在慈公老人的左右，同甘苦，共患难，修学佛法，推动弘法利生的事业，当时不但为佛教掀起了蓬勃的新气象，也给社会人士，带来很大的安定力。岂知好景不常，数年之后，慈公因化缘已尽，遽尔上生兜率内院，门下的弟子，也都各有法缘，先后到国内外各地，弘化一方去了。而这所曾经是狮象之窟的弥勒内院，竟形荒芜了，真是景物依旧，人事全非！实令人叹息。因多年来无专人负责，加之殿宇年久失修，墙裂屋漏，庭院荒芜，大有历尽沧桑之感！
    今年旧历四月初四日，恭逢慈公老人上生廿周年之期，在台的弟子们，都循例回山，上供纪念，目睹内院祖庭荒凉，都不忍见其任意颓废！并且为维护慈公应化圣地垂久之计，特经内院导师道安法师，静修院玄光住持，以及慈公门下弟子多人，几经协议，决定公举同门宽裕法师常任内院住持，护持祖庭道场。然宽师自谦德薄能鲜，难符众望，不肯就任。复经两院同仁，再三敦促，始勉力接（P589）受，并决秉承慈公牺牲奋斗精神，竭力以赴，达成重兴祖庭的使命。
    古历六月初四日，乃宽法师晋山升座之良辰，特请台港佛教界尊宿，明常老和尚主持升座典礼。是日风和日丽，万里无云；前几天，据中央气象局预报，南北有两个中型台风来袭，谁都为之担心，不意龙天护佑，竟然有惊无险的由边缘掠过了！而且带了适中的雨量，即将枯竭的泉水，也涓涓不断的清流，这些好预兆，象征着内院将有光明的前途。时间到了十点多钟，诸山长老，各大法师，以及男女护法居士，都纷纷的上山了！本来内院平时寂寞得悄然无声，今天突然内内外外，挤满了人群，肃穆中含着热闹的气氛！宽法师神情愉快，忙着接待客人，喜气洋洋的道贺之声，不绝于耳！
    大殿门外高悬着“宽裕法师晋山典礼”的金字横幅，金光灿亮，更令人注目。佛殿内，中设法座，案上供奉泰式古铜释迦圣像一尊，贝壳缕空佛度五比丘像一座，泰国玉石象一双，越南瓷象一对，水晶球灯一座，另外罗列香、花、果等供养，上悬大型宫灯一对，长幡一对，各方所送的联词、镜屏、喜幛、立轴、匾额等，四壁琳琅满目，美不胜收，这样陈设配衬，分外显得肃穆庄严。升座典礼开始的时候，首由善导寺维那戒视法师，手捧犀牛望月式（天宁寺语）小鼓，（P590）咚咚咚，咚咚……殿外绕行一周，邀请大众云集佛殿，此时主持送座的明常老和尚和新住持宽裕法师，已在慈老的法华关前静候，维那师傅高呼：“迎请老和尚”！由花莲佛教莲社住持，严持法师权任知客，领着手持引磬的两位法师在前，执香的信徒代表随后，至关房迎请，新住持身着黄海青披红祖衣，随着明老和尚，徐步安详，在爆竹声中步入佛殿，就位后，明老和尚手持大念珠即说偈云：“龙天常住，付诸汝身，发起大心，为法为人”。随将大念珠挂在新住持项上，又持坐具，到法座前，说偈云：
    “晋弥勒院，传智慧灯，登狮子座，说微妙法”。
    揖礼送座毕，新住持恭送明老和尚步出殿外，即转身居中问讯，在香云围绕，梵音嘹亮声中升座，然后手持木刻莲华如意，具足威仪，接受众信徒上香礼拜，此时身背照机的记者先生，东一卡拉，西一卡拉，镜头抢个不息。香赞毕，新住持起立拈香祝愿云：
    此一办香，供养
    本师释迦牟尼世尊，诸佛菩萨，海会圣众，伏愿 慈光加被，国运昌隆，元首政躬康泰，佛日增珲，法轮常转。（P591）
    此一瓣香，供养先导师
    上慈下航大师，用酬教导之恩，伏愿
    慈光加被，本院住众和乐，常住兴隆，诸大护法居士，福慧增长，合家平安。
    复检衣就坐，告众云：
    今天宽裕晋山升座典礼，承蒙台港佛教界尊宿明常老和尚，亲临送座，更蒙诸山长老，各大法师，学长们，驾临指导，以及诸大护法居士，光临护持，本人内心万分的感激和荣幸！
    这次奉本院导师道公老法师之命，以及各位学长法师，和静修院玄光住持等同仁的厚意，要我晋山接任本院住持，维护先导师慈公老人的应化圣地。本人自感德薄能鲜，难符众望，但为报答慈公教导之深恩，饮水思源，只得勉力接任虽然如是，宽裕现以恳切至诚心，仰求诸佛龙天加被外，尚祈诸山长老，各大法师，学长们，多多指教，诸大护法居士们，多多护持。
    谨祝
    各位身心愉快，法喜充满。（P592）
    说毕下座，随即上供，并至慈公关房展礼，在四众道贺声、爆竹声、一片欢欣融洽声中礼成。摄影，午斋。这次升座典礼，庄严隆重，不但弥勒内院系第一次，即其他地方亦不多见。是日来参加观礼者，诸山长老、法师，计有：明常、慈瑞、道安、悟明、佛声、悟一、守成、真华、莲航、云霞、了中、宏慈、严持、戒视、净良、印海、以德、智渡、生华、性海、惟德、广元、普观、玄光、修观、文智、能定、性定、信定及香港佛教教师观光团。护法居士有：张龄、冯永祯、林希岳、周华南、朱子占、陈伯襄、张若虚、殷啸秋、路古美容、张觉予、王依柳、李淑华、俞吴淑英等，约三百人，可谓盛况难得。
    宽师俗姓胡氏，江苏盐城人，幼受先叔祖父及叔父两代出家之影响，九岁时，即皈依宝应小台寺依方成和尚出家，十九岁受具足戒，先后入金山寺、天宁寺禅堂参学，廿岁时，自感出家者，参禅修行，固然重要，也应该先明教典，始能认识佛教，犹乎为一国民，先要接受国民教育，始能认识国家，遂于廿二岁时，考入天宁佛学院，直到廿五岁，因避国乱，随缘来台，亲近慈航大师多年。宽师为人诚实，处世随缘，这次公举为内院住持，缁素同道们，咸庆得人，预卜弥勒内院将有一番新气象云。（原载于□□六十三年《南洋佛教》杂志）（P593）

    秀峰山记游

    庄 雄

    对于秀峰山，我是向往已久了。过去在许多杂志报刊上读到描写秀峰山人物景色的文章，其中有朝山的游记，有颂赞的诗歌，有的是随兴而发的吟诵，有的是沧海拾珍的报导，执笔者不论是僧是俗，皆为知名之士，刊登的刊物也不问是教内教外的，篇篇都能吸引我这个读者。然而，我祇有自惭福薄，无缘作一次朝礼。累积在心头的印象虽然模糊，却更为奥妙；日益强化的意念，更促使我迫不及待的要作一次晋山“参访”，终于在今年春天，因缘成熟了。为了助友人创办一个事业，来到了北部工作，并且得到机会来到汐止。
    “汐止”两字在不大雅的台湾地名中，是富于诗意颇为幽美的了，尤其是我曾在一家杂志中读到过关于汐止地名的考证文章，一个神话玄奇富于传奇性。相传，许多年前海神发了淫威，发水欺凌台湾西部平原。阴险凶恶的视人命为草芥，残酷的海潮已经淹没了无以数计的土地！原来这一个海神看中了一家渔户的（P594）女儿，意思指染，然而那一个渔翁与渔家女不肯高攀此冷血神，相率逃奔到秀峰山附近。海神一怒，发水为患了，意欲俘获那个渔家女而后止，水到了秀峰山，那位渔家女不忍众生无辜受到涂炭，抱定要牺牲一己而救万千生命的悲心，跳下水中去了。从此海潮即告停止，并且渐渐的退下去，终又恢复了往日的山村大地，而秀峰山下所聚集起来的市镇便取名为“汐止”。当然这是一个虚构的神话，绝不是事实了。但是根据台湾府志的记载，昔日海水确曾涨到汐止，就连台北市也都是大的湖沼，淡水河便是湖水的退路，渐渐才浮出土地的。
    从台北到汐止，除了基隆宜兰火车外，还有公路局的汽车，每十数分钟就有一班，交通非常便利，这一段的公路路面也宽阔平坦，两旁的景色更是秀美。有山，有水，在南港与汐止之间的一条河上，舟渡频繁，水中扁舟游划，常常会像北国迟暮之际的雁阵。由汐止到秀峰山仅有十分钟的路途，这一段是石条砌成的路面，不能够通往汽车，甚至是三轮车都感颠踬难行。在冷眼看来是极不方便的，在事实上正因为此一段路难行，才形成秀峰山的清静幽丽，假若交通方便，则可能使山下的静修院不成为“静修”院了。
    静修院是秀峰山山下的佛寺，为台湾女众学佛有名的道场，六年前曾办有佛（P595）学研究组，一时来此修学的比丘尼达三十多人，现在在寺右新建有两层广阔的讲堂，大部份工程都已经完成了，不久便要举行落成典礼。在寺左边，是一个小池塘，莲花盛开着。寺前为一小型的花园，种植着茶花树，夜冷花树，桂花树等，芬芳扑鼻，到此会令人从心中爽朗轻松。静修院精巧的而又古色古香的佛寺，山门正像北平一般王府大门洞一样，左右为客房，当中便是高槛阔檐的三扇大门。门背山朝向西方，进门便是圆通宝殿，当中供奉释迦牟尼佛，观世音菩萨，左右的壁上挂着十八罗汉大幅绘像。大殿内是亮油的地板，上去便要脱鞋的，所以非常清洁。两边皆是客堂，一切设备都是现代化了。
    我进入静修院第一个印象，便是静，正与它的名字符合。就因为静，才常有人来此写文章，特别是附近学生多喜欢来此用功读书，在空阔的讲堂中，在馥郁的前庭里，在莲池石凳上，三三两两的中学生，安安静静的捧著书本苦读。虽然目前女众佛学研究班停办了，读书的风气仍然存在着，住持也正以办学为当前的目标。它是读书最好的环境。
    从右边客堂的后门出去，转过小门是上山的石路，一级级的，一阶阶的石条砌成的小路，顺着峭岩，傍着山坡，往山上伸延。这应该说是“竹山”，因为遍（P596）植青竹，竹笋成为静修院的财源之一，辛勤的女众，包首裹足的在竹林中挖着笋。石阶山路向上走的时候是相当难行，当能望见后山时，岔路随即出现。朝前走便可直通后山的秀峰塔与慈航法师墓，往坡度很高峻的石阶上攀则直通往弥勒内院。静修院与弥勒内院是一家，静修院则是女众。常住多为本省籍的，内院是男众学僧，皆一律是由大陆避□祸来台随慈航法师潜修的青年比丘。他们之中有三位是禁足不下山的，果宗法师已经禁足快满两年，唯慈法师也快满一年，最近开始发心禁足的为清月法师。另外数位青年法师也都自定有起居课程表，刻苦自励的埋首在经藏中。
    内院主供弥勒佛，慈航法师的关房仍旧保持着他老人家住世时的原样，经橱、桌椅、木床全部没动，所有遗物陈列在关房前的两个玻璃橱中。
    由内院向后山走，便是茶树天下，满山皆是茶，树长得整整齐齐，陇陌分明，从这里面可以看出住持者确曾化用了极大的精力。茶也是寺中财源一部份。一条宽坦的山路便穿过茶圃，直伸延到秀峰山主峰上的慈航法师墓和秀峰塔。
    慈航法师在遗嘱上对身后的事定得很详细，在第六条中指“遗体不用棺木，不用火化，用大缸跏趺盘坐于后山，三年后开缸如散坏则照样不动藏于土，如全（P597）身装金入塔院”，现在的墓便是遵照遗嘱上所指定而修筑的，自然那是临时性的建筑。本来三年已过可以开缸装金修塔了，可是一部份弟子认为这不是开缸的时候，修塔要一笔数目可观的建筑费用，在目前国难当头，募捐无异的是极其困难的一椿事，同时顾虑到慈师海外弟子不容易来台参加开缸，而慈师遗嘱所说的“三年后”限度很大，十年是三年后，百年是三年后，所以决定暂时不开缸。
    在慈航法师墓前右边，是新筑不久的秀峰塔，虽然现在仅仅是第一层的底座，然而看起来是相当的雄伟，全部用大石块砌成的，并混凝有钢骨水泥，庄严壮丽，尤其是它修筑在峻险峭绝的高崖上，像一座坚固的古堡。在塔上是广阔的大平台，在这里可以俯览前边起伏如波涛似的山峰，可以远眺汐止全镇，远近村落田园尽收眼帘，真是一登此塔，胸襟顿开朗。在此我曾见日落，因为秀峰塔正朝向着西方，当黄昏时分，一轮红日，渐渐向前面的远山处下沉，阳光像被云霞燃烧着了，西天边是一片金红，光茫四射，使人们的情绪从欢忻到焦恐，从惜到怅惘，是喜是悲，在瞬息中万变。日落后，模糊的感觉到如烟似云的夜幕渐渐的垂下来，接着是远山天边出现一颗昏星，忽隐忽现的眩耀，再接着是远处的灯火一点点的燃起，不久便是满天星斗出现，整个宇宙都为点点星火所占满了。（P598）

    弥勒内院开山与重建

    幻 生

    弥勒内院位于台北县汐止镇秀峰山，乃台湾第一尊肉身菩萨，慈航大师开山圣地，也是慈公当年抢救僧宝，培养弘法人才的摇篮。
    民国卅八年春，有廿多位僧青年，由大陆避乱来台，先考入中坜圆光寺台湾佛学院，亲近甫由南洋聘请来的院长 慈航大师，旋因经费不济停办，这班僧青年，因人地生疏，没有安身修学之处，彷徨无依之际，乃由肩负佛教使命感很重的慈公，即时挺身而出，热情沸腾的奔走各地，发起护僧运动，呼吁本省佛教界大德，急速开办佛学院，共同抢救僧宝，培育失学的青年为号召。不久，教界乃纷纷响应，新竹灵隐寺、基隆灵泉寺等，相继成立佛学院，不但使廿多位僧青年获得修学之处，另有几位大德法师也有了安身教学之所，惜不久又逢僧难而星散。
    □□卅九年汐止静修院达心、玄光二位住持，感念慈公卫教护僧的精神，乃（P599）发心集资，又得当时国府资政 赵恒惕居士等之护持，遂于秀峰山上，先亲领住众，披荆斩棘，开荒辟地，在多方艰苦中，历时半年，建筑了约卅坪瓦屋三间，即于中秋后一日，举行落成典礼，上山道贺者，四众约三百余人，老人欢喜赞叹，于开示中，除感谢二位住持功德外，并依弥勒经义，立名为弥勒内院。用以纪念太虚大师。而散居各地的僧青年，又不约而同，相继投奔慈公座下，同甘苦，共患难，修学佛法，推动弘法利生事业，不但为佛教振兴蓬勃的新气象，也给因国难中人心惶恐的社会，增添一股很大的安定力量。然好景不常，忽于□□四十三年初夏，慈公因化缘已尽，遽而上生兜率，门下弟子也各随法缘，弘化海内外去了。国内如星云、了中、净良、莲航、真华等，国外如菲国自立、唯慈、美国妙峰、浩霖、印海、净海、幻生等。而这所曾培养龙象僧材的弥勒内院，却日趋没落，殿宇失修，顶漏墙裂，令人有不胜今昔之感！
    □□六十三年农历六月初四日，始由同门公举宽裕法师晋山主持。宽师不忍圣迹湮没，为祖庭垂久计，乃发重建之愿，藉以报答慈公老人教导深恩。先尽其私蓄钵资，孤心苦诣，精心筹划，经其坚定的誓愿，无比的毅力，克服一切困难，并得静修院玄光老人之护持，国内外师友同门，护法信士之相助，遂拆除破（P600）旧平房，采用钢筋水泥建材，改建宫殿式三层楼宇一座，耸立山顶，雄伟壮观，古式庄严，见者无不欢喜赞叹。又秉承慈公生平服膺近代佛教之父 太虚大师，弘扬弥勒净土，推行人间佛教之志愿，特依《弥勒上生经》义，以三楼为兜率天之摩尼殿，供奉弥勒菩萨天主像（即贤劫千佛第五尊未来佛），二楼为千佛殿，供现在贤劫千佛暨教主释迦牟尼佛铜像（即千佛中第四尊佛），底楼作太虚大师纪念堂，供奉弥勒化身布袋和尚及太虚大师法像，俾符当年开山旧制。其他整建法华关房保存原样外，另增建斋堂、禅堂、讲堂等多处。本院近多年来，除每月定期领众礼忏共修外，每年并举办儿童、初、高中、大专冬夏令营等弘法活动，实践慈航大师生平所推动的佛教文化、教育、慈善等三大愿望。
    现任住持上宽下裕老和尚一秉慈航大师教育文化的志业，于□□七十八年至今年均在弥勒内院举办大专佛青、儿童冬、夏令营活动中培育众多青年菩提幼苗。
    今（八十三）年适逢本院开山慈航菩萨上生四十周年暨百年诞辰日，以资庆祝纪念会。（P601）

    弥勒内院扩建沧桑

    姜渭水

    慈航菩萨今岁九秩诞辰，亦为上生卅周年纪念，笔者躬与其盛，法喜充满，有不能止于言者，爰就感触所及，濡墨书之，聊表仰慕一代杰出高僧之微忱敬意。
    菩萨生前之嘉言德行，在下无缘得亲謦欬，所幸他的发祥地秀峰山弥勒内院，和所居蜗户近在咫尺，每日登临参拜，习以为常，宛如进入讲堂听课，受益匪浅，且一天不到即觉惝然若失，何况与内院的常住广仁、清霖等诸师彼此过从甚密，特别是现任住持宽裕大和尚对在下启迪良多，他为了扩建弥勒内院，苦心孤诣，筚路褴褛，惨淡经营，所付出的心血洵足令人无限仰佩，说得更具体一点，他的这种慈悲喜舍，牺牲小我，完成大我的精神，当不祇是笔者衷心感动，凡是到过内院的人，没有不同声赞叹的。
    经过扩建后的弥勒内院，系秉承弘扬太虚大师阐扬弥勒净土之志，以《弥勒上（P602）生经》为依据，佛殿计分三层，上层是兜率天摩尼宝殿，中为千佛殿，底层为太虚大师纪念堂。目前大部份工程皆已次第奠基，所以今天我们纪念慈航菩萨，首先应向宽裕大和尚致敬，表彰他恢弘老法师道场的志操；光大老法师衣钵的苦行；俾众周知，而励来兹。
    犹忆十余载前，内院因年久失修，屋宇破旧，聊蔽风雨而已！宽师目睹残垣断壁，愀然不忍，而有重新改建之意，但兹事体大，谈何容易，现实问题最残酷的，要钱没有钱，要人没有人，再说当时尚有设计工程等建筑问题，真个千头万绪，百废待兴，不知从何处着手?某天日薄崦螆，宽师和我共话，头顶是摇摇欲坠的烂瓦，眼前是蔓草丛生的荒丘，要在这一块土地上盖建崇楼杰阁，那将需要多么大的愿力和耐心！那将是何等艰钜的神圣任务！故一般人咸认宽师仅凭一己之力，绝对没有办法完成此伟大壮举；也有人劝他稍事整葺，把大殿油漆一新算了；我知道宽师具有坚毅不拔的决心，而难能可贵的是：他为人处世，不尚空谈，注重实际，做事非常有条理，所谓知所先后，则近道矣。就因为这个“得道者多助”的哲理，宽师赤手空拳，胼手胝足，不眠不休，终于使不可能成事的蓝图成为事实，充分证明了他的法力无边；也肯定了他对佛教的崇高贡献。而回首（P603）前尘披荆斩棘，一草一木，莫非血汗，当许多护法和香客在参观内院的新貌以后，莫不异口同声的趋前向宽师道贺，宽师总是非常谦逊地回答：“这要感谢慈航菩萨的加庇！和各位大力相助的成果！”宽师感谢了这个，又感谢了那个，就是不提他自己，其实今天内院有如此焕然一新的辉煌局面，无一不是他克勤克俭，节衣缩食所造成的。每当夜阑人静，孤灯独照，宽师也会自我解嘲地说：“当初也不知是什么神力驱使?居然壮着胆子把内院撑了起来，而且越往后撑，冲劲越大，总算创出了一点小规模来！如果现在要我重新下手干，说什么我也不敢了！”遇到这种情况，并无第三者在场，我以调侃的口吻说道：“我知道您一定敢！否则您不会来内院，我也知道您不做则已！要做，一定得做出点名堂来的！”相与抚掌而笑。
    皇天不负苦心人，弥勒内院真的在宽裕大师的精心擘划之下复兴起来了！
    目前内院的规模已具，大殿修建得既坚固而又雄伟，面对着汐止全镇的高空，瞰俯市尘，居高临下，从北基公路或高速公路经过，远远地即可眺望到这座古典式的梵宇，矗立于秀峰山上，巍峨突出，别有一番壮观，更引人遐思的，是庙顶的四角装有铜铃，每当风吹铃动，会发出叮叮当当的声音，不绝于耳，煞是（P604）好听，这种大陆丛林底传统式的建筑装饰早成绝响，在今天一切电气化的崇洋潮浪中，似乎有点儿复古味道，也许在某些洋派人物的心目中，形同不合时宜，可是宽师毫不含糊，将它点缀在庙顶，就显得极其别致，响声悠扬悦耳，仿彿是天籁之音；也犹如是人间仙乐；他的这种执着而不同流俗的作风，无疑地是奠定他扩建内院成功的主因，同时他能于废墟中建筑成这么宏敞的大雄宝殿，完全是受慈老的精神感召，有以致之。
    慈老的法力，将充塞宇宙，让三宝弟子们均沾法雨，生生不息；弥勒内院亦必从兹逐渐发展，蔚成为一座众生向往和膜拜的殿堂，这是可以想像得到的，因为内院的基础已经打稳了！（P605）

    发扬慈航菩萨精神 决定重建弥勒内院

    普愿十方大德教界善信鼎力护持

    《觉世》新闻

    【本刊讯】汐止秀峰山弥勒内院，原有几间破烂不堪的平房，早已无法安众了，后由宽裕法师接任住持以来，全部拆除改建，为道场永久计，各殿堂都改建为钢筋水泥楼宇二层，正楼上层为大维宝殿（即未完成屋顶者），下层为弥勒殿及太虚纪念堂；左侧楼上为太虚图书馆，下层为客堂、禅室等用；右侧除法华关房，依原样整建外，另建斋堂、僧寮、厨房、卫生设备等，然因经济拮据，均尚未完工，需台币三百多万元之钜，被迫停工已达三载有余。
    该院位于台省北部雨水最多地区，每年有春雨、梅雨、台风雨、冬雨等，每一下雨皆长达卅天或半个月不等，故楼上大殿顶盖迄未完成，经常积水由楼梯直泻而下，使楼下弥勒殿几成泽国。或沿四壁及柱头渗入而下，使壁橱及藏经法物（P606）皆被浸湿而破坏不少。而最可虑者，楼上已树立之水泥柱头钢筋，久遭雨水侵袭，日渐剥蚀锈烂，若不早日抢建完成，势将前功尽弃矣！现冬雨春雨将过，而梅季雨台风雨亦将接踵而至，积水之患，又必不堪设想！所以该院住持宽裕法师为此终日惴惴不安、忧心如焚。而宽师于多年来，为该院重建工程，苦心孤诣，惨淡经营，除少数得到国内外道友及信众们协助外，多数皆由自己节衣缩食，献出多年衣资储蓄，而今已罄其所有，实在无能为力了，故请十方大德，护法居士，紧急援助，以济燃眉，解其倒悬，苏其涸鲋，能使佛殿早日完成，功德无量也。
    按弥勒内院，乃肉身 慈航菩萨开山度众，掩关修行，并涅槃之圣地。院中存菩萨坐缸、衣钵、遗物等多种，并存原版《频伽藏经》乙部，另有其他线装原版佛书多种，卫护该院，俾成为佛教历史人物古迹，而与大陆安徽九华山肉身地藏菩萨之道场相媲美，因此务祈国内外十方大德，护法居士，慨解义囊，共襄盛举，使佛殿早日完成，功德无量也。所谓“万人舍，万人施，同结万人缘”，佛语洵不虚也。（原载于：□□七十一·六·一·《觉世》旬刊八七六期）（P607）

    曹溪之水涸矣——为弥勒内院呼吁重感言

    比丘慧深

    这一期的《觉世》出来了，头版新闻是“发扬慈航菩萨精神，决定重建弥勒内院”“普愿十方大德教界善信鼎力护持”和一张“已经破旧不堪的弥勒内院”的照片。乍见之下，真是使我感到非常的惊心、痛心，更感到伤心。也可想见《觉世》编辑部的一片苦心。
    汐止的弥勒内院，是当代肉身菩萨——慈航大师生前所住持的地方，更重要的是，在当时，由于慈航大师的大慈心、大悲愿，这个地方就成了所有当时由大陆来台的佛教法师们的避难所。不但供吃、供住，而且慈航菩萨还亲自讲授佛法，而这一切都是无条件的，这一切都只是为了将来个个都能成为弘化一方、净化社会的大法师。诚如这一期的觉世在“我们的话”这一专栏所说的：“……追本溯源，佛教之有今日，慈航菩萨之给予大陆来台的佛教青年之养成，实在功（P608）不可没。因此，弥勒内院，就等于是今日弘法法师的培育所，……”
    我常喜翻阅佛教旧的杂志，因为我总想知道今日台湾的佛教是怎样演变而来的。就像陈立夫先生在一篇文章中所极力强调的——没有过去，又那里会产生现在，又那里会有未来呢?而由于过去的事实所显示的，我们不得不承认今日台湾的佛教（若光复以前的不算的话）最初的源头——应该就是慈航大师。假如没有当初慈航大师不顾一切的卫教护僧，想想看，当初所有初来台湾人地生疏的大多数的法师们又如何渡过重重的难关?因此我们甚至可以这样说：没有慈航大师，就没有今日的台湾佛教。
    在我们佛教的历史上，就曾经有这样的一段史实：有一位祖师，非常热心的弘法，但没想到当时的佛教却仍然很衰微。于是他想到了我们中国传统佛教——禅宗的发源处——六祖大师曾经住持的曹溪，因此他就到曹溪去看了一看。不看则已，一看真是使他非常伤心、痛心——就如同今日我们乍然看到“已经破旧不堪了的弥勒内院”一样——当时的曹溪已经没落不堪，杂草丛生——这位祖师在伤心之余，终于化悲愤为力量，将曹溪再重建起来，让它重现往日的光辉——源头通了，佛教也就慢慢兴隆了……。（P609）
    我曾经和大家去过一次弥勒内院，那时正逢下雨，在我印象中的弥勒内院，该是多么的巍峨庄严——因为这是慈航肉身菩萨的献身之处，也是今日许多由大陆来台的法师们的哺育处——因此车未停，我就急于一睹这台湾佛教圣地的风采——那知道，虽然心里仍然抱着满腔的对慈航大师的虔诚与膜拜，但却越看越伤心，越看越不忍再看——啊！怎么会是这样的呢?怎么会是这样的呢?我心目中的日日夜夜想朝拜的圣地怎么会是这样?怎么会是这样?怎么会变成这样——这种心情就和幼时我的父亲带我去瞻仰吴凤公的成仁处和吴凤庙一模一样——但如今吴凤庙却重建了，我当然乐观其成。但慈航肉身菩萨当初所住的汐止弥勒内院呢?看《觉世》这一期的报导说，如今的弥勒内院每逢下雨就漏泄不堪，而当我写此文时，窗外这时也正下着雨，不知现在汐止又下雨否?
    呜呼！饮水思源原本是我佛教，我中国民族最至高无上的美德——想当初慈航大师刚往生兜率不久，所有佛教界的追念文洋洋洒洒，篇篇皆足以让人热泪盈眶，篇篇皆是那么真诚感人，而且给我印象最深刻的，几乎篇篇都说：“大师是怎样的对我好……”，但如今呢?又有几个人再去关心弥勒内院?老实说，重建弥勒内院不只是宽裕法师的责任，而是今日所有□□□□佛教人士——尤其是过（P610）去曾受过大师恩惠者的责任——因为知恩不能不图报呀！而图报的方法莫过于重建弥勒内院。老实说，弥勒内院之羞，也就是今日的中国佛教之羞——因为它——再怎么说——毕竟是今日中国佛教的水源地；“弥勒”内院之衰，也会影响到佛教之衰——因为连自己都不尊重自己，别人又如何尊重你——更何况谁都知道弥勒内院在今日中国的佛教史上意义非凡，息息相关。
    难道大师去了，弥勒内院也跟着去了?今日佛教的最初源头也跟着干涸了?曹溪之水涸矣！谁来疏通?弥勒内院之重建此其时矣！希望大家不要再视若无睹，给人看笑语；更希望能拟定一套妥善的管理办法，因为这毕竟是今日中国佛教的圣地，任何一位佛教徒皆要负起维护圣地光辉的责任。（原载于□□七十一·六·一《觉世》旬刊八七六期）（P611）

    弥勒内院庆开山四十周年

    慈航大师关山道场——弥勒内院，订十月六日庆祝关山四十周年暨重建落成，是日将举行隆重庆祝仪式，礼请诸山长老主持开光说法，同时启建护国佑民冥阳两利水陆大法会。

    张丽琴

    影响台湾佛教发展至深且钜，功德不可量的慈航大师，当年其所创建培养龙象僧材之处，也是慈老闭关圆寂所在的弥勒内院，在十方大德护持之下，已伴随台湾度过四十年的悲欢岁月，该院为纪念慈航大师开山四十周年暨开光纪念重建落成，特于本月六日起，举行重建落成佛像开光暨水陆法会，礼请诸山长老主持开光说法典礼等仪式，法会殊胜庄严。

    理想世界兜率净土

    根据《弥勒上生经》所述，弥勒内院乃弥勒菩萨说法之处，也是我们的理想世界（P612）兜率净土，当初慈航大师在汐止创建弥勒内院，自称慈氏，修学弥勒菩萨的兜率净土法门，而其卫教护僧的精神，春风化雨慈祥恺悌的风范，吸引散居各地的僧青年相继投奔其座下，之后经过几十载寒暑更迭，人事变迁，弥勒内院也从昔日的开荒辟地，至今日的雄伟壮观，同时刻刻不忘推动弘法利生事业，实践发扬慈老精神。
    今年适逢弥勒内院开山四十周年，该院特于中秋节后，举行重建落成典礼，以资庆祝纪念，并礼请佛光山开山宗长星云大师、中国佛教会秘书长了中大师、福严佛学院院长真华大师、台北县佛教会理事长净良大师、台北松山寺住持浩霖大师、台北静修院玄光法师等分别为该院重建落成主持剪彩、启锁及千佛殿教主释迦牟尼佛、现在贤劫千尊佛铜像开光说法典礼等仪式。
    此外，弥勒内院表示，为庆祝开光纪念重建落成，并感念回馈十方护法，该院于七日起至十四日止，启建护国佑民冥阳两利水陆大法会九日，特别礼请江苏常州天宁寺戒德长老、香港鹿野苑达道法师、台北中和放生寺莲航法师莅坛主法领导，并主持兜率天摩尼殿弥勒天主像开光说法典礼，同时将法会一切殊胜功德，祈愿风调雨顺，国泰民安，工商发达，经济繁荣，诸山大德十方护法福慧增（P613）长，万事如意。

    台湾第一尊肉身菩萨

    弥勒内院位于台北县汐止镇秀峰山，自纵贯线而入，交通便利，倚山俯瞰，汐止镇尽收眼底，然却能隔于市嚣喧扰之外，得清凉修行净土，乃台湾第一尊肉身菩萨，慈航大师开山圣地，也是慈老当年抢救僧宝，培养弘法人才的摇篮。
    民国卅八年春，时慈航大师甫由南洋受聘担任中坜圆光寺台湾佛学院院长，有廿多位由大陆避乱来台的僧青年，因景仰慈航大师行谊风范，考入该学院亲近慈老，惜该学院旋因经费不济停办，而该班僧青年则因人地生疏，没有安身修学之处，在他们彷徨无依之际，慈老以深重的佛教使命感，即时挺身而出，热情沸腾地奔走各地，发起护僧运动，呼吁本省佛教界大德，急速开办佛学院，共同抢救僧宝，培育失学的青年为号召。
    不久教界乃纷纷响应，新竹灵隐寺、基隆灵泉寺等，相继成立佛学院，不但使廿多位僧青年获得修学之处，另有几位大德法师也有了安身教学之所，惜不久又逢僧难而星散。□□卅九年，汐止静修院达心、玄光二位住持，感念慈老卫教护僧精神，乃发心集资，又得当时国府资政赵恒惕居士等之护持，遂于秀峰山（P614）上，亲领住众，披荆斩棘，开荒辟地，在多方艰苦中，历时半年，建筑了约卅坪瓦屋三间，即于中秋节后一日，举行落成典礼，上山道贺者，四众约三百余人。

    推动弘法利生事业

    慈老当时欢喜赞叹，于开示中，除感谢静修院二位住持功德外，并依弥勒经义，立名为弥勒内院，用以纪念太虚大师。而散居各地的僧青年，又不约而同，相继投奔慈老座下，同甘苦，共患难，修学佛法，推动弘法利生事业，不但为佛法振兴蓬勃新气象，也对于因国难中而人心惶恐的社会，增添一股很大的安定力量。
    然好景不常，□□四十三年初夏，慈老因化缘已尽，遽尔上生兜率，门下弟子也各随法缘，至海内外各地弘法，而曾经培养龙象僧材的弥勒内院，即日趋没落，殿宇失修，顶漏墙裂，令人有不胜今昔之感，直至□□六十三年农历六月初四日，由昔时同门公举宽裕法师晋山住持。
    宽裕法师本是自我修行游方僧的个性，然因不忍圣迹湮没，为祖庭垂久计，遂毅然负起建寺之责，发重建之愿，藉以报答慈航大师，于是尽其私蓄钵资，孤心苦诣，精心筹划，以其坚定的誓愿，无比的毅力，服一切困难，并得静修院玄（P615）光老人之护持，国内外师友同门，护法信士相助，宽裕法师之弟子法成法师即表示，她受到宽裕法师无私心的精神感召，于是出家布施，以其经济学的基础，善巧运用，推行建设。遂拆除破旧平房，采用钢筋水泥建材，改建宫殿式三层楼宇一座，耸立山顶，雄伟壮观，古式庄严，见者无不欢喜赞叹。

    推行人间佛教志愿

    同时，宽裕法师表示，弥勒内院秉承慈航大师生平服膺近代佛教之父太虚大师，弘扬弥勒净土，推行人间佛教之志愿，特依《弥勒上生经》义，以三楼为兜率天之摩尼殿，供奉弥勒菩萨天主像（即贤劫千佛第五尊未来佛），二楼为千佛殿，供奉现在贤劫千佛暨教主释迦摩尼佛铜像（即千佛中第四尊佛），底楼作太虚大师纪念堂，供奉弥勒化身布袋和尚及太虚大师法像，整建法华关房保存原样，辟建胜妙庄严的华林园，俾符当年开山旧制，此外，另增建斋堂、禅堂、讲堂等多处。
    弥勒内院的建设，在该寺四众弟子和合促成下，于该寺开山四十周年时，将迈向另一段新的阶程，继续发扬慈航法师毕生提倡的教育、文化、慈善事业，自利利他，阐扬正法。该寺表示，除每月定期领众礼忏共修外，每年并定期举办儿（P616）童、初高中、大专冬夏令营等弘法活动，且投注关怀许多较少受重视的团体。现今为感恩各方信徒的护持，表示对几位居士大德成就殊胜水陆法会的因缘，及成就庄严道场捐献山坡地的苏氏祖先等之感念，并回馈诸山长老十方护法，于此胜会，大家共同聚首，愿藉弥勒菩萨的无缘大慈，化解当前社会凶残乖张的戾气，转为安乐和谐，日益富庶繁荣，长存慈航大师之精神。（P617）