《中国禅学》第一卷

[本书简介]

《中国禅学》（第一卷）

顾问：净慧

主办：河北禅学研究所

主编：吴言生

发行：中华书局出版

地址：北京丰台区太平桥西里38号 100073

印刷：北京朝阳未来科学技术研究所印刷厂

开本：787×1092毫米　1/16 印张：33 1/2

字数：750千字

版次：2002年6月第1版 2002年6月北京第1次印刷

印数：1-4000册

定价：人民币 66.00元

《中国禅学》第一卷（创刊号）电子档说明

《中国禅学》学术委员暨编委会

《中国禅学》发刊辞………………………………………净　慧

目 录

理论探讨

论祖师禅……………………………………………………吴立民

文字禅、看话禅、默照禅与念佛禅………………………方立天

关于宋代文字禅的几个问题………………………………魏道儒

‘不由经教’与‘由教悟宗’……………………………楼宇烈

语默之间——‘不立文字’与‘不离文字’……………刘泽亮

从慧能禅学看禅宗的内在超越性…………………………董　群

禅定的身心效应……………………………………………陈　兵

禅宗思想与历史

佛教禅思想的形成发展及主要特点………………………姚卫群

支遁禅学思想中的道家因素………………………………彭自强

论达摩禅……………………………………………………惟　贤

《坛经》的书名、版本与内容……………………………李富华

敦煌本《坛经》首章校释疏义……………………………方广锠

从南宗与北宗心性思想的差别看禅宗的正式形成………杨维中

《永嘉证道歌》与二十八祖的缘起………………………徐文明

马祖道一禅法评 析…………………………………………刘元春

赵州和尚、赵州语录和赵州禅……………………………张子开

宋初九僧事迹探究…………………………………………吉广舆

雪窦重显及其禅法…………………………………………杨曾文

石霜楚圆及其影响…………………………………………宗　性

《百丈清规》初探…………………………………………智　海

从台湾斋教《龙华科仪》看其禅宗的传承与思想………阚正宗

韩国知讷及其‘心性论’研究……………………………何劲松

综合研究

茶道与禅道…………………………………………………杨惠南

论禅宗与念佛——以四祖至六祖为中心…………宗舜、文正义

天台先驱者的止观实践……………………………………潘桂明

‘止观相即’的两种方式…………………………………李四龙

天台早期禅法的心性说……………………………达照、褚仁虎

《起信论》‘一心二门’思维模式与宋代理学 …………圣　凯

禅宗语言

‘啰啰哩’考（外五题）…………………………………袁　宾

王梵志诗的‘八难’和‘八字’…………………………朱庆之

《祖堂集》语言研究概述…………………………………张美兰

禅宗文学

禅宗与古典诗歌的关系……………………………………孙昌武

禅与诗三题…………………………………………………张　晶

禅在红楼第几层——禅、《红楼梦》与中国天道………梁归智

禅思与中国当代诗歌………………………………………黎　荔

现当代禅学研究

论人间佛教的现代品格……………………………………邓子美

神圣化与世俗化
——以《大金沃州柏林禅院三千邑众碑》为例…………王雷泉

生活禅的思想渊源…………………………………………吴言生

高高山顶立，深深海底行
——《禅》刊办刊指导思想综述…………………………明　尧

佛教寺院的文化内涵………………………………………王丽心

回顾与展望

胡适对禅宗研究的贡献……………………………………麻天祥

印顺法师与禅宗史研究……………………………………洪修平

铃木大拙年谱与著作目录…………………………………邢东风

禅宗研究一百年……………………………………………黄夏年

古佛道场

赵州和尚、赵州禅与柏林禅寺……………………………陈星桥

禅宗名刹柏林禅寺…………………………………………明　海

学术会议

中日敦煌佛教学术会议召开………………………………绥　圆

专著评介

（吴立民等）《禅宗宗派源流》………………………… 王兴国

（葛兆光着）《中国禅思想史——从6世纪到9世纪》… 韩焕忠

（麻天祥着）《中国禅宗思想发展史》………………… 李学勤

（吴言生着）《禅宗思想渊源》……………… 黄德昌、唐积柏

（董　群着）《慧能与中国文化》……………………… 向世陵

（刘泽亮着）《黄檗禅哲学思想研究》………………… 王荣国

（陈　兵、邓子美着）《二十世纪中国佛教》………… 吕建福

（魏道儒着）《中国华严宗通史》……………………… 李利安

（杨维中着）《中国佛教心性论研究》………………… 圣　凯

（潘桂明着）《中国居士佛教史》……………………… 聂士全

（方广锠着）《印度禅》………………………………… 邱　环

（业露华着）《中国佛教伦理思想》…………………… 严耀中

论文撷英

永明延寿的《禅净四料简》（摘要）……………………顾伟康

《中国禅学》稿约

CHAN STUDIES Vol.1


论祖师禅（吴立民）

论祖师禅

吴立民

【内容提要】　祖师禅以心传心，不立文字，离言绝思，是般若的最高境界。因其所得之智是即心而成，故有别于如来禅独立成为祖师禅系。修祖师禅的重要方法是看话头、起疑情，离四句，绝百非。检视历史上南北之争的公案，可以发现各有其开宗立说的内在理路。神会对弘扬南禅固有贡献，但其一味主张顿悟禅风也埋下了禅宗衰颓的种子。而宗密对禅宗南北、顿渐之争进行的调和圆融，对中国禅宗的健康发展有著积极意义。考察现代的铃木大拙和胡适之争，也给我们以有益的启示。本文还提出了检验是否证悟的标准，认为开悟即是彻底去除分别心和我执的精神境界。文章指出圆融南北、圆融能秀、坚持修持、坚持实践和坚持证悟，是光大祖师禅，使中国禅宗在当代复兴的必由之路。

【关键词】　祖师禅　般若　顿渐不二　证悟

一、祖师禅与般若

    祖师禅的名称，原出《景德传灯录》卷十一《仰山慧寂禅师》章，《太虚大师全书·佛法总学》曾诠释说：‘如来禅是落功渐次的，祖师禅是顿悟本然的。’这也就是说，如来禅是循序渐进的，祖师禅则是一超直入的。进至何处？进至般若。入至何处？入至般若。虽同是证入般若，但方法却完全不同。禅宗是不藉言教，直入般若。

    佛法的根本在般若，般若就是佛法。佛教各宗各派，无论教义、修持都离不开般若，禅宗也不例外【请参考吴立民：《禅宗宗派源流》各相关章节，中国社会科学出版社，1988年。】。若从达摩祖师而上，更推求其授受由来，则历史传说，在印土凡有二十八传，而最初的一传，即在大迦叶尊者的会心一笑【佛陀拈花，迦叶微笑，见《大梵天王问佛决疑经》，收于《纟续藏》第87册。虽然有些学者对此经表示怀疑，但无损其在禅宗史上的重要影响。】，可知达摩祖师传的实在是佛陀的心印。

    禅宗以心传心，不立文字，离言绝思，这是般若的最高境界，所以五祖劝人读《金刚般若》，而六祖闻‘应无所住而生其心’一语而大悟。因为佛的心印就是般若，更无别法；禅宗所以能超出传统的禅法，也就是般若，更无别法。禅宗五家七派，宗义都离不开般若。自达摩开宗以来，因为当机施教的方便不同，在不立文字、离言绝虑的教法上，也分出许多的派别。后人按方法不同，把它们分为五家七派（或分灯禅）。宗密禅师谓禅宗可分为三：一、息妄修心宗；二、泯绝无寄宗；三、直显心性宗。宗密在《禅源诸诠集都序》卷上之二中说道：

    息妄修心宗者，说众生虽本有佛性，而无始无明覆之不见，故轮回生死。……如镜昏尘，须勤勤拂拭，尘尽明现，即无所不照。
    泯绝无寄宗者，说凡圣等法，皆如梦幻，都无所有，本来空寂，非今始无，即此达无之智，亦不可得。平等法界，无佛无众生，法界亦是假名，心既不有，谁言法界无修不修，无佛不佛。设有一法胜过涅槃，我说亦如梦幻。
    直显心性宗者，说一切诸法，若有若空，皆惟真性。真性无相无为，体非一切，谓非凡非圣、非因非果、非善非恶等。然即体之用而能造作种种，谓能凡能圣，现色现相等【《大正藏》卷四八，402b～c。】。

    总观宗密禅师所说，禅宗各派的宗义，不出此三，或谓第一为‘有’的禅宗，第二为‘空’的禅宗，第三为‘中道’的禅宗。但我认为这就是‘实相般若证入’中的三种境界，所说虽有浅深，究竟不离般若。禅宗的宗义，既是依着般若，禅宗的行证，当然也依着般若，所以说顿悟成佛，一超直入，即佛也不立，更无位次可言，这便是从般若的本体上立足。至于修行方法，或看话头，或专默照，但令疑情真切，却不许于文字言说上求，不许于见闻觉知上求，乃至不许于心缘知解上求。若果工夫精纯，疑情不断，一旦磕着撞着，[口@力] 地一声，自然打破漆桶，心花发明，由是而破初参，由是而透重关，由是而透末后一关，一经彻悟，天下太平，这种修法，是使人契合般若的实相，以求证入实相般若，就是参禅。学人必须深解般若理趣，方有入处。

    由于祖师禅是直实证相般若，所以在禅门这条修行的途径上，本来就不可以言说表示，所谓不许开口，开口便错，不许动念，动念即乖。因为一切的言语思念，都不能离诸吾人的情见，而实相的理体，却又超出乎情见以外，所以人们的言语思念，皆不能表显实相上的行证，而与般若实相，乃有格格不入之势。因此禅门历来祖师度人的教法，便是实修实证，不立文字，而禅宗行者修行证入的分齐，也便是‘如人饮水，冷暖自知’。所以若问此宗行证的位次如何，那就有不容在言说上表示之处。

    此宗行证的位次，虽不可说，至于此宗修行渐顿程度，古德也还说过，所谓‘直指人心，见性成佛’，又谓言虑泯绝，不立阶位。可知此宗的修行，乃是一超直入，而不经一切行为的。历来大德在判教的上面，称此宗为顿教，便是因为此宗的修行顿捷，而直接显示诸法实相之故。在佛教各宗里面，唯三论宗与禅宗，独标真谛，直显般若的理体，而在这两宗之内，三论宗的教法，尚可藉诸经论说示，而禅宗的行证，则必须于实际上体会，所以三论宗又或称为观照般若之教，而禅宗又或称为实相般若之教。

    祖师禅虽然重在实证，但是对于一切经教，未尝背道而驰，如先德说：‘依文解义，三世佛冤；离经一字，还同魔说’【参《四家语录》卷二《百丈语录》，《祖堂集》卷十四《百丈怀海》，《景德传灯录》卷六《百丈怀海》，《五灯会元》卷三《百丈怀海》，《古尊宿语录》卷一《百丈怀海》等。】。又圭峰禅师说：‘诸宗始祖，即是释迦。经是佛语，禅是佛意，诸佛心口，必不相违，诸祖相承，根本是佛亲咐。菩萨造论，始末惟弘佛经。’【《禅源诸诠集都序》卷上之一，《大正藏》卷四八，400b。】后来不善学者，只讲顿悟，不讲渐修，经也不看，定也不修，私心自用，自说开悟，甚至打着祖师禅的旗号，来反对经教，抹煞一切，如此传承，佛教岂有不衰之理。究其根源，从法义上说，就是把北宗神秀的‘时时勤拂拭’的法门丢了，而只讲‘本来无一物’。试问没有‘时时勤拂拭’，哪来‘何处惹尘埃’呢？

    古之祖师大德，为相机施治，方便接引，遂开渐修、顿悟二门，北宋神秀循序渐进，即渐修之法门；南宗慧能，主一超直入，即顿悟之法门。然修祖师禅者，如上所说，要调息、调身、调心，无不先修一段如来禅，即参禅中必用坐禅，先息心凝思，然后才能以心观心，此亦即先要渐修，而后方能顿悟之。据《祖庭事苑》卷三记载，禅宗始祖菩提达摩，住嵩山少林寺时，面壁凝坐，终日默然，如是九年，可见禅宗对坐禅之重视。

二、祖师禅的性质及修法

    禅定视其研究的立场和角度而有各种分类，祖师禅也是如此。这里就祖师禅自身性质来谈谈祖师禅。

    禅定修法，总不外息法、色法、心法三门。如来禅从安般（数出入息以镇心之观法）入手，都摄六根，较侧重于息法，其目的在破惑证真。祖师禅以观心为本体，较侧重于心法，其目的在明心见性。秘密禅以六大四曼三密为体相用，较侧重于色法，其目的在即身成佛。故如来禅为三学六度之禅，祖师禅为明心见性之禅，秘密禅为即身成佛之禅。人体有三大要素之分构，法门有三大体系之类别，禅定亦因三大法系而展开。

    佛学就是三学，学佛唯一途径，亦即三学。大乘菩萨六度，亦由三学开出。三学六度之中，其中心枢纽，莫要于释尊所说正法之如来禅，小乘之俱舍、成实二宗，大乘之法相、三论、天台、华严诸宗，虽观法各各不同，而莫不以如来禅定为体，如法相之五种唯识观、三论之无得正观、天台之一心三观、华严之法界观，精神所注，均在不同之用上发挥，而在相同之体上均是依定修观，并非作观定外。因散心粗息无法成就胜妙观智，非仗如来禅定之力不可。所以此三学六度之禅定，实遍于大小乘诸宗，而为诸宗禅定之共体，而唯禅宗独不然。禅宗由达摩祖师东来而开，但禅宗所名之禅，非三学六度之禅，即非如来禅，而是明心见性之禅，即教外别传之祖师禅。如来禅是渐修法门，必须循序渐进，祖师禅是顿悟法门，却能一超直入。如来禅是对治烦恼，断惑证真；祖师禅是直指人心，见性成佛。

    别种禅之修法，不是观色，便是观息，不是观息，便是观心。而祖师禅之修法，却只在观心本身上做功夫。持一极明朗极猛利之‘观心’，却并不观色，也不观息，也不观心，乃至一切不观，从一切不观之中，却要使出‘观心’，仍极明朗仍极猛利，功夫到了，如桶脱底，自然大彻大悟。此种‘观而不观’、‘不观而观’之境界，纵无可名之，便强名之曰‘疑情’。别种禅是从‘观’上以求明朗猛利而成正遍智，祖师禅是从‘观而不观’、‘不观而观’上以求观心明朗猛利而成正遍智。别种禅是从‘用’上用功，祖师禅是从‘体’上用功。因此，别种禅所得之智是转识而成，祖师禅所得之智是即心而成。故祖师禅有别于如来禅，因法系不同而于如来禅外独立成为祖师禅系。

    禅宗所修的禅，便是祖师禅。此宗在一切经教以外，别树一帜，不藉文字的方便以显说一切的教法，而用实修实证的方法以趣入实相的理体，所以此宗称为教外别传的一宗。此宗直指心性，不立文字，与其他各宗的教法蹊径，迥然不同，因之此宗别于教下各宗，而独称为宗下。又此宗与各宗修行的方法，虽有差别，而所趣求的究竟，则皆不外乎诸法实相，而同契于大乘的一实相印，亦即般若。此宗不依经教，从上以来的祖师，亦未尝以文字教人，因为此宗所修行的，就只是禅，此宗亦因此故，而称为禅宗。

    禅和祖师禅的法义，如宗密禅师说：‘若顿悟自心，本来清净，元无烦恼，无漏智性，本自具足，此心即佛，毕竟无异，依此而修者，是最上乘禅，亦名如来清净禅，亦名一行三昧，亦名真如三昧。此是一切三昧根本，若能念念修习，自然渐得百千三昧。达磨门下，展转相传者，是此禅也。’【《景德传灯录》卷十三《圭峰宗密》，《大正藏》卷四八，306b。】圆悟禅师说：‘禅非意想，以意想参禅则乖；道绝功勋，以功勋学道则失。直须绝却意想，唤什么作禅？脚跟下廓尔，无禅之禅，谓之真禅。’【《圆悟录》卷七，《大正藏》卷四七，744b。】观于以上两段文字，便可知禅的意义和禅宗祖师禅的实质了。

    本来诸法的实相，非空非有，非色非心，顿绝百非，横超四句，离言说相，离心缘相，所以若用言语文字，以显示实相的理体，实在有格格不入之势。大乘各宗的一切方教，无非为对治之妄而说，使一切迷去妄除，然后真理显现，但这尚是一种间接的趣入实相的方便，非若禅宗不假言虑，一超顿入，当体透露，而直趣于诸法的实相，这便是禅宗独特之处。禅宗不立文字，直指心源，顿同佛体，言虑无寄，所谓‘唯佛与佛，乃能究尽诸法实相’【《宗镜录》卷四五，《大正藏》卷四八，682c。】，若非已于实相有所证悟，便于此宗的真相不能明了。又虽或证入于诸法的实相，而此实相无相，离言绝虑，尤不能假诸言说文字，开示众生，所以此宗自从达摩西来以至历代诸祖，皆未以经论言教为正宗的教法，惟有以心传心，实修实证。

    祖师禅的修法，关键是要起疑情。这疑情的疑，却不是那六根本烦恼法中的疑。首先，疑情不是无心，须具备下列几个条件：(１) 不可忘形。要回光返照如猫捕鼠。(２) 不可死心。要活泼地尽力挨拶。(３) 不可昏沈。要昭昭灵灵常现在前。(４) 不可散乱。要心心相顾打成一片。(５) 不可懈怠。要猛着精采沉沉痛切。(６)不可间断。要孜孜不舍日夜忘疲。其次，疑情不是有心，须具备下列几个条件：(１) 不许从妄缘外境上求。(２) 不许从四大五蕴上求。(３) 不许从文字言说上求。(４) 不许从见闻觉知上求。(５) 不许从心缘知解上求。(６) 不许从推详计较上求。这便是祖师禅修法的大概，虽然各派祖师因着接引的方便不同，为人的法门各异，而分立了五宗七派，或看话头，或专默照，或别有其他种种方法，但其根本原则，不出于此。具体用功方法，当代禅宗大德虚云长老讲得最好，他开示说：用功怎样下手呢？楞严会上憍陈如尊者说‘客尘’二字，正是我们初心用功下手处。他说：

    譬如行客，投寄旅亭。或宿或食，宿食事毕，俶装前途，不遑安住。若实主人，自无攸往。如是思惟：不住名客，住名主人。以不住者，名为客义。又如新霁，清阳升天，光入隙中，发明空中，诸有尘相。尘质摇动，虚空寂然。澄寂名空，摇动名尘。以摇动者，名为尘义【《楞严经》卷一，《大正藏》卷十九，109c。】。

    客尘喻妄想，主空喻自性。常住的人，本不跟客人或来或往，喻常住的自性，本不随妄想忽生忽灭，所谓‘但自无心于万物，何妨万物常围绕’【《大慧语录》卷》卷二一引庞居士诗，《大正藏》卷四七，900a。】。尘质自摇动，本碍不着澄寂的虚空，喻妄想自生自灭，本碍不着如如不动的自性。所谓‘一心不生，万法无咎’【《景德传灯录》卷三十《信心铭》，《大正藏》卷五一，457b。】。此中‘客’字较粗，‘尘’字较细。初心人先认清了‘主’和‘客’，便不会妄想迁流。进一步明白了‘空’和‘尘’，便不会为妄想所碍，所谓‘识得不为冤’。果能于此谛审领会，用功之道，思过半矣。

    古代祖师直指人心，见性成佛，如达摩祖师的安心，六祖的惟论见性，只要直下承当便了，没有看话头的。到后来的祖师，见人心不古，不能死心塌地修，多弄机诈，每每数他人珍宝，作自己珍宝，便不得不各立门户门庭，各出手眼，才令学人看话头。话头很多，如‘万法归一，一归何处？’‘父母未生前，如何是我本来面目？’等等。但以‘念佛是谁？’最为普通。什么叫话头？话就是说话，头就是说话之前。如念‘阿弥陀佛’是句话，未念之前，就是话头。所谓话头，即是一念未生之际。一念才生，已成话尾。这一念未生之际，叫做不生。不掉举，不昏沈，不着静，不落空，叫做不灭。时时刻刻，专心致志，一念回光返照这‘不生不灭’，就叫做看话头，或照顾话头。

    看话头先要发疑情，疑情是看话头的拐杖。何谓疑情，如问念佛是谁，人人都知道是自己念，但是用口念呢，还是用心念？如果用口念，睡着了还有口，为什么不会念？如果用心念，心又是个什么样子？却没处捉摸。因此不明白，便在‘谁’上发起轻微的疑念，但不要粗，愈细愈好，随时随地，单单照顾定这个疑念，像流水般不断地看去，不生二念。若疑念在，不要动着他。疑念不在，再轻微提起。初用心时必定静中比动中较得力些。但切不可生分别心，不要管他得力不得力，不要管他动中或静中，你一心一意地用你的功好了。

    ‘念佛是谁’四字，最着重在个‘谁’字，其余三字不过言其大者而已。如穿衣吃饭的是谁，屙屎放尿的是谁，打无明的是谁，能知觉的是谁。不论行住坐卧，‘谁’字一举，便最容易发疑念的，不待反覆思量卜长作短才有。故‘谁’字话头，实在是参禅妙法。但不是将‘谁’字或‘念佛是谁’四字作佛号念，也不是思量卜度去找念佛的是谁，叫做疑情。有等将‘念佛是谁’四字，念不停口，不如念句‘阿弥陀佛’功德更大。有等胡思乱想，东寻西找叫做疑情，哪知愈想妄想愈多，等于欲升反坠，不可不知。

    初心人所发的疑念很粗，或断或续，忽熟忽生，算不得疑情，仅可叫作想。渐渐狂心收拢了，念头也有点把得住了，才叫作参。再渐渐功夫纯熟，不疑而自疑，也不觉得坐在什么处所，也不知道有身心世界，单单疑念现前，不间不断，这才叫作疑情。实际说起来，初时哪算得用功，仅仅是打妄想。到这时真疑现前，才是真正用功的时候。

    祖师禅的一个重要法门是‘离四句，绝百非’。‘四句百非’乃佛法为泯除众生有、无对待等迷执邪见而说明缘起性空、真空无相不可得之理时的常用语。三论宗与禅宗均常用此一用语或概念以接引学人。所谓四句，通常指有、无、亦有亦无、非有非无等四句，或指肯定、否定、部分肯定部分否定、两者均否定等作为判断一般论议形式的四句。四句之说有十种之多，百非则指百种否定。四句百非都是基于一切判断与议论之立场而设立的假名概念，然佛法之究极宗旨乃在超越此等假名概念而达于言亡虑绝之境界。故禅林盛传‘离四句绝百非’之名言。传至今日，禅宗有关四句百非之公案极多，乃参禅办道之指南。

    唯识学讲人的八识，前五识眼耳鼻舌身是感性认识，第六意识是理性认识，第七意根之识末那史是悟性认识，第八种子之识阿赖耶识是自性（本性）认识。无明就是识，觉悟便是智。破除无明，证得菩提，就要把第八识转成大圆镜智，第七识转成平等性智，第六意识转成妙观察智，前五识转成成所作智。这叫转八识成四智。如来禅以及佛教各宗所修的禅观，都是从第六意识上起修，所以是转识成智。而祖师禅则是从第八识种子识即自性认识上起修，是从心的本体上修，所以它是即心成智。因而禅宗的认识论，就与其他各宗迥然不同，独树一帜。它是反对常识认识，而是主张即心认识的。

    举例来说，人们的认识，红黄蓝白黑、大小方圆，乃至一切学问的基本知识，从孩童起，都是父母、老师、社会教育的结果，耳濡目染，人云亦云，这些都是常识认识，也就是感性认识和理论认识。人们从娘胎就带来了‘我的’意念，这种意念是与生俱来的对我的执着。息息不断，念念不停，从小到大，总是攀缘不停。他的认识，也就只能是常识上的认识，而很难超越常识，达到悟性认识和自性认识。如说白的，他可以从科学、哲学、美学上说出种种之白，但他说不上悟性之白、自性之白，就是认识不上本来面目之白，也就是白的本来面目。所以禅宗教人参禅，首先就是打破这些常识的认识，除掉后天种种的所知障，以使之顿悟直超。讲‘离四句绝百非’，就是为了让你从本性上去体认。

    例如学人参禅，得道的祖师随举身边的茶杯问学人：‘这是什么？’学人答：‘是茶杯’，禅师便会棒喝。茶杯是诸缘和合而生，茶杯是人对它的命名，茶杯如会说话，它会抗议说：‘我是茶杯吗？名字是你们人取的’。茶杯本无名，是人们强加其上的，这叫做‘增益谤’，谤即过失之意。禅师喝叫学人再参。学人于是再参，下次禅师举杯又问：‘这是什么？’学人鉴于上次的教训便反面回答：‘不是茶杯。’禅师当头又是一棒。茶杯虽是人所命名，它名为茶杯，已千百年，约定俗成，已成一法，今说不是茶杯，是破一法，这叫做‘减损谤’。错了，再参！学人于是又参，禅师举起茶杯再问：‘这是什么？’学人回答：‘也是茶杯，也不是茶杯。’啪、啪、啪，连挨三棒。说是茶杯，又不是茶杯，这是自相矛盾，叫做‘相违谤’。错了，还去参！学人于是还参，过了多时拜见禅师，禅师还是老问题，学人想避而不答，怕开口便错，禅师紧逼直追，不开口也错，于是学人避实就虚地回答说：‘非是茶杯非不是茶杯。’这是开玩笑，叫做‘戏论谤’，禅师照打不误，叫学人再参。

    这是对‘四句’公案形象化的说明，并不是说真正参禅就如此简单。由此可见禅宗至少从认识论上，把人们语言的局限性、逻辑思维的局限性打破了。这是什么，人们用语言、逻辑思维以能够回答的形式不外就是这四句：是的，肯定；不是的，否定；亦是亦不是，矛盾；非是非不是，不定。除此四种之外，还能说什么呢，这不是局限性吗。我们对于一切人法的目光，若是还用着百非见中之一见，便不能见着般若实相。般若是不可言说，不可思议的，历来祖师又不能不勉强‘指月’般地巧譬善喻地说。禅宗常从具体的事上用‘烘云托月’的办法，渲染本来面目，以使学人循指见月。

三、从南顿北渐公案看祖师禅的发展方向

    中国的佛教，无论何宗何派，从会昌以后，衰微零落，几乎至于灭绝。而在这不绝如缕的形势之中渐渐苏其残喘，犹得保留它的伟大势力的只有禅宗。而中国佛教的一线生机，也就仗着禅宗这一宗传承连绵以至于今日。我们推崇禅宗，却不可忘了当年拼命弘扬这一派禅宗的神会和尚。

    南宗在最初的时期，仅仅流传于岭南一带，北宗的神秀大师与其弟子普寂、义福两大师，都是身为帝师，声名盖国，势焰熏天，若不是为法忘身、百折不挠的神会和尚出来，南宗实难有出头之日。然而在最近一千年之间，一般佛教徒对神会仅有些微薄淡漠的印象。由于胡适先生，从敦煌写本中，发现了许多重要禅宗史料，才使我们知道他是南宗北伐的总司令，是新禅学的建立者，是中国佛教史上一个伟大的人物。我们对这位为法忘身、百折不挠的古德，自然由衷地产生一种景仰的敬意。可在这景仰的同时，回顾隋唐以后禅宗史，却又触引起我一种特殊的感想。有人会说，中国佛教的幸存，是存在这位神会和尚手里。而我却要说，中国佛教的衰亡，也亡在这位神会和尚手里！

    我们知道，北宗是渐修，南宗是顿悟；北宗重在行，南宗重在知；北宗主由定生慧，南宗主以慧摄定，这是两宗最大的差异。现在推翻北宗而专弘南宗，便是不尚渐修，而惟尚顿悟；不重行，惟重知；不主由定生慧，而主以慧摄定。这是始于神会和尚所造成的一种风气。于是，当时的佛教徒，以不立文字而轻弃一切经卷，以无念为宗旨而指斥修习有为，以定慧齐等而反对坐禅入定，以立地成佛而破除三劫五乘，以机锋肆应而驰鹜空谈立办，莫不舍难趋易，弃实崇虚，积习相承，每况愈下，乃至不知圣教究何所说，不知修行应何所依，正信还没生根，便说已经‘开悟’；菩提尚未发心，侈谈已经‘见性’。于是满街圣人，遍地野狐！近代中国的僧侣，很多往往不通经教，不事修持，其主要根源之一，便是专弘南宗的流弊。一念相应，即成正觉，在上根大器，原可不假修持，若是一般具缚凡夫，惑业深重，虽说本来都有佛性，但为无明锢蔽，难以显露，便不能不由修而悟，由行而知，由定而慧。在那修之尽、行之至、定之极的时候，应当有顿悟的法门，破除他的执着。北宗实为初首方便，南宗实为向上工夫。

    相传南宗慧能禅师，用‘本来无一物’的偈子战胜了神秀禅师，于是，五祖的衣体，不传于大众推崇的神秀上座，而传于执贱役不识字之卢行者。但慧能禅师这个偈子，完全是对治神秀的偈子。换言之，就是说要先有神秀的境界，才可以进入慧能的境界。可惜后来的人，只看到一些对治的话头，不明对治的深意，便有近代僧侣的流弊。神会为了推翻北宗而建立南宗，不觉将这个塔基拆去，使后来一般学者，无从学他的高，不是堕落深泥，便是悬空过活，这是拆塔基的人不能不负其责的。因此我说，中国佛教的衰亡，也就亡在这位神会和尚手里。

    当然，这也与后来的学者没有深切地体会到神会的苦心不无关系。本来有许多菩萨，为着当一时之机，不免对某些方便法门有些偏赞之处。譬如龙树菩萨，因当时学者执一切有，便广弘大乘的‘毕竟空’义以为对治。无着菩萨，因当时学者又执一切空，便广弘大乘的‘如幻有’义以为对治。而实际上谈‘毕竟空’一义的，并未尝抹煞那‘如幻有’，谈‘如幻有’一义的，也未尝抹煞‘毕竟空’，不过有所侧重罢了。后来的人听说‘毕竟空’义如何高妙，便将‘如幻有’义破斥无余；听说‘如幻有’义如何精圆，便将‘毕竟空’义拒斥不纳。以致于在佛教里酿成了空宗、有宗之争，这绝非当初那些菩萨的本怀。神会造成这种风气固然流弊很多，究竟也不失为一种方便。后来一般学者不善于学，囿于偏执，不能圆融，故舍难趋易，弃实崇虚，积习相承，每况愈下。

    其实，主张南顿与北渐圆融一致的，历史上早有其人。石头希迁和尚在其所着《参同契》中，已经喊出了‘人根有利钝，道无南北祖’。其后宗密就是在神会和尚为推翻北宗而建立南宗之后，站出来主张南北调和的突出代表。胡适先生《荷泽大师神会传》（因神会住荷泽寺，故后世以荷泽称之，其宗派亦被称为荷泽宗）说：

    宗密自称是荷泽法嗣，但他对于神会的教义统统感觉一种呐呐说不出的不满足。他在《师资承袭图》里也说：‘荷泽宗者，尤难言述。’……宗密在《（圆觉经）大疏抄》里，态度更明白了，他说顿悟是不够的，顿悟之后仍须渐修，这便是革命之后的调和论了……宗密诸人，不知道这种解放的本身便是积极的贡献，却去胡乱寻求别种‘荷泽深意’，所以大错了【《荷泽大师神会传》，见《胡适学术文存．中国佛学史》，中华书局，1997年，346～347页。】。

    细读宗密原著，觉得‘大错’的似不是宗密，倒是胡适先生了。因为，宗密主张‘顿悟之后仍须渐修’，恰恰是把立于塔尖上的人与下面的塔身统一起来，‘调和’起来，并非把二者截然分开，这何错之有？顿悟与渐修是体与用的统一。这是宗密调和南北之争的一个根本立足点。神会鉴于当时渐教大行的情形，作为对治的方便，而强调‘无念’为宗，但并非以此排斥他宗。宗密强调禅教的圆融统一，认为圆融则皆是，执一不通则皆非。这种辩证思维，体现了体与用、悟与修、定与慧、知与行的圆融统一，避免了执着一边的主观片面性。宗密在《禅源诸诠集都序》里，开宗明义即指明达摩所传之禅体现了佛说顿渐之教、禅之顿渐二门完全一致的精神，而当时讲说之人，或偏于彰显渐修，或偏于传播顿宗，造成‘禅’与‘讲’的对立。他主张顿悟资于渐修，其会通南北的主旨是非常明确的。

    宗密以佛教真空妙有相圆融、同证无生法忍作为禅宗南北之争的最终归宿：‘真空者，是不违有之空也。……妙有者，是不违空之有也。虽各述一义，而举体圆具，故无违也。’他期望后学克服偏执一边的局限性，以慈悲为怀，融通诸宗，十分感慨地说：‘哀哉！此方两宗后学经论之者，相非相斥，不异仇仇，何时得证无生法忍？今顿渐禅者亦复如是，努力通鉴，勿偏局也！’【《禅源诸诠集都序》卷上之二，《大正藏》卷四八，404b。】

    在顿悟、渐修圆融统一的基础上，宗密更侧重渐修，以此作为修道、得道的下手功夫。他指出，要像六祖所说的那样，‘无一切心’，没有长期的渐修是不可能的。能够不断地除去旧习气，无打骂仇恨他人之心，无营求令得之心，无嫉妒求胜心，无忧饥冻心，无恐人轻贱心，‘损之又损’，这就是修道；能够做到对违境、顺境都无贪嗔爱恶之情，于一切都无所住而生其心，即是得道。宗密之所以强调渐修，完全是针对众生罪业深重、习气难除而施设的，目的是使人心净化，使众生从根本上求得解脱。

    总之，宗密对禅宗南北、顿渐之争的调和，其态度是十分鲜明的。他主张教有顿渐，人的根机有上中下之别；佛教的根本教义是不变的，而弘法的手段是随缘而变化的；顿悟离不开渐修，渐修才能达到顿悟；‘先哲后俊各有所长，古圣今贤各有所利’【《禅源诸诠集都序》卷二之下，《大正藏》卷四八，412c。】；必须存其法，去其偏颇，以人就法，而不是以法就人。这些对于正确处理佛教（含禅宗）各派的争端，更全面地把握佛法的真谛，更好地接引不同根机的众生，使之走上解脱之道，都有十分重要的意义。

    如果说，中国佛教至今并没有衰亡，仍有其存在、发展的价值的话，那么，其中也就有宗密会通佛教各宗，扬长避短，发挥其综合优势的一分功劳。裴休《禅源诸诠集都序叙》说：‘圭师以如来三种教义，印禅宗三种法门。融瓶盘钗钏为一金，搅酥酪醍醐为一味。振纲领而举者皆顺，据会要而来者同趋……捧佛日而委曲回照，疑噎尽除；顺佛心而横亘大悲，穷劫蒙益’，称赞他不愧为‘会教之人’，‘毕一代时教之能事’【《景德传灯录》卷十三，《大正藏》卷五一，306c～307a。】，充分肯定宗密会通佛教各宗，调和佛教各宗，调和禅宗南北之争在历史上所起的积极作用，其评价是符合历史事实的，在今天看来，也是至当不移的。

四、从现代禅学一大公案谈禅宗复兴之路

    所谓禅宗真髓，是源于初祖达摩四大弟子各显禅功而分别领得达摩禅的皮肉骨髓的传说。胡适与铃木大拙因对早期禅宗史研究的共同兴趣而建立了学术性的友谊，也因涉及禅宗真髓问题而展开论战，双方至死格格不入。铃木痛斥胡适以纯历史方法的考证当作禅宗的骨髓。铃木承认胡适对顿悟禅的历史考证，发掘了神会在禅宗史上的巨大贡献与应有地位，但胡适把顿悟禅联贯到外在历史问题，这与禅宗本身的内在思想没有关联。胡适根本体会不出般若的境界，全然抹煞了禅宗的超越时空的特点。历史学家的胡适，只会在禅的外围打转，却从来没法了解禅者顿悟解脱的内在生命世界。胡适则深责铃木一派禅学者固执传统禅宗史观，只凭宗教虔诚而不借助理智与历史方法，摆脱不了主观先入之见，而对禅学的解释也终归于失败。胡适认为，如想获取禅宗真谛的正确解释，则合理化的思想与历史的方法必须取代铃木那种反理性、反逻辑而又反历史的禅学观点。

    禅是在人类历史中发展的，当然可以运用历史和考据的方法去研究。但是就禅的本身，就禅的内在实质而言，则确如铃木所说，单用历史和考据的方法，是无论如何也难以体会其内在生命世界的。我想从二人争执的这段公案中，提出禅宗的真髓究竟是什么？这是禅宗根本性的问题。

    开悟的证量标准是什么，这个问题的关键还在禅的真髓是什么。‘你说你开悟，他说他开悟’，开悟是不是有一客观标准？古德修禅，没有不讲证量的，没有不讲印证的。现在悟道大德不多，真参实修者少，善知识难求，又有谁来证明你开悟未开悟呢？古德言禅，未过来的人，开口便错，动念即乖，就是不开口也错，不动念也乖。妙高峰上，不许有半点葛藤，哪里还允许有一个什么客观标准呢？但是，方便为究竟，当今之机，为恢复南北渐顿圆满之禅教，为矫治狂禅之弊，也为参学之人入禅之便利，我斗胆提出一个证量标准。

    从哲学的认识论上来说，我以为眼耳鼻舌身前五识属于感性认识，第六意识属于理性认识，第六意识之根即第七意识属于悟性认识，第八识种子识属于本性或自性认识。八识之中第七末那识常执第八识的相分以为自内我，这就是俱生我执，正由于第七识常恒常审，抓住‘自我’不放，以致人们从呱呱堕地起一直到呼吸道断一命呜呼再受后有，它总是执着不停。第八识提供的一切种子、信息、原材料、原动力，通过第七末那识即意根时，它的导向总是我执，以致第六识乃至前五识，也就跟着意根的导向指示，无不生起我执。这就是最顽固的根本无明，是人的一切烦恼的根本。所谓开悟，就是要把第七识意根的导向，由我执转变到‘无我’这个方面来，也就是转第七识为平等性智，真正无分别心，真正没有我执，那就是真正开悟了。学佛先要做人，修禅就要实证，不能无我为人，就根本无法入禅之门。

    对于禅宗历史上的顿渐之争，我们赞同宗密所持的观点，即坚持修与悟、定与慧、知与行的统一；只有渐修，才能顿悟，顿悟不离渐修。南宗虽高于北宗，但北宗法门不可丢，不能只弘南宗，没有北宗，不能只有惠能，没有神秀，而应该南北圆融，渐顿一体。我们之所以今天重提禅宗历史上这段公案，无非是借古鉴今，也可以藉以解决胡适、铃木之争的这段现代公案，以期对于今日中国禅宗将走向何处的问题有所启发。我们认为，从佛学（包括在禅学）的研究方法来说，大体上有宗教修行的研究、纯粹哲理式的研究、考据学的研究、白描式的研究等等。胡适先生的研究显然是采用考据学的研究方法，铃木大拙的研究是介乎前二种方法之间（兼及修行式与纯粹哲学式）的。胡适对佛教据说没有什么信仰，也谈不上修持和证悟。他反对铃木对禅的神秘主义的说法，主张禅理可由理性认识来把握。而铃木博士则不仅重视考据学，而且擅长于禅法，对禅有亲证，同时富于哲学的思辩。他们在本世纪三十年代至五十年代一直关注着禅学的研究和宣传普及工作，但二人研究方法和成就各不相同。应该说，胡适对于《坛经》及慧能、神会的研究是卓越的（尽管其中有些结论不为多数人所接受）；而铃木对禅宗思辩精神实质的把握以及在向西方传播禅学方面，产生了更广泛的影响，赢得更多的赞誉，以至于今天人们谈论禅学，似乎有非铃木莫属之感。我们应当充分认识近代日本学者在中国佛教，尤其是禅学研究以及让禅回到生活，向西方推介传播方面的卓越贡献。同时，禅的种子在印度，根和花茎都在中国，唐宋以来，它在东邻的高丽、扶桑得以传播，本世纪以来，更受到西方国家的青睐，但它祖祖相传的血脉，明心见性之真精神则仍然在中国。

    中国禅宗历史来有如来禅、祖师禅，有世间禅、出世间禅的修证；在现今，既有临济、曹洞等传统禅法的弘传，又有‘生活禅’、‘安祥禅’、‘现代禅’之创举，不断为适应人的不同机缘而开创新机。当今的中国禅宗虽然历经风雨沧桑，又与净土、华严诸宗融合会通，已非盛唐慧能祖师时代所比，但在最近十几年，由于中共十一届三中全会以来，改革开放政策的促进，由于西方国家日益认识禅之价值以及国际交往的日益频繁，禅宗祖庭正有一番复兴的景象。借古鉴今，今日中国禅宗的复兴之路在哪里？我以为就在圆融南北、圆融能秀，不但禅宗要走圆融之路，就是整个佛教，也要走圆融之路。具体而言，发展禅宗必须从修持、实践和证悟三方面着手。

    第一、坚持修持：禅宗作为中国佛教之主要宗派，既是宗教，又不是宗教，既是哲学、科学、文化、生活，又不是哲学、科学、文化、生活。作为宗教，它的第一个要求就是讲修持，就是要讲戒定慧三学，就是要持戒、修定、证慧。六祖惠能虽然强调‘顿悟顿修，亦无渐次’，但也不废渐修。在当今的末法时代，大根利器之人毕竟如凤毛麟角，我们只有发菩提心，奉持佛法，严持戒律，福慧双修，渐修顿悟，才能以期一旦而豁然顿悟。也可以说，要使自己立于塔尖，必须做坚实的建立塔基、塔身的工作。否则，志大才疏，眼高手低，只能望塔尖而兴叹了。至于修持的内容和方法，或诵经，或坐禅，或念佛号，禅净双修，各人视自己的机缘而定。

    第二、坚持实践：即结合自己的生活、工作实际修禅。隋朝智顗大师把《法华经》的精神归纳为‘一切资生产业皆顺佛法’一句话。禅不仅是在坐着打七的禅堂里，不仅是在伴着梵呗清香的念佛声中，它无处不在。禅以般若直观而悟世界皆空，但这个‘空’不是空洞无物，而是真空妙有。现在，海外佛教界提倡‘安祥禅’、‘现代禅’，大陆佛教界也提倡‘生活禅’。只有在实际中观照般若实相，体会生活禅，禅生活，在生活中了生死，在了生死中生活，二六时中，行住坐卧，无不时时体验禅的意境、禅的精神、禅的风貌，才能悟到自己的本来面目，并在实际生活、工作中得到切身的受用，享受殊胜的法乐与禅悦。

    第三、坚持证悟：在生活中了生死，并不等于在生活中自然就能了却生死。禅既是宗教，又不是宗教，其真实意义就在于：禅悟离不开对经论的理解（解悟），又不是单纯靠文字、史料考据以及听闻法师讲经说法、棒喝公案而获得，而是要靠自己的亲修实证（证悟），就是要在第七识的意识上下功夫，破除我执。要靠自己的般若直觉。从这个意义上说，禅是超理性的、超越经验和逻辑的，禅宗所悟的境界‘如人饮水，冷暖自知’，禅悟不是靠外在的灌输，只能靠内在的证悟。许多祖师开悟的机缘不同，但通过证悟而得，不立文字，教外别传，直指人心，见性成佛，则是共同的。这都是释迦拈花、迦叶微笑，所证悟的正法眼藏、涅槃妙心之体现。

    中国禅宗的发展历程，离不开禅师们的修持、实践、证悟，中国禅宗的复兴，也离不开顿渐的融合、小乘与大乘的统一，离不开修持、实践、证悟。我们不可能期望通过禅之证悟解决世间一切问题，但是，通过证悟而断尽烦恼，证空、证真如智慧，就超越了生死轮回，就能使自己的心灵得到净化，精神得到升华，从而在所从事的资生产业中，都能与佛法相应，所作皆办，功德圆满。坚持南能与北秀的统一，坚持修与悟、定与慧、知与行的统一，坚持小乘与大乘、般若实相与资生产业、世间与出世间的统一，圆融大小乘，圆融显密教，圆融世出世法，这不但是今后禅宗的复兴之道，也是现代佛法当机的必由之路。

［吴立民，1927年生于湖北阴新。现为中国佛教文化研究所所长，《佛学研究》主编、湖南佛教文化研究会会长，河北禅学研究所学术委员。发表有《中国佛教与传统文化》、《船山佛道思想研究》、《药师经法研究》、《法门寺地宫曼陀罗研究》等专著。］


文字禅、看话禅、默照禅与念佛禅（方立天）

文字禅、看话禅、默照禅与念佛禅

方立天

【内容提要】　北宋初期临济宗人和云门宗人等，采用偈颂（诗歌）等体裁，从文字上追求禅意，以不点破为原则，绕路说禅，使得禅风出现了由‘不立文字’到文字禅的变化。临济宗人大慧宗杲主张从公案中提出某些语句作为题目来参究，以扫荡一切思量、知解，力求获得真正的禅悟。他所创立的禅法被称为‘看话禅’。曹洞宗人宏智正觉认为看话禅滞于公案功夫，不利解脱，提倡默照禅的观行方法。‘默’指沉默专心坐禅；‘照’是以智慧观照原本清净的灵知心性。默照禅就是守默与般若观照相结合的禅法，是基本上以打坐为主的修习方式。唐末五代法眼宗禅师延寿高扬禅净双修一致之道，把‘西方净土’理念融入禅宗理论和实践之中，以往生‘西方净土’作为禅修的终极目标和最高理想。此后，念佛禅几乎席卷整个中国禅界。

【关键词】　文字禅　看话禅　默照禅　念佛禅

    北宋初期有临济宗人，其后又有云门宗人和曹洞宗人，都先后采用偈颂（诗歌）等体裁，从文字上追求禅意，出现了由‘不立文字’到文字禅的变化。其中，临济和曹洞两家最为兴盛，两家的家风又各有不同，临济尚机锋峻峭，曹洞主知见稳实；临济重直截自然，曹洞贵宛转周旋。约在两宋之际，两家的思想又发生显著的变化，出现了以临济宗大契宗杲为代表的看话禅和以曹洞宗宏智正觉为代表的默照禅的对立。文字禅、看话禅和默照禅成为宋代禅法的基本形态。自宋代以来，随着禅净融合思潮的发展，念佛禅也日益成为禅修的一个基本方法。自从这些方法出现以后，中国的禅学思想就逐渐趋于停滞了。当代出现了一些贴近时代生活的禅法，尚有待于从哲学上作出概括与总结。

一、绕路说禅的文字禅

    禅宗自祖师禅出现以来，以‘不立文字’为其重要的宗旨。禅师们更加强调，禅不可言说，禅与文字无关。他们认为佛教经典只是开导众生、医治众生‘疾病’的一种工具，人们对禅与佛理的知解和言说，都只是一种‘方便’，甚至是客尘（妄念）烦恼。但是禅师们又认为，佛理不可言说又需言说，禅不可言传又需言传，这种言说、言传既不能落入世俗的文字、语言的窠臼，又需要通过文字语言来表述、传达。于是在不立文字走向极端以后就转向于立文字。此外，入宋以来禅宗的外部环境，即与政治界、文化界的关系也发生了变化。临济、云门和曹洞几个流派之所以能够继续存在，一个重要的原因就是有赖于当地的统治者和地方势力的支持、维护。一些著名而有文化的禅师经常与政界官僚、上层人士、文人学士交往周旋，逐渐适应了统治者和士大夫的需要，形成了符合中国主流文化精神的新禅风，而日渐丧失原来居住于山林，经常与山民、农夫联系所形成的朴素平实作风。这种新禅风的特点，就是在文字上对禅作出了进一步的解说，也就是出现了由不立文字到文字禅的转变。

    文字禅是一个特殊的概念，它有独特的表现方法和固定的体裁。文字禅的禅师们在解说禅时，都是以不点破为原则，不是直截了当，而是辗转地说明，极力避免说破语中意趣，这种说禅法叫做‘绕路说禅’。绕路说的文字缴绕，所云不知东西，犹如葛藤相互纠缠，牵扯不断，故也称文字禅为葛藤禅。文字禅主要是采用偈颂、诗歌等形式表达禅理，而非一般的语录文字作品。为了突出这种说禅的方法，禅师们都绞尽脑汁地在文字技巧上下功夫，从而走上了刻意追求文字，在文字上追求禅意的道路。

    中国的禅宗史，一般是把临济宗的汾阳善昭（947～1024）推为文字禅新风的开创者。善昭所作的《颂古百则》和《公案代别》（《颂古代别》），汇集了古代若干的公案，分别用偈颂和‘代别’加以陈述。‘公案’本指公府内的案牍，此指古代禅师的言行记录，其中蕴含着开导弟子觉悟的经验，可以作为禅修者的范式，学习和修行的准则，是禅门的‘古则’。用偈颂解说公案就称为‘颂古’。善昭讲的‘代别’是‘代语’和‘别语’的复合词。‘代语’指公案中只有问话没有答语，或所答不合旨趣，而代为作答。‘别语’指公案中已有答语，作者又另作别有含义的答语。比起偈颂来，‘代别’是解说、发挥古代祖师禅法的重要文体。稍晚于善昭的另一文字禅的重要代表人物是云门宗的雪窦重显（981～1053）。雪窦重显仿照善昭的作法，也作了《颂古百则》。自此后，凡有文化的禅僧纷纷研习颂古，从古则和颂文中体悟、发明禅意。雪窦重显去世后不久，临济宗杨岐派禅师圆悟克勤（1089～1163）又编着了《碧岩集》一书。该书是采用雪窦重显的《颂古百则》加以补充而成。全书内容分为五项，依次是‘垂示’（总纲）、公案‘本则’、重显‘颂文’、‘着语 ’（夹注）和‘评唱’。‘评唱’阐说、评议古人机语的禅学思想，是全书的主体部分。此书的问世，把颂古之风推向了高潮，使禅风进一步发生重大变化。后来，曹洞宗人投子义青、丹霞子淳以及宏智正觉等人也都有‘颂古’之作，文字优美，思想清新，影响颇大。

    这里，略举‘俱胝一指’一则公案为例，以见文字禅之一斑。俱胝是唐代的禅师，奉持一指头禅的禅法，他常以竖起一个手指的动作，来启导弟子开悟，故而禅门有‘俱胝竖指’或‘俱胝一指’的公案。汾阳善昭的颂文是：‘天龙一指悟俱胝，当下无私物匪齐；万互千差宁别说，直教今古勿针锥。’【《汾阳无德禅师语录》卷中，《大正藏》四七，609a。】雪窦重显的颂文是：‘对扬深爱老俱胝，宇宙空来更有谁？曾向沧溟下浮木，夜涛相共接盲龟。’【《佛果圆悟禅师碧岩录》卷十九，《大正藏》卷四八，159c。】前一颂文的意思是，俱胝从天龙禅师学得一指头禅法，从竖一指的动作，悟得万物的真相。众生当下一念无私无我，万物就没有不齐一的，无私则齐物。体悟无私齐物的禅意，也就不分别事物的差异，不作针锥之别了。后一颂文的‘盲龟浮木’是《杂阿含经》中的一个譬喻【《杂阿含经》卷十五，《大正藏》卷二，108c。】。意谓人生于此世，值佛闻法，如盲眼的海龟幸遇海中的浮木一样，机缘殊胜，弥足珍贵。颂文的大意是说，在对学人进行应对举扬禅宗宗旨方面，俱胝禅师深为可敬可爱，他用一指头禅法开导众生，犹如在夜幕笼罩下的波涛汹涌的大海中，投下浮木救度盲龟一样，那么及时、那么重要。这是赞誉俱胝的一指头禅法，是救度苦难众生的重要法门。从这个例子来看，颂文不仅有助于对公案的理解，也富有新意。

    在中国禅宗史和文化史上，文字禅一方面重语言文字的作用，增添了阐发禅意的新形式，加强了禅宗与文人学士的交往与思想交流，从而推动了禅的发展，扩大了禅的影响；另一方面又使禅宗走上了一味追逐华词丽句的道路，减弱了对禅意的领悟，缩小了禅在下层平民间的影响。圆悟克勤的门下大慧宗杲认为文字禅有负面影响，就将所藏的《碧岩录》刻板销毁，并另创看话禅，文字禅又面临着内部的挑战与弘传的危机。

二、参究话头的看话禅

    文字禅历来把公案视为正面文章加以理解、发挥，而临济宗人大慧宗杲（1089～1163）则认为，公案并不能反映祖师禅法的真面貌，从公案上不能真正体会出真消息。于是他转而主张采用另一种方法来运用公案，即从公案中提出某些语句作为题目来参究，以扫荡一切思量、知解，力求获得真正的禅悟。

    宗杲创立的禅法，被称为‘看话禅’，也称‘看话头’。‘看’，本指无声的注视，此指参看，参见，参究。‘话’，话头的略称。就话头来说，话指公案，头是要领的意思。话头也即题目。通常话头是选自公案古则中的某些语句作为焦点来勉力参究 。所谓看话禅就是从公案古则中拿出一则无意味语，让人不要就意识思维方面去穿凿，而是就此话头大发疑情，专心参究。

    看话禅特别强调活句（活语）和死句（死语）的区别。强调要参活句，不参死句。洞山守初禅师说：‘语中有语，名为死句；语中无语，名为活句。’【[宋] 慧洪：《林间录》卷上，《续藏经》第1辑第 2编乙第21套第4册，299页。】德山缘密禅师也说：‘但参活句，莫参死句。活句下荐得，永劫无滞。“一尘一佛国，一叶一释迦”，是死句；“扬眉瞬目，举指竖指”，是死句；“山河大地，更无誵”，是死句。’【《五灯会元》卷十五《德山缘密禅师》，中华书局，1984年，935页。】禅宗把语言、动作、境界等都称为‘句’。这段话的意思是说，有解可参的，即通常有意路可通的语言、动作、境界是死句；反之，无解可参的，即超越语言、义理分别的奇诡语言、动作、境界，是活句。这其中是强调：对于文字语言一定要活学活用，要透过语言参究出真精神，而不能拘执，滞于其中。

    看话禅还宣扬必须经过‘断’和‘疑’才能达到‘悟’境。所谓‘断’，就是必须将心中的一切知识、观念，通通放下，甚至连世俗精神活动的主体‘心’也一并休歇，然后以虚豁空寂的胸怀去参究话头。在宗杲看来，人们的思维卜度、知解成见，是以主体与客体的分离为前提的，这不仅不能达到真理性的认识，而且是参究真理的障碍。所谓‘疑’就是疑问，疑情。看话禅禅师认为，信和疑是互补的，信有十分，疑有十分，疑有十分，悟有十分，也就是大疑大悟，小疑小悟，不疑不悟。参话头的功夫，贵在起疑情。禅师们所谓的疑情是在禅修过程中出现的疑问，是激发禅修者意志的契机。疑情首先是对无常的外界事物生起疑问，然后再把疑问投射到自己的生命上来，对自我的生命样态生起疑团，如：生命从何而来？死至何处？这个能追问的是个什么人？念佛是谁？如此疑情顿发，疑来疑去，疑到山穷水尽，无处可疑了，就会豁然疑团迸散，心花朗发，大悟现前，发现了自己的本来面目。

    宗杲特别热衷于赵州从谂‘狗子无佛性’这一话头。《大慧普觉禅师语录》卷十九云：‘赵州狗子无佛性话，喜怒静闹处，亦须提撕，第一不得用意等悟。若用意等悟，则自谓我即今迷。执迷待悟，纵经尘劫，亦不能得悟。但举话头时，略抖擞精神，看是个什么道理。’【《大正藏》卷四七，891b～c。】同书卷二一又云：‘常以生不知来处，死不知去处，二事贴在鼻孔尖上，茶里饭里，静处闹处，念念孜孜，常似欠却人百万贯钱债，无所从出，心胸烦闷，回避无门，求生不得，求死不得，当恁么时，善恶路头，相次绝也。觉得如此时正好着力，只就这里看个话头。僧问赵州：狗子还有佛性也无？州云：无。看时不用抟量，不用注解，不用要得分晓，不用向开口处承当，不用向举起处作道理，不用堕在空寂处，不用将心等悟，不用向宗师说处领略，不用掉在无事甲里。但行住坐卧，时时提撕：狗子还有佛性也无？无！提撕得熟，口议心思不及，方寸里七上八下，如咬生铁橛，没滋味时，切莫退志，得如此时，却是个好底消息。’【《大正藏》卷四七，901c～902a。】‘提撕’即参究。这里是要求以狗子无佛性为话头，在行住坐卧日常行事中，时时提撕，以破除对有无的执着。也就是说，说狗子有佛性，或狗子无佛性，都是落在相对相上，都不符合超越相对存在的佛性，不符合绝对的真理，都是偏执。若能不落相对有无的格局，也就符合禅的智慧，就会提升精神境界，自由自在。

    看话禅反对从文字言句中求理解，认为参究话头就会自发地产生聪明智慧，这是对文字禅的矫枉过正，也是一种带有神秘主义的、非理性主义的倾向。看话禅形成后，参究赵州无、云门顾、柏树子、麻三斤、须弥山、平常心是道等等公案，成为佛门禅风，历经元、明、清，以至今天，仍流行不绝。

三、守默观照的默照禅

    曹洞宗人宏智正觉（1091～1157）认为临济宗宗杲的看话禅，滞于公案功夫，不利解脱。与看话禅相对立，他提倡默照禅的观行方法。‘默’指沉默专心坐禅；‘照’是以智慧观照原本清净的灵知心性。默照禅就是守默与般若观照相结合的禅法，是基本上以打坐为主的修习方式。宏智正觉本人就‘昼夜不眠，与众危坐’【《正觉宏智禅师塔铭》，《续藏经》第1辑第2编第29套第5册，455页。】，坚持宴坐入道的修持方式。

    宏智正觉强调，默与照是禅修不可缺少的两个方面，两者应当结合，统一起来。他说：‘缄默之妙，本光自照。’【《宏智禅师广录》卷九，《大正藏》卷四八，109b。】默是照的体（本），照是默的用，体用融合为一。他在《默照铭》中也说：‘默默忘言，昭昭现前。……妙存默处，功忘照中。……默唯至言，照为普应。’【《宏智禅师广录》卷八，《大正藏》卷四八，100a～b。】他还说：‘照中失默，便见侵淩。……默中失照，浑成剩法。默照理圆，莲开梦觉。百川赴海，千峰向岳。如鹅择乳，如蜂采花，默照至得，输我宗家。宗家默照，透顶透底。’【《宏智禅师广录》卷八，100b。】这是说，默即有照，照体现默，默照相即；照中不能失默，默中不能失照，只有默照宛转回互，相辅相成，才是理圆无碍。只有默照理圆，才能透顶透底，完全觉悟，终至解脱。

    宏智正觉还把默照修持与体用学说结合起来，提出了以‘四借’【《宏智禅师广录》卷八，《大正藏》卷四八，99b～c。】法来启导学人的禅修要路。‘四借’法是：（一）‘借功明位’，‘功’指用，‘位’指体，这是透过现象界万物的作用以明确其本体。（二）‘借位明功’，以万物的本体明确其作用。（三）‘借借不借借’，万物的本体与作用共忘，空寂无物。（四）‘全超不借借’，超越第三的空位，进入一念不存的自由境界。这也是默照禅修持的过程。

    在唯心论和般若学的思想基础上，宏智正觉以‘心空’为默照禅追求的目标。他说：‘一切诸法，皆是心地上妄想缘影。’【《宏智禅师广录》卷五，《大正藏》卷四八，60c。】认为一切现象、形相，都是心的产物。心是万法的本体，也是解脱的枢纽。他说：‘你但只管放，教心地下一切皆空，一切皆尽，个是本来时节。’【《宏智禅师广录》卷五，60b。】‘心空’就是‘心地下一切皆空，一切皆尽’，就是‘本来时节’，就是众生和宇宙的本来面目。为了达到‘心空’境界，宏智正觉特别注重这样几点：（一）参究‘空劫前事’。《正觉宏智禅师塔铭》云：‘盖师初以宴坐入道，淳以空劫自己示之，廓然大悟。其后诲人，专明空劫前事。’【《续藏经》第1辑第2编第29套第5册，455页。】‘淳’，子淳，宏智正觉禅师的师父。所谓‘空劫前事’也就是静坐观照‘如何是空劫以前自己’【《大明高僧传》卷五《释正觉传》，《大正藏》卷五十，915a。又，《大慧普觉禅师语录》卷二一《示吕机宜（舜元）》中评默照禅：‘一味以空寂顽然无知唤作威音那畔空劫以前事。’见《大正藏》卷四七，901c。】。佛教认为，世界经历成、住、坏、空四个阶段不断循环的过程，每循环一次，称为一‘大劫’。‘空劫’是‘唯有虚空’的阶段，也就是世界出现前的空寂时代，此时天地未开，浑沌一片，无一切对待差别，是为本来面目。宏智正觉提倡观照空劫前的状况，以使‘心空’冥合空劫前的本来面目。（二）‘彻见离微’。宏智正觉说：‘默照之道，离微之根；彻见离微，金梭玉机。’【《宏智禅师广录》卷八，《大正藏》卷四八，100b。】‘离微’【参见《宝藏论．离微体净品》：‘无眼无耳谓之离，有见有闻谓之微；无我无造谓之离，有智有用谓之微；无心无意谓之离，有通有达谓之微。又离者涅槃，微者般若。般若故繁兴大用，涅槃故寂灭无余；无余故烦恼永尽，大用故圣化无穷。’见《大正藏》卷四五，147a。】，指法性的体用。‘离’是离开诸相而寂灭无余，是法性的体，‘微’是微妙不可思议，是法性现象存在的用。这段话的意思是说，默照是彻见法性体用的根本途径，能彻见法性体用，也就机用自在。宏智正觉认为，遵循默照之道，就能彻见人生宇宙一切现象存在的本源，也就能显示般若智慧的微妙作用，灭除烦恼，获得解脱。（三）‘不对缘而照’。宏智正觉在《坐禅箴》中说：‘佛佛要机，祖祖要机，不触事而知，不对缘而照。不触事而知，其知自微；不对缘而照，其照自妙。’【《宏智禅师广录》卷八，《大正藏》卷四八，98a～b。】认为诸佛和祖师的禅修秘要是‘不触事而知’和‘不对缘而照’，如此必知微照妙。对于‘不对缘而照’，宏智正觉还展开说：‘真实做处，唯静坐默究，深有所诣。外不被因缘流转，其心虚则容，其照妙则准；内无攀缘之思，廓然独存而不昏，灵然绝待而自得。’【《宏智禅师广录》卷六，《大正藏》卷四八，73c。】‘不对缘’是既不为外缘所流转，也不为内缘所左右；既不受外界事物所影响，也没有内在感觉思维活动，如此就能心虚照妙，不昏自得，廓然忘像，皎然莹明，进而面对一切事物，也就无纤毫芥蒂的障碍，获得圆通自在。以上三点也可说是默照禅的特征。

    十分明显，宏智正觉的默照禅是渊源于菩提达摩的壁观安心法门，以及神秀的长坐不卧禅法，是对菩提达摩和神秀坐禅法门的回归。但是在观照的对象与内容方面，默照禅与神秀的禅法又有很大的差别。宏智正觉批评神秀禅法说：‘菩提无树镜非台，虚净光明不受埃。照处易分雪里粉，转时难辨墨中煤。’【《宏智禅师广录》卷四，《大正藏》卷四八，37b。】这是说，神秀的‘身是菩提树，心如明镜台’的说法，犹如区分‘墨中煤’一样的荒谬。宏智正觉认为，本心虚净光明，不受尘埃污染，而神秀主张观心看净，拂拭尘埃，是自寻烦恼。在宏智正觉看来，并没有身、心一类的特定照观对象，观照时应当‘照与照者，二俱寂灭，于寂灭中能证寂灭者是尔自己。若恁么，桶底子脱去，地水火风，五蕴十八界，扫尽无余。’【《宏智禅师广录》卷五，《大正藏》卷四八，70c。】不仅要扫除一切的观照对象，而且观照者自身也要寂灭。不是基于原罪意识的宗教救赎，而是基于本心虚净的心灵超越。从这方面看，默照禅又是继承石头希迁以来的禅法宗旨，并将其推向身心彻底空寂的极致。

    看话禅的倡导者宗杲激烈地批评了默照禅，他说：‘近年以来，有一种邪师说默照禅，教人十二时中是事莫管，休去歇去，不得做声，恐落今时，往往士大夫为聪明利根所使者，多是厌恶闹处，乍被邪师辈指令静坐，却见省力，便以为是，更不求妙悟，只以默然为极则。’【《大慧普觉禅师语录》卷二六，《大正藏》卷四七，923a。】又说：‘有般杜撰长老，……教一切人如渠相似，黑漆漆地紧闭却双眼，唤作默而常照。’【《大慧普觉禅师语录》卷二七，《大正藏》卷四七，925a。】宗杲认为，默照禅只会使人增加心头的迷雾，虚生浪死，无有了期，永远不能觉悟，不得解脱。宗杲还认为，默照禅源自菩提达摩的‘外息诸缘’、‘内心无喘’的禅法，但‘外息诸缘，内心无喘，可以入道，是方便门；借方便门以入道则可，守方便而不舍则为病。’【《大慧普觉禅师语录》卷二五，《大正藏》卷四七，919a。】说达摩禅只是入道的方便手段，把方便手段视为究竟方法是不对的。宗杲不是笼统地反对坐禅，他认为坐禅是入道的手段，不能作为究竟的方法，更不能视为唯一的目的。宗杲对默照禅的批判，表现了看话禅与默照禅的差别与对立。

    默照禅虽受到宗杲的批判，在流传上也没有看话禅那样广泛久远，但也非常盛行。宏智正觉住浙江天童寺垂三十年，四方学者闻风而至，多逾千二百人，该寺遂为一代习禅中心，一时影响至为巨大。

四、禅净合流的念佛禅

    唐末五代法眼宗禅师延寿（904～975）召集天台、华严、唯识诸宗僧人，广收博览，并互相切磋，彼此质疑，编成《宗镜录》一百卷，调和了禅教之间和教内各家之间即各宗派的义理宗旨。延寿又撰《万善同归集》六卷，高扬禅净双修一致之道。这是隋唐佛教宗派成立以来，佛教宗派义理的第一次大规模的整合、重建，突出了禅净的地位和禅净双修的方向。自宋代以来，念佛禅几乎席卷整个中国禅界，宋、元、明清历代一些著名禅师，直至当代的虚云、圆瑛，都奉行禅净双修的路线。禅净双修成为宋以来中国汉地佛教修持的基本方法之一，念佛禅则成为与这种修持方法相应的基本修持形态之一。中国禅宗的修持轨道又一次发生了转向。

    延寿在所着《万善同归集》中引证唐代慈愍三藏之说云：‘慈愍三藏云：“圣教所说，正禅定者，制心一处，念念相续，离于昏掉，平等持心。若睡眠覆障，即须策勤念佛，诵经礼拜。行道讲经说法，教化众生，万行无废，所修行业，回向往生西方净土。”’【《万善同归集》卷上，《大正藏》卷四八，963c。】据此，延寿进而主张禅定与念佛相结合，修持万行，往生净土。慈愍三藏慧日，曾赴印度参访，回国后倡导有别于善导一系的净土法门。他反对禅家视净土为引导愚心的‘方便说’，排斥禅徒的空腹高心，主张教禅一致、戒净并行、禅净双修，提倡念佛往生，强调一切修持都回向往生净土。延寿继慧日遗风，大力弘扬禅净双修。他说：‘犹清珠下于浊水，浊水不得不清，念佛投于乱心，乱心不得不佛。既契之后，心佛双亡。双亡，定也。’【《万善同归集》卷上，《大正藏》卷四八，962b。】认为念佛有助于禅定，念佛是禅定的一种方法，两者是完全统一的。他还作‘念佛四料拣’偈，云：

    有禅无净土，十人九蹉（一作错）路；阴境若现前，瞥尔随他去。……无禅有净土，万修万人去；但得见弥陀，何愁不开悟。……有禅有净土，犹如戴角虎；现世为人师，来生为佛祖。……无禅无净土，铁床并铜柱；万劫与千生，没个人依怙【《净土指归集》卷上，《续藏经》第1辑第2编第13套第1册，68页。】。

    在禅与净的四组关系中，延寿认为有禅无净土，十人有九人堕于魔道。无禅有净土，则万无一失，必能出离生死。也就是说，净土要比禅更高，净土是修行的方法，也是修持的归宿。延寿强调禅净双修是最高修行层次，在现世为人师表，在来生成就最高理想人格。

    禅门历来倡言‘唯心净土’，认为‘净土’是‘净心’的表现，离心无独立的‘净土’存在。净土宗则弘扬‘西方净土’，这是以阿弥陀佛为教主的极乐世界，是远离人心、远离世俗社会的彼岸世界。延寿竭力调和这二种净土，他的《万善同归集》中的‘圆修十义’，从理事、权实、二谛等十个方面圆融各种不同教义。延寿认为‘唯心净土’，心外无法是‘理’，寄形极乐世界（‘西方净土’）是‘事’，而‘理事无阂’，‘唯心净土’与‘西方净土’圆融无碍。佛说二谛，‘西方净土’属于俗谛，而无俗不真，与‘唯心净土’是一致的。延寿调和二种净土，是为了肯定‘西方净土’，是把‘西方净土’理念融入禅宗理论和实践之中，以往生‘西方净土’作为禅修的终极目标和最高理想。

    延寿的禅净双修思想对禅宗各派都产生了深刻的影响。云门宗人、宋代天衣义怀提倡禅净兼修，义怀之嗣慧林宗本、长芦应夫和居士杨杰等也都既主参禅，又重念佛。应夫门下宗颐尝论禅净关系，言云：

    念佛不碍参禅，参禅不碍念佛，法虽二门，理同一致。上智之人凡所运为不着二谛，下智之人各立一边，故不和合，多起纷争。故参禅人破念佛，念佛人破参禅，皆因执实谤权，执权谤实，二皆道果未成，地狱先办。须知根器深浅，各得其宜，譬如营田人岂能开库，开库人安可营田。若教营田人开库，如跛足者登山；若教开库人营田，似压良人为贱，终无所合也。不若营田者且自营田，开库者且自开库，各随所好，皆得如心。是故念佛参禅各求宗旨，溪山虽异，云月是同，可谓处处绿杨堪系马，家家门户透长安【《净土简要录》引，《续藏经》第1辑第2编第13套第2册，106～107页。】。

    这段话的意思是，念佛与参禅，二种修行方法虽然不同，但二者的宗旨是一致的。修行方法的运用与众生根器有直接关系，上智人兼修禅净，下智人可参禅或念佛各持一种，殊途同归，皆得成佛。这也就是说，既可禅净双修，又可参禅念佛，各究尽一门，这都是要根据众生的不同条件来决定的。

    宋代以来，临济宗人也不乏提倡禅净双修者。如死心悟新禅师深得参禅的本旨，同时又大力劝修念佛。他曾说：‘清珠下于浊水，浊水不得不清。念佛投于乱心，乱心不得不佛。佛既不乱，浊水自清。浊水既清，功归何所？良久云：“几度黑风翻大海，未曾闻道钓舟倾。”’【《续古尊宿语要》卷一，《续藏经》第1辑第2编第23套第5册，430页。】这与延寿的说法一致，也是强调以念佛定心，把念佛纳入禅定，提倡念佛禅。到了元代，提倡禅净兼修的临济宗著名禅师益趋增多，如中峰明本，他一面为看话禅辩护，一面大力提倡禅净融合，认为净土之外没有禅，净土和禅都是心，两者体同名异。他作《观念阿弥陀佛偈》，令病人念阿弥陀佛，以祈求轻安。偈文云：‘阿弥陀佛真金色，相好端严无等伦。白毫宛转五须弥，绀目澄清四大海。光中化佛无数亿，化菩萨众亦无边。四十八愿度众生，九品碱令登彼岸。’【《幻住清规》，《续藏经》第1辑第2编第16套第5册，415页。】提倡念阿弥陀佛，以求往生西方净土。中峰明本法嗣天如惟则禅师也兼弘净土教。他说：‘永明悟达摩直指之禅，又致身极乐上品，以此解禅者之执情，为末法劝信。余谓其深有功于宗教者此也。’【《净土十要》卷六《净土或问》，《续藏经》第1辑第2编第13套第4册，376页。】‘永明’，即延寿。这是充分肯定延寿禅净双修主张的重要性。他还阐发了禅净同一说：‘参禅为了生死，念佛亦为了生死。参禅者直指人心，见性成佛。念佛者达惟心净土，见本性弥陀。既曰本性弥陀，惟心净土，岂有不同者哉？’【《天如惟则禅师语录》卷二，《续藏经》第1辑第2编第27套第5册，415页。】强调禅与净都是为了了脱生死，两者目的相同；念佛是‘达惟心净土，见本性弥陀‘的门径，两者方法一致。惟则所着《净土或问》中力说禅者有念佛之必要，并申说念佛应以称名念佛为上。他说：

    念佛者或专缘三十二相，系心得定，开目闭目，常得见佛。或但称名号，执持不散，亦于现身而得见佛。此间现见多是称佛名号为上。……称名号者无管多少，并须一心一意，心口相续，如此方得一念灭八十亿劫生死之罪。……十念者每晨面西，正立，合掌，连称阿弥陀佛，尽一气为一念，如是十气为十念，……十气连属令心不散，专精为功。名十念者是藉气束心也，尽此一生，不得一日暂废【《净土十要》卷六《净土或问》，《续藏经》第1辑第2编第13套第4册，383页。】。

    认为称名念佛高于观想念佛，是灭罪往生的最有效办法。元末被喻为狮子王的临济宗人楚石梵琦，崇信华严圆教，宣扬教禅一如，谓：‘教是佛口，禅是佛心，未了之人听一言，只这如今谁动口，便向个里会得，坐断天下人舌头，更分什么禅，拣什么教。’【《楚石梵琦禅师语录》卷九，《续藏经》第1辑第2编第29套第1册，79页。】他作净土诗，云：

    遥指家乡落日边，一条归路直如弦。空中韵奏般般乐，水上花开朵朵莲。杂树枝茎成百宝，群居服食胜诸天。吾师有愿当垂接，不枉翘勤五十年。……一寸光阴一寸金，劝君念佛早回心。直饶凤阁龙楼贵，难免鸡皮鹤发侵。鼎内香烟初未散，空中法驾已遥临。尘尘刹刹虽清净，独有弥陀愿力深【《净土资粮全集》卷一，《续藏经》第1辑第2编第13套第3册，213～214页。】。

    竭力赞扬西方净土的殊胜和弥陀愿力的深厚。

    宋代曹洞宗真歇清了与默照禅创始人宏智正觉同为丹霞子淳的高弟。他主张‘但念阿弥陀佛，求生西方极乐’【《归元直指集》卷上《戒杀文》，《续藏经》第1辑第2编第13套第2册，136页。】。清了认为念佛是修持往生西方净土的捷径。他还批评大慧宗杲的看话禅，说：‘如今一般底将依师语、相似语、格则语、合头语口传心授，印板上次第排布，参来参去，参得一肚皮禅，三年两岁依前忘却。到处争胜负，彼此人我，无明亘天。’【《真歇清了禅师语录》卷下，《续藏经》第1辑第2编第29套第3册，319～320页。】指斥看话禅参究公案，口传心授，以为大悟，实际上尽是邪见，污染心性。同时，清了又主张‘直将阿弥陀佛四字作个话头，二六时中，自晨朝十念之顷，直下提撕’【《净土简要录》，《续藏经》第1辑第2编第13套第2册，107页。】。也就是以阿弥陀佛四字为话头，以念佛代公案，提倡‘看话念佛’，形成为看话禅的一种新形式，也即禅净融合的一种特殊形态。又，明末曹洞宗人无明慧经根据一般禅家的‘唯心净土，自性弥陀’的旨趣，说：‘念佛人，要心净，净心念佛净心听。心即佛兮佛即心，成佛无非心净定。’【《念佛法要》，《续藏经》第1辑第2编第30套第1册，第32页。】又说：‘念即佛，佛即念’【同上。】，‘念佛心即净土’【同上。】。他强调众生本具佛性：‘清清净净一灵光，刹刹尘尘不覆藏。万万千千都失觉，多多少少弗思量。明明白白无生死，去去来来不断常。是是非非如作梦，真真实实快承当。’【《示建阳傅居士谒》，同上书，第30页。】‘灵光’即佛性，清净无染，灵照而放光明。劝告众生顿见佛性，成就佛果。慧经在强调念佛的同时，也倡导看话禅，他说：‘参学之士，道眼未明，但当看个话头。’【《无明慧经禅师语录》卷一，《续藏经》第1辑第2编第30套第1册，3页。】一如大慧宗杲的家风，又表现出曹洞与临济合流的趋势。

    与慧经同时代的明末佛教四大师祩宏、真可、德清、智旭，进一步淡化了宗派立场，他们几乎都提倡禅净双修，并程度不同地主张会归净土。四大师中德清因恢复禅宗祖庭曹溪有功，被称为曹溪中兴祖师，是当时禅门巨匠。德清也极力倡导禅净一致，他说：‘参禅看话头一路，最为明心切要。……是故念佛参禅兼修之行，极为稳当法门。’【《憨山老人梦游集》卷五《示刘存赤》，《续藏经》第1辑第2编第32套第2册，134页。】对于看话头，他强调‘古人说参禅提话头，都是不得已。公案虽多，唯独念佛审实的话头，尘劳中极易得力。’【《憨山老人梦游集》卷二《答郑焜岩中丞》，《续藏经》第1辑第2编第32套第2册，112页。】提倡念佛话头的禅修。对于坐禅念佛，他也提出了新解：‘所云坐禅，而禅亦不属坐。若以坐为禅，则行住四仪又是何事？殊不知禅乃心之异名，若了心体寂灭，本自不动，又何行住之可拘？苟不达自心，虽坐亦剩法耳。定亦非可入，若有可入，则非大定。所谓“那伽常在定，无有不定时”，又何出入之有？’【《憨山老人梦游集》卷十五《答许鉴湖锦衣》，《续藏经》第1辑第2编第32套第2册，206页。】‘那伽’，此指佛。佛的行、住、坐、卧都在定，据此，那伽亦谓‘常在定’。这是说禅是心，不能拘泥于坐。又大定也不可入，佛就并无出入而常在定。又说：‘今所念之佛，即自性弥陀，所求净土，即唯心极乐。诸人苟能念念不忘，心心弥陀出现，步步极乐家乡，又何必远企于十万亿国之外，别有净土可归耶？’【《憨山老人梦游集》卷二《示优婆塞结社念佛》，《续藏经》第1辑第2编第32套第2册，117页。】教人念佛时彻悟自性，成就唯心极乐净土，也就是提倡念佛与禅合而为一。

    当代禅宗泰斗虚云和尚（1840～1959），身承五宗，长期参禅，久有体悟。他不仅对禅门五家宗派同样尊重，而且也提倡禅净双修。他说：‘参禅念佛等法门，本来都是释迦老子亲口所说，道本无二，不过以众生夙因和根器各各不同，为应病与药计，便方便说了许多法门来摄化群机。’【《出席中国佛教协会成立会议感想》，见《虚云和尚法汇续编》，河北佛教协会印本，1990年，53页。】又说：‘于动散之时，则持名念佛。静坐之际，则一心参究“念佛是谁”。如斯二者，岂不两全其美。’【《致马来亚麻坡刘宽正居士函》，见《虚云和尚年谱法汇》合刊本，台湾大乘精舍印经会印本，1986年，679页。】虚云在提倡禅净双修的同时，还认为‘参禅、念佛、持咒等一切法门，皆教众生破除妄念，显自本心。佛法无高下，根机有利钝。其中以念佛法门比较最为方便稳妥。’表现出当代禅门大师对持名念佛的充分认同和高度肯定。当代禅门又一高僧圆瑛（1878～1953）的禅修宗旨是教宗兼弘，侧重禅净，归心净土，念佛则智愚老少咸宜，而念佛达到极致，则与禅悟无异。圆瑛提倡禅净双修，禅修时系心于佛，即守定阿弥陀佛的话头参究，实际上把禅修融进净土，为归心净土提供修持基础。

［方立天，1933年生于浙江永康市。现为中国人民大学哲学系教授、佛教与宗教学理论研究所所长，博士生导师，《中国哲学史》主编，河北禅学研究所学术委员。发表有《魏晋南北朝佛教论丛》、《华严金师子章校释》、《慧远及其佛学》、《佛教哲学》等专著。］


关于宋代文字禅的几个问题（魏道儒）

关于宋代文字禅的几个问题

魏道儒

【内容提要】　本文主要论述宋代文字禅兴起的社会条件、思想根源、理论依据、发展历程和基本特点。本文认为，宋代文字禅的兴起和发展，与禅僧生活方式、修行方式的改变直接有关，与宋代士大夫普遍喜禅紧密相连。它演变的诸种形式，都毫无例外地与禅宗的公案之学结合在一起。禅宗从注重直观体验的证悟转向注重知性思维的解悟，是促成文字禅兴起并走向昌盛的思想动力。到南宋初年，具有不同社会及修行功能，反映不同思潮的文字禅、默照禅和看话禅，成为禅学中既相互独立又不可分割的三大组成部分，共同塑造了中国禅学的整体面貌和精神。

【关键词】　文字禅　代别　颂古

    禅宗文字禅的起源可以追溯到唐代，但是它形成与公案之学相联系的稳定形式，成为颇具影响力的禅学潮流，则是从北宋开始。

    在禅宗历史上，文字禅所引发的论争激烈、持久，超过其他任何一种成体系的禅学思潮。支持者认为它有助于明心见性，有助于修行解脱；反对者则认为它与佛心祖意隔膜，徒增烦恼障碍。总的说来，没有文字禅的兴起和发展，也就没有禅宗在宋代的巨变，也就使禅僧失去了与士大夫沟通的重要渠道。

一、文字禅的产生原因

    所谓‘文字禅’，是指通过学习和研究禅宗经典而把握禅理的禅学形式。它以通过语言文字习禅、教禅，通过语言文字衡量迷悟和得道深浅为特征。作为宋代文字禅的主导方面，它的产生和发展始终与运用公案结合在一起。公案受到禅宗界的重视，并且逐步成为教禅和学禅的基本资料，又是与中唐开始的禅僧生活方式和修行方式的变革相联系的。

    当马祖道一（709～788）和石头希迁（700～790）分别在江西、湖南建立禅宗两大中心基地的时候，或因经济困难，或因寻访名师，或因建立联系，禅僧们往往到处流动。因此，禅宗界逐渐兴起‘行脚参禅’之风。生活方式的改变随即引起修行方式的改变，修习禅法已经不再仅仅是个人的静坐默究，对禅境的体验也不再仅仅限于修习者个人不可言传的感受，逐渐演变成师徒之间或师友之间的相互讨论、启迪和勘验。行脚参禅的僧人每到一处丛林，往往与拜访的禅师相互问答，若言语不契则离开，到别的地方另找禅师；若彼此言语默契，相互理解、认可，便住下来。师徒之间或师友之间的这种交流禅学见解和体验的相互酬对，实际上也就是教禅和学禅的过程。

    禅学问答使用的是一种特殊的语言，被称为‘机语’，多是一些含蓄、隐晦或答非所问的语句。有时双方见面并不说话，而是用推、打、踏、喝等方式表示。诸如此类的参禅方式和手段，统称为‘机锋棒喝’。机锋棒喝的盛行与禅僧生活方式和修行方式的变化有直接关系，然而，禅僧们之所以采用这种禅学方式，则与禅宗的基本理论密切相关。慧能南宗认为，自心佛性是超言离相的，即不能用逻辑思维完全把握，不能用语言文字确切描述。对禅境的体验，对自心佛性的证悟，只能靠自己的亲身实践。因此，行机锋施棒喝，只不过要表达本质上无法表达的东西，只不过要启发禅者去自证自悟。

    到了唐末五代，机锋棒喝在禅林达到了鼎盛时期，这种原本是为修行悟道、解脱成佛而推出的一种方便施设或权宜手段，逐渐成为明心见性的重要途径。禅师们的此类禅学言行，经过辗转流传而被弟子们记录下来，称为‘语录’、‘入道机缘’。其中一些著名禅师的言行独具特色，还被专门提出来，作为判定是非、衡量迷悟的准则，被称为‘公案’。到了北宋初年，不仅禅僧把语录作为教禅和习禅的重要资料，士大夫也格外予以重视，这一点从杨亿裁定《景德传灯录》所确定的原则上就可以看出来。他认为，《灯录》应该以记载历代禅师启悟学人的机语为主，应该不同于僧传。‘自非启投针之玄趣，驰激电之迅机，开示妙明之真心，祖述苦空之深理，即何以契传灯之喻，施刮膜之功？若乃但述感应之征符，专叙参游之辙迹，此已标于僧史，亦奚取于禅诠？’【杨亿：《景德传灯录序》，《大正藏》卷五一，196c。】经过这样修改了的《灯录》，由于删去了禅僧史传的大部，变成了主要是禅师的语录集锦，从而失去了历史感；压缩了禅宗的信仰和神异，着重于机锋禅理，削弱了禅宗的宗教性；对禅语加强文字润色，显得文采飞扬，失去了它们在下层流传中的淳朴。正是这样的禅宗新典籍，既成为禅僧教禅和学禅的教材，又最大程度地适应士大夫的口味，逐渐有取代传统佛教经典的趋势。

    最早把‘公案’一词引入禅门的是唐末僧人黄檗希运。它原本指官府判决是非的案例，禅宗借用它来专指前代祖师的言行范例。为了适应教禅和学禅的需要，禅师们开创了研究公案的多种形式。总的说来，对待语录公案的不同态度、不同认识以及由此产生的不同研究方法，在宋代形成了不同的禅学形式 。所谓‘文字禅’，只是其中的一种。宋代文字禅发展的一个突出特点，就是其主流始终与公案研究紧密结合在一起。

    与唐末五代相比，两宋社会相对稳定，王朝的宗教政策比较宽松，佛教的寺院经济由此得到平稳发展。这就为禅宗的领袖人物走出农耕山林，进住通都大邑或名山胜地的大寺院创造了条件；为他们放下锄头，拿起笔杆提供了可能。文字禅的发展，正是禅师们在研究旧经典的基础上创造新经典的过程。宋代是产生禅宗典籍的黄金时期，其数量之庞大、种类之齐全，不仅超过唐五代，而且也为后代所不及。在两宋社会的大背景下，山林旷野的质朴禅风在禅宗主流阶层身上逐渐消退，都市书斋的浮华禅风却日益浓重。这不仅在佛教内部为文字禅的发展奠定了群众基础，也成为吸引士人的新禅风。

    宋代士大夫‘喜禅’，是促动文字禅兴盛的强大社会力量。宋王朝出于削弱和分散官僚权力的考虑，机构设置臃肿膨胀，人浮于事，加上任用和罢黜随意，提拔的多，需要安置的更多，从而造成了历史上少见的在职加赋闲的官僚阶层。而官场变换，宦海沉浮，都促使士大夫从禅中寻找精神寄托。士大夫经世多作两手准备，几乎成了两宋文武官僚的共性。宋人罗大经说：‘士岂能长守山林，长亲蓑笠？但居市朝轩冕时，要使山林蓑笠之念不忘，乃为胜耳。……荆公（王安石）拜相之日，题诗壁间曰：霜松雪竹钟山寺，投老归欤寄此生。……山谷（黄庭坚）云：佩玉而心若枯木，立朝而意在东山。’【《鹤林玉露》丙编卷五。】在当时，士大夫精神上退隐的最好去处，莫过于禅了。另外，宋代士人一般从科举入仕，文化修养良好，钻研和创造禅宗典籍对他们有特殊的吸引力。许多重要语录、灯录的编定和修改，都有士大夫的参与。宋代士人乐于为名僧语录作序，犹如唐代文人乐于为禅师高僧撰写碑铭一样。在两宋时期，文人们支持文字禅的力度，要远远大于他们支持其他禅法的力度。

二、文字禅的发展历程

    宋代围绕语录公案展开的文字禅有四种形式，也可以说是公案之学发展的四个阶段。其中，‘拈古’是以散文体讲解公案大意，‘代别’是对公案进行修正性或补充性解释，这两者都起源于宋代之前。‘颂古’是以韵文对公案进行赞誉性解释。这里需要指出的是，颂古之作可以称为‘禅诗’，但禅诗并不仅仅等于颂古，禅诗还包括颂古之外的禅学诗作。‘评唱’是结合经教对公案和相关颂文进行考证、注解以发明禅理。颂古与评唱这两者都起源于北宋。一般说来，能够主导禅学发展方向，并能够发挥多方面理论作用和社会功能的文字禅形态，是代别、颂古和评唱。

    ‘代别’是‘代语’和‘别语’的复合词。所谓‘代语’，原有两个含义：其一是指问答酬对间，禅师设问，听者或懵然不知，或所答不合意旨，禅师代答的话语；其二是指古人公案中只有问话，没有答语，代古人的答语。所谓‘别语’，是指古人公案中原有答话，作者另加一句别有含义的话。二者区别不大，都是对古人或他人禅语的发挥。由于云门语录中多有代语和别语，一般认为‘代别’以云门为始。进入宋代，首先是汾阳善昭（947～1024）利用这种形式，将禅引导到发掘古人意旨方面，更确切些说，是借用古代公案，表达自己的思想。他曾说明创作公案代别的原因：‘室中请益，古人公案未尽善者，请以代之；语不格者，请以别之，故目之为代别。’【楚圆集：《汾阳无德禅师语录》卷中，《大正藏》卷四七，613c。】‘未尽善者’和‘语不格者’的意思相同，都是指公案的语意未尽，需要添加‘代语’或‘别语’，作进一步的揭示，也就是对公案作修正性解释。善昭的代别之作保存于他的《公案代别百则》和《诘问百则》中。

    综观善昭的两百首代别之作，其中虽有一些精彩的部分，但大多数平淡无奇，有些甚至不如原来的语言含蓄生动。善昭著意追求语言上的‘善’和‘格’，就是要用自己的标准去统一公案的答句。这当然是不可能的。因为，代别之作同公案的选择一样，真正的目的不是发明古圣意旨，而是借题发挥，既可以作为言谈交往的口实，也是阐述自己思想观念的途径。每一位禅者都会热衷于发明更新的‘代别’，以表明自己掌握了禅理，已经心明而智达。所以，任何一则公案都永远不会有某个固定的标准代别答语。实际上，善昭创作的诸多代别语句始终没有盛行于禅林。

    但是，善昭鼓励运用代别这种形式追求玄言妙语，长久影响了禅学的发展。宗杲曾指出：‘近年以来，禅有多途……或以古人入道因缘（指公案），聚头商榷云：这里是虚，那里是实，这语玄，那语妙，或代或别为禅者。’【[宋] 蕴闻编：《大慧普觉禅师语录》卷三十，《大正藏》卷四七，941b。】由此可见，直到南宋初年，追求玄言妙语的代别依然是禅林普遍存在的现象。即使南宋之后，这种现象依然存在。

    由于代别成为一种时髦，禅师们普遍希望通过与众不同的新奇语句，显示自己的心明智达，以至于同一问句，会出现多种不同答语。这样一来，‘古圣’那些多具深意的佳言机语，在不断花样翻新的代别中变成了无聊的戏言。圆悟在《枯崖漫录》中叙述了一个颇有代表性的例子，并予以评论：

    金华元首座，刚峭简严，丛林目为饱参，见等庵于白云，始了大事。僧问：‘如何是佛？’曰：‘即心即佛。’问：‘如何是道？’曰：‘平常心是道。’问：‘如何是祖师西来意？’曰：‘赵州道底。’闻者皆笑。后有僧问：‘如何是佛？’曰：‘南斗七北斗八。’问：‘如何是道？’曰：‘猛火煎麻油。’问：‘如何是祖师西来意？’曰：‘龟毛长数丈。’传者皆喜。嘻，若如此辨验答话，不惟埋没己灵，抑亦辜负前辈【[宋] 圆悟录：《枯崖漫录》卷上。】！

    代别之流风所及，使老实简严的禅师也不得不刁钻古怪起来。而禅宗‘前辈’们的不无苦心的‘断流语’，变成了一片油腔滑调。这自然引起正派禅师的谴责。实际上，高层次的士大夫对此也不满意。岳珂说：‘今之言禅者，好为隐语以相迷，大言以相胜，使学者伥伥然益入于迷妄。’【[宋] 岳珂：《桯史．解禅偈》。】这‘隐语’、‘大言’可以成为代别者追求妙语玄言的注解，其在宋代禅宗中始终十分盛行。

    ‘颂古’是以韵文对公案进行的赞誉性解释，它不仅是研究公案的方法，而且是教禅学禅、表达明心见性的手段。善昭首创颂古，是对宋代禅学的又一促进。在北宋以后的禅史上，颂古比代别具有更大的影响。由于得到士大夫的特别喜爱，使它有着很强的生命力和感召力。

    善昭的颂古之作是《颂古百则》，选择百则公案，分别以韵文阐释。他在其后作《都颂》，阐述选材的原则、作用和目的：‘先贤一百则，天下录来传。难知与易会，汾阳颂皎然。空花结空果，非后亦非先。普告诸开士，同明第一玄。’【《汾阳无德禅师语录》卷中，《大正藏》卷四七，613c。】意谓他选用公案的标准主要是择优，不论宗派，唯以禅林公认的‘先贤’言行，作为弘禅证悟的典型范例流通天下。这反映了善昭力图融合禅宗各家宗风的倾向，也为日后多数禅师所接受，成为共识。当然，由于各选家的眼光不同，水平有别，所选公案也就不会完全一致。善昭认为，公案中的古德言行或机缘，有的晦涩难懂，有的易于理解，颂古都应该使其清楚明白，便于学者同明‘第一玄’（即禅理）。他的《都颂》明确宣示：禅既可以通过文字‘普告’学者，学者也可以通过文字去‘明’。这一主张在他的颂古实践中得到更明朗的表现。

    北宋末年的圆悟克勤曾给颂古下过一个经典性的定义：‘大凡颂古，只是绕路说禅’【《碧岩集》卷一，《大正藏》卷四八，141a。】，意思是说，颂古不是照直把古圣的意旨叙述出来，而是绕着弯表达禅理，这也是禅宗常讲的‘不点破’的原则。但事实上，善昭的颂古特点远非如此，他总是从公案的事实出发，推论出古圣的意旨来。例如，《俱胝一指》这则公案，说的是唐代俱胝和尚，每遇有人向他问禅，他都不多说话，只竖起一个指头，表示回答。善昭的颂文是：‘天龙一指悟俱胝，当下无私物匪齐。万互千差宁别说，直教今古勿针锥。’【《汾阳无德禅师语录》卷中，《大正藏》卷四七，609a。】意思是说，俱胝和尚竖一指悟人的方式，是从天龙和尚那里学来的，因为他就是从一指得悟。‘一指’喻一以贯之，在千差万别的世界中，要把握它们的统一性，佛教通常或指‘空’，或指‘心’，善昭给予的解释是‘无私物匪齐’。‘无私’即‘无我’，‘无我’即‘性空’，所以从‘无私’的角度看世界，无物不是齐一的。至于俱胝和尚的本意是否如此，是另一个问题，但善昭在这里没有故弄玄妙，是很明显的。可见他的颂古，有很大成分是为了普及禅知识。可以说，善昭的颂古代表了颂古的初始形态。

    善昭之后，颂古之风弥漫禅宗界，成了明心见性的重要手段，颂古本身也经历着变化。到了雪窦重显（981～1053），受汾阳善昭的影响，作《颂古百则》，把宋初的颂古之风推向高潮，风靡整个禅林，几乎所有能提笔的禅僧都有颂古之作，所有参禅者都要钻研颂古，所有的名禅师都发表对颂古的评说。于是颂古著作剧增，构成了禅宗典籍的重要组成部分。到南宋中期，一些禅僧把它们从众多的单行语录本中抽出来，分门别类，汇集成册，以利参学。池州（安徽贵池）报恩光孝禅寺僧人法应，花了三十年时间收集颂古之作，于淳熙二年（1175）编成《禅宗颂古联珠集》，‘采摭机缘（公案）三百二十五则，颂（即颂古）二千一百首，宗师（即作颂古的禅师）一百二十二人’。元代钱塘沙门普会，接续法应的工作，从元代元贞乙末年（1295）开始，用了二十三年，编成《联珠通集》，‘机缘先有者，颂则续之，未有者增加之。’因此，‘加机缘又四百九十又三则，宗师四百二十六人，颂三千另五十首’【《禅宗颂古联珠通集序》，《续藏经》第1辑第2编第20套。】。从这些远不能囊括宋代全部颂古之作的集子中，大体可见它席卷禅林的规模。

    大师的颂古，各有自己的特点，所以在善昭之后，颂古也经历了一个演变过程。影响最大的作者有四位，即云门宗的雪窦重显和曹洞宗的投子义青、丹霞子淳以及宏智正觉。其中以重显的《颂古百则》尤具创新意义。如果说善昭制作了颂古的雏形，重显就是使之成熟，他们代表了宋代颂古的两种基本类型。

    《俱胝一指》，前有善昭的颂文，重显也有关于此则公案的颂文：‘对物深爱老俱胝，宇宙空来更有谁？曾向沧溟下浮木，夜涛相共接盲龟。’重显讲解公案带有情感色彩。前两句的大意是：从真谛看，宇宙本空，无物我之别：然而对世间种种苦难，俱胝和尚在应机接物时以一指度人的苦心，令人赞叹。后两句引用《法华经》关于‘如一眼之龟值浮木孔，无没溺之患’的寓言，说明俱胝和尚以一指示人，如同在夜幕笼罩下波涛汹涌的大海投放一浮木，拯救沦于生死苦海中的芸芸众生。由此，引经据典构成了颂古的又一特点。‘雪窦《颂古百则》，丛林学道诠要也，其间取譬经论或儒家文史，以发明此事。’【《碧岩集．关友无党后序》，《大正藏》卷四八，224b。】

    重显好用儒释经典，又善于融入情感，使他的颂古之作显得富瞻华丽，文采斐然，这与善昭颂文之‘殊不以攒华累锦为贵’，是很不相同的。重显有很好的文学素养，其上堂小参、举古勘辨，都很注意辞藻修饰。元代行秀曾把禅宗中有重显、正觉，比作诗坛之有李白、杜甫。这样的评价不一定恰当，但确实反映了一种追求。后来的禅僧纷纷仿效，推动禅宗走上舞文弄墨，着意于文字华丽一途，以至于本来注重的‘玄言’，演变成辞藻之学。对此，一些崇尚朴实的禅僧颇为不满，心闻昙贲说：‘天禧间，雪窦以辨博之才，美意变弄，求新逐巧，继汾阳为《颂古》，笼络当世学者，宗风由此一变矣。’【《禅林宝训》卷四，《大正藏》卷四八，1036b。】

    尽管如此，重显的颂文并没有完全脱离公案。由于他着力在艺术的表现，语义愈加模糊，有利于人们的联想，所以特别能为文学之士喜爱。但他的后学们却因此而抛开公案，使人无法理解颂文是什么意思了。圆悟在《枯崖漫录》中记：

    临安府净慈肯堂育禅师，余杭人，嗣颜万庵，风规肃整，望尊一时，颂‘即心即佛’云：‘美如西子离金阙，娇似杨妃下玉楼，终日与君花下醉，更嫌何处不风流。’【[宋] 圆悟：《枯崖漫录》卷上。】

    作这样颂古的禅师，竟然是‘风规肃整，望尊一时’者，可见当时禅林风气之一斑。诸如此类的颂古，多是助人优悠消闲，很难说有多少禅韵，亦很难说有什么弘扬禅理、驱迷启悟的功能。

    与诠释公案相联系的文字禅的最高形式或最后阶段，是所谓‘评唱’。在宋代出现的唯一评唱体语录，是圆悟克勤的《碧岩集》。它是迎合对颂古进行再解释的需要而产生的。因为颂古有‘绕路说禅’的特点，在解释公案方面有局限性。大多数禅僧因历史知识和佛学修养的限制，理解颂古有困难。例如，到北宋末年，许多禅僧对重显的颂古之作已经是‘银山铁壁，孰敢钻研；蚊咬铁牛，难为下口。不逢大匠，焉悉玄微’【《碧岩集．普照序》，《大正藏》卷四八，139a。】。正是在这种情况下，克勤作《碧岩集》，用评唱直截了当地解说公案和颂古。

    《碧岩集》以重显《颂古百则》所选的一百个公案为骨架组织起来，共分十卷，每卷解释十个公案和相应的颂古，形成十个部分；每一部分都有五项内容，第一是‘垂示’，是对公案和颂文总的说明，克勤对公案、颂文的解释，都围绕‘垂示’展开。第二是公案‘本则’，即列举重显《颂古百则》所选的公案。第三是雪窦的‘颂文’，即复述重显原著的颂文。第四是‘着语’，是克勤给公案本则和重显颂文作的夹注，也称‘下语’，文字简短，多则十余字，少则三五字，有时只有一个字；形式多样，有书面语，也有口语、俗语、谚语，大多具有点评性质，或称誉，或嘲讽。着语实际上就是机语。最后一项‘评唱’， 是克勤对公案和颂文的正面解释。这是《碧岩集》的主体部分，分散在公案本则和颂文之后。

    综观克勤的评唱之作，有一个特别引人注目的现象，就是通过大量引用传统佛教典籍和禅宗经典，对公案和颂文的每一句话进行细致考证。而考证的结果，就是说明颂文和公案无论从表面上看来有多么大的差别，都毫无例外地表达相同的禅宗主旨。禅法思想的单一和文字考证的繁琐，由此成为《碧岩集》的最显著特点。由这一特点引发出了两种倾向，其一，克勤把丰富多彩、表现着诸多禅僧生活和社会内容的禅思想，统归到一个框架之中，使得禅也贫困化起来。例如，无论在《碧岩集》中，还是在他的《语录》或其他著作中，克勤凡讲解公案、颂古时，经常总结：‘古今言教，机缘公案，问答作用，并全明此’，‘古人举一机一境，皆明此事’。这里的‘此’，也就是‘不立文字，直指人心，见性成佛’ 【《碧岩集》第1则《圣谛第一义》，《大正藏》卷四八，140a。】的禅宗宗旨。这正是克勤诠释所有公案和颂文的基本原则。其二，克勤把公案、颂文和经教三者结合起来，通过细密的考证和详细的讲解，用大立文字的方法支持‘不立文字’的宗旨，结果将人引进了繁琐的考证，把用文字说禅的思潮推到顶峰。北宋末到南宋初的一段时间，《碧岩集》被禅僧们视为最主要的经典，人手一册，朝诵暮习。

三、文字禅的理论依据

    禅宗从产生之日起，就带有鲜明的个性特征，它贬抑传统经典，轻蔑文字语言，摒弃知性思维，强调直观体验。如果说菩提达摩的‘藉教悟宗’【《续高僧传．菩提达摩传》，《大正藏》卷五十，551c。】把文字经典作为证悟的手段，那么，慧能的‘本性自有般若之智，自用智慧观照，不假文字’【敦煌本《坛经》第28节。】，就有着改变菩提达摩初衷的倾向，确定了禅宗对待文字语言态度的基调。根据《祖堂集》记载，怀让（677～744）去见慧能，慧能劈头就问：‘什么物与摩来？’怀让回答：‘说似一物即不中’【《祖堂集》卷三。】。此句答语很有影响，说明禅僧普遍认可了语言对于描述禅境体验的局限性。但是，这种语言的局限性在唐末五代曾一度被绝对化，出现了呵佛骂祖、非经毁教的极端言行。很显然，文字禅的发展绝对不能建立在这样的理论基础上。

    在宋代禅宗史上，从不同角度论证文字禅合理性的人很多，包括为推动文字禅发展做出巨大贡献的善昭、重显和克勤，都有这方面的言论。其中最有代表性的是善昭和慧洪。

    按照善昭的说法，古代禅师的言行是‘随机利物’，学者因之而‘各人解悟’。所以，禅师以文字语言示禅，学徒通过文字语言解悟，文字语言成了禅可‘示’可‘悟’的中介。参究古人语录公案，等于悟解禅的真谛，故亦名‘参玄’。这种从古人语录上把握禅理的主张，同沙门义学从三藏经论中把握佛理的作法，没有什么原则区别，都是把言教看成是第一位的。然而，善昭特别把禅学与义学进行了区别：

    夫参玄大士，与义学不同，顿开一性之门，直出万机之路；心明则言垂展示，智达则语必投机；了万法于一言，截众流于四海【《汾阳无德禅师语录》卷下，《大正藏》卷四七，619b。】。

    禅之所以优于义学，仅在于‘顿开’、‘直出’，而不是拖泥带水；在于‘一言’而‘了万法’，没有那么多的繁琐注疏。至于语言，仍然是垂示、了法和参玄投机的钥匙。

    善昭的这些主张，代表了中国禅宗演变的一个方向，从‘说似一物即不中’，经过五代十国对语录公案的自发讨论，转成了‘了万法于一言’的理论自觉。有了这样的认识转变，参禅就可以变成名副其实的‘参玄’，追求对禅境的直观体验，就可以变成追求含‘玄’的语录公案。

    禅宗史上一个十分有趣的现象，就是从北宋末直到明清的一些反对以文字为禅的僧人，往往把批判的矛头指向倡代别创颂古的善昭，指向把颂古之风推向高潮的重显，指向开评唱之作先河的克勤，对于慧洪与文字禅的关系，则很少有人提及。实际上，继善昭之后，进一步从理论上为文字禅合理性寻找根据的禅师，应该首推慧洪，这是一般人所没有意识到的。

    慧洪（1071～1128）字觉范，号寂音，江西筠州（高安）人。作为北宋时期一位最具眼光的禅史学家之一，他的《禅林僧宝传》、《林间录》等都有重要的史料价值，特别是其中的史学评论，在当时和后代都具权威性；作为一名临济宗禅师，他先后住持过临川北禅寺、金陵清凉寺等多处寺院，精通禅学，与当时有影响的著名禅师关系密切，享誉于江南丛林；作为一名饱学僧侣，他博闻强记，精通佛典，才华出众并有政治头脑，知名于京城及江南士大夫阶层；作为一名文字禅的倡导者，他把辑录自己诗、偈、书、序等的书定名为《石门文字禅》，并在许多著作中论述文字禅的历史及其合理性。慧洪个性突出，任性不羁，屡触当道，因此一生坎坷，三度入狱。这些性格特点反映在学术上，表现为其著作驰骋纵横有余，严谨周密不足，某些偏激的观点或失实的记述，常为史学家所讥。

    慧洪反对把禅与语言文字割裂开来，他指出：‘禅宗学者，自元丰（1078～1085）以来，师法大坏，诸方以拨去文字为禅，以口耳受授为妙。’【《石门文字禅》卷二六。】对此他很不以为然。他特别推崇汾阳善昭，认为‘淳化（990～994）以后宗师，无出汾阳禅师之右者’。因为善昭重视临济义玄提出的‘三玄三要’，并通过对它的新解释，追求玄言，提高文字语言在明心见性过程中的功能。慧洪就是联系讲解善昭关于三玄三要的颂文，实现以文解禅的。他说：‘言通大道，不坐平常之见，此第一句也，古（指荐福承古禅师）谓之句中玄。’【[宋] 慧洪 ：《临济宗旨》。】以‘言’来沟通‘大道’，成为慧洪所倡文字禅的基本特色，并且在许多著作中有反复论证。

    慧洪指出：‘心之妙不可以语言传，而可以语言见。盖语言者，心之缘、道之标帜也。标帜审则心契，故学者每以语言为得道浅深之侯。’【《石门文字禅》卷二五。】这里的‘心’就是‘大道’。心的神妙不可用语言传递，即语言不可能完全代替以心传心的修证，但是心又可以用语言表现。心表现为语言，语言就成了大道的外在标帜；标帜明悉了，心即契会了。所以，‘得道’与否，就可以从其所使用的语言上来衡量。据此，禅宗的修持自然也要归结到运用语言的技巧上来。

    慧洪很注意禅师在应机接物过程中的语言运用，他曾借曹洞宗僧人之口，批评某些公案记录的语言，谓：‘古人纯素任真，有所问诘，木头、碌砖，随意答之，实无巧妙。’所谓‘实无巧妙’，本质上是指那种不事雕琢、缺乏文采的断流语。他认为：‘借言以显无言，然言中无言之趣，妙至幽玄。’【《石门文字禅》卷二五。】用语必须蕴涵‘无言之趣’，使人能体会到‘幽玄’之旨，那才是值得肯定的。显然，要使用这样的巧妙语言，参禅者必须具有足够的文化修养。北宋以文字为禅的禅师，大都具备这样的条件。

    文字禅特别能为士大夫所接受，苏东坡是其中的突出一位。慧洪评论说：‘东坡居士，游戏翰墨，作大佛事，如春形容，藻饰万象。’【《石门文字禅》卷十九。】肯定、运用文字禅的禅师和士大夫，既使文学走进佛事达到了自觉，也使文学步入禅境达到了自觉。北宋文字禅的兴盛，把有文化的禅师与士大夫联系得更紧密了，也把禅与文学联系得更紧密了。

四、重解悟与重证悟

    克勤之后，禅宗界兴起两个表面看来与文字禅势同水火，实际上又相互联系的禅法，即宏智正觉的‘默照禅’和大慧宗杲的‘看话禅’。简略分析这两种禅法，以及他们对文字禅的态度，有助于深入认识文字禅。

    正觉（1091～1157）是曹洞宗僧人，他在禅宗史上最主要的贡献，是倡导和完善了默照禅，为注重坐禅提供了可资依据的理论。默照禅的主要特点，是把静坐守寂作为证悟的唯一方式。通过静坐默究，既要达到休歇向外攀缘之思的目的，也要达到不为外在因缘流转的目的，这就是‘净治揩磨’的功夫。默照禅既有别于动静语默皆是禅的南宗潮流，也不同于向北宗坐禅的回归，在很大程度上是吸取《庄子》入禅的结果。正觉所说明的默照禅的特性，集中表现在‘静应诸缘’和‘默容万象’上，所谓‘形仪淡如，胸腹空虚。懒不学佛，钝不知书。静应诸缘而无外，默容万象而有余。齐物而梦蝶，乐性而观鱼，渠正是我兮我不是渠’【《宏智正觉禅师广录》卷九，《大正藏》卷四八，105a。】。不论世界天翻地覆，不管时事是非曲直，我皆以‘静’应，以‘默’容，令渠我相忘于静默中，感受到梦幻般的逍遥和解脱。

    大慧宗杲在激烈批判默照禅的基础上，倡导和完善了‘看话禅’。这种禅法与公案既有联系，又不同于对公案的解释。所谓‘看话’，指的是参究‘话头’；而‘话头’，指的是公案中的答语，并非公案全部。他对如何看话头有一个总纲性的说明：‘但于话头上看，看来看去，觉得没巴鼻，没滋味，心头闷时，正好着力。切忌随他去。只这闷处，便是成佛作祖、坐断天下人舌头处也。’【《大慧普觉禅师语录》卷二八，《大正藏》卷四七，934b。】看话禅反对理解和解释公案，也反对思考所参话头的意义，而是要人们经过长期的参究实践，达到一种特殊的心理感受，从这种感受中获得证悟体验。而所谓‘悟’，是在不受主观意志支配情况下瞬间出现的。宗杲对证悟之后的情况是这样描述的：‘儒即释，释即儒，僧即俗，俗即僧，凡即圣，圣即凡，我即尔，尔即我，天即地，地即天，波即水，水即波，酥酪醍醐搅成一味，瓶盘钗钏熔成一金，在我不在人。得到这个田地，由我指挥，所谓我为法王，于法自在，得失是非，焉有挂碍？’【《大慧普觉禅师语录》卷二八，《大正藏》卷四七，932b。】通过参究话头的长久训练，促成认识上的突变，确立一种视天地、彼我为一的思维模式，才能获得自我，达到自主，在现实生活中任性逍遥。这是看话禅全面追求的终极目标。

    然而，无论是正觉还是宗杲，都不反对作为文字禅主要内容之一的颂古。这是一个值得重视的现象。正觉在倡导静坐守寂的默照禅的同时，不仅不排斥颂古，相反还积极参与和支持。他本人的颂古之作就十分著名，被视为继善昭之后的北宋四位颂古名家之一。

    至于宗杲，其事例就更为特殊了。宗杲曾火烧其师克勤的《碧岩集》，禁止该书流行。实际上，他这样做是为了纠正禅僧以记忆《碧岩集》中的语句作为悟道的弊病，而不是从整体上反对文字禅。宗杲对颂古非常推崇，认为颂文与传统佛教的经典可以相提并论。他在写给一位士大夫的信中说：既然你喜读《圆觉经》，不妨把我的一首颂文拿来，‘但将此颂放在上面，却将经文移来下面，颂却是经，经却是颂。试如此做工夫看’【《大慧普觉禅师语录》卷二九，《大正藏》卷四七，936b。】。根据《大慧普觉禅师年谱》记载，绍兴三年（1133），宗杲与东林圭禅师选取公案一百一十则，‘各为之颂，更互酬酢，发明蕴奥。斟酌古人（指公案中记录的前代禅师）之深浅，讥诃近世之谬妄’。显然，宗杲要通过创作颂古，发掘公案蕴藏的奥义，并且纠正当时的禅学流弊。这与他倡导看话禅的目的并不冲突。宗杲禁止《碧岩集》的流行，也是旨在纠正文字禅之弊，而不是要完全剿灭文字禅。这一点从他的实践中明确反映出来。

    毫无疑问，默照禅与看话禅在修行方法、指导思想等方面存在许多差别，但是它们在强调修禅的心理体验方面，则是完全一致的，尽管它们要求体验的具体禅境有不同。与文字禅相比较，这两种禅法注重直观体验的‘证悟’，即注重宗教的心理体验；文字禅则注重知性思维的‘解悟’，即注重通过学习经典而达到的认识转变。实际上，作为整体的禅学，这两个方面是相互补充的，抛弃任何一个方面，或者用一方取代另一方，都失之偏颇，既不利于禅僧的个人修行，也有碍于佛教的健康发展。当时许多有影响的禅师都认识到了这一点，力倡默照禅和看话禅的正觉与宗杲也不例外。

［魏道儒，1955年生，河北景县人。1990年获中国社会科学院研究生院哲学博士学位。现为中国社会科学院世界宗教研究所研究员。发表有《中国禅宗通史》（合著）、《中国佛教史》（合著）、《中国华严宗通史》、《宋代禅宗文化》等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


‘不由经教’与‘由教悟宗’

（本稿系笔者2001年12月18日与吴言生博士的谈话，
由吴言生博士整理而成。）

楼宇烈

【内容提要】　禅宗主张‘不由经教’，直指人心，顿悟成佛，使得禅悟呈现出电光石火的迅捷直截。但是，‘不由经教’并不意味着对经教的废弃。要明心见性，又必须藉由经教。自证自悟，‘以心印心’，即是以师家之心，印证学人之心，使之契合佛陀之心。而要想契合佛陀之心，经教是必由之路。因此，‘不由经教’只不过是说不可执泥于经教，经教仍然是禅悟的重要依据。如果废弃经教，便会堕于盲禅的末流。‘不由经教’与‘由教悟宗’，如车之二轮，鸟之双翼，缺一不可。将二者圆融会通，对禅宗的健康发展，有著积极的意义。

【关键词】　不由经教　顿悟成佛　由教悟宗　心心相印

    中国禅宗的真正建立，是以慧能禅作为标志。而慧能禅的显著特色，即在于以心印心，不立文字，直指人心，顿悟成佛。这‘不立文字’的‘文字’，自然也包含佛教经籍。‘身是菩提树，心如明镜台。时时勤拂试，勿使有尘埃。’【《坛经》，《大正藏》卷四八，348b。】　神秀的禅偈，注重不间断的修行，包括阅读佛经，从经文中寻求解脱之路。而慧能的禅偈则与此相反，‘菩提本无树，明镜亦非台。本来无一物，何处惹尘埃’【《坛经》，《大正藏》卷四八，349a。】。在慧能看来，清净与不清净，只是人为的区分。长期的艰苦的以去垢求净为目的的修行，只不过是庸人自扰。于是，繁琐冗长的渐修，遂转化为参禅者一念真心炳然焕显的顿悟。

    从顿悟的立场出发，禅宗将传统佛教称作‘义学’，明显地表现出对它的轻视与排斥。如南泉即认为‘讲经’与‘说禅’有‘金弹子’与‘银弹子’之别【《景德传灯录》卷八《南泉普愿》：‘师问座主云：“你与我讲经得么？”对云：“某甲与和尚讲经，和尚须与某甲说禅始得。”师云：“不可将金弹子博银弹子去！”’《大正藏》卷五一，259a。】，黄檗也明显表露出‘本分衲子’较‘义学沙门’的殊胜【《明觉语录》卷一：‘檗云：“将谓是本分衲子，元来是义学沙门。”以拄杖打出。’《大正藏》卷四七，672a。参《仰山语录》：‘沩山问：“子既称善知识，争辨得诸方来者……是义学是玄学？”’《大正藏》卷四七，584a。《大慧语录》卷十三：‘既称禅师，自有宗门本分事，只管劳攘，却如个座主相似。’《大正藏》卷四七，863c。】。　禅宗宣称：‘夫参玄大士，与义学不同，顿开一性之门，直出万机之路。’【《汾阳语录》卷下，《大正藏》卷四七，619b。】　禅师们对讲说经教的‘座主’充满了讽喻之词。如亮座主‘解讲三十二本经论’，参见马祖道一。马祖问他用什么讲经，亮座主说‘将心讲’。马祖说：‘心如工技儿，意如和伎者，争解讲得？’后来亮座主在马祖的启发下开悟【《古尊宿语录》卷十二《南泉普愿》，中华书局，1994年，154页。】。盐官齐安禅师竖起拂子，问讲《华严经》的座主这是华严四法界中的第几种法界，座主不能答，齐安呵斥道：‘思而知，虑而解，是鬼家活计，日下孤灯，果然失照！’【《五灯会元》卷三《盐官齐安》，中华书局，1984年，153页。】怀禅师问讲《华严经》的法秀座主‘《华严》以何为宗’，法秀答以‘法界为宗’。怀禅师追问‘法界以何为宗’，法秀答‘以心为宗’。怀禅师再问‘心以何为宗’，法秀遂不能答【《五灯会元》卷十六《法云法秀》，1038页。】。禅僧绘声绘色地描绘了禅门五喝，顿入华严五教，全体彰显‘事理无边，周遍无余，参而不杂，混而不一’的华严妙境【《五灯会元》卷十二《净因继成》，769页。】。很多禅僧都经历了一个由修习《华严》到转修禅宗的过程【参《五灯会元》卷三《南泉普愿》，卷五《投子大同》，卷十四《鹿门法灯》，卷十六《法云法秀》，卷二十《径山宝印》等。】。禅宗对讲《金刚经》、《楞严经》的座主亦多有贬斥之辞【参《祖堂集》卷三《慧忠国师》对讲《金刚经》座主的批评，以及《景德传灯录》卷八《庞蕴居士》对讲《金刚经》座主的批评；《五灯会元》卷十九《华藏安民》对讲《楞严经》座主的批评。】。禅宗认为‘座主家多落空’，因为‘经论是纸墨文字。纸墨文字者俱空，设于声上建立名句等法，无非是空。座主执滞教体，岂不落空？’而禅师则‘不落空’，这是因为‘文字等皆从智慧而生，大用现前，那得落空？’【《景德传灯录》卷六《大珠慧海》，《大正藏》卷五一，247a～b。】禅宗将皓首穷经之人看是‘入海算沙’、‘数他人宝’、‘说食不饱’、‘蝇钻故纸’，感叹‘分别名相不知休，入海算沙徒自困’【《证道歌》，《景德传灯录》卷三十，《大正藏》卷五一，461a。】。 禅宗认为，‘若不见性，说得十二部经教，尽是魔说，魔家眷属，不是佛家弟子’【《第六门血脉论》，《大正藏》卷四八，347a。】。　临济辛辣地指出：‘有一般瞎秃子，向教乘中取意度商量，成于句义，如将屎块子口中含了却吐与别人，直是叵耐！’【《临济语录》卷十四，《大正藏》卷四七，501c。】真可谓饶君讲得千般论，也输禅家第一机！

    由此可见，仅凭经教不能解决开悟这个根本问题。开悟是一念真心的炳然焕显，它是超越时间、理性而达成。但问题也恰恰在于：当这颗净裸裸光洒洒圆陀陀的一念真心炳然焕显之际，它究竟有怎样的质性？换言之，明心见性，见到的究竟是什么心性？

    禅宗提倡‘以心印心’。但师家用来印证学人的‘心’，绝不能是别的，只能是佛陀之心。在‘以心印心’中，禅师的角色是‘如来使’，即作为如来的使者，因此他们的‘心’也只能是如来的心，他们启发学人领悟的，就是如来之心，即真正的佛心。禅师们宣称自己参的是‘水母禅’。水母依虾为目，禅师之心以佛心为准则【《禅宗决疑集》：‘已上所说工夫地位中事，窃取经教语录中紧要处证据学人。此事本非我有，余单只参得个水母禅，便敢与同道者把手共行。’《大正藏》卷四八，1016a。】。如果参禅者想要了解什么是真正的佛心，就必须从大乘经典入手。‘如人饮水，冷暖自知‘的禅悟体验，不可能靠师家的传递获得，师家的传递只是一个诱因，一个方便，只有在学人之心直接契合佛陀之心之际方可达成禅悟。因此，由教悟宗就不可或废。考察禅宗史，我们发现，禅宗在’不立文字‘的同时，对大乘佛典精华仍然广为汲取。如庄严禅师一生唯举《维摩经》偈示徒，告诫弟子：‘佛语即我语，我语即佛语。’【《宗镜录》卷一，《大正藏》卷四八，419a。】　禅宗机锋的源头之一是《维摩经》。大义禅师与高僧法战，三句答辞都引用了《维摩经》成句【大义禅师问’诸硕德‘行住坐卧，毕竟以何为道’，有对‘知者是道’，师曰：‘“不可以智知，不可以识识。”安得知者是乎？有对‘无分别者是’，师曰：‘“善能分别诸法相，于第一义而不动。”安得无分别是乎？’有对‘四禅八定是’，师曰：‘“佛身无为，不堕诸数。”安在四禅八定邪？’众皆杜口。见《五灯会元》卷三《鹅湖大义》，165页。】。《维摩经》芥纳须弥、火中莲花、天女散花等，也成为禅宗屡屡征引、对勘的公案机锋。禅僧从大乘经典中悟入者不计其数。正如论者所指出的那样，‘禅宗对大乘佛学精华广为汲取，于上堂说法、机锋应对之际，时时揭举大乘经典的话头，《楞伽经》、《楞严经》、《金刚经》、《华严经》、《法华经》等，是禅宗特别推崇的经典。……考察禅宗典籍，可以发现，很多著作都大量引用了佛教经典。……可见禅宗对于佛教经典是非常重视的。虽然有的禅师宣称不依经典，事实上禅宗到处都在引经据典，禅宗的很多公案机锋都是借经文中的成句，或化用经文的意旨来展开。……要真正讲禅宗，不离唯识、般若和华严。要讲禅宗的明心见性，就必须把唯识心的作用弄清楚，才能够真正彻底地明白见性的道理，弄清本来清净无染的心性，为什么会生起烦恼尘劳，这些烦恼有哪些类别，通过怎样的方法才能将它们去除，以恢复澄明清纯的本心；要理解禅宗“不思善，不思恶”将一切二元对立的观念打成一片的禅髓，必须了解不二法门对禅宗的影响；要理解禅宗小大一如、时空圆融等开悟境界，必须理解华严哲学的圆融精神；禅宗旋立旋破，随说随扫，开悟之后，却了无所得，这些又深得金刚般若的精髓。探讨唯识、佛性、般若、华严思想对禅宗的影响，是研究禅宗思想的基本前提’【吴言生：《禅宗思想渊源．导言》，中华书局，2001年，1～5页。】。

    在中国禅宗初祖达摩大师禅学的核心思想‘二入四行’中，‘理入’是重要的一种。‘理入者，谓藉教悟宗。深信含生、凡圣同一真性，但为客尘妄覆，不能显了。若也舍妄归真，凝注壁观，自他、凡圣等一，坚住不移，更不随于言教，此即与真理冥状，无有分别，寂然无名之理入。’【《楞伽师资记·菩提达摩》，《大正藏》卷八五，1285a。】沿着这个思路，我们可以继续追问：本心本性到底是怎样的？是什么障蔽了本心？怎样才能使障蔽的本心重新焕显光明？明心见性之时的境界又是怎样的？

    禅宗强调本心具有澄明、觉悟、圆满、超越的质性，认为它是修行成佛的基础。这渊源于大乘经典。达摩‘深信含生、凡圣同一真性，但为客尘妄覆，不能显了’，即是依据‘如来藏’思想。禅宗不但认为众生皆具菩提觉性，还肯定众生的菩提觉性原本清净，因而只要除却后天的污染，便可以顿见清净本性而成正觉，这是继承《楞伽经》、《起信论》的‘如来藏’思想而来，‘如来藏’是《楞伽经》、《起信论》等佛教经论的重要思想。‘如来藏’思想强调‘一切众生悉有佛性’，即人人皆有清净超越的本心本性。《涅槃经》以佛性作为宗旨，其佛性思想最为鲜明的旗帜是‘一切众生悉有佛性’，也成为禅宗思想的源头。

    为什么会澄明本心为什么会迷失而流转于生死？禅宗思考的这一问题，同样渊源于大乘经典。‘如来藏’本来澄明湛寂，因内外境风的鼓荡，寂然清净的本体，遂浪潮起伏，跟着生起前面七识的种种作用，转生一切境界，而无有止境。《起信论》从本体上强调自性清净，同时从相用上又指出心性随缘起染，生灭流转。《楞伽经》指出，痴迷众生以欲望之茧，将自己牢固捆缚，执幻为真，轮回不休。《起信论》指出，众生心性本自清净，但从无始以来心与法界不能相应，结果就‘忽然’而有‘妄念’生起。《楞严经》指出，由于众生执着‘第二月’，‘认贼为子’，‘迷头认影’，‘捏目生花’，以致于‘不识衣珠’。一念回光，即可顿见本心，彻悟菩提。《圆觉经》指出，觉性本来清净，人生的迷妄在于取舍，‘种种取舍，皆是轮回’。轮回的根源在于取舍，取舍的原因是无明爱欲：‘当知轮回，爱为根本。’《涅槃经》指出，澄明本心之所以迷失，是由于‘客尘’烦恼等无明妄念的盖覆。《法华经》舍父逃走的‘穷子’喻，《圆觉经》的‘翳目见空华’、‘动目摇湛水’、‘定眼回转火’、‘云驶月运，舟行岸移’、‘迷人四方易处’、‘客尘烦恼’、‘浮云遮月’、‘树木枯朽’、‘执砾为金’、‘春池拾砾’、‘认砾为珠’诸喻，也都成为禅宗逐物迷己，背离精神家园的经典象征。

    除灭无明以明心见性的方法与途径，在大乘佛典中也有其理论根据。《楞伽经》提出了四渐四顿说，前者成为楞伽师修行的依据，后者为南宗禅的建立埋下了活泼的种子。从神秀的‘时时勤拂拭，莫使有尘埃’和慧能的‘本来无一物，何处惹尘埃’，可以看出《楞伽经》渐修顿悟说的影响。禅宗以防六贼喻保护本心不受六尘的遮蔽，还以牧牛譬喻调心，这也可以在佛教经典中找到印证。《佛遗教经》、《涅槃经》等大乘经典中常以狂野的牛比喻人的妄心，以牛贪吃禾草象征分别执着。同样，北宗禅所标举的‘磨镜’喻也可以在《圆觉经》等大乘佛典中找到依据。

    顿悟成佛是南宗禅的根本特色，它的理论也来源于大乘经典。《楞严经》‘不历僧祇获法身’、《华严经》‘因果交彻’、‘一地摄十地’等思想，都为顿悟成佛提供了理论依据。《坛经》‘无住’、‘无念’、‘无相’是禅宗最重要的修行方法，其理论来源是《起信论》的‘无念’、《金刚经》的‘无相’、《维摩经》的‘从无住本立一切法’、《金刚经》的‘无所住而生其心’。禅宗的终极关怀是明心见性，这在很大程度上受《楞严经》等大乘佛典的影响。《楞严经》中的‘七处征心’与‘八还辩见’是其最著名的两则话头，其要旨是祛除妄心见本心，拨落见尘明见性。征心旨在明心，辩见旨在见性。明心见性，正是禅宗的根本任务、终极关怀。

    在禅宗的开悟手法中，最有特色的方法之一就是不二法门。慧能指出，‘佛法是不二之法’、‘无二之性，即是佛性’。禅宗的语默不二、小大不二、自他不二、生灭不二、垢净不二、善恶不二、明无明不二、色空不二等，渊源于《维摩经》等大乘经典。《维摩经》的不二法门，是对中道精神彻底贯彻所达到的境界。凡有缘起者，皆是二法，即相对法，而不二法门是消融一切差别，使之归于圆融平等的法门。《维摩经》、《华严经》、《起信论》、《圆觉经》、《涅槃经》也都提倡不二法门。

    明心见性回归本心之际的禅悟体验与精神境界，主要有一切现成的现量境，无住生心的直觉境，涵容互摄的圆融境，随缘任运的日用境，这与大乘经典也息息相通。１. 一切现成的现量境。现量境是原真的、即时呈显的、未经逻辑理性干预的境界，形成文字者是比量，现量不可言说，属于比量的文字，在表征禅悟体验时必然破绽百出。不可用比量来推知揣度，是现量境的根本特点。禅宗‘鼻直眼横’、‘春来草自青’等现量境，即是渊源于《楞严经》、《法华经》、《涅槃经》等大乘经典。２. 无住生心的直觉境。禅宗提倡‘水月相忘‘的直觉观照，在直觉观照中，能观与所观的界限全然泯除，观照的双方互为主体，这来源于《楞严经》能所俱泯、《金刚经》无住生心、《维摩经》火中莲花、《圆觉经》回入尘劳、《涅槃经》中道佛性等思想。３. 涵容互摄的圆融境。圆融是禅的至境，禅宗‘万年一念，一念万年’、‘一花一世界，一叶一如来’的感悟，渊源于大乘佛教经典。《华严经》、华严宗思想的根本特征是圆融，华严宗特别强调圆融思想，并集中体现于‘十玄无碍’‘六相圆融’等禅悟思维中。《圆觉经》也说：‘平等本际，圆满十方。’圆觉妙心使得事事交相涉入，诸法相互遍满。《涅槃经》以‘须弥纳于葶苈’、‘世界入一毛孔’、‘世界置于微尘’等，表征了小大一如的禅定直观体验。禅宗《信心铭》、《永嘉集》、《楞伽师资记》、《宝镜三昧》、《参同契》等表现的理事无碍之旨，以及曹洞宗正偏回互、君臣五位等禅法体系，沩仰宗‘理事不二’禅学思想，也来源于华严哲学。４. 随缘任运的日用境。禅宗‘饥来吃饭困来眠’，‘不风流处也风流’，使奇特还原于平常，至味回归于淡泊，将悟境化作开单展钵、拈匙把箸的日用，继承了《法华经》‘一切治生产业皆与实相不相违背’思想，以及《华严经》、《圆觉经》、《维摩经》等大乘经典倡导的世法出世法圆融，圣境凡境不二，事事交参无碍思想【参吴言生：《禅宗思想渊源·结语》，412～433页。】。

    正因为佛教经典对禅的参悟是如此重要，禅宗对非毁经教的后果看得非常清楚：‘一向毁他经教有目如盲，纯乃谤于祖宗。有心也只如木石，不解忖已德行，终日恣纵无明，以无惭愧之心，兀兀何曾觉悟！’【《古尊宿语录》卷三五《大随神照》，658页。】‘盲禅瞎证，递相恁么流将去，只认得他人口头声色，尔自己分上，并无悟入之期！’【《虚堂语录》卷四，《大正藏》卷四七，1015c。】‘盲禅无目，宁出生死也。’【《宗镜录》卷四四，《大正藏》卷四八，675c。】一味依附经教而不明本心固然不能开悟，但废弃经教，去拾取师家的牙慧，同样是依草傍木的精魂。在禅宗看来，古德因缘与经教一样迷惑人：‘何为过患？被色声香味触法所转，而不能远离，于经教及古德言句上，求知见觅解会者是。’【《大慧语录》卷二十，《大正藏》卷四七，894b。】‘向古人言句上得些滋味者，以奇言妙句为窠臼。于经教中声名句义上得滋味者，以经教为窠臼。’【《正法眼藏》卷三之下，《纟续藏》第118册，148b。】

    由教悟宗的关键在于汲取大乘经典的精髓并进行创造性转化。这方面可举慧能点化法达为例。法达七岁出家，诵《法华经》，参见六祖慧能时，‘念《法华经》已及三千部’，慧能指出其‘但依文诵念，岂知宗趣’的过失，告诫他：‘汝慎勿错解经意，见他道“开示悟入”，自是“佛之知见”，我辈无分。……汝今当信：佛知见者，只汝自心，更无别佛！盖为一切众生自蔽光明，贪爱尘境，外缘内扰，甘受驱驰，便劳他世尊从三昧起，种种苦口，劝令寝息，莫向外求，与佛无二，故云“开佛知见”。’慧能强调人人心中皆有‘佛之知见’，人人皆有修行成佛的可能。通过经文领会自己的‘知见’与佛之知见‘无二’，即可明心见性。慧能还指出，诵读佛经对明心见性有莫大的裨益，并作一偈，其中说：‘心迷法华转，心悟转法华。诵久不明己，与义作仇家。’并进一步启悟他：‘应知所有珍财，尽属于汝，由汝受用，更不作父想，亦不作子想，亦无用想，是名持《法华经》，从劫至劫，手不释卷，从昼至夜，无不念时也。’法达踊跃欢喜，以偈赞颂说：‘经诵三千部，曹溪一句亡。未明出世旨，宁歇累生狂？’从此领悟了《法华经》与禅宗的精髓，不再胶着于文句，同时‘亦不辍诵经’【《坛经．机缘品》，《大正藏》卷四八，355c～356a。】。这段因缘发生在禅宗六祖与一度专修《法华经》的弟子之间，在禅林影响尤大。‘心迷法华转，心悟转法华’、‘经诵三千部，曹溪一句亡’，提出了应当创造性地汲取大乘佛典精髓、在汲取精髓基础之上进行不立文字的通灵体证等重要命题。禅宗由教悟宗，对经典的处理都是遵循这一原则的。

    由于经典对禅悟的至关重要，禅师在解答学人的疑问时，也常常以佛经作为理论依据。如禅宗‘青青翠竹，尽是法身；郁郁黄花，无非般若’的提法，并不为浅根钝机者所领会，以致于出现种种非难。对此慧忠禅师引经教为证，说：‘此盖普贤文殊境界，非诸凡而能信受，皆与大乘了义经意合。故《华严经》云：“佛身充满于法界，普现一切群生前。随缘赴感缘不周，而常处此菩提座。”翠竹既不出于法界，岂非法身乎？又《般若经》云：“色无边，故般若亦无边。”黄华既不越于色，岂非般若乎？’【《大慧录》卷十五引，《大正藏》卷四七，875a。】　通过引用《华严》、《般若》等大乘经典，对诘难予以有力的辩驳。在这里，经教成了禅悟的坚实依据。

    不由经教的末流，使得禅宗流于盲禅暗证，以致于出现‘一盲引数盲，相将入火坑’的后果；拘泥经教，又容易产生见指忘月的弊端。为了矫正荒疏经教之弊端，禅宗提倡学习佛教经典；为了矫正拘泥经教之弊，禅宗主张汲取经教的精髓而进行禅意的转化。为了将‘不由经教’和‘由教悟宗’加以圆融会通，禅宗提出了禅教不二的主张，圭峰宗密《禅源诸诠集都序》就集中地反映了这方面的倾向。禅宗公案集中大量引入了经教的话头，《肇论》‘天地与我同根’、《华严经》‘尘尘三昧’、《肇论》‘乾坤一宝’，《楞严经》‘十六开士入浴’、《维摩经》‘不二法门’、《楞严经》‘吾不见时何不见吾不见之处’、《金刚经》‘若为人轻贱是人先世罪业’等，都被收入禅宗的经典公案集《碧岩录》而流布禅林【见《碧岩录》第40则、第50则、第62则、第78则、第84则、第94则、第97则。《从容录》亦多收入经教话头，如第45则‘觉经四节’、第58则‘刚经轻贱’、第67则‘严经智慧’、第88则‘楞严不见’等。】。宗杲颂《圆觉经》‘居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实’云：‘荷叶团团团似镜，菱角尖尖尖似锥。风吹柳絮毛球走，雨打梨花蛱蝶飞。’作者对这首偈颂尤为自负，宣称‘但将此颂放在上面，却将经文移来下面。颂却是经，经却是颂，试如此做工夫看’【《大慧录》卷二九，《大正藏》卷四七，936b。】，典型地反映了禅宗对经教与禅悟的融通。

    综上可见，将‘不由经教’与‘由教悟宗’两者有机地统一起来，立足于佛教经典的磐石之上，进行电光石火的禅学感悟，方可使禅悟既有经典基础，又有宗门特色，这对于禅宗的健康发展，具有积极的意义。

［楼宇烈，1934年生，浙江嵊县人。1960年毕业于北京大学哲学系。现为北京大学哲学系教授，博士生导师，北京大学宗教研究所所长，河北禅学研究所学术委员。发表有《胡适禅宗史研究评议》、《神会的顿悟说》等论文，以及《王弼集校释》等专著，主编《中国佛教思想资料选编》(合作)、《东方哲学概论》等多部。］


语默之间：不立文字与不离文字（刘泽亮）

语默之间：‘不立文字’与‘不离文字’

刘泽亮

【内容提要】　禅宗的语默之间实际上蕴含着一个极富潜力的研究课题——禅宗语言哲学。本文拟对此形式悖谬与现代西方哲学相参照加以哲学诠解，指出不立文字与不离文字，形式上相反而实质上相通，在禅佛教的参究中实际上都是不可或缺的。

【关键词】　语言　文字　悖论

      禅与言及由此衍生出的不立文字与不离文字的悖谬，包蕴着禅宗一个极富潜力的新的研究领域——禅宗语言哲学。本文拟对此形式悖谬的来由、内涵进行疏理，并参照现代西方语言哲学，从思与诗、语与默等角度展开哲学诠释。

一、禅与言：一个禅语言学的问题

    不立文字与不离文字是禅宗处理禅与言的历史过程中所突现出的一对逻辑悖谬，是禅哲学研究中一个重要分支——禅语言学探讨的对象。

１. 禅与言：历史过程

    禅与言的关系在中国禅宗史上经历了一个否定之否定的过程，这就是，从藉教悟宗到教外别传，从不立文字到不离文字，从文字禅到看话禅与默照禅。

    (１) 从‘藉教悟宗’到‘教外别传’

    在禅宗形成的前期，即通常所称的禅宗前史的魏晋南北朝时期，重在梵文经典的翻译，因此十分重视语言文字的作用。著名翻译家鸠摩罗什有‘舌不焦烂’之谶。‘愿凡所宣译，传流后世，咸共弘通。今于众前发诚实誓：若所传无谬者，当使焚身之后，舌不焦烂。’【 《高僧传》卷二《鸠摩罗什传》，《大正藏》卷五十，330a。】此外，道安、彦琮、罗什、玄奘、窥基等佛经翻译家也都对语言极为重视。认为文字能生起般若。佛典中更有所谓增益谤（增一字）、损减谤（减一字）、戏论谤（紊一字）、相违谤（背一字）。可见，虔诚的佛教徒对于佛经的文字，是多么尊重、多么审慎。禅宗所传自初祖达摩到五祖弘忍，一直以《楞伽》印心。直至五祖时，仍在寺庙的影壁上画《楞伽》变相，都是明证。可见，慧能以前的禅宗十分注重经典和语言文字的功用。宗密《中华传心地禅门师资承袭图》云：‘达磨西来，唯传心法，故自云：我法以心传心，不立文字。此心是一切众生清净本觉，亦名佛性，或云灵觉。……欲求佛道，须悟此心，故历代祖宗唯传此也。’【《卍续藏》第110册，870a。】这里所说的这种情况是南宗禅出现并盛行以后的倾向。自慧能《坛经》‘不立文字’始，借‘释尊拈花，迦叶微笑’的公案，禅门五家七宗便在‘不立文字’上做足文章，视语言为障道之本，视读经为磨砖成镜，大机大用层出不穷，语势兼用花样翻新。各家的区别主要体现在接引方式即门庭施设上，而所谓的门庭施设，实即言语传释方式之别。大致来说，云门宗有‘涵盖乾坤，截断众流，随波逐浪’的‘云门三句’；法眼宗有‘法眼六相’；临济宗有‘四料简’、‘四宾主’、‘四照用’、‘三玄三要’；曹洞宗有‘宝镜三昧’、‘五位君臣’；沩仰宗有‘三种生’、‘九十七圆相’；黄龙派有‘黄龙三关’；杨岐派有‘颂古’、‘看话’等等。

    (２) 从‘不立文字’到‘不离文字’

    从‘不立文字’的无字禅到‘不离文字’的文字禅的转变，始于五代北宋之际。自北宋起，禅风为之一变，由唐五代的无字禅即自慧能始的不立文字之禅变为不离文字之禅。入宋，由于禅宗灯录的大量刊行，参究公案之风日盛，文字禅由之而起。文字禅的兴起与鼎盛，有一个发展的过程。随着《灯录》的刊行，古德嘉言懿行的公案的广泛流布，文字禅由之而起。首由汾阳善昭的《颂古》，到圆悟克勤的评唱，到觉范惠洪的《石门文字禅》将文字禅理论化、系统化，‘借言以显无言’，文字禅之风愈来愈盛。

    (３)从文字禅到看话禅与默照禅

    禅是大道，而不是技艺。执指为月地在文字中讨禅，无疑是将大道堕降为技艺。看话禅与默照禅的出现，是对文字禅的一种再否定。临济宗人大慧宗杲创看话禅，曹洞宗人宏智正觉创默照禅，是禅宗传释方式走向神秘化的标志。看话禅矫文字禅之病，取公案作话头，作内省式的参究，意在摧破思量，扫荡知解，在语言文字、逻辑推理之外，达到超越境界。利在激发创造性思维，弊在导致妄想卜度。默照禅主无言无说，忘情默照。默是为了照，默坐是形式，内照是内容。默坐、观照以明心见性，而至绝对超越境界。是向初传之达摩心如壁立、慧可了了常知禅法的复归，近则也可说是向曹洞宗法寂照虚灵、偏正回护之宗风的复归。

    禅宗强调以心传心，薪火相传。它的兴盛在于‘不立文字’，因为文字在禅宗看来是第二峰头，是言筌；但从唐宋之际开始，‘不立文字’的禅宗一变而为不离文字，禅完全流于文字，变成了文字游戏与‘口头禅’，丧失了对自我生命的体验而流于衰歇。

    综观禅宗历史，在语默关系上，明显地呈显著这样的轮廓：藉教悟宗——无字禅——（公案）——文字禅——看话禅——默照禅。

2. 禅与言：逻辑悖谬

    (１) 不立文字与不离文字的涵义

    在禅宗‘教外别传，不立文字。直指人心，见性成佛’的所谓十六字心传中，‘不立文字’是重要特色。不立文字，就是不凭借语言文字来解释、传授教义。传教的人不立文字，学佛的人不依文字；禅宗认为语言在传递意义的同时又遮蔽了意义，因此，佛学、佛教最精微最深刻的义理，在佛经的文字以外，在语言以外，‘第一义’不可说。禅宗语言作为一种宗教语言，总是试图将信仰者引向对绝对、超越对象的思考，这种性质决定了禅宗语言‘不立文字’的必然性，故有离相、离境，无念、无心，超四句、绝百非之说。禅不可说是基于禅自身的若干特质。一是禅重自悟，即亲证自得，不可从他人得知；二是禅主张顿悟。渐悟只是顿悟的准备，展现为一个过程；顿悟则是瞬间的开悟，展现为过程的中断。这里毫无轻视渐悟之意，从关键处着眼，顿悟终归是究竟的，且不可能展现为一个过程。三是禅为超理性（‘无心’）、超逻辑性（‘无知’）。如冯友兰指出，禅宗乃‘无知之知，无修之修，无悟之悟，无得之得’。四是真如本体（实相）与禅悟境界是无可言说的。禅世界观是基于万法即我（心、性）即佛即空（无）之上的。这个本体是无法分割、无法限量，从而也是无法言说的。因为默即语，语即默，语默不二。世界万法无时无处不在不断地说着，‘青青翠竹，无非法身；郁郁黄花，无非般若’。因此，禅作为绝对本体，在知解、差别、对待之外，是对知解、对立的超越。

    然而，怀疑乃至否定文字功用的禅师们并不能离开文字。因为毕竟语言文字对于记载、宣说教义具有不可替代的作用，故又有不离文字之说。释迦牟尼本人也是重视语言文字，重视运用语言文字宣说教义的。三藏十二部汗牛充栋的典籍即是明证；玄奘不顾惜身体性命耗十七年之心力到西天取经，又用十九年之心力进行翻译，当然是为了求取佛经原本，使佛教真义不被歪曲，这在当时关系到佛教兴衰乃至存亡，也充分说明文字的作用。

    (２) 不立文字与不离文字的悖谬

    既然名言、知解都无法揭示禅道的真谛。那末，岂非禅道根本不可传了吗？虽说‘第一义’不可说，但还是说了；虽说‘释迦四十九年说，未曾说着一字’【刘泽亮：《宛陵录校释》，《黄檗禅哲学思想研究》，湖北人民出版社，1999年，343页。】，然而四次结集，毕竟留下了汗牛充栋的佛说经典；自达摩始的历代祖师，或持传《楞伽》，或奉持《般若》，或尊崇《金刚》，而且各有语录文字见世。

    慧能在黄梅请‘解书人’将其偈题西间壁上，‘呈自本心’。《坛经》上虽有‘不立文字’‘不合语言’，此经先即语言，后又成文字。更何况契嵩本、宗宝本作‘直道不立文字，即此不立两字，亦是文字’。既言不立文字，早已立了文字。

    事实上，主张不立文字的曹溪门下大师多有法语传世，后世禅门语录层出不穷。既言‘说似一物即不中’【《景德传灯录》卷五，《大正藏》卷五一，240c。】，业已说了一物且已中。所谓不立文字，仅禅宗五灯，总计150卷，数百万言，亦可谓不离文字耳。

    ‘不立文字’，是‘说不得’；‘不离文字’，是‘说不得的东西如何去说’，这正是禅宗所要摆脱的悖论，也是哲学所真正要解决的认识机制。事实上，正如萧萐父教授所指出的，佛法主张‘第一义’不可说，这本身是一个自语相违的悖论，因为对于不可说的东西已作了‘不可说’这种说明。为摆脱这种逻辑矛盾，禅宗主张‘绕路说禅’，即认为不可说的东西并非不可说，问题在于如何说，如何运用禅语言的特殊功能。后期禅学的诗化，似表明禅境与诗心一脉相通，这只是禅语言艺术的一端，至于禅语言中还有各种机锋、反诘、突急、截断、擒纵等等，各有其特定的表达功能【参见萧萐父：《吹沙纪程》，上海文艺出版社，1998年，162～165页。】。禅宗不仅立了文字，而且讲得还很系统，这是‘不可说之说’，其中蕴含着‘不可说的东西如何说’的机制，这正是禅学研究要阐释清楚的。如何超克这一矛盾，在不可说中说，通过说不可说之说传释自己的禅体验，唤起他人的禅体验，这是禅宗的主题，也是哲学的主题。

二、语与默：说不可说之说

    禅宗不仅给我们提出了语默之间这样一个禅语言学的问题，同时它的历史展开过程为解决这一悖谬也创造了语势兼用、语默无二这样丰富多彩的说不可说的方式，这就是：寓言、卮言、重言、无言、玄言、机锋、棒喝。寓言、卮言、重言（含颂古、评唱、看话）‘三言’，意在以语言建构意义；玄言（如三玄三要等）、机锋（有意误读、自相矛盾、答非所问、预设前提），意在以语言瓦解语言；这四言又归属于不离文字、语中无语。无言（问而不答的默照，以及努眼瞠目、棒喝交驰、刀劈断指的以势示禅），则属于不立文字、无语中语。语中无语、无语中语两个层面逻辑地建构了一个语默不二、不即不离的禅宗语言学的理论体系。其中所蕴含的深刻哲理与智慧，对今天的宗教思维方式、表达方式以至日常的思维与表达方式，尤其是对教育学理论与实践具有重要的借鉴与启发作用。

１. 语中无语，藉指见月，说即默

    (１)以寓言、重言、卮言说不可说

    早在先秦时期，庄子就揭示了语言与实在的隔膜。他为释解说不可说的内在紧张和逻辑悖论，创造了一套说的方法，这就是寓言、重言与卮言。所谓寓言就是假借形象思维寓理于事，表达己意；所谓重言，就是借重古人之言以申明作者自己的观点；所谓卮言就是依文随势而出现的一些零星之言。禅宗对这种方法圆融灵动的运用，使其禅说具有了洒脱、活泼，自然、无碍的魅力。

    首先，寓言的运用。巧用譬喻，始于释尊说法，大小乘诸经论中也多处举示譬喻以说明教旨。一般而言，譬喻大多举示现今之事实，然亦间有举示假设之例证。有些譬喻或寓言，并不直接揭明喻体的内容，而与禅佛之理相融无间。如喻指诸法皆空的空无性：如阳焰喻、镜照面喻、虚空喻、逐响喻；盘中散珠喻、黄叶为金喻、大日轮喻、火烛喻、痴狗喻；喻本心即佛，善自作主：如大力士喻，鹅王择乳喻；启发学人参禅悟道，不凭借语言文字、知识见解，如猎犬与羚羊喻，小儿吃乳喻：‘今时人只欲得多知多解，广求文义，唤作修行；不知多知多解，翻成壅塞。唯知多与儿酥乳吃，消与不消，都总不知。三乘学道人，皆是此样，尽名食不消者。所谓知解不消，皆为毒药，尽向生灭中取，真如之中都无此事。’【刘泽亮：《传心法要校释》，《黄檗禅哲学思想研究》，291页。】如果说《庄子》‘寓言十九’，十分之九都是寓言的话，那么禅宗典籍简直就是寓言大结集了。

    其次，重言的运用。重言具有从正面厘定宗旨的功用，这种传释方法对扩大禅学的影响具有重要的作用。因此，禅宗注重对重言即假借他人之言行方法的运用。有举‘二祖请师安心’的公案；五祖付法六祖的公案；迦叶倒却刹竿的公案，等等。后世‘看话禅’以参‘公案’为唯一、全部的方法，与此相类。对禅宗来说，整个生命就是一个大公案。在人一开始真实生活时，便应该参破这个公案。只要我们真实的活着，一切平凡的事都会变得非常的奇妙。宋时兴起的颂古、评唱、看话禅，亦可归属此类。五代以来，禅宗祖师的语录越积越多，标榜‘不立文字’的禅宗已经文字山积，而禅门中更兴起注解阐释古人禅语的风气，真实参禅者渐少。大慧宗杲有鉴于此，认为不能直接从公案的文字上，而应该提出公案中某些语句作为‘话头’（即题目）作参究，对公案中的话题起大疑情而获得开悟。其目的在于‘杜塞思量分别之用’、‘扫荡知解，参究无意味语’。在大慧宗杲之前，唐代僧黄檗希运即教人看赵州从谂的‘无’字公案。北宋法演也用这种方法教人参禅。而经宗杲大力提倡后，看话头渐渐成为临济宗参禅的通用方式，影响至为深远。宋代以后，禅净双修思想兴起，除以麻三斤、柏树子、须弥山、平常心是道、云门顾、赵州无等古公案外，还以‘阿弥陀佛’四字为公案。《西方直指》卷上云：‘直将阿弥陀佛四字做个话题，二六时中，自晨朝十念之顷直下提撕。’【《卍续藏》第108册，625a。】明、清以至于今，此禅风犹未绝。所谓‘参禅’二字，即从看话头、参公案的方法而来。

    其三，卮言的运用。寓言重诠解，重言重立旨，而卮言则以概念流动性和灵活性随文依缘、娓娓道来，于自然之中揭露逻辑思维的矛盾，时时给人以启悟。禅宗借用庄子的卮言方式，给参禅者以电光石火般的启悟。如禅师开示学人的大眼目：‘汝等诸人，尽是童酒酒糟汉，与么行脚，笑杀他人。总似何处有今日，还知大唐国里无禅师么？’【《传心法要校释》，《黄檗禅哲学思想研究》，319页。】给人以强烈的思想震撼；‘不见四祖下有牛头融大师，横说竖说，未知有向上一个关捩子。若有此眼脑，不妨辨得邪正宗傥（党）’【《祖堂集》卷十六《黄檗希运》，上海古籍出版社影印高丽覆刻本，1994年，310b。】，给人以点化迷津茅塞顿开的启悟；‘供养十方诸佛，不如供养一个无心道人’【黄檗：《传心法要》，《大正藏》卷四八，380a。】，是对学道‘无心’秘诀的直接揭明。这类卮言又往往成为后人经常拈提的公案【参刘泽亮：《黄檗禅哲学思想研究》，湖北人民出版社，1999年，137页。】。

    (２) 以玄言、机锋说不可说

    玄言如三玄三要等，机锋如有意误读、自相矛盾、答非所问、预设前提等。

    以玄言说不可说，以临济宗义玄接引学人之方法‘三玄三要’为例。《临济录》：‘一句语须具三玄门，一玄门须具三要，有权有用。’【《大正藏》卷四七，497a。】乃是教人在玄言之中领会得权实照用的功能。由于临济义玄没有明白地说明‘三玄三要’的内容，后之习禅者于是各作解释。有谓三玄即体中玄、句中玄、玄中玄（用中玄）；又依《人天眼目》卷一所载汾阳善昭之说，三要之中，第一要为言语中无分别造作，第二要为千圣直入玄奥，第三要为言语道断。

    以机锋说不可说，包括有意误读、自相矛盾、答非所问、预设前提等等情形。一是截断思维，自相矛盾。如云门文偃的‘面南看北斗’【第一至三种情形参考葛兆光《中国思想史》第二卷，复旦大学出版社，2001年，100～105页。】；二是隐语双关，有意误读。如僧问赵州：‘如何是石（赵州）桥？’原想要赵州解说解脱之道，赵州曰：‘度驴度马。’【《五灯会元》卷四，中华书局，1984年，203页。】一语双关；三是指东道西，答非所问。僧问赵州：‘万法归一，一归何所？’赵州曰：‘老僧在青州作得一领布衫，重七斤’【 《五灯会元》卷四，205页。】；四是假言预设。如庞蕴参马祖，问：‘不与万法为侣者是甚么人？’马祖曰：‘待汝一口吸尽西江水，即向汝道’【《五灯会元》卷三，186页。】。

２. 无语中语，见月藉指，默即说

    以无言说不可说，可分为壁观静坐的默照禅，以及努眼瞠目、棒喝交驰、刀劈断指的以势示禅两类。

    (１) 静默无言

    其一，传说的达磨面壁之说，即是显证之一。菩提达摩以‘壁观’为安心的法门，《续高僧传》卷十六说：‘舍伪归真，凝住壁观，无自无他，凡圣等一，坚住不移，不随他教，与道冥符，寂然无为。’【《大正藏》卷五十，551c。】《景德传灯录》卷三也说他‘面壁而坐，终日默然，人莫之测，谓之壁观婆罗门’【《大正藏》卷五一，219b。】。所以后世有‘壁观禅’之称。其后玉泉神秀也令大众住心观静，长坐不卧。当时禅宗大德都说：‘欲得会道，必须坐禅习定。’但慧能却说：‘道由心悟，岂在坐也。’【《坛经．宣诏品》，《大正藏》卷四八，359c。】到他的弟子南岳怀让更说：‘磨砖既不能成镜，坐禅岂得成佛耶？’【转引自《大慧普觉禅师语录》卷十四，《大正藏》卷四七，870c。】一反面壁静坐之说。

    其二，两宋之际的默照禅，即是显证之二。曹洞宗人宏智正觉将达摩的壁观禅与禅家所乐道的回光返照相结合，而发展成为默照禅。在当时是为了纠正流行的狂禅或野狐禅。默，指静默坐禅；照，即以慧鉴照清净之心性。宏智正觉承其师投子义青的禅风，强调‘法离文字’，倡导‘默默忘言，昭昭现前’【《宏智禅师广录》卷八《默照铭》，《大正藏》卷四八，100a。】，即不用假借语言文字，端坐潜神，默游内观，久而久之，达到莲开梦觉、彻见本源的悟境。正觉《默照铭》提出默照禅能使慧的作用活泼，能自然照彻心性之源底。默照的工夫，与把头脑变成一片空白的情形，完全不同，如果是落于呆若木鸡似的静态，固然是‘默’了，但却没有 ‘照’的作用，就很可能变成‘冷湫湫地’、‘寒灰枯木’，而成为‘三冬无暖气’的枯木死灰禅。粗重的妄想杂念是不见了，然定境不现前，智慧的光芒也永远透不出来。后来由道元禅师传到日本的‘只管打坐’的方法，即是承袭了默照禅的遗风。

    (２) 以势示禅

    棒喝交驰、打地画圆、刀劈断指等方式是无语之语的另一种传释方式。

    唐代临济义玄禅师教导学人多用喝，德山宣鉴禅师则多用棒，‘德山棒如雨点，临济喝似雷奔’【《碧岩录》第87则，《大正藏》卷四八，212a。】　。临济义玄将喝问之法概括出了一套系统：‘有时一喝如金刚王宝剑，有时一喝如踞地师子，有时一喝如探竿影草，有时一喝不作一喝用。’【 《五灯会元》卷十一，645页。】唐代德山宣鉴禅师常以棒打为接引学人之法，形成特殊之家风，世称德山棒。‘道得也三十棒，道不得也三十棒。’【《五灯会元》卷七，373页。】‘道得也三十棒’是不许学人直接说出悟境，以免触犯自性不可说之忌讳；‘道不得也三十棒’，是要截断学人之心识活动，使其在急遽仓促间不假思索，于当下见性。棒喝之法往往交互在一起使用，后来，禅林逐步发展出一套相对稳定的接引学徒的手段和方式，或表达自己的见地，或唤醒他人自悟，达到舍执除偏、是非两忘的绝对圆融的境界，以至师徒互棒互喝亦蔚成风尚。

    刀劈断指。如著名的一指禅公案【参《景德传灯录》卷十一。】， 说的是唐代中期婺州金华山俱胝和尚受教于杭州天龙和尚一指禅，当下大悟之事。竖起一根手指，胜过千言万语。竖指只是一种提示，提示返见自性。指头的妙用不在指本身，而在指头所示的对象。若‘寻指而亡月’，则与道相背。

    打地。如‘忻州打地和尚，自江西领旨，常晦其名。凡学者致问，唯以棒打地示之。时谓之打地和尚’【《五灯会元》卷三，181页。】。

    此外，还有打掴、画地、吹耳、竖拂、蹋等。马祖门下普遍施行这种禅机。如石巩慧藏拽鼻，南源道明吐舌，百丈卷席，南泉斩猫，西堂斩蛇，怀晖覆鞋，宝彻翘足等等。

    语势兼用的传释智慧，无非是试图借助这种媒介，帮助僧众彻见本来面目，使其能够真正树立起主体精神。这就是禅宗之所以全力以赴，绝不放松的原因。

三、语默圆融的哲学智慧

    禅宗所创设的多样的说不可主的方式，是对语默悖谬的历史解决。这种历史解决显示出多重的哲学智慧，使语默悖谬得以深度化解，走向圆融会通。

１. 语势兼用的传释智慧

    (１) 语势兼用是对说不可说的贡献

    冯友兰称禅宗为‘静默的哲学’。正如慧力可昌禅师所言，‘十语九中，不如一默’【《五灯会元》卷十七，1143页。】。禅宗则以语默不二的方式超克这一矛盾。所谓‘语默不二’乃是：‘语即默，默即语，语默不二’，‘语亦说，默亦说，终日说而未尝说。既若如是，但以默为本。’【《宛陵录校释》，《黄檗禅哲学思想研究》，371页。】这说明禅体验与语言之间具有深刻的矛盾，也说明言得其时，等于无言，所以语默不二。这个传统一直可以溯至佛祖释迦牟尼。黄檗希运曾以佛三身说法而未尝说为例：

    佛有三身。法身说自性虚通法，报身说一切清净法，化身说六度万行法。法身说法，不可以言语音声形相文字而求，无所说，无所证，自性虚通而已，故曰无法可说，是名说法。报身化身皆随机感现，所说法亦随事应根以为摄化，皆非真法，故曰报化非真佛，亦非说法者【《传心法要校释》，《黄檗禅哲学思想研究》，313页。】。

    所谓‘法身’，是指其身具备一切佛法。‘报身’，是经过修心而获得的佛果之身。‘化身’，是指为普度世间众生而化现的各种身形。对法身所说之法，学人不可执着于言语音声文字；而报身化身随顺众生的特殊根机、因缘，所施予的适当的教化，也只不过是权便而非真法。这就是无所说，乃为说；有所说，未曾说。对此，熊伟有一段精辟的议论：

    ‘不可说’乃其‘说’为‘不可’已耳，非‘不说’也。‘可说’因须有‘说’而始可；‘不可说’亦须有‘说’而始‘不可’。宇宙永远是在‘说’着。无非‘它’‘说’必须用‘我’的身份始‘说’得出，若由‘它’自己的身份则‘说’不出。故凡用‘我’的身份来‘说’者，皆‘可说’；凡须由‘它’自己的身份来‘说’者，皆‘不可说’。但此‘不可说’亦即是‘它’的‘说’；‘它’并非因其‘不可说’而‘不说’【 《自由的真谛——熊伟文选》，中央编译出版社，1994年，33页。】。

    哲学家的天职就在于说不可说之神秘，哲学家注定要领受‘不可说’的痛苦。而真正的哲学家就处于‘不可说’和‘可说’的转换层面上【同上书。】。哲学如此，禅学亦如此。

    (２) 语势兼用是对言意之辨的深化

    语势兼用的传释智慧，重在解决语言与实在之间的紧张关系。所谓传释，一般称‘诠释’，但诠释往往只涉及到传释者而未兼顾到受传释者。这里所谓‘传释’，是试图兼及传释者和受传释者之间既合且分、既分且合的整体活动。

    言语机锋、棒喝交驰具有快捷无迹、利直对机的特点，不容丝毫犹豫思索，机锋相对，一发中的。禅师所用的文字和动作都是在时机成熟时，唤起他人觉悟的一种手段而已。当学人开悟时，和禅师会无言默契，这就是‘以心传心’。但‘以心传心’，并不意味着般若能够交流和传递。因为般若体验‘如人饮水，冷暖自知’，所以‘以心传心’只能理解成唤起他人的般若体验，引导其‘自证’。这种自证宗风是禅宗最神秘、最引人入胜、也是最难把握的层面。而自证却又是开悟的钥匙。

    禅宗运用五‘言’说不可说，最终归结为‘语即默，默即语’的‘语默不二’。寓言也好，重言、卮言也好，都只是指叶为金的权宜之说，犹如化城、宝所皆为‘权立接引之教’，故学人须‘得鱼忘筌’。一如维特根斯坦《逻辑哲学论》中说的‘抽掉梯子’：‘我的命题可以这样的说明：理解我的人当他通过这些命题根据这些命题越过时（他可以说在他爬上梯子后把梯子抛掉），终于知道这些命题是没有意义的。’当我们通过这些拳掌之说到达自由无碍的境界时，这些经教、说法都是没有意义的。这从终极的意义上说明了语言的工具性，是魏晋以来‘言意之辨’的进一步深化。

２. 诗思相通的诗性智慧

    (１) 诗思相通对说不可说的理论贡献

    无论是婉转的‘说’（玄言、无言），还是直接一些的‘巧说’（寓言、重言与卮言），不可说的东西，毕竟还是‘说’了。但是，这种‘说’与一般的平铺直叙相比较而言，则更具诗意与禅韵。

    强调‘证悟’，是佛家的共识。原因在于人类一般认识工具和媒介具有局限性和相对性。必须寻找一种特殊的认识途径，‘由迷转悟’，‘转识成智’，领悟佛家的终极真理，达到主体与本体的冥合。但对此一问题，各家各宗有不同的方式。由慧能开始的南宗禅，以特有的敏锐把认识固有矛盾展开，使之趋向极端，自觉地从‘第一义不可说’的悖论中脱离出来，别寻出路，提出‘亲证’、‘顿悟’之说和机锋、棒喝的手段，并充分重视了诗化的审美意识的认识论意义，从而推进了佛家排遣常人认识的认识理论的完善和发展【萧萐父：《佛家证悟学说中的认识论问题》，《吹沙二集》，巴蜀书社，1999年，295页。】。

    禅宗以其坚持‘即心是佛’，‘以心传心’、‘不立文字’，‘第一义不可说’，因而以更尖锐的形式，提出并深化了佛学特有的关于‘静默’的认识问题。‘第一义不可说’，是一个悖论。为逃出困境，禅宗采取了各种‘应机接化’的方法，以及公案、机锋、棒喝等传释方式，都是对佛家‘表诠法’与‘遮诠法’认识理论的拓展和深化。而从人类思维方式发展的内在逻辑演变而言，逻辑思维、直觉思维与形象思维在互斥中互补，这种必然的趋势在禅宗的展开过程中得到了鲜明的体现和最终实现。它在人类认识史上留下的宝贵思想遗产和透显出的哲思妙慧，其中有与现代人的心智相通相融之处，对我们今天的哲学理论构建与探讨均不无启迪：

    ‘语言’是‘诗意的’，‘思想’同样也是‘诗意’的。‘思想’不是‘知识’，不是逻辑形式和实物表象的‘结合’，‘思想’要把握一种‘意义’，是对‘意义’的理解。——‘思想家’是‘传信使’、‘预言家’，他揭示一种‘信息’，揭示一个‘世界’【叶秀山：《思．史．诗——现象学和存在哲学研究》，人民出版社，1988年，11页。】。

    思与诗具有本源性的相通。现代西方哲学在经历了漫长的传统理性的统治之后，终于超越了理性的知解，而重新回到了本源性的诗化哲学。体验本源性的诗性语言，为我们构建了一个意义世界。从这个意义而言，禅宗的诗性语言与现代西方哲学的诗化倾向具有形式上的趋同性。当然，这种趋同仅仅具有某种表面的意义。因为禅宗的诗化语言，并不是建立在类似西方明晰性的语言分析（历时性）的基础之上的。也就是说，现代西方的诗化哲学是对原初本源性的诗化哲学、以及后来占主流传统的理性哲学的否定之否定。而中国却缺少西方的一个历时性的环节，始终停留在带有模糊性、浑沌性、未经分化的诗化层面。它其后的发展流变已然证实了这一点：强调‘不立文字’的禅宗，强调‘以心传心’的禅宗，最后却走向了不离文字的文字禅，最终使禅宗流于狂禅、口头禅而渐趋衰微。

    尽管如此，我们还是不能否认，禅宗的诗化倾向对价值世界揭示的历史意义，不能否认其对现代哲学构建的现实意义，更不能否认人类思维表现的共通性和趋同性。

    (２) 诗思相通对语默悖谬的深度化解

    语默悖论，实际上关涉到宗通与说通、体知与认知、智慧与知识、不可说与可说、无语与有语、遮诠与表诠的关系。萧萐父先生指出：‘认知与体知是什么关系？是相反、相斥的关系？还是互动、互补的关系？康德花了一生功夫，写出了三大批判，把理论理性、实践理性与审美直观三者的功能与作用范围，加以严格区分。于是，形而上学如何可能，不可说的东西如何能说，在西方，成为哲学上长期悬而未决的大问题。如果再扩大来想，近代以来人类哲学发展的大势，大体可以分为两条路线：科学主义与人文主义、实证主义与非理性主义，长期对立，得不到会通。’而禅宗经过长期发展而形成的禅语言学，对遮诠与表诠、无语与有语、知识与智慧的关系都进行了会通【萧萐父：《吹沙纪程》，上海文艺出版社，1988年，163～164页。】。可以说，康德三大批判没有解决的问题，在禅宗用直觉思维、诗性智慧与艺术语言得以解决。因而，禅宗史上对语默悖论的阐释具有重要的哲学价值。

３. 不立不离的圆融智慧

    (１) 不立与不离的片面深刻性与合理性

    不立文字的无字禅与不离文字的文字禅均具有片面的合理性与深刻性。大约可以从真俗二谛、自觉觉他、宗通说通、本体工夫等四个方面来加以说明。

    首以真俗二谛言之，要懂得二谛的区别：不立文字——第一义谛，相对于罗汉、菩萨而言；不离文字——世俗之谛，相对于众生而言。因此，重要的是要善用二谛：当用俗谛时即用俗谛，广演言教；当用真谛时即用真谛，缄默杜口。

    次以自觉觉他言之。禅法包括个人修证的体悟活动与接引学人的传释活动二类。前者重在自觉，后者重在觉他。无字禅虽亦可接引学人，但重在修证；文字禅虽可启迪修证，但重在传释。因此，于个人修证而言，多凭借各种无言的方法；于传释接引而言，则应借助文字之功。否则，以个体修证之法对待传释接引，则使禅体验成为无法公度、验证、衡量、确定的欺人盗世之举；以传释接引之法应对个人修证，则有流于缘木求鱼之偏弊。禅法既然在自觉而觉他，则文字在不即不离的语默之间。禅宗修证者多倾向于不立文字、不滞文字；禅宗传释者多侧重于不离文字。古德如此，今犹如此。但是，如果仅仅不立文字，禅也就成为了不可理喻、不可捉摸、不可公度的神秘主义；如果仅仅流于文字，而无亲证实修之本，或根本不打算去付诸亲证，文字流於戏论而为口头禅、文字禅，则会流于形式主义。

    再以宗通说通论之。禅宗有宗通说通之说。所谓宗通，正可反过来解释，即通宗。通达深奥之宗旨称宗通，多用于自己修行，为定。‘不立文字’是属于宗通即通宗的需要。通宗，需要对本体直接亲证。禅宗自身具有的特性决定了不立文字对于自身的修行而言具有合理性。禅宗早期注重个人修持，故有不立文字之标举；所谓说通，也可反过来解释，即通说。通达说法教化之旨者称说通，多用于开示他人，为慧。‘不离文字’是属于说通即通说的需要。通说，需要言诠。禅宗后期传扬思想，标立不离文字之说。为人师者必须宗通说通兼具。这也就是无字与有字缠绕成悖论的缘由。在禅宗，能说通而不能宗通者，犹如乌云遮于日上；能宗说兼通者，即如日之处于虚无般一无所蔽。因此，宗通与说通实相互包蕴，说通必以宗通为本据，说通之中有宗通；宗通必以说通为显示，宗通之中蕴说通。明乎此，无字与有字、不说与可说相即不离之关系即已得到圆满的解释。

    终以本体工夫说之。禅与言之间应保持足够的张力。既不要以指为月，以筏为岸；也不要弃指望月，舍筏渡河。禅是认识本体的途径、方法，也是本体（境界）自身。作为前者，禅是可说的；作为后者，禅是不可说的。而禅既是前者，又是后者，故禅既是可说的，又是不可说的。

    可以说，历史上禅与言的关系适应禅宗建设与传释的需要，总是在有字与无字、语默两极之间来回震荡。或语或默，或语默之间。而所谓的不立文字、不离文字之说，只不过是语默权便的两种极端的形式。事实上，迷时语非默，默非语；悟时语亦默，默亦语。相对钝根之人，宜用语；相对利根之人，宜用默。相对个体修证，宜用默；相对以心传心，宜用语；相对本体境界，宜用默；相对工夫手段，宜用语。明乎此理，则语默不二。对禅宗的说不可说进行了这样适当的分层之后，这种片面性和合理性也就昭然若揭了。

    (２) 不立与不离的圆融会通

    不立文字与不离文字，两者看似相反，实亦相通。不立文字是遮诠，不离文字是表诠。涉及到经验知识与哲学智慧、认知与体知、宗通与说通等问题。不立文字着重于禅宗的哲学智慧，属于体知，意思是说禅宗的真理不能拘守于文字，是针对唯文字马首是瞻的风习，将活泼泼的禅变成枯禅、死禅而言的。但是不立文字并非不关文字，禅史上汗牛充栋的典籍即为明证；不离文字着重于禅宗的经验知识，属于认知的范畴，旨在使学者透过平实的言说直接达至内证，说明禅宗真理要为人知还是不能离开文字，是针对扫荡一切文字，把平实的禅宗变为狂禅、浪禅而言的。从禅宗发展的大势来看，一个时期往往有其特点，也就不可避免地有其偏弊。禅宗大德因病与药，加以对治，遂有不立文字与不离文字之说。实际上从不立文字到不离文字，或从不离文字到不立文字，只是善巧方便的不同而已，不立文字所破的文字，与不离文字所立的文字，从最终所要传达的意义上，都是一脉相通的，那就是不要拘泥、执守于文字。禅宗在发展流播的过程中，由于矫枉过正，往往偏于一曲，走向极端化，使禅宗、禅学直至今日仍然遭致种种误解，认为禅是不立文字或不离文字的。事实上，历史上的禅宗大德，主张不立文字者，也往往不能真正脱却文字；主张不离文字者，并未真正执着于文字。在宗师们那里，往往是遮诠与表诠的圆融，不立与不离的会通。如石头希迁禅师就是这样一位富有原创性的思想家。他善于‘坚持禅宗既“不立文字”，又“不离文字”的传统，善于把遮诠与表诠巧妙地结合起来’【萧萐父：《吹沙纪程》，162页。】 。

    综上可见，开悟之前借助语言文字而超绝言外，开悟之后不立文字与不离文字则两行而不悖，走向圆融，走向会通。可以说，不立文字、不离文字的主张都只不过是一个口号、一个标志。禅是本离于言而终不离言的。 不论是无字禅或文字禅，只要用之得宜，都是一个绝佳的入路。

［刘泽亮，1964年生，湖北天门人。哲学博士。现为厦门大学哲学系、宗教学研究所教授。发表有《黄檗禅哲学思想研究》等专著及《禅宗与士大夫》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


从慧能禅学看禅宗的内在超越性（董群）

从慧能禅学看禅宗的内在超越性

董 群

【内容提要】　本文采纳‘内在超越’这一概念，以慧能禅学为考察对象，具体分析禅宗内在超越性的内容，认为禅宗从众生到佛、烦恼到菩提、无明到智慧、生死到涅槃、此岸到净土、在家到出家、现世到出世等方面的超越，是内在性的。这种内在性表现为两个方面，一是超越所要达到的目标内在于人们自心，而非纯粹地孤悬于现象界之外，二是超越的实现依赖于人们内在的悟与修，通过自力而成就。由此可以体会出作为中国佛教突出代表的禅宗的某些特点，即本土性、个体性、创造性、可证性、可传递性、非理性或直觉性、人间性，等等，而这一研究是与西方文化（宗教）中心论的立场有区别的。

【关键词】　慧能　禅学　内在超越

导 言

    ‘内在超越’（immanent transcendent）是当代新儒家用来描述儒家或儒教特点的一个重要而又引起争议的概念【‘内在超越’这一概念虽然在20世纪50年代初期由唐君毅、牟宗三等人提出，而真正流行却是在30年后。新儒家对此的标准说法是：‘天道一方面是超越的（Transcendent），另一方面又是内在的（Immanent与Transcendent是相反字）。天道既超越又内在，此时可谓兼具宗教与道德的意味，宗教重超越义，而道德重内在义。’（牟宗三：《中国哲学的特质》，台湾学生书局，1974年，30～31页）在对中国思想史的研究中，内在超越不只被用来描述儒家，更广泛地用于概括儒释道三家（汤一介《儒释道与内在超越问题》，江西人民出版社，1991年）。在佛学研究中，不只是一般地认为佛教是内在超越的，更深入到具体的宗派，比如禅宗，‘禅宗心性论的精神实质是什么呢？我想就是人的内在超越。’（方立天《禅宗的心性论》）但人们对西方宗教和哲学史上的超越的解释是多义的（参见郑家栋《‘超越’与‘内在超越’——牟宗三与康德之间》，《中国社会科学》，2001年第4期）。】，虽然人们对于transcendent的翻译有歧义，或译超越的，或译超然的，或译超验的，或译超离的，且这些异译的含义在哲学上会有很大的不同，但就拉丁文原意来看，trans是指超越，scendere有攀登、上升之意，也就是说，其基本的意义是超出一定的范围、界限。宗教的一个重要特征是对超越的追求，而中西方宗教中超越的表现又有所不同。在以中世纪神学为代表的西方一神论宗教中，‘超越’的世界意味着人之外的神或上帝的世界，而‘内在’的世界则是人自身的世界。因此，既然是内在的，就不可能是超越的，超越境界和人的世界相分离【在西方哲学中，对于超越和内在的关系也有着不同的观点，transcendent被译为‘超验的’。在康德的哲学中，超验的就不可能是内在的，他在《纯粹理性批判》中，把在经验界运用的原理称为‘内在的’，而把超越这些界限的原理称为‘超验的’。黑格尔在《小逻辑》中，内在超越是对辩证法的特性的描述，辩证法体现为一种内在超越。胡塞尔则主张有‘内在的超验性’。】。在中国泛神乃至‘无神’的宗教中，超越性是内在的，或者说，既是内在的，又能够实现超越，超越的境界和人的世界不分离。

    以对中国宗教的‘内在超越’之理解来衡量禅宗，禅宗同样具有这样的特性。禅宗中的超越，同儒家的‘极高明’一样，不是一个西方宗教式的神性的存在，西方宗教中的这种神，创造世界而又居于世界之上，而禅宗的超越是一种终极的价值、人生的境界、道德的觉悟、最高的智慧。这些神圣的精神，既是超越的，又是内在的。本文以慧能禅学为考察对象，探讨这种内在超越思想的具体内容。

    慧能禅学在表达内在超越关系时，常常用‘即’这个核心字，‘即’也就是不二。佛教处理超越关系的方法是中道，不二法门是中道方法的具体表述，慧能对中道的发挥是其对法。对法的解释角度和印度佛教传统表述稍有差异。如果说，印度佛教对中道的表述多用否定性句式（遮诠），非有非无，非非有非非无，不一不异，不来不去，不动不静，等等，是相‘非’的中道，而慧能则多用肯定性句式，是相‘即’的中道。讲定慧不二，为‘即定是惠体，即惠是定用。’讲烦恼和菩提不二，为‘即烦恼是菩提。’讲佛与众生不二，为‘即众生是佛。’讲无相，是‘于相而离相。’也就是即相而离相。讲无念，是‘于念而不念’。也就是即念而无念。这种‘即XX是XX’、‘即XX而XX’ 的句式【 禅宗中更多使用的是‘即X即X’的句式，从佛教伦理的角度看，这与‘非X非X’句式表示的超越实际上反映着不同的社会伦理观。对于禅宗的社会伦理观，笔者另有专文阐述。】，‘即’字后所指的内容都是此岸的各种现象，是形而下，‘是’或‘而’字后所指的内容，必是表示彼岸的本体，超越后的境界，是形而上。‘即’，至少表示着‘不离开’、‘就是’、‘在其中’。‘是’或‘而’，表示向解脱、超越境界的转化关系。‘即’的两边，是真俗两谛的种种具体内容，一边是佛、菩提、智慧、涅槃、西方净土、出家、出世、清净等构成的理想境界或超越的境界，另一边是众生、烦恼、无明、生死轮回、娑婆世界、在家、现世、尘染等构成的现象世界。超越的境界不是外在于现象，而是内在于现象世界之中，内在超越的原理可以表述为即众生是佛、即烦恼是菩提、即无明是智慧、不舍生死而入涅槃、即自性而净土，等等。

一、即众生是佛

    众生与佛的关系处理原则，是慧能禅学所要解决的主要问题，一切理论和修行法门都围绕这一原则展开。佛是解脱者，觉悟者，超越者，从众生到佛的超越原则是：即众生是佛。其内在超越性意义在于，不离众生而超越众生，成就佛果。这是禅宗内在超越的根本体现。

    根据慧能的心性论，一切众生都有佛性，一切众生都能成佛，但佛性只是众生成佛的可能性和内在依据，要真正发明自心佛性，有一个明心见性的瞬间，觉悟的瞬间，也就是超越的瞬间。这一超越，不是离开众生另觅佛的境界，就在众生心体上实现。即众生是佛，严格地讲，是即众生心而成佛。禅宗后来一般表述为即心即佛，并不是即众生色身是佛。

    ‘众生’概念是佛教的一般性说法，指被五蕴所缠的有情生命，‘于色染着缠绵，名曰众生；于受、想、行、识染着缠绵，名曰众生’【 《杂阿含经》卷六，《大正藏》卷二，40a。】。慧能常常用‘世人’概念表达这层意思。‘菩提般若之知，世人本自有之。’【《坛经》第12节，《普慧藏》所收铃木贞太郎校写敦煌本。下同。】‘世人性本自净，万法在自性。’【《坛经》第20节。】‘世人心中常愚，自言我修般若。般若无形相，智慧性即是。’【《坛经》第26节。】世人从一般意义上是指没有得到觉悟、不知道自心佛性、自心本有智慧的人。这些人因而常常被视作‘愚’者一类。从慧能的社会交往面来看，这些人多指处于社会底层者。慧能来自于平民社会，生活于平民中间，关心的也是平民的解脱问题，因此，有理由认为，慧能所讲的‘世人’，更多的是指他所熟知的平民阶层。这一阶层的人们是社会上最平凡、普通者，并没有钱财之富，是‘贫’者一类，也无权势之贵，是‘贱’者一类。在中国的身份社会中，他（她）们常常恰恰是没有’身份‘的，却是社会上的大多数。因此这一概念的使用体现出慧能禅法的平民化特点。慧能关心的就是这样的大多数，关注他（她）们的解脱问题，并以其自身内在超越的成功实现作为这种解脱的现实例证。一个少数民族地区的边民，一个自幼时丧父的孤儿，一个不识字的文盲，一个靠打柴为生的穷人，刹那间就成佛作祖了。

    慧能可以实现的事，人人都可以实现。慧能可以成佛作祖，人人都可以成佛作祖。成佛作祖只在世人心中当下实现。世人之所以是世人而不是佛，是因为心中有迷。迷则佛是世人，悟则世人是佛。即众生是佛的内在超越，不是离开世人自心而实现，不是离开世人原来的生活状况而实现，只是一刹那间与自心佛性相应，瞬间实现明心见性，只是顿悟。一旦顿悟，超越即告完成。超越之后，虽然世人生活状况依旧，生活方式依旧，也许依然是穷人，依然没有权势，但内在的心境彻底变化了，从迷变悟，从不认识自己的本来面目到变为彻底认识自我，从茫然不知所措变为有坚定的自信心，从依赖外力拯救变为自作主宰，精神素质提升到最高的境界，人格得以完善。即众生是佛的内在超越论说明，世人所追求的，并不外在的虚幻如浮云的个人的财富、名誉、地位、权势，而应该追求精神的解脱，心灵的解放，对佛性的觉悟，这才是人生真正的快乐。有了这种解脱，才不会被心外一切境界所染。

二、即烦恼是菩提

众生之所以称为众生，是因为其心中充满烦恼，是迷执之人。‘迷人于境上有念，念上便起邪见，一切尘劳妄念，从此而生。’【 《坛经》第17节。】烦恼（klesa）是各种扰乱身心并使人产生迷惑、苦恼、意乱等不良精神因素的总称。世人在其生活中的一切世俗欲求、情绪活动等都是烦恼，贪、嗔、痴为三大根本烦恼。潜在的、尚未发生实际作用的烦恼，其活动状态难以感知的，称为‘随眠’，贪、嗔、慢（傲慢）、无明（痴）、恶见、疑为六种最根本的随眠，细分则广至九十八随眠。正在现实中发生实际作用的是‘缠’，无惭、无愧、嫉、悭、悔、睡眠、掉举（心不平静）、昏沈为八缠。烦恼又称为盖，或称为结，或称为缚，或称为漏，或称为尘垢，或称为客尘。菩提作为超越的境界，是对佛教真理的觉悟，如窥基所说：‘梵云菩提，此翻为觉，觉法性故。’【《成唯识论述记》卷一本，《大正藏》卷四三，235c。】妨碍实现菩提的一切精神作用都是烦恼，成佛的瞬间也就是去烦恼得菩提的瞬间。从烦恼到菩提关系的超越方法是，即烦恼而菩提，其内在超越的意义在于，不离人生烦恼而实现解脱，不离现实的人生而成就菩提之境。

    依据慧能的佛性理论，清净佛性并不是一个孤立的存在，它和烦恼共生。妄念覆盖真性，成为世人发明真性的障碍。佛性虽然被烦恼覆盖，但佛性自身不会被染污，不会被烦恼消解，受污染的是世人的心识，佛性真实地先天存在，完整而又永恒，佛性之外的一切存在，都虚妄不实，一切烦恼自然也是如此。这一佛性理论的思想渊源是佛教的如来藏学说。据此，体会佛性，不是要等到把烦恼消除至尽才有佛性的自然显现，众生只要体会到烦恼的虚妄特性，不被烦恼所缠，自然就能实现即烦恼而菩提的内在超越。

    具体的实现方式，可以通过皈依。慧能强调三皈依，皈依自心的觉性、正念、清净本性，这正是实现从烦恼到菩提的超越方法，即烦恼而菩提的解脱方法。

    首先是皈依觉。‘善知识，皈依觉，两足尊……自心皈依觉，邪迷不生，少欲知足，离财离色，名两足尊。’【《坛经》第23节。】佛者，觉也。皈依佛，就是要皈依佛之觉性，自心的觉性。人类三大基本烦恼的第一条就是贪。贪为贪欲，贪爱。贪爱五蕴和合之肉体，贪爱世人生存所依赖的种种物质条件。‘云何为贪？于有、有具染着为性。’【《成唯识论》卷六，《大正藏》卷三一，31b。】有是指众生本身，有具是众生生存所需的物质条件。依慧能的看法，世人所贪的两大基本对象是财和色。财是财富，色，照佛教的传统解释，‘变碍故名为色’【《俱舍论》卷一，《大正藏》卷三一，3c。】。依中国传统的说法，指女色。慧能是在这一意义上使用此概念。消除财色等烦恼，必须‘少欲知足’，而不是完全的禁欲。这实际上承认世人生存所需的一些基本欲望，基本的物质条件，人类繁衍的基本需要，如果这一切都禁止了，社会的延续就会受到阻碍。这可以说是对儒道两家‘寡欲’‘导欲’和‘知足’修养传统的综合。

    其次是皈依法。‘皈依正，离欲尊……自心皈正，念念无邪故，即无爱着。以无爱着，名离欲尊。’【《坛经》第23节。】法者，正也。皈依法，也就是皈依佛教正法，回归自心正法。法（dharma）的意义，大致可以概括为两类，一为轨，二是持。‘“轨”谓轨范，可生物解；“持”谓任持，不舍自相。’【《成唯识论述记》卷一本，《大正藏》卷四三，675b。】作为轨范，法是指规范或规则，是人们一切行为的依据，佛所说教法，是佛法、正法，佛的教说之外的外道法，是邪法。作为任持，法是指具有自性或质的规定性的存在物，泛指一切事物或现象，包括物质现象和精神现象，特指小乘所分类的五位七十五法和大乘瑜伽行派所分类的五位百法。慧能将法解释为‘正’，专指佛的教法。禅宗中将佛所传的微妙的内证之法，称为正法眼藏，涅槃妙心。与正相对的为邪。邪是烦恼，正是菩提。佛性为众生自性本有，佛法也因世人而有，‘三世诸佛，十二部经，亦在人性中，本自具有’【《坛经》第31节。】。禅宗所讲的正法妙心也在世人自心中，超越之道，就在于回归自心之正。皈依的方法是无念，没有邪念，不被物缠缚，不于境生执心。这种修行，可以理解为即邪而正，不是离邪而正。慧能讲‘离欲尊’，也不是纯粹讲离欲而得解脱，而是即欲而离欲，只要自归于正心，心无邪念，自然身处染尘而不被染。如同莲花，出污泥而不染。

    第三是皈依僧。‘皈依净，众中尊……自心归净，一切尘劳妄念，虽在自性，自性不染着，名众中尊。’【《坛经》第23节。】僧者，净也。僧是僧伽（samgha）的简称，意思是‘和’、‘众’，也译作和合众，原指有四人以上由僧人组成的僧团。慧能将其释为清净之‘净’，指出了作为僧众所应有的本质特征，在家之男女居士分别称清净士和清净女，出家之僧，更应持清净。禅家常称出家教团或于丛林中修行的大众为清净众，《禅门规式》中简称‘清众’。僧为清净义，皈依僧，就是皈依清净，而清净本是众生心的特点，皈依清净，因而也就是皈依自心清净。与清净构成对法的是污染，皈依清净，也就是实现从污染到清净的超越。这种清净并是不离染之净，只要自心保持清净，就是做到即染而净。

    只要皈依自心之觉、正、净，就能实现从烦恼向菩提的飞跃，不离烦恼而得菩提。慧能自己表述为‘烦恼即是菩提’【《坛经》第40节。】。这一解脱，也是在瞬间实现的，迷则长劫烦恼，悟则须臾菩提。

三、即无明是智慧

    众生之所以会被烦恼所缠，最根本的原因就在于无明。无明是十二因缘之一，导致生死轮回的基本原因，又称为痴，是三毒之一，体现为对佛教真理的无知，不懂佛教的苦集灭道四重真理，不懂佛教的佛、法、僧三宝，不懂佛教的因果报应之理，不懂自性清净心之理，不懂众生本觉之理，由此而产生与佛法真理不相符合的世俗观念。与无明相对的是作为超越境界的智慧，从无明到智慧的超越方法是，即无明而成智慧，其内在超越的意义在于，不离众生的无明而得智慧。

    慧能在讲自性忏时，突出地体现这一超越。他说：‘善知识，前念、后念及今念，念念不被愚迷染，从前恶行，一时自性若除，即是忏悔；前念、后念及今念，念念不被愚痴染，除却从前谄诳心永断，名为自性忏；前念、后念及今念，念念不被疽疾染，除却从前嫉妒心，自性若除即是忏。’【《坛经》第22节。】

    ‘除却从前谄诳心永断’一句，依敦博本《坛经》，为‘除却从前矫诳，杂心永断’。这样可使语义通顺。无明，在这里表现为愚迷、愚痴、嫉妒心等。无明和智慧的关系，依《曹溪大师别传》，慧能是用《涅槃经》中的观点来解释的：‘《涅槃经》云：明与无明，凡夫见二，智者了达其性无二。无二之性，即是实性。’世人之心就其本质来讲，是以智慧为本性的，是所谓‘心地无痴自性惠’【《坛经》第41节。】。只是智慧的本性被因无明而产生的烦恼所覆盖，不能显现。但这并不是说，一方面存在着无明，另一方面，在无明之外存在着智慧。无明和智慧本质上都存在于同一个对象，两者是具有体用关系的统一体，没有离开无明而单独存在的纯粹的智慧，如同没有离开污泥而单独生长的莲花。只要用智慧观照，使光明充满自性之宅，自然不被无明所染，‘用智惠观照，于一切法不取不舍，即见性成佛道’【《坛经》第27节。】。不被无明染，也就能实现不离无明而得智慧的内在超越。

四、不舍生死而入涅槃

    世人因为无明而产生烦恼，不能脱离生死轮回，与生死相对的是作为超越境界的涅槃。涅槃的字面意义有灭、寂灭、灭度、寂、无生等，中国早期的一些佛经还译为‘无为’，一般的意义是指熄灭生死轮回而获得的终极解脱。小乘佛教将其区分为有余涅槃和无余涅槃两种：前者指作为生死之因的烦恼已断，但由此前世烦恼所形成的果报仍未断绝，仍在身上存在，‘爱等诸烦恼断，是名有余涅槃’【《大智度论》卷三一，《大正藏》卷二五，288c。】。无余涅槃指生死之因和果都断尽，不再轮回于生死，不再依五蕴所成之身，‘圣人今世所受“五众”尽，更不复受，是名无余涅槃’【《大智度论》卷三一，《大正藏》卷二五，288c。】。‘五众’就是指五蕴，构成人身体的五种因素。

    对于涅槃，从敦煌本《坛经》来看，这个概念出现的次数并不多，第57节中有‘如来入涅槃，法教流东土’一段，是《坛经》记录者所加的说明。但整个一部《坛经》所谈的实际上就是涅槃解脱之道。解脱论，也就是涅槃的方法论，超脱生死轮回的方法。慧能的得法偈就体现其涅槃观。此偈的起因是弘忍为了检验大家对生死问题的看法：‘世人生死事大，汝等门人，终日供养，只求福田，不求出离生死苦海，汝等自性若迷，福何可救？汝等总且归房自看，有智惠者，自取本性般若之知，各作偈一首呈吾，吾看汝偈，若悟大意，付汝依法，禀为六代。火急急！’【《坛经》第4节。】‘生死事大’，说明世人超脱生死轮回是最重要的大事，慧能讲的佛性论，顿悟论，无修论，都是在讲涅槃之道，他明确强调觉悟对于实现涅槃的重要性，‘悟即元无差别，不悟即长劫轮回’【《坛经》第16节。】。‘一念断即死，别处受生’【《坛经》第17节。】。觉悟自心佛性，世人即佛，不悟佛性，将难脱轮回之地。

    慧能所说的涅槃是无余涅槃，他在《无相颂》中讲到‘邪正悉不用，清净至无余’【《坛经》第36节。】。这个‘无余’，就是无余涅槃。小乘佛教的涅槃概念，指灰身灭智，肉体焚烧成灰，心智灭除至尽。大乘佛教对涅槃有新释，不再执着于有余、无余之分，只以无余涅槃作为一种方便施设，非终极涅槃。《中论》以实相为涅槃，‘诸法实相即是涅槃’【《中论．观法品》，《大正藏》卷三十，25a。】。三论宗依之，吉藏讲‘离断常二见，行于圣中道，见于佛性’【《二谛义》卷上，《大正藏》卷四五，86a。】。中道就是佛性，就是涅槃。北本《大般涅槃经》以具有常乐我净四德的佛身为大涅槃，‘二乘所得非大涅槃，何以故？无常、乐、我、净故，常、乐、我、净，乃得名为大涅槃也’【《大般涅槃经》卷二一，《大正藏》卷十二，746a。】。唯识法相宗讲四种涅槃，依《成唯识论》卷十，为本来自性清净涅槃、有余依涅槃、无余依涅槃和无住处涅槃，这四种涅槃只有佛世尊才具足。天台宗据体相用立三种涅槃，依智顗《法华玄义》卷五下，为性净涅槃、圆净涅槃、方便净涅槃。慧能在此使用‘无余’概念，是站在禅宗的立场上理解的，如果要给慧能的理解作出概括，可以认为，慧能是以‘性觉’为涅槃。一切众生本有佛性，本来具有觉悟本性，这就是涅槃。它是超脱生死的，慧能批评禅界执于生死的修行，‘莫于大乘门，却执生死智……执迷诤法门，自性入生死’【《坛经》第48节。】。这是说，有人所修习的禅法，只是生死智，并不能超越生死轮回，还在生死间流转，这不是大乘的真涅槃。

    从生死到涅槃的超越方法是，不离生死而入涅槃，惠昕本《坛经》在讲述慧能的这一观点时，表述得非常明确：‘不舍生死而入涅槃，是顿悟。’【惠昕本《坛经》第21节，《普慧大藏经》本。】这句话源自荷泽神会，而神会作为慧能思想的宣传者，其基本思想承继慧能。因此，这一观点可以看作是对慧能思想的说明。其内在超越的意义在于，涅槃对生死的超越，并不脱离生死众生，不是离开世人的生死现象而另有一个纯粹的涅槃解脱之境，是从众生的生死之状态直接提升到涅槃境界。从顿悟的角度，很自然地能理解这种超越，顿悟是得涅槃解脱的手段，而顿悟是瞬间完成的，这一瞬间之后，顿悟者的肉体之身还在，还有生死，但对生死的看法完全改变了，心智完全不受生死的束缚。

五、即自性而净土

    不离生死而入涅槃，这一观点和唐代流行的净土宗似乎就有些矛盾了，净土宗以西方极乐世界为解脱之境，称之为净土之境，而慧能的解脱境地，很显然并不是在西方，而在世人所居的东方之土，在生死交谢的现实世界之中。准确地说，慧能把解脱视作是东方此土世人之心的解脱，净土在世人自心之中。慧能的净土观与净土宗的一般观点形成相对的自性净土和西方净土。从自性向净土的超越方法是，不离自性净土而入西方净土。其内在超越的意义在于，佛土之净在于众生心净，众生自心由染而净，即是众生从秽土向净土的超越。

    慧能对这一问题的讨论是因刺史韦璩之问而引起的，刺史针对佛教界净土信仰流行的现状，问及西方净土和慧能的自心佛性之别：‘弟子见僧俗常念阿弥陀佛，愿往生西方，愿和尚说得生彼否？望为破疑。’【《坛经》第35节。】

    慧能提出三点看法：第一，西方离此不远；第二，心净则是佛土净；第三，悟则顿见西方。对于自性与西方净土的关系，慧能并没有完全否定西方净土信仰的合理价值，只认为它是为下根器人而设的长期的解脱之道，非上根人所习的顿成之法。他反对以西方净土来否定东方，而净土宗则十分强调往生西方，赞美西方极乐世界，‘极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝，周匝围绕，是故彼国名为极乐’【《阿弥陀经》，《大正藏》卷十二，346c。】。乃至厌离实生活世界，‘不乐阎浮提浊恶世也，此浊恶处，地狱、饿鬼、畜生盈满，多不善聚’【《观无量寿佛经》，《大正藏》卷十二，341b。】。‘阎浮’是阎浮提，也音译为瞻部提。佛教的地理学概念，四大部洲中的南洲，也称南瞻部洲。从经中对此洲的描绘看，实际指的是古印度，一般指人世间，世人所居住的世界，地狱等恶趣就在此洲中。‘浊恶’是五浊恶世的简称，依《阿弥陀经》解释是，‘五浊恶世：劫浊、见浊、烦恼浊、众生浊、命浊’。劫浊是指整个世界灾难不断，流满了饥饿、灾荒、战争、疾病等；见浊是指众生都持有错误的认识；烦恼浊是指众生心中贪、嗔、痴等烦恼不断；众生浊是指众生不信善恶报应，不持戒，没有佛教的信仰，常受痛苦；命浊是指众生的寿限都很短，不能使生命永恒。这实际上就说明，理想的国度不是在现世，只在西方。

    慧能的观点可以总结为即自心是西方，即东方是西方：‘使君东方人，但净心无罪。西方心不净有愆迷人，愿生东方，两者所在处，并皆一种。’【《坛经》第35节。】惠昕本中谈到这个观点时更明确：‘使君东方人，但心净即无罪，虽西方人，心不净亦有愆，东方人造罪，念佛求生西方，西方人造罪，念佛求生何国？凡愚不了自性，不识身中净土，愿东愿西，悟人在处一般，所以佛言：随所住处，常安常乐。’【 惠昕本《坛经》第37节。】

    慧能认为，西方人也不都是纯净无污的，也有染心。如果东方人都向往西方，那西方染心人想求解脱，应该到哪儿去呢？到东方来吗？东方的问题，应该在东方解决。净土宗西方的解脱之境，在东方人看来，应该不离东方此土而达到。东方人只要心净，自然就能入净土，此为即自性而西方净土的自性净土观。

六、即在家而出家

    佛教在中国的发展过程中，经常受到来自本土文化的伦理、政治、经济诸方面的批评，不论是儒家还是道教，都批评过佛教的‘不忠不孝’，道教方面以假托南朝时刘宋名士张融之名作《三破论》，指斥佛教入国破国，入家破家，入身破身，最为典型，破国是不忠，破家、破身是不孝。他（她）们又批评佛教大兴寺塔，奢华糜费。提出这种批评，常常是由于佛教对出家这一特殊修行方式的提倡。佛教讲三宝，僧宝是其中之一。僧宝是出家的和合无争的僧众，住持佛法。出家被认为是佛教信众实现超越的基本途径。在家的檀越或男女居士，是佛教的护法，起到保护、维持佛教正法的作用。

    这里就有一个在家和出家的关系，对于这一关系的处理，慧能鼓励在家修行，不一定非要采取出家这一形式。‘若欲修行，在家亦得，不由在寺，在寺不修，如西方心恶之人，在家若修行，如东方人修善。但愿自家修清净，即是西方。’【《坛经》第36节。】这为解决历史上出家和世法的所谓冲突，调和世法和出世法的矛盾，提供了一种方案。从内在超越的角度看，慧能的观点体现为即在家而出家，不离在家而出家。

    在慧能看来，修习佛法的关键之处在于明心见性，而明心见性并不一定要在寺院中进行，修行并不一定都要出家，在家信众同样可以修行。人们如果自心有迷，即使出家，也不能得解脱。出家后不真修实行，也不能得解脱。形式是次要的，重要的是内心的信仰、真实的修行和对觉悟的追求。在家修行，既遵守了佛教的基本戒律【佛教专门为在家修行者制订了五戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒。前三为防止身体行为的恶业，次一防止语言的恶业，后一兼防止身口恶业。】，又不违背世俗生活的礼俗；既不误家业生产，也照常婚娶；既不影响完成国家所需的税收，也不影响家族的延续；既全身，也全家，事亲以孝，事君以忠。

    居士佛教就是这种在家信众在世俗生活中从事的佛教信仰活动。从印度佛教到中国佛教，居士佛教都有深厚的传统。慧能的贡献在于，在教团的发展与世俗社会的利益被世俗社会认为发生冲突的情况下，提出适当考虑发展居士佛教的看法，鼓励人们在家修行。这实际上也指出了中国佛教发展的方向。

    慧能的禅法理论和修行方式，都十分适应居士佛教的修行。在家信众不离世俗生活，在俗世中都有各自的安身立命之事，特别是广大的平民百姓，还需要为生存而辛勤劳作，不可能坐下来依固定的程式去渐渐修行，简易快捷方便的觉悟方式最能吸引他（她）们，慧能整个的禅学思想都在说明这样一种倾向：把世俗的日常生活行为看作修行，在世俗生活中追求人生的解脱，以在家的形式实现出家所追求的境界。

七、即入世而出世

    世间是众生生活的世界，‘云何世间？世间者，名曰众生’【《大方广三戒经》卷上，《大正藏》卷十三，689b。】。与在家和出家密切相关的必须处理的另一个问题是世间和出世间的关系。一般的理解，佛教是追求出世间的，而众生生存的世界是世俗的人世间；佛法是出世间法，而世俗社会遵循的是世间法（世法）。世间是此岸，出世间是彼岸；世间是现实世界，出世间是理想境界。从世间向出世间的超越方法是，即世法是出世法，不离世法而求出世法，或者说，即入世而出世。其内在超越的意义在于，没有离开世间的纯粹的出世法，没有离开世间的所谓觉悟，出世间的佛法，只能在世间存在，理想的境界只存在于现实世界中，彼岸世界只存在于此岸之中。慧能在《无相颂》中这样表达他的这种观点：‘法元在世间，于世出世间，勿离世间上，外求出世间。’【《坛经》第36节。】这可以说是在家修行的总纲。

    这一观点表明，必须有入世的情怀才能求得出世的解脱，信仰佛法不是逃离现世，而是要通过在人世间的去恶行善，实现出世的理想，在这一点上，慧能是和其师弘忍体现出某种程度上的差别，《楞伽师资记》卷一中有这样一段对话，足以显出慧能和弘忍的不同：

    问：‘学问何故不在城邑聚落，要在山居？’
    答曰：‘大厦之材，本出幽谷，不向人间有也，以远离人故，不被刀斧损斫，一一长成大物，后乃堪为栋梁之用。故知栖神幽谷，远避嚣尘，养性山中，长辞俗事，目前无物，心自安宁，从此道树花开，禅林果出也。’【《大正藏》卷八五，1289b。】

    弘忍明确认为，修行在远离俗世尘嚣，远离世俗之事。这种看法，也曾是历史上中国政界对佛教的要求。唐高祖李渊说：‘释迦阐教，清净为先，远离尘垢。’‘伽蓝之地，本曰静居，栖心之所，理尚幽寂。’【《沙汰佛道诏》，《全唐文》卷三。】明确要求佛教僧团以避尘嚣行出世业为务，反对涉足世务。慧能要实现其即现世而出世的理想，必须在宗教制度上有所改革，强调在家修行的居士佛教是一重要思路，而这一改革的理论基础则是其心性论。这种入世的精神体现出某种程度的儒家风格。一般所理解的儒道佛三教，儒主入世，道主避世，佛主出世，明僧德清则称之为涉世、忘世和出世，‘不知《春秋》，不能涉世；不精《老》《庄》，不能忘世；不参禅，不能出世’【《憨山老人梦游全集》卷三九。】。慧能却要让一般认为出世的佛教显现入世的风格。

八、三点反省

    由此慧能禅学体现的内在超越的具体内容的叙述，至少可以对禅宗从三个方面加以反省：一是内在超越的基本要求；二是禅宗的个性特色；三是内在超越的历史效用。在此作一简要说明。

    实现内在超越，必须具备两项基本要求：一是超越所要达到的目标内在于人们自心，而非纯粹地孤悬于人界、众生界或现象界之外；二是超越的实现依赖于人们‘内在的’方式，通过自力悟修而成就。禅宗对于此第一项要求的符合，在理论上构成如来藏思想体系，众生本有佛性，本有光明，本有智慧，本来清净，本来觉悟，此是众生之真性或本来面目，只是因为烦恼之污染，障覆真性，禅的修行，基本原理是去染复明，一旦回复光明，就是超越的实现。而所实现的光明，只是本性内在地固有的，因此，虽说实现了超越，但本质上又无所得。禅宗对于第二项要求的符合，在悟修方法上形成自力的特点，自悟自修，自作主宰，不依外力，充分反映出强烈的主体性意识，追寻着内心的精神自由。

    内在超越性也使禅宗体现出多重个性特色。一是本土性。今天来研究文化，必须以平等之心看待多元文化，既不以本土文化为准臧否西方文化，也不以西方文化为准规范中国文化。西方文化以对唯一的、人格化的、全智全能的造物主的信仰为宗教的根本特征，以此标准来看中国宗教，经常会得出中国没有宗教的结论，而事实上中国确实一直存在着宗教，像禅宗这样的宗教，信仰的对象不是西方的神，而是内心超越性的精神境界，儒家、道家也是如此，因此吾人称禅宗具有本土性，或称为中国化的，从另一个角度看，这也是指和儒道的相似性。二是个体性。即禅悟经验的个体性，禅僧通过个人的体验或亲证来实现超越，则这种体知或亲证之知，是西方认识论思想中很少谈及的。三是创造性。本土性、个体性又和创造性相联系，禅宗是中国僧人会通中印文化后而在中国文化的背景上创造性地建立和发展起来的。禅之所以能够创立，原因之一在于其创造性，具有中国文化的本土性，中国佛教之创造性，而禅宗之所以能够发展，原因之一也在于方法上的创造性。这种创造性正是禅宗生命的动力所在。而从思维特性的角度看，创造性思维是禅宗发展的重要动力。四是可证性。超越境界的验证有两个向度：证伪和证实。证伪是被证明并没有开悟，证实是被证明确已觉悟了。自证和他证是两种验证方法。自己通过法喜禅悦的突至可以感受到解脱的实现，他证则由高僧的勘验而证明。一旦被勘破，即被证伪。五是可传递性。禅的境界、禅悟的体验虽然有个体性，但并非不可以传递。传递的方式，是心灯相传，即以心传心。这种可传递性是禅宗得以延续、发展的一个重要基础。六是超理性。在禅悟境界的描述、勘验、解脱体验的传递等方面，禅宗以超理性的方式来实现。西方宗教认为经验、逻辑和理性并不能证明超越或超验世界，禅宗实际上也有此类思想体现，但禅宗又表达了这样的看法，超理性、超逻辑的方法可以证明之。禅宗讲不可说，但不可说又不得不说，这种说，是‘不可说之说’。禅师的说不可说之说，包括了言说和体势语言，前者是偈、诗、颂、奇特语、喝骂或平常的叮咛等，后者是身体、表情等特殊语言。这种超理性也使禅具有活泼的生命状态。超理性并不是一个贬义词，只是对人类一种意识状态的描述，对超理性作用的系统开发，禅宗是有贡献的。这种超理性，吾人又常用哲学上的直觉来概括，直觉思维是创造性思维的的基本内容。七是宗教发展的人间性。超越的内在性，从宗教发展的方式来看，是内在于人间、现世、此土的，由此体现出禅宗的人间佛教发展理路。这是不言自明的。

    但问题还是存在的，这就是内在超越的实际效果究竟如何？虽然说禅悟体验是可传递的，能够被证实或证伪的，实际上，在操作层面看，勘验越来越困难，因为真正能够达到这种内在超越的，能够验证这种超越之境的，越来越少，宾看宾的情形在唐代就出现过，并受到临济宗师的批评，狂禅的盛行正是内在超越形式化的体现，人们热衷于追求超越后的外在表征，这从一个方面表明禅宗的负向走势。正是在这种背景下，禅净合流成为宗教发展方略。净土宗实际上可以划入外在超越型的宗教，禅净合流从某种程度上讲，也是内在超越和外在超越的互补。

［董群，1961年生，江苏宜兴人。现为东南大学哲学与科学系教授、佛教文化研究所所长，河北禅学研究所特约研究员。发表有《祖师禅》、《融合的佛教》、《慧能与中国文化》等专著。］


禅定的身心效应（陈兵）

禅定的身心效应

陈 兵

【内容提要】　本文依据佛典，参照现代禅定修习者的经验，汲取科学领域的有关研究成果，指出作为调摄自心而达到特殊心理状态的禅定，具有优化身心的诸多效应：可以优化生理结构，健身益智，并具体探讨了禅定不同阶次的身心喜乐感受。禅定还具有益智开慧、伏断烦恼的积极效应。但如果修习不当，则可能产生烦恼妄念增盛、厌世及难以入世、情绪过激与心理变态、‘魔事’与境界光影的错认等病态心理。对此需要正确的方法来对治。

【关键词】　禅定　身心效应　禅悦　情商智商　禅病

    作为一种主动调摄自心而达到特殊心理状态之禅定，具有优化身心的诸多效应，这些效应为许多禅定修习者的经验所证实，具有普遍性、可重复性，可用心理学、超心理学和人体科学等方法予以观察研究，解释其机理，国内外科学工作者在这方面已经作出了一些成绩。若修习不当，禅定也可能发生有害于身心的效应。

一、禅定的生理效应

    通过禅定和与之同类的瑜伽、气功修习，能够健身治病乃至延龄却老，优化、变革生理，是古印度婆罗门教早就宣扬的，《白骡奥义书》即以‘身轻得康健’为修习瑜伽的初步效益。道教尤以行气、守一等为祛疾健身、延命长生的要道。佛教显教重在破除世人对肉体的普遍执着贪爱，不大讲禅定的生理效应，但说修习禅定中随心意的寂静，会相应地发生身轻安及呼吸、脉搏、整个机体的新陈代谢减慢乃至停息等生理变化，祛疾健身，是随这些生理变化而来的附带效应。《摩诃止观》卷八云：

    若善修四三昧，调和得所，以道力故，必无众病。设小违返，冥力护持，自当销愈。……但一心修三昧，众病消矣【《大正藏》卷四六，110a。】。

    说如果善于如法修习天台宗提倡的四种大乘禅定——常行（般舟）三昧、常坐（一行）三昧、半行半坐（方等、法华）三昧、非行非坐（觉意）三昧，因禅定的作用，必然没有诸病，一心修定必有自然治愈诸病的效用。

    禅籍中说，修习禅定者若证入初禅未到地以上的正奢摩他，因内气之充盈流溢，能令‘身粗重性皆得除灭，能对治彼身轻安性即得生起’。身粗重性，指使身体感到粗重不适的一切障碍，包括疾病、亚健康状态等，随其消除，自然使人感到身体轻快、安泰、舒适，达到健康状态。若进入初禅以上正定，能改变欲界离不开饮食、睡眠、性生活的生理需求模式，有减少睡眠、饮食，乃至多日不吃喝、不睡觉也仍然身体强健、精神饱满。如《憨山大师年谱》载，憨山三十岁时在五台山参禅修定，食物仅有三斗米和麦麸，和野菜食之，半年尚有余。定中发悟后，变得精力超常，在募造转经轮期间，他主持操办，‘经营九十昼夜，目不交睫’，而精力充沛，没有睡意。起初主持做水陆佛事七昼夜，他于‘七日之内，粒米不餐，但饮水而已，然应事不缺’，大大超越了常人的生理极限。

    关于在定心中能减少乃至完全不需要饮食睡眠和性生活的机理，有的研究者指出在深定中，人能直接从宇宙中吸收肉体所需的物理能量，不必经过消化吸收饮食精华而将生化能转化为生物能、物理能。佛教禅籍中说，进入初禅以上，超出欲界，可离唯欲界众生所需的吃物质实体饮食的‘段食’；进入二禅以上，可离以吃感觉为实质的‘触食’；进入四禅以上，可离以吃意愿为实质的‘意思食’，唯需‘识食’（阿陀那识的执受，生的意志）。

    佛学还认为，禅定功夫深达一定程度或修某些禅定，有却老延年之效。《阿含经》中佛言：比丘、比丘尼若修禅定，于第四禅基础上修习成就欲、定、精进、观‘四神足’，可以随意住寿一劫或一劫有余；《华严经．十地品》说初地菩萨便可住寿百劫，初地以上菩萨寿命地地倍增，长得不可思议。藏密说依无上瑜伽修气、脉、明点的禅定，当修到气入中脉后，可以有身健、力大、容颜鲜泽、足捷、年轻乃至不老、长寿之生理效应，《恒河大手印》称修欲乐定证得乐明无念，可以‘长命黑发相饱如满月，光彩焕发力大如狮子’。据有关史料，长期修习禅定的僧尼，其平均寿命要比一般人高出好多，其中有些人如马鸣、龙树、慧昭、纯陀等都是典型的例子，大大超过了现在科学家所说人类的自然寿命。

    当代有些科学工作者利用电脑、心电等仪器，通过对照组观测法，对气功、瑜伽、禅定作了多种研究，其结果表明，当通过锻炼入定时，人体新陈代谢、呼吸、血液循环、微循环、免疫功能、体温、消化系统等都发生良性变化。机体新陈代谢的减缓和消耗量的降低，则可发生‘节能效应’，使人延年益寿。从现代心理学的角度看，在修习禅定过程中尤其是深入正定以后，随着意念和情绪活动的放松、停息，可以令人精神上的紧张和压力得到缓解，使被紧张和压力导致恶化的生理机能得以自行调整，从而产生健身之效，一些以精神紧张和心理压力为主因的疾病可能会逐渐自行痊愈。若修定者持有治病健身的动机，则可能加上自我暗示作用，使禅定祛疾健身的效用更为明显。

    修习禅定进程中，也可能产生有损健康的负面生理变化，引发生理性的‘禅病’。因心意渐趋寂定，身体自行调整，可能使身中潜在的疾病外化，或引发宿疾，如《释禅波罗蜜次第法门》卷六所言：‘或本四大有病，因今用心，心息鼓击，发动成病。’【《大正藏》卷四六，505b。】这种情况一般发生在禅修的初级阶段，未必是坏事，多会随禅定功夫的加深，不药而愈，也可以医药治愈，用禅定方法对治。修习中不善调摄身心息，也可导致种种禅病，如坐姿不正确会导致脊柱和背部、腰腿等疼痛，调息不当可导致筋脉痉挛或枯瘠瘦弱，系缘、观想、用意不当会导致身中四大不调，表现为上火、身体沉重、头疼、胸闷、浮肿等疾病，此类病用医药治疗往往疗效不佳，最好用相应的禅定方法对治，《摩诃止观》、《禅门口诀》、《大乘要道密集》等禅籍中列举有多种自我调整治疗禅病的方法。修定过程中若受到外界的声响、噪音等惊动，或受人事方面的迫害、毁谤、辱骂等刺激，或生活中心理负担过重，因而恼怒、惊恐、忧虑，也可能引发气满、腹胀、便血、肺胀、便秘、呕吐、消化不良等心身性的禅病，此类病也宜于用禅定调和身心息的方法治疗。对各种禅病，应善知病因，及时对治，‘如此等病，初得即治，甚易得差。若经久则病成，身羸病结，治之难愈’【《修习止观坐禅法要》卷一，《大正藏》卷四六，471c。】。 一心修定，尤其是以正见修观，是治疗各种禅病的灵药。《天台智者大师禅门口诀》卷一云：‘但系心在境（修定所缘境），不令他缘，病自差耳。’【《大正藏》卷四六，581c。】《释禅波罗蜜多次第法门》卷四云：‘般若一观，能治五病。’【同上书，504c。】

二、‘禅悦’

    令修习者享受到常人无法享受到的‘禅悦’或‘三昧乐’，是佛教所说定心的一大功用。《增一阿含经》以‘禅悦食’（禅食）为五种出世间食之一，《维摩经》卷一云：‘禅悦以为食。’意谓由禅定所得的喜乐能提供滋养人的食粮，使人身心健康幸福，是一种高级精神营养品。《杂阿含经》中佛将初获禅悦名为‘现法乐住’【《杂阿含经》卷十七，《大正藏》卷二，117b。】、‘现法喜乐’【《杂阿含经》卷四，《大正藏》卷二，23c。】——现前享受到幸福安乐。禅籍中所说初得奢摩他时得身心轻安，即有心情安乐轻快之意。随着禅定功夫的深入，禅悦会愈益深细。

    初禅、二禅皆以‘喜’、‘乐’为主要的两种功德。《杂阿含经》中说，有众生进入初禅，‘离生喜乐，处处润泽，处处敷悦，举身充满，无不满处。’从禅定起，遍告大众：‘极寂静者，离生喜乐，极乐者，离生喜乐。’【《杂阿含经》卷十七，《大正藏》卷二，123c。】《清净道论》说进入初禅时的喜以‘身心喜乐为味，或充满喜乐为味，雀跃为现起’ ，其喜分小喜、刹那喜、继起喜、踊跃喜、遍满喜五种。小喜，谓喜乐令人身上的毫毛竖立。刹那喜，喜乐倏然而生，有如电光突闪。继起喜，喜乐如海岸的波浪一度到来，又一度消退。踊跃喜，喜乐之大令人喜不自禁，手舞足蹈，甚而跃上空中。遍满喜，喜乐充满全身，有如吹涨了的气泡，如山窟充满了流水。同论说，五种喜成熟之时，身心轻安皆悉成就，身心轻安成熟时，会成就身、心二种乐。所谓乐，谓‘善能吞没或掘除内心的苦恼’，‘以愉悦为相’。喜与乐的区别，是乐属受蕴，是内心的一种享受或情绪，喜则属行蕴，是因为获得未曾有过的愉悦而生的激动，喻如在沙漠跋涉中渴乏不堪之人，听说、看见前面有树林泉水时所起的激动为喜，走进树林中尽情饮用泉水时为乐。二禅之乐，更胜初禅，三禅之乐，更胜二禅，为世间喜乐之极致，《杂阿含经》佛称三禅离喜之乐‘是名乐第一’【《杂阿含经》卷十七，《大正藏》卷二，123c。】。

    《杂阿含经》中佛陀开示说，世间由五欲的满足而生的诸喜乐，必须借助于一定的条件，为某种匮乏的满足，如人饥饿时得到饮食，饱餐痛饮而乐，故名‘有食乐’；修定者进入第二禅时，无觉无观，定生喜乐，此乐不凭借任何条件，唯从内心自然生起，故名‘无食乐’；当进入第四禅时，离喜乐的扰动而住于安乐的舍心正念中，这种平静的安乐名‘无食无食乐’，即连‘乐’也不需要凭借的乐【同上书，123b。】。《释禅波罗蜜次第法门》卷七说，众生常被欲火所烧，热恼不安，当由修习禅定而进入初禅时，如同跳进清凉的泉水中，惊悟到从来没有尝受过的、远远超过五欲之乐的清凉喜乐，‘深心庆悦，踊跃无量，故名喜支’【《释禅波罗蜜次第法门》卷七，511c。】。尝受到禅乐后，其心恬然，安隐快乐，即名为乐。喜为粗，乐为细。喜时心中踊跃（激动），乐时心中恬静。二禅的喜乐更超过初禅。进入二禅时，‘其心豁然明净，皎洁定心，与喜俱发，亦如人从暗室中出，见外日月光明，其心豁然明亮’，‘行者受于喜中之乐，恬淡悦怡，绵绵美快’【同上书，513b～c。】。初禅之喜乐由超离欲界五欲等而生，称‘离生喜乐’；二禅喜乐由定心而生，名‘定生喜乐’。初禅喜乐依禅触、觉观而生，心分别身体上的触觉，难免有扰动，较粗；二禅喜乐则不从外来，只从自心生起，唯属意识，较细。第三禅离二禅喜的扰动，唯有独特的乐，其乐与定心同时生起：

    从内心而发，心乐美妙，不可为喻。
    乐遍身时，身诸毛孔，悉皆欣悦。尔时五情虽无外尘发识，而乐法内出，充满诸根，五根之中，皆悉悦乐。
    譬如石中之泉，从内涌出，盈流于外，遍满沟渠，三禅之乐，亦复如是【同上书，514b～c。】。

    三禅之乐，被称为‘世间第一，乐中之上’【同上书，514c。】。然而，有乐，终究是一种扰动。四禅以上，超越了喜乐的扰动，不苦不乐，心如明镜止水，实际上心灵处于一种极深的寂静、放松状态，是一种超越喜乐的快乐。因为进入正定者能享受到远远超过世间依赖物质条件等刺激而得的粗劣的五欲之乐，才能使他们自然不追求世间的五欲，不被声色货利所惑，暂时制伏欲界的贪嗔等烦恼而不起现行。但享受禅悦，又可能产生对禅定喜乐的贪着，谓之‘味禅’、‘醉三昧酒’，属色界、无色界烦恼。这种对禅悦的贪、沉醉，可能使人只管自己打坐享乐，对家事、世事和众生、社会冷漠，失去责任心，不想利益、济度众生，不想追求真正堪以超出生死的智慧，成为生死之因。佛陀教导佛弟子：虽然修习禅定，但其目的是进一步获得出世间的智慧，不可‘味禅’，须在禅定的基础上以正见修观而证得正智。大乘更强调要以‘无所得’的般若智为导修禅定，虽入正定而不住着于定，须利济众生，服务社会，在菩萨六度万行的实践中享受更为殊胜的无住涅槃之乐。

    定心予人的喜乐，尽管只是修定者个人的主观体验，也不无实际的价值，任何幸福快乐，有哪一种终归不是个人的体验？何况禅定喜乐之体验，有可验证性、可重复性，任何人只要如法修习，都可在自己身心上验证，都可获益。从佛教禅学看来，初修禅定阶段很浅的、片断的三摩地，多在初禅以下，达不到四禅八定之正定，其所得到的喜乐相当粗浅微小，而已不乏健身治病和获得气功快感之效。若深入正定，其喜乐当更有益于身心。这仅就世间禅定而言，至于出世间的定，其所得的‘法喜’和利益，更非世间禅定所能及。

三、禅定的益智开慧效应

    禅定的价值，更在于其益智开慧、伏断烦恼、优化心理结构等心理效应。禅定有提高智能、开发智慧之效。‘因定生慧’，被佛教作为修习禅定的主要目的和禅定的首要功德。《法句经》：‘无禅非智’。《大智度论》卷十七：‘实智慧从一心禅定生。’【《大正藏》卷二五，180c。】该论比喻说，定心出生智慧，有如密室中不被风所吹动的灯焰，能放射出稳定的光明，经过禅定修行，排除内外干扰，精神高度集中，提供了成就世间、出世间一切事业的根本，提供了产生智慧的基础，使人能集中精力返观内照，直窥身心世界的秘奥。以高度集中的心力用于学习、工作、处理问题等世俗的事业，其效率必高。出世间的禅定，更能开发出妙观察智、平等性智等无所不知的超常智慧。《小止观》卷下说，在初修禅定尤其是修因缘观时，便有可能发生‘内善根发相’，使宿世智慧的种子成熟，对佛法生死因果、诸法无我之理获得了悟，悟性、理解力大大提高。在四禅深定基础上修观，更能实证真如，获得出世间的乃至通达世间法的超越性智慧。禅定功深的佛门高僧大德，多有智慧超人、对人类文化作出重大贡献者，如马鸣、龙树、无着、世亲、陈那、鸠摩罗什、道安、玄奘、空海、萨班、帕思巴、宗喀巴等，皆被目为国宝人瑞。由修禅定而开发了文才、辩才者，更是不可胜数。《憨山大师年谱》记载，憨山在五台山入定发悟后，智慧大增，文思敏捷，于三十三岁发愿抄写佛经，每落一笔，念佛一声，一面写经，一面还常接待来访者，应答时手不停写，与来人对谈，也不妨碍手抄，且抄写毫无错误。每日如此，‘略无一毫动静之相。’

    当代有些科学工作者对瑜伽、禅定的研究表明：在超觉静坐、禅定中，具有组织新功能态能力的额叶脑电波随功夫的深入而趋向高度有序化，通常状态下主要在大脑皮层枕区的阿尔法波转向额区，通常状态下的左脑优势转向右脑优势，非对称结构转向镶嵌交叉的对称图像，从丘脑下部到听觉皮层的广大脑区域均处于不同程度的抑制状态，大脑功能从总体上看来与睡眠、清醒时皆不同，处于一种全脑共振状态、特殊兴奋状态，给提高智能提供了生理基础。

    当代西方心理学家通过大量研究，发现就人的心理素质而言，情绪商数（情商，EQ）比智商更为重要，可能是一个人成功生活的最佳预言者，在更大程度上决定了一个人的婚姻、工作和整个人际关系的处理，甚至影响着其事业的成功与否，甚至还决定了一个国家、一个社会和一个企业的命运。所谓情商，指一个人对自己情绪的理解及控制自己情绪、承受外界压力、把握自己心理平衡、与他人建立良好关系的能力（社会智力）。因而从儿童期便注意培养情商，通过各种心理锻炼方法提高情商，受到人们的重视。

    这种‘情商’的培育和提高，早就为佛教所重视，佛陀‘自治其心’、‘自净其意’之道，其实便可看作一种情绪管理学，禅定便是其培养管理的重要方法之一。佛学说经过禅定锻炼的心有很强的‘堪能性’（自我控制、承担事业的能力），《大智度论》比喻说，未经禅定锻炼的散心如未加鞣制的生牛皮，堪能性很低，不堪制作衣物，定心则如经过鞣制的熟牛皮，可用来任意制作衣物。佛教诸乘经论中一致说，世间三昧（四禅八定）能伏（制服）欲界烦恼，止息贪嗔嫉慢的躁动，使低沉、忧伤、焦虑、紧张等有损健康的不良情绪自然不起，即便生起也容易制伏，从而令人心理安恬平静，行为符合社会道德规范，具有很强的自我约束、自我平衡心理的能力。《小止观》卷下说，初修禅定，可能发生内外善根发相，使宿世的善根种子成为现行，优化或改变心理素质，使私心淡薄，慈悲心、孝顺心、恭敬三宝心、谦卑心、精进心、惭愧心等善心自然增长，乐于持戒布施、改过迁善，热心助人，人格、气质、行为模式都会发生良性变化。《瑜伽师地论》说，修习禅定，至得奢摩他发身心轻安，‘能障乐断诸烦恼品，心粗重性，皆得灭除，能对治彼，心调柔性、心轻安性，皆得生起’【《瑜伽师地论》卷三二，《大正藏》卷三十，464c。】。谓奢摩他定心若保持不失，能克服对治烦恼的心理障碍，使心易于调制，轻快柔和，大大增强制伏烦恼和排除不良情绪的能力。若进一步修习观（毗婆舍那），得出世间三昧，自宰其心、净化自心的力量更为强大，可以从根源上完全断灭或转化烦恼，将凡夫有漏的、不自在的心理结构改造为圣者清净的、自在的超常心理结构。

四、禅定中的病态心理

    修习禅定进程中，既可能产生益智开慧、优化心理结构的良好心理效应，也可能发生心理失衡、烦恼增盛、精神错乱等有害的副作用，导致心理、精神上的种种弊病。《文殊问菩提经》云：‘禅定有三十六垢。’【转引自《摩诃止观》卷十七，《大正藏》卷四六，117b。】垢，指障碍、弊病，包括有害的副作用。禅定的负面效应，大多是因不善如法调摄自心、不理解禅定中的身心变化并对正确处理方法无知而造成的。对禅定中心理的种种不良变化、变化的机理和处理法则，佛教有详悉的论述，列举了多种治疗精神性禅病的方法。

    佛典中所说禅定中可能导致的病态心理，主要有以下几种：

    1. 烦恼妄念增盛。禅定尤其是以佛法智慧为导的出世间止观，具有伏断烦恼的作用，伏断烦恼，也是佛教教人修习禅定的主要目的所在。但在修习过程中，特别是初修者中，烦恼、妄念、邪见反而比不修禅定时增盛，乃至不堪制伏的情况，也非罕见，甚至有因此造作恶业、违法乱纪者。这种情况，在禅籍中不乏说明解释。《小止观》卷下将这种现象称为‘烦恼发相’，有性欲亢进、脾气变大、嗔怒异常、吝啬小气、嫉妒心强、坚执邪见、个人野心膨胀等表现，与所修的禅观往往相关。此乃阿赖耶识中所藏宿世的烦恼种子在止念澄心的过程中，浮现于意识层面，或被修行逼现于意识层面，不自觉地、往往是无缘由地滋生种种烦恼，或稍起联想即生烦恼，或妄念、杂念泉涌，难以遏止，严重干扰修定，甚至导致心理失衡，精神失常，酿成杀害、淫乱、诈骗、偷盗等恶业，称‘恶业发相’。《大乘要道密集．道果延晖集》从气脉的角度解释密乘禅定修习中烦恼妄念增盛的现象，认为由于观想心间咒字等，身中之气集中于心脏部位，令人‘无由自生种种烦恼’，修习至此，称‘自生烦恼定’。继而，因气进入并充满左右二脉，精血增盛，提供了滋生妄念烦恼的生理基础，从而不假于境，也会自然生起种种妄念，称‘自生妄念定’。这可谓修习禅定进程中最艰险的一段路程，正确处理，过此阶段，则烦恼妄念自会被降伏。从现代心理学看，佛教禅修者大多出家禁欲，在尚未证得堪以转化性能量的初禅以上正定时，只能以持戒压抑凡人与生俱来的性欲等人欲，再加上随修定聚气而来的生命能量（精气血）的增长，人欲自然会比不修定时或比不修定者更大，甚而会导致性心理变态及整体的心理失衡，心理承受力太弱者则可能导致精神病。在弗洛伊德看来，压抑本能的性欲，害处极大，是许多精神病和犯罪的根源，这是有一定道理的。佛教禅定处理此类问题，主要用修不净观、慈悲观等相应的禅观和般若空观予以对治，再加上守护根门、初夜后夜精勤坐禅经行、修气脉明点等方法，若修习者具备正见、善知识、有闲等条件，自不难度过这一难关。若修习者不具足获得正定所需的诸条件，则往往难过此关，可能长期被增盛的烦恼妄念所恼而不得安宁，甚至导致精神病。大概出于这种考虑，佛陀不教在家弟子持不淫戒禁欲而仅戒邪淫，也很少教在家弟子修不净观及四禅八定，《优婆塞戒经·禅波罗品》教导居家大乘佛教徒修习的，主要是在生活中随时观察、把握自心的禅定。

    2. 厌世及难以入世。观察世间苦空无常，人身不净，以期超出世间，是佛教禅定尤其是小乘禅的突出特质。就其超出生死轮回的宗教趋求而言，佛教禅可谓效果昭著。但修习佛教禅尤其小乘禅，若把握不当，也可能使人消极厌世，一味遁入自己的精神世界，与世俗社会和其他人格格不入，对现实看不惯，失去社会责任心，难以与社会合拍，难以与普通人和谐相处，丧失在社会中生存的能力，导致家庭关系、人际关系紧张，可能因此使自己心理失衡，性格乖僻，甚而以自杀了结。《杂阿含经》卷十三富楼那禀告佛：有佛弟子因厌患身体，‘或以刀自杀，或服毒药，或以绳自系，或投深坑’【《大正藏》卷二，89c。】。同经卷二九载：佛住金刚聚落跋求摩河侧萨罗梨林中，诸比丘修不净观后，极厌患身体，以各种方法自杀，或请求别人杀死自己，有一外道鹿林梵志子受魔所惑，持刀杀死自愿一死而得解脱的比丘六十人。佛从定出，知道此事，乃教众比丘修没有厌世自杀副作用的数息观和十六特胜观。又如南传佛教禅法中的食厌想，修习不当可能伤胃厌食，损伤身体。当代美国人杰克．康菲尔德（Jack Kornfield）于1967年赴泰国巴蓬寺随阿姜查（Ajahn Chah）学习南传佛教传统的内观禅五年，对自己的定境和内观能力感到某种程度的满意，自己觉得能止息烦恼，但当他离开共修环境而回到美国后，却发现自己对人际关系怀有莫大的恐惧心理，用学得的定慧双修方法也未能得到改善。这种情况，在今日的不少佛教徒中大概都有不同程度的同感。佛教对此并不乏对治之道，如修十六特胜观、佛身观等，观想悦意境物，就有对治修不净观引起之弊端的特效。修四无量心观和大乘的菩提心、禅宗之禅、密乘的本尊法等，为对治厌世病的良药。大乘世间、出世间不二，‘佛法在世间’的思想，及在社会生活中力修六度四摄的积极精神，尤其是当今佛教界弘扬的人间佛教，提供了针治禅修者难以入世的良方。

    3. 情绪过激与心理变态。以净化世俗的烦恼妄心为主旨的佛教禅定，在修习过程中会引起情绪、心境的种种变化，若把握不当，或有强因障碍，可能导致某种情绪过激乃至心理变态。如修习不净观，由厌恶异性，可能导致同性恋癖、恋物癖等性心理变态，佛教律藏中便载有多起僧尼性心理变态的事例；观想死（死想）、观无常可能导致对死亡的极度畏惧，忧虑不安；修习慈悲观可能导致变态的慈悲，修习喜无量心、舍无量心可能导致过度激动欢喜和不理智的施舍心；修习无我观可能陷入自我丧失的迷雾而惶惶不安；耽着于禅定的喜乐可能因喜乐失控而导致精神病。《楞严经》卷九说，修三摩地破了色阴而未破受阴者，心理可能发生十种不良的变态，或悲心过度，‘见人则悲，常泣无限’，见到蚊虫亦怜悯流泪；或狂妄自大，我慢增盛，自以为得定、开悟、证果成佛，见人自夸，成自大狂；或忧愁悲观，极端厌世，只求早日解脱，欲遁迹深山或自杀了事；或喜不自禁，见人便笑，自歌自舞；或贪心膨胀，性欲亢奋，爱极发狂；或卒起精进，勇猛异常，自以为可一念成佛，而旋即退悔；或沈空守寂，唯乐寂静，不求上进；或发邪见邪解，否认因果，宣扬杀盗淫骗无罪，教唆破戒，恣意饮酒食肉，纵欲无度。《小止观》卷下说，即便是禅定中的善根发相，也都有邪正之分，忽然无端欢喜躁动、忧愁悲伤、快乐兴奋等，皆邪，若不能正确对待，也可能导致心理变态。佛经中讲述了对治此类弊病的方法，要点在及时识破，以相应的方法自我调节，尤其是以人法二空的正见观照，使心情归于平静。

    4. ‘魔事’与境界光影的错认。提起禅定修行，一般人大概都会联想到‘走火入魔’一事。这是修行人最害怕的、但也是修定者中习见不鲜的事。入魔之说，出于佛教所谓‘魔事’，为修定的大障碍。经论中所讲魔事的表现，主要是在修定时所见的种种境界：或看见佛菩萨现身说法，令人欢喜难禁，自以为证果，从而增长我慢，堕于邪见，乃至精神失常，严重者导致死亡；或看见可怕的魔鬼妖怪而被惊吓致病；或看见可爱的男女而起贪着，乃至陷于相思病、精神病；或听见某种声音告以来事或他人隐私，教以某种修行方法，依之修习，往往出问题。这些现象，经论中一般认为是天魔鬼神的干扰、附体，而被外魔所挠所附，关键还在内魔，在于自己缺乏正见，贪着境界，或贪便宜，心怀快速得通成佛的非分希冀，及对名利财色的贪爱，因禅定打开了外魔侵入的渠道（密教谓打开了天魔脉），与所入定心同一层次的外魔得以乘内魔之隙干扰和附体。佛学所举外魔扰害的表现，还有令人喜怒无常、多睡多病、得神通、发解悟、得少分禅定、执邪见、自然辟谷等，其结果终归是使人贪著名利财色，背离佛法正道。

    其实，在修习禅定中看见可爱及可怕的境界、听见种种声音，未必都是外魔的作用，而可能是自己心识的幻现。意识本来有独自制造境相、声音等的作用，如梦境即完全是梦中独头意识的产物。在修定进程中，由于有意停息意识的活动，当心稍趋寂静、放松对所缘境的注意时，储藏于阿赖耶识或脑中的各种信息，便得到了脱离意识监督而自动组合的机会，在半醒半睡似的心中现出种种形相、声音、境界，其原理与做梦十分相似。如果在这时由所念生起联想，或在意识深处有想看见某种境界、听见某种声音的主观意欲，便会起自我诱导和自我暗示的作用，使人见所欲见，闻所欲闻，有如催眠术者的诱导和暗示，会使被催眠者有所见闻，甚至连人格都会发生变化。形象思维能力强的女性、体弱多病者，修禅定时往往容易出现意识制造的虚幻境界。若对意识的这种作用缺乏理解，执所见闻者为实，便会贪着或受惊，可能走火入魔，或演出笑剧，或导致心理变态、精神失常。

    修定进程中，还可能出现相似神通和禅宗称为‘光影’的相似悟境，相似，谓似是而非，若误认为真，容易入魔，对修行者来说是颇为危险的事。据《禅波罗蜜次第法门》等说，在进入初级的欲界定、初禅未到地定时，尤其是刻意追求神通时，可能有相似的天眼、天耳、他心、宿命等神通出现，使修定者自觉能预知来事、言人前世、透视人体、发功治病，或自觉上天入地、游佛净土等，至多偶尔灵验，多数虚假不实，是意识制造的幻相，并非真正的神通。若执以为实，不仅障碍修定，还可能闹出笑话，贻误大事，被讥为骗子、神经病。真正的神通，须在第四禅极寂静心的基础上开发，即便是真的发通，也未必自在如意，事事皆灵，若有贪着，极易障道，故佛教戒律严禁僧尼显现神通。修定和参禅过程中，未入正定而误认为已入，未实开悟而误认为开悟，如认红日升空、月光明彻、大地平沈、地陷墙倒、金光闪烁等‘光影’为开悟，会陷于邪见的深坑，所谓‘无量劫来生死本，痴人认作本来人’，无异认贼为子，会自误误人，若自以为是而大言‘我入正定’、‘我已开悟’，便犯了大妄语罪，佛教说为必堕地狱。

    修定中出现的种种魔事和相似境界，对具正见者而言，并不可怕。只要对其有如实的了解和理解，以佛法万法唯心、心识本空的般若正见冷眼观察，不怕、不执、不求、不拒，观其如梦如幻，魔佛一如，只是心识的幻现，皆空无自性，则一切魔事魔境，皆不足为碍，而且会转化为菩提资粮，增进道力。佛陀于降魔后成佛，便说明必须以智慧降伏内外诸魔，方能成就大觉。

［陈兵，1945年生，甘肃武山人。1981年毕业于中国社科院研究生院宗教学系。现为四川大学宗教学所研究员，博士生导师，河北禅学研究所副所长。发表有《佛教禅学与东方文明》、《二十世纪中国佛教》（合著）等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


佛教禅思想的形成发展及主要特点（姚卫群）

佛教禅思想的形成发展及主要特点

姚卫群

【内容提要】　本文对佛教中的禅思想作了专门研究。对禅的主要含义、禅思想在印度的形成、在中国的变化过程作了系统论述。文中就印度佛教对中国禅宗形成的影响以及中国禅宗所具有的特色提出了明确的看法，探讨了佛教禅思想的各主要发展阶段之间的内在联系。作者认为：在印度佛教发展的各个主要阶段中，都存在着禅思想。甚至在印度佛教外的一些主要宗教中，相当于禅思想的宗教修持也相当发达。只是在印度佛教中，没有形成一个专门以禅思想为主要弘扬内容的佛教流派或宗派。但在佛教传入中国后，情况发生了变化。禅思想在中国的发展后来逐步走上了重视‘心性’理论、‘佛性’理论的道路。禅宗的核心思想是如何‘见性’的问题。把禅思想和心性或佛性问题紧密结合在一起，这是中国禅思想的一个特色。

【关键词】　佛教　禅思想　瑜伽　禅宗

    ‘禅’在古代东方和现代世界的许多地区极为流行。但若要给其下一个确切定义的话，恐怕很难使所有人都满意。本文将其限定在佛教等宗教的一种体悟或修持方法上，重点讨论这种方法在印度和中国的形成、发展及主要特点。‘禅’涉及的内容极为宽广，笔者此处只是力图勾画出一个基本线索，希望文中所述能接近实际情况。

一、‘禅’的原文与主要含义

    现一般认为，‘禅’一词的梵语原文为‘dhyāna’。从发音上看，这一词主要应来自古印度俗语，显然是一个音译词，而且是一个缩略了的音译词。原文译全了应为‘禅那’。‘禅’是把原文后面的一个元音‘a’省略后译出的结果【 参考镰田茂雄着、郑彭年中译本《简明中国佛教史》，上海译文出版社，1986年，243页。】。在汉文中，‘禅’一词经常与‘定’合用，称为‘禅定’。‘定’有时是上述‘禅’的原文的意译，但多数情况是‘定’另有一梵语原文‘samādhi’。‘禅’和‘定’在古代和现代有时分开用，或有一定区分。但在一般情况下，二者多混用。一些佛教典籍中谈及二者的区别或关联，但说法并不完全一致。

    《大智度论》卷第二八中说：‘一切禅定亦名定，亦名三昧。四禅亦名禅，亦名定，亦名三昧。除四禅诸余定亦名定，亦名三昧，不名为禅。’据此来看，禅可以称为定，定却不一定都能称为禅。

    《坛经．坐禅品》中说：‘何名禅定？外离相为禅，内不乱为定。外若着相，内心即乱。外若离相，心即不乱。--外禅内定，是为禅定。‘【曹溪原本（以下有关《坛经》的引文均用此本）。】从这段话看，‘禅’和‘定’虽侧重点有所不同，但却紧密相关，很难严格区分。在实际上，无论是古代还是现代，‘禅’和‘定’互相替代使用的情况都有，以其中一词代二词相连时意义的情况也有。本文中为叙述方便，对二者通常不严格区分。那么，‘禅’的主要含义究竟是什么呢？为了便于把握，我们再举一些印中佛教文献中的说法来考察。

    《长阿含经》卷八中在论述四禅时说：‘复有四法，谓四禅。于是比丘除欲恶不善法，有觉有观，离生喜乐，入于初禅。灭有觉观，内信一心，无觉无观，定生喜乐，入第二禅。离喜修舍念进自知身乐，诸圣所求，忆念舍乐，入第三禅。离苦乐行，先灭忧喜，不苦不乐，舍念清净，入第四禅。’在这里，禅主要是对人情感和意念的控制或抑制。

    《妙法莲华经》卷四中提到：‘文殊师利言：有娑竭罗龙王女，年始八岁，智慧利根，善知众生诸根行业，得陀罗尼，诸佛所说甚深秘藏，悉能受持，深入禅定，了达诸法。’从这段话看，禅或禅定是认识诸法的必要条件。

    隋代慧远在《大乘义章》卷十三中说：‘禅者，是其中国之言。此翻名为思惟修习，亦云功德丛林。思惟修者，从因立称，于定境界，审意筹虑，名曰思惟。思心渐进，说为修习，从克定名，思惟修寂。亦可此言，当体为名，禅定之心，正取所缘，名曰思惟。思心增进，说为修习。功德丛林者，从果为名，智慧神通，四无量等，是其功德，众德积聚，说为丛林，定能生之，因从果目，是故说为功德丛林。’在解释禅之前，慧远还提及了禅的其他几种名称，即定、三昧、正受、三摩提、奢摩他、解脱等。他对这些名称的来由也作了简要的说明。从这段话来看，禅主要是一种思维修习的方法，由它能产生智慧，产生神通，产生功德，获得解脱等。

    宗密在《禅源诸诠集都序》卷上之一中在解释禅时说：‘禅是天竺之语，具云禅那，中华翻为思惟修，亦名静虑，皆定慧之通称也。’在论述禅的种类时他说：‘禅则有浅有深，阶级殊等。谓带异计欣上厌下而修者，是外道禅；正信因果，亦以欣厌而修者，是凡夫禅；悟我空偏真之理而修者，是小乘禅；悟我法二空所显真理而修者，是大乘禅。若顿悟自心，本来清净，元无烦恼，无漏智性，本自具足，此心即佛，毕竟无异，依此而修者，是最上乘禅，亦名如来清净禅，亦名一行三昧，亦名真如三昧。此是一切三昧根本。若能念念修习，自然渐得百千三昧。达摩门下，辗转相传者，是此禅也。达摩未到，古来诸家所解，皆是前四禅八定。诸高僧修之，皆得功用。’这段话对禅的种类作了系统划分，提出了外道禅、凡夫禅、小乘禅、大乘禅、最上乘禅的概念。

    但对禅的划分还有不同的说法，如天台宗的智顗在《妙法莲华经玄义》卷四上中说：‘定圣行者略为三：一世间禅，二出世禅，三上上禅。’在这里，禅主要又被分为了三种，禅被说成了是‘定圣行者’。

    对禅的解释或种类划分在印中佛典中还能举出许多。综合这些佛典中的主要部分的叙述以及印度与中国禅思想的实际情况，大致可以对禅的主要含义作这样的归纳或概括：

    禅主要是人的一种精神修持方法，是信奉者的一种体悟真理或最高实在的方法，是其摆脱外界干扰，保持内心平静的方法，是其明心见性的方法，是其思维修炼的方法，是其获得神通，获得功德，获得智慧，获得解脱的方法。禅有不同层次或等级。禅主要是佛教内的，也有佛教外的。

    这样来归纳或概括恐怕较为抽象，以下我们结合印度与中国的实际情况来具体考察。

二、禅思想在印度的形成和主要特点

    ‘禅’在佛教中极为盛行，在中国发展极为迅速。但作为一种精神修持的方法，它最初产生于印度。而且其思想渊源应追溯到佛教产生之前的印度其他宗教。如上所述，禅的一个重要方面是摆脱外界干扰，保持内心平静。这和印度历史上的瑜伽修行有很大关联。而瑜伽修行在佛教产生前的印度已存在很长时间了，印度具有瑜伽修行的宗教派别很多，佛教仅是其中之一。由于瑜伽修行的许多内容与禅的修持内容相同，还由于瑜伽修行的最初内容在印度比佛教产生早，因此，印度古代瑜伽中的不少成分实际上是佛教中禅的最初形态。这样，佛教中禅的思想来源就应到瑜伽中去寻找。

    据考古发掘证明，瑜伽在印度河文明时期就存在，在印度河文明遗址考古发掘的物品中，一些印章的神像上就有瑜伽修行的坐法【 参考金仓圆照：《印度哲学史》，平乐寺书店，1963年，117页。】。印度的许多古老的文献典籍，如奥义书、史诗《摩诃婆罗多》等中都提到过瑜伽。在较早的奥义书中，就已提到了作为瑜伽重要内容的‘静虑’ （dhyāna，定）。如《歌者奥义书》（Chāndogya Up.）中曾用‘静虑’来形容比喻天地山水等的静止不动状态，还提到静虑大于心，小于识【参见《歌者奥义书》7，6，1～2。】。《鹧鸪氏奥义书》（Taittir]ya Up.）明确提到了‘瑜伽’ （yoga）一词。该奥义书中则把瑜伽与信仰、真实等相提并论【参见《鹧鸪氏奥义书》2，4，1。】。《迦塔奥义书》（Kawha Up.）中则把感觉器官的认识功能的不起、意识的安宁等精神状态看作瑜伽【参见《迦塔奥义书》2，6。】。《慈氏奥义书》（Maitr Up.）则称瑜伽为：统一呼吸、心及感觉器官，漠视一切存在现象【参见《慈氏奥义书》6，25。】。《慈氏奥义书》还对瑜伽作了具体分类，认为瑜伽有六种，即：调息、制感、静虑、执持、观慧、三昧【参见《慈氏奥义书》6，18。】。此外，大量奥义书中提到的对最高实在梵的体悟也可以看作是一种属于瑜伽的禅定或冥想。奥义书中的这些关于瑜伽修行的内容，主要反映了早于佛教而产生的婆罗门教的宗教修行方面的理论。它谈的主要是保持人的内心的平静，控制人的感觉器官的活动，不受外界干扰，甚至达到观慧和精神凝定的状态。这些与佛教的禅或禅定的内容是一致的。史诗《摩诃婆罗多》中关于瑜伽的材料也非常丰富，它有关于精神修炼方面的内容，如其中提到了静虑、执持、观慧、三昧等瑜伽修行的禅定阶段，也有关于瑜伽修行所产生的神通力，如提到了微细、轻妙、遍满、远到、随所欲、支配、尊胜、通贯等具体的神通力的种类。【参见木村泰贤：《印度六派哲学》，丙午出版社，1919年，243～247页。这些在佛教禅思想的发展中都能找到相应或相近的内容。】

    印度婆罗门教哲学中的瑜伽派的基本经典《瑜伽经》是印度历史上第一部专门论述瑜伽修行的经典。它收集整理了先前分散的瑜伽修行的内容，在理论上作了系统的概括和归纳。《瑜伽经》对‘瑜伽’下了定义，认为 ‘瑜伽是对心作用的抑制’。【参见《瑜伽经》1，2。】《瑜伽经》还对三昧的种类进行了划分（论及了有想三昧、无想三昧、有种三昧、无种三昧、有寻等至、无寻等至、有伺等至、无伺等至等）【参见《瑜伽经》1，17～51。在这些种类中，有些在内容上是重合的。】，提出了瑜伽的八支行法（禁制、劝制、坐法、调息、制感、执持、静虑、等持）【参见《瑜伽经》2，29～55；3，1～8。】，描述了瑜伽神通力的主要种类，指明了通过瑜伽修行和智慧达到解脱的途径。《瑜伽经》的许多内容与佛教的禅或禅定有着惊人的相似。

    上述这些奥义书、史诗及《瑜伽经》中的关于禅或禅定的内容，与佛教禅思想的形成和发展这两方面有着重要的关联。

    从佛教禅思想的形成方面来说，影响大的主要是奥义书。现存奥义书中有一部分是在佛教产生之前出现的，如前面提到的《歌者奥义书》和《鹧鸪氏奥义书》中的主要内容形成于佛教出现之前，大致在公元前800～500年之间【参考金仓圆照着（前引书），25～26页。】，因而可以说其中的有关静虑（定）或其他的瑜伽修行方面的成分会对早期佛教禅思想的形成有影响。关于史诗的年代，因为它的早出部分和晚出部分时间跨度很长，现很难给出具体时间，但较早的部分中也不能排除对早期佛教禅思想形成影响的可能性。

    从佛教禅思想的发展方面来说，晚出的奥义书、史诗和《瑜伽经》应该说都起了重要作用。因为从时间上看，佛教与晚出的奥义书、史诗在禅思想方面可以互相借鉴、互相吸收，很难说哪个就一定只是源，或只是流。《瑜伽经》的最初部分有可能是在公元前150年左右形成的，而现存《瑜伽经》则约在公元300～500年之间定型【参见姚卫群：《印度哲学》，北京大学出版社，1992年，53页。】。因而它和佛教在禅思想方面也应是一种互相借鉴吸收的关系。实际上，《瑜伽经》卷四中借鉴吸收了不少佛教的内容，而《瑜伽经》前三卷中的关于三昧和瑜伽修习方法等的一些内容也可能被佛教所吸收【详见姚卫群：《钵颠阇利与〈瑜伽经〉》，《南亚研究》，1991年第4期。】。

    就印度佛教本身来看，禅思想自该教产生时起就成为该教中的一个重要组成部分。在原始佛教最初的教理中，有所谓‘八正道’的理论，而这八正道之一的‘正定’，说的就是这方面的内容。‘正定’是佛弟子在学习佛教基本教理，追求解脱过程中的一种必有的心态，修行者要摄止住自己的心作用，要‘不乱不散’。在论述早期佛教的禅定时通常举出所谓‘四禅’【还有所谓‘四禅八定’之说。即属于色界的‘四禅’加上属于无色界的‘四无色定’（ 空无边处定、识无边处定、无所有处定、非想非非想处定）。】。 关于‘四禅’，根据《杂阿含经》卷十七中的说明，意思是要逐步控制人的感觉、情感、思想等，也就是控制人的心作用。这样实际上也就是达到了八正道中说的‘不乱不散’的状态。这与奥义书和《瑜伽经》中的瑜伽修持观念是类似的。

    除了‘正定’或‘四禅’之外，早期佛教还提出了其他一些涉及禅定的概念，如‘三解脱门’和‘四无量心’等。三解脱门指空（体悟事物的空性）、无相（不执着于事物的假相）、无愿（无所愿求）。四无量心指慈（给众生快乐）、悲（除众生痛苦）、喜（见众生快乐而喜）、舍（舍弃错误观念）。在这两组概念中，三解脱门明显是属于禅定自身的内容【三解脱门亦称三三昧。】，因为空在早期佛教里主要指的就是‘空定’；无相就是禅定中的离相；无愿是一种不动心的态度。这三者实际很难严格区分，它们密切相关，都是禅定范围内的东西。四无量心主要是为进入禅定所作的准备性工作或修行者所需要的基本条件。这和《瑜伽经》里八支行法中的前两支有些类似，它要表明的是：若要作瑜伽或入禅定，必须遵守一些起码的行为准则或道德要求，如果对众生充满仇恨，对事物充满了贪婪或无知，就无法达到修持目的。

    早期佛教的禅思想促使佛教教义里三个主要部分（戒、定、慧）中定学的形成。印度后来的小乘佛教和大乘佛教都在不同程度上保存了早期佛教中所形成的这方面的内容。但在佛教的发展中，禅思想的一个发展趋势是越来越和佛教的其他学说密切结合，特别是注重把禅定与对事物的实相或最高实在的体悟结合起来。而且，在佛教中，逐步把对事物的实相或最高实在的体悟看成是最高层次的禅的境界。这种趋势在大乘佛教中表现得较为突出【这种趋势一方面与大乘佛教的理论特点或发展趋势有关，另一方面与婆罗门教哲学的影响也有关。婆罗门教哲学的主流思想也是把对最高实在的体悟看成是最高层次的冥想。】。

    大乘佛教也有自己的定学，这方面的内容主要体现在大乘所强调的所谓‘六度’中的‘禅那波罗蜜’上。禅那波罗蜜自然也有与小乘定学相同的内容，但二者也有差别。在小乘中，定学要求修行者思虑集中，彻底摆脱世间凡尘的种种杂念烦恼，认为修这种禅定能产生最佳的宗教修行效果，绝对肯定这种禅定的意义。但在大乘佛教中，受大乘总的理论指导思想的影响，特别是受初期大乘佛教及中观派的‘无所得’观念和‘中道’思想的影响，大乘对禅定的看法与小乘有一些不同。如在般若类经中，大乘佛教论述禅时说：‘菩萨摩诃萨行禅那波罗蜜时，应萨婆若心，于禅不味不着，……于一切法无所依止，亦不随禅生。’【《摩诃般若波罗蜜经》卷四，《大正藏》卷八，246a。】还说：‘菩萨摩诃萨以应萨婆若心，自以方便入诸禅，不随禅生，亦教他令入诸禅，以无所得故，是名菩萨摩诃萨禅那波罗蜜。’ 【《摩诃般若波罗蜜经》卷五，《大正藏》卷八，250a。】 显然，在大乘佛教看来，对一切东西都不能执着，因为事物都是‘无所得’的，禅也不例外，也不能执着，不能把修禅绝对化，而且修禅也不能像一些小乘佛教那样要求绝对与外部事物分离。

    大乘佛教的这种对待禅的态度与其关于世间和涅槃关系的理论等有关。龙树在《大智度论》中说：‘一切世间法中皆有涅槃性。’【《大智度论》卷三二，《大正藏》卷二五，298b。】这也就是说，不能通过完全脱离世间来达到佛教的解脱。这类理论对大乘佛教的禅观念是有影响的。既然不能通过完全脱离世间来达到佛教的解脱，那么也就不能通过绝对化地‘离相’来获得最高层次的禅的境界。

    大乘佛教发展到瑜伽行派时更为重视禅定，此派禅定的内容较先前的佛教禅思想有很大变化，更为丰富，更为复杂。瑜伽行派的理论实际上是止观并重，把本派的禅定方面的学说与其关于诸法本质的理论密切结合在一起。此派的主要著作《瑜伽师地论》有五部分（本地分、摄决择分、摄释分、摄异门分、摄事分），其中的本地分论述了瑜伽禅观的境界，即所谓十七地，包括五识相应地、意地、有寻有伺地、无寻唯伺地、无寻无伺地、三摩呬多地、非三摩呬多地、有心地、无心地、闻所成地、思所成地、修所成地、声闻地、独觉地、菩萨地、有余依地、无余依地。其余几部分对十七地中涉及的一些问题进行了进一步探讨，通过这种探讨展示了瑜伽行派对诸法的基本看法。因此，瑜伽行派的禅观是一种思辨性很强的理论体系，它与此派的其他学说是融为一体的。

    密教对禅定的重视体现在其关于瑜伽的理论上，密教吸收了瑜伽行派等大乘佛教的不少思想，认为瑜伽就是通过传统的调息、制感、摄心等手法使自己与最高实在（或事物的实相，或佛性，或本尊佛等）相应。《大日经》等密教经典中提到有相瑜伽（有相法）和无相瑜伽（无相法），前者将有形相者作为禅定或专注对象，后者将无形相者（事物的本质或心真实等）作为禅定或专注对象。密教认为无相瑜伽是深奥的，高级的，而有相瑜伽是为劣慧之人所说的【《大日经》卷七：‘甚深无相法，劣慧所不堪，为应彼等故，兼存有相说。’《大正藏》卷十八，188a。但也有一些文献中提到密教对‘有相’有‘浅略之有相’和‘深秘之有相’两种区分。参见慈怡主编《佛光大辞典》，佛光文化事业有限公司，1988年，2436～2437页。】。

    总之，禅思想在印度一直伴随着佛教的发展而发展。在原始佛教中，在小乘佛教和大乘佛教中，在印度佛教发展的各个主要阶段中，都存在着禅思想。甚至在印度佛教外的一些主要宗教中，相当于禅思想的宗教修持也相当发达【在婆罗门教或印度教中，甚至形成了专门弘扬这方面内容的瑜伽派。】。只是在印度佛教中，没有形成一个专门以禅思想为主要弘扬内容的佛教流派或宗派。但在佛教传入中国后，情况发生了变化。

三、禅思想在中国的变化和主要特点

    佛教的禅思想传入中国后，一开始并没有立即形成一个独立的佛教宗派。禅宗形成后，中国的禅思想则主要表现为禅宗的发展。

    禅宗的形成按照该宗自己的一些法系传承的说法，有许多祖师。禅宗的分派主要是在慧能时期，但在道信时期，就已形成了一个支派。一些资料【主要是刘禹锡的《融大师新塔记》（《全唐文》卷六○六）及宗密的《禅门师资承袭图》等的记述。】记述说，道信的一个弟子法融创立牛头宗。此宗后来影响极小，在唐末时湮没无闻。弘忍的弟子众多，其中最著名的是慧能和神秀。这两人分别成为禅宗里的两个派别--南宗和北宗的代表人物。禅宗在后来有较大发展的主要是南宗。而南宗后来又先后形成三个系统，即：菏泽神会系统、南岳怀让系统、青原行思系统。在晚唐五代时期，禅宗从南岳系统和青原系统分化出五个支派，称为禅宗的‘五家’，即：沩仰宗、临济宗、曹洞宗、云门宗、法眼宗【在这‘五家’中，沩仰宗和临济宗产生于南岳系统，曹洞宗、云门宗和法眼宗产生于青原系统。】。禅宗的‘五家’到宋代时沩仰宗衰亡，其余各家都有发展。其中的临济宗则分出两个支派：一是黄龙宗（派），另一是杨岐宗（派）。这两宗与原来的‘五家’被称为禅宗的‘五家七宗’。若从东土初祖菩提达摩算起，禅宗在南北朝时期就形成了。但实际上，禅思想在中国历史上真正形成一个有较大影响的宗派是在唐朝之后（特别是在慧能之后）。在此之前，禅思想还是没有形成较大的宗派规模。

    禅思想传入中国最初主要是通过翻译一些论述这方面理论的佛典实现的。较早翻译成汉文的这方面的主要佛典【这些经典许多没有流传下来，但据当时或后来曾见过该典的人的相关介绍（经序等）可知其主要内容。】，有安世高译的《安般守意经》、大小《十二门经》，支娄迦谶译的《般舟三昧经》、《首楞严三昧经》等。这些经典属于小乘方面，主要叙述的是印度禅思想中的制感、调息以及控制心作用等内容的成分，具体有‘四禅’、‘四无色定’、‘四无量心’等。属于大乘方面的主要叙述的是对佛的冥想，以及通过对大乘佛教根本观念体悟而达到禅的境界等内容，具体有‘佛现前定’、‘一切事竟定’等【参考杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1995年，6～16页。】。总的来说，引入的思想主要是印度佛教中的一些禅的基本内容。

    在隋唐之前，禅宗东土‘祖师’里在禅法方面影响较大的是菩提达摩开创的方法，即所谓‘二入四行’。 ‘二入’指‘理入’和‘行入’。 ‘理入’说的是依靠智慧或真理而入佛道，按禅宗的说法是所谓‘藉教悟宗’，也就是借助佛教的经典文字等逐渐悟入无自无他、凡圣等一、寂然无为的禅的境界。‘行入’说的是依靠正确的修行或处世态度而入佛道，具体来讲又有四种，就是所谓‘四行’，即： 抱怨行（正确对待先前行为所得业果，无怨憎）、随缘行（得失随缘）、无所求行（不贪婪地求取）、称法行（认识诸法无我等事物的真理）。这种‘二入四行’的方法在本质上说和印度禅思想中存在的一些方法能找到对应之处，如‘理入’接近于印度宗教中的‘观慧’，‘四行’在本质上是对自己行为的抑制或控制，与上述‘禁制’、‘劝制’、‘制感’类似。

    中国禅思想的发展后来逐步走上了重视‘心性’理论、‘佛性’理论的道路。‘见性’了就‘悟’了，也就成佛了。禅宗的核心思想成了如何‘见性’的问题。见性的问题成了修禅者的首要问题。把禅思想和心性或佛性问题紧密结合在一起，这是中国禅思想的一个特色。印度佛教中很早就讲‘心性本净’或‘自性清净心’。这与佛性观念虽不完全是一回事，但却也有很大关联。‘心性’或‘自性’的观念是‘佛性’观念形成的一个基础。因为在佛教理论中，人能否成佛与心的本性（心性）有关，与人自身的本质（自性）有关。佛性问题直接涉及人的本性问题，而所谓‘心性’在实质上又是人的一种本性。在佛教看来，成佛与净或清净是一致的，人的心或自性不净则不能成佛。因而‘心性’或‘自性’的观念与佛性观念就联系在了一起。在印度，这一问题的讨论在小乘和大乘一般的流派中都存在，不过并没有与禅思想有什么特别的关联。但在中国，禅宗则将讨论的重点放在能否和如何见到人的自性清净心或佛性之上。

    心性问题或佛性问题在禅宗兴起之前在中国佛学界就曾热烈讨论过，如慧远、道生及一些地论师和摄论师等都曾积极参与。禅宗产生后吸收、借鉴和发展了印中佛教在这方面的思想。禅宗认为，人们的心性本来就是清净的，但一般的人或凡夫由于执着于不实在的事物，被迷妄所遮覆，因而处于无明状态。只有用‘般若慧’来认识自己的清净本性，才能觉悟。禅宗要求‘直指人心’、‘见性成佛’等，其理论基础或前提就是‘心性本净’。

    禅宗里与心性问题相关的另一个重要观念是‘觉悟不假外求’。禅宗认为众生自己身上都有佛性，众生都可能成佛。这种思想在《大般涅槃经》、《大乘起信论》等许多佛教经论中都提到过，禅宗也将其作为基本观念。既然佛性在自己身上，那么要禅定或‘悟’的对象就不应向外，而应向内。也就是说，要获得觉悟不是要到身外去求取，而是要在自身中下功夫，发现自身中本有的佛性。在禅宗看来，所谓解脱，就是认识本心（‘若识本心，即是解脱’）。把禅定的重点放在自身内部，这也是禅宗的一个特色或倾向。

    在禅宗里，无论是南宗还是北宗，都承认‘自性清净’的观念，都注重向内体悟或发现自己的本性或佛性。但在如何实现这一目的或完成这一过程的问题上，二者的见解或作法有差别。这种差别通常被概括为‘南顿北渐’。所谓‘南顿’指南宗‘顿悟成佛’的方法。南宗认为，一旦认识了自己的本性（清净本性或本有的佛性），就可在一刹那的时间内觉悟。《坛经·般若品》中说：‘若起真正般若观照，一刹那间，妄念俱灭。若识自性，一悟即至佛地。’《坛经．般若品》中还说：‘前念迷即凡夫，后念悟即佛；前念着境即烦恼，后念离境即菩提。’这就是说，人获得觉悟，不过在一念之间，在前念和后念的一刹那。所谓‘北渐’指北宗主张‘渐悟成佛’的方法。在北宗看来，体悟佛教的真理或认识自己的本性，不是一下子就可以完成的，应该‘凝心入定，住心看净’，因而觉悟是一渐进的过程。

    禅宗强调佛教的修行活动不能脱离世间，这也是它的一个重要特色。用禅宗自己的话概括就是‘佛法在世间’。《坛经．般若品》中说：‘佛法在世间，不离世间觉；离世觅菩提，恰如求兔角。’印度禅思想在最初主要是要求人们保持内心的平静，控制人的感觉器官的活动，不受外界干扰，达到观慧和精神凝定的状态。这和小乘佛教的一些要求是一致的，小乘佛教追求摆脱生死轮回后所达到的一种涅槃境界，这种境界与世俗世界（世间）完全不同。世俗世界存在着情感、欲望等，而涅槃境界则摆脱了人的情感、欲望等。涅槃境界与世俗世界是决然分离的。印度的大乘佛教否定小乘佛教的这种追求脱离世间的涅槃观念。认为‘涅槃与世间，无有少分别。世间与涅槃，亦无少分别’【《中论》卷四，《大正藏》卷三十，36a。】。认为‘诸法实相即是涅槃’【《中论》卷三，《大正藏》卷三十，25a。】。这些思想对禅宗有很大影响。禅宗在中国特定的文化背景之下，更为强调它。中国以儒家为主要代表的传统文化通常要求人们积极参与社会生活，在社会生活中体验真理，通常不要求人们脱离社会【当然，也有不同的，如道家或道教中的一些思想。】。禅宗立足于中国文化的大背景，吸收印度大乘佛教的有关思想。禅宗，特别是南宗系统，并不追求那种与世俗世界完全不同或毫无关联的涅槃境界或清净世界，而是认为不能离开世俗社会去追求涅槃境界。禅宗的‘不离世间觉’就是强调修行不能脱离社会生活，要在现实世界中去追求对自身心中佛性的认知。尽管禅宗的这方面学说是在吸收了一些印度佛教经论的思想之后提出的，但它把坐禅与参与社会生活如此紧密地联系在一起，应该说是有所创新的。

    禅宗以接引学人、禅理教说的方法奇特而著称。在接引学人时采取‘棒喝’等手法，单刀直入，机锋峻烈。这种方法在印度禅中没有见到，但若追其思想来源，应该说与印度思想也有关联。它是把一些佛教经论的要求推向极致的表现，或说是禅宗为实践这类思想所提出的具体手法。印度佛教的许多经论要求人们不要执着于一些固定的概念，包括佛教学说中常常使用的名相概念，因为这些名相概念只是认识佛教真理过程中所借助的东西，而不是佛教真理本身，佛教真理本身需要人们去体悟。《金刚经》中说：‘所言一切法者，即非一切法，是故名一切法。’‘说法者，无法可说，是名说法。’【《金刚般若波罗蜜经》，《大正藏》卷八，751b、751c。】在这里，如来所说或所言，都只是手段，不能执着，要在否定具体的名相概念中来体悟佛教的真理。《金刚经》中提到的‘筏喻’也是要向人们显示，如同乘筏渡水，上岸后筏要抛弃一样，一般的言语，甚至佛的言说都只是手段，只能借助它们来体悟事物的真实本质，达到目的后，这些手段要抛弃，不能总是执着。禅宗的‘棒喝’以及后来一些著名的公案等所要达到的目的是促使人警醒，中断一般的思维方式，顿悟成佛。客观地说，这些内容还是依照佛教经典中的基本思路，加以发挥，但在手法上有创新，形成了一些自身的特色。

    到后来，禅宗在这方面走得更远。作为一个佛教宗派，禅宗，特别是后来的禅宗对待佛教创始人、佛教经论，甚至对待本宗祖师的态度十分引人注目。‘呵佛骂祖’、‘非经毁教’这类说法或态度在印度没有见到，印度的禅思想也没有直接要求修行者这样做，应说是禅宗在发展过程中提出的。不过，在这里仍然可以看出禅宗有继承和发展印度佛教思想的一面。我们知道，印度大乘佛教是十分强调‘空’的，强调不能执着于任何东西。而从逻辑上说，如果将这种‘空’观推向极端，那么就要否定任何东西的实在性，佛和祖师自然也应包括在内；如果将不能执着于任何东西的要求推向极端，那么就要否定任何东西的权威性，佛教的经典和修行自然也应包括在内。禅宗恰恰就是这样做的，在它看来，这才真正符合佛教的根本精神。这种极端化的作法也形成了中国禅思想的一个特色。

    禅思想是印中两国佛教文化中的重要内容。它产生于印度，又从印度发展至中国，在融会印中两国文化要素的基础上形成了一个独立的佛教宗派，对印中两国的佛教以至其他宗教的发展影响极大。它由最初的控制人的感官活动，使人心神安宁的精神修持方式，发展成为一种体悟真理的方式，一种思维方式。‘禅’不仅在古代东方为人们所重视，而且在现当代被世界上许多地区的人们所广泛喜爱。在当代，它在大量佛教寺庙中仍是僧众的基本修持手段，同时也被众多普通人作为一种修身养性的锻炼方式。因此，当代的‘禅’既有宗教性的一面，也有超越宗教的一面。总的来说，是在朝著积极适应社会前进的方向发展。

［姚卫群，1954年生，江苏徐州人。1995获北京大学哲学系博士学位。现为北京大学哲学系教授，博士生导师。发表有《印度哲学》、《佛教般若思想的渊流》等专著。］


支遁禅学思想中的道家因素（彭自强）

支遁禅学思想中的道家因素

彭自强

【内容提要】　支遁作为魏晋时期中国佛教的代表人物，其思想受到学术界的广泛重视。由于多种原因，学术界对支遁佛学思想的研究多集中在他的‘即色论’、‘逍遥论’和西方净土思想等方面，对其禅学思想的研究却相对薄弱，这也影响到对支遁佛学思想及其在佛教中国化进程中的地位作出全面的评价。本文拟对支遁禅学思想的内容做一初步的描述，着重对其禅学思想中与道家相通的特点作出自己的阐释，以明了支遁禅学思想的地位和意义。

【关键词】　支遁　禅学思想　道家因素

    支遁（313～366）是魏晋时期中国佛学的代表人物之一。他以名僧与名士的双重身份，与清谈名士广泛交游，与社会上层乃至皇帝有相当密切的关系，为初传中土的佛教扩大了影响；在义学方面，他既精《庄子》，又通般若，成为魏晋玄学与佛教般若学交融的重要环节。支遁的佛学思想包含多方面的内容，学术界对支遁的‘即色’思想、‘逍遥’思想和西方净土思想等比较重视，也取得了相当的成就；但对支遁禅学思想的研究相对薄弱，有关魏晋佛教的论著和论文对之或一笔带过，或根本不提，对支遁禅学思想的具体内容和特点也就无从谈起。造成这种情况的主要原因之一是支遁在典籍中的表现更像一位玄谈名士，他的名僧身份也更多地以名士风度表现出来，他的佛学意趣也更似‘玄’而非‘佛’，人们因此而更容易注意其中能代表这种风格的般若思想；另外，魏晋时期禅学在中国的传播也处于初步阶段，流布得更多的是安世高所传小乘禅学，而支遁整个佛学思想的趋向在于大乘般若学，因此支遁的禅学思想甚至在佛教内部也一定程度地被忽视了；有关支遁佛学思想材料的零星散乱也是一个原因【有关支遁著作，《高僧传．支遁传》称有十卷；《隋书．经籍志》载《支遁集》八卷，注云梁为十三卷；《新唐书．艺文志》记为十卷，宋以后不录；清钱曾《读书敏求记》和《述古堂书目》作二卷，知散佚严重。现存支遁著作总集以清光绪十年（1884）邵武徐干所刊《支遁集》二卷（附补遗）为最全，本文所引支遁著作均据邵武徐氏《支遁集》。】。本文拟根据现存典籍中的资料，对支遁禅学思想的内容做一初步的描述，着重对其禅学思想中与道家相通的特点作出自己的阐释，以明了支遁禅学思想的地位和意义【标题中所谓‘道家’在宽泛的意义上使用，即包含道家与道教。】。

一、支遁的禅学思想

    《高僧传．支遁传》记支遁‘晚移石城山，又立栖光寺。宴坐山门，游心禅苑，木食涧饮，浪志无生。乃注《安般》、《四禅》诸经及《即色游玄论》、《圣不辩知论》、《道行旨归》、《学道诫》等。追踪马鸣，蹑影龙树，义应法本，不违实相’【汤用彤校注：《高僧传》，中华书局，1992年，161页。】。 是对支遁佛学内容及活动比较全面的概括，总的思想趋向是大乘般若空宗一系。有关禅学方面，我们可以从中知道支遁晚年注重禅修，为《安般守意经》作注，还有《本起四禅序并注》等著作【《出三藏记集》卷十二收有‘支道林《本起四禅序并注》’，见苏晋仁等点校本，中华书局，1995年，439页。】。其中对支遁禅修的具体法门并未说明，所着也已散佚，只能推测支遁重视《安般守意经》和‘四禅’等内容。

    邵武徐氏《支遁集》收录支遁各种形式的诗作（诗、铭、赞并序）共38首（上卷18首，下卷14首，补遗6首），为现存支遁作品中数量最多者。如果说《大小品对比要钞序》最能完整地反映支遁的佛学思想，那么其诗作便最能表现支遁的思想风格，这与魏晋玄风和支遁名僧名士的身份是相应的。

    支遁诗作中直接与禅相关的是《咏禅思道人并序》：‘孙长乐作道士坐禅之像，并而赞之，可谓因俯对以寄诚心，求参焉于衡扼，图岩林之绝势，想伊人之在兹。余精其制作，美其嘉文，不能嘿已，聊着诗一首，以继于左，其词曰：云岑竦太荒，落落英[巴/山]布。回壑伫兰泉，秀岭攒嘉树。蔚荟微游禽，峥嵘绝溪路。中有冲希子，端坐摹太素。自强敏天行，弱志欲无欲。玉质陵风霜，凄凄厉清趣。指心契寒松，绸缪谅岁暮。会衷两息间，绵绵进禅务。投一灭官知，摄二由神遇。承蜩垒危九，累十亦凝注。玄想元气地，研几革粗虑。冥怀夷震惊，泊然肆幽度。曾筌攀六净，空洞浪七住。逝虚乘有来，永为有待驭。’【《支遁集》卷上。】全诗与支遁的其他诗作一样充弥道家气，所咏图画中禅定的道人与修炼道家长生术的道士没什么区别，这方面的内容容后再议。诗的后半段表露了支遁心目中的禅定过程，即凝神於呼吸之间，捐弃身体的感官知觉，以神思统摄身心对外物的感受，超越筌蹄的束缚，达到六净、七住的禅定境界【‘投一’指捐弃身体，出《庄子》之《达生》、《在宥》；‘六净’指安般六事之第六事净；七住指菩萨修行阶位十住地之第七住地玄妙地。‘摄二’之‘二’当指‘二受’，即身受、心受。《俱舍论》卷三：‘身谓身受，依身起故,即五识相应受。……于身受内能损恼者名为苦根，……身受内能摄益者名为乐根，及第三定心相应受能摄益者亦名乐根。第三定中无有身受。’‘此处中受名为舍根，如是舍根为是身受为是心受。’（《大正藏》卷二九，14c）‘危九’之‘九’解为‘丸’，形近而误，可通；但释为‘九想’——又作九想观，即对人尸体之丑恶形相作九种观想，为不净观之一种，可断除对肉体之执着与情执——似更符合禅定的内容，也与‘危’义相一致，且其中述禅定过程时皆以名数入诗，‘九’与全诗的风格更协调。】。

    在《释迦文佛像赞并序》中，支遁对佛陀成佛过程的描述几乎与‘禅思道人’的‘禅定’一致：‘厘安般之气绪，运十算以质心。并四筹之八记，从二随而简延。绝送迎之两际，缘妙一于鼻端。发三止之嵘秀，洞四观而合泯。五阴迁于还府，六情虚于静林。凉五内之欲火，廓太素之浩心。濯般若以进德，潜七住而挹玄。搜冥鱼于六绝，齿既立而废筌。豁万劫之积习，同生知于当年。掩五浊以擅擢，嗣六佛而征传。’【《支遁集》卷下。】其核心在于成佛当有一修行过程，此修行过程也就是成佛的过程，而且这一过程与支遁心目中的禅定是一致的。从诗中内容来看，支遁心目中的禅法与《安般守意经》所提倡的‘安般禅’相近，即以数息观为入门功夫，进而达到随、止、观、还、静的境地。突出之处在于支遁将禅定与成佛联系起来，禅定是成佛的过程，禅定更是成佛的手段，成佛才是目的。支遁在诗中多将禅定与般若相联系，将禅定视为‘蹄筌’，对禅定欲达到的境界也尤其注重‘七住’，均表现了支遁对禅的总体认识。

    《世说新语．文学》刘孝标注引《支法师传》也提到‘七住’：‘法师研十地，则知顿悟于七住；寻庄周，则辩圣人之逍遥。当时名胜，咸味其音旨。’【余嘉锡：《〈世说新语〉笺疏》，上海古籍出版社，1993年，223页。】表明支遁是将‘七住’与‘十地’联系起来的。

    在《大小品对比要钞序》中，支遁提到大乘菩萨修行阶位‘十住’：‘是故夷三脱于重玄，齐万物于空同，明诸佛之始有，尽群灵之本无，登十住之妙阶，趣无生之径路。何者？赖其至无，故能为用。夫无也者，岂能无哉？无不能自无，理亦不能为理。理不能为理，则理非理矣；无不能自无，则无非无矣。是故妙阶则非阶，无生则非生。妙用乎不妙，无生由乎生。是以十住之称，兴乎未足定号；般若之智，生乎教迹之名。’其中‘三脱’意指空、无相、无愿。在此，‘十住’是与‘无生’（涅槃）相并列的大乘菩萨行境界，也可以认为是一切修行的终极目的，而对此也不要有任何执着，‘是以诸佛因般若之无始，明万物之自然；众生之丧道，溺精神乎欲渊。悟群俗以妙道，渐积损以至无，设玄德以广教，守谷神以存虚，齐众首于玄同，还群灵乎本无’ 【同注 (1)。】。

    所谓‘七住’指‘七住地’，即远行地，又作玄妙地。此地在大乘菩萨行果位中处于众生与菩提之间，已证菩提、超越众生，又往上更无可求之菩提，往下更无被救之众生，沈于一切空寂之理，有不能修行之虞，此所谓七地沈空之难。当以般若智慧，精进往生安乐净土，则能免此难，最终达究竟超脱之法云地，即‘十住地’。就超越众生、已证菩提而言，七住与十住有相同的旨趣，因此支遁重视禅定之七住境界，在此，七住与十住是一致的；但七住远非究竟，应不执着于七住，以达致本无与自然，因此支遁更重视般若智慧。以般若观之，不仅七住是应当超越的，十住也不过是名相，禅定自然更是蹄筌而已。

    由上述可知支遁禅学思想之大概：第一，禅定的具体方法大致以数息观为初始，摒弃身心杂念，以达致随、止、观、还、静的境地。第二，通过禅定修习而达到的境地以七住为要，七住恰好处于众生与菩提之间，下与俗世相联，上与般若相通。第三，禅定既是大乘菩萨行的重要过程和手段，同时也仅仅是过程和手段，佛教修行最重要的对般若的体悟，禅定只有与般若联系起来才能最好地发挥其作用。

二、《庄子》中与禅学相应的内容

    魏晋玄学在某种程度上可以被视作道家思想的又一次兴盛，道家的洒脱、道教的长生成仙之术、佛教的禅定在魏晋名士心目中的宗旨是一致的，既是名士风流的体现，又是清净恬愉人生追求的手段。支遁作为清谈名家，不仅深受这种玄风的影响，而且他自己的思想也是魏晋风度的代表。玄学奉《老子》、《庄子》、《周易》为‘三玄’，三玄之中，支遁对《庄子》尤为心仪，《世说新语．文学》载：‘《庄子．逍遥篇》，旧是难处，诸名贤所可钻味，而不能拔理于郭、向之外。支道林在白马寺中，将冯太常共语，因及《逍遥》。支卓然标新理于二家之表，立异义于众贤之外，皆是诸名贤寻味之所不得。后遂用支理。’【余嘉锡：《世说新语笺疏》，220页。】在支遁那里，常常将《庄子》中表达的超越世俗、与道同一的思想原则与道教的成仙、佛教的禅定等同起来，这在其诗作中有充分的表现。

    支遁在其诗中常常提到‘石室’、‘静室’、‘虚房’，如‘苕苕重岫深，寥寥石室朗’【《咏怀诗五首》其三，《支遁集》卷上。】、‘修林畅轻迹，石宇庇微身’【《咏怀诗五首》其四，《支遁集》卷上。】、‘石室可蔽身，寒泉濯温手’【《失题诗》，《支遁集》补遗。】等等，一方面以‘石室’为意象，营造一种名士悠游闲愉的氛围，可以视作有‘虚’的一面；同时‘石室’也是支遁身心修习的具体场所，这就有实际内容了，如‘静拱虚房，悟外身之贞；登山采药，集岩水之娱’【《土山会集诗三首．序》，《支遁集》卷上。】、‘吟咏归虚房，守贞玩幽赜’【《土山会集诗三首》其二，《支遁集》卷上。】，其中‘采药’、‘守贞’都是道教的修习方法，与《高僧传》所记支遁晚年在石城山‘宴坐山门，游心禅苑，木食涧饮，浪志无生’相似。在支遁看来，‘石室’既是修习道教长生术的幽处，也是佛教禅定的精舍，而修习的方法虽有形式的不同，在实质上却是一样的【余嘉锡释《世说新语．文学》‘支道林、许椽（询）诸人共在会稽王（简文帝）斋头’句曰：‘疑静室可以斋心，故因名斋，当与精舍同意。’（《世说新语笺疏》，227页）】。

    石室与禅房的相似还是形式上和表面上的，更进一步，支遁认为道教的斋戒会集与佛教的禅定在内容和功能上也相同，甚至在赞扬佛陀的诗作中也以道家的特征来予以描述【这种特征在支遁诗作中多处表现出来，如《咏禅思道人》中对禅僧的描述，再如在赞佛诗中多以‘真人’拟佛，以‘紫庭’喻佛地等。（‘真人播神化，流汀良有因’、‘珍祥盈四八，玄黄曜紫庭’，《四月八日赞佛诗》，《支遁集》卷上）】，在支遁心目中，佛道可以说是完全一致的。

    《土山会集诗三首并序》 记：‘间与何骠骑期，当为合八关斋。以十月二十二日集，同意者在吴县土山墓下，三日清晨为斋始，道士白衣凡二十四人，清和肃穆，莫不静畅，至四日朝，众贤各去。’【《支遁集》卷上。】表明斋戒是当时名士交往的一种经常的重要的形式。《五月长斋诗》中更将斋戒描述为名士特有的风尚：‘炎精育冲气，朱离吐凝阳。广汉潜凉变，凯风乘和翔。令月肇清斋，德泽润无疆。四部钦嘉期，洁己升云堂。静晏和春晖，夕惕厉秋霜。萧条咏林泽，恬愉味城傍。逸客研冲赜，彩彩运宫商。匠者握神标，乘风味玄方。……’【《支遁集》卷上。】值得注意的是其中佛道相互影响乃至名士视佛道为同一的内容。何骠骑指何充，东晋成康时期权臣，曾位居宰相，以佞佛著称【《晋书．何充传》：‘（何充）性好释典，崇修佛寺，供给沙门以百数，糜费巨亿而不吝也。……于时郗愔及弟昙奉天师道，而充与弟准崇信释氏，谢万讥之云：“二郗谄于道，二何佞于佛。”’（《晋书》第8册，2030页）】。 何充与同为朝廷重臣的庾冰既是政治上的对手，在成帝时沙门议敬之争中何充又是反对沙门尽敬的代表【《弘明集》卷十二：‘晋咸康六年（340），成帝幼冲，庾冰辅政，谓沙门应尽敬王者，尚书令何充等议不应敬。’（《弘明集．广弘明集》，上海古籍出版社影印本，1991年，80页）】。这样一位崇信佛教的人物，对道教的斋戒也如此热衷。另外，当时望族高平郗氏崇信天师道，郗愔是郗超之父，郗昙为其叔父，而郗超与支遁交往的密切程度，在支遁的名士圈中是特别突出的，之间有师友之谊【《晋书．郗超传》记载了支遁对郗超的重视：‘又沙门支遁以清谈著名于时，风流胜贵，莫不崇敬，以为造微之功，足参诸正始。而遁常重超，以为一时之俊，甚相知赏。’（《晋书》第6册，1805页）《高僧传．支遁传》引郗超与亲友书中又表现了郗超对支遁的尊崇：‘林法师神理所通，玄拔独悟。实数百年来，绍明大法，令真理不绝，一人而已。’（《高僧传》，161页）】。 同时郗氏家族受佛教的影响也很大，如郗昙名字中的‘昙’，就可能与佛教有关；郗超的侄子名僧施，就是典型的佛教名字，且由于郗超无子，后成为其继承人；郗昙子郗恢是道整和尚的朋友（道整即前秦之赵正）【以上事迹见《晋书．郗鉴传》及《高僧传．昙摩难提传》等。】。这些情况表明在当时的名士氛围中佛教与道教是并行不悖和相互影响的，支遁及其同道将斋戒视为禅定也就可以理解了。

    斋戒在中国本古已有之，以后道教将其作为崇敬神仙、涤荡身心的一项重要修习方法与活动。‘斋’的本义指通过节食除烦、虔诚整肃、专一心志等过程，达到身口心三业清净、神与道合的目的。‘戒’是‘斋’的进一步发挥，有固定的条文和仪式，更具强制性。斋戒活动要求实行者沐浴更衣，不饮酒，不食荤腥，以示虔敬。道教中斋戒的具体形式大致有三种，即设供斋、节食斋和心斋。前两种针对外在之身、口，后一中直指内在之心识，故三者之中，以心斋最为重要。魏晋南北朝以后，道教斋法进一步丰富，名目繁多，有‘六种斋’、‘十二种斋’、‘杂斋’等多种【有关道教斋戒祭祀参见李养正着《道教概说》第10章，中华书局，1989年。】。

    支遁在《土山会集诗》中提到的‘八关斋’，当是道教‘十二种斋’中之‘八节斋’。‘八节’即立春、春分、立夏、夏至、立秋、秋分、立冬、冬至八个节日，道教以为这些节日是神仙聚会之期，故当修斋持戒，人神同庆。支遁与何充等约定行斋戒的日期是‘十月二十二日’，推算应该是冬至日。可以说支遁等人相当认同道教斋戒在日期、仪式方面的规定。至于他们所行斋戒的具体内容，我们只能从诗作的内容和风格上有所感受，这里仅对支遁重视道教斋戒中包含的核心意趣作一简要的说明。《五月长斋诗》有‘逸客研冲赜，彩彩运宫商。匠者握神标，乘风味玄方’句，将‘逸客’与‘匠者’相区别，逸客能深昧幽玄，不拘形式；匠者须凭借一定的外在方式，方能有所受益。这当然可以从支遁的整个佛学思想及其特征来予以理解，即‘般若无相’，终极真理没有外在的表现，对之的把握也只能神悟而不能指望任何显现的形式，支遁一再强调舍筌蹄而得鱼兔也是这个意思；如果考虑到该诗具体所指是‘五月长斋’，这种区别就应该与道教斋戒相联系，其中表现出支遁之所以重视道教斋戒的意图。《说斋杂法》述道教斋法云：‘诸经斋法，略有三种。一者设供斋，可以积德解愆；二者节食斋，可以和神保寿，斯谓祭祀之斋，中士所行也；三者心斋，谓疏瀹其心，除嗜欲也，澡雪精神，去秽累也，掊击其智，绝思虑也。夫无思无虑则专道，无嗜无欲则乐道，无秽无累则合道。既心无二想，故曰一志焉，盖上士所行也。’【《云笈七签》卷十七。】在此就区别了‘中士’与‘上士’，与支遁区别‘逸客’与‘匠者’相近。中士所行设供斋与节食斋，目的在于和神保寿，止于祭祀；上士行心斋，疏心除欲、澡神去累、掊智绝虑，达致专道、乐道、合道的境界。所行斋法一对外，一对内，虽也相互依存、表里相资，然实有高下之别，上士所行之心斋才是最根本的，‘若空守节食，既心识未齐。又唯在一志，则口无贪味之谓也’【同上书。】。心斋之要点在于‘夷心静默，专想不二，过中不味，内外清虚是也’【《说斋杂法》引《大戒经》。按，《云笈七签》虽在宋代成藏，但其中收录多有前代典籍，如达摩与昙鸾之胎息法的资料等，可看作对道教思想、仪礼等内容的系统化。本文意在说明支遁与道教在精神意趣上的相通，而非论证支遁禅学与《云笈七签》的先后。】。支遁在诗中对‘逸客’的褒扬溢于言表，也以此自负，那么他于斋法中心仪‘心斋’也就是自然而然的了。‘心斋’早出于《庄子．人间世》：‘回曰：“敢问心斋。”仲尼曰：“若一志，无听之以耳而听之以心，无听之以心而听之以气。听止于耳，心止于符。气也者，虚而待物者也。唯道集虚。虚者，心斋也。”’同样强调的是集中精神于一点，屏弃感官的作用，以心来体会终极存在，达到空灵的心境。《庄子·大宗师》所言之‘坐忘’其实与此意旨相同：‘堕肢体，黜聪明，离形去知，同于大通，此谓坐忘。’《庄子》之心斋只能说是一种哲学上的超越世俗束缚、追求理想境界的原则，道教则将其发展为一种程序化的仪式和方法。支遁作为庄学名家，对之当然心领神会，以斋戒作为与时贤才隽的交往方式，一种名士风流的显现，其中虽也有焚香沐浴、采药素食等具体内容，但更多的是注重其中超越世俗、离形绝象的内涵，对清虚潇洒的人生境界的向往，对宇宙终极的体悟。重视斋戒而又不受斋戒的束缚，而是要通过形式达到对实在的把握，这与支遁《咏禅思道人》‘曾筌攀六净，空洞浪七住。逝虚乘有来，永为有待驭’句中所表达的意义是相同的。

    通过以上分析，可以初步认为支遁禅学思想中的道家风格主要体现在将禅定与斋戒视为相同或相近，具体又表现在两个方面：一是二者在过程上的相似，都强调屏弃感官的作用和功能，着重心识的凝神冥想；二是二者在境界上的相同，禅定和斋戒本身均为达致终极体悟的手段，皆为筌蹄。至于二者在具体内容上的差异，如道教修习（包括斋戒）之目的在于长生成仙，佛教禅定在于觉悟等等，在支遁那里并不是很在意。

三、 支遁禅学思想的意义

    中国佛教是在印度佛教的基础上吸收和融汇本土传统文化的相关因素而形成的。魏晋时期可以称作中国佛教的建设期，三藏经典的译入、义理的阐释、修行方法的发扬等在本时期均已初具规模，僧俗两众自觉或不自觉多以中国思想来理解和推广佛教，如支谦以‘大明度无极经’名《般若经》，时人以‘格义’的方法解经等等，这对于佛教的传播者和受众两方面都是必需的和有益的。而经过这样的过程，佛教在中国不仅获得了极大的发展，并且逐步形成了与印度佛教有所不同的中国化佛教。因此，以中国思想来理解佛教或赋予佛教某种中国化的形式，是建设中国佛教的必要手段。

    佛教初传中土，一般以安世高所传小乘佛学和支谶所传大乘佛学为主，禅学的传承也应大致如此。然而早期禅学虽也存在大小两乘交融互通的特点，但就为社会接受和影响而言，仍以安世高一系为大。这与佛教初传中土时更多地被视作‘方术’相关，禅定修行也更容易被视为与方术相似，早期著名僧人如康僧会等多具神异，且均属安世高一脉。这种情况甚至延续到南北朝达摩在中国活动时期，《续高僧传》记达摩‘初达宋境南越，末又北度至魏。随其所止，诲以禅教。于时合国盛弘讲授，乍闻定法，多生讥谤。’【《高僧传合集》，上海古籍出版社影印本，1991年,231页。】达摩禅法的具体内容在此不论，但其禅法在内涵趋向上当属大乘系统无疑，而不为时人所理解，可以推测当时流行的禅学至少在趋向上更多地包含了小乘禅学的意趣。真正比较系统地介绍大乘禅学思想的当属鸠摩罗什，《出三藏记集》卷二记载鸠摩罗什在长安时期译出了三部禅经：《禅法要解》（一名《禅要经》）、《禅经》（一名《菩萨禅法经》，与《坐禅三昧经》同）和《禅法要》【《出三藏记集》，50～51页。】，大乘禅学的勃兴也以此为明显。如果上述分析成立，那么我们恰好可以在此大趋势下对支遁禅学思想受到忽略的原因予以理解，同时也更恰当地对支遁的禅学思想予以定位。

    支遁的禅学思想，一方面注重以数息观为入门功夫，一方面更重视通过禅观所达到的般若境界，在一定程度上将禅由‘方术’和‘神异’上升为‘定学’，成为从安世高所传的小乘禅学向鸠摩罗什译介的大乘禅学转变的中间环节，改变了禅在中国士人心目中的形象，使禅在社会上层的传播成为可能。同时支遁禅学思想所呈现出来的道家风格，将禅与《庄子》的逍遥超绝和斋戒的长生成仙联系起来，不仅赋予禅以中国化的形式，使禅在中国士人和民众中易于接受和乐于接受，而且摆脱了印度和中国早期禅观离世苦行的特征，成为一种富于情趣的生活化的态度和行为，不离世俗而又超越世俗。在一定意义上，以后的禅宗正体现了这样的特点。

    佛道渗透、佛玄交融本为魏晋时期思想环境的一大特点，就禅学而言，支遁以中国化的形式对佛教禅学作出了自己的诠释，并通过其实践提高了禅学的地位，扩大了禅学的影响，这就是支遁禅学思想的意义所在。

［彭自强，1964年生，重庆市人。1999年获中国人民大学哲学系哲学博士学位。现为西南师范大学哲学研究所副教授。发表有《从‘格义’到‘得意’——佛教般若学与魏晋玄学交融的主线》、《支遁‘即色义’试析》等论文。］


论达摩禅（惟贤）

论达摩禅

惟 贤

【内容提要】　达摩禅的核心理论是‘壁观’，主要是比喻人心如同墙壁，要舍伪归真、消除一切执见。‘二入四行’是达摩禅法入道途径。‘理入’是对经教的理论思考，‘行入’是禅的实践。达摩禅的具体实践是‘四行’，即报怨行、随缘行、无所求行、称法行。达摩禅所包含的‘藉教悟宗’内容，孕育和形成了自由解经的特点；达摩禅对《楞伽经》‘如来佛性’的重视，为禅宗的形成提供了理论依据和方法。

【关键词】　达摩禅　壁观　二入四行　藉教悟宗

    戒、定、慧三学为佛学之总括，所谓‘由戒入定，由定生慧’，定又处于联系戒与慧的枢纽，而禅是佛教定学之核心，太虚大师更把中国佛学的特质归为禅【参太虚：《中国佛学》，中国佛教协会，1994年。】， 以禅为中心的佛教宗派--禅宗成为中国佛教独有的影响最大的宗派之一，达摩被尊为禅宗中土初祖，他的禅法和禅学理论在中国禅学史和中国禅宗史上均占有重要的地位，具有极大的影响。可以说，不了解禅，就不能理解佛教；不了解达摩禅，就不能理解中国佛教。本文拟从达摩的事迹与传说、达摩禅的内涵和达摩禅的影响三方面对达摩禅作一初浅的评述。

一、达摩的事迹与传说

    一般认为，记载达摩事迹最早的也是比较可信的典籍当推北魏杨炫之撰《洛阳伽蓝记》（卷一）和唐道宣撰《续高僧传·菩提达摩传》，而又以后者较为详细。以后禅宗，尤其是南宗兴盛以来的灯录、传记等多带传说的成分。依此两种典籍的记载，达摩主要有以下一些事迹：菩提达摩，亦作菩提达磨，《续高僧传》记生于南印度，婆罗门种姓【《高僧传合集》，上海古籍出版社影印本，1991年，231b。】；《洛阳伽蓝记》又称其为西域沙门、波斯国胡人【周祖谟：《洛阳伽蓝记校释》，上海书店出版社，2000年，26页。】。自幼聪明颍悟，志存大乘，冥心虚寂，对禅数之学尤其精通。南朝时由海路到达宋境南越，后又从此北行至魏。在洛阳见到永宁寺建筑之精美，自言年已一百五十岁，历涉诸国，靡不周遍，而此寺精丽，遍阎浮所无，极佛境界，亦未有此。口唱南无，合掌连日。又曾见洛阳所修建之梵寺金刚，亦称为得其真相。洛阳永宁寺建于北魏熙平元年（516），毁于东魏天平四年（534），达摩应在此期间游历嵩洛，其间可能曾到过邺地。达摩在游历中土的行程中，到处以禅法教人。由于达摩禅法与前此流行中土的禅法有异，时人闻所未闻，因此常常受到讥谤。抵魏后，游嵩山少林寺，在此独自修习禅定，人称壁观婆罗门。道育、慧可二沙门礼见达摩，亲近供养四、五年。达摩感觉他们学习禅法的真诚，以衣法相授。又将四卷《楞伽经》授与慧可说：‘我观汉地，唯有此经，仁者依行，自得度世。’弟子还有道副、昙林。东魏天平年间（534～537）于洛阳示寂。《续高僧传》记‘不测于终’，也有记载称遇毒身亡。

    禅宗在中国兴盛以后，在达摩身上逐渐聚集了越来越多的传说，许多更成为禅门著名的公案。人们熟知的首先是达摩初到金陵（今南京）时与梁武帝的问答。梁武帝笃信佛教，即位以后建寺、写经、度僧、造像甚多，他很自负地询问达摩我做了这些事有多少功德？达摩却说无功德。武帝又问何以无功德？达摩回答这是有为之事，不是实在的功德。武帝不能理解，达摩即渡江入魏。记载这个传说最古的文献应是敦煌出土的佚名《历代法宝记》（774年间撰）和唐代宗密《圆觉经大疏钞》（卷二），以《景德传灯录》的记载最为完整，《碧岩录》又把它作为第1则‘颂古’，广为流传，成为禅门众所周知的公案。其次达摩在少林寺面壁九年也相当著名。关于达摩晚年的事迹，传说他遇毒而逝，葬于熊耳山；又传魏使宋云自西域回国时在葱岭遇见达摩，时达摩手携只履翩翩独逝，这就是‘只履西归’的传说。依上所述，关于达摩的事迹可以确定的有以下几点：第一，达摩为南印度人，在中国的活动行程大致是由南向北，活动的区域以洛阳为中心，活动的时间大约为公元5世纪末到6世纪初。我们之所以不认为达摩是波斯人，主要根据是从《续高僧传》所记来看，达摩所传授的禅法为当时人所不理解，即与当时流行的禅法有所不同，而达摩以前中土流行的禅法主要是安世高所传小乘安般禅，安世高乃西域僧人。达摩所传禅法与之不同，地分南北当是可以成立的因素，故认为达摩是南印度人更可信。因此达摩在中土的行程由南向北也可成立。第二，达摩所传禅法依据的经典是四卷《楞伽经》，其核心内容是‘二入四行’。第三，达摩的直接弟子有道育、僧可和僧（道）副、昙林等。

二、达摩禅的内涵

    记载达摩禅法的禅宗典籍很多，被作为达摩学说予以流传的的著述，最著名的当推《达摩论》。《达摩论》有两种：一是唐代净觉所撰《楞伽师资记·达摩传》中有‘略辨大乘入道四行’，由达摩弟子昙林记录而传出。昙林在序文中说，是他把达摩的言行集成一卷，名为《达摩论》；另一是达摩为坐禅僧众所撰《释楞伽要义》一卷，也名为《达摩论》。还有《少室六门集》上下两卷，包括《心经颂》、《破相论》（一名《观心论》）、《二种入》、《安心法门》、《悟性论》和《血脉论》六种。其他还有敦煌出土的《达摩和尚绝观论》、《释菩提达摩无心论》、《南天竺菩提达摩禅师观门》（一名《大乘法论》）等，以及朝鲜梵鱼寺所刻《禅门摄要》上下二卷，日本铃木大拙校刊《少室逸书》所收关于达摩诸论文。这些著述的内容大致相同或近似。

    一般认为‘二入四行’是达摩禅法的核心内容。有关‘二入四行’的记载，以《续高僧传．菩提达摩传》最为详尽。‘然则入道多途，要唯二种，谓理、行也。藉教悟宗，深信含生。同一真性，客尘障故。令舍伪归真，凝住壁观。无自无他，凡圣等一。坚住不移，不随他教。与道冥符，寂然无为，名理入也。行入四行，万行同摄。初报怨行者，修道苦至，当念往劫，舍本逐末，多起爱憎。今虽无犯，是我宿作，甘心受之，都无怨忤。经云：逢苦不忧，识达故也。此心生时，与道无违，体怨进道故也。二随缘行者，众生无我，苦乐随缘。纵得荣誉等事，宿因所构，今方得之，缘尽还无，何喜之有？得失随缘，心无增减，违顺风静，冥顺于法也。三名无所求行，世人长迷，处处贪着，名之为求。道士悟真，理与俗反，安心无为，形随运转，三界皆苦，谁而得安？经曰：有求皆苦，无求乃乐也。四名称法行，即性净之理也。’【《高僧传合集》，231b～c。】知所谓‘二入’指‘理入’和‘行入’，理入属于教的理论思考，行入是属于禅的实践，即禅法的理论和实践相结合的教义。‘四行’指‘报怨行’、‘随缘行’、‘无所求行’和‘称法行’，其要旨在于以清净本性了悟佛法以至觉悟之境。

    ‘二入四行’又以‘壁观’法门为中心。《续高僧传》记达摩感于道育、慧可之精诚，‘诲以真法。如是安心，谓壁观也；如是发行，谓四法也。如是顺物教护’【同上书，231b。】。道宣在《续高僧传》卷二十一《习禅篇》末评价达摩禅法：‘大乘壁观，功业最高，在世学流，归仰如市。’【同上书，284a。】可见无论在达摩自己心目中还是在世人眼中，壁观确为达摩禅法之精髓。关于壁观的涵义，唐代宗密《禅源诸诠集都序》卷上之二载：‘达摩以壁观教人安心云，外止诸缘，内心无喘，心如墙壁，可以入道，岂不正是坐禅之法？’【《大正藏》卷四八，403c。】所谓‘壁观’应指‘心如墙壁’，即心静如墙，而非传说中的面壁而观。

    达摩以《楞伽经》授人，表明该经与达摩禅法必定存在内在关联。《楞伽经》全名《楞伽阿跋多罗宝经》，也称《入楞伽经》。共有四种中文译本，最早为已佚之北凉昙无谶所译《楞伽经》，现存三种，一是刘宋元嘉二十年（443）求那跋陀罗译《楞伽阿跋多罗宝经》四卷，又称《四卷楞伽经》、《宋译楞伽经》；二是北魏菩提流支译《入楞伽经》十卷，又称《十卷楞伽经》、《魏译楞伽经》；三是唐实叉难陀译《大乘入楞伽经》七卷，又称《七卷楞伽经》、《唐译楞伽经》。现存三种汉译本中，实叉难陀的译本与梵本比较接近，而求那跋陀罗的译本则最能表现此经的原始形态，流传最广，与禅宗的关系也最为紧密。《楞伽经》为印度佛教法相唯识系与如来藏系的重要经典，与禅宗相联系的主要内容当为：第一，‘三界唯心’说。认为一切诸法都系‘自心所见’、‘自心所现’，是‘自内证’。第二，‘藏心自性’说。标明真妄的因缘，辨明邪正的因果，说明去妄归真的旨意及五法（名、相、妄想、正智、如如）、三性、八识、二无我（法无我、人无我）的道理。认为八识是阿赖耶识大海生起的波浪，阿赖耶识是‘原因’和‘根本识’，它是无始以来的本体。阿赖耶识也就是‘如来藏’。明法身之常住，以示真妄、生灭、平等之相。全经以离名绝相的第一义心为宗。重心为本体，立证无相，乃达摩、慧可所谓‘南天竺一乘宗’以《楞伽经》为其禅法经典依据的初衷。道宣《续高僧传．习禅篇》论曰：‘审其所慕，则遣荡之志存焉。观其立言，罪福之宗两舍。详夫真俗双翼，空有二轮，帝网之所不拘，爱见莫之能引。静虑筹此，故绝言乎。’吕澄认为原始禅宗思想和四卷本《楞伽》密切相关，分析慧可重视《楞伽经》的原因在于经文明白解释了佛性和人心的关系这一点，并且这是受达磨谈禅提出借教悟宗的理入法门的启发所致【参吕澄：《中国佛学源流略讲》附录《谈谈有关初期禅宗思想的几个问题》，中华书局,1979年。】。汤用彤认为《楞伽经》虽为法相有宗典籍，但其说法，处处着眼在破除妄想，显示实相，所明实在无相之虚宗。所谓‘南天竺一乘宗’即上承《般若》法性之义【参汤用彤：《汉魏两晋南北朝佛教史》第19章，中华书局，1982年。】。据上述，达摩禅法之要点可以归纳为以下几点：菩提达摩在北魏传授的是以《楞伽经》为依据的独特大乘禅法。第一，提出了‘理入’和‘行入’的‘入道’途径，即‘二入四行’。第二，禅法的核心理论是‘壁观’，其内容为‘藉教悟宗，深信含生同一真性。客尘障故。令舍伪归真，凝住壁观，无自无他，凡圣等一，坚住不移，不随他教，与道冥符，寂然无为’。这种特重心性的大乘壁观，主要是喻人心如墙壁，中直不移，从认识上舍伪（抛弃现实虚妄世界）、归真（追求超世俗的真如世界）、无自（否认个人存在的真实性）、无他（否认他人以致整个客观世界存在的真实性），排除一切执见。第三，禅法的具体实践是‘四行’。即报怨行、随缘行、无所求行、称法行。四行着重在于劝人在日常生活中去掉一切爱憎情欲，严格按佛教教义苦下功夫。‘理入’与‘行入’结合起来，就是达摩所传授的简易禅法。达摩禅法突出的特点在于‘藉教悟宗’，即启发信仰时不离圣教的标准，构成信仰以后教人‘不随于文教’，即不再凭借言教的意思。二入之中以理入为主，行入为助。其理论基础在于‘如来佛性’。总之以究明佛心为参禅的最后目的。以后禅宗‘直指本心’和‘教外别传、不立文字’的宗风实滥觞于此。

三、达摩禅的影响

    达摩在中国的影响最大者莫过于被尊为中土禅宗初祖，达摩禅法成为禅宗法统相续的心脉所在。《楞伽师资记》推求那跋陀罗为初祖，菩提达摩为二世，下以神秀为七世。慧能法嗣神会坚持南宗为正统，肯定达摩为中国禅宗初祖，主张达摩、慧可、僧璨、道信、弘忍、慧能六代一脉相承。吉迦夜、昙曜译《付法藏因缘传》等又有西天世系的说法。智炬《宝林传》以印度自迦叶传至师子比丘为二十四世，继以婆舍斯多、不如蜜多、般若多罗至菩提达摩为二十八世。此说为五代南唐泉州静、筠二师所集《祖堂集》、永明延寿《宗镜录》所继承，宋代道原《景德传灯录》和契嵩《传法正宗记》也依此记载禅宗世系，遂成为正统的禅宗传承说；在佛学理论上，达摩禅所包含的‘藉教悟宗’的内容，孕育和实际形成了自由理解经典的特点；对《楞伽经》中‘如来佛性’的重视，将法性与般若两系统一起来，为禅宗的形成提供了理论依据和方法。达摩禅经慧可等的发展，至慧能处成为最具中国化特征的佛教宗派，‘教外别传、不立文字’的风格不仅对佛教的影响巨大，对中国传统文化其他方面的影响也是极其深远的。

［惟贤，1920年生，四川蓬溪人。早年追随太虚法师、印顺法师等学习法相理论。现为重庆佛教协会会长，重庆佛学院院长，重庆慈云寺方丈。发表有《惟贤法师诗文集》等。］


《坛经》的书名、版本与内容（李富华）

《坛经》的书名、版本与内容

李富华

【内容提要】　《坛经》是中国僧人著述中唯一一部被称作‘经’的经典性著作，它的问世如同一面旗帜标志着真正意义的中国禅宗的形成。《坛经》之名从其书问世后就已有之，起名者主要是法海及其传人。《坛经》的版本基本上有四种，即敦煌本、宋本（惠昕本）、曹溪古本（契嵩本）以及宗宝本。本文对每种版本的流传情况都进行了考察，如指出敦煌本是经过惠能弟子神会一派加工后的版本；曹溪古本有相当高的价值；宗宝本较敦煌本文字几乎增加了一倍，遭到的非议也最大，但它增补了智通等七位弟子与惠能的问答，这些内容散见于禅史中这些弟子的本传，就史实说是可靠的。本文还借用佛经注家们解注佛经的‘三分’的方法来解说《坛经》，即《坛经》也由序分、正宗分、流通分三部分内容组成。

【关键词】　中国禅宗　惠能　坛经　版本

    在中国佛教史上，中国僧人的著作可谓是连篇累牍，初略统计也有数千种，比印度传来的佛教‘三藏’典籍还要多；中国的佛学大家，从魏晋时代的道安、慧远到隋唐时代的智顗、吉藏、玄奘、窥基、道宣、法藏、澄观等，都曾经是创宗成祖的人物，他们著作的一部分也可称作是传世的经典之作。然而又有谁的著作可以拿出来与‘佛说’的‘经’相比论，也被称作‘经’？没有，唯独只有惠能的语录体著作《坛经》被特殊地称作‘经’，敢与佛说争高低。这正表明了《坛经》在中国佛教史上特殊的地位，也说明了《坛经》内容的非比寻常。对此，北宋名僧，《传法正宗记》、《辅教编》的作者明教大师契嵩曾着《坛经赞》【载宗宝本《坛经》前，见《中国佛教丛书．禅宗编》第1册，江苏古籍出版社，1993年，118～121页。】云：

    伟乎，《坛经》之作也！其本正，其迹效，其因真，其果不谬。前圣也，后圣也，如此起之，如此示之，如此复之，浩然沛乎，若大川之注也，若虚空之通也，若日月之明也，若形影之无碍也，若鸿渐之有序也。

    元代沙门，《坛经》版本整理者之一的德异，在《六祖法宝坛经序》【载宗宝本《坛经》前，见《中国佛教丛书．禅宗编》第1册，117～118页。】一文中亦赞云：

    夫《坛经》者，言简义丰，理明事备，具足诸佛无量法门。一一法门，具足无量妙义；一一妙义，发挥诸佛无量妙理。即弥勒楼阁中，即普贤毛孔中，善入者即同善财，于一念间，圆满功德，与普贤等，与诸佛等。

    的确这样，通览中国僧人的佛教著述，不管是东晋时代的道安、慧远，还是隋唐时代三论、天台、法相、华严及净土、律、密诸中国宗派的创始人，他们的著作都难以回避‘释经’之嫌，即在解释佛说的基础上发挥自己的观点，这就是太虚大师所说的‘依教修观的禅’【太虚：《中国佛学》第2章‘中国佛学特质在禅’，《太虚大师全集》第3册。】或‘依教修心之禅’；也就是胡适先生所说的‘印度之禅’或‘半中半印的禅’【胡适：《论禅宗史的纲领》，载《胡适文存》三集卷四，上海亚东图书馆版，民国十九年（1930）。】。而只有惠能的《坛经》才是‘中华佛学之创造’【汤用彤：《隋唐佛教史稿》，中华书局，1982年，189页。】，即《坛经》以其独特的语录形式，建立了完全是属于惠能自己的佛学体系。虽然这一体系并没有离开大乘佛教这个总的框架，但却打破了印度佛教即‘佛说’的绝对权威，在中国僧人的心目中确立了可以取代‘佛说’，或者与‘佛说’相提并论的中国佛教的权威。

一、《坛经》的书名

    《坛经》之称，见于《坛经》自身的记载。《坛经》敦煌本有多处提到《坛经》这个名称，如开始一段载：‘刺史遂令门人僧法海集记，流行后代与学道者，承此宗旨，递相传授，有所依约，以为禀承，说此《坛经》。’卷尾又记云：‘不得妄付《坛经》，告诸同道者，令知密意。’【敦煌本《坛经》，载《中国佛教丛书．禅宗编》第1册，7～62页。】《坛经》宗宝本在卷尾亦有‘流传《坛经》，以显宗旨，兴隆三宝，普利群生者’一段话。此外，《坛经》原本的记录和整理者法海撰有《六祖大师法宝坛经略序》，这都说明《坛经》这一书名自《坛经》正式问世后就已有之。当然，起这样的名字绝不是出自惠能之口，而是他的弟子们，主要是法海及其传人在整理惠能的说法记录时后加的。‘经’是表明惠能所说的法门与佛所说的经没有差别，是应当如同佛教的‘三宝’中的‘法’宝一样受到弟子们的尊奉，故《坛经》的全称曰《六祖大师法宝坛经》。这里值得提出的问题不是‘经’字，而是‘坛’字。为什么称《坛经》？关于这个问题，整理者和当时的人没有留下说明。‘坛’，在中国古代指土筑的高台，用于祭祀或重大的典礼如会盟之事；而佛教所讲的坛，一般指佛教法事活动中特别建造的安置佛、菩萨像的场所，有土垒的，也有用木构造的，最盛于密教，称曼荼罗；在汉传佛教中僧人受具足戒的地方称戒坛。《坛经》的坛字有两种解释，一说此坛指刘宋时代北天竺僧求那跋陀罗（359～429）在法性寺建造的戒坛，并预言后当有肉身菩萨于此寺受戒。一百多年后惠能来到广州法性寺，在印宗等主持下在此戒坛上受戒，并于此坛旁的菩提树下首开‘东山法门’。因此缘故，弟子们为纪念这一盛事，把惠能说法的记录目之曰《坛经》（参见丁福保《六祖大师法宝坛经笺注》【上海医学书局《佛教丛书》本，民国八年（1919）。】）；一说见契嵩着《辅教编》卷六《坛经赞》题注，其云：

    始，其众人欲请宗门第六祖大鉴禅师开演东山法门于韶阳大梵寺，尊敬大鉴之道，乃封土为坛，以资其说法。其后其弟子集大鉴之说，因而目曰《坛经》也。

    这些不同的解释都是后人的说法，是否真实地反映了起名者的本意尚难作肯定的判断。这里，还有一个问题，即《新唐书．艺文志》（卷五九）著录有僧法海《六祖法宝记》一卷。这里的《六祖法宝记》肯定不是六祖惠能还另有一部语录体著作，它就是指《坛经》，但为什么不称《坛经》？《新唐书．艺文志》的记载说明，在唐代，《坛经》还公开流传着一种抄本称《六祖法宝记》，这里的问题是这种抄本与称作《坛经》的本子是什么关系。我个人的看法是，由法海记录整理的《坛经》的最早的抄本可能就叫《六祖法宝记》，这个本子在惠能在世时就已传开，而后随着南宗禅的风行和在全国范围内正宗地位的确立，弟子们在进一步进行整理的时候最终确定了《坛经》这个名称。还有一个原因，即如同《坛经》所述，《坛经》是宗门内传法的信物，‘不得妄付’，因此并没有在宗门之外广为散发，而社会上流传的只是《六祖法宝记》，这样，在欧阳修撰《新唐书．艺文志》时，收集释氏经籍只得《六祖法宝记》，而不见有称作《坛经》的本子。

    还有一个问题，即《坛经》这样一部中国佛教的根本经典，为什么只是到了明朝才逐渐被收录于佛教典籍的总集大藏经中，宋、辽、金、元四代刊行的近十种大藏经版本均不收录《坛经》；同时，今人所见的几种较古的《坛经》版本，不是在近代才从敦煌的遗书中发现，就是来自海外。这其中的原因没有人说过，估计也难以说清楚，但有两种可能可提出来讨论，一是《坛经》的密传，即只在宗门内流传，社会上流传的只是弟子们的发挥之作；一是在佛教史上作为‘教外别传’的惠能禅，‘散传’于四方，多与民间百姓结缘，在与官方结缘的一部分上层佛教贵族看来，惠能的南宗禅是不符合经教的‘异端’，由‘钦定’的大藏经，南宗禅的要典自然地要在排斥之例。这里举一典型事例。《佛祖统记》卷十四‘僧统义天’条云：

    近者，辽国诏有司，令义学沙门诠晓再定经录，世所谓《六祖坛经》、《宝林传》等皆与焚弃。而比世，中国禅宗章句多涉异端【《大正藏》卷四九，223c。】。

    从《坛经》问世，到元朝灭亡的六百年间，《坛经》没有被大藏经收录，或者流落边地、海外，这两个方面可能是重要的原因之一。

二、《坛经》的版本

    近代以来，陆续发现了几种不同的《坛经》版本，遂引起学术界对《坛经》的关注和研究。《坛经》到底有多少种版本，日本著名佛教学者柳田圣山主编的《六祖坛经诸本集成》例举了11种，即敦煌本、兴圣寺本、金山天宁寺本、大乘寺本、高丽传本、明版南藏本、明版正统本、清代真朴重梓本、曹溪原本、流布本、金陵刻经处本。但据学者考证，如印顺着《中国禅宗史》，郭朋着《坛经对勘》等均认为这十余种不同名目的《坛经》版本基本上是四种，即敦煌本；宋本，又称惠昕本；曹溪古本，又称契嵩本；以及宗宝本【以上四种版本均载录于笔者参加编辑的《中国佛教丛书．禅宗编》第1册。】，其他的本子大体是这四种版本的翻刻本或传抄本。

    顾名思义，敦煌本就是本世纪初在敦煌发现的一种《坛经》的版本。今天我们可以看到的敦煌本是两种抄本，一种是英国人斯坦因最早从敦煌遗书中发现的，现收藏于大英博物馆；后来由日本学者矢吹庆辉从大英博物馆翻拍成照片公布于世，并被日本编刊的《大正新修大藏经》收录。另一种是1935年敦煌人任子宜在‘敦煌千佛山之上寺’发现的。已故我国著名的历史学家向达1943年在考察敦煌古文书时所撰写的《西征小记》中已论及此本，但后来下落不明。近年，一个偶然的机会，周绍良先生等在敦煌县博物馆发现了这个抄本，并拍成了照片，现影印收录在由笔者等编辑的、由江苏古籍出版社出版的《中国佛教丛书．禅宗编》中。通过校对经文，可以确认这两种抄本是同一种版本，只是敦煌县博物馆藏本比大英博物馆藏本抄录得更工整、更清秀，错讹较少，可称得上是敦煌发现的古写本中的精品。

    研究表明，敦煌本是经过惠能弟子神会一派加工后的一种版本，经文提供了这种结论的证据，即经文如下的内容：

    吾灭后二十余年，邪法撩乱，惑我宗旨，有人出来，不惜身命，定佛教是非，竖立宗旨，即是吾正法【《中国佛教丛书．禅宗编》第1册，35～36页。】。

    这段经文暗示了惠能去世二十多年后，神会在滑台大云寺树南宗宗旨事，显然是神会一派增加的内容。这一事实还指出，敦煌本成书的年代最早也在唐开元廿年（732年）以后，它并不是《坛经》的原本。然而从敦煌本中《坛经》传宗的内容分析，它又是最接近原本的一种版本。经文记云：

    此《坛经》法海上座集，上座无常付同学道际，道际无常付门人悟真。悟真在岭南曹溪法兴寺，现今传授此法【《中国佛教丛书．禅宗编》第1册，38页。】。

    这段经文指出，惠能去世后，法海所集的《坛经》，在曹溪法海一派中流传，到敦煌本成书的这个年代正传到悟真一代。这个本子最接近原本，但也经过法海一派的修改，印顺法师称这种版本为‘南方宗旨本’。神会一派就是以‘南方宗旨本’为底本，再经进一步的补充和修定而成了今天所见的敦煌本，这种本子被印顺称为‘坛经传宗本’。‘南方宗旨本’今已不存，说敦煌本最接近《坛经》的原本也就是有根据的。敦煌本因为被神会一派视作是南宗传宗的信物，因此在内容中作了特意的加工，连经名也进行了一番精细的修饰，这就是《南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施法坛经》。

    第二种版本称惠昕本，又称宋本，是日本学者在日本京都的兴盛寺发现的，故又有兴盛寺本之称。此本经名曰《六祖坛经》，改编者是‘宋依真小师邕州罗秀山惠进禅院沙门惠昕’，故有‘惠昕本’之称。此本前有惠昕‘述’的《六祖坛经序》一文，并附载了晁子健的刊记。其序云：

    故我六祖大师广为学徒，直说见性法门，总令自悟成佛，目曰《坛经》，流传后学。古本文繁，披览之徒，初忻后厌。余以太岁丁卯，月在蕤宾，二十三日辛亥，于思迎塔院，分为两卷，凡十一门，贵接后来，同见佛性者【《中国佛教丛书．禅宗编》第1册，49页。】。

    这里所说的‘古本’指什么，有的研究者认为是敦煌本，似不妥。因为现存的敦煌本一万二千余字，而惠昕本则有一万四千余字，这无论如何也无法反映‘古本文繁’这一情况。‘文繁’者，多而繁杂也，改编者的任务是简化之，条理之，表现在文字上是少了，而绝不是越整理越多了。有些研究者之所以说惠昕本来源于敦煌本，主要根据是这两种版本在内容上有许多相近的地方，这其中惠昕本也记载了如‘法海上座无常，以此《坛经》付嘱志道，志道付彼岸，彼岸付悟真，悟真付圆会，递代相传付嘱，一切万法不离自性中现也’的《坛经》传授世系，只是这个世系中，在悟真之后多了一代圆会；而法海之后是志道而不是道[水+祭]。这说明了一种什么情况呢，这只能说明惠昕本的整理问世要大大晚于敦煌本；同时也说明，惠昕本所据的‘古本’与敦煌本一样，也是如同印顺法师所说的‘南方宗旨本’，但这个‘南方宗旨本’比敦煌本所据的底本又有了修改，是比较晚出的一种抄本，但可以断定，不论是敦煌本，还是惠昕本，他们所据以整理的‘南方宗旨本’，是一种文字比较多的最接近《坛经》原本的较原始的抄本。

    又据惠昕序后所附晁子健的刊记，惠昕本问世后，先以抄本流行，后于南宋高宗绍兴二十三年（1153）由晁子健在湖北蕲春‘镂版刊行’。这就是今日所见的在日本发现的兴盛寺本。这种版本还在日本真福寺发现了大中祥符五年（1012）在泷西刊印的本子。

    第三种版本称契嵩本，又称曹溪原本。这种版本见载明《嘉兴藏》，书名称《六祖大师法宝坛经曹溪原本》。资料表明，这种版本的最早印本是北宋仁宗至和三年（1056）刊行的。宋吏部侍郎郎简所撰《六祖法宝记叙》一文称：

    然六祖之说，余素敬之，患其为俗所增损，而文字鄙俚繁杂，殆不可考。会沙门契嵩作《坛经赞》，因谓嵩师曰：‘若能正之，吾为出财，模印以广其传。’更二载，嵩果得曹溪古本校之，勒成三卷，灿然皆六祖之言，不复谬妄，乃命工镂板，以集其盛事【《中国佛教丛书．禅宗编》第11册，369～370页。】。

    然而这种据‘曹溪古本’勒成三卷的契嵩本今已难得一见。之后在元朝至元二十七年（1290）由僧人德异在‘吴中休休禅庵’刊印了一种本子，史称‘德异本’【《中国佛教丛书．禅宗编》第1册，117～118页。】。这种版本现在发现了明嘉靖三十七年（1558）刊印的‘高丽传本’。高丽传本有高丽僧万恒写的序言，指明了与‘吴中休休蒙山异老’，即德异本的关系，即此本完全是德异本的重刊。据学者研究德异本很可能就是契嵩本，但经文已不是三卷，而是一卷十门。这种本子在明宪宗成化七年（1471）命‘廷臣赵玉芝重加编录，锓梓以传’，这就是刻于曹溪的成化刊本，这种刊本在万历元年（1573）、万历四十四年（1616）及清顺治九年（1652）又几次重刻。此本收录于明嘉兴大藏经中。当然，从契嵩改编本到德异本，再到明成化所刊的‘曹溪原本’，其间的发展脉络还不十分清楚，有待作进一步研究。

    第四种本子称宗宝本，又称流布本，是明朝以来流传最广的版本。宗宝本者即元朝僧人宗宝的改编本，收录于明版诸本大藏经中。此本经文后有宗宝作于公元1291年的跋文：

    六祖大师平昔所说之法，皆大乘圆顿之旨，故目之曰经。其言近指远，词坦义明，诵者各有所获。明教嵩公常赞云：天机利者得其深，天机钝者得其浅。诚哉言也。余初入道，在感于斯，续见三本不同，互有得失，其板亦已漫灭。因取其本校雠，讹者正之，略者详之，复增入弟子请益机缘。庶几学者得尽曹溪之旨。按察使云公从龙，深造此道。一日过山房，睹余所编，谓得《坛经》之大全，慨然命工锓梓，颛为流通，使曹溪一派不至断绝。……至元辛卯夏南海释宗宝跋【《中国佛教丛书．禅宗编》第1册，152～153页。】。

    宗宝本据以改编的‘三本’指谁，没有说明，从经文前录有德异的序、契嵩的赞文以及十分相近的内容看，三种版本中肯定有契嵩本；从经文编排的章节看，可能还有惠昕本；另外一本如果从地域说，因为宗宝本改编于广州‘风幡报恩光孝寺’，即法性寺，也可能是‘南方宗旨本’，即法海一派所传的古本，当然这只是一种猜测。

    宗宝本自称是‘得《坛经》之大全’，即集诸本之大成。这个本子较敦煌本文字几乎增加了一倍，因此遭到的非议也最大，如明成化七年所刊《曹溪原本》的校对者王起隆在《重锓曹溪原本法宝坛经缘起》一文中说：‘则窜易颠倒，增减删改，大背谬于原本，未有如是极者，盖至元辛卯元僧宗宝改本’，并指出‘宗宝之自用自专，大舛大错，当以佛法四谤定之’【《中国佛教丛书．禅宗编》第1册，91～98页。】。这里王起隆不仅认为宗宝本对《坛经》原本的窜改已到了不可容忍的极点，还认为应该以诽谤佛法定宗宝的罪。诚然，早在宗宝本问世之前，甚至在唐代，在惠能去世不久，在宗门中就有《坛经》宗旨被‘改换’的议论。如惠能的弟子南阳慧忠（？～775年），他活动的年代离惠能去世只有四五十年，离《坛经》最初记录的年代（惠能大梵寺说法的后几年）也就是七十年左右。他曾指责一些自称是坚持‘南方宗旨’，即惠能南宗宗旨的人，‘把它《坛经》改换，添糅鄙谭，削除圣意，惑乱后徒，岂成言教！苦哉，吾宗丧矣。’【《景德传灯录》卷二八，《大正藏》卷五一，438a。】但从全文细加分析，慧忠的指责并不是指《坛经》经文本身被改换，而是指责那些自称是宣讲‘南方宗旨’的人，歪曲《坛经》的宗旨。再后，如北宋郎简的《六祖法宝记？》，只是说最初记述的《六祖法宝记》，也就是较原始的一种本子‘为俗所增损，而文字鄙俚繁杂’，而惠昕序也只讲‘古本文繁’，均没有提出‘改换’内容的指责。王起隆指责宗宝本‘窜易颠倒，增减删改，大背谬于原本’，我个人认为这并不是公正的。从目前流行的四种不同的《坛经》版本的基本内容看，可以说是一致的，我们在下面还要具体分析；它们的区别在于每一种版本在基本内容一致的前题下又各自增补了一些内容，其中敦煌本增加的最少，而宗宝本增补的最多。就增补的内容说，除个别的如敦煌本的二十余年后的悬记；宗宝本的‘吾去七十年，有二菩萨从东方来，一出家，一在家……’的悬记等外，主要是惠能与其弟子的答问。这部分内容四种版本的《坛经》都有，如敦煌本中就有惠能与志诚、法达、智常、神会的问答，而宗宝本除上述内容外又增补了智通、志道、行思、怀让、玄觉、智隍、志彻七位弟子与惠能的问答。这些内容散见于禅史中这些弟子本人的传记，就史实说是可靠的，增入《坛经》可以集中反映惠能的禅学思想，也是惠能生平行履的一部分，对全面认识和理解南宗禅只有好处。这也是宗宝本整理者的苦心所在，是可以理解的。正是出于这样一种观点，我不太同意如同明人王起隆那样全面否定宗宝本的态度。《坛经》的整理从最初‘文繁’的古本，到敦煌本、惠昕本作了一定的删繁和加工，再到宗宝本集诸本之大成，给后人留下了一部较为完整的禅宗的‘宗经’，这应该是一个进步，也是明代以后为什么宗宝本广泛流行的一个原因；同时，几种古本《坛经》的发现和同时有四种版本存世，也为后人研究惠能和中国禅宗提供了更为丰富的参照资料，这是我们今天的研究者值得庆幸的事。我不主张轻易地否定某一种版本的作法。

三、《坛经》的内容

    惠能自法性寺开‘东山法门’，创宗成祖之后，回到曹溪，其时宝林寺尚在修复之中，惠能应地方官吏韦琚之请，到韶州城中的大梵寺开堂说法，由弟子法海等记录而形成了最初的《坛经》，这就是现存《坛经》的主体部分。而后惠能回到曹溪，接引四方弟子，发展自己的教团，一住三十余年，期间又留下了许多说法的记录及师徒间问答的机缘语句和临终咐嘱。这些内容在惠能去世后被弟子们增补进《坛经》，从而形成了今天所见《坛经》的样子。《坛经》的主体部分当然是重要的，不容忽视；但而后增补的内容，虽然形式不同，它们依然是惠能的语录，同样也是不容忽视的。因此，我在以下关于《坛经》内容的介绍中就不再区分哪些是主体部分，哪些是附录部分，而是把它们作为一个整体看待。

    这里，我想借用历代佛经注家们解注佛经的‘三分’的方法来解说《坛经》，即《坛经》也由三部分内容组成，这就是序分、正宗分、流通分。

    序分，指经文开始的一段（依敦煌本），从‘惠能大师于大梵寺讲堂’到‘说此《坛经》’。这段经文叙述了惠能于大梵寺说法，法海集记《坛经》的缘起。

    正宗分，也就是《坛经》经文的主体部分，是惠能大梵寺说法的内容，也包括以后惠能与弟子们的答问，起自经文的第二段‘能大师言：善知识，净心念摩诃般若波罗蜜法’，至‘神会作礼，便为门人，不离曹溪山中，常在左右’。这部分经文约占全经经文的三分之二，集中阐述了惠能独创性的禅宗学说。这部分经文又大体包括三方面的内容：

    第一部分是惠能自述本人家世、与佛教的结缘及创宗成祖的经历。这段经历不仅是惠能的一个充满传奇色彩的传记，也是表达惠能禅学主张的一个过程，惠能的许多重要思想在这部分内容中已经讲到，如‘人即有南北，佛性即无南北’之类，充分表达了惠能佛性平等的思想。又如在宗宝本中讲：五祖弘忍送惠能至九江驿，惠能告别五祖时说：‘迷时师度，悟了自度，度名虽一，用处不同。惠能生在边方，语音不正，蒙师传法，今已得悟，只合自性自度。’这正是《坛经》所宣扬的带有根本性的思想，即‘识心见性，自成佛道’，谓修行人要成就佛道，完全在于自静其心，自识本性，是自己向内的一种体悟，不须他求。

    第二部分是惠能对自己的佛教学说的系统阐说。我们把惠能的学说概述为如下几个方面：

    (1)‘自性般若’的思想。如敦煌本记述惠能在说法的开始时所讲：‘菩提般若之智，世人本自有之，即缘心迷，不能自悟。’什么是般若，惠能有自己的解释，他说：‘何名般若，般若是智慧。一切时中念念不愚，常行智慧，即名般若行，一念愚即般若绝，一念智即般若生。世人心中常愚，自言我修般若，般若无形相，智慧性即是。’般若是人的智慧的心性，也就是佛所具有的那样的觉性，也就是自性，这是每个人都有的，关键是迷和悟。如果心中常思恶念，就是自性迷；如果心念常思善，智慧即生，就是不离自性，就是悟，所以‘凡夫即佛，烦恼即菩提；前念迷即凡夫，后念悟即佛’。

    (2) 定慧不二的思想。惠能说：‘我此法门，以定慧为本’，但‘定慧体一不二；即定是慧体，即慧是定用’。定就是禅定，而慧则是由禅定而产生的智慧。惠能把定和慧的关系比作灯和光。他说：‘有灯即有光，无灯即无光，灯是光之体，光是灯之用，名即有二，体无两般。此定慧法，亦复如是。’就是说 ，如同灯和光是无法割裂的一体一样，定和慧也是无法割裂的一体。以往的修行者往往把定和慧割裂开来，只讲禅定而不重视或不讲智慧。这种修行所造成的结果就是心和行的脱离，‘口说善心不善，定慧不等’。惠能认为这种修行不是‘佛弟子’的修行，只有心怀善意，口出善言，‘于一切时中行住坐卧，常行直心’，‘内外一种’，这才是‘定慧即等’的真正的佛弟子的修行。惠能的这种思想突出地强调自心的体悟，与‘自性般若’的思想是一致的。

    (3)‘无念为宗，无相为体，无住为本’的思想。惠能说：‘我此法门从上以来，顿渐皆立无念为宗，无相为体，无住为本。’什么是无念，惠能有两种解释，一云：‘于念而不念。’一云：‘于一切境上不染，名为无念。’这两种解释说的是一个意思，即自己的思念远离一切尘境，排除一切邪妄杂念；什么是无相，惠能也有两句话：‘于相而离相’，或‘外离一切相是无相’，说的都是远离外界的一切万事万物，不受其染着；什么是无住，惠能的两种解释是：‘无住者，为人本性，念念不住，前念、今念、后念，念念相续，无有断绝’；‘念念时中，于一切法上无住’。前一句是说要念念不住地思念人的本性，永不断绝；后一句是说对于世间的万事万物无论在任何时候都不能有任何执着追求的思念。不管是无念、无住、无相，都指出一点，即在尘境上不起思念，念念不离自己的本性。由此不难看到，惠能的这一思想也是基于‘自性般若’这一根本思想之上的。自己的本性是无形相的智慧心性，这就是无相；要念念相续时时思念自己的本性，而不执着于世间的万事万物，这就是无住；于自念中常常远离尘境排除一切邪妄杂念，这就是无念。

    (4)‘坐禅原不着心，亦不着净，亦不言不动’的思想。不着心就是坐禅时不要求专注一心，或观想自心，因为心本来就是虚妄不实的，是观想不到的；不着净就是坐禅时也不要求静虑思净，即观想自己清净的心性。因为‘人性本净’，如果一定要观想净，就必然要产生一种虚妄的净性，反而使自己不能认识自己本来清净的心性；不言不动是说坐禅也不要求身体不动。惠能认为着心、着净、不动，都是违背佛道的。那么，什么是惠能主张的坐禅？惠能说：‘此法门中何名坐禅？此法门中一切无碍，外于一切境界上，念不起为坐；见本性不乱为禅’。惠能认为，坐禅就是一切自由自在，无障无碍。在外，对于一切尘世的万事万物不产生思念就是坐；在内，能自识本性，使内心不乱就是禅。又说：‘何名为禅定？外离相曰禅，内不乱曰定’，讲的也完全是同一个意思，所谓禅定就是远离世间万事万物，保持内心的平静。总之，禅定就是自净其心，自见本性，自成佛道。

    (5)‘无相戒’思想。戒是对佛教修行者不应该作什么的行为轨范，如五戒、十戒、具足戒等，每一个佛教修行者都要受戒。而惠能有其独特的对戒的解释，他认为戒就是自己归依自身中本有的心性。他说‘世人性本清净，万法在自性’，只要从自己的心性中消除一切不善良的思念，同时也消除一切不善良的行为，这就是受‘无相戒’。自己的心性本就是‘无相的’般若智慧。这种心性就如同太阳和月亮，永远是清净明亮的，而愚昧和邪见就好比浮云覆盖了太阳和月亮，当云雾消散，即消除了自己身上的愚昧和邪见，般若的智慧心性就显露出来。《坛经》中这部分内容惠能讲了四个方面，即自归依三身佛，发四弘大愿，说无相忏悔，授无相三归依戒。从四个方面我们都不难看到惠能一以贯之的‘自性般若’的思想。

    第三部分是惠能与弟子的答问。这部分内容亦十分重要，惠能在回答众多弟子的提问中，阐述了许多重要的思想，例如何为功德的思想，身中净土的思想，如何看待在家和出家的思想等。惠能针对梁武帝问达磨祖师：‘朕一生以来造寺、布施、供养，有功德否？’达磨答言‘无功德。’‘功德在法身，非在于福田’；‘见性是功，平等是德’，真正认识自身的本性，平等地对待一切才是功德。如果虚妄不实，唯我独尊，轻视他人，再作多少布施，建造多少寺院也是没有功德的。

    对于一些佛教徒常以念佛以期在来世往生西方佛国净土的修行，惠能一针见血地指出：‘东方人造罪，念佛求生西方；西方人造罪，念佛求生何国？凡愚不了自性，不识身中净土，愿东愿西；悟人在处一般。所以佛言，随所住处恒安乐。’（宗宝本《坛经．疑问品》）佛国净土就在自己的身中，只要自净其心，就离西方不远。只是世人愚迷，不了解身中净土的道理，所以盲目地去念佛，以期往生西方，那样，到达西方的路就遥远得很。那些有大智慧的人，因为认识到自己身中就有成佛的本性，所以无论在什么地方都永远安详快乐。这也就是惠能所说的：‘若悟无生顿法，见西方只在刹那。’关于在家还是出家，惠能讲述了同样的道理。惠能说：‘若欲修行，在家亦得，不由在寺。’即真正的修行者出家和在家都是一样的，那些出家的人如果心存邪恶，一样修不成佛道。这里的关键是自己是不是自净其心，自识本性。惠能与弟子们的答问，涉及问题十分广泛，这里不再一一介绍。

    流通分起自经文‘大师遂唤门人法海、志诚、法达、智常、智通、志彻、志道、法珍、法如、神会’，至经文结束。这是全经的第三部分，这部分叙述了惠能去世前对十弟子等的嘱咐及临终前后的情形。惠能一生接引弟子无数，其中有十人，即上面所举被惠能认为是‘不同余人’，‘各为一方师’的人物，这就是十大弟子之说。惠能为了‘不失本宗’，使自己所创的顿教法门一代一代传下去，为他们讲说了‘三科法门’、‘三十六对法’；讲述了‘先代五祖《传衣付法颂》’；讲述了‘顿教法’自七佛以来至惠能总计四十代祖的传法世系，并嘱付十弟子‘不禀受《坛经》，非我宗旨’。此外还为弟子们留下了《自性见真佛解脱颂》等偈文。惠能于唐先天二年八月去世，经文描述了惠能去世后的情景，以此作为全经的结束。

    总之，《坛经》从不同的角度，完整系统地阐述了惠能独创性的佛教学说，这一学说构成了我们所说的中国禅宗的理论体系。《坛经》是中国僧人著述中唯一被称作‘经’的划时代作品，如同一面旗帜，它的问世标志着中国禅宗的真正形成。

［李富华，1939年生，宁夏银川人。1964年毕业于北京大学历史系。现为中国社会科学院世界宗教研究所研究员。主编有《中华大藏经》106册（合编）、《敦煌大藏经》、《中国佛教丛书．禅宗编》等。发表有《赵城金藏研究》、《法门寺发现的普宁藏秘密经及其续补问题》等论文。］


敦煌本《坛经》首章校释疏义（方广锠）

敦煌本《坛经》首章校释疏义

方广锠

【内容提要】　敦煌本《坛经》被发现后，引起学术界、佛教界持久的兴趣，据不完全统计，到目前为止，国内外共发表有关它的录校本近三十种。但是，诸录校本都还不能尽如人意，需要进一步整理与研究。《敦煌本〈坛经〉校释疏义》就是一个新的努力。《敦煌本〈坛经〉校释疏义》将《坛经》分成若干章进行整理。整理由正文、校记并诸家录校复议、注释、分段标点复议、疏义、原始资料等六部分组成。一、‘正文’乃此次录校勘正的《坛经》正文，并重新分段、标点。二、‘校记并诸家录校复议’包括校记与复议。三、‘注释’部分对《坛经》经文中的若干词语进行注释。四、‘分段标点复议’部分主要对诸家录校本的分段、标点中一些比较重大的问题进行讨论。五、‘疏义’部分对《坛经》经文进行疏义。六、‘原始资料’相当于附录，照录诸种敦煌本《坛经》的原文，可与诸敦煌本《坛经》的照片相参看。本文是《敦煌本〈坛经〉校释疏义》的首章，读者从中可以窥豹一斑。

【关键词】　敦煌本　坛经　校释疏义

    敦煌本《坛经》被发现后，引起学术界、佛教界持久的兴趣，诸种录校本不断涌现。据我不完全统计，到目前为止，国内外共发表录校本近三十种。但是，由于种种原因，诸录校本都还不能尽如人意，需要进一步整理与研究。《敦煌本〈坛经〉校释疏义》就是一个新的努力。

    《敦煌本〈坛经〉校释疏义》将《坛经》分成若干章进行整理。整理由正文、校记并诸家录校复议、注释、分段标点复议、疏义、原始资料等六部分组成。说明如下：

    一、‘正文’乃此次录校勘正的《坛经》正文，并重新分段、标点。

    为方便起见，本文对《坛经》正文之每章、每节、每句均予以编号（以下称为‘章节号’）。章节号以‘§’领起，依次分为三段：章序号、节序号与句序号，用小数点隔开。章节号放在‘[]’中，标注在每句经文之后。

    二、‘校记并诸家录校复议’（包括校记与复议）

    校记为笔者此次录校时所作。录校时以敦博本为底本，以斯本、旅博本、北本、北残片、西夏本为校本。因旅博本、北本、北残片、西夏本均为残本，故仅参校现有文字，并在起讫时出注说明。叙列校记时，首先以章节号领起《坛经》正文，然后逐句出校记。如某句无出校文字，亦罗列该句，然后下注‘无’。校记的写法，参见《藏外佛教文献》第八辑所载《录文校勘体例》。

    复议为对国内六家有代表性的敦煌本《坛经》录校本录校的考察。之所以选择此六家，是因为近年来敦煌本《坛经》的研究热潮已经由国外转入国内，主要新成果均在国内，而上述六家代表了十余年来我国在敦煌本《坛经》录校方面的最高水平。复议意见随文记入校记。所用六家录校本，按照其出版的先后出版次序，罗列如下：

    郭本，指郭朋《坛经导读》，巴蜀书社，1987年5月。郭本当时没有条件参校敦博本、旅博本。故涉敦博本、旅博本时对郭本不予复议。又，郭朋尚有《〈坛经〉对勘》（齐鲁书社，1981年6月）及《坛经校释》（中华书局，1983年9月）等两种《坛经》整理本问世。但因巴蜀书社本《坛经导读》为郭朋先生的最新成果，故本书之复议，一般均依《坛经导读》为准。特别是遇到三本意见不一致时，完全依据后出之《坛经导读》，而一般对前两种整理本的不同意见不予说明。但遇到前两种整理本涉及，而《坛经导读》没有涉及，且复议又必须予以讨论的问题时，则适当采用前两种整理本的观点，此时随文注明出处。

    周本，指周绍良《敦煌写本坛经原本》，文物出版社，1997年12月。

    邓荣本，指邓文宽、荣新江《敦博本禅籍录校》，江苏古籍出版社，1998年12月。此外，邓文宽先生另有《大梵寺佛音——敦煌莫高窟〈坛经〉读本》（台湾如闻出版社，1997年2月。以下简称‘邓本’）问世。同样，为了尊重两位先生的最新成果，本书复议时一般以后出版的邓荣本为准。但遇到邓荣本未予涉及而邓本予以论述的问题，以及邓本优于邓荣本的问题，则对邓本予以复议。

    李本，指李申合校、方广锠简注《敦煌坛经合校简注》，山西古籍出版社，1999年9月。本文仅对其录校部分进行复议，故称‘李本’。

    杨本，指杨曾文《新版敦煌新本六祖坛经》，宗教文化出版社，2001年5月。杨曾文此书为修订本，初版时书名为《敦煌新本六祖坛经》（上海古籍出版社，1993年10月）。本书复议亦从上例，以新版为依据。

    潘本，指潘重规《敦煌坛经新书及附册》，台湾佛陀教育基金会，2001年6月。潘重规此书初版于1995年7月，名《敦煌坛经新书》，亦由台湾佛陀教育基金会发行。其后增补‘附册’，更名为《敦煌坛经新书及附册》，再版发行。复议以再版本为依据。

    应该说明的是，学术有先后继承，后来者应该超越前人，也超越先前的自我。在此将上述六种录校本按照出版时间依次排列并复议，就是为了尊重学术发展的历史。对待学者个人，如果成果有先后之别，自然也应该采用后发表者，以示尊重。如杨本1993年初版，2001年修订再版，在此主要依据再版本。但我发现潘本2001年的新版本与1995年的老版本完全一样，未作修订。但也未作诸如‘本书应该修订，但因故未能进行’之类的声明。这或者是因为作者观点未变，无须修订的缘故吧。本文斟酌再三，决定按照既定体例，对潘本，亦以2001年新本为据，并按照出版时序，排列在六本之最后。

    三、‘注释’部分对《坛经》经文中的若干词语进行注释。

    四、‘分段标点复议’部分主要对诸家录校本的分段、标点中一些比较重大的问题进行讨论。至于可分可不分、可断可不断、或可句可逗之处，均不予讨论。

    五、‘疏义’部分对《坛经》经文进行疏义。

    六、‘原始资料’相当于附录，照录诸种敦煌本《坛经》的原文。可与诸敦煌本《坛经》的照片相参看。

    录文中，每行行首的数字为该行的行号。行末的‘／／’号表示该行文字结束；‘／ ’号表示该行文字尚未结束，但本章文字已经结束。下一章将接续录文。

    所用诸本如下：

    敦博本，指敦煌县博物馆藏敦煌遗书77号，从照片看，应为缝缋装，首尾完整。

    斯本，指英国图书馆藏敦煌遗书斯5475号，从照片看，应为缝缋装，首尾完整。

    旅博本，指原藏于旅顺博物馆敦煌本《坛经》，从照片看，亦应为缝缋装。现下落不明，仅存龙谷大学图书馆所藏三个半叶照片。其首部半叶照片为《坛经》，尾部两个半叶照片为其他文献。

    北本，指国家图书馆藏敦煌遗书北敦04548背．1号（旧编：岗48号，缩微胶卷号：8024），卷轴装，首残尾存。

    北残片，指国家图书馆藏敦煌遗书北敦08958号，卷轴装，残片，仅5行。

    西夏本，指西夏文《坛经》残片。二十世纪20年代以来续有发现，现共12个残片。综合研究有史金波《西夏文六祖坛经残页译释》（载《世界宗教研究》1993年第3期）。《敦煌本〈坛经〉校释疏义》参用此文。

§00 标题

一、正文 [§00.01.～§00.05.]

    南宗顿教最上大乘摩诃般若波罗蜜经[§00.01.]
      ——六祖惠能大师于韶州大梵寺施法坛经[§00.02.]一卷[§00.03.]兼授
无相　　戒[§00.04.]
                          弘法弟子法海集记[§00.05]

二、校记并诸家录校复议

    §00.01.　南 (１)　宗顿教最上大乘摩诃般 (２)　若波罗蜜经
    (１)‘南’，底本、斯本、旅博本自此起。
    (２)‘般’，底本作‘波’，据斯本、旅博本改。

    周本、邓本、杨本、潘本校改作‘般’。邓荣本以‘般’为正而未改。李本径改作‘般’而未出校记。

    ‘波’、‘般’因字音相同而误，应校改。

    §00.02. 　六祖惠能 (１)　大师于 (２)　韶州大梵寺施法坛经　　(１)‘惠能’，底本、斯本、旅博本同。

    郭本出校称‘惠’通‘慧’，录文中作‘惠能’，但自己行文时作‘慧能’；周本、杨本校改为‘慧能’；邓荣本认为‘惠’、‘慧’互通，虽出校但录为‘惠能’；邓本校改为‘惠能’；李本、潘本照录为‘惠能’，不出校。

    笔者以为，诸敦煌本通篇均作‘惠能’；且早期诸著作，大抵均称‘惠能’。后因‘慧’、‘惠’可通，方才逐渐改成‘慧能’。故敦煌本录校本应保留‘惠能’原名，不作校改。

    杨本校记谓：‘题目及正文中的“慧能”皆写作“惠能”；“智慧”写作“智惠”等。今一律改为“慧能”、“智慧”、“定慧”。’故以下凡遇杨本改‘惠’为‘慧’者，如非特殊情况，一般不出注。

    (２)‘于’，郭本、李本因是简体字本，故改作‘于’。以后凡由于简繁体原因，造成郭本、李本文字与敦煌本有异者，均不出注。

    §00.03.　一卷
    无。

    §00.04.　兼授 (１)　无相　　戒

    (１)‘授’，底本、斯本、旅博本均作‘受’，理校作‘授’。
郭本、李本、杨本照录作‘受’；邓荣本谓‘受’同‘授’，但未校改原文；邓本、潘本校改为‘授’；周本的意见参见本句校记［２］。

    笔者认为，虽然敦煌本《坛经》的抄写者‘授’、‘受’不分，但‘授’、‘受’两者字义有别。如为‘授’，则表示惠能向参与法会的全体信徒传授无相戒；如为‘受’，则表示作者法海是一个曾从惠能接受无相戒的僧人。前者是普授，后者是特受。且这里直接涉及对《坛经》性质的认识，涉及到标题的写法，不可不辨。细案《坛经》原文，此处应为惠能向与会信徒普授无相戒，故理校为‘授’。

    (２)‘无相　　戒’，底本、斯本、旅博本同。

    郭本、邓荣本、李本、杨本、潘本均录作‘无相戒’，对留空失校。

    周本主张‘受无相　　戒’中‘相’与‘戒’之间的留空表示省去重复之字。并将‘受无相　　戒’补校作‘授无相戒受无相戒’。

    笔者认为，诸录校本无视留空，失校有误。周本用省略重复字来解释这里的留空，无法成立。详见本章‘分段标点复议’的有关部分。

    §00.05.　弘法弟子法海集记
    无。

三、注 释

    南宗——指禅宗惠能系。惠能系起先主要流传于南方。唐开元二十年（732），惠能弟子神会在滑台大云寺的无遮大会上，极力批评流传于北方的禅宗神秀系‘师承是旁，法门是渐’，为惠能系争正统。禅宗内部从此产生宗派之诤，出现‘南宗’这一名称。后人追溯当时禅宗北宗、南宗分流的情况，亦有‘南能北秀’的说法。南宗至后世极盛，被视为禅宗正统。

    顿教——神会称惠能系禅法的基本特征为‘顿悟’，指斥神秀系北宗主张‘渐悟’。‘顿教’，即‘顿悟之教’。敦煌本《坛经》之所以在标题上揭示‘顿教’字样，是为了高扬本宗的理论标志。

    最上大乘——‘大乘’是印度佛教的主要派别之一，与小乘相对，主张一切众生都有佛性，应以六度普度众生，以求佛道。中国佛教主要流传大乘，故往往推崇大乘，贬斥小乘。大乘内部又有诸多派别与思想。‘最上’为禅宗南宗僧人对本宗的美称，意为禅宗南宗是最高级、最上等的大乘。

    摩诃般若波罗蜜经——‘摩诃’，为梵文‘m(6)ha’的音译，意谓‘大’，是美称。‘般若波罗蜜’，为梵文‘prj七(6)-p(6)ramit(6)’音译，意谓‘智度’，为大乘佛教六度之一。《摩诃般若波罗蜜经》原为印度佛教宣说般若思想的重要经典，汉文有鸠摩罗什译本。印度佛教般若思想主张由智慧而达佛道，亦即所谓‘般若是诸佛之母’，在中国影响甚大。但此处的‘摩诃般若波罗蜜经’并非指称鸠摩罗什译本，而是借用‘般若是诸佛之母’的含义，宣扬惠能的这部《坛经》就是一部可以由般若之智而抵达佛道的经典。

    郭本认为：般若思想属于空宗，惠能思想属于有宗。‘把《摩诃般若波罗蜜经》也插进《坛经》的标题里，实在是不伦不类的。……《般若》之与《坛经》，是空、有异趣、迥不相同的’【郭朋：《坛经导读》，巴蜀书社，1987年，58页。】。其实，惠能佛性论的根基仍是般若思想，惠能听《金刚经》而有悟，一生深受《金刚经》影响就是明证。且如前所述，此处的‘摩诃般若波罗蜜经’主要意义是指‘以般若智慧成佛之经’，并非指论述般若思想的鸠摩罗什译《摩诃般若波罗蜜经》或其他般若系的某一部经典。郭本认为标题中的‘摩诃般若波罗蜜经’就是指罗什所译《摩诃般若波罗蜜经》，从而做出上述指责。该观点尚可斟酌。

    六祖——此处指惠能。禅宗南宗主张惠能是继达摩、慧可、僧璨、道信、弘忍递传的东土禅宗第六代正统祖师。禅宗的不同派别对何人为六祖说法不一。

    惠能——唐代僧人，本经的说法者，我国禅宗南宗的创始人，禅宗第六祖。也有人主张他是中国禅宗的实际创始人。俗姓卢，生于唐太宗贞观十二年（638），死于唐玄宗先天二年（713）。唐宪宗（806～820）时谥号‘大鉴禅师’。惠能的遗体由其弟子方辩裹纻涂漆，保存至今。现存于广东曲江县南华寺（即古代的宝林寺）。

    大师——对佛教僧人的尊称。

    韶州——唐代州名，时治所在今广东韶州。

    郭朋《坛经校释》称：‘韶州，今广东曲江县。大梵寺，在韶州城内。’【郭朋：《坛经校释》，中华书局，1983年，2页。】邓本亦称：‘韶州，唐代州名，治所在今广东省曲江县。’‘大梵寺，唐时位于韶州城内。’【邓文宽：《大梵寺佛音——敦煌莫高窟〈坛经〉读本》，台湾如闻出版社，1997年，1页、2页。】类似的说法又可见李申《六祖坛经》【参李申：《六祖坛经》，台湾佛光文化事业有限公司，1997年，31页。】等。

    按照上述说法，唐代的大梵寺在唐代的韶州城内，而唐代的韶州城相当于现今的广东省曲江县（马坝），也就是说，大梵寺应该在现今的曲江县（马坝）。但实际上大梵寺在今韶州（韶关）城内。关于这个问题，笔者请教了南华寺的云峰法师。根据云峰法师见告，曲江县治，原在韶关，后迁马坝。故在曲江县治迁移马坝以前，说‘韶州，今广东曲江县。大梵寺，在韶州城内’是对的；而在曲江县治迁移马坝以后的今天，再那样说就是错误的。

    大梵寺——在今广东韶州城内。因惠能的谥号为‘大鉴禅师’，故该寺现名‘大鉴寺’。

    丁福保《佛教大辞典》引《广东通志》卷二二九谓：‘韶州府曲江县报恩光孝寺，在河西。唐开元二年，僧宗锡建，名开元寺，又更名大梵寺，刺史韦宙请六祖说《坛经》处。宋崇宁三年，诏诸州建崇宁寺，致和中改天宁寺。绍兴三年，专奉徽宗香火，赐额曰报恩光孝寺。’据此，该寺乃唐开元二年（714）由僧宗锡所建，初名开元寺，其后改称大梵寺。何时改称大梵寺，详情不清。这一说法为郭本等录校本所从。

    但笔者颇为怀疑这一说法的可靠性。首先，惠能早在先天二年（713）已经逝世，但按照上述说法，惠能在大梵寺说法的时间应该在开元二年（714）以后，两者相互矛盾。其次，唐开元初年，诸州均据朝廷敕令修建官寺开元寺。但既是依照敕令修建的官寺，就不应该由僧人个人出面建造。由于唐代敕建之官寺，往往有以现成寺院换额改称者。所以我认为，如果该寺确由宗锡修建的话，则很可能是先由宗锡修建大梵寺，开元二年（714），当地官员将大梵寺换额，改称开元寺。据前述《广东通志》记载，该寺直到宋代还保持着官寺身份，由此反映该寺在当地一直为人们所重视。这或许是该寺保留至今，且当地耆老至今能明其由来的原因。

    施法——佛教认为僧人说法乃是向听法者布施佛法，故称。

    坛——原为土筑的台子，用以进行某些仪式或宗教活动。后用来对译梵文‘曼荼罗’，指修持佛法时所造的供养佛像、菩萨像、供养具等的台子，其构筑有一定的规范与仪轨。此处指为尊重惠能教法，供他说法用的台子。

    经——梵文‘sūtra’的意译。佛教传统，凡佛金口所说，方可称之为‘经’。非佛所说而妄称‘经’者，概为伪经。《坛经》所以被称为‘经’，是因为在当时人们的心目中，惠能已经是一个活佛。《坛经》记载当时信徒的称赞：‘岭南有福，生佛在此。’‘生佛’指惠能。

    兼授——《坛经》的主体纪录了惠能在大梵寺主持的某次法会。这次法会的主要内容，如正文§01.01.01.所述，是‘惠能大师于大梵寺讲堂中，升高座，说摩诃般若波罗蜜法，授无相戒’，亦即包括‘说法’、‘授戒’两项。所以，《坛经》标题上的‘兼授’，表示本文献所纪录的，除了惠能所说之法外，还兼有惠能为听法者所授的无相戒。当一个文献中兼有其他内容时，敦煌遗书往往用细字于标题、卷次下注出。

    无相　　戒——惠能创立的禅宗戒法。

    惠能认为诸法性空，佛性本净。无相戒即以该清净佛性作为戒体。由于佛性无相，实相为空；诸法既空，罪性亦空。所以持戒者心无系缚，远离执着，等视诸戒，犹如虚空。站在上述立场上，惠能对佛教戒律的基本态度即如《坛经》所谓‘心平何须持戒’。因此在实际持戒中，并不像其他戒法那样需要有日常的仪轨与行相，故曰‘无相戒’。根据《坛经》，授无相戒包括归依自性三身佛、发四弘愿誓、无相忏悔、三性三归依戒等内容。

    ‘无相’与‘戒’之间留空，应该是为了象征该戒‘无相’之特点。

    法海——唐代僧人，曲江人，生卒年不详。根据《坛经》，法海是惠能十大弟子之首，他集录惠能在韶州大梵寺及平时说法而成《坛经》。生平事迹主要见于《坛经》。

四、分段标点复议

    敦煌本《坛经》首章包括标题、卷数、‘兼授无相戒’、集记者等内容。这里主要讨论首章的书写格式，并由此探讨一些相关问题。

    敦煌本《坛经》的首章是否有特定的书写格式？这是问题的前提。为了回答这一问题，需要仔细审核与比较敦博本、斯本、旅博本等三本的照片。所以要使用照片，是因为录文，包括本文的录文，受到条件的限制，无论怎样努力，也无法完全保留原件的格式。

    上述三个敦煌写本中，敦博本的首章占两行：

        001　南宗顿教最上大乘摩诃波若波罗蜜经六祖惠能大师于韶／／
        002　州大梵寺施法坛经一卷兼受无相　　戒弘法弟子法海集记／／

    第一行顶天立地抄写，上部界栏并画有一莲花花苞状装饰。自‘州’字换第二行，换行处文字意群割裂。这说明抄写者在抄写首章时完全没有考虑分行的问题。所以出现换行，是由于第一行抄不下那么多文字。

    但敦博本首章也有自己的书写格式，它表现在：一、‘无相’与‘戒’之间有留空，约3～4个字。二、仔细审察可以发现，‘戒弘法’三字，特别是‘戒’字，比其余诸字略小。后来越写越大，乃至‘法’字与‘弟’字大小差不多。

    斯本的首章占三行，形态如下：

        001南宗顿教最上大乘摩诃般若波罗蜜经／／
        002　　六祖惠能大师于韶州大梵寺施法坛经一卷／／
        003　　兼受无相　　戒弘法弟子法海集记／／

    第一行上端顶天，下端基本到行末，还留有约半字的空间；换行后第二行上端比第一行低一字。这说明抄写者是有意分行，不是因为第一行抄不下而不得不换行。换行处前后文字意群独立，标题被分为两个相对独立的部分，也证明这是特意分行，不是被动换行。

    第二行下端与第一行下端基本齐平，有约半字的空间；第三行上端低一字，与第二行齐平。在敦煌遗书中，这种抄写方式，意味着第三行与第二行本来应该是同一行，因为第二行已经到行末，下余的文字抄不下，只好换行，所以换行后的文字与第二行齐头。也就是说，‘兼受无相’四字应上联。此外，‘无相’与‘戒’字之间也有留空，约2～3个字。‘兼受无相’四字为细字。

    根据上面的讨论，已完全可以证明敦煌本《坛经》的首章应有一定的书写格式。但这种格式到底怎样，还不是很清楚。但在旅博本中，敦煌本《坛经》首章的书写格式表现得最为清晰。

    旅博本首章占三行：

        001　南宗顿教最上大乘摩诃般若波罗蜜经／／
        002　　□六祖惠能大师于韶州大梵寺施法坛经一卷　　兼受无相／／
        003　　　　　　□戒弘法弟子法海集记／／

    第一行上端顶天，下端在距离行末还有较大空间时，便特意分行。第二行上端不但比第一行低两字，并特意采用了一个在敦煌遗书中表示界隔的界隔符——‘‘’【‘‘’符，一般记于所标注字的右上方。本文限于条件，只能将它置于录文的上方。】。第一行所抄文字内容与斯本相同，意群完整。这说明在抄写者看来，自‘六祖’起必须换行。

    第二行下端尚有1～2个字的余空，第三行上端比第二行又低2～3字，并且也加上界隔符‘‘’。这里是否表示‘无相’与‘戒’之间也一定要分行呢？我认为并非如此。因为从斯本看，‘无相’与‘戒’之间显然不应该分行。那么，这里的界隔符是什么意思呢？我认为这是提示在‘无相’与‘戒’之间必须留空。

    仔细考察旅博本照片，第二行末尾‘无相’两字的下面，虽然还有余空，但距离下边框线只有1～2个字的余地。而‘无相’与‘戒’之间至少需要空2～3个字，第二行末尾所留的余空显然不够。即使将第二行末尾的空白勉强当作留空，则‘戒’字也必须分行另起，且要与第二行齐头。这样，如果读者不注意的话，可能会忽略第二行下面的留空。为了强调留空的必要，提示读者注意，抄写者特意弃第二行下面的余空不顾，‘戒’字另起行后再留2～3字之空，并特意在‘戒’字上标注界隔符。也就是说，旅博本证明，‘无相’与‘戒’之间，必须留空。

    按照古代典籍乃至敦煌遗书的一般写法，作者与文献的标题可以分行书写，也可以合写成一行。没有一定的规范。如果不分行，则标题与作者之间一般应该留空。如伯3723号为《记室备要》，标题、作者作：

    记室备要一部并序　　　计二百八十七首　　　乡贡进士郁知言撰

    敦煌本《坛经》的集记者与标题不分行，且与标题连写，不留空。但仔细观察旅博本可知，‘兼受无相 戒’五字略小，‘戒’字位置略偏右，反映出它与下文的‘弘法’云云不是一个意群。也就是说，旅博本实际用细字及‘戒’字的位置表示了《坛经》标题与集记者的区别。

    综上所述，敦煌本《坛经》的首章的书写格式如下：

    一、分行：标题本身应分作两行，自‘六祖’以下另起，并低一格。‘兼受无相戒’应上挂，与标题为一个整体。

    虽然现存诸敦煌本《坛经》的集记者均与标题连写，但从旅博本可知，集记者本身应该是一个独立的意群。

    二、留空：‘无相’与‘戒’之间要留空，作‘无相　　戒’。约空2～3个字左右。

    三、细字：从斯本‘兼受无相’四字为细字，敦博本‘戒弘法’字为细字，旅博本‘兼受无相　　戒’五字均为细字分析，应以旅博本的写法为正确，‘兼受无相　　戒’为细字。

    ‘弘法’两字是否也为细字，需要研究。我的看法，‘弘法’两字不是细字，这有斯本、旅博本为证。敦博本将‘弘法’写为细字，恐怕是受直前‘戒’字的影响所致。所以‘戒弘法’三字，越写越大。

    下面考察诸录校本如何处理《坛经》的首章。

    一、郭本

    由于郭本当时无条件参校敦博本、旅博本，故只根据斯本录文。郭本这样处理：

    南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶
    州大梵寺施法坛经一卷

                        兼受无相戒弘法弟子法海集记

    郭本的特点是：

    （一）分行：

    第一、斯本标题分两行，郭本将标题合为一行（一个意群）。由于标题冗长，一行抄写不下，只好换行，成为二行。

    第二、郭本将‘兼受无相　　戒’五字下联，与集记者成为一个整体，并单独分行。

    （二）留空与细字：郭本忽略了留空与细字，未予反映。

    应该说，郭本对首章的书写格式未能予以充分的注意。

    二、周本

    周本把《坛经》首章录校如下：

    南宗顿教最上大乘摩诃波（般）若波罗蜜经
    六祖惠（慧）能大师于韶州大梵寺施法坛经一卷兼受（授）无相[戒]

                          [受无相]戒弘法弟子法海集记

    周本的特点是：

    （一）分行：周本把首章分为三行。标题为两行，自‘六祖’起分行，并低一格书写。集记者为一行。

    （二）留空：周本认为留空乃是省略之意，故将原文的‘兼受无相　　戒’补校成‘兼受（授）无相戒受无相戒’，并进而将它们分为两段：前五字上挂，校‘受’为‘授’；后四字下联，‘受’字不变。由此解决普授与特受的矛盾。这个问题下面还要讨论，此处从略。

    （三）细字：书写时将‘[受无相]戒弘法弟子法海集记’全部写作细字。

    周本注意到《坛经》首章书写格式的三个方面要求。但补校留空的方法值得研究。处理细字的方法也与原文不符。

    三、邓荣本

    邓荣本完全依据敦博本行款录文，从录文看不出录校者对首章的处理意见。但录校者将意见放在校记中处理：

    我们认为：底本第一、二行中，‘南宗顿教最上大乘摩诃波（般）若波罗蜜经’是《坛经》正题，‘六祖惠能大师于韶州大梵寺施法坛经一卷兼受（授）无相戒’是其副题，‘弘法弟子法海集记’是编者题名。有题名的三个写本中，以丙本（指旅博本——方按）书写形式最接近原貌，仅‘戒’字当上属而误为下属【邓文宽、荣新江：《敦博本禅籍录校》，江苏古籍出版社，1998年，218页。】。

    但邓荣本的录校者之一邓文宽先生对敦煌本《坛经》的标题曾有专门的讨论，他在比较了三个敦煌本《坛经》的首章之后。指出：

    上述《坛经》的三个标题，英藏本同旅博本比较接近，而敦博本却是另一番面貌。值得注意的是，旅博本第二行首字‘六’比第一行低二字格，第三行首字‘戒’又比第二行低二字格，且‘六’、‘戒’二字上均加有界隔号，用于避免混读。这说明《坛经》原标题共分三层含义：（一）其正题是‘南宗顿教最上大乘摩诃般若波罗蜜经’；（二）副题是‘六祖惠能大师于韶州大梵寺施法坛经一卷兼授无相戒’；（三）‘弘法弟子法海集记’是整理者署名。唯一的错误是，‘戒’字本该属上文，英藏本和旅博本均误属在下文【邓文宽：《敦煌吐鲁番学耕耘录》，台湾新文丰出版公司，1996年，214页。】。

    所以，邓文宽先生在自己整理录校的邓本中，用现代标点符号对《坛经》的首章作了如下处理：

    南宗顿教最上大乘摩诃般若波罗蜜经
      ——六祖惠能大师于韶州大梵寺施法坛经一卷兼授无相戒

                                      弘法弟子法海集记

    邓本的特点如下：

    （一）分行：将首章按照正题、副题与编者分成了三行。分行时将‘兼受无相　　戒’上挂。

    （二）留空：忽略了留空。

    （三）细字：将‘弘法弟子法海集记’全部写作细字。

    邓本是唯一曾对《坛经》标题仔细研究的整理者。邓本的分行是正确的，他提出的《坛经》标题的‘正题’、‘副题’之别，有很大的启发意义。但邓本忽略了留空，且细字处理不当。另外，邓文宽先生认为旅博本将‘戒’字误属下文，其实，如前所述，旅博本已经用细字及‘戒’字的位置表示了‘戒’字不应下属。

    四、李本

    李本对首章处理如下：

南宗顿教最上大乘摩诃般若波罗蜜经
六祖惠能大师于韶州大梵寺施法坛经一卷
兼受无相　　戒弘法弟子法海集记

    李本的特点如下：

    （一）分行：其分行方式也遵循主题、副题、集记者的思路，分作三行。但将‘兼受无相　　戒’下联。

    （二）留空：忽略了留空。

    （三）细字：将‘兼受无相戒弘法弟子法海集记’全部写作细字。

    由此，李本在分行、留空、细字等三个方面都有可斟酌处。

    五、杨本

    杨本对首章这样处理：

    南宗顿教最上大乘摩诃般若波罗蜜经六祖
    慧能大师于韶州大梵寺施法坛经一卷

                        兼受无相戒弘法弟子法海集记

    杨本的特点是：

    （一）分行：没有吸收新的校勘成果,分行完全依照郭本。

    （二）留空：忽略了留空。

    （三）细字：将‘一卷’处理为细字，又将‘兼受无相戒弘法弟子法海集记’全部写作细字，但比‘一卷’两字的字号略大。

    由此，杨本在分行、留空、细字等三个方面也都有可斟酌处。

    六、潘本

    潘本将首章录校如下：

    南宗顿教最上大乘摩诃般若波罗蜜经
    六祖惠能大师于韶州大梵寺施法坛经一卷
      兼授无相戒　　　　　弘法弟子法海集记

    潘本的处理方式比较奇特。

    （一）分行：

    粗粗看来，潘校本录为三行，三行下端均有余空，没有出现自然回行，似乎说明潘本主张应将首章分为三行。但第二行与第一行齐头，第三行却比第二行低一格。又似乎说明潘本主张将首章分为两行，即从‘南宗’到‘一卷’为一行，下余为一行。

    潘本没有正面说明首章到底应该怎样分。笔者推测，有可能潘本1995年初版时，已主张首章分三行。只是忽略了副题应该低一格书写这一敦煌本《坛经》特有的格式。

    与分行相关的是对‘兼受无相　　戒’的处理。潘本对此校记如下：

    伦敦本‘兼受无相’顶格（原文降一字，并非顶格，潘本此处有误。——方按），空二格书戒字。敦博本‘兼受无相’下亦空二格书戒字。案‘戒’字当与上‘无相’连属，与‘弘法弟子’分开【潘重规：《敦煌坛经新书及附册》，佛陀教育基金会，2001年，47页。】。

    潘本在上文中主张‘兼受无相　　戒’不应下联。那么是否应该上挂呢？潘本未置一词。在上述录文中，潘本将这几个字另起一行，低一格书写，则显然主张也不应上挂。如此既不下联，也不上挂，则这几个字岂不悬浮起来？潘本录文正是这样处理的，可参见上述潘本首章录校文。但潘本对‘兼受无相　　戒’又有这样的校记：‘敦煌俗写受、授不分，受当改授。’【同上。】既然改为‘兼授无相戒’，则如上文所分析，应属普授，那就应该上挂。潘本既主张普授，又不愿上挂，宁肯将这几个字上不着天，下不着地地悬浮，还不说明理由，的确有点奇特。

    （二）留空：忽略了留空。

    （三）忽略了细字。

    看来潘本对首章格式缺乏足够的研究。

    综上所述，六个录校本对首章的处理各有千秋，相互之间没有完全相同的。加上笔者的录校，共有七种方案。意见歧杂的关键在如下几个方面：

    第一，首章到底分不分行？分几行？怎样分行？其中涉及到底应该怎样处理‘兼受无相　　戒’？

    第二，如何理解与处理‘兼受无相　　戒’之间的留空？

    第三，如何理解与处理细字？

    下面谈谈我的意见。

    第一，关于分行。

    首章包括标题、卷数、‘兼’文、集记者等四个内容。在此依次考察分行问题。

    首先，标题部分，亦即‘南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施法坛经’是否应该分行？

    如前所述，虽然敦博本对此不分，但斯本、旅博本均分，旅博本还特意作了分隔记号。由此，周本、邓本、李本、潘本的分行是正确的，而郭本、杨本的不分行是不对的。

    关于标题问题，本文的‘疏释’部分还要讨论，此处从略。

    其次，卷数部分。

    卷数应该连属在标题之后，这一点无论是敦煌遗书原卷，还是诸录校者的录文都是一致的，可以不再讨论。

    再次，‘兼’文，亦即‘兼受无相　　戒’部分。

    如上文已经分析的，‘兼受无相　　戒’五字如果上挂，则‘受’应校改为‘授’，表示惠能向与会的所有成员传授无相戒，表示《坛经》中有授无相戒的内容。而这五个字如果下联，则应保留‘受’字，表示法海是一个曾经接受过无相戒的僧人。所以这是一个不得不辨的重要问题。

    诸多录校本中，意见极其分歧。郭本、李本、杨本主张不校改而下联，邓本主张校改而上挂，周本补校后既上挂又下联，潘本校改后既不上挂又不下联。但从敦煌遗书看，虽然敦博本、斯本都是既上挂、又下联，但最讲究首章的格式的旅博本却仅上挂，不下联。所以，我认为以旅博本为依据的邓本对此的处理是正确的，其余诸录校本的处理是错误的。

    我们先看看主张下联的先生的意见。

    李本、杨本主张下联，但没有说明这样做的理由。郭本则申诉了理由。

    有人将‘兼受无相戒’连上，即《……施法坛经一卷兼受（授）无相戒》。笔者以为，这有些牵强。因为，书题至《施法坛经》（特别是还有‘一卷’二字），已经完结。如再连上‘兼授’，不仅逻辑上难以说通，而且慧能‘兼授’的，并不只是‘无相戒’，光提一种，也很不完全。
    ……
    ‘兼受无相戒’云者，法海身为比丘，必当已受比丘戒，从慧能学禅，复受‘无相戒’，故称‘兼受’【郭朋：《坛经导读》，巴蜀书社，1987年，59页。】。

    我认为上述说法值得商榷。

    郭本主张‘兼受无相戒’下联的理由之一，是标题到‘一卷’已经结束。在‘一卷’后附加内容，‘有些牵强’。

    在一般情况下，标题到‘一卷’的确已经结束。但正如上文所述，敦煌遗书在用标题表述文献中的主要内容外，往往将其他一些内容，用细字标注于标题下。如前引伯3723号《记室备要》，它的标题‘记室备要一部’之下有细字‘并序’。这个细字就是补充说明标题的。在这里，细字作为标题的附属，与标题已经成为一个整体。郭本忽略了‘兼受无相戒’这几个字也用细字书写，从而忽略了它们的附属标题的地位。

    郭本的理由之二，是标题连上‘兼授’，逻辑上难以说通，因为慧能‘兼授’的，并不只是‘无相戒’。

    就《坛经》而言，惠能此次在大梵寺讲堂所说，可分为不请自说与应机而说两部分。其不请自说的部分，主要有三方面内容：述得法因缘、说法、授戒。述得法因缘，是为了宣示自己说法的合法性。下余的活动，只有说法、授戒两项。所以《坛经》开宗明义：‘惠能大师于大梵寺讲堂中，升高座，说摩诃般若波罗蜜法，授无相戒。’由此，郭本的上述说法站不住脚。在这次法会中，惠能除了说法，兼授的只有‘授无相戒’一种。

    郭本的理由之三，是法海身为比丘，必当已受比丘戒，从慧能学禅，复受‘无相戒’，故称‘兼受’，所以应该下联。

    如前所述，如果将‘兼受无相　　戒’上挂，是指惠能对参加法会的信众普授无相戒。如果是下联，则是法海特受惠能授予的无相戒。如果的确是后者，而法海又特意将‘兼受无相　　戒’标着在自己的名字上，则在当时，这种无相戒必然是非同一般的，只有具有特别根机或机缘的人才能得受，所以法海要把无相戒作为一种资格特别提出，冠在自己的名称上。但实际上，我们从《坛经》可以知道，无相戒乃是惠能普授给所有的信众的。既然无相戒像具足戒一样，是一种普授的戒，没有什么值得夸耀的，那么法海有什么必要以此自炫呢？

    ‘兼受无相　　戒’五个字既然不应该下联，自然只能上挂。

    我们再看看周本的主张既上挂、又下联的意见。

    周本主张‘兼受无相　　戒’五字中的留空乃是省略，由此主张把留空补足后，校改为‘兼授无相戒受无相戒’九字。前五个字上挂，后四个字下联。周本的留空乃是省略的说法站不住脚（这一点下文再谈），所以则既上挂又下联的方案也不能说服人。

    潘本既不上挂，又不下联的悬浮方案则更加没有道理。这种方案倒是符合数学的排列组合推演法，但无法从逻辑上得到论证。

    最后，集记者部分。

    敦煌本《坛经》的集记者部分均与‘兼’文连写。但从旅博本可以看出，它与‘兼’文实际是两个意群。诸种录校本均将集记者单独作一行。这种方法既不违反敦煌遗书的一般抄写格式，也符合现代人的阅读习惯。自然是可以依从的。

    第二，关于留空。

    诸种敦煌本《坛经》首章的‘兼受无相　　戒’中均有留空。但六种录校本中，只有周本注意并力图解决这一问题。其他五种录校本均没有予以涉及。

    周本这样说：

    根据邓文宽君研究，敦煌写本，一般习惯，对于熟悉用字、用词，乃至短句，常采用空格形式，省去重复之字。所见极是。此处空格，即依其式样，补校‘戒受无相’四字【周绍良：《敦煌写本坛经原本》，文物出版社，1997年，110页。】。

    从而将‘兼受无相　　戒’校补为‘兼授无相戒受无相戒’九字，前五个字上挂，后四个字下联，企图由此解决普授与特受的矛盾。周本的上述方法不能成立。

    在此，先看看邓文宽先生关于‘空字省书’的论述。邓先生提出：‘为了节省书写时间，古人除用省代符号代替某些字句之外，另一种方法是用空几字即不书字而省略。’【邓文宽：《敦煌吐鲁番学耕耘录》，台湾新文丰出版公司，1996年，209页。】并举出敦博本《坛经》中的一个例子：

    《菩萨戒经》云：‘我本源自性清净。’识心见性，自成佛道。　　‘即时豁然，还得本心。’

    认为‘佛道’与‘即时’之间的约两个字的留空，实际表示此处省略了‘《维摩经》云’四字。由于敦煌本《坛经》的另一处还引用了‘即时豁然，还得本心’这八个字，前面的确注明‘《维摩经》云’，所以，邓文宽先生的上述推断是有道理的。但是，敦博本《坛经》文中留空甚多，大抵表示句读段落。前引文字虽有约两个字的留空，如果把这留空看作是句读，文气亦连贯可通。而所谓‘空字省书’，除了上述《坛经》中的一例，我们至今还没有发现其他用例。因此，这种‘空字省书’是否可以作为敦煌遗书的书写规则，还需要进一步研究。即使邓文宽先生上述‘空文省书’的书写规则可以成立，这种规则能否同样套用于标题的书写，还是一个问题。起码邓文宽先生自己没有在邓本的录校中套用这种方式来解决《坛经》标题中的‘兼受无相　　戒’的留空问题。

    按照邓文宽所说‘空文省书’的方式，所省应该是熟语。而周本所补的‘戒受无相’，显然不能归为熟语。此外，将‘兼受无相　　戒’校补为‘兼授无相戒受无相戒’，行文累赘啰嗦，与《坛经》的风格完全不合。还有，如前所述，既然无相戒属于普授大众的戒律，则法海实在不必专门将它揭示在自己的名字之前。所以，周本把‘兼受无相　　戒’的留空作为省文的观点不能成立。

    那么，这一留空到底是什么意思呢？我认为，这可能是抄写者为了强调无相戒‘无相’的特点，特意留下的象征性的表象。当然，虽然后代禅宗确有采用象征性表象的做法，但此处的留空是否也属此类，这还需要进一步研究。

    第三，关于细字。

    敦煌本《坛经》首章有细字。但仅局限在‘兼受无相　　戒’五个字。这五个字所以写作细字，是为了体现它附着于‘一卷’之后的地位，以及表示该文献还包括授无相戒。诸录校本中，郭本、潘本完全忽略了细字问题。周本、邓本、李本、杨本看来有细字，但其瞩目点是集记者。将集记者写作细字，包括杨本将‘一卷’写作细字，实际是现代人的书写习惯。这种方法虽然不违反古代文献的书写习惯，但与敦煌本《坛经》原有细字的意义还是有差距的。我们的录校本，应该保持原本固有的研究信息，不使流失。

    综上所述，我认为敦煌本《坛经》首章的正确书写法应该是：

    南宗顿教最上大乘摩诃般若波罗蜜经
——六祖惠能大师于韶州大梵寺施法坛经一卷兼授无相　　戒
                                    弘法弟子法海集记

五、疏 义

    这里想谈谈敦煌本《坛经》标题及其相关问题。

    我曾经撰文这样说：

    邓文宽先生提出敦煌本《坛经》的标题实际由正题、副题两部分组成。站在上述考察的立场上，我认为这个观点基本上可以成立。有意思的是，据我的印象，中国古代书籍似乎没有正题、副题之分，这种取名方法是近代西学东渐以后才有的。如果上述观点可以成立，则正题、副题的取名法，在古代已经出现了。——哪怕只是一个特例也罢。值得注意的是，实际上，敦煌本《坛经》的副题与它的原题最接近，而它的正题是后来产生的。我认为很可能是神会滑台大会与北宗争正统以后出现的。这与敦煌本《坛经》本属神会系传本也正相吻合【方广锠：《谈敦煌本〈坛经〉标题的格式》，载《敦煌〈坛经〉合校简注》，山西古籍出版社，1999年，144页。】。

    我的基本观点在上文已经表明，即：第一、敦煌本《坛经》的副题产生在前，与原题最接近；而正题产生在滑台大会之后。第二、敦煌本《坛经》是神会系的传本。这两个问题相互关联，下面简单谈谈。

    敦煌本《坛经》的标题甚为冗长，这样风格的标题，在我国古代文献中很少见到。主要因为它由正题‘南宗顿教最上大乘摩诃般若波罗蜜经’与副题‘六祖惠能大师于韶州大梵寺施法坛经’两个部分组成。那么，《坛经》最早的标题是否就是像敦煌本这样，有两个部分呢？

    现知的《坛经》传世本，除敦煌本外，有惠昕本系统、契嵩本系统的传本存世。惠昕本是惠昕于北宋乾德五年（967）改编的本子，它当初的标题是什么，现在已经很难考证。但属于惠昕本系统的日本京都兴圣寺本的标题作‘六祖坛经’；也属于惠昕本的日本石川县大乘寺本及金山天宁寺本的标题作‘韶州曹溪山六祖师坛经’。由契嵩于至和三年（1056）改编的契嵩本系统标题基本作‘六祖大师法宝坛经’。这些标题都比较朴实，大体相当于敦煌本的副题。但这些本子出现得比较晚。在唐代，《坛经》是否还有别的名称呢？

    日本入唐僧圆仁（794～864）撰于承和十四年（847）的《入唐新求圣教目录》著录了一部《坛经》，作：

    曹溪山第六祖惠能大师说见性顿教直了成佛决定无疑法宝记檀经一卷，门人法海译【《大正藏》卷五五，1083b。集记者原作‘沙门入法译’，据校记改。】。

    据说，在朝鲜古刊本中也有得自唐代的《坛经》，标题与圆仁本相近，作：

    曹溪山第六祖慧能大师说见性顿教直了成佛决定无疑法，释沙门法海集【参杨曾文：《新版敦煌新本六祖坛经》，宗教文化出版社，2001年，234页。】。

    上述标题与敦煌本的正题、副题都不一样。但比较而言，上述标题的前半部分与副题的前半部分有所相同。

    日本入唐僧圆珍（814～891）于大中八年（854）所记《福州温州台州求得经律论疏记外书等目录》，也载有《坛经》一部，作：

    曹溪山第六祖能大师坛经一卷，门人法海集【《大正藏》卷五五，1095a。】。

    在圆珍大中十一年（857）所撰《日本比丘圆珍入唐求法目录》中，以及大中十二年（858）所撰《智证大师请来目录》，再次著录了这部《坛经》：

    曹溪能大师坛经，一卷【《大正藏》卷五五，1100c。《大正藏》卷五五，1106b。其中《智证大师请来目录》将‘坛经’写作‘檀经’。】。

    圆珍著录的这两个名称，与敦煌本的副题比较接近。圆珍在两个不同的目录中，对同一部经典，著录了两个不同的名称。这或者可以用一繁一简来解释，但也说明当时对《坛经》的称呼还有一定的随意性。

    上面几条都是唐代的资料。撰写于日本宽治八年（1094），相当于中国北宋绍圣元年的《东域传灯目录》对《坛经》的著录，就变成：

        六祖坛经，二卷【《大正藏》卷五五，1164c。】。

    这与契嵩本以及我国北宋起开始流通‘六祖坛经’这一名称是一致的。

    综合上述资料，我认为，与诸多其他标题相比，敦煌本《坛经》的副题‘六祖惠能大师于韶州大梵寺施法坛经一卷兼受无相戒’，就其形态而言，最为质朴。这个标题，即使不是《坛经》最早的标题，也与最早的标题最为接近。

    惠能逝世后，神会主张以《坛经》传宗，携带着《坛经》北上。滑台大会上，神会指斥神秀系‘师承是旁，法门是渐’，标榜自己的南宗才是正统，顿教才是无上法门，所以为《坛经》另立标题，也就是敦煌本《坛经》的正题‘南宗顿教最上大乘摩诃般若波罗蜜经’。这个标题是在激烈的论辩中产生的，因此有‘最上大乘’之类充满战斗性的风格。神会系的禅宗后来传到敦煌，神会系的《坛经》也传到敦煌，就是我们现在看到的本子。

    神会只是惠能的弟子之一。惠能的其他弟子也依据《坛经》传播惠能的思想。圆珍著录的《曹溪山第六祖能大师坛经》、《曹溪能大师坛经》这两个名称，显然是从‘六祖惠能大师于韶州大梵寺施法坛经一卷兼受无相戒’这类名称中化出。后代惠昕本的‘六祖坛经’、‘韶州曹溪山六祖师坛经’，契嵩本的‘六祖大师法宝坛经’也都是从这一名称转化来的。

    圆仁著录的‘曹溪山第六祖惠能大师说见性顿教直了成佛决定无疑法宝记檀经’与敦煌遗书中发现的一批禅宗南宗文献的标题风格一致，可见是在南宗席卷中华大地时，有人仿照南宗文献的风格改编的。它与敦煌本显然是两个不同的系统，应该是惠能其他弟子所依据的传本。

    也就是说，通过对《坛经》标题的考察，我们可以发现敦煌本《坛经》并非最早的《坛经》传本，而只是神会系的传本。当时，与神会系《坛经》同时流传的，还有其他一些《坛经》传本。这或者能够解释后代《坛经》歧杂多样的原因。

    我国胡适曾经提出，敦煌本《坛经》是神会编纂的。他的这一观点没有得到学术界的赞同。但是，胡适的确发现了敦煌本《坛经》与神会系具有的密切关系。在敦煌本《坛经》中，我们可以发现一些内证，证明该本曾经神会系僧人的改纂。关于这一点，已经有不少研究者进行过论述，本文在此从略。本文对敦煌本《坛经》标题的研究，也证明该本确为神会系的传本。

六、原始资料

    下面将诸种敦煌本《坛经》的首章录文如下，以为参照。

    敦博本：

    001　南宗顿教最上大乘摩诃波若波罗蜜经六祖惠能大师于韶／／
    002　州大梵寺施法坛经一卷兼受无相　　戒弘法弟子法海集记／／

    斯本：

    001　南宗顿教最上大乘摩诃般若波罗蜜经／／
    002　六祖惠能大师于韶州大梵寺施法坛经一卷／／
    003　兼受无相　　戒弘法弟子法海集记／／

    旅博本：

    001　南宗顿教最上大乘摩诃般若波罗蜜经／／
    002　“六祖惠能大师于韶州大梵寺施法坛经一卷兼受无相／／
    003　　　　　“戒弘法弟子法海集记／／

［方广锠，1948年生，江苏邗江人。1988年获中国社会科学院世界宗教系哲学博士学位。现为该院佛教研究室研究员，主任，河北禅学研究所学术委员。发表有《佛教大藏经史（八～十世纪）》、《般若心经译注集成》、《敦煌学佛教学论丛》、《印度禅》、《敦煌坛经合校简注》（合著）等专著。］


从南宗与北宗心性思想的差别看禅宗的正式形成（杨维中）

从南宗与北宗心性思想的差别看禅宗的正式形成

杨维中

【内容提要】　从现有资料看，南宗与北宗的对立虽然可能产生于慧能、神秀的弟子辈之间，但这并不是说慧能与神秀之间没有重大的理论分歧。从心性论角度看，南宗以上之禅法，与慧能之后的禅宗，确实有很大的差别。慧能之前的禅师所言的本体之心多指本寂真心。由于众生之心本寂，因而去妄归真以守心、修心、安心便是题中应有之义，主张渐悟也就可以理解了。而南宗禅的‘自本心’具有‘心用通性’与‘自心’的个体化倾向两方面的特色，使得禅宗所涉之‘自心’只能以‘当下现实之心’释之。南宗禅之‘自心’是一种缘构发生型的‘当下现实之心’，未发或待构成的自心是真如心即真心，心体之发用流行便成有体有用的‘当下现实之心’。这一变化，改变了北宗禅将真心看作静态的死寂从而主张消极地修成净心、守住真心的路向。正因为这一改变，才有了禅宗随缘任用、任性逍遥的生活化、行为化的顿悟解脱方式。正是从这个意义上，传统认为以慧能为禅宗的实际开创者是正确的。

【关键词】　北宗禅　南宗禅　禅宗形成　慧能　心性思想

    在目前的禅宗研究中，有一个值得注意的倾向是，越来越多的学者喜欢将禅宗的创立时代朝前推移。有主张弘忍为禅宗的实际创立者的，也有主张道信为禅宗的创立者的。与这一潮流相顺应，有一股抬高北宗禅而相应地降低南宗禅之创新性的做法。对于这些与传统观点迥异的看法，本人并不赞同。从现有资料看，南宗与北宗的对立虽然可能产生于慧能、神秀的弟子辈之间，但这并不是说慧能与神秀之间没有重大的理论分歧。当前之学界，有泯平北宗与南宗之别，从而抬高‘东山法门’地位而相对贬抑‘六祖革命’之意义的倾向。这一倾向，作为对一种极端贬低神秀禅法的倾向的逆转，有一定的道理，但却未必符合实际。从心性论角度看，南宗以上之禅法，与慧能之后的禅宗，确实有很大的差别。慧能之前的禅师所言的本体之心多指本寂真心。由于众生之心本寂，因而去妄归真以守心、修心、安心便是题中应有之义，主张渐悟也就可以理解了。而南宗禅的‘自本心’具有两方面的特性：其一，《坛经》的‘三无’之旨主张内不着空，外不着相，于无分别中不废行、思。——此可称其为‘心用通性’。其二，《坛经》言‘我心自有佛，自佛是真佛’，众生的自心、本性就是佛，众生只要认识自我之本相，回归本性，当可即心成佛。正是顺此思路，南宗禅特别强调自力解脱、顿悟成佛。——这一特征可称之为‘自心’的个体化倾向。正是由于‘心用通性’和心的个体化倾向，使得禅宗所涉之‘自心’只能以‘当下现实之心’释之。以自心代替真心，以‘当下现实之心’释自心，禅宗得以形成，北宗的禅法渐行消逝。从上述意义上言之，佛教传统上所认定的禅宗创立于六祖慧能的说法，是正确的。

一、‘东山法门’及北宗禅心性思想的特征：
本寂真心与守本归真

    达摩禅法留存可知者虽少，但却奠定了此后‘东山法门’及北宗禅心性论的基调，即以本寂真心为本体及守本归真以除妄的真妄对立模式。由于达摩之后的传承模糊，我们姑且略去一些环节，直接从‘东山法门’及其后继的‘北宗禅’作些分析。所谓‘东山法门’是指‘四祖’道信及其高足弘忍师徒两代所弘之禅法。从现存真伪难于遽断的一些资料看，‘东山法门’一方面继承了达摩禅的心性论特色，另一方面将心性思想更多地与般若空观相结合，有随缘任用的倾向。这似乎可以看作‘东山法门’心性思想的二重性。道信禅法的核心为‘五方便’，《楞伽师资记》载为：

    一者，知心体，体性清净，体与佛同。二者，知心用，用生法宝，起作恒寂，万惑皆如。三者，常觉不停，觉心在前，觉法无相。四者，常观身空寂，内外通同，入身于法界之中，未曾有碍。五者，守一不移，动静常住，能令学者，明见佛性，早入定门。

    此中，‘心体’即如来藏自性清净心，此体与佛无二；‘心用’则指断除妄识之力用，一旦其起作，万惑皆如。道信以为‘学道之法，必须解行相扶。先知心之根源及诸体用，见理明净，了了分明无惑，然后功业可成’。然而，其所诠释之心体、心用并未摆脱达摩之真心为本、守真泯妄的理论。正因为道信仍旧留恋于真心、妄心对立的思维模式，所以他所倡的禅法仍囿于‘静坐敛心’之类。道信说：

    初学坐禅看心，独坐一处。先端身正坐，宽衣解带，放身纵体……即滔然得性，清虚恬静，身心调适，能安心神，则窈窈冥冥，气息清泠，徐徐敛心，神道清利，心地明净，照察分明，内外空净，即心性寂灭，如其寂灭，则圣心显矣。

    此中所述的修证所成之境以‘心性寂灭’为其极致，其静坐敛心之法，与杜胐《传法宝记》所载的道信法语相合。道信以为‘努力勤坐，坐为根本。能作三五年，得一口食，塞饥疮，即闭门坐，莫读经，莫共人语’【杜胐：《传法宝记》，杨曾文据日本柳田圣山校勘所订之本《敦煌新本〈六祖坛经〉》附录，上海古籍出版社，1993年，166页。】。据道宣所记，道信七岁出家，周行山寺，想必通经不多，因此杜胐所记之语大致可信。然而，净觉《楞伽师资记》所传与此迥乎不同。这里，也许有传写失真之处，但道信的禅思想不很统一也是可能近真的解释。正如杜继文先生所说‘即使按净觉自己的记载，道信的禅风也不全统一’【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1993年，162页。】。如净觉所记，道信主张‘常观身空寂’，‘身心方寸，举足下足，常在道场，施为举动，皆是菩提’【《楞伽师资记》，石峻、楼宇烈、方立天、许抗生、乐寿明编《中国佛教思想资料选编》第2卷第4册，161页。】。据此，可以导向‘静乱不二’而不必一定静坐看心。净觉所记道信之言说：

    亦不念佛，亦不捉心，亦不看心，亦不计心，亦不思惟，亦不观行，亦不散乱，直任运，亦不令去，亦不令住，独一清净，究竟处心自明净。或可谛看，心即得明净。心如明净，或可一年，心更明净；或可三五年，心更明净。

    这里，道信明确指出了两种修行法门，前一种为任心自运的方便般若，后者则是静坐敛心、渐次修净的次第法门。这种兼容性或说二重性如果置于共时性之中，实难理解。是否可以引入历时性观念以解作道信前后两期思想的变化发展，以舒解其矛盾性？这是可以再行考虑的。

    道信之高足弘忍继承了其禅学思想，不但加深了‘东山法门’的思想深度，而且使其影响更为深远。但是，由于相对较为可信一些的《楞伽师资记》及《传法宝记》所记甚简，而流传于世的《最上乘论》【《最上乘论》又称《修心要论》。关于此书之真伪争论甚多。本人认为此书不一定是伪造，但形成年代稍晚一些，也有可能是南、北宗之争时做过加工。出于这种考虑，将其不作弘忍思想之据而只作北宗禅之资料，似较妥当些。其他相近资料，如《观心论》、《大乘无生方便门》等亦可作此类处理。】并不完全可靠，因此对于弘忍的心性思想已难得其详。不过，弘忍的思想有两点是可以肯定的：其一，以澄心静虑为法门。弘忍说：‘坐时平面端身正坐，宽放身心……住佛境界，清净法身，无有边畔。’【《楞伽师资记》，《中国佛教思想资料选编》第2卷第4册，169页。】这里说的是静坐守心看净之法。其二，弘忍继承并发展了道信禅法之‘随缘’的一面。《楞伽师资记》说，弘忍‘明其观照，四仪是道场，三业咸为佛事。盖静乱之无二，乃语默之恒一’【《楞伽师资记》，《中国佛教思想资料选编》第2卷第4册，168页。】，这就打通了动和静、语和默的捍格，做到了在日常生活中体现宗教出世的精神境界。

    从道信、弘忍师徒两代所弘扬的‘东山法门’看，将楞伽系思想与般若空观结合起来的倾向是很明显的。但从现有资料看，这两种有差别的思想所导致的不同的修行法门如何统一起来，在理论与实践的结合上似乎并不完满。从‘东山法门’所坚持的‘一行三昧’之念佛净心、守心静坐法门观之，‘随缘任用’所依之般若空性思想并非能够轻易落实到修行实践上。不过，在弘忍时代仍然持续着这种二重性的矛盾状况，倒是值得深思的。是遗存于世的资料的误导，抑或历史的真相原本如此，实难遽断。尽管如此，弘忍的弟子神秀、慧能之后所形成的南、北二宗之争，倒也可以上推于其师。‘东山法门’原本含有二重性，大概是可以成立的。

    作为对以弘忍弟子法如、神秀及其再传弟子为核心而弘扬‘东山法门’的禅派之总称的北宗禅，其内部诸禅师之作风及禅学思想并不完全相同，但作为其理论基础的心性思想则较为一致。北宗诸师与南宗诸师相比较，更多地继承了‘东山法门’所蕴含的楞伽师的思想传统，其心性思想不仅以真心为本体，而且惯于以泯除妄心而返归真心为修禅门径。因此，从心性论角度，可以用四个字概括北宗禅的宗旨——‘守本真心’。此语是弘忍弟子收集其师之法语汇编而成的《最上乘论》所反覆强调的。北宗禅实际上是围绕着这一核心而展开的。

    北宗诸师固守着达摩以来以真心为本体的立场。《最上乘论》所说：‘修道之本体，须识当身，心本来清净，不生不灭，自性圆满清净之心’【敦煌本《最上乘论》，《大正藏》卷四八，377a。】，是北宗禅之所以区别于南宗禅的关键所在。北宗诸师吸收了《大乘起信论》‘一心二门’的模式，以真如佛性释‘一心’。《大乘无生方便门》说：‘佛心清净，离有离无。身心不起，常守真心。什么是真如？心不起，心真如；色不起，色真如。心真如故，心解脱；色真如故，色解脱。心、色俱离，即无一物，是大菩提树。’【《大乘无生方便门》，又称《大乘五方便》及《大乘五方便北宗》，有多种校本。本文所用为《大正藏》卷八五所收敦煌S2503号写本。此处引文见《大正藏》卷八五，1273c。】众生与佛平等，因为二者都有真如佛性，因此，众生只要‘守’住此‘真如’之心而不生分别，不起妄心，则可‘心真如’、‘色真如’而最终成佛。这是北宗禅心性论的典型表述。众生之‘真心者，自然而有，不从外来’【敦煌《最上乘论》，《大正藏》卷四八，377b。】，与此真心相对则有‘无明之心’——妄心。未悟未修成的众生之‘自心’便是这两种‘心’的混合体，因此《观心论》认为：

    自心起用有两种差别，云何为二？一者净心，二者染心。其净心者，即是无漏真如之心；其染心者，即是有漏无明之心。此二种心，自然本来俱有，虽假缘和合，互不相生【《观心论》，此段引文见于铃木大拙《校刊少室逸书及解说》所收的《〈观心论〉对校》。《大正藏》卷八五所收《观心论》原文缺失此段文字。转引自杨曾文《唐五代禅宗史》，中国社会科学出版社，1999年，118页。】。

    值得注意的是，此文将净心、染心都看作‘自然本来俱有’，并不符合《起信论》及心性本净论的惯常看法（天台宗、唯识宗除外）。心性本净论的一般看法是以‘客尘’言染心，《起信论》之‘一心’亦不与染心同类，染心之无明是真如不守自性而有的。北宗认为，‘净心恒乐善因，染心常恶业。若真如自觉，觉不受所染，则称之为圣，遂能远离诸苦，证涅槃乐。若随染造恶，受其缠覆，则名之凡，于是沉沦三界，受种种苦’【转引自杨曾文：《唐五代禅宗史》，118页。】。北宗将无明之心看作‘自心’的组成部分，并且言‘一切恶业自由心生’【《观心论》，《大正藏》卷八五，1271a。】，‘三界业报，唯心所生。本若无心，则无三界’【《观心论》，《大正藏》卷八五，1270c。】。既然恶业由自心生，所以众生‘但能摄心离诸邪恶，三界六趣轮回之业自然消灭，能变诸苦，即名解脱’【《观心论》，《大正藏》卷八五，1271a。】。从以上引文看，‘自心’是指真、妄二元混合之心，似乎近于《起信论》所言之阿赖耶识。可见，北宗提出了‘自心’的概念，但却认为唯有真心方为本体，所以此‘自心’并非众生之本体。因此，北宗禅虽将众生之本体安立于真心之上，但却是以众生之本性来诠释‘自心’的，其所论体用关系也正是如此立论的。

    据《楞伽师资记》载，神秀曾说：‘我之道法，总会归体用两字，亦说重玄门，亦说转法轮，亦说道果。’【《楞伽师资记》，《中国佛教思想资料选编》第2卷第4册，170页。】不过，神秀所言体用并非二者合一之谓，而是‘体用分明，离念名体，见闻觉知是用’【敦煌本《大乘无生方便门》，《大正藏》卷八五，1274b。】。以‘见闻觉知’释‘用’，因而可有二用，即前述之‘净心’与‘染心’之用。心之体为‘一’，为真心，但心用却有区别，体用关系明显呈割裂状态。吕澄曾对北宗禅的体用关系有一说明：‘他（指神秀）不是从体用相生（有体才有用）方面体会的，而是从体用互即方面体会的。互即，就是说体用的性质不同，以动静为例，寂然不动为体，感而遂通为用。二者相即，就是说由静而观动；由动而观静。’【《中国佛学源流略讲》，中华书局，1979年，216页。】这当然是一种较好的解释。这里，还可以补充一点，北宗禅所说的体用互即，并没有达到即体即用之理论高度。如果说二‘用’可统一于某处的话，此中介并非本体，而是‘自心’。这是与天台、华严宗之体用关系不同的地方，对于‘自心’的界定也明显未达至南宗禅的深度。因为北宗禅师虽然将众生的本性定位于‘自心’观之，但众生与佛共有的本体却是真心，因此必然的修行法门便是‘守本归真’，以净心对治、磨灭妄心以显现清净圆明的心体。这也是《最上乘论》反复强调‘但心真谛，守自本心’，‘但了然守本真心，妄念云尽，慧日即现’【《最上乘论》，《大正藏》卷八五，377页。】的原因。宗密将北宗禅的宗旨概括为‘息妄修心’是非常准确的。一个‘修’字，一个‘守’字，确实是北宗心性论的最大特征。

    从心性论角度考察，以本寂真心为本体，以‘守本归真’为修行旨归，是贯穿于‘东山法门’与北宗禅系相当一致的思想线索，而慧能南宗禅的理论突破恰恰就在于这两点。

二、慧能心性思想的特征：自心本体与‘三无’之旨

    北宗禅师与南宗禅师尽管都在使用‘自心’概念，但二者对其却赋予了迥然不同的含义。慧能心性论思想的核心是将‘心’与‘性’合一而用‘自心’范畴标明。《坛经》中有关‘心’的概念系列——自心、本心、自本心、妄心、直心，以及有关‘性’的概念系列——法性、自法性、自本性、真如本性、本觉性、佛性、净性，从心、性合一的本体论架构内成为一有序的范畴序列。之所以如此，用大多数学者的见解言之，则归结于涅槃佛性思想和般若空观的有机结合，这一结合的最典型表述就是‘无念为宗、无相为体、无住为本’的‘三无’之旨。

    由于慧能理论兴趣并不太高，更重要的是由于《坛经》的口语化叙述与成文成书过程的复杂性，作为慧能禅法及南宗禅的宝典，《坛经》对概念的使用随意性较大，内涵并不很清晰、稳定。但经过梳理，仍能见出系统性和大致的内涵。从心性论角度提纲挈领地说，自心与自性是《坛经》最重要的概念，完全可以作为其核心范畴。

    ‘性’是《坛经》中最常出现的概念，它也称为‘自性’，与此相近的概念还有法性、本性、自本性等。《坛经》云：‘性含万法是大，万法尽是自性见。’【《坛经》第25节。此文所引《坛经》语，除特别注明者外，均据日本铃本大拙、公田连太郎校定之敦煌本，载《中国佛教思想资料选编》第2卷第4册。】又说：‘见自本性，即得出世。’【《坛经》第42节。】在《坛经》里，自性既是万法之本体，又是众生之本体，也是众生成佛之根据。总括《坛经》所言，自性可有以下五义【参方立天：《性净自悟》，《哲学研究》，1994年第5期。】：其一，自性是清净性。‘自性清净’【《坛经》第18节。】、 ‘自性常清净’【《坛经》第20节。】等语屡屡出现。其二，自性是真如性。《坛经》称，自性‘即自是真如性’【《坛经》第27节。】，所谓真如性就是真实如此的本性。其三，自性是智慧性，‘本性自有般若之智’【《坛经》第28节。】。其四，自性是空寂性。《坛经》认为众生之本源空寂，‘性本无生无灭、无去无来’【《坛经》第48节。】，‘性’是超时空、无生灭、无去来的绝对之存在。其五，自性是含藏义。‘自性含万法，名为含藏识’【《坛经》第45节。】，即是此义。以上五义可以合并为‘真如佛性’而言之。换句话说，《坛经》所言之自性是蕴含于众生之中的真如理体。因此，它才有诸多功能——含容万法、观照万法、思量自、化及生三身佛。

    ‘心’作为主体性范畴在佛学中逻辑地包含了真心与妄心两方面。与北宗禅以真妄混合释‘自心’不同，《坛经》所言之‘自心’是超越真妄二元对峙的‘当下现实之心’。与此义相近，《坛经》中亦用自本心、本心替换‘自心’而使用之。‘本心’之‘本’是本来状态、本来如此、本来清净的意思。在此意义上，‘本心’也就是净心。《坛经》说：‘菩提般若之知，世人本自有之。即缘心迷，不能自悟，须求大善知识示道见性。’【《坛经》第12节。】这是说，菩提、智慧、觉悟就是众生之心的本来状态，是众生之心的本质，不过由于其迷惑即无明而使其妄染。这一解释符合心性本净的模式，但其将妄染的‘客尘’之来源全归于主体的迷惑，使这一心性论模式所着力强调的主净、客染的性质区分在主体心之上得到统一。这一变动使‘客染’失去了非染其心不可的必然性，使众生之心本净的一面得以抬升其地位。在此前提下，慧能强调本心的重要性就是必然而合理的。这一心性定位明显不同于北宗禅，尽管二宗所使用的概念是相同的。正是以众生之本性为净的前提下，《坛经》也改变了北宗禅关于体用的见解。尽管从‘用’的角度看，心之起动、作用必然有两种情况、两种可能，但是慧能认为善心、净心与本心是一致的，而恶心、染心则是与本心相违的。从体用关系看，恶染之心用并非心体的真实作用，也不是心体必然而有的功能，它只是众生之心的一时迷乱所致。这是《坛经》体用关系的一方面。另一方面，慧能又十分强调净心就在妄心之中【参方立天：《性净自悟》，《哲学研究》，1994年第5期。】。《坛经》说：‘何不以于自心顿现真如本性’【《坛经》第30节。】，众生‘自色身中，邪见烦恼，愚痴迷妄，自有本觉性。’【《坛经》第21节。】慧能甚至明确地说：‘净性在妄中’【《坛经》第36节。】，‘淫性本是清净因’【《坛经》第35节。】。慧能认为，本心与现实心、真心与妄心，虽然层次与性质有所不同，但彼此又是体用一如的关系，众生不应离妄另去求真，而是要即妄求真，或者说即妄显真。这就是‘呈自本心’之禅法的来由，也是南宗禅区别于北宗守本真心之禅法的根本原因所在。

    正如方立天先生所说：‘作为慧能《坛经》主要思想范畴的心与性，两者的关系是多方面的，归结起来是对立、统摄、依存和同一的多重关系。’【参方立天：《性净自悟》，《哲学研究》，1994年第5期。】不过，《坛经》中著名的‘心地性王’【《坛经》第35节。】命题中所涉及之‘心’，指的是作为众生主体的整体的‘心’，网罗了‘心’的所有方面。所谓‘心地’也就是心之本体、本性，这样的‘心地’自然是自性了。从以上角度所言之心与性的关系，自然可以有如上引文所说的几种关系。从心性本体论的角度看，心与性，准确地讲是自心与自性，只能有一种关系，即同一关系。这种心性同一可有两方面意义：一是就众生的证悟即解脱方面而言；二是就含容万法来说，心与性也是同一的。前者是就佛性而言，后者是就法性而论。总合二义，自心即自性，既是众生的本体，也是万法即万物的本体，《坛经》及其所昭示的南宗禅均持如是立场。

    《坛经》中另一引人注目的内容是以无相、无住、无念阐释自心、自性的体、相、用。

    无相的标准定义是‘于相而离相’。‘外离一切相，但能离相，性体清净，此是以无相为体。’【《坛经》第17节。】这样的‘无相’是对心体本然状态的一种说明。世人对于声色诸相容易产生执着，神秀等北宗禅师教人看心就易于着于心相，看净而着于净相亦有违心体的本来面目。取相着相就障蔽了自己的本性，如果离相就可顿见性体的本来清净，如云散而虚空明净一般。所以，无相不只是离一切相，更是因离相而显性体清净，因而自心是以无相为体的。不过，《坛经》并未停留在这一层面，而是着重于其运用。它对一切修为，统统冠以‘无相’的限定词，如‘无相戒’、‘无相忏悔’、‘无相三皈依戒’、‘无相偈’等等，都是它的具体化。特别是其‘无相戒’更是《坛经》的一大特色。‘无相戒’全称为‘无相心地戒’，‘心地’即自性、佛性。《坛经》中两次引《菩提戒经》所言‘戒本源自性清净’【诸本《坛经》均将‘戒’字误写为‘我。’此据杨曾文先生考证。】。据杨曾文先生研究，慧能的无相戒与《菩提戒经》所言之‘佛性戒’、‘持心戒’有关【参见《〈坛经〉敦博本的学术价值》，载《敦煌新本六祖坛经》，上海古籍出版社，1993年，299页。】。因佛性、心体（禅宗将二者看作一回事）是无相之实相，所以可称之为‘无相戒’。慧能不是简单地继承此‘佛性戒’的提法、作派，而有很大发展。具体的进展就是将其与‘四弘誓愿’、‘忏悔’、‘三皈依’融为一体。这样的嫁接，使得戒体被牢靠地建立在心体之上。隋唐以来，律学对戒体为何迭有争论，是‘色’？是‘心’？还是‘不相应行’？众说难一。‘《坛经》摈弃了律学的各种主张，将戒体统一于修体，并定修体为无相，使得戒律的意义完全变了。因为戒律是种外在的行为规范，需要以特殊的仪表相状贯穿于衣食住行等各种宗教和非宗教生活中。假若取消了这种仪表相状，使戒律仪规置于不着诸相的原则之下，就等于消解了它们应有的拘束、制约的功能。’【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1993年，184页。】杜继文先生的这段评论准确地揭示了慧能‘无相戒’的意义，但对其评价稍多贬抑。问题的关键并不在于《坛经》中的提法，而在于众生在修行实战中应该寻求自愿、内省与强制、监督两种力量之间的平衡与合力。后期禅宗所出现的抛开一切戒律、规章的‘狂禅’作派，便是两种力量失去平衡的必然结果。

    ‘无住为本’【以下有关‘三无’之旨的论说，参考了印顺法师的《中国禅宗史》第8章第3节。】的命题是从《维摩诘经》‘从无住本立一切法’演化而来的。依僧肇的释文，‘无住为本’就是‘以心动为本’【僧肇等：《注维摩诘经》卷六，《中国佛教思想资料选编》第1卷，184页。】。 这与《大乘起信论》以心之初动为世界生灭的根源是一致的，所以。可以简单地说‘无住’就是‘心动’。《坛经》说：‘为人本性，念念不住。前念、今念、后念，念念相续，无有断绝。若一念断绝，法身即是离身。念念时中，于一切法上无住。一念若住，念念即住，名系缚。于一切上，念念不住，即无缚也。此是以无住为本。’【《坛经》第17节，以下四条引语均见于此节。】人的本性是念念不住的，在一生中从不断绝。‘性’本来不住，从本来不住的自性起一切法。依《肇论》【僧肇：《肇论．物不迁论》。】解释，一切法是前念、今念、后念，念念相续的。仔细观察起来：‘昔物自在昔，不从今以至昔；今物自在今，不从昔于至今。’念念相续，这是生命的律动，然而其实质却是‘法法不相到’，‘性各住于世’的。人们不了解‘知往物而不来，而谓今物而可住’，所以就念念执着了。《坛经》反对众生顾恋过去，欣求未来，执着现在，在念念中系缚，往来生死。因为这种理解，与佛教的生命观、时空观相距甚远，甚至是背道而驰的。众生若能体悟自性、自心的本来不住，一切法是迁流不息，难有固定之相可住，树立了这样一种生命观、世界观，就会对一切物件、一切事情都来而不住，去而不留，如雁过长空，不留痕迹。这就是念念相续而不住的生命的真实相状。慧能的目标在于将作为生命之真相的‘无住’转作实践的原则，从而使心无所住，不执着；情无所寄，无爱憎。这种念念不住的心，是自在无碍、随心任运的。所以，南宗禅坚决反对所谓‘直言坐不动，除妄不起心’的‘枯木禅’，而提倡在行住坐卧动静语默中自见本性，在活泼自在无碍的境界中，当下顿悟。

    ‘无念’一语，在佛教其他典籍中偶尔也用，集中加以发挥的是《大乘起信论》。《起信论》云：‘心起者，无有初相可知，而言知初相者即谓无念。是故一切众生不名为觉，以从本来念念相续未曾离言，故说无始无明。若得无念者，则知心相生、住、异、灭，以无念等故。’《起信论》将‘无念’作为心体和最高境界的同义语，用以突出‘心’的本然状态为‘不动’的静态。在《起信论》中，‘无念’是心体离言静寂，心相的流动迁流全不复存在的状态，《坛经》所言则与其相反。《坛经》言：‘于一切境上不染，名为无念；于自念上离境，不于法上念生。’【《坛经》第17节，以下四条引语均见于此节。】慧能以为，生命的本性就是念念不断的，如真的什么念都没有，‘一念断即死，别处受生’，所以劝人莫以‘百物不思’为目标。同用‘无念’一语，《坛经》变《起信论》的静寂义为‘心动’义。因此，《坛经》中的‘无念’属于心用的范围，它的标准定义是：‘念而不念’，‘于一切境上不染’。念是心之动，心所对的是境（法）。一般人于境上起念，如境顺于心思则起贪念，如境违逆其意念则起嗔心。这样的念是依境而起、随境而转的。这样的念是妄念，众生终日被境所驱使，不得自由与自在。所以《坛经》说‘迷人于境上有念，念上便起邪见，一切尘劳妄念从此而生’。因此，无念就是‘于自念上离境，不于法上念生’，也就是不依境起，不依境转。‘无者无何事？念者念何物？无者，离二相诸尘劳；念者，念真如本性。真如是念之体，念是真如之用。自性起念，虽即见闻觉知，不染万境而常自在。’‘于自念上离境。’主体之心虽然还能听、能见、能思，但这种见、闻、觉、知却不受外境所染，不受外物的干扰。面对世俗世界而不受制于世俗世界，认识外境、内境而不对其产生执着。这就是‘无念为宗’的实质所在。它无意于强行抑制主体的见闻觉知（认识活动），而是要人们把对外境的直觉感受完完全全转化成为内心的自觉体悟。

    《坛经》所使用的概念系统以自心（自性）为中心，并且以无相、无住、无念诠释心之体、相、用，从此悟入自性就可见性成佛。不过，《坛经》言‘三无’的顺序是‘无念为宗，无相为体，无住为本’，不合于先‘体’后‘用’（相）的体用表述惯例。然而，考虑到以下三点，这也是可以理解的：其一，慧能及其同代禅师文化水平不高，难于如同台、贤、唯识诸师般从事严整的逻辑思维，这种表述显得朴素、古拙，倒也合乎其身份；其二，以‘无念’为首，显然表示禅宗将解脱修行法门置于更重要地位的意图，以‘宗’为‘无念’之谓词，表明其立‘无念’为宗眼的鲜明态度。其三，《坛经》敦煌本第17节的具体论述，还是先言‘体’后言‘用’的。

    将自心‘三无’之旨归贯彻于日常事务及其修行活动之中而不光停留于义理讨论，这是禅宗的特色。这种贯彻，在门风上表现为随缘任用，在心性思想上表现为对于‘直心’的特别强调。

    ‘直心’一语出于《维摩诘经．佛国品》所说‘直心是菩萨净土’，所言‘直心’是指坦诚正直之心。《起信论》释‘发心’时说：‘一者直心，正念真如法故。’亦即随顺真如实相之正念是也。《坛经》将‘东山法门’之精髓‘一行三昧’用‘直心’释之：

    一行三昧者，于一切时中行住坐卧，常行直心是。《净名经》云：直心是道场，直心是净土。莫行心谄曲，口说法直，口说一行三昧，不行直心，非佛弟子。但行直心于一切法上无执着，名一行三昧。迷人着法相，执一行三昧，直心坐不动，除妄不起心，即是一行三昧。【坛经》第14节。】。

    这里所言之‘直心’是一种对任何事物无所爱恶、无所取舍的自然无为的立场和态度。从‘三无’之旨出发，慧能以‘但行直心’变‘东山法门’之坐禅看心为随缘任用。慧能批评北宗静坐不动的禅法是障道因缘，他认为看心看净的禅法，依慧能之见不仅不能使人解脱，反而成为使人着相执着的枷锁。《坛经》的这一理论，对后世禅宗的影响甚深且远，是禅宗随缘任用作风的根由。

三、南宗禅系的心性思想概观

    慧能之后，南宗禅大略而言有三系较为重要：一是荷泽神会系，史称荷泽宗；二是南岳怀让系，这一宗系至马祖道一时宗门大盛，史称洪州宗；三是青原行思系，这一宗系至石头希迁时有大发展，史称石头宗。行思是否为慧能弟子，留存资料颇有疑点，因而近代学者不能取得一致意见。不过，从石头希迁之后此系的禅思想考察，至少从心性论方面来看，与南宗慧能禅是有区别的。在此，从与慧能思想的直承性角度考虑，兹以荷泽神会及洪州宗为主以见唐代南宗禅分化后其心性思想的若干进展。

    宗密在其著述中将荷泽宗的‘心’论归纳为：‘说一切众生皆有空寂真心，无始本来性自清净，明明不昧，了了常知。’【宗密：《禅源诸诠集都序》卷二，《中国佛教思想资料选编》第2卷第2册，435页。】这一表述尽管过多地偏于以华严哲学揣度，但基本上能够反映神会的心性思想。神会对于心体是这样说的：‘空寂之心，灵知不昧，即此空寂寂知’，‘知之一字，众妙之源’【宗密：《禅门师资承袭图》，《中国佛教思想资料选编》第2卷第2册，466页。】。以‘知’解释心性本体，是神会对慧能《坛经》‘三无’之旨的新诠释。在神会思想中，‘知’既是清净心体所本具，又是依体发用的特殊智慧，二者是体用一如的关系。‘知’的概念在神会禅学中可有两层含义：一是知解之知，指人心对事物的认识、理解作用，如‘未得修行，但得知解。以知解久熏习故，一切攀缘妄心，所有重者，自渐轻微’【《神会语录》（杨曾文据胡适本重校）之《神会和尚禅话录》，中华书局，1996年，119页。】，明显有重‘知’重教的含义在。正是从这一意义上，后来的洪州宗人直称神会禅法为‘知解宗徒’。不过，公允地说，此一层含义并非神会释‘知’的本意，当然就不是最重要的了。二是‘见本性’之知或般若直观之知，它是指体验空寂心体的般若直观。在这一层面上，‘知’与‘见’、‘慧’是同义的，可以替换使用。‘这种空寂之知谓之灵知，即心灵而不昧，它是与佛智相等的知。’【《中国佛学源略讲》，233页。】在神会看来。‘自性空寂，空寂体上自有本智，谓知，以为照用。’【《神会语录》之《神会和尚禅话录》，119页。】‘本空寂体上，自有般若智，能知。’【同上书，67页。】因此，主体依靠空寂体上的‘能知’就可以证悟自性清净的心体之‘如如不动’，这便是见性成佛。这样解释的‘知’，实际上是‘觉’义。‘知’是净心之体，净心即以‘知’为体，而此‘知’乃心体本具的功能。这与《起信论》的‘本觉’是一致的。

    正如前述，神会之‘知’最重要的含义是‘觉’知，因此神会反复强调‘夫所信行修习，不离于智觉。既有智觉，即有照用，如是因果宛然’【同上书，121页。】。在神会看来，心体本具智慧，智慧自然能知；换言之，觉悟离不开智慧，智慧能知照空寂本净的心体，因而修行解脱的关键就在于将心体所具的觉知功能发挥出来。正是从这种对心体的诠释出发，与慧能所说‘三无’之旨相比，神会更注重心体的定而发慧的功能。神会说：‘是无念者，即是般若波罗蜜。般若波罗蜜者，即是一行三昧。’【同上书，73页。】这一思路当然是源于慧能的，但神会做了更多的发挥。神会认为，空寂之心的本来状态就是定，此心之能知也就是慧，二者不是分别因果的，而是体用相即的关系。‘即定之时名为慧体，即慧之时即是定用’【同上书，79页。】，这是第一层；第二层则可以说，‘即定之时不异慧，即慧之时不异定；即定之时即是慧，即慧之时即是定’【同上书，79页。】；最后又从‘三无’原则出发得出‘即定之时无有定，即慧之时无有慧’【同上书，79页。】的结论。因为，从根本上说，‘无住体上自有本智，以本智能知，常令本智而生其心’【同上书，79页。】，知、慧都是心体的功能，而‘定’则是心体所呈现的本净状态，所以定、慧一体，无有分隙。

    与荷泽宗突出心体的‘灵知’作用不同，洪州宗更突出整个心灵的现实作用。洪州宗认为，‘明珠之体，永不可见；欲得识者，即黑便是明珠，乃至即青黄种种’【宗密：《禅门师资承袭图》，《中国佛教思想资料选编》第2卷第2册，467页。】。显然，洪州宗对形而上的本体论不感兴趣，以为心体隐微难见，唯有通过具体的、可见的、现实的心之作用，才可以呈现清净的心体。正是从此思路出发，洪州宗提出了‘性在作用’的命题，并且将其贯彻到日常生活和修行解脱中去。

    ‘性在作用’的命题，传说是波罗提为印度异见王说法时提出的，实际上却是洪州宗人的创发。此最早见于《宝林传》，《景德传灯录》所记稍详，其文说：

    问说：‘何者是佛？’答说：‘见性是佛。’……王说：‘性在何处？’答说：‘性在作用。’王说：‘以何作用？’……波罗提即说偈说：‘在胎为身，处身为人；在眼说见，在耳说闻，在鼻辨香，在口谈论，在手执捉，在足运奔。遍现俱该沙界，收摄在一微尘。识者知是佛性，不识唤作精魂。’【《景德传灯录》卷三，《大正藏》卷五一，218b。】

    这里所讲的‘性’之作用即指主体之见闻觉知及其日常行为。宗密所载此命题的论证过程是：‘四大、骨肉、舌齿、眼、耳、手、足并不能自语，言见闻动作。如一念今终，全身都未变坏，即便口不能语，眼不能见，耳不能闻，脚不能行，手不能作。故知语言作者必是佛性。’【宗密：《圆觉经大义疏钞》卷三之下，《卍续藏》第14册，557a。】这里是说，人的肉体自身并不能产生语言动作诸行为，若一念终了，心体不存，即使肉体五官尚好，亦不能再有行为动作产生。因此可见，佛性即心体必然是语言动作产生的根源。这是从彻底的体用合一立场立论的，并且含有将心体等同于‘灵魂’的倾向。从理论思辩言，漏洞甚多。但是从本体与现象不二，透过现象可见出本体的角度看，洪州宗坚持从‘作用’处见‘性’也是可以成立的。特别是在解脱论方面，意义、价值尤其重大。

    ‘性在作用’的命题落实于修行解脱实践上有两种表述：第一种即‘触类是道而任心’。所谓‘触类’是指心体与外境的接触、交互作用，也就是个体的日常行为——包括一切心理活动和外在动作在内。在洪州宗禅人看来，‘起心动念，弹指、磬眉、扬扇，因所作所为，皆是佛性全体之用’。所以者何？马祖道一有言：‘理事无别，尽是妙用，更无别理，皆由心之回转’【《马祖道一禅师广录》，《卍续藏》第119册，812a。】，从体用相即而言，‘非离真而有立处，立处即真，尽是自家体’【《马祖道一禅师广录》，《卍续藏》第119册，812c。】。既然理体不离日用，除了于日用之中去证悟理体外，别无‘真体’可寻。这就是‘触类是道’的含义。第二种即‘平常心是道’。一方面，从真妄而言，众生的自心、自性是真实的心体，然而此湛然清净的心体并非离开日用万行之心而独存他处，这是真不离妄的一方面；另一方面，此真心为众生之体，心用当然不能离于心体而存，因此只要本于此心体而随缘任用，心用自然合于心体而起净用。正因为如此，洪州宗特别强调‘无心是道’。所谓‘无心’就是随顺心体，依照清净心体的逻辑任性无为。马祖道一言：

    道不用修，但莫污染。何为污染？但有生死心造作趣向，皆是污染。若欲直会其道，平常心是道。何谓平常心？无造作，无是非，无取舍，无断常，无凡无圣。经云：非凡夫行，非圣贤行，是菩萨行。只如今行住坐卧，应机接物，尽是道【《马祖道一禅师广录》，《卍续藏》第119册，812a。】。

    ‘平常心’就是与日常生活相关连的现实之心。这一现实之心即真即妄，又非真非妄，此‘心’之无取无舍、无所执着的‘天真自然’之用，便体现为‘道’。 此乃‘平常心是道’的含义。经过这样的一些理论环节，洪州宗赋予日常生活实践以新的意义，将修行转移到了日常生活的轨道上来。这是一种生活化、行为化的宗教解脱方式，使禅在日常生活的自然运作中充分展现其生动、活泼、自然、质朴、机智、幽默等等多姿多彩的风格。此后的禅宗主流便沿着这一路径开拓前行了。

四、结 语

    由慧能之自心本体到洪州宗之‘平常心’，南宗禅以‘当下现实之心’为众生本体的心性论最终完成了。此后，由石头宗及洪州宗又开出了‘五家七宗’之‘分灯禅’时代。但是，从心性理论的高度看，后期禅宗着力于在修行解脱论上自设门庭，在理论方面创发新见不多。在某些方面，甚至有将‘当下现实之心’转回‘真心’的倾向，此自然是受其他宗派影响的结果。

    南宗禅之‘自心’是一种缘构发生型的‘当下现实之心’，是心灵世界向外境、外物的全面开放。在开放态中，自我与外在世界在视域交融中当下证成清净的心、性合一状态。这里，未发或待构成的自心是真如心即真心，心体之发用流行便成有体有用的‘当下现实之心’。禅宗与华严宗一样，同持真心立场。但与华严宗不同，禅宗是将此真心加以个体化而变为自心，再将自心依‘心用通性’原理加以诠释便成‘当下现实之心’。这一变化，改变了北宗禅将真心看作静态的死寂从而主张消极地修成净心、守住真心的路向。正因为这一改变，才有了禅宗随缘任用、任性逍遥的生活化、行为化的顿悟解脱方式。正是从这个意义上，我们认为‘六祖革命’的历史意义不可低估。真正能够将禅法从静坐修禅的方式解放出来的是六祖慧能。后来的禅宗继承的正是慧能禅的这一发展路向。理论高低与深广不同，境遇自然有别。此中原因，不光是人为压制、辩论可以促成。我们认为传统上以慧能为禅宗的实际开创者是正确的。无论从禅宗的理论基础上，还是从修行实践上，以道信或者弘忍为禅宗开创者的说法都是找不到充分根据的。现在的证据大多集中在宗派的组织形式与规模方面，是很难成为定谳的。

［杨维中，1966年生，陕西千阳人。1998年获南京大学哲学系博士学位，现为南京大学哲学系副教授。发表有《心性与佛性》、《中国佛教心性论研究》等专著，及《唯识宗语言哲学初探》、《生佛互具：天台宗心性本体论的逻辑推展》等论文。］


《永嘉证道歌》与二十八祖的缘起（徐文明）

《永嘉证道歌》与二十八祖的缘起

徐文明

【内容提要】　《证道歌》为六祖弟子永嘉玄觉之作。由于其中提及西天二十八祖和六代传衣，致使怀疑二十八祖说的学者如胡适等进而怀疑《证道歌》的可靠性。今日学者多盲从胡氏，以为《证道歌》曾经后人增减。对有些研究者因《永嘉集》中未收《证道歌》而认定《证道歌》为伪作的看法，以及两者之所以在思想上距离很大的原因，本文从历史性的观念来提出己见。通过对相关史料的梳理，可以发现，恰恰是《证道歌》提供了二十八代说晚出的结论不成立的证据，这在天台一系等相关史料中也得到有力支持。由此可见二十八祖说始传自六祖惠能及其弟子玄觉，足可破除自古以来关于西土传承的种种异说。

【关键词】　永嘉玄觉　证道歌　二十八祖说　胡适

    《证道歌》为六祖弟子永嘉玄觉之作，此事本无疑者，但由于其中提及西天二十八祖和六代传衣，致使怀疑二十八祖说的学者如胡适等进而怀疑《证道歌》的可靠性。一人传虚，万人传实，今日学者多有盲从胡氏，以为《证道歌》曾经后人增减者，故不可不辨。

    玄觉（665～713），俗姓戴，浙江永嘉人。早岁出家，遍习三藏，精通天台止观法门，与左溪玄朗交好。后遇六祖弟子玄策，受其启发，同往曹溪礼拜六祖，言问之下，顿得法要，便欲辞行，六祖强留一宿，时号‘一宿觉’。玄觉回乡之后，学者云集，号真觉大师。其著作有唐庆州刺史魏静（靖）辑其‘禅宗悟修圆旨’十篇，目为《永嘉集》，另有‘歌行偈颂’流行，为其姊所集，《证道歌》即其一。先天二年（713）玄觉圆寂，春秋四十九（《祖堂集》云其寿三十九）。

    禅宗史书如《坛经》、《景德传灯录》等以及《宋高僧传．玄觉传》等皆载玄觉着《证道歌》一事，敦煌遗书如Ｐ2104等也载有《证道歌》，可见玄觉确有此作。据胡适《记日本‘入唐求法’诸僧目录里的‘南宗’资料》一文，日僧圆仁（开成三年即公元838年末来华）《承和五年目录》录有‘最上乘佛性歌一卷，沙门真觉述’，承和七年（开成五年）‘在唐送进录’录有‘佛性歌一卷，沙门真觉述’，承和十四年（唐大中三年，公元847年）《入唐求圣教目录》录有‘曹溪禅师证道歌　真觉述’、‘最上乘佛性歌　沙门真觉述’，另日僧圆珍录有‘永嘉觉大师集一卷’。据此，玄觉的《证道歌》在九世纪中叶时已然流行天下，但胡适偏要把玄觉与‘真觉’视为两人。人所共知的事实是，玄觉、真觉、一宿觉实为一人，玄觉为其法名，一宿觉为其别号，谓其在六祖门下一宿得道，见其悟性之高，真觉为其尊号，是玄觉辞别六祖之后道俗对他的尊称，故他又号真觉大师。

    胡适以为，日僧目录中的真觉《佛性道》即是后来的所谓《永嘉大师玄觉证道歌》，既然同一著作可以有不同的名称，其作者又如何不能有不同的题名呢？真觉大师是时人对玄觉的尊称，后学录其著作自然不便直称其法名，故题为真觉述更合乎情理。且《佛性歌》或云《最上乘佛性歌》是不是《证道歌》还须思量，因为玄觉颇有文才，有不少‘歌行偈颂’传世，也许不止《证道歌》一种。圆仁在承和十四年《入唐新求圣教目录》中并收‘曹溪禅师证道歌　真觉述’和‘最上乘佛性歌　沙门真觉述’，表明这是一人所着的两种作品，如若为同一著作，圆仁应加以说明。由‘曹溪禅师证道歌　真觉述’可知真觉就是六祖弟子玄觉，且《证道歌》之名早已有之。

    敦煌藏经中也有《证道歌》，其中最为完整的是Ｐ2104所收的‘禅门秘要诀，招觉大师一宿觉’，其内容与今本无大出入。这本来是《证道歌》流传较广的一个证据，胡适却在《海外读书杂记》一文中反过来以之论证《证道歌》与玄觉无关，甚至认为玄觉不是六祖弟子，而是后人随意添加的，这种偏激的观点是难以服众的。一宿觉就是玄觉的别号，‘禅门秘要诀’不过是抄录者为《证道歌》另起的名字，所谓‘招觉大师’就是真觉大师，此篇题名漫漶不清，胡适读为‘招觉’（‘招’字不清楚），‘招’与‘真’音近，当是抄录者误听所致。胡适由此得出的‘我们可以进一步说，所谓“永嘉禅师玄觉”者，真是一位乌有先生！本来没有这个人。那位绰号“一宿觉”的和尚，叫做“招觉”，生于“二十八祖”之说已成定论的时代，大概在晚唐、五代之时。他与六祖绝无关系，他生在六祖卒后近二百年’的结论是不能成立的。

    玄觉有《永嘉集》一卷传世，收其文章十篇，为唐庆州（甘肃庆阳）刺史魏静所辑，圆珍所录‘永嘉大师集一卷’即此。然《永嘉集》中未收《证道歌》，为后世留下一件疑案。或据此怀疑《永嘉集》是伪作，或由是认定《证道歌》为乌有。然就实论之，这两种观点都有问题。《永嘉集》未收录《证道歌》，或许一是由于编辑文体所限，《永嘉集》所收是玄觉弘法宣教的文章，属于正式的文字著作，《证道歌》不属此类，玄觉另有‘歌行偈颂’传世，‘皆是其姊集也’（见《祖堂集》），用于传唱歌咏，广为流行，《证道歌》或许还有《佛性歌》皆属此类；二是因为《证道歌》为玄觉晚年之作，魏静可能未及与闻。从魏静《永嘉集序》看，魏静曾在温州一带为官，并于其时受教于玄觉，但时间不长就调任京师，故尔未能尽其心要，后来玄觉就圆寂了。所谓‘遗文尚在’，表明魏静在玄觉门下时记录了这些文章，文中又称‘大师在生，凡所宣纪，总有十篇，集为一卷’，所谓‘大师在生’，是指魏静离开以前，至于此后玄觉的著作，则由于南北悬隔，魏静就无从得知了。因此《永嘉集》收录的并非是玄觉的全部作品，只是魏静自己所记录和了解的那一部分。

    《永嘉集》与《证道歌》在思想上距离很大，是以许多人怀疑二者为一人之作。从《永嘉集》及魏静《序》中看不到任何玄觉受教于六祖的迹象，而《证道歌》中则多处明示其得法于曹溪，这或许表示魏静离去时玄觉尚未拜会六祖，故其所编《永嘉集》未收玄觉晚年所着的《证道歌》，也不知后来玄觉得法曹溪之事。玄觉早年游心三藏，遍习诸宗，精天台止观法门，这在魏静《序》及《永嘉集》中得到了充分的反映。杜继文先生认为‘总观玄觉的禅思想，主要是在地论师禅观的基础上，杂揉天台、华严、法相、三论等各个教门的理论与方法’【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1993年，178页。】，颇有道理。但从中很难发现与禅宗有何关系，表明其时玄觉确未礼拜六祖。玄觉前后思想差别较大，易使后人生疑。《永嘉集》与《证道歌》分别代表他前期与后期的思想，故其间颇有距离，更使后人议论不休。但玄策认为玄觉出言暗合诸祖亦并非虚言，如‘烦恼无可舍，菩提无可取’与《证道歌》中‘不求真，不断妄’的思想一致，亦与禅宗宗旨相合。又‘释动求静者，憎枷爱杻也；离怨求亲者，厌槛欣笼也’与‘弃有着空病亦然，还如避溺而投火’其理无二。由此可知二者尽管有一定距离，其间的联系和连续性还是可以察觉的，不能因其有距离而轻易否定其为一人之作。

    《证道歌》所包含的禅学思想与六祖南宗一致，更与玄觉参见六祖时的问答有密切的关系。六祖曾云‘我此法门，从上以来，皆立无念为宗，无相为体，无住为本’。《证道歌》云‘谁无念，谁无生，若实无生无不生’，‘不求真，不断妄，了知二法空无相’，反映了其无念无相的思想，而其‘常独行，常独步’、‘大悟不拘于小节’等更显示了无所执着、潇洒自如的精神。强调顿悟是南宗的风格，《证道歌》中则多处提及顿悟，如云‘顿觉了，如来禅’，‘自从顿悟了无生’，‘弹指圆成八万门’，‘是则龙女顿成佛’，‘维摩大士顿除疑’等。《证道歌》在细微之处亦与《坛经》一致，如云‘有人问我解何宗，报道摩诃般若力’与六祖于大梵寺说法时强调念摩诃般若波罗密有关，‘行亦禅，坐亦禅，语默动静体安然’说明心体安然即是禅定，不必拘于形式，与六祖禅法一致。‘觉即了，不施功，一切有为法不同。住相布施生天福，犹如仰箭射虚空’，参看《坛经．疑问品》六祖答韦刺史达摩见梁武帝因缘，可知六祖云武帝布施设斋有为之法只是修福、无有功德的思想在《证道歌》中得到了充分的体现。

    《证道歌》中多处提及曹溪，足见其与六祖一派的关系。其中‘一性圆通一切性，一法遍含一切法。一月普现一切水，一切水月一月摄’，显然来自华严宗及天台宗的圆融思想。其中又两次提及‘圆顿教’，显然是对天台宗判教思想的发展，表明作者与天台宗确有关系。更值得注意的是，《证道歌》的根本思想与玄觉和六祖的问答完全一致，说明玄觉拜见六祖一事绝非虚言。

    据《坛经．机缘品》，玄觉因六祖弟子玄策相访，受其启发而至曹溪。初时并不为礼，而是绕师三匝，振锡而立。六祖曰：‘夫沙门具三千威仪，八万细行，大德自何方来，生大我慢？’觉曰：‘生死事大，无常迅速。’师曰：‘何不体取无生，了无速乎？’觉曰：‘体即无生，了本无速。’师曰：‘如是如是。’玄觉方才具威仪礼拜，须臾告辞。师曰：‘返太速乎？’觉曰：‘本自非动，岂有速耶！’师曰：‘谁知非动？’觉曰：‘仁者自生分别。’师曰：‘汝甚得无生之意。’觉曰：‘无生岂有意耶！’师曰：‘无意谁当分别？’觉曰：‘分别亦非意。’师曰：‘善哉！少留一宿。’

    这段对话北宋杨亿《无相大师行状》亦有记载，内容与《坛经》全同，显然抄自《坛经》。玄觉初见六祖而不礼拜，显然是由于自谓已悟心宗，同时也暗示此行非是寻常礼拜，而是渴求大法，故不拘小节。六祖知其心意，便责其何以心生骄慢，我见未除。玄觉便言我慢非大，生死事大，无常迅速，不及为礼，应答甚是巧妙。六祖趁机言道，为何不体认无生，以除生死，了达无速，而得自在？玄觉顿时大悟，方知体即无生，不劳体取，了则本了，何迟何速。六祖闻言大悦，为之印可。玄觉此时方具威仪礼拜，谢师传法之恩。然而他马上就向六祖辞行，以其本意，为法而来，得法而去，不必久留。但六祖知其虽得大法，仍需锤炼，故有意更授深要，便问道：你不觉得走得太快了么？此言有三层意义，一是表事之义，二是表理之义，试探玄觉是否已真知无生，三是暗示你自以为真的可以回去了吗。玄觉自知师意，反问道，本自无动无静，何来迟速，表明他已真得无生，坚固不动。六祖更加深谕，你言心体非动，阿谁知此？意在试探并诱导玄觉不可在心体之外别存人我。玄觉一闻便知，自悟心体本有灵知之性，能所一如，人法两忘，便道仁者不可欺我，我已尽知此理，不必再试。六祖更加印可，言道你已尽得无生之意了。这句话一方面是赞许之义，一方面又暗藏机关，试探玄觉既知体本无生，是否更解心自无念，不料被玄觉一眼看穿，言道体既无生，更生何念。六祖知其已获解脱，问道：既无意念，如何分别？此语亦暗藏机锋。既言无生无念，是不是要心如木石，无知无见呢？玄觉不受其惑，言道知见不可无，妄念不可有，分别而无念，无念而分别，此时分别乃广学博闻，应机接物，不同世俗二见。六祖见其利根如是，知其已尽得己心，故赞叹不已，高称善哉。

    六祖于言问之中巧设三句，诱其深入，玄觉在六祖启发下灵觉顿现，连闯三关，终得祖意，其利根天成，可谓师门第一。六祖第一句是令玄觉了知体本无生，玄觉顿悟之后，便欲辞归。六祖虽加印可，却不放行，又设第二句，令其知心自无念。玄觉此时已自觉未明心地，便循序渐进，更问深法。六祖又巧设第三句，令其知无生无不生，无念无不念之理。玄觉果然更悟心法，全得祖意。于是六祖不再难问，而是连声赞叹。故六祖三肯，前两次是半肯半不肯，第三次才是真肯。第一句是知心体，第二句是知心用，第三句是应物化人，自利利他。知心体不动，自得禅定；知心性灵觉，自生智慧。既得禅定智慧，便获解脱，但解脱之后，不可沈空守寂，心如顽石，还须广学多闻，和光接物，谓之解脱知见，到此境界，方得自在。

    观玄觉与六祖问答之语，表面看来，似乎玄觉步步进逼，六祖连连称是，其实是六祖引其层层上升，终至极境，故玄觉终归心六祖。在《证道歌》中，玄觉多次提及顿悟无生之事，感念师恩，如云‘顿觉了，如来禅，六度万行体中圆’、‘谁无念，谁无生，若实无生无不生’、‘自从认得曹溪路，了知生死不相关’、‘自从顿悟了无生，于诸荣辱何忧喜’、‘是以禅门了却心，顿入无生知见力’等。由此可知，玄觉与六祖问答并非后人伪造，而是实有其事。

    值得注意的是，六祖在玄觉完全悟道之后又留他在曹溪住了一宿，玄觉也对六祖完全服膺，不再坚持速返。大法已付，不须更道，漫漫长夜，一宵密语，六祖又对玄觉交代了什么呢？可以认定的是，六祖并未将法衣传给玄觉。达摩大师有偈云‘吾本来兹土，传法救迷情。一花开五叶，结果自然成’，已明示此衣在中土只传五代，故不合再传。那么六祖为何又留之一宿，面授机宜呢？《证道歌》中实则暗露消息，此歌有云‘建法幢，立宗旨，明明佛敕曹溪是。第一迦叶首传灯，二十八代西天记。法东流，入此土，菩提达摩为初祖。六代传衣天下闻，后人得道何穷数’，使人恍然大悟，原来六祖留之一宿是为了传授宗门史事。其前玄觉虽悟心要，未明宗史，而宗史并非靠个人觉悟所能知，只能靠祖师传授。当初五祖深夜密传之语也包括本宗史事，今六祖传于玄觉，自有以之为传法弟子之意。

    胡适怀疑《证道歌》，只是由于其中有关于西天二十八祖的记载。否定玄觉的存在是为了否定《证道歌》，否定《证道歌》是为了否定二十八祖说的早出，因为胡适内心里早已断定二十八祖说出现很晚，对于任何不利于这一观点的论据都要大张挞伐，直至消之于无形，讥之为乌有。他人虽附和其说，却不像他那样极端和露骨。如杜继文先生虽认为‘《证道歌》自称宗旨曹溪，不但提到六代传衣，而且还有西天二十八祖之说，都远不是玄觉在世时可能涉及的论题’，但又断定《证道歌》只是‘大都经过后人的增删修饰，可能定型在杨亿时期’【《中国禅宗通史》，169页。】，并不否定《证道歌》与玄觉的关系。

    杜先生的观点很有代表性，不少人的观点与此相近，但若云其经过后人的增删，不外是说其述宗史数句为后人所增，但既然敦煌藏经中已然有之，恐怕不宜说是杨亿所改吧。那么云其曾经后人增删修饰又有何根据呢？不外是说二十八祖说相当晚出，玄觉时代不可能有，既然其中偏偏有之，那么自然是为后人所添。而二十八代说晚出的结论不一定成立，《证道歌》就恰恰提供了此结论不能成立的证据，二者孰是孰非，难下定论，决不能就此认为《证道歌》曾经后人增减。

    《证道歌》本身并无增添上述两段的痕迹。其前之句是‘有人问我解何宗，报道摩诃般若力。或是或非人不识，逆行顺行天莫测。吾早曾经多劫修，不是等闲相诳惑’，借人之问而道己宗，先述此宗以摩诃般若为旨归，这也是六祖大梵寺说法的主要内容。又述此宗微妙不可思议，人天莫测，逆顺自如，恐人不信，更强调自己是得道之人，不会平白无故地骗人。此句是言己宗宗旨，下句则说‘建法幢，立宗旨，明明佛敕曹溪是……’，说明己宗现在曹溪，为佛祖正传，并述宗门西土传承及中土史事。先述宗旨，后示宗史，正合其宜，并无增添之迹。如若减去这两段，直接‘真不立，妄本空……’，反有突兀之感。

    《证道歌》所述二十八代说并非孤证，更有天台一系的史料予以支持。据李华《故左溪大师碑》，其述禅宗传承时有云‘此后相承，二十九世，至梁魏间，有菩萨僧菩提达摩禅师传楞伽法……’，此二十九代说即同禅宗的二十八代说，天台智者大师依《付法藏传》立二十三代说，又将阿难另一大弟子末田地列入法系，故有二十四师，二十八代加末田地便成二十九代。此二十九代说一方面依照禅宗传承，补上了《付法藏传》所遗漏的第六代弥遮迦，一方面又依照台家的习惯，将末田地列入世系。这表明，台家一方面承认禅宗的二十八代说，一方面又不肯全同其说，另又加上自己的观点，使之成为二十九代说。左溪玄朗卒于天宝十三载（754），李华卒于大历初年，是故此碑的创作应在天宝、大历年间，不可能太迟。

    此碑述左溪宗门史事甚悉，毫无作伪之迹，就连一向大胆怀疑的胡适也只说其中可能有误改之字及误校之处，不敢说其为伪作。胡适在《致柳田圣山书》中指出此碑现存各本均有误脱之句，如讲天台世系时云‘灌顶传缙云威大师，缙云传东阳威大师，左溪是也’，其中误脱了‘东阳威传朗大师’等句，这显然是后人传抄之误。不能由此一误疑及他处，认为述禅宗世系亦有错误，由此得出‘此碑曾经通人误校误改，不可信任’的结论。胡适以为，碑文中‘二十九世’可能原是‘二十四世’或‘二十五世’，此说本于刘禹锡《牛头山第一祖融大师新塔记》。刘碑云：‘初，摩诃迦叶授佛心印，得其人而传之，至师子比丘，凡二十五世，而达摩得焉。’刘氏以达摩为二十五世，显然出于误会，是将师子比丘直传弟子达摩多罗（达摩达）认作其四传弟子达磨多罗（菩提达摩），二人同名同宗，但世次有别，相差一二百年，故不可混作一人。

    胡适指出，独孤及作《舒州山谷寺三祖镜智禅师碑铭》，其铭辞有‘二十八世，迭付微言’之句，《唐文粹》本与《文苑英华》本皆有双行小注云：‘摩诃迦叶至师子比丘，凡二十五世。自达摩大师至（璨）禅师又三世，共二十八世。’若此注不误，则刘氏之说又本于独孤氏之言。

    又据柳宗元《龙安海禅师碑》，其述如海禅师之言曰：‘由迦叶至于师子，二十三世而离，离而为达摩。由达摩至忍，五世而益离，离而为秀为能。’这是胡适所云‘二十四世’说的又一证据。

    由此看来，误将师子比丘直传弟子达磨多罗（达磨达）视为后世第二十八代达磨多罗（菩提达摩）并非是刘氏一人之病。通晓禅史者皆知，师子比丘是晋世以前之人，菩提达摩与之至少相差四代，绝不可能直承于他。况且所谓《三祖碑铭》之注文并不可靠，因为摩诃迦叶至师子为二十四代，就算达摩直承师子，至僧璨也只有二十七代，与‘二十八世，迭付微言’不符。《付法藏传》因遗漏了弥遮迦，故以师子为二十三代，加末田地而成二十四师，或依此将师子列为二十四世，而禅宗历代相传，无所遗漏，故以弥遮迦为第六代，以师子为二十四代，是以同以师子为二十四世，禅宗所传与别宗所说是有所不同的。后世台家接受了禅宗之说，但又将末田地列入世系，故师子又成了二十五代，从而使二十八世达摩成了二十九代。禅宗不会接受天台宗以师子为二十五代的说法，且二十五代说只能使达摩成为二十九代而非二十八代，因此‘二十八世，迭付微言’实是专讲西土传承，是大历年间（此碑作于大历年）二十八代说即已流行的又一证据。

    因此，胡适所谓‘二十九世’原是‘二十四世’或‘二十五世’的说法是不能成立的，没有任何根据。胡适自谓‘我不信天台宗的碑传里肯容许“二十九世 ” 之说。我颇信左溪死时，李华作碑时，“二十九世”之说尚未起’，其‘信’与‘不信’全是一己之私意，主观武断，并无根据。若依胡适之见，天台宗的碑里不可能容许‘二十九世说’，然而如若改成‘二十五世’，菩提达摩岂不成了直承师子比丘的二十五祖，禅宗的地位不是更加提高了么！天台宗又如何能够容忍此‘二十五世说’呢！

    综上所述，可知李华《故左溪大师碑》所言无误。李华是应左溪大弟子清辨等人之请而作此碑，其材料必然来自左溪门下，左溪门下必闻之于左溪，而左溪自己当然不会为禅宗编造传承，必得之于禅宗门人，恰好玄觉与左溪颇为交好，由此可以推知左溪当闻之于玄觉，玄觉既早知二十八祖说，述之于《证道歌》也就不足为怪了。

    玄觉《证道歌》为其真作并非只此一证，来自东邻韩国的《永嘉证道歌注》为此提供了更为有力的证据。《高丽佛籍集佚》（东国大学校出版部，1985年）收有题为永嘉玄觉之妹静居的《永嘉证道歌注》，其中《证道歌》原本与今本只有数字之差，如‘水中捉月争捻得’（捻，今本作‘拈’，意同），‘觉后悠悠无定止’（觉后，今本作‘生死’，当从今本），‘却成认贼将为子’（却，今本作‘深’，义有未安，当从原本），‘顿入无生慈忍力’（慈忍，今本作‘知见’，原文注文有‘顿大[当作“入”]无生知力也’之句，故知原本传刻有误，当从今本），‘逆行顺行天莫测’，（今本作‘测’，原本刻印有误，当从今本），‘入此土，菩提达摩为初祖’（比照今本，可知原本误漏了‘法东流’三字），‘圆顿教，没人情，有疑不决直须诤’（没，今本作‘勿’，于义无别），‘是即龙女顿成佛，非即善星生陷坠’（即，今本均作‘则’，义无别异），‘饥逢王膳不能餐，病遇医王争得差’（‘餐’今本作‘飧’，原本注文亦作‘飧’，‘差’今本作‘瘥’，当从今本）等。

    前述据《祖堂集》，玄觉曾并养其母、姊于寺，其姊亦颇有文才，觉后之‘歌行偈颂’，‘皆是其姊集也’。其姊编集其《证道歌》，其妹为之作注亦属自然。另玄觉有弟子新罗国宣师，其妹为之作注之后，令宣师传之东国亦不足为奇。惟《祖堂集》但云玄觉有‘姊’，未言其妹，此本则作‘永嘉师　妹　　静居　注 ’，不知‘妹’乃‘姊’之形误，还是玄觉另有一妹名为‘静居’。

    然据《五灯会元》卷二《温州静居尼玄机传》：

    温州静居尼玄机，唐景云中得度，常习定于大日山石窟中。……世传玄机乃永嘉大师女弟，尝同游方，以景云岁月考之，是矣。第所见雪峰，非真觉存也。永嘉既到曹溪，必岭下雪峰也。未详法嗣，故附于此。

    若此说不虚，则知静居确有其人，其为永嘉玄觉之妹，法名玄机，静居乃其所隶之寺名也，以寺为号，亦佛家常事。唯其与雪峰问答之语颇类后来之机锋，盖后世好事者为之，然永嘉大师有一妹号静居，并尝同其游方，兹事非虚。

    值得注意的是，此本中亦有‘建法幢，立宗旨，明明佛敕曹溪是。第一迦叶首传灯，二十八代西天记。入此土，菩提达摩为初祖。六代传衣天下闻，后人得道何穷数’等句，足证此句并非后人妄加。学者或疑此《证道歌注》为后人伪作，以为二十八祖说的早出提供伪证。然此段注与原文全然不符，足以释学者之疑。

    ‘建法幢，立宗旨，明明佛敕曹溪是’，静居注曰：‘本性无动，谓之法幢。心同虚空，无有障碍，谓之宗旨。法幢宗旨，圆明清净，即与曹溪等无有异，故云曹溪是。’原文语意甚明，是说六祖惠能秉承佛旨，在曹溪树立法幢，倡明宗旨，为佛祖正传。注文则将简单的问题复杂化，对法幢宗旨偏加解释，且多有误解。此句非言修行者心同虚空，知本性无动，则与曹溪无异，而是说曹溪宗旨与佛祖之心无异。可见注者未明其义。

    ‘第一迦叶首传灯，二十八代西天记’，静居注曰：‘无碍心首，常传般若寂照之灯，相续不断，常常如是，无有间断歇。二十者，二十空门也。八代者，圣道也。西天有意也。了彼空门及八圣道，圆明非碍，故云二十八代西天记。’此注‘西天有意也’之前似误漏了‘西天记者’一句。这段注文全然不通，可谓驴唇不对马嘴，将语意甚为明白的原文解释得莫明其妙。第一迦叶释为无碍心，二十八代释为二十空门加八圣道，显见是全然不明其意而强为之解。

    ‘入此土，菩提达摩为初祖。六代传衣天下闻，后人得道何穷数’，此句误漏了‘法东流’三字，注文亦未注此三字，可见静居注《证道歌》时即误漏了。注文曰：‘入此土者，本自净土也。六代者，六度。以无动智为初示现，六度别接也。后学本达本源，无不圆净，故云菩提后人得何穷数也。’原文是说佛法东流，入于中土，菩提达摩为西天二十八祖，中土禅宗初祖，自达摩至惠能，六代相继，付法传衣，自六祖以后，只传其法，不付其衣，得道者无穷无数，不复单传。而注文又全然错解，以中土为净土，以六代为六度，以菩提达摩为不动智，将达摩为初祖、下传至六代释为初示现不动智，下接六度，真是闻所未闻，可发一笑。

    既然注文如此不合原意，那么是不是后世无知陋僧假造此注、伪托静居呢？其实此注并非一无可取，绝大多数地方注释准确，颇合原意，唯有述及宗史数句全不及义，因此必有其故，并非后人伪托之作。若是后人托名静居，故作此注，以为《证道歌》之早出提供证据，则必知上述数句的真意。后世二十八祖之说天下皆闻，人所共知，注者既然熟知禅理，又何以不知言简义明的数句呢？由其错解，可知此注必定早出，出于二十八代说尚未流行的时代。

    若此注果为永嘉玄觉之妹所作，那么她何以不知述宗史之句的原意呢？依《祖堂集》，玄觉卒前八年始至曹溪，此歌作于礼拜六祖之后，当在玄觉晚年。其中有‘上士一决一切了，中下多闻多不信。但自怀中解垢衣，谁能向外夸精进？任他谤，任他非，把火烧天徒自疲。我闻恰似饮甘露，销融顿入不思议。观恶言，是功德，此即成我善知识。不因讪谤起怨亲，何表无生慈忍力’等句，表明玄觉曾多受讥谤。玄觉以孝悌著称，不忍弃其母与姊，故多有谤言。玄朗致书召其山居，当属婉言相劝，足见其时已有流言蜚语，玄觉对此不屑一顾。又玄觉利根顿悟，一夜得道，号‘一宿觉’，同门里中下之辈未必服气，他虽不至像六祖那样受到人身迫害，远遁异地，也必会有人妄加猜疑，玄觉对此默然受之，不起怨亲。玄觉着《证道歌》，目的之一就是揭示自己的思想境界，表明自己得法六祖，真证道果，并非徒有虚名，以此回答他宗及同门的不信任。这也表明《证道歌》其作也晚。

    上引数句主要是针对玄觉本人的讥谤，另有数句言及对六祖南宗的怨谤，如云‘嗟末法，叹来世，众生福薄难调制。去圣远兮邪见深，魔强法弱多怨害。闻说如来顿教门，恨不灭除令瓦碎。作在心，殃在身，不须冤诉更尤人。欲得不召无间业，莫谤如来正法轮’。对南宗恨之入骨者，实谓北宗门下之邪徒。神秀惠能在世之时，徒侣就竞起爱憎、恶言相向，但由于二大师的劝谕、压制，尚未引起争端。南北二宗主相互推许，门下也互有往来，双方总的来说关系是协调的，保持着同宗之谊。但待至二师灭化之后，无人压制，双方便大动干戈，如同仇敌，至有后来神会北上攻击北宗之事。玄觉在《证道歌》中公开说明此事，表明事态已经相当严重，致令其以无间地狱之业报警示之。此中亦暗露消息，表明《证道歌》有可能作于六祖卒后，因为六祖在世之时，普寂等辈犹心存敬畏，其门下也必然不敢公开毁谤南宗，纵有所为，也是旁敲侧击，不致于如此厉害。

    由是可知玄觉着《证道歌》的另一重要目的，即表明曹溪为佛祖正传，惠能为禅宗六祖，为南宗顿教争得正统地位。六祖灭度，群龙无首，顿教沉隐，北宗纷攘，玄觉惧大法之将坠，恐异论之纷起，故作此歌，倡明宗旨，标立正法。其中公开提及禅宗的西土传承，说明西土祖师为二十八代，这是南宗的一个秘密武器，表明南宗为五祖正传，它同传法袈裟一样是惠能得到真传的最有力的证据，足以压倒没有法衣且不知西土传承的北宗。诸本《坛经》皆载六祖灭度之前曾对法海等诸在弟子言及上代传承，提到西天二十八祖，这是六祖第二次传授宗承。玄觉八年前曾蒙受大法及宗门相承史事，但由于此乃六祖密传，六祖在世之时未得允许，玄觉必不敢轻易示人，是故此歌当作于六祖卒后。六祖卒时玄觉不一定在身边，但浙江距广东不远，凶信到来之时，玄觉必然前去奔丧，其时可能闻之于师兄法海等人，知道了六祖生前公开宗承之事。既然六祖已然公开密传宗承，玄觉自可言之于歌颂，传之于天下。

    玄觉伤六祖之迁化，感师恩之难报，自觉亦不久于世，故在新州未多停留便回到龙兴禅庵，着《证道歌》以示宗旨，其年十月十七日，于禅庵端坐示化。由于此歌作于玄觉逝前未久，故未及明示其义，其妹得到的也只是一个不太完整的记录本，因此有所遗漏。静居虽为玄觉亲妹，亦通晓禅法，但她并非玄觉亲传弟子，只知禅理，未明宗承，对上代史事尤其是西土传承一无所知，故根本不明白《证道歌》中所述禅门宗史数句的真意，只能强为之注，故多有错讹。玄觉亲传弟子惠操等存有《证道歌》的全本，故后世得以正之，而静居本亦流行四方，如P2104《禅门密要诀》亦无‘法东流’三字，可能是静居本的另一抄本。

    《证道歌》作为玄觉最后之作完全表达了其至极至高的悟境和潇洒自如的风格，堪称《坛经》之后禅门的经典之作，西方以之为东土大乘经，未足为怪。它继承了六祖自性是佛的思想，指出‘法身觉了无一物，本源自性天真佛’，自性天然，即同诸佛，不假修行，当体即是，又称‘三身四智体中圆，八解六通心地印’，自体具足一切，本来解脱，不须外求。既然自性具足，故不用求索，‘不求真，不断妄’，菩提本有，不假外求，烦恼性空，勿须断除，由此无取无舍、不断不修而至无作无为、任性逍遥。这种由于自性具足而绝学无为、任心自然的自由精神为后世禅门所宗，成为禅宗的主要思想特征之一，这一思想远承四祖，至玄觉始得光大。六祖生不识文，性自朴厚，其立身正大光明、山峙渊渟，其行化风姿凝重、曾无戏言。玄觉则幼学经论，早精止观，其为性利根天成、上士难及，其为人独行独步、优游潇洒。正所谓仁者乐山、智者乐水，玄觉得法六祖而不拘泥师说，其独往独来的豪气、华丽飘洒的文风更有一种天马行空、一泻千里的感觉，使之成为禅门中的偶像，颇为后学所仿效。

    玄觉之于六祖，特具体而微者也，纵有差别，也在毫发之间。其境界之高远，实为后学所难及，故其虽有弟子惠操等为时所推，也只是传其宗系而已，至于继踵道体、光大宗门，则罕遇其人。玄觉之外，惟南岳怀让得六祖心体，相承宗旨，世代不绝，是故玄觉的思想受到南岳一系的重视，如其不断不修、不取不舍、染净俱不立的绝学无为、潇洒自如的禅风就多为南岳一系所汲取并发扬光大，足见玄觉对后世禅门的影响。

    《古尊宿语录》载马祖道一法语云：‘取善舍恶，观空入定，即属造作。’与玄觉‘舍妄心，取真理，取舍之心成巧？’一致；又曰：‘若是上根众生，忽遇善知识指示，言下领会，更不历于阶级地位，顿悟本性。’同乎‘上士一决一切了’；又称：‘一切众生，无量劫来，不出法性三昧，常在法性三昧中着衣吃饭，言谈祗对，六根运用一切施为，尽是法性。’与玄觉‘放四大，莫把捉，寂灭性中随饮啄’无别，静居于此注曰：‘性空何劳把捉。’又曰：‘无生无灭故云寂灭，于此中遇茶吃茶，遇饭吃饭，无有障碍，性常如是，故曰随饮啄。’无生无灭故谓寂灭，寂灭之性谓之法性，于此中随时穿衣吃饭，四大之身，六根之用，不离法性，故直须任运，不劳‘把捉’。

    《大珠慧海禅师语录》卷上载大珠慧海法语曰：‘喻如天上一日，下置种种盆器盛水，一一器中，皆有于日。’与玄觉‘一月普现一切水，一切水月一月摄’同理；又曰：‘譬如师子儿，初生之时，即真师子，修顿悟者，亦复如是，即修之时，即入佛位，……不修顿悟者，犹如野干，随逐师子，经百千劫，终不成师子。’这显然是对‘师子儿，众随后，三岁便能大哮吼。若是野干逐法王，百年妖怪虚开口’的解释。

    据《古尊宿语录》卷二，有僧问百丈怀海禅师道：‘如今沙门尽言我依佛教，学一经一论，一禅一律，一知一解，合受檀越四事供养，为消得否？’师曰：‘但约如今照用，一声一色，一香一味，于一切有无诸法，一一境上，都无纤尘取染，亦不依住无知解，者个人万两黄金亦能消得。’这段话显然是从玄觉‘四事供养敢辞劳，万两黄金亦消得’之句化来的。百丈又曰‘教中所辨，喻如黄叶，亦如空拳诳小儿’，此与‘亦愚痴，亦小騃，空拳指上生实解’义同。百丈以为‘大身隐于无形，大音隐于无声’，反对执着外相，故云‘佛披三十二相唤作垢腻之衣’，这也是对玄觉‘但自怀中解垢衣’的一种解释。

    如果说据现有资料马祖道一及其弟子只是引述玄觉的思想，那么自黄檗希运始，就干脆直引其语句了，这充分表明了玄觉对后世禅门的影响。

    据《传心法要》，黄檗言道：‘古人心利，才闻一言，便乃绝学，所以唤作“绝学无为闲道人”。’希运所说的心利的古人便是玄觉，‘才闻一言，便乃绝学’，指的就是玄觉在曹溪一语得悟的故事，由是也可以证明《证道歌》的早出。希运为南岳下三代，其所谓‘古人’，当然与之相差不只一代，而应是马祖以前之人，正与玄觉相应。希运除引用《证道歌》首句外，更引‘势力尽，箭还坠，招得来生不如意。争似无为实相门，一超直入如来地’，以令学者莫学有为，莫向文字中求，还引‘了了见，无一物，亦无人，亦无佛。大千世界海中沤，一切圣贤如电拂’，以说明‘一切不如心真实’。《宛陵录》载希运言‘性即便是“本源自性天真佛”故’，亦是引用《证道歌》原句。

    《五灯会元》卷四载终南山云际师祖禅师初参南泉，问：‘摩尼珠，人不识，如来藏里亲收得，如何是藏？’这表明当时禅门已经习惯于引用《证道歌》了，而南岳一系尤然。云际与黄檗同辈，他们这一代人是很熟悉《证道歌》的，而从南泉与云际的答对来看，南泉也是深知《证道歌》之奥义的，可见《证道歌》流行已久。

    《古尊宿语录》卷四载临济法语云‘师子一吼，野干脑裂’，这是来自玄觉‘师子吼，无畏说，百兽闻之皆脑裂’之句。又云‘你一念心，只向“空拳指上作实解，根境法中虚捏怪”’，《证道歌》中则有‘空拳指上生实解，根境法中虚捏怪’之句。复称‘龙象蹴踏，非驴所堪’及‘三乘五性圆顿教迹’，显然来自玄觉‘龙象蹴踏润无边，三乘五性皆醒悟’之句。

    虽然可以肯定《证道歌》为玄觉的作品，且其对后世禅宗产生了相当的影响，但它的普遍流行却较晚，大概直到安史之乱以后才开始流传四方。在北方，由于神会提出八代说，不明真相的道俗都误认为这是六祖南宗的正传，因此倡导二十八代说的《证道歌》就势必难于流传。但又因八代说明显荒谬，虽然后来神会影响日巨，言说布于天下，其西土传承说却未曾得到后人的信奉。等到乾元元年（758）神会去世以后，被压制已久的二十八代说很快就流传开来，逮至大历年间时，二十八代说就成为普遍奉行的正说，取代了神会所妄造的八代说。

    胡适以为，二十八说最早出现于大历九年（774）后出现的《历代法宝记》（见《致柳田圣山书》）。杨曾文先生认为，敦煌本《坛经》约出现于733至801年间【杨曾文：《敦煌新本六祖坛经》，上海古籍出版社，1993年，277页。】。独孤及大历年间所作的《镜智禅师碑铭》有‘二十八劫（世），迭付微言’之句。卒于大历初年的李华作《故左溪大师碑》，有‘如是相承，二十九世’之语。据称作于建中二年（781）的《曹溪大师别传》有‘西国经二十八祖’之说。作于贞元十七年（801）的《宝林传》则详细叙述了二十八祖史事。

    《历代法宝记》为保唐一系的史传，其述西土传承时言有二十九代，其中师子比丘以下四代全是截取神会八代说的后四代，显然是杂凑而成的传承。敦煌本《坛经》为神会一系删定的传本，其述西土传承时与《历代法宝记》相近，只是将僧伽罗叉置于婆须蜜之前，另外师子比丘以前传承依照《付法藏传》，却又删去了婆须蜜多，以凑成二十八之数，其造作拚凑之迹更为明显。

    独孤及为北宗的信徒，他在《镜智禅师碑铭》中虽然称‘忍公传惠能、神秀’，承认惠能的地位，但又云‘能公退而老曹溪，其嗣无闻焉’，根本不承认名满天下的神会为惠能的弟子，却又推崇普寂及其弟子宏正，云是‘秀公传普寂，寂公之门徒万人，升堂者六十有三，得自在慧者一，曰宏正。正公之廊庑，龙象又倍焉，或化嵩洛，或之荆吴。自是心教之被于世也，与六籍侔盛’。

    李华晚年隐居江南，‘事浮图法’，从学于径山道钦，在其所撰《润州鹤林寺故径山大师碑铭》中称‘弟子尝闻道于径山，犹乐正子春之于夫子也’，自列于牛头门墙，因此他在《故左溪大师碑》中叙述禅宗传承不是没有道理的。李华一方面以牛头宗门人自居，并以鹤林玄素为牛头第六祖，与宗密将牛头慧忠列为牛头宗正传不同，一方面又推崇作为牛头宗之源的禅宗，而在禅宗之中又特别强调北宗的正统地位，如其《润州天乡寺故大德云禅师碑》中云‘自菩提达摩降及大照禅师，七叶相承，谓之七祖’，《故左溪大师碑》称‘如是相承，二十九世，至梁魏间，有菩萨僧菩提达摩禅师传楞伽法，八世到东京圣善寺宏正禅师，今北宗是也’，又将普寂弟子宏正列为第八代，与独孤及相同。李华《故左溪大师碑》又称‘又达摩四世至信禅师，信又授融禅师，住牛头山，今径山禅师承其后也’，此径山禅师当为径山道钦，这表明此碑作于李华晚年，在其皈依道钦门下之后。据实论之，只其待其晚年贬至杭州之后，才有可能接触以江浙为根据地的天台宗人。因此，李华《故左溪大师碑》所述西土传承颇具代表性。首先，他受左溪弟子之请撰述碑文，其中自然代表天台宗的观点，至少须为天台宗人所认可；其二，由于玄朗与永嘉玄觉交好，其材料来源当包括南宗一派，是故其中又暗含了禅宗的观点；其三，李华身为牛头宗门人，其说自然也是牛头宗所持的传承；其四，李华又特别推崇北宗，以北宗为禅宗正传，是故其说可能也为北宗所赞同。

    《曹溪大师别传》综合了南宗令韬一系与神会一系的说法，而《宝林传》则代表了南岳一系的观点。如前所述，可知大历年至八世纪末期禅宗保唐系、神会系、北宗、牛头宗直至天台宗都接受了二十八代（或二十九代）说。这当然是由于六祖临终宣示及玄觉《证道歌》的举扬，表明在二师卒后数十年间，二十八祖说已然流传开来，并且得到各家各派的承认。如果不承认这一说法，认定二十八祖说出现很晚，且直到晚唐、五代时才得到公认，那么谁又是二十八祖说的始作俑者呢？

    从现有资料来看，除了《证道歌》和《坛经》之外，最早提出二十八代（加末田地成二十九代）说的是李华《故左溪大师碑》。李华是为左溪玄朗作碑，是否意味着此说始于天台宗呢？这显然是不能成立的，因为天台宗人绝对不会为禅宗数典定祖。李华又自称是牛头宗人，是否表明此说始创于牛头宗呢？牛头宗与禅宗的关系本来是一个难解的公案，但既然牛头宗人自认是道信别传，姑且加以承认亦未尝不可。牛头宗自承为禅宗支派而非嫡传，对于菩提达摩以前的传承自然所知不多，更为重要的是，不论是八代说还是二十八代说，都是代付一人的嫡传制，牛头宗自知没有资格争夺禅宗正统地位，也不愿去争，因而公开承认自己是旁传，如此又有何必要去创设宣说与自己无益的西土传承呢？

    李华和独孤及都以神秀北宗为禅宗正统，二人所作碑铭都提到二十八世（二十九世），这是否由于此说创自于北宗呢？出自争夺法统的需要，南北二宗都有可能提出西土传承说以表明自己的正统地位，但从现有资料来看，神秀一系并未明确提到西土传承，向上宗承只追溯到菩提达摩而已，于下则至少认为在五祖以后出现了神秀、法如、惠能、老安等并传的局面。法如一系则似乎得到过西土传承，据《唐中岳沙门释法如禅师行状》【《金石萃编》卷六。】，法如一系引《禅经序》建立了最早的西土祖统说，此说为神会所演袭而成为西土八代传承说，但这与二十八代说相距甚远，若法如一系早就提出了二十八代说，神会就不会提出荒谬杜撰的八代说了。

    作于大历九年（774）之后的《历代法宝记》是否最早创立了此说呢？从争夺法统的意义上来说，保唐一系这么做并无道理，因为其书承认惠能为第六祖，认可了南宗的正统地位，只是在传法袈裟上大做文章，认为惠能传法袈裟后被武后请去，又转赐给智诜，如此禅宗正统又转到了保唐系。其说曲折，难以为信。另外，其二十九代说的后几代乃截取神会八代说后四代，显然是兼取八代说而成的，并非原初的二十八代说。其说与敦煌本《坛经》及神会后人所述大同小异，这是否意味着出自神会一系呢？神会至其终老一直坚持八代说，其弟子于其卒后不久便改变师说，改立二十八代说，于情于理都说不通。何况如果神会弟子觉得八代说不对，改立二十八代说，就应该创立一个比较圆满的西土二十八代传承，为什么又截取神会八代说中的后四代，而不顾舍那婆斯就是商那和修、优婆崛就是优婆鞠多的事实呢！

    从敦煌本《坛经》来看，其前二十三代出自《付法藏传》，但由于它把末田地亦列入法系（同八代说），为了凑成二十八之数，就只有将弥遮迦、婆须蜜多都删去了，更有可能的是，为了不使前代的婆须蜜多与后世的须婆蜜（一如神会之误倒）相重复，就只能舍去婆须蜜多，加进末田地。一方面要凑成二十八之数，一方面又要兼用神会八代说，也就只能不取弥遮迦，以弥补师子以后多加一代的偏差。其说勉强造做之状甚明，可见绝非原初的二十八代说。

    既然保唐一系及神会一系不应是二十八代说的始创者，那么究竟谁是此说的创始人，又是什么因素促使具依神会之说的《历代法宝记》和神会后学偏偏不情愿地改变了神会的八代说呢？如前所述，始传二十八祖说的只能是六祖及其大弟子玄觉等。六祖先是传付玄觉，后又于临终前付于法海等留在身边的诸大弟子，对于六祖传付上代传承之事，诸本《坛经》皆有记载。敦煌本《坛经》以神会为六祖嫡传，显然曾经神会弟子之改订，但却偏偏不取八代说，其根由在于其时二十八代说经《证道歌》及南宗其他支派的宣扬已然风行天下，神会后人不得不接受此说，但又很不情愿，只是接受二十八之数，又将神会的八代说偷偷塞进去，制造出一个似是而非、不伦不类的假二十八代说，惑乱后人，徒增是非。

    今明二十八祖说始传自六祖惠能及其弟子玄觉，足可破除自古以来关于西土传承的种种异说。今细审诸说，略陈己见，望学者正之。

［徐文明，1965年生，河南濮阳人。1994年获北京大学哲学博士学位。现为北京师范大学哲学系副教授，河北禅学研究所特约研究员。发表有《中国前期禅学思想研究》等专著，以及关于禅宗西土传承、早期禅学史等论文。］


马祖道一禅法评析（刘元春）

马祖道一禅法评析

刘元春

【内容提要】　马祖道一的禅法具有独特的内涵，其逻辑推演与理论阐释，层层递进。针对修行者而言，有三个层面：一、‘即心即佛’是思想基础，确立自信自立；二、‘非心非佛’是解脱关键，破除妄念偏执；三、‘平常心是道’是根本目的，坚持应世利人。‘平常心’是马祖道一禅法的突出特点和根本旨趣，它排除了善恶、染净等二元对立的区别性，主张在平平常常的生活中体现心性、张扬真理。它继承并发展了慧能等祖师们的禅法思想，也深受《华严经》‘事事无碍法界’等义理的影响。‘平常心’所体现出的平民化、世俗化、生活化、简易化等品质，促进了中国禅宗追求大乘入世精神的信仰价值趋向。

【关键词】　马祖道一　即心即佛　非心非佛　平常心是道

    中国禅宗创立之后，在8世纪后期到 9世纪中后期的一百多年间，是南宗禅迅速兴起时期。其中，一枝独秀的是马祖道一为首的洪州禅。如果从禅宗史和禅思想史两方面综合考察，我们会注意到这样一个结论，‘即马祖道一及其门下弟子与神会一样，是六祖惠能之后南宗禅史上最重要的人物，而马祖禅活动的中唐才是禅思想史上的真正的大变局’【葛兆光：《中国禅思想史——从 6世纪到 9世纪》，北京大学出版社，1996年，294页。】。马祖（709～788）名道一，俗姓马，汉州什邡（今属四川什邡）人，一般称马祖道一。马祖道一的一生，依其活动地域和思想发展线索，可以明显地分为三个时期：1. 剑南时期（709～733）。中唐时期的剑南是唐玄宗时的十个节度使之一，约当今四川中部地区，下辖益、彭、蜀、汉、资、渝等州。道一幼年在本邑罗汉寺依处寂（665～736）出家。二十岁前后在渝州（今重庆）依圆和尚受具足戒。曾师从著名僧人、新罗国王子无相（683～762）。这一时期的游学，主要接受了五祖弘忍一系的影响，奠定了禅学思想的基础。2. 衡岳时期（733～742）。师从于怀让，度过了青年时代，接受了六祖惠能衡岳一系的教育。3．江西时期（742～788）。先后住在临川（唐时属抚州）西里山、南康（今南康县）龚公山，两地共三十余年（742～773）。唐代宗大历八年（733），移居钟陵（今进贤县）开元寺，地近洪州（今南昌），随后一直以洪州为中心广泛地开展弘法活动，创立了‘洪州禅’。他去世之后，唐宪宗元和年间谥号‘大寂禅师’。道一门下弟子很多，其中入室弟子依《景德传灯录》记载有139人，依《祖堂集》有88人，各自弘化一方【吴立民主编：《禅宗宗派源流》，中国社会科学出版社，1998年，137～139页。】。

    记述马祖道一禅法的资料主要有《景德传灯录》、《祖堂集》、《古尊宿语录》、《四家语录》等。在《四家语录》卷一里收有《江西马祖道一禅师语录》（简称《语录》）一卷，是本文研究的主要依据【《卍续藏》第119册，810～816页。】。马祖道一的禅法，从引导修行者达到最好修行境界的角度看，分为三个阶段，即他用了‘三段论’，从‘即心即佛’、‘非心非佛’到最后的‘平常心是道’。

    一、 即心即佛：心性一如，佛性平等，自信自立，这是修行者的思想基础。作为一个人，作为一个佛教信仰者，首先要有坚定的信念、信心，具备人格自立的思想基础。这就是马祖道一首先要讲‘即心即佛’的出发点。在《语录》中，马祖道一告诉弟子们：

    汝等诸人各信自心是佛，此心即是佛。达磨大师从南天竺来至中华，传上乘一心之法，令汝等开悟。又引《楞伽经》，以印众生心地，恐汝颠倒不信，此一心之法各各有之。故《楞伽经》以佛语心为宗，无门为法门。夫求法者，应无所求，心外无别佛，佛外无别心。不取善不舍恶，净秽两边俱不依怙，达罪性空念念不可得，无自性故。故三界唯心，森罗及万象，一法之所印。凡所见色，皆是见心，心不自心，因色故有。汝但随时言说，即事即理，都无所碍。菩提道果，亦复如是。于心所生，即名为色，知色空故，生即不生。若了此意，乃可随时着衣吃饭，长养圣胎，任运过时，更有何事。汝受吾教，听吾偈曰：‘心地随时说，菩提俱亦宁。事理俱无碍，当生即不生。’

    在这段话里，马祖首先肯定即心即佛，然后指出它是达磨所传的上乘之法，又引《楞伽经》为证。其论证的推理过程是：因为诸法性空无自性，求法者应无所求；三界唯心，心性平等；所以众生心地佛性具足，即事即理，任运无碍。从而要求求法者，不要颠倒不要外求，‘着衣吃饭，长养圣胎’，思想上达到自信自立。

    马祖的这种观点不是自己的发明创造，他直接继承发挥了禅宗祖师们的理论。初祖达磨大师在《二入四行论》里所讲‘深信含生凡圣，同一真性’为‘理入’，与马祖的‘一心’是一样的意义。二祖慧可也说过‘是心是佛，是心是法’。四祖道信曾经引《无量寿佛经》中‘诸佛法身入一切众生心想，是心是佛’，提出：‘当知佛即是心，心外无别佛’。五祖弘忍依据《金刚经》，更是发挥‘即心即佛’的思想。到六祖慧能，更加直接，明确众生心就是佛心。《坛经》中说：‘吾今教汝，识自心众生，见自心是佛。……汝等诸人，自心是佛，更莫狐疑，外无一物而能建立，皆是本心生万种法。……菩提只向心说，何劳向外求玄？’当然，道一更直接地继承了怀让禅师的思想衣钵。在马祖问道时，怀让在运用了‘磨砖’、‘打车’等比喻后，总结出一首偈语：‘心地含诸种，遇泽悉皆萌。三昧华无相，何坏复何成。’这里的‘心地’被马祖直接引用，与《坛经》中‘心是地，性是王……性含万物为大，自性含万法，名为含藏识’的意味是一致的。

    关于马祖所谓‘一心’的含义，一般认为它所表达的是人的清净自性即佛性，人一旦悟到并归依自己的清净本性，也就与佛性没有什么差别了，从佛性或心性上讲，人与一切事物没有根本的差别，心、佛、众生三无差别。这是大乘佛教的根本教义。当然，祖师们为了应机说法，在不同的时间、地点，对不同的人物、事情，用不同的概念、词语来表达，就出现了不同解释。但大致是指众生思维的功能和思维的活动（心识）、大乘佛教所说的精神性本源和本体（真如、实相、法性、佛性等）、佛教最高的人格化理念（法身）等。不过，马祖所讲的首先立足于佛性本源上，然后讲众生的心识功能。前者重在‘理’，强调本性的认同和平等；后者重在‘事’，强调事相的转化和意义。对修行者来讲，只有从根本上体会了凡圣的无差别性和可转化性，才可能坚定信念、培育精神。如果用《华严经》的‘法界缘起’等概念，那么，马祖的一心是可以用‘如来藏自性清净心’来形容的。马祖的《语录》里不断地阐释‘即事即理’、‘理事无碍’的思想，主要是根据《华严经》思想。《华严经》用‘一真法界’来概括法界圆融的思想，它融摄一切万法是一切现象的本体是一切万有的‘本源真心’。它清净平等，随缘不变，不变随缘，而展现宇宙万物。华严宗祖师法藏根据《华严经．十地品》的‘三界虚妄，但是一心作’，把一真法界视为‘真心’、‘如来藏’，认为一切众生都具有佛性，是成佛的根源，也是形成万物的原因。之后，澄观、宗密等人也强调一心是万物的本原，是众生原本具有的觉悟之心，具备智慧和功德的灵知之心。宗密在《原人论》里讲：‘一切有情（众生）皆有本觉真心，无始以来常住清净，昭昭不昧，了了常知，亦名佛性，亦名如来藏。……但以妄想执着而不证得，若离妄想，一切智、自然智、无碍智即得现前。’法界缘起的一切现象在如来藏自性清净心的共同作用下，互为因果，相资相生，彼中有此，此中有彼，彼即是此，此即是彼。相即相入，圆融无碍。也就是一即一切，一切即一，重重无尽【参方立天：《佛教哲学》，中国人民大学出版社，1997年，256～269页。】。

    马祖的‘即心即佛’说，显然是融合了佛教华严、唯识等理论，继承了禅宗祖师们的思想，而且简要直捷。这简约化的命题，却涉及到了佛教思想中最为重要的三个彼此相关的问题：一是佛性问题即人的自性究竟如何；二是成佛途径问题即修行方式究竟如何；三是佛陀境界问题即真正解脱的境界究竟如何。它首先设定人的心灵本来就是清净无垢的，人的自性与佛性没有差别，如慧能所说‘佛是自性，莫向身外求’；其次，当人领悟到自心是佛而回归自己的本性，就脱胎换骨似地进入超越和解脱的境界，即如慧能所说‘一刹那间妄念俱灭，若视自性，一悟即至佛地’；再次，人们一旦觉悟，回归自心，心中便是一片澄澈空明，水月朗照，纤尘不生，体验与感受宇宙和生命的真实境界，即如慧能所说‘内外明澈，不异西方’。这就与传统佛教禅宗渐悟之法不同。正因为‘即心即佛’简约而直接地表达了南禅顿悟之说在佛性论、修行论、境界论三个方面的独特思想，所以它成为中国禅宗南禅的著名命题【葛兆光：《中国禅思想史》，317～319页。】。

    二、 非心非佛：妄念生死，迷悟一念，应无所住，才是修行者的解脱关键。

    如果说‘即心即佛’是为了破除修行者向外求觅而鼓励其自信自立的一种方便法门，那么，‘非心非佛’则是为了进一步破除修行者的知解执着的方法。前者原本在于彻底消解众生心灵本源上的二元对立，填平人们心理上的烦恼杂染与清净佛性之间的鸿沟，引发潜在的智慧功能，造福于生命的提升。揭示事物之间平等性的目的，就是要求人们不要妄念执着，不要迷信偏执，任运自然，减少和最终破除因为自己心灵的污染、扭曲而产生的烦恼和痛苦。但是，适得其反的是，一些修行者不仅不能断除烦恼障，而且又新增加了所知障，执着于方便施设的假名，迷恋于自己的‘境界’；不仅又拉大了鸿沟，而且从二元到多元的对立，更加地执迷不悟、痛苦不堪。马祖因此应病予药，用非心非佛来引导修行者。在《语录》里，有这样一断话：

    大梅山法常禅师初参祖，问：‘如何是佛？’祖云：‘即心是佛。’常即大悟，后居大梅山。祖闻师住山，乃令一僧到。云：‘和尚见马师得个什么，便住此山？’常云：‘马师向我道即心即佛，我便向这里住。’僧云：‘马师近日佛法又别。’常云：‘作么生别？’僧云：‘近日又道非心非佛。’常云：‘这老汉惑乱人，未有了日。任汝非心非佛，我只管即心即佛！’其僧回举似祖，祖曰：‘梅子熟也。’

    法常与马祖的话都很巧妙，反映出两人‘心心相印’。马祖用‘梅子熟也’来称赞法常，说明了非心非佛仍然只是破除修行者的妄念执着，是方便施设而已。如果大家仍然不解一片苦心，那就是法常所说的‘这老汉惑乱人’了。在法常看来，既然所有言说只是方便，即心即佛、非心非佛也都是‘虚妄假说’，没必要理会它‘是’与‘非’——这是用双否定的方式，来显示心灵的自由无碍。这与马祖的本意是息息相通的。从《语录》中另一段话可以看出马祖的‘老婆心切’：

    僧问：‘和尚为什么说即心即佛？’祖曰：‘为止小儿啼。’曰：‘啼止时如何？’祖曰：‘非心非佛。’曰：‘除此二种，人来时如何？’曰：‘且教伊体会大道。’

    十分清楚，马祖的意思是要求人们‘体会大道’，自己在实际修行和生活实践里体会、契合即心即佛、非心非佛的道理，不执着于祖师们的言论。所以，当人向马祖请教如何修行时，他作了一番议论：

    僧问：‘如何是修道？’曰：‘道不属修。若言修得，修成还坏，即同声闻；若言不修，即同凡夫。’又问：‘作何见解，即得达道？’祖曰：‘自性本来具足，但于善恶事中不滞，唤作修道人。……对迷说悟，本既无迷，悟亦不立。一切众生从无量劫来，不出法性三昧，长在法性三昧中。着衣吃饭言谈，只对六根运用，一切施为尽是法性。不解返源，随名逐相，迷情妄起，造种种业。若能一念返照，全体圣心。汝等诸人各达自心，莫记吾语。纵饶说得河沙道理，其心亦不增，纵说不得，其心亦不减；说得亦是汝心。

    在回答‘修道’的问题中，马祖从一般众生谈到声闻等修行中人，批评他们因为迷妄执着而不得解脱、不得顿悟本性。论述的要点一是佛性本来具足，长在自己的法性三昧中，因此，修行者不要向外追求形式上的东西；二是祖师的言教乃至三藏教典等种种教法都是随机说法，随类而解，不能生搬硬套，不求甚解，不切实际，还固执己见、自以为是——这正是众生、修行者乃至声闻人烦恼、沉沦的最关键原因；三是只要一念回转，彻见本性，不随名逐相，不迷情造业，力行菩萨道，就能够转迷成悟、消解烦恼。总之，‘破执’是非心非佛的最终目的。

    应该说，马祖提出‘非心非佛’是有针对性的，也标志着禅宗佛性学说理论发展到了更高的阶段。第一，传统的所谓‘即心即佛’之说，是一种简单的肯定，缺乏辩证逻辑思维，而显得单调和粗浅；第二，自慧能提出明心见性、顿悟成佛以来，即心即佛说的思想也深入人心，但是被一些修行者执着，几十年竟沦为窠臼，颇有‘异化’的危险。也就是说，即心即佛成了僵化的教条，使原本灵动的南禅精神面临退化的危险【参吴立民主编：《禅宗宗派源流》，143～144页。】。马祖用辩证的思想来纠正原有理论思路上的欠缺，来教正修行者实践中的错失。

    从经典依据上来看，南宗禅即心即佛说内在的矛盾来自早期祖师们对《楞伽经》与《般若经》思想的杂糅与调和【参葛兆光：《中国禅思想史》，322页。】。《楞伽经》的如来藏说把人的自性看成是善与不善的本原，而善与不善是二元对立的，尽管经中也提出‘众生自心现流，一时清净’，但是要想化对立为一元即改恶从善，就必须逐渐地修行。对一般人来讲，作到改恶从善、转染成净，就必须调节身心去念佛、打坐，修种种方便法门，要不断地背离妄念、抑制恶行，经受着心灵的熬煎与锻造。《般若经》系列的般若思想却是利用‘空性’来破除二元的对立，试图消解迷悟、善恶、圣凡等的界限差别，确立佛性平等的观念。这种顿悟学说，对艰难修行的人来讲，具有极大的吸引力。当他们舍弃实在的修行，迷恋于‘空性’时，执心、执佛就自然成了习气。这样，即心即佛被一些人‘玩味’成‘障道因缘’就不是意外的了。有‘心’即被‘心’所缚，有‘佛’即被‘佛’所缚，心灵中若有它们，就不可能自由无碍，口头上有它们，就只是口头禅。真正的无分别境界，便是进一步的‘空’去。马祖利用‘非心非佛’的否定语式，目的就是启发人们不断地瓦解原有理念而破除执着，到最后万念脱落、真性透彻。所以，马祖‘非心非佛’的出现使当时禅宗面貌发生了巨变。

三、平常心是道：心行清净，事事无碍，应世利人，这是修行者的根本目的。

    马祖从‘即心即佛’到‘非心非佛’，从‘肯定’到‘否定’，运用辩证逻辑的推理方法，最终成立他的根本禅法即‘平常心是道’。《语录》在回答关于‘修道’问题时认为：

    道不用修，但莫污染。何为污染？但有生死心、造作、趋向，皆是污染。若欲直会其道，平常心是道。何为平常心？无造作、无是非、无取舍、无断常、无凡无圣。经云：‘非凡夫行，非圣贤行，是菩萨道。’只如今行住坐卧，应机接物，尽是菩萨道。道即是法界，乃至河沙妙用，不出法界。若不然者，云何言心地法门？云何言无尽灯？一切法皆是心法，一切名皆是心名，万法皆从心生，心为万法之根本。经云：‘识心达本源，故号沙门。’名等义等一切诸法，皆等纯一无杂。若于教门中得随时自在，建立法界，尽是法界；若立真如，尽是真如；若立理，一切法尽是理；若立事，一切法尽是事；举一千从，理事无别，尽是妙用，更无别理，皆由心之回转。……一切法皆是佛法，诸法即是解脱，解脱者即是真如，诸法不出于真如；行住坐卧悉是不思议用，不待时节。……若见此理，真正不造诸业，随分过生，一衣一衲，戒行增熏，积于净业。但能如是，何虑不通！

    马祖在这里揭示了‘平常心是道’的含义。他立论的依据一是‘心为万法之根本’，所以要‘识心达本源’；二是‘一切法皆是佛法’，所以要‘事理双通’。由此，他提出‘平常心’是‘无造作、无是非、无取舍、无断常、无凡无圣’。也就是说，平常心是没有被‘生死心、造作、趋向’等污染的‘菩萨道’。紧接着论述的内容，都是阐明‘沙门’（显然也包括所有修道者或信徒）应该作到的事，概括地说就是‘随分过生’、‘积于净业’。菩萨道是修行者的理想和追求，是佛教的实践观、修行观、入世观、解脱观，是大乘佛教的本质体现，是佛教‘出世间’精神的实质。从其思想的建立依据看，仍然深受《华严经》‘四法界’的影响。世界一切有差别的事法（事法界）都有平等的理性（理法界），相互之间圆融无碍（理事无碍法界），事法的差别是一种表面现象而其本质都是相互契合的，每一事法都蕴涵与代表了一切万法理性，一多相即，重重无尽（事事无碍法界）。由于事物都是互为因果，都是‘因陀罗网’上的一颗颗‘宝珠’，互融互摄。《华严经》中用‘海印三昧’来描述事物间圆融无碍的最高境界，形容世界上的森罗万象像海水一样被显现出来，每一滴水都具有百川之味与水性，相互包容，相互贯通。马祖在论述‘道不属修’而反对妄念执着时，也用‘海印三昧’来形容，他说：‘摄一切法，如百千异流，同归大海，都名海水；住于一味，即摄众味，住于大海，即混诸流。如人在大海中浴，即用一切水。’又讲：‘有为是无为家用，无为是有为家依。’从而，要求人们应该‘不尽有为，不住无为’。这其中的‘不尽’肯定的是事法、世间法、一切的日用行事，‘不住’是提倡的是不偏执于理法、出世间法、个人的证悟境界。如果修行者在心中消解是非、取舍、断常、凡圣等偏执妄念，排除矫揉造作等不实枉行，同时也能够培育宠辱不惊、任运自然的良好心态与精神品格，不以物喜，不以己悲，胸怀天下，利益群生，这就是保持一颗平常心的基本内涵，其本质是菩萨道。

    ‘积于净业’的菩萨道，作起来并不容易。 破除情执是第一关。人们一般都是按照自己的价值取向观察世界，按照自己的善恶喜好去规定事物的。即使佛教修行者，也大多容易沉湎于自己的一些理解或满足于已经感觉的一些境界，由此引发出不少的障碍。佛教提倡‘应无所住’的目的，要求人们虽然是凡夫，但不要沉溺于情欲、烦恼；即使是‘圣贤’也不要贪图境界享乐而背离社会生活和苦难众生。否则就不是平常心，就是心存污染。《大乘起信论》中认为，‘一心二门’是众生出入于世、出世间的桥梁。马祖在《语录》里，用有为与无为、迷与悟、识与智等来类比‘生灭门’与‘真如门’，最终用‘无生法忍’来代表‘一心’。他说：‘若心取法，即涉外因缘，即是生灭义；不取诸法，即是真如义。声闻闻见佛性，菩萨眼见佛性，了达无二。名平等性，性无有异，用则不同。在迷为识，在悟为智；顺理为悟，顺事为迷。……俱了心及境界，妄想即不生，妄想即不生，即是无生法忍。’对待‘修’与‘不修’，也要‘俱了心及境界’，不生妄想。因此，马祖所谓的‘道不用修’并不是一般意义上的不修行、不做善法、不努力精进，而是反对那种自以为是、心存杂念的造作，自欺欺人、哗众取宠的形式，不求实际、误人子弟的表象，提倡真实体悟、没有分别执着的自然而然的生活，在生活中修行，修行中生活。在破除情执中，对修行者来讲，如何面对祖师甚至佛陀的教法是一个十分重要的问题，是最后克服‘所知障’的关键，也是考验‘平常心’的一个重要标准。马祖在他的‘应机接物’过程中，一再粉碎弟子们对教法的执着。

    《语录》中记载，大珠慧海禅师初参马祖时，马祖问：‘来此拟须何事？’慧海答：‘来求佛法。’马祖当即斥责：‘自家宝藏不顾，？家散走作什么？我这里一物也无，求什么佛法！’慧海又问：‘阿那个是慧海自家宝藏？’马祖便说：‘即今问我者是汝宝藏，一切具足更无欠少，使用自在，何假向外觅求？’于是，慧海顿然觉悟。这里的‘自家宝藏’，不仅有佛性清净心的意思，还包括众生日常的起心动念，表示一般的日常行事本身就是‘一切具足’。世俗世界就是佛国净土，平常的生活蕴涵着佛法大意，人在举首投足、扬眉瞬目、自然而然之间能够显示出生命的真谛，一念回转就可以获得心灵的自由与生命的超越。所以，马祖在回答百丈怀海所问‘如何是佛旨趣’时，直截了当地说：‘正是汝安身立命处！’——这些，都是否定那些只是纠缠在经典词句与祖师言论、妄想藉此证悟解脱的浮华作风，以及远离现实生活的修行方式。

    在回答药山惟俨关于‘直指人心，见性成佛’问题时，马祖说：‘我有时教伊扬眉瞬目，有时不教伊扬眉瞬目，有时扬眉瞬目者是，有时扬眉瞬目者不是，子作么生？’一天，马祖又问惟俨‘今日见处作么生？’时，惟俨回答：‘皮肤脱落尽，惟有一真实。’马祖在称赞之后，将计就计，让他‘将三条篾来束取肚皮，随处住山’，暗示惟俨‘惟有一真实’所流露的差别执着和不彻底性。接着，马祖教谕惟俨说：‘未有常行而不住，未有常住而不行。欲益无所益，欲为无所为。宜作舟航，无久住此。’这里，马祖说的是双关语，三句话成递进关系。当时佛教界中人流行‘行脚’，名义上是参拜善知识学习禅法，求得开悟的良师。但是，‘云游四方’、浅尝辄止的做法也形成了浮躁不实的不良风气，没有补益。同时，也不符合佛教禅法、特别是南宗禅法的根本精神。如果把‘未有常行而不住’理解为‘契理’，那么，‘未有常住而不行’就可以理解为‘立事’，就是实际行动和生活实践。后面的两句，是‘常行’的内容，有两个层次：精神品质上要有‘无所益’、‘无所为’的非功利主义目的，理想追求上要有‘宜作舟航’而广度群生的气度与胸襟。

    为了破除弟子们‘有所得’的习气和心态，让他们当下回心转意，彻悟心性平等，自然生活，马祖运用了灵活多样的传法方式，‘应物接机’。接机，是禅宗特有的一种教化方法，是师徒之间直接、巧妙、意外的问答形式，多采用非一般的语言作略，诸如暗示、隐喻、反诘、棒打、喝斥等，目的是让对方脱离语言名相束缚与表象迷惑，而达到彻悟。从整体上看，禅宗南禅从慧能到他的弟子神会、怀让、行思、慧忠等第二代，主要是用正面的说法和引导来传授禅法，然而到了马祖道一、石头希迁等第三代之后，采取暗示、反诘语句、动作乃至棒喝的方式传授禅法和接引弟子们的现象增多。这些方法本来源自现实生活，传递某种信息，彼此交流参禅心得和悟境，充实了以正面言教为主的传统模式，从而使禅宗丛林生活带有一种吸引世人注意的粗犷气息和朝气【 杨曾文：《唐五代禅宗史》，中国社会科学出版社，1999年，319页、320页。】。马祖接机方法的运用，与中唐时期禅宗思想上孕育的普遍怀疑、否定、泛神、自由化情绪有关，对于佛祖乃至一切精神束缚的普遍怀疑、否定倾向，就是个体精神对于自由的强烈追求意愿，最终完成了中国思想史上一次局部的思想解放运动【吴立民主编：《禅宗宗派源流》，149～150页。】。不过，时代的思潮固然可能影响个人思想价值趋向的选择，却并不一定会根本改变其价值选择的初衷。马祖接机方法广泛运用否定之否定，归根结蒂是突出其‘平常心是道’的思想主张。当然，他的后世弟子们在效仿其接机方法时，有的已经有意无意地改变了其本来的意义和作用，‘呵佛骂祖’，不仅是普遍地怀疑与否定，而且禅风流于虚玄、庸俗，最后动摇了信徒们信仰的基础，适得其反。这是马祖始料不及的结果。

    综上所述，分析或评价马祖道一的禅法，‘平常心是道’是其突出特点和根本宗旨，它经过‘即心即佛’到‘非心非佛’的逻辑推演，而最终得以确立。平常心是道，剥离出有关理论的阐释，显现出的是现实主义的精神旨趣，建立在彻悟心性基础之上和利益群生的前提之下。如果说过去南禅祖师们重在‘心性’的理体上的顿悟，那么，马祖则全力打破染净、顿渐等二元对立的差别性，重在‘心行’即平平常常的实际生活，在切实的生活中体现平等的心性，就是《华严经》的‘事事无碍法界’，一滴水映现太阳的光辉。一颗平常心，可以把人的本心与宇宙的本体连接起来，把心灵的小宇宙与宇宙的大心灵连接起来，用个人的道德实践体现宇宙万法的真理，推动法界众生的境界不断提升。

    一颗平常心，使中国佛教禅宗的面貌为之一变，隐含着深刻的社会文化意义。有专家提出，‘没有流民，就没有唐、五代的禅宗；没有士大夫，就没有两宋的禅宗’【杜继文、魏道儒：《中国禅宗通史．导言》，江苏古籍出版社，1995年，6页。】，揭示了社会现实生活状况对禅宗理念的影响，是很有道理的。禅宗最初主要来自民间，其创立与北魏以及隋末的流民问题有很大关系。南禅的发展与唐朝‘安史之乱’后的逃亡民众也有不小的关系。与神秀一系的‘官禅’不同，他们不是依靠朝廷官僚的政治势力支持，而是代表下层普通民众的‘民禅’。下层民众的精神与生活需求，直接影响着禅法思想的相应特色，这就是平易近人。那么，那种高高在上的自我欣赏就显得格格不入，必须凭借一颗平常心‘与民同乐’。马祖道一是生长在远离皇城的边民一卒，他的‘平常心’自然带有平民化、世俗化、生活化、简易化等特点；也正是这种‘阶级立场’，体现了中国禅宗平实入世的精神品质。马祖的后世弟子们普遍接受了他的‘平常心’，特别是百丈怀海禅师脚踏实地，从自身的日常生活着手，建立了《禅门清规》，提出‘一日不做，一日不食’，改变了丛林中人‘坐而论道’的习气。以一颗平等心、平常心去实现‘道不用修’的旨趣。从‘民禅’到‘农禅’，开启了禅宗‘农禅并用’的新风，对改变中国佛教的形象和命运，对建立禅宗模式和确定禅宗发展方向，都具有深远的历史意义与现实价值。

    以马祖道一为代表的‘洪州禅’成为南宗禅的主流，使其在唐朝中后期取代神秀一系的北禅，发展为中国佛教的特质。对此，有人评价说，‘对于禅宗来说有幸有不幸：幸的是它终于完成了禅思想的中国化的历程，使它的理路有一个终结，把般若之空与老庄之无融会贯通成为一种自然人生的最高境界，进入了中国中古文人士大夫的生活；不幸的是它自己也从而衰减了它对意识形态的正面影响力，成了宗教性自我瓦解的内在因素，从而无法收拾中唐以来散乱的人心’【葛兆光：《中国禅思想史》，352页。】。这是从研究禅宗对士大夫‘自心超越’的角度所下的结论，自有其道理。但是，‘平常心是道’属‘民禅’一系的精髓，却始终没有失去其魅力；相反，却是封建士大夫们以及禅门中人深陷‘自性葛藤’里，扭曲了这颗平常心，使之散乱不羁，自我瓦解，同时也淡化了修行者的终极信仰，弱化了作为社会主体信仰或者社会辅助力量的功能；终使绽放的清净之花，在‘无可奈何花落去’的叹息中，悄然枯萎。

［刘元春，1963年3月生，河南南阳人。现为上海社会科学院宗教所副研究员。发表有《达摩禅法与中国禅宗》、《延寿‘一心为宗’的现实意蕴》、《大乘佛教道德的现代价值》等论文。］


赵州和尚、赵州语录与赵州禅（张子开）

赵州和尚、赵州语录与赵州禅

（本项研究受四川省哲学社会科学研究规划项目《唐五代白话禅诗研究》、
‘教育部百所人文社科重点研究基地’四川大学中国俗文化研究所
重大研究项目基金资助。）

张子开

【内容提要】　赵州从谂为唐代著名的禅宗宗师。他所开创的不主故常、独往独来的奇崛禅风，使其得以卓然屹立于五家之外，法脉延绵弘盛至今，影响远播日本、韩国等汉传佛教圈。本文依据古今中外的载籍，在前贤时俊以及作者以往研究成果的基础之上，勾勒了赵州和尚的生平化迹、化语源流，探讨了赵州语录的语言、文学、历史等诸多方面的价值，并从禅法渊源等角度，分析了赵州和尚的禅法和禅风。

【关键词】　赵州从谂　赵州语录　赵州禅

一、 赵州和尚的生平

【参考：A，张子开：《周游烟水半天下：融贯南北弘禅道——赵州从谂化迹考》，《五台山研究》，2000年第4期，3～10页。又见《禅》，1999年第5期，30～46页。B，张子开辑校：《赵州录》，中州古籍出版社，2001年，198～217页。按：本文所引《赵州录》，均依据笔者的辑校本。】

１. 姓氏台甫和原籍乡贯

    有关赵州从谂和尚的名讳和籍贯，历来主要有两种说法。

    (１) 一种说法，青社（或青州）淄丘人，名全谂或从谂。这以成书于后唐中主保大十年（952）的《祖堂集》、撰成于端拱元年（988）的《宋高僧传》为代表。《祖堂集》卷十八《赵州和尚》：‘赵州和尚，嗣南泉。在北地。师讳全谂，青社淄丘人也。’《宋高僧传》卷十一《唐赵州东院从谂传》云：‘释从谂，青州临淄人也。’《祖堂集》所谓的青社，古代一般借指青州，唐时辖境相当于今天山东潍坊、益都等地，治所在山东省青州市。淄丘，不明何所；而据《宋高僧传》，似乎当指临淄。明杜思修、冯惟讷纂《［嘉靖］青州府志》卷二六《仙释》，即依赞宁此书而归赵州为临淄人。

    谓赵州和尚法名全谂，仅见于静、筠二师书。佛教经籍中更多的是如赞宁言，名从谂。辑校本《赵州录》第226则：‘问：“和尚承嗣什么人？”师云：“从谂。”’第431则：‘问：“如何是赵州正主？”师云：“老僧是从谂。”’据赵州和尚自道名讳的这些材料来判断，当以从谂为是。然从语言学而论，全谂、从谂皆可通。东汉许慎《说文解字．言部》：‘谂，深谏也。’清段玉裁注：‘深谏者，言人之所不能言也。’全谂，正段氏所疏之意。从谂，则可理解为纳接劝告规谏。

    (２) 另一种说法，曹州郝乡人，名从谂，姓郝氏。这以保大十一年洛阳东院惠通所述《赵州真际禅师行状》、北宋景德元年（1004）撰《景德传灯录》为代表。《赵州真际禅师行状》言：‘师即南泉门人也。俗姓郝氏，本曹州郝乡人也，讳从谂。’《景德传灯录》卷十一《赵州东院从谂禅师》：‘赵州观音院亦曰东院。从谂禅师，曹州郝乡人也。姓郝氏。’此后的释氏著述如北宋睦庵善卿编、宋大观二年（1108）刊行的《祖庭事苑》卷七《八方珠玉集．赵州》、南宋悟明《联灯会要》卷六《赵州观音从谂禅师》、元念常《佛祖历代通载》卷十七等，地方志如明《［隆庆］赵州志》卷十《杂考．集览》、清《山东通志》卷三○《仙释志》、《山西通志》卷一六○《仙释．唐》等，皆持这种看法。

    曹州，唐辖境相当于今山东荷泽、曹县等地，治所在今山东省曹县西北。赵州和尚的籍里究竟是在青州还是曹州，都有文献为佐，难以决断。至于俗姓郝氏，源于惠通所撰行状，应该较为可靠。须措意者，《嘉庆重修一统志》卷一八二《曹州府．仙释》凭空而谓赵州名从穗【第11册，中华书局影印，1986年，8913页。】，而《四库全书传记资料索引》因之而载从谂一名从穗【《四库全书索引丛书》之三，第1册，台北．商务印书馆，1990年，267c；第3册，1991年，1215c～d。】，并不可信。

    佛学界多依从第二种说法，如丁福保《佛学大辞典》、印顺《中国禅宗史》【台北正闻出版社，1990年，412页。】、比丘明复《中国佛学人名辞典》等。学术界则多归纳揉合上述两种说法，即籍贯依第一种说法，俗姓随第二种说法。如陈垣1938年10月写成的《释氏疑年录》，称赵州是‘青州临淄郝氏’【中华书局，1964年，154页。】。日本诸桥辙次《大汉和辞典》亦谓赵州和尚是青州临淄郝氏之子，列籍贯曹州郝县为或说【《大汉和辞典》卷四，884a。】。

２. 出家之前、披剃之初的情形

    赵州和尚出家之前的俗世岁月，目前所能了解的不多。只知道他自少即卓尔不群。《宋高僧传》言其‘童稚之岁，孤介弗群。越二亲之羁绊，超然离俗’。

    关于出家的年代，约于北宋政和年间（1111～1118）成书的《碧岩录》卷八第80则云：‘南泉云：“我十八上解作活计。”赵州道：“我十八上解破家散宅。”’【《大正藏》卷四八，206c。】南宋晦翁悟明于淳熙十年（1183）撰成的《联灯会要》卷十二《神鼎鸿諲禅师》，载鸿諲示众语亦有：‘南泉道：“我十八上便解作活计。”赵州道：“我十八上便会破家散宅。”’明《嘉兴藏》本《赵州和尚语录》卷首附散木圆澄撰《重刻赵州祖师语录序》也说：‘闻夫破家散宅，于十八上而善舞太阿’。可见至少在十八岁时已经出离俗尘。

    出家、受戒的地点，历来存在着歧说。《祖堂集》云：‘少于本州龙兴寺出家，嵩山琉璃坛受戒。’《宋高僧传》载：‘乃投本州龙兴伽蓝，从师翦落。寻往嵩山琉璃坛纳戒。’本州，即青州也。而《景德录》却谓落发处为扈通院；落发之后，尚至南泉，再诣嵩山受戒：‘童稚于本州扈通院从师披剃。未纳戒，便抵池阳，参南泉。……师言下悟理，乃往嵩岳琉璃坛纳戒，却返南泉。’这里的本州，指曹州。《祖庭事苑》也沿袭了这一说法：‘作沙弥时，造南泉之室，……师即领旨，却往嵩岳，请戒而归。’《祖堂集》本传另记云：‘师为沙弥，扶南泉上胡梯。’惠通行状也言，从谂到南泉时的身份为沙弥，至南泉后方受戒（详下文）。故而受戒之事当以《景德录》等的记载为实，《祖堂集》盖省略了在龙兴寺出家和嵩山受戒之间的经历。值得注意的是，其受戒的地点与南泉和尚相同。《宋高僧传》卷十一《南泉院普愿传》：‘大历十二年，愿春秋三十矣。诣嵩山会善寺暠律师受具。’从谂到南泉后又去嵩山受戒，复返南泉，这透露出一个重要的讯息：南泉和赵州是相当重视戒律的。印顺法师说：‘保唐、石头、洪州门下，直指人心，见性成佛，不再提戒法的传授了。’‘作为僧伽制度的出家律仪，在禅者（特别是石头门下）是名存实亡了！’【印顺：《中国禅宗史》，329～331页。】其实是不能一概而论之的。

    据《赵州真际禅师行状》，赵州出家之初，在山东生活过一段时间：‘值武王微沐，避地岨崃，木食草衣，僧仪不易。’ 微沐，或当作微没，隐没也。武王微沐，谓武王死亡。此处的武王，不知是否指唐武宗李炎（840～846年在位）？若是，则‘武王微沐’当暗指武宗会昌法难之事。只是这样时间似乎晚了一些。

３. 长约六十年的参学生涯

    赵州和尚一生中最为重要的时光，是在其南北游学的过程中度过的。其行脚参访活动中贯穿着一个标准，即《赵州真际禅师行状》所记：‘常自谓曰：“七岁童儿胜我者，我即问伊。百岁老翁不及我者，我即教他。”’ 柳田圣山谓，赵州年轻时的经历几乎不明，只能大致地说，早年在江南修行【柳田圣山 ：《禅籍解题》之《唐代の禅籍．赵州录》，见《世界古典文学全集》第36B《禅家语录Ⅱ》附录，筑摩书房，1974年。殷勤中译本，见《俗语言研究》第3期，日本京都禅文化研究所发行，1996年，206～207页。】。然而，我们从现存的文献之中，还是能够凸现出从谂参访的行踪崖略的。

    (１) 参访南泉之前

    赵州和尚在其剃度师的带领下，开始了他最初的参访生涯。《赵州真际禅师行状》：‘师初随本师行脚。’《祖堂集》也言，受戒之后，‘不味经律，遍参丛林’。味，当作昧。行脚之处不明，可能在其家乡附近的禅门。

    (２) 参访南泉普愿

    赵州和尚到南方参学，第一个拜见的为南泉普愿（748～834）。这是他游学生涯、乃至整个修习过程中的转折点。《宋高僧传》卷十一普愿本传：‘贞元十一年（795），挂锡池阳南泉山。’或称住池州，如《祖堂集》卷十六即曰南泉‘在池州’。在中国历史上，池阳、池州是两个不同的地名：池阳为古县名，治所在今陕西泾阳西北，北周建德中（572～578）废；池州于唐武德四年（621）始置，治所在秋浦（今安徽贵池），辖境相当于今安徽贵池、青阳、东至等县【《辞海．地理分册》，上海辞书出版社，1982年，104页。】。普愿所处应为池州。赵州和尚初次前往南泉山的时间，不明。如前所述，赵州和尚是以沙弥的身份拜访的；《赵州真际禅师行状》则云随本师而往：

    到南泉，本师先人事了，师方乃人事。南泉在方丈内卧次，见师来参，便问：‘近离什么处？’师云：‘瑞像院。’泉云：‘还见瑞像么？’师云：‘瑞像即不见，即见卧如来。’南泉乃起，问：‘你是有主沙弥？无主沙弥？’师对云：‘有主沙弥。’泉云：‘那个是你主？’师云：‘孟春犹寒，伏惟和尚尊体起居万福。’泉乃唤维那，云：‘此沙弥别处安排。’

    这一段记载非常重要，它至少透露出有关赵州生平的如下信息：首先，来南泉前，尚至少参访过瑞像院等别的处所；其次，这些参访皆是与其剃度师一起；再次，赵州和尚此时的确尚为沙弥。可见，《祖堂集》赵州本传言，其在‘遍参丛林’的过程中偶尔‘一造南泉’，是合于情理的。

    《祖堂集》谓，赵州听了南泉讲述‘平常心是道’，‘师于是顿领玄机，心如朗月。自尔随缘任性，笑傲浮生，拥毳携筇，周游烟水矣’。其实，即便《祖堂集》赵州本传中，也还载有赵州与南泉讨论‘如何是物外非道’、问南泉如何接人、回答南泉铜瓶‘内净外净’等语句，可见在南泉山的时间并不是这样短暂。《景德录》则言，初见之时，赵州与南泉有‘平常心是道’的机缘问答，赵州言下悟理后，‘往嵩岳琉璃坛纳戒’，然后返南泉。于事理测之，当以《赵州真际禅师行状》所记为准：

    师受戒后，闻受业师在曹州西住护国院，乃归院省觐。到后，本师令郝氏云：‘君家之子游方已回。’其家亲属忻怿不已，只候来日，咸往观焉。师闻之，乃云：‘俗尘爱网，无有了期。已辞出家，不愿再见。’乃于是夜，结束前迈。其后，自携瓶锡，遍历诸方。

    此后‘遍历诸方’，当包括了《景德录》所言的重返南泉。重回南泉的途中，当又到过别的寺院。

    赵州和尚在南泉山，其所处的地位并不高。辑校本《赵州录》第4则‘师在南泉作炉头’、第5则‘师在南泉井楼上打水次’、第316则‘老僧三十年前在南方火炉头’诸语，皆表明他担任的是禅院中专司做饭的首领。《景德录》又称之为‘火头’。安于炉头的职位，这大概就是《宋高僧传》称其‘灭迹匿端，坦然安乐’的原因。赵州示众语曰‘老僧三十年前在南方火炉头’，而以其行脚止于八十岁计，他最后离开南泉时应为五十岁左右。

    (３) 参访马祖门下的其他禅僧

    茱萸和尚，嗣南泉。住鄂州（治所在今湖北武昌市）。辑校本《赵州录》第456则：‘师又到茱萸。茱萸云：“老老大大，何不觅个住处去？”师云：“什么处住得？”茱萸云：“老老大大，住处也不识？”师云：“三十年弄马骑，今日却被驴扑。”’倘以十八岁左右出家计，此时赵州和尚大概在五十岁左右。辑校本《赵州录》第457则也保存有在茱萸处的法语。

    盐官禅师，嗣马祖。住蘅州（治所在今湖南省衡阳市）。《景德录》本传：‘又到盐官。云：“看箭。”盐官云：“过也。”师云：“中也。”’

    百丈怀海，嗣马祖。在江西西道（治所在今洪州，即今江西南昌）。辑校本《赵州录》第495则：‘师到百丈。百丈问：“从什么处来？”云：“南泉来。”百丈云：“南泉有何言句示人？”师云：“有时道：未得之人，亦须峭然去。”百丈叱之。师容愕然。百丈云：“大好峭然。”师便作舞而出。’峭然，《建中靖国续灯录》、《联灯会要》并作悄然。事情可能是发生在离开南泉山后的早期参学时期。

    大慈寰中禅师，嗣百丈。住浙江北部的大慈山。辑校本《赵州录》第494则：‘师行脚时，问大慈：“般若以何为体？”师便呵呵大笑而出。大慈来日见师扫地次，问：“般若以何为体？”师放下扫帚，呵呵大笑而去。大慈便归方丈。’

    沩山灵佑，嗣百丈。住潭州（治所在今湖南长沙）。辑校本《赵州录》第11则记赵州上堂示众：‘老僧到沩山。僧问：“如何是祖师西来意？”沩山云：“与我将拂子来。”若是宗师，须以本分事接人。’

    希运禅师，嗣百丈。住洪州黄檗山（今山西省宜丰县西北）。《景德录》本传：‘又到黄檗。黄檗见来便闭方丈门。师乃把火于法堂内叫云：“救火！救火！”黄檗开门捉住云：“道！道！”师云：‘贼过后张弓。’

    临济义玄，嗣黄檗。住镇州（治所在今河北省正定）。辑校本《赵州录》第485则：‘师因到临济。方始洗脚，临济便问：“如何是祖师西来意？”师云：“正值洗脚。”临济乃近前聆。师云：“若会便会。若不会，更莫啖啄。作么！”临济拂袖去。师云：“三十年行脚，今日为人错下注脚。”’

    宝寿沼和尚，嗣临济。住镇州。《景德录》本传：‘又到宝寿。宝寿见来，即于禅床上背面坐。师展坐具礼拜。宝寿下祥床。师便出。’又见于辑校本《赵州录》510则。

    (４) 参访石头希迁门下

    投子大同，嗣翠微。住舒州桐城县（今属安徽省）。辑校本《赵州录》第496则：‘师到投子处，对坐斋。投子将蒸饼与师吃。师云：“不吃。”不久下糊饼，投子教沙弥度与师。师接得饼，却礼沙弥三拜。投子默然。’另有数则机缘语句见于《祖堂集》、《景德录》、《联灯会要》、《古尊宿语录》投子本传。

    药山惟俨禅师，嗣石头。住朗州（治所在武陵，今湖南常德市）。辑校本《赵州录》第434则：‘老僧初到药山时，得一句子，直到如今齁齁地饱。’

    潭州道吾山圆智禅师，嗣药山，住湖南浏阳县。辑校本《赵州录》第204则：‘师到道吾处。才入僧堂，吾云：“南泉一枝箭来。”师云：“看箭！”吾云：“过也。”师云：“中也。”’。

    夹山善会和尚，嗣花亭。住澧州（治所在今湖南省澧县）。《景德录》本传：‘又到夹山。将拄杖入法堂。夹山曰：“作什么？”曰：“探水。”夹山曰：“一滴也无，探什么！”师倚杖而出。’

    云居道膺，嗣洞山。住洪州（治所在今江西省南昌市）。辑校本《赵州录》第456则：‘师到云居。云居云：“老老大大，何不觅个住处？”师云：“什么处住得？”云居云：“前面有古寺基。”师云：“与么，即和尚自住取。”’

    俾树和尚，嗣药山。《祖堂集》卷五《俾树和尚》：‘师扫地次，赵州问：“般若以何为体？”师曰：“只与摩去。”赵州第二日见师扫地，依前与摩问。师曰：“借这个问阇梨，还得也无？”赵州曰：“便请。”师便问。赵州拍掌去。’

    (５) 参访其他高僧

    三峰山道树和尚，嗣北宗神秀。住寿春（今安徽省寿县西南）。《祖堂集》赵州本传：‘三峰见师，云：“上座何不住去？”师云：“什摩处住好？”三峰指面前山。师云：“此是和尚住处。”’

    唐州保寿匡佑禅师，前安州白兆山第二世怀楚禅师法嗣。《联灯会要》卷六《赵州观音从谂禅师》：‘师到保寿。寿见来，便背面而坐。师展坐具，寿便起，归方丈。师收坐具，便下去。’

    天台山的寒山、拾得。辑校本《赵州录》第486则：‘师因到天台国清寺，见寒山、拾得。师云：“久向寒山、拾得，到来只见两头水牯牛。”寒山、拾得便作牛斗。师云：“叱！叱！”寒山、拾得咬齿相看。师便归堂。二人来堂内，问：“师适来因缘，作么生？”师乃呵呵大笑。’第487则另有与此二人的问答，第454则有评论丰干的言语。

    他还打算拜访五台山。《景德录》本传：‘师将游五台山次，有大德作偈留云：“何处青山不道场，何须策杖礼清凉。云中纵有金毛现，正眼观时非吉祥。”师云：“作么生是正眼？”大德无对。’本传赵州勘台山婆子的公案，则表明赵州和尚的确到过五台山。

    从现存的只言片语中，尚可见赵州和尚的其他参访痕印。如：辑校本《赵州录》第488则曰，行脚时见二庵主；第491则载到一尊宿院；第502则说，尝应邀赴新罗院主之斋；第509则谓，参见潼关。《大慧普觉禅师语录》、《五灯会元》记载，一婆子请赵州转大藏经事，等等。当然，除以上所举之外，赵州一定还到过更多的无名萧寺，接触过更多的大德高僧，只是现在已经被时间的浓雾所遮掩了。

    总之，赵州和尚的足迹至少踏至今天的山东、河北、江西、湖南、湖北、浙江、安徽等七个省。更值得注意的是，他的足迹不仅遍及当时南岳、青原两系的主要禅庭，寻访的对象还包括了北宗神秀的足下。他只认禅证的上下而不拘辈份的高低，竟然师徒乃至于孙辈同参。这反映了他确实是彻底地实践了其问道不分年纪老幼的主张。《碧岩录》卷八第80则：‘（赵州）又道：“我在南方二十年，除粥饭二时是杂用心处。’可见赵州参学时的认真和虔诚，也是世所罕见的。

４. 定住于赵州观音院

    (１) 停止参学的时间

    赵州和尚是何时停止四处参访而定住于一地的？《祖堂集》并未言及。《宋高僧传》将从初参南泉到定居赵州的漫长日子，只简单地概括为：‘闻池阳愿禅师道化翕如，谂执心定志，钻仰忘疲。南泉密付授之。灭迹匿端，坦然安乐。后于赵郡开物化迷，大行禅道。’《赵州真际禅师行状》：‘年至八十，方住赵州城东观音院，去石桥十里已来。’明白地告诉了我们从谂和尚停止飘泊的时间。

    有一种观点说，赵州和尚不是八十住脚，而是到八十岁方始外出参访。《嘉泰普灯录》卷七《仰山清简》：‘僧问：“集云峰下分明事，请师分付四藤条。”云：“赵州八十方行脚。”云：“得恁么不知时节？”曰：“行到南泉即便休。”’明代居顶圆极《续传灯录》卷十八《仰山清简禅师》所载同【《大正藏》卷五一，586b。】。日本无着道忠《禅林象器笺》卷十二《参请类．行脚》依惠通撰行状述赵州发足始末后，驳斥了这种观点：‘从谂自盛年行脚，到八十岁初住院，此谓“赵州八十行脚”。世误言八十岁而行脚者，非也。’

    (２) 定住的因缘

    何以放弃行脚呢？我们如今在赵州与他人的机辩问答中，可以寻到蛛丝马迹。辑校本《赵州录》第456则：‘师到云居。云居云：“老老大大，何不觅个住处？”师云：“什么处住得？”云居云：“前面有古寺基。”师云：“与么，即和尚自住取。”’除了住洪州的云居道膺外，住鄂州的茱萸和尚也提醒赵州和尚年纪大了，应该寻个安身之处。辑校本《赵州录》第456则：‘师又到茱萸。茱萸云：“老老大大，何不觅个住处去？”师云：“什么处住得？”茱萸云：“老老大大，住处也不识？”师云：“三十年弄马骑，今日却被驴扑。”’神秀门下的三峰山道树和尚也这样劝他，《祖堂集》赵州本传：‘三峰见师，云：“上座何不住去？”师云：“什摩处住好？”三峰指面前山。师云：“此是和尚住处。”’虽然已经到了不适宜于继续参访的年龄，但赵州似乎并不愿意留足于禅门昌盛的南方。

    为何到河北？《祖庭事苑》卷七《八方珠玉集．赵州》说是应世俗信徒之请，赵州的《十二时歌》也说：‘禺中巳，削发谁知到如此！无端被请作村僧，屈辱饥凄受欲死。’由上述赵州行迹来判断，当是周游南方慧能门下各支之后，复过黄河访临济、宝寿，上五台山，然后方应大众之邀住观音院。也有一种观点认为从谂是应燕、赵一带首领之招而返赵州【柳田圣山 ：《禅籍解题》第五部分《唐代？禅籍．赵州录》。】，恐不确，因为燕、赵藩王知晓赵州和尚大名，已经是以后的事了。不过，笔者倒有一种推测：赵州和尚在南方游历期间，正遇会昌五年（845）七月开始的毁寺归俗的法难。虽然唐武宗于第二年初即逝去，佛教又恢复发展，但赵州和尚选择回归北方是否受到了这次法难的影响？也就是说，他是否还考虑到而并未完全执行灭佛命令的河北地方藩镇割据地区的有利条件？印顺《中国禅宗史》：‘会昌以后，洪州宗的主流（沩仰宗由南方人创立，迅速消失在石头系统中），移入北方。……而南方，几乎全属于石头门下。’【印顺：《中国禅宗史》，427页。】赵州选择河北弘法，还应该有随顺洪州大流的因素。

    (３) 近四十年的乡村禅寺的落寂禅修

    赵州，唐代的辖境相当于今河北宁晋、元氏、赵县、赞皇、高邑、栾城、临城、柏乡等县，以及隆尧县的一部分。治所在平棘，即今赵县。从谂住持的观音院在赵州城东，又叫东院，离赵州石桥约有十里。故人称之为赵州和尚。

    观音院虽然位于赵州的治所附近，却处在城外。从谂又是应檀越之请而至，故当属乡村小寺。其规模在当时不会很大，香火也不会旺盛。从谂在此处的生活，与南方相比真是有天壤之别。《赵州真际禅师行状》载：‘住持枯槁，志效古人。僧堂无前后架，旋营斋食。绳床一脚折，以烧断薪用绳系之；每有别制新者，师不许也。住持四十来年，未尝赍一封书告其檀越。’《缁门警训》卷七《芙蓉楷禅师小参》评曰：‘遇声遇色，如石上栽花；见利见名，如眼中着屑。……尔不见隐山至死不肯见人，赵州至死不肯告人，匾檐拾橡栗为食，大梅以荷叶为衣。’【《大正藏》卷四八，1074b。】赵州和尚在观音院的几十年里，究竟是如何像古人一般的‘住持枯槁’、如何‘至人不肯告人’的呢？我们只要阅读留存至今的《十二时歌》，就完全清楚了（详本文第三部分）。

    由于香火寂寥，生活清困，故而愿意到此地的禅僧很少。辑校本《赵州录》第59则：‘师上堂。云：“……老僧在此间三十余年，未曾有一个禅师到此间。设有来，一宿一食急走过，且趁软暖处去也。”’然而，倘若真正为了禅法，修行者是不会厌惧生存条件之艰苦的。从谂在观音院里，就接见了来自南方的游方僧。《赵州真际禅师行状》中的一则公案，即反映了赵州接化来僧在丛林中所取得的道望：

    因有南方僧来，举：‘问雪峰：“古涧寒泉时，如何？”雪峰云：“瞪目不见底。”学云：“饮者如何？”峰云：“不从口入。”’师闻之曰：‘不从口入，从鼻孔里入。’其僧却问师：‘古涧寒泉时，如何？’师云：‘苦。’学云：‘饮者如何？’师云：‘死。’雪峰闻师此语，赞云：‘古佛！古佛！’雪峰因此，后不答话矣。

５. 在藩王支持下大弘禅法

    赵州和尚在观音院的日子，弘法对象主要是下层民众。后来，他的道行还是传到了当时赵州一带的统治者耳中。《宋高僧传》本传：‘以真定帅王氏阻兵，封疆多梗，朝廷患之。王氏抗拒过制，而偏归心于谂。’《赵州真际禅师行状》载：河北燕王领兵攻打赵王占据的镇府，‘既到界上，有观气象者奏曰：“赵州有圣人所居，战必不胜”’。二王因而息兵，共同去观音院拜见从谂。在‘人王’面前，从谂端坐不起，并回答燕王的责难道：‘若在人王，人王中尊。若在法王，法王中尊。’在二王同意去讳的条件下，为之说法多时。这里的所谓真定帅王氏，就是王嵵，于唐僖宗中和二年（882）于其父卒后，继为藩镇，后封赵王；其一生崇信佛教。燕王，为刘仁恭，干宁元年（894）任幽州节度使，次年唐王朝正式授之为检校司空、幽州卢龙军节度使。镇府，谓赵王盘据的地盘，至少包括赵州和镇州；镇州，唐元和十五年（820）改恒州而置，治所真定（今正定），辖境相当于今河北石家庄市、井径、行唐、正定、阜平、栾城、平山、灵寿、槁城等地。

    行状言，‘寻后，赵王发使取师供养。既届城门，阖城威仪迎之入内’。从下面‘若动着一茎草，老僧却归赵州’之语来看，从谂所至者，应为王嵵所居的真定城。见面仪式上，从谂坚持让阶下站立的‘诸院尊宿’上殿，表明了他对于佛教界其他僧侣的极大尊重；但他又说，‘二尊不并化’，阻止其他僧人与其一同说法。从谂为赵王摩顶受记，说：‘愿大王与老僧齐年。’之后，王嵵打算‘选地建造禅宫’，从谂不愿，而是入住窦行军所舍果园，即窦家园。窦家园在赵州卒后，又称为‘真际禅院’。行状曰，此时即‘号为真际禅院’，不确；因为‘真际’是从谂的谥号。‘师入院后，海众云臻。’从此，赵州和尚的禅法开始大行于河北。从谂数十年参学、乡居之后，从默默无闻、恬然自乐的一介乡村禅师，一变而为河北佛教界的翘楚，自是水到渠成之事，但会见燕、赵二王则属此转变的关键。

６. 胸怀大悲辞离俗世

    惠通行状载，赵州和尚在赵州（子开按：误。应该是窦家园）住了仅有二年左右。在谢世前，吩咐弟子焚烧遗体，不用净淘舍利，‘宗师弟子，不同浮俗。且身是幻，舍利何生！斯不可也’。让小师（文远）送一枝拂子与赵王，并传语：‘此是老僧一生用不尽底。’显然是期望赵王继续护法。戊子岁十一月十日，端坐而逝。‘于时，窦家园道俗车马数万余人，哀声振动原野。赵王于时尽送终之礼，感叹之泣，无异于金棺匿彩于俱尸矣。’营塔竖碑，谥号真际禅师光祖之塔。《景德录》、《祖庭事苑》、《释氏通鉴》等亦曰谥号真际大师。《古尊宿语录》、明嘉兴藏本《赵州和尚语录》都附有赵王哭赵州和尚的两首诗；另附王嵵题从谂遗像之诗《赵王与师作真赞》，对赵州一生作了恰当的总结：‘碧溪之月，清镜中头。我师我化，天下赵州。’

    行状所言之赵州和尚的卒年戊子岁，为唐懿宗咸通九年（868），与赵州和尚的生平不合。《佛祖纲目》曰，光化元年戊午卒；《宗统编年》因之。笔者以为，戊子或者是戊午之形误；‘子’、‘午’手写时很容易误认。戊午即唐昭宗李晔乾宁五年（898）。《景德录》本传：‘唐乾宁四年十一月二日，右胁而寂。寿一百二。’《联灯会要》、《五灯会元》等从之。《祖庭事苑》亦言：‘至唐昭宗干宁末年仲冬二日，右胁于寂。’乾宁四年，即公元897年，恰好合于赵州和尚与燕、赵二王的交涉。而乾宁年号虽然一直用到898年，但898年农历八月便已改年号为‘光化’，所以《祖庭事苑》的‘干宁末年仲冬二日’仍当属于乾宁四年为是。宋代以来的《佛祖统纪》、《释氏通鉴》等著述，一般都依从《景德录》等。《赵州真际禅师行状》：‘镇府有塔记云，师得七百甲子欤。’北宋张商英《护法论》卷一：‘赵州和尚，七百二十甲子。’【《大正藏》卷五二，639c。】这里的七百甲子，或当是约赵州一百二十的年寿而言。尝有学人问从谂年纪，而从其回答中，我们不能断定他的具体年龄，辑校本《赵州录》第225则：‘问：“和尚年多少？”师云：“一串数珠数不尽。”’《景德录》注文中也有类似记载。

    总之，依其寿一百二十而计的话，赵州和尚的降世之年应该是：唐代宗李豫大历十三年戊午，即公元778年。始住赵州观音院的八十岁，为唐宣宗大中十二年戊寅，即公元858年。见燕、赵二王，并于稍后迁居窦家园，为乾宁二年乙卯，即公元895年。

二、赵州语录的演变及其价值

１. 语录体与禅宗僧侣的关涉

    众所周知，我国最早发展起来的散文形式就是语录体，也叫‘记言’散文。我国最早的成篇散文集《尚书》就是记言的。春秋战国时期出现了‘士’的阶层，带来了社会思潮的高涨和文化学术的空前繁荣，诸子百家的学说递代师徒相传而形成流派；后代徒弟们记忆传播其先师的言论行为，最终辑录成了子书。《论语》、《墨子》和《庄子》等都是这样形成的。与诸子百家时代相仿佛，公元前6～5世纪时，印度本土文化中也产生了与婆罗门思潮相对立的‘沙门’的思潮；‘沙门’思潮中的一支即为释迦的学说，释迦逝后，其弟子也记诵结集了他的言语，并口耳相传。

    中国佛教著作中也存在偏于记述人物话语的一体，即禅宗的灯录、语录等。唐五代禅宗的语录，大都是由语录主人的法嗣在该禅师逝后而编集的。自六祖惠能始，即有弟子们有意识地记诵修习流传其师示人的机缘语句和禅意行为，并在其师身后形成实录形式的文字。这种实录形式的东西，在当时是广为传播的。这些‘实录’再经过进一步的补充或者修润，便成为我们今天能够见到的禅僧语录。比如，敦煌发现的《坛经》写本，标明是‘弘法弟子法海集记’；集记的基础，就是多个门徒的实录。而日本智证大师在唐代福州、温州、台州、越州和浙西一带得到的佛教典籍，内中就有：‘唐韶州曹溪释慧能实录一本。’【《大正藏》五五，1106c。】慧能‘实录’，形态应该比法海集记更古老【有关禅宗语录的历史，请参考柳田圣山《语录の历史》，载京都大学《东方学报》第57册，1985年，211～663页。】。

    至于灯录，应该是说受到了中、印文化的双重影响而产生的。灯录的历史，可以追溯到南北朝时期佛教、道教争夺宗教正统地位的大背景下编译的《付法藏因缘传》；然而，真正意义上的灯录在禅宗形成之后才出现，如现存最古的灯录《祖堂集》。《祖堂集》中多见碑文、‘行状’、‘实录’等字样，如卷十五‘自余化缘终始，备陈实录’；这不仅说明了‘实录’也是灯录据以编纂的主要依据之一，而且同样显示出‘实录’、‘行状’是禅僧逝后有关他化语的最初形式的文献。这样，灯录体之中，也就在相当程度上保存了禅宗僧侣们的化语。

２. 赵州语录的源流

    目前我们能够比较容易寻觅到的赵州和尚的化语，主要有三个系统，前两种且相对地比较完整：

    (１) 单行本系统。

    万历年间开刻的《径山藏》（又名《嘉兴藏》）第137种，单刻的《赵州和尚语录》三卷。（以下简称‘三卷本’）标‘参学门人文远记录’、‘[车+度]轹道人大参重校’、‘云门弟子明声重刻’。卷上之前，为《重刻赵州祖师语录序》，内有言曰：‘惜其语录不能尽传，学者仅获一帙，真如尝鼎一脔、饮海一滴者矣。奈旧刻岁久，字迹模糊。吾徒明声发心重刻，诏示后来，真报祖师之恩，深惬老朽之意。……传曹洞正宗第二十七代云门显圣寺住持散木圆澄撰。’其后，为《赵王与师作真赞》、《哭赵州和尚二首》和《助刻姓氏》。卷上收语录204则；卷中，230则；卷下，收语录、对机勘弁偈颂等86则／　首，末附惠通《赵州真际禅师行状》。

    显然，三卷本是根据某种单刻本（即所谓‘旧刻’）而重校、重刻的。据《新续高僧传四集》，散木圆澄（1561～1626）生活于明末，万历年间来径山栖止。重刻者明声是圆澄的弟子。‘惜其语录不能尽传，学者仅获一帙’云云，谓此时赵州语录之难得，也是重刻之原由。三卷本的版式、字体，同于《径山藏》中的《五灯会元》，而后者剞劂于万历壬子岁（1612），三卷本当距之不远。三卷本不过重校、重刻而已，应该没有对‘旧刻’作大的改动。

    三卷本所据以重校、重刻的‘旧刻’，应该又源于文远记录本。文远，《赵州真际禅师行状》述燕、赵二王拜见赵州和尚时，出现过其名；赵州卒前所遣送赵王拂子的小师，也应该是他；三卷本第470则亦有赵州与‘小师文远’论义事，而《祖堂集》却言与论义者为七岁小儿。既然从谂逝世前文远仍为‘小师’，而从谂在赵州生活年限达四十载，可知文远是赵州和尚回到河北后才收的徒儿，生活在九、十世纪之间。赵州和尚最信赖的‘小师’记录的从谂言语，自然较为可靠。由上述禅宗语录体文献产生的一般情况来看，文远记录的应该是实录性质的机缘语句；而且，很可能当初并没有分卷，只是在‘旧刻’中，才分卷，并附以行状等内容。

    三卷本附惠通行状中的许多化语，不见于三卷本正文。这是为什么呢？惠通所撰行状，末曰：‘后唐保大十一年（953）孟夏月旬月三日，有学者咨问东都东院惠通禅师赵州先人行化厥由，作礼而退。乃授笔录之，具实矣。’前又云‘镇府有塔记云，师得七百甲子欤’。其述‘行化厥由’，上距从谂逝后已近六十年，他撰述的依据，除了包括文远记录的赵州语录之外，应当还参考过‘镇府塔记’等有关赵州生平的第一手资料。

    总之，我们认为《径山藏》中的《赵州和尚语录》三卷，应该源于当初文远的记录。就目前来看，渊源最为原始。而且，在明声重刻之前，至少还付版过一次。

    (２)《古尊宿语录》系统。

    明《径山藏》还收录有一种《古尊宿语录》（以下简称‘径山藏本’）。赵州语录见于该书卷十三、十四。卷十三《赵州真际禅师语录并行状卷上》，首为行状，次列语录220则；末尾‘庐山栖贤宝觉禅院住持传法锡紫沙门澄諟重详定’字样之后，为一牌记：‘金坛居士于玉立施赀刻此／　《古尊宿语录》卷十三，计字一万零五百十，该银五两四钱六分五厘／　银山释海亮对，金陵丘熊祥书，上元王兰刻／　万历甲寅岁秋八月，径山化城识。’卷十四《赵州真际禅师语录之余》，有语录或诗偈300则／　首，最后附以《赵王与师作真赞》、《哭赵州和尚二首》；末尾亦有澄湜重详定之语，牌记则曰：‘金坛居士于玉兰施赀刻此／　《古尊宿语录》卷十四，计字一万五千五百，该银五两八钱二分四厘／　银山释海亮对，上元陶邦本书，泾县徐世继刻／　万历甲寅岁秋九月，径山化城识。’可见径山藏本在万历甲寅岁（1614）秋天即已完成。澄諟，当作澄湜。明释明河（1588～1640）《补续高僧传》卷七《宋栖贤湜禅师传》言，他师从法眼文益（885～958）之徒百丈恒和尚（？～991），生活于五代宋初，秉性高简，‘律身精严，动不违法度。暮年三终藏经’。既然尝以百丈恒为师，则其生活年代应在十世纪末至十一世纪初，‘重详定’也当完成在这个时候。

    澄湜所‘重详定’者，是不是《古尊宿语录》呢？应该说不是。宋晓莹《云卧纪谈》卷上《鼓山刊录》：‘福州鼓山于绍兴之初刊行《古尊宿语录》二十有二，洪之翠岩芝禅师者其一焉。……绍兴甲子逮今，模印流通天下不知其几许。’绍兴甲子，即公元1144年。柳田圣山认为，初版约在1131～1138年间，似不确切【中华书局点校本《古尊宿语录》前言，1994年，27页。】。南宋鼓山刊行《古尊宿语录》时，上距澄湜生活的年代已经一个世纪了。澄湜‘重祥定’者，只能是当时流传的赵州和尚语录。而《古尊宿语录》不过将澄湜‘重祥定’的本子收入而已。柳田圣山曰，守赜僧挺第一次编印者叫‘古尊宿语要’，原来仅二十家【同上书。】。显然并不合于晓莹的记载。

    虽然澄湜‘重祥定’的本子最初也单行，不幸的是，自从为《古尊宿语录》所收录后，后人就再也无缘目睹其单独的形态了。

    《古尊宿语录》于初刊之后，尚有多次复刻或演变。《福州鼓山寺古尊宿语要全部目录》：‘赜藏主刊行《古尊宿语录》二十二家，有补于宗门多矣。惜不略叙其始末为阙典。就中惟大隋、赵州有行状。枢使懒窝大居士沈公来殿是邦，权衡此道，一见谓住鼓山德最曰：“虽《传灯》、《广灯》、《续灯》、《僧宝传》具载，而衲子未暇检阅，卒读则惘然不知。宜撮其大概，标于卷首。”德最谨略具其始终出处，有不载者则阙焉。学者一览便见，是亦一助也。淳熙戊戌腊月望日。’【《续藏经》第1辑第2编第24套第1册，95页。】可见，德最所见的《古尊宿语录》刻本中，已经收有惠通所撰赵州行状。淳熙戊戌（1178）岁德最所作的工作，不过因为据他书而略述大隋、赵州之外的禅师的事迹，即‘略叙其始末’、‘撮其大概，标于卷首’，并将书名改为《古尊宿语要》罢了，并未对以前的《古尊宿语录》本子作大的改动。德最的《古尊宿语要》，后来流传到日本；无着道忠（1653～1745）【有关无着道忠的情况，参考柳田圣山《无着道忠的学术贡献》，载柳田圣山主编《禅学丛书》之八《百丈清规左觿附录，日本中文出版社，1977年。董志翘中译本，载禅籍俗语言研究会编《俗语言研究》创刊号，日本京都禅文化研究所发行，1993年，79～100页。】又根据藏另一种十策本，校订而成《古尊宿语要》手抄本凡四册，二十家。赵州语录在第壹册内【参考《福州鼓山寺古尊宿语要全部目录》。】。

    南宋时期的另一次重刊，出现在德最《古尊宿语要》之后近百年。明径山藏本《古尊宿语录》卷首，载物初大观《重刊〈古尊宿语〉序》：‘异时有赜藏主者，旁汇广采，仅得南泉而下二十二家示众机语。厥后，又得云门、真净、佛眼、佛照等数家，总曰《古尊宿语》。……觉心居士……谓赜所编《古尊宿语》刊于闽中，而板亦漫矣，两浙丛林得之惟艰。勇捐己资，锓梓流通。命禅衲精校重楷，不鄙索序……时圣宋咸淳丁卯春清明日，江浙等处明州府阿育王山广利禅寺住持沙门物初大观序。’从此序可以推知，赜藏主自己对只有二十二家的《古尊宿语录》初编本作过增补，加入数家，书名也易为《古尊宿语》。而觉心咸淳丁卯（1267）捐刻本，不过是在赜藏主《古尊宿语》的基础上，另加以校勘、缮写罢了。柳田说，此《古尊宿语》只有二十家，云门、真净等八家乃觉心捐刻时所加【中华书局点校本《古尊宿语录》前言。】。与物初大观序中所言相舛。径山藏本中的赵州语录，就是源于赜藏主的增补本。

    赜藏主增补的《古尊宿语》，在明永乐年间编印《大藏经》（即《永乐南藏》）时，又添进了怀让、马祖等九家，成为共三十七家、四十八卷的新《古尊宿语录》本子。（以下简称‘永乐南藏本’）该本子第卷二一的末尾，附僧录司右阐教兼钟山灵谷禅寺住持净戒之语：‘新藏经版，初赐天禧。凡禅宗《古尊宿语》、颂古、雪窦、明教、圆悟、大慧等语，多有损失。永乐二年，敬捐衣资，命工刊补。今奉钦依，取僧就灵谷寺校正，以永乐十一年春二月为始，至冬十一月乃毕。……计校出差讹字样十五万余，刊修改补，今已聿完……’可见，永乐南藏本在1413年即已刻成。卷八附物初大观序，证明它增扩的基础是觉心居士捐刻的《古尊宿语》。赵州和尚的语录收在永乐南藏本的卷十四、十五，卷十四载语录207则，卷十五包括语录或诗偈280则／首，另附《赵王与师作真赞》、《哭赵州和尚二首》。

    较永乐南藏本、晚之两百年的径山藏本《古尊宿语录》，都是源于觉心居士捐刻本，不过永乐本有所增益，而径山藏本尚保持原貌。就二者所收的赵州语录而言，情况则恰好相反：径山藏本比永乐南藏本多出了33则，再加上惠通撰行状。

    再比较径山藏本与三卷本中的赵州化语，只有三卷本中的第463则径山本无！由于径山藏本晚于三卷本两年左右刊成，二者都同处于《径山藏》中，所以，《径山藏》中的《古尊宿语录》赵州部分，很可能是依据三卷本而进行增补的。

    由于永乐本所著录的赵州化语都见于三卷本，而《古尊宿语录》的源头又是澄湜‘重祥定’本，这便又证明了三卷本、澄湜‘重祥定’本皆远出于文远记录本。需要说明的是，《古尊宿语录》卷三六《投子和尚》，‘（赵州和尚）问：“出门不见佛时，如何？”师云：“佛尔。”’一则，三卷本没有。

    如前所述，文远生活在九、十世纪之间。至后唐中主保大十年（952），《祖堂集》成书；保大十一年，惠通撰《赵州真际禅师行状》；端拱元年（988），《宋高僧传》撰就；北宋景德元年（1004），《景德传灯录》写成；此后，一系列灯录等禅宗典籍陆续问世。从本文第一部分的叙述可知，有关赵州生平的记载，实际上也存在着两个不同的系统：《祖堂集》、《宋高僧传》等为一系，行状、《景德传灯录》、《祖庭事苑》、《联灯会要》等为一系。且《祖堂集》一系叙述赵州事迹时，并没有参考过惠通行状。这透露出一个事实：收录有行状的三卷本据以重校重刻的‘旧刻’、澄湜‘重祥定’本，都是在端拱元年以后才编成并流传的。

    总之，文远记录本一系的赵州和尚语录的源流，大致是：（1）文远记录本——三卷本据以重校、重刻的‘旧刻’，该‘旧刻’附有《赵王与师作真赞》、《哭赵州和尚二首》、惠通《赵真际禅师行状》——明《径山藏》所收《赵州和尚语录》三卷本；（2）文远记录本——澄湜‘重祥定’本——《古尊宿语录》本。而《古尊宿语录》本后来则有三个分支：（1）赜藏主增补本——鼓山德最再刊本——无着道忠手抄本；（2）赜藏主增补本——鼓山德最再刊本——觉心居士捐刻本——永乐南藏本；（3）赜藏主增补本——鼓山德最再刊本——觉心居士捐刻本＋三卷本——径山藏本。

    (３) 灯史等佛教典籍中的零星著录

    我们知道，文远是赵州和尚在河北行化时收于门下的。而赵州和尚定居之前，行脚达60载左右，大多数赵州化语都是他在南北行脚、广泛体验的过程中迸发出来的，这些隽永瑰奇的法语，在其产生的当时即随着禅僧们的流动而四处散播风行开来。文远后来在北方，很难搜集齐全赵州的全部机缘语句，特别是形成于南方的言语。

    在文远记录本系统的上述单行本、《古尊宿语录》诸本法所载内容之外，我们目前尚能见到的赵州和尚的其他化语之处，一是端拱元年前形成的禅籍，如《祖堂集》、《宋高僧传》；二是端拱元年之后出现的禅籍，如《景德录》、《建中靖国续灯录》、《宏智禅师广录》、《大慧普觉禅师语录》、《联灯会要》、《五灯会元》、《五家语录》等。它们之中，都有文远记录本所没有搜集到的赵州化语。

    国内2001年出版的张子开辑校本《赵州录》，以三卷本为底本，校以永乐南藏本和径山藏本，并收辑了散见于其他典籍中的零星片断，是现在可以利用的较为齐备和准确的赵州和尚语录的本子。

３. 赵州语录的语言学价值

    (１) 禅宗语录体的语言学价值

    唐代的禅宗僧侣们群起而采用语录体，是中国文体发展史、白话文学史上的一大事件，可惜至今尚未引起学术界的足够重视。鲁迅《且介亭杂文．门外文谈》：‘中国的言、文，一向就并不一致的，大原因便是字难写，只好节省些。’《尚书》难读，并非全‘照口语’，而只不过是‘当时口语的摘要’而已。诸子之中的《论语》尚能吸收和灵活运用大量的口语虚词，后来的文人语录则日益注重文而脱离言了；即便到了‘字难写’的情况有所改变，这一语言与文字相违背的趋势已经是积习难返。胡适着《白话文学史》，能够首次给予佛教翻译文学以位置，是一大进步；其论白话诗的四种来源，其四即为‘宗教与哲理’诗，唐朝即以王梵志为代表。可能是由于唐朝部分尚未写完的原因，《白话文学史》并没有涉及到无论数量、还是白话口语程度都远超之的禅宗僧人的语录【上海古籍出版社，1999年，97～131、132～152页。】。学术界皆曰1917年出现的‘五四’新文化运动的一翼白话文运动，开创了我国现代文化的新局面。其实，唐五代禅僧们早已经在实践言、文一致，只不过没有引起当时和后来文化界的充分注意而已。

    我们知道，语录体这一体裁的本身，要求如实记录被记录的言谈，这就决定了它当然会反映当时的语言面貌。唐五代禅僧继承并将语录这一体裁运用发挥到了淋漓尽致，可以说臻于该体裁的最高峰。这些数量庞大的文献，无疑是研究唐五代语言的宝贵材料，也可以算中国禅宗僧侣对语言学的巨大贡献。其实，禅门人士运用口语俗词来弘法、来呈现宗师们的语音言谈，正是严格地遵循了佛陀的教诲，把握住了佛教语言观念的精髓，其语言意识是非常先进的。

    (２) 赵州和尚化语的口语特色

    赵州和尚以北人的身份而在南方参访数十载，其语言定当丰富多彩。考虑到所面临的对象的差异，他在南方行脚时和在赵州弘法时所用语言，也应有所区别。兹举两例，从中可以领略赵州化语中语言风采之一二：

    师问南泉：‘异即不问。如何是类？’泉以两手托地。师便蹋倒，却归涅槃堂内，叫：‘悔！悔！’泉闻，乃令人去问：‘悔个什么？’师云：‘悔不剩与两蹋。’

    《联灯会要》卷六、《五灯会元》卷四赵州本传，‘剩与’皆作‘更与’。‘剩’即‘更’、再之意。这是唐代始有的义项。

    问：‘“至道无难，唯嫌拣择。”如何得不拣择？’师云：‘“天上天下，唯我独尊。’云：‘此犹是拣择。’师云：‘田库奴！什么处是拣择？’

    《祖堂集》卷十一《永福和尚》亦载此则，但‘田库奴’作‘田舍奴’。《联灯会要》、《五灯会元》并为‘田库奴’。该词不见于《汉语大词典》等诸辞书。其实，这个词在中古和近代其他文献中的使用率还是相当频繁的。田库奴是对乡居者的贬称，相当于乡巴佬之意。唐代又有‘田舍儿’、‘田舍汉’、‘田舍奴’等称呼，意思相近。

４. 赵州语录的文学风采

    赵州和尚化语中最具有河北地方特色和文学风采的，自然得数《十二时歌》。十二时，即一天的时辰之数；汉太初改岁之后，方分一日夜为十二时，以干支为纪；又可称为十二辰。佛教僧侣多以之概括日常的修道生涯，并作为时时咏颂的题目，如梁宝志和尚即有《十二时颂》；唐代更是臻于成熟，敦煌石窟中就发现题以‘十二时’或‘圣教十二时’的诗作多首，如斯4129号、伯2734号、伯3116号等。赵州和尚的《十二时歌》三、七言夹杂，流畅顺口；生活气息浓厚，颇多对乡村禅修方式的实录；时见口头俗语词，直现自己的语言风貌。特别是，该组诗自然主义式的记录和倾吐，不仅在赵州和尚所有化语中最为明显和最数激烈，即便在出自佛门的所有佛教文学作品中亦非常罕见，震撼力极强，具有很高的语言价值、史料价值和文学价值。

    本文第一部分曾经述及，在燕、赵二王拜见之前，赵州和尚在观音院居住了很长时间，生活清苦甚至可以说是清贫。《十二时歌》当作于定居观音院的早期，以文学的形式，给我们再现了他‘志效古人’、‘住持枯槁’的数年甚至数十年时光。具体而言，该组诗主要如实地凸显了从谂在赵州乡村萧寺艰苦的行道生活。其住处长年漆黑无光，老鼠横行；土床、破席，连被子都没有：‘黄昏戌，独坐一间空暗室。阳炎灯光永不逢，眼前纯是金州漆。钟不闻，虚度日，唯闻老鼠闹啾唧。……’‘半夜子，心境何曾得暂止。……尊像不烧安息香，灰里唯闻牛粪气。’‘人定亥，门前明月谁人爱？向里唯愁卧去时，勿个衣裳着甚盖！’甚至连吃饭都成了问题：‘平旦寅，荒村破院实难论。解斋粥米全无粒，空对闲窗与隙尘。’‘食时辰，烟火徒劳望四邻。馒头对[食+追]子前年别，今日思量空咽津。’在‘唯雀嗓，无人亲，独坐时闻落叶频’的情况下，他甚至不能坚持最基本的僧仪：‘鸡鸣丑，愁见起来还漏逗。裙子褊衫个也无，袈裟形相些些有。裈无腰，絝无口，头上青灰三五斗。比望修行利济人，谁知变作不唧溜。’

    组诗另用相当的篇幅描述渲染了观音院一带的弘化环境，特别是讥诮申饬了形形色色的不肖檀越。从谂之所以会处于如上恶劣的状况，自然是由于此时此地尚没有基本的佛教教化：‘持念少，嗟叹频，一百家中无善人。’这里的人多溺于悭吝，没有布施之心：‘刘维那，赵五戒，口头说善甚奇怪。任你山僧囊磬空，问着都缘总不会。’而且，檀越们还要放驴吃寺里的草，甚至讨茶借纸：‘日出卯，清净却翻为烦恼。有为功德被尘幔，无限田地未曾扫。攒眉多，称心少。叵耐东村黑黄老，供利不曾将得来，放驴吃我堂前草。’‘来者只道觅茶吃，不得茶噇去又嗔。’‘胡张三，黑李四，恭敬不曾生些子。适来忽尔到门头，唯道借茶兼借纸。’即便偶尔有几个稍有慈悲之心者，其供养也是极为粗疏微薄：‘日南午，茶饭轮还无定度。行却南家到北家，果至北家不推注。苦沙盐，大麦醋，蜀黍米饭荠莴苣。唯称供养不等闲，和尚道心须坚固。’有的更是像放高利货一样，布施是为了希求更大的回报：‘晡时申，也有烧香礼拜人。五个老婆三个瘿，一双面子黑皴皴。油麻茶，实是珍，金刚不用苦张筋。愿我来年蚕麦熟，罗睺罗儿与一文。’

    对这种艰苦的环境，从谂虽然有时不免情动于衷，‘谁道出家憎爱断？思量不觉泪沾巾’， 但总的来看，他还是以苦为乐，随运自在的。‘日昳未，者回不践光阴地。尝闻一饱忘百饥，今日老僧身便是。不习禅，不论义，铺个破席日里睡。料想上方兜率天，也无如此日炙背。’并认为耐得孤寂凄凉是禅门人士的基本修养：‘日入酉，除却荒凉更何守。云水高流定委无，历寺沙弥镇常有。出格言，不到口，枉续牟尼子孙后。一条拄杖粗刺藜，不但登山兼打狗。’

    在《十二时歌》中，同样颇有一些能够反映特殊时地、特殊领域风貌的语汇。比如‘漏逗’一词在佛教典籍中极为常见，惜至今似乎尚无人加以阐释。再如，‘罗睺罗儿’一词，日本国无着道忠等人先后考证曰，指民间于七夕时供养的一种土偶【参柳田圣山：《无着道忠的学术贡献》，第95～97页。樊维纲：《试释‘罗睺罗儿’》，载《俗语言研究》第4期，18～24页。辛[山+鸟]静志：《汉译佛典的语言研究（二）》，载《俗语言研究》第5期，51～52页。】。据笔者所知，如今的四川北部一带，尚存在‘luoheir’一词，大意为鬼魅，似乎与‘罗睺罗儿’有一定的关系。

５. 历史等方面的诸多价值

    语录体不仅能够记录真实的语言面貌，而且还可以反映出其他许多的历史实相。赵州从谂的化语当然亦一样。

    一般认为，最初的楞伽师因为修头陀行，戒律严格，且住无定所，随时流动。杜胐《传法宝记》：‘至夫道信，虽择地开居，营宇立象，存没有迹，旌榜有闻。’道信以下一般住于律寺，表面上得遵守戒律。慧能提倡‘无相戒’，这种戒并无一般禅外戒（菩萨戒）的特殊内容；其法裔遂很少提及戒法的传授。从百丈开始，更是另立一种‘禅居’作为道场（不立佛殿，只有由长老主持的法堂）以区别于律寺，并为这种禅居制定了若干条规矩。道信至百丈的禅宗丛林制度究竟若何？与普通律寺有无区别？我们从包括赵州语录在内的早期禅宗典籍中，可以窥其约略。例如，敦煌写本《六祖坛经》：‘惠能大师于大梵寺讲堂中，升高座，说摩诃般若波罗蜜经，受无相戒。’此时的大梵寺尚非禅宗道场，故而讲堂似当如普通律寺的设施。辑校本《赵州录》第6则：‘南泉东西两堂争猫儿，……’第7则：‘师……却归涅槃堂内，叫：“悔！悔！”’第8则：‘南泉从浴室里过，见浴头烧火，……’可知当时的禅宗人士常住之处，有东、西两堂，涅槃堂；设浴室，并由浴头管理；有我们在本文第一部分提及的、从谂曾经当过的火头。

    从谂在赵州居住的地方，离赵州桥不远，其化语中便出现了桥的形象。辑校本《赵州录》第327则：‘问：“久向赵州石桥，到来只见掠[彳+勺]子。”师云：“阇梨只见掠[彳+勺]子，不见赵州石桥。”云：“如何是赵州石桥？”师云：“过来！过来！”’第328则：‘又僧问：“久向赵州石桥，到来只见掠[彳+勺]子。”师云：“你只见掠[彳+勺]子，不见赵州石桥。”云：“如何是赵州石桥？”师云：“度驴度马。”’辑校本《赵州录》第440则：‘……云：“如何是赵州关？”师云：“石桥是。”’这表明赵州石桥在当时发挥着重要的作用，故而连僧人们也经常提到。

三、赵州禅法和禅风

    赵州禅包括赵州禅法和赵州禅风两个方面，前者着重内容，后者偏于形式。赵州禅风只是赵州禅的一个方面。我们现凭目前可见的有限材料，来进行初步的探究。

１. 赵州禅的形成

    赵州禅的诞生，与其参学经历有莫大的关联。赵州和尚白发飘飘而尚四处参访，行走江湖。在苦其心志、劳其筋骨、饿其体肤之中，孕育并形成了他的禅法和禅风。而后来在观音院长期住持的艰难岁月，使赵州禅进一步成熟固定下来。

    在从谂与其弟子们的回答语句中，有多处提到赵州家风。如辑校本《赵州录》第241则：‘问：“如何是和尚家风？”师云：“老僧自小出家，抖擞破活计。”’ 第281则：‘问：“如何是和尚家风？”师云：“茫茫宇宙无人数。”’第318则：‘问：“如何是和尚家风？”师云：“屏风虽破，骨格犹存。”’这表明在从谂生活的晚唐时期，禅僧确实非常重视各派的弘法特点，即所谓的家风。从谂在世的时候，赵州禅确实已经形成。赵州禅在当时尚有其他的称谓，如‘赵州关’、‘赵州一句’等。

    实际上，赵州禅不但早在公元九世纪即形成，而且当时影响已经广被南北。除了前文所举《赵州真际禅师行状》中记载有僧人从雪峰来拜见外，辑校本《赵州录》第463则也记录了与雪峰来的僧人的谈话。此外，赵州语录中还有多处提到南方僧人慕名来参学的情况，如第507则、第453则。学人从南北蜂涌而至，应该是在赵州和尚晚年，即至少是住持观音院的末期。

    十、十一世纪之交，赵州禅又被称为‘赵州法道’或‘赵州门风’。《宋高僧传》卷十一《唐赵州东院从谂传》：‘凡所举扬，天下传之，号“赵州法道”。语录大行，为世所贵也。’‘法道’，《大正藏》作‘去道’，似误。《景德传灯录》卷十《赵州东院从谂禅师》：‘师之玄言，布于天下，时谓“赵州门风”，皆悚然信伏矣。’赵州和尚弘法之年，正值‘会昌法难’前后‘五家’形成之关键时期。故而透过赵州禅，我们可以认识禅宗枝叶的形成和本质。

２. 赵州禅法与洪州禅法

    中国禅宗在惠能之后，先由荷泽神会在北方奠定了发展的基础，后有南岳怀让、青原行思在南方发展出了两系。怀让（677～744）之徒马祖道一（709～788）初见怀让时，让喻以磨砖不能成镜、故而成佛不必坐禅，道一由此开悟。后于洪州（今江西南昌一带）创立了洪州派。洪州禅的基本特点为‘触类是道’，在实践上主张‘任心’。如《祖堂集》卷十四《江西马祖》：‘三界唯心，森罗万象，一法之所印。凡所见色，皆是见心。……若体此意，但可随时着衣吃饭，长养圣胎，任运过时，更有何事？’

    赵州禅法的本质与洪州禅法并无二致，二者是一脉相传的，从谂的化语中在处充溢着洪州禅法的精神。如辑校本《赵州录》第227则：‘问：“外方忽有人问赵州说什么法，如何祗对？”师云：“盐贵米贱。”’第287则：‘问：“如何是学人自己？”师云：“吃粥了也未？”云：“吃粥也。”师云：“洗钵盂去！”’由于‘触类是道’，故而讲禅者和学习者的一切思维动作无不是佛性的表现。

    对于佛与心的关系，从谂也承袭了洪州一派的基本看法。《祖堂集》卷十四马祖本传：‘汝今各信自心是佛，此心即是佛心。’卷十六南泉本传：‘江西和尚说即心是佛，且是一时间语，是止向外驰求、病空拳黄叶，止啼之词。所以言，不是心，不是佛，不是物。’辑校本《赵州录》第140则：‘云：“……如何是佛？”师云：“即心是。”云：“即心犹是限量。如何是佛？”师云：“无心是。”’由于即心是佛，所以众生与佛并无区别。辑校本《赵州录》第67则：‘问：“如何是佛？如何是众生？”师云：“众生即是佛，佛即是众生。”’但赵州并不在‘佛’的形式上打葛藤。《祖堂集》卷十八赵州本传：‘师有时云：“佛之一字，吾不喜闻。”’辑校本《赵州录》第122则、382皆云：‘佛之一字，吾不喜闻。’大慧、虚堂后来即多次运用‘佛之一字，吾不喜闻’之话头。

    赵州和尚从南泉处还学到了任运的修持态度。他首先从南泉处得到‘平常心是道’之理。辑校本《赵州录》第1则：‘师问南泉：“如何是道？”泉云：“平常心是。”师云：“还可趣向不？”泉云：“拟即乖。”……’ 其后，从谂与其徒的回答中，多次出现‘平常心’一词。第146则：‘平常心底人，还受教化也无？’再如第186则：‘问：“学人拟作佛时，如何？”师云：“大煞费力生。”云：“不费力时，如何？”师云：“与么，即作佛去也。”’第87则：‘问：“学人近入丛林，乞师指示。”师云：“苍天！苍天！”’既然拟作佛并不费力，入丛林何需特别指示呢！

    赵州虽然主张‘任运’，却并不一味地反对坐禅悟理，相反，他是非常重视修持的。辑校本《赵州录》第21则：‘兄弟！莫久立。有事商量；无事，向衣钵下坐，穷理好。老僧行脚时，除二时斋粥是杂用心力处，余外更无别用心处也。若不如此出家，大远在。’但他又说：‘道不属修，但莫染污。’这当是指不执着禅坐。

    本文第一部分尝提到，赵州和尚受戒之后，‘不味经律，遍参丛林’（《祖堂集》卷十八。味当作昧）；‘寻往嵩山琉璃坛纳戒。师勉之，听习于经律，但染指而已。’（《宋高僧传》）他对待佛籍戒律等的这种态度，贯穿了一生。《大慧普觉禅师语录》卷九：

    昔有一婆子施财，请赵州和尚转大藏经。赵州下禅床，绕一匝，云：‘转藏已毕。’人回举似婆子，婆云：‘比来请转一藏，如何和尚只转半藏？’

    辑校本《赵州录》第54则：‘问：“如何是赵州一句？”师云：“半句也无。”’第446则，定州某座主能够‘经律论不听便讲’，赵州和尚说这‘也只是个讲经论汉’，并不懂佛法。

３. 赵州禅风与洪州禅风的相近之处

    晚唐五代禅宗开始分派别枝，其实各个支脉都认可‘见性成佛’、‘即心是佛’、‘即心即佛’等基本理念，它们之间的歧异大都属于教学方式方面，也就是宾主互相激扬、互相讨论和互相启发的方式方法不一样。这些不同的教学方式，或者是出于地理因素，或者是袭自师门传统。洪州一系自马祖道一开始应用淩厉粗犷的教学作风；洪州的大多数禅师是北方人，他们容易接受这种方式，该作风在后来主要被临济宗在北方继承下来；洪州门下的其他少数禅师来自南方、并在南方弘化，如沩仰宗、百丈黄檗，其禅风则要柔和得多。作为洪州一系主流的粗犷型的教学作风，体现在三个方面：打、踢、骂、喝等方式；使用形体语言；比喻、反问等非正常状态的语言【参印顺：《中国禅宗史》，410～416页。】。

    本文第一部分已言，从谂师从马祖门下的南泉，又在马祖其他弟子或者徒孙之处参学，所以自然也浸润因袭了洪州禅风。当初在南泉问道时，赵州和尚即亲身体验了南泉的打喝之法，如《祖堂集》卷十一《保福和尚》：‘南泉云：“文殊、普贤昨夜三更各打与二十棒，一时趁出院。”赵州云：“和尚棒教什摩人吃？”’后到百丈，也遭遇到这种风格，辑校本《赵州录》第495则：‘师到百丈。……百丈云：“南泉有何言句示人？”师云：“有时道，未得之人，亦须峭然去。”百丈叱之，师容愕然。’

    既学之，即用之。赵州弘化过程中，时而有乃师的作派。辑校本《赵州录》第9则载，赵州评论南泉道：‘这老和尚！每日口爬爬地。及其问着，一言不措。’南泉侍者要赵州‘莫道和尚无语好’，赵州竟打了南泉侍者一掌。第346则：‘问：“道非物外，物外非道。如何是物外道？”师便打。’第508则：‘师从殿上过，见一僧礼拜，师打一棒。云：“礼拜也是好事。”师云：“好事不如无。”’

    其次，赵州和尚早在南泉时即运用形体语言的形式，且其激烈程度与南泉相比，有过之而无不及，有时甚至连南泉本人都觉得过分，如辑校本《赵州录》第8则：

    南泉从浴室里过，见浴头烧火，问云：‘作什么？’云：‘烧浴。’泉云：‘记取来唤水牯牛浴。’浴头应诺。至晚间，浴头入方丈。泉问：‘作什么？’云：‘请水牯牛去浴。’泉云：‘将得绳索来不？’浴头无对。师来问讯泉，泉举拟师。师云：‘某甲有语。’泉便云：‘还将得绳索来么？’师便近前，蓦鼻便拽。泉云：‘是即是，太粗生。’

    圆相始于南阳慧忠，后由仰山慧寂发扬广大。赵州和尚偶尔也用圆相。《祖堂集》卷十四《杉山和尚》：‘师与泉向火次，南泉问师：“不用指东指西，本分事直下道将来！”……南泉又问赵州，赵州以手作圆相，中心一点。泉云：“饶你与么，犹较王老师一线道。”’

４. 赵州禅风的独特之处

    世所公认，赵州和尚的禅风独到，它‘不立一家家谱、独往独来’，‘屹立于五家之外’【柳田圣山 ：《禅籍解题》之《唐代？禅籍．赵州录》。殷勤中译本，《俗语言研究》第3期，207页。 】。本文前面也提到，多有僧人慕其‘家风’来访，甚至连从谂也承认自己有‘赵州关’，这些都表明，赵州禅风或者赵州法道、赵州门风、赵州关中，一定自有其源于其先师的成分之外的东西。那么，赵州禅风中的独到之处究竟是什么？赵州关难过处究竟在哪里？

    (１) 对南能北秀、二甘露门禅风的融贯

    赵州禅风的最大特色，其实就是其包容性和融会性。如前所述，从谂行脚达六十年左右，且参访的对象遍于慧能门下的‘二甘露门’乃至于北宗衲僧；后来定住于赵州观音院之后，前来问法的南北僧人络绎不绝。这使得他不但得以体味当时多家多派的门风，而且由之形成了自己家风的融会包容特性。这种特性对学者而言具有亲和感、新鲜感，故而各方来访者自多；来访者杂遝，又使这种家风得以不断接触和补充新的因素，得以巩固和发展。

    (２) 相对温顺和柔的教学风格

    前文分析了赵州禅风中的所具有的南泉门下的粗犷作派。其实，这种风格只是赵州禅风的一个方面，且只在南泉时才非常明显和最数激烈。从谂在其后来参访过程中，特别是在住持观音院之后，其禅风日益体现出温顺孤高的另一面，倒是颇近于石头一系。所以，明版嘉兴藏本《赵州和尚语录》三卷本卷首附散木圆澄《重刻赵州祖师语录序》言：‘一个老实头，杀活临机，顿超他动棒用喝；三寸绵软舌，纵横自在，何尝用怪语寄言！其犹水上按葫芦，垂手东捺西捺；室中悬宝镜，任教凡来圣来。拈提向上，宗乘念佛，则漱口三日。善解拖泥带水，随而问随答有无。南泉真子，马祖的孙，其惟此老一人而已矣。’散木是曹洞宗第二十七代，又住于云门显圣寺。弘道于岭南的石头远孙，自然更能体会赵州禅风中与本门相似之处了。

    从谂离开南泉后，便很少将打、踢、骂、喝等用于教学。辑校本《赵州录》第284则：‘有俗士献袈裟，问：“披与么衣服，莫辜负古人也无？”师？下拂子，云：“是古？是今？”’仅仅是？下拂子罢了。就整个弘化过程而言，赵州使用了大量的的形体语言，但其中激烈者不多。这种相对较为平缓的风格，在赵州和尚参学的初期即已出现。如辑校本《赵州录》第511则：‘师在南泉时，泉牵一头水牯牛入僧堂内，巡堂而转。首座乃向牛背上三拍，泉便休去。师后将一束草安首座面前，首座无对。’

    南岳、青原二系都普遍地使用形体语言。赵州参学时，就邂逅过青原派的形体语言，《联灯会要》卷六赵州本传：‘师访道吾。吾见来，着豹皮裈，把桔撩棒于三门外等候。才见师来，便高声唱喏而立。师云：“小心祗候着。”吾又唱喏一声而去。’从谂自己弘化中的所用的形体语言，相当丰富多彩。辑校本《赵州录》第510则：‘师到宝寿。宝寿见师来，遂乃背面而坐。师便展坐具。宝寿起立，师便出去。’第83则：‘问：“龙女亲献佛，未审将什么献？”师以两手作献势。’第465则：‘师与侍郎游园，见兔走过。侍郎问：“和尚是大善知识，兔子见为什么走？”师云：“老僧好杀。”’第489则：‘师因看经次，沙弥文远入来。师乃将经侧视之。沙弥文远乃出去。师随后把住，云：“速道！速道！”文远云：“阿弥陀佛！阿弥陀佛！”师便归方丈。’这是以形体语言表示应该于经而不泥于经之意。

    赵州和尚平常所用化语，险奇者很少，而是多用简明的平常语言，正如散木圆澄《重刻赵州祖师语录序》所说：‘三寸绵软舌，纵横自在，何尝用怪语奇言！’

    印顺法师讨论石头和马祖两派禅师的禅风时，基本上以地域和宗门作区分。似乎过于绝对化【《中国禅宗史》，410～416页。】。赵州本属北方人，其教学风格却有别于归宗、临济等人，也与马祖一系专在南方弘化的百丈和？仰派不一样，实在值得特别关注。

    (３) 对待俗世的认真态度和对待佛法的执着精神相统一

    赵州禅风中并不缺少直捷、激烈和力量，只是多以另一种形态体现出来而已。本文辨析赵州化语的文学特色时，曾以《十二时歌》为例。该歌用自然主义的方式，记录了赵州和尚自己在乡村禅寺的修行弘布情况。他揶谕讽刺那些没有道心者，指斥‘胡张三，黑李四，恭敬不曾生些子’，断言‘一百家中无善人’。这种直抒胸臆、直面人生、不留情面的淩厉作风，在中国禅宗史上实在是屈指可数。

    南泉的直捷粗野和石头的孤高峻拔，在从谂那里又和谐地统一为对权贵的不亢不卑。赵州和尚接续了禅门疏离权贵的传统。本文第一部分曾述及，赵州和尚初见燕、赵二王而端坐不起，坚持去二王讳方可说法。辑校本《赵州录》第435则：

    师因在室坐禅次，主事和尚报云：‘大王来礼拜。’大王礼拜了，左右问：‘列土王来，为什么不起？’师云：‘你不会。老僧者里，下等人来，出三门接。中等人来，下禅床接。上等人来，禅床上接。不可唤大王作中等、下等人也，恐屈大王。’大王欢喜，再三请入内供养。

    除此之外，又如辑校本《赵州录》第347则：‘师见大王入院，不起。以手自拍膝，云：“会么？”大王云：“不会。”师云：“自小出家今已老，见人无力下禅床。”’对待二王的手下，赵州又是另一种态度。惠通《赵州真际禅师行状》载，从谂因为见燕、赵二王来时不起，二王的手下不理解，第二天便来找麻烦了：

    来日将回，燕王下先锋使闻师不起，淩晨入院，责师傲亢君侯。师闻之，乃出迎接。先锋乃问曰：‘昨日见二王来，不起。今日见某甲来，因何起接？’师云：‘待都衙得拟大王，老僧亦不起接。’先锋聆此语，再三拜而去。

    不难看出，行状、《祖堂集》和辑校本《赵州录》第347则很可能渊源自同一个历史背景。虽说禅门早即有远离城镇和权贵的传统，但会昌以后禅宗的兴起乃至后来五家的出现和发展，都与当地政权的支持分不开，禅宗也借此而逐渐步入主流社会和融进传统文化。赵州和尚经历了会昌之难而仍然坚持不阿谀权贵，实际上也从一个侧面体现了其峻烈的禅风。

    至于赵州和尚对佛法的执着追求、惟真理是问的豪迈作派，在其漠视辈分资历的游学过程中即已经体现得淋漓尽致。这可不是年轻人的狂傲和不明‘世理’，而是贯彻其整个一生中的基本态度。

    (４) 以本分事教人

    众所周知，禅法的极诣是不可言说的，而教学过程中却又不能不说。赵州和尚是如何处理这一矛盾关系的，是如何教人的呢？他尝自述其教学方法曰：‘老僧此间，即以本分事接人。若教老僧随伊根机接人，自有三乘十二分教接他了也。若是不会，是谁过欤？已后遇著作家汉，也道老僧不辜他。但有人问，以本分事接人。’

    其方便法门就是，运用日常生活中的普通现象来说明佛法，来教导学人。以本分事教人，也是与其凡起心动念所作所为皆是佛法、‘平常心是道’、‘任运’等禅法主张相一致的。辑校本《赵州录》第85则：‘忽问赵州说什么法。但向伊道，寒即言寒，热即言热。’第134则：‘问：“凡有言句，举手动足，尽落在学人网中。离此外，请师道。”师云：“老僧斋了未吃茶。”’洗钵盂、吃茶去、盐贵米贱等化语，都属于以本分事教人。

    既然教与学皆通过本分事，所以不必特意去作别的什么。也正因为是本分事，所以能否由此悟入，关键是看学人自身的修养，辑校本《赵州录》第84则：‘此间佛法，道难即易，道易即难。别处难见易识，老僧者里即易见难识。若能会得，天下横行。’

    (５) 以无家风为家风

    由于赵州禅风超越了门派之限，故他教人时也不特意强调自己的门风。辑校本《赵州录》第281则：‘问：“如何是和尚家风？”师云：“茫茫宇宙无人数。”云：“请和尚答话。”师云：“老僧合与么。”’自己家风实兼具多家因素，故而‘茫茫宇宙无人数’。除了这一则之外，赵州化语中还多次提到了自己禅风的不必叙说、不能叙说。如辑校本《赵州录》第138则：‘问：“如何是和尚家风？”师云：“老僧耳背，高声问。”僧再问，师云：“你问我家风，我却识你家风。”’第141则：‘问：“远远投师，未审家风如何？”师云：“不说似人。”学云：“为什么不说似人？”师云：“是我家风。”’这种不讲究家风的家风，令一些执着于特定禅风的前来参学者迷惑不解。辑校本《赵州录》第157则，学人问‘远闻赵州，到来为什么不见？’这种家风，要求学人不要被形式主义的禅风所羁绊，重要的是透过形式上的禅风而得到证悟。辑校本《赵州录》第385则：‘问：“如何是和尚家风？”师云：“内无一物，外无所求。”’

    由于以无家风而为家风，故而即便问的是同一个问题，赵州和尚也总能因材施教，作出不同回答。惠通《赵州真际禅师行状》载，燕、赵二王去见从谂，从谂端坐不起。‘燕王遂问曰：“人王尊耶？法王尊耶？”师云：“若在人王，人王中尊。若在法王，法王中尊。”’显然是自以为法王。第431则也记：‘问：“如何是赵州正主？”师云：“老僧是从谂。”’而辑校本《赵州录》第170则：‘问：“如何是法王？”师云：“州里大王是。”云：“和尚不是？”师云：“你拟造反去？都来一个王不认？”’第310则：‘问：“如何是赵州主？”师云：“大王是。”’前一种人，领悟能力比较强，后一种人则根钝一些。第27则：‘问：“如何是赵州主人公？”师咄云：“这箍桶汉！”学人应诺。师云：“如法箍桶着。”’第34则：‘问：“如何是赵州主人公？”师云：“田库奴。”’这时面对的，又是前来参学的禅僧了。

［张子开，本名张勇，1964年生，四川绵阳人。1995年获四川大学中国古典文献学专业博士学位。现为四川大学中国俗文化研究所专职研究员，四川大学道教与宗教文化研究所兼职研究员。发表有《傅大士研究》、辑校本《赵州录》等专著。］


宋初九僧事迹探究（吉广舆）

宋初九僧事迹探究

吉广舆

【内容提要】　宋初九僧的事迹，一直是中国禅宗史、宋诗研究史上的谜障，不仅关涉‘宋初三体’——白体、晚唐体、西昆体流行之先后顺序，决定宋初诗风体派承传之次第，更是有宋一代禅诗风格演变之初机。本文从现有《大藏经》之寥寥史料中，抉剔探索九僧之僧系背景，先确认其僧籍之寺里，辨明地域分布；次从僧官系统考察出九僧之职系因缘，归纳出四僧属于禅宗，三僧为天台宗，二僧无法定位的宗门情况；最后对他们的生卒年作一交代，澄清千百年来模糊不清的九僧面目。

【关键词】　九僧　禅诗　宋初三体　晚唐体

    九僧究竟以什么因缘结合？何以自成一个诗歌流派？要探究这层渊源，就要先解决他们身世的谜团，从僧系、行踪方面勘察背景，旁及师友交谊并作验证。由于缺乏文献记载，其身世背景已难以稽考，不易作全方位的确认。司马光《续诗话》首先揭橥的九僧法号、僧籍，是依照陈充编辑的《九僧诗集》而来，所记九僧里籍依序为：

    剑南希昼、金华保暹、南越文兆、天台行肇、沃州简长、贵城惟凤、淮南惠崇、江南宇昭、峨眉怀古。

    阮阅所援引《六一诗话》，却作如下记载：

    九僧，谓希昼、宝通、寺恭、行肇、简长、尚能、智仁、休复、惟风，有集行于世。《谈苑》亦有诗【《诗话总龟》前集卷六，台北广文书局，1973年，50页。】。

    然而，今本《六一诗话》没有这条记载，已无法进一步追查。但所列的‘寺恭’应是‘守恭’之误，‘惟风’则是‘惟凤’之误，这是九僧名号首见的出入。成书于高宗绍兴十五年（1145），被王士稹盛称为‘宋人说部之宏构而有裨于史’【王士稹：《居易录》卷十六，台北新兴书局，1981年，5页。】的《宋朝事实类苑》中，江少虞也引录西昆诗人杨亿的口述云：

    公尝言：近世释子多工于诗，而楚僧惠崇、蜀僧希尽为杰出。其江南僧元净、梦真，浙右僧宝通、守恭、行肇、鉴微、简长、尚能、智仁、休复，蜀僧惟凤，皆有佳句【 [宋]江少虞：《宋朝事实类苑》卷三八，上海古籍出版社，1981年，481页。】。

    其中之‘希尽’显然是‘希昼’之误。江氏引述列举之十三僧名，虽然没有明白标举其中有‘宋初九僧’，但与阮阅的记载雷同，而两书都成于绍兴年间，上距陈充本《九僧诗集》已一百四十余年，下迄‘陈起本’的问世还有五十余年，可见当时《九僧诗集》确已罕见而失传，陈充辑选的《九僧诗》还没有受到诗坛公认；后来经过《郡斋读书志》的著录，以及陈起之复刊，才形成后世统一的‘九僧’之名，所以《郡斋读书志》卷二十、《清波杂志》卷十一、《直斋书录解题》卷十五记载的氏里、师号，都和以‘陈充本’为准的《续诗话》相同，而《瀛奎律髓》及《宋诗纪事》则沿用‘陈起本’的氏里、师号，‘九僧’因此确定为希昼、保暹、文兆、行肇、简长、惟凤、惠崇、宇昭、怀古九人，这就解答了‘九僧’名号的来源，以及为何不同籍贯的九僧能被视为一个诗歌流派的成因：原来是因为陈充初编合集而入选，他们彼此互相唱和，又经过陈起刊刻而集结、流通，由诗集之编选而形成诗派；人以诗而名，诗因集而显，并非他们自行结伙组织、标榜名号的小众团体。这一诗派的雏形，与‘江湖诗派’因陈起刊刻《江湖集》而成形的情况相似；今人诗史、诗论文字中，对‘九僧’及《九僧诗》的形成因素多属臆测，或简略模糊，应予以厘清。他们的僧系背景迄今仍是一大谜团，以下试作探索：

    既是僧伽，就应该有僧籍、宗派。然而遍查《大藏经》、《续藏经》及与宋僧有关的《僧传》、《灯录》等书，竟然没有九僧籍贯、寺里的记录。推究原因：北宋承五代之后，僧籍泛滥，他们既非宗派主流，未曾住持弘传，又没有经论疏释的著作，自然难入高僧之林，此其一。南山赞宁《宋高僧传》上续南山律宗始祖唐僧道宣《唐高僧传》，起自唐高宗干封二年（667），迄于宋太宗雍熙四年（987），三百二十年间，所收正传五三二人、附传一二五人中，大多为唐僧，宋僧只有正传二九人、附传七人而已；九僧当时初入中年，德望有限，自然不及备载，此其二。赞宁于真宗咸平四年（1001）入寂，连他自己都没有立传，何况九僧有四僧在他辖下任职，僧腊及辈分尤晚，《宋高僧传》自然没有他们的踪迹，此其三。元僧昙噩《新修科分六学僧传》只是梁、唐、宋三《僧传》的选辑，而明僧如惺《大明高僧传》辑录北宋宣和六年（1124）至明万历二一年（1593），共四百六十九年的高僧事迹，与《宋高僧传》中间缺隔一百四十七年，宋、元、明三《僧传》间有断层，九僧适在断层中间，当然缺乏传述，此其四。明僧明河《补续高僧传》、近人喻谦等编《新续高僧传四集》虽然以续赞宁等《僧传》而作，原始资料既缺乏，也没有九僧事迹，此其五。由于上列因素的影响，乃造成稽查他们僧系的困难。以下试从僧籍、僧官、宗门、生卒年四个方向，探讨九僧的僧系背景。

一、僧 籍

    一般说来，冠在师号上面的称号，可以是皈依的寺里，或是祖籍之居地，或是师承门派，很难定于一义。例如：东晋庐山慧远大师是雁门楼烦（今山西崞县东部）人，曾住上党（今山西长治北）、高都（今山西晋城附近），却以寺里为僧籍，九僧也有相同情况。他们的寺里或氏籍，仅有黄启方、许红霞两位学者曾经涉论，详略互见，所得稍有不同：

希昼：剑南——（黄氏）今四川成都，（许氏）略。

保暹：金华——（黄氏）今浙江金华，（许氏）略。

文兆：南越——（黄氏）今两广之地，（许氏）今福建。

行肇：天台——（黄氏）今浙江天台，（许氏）略。

简长：沃州——（黄氏）今浙江新昌，（许氏）今浙江钱塘江右岸地区。

惟凤：青城——（黄氏）今河南开封，（许氏）今四川灌县西南部。

惠崇：淮南——（黄氏）今安徽寿县，（许氏）今安徽滁县东部。

宇昭：江东——（黄氏）今江苏南京，（许氏）今长江下游南岸安徽、江西省部分地区。

怀古：峨眉——（黄氏）今四川峨嵋，（许氏）略【黄启方：《九僧与九僧诗》，原载《国语日报．书和人》197期，附录于氏着 《两宋文史论丛》，台北学海书局，1974年，51页、52页；许红霞：《宋初九僧丛考》，《古典文献研究论丛》，北京大学出版社，1945年，51～53页。】。

    以上四川剑南、峨嵋及浙江金华、天台四里籍大抵确认无疑。其余待考者如下：

    （一）文兆之‘南越’——自秦始皇‘略取陆梁地为桂林、象郡、南海以适遣戍’，以及尉佗‘自立为南越武王’【司马迁：《南越尉佗列传第五三》，《史记．秦始皇本纪》卷一一三。】 ，都是以广州南海县为主。尉佗就是赵佗，汉高帝十一年‘立佗为南粤王，使和辑百粤’【班固：《南粤王列传》，《前汉书》卷九五。】，‘曰南越者，吴王夫差灭越筑南越宫，故佗因其旧名，称番禺为南越’【[清] 屈大均：《广东新语》卷二，中华书局，1997年，32页。】，番禺在今广州，南越王陵寝正在此处，可知北宋以前‘越’即‘粤’。‘古南越’地志为：‘自岭而南当唐虞三代为蛮夷之国，是百越之地，亦谓之南越’【杜佑：《通典》卷一八四，台湾商务印书馆，1987年，977页。】，证明‘南越’指岭南两广、福建之地。许氏以《湘山野录》卷中所记‘闽僧文兆’来锁定范围，认定他是福建僧【同前揭黄启方文。许文引《湘山野录》句时，误认‘闽僧文兆’为惠崇弟子。依元僧念常《佛祖历代通载》卷十九的记载推断，文兆与惠崇同时而稍后，没有师承关系，应属佛门师兄弟行。】，与今人多以两广为粤、闽浙为越的观念相近。但《湘山野录》所记可能只是指他的来处，未必是本籍。所以，从地域隶属上来说，他是广南人的成分比较大。

    （二）简长之‘沃州’——北宋没有‘沃州’地名，金始改庆源府（赵州，今河北赵县一带）为‘沃州’。陈起刊刻《圣宋高僧诗选》时，还可能以赵州为沃州，司马光就不可能预知了。黄氏以宋朝地理辖区判断，许氏则以《九僧诗》中‘沃州山’为指标，两者虽有狭义、广义之别，却都在吴、越境内，隶属两浙路。还有学者认为简长是‘河北人’【祝尚书：《论宋初九僧及其诗》，《四川大学学报》，1998年2期，53页。】，就把南宋金初的‘沃州’误认到北宋了。事实上，江少虞指他是‘浙右僧’【[宋] 江少虞：《宋朝事实类苑》卷三八，481页。】，他在《暮春言怀寄浙东转运黄工部》诗中，也自承‘十年霜雪独为客，万里梦魂空到山’，此‘山’正是当时的‘沃州山禅院，在剡县南三十里，颇为胜境’【钱易：《南部新书》庚卷，见《宋诗话全编》，江苏古籍出版社，1998年，97页。】，地处越州与台州之交界，紧邻行肇之天台山，近新昌而远钱塘。所以，他应该是‘剡县南三十里’的禅院中人。

    （三）惟凤之‘青城’——司马光记载作‘贵城’人，但北宋没有‘贵城’之地，应该以五古本的‘青城’为准，《清波杂志》、《直斋书录解题》等书也都作‘青城’。按北宋‘青城’有两处：一在今河南开封南部，一在今四川灌县西南部；许氏以《宋朝事实类苑》卷三七所记之‘蜀僧惟凤’，推断他是四川灌县西南部人，比较可信。另外还有‘赤城人’一说【[清] 冯舒评希昼《书惠崇师房》注，见李庆甲：《瀛奎律髓汇评》卷四七，上海古籍出版社，1986年，1714页。】，今浙江省天台县北、四川灌县西南都有赤城山，南宋诗人陆游有‘看遍人间两赤城’【陆游：《将之荣州取道青城》，《剑南诗稿校注》卷六，上海古籍出版社，1985年，480页。】、‘明日青城有使行’【陆游：《玉笈斋书事之二》，《剑南诗稿校注》卷二，181页。】句，都以四川青城山为‘赤城’。因此，惟凤的‘青城’，应该在四川灌县西南的青城山。

    （四）惠崇之‘淮南’——这是九僧氏里中争议最多者，先后有五种说法：

    １. 淮南人：《续诗话》、《清波杂志》卷十一、《直斋书录解题》卷二十都是淮南。

    ２. 楚僧：《宋朝事实类苑》卷三八、《诗话总龟》前集卷十二、明人胡应麟《诗薮．外编》卷五，都作楚籍。

    ３. 寿春人：《宋朝事实类苑》卷五十引《杨文公谈苑》、宋人董史《皇宋书录》卷下，都注明是寿春人。

    ４. 建阳僧：北宋郭若虚《图画见闻志》卷四、元人夏文彦《图绘宝鉴》卷三、明人朱谋垔《画史会要》卷二，都以他为建阳僧。

    ５. 沙州僧：清人徐星伯《宋会要辑稿．藩夷五之二》有载。

    针对这五种说法，许氏参考《宋史．卷八八．地理四》、《汉书．地理志．第八上》等文献，做了一番统整，认为‘前四种说法实际上是一致的’：淮南、寿春、建阳都是古楚地，建阳是古称，寿春是宋地名，都属于宋代淮南西路辖境，所以‘第一种说法是从大的范围来讲，第三、四种说法讲的更具体一些’，因此将他的里籍定在‘今安徽滁县东部’。至于第五种说法，许氏认为：‘可能惠崇曾在甘肃敦煌一带活动过，或者宋代还有另一个叫惠崇的僧人’。据《宋会要辑稿》记载‘沙州僧惠崇等四人以良玉舍利来献’【《宋会要辑稿》卷八《藩夷》五之二，台北新文丰出版公司，1976年，7753页。】，沙州在今甘肃敦煌一带，‘惠崇等四人’就是《东京僧职纪赠法智诗二十三首》佚诗中的简长、行肇、希白（保暹）、慧（惠）崇四僧，亦即《宋会要辑稿．道释二之八》及《景佑新修法宝录》卷十六所载入馆同修的四僧，详细探索宋代僧官制度及译经流程，即可推知是同一位惠崇，只不过因为希求御赐的紫衣师号而‘以良玉舍利来献’，被误认或误记为良玉舍利产地的僧人了。他的《百句图》中虽有《瓜州亭子》诗联，但诗中有‘落潮鸣下岸’句，所在地应是扬州稍南长江边的瓜洲镇，也就是王安石《泊船瓜洲》之地，并非与沙州毗邻的西夏瓜州。黄氏将惠崇氏里定在‘今安徽寿县’，则是根据方回‘寿阳，惠崇旧居院在境内’的注记【宋祁：《过惠崇旧居》诗后注，《宋景文集》卷十，《文渊阁四库全书》第1088册，14页。】，以旧居所在地为准。

    （五）宇昭之‘江东’——汉初始有‘江东’之称，谓长江以东之地，习称自安徽芜湖以下的长江下游南岸地区，而泛指长江以南之地为‘江南’。宇昭之里籍，五古本并作‘江东’，宋朝属江南东路辖境，与司马光《续诗话》的‘江南’相合，许文并明确认定‘可以简称为江东，也可以简称为江南’。

    综观九僧的里籍，都集中在五代战乱较少而文风最盛的南唐、吴越与西蜀境内，前二地诗风精巧，西蜀诗风华丽，自然影响他们的创作风格。以北宋州郡疆域建置来区分，正好位于北宋诗人最密集的四大地域：剑南希昼、青城惟凤、峨眉怀古为蜀僧，位于成都府路；金华保暹、天台行肇、沃州简长为浙右僧【胡应麟记‘保暹，婺人’，《宋史》卷八八之‘婺州’有辖县七，其一为金华，也在浙右。见《诗薮》外编卷五，台北广文书局，1973年，641页。】，位于两浙路；南越文兆、淮南惠崇、江东宇昭为楚僧，分属广南东路、淮南西路与江南东路。九僧在地理上有明显的东六、西三分布形势，自成两个块状生活区。东方五僧因地缘相近而交游酬和，例如：浙右三僧与惠崇就曾经合任僧官，并非如部分学者所说的‘九僧各自南北东西，并不同贯，这个诗僧群体是五湖四海，没有地域性’【同前揭祝尚书文，54页。】。各家文学史、诗史的记载，不乏类似臆测，容易相沿成误。

二、僧 官

    澄清了九僧的僧籍之后，再进一步考察九僧的僧官，可以寻索出四条脉络：

    （一）浙右三僧保暹、行肇、简长与楚僧惠崇都曾经合任僧官——宋真宗‘大中祥符六年十一月，诏可之，赐证义沙门简长号智印大师’【[宋] 吕夷简等编修：《景佑新修法宝录》卷十六，收于清僧范成辑补《宋藏遗珍》第6册，新文丰出版公司，1978年，4072页。】，又于‘大中祥符九年十一月，赐证义沙门行肇号慧观大师’【《景佑新修法宝录》卷十六，《宋藏遗珍》第6册，4075页。】，与《四明尊者教行录》卷六的记载相符。从这四僧佚诗的结衔来看，保暹（希白）赐号‘慧照大师’，行肇赐号‘慧观大师’，简长赐紫衣及师号‘知印大师’，慧（惠）崇赐号‘净慧大师’，都曾‘笺注御集’，也都是北宋译经院的职事。以简长‘右街鉴义译经证义兼缀文同编修笺注御集知印大师赐紫’的结衔为例：‘右街鉴义’是两街僧录司【宋代形式上沿袭唐朝旧制，设‘左、右街僧录司’为中央级僧署，受鸿胪寺统辖，下设首座、鉴义为佐职。曾被吴越王钱弘俶任命为两浙僧统的赞宁，就是真宗朝两街僧录，时称‘南山律虎’，《宋高僧传》就是他奉敕撰修。】的佐职，属于定等阶、别资历的不管事荣誉衔，‘诏以证义沙门简长为右街鉴义’事在天禧四年（1020）六月【《景佑新修法宝录》卷十六，《宋藏遗珍》第6册，4079页。】；‘译经证义’是译经院正职，坐于第一译主左边，‘证已译之文所诠之义也’【《宋高僧传》卷三。但《宋会要辑稿．道释二之六》记：‘第二证义梵僧，与译主评量梵义……第七证义僧，参详向义’，将‘证义’分成华、梵两序。曹仕邦考察‘证义’兼具评译、诠义两事，见《论中国佛教译场之译经方式与程序》，《新亚学报》第5卷第2期，288～293页。】；‘缀文’是兼职，属译经院第六职事，负责‘回缀文字，使成句义’【《佛祖统纪》卷四三。梵音为印欧语系，大多先能后所，如：‘念佛’作‘佛念’，‘打钟’作‘钟打’，‘因缘所生法’作‘法乃因缘所生’，文法观念与英语类似，故需回缀文字，顺应中国语法，使文义通畅。】；‘同编修’是贴职，‘本来是一种清贵的荣誉虚衔，入史馆修僧史或入译经院译经的高僧，亦可给编修、同编修等名号’【谢重光、白文固：《中国僧官制度史》，青海人民出版社，1990年，169页。】，与史馆、昭文馆、集贤院三馆编修相似；‘笺注御集’是差遣，宋初官号与职权分离，或设官以寄禄，或用差遣任职事，是实际的工作职务；‘知印大师’是封赐之师号，自唐咸通以来，都以朝廷赐师号及紫衣牒为殊荣，所封、谥师号以多字为贵，例自二至八字不等；‘赐紫泛’是章服赐借，唐武则天以紫袈裟赐僧，表示荣贵，晚唐遂泛滥，郑谷《寄献狄右丞》就表明‘爱僧不爱紫衣僧’，至宋初仍有公荐及自荐之紫衣师号，‘大中祥符六年十一月，诏可之赐……行肇及讲论沙门文泰紫衣’【《景佑新修法宝录》十六，《宋藏遗珍》第6册，4081页。】，证明行肇也曾受赐紫衣，到徽宗以后，紫衣才流于鬻卖。简长等四僧任僧官的正确时间，在太宗淳化二年（991）：

    沙州僧惠崇等四人以良玉舍利来献，并赐紫方袍，馆于太平兴国寺【《宋会要辑稿．藩夷五之二》，第198册，7767页。】。

    ‘太平兴国寺’就是太平兴国七年（982）成立的‘译经院’所在地，设有‘译经三堂’，中央为译经堂，润文堂在东，证义堂在西，这是四僧受赐紫衣师号并入‘译经院’的起始。依照当时朝廷赐紫衣、师号的情形来看，惠崇等四僧以沙州良玉舍利进献赐紫，只是晋身的一个过程，却被误记为沙州僧；而真正引导四僧入馆任职的因缘不外是：一为文友杨亿、丁谓等人先后以宰臣位列译经院主修，互相援引；二是南山赞宁以‘两浙僧统’、‘两街僧录’身分的举荐，一以人和结缘，一以地利绾合，四僧遂成一职系。

    （二）《大中祥符法宝录》之证义——宋代译经之余，也编篡《经录》、《灯录》，其中一部是真宗大中祥符六年（1013）编成的《大中祥符法宝录》，简长等四僧都在编辑行列：

    八月，译经润文兵部侍郎赵安仁言：准诏编修岁经，表乞赐名题制序。诏以《大中祥符法宝录》为名……证义启冲、修静、证殊、文一、重珣、简长同编次……秘书监杨亿常预编修【《宋会要辑稿．道释二之八》，第200册，7892页。】。

    《大中祥符法宝录》著录太宗太平兴国七年（982）至真宗大中祥符四年（1011）共三十年间所出经籍，约二二二部，简长等四僧以‘证义’身分与杨亿同修此经录。可能因为当时只有简长是‘右街鉴义兼缀文’，而其余三僧没有这个职衔，自然没有列名，但他们仍然有‘兼缀文’的情况。例如：

    乾兴元年春正月，诏……缀文简长、行肇……就本寺普贤阁同校《大藏经》……真宗升遐，罢其事【《景佑新修法宝录》卷十六，《宋藏遗珍》第6册，4072页。】。

    可知到乾兴元年（1022），行肇也兼‘缀文’职事。

    （三）《妙觉集》、《法音集》之笺注——这四僧先后参与‘传法院’于真宗大中祥符八年（1015）《妙觉集》的编辑，以及真宗天禧四年（1020）《法音集》的笺注，所以他们结衔中都有‘笺注御集’的职称。他们注释《法音集》的记载是：

    天禧中，诏下僧录简长等注释御制《法音集》【[南宋]宗晓：《法华经显应录》卷下，《卍续藏》第134册，434页。】。

    杨亿参与笺注《法音集》一事，则以《佛祖统纪》的记载比较翔实：

    四年正月，右街讲经秘演等，请以御制释典《法音集》命僧笺注，凡三十卷。乞附《大藏》，诏可。初是杨亿提举其事，集中有‘六种震动’之语，一僧笺之，将三百字，暗碎不可观；亿削去。自注云：‘地体本静，动必有变’，人服其简。【南[宋]志磐：《佛祖统纪》卷四四，《大正藏》卷四九，406b。】

    可知杨亿曾提举《法音集》的笺注，与简长等僧共事。《湘山野录》卷中也有相同的事迹。而‘是年，以宰臣丁谓兼充译经使润文官常一员’【《景佑新修法宝录》卷十六，《宋藏遗珍》第6册，4072页。】，丁谓这时也加入‘润文’行列，与四僧同在‘译经院’供职，彼此合成一职系，宋敏求（1019～1079）的《春明退朝录》上卷，也记载了杨亿、丁谓的预事。

    （四）对四明知礼之寄诗——天台宗十七祖四明尊者知礼（960～1028），于大中祥符九年（1016）焚身供养妙经，誓生净土；又于天禧四年（1020）受宋真宗赐号‘法智大师’，发愿捐躯，以警懈怠，引发简长等四僧寄诗赞美。《佛祖统纪》云：

    驸马李遵勖奏师高行遗身，上嘉叹不已，特赐‘法智大师’之号，仍宣旨住世演教。是年，京师译经院证义简长、行肇等二十三人，各寄声诗，赞美道德，刻石于南湖【《佛祖统纪》卷四四，404页、406页。】。

    所谓‘刻石于南湖’的二十三人，就是《四明尊者教行录》卷六收录之二十三首诗的作者，其中有简长等四僧的佚诗。晁说之（1059～1129）为此作序，说明佚诗的来源：

    是诗吾祖法智初不自有之，乃落于杭州式公，不知其历几岁，凡传几何人，而复归于法智之旧室，亦可叹也。已将移于石【晁说之：《晁待制作纪赠法智大师诗序》，法智大师即四明知礼尊者。见宋僧宗晓《四明尊者教行录》，《大正藏》卷四六，913c；《卍续藏》第100册，1000页。】。

    天台宗复盛于四明，得力于知礼的绍隆正统；而知礼又得翰林学士杨亿等人护持，杨亿与惠崇等僧有诗往来，是四僧在职系上亲近天台的因缘。

三、宗 门

    九僧的僧籍、僧官还能穿梭考察，至于宗门情况，则几乎没有可靠的文献直接记录，只能从一些蛛丝马迹寻索：

    （一）文兆应是天台宗宝云寺僧——北宋僧惠洪觉范曾记载：‘东林照觉总禅师……年十一，依宝云寺文兆法师出家’【《禅林僧宝传》卷二四，《佛光大藏经．禅藏》，423页。】；元僧宝州觉岸《释氏稽古略》卷四、元僧念常《佛祖历代通载》卷十九也有相同记事。依此推算，东林常总（1025～1091）于仁宗景佑二年（1035）出家，元丰二年（1079）住持‘东林太平兴国禅院’（东林寺）以后，内翰苏轼（1036～1101）才参访献偈，皈依东林门下【苏轼参访东林献偈之事，见南宋僧雷庵正受《嘉泰普灯录》卷二三，《卍续藏》第137册；明僧永觉元贤《禅林疏语考证》卷三的记载相同，见《卍续藏》第112册。南宋临济宗杨岐的普济禅师所编《五灯会元》卷十七中，将苏轼列为临济宗黄龙派东林法嗣，但此说常受学者质疑，认为是壮临济声势而编，苏轼与云门宗交游较多。】。九僧在苏轼之前大多已示寂，而东林常总为临济宗‘黄龙派’祖师黄龙慧南（1002～1069）系下，九僧僧系应该在黄龙与东林之间，此其一。宝云寺位于浙江鄞县，于宋开宝五年（972）由天台宗十六祖义通（927～988）改建，初名‘传教院’，太平兴国七年（982）受太宗赐‘宝云寺’之额，年代正好相近，此其二。《佛祖统纪》的天台法嗣系统中，虽然没有列入宝云文兆，但宝云义通系下就是四明知礼，旁系下则有孤山智圆【《佛祖统纪》卷五三；《大正藏》卷四九，453页。】，都是九僧的同辈僧，此其三。所以文兆应该属于宋初天台宗宝云寺僧。

    （二）行肇是天台僧——他的本籍是天台，又是简长等四僧官《寄声诗》中，惟一尊称知礼为‘导师’的人，自属于天台法嗣。

    （三）惟凤拜在四明教下——智圆《闲居编》卷三八有《送惟凤师归四明》诗，提及惟凤‘师亦往东明’。四明山也在浙江鄞县西南，与沃州简长的剡县相近，‘周围八百余里，后割天台而别为四明，则为一百八十里’【[清] 张寿镛为黄宗羲《四明山志》撰序，见氏编《四明丛书》四之第4册，新文丰出版公司，1页。】，而‘四明僧庐，在六邑总大小二百七十六所，只鄞一县，城内二十六，城外八十；天童日饭千僧，育王亦不下七、八百人’【[南宋] 刘昌诗：《芦浦笔记》卷六，中华书局，1997年，48页。】，因知礼、遵式二僧将天台重心移至此处，而成为中兴天台教仪之地。智圆除了赠简长、保暹、希昼三僧的诗之外，还有赠林逋、骆偃、吴黔……等文士的诗，都与九僧同一时代；他又是天台法嗣，与惟凤应有同门之谊。此外，东林常总系下有一弟子福严惟凤，与苏轼同参【明僧圆极居顶编：《续传灯录》卷二十，《大正藏》卷五一，597页；日僧尧恕《僧传排韵》卷五九有相同记载，见《大日本佛教全书》卷一百，东京名著普及会，昭和54年，451页。】，但年代上有差距，不可能是九僧中的惟凤。而且《九僧诗》中只有惟凤没有禅字禅语，明显不近禅门。他曾受朝廷封赐师号，尊称为‘持正大师’【王随：《雪花诗序》，《吟窗杂录》（文渊阁传抄本）卷三二引。】，不是泛泛山僧。

    （四）保暹是浙江普惠院僧——有关他宗门惟一的记载，是‘字希白……普惠院僧’【[元] 吴师道：《敬乡录》卷十四，丛书集成本，22页。】。北宋‘普惠院’在今浙江杭州以南的富阳县，‘县西三十里，晋天福二年建名广济，宋治平中改额，明洪武年并偃松寺，今废’【《中国方志丛书．杭州府志》卷三七，台北成文出版公司，1959年，，846页；或四库本《武林梵志》卷六，593页。】，与金华相距百余里。《宋诗纪事补遗》卷九六与《光绪金华县志》卷十一都沿用‘普惠院僧’的记载。另外还有一所‘普慧院’，则‘在余杭门里，旧名安仁，治平二年改今额，淳熙七年重建’【 《宋元方志丛刊．咸淳临安志》，中华书局，1945年，76卷，4043页。】。他于英宗治平二年（1065）虽然还在世，然而本籍是金华，位在两浙路的婺州，与钱塘余杭门相隔百余里，应该是不同的道场。至于‘张咏离蜀日，以一幅书授蜀僧希白’【吴处厚：《青箱杂记》卷十，中华书局，1985年，108页。】的记载，恐怕是因为‘离蜀’的地缘关系而误记。余靖有《慧照大师》诗，指出保暹是‘已向南宗悟，尤于外学精；士林传字法，僧国主诗盟’【余靖：《武溪集》卷一，台北新文丰出版公司，1976年，6页。】的禅僧。

    （五）怀古是法眼宗的宝华怀古——大鉴下第十二世法统中，有‘功臣轲禅师法嗣四人’，第四为‘宝华怀古禅师’，下注‘无录’【 明僧圆极居顶：《续传灯录》卷十一，《大正藏》卷五一，529a。】，‘大鉴’为禅宗六祖惠能大师谥号；而明人陈仁锡《尧峰山志》卷一记载宝华山有‘怀古禅师，嗣功臣轲，住宝华法眼宗’【杜洁祥主编：《中国佛寺史志汇刊》第2辑第11册，台北明文出版社，1980年，4页。】，宝华山位于江苏句容，自五代‘宝志神僧为武帝师，始建庵山间’【[清] 刘名芳：《宝华山志》，沈云龙主编《中国名山胜迹志丛刊》第4辑，台北文海出版社，1975年，31～32页。】，与怀古师号的‘峨眉’适成南北，可能是早期皈依的道场。而希昼《寄怀古》有‘遥知’怀古‘吟苦夜禅忘’句，《九僧诗》中少见‘禅’字，怀古应是禅宗法眼派下。

    （六）宇昭是禅宗僧——文兆《送宇昭师》有‘他方人请住，又得继南能’，‘南能’也是禅宗六祖岭南惠能大师简号，证明宇昭也是大鉴系下禅僧。

    （七）简长是沃州山禅院僧——他的寺籍是沃州山禅院。而且《九僧诗》中，他用的‘禅’字最多，十七首中用了五次；禅门术语也数他最多，‘空印’、‘斋身’、‘振锡’、‘祖衣’……出现了十二词，应该是禅宗僧。

    （八）希昼是杭州西湖僧——智圆有《次韵酬邻僧昼上人》诗【《闲居编》卷四四，台北新文丰出版公司，1993年。】，他本是天台宗僧，住杭州孤山西坡之玛瑙院；林逋也有《酬昼师西湖春望》一首【《林和靖集》卷三，《文渊阁四库全书》第1086册，640页。】，说明希昼虽然出身剑南，但曾挂单孤山邻近的道场，可能是杭州西湖僧。

    九僧的宗门，只能寻索出七僧：三僧属于天台宗，四僧属于禅宗，二僧无法定位。因为不属于同一僧团，证明他们不是自行鸠合的小众团体，并非同一门派的僧侣。当时佛门宗派中影响最大、僧众最多的，正好是天台宗与南宗禅，他们的宗门符合那个时代的趋势。

四、生卒年

    九僧的生卒年代，除了惠崇有一条宋祁的概略注记之外，几乎没有文献可供考索。他们的生存时间从五代延伸到北宋，陈振孙记载惠崇‘与潘阆同时’【《直斋书录解题》卷二十。】，潘阆卒于大中祥符二年（1009）；胡应麟指‘九僧诸人盖皆与寇平仲、杨大年同时’【胡应麟：《诗薮》杂编五，台北广文书局，1973年，16页。】，应是依据九僧与‘晚唐体’盟主寇准、‘西昆体’盟主杨亿往来赠诗而推断；至于清人所记‘僧智仁，一作智淳，与九僧同时’【厉鹗辑：《宋诗纪事》卷九一，台北鼎文书局，1971年，15页。】，则是因为与智圆同门的关系。事实上，要考察九僧的生卒年代，也只能从其诗作内容及与当时文士往来题赠赋诗这两条线索去探寻：

    （一）惠崇于仁宗天圣元年（1023）仍住世——有关他生卒年的唯一记载，是宋祁《过惠崇旧居》两首追念诗的附注。第一首注：‘自注：师善行草，斋中多自题写。’第二首注：‘予为郡之年，师之去世已二年矣。’【《景文集》卷十，14页。】方回收录第二首诗时，取消第一联下的‘自注’，在诗尾另作批语：

    原注云：‘予为郡之年，师之去世已二纪矣’。景文年四十四，初得郡寿阳，惠崇旧居院在境内。选此一诗以见惠崇之死，宋公年二十也【《瀛奎律髓》卷三，92页。】。

    佚存本《宋景文集》卷三十也是‘师之去世已二纪矣’，不是‘二年’。古人以十二年为一纪，二十四年与二年差距很大，从《四库提要．集部》记载来看，今本六二卷《宋景文集》是乾隆年间从《永乐大典》补辑得来，难免辗转成误；‘佚存本’及方回的批语较早出，应以‘二纪’为是。针对这一条记载，黄启方、许红霞、祝尚书已有三种考证成果：

    如方回之说不误，则宋祁二十岁时，惠崇方死，时为宋真宗天禧元年（1017），当时欧阳修正十一岁【同前揭黄启方文，148页。】。

    根据这一说法，宋祁四十四岁时，当是宋仁宗庆历二年（1042），这样逆推二十四年，即在宋真宗天禧二年（1018）时，惠崇去世，这时宋祁只有二十岁【同前揭许红霞文，55页。】。

    宋祁知寿州在庆历六年（1046），见《宋景文集》卷三七《谢表》题下原注‘时年四十九岁’，并非‘初得郡’，方氏所考不确。以‘予为郡之年，师之去世已二纪矣’推算，惠崇应死于天圣元年（1023）。但诗人所谓‘二纪’，是否即为二十四年确数，尚不得而知，故天圣元年未必即可断为惠崇卒年，不过这已是‘九僧’中卒年唯一可考的了【同前揭祝尚书文，53页。】。

    黄、许两氏因为虚岁、实岁的计算差别，结论稍有不同；祝氏则以《宋景文集》的‘原注’来补充方回的概注，审核更真实。许氏另外仔细考证方回批语的两个疑点：‘为郡’是寿阳还是益州？究竟是‘二年’还是‘二纪’？结果推断以‘寿州’、‘二纪’较合理，解决了祝氏的存疑。

    但南宋僧志磐记载：天禧四年（1020）时，真宗不许四明知礼遗身，‘京师译经院证义简长、行肇二十三人各寄声诗赞美道德’【《佛祖统纪》卷八、卷四四。】，其中就有惠崇，可见他当时仍然住世，不可能于天禧一、二年去逝。他的题诗对象有寇准（962～1023）、林逋（963～1028）、刘筠（971～1031）诸人，天禧二年前都还名闻于世，既然彼此都有诗篇往还，自然健在无虞；而且《句图》中有《杨秘监池上》与《上翰林杨学士》二联，杨亿于天禧二年拜工部侍郎，大中祥符六年（1013）及天禧三年（1019）冬进秩、降授秘书监，天禧四年四月复为翰林学士【《宋史》卷三○五《杨亿传》。】，可证惠崇于天禧四年仍然在世。再以《塞上赠王太尉》及《句图》之《上王太尉》来考索，王超于真宗咸平五年（1002）‘加检校太尉’，其子德用于仁宗天圣元年（1023）以后才‘加检校太尉’【《宋史》卷二七八《王德用传》。】，学者认为‘此太尉应为王超’【周本淳：《读宋初九僧诗零拾（二）》，《江海学刊》，1996年第1期，63页。】，或认为‘当是王德用’【同前提许红霞文，71～73页。】，各以一人论断，没有通考。如果是王德用，那么，惠崇在天圣元年还在世，就符合方回‘二纪’的批注了。另外，王安石《纯甫出释惠崇画要予作诗》一诗中，有‘一时二子皆绝艺，裘马穿羸久羁旅’句，将惠崇和濠梁人崔白并称，崔白于仁宗朝扬名画坛，神宗熙宁初补画院艺学，两人都裘衣破旧马羸瘦，长期流离困顿。魏野《赠惠崇上人》绝句中，也提及‘崇师耳聩性还聪，是非言语徒喧世，赢得长如在定中’，当时他应该已年老重听了。

    （二）简长于真宗乾兴元年（1022）仍在世——智圆先后有酬赠《简上人》的诗三首【同前揭《闲居编》卷三九、四三、四六。】，其中有‘香灯老沃洲’句，可知是赠简长的诗，而智圆为太宗太平兴国元年至真宗乾兴元年（976～1022）人；另一宋僧尚能有《送简长师陪黄史君宣旦归浙右》诗【陈起编：《增广圣宋高僧诗选》后集卷上，见《南宋群贤小集》第55册，台北艺文印书馆，1972年。】，与简长《暮春言怀寄浙东转运黄工部》所赋应是同一人，但宋代不见黄宣旦其人，‘宣’应是‘宗’字之误，黄宗旦于乾兴元年七月‘以权户部判官工部郎中出知袁州’【《续资治通鉴长编》卷九九，台北世界书局，1974年。】，许红霞据以断定‘简长和他交往也在乾兴元年前后’；而简长与行肇在乾兴元年同兼‘缀文’职【《景佑新修法宝录》卷十六。】。上述三项情况都证明：他于乾兴元年前后仍在世。

    （三）希昼、文兆、行肇、惟凤、宇昭、怀古于天圣年间（1023）仍在世——刘筠（971～1031）有《赠希昼》诗【《诗话总龟》前集卷十三，台北广文书局，1973年，3页。】，智圆（ 976～1022）有《次韵酬邻僧昼上人》诗【同前揭《闲居编》卷四四。】，林逋（ 968～1028）有《酬昼师西湖春望》诗【《林和靖先生诗集》卷三。】，希昼年岁应该和他们相当；文兆先后有诗寄简长、保暹、行肇，应是同时而先后之人；行肇与惠崇等三僧同寄‘声诗’赞美四明知礼，于天禧四年（1020）仍然在世；又于乾兴元年（1022）与简长同兼‘缀文’之职，同校《大藏经》【惠洪觉范有《肇上人居京华甚久别余归闽作此送之》诗，惠洪是神宗熙宁四年至高宗建炎二年人（1071～1128），如果诗题中的‘肇上人’也是行肇，那么，他可能在南宋时仍然以高龄住世。见《石门文字禅》卷八，《文渊阁四库全书》第1116册，248页。】；宇昭《塞上赠王太尉》的写作时间，应该在王德用于天圣年加太尉以后；惟凤有诗寄希昼、宇昭，怀古也有诗寄简长，他们生卒的差距应该也不会太大。

    （四）保暹可能长寿而耆龄——释文莹记载张咏与保暹期约十年开启遗书之事【《青箱杂记》卷十：（张咏）公离蜀日，以一幅书授蜀僧希白，其上题‘须十年后开’。其后公薨于陈，凶讣至蜀，果十年。】，张咏卒于真宗大中祥符八年（1015）；余靖（1000～1064）有赠保暹的《慧照大师》诗【 同前揭《武溪集》。】，‘慧照大师’封号是祥符年间的事，当时他正值英年；他又有《送蒋白归越》诗，尾联‘未可从耕钓，青云懒致身’，似是因蒋白下第、致仕而作，其人事迹不详，只知道他是‘元佑三年进士’【《宋诗纪事补遗》卷二八，台北鼎文书局，1971年，627页。】，这首诗若是元佑年所写的晚作，他已经是耄耋耆龄了。此时上距司马光发现《九僧诗集》之元丰元年（1078）已逾十年，距欧阳修《六一诗话》成书之熙宁年（1071、1072）逾十六、七年，与二氏认定九僧皆已亡故之记载不符，所以不可能是元佑年以后之作，但已显示他很有可能长寿而耆龄。

    从上述情况考察，九僧的顺序不是依年龄排列。学者认为：

    大抵九僧生于五代末年，由北周而入宋，故在北宋初六十年之间，已物亡殆尽，惠崇其后死者，故尚能为十龄之欧阳修所熟记耶【同前揭黄启方文，52页。】！

    惠崇并非‘后死者’，九僧应无神宗以后之人。陈起编辑《南宋群贤小集》时，将《九僧诗集》与江湖派诗人混于一鼐，容易造成九僧有人于南宋犹健在的印象。由于传本《南宋群贤小集》的卷数不一致，原貌无法查考，是否《四库全书》从《永乐大典》重辑时增入？或陈起集书时贪多而伪托？或毛晋影钞重刊时羼入以名世？或顾修辑课时误收？如今已难以探究。许红霞因此谨慎避开各种不确定因素，归结为：

    九僧作为北宋初年的一个僧诗流派，主要活动于宋太宗、真宗两朝，而以太宗至道至真宗咸平年间最为活跃【同前揭许红霞文，76页。】。

    可以断定的是：惠崇、保暹、行肇、简长四僧于天禧四年（1020）还上过‘声诗’；简长、行肇于乾兴元年（1022）还在世；希昼、惠崇、宇昭、怀古于天圣元年（1023）仍然住世。

    由于资料奇缺，使他们的生卒年代无法完整确认，成为千古的谜团。

    绾合僧籍、僧官、宗门、生卒四方面的情况来看，并没有统一的属性，可以将九僧僧系作出明确的规范，这就印证了一点：他们虽然是宗派教下的法门僧，属于佛门僧伽，却不以释教名，而以诗名，是诗僧，是以诗歌为背景的文学僧。

［ 吉广舆，1953年生，河南温县人。现为高雄师范大学文学博士，台湾佛光山文化院执行长，南华大学助理教授。发表有《宋初九僧诗研究》等专著，及《禅宗公案的现代诠释》、《宋初九僧诗渊源》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


雪窦重显及其禅法（杨曾文）

雪窦重显及其禅法

杨曾文

【内容提要】　中国禅宗虽以‘不立文字’、‘以心传心’为标榜，然而在传法和发展过程中又离不开文字，唐末五代有大量语录、偈颂等传世。宋代禅宗进入鼎盛时期，逐渐形成以颂古、拈古、代语、别语等为重要文字表达形式的文字禅。云门宗的雪窦重显是云门文偃下三世，是宋代文字禅的著名代表人物，有六卷语录（包括说法语录、勘辩、偈颂、举古、拈古、代语、别语等）和著名的颂古著作《雪窦显和尚颂古》传世。在重显的语录和文字著作中虽从正面论述佛法道理的很少，然而从他的语录和不同形式著述中仍可以了解他对禅法和解脱之道的主张：佛法无所不在，解脱之道难以用语言表述，启示弟子确立自信、自修、自悟等。

【关键词】　雪窦重显　明觉　云门宗　颂古　拈古　代语　别语

    禅宗虽标榜‘不立文字，教外别传’，然而在传播发展过程中不仅不能离开文字，而且越来越重视巧妙地运用语言文字进行表述，不仅陆续出现了大量记载历代各地禅师传法的语录，而且产生了丰富多彩的用以表达禅的意境、启示解脱之道的文字形式，经过唐末五代至北宋正式形成所谓‘文字禅’。宋代的著名禅师几乎都有大量的语录、偈颂等行世。雪窦重显在向门下僧众的传法过程中十分重视引述和发挥前人的语录公案，是文字禅的著名代表人物之一。

一、雪窦重显的生平

    重显是云门下三世，惠洪《禅林僧宝传》卷十一载有其传记，宋英宗治平二年（1065）尚书度支员外郎吕夏卿撰写的《明州雪窦山资圣寺第六祖明觉大师塔铭》（下简称《雪窦塔铭》）也较详记载他的传记【 收录于六卷本《雪窦语录》之后，载《大正藏》卷四七，712～713页。】。下面主要据这两种资料对重显生平作综合介绍。

    重显（980～1052），字隐之，号明觉，遂州（治今四川遂宁市）人，俗姓李，自幼读书善于抓住要点，下笔敏捷。在成都普安院从僧仁铣剃发出家受戒，到大慈寺听元莹讲唐代宗密的《圆觉经略疏注》，对其中‘心本是佛，由念起而漂沈’语句（出自宗密的序）产生疑问，反复质询元莹，但对师所答不感满意。元莹劝他南下向禅僧请教释疑。于是，重显离开四川后先游历今湖北地区，曾在郢州（治今湖北钟祥）的大阳山寺担任知客，与来挂单的一位禅僧议论当年法眼宗文益与赵州和尚的侍者关于‘柏树子’公案的一段对话，认为文益肯定赵州侍者所说‘先师无此语’是有道理的，说：‘宗门抑扬，哪有规辙乎！’受到旁边一位名为韩大伯的禅僧的讥笑，认为他‘智眼未正，择法不明’，并撰偈表述己意，受到重显的器重，由此二人结为知交。

    重显仰慕唐末五代能书善画的禅月贯休（832～912）【贯休（832～912），唐末五代僧，俗姓姜，金华兰溪人，以诗画著称，善绘佛像，尤工水墨罗汉，擅篆隶草书，世人喻为唐之怀素，其诗亦为士林称誉。曾受到吴越王的敬重，后入蜀受到前蜀王王建、王衍父子的优遇，赐号禅月大师。有《禅月集》行世。参考《宋高僧传》卷三十《贯休传》并《释氏稽古略》卷三有关记载。】，也学会巧用笔墨，善着诗文。他南游庐山栖贤寺参谒法眼宗僧澄湜（法眼下二世），因见他为人踞傲而且拘板不喜与人交往，遂用寺后师（狮）子峰为题写诗以讥之，曰：‘踞地盘空势未休，爪牙安肯混常流。天教生在千峰上，不得云擎也出头。’（《禅林僧宝传．重显传》）此后与齐岳结伴过江到黄梅（在今湖北）五祖山参访云门下二世师戒，然而他自己没有入寺，请齐岳进去试探，因‘机语不契’，他也就没有入寺参谒。临济下五世蕴聪（965－1032）嗣法于首山省念，在宋真宗景德三年（1006）开始在襄州（治今湖北襄樊）城外石门山（乾明寺）传法，名声渐着，丛林称之为‘石门聪禅师’【参考《天圣广灯录》卷十七《蕴聪章》、明代如卺续补《缁门警训》卷六《慈照聪禅师住襄州石门请查待制为撰僧堂记》，载《大正藏》卷四八，1072b。】。重显闻名前来参谒，居留三年，机缘不契，蕴聪劝他参访云门下二世光祚。

    重显到复州（治今湖北天门市）北塔崇胜院参谒云门下二世光祚，礼拜为师，在他身边修学五年。某日晚，他向光祚提问：‘古人不起一念，云何有过？’光祚前后两次用拂子击他，他由此得悟。（《雪窦塔铭》）

    重显离开光祚之后，先到庐山林禅师的寺院居住一段时间，后到池州（治今安徽贵池县）景德寺担任首座，曾为众僧讲解后秦僧肇的《般若无知论》。曾会是他的幼年旧友，天禧（1017－1021）年间任池州知州，曾引用儒家《中庸》、《大学》并引证《楞严经》中与禅宗相似的语句询问重显。重显对他说：禅宗与‘教乘’（传统佛教和禅宗以外诸宗）尚且不一致，何况《中庸》、《大学》！曾会希望他给以启示。重显弹指一下说：‘但恁么荐取！’据说曾会立即省悟。重显后来打算游历在今浙江境内的钱塘、西兴、天台山、雁荡山，但曾会建议他到杭州灵隐寺，并且为他写给当寺住持珊禅师一封推荐信。重显到了灵隐寺，却没有向住持出示曾会的推荐信，在僧众中修持三年。后来曾会奉使浙西，特地到灵隐寺访重显，竟在上千普通禅僧中才查找到他，对他甘于寂寞的风格表示敬重。苏州吴江太湖有座小岛名洞庭山（现称西洞庭山），那里有座寺院叫翠峰禅寺，当时正缺住持。经曾会推荐，当地迎请重显前往担任住持，在此近三年时间。

    宋仁宗天圣初年（1023），曾会出知明州（治今浙江宁波），派专使携带疏书到苏州吴江洞庭迎请重显赴任雪窦山资圣寺住持。吴江洞庭的信众不愿重显走，与明州专使发生争执。为此重显升座普告大众，说‘僧家也无因无必，住则孤鹤冷翘松顶，去则片云忽过人间，应非彼此殊源，动静乖趣’，表示既不忘洞庭信众的信任和照顾，又应顾念明州太守（知州）千里遣使的诚意，‘且佛法委自王臣兼住持’，希望洞庭的信众能够谅解【《雪窦语录》》卷一，《大正藏》卷四七，674a～b。关于重显与曾会的关系，请参考《嘉泰普灯录》卷二二《修撰曾会》。】。宋代类似事例很多，反映当时各地竞相迎请著名禅师担当寺院住持的社会风尚。

    雪窦寺在今浙江省奉化市，原是宋初法眼宗僧、《宗镜录》作者廷寿（号智觉）开创并住持的寺院。廷寿上承属于雪峰义存法系的玄沙师备——罗汉桂琛——法眼文益——天台德韶，属雪峰之下第五世，因此《雪窦塔铭》称重显为‘雪窦山第六世祖’。

    吕夏卿《雪窦塔铭》罗列禅宗的世系是：圆觉（菩提达摩）——大祖（慧可）——鉴智（僧璨）——大医（道信）——大满（弘忍）——大鉴（慧能）——大慧（南岳怀让）——大寂（马祖），称天皇（道悟）、龙潭（崇信）、德山（宣鉴）、雪峰（义存）、香林（澄远）、智门（光祚）皆出自这一法系。按照这一说法，禅门五宗中不仅临济宗、沩仰宗出自南岳——马祖的法系，连云门宗、法眼宗也出自这一法系。这显然是受到传为唐丘玄素所撰伪碑《天王道悟碑》（载《佛祖历代通载》卷十五）的影响，以所称荆州天王寺的道悟上承马祖，有弟子龙潭崇信继后，于是将其下的德山、雪峰及其法系的云门、法眼二宗皆归属南岳——马祖的法系【[宋] 惠洪：《林间录》卷上最早提出两个道悟的问题，此后《五灯会元》卷七《道悟传》后注、元念常《佛祖历代通载》卷十五‘论曰’等皆提出这个问题，认为马祖下有荆州天王寺道悟（俗姓崔），有龙潭崇信继后，与荆州天皇寺道悟（俗姓张）继承石头有别，然而《五灯会元》编排人物仍按照《景德传灯录》认定的禅门传承法系。关于这个问题，陈垣《清初僧诤记》卷一论证十分清楚，兹无需详述。】，并以重显为‘大寂（马祖）九世之孙’。《建中靖国续灯录》卷三《重显章》大概受此塔铭的影响也称重显是‘大寂九世之孙’。笔者不取这种说法，仍遵照《景德传灯录》所定的传法世系，以云门、法眼二宗属青原——石头法系，重显属云门宗，是青原下九世、云门下三世。

    重显住持雪窦寺之后，实行禅寺仪规，重整寺众参禅修行和生活规范，并且清理周围环境，使寺院面貌发生巨大变化，远近禅僧前来参谒和受法者日多。《禅林僧宝传．重显传》称：‘宗风大振，天下龙蟠凤逸衲子争集座下，号云门中兴。’

    曾会对禅宗抱有浓厚的兴趣，曾与‘清长老’（当为云门下三世、天童寺怀清）参究唐代赵州和尚‘勘破婆子’的公案，重显到雪窦寺后又将此公案向重显请教，重显予以巧妙点示。重显一日入城化缘，想到州府拜曾会，看门人以公文规定‘止绝僧道投刺’为由将他拦阻。重显不得已以偈相寄，曰：‘碧落烟凝雪乍晴，住山情绪寄重城。使君道（按：此道是指曾会所奉为政之道）在未相见，空恋甘棠（按：甘棠借喻地方官，此指曾会）影里行。’后来，曾会回偈曰：‘劳劳世务逐浮沉，一性澄明亘古今。目击道（按：此道是指佛教所说真如佛性之道）存无阻隔，何须见面始知心。’可见二人是彼此敬重并且互相理解的。此后派人请他相见，以带有禅机的语言问他：‘道存无阻（按：真如、真心无所不在），因甚入来不得？’重显大概想到曾会是破例接见像他这样的僧人，于是请他以后不要将自己入府拜访的事告诉别的长老。在曾会离任赴越州新职之时，重显一直相陪送到越州，并且在那里住了数日才辞归，表示今后即使‘千里万里’还能相见【曾会，《宋史》无传。以上据《雪窦语录》》卷二，《大正藏》卷四七，678a～b；《嘉泰普灯录》卷二二《修撰曾会》。】。重显有明州地方长官曾会作外护，应当说对他在明州雪窦寺传法、扩大云门宗的影响是帮助很大的。

    重显一生担任住持31年，仅在雪窦寺就长达29年，名闻遐迩。经驸马都尉李遵勖（？～1038）的奏请，仁宗皇帝赐于紫衣。又经贾昌朝（998～1065）的奏请，敕赐明觉大师之号【吕夏卿《雪窦碑铭》谓‘侍中贾公又奏，加明觉之号。’贾昌朝，《宋史》卷二八五有传，参《宋史．宰辅表》，于宋仁宗庆历五年至七年为宰相，宋仁宗嘉佑元年（1056）封许国公，兼侍中，为枢密使。此碑铭撰于宋英宗治平二年（1065），贾昌朝于此年卒。也许是在贾昌朝任宰相之时为雪窦请赐号，碑铭是追述此事，用的是后授的‘侍中’之位。】。重显在得到敕授师号时，特地集僧上堂说法，其激动感恩之情溢于言表。其中的‘道无不在’思想很明显是受到《老子》的影响，‘天有道以轻清’以下四句大体取自《老子》三十九章的‘天得一以清，地得一以宁，神得一以灵，谷得一以盈，万物得一以生，侯王得一以为天下贞’。‘一’即为‘道’。意为禅僧体悟‘道’便能够止息‘无明’烦恼的‘风浪’，达到解脱。可以认为，他所说的‘道无不在’的思想是蕴含沟通在世与出世、佛法与王法的伸缩空间的。重显于宋仁宗皇佑四年（1052）六月十日去世，年七十三岁。雪窦重显的弟子很多，《雪窦塔铭》谓有150人，《五灯会元》卷十六载录著名弟子11人，其中最有名并且影响大的是在越州天衣寺传法的义怀禅师，在北宋中后期著名的云门宗禅僧中有很多人出自重显—义怀的法系。

二、重显的语录和著作

    重显在向弟子和参禅者说法中虽一再申明禅法要义、解脱之道等非语言文字能够完全表达，然而如同任何一位禅师一样，他不仅经常在不同场合说法，而且在说法中还经常引述前人的语录（公案）藉以向门下僧众提示某些佛法道理，还撰写了很多偈颂等。他的弟子在他生前已经开始把他的不少说法记录下来并加以整理，作为他的传法语录流传于世。下面将现存重显的语录及著述加以简单介绍。

（一）《明觉禅师语录》

    简称《雪窦语录》，六卷，分为三大部分：

    1. 卷一至卷三是语录。卷一署名‘参学小师惟盖竺编’，前半部分是《苏州洞庭翠峰禅寺语》，记载重显应请到苏州吴江洞庭岛上的翠峰万寿禅寺【据语录第一段‘师在万寿，开堂日……’，所述内容与《天圣广灯录》卷二三《冲（重）显章》：‘苏州洞庭翠峰冲显禅师，初开堂日……’，所述内容一致，可见翠峰禅寺即翠峰万寿禅寺。苏州府所在地另有万寿寺，语录记述重显离开翠峰到明州途中，‘师到万寿’当指到苏州城内的万寿寺。】之后在开堂仪式及日常上堂说法的部分语录，也包括在这期间应请在杭州灵隐寺的说法语录，还有《拈古》（拈古、举古等解释详后）共16则；《室中举古》11则；《勘辩》，亦作‘勘辨’，勘是勘察、试探，辩或辨是察辨、辩明，是指参禅过程中禅师与学人之间通过语句、动作互相勘验对方的见解、悟境及禅法的邪正；重显写的《雪峰和尚塔铭并序》。卷一的后半部分是《住明州雪窦禅寺语》，是记载重显到雪窦山资圣寺之后的开堂、平日上堂的说法语录，包括重显接受明州知府疏书之日上堂的说法及赴明雪窦途中应请在苏州万寿寺、秀州嘉禾寺、杭州灵隐寺、越州承天寺的升座说法的语录。

    卷二署名‘门人轸等编’，包括《举古》7则；《勘辩》；《歌颂》，收偈颂13首；《明觉禅师后录》，补记重显在雪窦寺的说法语录；卷三署名‘参学小师允诚等编’，包括《拈古》（先举后拈）98则，大概也是重显在雪窦寺说法时举述的语录及评述的语句。卷四是《明觉禅师瀑泉集》，简称《瀑泉集》，署名‘参学小师圆应编’，据小序编于宋仁宗天圣八年（1030），是记载重显的‘垂带自答及古今因缘，朝暮提倡，辞意旷险而学党未喻，复致之请益，师盖不获已，随所疑问，以此以彼，乍放乍收，或抑或扬，或代或别，近百五十则’。着重记述重显某些上堂作简短说法，虽提出问题，然而并不让弟子或参禅者回答，由自己代答（代语形式之一）；也有的是引述古人或今人某段语录，其中虽有答语，然而他对此不满意，在此答语后另作答语，此为文字禅中的‘别语’；还有直接与弟子或参禅者之间的答问，有时伴之以动作、棒喝；还收录《真赞》——应请为某些禅师画像所作的偈赞，有8首。卷五、卷六是《明觉禅师祖英集》，简称《祖英集》，署名‘参学小师文政编’，序谓编于天圣十年（1032），收录重显在住持翠峰、雪窦禅寺期间写的诗偈、赞铭，共220首。最后附录了署名‘尚书度支员外郎直秘阁兼充史馆检讨赐绯鱼袋吕夏卿’撰的《明州雪窦山资圣寺第六祖明觉大师塔铭》。

（二）《雪窦显和尚颂古》

    简称《雪窦颂古》，一卷，是重显选录唐宋丛林间流传的语录（相当于‘举古’）100则，在有的语录后面还有重显加的‘着语’（评述性的语句，相当于‘拈古’）；每则语录结尾之处加‘总结’两字，然后是重显针对这段语录所作的偈颂（颂古）。偈颂文体活泼，语句多寡不一，音韵谐美，虽是围绕所引语录而作，然而含义笼统模糊，可以做出意义不同的解释。从内容考察，重显所选语录或取自《景德传灯录》，或直接取自唐五代以来的禅宗各派著名禅师的语录。宋临济宗杨岐派禅僧克勤（号圆悟，1063－1135）以此为基础，在每则语录前加小序（垂示），并对语录、偈颂的词句作简评（着语），又对每则语录、偈颂加以总的解释和评述（评或评唱），编为《碧岩录》（也称《碧岩集》）十卷，是宋代文字禅的典型著作之一，曾在禅宗界十分盛行。

三、重显的禅法

    现存雪窦重显的禅法语录虽然数量不算少，然而其中从正面论述佛法道理和禅法意义的却很少。不用说这是拘于禅宗认定的语言文字不足以表达禅法和解脱之道的见解。尽管如此，如果仔细阅读和玩味重显的语录，仍可以大体探究出他的真正的禅法主张。下面扼要地介绍重显的禅法见解、传法方式及其文字禅。

（一）强调解脱之道的普遍性，说‘一切法皆是佛法’

    佛法也称为佛道，在佛教内部不同派别可以作出不同的解释，然而无论怎样解释，皆具有佛的说教，引导信众达到觉悟解脱（‘成佛’）的道理的意思。唐末五代兴起的禅宗，对佛法的解释更加灵活，在有的场合它也就是禅法、心法，有时甚至也被赋予与被作为世界本原、本体和解脱内在根据的真如、佛性等相通的含义。在各地丛林中的参禅过程中，经常有人问：‘如何是佛法大意？’这与问‘如何是佛’、‘如何解脱’等没有根本差别。在一般情况下，禅师对此是不作正面回答的，认为用任何语言文字解答都不完全，最好的回应是沉默无语；有时不得已便借用某些不相关的话或作出某个动作来搪塞过去。

    雪窦重显传播禅法的最突出的特点是对有关修行和解脱成佛问题几乎都回避作正面解释，虽撰述大量文字，但也很少直接明快地宣述佛法内容。尽管如此，我们仍可以透过他在各地寺院上堂说法的言词大体探测出他的禅法主张。重显曾上堂说：

    一切法皆是佛法。瞒瞒顸顸，非为正观，一切法即非佛法。赏个名，安个是，立个非，向什么处见释迦老子。还会么？（以拄杖卓地一下）各请归堂。

    佛教所说的‘法’意为一切事物和现象，既包括物质现象也包括精神现象、语言概念，其中自然包括一切文化形态、各种思想学说。重显所谓‘一切法皆是佛法’，就是说自然、社会和身边一切东西皆是佛法。他在这个场合似乎不是强调世界一切皆是真如、佛性或心性的显现，而是侧重强调人们可以通过观察和参究自然界和社会、日常生活、自己身边的一切事物，达到觉悟解脱。从这个意义上说，一切法皆是佛法。同时他又提出，如果‘非为正观’，即没有树立正确的见解，大概如同唐代义玄《临济录》所说的‘真正见解’，那么，对这种人来说，一切法就不是佛法。何谓‘正观’，他没有说，按照禅宗的一般说法，不外是持有诸法空寂、不二思想和‘无念’、不执着语言文字等观念。他特别提出，如果认为周围事物是实有的，并且有所执着，进行思虑分辨活动，用语言文字进行描述（‘赏个名’），进而判断有无与是非等，就离开真正的佛法了。他质问说：如此则向哪里寻找释迦佛呢！最后他询问门下弟子是否懂得其中的道理。

    既然一切法皆是佛法，佛法无所不在，那么在逻辑上就给禅师传授禅法带来极大的自由，既可以说，也可以沉默，还可以借用动作以至棒喝来代替说法。这种做法，便给门下弟子及参禅者领悟佛法提供很大的想像空间和回旋的自由。从马祖、石头到他们的著名弟子，乃至五宗创始人临济义玄、沩山灵佑和仰山慧寂、洞山良价和曹山本寂、云门文偃、法眼文益等人，虽然传法方式不尽相同，然而皆以这种理论为前提来传授禅法，以灵活形式接引学人，即所谓‘大机大用’，语默并用，棒喝交驰。

    重显说法方式有些像云门文偃，正面说法极少，对于诸如‘如何是佛法大意’、‘如何是祖师西来意’、‘如何是教外别传’、‘如何是佛’等问题，几乎都回避正面回答，只是据场合随意答之。他的答语与弟子的问话皆不扣题，然而如果依照‘一切法皆是佛法’的前提，又不能不说一切回答是沾边的。

    重显说法经常引用云门文偃的语录。一次他上堂举云门的语录：‘尔若不相当，且觅个入头处，微尘诸佛在尔舌头上，三藏圣教在尔脚跟底，不如悟去好。还有人悟得么【《雪窦语录》卷二《明觉禅师后录》，《大正藏》卷四七，682b～c。《嘉兴藏》本与《大正藏》本的中的两个’悟‘字有误，此据《云门语录》卷中改。】？出来对众道看。’然后加以评量（‘拈语’），说：‘然则养子之缘，争（怎）奈压良为贱。其间忽有不甘底（的）出，掀倒绳床，岂不是大丈夫！然虽如此，且问据个什么？’（《雪窦语录》卷二《明觉后录）【《大正藏》卷四七，682b～c。】云门原意是据大乘佛教所说佛、佛国无量无边，并且佛与众生、世与出世、理与事彼此圆融的理论，说无数诸佛就在你自己的舌头上，三藏佛法就在你身边，如果你自己尚未觉悟，就应从参究自己身边的事做起。重显对此是同意的，然而他大概同时又认为，按照一切法皆为佛法的道理，也可以不作这种表述。所以他说，如果有人听完云门的话，可以起来将云门坐的禅床推倒。不过又提出，若这样做必须有个前提，即自己要有根据，懂得这个道理。

    大乘佛教的佛（法身佛）、真如、法性、佛性的普遍性思想，特别受到中国佛教学者的重视和发挥，以天台、华严、禅三宗为代表的最富有民族特色的宗派对此作有不少论述。雪窦在说法中一般对此不再作新的论证，而是直接以此理论为前提传授禅法。他某日上堂，对僧众说：

    粪扫堆上现丈六金身，遇贱则贵；赤肉团（按：指心）上壁立千仞，遇明则暗。鼻孔辽天底（的）衲僧，试辨雪窦为人眼。

    说在粪堆上显现的丈六佛身，虽所在的地方污秽卑贱，然而它本身是高贵的；重重欲望烦恼和妄念充斥在心性之中（‘赤肉团上壁立千仞’），虽处在清净之地，也是黑暗的。重显让弟子们对此作出判断，辨明他讲此话的用意。他在这里是发挥了大乘佛教的佛身无时不在，无所不现的思想。他曾举其师智门光祚的语录：

    僧问智门：‘如何是佛？’云：‘踏破草鞋赤脚走。’僧云：‘如何是佛向上事（觉悟成佛之事）？’云：‘拄杖头上挑日月。’

    意为佛就是穿着草鞋到处行脚的僧人，也是普通的众生；修行成佛之事不离日日月月的寻常生活。重显以‘千兵易得，一将难求’对此话表示赞赏。【《雪窦语录》卷三《拈古》，《大正藏》卷四七，687b。】

    在《雪窦颂古》第十二则公案是宋代云门宗禅僧洞山守初一段语录：有人问洞山：‘如何是佛？’洞山答：‘麻三斤。’对此，重显作颂曰：

    金乌（按：日）急，玉兔（按：月）速，善应何曾有轻触，展事投机见洞山，跛鳖盲龟入空谷。花簇簇，锦簇簇，南地竹兮北地木。因思长庆、陆大夫，解道合笑不合哭【唐宣歙观察使陆亘向普愿问：如果在一个瓶中养大了一只鹅，如何能在不打破瓶的情况下将鹅取出？南泉叫了他一声，陆亘答应。南泉说：鹅已经出来了。据载，陆亘由此‘开解’。在南泉去世时，陆亘虽前往吊唁而不哭。院主问他为何不哭。他让院主说出应哭的理由，院主无言。后来福州长庆院大安祖师作代语曰：‘合哭不合哭？’事载《景德传灯录》卷十《陆亘》，《大正藏》卷五一，279b。】。

    大意是，日月迅速，应善于顺乎自然地生活修行，如果想效仿当年参谒洞山问法那位禅僧，想从别人那里求得什么是佛的答案，那便好像是跛鳖盲龟进入山谷那样无所适从。花拥锦簇，南方长竹，北方生木，是天然自成。想当年，陆亘大夫（曾任宣歙观察使）曾向南泉普愿问法而得悟，福州长庆院大安禅师作‘代语’表示：得悟是应当哭还是不哭呢？重显认为应当笑而不应当哭（‘合笑不合哭’）。可见，重显对于诸如佛是麻三斤之类的说法是很欣赏的。

    对禅僧来说，佛法无所不在，重要的是意味著作为佛性、自性的心法无所不在，在自己身上有无佛性，能否成佛。唐代有篇假托《肇论》作者后秦僧肇名义伪造的《宝藏论》，在宋以后禅宗丛林很有影响。此论发挥大乘般中观和佛性思想并吸收道家特别是《老子》的思想和论证模式，将具有本体、本原意义的道、真际与法性、法身、真如、佛性、法界、虚空、如来藏、真一等概念融通使用，统称为‘宝藏’；说天地万物和社会君臣、父子、尊卑等级及相关伦理皆起源于非空非有的真际、真一或道，亦即佛性等；一切众生皆具此真性；又以法性空寂和‘佛性平等’、‘佛性普遍，无有凡圣’及真妄不二为根据，反对‘修身心而觅道’，舍妄求真，称‘圣人不断妄，不证真，可谓万用而自然矣’【《宝藏论》有《广照空有品》、《离微体净品》、《本际虚玄品》三品组成。载《大正藏》卷四五，143～150页。】。

    重显在说法中一再引用《宝藏论》，然而却从不标明出处。他一日上堂说：

    古人道：其为也形，其寂也冥，转变天地，自在纵横，河沙而用，混沌而荣，谁闻不喜，谁闻不惊。如何以不价之宝，隐在阴入（按：指五阴、十入，此指众生之身心、人）之坑。（《雪窦语录》卷二《明觉后录》）

    然后以拄杖击地一下，说：‘打破了也，宝在何处？’所引‘古人曰’即《宝藏论》的话。大意是：非有非空的真道、佛性，虽无形无相，然而是造就有形的天地万物的本原；虽本性空寂，但作用自在无穷；就众生而言，天生秉有此无价之宝。重显在引述此语后，以动作和问话来提示弟子直探心源，省悟自性。然而表示如果有人执意地要以道或佛性为禅观的对境，他也不赞成。他曾上堂引《宝藏论》中‘乾坤之内，宇宙之间，中有一宝（按：此指佛性或称道、理）’的话之后，接着说：‘挂在壁上，达磨九年不敢正眼觑着，如今衲僧要见，劈脊打！’（《雪窦语录》卷二《明觉后录》）【以上重显语录载《大正藏》卷四七，682c、683c。原语皆出自《宝藏论》的《广照空有品第一》，引文不全有异。原文是：‘……其为也形，其寂也冥，本净非莹，法尔圆成，光超日月，德越太清，万物无作，一切无名，转变天地，自在纵横，恒沙妙用，混沌而成。谁闻不喜，谁闻不惊。如何以无价之宝，隐在阴入之坑。’第二段引文中的‘乾坤之内’，原文是‘天地之内’。载《大正藏》卷四，145b～c。’】传说当年菩提达摩在嵩山少林寺九年‘面壁而坐’，‘端坐面墙’，使心与外界完全隔绝，凝心入定，通过‘舍伪归真’使心‘与理冥符’ （‘理入））【见《景德传灯录．达磨章》及《二入四行论》。参考杨曾文《唐五代禅宗史》第2章第3节，中国社会科学出版社，1999年。】。然而重显解释说，达磨壁观不是以理、道或佛性为对境，执着地观想，奉劝弟子也要如此。这实际是依据了禅宗南宗的‘无念’禅法，似乎也受到《宝藏论》所说只有无取、无舍、无修、无证才能‘契会’真理的思想的影响。

    唐代临济宗创始人义玄曾对弟子说，每人的心中（‘肉团心’）都有一位‘无位真人’，经常在脸面（‘面门’）自由出入。当有弟子问这位无位真人是什么时，他答：‘无位真人是什么干屎橛！’（《临济录》）他实际是用无位真人比喻每人的精神、灵魂（神明），认为这就是大乘佛教所说的每人先天所秉有的佛性；又认为它是不能用任何语言完全表述的，如果非要问它是什么，也不妨称之为干屎橛。当年雪峰义存听说此话，用戏谑的语言说：‘临济大似个白拈贼！’‘白拈贼’原意是光天化日之下的劫贼，义存以此来称赞玄义的禅机超凡。重显某日向门下僧众引述（‘举’）这段公案之后，说：‘夫善窃者，神鬼莫知，既被雪峰觑破，临济不是好手。’当日又特地召集僧众，郑重地对他们说：‘雪窦今日换尔诸人眼睛了也。尔若不信，各归寮舍，自摸索看。’【《雪窦语录》卷二《举古》，《大正藏》卷四七，676c。原文：‘临济示众曰云：有一位无位真人，常在汝等面门出入，初心未证据者看看。时有僧问：如何是无位真人？临济下禅床擒住，者（这）僧拟议。济托开云：无位真人是什么干屎橛！’此当为摘录大意，与《临济录》、《景德传灯录》卷十二《义玄章》有关语录稍异。】虽指出义玄的禅机被雪峰看破，然而却也同意义玄比喻中深含的思想，让弟子自己体悟其中的道理，增强对解脱的自信，转变视角对待修行问题。

（二）所谓‘向上一路，千古不传’

    雪窦重显虽然声称一切法皆是佛法，解脱之道无所不在，但又认为对于什么是道，如何达到觉悟解脱这类问题是不能借助语言文字正确表述的，表示上堂说法是出于不得已。唐代丛林经常流行的一句禅语是：‘如何是向上一路？’意为什么是成佛解脱之道。最早提出这个问题的是马祖的弟子，在幽州盘山传法的宝积禅师。他曾说：

    道本无体，因道而立名；道本无名，因名而得号。若言即心即佛，今时未入玄微；若言非心非佛，犹是指踪之极则。向上一路，千圣不传。学者劳形，如猿捉影。夫大道无中，复谁先后，长空绝际，何用称量？空既如斯，道复何说【《景德传灯录》卷七《宝积章》，《大正藏》卷五一，253b。另参考《祖堂集》卷十五《宝积传》。】？

    大意是作为世界本体、本原的道，本来是超言绝相，无体可见，无名可称的；说它有体有名，皆是人们出于某种需要和方便用语言文字为它起的；不管是说即心即佛，还是说非心非佛，都不能完全表达心与佛的关系；解脱的道理、修行的方法，自古诸佛从来没有传授过，因此任何说法，皆为徒劳。这与《金刚经》中所说：‘若人言如来有所说法，即为谤佛……说法者，无法可说。’是一致的，是以诸法性空为依据，强调的是并非面向一般民众场合的‘胜义谛’（第一义谛）。如果从俗谛来讲，浩如烟海的佛经（一切经、大藏经）还是被承认的。然而在参禅的场合，禅师对所谓‘如何是向上一路’却回避作正面回答，据《景德传灯录》有关传记记载，对此的回答五花八门，有‘一口针三尺线’，有‘明镜当台请一鉴’，‘脚下底’，也有的‘举衣领示之’【见《景德传灯录》卷十《长沙景岑章》、卷十六《韶山寰普章》、卷二六《雍熙辩隆章》、卷十九《洞岩可休章》等。】。

    重显到达苏州应请到万寿寺上堂说法。有僧问：‘向上一路，千圣不传。和尚从何而得？’（《雪窦语录》卷一《住苏州洞庭翠峰禅寺语》）【《大正藏》卷四七，669页b。】在这一问话中含有一个埋伏：如果说自己的禅法是从佛经上得或从师父处得，皆与问语中的‘千圣不传’矛盾；然而如果说从自心悟得，那又必须证明自己所悟得的是真正佛法，令人信服。在这种场合，最好的回应就是不回答。于是重显说：‘将谓是衲僧。’意为本来还以为你是位真正的僧人，却原来……，以带有失望的语气表示对此不屑回答。

    重显到雪窦寺，在开堂仪式上环顾在场的僧俗众人，郑重表示：‘若论本分相见，不必高升宝座。’接着用手一指说：‘诸人随山僧手看，无量诸佛国土一时现前，各各仔细观瞻，其或涯际未知，不免拖泥带水。’意为请诸位观悟一切佛、净土皆在每人的眼前，如果对此未能晓悟，才有听人说法（《六祖坛经》所说的‘示道见性’）的必要。他接着说：‘人天普集，合发明个什么事？焉可互分宾主，驰骋问答，便当宗乘去？广大门风，威德自在，辉腾今古，把定乾坤。千圣只言自知，五乘莫能建立。所以声前悟旨，犹迷顾鉴之端；言下知宗，尚昧情识之表，诸人要知真实相为，但以上无攀缘，下绝己躬，自然常光见前，个个壁立千仞。还辨明得也无？未辨辨取，未明明取，既辨明得，能截生死流，同踞祖佛位，妙圆超悟，正在此时，堪报不报之恩，以助无为之化。’（《雪窦语录》卷一《住明州雪窦禅寺语》）【《大正藏》卷四七，674a。】

    他对禅宗丛林参禅过程中互立宾主，彼此激烈答问的方式表示反对，并且认为传统的大小乘教义（五乘，概指大小乘一切佛法）原也不是古代诸佛有意借助语言文字建立的。认为不管是通过禅师的动作（哪怕是以面目）的示意，还是通过语言的提示，都不能引导达到真正的觉悟。最好的办法是确立自信，自己修持‘无念’（止息‘攀缘’）禅法。

    重显曾告门下，‘三世诸佛不能宣传’。某次甚至宣称：‘三世诸佛说梦，六代祖师说梦，翠峰今日说梦。还有梦见底（的）么？’当无人回答时，他代答：‘掀倒禅床！’（《雪窦语录》卷四）【《大正藏》卷四七，693a。】意为佛、禅宗所奉历代祖师以及自己的一切言教、说法皆如同梦幻，甚至做这种表白也是多余。然而，重显虽一再贬斥语言文字，贬斥说法，还是经常在不同场合说法。他这样做，别的禅师也这样做。这是禅宗永远解决不了的矛盾。

（三）问东答西，棒喝并用的传法方式

    既然认为语言不能完全表述解脱之道、修行方法，那么，对于任何提问既可以拒绝回答，也可以问东而答西，甚至以棒喝示意。应当说重显在这方面没有什么创造，一切是继承前人的做法。这里仅简要举例说明。

    有人问：‘如何是祖师西来意？’是问达摩来中国的用意是什么？对于这个丛林间重复上亿次的提问，从来没有人做正面回答的。重显的回答也有多种，有‘迢迢十万余’，‘山高海阔’，‘点’，‘三十年后’等。对于‘如何是教外别传一句？’重显或答‘看看腊月尽’，或答‘三生六十劫’，‘好问’等【均出《雪窦语录》，见《大正藏》卷四七，675b、669c、675a～b；669c、674c、676a。】。这些回答中哪个是确切答语？应当说所有回答皆不对题。然而，据认为其中皆含有禅机，因为都启示学人不要从语言及字面寻求真理妙义，而应当直探心源，自己觉悟。雪窦答语最起码的启示不外是体悟时时处处皆有佛法，佛法是一切法，应当自修自悟自性。然而这种做法对禅宗来说也潜伏一种危机，如果过于强调一切法皆为佛法，过于贬损语言文字，上堂随意，也会导致‘狂禅’。

四、形式多样的文字禅

    文字禅是指重视运用文字表述禅法主张的形式和传法风尚。文字禅的表述形式有多种，有语录、举古、征古、拈古、代语、别语、颂古、偈赞、诗歌、法语、杂着、碑铭、序跋等。语录伴随禅宗的产生而形成并传播，即使某位禅师生前反对弟子为他抄记整理语录，也不能避免他仍有语录流传于世。例如临济义玄、云门文偃生前皆反对别人抄写语录，但他们都有语录传世。因此，仅凭一个人是否有语录还看不出他是否积极运用和提倡文字禅，语录不是文字禅的主要标志。构成文字禅主要标志的是所谓举古、拈古、代语、别语和颂古等文字表达形式和利用这些形式传法的做法。虽然这些形式在唐末五代已经出现，例如《祖堂集》所载唐五代不少禅师的传记中附有用小字记载的代语、别语等，但它们却是在进入宋代以后才被在更大范围推广并且兴盛起来的。法眼宗的永明延寿（904～976）、临济宗的汾阳善昭（947～1021）以及雪窦重显等人，都是早期文字禅的著名代表人物。道原编撰的《景德传灯录》卷二十七特别载有《诸方杂举征拈代别语》，选载摘自佛经和唐五代一些禅师的语句，后面用小字附录某些著名禅师的征（征问）及代别语等，对推动文字禅起到很大作用。

    现将重显的文字禅主要著述简单举例加以介绍。

（一）举古与拈古

    举是举例，选取古代禅师公案（禅宗史书、语录中记述的语句或禅僧修悟事例）中的语句、事例，或详举，或略举，在方丈室或法堂说法的场合向门下弟子和参禅者宣示，以便启示他们领悟修行和达到解脱的道理。《雪窦语录》有《室中拈古》、《举古》。拈古，也称拈提、拈则，是在举出古人公案之后加以简单评量、论议。在禅宗灯史或语录记述中，或加‘师拈曰’，或只用‘师云’。举古与拈古经常结合使用，先举而后拈。例如：

    举：赵州云：至道无难，唯嫌拣择。才有语言，是拣择，是明白？老僧不在明白里，是尔作么生护惜？时有僧问：既不在明白里，护惜个什么？州云：我亦不知。僧云：和尚既不知，为什么道不在明白里？州云：问事即得。师（按：重显）拈云：赵州倒（原作‘到’字）退三千。

    所举的是唐代赵州从谂（778～897）的语录。赵州引用传为三祖僧璨撰述的《信心铭》中的头两句话，意为‘至道’（佛性、自性）平易，然而非可思量和用语言表述。然后提出，如果想用语言，是属于拣择呢，还是属于明白？他表示自己属于不明白。对此，弟子提出质询，既然不明白，又让弟子护惜什么？如果不知，如何自称不明白？赵州用‘提问一下就行了’来加以搪塞。重显对此加以拈语是说赵州倒退了三千里。

    举：邓隐峰在襄州，破威仪堂，只着衬衣，于砧槌边举槌云：道得即不打。于是大众默然。隐峰便打一下。师拈云：果然，果然。

    邓隐峰是唐代马祖的弟子。重显所举这段公案不见于《景德传灯录》卷八《邓隐峰章》。重显所引这段文字，是谜语般的禅话。邓隐峰让众僧说出道理，众僧没有回应，便将手中的槌落下。对此，重显作出‘果然，果然’的拈语。

    上堂举：雪峰示众云：尽乾坤是个解脱门，把手拽不肯入。一僧云：和尚怪某甲不得。一僧云：用入作什么！师云：三个中有一人受救在，忽若总不辨明，平地上有甚数？便下座【以上所引载《雪窦语录》卷一、卷二，《大正藏》卷四七，671c、682b。】。

    雪峰义存（822－908）是石头下四世，他说‘尽乾坤是个解脱门，把手拽不肯入’，意为天地之间处处可以使人达到解脱，彼岸即此岸，然而有的人却死也不信，好像解脱门就在眼前，但怎么拽他，他也不入。有一僧提出没有理由怪他，另一僧表示根本没有入这个解脱门的必要。重显所说也是拈语，意为雪峰与僧二人中只有一人可以救，然而如果不理解语句中的道理，也就不好说大地上有什么数了。‘数’指什么？不好断明。

（二）代语与别语

    《汾阳无德（善昭）禅师语录》卷中说：‘室中请益，古人公案未尽善者，请以代之；语不格者，请以别之，目之为代、别。’【《大正藏》卷四七，615c。】是说禅师在室中指导教诲弟子（从弟子角度称此为请益）的过程中，对所举公案语录中某些表达不完善者，可代之以自己的语句；而对于语句意境不正不高者，则另外（别）提出自己对应的语句。前者是代语，后者则是别语。然而这里对‘代语’的解释，参照《汾阳语录》所载善昭的代语以及与其他人语录中的代语，似乎不很贴切。代语一般有两种情况：一是指在引述的前人公案中虽有问语，但没有答语回应的，而由自己代为回答；二是本人在说法中向弟子或参禅者提出问题，而没有立即得到回应，便自己作出回答。

    下面先对重显的语录的代语作介绍。

    裴相公（按：唐代裴休）捧一尊佛像于黄檗前跪云：请师安名。檗云：裴休！师（按：重显）代相公，当时便喝。

    这是举古人的公案。如果全引语录，在‘代相公’前应有‘相公无对’的字样。重显认为，代裴休的回答应当是大喝一声。

    宋太宗皇帝因事六问，当时无人奏对。因入寺，见僧看经。问云：看什么经？对云：《仁王经》。帝云：既是寡人经，为什么在卿手里？代云：皇天无亲，唯德是辅。

    这是举当代人的公案。宋太宗在不同场合所问六事，在《雪窦语录》卷四有载，上引是第一则：寺中问僧读什么经。后来《嘉泰普灯录》卷二二记载此事，在宋太宗问语之后有‘僧无对’三字。重显的代语，并没有正面回答问题，然而却包含有相关意思：经是皇帝的经，但皇天是无私的，皇帝是天子，为什么有德的和尚不能持经？

    下面介绍几则重显的别语。

    僧问归宗：如何是佛？宗云：我向你道，还信么？云：和尚言重，争（怎）得不信？宗云：只汝便是。别云：侍者寮里吃茶去！

    归宗智常是马祖弟子。重显也许认为他对僧的回答还不够含蓄，便说了一名与原问毫不沾边的话来作别语。

    国师问座主：读什么经？云：《金刚经》。国师云：最初是什么字？座主云：如是。国师云：是什么？别云：以拄杖便打。

    国师是指慧能弟子南阳慧忠，唐肃宗、代宗时为国师。《金刚经》开头是‘如是我闻’。因此此僧的回答是对的，但在慧忠看来似乎不能直接回答，所以又重问一句。重显认为这还不足以使此僧醒悟，别语之意是慧忠当年应当用拄杖打他。

（三）颂古

    颂古是在引述古人或别人的语录公案之后，以偈颂文体对语录蕴含的禅机妙义或悟境加以表述，或四言、五言、七言，或相杂，甚至杂有一言、三言，由四句、六句、八句或多句组成，一般是隔行押韵，结构活泼，形式多样。宋代大慧宗杲和竹庵士圭编，后经东吴沙门净善增补重修的《禅林宝训》卷三载竹庵士圭的话，说禅门祖师的玄言妙语，流传丛林之间，互相酬唱，显微阐幽，或抑或扬，佐佑法化，语言无味，如同煮木劄羹，炊铁钉饭，与后辈咬嚼，目为拈古。其颂始自汾阳，暨雪窦宏其音，显其旨，汪洋乎不可涯。后之作者，驰骋雪窦而为之，不顾道德之奚若，务以文彩焕烂相鲜为美，使后生晚进，不克见古人浑谆大全之旨。

    先解释拈古，说拈古的内容对前人语录有褒有贬，语言乏味，自宋汾阳善昭又兴起颂古，由雪窦重显发扬光大，由此后世竞相效仿撰写颂古，文风务求华美，内容已失淳朴之旨。善昭撰颂古百则，重显也撰百则，此后不少名禅也撰有颂古。现存有临济宗的圆悟克勤、佛眼清远、大慧宗杲、虚堂智愚，曹洞宗的投子义青、丹霞子淳、宏智正觉等人的颂古。

    雪窦重显的百则颂古称《雪窦颂古》，后来圆悟克勤以此为基础编着《碧岩录》盛行于禅林与社会，从而更加有名。《雪窦颂古》的单行本很少见。明代道霖编《雪窦颂古直注》（《续藏经》第2编甲第22套第3册）所用《雪窦颂古》除十几则的次序与《碧岩录》的底本稍有不同外，其他皆同。下面仅据《大正藏》卷四八所载《碧岩录》中的《雪窦颂古》，选取包括‘本则’（举古，有的也有拈古）、‘颂古’在内的几段加以介绍。

    第一则：举：梁武帝问达磨大师：如何是圣谛第一义？磨云：廓然无圣。帝曰：对朕者谁？磨云：不识。帝不契。达磨遂渡江至魏。帝后举问志公（按：宝志和尚）。志公云：陛下还识此人否？帝云：不识。志公云：此是观音大士，传佛心印。帝悔，遂遣使去请。志公云：莫道陛下发使去取，阖国人去，他亦不回。

    颂云（《雪窦颂古直注》作‘总结’）：圣谛廓然，何当辨的？对陛者谁？还云不识。因兹暗渡江，岂免生荆棘。阖国人追不再来，千古万古空相忆。休相忆，清风匝地有何极？

    师顾视左右云：这里还有祖师么？自云：有，唤来与老僧洗脚。

    ‘举’后是举古，所引述内容大体取自《宝林传》（现仅有残本）和《景德传灯录》的达摩章，虽不可看作历史事实，因为在南朝宋末来华的菩提达摩是不可能见到梁武帝和宝志和尚（418－514）的【关于菩提达摩的生平，参杨曾文《唐五代禅宗史》第2章第1节，中国社会科学出版社，1999年。】，但它作为禅林长期流传的公案却是真实的。意思是说梁武帝对于佛教的至高真理——第一义谛（圣谛）并不理解，达摩以站在一切皆空和平等不二的立场，否定凡与圣、人与我的差别，受到梁武帝的冷落，不得不离南方渡江到北魏传法。当听宝志和尚说达摩是观音菩萨，‘传佛心印’时，心生后悔，派人去追，但已经来不及了。重显的颂是围绕这个公案写的，前面四句简单重复公案大意，又以禅宗特有的笔触表述达摩渡江也许是为了避免在身边产生猜忌与麻烦，然而他一走却引起江南长久的忆念；接着笔锋一转，谓莫要空相忆，清风永无休止地吹拂大地，引人反思：为什么不着眼自我解脱的大事呢？最后是以‘还有祖师么’为拈语（这里也可称为征语），‘自云’之后为代语：‘有，唤来与老僧洗脚’，表示对外在的祖师也不必执着，觉悟靠自己。

    第三则：举：马大师不安。院主（按：寺主或称监事）问：和尚近日尊候如何？大师云：日面佛，月面佛。

    颂云：日面佛，月面佛，五帝三皇是何物？二十年来曾苦辛，为君几下苍龙窟。屈堪述，明眼衲僧莫轻忽。

    马大师是唐南宗洪州宗创始人马祖，曾以‘即心是佛’，‘非心非佛’，‘不是心，不是佛，不是物’接引学人。公案讲述马祖病时，院主问病，马祖以日面佛、月面佛作答，意为不论生命长短，都同样安祥美丽。重显的颂是假托以自己的经历说起，说对本则公案曾多年参究，想从中得到省悟，如同为得明珠几下苍龙深窟一样，其艰辛难以复述，寄语明眼禅僧莫要轻忽领悟即心之佛。‘五帝三皇’原指中国古史传说中的人物，说法不一，或以天皇、地皇、人皇为三皇，以黄帝、颛顼、帝喾、唐尧、虞舜为五帝。据克勤在《碧岩录》卷一的解释，其中的‘五帝三皇是何物’是取自五代禅僧禅月贯休《题公子行》诗：‘锦衣鲜华手擎鹘，闲行气貌多轻忽，稼穑艰难总不知，五帝三皇是何物？’这里当是用来表示外在世事。

    第三十七则：举：盘山垂语云：三界无法，何处求心？

    颂云：三界无法，何处求心？白云为盖，流泉作琴。一曲两曲无人会，雨过夜塘秋水深。

    幽州的盘山宝积是马祖的弟子，曾对僧众说：‘三界无法，何处求心？四大（按：地水火风）本空，佛依何住？璇玑（按：原指星斗，这里喻指时间）不动，寂止无痕，觌面相呈，更无余事。’（《碧岩录》卷四）是立于般若空义，主张既不执意求心，又不于外求佛，唯处之以自然无为。重显的颂是进一步发挥此意，描述‘白云为盖，流泉作琴’的自然境界，然而其中妙趣无人理解，唯见秋夜雨后塘水深。颂的意境突出崇尚自然，无所追求的思想。

    第八十二则：举：僧问大龙：色身败坏，如何是坚固法身？龙云：山花开似锦，涧水湛如蓝。

    颂云：问曾不知，答还不会。月冷风高，古岩寒桧。堪笑路逢达道人，不将语默对。手把白玉鞭，骊珠尽击碎。不击碎，增瑕颣，国有宪章，三千条罪。

    五代鼎州大龙山智洪，是雪峰下二世，有僧问：‘如何是佛？’答：‘即汝便是。’上引语句的前提是肉身能坏灭，法身（佛性、本心）不坏。对于僧的问话，大龙智洪不予正面回答，只是以描绘山花、涧水的诗句回应，意谓对于法身这样的至高本体本源，虽不能用语言表述，但它显现于一切自然现象之中。重显的颂用另一种词语发挥此意，说对此类问题不能通过问或答来表述。‘月冷风高，古岩寒桧’，自然如此。‘路逢达道人，莫将语默对’，原出自唐代沩山灵佑弟子香严智闲的偈（载《景德传灯录》卷二十九），意为路逢悟道之人，不应以语言或沉默相对。重显前加‘堪笑’二字，意思有变，也许是说如果路逢悟道者而执意不以语默相对，也是可笑的。贵在自然。又说应将人间珍贵的国宝骊珠一鞭打碎，否则日久必增加瑕颣，违背国法条例。这里大概以骊珠比喻对世俗见解的执着，以国法比喻禅法宗旨，藉以示意禅僧应当彻底断除己见，否则有违禅宗宗旨。

（四）所谓‘绕路说禅’

    克勤在《碧岩录》卷一第1则雪窦偈颂后的评述中说：‘大凡颂古，只是绕路说禅；拈古大纲，据款结案而已。’是说颂古不正面讲述、诠释禅法，而是采取迂回的绕弯子的方式来表述禅法，至于拈古，则是对所引公案所作的概要结语。其实，不仅是颂古是‘绕路说禅’，拈古以及代语、别语也同样如此；再引而伸之，在慧能之下三四代以后，各地著名禅师说法也经常采取‘绕路说禅’的方法。然而不管是谁，采取何种方式‘绕路说禅’，毕竟还要表露自己的禅法主张，即：人人是否生来具有与佛一样的本性——佛性；达到觉悟解脱是靠自己体悟自性，还是向外求佛求法；此岸与彼岸关系如何，修行是否离开生活日用；佛法、菩提之道与语言文字的关系；自修要否读经、坐禅等等。然而由于是‘绕路说禅’，怕陷于所谓‘死句’，所用以表达的语言十分晦涩、笼统、不着边际，有时是问东答西，谈天说地，用反诘句，并且夹杂不少借喻隐喻，只有将前后左右语句仔细分析才能大体看出个端倪。我们从以上对雪窦重显的拈古、代别语及颂古的介绍，是不难看出这一点的。

    综上所述，雪窦重显是宋代云门宗的一个重要的承上启下的人物。他的法系从其弟子天衣义怀之后流布于大江南北，其中不少禅师应请到京城的皇家、外戚寺院传法，推动了禅宗在宋代的传播。他继临济宗汾阳善昭之后，对文字禅特别是颂古的创作与推广起到很大示范作用。重显的《颂古百则》不仅是禅法著作，而且也属于文学作品，由于被克勤收入《碧岩录》而得到更广泛的流传，对中国佛教乃至文学都有不少影响。

［杨曾文，1939年生，山东即墨人。1964年毕业于北京大学历史系。现为中国社会科学院世界宗教研究所研究员，博士生导师，中国社会科学院佛教研究中心主任，河北禅学研究所学术委员。发表有《日本佛教史》、《唐五代禅宗史》等专著，编校《敦煌新本·六祖坛经》、《神会和尚禅话录》、《临济录》等。］


石霜楚圆及其影响（宗性）

石霜楚圆及其影响

宗 性

【内容提要】　楚圆对北宋临济宗的复兴作出过重大贡献，在宋代禅宗史上占有重要地位，然而迄今为止学术界对他的研究却很少。本文通过楚圆的语录及传记等文献，对楚圆一生参访弘法等活动、禅法语录和现存情况，以及楚圆主要弟子的活动情况，进行考察并作概要介绍，还对楚圆的后世影响作了分析介绍，藉以说明楚圆对北宋临济宗复兴的贡献和在中国禅宗史上的重要地位。

【关键词】　石霜楚圆　楚圆语录　楚圆法嗣　禅史影响

    石霜楚圆这样一位在宋代禅宗史上有着深远影响的禅师，学术界对他的事迹、禅法思想作专题研究或整理的成果，目前尚未见到。只是在宋代禅宗或宋代佛教史的研究专著或论文中，有简略的介绍。在专著方面，郭朋先生在其《宋元明清佛教思想》【郭朋：《中国佛教思想史》下卷，福建人民出版社，1995年，23～64页。】一书中，对楚圆的法系黄龙杨岐作了系统的介绍，而对楚圆本人却一笔带过。杜继文、魏道儒先生在其合著《中国禅宗通史》【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1995年，384～401页。】一书中，用了大量的篇幅介绍善昭及黄龙派、杨岐派的情况，对楚圆仅作数语。吴立民先生主编的《禅宗宗派源流》【吴立民主编：《禅宗宗派源流》，中国社会科学出版社，1998年，231～241页。】一书中， 对楚圆不仅从履历上作了介绍，而且从‘如来禅、祖师禅’、‘无明实性即佛性，幻化空身即法身’、‘最后的公案’三方面对楚圆的禅法思想作了概括。洪修平先生在其《中国禅思想史纲》【洪修平：《中国禅学思想史纲》，南京大学出版社，1996年。】一书中，对宋代禅宗的介绍，主要放在黄龙杨岐二派，对楚圆的思想并未介绍。麻天祥先生在其以宋元明清为主的《中国禅宗思想发展史》【麻天祥：《中国禅宗思想发展史》，湖南教育出版社，1997年。】一书中对楚圆承前启后的禅法思想也忽而未述。魏道儒先生在其《宋代禅宗文化》【魏道儒：《宋代禅宗文化》，中州古籍出版社，1993年。】一书中对楚圆也未有足够的重视。顾吉辰在其《宋代佛教史稿》【顾吉辰：《宋代佛教史稿》，中州古籍出版社，1993年。】一书中对楚圆也一笔带过。另外，日本学者孤峰智璨在其《中印禅宗史》【孤峰智璨着、释印海译：《中印禅宗史》，中国佛学院刊印，208～234页。此书系作者原著《禅宗史》一书之节译，原著包括中、印、日三国禅宗史，译者取中、印、部分译出，题名《中印禅宗史》。】一书中，只是对楚圆的简历作了简要的介绍。忽滑谷快天在其《中国禅学思想史》【忽滑谷快天着、朱谦之译：《中国禅学思想史》，上海古籍出版社，1994年，408～415页。】一书中，主要从楚圆的履历、交往、参访、禅风等方面，对楚圆的一生作了概略性的勾画。阿部肇一在其《中国禅宗史的研究》【阿部肇一：《宋代禅宗史的研究》，研文出版社，279～367页。】一节中，对楚圆的介绍几乎没有。高雄义坚在其《宋代佛教的研究》【高雄义坚：《宋代佛教史的研究》，百华苑刊，昭和五十年（1975）。】一书中，作了‘宋代禅宗的性格’的研究，对楚圆的研究也没有涉及。除了以上相关专著外，还有《宋代禅宗血脉考》【见张曼涛主编：《现代佛教学术丛刊》第3册，大乘文化出版社，1976年。】等单篇论文，除了简要介绍楚圆的生平外，并未作深入的探讨。

    总的说来，学术界在对宋代禅宗史或宋代佛教史相关的研究中，无论是专著或者是单篇论文，对楚圆研究的工作是十分有限的。以往的有关楚圆的研究著作，尚停留在简略的介绍上，至于对楚圆的生平、思想及影响作综合考察，以明确他在宋代禅宗史或宋代佛教史上发挥的作用，还有待于进一步努力。有鉴于此，本文拟在以上诸位先生研究成果的基础上，作进一步的探讨。

一、石霜楚圆的生平及语录

    楚圆（986～1039）【关于楚圆生卒年：慧洪记为‘康定戌寅’第二年入灭。查戌寅非康定，戌寅乃宝元元年（1038），戌寅第二年应为宝元二年（1039）己卯入灭。而楚圆示寂时世寿54岁，据此上溯，楚圆应生在雍熙三年（986）。】，全州清湘（治所在广西全州）【楚圆出生地，杜继文、魏道儒《中国禅宗通史》一书中，记为‘金州清湘’，说是今陕西安康县人。但笔者查检楚圆的所有传记，皆作‘全州清湘’，即今广西全州县人。】人。俗姓李，少年时曾学习儒家经典。年满二十二岁，在湘山隐静寺出家。据传，楚圆的母亲对佛教很有认识【据楚圆传载，‘其（楚圆）母有贤行，使之游方’。（《禅林僧宝传》卷二一之《慈明禅师传》，《卍续藏》第137册，522a。以下所引《慈明禅师传》皆出自《禅林僧宝传》卷二一及《卍续藏》第137册。）】，在楚圆出家后，曾鼓励他到各地去参学。此后，楚圆到襄沔一带游历，与大愚守芝（？～1956）、芭蕉谷泉（生卒年不详）相遇，相互结伴而行，共同到汾阳。在汾阳听闻善昭名重一时，道德高操，遂生仰慕之心，并与守芝、谷泉一同前往参谒。楚圆到了善昭座下，据《慈明禅师传》，善昭一见，便识其将来定有作为，是大器利根。但善昭并没有立即为其开示禅法要旨，反而‘未许入室’达两年之久。不仅如此，据说善昭‘每见（楚圆）必骂诟，或毁诋诸方，及有所训，皆流俗鄙事’。一日楚圆又去参见善昭时，很伤心地慨叹说：‘自至法席已再复，不蒙指示，但增世俗尘劳之念。岁月飘忽，己事不明，失出家之利……’还没等楚圆话说完，即遭到善昭的喝斥，并且‘怒举杖逐之’。楚圆正要开口，善昭迅速上前，掩住其口，楚圆于此瞬间豁然领悟禅法要旨——真正的禅法体悟是离语言表达的。于是楚圆感叹地说：‘是知临济道出常情’，临济宗的修行要领就在日常生活、应事接物中。善昭灵活地运用‘磨练’、‘善养’的接引方法来启悟楚圆，陶冶他的心性，锤炼他的见识，一旦历练成熟，便抓准时机，切断凡情，使其领悟禅法的旨趣。

    楚圆在善昭处得到启悟并蒙印可后，为了使自己对禅法的领悟更加纯熟，又在善昭门下苦修七年，尽领禅法要旨之后，才离开汾州。楚圆离开汾州后，又继续到各地参师访友。先到并州（治所在今山西太原市）参访唐明智嵩。时智嵩住并州三交承天院，与善昭同属首山省念的法嗣。受智嵩的指示，与当时名士杨亿和李遵勖谈禅论道，切磋禅悟，交流心得。杨亿（974～1020），字大年，建州浦城（今属福建）人，《宋史》卷三○五有传。杨亿年少以神异及文才闻名于世。雍熙初年（984），年十一，宋太宗闻其名，诏江南转运使张去华面试诗赋，深得赏识，因而授‘秘书省正守’【《宋史列传．杨亿传》，百衲本《二十五史．宋史下》，浙江古籍出版社，1998年，993页。（以下所用《二十五史》均为此本）】。淳化中，‘命试翰林，赐进士第’。景德初（1004），奉旨与王钦若等人修撰《册府元龟 》，该书‘次序、体制，皆亿所定’。景德三年（1006），召为翰林学士，同修国史。大中祥符（1008 ）初，加兵部员外、户部郎中。四年（1020）复为翰林学士，十二月逝世，年四十七。遗有《杨文公谈苑》、《西昆酬唱集》【《西昆酬唱集》二卷，由杨亿编集，实是杨亿、刘筠、钱惟演等十七人的唱和诗集。近人王仲荦有《西昆酬唱集注》，中华书局，1980年。】等文集。杨亿是一位在宋代十分有影响，而且位居高官的士丈夫，《宋史．杨亿传》说他‘天性颖悟’、‘留心释典禅观之学’。另外，真宗还命杨亿与李维、王曙等人参与‘刊削’、‘裁定’由道原所编《景德传灯录》，并为《景德传灯录》作序。由此可以看出杨亿对佛教，特别是对禅法的浓厚兴趣。这也反映了杨亿对禅法是很有见解的。据载，杨亿曾随与善昭同属首山省念法嗣的广慧元琏（951～1036）习禅法，并得到认可。因此，唐明智嵩要楚圆去参访杨亿。楚圆到杨亿家参访时，两人问答十分投机，有‘恨相见之晚’【据《禅林僧宝传》载，楚圆与杨亿交谈之后，乃‘馆于斋中，夕日质疑智证，因闻前言，往行恨见之晚’。（《卍续藏》第137册，522b）】的慨叹。正因楚圆与杨亿的交往颇深，所以，当楚圆到仰山参访时，杨亿便写信给宜春（治今江西宜春市）太守黄宗旦【据载，楚圆参访洞山晓聪并在洞山住三年后，又到此。此时，‘杨大年（亿）以书抵宜春太宗黄宗旦，使请公出世说法’，足见杨亿对楚圆的推崇。】，示意黄宗旦请楚圆出世弘法。黄宗旦在收到杨亿的书信后，便请楚圆住持袁州（治今江西宜春市）南源山广利禅院。从此开始了楚圆一生住山接众，传授禅法的生涯。这与杨亿与他的交往及支持是分不开的。

    李遵勖 （？～1038），字公武，汴州（今开封市）人。《宋史》卷四六四有传。李遵勖少年时学骑射，成年后喜好诗文，后举进士。大中祥符（1088～1016）年间，尚万寿长公主（太宗第七女），授左龙武将军、驸马都尉。历任团练使、节度使等。宝元元年（1038）逝世，赠中书令，有《问宴集》、《外馆芳题》文集问世。据《宋史．李遵勖传》载，李遵勖‘通释氏学’【《宋史外戚传．李遵勖传》，1342页。】、‘将死与浮图楚圆为偈颂’【《宋史外戚传．李遵勖传》，1342页。】。亲自主编宋代第二部大型禅宗灯录《天圣广灯录》【《天圣广灯录》共三十卷，李遵勖编，天圣七年（1029），李遵勖编成此灯录后，献与仁宗，仁宗于景佑三年（1036）赐‘天圣’二字并作序，大加赞赏。】，足见他留心于禅宗的程度绝不亚于杨亿。他与杨亿还是至交，杨亿去世时，他十分悲伤，亲自到墓前悼念。楚圆就是在杨亿的举荐下，与李遵勖结为至交的，两人相谈，十分契机，也常有书信唱和往来，互相交流禅法心得【据查，楚圆与李遵勖之间，共有十三首诗词唱和。】。李遵勖在编集《天圣广灯录》时，便将楚圆的语录也编入其中，可以看出他对楚圆的推崇和景仰。据载，李遵勖在去世前，还命人请楚圆到京城住宅谈话，交流一生所学心得，足见二人的友谊至深。像李遵勖这样一位权倾一时的国戚重臣，与楚圆有深切交往，对楚圆传授禅法，接引弟子，无疑起到了积极的推动作用。

    楚圆除了受智嵩的指引参访杨亿、李遵勖外，先后还到筠州（治所在今江西高安县）参访洞山晓聪【洞山晓聪，宋代云门宗禅僧，住洞山弘扬云门禅法，曾得善昭之推崇，楚圆遂发参访之心。‘先是汾阳（善昭）谓公（楚圆）曰：我遍参云门尊宿儿孙，特以未见聪（晓聪）为恨故。’（宋慧洪撰《禅林僧宝传》卷二一，《卍续藏》第137册，523b。】及神鼎洪諲（生卒年不详），并依止洞山晓聪三年，学习云门禅法。后又到洪諲处参访，洪諲与善昭同属首山法嗣，当时名望极高，门下徒众兴盛，备受推崇。楚圆参访洪諲时，深受洪諲印可，并大加赞叹，‘汾州（善昭）有此儿（楚圆）耶’，于是楚圆名声大振。后受定林沙门本延等请求，住持潭州（治湖南长沙）道吾山法席。三年后，转至潭州石霜山胜利禅院。约七年后，再转至南岳福严寺开法化众，最后迁至潭州兴化禅院。于宝元二年（1039）正月于兴化禅院示寂，世寿五十四岁，谥号‘慈明禅师’。据《禅林僧宝传》载：李遵勖之子，铭塔其行于兴化，而藏全身于石霜【据《慈明禅师传》载，‘李公（遵勖）之子，铭志其行于兴化，而藏全身于石霜。’】。有《语录》一卷流传。

    楚圆生前已很有名望，先后住持五所寺院【楚圆一生先后住持五所寺院，即袁州南源山广利禅院，潭州道吾山，潭州石霜山崇胜禅院，南岳山福严禅院，潭州兴化禅院。】，投奔门下习禅请益的弟子很多。弟子们为了随时参阅方便，平时遵中国古代习惯，随闻随记，把楚圆上堂宣讲的禅话和应参禅弟子的询问所作的回答以及楚圆所作的偈颂等记录下来，甚至作一些整理，是十分合理的事情。这也应该是楚圆语录的雏型。

    《楚圆语录》正是在弟子记录的基础上编集而成的。现行的《楚圆语录》有两种本子：一种是楚圆在世的编集本，由李遵勖所编辑，载于李遵勖于天圣七年（1029）年所编《天圣广灯录》卷十八，题名为《袁州南园（源）山楚圆禅师语录》；一种是楚圆去世后的编辑本，由临济宗黄龙派创始人慧南重编的《石霜楚圆禅师语录》（以下简称《楚圆语录》），内分语录、行脚【‘行脚’原无，系笔者据《续古尊宿语要》所加。】、勘辨、偈颂四部分。其中语录部分是按楚圆一生住持五所寺院的顺序来编集的，从内容上看，比较完备。因此，时间上应是楚圆去世后所集。

    慧南所编《楚圆语录》，后被收入《慈明四家录》【《慈明四家录》，即‘慈明禅师’、‘杨岐方会禅师’、‘白云守端禅师’、‘五祖法演禅师’四人语录的汇编，从体例上看，应是临济宗杨岐派弟子在南宋时所集。因为此时杨岐派已取代黄龙派而独盛天下，成为中国禅宗的主流。】，前载有泰州军州主管学事章倧序文，章倧序文是绍兴二十三年（1153）所作。据章倧序文可知，现行流通的《慈明四家录》已是南宋时期的重刻本。如章倧序文说，‘旧版即废，斯录无传……特命工重刊。目之曰慈明四家录’【《慈明四家录并序》，载《慈明四家录》卷首，《卍续藏》第120册，161a。】。由此可知，绍兴二十三年之前，已有《慈明四家录》的刊刻。因此，现行慧南重编的《楚圆禅师语录》也应是南宋绍兴时期重刻本的流传。

    另外，《慈明四家录》卷首还载有天圣五年（1027），智度山定林禅寺沙门本延【智度山定林禅寺沙门本延，即请楚圆住持潭州道吾山之本延。】所作‘慈明禅师五会住持语录序’一篇。‘慈明’是楚圆的谥号，‘五会住持’是指楚圆一生住持的五所寺院，从时间上看，‘慈明禅师五会住持语录序’的题目，是后人增加上去的。因为在天圣五年，楚圆只住持了两所寺院。但从本延序可以知道，早在天圣五年，就已有《楚圆语录》的编集工作，但内容不会很多，大概只有住袁州南源广利禅院及潭州道吾山一部分语录【天圣五年（1025），楚圆刚到潭州道吾山住持法席不久，之前他只住持过袁州南源山广利禅院。因此，此时编集的语录，内容上应仅限于这两所寺院。】。从现行流行的两种本子来看，都有可能参考了天圣五年所编《楚圆语录》，而且慧南有可能就是在此基础上再参阅了《天圣广灯录》中《袁州南园（源）山楚圆禅师语录》的资料，对《楚圆语录》加以综合整理和编集，题名为《石霜楚圆禅师语录》。关于这一点，可从‘小师慧南重编’的题款及仍保留本延序文于卷首【《慈明四家录》中所取《石霜楚圆禅师语录》，题有‘住筠州黄檗山嗣法小师赐紫慧南重编’的款式，前载有本延序。《卍续藏》第120册，161b，162a。】的信息中得到证实。

    《楚圆语录》除以上两种本子外，后来在《建中靖国录》、《嘉泰普灯录》、《古尊宿语录》、《续古尊宿语要》、《五灯会元》及《续传灯录》等语录中，也都收有内容详略不同的《楚圆语录》，但从内容上看，应都是在前面两种本子上加以摘要的省略本。因此，研究楚圆的禅法思想，应以慧南重编的《石霜楚圆禅师语录》【收于《卍续藏》第120册。】和李遵勖所编《楚圆禅师语录 》【收于《卍续藏》第135册。】为主。

二、楚圆在中国禅宗史上的地位

    石霜楚圆在中国禅宗史上的地位，是与他培养出优秀的在中国禅宗中外至关紧要的弟子紧密联系在一起的。本章即从这个角度来作一探讨。

    楚圆自三十七岁左右住持南源广利禅院以来，直至五十四岁在潭州兴化禅院示寂的近二十年弘法生涯中，所到之处，倍受礼遇，门下弟子也十分活跃。《续传灯录目录》卷上载楚圆有嗣法弟子五十人【《续传灯录目录》卷上，《卍续藏》第142册，223a。】，其中有语录（语要）留下的有十六人，与《五灯会元》卷十二所载楚圆法嗣一致。在有语录（语要）的十六人中，传、录齐备影响巨大的仅两人，另有四人传录虽比较简略，但影响也很大。楚圆的弟子主要分布在江西、湖南、浙江一带，也有的在广西等地活动。其中对后世影响最大的有黄龙慧南、杨岐方会，除此之外，道吾悟真、翠岩可真、蒋山赞元，灵隐德章等，在当时也十分有影响。

    黄龙慧南（1002～1069），信州玉山（在今江西上饶境内）人，俗姓章。少年老成【据载，楚南’童龄深沉，有大人相，不茹荤，不嬉戏。’见《禅林僧宝传》卷二二，《黄龙慧南禅师》，《卍续藏》第137册，526a。（以下所引《黄龙慧南禅师传》出处同此。）】，十一岁时依从怀玉山（在今江西玉山县北）定水院智銮出家，天禧四年（1020）十九岁时受具足戒。

    慧南受戒后，遍参诸方。先师事庐山归宗自宝，后参访栖贤澄湜，澄湜是法眼宗禅僧【澄湜师承为：法眼文益——百丈道常——栖贤澄湜。】，以‘性高简，律身精严，动不违法度【[宋] 慧洪：《林间录》卷下，《卍续藏》第148册，586b。】’著称，慧南依止澄湜三年，深受其影响，并十分敬佩澄湜，曾说‘栖贤和尚，定从天人中来，丛林标表也’【[宋] 慧洪：《林间录》卷下，《卍续藏》第148册，586b。】。足见慧南对他的推崇。慧南离开澄湜之后，到达湖北蕲水，与云门宗禅僧怀澄相契合【怀澄师承为：云门文偃——双泉师宽——五祖师戒——泐潭怀澄。】，怀澄以‘大器许之’【《黄龙慧南禅师传》。】，器重之外，让他任书记一职，并让慧南代替自己说法接众，开示禅法。由此可见，慧南当时于禅法已经有一定的造诣。后来慧南又到福严参拜智贤，智贤是曹洞宗禅僧【智贤的师承为：洞山良价——云居道膺——同安道丕——同安观志——梁山缘观——大阳警玄——福严智贤。】。据说慧南深得智贤期许，被任命为书记一职。慧南在福严期间正值智贤去世，大众迎请楚圆来福严住持法席，此时慧南便有了参拜楚圆的机会。

    慧南第一次向楚圆请教禅法时，不但没有得到正面指点，反而遭到楚圆诟骂。后来，慧南再次向楚圆请益，据载，‘明日诣之，又遭诟骂，公惭见左右，即曰：“政以未解求决耳，骂岂慈悲法施之式？”慈明笑曰：“是骂耶？”公于是默悟其旨。’【《黄龙慧南禅师传》。】在普通人看来，当学生向老师请教时，老师应苦口婆心，循循善诱，为学生开导，才是为师之道。而楚圆则不同，当慧南向他请益时，不但不耐心开导，反而责骂不休。这从常人看来，似乎不合情理，但这正是楚圆接引弟子的一种灵活方法。因为真正的禅法体悟是离语言文字的，一切谩骂都虚幻不实，楚圆正是让弟子要在辱骂中体会到离语言文字的真实境界。这才是楚圆真正的用心，而慧南也不负楚圆的苦心，最终在楚圆的引导下体悟到了禅法要旨，并获得印可。

    慧南在楚圆处领悟禅法要旨后，不久便离去，又到各地作短期的游学。后于同安寺（在今江西永修县艾城乡凤栖山）开阐禅法，接引禅众。不久又移居归宗寺（在庐山），因归宗寺失火，遭冤入狱。慧南出狱后，住临济祖庭黄檗山，于小溪旁边积翠庵居住。治平二年（1062），应洪州知州程师孟等人之请，住持黄龙寺（在江西修水县黄龙山）。慧南在黄龙山期间，法席鼎盛，影响很大，常以‘佛生’、‘驴脚’、‘生缘’三种方法启悟禅法弟子，后人称之为‘黄龙三关’。在此期间，法席之盛堪比泐阳（建阳）马祖【泐阳马祖即马祖道一禅师（709～788），初住建阳（即泐阳）之佛迹岭弘法。】、百丈大智【百丈大智，即百丈怀海禅师，‘大智’是其谥号。】，当时禅僧、居士、官员都纷纷向其请教禅法，慧南也因势利导，别开生面，灵活地接引大众，直至治平九年（1069）去世，世寿68岁，僧腊50夏。遗有《黄龙慧南禅师语录》一卷行世。嗣法弟子达83人之多，形成‘黄龙一派，横被天下’的局势，由此可见慧南在当时的影响。由于慧南的影响巨大，后世遂以其最有影响的传法地为名，将其法系命名为‘黄龙派’。此派最初十分活跃，南宋中期以后衰弱不振。

    杨岐方会（992～1049），袁州宜春（治今江西宜春市）人，俗姓冷。少年时聪明滑稽，不喜欢笔砚、经商等俗务。二十岁在筠州九峰山（在今江西高安市）出家。方会出家后，先是自己阅读经论，也很有领会。后到南源随楚圆学习禅法，方会追随楚圆的时间最长，从南源直到南岳福严，一直没有离开，并发心充当监院一职，辅助楚圆管理寺务。据说，楚圆用完晚餐，有到山上经行的习惯，在经行中，允许弟子提问，但弟子中都不能提出好的问题。一日楚圆又去经行，方会知‘其出未远，即挝鼓集众，慈明遁还，怒数曰：“少丛林暮而升座，何从得此规绳？”会徐对曰：“汾州晚参也，何为非规绳乎！”慈明无如之何。今丛林三八念诵罢，犹参者，此其原也’【《禅林僧宝传》卷二八之《杨岐方会禅师》，《卍续藏》第137册，552b～553a。】。‘挝鼓集众’是禅林中集合禅僧的一种方式，禅僧听鼓声迅速集中，住持要升座说法，但这有一定的时间限制。从以上引文中可以看出方会平时虽然跟随楚圆学习禅法，但似乎很少发问，大家都不太注意他。而此次方会超乎寻常的举动和对答令楚圆十分惊讶。方会的表现，已经展示出内心超然洒脱的禅悟境界，从此也得到楚圆的印可。后来楚圆到潭州兴化禅院住持法席时，方会才离开楚圆。先到袁州杨岐山（在今江西萍乡县北）开辟道场，传授禅法。方会在传授禅法中，巧言善辨，注重方法的灵活性，推崇机锋棒喝，故有‘杨岐天纵神悟，善入游戏三昧，喜勘验衲子，有古尊宿之风’【[宋] 仁勇编：《杨岐方会和尚语录》，《大正藏》卷四七，转引自吴立民主编《禅宗宗派源流》，299页。】的美誉。方会于庆历六年（1046）迁住潭州云盖山，直至庆历九年（1049）示寂，世寿58岁。遗有《袁州杨岐山普通禅院会和尚语录》一卷，《杨岐方会禅师后录》一卷行世。

    方会一生有嗣法弟子12人，其中以白云守端最有影响。由于方会住在‘杨岐山’弘扬禅法，后世出于对方会及其弟子影响的认可，遂将其法系命名‘杨岐派’。方会本人由于追随楚圆的时间较长，受楚圆的影响也比较深，对临济宗禅法也有十分深刻的领悟，并大力发扬临济禅法。楚圆示寂后，方会将楚圆的遗像挂在禅堂内，集众哀悼时，指着楚圆遗像说：‘我昔日行脚时，被这老和尚一百二十斤担子放在我身上，如今始得天下太平。’【[宋] 仁勇编：《杨岐方会和尚语录》《大正藏》卷四七，642b。】这充分说明方会意在发扬临济一宗的心愿，正是方会的这一心愿，临济一宗在南宋以后，大兴于世，成为中国禅宗的主流。

    翠岩可真，福州人（治今福建省福州市），受楚圆弟子侍者之激发，参访楚圆并蒙印可。后住洪州翠岩寺（即今江西南昌翠岩寺），弘扬禅法，颇有影响。据传，可真去世时，十分神异，与楚圆示寂时有相似之处【参见《五灯会元》卷十二《翠岩可真禅师》，中华书局，730页；《禅林僧宝传》卷二一《慈明禅师》，《卍续藏》第137册，525b。】。

    蒋山赞元，婺州义乌（在今浙江义乌市）人，俗姓傅。据传，赞元系梁朝傅大士之后裔【据《蒋山赞元》载，‘禅师名赞元，字万宗，婺州义乌人，双林傅大士之远孙也。’（《禅林僧宝传》卷二七，《卍续藏》第137册，547a。】。三岁时出家，七岁正式落发为僧，十五岁时到石霜山参访楚圆，作楚圆侍者二十年，作事十分勤劳，在劳作中体悟禅法要旨。离开楚圆后，曾受请居蒋山志公道场（即太平兴国寺），传授禅法，方法灵活，解行相应，深得大众推崇。据《禅林僧宝传》载，赞元居蒋山时，王安石曾到蒋山拜访赞元，清谈论道，品藻古今。赞元劝王安石‘视名利如脱发，甘淡泊如头陀’【《禅林僧宝传》卷二七，《卍续藏》第137册，547b。】，因此，王安石对赞元也十分尊敬，曾‘特奏章服师号’【《五灯会元》卷十二，中华书局，730页。】。赞元‘坚辞鼎席’【《五灯会元》卷十二，中华书局，730页。】，后移居定林山中结茅蓬而住。熙宁初（1068～1070），王安石深得神宗赞赏，官居宰相，还亲自去向赞元请益禅法。元丰八年（1085），王安石变法失败，被罢宰相，仍亲往定林赞元住所拜访，并赠赞元诗一首【‘不与物违真道广，每随缘起自禅深。舌根已净谁能坏，足迹如空我得寻。’（《卍续藏》第137册，548a）。】。元佑元年（1086），赞元示寂，王安石亲到塔前悼念，并为赞元书写塔铭及形状【《禅林僧宝传》卷二七，《卍续藏》第137册，548a。】。从赞元生前和示寂后王安石对他的崇重，足见赞元的德行高操，影响之大。

    道吾悟真，住潭州道吾山弘扬禅法，接引禅众。楚圆曾在道吾山住持法席，悟真能在道吾山住持，足见他的禅法体悟也应很有深度。悟真在道吾山以机锋猛烈著称，当时影响也很大。

    灵隐德章，初住开封大相国寺西藏院。于庆历八年及庆历九年（1048～1049）曾应仁宗之诏入延春阁，与普照大师对答禅要。后又应诏至成化殿，与守贤讨论禅法【《五灯会元》卷十二，中华书局，737页。】。于皇佑二年（1050）宋仁宗御批住杭州灵隐寺作住持，开宣禅法。从德章三次应诏入宫及宋仁宗亲自批准住持灵隐寺等迹象表明，德章的影响是非同寻常的。

    在楚圆众多弟子中，对后世影响最大的是黄龙慧南、杨岐方会。从黄龙慧南及其法系形成的‘黄龙派’与从杨岐方会及其法系形成的‘杨岐派’同‘禅门五家’一起，被后世称为‘五家七派’。此外，在当时颇有影响的还有道吾悟真、蒋山赞元、翠岩可真、灵隐德章等人。楚圆在近二十年的弘法生涯中，正因为有了像慧南、方会这样杰出的弟子以及可真、赞元、悟真、德章等有影响的弟子，才使其禅法得到发扬光大。

    中国禅宗自弘忍（601～674）以后，遂分成南北二宗。南宗在唐朝后期迅速传播，不断扩大影响，最终发展为中国禅宗的主流。南宗到唐末五代时期形成五家流派。其中，从南岳怀让（677～744）的法系形成临济宗、沩仰宗，从青原行思（？～741）的法系形成曹洞宗、云门宗和法眼宗。这五家流派形成前后历时近一百三十年左右【 自沩山灵佑（771～853）在湖南传法及仰山慧寂（803～883）在江西、广州等地传法形成沩仰宗算起，到法眼文益于约910～958年间，在金陵（在今南京）传法后，形成法眼宗，五家流派的形成，前后历时约130余年。】。自禅门五家形成以后，中国禅宗的传播和发展进入五家迭兴，相继盛行的时期。

    禅门五家入宋以后，其传播和兴盛的情况，发生了变化。明教契嵩（1007～1072），在其《传法正宗记》一书中，对禅门五家在北宋时期传播和兴盛的情况作了记载，他说：

    正宗自大鉴（慧能）传既广，而学者遂各务其师之说，无不出于是焉。竟自为家，故有沩仰者，有曹洞者，有临济者，有云门者，有法眼者，若此不可悉数。而云门、临济、法眼三家之徒，于今尤盛，沩仰已熄，而曹洞仅有，绵绵然大旱引孤泉【[宋]契嵩：《传法正宗记》卷八，《大正藏》卷五一，763c。】。

    契嵩首先指出，禅门五家都是源于慧能（638～713）的法系，只是后世禅法学人，各奉老师的学说而形成不同流派，于是有五家流派的形成。除了五家流派外，其实还存在许多其他没有影响的流派。而这些不同的流派，到契嵩所处的时代，其传播和兴盛的情况是，云门、临济、法眼三家十分兴盛，沩仰一家已断绝不传，曹洞一家也只是勉强维持法系。契嵩是云门系的禅僧【 契嵩，宋代云门宗禅僧。藤州镡津（广西藤县）人。得法于洞山晓聪禅师。着有《原教论》、《辅教篇》等，并撰有《传法正宗定祖图》、《传法正宗记》等，为研究禅宗史的重要文献。】，一生活跃在北宋时期。其《传法正宗记》一书于嘉佑六年（1061）上进宋仁宗【《传法正宗记》经过王素上进宋仁宗，嘉佑七年（1061）三月十七日，即敕将此书编入大藏经，并赐‘明教大师’之号。（转引自郭朋《中国佛教思想史》卷下，《宋元明清佛教思想》，福建人民出版社，1995年，154页。）】。这说明，此书于1061前就已完成。因此，契嵩对禅门五家的记载应是1061年以前的情况。但是，在契嵩以后，禅门五家的传播情况又发生了变化。曹洞宗的传播和影响仍十分有限，仅有云居道膺（？～902）一系维持法系。契嵩所见十分兴盛的三家，法眼宗虽在宋初曾盛极一时，但到永明延寿（904～975）以后，就衰落不振了，到了宋中期，法脉便断绝不传。云门宗在北宋时十分盛行，其传播和影响从南方地区延伸到了北宋的政治文化中心——开封【云门宗在宋代，先有大觉怀琏（1009～1090）应诏住持京城净因寺。《佛祖统记》卷四五载：‘至是内侍李允宁奏，以汴京（开封）第宅创兴禅席，因赐额为十方净因寺。上方留意空宗，诏求有道者居之。欧阳修等请以圆通居讷应命，讷以疾辞，因举琏以为代。’后来天衣义怀（989～1060）弟子宗本应诏住持京城慧林禅院，并受到宋神宗召见；另一弟子法秀应诏住持京城法云寺，其弟子佛国惟白继任过法云寺住持一职。由于云门宗僧人奉诏住持京寺院的人数众多，无疑扩大了云宗传播的影响。】，足见云门宗的影响。但云门宗在进入南宋时期，也逐渐衰落不传。临济一宗，从临济义玄（787～866）以下，影响不大，处于寂寞无闻的境地，仅靠兴化存奖（830～888）一系维持法系。这种情况到了临济下五世汾阳善昭（947～1021）便有了改变，到临济下六世石霜楚圆（986～1039）发生了根本性的变化，一改衰落微势的局面而十分兴盛。这种兴盛的形势不断延续，一直到南宋时期，临济一宗最终发展成为禅宗的主流。临济一宗能在北宋时期逐渐兴盛起来，并在南宋时期成为禅宗的主流，究其原因，是多方面的。首先，宋朝诸帝，从宋太祖开始，均多信佛，度僧建寺，习禅修道，支持译经【杨曾文：《宋代的佛经翻译》，见杨曾文、方广锠编《佛教与历史文化》，宗教文化出版社，2000年。】，使佛教在经受唐武宗会昌法难、五代战乱及周世宗法难【周世宗法难，指后周显德二年（935），周世宗又一次实行限制佛教的政策，致使佛教的发展受到制约。】以后，又恢复隆盛，重新焕发生机。在这种佛教大的复兴机遇下，无疑会给临济宗的兴盛带来转机，提供社会保障。其次，宋代士丈夫乐禅之风的盛行，也为禅宗的兴盛扩大了社会影响。像宋代的杨亿、李维、李遵勖、苏轼、苏辙、赵抃、黄庭坚、王安石、张方平、张商英等人，都是禅宗的信徒或居士， 是受禅宗思想影响很深的学者，他们对禅宗的广泛兴趣，为禅宗的传播产生了社会效应。如杨亿、李遵勖，与善昭、楚圆的交往颇深。杨亿曾经应楚圆之请，为《汾阳善昭无德禅师语录》作序【杨亿为善昭语录所作序，名《汾阳无德禅师语录序》，置于《汾阳无德禅师语录》卷首。（《大正藏》卷四七，595a～b）】。李遵勖不但与善昭是至交，还为楚圆编辑了语录【李遵勖于天圣五年（1027），编辑《天圣广灯录》二十卷，宋仁宗于景佑三年（1036）为此录作序，中收有《楚圆禅师语录》一卷。（《卍续藏》第135册，新文丰出版公司发行，607a。以下所引《卍续藏》，皆同一版本，不一详注）】。这些举动，无疑对临济宗的传播产生了社会影响。除此之外，善昭及楚圆个人的禅学修养闻名丛林，影响深远。从楚圆下分出杨岐、黄龙二派，形成禅门五家七宗的格局，为临济宗的复兴奠定了坚实的基础。如慧洪（1071～1128）在《林间录》中说：

    予谓慈明（楚圆）道起临济于将仆，而平昔廓落乃如此，微神鼎（神鼎洪諲）则殆，亦谷泉（芭蕉谷泉）之流也，然至人示现，要非有思议心所能知也【[宋]慧洪：《林间录》卷下，见《卍续藏》第148册，627c。】。

    慧洪距楚圆的时代并不算远，在他看来，是楚圆将临济宗从濒临衰微的边缘重新振作起来。从慧洪对楚圆的赞誉及推崇来看，楚圆的影响及对临济宗复兴所发挥的作用是十分巨大的。另外，南宋章倧在《慈明四家录序》中也指出：

    临济宗风，特盛于天下，盖其儿孙皆鹰扬虎视，唯慈明（楚圆）负卓，绝逸群之韵，气吞佛祖，槌拂之下，锻炼凡圣，机用超脱，诸方未有出其右者，临济之道恢廓焉【章倧于绍兴二十二年（1153）所作《慈明四家录序》，《卍续藏》第120册，161a。】。

    章倧对楚圆的赞扬及推崇跃然纸上。也足见楚圆对临济宗的复兴起到了不可估量的影响。从慧洪及章倧对楚圆的赞扬及推崇的程度中可知，楚圆在北宋时期，对临济宗的复兴作出过卓越的贡献，在宋代禅宗史乃至宋代佛教史上，都应有相当的地位。

    自临济义玄在河北正定一带传授禅法，从其法系形成临济宗以来，在兴化存奖（？～924）、南院慧嵎（？～952）、风穴延沼（896～973）、首山省念（926～993）的四世传播中，日呈衰落之势，处于寂寞淡泊、法脉难接的衰微局面。对于临济宗这种衰落不振的局面，风穴延沼曾十分感慨。据载，风穴延沼在接引首山时，便将这种感慨流露出来，‘一日风穴见师（首山）侍立次，乃垂涕告之曰：“不幸临济之道，至吾将坠于地矣！”’【《古尊宿语录》卷八，中华书局，1994年，134页。】言语中，风穴说出了自己内心的忧虑，他担心临济一脉，在自己肩上便绝而不传。风穴的担忧，也可以从当时流传的‘临济一宗，至风（风穴）而止’ 【《禅林僧宝传》卷三，《卍续藏》第137册，453b。】的谶语中反映出来。临济宗这种衰颓的局势，在北宋时期，到了首山弟子汾阳善昭，便有了很大的改观。善昭，山西太原人，俗姓俞，十四岁出家。出家后一直‘杖策游方，所至少留，随机叩发，历参知识七十一员’【《古尊宿语录》卷十，159页。】，后到首山处参访，‘大悟言下’，蒙首山印可。后离开首山，继续寻师访道，历练禅悟，前后达三十年之久。淳化四年（993），当首山示寂后，道俗千余人敦请善昭住持汾州（山西吉县）太平寺太子院。从此以后，善昭‘宴坐一榻，足不越间者二十年’【《禅林僧宝传》卷三，《卍续藏》第137册，456a。】，集众传法，参禅论道，声誉日隆，被尊称为‘汾阳’。善昭在当时的影响，一改临济宗寂寞无闻的形势，呈现出复兴的转机。但是，对临济一宗在北宋兴盛起决定性作用并奠定基础的，却是善昭的弟子楚圆。

    参照柳田圣山《中国禅宗史系图》【见西谷启治、柳田圣山编：《禅宗语录》Ⅱ，筑摩书房，1974年。】，笔者编制了《临济及临济下一世至六世活动情况一览表》、《临济下七世——楚圆法嗣活动情况一览表》、《临济下一世至七世法系图》、《临济下七世以后世法系图（北宋）》几幅图、表。通过这些图、表，可以得出如下看法：

    第一，自临济宗成立以来，从临济下一世至五世，传法区域仅局限于河南、河北一带，范围十分有限。而从临济下六世楚圆开始，这种情况发生了极大的改变。楚圆一生在江西、湖南一带住持五所寺院，其弟子的活动区域也主要在江西、湖南、浙江、江苏等广在南方地区。也就是说，临济宗自楚圆以后，传法区域从北方向南方转移，影响也逐渐扩大。

    第二，临济一宗，在善昭以前，弟子十分少，到了善昭虽有所转机，但并不庞大。到了楚圆时，弟子逐渐增多，到了楚圆弟子乃至再传弟子时，影响就越来越大，特别是楚圆弟子慧南和方会的影响巨大，形成禅门五家七宗的格局。

    因此，可以毫不夸张地说，楚圆对临济宗在北宋时期的的兴盛和传播，起到了承先启后的特殊作用，在中国禅宗史上占有重要地位。如果没有楚圆这种特殊作用，临济宗在北宋时期的复兴，是难以想像的。因此，慧洪在《林间录》中，称赞‘慈明（楚圆）道起临济于将仆’，章倧称赞楚圆说：‘唯慈明（楚圆）负卓，绝逸群之韵’。慧洪及章倧对楚圆的赞誉，不但说明了楚洪及章倧对楚圆的推崇和尊敬，更表明了二人对楚圆在北宋时对临济宗的复兴及对后世临济宗的传播发生了重大而深远的影响的肯定。

    通过以上的分析，我们可以看出，楚圆一生活跃在北宋初期，遍参名宿，结交名士，蒙善昭印可，成为临济宗禅僧。住世弘法近二十年，先后住持五所寺院。楚圆的一生成就非凡，吸引禅众甚多，门下弟子不乏杰出之人，其中慧南和方会对后世影响最大。楚圆在禅法传播过程中，方法灵活，形式多样，既继承包括临济禅法在内的南宗禅法的传统，又不断汲取其他禅派的禅法思想和方法，既对善昭的禅法思想有直接的采用，又不恪守善昭‘颂古’的禅风，从而内外兼长，兼容并蓄，形成自己独特的禅法思想。同时，楚圆在弘法生涯中，不乏士大夫、地方行政长官及信士的鼎力支持。由于楚圆自己的成就非凡，禅法灵活多样，有独立的禅法思想，并得到各方面的支持，为北宋时期临济宗的复兴作出了卓越的贡献，在宋代禅宗史上，具有重要的意义和地位。

［宗性，1973年生，重庆潼南人。中国佛学院研究生，河北禅学研究所副所长。发表有《论唯识佛法因果同时思想及其意义》、《法眼文益〈宗门十规论〉传法思想及其价值辨析》等论文。］


《百丈清规》初探（智海）

《百丈清规》初探

智 海

【内容提要】　当今佛教界戒律颓废的现象早已引起许多人的关注与不安，以致于有人认为在引起佛教界戒律衰退的诸多因素之中，百丈的清规以及相应的禅门清规应负主要责任。这种说法是值得商榷的。从戒律学的角度看，百丈的清规是因应禅门特殊的教育手法而出现的，是禅门乘戒并急意识的强化产物。一方面，清规使得禅宗门庭从律寺之中独立出来，另一方面也使禅门特殊的教育手法得以实施，并对佛教在唐宋以降的绵延发展有着显著影响。百丈本着不一不异的原则制定清规。因应于中国人文风俗的具体情形和禅门特殊教育手法的因素 ，这是与戒律不一的层面；其乘戒俱急的思想意识，这是与戒律不异的层面。在历史上，清规只是作为戒律的补充形态而存在，从来没有代替过戒律，也不可能代替戒律，禅寺中戒律与清规并行不悖是不争的事实。调整对戒律与清规的正确认识，是振兴佛教戒律的必要前提。

【关键词】　戒律　清规　百丈怀海

    就佛法个体的经验说，从凡夫发心到因地之中的修行，从修学的增上到佛果的圆满，没有哪一个阶段可以离开戒律。佛弟子身份的取得和增上，都是由于戒律的受持与熏修而获得。是不是佛弟子，要看他（她）是否受持佛戒来定；其修学的情况如何，要从其戒律的熏染程度来说。就佛法的修学众来说，不管是在家众还是出家众，戒律都是其必不可少的行为规范。戒律既是佛弟子个人修学的依学处，又是佛弟子众的和合规范。就佛法的整体而言，戒律更是佛法住世的根本保障。然而，从戒律在佛教的现实中所呈现出来的境遇来看，又是极尽曲折艰难的。在佛教的原始发祥地古印度，佛陀入灭之后，关于戒律的歧异主张，对佛经结集和教团的分裂、部派的出现，都可以说是最主要、最直接的因素【参王邦维：《南海寄归内法传校注》38页以下，中华书局，1995年。】。在中国，先是由于佛法未昌，戒律不行，待到律宗兴起，又因律典浩繁，研习乏人，而难以为继，时至日下，戒律益发萎靡，几至无闻。这到底是什么原因所致？是一个非常值得深思的问题。

    就中国的僧团情形看来，似乎从一开始就是二元并行的，即戒律与各种僧制同时应用。除佛制的戒律以外，历代王朝政权针对佛教有着各种各样的僧尼令或僧道格，历代的佛教徒亦有各色的僧制、清规。其中，戒律是来自于大小乘佛教的佛制；僧道格即是政令，是国家政府部门对僧尼等制定的政策法令，可以说是历代的宗教政策；而僧制和清规则是佛教传布到一定阶段的产物，是中国佛教历代高僧大德们结合本土风俗、民情、文化等具体情形，为匡正僧尼的行为，于戒律之外，另制定其他若干约束僧尼言行的僧团制度。基本上，就是这四种——戒律、僧道格、僧制、清规——制约着中国的僧团。

    到中唐的时候，百丈怀海（720～814）禅师制定了清规。很多人以为禅宗是特别中国化的佛教宗派，它标举不立文字，教外别传，直指人心，见性成佛。其行事往往特立独行，脱略不羁。到了百丈时期，更是因他住于律寺之中，而感到对禅宗‘说法住持，未合轨度，故常尔介怀’，从而别创禅林，制立清规。百丈清规制定之后的几百年间，就出现了十几种清规，历代丛林依百丈清规为蓝本，作了一些权宜性的增减，到元代至元年间（1335～1340），奉敕重修，称为敕修百丈清规。迄今近七百年间，百丈清规一直作为历代寺院的基本法规。可以说，百丈清规的创立，在整个中国佛教史上是特别值得注意的事情。

一、百丈清规与唐代禅宗教团

    从禅宗与律寺的关系着手，来看禅宗的发展过程，最起码有着这样两个阶段：一是禅律共住阶段，其次是别创禅居阶段。

    首先是禅律共住阶段。据《景德传灯录》卷六载：‘以禅宗肇自少室，至曹溪已来，多居律寺。虽则别院，然于说法住持未合轨度故。’【《景德传灯录》卷六，《大正藏》卷五一，250c。】说到从达摩祖师在少室山传禅开始，一直到六祖惠能禅师，近两百年时间里，禅僧大多住在律寺之中，别院而居。这在赞宁所着《大宋僧史略》卷上亦曾说到这种情况。在禅律共住阶段，在形式上，禅宗还没有形成独立的禅林，禅修僧人亦仅是零散的分布于各律寺别院而居，集团性的修学还相当之少，禅僧亦是在传统的戒律生活中修禅。

    其次是别创禅居阶段。到了百丈怀海禅师的时候，由于感到当时禅宗行人的说法、住持未合轨度，在思虑其原因时觉得大乘禅者应有其相应的规制生活，于是对于传统的大小乘戒律‘博约折中，设于制范’，务使其相宜于禅僧开悟自性的修学生活。《大宋僧史略》卷上说：

    后有百丈山禅师怀海，创意经纶，别立通堂，布长连床，励其坐禅。坐歇则带刀斜卧。高木为[木+施]架，凡百道具悉悬其上，所谓龙牙橛上也。有朝参暮请之礼，随石磬木鱼为节度。可宗者谓之长老，随从者谓之侍者，主事者谓之寮司，共作者谓之普请。或有过者，主事示以柱杖，焚其衣钵，谓之诫罚。凡诸新例，厥号丛林。与律不同，自百丈之始也【同上。】。

    到了这一阶段，开始出现集团性的禅僧修学，禅宗寺院普遍兴起，在戒律规制上，禅宗亦开始创立适于自宗修学的清规生活，而与传统的戒律有所不同，即在禅寺建筑格局上、修学形势上、寺庙职事设立上，对僧众的管理方法上都出现了诸多新例。

    百丈清规是应禅宗教团的出现和不断壮大的形势而出现的，可以说，没有禅宗僧团的出现，也就没有百丈清规的出台。而百丈清规的制定，又为禅宗僧团的发展提供了制度上的保障，这可说是禅宗僧团存在和发展的根本保障。禅宗的真正崛起，是以清规的创建为主要标志，而清规的制定，又为禅宗寺院的普遍兴起起到了根本的推动作用。正是禅宗的特别教育法，使百丈禅师创建了禅宗特色的清规，而百丈清规又使禅宗的特别教育法得到了顺利的实施。

    从达摩传禅到六祖慧能，在历代禅者的说法与著作中，我们都可以或多或少地看出，禅修者自有其独特的戒律观。唯其这样的禅修者还没有大规模的出现时，这样的戒律观还仅是禅修者个体的特别经验而已，一旦禅修者的数量达到一定的规模，这种个体的体验就上升为这种团体的共识而固化为禅宗僧团的特别规制。从达摩祖师传禅到僧璨禅师时代，禅修者还仅是极为个别的情形，到了道信禅师的时候，其门下就有僧俗五百余人，诸州学道者云集双峰山，连刺使崔义玄也闻而就礼【《续高僧传》卷二十，《大正藏》卷五十，606b。】； 而到了五祖弘忍禅师的时候，其门下有七百余僧【《景德传灯录》卷三，《大正藏》卷五一，222c。】，形成了东山法门；在六祖慧能禅师归宝林寺时有‘缁白千余人’【《景德传灯录》卷五，《大正藏》卷五一，235c。】。 随着这样的禅僧修学的集团性规模不断扩大，对于管理制度的制定与成文化，也是势在必行。唯其禅门的特殊修学方式，亦应有相应特殊的规制。百丈清规的出台，可以说是在这样的形势下被呼唤出来的。

二、百丈清规内容的探讨

（一）《百丈规绳颂》与《禅门规式》辨析

    百丈清规的原貌，在现在已经无法得窥，但是在一些相关的资料中还保持了大量的信息，在《宋高僧传》卷十有《百丈怀海传》【《大正藏》卷五十，770～771页。】《景德传灯录》卷六亦有怀海传并其《禅门规式》【《大正藏》卷五一，250页。】，在《卍续藏》第16套第5册的《禅苑清规》卷十有《百丈规绳颂》，在《大正藏》有《敕修百丈清规》卷八的《古清规序》【《大正藏》卷四八，1157～1158页。】，还有陈诩所撰写的《册洪州百丈山故怀海禅师塔铭》【《大正藏》卷四八，1156～1157页。】，其中陈诩所写的塔铭是唐宪宗元和十三（818）年十月三日即百丈示寂后四年完成的，是迄今为止关于百丈最早的资料，其对百丈时代的情况描述，可信度应该是比较高的，但是却没有提及《百丈清规》的存在，有学者即就此事实对百丈时代即有清规存在的说法提出了质疑，如在1939年，木村静雄在《古清规考》一文中对百丈清规存在的真实性即提出了质疑【木村静雄：《古清规考》，《禅学研究》第31号，1939年。】，近藤良一亦认为百丈时代并没有清规的存在，其理由主要有三点：第一即是陈诩的《洪州百丈山故怀海禅师塔铭》中对清规只字未提；第二，是百丈的嗣法弟子以及在百丈门下参学过的禅僧传记中也没有百丈清规的记录；第三，是‘百丈清规’的用语最早是出现在十二世纪的《禅林备用清规》中【近藤良一：《百丈清规の成立とその原形》，《北海道驹泽大学研究纪要》第3号，1968年。】。 但是，在《塔铭》中也可以看出：百丈示寂后的葬法是对净行婆罗门葬法的遵守，百丈塔铭碑侧记载了对大众的五条鉴戒：1. 塔院常请一大僧，及令一沙弥洒扫。2. 地界内不得置尼台尼坟塔及容俗人家居止。3. 应有依止及童行出家，悉令依院主一人，僧众并不得各受。4. 台外及诸处不得置庄园田地。5. 住山徒众不得内外私置钱榖【《唐洪州百丈山故怀海禅师塔铭》，《大正藏》卷四八，1157a。】。这五条规定虽是百丈大师圆寂之后未产生新住持前大众共同商议制定的，但可说是直接透露了百丈对戒律的重视。在《景德传灯录》卷第六末载有《禅门规式》，在《禅苑清规》卷十有《百丈规绳颂》，对比《禅门规式》和《百丈规绳颂》的内容，可知《百丈规绳颂》在《禅门规式》的基础上有所发展，《禅门规式》全文内容都可在《百丈规绳颂》中找到。现依《百丈规绳颂》的分段，略为辨析如下：

    百丈大智禅师，以禅宗肇自少室，至曹溪以来，多居律寺，虽别院，然于说法住持未合规度，故常尔介怀。乃曰：‘祖之道，欲诞布化元，冀来际不泯者，岂当与诸部阿笈摩教为随行耶？’（旧梵语阿含，新云阿笈摩，即小乘教也。）或曰：‘《瑜伽论》、《璎珞经》，是大乘戒律，胡不依随哉？’师曰：‘吾所宗非局大小乘，非异大小乘。当博约折中，设于制范，务其宜也。’于是创意别立禅居。

    昔时居律寺，别院启禅门。大智禅师后，方知祖道尊。

    这一段，说明百丈祖师别立禅居的本意及其创设《清规》的原则。别立禅居，是因为禅宗居于律院之中，禅宗的说法、住持，未合规度。从达摩大师少室山传禅开始，到曹溪六祖慧能大师的时候，禅宗已经蔚为壮观了，最初，禅者虽则依寺而住，但实际多是离寺而居，达摩大师即是在山洞之中面壁修禅，其他如佛窟惟则开始亦是在天台山的岩洞里修行的，鸟巢道林则是在一棵大树之上修行的，像石头希迁则是在寺院外面的一块大石头上结庵而居住。然而随着国家对僧团的管理加强以及律宗的迅速发展，禅僧一度曾被要求在律寺之中居住。然而，律宗的修行生活，对于禅者的开悟心性来说，似乎成了一种障碍。律宗行人虽也有其业理可寻，然而更多的是凭借对佛陀的信仰而学习戒律的生活，由于对佛陀圆满福德智慧的坚信，从而对佛陀制定的戒律产生信心，由此信心而安住于戒律的持守，舍离了自我虚妄的种种众生知见，依戒依律而作意起心、行住坐卧、应对接物，循规蹈矩，不越规度。在戒律的持守中对治、净化自我的烦恼，从而达到解脱。而禅宗重在启迪行人的自信、自尊、自性，要把佛陀三藏十二部的智慧变成自己的智慧，在坚信佛陀的圆满福德智慧的基础上，更多地要求禅者的是要提起话头，参悟疑情，不疑不悟、小疑小悟、大疑大悟，依疑情方便而摄心一处，成办明心见性，开悟成佛。禅者的说法，又是本着言语道断，心行处灭，不立文字，直指人心的态度，要让禅者熟处变生，生处变熟，每每让人意想不到而不落窠臼，总是那么活泼而灵性。禅者的依自疑而入佛智的特殊方法，面对传统戒律的依坚信佛智而舍自之疑、依戒依法、如律作意，自然就有了信与疑的矛盾，百丈禅师对禅者的修行方便和传统戒律之间的矛盾‘常尔介怀’，到底该对戒律采取一种什么样的态度，才能和禅宗的修行方式有机的结合起来呢？最后作出了他的决择，即是站在大乘佛教的立场，为发扬禅宗诸祖开悟自性的佛道妙法，本着与传统戒律不一不异的原则，勇敢地对小乘的戒律观加以修正，以适应禅者的修学生活。然而，即或是站在大乘佛教的立场之上，为什么不依大乘戒律修学却另创清规呢？百丈制定清规的原则是‘非局大小乘，非异大小乘，当博约折中，设于制范，务其宜也’。即是既不是完全脱离大小乘的传统戒律，也不是完全照搬大小乘戒律，对于清规的内容，是希望既不像大小乘佛教那样的浩博无际，也不是太过脱略的东方简约式思维，而是在博约之间取其中道，本着务必宜于中土禅者开悟自性的增上权巧而设制立范，以期禅祖之道能灯灯相传而薪火无尽。

    然而，戒唯佛制，只有佛的圆满智能，才能识因达果到毫厘不爽，才能依法尔如是不增不减的法界因果来制定戒法，降佛以还，其他人都是没有这种能力制定戒法的。历史上凡是涉及到对戒律的改动时，总是伴随着僧团激烈的纷争，所以，百丈怀海禅师的清规引起一定的意见，也是很正常的。

    凡具道眼，有可尊之德者，号曰长老。如西域道高腊长呼须菩提等之谓也。既为化主，即处于方丈，同净名之室，非私寝之室也。

    道德兼隆者，方能嗣祖宗。须菩提雅号，无垢称家风。

    禅林中设长老为化主，禅林中的领导者，是居住于方丈的长老，是住持一方的化主。化主，是指有能力教化众生之人，这是以释迦世尊为娑婆世界的教化之主。 但是在禅林之中，教化之主即是一寺的住持，相对于学众而言，住持是能化，居于主位，学众是所化，依化主而修学。而长老，要由具备‘道眼’和相当德行资格的人担任。长老，指年龄长而法腊高，智德俱优之大比丘。由此可以知道，禅宗在佛陀入灭后的时空领域中，选举开悟自性、戒德俱长之大比丘作为长老，住持一方，代佛说法，接引众生。佛陀自性流露出来的智慧，其言传身教，被记录成经律论三藏，这在佛陀灭后，在藉由文字名言传播各地的时候，似乎总有那么一些僵化的味道，但禅者的教育，本着不立文字，直指人心，言语道断，心行处灭的指导思想，藉由长老住持个体佛法的体验而再现出来，那些由文字组成的名句本身，好像又充满了灵性。

    方丈，古来之说，乃维摩居士之石室，四方有一丈，丈室之名，始基于此。维摩，即维摩诘，为佛陀之在家弟子，乃中印度毗舍离城之长者。虽在俗尘，然精通大乘佛教教义，其修为高远，虽出家弟子犹有不能及者。《法苑珠林．感通篇》曰：‘吠舍厘国宫城周五里，宫正北六里有寺塔，是说维摩经处。寺东北四里许有塔，是维摩故宅基，尚多灵神。其舍迭砖，传云：积石，即是说法现疾处也。于大唐显庆年中敕使长吏王玄策，因向印度过净名宅，以笏量基，止有十笏，故号方丈之室也。’案方丈之名，先唐王玄策已有其说。王简栖《头陀寺碑文》曰：‘宋大明五年始立方丈茅茨。’注，高诱曰：‘堵长一丈，高一丈，面环一堵，为方丈。铣曰：宋孝武皇帝时也，言立方丈之室，覆以茅茨之草，以置经家也。’则方丈唯言僧坊之狭小而已，必非由于维摩也。住持一方佛教的长老，不仅要精通佛法，而且要以身作则，连居住的地方，亦要有朴素检约的特色。

不立佛殿，惟树法堂者，表佛祖亲嘱授，当代为尊也。

入门无佛殿，升座有虚堂。即此传心印，当知是法王。

    禅林中以法堂代替了佛殿，这是禅林中非常特别的地方。佛在世时，以佛为师，佛灭寂以后的佛教，特别兴起了对佛陀的怀念，如建塔、造佛像等。在《四分律》中的事塔功德，以及中国佛教中建造佛像、佛殿的极尽能事，可以说都突显了这一层面的意识，所以佛殿在寺庙里一般都是处在中心的位置。然而，建筑佛寺、佛殿、佛像等等，都是希望通过这些事象来启发人们自性的佛宝——如来藏的功德。如果忽略了自性的证悟，耗费大量的人力物力财力来建设高广豪美的寺宇，就会把依佛像而修自性的方便沦为偶像的崇拜，这对于佛法真实层面的启悟反倒成了莫大的障碍。百丈大胆地对这种传统的寺庙建筑格式进行了改革，禅林中不树佛殿，唯建法堂，应该是对当时中国大地上这种流弊的反思与回应吧。大乘以佛宝为究竟的归依对象，为了引导中、小二乘的行者，次第转入大乘，所以才方便设立三种不同的皈依。而怀海禅师不树佛殿，只建法堂的创意，突显住持僧宝依禅林中有佛法证悟体验的长老为住持，和合修学，可以说极尽现实的权巧方便。

    所褒学众，无多少、无高下，尽入僧堂中，依夏次安排。设长连床，施[木+施]架，挂搭道具。

    学徒无众寡，高下入僧堂。道具安[木+施]架，周围设广床。

    百丈清规的这一举措，体现了和戒律不异的精神。在佛世已有僧堂之名，大小乘律依夏次法腊安众也是一贯的。但在原始佛教僧团中，僧堂是指僧房与精舍，故性质与百丈时的僧堂应该是有差异的。现今僧堂的制度，是依据唐代百丈怀海禅师所制定之禅门清规而更加具体化。我国自唐、宋以降，于僧堂之中央安置圣僧像，众僧围之，周围设置坐床，是禅林中僧众日常起卧的堂舍，更是僧众坐禅办道之道场。僧堂依其作用，具有多重意义，故有多种称呼。是云水僧群集之处，所以称为云水堂；是选出佛祖之道场，称为选佛场；僧众于此堂凝然坐禅，犹如枯木，称为枯木堂。亦有广堂之称。后世称为禅堂，是与明、清禅规中之坐禅堂相混淆了。

    僧堂系禅寺最重要之场所，故对僧堂之位次及日常之进退行法，敕修、备用等诸清规，均有极严格之规定。僧堂多建于寺之东侧，随堂之广狭设四板、八板、十二板等床位。在僧堂，各人之座位横占三尺，头上之椽有三条，故古来有‘三条椽下，七尺单前’之语。在僧堂内所定之座位，称为堂位。此堂须保持缄默，因此与浴室、西净共称为三默堂。

    禅林中的学众，不管有多少，不分高下，全部都在僧堂中，这体现了僧众间的平等原则。彼此间依受戒后的结夏安居的年数而定先后，僧众受戒后的结夏安居次数，实际就是僧人的戒腊，因为佛教僧徒每年要举行安居静修，安居一次，戒腊也就增长一岁。《梵网经》菩萨第三十八条轻戒规定：‘若佛子，应如法次第坐，先受戒者在前坐，后受戒者在后坐，不问老少、比丘、比丘尼、贵人、国王、王子乃至黄门奴婢，皆应先受戒者在前坐，后受戒者次第而坐。’【《梵网经菩萨戒》第三十八条《乖尊卑次序戒》，《大正藏》卷二四，1008b。】百丈清规的依夏次而定先后，可说与此是一致的。

    卧必斜枕床唇，右胁吉祥睡者，以其坐禅既久，略偃息而已，具四威仪也。

    斜枕床唇卧，安祥右胁眠。暂时调四大，敷坐复安禅。

    清规要求住在禅林中的僧众，必须具备行住坐卧四威仪。四威仪，一行，二住，三坐，四卧。此四者各有仪则不损威德，谓之四威仪。《观无量寿经》曰：‘具足众戒，不犯威仪。’由此可知‘威仪’一词常和‘戒’连在一起用，几乎就是戒的同义语。对威仪一词，《左传．襄公三十一年》的解释是：‘有威而可畏谓之威，有仪而可象则谓之仪。’《释氏要览》下曰：‘经律中皆以行住坐卧名四威仪，其他动止，皆四所摄。’

除入室请益，任学者勤怠，或上或下，不拘常准。

入室参玄理，抠衣请益时。任他勤与怠，上下勿常仪。

    此段谓采取灵活的修学生活。请益，即学人请师示诲之意。本为《礼记》、《论语》中之用语。《礼记》：‘请业则起，请益则起。’于禅林中，多指学人受教后，就尚未透彻明白之处，再进一步请教之意。有关请益之法，有详细规定，据《敕修百丈清规》卷五大众章请益条载：‘凡欲请益者，先禀侍者，通覆住持：某甲上座今晚欲诣方丈请益。如允所请，定钟后诣侍司，候方丈秉烛装香，侍者引入，住持前问讯、插香、大展九拜，收坐具，进云：“某为生死事大，无常迅速，伏望和尚慈悲方便开示。”肃恭侧立谛听垂诲，毕，进前插香，大展九拜，谓之谢因缘，免则触礼，次诣侍司致谢。’【《敕修百丈清规》卷五，《大正藏》卷四八，1143c。】可见其规式之严。

    其阖院大众，朝参夕聚，长老上堂升坐，主事、徒众雁立侧聆，宾主问酬，激扬宗要者，示依法而住也。

    夕聚晨参处，师徒集会时。升堂须雁立，侧耳听玄微。

    禅林僧众依法而住，教学则依朝参夕聚的方式。在朝、夕的参聚中，由住持升堂说法，主事以及徒众雁立于两侧聆听。主宾之间除了这种方式外，还可以用问答的方式来教学，将一宗的要旨举扬出来互相激发。这种灵活的说法，对于大众的修学，可以说起到了非常好的作用。

    斋粥随宜，二时均遍者，务于节俭，表法食双运也。行普请法，上下均力也。置十务，谓之寮舍，每用首领一人管，多人营事，令各司其局也。主饭者，目为饭头；主菜者，目为菜头；他皆仿此。

法食宜双运，精粗且过时。诸头分局务，普请贵匀齐。

    这是说明当时的饮食、作务与禅寺的管理情形。在饮食方面，是一本戒律的规定，严格实行出家人过午不食的传统。斋粥，斋是午食；粥是朝餐。一般为早餐食粥，午餐食饭，即晓光渐现至得见掌中纹时，为粥时。斋，原为清净的意思，在印度佛教的经律中衍化为过午不食之意，《摩诃僧祇律》说出家人以午时一食为法，过午进食称非时；非时之所食，称非时食或后食（过日中后所食）。而持非时食戒称为持斋。在中国的大乘律中，斋又含有素食（禁食五荤）、不吃肉的意思。或是过午不食、或是不食用五荤、或是不吃肉等，这些都是清净食的范畴。禅宗亦在食法之中奉行着戒律的条文，此即法食双运，无处不道场，吃、喝、拉、撒、行、住、坐卧……都是在作佛事。

    禅林大众一体实行普请劳作制。凡有作务，一体参加，上下均力。这种传统，至今犹被推重。只是当时将普请作为禅林制度，而今想来是需要多少的胆识和魄力，因为从古印度的比丘开始，一直就是实行乞食制而不事耕作的，耕作被视为比丘邪命。佛教传到中国，由于文化背景改变了，古印佛教的比丘实行的乞食制，在中国的文化圈中却引起了许多的争议和攻击，百丈因应中国本土的文化、时、地等诸多现缘而及时调整了态度，决然地提倡作务禅， 一日不作，一日不食，又为其后的佛教发展开辟了一个广阔的空间。

    禅林从事作务劳役时，即普遍邀约大众劳作，上下合力，称为普请。今俗称出坡。据《入唐求法巡礼行记》卷二载，此制于唐代即行于各地，当收获蔓菁、萝卜时，院中上座等尽出拣叶；如库头无柴时，院中僧等尽出担柴。盖此制原系倡导农禅，凡耕作摘茶等作务皆以普请为之。

    在百丈怀海禅师的丛林中，是要实行普请的劳作制度的，从一些资料上可以看出，普请作务在百丈之前就已经有了，并不是从百丈时候才开始的，只不过百丈在《清规》中把普请作务制度化了。普请制度是百丈清规非常特别的地方，这等于公开把以往戒律中所严禁的出家修行者的生产劳动提到了日常生活制度的高度，这一举措，对于禅门的修行观乃至宗要均带来了新的诠释，有着非常特别的意义。

    禅林中设置十大寮舍以管理营运。而十大寮舍的名称并不详尽，文中只是列出了饭头、菜头、维那的职事名称，其他的寮舍名目则有待于进一步的探究。

    或有假号窃形，混于清众，并别致喧挠之事，即堂维那检举，抽下本位挂搭，摈令出院者，贵安清众也。

    不信天真佛，来为假比丘，即时抽挂搭，去矣莫回头。

    这一段，是说明禅林之中依检举、摈弃之法以拣安清众的方法。对于出家众来说，检举、摈弃之法，律已有之，这可说是沿用而已。在比丘的戒律中规定，如果彼此间出现了不如律法的行为，比丘之间是要互相规劝的，由于辗转相谏（相互规劝）、辗转相教、辗转忏悔，这样佛弟子众才能得到佛法利益的增长【《五分戒本》，《大正藏》卷二二，195c；《摩诃僧祇律大比丘戒本》，《大正藏》卷二二，550b；《四分律比丘戒本》，《大正藏》卷二二，1016c。】。如果比丘知道其他比丘有犯粗罪的情形而为之覆藏不检举，这是不如法的【《四分律比丘戒本》波逸提法第64条，《大正藏》卷二二，1019c；《五分戒本》，《大正藏》卷二二，198b；《僧祇律大比丘戒本》波逸提法第60条，《大正藏》卷二二，553b。】。对于那些‘假号窃形，混于清众，并别致喧挠之事’，维那亦要检举，‘摈令出院’，这是为了成就出家众清净解脱的大事。比丘出家，不分贵贱上下，皆成志求解脱之清净大众。所以出家教团或于丛林修行之大众，又称清净大海众、清净众，在《禅门规式》即称为清众。如果不是为这一目的，假借比丘的名字、盗窃比丘的形象，蒙混过日子的人，不但自己在佛门之中造罪，还会影响出家清众的修道事业，对于这种人，只好摈弃于山门之外了。

    或彼有所犯，即以柱杖杖之，集众烧衣钵、道具，遣逐，从偏门而出者，示耻辱也。

    犯重焚衣钵，应当集众人山藤聊示耻，驱摈出偏门。

    这一段是说明禅林中以杖打、烧道具、从偏门逐出犯规者以肃众的方法。虽和上一段意思相近，都是惩治僧众之中的害群之马，但处理的方法却和传统律法不一样，很有一些中国化的味道，像依杖打而惩罚，这在律法之中是看不到的。

    详此一条，制有四益：一、不污清众，生恭信故。三业不善，不可共住。准律，合用梵坛法治之者，当驱出院。清众既安，恭信生矣。二、不毁僧形，循佛制故。随宜惩罚，得留法服，后必悔之。三、不扰公门，省狱讼故。四、不泄于外，护宗纲故。四来同居，圣凡孰辨，且如来应世，尚有六群之党，况今像末，岂得全无。但见一僧有过，便雷例讥诮，殊不知，以轻众、坏法，其损甚大。今禅门若稍无妨害者，宜依百丈丛林格式，量事区分。且立法防奸，不为贤士，然宁可有格而无犯，不可有犯而无教。惟百丈禅师护法之益，其大矣哉。禅门独行，由百丈之始。今略叙大要，遍示后代学者，令不忘本也。其诸轨度，山门备焉。

    摈逐成何益？安禅不毁僧，公门无狱讼，祖席播佳声。

    这一段，是说明清规中规定上一条安众肃众之法的种种好处所在。如法展转相互劝谏，对于犯了重戒的比丘，进行摈逐，可以维护比丘清净解脱的形象，可以保护世间信众的信心，不致于让信众因为比丘的不如法而丧失了对圆满佛法的敬信，还可以在僧团内部就可使不如法的种种事情依法而消弥于无形。

（二）百丈清规对印度戒律精神的继承与变革

    百丈怀海禅师制定清规，继承了印度的戒律精神而本着随方毗尼的原则加以适当的变革。随方毗尼，是说戒律（毗尼）可随各地之风土习俗而有开制、缓急之别。随风俗民情之需，对戒律可斟酌取舍。即戒律中佛陀未禁止之事、未开许之事等，得随顺地方之风土、气候等而斟酌开许废止。比如虽为佛陀未曾制定之法，然为他方之习俗，则应遵行之，如我国食必用匙箸，行必着鞋履等。《五分律》卷二二：‘复告诸比丘：虽是我所制，而于余方不以为清净者，皆不应用。虽非我所制，而于余方必应行者，皆不得不行。’【《五分律》卷二二，《大正藏》卷二二，153a。】意思是说，假令佛所制戒于他处不合当地风土习俗，则不可用。又若虽非佛所制戒，但于他处为不得不施行者，则必当施行。此为如来在世亲口宣说之教。

    就戒的精神而言，应该是努力地为善去恶。而百丈怀海禅师制定的清规，可以说是直接秉承这一精神，从清规的形势上说是与戒律不一不异的。不一的方面，从上面的探讨中可以看出，一是因应于禅宗不立文字，直指人心的灵活教学，表现在形式上如呵佛骂祖、焚烧佛像等一般人所不能理解的‘越格’行为，一是因应于中国本土的风俗民情对不耕而食的非议与责难而提倡作务禅的普请制等，这可以依随方毗尼而理解，毗尼随方的原则便是清净，清净是为办道。这与为道制戒的宗旨是相通的。据说在古印佛教第一次集结经典时，就为这随方毗尼而产生了分歧，到了律分五部时终于还是随己所乐采集成文，到了百丈怀海禅师，可以说就中国的文化风俗等把随方毗尼的精神发展到现实成文的清规了。

三、后 论

    关于百丈怀海禅师的历史地位，在撰于五代南唐保大十年（952）的《祖堂集》卷十四有百丈怀海的传记，但很简略。在比《祖堂集》更早的《唐故洪州开元寺沙门道一禅师塔铭》中，权德舆历数慧海等十一名大弟子的法名时，其中竟没有怀海的名字在内，陈诩在为百丈怀海撰碑文时提到这一点，曾有过说明，‘（怀海）居常自卑，善不近名，故先师碑文独晦其称号’ 【《唐洪州百丈山故怀海禅师塔铭》，《大正藏》卷四八，1156c。】。在《景德传灯录》中这样说：‘（怀海）与西堂智藏禅师同号入室，时二大士为角立焉。’【《景德传灯录》，《大正藏》卷五一，249b～c。】这是对怀海在马祖禅中的地位给予肯定。《天圣广灯录》中也有类似的肯定，则是说他与西堂智藏、南泉普愿‘同号入室，时三大士为角立焉’【《天圣广灯录》卷八，《卍续藏》第135册，655a。】。葛兆光在《中国禅思想史》中，认为‘当时百丈怀海的地位还远不如慧海、智藏、惟宽、怀晖’，‘他最重要的业绩大概是培养了黄檗希运、沩山灵佑等著名禅师，由于希运（生卒年不详）与政界名人颇有交情，并且门下有临济义玄（？～866）创临济宗，由于沩山灵佑（771～853年）及其门下仰山慧寂又创沩仰宗，后世宗风大盛，于是师以徒显，并不断增添附益各种机缘语录，百丈才俨然成了马祖的衣钵传人，几乎所有依宗脉排座次的灯录系统禅史都把他放在了显要的位置’【葛兆光：《中国禅思想史》，北京大学出版社，1995年，303页。】。

    的确，到了灯录中，对百丈清规是给予了很高的评价的。如‘四无壁落浑大方，万世清规信明白’【《宏智禅师广录》卷四，《大正藏》卷四八，55b。】。‘百丈清规，千古洪范。藏之则虚空绝迹，用之则纲令森严’【《虚堂和尚语录》卷九，《大正藏》卷四七，1057a。】。《宏智禅师广录》卷八，《禅林宝训》卷二、卷四，《古尊宿语录》卷二八，《缁门警训》卷五等都对百丈清规作了充分的肯定。《宋高僧传》卷十说：‘不立佛殿，唯树法堂，表法超言象也。其诸制度与毗尼师一倍相翻，天下禅宗如风偃草，禅门独行，由海之始也。’【《宋高僧传》卷十，《大正藏》卷五十，771页。】肯定了在百丈《清规》出来之后，天下禅宗有了制度上的保障，从而独行于律寺之外，才建立了自宗的门庭。葛兆光则站在宗教定位的角度来肯定怀海在禅思想谱系中得到的崇高评价【葛兆光：《中国禅思想史》，37页。】。

    《百丈清规》是怀海对禅宗的极大贡献，《百丈清规》使禅宗的体制更加中国化，对禅宗自身的发展起过重大的推进作用。别立禅居，使禅宗僧侣直接从一般寺院中分离出来，成为自主的部分，这样，禅宗作为一个独立的佛教宗派最终成为历史事实。不立佛堂，唯树法堂，显示了佛法的崇高性质及僧众在佛法面前的平等地位，它反映了禅宗对他力信仰、佛祖崇拜的着意否定。普请法的确立，与中国古代小农经济的生产方式相适应，通过自力劳作，实现自给自足，使禅宗在困难环境下获得了生存的主动权，从而为其后来的繁荣奠定了经济基础。清规中许多有关禅僧生活的规定，一千多年来始终是禅宗和尚们的基本戒规。百丈制《清规》是不同于大小乘又不异于大小乘的，可以说是戒律意识的一种复苏，清规可以看作是怀海对佛教戒律应时应世的一种努力。当禅宗终于取得优势以后，到慧能的二传弟子马祖道一时，禅思想走到了洪州宗的时代，禅者的作略风范是极其自由超脱的。然而，从自由到放纵，其间的距离和差别是非常细微的，稍不注意就有可能面目全非。此时的禅者，‘一切外在的束缚如偶像的崇拜、经典的研读都是对本心的桎梏，持戒禁欲坐禅也只是画蛇添足……因此，禅宗不知不觉开发了个人的个性意识，承认了个人思考的无比权威性，并演出了一场呵佛骂祖、反判一切教条的闹剧，……在自然、适意的旗号下给七情六欲的放纵开一个方便之门’【葛兆光：《禅宗与中国文化》，上海人民出版社，1986年，107～108页。】。百丈的清规，正是约束这些放纵行为，保任禅悟境界，回归传统思想的一种努力。正是这种努力，才保证了禅者的个性启悟与戒律的有机结合，增加了禅悟思想的凝聚力。

    以上基本都是正面的肯定意见。同样，反面的否定意见也不少。

    在《续高僧传》的《习禅篇论》中，道宣律师对禅门就有批评：‘排小舍大，独建一家。摄济住持，居然乖僻。’【《续高僧传》卷二十，《大正藏》卷五十，596b。】《释门正统》上云：‘元和九年，百丈怀海禅师始立天下禅林规式，谓之清规。议者恨其不遵佛制，犹礼乐征伐自诸侯出。’【《释门正统》卷四，《卍续藏》第130册。】明末的高僧莲池、智旭大师对清规亦有批评，认为律学之不彰、戒行之凌夷，禅门清规应负最大的责任。近代的弘一法师甚至说：‘按律宗诸书，浩如烟海。吾人尽心学之，尚苦力有未及。即百丈原本今仍存在，亦可不须阅读，况沩本乎？’‘伪清规一日存在，佛教亦一日无改良之望也。’【《弘一大师全集》第1册，252页。】台湾的圣严法师亦曾说：‘今后佛教的重整与复兴，不用再提清规二字，但能恢复戒律的精神，佛教自然就恢复了。’【圣严法师：《律制的生活》，台湾东初出版社，1995年，102页。】

    而我们认为：禅宗对于传统戒律的行事规范是非常重视的，戒与律是禅宗实践的基本保证。百丈怀海禅师清规的制立使禅宗走向独立，并为禅宗花开五叶的绵延不绝奠定了基础。同时，清规的丛林礼仪为禅宗教团的确立给予了充分保证。可以说，清规是禅宗千载传播的制度建设。百丈的清规，本着与戒律不一不异的指导思想，出发点实际是结合中国的本土实情，要为禅门的修学实践制定一套相应的保障制度。作为禅门之中的特殊规范，清规从来没有、也绝不可能代替戒律，在一般禅林中清规与戒律并举是不容忽视的事实。清规的实质是发扬戒律的精神主旨，与戒律的整体精神是相吻合的。清规以随方毗尼的视角，在若干行为规范上对戒律进行了适当的补充变动。其中，作务普请制度是佛教律仪中国化的显著标识，清规作为禅门的行为规范不仅没有扬弃戒律，相反，在许多具体的规定中，无不以戒律作为出发点与落脚点。时至今日，不仅佛教的戒律日趣衰微，就连禅门清规的许多内容也已逐渐被人淡忘，本文讨论清规的目的不仅在于辨析它与戒律的异同，更重要的是提倡强化戒律意识，突出清规在一定时域中的实用性和对戒律的回应这一事实。我们期待着中国禅宗对戒律与清规的大力弘扬。

［智海，1967年生于四川名山。1987年出家。2001年获中国佛学院硕士学位。现为内江圣水寺管委会主任。发表有《舍戒论》、《关于大乘戒律若干问题之研究》等论文。］


从台湾斋教《龙华科仪》看其禅宗的传承与思想（阚正宗 ）

从台湾斋教《龙华科仪》看其禅宗的传承与思想

阚正宗

【内容提要】　本文旨在说明，源于明朝中叶罗梦鸿所创罗教的台湾斋教龙华派，所使用的《龙华科仪》，其有关罗祖的生平虽带有神话色彩，但是某些内容仍不失为探讨当时社会环境的资料，包括其自况的禅宗传承，都可藉以追踪晚明禅宗丛林衰落之时，罗教得到了很大的发展之机，并对佛教的传播产生极大威胁。因此，明末四大僧之一紫柏真可的弟子密藏道开才会说其教虽非白莲，而为害殆有甚于白莲者。《龙华科仪》中充满了禅语，其根据主要是《五部六册》，而《五部六册》广泛地汲取六祖《坛经》、禅宗各家语录、公案至为明显，本文就涉及《坛经》最重要思想的‘无住’、‘无念’、‘无相’进行了说明。

【关键词】　斋教　食菜人　龙华科仪　罗祖　五部六册

一、前 言

    台湾的斋教，即‘吃菜教’，又称为在家佛教。由大陆传入是在明熹宗天启二年（1622），早于荷兰人在台南安平登陆（1624）。其开教者为蔡权，字文举，人称蔡阿公，浙江宁海人【《荷兰据台时代的斋教》，见高贤治主编《台湾宗教》，台北众文图书公司，1995年，153页。】。斋教有三派，即先天派、龙华派、金幢派，日据时期的官方报告将此三派归称为斋教【丸井奎治郎：《台湾宗教调查报告书》第1卷，台北捷幼出版社，1993年，79页。】，也有称之为‘持斋宗’【增田福太郎：《台湾の宗教》，台北南天书局，1997年，99页。】。因此，光复后台湾一般的研究者，沿用日据时代的传统，将这个自认出自佛教禅宗的在家佛教统称为斋教。

    日本人的研究说：‘斋教（Tsai-kau），一名在家佛教（Tsai-ke-fut-kau）。由于在明朝之时来自禅宗尤其是临济宗的变胎，有先天派、龙华派、金幢派、空门派等之分派。其教义虽与一般佛教徒有种种不同，但是在佛教教义之外，还加上儒教或道教的教义。……斋教徒与僧侣不同之处，是不出家、不穿法服、不剃发，作为一般俗人在市井营其生业，而作为佛弟子持其身能严正守戒律。由于他们以常食菜不食肉为本义，故俗称食菜人（Chiah-ts‘ai-lang）。盖对照起一般僧侣之徒手游食、破戒无耻之弊风，可谓佛教改革派。’【增田福太郎：《台湾の宗教》第22页附《台湾本岛人の宗教》（原文日文，笔者中译）。】

    斋教在台湾自光复已逐渐没落，到现在几乎快消失，其中来自佛教的冲击最大【阚正宗：《1949年之后大陆佛教对斋教的冲击》，《台北文献》第138期，2001年12月。】。虽然还有极少数的斋堂仍在运作，但已无法和清代及日据时代的发展相提并论，更遑论为一般人所知。本文以斋教龙华派的《佛教龙华派大乘斋门教科龙华科仪》【《佛教龙华派大乘斋门教科龙华科仪》，台中民德堂1992年增版。】为本（以下简称《龙华科仪》），试探讨斋教龙华派本身所言的禅宗传承以及所涉及的禅宗思想。

二、龙华派及其创始人的历史

    当前学界对龙华派的源流主要有三种看法：(1) 罗祖教。(2) 殷继南的无极正派。(3) 姚文宇的老官斋教【《龙华教源流探源》，王见川：《台湾的斋教与鸾堂》，台北南天书局，1996年，3页。】。各有所本，莫衷一是。本文无意涉入各家的争论，只想原貌呈现斋教的自身历史或传承，并探讨这个历史或传承的价值。

1. 身世与悟道

    龙华派的开教之祖为罗因，字清，法号悟空，法名普仁【《佛教龙华派大乘斋门教科龙华科仪》（以下简称《龙华科仪》），《太上祖师罗祖简史》（以下简称《罗祖简史》），4页（笔者重新标点，以下同）。】，为斋教三派的共祖，一般称之为罗祖。另有学者研究认为，创教祖师为罗梦鸿（1443～1527）或罗孟洪，号无为居士，其教始称无为教，后世俗称罗教、罗道教、罗祖教【马西沙、韩秉方：《中国民间宗教史》，上海人民出版社，1998年，166页。】。

    （罗祖）明朝英宗七年十二月一日子时（西历一四四三）降生于山东省莱州即墨猪尾城……三岁老母别世，七岁父亲去世，多赖叔父罗奎字登恩，叔母摄氏之抚养成人。……至十二岁佛缘成熟，皈依三宝勤修佛道。至十四岁，投进密营卫当一个士兵，日间学武，夜间勤读经典，经数年之间，娶妻颜氏法名妙荣为室，生下一男名曰佛正，一女名曰佛广，被熊秀才之迫害，统兵的总督即命了罗祖往悟灵山江茅峪住守，时逢巫人作乱，随军出征，逞无畏的精神，勇敢前进夺战【《龙华科仪》，《罗祖简史》，4页。】。

    根据《开心法要》版的《五部六册》记载：‘（罗祖）俗家住在山东莱州府，即墨县猪毛城。成阳社，牢山居住，祖彼当年，密云卫，古北口，司马台，悟灵山，江茅峪，居住我为在家。’【《开心法要》版《五部六册》经卷（以下简称《五部六册》），顺治九年重刊，台北正一善书出版社，1999年，98页。】这段历史大体上不错，但说罗祖投身军营，事实上是由于家属是军户，代叔从军北方【王见川：《台湾的斋教与鸾堂》，4页。】。而从上述《五部六册》中‘祖彼当年，密云卫’的文字看来，罗祖的家世似有从军的传统。

    罗祖退伍后拜访大德名师，始拜临济宗宝月和尚为师，（宝月）教他修持，但不是不能了悟生死大事，再思别访名师。适逢人家延请寺僧讽诵金刚宝卷，罗祖闻此经理悟得，……后来专攻金刚科仪，但是亦不能明心见性，决了志气离家参学，寻访鸡足山姓额号无际禅师（临济宗二十三代祖师，法号真空，道名无际）……罗祖受师指示，专心研究《华严经》，废寝忘食究阅藏六年。……罗祖又到九华山拜求李头陀大师参究真理，罗祖受大师指明皈家路径，日夜勤修作禅。罗祖不久即看清了宇宙实相，悟明心理，大师已经知道罗祖解得真空妙理，可以授佛法印，我为汝立法名号曰悟空，同我住白云洞。……明悟诸法过了三年，有一夜在禅定之间看见西南边白光照摄，坐定的罗祖心花发朗，明见了本地风光，透彻了宇宙本体的真理【《罗祖简史》，见《龙华科仪》，4页。】。

    这一段关于罗祖参访临济宗宝月和尚、无际禅师及李头陀大师等事迹，另有说法是，李头陀道名是‘无际禅师’，为临济宗二十二代祖，而上引文与李头陀并列的‘无际禅师’乃是‘无诤禅师’，【《罗祖的生平简介》，见《五部六册》，10页。】《五部六册》中的《苦功悟道》卷提到了罗祖参研《金刚科仪》的情况。原来罗祖在明成化六年（1470）退了军籍后，先是到孙甫宅中学习念佛，但一念八年还是无法彻悟生死问题，有一天邻居家中老母亡故，请僧诵念《金刚科仪》，罗祖闻科仪中‘要人信受，拈来自检看’，于是请来一部《金刚科仪》参看【《苦功悟道》卷一，见《五部六册》，29页。】。罗祖这一看又是三年，仍然无法悟道，乃辞别师友妻女出外访道。而他这出外访道，是否就是前述的拜见临济宗宝月和尚等呢？前述罗祖是在李头陀处禅作开悟，但《苦功悟道》并不是这样记载，而是说罗祖因为无法开悟，昼夜烦恼，常在梦中痛哭，惊动了老真空，从西南放道白光，照摄他全身。罗祖就此惊醒，朝西南端然坐定。突然间，洞明本性，得到纵横自在安稳。而罗祖此刻的‘悟道’，是在明成化十八年（1482）【王见川：《台湾的斋教与鸾堂》，5页。】。

2. 入狱与《五部六册》

    罗祖‘悟道’之后，就开始口授编辑所谓的《五部六册》。

    罗祖始终历尽困苦修行一十三春，结集五部之宝卷，言言见谛，句句超宗，利益众生，天真顿悟，明心见性，正觉之道，完成了第一部苦功悟道卷，得登无生之大道，直指归源的捷径，垂光接引度众生。第二部叹世无为卷，因为世间荣华不久，犹如石火电光，回头不早，难登彼岸。第三部破邪显正卷，因外道邪魔潜藏，能显起家风，得返归了故里，为修行之大道，登极乐之根源。第四部正信除疑卷，是无上正信妙法，除疑不立之心坦然之大道，直指迷津，超凡入圣，明心见性之真法。第五部深根结果卷，乃自觉觉他，道果完成，同皈极乐安然，自在之金言【《罗祖简史》，见《龙华科仪》，5页。】。

    文中概略性地将《五部六册》作了简单的介绍，其中提到的第三部《破邪显正卷》是《破邪显正钥匙卷》的简称；第四部的《正信除疑卷》是《正信除疑无修证自在宝卷》的简称；第五部的《深根结果卷》是《巍巍不动泰山深根宝卷》的简称【马西沙、韩秉方：《中国民间宗教史》，173～177页。】。

    罗祖的《五部六册》并不是他本人编撰的，据传是在狱中有太监张永皈依了罗祖，罗祖命张永到五台山，将他的两位徒弟福恩和福报请到狱中，由罗祖口授两位徒弟依言笔录而成【同上书，170～171页。】。关于罗祖口授弟子笔成的事迹，《龙华科仪》并没有记载，但其入狱的情形是这样说的，明孝宗武帝时罗祖‘得道’后所编成的五部宝典、大乘科仪广为流传。罗祖在上京的途中遇到太宁老师，相偕到京后投宿于棋盘街汤斋公（名了然）的寓所讲法，由于听众一闻千悟，而称其为‘罗祖大师’。内臣（太监）张永见会场拥挤，此处为朝廷禁门，恐奸细作乱，乃扮军士入内查探，但为罗祖法义所感动，即向罗祖谏言：‘此地乃禁地要所，不可聚众于此，况且巡城御史常往返此处，恐有受亏之虑’。罗祖答曰：‘吾只为五部白头经卷，欲遍周天下，广渡众生，故在此处开示，以期有缘，将官奏上仁君，敕赐龙牌护此经，才能广颁天下’。果不其然，罗祖被巡城御史周升以‘谣言惑众’之罪逮捕入狱【《罗祖简史》，见《龙华科仪》，5页。】。后在狱中传有韦驮显神迹保护，免受伤害。狱卒在押解之中又遇太监张永，张永安排罗祖隔天早朝拿《五部六册》经卷在午门外等待面奏上朝，看否能得御赐龙牌护持。

    帝准其（张永）奏，宣罗清上殿见驾，罗清伏拜金阶，帝问曰：‘什么经卷？有何益处？’（罗）祖奏曰：‘罪臣自幼学佛修行，究本悟真，靠定立命，作成五部经卷，普利群生，得能离苦得乐的真传，经合吾佛的藏理，指明在家修行的人，不论僧俗，都能明心见性。回乡返源之经卷，愿圣上敕赐龙牌护持，广度黎庶……。’帝曰：‘尔既学得佛陀的真理，为何不剃光发为僧？’罗祖奏曰：‘我佛慈光说，四众若能修得好，个个同归极乐，真修的只在于心，不重形式，在家学佛的人不必光了头，亦无碍佛所说的真理。’【王见川：《台湾的斋教与鸾堂》，6页。】

    皇帝不满意罗祖的回答，罗祖不遵帝意剃发，皇帝乃命刑部军士将烧红的铁鞋、铁索给罗祖穿戴，罗祖很有骨气的说：‘能（宁）可凡体当体坏，不把妙法顺人情。’【《罗祖简史》，见《龙华科仪》，6页。】在韦驮的护卫及文武百官的恳求下，乃押解南牢。御史周升每欲伤害罗祖，因显神迹，最后反拜罗祖为师，太监张永谋求出狱之道。传罗祖在狱中数年不仅感化狱官衙役无数，还收定国公为徒。

3. 天宁寺斗法与龙牌颁赐

    传说到了武宗正德二年（1507），番僧奈善起兵犯境，要求讨论佛法，帝派张法师对阵，不敌，在定国公、张永与党尚书商谈后，由党尚书力荐罗祖出线。奈善败阵，请求罗祖开示而返。

    罗祖数度显‘神通’，终于换得自由之身。关于‘神通’这一点，到了清末仍见其他说法流传，光绪三年（1877）采蘅子的《虫鸣漫录》卷一就记载：

    前明正德时，有罗姓者奉佛甚虔，茹斋持戒，而不祝发。居家生子，无异于平民。人使之从者颇众，散处齐鲁间。有司惧其摇惑，执而系之狱。适大旱，赤地千里，祈祷无验。罗自言能致雨，大吏奏请暂释，试其术。罗至海滨，望洋诵咒，不之日大雨如注，槁禾尽苏。民竟为请命，乃不复系狱，纵之使归，数年病殁【转引自马西沙、韩秉方：《中国民间宗教史》，171页；另见徐小跃《罗教·佛教·禅学——罗教与‘五部六册’揭秘》，江苏人民出版社，1999年，17页。】。

    武宗欲封罗祖为‘护国法王’，不敢拜受，乃请求颁赐龙牌护持《五部六册》流通天下，武帝亲敕‘皇图巩固’，并赐‘明道遐昌，佛日增辉，法轮常转’。【王见川：《台湾的斋教与鸾堂》，11页。】颁赠三千两以为铸成铜版印刷之用，下圣旨曰：‘今有罗清道通三教，理合一乘，以扫番奴堕台，显妙法以安邦，今封为护国法王，汤了然倾心护教，封为无为居士，文武百官护教者，各各加封。’【同上书，11页。】关于武帝册封汤了然为‘无为居士’，而不是罗祖，与一般学者的研究明显不同，值得注意。

    罗祖离狱回乡，绐各县府宣讲五部经卷、大乘科仪，有亲友来贺，罗祖曰：‘今幸正德圣君御赐龙牌，护持五部经卷，天下知为吾佛教在家二众的法门，创设佛教龙华派道场，以五部经卷、大乘科仪明宗孝义卷为教义宗趣，而广布弘阳（扬）佛学。’【同上书，12页。】罗祖于明嘉靖六年（1527）一月二十九日坐化，年八十五岁。关于罗祖的生卒年，日据时代日本人的研究也有相同的记载【丸井奎治郎：《台湾宗教调查报告书》，79～80页。】。

三、罗祖与临济宗

    前面提到斋教是禅宗尤其是临济宗的变胎，《龙华科仪》则说罗祖退伍之后‘始拜临济宗宝月和尚为师’，寻访‘鸡足山姓额号无际禅师（临济宗二十三代祖师，法号真空，道名无际）’，并拜在无际禅师座下阅藏六年，后于九华山与李头陀同住三年，呈上开悟之偈：

    寂然不动太虚空，动会方知八面通。放去收来全体现，施为造作透玲珑。和风混俗无人勿，虑世同波不定宗。到此方知根本智，了然脱法任西东【同上书，4页。】。

    传由师尊印证‘开悟’之后，广渡迷津，明武宗敕封罗祖为‘临济宗第二十四代祖师’【《罗祖简史》，《龙华科仪》，4页。】。由皇帝敕封禅宗第几代祖师，似乎颇有讨论的空间，更何况罗祖是在家人，能受临济宗祖师传承吗？不无疑问。罗祖拜在禅师座下可能确有其事，根据乾隆三十三年（1768）九月二十一日，直隶总督杨廷璋的《军机处录副奏折》载，雍正五年（1767）县民罗明忠因传习罗教拟问绞罪，减流存留养亲。北路同知往该犯家严密搜查，于罗明忠之孙罗德林家搜出一画像，上书有‘无为居士罗公之像’，讯据罗德林供：‘伊始祖罗梦鸿，曾拜一和尚为师，于前明山东即墨县移住，人称罗道，七传而至罗明忠。……’【转引自马西沙、韩秉方：《中国民间宗教史》，172页、274页。】罗明忠及其孙罗德林乃是罗祖的后裔，罗德林供称，其祖罗梦鸿曾拜一和尚为师，当是不假。

    罗祖与禅宗的关系由此可以看出。值得注意的是，据龙华教抄本罗祖的‘高徒表’中，至少有四位出家人，分别是兰风、德满（道法）、明空（轩圆）、太宁【沈普志光绪九年手抄之《汤公规则》，转引自王见川：《台湾的斋教与鸾堂》，7页。】。其中太守和尚，有说大宁，正是前述罗祖‘悟道’之后，相偕入京的所谓‘太宁老师’。太守与兰风两位僧人是否是罗祖的‘徒弟’，还必须深入探讨，但是确有其人，且与罗祖或《五部六册》关系密切是可以肯定的，甚至兰风还自称是‘临济正宗第二十六代’【《五部六册》，《补注开心法要日用家风叙》，3页。】。参与《嘉兴藏》编辑的明末僧人密藏道开，在所着的《藏逸经书标目》就分别提到兰风及大宁两位，其中有关兰风的资料是在《冰壶集》条，大宁和尚的资料则放在《五部六册》条：

    师名□□，号兰风，当时以静得少光景，无师承喝破，遂认为悟道，生大欢喜，为魔所乘。由是竖指擎拳，胡言汉语，冯陵南北，以铁嘴自称，恬不知耻。蚤年着此书，后住苏州天池山，年老力强，著作尤盛。万历辛巳，余坐夏武林，尽得阅览，今忘其名矣。有于罗祖《五部六册》悉为评颂，而羽翼其流通者，其知见混滥，视法舟慈度法光辈，仅倍蓰什伯，而贪婪淫恶则千万亿，乃至算数譬喻所不能尽也，真近代魔种哉【[明]密藏道开：《藏逸经书标目》之《冰壶集》条，见蓝吉富主编《大藏经补编》第14册，台北华宇出版社，1986年，444页。】！

    文中密藏道开除了看过兰风所着的《冰壶集》外，在万历辛巳（1581）年还看过兰风的其他著作，斥兰风亲自评颂罗祖《五部六册》，羽翼其流通为‘近代魔种’。而在《五部六册》条中，除了提到罗祖外，还进一步提到了大宁及兰风：

    正德间，山东即墨，有运粮军人，姓罗名静至者，蚤年持斋，一日遇邪师，授以法门口诀，静坐十三年，忽见东南一光；遂以为得道，妄引诸经语作证，说卷五部，曰《苦空悟道》；曰《叹世无为》；曰《破邪显正钥匙》；曰《泰山巍巍不动》，其一则余忘之矣！《破邪显正》有上下二册，故曰六册。时有僧大宁者，亲承而师事之，而兰风又私淑而羽翼之，俾其教至今猖炽宇内，无从扑灭。曰无为，曰大乘，曰无念，皆其教之名也。或三更静夜，咒诅盟誓，以密传口诀；或紧闭六门，握拳拄舌，默念默提，救拔当人以出苦海。或谓夫人眼视耳听手持足行的，现成是佛、大佛、小佛、男佛、女佛，所作所为，无非佛事，何分净染？何事取舍？何假修持？但临命终时一丝不挂即家乡耳。如此则皆其教法也。蚁屯鸨聚，唱偈和佛，邪淫混杂，贪昧卑污，莫可名状，而愚夫愚妇率多乐于从事。而恣其贪淫，虽禁止之使不归向，有不可得。此其教虽非白莲，而危害殆有甚于白莲者乎！大宁复着有《孝义》二册，《归空记》、《法舟偈》，其徒寓江西南城县北羊血度者，复着《心经了义》、《金刚了义》等卷若干册，皆山歌野曲之文也【[明] 密藏道开：《藏逸精书标目．五部六册》条，444页。】。

    万历辛巳（1581）年距罗祖去世（1527）已有五十四年，上引文的价值在于可看出来罗教在半世纪后的传法及思想概况，而兰风与大宁等出家人都著文来支持罗教或《五部六册》的发展，大宁甚至‘亲承而师事之’。密藏道开批判兰风及大宁，极大的原因是罗教的传播威胁到了佛教的发展，而谓‘此其教虽非白莲，而为害殆有甚于白莲’【罗教不同于白莲教，而罗祖本身也抨击白莲教：‘白 [糸+连] （莲）教，是地狱，生死受苦。白 [糸+连] 教，转四生，不得翻身。白 [糸+连] 教，哄人家，钱财好物。哄迷人，下地狱，永不翻身。’又说：‘白 [糸+连] 烧纸是邪宗，哄的大众用错心；邪心照着公侯伯，正是邪气引迷人。’参见《五部六册》，171～172页。】。与密藏道开属同一时期的明末佛教四大僧之一的憨山德清（1546～1623），在万历十三年（1585）到山东时，对于罗教的普及十分震惊，他表示：

    东人从来不知僧，予居山中，则黄氏族最大，诸子渐渐亲近。方今所云外道罗清者，乃山下城阳人，外道生长地。故其教遍行东方，绝不知有三宝。予居此，渐渐摄化。久之凡为彼师长者，率众来归，自此始知有佛法，乃予开创之始也【[明]憨山：《憨山大师梦游全集》卷五三，《憨山老人自序年谱实录上》‘四十岁条’，见蓝吉富主编：《禅宗全书》第51册，台北文殊出版社，1989年，807页。】。

    除了兰风与大宁等禅师拥护罗教及其经卷外，至于明空，传是罗教第八代祖，是将罗教教义思想融会贯通，发扬光大，是罗祖之后的集大成者。明空，又称变音，俗名仲智，母张氏。原系永平府东城卫中所人，在刘家口居住。‘应役祖差，被本官守备选壮丁为边外尖哨。自幼持斋，于万历三十九年（1611）二月内，更移石匣城’【《佛说大藏显性了义宝卷》卷首，转引自马西沙、韩秉方：《中国民间宗教史》，232页。】。至于德满是何许人，有待进一步探讨。

    罗教能够在明中末叶至清初广为流传，某些禅宗僧侣的相助，应该有其积极的作用，而且僧侣当不止于罗教相关经卷所载的那几位，例如明末佛教四大僧的云栖袾宏（莲池大师，1535～1615）就说：‘越僧定公，中年出家，破衲乞食，云行鸟飞，于名利淡如也。……由是得少为足，认肁作金，乃崇信罗道，注释其所作《五部六册》等书，遂为时人所呵’【[明] 云栖袾宏：《竹窗随笔》，台北佛陀教育基金会，1995年，212页。】，而感叹说‘丧失初心，良可叹悼！’不仅罗祖自创教以来与禅师有很深的关系，即使罗祖去世后，其所着的《五部六册》也有僧人不断地为其评颂注解，罗教的信徒们也理所当然地把罗祖有意无意地标榜为临济宗的传承，可谓良有以也。

四、《龙华科仪》的禅宗思想

    台中民德堂的《龙华科仪》曾多次再版流通，全书分为上下卷，上卷是《大乘正教佛供宝卷》，下卷是《大乘正教明宗宝卷》。学者认为这本《龙华科仪》大概是根据《大乘正教科仪宝卷》和《三祖宝卷》及其他经典而作，是研究灵山正派的历史和教义最有用的资料【江灿腾、王见川主编：《台湾斋教的历史观察与展望》，台北新文丰出版社，1994年，29页。】。

1. 强调‘道传火宅’

    《龙华科仪》有一套自己对禅宗法派传承的看法：

    传衣钵，至惠能祖，三十三祖，东土为六祖。因世人贪迷，不当重意，将衣钵埋在漕（曹）溪，传法不传衣钵。……西来衣钵传至六祖，传法不传衣，至监济传俗不传僧，六祖至监济二十五代，五百僧众并俗家各来参法，作偈付俗家罗祖。……俗家罗祖为龙华初祖【《源流法派根本》，见《龙华科仪》20～21页。】。

    《龙华科仪》中的这种‘道传火宅’的思想，有时候斋教派别，甚至是把六祖慧能接受五祖弘忍传授衣钵后，曾在猎人队里（罗教谓在渔家）的在俗期间，也认为是‘道已传俗’的依据【斋教自认为，五祖将衣钵传给六祖慧能后，慧能为避神秀之难南走，隐于渔家四年，其间俗装行商，从事布教，后落发住宝林寺，大阐禅风，受世人崇敬。马祖道一承其衣钵为第七祖，士庶、僧道皈依者众，从此六祖之真风不存于僧侣之中，而存于在家持戒优婆塞、优婆夷中。现在的斋教徒被称为是继承了六祖于行商中自济化他的大乘精神（原日文，笔者中译）。参见增田福太郎《台湾の宗教》，97页。】。另外，在其派下经卷《大乘正教科仪宝卷》亦有类似的记载：‘慧能祖师观见大地男女，无有真心修行，把佛法不当重意，将衣钵埋在漕溪一千八百余年，停息不传。大地众生贪名图利，忙忙不知来踪去迹。无生老母在家乡观见大地男女轮回受苦。老母慈悲，亲自降凡在山东莱州府即墨县罗家，苦悟一十三春，注集五部六册经书，颁行天下，扫出一宗公案，离却文字，直指人心，见性成佛。’【转引自王见川：《台湾的斋教与鸾堂》第2页《龙华教源流探讨》，另见《龙华科仪》，48～85页。】

2. 所谓‘直指人心’与‘无念为宗’

    文中的‘公案’、‘离却文字，直指人心，见性成佛’是不折不扣禅宗的用语，其中的‘离却文字’，一般禅典是说‘不立文字’，如《传法宝记》中说：‘天竺达摩，褰裳导迷，息其言语，离其经论。’其中的意义指向相同。另外，在《龙华科仪》的《阐明三乘法旨论》有以下的记载：

    释迦如来三界至尊，在给孤园设教说法，四十有九载，准一乘之捷，直指明心，单传见性，立无念为宗，以无住为本，以无相为体，妙有为用。其理务要明白，或修行人切勿轻忽也。《金刚经》云，天、人、阿修罗悉皆恭敬，何况人乎【《龙华科仪》，23页。】？

    这里说释迦说法四十九年‘准一乘之捷，直指明心，单传见性，立无念为宗，以无住为本，以无相为体’，所谓‘准一乘之捷’的‘一乘’在《坛经》上有记曰：‘如来广说三乘，只为世人根钝，经文分明，无有余乘，唯一佛乘。’【潘重规：《敦煌坛经新书》，台北佛陀教育基金会，1994年，109页。】另外，在《法如行状》也载：‘师（弘忍）默辨先机，即授其道，开佛密乘，顿入一乘。’【《金石续编》卷6，转引自印顺《中国禅宗史》，台北正闻出版社，1988年，385页。】接下来的‘见性’，在现存的《坛经》说：‘见一客读金刚经，慧能一闻，心迷便悟。……见（弘忍）大师勤道俗，但持金刚经一卷，即得见性，直了成佛。’【《大正藏》卷四八，337a。】‘见性成佛’是禅宗最通用的禅语当无疑问。至于后一句‘无念’、‘无住’、‘无相’乃是出自敦煌本的《坛经》：‘善知识，我此法门，从上已来，顿渐皆立’，‘无念为宗，无相为体，无住为本。’【《大正藏》卷四八,338c。】印顺法师就明白的表示，《坛经》（敦煌本）的中心思想，可以用‘见性成佛’、‘无相为体，无住无本，无念为宗’两句话来说明【印顺：《中国禅宗史》，352页。】。

    什么是‘无念’？现存的《坛经》说：‘于一切境上不染，名为无念。于自念上离境，不于法上念生。若百物不思，念尽除却。一念断即死，别处受生……是以立无念为宗。’【《大正藏》卷四八，338c。】又说：‘何名无念？无念法者，见一切法，不着一切法；遍一切处，不着一切处，常净自性，使六贼从六门走出，于六尘中不离不染，来去自由，即是般若三昧，自在解脱，名无念行。’【同上。】何谓‘无住’？‘无住者，为人本性，念念不住，前念、今念、后念，念念相续，无有断绝。若一念断绝，法身即是离色身；念念时中，于一切法上无住，一念若住，念念即住，名系缚；于一切法上念念不住，即无系缚也。此是以无住为本。’【同上。】什么是‘无相’呢？‘善知识！外离一切相，是无相。但能离相，性体清净，是以无相为体。’【同上。】

    《坛经》上的‘无念’不是要求人们离群索居，闭目塞听，什么也不听，什么也不念【杨曾文：《唐五代禅宗史》，中国社会科学出版社，1999年，171页。】；念是心，心所对的是境（法）。一般人在境上起念，如境美好，于境上起念，起贪。境相恶，就于境上起念，起嗔。一般人的‘念’，是依境而起，随境而转的。这样的念，是妄念，终日为境相所役，便不得自在。‘无念’也就是不依境起，不逐境转【印顺：《中国禅宗史》，359页。】。关于‘无住’，印顺法师说，人的‘本性’是念念不住的，‘在一生中，从不断绝。……一切法在自性也，是念念不住的，然众生不能明了。……于念念中系缚，往来生死。如能体悟自性的本来不住；一切法在自性，也无所住。……曹溪的禅，在行住坐卧动静语默中着力，直下无住，见自本性。’【同上书，357～358页。】至于‘无相’，是反对执着各种名相、境界【杨曾文：《唐五代禅宗史》，172页。】。众生是于相而取着相的，如看心就着于心相，看净就着于净相。取相着相，就障自本性，如云雾的障于明净的虚空。如离相，就顿见性体的本来清净，如云散而虚空明净一般。所以无相不是离一切相，更是因离相而显性体的清净，‘自性’是以无相为体的【印顺：《中国禅宗史》，357页。】。

3. 所谓‘纵横自在’

    从以上《坛经》的引文看来，《龙华科仪》所说的‘无念为宗、无住为本、无相为体’就是取材自《坛经》的思想，《坛经》为六祖惠（慧）能所着，而六祖的开悟传说根据《坛经》的记载说，六祖因听人读诵《金刚金》有所体悟，经问人知道黄梅弘忍大师在凭墓山开化，以《金刚经》教人‘即得见性，直了成佛’。【《大正藏》卷四八，337a。】在《龙华科仪》中不时引用《金刚经》的经文，如‘凡所有相，皆是虚妄’、‘一切有为法，如梦幻泡影，如露亦如电，应作如是观’、‘若以色见我，以音声求我，是人行邪道，不能见如来’【《阐明三乘法旨论》，见《龙华科仪》，23页。】。

    六祖慧能因《金刚经》悟道，《金刚经》对六祖及其门徒就有很深的意义，而前述，罗祖因隔邻老母亡故，听闻和尚诵《金刚科仪》中的一段话：‘要人信受，拈来自检看’、‘听说一句，心中欢喜’【《苦功悟道》卷一，见《五部六册》，29页。】，虽罗祖整整看了三年仍然‘参不透’【同上书，31页。】，但已有自比六祖闻《金刚经》的味道。《金刚科仪》是宋代宗镜所述的通俗经卷，是一部对《金刚经》的解释，供坛仪道场讽诵的经卷【马西沙、韩秉方：《中国民间宗教史》，192页。】。《龙华科仪》说的‘传俗，不传僧’的这个‘俗’字就是罗祖的自况。后世的民间教派祖师们，果然也推崇罗祖为继马祖道一之后禅宗的第八代祖师，俗称‘罗八祖’【同上书，188页。】。

    《龙华科仪》中谈到罗祖‘悟道’的刹那是因看见西南边白光照摄，坐定的罗祖，‘心花发朗，明见了本地的风光，透彻了宇宙本体的真理’【《罗祖简史》，见《龙华科仪》，4页。】，其实这一段是出自《五部六册》的《苦功悟道》卷二，原文是：‘昼夜烦恼，梦中痛哭，惊动虚空老真空。发大慈悲。从西南，放道白光，摄照我身。梦中摄省，省过来，烦恼不止。朝西南，端然坐定。忽然间，心花发朗，心地开通，洞明本地风光，才得纵横自在，才得自在安稳。’【《苦功悟道》卷二，见《五部六册》，53～54页。】罗祖‘悟道’后景象，常被提及的一句是‘自在纵横’、‘纵横自在’，在《龙华科仪》有一句说：‘四面八方无遮挡，无来无去得纵横。’【《罗祖简史》，见《龙华科仪》，11页。】这句‘自在纵横’在《五部六册》多次出现，尤其是在《叹世无为卷二·破迷显证品第十》中一口气连续出现三十二次。不过，这也是禅宗禅师的用语，如《五灯会元》卷三的《大珠慧海禅师》就说：‘对面迷佛，长劫希求，全体法中，迷而外觅。是以解道者，行住坐卧，无非是道。悟法者，纵横自在，无非是法。’【[宋] 释普济：《五灯会元》卷三《大珠慧海》，见蓝吉富主编《禅宗全书》第7册，台北文殊出版社，1988年，157页。】又在黄檗希运禅师的《传心法要》中也说：‘不即不离，不住不着，纵横自在，无非道场。’【[宋] 释道原：《景德传灯录》，台北新文丰出版社，1981年，165页。】

五、官方的取缔

    综观《龙华科仪》的内容思想，可能肯定的说主要是来自《五部六册》，但是却加入了为数不少的传说，因此，我们可以看到里面有很多罗祖的神奇异事。不过，对于罗祖的一生及悟道《祖师行脚十字妙颂》所载的或许比较贴近史实：

    老古佛，来托化，以罗为姓。为众生，降山东，普渡众生。仗父母，恩德重，怀胎持戒。正统时，七年间，处世为人。十二月，初一日，子时出现。离母胎，不食荤，菩萨降凡。生下祖，三岁时，丧了父亲。七岁上，又丧母，撇下单身。可怜儿，无父母，多亏叔婶。蒙抬举，养育祖，长大成人。每日里，怕生死，[心+西]惶不住。想生死，六道苦，胆颤心惊。到成化，六年间，参访师友。朝不眠，夜不睡，猛进前功。茶不茶，饭不饭，一十三载。到成化，十八年，始觉明心。到十月，十八日，祖成道果。正子时，心开悟，体透玲珑。到嘉靖，六年间，无心住世。交正月，八十五，放下身心【《苦功悟道》卷一，见《五部六册》，12～13页。】。

    或许可以说，《龙华科仪》所载的罗祖生平神话传说，及有关接续六祖慧能法系一事是不足为凭的，很可能是后人杜撰以为罗教传播的方便。当然，与史实背离不止是其有关禅宗的传说，根据学者的研究，罗祖求正德皇帝将五部经书颁赐龙牌护持流通，也是子虚乌有的【马西沙、韩秉方：《中国民间宗教史》，173页。】。不过，也有学者认为确有受到武宗的恩宠【明朝严禁白莲教，无为教（罗教）曾受到武宗的恩宠，其原因除了在五部经大量引用佛经外，还以佛教正统自居，借用道家‘无为’这个名称，并竭力诋毁白莲教以迎合武宗的心理。参见濮文起《中国民间秘密宗教》，台北南天书局，1996年，49页。】。唯值得注意的是《龙华科仪》提到，正德皇帝赐银雕铸五部经铜版后，因无人收管，‘帝令定国公及党尚书二卿，已皈依佛门弟子负责保管’【《罗祖简史》，见《龙华科仪》，11页。】，加上太监张永等人，可以得知，在宫中有权势的太监及王公大臣的庇护下，假传圣旨以御制龙牌榜文为通行证，大量刻印《五部六册》四处流通，是极有可能的【马西沙、韩秉方：《中国民间宗教史》，173页。】。

    罗祖于明成化十八年（1482）十月十八日‘悟道’，而《五部六册》的正式出现则在正德四年（1508）【同上书，173页。】。从正德四年一直到清嘉庆元年（1796），《五部六册》至少刊印过二十八次【同上书，178～181页。】，其中明万历年间初步统计就有十数次之多，到了万历四十六年（1618）四月，有罗教信众将私刻《五部六册》，妄图混入佛教大藏经，而被举报立案，南京礼部正式颁发《毁无为教告示》，毁版查禁：

    南京礼部为毁邪教以正风俗事。照得无为教惑世诬民，原系大明律所禁，屡经部科奏准严社。岂有邪术安高、董净源、王庸安等，妄称道人，私骗民财，刊刻《五部六册》等板九百六十六块，夤缘混入大藏。其言皆俚俗不经，能诱无知良民，听众煽惑。因而潜结为非，拜俗伤北，莫此为甚。先该祠祭司说堂封榜，此风稍息。近复窥伺，希图刷印广行者，甚矣，人心之难化也！除将各板督令掌印僧官当堂查毁外，合行出示晓谕【《南宫署牍》卷四，转引自马西沙、韩秉方《中国民间宗教史》，183页。】。

    文中的‘照得无为教惑世诬民，原系大明律所禁，屡经部科奏准严杜’看来，罗祖谓获正德皇帝颁赐龙牌护持流通的说法就颇有疑虑。当然也可能是罗教后世徒众触动了朝廷的禁忌，例如万历初年山东鱼台人侯表，在教义中混入白莲教思想，于万历初年被捕株连多人；又万历二十七年（1599），浙江山阴人赵古元，原名赵一平，在浙江传习无为教，被官府追查，逃至徐州，率众反明；又如万历三十四年（1606），流寓安徽凤阳的刘天绪又反，自号‘龙华帝王’【濮文起：《中国民间秘密宗教》，52页。】。

    在禅门五宗当中，临济宗是最早出现，且是唯一创立于北方（河北正定）的宗派。其创始人是临济义玄（?～866），他是在接续南宗慧能——南岳怀让——马祖道一 ——黄檗希运禅法的基础上创立的【杨曾文：《唐五代禅宗史》，427～429页。】。罗祖诞生在山东，与河北省有其地缘关系，因此，传罗祖曾拜临济禅师为师，或传有临济宗门和尚支持其《五部六册》，都不是特别奇怪的事。

六、晚明禅宗丛林的衰落现象

    朱元璋建立明朝以后，对佛教严格管理。洪武六年（1373）通令全国免费发放戒牒，但出家资格从严，男子须四十岁以上，女子须四十五岁以上，且各地寺院及僧尼数量也有限额。除了多次下诏令各级僧司调查游僧人数，强制集中入住寺院外，并禁止僧人与各级官吏往来，要僧人严格遵守传统戒律，鼓励僧人深入山林隐遁修行，禅宗的衰亡成了不可避免之事【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1995年，518～519页。】。

    明中叶从明宣宗到穆宗（1426～1572）的近一百五十年间，佛教的格局，大体维持着洪武时期的状况。景泰初年（1450～1456）朝廷为了救济饥荒和筹措军饷，恢复了鬻牒制度，一直到明末【同上书，529页。】，僧人素质的低落，禅学没有任何建树，蓄畜杀生。憨山大师在《曹溪中兴录》中就表示：

    先是寺僧多不守斋戒，畜养孳牲，以恣宰杀。故凡上司府县入山，当里甲供应者，必责寺僧。而差役恃此以利其口腹，即上用其一，而下十倍之。故所伤生命，及所费资财，岁不胜纪。而本寺之累，亦无底止。且来者以礼祖为心，而腥荤罗列于前，殊非清供，亦非仁者本心也。积弊已久，思革为难【《曹溪中兴录上》，见《憨山大师梦游全集》卷五十，752页。】。

    而明中叶正是罗教诞生发展的阶段，斋戒不守、寺风败坏，禅宗的衰弱，给了罗教发展的良机。正如湛然圆澄（1561～1626）在《慨古录》上所说的：

    所以前代住持，必推一方有道德者。有司推举，朝廷敕住，或为世主知名。持诏演道，由是千百共居，人之不疑。今之不然。才德一无所有，道学有所未闻，世缘颇足，便名住持，致使丛林衰落，体义绝闻。更兼官府，不辨清白，动辄行禁，使真道者退身不就，而不肖者百计钻谋，佛法愈衰，丛林愈薄。复有屑屑之徒不知大体所开，才出家来，苟图声誉，以为己任。急急于名利之场，或私创山居，或神庙家祠，男女共住，或典赁民房，漫不可稽。欲望古时千百同居，其可得乎？……太祖将禅教瑜珈开为二门，禅门受戒为度，自嘉靖间迄今五十年，不开戒坛，而禅家者流，无可凭据，散漫四方，致使玉石同焚，金钥莫辨【[明]湛然圆澄：《慨古录》，《禅宗全书》第51册，128页。】。

    从上文得知禅宗的衰落来自两方面，一是僧人不修不证，不守戒律，一是朝廷的佛教政策错误。

    禅僧不修不证从南宋末、元朝及明初，衰微的禅宗能证悟有功者寥寥数几，往往是上一辈的禅者为了维持禅门形式上的传承，不管是否证悟，只要稍具才华，勉强能负起寺庙管理之责者，就给予传法印可。这种印可被禅宗的门内人评为‘冬瓜印子’【圣严：《明末佛教之研究》，台北东初出版社，1992年，6～7页。圣严法师对所谓的‘冬瓜印子’这么说：这种印可的证明，不是盖上了皇家的玉玺，也不是盖的金属或石刻的正式印章，而是盖的临时用冬瓜肉伪造的印章。印章即是假的，用此印章印可的证明书，当然没有实质上的意义。】。所以憨山德清讲到明代临济宗时表示：‘五十年来，师弦绝响，近则蒲团未稳，正眼未明，遂妄自称临济几十几代。於戏，邪魔乱法，可不悲乎？’【《径山达观可禅师塔铭》，见《憨山大师梦游全集》卷二七，391页。】又说‘禅道下衰，真源渐昧’【《焦山法系序》，见《憨山大师梦游全集》卷二十，297页。】，加上佛门僧人与俗人无异，罗教乘势而起，或谓其为‘佛教改革派’当有其因由。

七、结 论

    罗教的分支台湾斋教徒说：‘僧尼虽然穿法衣、剃发，惟往往为了糊口才来出家，所以能守佛教戒法的人很少，至于研究教理济渡凡世，即是相当困难的事，又住于寺庙不务生产。斋教信徒虽然不着法衣、不剃发，却能通佛道教义，严守戒律，不愧为教徒。且勤于职业，不空费国用，即有所尽国民本份。’【片冈岩着、陈金田译：《台湾风俗志》，台北大立出版社，1986年，687页。】是不是部分反映了明中叶以降至清末，佛教衰微及禅宗禅师给人的印象呢？

    罗教在禅宗衰败自顾不暇的时候，吸取禅宗教义特别是临济宗，以六祖慧能的传人自居，并以通俗俚语将禅师语录化入所传的《五部六册》中，引起了很大的回响，不仅平民百姓受用，就连僧人也为其注解评颂，其风历明清两代而不衰，在中国民间流传，虽然屡经官府取缔却不曾消失，清代至日据时代初期，台湾斋教在民间流传甚广，有淩驾佛教之势，是有其历史因素的。

［阚正宗，1961年生于台湾嘉义。日本佛教大学肄业，现为《菩提长青》杂志社社长。发表有《台湾佛教一百年》等专著及《凝视死亡之心》等译著。］


韩国知讷及其‘心性论’研究（何劲松）

韩国知讷及其‘心性论’研究

何劲松

【内容提要】　知讷是韩国高丽时期的著名高僧。知讷及其禅侣们通过‘当舍名利，隐遁山林’的结社方式，来开展的定慧结社运动，在韩国佛教史上是一场影响深远的新佛教运动。在知讷的思想体系中，心性论是其理论的最基本、最重要的部分。知讷集中讨论心性问题的著作有《真心直说》等四部，从多个方面具体阐发‘真心’，并谈到了‘文字’和‘真心’的关系，认可既不必不立文字，也不必离绝文字，而是可以通过‘直说’来表示真心。

【关键词】　知讷　定慧结社　心性论　真心直说

    韩国高丽时期的著名僧人知讷生活在毅宗（1147～1171）至熙宗（1205～1212）时代。现存和知讷直接有关的资料有：（一）金君绥撰《升平府曹溪山松广寺佛日普照国师碑铭并序》。（二）《大乘禅宗曹溪山修禅社重创记》。（三）《松广寺再建普照国师碑铭并序》，又作《海东朝鲜国湖南路顺天府曹溪山松广寺赠谥佛日普照国师碑铭并序》。（四）《松广寺嗣院事迹碑》。除上述四碑之外，知讷本人所撰的《定慧结社文》、《华严论节要》、《法集别行录节要》等文章也反映了他不同时期的活动。下面主要就这些资料来简述他的生平。知讷少年时期的事迹，各碑所记都相当简略。金君绥所撰《佛日普照国师碑铭》说，知讷俗姓郑，京西洞州（黄海道瑞兴郡）人，自号牧牛子。讷‘生而多病，医理不效，考乃祷佛，誓以出家，疾寻逾’。这大概就是知讷出家的动机。年甫八岁，投曹溪云孙宗晖禅师出家，‘祝发受具戒’。他早年的特点是‘学无常师，唯道是从’。年二十五，‘以大定二十二年壬寅（1182）举僧选，中之’。未几，南游，抵昌平（全罗南道罗州郡）清源寺住锡。碑文接着说：

    偶一日，于学寮开《六祖坛经》，至曰真如自性起念，六根虽见闻觉知，不染万象，而真性常自在。乃惊喜，得未曾有。起绕佛殿，颂而思之，意自得也。

    这是知讷求道过程中的第一个飞跃，也是他日后创立的教团归宗曹溪的原因所在。我们知道，《坛经》的中心思想，用它自己的话来概括，就是所谓‘无念为宗，无相为体，无住为用’。这里的‘无念’，《大乘起信论》等将之作为心本体和最高境界的同义语。知讷觉悟到的，正是这种作为‘见闻觉知’之主体的‘真如本体’不被万缘、万境所染而常自在的本质。此后，知讷越发心厌名利，每欲栖遁林壑：

    越大定二十五年乙巳（1185），游下柯山，寓普门寺。因读大藏，得李长者《华严论》，重发信心，搜抉而索隐，哜嚅而味情，前解转明。乃潜心圆顿观门，亦欲导末学之迷，为之去钉拔楔。

    这是第二个飞跃，即在理论上更加倾向华严学。这里的李长者即唐代华严学者李通玄（635～730）。他学无常师，精通儒释二典。开元七年（719）隐于太原府寿阳方山之土龛，每日仅以枣颗和柏叶饼充饥，世称枣柏大士。在此，李氏参究新译《华严经》，着有《新华严经论》四十卷、《华严经会释论》十四卷等著作。知讷在李通玄的华严思想中，发现了凡夫日用分别心原封不动地成为清净无染的‘根本不动智’（普光明智），照彻三世诸佛本来之灵光（禅门见性位），从而进入圆教十信初位的‘圆顿信解’之原则。

    明昌元年（高丽明宗二十年，1190），因旧友得才相邀，知讷由下柯山普门寺移至公山居祖寺（永川郡银海寺东北安兴寺）居住，数年间习定均慧，日夜不怠。在居祖寺，知讷和其他禅侣们一起结社行道，共同创立了在韩国佛教史上占有重要地位的定慧社。可以说，定慧结社是知讷由来已久的夙愿。如上文所述，早在明宗十二年（1182），年仅二十五岁的知讷于王都普济禅寺举办的‘谈禅法会’（即僧科考试）上一举成名，按照当时的规定，教宗可由大选逐渐晋升为‘中德、大德、大师、重大师、三重大师、首座、僧统、都僧统’，禅宗则不仅可以依次晋升到三重大师位，而且还可以升格为‘禅师、大禅师、都大禅师’，其中已臻僧统和大禅师法阶的僧人还有可能被礼敬为王师或国师。就是说，知讷当时完全可以像一般僧人那样走一条享有富贵和名利的僧官之路。然而，知讷选择了另一条适合自己的道路。在普济禅寺的‘谈禅法会’上，‘一日，（他）与同学十余人，约曰：“罢会后，当舍名利，隐遁山林，结为同社，常以习定均慧为务。礼佛转经，以至于执劳运力，各随所任而经营之。随缘养性，放旷平生，远追达士真人之高行，则岂不快哉！”’至明宗二十年定慧社的正式结成，八年时间已经过去了。而此时当年约定结社的禅侣们‘或亡或病，或求名利而未会’，只有才公、梦船等‘残僧三四辈’启法席，酬曩愿，结为同社。

    承安二年（1197）春，知讷又与禅侣们一起入智异山，隐居于上无住庵，于是屏黜外缘，专精内观，时有得法之瑞相：

    师尝言：予自普门已来，十余年矣，虽得意勤修，无虚废时，情见未忘，有物碍膺，如仇同所。至居智异，得大慧普觉禅师语录云：‘禅不在静处，亦不在闹处，不在日用应缘处，不在思量分别处。然第一不得舍却静处、闹处、日用应缘处、思量分别处参。忽然眼开，方知是屋里事。’予于此契会，自然不碍膺，仇不同所，当下安乐耳。

    这是第三次飞跃。在此，知讷体会到空寂灵知的本体同一切境界和作用不即不离、活泼自在的大解脱境地。大慧宗杲（1089～1163）是中国宋代的著名禅僧。知讷在《法集别行录节要并入私记》中说：‘又恐观行者未能忘怀虚朗，滞于义理故，末后略引本分宗师截径门言句，要令涤除知见之病，知有出身活路耳。’【《韩国佛教全书》第4册，741页。东国大学出版部，1982年。】这里的‘本分宗师’指的就是宗杲等禅师。在《看话决疑论》中，知讷还说：‘今所宗径山大慧和尚，是曹溪直下正脉相传十七代本分宗师，所立径截门语句，参禅得入，迥异于此。’【同上书，734页。】

    承安五年庚申（1200），知讷率徒移居松广山吉祥寺，领众作法，十有一年。此间，他们或谈道，或修禅，‘安居头陀，一依佛律’。据说当时四方缁白，闻风辐凑，蔚为盛集，‘王公士庶，投名入社，亦数百人’。 从‘师以道自任，不以人之誉非动其心。且慈忍善接后流，虽或悖谬迕意，犹能悯念摄护，情不理止，若慈母之于娇子然’的记述来看，知讷组织的僧团在思想上是自由的，其教学方针是兼容并蓄。碑文说：‘其劝人诵持，常以《金刚经》立法，演义则意必《六祖坛经》，申以《华严》李论，《大慧语录》相羽翼。开门有三种：曰惺寂等持门、曰圆顿信解门、曰径截门。依而修行，信入者多焉。’知讷劝人诵持的《金刚经》以及《六祖坛经》、《华严论》、《大慧语录》也是他本人禅学思想形成的理论来源。其所立三种修行法门更显示出他的禅学体系的实践性。松广山道场开辟的经过，崔诜所撰的《大乘禅宗曹溪山修禅社重创记》和赵宗所撰《曹溪山松广寺嗣院事迹碑》记述得更为详细。据《重创记》载松广山吉祥寺：

    新罗时，有僧慧[嶙-山+王]者，始创而居之。厥后星霜累换，风飘摇迁，栋朽榱崩，堂宇略尽，……仁庙朝，山僧释照，将欲建成大刹，鸠材集工，而不幸身殁，其所成立，更皆以为墟。迫二十余年，时曹溪名僧知讷逃名投山，始入公山清凉崛，专修禅观，从而学者成市。以其人众而地狭，不可以居，乃使门弟守愚遍历江南，求结社安禅之地。愚师偶入此山，周览形势。……是土也，境胜而地肥，泉甘而林茂，真可谓修心养性集众作福之所也。于是，与道侣天真、廓照两人，同心戮力，自丁巳年经始，伐木辇土，经之营之，凡立屋八十余间，佛宇僧寮斋堂厨库，无一不备。九载功毕，是大金泰和五年。

    泰和五年为1205年，就是说该寺的建成是在知讷到来后的第五年【崔诜所撰《大乘禅宗曹溪山修禅社重创记》还记载说：‘长城县白岩寺僧曰性富者，平生以梓匠为业，闻法发心，以念佛为事，至于此寺，皆其手成。锦城安逸户长陈直升，与妻皆亦发至心，禁酒断荤，受持《般若心经》，因施白金一十斤，以为营造之费。以至于南方州府，富者施财，贫者尽力，以成梵宇，金碧焕烂，如地涌出。上闻而嘉之，乃易山名曰曹溪，社名修禅。’这段记载，或可反映出知讷所建僧团的社会基础。】。熙宗即位（1205）后，赦令改松广山为曹溪山，改吉祥寺为修禅社，并御笔亲书题榜，赐满绣袈裟一领以褒之。熙宗的赦令无疑象征着国家对知讷僧团以及结社方式的认可【金君绥《曹溪山松广寺佛日普照国师碑铭》记定慧社的结成及其改称修禅社的原由时说：‘初，师之来南游也，与同学诸子约曰：吾欲遁名，结香社，以定慧为事，于子等何如？曰：末法恐非其时。师乃慨然长叹曰：时却可迁，心性不变，教法兴衰，乃三乘权学之见耳，知者应如是乎？众皆服曰：然！他日结同社，必号定慧。及在居祖寺，果立定慧社。仍述劝修定慧结社文，偿初志也。移社松广，亦循其名。后以邻寺有同称者，因受朝旨易焉，所谓修禅社也。名虽异而义则同也。’】。

    大安二年（1210）春三月，知讷去世，寿五十三，僧腊三十有六。知讷的著作大致有：《定慧结社文》一卷，三十三岁时作，现存；《修心诀》一卷，年代未详，现存；《真心直说》一卷，四十五岁时作，现存；《诫初心学人文》一卷，四十五岁时作；《圆顿成佛论》一卷，入寂后发现，现存；《看话决疑论》一卷，入寂后发现，现存；《念佛要门》（一作《念佛因由经》）一卷，时间未详，现存；《法语歌颂》一卷，时间未详，已佚；《六祖坛经跋文》一卷，现存。知讷节录的著作有《华严论节要》三卷，时间为五十岁，现存；编述有《法集别行录节要并入私记》一卷，时间为五十二岁，现存。此外，门人集的著作有《上堂录》一卷，已佚；《临终记行状》一卷，现存。

    从历史地位和作用来看，知讷和之前的义天同为高丽时期最著名、最典型的两位高僧。义天以其独特的政治地位和渊博的佛学修养，自觉地担负起对高丽前期佛教进行认真总结的历史重任——广义上讲，他也是汉传佛教受容过程的终结与民族化佛教产生之前出现的一位划时代的人物。如果说义天是受容佛教的集大成者，知讷则可称为新兴的民族佛教之父。无庸置疑，知讷及其禅侣们开展的定慧结社无论是在韩国佛教史上还是整个汉传佛教史上都可以说是一场影响深远的新佛教运动。这场运动是通过‘当舍名利，隐遁山林’的结社方式来实现的。实际上，追逐‘名利’就是当时佛教界的真实相状。知讷在《劝修定慧结社文》中说：‘返观我辈朝暮所行之迹，则凭依佛法装饰我人，区区于利养之途，汩没于风尘之际，道德未修，衣食斯费，虽复出家，何德之有？噫！夫欲出离三界，而未有绝尘之行；徒为男子之身，而无丈夫之志；上乖弘道，下阙利生，中负四恩，诚以为耻。知讷是以长叹。’【《韩国佛教全书》第4册，698页。】由此看来，‘舍名利’实际上表现出知讷所具有的强烈的反现实的精神。与此同时，知讷还反对那种盗名欺世之辈，他说：‘若修道人舍名入山，不修此行，诈现威仪，诳惑信心檀越，则不如求名利富贵。贪着酒色，身心荒迷，虚过一生也。’【同上书，707页。】通过他的努力，韩国佛教由此前的‘形式佛教’、‘宫廷佛教’、‘都市佛教’逐渐转变成‘修道佛教’、‘平民佛教’、‘山林佛教’。

    我们知道，义天和知讷两人都曾力求结束佛教宗派纷争的局面。义天采取的方法是‘援禅入台’，试图以天台法华的圆融思想去统摄禅教各派；知讷的具体做法是‘会教归禅’，走禅教一元的路线。佛教史上，人们一般把‘教’看作是‘佛语’，而将‘禅’视为‘祖心’，于是便出现了所谓的‘佛语、祖心’二元观，并进而形成‘教内’、‘教外’的对立。为了解决二者之间的对立和矛盾，‘大定乙巳，余（指知讷自己）始隐居下柯山，……退归山中，坐阅大藏，求佛语之契心宗者，凡三周寒暑。至阅《华严经．出现品》举一尘含大千经卷之喻，后合云如来智慧亦复如是，具足在于众生身中，但诸凡愚不知不觉，予顶戴经卷，不觉殒涕。’又阅李长者（即李通玄）《华严论》，终于认识到：‘世尊说之于口即为教，祖师传之于心即为禅。佛祖心口，必不相违，岂可不穷根源而各安所习，妄与诤论，虚丧天日耶？’【知讷：《华严论节要序》，见前揭《韩国佛教全书》第4册，767～768页。】

    知讷晚年仍然不忘批评‘今时修心人，不依文字指归，直以密意相承处为道’，这种做法只是‘徒学坐睡’，‘于观行失心错乱’，故而应当‘依如实言教，决择悟修之本末，以镜自心，即于时中观行，不枉用功尔’【知讷：《法集别行录节要并入私记》，见前揭《韩国佛教全书》第4册，741页。又，知讷的弟子慧谌在刊行知讷遗著《圆顿成佛论》和《看话决疑论》合本的跋文中说：‘近古已来，佛法衰废之甚，或宗禅而斥教，或崇教而毁禅，殊不知禅是佛心，教是佛语；教为禅网，禅是教纲。遂乃禅教两家，永作怨仇之见，法义二学，返为矛盾之宗，终不入无诤门，履一实道。所以先师哀之，乃着《圆顿成佛论》、《看话决疑论》。’】。

    下面我们就来专门讨论知讷的‘心性论’思想。

    在知讷的思想体系中，心性论是其理论的最基本、最重要的部分。集中讨论心性问题的著作有《真心直说》、《法集别行录节要》、《圆顿成佛论》、《修心诀》等四部。《真心直说》【本文将以《真心直说》为主，讨论知讷的心性文化思想。以下引文凡不注明出处者皆引于此。】在结构上共分为十五个部分。如知讷所言，‘真心’一词出自《楞严经》。该经说：‘一切众生，从无始来，生死相续，皆因不知常住真心性净明体，用诸妄想，此想不真，故有流转。’【《楞严经》卷一，《大正藏》卷十九，107a。】这就是说，真心是人人本来具有的本性、本体，但众生因妄心所覆，而产生种种虚幻分别，以至于轮回流转而不得解脱。中国禅宗在传统的‘如来藏’思想的基础上大谈‘直指人心，见性成佛’，认为成佛之道是‘从于自心，顿现真如本性’。一部《坛经》反复讨论净心、本心、自性、本性，将佛性问题进一步引向人性问题。知讷在《真心直说》中也认为人之真心即是佛心，亦即凡圣同具的‘平等心’。这种真心‘不假外求，从来自备’。由此，佛性与人性便达到了完全同一，于是人自身的价值得到了充分的肯定，成佛的自信心也得到了强化。

    纵观佛教史，所谓‘心’一直是各宗各派极力探究的对象。宗密在《禅源诸诠集都序》里将‘心’区分为四种。他说：

    泛言心者，有四种。梵语名别，翻译亦殊。一、纥利陀耶，此云肉团心，此是五藏心也。二、缘虑心，此是八识，但能缘自分境故。……三、质多耶，此云集起，唯第八识积集种子，生起现行故。四、干栗多耶，此云坚实心，亦云真实心。此是实心也。第八识无别自体，但是真心，以不觉故，与诸妄想有和合不和合义。和合义者，能含染净，目为藏识；不和合者，体相不变，目为真如，都是如来藏。

    此外，宋契嵩的《法宝坛经赞》也有类似的描绘。知讷解释他所谓的‘真心’是‘离妄曰真，灵鉴曰心’。此真心乃‘佛佛手授，祖祖相传’。他进而指出：‘心者人人之本源，诸佛之觉性，一切万法尽在一心之内，八万四千法门从此而出。’此心作为第一义是言语道断，不可言说的。‘妙高峰上，从来不许商量’，只有‘第二峰头，诸祖略容话会’，因而所有言说只是从第二义上所作的接化方便。

    接着，知讷从十五个方面具体阐发‘真心’。

    第一‘真心正信’，指明‘万善发生，信为前导’，因而‘信为道源功德母，长养一切诸善根’。但是，禅家祖门的信与教门的信是不一样的。教门中，人天信因果，二乘等‘乐空寂者信生灭因缘正因，苦集灭道为圣果’；‘乐佛果’的大乘‘信三劫六度为大因，菩提涅槃为正果’。祖门‘正信’则不信一切有为因果，只要信自己本来是佛，天真自性人人具足，涅槃妙体个个圆成，不假他求，从来自备。

    第二‘真心异名’，认为佛典对真心有各种不同的称谓，但都是从不同的侧面揭示真心的本质属性。例如从教门来讲，《菩萨戒经》称‘心地’，因为它能发生万善；《般若经》唤作‘菩提’，又呼为‘涅槃’，因为它既与觉为体，又是众圣所归；《华严经》立作‘法界’，因为其交彻融摄的原故；《金刚经》号为‘如来’，因为它无所从来；《金光明经》称为‘如如’，意指其真常不变；《净明经》称作‘法身’，因为它是报化之依止；《起信论》称‘真如’，因为它不生不灭；《涅槃经》呼为‘佛性’，因为它是三身的本体；《圆觉经》名曰‘总持’，意指能流出功德；《胜鬘经》号为‘如来藏’，因为它隐覆含摄的缘故；《了义经》名为‘圆觉’，因为它能破暗独照。祖师门中，因为‘应感随机’，所以‘其名亦众’，比如时常称作自己、正眼、妙心、主人翁、无底钵、没弦琴、无尽灯、无根树、吹毛剑、无为国、牟尼珠、无钥锁、泥牛、木马、心源、心镜、心月、心珠等。

    第三‘真心妙体’，知讷以《起信论》为依据，认为真心本体超出因果，通贯古今，不立凡圣，无诸对待，如太虚空，遍一切处，妙体凝寂，湛然常住。真心是一切众生本有之佛性，一切世界生命之根源。‘一切山河大地，草木丛林，万象森罗，染净诸法，皆从中出。’

    第四‘真心妙用’，谓真心‘在胎名神，处世名人，在眼观照，在耳听闻，在鼻嗅香，在口谈论，在手执捉，在足运奔。遍现俱该法界，收摄在一微尘’。日常生活的一举一动，如东行西往、穿衣吃饭、左顾右盼等，都是真心的‘妙用现前’。凡夫‘但随相转’，所以在日用而不觉，在目前而不知。若是识性的人，‘动用施为，不曾昧却’。

    第五‘真心体用一异’，认为真心的‘体’和‘用’之间的关系犹如水波，‘约相则非一，约性则非异’，因为‘用从体发，用不离体；体能发用，体不离用’。

    第六‘真心在迷’，谓真心凡圣同一，但凡夫以妄心认物，失自净心，为此所隔，所以真心不得现前，但如暗中树影，地下流泉，有而不识耳。

    第七‘真心息妄’，真心在妄是凡夫的特征。关于出妄的方法，知讷引《永嘉证道歌》说：‘心是根，法是尘，两种犹如镜上痕；痕垢尽时光始现，心法双忘性即真。’宗门是怎样医治妄心的呢？知讷回答：‘以无心法治妄心也。’至于什么才是‘无心’，知讷指出：‘今名无心，非无心体，名无心也。但心中无物，名曰无心。故祖师云：“汝但于心无事，于事无心，自然虚而灵，寂而妙。”是此心旨也。据此则以无妄心，非无真心妙用也。’显然，知讷是承认‘心体’具有实存性的，而所谓心体实际上就是‘真心’。那么，‘无心’所指的是真心不被外物所蒙蔽，并不是说没有真心之体。举例来说，‘如言空瓶，瓶中无物名曰空瓶，非瓶体无名空瓶也’。既然‘空瓶’的真实含义是说瓶中没有东西，并非没有瓶子，那么‘无心’也只是否定世俗妄念的真实性，并不是说心体的不存在。

    在‘真心’和‘无心’的关系上，早期禅宗如牛头宗一系，基本上是把真心等同于无心，他们提出‘道本虚空’，‘无心合道’等主张，使禅宗的心性论带有明显的般若性空倾向。然而，知讷则是在坚持弘忍、慧能一系‘即心是佛’、‘心净成佛’、‘见性成佛’的路线上发展出自己的心性论。他认为，真心是众生乃至万物的本体；无心并不构成对真心的否定，也不等同于真心，而是显现真心的最重要的手段。这样，真心属于本体论范畴，无心则属于方法论范畴。

    知讷将前人所说的无心工夫进行了认真的总结，最后一共归纳为十种。

    （一）‘觉察’，这是一种息妄的工夫。知讷认为平常绝念和防止起念是不够的，正确的方法是‘妄觉俱忘’，这才叫无心。所以祖师有云：‘不怕念起，只恐觉迟。’偈云：‘不用求真，唯须息见。’

    （二）‘休歇’，指的是休歇妄心，做到心不起念，亦即所谓‘不思善不思恶，心起便休，遇缘便歇’。以上两种工夫可以说是对慧能以来‘无念为宗’旨趣的具体发挥。

    （三）‘泯心存境’，即一切妄念俱息，不顾外境，但自息心。这是临济所说的‘夺人不夺境’法门。

    （四）‘泯境存心’，指做工夫时将一切内外诸境悉观为空寂，只存一心，孤标独立。此所谓‘不与万法为侣，不与诸尘作对’。之所以如此，是因为心若着境，心即是妄；如果无境，妄便无从谈起。这也就是临济所说的‘夺境不夺人’。

    （五）‘泯心泯境’，即先空寂外境，再灭内心，待内外心境俱寂，当然也就无妄可言。是为‘人境两俱夺法门’。

    （六）‘存境存心’，指心住心位，境住境位。有时心境相对，则心不取境，境不临心，各不相到，自然妄念不生，于道无碍。此即‘人境俱不夺’法门。

    以上四种工夫都是讨论如何处理‘心’与‘境’，即主客观之间的关系。这里的心指常人的思维活动和认识能力，境则指自身和身外的一切事物和一切现象。这种分别意义上的心和境都不是真实存在的，其中对前者的偏执为‘我执’，对后者的偏执为‘法执’。知讷说这四种工夫都是‘祖师’的法门，而他所说的祖师当指临济宗的创始人义玄。义玄启发弟子时所采取的方法正是‘有时夺人不夺境，有时夺境不夺人，有时人境俱夺，有时人境俱不夺’。义玄还进一步解释说，夺人不夺境就如同‘煦日发生铺地锦，婴孩垂发白如丝’。前一句暂时存境，后一句则是夺人，其针对的对象是偏执‘我’为实有的人。夺境不夺人如同‘王令已行天下遍，将军塞外绝烟尘’，前一句夺境，后一句存人，此即针对偏执外境为实有的人而言。人境俱夺如同‘并汾绝信，独处一方’，乃针对我、法二执之人所说的。人境俱不夺则如同‘王登宝殿，野老讴歌’，这里针对已破除我执和法执的人而说的。

    （七）‘内外全体’，指山河大地日月星辰以及内身外器等一切诸法同有真心之体，湛然虚明，没有一丝一毫的差异。整个大千沙界打成一片，妄心又从何处产生呢？

    （八）‘内外全用’，指一切内外身心器界诸法及一切动用施为都可以看作是真心的妙用。所有的心念一旦产生即是妙用现前，如此‘妄心向甚么处安着’？

    （九）‘即体即用’，指做功夫时虽冥合真体，一味空寂，但于中内隐灵明，这时体即是用；若灵明中内隐空寂，则用即是体。

    （十）‘透出体用’，指做功夫时不分内外，也不辨东西南北，将四方八面只当作一个‘大解脱门，圆陀陀地体用不分’，如此通身打成一片，其妄何处得起？

    以上四种功夫涉及的是如何处理真心的体用关系。体、用这对范畴在中国哲学中出现较早，孔子在《论语》中即已说过‘礼之本’和‘礼之用’，可见他已注意到‘本’和‘用’（亦即‘体’和‘用’）这对范畴。体用范畴的一种解释是：‘体’指形体、形质、实体；‘用’指功能、作用、属性。唐崔憬《周易探元》（卷下）也说：‘凡天地万物，皆有形质，就形质之中，有体有用。体者，即形质也；用者，即形质上之妙用也。’比如说，天地是体，产生万物的功能是用；动物的形躯是体，灵识是用，植物的枝干是体，生性是用等等。另外，这一范畴还可解释为：‘体’指本体、本质；‘用’指现象。三国魏王弼《老子注．三十八章》云：‘万物虽贵，以无为用，不能舍无以为体。’意即万物以‘无’为本体，才有各种表现、功用。佛教引入体用范畴时，更多的是采用后一种含义。梁武帝萧衍在所着《立神明成佛义记》中说：‘心为用本，本一而用殊。殊用自有兴废，一本之性不移。’朝臣沈绩曾将萧衍的‘本用’直接注释为‘体用’，他说：‘既有其体，便有其用。……用有兴废，体无生灭。’唐代佛教中体用范畴的使用已很普遍，如慧能的《坛经》就说过：‘真如是念之体，念是真如之用。’这里的‘体’指的是真如本体或自性本体，‘用’则指真如或自性的作用。知讷也看重体用范畴，并将之运用于修习实践中，使理论与实践结合在一起，因而应当说是对佛教思想的丰富和发展【知讷在《真心直说》中对以上十种功夫的论述十分详细，他认为，‘此个休歇妄心法门最紧要，故偏多说无文繁也。’他还指出，这十种功夫不须全用，个人可根据自己的情况随缘修习，‘但得一门，功夫成就，其妄自灭，真心即现’。】。

    《真心直说》的第八个部分‘真心四仪’，谓证真心息妄的方法不止于习坐观，而是像《证道歌》所说‘行亦禅，坐亦禅，语默动静体安然’。

    第九‘真心所在’，谓‘真心妙体遍一切处，……真心妙用随感所现，如谷应声’。由于真心之体无所不在，悉能起用，所以处处菩提路，头头功德林；又因因缘存无不定，故妙用不定。

    第十‘真心出死’，谓生死本无，众生颠倒而妄见生死。‘今见无生死而不能脱生死者，功夫不到故也。’

    第十一‘真心正助’，‘以无心息妄为正，以习众善为助’。‘助’为方便手段，比如《起信论》中所发之第一种‘真心’（正念真如法）属‘正’，第二种‘深心’（集一切善行）和第三种‘大悲心’（欲拔除一切众生苦）便属于‘助’。知讷认为，修善行时如不同‘无心’相应，取着因果，便会落入凡夫人天报中，难证真如，不脱生死；如与‘无心’相应，则为证真如之方便。但如果不习众善，不仅不能达到真心，而且还会懈怠，恶道尚不能免，况脱生死。不难看出，知讷强调‘助’的作用，实即承认教门的各种修行手段，由此又可以看出知讷对宗门以外的各派也是持宽容、统一态度的。

    第十二‘真心功德’，谓无心修因，显性功德，此诸功德本来自具，‘三身四智体中圆，八解六通心地印’。

    第十三‘真心验功’，谓修习真心如同牧牛一般，先须牵引强制，积累工夫，待渐次成熟后才能无拘无碍，‘如露地白牛，不伤苗稼’。

    第十四‘真心无知’，谓真心和妄心一同对境时，二者的区别在于：于境上起贪嗔痴三毒，即是妄心；若真心者，无知而知，平怀圆照，无憎爱，无取舍。又，真心乃平等心、平常心是也。

    第十五‘真心所往’，谓真心修习成熟时，便可超脱生死轮回，四生六道一时消殒，山河大地悉是真心，临命终时，自然业无所系，虽有中阴，所向自在，天上人间，随意寄托。

    在对‘真心’作了全面的阐发之后，知讷还谈到了‘文字’和‘真心’的关系问题。传统禅宗对文字大致持有两种态度，即立与不立文字言说。传说中达摩的禅法有‘理入’和‘行入’二门，可见是将理论与实践并重的。二祖慧可继承达摩的禅法，‘奋其奇辩，呈其心要，故得言满天下’【《续高僧传》卷十六《慧可传》，《大正藏》卷五十，552a。】，也可见他是不排斥语言文字的。文字问题还涉及到对经典的态度，因为经典都是用文字形式表现的。达摩曾主张‘藉教悟宗’，并以四卷《楞伽经》授慧可。继而三祖僧璨又以《楞伽》为心要，四祖道信依《楞伽经》和《文殊说般若经》撰《入道安心要方便法门》，五祖弘忍则在《楞伽经》的基础上劝人‘但持《金刚经》一卷，即得见性，直了成佛’【《法宝坛经》，《大正藏》卷四八，348a。】。 我们知道，慧能正是闻说《金刚经》心开悟解的。慧能之后，荷泽神会一系仍主张‘不破言说’，他教人‘广读大乘经典’，并且‘每月作坛场，为人说法，破清净禅，立如来禅，立知见，立言说为戒定慧’【《历代法宝记》，《大正藏》卷五一，192c。】。但是，慧能门下的另一系即保唐无住则坚持‘直指心地法门，并破言说’，‘但依义修行，莫着言说；若着言说，即自失修行分’【同上。】。

    持这种见解的还有洪州、石头两系，比如洪州系的百丈怀海就曾说过：‘但不著文字，隔渠两头，捉汝不得。’又说：‘若说文字，皆是诽谤。’【《古尊宿语录》卷一，中华书局，1994年，15页。】怀海的弟子黄檗希运‘独佩最上乘离文字之印，唯传一心，更无别法’【《传法心要》，《景德传灯录》卷九，《大正藏》卷五一，270b。】。希运明言：‘若形纸墨，何有吾宗！’【《古尊宿语录》卷二，32页。】这一宗风又为义玄所继承，他认为‘祖宗门下称扬大事，直是开口不得’【《古尊宿语录》卷二，55页。】。把名言章句看作是‘曲顺人情’和‘接引小儿’的方便。洪州与石头两系对经典的排斥也是有名的，他们认为‘读经看教，若不解他生死悟，决定透他义句不过，莫读最是第一’【《古尊宿语录》卷一，18页。】。义玄认为：‘设若解得百本经论，不如一个无事的阿师。’【《古尊宿语录》卷四，71页。】此风后来愈演愈烈，以至出现丹霞天然劈佛烧火、德山宣鉴对佛祖经教恶语相加的狂禅倾向。

    对于传统禅宗所标榜的‘不立文字，教外别传，以心传心，见性成佛’这一口号，知讷既没有完全肯定，也没有完全否定，而是采取了所谓的‘直说’方式。《真心直说》的开头就有这样一段话：

    或曰：‘祖师妙道，可得知乎？’曰：‘古不云乎，道不属知，不属不知，知是妄想，不知是无记。若真达不疑之地，犹如太虚宽廓，岂可强生是非耶！’或曰：‘然则诸祖出世无益众生耶？’曰：‘佛祖出头（‘头’疑为‘世’），无法与人，只要众生，自见本性。《华严》云：“知一切法，即心自性。成就慧身，不由他悟。”是故佛祖不令泥著文字，只要休歇，见自本心。所以德山入门便棒，临济入门便喝。’……或曰：‘昔闻马鸣造《起信》，六祖演《坛经》，黄梅传《般若》，皆是渐次为人，岂独无方便，于法可乎？’曰：‘妙高顶上，从来不许商量；第二峰头，诸祖略容话会。’【《古德禅师真心直说序》，《韩国佛教全书》第4册，715页。】

    在知讷看来，‘道’（即‘真心’）不属于‘知’和‘不知’的范围，更不是本身局限性很大的语言文字所能正确表达的。禅宗的这种‘第一义’或‘第一句’之所以不可谈，是因为如同《文益禅师语录》所说的那样：‘我向尔道，是第二义’。知讷形容的‘妙高顶上’实即真心显现的最高境界，‘真心幽微，绝思绝议’，因而‘从来不许商量’，即绝对不是通过语言文字和思辩所能达到和表现的。但是，知讷又看到，‘第二峰头’即经教是可以言说的。而且，相对于‘妙高顶上’来说，‘第二峰头’是阶梯。没有这一方便的阶梯是无法达到‘妙高顶上’的。他的‘直说’正是基于这一基础之上，所以‘不惜眉毛，谨书数章，发明真心，以为入道之基渐也’【《韩国佛教全书》第4册，715页。】。

    知讷的另外几部著作，如《法集别行录节要并入私记》和《牧牛子修心诀》中也都谈到了‘真心’问题。在《法集别行录节要并入私记》中，知讷说：‘荷泽神会是知解宗师，虽未为曹溪嫡子，然悟解高明，决择了然。密师宗承其旨，故于此录中，伸而明之，豁然可见。今为因教悟心之者，除去繁词，钞出纲要，以为观行龟鉴。’【同上书，741页。】这段话标明了知讷思想的师承渊源。不过，知讷对其所继承的思想也是批判地加以吸收的。比如圭峰宗密曾评价北宗、洪州（马祖）、牛头三宗时说：‘上三家见解异者，初一切皆妄（北宗）、次一切皆真（洪州），后一切皆无（牛头）。若就行说者，初伏心灭妄（北宗），次信任情性（洪州），后休心不起（牛头）。’又说：

    洪州常云贪嗔、慈善皆是佛性……彼宗于顿悟门，虽近而未的，于渐修门而全乖。牛头已达空故，于顿悟门而半了，以忘情故，于渐修门无亏。北宗但是渐修，全无顿悟，故修亦非真。荷泽则必先顿悟，依悟而修【同上书，742页。】。

    宗密对各家的取舍是明确的，但知讷却没有苟同，他在尊崇荷泽系的前提下提出了自己的观点：‘先以荷泽所示言教，决择自心性相体用，不堕空寂，不滞随缘，开发真正之解。然后历览洪州、牛头二宗之旨，若合符节，岂可妄生取舍之心耶！’【同上书，743页。】相对于一切皆妄的北宗、一切皆真的洪州和一切皆空的牛头三家来说，知讷毕竟倾向于荷泽一系的‘空寂慧知’说。关于寂知的心体，知讷作了这样的描述：

    一切众生，不拣愚智善恶，乃至禽兽，所有心性皆自然了了常知，异于木石者，且不是缘境分别之识，亦非证悟之智，直是真如自性，不同顽虚，性自常知。……真知虽寂，而常在万缘，妄想虽虚，而恒冥一性。岂可不识根由，自生艰阻。……汝若谓现今心识分别，实有体性者，如痴孩子见明珠，现黑色时，不知影像全空，直言黑珠，纵闻人说此是明珠者，缘目睹其黑，亦谓被黑色缠裹，拟待磨试，去却黑暗，方见明珠。如是见解，坚执不舍，则宛是学大小乘法相之人，着相之见，何言志慕心宗，乐闻深义，专求定慧者乎？今之所明空寂灵知，虽非分别之识，亦非证悟之智，然亦能生识之智。或凡或圣，造善造恶，顺违之用，势变万端。所以然者，以体知故。对诸缘时，能分别一切是非好恶等。虽对诸缘，爱憎嗔喜，似有起灭，能知之心，无有间断，湛然常寂。是知迷时，谓心为动，悟则知心无起耳。文云：迷时亦知，知元不迷；念起说知，知元无念。乃至哀乐喜怒爱恶，一一皆知，知元空寂，空寂而知，即于心性，了然不惑。以是道理，密师每向学人道：汝今了了能知，现是佛心。

    知讷对‘空寂灵知’的心体的描述是很详细的。在此基础上，他还从心的体和用两个方面进一步分析所谓的‘离念心体’，得出了否定‘空寂灵知’这一‘心体’以外之一切的‘全拣门’和肯定一切万法为心体之用的‘全收门’。‘离念心体’包含众妙，从这种意义上讲是‘全收门’，但‘离念心体’又超越言词，因而又属于‘全拣门’。拿教门来说，‘全拣门’大致接近扫荡一切名相的般若学，而‘全收门’则接近于华严圆教的法界缘起论。如果拿禅宗和教门来对比，禅宗的‘直指人心’无疑同‘全拣门’相仿，而教门的各种说法则是‘全收门’。以上二门的确立，仿佛让我们看到了知讷志在融会禅教两宗的真实用意。《修心诀》里谈到心性问题的地方也很多。在这篇文章里，知讷首先提出‘佛即是心’这一命题。他说：‘三界热恼，犹如火宅，其忍淹留，甘受长苦。欲免轮回，莫若求佛；若欲求佛，佛即是心；心何远觅，不离身中。色身是假，有生有灭；真心如空，不断不变。故云百骸溃散，归火归风；一物长灵，盖天盖地。’【《韩国佛教全书》第4册，708页。】佛即是心，它的性质是‘空’、‘不断不变’。因为它是‘不离身中’，所以无需外求；因为它是‘一物长灵’，所以不随色身而溃散。知讷指出，今人的弊病在于远推诸圣，不观己心。这样做只会徒劳无益。正确的做法是‘但识此心’，‘离此心外，无佛可成’。所有的诸佛如来，他们只不过是‘明心的人’。有人问道：既然说佛性现在此身，那么我们怎么会看不到呢？知讷说，所谓佛性是体现在它的‘作用’上的。你十二时中知饥知渴，知寒知热，或嗔或喜，这是为什么呢？人的色身是由土、水、火、风四大所组成的，四大‘质顽而无情’，不具备‘见、闻、觉、知’的功能，而之所以能见闻觉知，则必然是佛性的作用。因此，要问‘性在何处’，回答是‘性在作用’。当‘性’的作用出现时，一共有八种情况：‘在胎曰身，处世曰人，在眼曰见，在耳曰闻，在鼻辨香，在舌谈论，在手执捉，在足运奔。遍现，俱该沙界；收摄，在一微尘。识者知是佛性，不识者唤作精魂。’【引文为异见王与婆罗提尊者之间的问答。见《韩国佛教全书》第4册，709页。】

    文章中，知讷还进一步强调心性的本体为‘空寂灵知之心’。他说：‘诸法如梦，亦如幻化。故妄念本寂，尘境本空。诸法皆空之处灵知不昧，即此空寂灵知之心，是汝本来面目，亦三世诸佛历代祖师天下善知识密密相传的法印也。’【《韩国佛教全书》第4册，710页。】此心是每个人自己的，认识自心的法门只能是‘反照’，而不能外觅。人从早到晚十二时中或见或闻、或笑或语，是什么能进行这种‘运转施为’的呢？如果说原因是色身，那么等人一念命终，肉体还没有腐烂的时候却眼不自见，耳不能闻。所以，能‘见闻动作，必是汝本心，不是汝色身’。对此心的迷悟构成了凡圣之间的差别。当然，无论是迷是悟，心的本体是一样的、不变的，它‘在圣而不增，在凡而不减’。从这个角度讲，佛祖同凡人是没有什么区别的；所不同的，是佛祖能自护心念。

［何劲松，1962年生，安徽舒城人。1991年获中国社会科学院研究生院、日本东方学院哲学博士学位。现为世界宗教研究所佛教文化艺术室研究员。发表有《日莲论》、《创价学会的理念与实践》、《韩国佛教史》等专著。］


茶道与禅道（杨惠南）

茶道与禅道

杨惠南

【内容提要】　茶道与禅道有着密不可分的关系。住持请斋、请茶，乃是禅寺常有的礼仪。禅僧在禅寺中吃茶，是一件礼仪繁复而又严肃的事情，吃茶不啻是一种严格的禅修工夫，是禅门行、坐、语默、动、静当中，众多‘借假修真’的媒介之一，这是禅门茶道的特色。但从‘心、术并重’的茶道标准来看，中国茶书的‘重术轻心’固然不对，禅门清规的‘重心轻术’也是一种缺憾。弥补这一缺憾的则是和禅门关系密切的日本茶师。在日本，‘心术并重’、茶禅合一的茶道的真正出现，是以珠光乃至千利休、千宗旦祖孙二代所建立起来的‘侘数寄’茶道为标志，它是热爱不完整、不均衡、残缺不全而且平平凡凡的事物，也是安于孤独、寂寞的脱俗心境。但日本茶道和中国禅门清规一样，过于重视禅门规矩，以致束缚了禅的活泼性和洒脱性。从吃茶的禅门教条，彻底解放出来，要到宋朝以后所开展出来的‘平常心是道’的禅茶。中国茶道，曾激发出无数浪漫美妙的诗歌和艺术，也曾吟咏出令人回味的片段哲思。但中国历代茶书所关心的不是茶的修心，而是茶的养身，不曾像日本那样，开展出深刻、广大而且感人的吃茶哲学。这不能不说是中国茶道史上的一大缺撼。这一缺撼，只有在聊备一格的禅门茶道中才能稍稍弥补于万一。

【关键词】　茶道　禅道　心术并重　侘数寄　平常心是道　吃茶去

    日本禅僧仙崖义梵（1344～1431）的《茶道极意》曾说‘所谓茶道，在心非在术’，在术而非在心。‘心、术并行处，常显一味也’【转引自：[元] 明芳，《茶与禅》，[台北]常春树书坊，1992年，51页。】。　这意味，茶道必须道心与茶术合一，不可偏废。然而，中国历代茶书【中国历代茶书，主要的有下面几种：陆羽《茶经》；张又新《煎茶水记》；苏[广/异]《十六汤品》（以上唐朝）；蔡襄《茶录》；宋徽宗《大观茶论》；熊蕃《宣和北苑贡茶录》；赵汝砺《北苑别录》（以上宋朝）；钱椿《制茶新谱》；田艺蘅《煮泉小》；许次纾《茶疏》（以上明朝）。姚国坤、王存礼、程启坤所着之《中国茶文化》（[台北]洪叶文化事业有限公司，1994年）第6章，曾对中国历代茶书，做了简略的介绍。另外，许贤瑶《中国茶书提要》（[台北] 博远出版公司，1990年），也对中国历代茶书，做了简要的说明。请参阅。】，除了像许次纾（?～1604）《茶疏》等极少数例外【《茶疏》在最后题为‘饮时’、‘宜辍’、‘不宜用’、‘良友’等各节中，讨论了吃茶品茗的时机、对象等，颇有超脱只论‘术’不谈‘心’这种中国茶书旧传统的态势。例如，在‘饮时’一节中，曾说：‘薄云小雨之时、小桥边停画舫之时、望树木茂密与竹林层层之时。’而在‘良友’一节中，也说到：‘清风、明月、纸帐、楮衾、竹簟、石枕、名花、琪树。’（详见张迅齐：《中国的茶书》，[台北]常春树书坊，1987年，206～211页。）】，大体偏于术而略乎心。中国历代茶书，对于茶树产地、茶叶种类、制茶技巧、茶具好坏、茶水优劣、煎点（泡茶）方法等关于‘术’的事情，说之甚详； 但对如何在喝茶品茗当中修‘心’，甚至在什么环境、以什么心情吃茶品茗，却都略而不论。即使被后人尊为‘茶神’的陆羽（727～804），在其《茶经》一书当中，对于‘心’的描述，也不过下面简短的两句：‘茶之效用，味至而寒。是以行优而有俭德之人饮之甚宜。’【引见陆羽：《茶经．一之源》。值得一提的是，布目潮[氵+风]、中村乔《中国的茶书》（[东京] 平凡社，1995年），16页（相当：张迅齐：《茶话与茶经》，[台北]常春树书坊，1987年，34页），在介绍陆羽《茶经．九之略》时，曾说：‘感到这是陆羽式的茶道的真髓。’然而检阅《茶经．九之略》的内容（参见张迅齐《茶话与茶经》，185～187页），所谈仍然不超出： 如何在野寺、山园、城邑，乃至松间、石上、王公之门等不同场合，应用不同的茶具来泡茶等技‘术’问题。其中并无和‘心’有关的描述。而且，对于野寺、山园等这些吃茶情境的描写，也完全缺如。】　而当论及茶的功用时，也只强调提神、养身的疗效，与心性的修养完全不相干。例如 陆羽《茶经．六之饮》，说到‘欲醒睡意，则令其饮茶’；而《茶经．七之事》，虽然广引华陀《食论》、壶居士《食忌》、陶弘景《杂录》等医书和道书，但也仅仅说到茶有‘益气力’、‘身轻’、‘换骨’乃至‘可成仙’的功效。再如宋徽宗（赵佶）《大观茶论．点》，引《桐君（药）录》，说到：‘茶有饽【陆羽：《茶经．五之煮》说：“华之薄者谓之沫，厚者谓之饽。”因此，饽，应该是厚茶沫的意思。】，人饮之，宜于身。’【引见张迅齐：《中国的茶书》，34页。《大观茶论》所引的这几句话，也被陆羽《茶经·七之事》所引。（详见张迅齐：《茶话与茶经》，161页。）】　而钱椿《制茶新谱·茶效》，则引《本草拾遗》，也只说到茶有‘止渴、助消化、去痰、除睡意、利尿、明目、增思考力’【 同上书，34页。】　等功效。这些都告诉我们，中国历代茶书所关心的不是茶的修心，而是茶的养身。肉体性或物质性的‘身’，重于心灵性或精神性的‘心’，显然是中国历代茶书的特色。

    由于中国历代茶书所重视的，不是茶‘心’，而是茶‘术’，因此，不管是茶叶、茶具的产地，或是茶水的来源，都相当讲究。欧阳修在其《归田录》中，说到：‘茶之品无有贵于龙凤者……凡二十八片重一斤，值金二两。’【熊蕃：《宣和北苑贡茶录》；引见张迅齐《中国的茶书》，54页。】　这是描述‘龙凤茶’的昂贵。赵汝砺《北苑别录·纲次·细色五纲》，则说：‘又以龙园胜雪为最精品，建安人中有谓值万钱者也。’【引见张迅齐：《中国的茶书》，83～84页。】　这也是描述一种称为‘龙园胜雪’的茶叶，其昂贵的情形。而苏[广/异]《（十六）汤品·第七品富贵汤》，则说：‘世之人以金银制汤器，此唯富贵者能之，故成功而建汤业，贫贱之人不能也。’又说：‘汤器不用金银，犹作琴而不用桐，制墨而不以膏，两皆不可也。’【同上书，211页。】　[元] 周密《癸辛杂识》前集，也说：‘长沙茶具精妙甲天下，每副用白金三百星或五百星；凡茶之具悉备，外则以大缕银合贮之。赵南仲丞相帅潭日，尝以黄金千两为之，以进上方。’【转引自朱自振、沉汉：《中国茶酒文化史》，[台北]文津出版社，1995年，140页。】　《帝京景物略》则说：明世宗嘉靖年间（1522～1566），景德镇出产的一对成化斗彩杯，‘值十万钱’【同上书，141页。】。这些都在描述茶具的奢华昂贵。而张又新《煎茶水记》，则采用刘伯刍的说法，把煎茶的汤水，依其优劣分成七等； 又依‘李季卿命从者笔记，即以陆羽口授’为标准，把茶水分成二十种【详见张迅齐：《茶话与话经》，191～197页。】。果真按照这些说法，要以天下第一水来煎点茶汤，则非达官富豪所不能为也【依《煎茶水记》，刘伯刍的七等水和陆羽的二十种水，作者张又新全都‘亲至舟中汲而比较之’乃至‘尝试而验之’。（详见张迅齐《茶话与茶书》，191页，197页。）而张又新，在唐宪宗时，官拜尚书省左司郎。足见若非达官贵人，也无法做到这些。】。

    中国历代茶书的撰写者，若不是本身即是达官贵人，就是为达官贵人而撰写茶书。例如，《茶经》作者陆羽，虽出身禅寺，并和皎然禅师成为忘年交，但真正影响他撰写茶书的，还是出身朝廷的达官贵人——李齐物（皇族）、崔国辅（礼部郎中）、颜真卿（湖州刺史）等人。再如，《茶录》的作者蔡襄（1012～1067），宋仁宗庆历年间，曾任福建转运使，《茶录》一书的撰写，即专门为了回答仁宗的下问而撰写的【详蔡襄：《茶录．序》，收录于张迅齐：《茶话与茶经》，219页。】。也许，这正是这些茶书不脱富贵味，以至重‘术’轻‘心’的原因吧【有关唐、宋二朝饮茶习尚与贵族之间的关系，程光裕：《茶与唐宋思想界及政治社会关系》（收录于吴智和编：《中国茶艺论丛》〈上〉，[高雄] 大立出版社，1993年，1～64页]，曾有详细的讨论，请参阅。另外，全面性介绍中国历代吃茶文化的著作，则可参阅： John C. Evans，Tea in China： The History of China's National Drink，New York： Greenwood Press，1992.】！

    随着‘经济起飞’，目前台湾‘茶道’蔚为风气，茶行和茶馆随处可见，喝‘老人茶’的人口也在逐年增加。然而，也许受到上述这些有术无心的茶书影响，台湾的‘茶道’大体也是停留在有茶无道的阶段。茶农联合茶商，抄作茶叶和茶具的价格，品茗者竟也乐此不疲地跟进。茶道，不但不是修心养性的工夫，更不是全民性的饮食文化。茶道成了拜金主义者自我慰藉的天堂。本文试图从‘心’出发，讨论茶道与禅道之间的关系。如此或可弥补台湾茶道的缺失。

一、 ‘茶禅同一味’

    中国禅宗初祖菩提达摩（?～535），在河南嵩山少林寺面壁九年。由于久坐疲累，眼皮无法张开，因此撕下眼皮，丢弃在地上。而在丢弃眼皮的地方，竟然长出一株矮树。达摩祖师的弟子们，摘下矮树上的绿叶，酿制成水饮用，竟能保持禅坐的清醒。这即是禅茶的来源【详见兰丝·罗斯（Nancy Wilson Ross）着、徐进夫译：《禅的世界》（The World of Zen），[台北] 志文出版社，1994年，188页。】。这当然是一则美丽但却虚假的传说，然而茶道确实和禅道之间，有着密不可分的关系。有关这点，程光裕《茶与唐宋思想界与政治社会关系》、方豪《宋代僧侣对栽茶之贡献》、吴智和《和尚烘出名的松萝茶》【这三篇论文都收集在吴智和编：《中国茶艺论丛》（上）。】、中村乔《泡茶法的兴盛与宜兴茗壶》【收录于吴智和、许贤瑶主编：《中国古代吃茶史》，[台北]博远出版公司，1991年，147～169页。】，以及姚国坤、王存礼、程启坤《中国茶文化》【[台北] 洪叶文化公司，1995年。】，朱自振、沉汉《中国茶酒文化史》【[台北] 文津出版公司，1995年。】等书的某些章节，乃至荷斯特·汉弥恪（Horst Hammitzsch）《茶艺中的禅》一书【Horst Hammitzsch： Zen in the Art of the Tea Ceremony，New York： St. Martin's Press，1980.】，已有相当详尽的说明，本文不再赘言。下文试图从禅门清规和语录，乃至日本茶师的部分作品，来讨论茶道与禅道之间的关系。

    多田侑史《数寄：日本茶道的世界》，曾说到佛教和茶的关系，共有三种： （1）宗教性祀礼仪之茶； （2）寺院、僧侣间内外接待礼仪之茶； （3）为解大众之饥渴所施之茶【多田侑史着、罗成纯译：《数寄：日本茶道的世界》，[台北]稻禾出版社，1993年，162页。】。多田氏所说的三种佛门茶，虽不限于禅茶，但却包括禅茶。检阅唐朝禅门高僧百丈怀海（720～814）的有名著作——《百丈清规》【《百丈清规》的原本，已经散佚。目前的版本，都经后人删改而成。】，和茶有关的禅门礼仪，确实有这三种【例如《敕修百丈清规》卷三《住持章第五．迁化》，即列有‘挂真举哀奠茶汤’、‘出丧挂真奠茶汤’等和丧仪有关的供茶礼仪。（详见《卍续藏》第111册，511b，512b。）同书卷四《两序章第六》，也列有‘方丈特为新旧两序汤’、‘堂司特为新旧侍者汤茶’乃至‘头首就僧堂点茶’等等和寺院僧侣间之茶礼有关的规定。（详前书，526a～529a。）而同书卷六《大众章第七》所列‘赴茶汤’等清规，则可视为和解渴有关的吃茶礼仪。（详前书，545b。）】。

    在这三种佛门礼仪当中，和茶道、禅道关系最密切的，要属第（2）种。清朝禅僧仪润，在注释《百丈清规》的巨著——《百丈清规证义记》卷六《请斋茶》当中，即曾细说禅寺方丈请众僧吃茶的规矩：

    凡方丈请斋（或请茶），堂中首众，预表堂云：‘今日方丈和尚请斋（或请茶，诸师各具威仪）。’外诸寮执事，集至客堂候，侍者请会齐，堂师照执次序……分次序座，和具威仪，不得言语。杯盘碗箸，不得作声。斋毕（或茶毕），若住持有说，听毕，一齐起立出位，向上排立。维那云：‘大众师礼谢和尚。’礼毕，各回本处【引见《卍续藏》第111册，752b～753a。引文中括弧内的字句，皆为原书注解。】。

    值得一提的是，原书还说：‘凡结制、解制、冬至、除夕、元旦等大节，住持当请方丈斋，及犒劳两序新旧茶汤、点果五色。’【同前引。在这段引文的后面，《百丈清规证义记》的作者还说：‘证义曰：方丈请斋、请茶，事非一端。此只言节序普请序执之规也。或新安单，或新请执，或别有事，均有斋茶之设。大约住持之待众也。’（同前引）】可见住持请斋、请茶，乃是禅寺常有的礼仪。另外，宋朝禅僧长芦宗颐所撰写的《禅苑清规》卷一，在题为《赴茶汤》的一篇清规当中，也详述受邀喝茶的禅僧所应遵循的礼仪：

    院门特为茶汤【‘特为茶（汤）’一词，《佛光大辞典》（[高雄]佛光出版社，1988年），4184页，曾作这样的解释：‘禅林用语。禅林中，特为住持、首座、知事等特定之人供应茶水；或于每年一月一日、五月十五日、十一月十五日等日之饭后，特为大众供应茶水，称作特为茶。若于夏安居之初，为新来修行之僧侣或新到任之职事特备茶水，其所安排之座位，依人数及性质而有所定规，据丛林校定清规所载，有特为茶八出座、特为茶六出座、特为汤四出座等数种。[敕修百丈清规卷四堂司特为新旧侍者茶汤条、方丈特为新旧两序汤条]。’】，礼数殷重，受请之人，不宜慢易。既受请已，须知先赴某处，次赴某处，后赴某处。闻鼓版声，及时先到，明记坐位照牌，免致仓皇错乱。如赴堂头茶汤，大众集，侍者问讯请入，随首座依位而立。住持人揖，乃收袈裟，安祥就座。弃鞋不得参差，收足不得令椅子作声。正身端坐，不得背靠椅子。袈裟覆膝，坐具垂面前，俨然叉手朝揖主人。……吃茶不得吹茶，不得掉盏，不得呼呻作声。取放盏床，不得敲磕。如先放盏者，盘后安之，以次挨排，不得错乱。右手请茶鹚，擎之候行遍，相揖罢方吃。不得张口掷入，亦不得咬令作声。茶罢离位，安详下足。问讯主人，以表谢茶之礼【[宋]宗颐：《重雕补注禅苑清规》卷一； 引见《卍续藏》第111册，883a～b。）】。

    从上引两段有关请茶和赴请的清规看来，禅僧在禅寺中吃茶，是一件礼仪繁复而又严肃的事情。如果把吃茶视为一种严格的禅修工夫，实不为过。检阅历代禅门清规，都不曾像一般茶书那样，规定如何辨别茶叶的好坏、水质的优劣、乃至茶具的粗雅。禅门中虽设有‘茶头’一职，专门掌管茶役【《敕修百丈清规》卷四《两序章第六．例职杂务·寮元》，曾对‘茶头’一职，做了这样的规定：‘寮元： 掌众寮之经文、什物、茶、汤、柴、炭，请给供需、洒扫、浣濯、净发、[木+施] 巾之类。每日粥罢，令茶头行者门外候。众至，鸣板三下。大众归寮，寮长分手，寮主、副寮对面左右位，副寮出烧香，归位。茶头喝云：‘不审！大众和南。‘遇旦望点汤，鸣板集众，烧香、行汤，如常礼。’（引见《卍续藏》第111册，521b。）】，但看来也并非善于‘煎点’的高手。在这些吃茶的禅门清规里，如果把‘茶’字改成其他食物，例如改成第一段引文中的‘斋’字，仍然可以成立。这意味这些吃茶清规，不必专为吃茶而立； 也意味禅门中的吃茶礼仪，重视的是内在的禅修，亦即‘心’的追寻，而非茶叶或水质的好坏，乃至茶壶的优劣等等外表的、仅仅和‘术’有关的技巧。[唐] 玄觉（665～713）《永嘉证道歌》，曾说：‘行亦是禅，坐亦是禅，语默动静体安然。纵遇锋刃常坦坦，假饶毒药也闻闻。’【引见《大正藏》卷四八，396a。】这样看来，吃茶只是禅门行、坐、语默、动、静当中，众多‘借假修真’的媒介之一而已。无疑地，这是禅门茶道的特色。

    然而，从仙崖义梵‘心、术并重’的茶道标准来看，中国茶书的‘重术轻心’固然不对，禅门清规的‘重心轻术’，毕竟也是一种缺憾。把这一缺憾做完美弥补的，则是和禅门关系密切的一些日本茶师。

    一般都把日本临济宗开宗祖师－－荣西（明庵荣西，1141～1215），视为日本茶道的首倡者。荣西在仁安三年（宋孝宗乾道4年，1168年）和文治三年（宋孝宗淳熙14年，1187年），两度来到盛产茶叶的中国浙江天台山求法。并且随侍万年寺的虚庵怀敞，参究临济宗黄龙派的禅法。回国后，撰写《兴禅护国论》、《吃茶养生记》等名作。其中，《吃茶养生记》即是荣西禅师的茶道论书。该书基本上是陆羽《茶经》‘重术轻心’的日本翻版，但却大篇幅加入‘服桑木法’、‘服桑椹法’、‘服高良姜法’，乃至以阴阳五行说明医理等等和吃茶无关的内容。因此，与其说它是一部‘心术并重’、茶道与禅道合一的茶书，不如说它是一部建立在中国古代医学和药学的医书【详见古田绍钦：《荣西·吃茶养生记》，[东京]株式会社讲谈社，1994年，401～416页。】。

    在日本，‘心术并重’、名副其实茶、禅合一的茶道，要到珠光（村田珠光，1423～1502）、绍鸥（武野绍鸥，1502～1555），乃至千利休（1522～1591）和千宗旦（1578～1658）祖孙二代，所建立起来的‘侘数寄’茶道，才真正出现。

    ‘侘数寄’又作‘侘数奇’，那是热爱于不完整、不均衡、残缺不全而且平平凡凡之事物（例如平凡的茶具）的意思，也是安于孤独、寂寞的脱俗心境【元明芳：《禅与茶》，44页，曾引桑田宗亲：《茶道辞典》（东京堂，昭和31年），解释‘侘’（原作‘佗’’：‘佗这个字……系表现不满或不足的状态之谓。而且对这种不足状态求得满足，认为已足够，没有求他心。这种人称佗茶人，有脱俗化的特处。’而在同书58页，则对‘数寄’一词，做了底下的说明：‘第一数寄就是爱好……尤其对嗜好风流文雅之道者称为数寄。第二从字义上来说系“又数寄心”之意，所以对和歌、俳句（原注： 日本式短诗以五、七、五字数所成）或是茶道寄心者即称‘数寄’。第三即把数寄的寄当做奇，变成无法除开的奇数，不完整的东西，不均衡的事物，指半缺不全的茶具含有无穷妙味之特性。或是对这缺陷处得到满足感……。还有第四即把数寄屋又称空屋，数寄系空的。’另外，有关珠光、绍鸥和利休所建立的‘侘数寄’茶道，详见： 成川武夫《千利休：茶．美学》，玉川大学出版部，1983年，10页，48～51页，154～158页。】。九松真一《禅．美术》，曾列出禅门艺术的七种特质：不均齐、简素、枯高、自然、幽玄、脱俗、静寂【九松真一：《禅．美术》，思文阅，1976年，23～39页。参见吴永猛：《禅画欣赏》，[台北] 慧炬出版社，1990年，185页。】。茶、禅合一的茶道，也是一种禅门艺术，自然合乎这七种特质。因此，把这七种特质，视为‘侘数寄’的注释，应该是恰当不过的事了。被尊为日本‘茶圣’的千利休，为了表达他那孤寂的‘侘数寄’茶道，曾以下面这首诗歌，说明他建造茶屋（数寄屋）的理念：

    一眼望去／　没有花朵／　没有着色的叶子。／
海滩上 坐落着／　一椽孤寂的茅屋
在秋夜朦胧的／　微光下【转译自：Kakuzo Okakura，The Book of Tea，New York： Dover Publications，Inc.，1964，p.34.】

    把这种‘侘数寄’的茶道理想，发挥得淋漓尽致的，是千利休的孙子——千宗旦。千宗旦曾撰有《茶禅同一味》五卷，阐明禅道和茶道之间密不可分的关系。第一卷的标题是：‘茶事以禅道为宗’，并在内文说：‘一切茶事所用，皆不异于禅道。’【下面有关千宗旦《茶禅同一味》的译文，皆转引自元明芳：《禅与茶》，53～93页。】　开宗明义标举茶道和禅道合一的基本理念。因此，对于点茶规矩的描述，也和前文《百丈清规》或《禅苑清规》中的描述，大体相同。例如：‘托于茶事，求自性的工夫别无其他，只在主一无适，一心操作茶器进入三昧境地里。’【引文中的‘主一无适’一词，译者元明芳，曾做这样的说明：‘此处所提“主一无适”即成为仅有唯一的，而一心进入三昧境。例如操作茶杓时彻头彻尾成为一根茶杓，自身完全变成一根茶杓后，要做到毫无自己的主体性地步才可。’（引见元明芳：《禅与茶》，66页。）其中，‘三昧’是印度梵文samadhi的音译，乃禅定工夫的一种。】又如：

    尚对放置器物，而要离手时，心思一点也不能松懈，而对其次要操作的器物，移转心思，无论到何处也要专注精神。如此而点的做法称为气续点【元明芳曾对‘气续点’一词，做这样的解释：‘“气续点”，即是气的体质连续着的点茶意味，茶事绝不可以马虎行事。片刻都不能有松懈的心理状态。始终保持严肃，而且又是无心的动作。’（引见元明芳：《禅与茶》，67页。）】。……因此只管专心尽志勤练茶处的三昧修行为要。

    然而，上引这两段注重禅（心），而轻忽茶（术）的‘茶禅同一味’，还不足以看出千宗旦茶道的特色。他的特色，应该是在吃茶的平民化。在千宗旦《茶禅同一味》一书当中，最具有平民化特色，而值得我们注意的，是有关茶具的描述：

    禅茶之器物，并非美器，亦非宝器，更非旧器，而以圆虚清净之一心为器。此一清净为器，系禅机之茶也。以名器著称供世赏玩之茶器，何贵可道。为饮一茶而购置无价之宝器，秘藏于库当宝，又有何益可言。……总而言之，不管也不该谈论器物的好坏。去掉善恶的两样邪见，于自己心中素求实相清净之器物。

    引文说到‘圆虚清净之一心’才是真正的清净的美器、宝器。千宗旦似乎特别重视‘圆虚清净’和‘一心’； 因此，《茶禅同一味》对于‘一心’有这样的解说：‘一心之器，并非人的作为陶铸之事物，系天地自然之器也，故具足阴阳日月，森罗万象……。’而对于‘圆虚清净’，则有下面的解释：

    不断奋起勇猛心悲切尽禅茶工夫，即能免王者的牢狱，死后关闭三途之门户，必定能升天得道。有如此成就者，谓之天地同一，圆虚清净之宝器。亦把此称做禅茶之机。古瓯陈器，非凡的奇玩，与之相比又有何价值可言。

    无疑地，这种茶具观，乃是从无形的、形而上的‘心’，亦即禅道的观点，来阐释有形的、形而下的茶具。

    千宗旦的茶具观，显然来自他的祖父——千利休。千利休《茶汤百首》中，曾有这样的一首： ‘持有一釜就能做成茶汤，爱好万般道具为拙劣也。’【转引自元明芳：《禅与茶》，23页。】　另外一首则是：‘不论有或无，好茶具多么不重要！ 真正的（茶）道不需要它。’【转译自：Horst Hammitzsch： Zen in the Art of the Tea Ceremony，p.60.】　而在《杂谈集》卷下，也曾记载：千利休曾对着那些斤斤计较茶具好坏的客人，当面训斥说： ‘茶道具的好坏或新旧的鉴定系商人所为。如好此道之有志者，不管是一只破折钵（原注： 研磨用的器物），也可适所适用，更超越是否被使用于茶汤上，应该称赞为数寄才对。’【转引自元明芳：《禅与茶》，82页。】　由此可见千利休和千宗旦具有相同的茶具观。千利休和千宗旦的茶具观，对那些热中茶具好坏、贵贱的人来说，着实具有暮鼓晨钟、振聋发聩的功效。也许，从这种茶具观，正好可以看出千宗旦之所以被后人呼为‘乞丐宗旦’【‘乞丐宗旦’一词，乃相对于‘姬宗和’一词。宗和，即金森宗和（1584～1656），其茶风以奢华见称，和千宗旦的简朴正好相反，因此而有‘乞丐宗旦，姬宗和’的说法。千宗旦之所以赢得‘乞丐宗旦’的美名，除了因为茶风简朴之外，还因为他的生活近于贫穷乞丐的缘故。（详见多田侑史着、罗成纯译：《数寄：日本茶道的世界》，118～122页。）】的原因吧！

    ‘侘数寄’的茶道理念，最感人的，还不在茶具这种特定器物的平民化，而在强调整个煎点过程的平凡无奇； 无疑地，这是前述九松真一所谓的禅艺术的‘简素’和‘自然’。千利休曾作有这样的一首短歌：‘茶汤就是使水沸滚而泡成茶，如予饮用的事物也。’【转引自元明芳：《茶与禅》，18页。这道短歌后来被改为：‘茶汤就是使水沸滚而泡成茶，如予饮用时即须求了解其根。’（同前引）可谓画蛇添足，韵味全失－－失去原歌平凡自然的‘侘数寄’特色。】　还有一次，有人问他有关茶道的秘密，他回答说：‘你燃起炭火，将水烧开到适当的程度，而后使茶产生适当的滋味。你（在茶屋里）安排花木，就如（它们）正在生长着一般。在夏天，你暗示凉爽，冬天则托出温暖，此外别无其他秘密。’【转引自兰丝．罗斯着、徐进夫译：《禅的世界》，190页。】　千利休还针对这个问题，吟咏了下面的诗句：

    茶汤只此而已：／　首先把水烧开，／　接着将茶注入，／　而后适度饮之，／　须知全在这里【转引自前书，191页。】。

    而当千利休吟咏这首诗歌之后，问话者略带轻蔑地表示这样的吃茶法，他早就知道的时候，千利休正色地说：‘如果有人已经熟知此道，我乐意拜他为师！’【转引自前书，191页。】

    千利休这些话，让笔者想起鸟巢道林禅师（741～824）和唐朝大诗人－－白居易之间，具有异曲同工之妙的一段对话：

  （白居易）又问：‘如何是佛法大意？’（鸟巢禅）师曰：‘诸恶莫作，众善奉行。’白曰：‘三岁孩儿也解恁么道！’师曰：‘三岁孩儿虽道得，八十老人行不得。’白作礼而退【《指月录》卷六《鸟窠道林禅师》； 引见《卍续藏》第143册，125a。】。

    千利休的崇尚简素、自然和平凡，还可以从下面这则逸事看出来【下面有关千利休的逸事（包括两首诗歌），皆见多田侑史着、 罗成纯译：《数寄：日本茶道的世界》，126页。】。

    ‘侘数寄’茶道，往往和日本传统文学里的和歌、俳句有关【参见前揭元明芳：《禅与茶》，44页。】。在日本茶道中，流传着下面这首口诵短歌：

    留心细看，啊！／　那秋天原野草丛间　／　不正野花纷然【这首茶道中的口诵短歌，和下面这首俳句集——《续虚栗》所收录的松尾芭蕉（1644～1694）的名句，实有同工异曲之妙：‘细看下，荠花绽开篱墙根。’（转引自：多田侑史着、罗成纯译：《数寄： 日本茶道的世界》，126页。）】。

    对于这首平凡无奇，但却意趣盎然的口诵短歌，《茶汤古事谈》曾有下面的记载： 千利休的师父－－武野绍鸥，某日，正在教导千利休有关‘路次’【原注：‘即露地，草庵式茶园之庭园。’】的道理时，曾以上面这首口诵短歌为例，说了下面的几句话：

    古人谓要体会此歌，若是如此，则作此歌者必嫌路次内有开花之木。……恐来客不赏席中之花，故不在路次上植开花之木。

    ‘路次’，在千宗旦的《茶禅同一味》里，名为‘露地’，乃草庵式茶屋（数寄屋）所在的周围庭园。前文说到千利休为了表达他那孤寂的茶道理念，曾作有一首诗歌：‘没有花朵／　也没有着色的叶子／　……／　一间孤寂的小屋／　坐落海滩上。’这不正和绍鸥所说‘不在路次上植开花之木’的本意相契吗？

    然而，千利休的路次理念，决不只如此。他之所以强调在路次中‘没有花朵，也没有着色的叶子’，不只是要我们‘赏席中之花’，而且是要我们赏路次中草丛里纷然绽放着的自然界的野花。千宗旦《茶禅同一味》里，曾把‘露地’定义为：‘脱离一切烦恼，显露真如实相之故，谓之露地。’【转引自元明芳：《禅与茶》，89页。】在前往茶屋（数寄屋）品茗的半途中，徐徐而行地走过素朴的庭园（路次、露地），庭园中，没有华丽名贵的建筑，没有灿烂缤纷的花木，却怡然自得地欣赏着自然界中的野花、野草，而达到断除一切烦恼、体悟真如实相的目的； 这是千宗旦对于‘露地’的看法。相信，这也是他的祖父千利休对于‘路次’的真正理念【千利休曾作有一首诗歌，说到他对路次或露地的理念，值得我们注意：‘花园小径！／　远离无常的世界／　仅为我们留下了道／　此时何不抖落／　心中的尘埃？’（转译自： Horst Hammitzsch： Zen in the Art of the Tea Ceremony，p.60.）这首诗歌，和千宗旦对于露地的描述，可谓具有异曲同工之妙。】。

二、从‘平常心是道’到‘吃茶去’

    然而，毕竟‘侘数寄’的日本茶道，和中国禅门清规一样，太过重视禅门规矩，以致束缚了禅的活泼性和洒脱性。从吃茶的禅门教条，彻底解放出来，要到宋朝以后所开展出来的‘平常心是道’的禅茶。

    ‘平常心是道’的首倡者是唐朝的马祖道一禅师（?-788），《景德传灯录（卷28）绨江西大寂道一禅师语》，曾对他的禅法，做了底下的描述：

    江西大寂道一禅师示众云：‘道不用修，但莫污染。何为污染？但有生死心、造作趣向，皆是污染。若欲直会其道，平常心是道。谓平常心，无造作，无是非，无取舍，无断常，无凡，无圣。……只如今行、住、坐、卧，应机接物，尽是道……。’【引见《大正藏》卷五一，440a。】

    从引文看来，所谓‘平常心是道’，是指一种在日常生活的行、住、坐、卧当中，内心保持平静（无造作、无取舍）、平等（无断常、无凡圣），而不刻意修行的禅法。唐．宗密（780～841）《圆觉经大疏钞》卷三，也曾对马祖道一的这种禅法，做了详细的描述：

    《疏》有‘触类是道而任心’者……沙门道一……大弘此法： 起心动念，弹指磬咳扬扇，所作所为，皆是佛性全体之用，更无第二主宰。如面作多般饮食，一一皆面。佛性亦尔，全体贪嗔痴、造善恶、受苦乐，一一皆性。……又云：‘……扬眉动睛，笑欠磬咳，或动摇等，皆是佛事。’故云‘触类是道’也。言‘任心’者，彼息身业养神（原注： 或云息神养道）之行门也。谓不起心造恶、修善，亦不修道。道即是心，不可将心还修于心。恶亦是心，不可以心断心。不断不造，任运自在，名为解脱人，亦名过量人。……故云：‘但任心，即为修也。’【引见《卍续藏》第14册，557a～b。引文中的《疏》，指宗密《圆觉经大疏》。】

    引文说到马祖道一的禅法特色是‘触类是道而任心’； 那是由‘触类是道’和‘任心’这两个概念所组合而成的。其中，‘任心’就是前文所说的‘平常心是道’，亦即‘不起心造恶、修善，亦不修道’的禅法。而‘触类是道’，则是这种禅法背后所预设的哲理。

    ‘触类是道’一词的字面意义是： 接触到的万类（起心动念、弹指磬咳扬扇，乃至笑欠等），全都是至高无上的禅道。这是基于‘佛性’遍于一切处（遍于万类）的道理，而推衍出来的禅法。

    由于每一个人都活在万类当中，因此，每一个人的每一个动作，哪怕一时所起的恶心，也全都是禅道。既然这样，又何必刻意去修道？只要‘任心’（放任自己的心性），就是修道。马祖道一的‘平常心是道’和‘触类是道’的禅法，影响后世很深，后世许多禅师都有相关的问答和阐述。例如，道一的弟子南泉普愿（748～834），就曾和他的弟子赵州从谂（778～897），有下面的问答：

    （赵州从谂）异日问南泉：‘如何是道？’南泉曰：‘平常心是道。’（赵州从谂禅）师曰：‘还可趣向否？’南泉曰：‘拟向即乖。’师曰：‘不拟向时，如何知是道？’南泉曰：‘道不属知、不知。知是妄觉，不知是无记。若是真达不疑之道，犹如太虚，廓然虚豁，岂可强是非邪！’师言下悟理【《景德传灯录》卷十《赵州观音院从谂禅师》，引见《大正藏》卷五一，276c。】。

    在这里，南泉向他的弟子赵州说： 禅道既不是‘妄觉’的‘知’，也不是‘无记’【无记：无法分辨善恶、是非、大小、长短等事物的意思。世亲《阿毗达磨俱舍论》卷二，曾解释说：‘不可记为善、不善性，故名无记。’（引见《大正藏》卷二九，7b。）】的‘不知’。南泉继承了师父道一的禅法——‘任运自在’（任心）而又‘不修道’，因此对赵州说：‘拟向即乖。’（刻意修道即乖离所修之道。）

    对于南泉和赵州师徒的这段问答，[宋] 无门慧开（1183～1260）《无门关．平常是道》，曾做了这样的‘评唱’：

    无门曰：‘南泉被赵州发问，直得瓦解冰消，分疏不下。赵州纵饶悟去，更参三十年始得！’颂曰：‘春有百花秋有月，夏有凉风冬有雪； 若无闲事挂心头，便是人间好时节。’【引见《大正藏》卷四八，295b。】

    无门慧开的‘评唱’，最值得玩味的是他的四句颂。它告诉我们，只要‘无闲事挂心头’（平常心），那么，任何时地都是修道的好时节。

    赵州从谂既然是马祖道一的徒孙，那么，他的禅法，和‘触类是道’以及‘平常心是道’的禅法，自然有密切的关联。下面就是一个和‘触类是道’相关的例子：

    时有僧问：‘如何是祖师西来意？’（赵州从谂禅）师曰：‘庭前柏树子。’曰：‘和尚莫将境示人。’曰：‘我不将境示人。’曰：‘如何是祖师西来意？’师曰：‘庭前柏树子。’【《指月录》卷十一《赵州观音院真际从谂禅师》，引见《卍续藏》第143册，252a。】

    在这则有名的公案里，‘祖师西来意’（达摩祖师从西域来中国的意旨），不过是禅道的象征或代名词。因此，禅僧实际所问是：‘什么是禅道？’而赵州的回答则是：‘庭院前面的那棵柏树，就是禅道。’禅僧以为赵州拿外在于心灵的‘（外）境’，来胡乱搪塞； 因此抱怨说：‘请不要拿外境来回答我。’于是，赵州答应不以外境作答，要求禅僧重问一次。当禅僧重问‘什么是禅道？’时，答应不再以外境作答的赵州，却仍然回答说：‘庭前那棵柏树子，就是禅道！’

    原来，依照‘触类是道’的禅法，内心深处最为秘密、珍贵的禅道，就是外在于庭院里的柏树子等万类。依照‘佛性’遍一切处，或‘三界唯心’【这是中国禅宗所宗重的四卷本《楞伽经》（《楞伽阿跋多罗宝经》）当中的经句。（详见《大正藏》卷十六，489c。）经句中的‘三界’，是指欲界、色界和无色界。佛门中，把全宇宙区分为这三界； 所以，‘三界唯心’的意思是： 全宇宙（中的万类）都是唯心所造。】的道理，外在的‘境’即是内在的‘心’，二者并无区别。这是赵州一再以‘庭前柏树子’作答的原因。

    赵州是‘触类是道’的继承者，自然也是‘平常心是道’的继承者。这从下面的例子，就可看出来：

    僧问：‘学人迷昧，乞师指示。’（赵州从谂禅）师云：‘吃粥也未？’僧云：‘吃粥也。’师云：‘洗钵去！’其僧忽然省悟【《景德传灯录》卷十《赵州观音院从谂禅师》，引见《大正藏》卷五一，277c。】。

    在这里，我们看到吃粥、洗钵这种平常的事情，就是修习最深澈的禅道。湛堂准禅师，曾为这则吃粥、洗钵的公案，写了下面这首文字浅白但意趣深远的诗歌：

    之乎者也，衲僧鼻孔，大头向下。
    禅人若也不会，问取东村王大姐【《指月录》卷十一《赵州观音院真际从谂禅师》，引见《卍续藏》第143册，252a。】！

    诗歌中的‘之、乎、者、也’，原本是指深奥难懂的古籍，现在则象征深奥难懂的禅道。而‘衲僧鼻孔’，字面的意思是： 出家僧人的鼻孔； 但在这里，也是指深奥难懂的禅道。一般人视为深奥难懂的禅道，实际上则是最平常的事物； 这就像衲僧鼻孔的大头（鼻头）向下一样的平常简单。如果连这样平常简单的道理都不知道，那就去问东村的王大姐吧！ 把深奥难懂的禅道，拿去问东村王大姐； 这意味深奥难懂的禅道，只不过是一个，连村姑村妇都知道的平常道理罢了。

    在赵州禅师‘平常心是道’的禅法里，吃粥、洗钵固然是最高深的禅道，吃茶又何尝不是！ 下面这个有名的例子，正是要诠释这个意旨：

    （赵州从谂禅）师问新到：‘曾到此间么？’曰：‘曾到。’师曰：‘吃茶去！’又问僧，僧曰：‘不曾到。’师曰：‘吃茶去！’后，院主问曰：‘为甚么曾到也云吃茶去，不曾到也云吃茶去？’师召院主，主应：‘诺！’师曰：‘吃茶去！’【同上书，253b。】

    在这个例子里，上则公案中的‘吃粥’、‘洗钵’，被改成‘吃茶去’，但其中所要阐述的‘平常心是道’，则是完全相同： 曾到赵州（所居住之）观音院的禅僧，赵州叫他吃茶去；不曾到观音院的禅僧，赵州也叫他吃茶去。而那个因为好奇而发问的观音院院主，赵州也叫他吃茶去！ 这就是赵州禅师建立在‘平常心是道’这种禅法上的‘赵州茶’【吃‘赵州茶’】，后来在禅门中成为一则有名的公案。《续指月录》卷二，就曾有这样的记录：‘（石鼓希夷禅师）上堂，举南泉曰：“文殊、普贤，昨夜三更，起佛见、法见。每人与三十棒，趁出院也！”赵州曰：“和尚棒，教谁吃？”南泉曰：“且道王老师（南泉俗姓王）过在甚么处？”赵州礼拜而出。颂曰：“春风吹落碧桃华，一片流经十万家。谁在画楼沽酒处?相邀来吃赵州茶。”’（引见《卍续藏》第143册，814b～815a。）。在赵州禅师看来，‘吃茶去’和‘吃粥’、‘洗钵’一样，都是最好的禅修法门。

    这样看来，吃茶，和吃粥、洗钵一样，只是修习禅道的方便手段之一。吃茶固然可以成为禅门中最严肃的修习工夫； 但这种工夫，也可以随时弃而不用。像这样，不拘泥于茶叶、茶具的好坏，不在意煎点工夫的优劣，也不执着于吃茶的有形方式（礼仪），甚至连吃茶这件事情都可以‘放下’的禅道，才是真正的‘茶禅同一味’。日本禅僧东岭圆慈，就曾记录一则合乎这一精神的禅门故事：

    举王太傅入招庆煎茶，时朗上座与明招把铫，朗翻却茶铫，太傅见，问上座：‘茶炉下，是什么？’朗云：‘捧炉神。’太傅云：‘既是捧炉神，为什么翻却茶铫？’朗云：‘仕官千日，失在一朝。’太傅拂袖便去。明招云：‘朗上座吃却招庆饭了，却去江外打野[木+埋]！’朗云：‘和尚作么生？’招云：‘非人得其便。’雪窦云：‘当时但踏倒茶炉。’【东岭圆慈《五家参详要路门》卷五，引见《大正藏》卷八一，613c。引文一开头的‘招庆’，是禅寺的名字。】

    在这则被称为‘王太傅煎茶’的公案当中，我们看到茶（铫），乃至整个煎茶、吃茶的过程，都只是禅修的一部分。依照前文所引禅门各种清规看来，吃茶在禅门中原本是重重限制、规矩严厉的礼仪； 但在这里，却表现出不拘形式、活泼自在的洒脱风格。像这样的例子，在宋朝以后所刊行的禅门语录当中，随处可见。

    最值得注意的是，上段引文后面，还附有一段注解，一方面说到禅门吃茶的严厉规矩，另一方面也说到这些规矩背后的真正精神：

    茶道有本、末、中之三节。本者，成人也。人各皆散乱、粗动器耳；故以恒事，自然教定。……是以灼点茶，论亲疏焉耳。主有五事： 一、扫室； 二、居物；三、改具； 四、点茶；五、接客。作客有五： 一、进室； 二、着座； 三、改衣； 四、吃茶； 五、彻物。夫人精炼平生，作用自清，是曰成本。参详宗旨，至沩仰理，是曰成末。通达事理，物物无惑，是曰得中道之理。凡得三义、通十道，则可谓究尽茶道之要【东岭圆慈《五家参详要路门》卷五，引见《大正藏》卷八一，613c～614a。】。

    引文一开头就指出茶道之‘本’，乃在‘恒事’（指茶道）【‘恒事’一词的意义不明，大约是指恒常之事。而在目前这段引文里，则明显是指茶道。】，‘自然’地‘教’导那此内心‘散乱’、‘粗动’的人，有关禅‘定’的工夫。紧接着，说到茶道中，主、客之间所应遵循的‘十道’（主、客各五道）。然后说到透过内心的思惟，‘参详’（参究）‘沩仰理’【沩仰，指中国禅门‘五家七宗’当中的沩仰宗。本段引文原本属于‘第四沩仰宗明作用论亲为旨’的标题之下。（详见《大正藏》卷八一，612c。）因此才有‘参详宗旨，至沩仰理’的句子。】的‘宗旨’，即是茶道中的‘末’。而茶道中的‘中（道）’，则是透过茶道的禅修，达到‘通达事理，物物无惑’的解脱状态。

    在一般的中国茶书里，引文所提到的主客‘十道’，乃是重点所在； 但在禅门当中，由于吃茶只是各种禅修方式当中的一种，因此，禅茶的重点除了‘十道’之外，本、末、中等‘三义’才是中心所在。这是引文最后，之所以强调‘凡得三义、通十道，则可谓究尽茶道之要’的原因。

三、 结 语

    日本茶师，大都和中国茶师一样，出身于贵族，或为贵族服务【例如千利休就是丰臣秀吉的家臣。丰臣秀吉爱好茶道，受到千利休的深刻影响。后来千利休得罪丰臣秀吉，因而被赐死。（详见成川武夫：《千利休：茶·美学》，104～134页。）】。但是，和中国茶师不同的是，他们大都和禅门具有深厚的因缘。山上宗二（千利休高足）《山上宗二记》，曾说：‘茶汤出自于禅宗，因此要修僧人之行。珠光、绍鸥皆系禅宗人。’【转引自元明芳：《茶与禅》，19页。】事实上，村田珠光拜一休和尚（一休宗纯，1394～1481）为师，武野绍鸥拜大林和尚为师，千利休则拜古溪和尚为师【同上书。】。也许因为这样，日本的茶道才会发展出深刻的吃茶哲学。

    而在中国，茶书的作者，少有和禅门相关者【陆羽恐怕是唯一的例外，他在禅寺长大，后来又和皎然禅师交好。然而，禅寺对他的影响并不深刻。依照郁愚《茶事春秋》（[台北] 世界文物出版社，1990年），11～12页的说法，陆羽虽在龙盖寺智积禅师的教养下长大，但‘智积教他学习佛经，他不喜欢，偏好孔孟儒家的学说，而且对智积作言词上的反驳’，‘于是就逃出龙盖寺’，在一个戏班子里当编剧，宁愿和优伶生活在一起。】。　因此，他们之所以撰写茶书，目的不在阐述修心养性的道理，而在细说如何泡出好茶。即使到了宋代，吃茶文化由儒家所主导【廖宝秀：《宋代吃茶法与茶器之研究》（[台北] 国立故宫博物院，1996年），102～103页，曾针对[南宋]审安老人《茶具图赞》一书里面所列茶具名称，做了一番考察，发现宋代领导吃茶文化的，以‘士大夫、文人的儒者阶层’为中心。】，但也不曾开展出一套以宋代儒学（理学）为中心的儒家茶道。有关这点，只要检阅宋代刊行的茶书，即可证明。

    中国茶道，曾经激发出无数浪漫美妙的诗歌和艺术【朱自振、沉汉：《中国茶酒文化史》，第九章《清馨烂漫的茶叶文学艺术》，曾讨论了和茶有关的中国文学艺术，包括诗、词、茶叶歌曲、竹枝词、谣谚、神话、传说等。请参阅。】，也曾经吟咏出令人回味不尽的片段哲思【例如陆羽《茶经．一之源》：‘茶之效用，味至而寒。是以行优而有俭德之人饮之甚宜。’又如宋徽宗《大观茶论．序》：‘然茶之为物……聚山川之灵性，洗胸中之积滞，致清和之精气，则非老幼所得而知，至其冲澹、简洁、高尚、雅静之韵致，亦不宜为骚乱之时代所好尚也。‘（引自张迅齐：《中国的茶书》，12页。）】；但却不曾像日本那样，开展出深刻、广大而且感人的吃茶哲学。这不能不说是中国茶道史上的一大缺撼。这一缺撼，也许只有聊备一格的禅门茶道，才能稍稍弥补于万一了！

[杨惠南，1943年生，台湾台中清水人。现为台湾大学哲学系教授，博士生导师，东吴大学哲学系兼任教授，法光文化研究所兼任教授、华梵大学东方文化研究所兼任教授，中国文化大学哲学系兼任教授。发表有《龙树与中观哲学》、《佛教思想发展史论》、《当代佛教思想展望》、《禅史与禅思》、《印度哲学史》、《禅思与禅诗》等著作。]

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


论禅宗与念佛－－以四祖至六祖为中心（宗 舜、文正义）

论禅宗与念佛

——以四祖至六祖为中心

宗 舜、文正义

【内容提要】　本文以中国禅宗四祖至六祖的禅学思想为中心，阐述了禅宗对待念佛这一修行方式的态度，探讨了禅宗与净土宗之间的复杂关系。

    初祖达摩、二祖慧可和三祖僧璨时代，禅宗命运维艰，与念佛尚未发生关系；道信所提倡的‘一行三昧’念佛法门，与净土宗既有渊源又有区别：1. 净土宗行者念佛是求生净土的修行方法。道信只是将念佛当作引发禅定的特有方便。2. 净土宗在其始，着重于观想念佛，后来专以阿弥陀佛为念。而道信所主张的‘系心一佛’，只是心诵，而非口诵，也无专定的对象。3. 初期净土宗在念佛时往往需要观想佛的相好功德。而道信主张的念佛，则‘专称名字’，‘不取相貌’。

    弘忍在摄众时，也借助念佛，但已经不完全采用道信的念佛名的办法，而是赋予了很强的‘观念’色彩。弘忍对念佛求生西方始终否定，从根本上同净土宗的念佛划清了界限。

    神秀继承了禅宗历来的作风，不立文字，进一步明确和强调了心的重要性。他将道信纯为禅定的念佛观，与修善断恶联系起来，作为修禅的一个有机部分。神秀采用的仍然是念佛净心的方法。神秀将向外求佛转变为观心自照，与道信所称的念佛，在认识和实践上又有了差异。

    惠能对西方净土的看法，同道信、弘忍完全一致，但对道信与弘忍尚以念佛为方便的观点则彻底否定。惠能思想的核心，即在于自性、自力、自悟。但实际上，在佛法修学中，并没有完全绝对的自力或者他力。宋以后出现的‘禅净融合’观，就是深刻的反思和检讨。

    自宋之后，出于内在修持的需要和外在发展的要求，禅、净二宗都产生了联结对方的愿望。禅宗为了泯灭与净土宗的歧异，以达到‘禅净双修’的目的，在理论上发明惟心净土和佛国净土并行无碍；在念佛上从不专一佛到专一阿弥陀佛；在修持上从求自力到不否定他力，进而求借他力。当时禅、净合修的情况大致有两类：一是习禅与念佛相结合，二是在习禅中，将念阿弥陀佛作话头进行参究。禅、净合修的模式奠定后，自明清迄至近现代，再也没有发生过重大改变。从佛教中国化的历史来看，由繁复高深走向简捷明快，是佛教两千年来的基本发展趋势，也是佛教能够始终保持旺盛生命力的原因。禅与净的汇合，正是顺应这一历史潮流的必然产物。

【关键词】　禅　禅宗　念佛　净土　净土宗

一、引 言

    半个世纪前，太虚大师讲过：‘中国佛学特质在禅。’【民国三十二年秋，太虚大师曾在汉藏教理院作过题名《中国佛学特质在禅》的学术报告。该文除《太虚大师全书》收录外，还见于张曼涛主编《现代佛教学术丛刊》第2卷《禅学论文集》，台湾大乘文化出版社。】禅在中国佛教中，有着特殊的作用和地位。但是，禅修与念佛一样，同为佛教的基本修行方式，乃各宗各派所奉行，并非独为禅宗所擅有。禅宗之所以能够开宗立派，而又名之为‘禅宗’，固是以它作为彻见心性的根本途径。可是，如果与其他佛教宗派的禅修，在目的、方法以至传承上，没有自身特别之处，那就泯灭了宗门面目。禅宗的念佛，比之它宗的念佛，也不是时时事事相符合。在禅宗的历史上，修禅与念佛，其内容并非一成不变，其关系也不是唇齿相依。

    在佛教中，戒、定、慧称为三学，是僧伽修行的纲要。《楞严经》说：‘摄心为戒，因戒生定，因定发慧，是则名为三无漏学。’【《楞严经》卷六，《大正藏》卷十九，131c。】‘定’就是禅。‘定’是中国固有的语词，《说文解字》：‘定，安也。’【《说文解字》卷七下，[清]陈昌治刻本，中华书局1963年影印，150页。】可知‘定’的原义为安定，引申有宁静、停息的意思。梵文Ｓamādhi，音译为三昧或三摩提、三摩地，意译则为正定、等持。《玉篇》‘示部’说：‘禅，静也。’【《小学名著六种》之《玉篇》卷一，中华书局，1998年，5页。】禅是Ｄhyānā的译音‘禅那’的略称，意译则为静虑。在中国，二者常相并称为‘禅定’。

    佛教传入中国，禅学便与之俱来。早在东汉至南北朝时期，由安世高、支谶、竺法护、鸠摩罗什、佛驮跋陀罗及昙摩密多等人，译出了众多种类的禅经。他们所绍介的，大都以小乘禅法为主，如《安般守意经》、《修行道地经》、《坐禅三昧经》及《达摩多罗禅经》等。同时，大乘禅法也被绍介了过来，如《般舟三昧经》、《观无量寿经》、《首楞严三昧经》等。约在公元四、五世纪间，修禅的种种法门已经逐渐地在中国流传开来【据 [梁] 慧皎《高僧传》卷十一《习禅》篇，其第一人为竺僧显，本姓傅氏，两晋间人。见《大正藏》卷五十，395b。】。宗密《禅源诸诠集都序》卷上之一说：‘达摩未到，古来诸家所解，皆是前四禅八定。’【《大正藏》卷四八，399b。】‘四禅八定’是色界天的四禅和无色界天的四无色定的合称，在印度原来属于外道所修，佛陀汲取后进行了改造。这种禅法仍属小乘禅的体系，不能导致究竟解脱。当时所流行的禅法，除了‘四禅八定’外，还有数息观、五门禅之类的小乘禅法。禅宗所修习的禅定属于大乘禅，是‘最上乘禅’，与所谓外道禅、凡夫禅的浅深、阶级不可同日而语。禅宗的禅法的特点，被后人概括地总结为：离言说相，不著文字，直指人心，见性成佛。菩提达摩怀着‘传教救迷情’【见《祖堂集》卷二《第二十八祖菩提达摩和尚》，上海古籍出版社影印高丽覆刻本，1994年，85页。】的目的而来中土，虽被后世奉为中国禅宗初祖，而毕其一生，都未能走出屯蹇之境，其禅法也未得弘化开来。达摩是在南朝宋时，泛海来到中国。后来北至北魏嵩、洛一带，弘传大乘‘二入四行’禅法，不为时流所见重，曾入少林寺安心壁观。达摩行头陀行，居无定址，‘游化为务’。达摩的传法方式，也是‘随其所止’，弟子名者仅道育、慧可等，寥寥可数。最后，‘不测所终’【后来的禅宗灯录，谓达摩乃南天竺国王第三子，得如来心传而来东土；见梁武帝，机缘不契，一苇渡江；栖止少林，面壁九年；死葬熊耳山，昭明太子作文遥祭，梁武帝为之立碑；后，东魏使者宋云尚见其只履西归。参见《传法宝记》、《楞伽师资记》、《祖堂集》、《景德传灯录》等书。学者对此多存疑问，讨论甚多。】。

    道宣对于达摩很推崇，说他‘志存大乘，冥心虚寂，通微彻数，定学高之’【[唐] 道宣：《续高僧传》卷十六《齐邺下南天竺僧菩提达磨传》：‘神慧疏朗，闻皆晓悟。志存大乘，冥心虚寂。通微彻数，定学高之。’ 见《大正藏》卷五十，551b。】。按理说，他的‘大乘壁观’禅定法，应该能够顺畅地推行。可是事与愿违，因为‘于时合国盛弘讲授’【关于当时盛弘讲授的情况，慧皎《高僧传》之《义解》篇有着集中的反映。如说慧球‘讲集相继，学侣成群’。（《高僧传》卷八《慧球传》）宝亮‘讲《大涅槃 》凡八十四遍，《成实论》十四遍，《胜鬘》四十二遍，《维摩》二十遍’，‘撰《涅槃义疏》，十余万言’。（《高僧传》卷八《宝亮传》）分别见《大正藏》卷五十，381c、381b。】，达摩的禅法同时尚格格不入，以至到处受到讥谤、排挤以至打击【《历代法宝记》之《梁朝第一祖菩提达摩多罗禅师》载，达摩泛海东来后，曾遭菩提流支三藏光统律师六度毒害。‘语惠可：“我缘此毒，汝亦不免此难。至第六代传法者，命如悬丝。”言毕，遂因毒而终。’ 见《大正藏》卷五一，181a。’】。当时讲经和注疏事业的繁荣，是随佛教经典的名相化而来的。我国初期的译经，带有很大的随意性，所用词语也往往借用本土老、庄及玄学之所有。到了两晋南北朝时期，佛教三藏逐渐被系统地介绍过来，遂产生强烈的独立于中华文化之外的要求【《高僧传》卷五《释僧先传》：‘因共披文属思，新悟尤多。安曰：“先旧格义，于理多违。”先曰：“且当分折逍遥，何容是非先达。”安曰：“弘赞理教，宜令允惬。法鼓竞鸣，何先何后！”‘见《大正藏》卷五十，355a。】。合国盛弘讲授的风气，虽说不利达摩禅法的传播，却为下开隋唐时期的各类佛教门派，建立了广泛而坚实的理论基础。

    达摩初履中土之不得意，可能还有其禅法上的原由。当时广为流传的大都是小乘禅法，而达摩弘传的却是大乘禅法。我们读《高僧传》‘习禅’篇各传，所见都是其人的神通如何广大，这既有中国六朝志怪文化的影响，也许还反映了当时行者习禅的旨趣。慧皎也说：‘禅用为显，属在神通。’将禅定与仙术相属【《高僧传》卷十一《习禅篇》之《论》，《大正藏》卷五十，400c。】。而达摩的‘二入四行’，却是要趣入菩提道，销融无始以来的种种积习，以彻见自性本源为目的。在境界、方法以至目的上，都与时俗大异其趣。燕雀不知鸿鹄之志，达摩禅不为时人所接受，也是固所当然的了。初祖达摩所遭际的屯蹇境遇，也同样为二祖慧可和三祖僧粲所亲受。禅宗在初创期间，命运维艰，屡遭打击，居无定所，门庭寂寥。《历代法宝记》谓慧可‘后佯狂，于四衢城市说法，人众甚多’，竟遭诬告，为城安县县令翟冲侃杀害【《历代法宝记》之《北齐朝第二祖惠可禅师》，《大正藏》卷五一，181b。】。《续高僧传》则说僧璨‘后以天平之初，北就新邺，盛开秘苑。滞文之徒，是非纷举’【《续高僧传》卷十六《齐邺中释僧可六》，《大正藏》卷五十，552a。】，只得隐居遁世。在这种境况下，他们守成已是不易；求其发展达摩的禅法，乃不能也，非不为也。这一时期，禅宗尚未与念佛发生关系。但是，就在达摩禅郁而不彰之时，净土信仰却渐入人心。且不论在此之前弘扬弥勒净土信仰的道安、弘扬阿弥陀佛净土信仰的庐山慧远这些佛教领袖，就是与达摩同时代的净土宗重要人物昙鸾，与达摩的际遇相比，二者也是判若云泥。

    昙鸾（476～542），据道宣《续高僧传》记载，为雁门人（雁门治所在今山西代县）。出家后广学经论。他在为北凉昙无谶译《大集经》作注时得气疾，因而感到生命短促，希望找到长生不死的方法。他听说江南道士陶弘景博通仙术，名重海内，便于梁大通年间（527～528）往江南寻访。起初昙鸾被人怀疑是北朝的奸细，经澄清后，被引见给梁武帝。梁武帝不仅亲自‘降阶礼接’【《续高僧传》卷六《魏西河石壁谷玄中寺释昙峦传》，《大正藏》卷五十，470a～470b。‘鸾’也写作‘峦’。】，甚至称昙鸾为‘肉身菩萨’【《续高僧传》卷十六《齐林虑山洪谷寺释僧达传》，《大正藏》卷五十，553b。】。后来，昙鸾因菩提留支授与《观无量寿佛经》而放弃陶弘景所传仙术，专志阿弥陀佛净土信仰的修学与弘传，‘自行化他郡，流靡弘广，魏主重之，号为神鸾焉【道宣《续高僧传》卷六《魏西河石壁谷玄中寺释昙峦传》，《大正藏》卷五十，470c。】。昙鸾所建立的‘二道二力说’、‘往生成佛说’、‘持名念佛说’等理论，为净土宗的广泛弘传，打下了坚实的基础。

    而禅宗初期所遭遇的窘迫境况，直至道信、弘忍的时代，才发生根本性的变化。

二、东山法门

    四祖道信和五祖弘忍是禅宗承前启后的重要人物，他们所开创的‘东山法门’【《传法宝纪》道信、弘忍传题均作‘双峰山东山寺’。见杨曾文《敦煌新本六祖坛经》（上海古籍出版社，1993年）附编一，164页。案：下文引《传法宝记》均为此本（《大正藏》本残而不全，故不用）。】，是禅宗发展史上的一个转捩点，一个里程碑，标志禅宗真正意义上的成立。

    道信（580～651），俗姓司马，河内人，因其父任永宁令，全家迁徙至蕲州。七岁出家。僧璨隐舒州皖公山时，往赴受法，依学十载。隋炀帝大业间，贼围吉州城七十余日，教全城合声同念‘般若’。后来留止于庐山大林寺，达十年之久。唐高祖武德七年（624），蕲州道俗请度江北，因见黄梅双峰山‘有好泉石’，遂造寺终止。大作佛事，广开法门，接引群品，四方龙象，尽受归依。太宗三次敕使，礼请入京，均辞老不赴。永徽二年闰九月示寂，春秋七十二。

    道信的历史功绩，首先是北迁黄梅，辟宇授徒，对于禅宗的传承方式作了大胆的革新。其次，道信对于禅宗思想和入道方便上，也作出了有益的建设和改革。净觉《楞伽师资记》之《唐朝蕲州双峰山道信禅师》说：

    其信禅师，再敞禅门。宇内流布有《菩萨戒法》一本，及制《入道安心要方便法门》，为有缘根熟者说我此法，要依《楞伽经》‘诸佛心第一’，又依《文殊说般若经》‘一行三昧’，即念佛心是佛，妄念是凡夫【《大正藏》卷八五，1286c。】。

    有关《菩萨戒法》的内容，《楞伽师资纪》没有留下更多的记载。联系道信倡导的‘一行三昧’禅法，其戒法当属‘安心’和‘见性’的方便法门，旨在制止修禅过程中妄念的泛起。戒与禅相辅以行，正是‘东山法门’的门风之一。菩萨戒属于大乘菩萨所受持的戒律，与小乘声闻所受持的戒律有所不同。达摩以下二传、三传，所修都是头陀行。十二头陀行本属声闻乘律仪，但是达摩从一开始提出‘二入四行’时，就已经为其注入大乘思想。尤其是第四‘称法行’，强调在‘三轮体空’中修行大乘菩萨的六度，自利利他，‘庄严菩提之道’，在根本上和菩萨戒的精神是一致的。可见达摩所传禅法，从一开始就为禅宗重视菩萨戒点燃了慧灯。道信开宇后的实际情形，已与十二头陀行不相融合，以菩萨戒法取代头陀行，完全是顺理成章的事情。又据史载，梁武帝、陈文帝和隋炀帝都曾受过菩萨戒，从者乃至数万人，足见其风气之盛。道信在禅宗的传承上，首倡菩萨戒法，也似存有时代风尚的影响。这种戒禅结合的门风，也为后来南能北秀所继承。神秀《大乘无生方便门》说：‘菩萨戒是持心戒，以佛性为戒。性心瞥起，即违佛性，是破菩萨戒；护持心不起，即顺佛性，是菩萨戒。’【《大正藏》卷八五，1273b。】惠能《坛经》曾引《菩萨戒经》说：‘戒本源自性清净。’并发挥说：‘见自性自净，自修自作自性法身，自行佛行，自作自成佛道。’【《敦煌新本六祖坛经》，20页。】不过惠能已改念佛为念摩诃般若波罗蜜法，受菩萨戒也改为受无相戒了【同上书，5页。】。

    道信还是将‘一行三昧’引入禅宗的第一人，‘一行三昧’也是东山法门的标志之一。道信《入道安心要方便法门》开章明义即说：‘要依《楞伽经》“诸佛心第一”，又依《文殊说般若经》“一行三昧”，即念佛心是佛，妄念是凡夫。’取《楞伽经》印心，乃初祖以来的传承；而‘一行三昧’的源流，则取自天台宗的智顗。我们知道，道信曾居止大林寺十年，庐山乃是天台、三论宗的重镇，而天台宗在当时的影响又如日中天，在这种历史和环境的薰陶下，受其影响也不为无因。智顗《摩诃止观》说：‘《法华》云：“又见佛子，修种种行，以求佛道。”行法众多，略言其四：一常坐，二常行，三半行半坐，四非行非坐。’【《摩诃止观》卷二上，《大正藏》卷四六，11a。】藉此四种修法，即可正观实相，住于三昧。他在进一步阐述‘常坐三昧’时说：

    一常坐者。《文殊说》【即 [梁] 曼陀罗仙译《文殊师利所说摩诃般若波罗蜜经》。其经原文与下道信《入道安心要方便法门》所引大体相同。原文见《大正藏》卷八，731a～731b。】、《文殊问》【即 [梁] 僧伽婆罗译《文殊师利问经》。其卷下《嘱累品第十七》云：‘于九十日修无我想，端坐正念，不杂思惟。除食及经行、大小便时，悉不得起。’见《大正藏》卷十四，507a。】两般若，名为一行三昧。今初明方法，次明劝修。方法者，身论开遮，口论说默，意论止观。身开常坐，遮行住卧。或可处众，独则弥善。居一静室，或空闲地，离诸喧闹。安一绳床，傍无余座。九十日为一期。结跏正坐，项脊端直。不动不摇，不萎不倚。以坐自誓，肋不至床，况复尸卧，游戏住立。除经行食便利，随一佛方面，端坐正向。时刻相续，无须臾废。所开者专坐，所遮者勿犯。不欺佛，不负心，不诳众生。口说默者，若坐疲极，或疾病所困，或睡盖所覆，内外障侵夺正念，心不能遣却，当专称一佛名字，惭愧忏悔，以命自归，与称十方佛名功德正等【《摩诃止观》卷二上，《大正藏》卷四六，11a～11b。】。

    道信在四种三昧里，只撷取了‘一行三昧’亦即‘长坐三昧’一种，而且在具体修法上，也不全同智顗所论。他在《入道安心要方便法门》里详细地论述道：

    欲入一行三昧，应处空闲，舍诸乱意，不取相貌，系心一佛，专称名字。随佛方所，端身正向。能于一佛念念相续，即是念中能见过去、未来、现在诸佛。……夫身心方寸，举足下足，常在道场。施为举动，皆是菩提。《普贤观经》云：‘一切业障海，皆从妄相生。若欲忏悔者，端坐念实相。’是名第一忏悔。并除三毒心、攀缘心、觉观心念佛，心心相续，忽然澄寂，更无所缘念。《大品经》云：‘无所念者，是名念佛。’何等名无所念？即念佛心名无所念。离心无别有佛，离佛无别有心。念佛即是念心，求心即是求佛。所以者何？识无形，佛无相貌。若也知此道理，即是心常忆念佛，攀缘不起，则泯然无相，平等不二【本文用敦煌二种写本互校，以伯本（P.3436号，载《敦煌宝藏》第128册）为底本，校以斯本（S.2054号，载《敦煌宝藏》第15册）。《大正藏》系过录斯本，然脱漏讹误不一。】。

    我们拿道信与智顗的说法两相比较，就可以发现：道信取《文殊说般若经》而舍《文殊问般若经》，把克期取证的九十日放宽到一年、三五年，以至更长【《楞伽师资记》云：‘或可一年，心更明净。或可三五年，心更明净。’ 见《大正藏》卷八五，1287b。】。四祖身体力行，‘昼夜常坐不卧，六十余年，胁不至席’【《历代法宝记》之《唐朝第四祖信禅师》，《大正藏》卷五一，181c。】。并且常常以此为教：‘每劝门人曰：“努力勤坐，坐为根本。能作【案：这个‘作’字，即指‘坐’的行为。意谓能够如此这般地坐上三五年，就可打下习禅的基础，而后‘久久堪用’。吕澄《中国佛学源流略讲》第9讲：‘“作”指劳作，主要指务农而言。’ （《吕澄佛学论著选集》卷五，齐鲁书社，1991年，2754页）理解有误。“三五年，得一口食塞饥疮，即闭门坐。莫读经，莫共人语。能如此者，久久堪用。”‘【《传法宝记》之《唐双峰山东山寺释道信》，见《敦煌新本六祖坛经》附编一，166页。】五祖弘忍在其门下，也是‘昼则混迹驱给，夜则坐摄至晓，未尝懈怠，精至累年’【《传法宝记》之《唐双峰山东山寺释弘忍》，见《敦煌新本六祖坛经》附编一，167页。】。达摩本有‘面壁九年’的传说，‘东山法门’更以坐禅作为门风相号召。道信曾在吉州教导百姓念‘般若’退贼，说明他早在江南的时期，就已经奉持摩诃般若波罗蜜了。此际只是轻车熟路，将达摩禅以《楞伽经》印心的传承，与般若系的‘一行三昧’，自然融合统一，体现了‘东山法门’的又一特色。我们知道，念佛是净土宗的一个重要特征。道信倡导的‘一行三昧’的念佛法门，与净土宗虽有渊源，但是又有所区别。首先，净土宗行者念佛的目的是往生西方，念佛是求生净土的修行方法。净土既在心内，也在十万亿佛土之外。而道信提倡念佛，只是为了直探心源，自证菩提，将念佛当作引发禅定的特有方便。他认为即心即佛，无须外求：

    问：‘临时作若为观行？’信曰：‘直须任运。’又曰：‘用向西方不？’信曰：‘若知心本来不生不灭，究竟清净，即是净佛国土，更不须向西方。……佛为钝根众生，令向西方，不为利根人说也。’【《楞伽师资记》，《大正藏》卷八五，1287c。】

    道信的净佛国土自在于心，后世称作‘唯心净土’。很明显，他对西方净土说虽不否定，但对于这种行者却至为轻视。

    其次，净土宗在其始，对于实相念佛、观想念佛和称名念佛三种念佛法门，都无所偏废，而着重于观想念佛。后来因为重点移向了《阿弥陀经》，也就专以阿弥陀佛为念了。而道信所主张的‘系心一佛’，只是心惟，而非口诵。也无专定的对象，甚至认为，一即一切，念一佛‘亦与念无量诸佛功德无二’。

    第三，净土宗念佛，乃是企望取得阿弥陀佛的愿力作为增上缘，能够往生极乐世界。道信主张的念佛，只不过是被当作抑制外缘、以定开慧的手段。他说：‘常忆念佛，攀缘不起，则泯然无相，平等不二。’【《楞伽师资记》之《唐朝蕲州双峰山道信禅师》，《大正藏》卷八五，1287a。】

    第四，初期净土宗在念佛时往往须要观想佛的相好功德。即如善导，他既以称名念佛为正行正定业，又着《观念阿弥陀佛相海三昧功德法门》，教人结跏趺坐后，‘即以心眼，先从佛顶上螺髻观之’，依次为头、脑以至胫、足【《大正藏》卷四七，22c。】。道信主张的念佛，则只‘专称名字’，‘不取相貌’，‘直须任运’，无须观行。道信在《入道安心要方便法门》中，在论及了‘一行三昧’即念佛三昧，念佛是自证菩提的方便法门之后，又有下面一段释惑的文字：

    问：‘云何能得悟解法相，心得明净？’信曰：‘亦不念佛，亦不捉心，亦不看心，亦不计心，亦不思惟，亦不观行，亦不散乱，直自运。亦不令去，亦不令往，独一清净，究竟处，心自明净。或可谛看，心即得明净，心如明镜。或可一年心更明净，或可三五年心更明净。或可因人为说即悟解，或可永不须说得解。经道：众生心性，譬如宝珠没水，水浊珠隐，水清珠显。为谤三宝、破和合僧诸见烦恼所污，贪、嗔颠倒所染，众生不悟心性本来常清净，故为学者取悟不同，有如此差别。今略出根缘不同，为人师者善须识别。’【《大正藏》卷八五，1287b。】

    就是说，上面所说的安心方便，也未可一概而论。由于人的根机的不同，‘心得明净，悟解法相’，也可以不藉助念佛看心等，自然获得。‘为人师者善须识别’，方能作到因人施教。他最后的结论很灵活：‘略举安心，不可具尽，其中善巧，出自方寸。’自证到底如何，就看各人的因缘、根机和解行的程度了。这为后来南禅的无所执着，随心任运，埋下了方便的种子。

    东山寺和‘东山法门’的正式建立，最终还是完成在弘忍的手里。弘忍（601～674），俗姓周，黄梅人。童真出家，师事道信。《历代法宝记》说他：‘常勤作务，以礼下人。昼则混迹驱给，夜便坐摄至晓，未常懈倦。三十年不离信大师左右。’【《历代法宝记》之《唐朝第五祖弘忍禅师》，《大正藏》卷五一，182a。】道信临终，人问谁可承传，道信说：‘弘忍差可耳。’【《传法宝纪》之《释道信》：‘门人知将化毕，遂谈究锋起，争希法嗣。及问将传付，信喟然久之，曰：“弘忍差可耳。”’】唐高宗碱亨五年（674）示寂，春秋七十四。

    弘忍同其列祖一样，没有自撰过著作，其《修心要论》【《导凡趣圣悟解脱宗修心要论》唯有敦煌写本传世，如P.3559b、P.3664b、P.3777e、北8390（裳075）等。署名‘蕲州忍和上’。《大正藏》卷四八所收，题为《最上乘论》，据称底本为‘大日本续藏经’，与敦煌本在字句上略有出入。据《大正藏》本后附记之年号‘隆庆四年’、‘正德六年’可知，原本为明刻本。此本文字有些地方显系后人修改，以致文义讹误。以下引《修心要论》据敦煌P.3777号卷子，见黄永武编《敦煌宝藏》第130册。台湾新文丰出版公司印行本。】，也题名‘导凡趣圣悟解脱宗’或‘蕲州忍和上导凡趣圣悟解脱宗修心要论’【P.3777e原题。】，是弟子们撮其大旨笔记而成，并非弘忍亲自拟定。《楞伽师资记》说：‘其忍大师，萧然净坐，不出文记，口说玄理，默授与人。在人间有禅法一本，云是忍禅师说者，谬言也。’【《大正藏》卷八五，1289b。】近人研究发现，《修心要论》同《楞伽师资记》里慧可所说法甚为相似。由此推断，弘忍不但传有本禅法，而且是上承着二祖【参印顺：《中国禅宗史》第2章，台湾正闻出版社，1990年，76～81页。印顺法师认为：‘从“忍师弟子取所传闻”而论，传为慧可所说的，倒可能是弘忍所说；再由弘忍后人，扩充改变而成。这部《修心要论》，代表东山法门下观心的一流。’见79页。据此，我们仍将《修心要论》作为弘忍思想的记录看待。】。

    弘忍的基本禅学思想仍是秉承道信，但是有所深化和拓展。他认为：一切众生本具清净之心，在这个理论基础之上，进而提出他的‘守心’论，认为是达到自证菩提、解脱成佛的根本法门。《修心要论》着重强调这一点，如：‘既体知众生佛性本来清净，如云底日，但了然守真心，妄念云尽，惠日即现。’【《敦煌宝藏》第130册，560a。】道信只提在一切行住坐卧中，观其清净本性；而守住本净之心，不让妄念污染，提出修心的要求，则是弘忍禅学思想的发展。后来的北宗，就在‘不使惹尘埃’一点上，投入了更多的注意。弘忍还说：

    夫修道之体，自识当身本来清净，不生不灭，无有分别，自性圆满清净之心。此见【‘见’，《大正藏》本《最上乘论》作‘是’。见《大正藏》卷四八，377a。P.3434号作‘见’。】本师，胜念十方诸佛【《敦煌宝藏》第130册，559a。】。

    欲知法要，守心第一。此守心，乃是涅槃之根本，入道之要门，十二部经之宗，三世诸佛之祖【《敦煌宝藏》第130册，559c。】。

    弘忍虽然没有说放弃念佛，至少是将之置于不太重要的位置。又像如此将心性淩驾于三世诸佛和十二部经之上，也为前此宗师言论中所不曾见。这与南宗后来专重心解，而将教门其余弃而不顾，当然有着直接的关系。

    弘忍在对待念佛这一问题上无疑是继承了道信的思想的【道信《入道安心要方便法门》说：‘《大品经》云：“无所念者，是名念佛。”何等名无所念？即念佛心名无所念。离心无别有佛，离佛无别有心。念佛即是念心，求心即是求佛。’见《大正藏》卷八五，1287a。个别字句据其校注改。】。此时的黄梅，已经‘十余年间，道俗投学者，天下十八九’【《传法宝纪》之《释弘忍》，见《敦煌新本六祖坛经》附编一，167页。】。这么多的人，如何教化？在运用念佛这个修行方式上，与道信又有何同异？《传法宝纪》为我们透露了一些消息：

    根机不择，齐速念佛名，令净心，密来自呈，当理与法，犹递为秘重，曾不昌言。倘非其人，莫窥其奥。至乎今之学者，将为委巷之谈，不知为知，未得谓得，念佛净心之方便，混此彼流。真如法身之端倪，曾何仿佛。悲夫，岂悟念性本空，焉有念处？净性已寂，夫何净心。念净都亡，自然满照。於戏，僧（慧）可有言曰：‘四世之后，变成名相’，信矣【《传法宝纪》之《论》，见《敦煌新本六祖坛经》附编一，169～170页。】。

    但是，究竟是怎么一个念佛法，《传法宝纪》语焉未详。《修心要论》在这个方面作了详细的介绍：

    若初心学坐禅者，依《无量寿观经》端坐正身，闭目合口，心前平视，随意近远，作一日想，守之【《大正藏》本《最上乘论》作‘作一日想守真心’，非是。其说详下。】，念念不住。即善调气息，莫使乍粗乍细，即令人成病苦。若夜坐时，或见一切善恶境界，或入青黄赤白等诸三昧，或见自身出入光明，或见如来身相，或见种种变现，知时摄心莫着，皆并是空，妄想而现。经云：十方国土皆如虚空，三界虚幻惟是一心作。若不得定，不见一切境界者，亦不须怪。但于行住坐卧中，恒常了然守真心，会是妄念不生，我所心即灭。一切万法不出自心，所以诸佛广说若许多言教譬喻者，只为众生行行不同，遂使教门差别。其实八万四千法门，三乘位体，七十二贤圣行宗，莫过自心是本【《敦煌宝藏》第130册，560c。】。

    可见，东山门下的念佛，至此时已经不完全采用道信的念佛名的办法，而是赋予了很强的‘观念’色彩。即依据《观无量寿经》所述之‘十六观’法【[刘宋] 强良耶舍译《观无量寿佛经》：‘佛告韦提希：汝及众生，应当专心，系念一处，想于西方。云何作想？凡作想者，一切众生自非生盲，有目之徒皆见日没，当起想念。正坐西向，谛观于日，令心坚住，专想不移。见日欲没，状如悬鼓。既见日已，闭目开目，皆令明了。是为日想，名曰初观。’见《大正藏》卷十二，341c～342a。】，以为入定之方便，其中‘若不得定，不见一切境界者，亦不须怪’一语可证。‘作一日想，守之’，修的正是‘十六观’中的日观（也叫日想观），即观日落，正坐向西，忆想西方，令心坚住，观日没状如悬鼓，闭目、开目皆令明了【《大正藏》本《最上乘论》将此句改作‘作一日想守真心’，并没有弄懂原意。而且，如果‘初心学坐禅者’下手就要‘守真心’，恐怕有些勉为其难。】。这样长时间地修下去，直到‘但于行住坐卧中，恒常了然守真心，会是妄念不生，我所心即灭’，了悟‘一切万法不出自心’之时，‘即自见佛性’。这个时候，就该如《传法宝纪》所说，‘密来自呈，当理与法’了。

    然而，弘忍对念佛求生西方始终是否定的，他甚至说念他佛不免生死，守我心才能得到彼岸：

    问曰：‘云何凡心得胜佛心？’答曰：‘常念他佛，不免生死。守我本心，得到彼岸。故《金刚般若经》云：“若以色见我，以音声求我，是人行邪道，不能见如来。”故知守真心胜念他佛。又言胜者，只是约行劝人之语，其实究竟果体，平等无二。’【《敦煌宝藏》第130册，559c。】

    这样，就从根本上同净土宗的念佛划清了界限。当然，念佛不能了生死，只是宗门见解，多少带有自高门户的意味，并非符合经典的了义。但是，弘忍是从方法论而不是从本体论上否定念佛的。他所否定的，其实是借助他力向心性之外别求往生这种修行方式，对念佛往生最后成就的佛果与守心最后成就的佛果，他不认为孰高孰低。但是，念佛名下手尚易，观念成就甚难，而通过念佛达到净心（守心）则难上加难。净心后‘密来自呈，当理与法’，在弘忍门下乃‘秘重’之事，‘倘非其人，莫窥其奥’。大家看到的只是表面的念佛，而难知念佛后的印心。未能登堂入室者自然有种种的揣测，也难怪《传法宝纪》中感叹‘至乎今之学者，将为委巷之谈，不知为知，未得谓得，念佛净心之方便，混此彼流’了！

三、南能北秀

    弘忍的弟子众多，出类拔萃的也不在少数。其中最著者有十弟子，而惠能、神秀又是十弟子中的翘楚。因为他们两个后来各在一方传法，禅法上又有着渐、顿的分歧，被当作南顿北渐的代表。

    神秀（？～706），俗姓李。汴州尉氏人。年四十八，从忍禅师所受得禅法。据张说《唐玉泉寺大通禅师碑铭》说，弘忍曾经赞叹：‘东山之法，尽在秀矣！’【《全唐文》卷二三一，中华书局影印本，1983年，2334c～2335a。】武则天久视元年（700），迎请神秀入京，备极尊崇。神龙二年，灭度于洛阳，大概活了上百岁【《传法宝纪》之《释神秀传》：‘导师重道，礼不问年，既隋季出家，当寿过百岁矣。’ 见《敦煌新本六祖坛经》附编一，168页。’】。归葬当阳玉泉寺，赐谥‘大通禅师’。张说在《大通禅师碑铭》中，说到神秀的禅法：‘持奉《楞伽》，近为心要。’【《全唐文》卷二三一，2335a。】《楞伽师资记》和《传法宝记》，都只收有神秀传，而不及惠能。朝廷推他为‘两京法主，三帝国师’【张说：《大通禅师碑铭》，《全唐文》卷二三一，2335b。】。世人尊之为‘得道果’、‘不可思议人’【神会：《菩提达摩南宗定是非论》崇远法师语。杨曾文编校：《神会和尚禅话录》，中华书局，1996年，28页。】。说明当时的朝野上下，都把神秀视作禅宗的嫡传【张说《大通禅师碑铭》、李邕《嵩岳寺碑》所载禅宗法系，都以神秀为六祖。】。而神秀对于师承由来，也未敢或忘，据《楞伽师资记》载：‘则天大圣皇后问神秀禅师曰：“所传之法，谁家宗旨？”答曰：“禀蕲州东山法门。”问：“依何典诰？”答曰：“依《文殊说般若经》一行三昧。”’【《楞伽师资记》，《大正藏》卷八五，1290a～1290b。】我们注意到，神秀的作答与道信的禅法有了不同，只提《文殊说般若经》，而未提《楞伽经》【神秀在其《大乘无生方便门》里，广征众典，也没有引到《楞伽经》。】。这也给了我们一个信息，此时的东山门下，已经不太以《楞伽经》为重，而逐渐地将目光移向了《大乘起信论》。这或许是整个北宗理念变化的反映，因为杜胐的《传法宝纪》序和净觉的《楞伽师资记》序，都是先引《大乘起信论》为据，《楞伽经》已经退居其次或竟只字不提。但是我们不能以此而说神秀放弃了《楞伽经》，他所倡的渐修之法，便是来自《楞伽经》，也是来自达摩及东山法门，所以张说才说‘递为心要’。后来南宗攻击北宗‘师承是旁，法门是渐’【如 [唐] 宗密说：‘北宗者，从五祖下傍出。’又说：‘然能和尚灭度后，北宗渐教大行，因成顿门弘传之障。’见《中华传心地禅门师资承袭图》，《卍续藏》第110册，866c，867a。’】的说法，并非的论。是渐不假，是旁则非。神秀继承了禅宗历来的作风，不立文字。敦煌本《观心论》、《大乘无生方便门》等书，据研究，不是神秀所着，为其弟子所记或所撰。《观心论》的主旨，在对心性和成佛的认识上，没有脱出道信‘念佛心是佛，妄念是凡夫’以及弘忍《修心要论》的见解，只是进一步明确和强调了心的重要性。他认为：‘心是众圣之源，心为万恶之主。’‘常乐由自心生，三界轮回亦从心起。’‘心为出世之门户，心是解脱之关津。’【均见《观心论》。《大正藏》卷八五，1273a。】所以，观心、守心、净心乃‘总摄诸行’，‘若能了心，万行俱备’。并且，他将道信纯为禅定的念佛观，与修善断恶联系起来，作为修禅的一个有机部分：

    夫念佛者，当须正念为正，不了义即为邪。正念必得往生净国，邪念云何达彼？佛者觉也。所为觉察心源，勿令起恶。念者忆也，谓坚持戒行，不忘精勤，了如来义，名为正念。……若心无实，口诵空名，徒念虚功，有何成益【同上。】？

    如前所论，神秀以修善断恶为内容的念佛观，是在弘忍《修心要论》基础上发展、深化而来。《传法宝纪》说：‘及忍、如、大通之世，则法门大启，根机不择，齐速念佛名，令净心。’【《传法宝纪》之《论》，见《敦煌新本六祖坛经》附编一，169页。】有关神秀的念佛情况，《大乘无生方便门》有着如此的记载：

    各各胡跪合掌，当教令发四弘誓愿：众生无边誓愿度，烦恼无边誓愿断，法门无尽誓愿学，无上佛道誓愿证。次请十方诸佛为和尚等，次请三世诸佛菩萨等，次教受三归，次问五能：一者汝从今日乃至菩提，能舍一切恶知识不？能。二者亲近善知识不？能。三能坐持禁戒乃至命终，不犯戒不？能。四能读诵大乘经问甚深义不？能。五能见苦众生随力能救护不？能。次各称已名忏悔罪言过去未来及现在身口意业十恶罪：我今至心尽忏悔，愿罪除灭永不起五逆罪障重罪。准前。譬如明珠没浊水中，以珠力故水即澄。清佛性威德亦复如是，烦恼浊水皆得清净。汝等忏悔竟，三业清净，如净琉璃内外明彻，堪受净戒。菩萨戒是持心戒，以佛性为戒。性心瞥起，即违佛性，是破菩萨戒。护持心不起，即顺佛性。是持菩萨戒。三说。次各令结跏趺坐，同【‘同’，当作‘问’。】：佛子，心湛然不动是没？言：净。佛子，诸佛如来有入道大方便，一念净心，顿超佛地。和【‘和’，指主法和尚。】击木，一时念佛【《大正藏》卷八五，1273b～1273c。】。

    神秀采用的仍然是念佛净心的方法。从所提供的情节看，弘忍以及后来的北宗，修禅的各个环节大都已经程式化了，这也许是门人上了千百之后，不得不如此的原故。道信的时代可能已见端倪，或许尚不至如此之完善。《观心论》所述明确告知：禅宗奉行的念佛，是指在心忆念，并非口出音声。以有实体的‘念’，还是无实体的‘诵’，区分为正念或邪念。不以净土宗的称名念佛为然，与道信诸祖的思想一脉相承。但是，神秀将向外求佛转变为观心自照，与道信所称的念佛，在认识和实践上又有了差异。

    神秀虽说也有‘顿超佛地’之论，但在方法上主要还是取‘时时勤拂拭’的阶渐修禅方式，更多的继承了‘东山法门’的禅法。其修证内容之广、之繁，又为道信、弘忍所不及。总之，神秀的禅法，比之不假方便、单刀直入的南宗来，显得过多执着于修持过程中的种种方便了。

    惠能（638～713），俗姓卢，新州人。‘父早亡，母亲在孤。艰辛贫乏，能市卖柴供给’【《祖堂集》卷二《第三十三祖惠能和尚》，87页。】。得悉五祖持《金刚经》诲人，‘即得见性，直了成佛’，即辞亲往黄梅。初礼忍大师时，就作出了不同凡响的回答，后来得五祖秘传衣、法后，潜回南方多年，方在法性寺出家，随即往曹溪公开传法。朝庭曾多次遣使征召，均以病辞不赴。先天元年示寂，春秋七十六。

    惠能乃是整个禅宗史上最有作为的人物，他的基本禅学思想，虽说仍不出历代宗师的‘见性成佛’之说，但是无论是在理念和方法上，都大有创见和革新。他的禅法思想，主要集中在《六祖坛经》【《六祖坛经》现传本子较多，较为通行的本子是敦煌本、惠昕本、契嵩本和宗宝本。因敦煌本较它本为古，以下引文均据杨曾文校写之《敦煌新本六祖坛经》。】，并被当作历代传承的依据。

    首先，惠能旗帜鲜明地提倡‘顿悟’，与北宗的‘渐悟’划分楚汉。在《坛经》中，表现‘即得见性，直了成佛’的顿悟思想随处可见。但是，惠能又特别指明，顿、渐乃是人的见迟见速的反映，而不是说法也有渐和顿之分别。佛教历来认为是‘因戒生定，因定发慧’，二者存在有因果和时间的差异。惠能认为：‘我此法门，以定慧为本。第一勿迷言慧定别。定慧体不一不二，即定是慧体，即慧是定用。即慧之时定在慧，即定之时慧在定。’【《敦煌新本六祖坛经》，14～15页。】。所谓定慧等而无别，也就泯灭了二者之间的差异，而与其顿悟的理念协调一致。在《六祖坛经》中，惠能提出了‘无念为宗，无相为体，无住为本’的禅学思想，与《金刚般若波罗蜜经》（简称《金刚经》）的义理相一致，旨在阐明法空无我，破除一切虚妄执着，认识宇宙万有的实相：‘此法门中一切无碍，外于一切境界上，念不起为坐，见本性不乱为禅。何名为禅定？外离相曰禅，内不乱曰定。’【同上书，19～20页。】‘于一切法上念念不住’，不执着于任何的事物或名相，不需要任何的外在系缚。因此，他对于一切成规，都用自己的眼光和思想，进行审视和评判。弘忍提出修心，神秀提出观心，而惠能却认为，心性本净，‘看即是妄’，虽说是针对神秀，却也不自觉地将弘忍捎带了一下：

    善诸识，此法门中坐禅原不着心，亦不着净，亦不言不动。若言看心，心元是妄，妄如幻故，无所看也。若言看净，人性本净，为妄念故，盖覆真如，离妄念，本性净。不见自性本净，心起看净，却生净妄，妄无处所，故知看者却是妄也。净无形相，却立净相，言是功夫，作此见者，障自本性，却被净缚。若修不动者，不见一切人过患，是性不动。迷人自身不动，开口即说人是非，与道违背。看心看净，却是障道因缘【同上书，18～19页。】。

    我们知道，四祖道信是将‘一行三昧’引进禅法的第一人，他特别强调坐的意义：‘努力勤坐，坐为根本’。坐禅在弘忍时代，可谓发挥到了极致。惠能虽说有时也劝人端坐，但基本立场却是相反：

    一行三昧者，于一切时中，行住坐卧，常行直心是。……但行直心，于一切法上无有执着，名一行三昧。迷人着法相，执一行三昧，直言坐不动，除妄不起心，即是一行三昧。若如是，此法同无情，却是障道因缘。道须通流，何以却滞？心不住法，道即通流。住即被缚。若坐不动，是维摩诘不合呵舍利弗宴坐林中。善知识，又见有人教人坐，看心净，不动不起，从此致功。迷人不悟，便执成颠倒。即有数百般如此教道者，故知大错【同上书，14～15页。】。

    何谓‘一行三昧’，道信解释为长坐念佛三昧，东山法门即以此为门风。在惠能看来，禅不一定须坐，甚至对拘束于坐的禅者进行了批判。种种表现说明，在六祖的眼里，目的便是一切，而不必拘于任何形式。后来五家七宗接引方式的百花齐放，就与此具同一思想根源。

    《坛经》全书的主旨，就在惠能于大梵寺讲经升座，说摩诃般若波罗蜜法【《坛经》敦煌写本的全称即作《南宗顿教最上大乘摩诃般若波罗蜜经六祖惠能大师于韶州大梵寺施法坛经》。见《敦煌新本六祖坛经》，3页。杨曾文将‘惠能’均改作‘慧能’，今复其旧。】。 摩诃般若波罗蜜就是获得解脱的佛慧。惠能屡屡赞颂般若，并且还与《金刚经》联系起来。北宗神秀在习禅时，尚保存了念佛的法门。可是在惠能的殿堂上，就只能听到‘净心，念摩诃般若波罗密’的声音了。《坛经》里记载惠能答韦使君的一段关于念佛的问题：

    世尊在舍卫国，说西方引化，经文分明，去此不远。只为下根说远，说近只缘上智。人有两种，法无两般，迷悟有殊，见有迟疾。迷人念佛生彼，悟者自净其心。所以佛言：‘随其心净，则佛土净。’使君，东方但净心即无罪，西方人心不净亦有愆，迷人愿生东方。两者所在处，并皆一种心地。但无不净，西方去此不远。心起不净之心，念佛往生难到【《敦煌新本六祖坛经》，39～40页。】。

    惠能对于西方净土的看法，同道信的观点【道信：《入道安心要方便法门》：‘又曰：“用向西方不？”信曰：“若知心本来不生不灭，究竟清净，即是净佛国土，更不须向西方。……佛为钝根众生，令向西方，不为利根人说也。”’见《楞伽师资记》，《大正藏》卷八五，1287c。】、弘忍的观点【《修心要论》：‘答曰：常念他佛，不勉生死。守我本心，得到彼岸。故《金刚般若经》云：“若以色见我，以音声求我，是人行邪道，不能见如来。”故知守真心胜念他佛。’见《敦煌宝藏》第130册，559c。】可谓完全一致，只是道信与弘忍尚以念佛为方便，这时，惠能不仅不用此方便，而且作了更彻底的否定。《坛经》的韦使君何以有念佛得往生西方一问，当然不是偶然的。联系当时的历史，我们以为，惠能的以上这番话，可能还是有为而发。

    与惠能同时代的净土宗大师是善导。他继昙鸾、道绰之后，集净土学说和行仪之大成，并使之风行天下，人称‘弥陀化身’【 [宋] 志磐：《佛祖统纪》卷二六《净土立教志第十二之一》云：‘莲社七祖：始祖庐山辩觉正觉圆悟法师（慧远，师道安法师），二祖长安光明法师（善导，云是弥陀化身）。’见《大正藏》卷四九，260c。】。善导建立的‘凡夫为本说’、‘往生报土说’、‘持名具足说’、‘定散二善说’、‘往生正因说’、‘仪轨辅助说’，使得净土宗理论得以完备。善导在唐代有巨大影响。善导到长安是在道绰去世后，即唐太宗贞观十九年（645），善导此时三十三岁，而惠能尚是少年。等到惠能在广州法性寺受戒【事在唐高宗仪凤元年，公元676。】、入曹溪山宝林寺时【事在唐高宗仪凤二年，公元677。】，善导已在长安教化三十余年，‘满长安中并从其化’，早已名满天下了。在善导的思想里，往生正是最根本的目的，持名念佛是达成这一目的最重要的方法。善导为净土宗大敞门户，不仅女人、根缺者（黄门）可以往生，‘一切善恶凡夫可入’，乃至五逆谤法俱得往生。善导使净土宗完全成为普通人的归宿，而与专‘为大智上根人说’【《敦煌新本六祖坛经》，30页。】的‘自悟自修’【同上书，22页。】法门大相径庭。无怪乎惠能关于净土问题的观点带有‘针对’的痕迹。

    不过，惠能对于净土宗的批评，却不无可以检讨的地方。比如，‘但行十善，何须更愿往生’这句话，简直要动摇净土宗赖以存在的根本。莲池本身是参禅开悟的人，但却又竭力提倡净土，对这样大是大非的问题，实在不能回避，所以在《竹窗三笔》之‘六祖坛经’为之辩护说：

    六祖示不识字，一生靡事笔研，《坛经》皆他人记录，故多讹误。其十万八千东方西方等说，久已辩明。中又云：‘但修十善，何须更愿往生。’夫十善，生天之因也。无佛出世，轮王乃以十善化度众生。六祖不教人生西方见佛，而但生天，可乎？其不足信明矣。故执《坛经》而非净土者，谬之甚也【《云栖法汇》之《手着》，21页。】。

    六祖当然是不会错的，错的自然是《坛经》。而《坛经》如果全是六祖亲说，那六祖不还是错了？这样，板子只好打到记录人的身上。其实，莲池的不能说又不能不说的矛盾，有其不得已的成分在里面，这与六祖的成就与影响有关。但是，莲池敢于指责《坛经》，这不仅需要巨大的勇气，更需要自身的道德、行持、见地、学问、事功作为支撑点。作为‘法门之周孔’【[明] 憨山德清：《古杭云栖莲池大师塔铭》：‘若夫即万行以彰一心，即尘劳而见佛性者，古今除永明，惟师一人而已。先儒称寂音为僧中班马，予则谓师为法门之周孔也。’《云栖法汇》末附之《云栖大师塔铭》，7～8页。】的莲池，无疑是有资格的，以至于此后无人对他的指责提出异议。然而，《坛经》这段问答，当然不是记录错了，其思想与《坛经》的观点是一以贯之的，如《坛经》说：

    凡夫不解，从日至日，受三归依戒。若言归佛，佛在何处？若不见佛，即无所归。既无所归，言却是妄【《敦煌新本六祖坛经》，26页。】。

    佛既不须外求，念佛的作用也就可见了。南宗彻底地否认念佛，虽是道信‘亦不念佛，……直任运’思想的扩大和深化，实质却有些不同：道信是说无须如此，即可以得证菩提，这是就上根人说的；而惠能却是彻底的否定有此必要了。惠能论点的核心，即在于自性、自力、自悟。其实，在佛法修学中，并没有完全绝对的自力或者他力。‘自’与‘他’始终是鸟之二翼、车之双轮，片面强调一点而否定另一点，都是不利于佛法的弘传的。宋以后出现的‘禅净融合’的观点，就是一种深刻的反思和检讨。

    从净土宗的观点来看，《坛经》的这段话，很有讨论的必要：比如，《坛经》说：‘东方但净心即无罪，西方人心不净亦有愆。’可是，往生西方极乐世界的众生，‘皆是阿鞞跋致，其中多有一生补处’【[姚秦] 鸠摩罗什译：《阿弥陀经》，《大正藏》卷十二，347b。】。所谓‘阿鞞跋致’指在佛道修行的过程中，不退失既得的功德。小乘有部以预流果为不退，大乘则以初住、初地、八地等为不退。明代智旭《阿弥陀经要解》指出，念佛往生者有‘四不退’，即一念不退，二行不退，三位不退，四毕竟不退【《大正藏》卷三七，365a。】。既不退，又怎么会出现‘西方人心不净’的情况呢？另本《坛经》甚至出现‘东方人造罪，念佛求生西方，西方人造罪，念佛求生何国’的话来【见属于惠昕本系统的兴圣寺本《六祖坛经》之《八问答功德及西方相状门》，10页。《禅宗全书》卷三七，341页。案：郭朋说：‘惠昕本带头，在此句下面又加进了如下两句：“东方人造罪，念佛求生西方；西方人造罪，念佛求生何国。”把慧能写成了从根本上否定净土的人。’见《坛经校释》，68页。’】，更是匪夷所思。如果西方人（指西方极乐世界的众生）还会造罪，那么西方也就不是净土了。再如‘心起不净之心，念佛往生难到’、‘不悟顿教大乘，念佛往生路遥，如何得达’等话，如果能够成立，那《观无量寿经》中说的那些造五逆十恶罪、‘以诸恶业而自庄严’【《观无量寿经》，《大正藏》卷十二，346a。】的罪人，根本就没有往生希望，而净土法门也不会被称为‘三根普被，利钝全收’了！《坛经》到底是错解净土典籍还是曲解净土典籍，我们无从判断，但是《坛经》的话终于成为禅宗行者否定净土宗的口实。而这一影响，从唐至清，始终难以消除，哪怕是禅宗或净土宗的大德一再调和，也无可如何。

四、禅净融会

    在惠能和神秀的时代，还保持了南北宗间的正常关系。后来，南宗为争法统，神会猛烈攻击北宗‘师承是旁，法门是渐’，并在滑台大云寺开设无遮大会，倡言‘为天下学道者定宗旨，为天下学道者辨是非’，将神秀本人及北宗禅法攻击得一无是处。其实北宗的禅法何尝不是祖传，从达摩的壁观、‘二入四行’，到道信的‘努力勤坐，坐为根本。能作三五年，得一口食塞饥疮，即闭门坐’，无不含有坐禅的法门，无不提倡和实行‘渐修因缘’。神会反对坐禅，是有点数典忘祖了。

    禅宗史上的‘一花五叶’时期，乃是禅宗最为兴盛的时期，以致有说到佛教即为禅宗的阵势。五家的禅学，都是上承惠能顿悟心性、自我解脱的基本思想。各家禅门宗匠，在强调自性自悟、破除一切执着等方面，可以说比其师是更为彻底。破除一切执着，启悟自性，毋论形式。有的语言悖乎常理，有的行为骇人听闻，只图起到振聋发聩的作用。顺着这种走势发展，呵佛骂祖也无不可为。再发放开去，就便形成所谓‘狂禅’一派了。

    如果说，初祖以下，用四卷《楞伽经》印心，四祖以后，《金刚经》的般若思想也渐渐阑入，还难以说禅同教彻底地划分了界线，那么到了这时，传宗的唯一依据就是《六祖坛经》，于是‘教外别传’的口号也就成了禅宗的标帜。但是，由此也产生了一种负面情形，那就是并非所有自承为禅宗者，都了然于‘曹溪一味之旨’。绝对的内省内证，置任何经典于不顾，就失去了一个统一的客观检验标准。于是，在禅宗的门下，龙蛇混杂，泥沙俱下，也就难以避免了。后来禅门中的明智者也看到了这种倾向的危险性。如明代莲池在《竹窗随笔》‘经教’中说：

    有自负参禅者，辄云：‘达磨不立文字，见性则休。’有自负念佛者，辄云：‘止贵直下有人，何必经典？’此二辈人有真得而作是语者，且不必论；亦有实无所得而漫言之者，大都不通教理而护惜其短者也。予一生崇尚念佛，然勤勤恳恳劝人看教，何以故？念佛之说何自来乎？非金口所宣，明载简册，今日众生何由得知十万亿刹之外有阿弥陀佛也？其参禅者借口教外别传，不知离教而参是邪因也，离教而悟是邪解也。饶汝参而得悟，必须以教印证，不与教合悉邪也。是故学儒者必以六经四子为权衡，学佛者必以三藏十二部为模楷【《云栖法汇》之《手着》，37页。】。

    莲池的观点代表了后来禅宗多数人的观点，诵经拜佛与禅修并行不悖，一直至于近当代。‘一花五叶’时代的禅宗宗师，在思想观念上禀承着惠能，不仅看不起净土宗求生西方的行者，其甚者更对净土法门予以彻底的否定，认为唯有修禅方可得证圣道。道信时代的念佛观，完全被开发般若智慧所取代。从《景德传灯录》看，他们的开悟和修证方式，大都以参究诸如‘如何是佛’、‘如何是佛祖西来意’、‘如何是佛法大意’等类的话头。既然佛在自心，外我无佛，又安用念佛为？所以此际的禅宗，‘不立佛殿，惟树法堂’，对于本宗所传承的‘一行三昧’，也被当成为一种‘执着’，剔出了修禅法门之外。尽管当时禅宗有些寺庙里还存有念佛的仪轨，只怕同于当今的寺院，只是早晚课的例规，而与禅宗本身并无特定关系了。‘物极必反’，南宗在唐五代时期，登上了历史的顶峰。入宋以后，繁华逐渐销歇，开始走下坡路，一些门派后继乏人。至元更甚，唯存一二门派在支撑着宗门的天下。

    禅宗与净土宗，按照中国佛教的传统分类，都属行门，同重实际的修持。从判教来说，都属圆顿之教。净土宗以念佛为主，也兼修禅法。其始祖慧远，在阿弥陀佛像前建斋立誓，共期往生西方时，即说过：‘又诸三昧，其名甚众，功高易进，念佛为先。’【《念佛三昧诗集序》，收于唐．道宣集：《广弘明集》卷三十《统归篇》第十，见《大正藏》卷五二，351b。】还说过：‘夫三业之兴，以禅智为宗。虽精粗异分，而阶藉有方。’【《出三藏记集》卷九《庐山出修行方便禅经统序》，《大正藏》卷五五，65b。】而禅宗以习禅为根本，也融入了念佛的方便法门。当然，二者在具体对待上，存在着众多的歧异。二宗对立，在东山法门时期，就已见端倪，后来更形诸简册，互为批评乃至攻讦，在易行道与难行道问题上纠缠不已。佛教中的明智之士，对此未尝不痛心疾首。圭峰宗密着《禅源诸诠集都序》，就是旨在调和教内、教外的互相诋毁。纵观佛教发展的历史，正应了中国一句老话：合久必分，分久必合。从汉、晋到隋、唐，佛教获得了蓬勃发展，产生出众多的门派。自宋之后，大多数的宗派消失或式微了，蔚为大宗的禅宗和净土宗，也不免随波逐流，有了淩迟衰微的气象。出于内在修持的需要和外在发展的要求，禅、净二宗都产生了联结对方的愿望；而随着‘禅净双修’口号的提出和实行，也就逐渐地模糊了各自的宗门面目，互为交融混同起来。这应是不可避免的时代潮流。太虚大师说过：‘禅净合修，远在安般禅已有渊源，不过达摩、慧可来后，久成隔绝，至于永明延寿始大为提倡之。’【《中国佛学特质在禅》第6节《宋元明清禅》之《禅净合修》，《禅学论文集》第2卷，77页。】最初明确提出禅净双修的，不是禅宗行者，而是净土宗的慧日。慧日曾游印度十八年，被唐玄宗敕赐‘慈愍三藏’。他反对禅宗对净土信仰的轻慢，提倡念佛往生之必要，主张不舍万行，禅净双修。禅宗里面也不乏慧日的支持者，像五祖弘忍门下的宣什，开南山念佛门之一派；六祖惠能、南阳慧忠，也提倡解行兼修。后周的时候，法眼宗门下的永明延寿，更是大力弘传禅净双修，开宋代禅净双修的道风。元代以后，禅净双修的风气愈烈。中峰明本、天如惟则都是临济宗传人，也兼弘净土教义。至明代，楚山绍琦、容谷景隆、一元宗本、云栖袾宏、憨山德清、鼓山元贤等人，都相继倡说禅净双修。其中尤以袾宏的著作，影响最大。自明清至今，虽说仍存禅宗和净土宗的派系，实际已是你中有我，我中有你。

    现在我们先来看看，禅宗是如何泯灭与净土宗的歧异，以达到‘禅净双修’的目的。

    首先，在理论上发明两种净土并行无碍。所谓净土，即是佛所居处，无世尘之污染，故名为净土。净土宗信奉《阿弥陀经》和西方净土，以往生西方净土为终极目的。禅宗在道信的时代，不曾否定西方净土的存在，只是说乃属对钝根众生而言，才去舍近求远。惠能进而提出‘唯心净土’论，《六祖坛经》说：‘迷人念佛生彼，悟者自净其心。所以佛言：随其心净，则佛土净。’本来立意在否定求生西方净土之必要，后来却定指为唯心净土的存在，以与西方净土说相对抗。再后来，因为世间普遍地奉行阿弥陀佛，不仅是净土宗人，其他教派也莫不如此，于是在禅宗中又产生了‘自性弥陀’之说。

    禅宗祖师原来说过‘念佛即念心，念心即念佛’的话，而心性在新的历史条件下，又有了‘净土’和‘弥陀’之异名，这就从实际上拉近了禅、净二宗的距离。西方净土和唯心净土都是净土，都是弥陀之所处，又有何区别和相碍呢？明代莲池袾宏辑《禅关策进》前集‘诸祖法语节要第一’之‘师子峰天如则禅师普说’说：‘又有自疑念佛与参禅不同。不知参禅只图识心见性，念佛者悟自性弥陀、唯心净土，岂有二理。’【《云栖法汇》之《辑古》，22页。】。又如姑苏禅师守讷在《唯心净土文》中说，念佛与参禅没有什么两样，两种净土都是弥陀所处：‘生则决定生，去则实不去！’又元代天如惟则《净土或问》说：‘安有佛土而不在吾心者哉！当知净土惟心，心外无土。’【《大正藏》卷四七，294a～294c。】这就进一步从佛理上阐明了净土不二、念佛与参禅不二的道理。以此，往生西方和体悟自性弥陀或惟心净土，也就泯然无别了。其次，在念佛上从不专一佛到专一阿弥陀佛。净土宗人的信仰，开先在信奉弥勒还是弥陀上，曾经有过长期的争论，后来才统一于弥陀，以《佛说阿弥陀经》为其根本经典。禅宗自道信倡导‘一行三昧’，开创念佛的法门，但是念佛没有一定的佛号：‘能于一佛念念相续，即是念中能见过去、未来、现在诸佛。’后来北宗继其传统，也没有专念某佛的记载。至于惠能则改念般若，与念佛异路了。南宗的后来者，更把这些统统当作了外物，不予理会。但是，南宗各家接机虽异，却有一个‘迷情’成为久历不衰的话题，那就是‘念佛者是谁’。这个‘佛’字开始并没有具本名号，后来就同阿弥陀佛系联到了一起。于是，禅、净二宗在这一点上也找到了契合之处。袾宏因为提倡禅净双修，又号莲池大师。其《禅关策进》是为指导修禅而作，辑录了各家的习禅经验。其中说道：‘行住坐卧之中，一句弥陀莫断。须信因深果深，直教不念自念。若能念念不空，管取念成一片。当念认得念人，弥陀与我同现。’【《云栖法汇》之《辑古》，《禅关策进》之《古音琴禅师示众》，31页。】在本书中，他引用多家禅师之说，毋论是念佛或是参究，都唯阿弥陀佛是论。禅宗由阿弥陀佛取代了其他诸佛，应该是来自净土宗门的强大影响所致。但是，也因此使二者的分歧缩小了距离。

    第三，在修持上从求自力到不否定他力，进而求借于他力。历史上，禅宗在自证菩提的途径中，唯求自力，而否定他力的必要。早在达摩来到东土时，他所实行的壁观和头陀行，就是严于自我修持。也是着眼于自力自证。东山法门以下，无论是南顿还是北渐，更是强调自性清净，自净其性，即可成佛。惠能之后，完全地否定他力的存在，呵佛骂祖。经过一个否定之否定的过程后，禅宗的行者也逐渐地实事求是地认识到，自净其性诚然为易行道，但是能否达到成佛的目的，就很难说了。禅门行者多生勤苦尚不能见性，更何况只学得口头三昧的‘外道’。于是，人们在修持中，着眼于自力而又感到不足时，就会产生了求借他力的要求。宋代提倡禅、净双修的先行者延寿，在其《万善同归集》中答‘唯心净土，周遍十方，何得托质莲台，寄形安养’时说：‘又平等之门，无生之旨，虽即仰教生信，其奈力量未充，观浅心浮，境强习重。须生佛国，以伏胜缘，忍力易成，速行菩萨道。’【[宋] 宗晓：《乐邦文类》卷四引永明延寿《万善同归集拣示西方（六重问答）》。《大正藏》卷四七，199a。今本《万善同归集》未载此语。】可知，坐禅须待念佛的胜缘，方可易成。又元代普度《莲宗宝鉴》卷三‘念佛参禅求宗旨说’云：‘慈觉赜禅师云：“念佛不碍参禅，参禅不碍念佛。”法虽二门，理同一致。上智之人，凡所运为，不着二谛。下智之人，各立一边，故不和合，多起纷争。故参禅人破念佛，念佛人破参禅，皆因执实谤权，执权谤实。二皆道果未成。地狱先办。’【《大正藏》卷四七，318b。】普度是净土宗僧，而慈觉颐禅师是云门宗人，二宗在‘念佛不碍参禅，参禅不碍念佛’的观点上取得了一致。后来，不仅认为二者不碍，而且能互为助力。传为延寿作的《禅净四料简》，便是这种思想的集中表现：

    有禅无净土，十人九蹉路。阴境若现前，瞥尔随他去！
有禅有净土，万修万人去。但得见弥陀，何愁不开悟？
有禅有净土，犹如戴角虎。现世为人师，当来作佛祖。
无禅无净土，铁床并铜柱。万劫与千生，没个人依怙【《四料简》之有文字记载，始于元代天如唯则《净土或问》。（《大正藏》卷四七，292a～292b）由于现存的延寿著作中均无《四料简》的记载，故有人怀疑乃是后人伪托。《四料简》的思想，确实有拔高净土、抑制禅宗之嫌，但是，与延寿推崇净土思想不无瓜葛。从《净土或问》并未将《四料简》全部引出来看，《四料简》在当时流传已广，为大家所熟知。‘作伪’者很难说就是惟则。至于《四料简》的思想倾向问题，虚云老和尚曾在《禅宗与净土》里作过解答：‘惟我平常留心典章，从未见到《四料简》载在永明何种著作中，但天下流传已久，不敢说他是伪托的。他所诃责“有禅无净土”，难道禅净是二吗？念佛人心净佛土净，即见自性弥陀，这净土与禅是不二的。……禅是最上一乘法，犹如纯奶，卖奶的人，日日加了些水，以至全无奶性。学佛法的人，也如纯奶渗了水，永明看到便对渗了水的禅说，“有禅无净土，十人九蹉路”。并不是说纯奶的禅“蹉路”。’禅宗的禅法是上乘禅，但是末世行人参禅，确实有走错路的，也无怪永明‘四料简’中所责。《万善同归集》里，‘略标’邪见，就有一百二十种之多，‘罔识正宗，多执是非，纷然诤竞，皆不了祖佛密意’。至于净土宗中某些人藉此批评禅宗，是别有用心，则不在此列了。】。

    由于在以上的三个方面，禅宗同净土宗达成了共识，也就为禅、净双修奠定了理论的基础，至于实际的践行，也就水到渠成，不成障碍了。

    当时禅、净合修的情况如何，根据文献记载，大致有两种类别：一是习禅与念佛相结合。就是说，在习禅的过程中，也念阿弥陀佛。《禅关策进》云：‘优昙和尚令提念佛的是谁，汝今不必用此等法，只平常念去，但念不忘，忽然触境遇缘，打着转身一句，始知寂光净土不离此处，阿弥陀佛不越自心。’【《云栖法汇》之《辑古》，《禅关策进》之《空谷隆禅师示众》，30页。】。 二是在习禅中，将念阿弥陀佛作个话头，进行参究。如《禅关策进》载：‘（天如惟则）答或问云：但将阿弥陀佛四字，做个话头。二六时中，直下提撕。至于一念不生，不涉阶梯，径超佛地。’【同上书《师子峰天如则禅师普说》，22页。】。 宋代宗赜撰有《禅苑清规》十卷，其卷七载有僧人生病及葬仪之文，记载了其时对于僧人临终关怀的情形。从中可见，禅宗丛林的日常修学，已经完全地离不开念佛了。禅、净会通，被贯彻到了禅宗行者的始终【《卍续藏》第111册，913a。】。

    禅、净合修的模式奠定，自明清迄至近现代，再也没有发生过重大改变，禅宗一直在采取这种方式修持。从佛教中国化自身的历史来看，由繁复高深走向简捷明快，以期切近广大信众，是佛教两千年来的基本发展趋势，也是佛教能够始终保持旺盛生命力的原因。禅与净的汇合，就正是顺应这一历史潮流的必然产物。

［宗舜，1967年生，湖北武汉人。苏州戒幢佛学研究所副研究员，研究部主任。发表有《〈释氏疑年录〉拾遗》、《〈俄藏黑水城文献〉之汉文佛教文献拟题考辨》等论文；文正义，1938年生，湖南衡山人，岳麓书社编审，苏州戒幢佛学研究所特约研究员。发表有《〈祖堂集〉校本选刊》等论文。］


天台先驱者的止观实践（潘桂明）

天台先驱者的止观实践

潘桂明

【内容提要】　本文论述了慧文和慧思两代禅师的禅法思想和止观实践。认为，慧文一方面奉行北方普遍遵行的禅修，另一方面又有自己的思想特点，将宗教理论悟解与大乘禅法实践加以结合。并指出，慧思早年偏重坐禅和苦行，但在师事慧文后，因受慧文影响，在保持北方禅僧苦行坐禅传统的同时，加入了‘定慧相资’的止观内容，开始对‘观’法的重视。从慧文重视《大智度论》，到慧思和智顗依《法华经》、《大智度论》，并逐渐转向以《法华经》为立宗经典，有一个思想发展的过程，这对于理解天台宗的形成颇有助益。文章最后论述了天台先驱者与早期楞伽师在禅法方面的相似之处，指出正是这种相似使得他们的禅法遭受到佛陀——僧稠系统为代表的北方禅师的排斥，转而向南方地区传播。

【关键词】　观心　因定发慧　定慧双开　止观实践

    佛教天台宗的建立有一个过程，在它的实际创始人智顗之前，尚有先驱者慧文和慧思两位禅师。慧文和慧思早年在北方传授禅法，是众多的禅法派系之一，致力于止观实践。他们的禅法及其境遇都与早期楞伽师相似，这是个令人深思的问题。

一

    有关慧文生平的资料很少，在道宣的《续高僧传》中没有单独为他立传，因此他的籍贯、生卒年月等均已不得而知。现在我们只能从道宣的《慧思传》以及智顗、灌顶等人的有关著述中，了解慧文的大致面貌。在早期形成的天台宗传记著述中，如唐代慧祥的《弘赞法华传》、唐代僧详的《法华传记》等，都还没有提到慧文。所以，最有价值的还是道宣《慧思传》对慧文的追记。据《慧思传》说，‘时禅师慧文，聚徒数百，众法清肃，道俗高尚，乃往归依，从受正法’【《慧思传》，见《续高僧传》卷一七，《大正藏》卷五十，562c。】。从这一记载看，慧文是在北方地区聚徒坐禅且有一定影响的禅师。又由灌顶《摩诃止观》的缘起部分所说‘文师用心，一依《释论》’，可知他主要依《大智度论》立说，并指导禅修。因此，慧文一方面奉行北方普遍遵行的禅修，另一方面又有自己的禅法思想，为天台止观学说的成立作了必要的准备。

    慧文的宗教活动时期大约在北朝魏、齐之际（535～557），身后没有留下禅学著作。宋代天台宗史书《佛祖统纪》认为，慧文是东魏孝静帝、北齐文宣帝时的‘行佛道者’。还认为，慧文于‘高齐之世，聚徒千百，专业大乘；独步河淮，时无竞化；所入法门，非世可知。学者仰之，以为履地戴天，莫知高厚。师以心观，口授南岳。岳盛弘南方，而师之门人在北者，皆无闻焉’【《佛祖统纪》卷六，《大正藏》卷四九，178c。】。这是志磐在综合当时存在的各种史料和传说的基础上写成的，虽有一定历史依据，但其资料价值远非《慧思传》可比。

    根据《摩诃止观》‘文师用心，一依《释论》’之说，《佛祖统纪》卷六还作了以下发挥：

    文师既依《大论》，则知尔前非所承也。师夙禀圆乘，天真独悟，因阅《大智度论》引《大品》曰：欲以道智具足道种智，当学般若；欲以道种智具足一切智，当学般若；欲以一切智具足一切种智，当学般若；欲以一切种智断烦恼及习，当学般若。论自问曰：一心中得一切智、道种智、一切种智，断一切烦恼及习，今云何言以一切智具足一切种智，以一切种智断烦恼及习？答曰：实一切一时得，此中为令人信般若波罗蜜故，次第差别说。欲令众生得清净心，是故如是说。复此，虽一心中得，亦有初、中、后次第。……师依此文，以修心观。《论》中三智，实在一心中得。且果既一心而得，因岂前后而获？故此观成时，证一心三智，双亡双照，即入初住无生忍位。师又因读《中论》至‘四谛品’偈，云‘因缘所生法，我说即是空，亦为是假名，亦名中道义’，恍然大悟，顿了诸法无非因缘所生，而此因缘有不定有，空不定空，空有不二，名为中道。师既一依《释论》，是知远承龙树也【同上书。】。

    关于这段文字，姑且不论是否出自慧文，就其与慧思、智顗禅法思想的一致性而言，应该说是顺理成章的。同时，从慧文重视《大智度论》，到慧思、智顗依《法华经》、《大智度论》，并逐渐转向以《法华经》为立宗经典，确实有一个发展过程，这对于理解天台宗的形成颇有助益。

    据湛然《止观辅行传弘决》等的记载，在智顗之前，禅法相承共有八家，其中所谓‘第七文禅师’，即指慧文；‘第八思禅师’，即指慧思。除了慧文、慧思与智顗三代前后相承，其余六师大约都是同时代人，曾互相参证，未必亲传。道宣的《慧思传》说，慧思在慧文处悟‘法华三昧’，又往鉴师、最师等处述己所证，皆蒙随喜。他的《智顗传》又说，智顗受学于慧思，慧思从道于就师，就师受法于最师。

    八家禅师在禅法上都重视观心法门，即所谓‘融心’、‘本心’、‘寂心’、‘了心’、‘踏心’、‘觉心’等。这种禅法与僧稠系统‘四念处’小乘禅法距离较大，但与达摩系统安心壁观大乘禅法比较接近。尤其是慧文‘多用觉心’，更与达摩的‘理入’说有相似之处。所谓‘觉心’，指本觉妙心，相当于佛性。因为一心之灵性本来离却迷妄，本来觉悟，故而一切众生本来是佛。多用觉心，就是要因定发慧，通过禅定修习，发现本觉之性，带有止观并重的色彩。这一思想，相当于达摩禅通过凝住壁观而体悟凡圣等一、与道冥符。这也就是说，慧文的禅法同样具有宗教理论悟解与大乘禅法实践相结合的特点。只是，达摩依据的是四卷本《楞伽经》如来藏佛性思想，而慧文依据的是《大智度论》般若智慧学说。

    湛然又说：‘如此观之，虽云相承，法门改转。慧文以来，既依《大论》，则知是前，非所论也。’【《止观辅行传弘决》，《大正藏》卷四六，149b。】这表明，慧文的禅法因以《大智度论》为依，所以又与其他诸师并不一致，具有一家之特色。由他所传授的观心法门，后来为慧思、智顗继承，智顗在临终前曾以《观心论》口授弟子。湛然对此评述道：‘观心，乃是教行之枢机。’（《法华玄义释签》卷一三）从天台宗的立场看，这是有一定道理的，它标志着从慧文到智顗的一脉相承关系。后来，《佛祖统纪》将道宣《慧思传》所说‘从受正法’，改写为‘师以心观，口授南岳’【《佛祖统纪》卷六，《大正藏》卷四九，178c。】，即以‘心观’口授替代‘正法’之传，以突出天台宗‘一心三观’的师承关系。虽然它没有多少史实依据，但从慧文‘观心’法门角度看，也不能说毫无道理。

    从以上分析看出，在禅师辈出的北朝，慧文虽非出类拔萃的人物，但他的禅法个性鲜明，带有某种革新的意义。与达摩相似，他不仅遵行禅法实践，而且重视智慧解脱。这两个系统的禅法，最终演化为最有影响的佛教宗派，决非出自偶然。但在北朝时期，他们的禅法影响远逊于僧稠系统。

    道宣对一般禅者单纯坐禅入定而不重智慧、忽视经典的现象，曾经提出过如下的批评意见：

    顷世定士，多削义门。随闻道听，即而依学。未曾思择，扈背了经。每缘极旨，多亏声望。吐言来诮，往往繁焉。或复耽着世定，谓习真空；诵念西方，志图灭惑。肩颈挂珠，乱掐而称禅数；衲衣乞食，综计以为心道。又有依托堂殿，绕旋竭诚；邪仰安形，苟在曲计。执以为是，余学并非。冰想铿然，我倒谁识。斯并戒见二取，正使现行，封附不除，用增愚鲁。向若才割世网，始预法门，博听论经，明闲慧戒。然后归神摄虑，凭准圣言。动则随戒策修，静则不忘前智，固当人法两境，真俗四依。达智未知，宁存妄识？如斯习定，非智不禅，则衡岭、台崖扇其风也。【《续高僧传》卷二十《习禅篇．总论》，《大正藏》五十，597b。】

    在他看来，隋唐时期禅僧的这类风气，渊源于北朝重禅定轻智慧的习惯。因此，纠正的方法应当是‘归神摄虑，凭准圣言；动则随戒策修，静则不忘前智’。道宣指出，南岳慧思、天台智顗的定慧双修、止观并重，与北方地区普通僧侣的单纯坐禅不同，开了一代禅学新风。对此，汤用彤先生曾发表过以下精辟见解：‘北朝末叶，衡岳慧思、天台智顗极言定慧之必双修，或亦意在纠正北朝一般禅僧之失欤！’【汤用彤：《汉魏两晋南北朝佛教史》，561页】天台止观学说至智顗而成熟，但追溯其源头，确实应归之于慧文的禅法。

二

    慧思（515～577），俗姓李，武津（今河南上蔡县境）人。他于十五岁（529）出家修道，‘诵《法华经》及诸大乘，精进苦行’【《南岳思大禅师立誓愿文》，《大正藏》卷四六，787a。】。年二十（534）时，受具足戒。此后一段时期，他仍以持诵《法华经》和实践苦行为主。据慧思自着的《立誓愿文》，表明这种苦行实践乃基于深刻的末法思想。这时期的慧思，俨然一位谨守戒律、注重苦行、认真实践的北方禅僧，他与当时北方禅者最大的区别，是以《法华经》为所依，通过对《法华经》的持诵，为后来开悟‘法华三昧’奠定基础。从慧思《立誓愿文》可知，当时北方社会的战乱环境和生存状态，与佛教的人生哲学完全相符，所以有必要偏于禅坐和苦行实践，以作对治。

    其后，慧思又因感梦而‘勤务更深，克念翘专，无弃昏晓，坐诵相寻，用为恒业。由此苦行，得见三生，所行道事’（《慧思传》）。所谓‘坐诵相寻，用为恒业’，是指以坐禅和持诵《法华经》为日常功课。而在他阅读《妙胜定经》后，‘叹禅功德，便尔发心修寻定支’（《慧思传》）。意思是说，从此而更加注重禅定修习。

    但在归依慧文之后，因受其师影响，慧思‘性乐苦节，营僧为业，冬夏供养，不惮劳苦，昼夜摄心，理事筹度’（《慧思传》）。一方面保持着北方禅僧苦行坐禅的传统，另一方面接受了摄心观心的思想，转向‘定慧相资’的止观实践。从道宣《慧思传》的记载看，慧思既接受了慧文的思想影响，却又不满足于慧文的禅法，故而作出重大改造，云：

    讫此两时，未有所证。又于来夏，束身长坐，系念在前。始三七日，发少静观，见一生来，善恶业相，因此惊嗟，倍复勇猛。遂动八触，发本初禅。自此禅障忽起，四肢缓弱，不胜行步，身不随心。即自观察：我今疾者，皆从业生；业由心起，本无外境；反见心源，业非可得；身如云影，相有体空。如是观己，颠倒想灭，心性清净，所苦消除。又发空定，心境廓然。夏竟受岁，慨无所获，自伤昏沈，生为空过，深怀惭愧。放身倚壁，背未至间，霍尔开悟，《法华》三昧；大乘法门，一念明达。十六特胜，背舍阴入；便自通彻，不由他悟。

    这就是说，‘昼夜摄心，理事筹度’的止观修习，最初未能使慧思有所证入，他便转而作系念长坐的传统坐禅工夫。但是，这种传统坐禅反而导致‘禅障忽起’、‘身不随心’。于是，他重新审察自己的禅法，回复到慧文传授的因定发慧、止观并修，只是他把‘观心’置于更突出的位置。通过对‘心’的观察思维，慧思认识到‘业由心起，本无外境’；‘反见心源，业非可得’。这是典型的大乘空观思想，其背景是《般若经》和《大智度论》，虽继承了慧文，但已有所发展。在这一思想前提下，他‘又发空定，心境廓然’，随后便‘霍尔开悟’。

    慧思的开悟，既受惠于慧文因定发慧的思想，又得之于他长期持诵《法华经》的利益。所谓发‘空定’，是指进入观诸法实相的禅定，它既与《大智度论》般若中观思想一致，又与《法华经》的‘但念空无相无作’之说相通。所以说，慧思开悟的内容是‘法华三昧’、‘大乘法门’。在他看来，《法华经》要高于大品《般若经》；前者说的是‘圆顿’教旨，而后者只是说到‘次第’禅观。他后来曾指示智顗：‘汝向所疑，此乃《大品》次第意耳，未是《法华》圆顿旨也。吾昔夏中苦节思此，后夜一念顿发诸法。吾既身证，不劳致疑。’（《慧思传》）由此可见，慧思之于慧文，在佛教思想上有两方面的联系：就继承而言，慧思的禅观吸收了《大智度论》反映的大乘中观学说；就发展而言，慧思最终悟得的是《法华经》诸法实相原理。

    当慧思在慧文处证悟‘法华三昧’后，他曾‘往鉴、最等师，述己所证，皆蒙随喜’（《慧思传》）。这就是说，他的证悟，不仅为慧文所承认，而且为同时代的部分禅师所首肯，从而扩大了在教界的影响。从《立誓愿文》看，慧思的开悟，还与他曾广泛参访著名禅师、深入研习大乘经典有密切联系。比如他说：‘遍历齐国诸大禅师，学摩诃衍。恒居林野，经行修禅’；‘恒在河南习学大乘，亲觐供养诸大禅师，游行诸州，非一处住。’这使他接受到禅学各种流派的影响，思想上带有开拓进取的色彩。从证悟的主体角度上说，慧思强调的是自悟，即所谓‘霍尔开悟’，‘不由他悟’；‘若不自证，何能度人’。因此，他本人未曾强调与慧文的师承关系。

    正是由于慧思对自悟的强调，使得此后形成的天台宗特别注重智慧的开发，不苟同于该时代一般禅系的枯坐冥想。同时，慧思本人虽无意于确立师承系统，但这并不表明可以否认慧文对他的重要影响，其中包括学说上的传承和法统上的联系。《慧思传》所说‘乃往归依，从受正法’，清楚地说明了这一点。‘乃往归依’，指师徒关系的存在；‘从受正法’，指禅法授受的事实。

    慧思在开悟‘法华三昧’后，逐渐完成他的思想体系和止观实践。

    据《慧思传》记载，慧思受诸多禅师认可后，‘研练逾久，前观转增；名行远闻，四方钦德；学徒日盛，机悟实繁’。于是，‘以大小乘中定慧等法，敷扬引喻，用摄自他’。结果，‘众杂精粗，是非由起。怨嫉鸩毒，毒所不伤；异道兴谋，谋不为害’。这表明，由于他以大、小乘经论为依据，为徒众讲说禅学，从此招来是非乃至陷害。若按《立誓愿文》所说，因论议、讲说大乘经典，尤其讲说大乘般若之学，使他一再受北方‘末法’僧徒的干扰，乃至经历了九死一生的危难，以此为理由，他‘意决不欲向北，心欲南行’。年三十四（548），他由河南兖州（辖今河南东北地区）‘舍众渡向淮南山中’。年三十六（550），齐文宣帝敕召国内大禅师入内台供养，慧思予以拒绝。年四十（554），再次南移，入光州大苏山。

    《慧思传》又说，慧思的原意，是想直下武当、南岳，完成止观实修，但因‘值梁孝元倾覆，国乱，前路梗塞’，故‘权上大苏山’。这一地区属于‘陈、齐边境’，因而‘兵刃所冲，佛法云崩，五众离溃。其中英挺者，皆轻其生重其法，忽夕死庆朝闻，相从跨险而到者，填聚山林。思供以事资，施以理味’。可见，慧思的南下，给陈、齐边境地区的僧侣以新的希望，使他成为这一地区事实上的佛教领袖，具有很强的号召力。

    在光州，慧思受大众之请，讲说《般若经》和《法华经》，‘随文造尽，莫非幽赜’。从上述情况看，慧思似乎已经摆脱了北方禅界徒众的干扰和迫害，这显然是地区性佛学的差异在发生作用。慧思能在光州顺利讲说《般若经》和《法华经》，并且又令智顗代讲《金光明经》，正是实现自己理想的重要步骤。当智顗代讲《金光明经》至‘一心具万行’处表示疑惑时，慧思明确告诉他：《法华经》体现的圆顿之旨是自己亲身证得的，容不得怀疑。

    慧思在光州的弘法时期，是他一生佛教事业和禅法思想的转折点。在前后十四年（554～568）内，他不仅开创了将《般若经》的中观学说与《法华经》的实相理论结合的思想体系，而且严格实践止观，定慧双开；通过长期不懈的弘法实践，壮大了这一派禅僧的队伍，扩展了这一系禅法的社会影响。

    陈光大二年（568），因‘弊于烽警，山侣栖遑，不安其地’，慧思乃率弟子四十余人径趣南岳。南岳为陈朝所辖之境，慧思至此，总算成就多年心愿。《慧思传》载他在南岳弘法所获得的成就，说：‘陈世心学，莫不归宗；大乘经论，镇长讲悟。故使山门告集，日积高名。’不久，陈宣帝闻其弘法功德，敕命入京，迎住于栖玄寺。其时，‘举朝瞩目，道俗倾仰’，他受到朝廷上下的一致称誉。及至他重返南岳之后，‘每年陈主三信参劳。供填众积，荣盛莫加’（《慧思传》）。慧思在南岳弘法前后十年，始终受到陈朝帝王的特殊礼遇。他以此为条件，‘说法倍常’，止观双修，定慧并进，展开了对传统禅法的改造，丰富了传统禅法的内容。

    道宣《慧思传》又指出：‘自江东佛法，弘重义门。……而思慨斯南服，定慧双开，昼谈义理，夜便思择。故所发言，无非致远，便验因定发慧。此旨不虚，南北禅宗，罕不承绪。’这就是说，随着慧思弘法活动在地域上的不断南移，他的禅法思想日趋完善，并受到僧俗两界的充分重视。慧思禅学的核心是‘教禅并重’、‘定慧双开’。这里所谓的‘昼谈义理’，谈的是佛教理论；‘夜便思择’，指具体的禅定、止观实践。两者的有机结合，构成慧思禅学的完整内容。这一事实说明，他在地域转移的过程中，不仅继承了北方佛教重视禅定实践的风格，而且注意吸收南方佛学的传统，提倡对佛教义理的思索。显而易见，慧思以一个北方禅僧的身份来到南方，有效地进行了南北佛教的融合统一活动，这是他对佛教事业的一项重大贡献。

三

    慧思统一南北佛教传统的活动，只有在实施地域转移的过程中才有可能。这是个值得注意的课题。

    北方佛教在经历了一系列挫折之后，为摆脱王权政治以及‘末法’时代来自僧团内部的迫害，慧思坚定地把南朝作为自己佛教事业的寄托。他在《立誓愿文》中自述道：‘从年二十至三十八，恒在河南习学大乘，亲觐供养诸大禅师，游行诸州，非一处住。是时国敕，唤国内一切禅师入台供养。慧思自量愚无道德，不肯随敕，方便舍避，渡淮南入山。’与此‘不肯随敕，方便舍避’形成鲜明对照的是，在他入南岳之后，却‘敕承灵应，乃迎下都，止栖玄寺’，其时‘举朝瞩目，道俗倾仰’（《慧思传》）。

    慧思之决意‘托身陈国’（慧祥《弘赞法华传》卷四），厌离北齐，既有政治方面的原因，更有佛学方面的背景。政治上，慧思视南朝为正统，不仅自己立意南下，而且命智顗效力于陈朝；佛学上，他与北方传统禅法隔阂很深，倾向于南方自由学风。强烈的末法观念以及社会现实，则促使他以南朝为政治依托，开展融合南北佛学的弘法活动。又因末法的刺激，使他在止观实践中始终伴有强烈的苦行色彩。

    慧思禅法思想主要经典依据是大品《般若经》和《法华经》。他很重视在日课中受持诵读大品《般若经》，并多次讲说该经，此事在《立誓愿文》中一再提及。他还曾发大誓愿，造金字大品《般若经》一部，竭诚供养。而诵读《法华经》也是他的常课，不仅通过读诵《法华经》而自悟‘法华三昧’，而且视《法华经》为圆顿教义，高于大品《般若经》，给于优先地位。

    慧思重视大品《般若经》与慧文以《大智度论》为依两者理路一致，都是以般若为指归，以空观为原则。其结果，使他们在禅法上致力于引发智慧、穷究实相。大品《般若经》贯彻大乘中观一切皆空的思想，提出要以‘十八种观，令诸法空’。这‘十八空’的归宿是所谓‘自性空’，认为一切现象本质是空，没有自性，即没有独立存在的自体（实体）、主宰，毋须外在的根据，也不必求诸内心的帮助。般若智慧的应用，便是对现象世界达到空一切、一切空的认识。

    《般若经》的这种性空思想与稍后出现的《法华经》的实相学说，是前后一致的，或者说《法华经》的实相论就是建立在般若基础上的。僧肇《肇论．宗本义》说：‘本无、实相、法性、性空、缘会，一义耳。’实相与性空是一个意思。但是，般若性空之说比较强调万物本质的空性，虽也说‘性空幻有’，给人的感觉未免偏于空。《法华经》的实相说虽源于般若，却并不停留在般若的‘性空’上，而且也注意到‘世间相’即现象的方面，最后归结于实相。慧思视大品《般若经》为次第义，而视《法华经》为非次第的圆顿义，专为利根菩萨所说，从而对这两部经作高下品第的安排，目的就在于通过《法华经》的‘开权显实’，以种种方便达到对‘诸法实相’的领悟。

    回顾慧思早期修习的禅法，因受北方禅系的影响，其内容比较复杂，甚至大小乘兼备。如他所持的‘十六特胜’，即属小乘禅法。所以他曾自谓‘以大小乘中定慧等法，敷扬引喻，用摄自他’。通过慧文而接受《大智度论》的般若空观，又根据自己对《法华经》的反复研习，慧思终于获得对诸法实相的领悟，这种领悟则有助于他在南朝的止观实践。

    学术流派产生并发展于特定的社会环境，东晋南朝玄学所讨论的问题多为老庄哲学中常见的；般若与玄学的结合，使江南佛学表现出自己独有的风格。早在天台宗形成之前，三论学派已在金陵一带传播，三论学者素以善辩好争著称，他们的共同特点是用‘二谛’、‘中道’统摄全部佛教，即以彻底空观的认识与实用原则的实践紧密结合。‘三论’或‘四论’（加《大智度论》）的思想基本相同，都是大乘中观学派的主要著作。‘三论’之学在南朝的流行，乃是魏晋以后般若学在这一地区的变相延续，是对这一地区传统文化和传统佛学的适应。慧思南下的决策和智顗金陵弘法的成功，说明他们对南北的文化传统和佛学传统都有比较清楚的认识，从而能够有所选择，主动予以适应。

    慧文——慧思禅系的地域转移与达摩后裔的南下传法有着微妙的相似性。前者的转移，最终建立天台宗；后者的南下，最终建立禅宗。可以认为，这种地域上的转移，确实是天台宗和禅宗形成的必要条件。

    这两个系统的禅法都带有止观并修的特点，他们并不满足单纯的禅定枯坐，而转向智慧解脱的追求，内在地具有自力、自悟的倾向。这成为他们难以在北方立足的主要原因。

    天台先驱者的禅法与早期楞伽师禅有很多相似之处，突出表现在以下三个基本方面。

    第一，早期楞伽师禅在北方地区受到以僧稠系为代表的传统禅法的排斥，达摩及其弟子都在不同程度上遭受迫害。与此同时，天台宗的先驱者慧文和慧思也都传法于北方，他们的禅法传授也都未能在北方获得成功，并受到与楞伽师禅类似的迫害。这一现象至少说明，这两家的禅法与流行于北方的传统禅法有所不同，无法与传统禅法沟通并取得同等地位。

    由于相同的环境遭遇，楞伽师和天台先驱者都对‘末法’有切身体验，存在着强烈的末法意识，只是由楞伽师禅发展起来的禅宗后来逐渐将它放弃了，而天台宗的历代禅师则始终未能摆脱这种观念，并随着佛教在宋以后的衰落而不断加深，表现为对忏法和念佛的特殊重视。第二，所谓天台先驱者在禅法上与楞伽师禅的相似，主要反映在重智轻悲方面。楞伽师禅从达摩开始，就强调‘理入’，实践观心、安心，提倡‘藉教悟宗’、智慧解脱。慧文、慧思所实行的禅法，所依经典与楞伽师虽不尽相同，但同样重视智慧解脱，形成思想理论特色。达摩禅法传至道信、弘忍时，在以《楞伽经》为所依的基础上，加入了《般若经》。《楞伽经》说‘如来藏’佛性，《般若经》论万物本质性空；如来藏之‘有’与般若之‘空’的结合，相当于‘中道’观或‘二谛’说。慧文所依经典为《大智度论》，慧思所重经典是《法华经》，至智顗而完成‘三谛圆融’学说。《大智度论》重点论述般若‘性空’原理，《法华经》由开方便门而阐明‘诸法实相’思想，‘三谛圆融’则在二谛说基础上发展而成。禅宗因过于重视个体对禅的意境的体验，后来没有能发展出哲学理论体系，而天台宗则在智顗那里就已形成庞大的理论体系，此后又有后继者们的不断承绪和发挥。

    第三，为了谋求发展，楞伽师和天台早期禅师在传法地域上都有自北向南的转化趋势。楞伽师自三祖僧璨起，长期隐居于皖公山（在今安徽潜山境内）、司空山（在今安徽岳西境内），并在独山（在今安徽六安西南）滞留过，据传还曾南下广东罗浮山数年。其弟子道信则初住江西吉州，复上庐山，继而住湖北黄梅。道信弟子弘忍不仅受学于黄梅，而且传法于黄梅。道信和弘忍时代，建立起‘东山法门’。这一地域上的转移，使达摩禅获得生机，摆脱被动局面。

    同样，慧思为了摆脱北方禅系的干扰，也曾不断南下。他初住光州大苏山，大苏山所处地理位置已是淮河以南，与皖公山、司空山大约同一纬度，可以较多地接触南方佛教思想。就在这里，他开始了‘教禅并重’、‘定慧双开’的佛教活动，并很快受到各阶层人士的欢迎。慧思走的这条道路，也就相当于后来道信、弘忍所走的道路。他们把禅法的重点都落实在引发智慧方面，都循着‘重智轻悲’的方向展开。《佛祖统纪》所说慧思‘盛弘南方’，而在北方的慧文弟子们则‘皆无闻焉’，原因就在这里。慧思还严命弟子智顗南下，弘法于陈朝。

    佛教认为，禅是治服烦恼、引发智慧，超脱世俗、到达彼岸的重要方式。佛陀当年在菩提树下证得最高智慧，获得彻悟，实际上就是运用了禅定功夫。佛教传入中国，同时带来了禅法。禅在中国同样受到特殊重视，道安说：‘匪禅无以统乎无方而不留，匪定无以周乎万形而不碍。’（《出三藏记集》卷六《大十二门经序》）就是说，禅定几乎可以囊括佛教的一切内容。宗密也指出，禅定乃是佛教徒必修的法门：‘禅定一行，最为神妙，能发起性上无漏智慧。一切妙用，万德万行，乃至神通光明，皆从定发。故三乘学人，欲求圣道，必须修禅。离此无门，离此无路。’（《禅源诸诠集都序》卷一）

    禅法在北方地区有着较为深厚的基础。北魏时期，由于战争频繁，社会动乱，禅法更趋发达。佛陀——佛陀弟子慧光、道房——道房弟子僧稠一系的禅法，始终受到官方的支持，是南北朝时期北方地区最有势力的禅法派系。

    据道宣《佛陀传》记载，佛陀所修的禅法称‘火光定’，即出火之禅定，实属神异的一种。除此之外，佛陀禅法的具体内容和特色并无记载，但我们可以从他再传弟子僧稠的禅法中加以推测。僧稠初从‘跋陀之神足’道房‘受行止观’。然后北游定州嘉鱼山，‘敛念久之，全无摄证’，忽遇泰岳来僧‘苦劝修禅，慎无他志’，乃‘旬日摄心，果然得定’。又诣赵州障洪山道朋禅师，‘受十六特胜法，钻仰积序，节食鞭心’，‘因证深定，九日不起。后从定觉，情想澄然，究略世间，全无乐者’。自觉有得，便诣少林寺祖师跋陀呈己所证，旋为佛陀印可。据说僧稠所在之处‘奉信者殷焉’，官员纷纷就山供养。受僧稠禅法的影响，‘燕赵之境，道味通被，略无血食。众侣奔赴，礼贶填充。……息心之俦，更新其器’。他受到北魏、北齐诸帝的竭诚敬奉，魏孝明帝前后三召入宫供养；魏孝武帝‘为立禅室，集徒供养’；齐文宣帝敕于邺城建云门寺请居，兼为石窟寺主。齐文宣帝在位期间，僧稠‘两任纲位，练众将千，供事繁委，充诸山谷’。并敕‘国内诸州，别置禅肆’。文宣帝令‘以国储分为三分，谓供国自用及以三宝’，即‘敕送钱绢被褥，接轸登山，令于寺中置库贮之，以供常费’。

    僧稠的禅法基本上属于小乘范畴，通过‘四念处’法的修习，达到对原始佛教‘四谛’、‘十二因缘’教理的体验，觉悟到‘究略世间、全无乐者’（《僧稠传》）。他把苦行当作实现解脱的最重要手段，因而全面禁性欲、节食欲、修死想，其入定则常以‘七日为期’、‘九日不起’（《僧稠传》）。‘十六特胜法’包括调心、数息、观想等更为具体的修行方法，最终目的也是要达到同样的觉悟。

    总之，佛陀——道房——僧稠系统的禅法，不包含深奥的哲理背景，观想和对治的对象明确，修习的层次清楚而易于把握，所以它理所当然地受到一般禅僧和普通民众的热忱欢迎。又由于这一派系的禅法教人忍受现实痛苦，安于不幸遭际，因而也获得上层统治者的多方支持。

    僧实的禅法与僧稠基本上属于同一系统，他的禅法强调 ‘九次调心’，即是严格按照‘九次第定’法调整心理和呼吸，使心不散乱而住于一境，并渐次深入，从‘初禅次第定’逐步递进到最高的‘灭受想次第定’。这是佛教相当古老的传统禅法，其苦行要求十分严格，禅定程序和章法更为细密而清楚。因此，僧实的禅法也在北方深受欢迎，备受帝王礼敬咨文，以至‘化通关壤’，濂洛闻名。道宣《僧实传》记载说，僧实‘能勤整四仪，静修三法；可宪章于风俗，足师表于天人’。僧实卒后，其弟子昙相等‘传灯不穷，弥隆华实’。

    道宣在总结僧稠、僧实派系禅学的影响时写道：‘高齐河北，独盛僧稠；周氏关中，尊登僧实。宝重之冠，方驾澄安；神道所通，制伏强御。致令宣帝担负，倾府藏于云门；冢宰降阶，展归心于福寺，诚有图矣。故使中原定苑，剖开纲领；惟此二贤，接踵传灯，流化靡歇。’【《续高僧传》卷二○，《习禅篇．总论》，《大正藏》卷五十，596c。】可见道宣在评价北方禅学时对僧稠、僧实系统有所偏爱，这与前引他对隋唐禅者‘耽着世定’的批评并不一致。‘惟此二贤’之说，实际上排斥了同时代还存在的达摩禅以及其他各家的禅，可见道宣对品类繁多的禅系尚无绝对的把握能力。

    事实表明，由于达摩禅的反传统立场，才使他和他的弟子们的佛教活动遭到最强有力的抵制。史传达摩遇毒，其弟子慧可、林法师遭人斫臂，乃至文学之士也‘多不齿之’；慧可‘流离邺、卫，亟展寒温’，而‘滞文之徒，是非纷举’【《续高僧传》卷一六《慧可传》，《大正藏》卷五十，552a】。这表明，达摩禅在北方未能为人们所接受，从之者寥寥无几，处于萧索状态，以至达摩之死或曰‘不测于终’，或曰‘灭化洛滨’，十分惨淡。慧思的禅法思想深受北方灭佛事件的影响，从而形成强烈的末法观念，他在《立誓愿文》中一再申述对末法环境下恶浊比丘的厌恶之情，也表达了对北方佛教现状尤其禅法系统的忧虑和痛心。

［潘桂明，1944年生，上海人。1982年毕业于中国社会科学院研究生院。现为苏州大学哲学系教授、宗教研究所所长。发表有《中国禅宗思想历程》、《智顗评传》、《中国居士佛教史》等专著。］


‘止观相即’的两种方式（李四龙）

‘止观相即’的两种方式

李四龙

【内容提要】　止与观是两种最具代表性的禅法，智顗以毕生精力宣扬‘摩诃止观’，提出了‘止观相即’的原则。本文进而揭示‘圆融相即’与‘互具相即’的两种不同的方式，分别体现在智顗‘三谛圆融’与‘一念三千’的思想里。这种思想框架，同时也表明了智顗想用般若性空学消化当时初传的唯识学，从而使他的思想达到了时代的顶峰。

【关键词】　止观相即　圆融相即　互具相即　智顗

    在小乘佛教里，止观指两种具体的禅法，通常也用来指代一切修行法门。譬如，东汉安世高所译的《阴持入经》说，人生最根本的烦恼一是痴二是爱，而根治的药方一是止二是观。到了大乘佛教，止观的重要性有增无减。

    那么，止观坐禅何以如此重要？止观这两种方法又有什么内在关系？在中国佛教史上，天台宗的实际创始人智顗（538～597），毕其一生精力，倡导圆顿止观（亦称摩诃止观），揭示了止观相即的原则。本文根据智顗有关摩诃止观的论述，提出止观相即的两种方式：圆融相即与互具相即。

一、止观相即

    止（samatha），音译为奢摩他，是止息妄想的意思，想要达到止心不乱的禅定；观（vipasyana），音译为毗钵舍那，是观想诸法的意思，从而获得人生解脱的智慧。在小乘禅法里，两者分别代表不同的境界，譬如，安般守意的禅法，分为‘数、随、止、观、还、净’六个阶段。但在大乘禅法里，止与观这种层次上的差异就不复存在，被认为是‘体性不二’的。在智顗看来，‘止亦名观，亦名不止；观亦名止，亦名不观’【智顗《摩诃止观》卷三上，《大正藏》卷四六，22b。】，因此奠定了‘止观相即’的原则。智顗的止观体系，包括渐次止观、不定止观、圆顿止观三种。止观相即，其实仅限于他所讲的圆顿止观。在这种框架里，对于止观的界定，要从‘实相’、‘法性’入手。灌顶（561～632）在《摩诃止观》的序言里说：

    纯一实相，实相外更无别法。法性寂然名止，寂而常照名观。虽言初后，无二无别，是名圆顿止观【《摩诃止观》卷一上，《大正藏》卷四六，1c～2a。】。

    在‘圆顿止观’里，止观的层次差异，只有逻辑上的先后，就其根本而言，止与观‘体性不二’、‘纯一实相’，彼此相即，并没有物理时间意义上的先后关系。

    北宋复兴天台宗的知礼（960～1028），强调天台宗所讲的相即，只能是‘当体全是’。他说，通常所谓的‘相即’，可以有三种形式：一是二物相合，二是背面相翻，三是当体全是。知礼认为，如果以‘烦恼即菩提’、‘生死即涅槃’为纲格，这种二法相合算不上相即；如果用‘迷悟’来表示，也还是一法相翻，仍然算不上相即。他说，烦恼定非本无，菩提定非本有，只有天台宗的‘当体全是’，才称得上相即【参知礼：《十不二门指要钞》，《大正藏》卷四六，707b。】。这种相即，无论是在空间上，还是在时间上，都是表示诸法‘当体全是’、‘体性不二’，它们彼此之间既是‘同体’又是‘同时’的。

    这种‘当体全是’的相即，所要表达的内容，其实是我们对于诸法实相的把握。但是，我们体认‘诸法实相’的途径，从来就是多面向的：站在‘个人’自身的立场来看，世界具有一种诸法实相；而站在‘宇宙’全体的角度，世界又有一种诸法实相。在第一种情况里，个人把自身规定为主体，赋予自我一种主体性，人与外境处在主客体关系之中，所谓的诸法实相，就要采用认识论上‘真理’的表达形式，体现诸法最根本的依据。这种基于个体立场的主客相即，是指有关个体的各种关系或属性的统一。我把这种相即称为‘圆融相即’，属于一种‘同体相即’，事物在空间上彼此渗透，泯灭各种对立的相待法，形成完全没有质碍的、绝对统一的无分别状态。在第二种情况里，个人如果把自身理解为宇宙全体，其他的生命个体亦有同等的价值与意义，那么，人与外境就构成了一与多的关系，所谓的诸法实相，就要采用解脱论上‘佛性’的表达形式，体现觉悟后了的境界。这种基于宇宙全体的一多相即，是指不同个体的相互涵摄。我把这种相即称为‘互具相即’，这是一种‘全体相即’，三千世界可以同时涵摄在一念心里。

    当然，谁去‘站在宇宙全体’上呢？只有那位‘个人’。所以，第一种与第二种情况，最终也是相通不二的，只是在理论上各有侧重。‘同体相即’是要消融主客的对待；而‘全体相即’则是消融一多的对待。

    智顗的摩诃止观，最终落实在他的观心论里，重点是在诠释‘一心三观’或‘一心三止’。智顗有一卷《观心论》，是他的临终遗言。所以，具体地说，‘止观相即’，是实现‘所止之法’与‘能止之心’、‘所观之境’与‘能观之心’的统一，达到心与色或心与物、境与智的不二。‘一心’在天台宗的理论体系里，具有举足轻重的意义。如果把它狭义地理解为众生自己的一念心，就会有天台宗‘三谛圆融’的结论；如果广义地理解为‘心、佛、众生’三法无差的一念心，那就推向天台宗‘十界互具’、‘一念三千’的境界。在我看来，这两种情况分别表达了‘圆融相即’与‘互具相即’。

二、圆融相即

    从学术史的角度来看，三谛圆融，是要解决南北朝时期特别是三论师与成论师之间的二谛之争。在各种二谛的理论里，关键问题是真谛、俗谛如何相即统一？能不能统摄一切万法？智顗认为，法华圆教可以达到‘三谛圆融’的境界，二谛与中道相即不二，含具一切万法。从止观的角度来看，三谛圆融是在‘一心三观’中认识到的真理或本体（诸法实相），亦即‘一心三谛’。此时，心与境的对立不复存在，三谛之间的相即，乃是基于相同的实相，所以称之为‘圆融相即’，这是一种同体相即。

    三谛，简单地说，指空、假、中三谛。三谛圆融，也就是‘即空即假即中’。在智顗那里，这有两层含义：

    第一，认识论的含义，着重谈主体的认识活动，也就是般若智慧。从‘一心三观’经过‘一心三智’，修行者认识到‘三谛圆融’，实现‘一心三谛’的境界。智顗说：‘一心三观所成三智，知不思议三境。’【《摩诃止观》卷三上，《大正藏》卷四六，26b。】又说：‘三谛具足，只在一心。分别相貌，如次第说；或论道理，只在一心，即空即假即中。’【《摩诃止观》卷六下，《大正藏》卷四六，84c～85a。】三谛圆融，在这里的意思也就是‘三观圆融’、‘三智圆融’，我们完全可以换不同的说法来表达同样的意思。

    第二，本体论的含义，直接描述世界的真实相状，也就是‘诸法实相’。根据《中论》‘三是偈’， 智顗直接得出‘因缘所生法，即空即假即中’，他说：‘《中论》偈云：因缘所生法，我说即是空，此即诠真谛；亦名为假名，即诠俗谛也；亦是中道义，即诠中道第一义也。此偈即是申摩诃衍诠三谛之理。’【智顗：《四教义》卷二，《大正藏》卷四六，728a。】智顗还把一切因缘所生法归纳为各种各样的‘三法’【在《法华玄义》解释‘三法妙’时，智顗列举了十种‘三法’：三道、三识、三佛性、三般若、三菩提、三大乘、三身、三涅槃、三宝、三德。三道指苦道、烦恼道、业道；三识指庵摩罗识、阿黎耶识、阿陀那识；三佛性：正因佛性、了因佛性、缘因佛性；三般若：实相般若、观照般若、文字般若；三菩提：真性菩提、实智菩提、方便菩提；三大乘：理乘、随乘、得乘；三身：法身、报身、应身；三涅槃：性净涅槃、圆净涅槃、方便涅槃；三宝：法宝、佛宝、僧宝；三德：法身、般若、解脱。参见智顗《法华玄义》卷五下，《大正藏》卷三三，744a。】，并且归结为相当抽象的‘三轨’【在智顗的佛学体系里，真性轨是诸法的‘体’，指中道第一义谛或‘即中’；资成轨是诸法的‘相’，指假谛或‘即假’；观照轨是诸法的‘用’，指空谛或‘即空’。】，所谓真性轨、资成轨、观照轨。三谛圆融，在这里也可以说是‘三法圆融’、‘三轨圆融’。

    显然，第一种是从‘心’的角度说，而第二种是从‘境’的角度说。之所以要同时从这两个角度立义，是因为三谛圆融要泯除心与境的对立，实现所谓的‘境智不二’。因此，不论是从认识论的角度，还是从本体论的角度，‘三谛圆融’都是在阐发世界的本来面目，也就是我们通常所说的‘诸法实相’，而且是呈现在般若智慧中的诸法实相。也就是说，‘三谛圆融’同时代表了智顗的真理论与本体论思想，这构成了他的法华实相论，实现真理论与本体论的统一，消除二者的对待关系。这个境界，用智顗本人的话，就是‘一实谛’，代表佛教对于现实生活或现象世界的最高认识。智顗说：

    《大经》云：一实谛者，则无有二。无有二故，名一实谛。又一实谛，名无虚伪。又一实谛，无有颠倒。又一实谛，非魔所说。又一实谛，名常乐我净。常乐我净，无空假中之异。异则为二，二故非一实谛。一实谛即空即假即中，无异无二，故名一实谛。若有三异，则为虚伪；虚伪之法，不名一实谛。无三异故，即一实谛。若异，即是颠倒未破，非一实谛。无三异故，无颠倒；无颠倒故，名一实谛。异者不名一乘，三法不异，具足圆满，名为一乘。是乘高广，众宝庄校，故名一实谛【《法华玄义》卷八下，《大正藏》卷三三，781b。】。

    在他的心目中，‘即空、即假、即中’三谛圆融，既没有时间上的先后次第，也没有空间上的彼此质碍，并不指称不同的对象，而是在同一个对象身上同时体现三个方面的特点。换言之，圆融相即是一种同体相即，说明的是同一个实相。这个三轨具足的实相，本身就是非纵非横的绝对存在。所以，智顗要批评当时对龙树中观学的理解，认为他们偏于说空，即所谓‘点空说法’，只能算是‘通教’，而法华圆教是说‘纯一实相，实相外更无别法’【《摩诃止观》卷一上，《大正藏》卷四六，1c。】。智顗认为，这种‘即空即假即中’的圆融相即，是法华圆教的独得之秘。他说：‘唯此圆教止观，一心三谛，随自意语，独当圆称也。’【《摩诃止观》卷三下，《大正藏》卷四六，33a。】从总体上说，圆融相即，奠定了天台宗实相论的根本原理。不仅如此，智顗还想在实相论基础上，进一步受容当时传入的唯心或唯识思想。

三、互具相即

    一念三千，是天台宗观心实践的最高境界，属于解脱论的范围。从止观的角度来看，实现‘一念三千’的过程，最关键的是‘十界互具’。根据《华严经》的唯心偈，智顗认为，一念心，即‘一念无明法性心’，普遍适用于十法界的一切众生。彼此既然都有这个一念心，因此就有‘十界互具’的结论。一念心即具十法界，这种思想不妨被称为‘互具相即’。这是一种‘全体相即’，因为适用于十法界所有的生命个体，而不单是‘人’，反映了个体在整个宇宙里的相互关系。

    ‘十界互具’因无经论明文，常遭人非议。但在智顗看来，这是‘随义立名’，贵在‘得意忘言’【《四教义》卷一：‘但使义符经论，无文何足致疑？……今一家解释佛法，处处约名作义，随义立名，或有文证，或无文证。若有文证，故不应疑，无文证者，亦须得意。’《大正藏》卷四六，723c。】。智顗说十界互具，并不是要抹杀十法界的差别相。其实，他是先要确立它们之间的差别相，然后论证彼此的平等相。十法界指十界众生：地狱、饿鬼、畜生、修罗、人、天，这前六界合称‘六凡’；声闻、缘觉、菩萨、佛，这后四界合称‘四圣’。智顗认为，十法界各有因果，‘不相混滥’。但他主要是说明十法界彼此相通，可以互相转化。他从‘事’与‘理’两个角度说明了‘十界互具’的理由：

    第一，从‘事’的方面看，十法界无非都是由‘阴入界’三科构成的。他在《摩诃止观》里说：‘十法界通称阴入界。’【《摩诃止观》卷五上，《大正藏》卷四六，52c。据《大正藏》本，‘又此十法，一一当体皆是法界，故言十时界’，‘十时界’其义不明，宜作‘十法界’。】也就是说，这些众生的组成要素都是一样的。

    第二，从‘理’的方面看，十界众生‘当体即理’，彼此平等不二。智顗说：‘此十皆即法界，摄一切法，一切法趣地狱，是趣不过，当体即理，更无所依，故名法界，乃至佛法界亦复如是。’【《法华玄义》卷二上，《大正藏》卷三三，693c。】站在佛教‘空如之理’的角度来看，十法界自然也是平等不二，甚至连转化都不必要，一法界即具九法界，智顗说：‘当知法界外更无复有法而为次第也。’

    既然从‘事’、‘理’两方面都可以说明十法界平等不二，彼此可以互相转化，那么，‘十界互具’这样的提法，何必一定要引用印度佛典的原文呢？所以，他说：‘此十法界皆是十二因缘之所成，故言因缘所生法也。十二因缘并依无明，无明之理体非异念，故言一念具足十法界也。’【智顗：《三观玄义》卷上，《卍续藏》，台湾新文丰影印本第99册，83c。】正是这种‘十界互具’，体现了法华圆教的高妙。他说：‘一法界具九法界，名体广；九法界即佛法界，名位高；十法界即空、即假、即中，名用长。即一而论三，即三而论一，非各异，亦非横亦非一，故称妙也。’【《法华玄义》卷二上，《大正藏》卷三三，692c。】

    有了‘十界互具’这个根本原理，就逐渐衍生‘一念三千’的道理。在智顗的体系里，十界辗转就出现了所谓的‘百法界’。也就是说，众生的一念心生起‘十法界’、‘百法界’。所谓‘凡心一念即皆具十法界，一一界悉有烦恼性相、恶业性相、苦道性相。若有无明烦恼性相，即是智慧观照性相。’【《法华玄义》卷五下，《大正藏》卷三三，743c。】根据慧思（515～577）‘十如是’的说法，每种法界又都有十种性相、本末究竟等，因此就有了‘百界千如’的说法，所谓‘一念心起，十界中必属一界。若属一界，即具百界千法’【《法华玄义》卷二上，《大正藏》卷三三，696a。】。一念心不仅能生起有情的众生世间，而且还能生起有情的五蕴世间与国土世间。百界千法，这样一来也就变成了‘一念三千’。

    从‘观心’实践来看，‘十界互具’还只是停留在‘理’的层面上，凡夫众生通常‘理具情迷’，看不到‘十法界交互，即有百法界、千种性相，冥伏在心，虽不现前，宛然具足’【智顗：《观音玄义》卷下，《大正藏》卷三四，888c。】的道理。只有他们一念心起，认识到‘一念十界’或‘一念百界’，甚至‘百界千如’，才能算是进入了法华圆教的观心实践。这种‘互具相即’，发生在不同等级的生命个体之间，在‘理’或‘性’的意义上使得一切众生达到平等不二，彼此统一相即。

    三千大千世界，本来就是佛教对于宇宙世界的统称，智顗给予重新论述，说明‘一念心’可以遍满宇宙，也就是要向人展示一切现象都是‘一念心’里的假相。如果众生能够正确理解‘一念三千’的道理，他也就解脱成道了。因为他在分析‘三千大千世界’的缘起时，自然就会触及到这种假相背后‘三谛圆融’的实相。一念三千的解脱境界，是我们在当下现象世界的体悟。同时，这也构成了天台宗的宇宙论。

    事实上，智顗之所以提出‘一念无明法性心’，重要的原因是要解决当时地论师与摄论师之间关于诸法缘起的争论。地论师讲‘法性缘起’，而摄论师讲‘赖耶缘起’，也可以说是‘无明缘起’，这在唯识学初传的时代引起了不小的思想震荡。智顗就把‘无明’与‘法性’同时赋予‘一念心’，从而产生了这种独特的宇宙论，我们有时也称之为‘性具染净’或‘性具善恶’。

四、结 论

    从学术思想史上来看，智顗用般若性空来消化当时新传入的唯心或唯识思想。当时，人们对于阿赖耶识、如来藏及其关系的认识，还很不清楚。如果没有摄论师、地论师的歧义，‘三谛圆融’的思想确实已经达到了时代的顶峰，无需再有别的理论创新。然而，正是到了晚年面临摄、地论师的争论，智顗要借用华严唯心论的思想，为他的解脱论提供更加坚实的理论基础，这就是‘十界互具’或‘一念三千’。本文分别用‘圆融相即’、‘互具相即’加以概括，而且统一列在‘止观相即’的名下，这是想为智顗的学说提供一条清晰的思路。不过，从总体上说，智顗主要是在发挥法华实相论的思想，以此来融会般若空与如来藏。在他看来，无论是第一义空，还是如来藏，都应该是非纵非横的‘实相’【智顗说：‘圆教点实相为第一义空，名空为纵；第一义空即是实相，实相不纵，此空岂纵？点实相为如来藏，名之为横；如来藏即实相，实相不横，此藏岂横？故不可以纵思，不可以横思，故名不可思议法，即是妙也。只点空藏为实相，空纵藏横，实相哪不纵横？只点空为如来藏，空既不横，藏那得横？点如来藏为空，藏既不纵，空那得纵？点实相为空藏，实相非纵非横，空藏亦非纵非横，宛转相即，不可思议，故名为妙。’《法华玄义》卷五下，《大正藏》卷三三，743a。】。

    单从止观的角度来看，知礼把圆顿止观的止观相即原则概括‘当体全是’。那么如何当体全是？本文提出的‘圆融相即’、‘互具相即’，不失为两种不同的理解或修证方式，尽管这里面包含了丰富的学术史内容。

［李四龙，1969年生，上海南汇人。1999年获北京大学哲学系博士学位。现为北京大学哲学系讲师，哈佛大学访问学者。发表有《民俗佛教的形成与特征》、《现代中国佛教的批判与反批判》等论文及《佛教征服中国》等译著。］


天台早期禅法的心性说（达照、褚仁虎）

天台早期禅法的心性说

达照、褚仁虎

【内容提要】　天台宗是接受初传期禅法最为突出、最为圆熟的一个宗派，素以‘教观双美’闻名。本文从‘禅法’的角度对天台思想进行审视和归纳，整理出天台宗的禅法思想。心性说是天台宗二祖慧思大师禅法思想的核心，主要有七个方面的内容：一是心为万法之本体，二是心即全妄而皆真，三是如来藏说，四是三性染净说，五是辩证唯心说，六是假想妙用说，七是法界法尔说。慧思的心性说以指导禅修为目的，具有独特的思辩方式和深厚的宗教内涵。他的心性说影响了智者大师的整套教观理论，共同构成了天台宗最根本、最具特色的思想。

【关键词】　天台禅法　三性　性染性净　本体　法界　如来藏

一、‘天台早期禅法’的界定及‘心性说’

    关于‘天台早期禅法’的提法，尚是一种尝试，虽然学界也曾有过这方面的探讨，但此处的内涵却与以往的有所不同。到目前为止，把天台宗的义理当作禅法来研究的，在禅学研究方面还没有。也就是说，学界在研究禅宗史、禅思想、禅法的时候，并没有考虑到天台宗的思想义理及其行法，这是由于中国的禅宗有自己的思想体系、教学特色和宗派地位使然。同时，在研究天台宗的历史、思想义理及其行法时也未将禅宗考虑在内。

    过去所谓的禅法就是指禅宗，或者修禅的方法。但近年对‘禅法’一词的运用又有所延伸，泛指一切修持得定的行为，如生活禅、念佛禅、书禅、茶禅等等不一，甚至出现了天台禅、禅密的说法。日本学者在这方面也发表了一些文章，其中有关天台的如安藤俊雄着、苏荣焜译《天台初期之禅法》，作者对‘天台初期之禅法’的界定是：‘智顗早期所为的禅修，或有关禅定法门的体系’【 见安藤俊雄着、苏荣焜译《天台学——根本思想及其展开》一书的‘附录二’，台北慧炬出版社，1998年，501页。】。另外，台湾释法藏也发表过《天台禅法的特质——兼论〈法华三昧忏仪〉之修持》一文，他把‘天台实践法门之修持’统称为‘天台禅法’【 见《慈光禅学学报》创刊号，慈光禅学研究所发行，1999年，55页。】。实际上，他们都是把天台最具特色的修行方法‘止观’称为天台禅法，而且主要是指智者大师的止观法门而言。本文所说的‘天台’与上述界定不同，本文的‘天台’是指‘天台宗’而非‘天台智者大师’。‘禅法’，则主要是指如来禅的修行方法，甚或也略带有祖师禅的意味。‘天台早期禅法’，是指天台宗集大成者智者大师的前一代祖师——慧思大师的禅法。

    慧思大师的禅法思想，可以从很多角度来进行整理和归纳，本文尝试以‘心性说’为切入点，从中探讨他的思想轨迹和对后来天台宗的重大贡献。

    ‘心’与‘性’这二者，在佛教里经常是没有固定概念或意义的，有时侯这二者是截然不同的两个概念，有时候又是完全相同的一个意思。然将此二者合起来说，‘心性’则一般是指‘心之本性’。印度早期佛教所说的心性，是以‘心性清净说’为主的。至部派佛教时，大众部、分别论者等主张‘心性本净’；有部等则立‘心性净、不净’等各种说法。大乘佛教是主张‘心性本净说’的，在各个时期的大乘经论中也多所提及‘心性本净，客尘烦恼所染’，此外，并与如来藏、佛性、菩提心、真如、法性心、空性、净识、阿摩罗识、唯识实性、圆成实性、心体等思想交替，错综复杂。佛教传入中国后，心性说也随着佛经的翻译而传入我国，到了南北朝时代，传习这些译典的人，对‘心性’进行了各种解说，如涅槃师主张《大涅槃经》 的佛性说、地论师主张《十地经论》的如来藏说、摄论师主张《摄大乘论》的藏识说、楞伽师主张《楞伽经》会通如来藏和藏识之说等等。对‘心性’的理解，在印度和中国是有一定区别的，‘心性说’是一个比较复杂的问题，也是佛教理论中最为重要的问题之一。本文所要探讨的即是天台宗慧思大师禅法思想中的心性说。

二、慧思大师及其禅法特色

    慧思大师（515～577）俗姓李，北魏延昌四年（515）诞生于南豫州汝阳郡武津（今河南省上蔡县）。十五岁出家受具足戒，并读诵《法华经》，精进苦行。在河南一带游学将近二十年时间，参禅访道学摩诃衍义，读经打坐悟法华三昧；遍历诸苦弘扬大乘，屡遭厄难领众南寻。五十四岁入居南岳衡山，直到最后合掌而逝。世寿六十三，僧腊四十九。

    他的著作，现存者有《诸法无诤三昧法门》二卷、《随自意三昧》一卷、《法华安乐行义》一卷、《立誓愿文》一卷、《受菩萨戒仪》一卷、《大乘止观法门》四卷，共六部十卷。这些著作，对‘心性说’或多或少都有所提及，本文就在这些著作中钩玄探赜，对慧思大师禅法的心性说进行整理；关于慧思大师的禅法特色，则可以从大师早年的参学和后期的弘化及著作中去了解。

    慧思大师的禅法思想来源于：第一、秉承北齐慧文禅师，如《佛祖统纪》卷六所记载：‘常居林野经行修禅，后谒文师咨受口诀，授以观心之法’【《大正藏》卷四九，179a。】；第二、来源于《法华经》，如《天台九祖传》所说：‘霍尔开悟，法华三昧，大乘法门，一念明达’【《大正藏》卷五一，99页a。】；第三、来源于《般若经》，如他的《立誓愿文》中说：‘誓造金字摩诃衍般若波罗蜜经一部，……当为十方一切众生，讲说般若波罗蜜经’【《大正藏》卷四六，787c。】。第四、他晚年受《大乘起信论》一系唯识思想的影响不浅，这使他的禅法思想更为丰富多彩。综观他一生的讲学和著作，所有思想和行动都可以回归到以上这四个方面，可见这些对他的影响是多么深远。

    从他的禅法渊源角度可以看出，他的禅法主要有以下几个方面的特色：

    第一，慧思大师受师承的影响，非常重视持戒修禅定，在他的著作中，关于修习禅定的开导非常多，占有很重的分量。他对当时一些不注重禅修的义学论师，提出了强烈的批判，如在《诸法无诤三昧法门》卷上说：‘普告后世求道人，不修戒定莫能强。无戒定智皆不应，匆匆乱心讲文字。死入地狱吞铁丸，出为畜生弥劫矣。如是众生不自知，自称我有大智慧。’【同上书，630a。】由此可见他对禅定的态度。同时，他还接受了早期传入中国的如来禅，这是从慧文禅师处直接继承而来的，如在《诸法无诤三昧法门》卷上所列举的各种禅法。

    第二，慧思大师受益于《法华经》颇深，所以极力主张依《法华经》的义理进行禅修，这在他所着的《法华安乐行义》中表达得非常清楚。如说：‘《法华经》者，大乘顿觉，无师自悟，疾成佛道，一切世间难信法门。凡是一切新学菩萨，欲求大乘，超越一切诸菩萨，疾成佛道，须持戒、忍辱、精进、勤修禅定，专心勤学法华三昧。’【同上书，697c。】因此，《法华经》成为了天台宗的根本典籍，这不能不推功于大师的提倡和弘扬。

    第三，慧思大师又与《般若经》情有独钟，读诵受持，为解说，自不在话下。又继承了慧文禅师悟《大智度论》中‘三智一心中得’的观法，而形成了自己的禅法。其禅法特色带有很深的般若意味，是毋庸置疑的。这在他的著作中随处可见，如《诸法无诤三昧法门》卷上说：‘定如净油智如炷，禅慧如大放光明。照物无二是般若，镫明本无差别照。睹者眼目明暗异，禅定道品及六度。般若一法无有二，觉道神通从禅发。’【同上书，629a。】

    第四点，他在入住南岳之前，就对古唯识学有所涉猎，但还未成体系。及至迁居南岳接触到《大乘起信论》之后，使他的思想大为改观，并以此思想与实际修行联系起来。

三、慧思大师的心性说

    慧思大师禅法思想中的心性说，是繁复而周备的。历来学界都是从思想的角度对他的心性说进行粗略的勾画，而且大多把它放在了天台宗这一特殊的思想背景下来分析，并未将其作为一个自成体系的整体来探讨。实则在《大乘止观法门》等著作中，慧思大师对心性这一极抽象的概念所进行的解剖，可谓广博而高深！于此，我们从以下几个方面，对它进行整体的概括和剖析。

1. 心即万法之本体

    慧思大师对‘心’的理解是宏观的，他既从‘性寂’和‘性觉’这两个角度对心进行剖析，又从体相用等等方面对心作出解释。实际上他所说的‘心’，乃是宇宙万有之本体。这在他的《大乘止观法门》开卷对心进行的七种‘释名义’中表现得很清楚。今分别引述如下：

    (1) 此心即是‘自性清净心’。此心从无始劫以来，虽被无明烦恼等一切杂染诸法所遮蔽，本性并没有因此而改变，在圣不增，在凡不减，所以是清净的。那么，这个心与无明之间的关系又如何？虽然无明能够障蔽自性，但是无明烦恼等等染法，却是与此自性清净心相背离的。无明染法的本体虚幻不实，所以说它是与自性清净心相背离的。‘既无无明染法与之相应，故名性净。’ 【《大乘止观法门释要》影印本，《天台藏》，湛然寺印行，1996年，27～28页。】此处指出了‘无明染法无可与心相应’，这与早期印度的心性说是相吻合的，心性与无明烦恼不同类，也不相随顺，所以心性原本是寂静的，即可归纳为‘性寂’之范畴。

    (2) 此心又名‘真如’。所谓真如，指的是山河大地、身心世界一切宇宙万有，都是凭借这个真心才能生起种种现象，而诸种现象又都是由各种因缘条件所组成，都是没有自性的虚妄法，相对于这种虚妄法来说，此心却是真实的，故名为真。十方三世一切诸佛以及众生，都是以此清净心作为真实的本体，比如四圣和六凡这十法界，有种种差别的相状，但此真心则是无相的，也就没有差别可言，故名为如。再者，由于一切万法真是这样，只由一个真心的存在而有种种差别法的存在，所以就把这一个真心叫做‘真如’。

    (3) 此心亦名‘佛性’。他说：‘佛名为觉，性名为心，以此净心之体，非是不觉，故说为觉心也。’【同上书，31页。】乍一看，这似乎可以归纳到‘性觉’的范畴之内，但他又说：‘不觉灭故，方证净心，将知心非不觉’【同上书，32页。】，并对为何不说‘是觉’，而说‘非是不觉’，作了如下的解释：‘心体平等，非觉非不觉，但为明如如佛故，拟对说为觉也。’【同上书，33～34页。】 这里的‘佛性’具有体、用两方面的内容，可以说是把历史上‘性寂’和‘性觉’这两种心性说都容纳在一起了。他同时还提出‘本寂’和‘本觉’都是指此净心而言，只是从不同的角度来说罢了。

    (4) 此心复名‘法身’。这个心又可以叫做‘法身’，法就是功能的意思，身就是依靠止住的意思。这个心还可以为一切染法所熏习，就因为能够被染法熏习而随顺于染法，由于随顺染法，而能够摄持这被熏习而来的各种习气，再依靠这些被熏习而来的各种习气，从而显现了宇宙人生的一切杂染现象。而这些能够摄持、熏习、显现等等功能，都是依靠这个心而建立起来的，所以从‘功能’和‘依止’这两方面来说，这个心又可以称为法身。如说：‘即此心性能持、能现二种功能，及所持、所现二种染法，皆依此一心而立，与心不一不异，故名此心以为法身。’【同上书，63～64页。】此处从‘起用’的角度加以描述，以此来解释吾人现前的种种烦恼染习与当下心体之间的关系，并指出这种关系是‘不一不异’的，一切染法皆依此一心而立，所以此处之心即是万法之全体。

    (5) 此心又称‘如来藏’。如来藏指一切杂染清净的万法，其内在的自性都是平等不二的；在不二平等的自性中又能够生起（显现）一切杂染诸法，这一切全部概括在一起，就是如来藏。如他说：‘能生名如来藏也。’【同上书，67～68页。】前面说染习与此心是不一不异的，而此处则更进一步说，这一切染净诸法就是吾人此心中所生出，犹言一切万法全体皆是如来藏，法从心生，离心别无有法。此处着重体现了心的‘能动性’，由‘寂静’或‘寂灭’，表现出‘觉悟’或‘运动’的倾向。如来藏的能生义，乃是慧思大师在引经据典进行论证后的创新，值得我们注意。

    (6) 此心亦号‘法界’。法就是法尔如是，界就是界限差别，一切万法本来就这样有着各种不同的性质，而这清净的本心也是本来就具足一切诸法的。如他说：‘以此心体，法尔具足一切诸法，故言法界。’【同上书，69页。】这里说的是净心不但是本寂的、觉悟的、能动的，而且这一切动静、非动静，相对、绝对等等，法界全体都是此心具足的，非但具足，而且还是本然的，本来如此，法尔如是的。这又在界限上超出了前面所说心的五种含义，甚至是总和了前面所说的各种意义。

    值得注意的是：天台智者大师所提出 ‘一念三千’、‘十界互具’ 的理念，与这种观点如出一辙，尤其是专指‘法界’来说，虽然相对于‘十界互具’仍然是朴素的，但是佛教就是称四圣六凡为‘十法界’，特别是‘心’、‘具’、‘界’都已明显的提出，这里的‘法界’是泛指‘一切诸法’，而到了‘十界互具’的提出，则是思想理论上的一大飞跃，落实得非常缜密而具有极强的逻辑性。从这点看，《大乘止观法门》应成立于智者大师提出‘十界互具’的理论之前，天台的‘性具思想’受《大乘止观法门》的‘性染性净’思想影响而成，固然可以看其为智者大师从乃师之传承而来，而此处的‘心’、‘具’、‘界’理论，也可以说是智者大师‘十界互具’的思想渊源。

    (7) 此心复名‘法性’。一切万事万物，都有它各自不同的性质，净心的本身也具足一切诸法的各种性质。一切差别的诸法都是没有自性的，没有可以作为永恒性的内在自体，所以都只能以这个净心为其本体。

    从上述七种解释看，我们可以归纳为三层含义：一是此心本寂的、不动的、无可改变的，二是此心本觉的、能动的、可以随顺一切染净诸法的，三是此心普遍的、容摄的、本然的。由此可见，慧思大师对心的理解是广义的，是作了宏观把握的。总之，他所认为的心就是‘万法之全体’。

2. 心即全妄而皆真

    现象本是虚妄的，然从心性的角度来看现象，虚幻现象的本体也就成为真实的了，世间与出世间、现象与本质都是相融相摄的，这是慧思大师所主张的心性的‘现象论’。如他在《大乘止观法门》卷二中说：

    以一切世间出世间事，即以彼世间出世间性为体故。是故世间出世间性，体融相摄，故世间出世间事，亦即圆融相摄无碍也【同上书，115～116页。】。

    正如倪和清所说：‘现象世界中之万事万物，各各不同，而皆可圆融互摄，此中道理，天台说得最明。’【《天台思想要论》，刊于张曼涛主编《现代佛教学术丛刊》第55册，大乘文化出版社，1979年，279页。】法性即是心的异名，一毛孔性能摄一切法性，一切法性也是如此，相融互摄，圆满无碍。从心的本身来说，一切虚妄现象的当体即是真实的，为了表达这种含义，慧思大师还作了巧妙的比喻：譬如见到黄金所做的蛇，知道它是由黄金所做，就能够明白整个蛇的本身，纯粹都是黄金。再说，黄金也是随着打金工匠的努力制作之后才变为蛇虫这种形状的。这样就会明白，随着工匠的技术处理，就可以用蛇体的黄金来制造成佛像。所以说：‘藏心如真金，具足违顺性，能随染净业，显现凡圣果。’【《大乘止观法门释要》，310～311页。】　现象可以千差万别，做蛇做佛染净各异，但金体始终毫无变化，此心如金当体即真，即虚妄本身就是真实的。

3. 如来藏说

    如来藏说在中国佛教心性说中是占有主流地位的，可以说是中国佛教思想的核心【参印顺：《如来藏之研究》，印顺文教基金会，3页。】。而在慧思大师的诸多心性说中，如来藏说是比较重要的一种，这在他所着的《诸法无诤三昧法门》中有所提及，特别是在他的《大乘止观法门》中作了详细的讨论。有关他的如来藏说的研究，历来也受到了学界的关注，比较系统地对其进行考察的是台湾的圣严法师。其《大乘止观法门之研究》一书的第3章，几乎都是围绕这个问题进行的。慧思大师的如来藏说，主要是继承了《大乘起信论》一系的说法，同时还采纳了《胜鬘经》、《佛性论》等各种经论的意见，并在此基础上有所创新。主要表现在三个方面：一是如来藏的三义，二是两种如来藏，三是如来藏缘起说。

    (1) 如来藏三义。在慧思大师看来，如来藏具有三层含义：ａ．能藏义。一是指如来的果德法身而言，二是众生的性德净心而言。因为这两种德性是平等的，在这平等的德性当中随缘显现一切诸法，并且这两种德性都包含有染、净两种性质，甚至连染、净两种事相也不会妨碍此二种德性的存在，所以说是‘能藏’，如说‘藏体平等，名之为如。平等缘起，目之为来。此即是能藏名如来藏也’。ｂ．所藏义，指真心被无明烦恼等等杂染诸法所覆蔽，虽被覆蔽，因其自体因为没有任何形象可言，所以也就从来没有改变。尽管其自体没有改变本来性质，还具有染、净等微妙的功用，所以也可以称为如来藏。ｃ．能生义。真心具有染、净二种功能作用，在受到习气的熏习之后，便能生起世间和出世间的一切染、净诸法，所以说具有‘能生’的意思。这里‘能藏’和‘所藏’二种是常见的说法，至于第三种‘能生藏’则是慧思大师的创见，正如圣严法师所说：‘在此三义中，《大乘止观》的能生藏，和《佛性论》的三义之任何一个，都不能相当。可是，在本书之中的能生藏，它的作者对它用力最多，……因此，本书的如来藏三义，毋宁是作者慧思禅师，在其参考经义论证之后，另行整理出来的一个新观念，名之谓能生藏。’【圣严：《大乘止观法门之研究》，东初出版社，1991年，133页。】

    慧思大师是从‘体’和‘用’两个方面对如来藏三义进行分析的。‘能藏’是从体上来说，如来的果德和众生的性德都有一个共同的体，此体完全平等不二，能够包含一切染净诸法，从体的能包含的角度来说，名之为藏体。‘所藏’是从用上来说，虽然如来果德和众生性德的体是平等不二的，但平等不二的真心却被无明所覆，而这无明染法的本身也是真心自体所具备的，因为真心自体具备了染净两种功用，所以一切染净诸法，无非是真心自体的妙用而已。‘能生藏’则是综合体、用两者来说的：如来藏是一切众生染净诸法的本体，若离体则一切万法无从生起，所以从体上说有能生的意思；后者，本体虽然不动，但能生起一切世间出世间的染净诸法，因此从用上说有能生的意思。如说：‘染净平等（体），名之为如；能生染净（用），目之为来。’

    (2) 两种如来藏。他又把如来藏分为‘空’与‘不空’两种来说明。ａ. 空如来藏。从自性空的角度来说，清净心能生起一切杂染、清净等法，但是心体却妙绝染、静之相而清净平等，而且依此心所起的一切染、净诸法也是没有自性的，所以生死、不生死都是不可得的，都毕竟是空的。如《大乘止观法门》中说：‘流转即生死，不转是涅槃，生死及涅槃，二俱不可得。……心性既寂，是故心体空净，以是因缘，名此心体为空如来藏。非谓空无心体也。’【《大乘止观法门释要》，79～80页。】 ｂ. 空如来藏。一切诸法都是无自性，但并不否认一切缘起法的存在。所谓不空，是指在缠法身，具备染净二法。净法即是无漏性功德、出障净德。众生皆具备此二种真性净德。如果不具此种净德，凡夫便没有成佛的希望。正因为众生都具备此无漏的性德和出障的净德，所以从染、净两种角度来说，如来藏都是不空的。由此可见他对不空如来藏的理解有独到之处，尤其是他的‘染性、染事’一说，直接影响到后来整个天台宗的思想发展，即‘性恶’说的主张。

    (3) 如来藏缘起说。这是慧思大师把唯识思想与实际修行联系起来的重要表现，以如来藏为核心，把生死轮回中的众生与具有真实智慧的果觉佛统一起来，并通过观行的实践，使学人达到修行的最终目的——圆成佛道。首先，他把众生分为：身本、身身、心身三种，其中‘身本’就是指如来藏，他在《诸法无诤三昧法门》卷上说，坐禅的时候，应该首先观察‘身本’，观察它不在内、不在外、不在中间，不断不常、无名无字、无自无他，无生无灭，无来无去。这样观察身本之后，再观察‘身身’以及‘心身’【《大正藏》卷四六，628a～b。】。其中以观察‘身本’为最重要，把如来藏与修行联系得非常密切。

    从上述分析可知，慧思大师的如来藏说是延着‘从理论到实践’的思路展开的：如来藏三义，是他对宇宙人生全体真相的把握；两种如来藏，是他对宇宙与人生之关系的透视；如来藏缘起说，则是他对众生如何实践佛法得解脱的总结。这是他立如来藏说的真正目的所在。

4. 三性染净说

    三性说是大乘佛教的重要理论，特别是唯识学派的根本教义。慧思大师也对三性提出了自己的看法，慧思大师三性染净说的建立，与后来天台宗‘性具善恶’的主张，有相当密切的关系。这是慧思大师心性说的又一重要内容，在此从三个方面来讨论。

    (1) 三性的定义。关于三性的定义，历来说法颇多。据圣严法师考察，慧思大师的三性说主要是依陈真谛译《摄大乘论》而来，但又不是完全照搬，而是融摄了《大乘起信论》的一些观点【圣严：《大乘止观法门之研究》，167页。】，并与止观结合，从而形成了自己独特的思想体系。慧思大师给三性下的定义是：‘所言总明三性者，谓出障真如及佛净德，悉名真实性。在障之真与染和合，名阿梨耶识，此即是依他性。六识、七识妄想分别，悉名分别性。’【《大乘止观法门释要》，207页。】　所谓‘出障’，即是出离烦恼障和所知障，众生离开了二障之后所显发的真实智慧，以及佛陀的清净果德都是真实不虚的，故名真实性。‘在障’就是还没有出离二种烦恼障，虽然众生流转生死，但其真如自性则永不忘失，自性虽不忘失，然被分别性中所有的无明染法所熏，与染法和合，故名依他性。由于在根本上受到熏染，而导致了六、七识的妄想分别，故名为分别性。可以看出，慧思大师对凡圣性相所下的定义是朴实的，把众生界与佛界的关系，作了大概的定位。

    (2) 三性的染净。三性各具染净说，无疑是慧思大师三性说的重点所在，这与历来其他各宗派所持的观念，或说所表达的方式是有很大区别的。ａ. 两种真实性。自性具足一切事染之违用的，因其违用，因其事染，所以说它是有垢的。同时自性本体却又纯净而无染的，从清净自体的角度看，能熏的垢染其本体是空的，因而其所显现的一切染法之相状也是常寂的，故此也可以证明他就是真实性。二是就诸佛净德的角度，提出‘无垢净心’。ｂ. 两种依他性。一是净分依他性。如来果觉的净土也是依他而起的，即是依无漏净法所熏，净法圆满，染事断尽，此时所证得的三身四土便是清净分所依，故名净分依他性。二是染分依他性。从生死轮回的角度来说明，一切变现虚妄的六趣生死等，都是由于无明染法所熏而导致的，这也是自性当中具备的一种净心本体的违用。ｃ．两种分别性。一是清净分别性。即所谓的‘分别一切法，不着一切相’之分别，自性有利他之德，能度化众生，观机逗教，作种种观察分别，因其依清净依他性而有，故名之为清净分别性。二是染浊分别性。现实世界的种种现象，在凡夫看来都是真实不虚的，而且执着不休，实际上不过是一厢情愿的幻觉罢了，所以这是染浊的虚妄分别。但它也并没有离开我们的自性。慧思大师的三性染净说思路是：一、自性清净心是遍满一切时间和空间的，所以一切的言语动作都是自性的显现，不管是果觉位上的佛陀还是生死轮回中的众生，在体上说都是自性所具备的。二、众生与佛的差别是在于迷与觉的受用方面，诸佛的一切用是净的，众生的一切用是染的。即便如此，染净的各种功用仍然还都是自性所具备的。三、虽然我们凡夫众生的每一念心都是自性所具备，但染净熏习的不同，而导致了迷与觉的千差万别。所以，仍然需要经过修行，熏习净法，使自己在各种用上也达到与果觉佛的一致性。

    (3) 入三无性说
    用三性说来分析世界与心性的关系，主要是从正面肯定的角度进行的，使学人有的放矢，知所取舍，从而树立正确的信仰和积极的态度，努力修行达到圆满觉悟。但如果于此又产生法执，则非佛陀本愿，因此佛菩萨祖师大德们又不厌其烦地进行扫荡，从反面的角度来否定人们执着的一切。慧思大师立三无性亦具此意，如他说：‘上来三番明止观二门，当知观门即能成立三性，缘起为有；止门即能除灭三性，得入三无性。入三无性者，谓除分别性，入无相性；除依他性，入无生性；除真实性，入无性性。’【《大乘止观法门释要》，244页。】他是把三无性的理论放在止观的实践当中来讲的，通过三止三观，对分别性、依他性、真实性等观察，知其一切皆是虚妄不实，有即非有，非有即有，依次而止而观，简择三性都无所得，依此能分别证入三无性。《大乘止观法门》一书的要旨正在于此。慧思大师学说之立意亦独具一格，时刻不忘以导入禅修为旨趣，颇值得重视。

5. 辩证唯心说

    ‘辩证’是指事物本身发展有其内在的矛盾，同时也正因为这种内在的矛盾而使事物得到不停地发展；矛盾的统一和互动，是一切事物发展的规律。一般人认为佛教是唯心论者，因为《华严经》中说‘应观法界性，一切唯心造’，所以导致了世人的上述看法。然而，佛经里还说：‘心本无生因境有’，这难道就又成为唯物论者了吗？其实，在《心经》中又说了：‘照见五蕴皆空，度一切苦厄。’五蕴是指色、受、想、行、识，色是指物质世界，后四者都是指精神世界。可见，唯心和唯物这两种主张都不是佛教的根本论调。

    佛教对心和物是站在二者互动的角度来看的，站在体和用这不同的角度。佛教解释心性的时候，也往往以体和用这两者的关系来说明问题。为了区别辩证唯物论，这里把以此方法来描述心性的论述称为‘辩证唯心说’。慧思大师把唯心分为‘唯心所作’和‘唯是一心’两种，他对这二者的解释是：

    唯心所作者，谓依心起于诸法，非有而有，即是从体起用证也。唯是一心者，谓知彼所起之相，有即非有，体是一心，即是灭相入实证也。此明真实性中观行断得也【《大乘止观法门释要》，290页。】。

    这里就是从体和用两个角度来说，并将之统一起来的，站在诸法的立场，诸法是以‘有’的状态出现，这是用，从体观之则是‘非有’的，所以是‘非有而有’。同样，站在心的立场，心是‘非有’的，此为体，从其用察之则又是‘有’的，所以有也就是非有，故说‘有即非有’。此处二者是矛盾的统一和互动。从文字表面看，好像就是持一种唯心论点，但若从其整体的论述情况来看，则又不是简单的所谓唯心论了，他这里所指的‘心’，既与诸法（即物质）相联系，又清楚的表示其各自的个性，既是截然不同的甚至是相反的两种概念，又是完全统一不可分割的一个整体。

6. 假想妙用说

    《法华经》中的化城比喻，中国流传的望梅止渴，依现实的眼光看来，都只是一种假想而已，尽管属于假想，还是不无功用的。而慧思大师却把这种假想，通过论述而纳入了修习禅法的范围，可见他对心性的理解又自有一层含义。一切皆由因缘而生，一切只能随缘，然而缘也是我们创造的，创造也是一种随缘。慧思大师说：

    如此于大小便处，假想熏心而改变之。其余一切净秽境界，须如是假想熏心，以改其旧相。……然初学行者，未得事从心转，但可闭目假想为之，久久纯熟，即诸法随念改转【《大乘止观法门释要》，335页。】。

    从眼前的生活中净自心想处着手，乃至成贤成圣，修菩萨行，广度众生，圆成佛道，都包涵在这当下一念心性之间。

7. 法界法尔说

    以上介绍了慧思大师心性说的体、相、用等各个方面，在这里，我们不禁要进一步问：为什么心性会有如此的玄妙功用？古人云：‘向上一着，千圣不传。’然而慧思大师还是把它的底细给道了出来：

    一心之中，具有一切凡圣，法界法尔。一一凡圣，各各先后随自种子强者受报，不得一人俱受六道之身，法界法尔。一心之中，一时俱有凡圣，不相除灭，法界法尔。一切凡圣，虽同一心，不妨一一凡圣各自修智，自断其惑，法界法尔。智慧分起，能分除惑；智慧满足，除惑皆尽；不由一心之内，不容染净，故断惑也，法界法尔【《大乘止观法门释要》，164页。】。

    并没有‘为什么’，本来如此，‘法尔如是’！因此，他指出佛法的根本意趣，乃在于‘不坏真寂，不坏缘起’【《大乘止观法门释要》，319页。】，这可谓慧思大师心性说的最后定论。

    综上所述，慧思大师禅法思想中的心性说主要体现在七个方面。他的心性说是以指导禅修为目的的，具有独特的思辩方式和深厚的宗教内涵。他的心性说对后世天台宗产生了巨大的影响。智者大师的整套教观理论，在慧思大师那里都能够寻找到根源或影子。

    慧思大师心性中最具特色的便是性染、性净说。很多人都不理解他所提出的性染说，这与他的生活经历有某种联系。他在入居南岳之前，由于提倡大乘法和修习禅定，曾经四次遭到恶（僧）人的毒害，险些丧命。可见当时的佛门已经是危机四伏，斗诤坚固了。所以，他在忍辱负重的过程中，发现了忍辱应该有三种：生忍、法忍、大忍，而大菩萨修行以大忍为最根本，‘诸菩萨但观众生有利益处，即便调伏，为护大乘，护正法故，不必一切慈悲软语’【《大正藏》卷四六，701c。】。他又例举了《涅槃经》中有一国王为护觉德法师并护正法，杀一国中破戒恶人，令觉德法师得行正法，王死后即生阿[门@众]佛前，做第一大弟子，此国王后来成佛，即为释迦佛。所以慧思大师接着说：‘若有菩萨行世俗忍，不治恶人，令其长恶，败坏正法，此菩萨即是恶魔也。……其人命终，与诸恶人俱堕地狱，是故不名大忍。’【《大正藏》卷四六，701c～a。】他对破戒恶人的深恶痛绝，溢于言表。因此，天台宗所说的性恶，就是指自性具备这种打骂之恶行却能感善果的微妙功用，犹如良医能以砒霜治病，庸医却能用良药毒死人。

［达照，1972年生于浙江文成。1989年出家，2001年获中国佛学院硕士学位。现为浙江普陀山佛学院讲师。发表有《〈金刚经赞〉研究》等专著，及《‘梵我一如’的演绎及其意义》、《〈金刚经〉相关的忏法初探》等论文。褚仁虎，普陀山佛教文化研究所研究员。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


《起信论》‘一心二门’思维模式与宋代理学（圣凯）

《起信论》‘一心二门’思维模式与宋代理学

圣 凯

【内容提要】　宋明理学之所以能够成为秦汉之后的‘新儒学’，在于融佛、道思想于儒学思想中，从而丰富并深化了儒家文化的内涵。对于佛教对宋代理学的渗透，前贤都是从具体的佛教宗派如禅宗及华严宗方面加以研究。本文以《大乘起信论》‘一心二门’的思维模式为中心，探讨《起信论》对宋代理学家周敦颐、张载、程颢、程颐、朱熹、陆象山本体论及心性论思想的影响，从而阐明佛、儒、道合流的一些内在原因。

【关键词】　起信论　宋明理学　一心二门　本体论

    宋明理学是中国哲学发展‘大圆圈’中的重要一环，被许多学者称为继秦汉之后的‘新儒学’【黑格尔把哲学史比作‘圆圈’，张立文先生将中国哲学史分为三个圆圈，第一个圆圈是从孔子到荀子、韩非，第二个圆圈是董仲舒到柳宗元、刘禹锡，第三个圆圈就是宋明理学。见《宋明理学研究》，中国人民大学出版社，1985年，670～680页。】。牟宗三先生认为宋明理学之所以成为‘新儒学’，不仅是因为确定一个系统而决定儒家生命智慧之基本方向，直就孔子之生命智慧之方向而言成德之教以为儒学，而且是对《论语》、《孟子》、《中庸》、《易传》的仁体、心体、性体乃至道体的理解推出新义【牟宗三：《心体与性体》（上册），上海古籍出版社，1999年，11～16页。】。所以，‘理学’是中国哲学发展史上的一个新阶段，表现了中国哲学从宇宙生成论、宇宙图式论进到了宇宙本体论的探讨，‘道体’的探讨成为宋明理学的核心。

    理学与先前儒学相比，最大的特点在于思辨及注重对本体论的探讨。所以，理学家一方面从形式上否定了‘天命论’，另一方面对佛、道采取既否定而又吸收的方法。黄绾曾说‘宋儒之学，其入门皆由于禅。濂溪、明道、横渠、象山则由于上乘；伊川、晦庵则由于下乘。虽曰圣学至宋倡，然语焉而不精，择焉而不详者多矣’【《明道编》卷一。】。宋明理学进一步吸取了玄学、佛教的性本体论的思维方式，把先秦的先天人性论和汉代儒家的宇宙气化人性论提到人性本体的高度，使道德理性和自然规律合而为一成为宇宙本体，同时采取心体用论的方式说明道德与欲情知的体用关系【韩强：《儒家心性论》，经济科学出版社，1998年，92页。】。

    至于佛教对宋明理学的渗透，历来研究者都是注重禅宗与华严宗思想的影响，而且局限于某些具体的问题，如理学的哪一个说法受到佛教的影响，一些术语来源佛教，或者理学家出入于禅门【有关理学家出入禅门，理学思想与禅学的交涉，可以参考久须本文雄《宋代儒学の禅思想研究》，日进堂书店，名古屋，1980年。】。但是实际上，佛教影响理学最大者是其本体论的思维模式【赖永海：《佛学与儒学》，浙江人民出版社，1992年，23～28页。】。那么，禅宗与华严宗的本体论思维来自哪里？这样，我们不得不考虑到中国佛教发展史上一部重要的论书——《大乘起信论》的深远影响。华严宗理事无碍的无尽法藏世界，即是建立在《起信论》的真如缘起上；而禅宗所要体证显现的‘含生同一真性’，亦不外乎是《起信论》所言的人性本具之真如心【释恒清：《大乘起信论的心性论》，《台大哲学评论》，1989年第12期，235页。】。

    所以，考察佛教对宋明理学的影响，尤其从思想方面来说，不能忽视《起信论》的本体论思维模式。《起信论》的中心教义可综合为‘一心、二门、三大、四信、五行’，‘一心、二门、三大’开显了大乘的‘法’和‘义’，建立了真常理论的架构；与其配合的是实践层面的‘四信’和‘五行’。 牟宗三先生对《起信论》‘一心二门’的架构十分赞赏，认为可以把它看成是一个有普遍性的共同模型，可以适用于儒释道三教，甚至亦可笼罩及康德的系统【牟宗三先生将‘一心二门’与康德的哲学相对照，认为‘一心二门’是属于道德的形而上学或超绝的形上学的层次。见《中国哲学十九讲》，上海古籍出版社，1997年，281～282页。】。张立文先生则认为‘一心二门’体现了中国文化的和合精神，首先这种思维模式融合中观讲法性无相，瑜伽讲析相辩性，主张‘性相不二’；其次，以‘二门不相离’，来和合佛教内部理性与心识关系，圆融《地论》、《摄论》论师们的阿赖耶识的染净之争；推而及之，和合世间法与出世间法以及俗称儒孔为‘经世之学’与佛老‘超宗极览’的‘出世之学’的二极，圆融了佛教出世文化与中国传统入世文化的冲突，促使佛教的中国化【张立文：《佛教与宋明理学的和合人文精神》，《世界宗教研究》，1996年第2期，2～6页。】。张立文先生并且将‘一心二门’与宋明理学的思维模式进行比较，对我们继续进行深入的研究，提供了许多方便与启示。正是在前辈先贤的鼓励与指引下，引起我们对这种思维模式的重视与注意。所以，我们重点从‘一心二门’的思维模式出发，考察这种思维模式在哪些方面影响了理学，尤其是宋代理学。

二、《起信论》‘一心二门’的思维模式

    《起信论》显示大乘正义，提出一心二门理论：

    显示正义者，依一心有二种门。云何为二？一者，心真如门，二者，心生灭门；是二种门，皆各总摄一切法。此义云何？以是二门不相离故【《大乘起信论》，《大正藏》卷三二，576a。】。

    《起信论》所提示的‘心’是超越的真常心，此真常心是一切法的依止。由于生死流转及清净无漏的一切法都是依止于如来藏自性清净心，所以由如来藏自性清净心开出二门：一、生灭门，指生死流转的现象，有生有灭，刹那变化；二、真如门，即开出清净法界门。

    所谓‘心真如’，就是‘心性’的‘不生不灭’。从不生不灭义来说，就是真如义；从诸法理性说，一切法平等，超越言说、文字、心缘的境界，这是与唯识、中观的说法相一致的；但是，《起信论》把不生不灭的真如‘法性’说成众生的‘心性’，这是与唯识、中观不同的地方。所以，‘真如’不再仅是一切法的法性理体，而且是蕴含着无边潜能的心性动力。所以，一切法的差别相、境界相、名字相、言说相、心缘相等等，都是由妄念而生起。妄念不是真心自己，是后天的、经验的、心理学的，由妄念而生的差别相本质上即是虚妄不实的。因为真如心是心与法性的不离统一，所以具有二义：

    此真如者，依言说分别，有二种义。云何为二？一者、如实空，以能究竟显实故；二者、如实不空，以有自体具足无漏性功德故【《大乘起信论》，《大正藏》卷三二，576a。】。

    《起信论》将真如理解为‘空’与‘不空’，是依《胜鬘经》的‘空如来藏’和‘不空如来藏’而来。‘真如心’从真如法性方面说，是‘如实空’，即空妄念而显一心之实；从‘心’方面来说，是‘如实不空’，指众生真如心中本具真常无漏功德的清净法。

    《起信论》是彻底的唯心论，依众生心建立生死流转与解脱还灭，一切以心为本。在心真如门中，举真心为根本；心生灭门中，举生灭心——阿梨耶识为根本，展开现实人生万象。所以说：‘心生灭者，依如来藏故有生灭心，所谓不生不灭与生灭和合，非一非异，名阿梨耶识。’【同上书，576b。】

    这里的生灭心不但是从刹那生灭而说，而且是从缘起的流转与还灭而说。所以，心生灭为本的生灭门中，含摄有清净与杂染，随染与随净的两面。我们的真心其自性本来清净的（不生不灭），为什么又有染污法（生灭）呢？这完全是因为无明的插入，即所谓的‘无明风动’。无明是无根的，亦没有一实体，它只是我们于忽然一念不觉时所呈现出来的一种昏觉相。所以，生灭心念不离真心，即是凭依真心而起，但其直接起因却是无明。真心只是其凭依因，并非其生起因。心念凭依真心而起，即示不但净法统于心，即一切染法亦统于一心。只是染法是‘间接地统’，净法是‘直接地统’，所谓称性功德也。称性即相应心性而起之功德。‘间接地统’只是凭依义，虽不离，而实不相应【牟宗三：《心体与性体》（上册），500～501页。】。所以，称为‘不生不灭与生灭和合，非一非异’。

    《起信论》对于心生灭门之种种相状所进行的‘实存的现象学分析’，决不能视如日常心理活动事实的一种纯客观性观察与记述，而是有意唤起众生的心性，使其能从生死流转的非本然性状态（不觉）实存地自我觉醒（始觉）之后，复归本然心源（本觉）的一种诱导或启蒙工作。在这过程中，起着贯穿与统一作用的是阿梨耶识，所以阿梨耶识便具有‘觉’与‘不觉’二义。这是从阿梨耶识所凭依之心真如体而言觉，从由于无明而起生灭心念而说不觉。所以，《起信论》说：‘依本觉故而有不觉，依不觉故说有始觉’【《大乘起信论》，《大正藏》卷三二，576b。】。始觉是说明从生死到成佛、从迷到悟而说的次第。本觉与始觉，相依相待而有；依于当下显得本觉的不觉（说到不觉，即意味着觉性的本在），到转去不觉而显现真觉，即名此觉为始觉。始觉在本质的意义上同于本觉，只差有圆满不圆满、究竟不究竟而已。及其究极圆满，完全离念，直至心源，洞悟‘生’之无生，那便是本觉全体朗现，即心真如体全体朗现。所以，《起信论》‘一心二门’思维模式的展开，首先从本体论上确立‘一心’为大乘法体，‘一心’有二个属性——心真如和心生灭，两者不相舍离，统一中有矛盾，而矛盾中又有统一。真如心一方面显示了‘如实空’的特点，从本以来不与染法相应，另一方面显示了自性具足无边清净功德，二者表现了超越真心之肯定，而且是本有、真实、呈现。生灭心是不离真如而现，所以含摄有‘本觉性’——开展清净解脱的根据，和‘不觉性’——开展杂染生死一切事象的本源。因此，理体与事相，理想与现实，杂染与清净都统一于‘一心’中。

    ‘一心二门’的思维模式表现出了‘不二’与‘二’的‘吊诡’——‘不二而二，又同又异’。‘一心’正因原本不二，开出‘二门’，即心真如门与心生灭门；依究竟不二的如来平等法身而有‘本觉’之名，依此随即产生觉与不觉之分；心真如原本不二，依此而有离言真如与依言真如之分；依言真如原亦假名，但又许有如实空与如实不空之分；即使心生灭门也是如此，分别净法熏习与染法熏习，如此说明染净相资的现象。正因为这种‘不二而二’的思维模式，所以觉与不觉的同异二相究竟平等不二，所以现实界所呈现的种种差别，都是本然实存心源的表现，后来天台的‘一色一香，无非中道’、华严的‘事事无碍’、禅宗的‘砍柴搬水，无非妙道’都与这种‘一即一切，一切即一’的宗旨相契合。

    这种创造性的思维模式在中国哲学中具有重要意义，不但深深影响了后来的中国佛教，而且经过儒佛道三家的冲突与融合，通过禅宗与华严宗的传载，在本体论、心性论方面对宋代理学产生了深刻的影响。

三、‘一心二门’与理学的本体论思想

    朱熹在总结韩愈排佛的教训时，认为其未能做到从‘本然之全体’上辟佛。所以，理学家在援佛、道入儒，企图从‘本然之全体’上构建其哲学体系，以能回答佛、道的诘难。所以，宋代理学之所以为新儒学，在思想上最具有新义应该是本体论，而佛教对儒学的最大影响也在于本体论的思维模式。

1. ‘一心二门’与周敦颐‘无极太极’说

    周敦颐是宋代理学的‘开山’，他在构筑其哲学思辨结构时，是沿着‘出入于释老’而‘反求诸六经’这个三教合一路数的。周敦颐上承《易传》而建构自己的宇宙生成论，最明显处就是他所撰的《太极图说》。而追溯周敦颐《太极图》的渊源，显然是以《道藏．太极先天之图》为蓝本，吸收佛教禅师的《阿黎耶识图》，并依照陈抟的《无极图》，而制造出来的【张立文：《宋明理学研究》，113页。】。

    周敦颐在《太极图说》中建构了宇宙万物的生成论：无极—太极—阴阳—五行。在他的哲学逻辑结构中，‘无极’、‘太极’的关系是最主要的。张立文先生与冯达文先生都认为‘无极’是实词，‘无极’是周敦颐哲学逻辑结构的最高范畴与其体系的出发点；‘太极’是‘无极’所派生的浑沌未分的东西。‘自无极而为太极’或‘无极而生太极’是一个‘自无而为有’或‘无能生有’的命题【张立文：《宋明理学研究》，125～132页。冯达文《宋明新儒学略论》，广东人民出版社，1997年，50～59页。】。我们立足于现代研究者的观点，对‘无极太极’与‘一心二门’进行一些比较。

    在周敦颐的‘无极太极’说中，‘无极’是指宇宙入‘有’以前的一种存在状态，而‘太极’则是指宇宙入‘有’但尚未分化的存在状态。但是，这两种状态都不处于时空的范围内，也不是经验知识之对象，从而强化了本源论的超越性。周敦颐以‘无极’为终极本源，就其超越经验层面上的动静对待而言，它其实是绝对地‘静’的。‘无极’就如‘真如’一样，遍宇宙万有、非思念言虑、不生不灭、平等绝对，因此‘无极’相当于‘无真如门’。而‘太极’则是造化的根柢，周敦颐说；‘太极动而生阳，动极而静，静而生阴。静极复动。一动一静，互为其根；分阴分阳，两仪立焉’，这是讨论‘太极’如何分生阴阳两仪。他在《通书》中解释说：

    动而无静，静而无动，物也。动而无动，静而无静，神也。动而无动，静而无静，非不动不静也。物则不通，神妙万物【《通书．诚下第二》，《周敦颐集》卷二，26页。】。

    ‘动而无静，静而无动’是指阴阳及由之化生的万物。‘动而无动，静而无静’是指含动静而未动静（未实现出来），这就是指‘太极’。‘太极’仅含有动静之可能、趋向，不是经验知识的对象，所以‘神也’。‘太极’的这些特点与《起信论》的‘心生灭门’相当。在‘心生灭门’中，阿梨耶识含藏万物的种子，具有生起万物的可能、趋向。

    在《起信论》中，真如心一方面显示了‘如实空’的特点，从本以来不与染法相应，另一方面显示了自性具足无边清净功德，二者表现了超越真心之肯定，而且是本有、真实、呈现。生灭心是不离真如而现，所以含摄有‘本觉性’——开展清净解脱的根据，和‘不觉性’——开展杂染生死一切事象的本源。而从周敦颐的思想来看，这正是‘无极而太极’的关系。周敦颐以‘无极—太极’标识本源，正是确认本源的特性，本源要具有无所不生的功能与特性，它自身便不能具有任何规定性或确定性【冯达文：《宋明新儒学略论》，59～60页。】。

    所以，我们可以看出‘无极而太极’与‘二门’十分相似。前人已经指出《太极图说》的宇宙生成论、万物化生论与宗密《原人论》的理论相似【侯外庐等主编：《宋明理学史》，人民出版社，1984年，60页。】，这是说明宋儒对《起信论》思想的吸引是通过禅宗与华严而进行的。而且，周敦颐《太极图》曾吸收佛教禅师的《阿黎耶识图》，这是不可忽视的。

2.‘一心二门’与张载的‘太虚即气’

    张载的本体论是元气本体论，张载出入于佛老，又返求于儒学，通过对佛老的批判建立其新的儒学体系【《释门正统》记载，杨龟山认为张载的《西铭》，吸收了《华严法界观门》的思想。】。张载针对佛、老的哲学理论要点，构造了其哲学逻辑结构，提出元气本体论。

    张载认为‘太虚’是‘气’的本来状态，‘太虚’之‘气’具有两种运动形态：一是‘聚’，即‘气’凝聚而成有形的万物；一是‘散’，即‘气’分散而回复无形的‘太虚’。‘太虚’通过‘气’的聚散生灭万物，太虚本身则是没有生灭的。他在《易说．说卦》中说：

    一物两体，气也，一故神，两在故不测。两故化，推行于一。此天之所以参也。两不立则一不可见，一不可见则两之用息。两体者，虚实也，动静也，聚散也，清浊也，其实一而已。有两则有一，是太极也【《易说．说卦》，《张载集》，233页。】。

    这里的‘一’即是‘气’，自身含有虚实、动静、聚散、清浊‘两体’，也即含阴阳两种成分、性能、功用。各种具体的万物是‘气’在聚散过程中所表现的暂时形态（‘客形’），既为暂时形态，便要返回‘气’的本来形态。所以，‘形聚为物，形溃反原’【《正蒙．干称篇第十七》，《张载集》，66页。】。‘气’与‘物’的关系，是同一物质实体在运动过程中的不同形态。所以，从‘太虚’与‘气’的功能特点上来看，如果从本体论的思维模式来说，‘太虚’具有‘心真如门’的特征，‘气’具有‘心生灭门’的特征。‘太虚’是‘气’的本来状态，就如‘心真如门’是‘心生灭门’的真实；而‘气’的聚散而生起万法，又回到‘太虚’，这就如由‘心生灭门’生起万物。当然，这两种本体论是不同的，一种是物质性本体，一种是精神性本体【董群：《融合的佛教——圭峰宗密的佛学思想研究》，宗教文化出版社，2000年，315页。】。可见，张载的‘一物两体’模式，与《起信论》的‘一心二门’又是何其相似。

3.‘一心二门’与二程的‘天理本体论’

    对于二程的哲学，程颢自称：‘吾学虽有所受，天理二字却是自家体贴出来’【《河南程氏外书》卷十二，《二程集》，中华书局，1981年，424页。】。将‘天理’认作为本体并以‘理’之本体论取代以往流行的宇宙本源——宇宙生成论，是二程始创的。‘理’是一个绝对精神实体。它是世界万物存在的根源，亦是独立于世界万物而存在的观念。程颢说：‘理’不因具体人物为政的好坏而存在或灭亡，它没有好恶的意志，它既独立于万物的存在，又不能存亡加减。从这个意义上说，它是唯一的存在。因此说，‘万物皆只是一个天理’【同上书，30页。】。由于‘理’是独一无二，故完全自足，而无丝毫欠缺，‘万物之理皆至足’【《人物篇》，《河南程氏粹言》卷二，《二程集》，1267页。】。‘理’不生不灭，不增不减，永恒存在，为其哲学逻辑结构的最高范畴。

    如果反观《起信论》的‘真如心’， ‘离言说相，离名字相，离心缘相，毕竟平等，无有变易，不可破坏，唯是一心，故名真如’【《大乘起信论》，《大正藏》卷三二，576a。】，‘真如心’与‘理’都同样具有实体的意义。在二程哲学中，程颢强调以主体与客体的合一，以一于‘心’为归宿，这与‘真如心’更为相似。他说：‘天地本一物，地亦天也。只是人为天地心，是心之动，则分了天为上，地为下，兼三才而两之，故六也。’【《河南程氏遗书》卷二下，《二程集》，54页。】天地为一物，人为天地之心，把‘物’溶于‘心’，由于心的能动，而分天、地、人三才；万物有理，入‘理’于‘心’。这样，以‘我心’为基础，统一‘理’、‘天’、‘地’、万物，把认识客体溶于‘我心’，便倾向于主观唯心主义。这个‘我心’就是‘心’与‘法性’的统一，也就是‘真如心’。在程颐的哲学中，与《起信论》甚有关系的便是‘理一分殊’。程颐和杨时讨论《西铭》时正式提出‘理一分殊’四字【《伊川先生文集五》，《二程集》，609页。】，后来‘理一分殊’成为理学重要范畴。程颐认为，‘理一’和‘分殊’是体用本末关系，理只有一个，天下无二理，但其用其末则有许多。他说：

    譬如镜灯之类，包含万象，无有穷尽。此理如何？曰：只是释氏要周遮，一言以蔽之，不过曰：万理归于一理也。又问：未知所以破佗处，曰：亦未得道他不是【《河南程氏遗书》卷十八，《二程集》，195页。】。

    万物虽有差别，但皆从此理来，理只有一个，是万物的根源。

    ‘理一分殊’的思想明显来自华严宗的‘理事无碍’、‘一多相摄’学说，后来朱熹所用‘月印万川’的比喻都是来自华严宗【葛兆光先生认为‘理一分殊’的道理其实并不是宋儒的发明，甚至也不是佛教的专利，它本是古代中国哲人心中皆有、人人口中却无的一种理念。见《七世纪至十九世纪中国的知识、思想与信仰》，《中国思想史》第2卷，复旦大学出版社，2000年，299页。】。而华严宗的理事圆融观是依《起信论》而立义，‘心真如门’即是理法界，‘心生灭门’即是事法界。所以，‘理一分殊’的模式与‘一心二门’都十分相似。

４.‘一心二门’与朱熹的‘理本体论’

    朱熹哲学的核心是‘理’。‘理’是其哲学的出发点和归宿，但它必须借助于‘气’而‘造作’，依‘气’而‘安顿’；‘物’是‘理’的体现和表象，是‘理’借‘气’而派生的。他说：

    未有天地之先，毕竟也只是理。有此理，便有此天地；若无此理，便亦无天地，无人无物，都无该载了。有理，便有气流行，发育万物【《朱子语类》卷一，中华书局，1981年，1页。】。

    在朱熹的哲学中，‘理’不仅是宇宙万物的本原，而且是人类社会的最高原则。‘理’不仅具有先天性，而且又是一个不变不动的清净之体，‘若理，则只是净洁空阔底世界，无形迹，他却不会造作’【《朱子语类》卷一，3页。】。同时，‘理’也是‘极好至善的道理’【《朱子语类》卷一○○，2549页。】，在未发之前处于无形无言无位的绝对空静状态中，但是又包孕着动静两端，在动静阴阳中涵蕴着万事万物【《朱子语类》卷九四，2369页。】。但是，在这种‘理’的本体地位下，理为本，气为末。由于‘理’虽然是绝对的‘一’，但是‘气’却分阴阳之‘气’，生五行之‘质’，阴阳五行化生万物【《朱子语类》卷一，9页。】，于是，统一的‘理’在万事万物中却有种种不同的呈现。

    朱熹‘理’与‘气’的关系，与《起信论》中‘心真如门’与‘心生灭门’关系十分相似。尤其对于‘理’的规定，更是‘心真如门’相似。而且，朱熹同样引入了‘理一分殊’，他说：

    或问理一分殊，曰：圣人未尝言理一，多只言分殊。盖能于分殊中事事物物、头头项项分得其当然，然后方知理本一贯。不知分殊各有一理，而徒言理一，不知理一在何处？圣人千言万语教人，学者终身从事，只是理会这个要得事事物物、头头件件各知其所当然，而得其所当然，只此便是理一矣【《朱子语类》卷二七，677～678页。】。

    朱熹把太极作为宇宙的本体，太极是宇宙的普遍规律、万物的存在根据。一切万物都禀受此理以为性，以为体。万物之性虽然是‘分’（禀受）自太极而来，但并不是分有了太极的一部分，因为每一物的性理与作为宇宙本体的太极是相同的，所以说‘万物之中各有太极’。所以，这种‘理一分殊’与《起信论》的‘心真如’也是十分相似，万物都具备真如理，万物的真如是平等无差别的，所以能‘一多相摄’，也就是‘理一分殊’了。

５.‘一心二门’与陆九渊的‘心本论’

    比起朱熹来，陆九渊受佛教尤其是禅学的影响更深，这是历来所公认的。陆九渊明确以‘心’为宇宙本体，直接继承和发挥了程颢‘心是理’，而建立了以‘心即理’为核心的‘心学’哲学体系。他说：

    盖心，一心也；理，一理也。至当归一，精义无二，此心此理，实不容有二。……此吾之本心也【《与曾宅之》，《陆九渊集》卷一，中华书局，1980年，第4～5页。】。

    陆九渊强调‘心’和‘理’的完全合一、一致，在‘心’与‘理’的‘精义无二’、不可分割的过程中，来消除‘理’的超主体性的性质，‘人皆有是心，心皆具是理，心即理也’【《与李宰（二）》，《陆九渊集》卷十一，149页。】。用‘心’来统摄‘理’，‘心外无理’。

    陆九渊改造孟子‘万物皆备于我’，说：‘此心此理，我固有之，所谓万物皆备于我’【《与侄孙浚》，《陆九渊集》卷一，13页。】，把‘心’与‘理’说成我固有，而不是外物给的，就为‘心’的独一无二性、至上性作了论证。以此本心为本体，处理‘心’和世界的关系时，世界以心为依止。这样，‘心’便具有能作为、能生万物的特性。到了最后，‘心’是一个不分时代、不分地区、不分人身，囊括‘宇宙’、‘万物’的唯一精神实体。

    在《起信论》中，众生心‘摄一切世间法出世间法’【《大乘起信论》，《大正藏》卷三二，575c。】，而且‘一切法皆从心起，妄念而生。一切分别即分别自心，心不见心，无相可得。当知世间一切境界，皆依众生无明妄心而得住持。是故一切法如镜中像，无体可得，唯心虚妄，以心生则种种法生，心灭则种种法灭’【同上书，577b。】。事物是依心而存在的，本无外境而现似外境，全出于妄心的幻现。

    所以，陆九渊的‘心’与《起信论》的‘心’虽然用的语言有差别，但是致思的路数与获得的结论基本上是相同的【鲍博：《陆九渊与禅学关系管窥》，《中国哲学史研究》，1989年第4期，115页。在这篇文章中，鲍博先生将陆学与禅学在本体论上的异同进行比较。】。他们都主张超越主客的对立二分，把主客视为一体，把主客同一起来。然后把客体（‘法’、‘理’、‘阴阳’）架空，把主客同一的权力交给‘心’，实际上主客的同一就是以主体来取代客体，最后只剩下‘心’。

    儒家从孔子起其学说就一直建立在‘天人合一’的思维模式基础上，但是到了宋儒开始注重‘天人本无二’、‘天人一体’。宋儒之所以成为‘新儒学’很大程度上在于其‘本体论’思维，但是这种‘本体论’思维的来源又是得益于佛道二家【道教对宋明理学的影响，见陈少峰《宋明理学与道家哲学》，上海文化出版社，2001年。】。

    学界在讨论佛教思想对宋明理学的影响时，一般都是注重禅宗与华严宗的影响。其实，隋唐以后佛教的本体论思维很大程度上得益于《起信论》。所以，我们用《起信论》‘一心二门’的本体论思维模式，对宋代理学家周敦颐、张载、二程、朱熹、陆九渊的本体论思想进行分析，发现‘一心二门’与‘无极太极’、‘太虚即气’、‘天理本体论’、‘理本体论’、‘心本体论’，在思维模式上都有惊人的相似。所以，我们想《起信论》对宋代理学的影响，是以禅宗与华严宗作为载体，将其本体论思维模式渗透到宋代理学的。

四、《起信论》对宋代儒学心性论的影响

    《起信论》的‘一心二门’的思维模式不仅表现在本体论上，而且表现在心性论上。《起信论》依阿梨耶识为现实人生的根本，说：

    心生灭者，依如来藏故有生灭心，所谓不生不灭与生灭和合，非一非异，名阿梨耶识。所言觉者，谓心体离念。离念相者，等虚空界，无所不遍，法界一相；即是如来平等法身。依此法身，说名本觉。何以故？本觉义者，对始觉义说。以始觉者，即同本觉。始觉义者，依本觉故而有不觉，依不觉故说有始觉【《大乘起信论》，《大正藏》卷三二，576b。】。

    心生灭为本为依的生灭门中，含摄有清净与杂染，随染与还净的两面。而阿梨耶识即为不生不灭与生灭的矛盾统一，在统一中而不失不生不灭与生灭的差别性。所以，在众生的生灭心中，具有一分本觉的如来藏真心，也具有一分不觉的杂染心，这也就是佛性与人心的统一。

    宋明儒学的心性论，经历了性两元论、心性一元论、性气一元论三个发展阶段【韩强：《儒家心性论》，92页。心性一元论发端于程颢，完成于陆王，溃茂于刘宗周、黄宗羲。性气一元论发端于罗钦顺、王廷相，完成于王夫之、颜元、戴震。】。我们在这里，主要讨论性两元论的模式。性两元论发端于周敦颐、张载，完成于程颐、朱熹。但是，作为真正的性两元论，张载的‘气质之性’与‘天地之性’是最明显的。

    张载认为，‘天地之性’是永恒的，‘道德性命是长在不死之物矣，己身则死，此则常在’【《经学理窟．义理》，《张载集》，273页。】。这种永恒存在的‘天地之性’就是‘诚’，不因具体人物而消亡。

    ‘气质之性’是人与生俱来的固有的自然属性，而且是人与物之所共有和别有的性。由气质有种种区别，所以自然界形形色色，所形成的人也有禀气厚薄之分、智愚之异。

    对于‘天地之性’与‘气质之性’，他说：

    形而后有气质之性，善反之则天地之性存焉。故气质之性，君子有弗性者焉【《正蒙．诚明篇第六》，《张载集》，23页。】。

    ‘气质之性’既有善的一面，也是恶的来源；而‘天地之性’是纯一无缺的，是善。它们之间的关系，既相区别，又相统一。

    所以，‘天地之性’与‘气质之性’的关系也是‘一心二门’的模式，二者统一于‘太虚之气’的本体，‘天地之性’犹如‘本觉’，是本净而善；‘气质之性’犹如‘不觉’，有善、不善。

    张载哲学的‘一心二门’模式还表现在‘心统性情’上。他以‘太虚’为意识性的‘心’。‘太虚’为万物之本，亦即‘心’为万物之本、万物之根源。‘心’具有主宰、统一‘性’与‘情’的作用，‘心’兼有‘性’与‘情’。‘性’是指天地之性，情是性的表现。这里，‘心’便是‘一心’，而‘性’则是‘本觉’，‘情’则是‘不觉’。

    程颐继承张载所谓‘天地之性’和‘气质之性’的观点，认为‘性’有‘天命之性’和‘生之谓性’之别。‘天命之性’，是本体‘理’在‘性’中的体现，是善；‘生之谓性’，是从‘气’上说的，有善有恶。由于，‘天道’下降在人称为‘性’，‘性’与‘天道’是一，所以‘性’是善的。所以，善性是普遍的超越原则，人皆有善性，而具体的人性则有不善，这是人的气禀才质不同而造成的。

    对于‘心’，程颐也没有采取张载‘心统性情’的说法，认为三者是同一的。他说：

    孟子曰：尽其心，知其性。心即性也。在天为命，在人为性，论其所主为心，其实只是一个道【《河南程氏遗书》卷十八，《二程集》，204页。】。

    ‘心即性’，所以‘心’具有‘性’的特点，是善的，具有仁义等道德规范。同时，‘心’又是处于未发、寂然不动的状态。

    而‘情’与‘心’是同一的。但是，‘情’是‘心’之‘已发’，‘心’未发是善的，既发为‘情’，则有善不善。所以‘心’相当于‘天命之性’，‘情’相当于‘生之谓性’。因此，程颐的‘天命之性’、‘生之谓性’以及‘心、性、情’都是‘一心二门’的模式。朱熹仍然以‘天命之性’与‘气质之性’说明善恶的来源，认为从人物之生来讲，‘理’构成人的性，具有‘天理’的人性叫做‘天命之性’；‘气’构成人的形体，‘理’与‘气’相杂的人性叫做‘气质之性’。他说：

    ‘人生而静以上’，即是人物未生时。人物未生时，只可谓之理，说性未得，此所谓‘在天曰命’也。‘才说性时，便已不是性’者，言才谓之性，便是人生以后，此理已堕在形气之中，不全是性之本体矣，故‘便已不是性也’，此所谓‘在人曰性’也。大抵人有此形气，则是此理始具于形气之中，而谓之性。才是说性，便已涉乎有生而兼乎气质，不得为性之本体也。然性之本体，亦未尝杂【《朱子语类》卷九五，2430页。】。

    ‘论性不论气，不备，论气不论性，不明。’盖本然之性，只是至善。然不以气质而论之，则莫知其有昏明开塞、刚柔强弱，故有所不备。徒论气质之性，而不自本原言之，则虽知有昏明开塞、刚柔强弱之不同，而不知至善之源未尝有异，故其论有所不明。须是合性与气观之，然后尽【《朱子语类》卷五九，1387～1388页。】。具备‘理’的‘天命之性’，无疑是至善的，完美无缺的；‘气’有清浊、昏明的差别，所以‘气质之性’有善有恶。

    在‘心统性情’上，朱熹认为有两个意义：心兼性情、心主性情【陈来：《朱子哲学研究》，251～256页。】。他说：

    性对情言，心对性情言。合如此是性，动处是情，主宰是心【《朱子语类》卷五，89页。】。
    虚明不昧，便是心；此理具足于中，无少欠缺，便是性；感物而动，便是情【同上书，94～95页。】。

    朱熹从未发已发、动静、体用三层次来解释‘心统性情’【张立文：《朱熹思想研究》，中国社会科学出版社，1981年，514～516页。】。性即理具于心而为心之体，性发为情为心之用，体用结合即是心统性情。而且，情发于义理是‘道心’，发于形气之私是‘人心’。

    可见，从张载、程颐到朱熹，在‘天命之性’与‘气质之性’以及‘心统性情’的理解上，都是按照‘一心二门’模式去理解的。

五、结 语

    牟宗三先生将《起信论》的‘一心二门’思维模式作为普遍性的共同模型，是属于道德的形而上学或超越的形上学的层次，因此，此一架构亦唯有在道德的形上学或超绝的形上学中才有意义，才有贡献。我们正是在牟先生对‘一心二门’思维模式的高度赞扬下，对‘一心二门’对宋代儒学影响这一课题进行一些讨论。

    《起信论》‘一心二门’思维模式，充分显扬了如来藏思想的根本立场。这种模式之所以能够对宋代儒学发生影响，其根本原因主要在于这种模式与孟子一系的性善论立场共鸣相应。这种思维模式不仅曾经对宋明理学发生影响，其现代意义在于这种模式能够提供以心性论为核心的未来中国哲学与宗教思想所急切需要的思维灵感与正面资粮。而且，在中西文化的交流中，会进一步显示出‘一心二门’的架构的重要性。这是许多现代哲学家对‘一心二门’的期待，也是对我们进一步研究‘一心二门’思维模式的鼓励。

［圣凯，1972年生，浙江苍南人。1990年出家。2000年获中国佛学院佛学硕士学位，同年考入南京大学哲学系宗教学专业。发表有《中国汉传佛教礼仪》等专著，以及《唐代禅宗忏法新探》等论文。］


‘啰啰哩’考(外五题)（袁宾）

‘啰啰哩’考（外五题）

袁 宾

【内容提要】　本文着重研究禅宗语录中‘啰啰哩’语的特殊用法和意义，首次揭明此语的禅宗行业隐语的性质。文章举示大量用例，证明‘啰啰哩’语可以隐代‘还乡曲调’，一指世俗意义的还乡，二指禅宗的识见本心、悟道归源；后义由前义引申而来。此外，还对‘眉’系词语以及‘詴讹’、‘事持’、‘合头’、‘闹蓝’、‘不可’等词的意义进行了梳理和训释。

【关键词】　啰啰哩　‘眉’系词语　誵讹　合头　闹蓝　不可

一、‘啰啰哩’考

    ‘啰啰哩’语习见于唐宋以来的口语文献，禅宗语录尤多使用。其语形变化不定，仅在宋代文献里就可见到多种写法，如：啰唻哩、啰啰哩、逻罗哩、啰哩啰、哩啰哩、哩哩啰、里棱罗、啰啰哩哩、啰哩哩啰、哩啰啰哩、哩啰等（见下文引例）。它们的用法基本一致；所用文字，声母多系来母，以‘啰’、‘哩’二字为主。因此可以视作同一词语在不同年代、不同方言和不同使用环境里的变形。本文在一般指称时以稍为多见的‘啰啰哩’作为代表。

    禅录中的‘啰啰哩’语很早就引起学者的注意并加以研究。日本无着道忠（1653～1744）和我国近期出版的《宋元语言词典》、《汉语大词典》、《禅宗词典》等均对此语作过详略不一的考探训释（各家主要观点附录于文末），然尚未能挑明、阐说此语在禅录里的重要用法，特作本考以揭示之。

    禅录里‘啰啰哩’语最常见、也最值得重视的是隐代用法。请看下面的例子：

1.知府钱公奏请再住褒禅。上堂：‘大众，君命重宣降薜萝，不容静处萨婆诃。襕衫席帽寒酸甚，又向人前唱哩啰。’【《古尊宿语录》卷二九《龙门佛眼和尚语录》，中华书局，1994年，550页。】

2.若是你洒洒落落，不妨我哆哆和和。神歌社舞自成曲，拍手其间唱哩啰【《禅宗颂古联珠通集》卷十，百丈野狐，天童觉颂，《中国佛教丛书．禅宗编》第10册，江苏古籍出版社，1993年。】。

3.不是如来禅，亦非第一义，更说甚衲僧巴鼻！争如撒手悬崖，去却药忌，且唱个啰啰哩哩。参【《圆悟佛果禅师语录》卷八，《大正藏》卷四七，748b。】！

    例１　谓龙门清远禅师退院后受敕再度出山，担任褒禅寺住持，又一次为大众宣讲禅法，‘唱哩啰’隐指唱禅道歌，唱难以明说的妙法歌。例２、３既已‘洒洒落落，哆哆和和’、‘撒手悬崖，去却药忌’，进入了彻悟境界，他们所唱的不也是妙法歌、悟道歌吗？可以看出，此三例中的‘哩啰’、‘啰啰哩哩’是用来隐代禅道歌、悟道歌的。我们不妨将上引三例与下面两例作个比较：

4.殷勤为唱玄中曲，空里蟾光撮得么【《景德传灯录》卷二九同安禅师《正位前》诗，《大正藏》卷五一，455c。】？

5.闲卧孤峰无伴侣，独唱无生一曲歌【同上卷三十，道吾禅师《乐道歌》，《大正藏》卷五一，461c。】。

    不难看出，无论是‘唱哩啰’、‘唱个啰啰哩哩’，还是‘唱玄中曲’、‘唱无生一曲歌’，他们唱的其实都是禅道歌、悟道歌，这些歌曲的性质是基本一致的；只不过在词语的使用上，在表述方式上有所区别，后者是正面叙说，前者是隐代用法而已。

    下面一例对我们认识‘啰啰哩’语的隐代作用亦有帮助：

6.茶陵郁山主……一日乘驴度桥，一踏桥板而堕，忽然大悟，遂有颂云：‘我有神珠一颗，久被尘劳关锁，今朝尘尽光生，照破山河万朵。’因兹更不游方。师乃白云端和尚得度师，云有赞曰：‘百尺竿头曾进步，溪桥一踏没山河。从兹不出茶川上，吟啸无非啰哩啰。’【《五灯会元》卷六《茶陵郁山主》，中华书局，1984年，355页。】

    例中‘我有神珠一颗……’此后传播禅林，成为脍炙人口的悟道歌。郁山主昔日门生白云守端的赞诗描写了其师入悟的全过程，末句‘啰哩啰’正隐指这首悟道歌。按守端系北宋杨岐派著名禅师，他和上文所举圆悟克勤、龙门清远、天童正觉等禅门师匠一样，其法偈用语应具有代表性、权威性，具有影响力，因而也具有规范性。这些禅宗高僧都使用‘啰哩啰’语，且其隐代用法及隐含意义基本一致，清楚地表明了此种隐代用法已不是偶然为之的修辞手段，也不是某禅僧个人的用语行为，而是经由几代僧师反复使用，逐渐流传于丛林，被众多禅僧了解、接受并沿用的语言事实。这种语言事实是具有约定俗成性质的。

    不仅禅家宗师使用‘啰哩啰’语，僧徒参悟时也使用此语：

7.令滔首座久参泐潭，潭因问：……‘子未出家时作个甚么？’师曰：‘牧牛。’潭曰：‘作么生牧？’师曰：‘早朝骑出去，晚后复骑归。’潭曰：‘子大好不会！’师于言下大悟，遂成颂曰：‘放却牛绳便出家，剃除须发着袈裟。有人问我西来意，拄杖横挑啰哩啰。’【《五灯会元》卷十五《令滔首座》，1011页。】

    例文中的七言四句颂诗叙述了从出家到领旨的过程，末尾‘啰哩啰’正是发悟者的颂唱，抒泻跃入悟境后的全新感受。从语法角度看，例7‘啰哩啰’隐代颂唱悟道歌的行为，带有动词意味，在句中充当谓语成分；而前举数例‘啰啰哩’隐代禅道歌、悟道歌，则带有名词意味，在句中充当宾语成分。与例7类似的例子又如：

8.上堂：‘只知今日明朝，不觉今朝明日。事事一似安排，箭箭自然中的。甜者甜于黄连，苦者苦过白蜜，吃得者般滋味，’乃以手作舞曰：‘不妨逻逻哩哩！’下座【《古尊宿语录》卷二九《龙门佛眼和尚语录》，547页。】。

9.相骂饶汝接嘴，相唾饶汝泼水。蓦然摸着蛇头，拍手啰啰哩哩【《禅宗颂古联珠通集》卷四十，尽力道不得底句，肯堂充颂。】！

    禅录中的‘啰啰哩’除了充当句中谓语、宾语成分外，还可独立成句，如：

  10.无孔笛，再三吹。哩哩[心+罗]，[心+罗][心+罗]哩【《古尊宿语录》卷二九《龙门佛眼和尚语录》，546页。】！

    上述现象表明，由于经常反复地使用，隐语‘啰啰哩’受到其他词语的同化影响，已逐渐适应禅僧语言的语法系统，具备了多种语法功能。

    宋代文人说禅逃禅渐成风气，‘啰啰哩’语的上述用法虽带禅宗行业色彩，但是也出现在禅录以外的一般作品里，例如：

11.掌握千差都照破，石霜这汉难关锁，水出高源酬佛陀。哩棱逻，须弥作舞虚空和【李彭：《渔歌十首．慈明》，见《全宋词》书后《订补续记．增补新词》，中华书局重印本，1980年。】。

12.堪笑多愁早老，管他闲是闲非。对花酌酒两忘机，唱个哩啰啰哩【赵长卿：《西江月．雪江见红梅对酒》。前‘啰’字原误，据《全宋词》后《订补续记》改正。】。

13.一盏阳和，分明至珍无价。解教人、啰哩哩啰。把胸中，些磊块，一时熔化。悟从前，恁区区，总成虚假【史浩：《粉蝶儿．劝酒》，见《全宋词》。】。

    例11‘哩棱逻’隐代慈明禅师道法之歌，故下句谓须弥随此歌而舞、虚空应此歌而和。例12、13‘哩啰啰哩’、‘啰哩啰哩’分别与上下文‘两忘机’、‘悟从前’相呼应，均有隐代悟歌之意。当然，从宗教角度看，多数文人士夫的所谓省悟与禅僧的悟道并不尽同，但借助此语含蓄地传达对社会人生有所领悟的体验，其隐代用法是一致的。《全宋词》中北宋著名的道士张继先（三十代天师）在他的词作《度清宵．结语》里也用‘啰啰哩’隐代悟歌：

14.人间旦暮自四时，玄中消息不推移。觌面相呈知不知？知时自唱啰啰哩。

    这并不奇怪，佛、道之间词语的借用通用是常见现象，该词中的‘玄’、‘觌面相呈’也是禅录里的常用词语。

    在考察‘啰啰哩’语用法的过程中，我们发现，此语除了用来隐代禅道歌、悟道歌，有时还用来隐代还乡歌、归家歌。在禅家看来，这两种隐代意义的关系非常密切。禅宗倡导‘见性成佛’，此‘性’即自性，即本心，禅录里常喻之为‘自家田园，自家城廓’，因而将悟道喻为‘还乡，归家’。由于此种宗教观的原因，有些‘啰啰哩’语用例在隐代还乡歌、归家歌的同时，往往兼寓得旨归根、达本还源的比喻义。杨岐派祖师方会和尚的一首偈诗可能是此种用法较早的例子：

15.上堂：‘薄福住杨岐，年来气力衰。寒风凋败叶，犹喜故人归。啰唻哩！拈上死柴头，且向无烟火。’【《嘉泰普灯录》卷三《杨岐方会禅师》，涵芬楼影印日本《续藏经》第1辑第2编乙第10套。】

    在秋冬季节，见故人归来，禅师唱起‘啰唻哩’，禅院里洋溢着归乡的亲切与欢乐。下文紧接着‘拈上死柴头，且向无烟火’却是祛除情识分别的悟道境界，则此‘啰唻哩’又隐含着对于流浪之心回归本源的印可、祝贺或呼唤。这种双重隐代在语言修辞上可称为双关辞格，在禅门施设上则体现了杨岐派的家风特点：在启悟学人识见本心的召唤声里，融进人间浓浓的归乡情。事实上，宋代禅录里‘啰啰哩’语的使用频率，确以杨岐派禅僧为高（本文所举守端、清远、克勤、觉阿等均属杨岐一脉），正是此种家风特点的体现。下面龙门清远禅师（杨岐派四世）的一首上堂说法诗将‘啰啰哩’语的这种双重隐代意义表现得十分精细：

16.上堂：‘迎日出门去，已觉披烟雾。冒月望山归，重露湿禅衣。心悄悄，步迟迟。无孔笛，再三吹，哩哩[心+罗]，[心+罗][心+罗]哩！游子乍闻征袖湿，佳人犹唱翠眉低。君更听，莫狐疑，是何曲？归堂去！’【《古尊宿语录》卷二九《龙门佛眼和尚语录》，546页。】

    例16中‘游子乍闻征袖湿，佳人犹唱翠眉低’系借用唐代诗人郑谷《鹧鸪》诗里的名句，描绘鹧鸪啼声牵动游子思故乡、佳人盼郎归的情结。清远在这里借用《鹧鸪》诗句，反映出当时人（包括禅师本人）将‘哩哩[心+罗]，[心+罗]哩’与归乡歌是联系在一起的。但清远的说法诗显然不是一般的归乡歌，而是一首用‘无孔笛’伴奏的奇特的禅道歌。上文‘冒月望山归’一句已将法旨点明：见月而归。禅家常用见‘月’来喻指悟道，因此这里的‘归’实指禅人的回归本心，此‘曲’实系启发学人的悟道之曲。我们再来看看白云守端禅师（杨岐派二世）的一首颂古诗：

17.涅槃老子顺风吹，啰哩哩啰争得知？隔岭几多人错会，一时唤作鹧鸪词【《禅宗颂古联珠通集》卷十二，不说似人底法。】。

    鹧鸪词是乐府诗歌，主题大抵为乡愁、思归【《乐府诗集》（中华书局，1979年）卷八十《近代曲辞二》载《鹧鸪词》三首可参。】。此例谓许多人将‘啰哩哩啰’误作鹧鸪词，从侧面证明当时确有用此语指代归乡歌的用法。禅师借用来隐代识本还源的禅道歌、悟道歌，对于缺少悟性的中下根器来说，要他们心领神会（而不是‘错会’），可能是有困难的。难怪上引例16清远诗例末尾，禅师要反复启发学人：是何曲？君更听，莫狐疑！可能是受到杨岐家风的熏陶，十二世纪的一位日本来华求法僧觉阿（杨岐派六世）也能准确地使用汉语中这种‘啰啰哩’来抒发自己的悟道感受：

18.觉阿上人，日本国滕氏子也……袖香拜灵隐佛海禅师……明年秋，辞游金陵，抵长芦江岸，闻鼓声忽大悟，始知佛海垂手旨趣。旋灵隐，述五偈叙所见，辞海东归。偈曰：‘……（其五）竖拳下喝少卖弄，说是说非入泥水。截断千差休指注，一声归笛啰啰哩！’海称善【《五灯会元》卷二十《觉阿上人》，1367页。】。

    将例文上下比照，不难看出，这位日本僧人发悟诗里的‘归笛’既指其行程上的归国，更重要的是指参禅的得旨归根。而由此‘归笛’吹奏或伴奏的归乡曲子‘啰啰哩’自然便具有双重隐代意义。杨岐派的清远是使用‘啰啰哩’语次数较多的一位高僧，他晚年一首诗中的用例，似乎着重隐指世俗意义的还乡：

19.到蒋山，上堂：‘玄沙白纸费封题，一听雷音万仞低。慰释私怀已无量，那堪更唱逻罗哩！’【《古尊宿语录》卷二九《龙门佛眼和尚语录》，553页。】

    宣和初年（1119），清远因病上书朝廷，辞去（安徽）褒山禅寺方丈之职，请求归乡（四川），暂时退居江苏金陵蒋山，上引诗偈即作于此时。其时朝廷恩渥，名山延请，学人奔凑，令老人无限欣慰，‘慰释私怀已无量’；垂暮思归，然而病笃体衰（退居蒋山之翌年即辞世），乡关遥远，‘那勘更唱逻罗哩’！既然预知无法还乡，何必再唱还乡曲调呢！当然，诗句可能也含有疾病缠身，无力再宣说道法之意。下面三则禅录外的用例也可帮助我们了解‘啰啰哩’语和归乡歌之间的联系：

20.挂冠归去旧烟萝……水晶宫里家山好，物外胜游多。晴溪短棹，时时醉唱里棱罗，天公奈我何【刘述：《家山好》，见《全宋词》。】！

21.素发如今添老大，归来方是闲当座，旋擘黄柑刍白堕。哩[口+仑]啰！从他扰扰如旋磨【郭应祥：《渔家傲．丁卯生日自作》，见《全宋词》。】。

22.（巫山神女）赋《惜奴娇》大曲一篇，凡九阕……《归》第九：‘吾归矣，仙宫久离，洞户无人管之，专俟吾归……言讫无忘之，哩啰哩！此去无由再至，事冗难言，尔辈须能自会。’【《夷坚志》乙志卷十三《九华天仙》，中华书局，1981年。】

    例 20 叙写退离官场回到家乡后舒适轻松的生活，作者醉里所唱的‘里棱罗’自应是一首愉快的还乡赞歌。例 21‘哩[口+仑]’，例22‘哩啰哩’置于归乡主题的歌诗中，具有咏叹归乡心绪的作用。

    综上所述，禅籍内外的用例，直接间接地表明宋代‘啰啰哩’语和以还乡为主题的歌诗关系密切：或充当咏叹语，或隐代还乡曲；在禅录里，世俗意义的还乡常和返本归源的悟道思想互为表里地联结起来，使此语具有双重隐代含义；在禅僧频繁使用此语的实践中，有时淡化了世俗的还乡意义，‘啰啰哩’便成了带有行业色彩的隐语，用来隐代禅道歌、悟道歌了。这是我们对此语隐代意义形成过程的认识。

    无着道忠对‘啰啰哩’的考释中说：‘《虚堂和尚语录．兴圣录》：’上堂，举，杨岐示众：“薄福住杨岐，年来气力衰。寒风凋败叶，犹喜故人归。啰啰哩，拈起死柴头，且向无烟火。”‘《古尊宿语录》卷十九《杨岐录》作‘啰唻哩’。《正字通》丑上‘唝’，注曰：罗来唝，呼孔切，洪上声。罗唝，歌也。《通雅》曰：罗唝犹来罗。《云溪友议》曰：元公赠刘采春曰：选词能唱望夫歌。即罗唝曲也。金陵有罗唝楼，陈后主建。宋以后俗曲有《来罗词》。又言：采春女周德华，罗唝之歌不及其母。晋庾楷镇历阳，人歌曰：重罗黎，重罗黎。即来罗之声也。（见《葛藤语笺》【手稿影印本，日本禅文化研究所发行，1992年。】‘啰啰哩’条。）‘ 按无着道忠在另两部著作《〈虚堂录〉犁耕》【同上书。】卷一和《〈五家正宗赞〉助桀》【同上书。】卷九内也有对‘唝唝哩’的笺注，未出上引内容，兹不转录。《宋元语言词典》【上海辞书出版社，1985年。】‘哩啰’条释语：‘曲中和声，无义。亦作“哩罗哩”。’《汉语大词典》于‘哩’字下收‘哩唝哩’条，释语为：‘歌曲衬字，无义。’拙编《禅宗词典》‘唝唝’条释语：‘歌诗吟咏中用来调整节奏或补足音节的感叹语，带口语色彩。’【湖北人民出版社，1994年，517页。】经过本文的考证，相关问题均可迎刃而解了。

二、禅录里的‘眉’系词语

    禅宗著名公案‘丹霞木佛’较早见载于《祖堂集》：

1.（丹霞）后于惠林寺遇天寒，焚木佛以御次，主人或讥，师曰：‘吾荼毗觅舍利。’主人曰：‘木头有何（舍利）也？’师曰：‘若然者，何责我乎？’主人亦向前（烤火），眉毛一时堕落【《祖堂集》卷四《丹霞和尚》，上海古籍出版社影印高丽覆刻本，1994年，80b。】。

    毫无疑问，在禅家所有公案中，丹霞烧木佛当属最富革命性的一类。丹霞嗣石头，是青原下二世名僧，其诸多作略灵光迸射，惊世骇俗，对南禅主流宗风的形成极具影响。下面一段话是同书记载的后世禅僧对于此则公案的拈提评论：

2.有人问真觉大师：‘丹霞烧木佛，上座（按即上引本事里的‘主人’）有何过？’大师云：‘上座只见佛。’进曰：‘丹霞又如何？’大师云：‘丹霞烧木头。’

    十分明确，后世禅林将惠林寺主人眉毛堕落看作是对其言行过失的惩罚。禅录里常见的‘眉须堕落’一语即用此义，例如：

3.（归静）初参西院乃问曰：‘拟问不问时如何？’西院便打。师良久，西院云：‘若唤作棒，眉须堕落。’师于言下大悟【《景德传灯录》卷十三《兴阳归静禅师》，《大正藏》卷五一，303c。】。

4.上堂，云：‘十方佛土中，唯有一乘法……’遂拈拄杖云：‘这个是什么？若唤作一乘法，眉须堕落。’以拄杖卓禅床，下座【《黄龙慧南禅师语录》，《大正藏》卷四七，639a。】。

5.上堂：‘若说佛法供养大众，未免眉须堕落；若说世法供养大众，入地狱如箭射。’【《五灯会元》卷十九《保宁仁勇禅师》，1237页。】

    例 5 将‘眉须堕落’和‘入地狱如箭射’相提并举，惩罚报应之义非常显豁。把握了此义，对下面例句里‘惜取眉毛’等词语便不难理解。

6.问：‘古人道，释迦掩室于摩竭，净名杜口于毗耶，时人皆云不昧于真宗。未审古人意如何？’师云：‘惜取眉毛好！’【《祖堂集》卷十二《荷玉和尚》，227b。】

7.上堂：‘山僧今日不惜眉毛，与汝诸人说破。’【《五灯会元》卷十六《惠林宗本禅师》，1037页。】

8.师上堂曰：‘今夏与诸兄弟语论，看翠岩眉毛还在么？’【《景德传灯录》卷十八《翠岩永明大师》，《大正藏》卷五一，352c。】

9.汝眉毛因甚么却拖在脚跟下【《五灯会元》卷十二《石佛显忠禅师》，753页。】？

    例 6　荷玉和尚劝诫问法者爱惜眉毛（别让它堕落），实际上就是对他提问（迷信古人，忘却自我）的批评。例7宗本禅师知道‘说破’乃禅家大忌，但接人心切，面对中下根器，发慈悲心开方便门，自然无法顾惜自己的眉毛。例8也是一则著名公案，翠岩和尚要僧众看看他的眉毛是否已经堕落，以诙谐口吻启发僧徒：言句说教有违禅法。例9‘眉毛拖在脚跟下’意即眉毛堕落，此句系禅师警醒听法徒众，切勿落入情识分别。上述词句的意义和形式与‘丹霞木佛’公案及其中的‘眉毛堕落’语有直接联系。事实上，禅录里与眉毛有关的词语（为称说方便，姑谓之‘眉’系词语）数量很多，使用频率很高。根据它们的意义，可分为若干语义类型。除上文已述与‘眉毛堕落’语直接相关的一类（A类）外，较为多见的还有如下四种语义类型（某些词语具多项语义，可属多种语义类型）。

B类：含有振作精神、集中精力之义，多用作禅师对僧徒的劝诫、督促、鼓励语，例如：

10.师说偈曰：‘腾空正是时，应须眨上眉。从兹出伦去，莫待白头儿。’【《景德传灯录》卷二三《大宁院隐微禅师》，《大正藏》卷五一，392a。】

11.傥若依于正令，汝向什摩处会去？何不抖擞眉毛、着些子精彩耶【《祖堂集》卷十《安国和尚》，202b。】？

12.诸禅客，要会么？剔起眉毛有甚难，分明不见一毫端【《五灯会元》卷十七《兜率从悦禅师》，1148～1149页。】。

C类：禅家示机、应机的特殊动作，例如：

13.问：‘古人因星得悟 ，意作摩生？’师以手拨开眉【《祖堂集》卷十二《龙回和尚》，240b。】。

14.（阿育）王乃问：‘承闻尊者亲见佛来，是否？’者以手策起眉曰：‘会么？’【《五灯会元》卷二《宾头卢尊者》，115页。】

15.达摩不会当头句，却向嵩山面壁九年。后代儿孙承虚接响，扬眉瞬目，行棒行喝，尽是黄叶止啼【《密庵咸杰和尚语录》，《大正藏》卷四七，959a。】。

D类：形容领会禅义、应接禅机十分快捷，例如：

16.路逢同道人，杨（扬）眉省来处【《祖堂集》卷十九《香严和尚》，357b。】。

17.灵利汉才闻举着，眨上眉毛便知落处【《五灯会元》卷十六《法昌倚遇禅师》，1023页。】。

18.宝剑拈来便用，岂有迟疑？眉毛剔起便行，更无回互【《五灯会元》卷十九《大沩法泰禅师》，1282页。】。

    例18‘眉毛剔起便行’的说法在宋代禅录里经常使用，因而产生了‘剔起便行’的简省语，如：

19.聊闻举着，彻骨彻髓，剔起便行【《圆悟佛果禅师语录》卷四，《大正藏》卷四七，730b。】。

20.上根利智，剔起便行，不落言诠，不拘机境【《圆悟佛果禅师语录》卷九，《大正藏》卷四七，755b。】。

21.若是灵利汉，聊闻举着，剔起便行，更不周由者也【《大慧普觉禅师语录》卷八，《大正藏》卷四七，842a。】。

    这种简省语的出现反映了‘眉’系词语的使用频繁，即使省略了‘眉毛’，当时的僧人仍然明白其意义或来历，并不妨碍交流。

    为了强调禅机迅疾，稍纵即逝，本类词语还常见一种贬损的用法，如：

22.三角和尚上堂云：‘此事眨上眉毛，早已差过也！’【《祖堂集》卷十五《麻谷和尚》，283b。】

23.敲空击木，尚落筌蹄；举目扬眉，已成拟议。去此二途，方契斯旨【《五灯会元》卷十二《长水子璇讲师》，742b。】。

24.一棒一喝，犹是葛藤；瞬目扬眉，拖泥带水。如何是直截根源【《五灯会元》卷十五《开先善暹禅师》，1001页。】？

    有时索性使用否定的说法，如：

25.若是知心达道人，不在扬眉便相悉【《五灯会元》卷十四《梁山善冀禅师》，881页。】。

26.当人被息狂迷者，见成举措不扬眉【《禅宗颂古联珠通集》卷三十六，是同是别，汾阳昭颂。】。

    可以看出，宋代禅僧在频繁使用‘眉’系词语的过程中，不断推出新的逻辑和组句形式，取得了更准确更鲜明的表义效果。

E类：借指禅僧之间的道法切磋、机锋敌斗，例如：

27.者两转语，要与诸方眉毛厮结；更有两转语，要与诸方点眼【《如净和尚语录》卷下，《大正藏》卷四八，127c。】。

28.所以宗师家眉藏宝剑，袖挂金锤，以断不平之事【《碧岩录》第100则《巴陵吹毛剑》，《大正藏》卷四八，223c。】。

29.舌上起风雷，眉间藏血刃【《从容录》第16则《麻谷振锡》，《大正藏》卷四八，236c。】。

30.从来高价不饶伊，百战场中奋两眉。夺角冲关君会也，丛林谁敢更相欺【《五灯会元》卷二十《侍郎张九成居士》，1350页。】！

    例 27　‘眉毛厮结’借指切磋、较量禅法，例30、31‘眉藏宝剑’、‘眉间藏血刃’均谓机锋锐利，例30‘奋两眉’则谓于机锋敌斗中振奋精神。］

    在考察禅录‘眉’系词语的过程中，我们曾思考过以下一些问题。

    （一） 在同时代的文献语言中，唐宋禅宗语录的口语性很强，此特点体现于多方面的语言事实。大量的词语与日常生活里最常见的事物，如驴马牛狗、眉眼鼻口等相关，或譬喻，或象征，或借代，或用典，既形象生动，又亲切贴近，正是体现禅录口语性特点的一个重要方面。

    （二）‘眉’系词语数量较多，使用频繁，形成了若干语义类型，这些语义类型都跟禅宗的特殊教义及特殊的传教方式有密切联系。这是一批行业色彩十分鲜明的词语。

    （三） 在较早的禅宗语录里，如敦煌本《坛经》、《神会语录》里未见或很少见‘眉’系词语出现，表明该系词语是在禅宗发展过程中逐渐产生的，从诸种文献的年代和该系大多词语的具体意义来看，它们的大量使用应在五家分宗、禅林盛行机锋之际，大约是九世纪中叶以后。

    （四） 研究禅籍词语的意义，逐词训释法是十分必要的，此法有其不可代替的优点，但也有视野不宽的局限。本文尝试的方法是，对多种有代表性的禅籍进行广泛调查，将具有某种关联的一批词语集中起来，加以系统的梳理和考察。用这种系统的考察法来配合逐词训释，可望收到较好的效果。

三、誵 讹

    ‘誵讹’一词，禅书习见。字亦写作‘肴讹，聱讹，譊讹，誵讹’等（例见下文）。有如此多同音或近音的异写，足见其活跃于众多禅僧口语之中，僧人语音或有差异，写录者用字习惯或有不同，遂产生诸多词形。本文除举例外，一般写作‘誵讹’。此词在禅书里既有常俗意义，又具禅语特殊意义，是个典型的带有行业色彩的口语词。兹分项述其意义，并探索其引申之脉络。

（一）‘誵讹’有‘混淆讹误’义，其例如：

1.直须见得透顶彻底，和会得来总是一家里事，更无如许肴讹等见解，方能为一切人去粘解缚，出钉拔楔【《嘉泰普灯录》卷二五《仁王钦禅师》。】。

2.拟将有限身心向无限中用，如将方木逗圆孔，多少誵讹【《五灯会元》卷十三《云居道膺禅师》，797页。】！

3.问：‘如何履践，即得无譊讹？’师云：‘见之不取，思之千里。’【《古尊宿语录》卷三八《洞山第二代初禅师语录》，711页。】

    例 2　引自《五灯会元》，此句在《景德传灯录》卷十七《云居道膺禅师》里，‘誵讹’作‘差讹’，这是两种成书年代不同的灯录之间常见的同义词替换现象，可助勘明词义。《广韵》平声肴韵：‘肴，溷肴，杂也，和也，乱也。胡茅切。’溷肴即混淆，可见‘肴’的字义与‘?讹’词义相应，应是该词的本字。其余写法应是‘?’的同音或近音借字。其中‘?讹’词形出现较多，‘?’字不见于《说文》、《广韵》，《集韵》所载仅有一义：‘誵，言不恭谨。何交切。’此义无可取，然其‘何交切’与上引‘肴’字‘胡茅切’同音（均为匣母肴韵平声），‘誵’、‘ 肴’系同音通假。且‘誵’字使用稍多，与‘讹’字言旁影响亦有关系，双音口语词在书面上常有偏旁同化现象。辨明本字，不仅可以把握和落实‘肴讹’的本来词义，而且有助于考察该词的禅宗行业意义及其得义之由。例3‘譊讹’亦即‘誵讹’，‘譊’字在宋代有‘馨ㄠ切’的读音（《集韵》），与‘誵’字读音极近而被借用。

（二）‘誵讹’有‘疑问，疑惑，疑难’义，其例如：

4.东山和尚忌晨，上堂：‘……聊设小供，诸人且道先师还来也无？若道来，入灭十余年，如何见得来底道理？若道不来，又用设斋作什么？道来也有佼讹，道不来也有佼讹，若为得无佼讹去？还知得么？’【《古尊宿语录》卷二七《龙门佛眼和尚语录》，510页。】

5.师拈云：‘临济当时若一去不回，使黄檗悬鼓待槌，方有些衲僧气息。无端再回终夏，依旧盐落酱里。且道誵讹在什么处？’【《虚堂和尚语录》卷九，《大正藏》卷四七，1051a。】

6.方是时，云门眼空寰海，每举宗乘，定誵讹，必以师为准的【《僧宝正续传》卷七《德山木上座》，涵芬楼影印日本《续藏经》第1辑第2编乙第10套。】。

    例 4‘佼讹’即‘誵讹’，‘佼’（虚交切，见《集韵》）是‘誵’的近音借字。例 5 ‘誵讹’既指上述公案内临济之‘疑’，亦指听讲僧众参究该则公案时的疑惑。‘誵讹’之所以有‘疑问，疑惑，疑难’义，与其本义混淆讹误有关联。事理之混淆可以导致讹误，也可使人产生疑问、疑惑，感到疑难。例4例5两则公案里，或设两难的提问，或举互相矛盾的两件事为，亲疏交混，是非难辨。由此可以领会禅籍里‘誵讹’的‘疑问，疑惑，疑难’义是从其‘混淆讹误’义衍生而来的。

（三）‘誵讹’有‘深密，玄妙’义，见下举第7、8例；有时也指‘深密禅旨，玄妙禅机’，见下举第9、10例：

7.你道德山是胜是负？沩山恁么是胜是负？雪窦着语云：‘勘破了也！’是他下工夫，见透古人聱讹极则处，方能恁么，不妨奇特【《碧岩录》第4则《德山挟袱》，《大正藏》卷四八，144a。】。

8.雪窦会四六文章，七通八达，凡是誵讹奇特公案，偏爱去颂【《碧岩录》书第19则《俱胝一指》，《大正藏》卷四八，159c。】。

9.诸人且道，这里合下得什么语，免得他笑，又免得雪峰行棒赶出？这里誵讹若不亲证亲悟，纵使口头快利，至究竟透脱生死不得【《碧岩录》第66则《岩头收剑》，《大正藏》卷四八，197a。】。

10.佛祖誵讹，离名绝相，不守窠窟，单明向上一路【《圆悟佛果禅师语录》卷十，《大正藏》卷四七，757b。】。

    例 7　《碧岩录》‘聱讹’即‘誵讹’，该书‘聱、誵’通用，如‘节角誵讹’一语（第七则《慧超问佛》）亦写作‘节角聱讹’（第四则《德山挟袱》）。‘誵讹’的‘深密，玄妙’义与上述‘疑惑，疑难’义有内在联系，因禅旨深密故产生参究的疑难，而至疑至难恰可逼近玄旨妙义。此义亦与‘誵讹’本义‘混淆讹误’密切相关，禅家许多公案在常人看来似乎混淆讹误，但悟者明白那是机锋所在，体现了微妙禅旨，如‘张公吃酒李公醉’、‘面南望北斗’之类便可称为‘誵讹’言句。由此可以看到，禅家行业语义的产生，不仅受通常的词义引申规律的约束，而且禅宗特殊教义也对此有重要影响。

（四）先来看宋代圆悟克勤的一段语录：

11.不与一法作对，正体迢然；万象不能覆藏，神机历掌。望州亭、乌石岭、僧堂前相见，已涉誵讹；不是心、不是佛、不是物，已拖泥带水。到这里上根利智剔起便行，不落言诠，不拘机境，直下向文彩未彰已前，一时坐断【《圆悟佛果禅师语录》卷九，《大正藏》卷四七，755b。】。

    此例‘誵讹’与上述诸义不同，它指禅家所反对的‘依倚’，是参禅过程中所依凭的种种表显事象言句，如下文所说的‘言诠’、‘机境’、‘文彩’均属此列。克勤又说：

12.欲提持向上那边事，直下无启处。始欲卷而怀之，又乃文彩已彰。正当恁么时如何？要识他家全意气，三千里外绝誵讹【《圆悟佛果禅师语录》卷四，《大正藏》卷四七，731c。】。

13.密密意绝誵讹，深深机没回互【《圆悟佛果禅师语录》卷十《大正藏》卷四七，760b。】。

    ‘绝誵讹’犹谓一空依傍。下面两例‘誵讹’也大抵是这种用法：

14.师凡吃饭时，舁饭桶到堂前作舞云：‘菩萨子，吃饭来！’乃抚掌呵呵大笑。雪窦颂曰：‘白云影里笑呵呵，两手持来付与他。若是金毛师子子，三千里外见誵讹。’【《联灯会要》卷五《镇州金牛和尚》，涵芬楼影印日本《续藏经》第1辑第2编乙第9套。】

15.问：‘如何是衲衣下事？’曰：‘密。’问：‘如何是正法眼？’曰：‘南华里。’赞曰：‘衲衣事在密用中，拈来多破绽；正法眼指南华里，用出几誵讹。’【《五家正宗赞》卷三《梁山观禅师》，同上书，第8套。】

    以上两例均批评禅师接人，非本色相见，都有所依凭。从此种角度看上述二、三两义，无论是发悟之前的发疑，还是所谓的深旨密意，其实也无不是依倚，这应该就是此项词义的得义之由。

    ‘誵讹’唐代禅籍较少使用，《祖堂集》与《景德传灯录》两书亦未检出用例，仅《宗门十规论》中有一例：‘苟或不知其旨，妄有谈论，至令触净不分，誵讹不辨。’它的流行，可能是宋代才开始的。

四、合 头

    唐宋禅录里‘合头’一词有两个意思，一谓合符禅旨，其例如：

1.夫人学道莫贪求，万事无心道合头。无心始体无心道，体得无心道亦休【《景德传灯录》卷二九，龙牙居遁《颂十八首》之十五，《大正藏》卷五一，453a。】。

2.去年梅，今岁柳，颜色馨香依旧。人渐老，水长流，无心道合头【《古尊宿语录》卷二九《龙门佛眼和尚》，550页。】。

3.小参，僧问：‘灵云悟桃花，意旨如何？’师云：‘眼力不到处，灵云却合头。’【《宏智禅师广录》卷五，《大正藏》卷四八，57c。】

    前两例‘无心道合头’意同禅家常语‘无心合道’、‘无心是道’。第3例系僧徒向宏智禅师拈问唐代灵云‘桃花悟道’公案，该公案载《祖堂集》卷十九《灵云和尚》。灵云见桃花而悟道得到了其师沩山和尚的印可，可见上引第3例中‘灵云却合头’的‘合头’是合于禅法之意。在下面的例句中，‘合头’一词则另有所指：

4.师才望见二个座主，便问：‘座主从那个寺里住？’对曰：‘寺即不住，住即不寺。’师云：‘为什么故不住？’对曰：‘目前无寺。’师曰：‘什摩处学得来？’对曰：‘非耳目之所到。’师曰：‘一句合头意，万劫系驴橛。’便打数下【《祖堂集》卷五《华亭和尚》，103a。】。

5.参学须参真心匠，合头虚诈不劳聆【同上书，103b。】。

6.僧曰：‘全肯（先师）为什摩辜负先师？’凤池云：‘守着合头则出身无路。’【《祖堂集》卷六《洞山和尚》，119b。】

    这些例中的‘合头’指的是先前已有的合符道法的语句教说，也就是所谓‘合头语’，在禅家看来，属于‘从门入者，不是家珍’，‘看他人食，终自不饱’，是障碍学人发悟的‘死句’，而不是活泼泼的、从自己胸襟里流出的‘活句’。模仿这种‘合头语’，并不是以真心参禅，所以受到禅师们的批评与否定，这从上引数例中可以看得很清楚。宋代龙门清远也曾举例说明这个意思：

7.茶陵郁和尚作山主时，……忽然大悟，乃有悟道颂云：‘我有明珠一颗，久被诸尘封裹。今朝尘尽光生，照破山河朵朵。’者个便是样子，唤作实头参学。今时人但恁么学取。若信言语解会，要明者个事，明不得也！将合头语合者个事，合不得也【《古尊宿语录》卷三二《龙门佛眼和尚》，596～597页。】。

    ‘百丈野狐’是禅林著名公案，百丈席下听法的老人先前因学人提问：‘大修行人还落因果也无？’老人回答：‘不落因果。’由此‘遂五百生堕野狐身’（见《五灯会元》卷三）。按晚唐五代时期的南禅宗认为因果之说属于三乘教法，并非超脱生死的根本法，临济义玄就说过：‘只如十二分教，皆是表显之说。学者不会，便向表显名句上生解，皆是依倚，落在因果，未免三界生死。’【《临济禅师语录》，《大正藏》卷四七，498c。】可见老人‘不落因果’的答语是有所依傍、合符禅意的。金元时代的万松行秀在其《从容录》里于‘不落因果’句下借用船子和尚之语作了如下评论：

8.一句合头语，万劫系驴橛【《从容录》第8则百丈野孤，《大正藏》卷四八，231c。按此二句系船子和尚点拨夹山善会语，见《景德传灯录》卷十四《华亭船子和尚》，《大正藏》卷五一，315b。】。

    表述了禅宗师匠对此则公案的理解，也就是说，老人的‘不落因果’属‘合头语’，故而‘五百生堕野狐身’。宋代圆悟克勤曾对其门下说：

9.山僧二十七年开个铺席，与一切人解粘去缚，抽钉拔楔，令一个个无窠臼，无计校，不作合头语，不作相似语，不依倚一物【《圆悟佛果禅师语录》卷十二，《大正藏》卷四七，767a。】。

    可以说‘合头语’就是‘相似语’，是有所计较、有所依倚、落前人窠臼的言句。日本无着道忠曾对《虚堂和尚语录》里‘一句合头语，万劫系驴橛’作过这样的解释：‘合头，与理合也。头，助辞。系驴之橛，令驴不得自在，今比堕理味，不得自由也。’（见其《虚堂录犁耕》手稿本）他的训释对于我们准确理解禅录里的‘合头’、‘合头语’显然是极有帮助的。

    写成于唐五代的敦煌本通俗作品《燕子赋》里，也有一处‘合头’用例：燕子语雀儿：‘好得合头痴！向吾宅里坐，却捉主人欺。’（据《敦煌变文校注》【中华书局，1997年。 】卷三《燕子赋（二）》

    《敦煌变文校注》的作者黄征、张涌泉对‘合头痴’的解释是：‘全头脑皆痴，即极其愚痴。亦作“合脑痴”，如伯3211王梵志诗：“杌杌贪生业，憨人合脑痴。”’此注甚确。另有斯0778号卷子王梵志诗句‘憨人连脑痴，买锦妻装束’亦可助证。‘合头’的‘合’、‘连脑’的‘连’皆有‘全部、整个、满’义，辞书已载。不难看出，敦煌作品里‘合头’与唐宋禅录里的‘合头’，它们的构词方式不同，前者的‘头’是个实词，有实义，后者的‘头’是后缀，这应该是使用年代相近，然而方言区域不同的两个词儿。

五、再释‘闹蓝’

    十多年前读《五灯会元》时，见到两处‘闹篮’用例，先前的各种辞书未见收释，引起了我的注意。恰好其时王鍈先生寄来他的力作《诗词曲语辞例释（增订本）》【中华书局，1986年。】，该书后附《诗词曲语辞存疑录》‘闹篮’条提供了两例宋元词曲里的‘闹篮’。依据这四处宋元时代的用例，我将‘闹篮’一词释作‘热闹多事的场合’，收载于拙著《禅宗著作词语汇释》【江苏古籍出版社，1990年。】。此释语及四例书证后被《汉语大词典》第12册采录。

    此后未久，又得到王鍈先生新著《唐宋笔记语辞汇释》【中华书局，1990年；2001年修订本。】，后附《语辞备考录》里录有宋代洪迈《容斋四笔》一处‘闹蓝’用例，而我在读克勤语录时，也检出一个‘闹蓝’的例子。这使我颇为兴奋，因为两例均为草头‘蓝’ 字，与我先前对‘闹篮’一词来源的揣测竟然相契！此前所见四例‘闹篮’，虽词义大抵相合，然而其中竹头‘篮’字于义似无可取，每尝疑其原本应为‘伽蓝’之‘蓝’，苦于未得书证，不敢为说。克勤的用例如下：

1.本无个面目，突出六十七。今汝强图貌，顶门欠三只。七处入闹蓝，近来稍宁谧。若更打葛藤，岂有休歇日【《圆悟佛果禅师语录》卷二十《禅人写真求赞》二十首之十八，《大正藏》卷四七，809a。】。

    这是禅师六十七岁（1129年，南宋建炎三年）时写的描真赞（肖像诗）。‘七处入闹蓝’自谓此前曾先后住持各地的七座‘闹蓝’。‘蓝’系‘伽蓝’之省，禅籍习见，辞书已释。‘闹’为喧闹多事之义。住持寺院自不比个人修行，尤其是克勤住持过的成都昭觉、金陵蒋山、镇江金山等寺院，均系丛林巨刹，僧众之多，香火之盛，声称海内，名闻朝廷。担任这类大型寺庙的方丈和尚，事务繁忙，头绪冗杂，自可想见。《佛祖历代通载》卷二十：‘建炎改元，宰相李伯纪表住金山。驾幸维扬，有诏征见，顾问西竺道要……乞（江西）云居山归老，朝廷厚赆其行。至云居之明年，复归于蜀。’【《大正藏》卷四九，686b。】记载了南宋初期建炎年间，克勤退院归乡的经历，上引真赞该是此时之作，故有‘近来稍宁谧’之句，‘宁谧’正与前句‘闹蓝’之‘闹’相映衬。一位从方丈位上退下来的老年僧人，回过头来，将寺院称作‘闹蓝’，我们可以体会，该词的含义应是‘喧闹多事的寺院’。

    克勤（1063～1135）主要生活在北宋时期，其语录集于生前即已编定（见《大正藏》卷四七《圆悟佛果禅师语录》诸序）。其描真赞里的‘闹蓝’用例，于词义、于用字均凿然无疑，且其写作年代（1129）明确可考，早于现知其他各例‘闹蓝（篮）’。据此可以认为‘喧闹多事的寺院’是‘闹蓝’一词的原本意义。弄清了‘闹蓝’的本义，再来看下例便有了较先前进一步的认识：

2.四明太守以雪窦命师主之，师辞以偈曰：‘闹篮方喜得抽头，退鼓而今打未休。莫把乳峰千丈雪，重来换我一双眸。’【《五灯会元》卷十八《万年昙贯禅师》，1223页。】

    这段文字在昙贯传的末尾，依灯录安排禅师生平行状的惯例，应是昙贯晚年的事迹。例文的意思很清楚，昙贯刚退出某寺（似是浙江江心寺）方丈之职，四明太守即邀他住持名刹雪窦寺，被禅师以此诗拒绝。诗的语境与克勤例相类，此例‘闹篮’与上引‘闹蓝’同义，篮、蓝同音混用。‘伽蓝’本系梵语译音，同音字替换，是习见的现象。

    以上两个‘闹蓝（篮）’例句均系退院高僧的口吻，这种‘闹蓝抽头’的作法和说法对于本就有‘激流勇退’、‘明哲保身’思想情结的文人士夫极易产生影响。在宋元时代，文人与佛僧关系很密切的文化背景下，一般文学作品里出现类似‘闹蓝抽头’的说法是可以理解的。宋元词曲里的两个例子便是如此情形：

3.休诧穿杨妙手，乘早闹篮抽脚，谁拙又谁才？束起楼兰剑，归钓子陵台【李曾伯：《水调歌头·幕府有和再用韵》，据《全宋词》。】。

4.撮艳处从今怕揽，闹篮中情愿妆憨【刘时中：《满庭芳·自悟》，据《全元散曲》，中华书局，1964年。】。

    从‘闹蓝（篮）抽头’到‘闹篮抽脚’、‘闹篮妆憨’，不难看出这个词语被仿用的痕迹。而由于仿用者的身份处境各异，‘闹蓝（篮）’的词义也从‘喧闹多事的寺院’扩大到‘喧闹多事的场合’，后者可认作‘闹蓝（篮）’一词的引申义。

    南宋洪迈《容斋四笔》卷十五《朱藏一诗》【《容斋随笔》，上海古籍出版社，1996年。】条全文如下：

5.政和末，老蔡以太师鲁国公总治三省，年已过七十，与少宰王黼争权相倾。朱藏一在馆阁，和同舍《秋夜省宿》诗云：‘老火未甘退，稚金方力征。炎凉分胜负，顷刻变阴晴。’两人门下士互兴谮言，以为嘲谤。其后黼独相，馆职多迁擢，朱居官如故，而和人《菊花》诗云：‘纷纷桃李春，过眼成枯萎。晚荣方耐久，造物岂吾欺？’或又谮于黼，以为怨愤。是时，士论指三馆为闹蓝。

    北宋末年，奸佞当道，国事颓败，连得清贵的中央馆阁也有谄谀宵小飞短流长、兴风作浪，‘士论指三馆为闹蓝’，意谓士大夫们认为三馆已失去往日之宁静，而成了是非之地，同时也隐含了应该‘闹蓝抽头’之意。这就是说，在一般文人的用例中，‘闹蓝’的寺庙含义已经淡化，而抽头、退身的附加义倒和此词联结起来。最后再看一例：

6.今朝正月已半，是处灯火缭乱。满城罗骑骈阗，交互往来游玩。文殊走入闹篮中，普贤端坐高楼看。且道观音在甚么处？震天椎画鼓，聒地奏笙歌【《五灯会元》卷十九《大沩法泰禅师》，1282～1283页。】。

    这则禅语以城市元宵为背景，我理解其中‘闹篮’仍指‘喧闹多事的寺庙’，系用其本义，只是强调了喧闹、热闹之义。宋时都市的元宵节十分热闹，位于城区的寺庙往往也是观灯景点之一。《东京梦华录》【中华书局，1982年。】卷六《（正月）十六日》：‘于是贵家车马，自内前鳞切，悉南去游相国寺。寺之大殿前设乐棚，诸军作乐。两廊有诗牌灯云：“天碧银河欲下来，月华如水照楼台。”并“火树银花合，星桥铁锁开”之诗。其灯以木牌为之，雕镂成字，以纱绢幂之于内，密燃其灯，相次排定。资圣阁前安顿佛牙，设以水灯，皆系宰执、戚里、贵近占设看位。最要闹：九子母殿及东西塔院，惠林，智海，宝梵，竞陈灯烛，光彩争华，直至达旦。其余宫观寺院，皆放万姓烧香，如开宝、景德、大佛寺等处，皆有乐棚，作乐燃灯。’这是北宋都城汴京诸寺元宵节的热闹情况，可作为此例‘闹篮’词义之证。

六、‘不可’补证

    拙编《禅宗词典》收入‘不可’词条，释其义为：难道，表示反问。这是未见他人揭示过的义项。词典体例，释例从简，今细加考论以证成之。

    ‘不可’作为疑问副词，多置句首；句末或有‘耶，邪’等疑问助词，前后配合，表示反问语气，例如：

1.不可离文字言语别有意耶【《景德传灯录》卷二八《慧海和尚》，《大正藏》卷五一，443c。】？

2.问：‘如何是诸佛师？’师曰：‘不可更拗直作曲邪？’【《五灯会元》卷四《长沙景岑禅师》，208页。】

3.老僧这里有什么佛法与你诸人说？自是你诸人上得山来云：我修行学道，是佛向上人。且问你，佛向下人作什么模样？不可老僧这里有佛向上人、有佛向下人来向诸人说邪【《古尊宿语录》卷三五《大随神照禅师语录》，659页。】？

4.不可只是老僧是善知识邪？遍地众生总是善知识【同上书，662页。】。

    ‘也’和‘去也’也是这类反问句常用的句末疑问助词，例如：

5.岩头问讲僧：‘见说大德会教，是否？’曰：‘不敢。’岩头举拳曰：‘是甚么教？’曰：‘是权教。’头曰：‘苦哉！我若展脚问你，不可道是脚教也？’【《五灯会元》卷十四《大洪守遂禅师》，897页。】

    按例中岩头禅师将‘权’字谐音为‘拳’。

6.此心此佛，悉是假名。既是假名，一大藏教所说者岂是真耶？既不是真，不可释迦老子空开两片皮掉三寸舌去也【《大慧普觉禅师语录》卷三，《大正藏》卷四七，822b。】？

    有时句末使用其他疑问标志，例如：

7.又因一日，翠微在法堂行道次，师而近前接礼，问曰：‘西来密旨，和尚如何指示于人？’翠微驻步，须臾，师又进曰：‘请和尚指示。’翠微答曰：‘不可事须要第二杓恶水浆泼作摩？’【《祖堂集》卷六《投子和尚》，111a。】

8.你或若问老僧也，则随汝根机与汝说，不可教老僧乱道得么【《古尊宿语录》卷三五《大随神照禅师语录》，659页。】。

    例中‘作摩’与‘得么’均具表疑问语气之作用。有些例句末尾没有疑问标志，如：

9.僧问保福：‘只如雪峰有甚么言教，便似羚羊挂角时？’福云：‘我不可作雪峰弟子不得？’【《五灯会元》卷七《雪峰义存禅师》，386页。按保福系雪峰弟子。】

    此例保福答语在《景德传灯录》里录作：‘莫是与雪峰作小师不得么？’（卷十六《雪峰义存禅师》。小师：弟子。）两句对照，可见‘不可’与‘莫是’同义，均表反问，相当于‘难道’。

    ‘不可’原有‘不可以，不能够’等义，在句中含否定语气。其表反问语气的用法正是由其否定用法演变而来。由否定语义的词儿转变为反问副词，这种情况在汉语史上屡有所见。就唐宋而言，除上文已举‘莫是’例外，又如‘不成’、‘不然’、‘叵’等词原均含否定语义，也都引申出反问副词用法，示例如下：

10.若无人可问时，不成便休也【《朱子语类》卷一三三，中华书局，1986年。】？

11.百世孤芳肯自媒，直须诗句与推排，不然唤近酒边来【辛弃疾：《浣溪沙·种梅菊》词，转引自张相《诗词曲语辞汇释》卷四‘不然’条，张氏释作‘不成，难道’，中华书局，1979年。】？

12.张柬之初与杨元琰共乘舻江中，私语外家革命事。柬之执政引为右羽林将军，谓曰：‘江上之言，君叵忘之？’【王若虚：《新唐书辨中》，转引自《汉语大词典》‘叵’字条，该典释作‘岂，难道’。】

    这些同时代类似的词义引申现象，可作为考辨‘不可’新义及其得义之由的旁证。尤其是第15例的‘叵’字，古人认为是‘不可’的合音字，《说郛》卷四九引宋代俞文豹《唾玉集．俗语切脚字》：‘不可，叵字，即《释典》所谓二合字。’洪迈《容斋三笔》卷十六《切脚语》说同。‘叵’与‘不可’的类同用法可互为助证。

［袁宾，1947年生，上海人。现为上海师范大学中文系教授，博士生导师。发表有《禅宗词典》（主编）、《禅宗语言和文献》等专著，以及《唐宋禅录语法研究》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


王梵志诗的‘八难’和‘八字’（朱庆之）

王梵志诗的‘八难’和‘八字’

朱庆之

【内容提要】　本文讨论王梵志诗中出现的两个佛教词语‘八难’和‘八字’的语义，对项楚教授《王梵志诗校注》的释义提出了不同的看法。文章运用大量翻译佛典的材料，证明王梵志诗出现的‘八难’应是‘三途八难’之‘八难’，而非项注所说‘阻碍见佛闻法的八种障难’。对于王梵志诗中的‘八字’一词，也利用佛经的材料提出了新的解释，认为这个‘八字’不是通常所说的‘雪山八字’，而是大乘佛教和密教所谓的能够统摄一切教义的八个陀罗尼字门，反映了密教思想的影响。

【关键词】　佛教　王梵志诗　八难　八字

    王梵志诗是唐代敦煌佛教通俗文学的重要组成部分，继张锡厚先生以《王梵志诗校辑》【中华书局，1983年。】取得荜路蓝缕之功后，项楚先生通过《王梵志诗校注》【上海古籍出版社，1991年。】使王梵志诗的研究水平达到了前所未有的高度，这主要表现在《校注》对王梵志诗的语汇来源和思想来源做了精确的揭示，为读者正确理解王梵志诗提供了最根本的，同时也是迄今最好的基础。不过由于诗中涉及的内容很多，《校注》在个别地方还有可以商榷的余地，本文要讨论的‘八难’和‘八字’即是二例。

一

    ‘八难’的说法见于《校注》编号为387拟题为‘一旦游尘境’的诗中：

    一旦游尘境，念俗爱荣华。不觉三途苦，八难更来遮。飘流生死海，托受在毛家。食刍无厌足，头上着绳麻。

    项楚先生为其中的‘八难’作了如下的注释：‘佛经中所说的阻碍见佛闻法的八种障难：一地狱、二饿鬼、三畜生、四北郁单越、五长寿天、六盲聋闇哑、七世智聪明、八佛前佛后。’并引《维摩诘经·佛国品》：‘说除八难是菩萨净土，菩萨成佛时，国土无有三途八难。’《南岳思大禅师立誓愿文》：‘称扬赞叹释迦法，三途八难悉解脱。’在这个地方，‘八难’是与‘三途’连在一起说的，但项楚先生没有解释‘三途’这个词语。在《校注》书后的语词索引里，我们看到这个词在另外两首诗中出现过，并依此在352首拟题为‘法性大海如如’一诗的注释中看到有如下的解释：‘三途：地狱、饿鬼、畜生等“三恶道”。’那么问题就出现了：按照项先生对‘八难’的解释，其中也有‘地狱’‘饿鬼’和‘畜生’，显然与‘三途’重复了。其实，王梵志诗和《维摩诘经》、《南岳思大禅师立誓愿文》中所讲的与‘三途’相对的‘八难’并不是项先生在这里提到的‘八难’。虽然没有举出适当的书证，项先生的‘八难’亦有所本，例如东晋·竺昙无兰译《五苦章句经》卷一：

    八恶处者，一曰地狱；二曰饿鬼；三曰畜生；四曰边地；五曰长寿天；六曰虽得人身，盲聋闇哑、手足残跛不能听受；七曰虽得人身，六情完具，世智辩聪，学世经典，信邪倒见，祠祀鬼妖，或屠杀田猎，肆心放意，欺伪万端，不信三尊，从是后身，还入地狱，从冥入冥，无有脱时，时得为人，复不信正，不奉三尊，诽谤圣道；八曰生佛故处。是谓八恶，亦谓八难【《大正藏》卷十七，544a～b。】。

    姚秦．昙摩耶舍等译《舍利弗阿毗昙论》卷十九：

    何谓八难处妨修梵行？有佛出世，……说寂静灭尽离欲法正趣至涅槃道，或有众生在地狱处，是名初难处妨修梵行；复次佛出世，……说寂静灭尽离欲法正趣至涅槃道，或有众生，在畜生处饿鬼处长寿天处，若边地愚痴人，若比丘比丘尼优婆塞优婆夷所不至处，是名乃至第五难处妨修梵行；复次佛出世，……或有众生共生国中，然邪见倒见，邪见倒见果报纯熟故，毕生地狱，是名第六难处妨修梵行；复次佛出世，……或有众生共生国中，然聋盲闇哑，如羊手现语相，不知说善恶业报，是名第七难处妨修梵行；复次佛不出世，不名如来乃至佛世尊，不说寂静灭尽离欲法正趣至涅槃道，或有众生在国中，不聋盲闇哑，亦能分别善恶业报，然不值佛世，是名八难处妨修梵行【《大正藏》卷二八，654c。】。

    这就是佛教所谓的阻碍见佛闻法的八难，但此‘八难’并非彼‘八难’：王梵志诗所说的是‘三途八难’之‘八难’。

    ‘三途八难’是佛典常见的一种说法，泛指众生在生死轮回中的不好的生处。例如：

    旧题东汉．安世高译《阿难问事佛吉凶经》：‘教人杀者，知而故犯，……死入地狱，出离人形，当堕畜中，为人屠截。三途八难，巨亿万劫以肉供人，未有竟时。’【《大正藏》卷十四，755a。】

    安世高译《罪业应报教化地狱经》：‘若有众生得闻是经，不堕三途八难之处，地狱休息，苦痛安宁。’【《大正藏》卷十七，452b。】西晋·法炬共法立译《法句譬喻经》卷一：‘于是世尊即说偈言：……佛说偈时，即放光明，烈照天地，三途八难莫不欢喜，各得其所。’【《大正藏》卷四，582a。】

    东晋．失译《菩萨本行经》下：‘佛告阿难：此婆罗门以清净心一偈叹佛，从是以后十三劫中，天上人中封授自然，常得端正，言辞辩慧，人所赞叹，不堕三途八难之处，却后皆当成辟支佛。’【《大正藏》卷三，121b。】

    西秦．圣坚译《无崖际总持法门经》：‘其人终无余行，亦无异意，……所生之处常识宿命，常得化生，不由胞胎，生诸佛刹莲华之中，永离三途八难之处。’【《大正藏》卷二一，842a。】

    姚秦．鸠摩罗什译《禅秘要法经》下：‘见此骨人者，虽未解脱，无漏功德，当知此人已免一切三途八难苦厄之患，当知此人世世所生不离见佛。’【《大正藏》卷十五，268a。】

    姚秦．竺佛念译《出曜经》卷二二：‘愚者倒见，不知今世后世善恶之行，辗转三途八难，无有出期。’【《大正藏》卷四，726b 。】

    竺佛念译《菩萨璎珞经》卷八：‘佛复问：云何，目连，善有善报恶有恶报？目连白佛言：三途八难，拷掠[才+旁]笞，是谓恶报；泥洹永寂，无复生灭，是谓善报。’【《大正藏》卷十六，78c。】

    东晋．帛尸梨蜜多译《灌顶经》卷十一：‘又有众生不信三宝，不行法戒，……卒得病苦，缘此命终，或堕在三途八难之中，受诸苦恼，无有休息。’【《大正藏》卷二一，530a。】

    东晋．佛陀跋陀罗译《观佛三昧海经》卷二：‘佛告阿难：敕诸四众，勤观佛眼，慎勿休废。……如是等众相光明，若能暂见，除六十劫生死之罪，未来生处必见弥勒，贤劫千佛威光所护，心如莲华，而无所着。终不堕于三途八难。’【《大正藏》卷十五，656a。】

    刘宋．求那跋陀罗译《轮转五道罪福报应经》：‘佛语阿难：此经名轮转五道，亦名罪福报应，若有善男子善女人讽诵宣传，功德无量，当见礼侍贤劫千佛，奉侍供养，不堕三途八难之处，得戒慧定。’【《大正藏》卷十七，564c。】

    ‘三途八难’亦称‘三界八难’。如：

    西晋．无罗叉译《放光三昧经》卷十六：‘当知是菩萨三界八难诸处永绝。’【《大正藏》卷八，111c。】

    姚秦．竺佛念译《出曜经》卷二六：‘结无迹者，则不至三界八难之处。’【《大正藏》卷四，752b。】

    亦作‘三恶八难’。如：

    姚秦．鸠摩罗什译《大智度论》卷八：‘今蒙佛威神，三恶八难皆得解脱。’【《大正藏》卷二五，118a。】

    那么‘三途八难’的具体内容是什么呢？这在佛经中有明确的解释：‘三途’就是地狱畜生和恶鬼三恶趣；八难则是人间的八种灾难，不同的佛经对其具体所指或小有不同。下面先来看‘三途’。

    西晋．竺法护译《正法华经》卷九：‘说正法华经，或入地狱饿鬼畜生及诸八难，所在拥护而救济之。’【《大正藏》卷九，128b。】

    西晋．无罗叉译《放光般若经》卷一：‘是时世尊于师子座三昧，身放神足，感动三千大千国土六反震动，……诸有地狱饿鬼蠕动之类及八难处皆悉解脱，得生天上人中。’【《大正藏》卷八，1c。】

    姚秦．鸠摩罗什译《摩诃般若波罗蜜经》卷一：‘如是十方如恒河沙等国土地，皆六种震动，一切地狱饿鬼畜生及八难处即时解脱，得生天上。’【《大正藏》卷八，217c。】

    鸠摩罗什译《大智度论》卷八：‘是三千大千世界中地狱饿鬼畜生及八难处，即时解脱，得生天上。’【《大正藏》卷二五，117b。】

    隋．阇那崛多译《大法炬陀罗尼经》卷七：‘菩萨摩诃萨具是忍已，以忍力故虽处地狱畜生饿鬼三恶道苦，不生惊怖，于八难中亦不惊怖。’【《大正藏》卷二一，690c。】

    宋．法贤译《大乘无量寿庄严经》中：‘又彼国土大富无量，唯受快乐，无有众苦，无地狱饿鬼畜生焰魔罗界及八难之报。’【《大正藏》卷十二，322a。】

    以上的用例仍是‘三途’与‘八难’对举，不同的是作者没有用‘三途’这个缩略词，而是将三途的具体所指列举出来。‘三途’既然指地狱、饿鬼和畜生三恶道，那么对其对举的‘八难’当中就不应再包括它们了。以下再看佛经是如何解释这‘八难’的。

    首先，‘八难’指的是三途以外的苦难，也就是包括人道在内的‘善道’中的苦难。

    西晋．竺法护译《持心梵天所问经》卷二：‘其界众生身体柔软，土地和良……无沙砾石荆棘之秽，无有恶趣勤苦之患，亦无八难不闲之剧。’【《大正藏》卷十五，13b。】

    姚秦．鸠摩罗什译《维摩诘所说经》上：‘菩萨成佛时，国土无有三恶八难。’【《大正藏》卷十四，538b。】

    鸠摩罗什译《佛藏经》上：‘是人随恶知识，若生人中，父母生离，死亡丧失，亲里衰恼，国土破坏，生八难中，舍八乐处，多欲怒痴，常好戏调。’【《大正藏》卷十五，789a。】

    失译《大乘悲分陀利经》卷三：‘令其佛土无有八难及不善声，亦无苦声。’【《大正藏》卷三，252b。】

    唐．义净译《药师琉璃光七佛本愿功德经》上：‘若有众生，造众恶业不信三宝，……当堕地狱无有出期；设得为人，生八难处。’【《大正藏》卷十四，412c。】

    宋．法护译《金色童子因缘经》卷六：‘我今离佛世尊，当无救护，又若不离八难，虽得人身，虚无果利。’【《大正藏》卷十四，875c。】

    以上的例子都说明‘八难’是发生在‘三途’之外的，进一步说应是在生死轮回的‘六道’中之‘三善道’之一的‘人道’中遇到的苦难。对其具体的内容，佛经里也有说明，但个别名称在不同的经里或有小异。如：

    姚秦．佛陀耶舍等译《四分律》卷四六：‘遮说戒时，众僧八难事一一难事起：王难、贼难、火难、水难、病难、人难、非人难、恶虫难。’【《大正藏》卷二二，906c。】

    后秦．弗若多罗译《十诵律》卷五十：‘有八种难，王难、贼难、火难、恶兽难、龙难、人难、非人难，是名八难。’【《大正藏》卷二三，368a。】

    失译《羯磨》 ‘八难事起，及余缘，略说戒文’注：‘八难者，王难、贼难、火难、水难、病难、人难、非人难、恶虫难，是为八难。’【《大正藏》卷二二，1056c。】

    南朝陈．真谛译《律二十二明了论》：‘偈曰：及解夏住八种难。释曰：若人已受夏月安居，有八难因缘，令弃舍安居而不犯罪。一王难，二贼难，三人难，四非人难，五胸行难，六火难，七水难，八梵行难。’【《大正藏》卷二四，670a。】

    唐．义净译《根本萨婆多部律摄》卷七：‘又有八难事，谓王怖，贼怖，人、非人怖，猛兽、毒龙、水、火怖处，此不应居。’【《大正藏》卷二四，565b。】

    至此已经十分明白，王梵志‘一旦游尘境’诗中的‘八难’应是指‘尘境’亦即人间生活中的八种灾难。

二

    ‘八字’一词见于《校注》编号为279拟题为‘纵使千乘君’的诗中：

    纵使千乘君，终齐一个死；纵令万品食，终同一种屎。释迦穷八字，老君守一理。若欲离死生，当须急思此。

    项楚先生对‘八字’的解释是：‘指佛经所载苦行者（释迦牟尼前身）舍命所求之半偈八字：“生灭灭已，寂灭为乐。”北本《涅槃经》卷十四载其事，略云（引注：详下）。’丁福保《佛学大辞典》、《汉语大词典》【 上海汉语大词典出版社，1987年起刊，1992年完刊。《佛光大辞典》（台湾佛光山出版社，1989年，书目文献出版社影印）未收此词。】‘八字’条内容与此大体相同。项先生对‘一理’的解释是：‘关于“一”的道理，为道教所崇奉。《老子》三十九章：“天得一以清，地得一以宁，神得一以灵，谷得一以盈，万物得一以生，侯王得一以为天下贞。'又四十二章：'道生一，一生二，二生三，三生万物。”《淮南子·原道》：“道者，一立而万物生矣。是故 一之理，施四海；一之解，际天地。……万物之总，皆阅一孔；百事之根，皆出一门。”’据此可知，‘一’在道教，是为根本。那么反过来，‘八字’也应指佛教之根本才对，而‘半偈八字’之说与此并不相合。

    为了清楚地说明问题，我们把北凉昙无谶译《大般涅槃经》卷十四中的有关记载转录于下：

尔时佛赞迦叶菩萨：善哉善哉，汝甚爱乐大乘经典，……善男子，过去之世，佛日未出，我于尔时作婆罗门修菩萨行，……周遍求索大乘经典，乃至不闻方等名字。我于尔时住于雪山。……独处其中，唯食诸果，食已系心，思惟坐禅，经无量岁。……尔时释提桓因自变其身，作罗刹像，形甚可畏。下至雪山，……宣过去佛所说半偈：‘诸行无常，是生灭法。’……善男子，我尔时闻是半偈，心中欢喜。……即便前至是罗刹所，作如是言：‘善哉大士，汝于何处得是过去离怖畏者所说半偈？……大士，若能为我说是偈竟，我当终身为汝弟子。’……罗刹答言：‘我所食者唯人暖肉，其所饮者唯人热血。……’我复语言：‘汝但具足说是半偈。我闻偈已，当以此身奉施供养。……我今为求阿耨多罗三藐三菩提，舍不坚身以易坚身。’……罗刹复言：‘汝若如是，能舍身者，谛听谛听，当为汝说其余半偈。’……罗刹即说：‘生灭灭已，寂灭为乐。’……我于尔时深思此义，然后处处若石若璧若树若道，书写此偈。……即上高树，……寻即放身，自投树下。……善男子，如我往昔为半偈故舍弃此身，以是因缘便得超越足十二劫，在弥勒前成阿耨多罗多藐三菩提【《大正藏》卷十二，449b～451a。】。

    这是一则释迦牟尼前世的修行故事，只在证明作为苦行者的释迦牟尼修行的目的和执着，而且更为重要的是，他舍命所求的八字只是半偈，加上前半偈才能构成一个完整的教说，这个半偈‘八字’与老君的‘一理’显然不在同一个意义的层次上。因此，笔者以为与老君‘一理’相对的释迦‘八字’可能另有所指，似是陀罗尼字门之八字。

    梁．僧伽婆罗译《文殊师利问经》上‘字母品’有以下一段记载：

    尔时文殊师利白佛言：‘世尊，一切诸字母，云何说一切诸法入于此及陀罗尼字？’佛告文殊师利：‘一切诸法入于字母及陀罗尼字，文殊师利，如说阿字(a)是出无常声，说长阿字(ā)是出离我声，说伊字(i)出诸根声，说长伊字(ī)出疾疫声，说忧字(u)出荒乱声，说长忧字(ū)出下众生声……
    佛告文殊师利：‘我当说八字。云何八字？跛(同波pa)字第一义，一切诸法无我悉入此中；罗(同逻la)字以此相好无相好，入如来法身义；婆(va)字愚人法慧人法如法度无愚无慧义；阇(ja)字度生老病死，令入不生不老不病不死义；伽(ga)字度业果报，令人无业果报义；他字总持诸法众语言空无相无作，令入法界义；……文殊师利，此谓八字。是可受持入一切诸法。’【《大正藏》卷十四，498b。】

    以上引文第一段列出的就是悉昙（siddham）所谓的‘五十字门’，即梵语的五十个字母（音节 [表]）【引文括号中的是梵文字母的拉丁字母转写，由笔者加入。悉昙五十字门其实是梵文字母表（包括单辅音、单元音、复合元音，复辅音只收了一个代表），与梵文现代教科书49个字母的字母表相比，引文中列出的50字母多了一个复辅音的代表，有的经作‘滥’，也有的经用‘乞洒’二合来代表，以下就有用例。】。梵语字母本来是表音文字，没有意义，但古代印度人为了便于记忆，通常会选择一个在开头或中间含有该字母的词作为‘代表’，约定俗成后，字母就有了意义。当然，不同的学说选用的代表字是不同的，对字母的解释也就不同。例如‘阿’，佛教的代表字是 anutp(ā)da，为无生、无常之意；‘长阿(ā)’，佛教的代表字，意思是空寂、无我；如此等等。不唯如此，根据上面的引文中‘一切诸法入于字母’和‘一切诸字入于此中’两句话可以看到，印度佛教认为字母是一切‘字（词）’乃至一切‘法’的根本。不过，五十字门还不是最根本的，最根本的是其中的八个陀罗尼字门【这是就字母表来说的，悉昙学说中还有‘四十二字门’，亦称四十二陀罗尼字门，并不都是字母，内容和功用与此不同。请参看《佛光大辞典》‘悉昙’条。】。

    对陀罗尼字门的解释出现在第二段文字中，称作‘说八字’。从内容上看，八字也是八个字母，由五十字门中选出。按照文中佛陀的说法，掌握（受持）了‘八字’，可以‘入一切诸法’。为什么这个‘八字’能有如此神奇的功能呢？这要从陀罗尼说起。

    陀罗尼为梵语音译，这个词是由动词词根dh(ā)变化来的，dh(ā)有总摄的意思，类似汉语成语‘提纲挈领’中的‘提’和‘挈’。一般说来，陀罗尼就是具有这样功能的一组音节，佛教认为它能‘集种种善法，能持令不散不失。譬如完器盛水，水不漏散’【[姚秦] 鸠摩罗什译：《大智度论》卷十，《大正藏》卷二五，95c。】；可以‘增上念慧，能总任持无量佛法，令不忘失。于一法中持一切法，于一文中持一切文，于一义中持一切义，摄藏无量诸功德，……任持一切，令不忘失’【[唐] 玄奘译：《佛地经论》卷五，《大正藏》卷二六，315c。】。陀罗尼八字门应当又是总摄所有字门的，就更成为一切经典的根本。因此，陀罗尼八字门又称作‘入门陀罗尼’，例如：

    隋．阇那崛多译《一向出生菩萨经》：‘复有四法善能具足菩萨行故，得入如是入门陀罗尼。何等为四？所谓八种字门，若能善入此字义者，得入如是入门陀罗尼。何等为八？所谓跛字逻字莽字惹字迦字陀字舍字乞洒（二合）字，是八字。跛者即是真如，一切法无我入故；逻者相好非相好，如来法身入故；莽者凡夫法贤圣法，一如无二入故；惹者生老病死非生老病死，无生无灭入故；迦者业报非业报入故；陀者陀罗尼法本空，无相无愿法界入故；舍者定慧非定慧，一切法一如入故；乞洒（二合）者空一切法无尽不可破坏，本来寂静涅槃法入故。尔时世尊作如是言：如此八字若得意者，能入如是陀罗尼法本，如是陀罗尼法本修多罗，当善书写受持读诵半月若一月，复以此法本转教余人，令生欢喜，劝励修进，助其威力，令使专志策勤不退。’【《大正藏》卷十九，701a。】

    八字陀罗尼字门之说在大乘佛经、尤其是密教（Dantric Buddhism）经典中十分常见，以下再举几例。

    东晋．佛陀跋陀罗译《出生无量门持经》：‘菩萨复有四法，成就疾得是持。何等为四？一曰八字，是义随义，悉入其中。八字者，波、罗、婆、迦、阇、陀、赊、叉。波者第一义，一切诸法无我悉来入门；罗者相好无相，如如来身入于法性；婆者愚痴之法及智慧法随顺入义；迦者业行果报及非业行报，皆悉究竟随顺入义；阇者生缘老死皆悉随入不生不灭；陀者一切诸持悉随入空无相无愿；赊者一切诸持皆随顺入；叉者尽一切诸法悉入于如是。如是八字，是义悉入其中。’【《大正藏》卷十九，684a。】

    南朝梁．僧伽婆罗译《舍利弗陀罗尼经》：‘若菩萨成就四法得此陀罗尼。云何为四？入八字义。云何八字？婆字入一切诸法无我义；罗字入相好无相好法身义；娑字入二义愚人法智人法义；阇字入生老病死不生不老不病不死不生不灭义；舸字入度业果报义；他字入持陀罗尼法度空无相无作法界义；沙字赊摩他毗婆舍那，赊摩他毗婆舍那者，入如真实一切法义；屣字入一切诸法念念生灭，不尽不破本来寂静。故此八字义可知可入。……佛说此只夜：书写及受持，思惟上八字，半月常习诵，教化诸众生。得近无上道，最胜智慧处。常见诸如来，亦闻说妙法。’【《大正藏》卷十九，697a。】

    唐．智严译《大乘修行菩萨行门诸经要集》下：‘复次舍利弗，若菩萨成就四法，得此陀罗尼。何等为四？所谓入于八字之义。云何八字？一者跛字，是第一义，一切诸法无我入义；二者后[才+罗]字，入于如来无生法身，以非明照集智资粮无所入相，以无生相而为色身，以无尽相而为色蕴入义；三者么字，智慧愚痴法作同类入义；四者舸字，分别业报，亦无业报入义；五者阇字，悟生老病死不生不灭入义；六者驮字，悟陀罗尼法体空无相，无愿寂如涅槃开解入义；七者赊字，奢摩他住寂定相，鞞钵舍那正见诸法相，如何而得住于寂定？宜当精勤，昼夜无间，观佛禅像，不应取相……当知赊字与一切法无有差别，皆同法门入义；八者叉字，诸法皆空不生不灭，何以故？悟解诸法本来空寂自性涅槃入义。是八字义，如是受持。随何方所，有是经卷者，应当尊重恭敬供养。’【《大正藏》卷十七，962c～963a。】

    从以上材料可以看出，除了半偈八字以外，佛教还有陀罗尼八字门的‘八字’，可以总摄佛教的一切理论和经典，一般佛教辞书或不载，或载之未详。从用例来看，陀罗尼八字门的八字不完全固定，我们也不知道选择的根据是什么，或究竟有没有根据。也许这并不重要。从一个相信陀罗尼的佛教徒的立场，真正可与道教‘一’的概念相对的并不应是半偈之八字，而应是陀罗尼八字门之八字。唐．菩提流志译《文殊师利宝藏陀罗尼经》中有一段话，虽然不是就八字门说的，但其中对陀罗尼的作用的叙述，会有助于我们的理解：‘假使得重宝，满于三千界，其价不可量，当奉上是宝，欲闻此法藏秘密陀罗尼八字真言义，亦不合为说。……三部圣者法，具含八字中；菩萨及金刚，诸天咒秘藏，皆属八字摄。’【《大正藏》卷二十，803b。】

    至此，我们相信王梵志诗之‘释迦穷八字’，意思是佛教的理论穷尽于八个陀罗尼字门，与‘老君守一理’所表达的道教万物归‘一’说相近。这反映了密教的影响，在唐代是毫不奇怪的。

［朱庆之，1956年生，江苏宜兴人。1990年获四川大学中文系文学博士学位。现为北京大学中文系汉语言文字学教授，博士生导师。发表有《佛典与中古汉语词汇研究》、《佛教混合汉语研究》等专著。］


《祖堂集》语言研究概述（张美兰）

《祖堂集》语言研究概述

张美兰

【内容提要】　《祖堂集》是研究晚唐五代口语的第一手语料，深受学界关注。本文重点概述语言学界研究《祖堂集》的成果和方法，并在此基础上探讨《祖堂集》所反映的晚唐五代汉语的特征以及它在汉语史中的重要地位，同时也就有关问题谈谈笔者的研究心得。

【关键词】　祖堂集　语言研究　概述

    《祖堂集》是现存最早的一部禅宗史，序写于南唐保大十年（952）。书中所记主要是福州雪峰义存禅师（822～908）一系在福州、泉州、漳州的历史，所记录的其他宗派大多活跃于湖南、湖北、江西、广东、浙江一带。作为重要的禅宗语言资料，成书又比宋《景德传灯录》早五十年，并且书中所记录的禅师大多数是九世纪的人，所以倍受国内外学术界的关注，把它当作研究唐五代时期禅宗史、汉语白话口语、方言、社会史、文化史等方面的重要资料。

    语言学界很重视这部书。正如日本汉学家太田辰夫所说，‘从语言学的角度看，此书是系统了解早期白话的唯一资料’。早在二十世纪五六十年代日本学者就开始对《祖堂集》的语言进行了研究，其中要数太田辰夫的研究成果，他的《中国语历史文法》（江南书院，1957年）运用了很多《祖堂集》的材料，他的《〈祖堂集〉口语语汇索引》（1962年）收集了约2500条词语。随后他还编着了《唐宋俗字谱》（《祖堂集》之部，汲古书院，1982年）。他在《汉语史通考》（日本白帝社，1988年）中还专章设有‘《祖堂集》语法概说’，是在他1956年和1981年开讲座课讲义的基础上补写而成的，第一次较为系统全面地描写了《祖堂集》语法的现象。中国学者则多是在八十年代初才见到《祖堂集》并开始研究它的语言现象，从发表的一系列的研究论文及出版的相关论著看，有专题研究《祖堂集》的，有以《祖堂集》为参照材料作共时或历时研究的。尤为可喜的是方言研究界、现代汉语研究界对《祖堂集》表现出极大的兴趣，从地域方言、近代汉语与现代汉语对比溯源等视角来研究《祖堂集》，推动了《祖堂集》语言研究进入一个新阶段。限于篇幅，本文侧重于对汉语学界研究《祖堂集》方面的论文进行回顾总结。从论文所表现的内容看，有这几方面的特色：

一、 注重对《祖堂集》本体语言的专题研究

    这组论文可分为两类：一是专题考释《祖堂集》的词语；一是专题阐述《祖堂集》的语法现象。

    《祖堂集》的词汇很接近当时的口语，为此出现了一组词语（包括部分虚词）考释的论文。如：蒋绍愚《〈祖堂集〉词语试释》【《中国语文》，1985年第2期，142～147页。】、袁津琥《〈祖堂集〉释词》【《古汉语研究》，2001年第4期，65页。】等。另外多零散见于有关近代汉语词语考释类论文中。江蓝生、曹广顺编着的《唐五代语言词典》【《唐五代语言词典》，上海教育出版社，1998年。】、袁宾《禅宗著作词语汇释》【《禅宗著作词语汇释》，江苏古籍出版社，1993年。】等词汇训释的专著中也收录许多《祖堂集》中的口语词。‘这些词语不但在《祖堂集》中经常使用，而且也见于唐代其他反映口语的文献资料，可见它们是活在唐五代的口语中的。’【见前揭蒋绍愚文。】这些口语词大都在唐五代时期具有新义或特殊含义，不仅对汉语史研究有价值，还可以帮助扫除阅读唐五代乃至宋代禅宗文献的语言文字障碍。因为离开语言方面的研究，我们无法真正理解禅宗的旨意。

    研究《祖堂集》语法的论文相对要多一些。词法方面所涉及的内容有：代词（疑问代词、隐名代词）、助词（语气助词、动态助词）、副词、词尾（形容词、副词）、动量词。如：孙锡信《〈祖堂集〉中的疑问代词》【《汉语历史语法丛稿》，汉语大词典出版社，1997年，10～21页。】，曹广顺 《〈祖堂集〉中的‘底（地）’、‘却（了）’、‘着’》【《中国语文》，1986年第3期，192～203页。】、《〈祖堂集〉中与语气助词有关的几个助词》【《语文研究》，1986年第2期，115～122页。】，常青《〈《祖堂集〉副词‘也’、‘亦’的共用现象》【《天津师大学报》，1989年第1期，79～80页。】，李崇兴《〈祖堂集〉中的助词‘去’》【《中国语文》，1990年第3期，71～74页。】，王绍新《〈祖堂集〉中的动量词》【《课余丛稿》，北京语言文化大学出版社，2000年，140～152页。】。

    句法方面有：正反问、选择问、被动句、动补句等。如：伍华《论〈祖堂集〉中以‘不、否、无、摩’收尾的问句》【《中山大学学报》，1987年第4期，80～89页。】，袁宾《〈祖堂集〉被字句研究》【《中国语文》，1989年第1期，53～63页。】，李思明《〈祖堂集〉中‘得’字的考察》【《古汉语研究》，1991年第3期。】，刘利《〈祖堂集〉动词补语管窥》【《徐州师院学报》，1992年第3期，61～65页。】，刁晏斌 《〈祖堂集〉正反问句探析》【《俗语言研究》，1993年创刊号，29～33页。】，刘勋宁《〈祖堂集〉反复问句的一项考察》【《现代汉语研究》，语言文化大学出版社，1998年，150～162页。】；张美兰《〈祖堂集〉选择问句研究》【香港《中文学刊》，2000年第2期，139～154页。】。

    词语训释方面的论文我们不多介绍了，下面我们重点来看几篇语法方面的论文：

１. 孙锡信《〈祖堂集〉中的疑问代词》

    文章较为全面地阐述了《祖堂集》中疑问代词唐五代时的新特点，指出：

    （1）《祖堂集》中新产生的疑问代词可分为三类。一是体词性的：阿那个（问人，‘那’作疑问代词时前面一般要加词头‘阿’）、什摩（问事物）；二是副词性的：争（问理由）、作摩（问理由、方式）、为什摩（问原因）；三是谓词性的：作摩生（问方式）、作什摩（问目的）。这些疑问代词的语域及语法特点各不相同，起了多方面的语法作用，从使用频率看，远远超过了由历史继承下来的疑问代词，显示了强大的生命力。表明唐代的疑问代词体系已发展得相当成熟。疑问代词分工明确，不同用途已分由不同的疑问代词来完成，这逐渐成为疑问代词使用的新的规范。使汉语长期以来一个疑问代词兼有多种用途的情况发生了变化。

    （2）‘争’的出现比‘作摩（生）’略早。‘作摩’的使用比‘争’自由。‘争’在唐代诗文中运用相当普遍，《祖堂集》中亦多次出现，意思为‘怎么’，表反诘，要求对方说明某种行为的理由。‘争’产生初期只能用在单音节动词之前，中唐以后‘争’使用增多，但也仍用于单音动词前，也可用于否定词前，《祖堂集》中‘争’的使用情况是如此，如‘争知、～解、～得、～获、～奈’等。而‘作摩’既可用于单音动词前，也可用于双音动词前。至于‘作摩生’在使用上比‘作摩’更加自由。因此从语法功能的发展眼光看来，‘作摩’、‘作摩生’应比‘争’晚出。又《祖堂集》中‘什摩’也写作‘甚摩’。《祖堂集》中慧能语录无‘作摩’，只在其门徒的语录中才能见到‘作摩’。‘作摩’很可能是‘争’出现数十年后语音变化而产生的新词。

    （3）‘作摩’常用于反问，也表示询问方式，可作状语，可作单独成句，可用于句末。‘作摩生’是‘作摩’的变形，专用于询问行为的方式或事物的状况。‘作摩’加语助成分‘生’即成‘作摩生’，十分了然。

    按：李如龙在《闽南方言的代词》【李如龙、张双庆主编：《代词》，暨南大学出版社，1999年，263～288页。】一文中指出：闽南话的指示代词在口语中常常带有后缀。不同的地方有不同的后缀，不同的指代词也有区别。如‘生’：在潮汕地区多见，如‘只样生’、‘许样生’， 厦门话‘这样’说‘安呢生’。早期闽南话戏文写为‘障生’、‘向生’。这个‘生’在唐宋间常作为‘怎’的词尾。说明后缀‘生’在今闽南话中被保留下来了。

    （4）‘争’分化出‘作摩’是由于方言音变的结果。‘争’‘怎’同‘作摩’意义相同，语音相通（争和怎均为庄母，争属耕韵，怎属沁韵，均收鼻音，争为怎的语源），一般是唐代用‘争’，宋代用‘怎’。这是语词间源流关系的重要依据。继‘作摩’后还有‘则么’、‘子么’的形式，说明在不同时代、不同地域，同一语词发生音变及形变的情况是不足为奇的。基本反映唐代及其前后时期口语的文献主要有两大类：一是敦煌变文，出自石窟，其时代为南北朝至宋初约一千年，反映了当时北方方言的面貌；另一种为禅宗语录，由于禅宗自慧能后南宗势盛，传承很广，而北禅继神秀以后数传便告衰竭，故禅宗早期主要在南方流行，禅僧的语录也较多地记录了当时南方方言的词汇用语及语法现象。‘争’和‘作摩（生）’的运用就反映了此种情况。敦煌变文中‘争’使用62次，但‘作摩’和‘作摩生’不一见，仅‘怎生’使用6次、‘甚生’使用1次，且同在《维摩诘经讲经文》一篇中，篇末署有‘广政十年八月九日在西川静真禅院写此第廿卷文书’字样，表明抄写时间在公元947年，距‘作摩（生）’开始运用（‘作摩’最早见于神会语录[约当713～755年]，其形式是‘作没生’、‘作勿生）已近两个世纪了。但在禅宗语录中则不然，如《祖堂集》中‘争’虽多处运用，而‘作摩’、‘作摩生’ 更是不胜枚举，这种情况表明了‘作摩’和‘作摩生’的方言特征。

２. 曹广顺《〈祖堂集〉中的‘底（地）’、‘却（了）’、‘着’》

    （1）文章指出：‘《祖堂集》中“地”只是“底”字的一个附属，其分布和功能都被包含在“底”里。’‘如果诚如《祖堂集》所示，早期“底、地”功能本无对立，“地”只是“底”在部分语法位置上的一个变体，那就应当有理由推论，宋代出现的“底、地”之别，不是来源有异，而只是由于功能不同而产生的分工。目前解决这个问题的材料尚不充分，结论也难以得出。’

    按：冯淑仪就此问题提出己见：首先‘地’的来源早于‘底’。如：《世说新语·方正》：‘使君，如馨地宁可斗战求胜！’而‘底’在唐代才开始见到零星的特殊用例，‘底’在萌芽阶段就表现出与‘地’很不一样的性质，可见两者来源并不相同。一般学者同意‘底’来自‘之’或‘者’，至于‘地’来源不明。其次，‘地、底’一开始就有明确的分工，但随着‘底’字的迅速发展，其功能渐渐扩展到‘地’上，出现相混现象。根据祝敏彻（1982）对《朱子语类》 ‘地、底’的全面考察看两者的语法差别是很明显的，界限很清楚。‘底’为606例，作判断句的表语，‘地’却几千例。用法与《敦煌变文集》很接近。（《敦煌变文集》‘底’或写为‘低’只有9例。在句中作定语、主语、宾语。‘地’22例都作状语）朱熹是徽州婺源（今江西婺源县）人，出生在闽延平（今福建南平市），晚年徙居考亭（今福建建阳县内）讲学。撰写《朱子语类》底本的门人，绝大部分是福建、安徽、湖南等地的人，按理他和他的门人都会受南方方言的影响，且这种方言应该与《祖堂集》很接近，为什么在‘地、底’的使用上，《朱子语类》近于《变文集》而异于《祖堂集》？这类问题还有待通过其他文献资料来说明。

    （2）文章指出：助词‘却’在句中有两种格式：‘V+却’、‘V+却+宾’。‘却’是《祖堂集》中唯一的完成貌的助词。现代汉语完成貌助词‘了’在《祖堂集》中还是表完成的动词。

    （3）指出：《祖堂集》已出现表持续貌的助词‘着’。

３. 刘勋宁《〈祖堂集〉反复问句的一项考察》

    文章对《祖堂集》中反复问句作了统计，指出《祖堂集》中反复问句的主要形式是‘V+不’（186次）、‘V+也无’（276次），相同的动词、相同的句子内容、相同的句式中均可用这两个问句，从这些句子的答语中也看不出两者的差别来。‘这两种形式在语法上是等价的，二者数量如此之高，根据语言经济的原则，我们认为它们是一个系统里自然长出的两个同义格式。唯一的可能就是语言混杂的结果。’‘《祖堂集》虽然是和尚口语的记录，但并不是实况录音的转写。作为一部个人著作，它的语言基础主要取决于作者的语言和材料的来源。《祖堂集》所记上自佛祖，下至同代和尚，上下近千年；即使从慧能和尚算起，也有几百年，书中所叙不可能全是作者亲闻亲见。所以这部书的语言来源不可能是单纯的。’‘《祖堂集》的作者是操“V也无”方言的，但它的材料相当大的部分是来自“V不”方言的。’‘《祖堂集》成书的语言基础是以下四种反复问形式：V不V、V不、V也无、V也未。’

    刘文通过对反复问两种同义结构使用情况的调查，探讨了《祖堂集》成书的语言基础，观点基本上是正确的且角度新颖，读来很受启发。不过，阐述过程中有几处，我们认为需要加以说明：

    （1）关于‘V也无’与‘V无’式，因为《祖堂集》中‘V+无’问句只有4例，而与用例多的‘V+也无’ 在表达方式上没有什么大区别，‘V+无’无疑是那时反复问的主要形式，因此认为：‘相形之下，我们不能不怀疑“V+无”是刻书时的遗漏所致。也许可以给一个宽容的解释，当时语气词“也”轻读，易被连续的语流吞没，因而造成书手的遗漏。总之，在没有充分的理由之前，似乎不便把“V+无”看作是一种独立的句式。’

    按：从历史文献历时发展的角度看，汉语反复问句应该是先有‘V+无’句，后有‘V+也无’句。孙锡信曾对此类句式有过探讨。从六朝时起‘无’就可用于句末构成反复问。唐代这种用法甚为常见，且用于一般动词后，如：‘庭中犊鼻昔尝桂，怀里琅[王+干]今在无？’（李颀诗）‘幕下郎君安稳无？’（杜甫诗）‘不知疏野性，解爱凤池无？’（白居易诗）

    用‘无’和用‘也无’的区别仅在于：‘无’是直接放在一个陈述之后构成反复问，而‘也无’则是在一个陈述之后先缀以‘也’，表示陈述的终了，然后再缀以‘无’构成反复问。‘也’和‘无’长期连用后，‘也无’成了表达反复问语气的惯用形式了。这正如在五代时‘不’用于句末往往也作‘已不（以不）’。其中的‘已（以）’原也是助成前面文字的陈述语气，然后再缀以‘不’表示反复问语气，久而久之‘已不’、‘以不’便成了表达反复问的惯用形式。伍华指出：唐宋诗词中一般单用‘无’，禅宗语录中则多以‘也无’连用，用‘无’与不用‘也’没有什么语法差别，主要是口语习惯的问题。类似的形式还有‘也摩’，如：‘若要求闻微妙法，随我山中得也摩？’（《妙法莲华经讲经文》）

    语言运用是一个相当复杂问题，如：敦煌变文中 ‘V无’有5例，而‘V也无’仅2例。我们能不能说其中的‘VP无’也有刻书时的遗漏讹脱问题？所以我们认为不要轻易以某种标准来下结论，既然语言中已存在‘V+无’的问句，还是把‘V无’句看作问句的一个分支罢了。又如《祖堂集》中‘V否’问句，仅4例，刘文认为这是转文的说法，或者抄自前代典籍。因为拿‘否’作反复问的否定部分正是前代佛经的特色。但得承认‘V否’式是当时的一种问句，在敦煌变文有多达29例‘VP否’式问句（‘VP以/已否’问句也有31例），同唐诗中的‘V+无’问句现象相似；再如《祖堂集》中问句‘V以不’（2例）与‘V已不’（1例）：合起来只有3例，当是同一形式的不同写法。刘文指出：毫无疑问它们是由异方言渗入的，因为在敦煌变文中这种形式大量使用。敦煌变文中‘V不’26例，加‘V以不、V已不’共35例。

    （2）关于反复问句的方言类型：‘V不’方言、‘V也无’方言。刘文指出：‘《祖堂集》所记主要是福建、江西禅宗的历史，我们很怀疑“V也无”的句型与这一带的方言有关。恰好，今天的闽语还是使用“V也无”的，正与北方的“V不”不同。这从另一方面向我们证明《祖堂集》是操南方方言的人写成的，写作时参考了不少北方话的材料。’‘在统计句子的过程中发现最前面的佛祖当中除了最后一位慧能和尚以外，所用的句型都是“V不”型。特别是第二十八祖菩提达摩和尚，所出12例全是“V不”型。关于佛祖的文字与全书迥然不同，显然是承袭的前代典籍。“V也无”句大大多于“V不”句，所以我们说《祖堂集》的作者是操“V也无”方言的，但它的材料相当大的部分是来自“V不”方言的’。

    按：刘文观点可取，《祖堂集》的语言来源层次不一，这是不争的事实。关于佛祖的文字，显然是承袭的前代典籍，这在高丽木刻本《祖堂集》的夹注中已注明，如介绍佛祖姓名后常有：‘具如传中、具如《宝林传》、具如本传’等语。同时我们要注意，考察每一位和尚的机缘对话，也不能按照该和尚的籍贯，因为相当多的和尚不是在一个地方生活的，他们常云游诸地求经访道，禅师传教所遇的学生也是来自不同的方言区的。有的和尚可以从方言区来考虑，但是大部分和尚的方言问题不容易说清楚。例如卷十六《沩山和尚》只有两例‘VP不’句，两例为‘VP也无？’，但在卷十八《仰山和尚》章‘VP不’为23例，‘VP也无’为5例。沩山和尚（福建人771～853，在湖南传教）与仰山和尚（广东人807～883，长期在闽赣一带传教）对话时沩山和尚用的几乎多是‘VP不’式（10例）、‘VP也无’（1例）；仰山用8例‘VP不’，2例‘VP也无’，1例‘VP也未’。幽州僧用2例‘VP不’，赵州和尚（778～897）有11例‘VP也无’其中7例是籍贯不明的僧人的问话，有3例为赵州和尚语录；南泉和尚（748～834）是赵州和尚的老师，河南人，在安徽传教，用‘VP也无’句3例，另11例为籍贯不明的僧人问话时用的问句。报慈和尚是泉州人，用‘VP也无’有5例，‘VP也未’3例。所以禅僧用当时的通语进行交际、用通语记录当时的语言应是顺理成章的。

    除了强调方言因素以外，我们认为还应考虑句式产生的时间层次问题。从现有的文献材料看，反复问 ‘VP不’的产生时间早于‘VP也无’式。在中古尤其在佛经中‘VP不’就是一个相当成熟的句型。遇笑容、曹广顺（2000年）指出【《中古汉语中的‘VP不’式疑问句》，纪念王力先生诞辰百年学术研讨会论文，北京大学。】：‘VP不’是汉语反复问的主要格式，始见于西周中期的五祀卫鼎铭文：‘正乃讯厉曰：“汝贾田不？”’中古是‘VP不’大量使用、结构关系出现发展变化的时期。它可分不含副词（‘VP不’/　‘VP以不’/　‘VP已不’）和含副词（AdvVP不）两类。‘AdvVP不’在后汉译经中较多见，本土文献出现较少。中古汉语中大部分‘VP不’中的‘不’已经虚化了，无法指明其仍有否定义。造成虚化的原因，主要是受疑问语气词‘乎、耶’的类化。又如《敦煌变文集》【吴福祥：《敦煌变文语法研究》，岳麓书社，1996年。】的用例为：‘VP不’26例，‘VP否’29例，‘VP无’5例， ‘VP未’1例，‘VP已不’7例，‘VP以不’2例，‘VP已否’25例，‘VP以否’6例，‘VP也无’2例。

    从统计可见‘VP不’、‘VP否’式是最多的，而‘VP无’少。那么‘VP不’问句就是北方方言特色的问句呢？还是当时汉语通语底层层面的反复问句呢？我想似乎将它们看作通语底层层面的，而不用‘V不方言’、‘V也无方言’之类的术语为好。

二、探讨《祖堂集》所反映的方言和它的语言基础

    《祖堂集》是一部在泉州编成、主要记录雪峰义存一系在福建传播的禅宗史，因此可以看成是九世纪语言的记录，而且可能带有南方方言的色彩。有学者指出‘自隋唐以来，泉州一直是州府的所在地，五代时泉州和尚编的禅宗语录《祖堂集》反映了不少早期泉州话的特点。’（见李如龙文），认为它是‘为汉语史、闽方言研究提供了第一手的史料’（见张双庆文）。所以许多学者在论及《祖堂集》时，总自觉不自觉地将它与今闽南方言联系起来作比较，探讨《祖堂集》所反映的闽南方言特点以及闽南方言用法的历史线索。这方面的论文有：

１. 张双庆的《〈祖堂集〉所见泉州方言词汇》【《第四届国际闽方言研讨会论文集》，汕头大学出版社，1996年，162～168页。 】

    文章指出：今日泉州话和《祖堂集》的词语间确有关系，这种关系可以概况为两点：一是《祖堂集》的口语不是方言口语，但带有泉州方言成分；二是闽语，尤其是泉州话中许多的方言成分是经历了千年的历史了。由于《祖堂集》有闽语的背景，其中的口语词和句式有不少可见于今日之闽语，其中一些是现代闽语所共有的，如词汇中的‘共’（同、和）、‘解’（会）、‘伊’（他）、‘尽’（很、都）；句式中动词加‘去’表完成等。有些只见于闽东（如‘觑’、‘晡时’、‘橛’等’或莆田（如‘勘’、‘听闻’等’。更多见于今闽南话，尤其是泉州话。张双庆共列举了五十个词条：共、报、缚、尽、今、趁、明明、即、解、不着、身命、了/了后、笠子、相共、许（可惜许）、兼、一搭、了然、时节、祖公、伊、所在、十数年/人、煎茶、弄师（狮）、出、粪扫堆、性地、相诤、彻、无来去、一个半个、当初时、猪母子、耳重、脚手、作么、汝侬、放尿、索【按：汕头话、海口话也说小便为‘放尿’，说绳为‘索’，见陈鸿迈《海口方言词汇的特点》，《第四届国际闽方言研讨会论文集》，汕头大学出版社，1996年，214～225页。】、未是、火箸、下底、里底、倒、圣、死尸、长长、唱曲、苦切。

２. 李如龙《泉州方言的‘体’》【张双庆主编：《动词的体》，香港中文大学中国文化研究所、吴多泰中国语文研究中心，1996年，195～224页。】

    文章指出《祖堂集》有早期泉州话的特点：

    （1）表示动作的完成或事件的结束，普通话通常在动词之后加‘了’。这种句式在泉州话里一部分是用‘去’来代替‘了’的。例如：那块破厝倒去唠。（那座破房子倒了） 锁匙拿唔着支去。（钥匙拿错了） 我拍破去一块碗。（我摔破了一只碗）‘去’用来表示动作的完成，《祖堂集》卷二《僧璨》有‘与摩则无圣去。’句；卷四《石头和尚》：‘忆师兄哭太煞，失却一只眼，下世去。’

    （2）在连谓句里，两个谓语一先一后，前一个动词的完成体在泉州话里用‘动词+嘞’表示，‘嘞’在句中的地位，只能放在宾语和补语的后面，不能放在宾语、补语之前，这和‘去’的用法不同，和普通话的‘V+了+宾语’的句式也不一样。例如：汝着想好势嘞则说。（你要想好了才说）我颂一领衫嘞就去。（我穿件衣服就走）这个‘嘞’在泉州话都可以替换为‘了’，泉州话连谓句中的‘了’是‘完毕’‘后’的意思，应是动词补语而非完成体标记，不过轻声的‘嘞’也可能是从这个‘了’演变而来的。《祖堂集》里有此类句子，如：卷四《丹霞和尚》师曰：‘当时百丈造典座，却自简分饭与他供养，其僧吃饭了便去。’其中的‘了’置于宾语之后和现在泉州话‘嘞’的位置相同的。按：梅祖麟、杨秀芳《几个闽语语法成分的时间层次》一文论述晚唐层次的成分时，也谈及《祖堂集》中此类句式，文章指出与闽语语法有关联的晚唐层次的成分有：（a） 表示新情况的句末语助词[.a也]的‘VP也’式，如：‘自得五阴后，忘却也。’今闽南话有‘VP也’式；（b）‘V（O）了也’式，如：‘僧问：“吃饭也未？”对曰：“吃饭了也。”’‘问则问了也。’今闽南话无，只有‘（O）V了也’式，疑来源于‘VO了也’。（c）‘VO了，VP2’。如：‘其僧吃饭了便去。’今闽南话不仅有此式，还有‘OV了，VP2’式。所以闽南话有两点与其他方言不同：第一，还保存着[VO了，VP2]句式，以及晚唐[VO了也]‘了’作补语的用法，不过宾语已前移为[OV了也]。第二，闽语虽然有连接词‘了后’，也有‘洗了’、‘食了’、‘煮了’等带‘了’字的动补结构，但‘了’字没有变成完成貌词尾，闽语也没有其他虚词用作完成貌词尾。闽语一直没有‘动词＋状态补语＋宾语’这样的结构。可见闽语最接近晚唐的语法【《梅祖麟语言学论文集》，289～291页。】。

３. 李如龙《闽南方言的代词》

    文章在论及闽南方言代词用法时常追溯联系到《祖堂集》，如：

    （1）‘若’：‘若’普遍用于谓词性疑问代词。在泉州、厦门，问原因的‘呐’本字也应是‘若’，单用读阴声。这种用法与唐代的‘若为’大体相当。《祖堂集》有不少这种用例，如卷三：‘和尚佛性若为全不生灭，南方和尚若为半生灭半不生灭’，这些地方的‘若为’就是‘如何，为何’。

    （２）‘做乜’——‘怎’：粤琼闽语的‘做乜’、‘作乜’（为什么）为‘怎么’来自‘做什么’提供了绝好的论证，而且和唐代口语十分一致，在《祖堂集》写为‘作摩’、‘作摩生’；在《景德传灯录》写为‘怎生、作么生’。吕叔湘先生说‘怎么原来就是作么，作么就是作什么’其中道理确实是‘很平淡无奇的’。 ‘做乜’显然是早期闽南话的说法，明清戏文中随处可见，至今在泉州上演《陈三五娘》时说白还得按戏文的写法道：‘三哥唔转去卜做乜’（三哥不回去干什么）。汕头话的‘做呢’俗写‘做 [口+年]’，应是次浊声母‘旁转’（m-n）而成的。‘怎样’的说法在明清戏文里也可见到，写为‘偁样’，但不如‘做乜’频繁，可见从‘做乜’到‘怎么、怎样’是受近现代普通话影响的结果。

    （３）在闽南本土，有些疑问指代词普遍都可以加上前缀‘阿’或后缀‘仔’。漳州话和厦门话的‘按怎’（为什么）其中的‘按’就是‘阿’的前缀。这个‘为什么’、‘怎么’在漳泉厦各地还可说‘按呐’或‘按哪’，这种说法和唐宋间的‘阿哪’的说法十分相近：阿那甘心入死门？（《敦煌掇琐四十一种》） 师云：‘阿那是维摩？’（《祖堂集》卷十八）许多疑问代词之前都可以加上‘阿’读为入声，如泉州话所说：阿什么侬去恰好势？（什么人去合适？） 阿底时卜行？（什么时候走？） 阿若久则会来？（多久才会来？）

４. 梅祖麟《唐代、宋代共同语的语法和现代方言的语法》【《梅祖麟语言学论文集》，商务印书馆 ，247～285页。】

    文中指出《祖堂集》这部在泉州编成、主要记录雪峰义存一系在福建传播的禅宗史，语法词汇和八、九世纪在西北边陲写成的敦煌变文大同小异。《祖堂集》的语法和闽南话确实有很多相像的地方；那是因为唐末北方官话的成分还保存在闽语里，而不是《祖堂集》反映当时闽语独特的语法。

    （1）根据罗杰瑞曾经提出辨别南北方言的几个标准中关于否定词、第三人称代词、规定词这三方面的标准，梅祖麟指出：《祖堂集》的方言基础是早期北方官话而不是闽语。如果《祖堂集》的方言基础是闽语，第三身人称代词应该用‘伊’，远指词用‘许’，方位介词用‘着’。但事实上《祖堂集》第三身人称代词主要用‘他’，间或用‘伊’；远指代词用‘那’不用‘许’；方位介词主要用‘在’，间或用‘着’。否定副词用‘不’，规定词用‘底’；这些现象都说明《祖堂集》主要是用早期官话，偶尔渗入南方话的成分；禅宗南宗各种宗派之间交谈争论用的可能是方言，但写下来的语录都是早期官话。

    （2）在福建写成的《祖堂集》中有句末‘也’、‘了也’，《变文集》有‘OV了也’。在华北写成的《山西军前和议奉使录》、《老乞大》、《朴通事》也有。陕北清涧话一直到今天还有表示新情况的‘也’，也有‘了也’。闽南话也有‘也’、‘了也’。清涧话在西北，闽语在东南，都有句末‘也’、‘了也’，参照文献上的分布，也是华南华北都有，可见‘也’、‘了也’曾经是四方之通语。闽南话的‘也’、‘了也’是唐末从中原传入的。

    （3）句末的‘了后’、‘了手’在《祖堂集》中有，《变文集》中有‘了手’。按：梅祖麟的论述比较客观地反映了《祖堂集》的语言构成过程。我们认为《祖堂集》主要反映的是当时的通语。即使是《祖堂集》的某些语言现象在今天闽南语中仍用，但从历史层面看有许多是唐五代的通语现象的存留。略举几例，如：

    ‘作么’。此词最早见于神会语录，其形式是‘作没生’、‘作勿生’，一般说来学界把《祖堂集》中的‘作摩（生）’是有方言特征。因为‘作摩’和‘作摩生’在同时期的敦煌变文中不一见，仅‘怎生’使用6次、‘甚生’使用1次，且同在《维摩诘经讲经文》一篇中，篇末署有‘广政十年八月九日在西川静真禅院写此第廿卷文书’字样，表明抄写时间在公元947年，距‘作摩（生）’开始运用已近两个世纪了（见前揭孙锡信文）。但并非只有禅宗语录中独用，杨建国在《唐诗语漫录》【《古汉语研究》，1989年第4期，89～91页。】一文中为我们提供了一个例证：唐．李咸用《依韵修睦上人山居十首》：‘生身便在乱离间，遇柳寻花作么看。’（《全唐诗》7473页）李咸用为咸通年间诗人，此用例自早于《祖堂集》。

    ‘作物’。此词早见于《北齐书．方伎传》皇甫玉传：‘大将军不作物。’‘不作物’即‘不怎么’。这一用例为吕叔湘先生‘作勿’是由‘何物’与‘作’结合而成提供了实例，那年代或许提早到唐以前。

    我们在讨论方言特点时，也不能以今天方言的特点来类推唐五代时的《祖堂集》中的用法。如：《祖堂集》卷十一《睡龙和尚》：‘我今齐举唱，方便示汝浓（侬）。相传佛祖印，继续老胡宗。’‘汝侬’出现在睡龙和尚（福建福唐人）的偈中，梅祖麟（1997年）指出：今闽语‘汝侬’为复数，你们，此为《祖》中的闽语成分【《〈祖堂集〉的方言基础和它的形成过程》，《中国语言学报》，Journal of Chinese Linguistics, Studies on the history of Chinese syntax, 1997。】。蒋绍愚先生对此观点提出了自己的看法，他认为：‘汝侬’不表复数，在从隋到元的文献中‘～侬’的用法都有，均表单数【此为蒋绍愚先生《近代汉语语言研究》课上讲授的观点。】。《祖堂集》中没有表复数的一套系统，《祖》中表复数的用‘汝诸人’、‘汝’。所以《祖堂集》中还是表单数，不表复数。用了‘汝侬’只是为了偈文（诗歌）的押韵（韵脚为‘通、功、同、侬、宗’’。今天闽南话表复数，不能以今推古。

    其实《祖堂集》中的方言基础也是不统一的，如：闽南等南方方言带性别后缀‘母、牯’的词，在《祖堂集》中有‘猪母（子）’，如：卷七《雪峰和尚》：‘师忽然见有个猪母子从山下来，恰到师面前，师便指云“在猪母背上。”’但也有‘母鸡’、‘牛牯’、‘羊牯’的用法。如：卷十六《南泉和尚》：‘如何是一头水牯牛？’逍遥云：‘一身无两役。’进曰：‘如何是衔一茎草来？’逍遥云：‘新旧添不得。’卷十《镜清和尚》：‘“作摩生是牯羊角？”资福以两手头上作羊角势’。（镜清和尚温州人，在越州传教。师僧对话共用‘牯羊’一词有七次。） 卷二十《五冠山瑞云寺和尚》：‘智者说法，亦不为一人，犹如母鸡抱卵，众卵皆发。赞窠不发，可即母鸡唯不爱众卵，爱赞[占]窠。是则发与不发，唯在卵性，不是母鸡抱卵之祸。一切智者，亦复如是。’

    《祖堂集》中还有其他方言的渗入。如动量词‘转’是吴方言、闽南方言多用。王力先生在《中国语法理论》曾说：‘苏沪一带方言谓“次”为“转”。’王绍兴《〈祖堂集〉中的动量词》指出，《祖堂集》中用‘转’量词所涉及的禅师全是江浙闽一带的，如：‘每日上山三五转。’（卷十八，紫胡和尚，在衢州）‘雪峰一日[言+虎]曰：“备头陀未曾经历诸方，何妨看一转乎？”’（卷十，玄沙和尚，在福州）‘罗山遂把驻（住）于师云：“却来一转。”’（卷十二，龙光和尚，为福州罗山和尚语）

    再如游汝杰指出浙南吴语温州话反复问句为‘V-也-neg’,中间的语气词是‘也’，如：西餐你爱吃也否【游汝杰：《吴语里的反复问句》，《游汝杰自选集》，广西师范大学出版社，1999年，104页。】？ 我们查核了《祖堂集》中温州籍的一宿觉和尚（1例）、在温州一带传教的镜清和尚（8例），发现在他们的语录中用‘V+也无’问句（仅1例为不带‘也’的），这似与今天温州方言反复问句式是相吻合的。

    关于《祖堂集》一书的语言形成基础，我认为是一个复杂问题，有几个层面：继承沿用了中古魏晋六朝时期常用或新见的语言现象，包括受早期汉译佛经语体的影响；出现了唐五代新生的语言现象；以当时的通语为基础，掺有禅僧个人或编者个人、禅僧集团活动所在地的方言特色； 出现了具有禅宗语言个性特征的语言现象等。对此我们将另文详述。

三、将《祖堂集》作为语言研究的参照系，
或历时溯源或共时、历时的对比研究

    这类论文较多，有从现代汉语、现代方言溯源到《祖堂集》；有从共时或历时对比方面将《祖堂集》作参照系数，归结其语言特点。有专题型的论文，有散见于溯源类或比较类的论文中的，略举几例。

1. 冯淑仪的《〈敦煌变文集〉和〈祖堂集〉的形容词、副词词尾》【《语文研究》，1994年第1期，17～26页。】

    （1）在《祖堂集》中，‘～然’主要集中在口语中，使用频率最高的是‘忽然、自然、果然、灼然’等，但可以肯定的是‘然’缀在唐代的口语中仍活跃。与《敦煌变文集》‘然’缀共时角度来看，两集的‘～然’只有半数是彼此共有，内部的差异也颇大。这种差异应该是方言差异的反映，因为那些只出现在《祖堂集》的词条，在现代汉语中的消亡率特别高，大大偏离了‘两集共有’和‘单变文集’出现的词条的发展规律。可见《祖堂集》的方言应该跟现代汉语相差较远。

    （2）关于‘底、地’两书的情况不一。《祖堂集》中‘地’缀用例仅12例，‘形容词+地’（共6例，且大都是多音节

    B或A

    B重叠式，作谓语。如：终日露迥迥地/师云：‘冷侵侵地。’/有人嗔迫迫地。）、‘副词+地’（共5例），‘指示代词+地’1例；《变文集》中共22例，都作状语，‘形容词+地’有7例，且没有重叠式，‘副词+地’有15例。《祖堂集》中‘底’出现了200多次，分别附于动词、形容词、数量词、名词、代词、副词后头。‘～底’可充当定语、主语、宾语、谓语和状语。‘～底’的使用频率大大超过‘～地’，在作状语、谓语这两种功能上不可以划分清楚。而《敦煌变文集》‘底’或写为‘低’只有九例。在句中作定语、主语、宾语。

２. 魏达纯《‘所以’在六本古籍中的演变考察》

    文章统计魏晋至晚唐五代六部文献，指出：《祖堂集》是唐五代最具代表性的，其中‘所以’共有68处，作为介词结构用的仅2例（卷二十，为同一个和尚所用），其余66例均用为连词，占绝对优势。且有14句前分句用表原因的关联词，19句为‘所以’后用主语的，这表明前有表原因的关联词提起，后有‘所以’相呼应的固定形式的最后定型的时期还没有完成。由魏晋至晚唐五代六部文献的用法特点归结为：连词‘所以’大量地演变则明显发生于《祖堂集》时期。

    另外江蓝生《疑问语气词‘呢’的来源》【《语文研究》，1986年第2期；《近代汉语探源》，商务印书馆，2000年，37～53页。】一文抓住《祖堂集》中的可贵线索，考察了‘呢’在近代汉语里的递嬗之迹；张美兰《从〈祖堂集〉问句的用法特点看它对中古语法的继承》【《汉语史学报》，2002年第3期。】则主要分析了中古问句的用法特征对《祖堂集》的渗透和影响。

    通过以上的分析，我们大致了解了学界研究《祖堂集》语言的情况，在借鉴已有研究成果的基础上，我们认为还须注意几个问题：

    首先，运用《祖堂集》的索引进行研究时要同时核对原文，因原文无标点，所以还要注意上下文的语义，有时还得结合其他文献、方言口语等来考虑，否则所得结论会出现偏差。

    其次，运用《祖堂集》索引统计数据时，必须要核对原文。有时索引有重复或遗漏，个别地方原文书写有误。我们在统计数据时发现，所得数据与相关论文的数据有出入。今天《祖堂集》有电子文本、活字印刷点校本等，几方面结合起来使用，将是较理想的。

    其三，对《祖堂集》语言的研究多停留在描写上，还应在此基础上对某种语言现象作解释；在共时描写上仅将它与敦煌变文比较，不全面。还可将视眼开阔点，比如唐五代笔记小说、唐诗、全唐五代词、唐时汉译佛经，乃至史书等。这样我们所下的结论就会全面些、完善些。

    作为禅宗文献，我们还可通过不同时期文献的特点来进行对比研究。如《祖堂集》与《景德传灯录》相差五十年，与《五灯会元》许多片段有继承关系，在用词构句方面出现的异文现象，常常是我们思考问题的对象，大有文章可做。

    除已有论文论及的语言现象外，《祖堂集》中还有其他语言现象也是有代表性的，可做进一步的考察。在研究方法上我们可将本体语言、方言、不同时期的历史文献语言、现代汉语几方面结合起来作综合对比，归结其规律。如果有相关的语言学理论可以指导的话，来给予适当的解释，那是较理想的。当然能解释就解释，切忌生搬硬套。进行历史语言研究会受传统文献的局限，有的现象一时可能得不出理想的结论或与已有结论有矛盾，也没关系，我们能把问题阐述清楚也行。

［张美兰，1964年生，江苏南通人。1999年获南京大学文学博士学位。现为北京大学中文系博士后，温州师范学院教授。发表有《禅宗语言概论》、《近代汉语语言研究》、《近代汉语后缀形容词词典》等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


禅宗与古典诗歌的关系（孙昌武）

禅宗与古典诗歌的关系

（本文是作者2001年9月20日在香港中文大学的讲演稿。）

孙昌武

【内容提要】　禅宗对古典诗歌产生了重要的影响。禅宗是宗教的、思想的、文化的‘运动’，经历了复杂的发展过程，因而讨论具体文学现象、作家作品与禅宗的关系，就要考虑到禅宗发展的具体形态。研究禅宗与文学的关系，要充分利用禅文献。但禅文献在内容上、形态上、表达上都有其特殊性，因此研究者应尽量分清史实和传说，并科学地分析传说。禅宗对诗人生活、思想及其创作的影响，对诗歌创作思维方式的影响，对文章体裁的影响，对于诗歌创作的语言和表现方法的影响，都是极具研究价值的领域。

【关键词】　禅思想　禅文献　古典诗歌　禅宗诗歌

    宗教与文学相互影响、相互渗透，许多文学现象与宗教有密不可分的关系，本是十分明显的事实。这里讨论的禅宗对古典诗歌的影响就是一个十分重要的方面。

一、关于禅宗的几点看法

    禅宗是中国佛教的一个宗派，是经过长期‘中国化’形成的真正的中国佛教宗派。晋、宋以来，佛典传译既广，接受上就多有歧义，从而形成了一批中国佛教的学派，如地论师、涅槃师、楞伽师。再进一步，在判释经教的基础上，出现了一批宗派。其中有两个宗派很能适应中土人士的心理和伦理，即禅和净土【这两个宗派起初都不以宗派立名。因为它们都是从佛教修行的一般法门发展而来的。六朝时期‘禅宗’只是指习禅的人，直到中唐才以‘禅宗’称呼宗派。而净土法门则直到宋代才被当作宗派对待。】，因而传播更为广阔，影响也更为巨大和长远。

    更重要的是禅宗还是一个思想和学术运动。在这方面，禅宗大力发扬了中土佛教重学术的传统。禅宗的渊源在修持上是佛教的习禅法门，在教理上则是原始佛教即已形成的‘心性本净’观念。公元四世纪以后涅槃佛性思想和如来藏理论的传播则直接给后来的禅宗提供了更系统、更丰富的教理依据。这时有两个人对于后来禅宗的形成起了重要作用，即竺道生和达摩。竺道生提出‘阐提成佛’和‘顿悟成佛’说，达摩提出‘二入四行论’，为禅宗打下了理论基础。达摩的‘二入四行论’主张入道途径有二，一是‘理入’，即：‘深信含生凡圣同一真性，但为客尘妄覆，不能显了。若也舍妄归真，凝住壁观，无自（无）他，凡、圣等一，坚住不移，更不随于言教，此即与真理冥状，无有分别，寂然无名，名为理入。‘四行即’一者报怨行，二者随缘行，三者无所求行，四者称法行’【净觉：《楞伽师资记》，《大正藏》卷八五，1285a。】。理入和行入指示出简单快速的悟道即成佛门径。

    竺道生和达摩的宇宙观都是以‘自性清净’为核心的本体论，这显然接受了中土道家和玄学的观念和方法；他们的‘人性论’（佛性实际是人性的宗教体现）则吸收了儒家思孟学派的‘性善’论【后来的南宗禅更直接把性善观念纳入自己的禅观中。柳宗元的《大鉴禅师碑》里则概括慧能的禅法是‘其教人，始以性善，终以性善’。】；而他们的人生观就其入世倾向说则与儒家相通，就其自然主义态度说则是道家的【参胡适：《楞伽宗考》，《胡适作品集》十六《神会和尚传》，台湾远流出版公司，1986年，60页。】。就是说，他们是在大乘佛教佛性理论的基础上，融合了儒家、道家的思想发展出适应中国文化土壤的全新的心性论的。后来的禅宗从更多的佛教经典里汲取思想资源，主要是《维摩经》、《涅槃经》、《楞伽经》、《大乘起信论》等等。但从主导方面看，还是沿着竺道生和达摩的方向、不断融合三教而发展心性理论的。

    禅宗又是一个文化运动，因此得到了士大夫阶层的广泛支援和欢迎。这方面又体现了中土佛教居士阶层占据重要地位的特点。据胡适考察，二祖慧可本是文人出家，应有文集流传于后世【见前揭《楞伽宗考》。】。六祖慧能据说是‘不识字’，但纪录他说法的《坛经》引经据典，显然有相当高的文化教养。神秀和神会则都是大知识分子出身。士大夫阶层乃是创造和发展禅宗的主要社会基础。这一点从禅宗兴起的情况可以看出来。

    关于中国禅宗成立的具体时间，学术界近年来比较一致的意见是起自四祖道信（580～651）于唐初在黄梅传法，那里本是远离中原政治、经济中心的僻远之地。但经过短短的时期，到久视元年（700），其再传弟子神秀被召入都，即轰动京辇，以至武则天说‘若论修道，更不过东山法门’【《楞伽师资记》，柳田圣山校注《禅之语录2．初期之禅史Ⅰ》，日本筑摩书房，1985年，298页。】。道信的新禅法如此之快即传入京城，除了得力于统治者的支援，更重要的是适应了当时的社会需要，特别是得到广大庶族士大夫阶层的欢迎。如张说（667～730），中、睿、玄三朝位居崇重，前后三柄大政为宰相，他诗文兼擅，领袖文坛。神秀入都，他是主要的支持者；神秀圆寂，为之亲撰碑文【《宋高僧传》卷八《唐荆州当阳山度门寺神秀传》，见《高僧传合集》，上海古籍出版社，1991年，430页。】，即《唐玉泉寺大通禅师碑铭并序》。张说后来又曾从神会习禅，见《神会录》【胡适校敦煌唐写本：《神会和尚遗集》，台北胡适纪念馆，1982年，115～116页。】。李邕（678～747），是唐初著名《文选》学者李善之子。他是神秀法嗣普寂的俗弟子。普寂死后，朝命于其河东旧宅扩寺建塔追福。他接受长安诸大德之托撰碑，就是今存《大照禅师塔铭》。严挺之（673～742），也是寒门出身，与张九龄相善，累官至尚书左丞。他是神秀的另一位法嗣义福的俗弟子，为义福撰《大智禅师碑铭》，死后葬于洛阳大照和上塔次西原。以上三位是皈依早期禅门的代表人物。他们有明显的共同点：都是寒门出身，都通过科举进身，又都具有积极的政治态度，在唐初统治阶级各阶层的斗争中是庶族士大夫的杰出代表，他们又都拥护新兴的禅门，成为著名祖师的俗弟子。当时归心新禅门的主要是如上面三位那样的寒门出身、靠政能文才‘觅举求官’的士大夫。就是说，道信、弘忍弘扬的这一新的佛教宗派得到了文人士大夫阶层的大力支持。武则天出于政治斗争的需要，也是支持新兴的庶族士大夫的。这样，禅宗吸引知识阶层，也就强烈地影响到广阔的文化领域。不只是禅理和禅观，禅的思维方式、禅的审美观念、禅的表达方法、禅的语言等等，广泛作用于士大夫的生活方式和社会习俗，影响到学术、伦理、美学等各个领域，而对文学艺术的影响尤为直接和巨大。诗歌本来只是文学创作的一体，但由于这一体裁的特殊性，成为文学创作中受到禅宗影响最为深刻、丰富的领域之一。

二、研究禅宗与诗歌关系应当注意的几个问题

    首先应当注意的是，禅宗既然被看作是宗教的、思想的、文化的‘运动’，就不是凝固不变的。

    禅宗经历了复杂的发展过程，表现为诸多矛盾的结集，因而讨论具体文学现象、作家作品与禅宗的关系，就要考虑到禅宗发展的具体形态。大体说来，禅宗的发展可分为酝酿期（准备期）、早期（即被称为‘达摩宗’、‘楞伽宗’、‘东山法门’等等的时期）、南北分宗时期、洪州宗（南宗兴盛期）、五宗分灯期（衍变期）。禅宗兴盛的年代如果从道信活动的初唐公元七世纪初开始，到两宋之际即十二世纪初，计达五百余年。佛教在两汉之际初传中土，到两晋之际才在思想文化界造成较大影响，宋代以后即已步入衰微，兴盛期不足千年。禅宗在五百年间声势赫奕，竟发展到淩驾诸宗之上的地位，可见其地位之重要。

    禅宗的萌芽时期，主要是指南方的楞伽师（以竺道生为代表）和北方的习禅僧侣（以达摩为代表）的活动。早期的禅宗称为‘达摩宗’、‘楞伽宗’、‘东山法门’。以四祖道信【道信（580～651），著作存有《入道安心要方便法门》。】和弘忍【弘忍（602～575），著作存有《最上乘论》。】为代表。道信发挥了竺道生和达摩的心性理论，在承认人的心性的绝对清净的基础上，把实现这种绝对性归结为个人修养的功夫。即是说，人的心性本质是清净的，这种清净本性乃是成佛的根据，但把可能性变为现实性还须靠个人的努力。所以神会把这种禅观总结为‘凝心入定，住心看净，起心外照，摄心内证’【《菩提达摩南宗定是非论》，《胡适校敦煌写本神会和尚遗集》，胡适纪念馆，1982年，287页。】。

    五祖弘忍弟子众多，他们把新的禅观和禅法传播四方。四个大的派别影响巨大，即传播到江东的牛头宗、传播到四川的保唐宗和神秀以下的所谓‘北宗’、慧能门下的所谓‘南宗’。到中唐时期南宗大盛，其他几个派别逐渐湮没不闻。南、北分宗并造成势不两立的局面，实起于慧能的弟子神会【神会（686～760），著作有《南阳和尚问答杂征义》、《菩提达摩南宗定是非论》、《南阳和尚顿教解脱禅门直了性坛语》、《顿悟无生般若颂》、《神会和尚五更转》等。】。神会北上中原，树立南宗宗旨，南宗从而广泛传播到朝野，成为禅宗的主流。造成这样的形势，除了归因于神会个人的活动能力之外，更因为南宗的宗义确乎又把早期的宗义大大向前发展了一步。南宗禅树立起‘见性’和‘顿悟’两大理论支柱。慧能说：‘佛是自性作，莫向身外求。自性迷佛即众生，自性悟众生即是佛。’‘此法门中，一切无碍，外于一切境界上念不起为坐，见本性不乱为禅。何名为禅定？外离相曰禅，内不乱曰定。’禅由心性修养功夫变成了对个人本心的体认，即反照自心的体悟。烦难的佛法修证变得如此简洁明快，又正与儒家致诚返本的修身养性主张相合，受到士大夫的欢迎就是必然的了。

    中唐是南宗禅的兴盛时期，主要有马祖道一（709～788）和石头希迁（700～790）二系，而宗义的发展则以马祖的洪州禅即所谓‘洪州宗’为代表。道一说：‘道不用修，但莫污染。何为污染？但有生死心、造作趣向，皆是污染。若欲直会其道，平常心是道。何谓平常心？无造作，无是非，无取舍，无断常，无凡无圣。……只如今行住坐卧，应机接物，尽是道。’提出‘平常心是道’，也就取消了绝对的佛性和普通的人性的界限。以前的禅宗讲‘是心是佛’，到马祖讲‘非心非佛’，从而他根本否定了超越的、绝对的佛性的存在。这样穿衣吃饭、扬眉瞬目等一切平常人的日常行为就都是佛性的表现。因此禅门的老师无一法可以示人，学徒则道不要修，但莫污染。这样的观念发展到极端，则形成毁经灭教、呵佛骂祖的狂放不羁的禅风。这种禅风表现出极强烈的批判精神和叛逆性格，对佛教自身也造成了相当的破坏力。中晚唐也是禅宗宗义最为开放自由、最具创造力的时期。

    南宗禅发展到晚唐，五家分宗，这是南宗禅的衍化期。南宗的宗派化本身就是其发展停滞的标志。从晚唐到两宋之际近三百年间，禅宗各派在思想上并无多少创意，分歧主要表现在接引学人的方式即表达禅观方法的不同，如临济有所谓‘四料简’、‘四照应’，曹洞则有‘五位君臣’，云门有‘一字关’，等等。又表现出两种倾向：有些人主要热衷说公案，斗机锋，被称为‘看话禅’；有的则主张内心体悟，称‘默照禅’。这一时期的另一个重要现象是禅、净合一思潮兴起。禅宗向教门回归的趋向也在各个派别里不同程度地有所表现。其中临济宗的宗主义玄作风泼辣，言辞峻烈，把呵佛骂祖的狂放作风发展到极致。

    南宋时期禅宗衰微，此后禅宗各派虽然仍代有传承，但其思想、文化意义已趋于泯灭。明清以来禅、净合流的佛教回归到信仰为主的形态，禅宗实际上也就徒有躯壳了。

    禅宗经历这样几个大的发展阶段，每个阶段里往往又有不同的趋向，如尊教与慢教、直说和巧说、重禅定和轻禅定等等的不同。如此复杂的发展过程影响到文人和文坛，情形当然也是相当复杂的。比如王维、白居易、苏轼三个人同受禅宗的相当深刻的影响，但他们所处时代的禅宗具体发展状况截然不同，这种影响也必然不会一致。如果简单地按对于禅宗的一般理解生搬硬套，就会全然不得要领，也不会把握真实的情况。

    第二点应当认真注意的是，研究禅宗与文学的关系，要充分利用禅文献。

    有关禅宗的资料十分丰富。除了佛教和宗门所留存的大量材料外，众多外典同样包含有大量相关材料，新的资料还在不断地被发现（如敦煌卷子）。大量资料里有些是从来没有人注意过的，这就给研究提供了优越的条件和天地。但禅宗史料作为宗教典籍有其特点，即：一、内容的特殊性。宗门典籍的制作从总体看并不是为了提供‘信史’，而是树立和宣扬宗义；二、形态的特殊性。它们不是个人创作，而是经过长期流传逐渐形成，适应宗义的变化不断地在改变面貌；三、表达的特殊性。禅是‘不立文字’、‘不可说’的，禅意在文字之外，不可利用常识情解加以简单化的理解。这样，利用这些资料就有许多障碍，研究工作则要不断排除这些障碍。

    佛教资料中有大量的传说成分，这是由宗教典籍的特殊性质所决定的。比如灯录，这是后世弟子所纪录的祖师行迹和言教。但记录它们的目的主要不在记述‘信史’，而是通过祖师来宣扬宗义。这样就难免加入传说的成分。例如唐代有个禅师船子德诚，善诗颂，是药山惟俨法嗣，五代的《祖堂集》里辑录了他的几首诗颂，完全是中唐流行的禅偈风格，其中诗情较浓的一首如：‘一泛轻舟数十年，随风逐浪任因缘。只道子期能辩律，谁知座主将参禅。’到宋初的《景德传灯录》里对他的记述很简单，没有录诗颂，只是说他在吴江上泛舟，谈禅时有‘垂丝千尺，意在深潭’之类富于诗意的话。但是到了《五灯会元》，所录六首诗颂面貌全然不同了，其中著名的一首如：‘千尺丝纶直下垂，一波才动万波随。夜静水寒鱼不食，满船空载月明归。’这后出的诗颂体现了南宗禅任运随缘的精神，把船子和尚描写成率性疏野、随缘度日的理想的南宗禅师，而从诗的写法看则完全是宋人的风格。宋代又传出据说得自风泾海会寺石刻的三十九首诗，成为一个集子。这就牵涉到佛教典籍的另一个问题，就是宗教圣典不同于个人创作，著作权并不那么重要，从而造成了作品文本的流动性。因此，利用佛教资料，就要注意到两个方面：一是要尽量分清史实和传说；再是科学地认识和分析传说。这两个方面对文学研究都是十分重要的。对现有材料的整合、对比，新资料的发现，都会对考订史实起作用。禅宗准备期的资料，敦煌文献里的许多写卷就提供了大量前所未知的内容。由于敦煌写本里大量禅籍的发现，禅宗资料的整理已成为国际上的‘显学’。日本人在这一领域的工作作的尤其认真、细致，值得借鉴。

    第三点必须注意的是，宗教信仰者的禅和文人接受的禅往往是有很大差别的。

    唐宋时期禅宗对于思想、文化各个领域造成广泛、巨大的影响，但体现在具体作家身上，情形很不相同。

    中国文人对待宗教的态度可以分为不同的层次，即信仰的、学理的、伦理的、美学的、社会风俗习惯的等等各种层次。中国文化中自先秦以来就树立起牢固的理性主义、怀疑主义的传统。中土文人基本是以儒家经学为安身立命的依据，这成为士大夫树立宗教信仰的根本障碍。在佛、道二教十分兴盛的社会环境里，当然会有些文人成为宗教信徒。但这样的人到底只是极少数。另一点也应当注意到，就是晋宋以来佛、道二教大发展，以至到唐代臻于极盛，但就是它们自身也没有成为绝对的精神统治的权威；而宗教诸领域中最为发达的则是它的文化。另外即使是那些被认为是虔诚信徒的人，他们的信仰往往也不是一成不变的。作为士大夫阶层的一员，他们是在一定的生活境遇下皈依佛教或道教。

    就学理层面说，禅宗的心性理论作为中国学术的重大发展，得到了知识阶层的广泛认同。这里只举出中唐时期倡导‘儒学复古’的韩愈、李翱对‘新学说’（禅宗）的态度就足够了。关于韩愈，陈寅恪指出：

    值此新学说宣传极盛之时，以退之之幼年颖悟，断不能于此新禅宗学说浓厚之环境气氛中无所接受感发，然则退之之道统之说表面上虽由孟子卒章之言所启发，实际上乃因禅宗教外别传之说所造成，禅学于退之之影响亦大矣哉【《论韩愈》，见《金明馆丛稿初编》，上海古籍出版社，1980年，286页。】！

    众所周知，思想史上被认为真正发扬韩愈学说的李翱作《复性说》三篇，不但学理与禅学相通，就是语言也是多用禅宗的。

    历代文人从伦理角度接受禅宗的则更是普遍。唐代的柳宗元曾与辟佛的韩愈争论。柳宗元是‘好佛’的，与辟佛的韩愈之间反覆进行过辩难。柳宗元提出的作为佛教存在价值的主要依据即是，佛教徒‘不爱官，不争能，乐山水而嗜闲安者为多，吾病世之逐逐然唯印组为务以相轧也，则舍是其焉从’【《柳河东集》卷二五。】。后来韩愈因为论谏唐宪宗奉迎佛骨被贬潮州，与在那里的禅宗和尚大颠结交，也肯定后者‘实能外形骸，以理自胜，不为事物侵乱’【《与孟尚书书》，《韩昌黎集》卷一八。】，这就与柳宗元的看法相近了。唐宋时代的许多文人都曾和僧侣交好，都不同程度地亲近佛教，重要的原因就是赞赏佛教人生观的通达、超脱，不受名缰利索的束缚。如白居易，是唐代诗坛‘新乐府运动’的主将，他主张‘文章合为事而着，诗歌合为事而作’【《与元九书》，《白氏长庆集》卷四五。】，自觉地以文学创作干预时政、批判现实，但他也热衷于佛、老。他一生政治上饱受挫折，能够始终保持一种超脱、达观的人生态度，正和他的佛、老修养有关系。就中国文学发展的历史看，后来的一些著名作家，从宋代的‘三苏’（苏洵、苏轼、苏辙）、王安石到清代的龚自珍、谭嗣同，都从一定方面、在一定程度上接受过佛教的影响，其人生观往往从佛说得到有益滋养。这样，历史上有许多事例表明，佛教的人生观对待物欲（财、色）、名禄（官位、钱财）等等的态度确有高明之处，在一定条件下确曾发挥过积极作用。

    从美学的角度，即把禅宗当作美的欣赏的对象、艺术创作的题材，在历代文人中更是普遍。唐宋文人不管其本人信仰情况如何，大抵喜交禅侣，过访丛林，以禅人和禅境入诗，写出许多韵味深长的作品。禅往往成为一种理想化的人生境界。自然界那种空净、寂寞、闲适、安逸之美，人生中那种任运随缘、不忮不求、蔑视利禄、乐天安命的精神，在优秀诗人的作品里表现出来，给人美感，令人神往。至于表现在社会习俗层面，禅宗的影响就更为广泛了。因此，在从事这方面研究时，如果只是考察诗人与禅师的联系或其参禅悟道的事迹，或者拿禅宗的思想与诗人作品作简单的类比，显然是远远不够的。

三、关于禅宗影响古典诗歌的研究

    这是一个十分广阔的研究领域。目前出版的有关著作不少，但经过深入探讨、真正有所建树的不多。这种研究属于跨学科的研究，需要对相关学科都有相当深入的了解。目前古典文学包括诗歌的研究实际上还欠深入，而禅学的研究更还处在起步阶段。但也正由于开拓的余地广阔，给有志者提供了贡献力量、创造成绩的天地。值得深入作工作的领域，大体有以下几个方面。

    一是历史资料的考证和清理。禅宗与古典诗歌关系的研究本来是历史的研究。历史研究的第一步是弄清历史事实，即把历史的真实状况复原并描述出来。人们对历史真实的认识永远不会十全十美，但我们总是要不断接近历史的真实面貌。实际上无论是诗歌史还是禅宗史，这种认识史实的、描述的工作都远远做得不够，与真实的距离还无穷无尽。比如诗人与禅师的交往、诗人对禅宗的接触和了解、诗人的人生观和生活方式所受禅宗影响，等等，都需要做更细致、深入的探讨。前面已经引述过陈寅恪的《论韩愈》，这在韩愈和唐代思想史研究中已经被当作经典论著，其中对韩愈和禅宗的关系作了辩证的分析。又例如胡适在1928年写的《白居易时代的禅宗世系》，讨论白居易的《传法堂碑》，据以揭示当时对禅宗世系的一种观点。白居易这篇文章里记录的马祖法嗣兴善惟宽的言教乃是早期可靠资料，对于了解马祖一系的禅观，对于认识白居易对禅宗的理解都是极其有用的材料。陈、胡二位这样的工作还有许多要做。敦煌写本里包含有大量禅宗资料。上世纪五十年代日本人曾组织起来把当时能够得到的卷子全部翻阅一过。这种工作我国还没有人做过。实际上现在又有更多的卷子公布出来。又例如碑志资料，涉及我们这个题目的也不少，近一个世纪发现、积累甚多，研究文学的人还没有引起足够的注意。

    二是禅宗宗义对诗人生活、思想及其创作的影响。这也是近年学术界关注的主要课题。但如上所述，禅宗发展的不同阶段宗义不同，同一阶段又有不同的宗风，具体诗人对所接触的宗义又有不同的理解和体会，因而对具体作家、具体作品做实事求是的分析就有相当难度。王维和杜甫生活在大体同一时期，两个人都热心习禅。杜甫说自己是‘身许双峰寺，门求七祖禅’【《秋日夔府咏怀……》，《杜少陵集详注》卷一九。】，‘余亦师粲、可，心犹缚禅寂’【《夜听许十一咏诗爱而有作》，同上卷三。】，一生与禅宗有密切关系。而被称为‘诗佛’的王维热衷习禅更是人所周知的。但两个人对禅的理解，特别是在人生取向和诗歌创作中的应用显然是不同的。宋代的苏轼和黄庭坚是师弟子的关系，同是宋诗的代表人物。但二人的创作风格各异，则和他们接受禅宗的具体情形有密切关系。苏轼活动的时期，云门宗正盛行于北方，他与云门宗禅师如大觉怀琏、圆通居讷等联系密切；而黄庭坚生活在黄龙派兴起的江西，结交晦堂祖心、死心悟新等黄龙派大师。这种影响如何关系到他们的创作，值得认真研究。

    三是禅对诗歌创作思维方式的影响。禅宗思维方式的特点在‘顿悟’。顿悟自性，反照自心，无念见性，等等，这是与传统儒家全然不同的认识论，与诗歌创作的思维活动相通。这样，心与外物的关系就不是反映者和被反映者的关系。禅宗提出‘照’的观念，外物的存在只是‘反照’自心。禅宗又常用明镜作比喻。明镜的清明本质是不被污染的，不论有没有外物存在或是否受到外物玷污，它是不乱光辉的。这是对清净自性的很形象的说明。应用到文学创作上，这却是有实践意义的思路。特别是诗，更多的成分是自心的表露。对比古代诗论提出‘感于物而动’【《礼记．乐记》，《礼记注疏》卷三七。】，饥者歌食，劳者歌事，起到‘经夫妇，成孝敬，厚人伦、美教化、移风俗’【《毛诗正义》卷一。】的作用；禅宗的‘顿悟’完全不同于这种朴素的反映论。禅宗的这种张扬主观的认识论，恰与唐人高扬的主观意识合拍，促进了诗歌里主观感兴、主观意象的表达。王维的《辋川绝句》正是抒写自己空灵心境的典型作品；杜甫在西川写的那些流连风物、抒发闲情逸致的小诗也透露出浓厚的禅意。从盛唐的王维、孟浩然到中、晚唐的常建、韦应物、柳宗元、司空图等诗风高简闲淡的一派诗人，作品心融物外，浑厚闲雅，也是诗情、禅意相交融。而如白居易那些表达乐天安命观念的诗，杜牧《题宣州开元寺水阁……》那样抒写历史沧桑之感的诗，也都和禅思想有密切关系。

    四是‘禅文学’对文体的影响。在文体方面，对文学创作影响最大的禅文献是语录和偈颂。这里只讨论偈颂。禅宗表达和宣扬宗义广泛使用诗歌体裁。这一方面是继承了佛教经典使用偈颂的传统，也和唐代诗歌发达的形势有直接关系。许多禅师本人就是具有相当水平的诗人。禅宗的偈颂体制各种各样。有的就是利用一般的诗体，包括民歌体。例如神会写过《五更转》。这是六朝以来流行的民歌体裁。有些禅偈在写法上与诗人的作品没有什么不同。具有特色并对诗坛创作影响较大的是乐道或明道的歌谣，还有一种是禅门里示法的禅偈。

    《祖堂集》收录偈颂较多，但分散在各禅师名下；《景德录》卷二十九《赞颂偈诗》、卷三十《铭记箴歌》则集中收录了一批偈颂。这些作品形成的情况不同，有些作品题署的作者并不可靠（如题名宝志、傅大士的作品），但写作于唐五代是没有问题的。其中属于乐道歌谣一类的，如《南岳懒[王+赞]和尚歌》、《石头和尚草庵歌》等，都具有较高的艺术水平。南宗石头希迁一系的禅风注重山居修道，乐道逍遥，又富于诗颂传统，其几代子孙多有善作诗颂的。如前面提到的船子德诚就是一例。这种乐道歌无论表现的观念还是写作手法都对当时和后代的诗人造成相当的影响。白居易的一些作品即显然接受了这种影响。明道的作品典型的有署名永嘉玄觉的《证道歌》和丹霞天然的《玩珠吟》等，它们多采用歌行体裁，以音节朗畅的吟诵形式歌唱禅理，又多用形象生动的比喻手法。题名永嘉玄觉的《证道歌》从内容看应最后形成于晚唐，从艺术水平说也是相当成熟的作品。

    禅门里上堂示法、问答商量，记录下来，形成语录，同时也多用偈颂。这种示法的偈颂根据颂出的具体情况，可以分为开悟偈、示法偈、传法偈（遗偈）、劝学偈等等不同种类。它们在表现方式和艺术风格上具有共同特征。创作这些偈颂的唯一宗旨是表明禅理，就是说，艺术欣赏不是主要目的。但禅理要加以‘巧说’，偈颂是所谓‘绕路说禅’的一种方式，要有情趣，要利用形象、比喻等手法，也就是要富于所谓‘禅趣’。禅本来是主张‘不立文字’的，实际是不用常识的文字而用特殊的禅的语言文字，这就要特别注重语言表达的技巧。这些偈颂作为一种特殊风格的诗，也是讲究语言技巧的典型方式。如长沙景岑的示法偈：‘百尺竿头不动人，虽然得入未为真。百尺竿头须进步，十方世界是全身。’【《祖堂集》卷一七，上海古籍出版社影印高丽覆刻本，1994年，325b。】像这样的偈颂，艺术上颇有新意，完全可以说是值得一读的诗作。从发展看，越是到后来，偈颂创作与诗歌在表现上也更为接近。值得提出的是从晚唐时期开始，禅门中师弟子闲问答商量也大量使用诗的语言。比如说明自己体得的禅境，夹山善会说‘猿抱子归青嶂后，鸟衔花落碧岩前’【《祖堂集》卷七，134b。】，灵泉归仁说‘山峻水流急，三春足异花’【《景德传灯录》卷二○，《大正藏》卷五一，368b。】等等，都诗意盎然。五代以后流行起来的颂古、宗纲颂等作为特殊种类的偈颂，也都有相当的艺术价值。在历史上影响很大的寒山诗，与禅宗也有较深的关系。寒山体诗从宋代一直流传到晚清，是值得专门研究的题目。

    五是禅对于诗歌创作的语言和表现方法的影响。禅主张以心传心，强调内心的感悟，因此不重文字；但终归要借助文字媒介，结果留下了数量极其巨大的禅文献，发展了极其丰富多样的语言技巧，极大地推动了写作艺术的发展。禅给文学、包括诗歌提供了大量语汇。翻一翻任何一本禅语辞典，立即就会发现，直到今天仍具有巨大表现力的许多语词本来是来自禅宗的，许多诗的意象也是取自禅宗的。例如苏诗的名作《和子由渑池怀旧》：

    人生到处知何似，应似飞鸿踏雪泥。泥上偶然留指爪，鸿飞那复计东西【《东坡七]集．东坡集》卷一。】。

    这首诗以理趣胜，表现方法本与偈颂相通；而飞鸿雪泥则化用了‘空中鸟迹’典故。这个典故原来出自《维摩经．观众生品》和《涅槃经》等经典，又为禅门所袭用。白居易诗里也有‘更无寻觅处，鸟迹印空中’【《观幻》，《白氏长庆集》卷二六。】的比喻。到了苏轼，就写出了这首充满理趣而诗情浓郁的好诗。苏诗的名作《百步洪二首》之一的后幅‘坐觉一念逾新罗’、‘觉来俯仰失千劫’、‘但应此心无所住’等【《东坡七集．东坡偈》卷一○。】，语言、意象也多用禅宗的。

    偈颂讲究理趣。古代诗歌本来就多有说理的。谢灵运在这一点上就很突出。而到了杜甫更大为发展了以诗明理的技巧。但禅宗偈颂在明禅理的时候，更要突出仅仅属于个人的特殊感悟，表达和语言方面也就需要更具独创性。这也符合禅宗那种张扬主观的性格。结果无论是语录还是偈颂，都多用联想、暗示、比喻、悖论等非正规、多跳跃的表现方式。如沩山法嗣灵云志勤因见桃花悟道，有偈曰：‘三十年来寻剑客，几逢花发几抽枝。自从一见桃花后，直至如今更不疑。’【《祖堂集》卷一九，361b。】洞山问马祖法嗣潭州龙山和尚：‘和尚见什么道理，便住此山？’龙山回答说：‘我见两个泥牛斗入海，直至如今无消息。’因作颂曰：‘三间茅屋从来住，一道神光万境闲。莫作是非来辨我，浮生穿凿不相关。’【《景德传灯录》卷八，《大正藏》卷五一，263b。】像这样的偈颂，比喻新奇，象征意义深刻，表现上又打破了常识的思路，当作诗歌来读，显得很有特色。特别到宋代，禅籍流行，被文人所熟悉，他们从中借鉴语言和表现技巧，发展了诗歌表现艺术，也就很自然的了。是宋人喜欢以诗说理，追求理趣，又喜欢讲究文字，和禅的影响都有直接关系。

    应当指出，禅与诗是交互影响的。禅的表现往往借助于诗的技巧。所以从另一个角度说，诗人的创作、诗坛的风气又推动了禅宗的发展。这也是宗教史上值得注意的现象。诗与禅交互推动，对双方的发展都起到相当大的作用。

［孙昌武，1937年生，辽宁营口人。现为南开大学中文系教授，博士生导师。发表有《佛教与中国文学》、《诗与禅》、《禅思与诗情》等专著。］


禅与诗三题（张晶）

禅与诗三题

张 晶

【内容提要】　本文从三个方面论述了禅学与诗学之间的内在联系。一、佛教‘中观’主张不落‘空’、‘有’二边，色空相即。禅宗以心为‘空’，将心置于本体地位。在诗学中，‘空静’是作为一种具有创造性、生成性的审美心境，‘空故纳万境’，与禅学之‘空’观有直接联系。禅宗的‘空’观使诗人的创作形成了空明灵幻的境界。二、‘返照’是禅宗的重要思想方法之一，所谓‘顿悟’，即是对自身‘佛性’的返照。这对唐宋时期的士大夫有重要影响，从而使他们在创作中对于世界采取超然谛视的态度。三、禅宗喜爱自然，‘万类之中，个个是佛’的观念，与斯宾诺莎的‘泛神论’，颇有相通之处。耽禅的诗人们更爱自然，他们往往在遭受挫折后，对禅有了亲在的体验，对自然有了更多的钟情。自然是禅与诗的栖息之地。

【关键词】　空静　空明灵幻　返照　佛性　自然

    禅是宗教，也是一种心灵哲学，它与文学艺术却有着不解之缘。禅是超越的，有着如许的神秘；禅又是遍在于一切有情乃至于无情的。‘如何是祖师西来意？’‘庭前柏树子。’因为有了禅，诗才开始有了动人的风韵。在禅学盛行的唐宋时期，由于禅的渗入，诗歌创作有了非常的进境与独特的风貌。本文从以下三个角度探讨诗与禅之间的联系。

一、空静的诗心与灵幻的境界

    作为创作主体的诗人，在进入创作时应该有着一种怎样的心境？诗的本质在于审美创造，诗人在创作之时，首先是处在审美情境之中，有一个高度集中的审美态度。所谓审美态度，主要是指审美主体的心理倾向，侧重于强调审美主体诸种因素的浑融统一与外射方向。创造过程中的审美态度，则是诗人暂时切断主体与尘世的日常功利关系，进入一个完满自足的审美世界，孕化审美意象，并且进而构成一个浑然完整的审美境界。

    中国传统诗学中的审美态度理论是‘虚静’说。‘虚静’说主要是出于道家学说。老子讲‘涤除玄览’，就是要摒除心中的妄念，以返照内心的清明，达到与‘道’融而为一的境界。魏晋南北朝最为杰出的文艺理论家刘勰，在《文心雕龙．神思》篇中进一步将‘虚静’作为审美创造的命题加以明确的阐释，真正将‘虚静’纳入到艺术创作或者说是美学的轨道上，并作为美学的命题固定下来。刘勰所说的‘虚静’，本身并非目的，而是为了使作者更好地投入艺术构思、审美创造中。刘勰的‘虚静’说作为审美态度学说的重要意义是相当值得重视的。禅宗理论盛行之后，对于审美态度理论进行渗透，使中国古代的‘虚静’说得到了一个很值得注意的发展。它使审美创造的心境得到了更好的呈示，同时也使诗歌创作具备了更为空灵的神韵。用禅理来说明诗人的审美创造心理的，苏轼的《送参寥师》一诗可为代表，诗云：

    上人学苦空，百念已灰冷。剑头惟一吷，焦谷无新颖。胡为逐吾辈，文字争蔚炳？新诗如玉屑，出语便清警。退之论草书，万事未尝屏。忧愁不平气，一寓笔所骋。颇怪浮屠人，视身如邱井。颓然寄淡泊，谁与发豪猛？细思乃不然，真巧非幻影。欲令诗语妙，无厌空且静。阅世走人间，观身卧云岭。碱酸杂众好，中有至味永。诗法不相妨，此语当更请。

    这首诗从题目上看，这似乎是一首送别诗，实际上却是从禅僧参寥子的诗谈起，来揭示诗禅相济的道理的。

    佛门以‘苦空’观人生，宣扬对尘世的厌弃。在佛教看来，人生到世上，便处在苦海的煎熬之中。要真正脱离苦海，就要把一切看空。既要破‘我执’，又要破‘法执’，那么，出家的僧人更应该是万念俱灰、心如止水了。‘百念已灰冷’、‘焦谷无新颖’，就是说禅僧应有的空寂之心。然而，苏轼的意思却是在赞誉参寥子的诗写得非常之好，意境脱俗。禅宗虽提倡‘不立文字’，却并不以诗僧为异端，反倒是引为禅门的骄傲。‘胡为逐吾辈，文字争蔚炳？’看似诧异，实际是对参寥诗的称赏，接下来的‘新诗如玉屑，出语更清警’两句，此意便更为显豁了。

    ‘欲令诗语妙，无厌空且静’，这并非是指诗的意境，而分明是指诗人的审美创造心态。这里提出的‘空静’说一方面继承了‘虚静’说的美学步武，另一方面，显然又用佛教禅宗的思想为主要参照系，改造、发展了中国诗学的审美态度理论。

    ‘空’是佛教的重要观念。按大乘般若学的理解，‘空’并非空无所有，而是存在于现象中的空性。禅宗继承和发展了这种思想，被禅门推崇备至的《金刚经》说：‘凡所有相，皆是虚妄。’‘若见诸相非相，即见如来。’又说：‘如来所说身相，即非身相。’黄檗禅师注云：‘夫学道人，若得知要诀，但莫于心上着一物。佛真法身，犹若虚空，此谓法身即虚空，虚空即法身。常人谓法身遍虚空处，虚空中含容法身。不知法身即虚空，虚空即法身也。’【《金刚经集注》，上海古籍出版社影印本，1984年，24页。】从‘法身’与‘虚空’的关系将禅宗对‘空’的认识论述得相当清楚。

    南宗禅的创始人慧能以心为‘空’，一方面将‘心’置于本体地位，一方面使‘空’的内涵有了进一步的丰富与转换。在慧能的禅学理论中，‘心’成为可以派生万物、无所不包的本源，而这种‘派生’并非是实体意义的，而是一种精神的功能。正是在这里，‘心’与‘空’便对应起来了。因其‘虚空’，所以才能生成万物，才有了最大的涵容性和创造性。南宗禅的这种心本体论，极为深刻地影响了由陆九渊到陈献章、王阳明的心学学统。陆九渊的‘宇宙便是吾心，吾心便即是宇宙’（《陆象山全集》卷二十二《杂着》），‘万物森然于方寸之间，满心而发，充塞宇宙，无非此理’（同上）。这样一些心学观念，是与禅宗有着不解之缘的。禅宗的心本体论，还揭明了‘空’的生成性与创造性。这对诗歌创作和理论来说，影响是积极的。‘空故纳万境’，在苏轼的诗论中，‘空’是‘纳万境’的前提。只有心灵呈现出虚空澄明的状态，方能在诗歌创作的构思中，涵容无限丰富的境象，从而形成生动的、活跃的审美意象。

    禅宗的‘空’，与其‘无念为宗，无相为体，无住为本’的基本命题有深切关联，在某种程度上，也可以把这三句‘真言’视为‘空’的内涵。禅宗并不否定现象，另外去追求作为精神实体的‘佛性’，而是在生灭不已的感觉现象中体认‘实相’‘成一切相即佛’。由相而入，再由相而出以‘相’作为媒介而又超越于‘相’，此谓‘无相’。‘无念’并非是排空意念，而是说不可执着于某种意念。这些观点，都可以视为禅宗‘空’观的内涵所在。‘静’是佛学术语，也是中国哲学的范畴之一。佛家重静，并且以之为宗教修习的根本要求。佛门之‘静’，往往就是‘定’，要求习佛者心如止水，不起妄念，于一切法不染不着。

    大乘般若学于动静范畴亦取‘不落二边’的态度，主张动静互即。早在印度佛教中的‘中观’学派主张圆融‘真’、‘俗’二谛，破除边见，也即破除极端，而取‘中道正见’。‘中观’派的代表人物龙树提出著名的‘八不中道’：‘不生亦不灭，不常亦不断，不一亦不异，不来亦不去。’【《中论．观因缘品第一》，见《佛教经籍选编》，中国社会科学出版社，1985年，22页。】‘生灭’、‘常断’、‘一异’、‘来去’，是一切存在的四对范畴。其中的‘不常亦不断’，是讲事物的连续性与中断性的统一，‘不一亦不异’，正是同一性与差异性的统一。东晋著名的佛教思想家僧肇大师在其《肇论》中进一步系统阐发了中观思想，其中有《物不迁论》，专论‘动中寓静’的观点。所谓‘不迁’，也就是在变动不居中看到其中的静止因素。‘是以言常而不住，称去而不迁。不迁，故虽往而常静；不住，故虽静而常往。常往，故往而弗迁；虽往而常静，故静而弗留矣。’【同上书，82页。】苏轼对事物的认识，是深受佛教‘中观’说的影响的。在他的辞赋名篇《前赤壁赋》中，他借水与月为喻，指出了动与静的兼容互即的关系，他说：‘客亦知夫水与月乎？逝者如斯，而未尝往也；盈虚者如彼，而卒莫消长也。盖将自其变者而观之，则天曾不能以一瞬；自其不变者而观之，则物与我皆无尽也，而又何羡乎！’这其实是以中观论的‘动静’观来认识事物的。这种颇有哲理意味的看法，是以典型的中观论来看世界的产物。由此可见，苏轼的‘静故了群动，空故纳万境’的佛学理论基因，是可以不言自明的。苏轼是借用了佛教的空观和动静观来谈诗歌创作的。‘空’与‘静’是‘了群动’、‘纳万境’的必要条件。只有先具备了空明澄静的审美心胸，才有可能更积极地观察生活之纷纭，使‘万境’腾踔于胸中。

    禅宗的空观还对唐宋诗歌（尤其是盛唐之诗）中的那种空明灵幻的境界有非常深刻的影响。魏晋南北朝诗歌在诗的艺术形式上有了明显的进步，诗人们以相当自觉的审美观念来缘情体物，使诗作有了更多的审美价值。玄言、游仙、山水等成为诗歌创作的主要种类，都得到了长足的发展，但与后来的唐诗相比，还是比较质实的，而唐诗则在整体上达到一种空明灵幻的境界。‘质实’在这里藉以指魏晋南北朝诗歌写景与抒情、说理分列拼合的样态，而缺少具有空灵感的浑然完整的境界。

    从质实到空明，这是中国古典诗歌艺术的一个跃迁，这个跃迁的实现，主要是在盛唐时期，其典型的体现是王孟山水诗派的创作。李、杜之诗也多有此种境界。以王维的诗作为例。如《终南山》：‘太乙近天都，连山到海隅。白云回望合，青霭入看无。分野中峰变，阴晴众壑殊。欲投人处宿，隔水问樵夫。’此诗写终南山的雄浑气势，同时在这种描绘中抒写了诗人博大而广远的情怀。诗的意境阔大雄浑，又有一种空明变幻的灵动之感。山水田园诗派的其他诗人也大多有这样的创作特色。孟浩然的诗作也都有淡远空明的意境。如《宿建德江》：‘移舟泊烟渚，日暮客愁新。野旷天低树，江清月近人。’还有常建的《题破山寺后禅院》：‘清晨入古寺，初日照高林。曲径通幽处，禅房花木深。山光悦鸟性，潭影空人心。万籁此俱寂，但余钟磬音。’等等。这类诗作都有着空明澄澹的诗境，而诗人们与禅的关系，则是形成这种诗境的因素。王维之笃于佛，染于禅，与禅宗关系深契，曾为慧能与净觉禅师作过碑铭。在一些文章中，王维表述了他以佛禅的中观思想方法来看事物的认识，如说：‘心舍于有无，眼界于色空，皆幻也。至人者不舍幻，而过于色空有无之际。故目可尘也，而心未始同，心不世也。’【《荐福寺光师房花药诗序》，见《王右丞集笺注》卷十九。】在有无、色空之间，王维不取边见，而是亦有亦无、即空即色，视万物如幻如梦。王维即是以这种眼光来进行诗的创作的。这种思想方法渗透在诗的艺术思维中，产生了空明为幻、似有若无的审美境界。

    宋代著名诗论家严羽论诗以盛唐为法，在《沧浪诗话》中最为推崇的是盛唐诗人那种透彻玲珑、空明圆融的境界。严羽谓：‘诗者，吟咏情性也。盛唐诸人惟在兴趣，羚羊挂角，无迹可求。故其妙处透彻玲珑，不可凑泊，如空中之音，相中之色，水中之月，镜中之象，言有尽而意无穷。’（《沧浪诗话．诗辨》）这是严羽诗学审美标准的描述。严羽用来形容盛唐诸人的‘透彻之悟’的几个喻象：‘空中之音，相中之色，水中之月，镜中之像’，所呈示的正是诗歌审美境界的‘幻象’性质。它们都是禅学中常见的譬喻。禅宗最为推尊的经典《维摩诘经》中为说明世界的虚幻不实，用了不少诸如此类的譬喻，如说：‘如幻如电，诸法不相待，乃至一念不住。’‘诸法皆虚妄见，如梦如炎，如水中月，如镜中像，以妄想生。’（《注维摩诘所说经》卷三《弟子品》）这些话头，正是为严羽论诗所本。而盛唐诗人们所创造的空明灵幻的境界，是与禅学中的这种即色即空、非有非无的观念，有着不解之缘的。

二、禅宗的返照自我与诗的超越谛视

    禅宗的‘悟’，是对主体内在的佛性的的‘返照’。在禅宗思想中，一切众生悉有佛性，而对于佛性的实现，主要是在于返观自我的‘顿悟’。所谓‘明心见性’，就是认识自我之心，发现自身之佛性。《坛经》中反复申说的便是这种返照自我的开悟。慧能认为自性本是清净的，佛性即在自性之中。一念悟时，众生即佛；迷时则佛即众生。自性中即蕴含佛性，欲使之得以实现，须是自己运用般若智慧，进行‘返照’。要将自身蕴含的佛性，转化为成佛的现实性，必须是自性的开悟，而不应舍弃自心，向外觅求。《坛经》中一再说：‘本性是佛，离性无别佛。’‘佛性自性，莫向身外求。’如果孜孜向外觅求佛法，那便与其目的背道而驰。禅宗的‘顿悟’，即是通过对自心的‘返照’，使自在的佛性得以发显，如同指去云雾而见日月之明。

    ‘返照’不是逻辑解析，而是一种直观的洞察。禅师们对学道者并不授予知识，一切公案都不是知识传授，大多数公案，甚至得不到逻辑思维的解释。但是，公案不是无谓的。禅师的机锋也好，棒喝也好，都不过是为学道者提供了个‘自悟’的契机。不假外求，是禅宗悟道的一个基本点。禅宗的‘返照’，又不是脱离日常生活的烦琐修行方式，而从诗歌创作的角度是‘随机应照，泠泠自用’，在日常生活中的即物超越，一种‘现身情态’中的领悟。禅就在日常生活之中。‘平常心是道’，禅宗填平了世间与出世间的沟壑，在尘世间得到心灵的超越。‘烦恼即菩提’，禅的超越是不脱离世间的超越。‘返照’的工夫，作为禅学对士大夫的普遍性影响，成为他们看待世界、处理人生的重要思想方法之一，随之也进入了士大夫们的审美心态。在唐诗中，那种幽静、淡远而有某种距离感的意境，往往是诗人对于审美客体取一种‘返照’的视角所产生的审美效果。最为典型的要属王维的《辋川集》二十首中的一些篇什及同类作品。如《鹿柴》：‘空山不见人，但闻人语响。返景入深林，复照青苔上。’这首诗是诗人以‘返照’的视角来创造的诗境。清人李鍈评此诗说：‘人语响是有声也，返景照是有色也。写空山不从无声无色处写，偏从有声有色处写而愈见其空，严沧浪所谓玲珑剔透者，应推此种。’【引自陶文鹏：《王维诗歌选析》，广西教育出版社，1991年，125页。】而像王维的《辛夷坞》：‘木末芙容花，山中发红萼。涧户寂无人，纷纷开且落。’都是以返照的眼光写出了自然中特有的超然与静谧。再如中唐诗人柳宗元，染禅甚深，与禅师往还颇为密切。韩愈以排佛为己务，指责柳宗元笃信佛教，与禅僧过从甚密，柳宗元在《送僧浩初序》中公然申明自己对佛教的信仰态度。他被贬到永州以后，对佛教的体会益发深切。柳宗元的诗歌创作也以‘返照’为其审美观照的方式，最典型的是他的名作《渔翁》：‘渔翁夜傍西岩宿，晓汲清湘燃楚竹。烟销日出不见人，欸乃一声山水绿。回看天际下中流，岩上无心云相逐。’诗人借‘返照’的视角来看‘渔翁’，呈现了‘岩上无心云相逐’的自由境界。

    在宋代诗人中，‘返照’成为更为普遍的审美视角。这在一些濡染禅学较深的诗人中就更为明显。苏轼在贬谪黄州后，更多地是以禅宗的思想方法来消解其人生苦难，借返照的视角来对自我进行谛视，形成了独特的审美韵味。他在黄州有《东坡》一诗：‘雨洗东坡月色清，市人行尽野人行。莫嫌荦确坡头路，自爱铿然曳杖声。’诗人于此领略的人生状味，别是一番天地。他踽踽独行，吟味、欣赏着自己的曳杖之声。诗人是将自我作为观照对象的，从而使其在黄州的艰难生活在诗人那种‘寓身物中，超然物外’的心理中，有了悠然的审美情韵。在黄州，他还写过：‘回头自笑风波地，闭眼聊观梦幻身。’（《次韵王迁老退居见寄》）在儋耳，他写道：‘谁道茅檐劣容膝，海天风雨看纷披。’（《东亭》）在《饮酒》中，他借题发挥：‘我观人间世，无如醉中真。虚空为销殒，况乃自忧身。’在诗人的冷眼谛视和自我返照中，尘世的一切奔波争斗，都如蝼蚁之扰扰，如梦幻之虚空。再看《百步洪》一诗：

    长洪斗落生跳波，轻舟南下如投梭。水师绝叫凫雁起，乱石一线争蹉磨。有如兔走鹰隼落，骏马下注千丈坡。断弦离柱箭离手，飞电过隙珠翻荷。四山眩转风掠耳，但见流沫生千涡。险中得乐虽一快，何异水伯夸秋河。我生乘化日夜逝，坐觉一念逾新罗。纷纷争夺醉梦里，岂信荆棘埋铜驼。觉来俯仰失千劫。回视此水殊委蛇！君看岸边苍石上，古来篙眼如蜂窠。但应此心无所住，造物虽驶如吾何！回船上马各归去，多言哓哓师所呵！

    此诗的主旨是借流水之速来呈示世界之无常。‘坐觉一念逾新罗’，谓一念之间已过新罗国。‘纷纷争夺醉梦里’这四句，正是从超然谛视的角度来返观世界的迁化。俯仰之间已过千劫，那么，人生更不过是须臾一瞬了。‘此心无住’，更是禅的基本观念。对于万物无所住于心，无所拘执，当然也就没有人生的焦虑了。诗人借《百步洪》的飞流直下，来写禅观宇宙的感受，仍然是‘心游物外’所得的观照。

    在宋代著名诗人黄庭坚的诗中，也经常可以读到这种以返照谛视的角度来摄写的意象。黄庭坚思想深受禅学影响，他本身就被纳入禅宗黄龙派的谱系，其诗多有‘阅世的’态度，如：‘主人心安乐，花竹有和气。时从物外赏，自益酒中味。’（《次韵答斌老病起独游东园二首》）这是以一种‘物外之赏’的态度，平心静气地观照事物，实际上也就是观照自己的内心。山谷（黄庭坚号‘山谷道人’）多以‘禅心’观照事物，　写出一种‘幽赏’的情境。如《又答斌老病愈遣闷二首》其一云：‘百阿从中来，悟罢本非病。西风将小雨，凉入居士径。苦竹绕莲塘，自悦鱼鸟性。红装倚翠盖，不点禅心静。’对于莲塘的‘幽赏’，深得物外这趣。诗人的心境是超脱而渊静的，一切都是淡淡的，飘溢着一种禅意。

    在诗人的返观谛视下，无限时空的迁流都被摄化到诗人笔下，而主体非但没有被泯灭，反而得到了突出。宇宙、时空是变动不居的，主体却得以强化，似乎可以与无穷变化的宇宙相融会，充满了一种力度感。如山谷诗：‘松柏生涧壑，坐阅草木秋。金石在波中，仰看万物流。肮脏自肮脏，伊优自伊优。但观百世后，传者非王侯。’（《杨明叔从子学问甚有成，当路无知音》）‘黄叶山川知晚秋，小虫催女献功裘。老松阅世卧云壑，挽着苍江地无万牛。’（《秋思寄子由》）在这些诗中，诗人对宇宙、世界持‘阅世’的态度。

    不仅苏、黄诗有这种冷静谛视的特点，宋代其他诗人也多对宇宙人生取一种超然的、带有距离感的观照态度，这便形成了宋诗的某种超越精神。这种超越精神，是与禅风有密切关系的，更多地出现于浸淫于禅悦的诗人的创作之中。如沈辽是北宋一位有名的诗人，中年以后，‘一洗年少之习，从事禅悦’。（《宋诗选．云巢诗钞》）他有诗云：‘已恨初年不学仙，老来何处更参禅？西风摇落岁事晚，卧对高岩看落泉。’（《游瑞泉》）这也是对世事的冷眼谛视。江西诗派的重要作家韩驹，颇有禅学修养，与禅僧过从甚密，唱和之作不少。韩驹诗中有些以禅论诗之作，也是广为人知的。如《赠赵伯鱼》诗云：‘学诗当如学参禅，未悟且遍参诸方。一朝悟罢正法眼，信手拈出皆成章。’韩驹有些诗作是取超然谛视的角度来写人世的纷扰，其间是借助了禅观的。如《次韵参寥》其二：‘且向家山一笑欢，从来烈士直如弦。君今振锡归千顷，我亦收身向两川。短世惊人如掣电，浮云过眼亦飞烟！何当与子超尘域，下视纷纷蚁磨旋。’这正是禅宗的‘返照’。

    禅宗的‘返照’，对于士大夫的心态产生了较为深远的影响，渗透于诗歌创作中，造成了静谧而超然的境界，使作品有了更多的审美韵味。

三、自然：禅与诗的栖息

    禅宗爱自然，禅便栖息在大自然之中。在禅的公案中，处处都有自然的意象，作为禅机的启悟。‘如何是和尚家风？’‘满目青山起白云。’‘如何是灵泉境？’‘枯椿花烂漫。’‘如何是清静法身？’‘红日照青山。’自然，在禅宗的眼中，是何等的亲切！李泽厚先生于此有较精到的论述，他说：‘禅宗喜欢讲大自然，喜欢与大自然打交道。它追求的那种淡远心境和瞬刻永恒，经常假借大自然来使人感受或领悟。其实，如果剔去那种附加的宗教的内容，这种感受或领悟接近一种审美愉快。审美愉快有许多层次和种类。其中有“悦志悦神”一大类。禅宗宣扬的神秘感受，脱掉那些包裹着的神学衣束，也就接近于悦神类的审美经验了。不仅主客观混然一致，超功利，无思虑；而且似乎有某种对整个世界与自己合为一体的感受。特别是在欣赏大自然风景时，不仅感到大自然与自己合为一体，而且还似乎感到整个宇宙的某种合目的性的存在。这是一种非常复杂的高级审美感受。’【李泽厚：《中国古代思想史论》，人民出版社，1986年，210页。】李泽厚先生把禅与大自然的关系给予明确的揭示，并且将禅在大自然中所领悟的宗教感受与审美愉悦沟通起来，但缺少一些具体的分析与说明，况且还有些泛美学化了。其实，禅之喜爱大自然，是可以得到较为切实的解释的。

    禅并不在外在于众生，而且就在众生的‘自然’之中。佛性是遍在于一切‘有情’的，这在南朝高僧竺道生高倡的‘一阐提人悉有佛性’的命题中已经有了理论根基。禅宗进而揭橥出‘无情有性’的响亮口号，进而使大自然一切都闪烁出禅的光彩。‘无情有性’就是说不但‘有情众生’悉有佛性，而且一切山河大地、草木土石等无情物也都有佛性，‘青青翠竹，总是法身；郁郁黄花，无非般若’。

    禅宗融摄了天台的‘一念三千’和华严宗的‘理事无碍’，把山河大地、草木瓦石，看作佛性的荷载。‘一切声色，是佛之慧目，……诸佛体圆，更无增减，流入六道，处处皆圆，万类之中，个个是佛。譬如一团水银，分散诸处，颗颗皆圆，若不分时，只是一块。此一即一切，一切即一。’【《黄檗断际禅师宛陵录》，《中国佛教思想资料选编》第2卷第4册，中华书局，1983年，221页。】这里集中体现了后期禅宗‘无情有性’的思想，‘万类之中，个个是佛’，更多的是将佛性放进大自然中加以体验妙悟。

    这与斯宾诺莎的泛神论甚是投契，不能不引起我们进一步的思考。斯宾诺莎哲学把自然与神等同起来。在他看来，‘实体只有一个，就是“神即自然”，任何有限的事物不独立自存’【罗素：《西方哲学史》中译本下卷，商务印书馆，1963年，95页。】。斯宾诺莎认为，大自然之所以是统一的，就是因为神作为统一的实体在大自然中存在着。斯宾诺莎认为，在自然中只有一个实体，一个无限的实体，而不会有另一个实体，因而，自然的本身也就是神。在任何自然物中，都具有无限的圆满性【参《神、人及其幸福简论》中译本，商务印书馆，1987年，139页。】。这种观点与中国佛教华严宗的‘理事无碍’观，颇有相通之处。华严经典云：‘一一事中，理皆全遍，非是分遍。何以故？彼真理不可分故。是故一一纤尘，皆摄无边真理，无不圆足。’【《华严法界观门．理事无碍观》，《佛教经籍选编》，199页。】这与斯宾诺莎的‘泛神论’几无二致。禅宗的‘万类之中，个个是佛’，很明显是融合了华严宗的思想的。在有限中包容无限，在片刻中寓含永恒，在任何的‘事法界’中都包含着‘理法界’，本体也就在生灭变化的现象界之中。禅宗对这些是说得了了分明的：‘所以一切色是佛色，一切声是佛声。举着一理，一切理皆然。见一事，见一切事，见一心，见一切心，见一道，见一切道；一切处无不是道；见一尘，十方世界山河大地皆然。见一滴水，即见十方世界一切性水。’【《黄檗断际禅师宛陵录》，《中国佛教思想资料选编》第2卷第4册，229页。】

    诗人爱自然。因为大自然比朝廷、比市井都纯净得多。越是政治昏昧、世风日下之时，诗人们越是渴望投入大自然的怀抱，以净化自己的灵魂。真爱自然的诗人，是把自己的灵魂投入自然、与自然融为一体的。耽禅的诗人爱山水，亲自然，王维、孟浩然如此，刘长卿、韦应物、柳宗元也如此。禅是一种人生哲学，一种心灵的存在方式。当他们在仕途上受到挫折后，或在精神上、心灵上饱经忧患之后，往往会顿悟禅机。‘人生如梦’的观念就会变为亲在的体验。尚有一份正义感、正直心的士大夫在饱谙了官场龌龊后，就会更钟爱于自然。王维在经历了‘安史之乱’的磨难后，虽然仍在朝廷任职，却更为栖心释梵。在辋川别业写下了那么多脍炙人口的山水诗。孟浩然在长安求宦不成，再返江南，‘山水寻吴越’，在山水诗中所表现的心情，十分清远恬淡。白居易在饱谙朝市争夺、官场倾轧之后，晚年一心向佛，澄心静气，在他眼中的自然是清悠闲远的。当诗人以禅的眼光来看自然时，自然物象进入诗中，也就有一种若有若无的禅味。受禅风薰陶的诗人，写出的山水诗，都有着渊静的氛围。禅宗喜爱自然，是把自然作为‘佛性’的寓含。染禅的诗人们，有禅的意识，禅的眼光，他们面对自然，往往借物象来品悟、咀嚼禅理，自觉不自觉地在诗中道出参禅的心得。如白居易的《闲咏》：‘步月怜清景，眠松爱绿荫。早年诗思苦，晚年道情深。夜学禅多坐，秋牵兴暂吟。悠然两事外，无处更留心。’再如苏轼的《吉祥寺僧求阁名》：‘过眼荣枯电与风，久长哪得似花红。上人宴坐观空阁，观色观空色即空。’都是在诗中表述出自己的宗教情感体验。禅的意识在这种情境中，转换为在有限中见无限的审美能力。大自然的一切都是千差万别、各具形态的，又都是千变万化、生灭不已的。禅宗善于即色谈空，在万法的殊相中品味真如。诗人则善于捕捉活生生的物象，剪裁下大自然鲜活的一草一木，摄入诗中，使它传写出宇宙的脉息，留住美的永恒。

    禅宗把自然作为‘真如’的表相，认为一花一叶，都含有佛性。因此，一切都有了灵光；诗人，真正意义上的诗人，是将自然作为诗的渊薮，作为逃离世俗丑恶的精神绿洲的。杜甫即云：‘我生性放诞，雅欲逃自然。’（《寄题江外草堂》）而禅的介入，使那些山水诗，又多了些奇妙的氤氲！

［张晶，1955年生，吉林四平人。文学博士。现为北京广播学院教授，博士生导师。发表有《辽金诗史》、《辽金元诗歌史论》、《佛禅精神之光》等专著。］


禅在红楼第几层——禅、《红楼梦》与中国天道（梁归智）

禅在红楼第几层
——禅、《红楼梦》与中国天道

梁归智

【内容提要】　通过探佚考察曹雪芹原著《红楼梦》中的贾宝玉，其天性、梦性可用一‘痴’字形容，在《红楼梦》的语境中，这个字充溢着生存境域的终极深意。这种识度可以在禅本身之中找到根据和支持。禅的境界，是一切现成的现量境，即禅宗认为世俗智慧是对现象界片断的、虚幻的对象的认识，认为承认主客二分、逻辑推理，就远离了般若智慧的圆融无碍，因此禅宗不主张逃避现实，反而主张从一般凡境切入，才能建立禅悟的生命基础。这也正是曹雪芹通过《红楼梦》表现的识度。禅与《红楼梦》的这种识度关系到‘天道’、‘存在’这种‘终极视域’的深远意义，体现了中国天道的本质。禅与《红楼梦》一起，可以为新千年的世界文化之‘终极视域的开启与交融’承担一份责任。

【关键词】　禅　红楼梦　中国天道　终极视域

    《红楼梦》与禅这个题目，已经有一些文章和著作谈论过了。如潇湘（圆香）先生的《〈红楼梦〉与禅》【圆香：《〈红楼梦〉与禅》，台湾狮子吼杂志社，1970年。】、张毕来先生的《红楼佛影》【张毕来：《红楼佛影》，上海文艺出版社，1979年。】、李哲良先生的《红楼禅话》【李哲良：《红楼禅话》，河南人民出版社，1999年。】等。这些著作或者是考察清代的佛禅文化背景对《红楼梦》的影响，或者用佛教的某些义理、规范与小说中的某些情节作对勘比较，说明《红楼梦》有明显的佛教文化痕迹。这些著作一般都不大区分曹雪芹的原著和后四十回续书，因为事实上后四十回涉及佛禅的故事情节更多一些，如贾宝玉和林黛玉谈禅，妙玉走火入魔，贾惜春当尼姑，乃至最后贾宝玉跟着一僧一道飘然而去等，都在后四十回。这样一种曹雪芹原著与后四十回续书混为一谈的立场有很大问题，影响到对佛禅与《红楼梦》关系的观照，也必然停留在浮面表层，而不可能达到文化义理的‘几微’层次。张祥龙先生的大著【张祥龙：《海德格尔思想与中国天道》，三联书店，1996年。】是讨论‘西方现象学’与‘中国天道’的相遇相契这种涉及整个中西、东西文化和人类文化命运的大问题，其中论到了佛禅，也有部分内容谈到了《红楼梦》。尽管对海德格尔的理解是否得当准确仍可讨论，但这些关于《红楼梦》的内容却非常有启发性，顺着这个思路深入下去，可以让禅与《红楼梦》二者之间张力的探讨更上层楼，再进一步，则可以促使禅、《红楼梦》研究和红学都参预到人类文化命运的大思考中去。本文接着张先生引逗出来的端绪，再做一点抽丝剥茧的功夫。

    张祥龙先生在其大著中这样说：‘龙树的《中论》充分地揭示了“缘起”的终极意义。……实际上，《中论》是释迦牟尼的微妙中道义与芝诺式的犀利思辩的结合；它反驳的不只是小乘有论和标榜死寂之“空”的理论，而是一切想要通过概念方法来探讨终极问题的思想企图。’‘《红楼梦》是中国文化的梦境和道境的最精致入微的一次融合和展现。……宝玉的天性、梦性可用一“痴”字形容。在《红楼梦》的语境中，这个字充溢着生存境域的终极深意，既不只是被对象左右的“痴呆”，也不只是偏于主观一面的“痴心”，而是痴情于梦境本身的空——深远而又缠绵不尽。痴者一方面通灵于生存境域，因此“聪俊灵秀之气，则在千万人之上”；另一方面，柔情缱绻于此境而又不知如何从容对付境中体制构架的逼迫，只能以似傻如狂的乖张“支离攘臂，而游于其间”。（《庄子．人间世》）所以，“其乖僻邪谬不近人情之态，又在千万人之下。”（《红楼梦》第二回）令明白人为之恻隐、为之感伤、为之无可奈何而入终极意境。……这境界正所谓“为于无为”之境；在老子那里得其源，在孙武子、庄子等人手中张其势，至陶潜、王维、李白、张旭、郑板桥等，则气象铺漫，至曹雪芹，则化为梦境人生中的一段痴情。……贾宝玉与林黛玉之情既非世俗和肉体的，亦非纯理念精神的，而是纯梦境或缘境的。西方传统哲学从来进不到“情境”之中。“情”的蕴义，不管是男女间的、母子间的、自然与人之间的，只能通过纯境域而得到理解。道家思想的根底处就有阴阳缠绵发生的大境界，有情有信，无为无形。孔夫子也极喜欢以言男女之情的诗境、乐境来开显仁爱的纯发生之境。好德如好色一般方为至真。……《红楼梦》一书的妙处就在于能借人生本身蕴含的大机大势而出意境和情境。世人的种种痴心在宝玉那里纯化、境化为看似乖张之极实则醒人之极的痴情，以至满盘皆活，气韵生花。’【张祥龙：《海德格尔思想与中国天道——终极视域的开启与交融》，222～223页，335～338页。】张先生在这里揭示出一个重要的视域，即《红楼梦》中贾宝玉的‘痴’，是‘能借人生本身蕴含的大机大势而出意境和情境’，这实际上就是禅宗那种不离生活日用处处可修道悟禅的识度。周汝昌先生在《〈红楼梦〉与中华文化》【周汝昌：《〈红楼梦〉与中华文化》，中国工人出版社，1989年。】中有一节专论‘痴’，认为贾宝玉体现的‘痴’是‘中华文化上的异彩’。将周先生的讲论与张先生的引逗结合起来，能够使我们对《红楼梦》，对禅，对中华文化的观照都有更深一步的拓进。

    前八十回《红楼梦》中，其实只有第二十二回比较集中地写了禅，标目为‘听曲文宝玉悟禅机’。故事写宝钗过生日戏班子演戏，宝钗点了一出《鲁智深醉闹五台山》的戏文，宝玉说我不喜欢这种热闹戏，宝钗说这是你不懂戏，念了戏中鲁智深唱的一支《点绛唇》曲子给宝玉听。后来宝玉在黛玉和湘云两人之间周旋，谁知却弄得黛玉和湘云都责怪自己。宝玉‘不想并未调和成，反自己落了两处贬谤。正合著前日所看《南华经》上，有“巧者劳而智者忧，无能者无所求，饱食而遨游，泛若不系之舟”；又曰“山木自寇，源泉自盗”等语。……袭人笑道：“他们既随和，你也随和，岂不大家彼此有趣。”宝玉道：“什么是大家彼此！他们有大家彼此，我是赤条条来去无牵挂。”谈及此句，不觉泪下。……翻身起来至案前，立占一偈云：“你证我证，心证意证。是无不证，斯可云证。无可云证，是立足境。”写毕，自虽解悟，又恐人看此不解，因此亦填了一支《寄生草》，也写在偈后。’后来黛玉拿走了宝玉写的偈语和《寄生草》词，与湘云、宝钗同看，词云：‘无我原非你，从他不解伊。肆行无碍凭来去。茫茫着甚悲愁喜，纷纷说甚亲疏密。从前碌碌却因何，到如今，回头试想真无趣！’宝钗说：‘……都是我昨儿一支曲子惹出来的。这些道书禅机最能移性。……’三个女孩子就去看宝玉，黛玉发问：‘宝玉，我问你：至贵者是“宝”，至坚者是“玉”，尔有何贵？尔有何坚？’ 宝玉回答不上来，三个女孩子拍手嘲笑他：‘这样钝愚，还参禅呢。’黛玉又给宝玉的偈语续了两句：‘无立足境，方是干净。’宝钗则讲了五祖弘忍黄梅传法，神秀和慧能两首偈语争胜的禅宗故事。‘宝玉自己以为觉悟，不想忽被黛玉一问，便不能答；宝钗又比出“语录”来，此皆素不见他们能者。自己想了一想：“原来他们比我的知觉在先，尚未解悟，我如今何必自寻苦恼。”想毕，便笑道：“谁又参禅，不过一时顽话罢了。”……’

    首先需要从红学探佚学的角度作一些理解上的铺垫和疏通，才可能进一步弄明白这个宝玉悟禅故事里的寓意。‘草蛇灰线，伏脉千里’（脂批），从佚稿的探讨窥视曹雪芹原著《红楼梦》的全貌，涉及文本考证和艺术感觉诸方面，拙著《〈石头记〉探佚》与评点本《红楼梦》曾经作过细致具体的爬梳论证【梁归智：《〈石头记〉探佚》，山西人民出版社，1983年；山西教育出版社增订版，1992年。梁归智评点本《红楼梦》，山西古籍出版社，1995年。】。引申出的思想意境是，宝玉悟禅情节所暗伏的全书‘大结局’，并不是贾宝玉看破红尘，归于寂灭空无，而是归于肯定红尘现世的‘证情’。其大体情节轮廓，是这样的：后来宝玉在经历了姐妹夭亡和家族败落等大变故后，一度‘弃宝钗麝月’‘悬崖撒手’出家为僧，但贾宝玉并没有在空门中得到归宿，他又与同样遭遇了沦落劫难的史湘云重逢，以‘情榜证情’结案。正如周汝昌先生在《〈红楼梦〉新证》中所说：‘出家与“情榜”的关系。“情榜”事在出家以后，因为有一条脂批慨叹宝玉虽然出家悬崖撒手，到底“跳不出情榜”去。这不但关系着情节次序，也可略见曹雪芹对“情”和“不情”的矛盾处理方法，而还是情战胜过无情的，因为若不然，既出了家一切放下，全书便可戛然而止，何用还挂记“情”榜？“情”指看待事物人生的态度，好比人生观，不是狭义俗文。’【周汝昌：《〈红楼梦〉新证》，人民文学出版社，1985年，892页。】

    曹雪芹《红楼梦》原著的这种故事情节构成，能引发一些很深刻的思考。在过去的语境下，我还只能说：‘曹雪芹给无情之天补情的大宏之愿，贾宝玉的“情不情”和“意淫”已经接近了希伯莱－－基督教的所谓“圣爱”。我们只是说“接近”，因为曹雪芹所脱胎而出的文化传统是没有上帝的“儒道互补”和“天人合一”。但曹雪芹以他超前的天才，已经对这种传统投去了怀疑的目光，表现了绝望的情绪，尽管他对这种传统的神韵意境之美是深得其中三昧的。’【《〈石头记〉探佚》，山西教育出版社，1992年，511页。】我也不无困惑地发问：‘曹雪芹和《红楼梦》对我们最有魅力的启示是，中国传统文化在什么样的历史契机下能够既保持它独特的美和魅力，又能够扬弃它的糟粕朽腐？这种两全其美是否仅仅是一个美丽的幻梦？异质文化精神的弘扬是否一定要以抛弃传统的美为代价？个性自由与天人合一，拯救与逍遥命定了只能是非此即彼的势不两立吗？曹雪芹对爱心与自由的呼唤真的只意味着大观园的倾圯吗？《红楼梦》真的只是一道令人心碎的霞彩吗？’【同上书。】

    由此接上张祥龙先生的识度和视域，我对《红楼梦》的文化意义有了更深一层的领悟。我们似乎可以发现中国传统文化融纳西方文化而又不丧失自己独特美质的‘契机’，重新考察曹雪芹在《红楼梦》中所体现的‘异质’文化精神。也就是说，这种‘异质’文化精神其实仍然有它传统文化的深隐的根据，如张先生所论，在海德格尔的现象学和中国儒道禅的‘天道’思想的关系中，这种根据能够得到特别的彰显。而禅，作为中华本土文化与异域文化的第一次成功融会与新生，更富有特殊的前证意义。

    从这种新的视域出发，我们问：禅在《红楼》第几层？

    先看宝玉参禅的‘缘’。外界之事物，与自体以感触，谓之缘。宝玉参禅的缘，就是自身陷入与黛玉、湘云之间的感情纠缠，即宝玉的‘自体’与‘外界’发生‘感触’，引发苦恼，引发对人生作感悟参究。问题的关键点在于，对‘苦恼’的人生现世觉悟以后，是走向‘虚无’还是走向对现世更执着的爱？是逃到另一个虚无缥缈的幻境脱离红尘的视域还是不离世间的终极思想视域？禅的精髓和本质具有何种导向？是前者还是后者？也就是说，人的终极体验与‘人生世间’这个最原本天然的视野的关系是因禅而更亲和还是更疏离？

    禅不是让人离弃现世，离弃人生，而是让人去除障蔽，超越相对，回归本心自性，所谓‘明心见性’。这是可以引许多禅宗公案作例证来说明的。吴言生教授在其‘禅学三书’中有丰富的征引和详细的论述，可以参看。如禅宗最早的一个流派沩仰宗，其中香严击竹悟道的公案就是佳例。‘香严击竹悟道，内心充满了喜悦。明白了这个既忘所知，又不假修持的自性，本身就是大道、古道、禅悟之道，悟性的光辉洋溢在生命的每一时刻，动容扬眉，举手投足，心语意的一切行为活动，无不是在表现这个大道，不堕于“悄然机”，迥超那种一潭死水式的枯木禅。枯木禅平静地观想本心的清净，扼杀活泼的禅悟慧命。慧能早就极力反对这种禅定：“若空心静坐，即着无记空”（《坛经．般若品》），“起心着境，却生净妄。……净无形相，却立净相。言是功夫，障自本性，却被净缚。”（《坛经．坐禅品》）当参禅者着空、住空时，便为空所缚。堕在“悄然机”中的枯木禅，能“死”而不能“活”，把出世和入世看作水火不容、相互隔绝的两岸，殊不知大道之内没有这种差别。“佛法在世间，不离世间觉”，离开了日常生活，堕入悄然机，就是坐在黑山鬼窟里，溺在一潭死水里，只能是凡夫禅、小乘禅，甚至外道禅，而决非如来禅，更谈不上祖师禅。’【吴言生：《禅宗诗歌境界》，中华书局，2001年，105页。】上引宝钗和黛玉对宝玉谈禅就还是停留在世俗义上，即害怕宝玉‘明儿认真说起这些疯话来，存了这个意思’，真的出家为僧。如果联系探佚研究作全局考察，则本回所写只是一种‘引文’和‘伏线’，它所要引出、达成的终极境界却是佚稿中的‘情榜证情’，即张祥龙先生所说的‘宝玉的天性、梦性可用一“痴”字形容。在《红楼梦》的语境中，这个字充溢着生存境域的终极深意’。在此最忌讳用‘形式逻辑’来推衍宝玉悟禅的那段情节，说你看宝玉不是说‘回头试想真无趣’吗？可见贾宝玉最后出家还是以‘空’为归宿云云。这就是‘死于句下’，而难做‘透网金鳞’了。可惜这正是‘红学界’和某些批判中国文化的学人常常发生的现象，而且孽缘如草，怎么也斩杀不绝。张详龙先生对《红楼梦》的识度可以在禅本身之中找到根据和支持。禅的境界，是一切现成的现量境，即禅宗认为世俗智慧是对现象界片断的、虚幻的对象的认识，如果承认主客二分、逻辑推理，这就远离了般若智慧的圆融无碍。但禅宗并不主张逃避现实，反而主张从一般凡境切入，才能建立禅悟的生命基础。所谓饥来吃饭困来眠，平常心是道，认为禅就体现在日常生活的活动中，如担水、劈柴、喝茶、种地等，无不是参禅的契机。到了《红楼梦》中，宝玉的痴情无疑就是这种禅意的一种特殊表现形式，所谓‘意淫’、‘情不情’、‘通灵’等，其实是禅的一种特殊缘法。过去说曹雪芹‘以情反空’，反过来其实也可以说‘以情入禅’。因为禅从本质上说是并不‘空’的。中国化的禅宗正是把外来佛教中的‘空’在相当程度上给扬弃掉了。曹雪芹的《红楼梦》则是中国文化一种最高明的化境，在这最根本的识度上与禅一脉相通。这也是《红楼梦》第一回所谓‘空空道人因空见色，由色生情，传情入色，自色悟空，遂易名为情僧，改《石头记》为《情僧录》’的真实含义。周汝昌先生说：‘“情”字才是要害。……如果空空道人真是由“空”到“空”，那他为何又特特改名为“情”僧、改《石头记》为“情”僧录？在这里，曹雪芹岂非早已逗漏消息？……一部《红楼梦》，正是借“空”为名，遣“情”是实。什么“色空观念”，岂非“痴人说梦”。’【周汝昌：《献芹集》，山西人民出版社，1985年，194页。】结合前面的论述，我们在此可以引导出一个新的认识：贾宝玉的‘痴’——《红楼梦》的‘情’——曹雪芹的‘禅’，三者实际上是一回事，这才是‘假作真时真亦假，无为有处有还无’的真实意指，也就是张祥龙先生所说的‘充溢着生存境域的终极深意’。

    禅是中国传统文化对印度佛教的改造化入。张祥龙先生论证说，古代中国的儒家和道家都具备一种不脱离人生世间的‘天道观’视野。比如，孔子最重视的‘学’，其最终含义不是脱离了人生日常经验和语言经验的冥会功夫，而是一种学‘艺’，比如‘六艺’；也就是涵泳于当场启发人的‘时中’技艺（礼、乐、诗、书、射、御、数等）之中，从而使人在无形中脱开那或‘过’或‘不及’的、缺少原初视域的思维方式，最终进入‘从心所欲，不逾矩’的缘发中和的至诚仁境之中。‘仁’绝不止是一个道德原则，而是一个总能走出自我封闭的圈套而获得交构视域的‘存在论解释学’的发生境界，与诗境、乐境大有干系。‘至于老庄讲的“道”，也从来没有与“天”分离过。相反，他们正是要强调这道的天意，免得它被人的观念理性和社会体制戕害了。西方传统哲学讲的“自然”、“实体”和概念语言化了的“逻各斯”都不是这道的原意，反倒是理解它的障碍，必损之又损方可显明道的天意所在。’【《海德格尔思想与中国天道》，380～381页。】

    禅也正是充分体现了这种识度。禅宗将佛家缘起说和中国天道观这中国和印度两大传统中的妙谛结合在一起，‘将这构成境域的终极观表达得活灵活现、无滞无碍。“不思善，不思恶，正与么时，那个是明上座本来面目！”（《坛经》）这里面没有二元分立，没有与生活经验、缘起经验的离异，也没有人为的观念规定；有的只是从现成形态向使之可能的构成形态的转化，由散漫的分门别类的状态向豁然贯通的缘发生状态的转化。’【同上书，356～357页。】曹雪芹的《红楼梦》无疑是这种识度层面上的儒、道、禅之美学体现，从这种意义上说《红楼梦》是中国文化的‘百科全书’和‘一条主脉’才更能得其环中。

    ‘诗为禅客添花锦，禅是诗家切玉刀。’元好问的这两句诗把禅和诗的辩证关系说得十分传神。诗更多艺术的美韵，禅更能显露出哲理的思辩。达到高品位的诗歌，往往蕴含几分禅意，有修养的禅客们，又常常用诗的形式传达其禅理禅悟。这已经是谈诗或说禅的常识了。然而只有把这种‘常识’上升到终极境域，才更能产生象外之象、味外之味呢。‘在强调诗歌是接通人与终极境域这一点上，海德格尔与孔子是“近邻”。做诗和读诗是最具有构成境域性的语言活动。它开启出一个充满了自身韵律和可领悟势态的境界，比主体的观念世界要无可比拟地更丰富、更自持、更可领会，因而似乎是与神灵沟通，使“礼”具有了在场的揭示性。然而，这种神韵盎然的诗境随人的生存势态而消长，从根本上讲是属于人的生存境域本身的。没有哪种繁文缛礼、官僚体制和教条化了的教会制度能保留住它。它的源源出现就意味着一个人、一个团体、一种学说、乃至一个民族和文化的兴盛；它的消退则意味着它们的衰亡。周天子通过采风和献诗来观天下气象，与天意相通，与人意相和，可谓人类历史上独具慧眼的开创，与占星术和谶纬之术完全不同，当然也与现代的依据实证和科学的预测术很不相同。提到儒家文化，就离不开“诗云子曰”。孔子对诗与乐的挚爱、对于它们所富含的思想性的鉴赏，影响了这个两千年之久的文化风貌。海德格尔则认为“诗所打开的、并且在格式塔的间隙中先行投射出的就是开启之域”。从事于这种开启终极存在域事业的诗人是纯真的，也一定有超个人的天命，就如同荷尔德林那样。’【同上书，365页。】这样我们也就可以更深刻地理解曹雪芹 ‘用写诗的方法写小说’ ，《红楼梦》洋溢着浓郁葱茏的诗意绝不仅仅是一个‘写作技巧’问题，而有着关系到‘天道’、‘存在’这种‘终极视域’的深远意义。正是在这一根本点上，《红楼梦》与儒家的‘诗云子曰’，与禅的‘掬水月在手，弄花香满衣’，与海德格尔所谓‘诗意的栖居’打成了一片，几股水汇流成一道泉。关于《红楼梦》里的诗意向度，我在《〈红楼梦〉与中国传统美学——‘空灵’与‘结实’的奇观》等文章中作过比较深入的论述（参见《〈石头记〉探佚》），这里不再展开。我想再深入一步思考的是，《红楼梦》作为体现了中国天道根本识度的一个艺术文本，它在当今西风淩厉的‘全球化’语境下，具有成为中华民族之‘精神家园’的特殊文化意义。如果说禅宗曾经成功地接通了中国的古老传统与尼泊尔、印度的异域文化精神，那么《红楼梦》研究、红学也应该参预到当下的中西文化的对话之中，为中国传统文化与西方文化的遇合沟通作出贡献。而已经是中国文化一部分的禅学，自然也应该焕发新的青春活力，与《红楼梦》一起，为新千年的世界文化之‘终极视域的开启与交融’承担其一份责任。

    有必要谈一谈《红楼梦》后四十回续书。前面说过，如果只从情节上看，后四十回中与佛禅有关的内容更多。但只要透过现象看本质，我们就发现，后四十回的有关情节所传达的视域和意旨都停留在‘俗谛’上，其实远离禅的真精神真气韵，也远离中国天道的几微。因为无论写贾惜春和贾宝玉出家，还是写妙玉尘缘难断，都脱离了‘缘起’的本义，而指向一种二元化的格局，一种‘虚无彼岸’和‘红尘此岸’的对立。正如刘小枫从他的基督教‘圣爱’立场出发，对《红楼梦》的这种情节进展所产生的疑惑：‘曹雪芹的“新人”终于在劫难的世界中移了“情性”，重新变成了冷酷无情的石头。夏志清教授曾精辟地指出：宝玉的觉醒隐含着一种奇特的冷漠。与宝钗相比，他显得那样苍白。宝钗甘愿放弃生活的舒服、健康和显赫的地位，甘愿放弃夫妇的性爱，只希望宝玉仍旧仁慈并关怀他人。她最后的惊愕是，一个以对于苦痛过于敏感为其可爱特质的人，现在竟变得冷漠之极。’【此段引文据上海人民出版社1988年出版之刘小枫《拯救与逍遥》，在上海三联书店2001年7月新版《拯救与逍遥》中已经删去，但新版并没有改变其对《红楼梦》的视角和立场，不肯深入探佚研究的视域，而用‘探佚派想要尽力搞清这一问题，但已命中注定离不开索隐’一类话含糊支吾过去。其对《红楼梦》观照的根本失误一是不深入红学研究的堂奥，二是将活泼的艺术用僵硬的形式逻辑来切割，对禅的观照也有类似的‘死于句下’的问题，即还是‘要通过概念方法来探讨终极问题的思想企图’之流弊。】

    贾宝玉由‘痴情’变成‘冷漠’，也就离开了禅的真谛而蜕变到俗谛。因为只有‘痴’，才能够‘借人生本身蕴含的大机大势而出意境和情境。世人的种种痴心在宝玉那里纯化、境化为看似乖张之极实则醒人之极的痴情，以至满盘皆活，气韵生花。’痴情一旦被冷漠取代，那‘意境和情境’‘气韵生花’就全完了，消于无形了。至于第九十一回宝玉和黛玉的‘谈禅’，则只是借谈禅的形式互相试探彼此的感情，服务于后四十回的‘爱情婚姻悲剧’，已经远离了禅的真意妙谛。当然它也有一种禅的表面形式。但如果只为谈禅的表面形式所吸引，那就对禅尚未入门，对《红楼梦》也停留在‘槛外’了。后四十回《红楼梦》从根本上失去了诗境，失去了贾宝玉‘充溢着生存境域的终极深意’的那种‘痴’，因此也就失去了真正的禅意。也许有人说后四十回写林黛玉焚稿那一回不也很有诗意吗？打个比方，黛玉焚稿可以说是汪国真的诗，前八十回的诗境则是海子的诗。黛玉焚稿是要‘断痴情’，也就是要斩断‘终极深意’和‘构成势态’。如果一定要把《红楼梦》后四十回中的有关情节勉强拉入禅门的话，那也是在‘楼’之最下一层的。曹雪芹原著与后四十回续书‘两种《红楼梦》’的巨大差异在‘禅’这一向度上再次显示出来。

    西方的概念哲学之‘终极识度’，以数学为知识的形式典范，以逻辑为理性的标志，创造出了伟大的科技物质文明，而且正方兴未艾，大有席卷全球之势。但我们也不能无视，这种科技文明在给人类带来各种物质方便和享受的同时，也带来了‘缘在’的异化，诗意的枯竭，‘人与世界相互缘发构成的存在论关系被平板化、逻辑化为主体自我与客体对象之间的认识论关系，以至于“存在”变成了一个无家可归的、最空洞的概念’【《海德格尔思想与中国天道》，5～6页。】。‘环顾世界思想，这样充满了构成势态的终极洞察只在中国文化中占了主流。而海德格尔作为一个活跃于本世纪的德国人，在东方的各种学说中，独对这样一种天道观发生了浓厚的兴趣，……’【同上书，15页。】最耐人寻味的是，禅，《红楼梦》，是‘充满了构成势态’的中国文化最生动最杰出的代表，同时又是最能与我们的当下生活发生直接缘在的文化载体。‘它反驳的不只是小乘有论和标榜死寂之“空”的理论，而是一切想要通过概念方法来探讨终极问题的思想企图。’【同上书，223页。】在这个识度上，我们问‘禅在红楼第几层’，是不是也有一种微妙的禅意呢？

［梁归智，男，1949年生，山西祁县人。现为辽宁师范大学中文系教授。发表有《〈石头记〉探佚》、《〈红楼梦〉佚话》、《新评新校〈红楼梦〉》等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


禅思与中国当代诗歌（黎荔）

禅思与中国当代诗歌

黎 荔

【内容提要】　从诗学倡导到创作实绩看来，禅思对中国当代诗歌有深刻的沟通与影响。禅宗对语言彻底‘忘言’、‘除故’的方式，与现代诗消解语言的追求有相当程度的默契，使禅思与现代主义诗学之间的榫合极具可能性。孔孚、车前子、大仙、梁健的一些作品表达了对禅的理解和体验；游刃、欧阳江河、谷行、臧棣及晚期舒婷的一些作品中超度身心、与道体同一的内在意蕴包融了丰盈禅意，臻于无意为禅而禅意自浓、禅味自足的境界。禅思不但能为现代诗提供可资借鉴的思维方式及创造美感的无穷空间，还有利于反拨当代诗歌过于张扬、浮躁的弊病，使诗人从蹈虚凌空回到‘即事而悟’，以平常心关注日常生活的体验与实践。诗禅相融是中国当代诗歌开阔自身境界、汲取传统资源的一条路径。

【关键词】　禅思　当代诗歌　超越语言　直觉顿悟　以禅入诗　诗禅相融

    ‘诗为禅客添花锦，禅是诗家切玉刀’，元好问的这两句诗，道尽了中国传统文化中诗与禅密切相关的玄机。在中国诗史上，诗与禅的关系是一个显著的文学现象，不管是以禅入诗，以诗入禅，还是以禅论诗，以禅喻诗，都潜蕴着诗禅相通、互为转换的内在机制。对禅与中国古典诗歌千丝万缕的联系，学术界很早就给予了关注。那么，禅与在深刻的文化断层中成长起来的当代诗歌之间，是否还继续保持着沟通与关联呢？这一领域的研究，由于当代诗歌现象芜杂纷繁且距离太近，目前尚未得到深入开展。虽然当前诗歌创作已滑向了文化边缘，甚至有人已作出了关于世纪末诗歌死亡的预言，但其实诗歌之所以不再引人注目，主要是由于它消散了先前的表演性。在一种调整和蓄积中，90年代以来的诗歌仍以巨大韧性和坚实成绩向前探索。千年诗国，诗韵不灭，禅机圆活，在在显现，从诗学倡导到创作实绩，许多迹象表明，在后现代的文化语境下，同是生命美学和体验美学的诗与禅依然互为缠绕、血脉相通。

一

    钱钟书在《谈艺录》中指出，西方十九世纪象征派诸诗人说诗已近于严羽的以禅说诗，‘有径比马拉美及时流篇什于禅家“公案”或“文字瑜伽者”；有称里尔克晚作与禅宗文学宗旨可相拍合者；有谓法国新结构主义文评巨子潜合佛说，知文字为空相，破指事状物之轮回，得大解脱者’【周振甫编：《谈艺录读本》，上海教育出版社，1992年，339页。】。此处‘法国新结构主义文评巨子’指的是德里达，德里达的解构主义被称为‘西方哲学的禅宗’，他可能是第一个涉及到反物质的‘无’与‘虚’的西方哲学家。从二十世纪初开始，经由中、日禅学者的传播，禅风西渐影响了不少西方人的思维与生存方式。在战后西方世界的心灵废墟上，禅学和禅宗智慧更是获得了新的生命力，不但在文化上起到了顺势治疗的作用，而且还激活了先锋文化潜在的反叛力和创造力，从约翰·凯奇的偶发音乐一直到基斯·哈林的涂鸦绘画，其间包括偶发、行为、物体、达达、地景、波普、装置诸艺术形态，及西方20世纪画坛现代派的各个分支——印象派、立体派、超现实主义、野兽派等名目繁多的‘前卫艺术’，都可以在禅宗那里找到思想根据。然而，‘橘逾淮为枳’，西方后现代文化对禅这种独特的东方智慧的吸纳充满了误读。语言是文化的载体，古老的汉语是最简约开放的语言，用以表达超物质的无形、无声得心应手；而西方语言长于知性、感性，弱于悟性，用以表达‘禅意’自然捉襟见肘。‘百姓日用即道’，以及‘麻三斤’、‘干屎橛’到了西方人那里成了‘Anythinggoes’（怎么都行），手段变成了目的，抽去了清纯向善的悟性，东方空明澄净的禅境被降低为挣脱束缚、肆意妄为的狂欢。这种有着变异的禅学因素的西方后现代文化，是中国当代诗歌建构自身品格的一个重要参照标准。

    诗歌的嬗变缘于时代的嬗变。由于中国社会传统的文化格局在本世纪后期发生了急骤的转变，从而使诗歌不可避免地经受了一场外来文化的洗礼。从80年代初开始，西方现代与后现代、台湾四十年以来各种诗歌艺术和诗潮，纷至遝来，构成新时期诗歌丰富复杂、迷离激荡的背景。朦胧诗从一开始便毫无约束地接受瓦雷里、里尔克、叶芝、艾略特、庞德的熏陶，进而扩大了现代派诗人的范围。在向西方新潮的尽情开敞中，对民族传统的坚守已经淡化，诗人们的目光是建立新的诗学原则而非探索诗歌的民族形式。至1986年秋，以《诗歌报》和《深圳青年报》联手推出《1986年中国现代主义诗歌群体大展》为标志，一时间莽汉主义、整体主义、新传统主义、四川五君、都市诗派、非非主义等等，旗帜纷繁的新生代诗人社团纷纷登场亮相，他们对现存文化、诗学和美学进行清算，推动艺术进一步向多元化发展。80年代末，诗歌领域中出现了更为大胆的实验者和向文学自身开战的挑战者，进入了‘后新诗潮’时期。以韩东、欧阳江河、周伦佑、李亚伟等人为中坚的第三代诗歌，无论在诗歌理论还是在创作实践上，都明显流露出与西方后现代主义全面接轨的意图。进入90年代之后，市场经济在中国大地蓬勃兴起，中国向工业社会和后工业社会过渡，技术和功利成为这个时代的巨型话语，诗歌被推向离大众越来越远的陌生境地。第三代诗人在自我封闭的文化缺氧环境下，各立山头从事创作，诗歌风貌日益分散化、多样化，以至于我们已经无法用单一的概念去描述它。这一时期出现了名目繁多的先锋诗派，如非非主义、新传统主义、极端主义、撒娇派、病房意识派、主观意象派、太极诗派等。这些诗人以对抗者姿态自处边缘，寂寞地从事于纯沙龙性质的新诗体和新语言的实验。他们主张取消原罪、取消仁、取消道；反美、反和谐、反对称、反完整、反真实；超越逻辑、超越理性、超越语法，甚至反诗、反语言、反文化，追求‘复归原始’。这使得当代诗坛在呈现个性化、边缘化态势的同时，也出现了后现代‘耗尽’式的虚无感。近年来，这种不及物的封闭的纯诗写作正日渐受到质疑，不少诗人和诗论家呼吁，长期以来诗歌中的‘我’作为创造的泉眼被过分强调了，这种切断主客对话、个人与群体互动的倾向，使得很多诗人陷于新的二元对立思维，其中心就是一个无边膨胀的‘我’。为此，西川谈到了‘出神’（欧阳江河把它解释为‘我在我不在的地方’），王家新则谈到王国维的‘以我观物’与‘以物观物’，主张把自身作为一个‘场’或万物中之一物，作为一个不断变化的空间，溶入到存在的无穷和人类生活的复杂多样性中去讲话。郑敏则主张诗人在尊重自身的同时更应当尊重他者，对宇宙保持虔诚的信仰，对自然粗暴、对他者粗暴只会给诗歌领域带来污染【《大连日报》，2000年12月28日。】。这种由‘有我’到‘无我’的运思方式的悄然嬗变，让我们想到了洛夫在接受禅思之后的反思，他认为自己过去‘过于依赖自我的绝对性，以致形成有我无物的乖谬。’‘经过多年的追索，我的抉择近乎金刚经所谓“应无所住，而生其心”，我们的“心”本来就是一个活泼而无所不在的生命，自不能锁于一根柱子的任何一端。一个人如何找寻“真我”？如何求得全然无碍的自由，又如何在还原为灰尘之前顿然醒悟？对于一个诗人而言，他最好的答案是化为一只鸟，一片云，随风翱翔。’【洛夫：《我的诗观与诗法》，见《诗魔之歌》，花城出版社，1990年，150页。】在大规模的‘全盘西化’涌现诸多弊端时，转身向东方本土文化寻求丰厚资源，是台湾现代诗人洛夫、余光中、周梦蝶、羊令野、沉志方、杨平等曾走过的路径，中国当代诗坛虽然仍处在西方现代派思潮乱云飞渡的景观中，但已有许多诗人拒绝喧哗与骚动而趋向深思沉静，对绝对西方化进行批评，强调中国传统美学及东方美感的重要性。

    混乱无序是进入商品社会的常态，当代中国的诗学建构是众声喧哗的。不过，值得注意的是，虽然中国当代诗歌在充分地走向世界主义化，但西方诗学已不再是绝对和排斥性的评判标准，在横的移植潮流之外，依然有着众多诗人沿纵的历史河道回溯的足迹。80年代以来，东方艺术精神尤其是禅宗美学正在回归和崛起，这一脉文化活水与进入中国的西方思想冲激汇流，显示了蓬勃不息的生命力。首先在现代诗中标举禅道精神的是山水诗人孔孚，他的诗由求‘清’到求‘灵’，由营造‘外象’到追求‘内象’，不断在玄奥虚静的‘隐’的道路上深入，他所主张的尚无轻有、简出淡出，都上接中国古典美学的至高之境‘用无’，充满了静思的意味、禅定的神韵。与孔孚风格相近的一些诗人，如昌耀、安谧、王尔碑、马丽华等，他们长期生活在远离尘嚣的自然清氛中，多有以天地为庐、共万物而生死的物我交融之作，流溢着一种心神与自然和谐无间的东方文化氛围。朦胧诗派中杨炼的作品也明显带有中西文化合璧的色彩，如长诗《诺日朗》、《自在者说》，借用了佛教禅宗的一些典故与意蕴，启示一种无所顾忌的终极自由与对万物生死界限的超越，最耐人寻味的是《诺日朗》第4章那首《偈子》，诗人主张超越人生循环不断的希望和绝望，通过以心相印步向永恒超脱的彼岸，‘或许召唤只有一声——／最嘹亮的，恰恰是寂静’【原载《上海文学》，1983年第5期。收于《中国新时期争鸣诗精选》，时代文艺出版社，1996年，183页。】，这种刹那间石破天惊的顿悟，正是禅悟的典型体现。新生代诗群中的西川、张枣、大仙、车前子等，都以‘进入’传统又能‘现代’的‘新古典’诗艺著称，许多诗具有一种简淡平和万趣融于神思之中的东方文化性格，表现出内在灵魂的安宁和直觉上的澄明感。还有当代现代主义的代表诗人欧阳江河和王家新，诗作善于捕捉生存经验中一些微妙的情境，富于冥想气质和玄学色彩，他们对生存的省察和沉思虽然经由西方观念出发，却常常在朝圣路上与东方神秘主义相联。近几年来，国内一批诗人的写作逐渐透露出的这样一种诗学意识：对中国语境进行一种自觉的包容和诗性转化。陈东东、孙文波、肖开愚、张曙光、翟永明等人的近作，都向我们揭示出一个‘中国话语场’的存在以及它对诗歌的重新建构所具有的重要意义。欧阳江河已经提出把‘本土气质’作为认识九十年代国内诗歌的线索之一。当代诗人背倚着巨大的文化传统包括中国的禅文化传统，他们在生命意识、宇宙意识及心理基调等方面很难绕得开这种天然的渗透影响，已有一批敏感的研究者在当代诗学建构中倡导东方神秘主义文化美学，从学理上总结并推动当代诗歌向东方文化精神回归的风气。陈仲义与吴晋开二人在这方面荜路蓝缕，有丰富的著述发表。陈仲义的论文《打通‘古典’与‘现代’的一个奇妙出入口：禅思诗学》【《文艺理论研究》，1996年第2期，28～38页。】与吴晋开的论文《当代诗中禅道精神与现代主义之结合》【《诗探索》，1994年第3期，28～35页。】，都指出对禅道精神的吸收，可以为当代诗歌创作开拓一个新的境界，有助于推动诗歌的进一步探索。此外，还有吴晓的《禅悟与诗悟：心灵状态与艺术境界》【《诗探索》，2000年第3期，117～118页。】，针对现代生活的功利性、实用性的压迫，召唤向禅悟这种东方智慧方式的回归，指出诗悟是禅悟的转化，认为使人类悟性更多地应用于诗美传达，是现代诗艺术探索的重要内涵。可以看出，禅悦之风虽然只在部分诗人的部分作品中有所反映，但已引起一些研究者的注意和倡导，成为一种扎根于丰饶的文化沃土之上、正在发展壮大的诗歌现象。

    禅宗把握世界本体、宇宙自性的一整套思维观照方式，对中国诗学的建构产生了相当大的影响。禅宗所追求的极境是人的本性与宇宙本体绝对冥契合一，即人生终极的涅槃境界：绝对的美和自由。而艺术审美所追求的极境，也正是禅宗所说的那种非概念所能穷尽、非语言所能表达、既确定又不确定、合目的又无目的的整体意象。中国自六朝以来，艺术的理想境界是‘澄怀观道’，‘在拈花微笑里领悟色相中微妙至深的禅境’。大自然中的一草一木、一山一石乃至人生万象，都可作为一种人生境界和心灵境界来观照，人生的一切烦恼和苦难，可以通过放散个体生命于天地之间得到解脱。‘禅是动中的极静，也是静中的极动，寂而常照，照而常寂，动静不二，直探生命的本质。’【宗白华：《艺境》，北京大学出版社，1989年，164～165页。】经由禅宗的心理感受而过渡到艺术创作的直觉思维，再到追求无言之美的艺术境界－－禅境，在唐宋以后基本上成了中国诗学和画学的主导性观念。在这样一种境界中，人进入完全‘无待’的‘自在’状态，彻底地走向虚旷和空阔。完全的自由、完全的‘自在’，意味着超我，超物，超神，也即完全超‘有’，与‘无’同在。或者说：无在无不在。在某种意义上，可以说中国诗学的核心部分是由禅宗思想构成的，我们建构中国当代诗学也不得不继承禅宗思想这笔巨大遗产。

    中国当代诗学建设的资源主要来自三大部份：中国古典文论、西方文论和近一个世纪新诗创作经验的累积。在各种承传、断裂、空白、交汇和对撞中，当代诗学长期以来处在‘杂语共生’、难得兼容的拼盘状态。近十年中陈仲义对现代汉诗诗学贡献颇多，他不但梳理归纳了后浪漫诗学、超现实诗学、智性诗学、新古典诗学、意味诗学、女性诗学、都市诗学、日常主义诗学、乡土诗学、神性诗学、解构诗学、摇滚诗学等十几种各具特色的诗学主张，还提出了禅思诗学的概念，主张汲取古代禅宗在宇宙、自然、人生诸方面的灵思妙悟、直觉思维和佯谬语言运作，为现代诗观照世界提供一个更浩渺、精微的天地。在《打通‘古典’与‘现代’的一个奇妙出入口：禅思诗学》一文中，陈仲义论证了禅思诗学在现代向度上的延伸的可能性。他指出，禅与现代诗的关联，并不亚于古典诗歌，至少在三个方面具有相当的一致性。（一）充分心灵化、主观化的现代诗，强调心灵的自由张扬，自我本性的淋漓抒发，以及精神灵魂的全然开放，与强调世间万物俱为心造、一切因心而得的禅有着本然的一致。（二）现代诗全面突入非理性领域，以领悟为主要思维线路进行运作，这与禅的神秘心性体验、‘非思量’直觉妙悟方式等出现‘耦合’。（三）现代诗的语言运作在挣脱语言桎梏，弃置理性逻辑，破除语言惰性，制造语言迷宫诸方面，与禅的语言方式有‘异曲同工’之妙。陈仲义的归纳有力地揭示了禅思诗学与现代主义诗学进行榫合的可能性，对建构中西合璧的当代诗学具有重要的启示作用。

    虽然中国进入现代社会将近一个世纪，但传统文化和东方哲学之根仍然深深扎在中国诗人心里。从率先在东方佛教思想中找到自身文化属性的顾城，到在文化寻根长河中漫游的‘整体主义’诗人，到以安闲孤独的个人姿态抒写文化山水诗的第三代诗人王家新，当代诗人的这种寻根写作行为，不仅代表诗人自身的文化取向，而且说明由老庄和佛教禅宗思想统摄了几千年的中国古典诗歌意境，在一代代文化血液的流传中，对现当代社会的文化依然有着不容抗拒的渗透力和影响力。社会环境的改变使现代诗已无法再现‘行到水尽处，坐看云起时’的优雅圆融，为了表达复杂的生存体验和暧昧的人性真相，当代诗人用语繁复、芜杂甚至支离破碎，他们在诗歌中以自由无羁的游戏法则来取代社会规范，其美学指向，正是试图将物的物性放回到虚空粉碎的原点上，去体悟它在不同语境中的变幻不定的意义，以极大地扩展心象的范围。当代诗人在情绪的表达上可能不再以东方文化物象为载体，但其内在的滋味却还时不时荡起古典诗歌的悠长回声：在沉静、徐缓、透彻、自明中，通过东方式的‘体验’展现一种生命的律动，追求与大自然融合无间和天人合一的至境。在钢筋水泥的丛林中谋生的当代诗人，不再是山水间行吟的逍遥者，他们生活在都市重重器物的环绕之中，与自然风物睽隔已久。他们经历着比任何一代诗人都更难逾越的物障的考验，回归圆融之路只能以破坏为前提。当代诗人们虽有不同的追求和不同的话语背景，但有一点是一致的，就是他们都如顽童般兴致勃勃地进行颠覆的工作，诗歌领域的任何固定信念和话语秩序无不受到冲击。充满能指嬉戏的当代实验诗歌试图揭示语言的幻觉性质，如欧阳江河的《玻璃工厂》一诗这样表现语言的困境：‘生命被欲望充满 ／ 语言溢出，枯竭，在透明之前。／ 语言就是飞翔，就是 ／ 以空旷对空旷，以闪电对闪电。’【《当代青年诗人十家》，上海文艺出版社，1993年，162页。】在他看来，语言只是一道短促、虚弱的闪电，偶然地从存在空旷的长空掠过，它对存在的描述、说明有多大的可靠性呢？这种从庄子、禅宗直到海德格尔和德里达的古老的忧惧和困惑，搅动着实验诗人们对语言的不信任，使他们发动了对于语言神圣性的破坏与攻击。语言不能表达实在，世界不在符号之中。因为被语言的虚无性所笼罩，非非主义的诗人们才提出了一种激进的‘非非’诗学，其中张扬的是所谓‘前文化’的境界，也就是假设一种不可为语言和文化所规约的生命形态，而这种境界是依靠对文化的逃避来达到的。这可以说是一种‘反文化’或‘非文化’的立场。为了传达体验、指示门径，禅不得不借助虚妄的语言，但禅的语言方式在本质上是反叛的，语言文字不过是一种‘因指见月’、‘到岸舍船’的随意表述。禅宗创造了这样一套权宜的语言策略，或以形象直入启悟，或用公案机锋棒喝，或背谬常规逻辑，或悬置概念术语，制造大量‘无理’的语言迷宫。这种对语言彻底‘忘言’、‘除故’的方式，与现代诗消解语言的追求不能说没有相当程度的默契。后现代诗坛‘反艺术’呼声的响起，正是为了彻底取消任何审美经验和形式的绝对性，回到日常性的个人经验，回到直觉体悟的世界中来。这样，在对人类古老直觉的皈依上，后现代艺术与禅宗的精神内涵达成了秘响旁通的一致。

二

    诗人肖开愚谈到寒山影响下的欧美诗人卜亨克曼，分析了卜亨克曼一些充满东方情调的诗，有的甚至颇接近加里．斯赖德的禅诗。肖开愚从全球化绿色运动的观点来分析西方人对寒山的欢迎，虽然他对寒山‘秋叶落、白云扫’、无所用心弃尘绝俗的境界还有不少‘终隔一层’的看法，但对完全融入‘自然美’的‘夺人心魄’的禅文化传统，他还是表示了足够的敬意，并提起卜亨克曼有首诗的结句和他十几年前写的《寒山和寒山道》差不多，西方人不过是捡拾了东方文化的粗浅外壳而已。他意识到，作为一个中国人，‘我们内心真正能够景仰的浩然正气和光明朗照’，还是得向自身的文化传统中去寻找【《读书》，2001年第11期，108～115页。】。

    禅是对生命境界的提升，是对大自然和神秘宇宙的直觉感应，它用暗示的非逻辑的方式以有限示无限。在中国当代诗歌中，以禅典、禅语入诗的作品并不太多，只有孔孚、王尔碑、车前子、大仙的一些诗直接表达了诗人自身对禅的兴趣、理解和体验。但与此同时，也存在这样一类诗，在山水风景的刻画或现实生活的描述中，不自觉地进入禅境，透露出某种禅意和禅味，臻于无意为禅而禅意、禅味自至的境界。下面，我们将对这两类或显或隐表现禅悟的诗作加以分析。

    山水诗人孔孚倡导‘东方神秘主义’，在诗中表现空灵、追求玄虚，其诗学主张的核心是隐象，即所谓‘神龙见首不见尾’的‘远龙’，这其中既有东方哲学的玄秘色彩，也有西方哲学的超现实性表现。他把禅道精神纳入自己的作品，推崇妙悟的功能作用，追求和大自然契合无间的境界。孔孚写崂山、黄山、庐山、峨嵋以及帕米尔高原的诗都空灵而飘逸。在一组精巧短小的大漠落日诗中，孔孚更以自己独到的创造——‘减法’将诗删至寥寥几字，极力使‘象’隐藏在‘义’后，表现为一种‘无’的状态，在‘无’之中见色明空、豁然得悟。如‘一颗心／燃尽’（《戈壁落日》），‘圆／寂’（《大漠落日》之四）。至简精纯，浑融一体，无数欲说还休的感悟咏叹，都凝缩于天地冥合的开阔景观中，禅宗的空灵与超脱尘世的静谧，使只有寥寥数字的小诗气象氤氲。此外，孔孚的《定心石小坐》宛如话头参究：‘文殊问我：／ 如何？／ 我回答／ 以脚。’禅宗所谓‘脚’涵义是十分丰富的，既指善待自己当下的现实生活，也指一步更进一步的修持悟道。孔孚由心的参究想到脚的践行，并不是答非所问，恰恰是应接机锋、直指要害。毕竟，认取了归家路，还需脚下辛勤跋涉，才能一朝‘少小离家老大回’。大仙的诗《听蝉》【《中国探索诗鉴赏》（下），河北人民出版社，1999年，1061～1062页。】以‘蝉’喻‘禅’：‘下午的寂静从林子的空地上蔓延起来了／ 这下午的风在我的掌中一动不动 ／ 我默默地和石头坐在一起 ／ 四周全是我不同姿势的影子。’开篇就表现出诗人在直觉观照中物我两忘，不但成为和石头一样的万象之一，而且将一切物象看成是‘我’不同的投影，以遍及一切的无差别心将流动不息的风捉在手中。‘这蝉声就在这时候响起了 ／ 这蝉声从半空里轻轻落下 ／ 轻轻拂响我的影子 ／ 我那攥着风的手也张开了 ／ 要把这声音合进手掌。’一个合掌的庄严姿势，合住的是‘从半空里轻轻落下’的蝉声，而这蝉声从手心通过全身，最后纳入呼吸，‘一遍一遍地褪去我身上的颜色 ／ 最终透明地映出我来 ／ 哦，我已是一个空蝉壳。’人与自然契合无间，情尘脱落真常体露的‘我’通体透明，真正空空旷旷、无执无待，此时蝉鸣从我胸中发出，它已不是一种实际的听觉，而是一种生命原初的节奏，是人的本心发出的灵音妙响。‘我会如此静坐一个夏天 ／ 如此不见一切’，我即蝉，蝉即我，在属于自己的短暂的一个生命之夏里，唱着万动归寂、物我一如的永恒之歌。蝉在这里既指清旷幽静的自然，也指澄怀观道的禅的生活方式，树下的静坐仿佛禅家打坐，摒思绝虑，最后‘我’彻底消失，不再听到什么‘蝉鸣’了，因为‘我’就是风声、就是蝉鸣。

    车前子《蒲团》【同上书，1020～1021页。】描写了诗人对坐禅修行的遥想：‘心远地自偏 ／ 于天空下喧哗的这个城市 ／ 草蒲团，使你想起了 ／ 乡下的谷堆了 ／ 风毛茸茸地刺来 ／ 坐穿几只了呢／ 红莲花哪会盛开 ／ 也就永不枯萎 ／ 一座名山里，记得 ／ 有一只石蒲团的 ／ 黑瘦的松鼠咬着松子 ／ 把壳吐向万丈 ／ 深渊 ／ 还没有炉火纯青 ／ 所以你浮想联翩。’诗人身处‘喧哗的城市’里，精神紧张而无所归依，想像一只乡下的草蒲团，让他静由心生，静中见境。于是尘世的杂念悄然退去，‘坐穿几只’蒲团的心灵净化过程如此美好而悠然，妙法莲华永远不开亦不谢，因为红莲盈盈就在明净如水的心中。然而诗人的喜悦还带有外在物的色彩，空山、石蒲团、松鼠、深渊，这一系列物象萦略心上，还只是‘心远地自偏’而已，并非身心与蒲团、松阴、空山、深渊合而为一，尚未跃入‘透明’的境界。所以，最后诗人淡淡地自嘲了一下，‘还没有炉火纯青 ／ 所以你浮想联翩’。虽然没有进入彻悟后的空明澄澈，但诗人此时已万念俱寂，神思清畅，领略到内在的、纯净的、自然的、平静适意的乐趣了。《蒲团》仿佛是坐禅者自言自语谈着坐禅入定的内心体验，构成一幅只可意会不可言传的心理图景。

    《十牛图偈》原是十二世纪廓庵和尚手绘，配以诗偈和散文，通过寻牛、得牛、牧牛等行动，形象地展现出通过修行达到顿悟的过程，诗意地展示心灵的困窘、自觉、磨砺和升华。牧牛者象征参禅者，‘牛’象征种种世俗欲念。牛吃草坏田，说明怀有世俗欲念，所以不能进入悟境。古代咏吟十牛图的作品为数不少，曾经是朦胧诗人、后来成为居士的梁健，也写过组诗《十牛图偈》，用诗歌演绎禅宗公案和故事，在呈示禅机、阐发禅理中，表现了诗思与禅思高度合一的灵光。他这样写牧牛阶段：‘一支竹笛里有去年的阳光 ／ 挑来的肩穿梭在扁担上 ／ 水在壶里翻滚炉火 ／ 稻在门外扬遍清香。’梁健吸取了古代偈诗的写法，以直觉思维和佯谬语言表现悠然放牧‘心牛’的境界：牧笛稻香中时空合一，肩与扁担、水与炉火之间界限消弭，因果倒置，‘心牛’正是在这种超越时空、浑然忘机中得到解脱。至《人牛俱忘》则万物已失去界线分别，浑然一体，‘树将锄头种到天上’，‘雪在河床晒太阳’，在澄明空洁的自性里，一切利害、得失、美丑、善恶差别都圆融为一了。《入廛垂手》还表现了成就佛道后，重返三界火宅普渡众生的大乘精神。得道者在万丈红尘中，既保持超凡拔俗的精神品格，如将红绿灯看成开放在都市中的‘雪莲’，又不拘小节，随缘任运，混迹于熙熙攘攘的大街，甚至出入于酒肆肉坊，启示众生‘自识本心’。

    上述的诗作由于借用佛家禅宗的某些典故和意蕴，以禅入诗的迹象较为明显，而下面列举的一些诗作，主要是继承了东方式的静穆观照的作风，追求在诗中达到天地同参的‘宗教般的净化效果’，读之使人有一种纯净的感觉，如胡应麟评王维《鸟鸣涧》、《辛夷坞》二诗：‘读之身世两忘，万念皆寂。’这样诗禅相融的诗，本身可以不涉禅语而句句悟入禅的妙谛。且看游刃的这首《位置》，诗中充满了多维意境空间的追求，以优美、娴静为审美旨归，在山河辽阔、岁月悠长的感咏背后，流露出‘无我’和‘空’的禅意：

    无边的烟雪经过黑夜／　是谁曾以一盏灯解我肺腑的千结……／　这是吉祥的夜晚，淡薄的秋风／　已吹上早年的山水，暗尘堕落于你的长发／　爱人啊，我不见灯上雾做的轻焰／　你也听到十里外的花落【《诗歌报月刊》，1992年第2期，封三。】

    以心静听午夜花落的瞬间，谛听者挣脱了物质肉体的存在钳制，得到一种精神上的放散飞扬，达到了超现实的彼岸。诗中瞬间永恒的生命感受和精神超越，体现了禅的顿悟和超现实主义的特色。超现实主义强调只有超于现实存在的‘某种组织方式’，才能达到事物的本质，肯定和表现存在於潜意识层的那部分真实，即‘真我’。实际上是要破除对现实的执着而使心灵完全得到自由，以恢复原性的独一的‘真我’。禅宗认为‘心有二种，一者真，二者妄’，‘妄心’就是‘生灭心’，‘真心’就是‘真如’。‘坐禅元不着心，亦不着净，亦不言不动。若言看心，心元是妄，妄如幻做，无所看也。若言看净，人性本净，为妄念故盖覆真如，离妄念，本性净。’【钱钟书：《管锥编》（二），中华书局，1986年，644页。】禅宗认为人通过‘入定’，明睿深沉地进行观察和思虑，即可排除‘妄念’，净化‘妄心’，彻见 ‘真如’、‘真我’。在这首诗中，主人公在深静的观照谛听中，他的‘真我’、‘法身’、‘佛性’，能够遍于一切，无所不在，于是十里外轻微的一声花落，流逝岁月中的山水人物，都悠悠而来。这正是禅悟的境界，一旦与宇宙神通了，那么一草一木和一呼一吸间能广生妙契感应，甚至超越四维时空，进入通体透亮、无滞无碍、荡然澄净的交流，最终一切都在‘拈花微笑’中豁然贯通、心领神会。

    再如谷行的这首《空无十三行》，我们从中看到了时空的消亡，诗人以粉身碎骨的虚无来超越时空无边无际的围困。这种‘虚无’，是一种‘无我无物而又有我有物的艺术世界’，是‘物我同一’的契合，与禅宗以空为本、空纳万有的理念颇有同一旨趣：

    揽镜自照／　你所凝聚的时光／　表明青春还在继续／　虽然露水已惊人地黄亮／　恍惚间我想对你说／　风浪和沟壑／　沙漠和蜃影／　说雪崩的那个晚上／　明月淡淡的桂影曾经香馥／　某人的寂静像火光／　蜿蜒在初冬的河岸／　照见河水如镜子／　照见光亮【《北大诗选》，中国文学出版社，1998年，365页。】

    ‘镜’→‘露水’→‘明月’→‘河水’渐次轮换，诗人的心在自然界的空明之象中慢慢地沉静下去，他的周围只是‘空’，就在他四顾空无中，他的身心已和明月、如镜的河水不分彼此，融于一片光明朗照之中。所谓‘真我’也就是把自身化为一切存在的我。正是由于我们对这个世界完全开放，我们也完全不受这个世界的限制，既没有空间概念，也没有时间意识，是超越时空的存在。临镜自照的一刻，过去、现在、未来悄然融会，心静、境静，神空、物空，生万有的空与化万物的无在这一瞬间，融会成刹那的永恒。从空花临镜，幻露蜃影，到水月忘机，最后还是回到了‘照见河水如镜子’上，山还是那座山，水还是那川水，镜子还是那个镜子，外在事物无法改变也无须改变，但经此‘瞬间永恒’的顿悟后，原来的对象世界的意义和性质便有了根本的不同。它们不再被当作执着的实在，也不再被当作要追求的虚空，它们既非实有，也非空无。有与空，实体与虚妄，存在与消亡，都只不过是未经超越的执着。禅的世界无所谓空与有。在瞬间永恒、佛我同体的‘顿悟’里，一切有无、色空、忧喜、是非、荣枯、生死等等都混然脱落。不但迷妄之心开始脱落，连了悟之心亦杳无踪迹，这才是真正的得道。进入凡情脱落、圣意皆空的境界，人就获得彻底的自由了。

    有些诗的外壳充满了理性思辩的述说风格，不但没有一点澄心以凝思的古典风味，甚至有颇为浓重的欧化痕迹，然而，其超脱的内在意蕴却具有一种自如的透明，包融了东方文化的智慧与情调。如欧阳江河的《博尔赫斯之谜》以残酷的冷静玩味着死亡，‘一个走马灯似的头颅在芸芸众生肩上行走’，‘如此多的隐去的身躯’，穿过‘锈了的血迹’抵达同一地方，此处已近似王梵志‘一人吃一个，莫嫌没滋味’的‘城外土馒头’的死亡调侃了，但诗人还要以艰奥的玄思拓深一层：

    没有什么比光更深地／　陷入黑暗，并在其中死去／　正像唯一的头颅落于众多身躯／　眼睛在看见之前／　闭上了。一页书只能读一次／　第一次之后就没有了这页书／　书依然是那一页，只是眼睛／　闭上了。无论敲叩多少次／　依然是那道门，依然是／　那页书，在许多次翻过之后【《当代青年诗人十家》，上海文艺出版社，1993年，153页。】

    诗人的精神已飞升入宏观时空之境，体味着破除我执、了断生死、超越轮回之后心灵的沉着平静。人生就如手指轻翻一页书般短暂和匆遽，然而，在消逝的肉体之外‘书页’仍存在着，历劫不坏，亘古如斯。那是能随缘和合、生起万象的本体真性，永无生灭增减。人生自有生与死，悲与乐，但澄明的自性之‘书’却依然如故，展示着不生不灭、来去一如的禅机。这首诗对世界和时间流程作打成一片的全体观照，以‘大死’进入‘无我’之境，从而了悟‘真我’，获得超然心态的新生。

    在表现人与大自然的融洽无间、追求‘天人合一’的精神境界方面，也出现了许多颇有禅味的诗作。如欧阳江河的《游魂十四行．18》，表现了与大自然浑然一体的极境：

    我的奉献被未经命名的事物环绕。／　所有事物环绕一个空虚的回声，／　像要求疼痛的尖锐性那样要求一根针／　穿过宁静的阳光，白云，青草，／　穿过我的往昔。现在我感到／　我比任何时候要更加接近我的前身／　无论是石头，树木，动物，星辰，／　它们全部被一条线索引向燃烧。／　请允许我从深渊般的爱情中升起，／　像一声呼唤来自另一声呼唤，／　内心充满从动物到植物的静谧。／　请允许我命名和奉献。／　在我从头上的星空降临到大地／　之前，我高踞于万物的顶巅【《诗歌报月刊》，1992年第10期，6页。】。

    在这里，诗人简直成了大自然的化身，他的生命因与时空融而为一而获得了永恒，从而化为宇宙间那个至大天外、至微天内的‘一’。在诗人本真的呼唤中，尘世中转瞬即逝的永恒，得到了凝固和留存。禅的解脱方式是自心觉悟，它‘开拓了一个空旷虚无，无边无涯的宇宙，又把这个宇宙缩小到人的内心之中，一切都变成人心的幻觉和外化，于是，“心”成了最神圣的权威。’【葛兆光：《禅宗与中国文化》，上海人民出版社，1986年，107页。】在这首诗中，我们看到诗人独对天地，‘内心充满从动物到植物的静谧’，他剥去所有事物的名号，让万物环绕着他如环绕一个空虚的回声，这种‘物我契一’的体物方式浸透着浓郁的禅思。现代诗膨胀扩张心灵的容量，使主体在自身意识活动中为自己投射出相应的对象世界，‘内外不住，来去自由’，它虽然不如禅道将心等同宇宙，完全绝对化，却同构性地将万事万物置于心灵庞大的感应与幻化中，也就是说，在心灵的高度幻化、充分自由通脱无碍方面，现代诗与禅几乎达到了共识。

    面对‘物化’洪流的席卷之势和商业大潮的惊涛拍岸，臧棣的《七日书》砥流中柱，以一朵玫瑰作为全部的宇宙：

    你听，玫瑰在歌唱／　殷红的嗓音轻盈而坚定／　像提灯的光，在这十一月的夜晚／　照亮一条回家的路，这是我独自一人／　试着走出或更深地走进玫瑰的躯体【《北大诗选》，中国文学出版社，1998年，130页。】

    诗人赋予玫瑰以‘文化还乡’的意义，用以点亮我们被凡尘污染的灵心。诗人坚信‘玫瑰永不凋谢，我们日常所熟视的 ／ 凋谢不过是我们自身的凋谢先于玫瑰 ／ 玫瑰还有着另一种开放’，走向玫瑰的深处也就是走向‘真我’，走入一切事物深处，使个体的生命和天地的生命融为一体。读这首诗，我们呼吸到天然的清淳之气，‘玫瑰的安慰沁人肺腑’，在心灵深处产生花红烂漫的美感。在以心契物的体验中，把澄明意识的光芒投射到物质的黑暗中，以期照亮‘无明’状态，这难道不是禅思的精神转化吗？

    舒婷晚期的诗作似乎也在追求一种禅味，如在美国写的《禅宗修习地》：‘再坐 ／ 坐至寂静满盈 ／ 看一茎弱草端举群山 ／ 长吁一声 ／ 胸中沟壑尽去 ／ 遂 ／ 还原为平地。’【《舒婷的诗》，人民文学出版社，1994年，288页。】走入‘立秋年华’的女诗人，诗中开始有了‘一派古刹苔深’的宁谧气息。在另一些诗中，舒婷除延续她一贯的温润情思外，还引入禅宗的空灵和超越的寂静，营造出一种虚旷浩渺的意境美，如这首《西西里太阳》：

    与你并肩沐浴过的风不是风／　是音乐／　和你附耳漂流过的音乐不是音乐／　是语言／　向你问好答你再见的语言不是语言／　是绵绵雪崩／　抹去一切道路／　只余两盏薄灯【《作品》，1995年第5期，第16页。】

    诗人在远离中国的异域，反而深深意识到隐藏在自己体内的汉文化基因，同时也生出一种此心安处四海家的宇宙意识，于是，她以最中国的抒情方式来描绘西西里海岛风光。舍筏登岸后一切道路已被完全忘却了，豁然开朗的透明禅境中，聆听万籁犹如天乐，眼前朦胧的黄昏也顿时如灯火般透亮。此处‘灯’又与佛教的智慧之‘灯’双关，象征顿悟后的通体澄明。在中国现代新诗的发展历程中，始终贯穿着两条轨迹，即西化的开放的现代诗质与民族的本土的传统诗质，二者相生相克、相斥相依。诗人郑敏曾在一篇论文中指出，现代汉诗之所以至今未能达到古典诗的高度，除了众所周知的政治因素干扰了文学自由自然的发展外，其主因是现代汉诗‘自绝于古典文学’丧失了它的‘中华性’（Chinesenese）【《世纪末的回顾：汉诗语言变革与中国新诗创作》，《文学评论》，1993年第3期，5页。】。在文化的吸纳与传承中，我们处于文化缺氧中的当代诗歌应当更多汲取东方的古典美学和智慧，既面向广阔的、新潮的、西方的世界文化，又倚靠深厚的、古典的、传统的本土文化，让二者构成一种既离心又向心的审美合力。

    通过以上分析，我们发现，禅学智慧能为现代诗提供可资借鉴的思维方式及创造美感的无穷空间。禅思悟性的拓展，不但有利于当代诗人通灵开悟、进一步解放自身的想像力，以寂照圆融的全方位的心性方式审视世界，开拓更为自由广阔的诗境；同时，也可以反拨当代诗歌过于直接张扬、浮躁凌厉的弊病，使蹈虚凌空的诗人回到‘当下即是’的平常心，把一切平常景物都看做悟的道场，将自我化入万物，以不染不离、超然即世的态度感悟人生世相。诗与禅皆为考察人生和宇宙诸现象的特殊视点和思维，由此形成的观念和方法，皆是内省的、顿悟的。禅化的思维方式对宇宙人生以旁观者自居，以虚灵的胸襟、澄静的心怀观道体物、解粘去缚，进入万物一如、物我一如的圆融境界，是诗心所能达到的最为通透无碍的至境。诗人吸纳禅思，能为观照万象开启灵视之窗，打破成规定势，即时即兴地进行创作，从而以更为无遮无碍、通脱自在的秉性走向神秘与自由。对于诗而言最重要的还是创造一个自由的想像空间，如何拓展诗的疆界，进入廓然之境，依然是当代诗歌的第一义。关于这一点，以现代诗融铸禅宗悟性的诗人洛夫早就说过：‘唯有以民族为基础，进而参赞天地、怀抱宇宙的诗人才能作一个大诗人。’【朱立立：《关于中国现代诗的对话与潜对话》，《华侨大学学报》，1999年第4期，78页。】禅对中国当代诗歌的渗透，是特定的文化惯性力使然。代表东方智慧的禅，是我们回归母体文化、走中国民族文化传统与西方现代诗艺相结合的道路必然要打开的一个丰富宝库。

［黎荔，1975年生，广西梧州人。现为北京大学中文系博士研究生。发表有《冯至与里尔克》、《〈浮士德〉与郭沫若的历史悲剧》、《王安忆小说的叙述方式》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


论人间佛教的现代品格（邓子美）

论人间佛教的现代品格

邓子美

【内容提要】　本文追溯了人间佛教思想的源流，阐明了南禅在革新精神等四方面对人间佛教理论的创立者释太虚的思想影响，肯定南禅无疑是人间佛教的源头之一；并根据人间佛教第一、二代代表人物－－释太虚、印顺与赵朴初的有关论述，概括出现代佛教与古代佛教多层面的本质差别，而人间佛教的品格就是其现代特质的体现。进而，从这些品格中抽象出两大现代特征－－理性化与多样化；同时指出，人间佛教理论依据基于‘无我’意识的东方佛教根本理性，与西方基于‘自我’意识的新教理性有异。本文强调，业已创立的人间佛教理论形态的进一步丰富与完善将主要取决于东方理性与西方理性的对话，取决于处理好理性化与多样化的关系。即多样化发展为理论上的概括提炼提供丰富的实践经验，并纠正逻辑理性往往难免的直线性，而理性思维则为多样化发展提供正面指导。最后，评述了海峡两岸人间佛教第三代代表人物的贡献，提出应警惕两类对人间佛教思想的理解偏差。

【关键词】　人间佛教　太虚思想　印顺思想　现代化　理性

一、人间佛教思想的源和流

    ‘人间佛教’作为专有名词出现，盖源于释太虚《怎样来建设人间佛教》一文，该文系太虚1933年10月的讲演稿，作为现代特有的佛教理论思想体系则形成于20世纪。这一理论思想体系非成于一人一手，而是现代中国佛教思想家依据佛法基本原理，对转型社会与现代生活提出的佛陀当年不可能遇到的众多问题的长期创造性思考的积累。如释印顺坦言，他就是通过努力学习、研究佛法的深奥道理，‘接着就写出结合社会情况与考虑到人们需求的书来’【《印顺长老访谈录》，《世界宗教研究》，1999年第1期，100页。】。因此，笔者曾将人间佛教理论概括为‘20世纪中国佛教智慧的结晶’【邓子美：《20世纪中国佛教智慧的结晶——人间佛教理论的建构与运作》，《法音》，1998年第6、7期，1页。】。

    当然，这一理论形态的文化源头仍在释印顺所说的根本佛教——原始佛教。提倡人间佛教的主要代表人物一致直仰佛陀，但强调根本教理的侧重有所不同。一般而言，太虚重缘起论，将其作为五乘共基【 释太虚：《论梁漱溟〈东西文化及其哲学〉》，《太虚大师全书》第50册，台北善导寺流通处，38页。】，并指出，尤其是佛教的缘起‘业报法则，实为佛教最根本的亦最究竟的所在，此而不信，亦无所谓佛教’【释太虚：《复亦幻书》，转引自印顺《太虚法师年谱》，宗教文化出版社，1995年，240页。】。印顺则强调三法印，阐明了《阿含经》中蕴含的人间佛教依据。赵朴初针对世俗的责难，解释根本教理较平易近人【赵朴初：《佛教常识答问》，江苏古籍出版社，1988年，35～62页。】。其中，太虚（1890～1947）是人间佛教理论的创立者，提倡人间佛教的第一代中的最杰出的代表。印顺（1906～、赵朴初（1907～2000）则为人间佛教第二代的最杰出代表。

    人间佛教理论并没有停留在对根本教理的诠释上，其体系在形成过程中还吸收了来自各方面的丰富文化养分，从而体现出其丰富多样性。如果把整部佛教史比喻为一条接纳众多支流的长河，那么，这些文化因素也是支流之源。人间佛教体系的丰富多样性表现为：

    １. 人间佛教不仅是根本教理的现代发展，也是印度佛教中国化、入世化倾向的进一步发展。从太虚的思想演变看，印度佛教中国化入世化的典型代表——南宗禅的精神无疑是人间佛教最早源头。

    由于南禅强调‘顿悟’与‘心传’，反对偶像崇拜与繁琐哲学，依据这种革新精神，能够摆脱束缚，直接面对现代社会，回应社会问题。所以，太虚早年‘禅慧融澈，侠情奔涌，不可一世’【释太虚：《自传》，《太虚大师全书》第58册，18页。】。没有这种革新精神，人间佛教理论的创建是不可能的。

    由于南禅主张贴近生活，坐卧行住皆是道，《坛经》云：‘佛法在世间，不离世间觉。’这与《阿含经》有关话语一样，也为人间佛教提供了理论依据，而且特别易被现代人接受。由于南禅主张农禅合一，太虚进而提出工禅合一等，使佛教能够适应现代工商业社会。由于南禅曾创立具有中国特色的‘百丈清规’，受章太炎的启发，太虚在《整理僧伽制度论》中在多方面仍继承了《百丈清规》的‘旧议’，在精神上也与‘百丈清规’对唐以前僧制的改革一脉相承【参邓子美：《略论太虚大师之禅》，《佛学研究》第5期，1996年，176页。】。

    ２. 人间佛教对大乘精神的进一步发扬。众所周知，大乘佛教的特色在于强调与‘声闻’的‘自度’有别的‘普度’精神，因而太虚也强调决不独修个人解脱，而应从人乘出发，进修大乘菩萨行。赵朴初在这点上与太虚一致。印顺则明确指出了人乘法与菩萨行的区别，但他也强调‘普度’，这并无疑义。大乘强调普度，必然要入世，南禅的入世精神一方面源于中国文化的入世精神，另一方面也源于大乘对声闻狭隘的出世观的扬弃。大乘强调普度，就不能局限于一地，在向周边各国的传播中就必须调整自己，以适应各国的实际情况，在这一调适过程中，就自然形成了普世精神，奠定了世界三大宗教之一的规模。这种普世精神亦即佛教具有适应不同文化能力的兼容性。太虚说，今后之佛学，应趋于世界性。印顺说，人间佛教不为民族感情所拘蔽。此乃异曲同工。综上所述，大乘普度、入世与普世三大精神都为人间佛教所继承与发扬。此外，印顺强调继承中期大乘的中观，太虚则多着眼于唯识。

    ３. 人间佛教对中国本土的人文精神、伦理精神的撷取。初期淳朴佛教破除了婆罗门教的梵天信仰，已强调了人生价值与自净其心，高级宗教的伦理特征也已具备。但佛陀为争取佛教被广大人群信仰，对由于当地风俗而形成的泛神式的宗教虔信不无宽容。佛教传入中国后，风俗环境变了，要争取佛教被中国人广泛信仰，唯有与轻上神而重人伦的本土文化调和。德国宗教社会学家马克斯．韦伯认为，如果视亚洲为一个整体，中国所扮演的角色和法国在近代西方世界所扮演的非常相像，而印度的意义就像是西方古代希腊【[德] 韦伯：《亚洲的宗教》，见周伯戡译著：《社会思想的冠冕——韦伯》，上海书店，1987年，141页。】。就佛教而言尤其如此，正如古希腊思想在法国获得发扬光大一样，古印度佛教本含的人文与伦理精神在中国获得了更广阔的发展空间。例如，人为万物之灵的说法系东西方共有，但人的地位与天、神并立却为中国特色。相映之下，在印度的宇宙论中，天界的地位高于人界。在西方，上帝始终是人无法企及的。而儒道两家共奉的《易经》则认为：天、地、人三才并立，而‘立人之道，曰仁与义’【[魏] 王弼等注、唐．孔颖达正义《易传．系辞下》，上海古籍出版社，1990年。】。人道仁义与天道阴阳并立。因此，中国化佛教强调高僧的人格感召，并使佛教伦理进一步系统化。人间佛教撷取中国本土文化重人、重德的特色主要表现为两方面，其一如太虚所说：‘仰止唯佛陀，完成在人格’【太虚：《四十八周岁说偈》，载《太虚大师全书．诗存》，第63册、第64册。】。太虚也强调佛教本有的大慈悲，更关键的是他还强调人的中心地位，指出：‘由人向下为一切有情众生，由人向上为天及三乘、菩萨、佛。上下总以人生为转移，可见人生之重要性。’【太虚：《人生的佛教》，载《太虚大师全书》第5册，238页。】其二，人人自净其心，建设人间净土。印顺对太虚思想的核心还是中国佛教传统的台、贤、禅、净颇有非议，对这两点却完全赞同。

    印顺说：‘人间佛教并不能、也不是庸俗化的。’【同前揭《印顺长老访谈录》。】‘问渠那得清如许，为有源头活水来。’上述诸要点，均为人间佛教的源头，但活水则来自现代社会向佛教提出的问题与佛教思想家创造性的思考。如果现代社会生活与社会问题不能引起历史地延续下来的宗教文化形态的反激，这种形态就成了死水一潭。就佛教而言，先后曾呈现四种主要形态，即原始形态、部派形态、大乘形态、密乘形态，这四种形态构成了佛教史上的四阶段，也就是佛教不竭的长河的四大流域。从时间上看，它们是人间佛教之‘源’；从空间上看，它们本身也是佛教之各有特色的‘流’。区分人间佛教的‘源头’、‘活水’和‘流’，具有重要的学术价值。只有厘清它，才能明确人间佛教的丰富内涵中哪些是对前人智慧的吸取，哪些是今人的创意。历史公正的评估，后人如何继往开来都有赖于此。笔者在五年前的相关著作中【邓子美：《人间佛教理论的建构与运作》，本为《20世纪中国佛教》中的一章，作于1996年。】提出：人间佛教最有希望成为佛教的现代形态。人间佛教无疑是佛教长河在现代的延续，由于现代社会向佛教提出的新问题与佛教思想家创造性的思考与回应，人间佛教已开始具有与以往形态不同的品格，有可能形成自身的流域。

二、 人间佛教对传统的质的提升

    【关于‘传统’的概念界定颇多争议，印顺曾多处提及传统一词，如‘中国佛教传统的台、贤、禅、净’，‘应从传统束缚、神秘催眠状态中，振作起来’等，他对此处的‘传统’虽未作特意解释，但含义十分清楚。现代学术研究要求概念明确，故不妨借鉴韦伯从宗教社会学角度对此作出的解释：‘传统：过去一直存在着的事物’，社会‘行为的约定俗成的习惯’，历史‘遗传下来的制度’。（《经济与社会》，商务印书馆，1998年，66页，67页，251页）‘传统主义’：‘对作为不可更动的行为规范的日常习惯的精神适应与信仰。’（《儒教与道教》，商务印书馆，1997年，35页）因此，传统体现着保守与稳定，是维持社会运转重要因素。但传统主义强调‘不可更动’，则意味着反对改革。对照印顺所言，可见印顺也不赞成传统主义。他又说：‘历史不会重演，但历史的事实，在缘起的演化中，对未来始终起着密切的影响。’（《以佛法研究佛法》）因此，人间佛教对‘传统’，即历史遗传下来的一切，应依据契理契机原则，合乎者必须继承，如传统的闻思修次序、以慧觉为究竟、真俗无碍、诸法平等、融贯大小乘等，不合乎此原则的则扬弃，扬弃亦非全盘否定。】

    综上所述，人间佛教对传统佛教有其继承的一面，但更重要的是其对农耕社会中形成的古代传统的革新、突破与提升。从20世纪初起，经过二到三代佛教思想家的努力，人间佛教在质的方面有了创造性转换，其对传统的重大的提升约有：

    １. 重‘生’与重‘死’。人间佛教对治传统重‘死’的倾向，反对明清以来一味为死人与鬼服务的佛教堕落。江灿腾教授认为：‘太虚大师的佛教思想，是以中国佛教为核心，以适应现代社会为目标，在态度上是“人生的”，在范围上是“人间的”。’【江灿腾：《从‘人生佛教’到‘人间佛教’》，见《台湾佛教与现代社会》，台北东大图书公司，1992年，169页。】就人间佛教重人生这一特征产生的背景而言，一出于改革传统重‘死’的弊端，二出于本着佛法对20世纪20年代学术界‘科学与人生观’大讨论的呼应。

    ２. 人间与天、神。人间佛教自然重人间，与现代人文主义思潮呼应，反对传统神秘主义的种种变相。正如印顺所说：人间佛教不但对治偏于‘死’、‘鬼’，而且对治‘偏于神与永生’【印顺：《人间佛教绪言》，见《印顺法师佛学著作集．佛在人间》，印顺文教基金会电子版，17页。】。

    ３. 入世与出世。传统上也讲世入世出，但两者实际关系并未处理好，给社会的观感是过于重出世，甚至走向偏于避世、厌世一边。人间佛教重入世，而出世精神更显超越博大，同时也高悬为终极追求，提升着大众的信仰与道德【参邓子美：《人间佛教理论的建构与运作》，《法音》，1998年第7期，21页。】。传统重出世，可以避开世间，不问社会。人间佛教重入世，凡社会政治、经济、教育、科技等等就都必须以自己特有的方式参与。例如，太虚提出处理政教关系的方针——‘议政而不干治’【参《太虚大师全书》第35册，32页。】，又‘由经济理论说到僧寺的经济建设’【参《太虚大师全书》第35册，34页。】，对教育与科学也极为重视【参《太虚大师全书》第43册、第45册。】。这些都是人间佛教理论不可缺乏的组成部分。

    ４. 治心与治境。传统片面强调‘治心’，在中国古代当然有治世被儒家独擅，佛教若参与必遭更严重排斥之理由。而且，治心也确是佛教的特长。然而，如杨惠南教授所说，依缘起论，人与人，人与大自然息息相关，彼此是不可分割的一体，片面的治心而达致的心净，其效果是有限的【杨惠南：《‘第二届人间佛教薪火相传研讨会’第三场论文研讨会上的发言》（2001.3.31于台北），电子档。】。佛教也不可能脱离社会而独善其教，环境与社会的污染也必然渗透到教内。因而人间佛教不但重视治心，而且也重视治境。如太虚反复致意于创造人间净土。印顺也说：‘正确的出世观，是必然的配合著世间的净化。’【印顺：《人间佛教要略》，见《印顺法师佛学著作集．佛在人间》，99页。】

    ５. 积极进取与消极忍耐、等待。传统的消极意味是十分浓厚的。中国俗语谓：‘做一天和尚撞一天钟’。韦伯甚至说：佛教乃‘绝对消极主义’【《历史的文明脚步——韦伯文集》，上海三联书店，1988年，118页。】。当然,‘忍’不一定便消极，韦伯的说法也明显带有西方人的偏见。但这些也折射出社会对明清以来佛教的一般观感。与此相反，太虚与印顺的著作中都贯穿著积极进取精神，赵朴初更明确指出，要发扬‘“人间佛教”积极进取的精神’【赵朴初：《中国佛教协会三十年》，《法音》，1983年第6期，1页。】。

    ６. 自利利他兼重与偏于自利。明清佛教强调个人逃避社会而超生死得解脱的修行取向。人间佛教则主张‘自利与利他的合一’【印顺：《契理契机的人间佛教》，《华雨集》第4册，1页。】。当然，理论上统一说起来较易，作为个人修行的价值准则实现统一并非易事。因此，依人间佛教，在利己与利他发生冲突时，以利他为重。

    ７. 兴办各项佛教事业与偏于山林办道。太虚曾为佛教作了很多事业规划，但大多未实现。释星云在对太虚的人间佛教理念予充分肯定推崇的基础上【参星云：《怎样做个佛光人》，《佛光普照》第3辑，福建莆田广化寺印本，5页。】，进一步阐述了人间佛教与明清佛教的差别。他认为‘过去传教者鼓励信徒舍弃人，抛妻弃子，入山修道，埋没了佛教的人性，致使佛教衰微，了无生气’【星云：《人间佛教的基本思想》，见《星云大师讲演集》，高雄佛光出版社，1992年，1页。】。而‘人间佛教，是要把最原始的佛陀时代到现代的佛教融和起来，统摄起来’【同上书。】。他认为‘在今后的工业时代里的佛教，一定要从入世重于出世做起’。‘把佛教的慧命，从寄生在寺院上而转移到事业上’【星云：《我们应知的努力方向》，载《星云大师讲演集》。】。‘现代化的佛教事业，应包括工厂、农场、保险、银行、公司，所谓工农商贸’【同前揭星云：《人间佛教的基本思想》。】。佛光协会这样说，也这样做，而且取得了一定成功。笔者认为，近年来佛教界自办的旅游事业应属其中特别重要的一个方面。

    ８. 法治与人治。传统宗派的延续，对祖师的人格魅力的依赖性很强。因而往往人亡道衰。这是人治的弊端之一。而禅宗之盛在很大程度上靠传承的制度化，当然，其子孙制并不适应于现代。太虚汲汲于僧伽制度改革，在某种程度上有鉴于此。同时，遵循佛祖以戒为师遗命，太虚也极力推崇菩萨戒，印顺则强调‘法与律合一’【同前揭印顺：《人间佛教要略》。】。尽管迄今为止，如何以符合佛陀本怀的戒律制度与争取有利于佛教发展的法律环境（法治）来取代人治仍在探索之中【参邓子美：《新世纪佛教复兴的组织基础：20世纪中国佛教教会社团的组建》，《法音》1999年□5～8期，□1页。】，但太虚与印顺无疑已为人间佛教指明了方向。

    ９. 现代市民与传统农、牧民。以往中国佛教的信仰者主要是自然经济条件下的农、牧民，当然也包括部分地主与贵族官僚，但后者似更多地倾向于儒教。人间佛教的主要信仰群体则为现代市民，包括中产阶层，也不排除被卷入市场经济的农、牧民。这一点，从太虚及其弟子较受欢迎的地区分布就可以了解【参邓子美：《太虚与马丁．路德：现代化视角下的中西宗教改革比较》，《世界宗教研究》，2000年第1期，22页。】。可以说，人间佛教将随着中国市民社会的成长而壮大。

    10. 彻底清除俗化污染与有意无意容留、利用这类污染。人间佛教理论的发展，依印顺之说，乃有鉴于过去有些僧人只‘为别人诵经、礼忏’，生活‘与俗人没有多大差别’，而且其修行掺有‘先天’、‘无为’等道门，与纯正佛法‘差距太大’，因而他‘确认佛法的衰落与演化中的神化、俗化有关，那末应从传统束缚、神秘催眠状态中，振作起来，为纯正的佛法而努力’【印顺：《游心法海六十年》，台北正闻出版社，1985年。】。赵朴初也说：提倡人间佛教，要‘克服历史所给予的污染和困难’【赵朴初：《佛教常识答问》，江苏古籍出版社，1988年，113页。】。印顺、赵朴初所谓‘俗化’与‘历史污染’，一指原始巫术及与此相连的民俗信仰，这在印度、中国与东南亚都普遍存在；二指中国古代宗法制的污染，包括至今影响仍很大的祖先崇拜。这些都不是佛教本有的，某些对佛学有所了解的守旧僧人也知道，但他们为了个人利养，有意无意地放任甚至鼓励民间带有巫术目的的追求，此即利用。这表面上好像为佛教吸引了信众，实际上是为他们自己吸引信徒而背离了佛教。对民俗信仰，认识上应清醒，处理上应善巧。其实，太虚与印顺强调的正信，很大程度上对此而言。当然，植根于民俗的这类东西不是那么容易清除的，换上新面目的沉渣会不断泛起，影响于佛教。但不断清除这类东西的过程也就是人间佛教升华为完全成熟的高级宗教的过程，而随着义务教育的普及，知识水平不断提高的现代人信仰必然趋向于高级宗教。

    人间佛教与传统的重大差别中的第一、二点，如太虚、印顺所说，是鉴于传统弊端的对治，是去腐生新，是人间佛教的立足点。重大差别中的第三、四点，是纠正传统之偏，是人间佛教更全面恰当地处理好世出与世入、心与境关系的态度。其五、六两点，是人间佛教相对于传统而言的内在精神转换。第七点指人间佛教的物质载体与经济资源已有了重心转移，也是人间佛教区别于传统的外观表现，而并非否定寺院，寺院当然仍是僧人安心立命之地。第八点强调戒律法制与教理同样具有重塑人心、道心的功能，在现代社会戒律法制可能更具有‘规模效应’；强调了戒律法制对保持现代化佛教事业连续性之重要。第九点指出了人间佛教与古代佛教在争取信仰资源与关怀对象方面的主要差别。最后，点明了每个关心人间佛教的人都要面对的现实问题。人间佛教超越传统诸点，构成其现代品格，包括立足点、基本态度、内在精神、外观表现、重点关怀对象、面临的重要现实问题等。

三、人间佛教品格的现代特征

    王雷泉教授认为，从20世纪二十年代开始，‘经太虚、印顺等人阐扬的“人间佛教”思想，为佛教从信仰层圈出发，契入社会、文化层圈，完成佛教的现代转向奠下了理论基础。在港台地区，人间佛教的理论从早期的社会适应层面，已经提升到社会关怀和社会批判层面’【王雷泉：《面向21世纪的中国佛教》，《世界宗教研究》，2000年第2期，124页。】。笔者也早就提出，人间佛教的‘人间’性就是适应现代社会、关怀现代社会、净化现代社会【邓子美：《人间佛教理论的建构与运作》，《法音》，1998年第7期，17页、18页。】。用‘净化’一词只为如此更易被人接受。还有学者把以人间佛教的提倡为核心的太虚佛教改革运动概括为‘朝向现代化的基础工作’【洪金莲：《太虚大师佛教现代化之研究》，台北法鼓文化事业公司，1999年，4页。】。从上述人间佛教对传统的质的提升来看，其现代特性也是非常明显的。

    但也有学者认为，当代台湾‘人间佛教’第一个特征是：人间佛教不等于现代化。‘人间佛教’的核心思想，并不能等于现代化。此因‘人间佛教’是涉及到整个佛教对人类和生态的关怀，简言之，就是对出于对整体佛教正法的抉择而提出的诠释概念，也是它在思想上必然的发展。所以它的形式和意义，重点并不在现代化，而是有关整体佛教正法思想的观念厘定。他还认为，人间佛教也不必然排斥现代化【江灿腾：《关于台湾当代‘人间佛教’思想传播之回顾：在‘第二届人间佛教薪火相传研讨会’第三场论文研讨会的发言》（2001□3□31于台北），电子档。】。

    关于‘人间佛教’的核心思想何在的问题提得好，非常有利于厘清‘人间佛教’的本质特征，有利于人间佛教理论的丰富完善。为澄清问题，首先应明确‘现代化’概念。关于何谓现代化，尽管定义很多，解释也不尽相同【参洪金莲：《太虚大师佛教现代化之研究》，法鼓文化公司，1999年版，1～2页；高师宁《试论现代化与新兴宗教》，《世界宗教研究》，1999年第4期，15页；罗荣渠主编《从‘西化’到现代化》，北京大学出版社，1990年；罗荣渠《现代化新论》，北京大学出版社，1993年等。】，但学界逐渐也有了一定共识，即现代化是相当长时期以来的经济、政治、文化等全面性的社会变迁，分歧在于有的强调工业文明取代农业文明【这种说法不能解释美国建国初期自耕农占人口绝大多数的现象。】，有的以为它以科学技术为主导【根据李约瑟的研究，中国古代科技发明曾一度居于世界领先地位，但这并没有主导和引发社会转型。】等，关于现代化进程的开端也各有所见。笔者认为，这些看法虽各有依据，其分歧却在都未追溯究竟。17世纪‘科学革命’何以故？18世纪‘工业革命’何以故？曰：市场需求。换言之，如何合理地追求效益，才是现代化的根本动力，才有‘经济、政治、文化等全面性的社会变迁’。以韦伯的话来说，就是‘经济生活合理化、技术合理化、科学研究合理化、军事训练合理化、法律和行政管理合理化等’【《历史的文明脚步－－韦伯文集》，13页。】。特别是研究宗教，更不能忽视现代化的内在精神及其在宗教方面的表现，即宗教生活的合理化。总之就精神而言，各产业部门（工、商业仅是其中之一）、管理部门全面性的合理化就是现代化。显然，全面性的合理化由一个个局部细节的改良积累起来，依赖成万上亿人的理性智慧。其中，18世纪启蒙运动起着决定性的作用，康德对所谓启蒙，作了相当深刻的概括：‘启蒙就是人从其自己造成的不成熟中走出来。“不成熟”是指缺乏在没有他人（如权威）指导下运用自己的理智的能力。如果这种不成熟的原因不是缺乏理智，而是缺乏在没有他人指导下运用理智的决心与勇气，那么这种不成熟便是“自己造成”的。因此，启蒙的口号是：“勇于成为智慧者！”勇于运用你“自己的”理智！’【Kant, Political Writings， Cambridge University Press, 2 nd ed. 1991, p.54。参康德《历史理性批判文集》，商务印书馆，1990年，22页。】经过启蒙运动，千百万人开始摆脱天主教神学权威的思想控制，运用自己的理智对西方的传统进行重新审视，其中合理的就保留，不合理的就加以改造，于是现代化浪潮从西方开始，席卷全球。但是，从理性觉醒的角度看，现代化进程的真正开端并不在启蒙运动，而在于16世纪的宗教改革。以马丁．路德为代表的宗教改革，打破了天主教会的思想垄断，把个人内在理性对《圣经》的解释转换为抉断信仰的最高权威，实现了文艺复兴未能达到的目标，而人言言殊的这种解释为科学与教育冲破天主教神学的控制打开了道路【参邓子美：《太虚与马丁．路德》。】。自然，受宗教改革启发者还局限于少数知识精英，但宗教与社会现代化的密切关系已充分显示。

    总之，自15、16世纪以来的全球现代化的精神实质是以市场为基础，以效益为导向，（社会管理部门以效率为导向）对传统的、神秘的乃至神圣的一切，作理性的考量，并不断进行合理化改造的历程。当然，理性化总是在与非理性思潮的反复激荡中为自己开拓进路。有时，理性还通过非理性的形式显现。迄今这一进程远未完结，在大部分欠发达国家才开始不久。中国宗教自19世纪中叶（也可追溯到更早的17世纪）以来的改革也可以说是全球宗教合理化进程在东方的延续，当代台湾‘人间佛教’思想也不例外。从这一角度看，至少‘人间佛教’的核心思想之一就是理性化即现代化。如果笔者未理解错，那么学者所谓当代台湾‘人间佛教’的核心思想主要指释印顺阐发的‘人间佛教’理念。可是，从印顺提倡人间佛教的意图看——‘从传统束缚、神秘催眠状态中，振作起来，为纯正的佛法而努力！’【同前揭印顺：《游心法海六十年》。】从印顺一贯的对弥陀信仰、文殊信仰等等的解释看，都充满着反传统反神秘主义的理性精神。他的主要著作也无非是以佛教理性对传统作重新审视的思想结晶。他的‘人间佛教’主张也无疑内含着现代人文主义，生态问题更是被现代社会所突现（古代生态天然平衡，根本未成大问题）。因此，‘人间佛教’‘涉及到整个佛教对人类和生态的关怀’正是其现代性的表现。不错，印顺的人间佛教思想也可以说贯串了‘整体佛教正法思想的观念厘定’，即以《阿含经》与中期大乘经论为‘正’。但他为什么如此做？难道不是因为既赞同太虚主张，又感到太虚的主张难以成功而另辟蹊径吗？换言之，他的‘正法’ 思想是改革理念的体现，是为改革目标服务的。进而，如何去厘定观念？那完全是生活在转型社会中的现代人在深入领会《阿含》与相关经论后，为纠正与之不符的教界观念与现象所作的艰苦的理性思考。印顺曾明确地说：‘佛法是理智的宗教，不仅是信仰的。所以义理的开导，或是修持的指示，都是通过理性，而有丰富的，正确的内容。由于通过理性的随机适应，自由抉择，所以弘传中的佛法，可说是多彩多姿的。’【印顺：《成佛之道．自序》，《妙云集》中编第5册。】这段话，针对传统的盲目信从而言，也可理解为印顺人间佛教思想的夫子自道，表达了人间佛教的现代特征－－合乎理性与丰富多样性。这与现代社会的两大趋向，即理性化与多元化恰恰趋同。所以，笔者认为，‘人间佛教’的核心思想就在于其品格的现代性。以佛教正法而言，问题在于合乎何种理性？

四、以佛教理性重新审视传统

    理性本指人类区别于其他有情众生的成熟心智，它具有认识、判断能力及根据认识与判断调整行为的自觉能力【参邓子美、辛望旦主编：《论中国法的精神》，青海人民出版社，2000年，26页、27页。】。人类社会文化具有多样性，因此也存在多种理性及相应的合理性。美国学者麦金太尔认为：‘合理性——无论是理论合理性，还是实践合理性——本身带有一种历史的概念’；‘由于它们都带有历史性，因而事实将证明……存在着多种合理性。’他认为，‘欧洲人和中国人都会慢慢通过更好地理解对方的理智传统来更好地理解他们自己的理智传统’。【 阿．麦金太尔：《谁之正义？何种合理性》中译本《序》，当代中国出版社，1996年，12页、5页。 】东方人与西方人也同样。

    中国佛教的现代化或现代转型不可能走西方原始基督教、天主教转化为新教的老路，原因就在虽然佛教现代化也同样趋向理性化，但依据的却是佛教本身的根本理性。笔者认为，东方佛教理性与西方新教理性的主要区别就在前者建立在‘无我’意识基础之上，而后者建立在‘自我’意识的基础之上。楼宇烈教授已对佛教‘无我’意识与西方‘自我’意识的根本差别，佛教‘无我’意识自佛教原初形态、部派形态、大乘形态的一路演变，及‘无我’意识与‘缘起性空’的紧密关联、‘无我’意识的现代意义作了充分的论述【楼宇烈：《‘无我’与‘自我’——佛教‘无我’论的现代意义》，《世界宗教研究》，2000年第2期，101～104页。】。笔者认为，建立在‘无我’意识基础之上的佛教理性与中观学说相联系，即为破除了‘恶取空’、‘顽空’的超越理性。印顺‘人间佛教’的核心思想无非是运用这一超越理性，对传统作了全面审察与抉择，为着革新的需要，对学者所说的‘整体佛教正法’提出了现代诠释。正如他自言：‘无我，是离却自我（神我）的倒见，不从自我出发去摄取一切。’而应法尔如是。‘佛法的思想、制度，流行在世间，就不能不受着无常演变法则所支配。若把它看成一成不变的东西；或以为佛世可以变异，后人唯有老实的遵守，说什么“放之四海而皆准，推之百世而可行”；或以为祖师才能酌量取舍，我们只有照着做？这就是违反了佛法——诸行无常法则的佛法。’【印顺：《以佛法研究佛法》，《妙云集》下编第3册。】就此而言，人间佛教的契机固然体现着现代性，其契理与对传统的重新审视相联系，所以仍然离不开现代性。

    至于当代台湾‘人间佛教’，确系在前人奠定的基础上，印顺之‘思想上必然的发展’。江灿腾教授以历史学者的自觉与敏感，指出了‘心与境’关系与‘人本’关怀两大理论前沿问题的重要性。同时指出，释性广《人间佛教禅法及其当代实践》已由法界出版社出版，如果释昭慧能将她的相关律学著作，统整成‘人间佛教的律学思想’，这两方面将代表着‘人间佛教’在实践上的重大突破【江灿腾：《关于台湾当代‘人间佛教’思想传播之回顾》（2001.3.31于台北的‘第二届人间佛教薪火相传研讨会’第三场论文研讨会的发言》。】。笔者所要补充的仅是昭慧与性广著作本身也带有理论探索性质。如果结合同样赞同人间佛教的释圣严强调以《阿含经》与三法印作基石，其有关戒律学的著作旨在‘把释迦牟尼佛所制的戒律精神和目标突现出来，介绍给现代社会的人，让他们懂得，而且愿意接受着去用’【《圣严法师学思历程》，台北正中书局，1993年，70页。】，其有关禅学著作也结合他‘透过自己的经验，将释迦世尊以来的诸种锻炼身心的方法，加以层次化及合理化，使得有心学习的人，不论性别、年龄、教育程度，以及资禀的厚薄，均能获得利益’【圣严：《禅的体验．禅的开示》，台北法鼓文化事业公司，1997年，1页。】，那就可以说，以佛教本具的理性精神解构已不够适应现代社会需要的传统佛学，又以经过转换发扬的佛教根本理性贯串人间佛教的戒、定、慧三大层面已经初步实现【笔者十年前亦曾提出过这一要求，参见拙著《传统佛教与中国近代化》，华东师大出版社，1994年，74～75页。】。

    学者强调‘当代台湾人间佛教’，还具有把印顺思想与太虚思想的差别凸现的意蕴。印顺思想的理性化特征具如前述。其实，太虚思想也具有明显的理性化特征，这一特征既见于他对传统弊端的批评，也见于其理论体系的建构。但正如太虚自言，他主要‘是以中国二千年来传演流变的佛法为根据’来含英采华，适应时代，建设新佛教【太虚：《新与融贯》，《太虚大师全书》第2册，444页。】。所以，太虚的审视抉择的个人理性依据与印顺有异。印顺严格依三法印，当然也难免掺入个人理解。太虚则除佛教根本理性外，更多地受中国化佛教影响，因此中国传统的‘实用理性’在太虚思想中也起一定作用。例如，急于求成导致欲速而不达等，太虚僧制改革的失败固多客观原因，但主观原因应与此有关。特别是太虚往往被多变的社会情势所左右，其改革方案随机应变，头痛医头、脚痛医脚的‘实用’征兆明显，其思路也多前后抵牾。因此印顺虽然对太虚事业‘原则上是赞成的’，但认为这样做不可能成功，而要成功非从探本开始不可【同前揭印顺：《游心法海六十年》。】。由于印顺的人间佛教理论立足根本，因此不仅是20世纪后期海峡两岸佛教共同的思想旗帜，而且终于成为佛教界‘共同的行动纲领’【同前揭江灿腾：《关于台湾当代‘人间佛教’思想传播之回顾》。】。

    此外，与印顺相比，太虚更多地强调直觉悟性，因而对社会的反应敏锐，然而正因如此，加以草创不易，所以在人间佛教思想系统性、严密性、深刻性方面，显然后来者居上。

五、人间佛教现代品格的丰富与完善

    依缘起论，万事万物都联系在一起，实相上不可割裂。但个人的认识能力有限，理性思维（分别智）为了认识深化的需要，不得不划分一定领域，并明确概念，依据逻辑，突出要点，略去枝节的因果联系，使这一领域显得条理井然。从这一角度看，系统、严密、深刻的理论更难以避免‘分别智’带来的直线性、片面性。印顺说：‘要悟证性空──寂灭，必须从缘起的相续和合中观察，故佛说：“要先得法住智，后得涅槃智”。后代的某些学者，不知即相续和合以观察体证不常不断、 不一不异的无自性空，每堕于静止的，孤立的，即不离自性妄执的观察。’【印顺：《中观今论》，《妙云集》中编第2册。】这里的‘法住智’指在缘起性空根本原理的信仰基础上，再逐一分别观察万物缘起的相续和合的智慧，最后把分别观察综合体证，才能得无分别智，即涅槃智。但纵得涅槃智，也往往难以用文字表达。分别智在此起着桥梁作用，一方面，逐一分别观察也能明确该领域归根到底的‘无自性空’，积累起来有助于获得无分别智。另一方面，无分别智也要适应世人不同根器而以分别智表达。这里稍一不慎，便会‘堕于静止的，孤立的’，即直线性、片面性。系统、严密、深刻的人间佛教理论也难免偶染此病，至少在缺乏无分别智的世人看来是如此。而太虚理论的素朴、广泛、与直觉悟性相联系，反而能在一定程度上弥补此局限。陈兵教授曾认为，20世纪中国佛教的现代转型，可概括为四大趋向：发扬传统，学习外求，返本归源，改革鼎新【陈兵、邓子美：《20世纪中国佛教》，民族出版社，2000年，23页。】。依此看，印顺的人间佛教理论重在返本归源，而太虚则兼顾了四大方面。所以，太虚开创的人间佛教理论的发展空间更加广大。

    以外求方面为例，20世纪学日本佛教、南传佛教、藏传佛教都不乏其人，唯有对佛教成功实现现代转型最关键的方向，即开展与西方理性的对话，以吸取西方文化养份显得最为薄弱。古代‘中观’超越理性虽经印顺的创造性阐发开始转换，但由于缺乏与西方理性进行对话的重要环节，与西方理性比较，仍有空疏之失。此因西方理性的‘分别智’特别发达，而分别智如能排除我执，则可成为达致更高的无分别智的桥梁。建立在自我意识上的西方理性，由于通过‘利益关切’中介，人的生物本能就与理性发达朝着同一方向努力，因而特别在18世纪后，理性的各项能力能够充分开发，与本能共同推动社会进步。迄今西方理性带来的社会巨变有目共睹。当然其致命缺陷也在于因‘我’的主观性与利益扭曲造成的直线性、片面性，往往不能在整体上正确认识世界，对待世界，这造成了现在际与未来际的许多弊病，如印顺所批评。而与西方理性的长处对应，古代中观学说对‘恶取空’、‘顽空’的超越尚不透彻，强调的仍是理性对本能的压制、控制，而引导即‘以欲制欲’之开发面较狭。同时由于缺乏从自我出发的利益关切，想问题不容易想深想透，做事也缺乏持续的动力。当然，与中观相联系的佛教超越理性能够排除主观性、片面性，在整体上如实认知世界，因而能纠正西方理性带来的许多弊病。但现代化应是各民族难以一下逾越的历史阶段，在这一阶段中，吸取西方理性对本能的积极引导等似有必要。

    从与新儒家比较的方面看，人间佛教对传统的转换、提升也显得不足。如果说，第一、二代新儒家着重批判与开掘传统资源构成了儒学现代转换的第一阶段；第三、四代新儒家重点转向了与西方文明的对话，因而在国际国内产生了很大影响。这构成了其转换的第二阶段。那么，中国现代佛学研究的发展动向大体还处在从第一阶段向第二阶段的过渡之中。相应，太虚与欧阳竟无相当于第一代，印顺、赵朴初相当于第二代。然而特别是太虚，已在这方面奠定了开拓性的基础，如《真现实论》等著作。

    当然，与第三代新儒家相仿，以释星云（1927～　）、释圣严（1930～　）、释净慧（1933～　）为代表的人间佛教第三代也在完善与丰富人间佛教理论与实践方面作出了许多努力与贡献。如星云早年曾主编《人生》、《今日佛教》等多刊，大力宣扬人间佛教理念。1967年创建了著名的佛光山，后创办国际佛光会，致力于推广人间佛教的教育、文化、慈善等事业。以此为基地，向世界各地，包括西方弘传佛教，先后创设百余所寺院道场，设立佛学院校16所，所办高雄普门中学、佛光大学、南华管理学院与美国西来大学等从幼稚园到高等教育的系统，更着重体现人间佛教教育思想－－佛教界理应也为社会教育尽一份力。圣严于1975年获日本立正大学文学博士学位，1978年继承释东初遗命，任中华佛教文化馆馆长，兼中国文化学院教授。1985年创办中华佛学研究所，在此基础上设立法鼓山文教基金会并任董事长、执行长，使该所办的《中华佛学学报》成为当代最具学术水准的佛学研究刊物之一。他大力宣传‘心灵环保’、‘人间净土’等理念，创办了法鼓大学，着有《戒律学纲要》、《世界佛教通史》、《比较宗教学》、《明末中国佛教之研究》、《大乘止观法门之研究》等，共达40余种。净慧师承释虚云，早年就认为，人间佛教思想‘对社会主义不但无害而且有利’，并因此遭批判。1959年虚云圆寂后，在十分艰难的情形下，辑编《虚云和尚法汇续编》，于1962年付诸流通，并研读佛典不懈。1979年至北京，参与中国佛教协会工作。1981年起，先后任中国佛教协会会刊《法音》专任编辑、主编，中国佛教协会理事、常务理事、副会长、河北省佛教协会会长等职，而《法音》的宗旨之一就是‘提倡人间佛教’。他主持了河北临济寺的修复与柏林寺的重建，创办了佛慈安养院、河北禅学研究所、河北省佛学院以及在全国影响很大的《禅》杂志。在此基础上，连续举办了九届生活禅夏令营，吸引与培养了大批人才。他着有《入禅之门》、《心经浅释》、《佛教的社会责任》等，主编了包括《佛法在世间》在内的《法音文库》等丛书。

    应强调指出，参禅是人间佛教主要的修持途径之一。人间佛教第三代的三位代表人物均很重视禅修与禅学研究，星云所着《星云禅话》、《星云说偈》等流通量很大，圣严所着《禅的体验》、《禅与悟》、《禅门修证指要》、《禅的生活》等，乃其著作中的重要方面。净慧首倡‘生活禅’，实际上是人间佛教禅宗化的体现。

    同时，星云弘法欧美，圣严曾应邀赴美主持禅修活动，并任美国佛教会副会长。净慧多次出访包括美国在内的各国。但由于语言直接交流与文化障碍，他们弘传的对象依然主要是华人，即如通过日本文化对西方有较深了解的圣严，也是‘不懂英文而到了美国’【《圣严法师学思历程》，154页。】。因此，尽管他们在向西方介绍佛教方面做出了成绩，但更广阔的理论空间仍有待后人填补。进而，在前三代人间佛教代表人物奠定的基础上，进一步发掘佛教理性传统，倾力展开与西方理性主义的对话，意义重大。

    首先，因为现代化的内在精神就是理性化，就现代社会愈来愈多的人的根器而言，将偏重于通过理性思考作出信仰或倾向抉择，所以与过去相比，应更多地靠佛教理性才能说服他们，而东西方理性对话的深入将为此创造必要的条件。而对已倾向于佛教的人们，偏重靠佛教理性（般若智慧）求解脱或部分解脱烦恼的情形也将比以往更多。

    其次，东方佛教理性内在地蕴含着与西方在新教传统基础上发展起来的现代理性至少同样高的思辩能力，唯其在现代的展开远远不足，因而还未被国际学术界广泛认识【马克斯．韦伯乃其中主要代表之一，但他在20世纪早期对佛教的误解不胜枚举。近80年来，国际佛学研究虽有进展，但特别对大乘佛教的误解仍深。】。代表着东方思辩的最高水准的佛教理性如果不能振作，那么包括儒家理性在内的东方理性与西方的对话将难免软弱无力。因此，为东方理性打开生存与发展空间，进而谋求与西方理性的沟通，协力面对人类共同问题，当是第四、五代人间佛教思想家与学者的使命。

    最后，这是丰富与完善人间佛教现代品格的最广阔最有前景的理论生长点。因为毕竟西方的现代化、西方宗教的现代转型比东方先行一步，所以他们在转型过程中曾遇到的问题往往就是东方正遇到的问题，在佛教根本理性的指导下，恰当地借鉴其经验，可以避免走不必要的弯路【例如信仰与理性的关系问题，西方在中世纪的研究已达到相当水准。这一关系处理得不好，信仰与理性会背离，太虚所谓新僧与现代佛学院学僧中这一现象尤普遍。而韦伯认为：‘形形式式的合理化存在于各种各样的生活范围和文化区域中。如用文化史的观点去突出其差别，就必须了解哪些方面已合理化了，在什么方向上合理化了。’（《文明的历史脚步》，14页）韦伯认为，西方新教信仰与理性化的同步加强，只是历史的特例。因此，合理化的方向对宗教信仰有特殊的重要性。】。

    历史期待着，经过几代佛教思想家与学者的艰苦努力，代表着东西方最高水准的理性的对话与碰撞，当在人类思想史上迸射出最灿烂的光明。

    人间佛教诸多品格蕴含的理性化、多元化两大特征正与现代社会趋同。理性化前已申论，多元化则表现为赞同人间佛教的各教团分别强调或突出诸多品格中的某一或多个方面。例如，仅从重事业看，就各有或重慈善事业、或重教育事业、文化事业的特色。但表面上，理性化与多元化应相辅相成。但研究不深，处理不好，两股推动佛教现代转型的合力就会互相抵消，陷入各执一面的偏激。就海峡两岸三地佛教现状来看，这两者关系并未较好地处理。主要表现为：

    １. 把人间佛教理论浮泛化、庸俗化。有的仅抓住‘人间’字眼，望文生义，对人间佛教理论体系缺乏基本了解，而‘滥’谈，甚至冒充。有的把人间佛教的起点当做全部，自以为很‘熟’，其实只在立足点一步停留不前。对此，学者强调人间佛教是‘有关整体佛教正法思想的观念厘定’有一定必要，即以人间佛教的原则性纠正这类偏向。

    ２. 把人间佛教狭隘化。强调‘正’是一把双刃剑，这把剑的一面指向与巫术相联的民俗信仰、指向附佛外道，这很有力。但其刃指向所谓‘偏’的另一面也很锋利，容易引起误伤。在中国佛教史上，人们也屡屡看到以‘正统’自居的门户化倾向。如果对此缺乏警觉，人间佛教理论旨在‘由“人”出发，浩浩荡荡地向菩萨、佛陀的境界前进’【 印顺：《人间佛教要略》。】的博大胸怀就被狭隘化了。

    如何处理好理性化与多元化关系？首先应明确两者的不同作用。多元化主要为理论的发展、理性的提炼开辟广阔的道路。没有多元化，实践的道路非常狭窄，理性会被窒息或走向绝对主义。理性的提炼总结归根到底还依赖丰富的实践经验与历史遗传下来的思想资源。尽管多元化的作用奠定了基础，却非核心所在。百花齐放可为理性发展创造了良好氛围，但理性化本身才是现代化的精神内核。过于强调多元化，容易陷入不承认正邪是非客观（排除诸执）上存在的相对主义。

    明确了两者不同作用，进而具体处理好理性化与多元化的关系，归根到底依靠着东方理性的精髓——中道观。中道观的指引能避免落入逻辑理性的直线性与实用理性的模糊性两大陷阱，能避免走向绝对主义与相对主义的歧途。关于直线性，前文已略有说明。关于摆脱模糊性，即此而言主要是澄清一条界限，两方面区别对待。

    一条界限就是，现代性是人间佛教的特质所在，同时现代化并不与传统绝然对立，传统宗教一般地即为现代宗教的前身。印顺的绝大部分著作，包括对佛教戒律的考证，基本上是对佛法的‘现代化诠释’【参释清德：《回归‘八敬法’真相：请看印顺导师当初怎么说？》，载《海潮音》第82卷第9期（2001年9月号），25页。】，他强调的正法，不是仅重日本式的严密可靠的历史考证，内在地更重视的是佛法中仍适用于现代的原则性， 而决不意味像学者所张扬的那样，是与传统彻底决裂。

    两方面区别对待，就是对当代人间佛教的主流或核心人物而言，应多强调多元化或宽容精神。否则，表面上意在弘扬人间佛教，实际上严重缩小了人间佛教的普遍意义。对人间佛教非主流或随顺佛教革新的其他宗派而言，强调理性化或原则性更为必要。否则，人间佛教理论的指导价值就不能体现。

    当然，理性并非万能，其局限主要在于受感觉经验的制约【例如信仰与理性的关系问题，西方在中世纪的研究已达到相当水准。这一关系处理不好，信仰与理性会背离，太虚所谓新僧与现代佛学院学僧这一现象尤普遍。而韦伯认为：‘形形式式的合理化存在于各种各样的生活范围和文化区域中。如用文化史的观点去突出其差别，就必须了解哪些方面已经合理化了，在什么方向上合理化了。’（《文明的历史脚步》，14页）韦伯认为，西方新教信仰与理性化的同步加强，只是历史的特例。因此，合理化的方向对宗教信仰有特殊的重要性。】。不过，一部人类史同时也是理性的成长史。如果说，从公元前7世纪到公元3世纪的千年间，在古希腊与中国，理性都开始觉醒，佛教理性也形成于这一时期（中经所谓千年黑暗），那么，约自公元16世纪开始，至今未完的又一个千年，可视为以现代化为标志的理性的又一个飞跃成长时期。东方佛教理性不但应在指导佛学研究、佛教教育、佛教制度建设、关怀社会等各方面显现，而且应通过与西方理性的对话，对人类文化重建作出应有贡献。

［邓子美，1951年生，江苏无锡人。1989年获华东师范大学历史学硕士学位。现为江南大学法政学院副教授。发表有《传统佛教与中国近代化》、《20世纪中国佛教》（合著）等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


神圣化与世俗化──以《大金沃州柏林禅院三千邑众碑》为例（王雷泉）

神圣化与世俗化
——以《大金沃州柏林禅院三千邑众碑》为例

王雷泉

 【内容提要】　世俗化是一个褒贬不一、人言言殊的概念。现代宗教学将宗教的存在定位在人的基础上，既然如此，宗教的世俗化就是不可避免的现象。然而，正如宗教在传播过程中对社会的适应有其必然性，宗教的神圣化同样具有永久的活力。本文以在河北赵县柏林寺发现的‘大金沃州柏林禅院三千邑众碑’为例，探讨了社邑这个广泛存在于中国古代社会中的佛教组织对佛教中国化所具有的决定性意义。认为这个碑文所引述的《万善同归集》的禅教一致等思想，以及对造像、建福活动意义的阐释，反映了中国佛教趋于世俗化的一个轨迹。如何在世俗社会中高扬神圣的意义，依然是佛教界和学术界有待探讨的重大课题。

【关键字】　神圣化　世俗化　大金沃州柏林禅院三千邑众碑

一、社会大众：佛法的化导对象与存在基础

    中国佛教从一开始，就向知识精英和大众佛教两个方向发展，并建立了相应的组织形式。南北方社邑的组织和活动内容并不尽同，但都有一个共同的特点，即是以僧人为精神导师，由地方士绅豪富领衔，而由广大信徒集资并定期活动的佛教组织。[1]

    ‘大金沃州柏林禅院三千邑众碑’，为我们提供了距今830年前的佛教社会运动的一份珍贵史料。[2] 此碑由柏林禅院住持，‘都功德主当院传法沙门’清昭和‘副功德主优婆塞’田进、贾德、李和共同领衔，率三千邑徒，立于金世宗大定七年（1167）九月十八日。原置于柏林寺天王殿下，高一丈四寸，宽三尺七寸八分，趺没入土中。碑文由本郡离尘院住持行满撰，共三十六行，字长八分，宽六分，额字长二寸，宽二寸五分。碑阴题名凡三十五排，末寺僧题名一排。

    在清昭之前，前任住持亦‘摄三千邑众’。他‘利生接物，方便颇多，道化缘厚，摄三千邑众，同会修因，慈悲利乐，普济无边，愿心弘广，孰能可比？翻修大殿，塑五十三佛三世诸佛，令一切瞻礼。’尚未完工，即掩化别世。

    清昭为其门人，‘承先师预垂之愿，待本师和尚之缘，再率三千邑徒，书名上碑。遂有优婆塞田进、贾德、李和，同结妙因，塑像妆饰。’这两批邑众都以柏林寺的住持作为精神导师。

    在辽、金时代，盛行着所谓‘千人邑社’的组织。这是地方信徒为协助寺院举办各种佛事而结成的宗教社团，隶属于寺院，由寺内有德望的长老领导，下设都维那、维那以及邑长、邑证、邑录等职。[3]

    碑文所称‘三千邑众’是一个约数，据笔者用电脑统计，实际为2048人，分布在沃州城乡（372）及平棘县（433）、宁晋县（359）、赞皇县（337）、柏乡县（329）、临城县（317）、高邑县（50）、元氏县（10）方圆数百里的广阔地区内。若以‘氏’（632）、‘婆’（2）、‘姑’（15）判为女性，则女性人数为649人，约为总人数的三分之一。碑文中除10个无法辨认的姓之外，有212个姓氏，其中人数在50人以上的有七个：李（198）、张（163）、王（138）、刘（101）、范（59）、耿（58）。作为‘副功德主’的田进、贾德和李和三人，显然是出资最多的地方豪富。在这三人中，田进住沃州州城崇教坊中，在崇教坊25名僧俗男女中，姓田的唯此一人。而所有田姓邑子，不过29人。贾德，高邑县城赵村人氏，县中邑子唯此一人姓贾。在所有邑子中，姓贾的不过18人。李和，沃州娄家寨人，虽然李姓占‘三千邑众’中的第一位，但娄家寨中亦仅他一人姓李。

    按法国学者谢和耐的说法：‘邑’一名指同一地区或同一小镇的全体居民；‘社’一名又使人联想到了上古时代在土地神祭坛召开的村社会议。而‘义’这一词，如同‘义父’、‘义子’、‘义肢’等术语所显示的一样，超越了通常的法律和亲属关系，成为一种宗教范畴内的关系。[4] 从人员构成和地域分布来看，这个佛教社团显然不是地方社区的共同体组织，也不是以宗族村社为纽带的组织，而是一个以‘塑像妆饰’的建福活动为主要任务，为募集资金而聚集起来的一个比较松散性的跨州县组织。

    在这‘三千邑众’中，有从属于17个寺院的僧俗大众参加，发起寺院柏林寺亦非人数最多的单位。见下表：

沃州 | 龙兴寺 | 67
 | 感应寺 | 37
 | 柏林寺 | 16
 | 禅定院 | 13
 | 开元寺 | 8
 | 兴法院 | 2
 | 明因院 | 1
 | 读上院 | 2

赞皇县 | 嘉应寺 | 64
 | 严华寺 | 40
 | 龙堂院 | 20
 | 治平寺 | 4
 | 法会院 | 1
柏乡县 | 神应寺 | 11
 | 宋圣寺 | 4
平棘县 | 济道寺 | 10
临城县 | 妙因院 | 10

    在上述寺院中，有一部分是男女俗人，当为从属于寺院的寺户、佃户或佣工。另外，在各州县的城乡居民中，亦有维那、香博士等职称，其中用得最多的是‘维那’。除了柏林寺的‘云维那’，与‘密监库’、‘初院主’、‘泉首座’等，同为禅宗丛林执事，其余似乎均为俗众。他们是：高邑县北焦村时维那、城赵村苏维那；柏乡县南滑村的孟维那，孙村赵维那，黄泥村董维那、王维那、东王村□（现代禅网站编按：由于《大金沃州柏林禅院三千邑众碑》原文录自830年前的古碑拓本，因年代久远，字迹模糊难辨的部份，作者乃以□标示。）维那，眭村眭维那、小眭维那、陈维那；赞皇县大马村史维那，严华寺杨维那，嘉应寺杨维那、白维那，龙堂院安维那，都护村刘维那，乌昌村王维那；临城县县城张维那，西泥河村□维那、韩维那、崔维那、范维那，西林村冯维那，管村□小维那，北菩提村刘维那、张维那、王维那、郝维那、许维那，读上村张维那、扬维那、孟维那、路维那，北滑村赵维那。

    维那源于僧官制度，北魏孝文帝时为沙门统的副长官，职掌管理僧徒名籍、印牒等，并执掌戒律的执行和检查。唐时为基层僧官寺院三纲（上座、寺主、维那）之一。在义邑组织中，维那是流行最广的首领，负责管理义邑中一般性的事务。从上述散布在四个县的维那名单来看，到金代，在各地城乡中依然遍布各种僧俗混合的小型佛教组织。正是建立在这广泛的群众基础上，才会产生‘三千邑众’这样恢宏的社团组织。

二、维系佛教经济的理论基础

    赞宁在《大宋僧史略》卷三‘结社法集’条中，勾勒了社邑的沿革，特别指出它对于维系佛教经济，起到了‘众轻成一重’的意义：

    晋宋间有庐山慧远法师，化行浔阳，高士逸人辐凑于东林，皆愿结香火。时，雷次宗、宗炳、张诠、刘遗民、周续之等，共结白莲华社，立弥陀像，求愿往生安养国，谓之莲社。社之名始于此也。齐竟陵文宣王募僧俗行净住法，亦净住社也。梁僧佑曾撰法社，建功德邑会文。历代以来成就僧寺，为法会社也。社之法，以众轻成一重。济事成功，莫近于社。今之结社，共作福因，条约严明，愈于公法。行人互相激励，勤于修证，则社有生善之功大矣。 [5]

    东晋时期的庐山莲社，是以慧远的佛学素养和高僧典范为基础，以寺院为中心，凝聚起一批僧俗知识份子，这在当时佛教界毕竟属少数，以至今天很少能见到这类法社的资料。而自南北朝以来，在广阔的农村和市镇中活跃着的‘社’或‘邑’这类佛教组织，通过组织讲经说法、写经诵经、供养僧众、雕刻或铸佛像、整理布置石窟、建筑佛刹、组织节庆等活动，把佛教推广为整个社会的群众运动。游侠在《金代佛教》中指出：‘一般社会对于寺院佛事的支援，也仍沿辽代遗风，以邑社的组织形式，集资为寺院补充道粮或建置藏经，以及举行种种法会。如兴中府三学寺的千人邑会，就是专为维持寺众的生活而组织的，规定会员于每年十月向寺院纳钱二百，米一斗，这不仅以维持寺院经济为目的，还兼有推广佛教信仰的作用。’[6]

    唐代赵州从谂禅师在柏林寺有如下一段对话：

    （僧问）‘和尚还入地狱否？’师云：‘老僧末上入。’曰：‘大善知识为什么入地狱？’师云：‘若不入，阿谁教化汝？’ [7]

    这种为众生解放而甘下地狱的菩萨精神，恐怕无法为大多数邑众所接受。从‘书名上碑’者中高三公、范七哥、段四郎一类称呼来看，邑众多为文化水平不高的下层民众。因此，他们的需求和愿望，往往在事实上制约着中国佛教的发展方向。

    玄妙圆融的形而上之理，必须落实到形而下之凡人俗事。所谓：‘庄严门内，万行无亏；真如海中，一毫不舍。’形成‘三千邑众’的直接原因，是为了‘翻修大殿，塑五十三佛三世诸佛，令一切瞻礼。’

    由是万行因广，难越自利利他之二种也。或乐布施、持戒、忍辱、精进、禅定、智惠，□□毫发片善，须要契于三轮体空 [8] ，与七最胜 [9] 相应，空有双拂，二谛无我，真趣佛果之门矣。虽然，未踏此境，藉相生善，称名修因。故《观药王药上经》云：‘过去三千人，称是五十三佛名，致使庄严劫、星宿劫、贤劫中皆成佛道。’

     ‘空有双拂，二谛无我’的最高境界，只有通过六度万行的修行才能达到，对广大民众来说，即‘藉相生善，称名修因’。三世诸佛是指过去庄严劫之千佛、现在贤劫之千佛以及未来星宿劫之千佛，合三劫为三千佛。据《观药王药上二菩萨经》等记载，三劫三千佛于因位时，闻持五十三位佛之名号，即得超越无数亿数生死之罪。故众生欲除灭四重禁罪、忏悔五逆十恶等，应勤礼敬五十三佛名号。社邑中的重要活动佛名会，即指据此经之说而行之法会。称念佛名，念念与实相契应。‘夫声为众义之府，言皆解脱之门。一切趣声，声为法界。’

    碑文引《法华经》‘若人散乱心，入于塔庙中，一称南无佛，皆以成佛道。’指出：‘一声尚尔，尽成佛道，况于多称、塑佛像者哉！’更引《造像功德经》，说明不论或画或塑，或绣或铸，或大或小，制造佛像，即可常劫不堕恶道，求生善处，恒遇诸佛，听闻正法，如理思惟，智惠福德，人相具足，世所稀有，离诸疾苦，一切病痛，皆悉不受，乃至无上佛果菩提，亦可得证。

    佛法的理想是神圣的，但神圣的理想是通过世俗的群众和世俗的手段实现的。大乘佛教的基本教义是僧俗共同实行普度众生的原则，社邑这种组织提供了实现这种原则的场所。不论贫富贵贱，俗人通过加入社邑这种媒介，为自己积累获得解脱的功德。可以说，为求自己及家族的现世和来世利益而作功德的愿望，构成了维持社邑经济及佛教艺术的基础。

三、以音声形相而作佛事

    碑文用法、报、化‘三身’说，为三千邑众阐发了塑造佛像的理论基础。‘诸佛如来真化之身，亦非即非离。周沙界而无处不章，赴众生之恳诚；遍净秽止无处不显，应群机之信心。’这些理论，基本上抄自永明延寿的《万善同归集》。开首部分写道：

    三身所归，皆宗实相，如空包纳，似地发生。是以但契一如，自含众德。不动真际，万行常兴。不坏缘生，法界恒现。寂不碍用，俗不违真。有无齐观，一际平等。

    这一大段，除了将‘夫众善所归，皆宗实相’，改为‘三身所归，皆宗实相’，几乎是逐字照抄《万善同归集》的开首一段话。[10]

    诸佛的法身是中道的理体，它是不生不灭而充满于整个法界，是佛之所以为佛的绝对永恒的真理。佛的报身系修行圆满而享受法乐之身，是在佛土中只为诸菩萨所见的佛身。化身是佛为了救济众生而在历史中出现的种种变化的身，众生的机感千差万别，佛陀便能随顺机缘度化。‘化生虽有如是差别，而佛真身本相如故。然真化身，非即非离，但随根器，现有差别，出自不同。’绝对的法身，必须下降到历史之中，体现为人间具体的形相。

    赵州禅师敢于说‘佛之一字，吾不喜闻’，故对有形的佛像造作，表示了不屑的态度：‘金佛不度炉，木佛不度火，泥佛不度水，真佛内里坐。’而这尊‘真佛’，即坐在烦恼众生之中。赵州以性相不二、众生与佛不二的理路，声言：‘此事如明珠在掌，胡来胡现，汉来汉现。老僧把一枝草，为丈六金身用；把丈六金身，为一枝草用。佛即是烦恼，烦恼是佛。’既然如此，绝对的‘真佛’，依然体现为殿里的泥龛塑像：‘僧问：“如何是佛？”师云：“殿里底。”僧云：“殿里者岂不是泥龛塑像？”师云：“是。”僧云；“如何是佛？”师云：“殿里底。”’

    兴许有感于赵州的言论对佛像有不敬之处，故碑文作者在此又抄了一大段《万善同归集》。通过这一对自设宾主的问答，亦可看出碑文作者是在华严宗的判教格局下，具有禅教一致的思想倾向。

    问：《金刚经》云：‘若以色见我，以音声求我，是人入邪道，不能见如来。’如何立相标形，而称佛事？

    答：息缘除事，此是破相宗。直论显理，即是大乘始教，未得有无齐行，体用交彻。若约圆门无碍，性相融通，举一微尘，该罗法界。《华严经》云：‘清净慈门利尘数，共生如来一妙相。一一诸相莫不然，是故□[见]者无厌足。’《法华经》云：‘汝证一切灭（智）、十力等佛法，具三十二相，乃是（至）真实灭。’《大涅槃经》云：‘非色者，即是声闻、缘觉解脱；色者，即是诸佛如来解脱。’岂同凡夫执顽碍之境，以为实色；二乘偏证灰断之质，而作其（真）形？是以六根所对，皆见如来；万象齐观，圆明法界。岂得消形灭影，方成□[玄]趣者乎？ [11]

    华严宗立小乘教、大乘始教、大乘终教、顿教、圆教五时判教。碑文指出，若拘泥于《金刚经》遣除形相、音声的经文，执理除事，那就是仅仅停留在大乘始教阶段。始教分空始教和相始教二门，前者为灭除有所得之执着，而说一切皆空，相当于三论宗之教义；后者广分别诸法之性相，以事理未融而说五性各别，相当于法相宗之教义。而到了圆教阶段，为小乘、始教所否定的世间现象，在空有双遣的基础上，又得到安立，达到‘有无齐行’、‘体用交彻’、‘性相融通’之圆融无碍的境界。故举《华严经》、《法华经》、《涅槃经》，阐述了在圆教的立场上，举一微尘，即该罗法界。也就是说，一色一香，皆是中道。此色相形声，并非凡夫所执着不放的顽碍之境，也不是如灰身灭智的小乘所偏证的消形灭影。而是凡夫的六根所对，皆见如来；世间的万象齐观，圆明法界。

四、永恒的张力：神圣化与世俗化

    以赵州柏林寺为中心的三千邑众，为雕塑佛像而勒石立碑，这是一件平常得不能再平常的‘功德’。然而，中国佛教发展到这一时代，如此‘小’题，也得‘大’作一番，碑文末尾有这么一番祝厘词：

既有明文，可当依据。以此胜善，上祝
皇基永固，帝道遐昌；
本郡太守，福禄迁加；同知军判，恒受恩光；一切文武，常居禄位；
结缘信心，龙华三会；法界有情，咸蒙利益。

    所有的功德，第一回向大金皇帝，第二回向地方上所有的文武父母官，第三才是回向给结成三千邑会的社众乃至一切法界有情。这一顺序，若是比对赵州禅师当年带有调侃意味的‘三等人’次第，其反差之强烈，足以令人回味。据《景德传灯录》卷十载：

    一日，真定帅王公 [12] 携诸子入院。师坐而问曰：‘大王会么？’王云：‘不会。’师云：‘自小持斋身已老，见人无力下禅床。’王公尤加礼重。翌日，令客将传语，师下禅床受之。少间侍者问：‘和尚见大王来不下禅床，今日军将来，为什么却下禅床？’师云：‘非汝所知。第一等人来，禅床上接。中等人来，下禅床接。末等人来，三门外接。’

    本来，宗教存在的生命，是对尘世的否定与超越。不共的出世法构成宗教的特质和存在于世的理由，共世间法构成宗教在社会中发展的条件。就佛教而言，前者是本，是体，是真，是实，是理，是性；后者是末，是用，是俗，是权，是事，是相。佛教的内证体验、超越哲学、佛国理想和修行仪轨等信仰内核，透过社会的经济、政治层面，扩展到世俗文化领域，取得传播媒体和表现形式，以此实现改造并提升世俗生活的本怀。在此过程中，佛教也必然受到被超越对象──世俗社会──的影响、改造乃至同化，从而偏离出原有的价值系统。如何做到化世俗而不为世俗所化，永远是佛教面临的现实课题。如《赵州禅师语录》（二十八）所揭示：

    问：‘十二时中，如何用心？’师云：‘你被十二时使，老僧使得十二时。你问哪个时？’

    碑文在开头部分，抄录《万善同归集》，似乎也是为了回答上述难题：

    法皆平等，若离事而推理，堕声闻之愚；若离理而行事，同凡夫之执。当知离理无事，全水是波；离事无理，全波是水。理水事波，何分差异？理即非事，动湿不同；事即非理，□□□□[能所各异。] □□□□[非理非事，]□□□□[真俗俱亡]；而理而事，二谛恒立。而[双]照即假，远（宛）尔常（幻）存；双遮即空，凝（泯）然梦寂；非空非假，中道常明。不动因缘，□[宁]亏理体？故菩萨以无所得而为方便，涉有而不乖于空；依实际而起化门，履真而不碍俗。常然智□[炬]，□□□□[不昧心光。]□□□□[云布慈门，]波腾行海。遂得同尘无碍，自在随缘，一切施为，无非佛事。 [13]

    ‘涉有而不乖于空’，‘履真而不碍俗’，说来容易，实际操作甚为不易。笔者在九年前曾说过：‘中国化’是佛教在中国传播的手段，‘化中国’才是佛教在中国传播的目的。佛教与社会的关系，犹如‘公园’之于‘闹市’。‘闹市’都变成了‘公园’，大家都没有饭吃；‘公园’都变成了‘闹市’，那就从根本上取消了佛教存在于社会中的意义。[14]

    对此世俗化问题，当前学术界和佛教界已从泛泛的或褒或贬的情感化评价，转入从真俗、体用、理事等范畴的辩证关系，讨论如何在世俗的社会中，重新高扬佛教的神圣意义。

    河北省佛教协会会长净慧法师从不变之‘理’和随缘之‘机’的双向互动角度，提出以佛法‘化现代’和佛法‘现代化’的课题。[15] 四川大学陈兵教授从更广泛的范围，提出了佛教‘生活化’与‘化生活’的辩证关系。[16] 台湾郑志明教授则认为应创立一门价值中立的‘佛教社会学’，探讨在神圣性的佛教与世俗性的社会之间，有着何种组合的可能。当佛教的神圣性格比较强烈且具有着传播的优势时，偏向于‘世俗佛教化’的发展；当佛教的世俗关怀比较热心且投入于现实的实践时，偏向于‘佛教世俗化’的发展。[17]

    按郑志明的说法， ‘世俗佛教化’，是指致力于佛教神圣境界的开发，将佛教神圣性的宗教经验经由社会化的宣导与转化，成为世俗群众普通共有的信念。主要有三个活动面向，即仪式活动（以佛教的各种仪式来为群众消灾解厄与增强功德福报，进而以佛教的仪式取代了社会原有的祈福仪式）、共修性活动（以集体性的宗教行为与实践感受，改变个人的生命情操与生活态度）与传播性活动（将佛教的知识与艺术推动到世俗社会之中，成为群众的主要精神食粮与教化系统）；‘佛教世俗化’则是指佛教认同社会的有机结构与互动的成就原理，能与群众共同来维持或建构生命存在形式的理想规范，调整人与人之间的互动关系，维持社会正常运作的生活秩序。主要也分成三个活动面向，即福利性活动（指佛教的社会福利服务，包含财物的危难救助与义工的社区服务等，是传统佛教回报社会的主要方式）、公益性活动（加强佛教与社会的互动网路，积极配合社会的公益议题以强化佛教实践世俗价值的观念与行为）与改革性活动（参与社会的改革运动，甚至对于社会的各种不义集团进行讨伐与对抗，共同地为社会的正义与公理来奋斗）。

    犹如碑文引《维摩经》之义，只有在污泥中才能开出圣洁的莲花，只有在烦恼的世间才能成就佛道，若一味强调高蹈的神圣化，则‘譬栽莲华于高原，类植甘种于空界，欲求菩提华果，何由能得？’看来，神圣化与世俗化并非一对相互水火不容、此消彼长的对立概念，而是有如一个钱币的两面，贯通于佛教在整个人类社会的存在和发展运动之中。

附：大金沃州柏林禅院三千邑众碑记

本郡离尘院住持传法沙门　行满撰
墩邑　孙圭书

    夫最圣世尊者，绾三身之妙旨，包理智之鸿源，该罗理事，括于万行。法身凝然，阔沙界以无形；无去无来，遍一切而常住。报体幽微，十号三劫，行因六度万行，妙因积而圆证。化身示□□□□□□□□□□□□□□□□树。三身所归，皆宗实相，如空包纳，似地发生。是以但契一如，自含众德。不动真际，万行常兴；不坏缘生，法界恒现。寂不碍用，俗不违真。有无齐观，一际平等。性相之法，不即不离，是故多□□□□□□□□□□□□□□□界起，表生死涅槃，法皆平等。

    若离事而推理，堕声闻之愚；若离理而行事，同凡夫之执。当知离理无事，全水是波；离事无理，全波是水。理水事波，何分差异？理即非事，动湿不同；事即非理，□□□□。□□□□，□□□□；而理而事，二谛恒立。而照即假，远尔常存；双遮即空，凝然梦寂；非空非假，中道常明。不动因缘，□亏理体？故菩萨以无所得而为方便，涉有而不乖于空；依实际而起化门，履真而不碍俗。常然智□，□□□□。□□□□，波腾行海。遂得同尘无碍，自在随缘，一切施为，无非佛事。

    诸佛如来，真化之身，亦非即非离。周沙界而无处不章，赴众生之恳诚；遍净秽止无处不显，应群机之信心。故八地之高士，尚获种类，俱生无作□□□□□□□如来者哉？故疏云：惩空璧彩，洞皎无涯，任水旋光，晖华有极。水清而月影便现，水浊乃月影便沈。全破器现不同，明暗犹来有别。月真影化，器生各别。水喻众生根性，即性等五根。器全水清，影现分明；器全水□，□□□□。若器破水尽，月影不现。月体本来如故，随器水之万别，故现影有千差。如来亦尔。众生身器，福胜好时，又信心清净，现胜大身，具诸相好；若众生身器，福胜好时，而根性昧劣，佛所现身，或多障难，或随类形；若众生□□□□等覆灭，化佛不现。化生虽有如是差别，而佛真身本相如故。然真化身，非即非离，但随根器，现有差别，出自不同。

    故我释迦如来，出自竺干，随根机熟，方便化现。昔有汉时明帝，夜梦金人，身长丈六，乘空而来，遂问朝□，□□□奏曰：准《周书异记》，竺干有大圣人出，现满二千年，有声教流行此国。帝遣蔡愔等一十八将，领兵士出国远迎，得摩腾、竺法兰二三藏，持四十二章梵夹、释迦形像等，初来鸿驴寺安下。明帝因问佛法，为说三身功德，□□乃悟解，拜为国师，自此而兴。

    今有娑婆界中，大金境内，河北西路，沃州柏林禅院，自古兴建，年代时久。真际禅师，崇修大殿，兴于梵刹。师此者传达摩之心印，悟性空之因缘，息万法之无言，入真空之旨趣。昔时未了，踏尽□□，及至遍参，乃无一物。解南泉斩猫之志，指法恭敬，心而无止。似风搔秋月，素明皎洁光辉；如雨洒青松，转添淩云之气。受具方毕，守鹅珠之禁戒，护律法之轨仪，行若冰霜，□□□高。善讲能开，利生接物，方便颇多，道化缘厚，摄三千邑众，同会修因，慈悲利乐，普济无边，愿心弘广，孰能可比？翻修大殿，塑五十三佛三世诸佛，令一切瞻礼。

    问：《金刚经》云：‘若以色见我，以音声求我，是人入邪道，不能见如来。’如何立相标形，而称佛事？

    答：息缘除事，此是破相宗。直论显理，即是大乘始教，未得有无齐行，体用交彻。若约圆门无碍，性相融通，举一微尘，该罗法界。《华严经》云：‘清净慈门利尘数，共生如来一妙相。一一诸相莫不然，是故□者无厌足。’《法华经》云：‘汝证一切灭、十力等佛法，具三十二相，乃是真实灭。’《大涅槃经》云：‘非色者，即是声闻、缘觉解脱；色者，即是诸佛如来解脱。’岂同凡夫执顽碍之境，以为实色；二乘偏证灰断之质，而作其形？是以六根所对，皆见如来；万象齐观，圆明法界。岂得消形灭影，方成□趣者乎？

    哀嗟师缘盛兴，掩化别世，火消假形，真性常存，得舍利之百颗，向大殿东面荼毗，葬在塔内。故《经》云：‘猛火不久，月满复亏。’盖造化生灭，轮回无定，示同然也。利生□尽，大命俄迁，了诸行之无常，知寂灭而为乐。真风散彩，惠镜分辉。《涅槃经》云：‘诸行无常，是生灭法。生灭灭已，彼寂为乐。’菩提园里开华，真如海中结果。可谓了了之道师也。故留后面悬壁，与后人行缘。

    幸有门人昭公法师，□□德辩，广学多闻，为释门之栋，作人天之师。承先师预垂之愿，待本师和尚之缘，再率三千邑徒，书名上碑。遂有优婆塞田进、贾德、李和，同结妙因，塑像妆饰。是以济生利物者，多垂方便也。况乎万行千差，行门不一？当知□□修道，万行功熏，不曾心外得于一法，行于一行。但是自心引出自净行性，而起修之。故知摩尼沈泥，不能雨宝；古镜积垢，焉能鉴人？□心性圆明，本来具足，若不众善显发，万行磨治，方便引出，成其妙用，不然则永翳客□，□沦识海，成忘生死，障净菩提。若不依此正行，别起异思邪想，皆是忘倒攀缘。譬栽莲华于高原，类植甘种于空界，欲求菩提华果，何由能得？

    由是万行因广，难越自利利他之二种也。或乐布施、持戒、忍辱、精进、禅定、智惠，□□毫发片善，须要契于三轮体空，与七最胜相应，空有双拂，二谛无我，真趣佛果之门矣。虽然，未踏此境，藉相生善，称名修因。故《观药王药上经》云：‘过去三千人，称是五十三佛名，致使庄严劫、星宿劫、贤劫中皆成佛道。’

    问：《经》云：‘观身实相，观佛亦然。一念不生，天真顿朗。’何得唱他佛号，广诵余经？高下轮回，前后生灭，既妨禅定，但徇音声，水动珠昏，宁当符合？
    答：夫声为众义之府，言皆解脱之门。一切趣声，声为法界。《经》云：‘一一诸法中，皆含一切法。’故知一言音中，包罗无外，十界具足，二谛理圆。何得非此重彼，离相求真，不穷动静之源，遂致语默之失？故经云：‘一念初起，无有初相，是真护念。’未必息念消声，方契实相。是以庄严门内，万行无亏；真如海中，一毫不舍。且如课念尊号，教有明文。唱一声而罪灭尘沙，具十念而形栖净土。拯危援难，殄障消冤，非但一其暂拔苦津，托此因缘终投觉海。故《经》云：‘若人散乱心，入于塔庙中，一称南无佛，皆以成佛道。’一声尚尔，尽成佛道，况于多称、塑佛像者哉！

    若言一念不生，万行不修，别寻道理，如楚国愚人，认鸡作凤；春池小颗，执石为珠。但任浅近之情，不探深密之旨。迷空之流，岂识真归？故《造像功德经》第二卷云：优阤延王造佛形像，弥勒偏问，世尊普答。弥勒问云：‘其有信心，能造像者，有获功德，惟愿世尊，广说其相。’世尊答曰：‘佛告弥勒，若有一人，或画或塑，或绣铸作，□小不等，能令见者，知是世尊，令人瞻诵，我令当说，汝今谛听：此人常劫不堕恶道，求生善处，恒遇诸佛，听闻正法，如理思惟，智惠福德，人相具足，世所稀有，离诸疾苦，一切病痛，皆悉不受，乃至无上佛果菩提，亦可得证。’

    既有明文，可当依据。以此胜善，上祝

    皇基永固，帝道遐昌；
    本郡太守，福禄迁加；同知军判，恒受恩光；一切文武，常居禄位；
    结缘信心，龙华三会；法界有情，咸蒙利益。
    三身功德，叹莫能尽。管见情疏，拙成光叹，复赞其偈：

    法身遍沙界，阔达俱无碍，真理无动摇，所依镇常在。
    不生还无灭，自性除变坏，湛湛性澄凝，岂分中间外。
    报体幽微质，三劫行因毕，果满十号尊，能证真如理。
    自受不动尊，他受利十地，自利亦利他，思惟不可矣。
    化相垂于形，示迹被尘蒙，四生咸离苦，六道越迷津。
    资粮加行位，千丈大化身，丈六金身显，声闻得回心。
    稽首三身的，超越尊一切，堪供宣赞扬，头面接足礼。
    所叹三身毕，获得诸功德，回向若见闻，尽证无生理。

大定七年岁次丁亥九月十八日
副功德主优婆塞　田进　贾德　李和
都功德主当院传法沙门　清昭　立石□□□□□
陉山胡润

    录自《赵州石刻全录》，按云：‘此碑在柏林寺天王殿下，高一丈四寸，宽三尺七寸八分，趺没入土中。考此立于金世宗在位之七年，岁次丁亥。共三十六行，字长八分，宽六分，额字长二寸，宽二寸五分。碑阴题名凡三十五排，末寺僧题名一排。’

[题记：本文草于1997年3月，提交中国宗教学会在无锡举办的‘佛教文化艺术与社会发展学术研讨会’。当时《台湾大学佛学研究中心学报》、《人海灯》均有意发表此文，因无暇修改，箧藏至今。现加以修订，并附碑文标点本，交《中国禅学》正式发表。算是对当年的约稿者有个交代，也算是让这篇碑文回了老家。]

【注释】

[1] 龙泉：《汉地教团的建立及早期组织形式》，《法音》，1996年第8期。

[2] 此碑现竖于河北省赵县柏林禅寺普光明殿后，笔者1996年8月应邀为由中国佛教协会和河北省佛教协会共同举办的‘第四届生活禅夏令营’授课时，获赠录自《赵州石刻全录》的《大金沃州柏林禅院三千邑众碑记》影印件。

[3] 参游侠：《辽代佛教》、《金代佛教》，《中国佛教》第一册，知识出版社，1980。

[4] 谢和耐着、耿升译：《中国五－十世纪的寺院经济》，甘肃人民出版社，1987年，323-325、352页。

[5] 《大正藏》卷五四，250 c。

[6] 《中国佛教》第一册，知识出版社，1980年，97页。

[7] 《景德传灯录》卷十，《大正藏》卷五一，278 b。

[8] 三轮体空：行布施时，若住于空观，心不执着于施者（能施）、受者（所施）与施物三者，则称三轮体空、三轮清净、三事皆空。此说以般若经为主。

[9] 七最胜：佛有七项殊胜功德超越常人，称为七胜事，或称七种最胜、七种无上，即身胜、如法住胜、智胜、具足胜、行处胜、不可思议胜、解脱胜等。

[10] 《大正藏》卷48，958 a~b。

[11] （ ）内字是笔者据经文改订；[ ]内字是笔者据《万善同归集》补。

[12] 真定帅王公：唐时，赵州地有真定路，真定帅王公当即王镕，镕以僖宗中和二年（882）十岁继其父祖之业为唐藩镇。据忽滑谷快天：《中国禅学思想史》，上海古籍出版社，1994年，265页。

[13] 碑文磨损不清之字，据《万善同归集》用[ ]号内字补。

[14] 王雷泉、法音记者：《加强教团建设，提高信仰素质》，《法音》，1993年第10期。

[15] 释净慧：《现代佛教契理契机的思考》，《法音》，1995年第4期。

[16] 陈兵：《生活禅浅识》，《禅》，1996年第4期。

[17] 郑志明：《从台湾万佛会谈佛教的社会参与》，《佛教与中国文化国际学术会议论文集》上辑，1995年。

［王雷泉，1952年生，上海人。1984年获复旦大学哲学硕士学位。现为复旦大学哲学系教授，博士生导师，复旦大学宗教研究所所长，河北禅学研究所学术顾问。发表有《摩诃止观释译》、《中国学术名著提要．宗教卷》（合著），合译《禅与西方思想》、《禅宗与精神分析》。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


生活禅的思想渊源（吴言生）

生活禅的思想渊源

吴言生

【内容提要】　为海内外学术界广泛注意的生活禅，不仅深深契合现代人的根机，而且有着深厚的思想渊源。通过对禅宗思想、哲学、诗歌的考察，可以发现，生活禅是祖师禅的精髓，生活禅的境界是禅宗哲学、诗歌的至境。生活禅内蕴闳深，对生活禅进行全面的理论总结，有待于学人的共同努力。这里，仅摘引出禅学三书中论及的生活禅部分，作为笔者对生活禅思想渊源的初步体会。

【关键词】　生活禅　禅学三书　随缘适性　饥餐困眠　日用境

    在禅学研究界引起普遍关注、代表大陆当代禅法重要思潮的，是净慧法师提倡的生活禅。净慧法师在《生活禅开题》中说：‘所谓生活禅，即将禅的精神、禅的智慧普遍地融入生活，在生活中实现禅的超越，体现禅的意境、禅的精神、禅的风采。’并提出了《修生活禅的四个要点》：‘将信仰落实于生活，将修行落实于当下，将佛法融化于世间，将个人融化于大众。’在禅学三书中，笔者指出，禅宗思想、哲学体系由四个部分组成：本心论揭示本心澄明、觉悟、圆满、超越的内涵与质性；迷失论揭示本心扰动、不觉、缺憾、执着的状况及缘由；开悟论揭示超越分别执着以重现清净本心的方法与途径；境界论揭示明心见性回归本心时的禅悟体验与精神境界。其中，境界论又有一切现成的现量境、能所俱泯的直觉境、相涵互摄的圆融境，随缘任运的日用境四种范型，这是从哲学内蕴所作的表述。从文学形象来表述，则是触目菩提的现量境，水月相忘的直觉境，珠光交映的圆融境，饥餐困眠的日用境。‘随缘任运的日用境’或‘饥餐困眠的日用境’，既是祖师禅的精髓，也是生活禅的重要思想渊源之一。故笔者不揣简陋，将禅学三书中的相关文字摘引出来，以作野人献曝【按：原书的引文出处，本文一概从略，请读者参考原书。】。

1.《禅宗思想渊源》论生活禅

(１)《维摩经》与生活禅

    ‘《观众生品》载，维摩诘室，有一天女，见诸天人闻法，便以天花洒向菩萨和大弟子的身上。花到诸菩萨身上，纷纷堕落；到大弟子的身上，便粘着不堕。大弟子们运起种种神通去花，却始终不能去掉。天女问舍利弗为什么要去花，舍利弗说此花“不如法”。天女指出花的本身无所谓如法不如法，说它“不如法”，是“仁者自生分别想”，而诸菩萨已断了一切分别想，进入不二法门，所以花落到身上，不再粘着；“结习未尽，华着身耳；结习尽者，华不着也。”声闻因烦恼结习未曾断尽，内心仍有污染，所以天花着身而不能去；菩萨结习已断，内心没有烦恼习气的污染，外花就不再着身。所谓结习，即是相对意识。“已离畏者，一切五欲无能为也”，对已证入绝对不二的菩萨，相对的五欲无可奈何，一切色相等法，皆无法侵入，因为一旦进入便立即为绝对所熔化，变为绝对。禅宗以“洪炉”比绝对，以“点雪”比相对。“点雪”飞入“洪炉”中，刹那之间即被消熔。……唐释皎然《答李季兰》：“天女来相试，将花欲染衣。禅心竟不起，还捧旧花归。”风神摇曳，亦颇得《维摩经》天女散花三昧。’【《禅宗思想渊源》第5章《〈维摩经〉与禅宗思想》，145～146页。】

    ‘“能善分别诸法相，于第一义而不动。”“无乱是菩提，常自静故。”动静皆是佛性，穿衣食饭，行住坐卧，皆在定中，如此，“举足下足，当知皆从道场来，住于佛法矣！”《维摩经》表达此种观念最为出色的是“所见色与盲等，所闻声与响等，所嗅香与风等”。见色即空，无所分别，故与盲等。虽无分别，而能了知一切法，这也正是禅宗所追求的境界：“学道之人要复如婴孩，荣辱功名，逆情顺境，都动他不得，眼见色与盲等，耳闻声与聋等，如痴似兀，其心不动，如须弥山，这个是衲僧家真实得力处。”玄沙三种病人公案，旨在超越见闻觉知的分别妄想，拨除见尘明见性，荡除妄心见本心，以契入不可思议、不可言说的实相无相境界。’【同上书，146～147页。】

(２)《华严经》与生活禅

    ‘拨尘见佛是本体论意义上对佛性的追寻，它决定了存在论意义上的生命体证－－在世出世。华严圆融，消除了一切对立，打通了众生与佛陀、俗界与佛界的隧道，呈显出存在而超越的生命情调。《华严经》常以净莲不染形容澄明的悟心：“云何修习佛功德？犹如莲花不着水。”“最极清净如虚空，不染世法如莲花。”“善知识不染世法，譬如莲华不着于水。”“世法所不染，如莲花在水。”受《华严经》等大乘经论的影响，莲花不染尘的意象，成为禅诗喜用的意象。’【《禅宗思想渊源》第7章《〈华严经〉、华严宗与禅宗思想》，236～238页。】

    ‘与莲花不染喻象相应的，是《华严经》标举的在家出家的生活方式：“不染家属，虽现在家，心无所着。”世俗之家染污心性，因此，菩萨在家，就要持守自性，在染离染。禅宗也主张在家出家的修行方式。鸟窠禅师曾告诫弟子：“汝当为在家菩萨，戒施俱修，如谢灵运之俦也。”据《庐山莲社杂录》，谢灵运想参加白莲社，慧远不允，灵运遂对生法师说:“白莲道人将谓我俗缘未尽，而不知我在家出家久矣。”故鸟窠引以为比。会昌法难中，朝廷强迫僧人还俗，智真作偈示众：“明月分形处处新，白衣宁坠解空人。谁言在俗妨修道，金粟曾为居士身。” 千江有水千江月，纯明清湛的心性，不论照映在什么地方，都不改其澄明的质性。虽然披上了俗装，并不会影响弘法的信仰。尽管身在俗世，也不妨碍修行悟道，因为金粟如来的前身，就曾作过维摩诘居士。正是基于这一思想，法难之后，宣宗中兴佛教，智真仍然身着俗装，直至圆寂。苏轼《游诸佛舍，一日饮酽茶七盏，戏书勤师壁》：“示病维摩元不病，在家灵运已忘家。”真德秀《净豁持钵求度为说偈言》：“一真不昧人中佛，五戒俱全俗里僧。必待方袍与圆顶，维摩庞老又何曾？”对在家出家的观念，也有较为圆融的看法。’【同上书，238～239页。】

(３)《法华经》与生活禅

    ‘《法华经》还深刻影响了禅的日用境。《法华经．法师功德品》：“若说俗间经书，治世语言，资生产业等，皆顺正法。”云门曾以此勘验自恃甚高、自以为对《法华经》有很深悟解的陈操尚书，问他：“经中道，一切治生产业，皆与实相不相违背。且道非非想天，有几人退位？”陈操瞠目结舌，无言以对。经文的意旨是一切为生活做的事都是佛事。一切世间法，皆是佛法。并不一定要脱离人世，脱离家庭，跑到深山古庙里专修，才是佛法。各种生活方式（“治生产业”），皆与形而上的道（“实相”）不相违背，入世法、出世法，平等不二。永明延寿谓：“《法华经》云：‘但离虚妄，名为解脱。其实未得，一切解脱。’若得一切解脱者，岂有一法非佛事乎？”也表达了对《法华经》日用境的透彻体证。《法华经．化城喻品》：“大通智胜佛，十劫坐道场。佛法不现前，不得成佛道。”对此，禅宗亦有独特的理解与发挥，如怀海认为是由于执着于善而不得成佛道，光祚以金屑虽贵落眼成翳说明不可执着于成佛的意念，临济则从本性无生无灭、本来是佛不必更作佛的视点理解“佛法不现前”、“不得成佛道”，慧开也是从与临济同样的高度理解这则经文。凡此均说明禅宗主张在圣境中要有转身一路。禅宗将《法华经》的“一乘法”化作开单展钵、拈匙把箸的日用，同时指出要将日用是道的意念进一步超越，否则就容易陷入将禅悟庸俗化、浮浅化的泥淖，与佛法相违，而导致眉须脱落。’【《禅宗思想渊源》第8章《〈法华经〉与禅宗思想》，305～306页。】

(４)《圆觉经》与生活禅

    ‘《圆觉经．威德自在章》：“若诸菩萨悟净圆觉，以净觉心，不取幻化及诸静相，了知身心皆为挂碍，无知觉明，不依诸碍，永得超过碍、无碍境，受用世界，及与身心。相在尘域，如器中锽，声出于外。烦恼涅槃，不相留碍。”悟到了此心本来清净，不被外界的幻化所蒙蔽，也不拘泥于念佛打坐种种静相，彻底明白身心是悟道的障碍，体证无知与觉悟是同一个东西，永远超过身心的障碍，也超过无碍（空）的境界，就可以享受物质世界的一切，也可以转过来享受自己的身心，而不再被情绪、欲望所役使。此时，虽然像普通人那样行往坐卧，穿衣吃饭，有喜怒哀乐，但内心却是超越宁静的。烦恼也空，涅槃也空。禅宗也非常重视在尘出尘的生命体验，提倡通过艰苦的修行脱离尘劳。黄檗偈“尘劳迥脱事非常，紧把绳头做一场。不是一番寒彻骨，争得梅花扑鼻香？”指出彻底摆脱无始以来无明烦恼根性，需要刻苦的修行。一旦心牛落入见取之草，就要拽紧鼻头，严格自砺。经过一番寒透骨髓的磨炼，觉悟之花便会芳香四溢。禅宗还进一步指出不与万法为侣，剔除见闻的粘着性，即是超脱世俗尘劳。彻底超越了世俗尘劳的圆觉妙心，如同纯净的琉璃与晶莹的明月交相辉映，如同净莲绽放在污淖之中：“虽得佛境界藏，而示住魔境界；虽超魔道，而现行魔法；虽示同外道行，而不舍佛法；虽示随顺一切世间，而常行一切出世间法。此乃火宅尘劳中真方便也。”“虽在尘劳中，尘劳不染；虽居净妙处，净妙收他不住。”’【《禅宗思想渊源》第9章《〈圆觉经〉与禅宗思想》，351～352页。】

(５)《涅槃经》与生活禅

    ‘从中道不二出发，《涅槃经》将烦恼与涅槃视为一体，“说佛性者亦复如是，非即六法，不离六法。善男子，是故我说众生佛性，非色不离色，乃至非我不离我”。延寿指出，《涅槃经》六盲摸象喻各执五阴等六法以为佛性，虽然六法不是佛性，但佛性也不离六法。禅宗对《涅槃经》“四山”之喻的运用也表征了生死即涅槃的体验。《涅槃经》云：“如我昔告波斯匿王：‘大王，有亲信人从四方来各作是言：大王，有四大山从四方来欲害人民。王若闻者当设何计？’王言：‘世尊，设有此来，无逃避处，惟当专心持戒布施。’我即赞言：‘善哉大王，我说四山即是众生生老病死。生老病死常来切人，云何大王不修戒施？’”四山相逼，谓人身无常，常为生、老、病、死四苦所逼迫，而无所逃逸。老山指人之渐渐老迈，容色枯悴，精神昏昧，故老山能坏一切壮年盛色。病山指人之四大不调，身心疲惫，故病山能坏一切强健。死山指人之身尽命终时，四大悉灭，故死山能坏一切寿命。禅宗运用“四山”之喻说明看透生命的虚幻。“问：四山相逼时如何？师曰：五蕴皆空。”五蕴皆空，四大非有，即可超越质碍生命。看透生命的虚幻，就不会为四山所逼，做自己的主宰。禅宗注意启发学人承当生老病死中的自主性：“朝阳云掩，夜月收光。四山烟雾起，大地绝纤埃。正当与么时，什么人作主？”当成为自己的主宰时，便可获得自由自在的生命情境。归宗偈：“独步四山顶，优游三大路”，展示了超然于四山、雍容娴雅顾盼生雄的气度，引起了禅者的景羡。清远偈：“崖头浮图示其相，台上野云飞不住。周游独步或可追，锦绣谷中归舍去。”即是对归宗的“周游独步”表示了无限向往。而曹山接引学人时，更以超拔的悟性，表示了生死即涅槃的体验：“问：‘四山相逼时如何？’师曰：‘曹山在里许。’曰：‘还求出也无？’师曰：‘在里许，即求出。’”明知自身“在里许”，却能够泰然处之，并没有“求出”的意念，这本身就已经超出了“四山”，不为其所逼了。’【《禅宗思想渊源》第10章《〈涅槃经〉与禅宗思想》，405～406页。】

2.《禅宗哲学象征》论生活禅

(１)‘饥餐困眠的日用境’

    ‘南宗禅为扫除学人向外寻求的意念，主张修行与生活一体化，反对外向式修道。慧海说自己修道不外乎“饥来吃饭，困来即眠”，一般的人却“吃饭时不肯吃饭，百种需索；睡时不肯睡，千般计较”，因此两者截然不同。饥餐困眠，是禅宗随缘任运、率性适意精神面貌的形象表述。“着衣吃饭，长养圣胎。任运过时，更有何事？”禅宗对随缘任运的境界尤为推崇。九顶惠泉甚至以“饥来吃饭句、寒即向火句、困来打眠句”作为“九顶三句”，与“云门三句”相提并论：“若以佛法而论，则九顶望云门，直立下风；若以世谛而论，则云门望九顶，直立下风。”守端则以“饥来要吃饭，寒到即添衣。困时伸脚睡，热处爱风吹”作为他的“四弘誓愿”。临济指出：“佛法无用功处，只是平常无事，屙屎送尿，着衣吃饭，困来即眠”，禅者“随缘消旧业，任运着衣裳，要行即行，要坐即坐，无一念心希求佛果”，“求心歇处即无事”，“无事是贵人，但莫造作”。“贵人”是精神上富足的人，也就是佛，临济不喜欢拘束于佛的概念，因而在大多数情况下称之为人。佛一旦离开人、离开饥食困眠即不存在。在这个意义上，“雪寒向火，日暖隈阳”即是佛法大意，　离开饥餐困眠而追求禅道，不异南辕北辙。但饥餐困眠并不是把道庸俗化，而是使日常生活呈现出高情远韵，在吃饭穿衣只是吃饭穿衣的同时，终日吃饭未尝咬着一粒米，终日穿衣未曾挂着一缕丝。“有一人，论劫在途中不离家舍；有一人，离家舍不在途中。”“家舍”是平等的世界，领悟的世界，是“本来面目”。“途中”是不平等的世界，现象的世界。禅宗讲求转身一路，从圣境转身而出，展开日常生活，在日常生活中，不为红尘所染，这就是“土面灰头不染尘，华街柳巷乐天真”的存在而超越的心境。’【《禅宗哲学象征》第9章《禅宗哲学的境界论》，374～375页。】

(２)‘平常心是道’

    ‘马祖提出“平常心是道”，在禅林引起了很大反响。“平常心”即本来的心、自然的心，也就是不受任何私欲障蔽的心。后来赵州接机，也阐发此旨。学人问赵州如何修行，赵州说：“洗钵去。”禅的体验离不开日常生活，在日常生活中如吃饭、洗钵中都感悟到真实才是修行。’【同上书，376页。】

    ‘很多参学者乍入丛林，便心高气傲，要成佛作祖。赵州指出，只要放下贪求之心，吃粥洗钵，就可以在纯乎天运的行为中感受到人生的无限风光。庞蕴偈：“日用事无别，唯吾自偶偕。头头非取舍，处处勿张乖。朱紫谁为号，丘山绝点埃。神通并妙用，运水及搬柴。”大道不可以有心求，不可以无心得。不着意追求，而自能见道，故曰“偶偕”。要作到这一步功夫，必须在日用中以无住心行无住行，于相而离相，于念而离念，无作无求，无取无舍。“朱”之与“紫”，都是识心计度的差别名相。自性本心，纤尘不立，如天外云山，一片青翠。运水时运水，搬柴时搬柴，就是莫大的“神通妙用”。禅道正是通过这种平易亲切的形式体现出来。崇信禅师说自己跟随道悟禅师多时，却未曾听到过他指示心要。道悟说你递茶来，我接；你端饭来，我吃；你行礼时，我点头，何处不在指示心要？崇信听了，顿时开悟。在禅宗看来，佛法正体现在日用中，是“吃茶吃饭随时过，看水看山实畅情”式的“平常心合道”。无门慧开将“平常心是道”解释为：“春有百花秋有月，夏有凉风冬有雪。若无闲事挂心头，便是人间好时节。”“闲事”指妨碍平常心的事，亦即耗费心智的事。心灵的明镜若蒙上了“闲事”的尘垢，则映现出来的万事万物就会失去其本来面目。陆游《解闷》云：“君能洗尽世间念，何处楼台无月明？”只要抛开世俗的名利欲望，则无论在哪里，楼台上的月色都清丽明亮，此时，饥餐困眠便有了占断风光的意义，“了取平常心是道，饥来吃饭困来眠”，“要眠即眠，要坐即坐”，“热即取凉，寒即向火”。基于这种体悟，禅宗对离开日用的玄妙予以批评。赵州主张随缘任运，将禅道落实于日常生活，化为亲切平易的人生境界，而否认离开生活去求“玄中玄”。当学人问什么是“玄中玄”、“玄妙之说”时，禅师以“玄杀你”、“莫道我解佛法”当头痛击，指出离开日用别求玄妙，则与禅道相远。’【同上书，377～378页。】

3.《禅宗诗歌境界》论生活禅

(１) 沩仰宗禅诗与生活禅

    ‘“佛法在世间，不离世间觉”，离开了日常生活，堕于悄然机，就是坐在黑山鬼窟里，溺在一潭死水里，只能是凡夫禅、小乘禅，甚至外道禅，而决非如来禅，更谈不上祖师禅了。’【《禅宗诗歌境界》第4章《沩仰宗禅诗》，105页。】

    ‘《维摩经．弟子品》中，维摩诘严厉地责备舍利弗在林中冥想，主张“不于三界现身意，是为宴坐”，“不舍道法而现凡夫事，是为宴坐”，这从根本上推翻了佛家弟子们传统的冥想法。依这种观点，冥想并不是在林中安然静坐，而是“终日凡夫，终日道法”，在一切地方都不留驻身心。舍利弗的心灵沉溺于静寂的宴坐之中，所以维摩诘加以批判。维摩诘对离世冥想的批评为慧能所继承，《坛经》对拘于形式的枯坐毫不客气地予以批评：“若言长坐不动是，只如舍利弗宴坐林中，却被维摩诘诃。善知识，又见有人教坐，看心观净，不动不起，从此置功。迷人不悟，便执成颠。如此者众。如是相教，故知大错。”……南宗禅注重不落阶级的顿悟，摒斥持戒、坐禅这一类修持工夫，鄙弃“一具臭骨头，何为立功课”式的枯坐，主张饥来吃饭困来眠，平常心是道，于是，禅就体现在担水、劈柴、饮茶、种地这些日用之中。……沩仰宗禅人就是这样，将玄妙禅旨落实于平常生活之中：“如何是玄旨？”“汝与我掩却门。”“如何是和尚家风？”“饭后三碗茶。”“寂寂无依时如何？”“未是衲僧分上事。”“如何是衲僧分上事？”“要行即行，要坐即坐。”“什么是衲衣下事？”“丑陋任君嫌，不挂云霞色。”沩仰宗指出，虽然现象界看起来不如圣境的美丽高逸，但了悟的禅者却不可离弃现象界而耽于圣境，而是“人生须特达，起坐觉馨香”，在行住坐卧都流露出禅的芬芳。’【同上书，106～108页。】

(２) 曹洞宗禅诗与生活禅

    ‘曹洞宗注重悲智双运，自度度人，因此，兼中到、兼中至两位呈现出曹洞宗力矫粘滞于空境，而强调下化众生的倾向。影响到曹洞宗禅诗的美感特质，便是不驻留于空境、粘滞于圣境，而要从空境、圣境里转身出来，展开现象界的活动，由此表现为活泼流转、随缘任运的天机活趣。……“峰峦秀异，鹤不停机。灵木迢迢，凤无依倚。”本体、空境再好，也不是久恋之地。曹洞宗禅人，注重活泼流转的生命之流，知空而不住空，从空境圣境中转身而出，将小我转化为大我，将个体转化成全体，将“满目青山起白云”作为家风，随缘任运，洒脱无拘，使个体生命与宇宙生命合而为一，时间与空间融成一体，至真至美，无拘无束：“秋来黄叶落，春到便开花”，自然物象成了禅悟者的宇宙生命，个体生命与天地大心息息相通。这至大至全的我，这至醇至美的道，既有宁静淡远、繁华落尽的静谧之美，又有鸢飞鱼跃、生机勃发的流动之美。只要随缘任运，开放心怀，即可尽情欣赏品味这一切。曹洞宗禅人欣赏“孤峰迥秀，不挂烟萝。片月行空，白云自在”的孤高峻洁，欣赏“树带沧浪色，山横一抹青”的宁静恬寂，也欣赏“山峻水流急，三冬发异花”的溢彩流光，欣赏“日出连山，月圆当户”、“千山添翠色，万树锁银华”的灿烂光华，也欣赏“随处得自在”、“实快活，无系绊，万两黄金终不换”的随缘任运，这就使他们在火风离散、肉身坏灭时，具有“来时无一物，去亦任从伊”（洞山答病僧语）的从容自在，高扬主体的能动性，弥漫着自由的意志。’【《禅宗诗歌境界》第5章《曹洞宗禅诗》，151～152页。】

(３) 云门宗禅诗与生活禅

    ‘云门宗对随缘任运的生活方式和精神境界尤为看重：“枕石漱流，任运天真。不见古者道，拨霞扫雪和云母，掘石移松得茯苓。”云门宗将“长连床上吃粥吃饭”作为“十二时中”应有的“用心”，将“光剃头，净洗钵”作为“十二时中”应有的“履践”，将“早朝不审，晚后珍重”作为“平常心”，都反映出云门宗佛法就在日用之中的感悟。这是一种简单化纯一化到极点的生活。“放却牛绳便出家，剃除须发着袈裟。有人问我西来意，拄杖横挑罗哩罗。”在无意义、无音韵的曲调中，流露出最深邃的意义和最圆整的韵律。’【《禅宗诗歌境界》第6章《云门宗禅诗》，177页。】

    ‘对随缘自适的生活方式，云门宗禅诗通过饥餐困眠的隐士、自得其乐的渔人、快乐无忧的牧童来表现：“云居不会禅，洗脚上床眠。冬瓜直 [人+龙] 侗，瓠子曲弯弯。”“饥餐松柏叶，渴饮涧中泉。看罢青青竹，和衣自在眠。”“旋收黄叶烧青烟，竹榻和衣半夜眠。粥后放参三下鼓，孰能更话祖师禅。”直者任他直，曲者任他曲，饥餐渴饮，纯乎天运。“有工贪种竹，无暇不栽松”，则堪称任运天真的隐士风范。“渔翁睡重春潭阔，白鸟不飞舟自横”，则以渔人息却机心，酣睡于浩渺春潭，沉醉在天地恬静之中的景象，传达出参禅者机心全泯洒脱安详的悟心。云门宗禅诗中的牧童形象，更是随缘自适、快乐无忧的范型：“雨后鸠鸣，山前麦熟。何处牧童儿，骑牛笑相逐。莫把短笛横吹，风前一曲两曲。”“寒气将残春日到，无索泥牛皆勃跳。筑着昆仑鼻孔头，触倒须弥成粪扫。牧童儿，鞭弃了，懒吹无孔笛，拍手呵呵笑。归去来兮归去来，烟霞深处和衣倒。”“不用求真，何须息见？倒骑牛兮入佛殿。羌笛一声天地空，不知谁识瞿昙面。”这是一幅野趣牧牛图。在成熟的秋季或和暖的春天，新雨鸠鸣，秋山麦熟，烟霞深处，天地空明。牧童们嬉笑相逐，和衣眠云，倒骑牛背，不识佛祖，无妄无真，与“无索泥牛”、天然野趣浑成一体，随缘任运，一片化机。’【同上书，177～178页。】

(４) 法眼宗禅诗与生活禅

    ‘法眼宗继承僧肇“触事而真”思想，指出一切皆是道，在日常生活之外，并不存在着另外的真理：“道远乎哉？触事而真。圣远乎哉？体之则神。……诸上座欲得省要，僧堂里、三门下、寮舍里参取好！”僧问文益：“如何披露，即得与道相应？”文益说：“汝几时披露，即与道不相应？”问话的僧人以为得道之人，应该另有一种与众不同的作法，文益则指出，一切皆是道，在日常生活之外，并没有另一个与道相合的作法。……僧肇主张，不离开现世界的烦恼，而证得菩提涅槃；不离开浊世，而进入佛国。发生这种转折的关键在于能否妙悟。而能否妙悟的关键，又在于能否“即真”，在现实世界的平凡事物上，感受到永恒的真理。能够“即真”，就能将有无、物我打成一片，天地与我同根，万物与我一体，观照者即可摆脱情尘欲累，使六合万有尽入心境，使玄妙的根性脱离旷劫的无明习气，在动荡迁转的现象界中保持心灵的宁静。处有不有，不被有所拘束；居无不无，不被无所沉溺。从而超出动静、有无，获得心灵的自在圆满。“随处解脱，应用现前，天地同根，万物一体，唤作衲僧眼睛，绵绵不漏丝发。”由此生发了法眼宗禅诗日用是道、即凡即圣的美感特质。’【《禅宗诗歌境界》第7章《法眼宗禅诗》，196～197页。】

(５) 杨岐宗禅诗与生活禅

    ‘杨岐主张将一切外在的攀援之念放下，随缘任运：“云盖不会禅，只是爱噇眠。打动震天雷，不直半分钱。”释迦牟尼有四大誓愿：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。”守端的四弘誓愿则变成了：“饥来要吃饭，寒到即添衣，困时伸脚睡，热处爱风吹。”直指现实生活，从另一层面丰富了释迦四愿。本着一切现成随缘任运的原则，守净对佛教菩萨、禅门大德的方便法门一概否决，以无思无虑的现实生活代替对禅道的寻觅探求：“文殊普贤谈理事，临济德山行棒喝。东禅一觉到天明，偏爱风从凉处发。”杨岐宗指出，了悟之人，是“鼻直眼横”，用不着思维计度，一切都以自然原真的形态显现在你的面前，关键看你能否直下领会。’【《禅宗诗歌境界》第8章《杨岐宗禅诗》，241～242页。】

    ‘杨岐宗禅人摒弃方便施设、谈玄说妙：“机关并是闲家具，玄妙浑成破草鞋。”“谈玄说妙，好肉剜疮；举古明今，抛沙撒土。争似饥餐渴饮，闲坐困眠。从教四序推移，都不干我事。”将方便施设撤除之后，便可体验到纤尘不立、本来现成的悟心：“本自圆成，不立功课，饥来吃饭，寒来向火。”“一旦师姑是女儿，大悟堂中吃茶去。”这就揭去了覆盖在云绡雾 谷下的玄妙面纱，使禅的本来面目显露出来，将禅从缥缈的云端移置于坚实的大地之上，将终极关怀落实于现实生活，使红尘俗世与禅悟化境圆融一体，平常心是道。’【同上书，247页。】

(６) 黄龙宗禅诗与生活禅

    ‘随缘任运，日用是道，即是在行住坐卧一切日常生活中都可以参禅妙悟，彻见本心，契证至理。“一是一，二是二，头上是天，脚下是地，饥即餐兮困即睡。”黄龙宗禅诗塑造了峰顶老僧、牛背牧童、闲卧高人等意象来表达这种感悟：“千峰顶上一间屋，老僧半间云半间。昨夜云随风雨去，到头不似老僧闲。”“常居物外度清时，牛上横将竹笛吹。一曲自幽山自绿，此情不与白云知。”千万座山峦，雄浑苍莽，搭筑于群峰之巅的茅屋，孤高绝俗。这里人迹罕至，唯见白云缭绕，时往时来。但白云还有夜随风雨出山的忙碌匆遽，不如老僧的闲淡自适。这绝顶高僧，也是“物外度清时”的“牧童”。牧童笛横牛背，逗弄晚风，曲意幽远，群山秀绿。闲境幽情，妙合无垠。黄龙宗禅人在牧牛和山居生活中，表达出无拘无束的意趣：“自缘一榻无遮障，赢得长伸两脚眠”，“寒则围炉向暖火，困来拽被盖头眠”，“新缝纸被烘来暖，一觉安眠到五更”。　在这些怡然自欣悦的诗句中，我们处处可以感受到临济宗“无事是贵人”的禅髓。’【《禅宗诗歌境界》第9章《黄龙宗禅诗》，276～277页。】

    ‘黄龙宗禅人指出：“道不在声色而不离声色。凡一语一默，一动一静，隐显纵横，无非佛事。”所以，“吃盐添得渴”的普通人即是“佛”，“十里双牌，五里单堠”的离亭道即是菩提道，“少避长，贱避贵”即是道中人的修养。“举足下足，尽是文殊普贤大人境界”，黄龙宗禅人继承《维摩经》心净则佛土净、存在而超越的思想，主张直面声色世界，用积极的态度去感应，以获得火中生莲花式的透脱：“行脚人须是荆棘林内，坐大道场，向和泥合水处，认取本来面目。”“向是非头上坐，是非头上卧，乃至淫坊酒肆，虎穴魔宫，尽是当人安身立命之处。”“悟来无物不为春，荆棘林中解养神。”在热恼的人生中，绽放出圣洁的莲心；在喧嚣的红尘里，保持着安详与宁静’【同上书，277～278页。】。

(７) 禅诗审美境界的范型与生活禅

    ‘禅诗的事事圆融境消解了一切对立，搅酥酪醍醐为一味，熔瓶盘钗钏为一金，是撞破乾坤共一家的超悟境界。但禅之所以为禅，还在于它不断地否定、不断地超越。禅宗不但对理事无碍、事事无碍进行超越，甚至对禅的本身也进行着超越，且超越而没有超越之念：“文殊普贤谈理事，临济德山行棒喝。东禅一觉到天明，偏爱风从凉处发。”不论理事圆融、事事圆融，还是临济喝、德山棒，在饥餐困眠、秋到风凉的自在自为中，都脱落无痕。由此生发了禅诗审美感悟随缘任运的日用境。’【《禅宗诗歌境界》第10章《禅宗诗歌的审美境界》，305页。】

    ‘中华民族所追求的真理，表现在民生日用之中，它与外来佛教思想相化合，成了后来隋唐时代佛教主要思想特色“触事而真”的起源。僧肇的《不真空论》说如来并不离弃真理的世界，而承受一切现实的存在，“非离真而立处，立处皆真”，这成了僧肇以来最具中国特色的思维。饥餐困眠就是日用境。……马祖提出“平常心是道”，“平常心”即本来的心、自然的心，也就是不受任何私欲障蔽的心。禅的体验离不开日常生活，要在日常生活中如吃饭、洗钵中都感悟到真实才是修行。……很多参学者乍入丛林，便要成佛作祖。殊不知人成即佛成，只要放下贪求之心，吃粥了洗钵盂，就能在纯乎天运的行为中占断人生的无限风光。“佛法在日用处，行住坐卧处，吃茶吃饭处，语言相问处，所作所为处。”　禅宗对离开日用别求玄妙的倾向予以批评，主张随缘任运，将禅道落实于日常生活，化为亲切平易的人生境界，否认离开生活去求“玄中玄”。因此当学人问什么是“玄中玄”、“玄妙之说”时，禅师往往以“玄杀你”、“莫道我解佛法”蓦头一锥，指出离开生活别求玄妙，则与禅道日远。庞蕴偈云：“日用事无别，唯吾自偶偕。头头非取舍，处处勿张乖。朱紫谁为号，丘山绝点埃。神通并妙用，运水与般柴。”可见，禅的神通妙用，就是运水搬柴这些看似微不足道的小事。只要运水时运水，搬柴时搬柴，就是莫大的神通妙用。日用无非道，安心即是禅。佛法存在于日用中，是“吃茶吃饭随时过，看水看山实畅情”式的“平常心合道”，能在日用中体现出高情远韵就是禅，无门慧开颂平常心是道，生动地描绘了禅的日用境：“春有百花秋有月，夏有凉风冬有雪。若无闲事挂心头，便是人间好时节。”“闲事”指妨碍平常心的事，亦即浪费心智的事。心灵的明镜若蒙上了闲事的尘垢，则反映出来的万事万物亦将失其本真。一旦抛开世俗的名利欲望，那么无论在哪里，楼台上的月色都清丽明亮，此时，饥餐困眠便有了占断风光的意义，“了取平常心是道，饭来吃饭困来眠”，　奇特还原于平常，至味回归于淡泊。’【同上书，306～308页。】。

［吴言生，1964年生，安徽庐江人。1999年获陕西师范大学文学博士学位，2000年进入中国人民大学哲学系博士后流动站工作。现为中国人民大学哲学博士后，陕西师范大学文学院教授，安徽师范大学中国诗学研究中心兼职研究员，河北禅学研究所常务副所长，西安外事学院宗教研究所所长。发表有禅学三书（《禅宗思想渊源》、《禅宗哲学象征》、《禅宗诗歌境界》）、《禅诗研究》等专著，及《禅宗的诗学话语体系》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


佛教寺院的文化内涵（王丽心）

佛教寺院的文化内涵

王丽心

【内容提要】　佛寺具有宗教的属性，同时又担当了文化的社会功用。总结佛寺自然景观与人文生态的规律，将给环境学提供人与自然和谐的范例。当人们认识到‘大地伦理’的时刻，更显现了佛教的光辉，把这些资源扩展开来，将提升整个人类的文明进程。

【关键词】　佛寺　景观生态　人文生态

    人类环境的急剧恶化，已使自身步入‘盲人骑瞎马，夜半临池深’的危险境地。因此，‘我们的文化需要更新，文明需要提升。以征服、占有、掠夺、财富、消费、享乐、速度、效率等等为主题词的既往文明正在人们沉重的反思中渐渐褪色，人类不可一世的中心地位正在它越来越孤独的生存处境中悄悄地转移，越来越多的人认识到对自然的尊重、保护与自然的和谐发展，以及与地球生物圈的共存共荣，将是人类唯一可行的自我拯救之路。’【杨东平：《走向绿色文明》，刊于《自然之友》。】

    由于被消费主义文化所蒙蔽，我们一直在徒劳地企图用物质的东西来满足不可缺少的社会、心理和精神的需要。所以，改变人类的‘危险境地’，只能依靠‘人心的改良’。人们在道德上遵守‘一种最低限度的共同的价值、标准和态度’【孔汉思、库舍尔编，何光沪译《全球伦理》，四川人民出版社，1997年。】。这是‘普世’原则，它超越了不同的文化、不同的民族、不同的信仰，契合每一人，这个交结点就是环境伦理。能够遵守环境伦理，一个国家，一个集团是难以办到的，宗教将担当起这个使命。

    西方道德的捍卫者主要是教会，在通往新价值观的前进路上，横亘着几千年古老的令人生畏的神学思想障碍——人与自然的二元伦理学体系。在伦理上，逐渐演化成一种思想倾向，道德只是对人而言才存在的，只有人才应该得到道德上的尊重和关怀，在人类生活之外，并不存在道德关系。此类思想使掠取地球上的资源成为天经地义的事情，而养育人类的地球则遭受了严重的创伤。而放弃二元对立的思维方式，‘运用自身的伦理传统和灵性资源，为全人类的幸福作出贡献’，则是1993年9月4日世界宗教议会中通过《走向全球伦理宣言》的内容。

    佛教是圆融之教，它的伦理思想是人类最为宝贵的资源。当人们认识到‘大地伦理’的时刻，更显示出几千年来佛教的光辉。把这些‘资源’扩展在全球的人们生活中，将提升整个人类的文明进程。佛教的思想是无形资产，而佛寺所传达的则是有形、直接的人文思想。其中的经验，将给生态环境学提供人与自然和谐的范例。

    ‘天下名山僧占多’，佛弟子开拓出的一座座的神圣殿堂，添置一处又一处的人文胜景，皆是人与自然和谐的典范。人与自然的和谐，是世界上‘深层生态学’所追求的目标，也是人类要遵循的道德标高。

    寺院所分布在广阔区域中，古代僧人巧妙地利用山体形态，借助水面和树木等自然景观的要素，甚至凭借人力开凿、挖池、植树，使之山麓周围的寺院能够处于审美价值较高的环境中，潺潺细流，青青幽竹，郁郁松柏，无边芳草，与喧闹市井生活相比，展现了清幽、寂静、安详、平和的功效。

    中国园林有皇家园林、寺院园林、私家园林三大体系。寺院园林则最具融和性，突出了人工造物与大自然完美有序的结合氛围。古代选址与建筑布局的艺术，是根据‘气候，地貌、水文、土质、植被等自然条件的特点及其地域的组合来寻求理想的生活环境居住区位’【俞孔坚：《理想景观探源》，商务印书馆，2000年。】。随着人类生态环境日益恶化，人们重新关注中国古代‘尊重自然的设计思想’。

    能达到理想的自然景观是负阴抱阳，背山面水。所谓负阴抱阳，即基址后面有主峰来龙山，左右有次峰或冈阜的左辅右弼山，山上要保持丰茂植被，前面有月牙形水塘或活水曲弯回环流过；基址前面有笔架型的案山，符合这个规律就是理想的格局。依照这种观念所构成的景观，常具有以下的特点：

1. 围合封闭的景观：群山环绕，别有洞天，形成远离人寰的世外桃源。这与佛家的出世哲学，陶渊明的桃花源式的理想以及安全、内聚的思想都有密切的联系。

2. 中轴对称的景观：以主山——基址——案山——朝山为纵轴；以左肩右臂的青龙、白虎山为两翼；以河流为横轴，形成左右对称的风景格局或非绝对对称的均衡格局。

3. 富于层次感的景观：主山后的少祖山及祖山；案山外之朝山；左肩右臂的青龙、白虎山之外的护山，均构成重峦叠嶂的风景层次，富有空间深度。这种风水格局的追求，在景观上具有中国传统绘画理论山水画构图技法的‘平远、深远、高远’意境和鸟瞰透视的画面效果。

4. 富于曲线美、动态美的景观：笔架山式起伏的山，金带式弯曲的水，均富有柔媚的曲折蜿蜒动态之美，使景观更显生动、活泼【参考尚廓对自然景观所作的环境美学的诠释。】。

佛寺所体现的人与自然的和谐关系，是自然山川与建筑、绿化的景观与人文景观完美结合。

少林寺是禅宗祖庭，它坐落在河南省登封县城西。从自然景观学来审视，少林寺背依五乳峰，面对少室山，左有太室山子晋、太白、诸峰环峙；右有香炉、系马诸峰护立；少溪河从门前东流，完全符合‘负阴抱阳，背山面水’的格局，因此千年古刹历久不衰，自然形胜之地发挥了很大的作用。

    中国人强调自然界与人的统一性，遵循追求最佳生态环境、完美景观和心理空间的原则。人与自然的友善关系，是生存环境与文化心理的结合物，在佛寺中运用得最为亲密无间。

    佛寺不仅注意自然环境的选择，同时重视对自然环境的呵护和培植，这种传统一代接一代的传续，形成了良好的自然生态环境，因此，人们游览时，由衷赞叹风景这边独好，在感受自然风光的旖旎之时，还能从感受到另一种人文理趣，这种人文生态与自然生态是佛寺文化的一体两面。

    《菜根谭》说：‘琴书诗画，达士以之养性灵，而庸夫徒赏其迹象；山川云物，高人以之助学识，而俗子徒玩其光华。’可见事物无定品，随人识见以为高下。游览名山大川、风景名胜，得到的感受随着人的素质不同而有所不同。

    人们游历中往往关注‘悦形’，自然天成的景物，反映到人的感官系统，这是山水审美的初级层面。而山水审美第二层面则是‘逸情’，是主体在‘悦形’基础上，将获取的风景信息进行处理，赋予观赏对象一种人格或灵性，达到‘物我相亲，情景交融’境界。山水审美的终极层面是‘畅神’，它‘唯当澄怀观道，卧以游之’，是以天地为庐，思接千载，视通万里的境界。佛寺恰能将审美活动引申到哲学高度，导引人们进入禅境。

    佛寺是宗教文化的载体，它不仅是美仑美奂的自然景观的一部分，也是出家僧众的生活和修持的场所，同时还肩负着社会责任。佛寺的文物、艺术宝藏成为了艺术陈列馆；佛寺中教化及安扶作用又成为香客的‘心理诊所’；佛寺在非常时期往往又担当了慈善、救济的社会功能，成为安全岛、避风港；佛寺又是中国文化的一个重镇，在对外交往中又担当着重要的角色。这里以河北省赵县柏林禅寺为个案，分析佛寺文化的内涵及意义。

    赵县有隋代所建的石拱桥，还有唐代石经宝幢，而创建于东汉末年的古观音院，因唐代从谂禅师在此驻锡传禅，成为名闻中外的禅宗道场。被称为‘古佛’的赵州禅师，万语千言，不外‘吃茶去’、‘洗钵去’的生活禅风。祖庭几经兴衰，净慧法师，勇担重荷，振兴祖庭，光大宗门，被赵朴初居士赞为：‘宗风重振，会看龙象腾骧；拂子高擎，永作人天榜样’。如今步入这座祖庭名刹，佛子们又能在庄严道场沾受法味，人们不禁由衷赞叹柏林禅寺常住的一片苦心。

    柏林禅寺僧众奉行的修行准则是：

    ‘在尽责中求满足，在义务中求心安；在奉献中求幸福，在无我中求进取；在生活中透禅机，在保任中证解脱。’

    柏林禅寺现占地约80亩。自1992年第一期工程开始，已完成了山门、普光明殿、钟鼓楼、回廊、法务流通处、寺务处、围墙、观音殿、藏经楼、禅堂、开山楼、怀云楼、指月楼、会贤楼、云水楼、香积楼以及正在建设中的千佛楼、禅定中心等。

    柏林禅寺是一项包括佛教文化、禅定修习、慈善事业、社区服务多种功能的系统工程。目前，赵县人民政府在未来的五年规划中，将柏林禅寺前广场开辟成为商贸、文化的活动中心，这不仅为当地经济发展带来了活力，而且使柏林禅寺的外围环境更加完善，完全符合文化景观学中的‘负阴抱阳’的格局，前面开阔的广场将成为‘笔架案山’，成为人佛同欢的胜地。

    柏林禅寺从恢复开始就坚持教化世间，净化人心，‘以三宝为正信的核心；以因果为正信的准绳；以般若为正信的眼目；以解脱为正信的目的’。在晨光微熹，檀板声声中，僧众们开始了修行的一天。早殿、晚课、持咒、诵经、称号、唱赞、回向，念念清明，自觉自在便是禅；梵呗、禅曲声声心底流出；普茶、出坡、坐禅、过堂、开示、座谈、夜话、传灯、忏悔、发愿、皈依，都是‘净心’的方法。寺内的详和氛围，方方面面都使人感受到‘家’的况味。净慧法师隆倡导‘觉悟人生，奉献人生’的生活禅，已经成为‘人间佛法’的具体实践，成为佛寺文化中的重要内涵。正如复旦大学王雷泉教授所说：‘在佛教宗教地位不理想的情况下，在宗教是一种文化的大旗下，相似佛法或附法外道而凸现，把佛教的部分内容通过文人禅的形式表现出来。在这个背景下，生活禅向社会展示了真正佛法和禅是什么，起了正本清源的作用。’

    作为信徒，追求是生命终极关怀，来到一个良好道风场所修行，是他们的福田增上缘；而作为游人、香客，从佛寺的一草一木、一经一偈都可体会到常住良苦用心，他们正是通过此种亲切的感受来认识佛教。佛寺自然景观是其形式，佛教的信仰、教化则是其基础。

    佛寺的魅力还在于它的建筑的组合。自然景观学讲究来龙、大帐、左右砂山，及前面案山、朝山。建筑格局总体上是三面环山围护，一面朝南正向的开缺。开缺之处又有案山、朝山的低峦之山势，以防气场直冲，这些都是以‘气’为中心展开的工作。通常在没有任何实体围蔽时，心理场处于一种紧张的状态，犹如同陌生人靠得太近会有不自然的恐惧感。山环水抱之势自然有一种稳定性、安全感。因此，佛寺大多选择四面围合的典型模式。建筑个体是‘间’，空白之处为‘院’，组合的‘间——院’结构是中国人的计白当黑的审美经验。因此佛寺大多采取‘川’字型布局，中路宽广高大，具有主体突出的特点。佛寺不仅是单纯的宗教建筑，它兼备园林的因素。建筑与环境的空间关系，有机地构成了流动式的空间观赏序列，步随景移，曲折起伏，如同戏曲音乐，从序幕开始，一层层地把景观推向一个又一个高潮。如海天佛国的普陀山，南天门石牌坊就在岸边拔地而起，形成景观的序幕。海风、浪涛所发出的轰鸣声，就好似一派仙山乐曲，在序幕中往复回环，很好地渲染了环境气氛。

    佛寺建筑所蕴含的文化内涵，不仅仅是为了附和人们对园林的偏爱，而是为佛教的济世本怀所设立的，将佛寺园林当作桥梁，摄引人们步入禅的境界。‘幸为福田衣下僧，乾坤赢得一闲人。有缘即住无缘去，一任清风送白云。’以这样的精神而选择自然山水间作为修行场所，是再合适不过的，正可谓：‘任世态万变，人情沉浮，禅家只站定在清净本心之内，无执无挂，一如清风、白云、青山、绿水、蓝天般本然圆满。禅与自然，是在生命的本真深处契合的’【任晓红：《禅与中国园林》，商务印书馆国际公司，1994年，76页。】。

    佛寺在担当社会、文化、宗教的功用时，同时树立了环境保护的典范。在倡导‘绿色时代’的今天，‘绿色’已经形成了一个巨大的冲击波，影响到一切旧的传统生产方式、生活方式、思维模式和价值观念。宗教是决定道德的很重要的因素，运用宗教的道德伦理，把社会良知从人扩展到大地，超越以自我为中心的环境负性要素，佛教在其中将肩负着伟大的使命。

［王丽心，1963年生。现为中国佛教协会《法音》杂志社编辑。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


胡适对禅宗研究的贡献（麻天祥）

胡适对禅宗研究的贡献

麻天祥

【内容提要】　胡适对禅宗的研究，尤其是对禅宗史的考证，是藉考据追溯史实以明义理所作的文化历史的考察，因此其结论与宗门多有异趣。虽然他时有武断之处，但他‘小心求证’的治学方法在禅宗史研究中的应用，以及不迷信成说的精神，应当引起治佛教史家的注意。具体而言，胡适禅学研究贡献有四：一、 以历史主义的方法考察禅宗与禅学之发展；二、 突出神会在禅宗史上的地位，肯定其推动禅宗思想走向全国的重大作用；三、 以理性和世俗化的方法界说禅宗哲学。四、 认为《坛经》为神会之作，虽然结论不能成立，却从侧面肯定了神会对《坛经》，即对禅宗思想的积极推动。

【关键词】　胡适　禅宗研究　《坛经》作者

    宗教是借助心力，即认知能力的扩张，超越有限，领悟无限，乃至把握无限，实现人生终极价值的合理性形式，或者说思想实践。而人们通常所指的宗教，实际上是这一合理性在社会实践中的折射，只是宗教在社会生活中的实体，即宗教组织。正因为如此，任何一种宗教实体，都把对无限追求的合理性，化作一种不可移易的信仰，并为维护这种信仰的权威而制造一些传说，应当说这是社会宗教生存和发展的需要。只要它们对宗教合理性的折射不是扭曲的，只要有益于对终极的追求，就是爱因斯坦说的科学与宗教。藉考据追溯史实以明义理，以传说坚固信仰而纯化心志，这也是学者和宗教徒的重要区别。对中国佛教之禅宗研究，当然也是两途并进。胡适对禅宗的研究，尤其是对禅宗史的考证，自然是以一个学者的态度，而非宗教信仰，所作的文化历史的考察。其结论与宗门多有异趣，也在常理之中，这里勿需详细辨说。而其‘小心求证’的治学方法在禅宗史研究中的应用及其不迷信成说的贡献，尤其应当引起治佛教史家的注意。

    胡适对禅宗研究的贡献集中在两个方面：一是对禅宗历史的考实；二是对禅宗思想的梳寻、归纳。本文以胡适关于《坛经》的看法作为个案来加以说明。

    《坛经》作为禅宗的‘圣经’，作为禅宗思想的根本依据，是不可移易的事实；而慧能在南方筚路蓝缕，传播他的简易法门，使禅宗思想，即《坛经》对人类社会、大千世界的思考，在社会各阶层深入渗透，并发展成为中国文化的一个重要组成部分，同样也是无法否认的历史。毫无疑问，禅宗思想就是以《坛经》理论思维的张力，而不是借助官方的支持，全面地征服了其后的中国社会。因此完全可以说：《坛经》是禅宗的发端与圣经，是中国禅学的集大成。

    众所周知，《坛经》是记载慧能事迹及其语录，以及他与弟子们问答机缘的文集，后几经改窜，而有多种版本流行于世，名称也不尽相同。其中以法海集记之《南宗顿教最上大乘摩诃般若波罗蜜经六祖于韶州大梵寺施法坛经》文字最为冗长。通称《坛经》。大略可分法海本（即敦煌写本）、惠昕本、契嵩本和宗宝本四种，余皆上述四本之翻刻或传抄。《坛经》的作者是禅宗创始人慧能，无论在学术界，还是在宗门，也都是众口一词而无异议的。然而，到了本世纪20年代，胡适因在巴黎、伦敦相继发现三卷及一份残卷，约两万字有关神会和尚的资料，也就是《神会和尚语录》和《菩提达摩南宗定是非论》，不仅‘要把禅宗史全部从头改写’，而且强调‘这位大和尚神会实在是禅宗的真正开山之祖，是《坛经》的真正作者’。胡适特别指出：‘我认为所谓《坛经》事实上是神会代笔的’，‘是神会的伪托！’‘据我的考据，神会实是《坛经》的作者’【《胡适口述自传》，台北，1981年版。】。此说一出，一石击起千重浪，在学术界引起了很大的震荡。

    然而，可惜的是，此说尽管大胆而‘惊世骇俗’，却缺乏小心求证的史料依据，完全是靠‘内证’，即对假设的推理，自我求证而得出的结论，因此也就很快被淹没在浩瀚的学术之海，而渐至悄无声息。这是胡适禅宗史研究的暗点。

    胡适对《坛经》的考证依据的是古今中外的各种版本，包括来自日本最古的长卷，以及他在巴黎、伦敦令人‘且惊且喜’的‘最精彩’的发现——关于神会的资料；还有日本学者石井光雄、入矢义高、铃木大拙提供的藏书，与王维、柳宗元、刘禹锡关于慧能的文字资料，可以说是应有尽有了，也难怪胡适踌躇满志，对自己的结论充满了自信。这里，我们的目的不在于考证版本的真伪，因此无须对胡适所作的全部工作予以重复的检讨，只是就其建立在对不同版本和各种相关资料对校、理校基础上所做的结论给予重新审视。

    胡适在1953年的一此演讲中特别强调他对禅宗史的新看法。他说：

    现在通行的《坛经》是根据一个明朝的版，有22000字，最古本的《坛经》只有11000字，相差一倍。这多出来的一半，是1000多年当中，你加一段，我加一段，混在里面的。日本发现的本子，是北宋初年的，14000字，已比唐朝的本子增加了3000字……我们仔细研究敦煌出来的11000字的《坛经》，可以看出最原始的《坛经》，只有6000字，其余都是晚唐稍后加进去的。再考这6000字，也是假的【胡适：《禅宗史的一个新看法》，台北《中央日报》，1953年1月12日，转引自《胡适说禅》，东方出版社，1993年。】。

    胡适所指增加了3000字的本子显然是惠昕本。至于断定它是‘北宋初年的’，或许有他的依据，但更多的人认为其出自晚唐。他说的11000字的《坛经》，无疑是法海载记的敦煌写本。而他判定只有6000字‘最原始的《坛经》’大概只存在于他的推理之中。总而言之，胡适认为，凡6000字以上，无论20000字以上、14000字也好，11000字也罢，‘都是晚唐稍后加进去的’，就连这‘最原始的’6000字，也是假的！一句话，《坛经》是假的。如此，便为他的神会是《坛经》真正作者的‘新看法’创荆劈莽。

    那么，什么才是真的呢？为说明这一点，胡适首先将法海、惠昕两种版本列表并作以比较，然后得出如下结论：

    第一， 敦煌本的祖本是很古的。这个祖本大概成于神会和尚未死之前……我们假定此经作于天宝年间神会在东京（洛阳）最活动的时代，约当西历745年。此经大概是神会作的。他自己不便出名，只好假托于一个已死了的同学法海。

    第二，惠昕本虽然有了不少的增改，但不失为‘去古未远’之本，我们因此可以考见今本《坛经》的那些部分是北宋初年增改的，那些部分是契嵩和契嵩以后的人增改的【胡适：《坛经考》，见前揭《胡适说禅》。】。

    请注意，胡适在第一点中说敦煌本的祖本是最古本，不知指的是敦煌写本，还是原本并不存在的6000字本。不管他指的是什么，总之他说的是‘假定此经作于天宝年间’，‘此经大概是神会作的’。‘假定’、‘大概’都只能是推测，而不是事实。换句话说，胡适据此引出‘神会是《坛经》的真正作者’的结论，显然是无可稽考之谈。至于说‘不便出名’，假托同学法海更是想当然的假设，更何况《坛经》文前显著标明，法海只是的集记者，而非托伪慧能的作者，假托法海之说若成立，则只能说明神会是慧能言行，即《坛经》的整理者，正可谓一言泄露天机，此话同样说明胡适在潜意识中，还是承认慧能是《坛经》的作者。

    第二点，胡适肯定惠昕本是‘去古未远’之本，考证的只是惠昕对最古本《坛经》的增改，进一步指明契嵩及后人的增改。所谓‘增改’，无疑就是在原来基础上增加改动部分内容，此二字可见对最古本的肯定。对最古本的肯定，就是对众所周知，署名慧能的敦煌写本的肯定。对署名慧能的敦煌写本的肯定，就是对慧能作为《坛经》作者的肯定！增改实在也只能是对慧能《坛经》的增改。如此，‘由神会代笔’的‘伪托’【《胡适口述自传》。】之说也就不攻自破了。当然也可解释成是对神会伪托之《坛经》的增改，那就不能谓之增改，而只能同样称之伪托，因为惠昕等与神会同出一辙，皆冒名慧能，借《坛经》以抒己见。其实，神会著述《坛经》原本乌有，胡适不能不受此成说影响，因而无意中选用了‘增改’二字，尽管与事实相贴切，却又不能不表现他自己语言逻辑上的龃龉不合。

    另外，在胡适的考证中，有古本、最古本、祖本这些概念反覆出现，甚至特意指明‘契嵩所见的“文字鄙俚繁杂，殆不可考”的俗本，乃是真正的古本’【胡适：《坛经考》，见前揭《胡适说禅》。】。给人的印象是在神会伪托之《坛经》外，还有另外存在的《坛经》祖本，神会也只是在祖本、最古本的基础上增增改改而已，故其自相矛盾之处也就在所难免。只不过其语焉不详而教人费解罢了。其实，就增改而言，早在神会在世时，已是如蚁附膻，竟相效尤。与神会同学并处同一时代的慧忠和尚就曾指出：

    吾比游方，多见此色，近尤盛矣。聚却三五百众，目视云汉，云是南方宗旨，把他《坛经》改换，添揉鄙谭，削除圣意，惑乱后徒，岂成言教【《景德传灯录》卷二八南阳慧忠师语。】？

    慧忠死于大历十年（775），距神会去世仅15年，慧能逝世也不过62年，无论是对慧能、神会，还是对《坛经》，应当说他还是有比较清晰的了解。他的话明确告诉人们，以慧能名世的《坛经》，早在神会、慧忠他们那个年代已经盛极一方，南方宗旨，方兴未艾，于是乎便有人狐假虎威，以鄙俗之谭改窜《坛经》。可见，惠昕、契嵩、宗宝等对《坛经》的增改实在不是新鲜事。照情理而论，慧忠同样是慧能弟子，既有上述那一番议论，对《坛经》成书过程决不可能茫昧无知。他既确定无疑说有人改窜《坛经》，削除圣意，也就确定无疑认为《坛经》一书出自师门。神会代笔、伪托之说，在他这里决无立锥之地。至于神会语录颇似《坛经》语，只能视作神会沿袭《坛经》，而不能作为神会为《坛经》作者的依据。或许，慧忠指斥‘把《坛经》改换，添揉鄙谭’，也有针对神会的意思，只不过是碍于同学情谊，不便明言而已。

    尽管如此，胡适还是为他的这一‘新看法’找到了一些论据。概括起来，主要有如下四个方面：

    一、他说：‘《坛经》最古本中有“吾灭后二十余年……有人出来，不惜身命，第佛教是非，竖立宗旨”的悬记，可为此经是神会或神会一派所作的铁证。’另外，‘神会在开元二十二年在滑台定宗旨，正是慧能死后21年。这是最明显的证据。《坛经》古本中无怀让、行思的事，而单独提出神会得道，“余者不得”，这也是很明显的证据’【胡适：《菏泽神会大师传》。】。同时他还引明藏本作以比较，其悬记非如上文，而曰：‘吾去七十年，有二菩萨从东方来，一出家，一在家，同时兴化，建立吾宗，缔缉伽蓝，昌隆法嗣。’【胡适：《坛经考》。】

    所谓悬记，即预言。胡适认为，此本之祖本乃契嵩改本，而契嵩改本所依据的又是江东或浙中一个不知名且‘无学问的陋僧’，为了‘要这预言验在自己身上’，而‘闭门虚造’的《曹溪大师别传》，即曹溪原本，所以也有‘70年的悬记来代替此说’（指20年悬记）。‘但70年之记更不好懂，后来遂有种种猜测，终无定论，故今世通行本又把这70年悬记全删去了。’【胡适：《坛经考》。】

    胡适之考非常琐细，简单地说就是：最古本即敦煌本的20年悬记应验在21年后滑台定宗旨的神会；契嵩改本70年悬记则应验在那个不知名的陋僧，据此断定，《坛经》是神会所作、‘至少《坛经》的重要部分是神会作的，如果不是神会作的，便是神会的弟子采取他的语录里的材料作成的’【胡适：《菏泽神会大师传》。】。

    严格说，这一条很难支持立论。预言在古今中外都是司空见惯的现象，慧能有这样那样的预言羼杂在他的日常言论之间，自在情理之中。只要具备一定的条件，谁都可以引之为证验。至于70年之更换，或许如胡适的分析，但也不能说应验在谁，就是谁作的。退一步讲，即便是指神会，更大的可能是神会‘增’进去的。更何况，增改的惠昕本同样有二十年的悬记，除了说明‘此本和敦煌本最接近’外，无论如何也不是‘明指神会独力攻击北宗，树立南宗宗旨的故事’【胡适：《坛经考》。】。至于胡适提到《全唐文》中韦处厚所作的碑文，‘洛者曰会……竟成坛经传宗’一句，显然是说神会及其‘习徒’发扬光大南宗宗旨，尤其与制作《坛经》无关了。

    说到胡适的结论，又可见其自相矛盾之处时隐时显。既要肯定神会是《坛经》的作者，又说至少重要部分为神会所作，最后又说是其弟子采其语录而制。依胡适的逻辑，既然是神会弟子采取师说而成《坛经》，那么，《坛经》若非慧能之作，自然也不是神会的作品，应当说是神会的某个弟子的大作了。这实在是太荒唐了！既然神会弟子采神会语录而成神会之作，为何不可是神会集慧能语录而成慧能之《坛经》呢？

    充其量神会也只能是《坛经》的集记整理者。神会是《坛经》的作者之论不攻自破。

    二、胡适说：‘我信《坛经》的重要部分是神会所作，我的根据完全是考据学所谓“内证”。《坛经》中有许多部分和新发现的《神会语录》完全相同。’接着他举出定慧品、坐禅品为例证，支持他的观点。

    其实，所谓‘内证’，实乃自证，全无旁证以作对校，故结论全随主观意向而转移。照胡适的话说，《坛经》有许多部分与神会语录相同（如此措辞显然有主观偏向，故亦可言神会语录大多与《坛经》相同），与其说‘《坛经》的主要部分是神会所作’，倒不如看作‘《神会语录》是对《坛经》的申述或宣传’（作者语）更为合适。事实上，弟子沿袭师说，古今通例，顺理成章。胡适如此随心所欲，无所准绳，自我作故，‘内证’神会为《坛经》作者，实在难以自圆其说。至于他所取材‘念不起为坐’、‘见本性为禅’，原本就是禅学核心，也是《坛经》纲领，如果说，神会有此言，神会就是《坛经》作者，那么，禅宗后世儿孙及一切遵信此说者，皆可称为《坛经》的作者。如此郢书燕说的结论，也只能贻笑大方了。

    三、胡适引《坛经．定慧品》、《坛经．坐禅品》两节中‘看心看净’与‘着心着净’并予考释比较，以之为‘辟当时的禅学’之论。他认为‘着是执着，决不会有人教人执着心，执着净’，所以‘着心着净’是‘看心看净’或‘看心观净’的‘误写’，并由此引申出‘今本错误，又可知此种禅出自北宗门下的普寂，又可知此种驳议不会出于慧能生时，乃是神会驳斥普寂的话’。这显然是胡适对禅宗思想，特别是神秀一派思想理解错误而导引出的错误判断。

    通常说南顿北渐，南北之别在于悟的迟速。其实，充其量这也只是表象（学界僧界多有人否定顿渐之别）。事实上，慧能与神秀思想上的分野根本在于‘定’还是‘超然’。胡适本人也是以定、慧区分楞伽和金刚宗的。神秀强调‘屈曲直’，即坐身、住心、入定，要求的就是强制性的‘制驭’，而看心看净，着心着净，实际上正是执着心、执着净！自然与慧能‘于相离相’，‘于念离念’，即还本、随缘、超越净染等一切对立的自然主义（自然主义也是胡适对禅的判断）格格不入。在这里，《坛经》强调破除一切执着，‘若言看心，心元是妄’，‘若言看净，人性本净，心起看净，却起净妄’，因此，‘看心看净’势必‘着心着净’，也就是执着心、执着净了。此说与神秀住心、入定之说如出一辙，何来对普寂驳议之事？更何况，这只是以否定的形式，指出‘看心看净，却是障道因缘’的普遍性错误，从而凸显离相、离念、超越染净的禅学思路。胡适把它作为‘神会驳斥普寂的话’，显然是对神秀及其弟子思想缺乏理解并在一定程度上混同《坛经》的缘故。

    四、胡适也常常表露《坛经》是慧能之作，他曾说：‘尤其是《忏悔品》，《神会语录》里没有这样有力动人的说法，也许真是慧能在世时的记载。’其他诸品‘大致是神会杂采他的语录凑成的。’同时他也不能肯定《坛经》真是神会的作品，所谓‘大概’、‘或许’无处不表示他那不确定的心理。至于‘至少《坛经》的重要部分是神会作的’，‘是神会的弟子采取他的语录里的材料作成的’，虽然与其结论相一致，但还是流露出缺乏事实依据的彷徨心态。然而胡适就是依靠这般不足为凭的‘证据’得出了‘神会是《坛经》的作者’，‘凡言禅者皆本曹溪，其实是皆本于荷泽’的结论，不是以子之矛，刺子之盾，大谬而不然了吗？

    上述四款，胡适以神会为《坛经》作者的考证不攻自破。尤其是与胡适之名望相悖离，此论长期湮没无闻，显然是这一耸人听闻之见，教界、学术界均不敢苟同。但是应当承认，胡适对《坛经》的考证，无疑揭示了神会在推动禅宗思想‘北伐’，使慧能禅学向全国流布的积极而又重大的历史作用，充分肯定并凸现了神会在禅宗史上的重要地位，为禅学，尤其是禅宗史的研究开拓了新的方向【以上引文均见胡适《荷泽大师神会传》。】。

    在这个问题上，净慧法师在《〈六祖坛经〉与生活禅》里有一段话说得很好：‘有人说《六祖坛经》六祖没有说，是神会和尚说的。这就是胡适先生的观点。因为他在神会和尚语录里找到很多类似《六祖坛经》的语句。学者说出这样的话来，也好像是连起码的常识都没有。他不知道学生的知识是从老师那里学来的，连知识的继承与发展的观点都否定了。’教界的观点，对学界的一些倾向，有时确实能起到很好的矫正作用。

    虽然胡适的《坛经》研究存在着这样那样的问题，其观点也不为学界和教界接受，但作为一位禅学研究的重要人物，在其禅学研究中所体现出来的方法和思路，仍然值得今天的研究者重视：

一、以历史主义的方法考察禅宗与禅学之发展。

二、突出神会在禅宗史上的地位，肯定其推动禅宗思想走向全国的重大作用。

三、以理性和世俗化的方法界说禅宗哲学。

四、认为《坛经》为神会之作，虽是大胆假设而乏小心求证，但却从侧面进一步肯定神会对《坛经》，即对禅宗思想的积极推动。

［麻天祥，1948年生，河南焦作人。1990获西北大学中国思想史博士学位。 现为武汉大学教授、博士生导师，河南宗教文化研究会执行会长。发表有《晚清佛学与近代社会思潮》、《中国禅宗思想发展史》等专著，及《挑战与回应的百年学术》、《理学与禅学》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


印顺法师与禅宗史研究（洪修平）

印顺法师与禅宗史研究

洪修平

【内容提要】　印顺法师对佛学研究的贡献是多方面的，本文从禅宗史研究的角度进行探讨。一、印顺法师提出，‘禅宗史研究，必须弄清楚超时空的自心体验，现实时空（历史）中的方便演化’，这对禅史的研究具有重要的方法论意义。二、印顺法师对楞伽师、楞伽禅的辨析，有助于理清中国禅宗形成和发展的脉络。三、印顺法师关于如来藏、如来禅的看法，以及对道信‘《楞伽》与《般若》合一’的禅法特色的概括等，对把握中国禅宗思想的基本特点及其演变发展，具有重要的启发意义。四、印顺法师对《坛经》及其作者和神会思想的研究，表现出了他以理服人、求实客观的学者风范。五、印顺法师对‘印度禅’向‘中华禅’演化的关注，提升了中国禅史研究的意义。

【关键词】　禅宗史研究　禅宗发展脉络　禅宗思想特点　方法论意义

    印顺法师是当代著名的佛教学者，其著述极为丰富，研究十分深入，对海峡两岸的教界学界的佛学研究都有很大的影响，为弘扬佛教优秀文化作出了重要的贡献。

一

    印顺法师提出，‘禅宗史的研究，必须弄清楚超时空的自心体验，现实时空（历史）中的方便演化’，这对禅史的研究具有重要的方法论意义，为客观地历史地研究禅宗史提供了方法论依据。

    中国禅宗一向以不立文字、以心传心相标榜，它注重体悟心证而不滞于经教文句。发展到后来，一方面出现了千七百公案、上千卷语录，另一方面，禅宗却更强调‘如人饮水，冷暖自知’，以致于有人认为对禅宗是无法做历史的研究的，因为‘说似一物即不中’，说得越多，离禅越远。

    我们认为，尽管禅宗有一种因人而异的自证境界，不同的禅师所证悟的内容各不相同，其中确实有不可言传的东西。但是，正如东晋著名佛学家僧肇所说的，‘言虽不能言，然非言无以传’【《肇论．般若无知论》，《大正藏》卷四五，153c。】，禅师要方便接机，传授心法，总得通过一定的教法，从历史上看，从‘不出文记’的早期祖师到‘不立文字’的六祖惠能，实际上也都留下了施化设教的方便法门。对此，我们完全可以作历史的研究。而且，禅宗作为一种历史上存在过的佛教宗派，它是社会历史的产物，与社会生活的方方面面有着千丝万缕的联系，我们也应该通过历史的研究来揭示其产生、发展的规律，从而加深对社会历史和传统文化的了解。

    对此，印顺法师曾提出：‘禅宗史的研究，必须弄清楚超时空的自心体验，现实时空（历史）中的方便演化，才能恰当处理禅宗的历史事实。’【《中国禅宗史．序》，上海书店，1992年，8页。】他把禅者的事迹与传承及禅法的方便施设与演变作为禅史的主要内容，这是有一定道理的，这首先就肯定了禅史研究的可能性与必要性。

进一步说，通过对禅宗中出现的种种教法的研究，不仅可以了解‘所迹’，而且还可以由‘所迹’达到对‘所以迹’的了解。因为‘所迹’是表现‘所以迹’的，一定的言语教法都包含了一定的思想与意义，两者是并不能截然分开的。我们可以，也应该通过言语教法不断地去‘理解’禅宗的思想。对此，印顺法师也有说明，他在强调‘禅法的方便施设与演变，这应该是禅史的重要部分’【《中国禅宗史．序》，6页。】时指出：

    佛法是自觉体验的那个事实。佛是发现了，体悟了，到达了究竟的解脱自在。为了普利大众，所以方便摄化，使别人也能到达解脱的境地。从佛（祖）的自觉境地来说，是一切知识、语言文字所无能为力的。……在这点上，佛法（禅）不但不是考据所能考据的，也不是理论所能说明的。说禅理，谈禅味，都一样的不相干。然佛法不止是自心体验（宗），怎么说也说不了的，还是说了，表示了（教），佛法已成为现实（时空中）人间的佛法。指虽不是月亮，但确能引人去注意月亮，发现月亮。所以自心体验的内容，尽管‘说似一物即不中’，即不妨表示出来。语言文字（正说的，反诘的，无义味话）也好，默不作声也好，比手画脚也好，都是用为引人入胜的敲门砖。体悟是属于自证的，是‘不由它教’、‘不立文字’与‘心传’的。从引导的方便来说（‘不立宗主，不开户牖’，‘一法不立’，也还是接引学人的方便），存在于人间，成为一时代、一地区、一宗一派的禅风。这是可寻可考，可以看出禅在发展中的历史事实【《中国禅宗史．序》，7页。】。

    这里，印顺法师主要是在强调‘方便的多样性，并不表示自心体验内容的不同’，如果‘不理解自觉与方便的相对性’，就会有‘以今疑古的’，也会有‘古疑今的’【《中国禅宗史．序》，7～8页。】，即从方便教法的不同，就怀疑自心体验的不同，或肯定自心体验的一致性就怀疑方便教法的差异性。这当然也是很有意义的。但这里既然肯定了‘方便摄化’与‘自心体验’的关联，肯定了‘指’可以引人去注意月亮、发现月亮，实际上也就肯定了我们的禅史研究，不但可以通过对‘禅法的方便施设与演变’的考察，来展示禅迹（教），而且还可以通过禅迹的‘引导的方便’来了解禅心（宗）。事实上，正是在此基础上，印顺法师写出了他的名著《中国禅宗史》，不仅寻考了禅‘教’的历史事实，而且揭示了禅‘宗’的中土发展。若只论‘教’而不论‘宗’，怎么能知道佛（祖）的‘自心体验’是相同的，‘方便的多样性，并不表示自心体验内容的不同’呢？

    由此，也使我们想起了二十世纪胡适与铃木大拙的一场争论。铃木大拙从禅的不可言说出发，认为对禅只能信仰、体证，而不能通过现代科学的定义、描述、分析等方法来把握。他将禅看作是非逻辑的、非理性的，对禅不能作客观的考察和历史的研究。胡适则不仅以大量史料为基础，以怀疑精神和科学态度写出了许多禅宗研究的专著，而且对铃木大拙的说法很不以为然。早在1927年，胡适就曾发表文章，认为铃木大拙的《禅佛教论集》对禅史的研究是不够的。后来又着《中国的禅：它的历史和方法》一文，批评铃木大拙及其弟子把禅说成是‘非逻辑的、非理性的’，主张用理性的、怀疑的、考证的方法，‘把禅放到它的历史背景中’作为‘历史事实’来加以研究，以得到‘知性和理性的了解’。胡适认为，如果以‘非历史和反历史’的观点去看禅，对禅作‘非理性’的解释，那至多只能告诉人们禅就是禅，而不能给人们提供禅的确切知识。因此，对禅的研究者来说，禅是思想的、历史的、文化的客观事实，对于这些事实必须通过描述、定义、分析、认知的方法才能把握，禅是可说的。胡适认为应当以历史的态度和学术的方法来研究禅宗。对此，铃木大拙也作《禅：敬答胡博士》一文，再次阐述自己的观点。铃木大拙认为，胡适尽管对历史知道得很多，但他不懂禅，是一个没有入禅宗之门的门外汉。‘对于禅的本身尚且没有讨论的资格，更不必说去讨论它的诸般历史背景了’。

    两人争论的文章同时刊登在1953年4月夏威夷大学《东西方哲学》第3卷第1期上，产生了较大的社会影响。直至今天，人们还常常对之进行分析评价。按照我们的看法，禅本身是非常复杂的，它既是一种心理——文化现象，也是一种历史——文化现象。禅者铃木大拙突出禅的体验，历史学家胡适强调禅的历史事实，他们一个在讨论主观经验问题，一个在说禅的客观知识问题。两人虽然都在谈禅，并相互争论，其实并没有在同一个层次或同一个领域真正交锋，只是显示了两人立场的对立。但两位学者的争论，客观上也帮助人们进一步深化了对禅这一文化现象的认识。印顺关于‘禅宗史的研究，必须弄清楚超时空的自心体验，现实时空（历史）中的方便演化’的观点，实际上也可看作是对胡适和铃木大拙两人所争论问题的进一步认识。这种认识对禅史的研究显然具有很重要的方法论意义，为全面地、客观地、历史地研究禅宗史提供了方法论依据。

二

    印顺法师对楞伽师、楞伽禅的辨析，有助于理清中国禅宗形成和发展的脉络，特别是有助于把握中国早期禅的发展情况。

    相传，禅宗东土初祖菩提达摩的传法是以四卷本《楞伽经》‘印心’的。达摩以后，逐渐形成了以《楞伽经》相传授的楞伽师，他们的禅也就被称为‘楞伽禅’。那么，楞伽师、楞伽禅与中国禅宗的关系如何呢？胡适曾根据达摩门下传《楞伽》，惠能劝人持《金刚》的说法，提出‘神会很大胆的全把《金刚经》来替代了《楞伽经》。……所以，惠能、神会的革命，不是南宗革了北宗的命，其实是一个般若宗革了楞伽宗的命’【胡适：《楞伽宗考》，黄夏年主编《近现代著名学者佛学文集．胡适集》，中国社会科学出版社，1995年，195页。 】。情况究竟如何呢？据《续高僧传．慧可传》记载：‘初，达摩禅师以四卷《楞伽》授可曰：我观汉地，惟有此经，仁者依行，自得度世。……那、满等师，常赍四卷《楞伽》以为心要，随说随行。’这里提到的那禅师，是慧可的弟子，满禅师则又是那禅师的弟子。这就是说，达摩在传法给禅宗二祖慧可的同时，又以《楞伽经》相传授，后来就在慧可的门下逐渐出现了一批专以《楞伽经》为修持依据的禅师。

    关于慧可门下楞伽师的发展，印顺法师曾根据道宣《续高僧传．法冲传》的有关记载而提出：‘慧可是以《楞伽》为心要的，“藉教悟宗”的。在门下的弘传中，现出了不同的倾向：“口说玄理，不出文记”的禅师，著作疏释的经师。这二流的分化，是极明显的事实。’【《中国禅宗史》，30页。】这种疏理是符合实际的，也是很有意义的。根据《续高僧传．法冲传》的记载，慧可的弟子有那禅师、粲禅师、慧禅师、盛禅师等，他们虽依《楞伽经》，但‘并口说玄理，不出文句’，形成了楞伽禅系统。其中的那禅师及其弟子慧满等人，常赍四卷《楞伽》以为心要，随说随行，继承了楞伽禅传统；其中的‘粲禅师’，也就是后来一般所说的‘璨禅师’，则传法于道信，道信又传弘忍，最终形成了中国禅宗。演化出禅宗的这一传承中的道信曾明言‘我此法要，依《楞伽经》’【敦煌本《楞伽师资记》引《入道安心要方便法门》，《大正藏》卷八五，1286c。】，弘忍也曾经想在寺院的廊壁上画‘《楞伽》变相’【敦煌本《坛经》第5节，郭朋《坛经校释》，中华书局，1983年，11页。《楞伽》变相，即根据《楞伽经》而作的图画。】，因而也是以《楞伽经》相传授的。而慧可门下另有一种传承，如善禅师、丰禅师、明禅师，以及远承慧可的大聪师、道荫师等，他们都注经作疏，走上了重讲说的道路。这也许就是慧可所曾预言的‘此（楞伽）经四世之后，变成名相’【《续高僧传．慧可传》，《大正藏》卷五十，552b～c。】的意思。这些承达摩和慧可以后，同样以《楞伽经》为依持并递相传授者，我们可视之为楞伽经师的传承。 这样，达摩将《楞伽经》传给了慧可，慧可以后，形成了一个以《楞伽经》相传授的楞伽系。此系僧人，广而言之，可统称之为楞伽师。此系在继承达摩‘藉教悟宗’的过程中，又逐渐形成了两种不同的倾向，一是重‘教’，一是重‘宗’。为了加以区别，重‘教’者我们可称之为楞伽经师，重‘宗’者，则可以楞伽禅师名之。楞伽禅师的思想和禅法，就是楞伽禅，而其中慧可、僧璨至道信的一支，即演化成了禅宗。由此可见，印顺法师关于在慧可门下的弘传中出现了‘口说玄理，不出文记的禅师’和‘著作疏释的经师’的分化的说法，不仅是符合历史事实的，而且对理清中国禅宗形成和发展的脉络，特别是把握中国早期禅的发展情况，也是很有意义的。

    当然，历史的情况有时是更复杂的。据有关记载，除了达摩、慧可一系依四卷本《楞伽经》的楞伽师之外，还有其他一些楞伽师存在。例如《续高僧传．法冲传》中还记载说：‘不承可师，自依《摄论》者，迁禅师（出疏四卷），尚德律师（出《入楞伽》疏十卷）。’这就是说，不仅有不承慧可而来的楞伽师，他们自依《摄大乘论》来疏解《楞伽》，而且还有不依四卷本而依十卷本《楞伽经》者，且不是禅师而是‘律师’。这又表明，广义的‘楞伽师’，是一个十分宽泛的名称，可以包含很多内容。但印顺法师的研究，无疑给我们理清头绪提供了方便。

三

    印顺法师关于如来藏、如来禅的看法，以及对道信‘《楞伽》与《般若》合一’的禅法特色的概括等，对了解中国禅宗思想的基本特点及其演变发展，具有重要的启发意义。

    早期禅宗，有‘如来禅’之称。何为如来禅？‘如来禅’的本意是‘如来所得之禅’或‘如实入如来地之禅’，是证入如来之境、区别于外道和二乘菩萨所行的‘最上乘禅’。《楞伽经》卷二云：‘云何如来禅？谓入如来地，得自觉圣智相三种乐住，成办众生不思议事，是名如来禅。’【《大正藏》卷十六，492a。 】在中国禅史上，‘如来禅’最初是与菩提达摩所传的‘南天竺一乘宗’之禅连在一起的。唐代宗密在把禅分为外道禅、凡夫禅、小乘禅和如来清净禅时，曾指出：

    若顿悟自心本来清净，元无烦恼，无漏智性本自具足，此心即佛，毕竟无异。依此而修者，是最上乘禅，亦名如来清净禅，亦名一行三昧，亦名真如三昧。此是一切三昧根本，若能念念修习，自然渐得百千三昧。达摩门下，辗转相传者，是此禅也【宗密：《禅源诸诠集都序》，《大正藏》卷四八，399b。】。

    这里，宗密明确地把达摩门下所传的禅称之为最上乘的‘如来禅’。宗密作为华严五祖，他又曾自称是惠能弟子荷泽神会的第四代法嗣，并认为神会是惠能禅的嫡传，神会的荷泽宗‘全是曹溪之法，无别教旨’，是‘达摩远来之本意’【宗密：《中华传心地禅门师资承袭图》，石峻等编《中国佛教思想资料选编》第2卷第2册，中华书局，1983年，460、466页。】。显然，最上乘的‘如来禅’最初也是包括了惠能禅的。

    但是，在惠能南宗繁兴起来以后，却出现了贬低‘如来禅’，而以‘祖师禅’来指称南宗禅的情况。‘祖师禅’的最早出现，似始于六祖惠能的第四代法嗣沩山灵佑门下【参《五灯会元》卷九，中华书局，1984年。】，它是被作为高于如来禅而提出来的。如果从惠能把菩提达摩的‘藉教悟宗’发展为‘藉师自悟’、惠能以后‘祖师’的地位在南宗中日趋重要、参禅提问者都问‘祖师西来意’而将佛推至一边等事实来看，以‘祖师禅’指称惠能以来的禅，似未尝不可。与出自经文的‘如来禅’相比，‘祖师禅’似还更能突出惠能南宗不立文字、以心传心的‘教外别传’之特色。换言之，‘祖师禅’可以作为一个反映中国禅宗不同发展阶段及其特点的历史概念来使用。但在禅门中，‘祖师禅’却是以其区别于如来禅、且高于如来禅而提出来的。祖师禅被用来形容不落阶渐、直了顿悟的宗门禅，特别是惠能以下的南宗禅，而如来禅则被用来描绘那种依教修证、未能直契心性之禅，亦即泛指传统的禅宗之外的‘如来所说的各种禅法’，这些禅法被认为只是教内文字而不是禅的最高境界。这样，‘最上乘’的如来禅一变而成了教内相传的‘未了’之禅的代名词，只有惠能以下的‘祖师禅’才称得上是‘教外别传’的至极的最上乘禅了。‘祖师禅’虽然仍被说成是传自菩提达摩，其实却成为惠能南宗禅的专称。由于‘祖师禅’的提出在很大程度上是南宗门下为了宣扬自己嫡传达摩祖师的心法以贬斥神秀北宗等其他禅系而提出来的，而在惠能后学中并未有人称惠能为祖师禅而贬达摩为如来禅，因而在禅史的研究上，对‘如来禅’和‘祖师禅’的指称一直有不同的用法，在一定程度上甚至导致了某些混乱：‘祖师禅’虽大多是指惠能所创的南宗之禅，但也有不包含惠能禅的，例如根据太虚法师的说法，惠能是被划归到‘如来禅’而不是‘祖师禅’中去的；言‘如来禅’，虽大多是指达摩门下辗转相传之禅，但有的包括了惠能禅，有的则不包括，还有的则专指惠能弟子神会之禅【参洪修平、孙亦平：《惠能评传》第9章第4节，南京大学出版社，1998年。】。

    那么究竟应该怎么理解呢？我们认为，把‘如来禅’和‘祖师禅’对立起来，以‘祖师禅’来指称惠能南宗禅其实并不是最合适。因为在惠能后学中并未有人称惠能为祖师禅而贬达摩为如来禅。从惠能南宗识心见性、顿悟成悟的禅法来看，与《楞伽经》所言的如来禅其实是有相通之处的。上引宗密把菩提达摩以来一直到神会的禅称为最上乘的如来禅，这一方面当然反映了宗密对达摩系禅法的推崇和对自己的抬高，但另一方面这可能与达摩系禅最初以《楞伽经》相传授，并具有《楞伽经》的如来藏自性清净心的思想倾向也有关系，因为在《楞伽经》里，如来禅也有证悟如来藏性从而得如来法身的意思。而从达摩到惠能的禅法思想中，《楞伽》心性论一直占有重要的地位。对此，印顺法师曾明确指出：‘达摩所传的禅法，本质是“如来藏”法门；“如来禅”就是“如来藏禅”。’【《中国禅宗史》，20页。】‘达摩禅的传承，是被看作楞伽之传承的。……慧能的法门，实际上也还是《楞伽》的如来禅。’【《中国禅宗史》，15页。】而事实上，从有关记载来看，惠能本人也是以‘如来禅’自许的，他曾强调‘无所从来，亦无所去，无生无灭，是如来清净禅’【《六祖坛经．宣诏品》，《大正藏》卷四八，359c。《曹溪大师别传》中也有大致类似的记载。】。另外，惠能南宗是以‘顿悟’相标榜的，‘南顿北渐’曾成为南北宗禅法差异的重要标帜，而在惠能时代，人们也是将顿悟禅称作‘如来禅’的，例如玄觉的《永嘉证道歌》中就有‘顿觉了，如来禅，六度万行体中圆’的说法。神会在发挥惠能‘无念’禅法时，也多次提到无念即是般若无所得，即是‘如来禅’【参敦煌本《神会语录》第42节、第21节等，见《中国佛教思想资料选编》第2卷第4册，第96页、第88页。 】。因此，我们认为，印顺法师的说法是符合实际的，对我们了解中国禅宗思想的基本特点是非常具有启发意义的【有关笔者对如来禅的看法，参洪修平、孙亦平《如来禅》，浙江人民出版社，1997年。】。

    那么，从达摩到惠能的禅法思想中是否主要的就是《楞伽经》的思想呢？对于惠能以后突出《金刚经》，有人以般若禅称之，又怎么理解呢？笔者对学术界长期以来争论的禅宗究竟以般若性空为理论基点，还是以佛性妙有为理论基点的这一问题的研究，也深受印顺法师的启发。印顺法师曾以‘《楞伽》与《般若》合一’来概括道信的禅法特色。他指出：

    近代学者每以为：达摩以四卷《楞伽经》印心，慧能改以《金刚经》印心。因而有人说：禅有古禅与今禅的分别，楞伽禅与般若禅的分别。达摩与慧能的对立看法，是不对的。依道信的《入道安心要方便门》，可以彻底消除这一类误会。达摩以四卷《楞伽经》印心，当然是确实的，达摩门下曾有‘楞伽师’（胡适称之为‘楞伽宗’）的系统。然据《续僧传》所说：‘摩法虚宗，玄旨幽赜’。‘达摩禅师传之南北，忘言忘念，无得正观为宗’。达摩禅从南朝而到北方，与般若法门原有风格上的共同。到了道信，游学南方，更深受南方般若学的影响。在吉州时，早已教人诵念‘摩诃般若波罗蜜’了。等到在双峰开法，就将《楞伽经》的‘诸佛心第一’，与《文殊说般若经》的‘一行三昧’融合起来，制为《入道安心要方便门》，而成为《楞伽》与《般若》统一了的禅门【《中国禅宗史》，54～55页。】。

    经过认真的研究和体会，我们认为印顺法师的说法不仅符合道信的思想特点，而且对理清整个禅宗的思想特点及其演变发展都具有重要的启发意义。通过对中国佛教思想史的系统考察，我们发现，晋宋以后，特别是自竺道生以来，中国佛教思想发展的一个重要趋势和特点，就是融会般若实相说与涅槃佛性论，而中国禅学与禅宗的发展也是与此相一致的。菩提达摩正是继竺道生会通般若实相与涅槃佛性之后，又将实相无相和心性本净结合起来，从而开创了中国禅发展的新阶段。从达摩到弘忍，乃至南能北秀，他们的禅法无不同时具有般若与楞伽这两种思想倾向，只是侧重点有所不同而已。大致说来，达摩以下，慧可、弘忍到神秀的禅法思想有偏重《楞伽》心性论的倾向，而僧璨、道信到惠能的思想则有偏重《般若》无所得的倾向。南能北秀的分化。原因当然是多方面的，从禅法思想上看，前者重‘息妄’的修习，后者重‘显真’的证悟，这其实也是达摩系禅法中始终包含着的般若与楞伽两种思想倾向分化发展的结果【参洪修平：《禅宗思想的形成与发展》第2章和第3章。江苏古籍出版社，1992年版。】。

    禅宗兼有般若与楞伽的倾向，就佛教内部而言，可以看作是对大乘佛学的一种综合，尽管禅宗自己以‘教外别传’相标榜。而从另一方面说，师资传授，以《楞伽》或《金刚》印证，这虽可以反映出禅法的不同特点，但从根本上说，经典教义对于禅者来说，都只不过是一种方便假借的手段，并不能由此而得出什么《楞伽》‘有宗’或《金刚》‘空宗’之类的结论，说达摩到弘忍的禅法属‘楞伽宗’，惠能以下的南宗转为‘般若宗’，这是不合乎史实的。

四

    印顺法师对《坛经》及其作者和神会思想的研究，表现出了他以理服人、求实客观的学者风范。

    在历史上，《坛经》称《六祖坛经》，其作者为六祖惠能，这一向不是个问题。但敦煌本《坛经》等禅宗史料被发现后，胡适对此提出了质疑，并提出了《坛经》是神会或神会一系所作的观点，从而在这个问题上引发了很大的争论，并出现了许多不同的见解。

    胡适认为《坛经》并不代表惠能思想的‘外证’和‘内证’主要有四：其一，《全唐文》卷七一五《大义禅师碑铭》中有‘洛者曰会，得总持之印，独曜莹珠，习徒迷真，橘枳变体，竟成《坛经》传宗，优劣详矣’的说法，胡适认为，这是‘明说《坛经》是神会门下的习徒所作’【胡适：《荷泽大师神会传》，《近现代著名学者佛学文集．胡适集》，92页。】。其二，敦煌本《坛经》49节中有惠能言‘吾灭后二十余年，邪法撩乱，惑我宗旨，有人出来，不惜身命，定佛教是非，竖立宗旨，即是吾正法’的记载，胡适认为这可为《坛经》‘是神会或神会一派所作的铁证’【同上书，91页。】。因为这一段文字，仅见于敦煌本，而敦煌本是《坛经》最古的本子。这段文字所暗指的，‘即是神会在滑台大云寺及洛阳荷泽寺定南宗宗旨的事。神会滑台之会在开元二十二年（734）【胡适后来又考定为开元二十年（732）。】，正是慧能死后二十一年。此条悬记可证敦煌本《坛经》为最古本，出于神会或神会一系之手，其著作年代在开元二十二年以后。’【胡适：《坛经考之一》，《近现代著名学者佛学文集．胡适集》，17页。】其三，‘《坛经》古本中无有怀让、行思事，而单独提出神会得道，“余者不得”，这也是很明显的证据。’【胡适：《荷泽大师神会传》，《近现代著名学者佛学文集．胡适集》，91页。】其四，胡适说：‘我信《坛经》的主要部分是神会所作，我的根据完全是考据学所谓的“内证”。《坛经》中有许多部分和新发现的《神会语录》完全相同，这是最重要的证据。’【同上书，92页。】对此，胡适举出了‘定慧等’、‘坐禅’、‘辟当时的禅学’、‘论《金刚经》’和‘无念’等例证来加以说明。胡适的结论是：‘《坛经》的作者，－－这是我们的神会。在中国佛教史上，没有第二个人有这样伟大的功勋，永久的影响。’【同上书，97页。】

    对于胡适的这一观点，学术界和佛教界均有人出来著文加以驳正。佛教界比较有代表性的即是印顺法师，他写了题为《神会与坛经——评胡适禅宗史的一个重要问题》的专文，对胡适的观点提出批评，并在其所着的《中国禅宗史》中专章讨论了《坛经》的成立及其演变。值得一提的是，印顺法师在讨论中，特别强调了以理服人。

    印顺法师指出：‘胡适所作的论断，是应用考证的，有所依据的。我们不同意他的结论，但不能用禅理的如何高深，对中国文化如何贡献，更不能作人身攻讦。唯一可以纠正胡适论断的，是考据。检查他引用的一切证据，有没有误解、曲解；更应从敦煌本《坛经》自身，举出不是神会所作的有充分证明。唯有这样，才能将《坛经》是神会或神会一派所造的结论，根本推翻。’

    本于此，印顺对胡适的主要论据一一作了检讨，分析了史料中‘竟成《坛经》传宗’的说法其实是‘竟然变成用《坛经》来作为传宗的依约’之意，并非是说《坛经》为神会或神会门下所造；认为‘敦煌本是现存《坛经》各本中的最古本，而不是《坛经》的最古本。从《坛经》成立到敦煌本，至少已是第二次的补充了’；神会门下在《坛经》中补充了法统、禀承等内容，‘但并不是造一部《坛经》’；‘《坛经》的部分文句，的确与《神会语录》相近，……慧能是老师，神会是弟子，这是胡适所承认的。慧能自己没有著作，由弟子们记集出来。神会当然是继承慧能的，那末神会语录中的语句，部分与《坛经》相同，为什么不说神会采用慧能的成就，要倒过来说《坛经》是神会或门下所造呢？’更何况经过审细的研讨，胡适所列举的种种内证，‘没有一条是可以成立的。所以，神会或神会门下造《坛经》的论断，不能成立，不足采信！’印顺法师还模仿胡适的说法，提出他‘考据学所谓内证’的证据，即以《坛经》与神会及其门人的说法相比较，指出两者在许多地方完全不同，‘足以证明《坛经》不是神会或神会门下所造’。同时，印顺法师也曾非常客观地提出：‘他（胡适）的结论是不足取的，但在禅宗史的研究上，仍旧是有贡献的。’【参印顺：《神会与坛经——评胡适禅宗史的一个重要问题》，以及印顺《中国禅宗史》第6章。】

    印顺法师的研究是细致的，结论是有说服力的，而他在学术争论中表现出的以理服人、求实客观的学者风范，更是值得我们学习的。

五

    印顺法师对‘印度禅’向‘中国禅’演化的关注，提升了中国禅史研究的意义。通过对中印佛教不同特点的把握，有助于更好地了解中国传统思想文化的特点。

    印顺法师的《中国禅宗史》是一部禅史研究的重要学术著作，他在书的《序》中一开头就专门提到了自己写作的动因，他说：‘菩提达摩传来而发展成的禅宗，在中国佛教史、中国文化史上，占有重要的光辉的一页。然有关达摩有原义，发展经过，也就是从印度禅而成为中国禅的演化历程，过去禅者的传述，显得疏略而不够充分。……这是中印文化融合的禅，或者称誉为东方文化的精髓，是值得大家来重视与研究的。’【《中国禅宗史．序》，1页。】

    印顺法师强调的研究中国禅宗和禅宗史要特别注意‘从印度禅而成为中国禅的演化历程’，这种从禅的中国化、亦即从佛教的中国化中来揭示禅宗的形成发展及其特点的研究方法是十分重要的，它既可以帮助我们了解禅的本质，厘清禅的源流，又可以帮助我们探讨并追寻为什么禅能够在不同的时代不同的民族中得到流传发展。

    从历史上看，禅在两汉之际随印度佛教传入中国以后，就经历了一个不断中国化的过程。具有浓厚印度文化风格的禅在中国化的过程中，一方面保持了它的基本精神，另一方面，它又努力在中国文化的土壤中吸取着中国传统思想文化的养料，并以中国化的方式表达出来，以适应中国社会和中国人的精神需要。

    禅的中国化是与佛教的中国化同步展开的。由于佛教本身是一个由多种要素构成的复杂体系，既有宗教的信仰，又有为之作理论论证的思辨哲学，还有一套相应的礼仪制度、僧伽组织、宗教伦理和修行方式等，因此佛教的中国化呈现出了非常错综复杂的情况。如果从思想理论的层面上，我们曾把佛教的中国化概括为方术神灵化、儒学化和老庄化三个方面，而禅的中国化也是与此密切相关的【参洪修平、孙亦平：《惠能评传》第1章《惠能禅出现的时代与佛教文化背景》，南京大学出版社，1998年。】。正是在佛教中国化的过程中，孕育了渊源于印度禅而形成于中国传统文化之中的中国禅宗。

    可见，‘印度禅’向‘中国禅’的演化，也就是印度禅的中国化；印度禅的中国化也就是佛教的中国化问题，它本身也成为佛教中国化的重要内容。而佛教的中国化，从思想文化的角度看，也就是外来的印度文化与中国固有文化的碰撞、交融的过程。因此，印顺法师将禅宗视为中印文化融合的产物，以此为出发点去把握禅的真精神，这对我们的禅学和禅宗研究就具有双重的重要意义：其一，从更广阔的文化背景下来研究中国禅宗，能够摆脱就禅论禅的局限性，从而更好地疏理中国禅宗的源流，更好地把握中国禅宗的精神及其特色。其二，通过这样的禅学和禅宗研究，显然有助于加深对整个中国传统思想文化的发展及其基本精神的了解。

    值得一提的是，印顺法师还充分注意到，在禅的中国化过程中，地域文化对禅宗思想的发展具有深刻的影响。他在梳理中国禅的发展流布时曾指出：

    达摩禅——南天竺一乘宗，不适于南方的虚玄文弱，转入北方，才逐渐孕育成长。在大唐统一时代，移入南方，融摄南方精神。分化，对立，成为多种的宗派，最后又统一于曹溪。在会归于曹溪的过程中，剑南的智诜系，江东的牛头系，消失在曹溪的法系中，最为显著。北宗与荷泽宗，经会昌法难，中原衰落而衰落了。禅宗成为洪州与石头——两大系的天下。洪州系以江西为中心，禅风强毅，活跃在江南而显出北人的特色。会昌以后，洪州宗的主流（沩仰由南方人创立，迅速消失在石头系统中），移入北方。……而南方，几乎全属于石头门下。二大南宗的分化，可说是适应南北而自成二系。’【《中国禅宗史》，426～427页。】

    在谈到禅宗南宗与中国精神时，印顺法师又作了如下的分析：

  中华民族文化，含有不同的两大倾向（其实，到处都有，而又互相关涉，这里就其特性来说），在南北文化中表现出来。古代的儒墨与老庄，就代表了这两大倾向。老子是楚国苦县人，庄子是宋国蒙县人，在当时的中华民族文化中，属于南方。中华文化不断的扩大，于是江淮、江东、闽粤，都逐渐显示了这一文化的特性（因地，因时，也不会完全相同）。代表南中国文化的特性是什么？大概的说，面对现实的，人为的，繁琐的，局限的世界，倾向于理想的，自然的，简易的，无限的；这不妨称之为超越的倾向。江南的佛教，尤其是发展于南方的‘南宗’禅，更富于这种色彩【同上书，89页。】。

    这些分析都是很有启发意义的。尤为重要的是，中国地域辽阔，不同的地区往往都有其独特的地域文化特色，对于具体的禅者和禅宗派别来说，其必然与地域文化有割不断的联系。印顺法师这种将禅宗的形成、演化及其思想特色与地域文化联系起来加以考察的做法，无疑可以大大地推进禅宗研究的深度和广度。

［洪修平，1954年生，江苏苏州人。1988获复旦大学哲学系博士学位。现为南京大学哲学系、宗教学系教授、博士生导师，南京大学中国哲学与宗教文化研究所所长。发表有《禅宗思想的形成与发展》等专著。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


铃木大拙年谱与著作目录（邢东风）

铃木大拙年谱与著作目录

邢东风

【内容提要】　铃木大拙是日本现代著名的禅学思想家，也是因向西方介绍禅学而著称的世界文化名人。他早年曾在日本担任英文教师，后来又在美、英等国工作和生活长达二十五年，具有良好的英文阅读能力和表达能力，同时他又曾在日本近代临济宗高僧今北洪川的指导下参禅，有过禅门开悟的亲身体验，而且对中国和日本的传统思想文化具有精熟的了解。由于他自身具备的这些条件，因而既可以自如地用英文向西方介绍佛教禅学和东方文化，又可以深入地了解西方的文化和思想。他本人因介绍东方的禅学和文化而闻名于西方的人文学界，比之同时代的其他日本佛教学者更具有世界性，所以在日本被誉为‘世界的禅者’。

【关键词】　铃木大拙　年谱　禅学著作

    铃木大拙的著作非常之多，论及的问题相当广泛，其中大部分是关于禅学的问题，另外还有日本文化、中国文化、佛教净土思想和华严思想以及佛教大意等诸多方面的问题。他的禅学著作大致分为两类：一类是禅宗史研究的著作，其中主要涉及禅宗文献研究和禅宗思想史研究的问题，后来被日本岩波书店编辑为《铃木大拙禅思想史研究》4册出版；另一类是禅宗介绍及思想性发挥解释的著作，后来被日本春秋社编辑为《铃木大拙选集》（包括正集和续集）26册出版。从1968年至1971年，《铃木大拙全集》32卷由岩波书店陆续出版。自1999年始，岩波书店又在重新编辑增补版《铃木大拙全集》，目前已经出版了20卷。按目前的出版进度，有可能在两三年内出齐。

    中国人很早就知道铃木的名字。1916年和1934年，他先后两次来到中国，与中国学术界和佛教界的人士（如鲁迅、胡适、太虚、圆瑛、印光等）都有过直接接触，中国僧人及学者（如太虚、胡适等）前往日本访问时也曾与他会面；他曾根据自己在中国了解的情况写成《支那佛教印象记》长文，此文后来被译成中文出版发表；他本人曾在北京图书馆发现新的敦煌写本《坛经》残卷，他在日本发表的禅宗文献研究成果（如敦煌本《坛经》的校勘等）也曾受到中国学者（如胡适等）的密切关注，但由于这些成果是从日本输入的书籍，所以影响的范围只限于少数从事禅学研究的学者。从50年代到70年代，他的名字在中国几乎不再有人知晓。铃木的著作真正在中国发生巨大的影响是在80年代以后。他的禅学著作先后在中国大陆被翻印（包括盗印）、翻译、选编、出版，如《禅与心理分析》（合著）、《禅与生活》、《禅与日本文化》、《禅学入门》、《通向禅学之路》、《一禅者的思索》等等，总数不下五、六种之多，一时间在各种谈论禅学问题的读物或会议上很少有不提到铃木大拙者，凡是研究禅学或对禅学稍有兴趣的人也几乎没有不知铃木大拙的，人们对铃木的关注成了‘禅学热’中一个独特的景观。至此，铃木大拙的名字已经广为人知，他在中国的知名度既超过了他的故乡日本，也超过了他生活过20多年的欧美世界，在许多中国人的心目中，铃木大拙既是禅的代名词，又是世界级的思想家。可以说，铃木禅学的传入，使80年代以来的‘禅学热’达到了高潮。

    迄今为止，国内虽然已有一些铃木著作的翻译以及关于铃木的介绍和研究，但是那些被翻译出来的还只是铃木著作的一小部分而已，对于铃木的了解也还远远不够充分。为了让国内朋友更多地了解铃木大拙的生平经历与著作情况，兹将他的年谱和著作目录编译发表。其中《年谱》主要是依据1997年在日本京都举办的‘铃木大拙没后三十年纪念特别展’上的铃木资料中的《年谱》，《著作目录》主要是依据《铃木大拙全集》第30卷中的铃木日文本《著作目录》，两个材料都依据笔者手头掌握的其他相关资料略有增删改动，所以它们并不是纯粹的翻译，故权且称之为编译可也。

一、铃木大拙年谱

1870年（明治3）　1岁　10月18日出生在金泽市下本多町，本名贞太郎。父亲铃木良准，母亲铃木增。铃木夫妇共有四儿一女，贞太郎排行最末。铃木家族世代为医，即加贺藩家老本多家的侍医。

1875年（明治8）　5岁　金泽，进入本多町小学学习。

1876年（明治9）　6岁　11月，父亲铃木良准去世（54岁）。

1882年（明治15）　12岁　本多町小学未毕业，进入私塾就学，随后入石川县专门学校附属初等中学科。

1885年（明治18）　15岁　与友人藤冈作太郎等共同创办《明治余滴》，担当该刊物编辑。

1887年（明治20）　17岁　2月，石川县专门学校附属初等中学科毕业。是年因学制改革，石川县专门学校改为第四高等中学校，铃木被编入该校预科3年级，在这里认识了西田几多郎。

1888年（明治21）　18岁　入第四高等中学校本科一年级，不久因家庭原因而退学。

1889年（明治22）　19岁　任石川县珠洲郡饭田小学校高等科英语教师。

1890年（明治23）　20岁　4月，母亲去世（61岁）。取得英语科教员的临时执照。5月，被任命为石川郡高等科美川小学校训导。开始对禅感兴趣，随富山县国泰寺雪门禅师参禅。

1891年（明治24）　21岁　辞退小学校训导的职务，赴东京。在东京结识同乡安宅弥吉。若干年后，安宅对铃木多有资助。入东京专门学校（早稻田大学的前身）。7月，因同乡前辈早川千吉郎的介绍，随镰仓圆觉寺今北洪川参禅，以后专门致力于禅的修行。

1892年（明治25）　22岁　1月，今北洪川圆寂（77岁）。4月，释宗演继住圆觉寺。铃木从此随宗演继续参禅。从这一时期开始，广泛阅读佛典、禅籍及西方哲学著作等。因西田几多郎的推荐，9月进入东京帝国大学文科大学哲学科选科（1894年结业）。

1893年（明治26）　23岁　宗演作为日本代表之一出席芝加哥万国宗教会议。铃木将宗演的会议讲演稿译为英文。

1896年（明治29）　26岁　宗演受访美经验的启发，写出《新宗教论》一书并出版。

1897年（明治30）　27岁　3月，前往美国。由宗演推荐，进入伊利诺斯州拉萨尔的欧朋．柯特出版社编辑部，协助保罗．凯拉斯从事有关东洋学的论说、批评、校正工作，如将老子《道德经》及其他道教典籍翻译成英文等，另外还从事该出版社的杂志编辑工作。直到1908年2月，在伊利诺斯州的拉萨尔共住了11年。

1900年（明治33）　30岁　出版《大乘起信论》英译本（欧朋．柯特出版社），引起学界注目。

1905年（明治38）　35岁　宗演再次访美。担任宗演的讲演翻译，在美国各地巡游。

1907年（明治40）　37岁　英文著作《大乘佛教概论》在伦敦出版。在缅因州的古利恩诶卡第一次举行关于佛教的讲演。

1908年（明治41）　38岁　2月，在E.C.黑格拉（欧朋．柯特出版社的经营者）的热心支持下前往欧洲，游历英、法、德等国。7月，作为日本代表出席伦敦的斯维登堡大会（创立百年纪念）。后受英国斯维登堡协会之请，将斯维登堡（18世纪瑞典宗教思想家）的《天界与地狱》译成日语。9月，在牛津召开的万国宗教史学会上被选为东洋部副会长。

1909年（明治42）　39岁　4月，返回阔别12年的日本。8月，由藤冈作太郎、吉田好久郎推荐，担任学习院讲师。10月，担任东京帝国大学文科大学讲师。

1910年（明治43）　40岁　4月，任学习院教授（至1921年为止）。8月，《禅道》杂志创刊。该杂志由禅道会发行，宗演为该会会长，铃木为该会主干。《天界与地狱》出版，是为第一次向日本介绍斯维登堡。

1911年（明治44）　41岁　12月，在横滨与比亚特利斯结婚。比氏出身于美国外交官家庭，二人在美国既已相识。

1912年（明治45）　42岁　4月，应斯维登堡协会之邀再次赴英国，8月归国。

1914年（大正3）　44岁　开始在英国的《新东方》杂志上连载禅学论文。

1916年（大正5）　46岁　担任学习院寮长。自7月中旬始，率学习院学生前往中国、朝鲜旅行。此次旅行大约为期一个月。8月，随宗演赴日本东北地区旅行。9月辞去东京帝国大学文科大学讲师职务。

1919年（大正8）　49岁　11月，释宗演圆寂（60岁）。

1921年（大正10）　51岁　3月，由佐佐木月樵、西田几多郎推荐，辞去学习院职务，就任真宗大谷大学教授（至1960年为止）。其时南条文雄为真宗大谷大学校长。该校后更名为大谷大学。5月，在校内成立东方佛教徒协会，创办英文佛教杂志《东方佛教徒》。铃木夫妇共同编辑，使该杂志持续了将近20年。

1924年（大正13）　54岁　6月，泰戈尔到日本。为泰氏在京都市内各处的讲演担当翻译。

1926年（大正15、昭和元）　56岁　3月，佐佐木月樵逝世（51岁）。6月，任大谷大学第三（哲学）研究室主任。是时大谷大学校长为村上专精。

1927年（昭和2）　57岁　英文《禅论集》第1卷在伦敦出版。

1928年（昭和3）　58岁　任灵智学会京都大乘支部负责人。

1929年（昭和4）　59岁　6月，与夫人比亚特利斯在镰仓共同开办动物爱护慈悲园。

1930年（昭和5）　60岁　8月，赴朝鲜讲学。其间与泉芳璟进行梵文《楞伽经》的合作研究。

1933年（昭和8）　63岁　8月，与常盘大定同赴宫城县的青根温泉。11月，在横滨港迎接胡适并会谈。是年英文《禅论集》第2卷在伦敦出版。

1934年（昭和9）　64岁　3月，以主论文《楞伽经的研究》（英文）、附篇《楞伽经》（英译）以及《楞伽经梵汉藏对译语汇索引》，被大谷大学授予文学博士称号。自5月初至6月下旬，赴中国（包括当时所谓的‘满州’）和朝鲜进行佛教实地考察。此次中国之行，铃木一行由南向北，先后到过上海、杭州、宁波、奉化、普陀山、苏州、南京、镇江、北京等地，访问的佛寺道观及文教机构有灵隐寺、净慈寺、天童寺、阿育王寺、佑圣道观、雪窦寺、瑞光寺、戒幢律寺、报国寺、清凉禅寺、金山寺、白云观、雍和宫、观音寺、北京大学、中国学院等，会见的中国僧人居士及知名人士有王一亭（画家兼商人）、何耀光、鲁迅（时在上海）、阮鉴光（公大第二纱厂顾问）、褚民谊（行政院官员）、常惺（厦门南普陀寺住持，时在杭州灵隐寺）、太虚（时在雪窦寺）、圆瑛（天童山住持）、昌桂（峨眉山寺住持，时在阿育王寺）、兴慈（苏州戒幢律寺住持）、印光（时在苏州报国寺闭关）、蒋梦麟（北大校长）、祁大鹏（中国学院总务长）、安世霖（白云观总理）、梅雪明（白云观道士）、觉先（北京观音寺住持）、宽祥（北京万寿寺住持）、胡鸣盛（北京图书馆）、杨维新（同上）、钱稻孙（清华大学教授）、胡适（北京大学教授）、汤用彤（同上）、徐鸿宝（东方文化图书馆主任）等。8月，完成《支那佛教印象记》长文，记述此次访华的印象。是年，英文《禅论集》第3卷在伦敦出版。

1936年（昭和11）　66岁　6月，与姊崎正治、贺川丰彦一同出席在伦敦召开的世界信仰大会。 7、8两月，在伦敦大英博物馆和巴黎国家图书馆搜集敦煌文献资料。10、11月间，作为日本外务省委派的日英交换教授，先后在剑桥、牛津等多所大学做《禅与日本文化》等日本佛教文化的讲座，并在牛津大学开设坐禅会。11月赴美，先后在美国中部和东部诸大学讲演，并在洛山矶的西本愿寺说法。翌年1月归国。

1939年（昭和14）　69岁　7月，夫人比亚特利斯在东京去世（61岁）。《什么是无心》出版。此后，直到战后长期留美为止的大约10年间，每年刊行五、六册日语著作（主要为禅方面的，但是也有《净土系思想论》等）。

1940年（昭和15）　70岁　4月，设立禅文化国际研究会。

1942年（昭和17）　72岁　成为大谷大学教学研究所所员。

1944年（昭和19）　74岁　3月，由于安宅弥吉的资助，建筑在圆觉寺塔头东庆寺山上的松冈文库书库、阅览室、住宅落成。松冈文库的书籍主要由铃木夫的藏书合并而成。10月，任大谷大学教学研究所东亚教学部部长。是年，《日本的灵性》出版。

1945年（昭和20）　75岁　6月，西田几多郎逝世（75岁）。12月，财团法人松冈文库的设立获得批准。

1946年（昭和21）　76岁　在友人R.H.布莱苏的协助下，英文杂志《文化的东方》在松冈文库创刊。12月，任大谷大学教学研究所顾问。

1947年（昭和22）　77岁　为纪念喜寿（77大寿），《佛教的大意》出版。

1949年（昭和24）　79岁　1月，成为日本学士院会员。6月，赴夏威夷，出席在夏威夷大学召开的第二届东西方哲学家会议。8月，喜寿纪念论文集《禅的论考》出版（久松真一编、岩波书店出版）。从9月到翌年2月，在夏威夷大学讲学。11月，获得文化勋章。《临济的基本思想》亦于是年出版。

1950年（昭和25）　80岁　2月，离开夏威夷进入美国本土，在克雷亚门特大学讲《日本文化与佛教》，继而受洛克菲乐财团的委托，先后在耶鲁、哈佛、康耐尔、普林斯顿、哥伦比亚、芝加哥等大学讲《佛教哲学》。

1952年（昭和27）　82岁　2月，任哥伦比亚大学客座教授。在哥大期间，先后讲授《华严哲学》、《禅的哲学与宗教》等。

1953年（昭和28）　83岁　6月至9月，在欧洲各地旅行及讲演。

1954年（昭和29）　84岁　7、8月，在欧洲各地旅行及讲演。

1955年（昭和30）　85岁　1月，因《铃木大拙选集》（由古田绍钦编辑）而获得朝日新闻社颁发的朝日文化奖。10月，被举为日本宗教学会名誉会长。

1956年（昭和31）　86岁　8月，赴墨西哥，在墨西哥市大学讲演。任财团法人西藏大藏经研究会会长（该研究会后改名铃木学术财团）。

1957年（昭和32）　87岁　1月，由廓内里亚斯．克雷因资助，成立纽约禅研究会，并任会长。7月，再赴墨西哥。其间与弗罗姆共同参加关于禅与精神分析的讨论。9月，与当时正在访美的久松真一共同在哈佛等大学讲授禅学。

1958年（昭和33）　88岁　4月，赴欧洲。5月，作为远东代表出席在布鲁塞尔召开的万国博览会宗教部会议，并做关于‘灵性’的讲演。11月，归国。

1959年（昭和34）　89岁　6月，赴夏威夷，出席在夏威夷大学举行的第三届东西方哲学家会议。8月，被夏威夷大学授予法学博士的名誉学位。同时被授予名誉学位的还有印度的拉达克里希南和中国的胡适。

1960年（昭和35）　90岁　10月，大谷大学为铃木举办90大寿庆贺宴会，铃木学术财团出版祝寿纪念论文集《佛教与文化》。辞去大谷大学教授职务，成为该大学名誉教授。在大谷大学供职期间，铃木担当的教学门类主要为佛教学和宗教学，以及演习（类似于原著精读课）。先后讲授的课程有：《禅宗学概论－－关于中国禅宗的发生》、《禅宗哲学》、《楞伽经的研究》、《从宗教心理学所见之禅及净土教》、《关于般若经的主要思想》、《慧能时代禅思想的诸方面》、《念佛与禅》、《禅宗思想史的初期》、《禅宗思想史》、《中国禅与净土的交涉》、《禅与净土》、《净土系思想》、《禅》、《般若的理论》、《禅思想与神秘思想》、《宗教与近代思想》（以上属佛教学系列）；《宗教经验中的‘一’》、《宗教学概论》（主要根据W.K.Wright: Student’s Philsophy of Religion）、《从宗教心理学所见之禅及净土教》、《海拉的祈祷论》、《宗教本质论》、《通过维摩经所见的佛教神秘思想》、《法华经的宗教意识》、《东西方神秘论－－佛教特别是禅与普罗丁》、《宗教概论》、《鲁道夫．奥托的宗教观》、《般若的宗教》（以上属宗教学系列）；鲁道夫．奥托的《祈祷和信仰的宗教》（Rudolf Otto: Religion of Grace and Christianity）、鲁道夫．奥托的《神秘主义，东方和西方》（Rudolf Otto: Mysticism,East and West）、亨利．伯格森的《道德与宗教》（Henri Bergson: Morality and Religion）、《佛教与基督教的宗教经验比较研究》、威廉．詹母士的《宗教经验种种》（William James: The Varieties of Religious Experience）、《威廉．詹母士的宗教论》（以上属演习系列）等。

12月，受印度政府邀访问印度。

1961年（昭和36）　91岁　将亲鸾的《教行信证》英译完毕（草稿）。

1963年（昭和38）　93岁　《东洋的看法》出版。

1964年（昭和39）　94岁　4月，获得印度亚细亚协会颁发的第一届泰戈尔诞生百年奖。7月，出席在夏威夷大学召开的第四届东西方哲学家会议。

1965年（昭和40）　95岁　将停刊的《东方佛教徒》英文杂志复刊。

1966年（昭和41）　96岁　7月12日在东京圣路加医院逝世。戒名‘也风流庵大拙居士’。

二、 铃木大拙著作目录

佛陀的福音　　　　　　　　　 P．凯拉斯着　铃木大拙译 1895年　佐藤茂信

新宗教论　　　　　　　　　　铃木大拙著 1896年 贝叶书院

静坐的劝告　　　　　　　　　释宗演、铃木大拙编 1899年光融馆

阿弥陀佛　　　　　　　　　　P．凯拉斯着　铃木大拙译 1906年　丙午出版社

天界与地狱　　　　　　　　　E．斯维登堡着　铃木大拙译 1910年　有乐社

禅学之大要　　　　　　　　　铃木大拙著　1913年　光融馆

斯维登堡　　　　　　　　　　铃木大拙著　1913年　丙午出版社

禅的第一义　　　　　　　　　铃木大拙著　1914年　丙午出版社

新耶路撒冷及其教理　　　　　E．斯维登堡着　铃木大拙译　1914年　丙午出版社

神智与神爱　　　　　　　　　E．斯维登堡着　铃木大拙译　1914年　丙午出版社

神虑论　　　　　　　　　　　E．斯维登堡着　铃木大拙译　1915年　丙午出版社

向上的铁槌　　　　　　　　　铃木大拙著　1915年　兴成馆书店

禅的研究　　　　　　　　　　铃木大拙著　1916年　丙午出版社

从禅的立场出发　　　　　　　铃木大拙著　1916年　光融馆

百丑千拙　　　　　　　　　　铃木大拙著　1925年　中外出版社

随笔·禅　　　　　　　　　　铃木大拙著　1927年　大雄阁

禅是什么　　　　　　　　　　铃木大拙著　1930年　大雄阁

关于宗教经验　　　　　　　　铃木大拙著　1930年　白道社

敦煌出土神会录　　　　　　　铃木大拙解说　1932年　石井光雄

禅的真髓　　　　　　　　　　铃木大拙著　1933年　大雄阁

兴圣寺本六祖坛经　　　　　　铃木大拙编　1933年　安宅弥吉

楞伽经　　　　　　　　　　　铃木大拙解说　1934年　东方书院

敦煌出土荷泽神会禅师语录　　公田连太郎、铃木大拙校订　1934年　森江书店

敦煌出土六祖坛经　　　　　　公田连太郎、铃木大拙校订　1934年　森江书店

兴圣寺本六祖坛经　　　　　　公田连太郎、铃木大拙校订　1934年　森江书店

敦煌出土神会语录解说及目次　公田连太郎、铃木大拙校订　1934年　森江书店

敦煌出土六祖坛经解说及目次　公田连太郎、铃木大拙校订　1934年　森江书店

兴圣寺本六祖坛经解说及目次　公田连太郎、铃木大拙校订　1934年　森江书店

支那佛教印象记　　　　　　　1934年　森江书店

梵文楞伽经梵汉藏书索引　　　1934年　梵文佛典会

梵文华严经入法界品　　　　　铃木大拙、泉芳校订　1934年　梵文佛典会

悟道禅　　　　　　　　　　　铃木大拙著　1935年　大雄阁

禅堂的修行与生活　　　　　　铃木大拙著　1935年　森江书店

敦煌出土少室逸书　　　　　　铃木大拙编　1935年　私家本

禅与日本人的气质　　　　　　铃木大拙著　1935年　日本文化协会

校刊少室逸书及解说　　　　　铃木大拙著　1936年　安宅佛教文库

禅与念佛的心理学基础　　　　铃木大拙著　1937年　大东出版社

略说宗教　　　　　　　　　　铃木大拙著　1937年　光融馆

近代生活中的禅堂的意义　　　铃木大拙著　1939年　文部省教学局

所谓无心　　　　　　　　　　铃木大拙著　1939年　大东出版社

盘圭的不生禅　　　　　　　　铃木大拙著　1940年　弘文堂

禅堂的教育　　　　　　　　　铃木大拙著　1940年　三友社

禅与日本文化　　　　　　　　铃木大拙著　北川桃雄译　1940年　岩波书店

禅学入门　　　　　　　　　　铃木大拙著　古田绍钦译　1940年　大东出版社

韶州曹溪山六祖师坛经　　　　铃木大拙解说校订　1940年　梵文佛典会

禅的看法与做法　　　　　　　铃木大拙著　1941年　大东出版社

禅问答与悟　　　　　　　　　铃木大拙著　1941年　近藤书店

禅的诸问题　　　　　　　　　铃木大拙著　古田绍钦译　1941年　大东出版社

佛教的核心　　　　　　　　　铃木大拙著　1941年　显道院

盘圭禅师语录　　　　　　　　铃木大拙编校　1941年　岩波书店

一真实的世界　　　　　　　　铃木大拙著　1941年　近藤书店

东洋的一　　　　　　　　　　铃木大拙著　1942年　大东出版社

续禅与日本文化　　　　　　　铃木大拙著　北川桃雄译　1942年　岩波书店

盘圭禅的研究　　　　　　　　铃木大拙、古田绍钦编　1942年　山喜房佛书林

佛果碧岩破关击节　　　　　　铃木大拙解说校订　1942年　岩波书店

净土系思想论　　　　　　　　铃木大拙著　1942年　法藏馆

文化与宗教　　　　　　　　　铃木大拙著　1943年　信道会馆

一禅者的思索　　　　　　　　铃木大拙著　1943年　一条书房

盘圭禅师说法　　　　　　　　铃木大拙、古田绍钦编校　1943年　大东出版社

宗教经验的事实　　　　　　　铃木大拙著　1943年　大东出版社

禅思想史研究第一　　　　　　铃木大拙著　1943年　岩波书店

禅的思想　　　　　　　　　　铃木大拙著　1943年　日本评论社

拔队禅师法语　　　　　　　　铃木大拙、古田绍钦编校　1943年　田边宗英

禅百题　　　　　　　　　　　铃木大拙著　1943年　大东出版社

大灯百二十则　　　　　　　　铃木大拙编　1944年　大东出版社

日本的灵性　　　　　　　　　铃木大拙著　1944年　大东出版社

月庵和尚法语　　　　　　　　铃木大拙、古田绍钦编校　1944年　大东出版社

绝观论　　　　　　　　　　　铃木大拙、古田绍钦编校　1945年　弘文堂

关于宗教　　　　　　　　　　铃木大拙等着　1946年　大东出版社

今北洪川　　　　　　　　　　铃木大拙著　1946年　雄山阁

日本的灵性的自觉　　　　　　铃木大拙著　1941年　大谷研究所

禅是什么　　　　　　　　　　铃木大拙著　1946年　大藏出版社

灵性日本的建设　　　　　　　铃木大拙著　1946年　大东出版社

关于宗教的信仰　　　　　　　铃木大拙等着　1946年　大东出版社

宗教与生活　　　　　　　　　铃木大拙著　1947年　大藏出版社

自主思考　　　　　　　　　　铃木大拙著　1947年　日高书房

神秘主义与禅　　　　　　　　铃木大拙著　1947年　泰尚社

佛教的大意　　　　　　　　　铃木大拙著　1947年　法藏馆

日本的灵性化　　　　　　　　铃木大拙著　1947年　法藏馆

宗教与近代人　　　　　　　　铃木大拙著　古田绍钦编　1948年　桃李书院

禅堂生活　　　　　　　　　　铃木大拙著　横川显正译　1948年　大藏出版社

宗教与文化　　　　　　　　　铃木大拙著　1948年　佛教文化协会

赠与青年　　　　　　　　　　铃木大拙著　1948年　弘文堂

禅一拶　　　　　　　　　　　铃木大拙著　1948年　龙吟社

东洋与西洋　　　　　　　　　铃木大拙著　古田绍钦编　1948年　桃李书院

驴鞍桥　　　　　　　　　　　铃木大拙编校　1948年　岩波书店

日本的灵性化　　　　　　　　铃木大拙著　1948年　天地社

妙好人　　　　　　　　　　　铃木大拙著　1948年　大谷出版社

超越知性的东西　　　　　　　铃木大拙著　1949年　天地社

佛教与基督教　　　　　　　　铃木大拙著　1949年　法藏馆

通向禅学之道　　　　　　　　铃木大拙著　阪木弘译　1949年　法藏馆

古代中国哲学史　　　　　　　铃木大拙著　志村武译　1949年　新潮社

临济的基本思想　　　　　　　铃木大拙著　1949年　中央公论社

在日本佛教底层流动的东西　　铃木大拙著　楠恭译　1950年 大谷出版社

般若经的哲学与宗教　　　　　铃木大拙著　杉平 智译　1950年　法藏馆

禅思想史研究第二　　　　　　铃木大拙著　1951年　岩波书店

关于宗教的根本疑点　　　　　铃木大拙著　1952年　东成出版社

宗教入门　　　　　　　　　　铃木大拙著　1952年　弘文堂

宗教论集　　　　　　　　　　铃木大拙著　古田绍钦编　1952年　春秋社

宗教　　　　　　　　　　　　铃木大拙编　1954年　每日新闻社

复苏的东洋　　　　　　　　　铃木大拙著　古田绍钦编　1954年　读卖新闻社

佛教哲学．佛教道德　　　　　铃木大拙著　1955年　春秋社

华严的研究　　　　　　　　　铃木大拙著　杉平 智译　1955年　法藏馆

基于禅的生活　　　　　　　　铃木大拙等着　1957年　春秋社

禅的研究　　　　　　　　　　铃木大拙著　小堀宗柏译　1957年　春秋社

宗教与现代生活　　　　　　　铃木大拙著　古田绍钦编　1958年　春秋社

金刚经的禅．通向禅的道路　　铃木大拙著　1960年　春秋社

禅与精神分析　　　　　　　　铃木大拙、弗罗姆着，佐藤幸治译　1960年　创元社

日本佛教　　　　　　　　　　铃木大拙著　古田绍钦编　1961年　春秋社

禅的看法．禅的修行　　　　　铃木大拙著　1962年　春秋社

赵州禅师语录　　　　　　　　铃木大拙校订　秋月龙珉译　1962年　松冈文库

东洋的看法　　　　　　　　　铃木大拙著　1963年　春秋社

禅佛教入门　　　　　　　　　铃木大拙著　增原良彦译　1964年　春秋社

禅　　　　　　　　　　　　　铃木大拙著　工藤澄子译　1965年　筑摩书房

东洋的心　　　　　　　　　　铃木大拙著　古田绍钦编　1965年　春秋社

大拙无聊草　　　　　　　　　铃木大拙著　古田绍钦编　1966年　读卖新闻社

妙好人浅原才市集　　　　　　铃木大拙编着　1967年　春秋社

禅思想史研究第三　　　　　　铃木大拙著　1968年　岩波书店

禅思想史研究第四　　　　　　铃木大拙著　1968年　岩波书店

铃木大拙全集　　　　　　　　久松真一、山口益等编　1968-70年　岩波书店

铃木大拙的世界　　　　　　　铃木大拙著　1989年　一灯园灯影舍

铃木大拙未公开书简　　　　　铃木大拙著

                            井上禅定、禅文化研究所编　1989年　禅文化研究所

铃木大拙全集（增补版）　　　1999年始　岩波书店

［邢东风，1959年生，北京人。1990获中国人民大学哲学系哲学博士学位。现为日本爱媛大学法文学部教授。发表有《禅悟之道——南宗禅学研究》等专著，及《禅的可说与不可说》、《参究与研究——把握禅的两种方式》、《禅悟与诗悟》 等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


禅宗研究一百年（黄夏年）

禅宗研究一百年

黄夏年

【内容提要】　20世纪的禅宗研究是中国佛学研究中的重要内容。本文系统地勾勒了这一时期中国大陆禅宗研究的情况与变化，以及主要的著作与学术观点。按照20世纪世界佛学与中国佛学研究的形势，本文将禅宗的研究分为前期、中期与后期三个时段，指出前期的研究投入不够，学者对禅宗或进行批评或予以判教，或对某一部禅经进行个案研究，其中以胡适的实证主义的研究方法最具影响。中期研究发表文章数量增多，但没有专著出版。研究的领域比过去广泛，方法论上也有所创新。后期研究全面创新，成果众多，方法多样，是20世纪禅宗研究最为重要的时期，为今后的中国禅学研究奠定了坚实的基础。

【关键词】　禅宗研究　坛经　慧能　心性论

一、绪 论

    禅宗是中国佛教民族化宗派之一。它是在唐代佛教百家争鸣、宗派林立的背景下出现的。禅宗在中国大地繁衍不息，最终成为中国佛教的主流，深刻地影响了中国佛教乃至包括中国文化在内的中华文明，成为中华文明最重要的组成部分之一。本文尝试对中国近代以来，亦即20世纪的百年禅宗研究作一概要性的回顾，旨在抛砖引玉，为学者提供参考。疏漏之处，欢迎补识。

１、中国古代的禅宗研究

    在千余年的禅宗历史上，作为一种宗教，禅宗一直受到人们的热切关注。不管是从它的教义思想还是到人物典籍，以及寺院礼仪，都曾经在中国宗教史和文化史上浓墨重彩地写下了一笔。由于禅宗在中国佛教中占有特殊的重要地位，所以研究禅宗，实际上就是研究中国佛教后期的历史，特别是研究唐宋以后的佛教史研究更是离不开禅宗，因此禅宗研究吸引了古代士大夫和当今国内外文人学者的浓厚兴趣，成为当代中国佛教研究史上的一个特色。

    中国古代有没有禅宗的研究，到现在还没有一个肯定的说法。学术界通常认为，我国的学术研究是在近代受到西学东渐的影响下，西方学术界的治学方法和观念传入我国之后，才有了作为一种严格的学术意义上的科学研究。在此之前，中国古代的文人虽然也有不少研究成果，但是还谈不上是现代意义上的学术研究，这是因为：一是缺少先进的研究方法与手段，二是在观点与视野上缺少开拓与创新，三是没有有影响的学术著作。因此古代的大多数学术研究只是在‘六经注我’或‘我注六经’的氛围内运作，我们所看到的主要都是一些训诂和解释学意义的成果，而鲜有像西方学者那样构建自己的体系，提出一套完整理论的学术著述。这种看法应该说有一定的道理，但是这只是在西方霸权语境下形成的一套现代的学术评判标准，它并不能全面地反映中国传统治学的研究成果。

    我认为，禅宗的研究古代就已有之。禅宗自创立后不久，就有人开始对禅宗进行研究与讨论了。在古代僧传里面，史家们一直在不断地记述禅师的事迹和法语，佛教界人士和士大夫们也在不断地钻研禅法与公案语录。例如，唐代的宗密大师，对禅法有深入的研究，他系统地总结了禅门各派的不同特点，判别了禅宗与教家三种情况，指出‘息妄修心宗’是北渐诸师、牛头、天台等的方便法门，‘泯绝无寄宗’是石头、径山诸师的特色，‘直显真妄宗’为荷泽禅法等等。这种判教，就是古代禅宗研究的一种典型的方法，属于古代佛教传统治学的方式之一。又如宋代雪窦重显禅师对古来禅宗大德的公案作了颂古，继由圆悟克勤进一步加以整理并进行评唱，最后撰成巨著《碧岩录》，这是对古代禅师的思想和禅风做了一次深入总结，很有意义。再如宋代以后，在禅宗史上曾经掀起过有几个道悟问题的争论，宋代达观昙颖首先提出历史上有天皇道悟和天王道悟两人，反对《宋高僧传》说的只有天皇道悟一人，认为这是出自药山惟俨门下之说法。以后这个问题在教界内部一直争论到清代才基本平息。这段争论经过约五百年的时间，也算得上是佛教史上或中国学术史上的一个较长争论的范例。总之，在禅宗史上的确是存在着各种不同的学术争论与研究的情况，而且这是毫无疑问的事实。但是也应指出，在这些研究与争论中，的确有着天生的缺陷，这就是参与研究和争论的人，基本上是从各自信仰或维护自己宗派的目的出发，而不是像现在的学者站在一个比较客观的立场上来看问题。正是由于这种眼界狭隘的弊端，使其研究成果不可能做到非常公正，评判历史的事实也有出入。但不可否认的是，他们所做的资料的搜集与事实的剖析，也有一定的价值。经过他们的初步努力，才使后人能够更好地正确地加以评判并得出合理的结论来。

２、日本的禅宗研究

    作为宗教的禅宗成为一门学科的研究，应是始于本世纪初。从世界佛学研究史来看，西方学者最早用比较先进的方法来研究佛教。当时欧洲一些国家的政府出于统治殖民地的需要，鼓励学者们对东方的宗教与文化进行深入的研究，佛教的研究即为其内容之一。经欧洲一些国家的学者努力，开始是在佛教文献学上取得了不少重要成果，后来又在思想史上开拓了新的领域，走在了世界佛教研究的前列【参黄夏年：《20世纪欧美的佛教研究》，载《少林文化研究论文集》，宗教文化出版社，2001年。】。

    欧洲的佛教研究最早是对日本的佛教研究产生了重要影响。18世纪日本开始进行民治维新，派遣学生向外留学和考察，学习西方的先进科学技术。佛教界也在这个背景下，纷纷派人到欧洲和印度等地学习、考察，引进了西方宗教学的研究方法。受西方学术界的影响，日本佛学界最早也是在佛教文献学方面取得了成果。随着研究的不断深入，特别是日本学者与东方宗教与文化，尤其对中国学问的天然联系，使得他们能较好地把握了东方佛教的特点，后来居上，其研究成果很快扩大到印度佛教、中国佛教和日本佛教等各个方面，取得了多项重大成果。禅学与禅宗的研究是日本学术界在继佛教史领域之后出现的又一重要领域。在世界禅学研究界，日本的禅学研究是相当强的，不光是出的成果最多，最有影响，而且研究问题也最细。忽滑谷快天是日本早期禅学研究的集大成者。他所着的禅宗研究的一系列著作，在20世纪初很有影响，其中《禅学思想史》是他禅宗研究的代表作。全书分为‘印度部’和‘中国部’两大部分。在‘印度部分’论述了‘外道禅’（婆罗门教和数论的瑜伽禅法）和‘小乘禅’的特点和其历史文化渊源，旨在说明佛教的禅法是源于《奥义书》等古代印度哲学名著，但有发展。 ‘中国部’是全书研究和论述的重点，按禅学的发展脉胳，将禅宗的历史时期分为：‘准备时代’——时限从东汉末安世高到北朝梁武帝时的菩提达磨来华；‘纯禅时代’——时限从菩提达磨至禅宗六祖慧能大师止；‘禅机的时代’——时限从慧能圆寂至五代末止；‘禅道烂熟的时代’（前期），——北宋禅宗；‘禅道的烂熟时代’（后期）——南宋禅宗；‘禅道变衰时代’——时限从元代到清乾隆年间。本书是日本近代以来第一部禅学思想史，由于时代的限制，书中存在不足之处也所难免。主要表现在：第一，作者没有看到敦煌遗书中的大量早期禅宗文献和禅宗史书；第二，没有充分利用《全唐文》、《金石萃编》等各种文集中的碑文、撰记和其他实证资料；第三，对禅宗的早期历史和禅宗形成过程没有作出全面客观的评述。继他之后日本禅宗研究影响最大的是世界知名的现代日本思想家和学者铃木大拙。他对禅学的研究可以归纳为两个方面：一是对禅宗历史的考证，即利用敦煌发现的禅籍校核禅宗历史上的疑团。另一方面是对禅学思想的研究。此外，日本学者利用20世纪初敦煌发现的禅宗史料，对陆续发现的《坛经》各种不同版本进行了比较研究。松本文三郎、宇井伯寿、柳田圣山等人是这方面研究最早的学者之一。此外，日本学者还整理了《达摩禅师论》、《修心要论》、《北宗大乘五方便》、《楞伽师资记》、《传法宝纪》、《历代法宝记》等禅籍，推动了早期禅宗，特别是北宗禅的研究。之后，禅宗研究一直是日本佛学界的主打，先后出版了不少有影响的禅宗研究著作，如铃木大拙的《敦煌出土少室遗书》、《校刊少室遗书及解说》、《禅思想史研究第二》、《禅思想史研究第三》，宇井伯寿《禅宗史研究》、《第二禅宗史研究》，关口真大《达摩大师的研究》，筱原寿雄和田中良昭的《敦煌佛典和禅》，田中良昭的《敦煌禅宗文献的研究》，以及日本学者编写的20卷《禅的语录》，柳田圣山主编的《禅学丛书》，阿部肇一《中国禅宗史的研究》，铃木哲雄的《唐五代的禅宗》，石井修道的《宋代禅宗史的研究》等。1978年日本出版了《禅学大辞典》，收词汇三万二千余个，包括印度、中国、朝鲜、日本的禅宗历史、思想、人物、著述等内容，还附有禅宗史迹地图、法系、年表、禅籍分类要览等【关于日本的佛教研究成果，杨曾文主编《日本近现代佛教史》（浙江人民出版社，1996年）介绍较详，可以参考。】。总之，谈到当代禅宗的研究，对日本学者的禅宗研究成果，我们应当予以充分的重视。

二、20世纪前期的禅宗研究

    20世纪中国禅宗的研究可以说是非常曲折与耐人寻味的。它既有过平静的时代，又有过沉闷的时期，更有过高潮。可以说，中国的禅宗研究是紧扣着世界佛学研究的形势，同时又与当时中国社会政治文化的背景相联系的，是诸种因素的综合结果。按照禅宗研究史的情况，20世纪中国禅宗的历史可以分为这样三个时期，即前期、中期、后期，每个时期都有着各自不同的情况，且研究的重心也不一样。

    20世纪中国对禅宗的研究始于本世纪初。中国学者的研究可以说来自国内外两方面的影响而致。从国内的影响来讲，主要是一些传统的学问家出于对佛教的爱好而自发地对禅宗进行了研究，例如像内学院的欧阳竟无、吕澄、王恩洋、梅光羲，国学大师钱穆，北京的周叔迦居士等人，他们在从事佛学研究时都曾涉及了禅宗。从国外的影响而言，主要是受到欧美和日本等国学术风气的影响，例如像陈寅恪、胡适等人即比较典型。此外，还有像陈铭枢、黄忏华、罗福成、朱自清、任继愈等人，也发表了不少心得。胡适则是国内较早在这方面取得成果、影响较大之人。在僧界中则有法舫、东初、圆瑛、太虚等人，出版了不少经解注疏，但这一部分成果仅在教内流通，进入学界的不多。

    平心而论，20世纪初的中国佛教的禅宗研究并不是十分热烈，据袁宾《禅宗辞典》附录《禅宗研究论文及著作目录》，1950年之前，发表禅宗研究论文60篇，著作2本【实际上数目比这要多。】。这与现在每年发表数百篇禅宗论文与著作相比，真是太少了。究其原因是多方面的。现在来看，应该有这样几个重要的因素：

    一是这一时期中国社会正处于转型期，原有的封建清王朝彻底覆灭，‘五四’运动如火如荼地展开，西方的民主思想与科学思想广泛宣传，打倒孔家店的呼声日益高涨，批判封建思想和非难宗教的思想一时成为思想界的新文化任务之一，于是在当时大多数人看来与封建思想和落后宗教相联系的佛教自然受到了冲击，很多人都指责佛教愚昧与落后，将佛教斥为‘死人的宗教’与‘鬼的宗教’。在这种文化启蒙思潮下，佛教为了生存，不得不将主要的精力对付外来的批评和致力于内部的整理及改革。这在一部分僧人如释太虚等人的身上表现得非常明显。

    二是西方思潮的侵入、对儒家思想的批判、中国社会的衰落，使一部分国内的传统治学学者感到彷徨，于是他们将国家的振兴寄托于佛教，认为佛教里面有很多思想与西方的思潮可以找到共同点，或是佛教里早已有之。但是他们所说的佛教，并不是讲的禅宗，因为在他们看来禅宗是一种实践的宗教，他们所说的佛教是属于学理性特点较为明显的唯识宗与华严宗等，希望用这些宗派的思想来振衰起弊，最后达到救国的目的。这在一些士大夫，如梁启超、康有为、谭嗣同等人的身上表现得尤为明显。

    三是中国佛教自明以后，只有禅宗与净土宗两支尚存。天下寺院‘七分临济，三分曹洞’，禅宗成为中国佛教的主流，甚至代表了中国佛教。然而由于佛门内部弊病较多，积重难返，法门秋晚，人才难觅，故佛教界内部，特别是一些居士对这些现象深痛扼腕，他们自发读经看论，撰写著述，组成团体，与佛教僧伽并立。这些人主要以推崇教理性的知识佛教为主，旨在提高知识，专研教理，尤其注重唯识宗的教学，或者追求净土一宗。这在一些居士，如内学院的欧阳竟无、吕澄、王恩洋等人身上表现明显。

    四是当时国外的佛教学正处在一个文献学研究的高潮，不管是欧美还是日本，学者们注意的是梵文与巴利文经典的注疏和翻译工作，在佛教史方面则注意印度与日本佛教史的研究，对汉文佛典的研究，因受到语言的制约开展不多。虽然一些日本学者对此下了功夫，但是其重点是在与日本佛教有关的一些中国佛教的问题上，例如对中国隋唐以前的佛教，尤其是对魏晋南北朝的佛教研究取得了相当的成果。而对自宋以后成为主流佛教的禅宗，确实还无暇顾及，所以他们撰写的一些成果，从现在来看，属于一些资料整理性的著作，但为以后的研究打下了坚实的基础。应当指出的是，虽然世纪初敦煌佛教的资料被发现，无疑给学术界注入了一股强大的力量，但是由于敦煌资料分散在世界各地，所征的有关历史性文献不足，加之人才匮乏，准备时间不够等等，还不能取得立竿见影的成果，这决定了对禅宗的研究还得有一个过渡的阶段。

    五是20世纪上半叶，中国社会大多数时期一直出于动荡的时期，军阀混战之后是日本帝国主义的入侵，打败日本帝国主义之后，又进入了解放战争时期，所有这些，对做学问的学者而言，不可能不受到影响，因此对相对于与现世比较远的学问——佛学来讲，是不可能有一个很好的研究环境的。

    由于以上几个原因，使得中国的佛教研究对禅宗的投入不够，就现在我们所能看到的成果而言，主要有这么一些特点。一是对禅宗进行批评或予以判教，这主要反映在内学院的一些人身上，如欧阳竟无和王恩洋等人都在著作中对禅宗作过一些评论【值得注意的是，欧阳竟无与王恩洋等人都没有写过专门论述禅宗的文章或著作，他们仅是在自己的著作中论及了这一部分内容。参黄夏年《王恩洋与禅宗四题》，载《禅学研究》，2001年刊。】，认为禅宗‘禅属般若，净附真言，摄论、地论瑜伽之支隅，俱舍、成实小宗之余绪，皆非能别创义趣者也’【《唯识通论》，南京支那内学院本，5页。】。‘余闻瑜伽声闻地、世出世间资粮、加行作意现观之道，而后知宋明儒者，禅净诸宗，乃至一切外道之修持，皆缺而不全，偏而不中，偏而不赅，一曲之学也。’【《人生学．解脱道论》，1934年，上海佛学书局，157～158页。】二是对某一部禅经的个案研究，以陈寅恪为代表。他对《六祖坛经》的‘传法偈’的问题发表了自己的看法，认为：‘（一）此偈之譬喻不适当。（二）此偈之意义不明确。’【参《陈寅恪史学论文选集》，上海古籍出版社，1992年，14～18页。】陈垣的《明季滇黔佛教考》、《清初僧诤记》【中华书局，1964年。】研究也属于个案，但是他的研究重在历史时代的考察，对西南地区的禅宗史实作了详尽的梳理，材料丰富，观点鲜明，立论公允，此书至今还没有人从整体上能够超过。虽然近年来有人已从国外找到一些新的资料，但是这也只是作一些补充而已，并不能推翻他的研究。至少目前研究明清佛教的人，还必须参考这本著述。三是佛教界人士的研究，例如太虚大师对禅宗就有过评论，指出‘中国佛教的特质在禅’，他撰写的《唐代禅宗与现代思潮》，将禅宗的精神概括为：反信教的学术思想、反玄学的实用精神、 反理论的直觉精神、反因袭的创化精神、全体融美的精神、自性尊圆的精神、虚无主义的精神、无政府主义的精神、布尔塞维克主义的精神、德莫克拉西主义的精神等几种特点【参《太虚大师全书》第13编。】。四是胡适的实证主义的研究方法。20世纪上半叶，胡适的禅宗研究非常引人注目，正是他的独特研究方法，‘大胆的假设，小心的求证’并用，提出了‘南宗的急先锋，北宗的毁灭者，新禅学的创立者，《坛经》的作者，——这是我们的神会。在中国佛教史上，没有第二个人有这样大的功勋，永久的影响 ’【黄夏年主编：《近现代著名学者佛学文集．胡适集》，97页。】。这个惊世骇俗的观点，无疑对教界和学界是一个极富刺激的挑战。他的许多观点直到今天也不尽为人同意，但他的许多研究与精神仍为中外学者所称道钦佩。正如张曼涛所说：‘鼓动禅宗研究的，则仍以胡适为一时俊彦。尽管他的研究，为佛教徒或真正禅宗学者所反对，可是由他的鼓动，而引起学术界的注意，引起广泛的重视，影响甚深，则是不可否认之事实。’【《现代佛教学术丛刊．唯识学概论》之《编辑旨趣》，台湾大乘出版社，1978年。】此外，受日本佛学研究风气的影响，中国学者也曾经译介过日本学者的一些研究成果，像忽滑谷快天的《禅学思想史》之片断，曾经由苏晋仁先生译出刊于《微妙声》上。但就研究的重点而言，这一时期主要还是集中在《坛经》与慧能和神会的身上，这又与当时国际的佛教研究有着密切的关系，同时也对后来的禅宗研究产生了至深的影响。

三、20世纪中期的禅宗研究

    这一时期主要是指中华人民共和国成立以后到1966年‘文化大革命’开始的阶段。它表现在佛教界和学术界都对禅宗的研究做了一些工作，发表了不少的文章，但没有专著出版。这些成果应该说还是受到了上半叶学术思潮的影响，质量较高的仍是一些与禅宗义理有关的研究著述，其次是在研究的范围上比过去更为广泛，涉及了唐以后的禅宗，但大多是介绍性的内容，研究者多为佛教界的居士与僧人，其中尤以吕澄、陈铭枢和巨赞法师等出色。

    值得提出的是，这一时期用马克思列宁主义的方法论来研究禅宗成为一个特殊的亮点。任继愈先生曾在这方面作出过卓越的贡献。毛泽东同志曾对此评价很高，说：‘任继愈，很欣赏他讲佛学的那几篇文章。有点研究，是汤用彤的学生。他只讲到唐朝的佛学，没有触及到以后的佛学。宋朝的理学是从唐朝禅宗发展起来的，由主观唯心论到客观唯心论，有佛、道，不出入佛道不对。’【转引自王兴国：《毛泽东与佛教》，中国书籍出版社，1996年，104页。】毛泽东自己也对禅宗有研究，对《坛经》与慧能发表过看法，他说：‘上层的佛经，也有劳动人民的佛经，如唐朝时六祖（慧能）的佛经《法宝坛经》就是劳动人民的。’【同上书，99页。】‘唐朝佛经《六祖坛经》记载，惠（慧）能和尚，河北人，不识字，很有学问，在广东传经，主张一切皆空。这是彻底的唯心论，但他突出了主观能动性，在中国哲学史上是一个大跃进。惠（慧）能敢于否定一切。有人问他：死后是否一定升天？他说不一定，都升西天，西方的人怎么办？他是唐太宗时的人，他的学说盛行于武则天时期，唐朝末年乱世，人民思想无所寄托，大为流行。’【同上书，112页。】毛泽东的看法，代表了那个时代一代人对禅宗的主流看法。

    这一时期，就禅宗研究而言，最早发表的是有关经典研究的文章。1950年《现代佛学》第1卷第4期刊出了《敦煌唐代写本〈顿悟大乘正理诀〉》，叙述的是唐代宗时在藏区发生的内地禅宗僧人摩诃衍与印度僧人莲花戒之间产生的顿悟和渐悟的争论。吕澄在《禅宗──唐代佛家六宗学说略述之三》中【《现代佛学》，1954年第11、12期。】， 认为像三祖的《信心铭》和《坛经》等禅宗要典，只有敦煌发现的卷子比较近真：‘据卷子末尾所记传授，已传慧能门下法海一系的再传，距慧能死时至少也有四五十年了。那时南北宗的主张已经判明，势力优劣也已决定，所以《坛经》本文里带着很浓厚的派别色彩，不可不注意分析。’乃光在《〈碧岩集〉评述》【《现代佛学》，1958年第10期。】里，认为：‘佛果评唱则颇不易看，意高词骤处略嫌繁，意深词简处又带涩，……但他也有意到笔到的杰作，如评唱“至道无难”段。全部评唱有一大特点：气宇恢宏，词气激厉，目光炯炯如炬，提撕向上事正复甚妙也。’毓之在《读〈宗镜录〉》【《现代佛学》，1962年第1期。】中，指出，永明延寿编撰《宗镜录》是在禅师们轻视义学的流弊发展到相当严重的时候，其思想‘很难说不是从法眼的见地发展出来的’。

    1957年，《现代佛学》第１期上发表了船庵的《菩提达磨禅师》，是为禅宗人物专题研究肇始。以后又在同年第２期、第３期、第４期、第６期上，分别介绍了慧可、僧璨、道信、弘忍诸祖。这些文章的特点在于，文虽不长，但比较系统地介绍了各位祖师在禅宗史上所起到的作用，如对道信的评价，即便在现代学者那里，也有人认同。林子青在《元贤禅师的‘鼓山禅’及其生平》【《现代佛学》，1958年第 8 期。】中，指出元贤的鼓山和无异元来的两系师资的大力宣传，使曹洞宗风在明末清初的江西、福建、广东三省呈现泼刺的生气，和江浙密云圆悟一系的临济禅形成对峙的形势。慧风的《牛头法融与牛头禅》一文，指出，僧传载法融就学于三论之匠炅法师，殊为可疑，很可能是茅山三论宗的大明法师，‘“明”和“炅”也许在抄写行书上的混淆而误其字形’。这篇文章对牛头慧忠的考证，是有力度的，它试图把禅宗史上的神话预言，通过多种资料对比、排列，爬厘梳董，还原成历史，有已突破了原有研究模式的趋向。不过，吕澄以为，‘此宗祖述《三论》，主张“心寂境如”，以寂静虚明为归宿，说不到自性妙用的一边，不能算禅家的正宗’【吕澄：《禅宗——唐代佛家六宗学说略述之三》，《现代佛学》，1954年第11、12期。】。林元白苦心搜访，勾沈史乘，撰作了《晦山和尚的生平及其‘禅门锻炼说’》【《现代佛学》，1960年第 6 期。】，对晦山和尚的生平和学说作了较为详细的解说，全文共分三节，第1节是谈晦山的生平事迹。第2节谈天皇道悟和天王道悟的问题，并介绍了‘唐天皇道悟禅师塔’已被发现，详情登在1959年第2期《文物》上。第3节为‘禅门锻炼说’，介绍了他的禅学思想。此文在材料的占有上非常丰富，引用了多种史籍，考证也很细致。看得出来，作者对这个问题下了不少的功夫。

    50年代后，讨论禅宗的历史较早的文章是许丹的《中土禅宗之导源与发展及其展望》【《现代佛学》，1950年第 8 期。】。该文认为，禅宗来自于禅学，但是它不等于禅学。鉴安在《试论唐末以后的禅风──读〈碧岩录〉》【《现代佛学》，1960年第 8 期。】里，认为‘禅宗五宗七派的祖师们本来各有机用，不易“凑伯”，自《碧岩录》出而有“敲门砖”可寻，禅风为之一变。’这一变应从‘笼络当世学者’中来体会，‘自唐末至北宋，由于禅师们逐渐脱离人民大众以笼络士大夫们，禅风由质朴而变为讲究修饰语句，影响所及，极为深远，愈到后来就愈盛’。黄忏华的《看话禅与默照禅》【《现代佛学》，1958年第 5期。】，指出，宗杲的看话禅和黄檗禅是脉络贯通的。默照禅‘大概是上承达磨的壁观禅，把它和一般禅家所乐道的“回光返照”相结合而发展成功的’。乃光推出了《马祖禅要》【《现代佛学》，1959年第 5期。】、《石头禅要》【《现代佛学》，1959年第 7期。】、《百丈禅要》【《现代佛学》，1959年第 8、9期。】、《临济禅初探》【《现代佛学》，1959年第11、12期，1960年第 1、2期。】、《沩仰宗禅要》【《现代佛学》，1960年第 3 期。】、《漫谈赵州禅》（与船庵合作）【《现代佛学》，1960年第 4 期。】等系列研究。其研究的基本线索依然是遵循传统的治学方法，即以禅语录公案来勾勒出禅宗不同阶段之特点。陈铭枢在《论惠能六祖禅》【《现代佛学》，1957年第 3 期。】里对禅宗力主应机方法作了强烈的批判。他说：‘机锋倡导后，沩目乱真，末流至于不可究诘。重意好事者有意夸张谤佛谤法的恶报，在祖师说法的公案下附会无根之谈，制造由于说错了话而招致眼前非人为的惩罚的不合理事实……这两者是禅宗遭受的第一个厄运。第二个厄运，是舞文弄墨以欺世盗名的贩卖教条之流，就中，以洪觉范是最突出的代表者……第三个厄运，是宋代大慧宗杲所提倡的参话头。此风一开，遂为后代读书人的思想懒汉敷设了一张 [？+龙] 侗瞒旰的温床以遨游其幻境，另一方面又为一般庸夫俗子咬一句佛号以寄托其消极人生，他就交互结合著这两方面，翻然自以为是禅净双修的无上方便和简易的法门。禅的末流至此，学与行修扫地以尽了。故大慧宗杲实禅宗没落的第一个大罪人。’

    对禅宗思想的研究，是这一时期研究中的重头部分。陈铭枢在《现代佛学》第1卷第８期《我的禅观》一文中，把《坛经》分为知非、无念为宗、识自本性见自本性三个特点，认为禅宗的底趣是‘寂’。在《论惠能六祖禅》里，他对‘知非’和‘无念为宗’作了进一步的解释，说‘六祖“知非”之教，实是宏扬常惭愧的经教，另一方面又为儒家思想能接受大乘教在实践上最鲜明的体现’。‘无念为宗’本身就具有正、反、合的辩证法意义。他提出把遵经和破邪作为禅学两个标准。遵经，就是‘言必该典，理必契教，又绝不是袭陈滥、套形式和死在句下，而自有其对机启发，洞中隐微、无方的妙用在’。破邪，就是破那些谤佛的‘附会无根之谈’，所以遵经破邪为治禅学者必由之路。吕澄在《禅宗——唐代佛家六宗学说略述之三》中指出：‘以具备自觉圣智内容的如来禅为止观的最高层，契合于“如来藏心”（这在《楞伽经》里看成真如的异门）的攀缘如禅作它的阶梯，这样直接指示佛家实践的究竟和源头，便启发了当时讲究禅法的人去另辟途径。中国禅宗的思想即导源于此。’‘它的基本理论始终以《起信论》一类的“本觉”思想贯穿着，又显然是凭借中国思想来丰富它的内容的。更从中国佛学思想流变上看禅家南宗的盛行，可说是反映着当时佛家由于实践的要求对一般义学和信仰的反抗趋势。’1961年 7月 3日吕澄又在《光明日报》发表《谈谈有关初期禅宗思想的几个问题》【转载于《现代佛学》1961年第 6 期。】。第一个问题是原始禅宗与《楞伽经》的关系。他认为，从讲经来看，慧可受达磨的启发，专附玄理，不拘文字，自由解经，‘着眼在经文明白解释了佛性和人心的关系’，旧本《楞伽经》只说有一心，新本则说有二心，即净心和染心，这是最根本的分歧。慧可用四卷本《楞伽经》来对抗新译的十卷本，是因为旧译《楞伽》之说由《胜畑经》而来。第二个问题是达磨的禅法究竟如何。从资料上看，达磨主张用壁观法安心，这很可能实行的是南印度禅法，即以修习地遍处定来首先入定。第三个问题是东山法门的变化实际如何。弘忍和神秀的思想受《起信论》的影响，而《起信论》又是来自于《楞伽经》，可是这里所据的《楞伽经》已不是四卷本旧译，而是十卷本的新译。因此，到了弘忍时，禅宗的思想已不是慧可所坚持的一心主张了，‘而思想实质，通过《起信》，已经无形中与十卷本《楞伽》合流而面目全非了。这一转折变化，在辨认弘忍、神秀思想的特点时，我想是不应该忽视的’。第四个问题是北宗法门是否只渐无顿，如何理解顿渐意义。现存有关神秀的文献里，神秀也说悟在须臾，又说一念顿悟等等。‘我觉得南宗所标榜的顿悟，是走单刀直入，直了见性的路子，而神秀的教人则要用种种的方便。他不但广引经论，着意分疏，以作理论的准备，并还采用指事问答的方法以诱导学者入门……北宗禅法由这样的点滴领会最后得到恍然大悟，但从源头上说来，依旧是逐渐贯通的一类。因此，南宗指斥它为渐悟。南北两宗间顿渐之辨，大概如此。’1962年 6月6日，吕澄又在《光明日报》发表了《试论中国佛学有关心性的基本思想》【转载于《现代佛学》1962年第 5 期。】，指出：‘在禅宗方面，自南宗畅行以来，更是围绕着性觉的思想作出种种机用的发挥。像禅师们指点学人所常说的“即心即佛”、“本来是佛”、“平常心是道”以至说到“一切现成”，无一不要联系性觉思想才能理解其真意。……到了后来，禅宗还因宗密揭出荷泽（神会）的秘传，以“灵知”解人心的本觉，而明言“知之一字，众妙之门”，甚恐其混同知解，而予以反对。这样用心于知解以外，又不期然成为一种神秘主义。’鉴安不同意一些人将禅定和禅宗的大彻大悟、明心见性分开，以及禅宗是‘受了我国传统思想发生同化的一种表现’的看法。他在《禅宗的思想与风范》【《现代佛学》，1955年第 5期、第 6 期。】文里说：‘这两种说法固然都有其史实上和理论上的若干根据，但是按实研究起来，就知道不妥当的。’第一，‘禅定’是人类心理和生理的一种普遍现象，佛教所要达到的觉悟离不开它。禅宗也不反对禅定，‘并从一开始就按照释迦的遗教勤修禅道，称为禅宗，的确是名符其实’。第二，禅宗的思想是印度大乘般若思想在中国发展的一种形态，与我国传统思想关系不大。

    学术界的任继愈、肖萐父等人用马克思列宁主义的方法研究禅宗，主要是用两分法来分析禅宗思想特点，并说明其在中国思想史上的地位与作用。1957年任继愈在《哲学研究》第４期发表《禅宗思想略论》（后收入《汉唐佛教思想论集》），指出菩提达磨学说的主要特点，在于把印度输入的复杂繁难的宗教修持方法改变为简易的宗教修持方法，‘完全是北方中国具体环境下的产物’。从达磨到弘忍，这五代法裔相传的过程，可以看作禅宗的预备阶段，也可称为禅宗的先驱。这时期禅宗还没有形成宗派，也没有正式以‘禅宗’作为自己宗派的名称。就初期禅学的特点而论，无论它以《楞伽经》为中心思想（佛教大乘有宗），或以《金刚经》为中心思想（佛教大乘空宗），它都是客观唯心主义。禅宗到慧能以后，从客观唯心主义转向主观唯心主义，‘它标志着唐代佛教发展中遇到危机后的新趋势’。慧能所进行的是一场革新运动，‘他们没有隋唐佛教其他宗派的优越条件，没有很多的“理论”和旧的佛教宗派抗衡。他们唯一的武器就是用主观唯心主义，他们不要论证，不要引经据典，只要凭借每个人主观信仰和良心’。后期禅宗特点也有两个。第一，否认表面语言的表述能够说明禅宗的基本原理，用比喻、隐语、拳打脚踢的动作来表述。这是根本否认概念、推理、判断，因为一切理性思维、逻辑抽象都可以反映真实情况，所以实际上他们否认了人类正常的认识能力和认识作用。第二，禅宗所相信的真理是超现实的，在现实世界中不存在，因而不能用认识现实世界的方法来认识真理。他们所谓真理内容和性质，是建立在宗教信仰、宗教感情、主观意识的基础上的，而不是通过科学实践可以证实的。但是，禅宗也见到了事实的另一面，认识到人类认识能力有它的局限，其失足之处，在于夸大了这一方面，从而做出了神秘主义的结论。所以后期禅宗发展为宗教神秘主义、直觉主义，完全走向反科学、反常识的道路，这是禅宗发展的主流。在哲学史上，禅宗以严肃的态度对待哲学上的主观思维和客观现实的矛盾统一的问题，‘它以主观吞没了客观，以心代替了物，但是，作为反面教材，它使中国哲学史上的认识论比过去更加深刻、丰富了’。‘它引起人们对认识论问题的重视，虽然它走的方向错了。但是它构成了认识论上不可缺少的一个环节，它起着反面教员的作用，它把认识论引向深刻化的道路’。肖萐父在《唐代禅宗慧能学派》一文强调，禅宗所进行的活动是在革新中得到了相应的反映。慧能学派‘以大胆的教义“革新”，在一般庶族地主的政治意识中，更找到了广阔的传播市场’。这表明了禅宗传教对象及其所依存的社会基础，区别于旧有的佛教各宗而有所扩大的转移。‘但慧能学派所以高举起“革新”佛教的旗帜，并不在于他们是所谓的“平民派”，而在于当时寺院经济和佛教势力的发展，内部存在着严重危机。这是他们从事“革新”运动的真正动力。’也为佛教开拓了新的思想领域，为朝野人士重新构建了一根精神支柱。其所进行的‘革新’，乃是在佛教世界观内部别树一帜，并希图用祖师真传的名义来夺取佛教正宗的法统地位。实质上‘乃在于想把佛教理论进一步精炼化、哲学化；企图摆脱烦琐的修证过程和经论词句的解释，而把作为宗教本体论的客观唯心主义体系，进一步发展为主观唯心主义的神秘体验论，由思辨推理转入超验直觉’。就慧能学派思想的特点，主要有这样几个环节。第一是‘即心即佛’的本体论。第二是‘顿悟成佛’的方法论。第三是‘凡夫即佛’的宗教归宿。这一理论承袭了南朝的佛性说，又充分吸取和发展了魏晋玄学所提炼过的庄子思想中的直觉体验论，用以会通佛教教义，使之进一步中国化，从而构成中国思想史上一个独特的宗教哲学学派。所以‘禅宗思想的出现，在一定意义上，可以说是中国佛教哲学发展的顶峰；同时，也就标志着中古哲学史上佛教这一整个思潮的发展“圆圈”，达到了它的终点。这就是禅宗慧能学派所进行的佛教“革新”运动的思想实质’【《武汉大学学报》，1962年第1期。后收入《吹沙集》，巴蜀书社，1995年。】。

    总之，20世纪50年代到70年代末，中国大陆共发表禅宗研究论文50余篇，专著没有出现。由于这时的前半世纪佛学界曾经受到国际学界影响的余绪，于是在具体的研究活动中，仍然不免承续了这一特点。所以在这一时期学者注重的仍是禅宗初创期的内容。比如，日本学者对《坛经》作了很多研究，于是中国学者发表的重头文章仍是这方面的内容。而且这些文章至今为学者所引用，还有其存在的价值。特别是这些文章在对公案的解释上，至少不是离谱的，做到了紧扣禅宗的原义而加以点评。对一些人物的研究，特别是在史料上也做了不少甄别，有自己的观点，这些都是应该给予充分肯定的。当然，这一时期的研究总的说来开展得还很不够，特别是利用新资料的研究较少。在新方法的运用上不够，是这一时期最明显的缺陷。正是由于这一缺陷，限制了人们的思路。造成这种情况的原因，一是一些学者受到佛教信仰的影响，一是当时社会思潮的限制，特别是学术界人士参与研究的实在太少。但是当时也有人注意到国际学术界对禅宗研究的重视，著名学者朱谦之（1898～1972）就想到过撰写一本‘禅学史’，还写出过《黄檗宗考》【此文系稿本，有待于整理，目前尚未发表，在笔者手中。】。他回忆：‘在这期间（指在中国科学院哲学社会科学部世界宗教研究所工作），我开始特别注意到中国禅学。当我知道由中国传到朝鲜和日本，而现在欧洲、美洲居然风靡一时之中国禅宗，……因此我翻译了忽滑谷快天着的《禅学思想史》和《朝鲜禅教史》二书。’朱先生在译稿前还记述：‘本书译出仅供个人将来写《禅学史》时参考之用。’【黄心川：《韩国禅教史．前言》，中国社会科学出版社，1995年，15页。】可惜在那种环境下，译著无处可以出版，朱先生也因病而离世，最终未能了结心愿。

四、20世纪后期的禅宗研究

    这一时期，主要是指从1978年以后到2000年这段时间【对以专著的形式出版于2001年的一些成果，本文亦予适当注意。因为这些成果的前期研究的一部分以论文的形式发表于此段时限内。】。这时由于中国大陆实行了改革开放的政治经济政策，宗教信仰自由得到落实与保护，百花齐放的学术气氛重新形成，佛教研究成为社会科学的一个重要的组成部分和显学，越来越受到学者们的重视。国际佛教学术界经过多年的研究，使禅宗的研究已经开始变得更加成熟起来，成果也越来越多，而社会上的读者也表现了对禅宗的浓厚兴趣，所有这一切，促使禅宗成为我国佛教研究里面的最突出的内容之一。

１、20世纪下半叶的禅宗热

    20世纪下半叶，禅宗热在中国大地兴起。这股禅宗热的浪潮，与过去相比，主要表现在以下几个方面：

    一、是来势劲猛，持续时间长。这次在中国大陆兴起的禅宗热，是从出版界开始掀起的，当时一些出版社出版了有关禅宗的读物，加速了禅宗读物的流行，以至在当代出版的佛学读物中，以禅宗读物居于榜首。这种热潮至今仍然没有衰退，有方兴未艾之势。二、社会关心者多，影响面大。禅宗读物在中国大地出现时，开始是在一些大学生中引起了反响，继而波及到整个社会层面，关心禅宗的不仅有年青人，还有一些其他年龄段的人，禅宗在整个社会上的影响不断增大。三、研究领域扩大，成果不断涌现。在这次禅宗热中，对禅宗研究有兴趣的人很多，除了治佛学者外，许多与佛学有关的交叉学科的学者也表现了极大的兴趣，而且不光是文科类的人关心此事，连理科类的人也非常重视。在这一趋势下，近年来大陆出版了不少禅宗著作，涉及了佛学、哲学、历史、文学、心理学、语言学、伦理学、宗教学、气功学等各个学科，取得了不少的成果。此外，还译介了一批国外的禅学著述。四、禅宗复兴对禅宗热起到了推波助澜之效。现在的中国佛教主要就是禅宗一支。佛教界开始恢复宗教活动以后，禅宗的社会影响日益扩大，教内出版与讲经活动有相当一部分内容与禅和禅宗有关系，特别是随着宗教热、气功热、传统文化热和旅游热的兴起，禅宗的寺院和禅法成为旅游与修行的重要场所。五、对外开放，中国学术界开始与国外同行交流，人们了解到禅宗依然是国外学者研究的主要内容，特别是港台地区的研究成果进入了内地，学术交流客观地刺激了中国大陆的禅宗研究。其中影响最大的是来自我国台湾省和日本学者的作品，作者主要有印顺、南怀瑾和铃木大拙等人。此外，台湾省的耕云和李元松自创禅门，也有一定的影响。

    应当指出，这一时期的热点，是禅学热与禅宗热相伴而生。但是，‘禅学热’不等于禅宗热。禅宗只是禅学的一个部分。确切地说，人们是因为种种原因对禅学热的兴趣大于对禅宗热的兴趣，因此禅宗热可以视为宗教的因素，禅学热则只是有一部分内容与宗教相关，更多的是作为文化现象而出现的。

    可以说，禅宗热在中国大陆兴起的高潮至今仍然未退，其原因是多种，它的直接表现就是参与学者众多，出版书籍多，影响甚大。在国内外和我国两岸三地的学术热潮推动下，我国大陆的禅宗研究已经达到了一个相当的规模，一批相关的著作得以出版。根据粗略统计，20年来国内报刊杂志上发表的禅学论文至少是改革开放之前的12倍以上，而图书的数量至少在300倍以上。比较有影响的是印顺《中国禅宗史》【上海书店，1992年。】，杜继文 、魏道儒合著的《中国禅宗通史》【江苏古籍出版社，1992年。】 ，洪修平的《禅宗思想的形成与发展》【江苏古籍出版社，1992年。】、《中国禅学思想史纲》【南京大学出版社，1994年。】，潘桂明的《禅宗思想历程》【当代中国出版社，1992年。】，邢东风的《禅悟之道——南宗禅学研究》【中国人民大学出版社，1992年。】，陈兵《佛教禅学与东方文明》【上海人民出版社，1994年。】，麻天祥《中国禅宗思想发展史》【湖南教育出版社，1997年。】，葛兆光《中国禅思想史——从6世纪到9世纪》【北京大学出版社，1995年。】，杨曾文的《唐五代禅宗史》【中国社会科学出版社，1999年。】，魏道儒《宋代禅宗文化》【中州古籍出版社，1993年。】，刘泽亮《黄檗禅哲学思想研究》【湖北人民出版社，1999年。】，吴立民主编《禅宗宗派源流》【中国社会科学出版社，1998年。】，以及浙江人民出版社的《如来禅》（洪修平、孙亦平）、《分灯禅》（王志跃）、《日本禅》（梁晓虹）、《印度禅》（方广锠）【浙江人民出版社，1997年～1998年。】和一些会议的论文集，如《少林寺建寺1500周年论文集》【宗教文化出版社，1996年。】、《石头希迁与曹洞禅》【岳麓书社，1997年。】、《东山法门与禅宗》【武汉出版社，1995年。】，刘毅《悟化的生命哲学——日本禅宗》【辽宁大学出版社，1994年。】，忽滑谷快天着、朱谦之译《中国禅学思想史》【上海古籍出版社，1994年。】、《朝鲜禅教史》【中国社会科学出版社，1995年。】等。此外还有一些禅宗文学研究专著及一大批研究论文面世。这些研究虽然范围很广，但最重要的则表现在前期禅宗、中期禅宗研究的方面。

２、对禅宗思想与历史的研究

    对禅宗的定义，学者们一致认为禅宗是佛教中国化的产物，是具有中国特色的佛教宗派，对其在中国社会生活中和中国佛教的发展中产生的重要作用，给予了积极的评价。任继愈说：‘禅宗对佛教其他派别自称“教外别传”【《禅宗与中国文化》，《世界宗教研究》，1988年第1期。】，它在中国哲学史的地位比它在正统佛教中的地位重要得多，是中国文化的一个重要组成方面。’又认为禅宗反映了中国封建社会小农经济的人生观和世界观，因为小农经济的特点就是自给自足的生活方式，禅宗各派的共同观点是‘求解脱要靠自己’，‘自给自足的经济生活产生自己解脱的宗教思想，是十分自然的结果’【《弘忍与禅宗》，《‘东山法门’与禅宗》，6页。】。葛兆光《禅宗与中国文化》【上海人民出版社，1986年。】从文化史的角度来探讨禅宗对中华民族（尤其是文人士大夫）的心理性格、思维方式和基本观念的影响，认为以士大夫为代表的中国文化，一直深受禅宗的影响，留下了深深痕迹。此书曾经在一些青年人中产生了较大的影响。顾伟康的《禅宗：文化交融和历史选择》【上海人民出版社，1990年。】专论了南宗禅，认为‘事实上，在中国佛教发展史上所有佛学宗派中，真正施巨大影响于中国文化的，也就是这种以公案接机，唱评棒喝的南禅’。因此能够把握南禅，确凿地认识禅宗，也就根本上扣住了中国佛学史上‘最重要的一环’。邢东风的《禅悟之道——南宗禅学研究》是另一本研究南禅的专著。作者认为，如何修行成佛，觉悟解脱的宗教实践问题，就是禅宗思想和实践所要解决的根本问题，为此禅宗高度地张扬宗教实践主体地位，出现了灵活不拘、无章可循的自由思想和活泼禅风。洪修平的《禅宗思想的形成与发展》从哲学史的角度论述了禅宗。认为禅宗从达摩禅到慧能禅，经历了一个由外境到内境，由心注一境到心境泯然的演变发展过程。般若实相说与楞伽心性的融摄是达摩系禅学思想的基本特点。禅宗的理论核心上是人的解脱问题，从中透露出唯当下现实之心的本体论预设，因此不能用主观唯心主义或客观唯心主义简单概括。禅宗可以说是一个以佛教为本位而融摄了儒道思想的三教合一的佛教宗派，它上承魏晋以来佛教中国化传统，下开宋明理学以儒家为本位的三教合一之先河，南北禅宗都起了积极的作用。张中行的《禅外说禅》【黑龙江人民出版社，1991年。】从禅外的立场来探讨禅宗奥秘，把解决人生问题作为祖师的宗旨，以禅来发挥人生的哲理，书出之后，引起人们广泛注意，理论界对此多有回应【参邢东风：《化解〈禅外说禅〉》，《世界宗教文化》，2001年第2期。】。现代著名的禅僧正果法师撰写的《禅宗大意》【中国佛教协会，1989年。】是佛教僧界学者的一部有影响的著作。此书系统地介绍了禅宗的理论和实践，特别是后一部分内容尤为重要。因为虽然有不少学者从事于禅宗的研究，写出了一些有影响的著作，但这些都是主要依据文字材料而拟定的，对禅宗的实修，因条件的限制，学者们难以体会其中的三昧，多少有一定的局限性。法师为佛门中人，数十年来坚持习禅打坐，有深刻的体会。所以该书的撰写和出版，从一定程度上弥补了学术界的不足，正由于此，该书受到了佛教徒和佛学院学生的欢迎，也引起了学术界的重视。葛兆光的《中国禅思想史——从6世纪到9世纪》是一本有自己特色的研究著作。作者自述这是修正过去在‘过分情绪化、观念化的立场和视角’后出版的另一本禅宗思想史的书。但是此书与其他的同类书有不一样的地方，它不同于一些禅宗学者所做的描述式史书，而是着重于历史的对比和考证，试图‘在上游百溪汇流的丝分状态下的看主脉的形成’【《中国禅思想史——从6世纪到9世纪》，24页。】，并对现有的研究成果提出了一些自己的独特看法，是一本在比较冷静的思考下撰出的著作。杜继文与魏道儒合著的《中国禅宗通史》和潘桂明的《中国禅宗思想历程》以及吴立民主编的《禅宗宗派源流》都是当代大陆出现的论述比较完整的通史性著作。这些著作各有自己的特色，例如《中国禅宗通史》在疑古方面走得更远一些，作者提出‘北方的游僧，就是禅宗先驱者的社会基础’【《中国禅宗通史．导言》，4页。】，把禅宗的产生在一定程度上归到了游民与农禅方面，这与传统地历史记载是有出入的。而《禅宗宗派源流》则基本上是遵循历史的记载，按照禅宗的说法加以组织后，撰出的一本新的史书。总之它们在总述禅宗史方面起到了应有的历史作用，而且对宋元明清之后的禅宗线索无疑作了一次很好的梳理。但在方法的运用上，还是没有脱离过去的依人依时论事，缺少更多的综合处理，仍然是属于西方的认识论和思想史研究的模式。

    总之，对这一时期的禅宗史研究，一如邢东风所说，第一，比较完整地把握了中国禅宗思想发展的基本脉络，勾画出中国禅宗史的基本轮廓。第二，澄清了禅宗史上的一些史实，纠正了以往的一些误解。如‘50年代以后，有的学者接受了胡适关于慧能以前的“楞伽师”的提法’【如吕澄的《中国佛学源流略讲》第9讲中关于‘楞伽师说的转变’部分，中华书局，1979年。】。又如‘80年代由于《神会塔铭》的发现，于是确定了神会的生卒年代应为公元684～758年’【《中原文物》，1985年特刊号，211页。】。再如关于‘青青翠竹，尽是法身；郁郁黄花，无非般若’的说法，以往的研究者只是把它当作禅宗的一般观点，而没有对它是禅宗中哪个派系的观点加以辨析【参任继愈主编：《中国哲学史》第3册，92页。】。经过当代学者的考辨，已经清楚这种说法并不是禅宗中普遍一致的观点，而只是禅宗牛头系统的观点【参潘桂明：《中国禅宗思想历程》，202～204页。】。又如以往的说法认为禅宗在慧能以前信奉的佛教经典是《楞伽经》，强调对‘心’的认识和体验，从慧能以后改为信奉《金刚经》，强调对‘空’的认识和体验。十几年来，学者们经过对《楞伽师资记》等早期禅宗思想资料的研究，认识到早期禅宗也有‘空’的思想，慧能以后也重视‘心’的认识和体验，以往那种划分过于简单。又如关于北宗的传承历史问题，以往的观点一向认为当慧能南宗兴起之后，北宗便销声匿迹。‘80年代，经过温玉成对禅宗碑刻资料（其中大部分是关于北宗的）的调查，比以前更加清楚了北宗在神秀以后的传承情况，知道了北宗在南宗兴起之后还传续了相当长的一段时期（大约百年）。’【邢东风：《近年禅宗历史新进展》，《世界宗教文化》，2001年第4期。】早期禅宗的研究，仍以从菩提达磨到慧能时为止。这段时间关涉到禅宗的产生问题【以下有关慧能的研究综述主要参考董群《五十年来的慧能研究——对以大陆学术界为主的考察》，《中国宗教研究年鉴1997～1998》，宗教文化出版社，2000年。董群还着有《慧能与中国文化》（贵州人民出版社，2001年），‘后记’中落款的时间是在1999年。本书是一本全面研究慧能的专著，作者从慧能与中国文化关系的角度作了较为详尽的讨论，特别是慧能思想与儒家、老庄的关系，为本书一大特色。】。对菩提达磨这个人，史载不清，因此学术界历来有不同的看法。胡适早年撰《菩提达磨考》，认为达磨确有其人，这个观点基本被学术界接受，潘桂明等均同意这种说法【《中国禅学思想史》，2页。杨曾文和吴立民均同意此说。】。杜继文持比较谨慎的看法，认为‘或者可能他只是一个后人穿凿的人物，或者可能虽有影响于底层民众，却始终未被显贵承认’【《中国禅宗通史》，40页。】。对达磨的‘二入四行’的禅法，学术界也没有什么分歧，即认为它是宗教实践和理论相结合的一种新的达磨禅法。

    禅宗的创立，现在主要有以下几种说法。一是传统的说法，唐道宣始创，认为菩提达摩是禅宗创立者。汤用彤同意此说，‘菩提达摩于梁武帝时来华，是为禅宗的初祖’【《隋唐佛教史稿》，中华书局，1982年，186页。】。二是佛陀扇多在少林寺开创。太虚大师持此说。他认为：‘禅宗所奉为初祖的事实上人物，应是先在嵩山少林寺为魏臣道俗奉为大禅师的佛陀扇多。’【《与胡适之论菩提达摩书》，《海潮音》，1928年7期，7页。】三是认为六祖慧能创立南宗，禅宗正式形成。这一观点占学术界的主流，任继愈主张，‘我们把惠能当作中国禅宗的真正创始人’【任继愈：《禅宗哲学思想略论》，《汉唐佛教思想论集》，人民出版社，1994年，233页。】。石峻、方立天等也持此论，方立天提出依据说，慧能以前的禅学‘还够不上严格意义的宗派’【石峻等：《中国佛教思想资料选编》第2卷第4册，中华书局，1983年，1页。方立天《魏晋南北朝佛教论丛》，中华书局，1982年，272页。】。胡适由于对神会的研究而得出神会是‘新禅学的建立者’的观点【胡适：《荷泽大师神会传》，《胡适学术文集．中国佛学史》，中华书局，1997年，358页。】，引起学界重视，于是有以张春波为代表的观点，否认胡适对神会在此问题上的抬高，承认禅宗的创立是慧能和神会‘共同努力的结果’。【张春波：《慧能》，《中国古代著名哲学家评传》第2卷，齐鲁书社，1980年，675页。】四是认为五祖弘忍东山法门的创立是禅宗的成立，其中以杜继文为代表。他说：‘应该说，中国禅宗到道信、弘忍而正式形成。他们继承达摩以来关于众生“心性”即是“佛性”的基本思想，在佛教内外多种打击和排斥下，完成了以自信自立、自求解脱这中心教义的立宗工作，为长期流动的禅僧们创建了一个相对稳定的据点，组成了生活上比较有保障的群体。黄梅禅系是一个榜样，不久就成为佛教内外、朝野上下注目的对象，剩下的问题，就是唐王朝的正式承认了。’【《中国禅宗通史》，70页。】这个说法在1994年召开的‘首届禅宗与中国文化国际学术研讨会’（黄梅会议）得到了一些与会代表的认可。‘中国禅宗并非创始于达摩，也非创始于惠能，更非创始于神会，而是初创于道信，完成于弘忍。’【《‘东山法门’与禅宗》，2页。】杨曾文、葛兆光、洪修平等人也同意此说。

３、关于《坛经》版本和六祖慧能的研究

    1965年12月由中华书局出版的《中国哲学史教学资料汇编》（隋唐部分）下册的《禅宗》一节中，以《关于惠能的事迹和思想》为题，依宗宝本，摘录了一些材料，并加标点注释，是一个不完全的整理本。1982年，中华书局编辑出版《中国佛教典籍选刊》，郭朋以日本铃木贞太郎、公田连太郎校订的敦煌本《坛经》为底本，参照惠昕本、契嵩本、宗宝本，作成《坛经校释》一书，1983年9月初版，到1997年10月已是第6次印刷。1980年，中华书局编辑出版《中国佛教思想资料选遍》，其中第2卷第4册为禅宗卷，1983年6月第1版，收入了《坛经》的敦煌本和宗宝本，加以标点。杨曾文在1986初步完成对敦煌博物馆所藏《坛经》写本（敦博本）的研究，由上海古籍出版社1995年6月出版，名《敦煌新本六祖坛经》，在附录中也收入了日本大乘寺本《坛经》。宗教文化出版社于2000年重版此书。江苏古籍出版社1993年6月出版的《中国佛教丛书．禅宗编》第1册中，收入《坛经》五种，即：敦煌本斯5475号（影印并抄录）、敦博本077号（影印）、曹溪原本（据嘉兴藏影印）、日本兴圣寺藏宋本（影印）和宗宝本（据嘉兴藏影印）。1997年2月，周一良在文物出版社出版《敦煌写本坛经原本》，‘原本’之意，是为未经后人润色整理的，共收入五种，即：北京图书馆藏有字79号卷子残页、北京图书馆藏冈字48号卷子、伦敦大英图书馆藏斯5475号册子、敦煌博物馆藏077号册子及旅顺博物馆原藏已迷失册子首尾照片【实际只收入4种。】，全部影印，再依此录出‘原本’，加标点及简单的校记。1998年12月，江苏古籍出版社出版了由邓文宽、荣新江录校的《敦博本禅籍录校》，其中包括《坛经》。如果加上一些白话本和讲经本，20世纪的佛教出版物中，《坛经》亦可被认为是印刷量最大的一本佛经【因为除了正规出版社出版外，在教界还出版了不少的与《坛经》有关的各种本子，包括标点本、影印本、注释本和讲经本。数目太多，难以尽举。】。

    胡适在1966年1月8日写成《〈坛经〉考之一》，指出《曹溪大师别传》和《坛经》之间的并列关系，契嵩三卷是将文字‘鄙俚繁杂’的《坛经》的真正古本和《曹溪大师别传》结合，而宗宝本则是在此基础上增改而成，明藏本以契嵩本为祖本。杜继文、魏道儒认为，《坛经》是经过多个禅宗宗派增删修订，逐步演化而成的，说它是集体产品，比推测它只有一个原本要全面【杜继文、魏道儒：《中国禅宗通史》，江苏古籍出版社，1993年，182页。】。郭朋在《坛经校释》的序言中，考察分析了胡适、印顺观点及一些日本学者特别是石井修道观点，认为胡适用‘明藏本’的提法尤为不妥，《曹溪大师别传》也不能和《坛经》并列，因为它不是《坛经》的一个本子【郭朋：《坛经校释》，中华书局，1983年，11页。】。他对印顺的观点持赞同的态度，对石井修道的观点有具体介绍和评论，认为他列出的《坛经》流变图中涉及的14种《坛经》，最根本的不外乎敦煌本（法海本）、惠昕本、契嵩本和宗宝本，其余的都不过是这4种本子的翻刻和传抄而已。杨曾文在其《敦煌新本六祖坛经》中对《坛经》的流变有详尽的叙述，以《坛经》（不存）祖本为源头，衍生出敦煌原本（不存）和惠昕原本（所谓文繁古本，不存）。从敦煌原本衍生出敦煌本、敦博本、西夏文本三个本子；从惠昕原本衍生出惠昕本和契嵩本。日本的天宁寺本、大乘寺本、兴圣寺本等，均在惠昕本的传刻本上形成。契嵩本下，又衍生出曹溪原本、德异本和宗宝本，此三种本子又有各自的传刻本。明代以后的各种藏经本，包括日本的一些藏经本，都以宗宝本为基础。洪修平不同意杨曾文把敦煌本与惠昕本看作是《坛经》祖本后的两个并列系统的观点，主张两者‘至少应该是交叉关系’【洪修平：《禅宗思想的形成与演变》，江苏古籍出版社，1992年，202页。】。他所列的《坛经》诸本关系图表，以《坛经》原本（不存）为最早，衍生出‘南方宗旨’本和文繁的古本（均不存），与此并列的是《曹溪大师别传》。敦煌本直接从南方宗旨本而来，惠昕本直接来自文繁的古本，并与敦煌本也有关系，契嵩本是文繁的古本和《曹溪大师别传》结合成，这和胡适的看法有相近之处。契嵩本衍生出德异本和曹溪原本，此两个本子又衍生出宗宝本，而宗宝本也与惠昕本有联系。

    1929年胡适在《荷泽大师神会传》中辟《神会与六祖坛经》一节，指出‘《坛经》的主要部分是神会所作’【胡适：《荷泽大师神会传》，《胡适学术文集．中国佛学史》，353页。】。学术界基本的倾向是承认神会对《坛经》有改动之处，但具体说法稍有差异。汤用彤在其《隋唐佛教史稿》只是沿用法海记集说，‘相传门徒法海据其言行录为《坛经》’【汤用彤：《隋唐佛教史稿》，中华书局，1982年，189页。石峻等《中国佛教思想资料选编》第2卷第4册，2页。】。石峻等认为，《坛经》最早的本子，是慧能的弟子根据其讲法记录下来的，神会只不过是根据它而加以发挥而已。吕澄说，‘显然编纂于神会门徒之手’【吕澄：《中国佛学源流略讲》，中华书局，1979年，374页。】，是否就是依照神会的说法改动了《坛经》，还有待研究【同上书，222页。】。葛兆光重申神会一系与《坛经》确有关系【葛兆光：《中国禅思想史——从6世纪到9世纪》，北京大学出版社，1995年，157页。】。

    净慧法师的观点，则代表了教界在这个问题上的看法。在《〈六祖坛经〉与生活禅》中，净慧法师重申说：‘曹溪原本应该是《六祖坛经》最原始、最具有权威的本子。’‘因为六祖说法是在南方，记录《六祖坛经》的法海禅师就是韶关人，六祖的衣钵和真身都保存在韶关的南华寺。我们佛教界历来的传统就是非常重视每一位祖师有形有相的遗物，认为遗物是法的代表、法的化身、法的体现，我们尊重这些遗物就是尊重法，这是从事相上来讲以事显理。那么对于真正记载六祖大师法语的《坛经》，他们没有理由不重视，没有理由不把它作为无上法宝。所以在曹溪——就是六祖真身的所在之地保存了一部曹溪原本的《六祖坛经》，这是理所当然的事。’

    对慧能的出身大致有两种观点，一是瑶族说，二是仡佬族说，侯外庐等持慧能的母亲为瑶族说，而未言慧能自身的民族【侯外庐：《中国思想通史》第4卷（上），人民出版社，1959年，264页。】，张春波沿用此说【张春波：《慧能》，《中国古代著名哲学家评传》第2卷，602页。】，近年也有学者提出越族说【姜永兴：《禅宗六祖慧能是越族人》，《广东社会科学》，1987年第2期。】。 侯外庐专以‘獠’字指少数民族【侯外庐：《中国思想通史》第4卷（上），264页。】，冯友兰笼统地以‘獦獠’指少数民族【冯友兰：《中国哲学史新编》第4册，260页。】，张春波认为是唐代统治阶级对我国南方少数民族的污蔑性称呼。方立天则指明是当时对岭南土著的侮称【方立天：《魏晋南北朝佛教论丛》，273页。杨曾文也同意此说，见《唐五代禅宗史》，150页。】，郭朋解释得较为详细，是‘对携犬行猎为生的南方少数民族的侮称’【郭朋：《坛经校释》，中华书局，1983年，9页。】，潘重规对此有专门研究，基本观点未出此义，又指出古籍中‘獦’‘猎’的混用【潘重规：《敦煌写本〈六祖坛经〉中的獦獠》，《中国唐代学会会刊》第3期，1992年10月。】。《辞源》中释为仡佬。

４、关于禅宗的心性论研究

    中期的禅宗思想研究，从开始的主观唯心主义或客观唯心主义方面转到了心性论的研究【关于慧能的思想是主观唯心主义还是客观唯心主义的问题，参董群《五十年来的慧能研究》，《1997～1998中国宗教研究年鉴》，162～163页。】，例如方立天就认为‘禅宗思想体系包括本体论、心性论、道德论、本悟论、修持论和境界论等思想要素，其是最主要的是心性论、功夫论和境界论三大要素，分别阐明了禅修成佛的根据（基础）、方法（中介）和目的（境界）三个基本问题。从这三大思想要素的相互关系来看，心性论是禅宗思想体系的核心内容’【《禅宗精神——禅宗思想的本质、核心及其特点》，《哲学研究》，1995年第3期。】。对禅宗心性论的理论来源问题，主要有二种看法，一是结合中国传统思想的背景来谈，如方立天、麻天祥、杨曾文等大多数人就认为心性的思想明显受到了道教和儒教的影响。这方面的论述如方立天《从对‘如何是佛’的回答看禅宗的核心思想》【《中国文化研究》，1996年冬之卷。】、《儒家对佛教论的影响》【《中华文化论坛》，1995年第4期。】、《简论中印佛教心性思想之异同》【《佛学研究》，1996年刊。】，以及赖永海《中国佛性论》【上海人民出版社，1988年。】等。还有其他人从印度佛学与中国佛学的关系，以及佛学思想在中国发展的历程来谈这个问题。如李远国认为：‘汉地佛教心性论应该说大致经历了中观心空论、佛性恒有论和真常唯心论三个主要阶段，其基本思想也是以此展开的，也可以说，三者又是构成佛教心性论的三个思维层次。……总体上说，心空论是心性论准备时期，佛性论阶段是心性论孕育时期，而唯心论则是中国佛教心性论的成熟时期。’【《中国佛教心性论之演变与特色》，《西南民族学院》第19卷第5期，1998年10月。此外，杜继文先生也有类似说法，参《中国禅宗通史．前言》。】这种说法实为中国般若学、唯识学和《起信论》几种思想的概括，但作为禅宗的心性论的思想来源而言，显然是不够的，因为禅宗是中国民族化佛教的结果，其思想固然有佛教的影响，但也不能忽视传统文化对佛教的作用力。总之，学术界讨论禅宗心性论的思想，表明这时已经不再满足于仅仅是哲学思想和认识论特点的探究，而更加关注于从思想背景和宏观的角度来把握禅宗的思想特点，同时更加强调禅宗的修行方法论，尽可能地从禅宗宗教实践的角度和宗教解脱目的论的性质来看待这一问题。如邢东风认为：‘禅是当代东西方思想文化领域关注的热点之一，人们从不同的立场出发，通过参究与研究两种不同的方式把握禅，从而形成现代禅学中的诸多歧议和争论。参究与研究分别从内在方面和外在方面把握禅，它们所解决的问题以及解决问题的方式均有不同。禅既是主体实践的方式又是客观认知的对象，禅本身的复杂性决定了参究与研究都有各自的有效范围。参究与研究不能互相替代而又可以互补，它们都是把握禅的必要手段。只有把二者结合起来，才能更为全面地理解禅；只有清楚地了解这两种把握禅的方式，才能克服禅学中的误解和对话障碍。’【《参究与研究：把握禅的两种方式》，《北京大学学报》，1996年第3期。】十几年来，大多数学者已经达成这样的共识：隋唐时期的佛学以心性问题的探讨为核心内容，极大地丰富了中国哲学史上的心性论，而禅宗恰恰是这一方面的代表，它构成中国古代哲学发展过程中的一个重要环节。方立天说：‘从禅宗思想体系的内涵、结构、核心来看禅宗的基调是以心性论为基点，通过心性修持获得心性升华的心性学说，是一种摆脱烦恼、追求生命自觉和精神的文化理想。贯穿于禅宗心性学说、文化思想的本质内容是：自然——内在——超越。’【《禅宗精神——禅宗思想的本质、核心及其特点》，《哲学研究》，1995年第3期。】还有不少学者都指出了禅宗的主体思想的问题。从一定意义上来说，‘主体性’也可以说是‘心性论’的另一种表述，因为心性就是宗教实践主体的实质内容，只要承认禅宗思想是心性论，自然会肯定禅宗思想的主体性。在对禅宗‘顿悟’说的理解和解释上，主要有三种观点：一是认为禅宗所说的‘顿悟’就是一种‘灵感’，可以称之为灵感论；二是引入精神分析理论的‘无意识’概念来解释禅宗的‘顿悟’，可以称之为无意识说；三是借助存在心理学的‘高峰体验’概念来说明禅宗的‘顿悟’，可以称之为高峰体验说【这几种说法多是受到当代国外研究成果的启示，其中葛兆光的著作中有精彩的论述。】。另外也有用非形式化的实践方式和否定性的思维方式等角度来说明禅宗思想的非理性主义的【前者如邢东风《禅悟之道》，后者如冯友兰的《中国哲学史新编》。】董群《禅宗伦理》从伦理学方面作了一些独特的研究，主要从善恶观与修行观方面作了考察。也有的著作从戒律观方面作了阐释【关于这方面的研究还可参考业露华《中国佛教伦理思想》，上海社会科学院出版社，2000年。王月清《中国佛教伦理研究》，南京大学出版社，1999年。】。

    对禅宗人物思想的研究，董群《融合的佛教——圭峰宗密的佛学思想研究》【宗教文化出版社，2001年。】一书，具有较高的水平。宗密作为一位在历史上作出贡献的大家，过去我们的研究是很不够的，而在港台地区和日本等国，对宗密的研究非常多，已经达到了世界领先的水平。本书是在宗密研究领域里的一个比较突出的成果。作者在书中对宗密的生平、著作和思想作了比较详细的考证与梳理，提出了自己的看法。对宗密的融和会通的思想，作为中心加以论述，尤其是宗密与华严思想的关系，及其所受华严思想的影响，指出在其思想理论的建设上，华严的方法论是一大特色，较好地解释了宗密的思想理路。同时作者还将宗密的理论，尤其是有关佛教的名相概念给予了深入细致的剖析，特别重视它在佛教历史中的一些重要的变化，这一部分内容也为过去不多见，此外，对宗密与儒道二家的关系之论述，特别是宗密对后来宋明理学的心性说的影响，作者给予了较多地研究，有填补空白的作用。本书的不足之处是因受资料所限，有的地方猜测性成分多了一些。刘泽亮的《黄檗禅哲学思想研究》【湖北人民出版社，1999年。】与宗密研究有相同之处，在论证绵密与材料的收集与整理方面，有其独到的地方。

５、对宋以后的禅宗史之研究

    关于宋代以后的禅宗研究，是近年来研究的又一个重点。这方面的著作主要以麻天祥的《中国禅宗思想发展史》，杜继文、魏道儒的《中国禅宗源流》【魏道儒另有《宋代禅宗文化》，但基本内容都在《中国禅宗源流》内。】，和吴立民主编的《禅宗宗派源流》为主。麻着以禅宗史上主要人物的思想和禅法为线索，剖析了他们的思想背景，尤其是在文化史的背景下，从整个社会思潮切入，来看待宋以后出现的各种禅法、文人与禅、禅学研究的方法论等问题。杜着是在禅宗史料的基础上，从人物入手，通过对历史上重要禅师的生平和禅法来总述禅宗的发展，尤其对宋代佛教的分期，文字禅的流传，都有一定的研究。吴着则是站在佛教的立场，按照佛教的记载来叙述禅宗的历史，特别是在一些与禅宗有关地名的考证上有自己的特点。著名史学家陈垣的《明季滇黔佛教考》和《清初僧诤记》一版再版。至今学术界还没有同类的著作出现，仍居于领先的地位。当然对此作一些增补的工作始终存在，这主要体现在一些论文中，其中田光烈的《临济宗在中国西南的传播及其影响》【《法音．学术版》，1988年。】对西南禅宗做了探究，属于与陈垣先生著述同一类型的文章，宏观性较强。另外贵州的一些文史工作者对这方面做了较多的详细研究【可以参见贵州学者张新民、王路平等人的文章。】，但是还没有形成专著出版。现在我国对禅宗的研究正在转向这一方向，宋元明清史的研究已经成为一些学者案头的主要工作【例如杨曾文先生正在撰写《宋元佛教史》。】。但是由于学术界通常认为宋代以后的佛教在学术上没有建树，明清的佛教更是衰颓，故对这方面的研究在思想史上除了比较重视三教合一的思潮之外，对禅宗思想的本身至今没有产生更好的成果来。

    值得关注的是，在20世纪90年代以来异军突起、代表大陆当代禅法主流的，是净慧法师提倡的生活禅。净慧法师在《生活禅开题》中说：‘所谓生活禅，即将禅的精神、禅的智慧普遍地融入生活，在生活中实现禅的超越，体现禅的意境、禅的精神、禅的风采。’并提出了《修生活禅的四个要点》：‘将信仰落实于生活，将修行落实于当下，将佛法融化于世间，将个人融化于大众。’因为它是‘针对现代生活，对禅师禅乃至全体佛法的灵活运用，是对佛教积弊痼疾的改革针治，契理契机，意蕴深闳。’（陈兵《生活禅浅识》）自这一理念提出之后，引起了教内外、海内外的普遍重视与好评，‘生活禅’进入了研究者的视野，成为当代禅学研究的一个重要内容。

６、对禅宗与道家、玄学、文学的综合研究

    伴随着‘禅学热’的过程，一些与禅宗有联系的综合性研究，如禅与道家、禅与玄学、禅与理学、禅与诗、禅与文学（如《红楼梦》等）、禅与艺术（如书画）、禅与气功、禅与武术、禅与茶、禅与士大夫、禅与国民性，等等，也有学者做了比较深入的研究，这些成果为数不少，其中禅语言的研究以袁宾较为突出，其所着的《禅宗词典》【湖北人民出版社，1994年。】是国内唯一一部禅宗方面的专门工具书，书中对禅宗语言的词语用法、文法的类型结构等问题进行研究，具体地考证了一些禅籍里使用的文字，这些文字现在并不多用，在当时则是属于各朝代的口语【作者还有《禅语译注》，语文出版社，1999年版。可供参考。】。周裕锴的《禅宗语言》【浙江人民出版社，1999年。】对禅宗语言研究而言是一部最系统的学术专著，其特点是从语言哲学的角度把禅宗语言研究和宗教研究较好地结合起来。作者认为‘离开语言研究，无法真正理解禅宗宗教革命的意义，灯录所载固然不是信史，但其中祖师的言行，最能体现禅宗中国化的精髓，有一种语境的真实。而离开思想史研究，也无法准确理解禅语语法所特有的逻辑、禅语词汇所特有的词义、禅语修辞所特有的功能。因为语言并不是逻辑的家园，而是存在的家园。换言之，禅宗语言中最荒诞、最不合理性的部分，并非只是乱七八糟的胡言乱语，而是以其代表着一种特殊的存在方式而具有一个概念的形式、概念的结构，因而也必然具有一个可理解的意义。把这种意义揭示出来，仅有语言学的努力是不够的，还必须借助于哲学、历史学、宗教学的共同合作。’【《禅宗语言》，4页。】指出禅宗的语言观经历了一个从‘不立文字’到‘不离文字’再到‘不立文字’的演变过程，禅宗的语言实践也经历了从规范化到不规范化再到规范化的变化过程，而这些过程都受到禅宗的宗教实践变化和世俗文化整合的影响，禅宗的语言具有象征性、隐晦性、乖谬性、游戏性、通俗性、递创性、随机性等特征【关于禅宗语言的研究情况，参邢东风《禅宗语言研究管窥》，《世界宗教文化》，2001年第4期。】。禅文学的研究以孙昌武的研究为胜，他所作的《禅思与诗情》【中华书局，1997年。】指出了禅宗的文学性，特别是禅诗的特点。对禅宗诗歌的研究以吴言生的成果较为特出，他的‘禅学三书’——《禅宗思想渊源》、《禅宗哲学象征》、《禅宗诗歌境界》【中华书局，2001年。】旨在打通禅学与文学，进入自由境界。与一般的禅宗研究著作不同的是，‘禅学三书’以掌握第一手文本材料为前提，注重宏观的理性透视与深透的禅悟直觉相结合。《禅宗诗歌境界》在努力汲取中国佛教史、禅宗思想史、中国诗歌史领域最新成果的基础上，从对禅宗诗歌文本、禅宗宗风、禅宗哲学、佛典与禅思以及对禅本义的体证与理解出发，在具体分析了禅宗诗歌文本后，对禅宗诗歌境界作出了高屋建瓴的总结和揭示：‘禅宗诗歌表达独特的禅悟体验，其审美境界的范型是触目菩提的现量境、水月相忘的直觉境、珠光交映的圆融境、饥餐困眠的日用境。禅悟体验剿绝情识，不容凑泊，形成了触目菩提的现量境；禅悟体验要求主体以空灵之心原真地直观审美对象，能所俱泯，形成了水月相忘的直觉境；禅悟体验是万物圆融互摄，处于重重无尽的缘起中，形成了珠光交映的圆融境；禅悟体验圆融得脱落了圆融念，形成了饥餐困眠的日用境。现量境触目菩提，不容拟议；直觉境能所双亡，色相俱泯；圆融境珠光交映，重重无尽；日用境饥餐困眠，脱落身心。’填补了禅宗诗歌研究的空白。《禅宗思想渊源》则论述了对禅宗思想影响最大的十部佛教经典与禅宗思想的关系，指出：‘强调一切众生皆有佛性的如来藏思想影响了禅宗的本心论，揭示自性沉迷缘由的唯识思想影响了禅宗的迷失论，以遣除扫荡的不二法门为特色的般若思想影响了禅宗的开悟论。禅宗的境界论，既是开悟论的推展，又是向本心论的回归，在体现华严圆融思想的同时，深深地烙上了如来藏思想和般若思想的印痕。’《禅宗哲学象征》分别从公案与颂古禅宗语言的诗喻性两个角度，强调：‘禅宗的一切感悟，都不外本心论、迷失论、开悟论，境界论，它们形成了禅宗哲学的基本结构。’作者又分别使用‘大乘佛教经典话语、禅宗哲学象征话语、禅宗诗歌境界话语’三组话语材料加以阐说，达到了翔实材料和客观分析较好结合，缜密分析与开放阐释的较好统一【关于禅学三书的评论，主要有沈扬：《从文献学的角度看禅宗》，《中华读书报》2001年9月19日；《禅》刊记者：《开创禅宗研究的新局面》，《禅》2001年第5期；王丽心：《读禅学三书感言》，《禅》2001年第6期；田耕宇：《论析佛理、禅意、诗境，圆融佛心、禅韵、诗情》，《书品》2001年6期；康震：《禅思意韵与诗性智慧》，《中国图书评论》2001年12期；方立天：《禅宗思想、哲学、诗歌研究的可喜成果》，《陕西师范大学学报》2002年第1期，又见《觉群学术论文集》，商务印书馆，2002年；姚玉港：《禅机与现代汉语》，《中国图书商报》2002年1月31日；徐文明：《一枝三葩，三车一乘》，《世界宗教研究》2002年第1期；明尧：《鸿文三卷印禅心》，《法音》2002年第2期；唐均：《评吴言生〈禅学三书〉》，《华林》第2卷，中华书局，2002年；楼宇烈：《禅学的文本阐释与诗意接受》，《哲学研究》2002年第5期。】。周裕锴的《中国禅宗与诗歌》对禅宗与中国诗歌的关系做了深入探讨，指出‘佛教的中国化在很大程度上是指佛教的诗化，禅宗发展史的种种事实正鲜明地展现了这一诗化的过程’。这些探讨都是过去不多见的，因之有著积极的意义。特别需要指出的是，在吴言生《禅宗诗歌境界》后面所附的《近百年禅诗研究论文目录》，较为集中地反映了20世纪这方面的研究成果，无疑是为继续从事这方面研究的人提供了一个门径。关于禅宗与中国文学的专著还有金丹元《禅意与化境》【上海文艺出版社，1993年。】，张伯伟《禅与诗学》【浙江人民出版社，1992年。】，谢思炜《禅宗与中国文学》【中国社会科学出版社，1993年。】，赖永海《佛道诗禅》【中国青年出版社，1990年。】等等。此外，陈兵着《佛教禅学与东方文明》【上海人民出版社，1992年。】从气功认同的立场出发来说明二者的关系，并论证二者原理的相通性。此外，近年对禅宗美学的研究也取得了不菲的成果。李泽厚认为：‘禅宗同整个中国哲学一样，其趋向和顶峰不是宗教，而是美学。’并把佛教美学列为中国古典美学四大思潮之一。刘纲纪将禅宗美学的发展分为三个时期，‘中晚唐是准备时期，宋是完成时期，元、明、清是多方面影响和深入发展时期’。唐代禅宗对文艺与美学的影响，最早表现在诗人兼画家王维的身上【参王典宏：《近年来佛家美学研究概述》，《华中师范大学学报》，1987年4期。】。近来还出版了潘知常《生命的诗境——禅宗美学的现代诠释》【杭州大学出版社，1993年。】，皮朝纲《禅宗美学史稿》【电子科技大学出版社，1994年。】，王建疆《庄禅美学》【甘肃文化出版社，1998年。】，刘方《诗性栖居的冥想——中国禅宗美学思想研究》【四川大学出版社，1998年。】，张节末《禅宗美学》【浙江人民出版社，2001年。】等一批成果。【参马奔腾：《当代禅美学研究述评》，《北京大学学报》，2001年第3期。】

７、其他禅宗文献的整理

    禅宗文献的整理一直是我国学者的一个强项【关于这一问题的综述参邢东风《当代禅宗文献研究述评》，曹中建主编《中国宗教研究年1999-2000》，宗教文化出版社，2001年。】，除了前述《坛经》的整理以外，近年来还有关于神会语录的整理与研究，杨曾文整理的《神会和尚禅话录》【中华书局，1996年。】堪称此类成果的代表。本书是同一作者完成的《敦煌新本六祖坛经》的姊妹篇，二者的价值不相上下。由石峻、楼宇烈、方立天、许抗生、乐寿明五位教授编辑的《中国佛教思想资料选编》【中华书局，1981～1992年。】，是一套规模适中、比较系统的中国佛教思想资料，里面集中收录了一部分禅宗方面的文献资料，基本涵盖了从南北朝时期到晚唐时期禅宗的最主要资料，既有20世纪发现的敦煌文献，也有历史上一直流传的禅宗文献，所选资料一律加上新式标点，而且对所选录的敦煌文本做了适当的校勘，是一部迄今为止编选最精当、规模最适中的禅宗资料。任继愈主编的《中国佛教丛书．禅宗卷》【江苏古籍出版社，1997年。】是一部较大型的禅宗资料选编，表现了禅宗研究者对禅宗文献问题的自觉和重视。1990年代以后，《祖堂集》首次影印出版【上海古籍出版社，1994年。】，1996年岳麓书社出版了吴福祥、顾之川的校订本。2001年中州古籍出版社出版了张华的校订本。此外，还有苏渊雷校订《五灯会元》【中华书局，1984年。】，萧萐父、吕有祥校订《古尊宿语录》【中华书局，1994年。】，杨曾文编校《临济录》【中州古籍出版社，2001年。】，苏军点校《禅苑清规》【中州古籍出版社，2001年。】，张子开点校《赵州录》【中州古籍出版社，2001年版。】，以及贵州省佛教界和学术界通力合作点校出版的《黔灵山志》【贵州弘福寺印，2000年。】、《贵阳高峰了尘和尚事迹》【巴蜀书社，2000年版。】、《黔僧语录》【巴蜀书社，2000年版。】、《续黔僧语录》【巴蜀书社，2000年版。】、《锦江禅灯》【四川大学出版社，1998年版。】、《黔南会灯录》【四川大学出版社，1998年版。】。 温玉成对河南禅宗碑刻的遗迹进行了系统的调查，发现了新的禅宗资料，澄清了一些长期以来被人们误解的禅宗史实（如北宗消亡的大致年代），解决了一些禅宗史上有疑义的问题（如神会的生卒年问题），这是世纪末禅宗考古的又一重要发现【参见温玉成：《中国佛教史上十二问题补正》，《佛学研究》1997年刊，中国佛教文化研究所。】。

五、结 语

    以上笔者简略介绍了20世纪禅宗的研究情况。可以看出，这一时期的禅宗研究有这样一个规律，即两头大，中间小，呈现出U字形，这与世界和中国的学术环境、佛教界的情况有密切关系，说明我国的禅宗研究乃至宗教研究始终是随着社会的脉搏跳动的，佛教研究和禅宗研究与社会政治及经济的情况是分不开的。在这样一个学术氛围的背景下，禅宗的研究从初创到发展，走过了一条不寻常的道路，令人感慨。特别是在改革开放以后，我国的佛教研究繁荣，禅宗的研究成果尤多，要想在一篇文章内全部介绍出来，是根本不可能的。本文由于篇幅限制，本文仅仅是介绍了一些最重要的成果而已，肯定还有遗漏。应当指出，我国台湾省与香港特区和澳门特区还有不少学者在从事禅宗研究，并取得了不菲的成果，但是由于资料所限，本文无法介绍出来，只好俟来日弥补。总之，新时期我国禅研究的范围涉及到禅宗的方方面面，这是令人可喜的现象。但是也要看到，高质量的成果并不多，很多成果虽然有创新的意义，填补了空白，然而在水平上还不是令人十分满意，甚至还有一些硬伤出现。当前，我国学术界的研究与国外的研究相比，在有些领域我们的确存在着一些差距，例如对一些禅籍的整理与考证；但在有的领域我们则可能处于领先的地位，如关于宋元以后的禅宗研究。面对这种情况我们既不能妄自尊大，也不必自我菲薄，而是要像禅宗祖师所说的那样，以一颗平常心来看待，坚持我们既定的研究方向，走自己的路，同时还要不断地向国外的同行学习，增进交流，借鉴他们的先进的治学方法和优秀成果，如此，新世纪的禅宗研究就将会出现一个飞跃。我们企盼着这一天早日到来【本文的写作得到董群先生与邢东风先生的支持与帮助，特此致谢。】！

［黄夏年，1954年生，江苏常熟市人，哲学硕士。现为中国社会科学院世界宗教研究所《世界宗教研究》杂志社社长、《世界宗教文化》主编。发表有《百年佛学研究》、《百年唯识学研究》、《20世纪欧美的佛教研究》、《20世纪亚洲的佛教研究》、《20世纪天台佛教研究》、《当前中国佛学研究的难点与对策》等论文。］

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


赵州和尚、赵州禅与柏林禅寺（陈星桥）

赵州和尚、赵州禅与柏林禅寺

陈星桥

【内容提要】　本文从三个部分来论述。一、赵州从谂的生平化迹与道德为人。评介了赵州童稚不群、参谒南泉，广为参学、八十始住，节操高古、安贫乐道，德化藩王、普泽众生的生平事迹。二、赵州和尚的禅学思想及其禅风。本文对《赵州语录》的源流进行梳理，并从赵州接化学人的机锋公案来探讨赵州的禅学思想及其禅法特征。三、赵州禅对后世直至当今的重大影响与柏林禅寺的中兴。文章指出，‘生活禅’理念的提出，是赵州禅法在当今时代的再度辉煌。

【关键词】　赵州从谂　赵州禅　柏林禅寺　生活禅

    佛教倡导以智慧去除内在的贪恋迷执，以心灵的究竟解脱为目标，是彻底的无为法。但一个饶有兴趣的现象是，佛教在千百年的发展过程中，却应不同的时代和社会的要求，创造了大量的经籍、繁琐的名相和复杂的戒规律仪。从社会、文化生活来看，固然是绚丽多彩，也有其必要，但当人们耽着于繁文缛节等有为之法时，心灵便为之禁锢，反而迷失了佛教的根本。作为对这一潮流和现象的逆反，佛教内部涌现出一种‘不立文字，教外别传’的无相之禅，在中国更是发展成为一大宗派——禅宗。此宗以无念为宗，无相为体，无住为本。接引无方，重在顿悟，明心见性。相传它源自释迦牟尼佛的一脉真传。以后辗转相传，至菩提达摩尊者为西天第二十八代祖、中国禅宗的第一代祖，传至六祖惠能大师及其弟子们，分灯传法，禅宗影响便日益增大，逐渐形成了传承世系和禅法风格各异的许多禅派，主要有沩仰宗、临济宗、曹洞宗、云门宗、法眼宗五家，史称禅门五家。

    禅宗，亦可说是空宗，它主张‘不立文字’，立足于‘破’，破执、破相，所谓截断众流，泯绝圣凡，孤峰顶上不许商量。然而破中又有立，所谓海纳百川，平常心是道，运水搬柴皆神通。在执著文字、崇拜偶像、功利意识浓郁的中国，禅宗的发展从个人来说实是心灵的一大解放，对于社会、文化乃至佛教本身来说无异于一场大革命。禅宗有着怎样的思想认识渊源？为什么会在中国形成并得到蓬勃发展？千百年来它对我国社会文化生活以及世人的人格塑造产生了怎样的作用与影响？它在海外有着怎样的发展？这些问题无论对于佛教界还是学术界都是饶有兴趣的，除了从哲学思想、历史、文学艺术乃至心理学等多领域对之进行综合考察、研究外，还可以从对某一宗派、某一祖师、某一丛林等进行个案研究。

    在众多的禅宗大德和门派中，唐末著名高僧赵州从谂及其赵州禅，可谓独树一帜，有着重要的历史地位，至今仍产生著积极的影响。而作为赵州祖庭的柏林禅寺，今天已是焕然一新，备受中外禅人瞩目。本文拟对赵州从谂、赵州禅与柏林禅寺作一整体研究，以便人们通过这一个案，一窥禅宗之堂奥。

一、赵州和尚的生平化迹与道德为人

    有关赵州禅师生平化迹的资料，最早的是后唐中主保大十年（952）即已成书的《祖堂集．赵州和尚》，最为详尽的是保大十一年洛阳东院惠通所述《赵州真际禅师行状》。此后，《宋高僧传．唐赵州东院从谂传》、《景德传灯录．赵州东院从谂禅师》、《五灯会元．赵州真际禅师》等均有记载。这些记载不尽相同，通过比较梳理，并参看‘赵州语录’，我们可以清理出一个大致的头绪。

１. 童稚不群入空门，远参南泉密受道

    赵州从谂，俗姓郝氏，为曹州（今山东曹县）郝乡人，生于唐大历十三年（778）。因晚年久居赵州观音院，故时人多以‘赵州’来敬称。他幼年即孤介不群，根性颖利，自幼辞亲出家，在曹州扈通院随师受业。业师劝他攻读经律，他仅仅染指而已【《宋高僧传》卷十一《唐赵州东院从谂传》，《大正藏》卷五十，775c。】。后来从谂听说南泉普愿才德冠于当代，于是随师行脚到池阳（今安徽贵池）参访。南泉普愿曾受业于怀让，于马祖道一处得法。苦节笃励，勤勉奋发。贞元十一年（795）于池阳南泉山建禅宇，三十余年，未曾下山。大和初年（827～835）应众请出山，学德云集，法道大扬【《宋高僧传》卷十一《唐池州南泉院普愿传》，《大正藏》卷五十，775c。】。从谂初参见普愿禅师即不同寻常。他在其业师入方丈尽礼之后才去参见。时南泉正在丈室偃息，见其来参，便问：‘近从何处来？’答：‘瑞像院。’又问：‘还见瑞像否？’答：‘瑞像不见，但见卧如来。’南泉闻听，随即坐起，问：‘你是有主沙弥，无主沙弥？’答：‘有主沙弥。’问：‘哪个是你主？’从谂恭敬地回答：‘孟春犹寒，伏惟和尚尊体起居万福。’从谂应答巧妙，深得南泉赏识，当即唤维那吩咐道：‘此沙弥别处安排。’（见《行状》）可谓一见之下，青目有加。

    据《赵州录》【《赵州录》，文远记录，张子开点校，中州古籍出版社，2001年。】第4则‘师在南泉作炉头’、第5则‘师在南泉井楼上打水次……’、第316则‘老僧三十年前在南方火炉头……’以及《景德录》‘师作火头’等，可知赵州和尚在南泉处被安排为烧火做饭的行童，这是一份须吃苦耐劳、肯发心为大众服务的差事，正如五祖安排六祖做舂米工作一样，既能磨炼意志，又可培植福德。在此期间，赵州和尚一心参禅，‘钻仰忘疲’【《宋高僧传》卷十一《唐赵州东院从谂传》，《大正藏》卷五十，775c。】。后往嵩山须弥坛受具足戒。回池阳途中，听说其受业师在曹州住护国院，前往探视，业师便把这个消息告诉了郝家：‘君家之子，游方已回。’其家亲属，高兴不已，准备来日一起去看望赵州，赵州知道后说：‘俗尘爱网，无有了期；已辞出家，不愿再见。’当夜即收拾行装避开了，后复返南泉（见《行状》）。可见赵州超情离俗，不同凡响。

    赵州师承南泉亦是颇具个性，扣谒激荡，不同于一般的师徒关系。南泉接众，机锋峻峭，言句凛冽，虽无德山棒之酷烈，临济喝之迅厉，然亦有痛下针锥、敲骨取髓之效。南泉尝示众云：‘三世诸佛不知有，狸奴白牯却知有。’意在破除众人对诸佛的妄求妄执。其开导从谂，亦机变无方，有纵有夺，舒卷自如。从谂曾问：‘离四句，绝百非，请师道。’泉便下座归方丈。‘离四句，绝百非’即弃绝言语分别，截断通常的思维知见，这被认为是悟道的前提。南泉拒绝作答，犹如维摩默然，实是无声胜有声。从谂或许未察此意，或许故作不知，说：‘这老汉寻常口吧吧地，今日被我一问，直得无言可对，无理可伸。’一旁的侍者提醒他‘莫道和尚无语好’，从谂便打侍者一掌，说：‘这一掴合是王老师吃。’意谓是非在心，举手投足无非是道，不一定局限于沉默一种形式。从谂又曾问：‘道非物外，物外非道，如何是物外道？’南泉便打。物外非道，法外无理，一切法的当处自然具有绝对真实之理。从谂识得此语，不会其意，仍固执地问物外道，故遭到南泉当头棒喝。

    南泉对从谂并非一味喝责、棒击，更多的是即境发凡，随宜施教，以引导其祛除心中的迷雾，彻悟生命的真实，这浸透着一代宗师的似海悲心。一次僧众都在择菜，突然，从谂在僧堂里大叫‘救火！救火！’等大众到僧堂前，他却关上堂门。僧众相对愕然，南泉不动声色地从窗口把钥匙投入堂内，从谂于是开门而出。三界无安，犹如火宅。从谂关却堂门，大喊救火，暗示身处火宅，无门可出，南泉把钥匙给他，暗示他自开自门，自证自悟。还有一次，从谂在井楼上打水，见南泉走来，便抱住柱子，身子悬空，喊：‘相救！相救！’南泉走上扶梯，若无其事地数：‘一、二、三、四、五。’从谂礼谢南泉：‘谢和尚相救。’其实南泉未曾授手，也未曾搭梯，何言相救？不过向他指出一条解脱之路罢了，此即反求诸己，开发自家宝藏。在南泉的循循诱导下，从谂的灵机逐渐萌动，将向外寻求的视线转向自身。一次从谂问南泉：‘异即不问，如何是类？’泉以两手托地。‘异’即千差万别的物相，亦即个别；‘类’即具有相同性质的事物的集合，亦即一般。从谂以‘异、类’特指‘物’与‘道’。南泉佯装不解，以两手托地，表示‘累’（谐音‘类’），实际是对从谂所问的否定。不想从谂一脚将南泉踏倒在地，回到涅槃堂后还连叫：‘悔！悔！’南泉听说，遣人问‘悔什么？’从谂说：‘悔不多踏上一脚！’这与他初入丛林谒见南泉时的情景几成天壤之别，可南泉对弟子的这种‘过激言行’并不以为忤。南泉所做的一切都是为了使从谂彻见本来面目，进入自在无碍的境界。而欲入此境界，必须首先获得精神上的完全独立，对于佛在自心能直下承担，而一般的禅僧多自觉不自觉地唯禅师的意志是从，失去了大胆思考、独发新意的力量和勇气。大禅师懂得尽依师则不如无师的道理，一机一境，一言一句意在夺其所依，使之大疑大悟。更著名的一则公案是‘南泉斩猫’。当南泉见东西两堂僧众为一只猫发生争执，便提起猫来说：‘道得即不斩，道不得即斩却。’僧众所言皆不着边际，救不了猫。从谂晚间回来，南泉将此事说与他，并问：‘你怎样救得猫儿？’从谂遂将一只鞋戴在头上走了出去。南泉说：‘你当时若在，就可以救得猫儿！’从谂脱履置头上而出，是嘲笑陷于你我之争的僧众本末倒置，只顾向外驰求，忘却自己脚下事，不知道求得安身立命处方是最紧要处。这则公案堪称能予能夺、能杀能活，故后人评论说：‘南泉据虎头，赵州收虎尾，死猫儿却被二老作活。’南泉、从谂师徒就是这样砥砺、酬唱，逗发禅机。类似的公案还有很多。

    对从谂在南泉处得道，《赵州录》是这样记载的：从谂问南泉‘如何是道’，南泉云：‘平常心是道’，意为平常日用事就是大道之所在。庞居士悟道偈云：‘日用事无别，惟吾自偶谐。……神通与妙用，运水与搬柴。’可见举凡嬉笑怒骂，謦咳掉臂，无一不是真心妙用，只是世人迷于色相而不能自知罢了。但这个‘道’究竟在于何处？能否通过某种方法去证取？因此从谂又问：‘还可趣向否？’南泉答：‘拟向即乖！’如果有所趣向，即与道相背，怎能悟道？大道无形，大音希声，息念即昭昭在前，生心则转求转远。可惜许多学佛修法人，都落在拟议趣向上。看经听法时，认为有实法可得；修法用功时，以为有圣境可取。趣向忙碌，徒自辛苦。但既然不可用思想去拟议，又怎么知道它就是道？故从谂又问：‘不拟争知是道？’南泉答道：‘道不属知，不属不知。知是妄觉，不知是无记。若真达不疑之道，犹如太虚，廓然荡豁，岂可强是非耶？’大道虚廓，宛如虚空，一法不立，一丝不挂，了了分明，妙用无边。有知则头上安头，面目全非；无知则如木石，不起妙用。就宗门说来，道不属知，乃官不容针；道不属不知，乃私通车马。既然知与不知俱无立脚处，还说什么道不道、佛不佛与是非得失？从谂是大器利根，苦修经年，经南泉点拨，顿悟玄旨，心中块垒，顿然冰释，犹如孤空悬朗月，惺惺寂寂，澄明皎洁。

２. 携瓶负钵广参学，行到八十方始休

    从谂在南泉处前后十余年，以超群的悟性和气度，深得南泉的赏识。南泉圆寂之后（834），从谂复携瓶负钵，寻师问道，走上了漫长的行脚之途。如《赵州和尚语录》载，参黄檗，到宝寿，访道吾，会茱萸。机锋应对，电光石火。从谂将游五台时，有大德作偈曰：‘无处青山不道场，何须策杖礼清凉。云中纵有金毛现，正眼观时非吉祥。’从谂反问：‘作么生是正眼？’大德无对。据《景德传灯录》载，赵州离开南泉后，游历过黄檗【希运禅师，嗣百丈，住洪州黄檗山。】、宝寿【沼和尚，嗣临济，住镇州。】、盐官【嗣马祖，住蘅州。】、夹山【善会和尚，嗣华亭，住澧州。】、五台山，并记有其化语。

    赵州弟子文远记录的《赵州录》中也反映了赵州和尚行脚的踪迹。除第458则也记载他在五台山勘婆子、第510则记载尝到宝寿以外，第11则赵州自述‘老僧到沩山’【沩山灵佑，嗣百丈，住潭州（治所在今湖南长沙市）。】；第204则称‘师到道吾处’【道吾山圆智禅师，嗣药山，住湖南浏阳县。】；第434则赵州谓‘初到药山时，得一句子’【药山惟俨，嗣石头，住朗州（治所在今湖南常德市）。】；第456则，到云居【云居道膺，嗣洞山，住洪州（治所在今江西南昌市）。】；第456、457则，去茱萸 【茱萸山和尚，嗣南泉，住鄂州（治所在今湖北武昌）。】；第485则，与临济问答【临济义玄，嗣黄檗，住镇州（治所在今河北正定）。】；第486则、487则，因慕寒山、拾得而参浙江天台山；第494则，行脚往大慈【大慈寰中禅师，嗣百丈，住浙江北部大慈山。】；第495则，受教于百丈【百丈怀海，嗣马祖，住洪州（治所在今江西南昌）。】；第496则，得投子蒸饼吃【投子大同，嗣翠微，住舒州桐城县（今属安徽）。】；第509则，参潼关。

    此外其它的禅籍和禅师语录中也有一些记载。综合起来看，赵州行脚天下时，至少到过今天的山东、河北、江西、湖南、湖北、浙江、安徽七个省。更为难得的是，他参访的师友不仅遍及慧能门下的‘二甘露门’青原系与南岳系，而且包括了北宗神秀门下的大德。他常自谓：‘七岁童儿胜我者，我即问伊；百岁老翁不及我者，我即教他。’（《行状》）表现出虚怀若谷、惟真理是求、只认禅证高低而不拘门派辈份的大禅师风范。

    值得一提的是，唐武宗会昌五年（845），朝廷下诏毁佛，勒令僧尼还俗。时赵州从谂隐迹于家乡崃山（今山东泰安市东南），其间岩栖涧汲，草衣木食，不易僧仪。不久武帝崩，宣宗即位，下诏复弘佛法，赵州遂出山，行化天下（《行状》）。

    ‘行到水穷处，坐看云起时。’赵州的行脚生活虽不乏诗情画意，但在当时的自然和社会条件下，又毕竟是艰苦甚至是凶险的。尤其孑然一人，相伴者唯一衣一钵、芒鞋拄杖，在常人看来，单是寂寞即难以承受。然而大师以无上的道心与天地相接，挹山岚之灵气，沐日月之英华，视众生为眷属，以万物为法侣。达此境界，寂寞何有？苦复何言？据记载，赵州行脚参方不辞年迈，一直持续到八十岁左右。《赵州录》第456则：‘师到云居。云居云：“老老大大，何不觅个住处？”师云：“什么处住得？”云居云：“前面有古寺基。”师云：“与么即和尚自住取。”师又到茱萸。茱萸云：“老老大大，何不觅个住处去？”师云：“什么处住得？”茱萸云：“老老大大，住处也不识！”师云：“三十年弄马骑，今日却被驴扑。”’赵州为什么到耆耋之年仍游荡江湖？禅门中流传有‘赵州八十犹行脚，只为心头未了然’的说法。这句颂子旨在激励禅人学习赵州的精神，努力参究，锲而不舍。实际上，赵州早在南泉处即已桶底脱落，顿悟玄旨。他之所以仍广事参学，一方面是砥砺心性，以更多地掌握接引禅人的权巧方便，一方面也是在寻觅有缘之地，观察出山的时节因缘。后来《赵州语录》风行天下，独树一帜，的确与赵州有南北广泛的参学体验而迸发出大量隽永瑰奇的法语有关。

３. 住持枯槁效古人，安贫乐道自逍遥

    赵州在参方游化过程中，早已名声在外，僧俗景仰。年至八旬，依然体健身爽，无龙钟之态。及至来到赵州古城，应众人之请，驻锡城东观音院，离著名的赵州石桥十里左右。他上堂说：‘此事如明珠在掌，胡来胡现，汉来汉现。老僧把一枝草为丈六金身用，把丈六金身为一枝草用。佛是烦恼，烦恼是佛。’僧问：‘未审佛是谁家烦恼？’师曰：‘与一切人烦恼。’曰：‘如何免得？’师曰：‘用免作么！’众皆悚然信伏。

    据《行状》，赵州‘住持枯槁，志效古人’。其僧堂无前后架，斋食有一顿做一顿；绳床一脚折，就用绳索捆上一根烧断的木头来支撑。众人要给他换成新的，他坚决不同意。住持四十年来，从未写一封信向檀越们讨要供养。《宋高僧传》说他‘后于赵郡开物化迷，大行禅道’之前‘灭迹匿端，坦然安乐’，应该是这段日子的写照。

    此外，赵州在《十二时歌》中如实地勾勒渲染了他禅居乡村的艰苦生活。他将自己数年乃至几十年的艰辛生活情形以一天十二个时辰来概括，有相当的表现力与震撼力。古来开山禅师多居于荒山萧寺，不但要吃得苦，还须面对人们的不理解与世态炎凉，须耐得寂寞。《十二时歌》对这方面的情形作了细致生动的表述。当时我国黄河以北生活条件极差，加上北方人惟重势力，宗教行为中的迷信与功利色彩浓厚，佛教要想发展，除了需有良好的道德修养外，还须借助于权贵或‘神通感应’。在这种情形下，禀持亲近平民、远离王侯显要、漠视神权作风的禅宗要想生存和发展，可以说是困难重重。赵州《十二时歌》的描述即是当时真实的写照，从中我们可以感受到一代高僧内心的喜怒哀乐。

４. 藩王尊礼禅道兴，万民从化沐甘霖

    从谂年逾百岁始得到统治阶级的重视，由此禅道大弘，开始了他最为辉煌的岁月。《行状》于此着墨最多。事情缘起于唐末，其时各地藩王割据，河北燕王领兵欲攻打赵王的镇府，‘既到界上，有观气象者奏曰：“赵州有圣人所居，战必不胜。”’由此燕赵二王止息干戈，共赴观音院，但见从谂端坐不起。燕王便问道：‘是人王尊还是法王尊？’从谂巧妙作答：‘若在人中，人王尊；若在法中，法王尊。’燕王称是。众人请从谂为大王说法。从谂说：‘大王左右多，争教老僧说法？’二王乃令左右退下。赵州身边当时有位文远沙弥，高声说：‘启大王：不是这个左右！’大王问：‘是什么左右？’回答说：‘大王尊讳多，和尚所以不敢说法。’燕王便说：‘请禅师去讳说法。’赵州这才为之说法多时，二王稽首赞叹。

    据史籍记载，燕王刘仁恭、赵王王都十分敬重宗教，他们第一次面见赵州和尚，就为其高僧气质和机锋法语所倾倒，礼奉有加，赵州禅从此在北方大大地弘传开来。《行状》介绍了赵州如下几件典型的事迹：

    (１)‘来日将回，燕王下先锋使，闻师不起，淩晨入院，责师傲亢君侯。师闻之，乃出迎接。先锋乃问曰：“昨日见二王来不起，今日见某甲来，因何起接？”师云：“待都衙得似大王，老僧亦不起接！”先锋聆师此语，再三拜而去。’表明赵州和尚摄生有方，既不失法王之尊，又能顾及世人之俗念。

    (２)‘寻后，赵王发使，取师供养。既届城门，阖城威仪，迎之入内。师才下宝辇，王乃设拜，请师上殿，正位而坐。师良久以手斫额，云：“阶下立者是何官长？”左右云：“是诸院尊宿并大师、大德。”师云：“他各是一方化主，若在阶下，老僧亦起。”王乃命上殿。’表现了赵州和尚尊重同道、护持佛教的全局观念。

    (３)‘是日斋筵将罢，僧官排定，从上至下，一人一问。一人问佛法，师既望见，乃问：“作什么？”云：“问佛法。”师云：“这里已坐却老僧，那里问什么法？二尊不并化。”王乃令止。’表现出赵州和尚独树一帜、不许淆乱的自信。

    (４)‘是时迎师权在近院驻泊，获时选地，建造禅宫，师闻之，令人谓王曰：“若动着一茎草，老僧却归赵州。”其时窦行军愿舍果园一所，直一万五千贯，号为真际禅院，亦云窦家园。师入院后，海众云臻。’表现了赵州和尚怜恤物力、方便护生的作风。

    (５)‘是时赵王礼奉燕王从幽州奏到命服，镇府具威仪迎接，师坚让不受。左右舁箱，至师面前，云：“大王为禅师佛法故，坚请师着此衣。”师云：“老僧为佛法故，所以不着此衣。”左右云：“且看大王面。”师云：“又干俗官什么事！”王乃躬自取衣挂身上，礼贺再三，师惟知应诺而已。’表现出赵州和尚不事虚荣、俭朴是尚的高风逸格。

    (６)‘师住镇府二年，将谢世时，谓弟子曰：“吾去世之后，焚烧了，不用净淘舍利。宗师弟子，不同浮俗；且身是幻，舍利何生，斯不可也。”令小师送拂子一枝与赵王，传语云：“此是老僧一生用不尽底。。”师于戊午岁十一月十日，端坐而终。于时窦家园，道俗车马数万余人，哀声振动原野。赵王于时尽送终之礼，感叹之泣，无异金棺匿彩于俱尸矣，莫不高营雁塔，特竖丰碑。谥号曰真际禅师，光祖之塔。’此段生动介绍了赵州和尚反对铺张丧事、追求舍利感应、忘失佛法本位现象的态度，和临终胸怀坦荡、惟以佛法为念，以及预知时至、安详坐化后万民哀恸、为其建塔树碑的情形。

    赵州和尚圆寂于公元897年，世寿120岁。其法嗣有洪州严阳尊者、扬州光孝院慧觉禅师、陇州国清院奉禅师、婺州木陈从朗禅师、婺州新建禅师、杭州多福和尚、益州西睦和尚等。赵王为赵州和尚画家作赞曰：‘碧溪之月，清镜中头。我师我化，天下赵州。’使我们看到了一代高僧、禅门大宗师的崇高形象。

二、赵州和尚的禅学思想及其禅风

１. 赵州语录的状况

    赵州的思想及其禅风主要体现于《赵州和尚语录》，又名《赵州从谂禅师语录》、《真际大师语录》。共三卷，由赵州从谂说，侍者文远记。标为‘参学门人文远纪录’、‘[车+度]铄道人大参重校’、‘云门弟子明声重刻’。卷上之前有《重刻〈赵州祖师语录〉序》，再后为《赵王与师作真赞》、《哭赵州和尚二首》以及《助刻姓氏》名单。《赵州和尚语录卷上》，集语录204则；《赵州和尚语录卷中》，有语录230则；《赵州和尚语录卷下并对机勘弁偈颂等》，语录及诗、偈86则，末附《赵州真际禅师行状》。收在《卍续藏》第118册《古尊宿语录》卷十三、卷十四，《嘉兴藏》（新文丰版）第24册、《禅宗全书》第39册。内容主要收录赵州上堂、示众、问答、对机、勘辨、偈颂等法语。

    现行最古刊本，为宋．栖贤澄湜重详定，绍兴（1131～1162）年间刊行者。后由僧挺守赜重刻，收于《古尊宿语录》中；明末湛然圆澄弟子明声再度重刻（即《中华藏》所收者），二者内容无异，仅编次稍微有异。《古尊宿语录》中《赵州和尚语录》分两卷刊载，卷十三收禅师行状及上堂示众语要；卷十四收‘语录之余’，除上堂示众语要外，另收十二时歌及偈颂真赞七首。《中华藏》所收者分三卷，卷首有湛然圆澄的重刻序，赵王与师作真赞、哭赵州和尚二首，以及助刻姓氏录。上中下三卷内容则与前述相同，只是禅师行状收在卷末。此外，《祖堂集》、《景德录》、《五灯会元》等皆收录有赵州语录。

    除上述刊本外，清世宗所编《御选语录》卷五收有赵州语录的精华。日本则流传元和、宽永（1615～1643）年间刊行、三卷一册的古活字本，以及庆安二年（1649）的刊本。

２. 赵州和尚的禅学思想及其禅法特征

    赵州和尚的禅学思想与他的学佛经历及禅悟境界是密切相关的。赵州禅风可溯源于其师南泉普愿和师祖马祖道一。马祖一生高扬‘平常心是道’之旨，提出：‘道不用修，但莫染污。何为染污？但有生死心，造作趋向，皆是染污。若欲直会其道，平常心是道。何为平常心？无造作、无是非、无取舍、无断常，平凡无圣。’这里所说的‘平常心’，实际上就是‘本来面目’、‘本地风光’，亦即‘本心’。赵州对马祖崇敬有加。从谂曾到马祖的师弟百丈山怀海禅师处，百丈问：‘从何处来？’谂答：‘南泉处来。’‘南泉近日有何言句示众？’谂答：‘无事之人，只须悄然去。’百丈问：‘悄然一句作何解？’从谂往前走了三步，百丈大喝一声，谂作缩身状，百丈赞曰：‘大好悄然！’从谂随即转身而去。

    ‘无事之人，只须悄然去’是南泉上堂的开示语，从谂只举出这一句，并未举出南泉‘狸奴白牯却知有’、‘昨夜三更失却牛’、‘非心非佛’等奇特言句，实际是告诉百丈，南泉只是以寻常事接人。百丈并不罢休，想试试从谂的真正见解，故意问‘悄然’怎么理解。这一问暗含机关，只要以言词作答，都悖离了‘悄然’。从谂识破其中奥妙，故保持缄默。百丈大喝一声，想激他说话，从谂仍‘悄然’无语。从谂悟得南泉之旨，将‘平常心’运用得不粘不滞，极尽其妙。以平常心言寻常语，以平常心行寻常事。全不见庸俗的客套和恭维，也不见死板的面孔和冷硬的言语，一切都是活泼泼地无拘无牵。

    从《赵州录》第520则及赵州的诗偈来看，他不与人谈玄说妙、言机论境，也不行棒行喝，只以本分事用平常言语接人，如‘庭前柏树子’、‘狗子无佛性’、‘吃茶去’等，生动而幽默，蕴含深刻的禅机，由此形成了独特的‘赵州门风’。下面我们从其语录来看赵州的禅学思想及其特征。

    (１) 单提向上一着，以本分事接人

    所谓向上一着和本分事，即各人自心自悟，不旁骛，不掺杂，不染污。‘师示云：“老僧此间即以本分事接人。若教老僧随伊根机接人，自有三乘十二分教接他了也。若是不会，是谁过欤？已后遇著作家汉，也道老僧不辜他。但有人问，以本分事接人。”’

    从谂并不反对研究经教，他自己也看经，如《金刚经》等。他认为初入门者也需究理，只不过在他这里，单提向上一着。‘定州有一座主到，师问：“习何业？”云：“经律论不听便讲。”师举手示之：“还讲得者个么？”座主茫然不知。师云：“直饶你不听便讲得，也只是个讲经论汉。若是佛法，未在。”云：“和尚即今语话，莫便是佛法否？”师云：“直饶你问得答得，总属经论，佛法未在。”主无语。’从这则问答可以看出，从谂反对的是对经教的分别执着，不能会归自心。

    赵州说：‘至道无难，唯嫌拣择。才有言语，是拣择，是明白，老僧却不在明白里，是你还护惜也无？’劝人护惜本具万法、无须拣择的自性。然则如何护惜？赵州有著名的三转语：‘金佛不度炉，木佛不度火，泥佛不度水，真佛内里坐。……一千人万人尽是觅佛汉子，觅一个道人无。’多少劫来，众生心总是向外攀缘，一如猎狗相似，要护惜自心实在不易。赵州苦口婆心，教导人们不要向泥塑木雕或言语相、名字相中觅佛，要向自心中觅真佛，自己就是主人公，要直下承担。

    有人问：‘如何是和尚家风。’赵州答：‘内无一物，外无所求’，或答‘屏风虽破，骨格犹存’，或答‘你不解问’，或答‘不说似人’；赵州说：‘赵州关也难过。’僧问：‘如何是赵州关？’赵州答：‘石桥是。’僧又问：‘如何是石桥？’赵州答：‘过来，过来。’或答：‘度驴度马。’有僧问：‘如何是赵州？’赵州答：‘东门、西门、南门、北门。’问：‘外方忽有人问，赵州说什么法，如何祗对？’赵州答：‘盐贵米贱’。从这些问答可知，赵州惟以本分事接人，如果学人依然著文执相以求，就辜负了赵州的一片婆心。

    (２) 赞叹苦参实证

    ‘问：“如何是七佛师？”师云：“要眠即眠，要起即起。”’‘问：“学人拟作佛时如何？”师云：“大煞费力生。”云：“不费力时如何？”师云：“与么即作佛去也。”’‘学云：“未审和尚还修行也无？”师云：“着衣吃饭。”学云：“着衣吃饭寻常事，未审修行也无？”师云：“你且道我每日作什么！”’宗门行禅，不外乎穿衣吃饭，自性佛本自天成，心欲作佛反倒离佛千里。赵州并不是不讲修行，他是要大家首先懂得修行，然后才是刻苦修行。他说：‘若一生不离丛林，不语十年五载，无人唤你作哑汉。已后佛也不奈你何。你若不信，截取老僧头去！’

    (３) 荡情去执，不坏日用

    宗门中最要苦修，尤须懂得如何修，其中最根本的是荡情去执而不坏日用。对于俗人来说，最大的束缚是个‘情’字，而对于修行人来说，最大的执着是个‘法’字。中国禅宗祖师为了帮助弟子们解粘去缚，或擎拳竖拂，或扬眉瞬目，或棒喝交驰，或以机锋转语、无义味语寓示宗旨，或默然以符心要，乃至呵佛骂祖以破情关、开识锁，他们的举措施为往往达到惊世骇俗的地步，这可说是中国禅宗最为显著的特点：

    ‘师示众云：“佛之一字，吾不喜闻。”问：“和尚还为人也无？”师云：“佛，佛。”’（破除对‘佛’的执着，但不妨念佛）

    ‘文远侍者在佛殿礼拜次，师见以拄杖打一下曰：“作甚么？”者曰：“礼佛。”师曰：“用礼作甚么？”者曰：“礼佛也是好事。”师曰：“好事不如无。”’（破除对有为善法的执着）

    ‘老僧把一枝草作丈六金身用，把丈六金身作一枝草用。佛即是烦恼，烦恼即是佛。’（破除对烦恼与佛的分别执着）

    严阳尊者参赵州问：‘一物不将来时如何？’州曰：‘放下着。’尊者曰：‘既是一物不将来，放下个什么？’州曰：‘放不下，担起去。’尊者言下大悟。（破除‘一物不将来’的意念）

    ‘问：“如何是玄中玄？”师曰：“汝玄来多少时邪？”曰：“玄之久矣。”师曰：“阇黎若不遇老僧，几被玄杀。”’（破除对‘玄’的迷执）

    赵州三称吃茶去。（破除院主的分别心，让人在吃茶中体会禅意）

    ‘问：“如何是学人自己？师云：“吃粥了也未？”云：“吃粥也。”师云：“洗盂去！”’（让学人在日用中认识本来面目）

    ‘问：“狗子还有佛性也无？”师云：“家家门前通长安。”’（佛性平等，泯绝有无）

    ‘师示众云：“未有世界，早有此性。世界坏时，此性不坏。”僧问：“如何是此性？”师云：“五蕴四大。”云：“此犹是坏，如何是此性？”师云：“四大五蕴。”’（破除对常与无常的分别）

    ‘尼问：“如何是密密意？”师以手掐之。云：“和尚犹有者个在！”师云：“是你有者个！”’（破除对性别色相的情执）

    类似的语录不胜枚举，无不蕴含着深刻禅机。赵州接引来机，或问在答处，或答在问处，出人意表，震聋发聩，令人‘丧魂失魄’，言忘虑绝，充分体现了一代宗师的不凡作略。

    (４) 抨击时弊，高竖法幢

    宗门是‘不立文字，教外别传’的殊胜法门，师徒授受，以心传心，纵有言语施为，也全以悟证的境界作为依托。不同于教下析事明理，具相修行，循序以进，有戒律作轨范，有经论为依凭。故单从外在的言语施为很难辨明为师为徒内在悟境的深浅、有无。所以，自唐迄宋，禅宗虽臻于鼎盛，大德如林，但具眼宗师毕竟是少数，依他作解之文字禅、鹦鹉学舌之口头禅、放浪颠狂之野狐禅十分流行。赵州作为具眼宗师、饱经历炼之人，对宗门流弊洞若观火。他不胜感慨地说：‘老僧八十年前见马祖大师下八十余员善知识，个个俱是作家，不似如今知识枝蔓上生枝蔓，大都是去圣遥远，一代不如一代。只如南泉寻常道：“须向异类中行”，且作么生会？如今黄口小儿，向十字街头说葛藤、博饭、觅礼拜，聚三五百，云我是善知识，你是学人。’因见诸方见解异途，赵州作颂道：‘赵州南，石桥北，观音院里有弥勒。祖师遗下一只履，直至如今觅不得。’赵州的评判、抨击较少涉及戒规松驰、经教荒废等流弊，主要针对那些没有真参实悟、知见不正，只会故弄玄虚、瞎人眼目的‘邪禅’、‘魔禅’，同时也反映了他对宗门现状的不满。

    (５) 禅境诗趣，韵味无穷

    古来禅宗语录不仅在丛林中传唱，而且在文人士大夫中亦广泛流行，个中原因除了思想性、哲理性的因素外，主要还是由于禅宗语录语言简练、朴实、幽默、隽永，语境虚灵、富有禅味诗意。赵州语录也具有这些特点。赵州年高德劭，见地澄澈，证悟渊深，辩才无碍，每出一言、下一句，往往不胫而走，不仅南北称颂，而且后世禅林亦多奉为圭臬。禅林盛赞赵州的禅机‘闪烁在嘴唇上’，因为临济和德山使用棒喝这类激烈的方法，赵州的平和与他们的峻烈形成了鲜明的对照，主要依靠个人的人格魅力来和语言的技巧取胜：

    ‘问：“柏树子还有佛性也无？”师云：“有。”云：“几时成佛？”师云：“待虚空落地。”云：“虚空几时落地？”师云：“待柏树子成佛。”’（截断攀缘）

    ‘问：“如何是祖师西来意？”师曰：“庭前柏树子。”曰：“和尚莫将境示人？”师曰：“我不将境示人。”曰：“如何是祖师西来意？”师曰：“庭前柏树子。”’（即事而真）

    ‘僧问：“毗目仙人执善才手，见微尘佛时如何？”师遂执僧手云：“你见个什么？”’（当头一棒）

    ‘问僧：“一日看多少经？”曰：“或七八，或十卷。”师曰：“阇黎不会看经。”曰：“和尚一日看多少？”师曰：“老僧一日只看一字。”’（不立文字）

    ‘扫地次，僧问：“和尚是大善知识，为甚么扫地？”师曰：“尘从外来。”曰：“既是清净伽蓝，为甚么有尘？”师曰：“又一点也。”’（即境发凡）

    ‘师因赵王问：“师尊年有几个齿在？”师曰：“只有一个。”王曰：“争吃得物？”师曰：“虽然一个，下下咬着。”’（举手投足，不离这个）

    ‘见起塔，乃有颂：“本自圆成，何劳叠石。名邈雕镌，与吾悬隔。若人借问，终不指画。”’（人人有个灵山塔）

三、赵州禅的影响与柏林禅寺的中兴

１. 赵州禅的传播与影响

    赵州和尚证悟渊深，门风孤峻挺拔，是南宗禅法弘化于北地的先驱。他所开创的‘不立一家家谱，独来独往’的禅风，使他得以卓然屹立于五家之外，时人赞其‘眼光烁破四天下’，有逸群之辩，称为‘赵州古佛’。赵州禅得以广泛传播、至今仍有著积极影响，主要有以下几方面因素：

    (１) 赵州和尚处理政教关系得当，不失僧格，因而赢得统治阶级的大力护持和诸方大德的尊敬。在他生前，赵王王将从谂的功德言行上奏朝廷，皇帝即颁下诏书，赐紫袈裟。赵州圆寂后，赵王又尽送终之礼，道俗车马数万余人前往哀悼，‘莫不高营雁塔，特竖丰碑。谥号曰真际禅师，光祖之塔’。元代，柏林禅院（原观音院）住持鲁云法师请于朝，皇帝特赐赵州古佛真际光祖国师之号，并于天历三年（1330）为禅师建塔。清雍正十一年朝廷又加封为圆证直指真际禅师。元明两代曾先后建古佛堂及大慈殿供奉真际禅师写真刻石。刻石右上角题一偈云：‘碧溪之月，清镜中头，我师我化，天下赵州。’下署‘弟子赵王焚香拜赞’八字。

    (２) 赵州见地超迈，道德高尚，一生经历富有传奇色彩，其语录简炼、朴实、生动，多取自日常生活情境，因而禅宗史籍和诸家灯录多数记载有赵州生平化迹和语录，后世各禅门大德、诸方丛林多以他作为宗门标的、丛林范式，备加推崇，拈颂评唱其公案者甚多：

    和赵州同时代的大德黄檗希运，首先提出参看‘公案’的方法作为参禅的入门。他在《传心法要》中说：‘若是丈夫汉，须看个公案。僧问赵州：“狗子还有佛性也无？”州云：“无。”但去二六时中，看个无字，昼参夜参，行住坐卧，着衣吃饭处，屙屎放尿处，心心相顾，猛着精采，守个无字。日久月深，打成一片，忽然心花顿发，悟佛祖之机，便不被天下老和尚舌头瞒。便会开大口，达磨西来，无风起浪。世尊拈花，一场败缺。到这里说甚阎罗老子，千圣尚不奈尔何！’

    禅宗最具代表性的公案评唱集《碧岩录》在精选的百则经典公案中，仅赵州从谂一人就多达11则，占了相当大的比例。圆悟禅师反对丛林中动辄棒喝的作法，他对赵州和尚十分推崇，由此扩大了以‘赵州茶’、‘柏树子’为象征的赵州禅在丛林中的影响；元初，由万松行秀（1166～1246）评唱的《从容录》，系根据宋代曹洞宗宏智正觉所作的颂古百则加上示众、着语、评唱而成。该书为曹洞宗要典，与《碧岩录》并称为禅门双璧。书中也收录了赵州公案4则。

    大慧宗杲（1089～1163）是圆悟克勤的弟子、活跃于两宋的一大禅匠。他是倡导‘看话头’（亦名‘看话禅’）的代表人物，倡导的话头主要有：狗子无佛性、庭前柏树子、麻三斤、干屎橛等，以此破除丛林耽着‘文字禅’的弊端。他认为参禅者用参话头的方法追虑审问，便可打破一切杂念妄想而达到真正无心见自本性的目的。他提倡最多的话头是赵州的‘狗子无佛性’公案。他说：‘赵州狗子无佛性话，喜怒静闹处，亦须提撕，第一不得用意等悟，若用意等悟，则自谓我今即迷。执迷待悟，纵经尘劫，亦不能得悟。但举话头时，略抖擞精神，看是个什么道理。’【《大慧普觉禅师法语》卷十九，《大正藏》卷四七，891b。】经此提倡，进一步扩大了赵州禅在丛林中的影响。

    由宋无门慧开撰、弥衍宗绍编的《无门关》，是无门慧开于绍定元年（1228）在福州永嘉龙翔寺，应学人之请益，从诸禅籍中拈提佛祖机缘的公案古则48则，加上评唱与颂而成。其中选用赵州的公案多达7则。该书与《碧岩录》、《从容录》同为禅门代表性的公案集，初刊于绍定元年，淳佑五年重刊。在日本则有应永二十八年（1421）、宽文六年（1666）、宝历六年（1756）等版本，流传颇盛。其注疏在日本有数十种之多，影响极大。《无门关》第1则公案即为赵州的‘狗子无佛性’公案，无门禅师说：‘参禅虽透祖师关，妙悟要穷心路绝。祖关不透，心路不绝，尽是依草附木精灵。且道如何是祖师关？只者一个“无”字，乃宗门一关也，遂目之曰《禅宗无门关》。透得过者，非但亲见赵州，便可与历代禅师把手共行。’【《无门关》，《大正藏》卷四八，292c。】

    黄龙慧南禅师（1002～1068）参究赵州‘台山婆子’公案，于石霜慈明和尚的责骂中大悟，乃作颂曰：‘杰出丛林是赵州，老婆勘破没（慈明易之为‘有’）来由。而今四海明如镜，行人莫与路为仇。’得到印可，列为临济宗第八世。后入主黄龙山黄龙寺（在今江西修水县），法席大振，宗风高唱，以‘黄龙三关’接人，创立了临济宗黄龙派。他曾作三颂释‘三关’，其中释‘生缘’一颂云：‘生缘有语人皆识，水母何曾得离虾。但见日头东畔上，谁人更吃赵州茶。’他遥承马祖道一大师‘道不假修，但莫污染’之论，强调‘禅不假学，贵在息心’，与赵州的禅风颇为符合。慧南禅师开法以后，数坐道场，对于丛林建设多有建树。他特别重视丛林长老的人选和规矩的建立，认为规矩要严，道风要正。对于慧南禅师来说，赵州和尚在他的心中有着相当的地位和影响。

    迨至近代，虚云禅师、来果和尚、正果法师、袁焕仙居士、贾题韬居士、元音老人和日本的铃木大拙等，也都对赵州公案有所研究和评点。赵州的‘狗子无佛性’、‘吃茶去’、‘洗钵去’、‘庭前柏树子’等公案至今仍是中国、日本乃至欧美等地最为流行的公案。

    (３) 赵州禅超越于宗派局限，禅宗各派都推崇有加，而古观音院（今柏林寺）自然成为赵州祖庭，也是禅宗各派共同的祖庭。千百年来，柏林禅寺和赵州桥、赵州关、赵州茶、柏树子、赵州塔等，随着赵州禅的传播而名扬中外。古来咏颂赵州禅和柏林寺的诗偈甚多，我们从中可以感受赵州禅的影响：

    舌剑唇锵杀活机，雄雄鏖战破重围。如今四海清如镜，赢得霜眉对落晖【[元] 南岳祖琼：《赵州古佛顶相赞》。以下均录自净慧法师重编之《赵州禅师语录》，河北省佛教协会，1992年。】。

    西来大士散天花，影落孤城贝叶遮。冷冷空林古壁水，如如禅语赵州茶。庭前柏子浮明月，石上云光映素纱。半夜钟声惊我梦，香风冉冉灿烟霞【王允桢：《柏林寺》。】。

    吾赵招提地，柏林藉有声。吃茶参妙理，水底一灯明【张士俊：《柏林寺》。】。

    古佛何年下碧空，茶烟缭绕火初红。入林笑我征尘客，柏子香携满袖风【[清] 饶梦铝：《柏林寺》。】。

    寂寂赵州塔，空空绝依傍。不见卧如来，只见立瑞像。平生一拂子，何殊临济棒？会看重树起，人天作榜样【赵朴初：《赵州塔》。】。

    平生用不尽，拂子时时竖。万语与千言，不外吃茶去【赵朴初：《赵州禅师》。】。

    渡马石桥天下响，正看柏树在庭前。心香一片恨千万，吐血赵州无字禅【日本福岛庆道吟罢此句，大喝一声：‘无！’见其《赵州塔》诗，《禅》，1998年第6期。】。

    山门不见法堂摧，断碣残垣共劫灰。前世赵州今世我，片云孤塔几徘徊【净慧法师：《忆初到柏林寺》，《禅》，2000年第1期。】。

２. 柏林禅寺的重兴

    柏林寺位于河北省赵县，始建于汉献帝建安年间（196～220），初名观音院，因院居郡城之东，亦名东院；宋初易名永安禅院；至金代改称柏林禅院，元代由朝廷赐额柏林禅寺，延续至今。相传玄奘法师曾于该寺从高僧道深法师学《成实论》半年；公元858年，赵州从谂禅师以八十高龄驻锡于此，大阐宗风。赵州之后，柏林寺屡经兴废。中兴之后，现可考者有：

    金代的戒师和尚，‘守鹅珠之禁戒，护律法之轨仪’，利生接物，方便颇多。摄三千邑众，发无上愿心，翻修大殿，高起梵宫。

    宋末元初有北京的归云老人，应请复兴柏林寺，他传道严而道尊，领众宽而众服，时人赞曰‘赵州再来’。

    元初有圆明普照月溪大禅师（1232～1312），据柏林应缘演法，传临济正宗，为国焚修，时历三纪，嗣法二十，度近百人，法布四朝，深受元皇褒扬。贤王完真降令旨护持柏林禅寺，世祖赐以圆明普照大禅师之号，成宗又加‘月溪’二字。三十年间，曾于至元三十年（1293）、元贞二年（1296）、皇庆元年（1312），三度降旨恩泽柏林。明成化末年有道源长老住持柏林寺，增建了毗卢殿。

    明嘉靖二十六年，住持僧鲁峰建成大慈殿，将真际禅师石刻写真供奉殿内，使柏林寺具有三进殿堂，规模蔚为壮观。

    清代，主要是维修前代殿宇和增建一些附属房舍。明清两朝，赵州柏林寺堪称北方一大丛林。是时，寺内殿宇重重，宝塔巍巍，碑碣林立，古柏参天。

    在近代，自北洋军阀混战赵地，古郡名刹，历经兵燹，僧众逃散，殿宇倾圮，柏林寺久无人居。1938年至1945年有亲昧法师（1888～1971）只身入住，晨昏焚修，早晚课诵，腊八舍粥，节日讲经说法，并对柏林寺进行了若干修缮。但自解放战争后，柏林寺再无人居住。

    1987年10月15日，时任中国佛教协会常务理事、《法音》主编的净慧法师陪同日本‘日中友好临黄协会’访华团来到赵县参拜赵州塔，看到柏林寺门庭萧条，钟板失响，惟余残破的赵州塔与二十几株古柏形影相吊，不禁潸然泪下，当时即萌生恢复祖庭柏林寺之意，并赋诗二首：‘来参真际观音院，何幸国师塔尚存。寂寂禅风千载后，庭前柏子待何人？’‘一塔孤高老赵州，云孙来礼泪双流。断碑残碣埋荒草，禅河谁复问源头！’

    1988年5月19日，在新任河北省佛教协会会长净慧法师的主持下，重建柏林寺暨创立佛慈安养院奠基典礼在柏林寺遗址隆重举行，从此柏林寺走上了全面复兴之路【参看陈星桥：《庭前柏树子，郁郁发新枝——纪念河北赵县柏林寺中兴十周年》，《法音》，1998年第11期。】：

    (１) 大兴土木工程。经过十多年努力，修复了赵州从谂禅师塔，新栽植了三百余株柏树，重建了普光明殿（大殿）、钟鼓楼（三层）、观音殿（二层，楼上作藏经阁）、‘会贤楼’（二层）和‘指月楼’（二层）、‘问禅寮’、‘禅堂’、‘秉拂堂’（楼上分别为怀云楼、法轮阁、开山楼）、‘云水楼’（二层）、‘香积楼’（二层）等。目前正在兴建一座‘万佛楼’，一层为大雄宝殿；二层为万佛楼。该楼通高37米，建筑面积达8000多平方米，将可容纳千人于此同时上殿、举行各种大型法事活动。预定于2003年竣工。目前柏林寺殿堂林立，红墙黄瓦、飞檐雕栋，气势宏伟，草坪绿树、曲径回廊，宛如佛国梵境。全寺占地面积近百亩，建筑面积达二万多平方米，业已成为一座中外闻名的北方大刹。

    (２) 壮大僧团，制定严格的丛林管理制度。目前该寺已有僧人一百四十余名，以青年人居多，文化程度较高，有十多名具有本科和大专学历，也有硕士、博士研究生毕业的。僧人们早晨四点半起床，五点上殿，六点多早餐，然后洒扫作务。十一点半过堂用斋，中午稍事休息。上午、下午和晚上，除有工作在身或其他特殊情况，都须到禅堂坐禅，共计六支香。二十二点熄灯。遇有大型法会、开会和半月诵戒等则进行一定的调整。每年立冬月和腊月都要举办三个‘禅七’。

    (３) 提出并推行‘生活禅’的理念。柏林禅寺住持净慧法师为近代禅门耆宿虚老和尚的入室弟子，毕业于中国佛学院。现任全国政协委员、中国佛教协会副会长、《法音》杂志主编、《禅》刊主编、河北省佛教协会会长等多项职务。他鉴于时代已发生巨大变化，本着佛教契理契机的原则，秉承赵州‘平常心是道’的禅风，提出了具有时代意义、能充分体现‘人间佛教’精神的‘生活禅’理念。他在佛教众多的修持法门中选择一种‘既能达到明心见性、解脱生死的终极目的，又能适应现代人生活环境的修行方法’，其宗旨为：‘继承传统（契理），适应时代（契机），立足正法，弘扬禅学，开发智慧，提升道德，觉悟人生，奉献人生。’‘生活禅’理念要求‘将禅的精神、禅的智慧普遍地融入生活，在生活中实现禅的超越，体现禅的意境、禅的精神、禅的风采’，‘在生活中实现禅悦，在禅悦中落实生活’。在柏林寺的各项活动当中，他要求四众弟子们要‘将信仰落实于生活；将修行落实于当下；将佛法融化于世间；将个人融化于大众’。在弘法事业中强调‘大众认同，大众参与，大众成就，大众分享’。他常劝导弟子和信众要时时存好心，说好话，做好事，并率先垂范，在办好教务的同时，积极致力于有益国家、有益于社会、有益于人民的事业。

    (４) 讲经弘法，发展佛教文化事业。具体落实在以下几个方面：

    ａ. 印刷、流通佛教读物。在柏林寺的支持下，河北省佛教协会于1989年创办了国内第一份《禅》刊，目前已出版了66期。此外每年约编印、出版十余种佛教读物，同时流通各种经像、法物。

    ｂ. 定期传授三归五戒及在家菩萨戒，并举办讲经法会。

    ｃ. 暑假期间举办‘生活禅夏令营’系列修学活动，从1993年至2001年已成功举办了九届。平均每届人数在250人左右，营员来自全国二十几个省市，多为具有大专以上文化程度的在家佛教徒，此外还有少数来自港澳台或日本、新加坡、印度尼西亚、英国、法国等国家和地区的营员。活动内容包括学习佛教礼仪、规矩，学习五堂功课并早晚上殿，二时过堂，学唱三宝歌等佛教歌曲，听导师开示和老师讲课，坐禅，传灯法座（一种于佛像前燃灯、忏悔、发愿仪式），出坡，云水行脚，参观寺院，柏林夜话（座谈），传授三归、五戒等。对此教内外反映良好。

    ｄ. 创办河北禅学研究所和河北省佛学院，不断加强僧才的培养和推动佛教学术研究。河北省佛学院于1999年由河北省佛教协会创办，柏林寺承办，是一所中级佛学院，学制三年。目前在校学僧有50多名，师资力量比较雄厚。柏林寺还出资组织全国的一些专家学者编写佛学院教材。目前，净慧法师主编的《赵州禅丛书》、禅学所的《中国禅宗典籍总汇》电子全文检索资料库，也都在按计划撰写、建设之中。生活禅网站也成为展示生活禅的一扇窗口。

    ｅ. 加强国际间佛教友好交流，参与社会希望工程和慈善事业。

    赵州禅不仅在我国禅宗史上占据着十分重要的地位，而且至今对日本、韩国乃至欧美各国学禅的人都有着相当大的影响。因此，许多海外人士对柏林寺的修复和‘赵州禅’、‘生活禅’的弘扬都给予了极大的关注。如日本禅宗学人都把柏林寺视为祖庭，每逢重大庆典活动都要派团前来参加；一位日本曹洞宗僧人从1993年至1999年在该寺修学。根据中韩日三国佛教友好交流协议会的安排，近年先后有日本和韩国的一个禅修体验团专程到柏林寺体验修行生活。十余年来，该寺接待了不少国外、海外佛教友好组织和人士来访，法国梅村坐禅中心一行禅师两度率大型禅修团到柏林寺参加禅修活动。此外著名的还有法国潮州会馆、泰国法身寺、日本临济宗妙心寺派、台湾佛教团体组织的参礼团等。柏林寺的法师们还多次应邀赴海外访问，先后访问了日本、法国、泰国、韩国、缅甸、匈牙利等。1994年初，柏林寺三位僧人参加了由净慧法师任团长的中国佛教文化代表团，成功地对法国巴黎进行了为期一个月的访问，反响良好。1994年5月，净慧法师等赴匈牙利首都布达佩斯为‘虚云禅院’举行佛像开光仪式，并应当地华侨的请求，委派两位僧人在那里常住，主持法事活动。

    本着佛教的慈悲精神和报四恩的思想，多年来柏林寺还努力从事社会慈善救济事业、捐资助教，做了许多有益的工作。

    诸法从缘起。柏林禅寺在短短的十余年间从一片瓦砾中拔地而起，既得益于赵州祖师的恩泽，也有赖于名蓝得人。净慧法师能妥善处理政教关系、教界与学界的关系以及僧俗关系，因而在建设柏林禅寺、推行‘生活禅’理念等方面，得到教内外、国内外的广泛支持与认同。2001年11月5日，国家主席江泽民在中央及河北省、石家庄市、赵县有关领导同志的陪同下，视察了赵县柏林禅寺。在净慧大和尚的陪同下，江泽民主席参观了赵州塔、普光明殿、观音殿、禅堂、开山楼、法轮阁、怀云楼、问禅寮等。随后在指月楼客厅与僧众们进行了长时间的座谈。江主席称赞中国佛教文化的博大精深，鼓励大家爱国爱教，他还赞扬了柏林寺优雅的环境和良好的管理。这些无疑是对十余年来柏林寺巨大成就的充分肯定。对此，净慧法师特拈诗四首《恭迎江总书记驾临视察》：

    清秋古寺映霞光，钟鼓和鸣柏子香。盛事千年彪释史，汉唐风雅亦难当。

    堂中满座尽高贤，衲子从容说佛缘。话到深层时点拨，交溶水乳密无间。

    十年宵旰十年忙，瓦砾堆中建道场。此日楼台迎圣泽，每多雅誉感惭惶。

    席前聆教寸心倾，无限关怀爱国情。四海惊涛凭舵手，运筹致胜重犹轻【《法音》，2001年第12期。】。

    跨越千年时空，赵州禅风光依然；经历十年浩劫，柏林寺枯木逢春。这一切，委实令人感到佛法不可思议，赵州禅不可思议！

［陈星桥，1957年生，湖北武汉人。毕业于中国佛学院灵岩山分院。现为中国佛教协会《法音》杂志编辑。发表有《佛教‘气功’与法轮功》等专著。］


禅宗名刹柏林禅寺（明海）

禅宗名刹柏林禅寺

明 海

一、千年古刹

    柏林禅寺，座落在河北省赵县县城（古称赵州）东南角，与‘天下第一桥’赵州桥遥遥相望。它最早建于汉献帝建安年间（196～220），古称观音院，南宋为永安院，金代名柏林禅院，自元代起即称柏林禅寺。

    在漫长的历史长河中，这座古刹虽几经兴衰，却仍然香火绵延、高僧辈出。据僧传记载，著名的译经大师玄奘在西行印度取经之前，曾来此从道深法师研习《成实论》。晚唐时，禅宗巨匠从谂禅师在此驻锡四十年，大行法化，形成影响深远的‘赵州门风’，柏林禅寺因此成为中国禅宗史上的一座重要祖庭。

    金代，这里一度改为律宗道场，曾有五代律宗大德在此弘扬戒律达五十年。最有名的是诠宗律师，金朝末年，法传临济正宗的归云志宣禅师主持法席，柏林寺由此革为禅，宗风大振。归云禅师平生主持七所名刹，望重当时，现在北京西郊潭柘寺尚存其舍利塔；元代，这里先后有圆明月溪禅师、鲁云行兴禅师，都是宗门大德，柏林寺由兹气象恢宏，成为燕赵一带的佛教中心；明清两朝，中央朝廷管理赵州地区佛教事务的机构－－僧正司设在柏林寺。那时柏林寺的住持往往同时兼任僧正司僧正。近百年来，柏林禅寺屡遭劫难，殿堂、经像荡然无存。到1988年这里重新进驻僧人时，只有赵州祖师塔及二十余株古柏，很难使人想到这里曾是一处佛教古刹。

二、赵州禅师

    赵州禅师（778～987），法号从谂，是禅宗史上一位震古烁今的大师。他幼年出家。后得法于南泉普愿禅师，为禅宗六祖慧能大师之后的第四代传人。唐大中十一年（857），年已八十高龄的从谂禅师行脚至赵州古城，受信众敦请驻锡观音院，弘法传禅达40年，道化大行，僧俗共仰，为丛林模范，人称‘赵州古佛’。

    赵州禅师以其证悟渊深、年高德劭而享誉当时中国的南北禅林。人们议论那时中国禅林的高僧，每每说‘南有雪峰，北有赵州’；又有‘赵州眼光烁破四天下’的美誉。在遥远的南方，江西云居山真如寺山门耸立有‘赵州关’，福建雪峰义存禅师的道场有‘望州亭’。由此可见赵州禅师在禅门中的地位。

    赵州禅师虽然道誉四布，并有燕赵二王的供养护法，但他的生活却十分朴素清贫。他的‘绳床一脚折，以烧断薪用绳系之’。他经常是‘裤无腰，褂无口，头上青灰三五斗。土塌床，破芦席，老榆木枕全无被’。禅师正是在这种艰苦的生活环境中弘传祖师心印，接引四方学人。脍炙人口的‘吃茶去’、‘洗钵去’、‘庭前柏树子’、‘狗子无佛性’等公案不仅启悟了当时的许多禅僧，而且流传后世，历久弥新。从宋朝开始，中国禅门盛行以‘参话头’为方便的话头禅，赵州禅师的公案语录最频繁地为人们所参究，许多人在赵州语录的启发下明心见性。其中‘狗子无佛性’更凝练而为‘无门关’，成为禅门一大总持，直至今天在中国、日本、欧美等地仍是最流行的公案。

    赵州禅师住世百廿年，他圆寂后，寺内建塔供奉衣钵和舍利，谥号真际禅师。元明两代曾先后建古佛堂及大慈殿供奉真际禅师顶相石刻。寺内现存的赵州塔建于元天历三年（1330），全称‘特赐大元赵州古佛真际光祖国师之塔’，高33米，七层。1997～1998年，新加坡高家仁居士捐资重修，使古塔焕然一新。

三、祖庭中兴

    1988年5月12日，河北省人民政府正式下文，批准柏林寺作为宗教场所开放，交河北省佛教协会管理，并逐步筹资修复。河北佛教协会会长净慧法师亲自主持祖庭修复工作，他不惮辛劳，奔走呼告，夙兴夜寐，惨淡经营。‘破砖乱瓦毛毛草’的荒败景象逐渐改观，殿堂佛像一一涌现。1992年8月28日，普光明殿落成开光典礼隆重举行，来自美国、日本、台湾、香港的贵宾和国内诸山长老、佛教信众三千多人参加了这一盛况空前的庆典，赵朴初会长托吴立民先生持亲笔信前来祝贺。

    普光明殿建成不久，在十方信施护法的大力支持下，柏林禅寺的修复工程次第展开。五六年间相继落成：山门、钟鼓楼、东西长廊、观音殿、藏经楼、禅堂、怀云楼、开山楼、会贤楼、指月楼、云水楼、香积楼、古佛庵等建筑；全院地面绿化。昔日的荒村破院一变而为殿宇庄严、环境幽雅、佛唱悠扬、香客云来的清净佛地。

    在修复殿宇的同时，柏林寺的僧团组织逐步稳定，寺院管理制度日趋健全，学修并重的道风初步形成。这里继承了传统丛林的规制，每年农历正月十五、七月十五两次请职确立执事班子，在方丈下次分设监院寮、客堂、维那寮、典座寮等职能部门，负责寺院日常管理工作。重大事务的决策，由方丈召集班首执事会议，民主议定实施。全体僧众坚持每天早晚课诵、过堂、坐禅，每半月诵戒布萨并有全体僧俗住众参加的生活会议宣读《共住规约》，议决寺院的各项事宜。1998年9月，河北佛学院在柏林寺招生开学，培养合格僧才的工作正式展开。1998年9月30日，柏林寺开放十周年庆典及赵州塔修复竣工典礼、净慧法师升座仪式隆重举行。这标志着赵州祖庭的中兴大业取得阶段性成果。千年古刹焕发生机，重新成为燕赵大地上辉映遐迩的庄严法域。

四、现任住持

    柏林禅寺住持上净下慧法师。出生于1933年，他是中兴柏林寺的组织者和推动者。他现任中国佛教协会副会长并主编中国佛教协会会刊《法音》杂志和河北《禅》杂志。法师髫龄出家，早年曾亲近近代禅宗大德虚云老和尚并从其承法成为临济宗、曹洞宗传人。法师日常法务繁忙，但精力过人，虽日理万机，但常安详自在。1993年，法师根据自己几十年修学佛法的体会，结合时代潮流，正式提出‘生活禅’，作为柏林寺修行弘法的指导思想和实践方针。‘所谓生活禅，即将禅的精神、禅的智慧普遍地融入生活，在生活中实现禅的超越，体现禅的意境，禅的风采。提倡生活禅的目的在于将佛教文化与中国文化互相熔铸，产生出具有中国文化特色的禅宗精神，还其灵动活泼的天机。在人间的现实生活中运用禅的方法，解除现代人生活中存在的各种困惑，烦恼和心理障碍……使我们趋向智慧的人生、圆满的人生。’（《生活禅开题》）围绕这一思想，净慧法师提出了一系列修行的方法、原则。他把佛法的思想凝炼为‘觉悟人生，奉献人生’作为生活禅的宗旨。几年来，生活禅受到教内外人士的关注和好评。

五、弘法利生

    柏林禅寺从1988年开放以来，虽然修复工程浩繁，经费、人手紧张，活动场地一度简陋、有限，但在弘扬佛法、利益社会方面一直作着不懈的努力。通过几年来丰富的弘法活动，柏林禅寺正在逐步成为一个面向社会、面向大众的现代佛教寺院。

    住持净慧法师高瞻远瞩，在1992年就提出了‘生活禅’作为柏林禅寺修行弘法的理念。生活禅的主要意趣是‘将信仰落实于生活，将修行落实于当下，将佛法融化于世间，将个人融化于大众’；生活禅的宗旨是‘觉悟人生，奉献人生’；‘大众认同、大众参与、大众成就、大众分享’则是我们从事各项事业的准则。

    为了提倡生活禅的理念，更好地将佛法融化于社会，从1993年起，柏林寺每年坚持面向社会举办‘生活禅夏令营’。参加夏令营的都是18～38岁的佛教青年，每届人数在250人左右。在七天的寺院生活中他们要参加上殿课诵、坐禅、聆听佛学讲演、吃茶谈心、云水行脚等活动。营员们在一种全新的情境中认识佛法的博大精深，寻求人心中尘封已久的真善美，体味佛法的超越与安祥。夏令营从举办以来得到各级政府领导和教内外各界人士的赞许与好评。

    柏林禅寺每年例行的法会还有上元节吉祥法会，四月初八传授在家居士菩萨戒，七月十五中元节报恩法会以及三次观音法会和冬天三周的禅七。每次法会，海众云集。柏林寺成了四众弟子温暖的家。除举办各种弘法活动外，多年来，柏林寺一直积极参与、支持省佛协的各种社会慈善事业，体现了佛教慈悲济世的精神。

六、天下赵州

    ‘天下赵州’，这是一千多年前赵王对赵州禅师德化广大的赞叹，也似乎是对今天赵州禅风、赵州祖庭走向世界的预示，随着祖国改革开放的深入发展，随着世界范围内人们对东方文化尤其禅文化的回归，柏林禅寺作为古老的禅宗祖庭，赵州禅风的发祥地，日益向世人显示出它净化人心的巨大价值和隽永和魅力。

    还在1998年这里开放以前，日本禅僧就经常来此祭塔拜祖，在他们心目中，赵州禅师是禅的作家巨匠，是他们的恩人。1992年8月普光明殿开光庆典，日本临黄友好协会组成五十多人的代表团前来参加。那天，日本临济宗东福寺派管长福岛庆道长老在祖塔前贯注全付生命，发出震撼乾坤的一声大喝‘无——！’，作为对祖师的赞叹和供养。在场者无不动容。此后每年都有许多日本禅僧前来朝礼，他们总是惊叹于祖庭变化的巨大，感喟赵州禅的传大。他们有的回国后也在杂志和书本上著文报道赵州祖庭今天的景况。

    1998年1月16日至26日，作为中韩日‘黄金纽带’友好交流的一部分，日本临济宗、曹洞宗的七名僧人在这里体验了十天的修行生活。他们和中国僧人一起念经、作务、用斋、坐禅。临别时他们都感叹这里修行环境的优越，赞叹中国佛教的博大。

    柏林禅寺在欧洲也有着一定的影响。1994年住持净慧法师率领有柏林寺三位僧人参加的中国佛教文化代团访问法国巴黎，和法国潮州会馆结下了深厚的友谊。1994年6月，1998年9，潮州会馆先后两次组织人数众多的代表团朝拜祖庭。1997年，净慧法师又先后两次被邀请访问巴黎，在潮州会馆主持佛事活动并讲演佛法。

    1997年5月，净慧法师率团赴匈牙利布达佩斯为‘虚云禅院’举行佛像开光仪式并应当地华侨的请求，经我驻匈使馆和政府有关部门同意，委派了两位僧人在那里常住，主持法事活动。

    1994年6月，有一位瑞士佛教徒玛丽．琼森来到柏林寺皈依在净慧法师的座下。这位学佛多年、对禅有一定体悟的外国朋友表示要以柏林寺作为她精神的家，死后骨灰安放到这里。1999年春节，玛丽．琼森再次来到柏林寺，为了更好地在瑞士弘法，以僧人的身份参与各种公共活动，她在净慧法师的座下落发出家，法名明契。

    1999年4月，有一位美国朋友寻找赵州道场的遗迹来到这里。行前他在辞典上查知赵州道场‘仅留一塔’，来到实地见到庄严塔寺使他感到十分惊讶。他们在美国有一位教禅的老师，经常以‘无门关’开示学人，对赵州道场十分神往。他是受老师之托前来寻根的。未曾想到这里一派生机，使他感动不已。

    1999年5月17日至21日，一行禅师率法国梅村坐禅中心组织的来自16个国家180人代表团拜祖庭，交流禅学。

    2001年11月5日，中共中央总书记、国家主席江泽民驾临视察。他赞扬中国佛教文化的博大精深，肯定了柏林寺幽雅的环境和良好的管理。这一天，是柏林寺中兴以来最有历史意义的一天。

    目前寺后的万佛楼工程已经封顶，即将进行内部装修。预计今年年底全部工程可圆满竣工，2003年将举行落成大典；新修的佛学院不久也将启用。同时八位青年僧人正在关房进行为时三年的阅藏闭关。赵州祖庭正成为北方佛教的一座重镇，发挥其禅修、弘法僧伽教育等多重功能，为光大佛法，造福人类作贡献。


中日敦煌佛教学术会议召开（绥圆）

中日敦煌佛教学术会议召开

绥 圆

    自1900年敦煌藏经洞发现以来，敦煌学已经走过上百年的历程。百年来，在世界各国学者的共同努力下，敦煌学在中古史研究的各个领域都取得丰硕的成果，成为一门世界性的显学。但是，与敦煌学的其他领域相比，敦煌佛教的研究显得相对滞后。为促进敦煌佛教研究的发展，2002年3月13日至3月15日，由中国社会科学院佛教研究中心、中国社会科学院敦煌学研究中心、日本驹泽大学禅研究所、日本花园大学国际禅学研究所共同主办的‘中日敦煌佛教学术会议’在北京举行。中国的14位学者、日本的8位学者在这次会议上发表了论文；中日双方数十位研究者列席了会议。

    中国国家图书馆馆长继愈教授、中国社会科学院黄心川研究员、中国人民大学方立天教授、中央民族大学王尧教授、中国社会科学院世界宗教研究所所长卓新平教授、中国敦煌吐鲁番学会秘书长柴剑虹编审及院、所有关领导出席了开幕式。任继愈教授在开幕式上发表讲话，强调了佛教研究在敦煌学中的重要地位。柴剑虹秘书长代表中国敦煌吐鲁番学会会长季羡林教授对会议的顺利召开表示祝贺。卓新平所长在讲话中指出：‘敦煌在中国，然而敦煌学不仅在中国，而且在广阔的世界。以往的敦煌学成绩十分辉煌，而未来的敦煌学蕴藏着更大的发展空间。’

    本次学术会议，共举行了八场论文发表会。发表论文的，既有在敦煌学、佛教学研究领域卓负盛名的资深学者，如日本龙谷大学校长上山大峻先生、驹泽大学田中良昭教授、北京大学楼宇烈教授、社科院宗教所杨曾文研究员、敦煌研究院李正宇研究员；也有成果丰硕的中年学者，如花园大学副校长冲本克己教授、驹泽大学石井修道教授、华顶短期大学落合俊典教授、驹泽短期大学石井公成教授、首都师范大学郝春文教授、北京大学王邦维教授、荣新江教授、段晴教授、中国佛学院副院长姚长寿教授、社科院宗教所方广锠研究员；还有一批近年崭露头角的学术新秀，如东洋大学伊吹敦副教授、武藏野女子大学西本照真副教授、敦煌研究院杨富学副研究员、北京大学湛如副教授、国家图书馆李际宁副研究员、社科院宗教所尕藏加副研究员、苏州戒幢佛学研究所宗舜副研究员。论题包括敦煌禅宗、佛教文献的文本考证与研究、寺院生活研究、印度佛教研究、汉藏佛教关系研究、经藏与藏外佛典研究、俗讲研究、三阶教研究、敦煌藏经洞封闭原因研究，乃至利用电脑进行佛教文献文本分析研究等诸多方面，涉及到汉、梵、藏、回鹘等多语种文字。论题的广泛与深邃，充分反映了敦煌佛教的特色。值得注意的是，不少论文都从不同角度涉及到敦煌佛教的信仰性特色，为研究敦煌佛教，也为研究中国佛教提供了新的思路。

    本次会议是首次以‘敦煌佛教研究’为主题的中日学术会议，这次会议的召开，将揭开敦煌佛教研究的新篇章。（绥圆）


禅宗研究史的力作——评吴立民等《禅宗宗派源流》（王兴国）

禅宗研究史的力作
——评吴立民等《禅宗宗派源流》

王兴国

    由吴立民先生主持完成的国家八五规划社会科学项目《禅宗宗派源流》，由中国社会科学出版社于1998年出版。拜读此书之后，我觉得这是一部研究禅宗史较有份量的著作，它具有以下几个方面的特点：

    1. 指导思想正确。此书作者自觉地运用马克思主义的辩证唯物主义和历史唯物主义作为指导来进行写作，力求‘比较充分地占有史料，观点、评价力求持之有故，持平公允。’（第20页）该书明确地提出‘实事求是地作佛学文章’（第626页）；该书的‘后记’说：贯彻‘实事求是的原则，既还古代禅师活泼自然的智者风貌，又不失学术著作的严谨庄重’（第733页）。这种实事求是的态度正是辩证唯物主义所要求的。该书‘绪论’还说：‘对禅的诠释和禅宗宗派传承、流衍，力求从社会经济、政治及文化发展的氛围，从大文化的角度进行考察。例如：对洞山良价、曹山本寂开创的曹洞宗，我们即从公元八、九世纪的大文化背景，从三代祖师培育、催生一个宗派进行论述；对大阳警玄委托临济的浮山法远代觅曹洞传人，以及天童如净将禅法传给日僧永平道元，对十三世纪曹洞宗在南方的衰微和在北地的兴盛，都力求从当时社会、民族矛盾、文化氛围进行分析，使人们对于各宗派的流衍、盛衰的底蕴及其历史经验有清晰的了解，得到更合理的解释’（第20页）。注重从社会经济、政治及文化发展的大环境出发，研究宗教派别在历史上的发展兴衰，这正是历史唯物主义所要求的方法。

    2. 中心线索明确。此书‘以般若为红线，贯穿全书。’（第19页）这种以般若空观思想为线索论述禅宗思想，虽然是作者一家之言，但却是潜心研究的结果。此书指出‘认为中国禅宗是开山祖师达摩以来以弘传祖师禅为特色的一个佛教宗派，其精髓在于般若’（第2页），并从以下五个方面进行了论证：其一，达摩是禅宗的开山祖师，而禅宗所传的禅，是有别于如来禅的祖师禅。其二，达摩所传祖师禅的实质在般若。其三，禅宗五家七派，宗义都离不开般若。宗密曾将禅宗分为三类：‘息妄修心宗’、‘泯绝无寄宗’、‘直显心性宗’。此书认为，这都是‘实相般若证入’中的三种境界，所说虽有浅深，究竟不离般若。其四，禅宗的修行、证悟，也须依着般若。宗密说顿悟成佛，一直超入，即佛也不立，更无位次可言，这便是从般若的本体上立足。至于修行方法，或看话头，或专默照，但令疑情真切，却不许于文字言说上求，不许于见闻觉知上求，乃至不许于心缘知解上求。这种修法，就是使人契着般若的实相，以求证入实相般若，就是参禅。其五，考据和历史的方法不能代替般若。作用认为日本学者多用历史的和考据的方法研究佛学，虽然不为无功，但是古印度素无完备的历史，若拘迷于历史，偏重于考据，眼光便多所障蔽，所见也只限于一隅。

    通过以上分析可以清楚地说明，此书作者的‘般若’说，和学术界其他的几种关于禅宗精髓的观点，如‘顿悟’说、‘明心见性’说、‘直指本心’说、‘无我’说一样，都不过是关于禅宗宗教思想的实质的一种看法罢了，这完全是属于一种学术观点。以‘般若为红线，贯穿全书’，就是说作者在研究禅宗时，是将自己的上述学术观点贯穿全书的。这一观点，虽然不一定为学术界所普遍接受，但是它仍不失为一家之言。正如中国社会科学院世界宗教研究所杜继文教授在此课题的评审意见中所说：‘以般若为线索贯穿整个禅宗史，这不一定为学术界普遍承认，但就禅实践言，我认为是有意义的。般若的核心涉及到语言概念在指导人生活动中的作用问题，是一个禅实践中大有继续开发价值的领域。’

    3. 历史叙述完整。此书在结构上改变了以往禅宗史头重脚轻的通病，即主要写六祖以前至六祖一传弟子，而五家分宗以后则十分简略。全书用大量的篇幅阐述了禅宗五家七宗的传承法系，并把这一法系沿续到了近代。这是此书区别于以往禅宗史的重要特色。

    此书前三章论述了从达摩到六祖惠能的禅宗早期发展史，并着重分析了南北分宗的问题。第4章‘南宗分灯’则主要论述了菏泽神会、马祖道一、石头希迁在禅宗发展历史上的地位。从第5章开始至第13章，则集中分析了禅宗的五家七宗。其中，临济宗用了三章篇幅，不仅分析了临济宗的创立，还别论述了黄龙宗和杨岐宗的建立；曹洞宗也用了三章篇幅，分别论述了从唐宋到元明清时期临济宗的发展历史和再次分流。第14章，则分析了禅宗的近代传承，具体论述了圆瑛、太虚、虚云、来果、正果、明真、印顺等人在近代禅宗发展史中的地位。许多学者对于此书的这种篇章结构的安排都比较满意。例如，中国社会科学院世界宗教研究所研究员李富华先生指出：‘本书以正文三分之二以上篇幅阐述了禅宗五家七宗的传承法系，并把这一法系一直沿续到了近代。我认为这是本书区别于以往禅宗史的重要特色。……（此书）为读者提供了一部了解真正意义的禅宗史的著作。这本书提供了许多新资料和独到见解，读后让人耳目一新。’这一评价是完全符合实际的。

    4. 资料收集丰富。这首先表现在此书正文中，不仅注意前人整理研究的成果，而且引用不少新发现的资料，因而纠正了某些沿袭已久的不正确的说法。例如，作者在对于黄龙派的研究，以及曹洞宗在近代的传承，就通过实际调查，依据海内孤本《黄龙宗谱》，补充了大量第一手资料，填补了以往研究中的重要空白与不足，具有重要的学术价值。其次，作者花费了很大精力从各种资料中爬梳整理禅宗宗派传承谱系——《中国禅宗宗派法脉传承图》。此图补充了数百名禅宗人物，纠正了一些前人的传讹，是迄今为止最为详尽的一份禅宗传承图。

    通过以上简略的分析，我们可以看到，此书的确是一部关于禅宗史的力作，颇有学术价值，值得一读。

（《禅宗宗派源流》，吴立民、徐孙铭主编，何云、徐孙铭、何明栋、温金玉、张文良、黄君着，65万字，中国社会科学出版社1998年出版）

（本文作者王兴国系湖南省社会科学院研究员）

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


努力再现禅思想的真实历程——评葛兆光《中国禅思想史——从6世纪到9世纪》（韩焕忠）

努力再现禅思想的真实历程
——评葛兆光《中国禅思想史——从6世纪到9世纪》

韩焕忠

    禅宗是最具中国特色的佛教宗派，对中国的思想、文化、历史曾经产生过非常深刻的影响，因此备受中外学者的重视，在这一领域涌现出许多丰硕的成果。其中葛兆光先生所着《中国禅宗史》一书就是一部颇为引人注目的力作，主要有以下几个特点。

    其一，方法先进，思路明晰。在本书的《导言》中，葛先生以一个现代学者的清醒敏锐，对胡适以来的中外禅学研究作了一个历史性的回顾，从自己独特的视角出发，对这些研究方法进行质询、商榷。葛先生认为，无论是胡适的实证主义研究所展现的禅思想的进化轨迹，还是铃木大拙用现代哲学概念所阐释的禅的理性批判思想，无一例外地都是从现代人的知识背景来回溯过去，其能否寻绎出古人真实的心路历程是很可怀疑的。因此，葛先生寄希望于‘顺着讲’，也就是尽可能地贴近古人，用古人的理路来描述古人的思路，努力在我们的思想中再现特定时空的历史真实。可以说，宗教研究中持客观的态度，抱同情的理解，是自汤用彤先生以来学术界对研究视角与方法的自觉。唯有抱同情的理解，才能入乎其中，从而体会了研究对象的真实感受。与此同时，唯有持客观的态度，始能出乎其外，从而与信仰主义的研究区分开来，使人们清醒地意识到特定的宗教思想在当时思想世界的地位和作用；在此葛先生好像一个高巧的摄影师，巧妙地运用‘全镜头’和‘长时段’的方法，使那些被特写式研究方式渲染、扭曲、掩饰了的历史真实尽可能多地得以‘恢复’，真实地再现禅思想的内在理路和外在走向。

    其二，材料翔实，考辨精审。禅宗思想研究，主要有三个方面的资料可资参考。一是大量的灯录及经传资料虽然内容丰富，但由于形成于禅门宗派之中，难免有较多的粉饰不实之处；二是敦煌文献，其优点是较为原始，未经后人的改动和窜入，但也不是第一手的资料，而且其得以留存具有很大的偶然性；三是碑铭资料以及散见于正史文集及经论注疏中的相关资料，多出自于与当事人直接有关的人之手，虽然不无谀隐之辞，但可信性是很强的。葛先生对这三种史料交参佐证，精审考辨，力去其伪而存其真。他对早期禅宗与北宗禅思想内在理路的探讨，多据敦煌文献；他对七世纪末八世纪初及其后的禅思想的外在走向，多据碑铭资料以及散见于正史文集及经论注疏中的相关资料。如对早期禅思想三系的考辨，他基本上用《高僧传》、《续高僧传》所载，因慧皎、道宣均非禅师，据闻而录，故其可信性是较强的。而对于二系衰落、达摩一系独能昌大的解释，葛先生则据《楞伽师资记》所载‘二入四行’之说。再如对神会以后的北宗状况，葛先生多据碑铭资料。凡此等等，无不透露着葛先生对禅宗历史深入探讨的求实精神。

    其三，观点新颖，富有创见。葛先生此书对北宗和菏泽宗的分析充满了真知灼见。前者因为在与南宗交锋中败北，在后来的灯录中几无踪影，在研究论著中也被描绘得形迹委琐；后者虽然也受到灯录的冷落，但由于敦煌文献的发现而受到研究家的特殊偏爱，其地位和作用被一再渲染和夸大。葛先生用心深细，从极有限的史料中挖掘出北宗的信息并对之加以疏释，使禅思想世界中这一页已晦暗的角落开始亮丽起来。而被胡适等人一捧再捧的‘菏泽革命’在葛先生的全镜头、长时段下凸显了真实的相貌，无论是滑台大会还是香水钱，其意义都不如研究者所估计的那么重大。在葛先生看来，北宗与菏泽宗固然有着重大区别，但这种区别只是五十岁与一百岁而已。菏泽宗于北宗消沈之后确实辉煌一阵子，但最终也是与北宗一样充当了中国禅思想转换过程中的过渡环节。葛先生对北宗重心讲顿悟的地方细加分疏，澄清了南顿北渐这一南宗弟子强加于北宗的不实之辞。至于说到菏泽一宗与洪州一宗拉开距离而与北宗渐渐靠近，着实是对禅思想历程的洞见。就南北两宗对中国思想史的影响而论，历来主张南宗较大。葛先生一反此论，点明北宗的思路与宋明理学特别是程朱一宗更为相似，应该说北宗禅思想是中国思想史有所修持、有所追求、有所约束这一主流思想的组成部分，而南宗禅那种彻底的消解性只是士大夫们缓解心灵紧张的必要补充。就北宗禅作为一个宗教派别而论，其思想也确有维护宗教信仰的坚定性及修持必要性的一面。当随缘任运的马祖禅风行天下之时，狂禅泛滥实际上已对佛教的存在造成强大的冲击。百丈怀海制清规，强调保任，实际上即是对北宗禅的一种回归，也可以说北禅作为实体的宗派不存在了，但其思想却渐渐被南宗禅融纳吸收，从而对中国的禅思想史发生着持久而深入的影响。

    当然，葛先生的观点也有值得商榷的地方。如他主张‘即心即佛’是马祖早年开法内容，而‘非心非佛’是其晚年开法所说，并在内在理路上证明‘非心非佛’较之‘即心即佛’为究竟之谈。依我愚见，葛先生所引资料不能确证二说必有早晚，倒反可说明二说均为马祖应机施设的对话语。前者虽以肯定的语气讲说，但对消解经教的形式化、外在化而使人重内在体验方面与后者殊无二致。讲‘非心非佛’固可以作为随缘任运的依据，讲‘即心即佛’亦可以奠定适意悦心的理论基础。‘非心非佛’固可消解对‘即心即佛’的法执，但在此消解完成以后亦可确立‘即心即佛’的恬淡与洒脱，马祖即许‘梅熟’意即在此。

    第四，语言优美，可读性强。许多学术研究专著尽管思想深刻，见解独到，思路严谨，论证周密，但往往有一个通病，就是表述上枯燥、呆板，缺乏生动性和灵活感，其甚者或有令人不可卒读之处。葛先生此书虽为专业性非常识的学术论著，但写得生动优美，思路清晰，语言流畅，行文富有动感，可读性强。葛先生选择、引用的资料相当典型，对一些思想史细节的把握，往往是站到整个中国思想史乃至人类思想史的高度上作历史的透析和宏观的审视。作者以鞭辟入里的分析和细腻真切的体悟，对禅者的思想世界细加剖析，努力求其意味，得其旨趣，使读者如置身其间，睹面知心，受禅风之披拂，息尘缘之烦扰，沐禅悦之清凉，获得一种洪荒、高古、悠然自得于天地之间的阅读美感。古人常说‘言之不文，行之不远’，我以为，若著书立说能如葛先生这样平正通达而优美流畅，又何愁学术专著之‘行之不远’呢！

（《中国禅思想史——从6世纪到9世纪》，葛兆光着，30万字，北京大学出版社1995年出版）

(本文作者韩焕忠系中国人民大学哲学系博士生)


一部独辟蹊径的禅宗思想史——评麻天祥《中国禅宗思想发展史》（李学勤）

一部独辟蹊径的禅宗思想史
——评麻天祥《中国禅宗思想发展史》

李学勤

    禅宗在佛学史上有着特殊的地位，对中国思想文化的发展起过相当重要的影响作用。麻天祥教授的《中国禅宗思想发展史》，在观点和结构上都有创新，特色明显。

    麻天祥教授80年代就学于西北大学，在校长张岂之先生指导下取得博士学位。张岂之和我40年前都曾协助侯外庐先生编着《中国思想通史》，该书第四卷中关于禅宗的部分是由我执笔的，这是我有缘研究禅宗的最早机会。当时的工作使我认识到，探讨中国中世以下的历史文化，绝不可能忽略禅宗，而禅宗的理致深奥，文献浩瀚，不是浅尝者所能通解的。可惜由于后来任务的改变，我很少再接触禅宗了。现在得读麻天祥教授的新著，看到他所做的种种开拓，不禁引起我的许多忆念和思绪。

    《中国禅宗思想发展史》规模相当宏大，在我看来有这样几个值得称道的特点：

    首先，和《晚清佛学与近代社会思潮》一样，《中国禅宗思想发展史》是把禅宗的兴起盛衰放在社会历史的大背景中去考察的。从社会史切入思想史，是《中国思想通史》即已提倡的，与单纯作观念范畴的分析，在方法论上有所不同。麻天祥教授在本书中不仅把禅宗的流行视为一种社会思潮，而且深入地论述了这种思潮怎样反过来影响社会，如他所说，向社会各阶层与文化的诸领域广泛浸渍和渗透。

    本书特别强调禅宗思想的中国本源，这一点是非常有意义的。禅宗的原始，虽说是菩提达摩所传来，但隋唐以下流传的禅宗思想，其主旨实在是产生于中国、塑造于中国的。前人总是谈论禅宗如何影响理学、心学，并以此作为指责儒者的‘帽子’，事实则可能是禅宗和理学有着共同的思想来源，禅宗固然影响理学、心学，理学、心学也影响了禅宗。

    禅宗与理学等的关系，是宋元以后思想文化史的一大问题。过去学者探索禅宗史，重点多置于达摩以至惠能、神会，这只是禅宗肇始的一段时期。由于敦煌卷子中发现了好多这一时期的珍贵材料，将学者们的目光都吸引到那里去了，实则禅宗的发扬光大是在那个时期之后。《中国禅宗思想发展史》独具只眼，主要篇幅用于讨论宋元明清以来的禅宗思想，是很有创造性见解的。

    本书论证禅宗在思想上源于老庄道家，应能得到学术界的注意。在中国思想史上，自从儒、佛、道三教并立的局面形成，就总有人作三教合一的努力。宋明以下的儒、佛、道确有不少共通的地方，这固然是出于三教间的互相影响融合，也可能是因为三者有着共同的思想来源。老庄与禅宗的渊源关系，在研究这个问题上大有启发。

（《中国禅宗思想发展史》，麻天祥着，510千字，湖南教育出版社1997年出版。）

（本文作者李学勤先生为清华大学中国思想文化研究所教授）


大乘佛典印禅心——评吴言生《禅宗思想渊源》（黄德昌．唐积柏）

大乘佛典印禅心
——评吴言生《禅宗思想渊源》

黄德昌．唐积柏

    禅宗是中国佛教八大宗派之一，也是最中国化的佛教，因主张‘教外别传，不立文字，直指人心，见性成佛’而得以在中国长久存在和蓬勃发展。由于唐代是一个文化开放、思想宽容的时代，三教并存，互相融摄，作为唐初思想产儿的禅宗自然亦是儒释道三教融合的结果。儒家心性论、道家本体论以及玄学内圣外王等思想对禅宗佛性论都有极大影响。

    诚然，儒道二家思想对禅宗思想体系的形成起了不可忽视的作用，但是作为佛教宗派之一，禅宗思想的主要渊源无疑应该是佛教本身。禅宗作为一个宗派，虽然始于慧能，但作为它的前身的禅学却更加源远流长，由释迦讲授、迦叶集结弟子整理的佛经实际上向来为禅宗所重视。禅宗以前的各宗派皆以佛经中某一部或几部加以发挥改造而成（如华严宗依《华严经》，法华宗《法华经》等），而禅宗则汲取了大乘佛教大部分经典的精华，因此它的思想更具融摄性，要理清它的思想渊源，并非易事，以前几乎还没有从佛经与禅宗关系角度考察禅宗思想渊源的专著出现，吴言生博士新著《禅学三书》（《禅宗思想渊源》、《禅宗哲学象征》、《禅宗诗歌境界》）的问世填补了这一空白。

    《禅宗思想渊源》（以下简称《渊源》）一书以佛教经典与禅宗思想的关系作为切入点，具体而深入地论述了《楞伽经》、《起信论》、《心经》、《金刚经》、《维摩经》、《楞严经》、《华严经》、《法华经》、《圆觉经》、《涅槃经》等十部佛经对禅宗思想的影响。作者在导言中指出，‘禅宗对大乘佛学精华广为汲取，于堂上说法、机锋应对之际，时时揭举大乘经典的话头’（第１页），‘考察禅宗典籍，可以发现，很多著作都有大量引用了佛教经典。……可见禅宗对于佛教经典是非常重视的’（第1～2页）。既然禅宗如此重视佛经，要研究禅宗的思想渊源，就不可对其视而不见。书中分十章分别阐释了十部佛经对禅宗思想的影响：

    首先是对禅宗本心论的影响。禅宗本心论亦即佛性论，认为一切众生皆有佛性，生佛不二，即生即佛，‘菩提般若之智，人皆有之，只缘心迷，不能自悟’，‘前念迷即凡夫，后念悟即佛’（《坛经》），这些思想都能在佛经里找到它们的渊源，如《楞伽经》‘佛凡一体，染迷净悟’的如来藏思想，突出了一切众生生来就具有清净的如来法身，《金刚经》强调人人具足，个个圆成，本来是佛的‘如是’，《维摩经》主‘不二法门’，圣凡不二，众生平等，皆得成佛，《华严经》的核心理论为‘圆融’，一切众生无不具足如来德性，众生与佛本来无异。《涅槃经》以‘佛性’为宗，提出‘一切众生悉有佛性’的口号，都成为禅宗人人皆可成佛的依据。

    其二是对禅宗迷失论的影响。禅宗迷失论揭示世人逐物迷己，迷己逐物，悖离了精神家园，迷失了澄明的本心。慧能认为众生‘自性常清净’，如同‘日月常明’，只是因为‘为云覆盖’，所以才‘上明下暗，不能了见日月星辰’。（《坛经》）作者认为这一思想，主要还是来自大乘佛典。《楞伽经》‘佛凡一体，染迷净悟’的如来藏思想，认为自性清净的如来藏，因为‘为无始虚伪恶习所熏’，而成了‘善不善因’。（《楞伽经》卷四）《起信论》从相用上指出心性随缘起染，被‘无明’所覆，所以才有生灭流转，烦恼妄念。《维摩经》认为世间一切长短、方圆、美丑、善恶等，皆空无实体，众生烦恼产生的根源就是对此种对待的执着和攀缘，只要泯灭差别，能所俱泯，悟得‘不二法门’，即可证入菩提。《法华经》以‘穷子’喻澄明本心的迷失，禅宗将‘穷子’创造性地理解为精神流浪，将各种迷失本心的情形都看作是‘舍父逃走’。

    其三是对禅宗开悟论的影响。禅宗开悟论是运用种种机法获得开悟。佛教经典对此亦有深刻影响，《楞伽经》认为‘三界唯心，万法唯识’，如镜花水月，虚幻不实，若明白‘缠缚由心’，就可得到解脱。《起信论》认为烦恼的产生就是因为妄念，而妄念的产生乃是因为‘我执’与‘法执’，因此强调破除法我二见，即能从心生灭门进入心真如门，而得解脱。《心经》认为只要运用般若智慧进行深邃透彻的禅悟观照，照见‘五蕴皆空’、‘诸法空相’，（《心经》）即可明心见性，‘度一切苦厄’，（同上）解除身心的束缚。禅宗受此影响，亦力主破除我执，心物双泯，无念无住，居尘不染，‘无念为宗，无相为体，无住为本’。（《坛经》）

    其四是对禅宗境界论的影响。禅宗境界论是开悟之际的体验与感受。《起信论》认为‘本觉’（本心论：清净本心的特质）与‘始觉’(开悟论：运用种种方法回归清净本心)是合一的，‘以始觉者，即同本觉’，本始合一，即是明心见性（境界论：清净心的体验），这对禅宗明心见性、始本合一的境界论影响很大。禅宗的终极关怀是彻见‘本来面目’，彻见‘本来面目’就是通过‘始觉’复归于‘本觉’。此时，见山只是山，见水只是水。《维摩经》‘心净佛土净’、‘无住而生心’深刻影响了禅宗‘佛法在世间，不离世间觉，离世觅菩提，恰如求兔角’（《坛经》）的思想。《维摩经》‘在欲而行禅’、‘处染而不染’等思想，深刻地影响了禅宗‘烦恼即是菩提’、‘出世即是入世’以及‘运水担柴，无非妙道；扬眉瞬目，皆是修行’的思想。

    笔者拜读吴言生博士的新著，倍感欣慰。举其大端，有如下特点：

    1. 知识性与思想性并行不悖。《渊源》是从佛经与禅宗关系的角度来探讨禅宗的思想渊源，属于一种纵向比较研究。比较研究，无论是横向还是纵向、历时抑或共时，都必须对所比较的两种文化或思潮进行较为深入的了解和精湛的剖析。因此《渊源》一书除了对佛典对禅思的影响作了深刻的分析之外，亦对各部佛典的内容作了凝炼的介绍和独到的剖析，知识性与思想性并行不悖、相得益彰。譬如，该书第3章首先介绍了《心经》的名称、译者、思想特征以及在大乘佛法中的特殊地位，然后全文引录并扼要介绍其基本思想，最后该章分四部分（五蕴皆空、色空相即、诸法空相、了无所得）剖析《心经》对禅宗思想的影响，每一部分都是先分析《心经》的般若空观思想，然后再论述此思想对禅宗思想的影响。实质上这四个部分已高度把握了《心经》的主要思想，有利于读者对《心经》作一个基本了解。《渊源》不仅深刻剖析了佛典对禅宗思想的影响，具有思想犀利、哲理深邃的特色，同时又对佛典作了全面深入的分析，为研究佛经提供了有益的参考视角。

    2. 材料与义理相得益彰。材料与义理对于学术著作来说就如同鸟之双翼、车之双轮，相辅相成，缺一不可，材料为义理之基础，义理从材料而出；义理为材料之深化，材料依义理而生辉。汉代经学与清代考据学偏重材料与考据，忽视义理，而魏晋玄学与宋明理学又过于讲究义理，而谩于材料与考据，二者虽各有功，但难免失之偏颇，有违正道。今天的学术界仍有此种遗风的影响，偏于一端，不能兼顾。而《渊源》则比较注重材料与义理的有机结合，使之相得益彰。该书材料丰富，引文严谨，不仅有古代原典，亦有近现代论著；不仅有灯录，语录，亦有诗集，除了利用数十部大乘佛经的材料以外，该书引证了极为丰富的禅宗典籍和唐宋诗文集等原始资料，以及近现代学人的禅学研究著作，使人‘如入热带雨林’，在目不遐接的同时，令人惊叹于其论从史出、无虚词套语的厚重与独特。

    3. 文采与哲理浑然融合。学术论文所要阐明的观念与其文字论述，亦即哲理与文采类似于文于质的关系，‘质胜文野，文胜质则史’（《论语．雍也》），有文无质，空话连篇，文辞再华丽，也只是徒有其名；有质无文，或有质少文，则味同嚼蜡，不可卒读，最深刻的哲理亦会被淹没在平冗的文辞中。只有文质浑然融合、相得益彰的学术著作才会彬彬可观。吴言生博士师从著名学者霍松林教授研治古典文学，又在人民大学哲学博士后流动站师从方立天教授研治佛学，《渊源》一书即较好地体现了哲理与性情的结合。哲理深邃，文笔流畅。各章的目录往往就是一句句美妙的诗句，譬如第4章的‘水月空明’、‘枯木生花’、‘直指悟心’、‘触处皆春’，以及第5章的‘禅林证道发潮音’，‘诗佛妙悟辟新境’，‘东破画赞得禅髓’等等，乃是用诗一般的语言道出深邃的哲理，使人一读就会爱不释手。另外，禅与诗本身亦关系密切，以禅喻诗、以诗论禅向来是禅宗史上一道亮丽景观，吴言生博士在书中引用了大量优美而生动的禅诗来阐发深刻的哲理，使读者一读此书便悟禅门旨归。

    4. 严谨性与创新性有机结合。学术需要创新，没有创新，学术将会失去生命力，但创新必须是严谨基础上的创新，盲目的创新只会是随心所欲、胡言乱语；严谨对于学术研究固然极其重要，但一味的拘谨则会趋于保守，扼杀学术进步的动力。只有在严谨基础上创新，在创新过程中不废严谨，才是学术研究的正道。《渊源》大胆创新，尝试建立一个新的禅学阐释体系，作者依据对佛教禅宗思想的理解，将其分为四个部分：禅宗本心论，揭示澄明、本觉、圆满、超越的内涵与实质；迷失论，揭示本心扰动、不觉、缺憾、执着的状况及缘由；开悟论，揭示超越分别执着以重现清净本心的方法与途径；境界论，揭示明心见性，回归本心时的禅悟体验与精神境界。其中，境界论又主要分现量境、直觉境、圆融境、日用境四个方面来论述。作者认为，本心，迷失，开悟，境界，基本上下囊括了佛教禅宗的要义。整部著作都贯穿着论从史出的原则，因此，此着的创新绝不是随心所欲地为了创新而创新，而是从佛经史料与禅宗思想体系本身内在逻辑地导出，作者在导言里阐述这一新的阐释体系时，每一部分都用了大量的史料来作严谨的论证，并非空穴来风、臆造新词，从而使其立论建构在坚实的基础之上。

    总之，吴言生博士的《渊源》是知识性与思想性并行不悖、材料与义理相得益彰、文采与哲理浑然融合、严谨性与创新性有机结合的一部新著，值得一读。出版之后，《人民日报》、《光明日报》、《中国青年报》、《中华读书报》、《中国图书商报》、《中国图书评论》、《书品》、《陕西师大学报》、《禅》、《华林》、《觉群》、《曹溪水》、《法音》、《世界宗教研究》等报刊杂志纷纷予以评介，引起了学界与教界的好评，这是一件令人欣慰的事。

    （《禅宗思想渊源》，《禅学三书》之一，30万字，吴言生着，中华书局2001年6月出版，9月第2次印刷）

(本文作者黄德昌系四川大学哲学系教授；唐积柏系四川大学哲学系研究生)


文化视野中的慧能禅学精神——评董群《慧能与中国文化》（向世陵）

文化视野中的慧能禅学精神
——评董群《慧能与中国文化》

向世陵

    几十年来，禅学研究一直是中国学术界佛学研究的一大热点。不论是在内地还是港台，对慧能和禅学思想研究的研究兴趣可以说是长盛不衰，现已推广到了多个方面，获得了相当丰富的研究成果。但是，不难发现仍然留有探索的空间。譬如，在文化视野下更为全面、深入和系统地审视慧能和中国文化的关系，就还需要有分量的成果。董群教授的最新专著，在这方面便作出了很有价值的思考。

    该书首先确立了一个基本的前提，即慧能禅学是中国文化发展到唐代的必然产物，再从三个方面分析慧能与中国文化的关系：第一，慧能禅学是作为中国传统文化重要组成部分的慧能的禅文化。第二，慧能建构禅文化的过程及其对中国传统文化的回应。这一部分是作者心得较多之处，既针对儒道两家讨论的重要问题，也回应墨家的精神传统，更分析了慧能和中国佛教自身的联系。第三，慧能禅学对中国文化的影响。作者试图全面讨论慧能禅学对后世禅宗、宋明理学、宋元道教、中国艺术精神和中国士大夫的生活方式诸方面的影响。该书在不少方面表现出自己的个性和特色，并对一些问题进行了较为深入的讨论：

    (１) 从对中国社会，尤其是唐代社会的文化互动出发，揭示慧能禅文化产生的必然性和社会基础。认为慧能禅学是中国佛教思想发展的必然产物，也是中国佛教对于中国传统文化反思的必然结果。唐代的文化结构，是儒释道三教并重，而又致力于建立在此基础上的一体统一的主流文化。在这一过程中，三教先后完成了融合的过程：首先是禅宗，而儒教到宋代形成理学、道教到元代形成全真道，才分别完成这一过程。作者依此思路，分析了三教之间的互动，以及慧能在建构禅学体系时对这一问题的自觉思考。

    (２) 分析慧能禅文化的基本特点。抓取慧能的家庭出身、个人身份、经济状况、受教育程度、民族、生活区域、交往圈、社会归属、生活经历及所依宗经等方面，考察慧能思想的特色。揭示慧能禅学具有修行的简易方便，觉悟的迅捷，精神的自信，主体的自主自由，佛性即人性的平等及其侧重于人生的解脱等，而并不特别关注形上的问题。

    (３) 对于历史上不同的《坛经》版本，作者将其看作是慧能禅文化的发展史，是不同历史时代根据社会和宗教发展的需要而对慧能形象的完善。这是一个独特的考察视角。

    (４) 对于中国文化之组成部分的慧能禅文化本身的特色，作者从心性论、顿悟论、修行论和方法论四方面加以研究，基本上涉及了慧能禅学的内容。对心性论，作者着重讨论了佛性问题和这一问题所含有的儒学化成分，强调佛性即是人性。对顿悟论，作者详尽分析其含义，引入科学家对于顿悟的研究来说明之，强调顿悟论在宗教史上或文化史上的意义。对修行论，突出慧能的无修之修。对方法论，分析了慧能的对法，并将此和慧能的内在超越观结合，讨论了众生与佛、烦恼与菩提、入世和出世、语言与真理等中道关系等。

    (５) 考察慧能对于传统文化中儒道墨文化的反省，分别从心性说的儒学化、形神论的突破、有与无的融合、言意辩的超越、知行观的贡献、悟修论的相通、自力论的趋同、道德观的回应诸方面进入。如心性说的儒化，表现为人性化的佛性论、道德化的人性论、智慧性的人性论等；言意之辩的超越，突出慧能在禅的本质之可说和不可说之间的中道观，是对传统言意观从尽与不尽、可说与不可说角度讨论的超越；自力化的趋同，除了分析慧能对儒道相关思想的回应的之外，特别揭示慧能对墨家之平民文化的自力观的回应和超越；道德观的回应，强调了慧能禅学的伦理精神和儒家道德的内在联系。

    (６) 分析慧能对于中国佛教文化传统的反省，具体分为三个方面：一是慧能和佛教高僧的关系，以此说明慧能对于高僧之佛教中国化建设经验的省察，以慧能与道生、僧肇的关系为考察对象，具体化为僧肇的空观及中道方法论对慧能的影响，道生的佛性和顿悟论对慧能的影响；二是慧能对于佛教经典的吸收，揭示了禅宗借教悟宗的特点，重点讨论了《金刚经》、《涅槃经》、《维摩经》、《大乘起信论》和《楞伽经》等经论对慧能的影响；三是讨论慧能禅宗和教下诸宗的关系，主要集中在慧能禅宗和楞伽宗、天台宗、净土宗、唯识宗等宗的异同。

    (７) 阐述慧能对后来中国文化、特别是对后世禅宗和宋明理学的影响。对于宋明理学，考察了慧能对气学、道学和心学的不同影响，对于气学，特别提出张载加以分析，张载在对佛教包括慧能的思想进行批评的同时，又吸收了佛教的方法论；道学方面以朱熹为代表，分析朱熹道学和慧能禅学的关系；心学方面则再加以细化，分别对陆九渊、陈献章和王阳明与慧能的关系展开了讨论，多有新意。

    (８) 本书的撰写能够以一个较为充分的动态研究为准备，这是非常可贵的，当然这也是丛书本身的一个要求。因此，作为附录的‘五十年来的慧能研究论著索引’就显得很有意义，虽然对于日本和英语世界的研究成果没有引起足够的关注。正是以这几十年来前人的研究为基础，才有可能在已有的慧能研究的基础上再进一步。

    当然，本书在许多方面都还有进一步举证和深入研究的必要。例如，作者为迁就儒、释、道三教互动的总体框架，在缺乏相应论证、亦未给出充足的理由的情况下，将墨家的思想一并归入到儒道文化的范畴中进行讨论，这样做似乎过于大胆了；又认为唐代慧能禅学先于宋代理学和元代道教率先完成三教合一的文化建构，从而对后世的中国文化产生深刻的影响。但问题在于，什么叫做‘完成’？后来的理学是否也是对慧能禅学的某种超越(不仅仅是吸取)，如果是，又当如何来看待慧能的‘完成’？这是需要作者做进一步思考的；同时，在慧能禅学对后世中国文化的影响方面，其对道教心性论、修行论的影响、对中国艺术精神的影响、对于中国士大夫生活方式的影响等，窃以为还当有一些更为深刻的分析。此外，书末再附该书的《内容介绍》似亦无必要。

（《慧能与中国文化》，35万字，董群着，贵州人民出版社2001年出版）

(本文作者向世陵系中国人民大学哲学系教授)


从洪州禅到临济禅的津梁——评刘泽亮《黄檗禅哲学思想研究》（王荣国）

从洪州禅到临济禅的津梁
——评刘泽亮《黄檗禅哲学思想研究》

王荣国

    中国禅宗的历史发展，有许多重要的过渡性逻辑环节，对这些环节进行清理，总结禅宗发展的内在轨迹与规律，为禅佛教的未来发展寻找理据，是现代中国禅学研究者的历史使命。唐代晚期著名的禅哲学思想家黄檗希运，正是中国禅宗盛期发展中由洪州宗向临济宗发展过渡的一位重要禅师，同时在禅学方面也是从前者到后者的一个重要理论环节。其新颖的见解，强烈的个性，迅捷的机法，上承洪州宗的道统，同时又通过他的学生临济义玄深深地影响了整个临济宗风。过去学术界对于黄檗希运的禅哲学思想注意不够，偶有涉及者也多不深入，甚至还存在着误断。因此，对黄檗希运的禅哲学进行系统、深入的研究，进行理性的分析与科学的定位，成为深化中国禅哲学思想史尤其是盛唐禅哲学思想发展逻辑研究的一个重要内容。近日拜读刘泽亮教授的新著《黄檗禅哲学思想研究》，感到正是填补这一空白的一部力作。

    该书从中唐社会转型、文化异动的广阔背景来阐释黄檗希运思想的产生及其时代特征，主要包括以下六个方面的内容：第一，从黄檗希运及其禅学思想出现的社会历史背景，阐述其历史过渡性；第二，从分析黄檗希运的禅思想渊源出发，依据其与牛头、老庄的关系，探讨它的老庄化特色及道禅品格；第三，从黄檗希运禅学与洪州禅学、临济禅学相关联的视角，探讨其历史定位；第四，根据《传心法要》和《宛陵录》，分别探讨黄檗希运禅学卓越的整体智慧、禅悟智慧、传释智慧和解脱智慧，探讨其思辩结构；第五，通过对黄檗希运与宰相裴休、唐宣宗李忱关系的分析，阐释黄檗希运禅学与官僚士大夫的互动性及其历史影响；第六，以现代西方生存哲学为参照系，审视黄檗希运禅学的现代意义。

    笔者认为，《黄檗禅哲学思想研究》一书主要具有以下几个方面的特点：

    第一，坚持‘义必征实、言必切理’的朴实学风。全书上编为《黄檗禅哲学思想研究》，下编为《〈传心法要．宛陵录〉校释》。作者首先对黄檗希运的《传心法要》与《宛陵录》进行认真而又艰苦的版本校勘与注释，反映在该书‘下编《〈传心法要．宛陵录〉校释》’中，使该书的‘上编《黄檗禅哲学思想研究》’建立在严谨的校刊考订和注释的基础上。这种朴实的治学作风是值得肯定与赞赏的，在此基础上产生的研究成果其学术价值也就不言而喻了。同时，作者依文意对《传心法要》与《宛陵录》作了分段和标题，并抓住核心范畴和命题，作了较为深入的学术性和思想性注释及必要的评析，使之成为一个可以为现代人所接受、了解的文本，为学人进一步研究黄檗希运禅哲学思想提供了方便。

    第二，首次全面地对黄檗希运禅哲学进行了全方位的研究。作者立足‘四说’对黄檗希运禅学进行了切合历史与逻辑的阐释与评析。一是转型说。将黄檗希运的禅学作为封建社会前期向后期‘转型’的产物，论析其后期封建思想特征的体现，并结合这种‘转型’说，对黄檗希运禅学的正负面效应进行了实事求是的评析。二是智慧说。对黄檗希运禅学‘转识成智’的四种哲学智慧，即‘生佛不二的整体智慧’、‘般若直观的禅悟智慧’、‘语势兼用的传释智慧’、‘自由自在的解脱智慧’进行现代的哲学诠释与分析评价，使黄檗希运禅学成为可以为现代所接受的理论体系。其中别有会心地借鉴现代西方诗学中的‘传释’说，用以说明黄檗希运禅学语势兼用的传禅发机活动。三是互动说。作者认为禅宗从酝酿到形成、发展、衰变都与士大夫密切相关，并以此作为基点再现黄檗希运禅学与唐宣宗李忱、宰相裴休等士大夫相互影响、共同推动禅学发展的思想史的真实原貌。四是过渡说。厘定黄檗希运由洪州宗而临济宗的过渡性地位，并试图总结禅宗发展的内在轨迹与规律，为现代禅佛教的发展寻找依据。

    第三，作者尊重前修，但同时又善于提出自己的看法。比如，不可说的东西如何能说，是哲学、也是禅学很值得研究的课题。黄檗希运不仅立了文字，而且他的《传心法要》和《宛陵录》讲得还很系统，这是‘不可说之说’，其中蕴含着他将‘不可说的东西如何说’的机制，这正是黄檗希运禅学的研究要阐释清楚的。作者在书中不仅对希运的‘说不可说’进行了较为详尽的理性分析，而且将希运禅学语言艺术的运用与庄子的‘三言’联系起来。同时，在论析希运禅学的‘转型’期的自由等思想时，也强调其与庄子的关联，这些见解，不仅有助于理解黄檗希运禅学自身的性质，而且有助于对庄学发展趋势的探索。

    第四，本书在研究方法上的一个特色，就是遵循了论史结合、中西参照、古今贯通、‘考据、义理、辞章’相结合的方法论原则，对黄檗禅哲学在现代社会的价值与意义进行阐释，力求以‘学者气象，史家风度，禅师风味’为追求目标。作者将黄檗希运禅思想既作为一个中介环节，又将它放到中晚唐社会历史、思想文化转型的宏阔背景下，分析其理论特点与历史定位。充分注意到了黄檗希运的禅和同时代其他流派的禅的联系和影响。作者还在详尽地占有黄檗希运禅学原始资料的基础上进行了现代疏释。尤其注意将黄檗希运的禅放到现代哲学与社会的广阔视野之中，对其与现代西方哲学中的现象学运动、生存哲学进行比较性研究，对其现代意义作了初步探索和阐释。

    总之，《黄檗禅哲学思想研究》首次对黄檗希运禅学的历史定位、哲学智慧、现实影响进行了较为系统的研究，对于促进中国禅宗思想发展史的研究，深化对禅宗思想发展逻辑的认识和理解，具有积极的意义。

    当然，本书作为对黄檗希运的禅哲学思想研究的首部专著，还有一些问题尚可思考。正如任继愈先生所指出的，黄檗希运的禅学和中晚唐儒教滑坡、佛道上升的关系、黄檗希运禅学与现代西方非理性主义哲学的关系问题上还需进一步深入展开研究。我们期望作者在这个领域里不断深化研究，取得新的成果。

    （《黄檗禅哲学思想研究》，33.9万字，刘泽亮着，湖北人民出版社，1999年出版）

      (本文作者王荣国系史学博士，厦门大学历史系副教授)


百年中国佛教之回顾与展望——评陈兵、邓子美《二十世纪中国佛教》（吕建福）

百年中国佛教之回顾与展望
——评陈兵、邓子美《二十世纪中国佛教》

吕建福

    佛教自东汉传入中土，历八百年而繁兴，形成中国佛教八大宗派，蔚为壮观。佛教之思想，成为中国文化不可或缺的部分。唐代安史之乱，盛世不再。复经会昌灭佛，佛教更是一蹶不振。然而较之后世，宋元明清各代仍高僧辈出且有宏富之著述，非如清末民初之中国佛教‘衰而濒于亡矣’（太虚语）。自清末至今，又经一百余年。这百余年间社会之变革可谓‘剧变’。在文化上，中国文化也从固步自封、夜郎自大的幻梦中醒来，在西方文化之‘科学与民主’的冲击下，开始了新文化运动。在这一百余年中，中国佛教与中华民族同呼吸、共命运，在中西文化的冲突中嬗变，随社会之急剧变革而兴衰，其中所关涉之佛教与社会、政治、经济、文化的关系及佛教的发展规律，有着丰富的内容和深刻的内涵。这一百年中国佛教史的回顾、研究、体认，无论对于中国佛教之继往与开来，还是对于佛教文化参与全球化时代未来世界文化的重构，都有着重大的历史意义和现实意义。

    佛教学术界和佛教界之佛学研究，总的说来是研究传统（如宗派、历史、人物、经典等）的多而关怀现实的少。事实上，目前中国佛教无论在自身教团建设还是佛教文化的弘扬诸方面，均有大量现实的和长远的问题，迫切需要学术界和佛教界之佛学研究的关注。而反思这一百年来中国佛教之历程，更成为中国佛教目前的自身建设和未来发展的当务之急。陈兵与邓子美两位先生合作的《二十世纪中国佛教》，正是这样一部适时应机的重要之作。

    《二十世纪中国佛教》不同于一般佛教史的写法，而采用了‘专题史论’的方式，凡所涉及课题，‘重在探究其现实意义，前瞻意义，而学术界较少研讨的重点问题’，因此，本书就成为一部总结二十世纪中国佛教发展之经验教训、成败得失，并探索其未来走向的专著。该书充满了对佛教命运的关切之情，一部对于佛教的建设和未来发展具有深刻启示意义和重要参考价值的弘护之着。

    例如对中国佛学特质之所在的禅宗，作者在概述了禅宗曾有的辉煌后，深刻地指出明末以后‘随禅风衰微，天下禅宗丛林率多改变了唐代以来专一参禅的宗风，在修持上讲经、传戒、念佛并行，并迎合民俗，赶经忏做道场，以超度死人为事，所谓“内则禅、讲、律、净，外则经、忏、斋、焰”，禅门传统的以法传人、以心传心的传承制度，也渐演变为以宗法性的庙产传承为实质，传法成为以“法卷”付授方丈继承人的形式，失去了禅的实质性内容’（第7章‘禅宗的振作’），接着对近世禅宗作了相当细致的分析，凡清末以来禅德（包括少为人知者）几乎均有介绍，对近代禅宗大德虚云、来果、月溪、圆瑛等的禅宗思想论之尤详。作者还以较大篇幅研究了二十世纪禅宗的特出现象‘居士禅’、‘安祥禅’等。

    对于中国禅宗的未来走向，作者在总结近百年禅史的基础上，提出了‘建立适应现代人之机的新禅宗的原则’八条：重申宗旨、拓宽领域、紧扣生活、稳建基址、广辟禅门、应用推广、加强研究、注重在家，每项内容皆切实可行。作者认为：‘中国佛教要彻底实现从传统向现代的转型，大概主要应从禅宗的振兴着手。’这与近代太虚大师认为中国佛教复兴之关键在于禅宗的思想可谓一脉相承。

    该书绪论‘社会剧变与佛教转型’与结语‘21世纪中国佛教之展望’乃高屋建瓴、极具识见之作。宋以后随着中国封建王权统治的加强及儒学占据主导地位，佛教在社会中逐渐失去生机，基本上仅禅、净二宗而已。延至清末，更是衰之极矣。清末民初，在时代的挑战中，佛教在杨仁山居士、太虚大师等一批缁素精英的努力下，出现了‘近代复兴’，惜乎30年代后的战乱，严重干扰了佛教自身发展的进程；新中国建立后，佛教重现生机，而十年‘文革’、极‘左’泛滥，又使佛教濒于灭亡。改革开放近20年来，佛教在复苏中渐现旺盛之机，然而有识之士也看到，佛教界信仰淡化、戒律松弛、追求名利享乐等现象也相当严重地存在着，而寺院距住持佛法的标准甚远，颇多忙于旅游、接待，更是突出现象。在佛教文化的弘扬上，目前的佛教也远远不能满足信息时代的知识社会对宗教的需求。作者在‘结语’中指出，‘与动荡混乱，以对抗、战争、科技为主要内容的20世纪不同，21世纪将是一个以和平、发展、生态为主调的崭新世纪。’在下一世纪中，随着物质生活的普遍提高，人们的精神需求包括对宗教的需求也将不断增长。而传统宗教也必须应时契机，调整改革。就中国佛教而言，明清以来‘国家限制、寺院中心、僧尼主导的陈旧模式’及‘以经忏佛事为主要内容的民俗佛教’也必将改变。而改变的关键乃‘在于发扬唐宋佛教大德应时契机大胆改革的传统，探本溯源于原始佛教及大乘思想，适应未来社会之机，在教团、教义、社会功能三大方面彻底改革，彻底实现现代转型’。作者展望：

    ‘未来社会的寺庙，应主要发挥佛学院、佛学讲习所、禅定中心等功能，而不是神祠、僧尼之家和社会失意人士的避难所’；在教义方面，‘使佛学充分地人间化、现代化’、‘脱去古代经院佛学烦琐玄奥的外衣，提取三藏教典中的精华，归纳成理路清晰、简明易晓的理论和修证体系，恢复释迦教法简洁明朗的本来面目’；在社会功能方面，佛教‘应积极发挥文化参与的功能，起到净化人们心灵和革除社会、文化弊病的作用，关怀社会问题、现实生活和人们的心灵问题，揭露和批判世俗文化的弊端和偏失，对物质文明、精神文明的建设和社会问题的解决提出方案和意见，在促进世界和平、环境保护、友好团结及促进自然科学、人文科学的统合、东西方文化的融会方面，发挥作用。这大概是佛教对未来社会的人类所应作出的最大的贡献，所应发挥的最有价值的、最重要的社会功能。’

    这也正是上个世纪上半叶太虚法师的宏愿：

    ‘在现今世界文化大交通的趋势下，却应将此超脱一切方土、时代、人种、民族等拘蔽而又能融会贯通东西各民族文化的佛学明白宣扬出来，使之普及群众，以作人类思想行为的指南。’（太虚，《佛学源流及其新运动》）

    这应该是我们对中国佛教的最大展望吧！

（《二十世纪中国佛教》，陈兵、邓子美着，40万字，民族出版社2000年出版）

(本文作者吕建福系南京金陵刻经处副研究员)


从华严经学到华严宗学——评魏道儒《中国华严宗通史》（李利安）

从华严经学到华严宗学
——评魏道儒《中国华严宗通史》

李利安

    华严宗是盛唐时代创立的一个非常重要的中国佛教宗派，是唯识宗之外又一个具有完整的逻辑体系的佛教宗派，无论对中国佛教思想史，还是中国哲学史都发生了重要影响。它的主要理论渗透到整体佛学的各个方面，并且构成影响儒学演变的最重要的佛学一支。对这样一个宗派，中国学术界的研究还十分薄弱。过去，学术界曾相继有一些成果问世，但这些成果只限于研究华严宗的某些方面，如华严宗的哲学思想，华严宗的某些典籍，华严宗的几位重要的思想家法藏、李通玄、澄观等，而没有全面清理华严宗历史和理论形成、发展、演变、衰微和终结的贯通性研究著作。中国社会科学院世界宗教研究所研究员魏道儒先生的《中国华严宗通史》（以下简称《通史》）正是填补这一学术空白的力作。

    《通史》所探及的历史，上起东汉末年，下迄清代中叶，时间跨度约为1500年。全书数十万言，对中国华严宗的历史和理论形成、发展、演变、衰微和终结的脉络进行了系统、全面、深入的探索和清理。在这一探索和清理过程中，作者随时密切关注制约和诱导华严哲学形成的诸多因素和根本动力，力图点明它所带有的印度佛教胎记、所负载的中国文化精神以及所独具的理论风貌，尽力探索华严教理定型后在整体佛学中的运行机制以及它所经历的再创造过程。在国内外学术界，如此撰写华严宗史的，还未曾有过。全书立论新颖，资料充实，结构严谨，文笔畅达，在梳理新思路、解决新问题的过程中，提出了系统化的新见解、新观点，而不是仅仅在研究某个事件、某位人物、某部经典、或某种学说等个案方面有所突破。综观全书，主要的学术创见表现在以下几个方面：

    1. 华严宗教理主要是在诠释和改造外来华严经学的基础上形成的，《通史》抓住中国华严学的这一基本特征，侧重从外来宗教文化在中国封建社会发展变化的角度立论，这就不仅为客观认识华严宗拓宽了视野，也为深入认识整体佛教提供了新的角度，更有助于对中国传统文化的功能、结构和特点的全面认识。本书提示了一条佛学中国化的成功途径，即从华严经学到华严宗学，再到禅宗中的华严学的演变，这种全新的观点对于认识外来宗教文化在我国特定社会环境中的演变规律以及发挥作用的机制是很有帮助的。

    2. 从晚唐五代之后的一千余年间，几乎没有人自觉认识到华严经学与华严宗学的差别。这种经学与宗学的合一，本质上是把中土僧俗的创造成果赋予、假托在外来的经学之上。《通史》把华严经学与华严宗学分开，并系统论述两者的具体内容和相互关系。《通史》认为，从后汉至东晋，《兜沙经》、《本业经》、《渐备经》等一些华严单行经的学说代表了华严经学的原初形态，程度不同地透露出华严典籍及其形成过程的真实情况。晋译‘六十华严’的学说体系则是华严经学的成熟形态。关于华严经学方面的新见解更重要地体现在关于华严典籍及其学说的形成、演变等方面，《通史》认为，华严典籍的形成经过了三个阶段，第一阶段以《兜沙经》、《本业经》为主的文殊经典，约形成于公元１世纪下半叶至２世纪中叶，其产生地在贵霜统治下的北印和我国新疆地区；第二阶段以竺法护所译《兴显经》、《度世品经》和《等目菩萨所问三昧经》为主的普贤类经典，其产生不迟于公元 200年左右，其中《等目菩萨所问经》是普贤类经典中产生最早的一部；第三阶段，《入法界品》应形成于文殊、普贤两类经典的主题部分完成之后，其产生不早于公元250年，大约编成于和田地区。 关于华严典籍的相关学说，《通史》也有颇多新见。

    3.《通史》对华严经学向华严宗学的转变过程以及所采取的方式及其性质等，作了详细深入的论述，认为，从东晋开始，已有僧众依华严单行本或集成本考校经典、树立信仰、确定修行内容和探索义理，而华严经学的兼容杂揉性质为它在社会上的多渠道流通以及在佛教界的多途创用储备了充足的资料。作为中国华严学发展主流的重要标志，是建立前所未有的概念体系，把一切老问题放在新的理论层面上解决，并进一步提出和解决新的问题。这个理论创造过程并非始自习称的‘华严诸祖’，而是源于南北朝的‘地论师’。《通史》认为，从华严经学到华严宗学的转变，是从形象描述的宗教文学到概念分析的宗教哲学的转变，是在中国传统思想文化诱导下发生的理论创造过程，是哲学化的过程。书中指出，它从启动到结束，有赖于多种因素的共同作用，包括外来华严论学的促进，但最根本的动力，来自中国思想文化中固有的不迷经、崇理性、尚创新的精神。

    4.《通史》系统阐述了多派华严学分支及其相互之间的关系，认为，华严宗学的产生是多派上层官僧和下层游僧共同努力的结果，就其概念体系而言，它肇端于南北朝的地论师，基本定型于唐初学僧智俨。到了宗密，以禅学改造华严哲学，把‘四法界’完善、定性，并牢固地安置在禅宗心学基础上。至此，华严概念体系内部的变动、调整和重组过程结束，也标志着华严哲学的终结。《通史》认为，华严宗的核心理论‘法界缘起’，讲述世界的形成及其存在方式。它所描述的世界既是现象界又是本体界，既是轮回世界又是解脱世界。解脱世界所具有的神圣、圆满、合理等一切特性，都被赋予轮回世界。李通玄的‘教外华严学’对华严宗系的学说有补充作用，在佛教界具有特殊地位。

    5.《通史》在学术界首次提出‘禅宗中的华严学’，并系统论述了禅学与华严学的合流经过与基本特征。作者把华严禅化与禅宗中的华严学分开，华严禅化指华严哲学在形成过程所接受的禅宗的影响，而禅宗中的华严学则是指禅宗对华严学的吸收、运用和改造，这种吸收、运用和改造是多途展开的，在不同时代有不同的侧重点，其最突出的特点，是华严哲学中的神秘主义因素被进一步剔除，成为一种在现实世界自然任运生活的精神境界。作者认为，华严宗教理原为一种抽象理论，在禅宗中得到彻底的转型变态，成了一种心理调节理论。如《华严经》在对神通构想境界的描述中讲到，包容一切的遮那如来可以进入一细微众生身中入定，这一说法经过华严学人的哲学发挥，则形成这样一种理论：作为万物本原的‘理’不可分割，没有差别，遍在于万有之中，是佛与众生所具有的共同本质。这是从华严经学到华严宗学的发展。后来，这种哲学理论又发展成禅宗中的华严学，因为禅宗僧人又把这种抽象理论运用于观察人生，实现在现实生活中平等看待一切有贵贱之别和尊卑之分的人，他们认为这才是对华严的真实运用。再如‘事事无碍’理论，这是从华严经学到华严宗学的最明显的发展，在华严宗学那里，它指现象间相互融通的关系，可在禅宗中却要‘拈来便用’，而且要‘得其实用’，于是这种抽象的理论便成了在现实生活中应具有的一种不为外界事物困扰的心态。华严学在这里实际上成了一种禅学。《通史》认为，‘从华严经学到华严宗学，再到“禅宗中的华严学”，一种域外佛教思潮在中国封建社会被改造、被变革、被创用的历史就终结了’。

    6.《通史》对华严学在整体佛学中的运行机制也作了深入的探讨，这突出表现在作者对华严与禅净教关系的论述上。由于净土信仰为中国佛教各个宗派普遍尊崇，所以，华严与净土关系的论述可以看成华严学在整体佛学中运行机制的一个缩影。作者在分析这一问题时认为，北宋省常依据《华严经·净行品》进行的净土弘扬，创造了华严信仰与净土信仰融合的一种形态，其主要特点有三：一是崇拜对象的融合，即把华严经典中和净土经典中所讲的佛菩萨混合起来，共同作为崇拜对象；二是修行内容的融合；三是修行目的融合，即往生西方极乐世界同进入佛境界合一。省常创造的这种华严净土融合形态并不是建立在华严宗理论的基础之上。到了南宋时代，义和又开创了一种新的华严净土信仰形态，即建立在华严理论基础上的华严净土信仰形态。在这种形态下，华严学所倡导的圆融无碍、相即相入境界被当成了净土的境界，而修行的方式则摆脱了净土的念佛、观佛，成了‘华严念佛’法门。

    7.《通史》对每一种重要学说务必探原穷委，条分缕析。例如，关于总、别、同、异、成、坏等‘六相’，作者即作了系统的探析，认为六相在《十地经》中为‘助道法’，即作为对菩萨修行和教化的辅助手段，而在《十地经论》中则转变成一种语法概念（该书第61─62页）。再进一步发展，到了地论师那里，则特别注重六相的‘体义’，即把相作为诸法的‘体’状，而不是‘事’状，六相乃诸法的‘体’义，也即万有的本体或本质，实际上也就是‘佛自体’、‘佛性’。‘六相体义’是要求首先承认一切事物均为佛性的表现，均以佛性为共同本质，然后才能谈‘事’的六相。（第77～87页）由地论师发展到华严宗，六相‘体义’又转变成六相‘圆融’。（第149～152页）再如论析‘性起说’亦然。这种穷原竟委式的论述、分历史阶段的探析，有利于发现中国僧俗对域外宗教文化和哲学思潮进行重新发挥的方式及其具体经过，有利于揭示中国学者摆脱外来文化固有框架之后的逻辑完善与理论创造的历史轨迹和基本特征。

    总之，《中国华严宗通史》诸多完全符合史实的论断，都是言前人所未言，发前人所未发。本书所揭示的某些方面，对于深入认识华严宗，进而深入认识整个佛教，再进而深入认识全部宗教的本质，都有重要的理论意义。本书是一部具有特殊价值的上乘佳作，已经引起学术界的重视，产生了良好的文化影响。

（《中国华严宗通史》，28万字，魏道儒着，江苏古籍出版社1998年出版）

  (本文作者李利安系西北大学南亚中心教授)


中国佛教心性论研究的可贵探索——评杨维中《中国佛教心性论研究》（圣凯）

中国佛教心性论研究的可贵探索
——评杨维中《中国佛教心性论研究》

圣 凯

    ‘心性论’是中国哲学最重要的‘哲学问题’，中国古代儒、道、佛三家都有丰富的心性思想，而又以佛教心性思想最先成熟，儒家、道教正是在佛教心性论的影响之下，完善了自己的心性论思想。然而，近年来的儒学研究无论在传统心性思想的整理方面，还是在创造性转化方面，都走在了佛教研究的前面。这不能不说是佛教研究中的一个缺憾。杨维中《中国佛教心性论研究》（赖永海先生主编的‘佛学博士文库’之一种），则可以算作这一方面的积极尝试。

    首先，本书作者站在一个新的视角来研究中国佛教心性思想。对于中国佛教心性论的研究，最早来源于对印度佛教如来藏思想的考察。对此，欧美以及日本学者率先作出了重要贡献。不过，这些学者将其研究中心放在‘如来藏系经典’上，对中国佛教在此基础上的新进展缺乏足够的重视。中国佛教心性论的主体部分是由如来藏思想及其‘性觉’说而来，但是近代佛学界对此却难以取得共识。近代中国有以支那内学院为中心的反传统派和以武昌佛学院为核心的维护传统派，日本学界也一直有一批学者对《大乘起信论》等‘疑伪经’持一定程度的怀疑态度。二十世纪八十年代后期，日本有学者撰文宣称‘如来藏思想不是佛教’、‘本觉思想不是佛教’，认为以此为基础的汉化佛教思想是‘伪佛教’。这一思潮被概括为‘批判佛教’。‘批判佛教’所提出的问题又波及欧美佛学界。虽然持‘批判’立场的学者只是少数，但其倡导的观念对中国佛教及其受中国佛教影响而形成的东亚传统佛教却具有较大的颠覆性。正是出于这一忧患意识，作者以为，对中国佛教心性论的分析评估实际上便牵扯到如何看待佛教中国化的成败得失，以及如何界定中国僧俗对世界佛学的贡献等等重大问题。尽管本书并非针对中国近代以来对于如来藏思想的批判以及现代日本‘批判佛教’本身，但是本书作者对此问题也有相当敏锐的回应。书中的有些结论应该有助于廓清对于如来藏及本觉思想的指责。

    第二，作者的创新之处首先体现在对于佛教心性思想的整体把握上。本书的研究，是在中国佛性思想研究所取得的研究成果的基础上，一方面试图拓展佛教心性论的研究视域，另一方面又试图在以修行解脱为特质和终极价值的佛教心性论与作为‘哲学本体论’的佛教心性论之间，寻找其共通性与理论连接点。本书作者认为，中国佛教心性论，既是本体论，也是修行解脱论。作为本体论，它既在心、佛、众生‘三法’的框架之中探讨心体与理体、心性与佛性的关系，也在更大范围内追究诸法之所以存在的根据，进而现证诸法的真实相状。作为修行解脱论，它以解脱成佛为终极目标。在某种程度上，中国佛教心性论也是一种特殊的人性论。中国佛教心性论打通了本体论、修行解脱论与人性论的隔膜，将三者较为完满地结合为一体。因此，中国佛教心性论具有人本化、人心化、伦理化、形而上等特征。作者认为，这一特质的形成既与儒学、道家及道教的渗透有关，也是佛学对儒学、道教的最大影响之所在，更是佛学对中国哲学的最大贡献。这样的研究分析及其结论，对于我们更为准确地把握佛教心性思想以及中国哲学的特质，都是大有裨益的。

    第三，本书在用了两章篇幅对于中国佛教心性思想的形成作了概括分析之后，用了四章篇幅通过对隋唐佛教四个理论色彩特别鲜明的四大宗派心性思想的分析，概括出了佛教心性思想的基本问题与理论体系的框架。作者认为，隋唐佛教心性论的理论体系由‘心体与理体’、‘生佛与佛性’、‘唯心与唯识’、‘心性与解脱’ 四个环节构成。隋唐佛教诸宗，特别是理论色彩浓厚的天台、法相唯识、华严、禅宗，由于对于‘心’、‘性’二范畴及其相互关系的释义各异，因而对于生佛关系及其佛性如何落实于众生的心体之中等等重大问题的回答亦各不相同，并由此形成了各具特色的四种心性论范式，即天台宗的‘性具’范式、法相唯识宗‘藏识’范式、华严宗的‘性起’范式以及禅宗的‘自心’范式。天台宗的‘性具’范式由‘性具善恶’、‘生佛互具’、‘一念三千’、‘贪欲即道’等理论命题构成，立论基础为‘一念无明法性心’本体。法相唯识宗心性论的基础是‘藏识’本体与‘八识说’，在此基点上，唯识宗推论出了‘唯识无境’、‘一分无性’、‘转识成智’等等理论命题。华严宗心性论的特色和根基在于‘真心’本体的确立以及在此基础之上提出的‘依真起妄’、‘生佛互即’以及‘妄尽还源’的修行路线。禅宗正式成立的基本标志应该是慧能所确立的‘顿悟’的修行方法以及以‘当下现实之心’为内容的‘自心’本体论，所以，‘南宗禅’才是禅宗，而‘北宗禅’只是主‘禅修’之‘禅学’。尽管上述结论可能还有斟酌之余地，但是，以‘范式’的方法对中国佛教诸宗派的心性论体系进行研究，可谓杨维中君的新创，应该给予关注。

    最后，此书还有一个突出的特点是注重文本分析，注意将宏观把握建立在确切的资料与较为细致的文本分析之上。这样的方法，不但保证了宏观研究的结论具有相当的可信度，而且在某些微观领域，也得出了一些有较高价值的新观点。譬如对于‘六家七宗’以及《大乘起信论》心性思想的分析，杨维中君就提出了与时下流行见解不同的观点。他认为，‘六家七宗’并非全部为般若学派，‘识含’、‘幻化’、‘缘会’三宗属于‘小乘佛学’。而《大乘起信论》则以‘一心开二门’模式将本体之性与主体之心合于‘一心’，以本体论原理与主体性原理的融贯，为中国佛教心性论的发展创出了一条新路。

    综观全书，作者遵循历史与逻辑相统一的方法，视野宽广，资料丰富，内容充实，吸收先贤的相关研究成果，从纵、横两方面对中国佛教心性论的历史形成、范畴体系及其理论流变进行综合研究，并进而分析中国佛教心性论特质的形成过程及其具体内容。尤其对天台、华严、唯识、禅宗四家心性论特点的概括颇具开创性，分析比较深入且富有新意，使全书具有较高的学术价值。但是，对于对中国佛教心性论进行综合讨论毕竟是属于首次，中国佛教心性论的定位，心性论、佛性论以及如来藏思想的区别与联系，以及中国佛教宗派丰富的心性思想，还有待于我们深入地考察。另外，佛教心性论与儒家、道教心性论之间的交摄互融，是整个中国哲学的重大课题，远非一本书所能解决，值得所有中国哲学研究者进行不懈的努力，从而真正将中国哲学发扬光大。

（《中国佛教心性论研究》，40万字，杨维中着，中国青年出版社2001年出版）

  (本文作者圣凯系南京大学哲学系研究生)


研究居士佛教的新创之作——评潘桂明《中国居士佛教史》（聂士全）

研究居士佛教的新创之作
——评潘桂明《中国居士佛教史》

聂士全

    潘桂明先生着《中国居士佛教史》的出版，可谓近年来中国佛教研究的重要成果之一。就以‘居士佛教’作为系统研究的契入点来说，潘着不失为开创性著作，令人耳目一新，亦为佛史研究拓展了充分的想像空间。最近几年，僧俗两界围绕居士在佛教未来发展中的定位和作用这一问题，进行了积极思考。潘先生立足社会文化史和佛教史这一大背景，对中国居士佛教的结构，发生、发展过程及其一般规律，进行了客观如实的考索，同时为澄清某些有争议性的问题提供了史证。

    居士佛教作为一个独立问题被提出，大约是在明朝时期。一方面因为宋代佛教的世俗化转型和定位，以及僧侣义解佛教的沉默，客观上刺激了居士主体意识地觉醒。另一方面，僧俗两界已经充分认识到国王大臣对佛教的外护之功。思想史上，居士佛教的突显还取决于儒、释、道三教之间的论争和交融，尤其是知识阶层站在主流思潮的立场对佛教所进行的考量。中村元等着《中国佛教发展史》指出，居士佛教在社会上开始盛行起来，是在明末云栖袾宏等的布教活动之后。晚清及民国时期，诸多义学居士为保护和振兴佛教摇旗呐喊，同时在佛典整理、佛法诠释等方面付出了卓有成效的努力。居士在近代佛教义学复兴运动中所起的关键性作用，致使欧阳竟无等人，对长期固定下来的‘僧主俗从’模式提出质疑，甚而发出居士亦是僧类，居士亦是福田等惊世语，引发一场民国佛教史上的大讨论，这场争论至今仍未停止。

    潘着似乎并未纠缠于上述争论，只在察证史实的基础上，用史料来说话。首先，潘先生界定的居士概念指佛教的全部世俗信徒，而居士佛教，意指居士的佛教信仰、佛教思想和各类修行、护法活动。佛教居士层群的社会角色，有帝王及王室成员、宰官显贵、文人学士以及广泛的民间群众，与此相应，居士佛教也呈现出三个层次：帝王的佛教活动，是对帝王及王室成员的佛教生活内容的概括；士大夫佛教，走的是一条义解体证之路，他们通常是在对佛教与儒、道等诸种社会思潮的比较中，来理解并认同佛教；民间佛教，基本成形于两宋时期，体现了佛教在民间的生存实态，也是佛教广泛深入中国社会的标志。清纪晓岚总结佛教有两个社会信仰层次，一为‘檀施供养之佛也，为愚夫妇言之也’，一为‘明心见性之佛也，为士大夫言之也’。（《阅微草堂笔记》卷十八，《纪晓岚文集》第2册，河北教育出版社，1991年，476页），即所谓的精英佛教和民俗佛教，前者落实于智慧解脱；后者表现为供施拜祷以求兴福祛祸。潘着涵摄三支居士佛教，但将士大夫群体规定为‘佛教居士的主体’，叙述的重心也集中在士大夫的佛学素养和三教争论中的思想调谐作用。同帝王佛教和士大夫佛教相对应的是民俗佛教形态。民俗佛教在宋代的兴起，标明佛教经历一千余年的弘传已经广泛深入人群社会，成为民众生活的一部分，同时也因其民间性及对其他宗教形式的杂揉，模糊了佛法重心灵觉悟的真义。

    就佛教本位的视角看，居士佛教作为佛教系统的构成要素之一，有其特殊的发生与发展理路，居士与僧侣，作为佛教事业的两大支柱，虽具有共同信仰，但各别之身份和生存环境，决定他们在佛法践履、弘扬及护持层面，必表现出不同的作用和意义。就社会层面看，居士佛教体现了传统的主流思潮和民俗心理对佛教价值取向的认同。居士佛教的‘三支’，分别对应政治、思想和民俗，表现为中国社会三大阶层的佛教生活特征。因此，居士佛教研究，不仅为解读佛教文化拓展了充分的想像空间，而且是从佛教角度来分析传统人文心理和世俗文化生活特征的重要契入点之一。

    其次，潘着结合中国中古历史的发展，描述了中国居士佛教的动态过程，即发端于东汉三国，滋长于两晋，壮大于南北朝，繁荣于隋唐，全盛于两宋，辽金元时期表现为演进的态势，明代为反省时期，清代为维系阶段，近代则反映出改革的动向，每一阶段都表现出自身的特点。通过对居士佛教信仰、修证、解义及护持等活动的叙述，集中阐释了居士佛教各阶段的基本形态，并分析了居士佛教特色形成的历史文化背景。潘先生认为，中国佛教的兴衰是与中古历史的兴衰相呼应的，居士的参与，虽在一定程度上延缓了佛教的衰颓之势，却难以彻底扭转败局，因此，‘近代佛教复兴’的提法尚值得商榷。

    第三，对于居士，社会生活才是根本，只是在寻求现实超越的路径时，归心于佛教，并由此展开实际的修行、护法与护教活动。把握居士佛教，应从其与僧伽与社会的关系中，从其对宗教修行生活和社会生活之间关系的谐调中，辨析其个性，理解居士生存的一般特点。居士的佛教修行活动，基本凝聚在僧团尤其是高僧的周围。历史上，居士与僧侣不仅不存在根本对立，而且水乳交融。潘先生根据史实，确认了僧俗关系的历史定位，他说：‘以道安教团的居士佛教团体形成为发端，中国历代居士及其居士佛教活动都与该时代的高僧及僧团相联系，互为表里，相互影响，共同发挥，乃至俱荣俱衰。这也是中国居士佛教史的一大特色。’潘着基本以当代高僧为中枢，着重叙述居士的外围活动。

    第四，就佛教史学来说，关于僧侣活动的记载，若僧传、宗门史以及通史类著述，蔚为可观，且已形成一定的规模体系和史学方法，有关居士佛教的记载，则散见于各类典籍之中。明代方出现有关居士的专门著述，但仅局限于人物传记及宗门范围。晚清居士彭际清有鉴于此，始有撰集《居士传》之举。潘先生立足现代学术方法，对居士佛教史料进行了较为全面的搜集和整理，仅据书末所列各类内、外典参考文献，就达三百五十余种，文中具体引证的资料更是不计其数。历史主义的叙述方法，保证了著述的客观性与公正性。

    居士佛教史作为专门史研究，其根本任务是理清居士佛教的发生与发展过程，其深层意义则在于明晰居士与僧侣、居士与社会之间的关系，并由此对居士佛教理念获得认识，并明确居士佛教的独立品格。《中国居士佛教史》选取佛教居士群体作为研究视角，为佛史研究提供了崭新的思维向度，且有助于解读传统社会文化和人文心理，因此，这一研究课题具有理解佛教史和文化史的双重意义。

（《中国居士佛教史》，潘桂明着，70万字，中国社会科学出版社2000年出版）

(本文作者聂士全系苏州科技学院政治系副教授)


对印度禅学的有益梳理——评方广锠《印度禅》（邱环）

对印度禅学的有益梳理
——评方广锠《印度禅》

邱 环

    ‘禅’自从日本传到西方以后，在西方世界甚为流行，但对于什么是‘禅’，则难以给出一个既定的答案。有一点可以确定的是：可以从禅本身发展的历史长河中描绘出‘禅’变化的样态，由中也许能够了解什么是‘禅’。禅是梵语音译‘禅那’的简称，意译作静虑，义为系念专注一境，正审思虑。中国佛教中习惯将禅与定(为梵语三昧之译，义为心定止一境而离散动)结合一起并称为‘禅定’，禅又为‘禅定’的略称。实际上，在印度禅修持中，禅与定在境界上是有区别的。中国佛教的禅定理论与实践来源于印度，而在印度，禅定被视为古老瑜伽修持术的一个组成部分。瑜伽，印度梵文原作Yoga，是印度各宗教徒共同采用的修行方法，意译‘相应’，即依调息等方法而摄心，使与正理等相应的状态。梵语Yoga是一个名词，它源自动词语根Yuj，义即将轭系在马或车上，这里应用其引申义‘连接’、‘结合’等含义，此词古时见用于《梨俱吠陀》中，及奥义书时代，方法为依调息等观行法而观‘梵我一如’之理，以与梵结合，此即称为瑜伽。其后佛教也采用这种修持方法，结合佛教理论，以作为总摄修心 、修慧的法门。

    方广锠教授正是以印度的瑜伽及其发展作为此书的主题，以时间为经线，以佛教禅定为视点，勾画出印度瑜伽从古至今的发展全貌。全书共分为五章，是从时间发展的角度来划分的。第1章主要介绍原始瑜伽，时间是从远古时期起到公元前六世纪、前五世纪止。作者依据考古发现的资料，确证早在公元前2500年的印度河文明时期，当地土著居民就有瑜伽修持，后雅利安人进入印度后，结合西北印度土著文化形成婆罗门教，同时把瑜伽作为重要的修持方法，但此时的瑜伽理论和修持方法还比较原始，处于发展成长过程中；第2章介绍的是初期瑜伽，时间是从公元前六世纪、前五世纪起，到公元二世纪左右《薄伽梵歌》的形成止，是为瑜伽修持的理论化阶段，其标志是公元二世纪左右《薄伽梵歌》一书的形成，它以瑜伽的名义，对婆罗门教与沙门思潮的修持术作了系统的总结。本章着重介绍了三种瑜伽理论：正统派思潮中的奥义书瑜伽理论、带有总结性的《薄伽梵歌》的瑜伽理论和非正统派思潮中的小乘佛教与初期大乘佛教禅定修持与理论；第3章为古典瑜伽时期，时间是从公元二世纪《瑜伽经》的流行到公元十二三世纪止。古典瑜伽理论的标志是著名学者钵颠阇利所着《瑜伽经》。《瑜伽经》总结前人的瑜伽修持理论，传统的禅定此时纳入瑜伽修持的一个组成部分。在此阶段，佛教正是大乘理论组织化时期，在吸收传统瑜伽的同时有着自己独特的内容。本章主要介绍《瑜伽经》的瑜伽理论与修持方法，简单介绍佛教中期大乘和晚期大乘(密教，特别是时轮乘)的瑜伽修持。第4章是诃陀瑜伽阶段。时间是从公元十二三世纪诃陀瑜伽的形成到十九世纪初期印度近代哲学开始。诃陀瑜伽直接渊源来源于古典瑜伽，同时吸收佛教、特别是密教瑜伽的影响，并顺应了当时印度哲学的主流，以吠檀多哲学作为哲学基础，诃陀瑜伽对社会的影响很大，本章主要介绍诃陀瑜伽的瑜伽理论与修持方法。第4章主要介绍近代瑜伽。时间是从十九世纪初期到现在。在印度民族资本主义兴起时期，瑜伽思想成为反殖民、反封建斗争的思想武器，同时传统的瑜伽思想也在新的时代下吸收新思想、新文化，得到了新的发展。

    方广锠教授的此书的目的是对印度瑜伽作一个历史性的鸟瞰式描述。此书的一大特色在于材料丰富翔实、文字平实清晰、逻辑合理严谨、分析严密透彻、层次分明有序。比如，作者在分析第1章原始瑜伽时理清瑜伽开始产生的背景，作者收集的资料齐全，且涉及的范围很大，有汉文的历史资料、佛教资料：有印度文化的考古资料、印度当时的文化背景资料、印度的地理环境资料等等，在分析时，作者从多重视角考察印度瑜伽产生的背景，对于为何在印度能够产生瑜伽这种独特的修持方式这个问题作出了很有说服力的回答。在介绍各时期的主要瑜伽经典时，把经典的繁杂难懂的内容以清晰流畅的语言、层次分明的结构言简意赅地进行高度性概述，使读者能够较轻松而全面地把握各时期的瑜伽经典内容和各自的特色。作者在写这本书的过程中，始终以佛教禅定作为视点与尺度，在把它与其他瑜伽修行方法比较中，指出其间的异同，由此凸现了佛教与印度瑜伽文化的源流关系及其自身的特色。在介绍各个阶段的瑜伽修持方法时，作者没有狭窄地把视角仅仅定在修持的方式上，而是把它和与之相联系的哲学文化结合起来论述，使它有着较为清晰的文化特色和历史定位。作者还在第3、第4章的论述中，为了让读者能够更清楚地了解密教、特别是时轮乘以及诃陀瑜伽的修持方式，配上了图画，画上人体脉轮结构图，并在此基础上进行比较论述，使得复杂而抽象的修持理论和方式变得更加具体、直观而形象，读者对于不同的修持方式的异同可以一目了然。

    贯穿此书的一致风格，是作者客观而严谨的著述态度。作者在论述瑜伽修持所引发神通这个敏感的问题上，不是一味地加以排斥，而是基于现实中存在的一些真实事例及自身体验的基础，予以一定程度上的肯定，但又并不夸大，对于有关神通的记载中带有神化性质的说法则采取谨慎的态度，并作出自己的合理的解释。作者的这一态度还表现在作者所写的前言中，对于以‘印度禅’一词作为书名的缘起和疑虑，对于‘原始’与‘初期’二词含义的厘定，对于所引用文献的方式、格式和来源，都作了客观而清楚的说明。这样的做法，体现了学者严谨的学风。

    中国禅宗是中国化的一个佛教宗派，但在其源流上，则离不开印度文化。禅宗以‘禅定’名，便与印度传统的瑜伽修持有着不可分割的联系，而《印度禅》一书对于印度瑜伽全景式的介绍，为读者全面把握、深刻理解中国禅宗提供了广阔与深邃的背景，要了解中国禅产生的源流，此书是一部不可或缺的较有价值的参考书。

（《印度禅》，23万字，方广锠着，浙江人民出版社，1998年版）

  (本文作者邱环系中国人民大学哲学系博士研究生)

义学与修证并重，方能为中国佛教注
入活水源头，延续汉传佛教之慧命。


突现佛教思想的基本点——评业露华《中国佛教伦理思想》（严耀中）

突现佛教思想的基本点
——评业露华《中国佛教伦理思想》

严耀中

    宗教之所以能在社会上展示自己力量的一个重要原因，就在于它是提供社会道德的源头之一。直至十九世纪后期，佛教成了近二千年中华历史上唯一能在中国站住脚跟的外来文化。自东汉起，佛教就成了中国社会影响最广泛的宗教，并且逐渐与儒家和道教相融合，成为中国主体文化的重要组成部分。佛教取得如此成就的原因之一，当然与它在社会上发挥了道德功能分不开。然而佛教道德伦理思想的内容实质如何？其来龙去脉又如何？它是怎样在中国社会里发挥作用的？虽然在讨论到佛教社会作用的很多著作里都或多或少地有所提及，但全面地、深入地、系统地对此进行探索的，当推业露华先生的《中国佛教伦理思想》一书。

    说起中国佛教的伦理思想，一般的论著往往多着眼于佛教的伦理道德观念是如何同中国社会结合和如何应用于中国社会的，这些当然要谈，恰如该书一些章节所概述的。但对一种完整的意识形态来说，这些仅是‘目’，促动这些结果产生的根因，可称之为‘纲’，即郭象所谓‘理根’者，却是问题的关键。《中国佛教伦理思想》首先是抓住了这个关键，即把善恶之分作为佛教伦理的最基本原则。指出‘佛教的伦理观念和道德思想，集中体现在佛教的善恶观中。佛教的善恶观是佛教道德的价值取向，是以佛教的宗教教义为准则作为价值衡量的标准’（第3页）。这样，纲举目张，佛教伦理思想的源流本末就看得一清二楚了。然而善、恶二字虽然简单，但要把佛教的善恶观说得明白却并非容易。该书第2章里首先对巴利文佛典词语进行剖析后，得出原始佛教中‘善是能得到好的果报的事物’，‘恶是得不到好的果报的事物’的结论。其次又分析了它们的许多衍生义，如二善、三善、四种善、七种善等等。再次讨论了佛教善恶观在中国的发展，包括语言上和思想上两个方面。后者又分为三类，第一类是‘以顺益为善，以违损为恶’；第二类为‘以顺理为善，违背佛教所说之理为恶’；第三类系‘以体顺为善，体违为恶’，这里的‘体’指的是佛教的‘真如之体’。值得注意的是，此仅是该书中所列举的佛教诸种善恶分类法里的一种。其它的善恶分类也一一予以介绍，读者可以在比较中体会这些差别所反映出来的意义。从第3章起，该书进一步探讨佛教对善恶的心理活动分析和如何对善恶的超越，并联系佛教的轮回思想与佛性论将其善恶观念的理论实践主干枝叶都说得清清楚楚。如提到后者时说：‘佛性论问题讨论的实际上是关于人能否实现佛教的道德理想和能否达到佛教道德的至善境界问题。有没有佛性，关系到能不能成佛，能不能实现佛教的道德理想以及佛教的道德规范，道德说教有没有依据等一系列问题’（117页）。然后又将笔锋一转，从比较印度佛教中的善恶观与中土传统的善恶观，到二者如何在社会政治文化背景下互相影响融会，形成了新的中土善恶观，以及它们的宗教意义和社会意义。

    在叙述通过佛教结合中、印两种文化的善恶观互相影响时，单单是对现象进行罗列，还是对融合的机理进行深入的剖析，给读者的感受是不同的。前者即使是完整无误，也仅是给予一种知识，而后者需要分析、归纳、推理、演绎，并通过这一系列的过程给人以智慧，因此是非常不容易的，而《中国佛教伦理思想》就做到这一点。如在佛教受到儒家忠孝思想影响问题上，一般论著往往举例说明了之，而该书所论则比较全面，除论述 ‘佛教之孝乃出世间之孝，以救渡父母出离生死为要，并视此为孝之大者，为孝道之根本’（252页）等基本观念外，很有些独到精微之处。如指出《盂兰盆经》是‘将佛教的孝道观与祖先崇拜思想紧密结合在一起，更加适应中国社会广大民众生活的需要’（166页）；再如提出是宋僧契嵩‘把孝这一中国传统道德范围的核心纳入佛教戒律的范畴’（183页）；又如认为‘佛教的孝是与报恩思想紧紧联系在一起的。行孝是为了报恩，这是佛教孝道观的基本思想之一’（188页）；以及‘佛教的孝道观还建立在平等观的基础上。……在这种平等观基础上建立的佛教孝道观，在孝的实践上，并不仅仅是由下而上的侍奉和顺服的关系，而是相应的权利和义务的结合。这是佛教孝道观的一大特点’等等。其中有些观点虽前人已有所提及，但系统地加以比较分析，引人思考，最后予以归纳总结，则是该书的特色之一。值得注意的是，书中还以专门一节的篇幅谈及佛教的经济伦理思想。作者在概述了佛教对经济观念的变化后，指出佛教为了适应在中国社会里存在的新情况，强调了从事经济活动的六种‘非道’，即禁止佛教徒使用六种谋取财物的不正当手段，从而确立了佛教信徒的经济活动伦理规范。这是以往学者所罕有论及的，可见作者视野之周到。这也是该书的另一个特色。《中国佛教伦理思想》虽然以佛教伦理观为主题，但由于这问题实际上涉及到佛教全部人生观与世界观。因为作者‘注意佛教伦理思想与整个佛教教义学说之关系’（6页），所以为了把问题讲深讲透，作者结合行文，有机地把有关的佛教基本概念予以简要适当的介绍，并和中国传统思想进行对照。因此读者阅完此书之后不仅对佛教的伦理观有了深入全面的认识，对整个佛教哲学乃至中国文化要义也会有初步的了解。这是该书能被雅俗共赏的一个重要原因。

    当然任何一本书都不可能是完美无缺的，《中国佛教伦理思想》中也有些地方可待改进。如对佛教伦理观在中国的发展过程，在总的时间次序上不够鲜明。对中国社会的分析也比较概念化，没有充分注意到自汉魏到明清，中国社会也有着很大的变化和差别，以及这些变化和差别对佛教伦理观的发展所带来的影响。而且既然以‘中国佛教’为题，就理应包括藏传佛教中的伦理思想，甚至应该包括特殊的云南地方佛教中的有关部分。当然这或许是因为被书的篇幅所限，或许是遵循前人使用‘中国’概念的习惯，但不管怎样，我们期待着在该书再版时，拾遗补阙，于内容上更有所扩充。

（《中国佛教伦理思想》，业露华着，20.６万字，上海社科出版社2001年出版）

  (本文作者严耀中系上海师范大学人文学院教授)


永明延寿的《禅净四料简》－摘要（顾伟康）

永明延寿的《禅净四料简》（摘要）

顾伟康

    由于相传永明延寿作有《禅净四料简》，使禅净双修成了延寿《宗镜录》、《万善同归集》、《唯心诀》的唯一主旨，而倡‘唯心净土’则成了延寿一生最大功绩。但考察延寿《宗镜录》的主旨，乃是‘以心为本’，绝对是站在禅宗的立场上，认禅宗为不二法门，以禅宗之‘心’去融会全体佛法。延寿不是单一提倡狭窄的‘禅净合一’，而是更大范围地提倡‘教禅合一’；不是单一提倡‘唯心净土’，而是更广泛地号召‘万善同归’。这才是延寿著作的主题和核心，也是延寿一生的功绩所在。

    ‘四料简’之立论，绝不止于禅净合一。对其出处，大多数人避而不谈。其滥觞应是明洪武十四年（1381）独庵道衍（即姚广孝）编《净土简要录》并赋《诸上善人咏》：‘（延寿）有《宗镜录》一百卷行世，有四偈劝禅人兼修净土。’行文含糊其事，但二者前后相连，颇会令人视为一事。至清僧济能，于乾隆三十五年（1770）撰《角虎集》，则直言：‘（延寿）为《宗镜录》一百卷，中有四料简。’

    延寿的佛教立场，是教禅合一、万善同归，还没有到单独的禅净合一阶段，更不用说如‘四料简’中那净高于禅的思想了。在《宗镜录》中，延寿将净土置于禅宗及圆教之下。直言之，净土尚不够圆教之资格，何能想像同一书中会出现‘有禅无净土，十人九蹉路’的话？较早的佛教典籍如《宋高僧传》本传、《景德传灯录》本传中都没有‘四料简’。净土中人，如四明知礼、慈云遵式、元照、居士杨杰等人宣扬净土，不遗余力，但他们的著作中，没有一处提及过‘四料简’。这种情况至飞山戒珠于宋英宗治平元年（1064）撰净土《往生传》时，尚未改变。然而，到宋神宗元丰六年（1084），王古撰《新修往生传》中，收入了唯一的一位禅宗中人，即是永明延寿，且在其背景中安放了净土行的主题。但即便如此，也未见‘四料简’。当时距延寿逝世正好110年。从此之后，禅净两家，各持己见。净土宗方面，直至南宋庆元六年（1200），石芝宗明（1151～1214）编《乐邦文类》，增添了延寿抓阉决定修习净土的故事，但仍无‘四料简’。志磐于南宋咸淳五年（1269）撰《佛祖统纪》，也还只有抓阉故事，而无‘四料简’。延寿之后350年，元僧天如惟则撰《净土或问》，对‘四料简’一首一尾着意阐发，使延寿俨然有净土宗祖架势。这是最早的关于‘四料简’的文字。明洪武十四年（1381），独庵道衍撰《诸上善人咏》，洪武二十六年（1393）大佑编《净土指归集》，洪武二十八年（1395）妙叶撰《宝王三昧念佛直指》，都把‘四料简’挂在永明延寿的名下，放在极为突出的地位，一句一句不厌其烦地解释说明。从此以后，率成定论。

    可见，‘四料简’的问世，最早是在元末明初，其出现与当时的净土宗兴盛有很大的关系。（明奘摘自《禅学研究》第4期，153～162页）


《中国禅学》稿约

一、《中国禅学》是河北禅学研究所主办的大型学术辑刊，以弘扬禅宗文化、繁荣禅学研究为宗旨，设有禅宗理论研究、禅宗思想与历史研究、禅宗与其他宗派比较研究、禅宗语言文学研究、现当代禅宗研究、宗教对话、回顾与展望、专著评介等动态栏目。力图体现禅学研究的高水平成果，成为这一领域的品牌刊物。

二、《中国禅学》由中华书局出版，简体横排，每年一卷，每卷60万字。园地公开，素仰先生精通内典，博善世籍，造诣深厚，特约请先生为《中国禅学》赐稿。若蒙惠允，请尽快向编委会告知您拟撰写论文的题目。

三、《中国禅学》第一卷（创刊号）已由中华书局2002年6月出版发行，发表了中国大陆、台湾知名学者的45篇禅学论文，12篇书评，引起了较好的学术反响，《光明日报》、《中华读书报》、《中国图书商报》、《世界宗教文化》、《佛学研究》、《禅》等均有报导、评介。有关资讯可在下网址获得：http://www.guoxue.com/fxyj目前第二卷已开始约稿。稿件截止日期为：2002年12月1日。特殊情况可适量放宽。

四、来稿以6000-15000字为宜，重要文章可适量放宽。

五、来稿一经刊载，即致稿酬，并赠送该卷杂志 2 份。稿酬标准为千字80～100元人民币。

六、英语论文可在本刊直接发表；其他语种的论文请翻译成汉语（已发表之稿件，不再支付稿酬，赠送样书 2 册，并按稿酬标准向翻译者付酬；未发表的原创性稿件，按稿酬标准向作用付酬，另按稿酬标准向翻译者付酬）。

七、来稿请注明真实姓名、通讯地址、电话及电子邮箱等联络资料。

八、来稿欢迎用计算机打印稿，并附电子文本。也可以使用手写稿。

九、来稿请遵从本刊的规范格式：

(一) 来稿由标题名、作者名、内容提要、关键词、正文、作者单位组成。

(二) 内容提要以300字左右为宜。（书评、学术动态可免作内容提要）

(三) 作者单位指作者现在主要服务的单位名称。如：北京大学哲学系。

(四) 一律使用新式标点符号。使用简体字。横排书写。

(五) 注释码用阿拉伯数字 (1) (2) (3) (4) (5) 表示；采取当页脚注。另页注释的序号另起。注释码在文中的位置：×××(1)， ×××(1)。 ××说，‘×××’(1)， ××说：‘×××。’(1)

(六) ‘第一章／节／讲’之类，请使用阿拉伯数字：第1章　第1节　第1讲

(七) 第一次提及帝王年号，须加公元纪年，如：开元三年（715）；第一次提及外国人名，若用汉译，须附原名。中国年号、古籍卷、页数用中文数字。如开元三年、《旧唐书》卷三五等。其他公历、杂志卷、期、号、页等均用阿拉伯数字。引用敦煌文书用S.P．千字文、大谷等缩略语加阿拉伯数字形式。引用《大正藏》格式如：《大正藏》卷四五，308b。(a、b、c表示引文所在的上、中、下栏目）

(八) 引文依原文为准，不强求统一。如‘惠能’、‘慧能’，《碧岩集》、《碧岩录》等。

(九) 引用古籍，除二十四史（中华书局标点本）外，一律标明著者、版本、卷数、页码；引用专书，应标明著者、书名、章卷、出版者、出版年代、页码，格式如：(1) [宋] 普济：《五灯会元》卷十一《临济义玄禅师》，中华书局，1984年，642页。引用期刊论文，应标明刊名、年代、卷次、页码，格式如：(1) 方立天：《性净自悟》，《哲学研究》，1994年第5期，××页。

十、《中国禅学》由‘学术委员会’和‘编辑委员会’共同承担编审工作。

十一 、来稿请准备打印稿、电子档各1份。
手稿或打印稿请寄至：
    中国人民共和国 710062 西安市陕西师范大学文学研究所 吴言生 收
    E-mail 信箱：wys_chan@263.net.cn
                wyszen@pub.xaonline.com

《中国禅学》编委会
二零零二年九月

图书在版编目（CIP） 数据

中国禅学．第1卷/吴言生主编．－北京：中华书局，2002
ISBN7-101- 03397- 0
Ⅰ．中… Ⅱ．吴… Ⅲ．禅宗－中国－文集 Ⅳ．Ｂ.946.5－53
中国版本图书馆CIP数据核字（2002）第037837号

责任编辑：柴剑虹


《中国禅学》第一卷（创刊号）电子档说明

《中国禅学》第一卷（创刊号）
电 子 档 说 明

一、《中国禅学》由中国佛教协会副会长净慧法师创办，是河北禅学研究所主办的大型学术刊物，由吴言生博士主编。创刊号由中华书局2002年6月出版。每年出版1期，每期约60万字。旨在反映学术界高水准的禅学研究成果。

二、在本文档的最后附有《中国禅学》稿约。

三、本文档中的个别缺字，参考大藏经电子档表示方式，分别以 + \ - \ @表示 左右结构、上下结构、内外结构。如 [日+月] = 明； [明/空] = 曌；[门@者] = 阇

四、原文的注释，系采用当页脚注。本文档用【】表示。

五、《中国禅学》电子档提供公益性服务。欢迎刻印、上网流通，但任何人不得用于商业目的。否则将追究有关责任。

六、有关《中国禅学》的资讯，可在以下网址获得：http://www.guoxue.com/fxyj


《中国禅学》学术委员暨编委会

■ 顾　问：净 慧

■ 学术委员会（按姓氏笔画排序）：

方立天（中国人民大学） | 杨曾文（中国社会科学院）
方广锠（中国社会科学院） | 洪修平（南京大学）
王雷泉（复旦大学） | 荣新江（北京大学）
王邦维（北京大学） | 胡伟希（清华大学）
业露华（上海社会科学院） | 黄心川（中国社会科学院）
孙昌武（南开大学） | 葛兆光（清华大学）
吴立民（中国佛教文化研究所） | 楼宇烈（北京大学）
陈 兵（四川大学） | 赖永海（南京大学）

■ 编辑委员会：

吴言生（陕西师范大学） | 明 海（河北禅学研究所）
黄夏年（中国社会科学院） | 宗 性（河北禅学研究所）
李四龙（北京大学） | 明 奘（河北禅学研究所）
徐文明（北京师范大学） | 明 杰（河北禅学研究所）
程恭让（首都师范大学） | 明 影（河北禅学研究所）
程 正（驹泽大学） | 明 尧（《禅》刊编辑部）

■ 主　办：

    河北禅学研究所

■ 学术协作单位：

    清华大学道德与宗教研究中心


《中国禅学》发刊辞（净慧）

《中国禅学》发刊辞

净 慧

    中国佛教的特质在禅，东方文化的底蕴在禅。

    禅宗一花开五叶，枝枝挺奇，叶叶竞秀，硕果累累。禅宗思想、精神、文化，已成为中华民族的慧灯智炬，成为芸芸众生的精神家园。

    历史进入了二十一世纪，中国禅宗、中国禅学，具有更为广阔的发展空间。弘法利生，禅机闪烁。净心启智，慧炬长明。传承祖师心法，光大禅宗文化，促进禅学研究，通过文字般若的导引，将信仰落实于生活，将修行落实于当下，将佛法融化于世间，将个人融化于大众，在生活中实现禅的超越，体现禅的意境、禅的精神、禅的风采，觉悟人生，奉献人生，是《中国禅学》的宗旨。

    作为展示汉语世界禅学研究学术水准的一扇窗口，《中国禅学》将成为海内外禅学研究者交流切磋的园地，成为有志于从事这方面研究而欲一窥堂奥者的门径。我们将以《中国禅学》为契机，促进学术界与宗教界的交流对话，联袂并进；努力推动、提升我国禅宗研究的学术水准，使之成为跨越此岸与彼岸的桥梁，成为联结学术界与东、西方文化的纽带；我们将为富有潜力的青年学人提供机会；为确立学术研究、学术批评的规范而尽心尽力。


《中国禅学》简介

    《中国禅学》是大陆河北禅学研究所主办的大型学术刊物。在净慧法师的倡导和中国禅佛教学者的支援下，经过一年的积极筹备，于2002年6月由北京中华书局出版。创刊号75万字，发表了中国禅宗学者（包括港台地区）的45篇研究论文，13篇书评。

    论文涉及到禅宗理论探讨、禅宗思想与历史、禅宗与其他宗派的综合研究、禅宗语言文学、现当代禅学研究、禅学研究的回顾与展望等，在禅学研究的各个领域作出了有益的探索。

    中国佛教协会副会长、河北禅学研究所所长、《中国禅学》创办人净慧法师指出，历史进入了廿一世纪，中国禅宗、中国禅学，具有更为广阔的发展空间。弘扬禅学精髓，光大禅宗文化，促进禅学研究，是《中国禅学》的宗旨。作为展示汉语世界禅学研究学术水准的一扇窗口，《中国禅学》将成为海内外禅学研究者交流切磋的园地，努力推动、提升中国禅宗研究的学术水准，并努力使之成为联结东方与西方的纽带。

    《中国禅学》主编吴言生教授介绍杂志创办的经过和办刊方向。他说，为了进一步加强与国际学术界的对话交流，《中国禅学》今后在加强基础理论研究的同时，将注重以下三个方面的研究：一、发表日本等地学者在早期禅宗史研究方面的先进成果；二、增加禅宗与其他宗教的比较研究，以与国际学术界关注的宗教对话相接轨，为建立具有学理性、规范性、普世性的全球伦理而努力；三、体现禅学研究的现实关怀，增强对现当代禅学研究。


CHAN STUDIES Vol.1 CONTENTS

CHAN STUDIES Vol.1
CONTENTS

The Theoretical Inquiry

On the Patriarch Chan………………………………………Wu Limin

On the Letters Chan, the Kanhua Chan, the Mozhao Chan and
     the Chan of Repeating the Name of a Buddha…………Fang Litian

On Some Problems about the Letters Chan in the Song Dynasty
    …………………………………………………………Wei Daoru

“Not by the Teaching of the sutras” and “To Awaken to the Sect
    by the Teachings ”………………………………………Lou Yulie

Between Saying and Silence ——“Doesn't Set up Scriptures” and
    “Not Being Independent of Scriptures”………………Liu Zeliang

Looking at the Internal Transcendence of the Chan Sect from the
    Meditation Thoughts of Huineng ………………………Dong Qun

The Effect of Body and Mind of the Samadhi ………………Chen Bing

 Thoughts and History of the Chan Sect

The Formation, Development and the Main Characteristics of the
    Meditation Thoughts of the Buddhism …………………Yao Weiqun

Taoist Elements in the Meditation Thoughts of Zhidun………Peng Ziqiang

On the Dharma Chan……………………………………………Wei Xian

The Title, Editions and Content of “Manda-sutra”……………Li Fuhua

The Check and Comment of the First Chapter of the
    Dunhuang Edition of “Manda-sutra” …………Fang Guangchang

Looking at the Formal Shaping of the Chan Sect from Differences
    in Thoughts about the Mind-nature Between the Southern
    and the Northern School …………………………Yang Weizhong

“Yongjia Songs to Witness to the Truth” and the Origin of the
    Statement of the 28 Patriarchs…………………………Xu Wenming

Commentary on the Chan Methods of Mazudaoyi ………Liu Yuanchun

“Recorded Utterance of the Dhyana-bhadanta Zhao Zhou” and
    the Zhaozhou Practices of the Chan School ……………Zhang Zikai

An Inquiry of Deeds of Nine Monks in the Beginning of the
    Song Dynasty…………………………………………Ji Guangyu

Xuedou Chongxian and His Meditation Methods ………Yang Zengwen

Shishuang Chuyuan and His Influences………………………Zong Xing

A Preliminary Inquiry of “Pure Rules Established by Bai Zhang”
    ………………………………………………………………Zhi Hai
Looking at the Passing on and Thoughts of the Chan Sect from
    “Longhua Rules of the Lesson” of the Zhai Sect in Taiwan
    ………………………………………………………Kan Zhengzong

Studies on Zhi Ne from Korea and His Theory
    of Mind-nature …………………………………………He Jingsong

The Comprehensive Study

Tea Dao and Chan Dao………………………………………Yan Huinan

On the Chan Sect and Repeating the Name of a Buddha--Taking
    Period from the Fourth Patriarch to the Sixth Patriarch
    as the Heart………………………………………………Zong Shun

The Zhi Guan Practices of Pioneers of the Tiantai School……Pan Guiming

Two Methods of “Zhi and Guan Being Phenomenal Identity”…Li Silong

The Theory of Mind-nature of the Early Meditation Methods
    of the Tiantai Sect……………………………………………Da Zhao

The Mode of Thinking of “One Mind Two Entrances” in
    “Mahayana-sraddhotpada-sastra” and the Neo-Confucianism
    during the Song and Ming Dynasties………………………Sheng Kai

Languages of the Chan Sect

Doing Textual Research about “LuoLuoLi”
    (Five Problems in addition) …………………………………Yuan Bin

“Eight Difficulties” and “Eight Letters” in Poems Composed
    by Wang Fanzhi …………………………………………Zhu Qingzhi

A Brief Account of the Linguistic Research on “Zutang Ji”…Zhang Meilan

Literature of the Chan Sect

The Relationship Between the Chan Sect and the Classic Poetry…Sun Changwu

Three Problems about the Chan Sect and Poetry……………………Zhang Jing

Which Floor of the Red Chamber Is the Chan——the Chan, “Dreams
    of the Red Chamber” and Chinese Heavenly Law…………Liang Gui zhi

Meditation Thoughts and Contemporary Poetry of China …………………Lily

Study on the Chan Sect in the Contemporary Age

On the Modern Character of the Humanistic Buddhism …………Deng Zimei

The Sacralization and Secularization ——In the Case of “the
    Stele of 3,000 Monks in the Bolin Chan Monastery in Wozhou
    in the Great Jin Dynasty” ………………………………Wang Leiquan

The Thought Origins of the Life Chan …………………………Wu Yansheng

Standing on the Extremely High Summit, Marching forward
    on the very Deep Sea Floor ——A Summary of the Guiding
    Ideology for Running the Journal “the Chan”………………Ming Yao

The Cultural Meaning of the Buddhist Monasteries………………Wang Lixin

Retrospect and Prospect

Hu Shi's Contributions to Studies on the History of the Chan Sect
    ……………………………………………………………Ma Tianxiang

The Dharma Master Yin Shun and His Relation to Studies
    on the History of the Chan Sect…………………………Hong Xiuping

Chronological Life of Suzuki and His Works Catalogue………Xing Dongfeng

A Century of Studies on the Chan Sect ………………………Huang Xianian

Ancient Buddhist Monasteries

Zhaozhou Monks, Zhaozhou Chan and the Bolin Chan Monastery
    ……………………………………………………………Chen Xingqiao

The Famous Monastery the Bolin Chan Monastery …………………Ming Hai

Symposiums

The Chinese and Japanese Symposium of Dunhuang and
    Buddhism was held in Beijing…………………………………Sui Yuan

Monographs Review

“Schools, Origin and Development of the Chan Sect”
    (Authored by Wu Limin and others) ……………………Wang Xingguo

“An Intellectual History of Chinese Chan
    ——From the Sixth Century to the ninth Century”
    (Authored by Ge Zhaoguang)……………………………Han Huanzhong

“A Developmental History of Chinese Chan Thoughts”
     (Authored by Ma Tianxiang)…………………………………Li Xueqing

“Origins of the Chan Thoughts”
    (Authored by Wu Yansheng)………………………………Huang Dechang

“Huineng and Chinese Cultures”
    (Authored by Dong Qun)……………………………………Xiang Shiling

“Studies on the Philosophical Thoughts of the Huangbo Chan”
    (Authored by Liu Zeliang) …………………………………Wang Rongguo

“Chinese Buddhism in the 20th Century”
    (Authored by Chen Bing) ……………………………………Lu Jianfu

“A General History of Chinese Huayan School”
    (Authored by Wei Daoru) ………………………………………Li Lian

“Studies on Theories of Mind-nature of Chinese Buddhism”
    (Authored by Yan Weizhong)………………………………Sheng Kai

“A Buddhist History of Chinese Lay Buddhists”
    (Authored by Pan Guiming) ………………………………Nie ShiQuan

“Indian Dhyana”
    (Authored by Fang Guangchang) ……………………………Qiu Huan

“The Ethic Thoughts of Chinese Buddhism”
    (Authored by Ye Luhua)…………………………………Yan Yaozhong

“`The Four Liaojian of the Dhyana Purity of Yongming
    Yanshou '”(Authored by Gu Weikang)……………………Ming Zuang