目录

内容简介
第一回 传佛法达摩东渡慧远师聚僧东林
第二回 寻彼岸宝掌渡海遇达摩分道紫云
第三回 古槐树鹰巢抱子 疯癫僧出狱伴君
第四回 少林寺达摩面壁 彭文海恭请圣僧
第五回 游舒州选址建寺 斗法术宝志卓锡
第六回 龙法寺神光夜梦 遇白兔拜师少林
第七回 梅花鹿引渡宝掌 紫云山说法讲经
第八回 千圣寺传授衣钵 谈心印慧可承宗
第九回 辨宗派达摩西去 译藏经流支南行
第十回 夜梦黄龙入香室 宋益钦点番禺令
第十一回 刺史府宋益夜探 遇救星秀姑脱身
第十二回 钟家庄魏谦测字 青龙桥拦轿喊冤
第十三回 谭钦差智审刺史 尚方剑父子归阴
第十四回 建刘宋刘裕篡晋 解印绶宋益出家
第十五回 遇仙师葛洪点化 黄龄洞宋益修仙
第十六回 县衙内神人托梦 黄龄洞刘弼访仙
第十七回 金家岭黄龙掠女 施妖术宝掌被擒
第十八回 黄龄洞释道定计 宋飞仙剑斩妖龙
第十九回 司空山慧可逃难 谒二祖僧璨得衣
第二十回 舒城山鞭杆撑日 宋飞仙借头还魂
第二十一回 小沙弥谒拜三祖 求解缚道信得衣
第二十二回 医大疫雪降盛暑 治疥疮御赐紫衣
第二十三回 濯港街处女生子 遇四祖弘忍出家
第二十四回 破额山五祖得法 东禅寺弘忍收徒
第二十五回 作偈语顿悟传法 授衣钵惠能南遁
第二十六回 乌龟山弘忍择址 选道场冯茂献山
第二十七回 遭追杀惠能匿隐 开法门六祖讲经
第二十八回 韦刺史请师讲法 张行昌暗杀惠能
第二十九回 施法术龙归斋钵 归曹溪宪宗敕封


内容简介

《禅宗祖师外传》
    文 / 为天

    内容简介

    本书是撰写佛教禅宗各位祖师的传奇故事,着意反映佛教文化在中国传统文化中的地位,既溶汇了儒释道三家合流而成的文化形态,又注意体现了佛教独特的文化风格。全书共分二 十九回,作者以志书史料为纲,广泛收集民间传说,内容丰富,故事情节动人,可读性强是一部较系统的禅宗祖师外传。读后对佛祖的源流、活动地点、主要事迹有进一步的了解;对旅游观光者则更增添了触景知情的乐趣。
    外传是从记叙印度禅宗达摩、宝掌、流支等人同来中国传教开始的。达摩在建康（南京）与梁武帝机缘不契,乘一根芦苇渡过长江到北魏嵩洛传教,在少林寺面壁九年成了“不倒翁”。梁武帝听说后曾派大将军彭文海前去请达摩,但达摩闭目不理。彭文海用木杠抬不动达摩,用马拉不动达摩,只好徒手回建康面君。达摩在中国便成了禅宗一世祖。
    同达摩在建康分别宝掌前往庐山找“紫云升处”的卓锡地,路过鄱阳湖,无意中救了东海龙王的乌龙小将,就为宝掌后来在黄梅紫云山修庙时资助木料提供了报答救命之恩的原由,又从而枝生出在长江上与铁公鸡的精彩斗法场面。宝掌上紫云山是乘庐山道士陆修静送的梅花鹿渡河的,他在途中又巧遇妖龙在紫云山抢掠民女,残害百姓一事,应百姓之请,化装新娘拜堂除妖未果,便到黄龄洞请仙道宋益帮助降妖安民。宝掌所建佛庙,即今黄梅老祖寺。
    宋益又名宋飞仙,福建汀州人,曾做过县令(《中国名大辞典》有载)。在任期间,为官清正,敢于除暴安民,后迁升睦州治事,因不满刘裕篡晋,弃官修道,拜葛洪为师,隐居黄龄洞,他在黄龄洞为百姓降雨消灾,深受百敬爱。宋益自从协助宝掌飞剑斩黄龙之后,便出外云游,后酬谢耕田农夫施茶解渴之恩而挥鞭撑日，玉皇大帝怒斩其首级,这又引出了宋飞仙借头还魂的故事来。宋飞仙即今黄梅大洋庙福菩萨。
    宝志大师是梁武帝的师父,他儿时是在鹰巢里生活的,后被砍柴的朱老汉偶然发现,才抱回家中抚养成人的。他出家为僧后,四十岁突然疯癫,胡言乱语,被皇上囚禁大牢。梁武帝登基后却把他放出来伴君并尊为师父。由于梁武帝召见达摩时宝志在场,亲见梁武帝不愿听达摩不恭维的言谈,当即向达摩下逐客令,迫使达摩北上少林。宝志见达摩走后,也要求外出游化,当到潜邑皖公山时,便看中这块风水宝地,想在里建寺,其时,有位白鹤道人也看中了这块宝地,因而就导演出了一场释道斗法的闹剧来。结果宝志法力获胜,得了这块宝地建刹,称为山谷寺,梁武帝亲题匾额,定为皇家佛殿,这山谷寺后来也就是三祖僧璨的卓锡地,故亦称三祖寺。
    达摩在少林面壁时,龙法寺有一位叫神光的小和尚,他被回报救命之恩的小白兔引度到少林寺。神光在少林洞前断臂求法,被达摩收纳为徒,赐法号慧可,是为禅宗二祖。
    慧可得了衣钵后,因时局有变,逃难至安徽太湖县司空山一带隐居。当时有位白衣居士拜谒慧可,即收为徒弟,剃度之后,取名僧璨,并传给他的衣钵,后驻锡在山谷寺,即是三祖。
    道信十二岁皖公山,拜谒僧璨求解脱法门。他侍俸僧璨九年后方得衣法,旋即领众到吉州为百姓降雪消暑灾。志书载他医术高明,曾救活了许多病入膏肓的黎民百姓,也曾为唐太宗治好了疥疮,为此,李世民钦赐紫衣为镇寺之宝。至今荆楚地区民间广传三月三日吃菜粑的习俗,源由来此。道信的驻锡地是黄梅双峰寺,即今四祖寺。
    五祖弘忍是一个没有父亲的无姓儿,传说是植松老人化红桃转世而生。他母亲曾将他抛入港内,一夜之后,不仅没有被水冲入长江,反而逆水而上,又被母亲抱回抚养。七岁时遇四祖道信收为徒弟,传其衣钵,建寺于冯茂山。即今黄梅五祖寺。
    六祖惠能本是一个不识字的樵夫,俗姓卢,生于新州,即今广东新兴县人。一天偶闻有人诵念《金刚经》有所领悟——应无所住,而生其心,便请教诵者——此经从何处传,答曰：“从黄梅五祖”。惠能遂别母到黄梅拜谒弘忍求法。惠能得法南归途中,历经十磨九难,隐居十五年,后至曹溪住宝林寺,应请在韶州大梵寺说“摩诃般若波罗密”法,并授无相戒,不传衣钵只传法。此后禅宗便出现了南能北秀之对,南顿北渐之争。外传到此也就收编了。
    本书虽收集民间神话传说较多,但又不失志书所载诸位祖师的基本史事,采用章回体例编写,故称《禅宗祖师外传》。


第一回 传佛法达摩东渡慧远师聚僧东林

    一片绿色的树林,空气清馨,阳光从密集的树叶间隙间喷射在下面的草坪上,将草坪打扮得花花绿绿,的确惹人喜爱。那千年的古树挺拔粗壮,一根根爱扯皮的古籐沿着树干横爬,一直交缠到古树的枝枝桠桠。
    晌午时分,一位身高八尺的少年来到林中,他手攀藤茎,像机灵的金丝猴一样,敏捷地扒到树桠上俏然躺下,不知不觉地睡着了。
    他,就是南天竺国香至王的第三王子,姓刹帝利,本名菩提多罗。
    三太子正睡得又甜又香,突然一翻身,“朴嗵”一声,从树桠上摔了下来。他慌忙起身活动一下手脚,整理一下衣服,便向林外的小路上走去。刚走几步,只见面前有一和尚坐在路中间,三太子问道：“老师伯,这是什么地方？”和尚答道：“你不必问了,我在这里等你呀！”三太子说：“你知道我是谁？等我干什么？”和尚说：“你是三太子！对吗？”“我是三太子谁都知道,这有什么奇怪的呢？”和尚说：“你并不知道你！”三太子说：“你能知道我吗？”和尚说：“当然知道,我不仅知道你现在,而且知道你的将来,”三太子说；“你说我现在怎样？”和尚说：“必遇凶险,九死一生！”三太子说：“将来怎样呢？”“跟我一样,一坐九年！”和尚肯定地回答。三太子说：“你不要对我胡言乱语,你是谁？”和尚答道：“我就是你！”三太子正要再问,抬头一看,和尚不见了！他的心急剧地跳动,自言自语地说：“这难道是真的吗？”正在踌躇之际,突然从林中窜出一群蒙面人,个个手执钢刀将三太子团团围住,其中一人大喊“杀死他！杀死他！”三太子仗着他一身好本领,左抵右挡,出手乌龙盘顶,扫腿四面生风,将几个蒙面汉撂倒在地,他用脚尖挑起蒙面人的钢刀,握在手中拼命撕杀。只见刀光缠身,十分晓勇,这群蒙面人近他不得。突然右边窜出一人猛刺一刀,刺中了三太子的左臂。他见自己受伤,便无心恋战,飞身跃到树上,再一个筋斗翻身落在自己的黄膘马上,两腿一蹬,冲出林中,突破了蒙面人的包围,飞驰在回宫的路上。
    这时国王正在病危,两个王子守在床前忧伤,因为国王早已下旨传位给三太子,继位之事满朝文武皆知。二太子说：“眼见父王快不行了,三弟怎么还不回来！”大太子答道：“三太子永远也回不来了！”众人听了,皆大为吃惊。正在这时,三太子冲进了宫中,他见父王奄奄一息,抱著父王哭喊着：“父王醒醒！父王醒醒！”这时,一位般若多罗法师走进宫中,要求见国王。他来到床前,双手掌对准国王的胸前,口念咒语,只见掌心射出一道紫色光环,射在国王身上,刹时,国王长哼一声,苏醒过来了！众人大喜,无不感激法师,个个称赞法术无量。
    为了感激般若多罗法师救命之恩,国王命三太子将一颗明珠送给法师表示感谢。法师说：“世间何物为大？”三太子答：“法性最大！”法师说；“好！一切随缘吧！”说罢拂袖而走。三太子送走般若多罗法师，转身进宫，竟发觉椅子上留下一件黄色锦囊，打开一看，内有一条黄色罗帕，上面写道；“未曾生我谁是我！生我之时我是谁！”的红色字样。三太子拿着这黄色罗帕在房中踱来踱去，口里不断地念叨着：“未曾生我谁是我，生我之时我是谁？……”
    在般若多罗法师的影响下，三太子决心不继承王位，要拜般若多罗法师为师，出家修行。你道这般若多罗法师是何许人也？他乃东天竺国婆罗门种人，幼小丧父母，以乞食为生，当时人们都称他缨络童子。有一天，南天竺国国王王德胜的太子不如密多，他与东天竺国国王同车而出，般若多罗以丐童之身站在驾前稽首，不如密多将般若多罗携带回宫，鼓励般若多罗出家受戒。般若多罗得法后，纵其游化，后至南天竺香至国处，一心要度三太子出家。一天三太子来到一座金壁辉煌的寺院里，他見面前有几个和尚在扫地，便上前深施一礼说﹕“请问师父，你知道般若多罗法师可在寺里？”和尚答：“就在寺里。”三太子拾级而上，来到大殿，见般若多罗法师打坐在佛像面前，闭目念经。法师睁开双眼问：“你找我有事？”三太子说：“拜見法师，求您收我为徒。”法师又问：“你为何出家？”三太子老半天不作声。法师说：“你又不是哑巴，为什么不说话？”三太子说：“佛在心中，不如不说，任何回答都说明不了我的求佛之心。”法师说：“好吧！你自己去修一座稳固的自修室，好好修行吧！”三太子双手合在胸前，向法师深深地鞠了一躬，走出大殿。
    大殿依山而建，殿前有一条大河，河水不深，河面很宽，稀稀落落的鹅卵石撒散在河底，成年累月悠闲地躺着。三太子就在河沙滩上挖土筑坯，修起一座能遮风蔽雨的小屋。他用树枝编成篱笆，糊上泥土围成墻，用茅草盖成顶，倒也着实稳固，这就是他的自修室。
    三太子的自修室刚盖好的第二天，突然从河对岸来了一阵青年男子，他们追打一个中年汉子，一边追，一边骂：“你这个畜牲，强占别人老婆，今天要打死你！”中年汉子被追得无处躲藏，一头钻进了自修室，年轻人掀翻了篱笆，将自修室打个精光。中年人躲闪不及，向山上跑去，青年们更是怒气冲冲，穷追不舍……
    三太子见自修室被打，十分惋惜，只得动手重新修盖。这时，一个同寺和尚送来饭菜，给三太子充饥，他见三太子在忙着盖屋，就将饭篮放在土坯上。三太子正准备吃饭，旁边却窜出一只老鼠，将饭篮撞翻，，斋饭全部洒在地上。三太子正弯腰准备将地上的饭菜捧回钵中，突然狂风大作，顿时大雨倾盆，饭被淋散，全身被雨淋透。他像一只落汤鸡耷拉着脑袋，缩身蹲在地上，任凭雨打风吹，耐心地等待着雨停。
    过了一会，雨停风息，般若多罗法师来到三太子跟前说：“你与佛无缘，还是放弃了吧！”又转身对一位小和尚说：“以后你再不要送饭给他！”说罢，朝寺院走去。
    三太子望着般若多罗法师的背影呆若木鸡，反复自思：难道我与佛真的无缘么？……想着、想着，又继续修盖小屋。
    屋又盖好了，他站在屋前看了又看，心想：我身为王子，可以继承父业，住的金銮宝殿，吃的山珍海味；如今而是自食其力，自己建房自己住，真是乐在苦中。他想着想着，突然悟出一个道理；便连忙占跑进屋内，将屋全部拆掉，迅速向大殿跑去。
    来到大殿，只见般若多罗法师正站在门前，法师问：“你回来作甚？”三太子说：“佛道修行在心中，我不必修什么自修室了。”般若多罗法师笑着说：“好！好！随我来！”便将三太子带到殿内。只見大殿灯火通亮，钟鼓齐鸣，众和尚依次跪在佛像面前，一名小和尚双手托着一个长方形木盘，盘内盛着一个用黄色绫罗包好的剃头刀。法师掀开包袱，拿着剃头刀，对跪在面前的三太子说：“我现在收你为徒，让你落发为僧，须记住：第一刀，断除一切烦恼；第二刀，誓修一切善法；第三刀，愿渡一切众生，赐你法号—达摩。你要记住：待我死后六十七年，你再去震旦（中国）传佛，不要操之过急……”
    从此，三太子就在寺里修行，人称菩提达摩，三太子的称呼也就随着时间的推移而淡忘了。
    光阴似箭,日月如梭,达摩的侄儿当上了郡王。一天,达摩对郡王说,你给我准备行装,我要去震旦（中国）传佛。郡王说：“三叔，你年纪这么大,到震旦要吃尽千辛万苦,怎能受得了呢？我看还是派一使臣前往为好.”达摩说：“弘扬佛法,普渡众生到震旦找弟子,这是天命,尔等不得強留.”郡王听罢,只好吩咐给三叔准备行李,东渡震旦;另一方面将书信写好,捆在信鸽脚上,让它飞往建康（南京）告知南朝梁武帝：有印度菩堤达摩前来传教。吩咐完毕,又亲自过问渡海排筏及有关生活事项。达摩收拾停当,同几个早已约好的印度僧人一起东渡传佛译经。
    在这期间,与达摩先后来中国的还有印度高僧菩堤流支和宝掌和尚。他们来中国传佛译经,是中国佛教禅宗的开派始祖,这是后话。
    庐山脚下有一古寺,名曰“东林寺”。站在庐山锦秀谷鸟瞰整个寺宇尽收眼底。从锦秀谷来到仙人洞口,咫尺之遥便是花径,传说花径就是昔日陶渊明隐居之处。东林寺有个住持名叫慧远,他是中国佛教净土宗的创始人。
    慧远大师俗姓贾,雁门楼烦人（今山西代县〕,自幼聪明好学,在少年中出类拔萃,为舅父所喜爱。十三岁时舅父就带他到洛阳等地游学,广泛接触名儒。由于他勤学好问,虛心求教,使之学识更有长进,年将二十成为学子,博通六经,更喜老庄学说。他性格开朗,谦逊礼让,风度翩翩,为学子们推崇敬慕。二十一岁时,得舅父允许,前往江东寻师访友,拜谒名流,恰遇伪王石虎病死,中原战乱突起,南下之路阻断。那时,道安法师正在太行、衡山弘扬佛法,声名远播,慧远出于好奇之心,改道投之。
    慧远听了道安法师的几次说“法”,大出意外,越听越有所悟,流连忘返。听了多次,对宇宙人生的见解如拨云见天,豁然开朗,当即和胞弟慧持一起,放弃仕途之想,决心出家,兄弟二人同拜道安为师。
    公元377年,道安法师率弟子们南下出游,不巧遇着前秦将符丕出兵襄阳,将道安法师执意挽留,不能离脱,道安忙吩咐慧远速带众弟子远走高飞。慧远不忍离师,但在道安的严厉敦促下,只得带师弟十人,洒泪别去。
    他们来到荆州,小住数日,又往罗浮山进发。途中经庐山,见峰峦峻峭,足以息心,就在庐山龙泉寺安顿下来。当时剌史桓伊早慕慧远之名,便筹资在东山建东林寺。慧远赞道：“这里倚山傍水,背负香炉峰,耳闻瀑布声;夜听松涛语,日见白云飞,魚磬钟鼓兼鸣,实人间之仙界也！”因为慧远在庐山东林寺建“莲社”,宣扬人死后可“往生”西方“净土”的说法,所以后世净土宗人尊他为净土宗初祖。
    庐山上的陶渊明是慧远的好友,他们交情很深,陶渊明经常到东林寺与慧远促膝谈心,讲述儒家经典;慧远大师也经常上山与陶渊明对奕联诗宣扬佛教学说。有一次,陶渊明下山到东林寺访问慧远,恰遇慧远的佛友朗公大师集会东林。朗公大师是长安人,博学多才,精通儒家经典,后剃度于潭州招提寺,与慧远结为兄弟。他遍游参学,到处寻找卓锡之地,当得知天竺高僧前来东林寺讲经说法的消息,故提前来到东林,经慧远大师的介绍,陶渊明很快结识了朗公,相互有一见如故,相见恨晚之感。俗话说：“同君一席话,胜读十年书”,他们说古道今,各抒高见,在东林寺同住半月,友谊越来越深。
    再说达摩大师离开故国,乘坐木筏东渡,一路战狂风,顶恶浪,木筏掀垮了再扎,时而忍饥挨饿,吃尽千辛万苦,历经十磨九难,才来到中国。初达南朝宋境南越（番禺〕,沿途化缘招募弟子。刘宋灭亡后,他奔赴建康,时值南梁之初,梁武帝笃信佛教,他得知印度高僧前来传教,特召告天下,并下旨东林寺住持慧远,要他予以接待。一时,全国上下都知道南天竺国有高僧来中国传教,东林寺更是热闹非凡。
    东林寺众僧十分忙碌,他们打扫寺院,收拾客房,准备全国寺庙高僧云集东林迎接天竺高僧.全寺大小寺门,都张灯结彩,红色毡毯从山门一直铺到大殿。当天竺高僧到寺时,慧远即令击鼓撞钟列队,迎接达摩的到来。
    达摩身着一件破袈裟,手持一根似马非马,似鹿非鹿的树杈拐杖,一条打了补钉的布袋斜挂在左肩右腋下,蓬头垢面,赤着脚慢行而来。慧远上前双手合在胸前深深一礼：“大师不辞劳苦东来传法,实乃中土之幸,贫僧乃东林寺住持,奉旨在此恭迎。”达摩面部毫无表情,闭口不语,一直往佛殿里走。在佛像前双膝跪下,慢慢地拜了三拜。在慧远大师的安排下,众位和尚都在讲经台前打坐好了,等待达摩讲经说法。达摩在慧远的陪同下上了讲经台,台下一片寂静,鸦雀无声,只见达摩盘膝而坐,从布袋里掏出四卷竹简,放在案桌之上,依然坐在那里一动也不动。善蒙问慧远﹕“怎么不讲经呢？”慧远说﹕“我也不知道。”另一位小和尚插嘴说﹕“恐怕是讲经不用口吧！”善蒙说﹕“废话！哪个讲经不用口呢？”又过了一刻,达摩站起身来走下讲经台,善蒙上前拦住,慧远喝道﹕“休得无礼！”达摩不予理睬,拂袖而去,弄得大家十分尴尬,不欢而散。
    天黑了,东林寺灯火齐明,静室里静悄悄的,僧人们都在静室里静坐,名曰“坐禅”。达摩也在静室择地而坐,忽然一阵风将油灯吹灭。此时达摩将灯盏放在桌子上来回“察—察—”地磨着,善蒙问﹔“大师你在做什么？”达摩反问﹕“你在做什么？”善蒙说﹕“我在坐禅修佛。”达摩说﹕“我在磨瓦成镜！”善蒙说﹕“何必要磨瓦成镜呢？”达摩说﹕“心为根本,罪从心生,还从生灭,徒然浪费时间。”说罢起身走出了静室。
    翌日,善蒙同几个小和尚在寺院后面散步,看见池中的莲花说﹕“在污泥之中长出清洁的莲花,你们只可採妙莲之洁净,不可取污泥之混浊。”小和尚说﹕“师兄高见,使我悟出了一条道理。”此时大树脚下突然传来声音“不变随缘,随缘不变.污泥能生莲也是好泥土！”善蒙等回头一看,原来是达摩大师在大树脚下发话。小和尚问达摩：“什么是好？什么是坏？”达摩说﹕“没好没坏,因人而异。”另一个小和尚握起拳头对问话的小和尚就是一拳,边打边说：“你说是好是坏？”达摩立即说：“你现在是手握拳中,还是拳握手中？”小和尚半天省悟不了,善蒙说：“你说是先有鸡蛋还是先有鸡？”两个小和尚一说“先有鸡！”一说“先有蛋”,争论不休,谁也不服输。达摩见状,起身走出了后院。
    达摩在东林寺一住就是数月,辞别慧远,向京师建康而去。
    再说朗公与慧远相处比达摩的时间更长。一日,朗公对慧远说：“我想遍游讲学,寻找卓锡之地。”慧远说：“公往何地？”朗公答：“越过浔阳江是吾棲身之地。”慧远说：“好！好！昔日我曾在江北永兴县（今湖北省黄梅县）修建柘林寺,并与刘遗民等十八人结为莲社,创导‘净土法门’。当时道俗皈衣者日众,莲社发展到一百二十三人,后我见庐山山间旷阔,可以息心,便在此建立精舍,至今我对永兴柘林寺留恋难忘。公若渡江讲学,是我佛之大幸。”遂吩咐准备素斋为朗公饯行。
    朗公辞别慧远大师,离开了东林寺,来到浔阳江畔,雇了帆船渡过長江,在段窑码头上岸。当时段窑是属永兴县辖（今黄梅县）,此地是个荒湖地区,十分荒凉,朗公在这里割芦苇,搭茅舍,就此居住下来。白天,他四处游讲学术,广收门徒,夜里归宿茅舍栖身,不到一年时间,他的徒弟愈来愈多,名气也越来越大。在讲学内容上,朗公既讲儒家的孔孟之道;又讲道家的清静无为,还讲释家的因果报应,是一个典型的儒释道三教合一的代表人物。由于朗公广收门徒聚众讲学,时间長了,一间小小的茅舍是适应不了众多弟子们的需要,因此,你资我助就在茅舍旁修建了一座庙宇名曰“资福寺”。
    资福寺背依湖泽,面向长江,与庐山隔江相望,后湖的香客也源源不断地来资福寺烧香朝拜,朗公平日也常乘船过湖到后山讲学。这后湖名叫龙感湖,它东与安徽宿松县龙湖接壤,北与小源湖、大源湖相通,西与感湖涉湖相连,南临资福寺的后滩,黄梅县的山溪水,全部落入湖中。感湖北岸有一孤山名叫“东观山”,它就是湖边有名的港埠码头。这山脉是东西走向,一头伸入安徽宿松县的佘嘴村,一头插入小源湖口,历来是兵家必争之地。东观山不仅地处要冲,而且风景秀丽,有诗为证：“野客题诗记胜游,好山好水一囊收。峰峦隔岸孤青远,杨柳沿堤万绿稠。短芷修蒲香细细,落霞孤鹜影悠悠。醉来笑指匡君室,何日骑云到上头。”
    一天,朗公渡过湖泊,上岸登东观山。他见此处风景秀丽,渡湖过江来去极为方便,心中非常爱恋此山,遂起建寺之意。因此,他离开了资福寺,就在这东观山上倚山观水修建起一座佛殿,由于寺殿建在源湖边,便取名为“庆源寺”。有诗赞曰：“孤山独庙向湖边,遥望匡庐接九天。夜泊东吴商贾客,日迎鄂皖打鱼船。结庵资福留陈迹,讲学东观建庆源。暮鼓声声催野渡,晨钟阵阵唤炊烟。
    朗公自从来到东观山修建庆源寺后,经常到独山一带遍游讲学。有一天,他来到马鞍山下,时值正是大旱之际,塘堰干涸,禾苗焦黄,眼看颗粒无收,想必有许多人逃荒要饭,流离失所。这天,有一老者遇见朗公,他见朗公非道非释的打扮,上前深施一礼说：“大师仙居何方宝寺,来此贱地有何贵干？”朗公说：“施主不必多礼,贫僧住在东观山庆源寺,来到贵地化缘！我看施主面色焦虑,不知有什么为难之事,是否能向贫僧告知？”老者道：“师父有所不知,我地今年大旱,田禾干枯,颗粒无收,人畜吃水都要从湖中挑回,如果老天爷再不下雨,我们难以活命。我看师父气宇轩昂,倘若佛法高深,能求佛降雨普救苍生,乃是我们百姓之福。”说罢他跪在朗公面前拜了又拜,朗公连忙上前将老者扶起说：“施主不必如此大礼,贫僧刚才在湖边掐一芦苇,已在囊中,现在我将此芦苇挿在马鞍山上,只要等芦苇开花,此地必降大雨！”说罢就从囊中取出芦苇,用劲将芦苇挿在这又干又硬的黄土之中。老者看罢又惊又喜半信半疑地向朗公致谢。朗公说：“施主耐心等待,芦花开放之时,必降大雨,切记！切记！”说罢拂袖而去。
    这位老者耳闻目睹朗公插芦之事,立即回去告诉众人。许多老年人都感到惊奇,一个个都争先恐后地来到马鞍山上看和尚所插的芦苇。烈日当空,骄阳似火,晒得大地滚烫,可是这枝没根的芦苇挿在泥中却像長在有水的湖泥里一样。一天两天过去了,三天四天过去了,它不但没有被如火的太阳晒死,反而茎叶茂盛,很快地含苞待放。人们都惊奇地说：怪哉！怪哉！大家只有一个念头,希望芦花早日开放,大雨早日降临。在人们天天盼望芦花开放时,第八天,芦花终于开了。这天早晨,一轮红日照例地升起,天空万里无云。人们都拿着锅碗瓢盆,跪在地上不停地祷告：“和尚的话灵验,和尚的话灵验……”
    烈日快升至当顶了,人们对下雨之说有了几万分绝望。正在这时,天空突变,乌云密布,雷声隆隆,顿时大雨倾盆。人们在大雨中手舞足蹈,有的祈祷苍天保佑,有的感谢朗公,口中念道：“活菩萨转世,活菩萨转世……”
    为了纪念朗公植芦而降雨,人们就在马鞍山上建一庙宇,名曰“芦泉古刹”。庙的左边在朗公插芦的地方开掘一口井,井水清凉長年不涸。老者所居的村庄从此改名为“望花冲”。
    有诗赞曰：“朗公别友赴黄梅,资福庆源道场开。罗汉山前施法雨,植芦掘井化民灾。”
    自从朗公禅师在马鞍山降雨之后,便名闻州县,百姓们称朗公为“活佛”。但是,他并不愿把马鞍山选为自己的卓锡之地,又遍历数处,最后选定到马尾山的北麓才落下根来,在那里建寺修行,卓锡永驻。因为寺庙在县城之东五里之遥,卓锡之地将会永不更换,所以取名为“东永福寺”。清人有诗叹曰：“佛来亦竭山川力,欲放芦花故故迟。尚有寒云解招客,更教晴鸟喚題诗。尘消官路長林外,烟渡残桥晚照时。清磬一声云影净,春风消息几人知。”


第二回 寻彼岸宝掌渡海遇达摩分道紫云

    西洋印度国红河岸边有一户人家,生了一个儿子。小儿出世时,左手握拳不能伸开,孩子的父母总感到十分惋惜,也非常担心,曾多次请人医治,仍无效果,时间长了,也就仍其自然。小孩子长到十岁,一天,他的父亲带他到寺里去朝拜佛塔,祈祷菩萨保佑他健康成长。当他来到佛殿东院的舍利塔前,小孩上前对佛塔施礼时,左手突然展开,双手合在胸前深施一礼,然后跪在地上朝佛塔拜了三拜。父亲看见儿子左手拜佛即开,心中感到非常诧异,暗地思忖：我儿岂不是与佛有缘,为何拜塔左手才展开？就在此时,寺里的住持大师手拄禅杖,身披袈裟来到舍利塔前,对着孩子的父亲深施一礼说：“阿弥陀佛,承蒙施主前来拜佛谒塔,老衲观看施主面色,好象有些惊慌失措,岂不是有何心事？若不见外,能否对老衲讲来？也许老衲能为施主解点忧虑。”这位憨厚的农夫听和尚说出他心中的郁闷,大吃一惊,就将儿子拜塔开掌之事向和尚讲述了一遍。和尚听罢,哈哈大笑说：“施主有所不知,老衲刚才看见小孩在朝拜佛塔时,已观其貌,深知手相,只有落发修行,方能成为正果,否则,必有灾难降临！”孩子的父亲见和尚说出此话,“扑通”一下跪在和尚面前,“请师父收留我儿为徒,让我小儿在寺里修行！”和尚见状,笑着说：“善哉！善哉！施主不必多礼老衲愿意收你儿为徒,消灾弭祸,普度众生。”说罢将小孩带进佛殿,吩咐值班僧人,擂鼓撞钟。众僧人闻听鼓响钟鸣,迅速聚集殿中,焚香化纸。住持大师升座,小和尚递给大师的剃头刀,小孩由两位僧人搀着跪在大师面前,让大师给他剃发。大师边剃边说：“只因左手握拳不展,拜塔即开，今生与佛有缘,只有拜佛才能开掌,特赐你法号—‘宝掌’。记住：弘扬佛法,普度众生,方成正果！”小孩乖巧地回答师父：“谢谢师父赐教,宝掌将师父的教诲铭记在心。”从此,小宝掌就在寺里修行,他的父母虽然有些挂念,但时间长了也就慢慢放下心来。
    宝掌出家后,在寺里当了一名烧火僧。他聪慧、勤劳,白天为全寺僧人烧火、挑水做饭,晚上在经房内苦读经书。十年后,他长成了一个身材魁梧的大汉,力气过人,寺里百多僧人吃水靠他一人从山下的红河里挑上山来,每天至少要挑一百担水。他不怕山高路陡,挑起水来行走如飞,有时不用扁担,双手各提一桶水上山,人称“大力士宝掌”。宝掌在红河挑水一挑就是几十年了,他想：我既入佛门,应遍交圣僧,广结佛缘,更应该弘扬佛法,为何不可将我们的佛学传到红河彼岸去呢？……最后,他决心东渡震旦,讲经传法。
    话说宝掌准备东渡多时,终于将木筏推进了茫茫大海之中。狂风曾对他无数次袭击,滔天的巨浪不断地对他侵吞,像火一样的太阳晒得他浑身是泡,无情的暴雨将他的肌体淋得紫里带青。不管路途中环境怎样恶劣,他总有一种坚定的信念,这是上苍对他的考验,天将降大任与斯人也,必先苦其心志,劳其筋骨,罚其体肤……历经数月的千难万险,他好不容易来到了南海。
    一天,宝掌在木筏上盼望起阵南风相送他到达彼岸,盼呀,盼呀！突然天空乌云四起,海风呼哮,霎时,深蓝色的海水掀起巨浪,天显得格外低沉,好像一张阴森的天罗地网笼罩着大海,眼看苍天立刻就要坠入大海中。宝掌早已把生死置之度外,已作好了与狂风恶浪拼搏的准备。忽然一个巨浪以排山倒海之势向他扑来,将其木筏掀在半空中,只听见“轰隆”一声巨响,木筏摔在礁石上,撞得粉碎,粗大的木头被撞得七零八落,宝掌已不知去向……
    次日,海上风停了,浪也平静了许多,太阳升起来了。海上日出时的景色确是迷人……远方飘过来一根木头,上面还有一个人扒在木头上,那人已昏迷不醒,被海浪冲击到沙滩上。原来他就是在海上遇难的宝掌。这真是“大难不死,必有厚福”。
    南海岸边来了一位老太婆,她头发花白,身穿紫色短衫,一幅青色罗裙被短衫笼罩着,右手拄着拐杖,左手挽着提篮,看她年纪虽大,但精神矍铄,慢慢地向沙滩上走来。忽然,她发现沙滩上躺着一人,不知是死是活,她先是吃了一惊,马上又定下心来走上前去看个究竟。只见这人手脚冰凉,昏迷不醒,她用手摸着这人的胸膛,感觉还有点热气,马上站起身来,用手招唤正在海边拾贝壳的两个年轻小伙子。两个小伙子见奶奶喊他们,就迅速跑到跟前,老奶奶命他二人快把这奄奄一息之人抬回家中。这兄弟俩人一个抬头一个抬脚,一口气就将宝掌抬进了家门,放在竹床上。老奶奶回到家里将姜汤烧好,亲自给宝掌喂下姜汤,不到一个时辰,宝掌苏醒了,他见自己躺在竹床上,旁边坐着一位老奶奶,面带微笑,十分慈祥,知道是被人救上岸了。他慢慢地坐了起来,定了定神,然后用目四下观看,这间房屋又高又大,金壁辉煌,看来不是等闲之家。他立即起身向这位老奶奶深施一礼,然后双膝跪在老奶奶面前,磕头膜拜,感谢老奶奶的救命之恩。拜了三拜之后,抬头再看老奶奶不见了,只见前面有一神龛,神龛上坐着一尊佛像—观音大士。站在两旁的金童玉女也是对着宝掌微笑.宝掌此时,又站起身来,重新再拜观音菩萨的救命之恩。拜罢,宝掌走出大门,回头一看,只见门上写有“观音殿”三个大字,宝掌此时顿悟了……
    宝掌离开观音殿,来到一座山林,他沿着羊肠小道一连翻越了好几个山头。越向前走,山越高路越险,山上的奇峰异石到处可见,涧谷里的泉水清澈透底。宝掌来到涧溪旁边,双手捧着甘泉喝了几口,觉得清凉沁心,然后躺在一块大石头上,伸开四肢,好好地睡了一觉。宝掌不知不觉睡了多少时间,醒来后,觉得腹中饥饿,他想：不知此山林里是否有住户人家,如果真的有人家,我也好前去化点斋饭充饥。他看看太阳已经西斜,便站起身来伸了伸腰,活动了一下手脚,又继续向山中走去。走着,走着,将近黄昏时分,他发现山谷里有一所庄园,房子又高又大,大门前面铺有数十级台阶,一对石头狮子列坐在大门左右。宝掌心中非常高兴,他整理了一下袈裟,手端斋钵,沿着石板台阶,一步一步上到大门口,口念：阿弥陀佛—”,守门的家人立即到上房去禀告主人。上房中有一夫人,听家人禀报门前来了一个化缘的和尚,立即带领两个贴身丫环走出上房,穿过客厅,来到大门前。宝掌见夫人来到,慌忙上前施礼,口里念道：“阿弥陀佛,有劳施主赐点斋饭与贫僧充饥。”夫人道：“师父住在何方宝寺？为何来到深山化缘,却不在寺里拜佛念经？”宝掌答道：“贫僧家住中天竺,渡洋来到中土,为了讲佛译经,弘扬佛法,普度众生。前些时,在南海遇难……承蒙观音大士相救,今日来到山中,有缘遇见施主,是贫僧之大幸！”夫人听罢,命家人带他到厨房用饭。家人领命将宝掌带到餐厅用罢饭,然后又将宝掌带进西房,点然灯火,让宝掌就在此处安睡。
    宝掌在西房打开被褥,正欲上床安寝,忽然,听到门外有人敲门,宝掌上前将房门打开,只见是一位年轻貌美的女子。这女子见宝掌打开了房门,就机灵地溜进房中。宝掌双手合在胸前道：“阿弥陀佛,女施主夜深人静为何来到房中？”少女道：“师父有所不知,小女子家里只有母女二人,生父早年去世,母亲将奴养大成人,今年二十,尚未婚配,我家田园广阔,祖业虽大,财产虽多,但无人继承！今日,幸喜师父来我家中,母亲见你为人忠厚,想招赘为婿。一则为母亲了却心愿,我母女二人终身有靠;二来家产有人继承,这也是我与你的缘份。因此,我母亲命我前来陪同与你度过这良宵之夜,尔后,择选吉日,拜堂成亲。”宝掌听罢慌忙说：“不可！不可！千万不可！出家之人,四大皆空！女施主不必如此,以免亵渎神灵,请女施主回去吧！”少女哪里肯听,将上衣缓缓脱下,露出雪白肌肤,娇滴滴地说：“郎君不必害羞,快快将奴抱住……”宝掌见罢,双手捂住面目,不敢观看,少女步步紧逼,宝掌步步后退,退至房门口,转身打开房门跑了出来。宝掌跑出门后,来到后花园的边缘峭壁处,猫着身子躲在一棵大树旁。这位少女披起上衣,迅速赶到后花园中,见宝掌躲在树后,便向大树扑去。宝掌见状,向后连退数步,少女说：“郎君！你跑不了,后花园里没有后门,还是成全好事吧！”说罢向宝掌扑去。宝掌害怕身子碰着女子,迅速后退,由于心慌脚乱,不小心踩翻了石头,“唰”地一声摔下崖去。
    宝掌黑夜摔下深崖,看来性命休矣！谁知菩萨保佑,幸好落在一棵大树杈上。他定了定神,睁开双眼,用目观望,忽然,眼前灯火辉煌,一幅黄色的幔帐里坐着一位女菩萨,看这菩萨的相貌就是刚才那个女子。“哎呀！是观音大士在试探我是否贪恋女色！”宝掌自言自语地说。他再看看自己坐的不是在树杈上,而是坐在佛像前面的香炉中间。宝掌翻身下来,跪在地上对着观世音菩萨拜了又拜,一边拜一边说：“观音菩萨在上,我一定游遍震旦,弘扬佛法,救苦救难,请菩萨放心。”宝掌拜罢,继续向北行进。
    佛教是在西汉时期传入中国的,魏晋南北朝时期,从印度来传教的僧人越来越多,来得最早的还是达摩、流支、宝掌等人。南北朝时,佛教在全国有很大势力,北魏时,北方佛教寺院就达到三万多所,僧尼达二百多万人。南朝梁武帝把佛教定为“国教”,他还三次舍身寺院,表示愿为佛教门徒,并拜宝志和尚为师。他舍给寺院的“赎身费”,一次就花钱一亿万。正因为梁武帝对佛教非常重视,所以,他听人说天竺高僧菩提达摩前来求见,便立即下令召见。达摩来到京师建康,前往宫中递交文契,梁武帝请宝志大师同他一起召见,达摩面向梁武帝席地而坐。忽然,一阵风将殿檐的风铃吹动,发出“当当”的响声。梁武帝说：“风声铃动。”达摩说：“我看是皇上的心在动！”梁武帝说：“你说得对,请问高僧,来我国为了何事？”达摩说：“为了广传佛法！”梁武帝说：“你从天竺来到东土,沿途皆有所见,你说朕对佛法有何功德？”达摩不语。梁武帝问达摩：“朕造寺写经度僧,不可胜记,有什么样的功德？”达摩说：“并没有什么功德。这些功德不过是人天小果有漏之因,如影随形,谈不上真功德。”梁武帝问：“什么才是功德？”达摩说：“净智妙圆,体自空寂,如是功德,不是世间之法可求。”梁武帝又问：“什么是圣谛第一义？”回答说：“廓然无圣。”梁武帝不禁诧异地问：“既然无圣,那么面对我的是谁？”达摩回答说：“不认识！”梁武帝听了脸色一沉,很不高兴,沉默不语。过了好久又问达摩：“你说世间上有没有佛呢？”达摩回答说：“没有。”梁武帝面带怒色问：“既然没有,你为何来传佛法？你知道你是谁吗？”达摩斩钉截铁地说：“不知道！”梁武帝站起身来喝道：“真是话不投机,来人呀！送客！”达摩站起身来,转身退出宫门。
    梁武帝非常生气,恨不得把这个和尚给斩了,他望着达摩的背影自言自语地说：”什么天竺高僧,连他自己也不知道是谁！看来也不过是如此,荒唐！荒唐！”达摩见与梁武帝“机缘不契”便要离开建康,准备北渡至魏,去宣扬他的“直指本心,见性成佛”的教义,毅然离开梁武帝,走出了金銮宝殿……
    话分两头,再说宝掌从南海来到庐山,又由庐山沿江而下,展转到达京师建康。有一天,在大街之上他看见一群人在围观一个身穿破衣的和尚在哄笑,一个尖嘴猴腮的壮年人站在和尚背后,用他的马鞭柄敲打这个和尚的后脑壳,这和尚依然不动,毫无反应,任他敲打。可是,旁边又挤出一个大汉,满脸横肉,对和尚大声喝道：“哪里来的秃驴,坐在这大街上化什么缘？”这和尚也不予理睬,仍然闭着眼睛嘴里在念着什么。这大汉见和尚不理睬他,便恼羞成怒,飞起一脚朝和尚的脑袋踢去。只听见“呼啦”一声,这和尚腾空而起,一个筋斗落在地上。在落地的同时用脚踩着这大汉的腰部,大汉伏在地上口叫：“师父饶命！师父饶命！”和尚却念了一声：“阿弥陀佛,饶你去罢,今后再也不能仗势欺人！”那个用马鞭敲打和尚的瘦猴子,趁机一溜烟地跑进了小巷里去躲了起来,害怕和尚找他算帐。这位大汉跪在地上磕头如捣蒜,见和尚饶了他,爬起身来就跑。围观的人们拍手称快,个个敬佩这个和尚武艺高强,胆识过人。宝掌此时走上前去仔细一看：“喔哟！”原来是达摩师弟在此！
    达摩见是宝掌来到这里,欣喜若狂,二人都丢下禅杖,紧紧拥抱一起。达摩问宝掌：“师兄何时来到这里？”宝掌答道：“昨天刚到。天生有缘,今日在这里遇见师弟,是为兄之福也！”达摩说：“我俩找一寺庙休息几日,谈谈别后之情。”宝掌说：“甚好,甚好。”二人各执禅杖,走出了建康城。
    过了几日,达摩和宝掌来到长江岸边,达摩问宝掌：“师兄要往何地？”宝掌说：“暂无主意,四海皆家,请问师弟你要去何方？”达摩说：“我要到嵩山去！”宝掌说：“那么为兄就与师弟一同前往。”达摩说：“不可！我俩应该分头讲经,寻找佛门弟子以承我禅宗衣钵,不知师兄意下如何？”宝掌说：“很好！我们分头寻找弟子,讲佛传经。”于是达摩说：“师兄多加保重！后会有期,告辞了！”达摩说罢,弯腰从江边扯了一根芦苇,丢在江中,芦苇飘浮在水上,达摩将身一跃,跳进江里,站在芦苇上面,一挥手,招来一阵南风,飘飘荡荡离开岸边,回首便向宝掌大声喊道：“师兄请你记住，你的道场是‘紫云升处是归途！’我先去也！”说罢像箭一样向江中飘去。
    宝掌站在江边,目送达摩过了长江。他低下头来思忖：“紫云升处是归途”,只要遇有紫云升处的地方,就是我的卓锡之地,待我遍访“紫云”结社讲经。想着,想着……他迈开大步,沿着长江岸边去寻找紫云升起的地方……
    这正是：达摩始祖渡东洋,未契机缘斥帝王。
    一苇飞江嵩洛处,九年面壁洞中藏。
    花开五叶传心印,楞作四卷渡苦航。
    断臂门人承释义,中华从此启禅床。


第三回 古槐树鹰巢抱子 疯癫僧出狱伴君

    话说东晋义熙十二年〔公元416年〕，金陵东阳有个村庄名叫钱家庄，背靠青山面向河，依山而建。村庄虽然不算很大，但是人丁还算兴旺，庄上住着一户姓朱的老汉，夫妻俩口是从外乡迁徙到这里来落户的，因他姓朱，人称朱老汉。朱老汉年过半百，膝下没有儿女，唯有老伴尹氏与他朝夕相处，相依为命。朱老汉每天上山打柴，老伴在家烧茶弄饭，日子虽不宽裕，但也能过得去。
    一天，朱老汉上山打柴，中午时分，他担着沉重的担子一步一步地走出山林，刚刚来到古老的槐树下，突然听见有婴儿啼哭之声。朱老汉停住脚步，将柴担放在槐树脚下，他想：在这荒郊野外是哪里来的婴儿啼哭呢？莫不是我老汉想儿想疯了。于是他侧着耳朵，仔细地听着，的确是婴儿的哭声，于是他沿着声音去寻找，找来找去，在大树的周围根本没有发现婴儿的踪影。朱老汉准备挑起柴禾走路，又听见婴儿啼哭声，于是他又放下柴担，来到古槐树下决心看过究竟。朱老汉背靠大树，坐在地上，心中正在纳闷，突然婴儿又哭起来。朱老汉这次可没有起身，而是坐在树下，辨别哭声来自何方。他猛一抬头，见大槐树上有一个很大很大的鸟巢，筑在大槐树的树杈当中。此时，婴儿啼哭的声音越来越大，朱老汉明白了，原来这婴儿的哭声是来自鸟巢之中。
    是谁将婴儿遗弃在这鸟巢里呢？莫非是鸟生人子！哪还有老鹰叼婴儿之事，实在怪哉！朱老汉心想：不管怎样，还是回家拿来梯子上树看过仔细。他连忙挑起柴担，迅速向家里奔去。
    钱家庄的乡亲们听说山旁槐树上的鸟巢有婴儿啼哭，大家都觉得非常稀奇，纷纷地跟着朱老汉扛着梯子来到槐树下，他们将梯子搭好，由朱老汉上树探取。
    朱老汉的心快速地“咚咚”直跳，不知鸟巢里是何样的婴儿，他上了几步又停下来，几次欲上欲下，举棋不定，最后在乡亲们的鼓励下，朱老汉还是硬着头皮上到鸟巢旁边。他既好奇又胆怯地朝巢穴里一望，只见一个婴儿躺在鹰巢里，方面大耳，肤色莹洁，只是手足皆如鸟爪。朱老汉小心翼翼地将婴儿抱起，搂在怀中，然后慢慢地从梯子上下来。乡亲们一哄而起，蜂拥而上围住了朱老汉，大家都争先恐后地观看婴儿，原来是个赤裸的男婴。朱老汉心中十分高兴，他对乡亲们说：“苍天不负我朱氏一门，想不到老来苍天赐子，乃是祖上洪福庇荫。”朱老汉在乡亲们的拥簇下，怀抱儿子回到家中。
    朱老汉老来得子，心中乐开了花，夫妻俩精心地哺养婴儿，由于是在鹰巢里抱来的，所以给儿子取名“英儿”，“英”与“鹰”谐音，人都称他为朱英。
    时间过得真快，转眼朱英年满七岁，非常聪明。有一天，村里来了一个化缘的和尚，他见朱英在门前玩耍，就上前去与朱英问话，和尚问：“你姓啥？”朱英答：“姓朱”。和尚问：“何名？”朱英答：“名鹰”。和尚正在询问朱英之际，朱老汉正好从山上打柴回家，看见一个体态不凡的和尚在与他儿子交谈，便问：“师父到此有何贵干？”和尚说：“今日遇见你家儿子，看来与贫僧有缘，特到贵府化缘来了。”朱老汉说：“师父要化何物？只因老汉家境贫寒靠打柴为生，请师父多加原谅。”和尚说：贫僧一不化你的金银财宝，二不化你绸缎衣衫，单单只要你小儿，同贫僧一起出家为僧。“朱老汉当时瘫跌在地上说：”请师父行行好！我朱某仅有一子，全靠他养老送终，若是小儿随同师父出家，我老俩口将来依靠何人？“和尚说：”贫僧知你夫妇寒贫，无力培养孩儿读书习字，因而带回寺中习读经书，将来也好与人行善，你若不肯，贫僧就算无缘了。“朱老汉听和尚这样劝说，当时顿开茅塞，他想：我朱某家庭贫寒，无钱请师教学，岂不耽误了英儿前程？既然今日有大师前来点化，这也是我儿与师有缘，应该应允，便说：”师父若是器重小儿，老汉愿将小儿送与师父当徒弟，望师父多加教诲。“和尚点头微笑，上前抚摸朱英的头说：”你愿意跟贫僧出家吗？“朱英没有一点胆怯之意，马上答道：”愿意。“和尚说：”既然愿意出家，为何还站在那里？“朱英当时悟性大开，立即跪下，口称：”师父——“和尚说：”起来吧，从今你就不再叫朱英，为师赐你法号‘宝志’。“朱英叩拜师父后，辞别父母，同师父一起到钟山出家。
    带领朱英出家的和尚不是普通僧人，他就是钟山大沙门僧俭禅师。
    朱英到了钟山后，在师父耐心的教育下，成为一名造诣很深、精通佛理的圣僧。朱英年过三十，佛法高明，后来移居江东道林寺，继续钻研佛理，被人称为宝志大师，亦称志公大师。（前文所说的同梁武帝一起会见达摩时的志公禅师即朱英也。）
    时间过得飞快，年近五十的宝志大师一夜之间突然成了疯颠之人。他时而大喜，时而大怒，时而仰天大笑，时而泪流满面，有时不吃不喝，有时不睡不眠。他身穿破衣，披头散发，打着赤足疯疯颠颠，口里胡言乱语。他拄着一根锡杖，杖头上有时吊着一把剪刀，有时系面铜镜，有时还挂一把破蒲扇，踯躅于街头巷尾，沿门唱诺乞讨，成了一个远近闻名的乞丐僧。一群顽童跟在乞丐僧的后面起哄，他和孩子们一道戏耍，玩累了就睡在街道旁。开始有些过路之人围观哄笑，后来见了这个疯颠和尚也就习惯了，便无人问津。
    宝志和尚疯颠已达十四年，隨着他年纪大了，疯颠也越来越厉害，每天举止言行更加异常，他在街上见有行人过路，便主动与人讲话，所说的都是胡言乱语，听起来很不称心如意，但是他所预言的事到后来都有应验。他时而在大街之上作歌自唱，所唱的歌词，有的内容犹如谶记，就连官府的为官之人也觉得宝志和尚歌赋非常灵验，有一定的哲理，并非胡言乱语。许多百姓更是对宝志另眼相看，对他十分尊敬，都称他为疯颠神僧。
    当时朝廷有位将军名叫胡谐，得了一种怪病，到处医治无效，便派人四处求医问药。一天，他手下的佣人在建康城内遇见宝志这个疯颠神僧，便一把拉住宝志，要求给他家主人治病。宝志进府以后，便来到主人的卧室门口，向床上望了一眼，便离开了房门，来到厅中。家人问宝志：“大师为何不给我家将军切脉诊断？只看了一眼就离开了房呢？”宝志说：“尔等不必多问，拿笔墨来给你家将军开药方就是了。”家人端来文房四宝，宝志提起笔来写了“明屈”两个字，就拂袖而去。家人弄得莫名其妙，赶上前去，拉住神僧的破袈裟说：“大师，请您明示，这‘明屈’二字是何药方？到何地何店去捡药呢？”宝志见家人恳求再三便说：“他一生干尽坏事，天理昭彰，明天便见分晓了。”说罢就走，家人再拉也是徒劳。到了第二天胡谐便一命呜呼。原来这“明屈”者，乃是“明日出尸”也，人皆惊叹。
    由于宝志能稍示异迹，可数日不食，但亦无饥容的表现；到了寒冬腊月天气，宝志也不怕冷，严冬常穿一件单薄衣裳，还总是袒胸露背。有个沙门和尚出于同情心，想送一件衣服给他，但未开口，可宝志却先说：“快把衣服拿来，我正需要衣服穿哩！”他穿上衣服连一句感谢的话都不说就走了。当他走到一家卖魚的店门口，却停住脚步对店主说：“我肚子饿了，要吃你的生魚.”店主出于好奇心理便说：“你吃吧！爱吃多少吃多少，不要你一文钱。”宝志便拿起魚来就吃，倾刻之间，把一大木盆生魚全部吃个精光，足有一百多条，围观的人们都感到非常惊奇。这时只见宝志眼睛一翻，“哗啦—”一声，把吃的魚一条又一条地全都吐了，吐出来的魚都是活的，在木盆内又游了起来。宝志再对店主说：“这魚是我施舍给你的，快快拿去放生吧，你若是再把它们卖掉，就要招来祸殃！”说罢他扬长而去，店主只好将魚全部放生了。
    南齐萧道成在位期间，他的子孙生活极端奢侈腐化，百姓们生活在水深火热之中。待萧道成死后他的子侄发生了争夺皇位的斗争。弄得朝廷不得安宁。萧赜继承皇位后，社会日益动荡不安，永明三年〔485年〕唐寓之在富阳组织农民起义，到处招兵买马，各地农民纷纷起来响应，起义队伍很快发展到三万余人。这时，萧齐天下搖摇欲坠，可是这位疯颠宝志和尚却在大街上唱起时局歌来。宝志在大街上唱道：“遥望建康城，小江逆流萦，前见子杀父，后见弟杀兄……”。有人将宝志和尚在大街之上随口哼唱的歌谣启奏朝廷，齐武帝萧赜听了大怒，他认为宝志和尚是妖言惑众，扰乱民心，便下旨命人捉拿宝志和尚。钦差大臣奉旨，将宝志和尚关进建康大牢，披戴锁链，再也不让他外出疯颠。
    宝志和尚下了建康大牢之后，数日坐不进食，但也不见有饥容的表现，口里仍然唠叨不断地乱语胡言。过了几个月之后，有人在大街上看见宝志和尚，蓬头垢面在沿门乞讨。消息传到宫中，齐武帝以为宝志和尚是越狱逃跑了。可狱长打开牢门察看，宝志和尚仍然在狱中，披枷戴锁，正在高兴地唱着小调。狱长看后大吃一惊，如实向皇上禀报：“宝志和尚仍在监狱之中”，朝野上下无不感到诧异惊奇。
    齐武帝永明十一年（493）萧道成的侄儿萧鸾心狠手辣，接连杀了两个新立的皇帝，夺得了帝位，号称明帝。萧鸾在位五年，把萧道成和萧赜的子孙几乎全部都杀光，这就应验了宝志和尚所唱的“胡言乱语”了。
    由于明帝萧鸾昏庸无道，乱杀无辜，许多地方群雄四起，反对朝廷。益州地区发生了大规模的农民起义，起义军杀掉了萧齐的许多太守和县令，齐王朝的江山到了崩溃地步。和帝中兴元年〔501年〕，雍州刺史萧衍率兵进入建康，官升大司马录尚书事，次年萧衍拜为相国，进爵梁王。不久，萧衍篡位，自立为帝，国号梁，是为梁武帝。
    梁武帝萧衍，非常信奉道教，他与著名道士陶弘景极为友善。在他即位前后，许多主意都要和陶弘景商议，特别是遇到战争大事，都要派使者向陶弘景请教，所以陶弘景有“山中宰相”之称。陶弘景是丹阳秣陵人，字通明，自号华阳隐士，人称贞白先生。他幼小聪识博达，四、五岁时便好读书，九岁遍诵六经，善于琴棋书画，十岁时得葛洪《神仙传》，昼夜研读，便有寻仙修道之志。十一岁时，陶弘景成为司徒博士，二十岁前就已任诸王侍读之职。他不仅会阴阳、五行、风角、星算、山川、方物，而且医术本草无所不晓。陶弘景为人谦虚谨慎，言无烦舛，少忧戚，无嫉竞，深受梁武帝的器重。自从梁武帝即位之后，他隐居山中，行辟谷导引之法，所以年逾八十还有壮年之容。
    梁武帝即位后，为了使他的江山稳固，让子孙永远保存帝位，就釆取了对皇族官吏在生活上的优容，在政治上却严加防守。官吏们只要是无政治野心，不篡夺帝位，虽然贪污严重，亦不过问。另一方面他极力提倡儒学和佛教，以此来麻痹百姓，粉饰太平。他自称自己是“佛心天子”即位，听说监牢内押着宝志和尚，就立即下诏释放出来。武帝诏曰：“志公迹枸尘垢，神游冥寂，水火不能焦濡，蛇虎不能侵害，岂以俗士常情空相拘制，自今不得复禁。”
    宝志禅师释放出狱后，很快得到梁武帝的器重并拜宝志为师，请宝志开导他“破除外执、指向心源。”梁武帝对宝志禅师“指向心源”的学说无法领会，所以导致后来达摩禅师参见梁武帝时，由于“机缘不契”而北上嵩山少林，提出了“直指本心，见性成佛的教义。”


第四回 少林寺达摩面壁 彭文海恭请圣僧

    达摩自从离开建康后,来到了嵩山少林寺。他走进寺里,放下禅杖,对着大殿里的佛像拜了三拜,然后又走出寺门,朝着少林寺后面的山上走去……
    少林寺背后的山林不很高,但是七沟八梁的地形地貌相当复杂,在这山沟里有一个又深又大的自然山洞,山洞弯弯曲曲,洞中有洞,洞洞相通。一天,少林寺和尚净元在后山砍柴,中午时分挑柴下山,来到山洞前,他将柴禾放下,进洞小解,刚把裤子脱下屙尿时,侧脸向洞内一看,大吃一惊！只见有个和尚在洞里打坐。净元也不敢上前动问,立即挑起柴担急忙下山。净元回到寺里慌忙找明善大师,告诉他寺后山洞里有一和尚在打坐。明善大师马上同净元一起来到后山山洞,走进洞中一看,便知是前天来少林寺拜佛的天竺高僧达摩禅师。只见他在洞内面壁而坐,微闭双目坐如盘石,似泥塑佛像一般。明善大师上前对达摩施礼说：“阿弥陀佛！贫僧乃是少林寺住持,请大师到寺中坐禅,那里有专门的坐禅室。”达摩却一动也不动,像木头人似的,毫无反应。净元上前说：“喂！我师父在和你说话呢！”明善立即拦住净元说：“休得无礼！这是一种修行方式,他既然来到本寺后山,乃是佛缘,不要打扰于他,让大师静心坐禅！今后由你负责给他送饭。”说罢和净元离洞回寺去了。
    净元自从那天在山洞里见达摩后,奉师父之命,每天给达摩送饭。可是送去的饭放在地上,达摩就是不吃,一连三日都是如此。三日过了,四日、五日……直至九日,达摩仍不吃饭。第九日的下午,净元来到洞中送晚斋,只见中午送来放在地上的饭少了一些,便高兴地喊了起来：“他开口吃了！他终于吃了！”净元一边喊一边跑,将消息告诉寺内的师父。
    师父听净元说达摩大师已开始吃饭了,感到非常高兴,立即同净元来洞中观看。刚一进洞时,看见一群叼老鼠在钵里偷吃斋饭,它们见有人进来,吓得四处乱窜,明善知道达摩大师还是没有吃饭,送来的斋饭虽然少了许多,都是被叼老鼠偷吃了。他看看达摩仍然在那里简直是一尊佛像,心中感到非常惊奇。明善对徒弟净元说：“从今以后,你每天来山洞里给达摩大师点灯添油,他不吃饭就不再送了,等他要吃的时候再送吧！”
    光阴似箭,日月如梭,年复一年月复一月,达摩就这样在山洞里已坐了三年了。少林寺周围的老百姓闻讯赶来争先恐后地看稀奇,都说少林寺后山来了圣僧活佛,一坐三年不吃不喝。因此,前来少林寺烧香施舍的香客日益俱增,络绎不绝,善男信女成天排着长队,依次进洞朝拜。少林寺香火旺盛起来,每天收入银钱财宝不在少数,都要用斗量车载。明善大师将银钱除去本寺开支外,剩余的钱财分别资助给其它香火不盛的寺庙。有一天,净元对小和尚净德说：“今天我带你到山洞里去看达摩。”小和尚净德非常高兴,他想：达摩和尚三年不吃饭还是活的吗？依我看可能是死的,既然师兄答应带我进洞去看,我就要好好地看个究竟。净元手提油壶,走在前面,净德跟在后面,到了山洞口,净德心中有些害怕,净元说：“不要怕,今后我没有来,你就不要来了,现在我俩一起进洞。”净元走在前面,进去将油灯拨亮,准备上油;净德摄手摄脚地来到洞中,他走到达摩跟前,用手摸摸达摩的肩膀,然后用手抚摸他的脸,摸着摸着,干脆在达摩的脸上拍打几下,毫无反应,如同死人一般。净德壮了壮胆子,转到达摩的背后,从自己的腰间取出早已准备好的一根有筷子长的大银针,他趁净元师兄加完油走出洞的机会,将针尖刺进达摩的左肩,他见达摩不动,再刺进一寸深,达摩仍然不动,于是他用力猛刺,直到将银针全部刺进为止,达摩还是不动。净德放心了,他以为达摩真的死了,便想再观察一下动静。突然“唰—”地一声！达摩肩膀上的银针一下子飞了出来,“砰”地一声将洞壁上的油灯射灭。净德吓得屁滚尿流,双手抱头连滚带爬地跑出洞来,他大声喊道：“师兄等等我,师兄等等我！……”此后,净德再也不敢进洞看达摩了。
    一天,梁武帝来到寺里行香,由宝志禅师陪同前往,他拜佛完毕,便问志公：“据说少林寺有一位圣僧,不吃不喝,是个不倒翁,你知道吗？”“知道了,他就是被您召见宫来,并且与您席地而坐谈论佛法的天竺高僧呀！”“是他！？”皇上有些不信。志公大师说：“就是他,不吃不喝,一坐三年的不倒翁。”皇上说：“他对佛理一窍不通,朕平生以来为佛做了许多善事,他竟说朕无功无德。”志公说：“他说得对—恕贫僧直言相告皇上,皇上本来做了很多善事,但是常挂在口中,要人称赞,岂不是功过两抵,这不就无功无德吗？”皇上说：“朕问世上到底有没有佛,他说没有。”志公说：“佛并无实物,只存心中,皇上既问他世上有无佛,就是您皇上心中无佛,所以他说没有。”“朕问他自己是谁,他说不知道。”志公说：“可见达摩大师已达忘我的境地了,连自己也不知道是谁,他是名副其实的得道高僧。”皇上听了觉得有理,不断地点头微笑说：“朕多少年来,一直信佛,今被你指点大有省悟,嗯！他果然是名副其实的得道高僧。”他立即传彭将军进见。
    彭将军来到寺里, 参见皇上，皇上说：“ 少林寺有一圣僧达摩，请彭将军前去将他请来。”彭将军说：“少林寺乃归北魏属地，我们前去有些不妥，弄不好会有纠纷。”“你就不能想些办法吗？”皇上不高兴地说。“是！遵命。”彭将军立即出寺点动人马往少林寺而去。皇上见彭将军出了寺门,对志公大师说:“这次把达摩大师请到宫中,就不让他走了,让他每日陪朕研究佛理。”“若是无缘,何必强求呢？”志公大师笑着对皇上说。
    彭将军姓彭名文海,乃是一个武夫,他为人忠厚,秉性刚強,不善言辞,自幼习武,练得一身好武艺,由于作战勇敢,屡战屡胜,深受梁武帝信赖,封他为殿前护卫将军,不管皇上是上朝理政,还是外出郊游或行香,彭文海都要点动人马,紧跟皇上,寸步不离,保驾护銮是他的职责。
    彭将军一路晓行夜宿,路过关驿便递交国书,获准通过,他翻山越岭,历经月余,才达到北魏之地的嵩山少林寺。彭文海到达少林寺后,迅速将少林寺通往山上的要道分兵把守,不许任何人出进,他自己带领一支人马来到后山。到了山洞门口,彭文海命人在洞外守候,自己走入洞中,向达摩打躬施礼。礼毕,彭文海说:“末将彭文海,奉皇上的圣旨,前来恭请圣僧回我大梁京都。”达摩坐在那里毫无动静,彭文海见达摩不理睬他,便说:“恕末将无礼了。”遂命两个士兵上前挽住达摩的手腕,想抬他出洞。谁知两个士兵使尽全身力气,还是抬不起来,连一动都不动。彭文海见状遂命人扛来两根木杠,分别挿在达摩的胁下让四个士兵来抬。四人齐声用力还是抬不起来,又上来四人,八个士兵抬达摩,达摩如生铁浇铸在那里一样丝毫不动,只听“吱—”地一声响,木杠抬断了。彭文海一看,心中非常吃惊:难道他是长在这里了吗？我就不信搬他不动！他命人拿来粗大的绳索,栓在达摩的腰上,挑选一匹好马,把绳索套在马的肩上,让马往外拉。
    战马前蹄扬起嘶叫几声,士兵加鞭喝令“拉—”还是拉不动。士兵们拉马牵索一起用力拖,只听“唰喳”地一声响,粗大的绳索折成两段。彭文海说:“真是天下奇事,我彭文海请不动这个和尚,可能是我无缘吧！既然无缘就不必强求了。”他命人将木杠和绳索一起带回建康,让皇上过目检验,以防皇上说他无能,连请一个和尚都无法请动。
    走了一月有余,彭将军回到了建康,他迅速进宫面见皇上,皇上问:“达摩大师请来了吗？”彭文海跪地答道:“启奏陛下:微臣未能请到,”便将详细情况一一告知,并对梁武帝说:“若是无缘,何必强求呢？”梁武帝说:“难道朕确实与圣僧无缘吗？”“有缘无缘却是一念之想,”志公答道。“也好！朕就在这宫中修行,同样研究佛法,朕与志公大师神交不也是一样吗？”梁武帝只好自己为自己请不来达摩而搭梯下台了。志公大师说:“无缘却有缘。”梁武帝说:“一切随缘吧！”


第五回 游舒州选址建寺 斗法术宝志卓锡

    话说梁武帝派人请不来达摩,是因为“机缘不契,”只好一切随缘。宝志大师总是好言相劝梁武帝,不断地对这位“佛心天子”进行开导。宝志说:“皇上不要恢心,弥勒身中自有,何须别处思量？请皇上不要盲目地去追求遥远的西方极乐园,依我看,西方的净土即在人们的心中。”梁武帝还没有开窍,宝志又说:“欲觅如来理,常在一念中,一念之中即是,何须别处寻思。”梁武帝对宝志开导他的“破除外执,指向心源”的佛理无法理会,只不过是机械地奉佛教为国教而不解其义罢了。
    宝志大师向来喜欢外出化缘讲学,游览名山大川，生活没有什么规律，吃住很不讲究，过着“居址无定，饮食无时”的浪漫生活。在南朝刘宋未灭之前,他曾多次常来常往于九华山和舒州皖公山之间，一住就是几年。特别是对舒州的皖公山和潜山更是十分留恋。宝志大师自从被捕入狱后，长期未能外游，幸得梁武帝登极后，将他赦免并尊为国师，朝夕相处，伴君研学佛法，因而未能外出化斋游方。自从那天伴驾召见达摩，见皇上不解佛理，机缘不契而撵走了达摩高僧，后来派人去请，达摩又不愿南来之后，便想辞别皇上外出游方。他想渡过长江，漫游舒州，重游皖山潜水，度过晚年。
    宝志主意已定，上朝拜见梁武帝，武帝说：“大师有何要事，今日来朝？”宝志说：“贫僧承蒙圣上恩典，杀身难以报答，今老衲虽年将八旬，还想广结佛缘，渡江北上，如有佛缘就地驻锡，恳乞皇上恩准。”梁武帝听了点头微笑说：“大师功德无量，年迈还要离开京都广结佛缘，弘扬佛法，精神可佳！你就随缘而去吧！”宝志叩头谢恩，辞别梁武帝走出了建康城。
    宝志大师身着袈裟，手拄锡杖，离开了建康城后，渡江北上，沿途化斋充饥，有时一两天都未进食，鞋袜破了就光着脚行走，有时遇到狂风暴雨就躲在大树底下或山洞里。天监四年，宝志沿着潜河逆水而上。
    一天，宝志来到潜河上游，见河边高山重叠，树木荫翳，鸟语花香，山鸣谷应，他被这锦绣河山所吸引住了，就信步来到山中。这座山名叫“凤凰山”，乃属皖山山麓，潜水沿山而过，山上奇峰异石，松林滴翠，景色迷人。他翻山越岭，攀崖跳涧，四处观看，真是心旷神怡。在皖山之巅，宝志露宿山林采果当食，饮泉解渴，他越看越认为此地胜似仙境，越看越想在此山建寺驻锡。宝志主意已定，他决心就在这凤凰山谷开辟道场，建寺讲经。正在这时，天突然下起大雨，宝志便在一大石下面暂避雨淋，等待雨过后又携杖行进。刚刚走不到几步远，发现前面翠竹林中有一石洞，宝志心中大喜：“真是天助我也！”他迈步来到洞中，脱下被雨淋透了袈裟，放下锡杖，搬来一块石头，坐在上面闭目养神……
    宝志在洞里呆了几天后，见天气晴和，便想出洞化点斋饭，刚刚走下山来，在河边遇见一位道人。这位道人身穿白色道袍，脚蹬道靴，手执白色拂尘，白面白发白须，满面春风地站在河边，向凤凰山观望。道人见从山上下来一位和尚，便主动上前问话：“敢问大师是从山上而来吗？”宝志见这位白衣道人问话，便双手合在胸前说：“老衲是从山上下来的，请问仙师要往哪里去？”道人说：“我乃南方道士，人称我为白鹤道人，今日云游来到皖山，见这凤凰之地风景秀丽，想在此处修建道场作为我修炼之地，故而到此观看。”宝志听了心中暗想：这位白鹤道人也看中了这块宝地，要修建宫观，我当以礼待人，他说：“原来是白鹤师父，老衲早知大名，但未见尊颜，今日得见十分有缘。贫僧宝志乃建康僧人，今日奉旨北上择址建寺，故而卓锡于此。”道人听了大吃一惊，心想：这和尚也看中了这块风水宝地，我要据理力争，便微笑地说：“大师奉旨选址，不知择选何地？”宝志说：“就是这凤凰山麓，只等回京面圣即可动工！”道人说：“我来此地已有一年有余，早已与当地郡守索讨此山，望大师不要与贫道争执，若大的皖山，难道没有大师的卓锡之处么？”宝志听罢有点不高兴，便回答说：“选址建刹，有先有后，我在此山已有栖身之所，仙师若不相信可随老衲进山观看！”道人问：“大师栖身何地？”宝志说：“就在此山洞中。”道人听罢低头暗想：可能这和尚是住在山洞里面，我也不必与他上山，如果我俩发生争执，恐怕被世人耻笑，不如好言相劝，便说：“大师要在此处建寺，决心已定否？”宝志说：“决心已定，待后面君。”道人想：我与皇上昔日十分要好，皇上曾对我师父陶弘景有“山中宰相”之称，虽然皇上目前崇拜佛教，但对道教还非常关心，这位和尚口口声声说是“奉旨选址”说不定是拿大话来吓唬人，要不一起回京面圣，请皇上定夺。白鹤道人主意已定便说：“大师这次是‘奉旨选址’，不免我们一同前去面君，由皇上定夺！”宝志心想：皇上是我的佛徒，肯定是为佛门说话，他慢条斯理地回答说：“好！我们一起回建康请皇上裁定！”于是，一释一道一同回京。
    天监六年，宝志和尚和白鹤道人一同由凤凰山回到了京师建康。宝志这天变得讲究起来了，他身着袈裟，手持锡杖，慢步地走上台阶，白鹤道人换上新制的八卦道袍，前后都绣有一阴一阳的太极图案，他手执朝板，迈着稳健的步伐走进了朝宫。一会儿，内侍高喊：“皇上驾到——”众位朝臣立即跪下，三呼：“万岁！万岁！万万岁！”梁武帝在金殿的宝座上坐下后，见众位大臣跪在殿前，便习惯地说了一声：“众卿平身。”两厢文武官员才起身站立两旁，梁武帝用目向殿下观看说：“有事早奏，无事退班！”这时有内侍进殿禀告说：“宝志大师有事见驾。”梁武帝听说宝志大师进见，心中大喜说：“宣宝志和尚——”宝志听宣后，拄着锡杖，来到金銮殿上，他放下锡杖，倒身下拜，三呼：“万岁！万岁！万万岁！”梁武帝见后说：“大师平身，有事奏来。”宝志大师说：“贫僧离开京都，外出化缘，走到舒州境内，发现有一名山叫凤凰山，此山背依皖公山麓，面向潜水河畔，是一个修性念佛的好去处，故贫僧想在此处开辟道场，建刹传法。”梁武帝听了急着回答说：“好啊！是这样好的地方，应该修建佛寺，研究佛法，就由大师修建吧！”宝志说：“皇上恩准建寺，是与佛有缘，但是，贫僧在此选址时，来了一位白鹤道人，他也要在这块地盘修建宫观，因为我俩争执不下，故回京师，启禀皇上裁断。”“啊！还有这种事？白鹤道人现在何处？”“就在殿外。”梁武帝说：“宣白鹤道人进见！”白鹤道人整理衣冠，来到殿中，他双手执笏跪见皇上。皇上见是白鹤道人，心中也大喜，回忆往事历历在目，因为梁武帝在争夺天下时，就非常相信道教，经常与道人商讨作战大事，称帝后，把高道接到宫中，共商国家大事，白鹤道人也是其中之一，所以，白鹤道人朝拜梁武帝时，身穿道服手执笏板，梁武帝一见老友来到，当然喜出望外，连忙说：“爱卿平身！”梁武帝看了看这位道士，又看了看宝志大师，便笑着说：“两位大师都选中一块宝地，必有一取一舍，依朕看来，只有各施法力才能断之。”武帝问宝志：“大师使何法器？”宝志说：“贫僧使用锡杖。”帝问白鹤道人：“你用何物？”道人回答：“贫道使用拂尘。”梁武帝说：“好！你二人各以物识其地，得者居之。”梁武帝为了释道两家互不得罪，使出“斗法”之策，胜者居之的办法来对付这和尚与道人，是为上策。释道两人都互相应诺，同意重返舒州斗法争地。文武大臣见一释一道在金銮宝殿上为建道场互相争地，都以好奇之心在等待斗法的结果。梁武帝也是坐山观虎斗，看他俩谁胜谁负，再作最后裁决。
    时间过得真快，不到半年功夫，宝志和白鹤道人返回到舒州城中。这次一释一道来到舒州，与以往大不相同，一是奉旨斗法；二是有钦差带领官府前来督阵。斗法的那天，凤凰山热闹非凡，周围的黎民百姓都来看热闹，把整个凤凰山挤得满满的，斗法台上张灯结彩，红毡铺地，舆盖遮荫，钦差大人坐在法台当中，两廂有州府郡县官吏陪同。
    斗法时间已到，宝志大师和白鹤道人同时走上台来，钦差大人亲自督阵，他说：“今天乃是志公大师与白鹤道人斗法之日，各人以物识地，得者居之。现在斗法开始。”
    只见白鹤道人走到台前，禀告钦差大人：“某以仙鹤止处为记，倘若仙鹤落脚在某处，就是我的修练之地。”此时，宝志大师也走上前来，告诉钦差：“某以锡杖卓处为记，杖卓之地乃为某建寺之处。”钦差说：“好，好！速速比试！”只见白鹤道人将手中的拂尘往天空一抛，口里念念有词，说了一声：“来—！”倾刻之间，一只白鹤从西北方翩翩飞来，白鹤在凤凰山谷盘旋一圈,刚要落地之时,宝志大师便将手中的锡杖抛向空中,只见一道霞光冲天,闪烁在山谷之中,锡杖上的佩环铿锵作响,宝志大师说声:“着—”锡杖在空中追随仙鹤，仙鹤见锡杖向它赶来，环声叮当，有些胆怯，赶忙向东侧山岗上飞去。锡杖在空中也不追赶仙鹤，却落在凤凰山谷当中，“卟嗵”一声插在地上，钻进土中约有两尺多深，仙鹤飞到东侧的山岗上，站立在一棵古松树上。此时,台上台下人声鼎沸,个个拍手称奇。白鹤道人向宝志大师深施一礼,然后对钦差大人说:“此地与宝志大师有佛缘,贫道还是到东侧山岗上去结庐修练吧！”宝志大师拱手说道:“老衲多有得罪,万望仙师海涵！”二人互相客气一番之后,各自离别。钦差见斗法已有结局,高高兴兴地“班师”回建康去了。
    自从释道斗法以后,凤凰山也就随之而有名气了。宝志禅师送走钦差后,转身回到锡杖着地之处,他隨手将锡杖拔起,只见清洌泉水向上涌出,隨着泉水上涌之际,刹时地陷成井。从此,宝志就住在这山洞里,坐禅习静,驻锡在凤凰山山谷之中。
    再说凤凰山乃是何姓的隐居之地。东晋成帝年间,何氏家族中有一个名叫何充的大臣,官至尚书令,权倾朝野,群臣敬之,何姓也就成了东晋的名门望族。到了梁武帝时,何氏家族仍是朝廷重臣,谁人不知,哪个不晓！何充的第六世孙何点、何求、何胤,人称“何氏三高”就隐居在这凤凰山里。为了不问朝野之事,何氏三兄弟在凤凰山建造私宅隐居山林,在此过着悠闲自在的日子。
    宝志住在山洞中,每日坐禅习静。山洞与何宅仅隔数步,出门相见,何氏三兄弟见宝志禅师住的山洞十分阴暗潮湿,长年在阴暗的洞中习静布法,真是令人钦佩,表明了宝志大师对佛的虔诚。何氏三兄弟为了表示虔诚,捐献了私宅和山林,让宝志禅师扩建佛殿,从此,宅寓安放着佛像,宝志禅师终日在这里讲经说法,宣扬“指向心源”的佛学理论,何氏宅府也就隨之更名为“菩提庵”了。
    宝志大师在凤凰山开山建寺规模越来越大,善男信女也随之越来越多,香火也越来越旺,不到几年时间,菩提庵修建得非常宏伟壮观,大有皇家佛殿之气派。这一消息很快传到梁武帝的耳朵里,他非常高兴。梁武帝要将此寺定为皇家寺院,因此,他便亲笔御书“山谷寺”三个大字,命人制成金字匾额,送到凤凰山,从此,凤凰山的“菩提庵”就变成“山谷寺”了。与此同时,东侧山岗上的白鹤道人也修起了“白鹤观”,他们一释一道,经常互相来往,坐禅习静,谈经论法,促膝谈心,更是习以为常。


第六回 龙法寺神光夜梦 遇白兔拜师少林

    话说龙法寺有个年轻的和尚法号叫神光,俗姓姬,家住在河南虎牢,他在洛阳龙门的香山依宝镜禅师出家,后来在永穆寺受具足戒。这神光和尚少年博学多才,精通内外典籍,生得眉清目秀,性情温顺,但不善言辞。他每天晚上睡觉的时候总是做梦,不是被人追杀就是掉进悬崖死于非命,有时在睡梦中惊醒,大喊大叫,放声大哭,弄得房间里的师兄师弟睡不安宁,师兄弟们都讨厌神光心术不定,爱做噩梦,神光也为自己爱做梦而感到自卑。由于神光为人忠诚老实,深得师父喜爱,因此,神光每次做噩梦的经过都要告诉师父,请师父为他解脱。师父一边教他专心念经,一边教他武艺。别看这个爱做梦的神光小和尚,可他的经文却念得好,武艺在龙法寺也是出类拔萃的。
    有一天晚上,神光和众位师兄弟做完功课后入房睡觉,倒在床上不一会就睡着了。忽然,他听到一阵人马喧嚷,跑过去一看,见一阵官兵正向他杀来,他慌忙躲闪,却被这群官兵团团围住,无法逃脱,神光见势不妙,将身一跃,飞到城墙上,谁知城上有官兵正在巡逻,将他推下城来。众人上前围住神光撕杀,神光飞起一脚踢翻了一个军士,那军士掷刀徒手滚进了护城河。神光眼疾手快,用脚尖挑起那个军士扔在地上的钢刀,翻身持刀,连杀倒两个士兵……。他大叫一声,忽然惊醒,原来又是一场噩梦。
    神光从噩梦中惊醒后,用右手摸摸自己的左手背,心中像十五个吊桶打水—七上八下,久久不能平静。他一夜没有睡觉,天刚亮就到佛堂前去扫寺院,正在扫地时,师父从后院走来,神光见师父大早来到院中,走上前去向师父请安。师父说:"神光,我看你脸色不好,莫不是昨夜又没有睡觉吧！"神光回答说:"师父,我昨夜又做噩梦,醒来之后无法再睡."师父说:"你要多念经文,心静才能安宁。"神光说:“我念了不少遍的经文,仍然还是做噩梦。”师父说:“念经时要心无所求。”神光跪下说:“多谢师父指点。”拜罢师父后,又扫起地来。
    一天上午,神光和尚在山上挑着柴,小心翼翼地沿着崎岖的小路走下山脚,便在一棵大槐树下放下柴担,背依大槐树坐下来,突然发现前面有一只白兔被弹弓栓住了后面双脚,在地上不断地蹦弹着。神光赶忙跑上前去,将白兔抱在怀中,小心而又轻轻地将捆住双腿的绊绳解开,只见白兔右耳背后有手指大小的伤口。神光将白兔的伤口抚摸了几下,然后把它放在地上,小白兔后面双脚站立起来,把前面双脚捧在胸前,向神光拜了几下,就向山上跑去。神光看见小白兔能够恢复蹦跳,心中感到非常高兴,他靠在大树底下,闭上眼睛,舒舒服服地睡起觉来。
    神光靠在树上睡得又香又甜，他仿佛看见刚才那只不白兔站在他的面前不断地叫他“神光！神光！”他也不断地回答：“兔儿！兔儿！”正在这时，师父从那边山上来到他的面前。师父见神光睡着了，用手轻轻地掐着神光的前额说：“什么兔儿，兔儿！我是师父。”神光惊醒了，他见是师父在叫他,连忙跪在地上说：“师父，徒儿刚才又做一梦，梦见白兔在叫徒儿。”师父说：“好哇！你现在也不小了，年到四十，应该离开师父，离开龙法寺去南方吧。”神光听到师父说要他离开龙法寺，急忙说：“师父，您要我离开您，那怎能行呢？徒儿不愿离开师父。”师父说：“现在人家都叫你师父了，徒弟终究要当师父的，你要听师父的话，才算是好徒弟。”神光听师父说了这些话，再也无法回答。他挑起柴同师父一道回龙法寺。
    第二天，神光收拾行装，背着包裹，辞别师父和师兄弟，离开龙法寺，向南方而行。他跋山涉水历尽艰辛，渴了喝口泉水，饿了摘点野果充饥，遇有人烟地方，便化点斋饭。一日，神光来到一个集镇，还没有问清此镇地名，就看见街上来了一群官兵在追打一位穿着黑色长衫的年轻人。他们一边追，一边喊：“抓住他！抓住他！”这个年轻人躲避不及，被五个官兵将他拿住。这些官兵如狼似虎，将这个年轻人双手捆住，拴在一家店铺门前的柱子上，三个官兵手持木棒向这年轻人拦腰打来。此时，神光一个箭步窜上前用身子将这年轻人护住，口念：“阿弥陀佛，请施主不要打他，要打就打我吧！”这几个官兵岂肯罢休，喝道：“你这和尚，好生无礼！与你无关，赶快让开，否则老子连你一块打！”说罢一棒向神光打来，神光见来人凶猛，他飞起一脚，将这官兵踢翻在地。另一个人冲上前来举棒照着神光的脑门打来，神光用双手将那人手臂捉住，将他的肘关节向后背上翻，只听见那人大叫一声：“哎哟！”倒在地上动弹不得，此时后面又冲上来一人，向神光猛扑，神光一个鹞子翻身，一扫腿就将这人打翻在地。神光用脚踏在这人的背上，这人叫道：“师父饶命！师父饶命！”神光将这人的大腿拍了一下，这人伏在地上爬不起来了。
    神光从腰间取出小刀，将那年轻人身上的绳索割断，这年轻人由于受惊，无力支撑身子，倒下来了。神光见状，赶忙将他抱住，双手托起这年轻人，这年轻人刚被神光托起时，头上的帽子滑落下来，现出了油亮的青丝头发——原来他是个女人。神光见是个女人，慌忙放在地上，感到非常尴尬。神光问：“他们追打你，说你是小偷，你偷他什么东西快拿出来。”这女子从衣服里拿出了三个馒头，神光看见后，掉下了眼泪。神光问：“你独自一人来到此地有何事情？”女子说：“只因兵荒马乱，全`家人逃奔离散，我听说嵩山有座少林寺，那里有一个‘不倒翁’，我想前去求他保佑我全家人平安团聚。”神光问：“到少林寺向何方去？”“我听说少林寺在南方，向南方而去。”女人一边回答一边整理衣服。神光说：“那好哇！我们一道去少林寺，结伴同行。”那女子听说后非常高兴。说罢二人就站起身来，可是地上躺着还有三个官兵在那里打滚呻呤。神光上前将他们脱臼的肘关节和腿关节依然恢复原位。他们站起来活动活动手脚，便向神光打躬作揖后，灰溜溜地离开了神光。
    神光与这年轻貌美的姑娘一路同行，心中总感到很不是滋味，虽然出家人四大皆空，但人非草木，情欲的旺火时在心中燃烧。这位姑娘不仅风流多姿而且善解人意和柔温顺，两人一前一后，装束虽然有别，但心情所思矛盾相同。他们走着走着，来到了一片松林，树林里一片寂静，只听到小鸟戏耍的吱喳声。神光在前面引路，姑娘尾随紧跟，他们来到小溪边，姑娘不小心踩翻了石头，掉进溪中，神光便连忙将她救起，抱到溪边的一块大石上，姑娘的衣服全都被水淹湿，神光解开他背上的包袱，拿出了一套衣服递给姑娘说：“你到那大石旁边将湿透了的衣服换下来吧！我看天色不早了，今晚就在这溪边燃起篝火，烤干衣服明天再走吧！”姑娘微笑地向神光点点头，接过衣服到大石旁边快速地換下衣服。神光面对溪水，双目紧闭，口念：“阿弥陀佛。”姑娘换好了衣服，走到神光面前，摇搖摆摆地走了两圈，笑嘻嘻地对神光说：“你看我象不象个和尚！”神光说：“阿弥陀佛，女施主不要取笑我和尚了。”
    神光在树林中拾来了柴火，两人围着柴堆点起了篝火，神光将姑娘的湿衣服放在篝火上烘烤，姑娘将湿透的秀发散开，一边用手梳理着头发，一边故意让神光看她耳后的红色斑点。神光借着篝火之光看见姑娘左耳根有一红色斑点，当时一怔，反复思考，好像在哪里见过，但又想不起来。他正在琢磨着此事，不小心将烘烤的衣服烧着了。姑娘惊叫：“烧着了，烧着了！”神光赶快用脚踩灭了火焰，幸好只烧一点衣角。姑娘见衣服都烘干了，笑着对神光说：“我还是穿自己的衣服好”。说罢走到篝火边的小树旁将衣服搭在小树枝上，当着一面遮羞幕布，然后脱下上衣露出了又白又嫩的胴体，一双带有弹性的乳峰突在胸前，宽厚的臀部衬托着圆腰，显得身段格外窈窕，忽暗忽明的火焰，把她照映成出水芙蓉。姑娘慢吞吞地转身弯腰，拾起放在地上的干衣服，忽然一阵风将挂在树上的衣服吹落下来。姑娘惊慌失措地拾起被风吹落的衣服迅速又挂在树上，神光只装着没有看见，仍然在那里双手合在胸前口念：“阿弥陀佛！”尽管姑娘赤裸着胴体展现在神光的眼前，但神光微闭双目，姑娘的挑逗也无法打开他的心扉。
    天亮了，姑娘对神光说:"我跟师父一起上少林寺,一男一女必然不方便,还是我先走一步,师父请您慢走!"神光正要回话,那姑娘已走远了,她回过头来告诉神光:"我的名字叫兔儿!"一转眼姑娘消失在树林中。
    神光这才省悟过来,原来她就是我在龙法寺山前所救的那只白兔,耳根的红斑就是被当时的猎人所为,怪不得她一直在为我引路,来报答我对她的救命之恩。神光想着兔儿,整理一下包囊,迈开大步朝着兔儿指引的方向投奔少林寺。
    时间过得真快,转眼到了寒冬,天下着鹅毛大雪,山上山下到处都成了银色的世界。呼啸的寒风席卷着飞雪扑面而来,侵袭着神光的筋骨,冰雪填满了沟壑,无法分辨路在那里。神光面对这艰难的途径,毫无惧色,他连滚带爬地探路前进,终于到达了少林寺的后山。
    少林寺后面山洞里,灯火昏暗,达摩坐在洞里已经九年了,他不仅没有吃饭,连一口水也没有喝过,也从来没有动过。守在洞口的两个少林小和尚冻得直跺脚,小和尚净德对师兄说:"师兄,今天天气特别冷,冻得我直打哆嗦。"师兄说:“你小子又想打主意溜走。”他看天色不早就说:“净德,咱们回去吧,明天来早一点给油灯加油。”净德忙说:“好!咱们走吧!”俩人龟缩着脖子,双手对挿在袖子里,搂在胸前,猫着腰一步一步向山下走去。
    这时,神光拖着疲倦的双腿,冒着鹅毛大雪来到山洞门前。他看见洞里坐着不倒翁—达摩,连忙跪在洞前对达摩大师三跪九叩行大礼,然后,一直跪在洞前,双手合掌,一动也不动地跪在雪地上。
    雪仍然下个不停,神光经过一夜风雪,已经变成了雪人。第二天大早净德手端油钵前来洞中上油,走到洞门口,见跪着一个雪人。他放下油钵,用手刮掉这“雪人”脸上的冰雪,仔细一看,原来是个外来的和尚。神光冻僵了,净德一推“雪人”,他的身子象木头一样倒了下去。净德迅速背起神光的僵尸飞快地跑回少林寺。
    净德将神光放在客房的床上用棉被压盖着,住持明善大师命徒儿用热水替神光擦洗换衣,神光苏醒了,又给他喂些姜汤,接着净德再端来稀粥,一口一口地将粥喂给神光吃。喂完之后,关上房门,让神光好好安静地休息。神光见众位师兄弟离开了房间,他又离开少林寺,来到后山继续跪在洞前。少林寺住持明善大师得知这个消息,冒着大雪来到后山。不出所料,这个和尚仍然跪在洞前,明善大师对净德说:“看来此人定向圣佛有所求。好吧！我们不要打搅他,让他诚心求圣佛吧!”
    神光跪在雪地上已经三天三夜了。此时，坐在洞里面壁已有九年的达摩大师慢慢睁开双眼，开口讲话了：“你跪在雪中已有三天三夜了，你有何所求？”“请大师为我安心。”“你心有何不安？”达摩问。“我虽致力求道，但总有不安之时！”“那你就将心拿来，我为你安！”达摩说。“我怎么就找不到那颗不安的心呢！”神光为难地说。“我已经将你的心安好了。”达摩慢慢吞吞地说。神光倒身下拜请求地说：“求大师收我为徒。”达摩大师站起身来走出洞门对神光说：“你向我求法，为何不先省悟自己呢？”神光：“嗯……这……”
    此时，达摩踱步走到神光跟前，围着神光一步一步走了一圈，他一边走一边念：“若知前世因，今生受的是；若知来世果，今生做的事。”神光听罢，他从怀中取出小钢刀，对准自己的左臂猛砍一刀，鲜血染红了雪地，将左手砍断扔在地上……
    达摩见神光砍断左臂，鲜血淋淋，“你竟有断臂求法之决心，那还有何不可呢？我收你为徒，现赐你法号‘慧可’。”从此达摩收神光为徒，传他“二入四行”禅法。后来慧可成为禅宗二祖。这正是：
    少读诗书壮着裟， 寻师兔引梦追杀。
    冰霜两尺埋寒骨， 热血一腔染衲纱。
    法隐舒州山谷地， 衣传石洞太湖家。
    残僧剃度凡夫子， 拄杖念经讲《楞伽》。


第七回 梅花鹿引渡宝掌 紫云山说法讲经

    庐山脚下的鄱阳湖与长江相连，这鄱阳湖属东海龙王管辖，因此，东海龙王命人在鄱阳湖内修建一座行宫。有时龙王爷带着宫娥彩女来行宫小住一时，有时龙王爷亲自带领虾兵蟹将巡视长江，了解人间水旱灾情，并将水旱灾情及时奏与玉帝知晓。在四海龙王之中，东海龙王可算是为官清正的龙王爷，这座龙宫它不仅设计合理，而且布局得当，建造得十分豪华，宫殿楼阁非常气派，它既有水府，又有旱府，正门迎着长江，侧门朝着鄱阳湖，巡江入海，出入方便，是一个修养生息的好去处。夜叉巡湖，大将巡江，天天如此，在东海可算是大有名气的龙宫洞。
    鄱阳龙宫有两位小将，一位是专门负责关闭宫门的黄鳝小将，一位是负责管理伙房的乌鱼小将。一天，有个巡湖的将军喝醉了酒，闯进宫中，将龙王爷的玉酒壶打碎了。龙王爷大怒，命人将这个巡湖将军拖出宫门重打八十军棍，然后监禁起来，并要追究看守宫门的黄鳝小将和管理伙房的乌鱼小将失职之罪，处以绞刑。不知是谁通风报信，黄鳝小将和乌鱼小将跑出水府，潜入长江逃之夭夭。龙王闻报后，大发雷霆，立即派人辑拿黄乌二将，归案治罪。
    再说黄乌二将潜入长江之中，躲在泥沙深处隐匿不动。龙宫里的虾兵蟹将上上下下四处搜索，没有发现任何蛛丝蚂迹，只好回宫受罚。黄乌二将躲过搜捕之后，迅速沿江西上前往四川峨嵋山修炼。他们二人在峨嵋山修炼了一千五百多年，已经修炼成功。由精修成了妖，能变人像，黄鳝小将自称“黄龙大王”，乌鱼小将自称“乌沙龙王”，两人一起下山，腾云驾雾来到庐山隐居。黄龙大王住在黄龙潭，乌龙王住在乌龙潭，两人平常来往比较密切，可算是患难之交。但是黄龙大王非常贪恋女色，总是四处抢掠美女，伤害百姓。乌沙龙王好言相劝，黄龙不但不听，反而恼羞成怒，拔剑相逼。从此以后，乌沙龙王就少与他来往，虽然同住庐山，咫尺之遥，但老死不相往来。黄龙见无人干扰，也就更加为所欲为。
    庐山仙人洞里住着一位道士，名叫陆修静。这位道士学识渊博，道术高明，人称“庐山道士”。陆修静自幼学习儒学，非常爱好辞章，吟诗联对信口拈来。年长时他弃家入云梦山隐居修道，研究道家经典，对南方的天师道进行改革。
    道教是由黄老学说与巫术结合而形成的。东汉顺帝时，张陵在蜀郡鹤鸣山创立了五斗米道。张陵是江苏丰县人，他在当时是个太学学生，博采五经，好神鬼事，早年曾举为“贤良正直言极谏科”，在巴蜀任过江州令，后来悟通仕途沉浮，无益于年命，便辞官隐居于北邙山（今河南洛阳北）学长生之道，朝廷多次征召做官，皆不从命。张陵隐居后，得知蜀地多名山，民风淳厚，易于教化，于是，他带领弟子入蜀，住在鹤鸣山修道。张陵精思炼志数年，著作道书二十四篇命为“天师”。他以鹤鸣山为教区中心，设二十四治，传太上正一盟威之道，奉老子为教祖，尊称太上老君。以《老子》五千文为主要经典，创立了道教。因张陵规定凡入道者必须纳米五斗，故时称“五斗米道”。
    五斗米道主要宗教活动是：（一）诵习《五千文》；（二）有罪首过；（三）符水治病；（四）用章表与鬼神为誓约。其修炼方法主要是行黄赤之道，即男女合气之术。在组织制度上，五斗米道也有具体规定，主要是：各治置祭酒以领道民，按时“付天仓”及“三会”。付天仓是十月一日向天师，祭酒交纳信米五斗；三会是正月七日，七月七日，十月五日一年三次朝会天师治。
    东汉灵帝年间，河北巨鹿出现了“太平道”。太平道的组织者便是张角，他的基本思想源于《太平经》。西汉成帝时，甘忠可将当时流行的黄老道与儒家谶纬学说的具体内容相结合，著作了《天官历包元太平经》12卷，所宣传的可以使国家致太平的“太平”之道。
    张角得到《太平经》后，利用其中的宗教政治思想，再次广泛传播太平道，他自称“大贤良师”奉事黄老道，收养弟子，手持九节杖，以符水咒语为人治病，并教人叩头思过，时或病愈，百姓神而事之。同时，张角还派遣弟子八人传教于四方，十多年的时间，教徒发展有数十万之众，遍及青、徐、幽、冀、荆、扬、兖、豫等八州，形成了一个影响广泛、信徒众多、声势浩大的民间宗教集团。
    由于当时朝政极其腐败，广大人民负担极为沉重，张角便四处活动，秘密准备组织农民起义，他把太平道教徒按地区用军事编制的方法组织起来，分为三十六方，大方万余人，小方六七千人，各方设“渠帅”统率。张角自称天公将军，其弟张宝、张梁分别称为地公、人公将军。选定甲子年甲子日在全国同时起义，并提出了“苍天已死，黄天当立，岁在甲子，天下大吉。”的口号。起义时每人头戴黄巾为标志，因此被称为黄巾军。黄巾军在各地杀官吏，烧官府，攻打豪强地主田庄，声势十分浩大，京城大震，成为史书上有名的黄巾起义。
    黄巾起义，后来被官府镇压，太平道为统治者所禁止的道教，一部分太平道信徒后来归入五斗米道。
    庐山道士陆修静对五斗米道（即天师道）进行了改革，他将搜集的道书加以整理甄别，鉴定其中经戒、方药、符图等1228卷，分为“三洞”即洞真、洞云、洞神，后撰定《三洞经书目录》，成为中国最早的道教经书总目。他在总结自天师道以来，原有的各种斋仪的基础上，进一步完善了道教的斋醮仪范，以适应道教发展的需要。陆修静编著有关斋醮仪范的著作多达100余卷。在著述中，继承了早期天师道三元日祭祀三官（天、地、水官）的仪式，对上清派、天师道等派的斋醮制度作了明确的叙述和规定，使这些仪式中的祝香、奏启、请事、礼谢、愿念等都统一起来了，经陆修静改革后的南方天师道被称为“南天师道”。
    陆修静在庐山修炼时，养了一匹小梅花鹿，小鹿长得非常可爱，也非常听话。它在洞门口为陆修静守门，陆修静外出游山，小鹿跟在后面，有时遇到险地它就跑在陆修静的前面为主人探路。陆修静不管在什么地方只要呼唤一声“小鹿”它就摇头摆尾，蹦蹦跳跳地来到陆修静的面前。小鹿不仅机灵，善解人意，而且很能做事，经常到悬崖之处用嘴采来药草为陆修静作炼丹之用。陆修静非常喜爱小鹿，经常为它梳理毛发，洗刷小鹿脚蹄上的泥土，这也是陆修静修心得道在精神上的一种享受。
    话分两头，再说宝掌和尚自从那日与达摩分手之后，碾转江南，选择了几十处名山古寺都不遂意卓锡，还是按照达摩师弟说的“紫云升处是归途”这句话去寻找去处。一天，宝掌手持禅杖来到鄱阳湖口，正要准备过湖时，突然狂风大作，一刹时天昏地暗，乌云密布，眼看暴雨即将来临。宝掌来到一棵大树底下，心想暂避雷雨，稍等暴风雨过再上庐山不迟。宝掌用禅杖挑挂着袈裟靠在树上，然后盘膝打坐在大树之下。这时，电闪雷鸣，倾盘大雨从天空倾泻下来，顿时大地沉陷在白浪之中。雷电围绕着大树接连不断地轰击，电光像一道道紫兰色的绳索缠绕着大树，大树上的繁枝茂叶全被雷电所击，劈得飞溅满地。可是宝掌坐在那里闭着眼睛却一动也不动，嘴里咕咕叽叽地念着经文。半个时辰已过，雷声越响越远，慢慢地听不见了，风停雨住。宝掌见雨过天晴，便站起身来伸了一下懒腰，忽然，背后跑出来一位身穿乌袍的小将，跪在宝掌的面前，磕头如捣蒜似的叩谢师父救命之恩。宝掌见状，连忙扶起问道：“小施主为何叩谢贫僧呢？”小将说：“我是庐山乌龙潭中的乌沙龙，因为在龙宫之中犯了失职之罪。东海龙王要将小将处死，是我偷听到消息之后，逃出龙宫上山修炼，一千五百多年方能成人。今天刚刚下山，却被巡湖夜叉发现，龙王得知，奏请玉帝，派遣天兵天将前来捉拿，刚才一阵追赶，小将眼看性命难保，幸好师父坐在树下，袈裟挂在禅杖之上，小将躲避不及，只好藏进袈裟，才避免雷击，因此，感谢师父的救命之恩！”宝掌听罢微微一笑说：“救人一命胜造七级浮屠，小施主不必在意了。”乌沙龙说：“师父救命之恩，乌沙龙永远不会忘记，今后定当报答。现在，我得先走一步，以免再次被发现。师父多保重！后会有期。”说罢向北方走去。
    宝掌望着这乌沙小将走远了，便穿上袈裟，手提禅杖向庐山而去。宝掌来到庐山五老峰下，突然听到“咔喳”一声闷响，他抬头一望，只见一只梅花鹿从悬崖上摔下来。小鹿头上的双角恰好落在树杈当中，树杈将梅花鹿悬吊在半空之中来回晃荡，十分危险。小鹿因四蹄悬空用力不上无法挣脱，连叫也叫不出声音来。宝掌看了，立即向小鹿奔去，他站在崖石之上，脱去身上的袈裟，将袈裟象打渔网似的撒罩在树上，然后用手一拍，只见袈裟缓缓升起，小鹿随同袈裟一起上升，然后落在崖石上面。宝掌收取袈裟，小鹿得救了。它向宝掌点了点头，表示谢意，围着宝掌转了几圈不愿离开。宝掌知道小鹿不愿离开他，这是与佛有缘，便用手拍拍小鹿的头顶，抚摸小鹿的背脊，同小鹿一起上山。小鹿走在前面带路，慢慢地将宝掌引到了仙人洞口。洞中的道士陆修静见小鹿引来天竺和尚，便出来迎接，二人各施一礼，互通名姓，宾主携手走进洞中……
    宝掌在仙人洞中同陆修静说法讲经，连住数日，一释一道，共同研究释道两家经典，各抒已见，畅快淋漓。宝掌对陆修静说：“陆道长，贫僧自从天竺来震旦，为的是寻找弟子，弘扬佛法，普渡众生。几年来，贫僧至今还未有卓锡之地，据贫僧看来，这紫云升处莫非就在此地？”陆修静笑着说：“大师所言有理，这庐山山高雾大，云海连天，若观紫云升处，待明日大早，只要到日照峰前一观便知。”宝掌说：“好！好！就依道长，明日大早观看日出，若有紫云升处，贫僧就立即前往！”当夜无话，各自安息。宝掌坐禅，到了五更时分，立即起身，辞别陆修静出了仙人洞门，来到日照峰顶，用心观望日出。东方露出了鱼肚白，慢慢地红了一片，太阳露出了半边脸，大地好象是在睡梦中慢慢地苏醒过来。此时朝霞映红了半边天，天上静静的，只是有象鱼鳞状块的白云散布在很高很高的空中。宝掌低下头来往山下一看，只见山脚下烟雾缭绕，一朵朵彩云由山脚向北延伸，这朵彩云开始是红的，慢慢由红变紫，紫里带红，越向北去越是红得发紫。宝掌见了心中大喜，脱口而出念了一声：“阿弥陀佛——”宝掌再也无心观看日出胜景，他迈开大步走下山来。
    宝掌下山后，过了长江来到永兴县境（今湖北黄梅县），一心想去那“紫云升处”的紫云山。紫云山位于永兴县的北部，山高林密，与庐山隔江相望，两山之间，相距一百五十余里。宝掌日夜兼程，不怕疲劳，不到三天的时间，就来到紫云山下。这紫云山属大别山脉，山顶上的“双峰尖”高矗入云，山中有“喷雪岩”、“朝阳洞”和“桃源洞”；山西面有“紫云洞”、“白云洞”、“火焰洞”、“黄龄洞”这叫做山中有洞，洞中有水，山下有河，山上有峰，曾有“路从崎岖转，人在半空行；怪石虬龙卧，飞泉风雨惊。”的说法。宝掌正欲上山，只见前面有一条小河挡住了去路。这条小河虽然不算很宽，但水流很急。宝掌看看上下无桥可通山径，就准备涉水而过。正在这时，那边山中突然跑出来一只梅花鹿，直接向小河跑来。梅花鹿涉水而过，跑到宝掌面前，连蹦带跳地向宝掌摇头摆尾，十分温顺。宝掌见后，心中大喜，此鹿岂不是庐山之神鹿？果然与贫僧有缘，引我渡河，遂骑上鹿背，向河对岸走去。
    宝掌骑着梅花鹿渡过小河后，便随小鹿沿着小道向山林走去。走不多久，前面大山挡住去路，道路狭窄，实难行走。宝掌想：此地山高路险，只恐有虎狼作怪，野兽伤人！他将腰带解下系在梅花鹿的脖子上，用手牵着梅花鹿，沿着羊肠小道向高山走去。大约走了半个时辰，来到山谷中，抬头向山上一望，啊呀！嵯峨矗矗，峦削巍巍，怪石乱堆如坐虎，苍松斜挂似飞龙。真是咆哮饿虎山中吼，野鹿寻窝没定踪。宝掌定神仔细观看，只见悬崖之上有一山洞，此洞名曰“火焰洞”，崖石险要，洞挂峨峰，无道可进，有诗为证：巍巍洞口形，问名先已愕；既道似天开，胡为於地著；大块气结凝，偶出烟熏灼；奇肯让人探，飞还疑鸟落；寻思隔世氛，岂不於兹托；侧闻生紫芝，内或藏丹药；有客昔图游，僮牵腰带索；岩方卓以锥，峡又张其角；而必事攀跻，能无戒履薄；登登果力强，许赴庐敖约。宝掌站在山下望了望火焰洞，真是奇崖绝壁，险不可攀。他想“紫云升处”莫非与火焰洞有缘？岂不是“火焰熏烟接紫云”？贫僧还是先到洞中看看。宝掌想攀上悬崖，进到火焰洞看看，但看了看周围的山势，无路可上，如果要绕道上山，还要翻越几个山头，不如攀登直上为好。此时，他挽起袈裟扎在腰间，将行囊理好后，用手拍拍梅花鹿，叫声：“小鹿！你还是绕道上山，快走吧！”小鹿欢快地离开了宝掌，很快地钻进树林之中。宝掌手持禅杖，正要攀登，忽然一阵狂风吹来，顿时树林之中，冲出一阵热浪，直向宝掌袭来。宝掌回头一看，啊呀！一头凶猛的雄狮向他扑来。这雄狮张开血盆大嘴怒吼着，两只眼睛放射出了绿色寒光直逼宝掌。宝掌双手握着禅杖，大喝一声：“你这孽障好生无礼！贫僧与你无冤无仇，竟敢前来伤害与我，还不赶快离开，免得受死！”雄狮哪里肯听，张牙舞爪要吃宝掌。宝掌说：“休怪贫僧不客气了！”便举起禅杖向雄狮搠来，雄狮怒吼一声，扑向宝掌，宝掌用力照着雄狮的胸前就是一掌，只听“唰——”地一声，犹如天空劈雷，将雄狮推过山涧，翻倒在地，滚了几滚，没等雄狮站起，宝掌飞身一跃，跳到雄狮跟前，雄狮见势不妙，转身逃窜，宝掌那里肯放，一个箭步跃上前去，左手抓住雄狮尾巴，右手用禅杖狠击狮背。雄狮拼命地挣扎，它怎么能够跑得脱呢！宝掌抓住它的尾巴用力往后拖，雄狮四脚趴在地上犹如四根铁桩钉在地上一般，将地上的泥土耕犁得足有三尺多深，只见雄狮受不了禅杖的搠打，它大吼一声，拔地而起，跃上悬崖，由于用力过猛，雄狮一头撞在岩石上，钻进了崖中，只剩下尾巴露在岩石上面。宝掌抓住狮子尾巴，顺势一跃，也跃上崖来，正好落在火焰洞旁。火焰洞旁的岩石上至今还有狮子尾巴挂在外面。这正是:“开宝掌雄狮跳涧，挥禅杖猛兽归山。”
    话说宝掌收了雄狮之后，坐在火焰洞前的石头上休息片刻，这时，梅花鹿也来到了宝掌跟前，宝掌站起身来朝火焰洞中一看，只见洞中漆黒一片，不知洞中有多深，本想进到洞中探视一下但只见天色不早，还是赶路要紧，今后再探不迟。他绕过洞口，带着梅花鹿翻山越岭，向紫云山而去。
    宝掌从火焰洞来到紫云山，他抬头观望，只见山高路险，怪石虬龙，飞泉风雨，老树卧云，石壁嶙峋，下临绝涧。宝掌见这紫云山风景秀丽，心中非常高兴，他一边走，一边口中不断地连声叫：“好！好！”
    宝掌来到紫云山上，见山峰虽然陡立，但其巅宽坦，有田数十亩处，心中大喜，就选择此处诛茅成丛社，修建庙宇讲经说法。
    宝掌在紫云山上盖起茅舍，招集弟子说法讲经，不到一年的时间，名声广传，遍及州县，各地善男信女都来紫云山朝拜活佛—宝掌。许多施主捐资捐物，在紫云山巅扩建庙宇。一天，宝掌为筹资修庙，下山化缘来到扬子江边，隔江眺望庐山远景，只见山峰高矗入云。突然“哧啦”一声，江中掀起一丈多高的巨浪，宝掌转眼一看，只见浪中涌出一位身着乌袍的小将，他踏着奔流的江水，向宝掌走来。这位小将在水面上行走如飞，一瞬间就上了岸，他“扑嗵”一下跪在宝掌面前，口称：“弟子不知恩师到此，有失远迎，望师父恕罪！”宝掌说：“这位施主是何方神仙？见了贫僧行此大礼，真是折煞老衲，快快请起！”宝掌上前双手扶起这位小将。小将说：“师父把我给忘记了，我乃乌沙龙。一年前在鄱阳湖畔遇见天兵天将辑拿，幸好偶遇大师，我躲在师父的袈裟之内，才免遭雷劈。若不是师父相救，早已化为灰尘。这样的救命之恩，小龙杀身难报，但不知师父到此有何贵干？能否告知与我，我愿效犬马之劳！”宝掌听了哈哈大笑：“原来是乌沙龙，救人危难是佛门应做之事，不必挂齿。贫僧在紫云山聚众讲经，弘扬佛法，今乃为修建庙宇，下山化缘，恰好又遇施主，真是佛法有缘！”小龙说：“师父要化何物？”“一砖一瓦，一树一木，随缘乐助，均皆可也！阿弥陀佛—”“师父住在紫云仙山，何愁树木无有？”“紫云之巅树木深翳，纵使鬼斧神差砍下来，但新鲜之木不能即用，贫僧来到江边，如果有缘，遇见放排施主也许能化点木材回山受用。”乌沙龙得知师父是为了木材而来，沉思片刻，便说：“请师父放心回山，木材之事全都包在小龙身上。师父回山后，速请匠人修一石池，池内插一根木头，如果建寺需要，尽管到池里去拿就是，但千万记住，池中之木，只能作修寺之用，切勿挪作他用。”宝掌说：“如此说来，就多谢施主，贫僧告辞了。”说罢转身回山去了。
    乌沙龙送走宝掌大师之后，沿着扬子江北岸向西而走。太阳已经偏西了，扬子江上的帆船都在寻靠码头。这时从上游飘流来一串木排，木排随着江水的奔流，时起时伏地向码头逼近，排上众多水手撑篙划桨，互相配合，渐次靠拢到岸边。放排的老板名叫铁赤正，是个刁滑势利之人，他为富不仁，经常打骂放排的水手舵工，有时还不给饭吃，人称他是“铁鸡公”。木排刚靠拢江岸，老板就带了四个随从走上岸来，准备寻找一家酒店行欢作乐。
    铁赤正身高八尺，水性很好，潜在水中可达半个时辰不露头面。由于长年累月在江中放排，皮肤晒得黝黑，人称他为“铁乌龟”。这天上岸后，刚好碰见乌沙龙。乌沙龙打扮成化缘和尚，手端斋钵低着头向江边匆匆忙忙地走来，刚好撞在铁赤正的肩上。铁赤正一看是个年轻的和尚撞了他一下，便恼羞成怒，二话不说就朝乌沙龙猛击一拳。乌沙龙将胸一挺，“嗵”的一声响，铁赤正的手当时收不回来，因为铁赤正用力过猛，岂知这个和尚胸劲很足，两下相撞，竟把铁赤正关节给扭了。铁赤正后退几步，摆了摆手腕说：“你这和尚还敢和老子对抗！”喝令四个随从围住和尚狠狠地打。乌沙龙见状，抬手合掌，口念：“阿弥陀佛。”并说：“你这施主欺人太甚，只因贫僧化缘心切，低头走路，没有抬头看人，故而将施主撞了一下，多有得罪。但施主打了我一拳，贫僧并未还手，为何还要命令诸位施主殴打贫僧呢？如果施主不能网开一面放过贫僧，那就休怪贫僧回手了。”铁赤正见和尚说出这番话，心中盘算着：这和尚孤身一人，年纪尚轻，不见得有多大本领，量他岂奈我何！便上前说：“你这和尚休要逞狂，我俩到江中决一雌雄！”乌沙龙答道：“怎样决战？输赢又有怎样？”铁赤正说：“水中撕打，谁胜谁负一战便知，如果你输了，我就将你抛在江里喂鱼；若是我输了，这串木排全送与你，免得四处化斋。”乌沙龙说：“此话算数？”铁赤正说：“决不食言。”说罢两人来到木排上，一起跳进江中。铁赤正照准乌沙龙的面部一拳击来，乌沙龙将身一扭犹如翻江倒海，将铁赤正摔在漩涡急流之中，铁赤正缩头钻进水里伸开手脚如乌龟吐气，乌沙龙飞起一脚将铁赤正踢出水面抛向空中。此时，乌沙龙大显身手，待铁赤正刚落水面，他骑在铁赤正的背上，挥拳就打，铁赤正眼看性命难保，便喊：“师父饶命！师父饶命！”乌沙龙哪里肯听，将铁赤正拖上岸来，大声喝道：“将树木交给我，否则要你的性命！”铁赤正慌忙跪在地上连连磕头说：“好说！好说！师父要多少树木，我就给多少树木。”乌沙龙说：“不多不少，只要你的整串树排。”铁赤正说：“师父一人岂能运走，若多树木？”乌沙龙说：“这就不用老板费心，贫僧用袈裟装起来就是。”铁赤正听罢哈哈大笑说：“好！一言为定。请师父脱下袈裟装进树木。”乌沙龙当即脱下身上的袈裟，他牵开衣领往空中一挥，只见袈裟在空中越来越大，笼罩着整个树排。突然一阵旋风呼呼着响，江里巨浪滔天，霎时空中乌云四起，倾盆大雨劈头淋来。只见树排一根一根地钻进袈裟，瞬间连同袈裟全都被惊涛漩入江底。乌沙龙站在江中的水面上，回首向铁赤正拱了拱手：“多谢铁施主的施舍！后会有期，贫僧告辞了。”说罢钻进江中，铁赤正率众水手立即跪下，面对江中连忙叩首，口里念道：“菩萨莫怪！菩萨莫怪！”从此之后，铁赤正再也不打骂水手，欺压佣工了。他发誓多做善事，改过自新。
    再说，宝掌自从辞别乌沙龙回山之后，请来匠人修建石池，不到几天时间，池子修好了。宝掌叫匠人在池子中间，插进一棵树桩，几个匠人将树桩用力钉了下去，刚钉下去两尺多深，突然树桩自己拔起。匠人们觉得奇异，又使劲将树桩钉了下去，突然树桩自己又弹跳起来，多次反复都是如此。宝掌叫匠人拔起树桩，忽然从桩洞里冒出一棵又粗又直的树来。匠人们个个欣喜若狂，将树扯出，接着又冒出一棵，一连扯出几十棵树，仍然有树冒出……。宝掌说：“你们今后建寺，需要树木都由这池中扯出，用多少就扯多少，不需要用就不要扯它，扯出来也没有地方放。”匠人们好奇地问宝掌：“师父，这些树木是从何地而来呢？”宝掌说：“天机不可泄露，你们不必多问。”从此，匠人们需要用的木料，均由此而出。此池名曰“出木池”，这些木材都是乌沙龙所为，他为了报达宝掌大师之恩，将江中树木用“土遁”遁到紫云山。
    时间过得很快，紫云山上的庙宇建造得非常雄伟，大雄宝殿依山而建紫气东来，紫云升巅。大殿里供奉着释迦牟尼的巨塑佛像，东西两厢建起了配殿。宝掌大师每日在此讲经说法，寺里香火愈来愈盛，各方居士非常崇拜宝掌大师，称宝掌大师为“老祖”，将此庙宇称为“老祖寺”。宝掌在此宣传了不少的佛学理论，对中国宗教思想影响极大，很多人成了宝掌的忠实信徒。他们认为肉体死亡，灵魂可以永存，人还可以转生来世。假如今生忍受痛苦，虔诚信佛，死后就会升入天堂，或来世享受荣华富贵。
    老祖寺竣工后，匠人们都纷纷准备行装、工具下山，唯有一位姓王的木匠他避着众位师兄弟，偷偷地来到出木池边，他想：我所有的工具都不缺少，只是一根五尺用了多年需要更换。这出木池所出的木料又粗又直，如果扯出一根来做“五尺”该有多好啊。他悄悄地走进池中，用力扯起树木，刚扯出两尺时突然又滑了下去。王木匠又再用力扯，仍然扯不动，只好回到寺里找人来帮忙。王木匠找来五个木工徒弟，连同他共有六人，一同跳进出木池中。六个人挤在一起，立好弓箭步，齐声喊：“一、二、三——”一起用力，慢慢地扯出了两尺多长，突然“哧——”地一声，树桩全部钻进泥土之中，只留下一口很深很深的树洞。他们再也无法扯树了，怏怏地离开了出木池。从此，出木池再也无树可出，只是一口石头池子留传至今。


第八回 千圣寺传授衣钵 谈心印慧可承宗

    话说少林寺，自从达摩大师在山洞一坐九年，不吃不喝的消息传遍全国各地后，佛教信徒们前来少林寺谒拜达摩大师络绎不绝，因此，庙里的香火钱每日收入足有万金。少林寺住持明善大师，每天晚上都要亲自查点当天的钱财收入。一天晚上，明善大师召来几个当家和尚，将银钱分别用袋子装好，吩咐他们待天亮后，分别送给下面各个小庙受用。那天晚上，月朗星稀，佛殿里非常寂静，明善大师刚把金银分好后准备就寝，突然有七、八个蒙面人从空而降，他们从屋上飞檐而下，手执钢刀破门入室。几个当家和尚见是蒙面強盗来抢夺钱财，便挺身对面撕打。此时，少林寺的大小和尚全都来到寺门口，团团围住这伙强盗，强盗不管三七二十一，举刀便砍，一连杀伤十几个和尚。这时，明善大师高声喝道：“住手！佛门圣地，施主不要动武，乱杀无辜，所谓不看僧面看佛面！”这个強盗头子见明善和尚出来讲话，便揭掉蒙面巾，露出一幅凶相，一双鹰眼瞪视着明善，脸上的横肉不断地抽畜，咬牙切齿地对明善说：“看什么佛面不佛面，你就是把佛祖请来，老子也不给面子！”说罢一挥手让几个強盗向众僧人杀来。突然明善和众位僧人一齐跪下，口念：“阿弥陀佛！”这位盗首见众位和尚都跪在他的面前，哈哈大笑：“你们这一般成天拜佛念经的和尚，今天拜在我的脚下了，都是一群笨驴！哈哈哈……”其实是后山山洞里一坐九年，人称“不倒翁”的达摩大师向少林寺门前走来，站在強盗头子的身后，而盗首不知背后有人，更不知这些和尚是在向达摩大师跪拜，却以为这些和尚是参拜与他哩！他身边另一个面戴黒纱的強盗发现背后来了一位和尚，便悄悄地对盗首说：“大哥，你身后来了一位外国和尚，他就是那山洞里的‘不倒翁’！”盗首说：“什么不倒翁？老子今天叫他倒下去！”说罢一刀朝达摩砍来，达摩用手一挡，仅用两根手指将刀夹住，“砰”地一声，钢刀被达摩折断了。这些強盗看见大哥钢刀被折断，七个人一齐持刀而上，围住达摩挥刀就劈。达摩挥拳扫腿，一个鹞子翻身打得这些強盗屁滚尿流。盗首见众位兄弟对达摩不能近前，立即取弓搭箭，瞄准达摩拉弦便射。达摩站在那里一动也不动，等得盗首向他放箭。“嗖”地一声，一支箭向达摩的咽喉射来！说时迟看时快，达摩将头一扭，“喳！”用嘴咬住了箭矢，“呸！”地一声，将箭吐在地上。盗首又是一箭向达摩射来，达摩又是“喳”地一声将箭咬住。盗首见状，心中慌乱，命令其他几个凶手一起放箭，只听“嗖嗖嗖”地箭带风响，如雨点一般射来。达摩站在那里只是用五个手指，将一支一支箭头拨在地上，没有一支箭能射中其身。这个盗首心狠手辣，他看见乱箭不得射中其身，心生一计，在箭头上系上油淋火把，点燃后，射向达摩。达摩见强盗要用火箭烧他，便不慌不忙地打坐在庙门前，双手合掌，微笑地坐在那里。強盗们点燃火把，“唰唰唰”地像飞蝗一样向达摩射来，达摩身上着火了，烈火越烧越旺，众位和尚围着达摩一个个都打坐在地上，口念：“阿弥陀佛！”达摩被熊熊的烈火烧成一团火球，慢慢地化为灰炭。这时，天色突变，寒风四起，少林寺的上空下起了雪花。明善住持对盗首说：“施主你真的需要钱吗？你就把这些钱拿去吧！”说罢，将钱袋交给了这位心狠手辣的強盗。众僧人正在心神不定之际，忽然，少林寺大佛殿里传出来“哒哒哒”的木魚声，众人感到非常惊讶，一窝蜂地都涌进了庙门，那几个強盗也一起跟着和尚来到大佛殿里。他们抬头一看，只见达摩大师打坐在佛像面前，手敲木鱼，闭着双眼，嘴里在“咕咕叽叽”地念着听不懂的经文。大家倒身下拜，口念“阿弥陀佛”那几个強盗也不知不觉地跪了下来，对着达摩大师像饿鸡啄米似的磕头，喊着：“圣师莫怪！请饶命！”盗首将身上所藏的钱袋高举在头上，跪在住持面前，将钱交给明善大师，口里不断地说：“小的罪该万死，罪该万死！”……
    少林寺里灯火辉煌，人声鼎沸，众人议论纷纷，一直闹到天亮。
    次日大早，达摩大师端坐在讲经台上，众位僧人列队坐在地上。达摩说：“各位佛门兄弟：你们的身体虚弱，在我离开之前，将传授你们一些锻炼筋骨之法，以收强身健体之效。武功和文字都是一样，有动态和静态的一面，是我们日常生活的表现，如吃饭睡觉也离不开这个方面。你们欲想参悟禅机，就要用心观察。一举手，一投足，也有其禅意存在……”达摩大师讲了许多关于练武强身之术。从此，少林寺就展开了武功训练，达摩大师口传身教，各位僧人都勤学苦练，因此，少林武功名扬天下。
    时间过得很快，达摩自从在少林寺传授武术后来到千圣寺，一住就是几年了。达摩在千圣寺内，除讲经说法外，还要众位师兄弟练武強身。
    一天，达摩端坐在千圣寺内，召集全寺所有僧人听侯吩咐。众位兄弟聚齐后，达摩说：“我来震旦已经多年，现在我要回天竺去，你们把所学的心得说我听听。”众位僧人听说达摩大师要返回天竺去，心中都觉得不是滋味，个个都低下头来半天不语，佛堂里一片寂静。过了一会，有一个叫僧副的和尚说：“我的体会是：文字在阐明佛法真缔，不可执著文字，但也不可舍离文字，始能得道之受用。”达摩说：“你只得到我的皮而已！”坐在左边的一个女徒弟站出来说：“据我了解好像庆喜见了阿弥佛国，一见之后，便没有什么再可求了。”达摩听了后便慢吞吞地说：“你的体会比僧副多些，但只能得到我的肉。”这时，班中有个中年和尚站起身来说：“地、水、火、风皆是空！眼见耳闻鼻喉、舌嘴、身受也非责也。而我所见却无一法存在！”达摩回答说：“你也只是得到我的骨而已！”众位僧人所谈的心得却没有一人能使达摩满意，个个都觉得有些为难之感，都低头闭口不语。达摩见无人再出来谈心得，便用目向众位徒弟扫视一圈，尔后问：“慧可！你呢？你跟我从学六年之久就不说点什么吗？”坐在班中的慧可见达摩大师问他，便站起身来，上前向达摩大师跪下，拜了三拜，然后又回到自己的座位上。达摩大师点了点头说：“就是这样，你总算是得到我的髓了。”旁边的女徒弟说：“啊！知者不言，言者不知！”
    达摩大师站起身来将案桌上的衣钵，双手托起，交给慧可说：“慧可，我现在将衣钵传给你，作为传法信物，从今以后，你就是禅宗二祖了。在我过世200年之后，衣钵传至六祖，便不需再传了，因为在那个时候，禅宗法门已传各地。不过，知道的人多，而行道的人少；说理的人多，而悟理的人少，所以，你不可轻视执迷不悟的人。任何人在一念之间，都会弃恶从善。这四卷《楞迦经》是佛祖的最高法要，可以用来悟世人，现在一并交给你，我观汉地，惟有此经；仁者，依行，自得度世。你听着：吾本来兹土，传法救迷情，一花开五叶，结果自然成。”慧可双手接过衣钵和经书，跪在地上向达摩大师又拜了三拜。从此，慧可就成为禅宗二祖，他按照达摩大师的指点宣传佛法，省悟世人。
    达摩将衣钵传授慧可之后，不再滞留传衣之地，他前往禹门去了……


第九回 辨宗派达摩西去 译藏经流支南行

    话说同达摩来东土的印度僧人菩提流支，其人学识渊博，善译经书，他来东土游化到魏都洛阳时，宣武帝接待了他，敕居在永宁寺中。菩提流支在永宁寺里，日夜翻译经书，为东土广传佛法，他与“不立文字”的达摩正是反其道而行之。
    菩提流支在洛阳时，达摩已在嵩山少林寺宣扬禅学，立下宗派，这门宗派就是：“教外别传”的宗派。达摩说佛法的要义包括在禅学里，而禅学的要义即在“不立文字，直指人心，见性成佛”。禅宗这一新教派刚刚植入中国的土壤，当然会被其他佛教宗派起来反对，甚至扼杀。
    北魏时期，佛教较为昌盛，都是早期传入中国的大小乘教派。达摩未来之前，北朝就有“涅槃”“华严”“地论”等大乘教派，以及从南朝传入北朝的“毗昙”“成实”等小乘教派。因为佛陀的教化是佛法的本源，后来为了适应各种根机的人，也就创立了各种宗派，这就是所谓“归元无二路，方便有多门”。
    在佛教十宗里面，有小乘和大乘之分，成实宗和俱舍宗都属小乘教。七大乘教就是禅宗、天台宗、贤首宗、慈恩宗、三论宗、密宗、净土宗等七宗，这样就行成了宗派与宗派之间矛盾，在西竺斗争则更是十分激烈。
    达摩在北朝传授他从印度带来的禅学“楞伽”学说时，就惹起了一班盛弘经律者的讥谤与反对，其中反对较強烈的就是三统律师和菩提流支。可是达摩到了嵩洛之后，迅速找到他的继承人慧可，不但传了经法，而且授以袈裟和盂钵，这样更加引起三统律师和菩提流支要谋杀达摩，扼杀教派的决心。
    达摩授了衣法给慧可后，他令慧可快速地逃往南方，他自己却拄着禅杖行化在洛阳。达摩到了洛阳之后，前往永宁寺拜会菩提流支，二人见面重温旧情，显得格外亲切。达摩在永宁寺对众僧诲以禅学，“壁观”、“四行”即报怨行、随缘行、无所求行、称法行，这样一来，惹起争论，霎时是非蜂起，议论纷纷。
    达摩在永宁寺的演讲，引起了三统律师和菩提流支极大不满，他们设下计谋，要毒害达摩禅师。有一天，三统律师与流支秘密商量，设晏“招待”达摩禅师。酒过三巡，三统趁达摩不备之际，换了鸳鸯壶，他满满地斟了一杯“美酒”劝达摩开怀畅饮，达摩并不推辞，举起酒杯一饮而尽。饮罢后对他们说：“吾化缘已毕，传法得人，今要回西竺去了，你们要好自为之。”说罢辞别三统律师和菩提流支禅师，独自一人向西而行……
    时隔三个多月，香客妙香藏挑着一担烟香，向寺里匆匆忙忙地走来，他刚翻过小山岭，正好遇着达摩大师手拄拐杖，蹒跚地走来，拐杖上端还挂着一只草鞋，妙香藏问：“达摩大师您往哪里去？”达摩微微地笑答：“我往西天去，回老家啦！”一边答一边慢慢地往西方而行。
    妙香藏挑着烟香来到寺中，和尚将箩里的香点数收好，正准备付钱时，妙香藏突然地问：“请问师父，达摩大师往西方走去，是为了什么事呢？”和尚听了大吃一惊，反问道：“你是什么时侯看见达摩大师的呢？”妙香藏回答说：“刚才我在寺门前山岗上碰见的！”和尚说：“真是活见鬼！达摩大师已经湼槃三个多月了，怎么今天又遇见你了呢？”妙香藏说：“这是真的，刚才我见他拄着拐杖，杖上还挂着一只草鞋，我问‘达摩大师，您到哪里去？’他回答说：‘往西天去，回老家啦！’怎么能说是活见鬼呢？”和尚听了半信半疑，只好将此事上奏朝廷。
    皇上得知达摩死后，还有人见他手拄拐杖，上挂一只草鞋西行，实觉奇异，便命人将达摩坟墓挖开验证。使臣奉旨，带领人马来到达摩坟前，将土挖开，掀起棺盖一看，大吃一惊！棺材里空空的什么东西都没有，唯见一只草鞋在旁边。众人都呆呆地站在那里，没有人能解其中奥密……
    再说菩提流支禅师，自从与达摩离别后，眼看在北魏不便长期呆留下来，他背起经书向南方而来。
    却说庐山慧远大师有个徒弟，人称他为昙鸾大师。昙鸾大师是雁门人，因家离五台山较近，他时常前去观尝五台山的圣迹，所以起了出家修行之心。他认为：人生世上，年寿短促，欲求仙术，以永其年。为了学习仙术，达到长生不老，因此渡过长江往南寻仙学道，参访庐山陶隐士，尽得其传。
    有一天，昙鸾离开庐山返回雁门，在返回途中恰好遇见菩提流支禅师从洛阳南来，昙鸾便請问流支：“如何才能走长生之道？”菩提流支说：“此土那有不死之法？纵使修成仙道，最后仍要轮回，”便以《观无量寿佛经》授给他，并说：“这才是真正的不死妙法。”昙鸾大师拜谢流支，当即便把他身上所带的仙方放一把火都烧掉，而专修妙观。
    菩提流支授了《观无量寿佛经》给昙鸾之后，便来到永兴县（今湖北黄梅县）创建道场，他在县北的多云山结庐成社，翻译经文。
    菩提流支在多云山建起了菩提寺，从此，就在寺里译经讲学，他翻译经论共有127卷，计有《楞伽经唯识论》、又名《唯识二十论》，《入楞伽经》（五卷）、《胜思维梵天所问经》、又名《胜思维所问经》、《法集经》（六卷）、《大宝积经论》（四卷）、《大般涅槃经》、《十地经论》（十二卷）等经藏，是一位名副其实精通三藏（经、律、论）的译经大和尚。菩提流支后来圆寂于菩提寺，肉身藏在多云山广福寺前的石塔内。有诗为证：“同来东土共虔诚，立字心传两派争。面壁达摩成初祖，译经和尚落荒茔。”


第十回 夜梦黄龙入香室 宋益钦点番禺令

    话说东晋太元年间，福建汀州城内有位善人姓宋，由于他拥有家资万贯，平素好善乐施，经常为贫苦百姓解救危难疾苦，所以，人称他为宋善人。宋善人家中有贤内助林氏，生得品貌端庄，才华过人。她每天勤操家务，辅佐宋公的家政，夫妻恩恩爱爱，相敬如宾。宋善人年过三十还未得子，林氏夫人天天吃斋膜拜，焚香祈祷，口诵经文，乞求贵子早日降生，好接宋氏烟火。
    一天，宋公外出访友未归，夫人等到晚上，见宋公未回，独自一人信步来到后花园中。她见天气晴朗，明月当空，光照园中花木夜景迷人，当即唤来了丫环、侍女，命她们在花园内摆起香案，待夜深人静好焚香祝告神灵，以示求子诚心。几个丫环侍女搬来桌子，摆上各种供果，香纸炮烛。鼓打二更时分，林氏夫人沐浴梳洗完毕，来到香案前面，丫环点亮蜡烛焚化纸钱，林氏将红香点燃，手捧烟香倒身下拜。三柱长香一根一根地上毕，插至香炉之中，夫人仍然跪在地上，闭上双目，两手合在胸前，默默地向苍天祈祷着……忽然，一阵旋风将烛吹灭，霎时，天空一片漆黑，飞沙走石，耳边只听到“嗖——嗖——”的风声。林氏夫人吓得魂不附体，丫环慌忙上前扶起夫人准备回房，瞬间，风静烛明，月光依旧，星辰闪烁。林夫人口里不断地念道：“苍天保佑！苍天保佑……”一边念，一边在丫环的搀扶下，快步趋向房中。
    林氏夫人慌慌张张地来到房中，坐在椅子上面不停地喘气，丫环送来香茶为夫人压惊。过了一阵子，夫人对丫环说：“今晚老爷不能回府，我刚才在园中又受了惊吓，回到房中心神仍然不定，今天晚上你就留在我的房中，陪我一宿。”丫环领命，将房内收拾妥当，为夫人打开被褥，扶着夫人上床安寝。
    林氏夫人上床之后，翻来覆去地睡不着觉，慢慢地静下心来闭目养神。耳听樵楼三更鼓响，林氏已有睡意，不知不觉地进入梦乡。她正在熟睡之际，忽见一颗光芒夺目的彩色明珠飞进房中，霎时，霞光万丈，满房生辉，紧接着青烟四起，雾气腾腾，从烟雾里散发出沁人肺腑的一种芳香味来。一会儿，只见烟雾中托浮着一条金色的小黄龙，鳞甲一张一驰，金光闪闪清晰可见，首尾相应，不断地蠕动滚翻，慢慢地盘旋在香房之中。一对可爱的龙角闪光发亮，眼睛一眨一眨地眸视着林氏夫人。它张开大嘴吐出红色的祥光，从鼻子里喷出两道青烟，似有排山倒海之势。此时，林氏夫人不知是什么缘故毫无惧色，反而对黄龙非常亲近喜爱。她想：黄龙投室是吉祥之兆，家中必出显贵之人。她眼见黄龙舞动龙爪，慢慢地降落，倚伏在牙床之中。林氏夫人走上前去，用手拿起绸被，正要将黄龙盖住时，岂知黄龙向她点了点头，突然不见了。夫人一怔，醒来却是南柯一梦。
    林氏夫人从梦中惊醒，出了一身香汗，梦中之事记得非常清楚。她叫醒了丫环，告诉梦中之事。丫环听罢，扶起夫人沐浴更衣，主仆二人谈笑风生，一直聊到天亮。次日大早，宋公回府，林氏夫人将夜梦黄龙入室和后花园行香之事向丈夫叙说了一遍，宋公大喜。从此，夫人身怀有孕，宋公日夜不离夫人左右，天天烧香祈祷，保佑夫人平安无事，早生贵子，以继宗嗣。
    话说林氏夫人，自从夜梦黄龙入室之后，身怀六甲，腹部一天一天地隆起，平日的家务琐事懒得吩咐家人去做，每天宽衣解带坐卧在房中，饮食渐渐地减少了，脸颊也消瘦起来，十月怀胎，千辛万苦，吃了想吐，吐又想吃，经常寒颤恶心，但由于宋公精心照料护理，夫人的精神还是比较振奋。
    太元七年（公元382年）五月初二，林氏夫人腹中的姣儿快要临盆了，丫环侍女跑来跑去为夫人煎汤送水忙个不停。宋公在堂前坐立不安，反复走来走去，不时侧着耳朵听听夫人房中的动静，全家人都为夫人分娩而捏一把汗，宋公更是把心提到了嗓子眼。巳时已过，午时来临，夫人腹中一阵更比一阵疼痛，此时，异香满室，“呱——”的一声，姣儿降生了。助产婆赶紧将婴儿搂在怀里，丫环将早已烧好的艾水端来为婴儿沐浴。助产婆一边洗一边看，好一个男婴，五官长得端正，面白口红，虎背龙腰，惹人喜爱，便速报堂前老爷：“恭喜老爷，贺喜老爷，夫人生了一个小少爷。”宋老爷听说夫人生下贵子，喜出望外，立即吩咐管家：“赶快设晏庆贺公子降生，所有丫环家人一律分发赏银。”管家按照老爷的吩咐，迅速前去办理。
    宋善人喜生贵子，高兴万分，他选定良辰吉日，请来亲朋好友在家中大摆晏席。众位宾朋听说宋公喜得贵子，都纷纷前来恭贺，真是宾朋满座，热闹非凡。喜晏开始，众人开怀畅饮，筵席之上谈笑风声。酒过三巡之后，宋公向众位宾朋打躬作揖地说：“各位亲朋好友，今天是我宋某为儿子出生特备酒晏，承蒙诸位抬爱，是我宋某之大幸。近几天来，宋某深思多时，想为爱子取名定字，我想取名为‘宋益’字‘儒上’，其意是：愿儿子长大后，为国为民多做有益之事，故名‘益’；望子苦读孔子儒家之经典，青出于蓝而胜于蓝，将来在儒家之上，因此，字‘儒上’，不知各位意下如何？”众人听了齐声叫好！个个站起身来高举酒杯，向宋公祝贺。祝贺公子宋益飞黄腾达，官运通亨，青云直上。这场晏席从晌午一直闹到黄昏。
    时间过得很快，不知不觉过了五个年头，宋老爷对儿子宋益十分宠爱，时刻调教在身边。宋益天性聪明，思维十分敏捷，五岁时读书过目不忘，七岁时就能写诗作赋，出口成章，可把宋老爷喜坏了。宋老爷见儿子读书聪明，决心要把宋益培养成文武双全的帅才。因此，宋益年刚十五，便请来名师让宋益拜师学武，从此以后，宋益一边读书，一边习武，时刻准备报效朝廷。
    少年的宋益，由于勤学苦炼，他不仅文才出众，吟诗作赋造诣很深，而且武艺高强，刀枪剑戟等十八般武艺件件皆精。他在水面上行走犹如脚踏平地，舞动青龙宝剑，寒光逼人，八面生风，更有一招绝技，百步之遥飞剑可取人之首级。
    安帝义熙五年，宋益年满二十六岁。由于他博览群书，文武双全，才华横溢，而被朝廷举为孝廉，皇上将宋益授为县令职务，派他到番禺县上任。宋益辞别父母，跋山涉水，晓行夜宿，前往番禺。
    宋益来到番禺县境，有一条小河挡住了去路，他抬头一看，河边有很多人在排着长队，等待过河。这条小河河面不很宽，但水流很急，河水深不可测，河上架起了一座小木桥，桥的两端有人看守，过桥的人必须先交钱，后过桥。宋益正站在人群中观看过桥的人，一会儿，只见有一老者手挽提篮，拄着拐杖走上桥头，他身边有一少女十分美貌，用手搀扶着老者一起上桥。守桥的大汉上前拦住了老者的去路，伸手向老者要过桥钱，老者用手从怀里摸出了几个铜钱交给守桥大汉，可坐在桥头边太师椅上的公子，见老者身边跟着一个漂亮女子，便立即起身来到姑娘面前，用手挑逗这位姑娘。姑娘十分害羞，心中非常胆怯，躲在老者身后，寸步不敢离开。这位守在桥上的公子姓雷名龙，是一个无恶不作的好色之徒，他的父亲雷震雄是朝廷的刺史，专门交结朝廷权贵陷害忠良。雷龙整天鬼混，仗着老子的势力在广东一带抢劫民女，草菅人命，无恶不作，宦官见了不敢得罪于他，百姓更是敢怒而不敢言。这小河上原来有一石桥名叫“青龙桥，”由于洪水冲击，将石桥冲毁，当地百姓几次邀聚复修，但均被这雷龙斥阻，要由他个人名义修桥，为的是收取过桥钱。雷龙把住这要道关口以修桥为名，派人到各村收取钱财，全部装进私囊，只从山上砍来几根树木，搭起这座小木桥，还要收人过桥钱。这天过桥的老者姓钟，名叫书庭，带着孙女钟玉英前往番禺买药，为儿子钟奇志诊病。因为老者中年丧妻，家中只有儿子、媳妇和孙女四人度日。谁知儿子钟奇志得了一场大病，一连两月卧床不起，钟书庭只好命儿媳黄秀姑前往番禺求医。可是黄秀姑一去几日未见回来，急得全家人像热锅上的蚂蚁团团转。钟奇志见娘子未回，哭得死去活来，只好央求爹爹去番禺寻找。钟老汉带着孙女玉英刚好走到桥上就被这雷公子拦住了去路……
    雷龙嘻皮笑脸地拉住玉英的衣裙，吓得玉英浑身颤抖，口里不断地喊：“爷爷救救我！爷爷我害怕！”钟书庭见这狂徒色胆包天，便大声喝道：“你这狂徒好生无礼！竟在这光天化日之下，拦路调戏我的孙女，还不与我滾开！”雷龙见这老头教训与他，便恼羞成怒，挥起一拳将老汉打倒在桥板之上。玉英见爷爷倒在桥上便扑了上去，抱着爷爷放声大哭，几个守桥的大汉如狼似虎到桥上拉开玉英抬着就走。玉英用手抓住桥上的木栏杆死不放手，大喊：“救命呀！救命！”这时，站在人群中的宋益便大声喝道：“住手！”几个守桥大汉被喊声惊住了，放下钟玉英，看是什么人吃了豹子胆，敢上来管闲事！宋益走上桥来，将老汉一看，只见钟老汉后脑撞在桥板上鲜血直流，双目紧闭，呼吸困难，宋益扯掉衣襟正要为老汉包扎，老汉却张开了嘴要说而又说不出话来，头一扭含冤而死。宋益连叫几声：“老大爷！老大爷！”钟老汉再也没有答应。钟玉英见爷爷气绝身亡，抱着爷爷哭得死去活来。宋益放下钟老汉，转身用手指着雷龙说：“你们横行乡里，置国法而不顾，调戏民女，残杀无辜，天理难容，还不快快与我将老汉抬下桥去，办理后事！”雷龙见宋益说话好大的口气，便傲慢地说：“你是什么人，敢在老子面前称能！这个老头自己撞在地上而死，怎么要我收尸安埋哩？你不要多管闲事，否则老子对你不客气了！”宋益说：“大路不平旁人踩，不平之事众人管，你今天能当众人面说说老人因何而死？”雷龙说：“就是老子一拳将他打死的，你又奈我何？”宋益说：“好！你既然能承认是你打死的，你就要血债血还！我要把你告到番禺衙门，治你致死人命之罪！”雷龙说：“番禺衙门算个屁，老子父亲官居刺史，谁个不知，哪个不晓！你还是少管闲事，否则老子连你也要丢到河里喂鱼去！”此时，有几个过桥的老者上前劝告宋益还是好自为之，免得自找麻烦。宋益说：“诸位乡亲，今天这位狂徒如此无法无天，调戏民女，致死人命，我不能不管，大家若匡扶正义，请为此女作证。”众位乡亲说：“我们都愿作证，但不知番禺知县能否受理此案，为民伸冤？”这时，桥那端来了一队人马，抬了一顶官轿，前面衙役扛着“七品正堂”的牌子向桥上走来。衙役赶开桥头百姓，边赶边说：“喂！闪开，闪开！我们今天来接新上任的县太爷宋益！”宋益听说是来接他的，便大声说：“停轿，停轿！我就是番禺知县宋益，有官印文书为凭。”说罢从包袱里拿出大印，众衙役见大印立即跪下，口称：“青天大老爷，请您上轿！”宋益说：“诸位请起，今天本县要在这青龙桥头断案，请诸位乡亲协助本县捉拿凶犯！”宋益命衙役拿下雷龙，小心押解，将钟小姐扶上官轿，抬回衙中，命守桥大汉抬着钟书庭的尸体安放在青龙桥头的山林之中，搭一茅棚小心守护，待结案后再行安葬，并请诸位出面作证的老者一起同到衙中。百姓们见状，都跪在地上喊道：“青天大老爷，请为我们番禺百姓作主呀！”宋益扶起众位乡亲，并告诉他们：“有冤的可以到县衙告状，本县定为百姓伸张正义！”这正是：未进县衙先察案，来到桥头吊孤魂。
    话说宋益来到番禺衙中，一边吩附衙役打扫衙院卫生，安排好钟玉英的住处；一边遣人在城内外张贴告示，告示全县百姓：三日后知县坐堂理案，凡有诉状者前来衙前登记，听候审理。
    宋益在衙中翻阅前任知县所遗留的案卷，发现大多数案件都是诉讼当地恶棍雷龙抢劫民女，杀害无辜的大案。宋益越看越生气，特别是对地方官吏不仅对雷龙所犯罪行千方百计地进行包屁，而且纠集幕僚弹劾秉公执法的清官的行为尤为痛恨。前任知县就是被这些污吏们所弹劾，致使雷龙气焰嚣张，番禺县乌云遮日，百姓深受其害。真是有话无处讲，有冤无处伸。
    三日后，告示虽然张贴不少，但是并无一人上衙伸冤。宋益心里明白，亲自为钟玉英写好状词，指派衙役带钟玉英到衙门前击鼓喊冤。
    钟玉英身穿孝服，头顶诉状，来到衙门前击鼓喊冤，衙役们闻鼓响而持械上堂，宋益身着官服端坐在大堂之上。宋益拍板宣呼：“带击鼓人上堂！”衙役们将钟玉英带到堂中，宋益吩咐衙役说：“打开中门，让围观的百姓们都到大堂旁听本县审案”。百姓们听说新上任的县太爷能让百姓旁听审案，都挤进衙门看个究竟。一时间，开堂审案传遍了番禺县城。
    宋益见大堂上下每个角落都挤滿了人，心中非常高兴。他想借此机会审理雷龙，让众人知道本县令不畏权势，能为百姓伸张正义，鼓舞百姓的士气，煞一煞那些仗势欺人的恶棍的威风，好让百姓有冤敢来伸。他整理一下衣冠让衙役们重喊堂威，然后坐堂问案。当民女钟玉英诉说自己被雷龙调戏，爷爷怒斥雷龙，却被雷龙打死时，堂上的百姓已是泣不成声了。县太爷大怒，喝令：“带雷龙上堂！”衙役从监牢里拉出了雷龙，带到大堂之上。百姓一见都认识这个恶棍，愤怒的目光都射向雷龙。雷龙自认为家有后台，站在大堂之上高傲自大不肯下跪，心里根本瞧不起这位新来的小小县令。宋益见状，怒拍惊堂木！喝道：“你这狂徒，见了本官为何不跪？胆敢藐视朝廷王法！来人！打跪他的双腿！”两个衙役上前按住雷龙就是一脚，雷龙被踢跪在地上。宋益问：“雷龙，你独霸青龙桥，拦路收钱可有此事？”雷龙说：“桥是我修的，收钱过桥是天经地义的，这又犯了何罪？”宋益说：“桥是你修的，为何又到各地收取建桥费呢？”雷龙答：“没有这回事。”宋益说：“传证人上堂。”只见三个老者来到堂上，就将雷龙如何命人收取他们各村人的建桥费一一说了一遍。雷龙再无话可答了。宋益说：“你抢劫民间妇女，可有此事？”雷龙说：“这是冤枉，从来没有抢过女人呀！”宋益说：“带家奴雷横上堂！”家奴雷横跪在地上说：“老爷饶命！我抢的女人是公子命我抢的，不是小人自作主张的。”宋益问：“抢了多少民女，现在关押在何处？快快从实招来！”雷横说：“抢了多少我记不清了，抢回后都是关在公子的后花园内一间客厅里。”宋益命人将雷横带下堂去，转身对雷龙说：“现在你还有何话说？”雷龙低头不语。宋益又问：“三日前你在青龙桥上调戏民女，打死钟书庭老汉一事总该认罪了吧？”雷龙说：“没有此事，纯属是你陷害与我。”宋益大怒说：“大胆刁民，三日前你打死钟老汉是本县亲眼所见，还有众位证人在场，你还要抵赖，反咬本县陷害你！来呀！大刑侍候！”“慢！”堂上走出一人，只见他身穿长袍，头戴方巾，年纪约四十出头。他说：“县太爷不必性急，调戏民女打死钟书庭一案，有何人为证呢？如果老爷刑讯逼供，恐怕难以明断。”宋益一见这位先生出言不凡，而且言之有理，便说：“好！这位先生言之有理，传十位老者上堂！”这十位老者就是三天前在桥上目睹之人，他们被宋益带进衙门后，一直等待出堂作证。十位老者来到大堂上，一一地诉说了雷龙调戏民女，打死老汉一案，并说出尸体现停在青龙桥头树林中，接着验尸者出示证据。众人在堂上个个称：“青天大老爷，要为百姓作主呀！”大堂上喊声如雷，个个对雷龙咬牙切齿，恨之入骨。雷龙在铁证如山的面前再也无法狡辩了，只好乖乖当堂招供画押。
    宋益说：“雷龙一案本县还得细查，霸占青龙桥收钱立即取缔，钟书庭安葬一事由本县负责，立即将恶奴雷横下狱，解救妇女是本案当务之急。将雷龙打入死牢，小心看守。退堂！”众人见这位新上任的县太爷断案公正，无不欢欣鼓舞，拍手称快。
    再说雷龙的父亲雷震雄，听家人回府禀报说公子雷龙在青龙桥上打死了一老汉，被新上任的知县遇见后已捉拿归案。雷震雄听此消息后，气得眼睛快要暴出来了，他大骂雷龙这个奴才不争气，专门在外闯祸。于是慌忙吩咐管家带人到城里去探真情，以便托人周旋此事。管家带了几个心腹隨从，来到番禺县城，正好碰上县衙开门让众人到堂旁听，雷管家和随从便一起来到大堂探听虛实。正当宋县令要对雷龙用大刑时，雷管家身边的一个随从便出面讲话了，要求县太爷出示证人。这个随从名叫魏谦，为人秉性刚強，熟读兵书，武艺高強，只因家庭贫困，故而流落江湖，前不久，因盘缠用尽，在街上舞刀卖艺，被雷管家发现，将他带回府中充当保镖，成了雷府的一名家将。魏谦来到雷府时间不长，但很快地识别了雷家的父子为人，为了探听真情，所以在大堂上站出来要县太爷出具证据，当听了证人的证词后，就再没有做声了。雷管家听罢堂审之后，迅速回府将真情禀告给老爷雷震雄。
    雷震雄听了管家的禀报后，半天没有做声，他双眉紧锁，在厅堂里来回踱步。为了挽救儿子的性命，只好亲自出面去找新上任的知县宋益说说人情。
    雷震雄带着管家和家丁，抬着绸缎珠宝和金银来到番禺县衙，家丁送上拜帖，衙役接过拜帖递交给宋益。宋益打开拜帖一看，见是广州刺史雷震雄求见，心中一怔！他沉思片刻，命衙役传话，请雷大人二堂叙话。宋益站在二堂门前迎接雷震雄刺史道：“卑职刚刚到任，因琐事缠身，未能前往贵府拜会雷大人，请大人恕罪。”雷震雄笑着说：“宋大人过谦了，雷某系属番禺县民，今天特备薄礼前来拜访，望宋大人笑纳，”说罢命家丁将礼物抬上。宋益说：“雷大人不必用礼，卑职初来乍到，还望雷大人多加赐教，这些厚礼卑职是断然受之不得的，请雷大人多加海涵！”宋益让雷震雄在客厅坐下，二人客套一番之后，宋益问：“雷大人来到衙中有何贵干？”雷震雄答道：“只因犬子在外不恭，冒犯宋大人尊颜，被宋大人擒拿下狱，因此前来宋大人台前拜会，还望宋大人高抬贵手放回我儿，我等铭感不忘大人之恩！”宋益听罢哈哈大笑说：“原来雷大人是为令公子之事而来，这事好说，待卑职将案办完毕再请雷大人共同裁断。但是，在此案未有结案之前，雷大人所赠礼品卑职实在难以从命，这叫无功不能受禄啊！”雷震雄见宋益谈吐非凡，不敢出言不逊，也不能纠缠，起身告辞。宋益说：“卑职公务在身，恕不远送！”雷震雄只好让家丁抬着礼物怏怏地离开番禺县衙。
    雷震雄回府后，心中岔岔不平，非常恼恨宋益不给面子，又非常担心儿子性命难保，万一宋益秉公办事，判为死刑，雷家岂不断了香火？！雷震雄认为与其坐以待毙，不如先法制人，便打算派家将潜入县衙先将宋益刺死，然后劫狱救出雷龙。他主意已定，便唤来了家将魏谦。魏谦来到二堂，上前跪见老爷说：“家将魏谦叩见老爷，不知老爷有何吩咐？”雷震雄说：“魏谦，老爷待你如何？”魏谦答：“恩重如山，犹如再生父母！”雷震雄说：“好！既然恩重如山，你可要知恩必报！”魏谦说：“老爷尽管吩咐，赴汤蹈火，我魏谦宁舍性命，毫不畏缩，请老爷放心！”雷震雄说：“如今我儿身困监牢，宋益又不能宽恕，老夫只有派你行刺宋益，打开牢门救出我儿，事成之后，必当重赏。”魏谦听罢，虽然心惊肉跳，但假装镇静自若地说：“老爷命我行刺宋县令，开牢救出公子，奴才愿往，只因我初到府中，与公子见面机会很少，说不定公子不认识我。如果我进监狱，要带公子出狱，公子不信，反以我是行诈，这该如何是好！”雷震雄说：“这到不难，我写一个便条即可”雷震雄拿起笔，在便笺上写下：“命谦救尔。父震字。”交给魏谦，魏谦领命后回房准备，待机行事。
    宋益自送走雷震雄后，日夜翻阅所积累下来的案卷。这天晚上，他正在阅卷时，突然听到屋檐上有“嚓嚓”的响声，宋益立即将灯吹灭，脚尖轻轻着地背贴墻面，用手取下挂在墻上的青龙宝剑，等待“梁上君子”到来。过了一会儿，“吱吱”地一声响，窗户开了，宋益在黒暗墻边看见有一个身着夜行衣，面蒙黒纱的大汉从窗户外跃进房中。宋益顺势一剑向蒙面人刺去，蒙面人举刀挡住，翻身一跃跳到桌案上，宋益挥剑向蒙面人逼来，蒙面人见宋益剑法高明，便以刀护身跃上屋梁，宋益哪里肯放，大喝一声：“抓刺客！”值班的衙役听见“抓刺客”的喊声，都操起手中的刀枪，打着火把，向后衙围来。蒙面人从梁上飞檐而上，宋益一跃便上了房顶，两人在房上交战起来。宋益见蒙面人武艺不凡，便虚晃一剑，“哧—”地一声，将蒙面人的左膀划破，鲜血直流，他手中的刀一下就掉在地上。那人用右手掐住左臂伤口，一个鹞子翻身，便落在后院之中。众衙役一齐拥上，将蒙面人打翻在地，用铁链锁其手脚，揭开面纱，异口同声地说：“原来是前几天在大堂上要县太爷出示证人的人。”宋益吩咐衙役将刺客带到后堂，待本县亲审。
    宋益来到二堂，见这位刺客好象是在什么地方见过面，有些面熟，但记不清了。宋益问：“你这刁民姓甚名谁？你我无仇无冤，为什么要害我？你是奉何人旨意前来行剌从实招来！”魏谦不语，左膀鲜血一直在流淌，宋益见状，命令衙役从他的卧室取来药箱，亲自为其伤口上药，包扎绷带，并一边包扎一边说：“小心伤口，不能让伤口见水。”包扎完毕，还叫衙役端来椅子让刺客坐下。魏谦见这位县令待人和蔼，亲手为自己包扎伤口，并以宾客相待，真感到无地自容。此时，魏谦站起身来，“扑嗵”一下，双膝跪在宋益面前，大声说道：“青天大人，小人姓魏名谦，无家无室，浪迹江湖，前不久，被刺史雷震雄收为家将。只因雷家公子伤害人命，被大人关进监牢，雷刺史到衙讲情，大人又退回礼金，惹怒了雷刺史，所以命小人前来行刺老爷，劫狱救回公子。今天犯在大人手里，请大人处置，小人罪该万死。”魏谦言罢，紧闭双目，跪在地上不起。宋益见这位刺客敢作敢为，秉性刚强，确实有侠义之气，便上前搀扶魏谦站起，请他坐下叙话。宋益说：“雷震雄派你行刺，你有何凭证？”魏谦说：“有！他写有手令，让我进监救取他儿子雷龙。”宋益问：“手令现在何处？”魏谦道：“藏在小人腰间。”说罢用右手解开纽扣，从腰间掏出一根很小的竹筒递给宋益。宋益接过竹筒，小心翼翼地从筒中抽出便笺，打开一看，见上面果然写着：“命谦救尔。父震字”的字样。宋益将便笺依然装进筒子里，随手插进自己的怀中。宋益问：“壮士行刺，为何不等本县熟睡后而再行事呢？”魏谦答道：“我来衙中，潜伏多时，大人阅案已过三更，本想投石问路，以便提醒大人衙内有人行刺。谁知大人武艺高强，灭烛携剑捉拿小人，故而受伤落网。”宋益说：“如此说来，你还是不想刺死我？”魏谦说：“当然不能刺杀青天老爷，如果小人助纣为虐青红不分，皂白不辨，活在世上还有什么意义呢！”宋益高兴地说：“多谢壮士手下留情，否则本县将会成为无头之鬼。”魏谦忙说：“惭愧，惭愧！真是折杀小人了。”宋益又问：“魏壮士在衙好好地养伤，待伤好了之后再回雷府还不迟。”魏谦说：“投靠大人早有此意，小人愿在大人衙前当名捕快，协助大人扶正驱邪，不知大人可容纳我这该死的罪人否？”宋益说：“好！只要壮士愿意在衙中当差，本县当然留之。”二人说得情投意合，不知不觉谯楼已鼓打五更。


第十一回 刺史府宋益夜探 遇救星秀姑脱身

    话说宋益与魏谦一直谈到天亮，俩人都有相见恨晚之感。为了不泄漏风声,次日宋益不让魏谦再出衙露面,并吩咐衙役不许谈论昨夜发生之事。宋益想：小小的番禺县城，竟有这等官吏—横行霸道，草菅人命，刺杀朝廷命官，劫狱抢夺犯人。真是十恶不赦，死有余辜。今天犯在我手上，一定要查过水落石出。他自言自语地说：“今天晚上决心同魏谦到刺史府里看过明白。”宋益主意已定，立即找魏谦前来商量。宋益对魏谦讲明了意图，要彻底弄清刺史府后花园到底有多少被关押的女人。魏谦说：“后花园地下室里所关的女人最少也有百余人，她们有年纪大的妇女，也有年纪小的姑娘，专供雷家父子玩弄，凡是不从者就施用酷刑。如果宋大人今晚要去探视地下室，必须从长计议。但小人路途熟悉，有我保驾，万无一失。”宋益听了大喜，又详细了解后花园的地形和地道的出入口，准备晚上行动。
    天近黄昏，宋益身穿夜行衣，背挿青龙剑，头戴黒色头巾，腰扎黒色丝带。魏谦头戴黒色蒙面纱，身穿黒色缎子袍，背挿钢刀，虽然左臂有点轻伤，但不影响行动。二人打扮完毕，只待二更时分，便夜探刺史府。
    孟秋时节，南方天气晴朗，谯楼更鼓刚打二更，一轮明月高挂天空，刺史府里一片寂静，只有丫环和家人在忙碌为主人端汤送水，服侍主人安寢。雷震雄自从为官以来，一直是欺压百姓，无恶不作，他把刺史府建造得十分华丽，从刺史府大门到后院客厅，一进五重，后院客厅是雷震雄寻欢作乐的地方，称为“静心斋”。静心斋里有一暗道口，直通后花园内地下室，雷震雄要玩女人，只需从静心斋暗道口进入即可。这后花园内的地下室共有四个出口：一个是在后花园假山上的赏月亭下，亭子底下有一暗道机关，只要轻轻将机关一按，洞口自出。由于假山上的赏月亭地势很高，它可以四处观察瞭望，成为刺史府观察的“哨楼”，因此，要从赏月亭进入地道，必须带有云梯才能进入，否则就会掉入陷井，被暗道机关扎成肉酱。另有两个出口是假山山洞，和西边花厅地下室。从假山出口到西边花厅有一条通道，在这条通道两边各设有十间小室。这条通道的出口是连接着花厅。所有抢来的妇女都是关在花厅里，然后再从花厅地下通道进入地下室的。后花园的院墻把后厅的静心斋与花园内的花厅、假山都分别隔离开来。而这些通道口都相当隐蔽，根本就无人知道，即使是守口家奴也只仅知自己所守的出入口，根本不知道此地道与其他的出入口相连。那么魏谦又是怎么知道这地道的出入口呢？看来还得要从头说起。
    一天，雷龙在街上寻花问柳时，恰好在“万全药店”门前遇见一位美貌女子，雷龙一看，当时魂飞魄散。只见这女子乌亮的青丝发挽着童子拜观音的发髻；两眉弯弯，犹如天上的峨眉月；面如白粉，白里透红，红里透白既细腻而又柔嫩；牙如银，唇如朱砂；一双眼睛既机警又善良，含情脉脉；丰满的乳峰，细软的腰支衬托整个身材显得格外窈窕。虽然身穿粗衣布裙，但很合体，更显得风流雅韵。雷龙呆站在那里，目不转睛地望着这个女人走进药店，他心神不定地跟在这个女子后面来到店中。这个女人不是别人，就是被雷龙在青龙桥上打死的老汉钟书庭的儿媳黄秀姑。黄秀姑为替丈夫钟奇志买药治病，来到番禺万全药店门口，恰好遇见这匹色狼雷龙。黄秀姑进到店后，从腰间取出药方，掌柜的接过药方后，依照药方顺次将药配齐，算好药价后说：“这剂药每副五钱银子，三副药共要白银一两五钱。”黄秀姑正要从腰间掏出一锭银子时，站在后面的雷龙却按住黄秀姑的手，从怀中取出一锭银子交给药店老板。黄秀姑连忙挣脱雷龙的手，边挣边说：“这位客官我们素不相识，怎么能要你破费呢？”掌柜的说：“这是雷刺史家的公子，他为人好善乐施，你就收下吧！”黄秀姑执意不肯，将柜台上的药包扔向柜台里，转身就走出店门。雷龙见黄秀姑跑出药店，心中大喜，立即带着家丁向黄秀姑追去。
    黄秀姑知道事情不好，慌忙逃进一个小巷子里躲避。谁知，她跑不到百米，就被几个家丁追上，用衣服蒙住她的头部，将毛巾塞进她的嘴里，然后将她用绳索捆住，装进早已准备好了的大布袋子里，两个家丁一个抬头，一个扛脚，抢进了雷府。
    雷龙将秀姑抢回府后，命家丁抬进后花园花厅相见。家丁把秀姑从布袋里放出，解开身上所捆绑的绳索，秀姑一见这处所非等闲之家，便破口大骂：“你们这群野兽，为什么在光天化日之下抢劫民女？”雷龙看见秀姑开口骂人，便嘻皮笑脸地上前劝说：“娘子有所不知，雷刺史是我令尊，谁人不知，哪个不晓？今天本公子有幸遇着娘子，见娘子貌似天仙，使我春心欲动，故而将娘子带回府中与娘子同欢共乐，这岂不是一桩美事。”说罢就向秀姑扑去，秀姑转身一闪，雷龙却扑了一空。秀姑怒气冲冲地骂道：“你这无耻的畜牲，我是有夫之妇，生儿育女之人，岂能让你这狂徒沾污我身，如不速速放我，我就碰死在你面前！”说罢，就向花厅中的柱子上撞去，幸好被旁边两个家丁拉住,否则就命丧九泉。雷龙见这位女子性情刚烈只有暂避锋芒，命家丁将秀姑关在花厅厢房，待他性情缓和心情平静之后再行好事。
    再说刺史雷震雄，那天正在前厅闲坐，突然见有几个家丁，匆匆忙忙地扛着什么东西向后厅疾走如飞，雷震雄不知儿子在外又干什么蠢事，当时就命令家将魏谦去到后厅打听。魏谦奉命来到后厅，见无人在此，便进入后花园中。刚走近花厅门前就听到花厅里面有女人啼哭叫骂，魏谦闪身躲在花厅墻边，用手指头沾着口水，轻轻地捅破窗户纸，睁着右眼朝花厅中观望，正见雷公子在调戏刚掳掠来的妇女……魏谦探实真情后，迅速来到前厅禀告刺史。
    雷刺史听说儿子雷龙又抢来民女，心中惊喜，便让魏谦站在自己跟前问话：“你见这位女人有多大年纪？相貌长得如何？”“年纪大约三十七、八，相貌犹如天仙。”雷刺史听见魏谦的回答后，顿时一怔，站起身来问：“是你亲眼所见？”魏谦说：“是小人亲眼所见。”“公子待她如何？”雷刺史焦急地问。“公子逼他行欢作乐，她誓死不从，反而破口大骂。”“不从就好了，不从就好！她骂些什么？”雷震雄迫不及待地问。“她骂公子是畜牲，是狂徒！说她是有夫之妇，生儿育女之人。如果沾污了她，她就死在公子面前！”雷震雄紧接着问：“公子见她不从是否动用刑具？”魏谦说：“没有。但这位妇女却要触柱自尽。”雷震雄问：“后来怎样？”“被家人拉住未成，公子只好将她关进花厅厢房。”雷刺史听魏谦说完后，才放下心来。
    雷震雄听完话后，心中燃烧起一阵阵的欲火，此时，他挠耳搔腮，心中发痒，坐立不安。在打情骂俏的情场上，雷震雄是个老手，他曾经糟蹋了不少女人。这次儿子在外抢回来了一个貌似天仙的美人，雷震雄当然要搞到手中，据为己有。他想：这位美貌佳人是有夫之妇，年龄三十八、九，如果与老夫同床共枕岂不是天赐良缘。可是儿子雷龙年纪尚轻，岂能与这有夫之妇同居苟且。今晚老夫若不早早下手，恐怕儿子会強逼成婚，到那时老夫再也无法夺子之爱，失掉良机。雷震雄左思右想，恨不得太阳快快西沉。
    太阳刚刚西坠，天空出现了魚鳞状的白云，刺史府门前的大红灯笼按时亮起来了，朱红漆的大门紧紧关闭着，只有看门的石头狮子端详地坐在门口，守门的家丁仍然在门里依门席地而坐。雷刺史吃罢晚饭来到后厅的静心斋，吩咐所有家丁丫环都各自坚守岗位，不得擅自来后厅，只唤家将魏谦，随他进静心斋听用。雷震雄进了静心斋后，命魏谦紧闭斋门，尔后对魏谦说：“魏谦，老夫今晚想会见雷龙抢回的女子，你到花厅里将此女带来，倘若公子拦阻，你只说老爷要见此女问话。”说罢从腰间解下腰牌，交给魏谦并说：“这是老夫的腰牌，你只要挂着这块腰牌到后厅出进，都无人敢阻拦你。”魏谦接过腰牌转身欲开门就走，雷震雄忙说：“不要开门，不要开门，走静心斋的暗道即可到达后花厅。”听老爷这一说，魏谦心里一惊，内有暗道还是首次听说。他来到斋房内，见老爷走到床前，掀起罗帐，里面地板上有一个机关，雷震雄用手往地板上轻轻一按，只见“唰”地一声——地板开向一边，里面有木制台阶供人上下。魏谦进入暗道口后，定神一看，只见前面不远的地方，发现有微弱的灯光。他顺着灯光向前走去……
    魏谦大约走了十来丈远，通道里凡在拐弯之处，都有油灯照明。魏谦走到丁字交叉处，发现左右方向有一通道，他向左边走去。走了八、九丈路，前面没有油灯，越往前走越黑。魏谦摸着洞壁，向前慢慢地移走，摸呀摸，突然摸到一个板梯扶手，他一步一步顺着板梯向上爬。原来这是一个出口，一直通到假山上的望月亭。这个出口很少人走，假山上也没有人看守。如果魏谦不是从地道里面往外爬，否则在假山上是很难发现这个出入口的，魏谦在望月亭上向四周探视之后，又转身从这出入口往回走，经过丁字交叉处，他再也没有向右走，而是一直往前，他走过了两个拐弯处，前面通道变得宽敝了，通道两边有地下室，里面关有很多美貌妇女。在这宽敝的通道里，仅有一个老妇在看守。魏谦手执腰牌向老妇晃了一下直闯通道尽头。老妇二话没说，只跟着魏谦一起来到花厅厢房。她问：“大哥，要何人去陪伴老爷？”魏谦说：“今天新来的。”老妇打开厢房，只见秀姑蜷着身子，躲缩在屋角落里。魏谦说：“这位大姐，我奉老爷之命，带你前去见我家老爷！”秀姑心中胆怯，但见这位家丁出言和蔼，便问：“你家老爷是谁？”魏谦答道：“是刺史雷大人。”秀姑长叹一声，只好跟着魏谦从地下通道来到静心斋房中。魏谦能够知道雷府地下室的出入口，也就是雷老爷给他的偶然机会。
    魏谦将黄秀姑带出了地道，来到静心斋。雷老爷在烛光下，一见这位貌似天仙的美人，顿时魂飞魄散。他振着精神，压住心中的欲火，故着冷静地问：“这位娘子家住哪里，姓甚名谁？”秀姑低下头，跪在地上伤心地说：“民妇姓黄名秀姑，家住番禺钟家庄，家有年迈的公公和抱病卧床的丈夫，膝下还有一个女儿。我夫卧病在床，我前来城里买药，望老爷开恩放我回去，老爷的大恩大德民女永记在心，来生变牛变马再报答大人。”说罢，连连磕头，泪流满面。雷震雄上前假惺惺地将秀姑牵起。“放你回去这并不难，但只要你答应我一件事，就可以让你全家团圆。”“什么事？只要我能办得到的一定应允。”秀姑还以为遇上了好人，毫不犹豫地回答。雷震雄站起身来走近秀姑跟前，秀姑胆怯地退了两步，只见雷震雄嘻皮笑脸地说：“只要娘子陪我上床，什么事我都依你。”秀姑听了，吓得面如土色，连忙跪下哀求地说：“这万万使不得，我是有夫之人，上有公爹，下有女儿，请老爷饶了我吧！饶了我吧！”雷震雄板起面孔说：“要你陪我睡觉是看得起你，这也是你的福份，你还不从，这就由不得你。”说罢抱起秀姑摔在床上，犹如饿狼扑食一样将秀姑进行蹂躏。魏谦站在门外，只听见房中的撕打声和秀姑的哭泣声……
    魏谦知道地道的出入口，也就是从那天带秀姑才发现的。所以，他才很有把握地将地道连接口的地形一一说给宋益知晓。二更时分，魏谦带着宋益来到刺史府的后院。刺史府后院的院墙很高，夜里都有人打更巡逻。宋益向四周一望，见无动静，便将身一跃，只听“嗖”地一声，他一下就跃上了墙内一株大槐树上，用脚勾住树杈，来一个倒挂金钩，伏身观察后院动静。魏谦随着宋益也跃上了墙头，象夜猫一样从墙上跳进院内，轻轻地着地，听不出一点响声。由于他地形熟悉，很快地消失在后院之中。宋益在树上看见魏谦进了后院，便顺着大树溜下来了。他躲在后院的槐树脚下，等待魏谦的消息。突然，听到梆响，两个手提红灯笼的巡夜家丁，一个叫李大，一个叫王行。李大年纪约过五十，王行三十刚出头，他俩来到槐树脚下，将灯笼挂在树杈上就地而坐。李大说：“王行老弟，咱们歇歇脚吧，我这里还有点酒，咱俩喝几口再去巡夜，也好提提精神。”说罢从腰间将酒葫芦解下来，送到嘴里“咕嗵”一口，尔后将葫芦交给王行说：“你也来一口吧！”王行接过葫芦一口气全把酒喝光了。“你这点酒还湿不了我王行的喉舌。”王行一边说一边将空葫芦递给李大。李大接过空葫芦仍然挂在腰上。“我说王老弟，关在柴房的那个秀姑真是可怜，雷老爷将她奸污后，不但不放她回家，而且每天还要她给地下室里的娘儿们送饭，真是前世作多了孽啊！”王行说：“最近几天秀姑好象比前几天精神好些，每天晚上她将柴房紧闭，害怕雷老爷再次找她。我们也得要小心行事，千万不能让她跑了，否则我俩的命也难保了。”李大说：“唉！一个弱女子，在这样高墙大院里，她就是插翅也难飞出去啊！”王行说：“李大哥，我们还是小心点好，到柴房去看看，无事便去睡觉。”李大说：“好！老弟，你提着灯笼走在前面带路，我就好走了。”他俩站起身来，王行从树杈上取下灯笼，一前一后向柴房走去。
    李大、王行的谈话都被躲在树后的宋益听得清清楚楚。宋益想：这个秀姑身遭残害，困囚柴房，肯定有不白之冤，我不免先探秀姑，弄清冤情再探地室。主意已定，他跟踪李大、王行来到后院柴房旁，躲在黑暗之处，待李、王俩位巡夜家丁走后，再作道理。
    雷府的柴房是三间宽敝的瓦屋，它并不是用来堆放柴禾的，原先是读书的地方。由于雷府公子不愿读书，书房灰尘堆积寸厚，无人过问，慢慢地堆放杂物，所以雷府把它称为柴房。黄秀姑被雷老爷污辱后，就被关进柴房，白天秀姑要向地下室的姐妹们送饭，晚上被锁在柴房里不得出去，柴房门锁由李大、王行二人负责开启。李大对秀姑开始有些不放心，害怕她逃跑，后来见秀姑为人温顺，实在可怜，也就放心了。他俩人来到柴房门前，见门锁未动，房中灯光未熄，李大敲了几下手中的木梆口喊：“平安”二字，俩人就离开了柴房。
    宋益见俩家丁口报平安离开柴房，他立即闪身来到窗前，透视窗棂在微弱的灯光下，见一女子倒在床上和衣而睡，宋益断定，这就是秀姑。他想如何营救秀姑呢？正在踌躇之际，魏谦来到墙边。魏谦轻声地叫了一声：“老爷！魏谦在此。”宋益心中一惊，以为被雷府家丁发现。他用手拉过魏谦耳语几句，魏谦点了点头，轻轻地从窗后绕到门前，他将锁用力一拧，锁落门开，然后将大门反关，来到秀姑房前，魏谦说：“秀姑！快醒醒，有人来救你了！”秀姑刚刚睡着，听说有人来救她便翻身而起。见是一位身穿行衣的蒙面大汉，心中非常害怕，她颤兢兢地说：“壮士饶命！小女身困囚笼，命在旦夕，不知壮士要奴怎样？”魏谦说：“秀姑不必害怕，我乃番禺县衙捕快，探听你蒙受深冤，被关在柴房，特来此地救你！番禺县县太爷宋大人现在门外，还不快快开门迎接县太爷！”秀姑听罢，疑是梦中言语，她狠狠地拧了一下自己的脸，觉得有疼痛之感，慌忙持灯，开门迎接县太爷进屋。宋益闪身进了柴房，立即命魏谦关门警戒。他坐下后，问秀姑如何来到雷府的详细根源。秀姑跪下低声地诉说一遍。宋益听了，觉得秀姑冤深似海，决心要为民除害，为秀姑伸冤。他告诉秀姑：“今夜由魏谦将你救出雷府，明日大早你到县衙击鼓鸣冤，到时本县为你作主！”秀姑跪在宋益面前连连磕头，口中不断地说：“感谢青天大老爷！感谢青天大老爷！”宋益扶起秀姑说：“此地不能久留，你能带我进地道去看看吗？”秀姑说：“好，现在就走！”说罢将灯挑亮仍然关上柴房门，魏谦在前，宋益在后，向后花园而来。
    宋益来到后花园院墙脚下，用手托起秀姑，让魏谦站在墙上接过秀姑，三人一起翻进了后花园。魏谦路途熟悉，迅速将宋益和秀姑带到假山旁边。魏谦进了山洞，吩咐秀姑躲在山洞旁边，不要走动，让他和老爷进去看看，马上回来。魏谦领着宋益从假山山洞的出入口，慢慢地进入地道……
    宋益来到地下室的通道里，看见两旁地下室关了不少的女人，他一间一间地察看，惊叹这雷府真是人间“地狱”。他越看越起火，口里咕咕地说：“我非亲手杀掉这条毒蛇不可！”宋益招手向魏谦示意，速回原处。魏谦转身与宋益一道向假山出口而来。宋益说：“快将秀姑带出雷府，千万不能出差错！”魏谦携秀姑向花园后墙走去，宋益在后观察园中动静。此时正是四更时分，家丁们都正在睡得又香又甜，有谁知道这个七品县官，夜探刺史府呢？宋益等人来到墙边，秀姑在魏谦、宋益的帮助下，迅速地越过了院墙。宋益吩咐魏谦：“今夜天快亮了，为防止秀姑不再遭到不测，你带领秀姑由前街直到衙门前等候，本县绕道后街回衙！”说罢，宋益迈步急奔后衙。
    五更鸡叫，东方刚刚露出鱼肚白，太阳从地平线上冉冉升起，寂静的县城人们又开始喧闹起来。小巷里豆腐店的推磨声，发出有节奏的“咯吱，咯吱”响，屠户店里的杀猪惨叫声，让人听见虽然感到十分烦躁，但已习以为常，屡听不鲜；烧饼店卸下门前的铺板，盼望着开门大吉；卖油条的小孩童，手挽着提篮沿街叫卖。魏谦带着秀姑穿街过巷，来到番禺县衙门前，朱红漆的衙门紧紧关闭，惟有门前的一对石头狮子，仍然张开大嘴，笑容满面，恭候着来人伸冤。衙门口斗大的堂鼓高高地搁放在又粗又大的鼓架上，它为多少百姓的冤屈而发出轰鸣的声音。许多含冤者把悲愤发泄在堂鼓上，手执棒锤狠狠地击动堂鼓，盼望着青天老爷为其主持公道。秀姑在魏谦的指引下，看看太阳已经升起，她操起棒槌，悲愤地击响了堂鼓，口里喊道：“冤枉呀！冤枉呀……”看门的衙役闻听鼓声，急忙开门，见有一妇人击鼓喊冤，迅速秉报老爷。
    宋益身着官服，急步来到大堂，衙役们分列两旁。宋益坐在大堂之后，传令：“传击鼓人上堂！”黄秀姑来到大堂之上，双膝跪在地上，不敢抬头。宋益问：“下跪何人？”“民女黄秀姑。”“状告何人？有何冤枉？”“状告刺史雷震雄，抢劫民女。”宋益说：“抬起头！”“民女不敢。”秀姑仍然低头回答。宋益说：“恕你无罪，抬起头来。”“谢大人。”秀姑抬头往堂上一看，只见这位县太爷就是昨夜救我的侠客，秀姑心中有底了。宋益问：“你状告刺史，有无诉状？”秀姑答：“民女连夜逃出虎口，来不及写诉状，只是口诉。”宋益说：“既无诉状，只用口诉，就站起来讲话。”秀姑说：“谢大人。”秀姑站起身来，挪步走近案前，向宋益倾诉冤情，宋益命人作好详细笔录。秀姑说：“民女家住番禺县钟家庄，家有丈夫钟奇志，因我夫卧病在床数月不起，贫妇为夫前往县城买药……”黄秀姑泣不成声地说到“老贼将奴强行……”时便放声大哭，再也无法诉说下去。宋益安慰秀姑，叫她继续诉说。秀姑擦了一下眼泪说：“我被雷震雄污辱之后，他并没有放我回家，而是要我每天送饭给关在地下室的姐妹们吃，晚上将我锁在柴房里，如果不是被魏壮士相救，民女是无法脱离虎口的。这就是民女的冤仇，望青天大老爷为民女作主！”宋益听罢秀姑的诉说后问：“你的公公叫什么名字？”“钟书庭。”“原来钟书庭就是你的公公？”秀姑回答说：“县太爷是否认识我的公公？”宋益说：“知道，知道，早就知道你的公公。来人呀！将秀姑带到后衙！此案关系重大，待本县详细调查，再作判断。退堂！”
    宋益退堂后，独自一人静坐县斋，他想：秀姑一案乃是与玉英一案相连。此案人命关天，关系错综复杂。目前雷龙已被关进监牢，雷刺史行贿未成，定对本县怀恨在心。此案如果不快速审判，定遭百姓非议。雷震雄抢劫民女，私设监狱，证据确凿，但只有原告黄秀姑一面之辞，没有证人，惟恐雷震雄狡诈诡辩。看来，还得要找魏谦商议。若有魏谦出面作证：一是魏谦奉雷刺史之命刺杀县令；二是魏谦奉雷刺史之命带秀姑到静心斋。上述两点均有凭据：刺杀县令雷刺史写有亲笔手令；带黄秀姑到静心斋有腰牌为凭。想到这里，宋益唤衙役请魏谦前来问话。衙役速到后衙，请来了魏谦。魏谦来到堂前，宋益吩咐坐下叙话。“魏谦，你对秀姑一案有何高见？”魏谦说：“秀姑冤如大海，雷震雄罪大恶极，不但抢劫民女，而且派遣刺客杀朝廷命官，罪该万死，死有余辜！”宋益问：“你可出堂作证否？”魏谦说：“只要惩处雷震雄恶贼，小人愿当堂作证。”宋益说：“好！好！雷震雄老贼这次必死无疑！据探子来报，朝廷已派钦差来番禺整饬官吏，近日可到。你可先往钟家庄告知钟奇志，看他病情如何，如能行走，可将钟家遭害之事详细告知与他，让他在钦差轿前，拦轿喊冤，状告广州刺史雷震雄，到时本县自有主意。”宋益说罢，将案卷里雷震雄写给魏谦行刺的手令拿了出来，交给魏谦说：“此手令依然交给你保存，待钦差大人问案时，你当堂出示。”魏谦点了点头，双手接过字据藏在怀中。宋益叮嘱魏谦说：“你从今天起，出进小心谨慎，乔装改扮，千万不能再落到雷震雄的手中，否则性命难保。到钟家庄送信后，速来见我！”魏谦拜谢宋益乔装打扮出城去了。
    再说雷震雄，自从密派魏谦去行刺宋益，未见回来，心中十分焦急，突然家丁前来秉报说：“柴房黄秀姑夜间撬锁逃跑了。”雷震雄大怒，吩咐家丁赶快分头寻找。震雄低头沉思：秀姑这样的娇弱女子，如何能逃出这高墙深院的雷府呢？除非有他人帮忙。想我堂堂刺史，自莅任以来，可算是春风得意，门第显赫，想不到宋益这小子，他不讲面情，捉我儿雷龙下狱，退礼金伸张正义，真是可恼可恨！派魏谦行刺未归，是福是祸全不晓知，今又逃走小婆娘秀姑，失掉这个婆娘是小事，恐她出去之后，又会节外生枝，给老夫招惹麻烦。越想越觉得心中烦乱，坐立不安。思来思去无有良策，还是等待家丁寻找秀姑回来后，再作道理。


第十二回 钟家庄魏谦测字 青龙桥拦轿喊冤

    话说宋益派走魏谦之后，来到后衙，命人叫来秀姑。秀姑拜问宋益：“青天大人唤奴家有何吩咐？”宋益说：“你的女儿玉英姑娘，因犯官司，现在衙中。”秀姑听说后，吓得魂不附体，向后退了几步瘫软在地上。宋益见秀姑神色恐慌，连忙解释说：“不是玉英犯官司，而是玉英状告别人。现在后衙，你去见面便知道了。”秀姑心中仍然忐忑不安，急着要见女儿玉英。宋益吩咐来人带秀姑与玉英后堂相见。
    秀姑抱着女儿痛哭流涕，铁石人儿见此情景也感到伤心。秀姑擦干眼泪，边为女儿梳理着头发边问：“玉英，你为何进了衙门？”玉英未有回答娘的问话便又放声大哭。秀姑安慰女儿说：“不要哭，有话慢慢地对娘说。现在有县老爷为我们作主！”玉英擦了擦泪水说：“自从那天娘去为爹爹买药，一去多日未见回家，爷爷和父亲天天盼望，全家人望穿双眼，泪水哭干，爷爷只好带我离家进城寻找你。谁知路过木桥时，遇见恶棍雷龙，拦在桥上调戏女儿，爷爷见状与他评礼，这雷龙不但不听，竟将爷爷打翻在桥，头撞桥板上，爷爷他……他……”秀姑问：“爷爷他怎么样了？”玉英呜咽地说：“爷爷他他……七孔流血，气绝身亡。”秀姑听说：“不好了！哎呀！我的公爹呀……”跪在地上哭得死去活来。差人好不容易将她母女扶起，相劝她们母女要多保重身体，才能打好官司。过了一阵后，秀姑伤心地问：“爷爷尸体现在何处？”玉英说：“爷爷尸体停放在桥头树林之中。幸好那天在桥上遇难之事，被新来上任的宋大人亲眼看见，故当场捉了雷龙，已带回县衙升堂审问。县太爷将女儿收留衙中，听候对雷龙的发落。”秀姑听罢心情稍有好转，口中不断地说：“感谢宋大人的大恩大德，来世变牛变马也要报答宋大人！”
    母女俩哭哭说说，互相倾诉满腹苦水。玉英问：“娘！你为何也来到衙中？”秀姑便将雷龙抢她进府，后遇魏谦相救，详细说了一遍。玉英才知道母亲也是受害人，俩人从晌午一直谈到日落黄昏。宋益吩咐差人让她们母女住在一起，好好地服侍，待本县捉住案犯雷震雄后，再听裁断。
    再说钟家庄钟奇志，自从妻子出走后，父亲和女儿进城也未回来，病在床上十分焦急。幸好邻居张大娘为人贤慧，对奇志无微不至地关怀，如同自己的亲生儿子。张大伯翻山越岭寻挖草药为奇志治病。钟奇志服了草药后，病情大有好转，加之张大娘精心调养，不几天功夫，钟奇志病已全愈。
    一天，钟奇志正在家中看书，突然门前来了一位算命先生，他站在门前口里念道：“要知祸福，全在卦中。”钟奇志见是一位算命先生，心想：我是何命？不如请这位算卦先生进屋一叙，也好为我寻找亲人指点迷津。他走到门口，叫了一声：“先生请进寒舍一叙。”这位算命先生点了点头，跟随钟奇志来到屋中。
    这位算命先生不是别人，就是魏谦。由于案情重大，害怕走漏风声，所以化装来到钟奇志家中。魏谦进屋后，便放下手中的布幡来到堂前坐下，开口便问：“请问相公，要问何事凶吉？”钟奇志说：“先问家父外出何时可归？”魏谦说：“相公是卜卦还是测字？”奇志说：“卜卦怎样？测字何来？”魏谦说：“卜卦以卦象定阴阳，测字由你任写一字即可。”奇志说：“就测字吧！”钟奇志取出文房四宝磨好墨，手提羊毫随便写了个“望”字，即是望父回归之意。魏谦心里明白，只是找个借口来点破于他，便假装用心测字，摇摇头说：“相公，你的父亲大人看来……”钟奇志见这算卦先生吞吞吐吐有难言之意，便说：“先生但说无妨。”魏谦说：“令尊已离开人世了。”钟奇志猛然一惊，站起身来问：“你待怎讲？”“已经离开人世了！”“何以见得？”钟奇志半信半疑地问：“既然相公是测字，还是要以字为据。你写的‘望’字，将它拆散分为‘亡、月、王’三字。亡、月、王这三字意思是：其‘亡’必死；其‘月’为阴；其‘王’为君。就是死后到阴间去见阎君了。”钟奇志听后心中不悦，再问：“我妻何日可归？”魏谦答道；“还是要相公再写一字。”钟奇志心中有些紧张，再也不能随便写字，以免造成这位算卦先生说七道八，弄得我心中忐忑不安。他想：刚才这位先生说“君”为“王”，我就写个“君”字，看他又怎样解释。他提起笔来，比划了几下，然后果断地写了个“君”字。魏谦见字后，笑着对钟奇志说：“你的妻子几日在县衙里可见，只要你去县衙里打听一下县令，就知道你妻子的下落。”钟奇志说：“先生何以知之？”魏谦说：“你写的‘君’字不就很明显地告诉了吗？‘君’字上面是个‘尹’字，‘尹’即县尹；下面是个‘口’字，‘口’乃嘴也。只要相公开口去问一下县尹，就知其妻下落。‘口’字里面加‘一’字，为‘日’字，现在只有‘口’而无‘日’，所以说，不日可见矣！”钟奇志听先生这么一说，心中又惊又喜。惊的是父亲身亡，喜的是妻子不日可见。他恭敬地向先生深施一礼：“先生卦卜阴阳，请先生为我详细指点迷津，小生铭记不忘！”魏谦见时机已到，便对奇志说：“番禺县尹姓宋名益，是新上任的县官，你到他那里去击鼓告状，只说是‘失父丢妻女’前来报案，县太爷定会为你找回妻女。速速前去，不得迟误！”钟奇志认为先生说得有理，便进房取来纹银答谢先生。先生推辞说：“区区小事，何必破费，只是寻父找妻要紧，告辞了！”说罢手执竹幡，出门去了。奇志送至路口，挥手致谢。
    魏谦在钟家庄巧送信息后，立即转回番禺县衙，将乔装卜卦，给钟奇志送信的事，从头到尾一一说给宋益听了。宋益连声称赞魏谦会办事，只要钟奇志前来县衙报案，此事就好办了。他对魏谦说：“这次你到钟家庄送信辛苦了，现回后衙休息，待钟奇志来衙告状后，有事再找你商量。请千万注意安全，不得出外走动。”魏谦说：“感谢大人对小人的抬爱，我一定遵守。”说罢向后衙走去。
    话分两头，再说钟奇志送走了算命先生后，回到家里左思右想，心情非常烦乱。这位先生之言是否可信呢？仅凭一字推测，就能算出我父身亡？看来真正有些玄乎。但是，父妻女终未回家，偶遭不测也是有之，如今去向不知，下落不明是为实事，如不告官，难以寻找。先生指点我到县衙报案，言之有理。主意已定，立即书写状纸，待明日大早，去番禺衙门。
    翌日大早，钟奇志收拾包裹，拜托邻居张大伯夫妇，帮助照看家院，辞别二老向番禺而来。由于奇志寻找亲人心急，加之大病才愈，元气还未完全恢复，走不到多远就双脚酸软，只好坐在路边休息。钟奇志刚刚坐下，忽然听到一阵锣响，由远而近。钟奇志站起身来，朝那边一望，只见那边来了一阵人马，旌旗招展，尘土飞扬。前面两个差人扛着旗牌，上写“回避”“肃静”一边走，一边鸣锣开道。后面跟着八人抬的官轿，轿前面有一面杏黄旗上书“钦差大臣”四字，轿后排着长队，都是带刀军士，他们有的骑马，有的步行，簇拥着官轿徐徐向前走来。钟奇志看见后，知道是朝廷的钦差下来巡视，赶紧躲在路边偷偷地探头观望——这一阵队伍好不威风，直向番禺方向开进。钟奇志等待人马过去之后，才站起身来，可是身上吓出一身冷汗。他觉得四肢比开始轻松多了，手脚也变得灵活了，他掸掸衣衫，整理一下包裹又上路了。
    你道这位钦差是谁？他就是出身“寒微”的，年轻之仕——谭俊。
    话说钟奇志来到番禺县衙门前，他举起木棒狠击堂鼓。正在与魏谦议事的宋益，听见鼓声，立即传令升堂。宋益快步来到大堂，坐下后命衙役带击鼓人上堂，钟奇志在衙役的带领下，来到堂前。宋益抬头一看，见这位年轻后生相貌堂堂，体态斯文模样。钟奇志躬身一拜：“小生钟奇志拜见青天大老爷！”宋益问：“钟奇志，你来衙门为何击鼓？”“小生家有大事要向大人报案。”钟奇志一边说，一边跪下来了。“要报何案？”宋益慢慢吞吞地问。“小生的父亲、妻子、女儿先后外出为我买药治病，至今下落不明，特秉告大人为小生作主！”“你先报父、妻、女的名姓，何时出走？”宋益和蔼地询问着。钟奇志说：“大人容禀，小生家住番禺县钟家庄，父亲叫钟书庭，母亲早逝，小生年方十八时，凭媒说合，与黄家姑娘秀姑结为夫妇。夫妻恩爱，生一女儿取名玉英，今年刚到十四岁，一家四口和睦之家，不幸小生今年卧病在床，贤妻秀姑进城买药为夫治病，七月十三日出门至今未归。家父见儿媳多日不返，八月初三携带玉英一同进城，一来寻找儿媳，二来买药为我治病。祖孙二人离开家后，至今杳无音讯，只有恳求青天大人为民作主！”钟奇志泪水扑簌地掉在地上。宋益走下案桌，上前用双手扶起钟奇志说：“可怜你这耕读之家，一家四人失散三口，骨肉分离。如今本县衙里有一女子，与你妻子同名，不知是不是你妻？本县准你一见。”遂命衙役将钟奇志带到后衙与秀姑相会。
    钟奇志来到后衙，走过长廓进入内室，见有俩个女人正在桌子上书写什么，钟奇志一眼就认出了女儿玉英和妻子秀姑，他跑上前去大喊一声：“秀姑——玉英——”秀姑猛一抬头，见是自己的丈夫，玉英见了爹爹，三人搂在一起抱头痛哭。一霎时，哭声凄凄惨惨，不论是谁见了都寒心。带路的衙役阿五，站在旁边也哭得很伤心，眼泪和鼻涕混合在一起，从嘴唇旁边一直吊离地面不下尺许。钟奇志夫妻与女儿玉英三人痛哭了好长时间，还是奇志含着泪水叫住妻子和女儿不要再哭了，快快把你们失散的情由说个明白。秀姑和女儿玉英就把雷龙抢掳，打死爷爷，魏谦如何救秀姑出雷府，宋大人如何抓恶奴救玉英等经过，从头到尾哭诉了一番。奇志听了后，险些晕死过去，玉英跪在爹爹的身旁，不断地为爹爹捶背揉胸，使多次昏倒的钟奇志赴阴转阳，放声大哭：“爹爹，孩儿不孝，枉为人世！只要孩儿不死，定要向雷龙讨回血债！祭慰爹爹在天之灵。”秀姑不断安慰奇志说：“有宋青天为我们作主，何怕此仇不报！”他们说了很多话，钟奇志来到后衙拜见青天宋大人。奇志说：“感谢青天大老爷救我全家性命，小生终生不忘老爷的大恩大德，如果今生不能报答，来世结草叩环报答大人之恩。目前小人爹爹尸骨未寒，停柩桥头，小人要为父亲守灵，以尽孝心。今天小人来衙时，在途中见有钦差大臣前来视察，小人写好状纸，守孝在桥，待钦差大人路过桥头，小民拦轿喊冤。雷震雄虽然官位显赫，不愁钦差大人处治不了这个恶吏，只要扳倒雷家父子，小人死而无憾。”宋益听罢，拍手叫好。“你不愧是个读书之人，能为妻女伸冤，为父报仇！本县准你为父守孝，等候青龙桥头，拦轿喊冤。不过要依计而行。”说罢叫奇志伏耳上来，宋益轻声在奇志耳边说了如此如此，这般这般的话。
    再说，朝廷钦差大臣谭俊，自从奉旨离开京师后，晓行夜宿，来到番禺。他一路上察看民情，所过州、郡、县治，从不要地方官吏迎送，也不进府衙住宿，沿途之上不是住驿馆就是歇庙宇，因此，地方官吏望而生畏，敬而远之。番禺县境乃归广州所辖，这天，谭俊要下乡视察，旗牌、护尉列队而行，谭俊命人卷起轿帘，自己坐在轿中观望途中乡景。他命旗牌军士不准哄走百姓，遇有百姓告状速速秉报上来。这天，大队人马刚过树林，来到青龙桥头，只见桥头跪着一人，身穿孝衣，腰系草绳，头顶状纸，拦住官轿大喊：“冤枉呀！冤枉！”原来他就是钟奇志。腰挂宝刀的军士从钟奇志的头上接过状纸，躬身递给轿内的钦差大人。谭大人从轿内伸出头来看了看拦轿之人，然后吩咐停轿，坐在轿内阅览诉状。只见：状告广州刺史雷震雄父子，抢劫民女，打死百姓，派遣刺客，刺杀朝廷命官。谭俊心中一怔，这个老匹夫真是胆大包天，但不知是真是假。谭大人走出轿门，吩咐军士扶起告状人钟奇志。“你知道民告官罪犯何律？”谭俊严肃地质问钟奇志。“民告官罪该杖击！”钟奇志毫不胆怯地回答。“既然知罪何必违之？”“冤似大海，活比死难！对天鸣冤死而无憾！”钟奇志斩钉截铁地回答着。谭大人见告状人说得字字有理，句句有钢，心中暗暗佩服，便说：“本钦差见你重孝在身，免其杖击！准其状，审其案，明其冤。明日在番禺县衙，本钦差亲审。”“谢谢大人！谢谢大人！”钟奇志跪在地上连连磕头，激动得泪流满面。谭大人转身上轿，喝令：“打道番禺县，有请雷刺史！起轿。”众位军士调转马头，跟随在“钦差大臣”的杏黄旗的后面，向番禺县衙走去。


第十三回 谭钦差智审刺史 尚方剑父子归阴

    番禺县衙门大开，宋益带领众位衙役在门前迎接大臣。谭俊来到衙门口卷帘下轿，宋益上前施礼说：“卑职不知钦差大人驾到，有失远迎，望大人恕罪！”谭俊说：“宋大人不必客气，本钦差路过贵县，顺便来衙拜访！”宋益说：“岂敢，岂敢！请大人进衙叙话。”谭俊来到宋益衙中，宋益命人俸茶，二人落座后，谭俊便问宋益：“听说宋大人上任时，路遇恶棍抢劫民女打死其祖父可有此事？”宋益说：“确有此事，大人初到此地，明察秋毫，是民之福也。”谭俊说：“凶手现在何处？”宋益说：“现关押在本县监中。”谭俊问：“据说凶手之父身为刺史，职高权大，宋大人有何高策裁断此案？”宋益理直气壮地回答：“王子犯法与庶民同罪，定斩不饶！”便将雷震雄行贿刺杀朝廷命官、私设监牢，草菅人命等罪行一一向谭俊禀告。谭俊听罢，拍案大怒说：“身为朝廷命官，养子不教，纵子行凶，草菅人命，抢夺民妻，这还了得！本钦差今天坐堂听审此案，请宋大人升堂问案，不知您意下如何？”宋益躬身答道：“若得钦差大人作主是民之大幸，卑职从命！”谭俊命两名军士，拿着钦差大臣谭俊的名帖，到刺史府去请雷刺史来番禺衙中会晤。两位军士执帖上马，向刺史府奔去。
    话说雷震雄，近几日不见家丁追回秀姑，心中十分焦急。突然听门官来报：“有朝廷钦差大臣派人前来请老爷去番禺县衙议事。”雷震雄闻报后，大吃一惊！心想：可能是宋益小儿与老夫作对，扳动钦差要惩我儿。这位钦差来番禺为何不事先通报与我呢？莫非宋益这小子诓老夫进衙害我不成！雷震雄想到此，警惕起来，他对门官说：“请来人进府面见！”门官急忙来到门前，带领二位军士面见雷震雄。两位军士见雷刺史坐在上面，便躬身行礼说：“雷大人，我家大人请您过府议事。”说罢递上钦差大臣谭俊的名帖。雷刺史见是钦差大臣的名帖，只好吩咐备轿，前往番禺县衙
    雷刺史上了八抬大轿，在家将、仆人的拥簇下，来到县衙门。雷刺史下轿后，在两位军爷的带领下来到衙中，谭大人笑容满面地迎接雷刺史入座。雷震雄躬身说：“不知钦差大人来到此地，卑职未曾迎接，望乞大人恕罪！”谭俊说：“哪里，哪里！本钦差今日奉旨南行，到此打扰了大人，还请大人海涵！这次我来南方，一来察看民情；二来为宫中选些美女，敬献朝廷，我想请雷大人帮忙，故而相请大人前来商议。”雷震雄听说之后，心上千斤重的石头已落下来了，刚才紧张而又焦怕的心情顿时烟消云散，他对谭俊说：“卑职愿效犬马之劳！”谭俊说：“好，好！只要大人答应为本钦差帮忙，我就放心了。不过此事很急，明天我就要回京师，请您今天与我挑选出五百名美女，明天送往建康。”雷震雄一听，慌忙说：“钦差大人，这怎么能行呢？这么多的美女，如何一日选出？实在太急，望大人宽恕几日，让卑职沿家挑选！”谭俊说：“刚才你说愿效犬马之劳，怎么这点事就推三阻四呢？”雷震雄说：“不是卑职推脱不办，实在是时间太伧促。”谭俊便说：“万一来不及挑选，就将雷大人府上的丫环侍女挑选一些也可以。”雷震雄听谭俊这么一说，心中豁然开朗—我府中还关着不少的妇女，为了应酬钦差，献给皇上也是上策。但是他低头一想：不可！如果贡献出来，人家会说雷府奴婢、侍女如此之多，岂不是不打自招吗？还是不献为好。于是转面对谭俊说：“谭大人，我府奴仆甚少，况且都是叶老花黄，如果敬献朝廷实在是不恭，望大人宽恕！”谭俊说：“你府丫环侍女共有多少？”雷震雄吱吱唔唔地回答：“只有一百余人。”“如果人数不符你将怎样？”谭俊严肃地问。“如果欺骗大人，愿凭大人定以‘欺君’之罪，倘若大人不信，可派人到府中清点！”谭俊说：“好，好！来人呀！有请宋县令！”差人大喊：“有请宋大人！”宋益听差人呼叫，便来到堂前，向谭俊和雷震雄分别各施一礼说：“二位大人在上，番禺县令宋益有礼了。请问二位大人唤卑职有何吩咐？”谭俊说：“宋大人，本钦差命你带领军校、衙役、捕快等人，去雷刺史府中将丫环侍女清点造册，报于本官，不得有误，速去速回！”宋益躬身答应：“是！”立即带领人马离开县衙前去刺史府。雷刺史虽然和谭俊品茶闲谈，但心中却是十五个吊桶打水七上八下，砰砰直跳，暗暗地祝告上苍：“菩萨保佑我雷某，地下室的暗道机关千万不能被宋益他们发现……”
    宋益带领人马，浩浩荡荡地来到刺史府门前，立即部署官兵围住刺史府，自己却亲自带领衙役捕快冲进府中，分别将管家、家丁、家将、侍女集中到前面大厅。宋益另带领一班精壮捕快闯进后花园的花厅中，他吩咐捕快进入地道，将地下室所有的门都统统打开，放出被关押的女子，然后顺着地下室的暗道寻找出入口。捕快们手持火把，进入地下室，只见各个房间都关着不少妇女，一个个都被解救出来了。这些妇女见是官府差人前来相救，个个都是泪流满面，泣不成声。她们不知是惊是喜，是祸是福，都跟着差人走出地狱，重见光明，悲喜交加地相聚在后花园中。捕快们快速地探明了地道出入口，画出了地下室出入口的地形路线图，交给宋大人阅示。宋益命人先将关在地下室的妇女登记造册，并简要地写出何时何地何因被抢，以及出生年月，然后按照名册的顺序排队编号，总共有七百余人。宋益命衙役小心看守，听候发落。前厅的管家、家丁、家将、丫环、侍女、奶妈等人都登记造册，共有五百余口。宋益命人严守刺史府第，只把管家和几个家将头目，命人锁了带回衙去，其余人等一律不准离开雷府，听候钦差大人的裁断。宋益安排完毕，带领部分差人，快速地回到衙中。
    宋益回到县衙，面见钦差谭俊，将雷家的情况一一禀告。谭俊满脸怒色对雷震雄说：“雷大人，宋益所说雷府之事，可是实事？”雷震雄起身说：“这都是宋益污陷之辞，大人可不能偏听偏信！”谭俊将桌子一拍：“放肆！现有名册，图案在此，还想抵赖，来人呀！撤掉他的座位，脱去他的官服，升堂！”众位衙役将雷震雄的官服脱下，将他按在地上，便呼喊着：“升—堂—！”
    七品衙门顿时变得十分威严，阴森可怕。腰挂钢刀的校尉和刀斧手，站在公堂两旁；衙役们手持木棍一个个呲牙咧嘴，好像催命小鬼，令人见了毛骨悚然；上面坐着是当朝的钦差大臣，他扳起面孔，犹如十殿阎王；宋益坐在东侧，手提羊毫，好似阴曹地府的判官；中军站在谭俊的身后，手持尚方宝剑随时恭听钦差的呼唤。雷震雄佯装无事跪在地上，等候钦差的审问，心中暗想：这个钦差未必能知本府内情，看来老夫只有守口如瓶，他问一句我答一句，看他怎奈我何！
    谭俊坐在大堂，重整堂威，他大喝一声：“下跪何人？”“雷震雄。”“何方人氏做何生涯？”“韶州人氏，朝廷钦命广州刺史！”“身犯何罪赶快从实招来！”“本官不知身犯何罪，请大人明鉴！”谭俊见雷震雄态度顽固，口齿尖利，便将惊堂木一拍！“放肆！你抢劫民女，私设监狱，欺骗朝廷钦差，还说不知其罪么？”雷震雄说：“府中虽有家奴，此乃朝廷允之，怎么说是欺骗朝廷？我雷某何罪之有？”谭俊问：“刚才你说家奴使女仅有一百余，为何府中存有千余？本官问你可说实数，你答倘若不符，以‘欺君’之罪论处！”雷震雄说：“那句话只不过一句戏言，不能作为公堂之上定罪依据！”谭俊听说大怒：“不动大刑，量你不招！来！大刑侍候！”雷震雄说：“慢！我乃堂堂朝廷刺史，你怎能对我老夫刑讯逼供？老夫要上京奏明皇上，听皇上定夺！”谭俊见这老贼口齿奸俐，以官压人，便说：“我乃朝廷钦差，奉旨出京，察访民情，上有尚方宝剑，代为天子行事，如遇贪官污吏先斩后奏，决不轻饶！何况你这仗势欺人的刺史，就是皇亲国戚如有违法之事，犯在本官之手也定斩不赦！”雷震雄见谭俊年少气盛，不畏权势，证证有词。他想：还是不能与他顶撞，如果惹怒与他，万一施威，老夫岂不成了刀下之鬼？他想到这里，不知不觉打了一个寒颤，背心里吓出一身冷汗，只好低头不语。谭俊问：“雷震雄！你抢劫民女，私设监狱到底招是不招？”雷震雄说：“大人说我抢劫民女有谁控告？”此时，谭俊说：“传原告人钟奇志上堂！”钟奇志在衙等候多时，听到传原告上堂，便来到堂前跪在地上，诉说雷震雄抢劫民女，强占民妻，私设监狱，纵子行凶，刺杀县令等罪恶。谭俊问：“雷震雄你还有何话可说？”雷震雄狡辩地说：“这是刁民污陷本官，完全是无稽之谈，他有何凭证呢？”谭俊见他死不招供，便唤：“带秀姑上堂！”黄秀姑来到大堂之上，一见老贼雷震雄便气冲斗牛，大骂老贼不是人，哭诉自己的冤情。雷震雄说：“这奴卑本是我府家奴，私自逃跑，应该治罪，今日反诬告老夫，真是犯上作乱，请大人明察！”谭俊沉思片刻，便说：“带证人魏谦上堂。”此时，雷震雄的心几乎要蹦出来—天啊！这个奴才怎么还在这里？老夫指使他刺杀宋益之事不知他是否招供？如若招供，我命休矣！今日落在谭俊手中，只好听天由命。魏谦来到堂前，谭俊便问：“你可就是魏谦？”“小人正是。”魏谦回答。“你可认识这位女人？”“认识，”“她是谁？”“是雷府雷刺史的侍女，叫黄秀姑。”“你是怎样认识她的。”“是那天雷老爷叫小人到地下室去带她入静心斋的，小人身上还有雷老爷的腰牌，请大人过目。”说罢，从怀中掏出腰牌，中军接过腰牌，双手递给谭俊。谭俊仔细端看腰牌，慢吞吞地问：“雷震雄，你还有何话说？”雷震雄知道机关已经暴露，低下头来半天不语。
    魏谦跪在地上继续对钦差大人说：“小民有罪，罪该万死！”谭俊目光转向魏谦问：“何罪之有？”魏谦说：“小民幼读诗书，习武强身，因家庭贫寒，流落江湖，卖艺为身。前不久被雷府收留为家将，专为雷刺史当差保镖。因雷刺史之子雷龙抢劫钟奇志之女钟玉英，打死其父钟书庭于青龙桥上。此时正好遇见宋大人来番禺上任，宋大人在青龙桥亲眼目睹，故将雷龙抓捕归案，押在监牢。雷刺史亲临县衙，馈赠厚礼，宋爷不受，雷刺史满面羞愧回到府中，心中愤愤不平，怒不可遏，命小人前往县衙刺杀宋大人，救出雷龙。小人奉命，黄昏离开雷府，二更时分，越墙而进后衙，见宋爷正在灯下阅览案卷，小人于心不忍，迟迟不好下手，想借投石问路之术，告戒宋爷。由于宋大人听到屋檐之上有人窥动，立即吹灭灯火，持剑捉拿小人。谁知宋大人武艺高强，飞身跃上房顶‘哧—’地一剑，将小人左臂刺伤，翻身落下地来，被衙役门抓住。宋大人见小人有点武艺，不但不将小人下狱，反而对小人宾客相待，小人深受感动，因此，小人将雷刺史派我行刺之事全都向宋老爷报告了。”谭俊问雷震雄：“可有此事？”雷震雄说：“完全是一派胡言，冤枉老夫！我根本没有派什么刺客，他自己行为不轨，反诬老夫，真是岂有此理！望钦差大人明察！”谭俊问：“魏谦，你刚才所诉雷刺史派你行刺宋大人可有证据？”魏谦答：“有！这是他托小人到狱中救雷龙的亲笔手令，大人请看。”说罢，从怀中取出一张纸片，递给中军，中军将纸片呈上案桌，谭俊低头一看，见上面写有：“命谦救尔。父震字”。谭俊看罢，将惊堂木一拍，厉声喝道：“胆大的狗官！竟敢派人刺杀县令，还不快快招来，来人呀！大刑侍候！”雷震雄这下可吓坏了，瘫在地上，慢慢地抬起头来说：“大人饶命，犯官愿招！”雷震雄再也没有刚才那样洋洋得意，只是垂下头来，口称“犯官”，便将抢劫民女、私设监狱，污辱秀姑、刺杀县令等事全都向谭大人招供了。谭俊命宋益将口供送至雷震雄面前，雷震雄颤抖着手，画了押按了手印。谭俊看了雷震雄的口供之后，便说：“带雷府管家、家将等人上堂！”雷府管家人等带到堂上，见主人披头散发跪在地上，不觉大吃一惊，知道大事不好，大祸临头，“扑通”一声，全都跪在地上。谭俊说：“本钦差奉旨出京，今天在番禺县查得雷震雄一案，真是触目惊心，经过反复查证，犯官雷震雄在铁证如山的实事面前供认不讳，现听裁断：原告钟奇志为父亲守孝，拦轿喊冤，所告之词句，句句是真。本官赐你俸银三百两，带领妻女回去葬父，守孝三年，安居桑田。”钟氏夫妇接过俸银，双双拜谢。谭俊又说：“魏谦行侠仗义，扶正驱邪，实为可敬；刺杀朝廷命官是属人指使，不是尔之过也。本官决定将你收留在番禺衙中，充当捕快，听命于宋大人台前不知意下如何？”魏谦说：“感谢大人的抬爱，小人愿意在宋大人台前效劳。”魏谦叩头拜谢。谭俊说：“宋县令为官清正，不畏权势，体恤民情，爱民如子，文武双全，人才难得，初莅番禺，破此大案，实属有功之臣，本官回朝奏明圣上，待后迁升。”宋益向谭俊深施一礼说：“雷府一案，完全仰仗钦差大人，卑职仅守本分。”谭俊哈哈大笑，回首再对跪在堂上的雷震雄说：“你身为刺史，不为朝廷分忧，反而独自称霸，为所欲为！现将你的家产全部充公，所有丫环使女全部释放回家，由宋县令安置。雷府管家、家将助纣为虐，仗势欺人，重责五十大板，发配岭南充军；雷家父子罪大恶极，草菅人命血债累累，本官请动尚方宝剑，先斩后奏，将雷龙、雷震雄父子二人立即押赴刑场，斩首示众！命番禺县令宋益为监斩官，立即行刑！退堂！”刽子手立即将雷家父子捆绑，拖至衙门外面塞进囚笼。宋益骑上高头大马，带领大队人马，持刀仗剑，押着囚车向法场走去……


第十四回 建刘宋刘裕篡晋 解印绶宋益出家

    话说宋益奉了钦差大臣之命，押解雷震雄、雷龙父子来到法场，消息倾刻之间就传遍番禺县城，许多人都争先恐后到法场上去看热闹。大街之上人流如潮，男女老少都争着观看囚车内的雷氏父子，有的将石头瓦块扔向囚车；有的向雷氏父子脸上溅吐口水，官兵们只好护着囚车慢慢地向前开进。宋益骑在马上不断地向围观的百姓拱手点头示意。番禺城的百姓个个雀跃腾欢，无不为斩首雷氏父子为民除害而拍手称快。
    雷氏父子来到法场，刽子手打开囚笼，将雷龙、雷震雄分别捆在断头台上。“苍天有眼，雷家父子也有报应”！是百姓们异口同声的欢呼。午时三刻已到，随着三声催命炮响，早就应该落地的人头已被钢刀“唰”在地上。法场上围观的百姓像潮水般的涌到断头台前，只见这两条恶狼倒在血泊之中……
    再说谭俊自从视察番禺之后，回到京师建康，他将沿途各州、郡、县所巡视的情况写成本章上奏朝廷，特将宋益的功绩向皇上另奏一本。奏册上说：“宋益为官清正，体恤民情，平易近人，不仅文才出众，而且武艺超群，百姓对宋益有‘生平清淡醇谨’之称。他不畏权嫌，效忠圣上，是万岁不可多得的贤臣……”安帝看罢奏折，龙心大喜，传旨：“封宋益为睦州治事，即日赴任。”这对宋益来说本是一件喜事，但他深知朝政混乱，时刻都有土崩瓦解的危险，老百姓仍然生活在水深火热之中，任凭贪官污吏的宰割。在这种混乱之世为官又有何益呢？但是圣旨已下，他不得不辞别番禺的父老乡亲，前往睦州上任。安帝在位时，东晋朝廷政治集团内部争权夺利的斗争愈演愈烈。隆安元年〔公元397年〕，有兖州、青州刺史皇舅王恭联合荆州刺史殷仲堪起兵，反对皇族、宰辅司马道子，而广州刺史桓玄、雍州刺史杨全期也起兵响应，联合起来进攻京师建康。在王恭败死之后，广州的桓玄又火并了殷仲堪和杨全期，控制了长江中上游的广大地区，成了独立王国。此时，朝廷只不过是控制会稽、吴郡、吴兴、义兴、临海、永嘉、东阳、新安等东南八郡而已。在这种情况下，农民的痛苦已很深重，朝廷的负担全部落在东南八郡的劳苦大众身上。因此，农民起义四起。
    农民起义军在东南八郡声威很高，较为出名的起义将领有孙恩和卢循。他们诛杀了东晋许多中央地方的重要将领和官吏，摧毁了东晋设在各地的许多统治机构，消灭了东晋王朝的大批军队，打乱了东晋王朝的统治秩序，基本上摧毁了这个王朝赖以存在的基础，使东晋王朝名存实亡。东晋王朝非常俱怕起义军，只好调遣他东晋王朝赖以生存的主要支柱——北府兵。
    北府兵有人马二十余万，率领这支队伍的主要将领名叫刘裕。刘裕出身没落官僚家庭，祖父刘靖曾做过郡太守，父亲刘翘只做到郡功曹的小官，到刘裕生下来时，已家道衰败，他是靠吃别人的奶养活的，稍大些，就去砍柴、打鱼，以后就以卖草绳为生。因此，他在青少年时期是生活在社会底层的，饱尝了人间的艰辛，这对于他在掌权后，革除弊政，倡导节俭有很大关系的。刘裕在北府兵担任将领后，威信很高，屡战屡胜。安帝义熙六年〔公元410年〕东晋派刘裕北伐南燕，此时，卢循带领起义军杀到京师，十万起义大军直抵建康城外。刚好刘裕北伐灭掉南燕之后，率军南归进驻京口。由于刘裕很会打仗善于用兵，起义将领卢循非常害怕刘裕袭击，他在建康城外部署作战时犹豫不决，徘徊了两个多月。时间一长士卒疲惫，粮饷供给十分困难，不得不往南撤。后来起义军与晋军作战多次失利，伤亡惨重，起义军只剩下几千人马。义熙七年三月，卢循退至广州，此时，番禺已为晋军所占，卢循连攻不下，又向西南进攻交州〔治龙编，今越南境内〕战败投水而死。由于刘裕残酷地镇压农民起义，解救了朝廷，为安帝立下了汗马功劳，所以深受安帝的信赖和宠爱。
    刘裕不仅镇压了农民起义，而且还多次为朝廷平定叛乱。元兴元年〔公元402年〕割据在长江中上游地区的桓玄，他带兵攻下了京师建康，杀掉司马元显，掌握了朝政。次年又废了安帝的皇位而自立国号为楚，夺了安帝的天下。这时，刘裕在京口起兵，声讨叛逆桓玄。桓玄被刘裕打得大败，逃到江陵，不久被杀。刘裕对参加叛乱的士族官僚进行坚决打击，如刁逵是盘踞京口的士族，他“有田万顷，奴婢数千人，”“奴客纵横，固吝山泽，为京口之蠹。”他和弟弟、儿子都参与桓玄的叛乱。桓玄失败后，刘裕杀掉了刁氏全家，并将刁氏所有的财物都分给当地百姓，为京口地区除了一大祸害。刘裕肃清叛党后，将东晋王朝的安帝重新扶上了皇位。安帝自然佩服刘裕，对刘裕是感激不尽的。从此，刘裕掌握了朝中军政大板，安帝对刘裕是言听计从。虽然安帝复位为帝，但只不过是傀儡而已，这为刘裕篡晋提供了有利条件，铺垫了基础。
    刘裕由于功高权大，义熙十二年安帝授他为相国，封为宋公，并以徐州、兖州之十郡划给刘裕为宋国，后来又将刘裕进爵为王。此时的刘裕就不比往常，已到了登峰造极的地步。公元418年安帝驾崩，刘裕立司马德文为恭帝，自己亲自辅政。这时候刘裕出入乘坐金银车，驾六马，建天子旌旗，已经成了“皇帝”。恭帝在刘裕的威逼之下，不得不自动禅位。元熙二年六月，刘裕正式称帝，改国号为宋，年号永初，是为武帝。刘裕也就成了南朝的开国皇帝，史称刘宋。
    刘裕称帝以后，使中国的南方进入南朝时期。他对当时的政治、经济继续整顿，下令停止东晋时官府征用民间的船只车牛的政策，规定民间“和市”价格公平，减轻税赋，赦免罪犯。劝课农桑积极恢复农业生产，同时还赈济灾民。由于采取了一系列的重大措施，为稳定社会秩序开创了新的局面。
    再说宋益自从改刺睦州后，对时局心怀不满。他亲眼所见百姓遭害，水旱兵乱致使许多百姓妻离子散，流离失所，心感悲痛。身为睦州官吏，不能力挽狂澜，不能为民伸冤，不能除弊兴利，当此无用之官又有何益呢？虽说东晋王朝气数已尽，刘裕身为辅政大臣，应该尽忠扶朝才是正理，为何又要篡夺恭帝天下？看来刘裕也是一个大逆不道夺帝篡位的乱臣贼子。我宋益在刘宋朝廷为官岂不有辱先皇？他越想越觉得世间混乱，越想越觉得自己不能在朝为官。我宋益虽然不才，但文能知书达礼，武能带兵打仗，今朝不能报效朝廷，只有超脱官场，行侠仗义，上山修道。他决定挂印出走，访仙修道，寻求长生不老之术。
    一天，宋益命人紧闭衙门，独自一人来到后衙将所有公文案卷整理完毕，尔后吩咐家丁差人前来听候吩咐。宋益对众人说：“你们跟随我宋某多时，感情深厚，今天，我宋益要弃官不做，解绶回归，汝等各自听便自谋生计，今发些银两权作盘缠，祝愿诸位远走高飞吧！”众人听宋大人说后，都跪在地上，不愿意离开宋爷。宋益好言相劝说：“我今解印，遍游名山，访仙修道，你们跟着我再也没有什么意义了。因为我再不是朝廷命官，也用不着你们帮忙，还是快点走为好。”众人听罢都连连磕头，无可奈何，只好领取盘缠，收拾细软，依依不舍地离开宋益。
    宋益见众人都已走尽，独自踱步来到房中，取来文房四宝，坐案疾书一封留言信。书信写好之后，双手将头上的官冕取下，脱下官服，解开系有官印的绶带，将官印书信等物全部堆放在案桌上，自己却身穿已经准备好的道袍，脚蹬道靴，身背包囊，背插宝剑，离开了睦州衙门……
    面对宋益对刘裕篡晋的行为不满，不愿做官，解绶出走，这一举措是对是错姑且不论，但他要访仙修道，行侠仗义，是


第十五回 遇仙师葛洪点化 黄龄洞宋益修仙

    话说宋益几年来他云游四海，遍历名山大川，拜过很多名师，从而得到名师的教诲和指点。他熟读《道德真经》深明教理教义，造诣很深。
    一天，宋益来到庐山脚下，见庐山山高水秀，峻岭重叠，欣喜若狂，沿着羊肠小道攀登上山。宋益一连翻了好几个山峰，好不容易临近庐山瀑布，他见瀑布飞流直下，心旷神怡。当他正在开心地观赏瀑布时，突然背后有人将他肩膀一拍！宋益回头一看见是一位年老道人在对他点头微笑，宋益赶忙施礼问：“请问道长尊姓大名，深住何方仙山？今日得见是我之幸，还望仙翁多多赐教。”这位老道对宋益说：“贫道姓葛名洪，号抱朴子，曾居罗浮山炼丹，习得神仙导养之法，今日遇见宋公云游庐山，特来点化与你。”宋益听罢慌忙跪下，口称：“学生不知仙翁驾到，望乞海涵，今日有缘在此得见，请仙翁收我宋益为徒。”葛洪说：“好吧！贫道收你为徒，我这有《抱朴子》一书，今赐与你，望你继承道学法术，炼得长生不老之功，方能得道成仙。”宋益双手接过《抱朴子》，连连磕头拜谢师父葛洪。从此，宋益跟随葛洪读书学法形影不离。一日，葛洪带领宋益云游来到青阳，路过九华山境地，葛洪问宋益：“你对《抱朴子》一书理解如何？”宋益答：“书中奥妙异常，学生反复通读，请师父教我学习炼神丹烧炼秘术。”葛洪见宋益认真熟读《抱朴子》一书，心中非常高兴，便传他风角、三元、遁甲、六壬、太一之法，并讲述神仙方药，鬼怪变化，养生延年，禳病却祸等密术，指示宋益要清静无为。葛洪还说：“若夫仙人以药物养身，以术数延命，使内疾不生，外患不入，虽久视不死，而旧身不改。苟其有道，无以为难也。”他要求宋益寻找一个好地方修炼道术，倘若得道成仙就可以不食五谷，吸风饮露，乘云气，御飞龙，而游乎四海之外。宋益问：“有存必有亡，有生必有死，这是人之常理，‘未闻有享于万年之春，久视不已之期矣’。”葛洪说：“夫存亡始终，诚是大体，其异同参差，或然或否，变化万品，奇怪无示物是事非，本钧未乘，未可一也。”他认为天地无穷，龟鹤长存，所以未必所有的人和物都遵循生死存亡的规律。
    宋益又问师父：“龟能土蛰，鹤能飞天，使人为须臾之蛰，有顷刻之飞，犹尚不能，其寿安可学乎？”葛洪说：“人虽然不能土蛰，飞天，但万物之中人最为灵，自有高出动物之处，真人但今学其道引以延年，法其食气以绝谷，不学其土蛰与飞天也。”宋益听罢连连点头。葛洪见宋益点头称是便说：“你可自己前去修练，贫道有事先走一步。”只见一阵清风，葛洪不见了。宋益大悟：原来是路遇仙人指点，赐书修炼。他跪在地上向空中拜了三拜，站起身来低头沉思：刚才师父指点，要我选择地点好好修炼，我不免沿江而上，寻找修炼处所。主意已定，离开青阳向庐山而来。
    这葛洪何许人也？为何道术又有这样高明呢？还得要从道家“灵宝派”说起。
    道家派别很多，主要有“上清”、“灵宝”、“三皇”诸道派。“上清派”是尊奉《上清经》的道派，它起始于东晋道士杨羲许谧、许岁。“上清派”以元始天王、太上大道君为最高神灵，以《上清大洞经》、《黄庭经》为主要经典。它主张除淫去欲、固精存神，服气咽津，尤其重视存思通神，配以叩齿导引，按摩服铒，祝咒佩符等等。“三皇派”奉传的是《三皇经》亦称《三皇文》，是《天皇文》、《地皇文》、《人皇文》的合称。“三皇派”声称《三皇经》能“避邪恶鬼、温疫气、横殃飞祸”，被魔所困而气息奄奄者，一旦有此经，就能起死回生等等。它的主要创派人物是：帛和、左慈、鲍靓、郑隐等人。“灵宝派”是奉传《灵宝经》而形成的道派，它以元始天尊为最高神灵，其下统摄十方三界三十二天帝及地府丰都众神，以三国时期葛玄为创派祖师。“灵宝派”传承的是《灵宝经》。
    相传葛玄在天台山修炼，感太上遣太极三真人下降，授《灵宝经》法等三十三卷。后来葛玄传给他徒弟郑隐和他的哥哥葛孝爱。葛孝爱又传给儿子葛悌，葛悌又再传给其子葛洪。葛洪以后还传给高钦之、陆修静等人。
    葛玄家住丹阳句容，是一个宦门子弟。他的七代祖名叫葛艾，曾经受兄东汉骠僮侯葛庐让国而袭封。葛玄的祖父叫葛矩，曾任平安太守、黄门郎；葛玄的曾祖名叫葛弥，也曾经任过豫章等五郡的太守；葛玄的父亲叫葛焉，字德儒，历任州主簿，山阴县令，散骑常侍，大尚书等职。
    葛玄遍读五经，知识渊博，在吴国初时，从左慈受《太清丹经》、《九鼎丹经》、《金液丹经》及诸秘诀后，于是就到江西阁皂山修道，经常为百姓治病，医道甚是高明。吴帝闻听葛玄医道高明，为很多人治好病，曾亲自召见葛玄，对葛玄十分器重。
    葛洪是葛玄的侄孙，字稚川，号抱朴子。葛洪自幼好学，博览经史百家近万卷。可是由于家境贫寒，十三岁时，父亲葛悌去世，因此，他淡泊寡欲，不好荣利交游。二十岁时，葛洪决心立一家之言，开始撰写《抱朴子》内外篇。他尤好神仙导养之法，凡寻书问义，不畏千里之行。先拜郑隐为师，学习炼神丹烧炼秘术。郑隐为人品德高尚，作风严谨。少时即通达五经诸书，长而敬授《尚书》、《礼记》，善解音律。他对于天文、河洛、占卜、推步、九宫、三奇、无所不通。晚年时好道，事师葛玄。郑隐因养生有道，八十岁时白发转黑，面色红润，能引强弩，登山步履敏捷，一日步行百里，一次饮酒二斗不醉，目力胜过少年。座下弟子很多，佼佼者要算葛洪。太安元年〔公元302年〕郑隐深感世事沉浮，就遁于霍山修持，不知所终。后来葛洪又拜南海太守鲍玄为师，学其道学法术。鲍玄见葛洪勤奋好学，才智聪慧，就将女儿许配葛洪为妻。
    葛洪在仕途之中也曾做过官，任过吴兴太守，征为将军都尉，后来升迁为伏波将军。因葛洪多次立下军功，朝廷常赐爵关内侯。晋成帝咸和元年〔公元326年〕，司徒王导召补州主簿，后选为散骑常侍，葛洪固辞不就，以年老欲烧丹炼养为由不愿为官。葛洪游至广州，曾被刺史邓岳所留，但他依然不从，乃居罗浮山炼丹，继续撰写《抱朴子》、《金匮药方》、《肘后备急方》等书。葛洪收宋益为徒时，所赐之物就是他的《抱朴子》一书，并赐宋益道号“宋飞仙”。
    道家规定：“道无经不传，经无师不明”。玄门以“道”、“经”、“师”为“三宝”。所谓“道”就是指以自身功修，参悟大道；所谓“经”就是修炼家的著作；所谓“师”就是师传，凡修道者，须要真师传授，指明道要。“要知山下路，须问过来人”。宋益已得“三宝”，当急所需是要寻找修炼之地。因此，他按照师父的指点来到风景秀丽的庐山脚下。
    宋益来到庐山下沉思良久，未能上山。他站在高处望着这彭蠡大泽，湖水茫茫，滚滚长江水，穿过鄱阳湖口流向东方。湖水清，江水浊，水虽汇合一起，但清浊分明，江水动，湖水静，动静相交，界线清晰可分。大江东去，庐山高矗，山光水色相互辉映。宋益看了这壮丽的山河，心情特别舒畅。宋益正在观赏风景，突然空中鹤叫声声，他昂首向空中一望，两只仙鹤正在空中互相追随戏耍。宋益面对空中说：“我宋益蒙恩师指点，寻找修炼之处，仙鹤若通人意飞往何所乃宋某修炼之地。”说也奇怪，这对仙鹤好似能听懂宋益的活，它“嘎——”地一声，拍打着双翅，双双向江北飞去。宋益点头微笑：“这就对了，江北方向就是我栖身之处”便转身走下山坡，向长江岸边走去。
    长江南岸有一城池名叫江州〔今江西九江市〕，昔日吴国水军都督周瑜就在此地统领雄兵大战曹操。宋益来到江州府，觉得肚子有点饿，想找一家酒店充饥。他迈开大步来到大街上抬起头来向大街两侧东张西望，正在寻找酒楼。走着走着，只见前面有一爿酒店门上插着黄色的蜈蚣旗，上写“酒肆”二字。宋益正欲进店，却被两个中年人一把拉住说：“师父，我们冒失了，若不嫌弃，请您跟我一起前往用餐，前面有一家酒楼就建在江边，倒也还清静，既可以喝酒又可以观赏江上风景”。宋益对这俩位陌生人打量了一番，见他二人一个穿着长衫，一个穿着短袍，看来像个有钱之人。仔细观察面相，这俩人都是和颜悦色，和蔼可亲，不像刁赖之辈。宋益说：“你我素不相识萍水相逢，为何邀我吃酒？”穿长衫的答道：“我俩乃是江北永兴县〔今湖北黄梅〕人，我姓施，名文锦，他姓张，名文通，因家乡遭遇大旱，河渠断流，塘堰干涸，稻田龟裂，禾苗枯死，人畜性命难保，故而来江州府寺庙行香求雨。我俩刚行罢香，来到街上，见师父相貌不凡，身有仙骨之气，犹如诸葛重生，我俩跟在师父后面多时，想求师父施舍侧隐之心，为我们祈求雨露，以免百姓生灵涂炭。”宋益听罢，微微一笑说：“尔等眼力不凡，贫道要往江北而去，既然二位也要回江北，我们就可以结伴同行。二位执意请贫道喝酒，贫道也只好从命。”三人都相互点头微笑，施文锦在前引路，张文通跟在宋益后面，一同向江边一所酒楼走去。
    这座酒楼建在江边，雕梁画栋，工艺精湛，门上有一横额，上书“望江酒楼”。宋益三人刚走进店门，早有店小二在门前侍候。在店小二的带领下三人上了二楼。二楼是个大厅，摆满了桌椅，墙上挂了几幅山水画，窗户临江而开，向外望去，江中百舸争航，穿梭不息。宋益站在窗前眺望江北风景，像有很多诗情话意构思在脑海之中，还是施张二人叫师父坐下时，才打断他的思意。宋益见俩位青年叫他坐下，便拣了一张靠窗户边的桌子坐下。酒保上前问客官要点什么菜时，施文锦问：“师父是吃素斋还是荤席？”宋益说：“贫道还是吃素斋，不知二位可合口味？”施文锦说：“甚好甚好！”便吩咐酒保快快备些素菜，烫一壶酒来。这时，三楼有人正在猜拳行令，将楼板蹬得“咯嗵，咯嗵”地响，张文通抬头向楼上喊了一声：“请楼上的客官不要脚蹬楼板！”尽管张文通喊过多次，但上面喝酒的人根本不听，宋益说：“让他们蹬吧，只要没把楼板蹬穿掉下来就行了。”施、张二位见师父这样宽厚待人，心中感到十分敬佩。
    素菜备齐了，酒保双手托着托盘送上楼来，一壶好酒名叫“十里香”也温得滚烫。他将菜一一放好后说：“请三位爷慢用”，说罢转身下楼。施文锦手提酒壶向宋益斟了满满一杯，然后将自己和文通的酒杯也都斟满了。施文锦说：“今日有缘，遇见师父，请师父先干了这杯酒，以表示我二人的拜师之心！”宋益说：“不必客气，大家共同干杯！”说罢三人高举酒杯一饮而尽。酒过三巡，施文锦说：“师父这次云游江北永兴是路过还是久居呢？”宋益答：“贫道云游四海，访仙修道，今有恩师指点，仙鹤引路，要往江北寻找修炼之地，或许路过，或许久居。”施文锦说：“师父若是要到江北寻找仙地，我等乃是山中之人，有一地方风景甚好，名曰：黄龙潭，乃是神仙之地，如果师父愿去，我等可为师父引路。”宋益听罢微微一笑说：“甚好，甚好！”说罢举起酒杯回敬施、张二人。
    宋益三人喝酒谈心，兴趣正浓，突然“嗵”地一声响，楼板被蹬穿，灰尘杂物直泻下来，正好掉在施文锦的酒桌上，桌上的酒菜全被污染。施文锦大喝一声：“楼上是有人找死吗？毁坏了我的酒菜！”这话一喊倒不要紧，只听“嗵嗵嗵”连珠炮响一样，将楼板扎穿，从窟窿里下来一个气势凶凶的歹徒。他站在宋益的酒桌上，将盘筷碗碟全都踢撒满地，口中大骂：“你们找死，敢在此地与老子喊话，今天非要打死你们不可！叫你们这些狗娘养的全都到江里喂鱼去！”说罢从桌子上跳下来，照着施文锦就是一拳，施文锦往左一闪，这一拳正好打在墙板上。宋益见状忙上前说：“请好汉息怒，有事好商量，何必要动干戈呢？”这人眼里根本瞧不起宋益这个道人，他暴跳如雷地喊：“哪个跟你这个道士商量？老子吃酒蹬穿楼板管你屁事，你为何大喊大叫，扫老子的兴趣呢？”说罢举起椅子朝宋益打来。宋益见这厮好生无礼，便用手接住椅子往怀中一带，便把这厮带在桌子上，顺手将椅子脚卡在这厮的手和肩上，他就动弹不得了。宋益说：“你这样无礼，蹬穿楼板、下楼打人，要打就跟我打，不要和我这两位朋友打！”那厮说：“你这道士还不快快将老子放开，老子名叫陆地通，江州城里哪个不知老子的厉害！”宋益说：“好！我放你起来，你可敢在这酒楼上比试么？”陆地通说：“敢！你放我起来。”宋益将椅子拿开，放松了陆地通，陆地通站起来，整了一下衣衫，紧了紧腰带说：“道士！你说怎么打法？”宋益说：“窗外就是长江，江边有只小船，我们不能在酒楼上争斗，恐伤酒楼家具器皿，到船上去打，你看可好？”陆地通说：“好！是你先下楼还是我先下楼呢？”宋益说：“当然是我先下楼！”施文锦和张文通害怕宋益斗不过陆地通，但又不知师父到底有多大本领，也不便上前劝阻，只是站在旁边观看。宋益将包裹背在身上，从背上抽出青龙宝剑，跃上了窗台，一个鹞子翻身便到了江边。小船停靠江边大约丈远，他脚踏江水，如履平地走上船来，转身面对陆地通招手说：“快来船上比试！”陆地通见这道士武艺高强，知道自己不是对手，但出于自己是江州城有名气的陆地通，面子不好下，只得硬着头皮跳下楼来，向小船摇头晃脑地走去。他走到江边，见船离岸一丈余远，几次欲跃上船，但又不敢，弄得在岸边围观者不断地哄笑。宋益见这厮不能跳跃上船，便手拉锚链，让船靠近江岸。这时，陆地通一个箭步窜上船来。宋益站在船艄上说：“陆地通你可先动手吧！”陆地通心想：这个道士武艺高强，我只有先下手为强，暗用鱼镖把他结果了事。他一边答话，一边从腰际里掏出鱼尾镖说：“道士！你就休怪我不客气了！”猛一挥手，“哧——”一支飞镖向宋益面部打来，宋益见这厮用暗器伤人，将身一转，用嘴咬住了飞镖。陆地通见宋益咬住了飞镖，心中有些着慌，赶忙又放一支，宋益将手一挥，只听“当啷”一声，飞镖撞在青龙剑上，落到江中。宋益说：“你还有什么暗器尽管放来！”只见“哧哧哧”连放三支飞镖，都被宋益用青龙剑打落水中。陆地通见事不好，准备转身逃跑，但是船离岸远，一下飞不上岸。宋益说：“不要惊慌，吃贫道一剑！”说罢将手一扬，青龙剑一道寒光射向陆地通的脑门。只听“唰——”地一声，将陆地通帽子上的红缨割落下来，陆地通吓得魂飞魄散。宋益两脚叉开，摇晃船只，陆地通快要摔到江中，只好跪在船板上，双手抓住舱板哀叫：“师父饶命！师父饶命！”宋益说：“从今以后不能再在江州为非作歹，伤害无辜，否则青龙宝剑它会自取尔之首级！”陆地通哭丧着脸答道：“小人记住了，再也不会胡来！”宋益走到船头将他衣领一把抓住，提起向岸上一扔，说声：“去罢！”陆地通被丢上岸来。站在岸边观看的众人大惊，个个目瞪口呆，谁也不敢高声讲话，害怕陆地通再寻衅报复。宋益站在船头上，将拂尘轻轻地一甩，只见小船锚链自起，不扯帆，不摇桨，调转船头像箭一样地向江北飘去。站在岸上的施文锦和张文通高喊：“师父——等等我——！”宋益头也不回，不断地挥动拂尘，很快地消失在江心。
    岸边的观众见施、张二人称道人为师父，肃然起敬，对他俩刮目相看。施文锦和张文通慌忙到江边雇了一只小船，追赶师父向江北驶去。施文锦对张文通说：“我俩一定要找到师父，请师父传给我们的道法，好为百姓济困扶危！”二人不断地催促艄公，拼命地追赶宋益。
    再说宋益上了长江北岸，弃船来到雷池。雷池乃属永兴县境，宋益见有采莲船只在湖中采莲，他高喊：“船老板！能否让贫道同上船采莲？”船老板见是一位道人在喊他，立即调转船头向道人划来。船老板一边划船，一边望着这位道人：年龄约有四十多岁，身高八尺，背一包裹，满面红光；乌黑的头发盘在头顶太极之上，一根玉簪不偏不斜正插在云髻之中；两根黄色丝带在发髻上打了一个纽扣，自然地飘扬在脑勺后方；鼻梁高大，一双眼睛炯炯有神；两道浓眉又弯又亮，为这道人平添了几分仙色；两腮上的美髯随风飘冉在胸前；上身穿一件紫色道袍，前后均绣有阴阳八卦图案；一根紫铜色的青龙宝剑斜挂在右肩的后方；脚蹬黑色软缎面的粉底道靴；腰间挂着金黄色的宝葫芦；手执拂尘，落落大方地站在那里，看上去确实有仙人之相。船老板将船划至岸边问：“道长呼唤小老头有何吩咐？”宋益上前施礼说：“贫道稽首了！请问老翁此去北边是何地名？”船老板回答：“北岸便是黄莲嘴”，宋益问：“黄莲嘴离此还有多少里路？”船老板答：“约四十余里。”宋益说：“老翁划船是以捕鱼为业还是采莲为业？”船老板答：“捕鱼采莲二者并举。”宋益说：“贫道为你采莲如何？”船老板说：“岂敢，岂敢！可不要折杀我了。”宋益说：“我欲北行黄莲嘴，如果老翁划船，贫道住在船头上采莲，既可赶路，又可采莲，岂不两全齐美？”宋益从腰间掏出一锭银子付与老翁说：“这点银子请你收下，回家置点家业，以便老来糊口，贫道也算是与你有缘。”老翁再三推辞，在宋益的劝说下，最后只好收下来。
    这位船老板姓曾名毫，自幼生长在湖边，全靠打鱼为生，他的儿子名豹，一惯游手好闲，不务正业，对待父母忤逆不孝，夫妇只好在湖边搭一茅棚，靠捕鱼为生。曾毫今年年过七十，妻子眼睛早年瞎了，每天烧水做饭，全靠曾老汉一人忙碌。因此，曾老汉早出晚归，每日两餐度日。宋益上船后，一边采莲；一边听曾毫诉说家世。宋益只是连连点头，看来心中早就有数了。
    小船很快地划过了雷池，不知不觉地就到了黄莲嘴。曾老汉在不断地打量着这位道人，心想：莫非是遇见神人了，越看越觉得这位道人就象神仙。小船刚靠岸边，船舱里的莲蓬突然一下堆满了。宋益刚刚上岸，曾毫却立即跪在船板上口叫：“请仙道救救我的妻子，救救我的妻子吧！”宋益回转身又走上船来，双手扶起曾老汉，便说：“老翁请起，贫道知道你的妻子双目失明，我这里有三粒药丸送与你，回去每天晚上用脸盆接好露水，然后将一粒药丸泡在露水里面，用此露水天天擦洗眼睛，必有灵验。但千万注意此药一粒解毒，二粒复明，复明后再不需要用了。”说罢从腰间解下葫芦倒出三粒药丸付与曾毫。曾毫双手接过药丸，如获至宝，揣在怀里，上前牵扶着宋益上岸。宋益辞别曾老汉向北而去，曾老汉望着宋益的背影跪在地上拜了三拜，然后才上船回家。
    话说曾毫送走道人后回到船上，心中有说不出的高兴。这位道人赐我银子一锭足有十两，又送我药丸三粒为老伴医治眼疾，真是湖中遇仙人，老来有饭吃。曾老汉高兴地划着船往茅棚而去。
    再说曾毫的老伴高氏，自从嫁到曾家一直没有过上一天好日子，儿子曾豹年过四十还未成家，整天在外鬼混，有时在外赌输了就回家找娘要钱，娘如果不给就打，几年工夫把曾家祖上遗留下来的财产都变卖光了。高氏整天啼哭，眼睛就这样慢慢地瞎了。曾豹看见母亲眼睛瞎了，不能再为他洗衣做饭，就把二老赶出门外，不要他们回家，因此，曾老汉只好含着眼泪牵着老伴四处乞讨。后来还是邻居李义大叔送他一只破船，让曾老汉上船捕鱼采莲度日，夫妇二人在船上相依为命，飘泊流浪湖中。
    由于老伴高氏双目失明，在船上极不方便，时刻有掉进水中的危险，曾老汉只好在荒湖滩上搭座茅棚，让老伴住在棚里，自己顶风冒雨在湖中打鱼摸虾，真是苦不堪言。今日巧遇仙道赠银赐药，算是上天相助。为了医治老伴眼疾，曾老汉快速地把船划到湖边。
    曾毫上岸后，见老伴坐在茅棚门口，还没有来得及进门就告诉老伴好消息。高氏说：“你有什么好消息呢？是不是今天卖的莲籽价钱高？”曾毫说：“老伴有所不知，今天我在湖中遇见贵人了！”高氏说：“不要活见鬼！荒湖之中哪有什么贵人哩！”曾毫就将道人赠银赐药之事从头至尾叙述了一遍。高氏听了，激动得流出眼泪，她用手摸着银子说：“他爹，这银子如何用呢？是买米还是买田呢？”曾老汉说：“你不要着急，还是先把眼睛医好，治好了眼睛就算万福啊！”高氏说：“好！听你的。”曾毫从棚中找来一只木盘，用水洗了又洗，刷了又刷，害怕污染了灵药。待到天黑之后，求露治眼。
    鼓打二更时分，曾毫洗罢手脸，将木盘端出，放在棚顶上面，自己跪在地上，焚香祷告：“苍天在上，弟子曾毫因妻子高氏久患眼疾，双目失明。今遇贵人赐药，要借露水调药擦洗，望苍天开恩降露……”曾毫说了许多祈祷的话，头在地上磕了又磕，再慢慢地从地上爬起来。
    曾老汉回到棚中，解开衣扣上床休息，谁知翻来复去硬是睡不着觉，心中老是在做“接露治眼”的美梦，一夜之间未曾合眼，好容易才等到五更天明。天刚蒙蒙亮，东方露出鱼肚白，曾老汉翻身下床，穿好衣服就往外跑。他急忙来到棚外，端着板凳垫脚趴在棚顶上观看盘中有无露水。他小心翼翼地端起木盆，生怕泼洒了露水。端在手中一看：盆子里全是空的，一滴水珠也没有，曾老汉端着盆子呆呆地站在棚门口，心里很不是兹味。他转身对老伴说：“唉！天不降露水，眼疾无法治！”“三个月来未有降雨，田地干旱，颗粒无收，哪里还有什么露水哟！这叫‘老来无人情，天旱无露水，’还是耐心等待天下大雨，到那时再接露水医治我的双眼也不为迟。”高氏对曾老汉安慰地说。曾老汉觉得妻子说得有理，只好收拾工具，又准备下湖采莲。这正是：若能等得甘露至，待到苍天降雨时。
    话分两头，再说施文锦和张文通，他二人一直在追赶宋益。二人乘船过了雷池来到黄莲嘴，逢人便问，打听是否看见一位道人打扮的由此而过？所问之人都说没有见过。施文锦说：“你看前面有间茅棚，我俩前去打听打听，顺便弄点吃的，填饱肚子再走。”张文通答道：“好！我也正有此意。”俩人便朝着这所茅棚走去。
    茅棚的门半掩半开，施文锦朝着棚内喊了一声：“请问内面有人吗？”只听见里面有人答应：“谁在外面叫门？”施文锦推开棚门往内一看，只见有位老太婆坐在床上，用手在摸什么东西，他心里明白了，原来她是一位瞎子太婆。施文锦说：“老人家，我们是路过这里，想问您一件事，”“什么事？”“您知道有一位道人走此路过吗？”“不知道，但是听我老头子说，他昨天在采莲时，曾有一位道人坐他的船过湖来的。”高氏一边下床，一边对施文锦说。“您知道那位道人往何处去呢？”“不知道，据说是往北而行，这也是我老伴告诉我的。”施文锦见老太太是个瞎子，只好退出棚门，虽然没有打听到道人的下落，但知道是往北而行。他俩未有弄到吃的，又只好快步往北赶路。
    太阳快要落山了，施文锦和张文通来到长安驿。长安驿离县城大约三十里地，再往北走就是大山了。因为施文锦和张文通都是住在深山里，长安驿是他们经常赶集的小镇，几家店铺老板都认识施文锦和张文通。今日他俩走了一天的路程，感觉十分疲倦，还是先到酒店喝点酒，歇歇脚再说。主意已定，施、张二人进了长安酒店。刚一进店，就见宋益坐在那里饮酒。二人慌忙上前跪下说：“师父！您让我们找得好苦啊！”宋益上前扶起，吩咐酒保重添酒菜，三人坐下慢慢地饮起酒来。
    酒过三巡，施文锦问：“师父要往何处？”宋益说：“四海为家，云游天下，贫道蒙师父指点要到紫云山峦寻找修练之地，但不知此山是否有我理想的栖身之处？”施文锦说：“我和张文通都是本地之人，经常上山打柴，出入频繁，熟知山路。这紫云山峦向西延绵有一高山，名曰‘石牌山’，此山云雾接天，深入山内有‘三十六水’一水回环三十六度，斜绕诸山而出，可算神仙境地。师父如果愿去看看，徒儿愿为师父带路。”宋益听罢后，高兴地说：“好！贫道就烦劳二位带路，明天大早我们就进山去看看。”
    次日天亮，三人起床梳洗完毕，便向酒保借来镰刀斧头，以备上山砍柴修路之用。三人用罢早缮，出店上路，直向石牌山行进。石牌山非常险峻，山连山，岭接岭，起伏无端，石壁嶙峋，老树卧云。施文锦在前面举斧开路，张文通紧紧跟在宋益后面。他们艰辛地攀登到黄龙潭前，宋益站在岩石上观看这仙山胜境，只见：飞泉从山涧倾泻而来，直落潭中，山鸣谷应。随后，他们便沿着羊肠小路旋转而下，渐渐深入谷中，面逼水潭。潭旁有一古洞，内有石桌、石椅、石床、石凳。古洞依山，茂林修竹，洞口掩荫其中。走进这龙潭古洞，真使人心旷神怡，颇有世外桃源之感。有诗为证：“独上云梯入翠微，蒙蒙烟雨映岩扉。世人知在中峰里，遥望青山恨不归。”宋益被这秀丽的风景所吸引住了，口中不断地称赞说：“好！好！这洋洋玉流，高峰入云，低谷幽深，可濯吾缨，可洗吾尘！”他高兴地对施、张二人说：“贫道越过千山万水，遍历名山大川，唯有此地为佳，乃我栖身之所，隐居修炼之地。”说罢遂放下包裹，解开宝剑，取下腰间葫芦，收拾洞中之物。施、张二人连忙为师父张罗洞中床铺，并取石垒灶炊烟。宋益将此洞取名为“黄龄洞”，此潭定名为“黄龙潭”。
    当天，宋益和两个徒弟就在洞中坐宿。次日，施文锦和张文通分别回家，从家里拿来一些生活日用杂品和衣服被褥。从此，宋益就在此处安家落户了。
    施文锦和张文通本是为求雨才追求师父宋益的，现在师父既然居住下来，就想央求师父作法降雨。他俩商议后来到师父面前，将要求降雨救灾的心事全都告诉给宋益。宋益微笑地说：“你们不提我也不会忘记的，今晚自有安排，明日你们就可以回家去召集父老乡亲祈求苍天降雨了。”施、张二人听了心中大喜。
    天色已近黄昏，寂静的黄龄洞前只有飞鸟宿林的鸣叫声。宋益慢步走出洞门来到黄龙潭边，他对着清潭吸了一口长气，然后从怀中掏出一张写好了表章的黄纸，对着潭水高声地朗诵起来：“弟子宋益，乃是仙师葛洪的门徒，今天初到此处，借地栖身。只因此地久旱不雨，禾苗焦枯，百姓难以生存，特向水官解危大帝请求降雨，以救黎民……”宋益刚刚读完，准备焚化表文于潭边，突然一阵旋风将手中表文刮入潭中，一个漩涡就卷下深潭。宋益见状心中大喜，自言自语地说：“多谢水官大帝准了我的本章！”他转身回到黄龄洞，见两个徒弟正在做晚饭，宋益没有打动他们，自己立即从包裹里取出纸笔，坐在石桌前画起灵符来。宋益画好灵符后，将符揣入怀中，只等吃罢晚饭后，再吩咐徒弟照计行事。
    再说黄龙潭底，它是直接与江水龙宫相连，属东海所辖。因为，宋益写的表章直接要找水官解危大帝解决降雨之事，所以，下属河神是不敢自作主张的，只好收下表章呈送给上司。这位水官解危大帝位高显赫，他就是人们常说的“三官大帝”之一。“三官”就是陈子祷与龙王的三女成婚后所生的三个儿子。这三个儿子都是神通广大，法力无边，于是，元始天尊就封他们的官职。大儿封为“上元一品九气天官紫微大帝”总管天帝神王、上圣高真、三罗万象星君；次儿封为“中元二品七气地官清虚大帝”总管五帝君与二十四治山川、九帝土皇、四维八极神君；三儿封为“下元三品五气水官洞阴大帝”住在金灵长乐宫，总管九江水帝、四渎神君与三河四海之神。亦称为“水官解危大帝”。这位水官解危大帝直接管三河四海之神，因此，下属龙王和各路河神就不敢知情不报，更不得隐匿章表。于是，龙潭小神施起旋风，将表章刮至潭中，一个漩涡将表章报与长江河神得知。
    河神见是黄龙潭送来的书笺，仔细一看，是写给水官解危大帝的表章，他也不敢怠慢，迅速将表章呈到长乐宫。水官大帝见河神送来宋益乞求降雨的本章，沉思片刻后便问：“永兴县为何久旱不雨？”河神答道：“听说东海龙王行宫中有两名小将，因打碎玉盏畏罪潜逃，至今未有捉拿归案，龙王大怒，因此，将鄱阳长江地域限定降雨，我等毫无办法。”水官大帝顿时脸色一沉说：“为捉案犯，连累百姓受灾是何道理！我今赐宋益四十八雷大雨，让他去为百姓救灾！你等紧密配合，不得有误。东海龙王如果追问，我自有办法对付。”河神听罢，叩头谢恩，辞别大帝出了长乐宫，向黄龙潭而来。
    宋益师徒三人吃罢晚饭，天色已经黑了，施文锦掌灯来到石桌前，宋益说：“今晚你俩离开此地，我这里有灵符一道祈求降雨，你俩将此符贴于木牌之上，带领四乡父老明日抬着木牌来到黄龙潭边灌水求雨。来时带好器皿，以便灌装甘露，三日之内必有灵验。速速下山，不得迟延！”说罢，从怀中掏出灵符交给施文锦。施、张二人听罢，半信半疑，拜别师父，连夜下山去组织父老乡亲上山求雨。
    施文锦和张文通连夜赶下山来，迅速组织邻居，通知四乡父老乡亲，明日到长安驿集合上山求雨。乡亲们闻听施、张二人说有仙道相助，个个喜笑颜开。翌日上午，乡亲们从四面八方匆匆赶到长安驿集中。长安驿非常热闹，人们为了求雨，都穿着整齐的衣服，抬着贴有灵符的木牌，焚香礼拜，鸣锣击鼓向黄龙潭进发。一路之上，人声鼎沸，吹吹打打，鼓乐喧天，不知不觉地到了黄龙潭。
    宋益身穿道袍，手执拂尘站在黄龄洞前，只见求雨的百姓成群结队地来到自己跟前，便双手合掌深施一礼说：“诸位乡亲，贫道稽首了。请跟贫道一起到龙潭取水，以便贫道布法降雨。”众人听罢不知是假是真，交头接耳议论纷纷，都跟着宋益来到黄龙潭。
    宋益站在潭边，众位乡亲都围在龙潭四周观看。宋益在潭边的巨石上踏罡步斗，“罡”是指天罡；“斗”是指北斗。他按照星辰斗宿之方位，用步踏之，即可神驰九霄，后奏上天。宋益踏完后，命施文锦取出玉瓶向潭中汲水。施文锦弯下腰去，将玉瓶放入水中，一连串的气泡冒完后，玉瓶水已灌满。施文锦将装满水的玉瓶放在地上的石头上，听候师父的吩咐。突然一声巨响，只听“叭哒”一声，潭中掀起水柱足有一丈余高，水花溅起，喷洒空中又掉入潭里，哗哗着响，众人大惊失色。此时，宋益将拂尘向空中一摇，只见巨浪刹时平息，水面上浮出一条黄色缎绢，慢慢地漂到潭边。施文锦上前用手拾起缎绢，只见这黄色缎绢上写着两行鲜红大字：“黄龄洞中宋飞仙，救灾求吾下信笺。今赐四十八雷雨，可济黎民去耕田”。众人一见，非常诧异，个个都说是见了活神仙，慌忙跪在地上不断地向宋益磕头。过了一会，宋益命徒弟张文通将黄绫盖在玉瓶上,由施文锦抱着玉瓶下山。一路上他们如获至宝似的护送玉瓶，回到长安驿时，太阳快要落山了。
    长安驿前摆着香案，施文锦将盛满潭水的玉瓶高高地安放在案桌之上。这块从龙潭中涌出的黄绫缎绢，色泽鲜艳，光彩夺目，它覆盖在玉瓶上面。人们都争先恐后地观看黄绫缎绢，早已忘记是为了求雨而来的。宋益见天色不早便来到香案前开始布法念经了。他手执拂尘不断地对空挥舞，口里念念有词。突然，一阵凉风掠过，将盖在玉瓶上的黄绫缎绢掀起，缓缓地升至上空。霎时，黄绫越来越大，象一朵乌云遮住了天空，天突然变成漆黑了。这时，宋益向空中猛挥一掌，只见一道强烈的电光划破了天空，“轰嗵”一声劈雷，顿时地动山摇，吓得众人目惊口呆。刹时，风起云涌，哗啦啦地一场大雨劈头而来……
    长安驿的百姓像炸米花似的沸腾起来，面对苍天，在雨中沐浴。他们不顾疲劳，打着火把，冒雨回家去耕种，一场抢种抢耕的景象展现在永兴大地。从此，永兴百姓若遇天旱之时，就主动到黄龙潭中取水求雨。这一举措成了永兴县民的惯例，宋益的大名当然也就不胫而飞了。
    话分两头，再说那黄莲嘴湖边的曾老汉夫妇二人：自从道人赠药丸之后，一直未有下过雨，木盆接不着露水也就无法医治眼疾。这天晚上，突然下了一场透雨，曾毫喜出望外，他自言自语地说：“苍天也有降雨之日！”雨过天晴，曾老汉站在湖滩边，眼望高矗入云的庐山，心情极为舒畅。他想：今晚应该有露水可降……。太阳落下了地平线，曾毫拿出木盆，趁天色未黑之前将盆洗净，依然又放在棚顶之上，但愿求得甘露至，好为老伴医眼疾。
    次日大早，曾老汉翻身下床，他打开棚门向外一望，停靠在湖边的乌蓬船沾满了露水。他非常高兴，急忙走出棚门来到接露之地，小心翼翼地从棚顶上端下木盆来。木盆内果然接了不少的露水，曾毫高兴地把木盆端回棚中，将露水倒入碗内，取出药丸放在露水里。说也奇怪，药丸刚放进露水里，霎时，溶化于水中，散发出芳香浸入肺腑，令人有进入仙境之感。曾老汉心中大喜，立即扶着老伴高氏前来擦洗。高氏坐在桌前，曾毫小心地为她擦洗双眼，高氏觉得此药浸人肺腑，越擦眼睛越舒服，越擦越觉得精神焕发。就这样连续三天用露水洗眼，高氏的眼睛也随之复明了。她高兴得跳了起来，拉着老伴曾毫的手说：“我看见了！我看见了！”曾老汉见老伴眼睛复明，笑得合不拢嘴，夫妻双双只好跪在地上朝着道人去的方向磕头拜谢……


第十六回 县衙内神人托梦 黄龄洞刘弼访仙

    宋益自从来到石牌山后，一直隐居在黄龄洞修炼仙术。他依照葛洪所授《抱朴子》以“古之得仙者，必欲恬静澹泊，涤除嗜欲，静寂无为，忘其形骸……但要以忠义和顺仁信为本，导引养身……”来刻苦修炼。黄龄洞四面环山，奇崖绝壁，龙潭如镜，飞瀑流玉，不是桃源胜似桃源。在这里只有涛声、鸟声和昆虫的鸣叫声，可算是静寂无为。宋益按照师父所授的“玄鉴导引法”，终日盘坐在岩石上，每天吸风饮露补气强身。
    修炼方术，源远流长。早在轩辕黄帝时期就有隐居深山修炼之人，一直发展到后来的方仙道和黄老道。他们从事的神仙方术，为正统道教直接吸收和继承。主要有如下几种：心斋、坐忘、缘督、导引、吐纳、听气、踵息、守静、存想、守一、辟谷、服食、房中、行气、胎息、外丹、内丹等等。
    心斋，即洁净之义，内心清净。《庄子》载：“唯道集虚，虚者心斋也”。
    坐忘，即静坐忘身。“隳肢体，黜聪明，离形去知，同于大通，此谓坐忘”。
    缘督，是指遵循中道，或云：运行督脉。《庄子》载：“缘督以为径，可以保身，可以全生，可以养亲，可以尽年”。
    导引，指导行肢体，引气通身。“熊经鸟伸，为寿而已矣，此导引之法。”三国时，华陀所传“五禽戏”，即属此导引之类。
    吐纳，指吸入清气，呼出浊气。《庄子》载：“吹虚呼吸，吐故纳新”。
    听气，指静听内气。“无听之以耳，而听之以心，无听之以心，而听之以气”。
    踵息，指内呼吸深达于踵。《庄子》载：“真人之息以踵，众人之息以喉”。
    守静，即收心求静。《太平经》载：“求道之法静为根”。
    存想，又称存思、存神，即聚集身神不使外游。《天隐子》载：“存，谓存我之神；想，谓想我之身”。
    守一，即守心于一。《庄子》载：“我守其一，以处其和”。
    辟谷，亦称断谷、休粮、绝粒等。
    服食，指服食药物或外丹。《服气精义论》载：“诸药以代于谷，使气味兼致脏腑而全也”。
    房中，又称御女、黄赤之道等。《汉书·艺文志》载：“乐而有节，则和平寿考”，《抱朴子》言：“其大要在于还精补脑之一事耳”。
    行气，亦称引气、运气。指调动体内真气运行，以通经脉。《抱朴子》载：“初学行气，鼻中引气而闭之……及引之，皆不欲令己耳闻其出入之声，常令入多出少”。
    胎息，即如胎儿般以肚脐呼吸。《云笈七签》载：“人能依婴儿在母腹中，自服内气，握固守一，是名胎息”。
    外丹，又称炼丹术、金丹术、烧炼术等。指用炉鼎烧炼金石草木炼成神丹，配合服用。
    宋益追求清静无为修炼导引之术，运用行气之方进行吐故纳新。有一天，宋益坐在崖边炼功，突然发现崖洞口爬出一只大乌龟。这只乌龟足有米筛大小，甲壳油光发亮，伸出头来约有两尺多长。它爬在涧溪边的岩石上，对着沟壑呜咽呜咽地吐纳呼气，一吸一吐足有一个多时辰。这时，涧溪边来了一位砍柴的樵夫，大龟并不害怕生人，它只顾吐故纳新，根本不理睬来人。宋益看得入神了，他用手向樵夫摆了几下，示意樵夫上崖来与他叙话。樵夫明白了宋益的示意，便绕道爬上崖来。宋益问：“你看这大龟寿有多少？”樵夫答：“最少也有五百余年。”“它吃什么东西？”“我从小就在这里砍柴，经常发现它出入石洞，并未见它吃过什么东西，只见它早晚出洞呜咽呜咽地呼吐着。”宋益说：“是啊！这只大龟呜咽呼吐，它就是食日月之精华，饮天地之灵气，所以长寿。难道世间上有人不如龟之理！”从此，宋益每天早晚来到崖前，模仿大龟呜咽呜咽地吐纳呼吸。同时他还仿效乌龟伸出头脚，手脚并动，模仿龟哼，吐出长气。他的徒弟周庶见他学做乌龟爬行便取笑说：“师父，人不做为什么要做缩头乌龟爬行呢？”宋益答道：“学做乌龟爬行能延年益寿，气流则行和，气滞则行病。导引之法，以行血气，气活而延年。”周庶此时才领会师父学做乌龟爬行的用意，原来师父是在炼习气功。从此，他们师徒经常模仿鸟飞、蛇屈、兔惊、狼嚎、龟哼。就这样年复一年，隐居在黄龄洞修炼的宋益也就慢慢地被人们淡忘了，他很少走出山林。
    时间过得真快，宋益在黄龄洞隐居转眼已有二十七年了。元嘉29年（公元452年），永兴县（今黄梅县）调来了一位知县，此人姓刘名弼，他饱读诗书，文才出众，深得皇上的宠信，放官永兴为县尹。适逢这年天旱，三个多月天未降雨，眼看到手的粮食全都要毁于天灾。刘弼心如刀剜，带领衙役徒步下乡察看灾情：眼见多少人出外逃荒要饭，多少人卖儿卖女，多少人饿死在野外荒郊，又有多少黎民百姓成群结队抬佛求雨，祈求上苍……。这一切凄惨景象刘弼都看在眼里，深表同情。他一面快马传书进京上报灾情，恳请皇上放赈救灾；一面开仓放粮赈救灾民。同时，组织一批豪富之家捐粮熬粥施舍即将饿死之人。全县百姓都说刘大人是个爱民如子的青天大人。可是，灾民众多，小小县尹要想养活许多百姓，仅靠衙仓这点积粮谈何容易。刘大人面对灾民也是束手无策，只好望天兴叹！
    一天晚上，刘弼独自一人坐在衙内，面对孤灯，心中十分郁闷。他想：倘若今夜电闪雷鸣暴雨倾盆该有多好！我宁愿脱下衣服光着脊梁站在雨里让暴雨淋透，一来表示我求雨心切；二是驱热降温，免得我彻夜难眠。他想得正惬意时，靠在椅子上闭着双眼不知不觉地睡着了。
    谯楼更鼓打了二更，月亮升至树梢，县衙里静悄悄的。突然，天空中起了一阵风，随着风声的呼啸，从天空中飘落下来一位鹤发童颜的老人。刘弼被风声惊醒，他睁开眼睛向堂前一看，只见从天空中飘下来一位老翁，白发白须，红光满面，身穿长袍，手拄一根弯曲的长拐杖，笑容满面地向堂上走来。刘弼见天上下来的老人大吃一惊，立即站起身来问道：“请问仙翁是何方人氏？到此有何贵干？”老翁答道：“吾乃南极仙翁，执掌人间寿夭性命之神，只因尔县遭遇大旱，百姓遭殃，特来点化与你。”刘弼慌忙跪下连拜数拜：“卑职不知仙翁驾到，有失远迎，望仙翁恕罪！恳请仙翁拯救黎民于水火，为卑职指点迷津。”仙翁说：“你县境内有一位隐士，他住深山已有多年，此人有呼风唤雨之术，你身为父母之官，为何不前去拜请，为百姓降雨呢？”刘弼忙问：“这位隐士姓甚名谁，隐居何方仙山，请仙翁明示。”“只需寻访，不必多问！”仙翁说罢腾空而起，驾起祥云直上九霄。刘弼见状跪在地上昂首观望仙翁离去，便站起身来走向案桌，突然，脚绊在台阶上“噗嗵”一下跌了一跤，刘弼喊了一声：“哎哟！”，猛然惊醒，原来是坐在椅子上做了一场“拜会仙翁”之梦。他定神一看，自己依然坐在大堂之上——是神人点化还是自己胡思乱想？是真有仙翁下凡还是夜梦荒唐？他起身离开座位，用手剔了一下烛花，在堂上踱了数步，心中总是忐忑不安。他走进二堂，迅速来到卧室，倒在床上。劳累了一天的刘弼始终睡不着觉，在床上翻来复去，一夜未曾合眼，心中老是在思想仙翁点化之事。他恨不得把太阳拉出地平线，让沉睡的大地马上复苏……
    谯楼刚打五更，刘弼就翻身下床，梳洗更衣，唤醒班头和衙役，传令马上到二堂集中有事。不到一会儿，众衙役全都来到二堂，听候老爷的吩咐。刘弼升座二堂，待两厢班头和衙役依次站好后便说：“今天本县差你们兵分六路，到沿山各乡去请来里长，不得有误！”众位衙役不知县尹是何用意，也不敢多问，只好分头去请。过去县尹审案，过去县尹审案，差令我们捕捉案犯不是用“传”就是用“拘”两字，而今天对六乡里长却要用个“请”字，这其中必有文章。大家议论纷纷，悄悄地出了县衙。
    次日上午，六乡里长都先后跟着差人来到县衙。刘弼命人热情接待，并在后衙设便晏款待这些里长。六位里长不知县太爷找他们到底有什么事情要做，个个心神不安。茶饭用毕，刘县尹请他们到二堂议事：“列位先生世居山里，可知深山是否有隐居之人？”堂上顿时鸦雀无声，大家都在沉默不语。过了一会儿，有人答道：“深山隐居者甚多，但不知大人所问的是何等隐士？”刘弼说：“各位有所不知，本县昨晚静坐大堂，二更时分忽得一梦，梦见仙人从天而降，来到衙前。本县躬身迎接问其名姓，仙翁说他是南极仙翁，特来点化与我。并说我县久旱不雨，民众遭殃。若要拯救灾民，深山有一隐士能呼风唤雨，特指点本县到深山寻之。因此，本县邀请六乡山区父老里长，前来商讨询问。”众人听罢，才放下心来。
    六位里长议论多时，其中有一老者站起身来对刘弼说：“大人在上，老朽姓吴字子春，乃考田山区里长。听我地乡民谈论：石牌山中有一仙洞名叫黄龄洞，有一位南方隐士姓宋名益，在此洞中修炼道法多年，二十多年前，曾在长安驿布法降雨，人称黄龙潭上‘宋飞仙’。据说还在洞中隐居，大人夜梦，莫非仙翁所指之人就是宋公吧！”刘弼听了大喜，众人也异口同声地说：“就是他！就是他！”
    刘弼听了吴子春的话后，大吃一惊！果然深山藏有隐士，梦中神人所指也真有其人。他决定迅速上山，寻访隐士宋益。刘弼对六乡里长说：“诸位今天都不要回家，明日大早同本县一起到石牌山去寻仙问道，不知各位尊意如何？”大家都说：“愿意陪同大人前往！”次日天亮，刘弼将衙内政务交待县丞掌管，自己穿戴着儒衫方巾，偕同六乡里长出了衙门，向石牌山走去。
    刘弼寻仙问道不为别事，一心只想找到宋益能为百姓解决旱情。为了表达他的诚恳求仙之心，一不骑马，二不坐轿，三不着官服，四不食荤菜，徒步向深山走去。偕同县尹进山的几位里长也不好意思另雇车轿，只好跟随前往。他们走了几十里路，来到一座小镇，刘弼问吴子春：“此地何名？”吴子春回答说：“这里有几家小店铺，因铺面依这条大河而建，故名‘大河铺’。”刘县尹抬起头来向这几家店铺观望，只见前面有一家茶铺。此时，刘弼正感口渴，便邀随从到那座茶铺喝杯茶再走。
    众人跟着刘大人进了茶棚，茶童搬来了椅子让客人坐下。茶铺老板急忙提起茶壶为诸位客官泡茶。刘县尹接过老板端来的香茶，几欲把它一饮而尽，但由于茶水滚烫，只好对着碗口吹了吹气，摇了摇头，然后慢慢地呷了一口，又将茶碗放了下来。在这天气炎热之际，大地被太阳晒得滚烫，禾苗都被晒死，他也同样被晒得喉干舌燥，汗湿衣衫，当然急需喝水解渴，便唤茶铺老板端杯凉水解渴。但茶铺老板却说：“客官，对不起！十分抱歉，凉水实在是没有了，这一壶水我已放在炉子上面烧，快要烧开了，请客官原谅。”刘弼奇怪地问：“哪有茶铺无凉水之理呢？是不是害怕我等喝了你的凉水不给钱？”茶铺老板慌忙解释说：“不是！不是。客官有所不知，只因天旱无雨，塘堰干涸，井里无水。我这小茶铺为了谋生，每天天还未亮我们父子俩人就要到山沟里去挑泉水，一趟路程就有十多里远。最近几天，因天旱，几乎无人前来喝茶，但不知今天遇见众位客官光临，我们父子毫无准备，所以没有凉水供奉，望乞原谅！”刘弼见他说得有理，心表同情。他想：百姓吃水都很困难，我身为父母之官不能为民排忧解难，还有何理由来责怪茶铺老板呢？他沉思片刻，便从怀中取出一锭银子放在桌上，转身对茶铺老板说：“你身为平民百姓，能在夜里进山挑水，为过路行人解救口渴，救人危难，功德无量。刚才我误怪你没有凉水供应，是我不知下情，理不应当。这锭银子算是我等茶费，请你收下。这就叫‘滴水之恩应当涌泉相报’如果没有你们这些茶商挑水解渴，在这大旱之年，又有多少行路之人渴死在路旁！虽然我身有银钱，一不能充饥；二不能解渴。你说说这银子又有何用呢？”刘弼说罢将桌上的银子交与茶铺老板手中，拍了拍老板的肩膀，然后端起茶碗一饮而尽。他对诸位说了一声：“我们走吧！”刘弼一边说一边走出了茶棚。
    这位憨厚的茶铺老板不知道说什么才好，只是不断地向刘弼等人打躬作揖。站在茶棚门前，目送这些不明身份的客官消逝在远方丛林之中……
    刘弼一行离开茶铺，操着小路上山。他们不怕山高路险，不怕烈日暴晒，不怕荆棘刺破衣服，划伤皮肉，一步一步艰辛地翻山越岭，走了好长时间才来到石牌山的山谷口。刘弼等人刚刚走进山谷口时，看见前方有一道人站在路口中间，像是在等候什么人似的望着他们。刘弼走到跟前，那道人双手抱拳拱手问道：“列位大人，贫道稽首了，请问来者莫不是县尹刘大人吆？”刘弼一怔，十分诧异地问：“请问道长尊姓大名，居住何方仙山，在此等待何人？”道人答道：“贫道姓宋名益，道号飞仙，住在本山黄龄洞，特到此处迎接刘大人进山。”刘弼听罢大喜，急忙上前深施一礼说：“岂敢烦劳道长，但不知道长是如何得知卑职来访？”宋益微微一笑说：“如此说来您就是刘大人哩！刘大人迈步进山，声音早已报告贫道知晓。这就叫：‘空山早报先声矣！’请刘大人进山！”宋益很有礼貌地后退一步，躬身让开道路要刘弼走在前面。刘弼谦让了一番还是走在前面，宋益和六乡里长一行跟随着刘弼向黄龄洞走去。
    刘弼在宋益的陪同下，走进了山谷口，突然感到浑身上下凉爽轻松。山谷两旁怪石林立，树木荫翳，鸟语花香。山涧里泉水清澈透底，低首观看大小不一的鹅卵石铺满了河床。刘弼见有这么好的清泉水欣喜若狂，他解开汗透了的衣衫，走到河边弯下腰来想洗洗灰尘，痛饮清泉，享受一下这美好的自然风光。宋益见状，慌忙上前拦住说：“刘大人不必在野外濯面，前面就是寒舍，那里有的是龙潭泉水，洞中有的是云雾香茶，任您梳洗和品尝。”刘弼很不好意思地站起身来，沿着小溪曲径，向黄龄洞迈进。
    走了数十步，一拐弯就进了山门。这座山门是天然形成的，两旁高山矗立像一座又高又大的城门。刘弼举目一看，哎哟！好一个处所，真像走进了神仙境地。洞口在巨大的崖石中间，在这悬崖峭壁上，大自然的鬼斧神功将这洞口嵌镶得惊而无险，非常得体。洞门高有数丈，洞前龙潭深不可测，飞泉自上而下倾泻潭中。溪水潺潺由山门流出，小道幽径，沿着崖檐弯弯曲曲地通向洞中，真是高山流水响，人在画中游。刘弼被这美丽的风景吸引住了，站在那里昂首东张西望，一饱眼福，忘记了刚才上山的劳累之苦。宋益站在旁边多时，他对刘弼非常客气地说：“刘大人，请进洞中歇息。”这时，刘弼才警觉自己有些失态，陪笑地答道：“好！请道长引路。”宋益走在前面，刘弼等人沿着小路绕过龙潭攀登而上，早有童子在洞门前迎接，刘弼等人跟着宋益走进了洞府。
    黄龄洞内有三座大厅，一间书房两间卧室。正中央的大厅为客厅，厅内摆设非常简朴，大多是以石器为主，如石桌、石椅、石床、石凳，连下棋的棋盘棋子也都是石头所制。刘弼进洞后，在道童的带领下，到卧室梳洗更衣。刘弼换了衣服，虽然衣不合体但比汗湿的衣服穿在身上要舒服得多。他整理了一下衣衫来到大厅坐下，其他里长也都梳洗完毕，分别在大厅两厢石凳上落座。瞬间，道童送来香茶，宋益从房中端来棋子走到刘弼跟前微笑地说：“刘大人，贫道石洞穷窟，招待不周，还请大人多加原谅，我已吩咐道童去准备斋饭，趁饭未熟之前，同大人对下一局棋，您看如何？”刘弼说：“道长不必过谦，卑职承蒙圣上恩典，官放县尹来到永兴，只因老天久旱无雨，田禾枯槁，民不聊生。前天承蒙仙人指点，卑职特率六乡里长进山求仙，今日得见道长，是我等之大幸！恳请道长法施甘雨，拯救黎民。由于盼雨心切，卑职确无下棋之兴，请道长多加谅解！”宋益听罢笑着说：“刘大人不必过虑，雨要下，棋亦要下。”说罢将石棋摆在石桌上，并命道童为刘大人上茶。刘弼见宋公这样热情，也不好意思再三推辞，只得与宋益坐下对奕。
    宋益见刘弼勉强地坐下对奕，便说：“刘大人心要放宽些，我俩一边下棋，一边吟诗作对，您看如何？”刘弼微笑地答道：“卑职才疏学浅，怎能与道长相媲美呢？”宋益说：“刘大人不必过谦，贫道先口占一首，请刘大人斧正！‘强学龚生未夭年，首阳不见兴飘然。漫敲一局山中午，赢得人间半日闲。’”刘弼听了后，连连点头说：“好诗，好诗！”他用手举着棋子沉思片刻，然后将棋子落在棋盘上便随韵而和之：“欲挽乾坤大有年，桑麻无露尚茫然。一朝借得回天力，四海人同此日闲。”宋益听罢哈哈大笑说：“好一个‘尚茫然！自回天！’我宋益就借他一个‘回天’力吧！”宋益举起手来向头上一挥，刹时，电光一闪，只听洞外劈雷一震！地动山摇。说来也真奇怪，顿时乌云四起，狂风大作，大有山雨欲来风满楼之感。刘弼此时欣喜若狂，站起身来望着外面说：“道长真乃神人也，举手为云，挥手为雨，果然有呼风唤雨之术。”他边说边往洞外跑。宋益说：“刘大人不要到洞外去，恐怕雷雨急至，热人受了风寒有伤千金贵体了。”刘弼说：“不妨，不妨！望道长快施雷雨普救黎民，也让我等开开眼界见识见识！”宋益说：“请诸位回洞，贫道立即召唤雷公电母，借东海之水施永兴雨泽了。”宋益从墙上取下拂尘，向空中一挥，只见乌云四起，狂风呼呼，电光闪闪雷声隆隆。一会儿，大雨倾盆，涧溪里的水顿时咆哮起来，一条势不可挡的巨大“黄龙”奔出了山门。雨下得天连地，地连着天，好像是大地要沉没在汪洋大海之中。宋益对刘弼说：“我只有四十八雷雨的权力，今天就下了二十四雷，足够用了。现在雨在下，您也应该安心下棋吧！”刘弼答道：“好！好！还是按照道长所说的‘漫敲一局山中午，赢得人间半日闲’！”两人又继续下起棋来。
    再说石牌山上有两个樵夫正在山上砍柴，突然遇着暴风骤雨来临。他们感到非常惊奇，老天爷久旱不雨，想不到万里无云的天空竟下起雨来。他俩缩着身子钻在崖石旁暂避一下雨淋，谁知雨越下越大，这块崖石不是藏身之地，只好向黄龄洞跑去。这俩个樵夫一个姓张、名叫张茂才；一个姓李、名叫李尚斌。张茂才年过五十，李尚斌三十刚出头。俩人非常要好，经常一起上山砍柴挑到街市上去卖。李尚斌年纪比张茂才要小二十岁，因此称茂才为叔，茂才呼李尚斌为小侄子。叔侄两人今天砍柴，偶遇暴雨，他俩丢下茅柴，肩扛冲拐手执柴刀向黄龄洞跑来，目的是为了躲避雨淋。由于张茂才经常到黄龄洞砍柴，又常常看见宋益炼气功，并且同宋益谈天说地常来常往，关系十分密切。所以他俩十分熟悉山间小路，一会儿就跑到了黄龄洞前。
    雨停了又下，下了又停，时大时小，时弱时强。张茂才和李尚斌一跑到洞前就迅速将冲拐插在洞外，扔下柴刀，就一个劲地钻进洞中。他俩进洞后脱下了被雨淋透的衣衫，光着脊梁坐在古洞门前。此时，六乡里长吃完斋饭后，又都围着石桌旁观看刘弼和宋益下棋，也没有人去理睬他叔侄二人。一个时辰过去了，宋益的这局棋还没有下完，突然一阵风吹进洞中，樵夫感觉有点凉意，便将凉在洞中的衣服拿来披上。张茂才刚将衣服拿到手中一摸，哎哟！衣服凉干了。他穿起衣服向洞外一望，只见微风吹来一片片花瓣，纷纷地落在地上。张茂才仔细一看，原来落在地上的是一片片桃花。他惊奇地喊了起来：“你们看哩！这是何处飞来的桃花呢？”六乡里长听说微风将桃花吹进洞中，也感到非常奇怪，都来抢着辨认，个个都说是桃花。宋益笑道：“春天已到，桃花盛开，洞外有桃树，树上有桃花，这又何足为奇呢？”刘弼晃然大悟：“我们这一局棋究竟下了多长时间？”宋益笑道：“不多不少，就是一个时辰。”刘弼说：“我可不信，望宋公休得笑逗与我。”宋益说：“信不信由您，只要您走出洞外，一看便知。”
    刘弼起身辞别宋益回衙，宋益说：“这局棋还未下完，等君下次再来决一胜负。”刘弼走出山门找不着来时的路径，只见来时的道路上杂草丛生，荆棘满地，好象是过了好几个春秋的景象。小溪上的石板桥上青苔布满，如同无人走过一样。若不是宋益相送，他与六乡里长是很难找到回归之路，很难走出深山。刘弼心中暗想：我刘弼熟读诗书，但从未见过这种奇怪之事，难道说我还是在梦中？他摸了摸自己的胸口，心在砰砰直跳，掐了掐手指，感觉疼痛，真是是梦非梦。宋益见刘弼只在低头走路不语，已经猜透了他的心思。宋益说：“刘大人不必多虑，您我洞中下棋一局，洞外朝市已变，故而君不识路矣！”刘弼连声应诺：“是也，是也！”宋益将刘弼一行送出山谷口，又依然站在那里说：“刘大人慢走！贫道再不远送了，望大人今后常来黄龄洞作客，呤诗下棋好吗？”刘弼说：“一定前来拜访。”双方客套了一番，刘弼等人上路了，宋益待刘弼走远后，独自一人返回山中。
    刘弼等人好不容易才回到大河铺，再看看那所茶馆却与来时不同。三间茅舍变成为三间瓦屋，出来迎接刘弼等人的茶铺老板已成为满头白发的老翁，小茶童的嘴上已经长出许多胡须。刘弼见此情景，长叹一声：“唉！我在洞中棋一局，世间不知过几年？而今衙中政局是否有变……”
    再说在黄龄洞中避雨的两个樵夫，看见宋益送客人下山后，他俩也告辞道童下出。张茂才出洞去拿冲担和柴刀，走上前一看，冲担全部烂枯了，柴刀在地上已经烂成废铁。二人感到诧异，忙将此事告诉道童。童子说：“你要把冲担、柴刀拿进洞来就不会烂的。你们怎能知晓这‘洞中仙境洞外天’之说？如果你们现在回家去，说不定家里人还不会认识你哩！”张茂才和李尚斌听说后，转身向山下跑去，希望家里千万不要发生什么稀奇古怪之事……


第十七回 金家岭黄龙掠女 施妖术宝掌被擒

    紫云山间有一所村庄名叫金家岭，这个村庄大多数人家姓金，房屋都建在山岭上，因而取名“金家岭”。金家岭渊源流长，传说是有个猎户上山打猎，遇见一只金凤凰正在山洼里展开羽毛与山花比美。突然，从树林中窜出一只大狐狸，它要捉拿金凤凰填饱肚子，好好地一饱口福。机灵的金凤凰忽然发现狐狸向它扑来时，它机警地展开双翅向大树上飞去。谁知这金凤凰的尾毛太长，恰被一片断裂的树枝所挂住，尾毛拖夹在树枝断裂缝里。金凤凰急着收回尾毛，但无法挣脱开来。狐狸看见站在树上的凤凰，尾巴被树枝夹住挣脱不掉，便不慌不忙地从大树底下往上爬。凤凰看见狐狸爬上了树干，便惊慌地啼叫了一声。有位猎人在一旁早已看得清清楚楚，他见狐狸爬树，便张弓搭箭向狐狸射来，“嗖”地一声，狐狸左眼中箭，滚下树来，带着箭拼命地往林中跑去。猎人并不前去追赶狐狸，而是爬上树去扳开枝桠救出凤凰。凤凰见猎人救了它，也不愿意离开猎人，伏在地上示意要猎人骑在它的背上。猎人不理会凤凰的意思，只是摸抚着凤凰的漂亮的羽毛，后来才慢慢地跨上凤凰的背脊。此时，凤凰展开双翅载着猎人腾空而起，猎人心中有些害怕，闭上双眼紧紧地搂住凤凰的脖子担心摔下来。凤凰在空中飞了一圈，然后缓缓地降落下来，猎人睁开眼睛一看，凤凰不见了，只是手里握着一件沉甸甸的东西，仔细一看，原来是只金凤凰。这位猎人从此就在凤凰落地之处建一茅舍，再也不去打猎，一心一意开荒垦种，建造家园，后来就把此地称为凤凰岭。传说这位猎人姓金，所以后人也称金家岭。
    随着岁月流长，金家岭人烟也越来越多。有个叫金正坤的老汉就是金猎户的后裔。金正坤为人很守本分，忠诚老实，以农为生。虽然祖上留下来一些祖业，但传到他的手中就非常微薄了。金正坤膝下无儿，只有一女名叫金梦贤，年方二九，是个远近闻名的美貌佳人。金小姐不但相貌如花似玉，而且心灵手巧，文才超群，在金家岭被人称为“金凤凰”。很多富贵子弟托媒说亲，但金正坤总是以女儿年幼暂不联姻而拒之门外。这样才貌双全的女子，当然有不少年轻子弟络绎不绝地上门求亲。一时，“紫云有才女，金岭出凤凰”的消息童叟皆知。
    再说庐山黄龙潭这个黄鳝小将，自从在四川峨嵋山下来之后与乌沙龙同住庐山。由于黄鳝贪恋女色，不守规矩到处搔扰百姓，乌沙龙对他忠言相劝根本听不进去，因此两人相吵不和。虽然黄龙（即黄鳝将）住黄龙潭，乌沙龙住乌龙潭，同在一座庐山相距咫尺之遥，但老死不相往来。黄龙自从与乌龙闹翻以后，再也无人过问干涉他的非法之事，于是便经常下山四处抢掠民女行欢作乐。有一天，黄龙来到江北紫云山观尝风景，见紫云山巅有一石洞深不可测，洞口白云缭绕，雾气腾腾，犹如天上仙洞一般。黄龙十分留恋仙洞美景，觉得此洞比庐山黄龙潭还要超胜十分，不如就在此洞居住，娶来美女藏在此洞无人知晓，免遭乌沙龙的讥笑和妒忌。他进洞仔细观察，越看越觉得此洞非常奇妙！越看越增加了他留居此洞的决心。从此，黄龙抛弃庐山而定居紫云，将此洞取名为“白云洞”。他住在白云洞内，过着花天酒地逍遥自在的日子。
    自从黄龙迁居白云洞后，不到几年时间，凄凉荒芜的山洞却变成了神仙境地。洞口白云遮掩，时聚时散，时有时无；门前的侍卫时而仙童打扮,时而天将持钝；一群采花摘果的女仆时而金盘托果，时而蓝盛鲜花出入洞门。到底洞内人丁多少也无人知晓，人间百姓相传白云洞中住着“黄龙大王”但从来没有人敢上洞去探讨虚实。距离白云洞旁边有个桃源洞，洞口相当窄小，但洞内却非常宽阔。黄龙命人将桃源洞布置得非常华丽，把桃源洞当作他行欢作乐的行宫。黄龙抢掠民女时总是装作行香的香客，在老祖寺里四处寻找相貌美丽的年轻姑娘，选中目标以后，施起妖术，一阵旋风将姑娘摄走。每次只要是抢来的美女都是先送进桃源洞，利用软硬兼施等手段迫使她从命，再送进白云洞住宿。凡是进入洞中的美女，就莫想再出来。一时，白云洞前妖风四起，鬼哭狼嚎，人们发现白云洞中住的不是“龙王”而是专抢民女的“妖怪”，于是再没有人敢上紫云山行香敬佛。香火鼎盛的老祖寺却变得门庭冷落无人问津的荒凉寺院。
    话分两头，再说金家岭金梦贤小姐。一天上午，金小姐正在绣楼挑花刺绣，突然刮起了一阵旋风将凉在后院的衣服吹落在地上。金小姐走近窗前，双手推开窗门，伸头向后院一望，“啊呀！我的衣服被风全都刮落在地上。”她自言自语地说。小姐连忙缩回身子关住窗户门迅速跑下楼去。金小姐一边下楼，一边喊叫“爹爹，爹爹！我的衣服全部刮在地上。”金老汉听到女儿叫唤，立即打开后门，准备到后院收拾衣服。他拾起一件衣服，又准备去拾起裙子，突然又刮起一阵旋风，将地上裙子刮上天空。金正坤见裙子在半空中旋转，好长时间不落地，便叫女儿快来看稀奇。小姐连忙跑到后院，抬头观看被旋风刮起的裙子觉得十分开心。只见这件罗裙飞出了后院，缓缓地落在院外的一棵槐树上。金正坤准备出门去捡，只见从后山小路上来了一位少年书生。他走到槐树旁将挂在树枝上的罗裙取了下来，叠了几叠就揣在怀里。金正坤看见后忙说：“有劳这位相公，请不要拿走裙子，那是我家闺女的罗裙，请相公还给我。”这位相公说：“老伯休得无理，这是我家娘子的罗裙，怎能说是你家闺女的裙子呢？请你不要讨我的便宜！”金正坤听罢觉得这位公子是个无赖之徒，便上前说：“你这后生真是无理！这是我家后院，适才旋风刮起我家闺女凉晒在后院的衣服，降落在院外的树枝上，怎说是你家娘子的呢？快快将罗裙还给我，否则将你送官办究！”公子听罢哈哈大笑说：“老人家，不要用大话来吓唬人了，你说这罗裙是你家闺女的，就请她出来辨认，如果穿得得体就是她的，小生也就奉送了。”金正坤气得咬牙切齿：“好吧！叫我女儿出来。”他转身向楼上大喊几声：“梦贤！梦贤！你出来有事相告。”金小姐在楼上推开窗门，正在与爹爹答话，这位公子抬头向楼上窗口一望，哎哟！好一个绝色佳人。他走上前对金正坤连声地说：“她就是我的娘子，她就是我的娘子呀！”金正坤气得脸上发紫，大骂：“你这不要脸的畜牲！我家闺女紧守绣楼，从未婚配，怎么说是你的娘子呢？”他举起拳头向这后生打来，公子一闪，金正坤用力过猛，一下窜倒在地上半天爬不起来。他气得结结巴巴地说：“你……你……你这畜牲，家住哪里，姓甚名谁，快快讲来，老夫非……非……非要将你送进衙门不可！”后生说：“你这老头听着，我乃庐山黄龙大王，现住紫云山白云洞，今天路过这里，见你家小姐长得如花似玉，想娶回洞中拜堂成亲，故而旋风卷起罗裙。此裙乃为定亲信物，三日之内花轿前来迎娶！请老丈人要好自为之。”说罢一阵旋风席卷空中，霎时飞沙走石，转眼就不见了。金正坤吓得魂不附体，瘫在地上起不来了。
    全村人听说妖怪娶亲，吓得都不敢与金家接近。金正坤哭得死去活来，金小姐也曾几次昏死过去。大家对此事都束手无策，还是邻居裴文良有谋略，他安慰金家父女不要过于悲伤，只要同心协力，办法是会想得出来的。金正坤觉得裴文良对他的提示很有道理，也不再哭了，他立即邀请全村乡亲们来家中议事，以求解救之策。
    金府堂中坐满了人，既有年轻力壮的小伙子，也有白发苍苍的老年人，他们都在商量抵抗妖魔作害的良策。有的主张将金小姐偷偷地送出金家岭；有的要请高僧除妖捉怪，保护四方太平；有的要杀狗喷血，据说可以驱邪降妖；有的说要聚集青年壮丁持枪荷棒，待妖怪来时突然袭击；有的则主张让其花轿迎娶，人妖联姻等等。大家你一言，我一语，各抒己见，最后还是裴文良出了一个主意得到众人的赞成。裴文良虽然是一个外乡人，但他在金家岭也住了十余年，与乡亲们相处十分和睦。因为他有学问，料事如神，故乡亲们都称他为“裴军师”，不管是谁家有难之事他都乐意帮助。年过五十的裴文良，坐在堂中沉思良久才开口讲话，他说：“妖怪自称‘黄龙大王’住在白云洞中，此洞与紫云山佛祖宝掌道场相隔不远，依我之见还是速速派人上山，将详情秘密告与宝掌大师，请他出山为我等降妖才是上策。”裴文良话音刚落，众人都拍手叫好！裴文良接着说：“你等小心守住村口，不必害怕，自古以来邪不压正，我为各家宅府门上画上一道门符，贴于门庭之上便可避凶驱邪。今夜我立即上山，面请宝掌大师前来捉拿妖孽，一来保护金小姐不受侵害；二来使宅第兴旺、家人平安、事事好运、年年吉祥。”大家异口同声地说：“好！好！这是一条除妖灭怪的上策！让裴公费心了，但不知要选派几人同裴公上山？”裴文良说：“唯我一人即可，不必要人陪伴。”裴文良为全村各家各户画好了门符后，连夜派人分头去贴，自己全身装束，武夫打扮，手提宝剑，趁着月光向紫云山老祖寺奔去。
    话说宝掌大师坐在丈室静心坐禅，忽然听到沙弥来报说：“有一施主月夜上山，要拜见大师。”宝掌说：“点亮油灯，客室相见。”小沙弥将油灯点亮后，到寺外将施主引进寺中，悄悄地对这位施主说：“大师就在东厢客室内，请施主进见。”裴文良在小沙弥的带领下，走进客室。宝掌见夜间来了香客，而且指名会晤于我，看来必有要事，便站起身来说：“施主夜间来访不知有何贵事？请坐下叙话。”裴文良上前深施一礼说：“打扰了大师，”宝掌说：“不必客气，请坐奉茶。”裴文良谢过大师，在客座上坐下，小沙弥端来了紫云香茶，宝掌问：“请问施主尊姓大名？”裴文良说：“弟子姓裴名文良，家住本山金家岭，只因白云洞中有个妖怪自称黄龙大王，今天上午兴旋风到金家岭，摄卷金正坤之女的罗裙，诓称罗裙是定亲信物，强迫要与该女金梦贤成婚，限期三日花轿迎娶，倘若不从，大祸降临。弟子均无良策可救，故而连夜上山，拜请大师为我等除妖灭怪，拯救生灵！”裴文良说罢跪在地上连连磕头，求宝掌大师为民除害。
    宝掌大师见裴文良是为此事而来，便上前扶起裴文良说：“你等不必惊慌，老衲答应为你除妖便是。”裴文良见宝掌应允，喜出望外，便问：“不知大师何时下山？”宝掌说：“即刻起程！”他吩咐沙弥唤来众位徒弟，只说有要事相商，立即到大雄宝殿集中。不一会，全寺僧人都聚集在大殿内，一心听候大师的吩咐。
    宝掌大师升座后，便说：“各位师兄弟听着，紫云山白云洞有妖孽作乱，不仅抢掠民女，而且残害生灵。最近几个月来，前来拜佛行香的施主寥寥无几，均是妖孽所为，今天又在金家岭上强行逼婚，适才有裴施主上山求见于我，请求为其除害。我佛慈悲为怀，救苦救难，普度众生，因此，老衲连夜下山，探其虚实。寺里诸事均由监院掌管，其它兄弟各守其位，待妖怪来时就如此……如此，依计而行。”众僧齐声答道：“徒儿遵命，请师父放心！”
    宝掌安排妥当之后，身着袈裟，左手拄杖，右手托钵，项挂佛珠，跟随裴文良向山下走去……
    天将黎明之际，宝掌来到金家岭，裴文良带他进了金府大门。金家父老乡亲早在堂前恭候，个个站起身来向宝掌大师捧拳施礼。客套一番后，宝掌坐下问：“各位施主对除妖魔有何高见？”众人见宝掌发问，个个面面相觑，无有话答。还是裴文良说：“今夜请得大师下山是我等幸事，还是听听大师的高见，我等照大师吩咐的去办，请大师明示。”宝掌说：“天亮之后，金府张灯结彩，红毡铺地，装扮成小姐出嫁的喜悦样子，后厅设晏席接待龙妖前来畅饮。选拔出二十个年轻力壮的小伙子将小姐转移上房藏好，不能露出破绽。待老衲到绣楼改装成小姐，只待妖怪的花轿来到由我应付。”大家听了后都没吭气，对宝掌的主意也只是半信半疑。宝掌继续说：“裴文良你给金府充当管家，花轿到时耐心地张罗，等我上了花轿抬出门后，迅速组织父老乡亲转移，不得有误！”金正坤听了后，心中非常害怕，不知此计能否成功？女儿的安全也只好听天由命，只得点头应诺，按宝掌的吩咐分头去办。
    金正坤家既热闹又恐慌地进行装灯结彩，虽然是在办喜事，但男女老少脸上都愁眉苦脸，暗淡无光。院子里几个人在扫地，大门前高挂着两个大红灯笼，被风吹得来回摆动，甚是不安。年轻人个个内着短装，身藏暗器，外套红衫。绣楼里的金小姐，头挽小髻，身着兰衫，腰穿短裙。在青年壮丁的拥簇下快速地转移到西边厢房。厢房门窗都进行了严密地封闭，金小姐就躲在这又黑又深的苕窖里，口里还在不断地祈祷：苍天保佑我金梦贤躲过这场灾难，化险为夷。守卫在西厢房的年轻壮士，手持刀棍躲在房里，时刻准备与妖怪斯杀。
    再说宝掌大师上了绣楼之后，放下禅杖和斋钵，小心地为自己化装，他将禅杖用衣服包好，外面卷上红绫。吩咐家人准备一口大木箱将禅杖放在箱里充当陪嫁之物，脱下袈裟，用六尺红布包了袈裟和斋钵，收拾成一个个小小包袱，以便随身带到轿中。宝掌不施粉黛，内着僧袍，腰插短刀，外罩绣花红色长衫，下身穿一件又大又长的大红罗裙，用以遮盖一双僧靴。他搭上大红盖头，一心只等待妖龙的花轿来抬。时间已到晌午，忽听隐隐约约地锣鼓声由后山而起，是妖龙迎亲的队伍来了。此时，金家岭的人们十分慌张，唯有裴文良胆量最大，他带领几个年轻人站在大门前面恭迎。迎亲队伍人不算多，连抬轿的总共只有二十人。领队的是个身着红袍的小妖，他身高八尺，黄脸黄须，两只眼睛象黄豆似的上下左右转动，如同鼠眼一般，看起来还算灵活。他首先进到院中将手向后一摆，乐队停止吹打，然后带领轿夫抬着花轿进了大厅。你道这领队的是谁？他就是黄龙麾下的“黄鱼精”。今天，他担任来金家岭娶亲领队的差事，于是他装腔作势地说：“弟兄们！将花轿放在大厅里，吃了饭后我们就请金小姐上轿！”众小妖将轿放在大厅里，跟着黄鱼精一起走进餐厅。
    裴文良一边在张罗黄鱼精入席饮酒，一边不断地向后院传递信息。众位乡亲个个手捏一把汗，心几乎要跳了出来，望菩萨保佑，千万不要降下灾难。众位小妖狼吞虎咽地大吃一番，酒足饭饱后，就吵着要抬新娘上山。黄鱼精拉着裴文良的手说：“快快请小姐上轿，我家大王在洞府等待新人成婚。”裴文良点头微笑地说：“好！好！我马上禀告老爷，请小姐立即上轿。”
    裴文良慌忙来到后厅，向金正坤假装商量，嘀咕了几句。金正坤战战兢兢地不敢到前厅去看这些妖怪，他在裴文良的陪同下，硬着头皮壮着胆子来到前厅。裴文良对黄鱼精说：“这就是我家老爷，你们快来拜见！”黄鱼精听说是金老爷，慌忙上前参拜并说：“请金老爷快将新娘送来上轿，好让我们立即登程。”金正坤说：“好！……好！”
    过了一会儿，在裴文良的安排下，鼓乐齐鸣，只见丫环搀扶着“小姐”慢慢地下了绣楼，来到大厅。此时，礼炮响了三声，“小姐”辞拜了祖宗之后依依不舍地上了花轿。裴文良上前锁了轿门，然后将钥锁交给黄鱼精并叮嘱说：“此钥锁要交给新郎，到了洞府由新郎开锁，手牵新娘出轿拜堂成亲。”黄鱼精说：“知道了，不用你费心。”裴文良见一切都安排好了，便高声地念道：“起——轿——！”众小妖抬起轿来，在鼓乐声中走出了金府大门。
    花轿抬出门后，也没有人围观和相送，乡亲们只是躲躲闪闪地望着迎亲队伍离开了金家岭，压在心里的一块大石头才放了下来。裴文良见花轿走远了，迅速组织年轻壮丁看家护院，时刻等待着预想不到的灾难来临。
    宝掌上了花轿后，坐在轿内伸了一下懒腰，把抬轿的小妖险些压倒在地。这些小妖吵吵嚷嚷地叫着：“压死我了！压死我了！快快歇轿。”小妖们择了一块平地将花轿歇了下来，坐在地上叫喊着：“真是累死我了！”有的小妖说：“这个新娘怎么这样沉重！抬在前面的哥们是不是和我们后面的交换个位置，否则我们抬后面的几个就会累死在路旁。”黄鱼精见众小妖怕苦怕累就恶狠狠地说：“你们谁也别想偷懒，如果不好好地抬，我就不客气了！起来，快起来抬！”众小妖只得又站起来抬起轿子继续上山。宝掌在轿内听得清清楚楚，他故意扭动着身子，时而身子倚靠轿角，时而倚靠轿后，把这几个抬轿的小妖累得上气不接下气，汗水湿透了衣衫，好不容易才抬到了白云洞前。
    白云洞内灯火辉煌，大厅石椅上横躺着妖龙，他翘起二郎腿洋洋得意地哼着小调，一心只等待着美人到来。忽然，小妖进洞禀报：“大王，迎亲的花轿已到洞门外！”妖龙大喜说：“快快抬进洞府，我要拜堂成婚，哈哈……”小妖们抬着花轿吹吹打打地进了洞中，妖龙见美人已到，高兴得从石椅上跳了下来，快步来到轿前，吩咐黄鱼精：“快快打开轿门，让我看看美人！”黄鱼精笑嘻嘻地上前打开轿锁，将轿门打开。正当黄鱼精打开轿门的一刹那间，轿内的宝掌大喝一声：“妖怪看刀！”就是一刀劈来，黄鱼精躲闪不及，可怜被宝掌一刀劈为两半。妖龙见轿内不是美人而是一个黑面的光头和尚，知道已中奸计，气得脸上发紫，便操起兵器向宝掌搠来，宝掌跳出轿外，双手将轿杠举起，连杠带轿向妖龙砸来。只听“乒乒”几声巨响，将洞内所陈列的器皿打个精光。妖龙咬牙切齿地骂道：“你这秃驴好生无理！今天坏了我的好事，我要将你碎尸万段，方消我心头之恨！”说罢举起大刀向宝掌砍来。宝掌因手无禅杖，只得举起轿杠左右相迎，妖龙一刀砍来将轿杠砍为两截，宝掌双手各执一截轿杠飞舞过来直取妖龙。妖龙左挡右抵退出洞门，宝掌步步紧逼跟随出洞。谁知刚到洞门口，只听“咔嚓”一声，洞门由上至下像关闸门似的砸了下来，将宝掌压在地上动弹不得。原来妖龙退至门口是用“引蛇出洞”之计，待宝掌来到洞门口他就踩动机关，吊门自下。因此，洞门牢牢地压住宝掌再也不能脱身。
    妖龙见宝掌被洞门压住，哈哈大笑说：“你这和尚自讨苦吃！孩子们：将这秃驴用绳索捆绑严实，抬到桃源洞剥皮厅里，待我捉回金小姐后，再来处置。”众位小妖拿来绳索，将宝掌手脚捆得严严实实，然后抬到桃源洞剥皮厅里，反捆在剥皮柱上，吩咐小妖小心看守。
    黄妖龙擒住宝掌后，心中非常脑怒，觉得这个和尚是多管闲事。他吩咐小妖小心看守洞府，自己全身披挂上阵，怒气冲冲地向金家岭而来。妖龙离开白云洞，他显出原形，张牙舞爪地腾云驾雾。一刹时，天空乌云密布，狂风大作，飞砂走石。一会儿，倾盆大雨从天而降，妖龙张开鳞甲盘旋在金家岭上空，只见山上树木连根被狂风拔起，凶猛的山洪暴发，象一群脱缰的野马奔腾下来，房屋顿时被洪水冲塌，山下的农田全部被洪水吞没，一场灭顶之灾从天而降。金家岭的房屋冲得片瓦无存，只听得呼爹喊娘的悲惨之声。金正坤一家早已化为乌有，只有女儿金梦贤拉着爹爹金正坤的手冒着大雨连滚带爬地向山上逃命。金梦贤正在逃难途中，突然一阵旋风将她卷至空中，瞬间就不见了。金正坤望着天空大放悲声：“我要我的女儿呀！我要我的女儿呀……”真是呼天天不应，叫地地不灵，他哭得死去活来，倒在路旁不省人事……
    黄妖龙兴风作浪残害百姓，在金家岭摄走了金梦贤来到白云洞中。金梦贤见了妖龙放声大哭，几次想撞死在洞壁上了却残身。妖龙软硬兼施强逼成婚，金小姐宁死不从。“只要你与我成亲，从此保证你吃穿不愁，享不尽的荣华富贵。否则我就将你爹爹碎尸万段，要你永远也见不到你的父亲！”不管妖龙如何劝说，金小姐死活不从，她倒在洞里不吃不喝，用绝食的办法来对抗。
    黄妖龙见金梦贤几天水米不沾唇，害怕她活活地饿死了，便想了一条缓兵之计：吩咐小妖将金梦贤关进桃源洞，让她到伙房做饭洗碗、擦桌、抹椅和劈柴扫地，使她受尽折磨，逼她回心转意，到那时再与她拜堂成婚。金小姐在小妖的押送下，被关进了桃源洞。
    两个小妖一前一后将金梦贤押进桃源洞的后厅，命她洗碗扫地。金梦贤胆怯地来到厨房，一眼就望见内面有一间剥皮厅，柱子上还捆着一个和尚。金梦贤拿起扫帚假装扫地，她一边扫一边向剥皮厅里观望：啊！此人正是救我的宝掌大师，原来他被妖龙捉住了，怪不得妖龙兴风作浪，冲毁房屋，摄我上山，逼我成婚。我得要舍身救他出洞，也好为我父女报仇雪恨。她拿起扫帚在洞里来回扫地，寻找机会营救宝掌大师。
    夜已深了，看守宝掌的两个小妖倒在剥皮厅的墙角下睡着了。金梦贤见小妖将腰刀放在旁边，她慑手慑脚地走到小妖身旁，轻轻地将腰刀拿了起来，快速来到宝掌跟前。宝掌见金小姐来到身旁，便示意她用刀割断绳索，金小姐慌慌张张地将捆绑宝掌的绳索全部割断，宝掌迅速夺过金梦贤的腰刀，跃到两个小妖跟前手起刀落，“唰唰”两下，两个小妖身首分离。金梦贤吓得魂不附体，瘫在地上再也站不起来。宝掌一手持刀一手将金小姐挽起，连拉带拖向后洞跑去。
    宝掌带着金梦贤快速地逃进后洞，大约走了两里之遥，忽然发现前面有一丝光亮，原来是月光照射着后洞的出口。此洞的出口就是火焰洞的进口。宝掌来时在未卓锡紫云山之前曾到过此洞，他仔细一想，回忆起当初雄狮助他跃上崖来，才知道此洞名火焰洞，它与桃源洞是两洞相通的。虽然是夜深洞黑，但可喜的是月光照射大地如同白昼，为宝掌出洞指明了方向。宝掌来到洞口，将金小姐扶在洞旁石凳上坐下，自己整理一下衣衫，坐在地上轻松地出了一口粗气。宝掌对金小姐说：“金小姐，你受惊了。”金梦贤立即跪在宝掌面前回答说：“多谢大师救命之恩，奴家永世不忘！”宝掌说：“小姐不必客气，此处不能久留，万一妖龙追来恐有不测还是赶快出洞。”金梦贤胆战心惊，非常害怕，她站起身来紧依宝掌。正在这时，突然发现有只老虎在洞口咆哮怒吼，它盘踞在洞口，张开血盆大口，呲牙咧嘴地对着宝掌大吼起来，大有要吞噬宝掌之势。宝掌当时心中一怔，用身子挡住金小姐安慰地说：“小姐不必害怕，待老衲收拾这个孽障！”说罢便挽起袖口，对准虎头一个箭步冲上去“乒”地就是一掌！这一掌犹如排山倒海之势，巴掌未到风先到，将这只猛虎一掌推出洞外数丈，只听“扑嗵”一声，老虎已掉进悬崖一命呜呼！宝掌出洞上前一看，只见一团黑球在崖下抽搐，虽然看得不大清楚，但断定老虎必死无疑。宝掌看了之后，向洞中的金小姐挥了挥手，示意叫她出洞看虎。金小姐走出洞口，向崖下一望，觉得崖下非常阴森，寒气逼人，十分可怕，转面对宝掌说：“奴家不敢观望，请师父速速带奴下山。”宝掌说：“不要害怕，下山便是黄龄洞，那里有仙道宋飞仙，他居住在黄龄洞，老衲初来紫云山时，早就听说过宋飞仙，只是未有登门拜访。今晚把你带到黄龄洞，暂留洞中避避灾难，我也好与宋飞仙商讨除妖之术，岂不两全齐美么？”金小姐听罢转忧为喜，觉得宝掌大师不但力大无穷，而且足智多谋，尤其为别人想得十分周到。她高兴地说：“师父说得有理，我们速到黄龄洞去找宋道人！”宝掌在前面引路，金小姐跟在后面趁着月光一步一步艰辛地向黄龄洞走来。


第十八回 黄龄洞释道定计 宋飞仙剑斩妖龙

    宝掌带领金梦贤来到黄龄洞，他站在洞前叩响门环，洞中有童子问：“洞外是谁在叩门？”宝掌答道：“是我。阿弥陀佛。”“你是谁？请报尊姓大名我才开门。”“我是紫云山的僧人，有要事求见宋仙师。”“对不起！多有得罪，我来开门。”道童点亮了油灯，披着衣服打开洞门。只见门前站着一位高个子和尚，手执钢刀，后面跟着一位漂亮的年轻女子，便问：“你这和尚，夜深人静，手执利刀，携带女子进山是何道理？”“请小师父不要误会，老衲本是紫云山宝掌和尚，只因有妖龙作乱，抢掠民女，老衲路见不平，拔刀相救，由于妖龙追杀，只好夜投黄龄洞，快快请你家师父出来相见，贫僧有要事相商！”道童听和尚说得十分有理，看来不象是非法之人，便请他们进洞。宝掌和金小姐进洞就在客厅坐下，道童转身去端香茶。宝掌举目观看，洞中非常雅致，石桌、石凳、石椅精雕细刻着飞禽走兽，栩栩如生。不一会儿，道童端来香茶，宝掌接过茶来问：“小师父，你家师父可在洞府？”道童回答说：“师父正在洞中睡觉，请大师暂等片刻，待我进内室去叫醒他。”宝掌点头微笑说：“有劳了。”道童转身走进卧室，连喊三声“师父”，无人答应。他进室掀开罗帐一看，师父不在床上。立即来到客厅对宝掌说：“我师父不在室内睡觉，房中无人，床上的被褥叠得整整齐齐，昨天晚上还在房里，怎么现在人又不在呢？如果是出洞去了，洞门为什么没有开呢？这真有点奇怪了……”宝掌听说后心中沉思着：莫不是宋飞仙不愿意与我相见？难道我们释道无缘吗？宝掌正在踌躇之际，突然听到洞外有脚步之声——宋益在洞外炼功回来了。宝掌见洞外来了道人，不用介绍就知道是宋益。他站起身来向道人深施一礼：“阿弥陀佛——老衲宝掌打扰了。”道人面带喜色，双手合拳拱了拱手说：“贫道宋益稽首了。”二人一见如故，非常亲热，分宾主坐下。道童重新泡茶，一佛一道交谈得十分亲热……
    宝掌叫金梦贤上前拜见宋益，宋益吩咐道童将金小姐带到后堂梳洗更衣。宝掌说：“我在紫云山上早闻仙师大名，几欲登门拜访，但未如愿，今日被妖龙所擒，多亏金小姐替我割断了绳索，方能逃出桃源洞来。为了降伏妖魔，连夜来到洞府拜访仙师，共商除妖之法，望仙师赐教。”宋益说：“大师不必见外，贫道早已闻听大师之名，如雷贯耳！大师佛学深奥，法力无穷，远渡重洋来中华讲学传经，弘扬佛法，是我等之楷模。与人为善，普度众生，除妖降魔，拯救百姓，是民之大幸。今夜不辞劳苦，将生死置之度外，救出民女来到我处，如此恩德，名垂千古，贫道十分钦佩。至于降妖之事还懒大师，贫道可助一臂之力。不知大师需要贫道做些什么？”宝掌笑着说：“仙师言重了！只要仙师肯出山相助，我俩共同努力，何愁妖魔不灭！”宋益说：“妖龙作乱，乃是白云洞中白云所助，我这里有‘照妖镜’一面，大师请看。”宋益说罢从怀中掏出照妖镜让宝掌前来观看。宝掌来到照妖镜前仔细一看，但见：白云缭绕，雾气腾腾，时隐时显，黄龙张牙舞爪地盘旋在白云洞前。宝掌看后，心里明白：原来白云洞里有白云，妖龙借来白云以便腾云驾雾，才能施展淫威，因此，他兴风作浪，残害生灵。宋益说：“要想降住妖龙必须先将白云洞口堵住！让白云不能冒出洞口，妖龙借不出白云他就无法施展淫威了。”宝掌说：“白云洞口又高又大，何物能堵呢？”宋益说：“有物可堵，但堵洞者非大师莫属！你看，白云洞外有一巨石，此石名曰‘镇妖石’只要将镇妖石堵在洞口，白云也就再不能外溢了。”宝掌对着镜子仔细观看，用手指着说：“这块巨石看来不轻，要想搬动它，还要仙师鼎力相助！”宋益说：“除魔降妖是贫道份内之事，大师不必客气了。”俩人谈得非常投机，此时，道童前来禀告：“斋饭已经备齐，请二位师父用饭。”宋益站起身来，同宝掌一同走进后厅。
    宝掌等人用过斋饭，就准备出山降妖，宋益对道童说：“金小姐暂留洞中住下，等除了妖魔后再让他们父女团圆。你们要小心侍候，不要让她出洞，以免再遭不测。”道童领命。宋益身着道袍，腰挂葫芦，背插青龙宝剑，手执拂尘陪同宝掌禅师一起下山，向紫云山走来去。
    再说妖龙自从擒了宝掌、摄回金小姐之后，在白云洞里一心躺在石椅上等待金小姐回心转意时的好消息，突然小妖慌张来报说：“和尚杀了两个弟兄逃跑了，金小姐也不见了。”妖龙听了暴跳如雷，从石椅上跳了下来，他大喝一声：“小的们，赶快给我搜！”众小妖在洞里四处搜索，没有找到和尚和金小姐的踪影，只在前厅找到一只从金家岭抬来的陪嫁箱子。妖龙命令将打开。小妖将箱打开一看，里面有一条红绫裹着沉甸甸的东西。遂将红绫打开，原来是一根又粗又黑的禅杖和一件又脏又破的袈裟，还有和尚化斋用的斋钵。妖龙看了气得发抖，命令小妖快拿到洞外把它全部焚掉。几个小妖上来抬着禅杖和斋钵，一个小妖捂着鼻子用手掂着袈裟，他们一起走出洞外，准备放火焚烧。小妖们拾来树枝干柴，将袈裟铺在柴火上面，然后压上禅杖和斋钵，点起火来一焚了之。柴火烘烘烈烈地燃烧起来，可是袈裟怎么烧也烧不着。小妖眼看袈裟烧不着，心情非常急躁，便用棍棒将袈裟挑了起来。此时，一阵微风吹来，将袈裟连同禅杖和斋钵一并轻轻地吹起，离开了熊熊的烈火缓缓地升至空中。袈裟托着禅杖和斋钵在空中左右飘荡了几下就慢慢地向紫云山飞去……
    再说宋益和宝掌离开黄龄洞来到了紫云山峦，宝掌抬起头来看见空中飘来了袈裟和禅杖，他从脖子上取下佛珠往空中一抛，口里说声：“着！”只见佛珠旋至空中将袈裟套住，慢慢地降落在宝掌面前，“咔嚓”一声，禅杖着地，不偏不斜地插在地上，袈裟也挂在禅杖上端，唯有斋钵滚下山去。宝掌收取佛珠，穿上袈裟，用手将禅杖拔起，只见杖凿之处清泉上涌。宝掌弯下腰去洗了洗手，然后执杖和宋益一起走进寺中。
    妖龙见和尚的袈裟和杖钵不但没有烧掉，反而被微风卷走，心中有些着慌。他命小妖要小心地守好洞门，没有他的命令不许下山。妖龙想暂在洞中躲避一时，探听和尚的虚实，等待时机再找和尚算账。
    再说宝掌与宋益在寺里住了两天，召集弟子安排落实降妖的具体方案。他兵分两路：一路防御妖龙袭击山寺；一路跟着他和宋道人到白云洞去大战妖龙。众位弟子部署好后，宝掌同宋益带领二十多个徒弟，悄悄地来到白云洞前。
    白云洞前十分寂静，洞门前数丈远有一巨石，高有丈余。宋益走到巨石跟前，从腰间葫芦里取出朱砂，在巨石上面写了“镇妖石”三个大字，然后用手在石上画了两道门符，便对宝掌禅师说：“大师臂力惊人，请您将此石举起堵住白云洞口，妖龙就无法逃遁了。”宝掌答道：“好！让老衲来试试看。”宝掌放下禅杖，撩起袈裟，运足气力，对着巨石飞起一掌！只听到“砰——”的一声闷响，巨石被推翻了。好一个宝掌禅师！这一掌四面生风，地动山摇，真是名不虚传的“宝掌”。他再运足气力，双腿跨成马步，双手抱起巨石，慢慢地站起身来，将巨石高举过头，一步一步走到白云洞门口。这时，突然洞中出来一个小妖，他见宝掌和尚举着巨石来到门前，“哎哟！”一声地惊叫起来，宝掌听见有人惊叫，便将石头“噗嗵！”一下扔向洞口，谁知无意之中将这惊叫的小妖扎成肉饼。石头也刚好堵住洞口，旁边还留下一条石缝可以侧身进人。宋益说：“不要紧，洞门已被堵住，小缝成不了大气候！快快喊妖龙出来对阵！”
    宝掌举石堵洞口，早已惊动了妖龙，他气急败坏地骂道：“这个秃驴！老是与我作对，小的们！快快跟我出洞，活活捉住这个黑头和尚，剥他的皮，抽他的筋，方消我心头之恨！”妖龙全身披挂，手提朴刀来到洞口。他刚刚走到洞口，见巨石堵住了出路，便举起朴刀向巨石砍来，只听“唰——”地一声响，火花飞溅，巨石不但没有砍开而且石上“镇妖石”三个大字瞬间放出一道道兰光，耀眼夺目。朴刀砍在石头上已将刀柄震断，妖龙手持刀柄，侧着身子钻出洞来，抬头一看，见一个黑头和尚和一个白脸道人站在洞前对他怒目视之。妖龙怒气冲冲地喝道：“你这秃驴又来找死！上次让你逃跑，今天又来送死。小的们！与我拿下这个黑头和尚！”一群小妖从石缝里钻出来乱蹦乱跳地围住宝掌，宝掌挥舞着禅杖拨开小妖，直捣妖龙；宋益只是站在那里点头观战；其余二十多个师兄弟舞刀弄棍，一场混战在白云洞前激烈地展开。
    妖龙十分傲慢，他认为宝掌和尚斗不过他，便左打右搠。哪知宝掌力大过人，舞动禅杖犹如出水的姣龙，几个回合就将妖龙打得只有招驾之功没有还手之力，看来战不过这黑头和尚，便想驾云而逃。宝掌哪里肯放，步步紧逼，直向妖龙头部搠去。妖龙见打不过，就地一滚，现出龙形，张开血盆大口向宝掌扑来。宝掌翻身一转，扔掉禅杖骑上龙背，左手抓住龙角，右手挥拳照准脑门便打。妖龙见势不妙腾空而起，想驾白云飞至空中。岂知白云洞里的白云被镇妖石堵住吐不出来，石缝里的一缕云丝是救助不了妖龙的。妖龙没有云雾相助是耍不出威风来的，赤裸裸地在空中滚翻。宝掌挥拳象雨点般地猛击，妖龙无法向宝掌还击，摔又摔不掉，摆又摆不脱，只好向黄龙潭逃遁。宝掌骑在妖龙背上抓住龙角死不放手，妖龙来到黄龄洞上空，见地上龙潭水深，心中大喜，便一头钻进潭中，借龙潭之水，把和尚溺死在水中。
    宋益在白云洞前观看宝掌与妖龙交战，只见宝掌骑上龙背上，妖龙向黄龄洞方向逃去。他立即驾起祥云来到黄龄洞，站在山头上低头观看妖龙潜入潭中。宋益见宝掌被妖龙卷入龙潭，立即伸出右手，掌心向下，对着龙潭施展一雷！一声巨响，兰光万道，直射潭中。刹时，潭水翻出水柱直喷天空，随着水柱上冲，妖龙就象被人用绳索穿住鼻子似的提出了水面，成了一条懒龙吊在半空之中。当妖龙有气无力地吊出了水面时，宝掌却双手仍在紧紧地抓着妖龙的尾巴，也随着带出了龙潭。宋益将拂尘向宝掌抛去说：“禅师放掉妖龙，我来救你！”只见拂尘变为一朵祥云托住了宝掌，缓缓地降落在山头之上。宋益见妖龙在天空寻找去路，他立即从背上抽出青龙宝剑，向空中一掷，说声“着！”只见宝剑飞向妖龙，“唰——”地一下，将妖龙斩为两段掉下地来。宝掌上前一看，原来是一条又粗又长的黄鳝。这正是：“白云飞山壁，飞雨崖前滴。腾虎欲咆哮，懒龙遭雷劈。”
    宝掌在宋益的帮助下，除了妖龙，迅速来到桃源洞中，将洞中大小妖怪全部灭尽，原来都是一些虾鱼螺蚌之精。他放出桃源洞里被妖龙所抢来的民女，让她们回去与亲人团聚。
    金家岭自从妖龙作乱以后，成了一片废墟。可怜金正坤自从女儿失踪后，因找不着女儿就跳崖自尽。金梦贤为了替父超度亡魂，从此，落发为尼，在紫云山出家修行。唯有裴文良，他背上行装又离开了紫云山麓……
    从此，百姓安居乐业，紫云山上的老祖寺里香火又再次兴旺起来，人们都在赞颂着宝掌禅师和仙道宋益。


第十九回 司空山慧可逃难 谒二祖僧璨得衣

    话说慧可禅师四十岁时在嵩山少林拜达摩为师，六年后，精究一乘，理事兼融，苦乐无常，遂得到达摩大师的宠爱，因此，达摩大师传授慧可“正法眼藏”。达摩在传授衣钵时，以四卷《楞伽经》赠给慧可，并对慧可说：“我观汉地，惟有此经仁者依行，自得度世”。要求慧可得了衣钵之后迅速离开这里。慧可拜谢师父之后，携带衣钵，怀揣《楞伽经》离开了千圣寺，行化到邺都等地讲经说法，宣传他的“情事天寄”的教义。时年慧可禅师已有四十六岁，即为北魏孝武帝永熙末年。
    北魏孝武帝病死后，儿子宣武帝继位，他是个“好游骋苑囿”、“嬉戏无度、不亲视朝”的昏君。此时，吏部公开卖官，大郡太守价绢二千匹、次郡一千匹，下郡五百匹，其他大小官职都有定价，人们讥骂吏部为“市曹”。买官者到任之后，疯狂地剥削人民，政治日益黑暗，兵役、徭役、赋税有增无减。各地地主、寺院对广大劳动人民也进行残酷的剥削，人民的苦难日益加深，于是就引爆了“六镇起义”，社会动荡不安。各地的农民和沙门也都举行起义，顿时风起云涌，一场战争灾难又在降临。
    正当北魏统治集团在洛阳互相残杀之时，在河北的高欢成为一支强大的力量。高欢原籍是渤海郡（今河北景县），世居怀朔镇，为兵户，是鲜卑族的汉化人。六镇起义时，他曾在杜洛周部，后归葛荣。以后高欢又叛降尔朱荣，甚得尔朱荣的信任。尔朱氏族人立元恭为帝，高欢在普泰二年（公元532）四月打败了尔朱氏，进入洛阳，杀了节闵帝元恭另立平阳王元脩为帝，是为孝武帝。高欢自为大丞相，总揽大权，而孝武帝则是一个傀儡。永熙三年（534）孝武帝逃向关中，投靠宇文泰，因此，高欢又另立元善见为帝，是为孝静帝。从此，北魏分裂为东、西两国。而慧可禅师也就是在这兵荒马乱之际来到邺的。
    高欢立元善见时，元善见只有十一岁。不久自洛阳迁都于邺（今河北临漳西南邺镇东）称为东魏，控制洛阳以东的疆土，由高欢掌握大权。公元556年，宇文泰死后，其子宇文觉废西魏恭帝称天王，国号周，史称北周。宇文觉即帝位不久，为其堂兄宇文护杀死。公元560年，宇文邕为帝，是为武帝，宇文护仍然掌握大权。到了公元572年时，宇文邕将宇文护杀掉，自己亲自掌权。
    这周武帝掌权后做了很多大事，他灭掉北齐统一了北方之后，就开始改革除弊。例如：整顿吏治，释放奴婢，严惩隐瞒田地、户口的官僚地主，注意发展农业生产，加强中央集权制，积极训练军队等等。与此同时，他还对佛、道二教进行毁灭性地打击，一场灭佛斗争在北方兴起。
    慧可到了邺都之后，四处游说，宣扬他的禅宗佛学。当时，佛教派别也特别多。达摩的禅学刚刚植入中国是个新教派，好比是初生的雏婴。其他佛教宗派见达摩传授的禅宗学说都起了扼杀禅学之念。此时，北方佛教较为昌盛，但都是早期传入中国的大、小乘教派。诸如北朝的“涅磐”、“华严”、“地论”等大乘教派和从南朝传入北朝的“毗昙”、“成实”等小乘教派。当达摩在北朝传他从天竺国带来的禅宗“楞伽”学说的时候，就曾经多次惹起一班盛弘经律者的讥谤，导致同达摩一起从天竺来的菩提流支禅师也对他有异议。是非蜂起，争斗不休。达摩后来被菩提流支与光统律师用毒药害死，这是后话，暂不赘述。可是，慧可自从接受达摩禅师的衣钵后，更是遭人妒嫉，有些僧人遂起谋杀慧可、抢夺衣钵之心。因此，慧可总是东躲西藏，恐遭其害。正在这时，北齐战乱频繁，官兵四处烧杀，百姓生灵涂炭。慧可既要躲避沙门僧人嫉杀抢夺其衣钵之害，又要躲避兵燹之祸。他想：要不辜负达摩大师对他的希望，要想对佛教的执着，在这乱世之年，就只有选择“适者生存”的道路，才能保护佛法，才能避免兵燹。因此，他离开宏伟壮观的大寺院，到荒山野岭去寻找落脚之地。他逃出了战争之地，躲避了凶僧的追杀，秘密地携带着衣钵逃到南方的陈国。
    慧可禅师来到陈国的南豫州太湖左县（今安徽太湖县），在太湖县司空山里度过难关。他隐居山洞，拖着残体行化山野，等待时机寻找得意弟子，再传衣钵，让禅学发展下去。
    隐居在深山老林的慧可禅师一住就是几个春秋。有一天，山下来了一位年近四十的白衣居士，他来到慧可面前倒身下拜，慧可仔细一看说：“你来深山有何贵干？”居士说：“弟子密访大师多日，今天得见，真乃幸缘！”慧可问：“你找我有何事相求？”居士说：“只因弟子身患疮疾，屡治不愈，恐有罪过，特请大师为我忏悔罪孽。”慧可见这位居士说身患疾恙，上前一看：原来满身都是疥疮，便说：“好吧！把你的罪孽对我说，我为你忏罪。”居士沉思许久，便说：“我实在说不出我的罪障究竟在什么地方。”慧可笑着说：“我已为你仟悔过了。你今后应该以佛法僧三宝为依止。”白衣居士说：“今日见到大师，已知我自己是个僧人了。但是，还不知何为佛法？”慧可说：“是心即是佛，是心即是法，法佛不无二，僧宝亦然。”白衣居士领悟了慧可所说的话，便回答道：“今日始知人的罪性不在内，不在外，也不在中间，而是在于其心。佛法也是如此吧！”慧可点了点头。白衣居士要求慧可收他为徒，慧可点头同意。
    这位白衣居士从来不肯吐露他的俗家姓氏，也不告诉他的出生地址，听口音好象是汴州陈留（今河南开封）人，亦象是徐州人。慧可见他是个好法器，非常器重他，当即为他剃度。慧可一边为居士剃发，一边说：“你是吾宝也！宜取法名——僧璨。”从此，这位白衣居士就名僧璨，他从师慧可学法，朝夕相伴。
    慧可带着僧璨隐居在九龙山一带丛林之中，吃尽了千辛万苦，四处躲藏，南北奔波。不到半年时间，僧璨于光福寺受具足戒，他的疮疾也渐渐给治愈了。僧璨对师父慧可非常敬重，饿了想方设法化点斋饭给这残疾师父吃，奉侍慧可算是关心至致，形影不离；慧可也是非常爱护徒弟，每日对僧璨传授佛法，讲解其义，深究其理，使僧璨很快地领会了佛法的精髓。慧可见僧璨天性聪颖，悟性很好，心中觉得有这样的徒弟就放心了，遂起传付衣钵之心。
    司空山里树木阴翳，怪石林立。隐居在这深山老林里的慧可禅师与徒弟僧璨二人相依为命。勤劳的僧璨小心翼翼地服侍师父，他见师父断臂残疾，生活多有不便，就主动砍柴挑水专做重活，终日不断地为师父料理琐事。
    北齐天保末年（公元559年），有一天，天气十分晴朗，山林中一片寂静。慧可坐在一块大石上，眼前浮现出一幕幕艰辛的历程：自从达摩祖师传给衣法之后，险些断送在这兵荒马乱之中；庆幸的是贫僧携带衣钵南逃，隐居在这司空山里，来往于九龙山峦，躲过了官府的追杀；在这深山老林里偶遇徒弟僧璨，他诚心拜我为师，是我的得意弟子，看来这衣钵的继承人非他莫属，不如趁此机会传他衣法，也好了却我的心愿。慧可主意已定，坐在大石上便唤徒弟僧璨。僧璨正在山前拾柴，忽然听到师父呼唤，他放下柴刀迅速来到大石旁边拜见师父问：“师父呼唤徒儿有何事吩咐？”慧可慢吞吞地将包裹放在大石上，指着包裹说：“这是达摩祖师传给我的衣钵，以此物为信记，贫僧方能称为禅宗二祖。如今你跟我学法多年，现在学业已成，我对你传法的时机已经成熟了。”僧璨听说传付衣钵，“扑嗵”一下跪在师父面前，感激地说：“师父慈悲教我佛法，今传祖上衣钵，恐怕难以胜任。”慧可说：“不必过谦，昔日菩提达摩禅师自从天竺来东土，以正法眼藏并信以衣钵传授于我，我今授于你，这是正常现象，你应该好好地护持衣法，无令断绝。”僧璨见师父要传他衣法，担当传宗接代，弘扬禅学的重大任务，跪在旁边洗耳恭听。慧可说：“我有几句偈语说与你听：‘本来缘有地，因地种华生。本来无有种，华亦不曾生。’这四句偈语好好地记住，今后必有应验。”说罢便将衣钵交付与僧璨。僧璨双手接过衣钵，向慧可禅师又拜了三拜，站起身来就在师父面前席地而坐，聆听师父传法。
    慧可禅师传完法后，对徒弟僧璨说：“现在你就是禅宗第三代祖师了。我传衣钵于你，你只宜隐居在深山老林，千万不可四处行化。因为当前有国难来临，必须要隐处深山躲避才能护持衣钵。”僧璨心中一惊问：“师父既然已预知后来国事，请师父对弟子明示，也好让弟子想办法对付。”慧可答道：“不是我能预知，而是达摩祖师的《般若多罗悬记》中‘心中虽吉外头凶’这句偈语就要应验了。我校对了一下年代，这场灾难正好应在你的身上。所以告戒你，应谨思前辈祖师的诲训，千万不要罹此世难。然而我亦有宿累，今要去酬偿。希望你善行后事，视机会再将你所得的衣法传下去！”僧璨见师父说得十分清楚，非常感激地说：“师父教训，弟子铭记在心，永远不忘。但不知师父要往何地而去？”慧可说：“按祖师规定，传付衣法之后必须迅速离开传法之地。为师今天要赴管城、邺都等地行化，随化说‘法’。”僧璨说：“师父年迈，身体残疾，一个人行化山野，无人照料，徒儿我放心不下。”慧可说：“一切随缘，请你不要担心，只要你好好地护法，为师我就是抛尸路途也是瞑目往生的。”僧璨含泪点头连声应诺：“好！好！”
    慧可禅师离开了司空山，向管城、邺都方向而去；僧璨遵照师父的嘱咐，迅速南迁隐藏在舒州皖公山林，他居住无常，隐姓埋名，行化山野，往返于司空山与皖公山之间，十多年无人知晓。禅宗衣法仅落在他一人之手，完全靠他护法，又有谁人知道他就是禅宗第三代祖师呢？
    北齐承光元年，邺都被北周所破，周武帝宇文邕即位。初时也照例安排佛事，但周武帝偏重于儒术。天和年间，因寺院和僧尼日益增多，经常滋生是非，又因国库收入骤减，在此之际，曾有一位还俗的沙门卫元嵩上书，要求删寺减僧。提出所谓“国治岂在浮图？”也就是说国治怎能靠这些修塔建庙的和尚呢？卫元嵩又提出：“唐虞无佛图而国安，齐梁有寺舍而祚失”的论点，非常迎合周武帝之心，认为卫元嵩说得有理，应该禁抑佛道，便立即召集群臣讨论决定。
    周武帝为了禁抑释道，曾经先后七次召集百官和沙门、道士进行辩论。儒、释、道三教各自据理力争。沙门僧人多次上书驳斥道教，道教屡奏皇上，斥释家不净，争论纷纭不息。一日，周武帝御驾大德殿中，召集文武百官和沙门、道士，听他自己亲讲《礼记》，要以儒家之术来治理天下，严令禁止佛道二教蛊惑人心。一场灭佛的灾难即将来临，这就应验慧可禅师所指的“国难将至，宜处深山，不可行化”的预言了。
    周武帝禁佛决心已定，他诏僧道大集京师，对着这些僧道怒色训斥。并下令：禁止佛道二教，所有的经文佛像一律毁尽，命令僧人、道士还俗，不得藏匿隐瞒；所有的三宝福财全部散发给群臣；寺、观、庙、塔，赐予王公，其他所奉祀崇佛礼典所不载者，都统统除之以尽，只留一些极少数的能道观，选少数的佛道名士，统一着装，称之为“通道观学士”，由官府统管。在此之际，北方寺像几乎全部扫尽，众僧尼多数逃奔江南，谋求护法生存。
    话分两头，再说慧可禅师化游到邺都后，随化说法，一音演唱，四众皈依。他深深知道有人要加害于他，因此，在交付衣钵时就暗示徒弟僧璨：“然吾亦有宿累，今要酬之。”欣慰的是他的衣法已传给了弟子，禅宗学说后继有人。一天，慧可在管城匡救寺山门前演讲禅学，没有预料到前来听经者络绎不绝地云集山门。这些来听经的僧人和信徒听得非常认真，都说慧可和尚经讲得好，一片赞扬之声响彻山门。此时，匡救寺有个法师名叫辨和，他也在寺内讲经。他讲的是《涅磐经》，经讲得也算不错。可是，学徒们听说寺外山门前有个慧可和尚在阐法，便一窝蜂似的涌向山门前听慧可讲经。辨和法师十分气愤，恼恨慧可夺揽他的门生，影响他的声誉。因此，辨和法师去找邑宰翟仲侃诉说，讥谤慧可是谣言邪说，蛊惑人心。翟仲侃闻报之后，立即派人捉拿慧可，以非法惑其邪说之罪将慧可打入牢中囚禁起来，让他再也不能外出讲经。此时，慧可已年过九旬，后来死于狱中。
    话说僧璨，自从周武帝禁佛以来，一直是身背衣钵，怀揣《楞伽》在“地下”修行。他审时度势，在村夫野老中间混迹随缘化众，为禅宗这一新教派暗暗地赢得了许多信徒的支持。每天过午不食，有时只吃一顿，所有的食物全是从俗家化来的残渣剩饭。十多年来，他穿的是俗家人所遗弃的破烂布条，一个补钉上再摞一层补钉；住在深山野洞，长期席地坐睡；行化在荒山野岭，从来没有定居之地。就是在这样艰难困苦的日子里，僧璨护法已经到了忘我的境地。
    黑暗不会终久，曙光即将来临。僧璨没有辜负师父的厚爱和寄托，将师祖的理想付诸于实际行动，终于走出了低谷，迎来了新的契机。周武帝死后，宣帝、静帝先后继位，他们改变了先帝的观点，对佛道却又重视起来，这就给前时禁锢的佛法又转为生肌。周宣帝二十岁即帝位，他骄横狂妄，荒淫无度，重用亲信，大杀异己；广搜天下美女充实后宫，整日沉湎于酒色，不理政事。他在即位的次年就传位给七岁的儿子宇文阐，自己为太上皇帝；又次年，宣帝病死，宇文阐继承皇位，由宣帝的皇后之父杨坚总理朝政。
    杨坚祖上为弘农杨氏，是著名的世家大族，后居武川镇，累世有功于北魏王朝。杨坚的父亲杨忠在西魏时，屡有战功，赐姓普六茹氏，北周代魏时，进位柱国大将军，封随国公。杨坚以父功，十五岁授散骑常侍、车骑大将军，后袭父封随国公，在灭齐时，立有大功。杨坚之妻为鲜卑大贵族柱国大将军独孤信之女，杨坚的长女为宣帝的皇后。所以，杨坚在宣帝时已官高权大，“位望益隆”。
    宇文阐即位称为静帝，杨坚辅政。此时，引起了宇文氏贵族和皇亲国戚的疑忌，大象二年六月，相州治邺，总管尉迟迥首先举兵发难，旬日之间，众至十余万人。郧州总管司马消难（静帝皇后之父）、益州总管王谦等相继响应，“半天之下，汹汹鼎沸”。可是杨坚也得到不少人的支持，他一面废除宣帝时的苛捐杂税，一面出兵对反叛势力进行坚决的打击。八月尉迟迥兵败自杀，司马消难因兵败而投降南方的陈朝，王谦于十月兵败被杀。至此，一场全国性叛乱被平定下来，杨坚进爵为王，次年被封为相国，封地二十郡。由于杨坚位高权大，不久，杨坚废静帝，自立为帝国号隋。从此，结束北朝的割据局面。
    隋文帝杨坚即位以后，国泰民安，人心思定，对佛道的政策也随着改善。开皇十年，南方形势逐步缓和，佛法重新兴起，隐姓埋名的僧璨从维谷里走出来了。他公开地出来讲经说法，结束了行化山野，居住无常的“头陀行”的生活。一天，他来到皖公山下昔日宝志大师开创的山谷寺中，持着二祖禅师传法的信物袈裟斋钵，亮出他是禅宗第三代祖师的身份，在山谷寺里驻锡讲经。他将禅宗学说从濒临危亡的境地之中拯救出来，开创新的局面。有诗赞曰：“寻师四秩走司空，问法求医进洞门。毋字扬禅初祖训，经文撰写后人评。如无隐士呈山谷，哪有乾元解缚亭？护法传衣于道信，禅宗后继有门人。”


第二十回 舒城山鞭杆撑日 宋飞仙借头还魂

    话说宝掌禅师，自从与宋益除掉黄龙之后，紫云山巅闻名遐尔，前来拜佛取经者成群结队云聚仙山。一天，宋益闲来无事，离开黄龄洞来到宝掌寺中拜访宝掌禅师，宝掌见宋益来访非常高兴，迎至客室以礼相待。沙弥献上紫云香茶，宋益与宝掌对坐，品茶谈经，畅快淋漓。宋益问：“禅师驾居紫云，结庐成社，功高劳苦，不知是否还移锡他地？”宝掌答道：“老衲自天竺西来，策锡紫云，在此驻锡讲经多年，曾经游过峨眉、庐山，直抵白下（南京）辗转南海，拜访观音大士。因为贫僧的佛友达摩禅师曾对我说过‘紫云升处是归途’，所以老衲重新又回到紫云。这次多谢仙师相助除掉妖龙，本应登门道谢，今日仙师反而先来我寺，真使老衲惭愧得很哩！”宋益说：“禅师不必过谦，除妖降魔是贫道应尽之责，禅师何必挂齿？言重了，言重了！”宝掌说：“老衲寺中师徒甚众，我想趁此机会出外行化，不知仙师尊意如何？”宋益见宝掌说要外出游化，便高兴地说：“大师之举正合贫道之意，贫道也想外出云游，如果大师愿意与我同行，我们释道就一起下山，您看可好！”宝掌回答道：“甚好，甚好！不知仙师何日下山？”宋益说：“就定在明天好吗？”宝掌说：“好！明天老衲到黄龄洞邀您一同下山，仙师只要在洞府等候就是。”他俩谈得非常投机，此时，沙弥前来请二位师父吃饭。宋益在寺中吃罢午饭，便辞别宝掌禅师回黄龄洞去了。
    次日清晨，宝掌梳洗完毕，用过早斋，吩咐徒弟管好寺院，自己持杖托钵外出行化。他出了寺院直接向黄龄洞而来。
    宋益昨日辞别宝掌禅师回洞准备行装，以便同宝掌一道外出云游，谁知刚回到洞府，见客厅里坐满了客人。宋益一眼就认出了是县尹刘大人，慌忙躬身下礼说：“贫道不知刘大人驾到，要大人在洞中久等，失敬，失敬！望大人海涵。”刘弼笑着回答说：“怎么这次卑职来访‘仙山不报先声’了？哈哈……”宋益连连摇头说：“这次刘大人不是为民求雨，也就没有人报告大人的声音了”。在坐的人们哄堂大笑，宋益招乎大家一同坐下用茶。落座后，宋益问刘弼：“诸位陪同大人来洞中有何贵干？”刘弼答道：“我等早闻仙师道术高明，今天来洞没有别事，主要是想开开眼界，增长一些见识，难道仙师不欢迎吗？”宋益笑着答：“欢迎，欢迎！刘大人一到，小洞蓬荜增辉，求之不得，岂有不欢迎之理呢？只要既来之则安之，今晚就在洞中休息，晚上贫道带你们出去玩玩。”大家听宋益说晚上带他们出去玩玩都非常高兴，他们怀着好奇的心情就在黄龄洞住了下来。
    太阳快要落山了，黄龄洞显得格外清静，刘弼一心在和宋益下棋，不知不觉就到了点灯时分。道童办好了斋饭，来到宋益身旁轻轻地告诉宋益：“师父，斋饭齐备，请客人们用餐。”宋益便放下棋子说：“诸位大人，请到后厅用斋。”刘弼站起身来和宋益一同走进斋堂。
    宋益吃罢晚饭后，吩咐童子到洞外大石上摆好山茶水果之物，准备招待客人。道童依照师父的指点，立即转身去办……
    一轮明月刚挂树梢，宋益便对刘弼说：“刘大人，贫道留列位在此过夜，没有什么好的招待，只让你们到洞外棋盘石上品茶赏月，您看可好？”刘弼说：“难得仙师盛情，在这样良宵美景之下品茶赏月，当然甚好！”大家在宋益的带领下，沿着小径来到棋盘石上。
    刘弼走上棋盘石一看，见石上早已摆好了水果和茶具，还摆好了棋子，一卷红色地毡本是平常做法事才能启用，可今晚却破例铺在大石上。月光照在地上如同白昼，天空中万里无云，繁星密布，在这山高水更高的黄龙潭上，迷人的月光夜景，真有入仙境之感。刘弼走上石台便席地而坐，口里不断地叫好！宋益命道童向各位客人一一沏好香茶后，便一面品茶，一面对大家说：“各位嘉宾，今夜承蒙诸位器重，光临我这个荒山野道，现在只有清茶一杯，请列位对月而饮，情在杯中，意在杯中。然后贫道略施小技，让大家腾空一游。但是要求各位闭好眼睛，不必害怕，上天之后，再睁眼看景，一饱眼福。”大家认为宋益是在说梦话，没有一个人吭气，但又听宋益说：“请诸位闭上眼睛，贫道要作法了！”此时，大家不约而同地闭上了眼睛，就连县尹刘弼也没有提出异议。宋益见准备工作都已做好，便挥动手中的拂尘，作起法来……
    刘弼虽然是读书之人，博览群书，但未见有作法上天之事。忽然，听到耳边有呼呼的风声在响，人虽坐在石上但有摇晃腾空之感。一刹时，觉得有烟雾擦面而过，仿佛升天一样。此时，宋益说：“诸位请睁开眼睛，观看仙景。”大家立即睁眼一看：脚下彩云层层，雾气腾腾；纵横交错的长街闹市，楼台林立；街市上有男有女，穿红着绿，来来往往，人如流水马如龙，东西南北，各自奔忙。刘弼好奇地问：“这是什么地方，如此繁华热闹？”宋益说：“人间天上本是一样，请刘大人放心观赏。”突然，一阵彩云飘来，从云彩缝里往下看：只见脚下有花果山，集仙台，有山村姑娘采花摘果；有公子王孙出入秦楼楚馆；有樵夫砍柴，牧童横笛倒转身来骑在水牛背上；一群恶吏持刀荷棍横行乡里……。大家正在聚精会神地观看，宋益发话说：“好了！时间已到，请各位闭上眼睛，我们要回山去了。”一刹那间，大家觉得浑身一震，宋益说：“好了！我们到家了。”睁眼一看，仍然坐在棋盘石上……
    月亮落下山了，宋益带引刘弼等人离开棋盘石回到洞中已是五更时分了。他们兴趣甚浓，一点睡意都没有，一直是在议论上天游览之事，不断地夸奖宋益真乃仙人也！
    早饭后，刘弼一行辞别宋益下山，宋益送至山门前说：“诸位慢走，恕贫道不能远送了。”他望着刘弼等人的背影消逝在丛林之中。
    宋益送走客人后，回到洞中正准备行装，此时，宝掌禅师已经来到门前。宋益即刻出洞迎接宝掌进府，二人坐下商议游化的途径。宋益问：“禅师准备游化何处？”宝掌说：“老衲准备去江浦、会稽一带，但不知仙师要云游何方？”宋益说：“贫道只到庐山访一道友。”宝掌说：“我二人一同过江，到了江州之后再分道扬镳。”宋益说：“好！我们就下山吧！禅师请了！”宋益躬身请宝掌出洞，自己背插青龙剑，腰挂宝葫芦，手执拂尘跟随在宝掌后面，一释一道，一前一后，向山下而去。
    宝掌和宋益上了大路，不一日，二人渡过长江来到江州府，宝掌说：“老衲要游化江浦，今日在此与仙师分别，后会有期。”宋益说：“望禅师多多保重，恕贫道不能远送了。”他俩各自行礼，一个口念“阿弥陀佛”，一个口念“无量天真”，互相客套一番之后各自登程。谁知这一别竟成了永诀——宝掌自离江州后再也没有回来，他移锡江浦多年，后来在会稽云门圆寂了，留下紫云山这块清洁道场流传后世。因为宝掌与达摩都是来自天竺，又是同期进入中国传教的,宝掌年龄要比达摩大得多，因而《五灯会元》称他为“千岁宝掌”，人们称其为老祖。
    再说石牌山麓南面，有一湖泊名叫长安湖，它与太白湖相连。相传王母娘娘从紫云山到庐山路过太白湖时，由于当时湖里没有渡船，王母娘娘站在湖边东瞅瞅西望望，等了老半天还未见有过往船只，遂将揣在怀里的经书掏了出来，丢进湖中垫脚。经书在水里被风浪冲开，飘浮片刻，立即长成一座小山包来。娘娘见状，左脚踏上小山，右脚跨过了太白湖，将身一跃上了庐山。从此，太白湖中便留下了这座孤山，由于娘娘沉书垫脚，后人称为书沉寨，后来称为舒城山。这舒城山虽小，但不怕风浪冲刷，仍然屹立在太白湖中。它四面环水，象是大海里的一座孤岛，又象是一只海龟刚刚浮出水面正露出背壳，给太白湖中增添了一景。
    舒城山上土质肥沃，曾有人在山上开荒耕种，由于来去都要乘船，很不方便，也只不过是抱着有就收，无就丢的思想来耕种。当地农夫没有把它当成重要的田地来管理，官府也不收其税赋，出现了抛荒现象。一天，有个外乡人来到湖边，他望见湖中有一小山，便乘船上山观看，只见田地在此荒芜，遂起在此落户耕种之心。于是，就在湖边搭起茅舍，添置一只小船和农用家俱，每日划船上山开荒种田。你道这人是谁？他就是紫云山金家岭的裴文良。因金家岭遭受黄龙毁灭性的袭击之后，裴文良只好背井离乡逃荒来到太白湖畔。
    裴文良在舒城山开荒种田，因初到湖边落户，家里没有饲养耕牛。一天，裴文良从外村朋友家借来一头耕牛，好容易才将耕牛牵上小船，向舒城山摆渡过来。他上岸来到田里，抓紧时间套上耕牛，扬鞭迅速犁起田来……
    话说宋益自从与宝掌禅师分手之后，他在庐山寻访道友，由于庐山的道友外出云游去了，所以徒劳一场。宋益没有会见道友亦无心观山看景，他在山上呆了几天后就要返回黄龄洞。一天上午，宋益下山渡过长江来到太白湖边，他望见太白湖中有一小山，心中豁然开朗，决意上山看看山中风景。他脱下道靴，将靴背在背上，挽起裤腿走入湖中。宋益小时练就水上行走本领，他在水面上行走如履平地，不到一个时辰就到了舒城山。宋益上得岸来穿好鞋袜，抬头一看日已西斜。他兴致勃勃地观赏山景，只见：山上树木茂盛，鸟语花香；山脚下的崖石被风浪撞击得象蜂窝一样，百孔千窗；浪水抨击在崖石上溅起白色的浪花，发出轰鸣的响声。宋益沿着弯曲的小径向山上走去，突然感觉肚子饥饿，口中干渴，才想起：今天还没有吃一顿饭，这座小山四面环水，恐怕没有人家，如果山上有清泉流出先解解口渴那就太好了。他一边想，一边往前走，忽然听到前边有人发出吆喝声音。宋益侧耳细听，原来是农夫在犁田，“呔哜！呔哜！”扬鞭喝牛之声。他朝着农夫走去。
    宋益来到田边，见农夫正在犁田。你道这农夫是谁？他就是借牛犁田的裴文良。宋益站在那里喊了一声：“这位大哥，贫道稽首了。”裴文良听见有人喊话，便抬头一看，啊！原来是一位道人。他想：这孤山野湖之中是哪里来的道人呢？忙喝住牛站在田里答话：“请问师父，您喊我有什么事呢？”宋益笑着说：“贫道云游山湖，口中非常干渴，想求你讨杯茶喝。”裴文良说：“这就很难为情，这荒湖之丘是没有茶水，寒舍之中尚有茶水，但在湖岸上，这远水不解近渴，因为我不能陪同师父您去取。”“既然贵府有茶可讨，却又为何推辞不能回府呢？”裴文良抱歉地说：“师父有所不知，我乃是逃荒之人，在湖边搭一茅舍栖身，只因初到此地无田可种特上孤山开荒为生。因家贫无有耕牛，借得客家牛来犁田，眼看红日快要落山，如果陪同师父回家取茶，这田就耕不完了，今晚牛也该送还客家，请师父多加原谅！”宋益听罢哈哈大笑：“这有何难！你把鞭杆给我，贫道把这轮要落山的红日撑住不就是了。”裴文良听罢觉得这道人是个疯癫之汉，怎么大白天说起梦话来了！想我裴文良也算是条走南闯北的汉子，从来未听人说过日头能撑得住的，这个牛皮道人也太吹牛了。他问：“太阳要落山，鞭杆可以撑得住吗？”宋益回答说：“可以撑住的，你若不信可以试给你看！”裴文良问：“怎么试法？”宋益说：“你把鞭杆交给我，我撑给你看就是了。”裴文良很不服气的样子，就把鞭杆扔到田边，宋益也不在意，拾起鞭杆往空中用力抛去。说时迟见时快，只见一道霞光冲天，刹时晚霞烧天，慢慢变成了一根又粗又长的红色大柱子顶住了太阳。宋益说：“撑住了！撑住了！请这位大哥放心，快快引贫道到你府上去喝茶吧！”裴文良一看，吓得冷汗直流，他想：这道人是妖怪还是神仙？他当真有偷天换日之功，还是使用妖道魔术来迷惑于人呢？看来还只有硬着头皮带他到家里去喝茶。裴文良壮着胆子问：“请问师父尊姓大名，住在何方仙山洞府？”宋益笑着说：“贫道姓宋名益，住在石牌山黄龄洞。”裴文良听罢大吃一惊问：“师父，您就是黄龙潭宋飞仙道长吗？”宋益说：“正是贫道。”他对着裴文良点了点头。裴文良听说是黄龄洞的宋飞仙便慌忙跪下，连连磕头说：“弟子裴文良不知仙师驾到，多有得罪，望师父恕罪。”宋益连忙扶起裴文良说：“不必客气，请站起来讲话。”裴文良就将金家岭黄龙掠女之事从头至尾说给宋益听，宋益说：“黄龙已被我斩首，宝掌禅师这次与贫道一起下山前往江浦行化去了。我因到庐山拜访道友未遂，故而回山由此经过……”裴文良早闻宋飞仙大名，今日相见恨晚，他栓好耕牛便请宋益上了小船，摇起双桨向湖边而去。
    湖边的小茅棚虽然不十分宽敞,但显得格外清闲幽雅,坐在茅屋里一眼望去,太白湖水碧波荡漾,晚霞辉映西边的湖水面上,闪烁着鱼鳞状的金光。裴文良斟满了一碗粗叶茶水,双手奉献在宋益面前，宋益接过一饮而尽。他喝了茶起身就走，裴文良苦苦挽留。宋益说：“客不走，主不安，别忘了你还有一亩田未耕完哩！快去耕田吧，贫道告辞了。”裴文良见道人走远了，害怕天黑田犁不完，迅速摇船又去继续犁田。
    裴文良低着头在使劲地犁田，犁了几圈后又抬头向西边望望太阳。说也奇怪，这太阳老是这么高，硬是落不下山来。他一亩田已经耕完了，回到家后太阳仍然没有落山……
    话分两头，再说玉皇大帝正在后宫下棋，忽闻太白金星来报：“臣启陛下，今日已过戌时，人间日光仍然未暗，咄咄怪事，不知是何原因？”玉帝听后很不高兴，便生气地说：“还不与我快快去查明原因！查明后速来报我。”太白金星领旨出宫，首先找到总主天帝神王、上圣高真、三罗万象星君的天官紫微大帝，问他们是否知道太阳为何不落山？紫微大帝觉得十分奇怪，立即亲自带人前去查访日月星君。经过调查，知道是黄龄洞里宋益所为，立即命人到黄龄洞捉拿宋益。
    再说宋益在裴文良家喝完茶后，就迅速回山去了，早已忘记用鞭杆撑日之事。由于宋益没有及时抽掉鞭杆，造成日过戌时太阳还未落山的严重后果。因此，天官大帝派人前来捉拿宋益问罪。
    宋益刚刚回到洞府，见徒儿都不在家，自己放下行装准备梳洗。突然，有天兵天将杀气腾腾地闯进洞来，不由分说，走上前将铁链锁住宋益的颈项拖着就走。宋益问：“你们是何方仙将？我宋益身犯何罪？怎么不由分说锁着就走呢？”一位带班的天将说：“胆大的宋益，擅自用鞭杆撑日，还说不知身犯何罪！老老实实与我等一同上天，面见玉帝，否则将你碎尸万段，化骨扬灰！”宋益知道大事不好，惹了弥天大祸，只得跟着天兵天将走出洞府，驾着祥云直奔南天门。这正是：未到仙班先试法，欲归天时恨归天。
    玉皇大帝驾坐在太微玉清宫中，这时，有天将来宫奏曰：“臣启陛下，黄龄洞宋飞仙已经拿获，现在南天门外候旨。”玉帝说：“将宋飞仙带到玉清宫来，朕要亲自审问。”天将领旨去南天门带宋飞仙进宫。
    宋飞仙被带到玉清宫前，御侍们给宋飞仙取下枷锁，宋飞仙三步一拜参见玉帝，跪在宫中不敢抬头。玉皇大帝问：“殿前跪的何人？”宋飞仙答道：“黄龄洞犯臣宋飞仙。”玉帝又问：“鞭杆撑日可是你所为？”宋飞仙回答：“是犯臣所为。”“你为何要违犯天规，扰乱乾坤？”玉帝满面怒色在发问。宋飞仙忙解释说：“是犯臣云游到舒城山时，见一农夫无有耕牛犁田，农夫借来耕牛限时归还，微臣见他田未犁完日已西坠，因此，犯臣起了侧隐之心，故用其鞭撑日。后因臣回了山府，将撑日之事忘记得一干二净，惹下了这滔天的大祸，臣罪该万死。”玉帝听罢觉得宋飞仙心肠不错，但是胆大包天，如不严惩是不服众理。“来人呀！将宋飞仙绑至树上用乱箭射死。”武士们将宋飞仙拖了出来。此时，有水官解危大帝上前保奏说：“臣启陛下，宋飞仙虽犯天规，但念平日为百姓做了许多善事，特别是他协助三河四海之神为子民解救灾难是属有功之臣，深受民众爱戴，今日犯了天规，本应严惩，但望陛下念他昔日有功，免其一死吧！”玉帝听罢半天没有吭声，玉清宫里顿时非常寂静，文武百官都觉得气氛非常紧张。过了一会儿，玉帝才慢条斯理地说：“好吧！既然三官大帝也为他讲情，朕就不用乱箭穿心，只是砍掉他的头，让他身首分离异地，将他打入黄龙潭内囚禁半年，再不能让他在人间四处云游！”水官解危大帝立即跪在玉帝面前领旨谢恩，速往斩仙台前宣读玉旨。
    斩仙台上捆绑着宋益，几名武士张弓搭箭准备行刑。正在这千钧一发之际，解危大帝驾云来临，他大声喊道：“箭下留人！”解危大帝来到斩仙台前宣读了玉帝的“只斩其首，囚禁龙潭”的旨令。几名刽子手听到水官解危大帝读完圣旨后，立即放下弓箭，操着斩仙大刀准备行刑……
    时间过得真快，黄龄洞的道童们怎知师父宋益已被押上了斩仙台呢？他们还以为师父是外出云游去了，至今未归洞府。宋益那天从舒城山回来时，恰巧他的徒弟周庶等人都上山采药去了。倾刻之间天兵天将前来捉拿，没等徒儿们回洞见面就被带至南天门问罪去了。周庶是宋益的得意门徒，他奉师父之命在洞中主持日常事务，每天除干些杂活外，主要是带领众位师兄弟们在练功修行。
    九月的一天，山下来了一位白面书生，这书生年龄看上去不过三十左右，身高七尺，长得眉清目秀，五官端正，气宇轩昂。他头戴儒巾，身穿兰袍，手挽提篮，迈步走进了山门。书生来到黄龄洞门前，向童子深施一礼说：“小生乃是长安驿人氏，姓唐名林，因近日天气久旱不雨，秋播难成，受乡民之托，上山求宋益仙师作法降雨，烦劳小师父给予通禀！”童子答：“我师父不在家，外出云游多时，请先生改日再来吧！”唐林听说宋益不在洞府，站在那里发呆，心想：这位童子讲的是真话吗？我还是要进洞府里面去看看虚实，便微笑地说：“小生翻山越岭，口干舌燥想找小师父讨杯茶喝。”童子说：“可以，可以，就请先生进洞喝茶吧！”说罢带领唐林进洞奉茶。
    唐林进洞坐下，童子递来香茶。唐林一边饮茶，一边向厅里四处探望。正在这时，周庶从外面回来了，唐林没有见过宋飞仙，认为周庶就是宋益，连忙起来向周庶倒身下拜说：“小生等待师父多时，今日得见是我之万幸！”周庶见状慌忙上前扶起说：“先生不必用此大礼，有什么事请坐下来慢慢讲。”于是唐林就将上山求雨之事一一向周庶讲了。
    周庶听明白了，便对唐林说：“我师父外出云游去了，我是他的徒弟周庶。”唐林心中一怔，原来他就是宋益的高徒周庶，今天没有面见宋仙师，就是拜会他的徒弟也没有徒劳一趟。便说：“名师出高徒，既然宋仙师不在家，就请周师父行法求雨也是一样的。”周庶听说叫他作法降雨，连忙摇头说：“使不得，使不得！我虽学师父之方，但无师父之法，虽得师父之道，但无师父之术！请先生不要强人所难。”唐林回答说：“周师父不必过谦，还望以百姓为重！”说罢又跪在地上。周庶见他跪在地上忙说：“先生不要行此大礼，快快起来，快快起来！”唐林说：“如果周师父不答应小生的请求，小生宁可跪死在师父面前。”周庶见状便无可奈何地说：“好吧！我应允与你，你快快起来吧！”唐林见周庶同意作法降雨，便站起身来作揖拜谢。
    周庶无奈只好仿效师父的求雨之法，叫唐林回家去带领乡亲持净瓶来取龙潭之水，约定九月九日来龙潭前布阵作法。唐林拜谢周庶下山筹备去了。
    九月初九日天刚蒙蒙亮，唐林早已带领众位乡亲在山门前等待。这天大早周庶沐浴更衣，梳洗完毕后焚香祝告，再从后房取出宋益用的笔砚，仿照师父求雨之法写了一道本章：“黄龄洞中宋飞仙，云游在外未回归，今有黎民求雨泽，要徒周庶下信笺，万望大帝准本册，黄土旷野可犁田。”周庶将本章写好后，命童子到山门前召唐林等人到龙潭边看他作法。
    周庶今天不同往常，打扮得很象师父的模样。他身穿崭新的道袍，手执拂尘来到黄龙潭边的崖石上。平坦宽阔的崖石上铺着早已用黄绫画好了的“八卦图”。周庶将身一跃，跳进了八卦图中，站在画有阴阳鱼的图案上。他摇动手中的拂尘，双脚踏着罡步，举行“进表”科仪。何谓进表科仪呢？就是把写好了的表册用进殿朝王见驾的程序送到天庭。周庶率领众位师兄弟入坛进香，跪奏祝告后，进行请圣——主要是奉安五方神圣、请圣、降圣，然后“拜表”。也就是俗家讲的行祭礼于司表仙官，以烦劳仙官递送表文于天庭。周庶演完拜表仪式后，并没有当场焚化表册予天，而是站在龙潭边将写好了的表册投入龙潭之中。只见表册在水中的漩涡里慢慢地沉入潭中。人们在为周庶捏把汗，是多么企盼周庶能够步宋益的后尘，也能够为百姓乞求到雨泽。
    表册沉入潭内良久，没有看到什么动静。人们在耐心地等待着，没有一个人在走动，潭边除只能听到瀑布倾泻之声外，其他没有任何嘈杂之声。大家只是你看看我，我看看你，谁也没有吭声。
    突然，潭中发出一声闷响，潭水翻动起来，好似锅内的水沸腾了一般，不断地翻出一串又一串气泡来。说也奇怪！随着水泡的翻动，冒出来一块黄绫方巾。人们一下子沸腾起来，都争先恐后地围在潭边看稀奇。唐林走上前用幡旗竹杆挑起了水里的黄绫，拿起来一看，上面写着：“宋益犯法已归天，打入龙潭囚半年，毛毛细雨时时有，要想大雨过秋天。”周庶见后又喜又惊，呆在那里半天说不出话来。喜的是初次作法能够惊动各路神仙，递送他所写的本章；惊的是师父犯了天规，身遭囚禁。他目不转睛地看着黄绫上所写的词句，暗下决心：要舍身忘死下龙潭，去探望师父……他想了很多很多。
    唐林见周庶为失去师父而心中悲痛，求雨不成反得凶信。又见黄绫上已清楚地告诉：“毛毛细雨时时有，要想大雨过秋天”，于是他号召乡亲们各自下山，自己却留下和周庶共商探望师父宋益之策。
    众人散后，周庶和几个师兄弟回到洞府再三察看黄绫上的偈语，讨论下潭探望之策。他们逐个问题进行分析讨论：首先是研究黄龙潭到底有多深？想什么办法下得去；其次是下去之后会遇到什么问题，又如何才能解决。其三是下去后又怎样才能上得来等等，这一连串的问题在周庶的脑海里徘徊。还是唐林有学问，点子多，他见周庶一筹莫展，拿不出主意便说：“周师父不要性急，依小生之见还是先采取投石问路之策。”周庶问：“何谓投石问路呢？”唐林说：“明天可派一小师父到山下买一只黑狗回来，将狗穿上衣服，在衣服上写好书信，然后用绳索将狗捆缚好，系上石头抛进潭中。倘若宋益师父是囚在潭内必定有人看守，看守人见有黑狗入潭定要细察原因，知道是潭外送信之物定要解开缚绳放狗出潭；如果不是囚在此潭，无人看守，黑狗沉下必死无疑，到时另想良策。这就叫投石问路之策，师父你看此计如何？”周庶听罢连声说：“好！好！多谢唐先生指教。”他立即派道童下山依计而行。
    次日上午，周庶将黑狗穿好衣服，写好书信：“黄绫传信囚飞仙，缚犬寻师欲探监，若能准见吾师面，放回生灵做门笺。”此信用黄绫写好，用针线缀在狗的衣服上，再用麻绳将犬捆牢，系上石头，以便将狗沉入潭底。几个道童将狗抬至黄龙潭边，听候周庶师兄的吩咐。午时三刻已到，周庶同唐林一起来到潭边，首先焚香祝告，然后命童子将狗丢进潭中。几个道童抬起黑狗用力向潭中抛去，只听“卟嗵”一声，黑狗入潭溅起水花，潭中一连串气泡咕噜咕噜地冒出水面……
    黑狗丢进潭中大约已过半个时辰，一直没有什么动静。周庶垂着头像泄了气的皮球一样无精打彩地说：“完了，完了！狗是不可能浮出水面的，还是另想良策吧！”大家正准备离潭回洞，突然有个道童喊了起来：“黑狗浮出来了，黑狗浮出来了！”大家又兴趣冲冲地像一窝蜂似的涌向潭边。黑狗果然浮出水面，它不断地挣扎着，道童迅速将狗打捞起来，发现狗的衣服全部脱光，绳索也都解了下来。唐林见状高兴地说：“好了！好了！潭底定有暗道机关，若不是有仙人在彼，狗是解不掉绳索，更不能卸下石头重现潭面。由此可见，宋益师父一定囚在潭中。”周庶完全赞成唐林的看法，便决心下潭去探望师父宋益，以尽师徒之情。
    周庶一心要下潭探监，他吩咐黄龄洞的诸位师兄弟要好好地坚守岗位，并叮嘱众位师兄弟如果他万一回不来，就不必再下潭去寻他。此时，唐林说：“还是让我先下去为宜，小生自幼在水里戏耍，水性甚好，潜在水中行走一个时辰不露出水面吐气也不打紧。依小生之见，周师父还是不下潭中为好，我为你待劳。若在潭中会见宋益仙师回来告诉你，那时你再去探望也不为迟。”众人听罢都称赞唐先生是为人解难，知难而进。都劝说师兄周庶水性不好，要好自为之。周庶起初执意不肯，后经唐林再三劝说才勉强同意。
    时间已过响午，唐林装束停当准备下水。只见他头戴钻天潜水帽，身穿贴肉分水衣，腰扎白色丝銮带，脚蹬履水穿云缎子靴。装束起来非常精神，真像一员翻江倒海的天兵神将。他来到黄龙潭边对周庶说：“请你们在潭边守候，这捆麻绳一头栓在我的腰上，另一头牵在你的手中，待我下水之后，你把麻绳往水里放，一直放到潭底再不需要为止。倘若我在潭底抖动绳索，你们就立即向上收回麻绳，那时我就随着绳子而上浮出水面；如果我未抖动绳索你们就不要收回麻绳。”唐林向周庶打了一个招呼，便来了一个鹞子翻身，“卟嗵”一下钻进水中。大家异口同声地称赞道：“好水性！好水性！”
    唐林用手分开水路，直插潭底，只见潭水清彻透底，越往底下越清，越往底下越亮。他睁开眼睛四处观察，，忽然发现潭壁有一个又宽又亮的石洞。唐林游到石洞口，看到洞里又是一个世界。他准备进去看看，此时，突然洞口跑出两个看门的仙童，一个持刀，一个持剑守住洞门。原来潭水掩着洞门口成为水帘子，只有钻过水帘才能进入洞口，真是神仙洞府又一人间。看门的仙童见洞外来了生人，便上前拦住喝道：“呔！你是何方人氏，竟敢闯进神仙洞府？”唐林见状慌忙行礼说：“小生乃黄龄洞居士唐林，只因我地多日无雨，为找宋飞仙师父作法降雨，谁知龙潭内涌出黄绫偈语，告知我们说宋益师父囚禁在龙潭，故而抖胆进潭探视，望仙童行个方便放我进去。”仙童听罢对唐林上下打量了一番，然后说：“宋益身犯天规，囚在本洞东宫，我们奉命在此看守，昨日是你们放犬侦探，今天你又下水探听，真是胆大包天，快快出去！”说罢持剑驱逐唐林出洞。唐林好不容易才进到洞来，叫他出去是坚决不从的，于是跪在仙童面前磕头求情，让他见见师父宋益一面。两位仙童见其诚心诚意深受感动，便同意让他进洞到东宫会见宋益。唐林心中大喜，立即解开腰间的绳索栓在洞门口的石墩上，跟着仙童进了后院，来到东宫。
    这座后院的东宫原是河神居住的寝宫，由于宋益来黄龄洞后，水官解危大帝已将河神调离此地，让河神只管江河不管龙潭，所以，东宫一直是闲空之所。这次玉帝动怒斩了宋益的人头，故将他无首身躯打入东宫囚禁半年，并由水官解危大帝指派仙童看守和管理。唐林在仙童带领下，见后院到处是奇花异草，假山假石，亭榭楼阁，雕龙画栋，风景宜人。他不能站着观看，只是在路过之时夺目而过。穿过后院就是东宫，唐林抬头一看，见这座殿宇又高又大，宫门上挂着金色匾额，上书“东宫”。宫门前无人守卫，门上亦无铜锁，只是半掩半开着门。仙童说：“进去吧。”唐林胆大过人，他从不惧怕什么，可是今日有些反常，一迈进宫门顿时觉得毛骨悚然，胆战心惊。他轻轻地走进宫内，见床上睡着一人，想必他就是宋益。唐林来到床前躬身深施一礼说：“弟子唐林前来探望仙师。”此时，睡在床上的宋益已经是一个无头之人，他突然翻身坐起，唐林猛然一看是个无头之人坐在他的面前，他大叫一声“啊呀！”昏倒在地……
    良久，昏倒在地上的唐林慢慢地苏醒过来，他虽然胆大过人，但是从来未有见过有能坐起来的无头之人。当他醒来后，见宋益仍然是躺在床上。仙童扶起唐林说：“起来吧，他人头虽无但心肝俱在，有什么事就大胆地对他讲吧。”唐林此时胆壮起来，站在床前观看宋益。宋益因没有头，只好用两乳代眼，以脐代口，说话的声音是由肚子里面嘀咕出来的。“这位壮士休要害怕，我宋益在黄龄洞修炼多年，现已成仙。由于在舒城山用鞭杆撑日，触犯天条，被玉帝处斩，身首分离，现在此拘禁半年，今后必成正果。你今前来探望，本仙十分感激，但是降雨之事我今无权，前天已派仙童书写黄绫回复周庶，请壮士谅解。”唐林听到宋益说出了这番话，恐惧之心慢慢缓和许多，便说：“仙师受罚仍然是仙，如果再为百姓请动降雨本章是民之万幸！”宋益回答说：“你今回去，待本仙再想办法请求解危大帝，若能准本，降雨必在最近几日。我说一偈语你听着：‘重阳无雨看十三，十三无雨一冬干’。”唐林听罢向宋益拜了三拜便退出了东宫。他想：宋仙师处处都为百姓着想，虽然身首离异还要为民请旨降雨，这种精神难能可贵，真是可佳！他来到洞门口辞别仙童，系好腰间绳索，来到水帘洞口，用力扯动绳索，一个鲤鱼打挺的姿式便向潭水猛烈钻去。守在潭边多时的周庶见麻绳不断地抖动，欣喜若狂，便快速地收取绳索，迫不急待地望着唐林钻出水面。
    唐林只身潜入黄龙潭中探视宋飞仙的消息不胫而走，人们怀着崇敬的心情企盼九月十三这一天的到来。说也奇怪，到了这天大早，果然大雨漓淋，完全应验了唐林探宋益的佳话。人们在怀念宋益，也在念念不忘这首偈语：“重阳无雨看十三，十三无雨一冬干。”从此，每到重阳节时，如果天旱不雨，人们就满有信心地等待十三日天降大雨。这首偈语已经成为当地农民的彦语了，一直留传至今。
    话说唐林自从进潭探仙后，觉得宋益为民造福的事迹太感人了。他能够在身首异地的处境中，还想的是百姓的疾苦，为民排忧解难，这种精神确实是可赞可颂。唐林想：我们不能让宋益就这样无头躺在床上，要为他再塑一个头。他的想法得到了乡亲们的支持和赞允。一天，唐林来到黄龄洞找到周庶等人，说出了乡亲们要为宋益重塑人头的事，周庶也正有此意。他们不谋而合，众口一词，决定请来名师巧匠，用檀香木为材料，为宋益雕塑一个木质人头。
    翌年上春，宋益的雕像已经完工，这个雕像与宋益真身一模一样，栩栩如生。于是，由黄龄洞宋飞仙的门徒周庶下潭去为宋飞仙安装头颅。这一天，黄龄洞前人流如潮，男女老少都到黄龙潭前看热闹。黄龙潭边的崖石上摆好了香案，用黄绫包好的雕像供奉在香案之上。周庶全身装束，准备祭祀天地后便抱头入潭。正当周庶跪下礼拜之际，突然空中一道霞光直射供桌上。瞬间，这裹有木头的包袱随着霞光腾空而起，好像是系在闪光的彩带上直奔云霄。刹时，一朵祥云高罩在黄龙潭的上空，山上的树木发出浸人肺腑的芳香，周庶等道徒跪在地上不断地礼拜。
    祥云慢慢地升高，只见宋益身着道袍站在云端上不断地点头微笑。他大声说道：“多谢诸位乡亲、师兄弟们，借给贫道这颗人头，贫道囚禁期满，有了这颗木制人头就可以还魂了，哈哈……”众人看他与往日没有什么区别，只不过是颈项上多围了一条黄色绫巾。宋益高兴地摇动着手中的拂尘，驾着祥云向东方缓缓飘去……
    黄龄洞再也没有看见宋飞仙回来，留下了“真身假头”的传说传于后世。宋飞仙还魂后又做了很多善事：曾经显圣为知县李彪全家治病，为全县百姓治好了瘟疫，有一次还带领一支奇形异面之人马，杀退围城贼寇，解救了县城之危。这些神奇的故事惊动了当时的皇帝，因此，皇上曾诏封宋益为“灵济侯”，后又封“昭德侯”，俗称“梅山福主”，即“福主菩萨”。《中国人名大辞典》曾载：“宋益（晋）青州人。为番禺令，弃官隐黄梅之黄龄洞。有道术，后人立祠洞前祀之。”这些都是后话，在此就不赘述了。要知释道后来如何，且看下回传奇。


第二十一回 小沙弥谒拜三祖 求解缚道信得衣

    话说蕲州永宁县（今湖北武穴）有位县令姓司马，原籍是河南沁阳县人。周静帝大象二年（公元580年）三月初三日生下一子，又白又胖，喜坏了这位司马大人。小儿年过十岁，司马县令出任蕲州永宁县令，他将全家老小迁徙到永宁县居住。司马公子自从同父徙迁永宁后，苦读诗书，勤奋好学，除钻研儒家经典外，同时还幼慕空宗，喜欢读些释家经文。虽然出生于宦门之家，但不愿谋求仕途，这也是司马县令的一件心病。
    一日，司马公子外出游学，他不辞劳苦地经太湖来到舒州，听说舒州潜河上游有座古刹山谷寺，寺里住持是禅宗第三代祖师名叫僧璨，便有心前去谒拜，以求其解脱缚身之法。于是，司马公子沿着潜水河逆流而上，徒步来到山谷寺谒拜三祖僧璨禅师。
    三祖僧璨禅师自从住持山谷寺后，求学僧人以及善男信女前来叩拜者络绎不绝，僧璨总是耐心地讲法，传播佛经。这一天，寺外来了一个白面书生向他求教，僧璨顿时觉得惊喜万分。司马公子上前参拜已毕，璨问：“你是何方人氏，到此有何贵干？”司马公子说：“我乃永宁人氏，父亲在永宁为官，只因我身受捆缚，无法解脱，闻听禅师佛法高名，特来谒拜求教。”说罢双膝跪在和尚面前拜了三拜又说：“愿禅师大发慈悲，乞与我解脱法门！”僧璨听罢微微一笑问：“是谁将你捆缚了呢？说出来我与你解！”司马公子看了看自己又看了看周围，哪里也找不出有捆缚的迹象来，他尴尬地回答：“没有人捆缚我，只是心里有这一意念。”僧璨禅师说：“这就对了！既然无人捆你，你又求何解脱呢？”司马公子闻言后晃然大悟，顿时得了灵机，便说：“我已明白了，这种受缚之念经师父指点就开了窍，请师父收我为徒。弟子一心要步入沙门，倚侍师父学习佛法。”僧璨此时心中暗喜，心想：慧可大师传我衣钵险些丢掉性命，今天我已年迈，还未有找着继承衣钵之人。我看这位少年公子秉性聪明，已有佛缘，看来禅宗一脉后继有人。便高兴地说：“你出生于宦门之家，岂愿在佛门净地落发？”司马公子立即叩首说：“弟子愿意脱离红尘，侍奉师父，望师父收留我吧！”僧璨说：“看你拜佛心切，就收你为徒。”僧璨命人拿来剃须刀，当即为司马公子剃发。他手拿剃刀边剃边说：“从今天起，你就步入沙门，在山谷寺为沙弥，为师赐你法号——道信。希望你认真学佛，将来必成正果。”司马公子说：“多谢师父教诲，弟子铭记在心！”从此，司马公子就在山谷寺出家，当了一位小沙弥，接受僧璨禅师所传诲的禅宗学说。
    十三岁的司马公子来到山谷寺后摇身一变却迥若两人，由一个白面书生变成一个剃光头发的小沙弥。他每天起早摸黑辛勤劳作，打扫庭院、上山砍柴、挑水做饭，什么事都乐意去做。除了听师父讲经说法之外，其余时间大都用于干寺里的杂活。有时候还上山采挖药草，同师父一道为百姓治病。
    有一天，师父对道信说：“道信，你的学习很有长进，为师还要传授你的医术，将来也好为百姓治病。今后，除读经书以外，还要学些医术，同为师一起上山采药，那些杂事就不要去多做了。”道信听了非常感激地说：“多谢师父的抬爱，徒儿一定按照师父吩咐的去办。”自此道信不仅勤学佛法，而且同师父一起深究医术，经常给百姓人家治病，因而他的医术精湛，在山谷寺一带颇有名气。
    光阴似箭，道信在山谷寺侍奉师父一晃就是九个年头。一天上午，僧璨把道信叫到跟前说：“道信，你跟随师父已有几年了？”道信答道：“徒儿跟师父已有九年了。你来时刚年满十三，如今长成大人了，别人都叫你师父了。我看你还是离开山谷寺，到外面去走走游游，也多增长一些见识，将来才能成为大器。”道信听说要他离开山谷寺，便“卟嗵”一下跪在师父面前哭丧着脸说：“师父要赶走徒儿，徒儿有什么过错望师父明示，徒儿不愿离开师父！”僧璨微笑地说：“你千万不要误解我的意思，并非你有什么过错，只是叫你外出游化增长见识，将来还可以回来嘛！”道信听师父说明了来意，知道师父是要考验他，心里也就坦然了许多，便回禀僧璨说：“徒儿立刻下山外出游化。”随即拜别师父，转身就到宿舍里去准备化缘的行装。
    道信身背包裹，脚穿草鞋，辞别师父离开了山谷寺。他风餐露宿，沿门乞讨，过着“头陀行”的生活，开始尝试出家人的游化之苦。一天，他来到一座高山脚下，仰视重山树茂林深，便举步来到白云深处的树林之中。他解下包裹，宽松一下僧袍，靠在一棵大松树脚下准备休息片刻再赶路程。此时太阳已经西偏，道信刚刚依树闭目养神，突然一阵凉风扑面掠过，感觉到有一阵腥气扑鼻而来，便睁开双目一看，哎哟！前面来了两只金钱豹，一雄一雌向他慢步走来。道信大吃一惊，心想这下可完蛋了，我乃出家之人，早已把生命富贵置之度外，如果今天充当豹食，也是我命皆如此。他双手合掌，口念：“阿弥陀佛”，低声祝道：“菩萨保佑，弟子道信是为游学弘法而来，但愿菩萨有求必应。”道信祝告完毕，只见那两只金钱豹十分和善地走到他的跟前，没有半点伤害他的样子。道信顿时精神倍增，伸出手来抚摸着金钱豹的脑壳，两只金钱豹像小花狗见了主人一样，蹲在道信左右两旁，雄左雌右，用舌头不断地舔刷着道信的肩膀。道信说：“你要是饿了想吃掉我，就张开口吃吧！如果不想害我，就速速离开，让我起身赶路。”这两只金钱豹像是能听得懂人言似的，站起来抖了抖皮毛，伸了一下懒腰，温顺地向深山老林里走去。道信站起身来，念了一声“阿弥陀佛——”背起包裹大踏步地走出了山林。他庆幸自己没有落入豹口，事后想起来情不自禁地默念“阿弥陀佛”！
    道信沿路走，沿途乞化斋缘。一天，他化斋来到一户富豪之家的门口，望见管家在院子里忙得不可开交。道信走进院中口叫“阿弥陀佛”，这个管家的见是来了一位年轻的和尚便说：“这位小师傅，你化斋也不挑个地方！我家正在忙着为小姐操办后事，你就到别人家去化吧！”道信见管家不要他化斋便说：“有缘千里来相会，你家小姐看来是无缘了。”管家听道信说他家小姐无缘，觉得这和尚话中带刺，便骂道：“你这光头沙弥好生无礼，竟敢讨我家小姐的便宜，看来你是想遭打不成？”道信见这位管家错解其意便解释说：“施主不必动怒，贫僧岂不是有缘了吗？但不知你家小姐是患何病而死？”管家见这和尚说得有理，便转笑脸说：“师傅你有所不知，我家小姐暴病而死。”道信说：“若是暴病定属急症，人在何处，贫僧可以医治。”管家见这和尚说能治好小姐的病，顿时欣喜若狂，便急忙地问：“师傅你能治病吗？”道信说：“有缘能治，无缘则不能。”管家上前一把拉住道信说：“请师傅为我家小姐治病，倘若小姐有救，愿以重金酬谢！”道信说：“阿弥陀佛，只要有缘那就一切随缘吧！”道信跟着管家来到小姐房内，只见小姐躺在床上，老爷和夫人守在旁边泪流满面。管家对老爷说：“老爷，这位小师傅能治小姐的病。”老爷夫人听说大喜，便说：“快快请师父救救我儿性命……”
    道信用手摸了一下小姐的脉搏，觉得脉搏微弱，并没有死，只是命在垂危之际。他对老爷说：“小姐是暑毒攻心，血脉不畅所置。”老爷焦急地问：“可有救吗？”道信答道：“迅速将小姐抬至地上，取杯凉水来，贫僧观看小姐气色和脉搏倒像是有救之样。”老爷听说有救，立刻转忧为喜，命人速将小姐抬下床来放在地上。道信从包裹里取出闪闪发亮的银针，看上去足有三寸多长。他速将凉水含在口中，对着小姐的胸部“噗——”地一下，喷洒在小姐的乳峰之上。他操起银针扎进小姐两手的合谷穴里，反复捏搓着。倾刻之间，凉水惊醒了小姐，银针刺通了筋络，血脉畅通了，小姐“哎哟——”一声苏醒过来。全家人见状都高兴得跳了起来。老爷高兴地跪在道信面前口里不断地说：“多谢师父救命之恩！多谢师父……”道信立即扶起老爷，口念“阿弥陀佛，贫僧实在顶受不起！”老爷高兴地对管家说：“赶快准备斋饭，款待恩师！”管家速急转身走出房门，前去办理斋饭。
    道信治好了小姐的病，将小姐从死亡线上抢救过来。这小姐姓常名胜玉，爹爹常璞，母亲艾氏是吉州府有名的善人。常璞先祖历仕宦途，到他父辈时就退隐家园。常璞膝下惟有一女胜玉，把她捧为掌中之珠，爱不释手。这天小姐偶患急病，奄奄一息，把这常璞急得象热锅上的蚂蚁一样团团转。他六神无主，精神快要彻底崩溃了。正在这危难之际，碰上道信上门化缘，救活了他的女儿，这使常璞一家转忧为喜，因此，常璞一心要报答这位年轻师父的救命之恩，他将夫人艾氏叫到后厅商量如何酬谢之策。
    夫妻二人坐在后厅，常璞说：“这位化缘师父救活了我的女儿，我们应该如何报答？老夫今天就是杀身也难报答他的大恩大德！但不知夫人有何高见？”艾氏说：“依妾看来，这位师父眉清目秀，一表人才，又有治病妙术，世间难寻，不免将女儿许配与他，招赘为婿。一来家财交付与他，可在城里开爿药店为民治病；二来你我老来也有依靠，也算是报答他的救命之恩。”常璞听罢，半天不语，反复思考后说：“这个主意好倒是好，但他是出家之人，怎么能返俗为婚呢？”艾氏说：“和尚还俗世上亦多，不足为奇。况且我的女儿品貌端庄，长得十分俊俏，是这样如花似玉的漂亮姑娘难道他见了不动春心？人非草木，七情六欲皆有之，今天他在替我儿治病时，老身见他羞涩地为她扎针，口喷凉水洒在我儿的胸脯之上，恐怕就对我儿有意了。倘若你以女儿相酬救命之恩，也许他能返俗成亲。”常璞见夫人说得有理，便和夫人各自分工，“你到房中去探问闺女，看她愿不愿意；我到前厅去试探和尚，看他能不能返俗成婚。”老俩口主意已定，各自前去投石问路，试探真情。
    管家将斋饭已经备好，请道信上座用斋，常璞坐在下面与道信对坐相陪。常璞说：“今天若不是师父到此，我儿性命休矣！”道信说：“区区小事请施主不必挂齿！”管家为道信斟满了一杯酒，道信站起身来双手合掌放在胸前说：“多谢施主盛情，贫僧不饮酒了。”常璞对管家使了一个眼色便说：“你到厨房多做些素菜，此处不需要你斟酒。还是以茶代酒让我来陪伴师父。”管家知道老爷有话密谈，躬身退了出去。常璞见管家走了，站起身来双手举起酒杯说：“这杯‘酒’敬谢师父救命之恩，师父的大恩大德在下杀身难报，请师父饮下这杯‘水酒’。”道信见这位老爷热心诚恳，又知道是以茶代酒，并未犯戒，便举起杯来一饮而尽。他放下酒杯说：“出家之人慈悲为怀，今日救活小姐是有佛缘，请施主不必介意。”常璞说：“多谢！多谢！”酒过三巡之后，常璞说：“不知师父俗家哪里，是何姓氏？”道信笑着回答说：“出家人概不问家，没有俗姓，惟有佛姓。我姓释法名道信是也！”常璞见师父不愿意吐露俗家姓名，只好尴尬地微笑应诺：“原来是道信师父……”常璞在席上多次找机会试探道信，但总是不好开口，他决定还是直言不讳地告诉道信：“道信师父，老夫有一心思相告，不妥之处还望师父海涵。”道信说：“施主不必客气，有什么就直讲无妨。”常璞说：“老夫唯独生一女子，相依为命，今日若不是师父相救，已经丧命。为了酬谢救命之恩，老夫将女儿以身相许，不知师父意下如何？”道信听罢立即站起身来说：“阿弥陀佛！罪过，罪过！这千万是使不得的，出家人四大皆空，岂能贪恋女色，违背佛祖呢？”常璞见道信当面拒绝，便好言相劝，道信不但不从，反而怒斥常璞说：“请施主不要强人所难，免得亵渎菩萨！”他起身离席意欲离开常府。常璞上前一把拉住道信说：“今日天色已晚，师父若不同意招赘这事也不要紧，就当老夫没有说就是了，何必动怒要走呢？明天天亮再走也不为迟，何必如此呢？”常璞苦苦挽留道信住宿一夜再走，道信执意不肯留宿。常璞见留不住，立即吩咐管家快拿银子交与师父出门。道信说：“多谢施主好意，银子你留着多做善事，我是分文不带，只要有了佛缘，就心满意足了。”道信辞别常璞，连夜向吉州祥符寺奔去。
    常璞自从道信离开府后，心中一直是在悬念着这位大恩大德的师父。他四处宣扬道信是个有才有德的和尚，是一个能为病人救死回生圣僧。常璞请来手艺精湛的匠人画出道信的图像，挂在大厅里每日烧香朝拜，以表示他对道信的崇敬。艾氏夫人终日也是手敲木鱼口念经文。
    再说道信来到吉州祥符寺，拜会了祥符寺的师兄弟们。祥符寺里的师兄师弟见他是山谷寺来的沙弥，对他非常器重。适逢这年祥符寺举行法会，许多外地来的僧人赶赴法会。在这次法会中寺里举行受戒仪式，一大批僧人在此受具足戒。
    道信从师以来只是落发为僧，成了一名小沙弥，没有受过具足戒。佛门规定：凡入寺信徒必须举行“剃度”仪式，由一名德望并重的和尚收其为徒，按辈份赐予法名，然后为其剃发，纳其住寺。只有剃度后才接受“沙弥戒”，受戒时还得要传戒，传戒的内容有五戒和十戒。五戒为信教居士举行的授戒仪式，十戒为沙弥举行的授戒仪式。所谓“三坛大戒”即是：沙弥戒、具足戒和菩萨戒。道信在山谷寺只受过沙弥戒而没有受过具足戒，这次在祥符寺正好赶上受具足戒，因此，道信参加了这次法会，并受了具足戒。
    道信在祥符寺住了一年有余，虽然在寺里和师兄弟们一起钻研佛学，但心里一直是在想念着僧璨师父。次年春天，他毅然离开了环境优雅的祥符寺，又重新回到了僧璨的身边，伺候着这位禅宗第三代师爷，跟随师父驻锡在山谷寺里，终日形影不离。
    隋文帝仁寿元年（公元601年）僧璨年事已高，亟待寻找继承人来接替他的禅宗衣钵。他在山谷寺驻锡多年，呕心沥血写出了禅宗经典《信心铭》，结束了菩提达摩传入中国的禅宗“不立文字”的历史，开创了除《楞伽经》之外的中国禅宗著述自己经典的先河，二祖慧可禅师没有做的事僧璨做了。僧璨认为自己已经年逾古稀，忧虑的是从慧可禅师手中承接过来的楞伽衣法，有着失传的危险，当他看到经过自己精心雕琢培育的徒儿道信归来时，真是如获至宝。他屡次对徒儿道信试以玄微，道信却每次都能悟彻。僧璨觉得机缘成熟，再不传法等待何时！便将道信叫到跟前，准备传付衣钵。
    道信来到师父房中，僧璨将房门紧闭，从衣柜里拿出一包东西，秘密地对道信说：“你跟随师父多年，我看你机缘已经成熟，现在传你衣钵为信记，从今天起，你就是禅宗四代祖师了。”道信双手接过衣钵跪在地上说：“多谢师父教诲，弟子永世不忘。”僧璨说：“吾有一偈语你听着：‘华种虽因地，从地种华生。若无人下种，华地尽无生。但往于后，必大弘益。’这段偈语必须牢记，今后必有应验。”道信说：“徒儿记住了！请师父放心。”僧璨又说：“昔日慧可大师付我衣钵后，即往邺都行化。我今付你衣法亦无滞留。”道信问：“师父要往何处去？”僧璨回答说：“我要到罗浮山（今广东博罗县）行化。”道信说：“弟子陪师父一同前往。”僧璨厉声说：“不行！按照佛祖规定，传法之后必须离开，你不可造次！”当夜三更时分僧璨悄悄地离开了山谷寺，留下道信住持寺中。又有谁人知道这一夜之间，这个小小的沙弥竟成了禅宗的第四代祖师呢？
    僧璨大师将衣钵传给道信后，连夜收拾行囊离开了山谷寺。道信护送师父下山时问：“师父此去何日回来？”僧璨回答：“日期难以预定，多则十年，少则两载。”信问：“师父前往南方行化期间，弟子我能否也离开山谷寺外出行化呢？”僧璨说：“当然可以，待我走后，你可以继续驻锡在山谷寺内，有时间可以外出行化。但是千万注意保护衣法，没有得意的弟子，不得随便传法，否则禅宗佛法将会被人扼杀！”道信说：“师父放心，弟子已铭记在心，不是杰出弟子绝不会乱传衣法的。”僧璨说：“只要记住我的话就好了。你也不必远送，回寺后若有旁人问起衣法之事你千万不可泄漏，只说师父行化罗浮山，不需多日便回山谷寺。”道信点头应诺，站在路口，望着师父借着月光走出了山林。
    僧璨离开山谷寺后，寺里所有事情都落在道信身上。他把寺里管理得有条不紊，表现出道信的管理才能。次年，道信一面安排师兄弟们认真做好山谷寺里的佛事，一面自己却抽出时间出寺行化，说法讲经。他现在不再是小沙弥了，而是第四代祖师了，当然有他的主见。一天，道信出了山谷寺，途经司空山，翻山越岭来到紫云山麓。紫云山西麓有座破额山，属蕲州黄梅县（此时，永宁县更名为黄梅县）所辖，这破额山前有一古刹名曰“双峰寺”，此地风景优美，鸟语花香。寺后双峰屹立，高矗云端，犹如螺丝绝顶，气势磅礴，备极岩岫之奇，又高又大的岩石中流有泉水，常年不枯，人称“碧玉流”。道信行化来到这里一看心中大喜，他被这山间风景所吸引住了，大有留连忘返之意，于是信步来到双峰寺里挂单宿息。
    双峰寺里的僧人久闻三祖禅师僧璨住持山谷寺，如今来了山谷寺的和尚肯定是三祖禅师的徒弟，于是，慌忙接待于寺中。这些师兄弟们端水的端水，做饭的做饭，忙得不可开交。斋饭备好以后，住持请道信师父用饭，道信也不推辞，端起斋钵大口大口地吞噬起来。众位僧人见这和尚年轻气盛，举止非同一般，要求道信用过饭后给他们讲经说法。可是，道信只吃不语，并未答话，一直是埋头吃饭。吃完饭后，用手抹了一下嘴就到僧房睡觉去了，众僧人都面面相觑，不欢而散。
    道信在双峰寺里连住了三天。一天大早，众位僧人在住持的带领下正在做功课，道信趁此机会，独自一人走出禅房来到院中。这时，院门前来了一位老者，你道这老者是谁？他名叫张怀，住在黄梅县张渡村，家中有妻妾八人。张怀到了古稀之年不恋红尘，想到双峰寺出家为僧，但因年龄太大，因而寺里未有接纳，他只好在破额山中搭座草庐栖身。终日上山栽植松树，借机与双峰寺僧人套近乎，等待机缘再求佛法。他见了道信便立即躬身下拜。道信双手放在胸前念了一句：“阿弥陀佛”这位老者说：“老朽乃破额山上植树之人，听说舒州山谷寺里来了一位高僧，想必就是师父您吧？”道信说：“贫僧乃是山谷寺里来的僧人，不知老翁有何见教？”老者说：“昨天闻听有山谷寺高僧来到，今天大早特来拜访。”道信说：“岂敢，岂敢！”老者说：“我在此植树多年，总想求师学法，今天既是得见，望师父传我衣法，教我佛经！”道信一听这位老者要传授衣法，大吃一惊！他怎知我是禅宗传人呢？莫不是有人走漏了风声？不可能，绝对不可能。他假装糊涂地问：“你这位老翁，找谁要衣法？”老者答道：“禅师不必捉弄于我，老朽专向师父您讨取衣法！”道信知道与老者佛法有缘，也就坦诚相见地说：“我看你白发苍苍，今年春秋多少？”老者欣然答道：“年逾七旬。”道信听了哈哈大笑说：“你这大年纪还要什么衣法？即使把衣法传给你又有什么用呢？倘若你要是年轻之人，倒还差不多，如今年过七十之际，衣法不便传授。贫僧总不能把衣法传给比我年长的弟子吧！如果传给比我年长的人，这又有什么意义呢？”老者听了后说：“难道师父就没有别的办法吗？”道信低头一想，顿时计上心来，便说：“办法倒是有一个，但不知你是否能行？”老者问：“有何办法？请师父明示。”道信说：“除非你转世再来！如能做到这一点，说不定我还在等你哩！”老者问：“此话当真？但不知应往何处投胎转世？请师父指点。”道信见这老丈认起真来，便闭着眼睛沉思片刻说：“贫僧有一言你必须认真记住：‘逢港则住，遇周则止。’这就是你的去向。倘若你转世再来，贫僧定将衣法传授给你！”老者听罢，跪在地上向道信拜了三拜，随即离开破额山向南而去。道信见老者离去后，于是辞别双峰寺的僧人，回舒州山谷寺去了。
    话分两头，再说僧璨大师自从行化罗浮山后，历时两年又重新回到山谷寺，师徒们欢欢喜喜地相聚在山谷寺中。僧璨回到山谷寺住了几个月后，便对徒儿道信说：“老衲回寺数月，心中只想弘扬佛法，你们在寺前设置檀供，我要亲自上台讲经说法。”道信听了后，立即组织师兄弟分头去筹备法坛，好让师父早日登台讲经。
    僧璨大师要在山谷寺门前开坛讲经的消息不胫而飞，各地州府的信徒居士奔走相告，都提前赶到山谷寺来听大师讲经。到了讲经的那天，山谷寺前人山人海，只见禅台上坐着僧璨禅师，他身着袈裟，盘膝趺坐在禅椅上。他声音宏亮，精神充沛为四众广宣心要，一连演讲数日，听者如林，个个都被大师所开悟。
    十月十五日这天，僧璨与住日一样坐在法坛上讲经。这法坛是依门前大树而搭起来的，僧璨坐在椅子上背靠大树，面对听众。他正在为众人讲法时，讲着讲着双手慢慢地合掌于胸前，话音由强变弱由弱变成听不到声音，只见他端坐于大树之下，闭上了双眼……
    僧璨禅师突然圆寂在法坛之上，众人感到十分惊异，各路居士和大德高僧在山谷寺为僧璨的圆寂而悼念，举行法会为其超度。这年正是隋炀帝大业二年（606年）。
    僧璨禅师涅磐以后，葬在山谷寺后面。唐玄宗天宝四年（公元745年），舒州别驾李常在舒州为官时，素仰宗风，慕名谒拜僧璨禅师坟墓，他命人启塘将墓挖开，把僧璨的遗体火化得五色舍利300粒，以百粒出已俸建舍利塔，并在塔之南塑三祖僧璨像。肃宗乾元元年（公元758年）奉旨赐曰“三祖山谷乾元寺”，从此，三祖寺的声誉也就闻名遐尔，僧璨禅师也被谥为“鉴智禅师”。这些都是后话，在此就不详谈了。
    僧璨圆寂后，道信一直是住持在山谷寺，他已经是名正言顺的禅宗四祖禅师了。为了弘扬禅宗法门，传播禅学经典，道信于大业十三年（公元617年）率领众位门徒离开山谷寺，移居到江西吉州寺传法。他时刻牢记师父的遗训：物色得意弟子，选好法嗣，弘扬禅宗佛法。


第二十二回 医大疫雪降盛暑 治疥疮御赐紫衣

    话说道信移居江西吉州寺后，在吉州寺开坛讲经。人们都知道这位和尚不仅佛法理论深奥，而且医术精湛，有起死回生之术救人危难。特别是常璞在江西一带，逢人便说，见人就夸，因此，有很多人慕名来到寺中请道信给他治病。道信对来者热情接待，有求必应，一治就愈，远近闻名，也就导至吉州寺里的香火鼎盛。
    有一年夏天久旱不雨，天气非常炎热，气候异常。火红的太阳把大地晒得滚烫，河水断流，塘堰龟裂。山上的树木被太阳烧烤得叶死枝萎，人们白天不敢外出，只好躲在阴暗角落里避暑乘凉。可恶的蚊虫专找美食，密密麻麻地叮在人的肌肤上，吸取人血传播各种病恙。老鼠更是猖厥，吃这扒那，哪怕是热死在路边的牲畜它也明目张胆地爬上去品尝。一场瘟疫之灾降临在江南大地，威胁着百姓的生命。眼见许多面黄肌瘦的灾民，因经受不了高温酷暑的熏蒸，一个又一个地倒了下来，成了万户萧疏鬼唱歌的凄凉悲惨的景象。活下来的人有的外出逃荒，有的拖着疲倦的身躯，来到吉州寺里请求道信禅师为其治病。
    道信大师见灾情严重，瘟疫流行，焦急万分。他想：若不及时诊治，后果不堪设想。于是，他一面带领徒弟上山采挖药草，一面在寺里设灶煎药熬汤施舍给患病的灾民，一面在寺前高设坛台，念经作法，乞求苍天降温冲凉。
    吉州寺里的僧人十分忙碌，烧水熬药的僧人每天从早到晚一直未有停止过，负责发放药汤的僧人依照灾民排队的顺序，一瓢一瓢地给他们分滔药汤。这种药汤能够清热解毒，喝下去后，有冰凉之感。许多灾民喝了药汤之后，病情好转，渐渐转危为安。
    几天后，寺前的经坛已经高高地矗立起来，这就是为道信禅师上坛作法念经而准备的法台。坛高九层，层高九尺，四角都插上了幡旗。顶层上供有释迦牟尼佛像，供桌上摆着供果和香烛。金黄色的舆盖伞插在坛顶之上，绣花伞缨一条条地垂挂下来笼罩着佛像。坛台上覆盖着大红地毡，既庄严又气派。
    夜已深了，僧人们都来到台前，他们围着经坛坐了一个圆圈。每个僧人面前放有手炉，都点燃了红香。僧人席地而坐，等待道信禅师上坛布法。时间到了半夜三更，道信身穿袈裟，来到坛前，围绕经坛迈步走了一圈，然后顺着围栏快速地攀登上台。道信上到顶层，他点燃腊烛，升起三炷红香，在佛像面前，三跪九叩，再打坐在经坛上面，手敲木鱼诵起“摩诃般若波罗密”的经文来，地上的僧人也一个个跟着诵念。这一次设坛诵经别无所求，只求苍天降温灭疫，为百姓消灾赐福。
    道信禅师在经坛上已经过了六天六夜，他不吃不喝坐如洪钟。地上的僧人有的昏倒在地上，苏醒后又继续坐禅诵经。他们这一举措惊动了周围的灾民，这些灾民都拖着病残的身躯，携老扶幼将干粮茶水送到坛前。个个仿效僧人诚心求佛，静坐寺前。时过七日，天色阴沉沉的，突然幡旗微微飘动，一阵阵凉风拂面而来，霎时，天空乌云密布，气温显著下降。灾民们大喊起来：“天要下雨了！天要下雨了！”道信在坛上闭目念经，一动也不动，象木头人一样，尽管坛高风大，他仍然坐如洪钟，天快亮了，风越起越大，大殿檐下的铜铃来回摇摆，发出“当当”的响声。冷风吹走了热气，刮来了乌云，经坛下的僧人们一个个都冻得直打哆嗦。不一会，雪花从天空中飘洒下来，先是微小颗粒慢慢变成鹅毛状的雪花。一时漫天大雪纷飞，伴随着寒风飘洒大地。灾民们雀跃腾欢，大喊：“下雪啦！下雪啦！”“稀奇呀稀奇！六月天下起雪来我们南方真是少见！”道信禅师见风雪席卷高坛，此时，他站起身来抚摸佛像，然后飞身跳下台来。众位僧人望着道信禅师安然无恙落下地来，个个目惊口呆，一窝蜂似的拥上前去，抬着道信师父向寺里奔去。突然飞雪，气温骤降，蚊虫、苍蝇全都冻死，混浊的天空刹时变得玉宇澄清。“六月飞雪”化解了一场暑疫灾难。大地又充满着生机，灾民的生命得救了。这正是：“上山采药医疫病，登坛诵经解暑灾。”
    道信禅师在吉州寺设坛降雪被传为佳话，为民消灾可算是功德无量。灾民们感激不尽，念念不忘，一致相邀要在经坛之处建立庙宇，以此来酬谢道信禅师降雪救灾之德。由于灾民们齐心努力，不到一年的时间，庙宇已经竣工。为了纪念道信七日七夜诵经降雪，因此，将新建的庙宇取名：“雪山寺”，请道信禅师驻锡。道信禅师不愿人们为他歌功颂德，他不但不驻锡雪山寺，而且还立即离开了吉州寺，前往庐山重新找他的栖身之地。
    话说道信禅师离开吉州寺向北而行，来到江州城中。江洲的道俗早闻道信医术高明，知识渊博，佛法精通，一致要求道信留止庐山，住持大林寺。道信见众位道俗对他的信任和抬爱，感到盛情难却，于是就在大林寺里驻锡下来。从此，他每天在寺里讲经说法，宣扬禅宗的《楞伽经》，听他讲经的道俗都是远道慕名而来，有时多达一千余人。
    时间过得真快，道信在庐山大林寺一住就是十年了。唐武德七年，江北的蕲州道俗，要求道信禅师过江到黄梅县破额山双峰寺来驻锡讲法，道信禅师对早已行化过的双峰寺一直是在留恋着。他时刻思念起在双峰寺院子里遇见的栽树老翁，不知现在何处？倘若有缘定能相见，待到珠联壁合之时，还得要弘扬佛法，传授衣钵与他。道信经过深思熟虑之后，决定离开庐山，渡江北上来到破额山中。他在众位道俗的邀请下，于是驻锡在双峰寺里。从此，将破额山改名为双峰山；双峰寺也就成了四祖禅师道信的布坛说法的道场了。
    话说唐太宗李世民，自从登极以来，风调雨顺，国泰民安，百姓安居乐业。正当盛世之际，李世民不幸在宫中身患疮疾，全身体无完肤，疼痒难忍。朝廷御医翻破了医书，竟无良方可找，用尽膏丹丸散均无效果。满朝文武百官见皇上龙体不愈，个个焦急不安。一日，宰相魏徵进宫见驾，他来到龙榻前跪见太宗说：“万岁近几日龙体欠安，微臣等不能以身相代，太医们均无医治良方，实属臣等无能。依臣之见，是否出示皇榜，召告天下贤才进宫医治？”太宗听罢，龙心大喜说：“爱卿之言有理，速速发送皇榜，下诏天下贤才，不论出身门第，只要有治病之才，就召进宫来为朕治病。”魏徵叩头谢恩，立即书写皇榜，号召各府州县，只要有能医治疮疾的良医都可揭榜进宫。医愈皇上疮疾者，高官厚禄世袭子孙。
    皇榜书印完毕，朝廷立即发放快骑，疾奔各府州县四处张贴。一时，全国上下宦门布衣都知皇上身患疮疾，正在寻找良医为其医治。
    再说蕲州黄梅县城，六门都张贴着皇榜。守榜的官差，腰挂大刀，日夜守候在皇榜两旁，盼望来人揭榜。有天大早，从双峰寺下山来的小沙弥进城行化，刚到西门城外，一眼就看见两个官差站在城墙门口。沙弥抬起头来一看，见城墙上贴着“皇榜”二字的告示，走到跟前仔细一瞧，原来是皇上得了疮疾，求医治疗。小沙弥低头沉思：我师父精通医术，很可能治得好皇上的疾病，我不免回寺告诉师父，让师父前来揭下这张皇榜。一来医治皇上疾病，二来也为双峰寺增添光彩。主意已定，他回头就向双峰寺跑去。
    双峰寺里的僧人正在专心至致地操练功课，道信禅师手执法器正在诵念经文。这时，小沙弥突然闯进佛殿，气喘地说：“师父！当今万岁身患疮疾，御医诊治无效，因此，朝廷发放皇榜，广招天下贤人为皇上治病。徒儿见城外贴有皇榜，知道师父医术高明，要想治好万岁的龙体，非师父莫属，故而速回寺来禀告师父，请师父定夺！”道信听罢半天没有吭声，脸色一沉问：“你是怎么知道为师能医疮疾？”沙弥胆怯地回答：“徒儿是听山谷寺的师兄弟说的。”道信问：“山谷寺的师兄弟还说了些什么？”沙弥说：“他们说三祖禅师昔日身患疮疾，是二祖大师给他医治好了。后来三祖禅师将此医术传授给师父您了，故徒儿回寺通报消息，还望师父速速下山，前往县城揭榜。”道信听了微微一笑说：“你这小厮，性情灵活，为师就依从你，速带为师下山，去县城揭榜。”沙弥见师父夸奖他，高兴地向众位师兄弟点头微笑。师徒二人出了双峰寺，向黄梅县城而去。
    道信师徒二人来到城西门口，见许多文人志士父老乡亲都在围观皇榜，有的高声念道，有的窃窃私语议论纷纷。道信站在人群中仔细阅读皇榜，然后便坐在城墙脚下闭目养神，一心等待高手前来揭取皇榜。沙弥见师父看过皇榜之后毫无反应，心中闷闷不乐。他想：师父为何不揭皇榜却在城墙脚下闭目养神呢？他不敢多问，只得忍着性子耐心地陪同师父依墙而坐。一天……两天……三天过去了，道信见无人揭榜，便命徒儿上前揭下皇榜。沙弥高兴得跳了起来，惊喜地问：“师父，徒儿怎么能敢上前揭榜呢？”道信说：“你代为师揭下榜文，有为师作主，何必惧之！”沙弥站起身来，走到皇榜跟前，用手撕下了皇榜。这一撕不打紧，可吓坏了看榜人。看榜的官差见这位年轻的小沙弥撕下皇榜，便大声吼道：“你这沙弥头陀，是否吃了豹子胆？竟敢乱撕皇榜？”说罢走上前来一把揪住沙弥的胸襟将其顶在城墙上。沙弥连忙说：“军爷不必动怒，揭榜者乃吾师也！”官差扭头一看，见来了一位和尚，便放掉沙弥转身对和尚说：“是你叫他撕下皇榜吗？”道信见这两位差人好生无礼，便慢吞吞地回答：“是又怎样？不是又如何呢？”官差见这和尚对他不恭便威胁地说：“乱撕皇榜死罪难逃！”和尚笑着说：“揭榜无罪，守榜欺君，不但身犯死罪，而且按律必诛九族！如今皇上身患疾病，诏告天下访贤求医，你们却威逼揭榜之人，岂不是守榜欺君么？”这两个差人听说后，吓得面如土色，立即跪在道信禅师面前磕头捣蒜似的口叫：“师父救命！师父救命！”道信说：“起来吧！今后再也不能狐借虎威恐吓百姓。回去告诉你家老爷，就说是破额山中双峰寺里道信和尚揭了皇榜，叫他来找贫僧便是！”说罢带领沙弥，手执皇榜拂袖而去。两位军爷再也不敢阻拦，眼巴巴地看着他师徒两人走了，呆在城墙门口半天说不出话来。
    两位官差见和尚揭去了皇榜扬长而去，心中非常惊慌，连忙跑回县衙禀告县太爷。县尹闻报后，不敢怠慢，立即派人起轿，到双峰寺里去迎接道信禅师进京。黄梅县尹一行来到双峰寺山门前面，命随从停轿止步，惟独自己一人徒步走进寺中。县尹来到大雄宝殿门前报名而进。道信心里早有准备，随即出殿迎接县太爷进禅房叙话。县尹跟随道信进了禅房，道信非常客气地说：“请县太爷上坐。”沙弥献上香茶后，道信双手合掌问：“请问父台，来我这荒山野寺有何贵干？”县尹答道：“禅师不必客气，卑职前来拜访大师。昨日闻听差人禀报说：西门城外有禅师师徒二人揭下皇榜，这是我皇洪福，患病有救，故而前来宝刹恭请圣僧为皇上消灾治病。”道信微微一笑说：“难得施主对皇上的一片忠心，不屈千金之体，来到双峰寺中为皇上求医，真是可敬可佩！”县尹站起身来拱手作揖说：“师父过奖了！望师父以国事为重，立即起程进京。”道信说：“施主不必性急，贫僧既然揭榜，就必须为万岁治病，请施主暂回衙内，速派快骑，待贫僧配制药丸后，献给皇上就是。”县尹怀疑地问：“难道师父不赴京城就能为皇上诊病吗？”道信答道：“皇上龙体患点小恙，只需药丸便能医治，不需贫僧进京。明日施主只管派人前来领取药丸便是。”县尹听罢，心中暗喜：我若护送药丸进京，治好了万岁的龙体，定能高官任做，世袭子孙。这和尚不去，功劳岂不是我一人所得？他立即对道信禅师说：“师父若是不进京请把药丸备好，明日我亲自来取，护送药丸进京。”道信说：“施主请放心，明日定献药丸。”县尹辞别道信迅速回衙，准备行装待明日送药进京。
    道信禅师送走了县尹后，立即召集弟子赶快上山采挖草药，不到半天功夫，药草全都备齐。道信将大米碾成粉末，用箩筛选粉，将药草捣碎拌在米粉之中，做成一个个的米粑，用蒸笼蒸熟，再用树叶将米粑一个一个地包好，装在小木匣子里封闭起来，便于携带。
    次日，县尹来到双峰寺里领取药丸，待道信讲完服用方法后，便上了高头大马。带着两个衙役，向京城奔驰而去。一路晓行夜宿，行程一月有余，好不容易才来到京都。他提前在驿馆里将米粑用文火蒸熟，提心吊胆地捧着匣子来到午门外，听候内侍的宣召。他想：这次倘若医不好皇上的疮疾，我全家性命就难保了；如果医好了皇上的龙体，我这七品县尹立即就会飞黄腾达。他正在思前想后，猛然听到金阶上传来“宣黄梅县尹进见！”的吆喝声。他立即整理一下衣冠，快步走上金阶来到金銮宝殿，双膝跪下口称：“微臣黄梅县尹，参见我皇万岁！万岁！万万岁！”唐太宗李世民睁眼往殿下一看，问：“你就是要进殿献药的那个黄梅县尹么？”“正是卑职。”他战战兢兢地回答。太宗又问：“药在何处？”此时，黄梅县尹双手将木匣举在头上说：“就在此匣之中。”太监从他手中接过木匣，呈放在龙案之上。太宗打开木匣一看，见里面全是树叶裹着又粗又黑的米粑。太宗问：“这是何药？”县尹答：“这是双峰寺和尚亲手所制的‘金疮丸’。”太宗说：“传太医上殿。”太监立即宣“太医上殿。”站在朝房多时的太医听宣后，立即来到殿中参见太宗。太宗问：“你看此药丸朕可能吃？”太医上前拿过木匣，反复观看，然后扳了一半边放在嘴里慢慢尝试。过了一会儿，太医说：“臣启陛下，这种药丸乃是草药所制，无有毒性，可以服用，请万岁定夺！”唐太宗正在犹豫不决，此时，身上一阵奇怪瘙痒，他扭了几下身子，非常难过地说：“还是吃下去吧！”众位大臣都用疑虑的眼光望着太宗，这个县尹吓得魂不附体，浑身在颤抖着。看着太宗一连吃下了三个药粑，过了一会儿，太宗没有什么不适的感觉，又吃了三个。吃罢便说：“黄梅县令暂到驿馆歇息，听候发落。各位爱卿如无别事就退班！”各位大臣三呼万岁退出金殿。可怜这小小县尹缩着身子，不敢伸直腰杆也跟随众位大臣猫着身躯退出了金殿，一身冷汗已湿透了内衣。
    唐太宗自从在金殿上吃了米粑后，回到后宫觉得病情减轻了好多，皮肤也不瘙痒。他立即命内侍端来“金疮丸”，继续服用。他越吃越觉得好吃，越吃越想吃，忘记这是在服药而把它当着点心来品尝，一口气又吃下去五个。太宗觉得吃饱了，精神也振奋起来。他想：这个金疮丸确实是一味良药，有了它朕的疮疾何愁不愈呢？太宗在后宫一连服了三天金疮丸，疮疾完全好了。他命内侍传旨：“明日早朝宣献药人黄梅县尹进见。”
    次日早朝，景阳钟响彻云霄，文武百官早已在朝房等候。太宗端坐在龙椅上，满面红光，精神抖数。大臣们三呼万岁参拜已毕，站立两厢。太宗说：“宣黄梅县尹进见！”内侍传呼至金阶，早在金殿外等候圣旨的县尹急忙走进金殿，伏首三呼万岁！太宗说：“卿家平身。”“谢万岁！”县尹听见皇上说句“卿家平身”这句话后，心里舒坦了许多。太宗说：“爱卿奉献此药，甚是灵验，朕连服三日疮疾全愈，今日得好好谢你，封你官迁四品，赐你黄金百两，锦绢五匹。现派使臣跟你同回黄梅县，迎请道信禅师进宫，朕要封他为国师住在宫中。”“多谢万岁恩典！”县尹高兴地连连磕头谢恩。
    唐太宗在金銮殿上封赠完毕，立即指派钦差刘贤奉旨请师，县尹跟随刘钦差，一路浩浩荡荡向黄梅进发。他们所过州县都有官府迎接，用了一个多月的时间才到达黄梅县境。
    双峰寺大小僧人列队迎接钦差刘大人，三声炮响，钦差的官轿到了山门。走在前面骑着高头大马带路的便是昔日的黄梅县尹，今天可算是衣锦还乡，威风过人。道信禅师身着袈裟站在山门前恭迎，钦差大人吩咐落轿，在四名带刀护尉的簇拥下来到寺前。双峰寺前早已摆好了香案，迎接圣旨到来。刘贤站在案前手捧圣旨读道：“奉天承运，皇帝诏曰：双峰寺道信禅师医术高明，功德无量，今封为国师，立即进宫见驾。钦此。”道信跪在地上三呼万岁，叩谢皇恩。道信领旨进寺，命人招待钦差刘大人一行在寺里用斋。双峰寺斋饭备齐，道信请刘钦差上座坐下，县尹与刘大人对面而坐，道信下首相陪。席间，刘贤问：“禅师何日起程？”道信笑了一笑便说：“刘公公，贫僧已是出家之人，早已抛弃红尘，这次为皇上治恙，是托万岁的洪福也是佛因有缘，贫僧并无功德。倘若做点小事受此大封而离开佛门净地，进宫享受荣华富贵岂不忘了佛祖所训？望乞钦差大人回去启奏万岁：道信并无功德，不求皇封，愿守佛门，望圣上恩准。”刘公公听了禅师的一叙话后，觉得很有道理——出家之人慈善为本，救苦解难，普度众生，乃是分内之事，不必召回朝廷久住深宫。倘若强行要他进宫，岂不抛弃佛祖？刘大人左思右想，以协商的口吻对道信说：“皇恩浩大，圣命不可违呀！待本钦差回朝复命后请圣上定夺。”道信连连点头说：“有劳大人！阿弥陀佛——！”
    贞观十七年（公元643年），唐太宗见道信禅师没有接进宫来，心中常常思念。他想：“这位医术赛过御医的大师，为朕治好了疾病连面都不能见，真是于心不忍啊！他再下决心，派使臣第二次迎请大师进宫。这次太宗没有派朝中的太监充任使臣，而是派了一名将军为钦差。这位将军姓秦，性情非常急躁，说话直言快语，十分粗鲁。他领旨后，一不坐车，二不坐轿，也不带护尉随从，骑上一匹快马，跑起来四蹄生风。他肩背包裹，腰挂宝刀，独马单骑奔驰在阳关大道上，真像一个战场上的黑脸邮差。秦将军一路风尘仆仆，风雨无阻，不到半月的时间就到了黄梅县境双峰寺前，他不通名姓，便牵着马走进了寺院。小沙弥见来了一位军爷，便去禀告师父，只说外面来了一位军爷。道信说：“贫僧今日身体不适，不能接待寺外来客。”沙弥转身出来欲告诉军爷，刚好撞见军爷闯进了佛殿，二人撞个正着。“请问施主来到寺中有何贵干？”小沙弥有礼貌地询问。军爷对沙弥瞪了一眼傲慢地说：“快叫你师父出来见我！”沙弥见这黑脸军爷气势凶凶地要他师父出来见他，不知是何原因，便回答说：“我师父身体不适，不能接待寺外的来客。”将军听说不接待来客便恶狠狠地说：“你她妈的驴熊！老子是朝廷的钦差大臣，你是不想活了不成！快快叫你家老和尚出来接旨！”小沙弥慌了手脚，今天是病人见了阎王爷。既然是朝廷派来的钦差为何独自一人呢？我看其中有诈。但是，小沙弥也不敢不信，万一真的是钦差我这头不就完了吗？还是去禀告师父为妙。道信听说朝廷又来了圣旨，不得不走出禅房。他来到寺前，见使臣一手叉着腰，一手握着刀，怒目观望，一脸杀气阴森可怕。秦将军见寺后走出了一位和尚，知道是道信，便转脸笑嘻嘻地问：“您就是为皇上治病的道信师父吗？”道信回答说：“贫僧就是道信，不知施主找贫僧有何见教？”秦将军立即从怀中取出圣旨说：“道信接旨！”道信立即跪下，秦钦差打开圣旨高声念道：“双峰寺道信禅师速速进宫！钦此。”道信三呼万岁，起身接过圣旨。道信接过圣旨后退几步说：“请钦差大人到后殿用斋。”钦差说：“禅师不必客气，我在途中已用过饭了，还是请大师快去收拾行装，同我一起回朝面圣吧！”道信回答说：“钦差大人不必急性，我与皇上无有面见之缘，这次不能同钦差大人一起返京，请大人恕罪。”秦将军见道信不肯一同进京，是为抗旨不遵，便恼怒地喝道：“你这和尚不识抬举，皇上见你为其治病故而召见与你，可你竟敢三番两次抗旨不遵。我看你是不想活了！这次你若不去，我就将你的首级割下带回京城！”说罢“刷——”地一声，从腰间抽出宝刀威逼道信回话。道信见这钦差面带杀气，便不慌不忙地说：“好吧！就请钦差大人割下贫僧的首级吧！”说罢，便伸长着脖子来就他的刀，闭上双眼让钦差宰割。秦钦差见状后退数步，大惊失色地收回宝刀，插入刀鞘，慌忙地说：“大师不必当真，只是末将迎请大师进京心切，一时不慎发怒，还望大师饶恕我这粗鲁之人。”道信说：“你是堂堂正正的朝廷命官、钦差大臣，来到鄙地催我进京，上持皇上圣旨，手掌生杀大权，腰有执行的宝刀，要杀要剐由你之便，为何又说一时不慎而发怒呢？倘若真的将贫僧杀了，恐怕大人你回去不好向万岁爷交差吧！难道贫僧为万岁治好了病，他还要杀我不成！我今天就是不去！劝你还是早日回京复旨，就说贫僧道信与皇上无面见之缘，年老不便入宫，请万岁开恩赦我。”秦将军听了道信一番话后，只好连连点头应诺，转身骑上了高头大马，悻悻地离开双峰寺，奔向京城之路……
    金銮殿上唐太宗端坐在宝座上，文武百官已到上朝面圣的时分。这时，派往黄梅县的钦差已站列在金殿旁，他出班跪在金阶上奏道：“臣启万岁，微臣快马加鞭晓行夜宿来到蕲州黄梅县双峰寺，宣读了万岁的诏书，要求道信禅师进京面见我皇。可是这和尚口称年老，与圣上没有面见机缘，故不肯同臣返京。臣见道信不遵皇命，一时性急拔刀威逼禅师回话。可是，禅师不但不从命，反而伸颈就刀，弄得微臣下不了台。臣不敢自作主张，因此，策马而回启奏陛下。”李世民听罢哈哈大笑，高声赞道：“难得这位德高望重的禅师，真是可敬可佩！是吾朝佛门之楷模。朕念他为朕治病有功，应享荣华富贵，谁知禅师屡征不至，道德可佳！人各有志何必强求呢？今赐紫衣一件永作镇寺之宝，马上差人送到双峰寺。朕愿道信禅师紧依佛门，完成传法之愿。”众位大臣听罢太宗的口谕后，纷纷磕头谢恩。这位黑脸秦将军非常害怕太宗追查他请不来道信禅师之责，谁知太宗不但不咎反而御赐紫衣与和尚，他的心此时稍微平静下来，三呼万岁后，站起身来退出金殿才擦了一下额上的热汗。


第二十三回 濯港街处女生子 遇四祖弘忍出家

    话分两头，再说破额山上的植树老人，自从遇见道信禅师点化之后，他随即离开了破额山麓向南而行。一天，老者来到濯港小镇，见港边有一年轻貌美的女子正在浆洗衣衫。老者停住了脚步，便上前问话：“打搅了这位小姐，请问此地是何地名？”“此地名叫‘濯港镇’。”少女彬彬有礼地回答。“请问小姐尊姓芳名？”“奴家姓周，小名凤姐。”“天色已晚，我能否到贵府借宿一宵？”老者试探性地发问。“奴家中有父亲和兄长，您可前去问他们好了，倘若父亲、兄长等同意老伯暂借一宿，有何不可呢？”周小姐若无其事地回答着。
    老翁站在港边沉思片刻，回想起道信禅师在双峰寺时对他的嘱咐：“逢港则住，遇周则止”的话，他立刻意识到机遇已经到来。此地名曰“濯港”；这位小姐又道她是姓“周”，岂不是正应验和尚所指“逢港则住，遇周则止”的偈语吗？老夫再不往前走了，就选定此地……。他主意已定，迅速到濯港镇里去借宿。
    植树老翁在濯港镇借宿后，又回到破额山中。一天，他沫浴更衣坐在茅舍里，一连好几天不吃不喝，三日后坐在椅子上突然去世，家人都感觉十分惊奇，赶忙为他操办丧事。
    老翁的遗体收敛入棺后，停放在茅堂中，为了超度亡魂，家人特从黄龄洞里请来了高明道士为其依棺念经。
    黄龄洞的道士身穿道袍，手执招魂幡，站在棺前专心致志地念起经文。经文刚念有半个时辰，突然一道白光由棺椁中冒出，直射门外，象流星赶月似的往南方疾闪而去。道士见状，急忙跑出门外，观察空中白光坠落之处。他见这道光划破长空，坠落在濯港附近，便自言自语地说：“老翁已脱离苦海，向人间投胎去了。”家人不知是真是假，只是三跪九叩连拜亡人。
    话分两头，再说周小姐在港边洗完衣服后，回到家中。便将港边有一老翁想到家中借宿之事告诉了嫂嫂，嫂嫂回答说：“我家没有看见过老者前来借宿，可能是到别人家去了。”姑嫂二人也没在意，这件事慢慢地也就淡忘了。
    时过三日，周小姐和嫂嫂一同来到港边浣衣。她俩刚刚洗了几件衣服时，只见一个又红又大的桃子从水中漂流下来，嫂嫂将桃子从水里捞起，仔细一看：啊！还是一个新鲜的桃子，又红又嫩，一定味道不错。她擦了擦桃子上面的水珠，递给妹妹说：“妹妹，这桃子是好的，还很新鲜，你就把它吃了吧！”周小姐见嫂子将鲜桃给她吃，便客气地推让说：“嫂嫂，还是您吃了吧！”嫂嫂说：“傻妹妹，嫂子叫你吃你就吃呗！不必客气了。”周小姐见嫂子非常痛爱她，又把自己捡起来的桃子让给她吃，也就不再推辞，张开樱桃似的小口吃了下去。这桃子不是一般凡桃，乃是护法神将张怀的灵魂摄入桃中，故让凤姐吃下，以便投胎转世。
    周家这对姑嫂关系甚好，可算是濯港镇里姑嫂和睦的楷模。嫂嫂十分贤惠，为人忠厚诚恳；妹妹心灵手巧，对嫂嫂非常尊敬，虽然是她亲嫂子，但是把她当做亲娘来尊重。二人胜似同胞姊妹，相敬如宾。小姐不论大事小事都要告诉嫂嫂；嫂嫂有什么心事也从来不瞒妹妹，坦诚地讲给妹妹听。镇里的邻居都羡慕周家这对姑嫂，都称赞周老爷好福气。
    一天夜里，小姐坐在椅子上刺绣花鞋，房里静悄悄的，灯花结成了双蕊，她从头上取下银簪拨亮了灯芯，然后又继续刺绣。过了一会，周小姐觉得有些疲倦，她倚在椅子上闭目休息一下。突然，她发现眼前闪烁着光亮，定眼一看，只见有一群仙女飘飘荡荡地来到她的面前。仙女们将她扶起，搀着她走出后门，来到一所非常美丽的果园之中。这果园里也有一群仙女在采果子，其中一位仙女从提篮里拿起一个鲜红的桃子送到她的面前说：“请娘娘食用！”周小姐见这位仙女送桃，十分殷勤并口称“娘娘”觉得非常诧异便疑虑地说：“这如何使得，仙姑为何称我娘娘呢？”仙姑说：“娘娘不必多问，只管将此桃吃了下去，必有后福！”周小姐十分尴尬地接过桃子，刚送到嘴边正欲张嘴，谁知这桃子鬼使神差地由手中一蹦，滚进口腔。周小姐正想将桃子吐了出来，可是一不小心却咽了一下口水，这鲜桃随着口水“咕辘”一下滑进腹中。周小姐囫囵吞桃，自己感到非常惊奇，正想喊叫，她睁眼一看，原来自己却靠在椅子上做了一场囫囵吞桃的奇梦。
    周小姐在睡梦中惊醒之后，觉得腹中一阵涨痛，下身湿淋淋的有点不爽，心中非常空虚，她只当是梦中幻觉所制，也没有放在心里，又有谁人能够知道这是老翁投胎，梦中受孕呢？就连小姐本人也不知其中奥秘，简直是一种“天话”罢了。
    时间又过了五个多月，小姐面色渐渐消瘦了许多。她饮茶如药，食饭如沙，脚酸手软，四肢无力，肚子也不知不觉地一天一天地隆起。周父见女儿身体不适请来了医生诊治，当医生为小姐切脉时，不觉大吃一惊，半天不敢说话。周老爷问：“请问先生，我女儿得了何病？”医生对周老爷微微一笑说：“不要紧，小姐只是受点风寒没有什么大病，请老爷放心好了。”周老爷心中觉得有些惆怅，他观察医生说话有些吞吞吐吐笑得也很不自然。心中暗想：这位医生平日医术高明，有手到病除之术，为何今日为小姐切脉时左顾右盼心神不定呢？莫非有什么难言之隐，便转身对医生说：“小女面色消瘦好象是有病在身，如果身患有病，请先生直说无妨，老夫也好想方设法为女儿医治。”医生见周老爷有些猜疑，便回答说：“老爷不必担心，我开一张药方即可医治。”说罢取出纸笔，写了几味草药，然后放在桌上说：“小姐病情不重，只要注意休息，吃了我的药后就会好的，请老爷放心。”医生叮嘱了一番话后便离开了房间，周老爷送至大门外，客套一番后再回到小姐房中。
    周老爷送走医生返回房中，他从桌上拿起药单一看，上面写的是甘草、二花之类的药品，药方结尾时写了“有喜”二字。周老爷看罢犹如五雷击顶，顿时气冲斗牛，眼珠一翻，昏死过去。全家人见老爷昏死过去吓得放声大哭，夫人上前抱住老爷啼哭不止，又是掐人中穴，又是揉胸……
    过了一会儿，周老爷慢慢苏醒过来，他大喝一声：“把大门关好……”夫人只认为老爷是中了邪气得了神精病。
    周老爷坐在椅子上，手拿着药方颤抖地说：“你这小贱人在家不学好，胆敢私生怀孕！”周小姐听说自己怀了孕，突然瘫倒在地上放声大哭。全家人被这突然的遭遇所懵瞎了，都不敢相信小姐怀孕是真的，尤其是周母更是不相信女儿会出现此事。“你这贱人竟敢与外人私通奸情，败坏我家门风，快快与我说出奸夫是谁！否则老夫要你的性命！”周小姐被这突如其来的发问惊呆了，她根本不知道是何缘故，自己紧守闺绣，哪有什么私通奸情之事？她跪在地上痛哭不止，大喊：“冤枉呀冤枉！”周父哪里肯信，大声喝道：“若无男人斯混，岂有怀孕之理！今天你若不交出情人是谁，休怪老夫无父女之情，定要处死你这伤风败俗的小贱人！”周小姐见父亲青红不分，皂白不辨，一口咬定女儿私通奸情，看来休想活命。本欲撞墙而死，但是她想到：这不明不白之冤何人为他来昭雪呢？她左思右想，前后仔细地回忆着……
    哭了一阵后，周小姐强忍着悲痛向爹爹诉说情由。她将港边有一老翁借宿、港里拾桃嫂让姑吃、三日后夜梦仙女献桃、口称“娘娘”等等之事，从头至尾向父亲诉说一遍。嫂嫂也出面劝说公爹，为妹妹进行申辩，证明实有吃桃一事。周父听了只是摇头，根本不信，便说：“你这贱人完全是一派胡言，自己不紧守闺房，洁身自好，反而玷污天仙献桃，老夫根本不信。这有麻绳一根，钢刀一把，自己赶快去了此残身吧！倘若不去寻个短见，留在世上叫我周家如何有脸面见人呢？”周母见老爷如此逼杀女儿，啼哭不止，也同儿媳和女儿一起跪在老爷面前，为女儿求情。一家人哭得天昏地暗，周父仍不回心转意，执意要强迫女儿自尽。正在这时，门外有人敲门，周父命夫人将女儿拉进后房，待他接待来客后再作处置。
    怒气冲天的周老爷，脸色十分阴森可怕。他迈步来到门前，双手打开大门，抬头一看，只见门口站着一位道人向他施礼说：“贫道稽首了。”周老爷愁眉苦脸地问：“你这师父到我家敲门叫唤为了何事？”道人说：“贫道云游四海，只因在破额山中为一老翁超度亡魂，谁知这位老者生有天性，未等贫道念完经法，他就化成一道白光冲向你家。所以，贫道追至你府，有事相告与你，故而敲门叫唤，方才惊动了老爷很不应该，请恕贫道无礼。”周老爷听这道人又在讲“天话”很不乐意，他不得已地说：“请道长进屋叙话。”道人点了点头，当即同周老爷进门来到堂中。
    此时，周老爷的心情稍微平静，他躬身地对道人说：“请道长坐下喝茶。”周老爷顺手将桌上的茶壶提了起来，斟了一杯香茶递给道人手中。道人接过茶杯放在桌上，不断地打量周老爷的行动。周老爷问：“道长到寒舍有何事要讲的？”道人说：“据贫道观察天象，有一贵人降落于贵府之中，那道白光落在你府，无疑府中定出贵人，请老爷一定要精心养育，将来定有报答，千万不可造次！”周老爷听罢怒气往上，半天没有吭声，他正在琢磨这道人是否有奸情之嫌。但见这道人用手向画在茶壶上的仙鹤一指，霎时，茶壶上的仙鹤展开双翅，活生生地飞了下来。奇怪！真是奇怪！仙鹤在堂屋里旋飞一圈，慢慢地变大了，它降落在门前伏在地上。道人再不讲话，走上前去骑上鹤背，只见仙鹤拍打着双翅，载着这位道人腾空而起，向北方缓缓地飞去。周老爷见状，似梦非梦，慌忙跪下对着空中的道人拜了又拜，心中又惊又喜，跪在地上老半天才慢慢地爬起身来向女儿房中走去……
    周老爷一边走；一边在想：刚才这幕稀奇之事怎能令人理解？仔细想来，女儿身在闺中，从来未与外人交往过，今日未婚先孕真乃是世间稀奇之事。刚才道人所说有一老者化成一道白光投胎我府，即有贵人降生，岂是苍天赐子？昔日曾有简狄生契，吞玄鸟之卵而怀孕，玉燕投怀梦孕张说之奇。我女儿虽不能与前贤相比，但今朝所见所闻必竟已成实事。我不能一气之下强逼女儿性命，还得要从长计议，留她在世让她生下婴儿才是正理，是祸是福由天注定。主意已定，已跨进了女儿的房门。
    周老爷来到女儿房中，见母女儿媳等人仍然在啼哭不止，便说：“休要啼哭不止，为父放你一条活路就是了，但要立即离开我家，到外面去自谋生路，油盐柴米暂由你哥哥相济。”周母见老爷不再强逼女儿自尽，心情也就安稳了许多，便上前劝说女儿要好自为之，暂到外面躲避一时，待生下婴儿之后，再作商议。周小姐虽然含冤满腹，痛不欲生，但必竟是腹中怀有姣儿，是男是女也是一条性命，如果就这样不明不白地死去，伤害自身是小，伤害腹中婴儿性命是大，不管怎样婴儿必竟是无辜的。想到这里，他强打起精神，与嫂嫂一起收拾衣服细软，准备外出逃生。
    天色渐渐黑了，周小姐哭哭啼啼地辞别母亲，周母紧紧地抱着女儿放声大哭，母女二人哭得天昏地转，难舍难分。站在旁边的哥哥也是以泪洗面泣不成声，他拉着妹妹的手在嫂嫂的掩护下走出了周家的后门。嫂嫂望着妹妹的背影依在门框旁泪如雨下，她是多么想挽留妹妹与她一起谈心啊……
    周小姐在哥哥的护送下，躲避着周围的邻居和族人，偷偷地离开了周府，来到荒郊野外的一座独立的社屋中暂时栖身。十里荒郊的社屋乃是族人所公共的社神庙，它是用于族中的人死后，专供祭祀用的场地，平日根本无人去理睬它，因此，社屋里总是显得格外阴森可怕。这所社屋年久失修，门窗户扇均是残缺不全，刮风时通风，下雨时漏雨。屋内阴暗潮湿，墙脚下杂草丛生，癞蛤蟆经常爬来爬去，睁眼可见。一个微弱的青年女子，孤独地住进这孤魂野鬼的社屋岂不使她毛骨悚然？但这无路可走的周小姐，也只好住进这座偏僻的“庄园”，隐居“丛林”。
    周小姐的哥哥是个厚道人，他虽然也埋怨妹妹无端地怀了孕，但还是处处非常关心这位年轻体弱的小妹妹。他在妻子的安排下，挑来黄丝稻草为妹妹铺床；驮来米面为妹妹充饥；买来油盐酱醋送给妹妹度日。不过他来往于社屋之时都是在夜深人静之中，目的是为了躲避族人的耳目，免得又节外生枝，招来不必要的麻烦。周小姐更是人不人，鬼不鬼地住在这里，她夜里出屋拾柴，白天装成乞丐，无人问津。有时一连几天她都未吃进一粒米饭，不到一个月的时间，周小姐被折磨得骨瘦如柴，头发枯黄，与前相比迥若两人。
    十月怀胎已满，姣儿快要临盆，这一可怕的日子终于来到了。十里寒庄无人知晓，孤苦伶丁的小姐对姣儿临盆产生了绝念……
    腹中阵阵的疼痛，尤如翻江倒海，银牙咬得“咯咯”直响，还是减轻不了浑身的疼痛，她呻吟不得，只是强忍着身子大汗漓淋……
    俗话说：“十月里来小阳春”，这十月金秋，天气确实有阳春之意。这天，天气晴朗，风和日暖，万里无云，忽然社屋里传出了“哇哇”的婴儿啼哭之声，原来姣儿已经坠下地来。此时，小小的社屋满屋香气扑鼻，万道霞光由小屋溢射出来，就连屋顶上的瓦缝里也闪烁着光芒。周小姐已经精疲力尽，她有气无力地睁开眼睛看看坠落在地上的婴儿，振着精神抱了起来，仔细一看，是个男孩。她扯下半幅衣襟，包住婴儿的脐带，放在嘴里“咔察”一下咬断了脐带，泪流满面地长叹一声：“你这孽崽！害得为娘好苦啊——！”此时，正是隋文帝仁寿二年（公元602年）十月二十三日。
    周小姐生下了“咬脐郎”。过了几天后，她用衣襟将婴儿包好放在地铺上，看了看婴儿，又想了想自己的身世，真是十分凄凉，一阵热泪夺眶而出掉在姣儿的身上。她低头一想：“本来一人生活就难以忍受，现在又添一子怎能将他养活成人呢？这个孽崽无父而生，害得奴家未婚先孕受尽凌辱。处女生子成了今古天大奇冤，纵然浑身是口，也说不清道不明这些莫须有的“浑浊”。既败坏了爹爹的门风，又染皂了奴的清白！看来此儿乃是不祥之兆，后患无穷，抚养不得，不如将他抛弃野外，了却残生罢了。她主意已定，拆开衣包，抱起赤裸裸的婴儿走出了社屋……
    濯港是黄梅县的腹地，沟河港汊纵横交错，四通八达，西通太白湖滨，东连源感涉湖，湖港之水直入长江，是个有名的鱼米之乡。在这众多的河港之内，其中有一条既长又宽，南北走向的河港，名叫“濯港”。港岸上的民宅沿港而建，自然地形成小小集镇——濯港镇。周小姐抱着婴儿走出门外，往港边走去，她走走停停、停停走走，泪水已经模糊了双眼，必竟儿是娘的心头肉，她舍不得抛弃婴儿。
    站在门前路上的周小姐，将婴儿紧紧地贴在胸前，看看四周无人行路，心想：如果有人路过这里，抱走婴儿回去抚养也就救了我儿的一条性命。她想好主意，脱下上衣铺在路边，然后将婴儿平放在衣服上面，恋恋不舍地离开婴儿，来到路旁的树林之中，躲在那里观看是否有过路人抱走小孩。谁知等候多时，并未有行人路过这里。此时，婴儿大声啼哭起来，这哭声就象一把利刃在剜她的心肺一样，她再也忍不住了，立即跑到路边又抱起婴儿向社屋走去。
    周小姐抱着婴儿回到社屋门前，突然又停住了脚步。“不可呀不可！”她自言自语地说。她的思想在剧烈地斗争着：这个无父的孩儿怎能把他扶养呢？如果让人知道，岂不要淹死在唾骂的口水之中？还是要忍心丢掉！她又转身上路了。
    象发了疯似的周小姐时哭时笑，抱着婴儿操小路向港边走来，坐在港边怀抱着婴儿，对着港水几次欲与姣儿同归于尽，但她又冷静地想：怎能就这样不明不白地死去呢？还是要丢掉这孽崽。当刚刚举起婴儿时，双手早已瘫软下来。“不……不能……杀掉亲生骨肉……”，她呼天天不应，叫地地不灵，只好闭着眼睛将婴儿抛进了港中。“哇哇哇……”婴儿的啼哭随着港水的流逝，声音慢慢地湮没在港水之中……
    望着婴儿随波逐流，越流越远，她象被人用钢刀猛地刺进心脏一样大叫一声“儿呀——”一下栽倒在地上，昏死过去。
    待她苏醒过来时，太阳已经西沉，她坐在港边对着港水“呜呜”地痛哭起来。这哭声是多么可怜，多么悲哀！
    夜已深了，漆黑的夜晚伸手不见五指，周小姐拖着疲倦的身躯蹒跚地摸进了社屋，她倒在地铺上顾不得自己产后之躯，一夜未曾合眼，泪水浸湿了枕头。她想：婴儿既来人世，未曾吃娘一口奶水，就这样狠心抛于港中，她恨自己心太狠毒，恨自己无义无情又无能。既然能够十月怀胎，为何不能扶育婴儿？既然能含羞受辱，为何要灭子溺婴呢？既然门风已败，还要什么清白留名呢？越想越觉得自己伤天害理，越想越觉得自己太自私，太不够资格做女人。
    忽然，耳边又仿佛听到婴儿的啼哭声，这声音越听越近，越哭越惨……。突然，她像是得到什么灵感似的，要去港边抱回婴儿。她立即掀开盖在身上的被褥，像疯了似的向港边跑去。
    东方露出鱼肚白，黎明之际天色一阵阴黑，不一会太阳升出了地平线。周小姐披头散发，口里哭喊着：“我要我的儿呀！我要我的儿呀！……”踉踉跄跄地来到港边，她对着港中的流水高声疾呼：“我的无——姓——儿呀！你在哪——里——呀！”连喊几声。说来也非常奇怪，周小姐这样一喊，顿时港水翻腾，鲜鱼跳跃，水面光芒四射。突然港底下游浮出一个男孩，赤身裸体霞光闪烁，他漂浮在水面上而且逆流而上。周小姐定眼一看，正是自己的亲生骨肉。婴儿漂到母亲跟前再也不向上游，缓缓地漂至港边停滞在周小姐跟前。周氏欣喜若狂，抱起婴儿搂在怀里向社屋跑去……
    婴儿逆水寻娘的传闻不胫而飞，很多人都来看稀奇，不到几天功夫，这种奇异之事传遍了大江南北各府州县。周氏族人及邻居也都争先恐后地来看望小姐和婴儿，他们一致认为：天生此儿必有大福。于是有的捐衣献粮，有的捐款捐物，要求小姐要认真扶养好婴儿。周小姐的父亲也被大势所趋，再也不提女儿伤风败俗之类言语。从此，周小姐为孩儿取名为“无姓儿”，精心地扶育。母子二人平安地住在社屋，过着穷困潦倒的日子，虽然艰苦但倒也觉得十分清静。
    光阴似箭，时间过得真快，转眼无姓儿就过了六个春秋。虽然无姓儿长得漂亮结实，但年过六岁还不会开口说话，人们都说他是一个耳能听音，口不能语的哑巴。
    有一天，周氏带着无姓儿外出乞讨，时值麦收季节，无姓儿跟着母亲来到长江岸边农田里捡麦充饥。
    长江岸边有一个大户人家，此人姓胡名昌字世贤，家有良田百亩，奴仆成群，是一个有名的江北富翁。胡世贤为人心善，虽然家资丰厚，但从不欺压良民，每逢荒年欠岁总是开仓济贫，人称为“胡贤人”。胡世贤年过四十，曾有两房妻室，但都未生儿女，这对胡世贤来说是一件最遗憾的事情。起初他还想等待妻子怀孕，可是一直等了好几年也未见妻子肚子隆起。胡世贤为了有人传宗接代不得不重新又娶了一房妾室。他好言安慰妻子说：“你为妻，她为妾，即便是她生下了儿女，也是偏房，希望你们姊妹和睦，和气生财！”妻子因不能生儿育女，也就无话可说，她理解丈夫的心情，对丈夫更加关心，更加亲爱。谁知胡世贤娶来年轻貌美的小妾后，也成了“公鸡下蛋”没指望了。胡世贤只好仰天叹道：“命里有来终须有，命里无来莫强求！”从此，胡世贤再也没有产生另娶妾室的念头了。
    麦收季节到了，胡世贤亲自下田同仆人们一起收割。这时，只见有位女子手挽提篮，牵着小男孩来到田间拾麦穗。那妇女放下提篮弯腰在田里拾起仆人们没有收割干净的麦穗，一刁一刁拾起来放在自己的衣篼里，那个天真活泼的小男孩也跟在母亲的后面拾起麦穗来。胡世贤见这母子二人在他的田里拾麦穗，一时同情之心油然而生，他踱步来到这位妇女跟前，笑容满面地对她说：“你是何方人氏？为何带领孩童乞讨拾麦呢？”周氏见这位主人用和蔼的口吻问她，恐惧之心放了下来，便小声地回答说：“奴家家住濯港，因儿父早亡，家中贫困无法度日，故而带领孩儿沿门乞讨，今见老爷田里有未收干净的麦穗，因此，下田捡点麦穗供我母子充饥。还望老爷应允。”胡世贤见这位妇女说出了身世，实觉可怜，便慷慨地对她说：“你们孤儿寡母沿门乞讨甚是可怜，我看你不要捡麦了，还是到我家住下，与我妻子同宿伴寝。一来可与我妻做伴；二来便于扶养这个小孩，免得四处流浪乞讨。”周氏听了低头暗想：不知这位老爷心肠如何？萍水相逢竟有这样好意，是不是“黄鼠狼给鸡拜年”没安好心。但又见他言语庄重，倒像没有暗算之意。她琢磨不透也没回答，只是低头不语。胡世贤也没有追问回话，便干活去了。
    太阳快要落山了，胡世贤命仆人收工，并安排周氏母子坐上牛车，让仆人赶着牛车带她们母子一道回家。自己却另坐了一辆牛车，跟在后面缓缓而行。
    天黑了,胡世贤首先让周氏母子到厨房饱食一顿，饭后，母子二人在仆人的带领下，来到胡世贤的妻子房中。
    胡世贤的妻子姓严，是一个十分贤惠的女人。因为自己未有生育，丈夫娶来伍氏为妾，她从不妒嫉于她，情同姐妹，十分和睦。今天，见丈夫从麦田里带回来母子二人，想必是丈夫有另娶之意，更是十分殷勤招待。她从衣箱里拿出衣服让周氏浴沐更衣，又从柜里拿出娘家陪嫁来的童装为无姓儿更换。
    严氏对待周小姐像对待自己亲妹妹一样，她拿着衣服亲自带周小姐沐浴更衣。周小姐羞涩地脱掉了衣裤，将身跨入浴盆内，用手试探着水温。严氏站在浴盆旁边，一边准备为周小姐添加热水，一边用目在眸视周小姐的胴体。只见，这位小姐真的如花似玉，典雅异常：她头上乌云七挽，不插鲜花也非常好看；娥眉两道宛如两片春山，粉面桃腮虽未涂脂抹粉恰似出水芙蓉，樱桃小口相衬着一点朱唇；十指尖尖如春笋出土，杨柳细腰犹如惊蛇出洞；窄窄的三寸金莲行动起来惹人可爱，在灯光之下秋波一转更是迷人。再看她赤裸的身躯更是艳丽，细腻的肤肌蠕动着身曲处处含有诱惑力；皮肤胜雪润滑，丰满的胸膊衬托那对大小适中的乳房更是雪白白地，一点点瑕疵都没有；乳峰圆而又滑，乳头上面点缀着很多很小的葡萄干；她的腰虽然纤小，而臀部却又圆又大，一双修长的大腿更是完美无比。再往下看看她那神秘的三角地带，就紧紧的夹在二腿之间，一点缝都没有，不像是生过孩子的女人腿间留有一点的空隙。严氏越看越爱，越看心中越有些妒嫉，越看越有些动情。她走到周小姐的身旁用手摸了一下她的乳房，嘴唇颤抖着说：“啊！真……真……真美！”她已动了情：一边“喃喃”地自语，一边用手去搓揉胴体上的污垢。她俩都陶醉在浴房之中……
    夜深了，严氏挑亮了油灯，打开床上的铺盖让无姓儿上床安睡。经过一番忙碌之后，坐下来同周小姐互相谈起心来。小姐问：“大姐与胡老爷总是长期分房吗？”“不！他对我很好，也经常来我房中陪伴我。是我出的主意：叫他多去陪伴伍氏妹妹，我们全家都盼望伍氏妹妹能为老爷生儿育女，也好为胡家接代传宗。”严氏滔滔不绝地回答着。周小姐又问：“伍氏姨太来你家有几年了？”“已有五年了。”“可曾有喜？”“未曾见过她身怀六甲，我家老爷也为这事担心，但是，近几年来，随着年龄增大，对这怀孕生子之事也就不在意了。”严氏一边回答，一边用银簪挑剔着灯花。她俩闲聊了很久，才上床睡觉。这一夜周小姐虽然是和严氏、无姓儿同睡一床，但还是翻来复去地睡不着。她不知道这位胡老爷究竟是好是坏，她害怕自己是羊落虎口，一直是提心吊胆地在观察警惕着。
    再说这胡世贤，心中老是想要个儿子来传宗接代。这天在田里看见这母子二人，已经动了心思，他想收留这流浪乞讨的母子，以情来感动她娘儿俩，待到水到渠成之时便将小儿收为义子来继承胡氏家业。只要这周氏愿意留在我家，我胡世贤愿意供养其终身。如果这女子愿意嫁给我，那更是求之不得的两全齐美之事。他睡在床上左思右想，心神不定，恨不得天快亮，好将这一想法告诉她母子二人。
    翌日清晨，胡世贤梳洗完毕，来到前堂，唤仆人去夫人房中请周氏母子二人来到前堂叙话。早已起床的周氏正与严氏在牵床叠被打扫卫生，听到仆人来说老爷有请，心中“砰砰”直跳，不知是祸是福，她只好手牵无姓儿来到堂前。胡世贤笑脸相迎，见面就问：“昨夜你们母子二人睡得好吗？”“很好！多谢老爷、夫人的照顾，贫妇实在是过意不去。”胡世贤让周小姐坐下后说：“今天我有一事想与你相商，但不知该讲不该讲？”周氏心中有些害怕，不得不就话答话说：“老爷有什么话就说吧，不必客气。”此时，周小姐的心一下提到了喉咙，身上的肌肉也不由自主地在紧张抽搐，低下头听胡老爷问话。胡世贤端起桌上的茶碗呷了一口茶说：“我想将小儿收为义子，不知你意下如何？”周氏听说要将小儿收为义子，压在心头的千斤大石顿时坠落下来了。她面带笑容地说：“小儿虽有六岁，但他不能讲话，是个哑巴！倘若老爷您收个哑巴做义子岂不怕人耻笑！”胡世贤听说小儿是个哑巴心里一怔！毫不相信，便上前仔细地打量这个小男孩。只见他眉清目秀，一双眼睛显得格外机灵，越看越爱，根本不像个哑巴。胡老爷上前牵住孩子的手说：“乖孩子，你能叫我一声亲爹吗？你要是叫我一声亲爹，就不用和你娘到田里去捡麦，也用不着到外面去流浪乞讨，我会送你上学读书，扶养你长大成人哩！”无姓儿见胡世贤要他认干爹，很不乐意地摇了摇头，他开口讲话了：“哼哼！你好大的口气，竟敢要我叫你‘亲爹’！你知道我是谁？今后普天下的人都要叫我祖师‘爷爷’！你也不例外！我劝你好自为之。”他转身用手牵着妈妈说：“妈，我俩走。不要理睬他！”说罢拉着周母的手，头也不回走出了大门。只见一阵旋风袭来，霎时飞沙走石，母子二人转眼就不见了……
    胡世贤见状，吓得魂不附体，倒身下拜，口中念道：“弟子胡世贤有眼不视泰山！多有冒犯。望菩萨不要见怪……”
    胡世贤为了对菩萨的虔诚，他将此地取名为“开口”地，表示菩萨在此开口讲话。后来黄梅知县来三聘奉旨到此地丈量田亩，划分乡镇，便将“开口”地，更名为“新开镇”，一直沿袭至今。
    话说周母，这天见无姓儿已经开口讲话，心中非常高兴，又见孩儿口讲大话，看来这个无姓儿可能是天生的，将来必成大器。她自从在江边捡麦回来后，母子又隐居在社屋里。
    寒冬已过，春天来临，无姓儿又添了一岁。一天上午，周氏带着无姓儿乞讨来到楠竹林中，母子二人正进竹林中准备歇息片刻。此时，竹林中突然走出来一个僧人，周母来不及躲避，只好站起身来依靠在竹子旁，牵着无姓儿想绕道而走。这时，和尚却主动上前双手合掌念了一声：“阿弥陀佛——”周氏见和尚向她施礼便说：“贫妇以乞讨度日，没有什么东西施舍给师父，望师父愿谅。”和尚又念了一声：“阿弥陀佛——”周氏机警地打量这位和尚，只见他秃头受戒，脖子上挂着一圈佛珠，身穿皂色僧袍，脚裹带有布筋的草鞋，手执锡杖，浓眉大眼，肤色黝黑，看上去年龄大约五十有余。和尚见女施主说是母子以乞讨为生便说：“贫僧行化路过竹林中，路遇女施主也算是有佛缘。”周氏答道：“佛缘虽有，难施一物亦是枉然。”和尚说：“依贫僧之见，可施小儿入佛门，岂不是大有佛缘么？”无姓儿听这和尚说施他入佛门，他立即松开娘的手，来到和尚面前。和尚仔细一看小孩，大吃一惊，他觉得有些面熟，好像在什么地方见过，便问：“孩童你姓什么？”小孩上前答道：“你若问我之姓，我姓是有，可不是常姓。”和尚笑着说：“有趣得很！你不是常姓哪是什么姓呢？”答道：“佛姓！”和尚听了哈哈大笑说：“如此说来你是无姓儿的了！”小孩辩驳地说：“姓空即无！”和尚说：“好一个姓空即无！无便是空，空便是无！怪不得你是佛姓哩！”小孩与这和尚对答如流并不陌生，周氏心中暗暗为儿子喝彩！和尚转身对周氏说：“小儿与我佛有缘，自言佛姓，依贫僧之见，请女施主速速送儿进寺修行，再不必出外乞讨。”周母听了和尚与孩儿的对话，心里早就明白了许多，她知道儿子与佛有缘，特别是在捡麦时开口讲话，出语不凡，这些都是与佛有缘之迹象。她高兴地回答和尚说：“多谢师父指点，但不知师父在何方宝刹？”和尚说：“贫僧乃是舒州山谷寺僧人，法号道信，只因行化吉州而归，途经此地，七年前曾在破额山双峰寺挂单住宿，与双峰寺有缘，小孩年幼可不必远游，可到双峰寺找我便是。”周母说：“哎哟！原来是道信师父，久闻双峰寺内有个挂单的道信禅师，今日有幸得见真是有缘。我儿快快拜见道信师父！”说罢让无姓儿跪在道信面前拜了三拜。周氏又对和尚说：“既然我儿与佛有缘，自称佛姓，就请大师收我儿为徒，贫妇以还夙愿，送子为僧。”道信点头说：“阿弥陀佛——善哉，善哉！不知女施主何日送儿进寺？”周母答道：“选日不如撞日，就定在明天。”道信说：“甚好，甚好！贫僧告辞回山，明日在双峰寺内等候施主。”说罢向破额山走去……
    次日，双峰寺内灯火齐明，三炷高香插入炉鼎，佛殿里十分典雅清静。道信禅师身着袈裟，端坐在佛像座前，众位僧人依次席地而坐。休看道信是个挂单的和尚，众师徒都知道他就是禅宗第四代祖师，只不过是暂时没有公开他的身份罢了。他们静坐在佛殿里互相用目示意，一心只等待周氏母子的到来。
    正午时分，沙弥来报说：“周氏母子到——”只见周氏衣裙整洁，貌若天仙，她背着孩儿，轻移莲步来到佛殿门前。周氏跨进殿门，将孩儿放下，刚刚转过身来，突然殿内两厢鼓不擂自响，钟不撞自鸣。“咚咚咚！”“当当当1”这钟鼓之声悦耳重听，响彻云霄。众位师兄弟感到非常惊异，议论纷纷。
    道信禅师命人焚香戒肃，让周氏放下孩儿跪地参拜菩萨。小儿拜毕，跪在道信面前，让道信给他剃度祝发。受戒师端来了剃头刀剪，道信一手摸着小儿的头皮，一手持刀为小儿剃发。他边剃边说：“阐扬法化，普度众生，我今赐你法号——弘忍。”
    无姓儿剃光了头发，变成了小沙弥弘忍。他跪在师父面前祝完发后却不起来。师父说：“你现在可以站起来，同师兄们一道学法。”可弘忍却说：“请师父传我衣法！”道信笑着说：“你这小顽童懂得什么呢？刚刚收你为徒就要为师传你衣法，这可不行哩！”小孩问：“为什么不行呢？”道信说：“你年纪还小，所以不行！”弘忍厥着觜巴说：“昔日我向您求法时，您说我老了，今日我向您求法您又说我小了，岂法印竟不得闻耶！”道信说：“不必多问，天机不可泄漏，好好地去读经文吧！”他命僧人带领弘忍到禅房里去学习经文。
    从此，弘忍在双峰寺苦苦修行，读经书，习武艺，研究佛法。虽然道信经常外出行化，长期住持在舒州潜山山谷寺，但他时时在惦念着这小徒弘忍，有时候也带领弘忍到山谷寺来学法，直到武德年间，道信才正式驻锡双峰寺，弘忍也就再没有离开过师父。


第二十四回 破额山五祖得法 东禅寺弘忍收徒

    话说破额山双峰寺自从道信在此挂单以后，名声大震，加之弘忍进寺时，钟鼓不擂自鸣更为奇闻。因此，众位僧人对这小小童僧个个都是刮目相看，道信安排了一位博学多才的讲授师对弘忍进行专门讲授。弘忍非常聪明好学，所教经文先读后诵对答如流。讲授师见弘忍天赋好，又教他吟诗作赋，弘忍一学就会，一点就通。不到十年时间，弘忍熟读经书深通佛理，他不仅是读经诵经，而且在寺中朝夕习武练拳强身。一招一式从不马虎了事，可算是双峰寺内文武双全的年轻僧人。道信见徒儿弘忍进步很快，心里非常高兴，有时亲自开导弘忍，密授禅机。
    跟着道信禅师出入的小沙弥名叫法融，他是道信的得意弟子，俗家姓韦，本是润州延陵人。法融从小博览群书，天赋聪颖，年过十五慕名访师。一日，偶遇道信禅师游化，即拜道信为师。道信收了法融之后，让法融住在双峰寺内学法讲经。法融精心服侍师父终日陪着师父出出进进。道信见法融机灵可爱，也乐意将他带在身边，法融受益匪浅。道信上山采药，法融持镐背篓与师父形影不离，学得师父很多医术。自从师父收了弘忍后，法融也与其他师兄弟一样，对弘忍也是刮目相看，认为弘忍从小聪明，将来必成大器。他对待弘忍就象自己的亲弟弟一样无微不致地关心和痛爱，因为法融比弘忍年长八岁，所以，法融称弘忍为小师弟，弘忍也称法融为大师兄。
    道信自从驻锡双峰寺后，做了很多善事。特别是为唐太宗治病，天下皆知。上文所说的揭皇榜的沙弥不是别人，就是道信禅师的门徒法融。那时唐太宗见道信为他治好了病，屡召道信而不见，只好御赐紫衣。道信授赐之后，见法融已年过四十九岁，还是只受过“沙弥戒”的沙弥，于是便对法融进行受“具足戒”，使其成为真正的僧人。
    按照佛家规定：僧人必须要剃度授戒方能为僧。开始先落发，按辈份赐予法号，经过一段时间考验观察，凡是能够安心修行，完成必修功课，遵守规章戒约者，才能受“沙弥戒”；沙弥戒是当僧人的初步过程，最后还得要受“具足戒”。因为“具足戒”规定：和尚是二百五戒，尼姑是三百八十四戒。只有受“具足戒”才能是僧人，才能称得上是和尚，否则，你就是有六、七十岁了，没有受“具足戒”同样称呼你为“沙弥”。
    法融在师父道信的举持下，受了“具足戒”。他受戒后，更加用心钻研佛理，大家都知道他既是道信禅师的得意弟子，又是众师兄弟的知心人，都愿意与他一起练武，一起诵经，一起同修功课。时间长了，他就成了双峰寺里很有名气的和尚了。
    再说弘忍追随师父道信多年，终日形影不离。他起早摸黑开荒种菜，挑水做饭，担粪施肥，无事不做，但他从来不影响念佛诵经。在他的带领下，许多僧人都能耕种田地，春播秋收，粮食蔬菜在双峰寺里完全自给有余。道信见弘忍能做到“农禅双修”，“农禅并举”，感到非常满意。又见他善于发动众僧开荒种菜，管理寺庙，就将弘忍升为“上座”，指派他总管寺务，弘忍也就成了一名名副其实的总管家。
    弘忍自从升为“上座”后，更加用心学习佛法，他与法融十分要好，亲如手足兄弟。法融十分欢喜弘忍，总是亲切地称弘忍为“小师弟”。道信见这两位徒弟都很用功学法，心中自然高兴。他想：法融天赋聪明，文才出众，精通佛理，武艺高强，他跟随我多年，是我的得意门徒；这弘忍自幼拜我为师，是我把他培养成人的，他幼小就有悟性，不仅深懂佛理而且带领众位师兄弟修炼有方。可是我的衣钵直到现在还没有传人，昔日三祖大师曾对我说过，传授衣钵定要选好法嗣。如今我这衣钵到底要传给何人呢？他想了很多很多……
    唐永徽二年（公元651年）的一天，道信召集众位门人于佛殿听经。大小僧人数百名依次坐定，上座弘忍站在师父道信的后面，等待师父开言教训。
    道信见众位徒弟都到齐了便开口讲话，他说；“昔日佛陀世尊在灵山会上拈花示众，当时大家都默然不会心意，只有迦叶尊者破颜微笑。佛陀便说：‘吾有正法眼藏，涅磐妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩可迦叶。’有人会问：为何如来心印，独付予迦叶呢？其理由是：佛陀在世时，见性悟道的人，由佛直接印证。但佛灭度后，若无正传，恐有人落于偏邪而不知。所以，以迦叶为初祖，次第相传，并且付衣钵为表信。世人悟道必受祖师印证，才可自己信自己所悟是否正道。列代禅宗祖师，各有数不尽的弟子，但是付法传衣钵时，必须严格选定。我佛禅宗祖师达摩，本是南天竺至香王的第三王子，他得法于般若多罗尊者，按顺序排列为二十八祖。因受师父的遗命，渡海东来我国传法，路过建康与梁武帝机缘不契，一根芦苇渡过长江，来到洛阳嵩山少林寺住下，对壁而坐，人莫能测，成为东土禅宗初祖。后来二祖慧可大师得到了达摩大师的真传，才得到达摩尊者的衣钵。我师僧璨，四十岁谒拜二祖，秘传衣钵，得法于司空山麓，时为禅宗三祖。后来僧璨祖师劳苦护法，几度生死之险才把衣钵传付与我。今天，我召集众位师兄弟前来集会，主要是传授衣钵，法已早传给大家了，只是衣钵未付于人。今有弘忍上座在此，他幼小出家天赋聪颖，顿悟禅机，七岁入寺之际钟鼓不撞自鸣，人莫能测。我今将衣钵传付与他，从今以后，他便是禅宗五祖，为第五代传人。”众人听罢雀跃腾欢，都说弘忍上座十分胜任。
    道信说了一番话后，便将达摩祖师从西域带来的用日光布缉木棉而成的袈裟拿了出来，连同闪闪发亮的紫色斋钵一并付与弘忍。这木棉袈裟不怕水火，是个稀奇之物，就凭这件袈裟和斋钵为信记，才知道你是达摩祖师的真正传人。众位僧人非常惊异，从来未见过这稀奇的无价之宝，今日倒是一饱了眼福。他们齐声说：“多谢师父的教诲！”弘忍见师父传他的衣钵，便立即跪在师父面前倒身参拜，双手接过衣钵后，面向众位师兄弟又拜了三拜。法融见师弟弘忍得了衣钵，也向弘忍祝贺。此时，佛殿里钟鼓齐鸣，非常热闹。众位师兄弟在师父道信的指导下，参拜了五祖弘忍禅师，弘忍感激得热泪盈眶。
    弘忍在破额山得法后，名声大噪，都知道双峰寺里出了一个“五祖禅师”。法融见师父将衣钵传给了弘忍，知道自己不能在此久留，便辞别师父和弘忍等师兄弟，离开双峰寺往金陵牛头山而去。
    后来，四祖弟子法融在牛头山另立宗派，派名为“牛头禅”，法融也就成了牛头禅的创始人了。这些都是后话，在此就不赘述了。
    法融走后不久，有一天，道信突然召集众位徒弟到禅房有事。不一会，众僧人都聚集在禅房里，弘忍上前问：“师父，您唤徒儿等有何事吩咐？”道信此时心血来潮，面红耳赤对弘忍说：“快快与我梳洗更衣！”弘忍不知为了何事，只好服侍师父梳洗更衣，扶着师父到禅椅上坐下，自己站在椅子后面用双手为师父捶背揉肩。道信坐在椅子上慢慢吞吞地说：“祖师传给我的一切诸法，都已传给你们了，你们悉皆解脱，各自护念，流化未来。我留一语你们听着：‘吾手开过千纸再来’死后定有灵验。”说罢双手合在胸前，闭目端坐而逝。逝时为永徽二年（公元652年）闰九月四日。
    众位徒儿见师父涅磐了，个个放声大哭，在弘忍的安排下，将师父的遗体安放在毗卢塔中，为其超度亡魂。后来毗卢塔门自开，神奇莫测；唐代宗将道信禅师谥为“大医禅师”，名扬天下，这些都是后话在此暂不叙述。有诗曰：
    十四求师解缚身，禅机顿悟救迷津。吉州降雪黎民喜，
    金殿医疡万岁钦。濯港行缘收弟子，双峰剃度授真经。
    融徒告別金陵去，始创牛头另派兴。
    再说弘忍，他处理好师父的后事之后，便离开了双峰寺，带着师父传给他的经书、衣钵，来到黄梅县城西南隅的莲华寺驻锡讲经。他到了莲华寺后，便将莲华寺改名为“东禅寺”。
    且说弘忍，他非常孝敬母亲，因为他的母亲周氏为他受尽千辛万苦，东奔西走，起居无定。现在弘忍得了法，周母也算是苦尽甘来。弘忍自从七岁出家，到得了衣钵时，年刚四十九岁，正是初露锋芒风华正茂之时。可是，他母亲仍然过着饥不饱腹，衣不遮体，流离失所的困苦生活。弘忍几次欲接母亲到身边供养，但由于条件不能允许，均未能如愿。自来到东禅寺后，弘忍为了供养母亲，他在东禅寺旁为母亲修建了一座“养母堂”。养母堂竣工后，弘忍亲自将母亲接到东禅寺，安排在养母堂居住，朝夕相侍，颐养天年。一个幼小出家的和尚这样孝敬母亲，被人们传为佳话。这正是：昔日讨饭女，今成圣母娘。
    弘忍在东禅寺开坛说法，名扬万里，慕名前来求学听经者络绎不绝。从此，禅宗宗风开始大振，再也不必东躲西藏秘密传经，国家盛世，佛教兴隆。
    话说洛阳尉氏有位姓李的书生，他博学多才，从小览读经史，博览群书。他听说黄梅县东禅寺有个五祖禅师在彼开坛布法，便千里迢迢来到黄梅，在东禅寺里拜弘忍为师。弘忍见这位白面书生博学多才，便收他为徒，取法号名为“神秀”。由于神秀有满腹经纶，造诣很深，很快得到了弘忍的信任，便将神秀提升为“上座”之职。何谓“上座”？这是僧寺里的职名，位在住持之下，除了住持以外，更无人高出其上，所以名为“上座”。神秀当了上座之后，又兼任寺里的教授师，也就是专门教授弟子威仪作法的轨范师。由此可见弘忍是多么信任神秀，神秀遇到明师也就越来越能够施展才华了，成为弘忍的得力助手，得意的弟子。
    话分两头，再说河北范阳郡有位地方官名叫卢行滔，因他触怒了皇上，被革职流放到岭南新州县（即今广东新兴县）。唐贞观年间，岭南设道，名为岭南道，因为这岭南道是在五岭之南，所以称之为岭南。
    卢行滔虽然不很习惯南方生活，但是圣命难违，不得不忍受疾苦。幸喜夫人李氏非常贤惠，不断地相劝丈夫要忍辱负重，等待东山再起。夫妻双双在岭南过着十分艰苦的生活，他俩相依为命共度难关。夫妇在患难之际，同甘共苦，十分恩爱。一天，李氏将身怀六甲的消息告诉给丈夫，卢行滔听说后欣喜若狂，立即倒身下拜说：“谢天谢地，我卢某大难不死终有今天，能在此生儿育女，全靠祖德荫庇！”他高兴得手舞足蹈，殷勤地对夫人说：“请夫人多多保重身体，千万不要伤了身子，以免影响胎儿的生长。”夫人微笑地答道：“知道了，请老爷放心好了。”
    唐贞观十二年（公元638年）二月初八日，李氏腹中的姣儿快要临盆了，急得卢行滔在屋里团团转。突然，李氏房中豪光四射，夺目耀眼，整个房间香气扑鼻。卢行滔见了只是呆呆地站在旁边看着夫人分娩，忽然“哇——”的一声，婴儿降生了。助产婆抱起婴儿一看，原来是个男婴，这一下可喜坏了卢行滔。助产婆快速地把婴儿包好，此时，已到了半夜子时时分。
    卢行滔见夫人生下了婴儿，心想：我卢行滔官运不好，发配岭南充军，十磨九难，幸好留住了性命，没想到今天夫人又生了一子，使我卢家后继有人，也没有枉费父母对我的一片心机。虽然我身陷困境，但能开荒种地，可养活夫人和孩儿。将来孩儿长大成人，我们这异乡之人也有后人供养。他想着……想着，忽听门外有人叩击门环，口叫开门之声。
    这时天还未亮，正是黎明之际卢行滔一边前去开门，一边说：“这么早是谁在叩门呢？”当他打开门一看，啊！原来是两个和尚站在门前口念偈文。卢行滔有些惆怅，尴尬地问：“二位师父这么早到寒舍敲门有何贵干？天未亮我家饭还未煮，请师父等天亮之后再来化斋充饥，您看可好？”两位和尚见卢施主误认为他们是来化斋饭的，便解释说：“施主不必多心，贫僧不是来求施主化斋饭的，而是专门来为你家小儿取名的。”卢行滔听了大惊！我家刚刚生下小儿，这两位和尚是如何晓得的？真是奇异僧人，不可得罪他们，便走上前笑嘻嘻地问：“寒舍刚刚生下一子，师父是如何得知呢？”和尚笑着说：“我与施主有缘怎有不知之理呢？”卢行滔仔细地打量这两位僧人，只见一个高，一个矮。个子高的僧人穿着破烂衣服，脸上又黑又瘦；矮个子僧人穿着皂色僧衣，脸上又白又胖，看起来年龄都过五十左右。卢行滔问：“请问师父为我儿取何名字？”高个子僧人说：“你儿上惠下能也！”卢行滔不解其意便问：“何谓上惠下能呢？”矮个子僧人便慢吞吞地对卢行滔说：“惠者，以法惠施众生；能者，能作佛事，故取名为惠能也！”卢行滔听罢心中有些郁闷说：“你这和尚只知道作佛事，就不能作其他事吗？”他一边说，一边用眼睛往房里瞅，当他回首来看和尚时，这两个僧人却不见了。卢行滔立即跑出门外四处寻找，没有找到和尚的影子，心中默默地祝告上苍……
    天亮后，卢行滔回到房中，便将两个和尚在黎明之际叩门专为孩儿取名之事详细告诉夫人。李氏听了也觉得非常奇异，便对老爷说：“和尚为小儿取名，这是我儿的缘分，依妾之见，儿名就依和尚所取的惠能这个名字吧！”卢行滔回答说：“夫人说得有理，我儿就名惠能。”说罢欢欢喜喜地从床上抱起婴儿，用手轻轻地拍着说：“儿呀儿呀！从今天起，你就名惠能了。”
    惠能出世三天后，一直不开口吃乳，卢行滔和李氏都非常焦急。到了第四天晚上，突然一阵清风将房门吹开，卢行滔赶忙拨亮了油灯，前去关门，此时，只见一位白发童颜的老翁，手执拂尘满面春风地向卢行滔走来。这时，卢行滔似梦非梦地站在那里问：“请问老翁尊姓大名，夜深人静来到这里有何贵干？”老者笑道：“卢大人不必为小儿不饮乳汁而忧心忡忡，老夫深夜前来为你孩儿灌以甘露，免得他受饥饿而伤性命。”说罢他从腰间解下玉宝瓶，拿在手中向床前走来。卢行滔半信半疑，不知是让他灌好还是不让他灌好。正在踌躇不定只见老翁将瓶口朝下，一道白光直泻帐中。姣儿此时一声啼哭，张开小口吞噬着这道白光。在这一刹那间，老翁已将甘露灌进婴儿口中，收回宝瓶，转眼就不见了。卢行滔见此奇怪之事又喜又惊，知道是神人下凡搭救我儿。他跪在地上对空中拜了又拜，口里不断地说：“神人保佑，弟子卢行滔不知是神人驾到，有失远迎，望乞神人恕罪！”从此，婴儿惠能不食母乳就能吃下米饭，长得天真活泼，喜坏了卢家夫妇。一家三口，日子过得非常幸福美满，虽然家境贫寒，但也十分有趣。
    卢行滔一家日子过得十分清闲自在，谁知好景却不长远，惠能三岁之时，他的父亲卢行滔突然得病卧床不起。李氏见丈夫重病在床，四处求医为他治疗，可是不到一个月的时间，医治无效，命赴黄泉。卢行滔一死，李氏变卖了惟一的住房将丈夫安葬。可怜的孤儿寡母，上无片瓦，下无寸土，靠乞讨为生。后来惠能稍长大了，就上山砍柴，靠卖柴买米来维持生活。
    光阴似箭催人老，转眼间又过了十多个春秋。二十四岁的惠能身强体壮，风华正茂，他非常孝敬母亲，每天起早上山砍柴，然后将柴挑到街上去卖，再从米铺买回大米来供养娘亲。就这样年复一年，月复一月，虽然生活艰苦，但苦中有乐，母子二人相依为命，日子过得倒也清闲自在。
    一天，惠能与往日一样，将柴送到店铺去卖。这家店主收下柴后，将钱如数付给惠能，惠能将钱收下后，正准备走出店门，突然听到店内有人在诵念经文。惠能停住脚步不走，站在那里专心听那人念经，他越听越想听，心里豁然开悟了。惠能转身走上前去问那诵经之人：“请问您诵念的是什么经呢？”那人答道：“我念的是‘金刚经’。”惠能又问：“您是从哪里得来的这部经典呢？”那人回答道：“我从蕲州黄梅县东禅寺得来的。东禅寺有个五祖弘忍禅师，他在那里主持教化，跟随他学法的人有一千余人，我就是到那寺中礼拜时而受听此经的。弘忍禅师经常劝出家僧俗与出家众人说：‘只要持念金刚经，就自然能够见到自己的自性，直下了悟成佛’的。”惠能听罢站在那里半天不动，猛然生心一念——要去黄梅县东禅寺参拜五祖弘忍禅师。由于惠能常常到这里卖柴，昔日与这店主有缘，故而店主看出了惠能的心思，便说：“你如果要想去东禅寺参拜五祖弘忍禅师，我可以送你十两银子，回去后，将你母亲安顿好了就可以起程。”说罢掏出了十两银子交给樵夫惠能。惠能接过赠银，谢过店主之后便回家去了。
    惠能回到家中，便将在卖柴店中听诵经人颂五祖禅师和店主赠银之事从头至尾向母亲叙述一遍，母亲非常赞同惠能前往黄梅谒拜五祖弘忍禅师。惠能见母亲应允，心中十分高兴，便将粮食办足，辞别母亲向黄梅进发。
    惠能一心要赴黄梅，他一路之上晓行夜宿，逢山不看山中景，过水不看打渔人，走了三十多天就到了黄梅县东禅寺。
    东禅寺里非常热闹，惠能进寺后急着要参拜弘忍禅师，他经人指点，探头探脑地走进了禅房，见弘忍闭目坐禅，不敢惊动，只得跪在禅房之中，等待师父睁眼再行参拜。恰好这时弘忍打开双眼向前观看，此时，惠能慌忙叩头礼拜。弘忍见堂前跪着一个又瘦又黑的小个子便问：“你是什么地方人氏？来到这里要想求些什么东西？”惠能答道：“弟子惠能乃是岭南新州的百姓，远道而来礼拜大师，今日得见大师是弟子之幸，只求大师作佛，不求其他的东西。”弘忍摇了摇头说：“你是岭南之人，长得又像葛獠样子，如何能作佛呢？”惠能听罢却理直气壮地回答道：“人虽有南北之分，佛性却没有南北之别；我长得虽像葛獠样子，肉身与大师不同，但本自具有佛性又有什么差别呢？”弘忍见他口齿伶俐，讲得很有道理，本想再和他多说几句，但见左右徒众甚多，都侍候于两旁，于是点了点头对惠能说：“那好吧！你就和他们一起去作事务吧！”惠能见弘忍答应收留他，便上前一步问：“禀白师父，弟子自心常现智慧，不离自性，即是福田。不知师父教我作些什么事务？”弘忍听了大喝一声：“你这大胆的葛獠！根性太利！不必再多说话，到槽厂去吧！到了那里便知。”惠能见师父发怒，再不敢多问，只好拜别师父退出禅堂来到后院。
    惠能来到后院槽厂里，用目一看完全明白了。原来这槽厂是专门做肮脏杂活的，有一位行者走上来叫惠能去劈柴、踏舂米碓。从此，惠能就在这里舂米、劈柴做些粗鲁之事，根本没有跟着师父弘忍念什么经文，更没有在菩萨座前上香上供，擂鼓撞钟，一进槽房就干了八个多月，成了一名舂米的行者。
    槽厂是东禅寺后院养马的小屋，房子很低，里面安装有舂米的石碓。东禅寺僧人吃的米全靠用碓舂出来的。惠能个子瘦小，体重较轻，他为了增加自己的体重，以便能踏起碓来快速舂米，就将一块石头捆绑在自己的腰间增加重量，下大力气踏碓舂米。时间一长，坠在腰间的石头磨破了衣服、磨破了皮肤，殷红的鲜血染红了坠腰石，但他从来不叫一声苦和累。惠能的腰背被坠腰石磨得皮开肉绽，溃烂发炎，由于汗水和鲜血混掺在一起，慢慢地生了蛆。他不仅不及时清洗，反而将伤口里掉下来的蛆从地上拾起又放在自己的伤口上，让它继续腐蚀饥体。还自言自语地说：“你愿意吸血就尽快地吸吧！”这件事被其他行者看见，都对他十分同情，劝他不要这样糟蹋自己。他却微笑地回答说：“这点小事算得什么？要想成佛必下苦功修行。”大家被他这种执着精神所感动，都争着帮助惠能劈柴踏碓，分担重活。


第二十五回 作偈语顿悟传法 授衣钵惠能南遁

    话说惠能，自从来黄梅后，一直是在槽厂舂米、劈柴，没有学过一天的佛法经书，可是，五祖弘忍禅师却对他有测隐之心。初来寺，惠能谒拜五祖时所回答的几句话使弘忍非常赏识。虽然他不识字却能“一闻经语，心即开悟”，他的根性智慧就不是一般人所能及。特别是“人虽有南北，佛性本无南北”以及“不离自性，即是福田”这两句话使弘忍器重于他。有一天，弘忍到后院来看惠能时说：“我看你的见解还不错，因为恐怕有人妒嫉于你，对你不利，所以我就不和你多说了。我的意图你知道吗？”惠能立即点头答道：“弟子知道师父的用意，所以也不敢到法堂前现身露面，使别人不觉可疑。”弘忍听罢点头微笑：“知我者惠能也。”说罢走出了后院。
    东禅寺所有僧俗都不觉得惠能有才赋、有悟性。这个初来乍到的南方人，一未落发，二未受戒，只不过是一位在槽厂踏碓舂米干苦力事情的行者罢了，又有谁知他是五祖大师所器重的得意门生呢？一天，弘忍召集门下的徒众到法堂听他讲经，不一会，法堂上众僧全都到齐，弘忍坐在禅椅上说：“世人众生，浮沉在生死苦海之中，这是世人所应解决的一件大事。你们终日只知修福，不知自求出离生死苦海之道。如果迷了自性，所修的福德又如何能挽救生死苦海的沉沦呢？现在你们都各自回去看看自己的智慧，看取自己本心的般若之性，各作一首偈颂来给我看，如果谁能悟得大意，我就将衣钵传付与谁，作为第六代祖师。速速回房去吧！不得延迟停滞！思量卜度是不中用的，如果是见性的人，一言之下即须得见。这样的人，虽当挥刀作战的紧急关头，也能于言下立见自性。”
    弘忍的这段话意思是：福德与功德是有区别的，外修事功的有漏善只是福德，内证佛性的无漏智才是功德。福德功德俱修俱足、才是出离生死苦海乃至成佛作祖之道。倘若不知“见性”为修行人首先紧要的是，不能自己内证得自性，即是无功德。换句话说：单有福德而无功德，终不可能出离生死苦海，又怎能成佛作祖呢？弘忍要大家各自作一首偈颂，以此鉴别“见性”有无，作为传付衣钵的条件，选择继承衣钵之人。他讲了这些道理让徒弟们去思量，作偈颂也就是检验各人的理解“智慧取自本心般若之性”罢了。“般若”也是智慧，不过这个智慧并非经验性的世智分别的有为知识，而是先天性的超脱分别知识的无为智慧。
    众位徒弟听到五祖禅师这个吩咐后，退出法堂议论纷纷。有的说：“我们这些人不必要静心用意地去作偈文，即使作出偈颂送给师父看，又有什么用呢？神秀上座现在是我们的教授师，他的学知渊博，才华横溢，不用说一定是他得的，我们如欲轻慢作偈，那是枉费心机了。”有的说：“不用作偈了，衣钵肯定是神秀上座的，非他莫属！”有的说：“我们今后尽管依止神秀上座好了，何必多此一举去作偈颂呢？”大家你一言我一语，都打算不去用这番脑筋作偈，一心等待神秀上座去接受师父的衣钵。
    话分两头，再说神秀见师父要以偈颂深浅来鉴别自性，好传衣钵。神秀低下头来心中暗想：他们这些师兄弟都不愿作偈颂呈送师父，其原因是——我是他们的教授师，我不作偈谁作偈？所以我神秀必须作偈呈送给师父看。我若不呈偈文，师父他如何能晓得我心中见解的深浅呢？我呈偈的用意是想求印证传法，如若说我神秀是要觅求祖位，那就恶意了，那和一般贪夺五祖圣位的凡夫心又有什么差异呢？假使不呈偈文请师父印证，一定得不到法，太难了！太难了！
    神秀左思右想，觉得非常为难，作偈不好，不作偈也不好，最后下定了决心，还是作一偈文呈送给五祖大师看。神秀绞尽脑汁，用心用意地作好了一首偈文，准备呈交给师父弘忍。但是没有走几步又退了回来，总认为自己这首偈语不知能否达到师父的要求。曾经数度想呈送上去，可是一走到五祖法堂前时，心中总是恍惚不安，全身汗流，想呈而不得呈。神秀就这样反反复复经过了四天时间的考虑，共有十三次想呈偈颂都未能呈送上去，一直举棋不定。
    到了第四天晚上，神秀想：我不如把偈语写在法堂前的走廊下，由师父他自己去看。如果师父自行看到这首偈颂，认为写得很好，他必然会赞扬是好偈，那时，我就出来礼拜，说此偈文是我神秀所作；如果师父看见后，认为这首偈文不好，也不丢我的面子，只怪自己枉来东禅寺数年。神秀主意已定，决心将他作的偈颂写在墙上。
    东禅寺法堂前有一走廊，这条走廊长度是三间房屋，弘忍禅师早已请匠人将走廊粉刷好了，准备在这走廊里绘制楞伽经的《血脉图》，也就是将达摩初祖至弘忍五祖的嫡传世系谱谍绘成图像，成为楞伽宗的世系次序图。弘忍禅师已从九江请来了供奉卢珍居士前来绘画。卢珍已来东禅寺数日，一心只等匠人将墙廊粉毕便开始绘画。神秀也知道这粉好了的走廊是准备绘《血脉图》的，他顾不了许多，抓紧时间，趁卢供奉还未绘画之前将偈语写上去。
    当天晚上，神秀趁深夜无人之际，自己执灯，把笔砚端至走廊里，提起笔来写道：
    “身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃。”
    神秀写完偈语后，迅速回到自己的寮房中，他想：如果明日天亮，五祖禅师见此偈语而欢喜，即是我与法有缘；假使说不堪，自然是我自迷，宿昔业障太过于深重了，所以不该得法。五祖的圣意也实在是难以猜测啊！神秀坐在房中不停地想，坐卧不安，一直坐到五更天明。
    次日清晨，弘忍请卢供奉来丈室，准备带他去南边走廊里的墙壁上绘画楞伽经法会变相及五祖师承血脉图。二人出了丈室，弘忍走在前面，卢珍跟在其后。当弘忍来到走廊里一看，啊呀！只见墙壁上题了一首偈颂。弘忍一看字迹，便知道是神秀所为。他看过偈语后，半天没有做声，只见卢珍站在他的身后，于是转身对卢珍说：“卢供奉不用画了，劳累你从远道而来。佛经中说：一切所有的相，都是虚妄的，所以不用画了。单单只保留这首偈语，给众人诵念受持，依此偈颂而修行，可免堕落三恶道；依此偈颂而修行，也会得有大利益的。”说罢便命门人：“对偈焚香恭敬礼拜，大家都来诵此偈颂，即可渐渐得见自性。”众位门徒见五祖命他们焚香礼拜偈文，都来诵此偈颂，个个都赞叹说：“好！好极了！”于是神秀的偈颂在东禅寺立即传诵开来，众位师兄弟对神秀上座更是刮目相看，敬而重之。
    神秀这首偈颂真的受五祖这么器重吗？非也。五祖弘忍一贯强调“自性”二字。弘忍还未见到神秀的偈语时，就知道他不见自性。“见性之人，言下须见，上阵亦须现成立见，思量即不中用。”这句话弘忍在召集门徒时，不是对徒弟们交代得非常清楚吗？凡思量拟议的人都不得见自性，何况神秀前后思量了四天、十三次来回反复呈送偈文不得呢？更何况有心在深浅、善恶、功过得失上打转转，如何还能得见自性？所以弘忍禅师不必看偈文就知道神秀不见“自性”了。
    当弘忍见到神秀写在墙上的偈语后，说了两句话：“凡所有相，都是虚妄。”弘忍见神秀功夫未有离相，所以举引了经文来论定此偈的不见自性。连那“未免有相”的“变相”“血脉”两个都不要画了。他亲切地表示“要著眼在无相上”才能得见“自性”。因此，弘忍命门人都来诵神秀的偈颂，即可渐渐得见“自性”了。
    当天夜里，寺中僧人都已入睡，弘忍在半夜三更时分独自一人来到神秀的寮房，他轻声地叫醒神秀到法堂有事。神秀满以为师父叫他前去授法，便迅速来到法堂内参拜师父。弘忍见神秀来到法堂便问：“墙上的那首偈颂可是你写的吗？”神秀答道：“是弟子我所作的，弟子不敢妄求祖位；愿望师父慈悲，看弟子是否有点智慧？传我衣法。”弘忍说：“你作的这首偈语还未见到自本性，只是一个未曾进门入室的门外汉。这样的见解，觅求无上菩提，终不可得。你要知道，无上菩提必须在一言之下，立即认识自己的本心，见到自己的本性，是不生不灭的。在一切时间中都能念念自见自性，了知万法自性本无滞碍，而从一真如的立场上，观照得一切法皆真，万境自亦本是如如不动而无生灭了。这如如的心，即是离绝人我法我二执而显现的真实性，若是这样见得，即是无上菩提的自性了。你暂且回去思维一两天，再作一偈送来我看。如果你的偈语能入得门，我即把衣法传付给你。”神秀听后满面羞愧，脸红一阵白一阵，犹如冷水浇心，十分尴尬地作礼退出法堂。他回到房中后，又经过几天的思考，仍然作偈不成。心中恍恍惚惚，精神思虑不安，好象在梦中一般，行坐都不快乐，心情非常郁闷。
    弘忍对神秀的开导又更加深入一步，但是，神秀无法去领会。弘忍是教神秀用一两日时间去思惟，本意是教他思惟自性、实现自性、亲证自性去，不是去思惟怎么样作偈语。神秀在自性方面领悟实证上终于不曾吐露得，这就似乎使弘忍对其失望了。
    时间过了好几天，东禅寺大小僧人都到走廊里去礼拜神秀所作的偈颂，个个都会诵唱。有一个小童子将神秀所作的偈颂在寺里走到哪里就唱到哪里。这天小童子来到后院，路过碓坊门口时，口里唱着：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃。”惠能听完这童子唱的偈颂后，觉得作偈人未曾见到自本性。他走上前去问童子：“你诵的是什么偈语呢？”童子说：“你这个葛獠不晓得！五祖禅师说：世人生死的事最大，他年纪大了，要将衣钵传付后人继承，因此，以偈语好坏来定受衣法之人，所以，他命门人都来作偈语送给他看，如果谁悟得大意较深，就将衣钵传给谁，谁就是第六代祖师。神秀上座在南边走廊里的墙上写了这首无相偈，五祖禅师教大家都诵持此偈，依此偈去修，可以免堕恶道，依此偈去修，可得大利益……”惠能听罢说：“啊！原来如此。我也要诵持此偈，结一结来生法缘。上人！（佛教中用来称呼自己的师长或长老大德，后来却为普通对出家人的尊称）我在这里踏碓舂米已经有八个多月了，从来未曾到法堂前去过，请上人您能引导我到偈颂的前面去礼拜好吗？”这童子见惠能称他为“上人”，心里顿时热乎乎的，便高兴地答应引导他到法堂前的走廊里去礼拜偈颂。
    童子在前面引路，惠能跟着出了后院来到法堂前面的走廊里。惠能看看墙上写的毛笔字，因他不识字，便对童子说：“请上人您替我通读一遍，因我不识字。”这时，正好旁边有一官员也在看这偈颂，这人不是别个，就是江州的别驾姓张名日用。张日用时任江州别驾之职，当时的别驾也就是州府刺史的佐吏，每当刺史巡行时，别乘专车从行，故而称之为别驾。这位张别驾也到东禅寺行香，正好在走廊里遇见了惠能。他见这位南方口音的行者不识字，要童子给他念偈，张别驾就主动给惠能通念了一遍。惠能听张别驾念完偈语后，顿时灵感油然而生，一首偈语涌上心头，他请求张别驾代劳，为他书写偈语。
    此时，张别驾感到有些好笑，这个不识字的行者还能作偈，并要本官为他代书，看来也是与我有缘。张日用当即同意为惠能代书，但不知这行者是真的会作偈语么？张日用转身问惠能：“你不识字也能作偈么？这真是一件世上稀奇少有的事啊！”惠能慎重地对张别驾说：“想学无上正觉，不可轻视初学。下下等的人，也会有上上等的智慧；上上等的人，也会有没心智的时候。如果随便轻视人，就会有无法计算的许多罪过。”张别驾听了大吃一惊，此人非同小可，出口成章，哲理可辨，非等闲之辈，不能小看于他。于是便与行者说：“你只要把偈语念出来，我立即为你写上。如果你得了法，必须先来度我，别忘了我这句话好吗？”惠能笑了笑，便念起偈语来：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃？”张别驾一挥而就，将此四句偈颂写在墙上，与神秀所题的偈颂并列在一起。
    惠能的四句偈颂写出以后，整个寺里的师兄弟都来观看，议论纷纷：有的感到惊讶；有的感觉惠能有才，敢与神秀上座比试偈语；有的则说一个不识字的葛獠也想作偈求讨衣钵。他们互相转告说：“真是奇怪得很啊！不能以相貌来看人之心计……”东禅寺沸腾起来。
    不一会，此事传到弘忍的耳朵里。弘忍也来到走廊里观看惠能所作的偈颂，许多门人都围着弘忍并且同弘忍一道观看偈颂，个个都是点头称赞不已，可是弘忍站在那里一直没有作声。弘忍是个很有心计的大师，他看见许多门徒这样大惊小怪议论惠能，如果当众徒之面赞扬惠能，恐怕有人妒嫉得衣者而去伤害与他，便佯装着若无其事的样子，脱掉自己脚上的僧靴，将张别驾为惠能所代书的偈语用靴底全部擦掉。弘忍一边擦，一边说：“此偈颂也是没有见性！”大家见弘忍擦掉偈颂，认为五祖没有看中此偈，也就不在意了，都怏怏地离开了走廊。
    惠能的偈颂与神秀的偈颂意思恰恰相反，神秀偈语既未见性，惠能偈语又何以见性呢？故五祖说的亦未见性是实话。弘忍用靴底擦去此偈就是不用言语而以行动来表现他向上提斯的为人作略，意谓连此“无”也抹去了才能见自性！
    第二天，弘忍独自一人悄悄地来到碓坊，他见惠能腰上绑着石头正在舂米，便说：“求道的人，为正法而忘身躯，应当是这样吗？”惠能见师父弘忍来到，便停住舂米，跨出米碓向师父作礼。此时，弘忍问：“米熟了没有？”惠能回答：“米早舂熟了，只是欠一个筛的手续！”弘忍笑了笑，便用禅杖在碓头上敲了三下，转身就走出了碓坊。
    惠能见师父用禅杖敲击碓头三下便走了，心中顿时领会了五祖的示意。他想：师父是示意叫我半夜三更到他房间里去。此时，惠能非常高兴，一心想师父能够传授他的佛法。他很快地将米舂熟，收拾好米箩，盼望太阳快快落山。
    夜已深了，东禅寺里静悄悄的，惠能耐心地等待着三更时分的到来，他悄悄地来到方丈室前，轻轻地推开丈室的大门，蹑手蹑脚地来到师父的榻前。惠能在昏暗的灯光下看见师父面里侧身而睡，不敢惊动师父，只好跪在师父的床面前。
    弘忍在床上装着熟睡，他故意翻了一下身子。惠能见师父醒了，便轻声地说：“师父，弟子惠能在此恭候。”弘忍翻了翻身问：“夜深人静，你不去休息却来到这里做甚？”惠能答道：“是师父您叫我来的。”弘忍说：“我什么时候叫你来的？”惠能说：“今天上午在碓坊用禅杖敲击碓头三下，岂不是叫徒儿半夜三更来礼拜师父吗？”弘忍笑了笑说：“你这葛獠能解我意。”说罢翻身下床，连忙将床上的袈裟遮住窗户，闩好室门，开始对惠能传授衣法。
    五祖对惠能讲解“金刚经”，当他讲到“应无所住而生其心”时，惠能在这句言下大悟“一切万法不离自性”的真理。于是惠能向弘忍启陈说：“不想自性本来是自己如此清净的呀！不想自性本来没有生灭的呀！不想自性本来是自己圆满具足的呀！不想自性本来是没有动摇的呀！不想自性能生出万法的呀！……”五祖听了后，知道惠能已经悟见本性，便说：“不能认识自己的本来心，即使学法多闻也没有益处。若认识自己的本来心，见到自己的本来自性，即可称为调御丈夫、天人师、佛……”师徒二人在丈室论法非常秘密，并无他人知晓。弘忍对惠能授法完了之后，就起身准备把顿教心法和衣钵传授给惠能。
    弘忍从木柜里拿出来木棉袈裟和闪光发亮的紫色斋钵，双手交给惠能说：“从今夜起，你已成为禅宗第六代祖师了。你要好好地自行护念，广度众生，将此心法流传到后世，不要使它断绝！听我说偈：‘有情来下种，因地果还生，无情亦无种，无性亦无生’。”惠能接过衣钵，跪在地上向师父连连磕头。弘忍说：“过去初祖达摩刚来东土时，传法师承为世人所未信，所以传此衣钵以表示信实，代代相继嗣承；正法则是以心传心，都是使人自己开悟自己得解。自古以来，诸佛只是传授自性本体，诸师只是密付自性本心。衣钵是争夺的祸端，止于你身，不可再传！倘若再传衣钵下去，必将有生命危险的祸事。你得了这衣钵之后，必须赶快离开这里！恐怕有人要伤害于你。”惠能听完师父的话后，问：“我得衣钵后，能到什么地方去弘法度生呢？”弘忍说：“逢怀则止，遇会则藏。”其意思是说：到了有“怀”字的地方就可以停止；到了有“会”字的地方就可以隐藏起来。惠能说：“我是南方人，向来不熟悉这里的山路，如何能走得出到江口呢？”弘忍说：“你不必忧虑，我亲自送你过江！”惠能说：“多谢师父大恩大德，弟子一定好好地护法传经。”说罢，师徒二人连夜离开了东禅寺，秘密地向江边奔去。
    惠能在东禅寺得了衣钵，连夜由师父弘忍护送。师徒二人来到江边，见江边有一只小船，弘忍命惠能上船。惠能上船后，弘忍拔起船锚撑船离岸便摇起橹来渡惠能过江。惠能见师父亲自摇橹渡他过江很不好意思，便说：“师父，应该让徒儿来摇橹。”弘忍说：“应该是我渡你。”惠能笑着说：“迷惑的时候由师父度；悟了之后就要自己来度。度的名称虽然不一样，但它的用处也是不一样的。我惠能生长在南方，讲话的语音不正确，承蒙师父传授心法，现已开悟，只是应该自性自度。”弘忍微笑满意地点头说：“是的，是的！以后的佛法将由你去盛行。你上岸到九江之后，好好地上路，一个劲地向南方走，迅速隐居起来，千万不能过早地出来说法。你要知道，佛法是很难兴起的！千万要隐藏好，否则会有杀身之祸！”惠能说：“多谢师父指教，徒儿已经记住了，请师父放心。”小船很快地靠岸了，惠能跪在船头上向师父拜了三拜，辞别师父跃上岸去，他依依不舍地望着师父，三步一回头舍不得离开。弘忍见状立即拨回船头，向江北摇去，惠能望着师父的小船消逝在江浪之中只好离开了江岸。在这一夜之间，又有谁人能够知道祖师的衣钵已经传向南方呢？
    再说弘忍送走惠能后回到寺中，众位门人问：“师父，衣法何在？”弘忍回答：“法已南行，能者得之。”众僧十分惊讶，想不到一个舂米的行者却得了衣钵！僧人们在议论纷纷，有几个门徒很不服气，他们瞒着师父进行密谋策划，决定迅速组织人马向南方追赶惠能，夺回衣钵。
    神秀上座听说衣钵已付南方，惠能得去，心中也是愤愤不平，半天没有说出话来……
    神秀由于没有领会自性，故而没有得到衣钵。但是他根本没有想到衣法却让一个日经未念、个字不识的舂米葛獠拿走，心中确实埋怨五祖传衣不公。他想：我神秀博览群书，真心悟道，在东禅寺里任教多年，依着师父讲经扬法，可算是有头有脸的人物，难道一个寺里的上座还不够资格领受师父的衣钵吗？不论怎么讲，这衣钵都应该是传付与我神秀的，可师父却又出了个什么作偈传衣的主意，被惠能将衣钵夺走！神秀越想越觉得气愤，越想思想越是不通，于是他来到丈室里辞别师父，要外出行化。
    弘忍早知神秀对传衣法不满，便说：“你要外出行化，师父也不阻拦你，可你要千万注意好自为之。”神秀拜谢师父后，收拾行装，出了东禅寺向荆州而去。
    后来五祖灭后，神秀出住荆州江陵的当阳山，缁徒响风，道誉甚盛，是为北禅之始。朝廷武后则天闻神秀的声名，便召赴长安，供养尽礼；又敕在当阳山建筑度门寺，以表扬神秀的禅德。因此，中国就有南北二禅之称，南有惠能，北有神秀，衣钵只传到惠能为止，惠能称为六祖。由于两宗都弘化极盛，人人都称“南能北秀”，所以有了“南顿”“北渐”二宗的分别。要知道两宗纷争之日起，皆其门下徒众所为，并不是南能北秀之心。这些都是后话，在此就不必赘述了。


第二十六回 乌龟山弘忍择址 选道场冯茂献山

    话说弘忍自从选定法嗣传付衣钵之后，威望更高，威性更大，许多外地前来礼拜的僧人络绎不绝，把东禅寺挤得爆满，就连法堂里每到夜晚都要安排给挂单僧人歇息。弘忍见庙小僧多，不便开门弘法，便起了重修庙宇再建道场之心。
    东禅寺香火非常旺盛，前来烧香礼拜的香客，每天都是成群结队而来。这些善男信女都是各有所求，有求必应，他们就不惜重金向寺里投放功德钱。一天，有一位年过五十的居士，来到东禅寺拜佛烧香，这位居士姓冯名茂，家住离城二十里的东山上。冯茂世居东山，家有良田数顷，山林千亩。由于冯茂在冯氏族中辈分最长，平时说话十分公道，是族中威性较高的族贤。族中凡有大小之事，都来请教冯茂，不论有多么复杂疑难之事，只要冯茂一发话，全都摆平了。可是，冯茂年逾五十还未得子，这对冯茂来说是一块最大的心病。他早已听说县城西南有座东禅寺，寺里有个弘忍五祖大师在那里住持扬法，世人皆知，因此，一天大早起来梳洗更衣，雇了一顶小轿往县城而来。
    冯茂进了县城，不慌不忙地找了一家客栈住了下来，准备次日到东禅寺行香。冯茂在客栈里用过午饭，饭后见客栈的老板坐在店前无事，便上前套近搭话：“请问店老板，您能否借棋一用？”店老板回答道：“小店备有棋子，客官若要下棋我这里便有。”说罢便转身从货柜上拿出来一盒棋具，放在柜台之上。冯茂看了棋便说：“棋子虽好，但无对手！”店老板听了便说：“客官棋高无敌手，在下我是否能与您对下一局呢？”冯茂听了急忙解释说：“老板休怪，我说的意思是说无人与我对奕，并不是说棋无敌手之意。”店老板点头微笑，便打开棋盘，二人对奕起来。
    冯茂与店老板连下三局，局局皆输。这时，门外进来一位和尚，店主一心和冯茂下棋并未同僧人问话，这僧人却站在旁边观看他二人下棋。此时，店主举棋一堵，塞住阵脚，冯茂一看，棋式僵局，必败无疑。看了老半天，无有解救之术，站在旁边的和尚说了一句：“只需略动一子，红局皆输。”冯茂一听，顿开茅塞，横移一子，闯开营盘，果然转败为胜。冯茂觉得这位和尚棋术高明，便问：“请问师父，您是何方宝刹僧人？”和尚答道：“阿弥陀佛——贫僧乃是西门城外东禅寺僧人，今日与施主有缘相逢店中，真是幸会！”冯茂听说后立即起身深施一礼说：“我是专程去东禅寺拜佛的，今天天色已晚，明日大早进寺行香，烦劳师父与我捎带口信给五祖大师，就说东山冯茂，明天前去拜会大师。”和尚回答说：“施主放心，您的话贫僧一定带到，告辞了。”和尚说罢走出店门，冯茂和店主又继续下棋。
    冯茂和店老板下棋一直下到天黑，每下一局，冯茂皆胜。店老板说：“客官棋艺高超，我是走不赢您，今天，天色已晚，就下到此为止好吗？”冯茂说：“好！请店老板给我做点素菜，明天大早我要去东禅寺行香。”老板说：“这事好办”，他立即吩咐店小二，到伙房弄些素菜，招待这位客官。
    次日大早，冯茂收拾好供果礼品，向东禅寺走来。当他走进寺门时，佛殿里的僧人正在做功课，冯茂来到殿内，早有值班僧人过来接待香客，焚香礼拜。冯茂跪在佛像前，双手合在胸前，默默地祈祷着：“菩萨保佑，我冯茂年过五十，还未得子，求菩萨为我赐子，日后必定报答。”冯茂祝告完毕，站起身来，在沙弥的带领下来到客堂。小沙弥倒了一杯香茶，递给冯茂，冯茂说：“小师父，请你带我前去拜会五祖大师好吗？”沙弥说：“施主不必急性，五祖大师马上就会来的。”小沙弥的话音刚落，只见昨天在客栈走棋时相会的和尚进了客堂。小沙弥指着说：“这就是五祖弘忍大师。”冯茂听说赶忙跪下礼拜，五祖双手扶起说：“阿弥陀佛——施主不必过谦用此大礼，请坐用茶。”冯茂退到座椅前，慢慢地才坐了下来。弘忍见冯茂落座后便说：“请问施主尊姓大名？”冯茂说：“在下姓冯名茂，世居东山，早闻五祖大师在东禅寺住持说法，名扬天下，因此，昨日到县城，今日大早前来礼拜。”弘忍说：“有缘结识冯施主，是贫僧之大幸。”冯茂说：“昨日我与店主下棋，连下三局，三局皆输，后遇大师您的指点，顿开茅塞，局局皆赢，这是我与师父有缘，才得此智慧。今日在菩萨座前烧香求子，还得请师父多多开导。”弘忍说：“只要有缘，就一切随缘吧。”二人谈得非常投机，沙弥进来请师父、施主到后厅用斋。弘忍起身，以主人的身分将冯茂引到后厅同进早餐。
    自从冯茂结识弘忍以后，冯茂经常来东禅寺烧香礼拜，弘忍也经常与冯茂下棋。不到两年时间，冯茂的妻子果然生得一子。冯茂见妻子生了儿子，笑得合不拢嘴，立即到东禅寺烧香还愿，总是想找机会来报答弘忍大师和菩萨的恩赐。
    弘忍一心要大开法门，弘扬佛法，决心选择一块好宝地来建道场。一天，他来到县城东边的卓壁山上，观察地形选择场址，一连翻了几座山头，沿着山脉的走向，来到安徽宿松县境。在距离宿松县城西十里之遥的河西山上停住了脚步。这河西山上有一山岔口，居高临下能观看龙湖风景。弘忍坐在隘口的一块大石上向南了望，只见龙湖烟波浩淼，水光山色，风景宜人，他想：就在此处修建庙宇，扬法传经。弘忍独坐在石头上整整两个时辰，忽然，一阵阵南风拂面而来，此时，他感觉到一阵阵腥气扑鼻，原来是龙湖鱼水腥臭之味随风飘至。他自言自语地说：“此地虽好，腥味难闻，还是另选地盘为佳！”后来有人为弘忍在此修一小庙，名为“佛座岭”。
    弘忍回到东禅寺休息了几天之后，有一天晚上，他踏着月色出了县城北门，来到苦竹山口。弘忍站在那里借着月光向山上一望，只见前面有一座山在月光下慢慢地蠕动着。他走上前去一看，原来是一只大乌龟趴在那里，伸出头来窥测方向，慢慢地向前爬行。弘忍见这只大龟要向南方而去，便向左大跨一步，让它过去。谁知这大龟见了佛祖之后，停住不行，将头一缩再也不动。弘忍定眼一看，见大龟变成了一座山，屹立在那里一动也不动。弘忍自言自语地说：“啊，乌龟山！乌龟山！岂不是与我佛有缘，为我献山建刹。”弘忍刚刚走到山背上，只听见山石在“咯嘣咯嘣”地碎响，山背慢慢地向下沉陷。他明白了，这个乌龟山是驮不起佛的，我得赶快离开，免得山塌地陷。
    弘忍拔腿便往山下走去，当走到山脚下时，便觉得泥土松软，眼看自己快要陷进泥土之中。他迈开大步沿着乌龟山周围走了一圈，每走一步，脚都陷进泥里两尺多深，只好迅速离开乌龟地，来到东边的石岗上，坐在一块大石上，解开僧袍就地休息。
    月亮快要落山了，一阵冷风吹来，弘忍的身上感觉有点凉意，他翻身用袈裟盖住上身睡在石头上，等待天亮再回县城。突然，从远方传来凤凰的鸣叫声，声声随风入耳，越听越觉得清析，越听越觉得悦耳。弘忍翻身坐起来了，他仔细地辨听凤凰啼叫的方向，听了大半天，才判断出方位是在东山，他起身穿好袈裟，朝着凤凰啼叫的声音向东山奔去。
    弘忍在黎明之际，大步向东山凤凰岭走来。天慢慢地亮了，太阳冉冉地从东方升起，清静的山林里，空气十分新鲜，弘忍见这山青水秀的凤凰岭，顿时觉得心旷神怡。他来到凤凰岭上向山下眺望，山下绿水田庄、民宅集市尽收眼底。回过头来再仰视山顶，只见怪石林立，山峰直插云宵。峨峰壁上有一石窟，一股清泉从窟中挂壁涌出，泉水自上而下流入清潭之中。清晨之际，侧耳静心倾听泉流之声，节奏有序、韵律清心，十分悦耳。弘忍观看山中景色多时，越看越觉得在此修建道场是最佳境地。他来回反复仔细地观察山脉，沿着崎岖的小路，拨开漫地横生的榛棘来到一条涧溪旁边。此时，时间已到晌午时分，弘忍越过涧溪，突然发现涧溪上面有人在谈笑风生，他举目一望，原来是牧童和樵夫在那棵大树下面下棋。弘忍向牧童走去，只见牧童和樵夫在地上划了一个棋盘，用小石子当作棋子，正在聚精会神地下围棋。牧童见这位陌生的和尚到这荒山野岭之上不知为了何事？便问：“你这师父到这山林里来做甚？”弘忍笑着回答：“来这山上看你们下棋哩！”牧童听了天真地一笑说：“我们下棋不过是闹着玩的，没有什么好看的，那边下棋的才算是真正的下棋呢！你要看棋还是到那边去看，”说罢用手向上面崖石上一指。弘忍顺着牧童手指的方向看去，果然望见巨石耸立在涧溪旁边，石上有人坐在上面下棋。弘忍问：“请问小哥，巨石之上是谁在下棋呢？”牧童一边拿起石子与樵夫下棋，一边答道：“那是东山冯老爷在与人下棋。”弘忍听说是“东山冯老爷”心中一怔，问：“他是叫冯茂吗？”樵夫听这和尚叫出“冯茂”二字，便插话说：“是的！怎么师父也认识他？”弘忍说：“认识，认识！”樵夫说：“这里就是他家的山场，他就是此山的主人名叫冯茂。”弘忍听说冯茂有这么好的山，又在那边崖石上下棋，心中大喜。他想：一是老友多日不见，二是想在此地借山建刹，今日得见真是天赐良机。弘忍迅速绕道，向崖石上攀登而上……
    弘忍攀上崖来，见冯茂在那里聚精会神地与一位中年人下棋，他站在旁边也没吭声，只是观看。冯茂拿起棋子刚刚下好，弘忍此时却说了一声：“好棋，好棋！”这一下惊动了冯茂。冯茂扭头一看：“啊呀！原来是五祖大师来到这里，我等不知师父来临，有失远迎请恕罪！”他立即站起身来边说边向五祖施礼。弘忍笑着说：“冯施主不必客气，你我已是老友了。”冯茂忙问：“不知师父到这荒山里来有何贵干？”弘忍笑道：“闲着无事，上山看看山中景色，没想到在这里遇见老友你了！真是贫僧有缘啊！”冯茂笑了笑，便对那个中年人说：“这就是东禅寺里的五祖大师，我的棋技就是他教导开悟的。”那人听说是五祖大师，便立即跪下膜拜。弘忍扶起了下拜之人，说：“不必用此大礼，还是继续下棋吧。”冯茂说：“好！我与师父下一局。”弘忍趺坐在大石上，冯茂摆好了棋子，高兴地与弘忍下了起来。
    棋下了一会儿，眼看冯茂的棋式很好，弘忍步步败退。冯茂见大师棋式困惑，便问：“师父为何今日下棋前思后虑，举棋不定呢？”弘忍说：“我是在想另一件事情，故而举棋不定。”冯茂问：“什么事使大师您费心机呢？说出来听听，也许我会能为您分点忧呢！”弘忍微笑地回答：“只要冯施主帮忙，此事也并不很难。”冯茂听说大师要他帮忙，心中非常高兴，急忙问：“不知师父是什么事情要我帮忙？”弘忍说：“东禅寺内人多地窄，贫僧开坛讲法，听者无法容身，想借冯施主这东山宝地，建一道场讲经说法，不知冯施主可施舍否？”冯茂听罢立即回答说：“这是一件好事，也是一件容易之事，不知师父要借多大地盘？”弘忍说：“难得冯施主一片善心，借你的地盘不需很大，只需一袈裟之地足矣！”冯茂笑着说：“大师不要开玩笑，这一袈裟之地又有何用呢？我看还是不用借，我将此山献给大师就行了。”弘忍说：“借还是借，不过时间要稍微长些。”冯茂问：“借多长时间？”弘忍笑了笑说：“暂借五百年吧！”冯茂听罢哈哈大笑说：“师父您就别开玩笑了，还是把山献给您吧，我们去看看什么地方最合适建道场。”弘忍站起身来，指着地上说：“就在此处为好，你看怎样？”冯茂说：“当然可以，请师父您就丈量一下好吗？”弘忍说：“不需丈量，就仅借这一袈裟之地。”冯茂说：“这一袈裟之地能有几许？怎能开坛布法呢？”弘忍说：“冯施主不要急，我就用袈裟丈量吧！”说罢他脱下袈裟，手提衣领站在大石上，将袈裟一抖，然后向空中一抛，说声：“着！”只见袈裟腾空而起，霞光万道，突然像撒渔网一样地向山上笼罩下来。此时，天色阴暗，整个东山全被袈裟罩住。冯茂等人见天色漆黑，伸手不见五指，如同黑夜一般，便说：“请师父收取袈裟，这座东山我冯茂全部献给大师建道场，大师法力无边，我冯某算是大开眼界了。”弘忍哈哈大笑，将手一挥，刹时，天复光亮，只见袈裟从空中飘落下来，落在棋盘石上。弘忍拾起袈裟，拍了拍袈裟上的灰尘，又把它穿在身上，然后对冯茂说：“多谢冯施主献山建寺，真是功德无量！阿弥陀佛——”冯茂回答说：“大师法力无边，对在下不必过奖，请选择良辰吉日，破土动工。我冯茂将率领族众，为大师挑砖搬瓦，以尽地主之宜。”弘忍说：“多谢，多谢！”说罢辞别冯茂下山去了。冯茂站在那里目送弘忍下山，心中又惊又喜，半天说不出话来。这正是：开门讲法东山上，笼罩袈裟借禅坛。
    唐高宗咸亨三年（公元672年），弘忍在东山建起了“法雨寺”，在那里大开“东山法门”讲经说法。因为四祖禅师道信卓锡在破额山，其位置是在县城之西，故称破额山为西山，亦名西山寺；冯茂献山建刹位于西山之东，故称“东山法门”。唐高宗上元一年（公元674年）二月二十六日，弘忍圆寂于东山法雨寺，谥号“大满禅师”，唐宣宗敕建“大中东山寺”，后人名曰“五祖寺”一直沿袭至今。


第二十七回 遭追杀惠能匿隐 开法门六祖讲经

    话分两头，再说惠能辞别师父上岸来到九江，他放开脚步，向南而行，一路上晓行夜宿，十分辛苦，大约走了两个月的时间，来到了大庾岭。可是，从东禅寺出来追赶他的人也是日夜不停，他们约有一百余众，过了长江之后，兵分数路，向南搜索。惠能知道身后有许多人在追杀他，便小心谨慎装扮成砍柴的樵夫，肩扛扁担，身背包裹，内藏衣钵，碾转在崇山峻岭之中。
    话说东禅寺追赶惠能的队伍中有一人名叫陈惠明，他出生在江西鄱阳，曾经到过岭南，熟悉南方的山路，因此，他是跑在队伍最前面的一人，首先是他赶到大庾岭。
    陈惠明是怎样一个人呢？还得要从他祖上说起。他的祖人乃是南朝的陈宣帝，陈惠明则是陈宣帝的裔孙，未出家时，曾在朝中任过四品将军。此人生得浓眉大眼，一脸腮须象竖起粗壮的钢针一样，满脸横肉黄里带黑，看上去象凶煞神鬼一般。他性情粗鲁，不善言辞，说话满口秽语，总是出口伤人，因而不受朝廷重用。他一气之下，离任出家，先在永昌寺削发为僧，后听说五祖在东禅寺说法，便急往东禅寺参加法会，留住东禅寺。当他听说五祖衣钵已传给舂米的惠能，他暴跳如雷，众僧说要去追赶惠能夺回衣钵时，陈惠明首先站出来拥护。陈惠明说：“衣钵已被惠能得去很不合理！他有什么本事？老子非去夺回不可！”他急忙整理行装，背插大刀，带领僧人迅速渡过长江追赶惠能。
    大庾岭又名台岭，是为五岭之一，位于江西大庾县南与广东南雄县交界之处，是赣粤之要冲，历来是兵家必争之地。陈惠明带领百余人因长途跋涉，饥饿难忍，绝大部分在途中或不辞而别，或掉队落伍，都各自去谋求生路。当队伍到达大庾岭时，只剩下十来个人。陈惠明进入大庾岭后，他们沿着崎岖的小路上山，四处打听惠能的行踪。一天深夜，陈惠明走在前面探路，忽然脚踩翻了石头，“咕辘”一下滚下崖去。后面跟着几个人立即停住脚步，见陈惠明翻落崖中无法相救，连喊数声无人答应，断定是坠崖身亡，只好转回原路各奔前程。
    陈惠明掉下悬崖时，连翻带滚，当快要触地而死之际，幸好掉落在一棵老松树桠上，挂在空中，他一声惨叫：“我命休已！”------
    过了一会，陈惠明摸一下脑袋拍拍身子，他明白自己还没有死，原来是掉在树杈上。他小心地用手摸着树干，慢慢地挪着身子，害怕压断了树枝，一双脚紧紧地夹住树干，用手解开腰间的丝带，然后用丝带将自己牢牢地捆在树上，坐在树杈上等待着来人相救。陈惠明坐在树杈上心中思忖：我陈某昔日带兵血浴沙场，只得到四品空衔，后来出家为僧，参听五祖讲法又无法顿悟，今日，为了争夺衣钵险些送了性命。这一切都是为了修行行善吗？他越想越觉得自己不是人，恨不得窜下崖去了却残生。但是，他又想到，只要铲除杀心，放下屠刀就可以立地成佛。陈惠明就这样左思右想，不觉到了天明。
    天亮了，陈惠明看看自己坐在树杈上，悬空高挂，望了下面，是一条又长又深的沟壑，他无法上去，也无法下来，但望有行人能够救他下来。他在焦急地等呀！盼呀！可是没有望着一个人影来这山中。
    太阳出来了，树林里小鸟在欢快地歌唱，一只老鹰在山谷里飞翔。陈惠明想：人如果能像老鹰一样该有多好啊！能够自由自在地飞翔，就不会受这高挂树杈之苦。这时，突然从山下传来脚步声，这声音由远而近，慢慢地传到了涧边。陈惠明往下面仔细一瞧，原来是一个樵夫上山砍柴来了。陈惠明心中大喜——我可有救了。他向崖下大喊一声：“救——命——呀！”走路的樵夫听到有人高喊“救命！”急忙抬头向崖上一望，只见这人挂在松树上面，便问：“你是怎么挂在树杈上呢？”陈惠明答道：“昨天夜里行路，不小心掉下来了，幸好这悬崖峭壁上长了这棵大松树将我挂住，否则早已上西天去了！”樵夫听说后，来到跟前，他从扁担上取下绳索，栓上一块小石头，用力向松树上抛去，一边抛一边喊：“喂！请将石头捉住，我用绳子救你下来。”陈惠明张开双手，准备捉住石头，只见樵夫稳准地将石头抛了上来。陈惠明用手一抓，将石头抓住，扯上绳索，拴在树杈上，另将一端捆在自己的腰间，然后，双手握着绳子，顺着绳索脚蹬崖壁溜了下来。
    陈惠明得救了，他落地后，迅速跑了过来，跪在地上向樵夫连连磕头，口里不断地说：“多谢大哥救命之恩，我陈惠明永世不忘！”他拜罢站起来一看，啊呀！这樵夫不是别人，正是东禅寺舂米的行者惠能！他一眼认出来了便说：“你不是砍柴的，你是得五祖衣钵的惠能！你可把我找得好苦啊！”惠能见是东禅寺前来追杀他的和尚陈惠明，大吃一惊，撒腿就跑。陈惠明在后紧追不放，大声说：“行者不要跑，我不会伤害你的，因为你救了我的性命，只要你留下衣钵就可以了！”惠能知道他是要夺衣钵的，这个衣钵又有何用呢？五祖传法与我时，叮嘱得非常清楚：今后只传法不传衣，只得衣钵而未有得法又有何用呢？如果不把衣钵交给他，他必定会伤我性命，岂不辜负五祖师父对我的希望吗？惠能主意已定，他一边跑，一边把包袱解下来扔在石头上说：“这衣钵只是表明法信标志，难道可以用暴力来争夺的么？”他扔下衣钵后，就迅速钻进树林，在草莽中隐蔽起来。
    陈惠明赶到大石旁，见行者将包袱扔在大石上，遂弯下腰来用手提起包袱，谁知提不动它，好像是生长在石头上一般。陈惠明觉得十分奇怪，便大声呼唤着：“卢行者！卢行者！请您不要误会了！我是为求法而来，不是为夺衣钵而来。”惠能在草莽中听他说是为求法而来，不是为夺衣钵而来，便站起身走了出来。他走到包袱跟前，趺坐在石头上。陈惠明见卢行者坐在那里，便重新作礼说：“行者不要误会，您救了我的性命，杀身也是难以报答您的大恩大德，我是为求法而来找您的，请行者为我说法。”惠能说：“你既然是为求法而来，先要屏除心识中的一切缘影，不要使有一念的生起。善恶都莫思量，我才为你说法。”陈惠明听了后，默息了很久，没有作声。惠能见他没有吭声便又说：“不思量善，不思量恶，正在这么样的时候，那个是明上座的本来面目呢？”陈惠明在惠能此言下忽然契悟！便问：“从上代祖师以来，所传的密语密意外，还更有其他的密意么？”惠能回答说：“我和你讲的就不是秘密了，你若由此无住著智返照观察，而穷明自性的本源，秘密就在你那边。”陈惠明说：“我惠明虽然在五祖会中，多次听经学法，实在还没有省悟到自己的本来面目。今蒙您指示，如人饮水自己知道冷暖。现在您就是我的师父了。”惠能回答道：“你若是这样，我和你同师五祖，好好地自行护念吧！”经过惠能的一番开导，陈惠明省悟了，便问：“我今后要向什么地方去自行护念呢？”惠能笑着说：“逢袁则止，遇蒙则居。”其意思是说，你的行化范围只宜在江西省内，走到江西袁州府就可以停止下来；遇到蒙山的地方就可以安居了。陈惠明听了后，倒身下拜，辞别惠能向袁州去了。后来袁州蒙山的道明禅师，就是这位鲁莽的陈惠明。
    惠能送走陈惠明后，又背起衣钵往南方而行。他越过了大庾岭，到达了广东南雄县界，几经周折来到了韶州曲江曹溪。惠能来到曹侯村时，没有人知道他是受得五祖衣钵的继承人。曹侯村有一位儒学士名叫刘志略，他见惠能来到曹侯村，便热情地接待，并用极为优厚的盛礼款待惠能。惠能见刘志略为人忠厚，谦虚待人，在他的帮助下，于是便在曹侯村隐居下来。
    刘志略有位姑母已经削发为尼，法号无尽藏，她经常诵念大般涅盘经。有一天，无尽藏在诵经时，却被惠能听见，惠能听后，知道经文中的妙义，于是就来到那里替她讲解说明经文。无尽藏便拿着经书，请惠能教她经卷中的文字，惠能说：“字，我是不认识的，但意义可以问来。”这位尼姑听说他不识字，便笑着说：“字尚且不认得，怎么能够理会其中的意义呢？真是荒唐！”惠能说：“三世诸佛的微妙道理，并不就在文字上。”无尽藏听了惠能的话，非常惊讶！觉得是一位了不起的人物，于是就到处转告传扬。里中有位德高望重的耆德说：“我看这是一位有道之人，应当把他请来供养。”大家一致同意老者的建议，特别是曹操的后裔孙曹叔良更是带头拥护，曹侯村的居民，也都争先恐后地来礼拜惠能。惠能在曹侯村也就成了既重要又不可思议的神密人物了。
    惠能在刘志略的帮助下，在无尽藏的宣扬下，哄动了曹侯村，以曹叔良为首的曹氏族人来供养惠能。那时候，曹溪有座宝林寺，自从经过隋末战火兵燹后，已经成为废墟，于是，他们就在古寺的原址上重新修建寺庙。经过大家的资助，很快就造成了一座宝坊，惠能被请进寺中居住。
    惠能在宝林寺中住了九个多月，谁知这一消息已被争夺衣钵的恶党所得知，他们悄悄地来到宝林寺中进行偷袭。
    一天夜里，惠能正在寺里念经，突然听到有人翻墙而入，他机警地吹灭了油灯，顺手提取包袱，侧着身子出了房门，他仔细地观察，只见一群蒙面人手执刀棍冲进寺中，知道恶党是前来夺取衣钵的，便从后门溜出寺外。他沿着丛林小道，一溜烟地就跑到宝林寺前的山林里隐蔽起来。
    这群恶僧来到宝林寺中，首先将前后大门一起堵住，派得力的打手持刀守住寺门，点起火把逐个房间搜查。他们将庙內每个角落都搜查多遍，可就是没有发现惠能的踪迹。他们不甘心就这样空着手离开宝林寺，便举起火把来到前山，将山林团团围住，放火烧山。山上的野草树木被点燃了，霎时，火焰吞没了山林，浓烟滚滚，火光冲天，映红了夜空。恶魔们哈哈大笑，离开了宝林寺。
    宝林寺前成了一片火海，火借风力，风乘火势，由四周向中间席卷而来，只烧得鸟飞兔叫，蛇兽无处藏身。惠能见火焚山林，四周无有逃生之路，便快步来到大石旁边。他见大石中间有一裂缝，便缩着身体，侧身挤进石缝之中。火苗喷射到大石上，由于石上无有引火之物，火熄石存，惠能才幸免于难。后人称此石为“避难石”。
    惠能趁着山火未尽之际，跑出了前山。他知道不可再回宝林寺，只好连夜向西转移。他突然想起了师父送他过江时的两句话；“逢怀则止，遇会则藏”于是经过曲江向四会县境而去。
    惠能到了四会县，见有一群猎人在山上以打猎为生，他想：如今我逃难护法，如果不混在猎人队伍中怎么能隐藏得下去呢？他见猎人在捡柴做饭，便上前说：“这位大哥，请你行行好吧！我是一个砍柴为生的樵夫，因随家母外出逃荒，途中失去母亲，只好独自一人流落在荒郊，请大哥将我收留下来，我可以为你们上山砍柴，还能为你们做饭哩！”这位猎人见惠能是个忠诚老实的善良之辈，自己队伍中正缺做饭砍柴之人，便答应把他收留下来。从此，惠能就在猎人队伍中隐匿居住，再也没有人前来追杀于他。这就不仅保住了性命，而且保住了衣钵，同时也保住了佛法。
    光阴似箭，惠能在猎人队伍中一晃就是十五年了。他在这段时间里，时常给猎人们随机说法，开导这些猎人不要残酷地杀害生灵。有时，猎人令他看守罗取禽兽的丝网，他不忍心看着活活的禽兽落在网中变成桌上的珍肴，每当看见禽兽落网时，便网开一面统统将它们放生。吃饭的时候，他总是把蔬菜寄煮在猎人的肉锅之中。有时猎人问惠能：“你为什么不吃肉？”惠能总是笑着说：“我不吃肉，只吃肉边的蔬菜。”这些小事，猎人们当然也不放在心中，所以没有任何人怀疑他。
    一天，惠能在暗地思忖：我在四会混籍一十五年，看来不能再这样永远隐遁下去，应该出来弘扬佛法。他主意已定，辞别多年的猎人，前往广州法性寺而去。
    法性寺位于广州府城内西北处，旧时是乾明、法性二寺，后来两寺合二为一，改名为法性寺。寺里住着有名的高僧名叫印宗，这位印宗法师俗家是江苏吴县人氏，出家后精心研究《涅盘经》。唐咸亨元年（公元670年）印宗法师抵京师长安，敕居大敬爱寺，印宗法师坚决推辞不住，而往黄梅县谒见五祖弘忍禅师。他与弘忍终日总是谈经论法，后来印宗法师辞别弘忍前往广州法性寺讲涅盘经，自此印宗法师就在广州法性寺住持下来。
    再说惠能自从离开猎人队伍后，直接来到法性寺内，正碰上印宗法师在讲涅盘经，于是他也坐下来同其他僧人一道旁听着。此时，讲经台前高挑着旗幡，风吹着旗幡来回摆动，有一僧人说这是“风动”，另外一个僧人却说是“幡动”，两人争论不休。惠能见他二人各执己见争论不休，便站起身来走上前去对他们说：“不是风动，也不是幡动，而是仁者你的心在动。”大家听了这句话后，个个都非常惊异，立即将目光投射到惠能的身上，进行审视着这位陌生的来人。
    印宗法师见这位行者出言不凡，此言奥妙非常深刻，立即走下位来，迎请惠能至上席就坐，并向惠能求问这深奥的义理。惠能言简理当，并不从文言字句中来。印宗听了大吃一惊说：“我看行者一定不是平常之人，很久前，我就听说黄梅五祖的衣法南来，莫非就是行者你吧！”惠能立即回答道：“不敢，不敢！”印宗法师见状，马上对惠能礼拜，并要求惠能吐出真情将五祖传授的衣钵拿出来给大家看看，也好让众位师兄弟们开开眼界！顿时，讲经台前沸腾起来，大家异口同声地说：“请行者出示衣钵，让我们开开眼界！”
    惠能为了弘法，觉得机遇已到，再不出示信物公开身份恐负众望，便将包袱打开，取出了五祖所传付的袈裟和斋钵。这件木棉袈裟和斋钵是达摩祖师所传下来的信物，大家都争先恐后地上前观看，原来这位行者他就是五祖的传人——六祖禅师惠能。大家一起跪下礼拜惠能，这位留着长头发的行者，刹时成了法性寺的佛祖了。
    大家拜罢惠能之后，印宗法师又问六祖：“黄梅五祖付嘱衣钵时是怎样指示传授的呢？”惠能说：“若言指示传授是没有的，只论直见自本性，不论修禅定得解脱。”印宗不解地问：“为什么不论禅定与解脱呢？”惠能答道：“因为修禅定得解脱是含有能求所求二法，这就不是佛法了，佛法是无彼此对待分别的不二之法。”印宗又问：“什么是佛法不二之法呢？”惠能说：“法师你讲的涅盘经，‘明佛性’就是佛法的不二之法。譬如高贵德王菩萨对佛说：犯四重禁和作五逆罪及不信佛法的一阐提，应当断善根佛性吗？佛说：善根有二种：一是常，二是无常，佛性不是常也不是无常，因而说为不断，这就名为不二之法；一是善，二是不善，佛性非是善，也非不善，因此名为不二之法，五蕴与十八界，凡夫见之为二，有智慧的人通达事理知其性本无二无别，无二无别之性就是佛性。”印宗听了后，心生欢喜，合掌恭敬地说：“您讲得太好了，论述义理，犹如那纯粹的真金一般。”
    印宗法师见惠能讲经说法言简理通，便要为惠能剃除发须，并坚决要拜惠能为师。惠能谦逊地说：“这可使不得，你我都同师五祖，怎能拜我为师呢？”印宗说：“请您不必过谦，师父在上，请受弟子印宗一拜！”说罢倒身下拜。惠能连忙扶起。从此，惠能就在法性寺内讲经说法，开演东山顿宗法门。
    仪凤元年正月十五日，法性寺印宗法师召集四众为惠能举行剃发仪式。有人问：惠能已经得法，尊称禅宗六祖，为何还要剃发呢？因为六祖一直未曾剃发，亦未受戒，而五祖弘忍毫不考虑排资论辈将衣钵传授于他。难道六祖当时就可以穿着木棉袈裟、托着斋钵吗？所谓“传衣钵”，主在“传法”，并不在“衣”与“钵”，衣钵只不过是信记罢了。如在“法”上不传“佛心印”，仅仅“衣”与“钵”的传授，那真是送给人恐怕也没有人要。但是，只有剃发、受戒，才能现出和尚的面目。换句话说：六祖虽已得法，当时条件不允许也来不及办理剃发受戒这项手续，现在时机到了，仍须剃掉须发受具足戒。
    为了给惠能剃发，印宗法师手执剃刀，在佛殿上一刀一刀将惠能的须发全部剃掉。惠能发须剃净后，对印宗法师行过大礼，二人互相参拜，口念：“阿弥陀佛——”
    印宗法师为惠能剃发之后，便筹备召开受具足戒的法会，他四处请来高僧大德，云集在法性寺中。二月初八这天，是惠能受戒之日，法性寺内布置得非常庄严肃穆，戒坛上灯火辉煌，炉鼎内檀香高烧，坛上红氍铺地，桌案一排排地依次而摆，各种授戒用的法器都摆设得整整齐齐。这戒坛原是刘宋时求那跋陀罗三藏所创建的，十分讲究，坛旁还立了一碑，碑载：“后当有肉身菩萨于此受戒”。梁武帝时，又有智药三藏，自西竺国航海而来，他将西竺国的菩提树连根带土运到法性寺里，栽植在这戒坛旁边。同时智药三藏也写有预志曰：“后170年，有肉身菩萨于此树下开演上乘，度无量众，真传佛心印之法主也”。这些预言现都应验在六祖惠能身上。
    授戒时分已到，此时，钟鼓齐鸣。从各地请来的名师分别登上戒坛入座。由西京智光律师担任授戒师，苏州慧静律师为羯磨，荆州通应律师为教授，中天耆多罗律师为说戒，西国密多三藏为证戒师。这五名律师个个衣冠整齐，端坐在戒坛之上，在印宗法师的指挥下，六祖惠能上坛受戒。这时，各位律师开始授戒，钟鼓擂了一通又一通，按照授戒议程项项进行。惠能跪在戒坛上在诸位师父的帮助下，完成了受具足戒的全过程。从此，惠能就在智药三藏手植的菩提树下，开演东山法门。


第二十八回 韦刺史请师讲法 张行昌暗杀惠能

    唐高宗仪凤二年（677）春，惠能辞别印宗法师和众位师兄弟，要归赴曹溪宝林寺。印宗法师见惠能要回宝林寺，再三挽留仍留不住，只好带领法性寺的众位僧人一千余人将惠能送至曹溪。此时，荆州通应律师与学者数百余人也要依惠能一起归赴宝林寺，惠能欣然答应，一起奔赴曹溪。一路上浩浩荡荡，这么长的和尚队伍，世人是不多见的。走了八天时间，惠能等人来到了曹溪宝林寺。宝林寺，庙虽很大，但必竟容纳不下这么多的僧人和学者，只好在院子里拉开地铺就地歇息。
    谈起宝林寺，还得要从前说起。这座宝林寺道场也是智药三藏所创建的。智药三藏从西竺国来到南海，有一天，他行化到曹溪河口，感到口中干渴，为了解渴，智药三藏就走到河边掬水而饮，觉得此水香美，非常好喝，便对他身边的徒弟说；“此水与西天之水无别，溪源上游，必定有胜地堪为兰若。”徒弟回答说：“我们干脆到上游去看看。”于是他和徒弟沿着溪水向上索源而去。
    智药三藏师徒二人来到源头定目一看，拍手叫好，四顾山水回环，峰峦奇秀，云树叠翠，鸟语花香。智药三藏看后，惊叹地说：“宛如西天宝林山也！”遂起建刹之意。师徒二人来到曹侯村对居民说：“可于此山建一梵刹，一百七十年后当有无上法宝在此演化，得道者如林，宜号‘宝林’”，说罢拂袖而去。村民们将此消息告诉韶州牧侯敬中，侯以其言上表奏闻皇上，皇上准奏，于是就在南朝梁天监三年（504年）建成梵宫，赐名为“宝林寺”。
    前文已经说过惠能南逃，隐匿于曹侯村，被儒士刘志略等人发现后，重修被兵燹所毁的宝林寺，让惠能进寺居住，后因被恶党放火追杀又逃离了宝林寺。时隔十六年之久，今天惠能又率众僧一千余人返归宝林寺，与前大不相同。现在公开身份是禅宗六祖禅师，当然与以前避难之时是迥若两人。
    惠能见宝林寺容纳不下许多僧俗，便亲自前往里中，谒拜里人陈亚仙老人，惠能说：“贫僧欲求老人借点山地讲法，不知可否？”亚仙答道：“不知和尚要多大的山地？”惠能说：“只需我坐的座具足矣！”陈亚仙以为座具很大，便问：“请问和尚的坐具有几里宽阔？”惠能笑着将自己垫坐的蒲垫拿起来向陈亚仙出示说：“就这么大，您看行吗？”亚仙欣然答应。二人出屋来到山中，惠能将坐具往山上一展，刹时，坐具尽罩曹溪四境。只见，有四个天王菩萨显身，他们各持法器，呲牙咧嘴，威风凛凛地坐镇四方。陈亚仙知道和尚的法力广大，便倒身下拜说：“老夫愿献此地，永为宝坊，不用借了。”惠能慌忙礼拜亚仙：“多谢施主施舍此山，请受我一拜。”陈亚仙赶忙上前扶起说：“折杀老身了！”二人又一同回寺叙话。从此，宝林寺又重新扩建，规模宏大，六祖惠能，也就在此寺驻锡讲经扬法，普度众生。
    话说韶州府刺史韦琚，他听说曹溪宝林寺有一位和尚，是继承黄梅五祖衣钵的六祖禅师，便带领其部属大小官员一行三十余人，来到宝林寺谒拜六祖和尚。韦刺史带领部属来到山门前，传令大小官员：文官下轿，武官下马，步行谒拜六祖禅师。惠能闻报刺史来到，立即命门人打开中殿大门，迎接刺史进寺。惠能站在大门前的石板台阶上，只见走在前面的刺史，身穿红袍，头戴乌纱，方面大耳，满面红光，一撮山羊胡须约有三寸多长；后面跟随的大小官员，穿着各种颜色的官服，也一步一步跟随刺史登上佛殿。韦刺史来到大殿门口，惠能双手合掌说：“施主莫非就是刺史韦大人吧！”韦刺史见这和尚发问，仔细一瞧，这和尚个子矮小，光着脑袋，两道眉毛非常清秀，身穿僧袍，手捻佛珠，看上去年龄大约有四十二、三。韦刺史回答道：“卑职乃是韶州府刺史韦琚，师父您就是六祖禅师吧！”惠能道：“贫僧就是惠能，不知大人驾到，有失远迎，请大人恕罪！”“啊！原来就是六祖大师，失敬，失敬！今日得见真是幸会！”二人见面客套一番，惠能说：“请大人到客堂用茶。”韦琚向大家挥了挥手说：“好！请各位大人随我一同到客堂里去礼拜六祖大师。”惠能在前面带路，韦琚一行跟着惠能走进了客堂。
    客堂里非常幽雅清静，正面墙上挂着禅宗佛祖的血脉图像，图像座前点着油灯，香炉里香烟袅袅，气味芬芳，四周摆放着枣红色的椅子，这就是惠能禅师接得客人的地方。惠能将客人带进客堂一一坐下，门人为客官上茶。宾主落座之后，惠能说：“有劳各位施主来到寒寺一走，本寺没有好的招待，今沏清茶一杯请各位品尝。”韦刺史接过惠能的话说：“大师不必客气，我等今日专程来礼拜大师的，并邀请大师到韶州城里大梵寺中讲课，为众人广开佛法因缘而演说法要，不知大师可允否？”惠能听罢便点头微笑说：“若要讲法，善哉，善哉！贫僧理应前往。”
    惠能被韦刺史接到了大梵寺，在他登坛升座那天，只见坛下听众如林——官府有韦刺史及其部属；儒宗有学术的领袖及一般的读书之人；还有僧、尼、道、俗等共一千余人，把整个讲经台围得水泄不通。大家向六祖惠能进行礼拜，希望能够及时听到佛法的要义。
    惠能登坛讲法，第一句话就说：“善知识！（能教众生远离恶法修行善法的人，称为善知识，凡是博学明辨笃行之君子都可称为善知识）菩提自性，本来就是清净的。只要用此清净的菩提心，即可直下了悟而成佛------”他讲到菩提自性，是人人所原有的智慧觉性，本来都是清净的。因众生一念不觉，缘虑妄境，染著尘垢，遂致蒙蔽觉性、妄执分别，不见自性的本来面目，不能证得如来智慧德性。由此可知，众生与佛的不同，只在一心，心若背觉合尘即是众生，心若背尘合觉即是佛。所以，六祖一开始就说了“菩提自性、本来清净，但用此心，直了成佛。”这四句就是他说法的提纲，然后滔滔不绝地讲起来了。一讲就是四个时辰，大家听了都赞叹不已。
    第二天，韦琚又再向惠能请求教益，惠能对他说：“大家都清净自心来念‘摩诃般若波罗密多！’”是离一切妄念之念，亦即无念之念。净心念，是为了要制心一处，使于听法时容易领悟。所念的“摩诃般若波罗密多”这一术语，亦正是净心的方便工具。
    什么是“摩诃般若波罗密多”呢？这是一句印度语，就是说：“大智慧度”，这必须要从内心实际上实行，不是只在口头上念说的。“摩诃”就是说菩提心量大，好像那太虚空一样，没有边际，也没有方圆大小。而“波罗密”是印度语，翻译成中国话叫“到彼岸”。如果要解释其意义，则为“离生灭”，心著所缘之境则生灭便随而起，如同水的起，有波浪，这有波浪的生灭境叫做此岸；心离所缘之境则生灭便无由现起，如同水的平常流通，这无波浪的无生灭境叫做彼岸；以“离境无生灭”义说，所以称为“波罗密多”。这些佛法要义，经过惠能的讲述，韦刺史心里才明白了许多。
    惠能在大梵寺讲经说法，一些听讲的人日日如斯。有一天，韦琚设斋晏招待惠能，用斋时，韦琚问惠能：“弟子常看见一般出家或在家的人，持念阿弥陀佛的名号，求愿往生西方极乐世界，这是怎么一回事呢？请大师为我破除心中的疑团！”惠能回答道：“韦使君注意听著！我为你解说，释迦牟尼佛在舍卫城中，宣说西方接引化度的经文，很清楚地指示西方净土去此不远。如果要依相，说其距离的里数，就有十万八千里，其实只是象征众生的十恶八邪。因十恶八邪的障隔，所以便说西方远。说西方净土远，是为根性下劣的一般人，随相而说的；说西方净土近，是为根性锐利的上智人，随性而说的，人的根性虽然有利钝两种，但佛法并没有两样。因为众生有迷悟的差别，所以见性就有时间上迟速的不同。比如说：韦使君你是东方人，只要能使心净，就是处在东方，也是无罪的，反过来说，虽然住在西方的人，自心不能净化，也是有罪过的。东方人造了罪，就想念佛求生西方，那西方人造了罪，又将念佛求生到哪一个国土上去呢？倘若心地不善，念佛求愿往生，是难以到达的。”韦琚听了觉得非常有理，“佛法本无两样，人有迷悟不同”“说远为其下根，说近为其上智。”或远或近的为说不同，只看或迷或悟的根性上下而已。韦琚说：“感谢大师解说，弟子茅塞顿开。”惠能哈哈大笑。
    斋晏上一席话，韦琚得到很多的教益，从此，韦琚更加敬重惠能禅师。
    惠能在大梵寺讲经多日，名扬四海，很多道俗慕名而至。一天，惠能辞别大梵寺的众位师兄弟，在韦琚的陪同下，回到了南华山宝林寺。惠能刚刚回来，门外就有人求见。你道这来人是谁？他就是法海和尚。
    法海本是韶州曲江人，他到大梵寺去谒拜惠能时，惠能已经回宝林了，因此，他又赶到宝林寺来。惠能见法海诚心前来问法，便在法堂里接见了他。法海见六祖禅师立即参拜，拜毕问：“弟子请问和尚，‘即心是佛’这是什么道理？请和尚慈悲为我指示晓谕。”惠能说：“前念不生即心，后念不灭即佛，成一切相即心，离一切相即佛。”法海听了即时豁然大悟。惠能又说：“听我给你说偈：‘即心名慧，即佛乃定；定慧等持，意中清净。悟此法门，由汝习性。用本无生，双修是正’。”这段偈语的意思是说：“无念即心名叫慧，离相即佛就是定；定和慧均等修持，心意自然常清净。能悟这顿教法门，由你习性所自得。定体慧用本无生，定慧双修才是正。”法海在六祖的开示下，领会了“即心是佛”的道理。他从此，就在惠能身边学法，成了惠能的得意门徒。
    不说法海在宝林寺学法，再说惠能包袱里那件五祖传下来的袈裟和斋钵。惠能自从受领五祖的衣钵后，一直也未有穿过这件袈裟，更没有洗过这件袈裟，他把这件袈裟视为“传家宝”。惠能暗地思忖：这件木棉袈裟自从达摩初祖由西竺带到东土，历传六代，现存我身。多少年来，为了这件袈裟许多师兄弟互相残杀争夺此物，我惠能背着它东藏西躲，混迹猎人队伍之中，总算是保护下来了。今朝已晓谕天下，都知木棉袈裟藏在宝林寺中。这件袈裟虽然未穿，但很长时间没有洗涤，应该拿出来好好地洗一洗，晾干后再藏寺中。惠能主意已定，走进后房打开柜锁，小心地取出包裹，背在身上，手执锡杖，独自一人出了宝林寺门。
    惠能来到野外，心想找一处洁净的泉水来洗涤袈裟。他一口气跑了五里多路程，来到宝林寺的后山。惠能看到这后山草木青翠茂盛，空中有祥瑞之气缭绕在这山林之中。惠能自言自语地说：“此乃佳地，就在这里洗涤。”他举起锡杖用力凿地，只听“砰”的一声响，泉水应杖涌出。这泉水渐渐流积到低处，成了一口天然水池，惠能遂弯下腰来，跪在石头上解开包裹准备洗涤袈裟。忽然，从山林中走来一位僧人，他见了惠能就顶礼膜拜。惠能一怔，问：“你是何方上人？到此为了何事？”那僧人说：“我叫方辩，是西蜀地方人氏，从很远很远的地方来，到此希望能看到您接来的衣钵。”惠能问：“你是怎么知道衣钵在此呢？”方辩回答道：“弟子曾得一梦，梦见南天竺国达摩大师嘱咐方辩说：‘速往唐土！吾传大迦叶正法眼藏及僧伽梨，见传六代，于韶州曹溪，汝去瞻礼！’因此，弟子来到宝林寺中，见大师背起包袱，欲洗伽梨，故而尾随在后来到此地。望和尚慈悲，让弟子方辩瞻礼袈裟感激不尽。”
    惠能听罢方辩的一番话，又见他长得虎背熊腰，浓眉大眼，身高约有七尺，说话洪声大量。看上去颇有英雄虎胆之态，对人恭敬有礼，言辞条析分明，是一个佛门的好弟子，便对方辩说：“既然上人来了，又正是遇着贫僧洗涤伽梨之际，真是有缘千里来相会，就请上人过来观看吧！”说罢从包裹里请出袈裟，让方辩观看。方辩仔细地观看袈裟，跪在石上拜了又拜。惠能拿起这件未穿过的木棉袈裟，跪在石上小心翼翼地洗涤起来。方辩也在池边帮助惠能一同洗刷，二人洗涤完毕，一同回到宝林寺中。
    天色晚了，惠能用过晚斋后，唤方辩到丈室谈话。方辩来到丈室礼拜六祖后问：“大师唤弟子有何吩咐？”惠能说：“你在西蜀专做些什么事业呢？”方辩说：“弟子善于塑像。”惠能一听正色地说：“你能塑像！那你就塑一像给我看看。”方辩回答说：“等待弟子明天开始塑来。”方辩用了几天的时间，果然用泥巴塑了一尊六祖惠能的真像，大约有七寸多高，塑得非常精致逼真，如同惠能真身一模一样，栩栩如生。方辩将塑像献给惠能，惠能一看赞叹不已，连声说：“塑得好，塑得好！真是妙极了！”惠能伸出手来抚摸着方辩的头顶，一边摸一边对他说：“你永远作人天种福之田！”说罢便取出衣物，酬谢方辩为他塑像之劳。方辩硬是不肯接受衣物，惠能说：“这是你用辛劳换取之物，定要收下。”方辩无奈只好将衣物收了下来。方辩收下衣物后，便将衣服用剪刀裁为三分：一分披在所塑的六祖像上，一分自己留着，另一分用棕毛包裹着，埋藏在地下。便发誓说：“以后得到此衣的人，就是我出世在此住持，重建殿堂。”方辩埋好衣服后，在寺里继续为佛祖塑像，依持在惠能身旁。
    再说神秀，自从离开黄梅五祖弘忍之后，一直居住在荆南的玉泉寺中。此时，南北两宗都弘扬极盛，人人都称南能、北秀。因此，有了南顿、北渐二宗之分。然而，一般学者都不了解两宗的宗趣。惠能说：“佛法本是一宗，只为人有南北之别；佛法本只一种，只缘见性迟速不同。怎样叫作顿或渐呢？佛法并无顿、渐之分，不过人的根器有利钝，所以，才有顿渐之称。”神秀也经常教育门徒，不要分裂，要认真学法。可是，他的门徒常常讥笑南宗惠能，说什么：一个字也不认识，还有什么可取的长处呢？只不过是一个舂米的葛獠罢了。神秀听了这话后，立即进行批评说：“惠能已能无师自悟的神智了，深深地证悟到最上乘的境地，我不如他。而且我的师父五祖，亲自传授衣钵与他，岂是空说？我恨不能远道前往去亲近他，在这里枉受国家对我的恩宠。你们不要留在这里，可以前往曹溪去参访受决呀！”神秀这种谦虚谨慎的精神感动了许多门人，他这一番话又开导了很多人。有一次神秀指着徒弟志诚说：“志诚，你的天资聪明而富有才智，可以为我到曹溪去听法。倘若有闻所未闻的法要，你必须要尽心尽力好好记取，回来再讲给我听。”志诚领了神秀之命，出了玉泉寺往曹溪而去。
    志诚奉了神秀之命来到了曹溪。他到了宝林寺后，未通姓名便跟随大家一起参礼请教，也不说自己是从什么地方来的，混在人群中坐下来听惠能讲经。六祖惠能刚讲完一段经后，便停了下来告诉大家：“你们看，现在有人想在这里暗地偷法，此人现在就潜伏在这法会之中。我看还是自己站出来吧！”志诚一听，连忙从人群中走了出来，向六祖顶礼，并一一地将自己前来求法的因由说了出来。惠能说：“你从玉泉寺来，应该算是奸细了！”志诚答辩说：“不是的！”惠能说：“怎么说不是呢？”志诚答道：“没有说明来意以前，可以说是奸细，既然我说明了来意就不是了。”大家听了哄堂大笑------
    神秀禅师有很多门徒都能听他的话，像志诚等人到曹溪求法的还不在少数。但也有不听他的话的，执意要刺杀惠能夺回衣钵，于是，出钱买通刺客，前往曹溪刺杀惠能。这刺客名叫张行昌。
    张行昌是江西人，少年时学习武艺，曾做侠客。自从两宗分南北弘法教化以来，虽然两位宗主没有彼此争执，但是他们的徒众却起撕杀之心，各自尊重自己的宗派，憎恨仇杀他宗的敌对局面。北宗门下的弟子要推立神秀为禅宗第六代祖师，恐怕五祖传衣法给六祖惠能的事，被天下人所知晓，于是神秀的门徒，就用金钱收买刺客张行昌到曹溪去暗杀惠能。
    一天，惠能坐在丈室里突然心血来潮，坐立不安，他立即唤来徒弟法海。法海来到丈室问：“师父，唤弟子为了何事？”惠能说：“今天我有预感！”法海问：“什么预感？”惠能说：“今夜有人前来刺杀我。”法海大吃一惊问：“谁来行刺？”惠能说：“用钱买通的刺客！”法海说：“我们设好埋伏圈，到时辑拿。”惠能说：“不用了，你速去筹备十两黄金，我自有用处。”法海见师父有“知他心”的神通，预先就能得知有刺客行刺之事，真是佩服得五股投地，他立即走出丈室筹备黄金去了。
    不一会，法海将十两黄金送到师父房中，法海问：“师父，这黄金放在何处？”惠能答道：“就放在我的座位上好了。”法海放好了黄金，问师父需不需要他在房里陪伴？惠能说：“不需要陪伴，刺客又能把我怎样呢？”法海说：“师父定要小心，弟子放心不下。”法海辞别师父出了房门，他来到前厅，秘密地吩咐几个师兄弟，埋伏在丈室周围，密切注视着刺客的到来，只听号令一发，一起捉拿刺客。法海安排完毕，自己坐在寮房，严阵以待，时刻准备意外的事件发生。
    再说这张行昌，年龄大约三十七、八，长得又瘦又长，一对鼠眼园溜溜地凹在剑眉之下，黝黑的面孔明显地突出了尖嘴猴腮，枯黄的头发盘在头顶太极之上，细长的脖子时伸时缩，象乌龟伸颈似的窥测着方向。他上身穿着黑色夜行衣，外披黑色长袍，腰扎青丝攀弓带，脚蹬软底乌靴。他受北宗神秀弟子的秘嘱，来到曹溪南华山。张行昌躲在山林里，待夜深人静好进宝林寺中行刺。
    天黑了，一轮明月高高地挂在天上，月光把大地照得如同白昼。张行昌趁着月色，像夜猫似的钻出了树林，飞快地消逝在夜幕之中。
    宝林寺里如同往常一样，僧人做完了功课各自回房休息，惠能回到房内趺坐在禅床上。突然，窗户门“唰——”地一声被人推开了，只见一个身着黑衣服的刺客手执利剑跃进窗来。刺客执剑指着惠能要取首级，惠能坐在那里一动也不动，让刺客上来。张行昌二话未说，举起剑来朝惠能颈上砍去，惠能伸着颈项向前就其利刃，只见剑到颈边不入其肉，张行昌迅速挥剑连刺三下，都没有刺伤惠能。惠能厉声喝道：“你这匹夫！既然以正剑任侠，就不应该有邪心；有了邪心，用剑自然就不会有正当的侠行；我只欠你的钱债，并不欠你的命债，为何刺杀于我！”张行昌见这和尚刺不着，又将他训斥了一番，吓得魂飞魄散，“扑嗵”一下栽倒在地，昏死过去……
    法海等人都先后赶到师父房中，见刺客僵死在地上，众僧人一齐上前准备将其捆绑，惠能对徒弟们摆了摆手说：“不必这样待他！”法海上前将刺客扶起，坐在地上用手掐着刺客的脉膊，按摩其穴位，过了一会，张行昌才慢慢地苏醒过来。他见六祖等人坐在旁边，立即倒身磕头膜拜，哀求惠能大师为他忏悔改过，并要求跟随六祖出家。惠能说：“醒了就好！醒了就好哇！”张行昌坚决要求在宝林寺出家，惠能不允，将十两黄金送给张行昌，并说：“你暂且回去吧！如果你不回去，恐怕雇买你当刺客的徒众得知后，他们绝对不能容留你；以后你可以改装再来，我还会接收你的，快走吧！”张行昌禀承了惠能的旨意，深夜逃遁而去。


第二十九回 施法术龙归斋钵 归曹溪宪宗敕封

上一页 目录 全书完

第二十九回 施法术龙归斋钵 归曹溪宪宗敕封

    宝林寺前有一口龙潭，潭水清泠泠的，人们经常到潭里挑水饮用。不知是什么时候，潭内突然有龙出入，弄得僧人们担惊受怕。
    有一天，龙潭里掀起了巨浪，水柱冲天，忽然天空乌云四起，霎时狂风大作，飞沙走石，山上的树木被狂风席卷起来，连根带土卷至空中。只见，从潭里跃起一条巨龙，口吐青烟，眼似铜盆，张牙舞爪地腾空而起，盘旋在宝林寺上空，众僧人吓得面如土色，不敢高声喧哗。惠能坐在丈室，突然见外面狂风陡起，立即拄杖走出寺门，看见龙潭巨浪冲天，巨龙腾空兴风作浪，触挠林木，便大声叱道：“汝这孽障！怎么能在此兴风作浪残害生灵呢？依我看，你只能现大身而不能化小身。若是神龙，当能变化，以小现大，以大现小也。”说来也十分奇怪，这条巨龙好象是听懂了惠能的话，倾刻之间就不见了，过了一会，变成一条小龙游在潭水面上。风停了，云开雾散，惠能来到潭边，用手托着斋钵对小龙说：“汝敢入老僧钵盂里吗？”小龙摇头摆尾游到潭边至惠能跟前。惠能遂弯下腰来，将钵去潭里舀小龙，小龙一动也不动，让惠能用钵了上来。
    小龙在钵里摇头摆尾，惠能托着钵盂来到法堂，将斋钵放在桌上，对小龙开始讲起经来。过了一天又一天，惠能对小龙一连讲了七七四十九天经法。小龙得了惠能的经法之后，一夜之间蜕骨而去，钵盂里只有七寸长的龙骨在里面。惠能说：“小龙已归正道，上天而去。”便命门人将龙骨留在寺里，供香客供奉。
    自从小龙蜕骨之后，潭里再没有巨龙现身，宝林寺的僧人搬石填潭，在潭上建一铁塔。从此，宝林寺前再无有龙潭，只有铁塔高耸寺前。
    惠能禅师，自从三十九岁落发受戒后，驻锡宝林寺将近有三十多年，弟子不计其数，得法嗣法的有四十三人。其中有法海、志诚、法达、神会、智常、智通、志彻、志道、法珍、法如、行思、怀让等人最为突出。行思承受了顿门正法后，回到吉州青原山去弘扬正法、绍隆教化；怀让服侍惠能十五年后，也日渐地上达到深玄奥妙，后来也到南岳衡山去阐扬禅宗。
    唐中宗神龙元年（公元705年）正月十五日，则天太后和中宗皇帝李显下诏书说：“朕曾迎请惠能和神秀两位禅师到宫中来供养，在日理万机的闲暇时间，参究一佛乘的教理------”，但是神秀禅师很谦虚地推让说：“南方有惠能禅师，曾经受弘忍五祖衣法，是传佛心印的人，可以迎请他来参问。”皇上便派遣宫中的内侍官薛简，持诏书驰往迎请。
    薛简奉旨来到曹溪，宣读了诏书，惠能三呼万岁，跪接圣旨，再对内侍薛简说：“我患病疾，不能进宫，望钦差大人回禀万岁，恩准贫僧在这山林终生。”薛简说：“京城里的禅德们都想要体会大乘佛道，须要坐禅修习定功，若不因坐禅习定功夫而能得到解脱，那是从来没有的事，愿大师明示。”惠能回答道：“道是从自心所悟，怎说在坐不坐呢！经上说：‘假使有人说如来或坐或卧，这人就在邪道。’为什么呢？因为生处无所来，灭处无所去，无生无灭就是如来的清净禅，诸法空寂就是如来的清净坐，究竟的解脱原无一法可以证取，何况谈坐不坐呢？”薛简说：“你倘若不去亲都，弟子我回京城去，皇上必定问我，希望大师慈悲，指示心法要旨------”惠能便将道义上的一些见解，一一讲给薛简听。
    薛简蒙受指示教诲后，忽然大悟。他辞别六祖惠能，离开宝林寺向京城而去------
    薛简回朝后，立即上表启奏皇上，皇上闻报后，龙心大喜，便下诏书奖谕惠能。诏书曰：“师辞老疾，为朕修道，国之福田！师若净名，托疾毗耶，阐扬大乘，传诸佛心，谈不二法。薛简传师指授如来知见，朕积善余庆，宿种善根，值师出世，顿悟上乘。感荷师恩，顶戴无已！”
    皇上不但下诏书奖谕惠能禅师，而且还赠磨纳袈裟一件，水晶钵一具，并且敕令韶州刺史，重新修饰寺房，将惠能新州故居赐名为“国恩寺”。
    中宗皇帝对惠能禅师给予最高层次的奖励，广、韶、新三郡的官吏忙得不可开交，都在积极地完成皇上所交待的任务。新州是惠能的故乡，把县南思龙山的龙山寺，赐名为“国恩寺”，新州官吏把这国恩寺修葺得焕然一新。
    一天，惠能忽然对门下弟子说：“我要回新州去了，你们快快与我准备船只，马上就走。”众位门人苦苦恳留，惠能不允。惠能对弟子们说：“有生必有死，这是理所当然的事，我这肉身骸骨也应该有所归藏。”弟子们异口同声地说：“师父您从这里往归新州以后，迟早是要回到这里来的。”惠能连忙说：“树长天高，叶落归根。”门人见师父执意要回故居也就无法挽留了。
    惠能准备回新州，众位弟子只好与师父同往。在路途中门人问：“师父，正法眼藏传付了什么人？”惠能说：“有道的人得我法，无心的人自宗通。”“以后有没有难？”“我灭后，约五、六年时，将有一个人来偷取吾头，你们听我预偈：‘头上养亲，口里须餐；遇满之难，杨柳为官’”。众人听了有些不解其意便问：“请师父明示。”惠能说：“我死后五六年时，有人来偷取我的头，他偷头的目的是：将头取去如奉慈亲般地顶戴供养；偷头者是为口腹之累，才做这偷取之事；遇满之难就是有个‘满’字的人来偷；杨柳为官就是到那时候地方官一个姓杨，一个姓柳。”众人听罢大吃一惊，齐起高念：“阿弥陀佛——”。
    惠能到了新州国恩寺后，住了几日，唐玄宗先天二年（713年）八月初三那天，惠能吃罢饭后，立即召集徒众说：“你们各依位次坐下，我要和你们道别。”法海问：“师父，有何事还要交待？”惠能说：“汝等好住，吾灭后，莫作世情悲雨泣泪！受人吊问，身着孝服，非吾弟子！亦非正法！但识自本心，见自本性，无动无静，无生无灭，无去无来，无是无非，无住无往。恐汝等心迷，不会吾意，今再嘱汝，令汝见性。吾灭后，依此修行，如吾在日，若违吾教，即吾在世亦无有益。”众人听罢，泪如雨下簌簌地落下地来。
    惠能吩咐完毕，正坐到三更时分，忽然对门人说：“我——去——了”就这样端坐而逝。此时，奇异之香充满室内，天空白虹连属地面，树木变成白色犹如鹤林，飞禽走兽都为其发出哀鸣之声。总之一句话，奇异之人，定有奇事发生，否则就不传奇了。
    六祖惠能逝后，广州、韶州、新州，三个州的官吏和惠能的门下出家、在家弟子都争着迎请六祖的真身去供养。韶州官员说：“六祖在宝林讲法多年，应该迎至宝林寺。”广州的官员说：“大师在广州法性寺落发受戒，开坛讲经，应该把真身运回广州法性寺。”新州的官员说：“六祖故居在此，皇上恩赐国恩寺，应该留在新州供养。”他们争论不休，最后还是出了一个焚香的主意，看香烟飘往的方向来确定供养所在地点。
    国恩寺大院里点燃了三炷香，众人跪下焚香祝告：“大师听着，香烟所指的方向就是大师您所要归去的地方！”当时，院内风平，惟独香烟袅袅一直飘向曹溪。众人大声说：“师父要去曹溪！师父要去曹溪！”大家只好按照议定的意见去执行。十一月十三日把六祖所坐化的神龛和六祖的衣钵由新州迁回曹溪。
    翌年七月二十五日，六祖的肉身出龛，他的弟子方辩用香泥涂在六祖的肉体上。徒弟们此时记起了师父在临死前的四句预偈，因此，在整理六祖的肉身时，预先用铁片和漆布将其颈部牢牢地围护起来，防止有人前来偷头。肉身处理好后，抬进塔内供奉着。
    六祖的肉身刚入塔内，突然一阵白光冲天，三天三夜后，白光才慢慢地散失，韶州刺史把这奇异之事上奏朝廷，皇上闻奏敕令立碑于塔前。
    六祖入塔后，果然在开元十年八月三日深夜有人前来偷头。偷头者姓张名净满，汝州梁县人。他得了洪州开元寺新罗僧金大悲钱二十千，令取六祖人头，归海东供养。谁知张净满刚进塔时，犹如拽铁索声响，惊动了守塔众僧，大家蜂拥而上，就地将张净满擒住。此时，官府闻报有贼偷取六祖人头，差人押送至韶州。恰好这任长官县令名叫杨侃，刺史名叫柳无忝，这两位长官闻状，未有动刑，他们徒步来到曹溪问如何处置？得到的回答是：“若以国法论处，理须杀头，但以佛教慈悲冤亲平等，说偷头为了供养罪可恕矣！”柳刺史长叹一声：“今日始知，佛门广大！”于是就把张净满释放回家。
    永泰元年（公元765年）五月初五，唐代宗李豫夜间突然得了一梦，梦见为六祖大师请归衣钵。第二天，敕令刺史杨缄云：“朕梦感‘惠能禅师请传衣袈裟却归曹溪’，令遣镇国大将军刘崇景顶戴而送。朕谓之国宝，卿可于本寺如法安置。专令僧众亲承宗旨者，严加守护，勿令遗坠！”可见皇上对六祖禅师所受的衣钵是何等器重，视为“国宝”。到唐宪宗时，谥六祖惠能为“大鉴禅师”，塔为“元和灵照”。

上一页 目录 全书完