封面

定 慧 之 路
致光法师 讲述，明至居士 笔录
中华佛典宝库制作 2005.11.6
佛历2549年10月初五日


定慧之路

Back To Top

定 慧 之 路

致光法师 讲述

明至居士 笔录

这条定慧之路，你若曾经走过，何必猜想我是谁！

我本无我，常漂流生死海，何必问我在哪里？

不是贪嗔痴，更不是戒定慧，我是谁呢？

就是你！要休了我，请你永远记得，

你越无我，我在你心中越伟大。

你已经觉悟到无我了吗？

无我怎会觉悟无我？

是谁悟无我？

悟即我！

第一讲... 5

一、定慧基础知识... 5

舍摩他与毗婆舍那... 5

修止和修观的差别... 5

二、修定的基本方法... 5

1．调身方法... 6

2．调息方法... 6

3．调心方法：... 7

4．修定时如何经行... 7

第二讲... 9

三、入定的技巧... 9

1．入禅定的条件... 9

2．入定最重要三事：心细、息细、乐受... 9

3．解除入定的障碍... 10

4．静坐的气场... 11

5．修定时间的长短... 11

6．修禅定有三种自在... 11

7．禅定差别... 11

8. 制心一处无事不办... 12

问答：... 12

第三讲... 12

9．对禅定的错误见解... 12

10．禅定的正确见解... 13

四、如何修到四禅... 14

1．初禅... 14

2．如何修二禅、三禅... 14

3．如何修四禅... 15

4．四禅近行定就可以修观... 15

5．无色界定与超越禅... 15

6．入定后的问题... 15

第四讲... 16

五、见道并不难——不断贪嗔只破我见... 17

1．何谓见道... 17

2．见道的条件——心清净与见清净... 17

3．破我见的捷径——观因缘最快... 18

4．七觉支——觉悟时应生起的心... 18

5．见道的难易... 19

第五讲... 20

六、修止观常见的问题... 20

1．不可引气入定... 20

2．疼痛的问题... 20

3．身体摆动的问题... 21

4．下坐之前按摩的重要性... 21

5．修定与念佛。... 21

七、如何修道... 21

1．解脱的起点——五根、五力... 22

2．四念处... 22

3．心念之头——心念处的五遍行观... 23

4．身心苦与出离——法念处的五蕴观... 23

5．烦恼之根——法念处的心念生灭观... 24

6．定力太强障观心... 24

7．维持四禅定力来观心... 24

8．舍觉支——无心道人... 24

第六讲... 25

八、证悟与悟后修... 25

5．增上慢... 25

6．果定... 25

7．证果与断烦恼... 25

8．禅定里也有掉举... 26

9．应该多观遍行五... 26

10．到烦恼的环境观心... 26

11．八正道的生活环境... 26

11．入空定... 27

问答... 27

禅定相关经典... 29

关于四禅支... 29

长阿含第二分众集经第五... 29

长阿含经卷第十二　第二分清净经第十三... 29

杂阿含(747)禅定灭何法... 29

中阿含经(204)晡利多品罗摩经... 29

经曰：初禅以声为刺，四禅以入息出息为刺... 29

律曰：目揵连自说入无色定见色闻声... 29

证果相关经典... 30

关于证果... 30

律曰：须陀洹不复受三涂报，于无上道决定信... 30

律曰：证果与所断烦恼。没说88使98使... 30

经曰：证果与所断烦恼。没说88使98使... 30

经曰：阿罗汉有退，9种阿罗汉... 31

律曰：阿罗汉有退，9种阿罗汉... 31

律曰：四三二果有退。得果退者言退失不犯... 31

律曰：二果失精，不说三果失精... 31

律曰：讲解入禅得果无犯... 31

律曰：证果向他人说，犯波夜提罪... 32

律曰：证果不一定会说法... 32

经曰：一聚落内有500阿那含。... 32

经曰：初果优婆夷畜养男女服习五欲（妓女）... 33

经曰：不梵行能得二果，故不应筹量他人道行... 33

佛灭后(公元1500-2500)还能得阿那含... 34

证果的信心、真伪、退果... 34

第一讲

一、定慧基础知识

舍摩他与毗婆舍那

佛教依用心的情况，把禅修方法分为两种，即所谓的舍摩他和毗婆舍那。舍摩他是修止，毗婆舍那是修观。

止和观是论里面用的名词，在经里面用的是定（舍摩他）和慧（毗婆舍那）。止是修定，观是修慧。因为众生根器的不同，有些人必须先修定，后修慧；有些人则可以直接修慧，然后产生定；有些人定和慧一起修。止和观都可以产生心一境性，心一境性也称三昧，即三摩地。三昧就是心和境合一。

在修舍摩他时，佛教讲四禅八定。佛教强调修禅定时要能够进入深浅不同的定，即入初禅、二禅、三禅和四禅。

其实，四禅八定不是佛教的专利，外道也能够修四禅八定。释迦牟尼佛未成佛之前，曾经跟外道修定，一直修到第八定--非想非非想处定。在这里，我只教大家修到四禅。为什么呢？因为在四禅八定里，后面的四个定是属于无色界的定。由于无色界的定力太深，只能修定，很难修观；前面的四个定是初禅到四禅，属于色界的定，色界的定能够修定，也能修观。

在四个禅定里面，初禅最浅，四禅最深。

初禅：称为离生喜乐地。——离五盖（昏沉、掉悔、贪欲、嗔恚、疑）

二禅：称为定生喜乐地。离觉观（觉指粗的觉察，观指细的觉察）

三禅：称为离喜妙乐地。——离喜

四禅：称为舍念清净地。——离乐（出入息断）

舍念清净地的意思是，如果你的心念能够达到四禅，当时，你就会生起几种修行人最珍贵的心念：

1.舍的心念——就是平等心，没有造作的心，在四禅里面会升起来。

2.舍受——在四禅里面没有乐受，只有不苦不乐的舍受。在初禅、二禅和三禅里面，都有乐受，四禅的心比三禅的少了乐受贪着。

3.念清净——在四禅里面，正念最强的时候，心中完全没有杂念。所以，四禅也称为念清净。

如果一个人修到四禅，生起舍念清净的心，修观就很容易成就。有四禅的清净心，所观察的佛法就会很容易现前，即不必经过思考，当下就能被你观察到。因此，在我们打坐修行时，就应该尽量掌握和认识四禅，并且要修到四禅。假如一个人正在打坐，如何衡量他的心有多稳定（即他的定力）呢？佛教就是以初禅、二禅、三禅和四禅来判定。初禅的心念比较粗。如果静坐达到四禅，心念就会很清净。

心念的清净程度会影响修行用功的效率。如果你能明了初禅到四禅的心念差别，你就明白以微细的心去观察佛法的重要性。假如今天你的定力只能到初禅，就直接去修观、参话头，不论你多拼命修观、或参话头，初禅的心力只是会在修观时打妄想而已。如果你今天定力达到四禅，无论你参话头或者修观，你都能用很微细的心去修。四禅的功效和初禅是绝对不一样的。因此，认识初禅到四禅对修观是非常重要的。

修止和修观的差别

所谓的修止，是你的心念专注在某一个境界里不要动。当你专注于这个境界，任何的外境来，你都不理它，依然专注在同一个境界里面，这就是修止。

什么是修观呢？就是一个境界来的时候，你的心念随着所在境界以所修的观法去观察，但心中要明明了了，不被它迷惑，而且要看清它的真相，这就是修观。

所以，当你在修行任何法门时，如果碰到各种境界来，你都不理它，一直保持静静不动，这种修法就属于修定。如果任何境界来时，你都很专心地用佛法去观察它究竟是怎么回事，从中去觉悟，这种修法是属于修慧。因此，当你们在修观的时候，我会向你们强调：不允许入定!因为多数人入定后心就没法去观。只有定力和智慧都很强的人，他可以定慧同时修，但是这种人很少。一般人要先修定，后修慧。即先修止，后修观。

重复一下，当任何境界来的时候，你一直保持不动，这种修法就是修止。如果任何境界来的时候，你的心念随着它去，并且看清它的真相，但不被它迷惑，这就是修观。因此，修止的人，要避开动乱的境界；修观的人，他不怕任何境界；这就是修止和修观的差别。不管静坐或经行，都可以修止，也可以修观，看你怎么用心了。每次静坐时，都要明白自己是在修止或是修观。同样地，每次经行时，一定要分清楚你是在修止还是修观。在这里，我会指导你们从初禅修起，修到四禅之后，才教导你们继续修观。

二、修定的基本方法

修止方法很多，今天，先介绍"出入息观"。

佛讲的出入息观并不是数息或随息

观呼吸的方法，在佛教里面称观出入息。发展到后来就叫‘数息观’，更进一步发展成‘六妙法门’。很多人把出入息观错误地以为是数息观，数息观是粗的方法，比较容易修。佛经里讲到的修法是观呼吸，不是数呼吸，只是妄想杂念很多的人需要数息。这里，我以观出入息的方法来指导大家。

根据经典的记载，观出入息的方法，就是观鼻端前面的呼吸。所以佛教里有这样一句话:‘眼观鼻，鼻观心’，有人把它叫做‘观鼻尖白’。就是从鼻尖前来观呼吸，进一步从中观心，鼻尖白是因为观到后来在鼻尖见到光明。

1．调身方法

有些人打坐修定不久，会出现一些现象及障碍。比如姿势障碍、呼吸障碍、身体疼痛等，这些大都是因为身体没有调好所造成的。

静坐的姿势是很重要的，修禅定最好的姿势是双盘。但是入定不一定要盘腿，重要的是全身放松。优波离尊者第一次入定时是站立的，当时他在为佛剃头发呢。但是，一般上静坐要姿势正确。坐时首先不必设法摆正头，只要眼睛向前看，头就自然正。然后眼皮垂下来, 眼皮垂下时别忘了眼睛也下视，眼睛不可向前看，下视后不要理会眼睛，太理会眼睛会产生幻境。

每次上坐时，一定要检查一下全身是否放松。我说过，不一定要双盘或单盘，重点是全身肌肉放松。因为如果你静坐一小时，身上某处肌肉拉紧一小时，一小时后拉紧的部位就要疲劳。有些人坐久了，他的头就会低下来一点点。低一点点不要紧，不可以头低到打瞌睡的样子，除非你进入一种定的时候，头就会自然低下来，那是另一回事。

2．调息方法

呼吸方法

呼吸方法有胸部呼吸和腹部呼吸，胸部呼吸会胸闷气短，所以必须用腹部呼吸。若要坐久或入定久，一定要用腹部呼吸。吸气时，肚皮要自然涨，呼时自然凹进去，不可用意念控制呼吸。最好的腹部呼吸是吸气吸到换气之前，小腹会有一种吃饱饭似的感觉。为了做到这一点，一定要放松裤带，如果你穿的裤子是松紧带的，必须把裤带拉到肚脐下四指宽。胸部呼吸无法达到很微细，从二禅开始会造成气喘、胸口闷、痛，乃致无法修到三禅。

观呼吸粗细

即修行用功之处，出入息的业处就是呼吸的动作。从鼻孔到你的丹田、肚脐都有呼吸的动作，观不同部位的呼吸，对于心念的影响也不一样。道家观下丹田，就是观肚皮上下的动作，是个很粗的呼吸动作。佛家用的方法是观鼻端前的呼吸，是微细的动作。观丹田的境界不但很粗，而且心集中丹田会产生内气的运转，会带来很强的气。佛教说修定所专注的境界有大有小，观肚皮的境界是比较大，比较粗的。虽然道家修任督脉也能入定，但境界粗，要修很久才能定下来。佛家观鼻前的呼吸，它的优点在于鼻端前的呼吸是很微细的，很快就能入定，如果你的心念不够微细的话，你就观察不到鼻端前的细境界。

业处：感觉人中处出入息的相

业处就是修行的用心处，出入息观的业处是六尘中的触尘，即观鼻腔对外面呼吸的触觉，不可在鼻孔内感觉呼吸，而是在鼻腔外来感觉，就是人中这个位置。当你呼吸的时候，有风在人中这个位置吹过。因此，观出入息时不要弄错，不要观鼻腔里面，而是在鼻腔外面。因为鼻腔外面的呼吸比较细，心念粗的人没有办法感觉到。如果你叫一个人观鼻端前的呼吸，很容易发现他平时的心念粗或者细；当他轻易地在人中观察到有风吹过，就可以知道这个人很容易进入微细的心。相反地，心粗的人找来找去都没有感觉。有些人为了找鼻前的呼吸感觉，找了三天都找不到；因为他的心念太散乱，太粗了所以找不到。一下子就观察到的人，他修禅定就会很快入定。

你们现在要注意鼻端前的呼吸，一定要设法知道，呼吸给你的感觉是什么呢？就是八种触觉：

呼吸的相：出入息的长短粗细冷热滑涩

就是要观察呼吸的长短的触觉；粗细的触觉；冷热的触觉；还有滑涩的触觉。所谓观出入息，就是观呼吸的这八种变化。

长短以什么来比较呢？是以前后的呼吸来比较的。不是你和我之间的比较。即呼吸的时候，看下一次呼吸比上一次呼吸长了还是短了，是呼气长还是吸气比较长呢？如果呼吸调得很好，就会越来越长。

冷热则是观察呼气热还是吸气比较热。但是，当呼吸微细时则冷热不明显，此时就不必观察冷热了。

滑和涩是什么呢？指的是你呼吸的易难。有时候吸气比较难，好象有阻塞，这就叫涩。如果容易吸气叫滑。呼出来也是一样，也就是说我们呼气的时候，是容易还是难，这就叫滑跟涩。

粗细是你呼吸的风的强度，是粗还是弱。如果你呼吸的风声很大，那就是粗。如果风声很弱就是细。一个人如果要入定，他呼吸的风要求细。请记住：要入定不是要求呼吸长，是要求呼吸细。以下是观出入息的要点：

⒈开始时要注意的是呼吸的冷热感，心不数息也不随息。

⒉呼吸越细，冷热不明显。

⒊当呼吸微细时，就要专注在呼吸的粗细。

⒋呼吸越细，心念就越细；心念越细，入定就越深。

⒌观呼吸粗细时，不要留在同样的粗细，要越观呼吸越细。

⒍呼吸越长，就能入定越久。

错误的业处：人中、气感

你观呼吸时，不可观想将心抓住，安放在人中这个位置，这种行为叫做作意太甚。观呼吸时必须靠触觉，心专注呼吸在人中摩擦的感觉。千万不要没有摩擦的感觉，硬把心集中在人中，那就错了。换句话说，不允许将心念集中在身体的任何一个部位，包括人中，只允许集中在呼吸上。

观呼吸除了八种触觉之外，还会产生气感，即身体中有气在运转。练气功的人都知道，意到气到。中医也认为心念集中到哪里，气就会跑到哪里。任何长期静坐的修行人，都明白有此事。可是，那些不懂静坐的人，一听到有人讲到气，就说那是外道。由于我们在鼻端前观察呼吸，就会有一些气集中到人中这里来，这时心要分辨清楚，不可以去观察气感，只允许观察呼吸的风。如果你去观察气感，就发现人中越来越重，越来越麻。观察更久一点，你会觉得整个嘴唇都会麻起来。这时，你的心念除了观察呼吸，你也在观察涨的感觉。八触是呼吸给你的感觉，不是皮肤麻的感觉。在观呼吸时，人中麻的感觉不是你想要观的境界，你要清楚所观的境是出入息，身体上的痛和麻也不是观出入息要观的境界。

那些不懂得如何观出入息的人，心念往往会集中在两件事上：一件是看呼吸，一件是集中于气的麻、涨的感觉。有些人还集中第三件事，就是他多加一个心念——将注意力集中在人中的意念。要清楚：观察呼吸时只有集中呼吸的触觉才是对的，其余的集中都错。要弄明白这三件事，你才不会错用心，才能以观察呼吸的修法进入心一境性。

3．调心方法：

静坐除了调身——姿势、调息——呼吸，还有调心，保持正念正知。就是正念正知专心于心一境性。

心一境性

佛教的任何修行法门，都要清楚修法所观的境界，及如何用心于境界。出入息观的修法是以呼吸为境界——触觉。心在任何时候都要保持在呼吸上，你的心所对的境界是呼吸。你心中的任何感觉必须是和呼吸相关的，比如长短粗细的感觉。你可以起心动念，不过生起的心念必须是关于呼吸的事，比如想观冷热的差别或专心数出息等等。如果你做到了这一点就叫做心一境性。如果你的心念跑去听。在当时，你就离开了呼吸——所观的境，就不叫心一境性。心一境性维持的时间有长有短。即使时间很短很短，也是心一境性。如果你在五秒钟内很集中，五秒钟内也叫心一境性。心一境性慢慢延长，就产生定，佛法称为三摩地。即你心中的每一个念头都集中在同一境界，这就叫入定——三摩钵地。

经行可以克服昏沉和掉举

有些人一静坐就会有昏沉、散乱、掉举等烦恼。凡是静坐时很昏沉不要硬硬支撑。就是说，你坐了十五分钟以后，觉得很昏沉，可以去洗一个脸。如果你很疲倦，我会让你去睡觉。为什么呢？睡眠不够的话，静坐时疲倦硬撑着，是浪费时间。不如去睡一、两个小时，然后再来坐，那效果会更好。用功静坐要讲效率的。不是说，我在这里坐一小时，我就是用功一小时，不相等的。我如果在这里坐一小时，心里老打妄想，我是在这里打妄想一小时。那么，静坐时坐得很昏沉，很掉举，怎么办？可以口含一粒糖或起来经行，经行能克服昏沉和掉举。如果你静坐一小时，前面十五分钟都很清醒，过后都是昏沉的，不如你静坐十五分钟，经行十五分钟。再重复静坐十五分钟、经行十五分钟，那效果会更好。经行也能修定，所以，我不会强迫你们一定要一起坐在这里。但是初学者在早上一定要至少坐两个小时。其余时间，你可以坐了走，走了再来坐。

念念要分明

修定的重点是不管你坐或者走的时候，都要保持正念，就是念念清楚自己的心念。当你在观出入息的时候，要清楚心始终维持在观呼吸上；除了这件事，其它的事情都是错的。也就是说，如果你在观察呼吸的过程中，忽然想去念几句咒语、或者想念佛号，都是错的。那些都是掉举的烦恼。如果你在观呼吸的过程中，忽然间看到佛，也是错的，要斩掉它。为什么呢？因为你目前的目的是要完成观出入息的心一境性——以呼吸为境。凡是离开呼吸的境都是错。

4．修定时如何经行

经行是怎么回事呢？是来回地行走着修行。行走时也可以修定，也可以修慧。就是说可以修止，也可以修观。

经行的方法

修完四禅之前，我教你们经行是以修定为主。经行的方法就是来回地走，限定在十五步到二十步之间，不可以兜圈子，只能来回走直线。在这来回走的过程中，如何保持正念呢？首先，要在身体的动作上保持正念，身体以外的动作，你去注意的话，就是错的。就是说，你的脚在走的时候，身体的动作心里要明明了了。

如果你走慢一点的话，你可以观察脚在‘上…下…接触，上…下…接触’。如果你走快一点的话，你可以观察两脚‘左…右…左…右…’地向前走。要这样观察，左脚动的时候，心中要知道是左，右脚动的时候，心中要知道是右。此时除了左右脚的动作这件事以外，观察其它的事情都是错的，全部心念都要专注在脚的动作上。当你走到尽头的时候，你要停下来，你要知道"停"。不但要清楚知道动作，心还要专注地念，做什么动作就念什么，如坐时念"坐…坐…坐…"，走时念"左…右…左…右…"，站时念"站…站…站"，转时念"转…转…转"，你要一面清楚地知道脚动作，一面在心中念着动作。

为什么要念？是为了加强你的心念专注在脚的动作上，不要做第二件事情。如果你突然间注意有灯，那么就是说你的心念已经离开了脚。这时候，你快一点警告自己，要念‘知道…知道…’。这‘知道’就是提醒自己：我的心现在跑到眼睛这里来了，快点回来观察我的脚。这样就是修定。虽然你在动中，心专注在身体的动作上，这是在动中产生定力的方法。

经行时的心念要从粗变细

在走的过程中，心念有粗有细，我们要设法达到细心。当心很粗的时候，你什么感觉都没有。当心念比较细的时候，你就能感觉到脚的肌肉在摩擦。甚至那肌肉摩擦的声音你都能感觉到，乃至骨骼里面的响声。如果你走到这样微细的时候，你的骨骼和肌肉的摩擦都清清楚楚，这时，你必定心无杂念，并且身心也会觉得特别轻安。当你心细到很集中的时候，会出现一种要跌倒的现象！你连走路的平衡都忘记了，就是说，你非常专注在你的动作上。经行来回走的当时，心只维持一件事情，什么也不管，只要知道脚的动作。当你想起另一件事情，就是妄想、杂念，你要快点念：知道！知道！然后快点摄心回来，小心看你的脚。

任何时候要保持正念正知

这样的经行，要走多久？不限时间，越久越好。能走一小时两小时更好。如果你能够这样很平静地走两小时，效果跟静坐两小时是一样的。如果你不懂如何经行的话，可能是在打妄想、散步，不是修行。如果经行走累了，你就回来静坐，坐累了就再去经行。明白了吗？这样交换地修，你的心就不会觉得坐久了，没事干而起烦恼就想休息。身体坐累了就起来走，走累了就打坐,这样的话，就可以整天地在修行。

如果整天持续地修持，不只在经行和静坐时，心只专注所修的法门。在其它时间里，也必须保持正念正知。就是任何时候你都要对自己的心念清清楚楚，知道自己在做什么。如果敲钟了，心想去吃饭，经行修得严密的人，就不会匆忙地就走去了。他会小心地看心念如何生起，从想去吃饭开始，观察自己的所有动作；就跟经行一样观察起身、站立、走去、端饭等等，吃饭时心中明明了了，自己正在拿饭碗、正在嚼食物、正在吞咽等等。心里只观照当下身心的变化，不会想第二件事情。听懂我说什么了吗？就是只管你眼前当下的动作，心中清清楚楚。不去想其它的事情。这样的话，你修定就会很快。

关于修定，我就大略介绍到这里。

第二讲

三、入定的技巧

1．入禅定的条件

要离五盖

修禅定的方法有很多种。按照我们佛教的禅定修法，不管修哪一种禅定，都要进入初禅、二禅、三禅和四禅这样渐进地修上去。要入定，就要具备一些因缘，就是当时要离五盖。所谓五盖是：昏沉、掉悔、嗔、疑，还有贪欲。当这些烦恼没有现前的时候，如果修法正确，都有机会入定。如果有这些烦恼在的话，就很难入定。除了烦恼的因缘之外，我们身体上有某些障碍，也会影响我们入定。

初禅的觉受

要入定，首先要有入定前的一些觉受。就是说，如果一个人的身心都很舒适，修法又很正确，那么，他要入定之前会产生轻安的现象。即全身非常舒服，一般人的感觉是全身轻飘飘。初学禅定的人，在入定前会有轻安现象：有些人会觉得身体越来越大，甚至整个身体都在膨胀，大到他会觉得充满这个世间；有人会觉得身体越来越小，或身体浮起来。这些都是轻安的现象，这种现象过后，就会产生很快乐的感受，这都是入初禅前轻安的觉受。在禅定里，初禅、二禅、三禅都有不同的快乐感受，到了四禅就没有乐受了。

入定的人一定会觉得全身很舒服很快乐，这快乐的感觉会使他身上原有的病痛等不舒服感消失。另外，当他入定的时候，呼吸一定是非常均匀、非常舒适的，呼吸一定会变得微细。我们可以从这些现象，分辨出入定的一些情形。根据经典说，入初禅会生起觉、观、喜、乐、定五件事，称为初禅五支，初学者入定时是分不清楚这五支的，所以初学者不必先理会初禅五支，以免分心。初学者可以从心念集中了、呼吸变微细了、身体非常舒服了，以这些现象来确定自己已经入定了。另外，初入定的人往往有一种感觉，就是他从非常舒服的感觉中出来之后，会觉得忽然脚酸、麻、痛了；但是，在他出来之前却不知道痛。为什么呢？因为初禅只有乐受没有苦受，所以，你静坐到心念很平静身体非常舒服的时候，一旦休息就感觉全身疼痛，这表示休息前你入了初禅。这是很多修禅定的人都有的经验。但是有些人不但不明白为何麻、痛，还会否定自己已经入定了呢！原因是被那些讲经教的老师误导了。那些法师不明白入定是怎么回事，将入定讲得很难很难，甚至于听到你修禅定，他就会说小心着魔。其实四禅八定，不是佛教专有的，外道也会的。为什么我们佛教一讲起禅定，就怕会修出问题呢？原因是没有正确地去认识初禅到四禅是什么。

入定不是等待机会

刚才说，入定过程有呼吸的变化，心念的变化，还有身体感觉受乐的变化。许多人不懂得怎样利用这些变化来认识入定的道路。所以，都是先安坐，然后继续坐、坐、坐，时间久了，他不知不觉地进入定里面了。到底什么时候入、怎么入，他不知道。这样的修行人往往认为必需坐得很久很久，总之，坐久了就一定会入定。其实坐久久而入定，就是不懂如何入定，他不知什么时候入了定？也不知自己怎么入。

懂得怎么修定的人，要懂得如何入定与出定。不懂修定的人，即使入了定了也不知道是入了定，就那样在那里傻等。很多出家人都能进入初禅、二禅、三禅，甚至有的出家人修到了四禅。他们的静坐经验是什么呢？原来每一次他坐下来时，总想体验他上一次静坐的觉受，然后就等、等、等时间到了，他所期待的体验又出来了，就如此入定了。大多数的出家人都是这样的，期待上一次静坐的体验而入定，这就是他不懂得如何入定，就不信一瞬间也能入定。为什么他不懂呢？原来很多人忽略了入定的过程，由于不观察入定过程最重要的讯息，只好等待所体验过定中的舒服感觉，当那体验出现时他才认为：哎呀，我又在定里面了。这说明他没有观察入定的过程，所以，他每次都不知不觉地入禅定。

2．入定最重要三事：心细、息细、乐受

在这次的禅定学习里，要学习认识入定的过程。其实，过程很简单。为什么说很简单呢？因为在禅定里面，有快乐的感受，呼吸很细，心念也很微细。就凭这三件事情，我们可以这样说：当你入定时，呼吸一定是从粗变细、心念从粗变细、身体从没有乐受变成有乐受。就是说，入定的过程中，至少有三件重要的事情在变，你要小心观察它变化的过程。

如何观察出入定时的三事变化

要什么时候观察这三件事呢？当你静坐时，一旦觉得呼吸很细，没有杂念，心念很平静，全身有乐受出现时，你不要留恋在里面，要快点退出来。为什么要如此呢？因为当你发现身体快乐，心念变细，呼吸变细的时候，你就能在退出时观察它的变化。你会发现，心念变粗，呼吸变粗，快乐的感受在退。当乐受完全退时，你就快点再度集中，先想我要再度入定，然后再度集中于修法。如此，你一定有能力再回到原来的觉受。也就是说，你刚刚从初禅下来，你一定有能力再回到初禅。你再度集中的当时，就快点注意观察三件事的变化，呼吸变细，心念变细，还有乐受又出现了。这是非常重要的三件事，因为这过程就是入定的道路。所以要你去观察心念怎么从粗变细，呼吸怎么从粗变细，怎样从没有乐受变得有乐受。这就是你自己要去认识的道路，什么时候观察此三件事？时机（火候）就是当呼吸很细，没有杂念，心念很平静，全身有乐受时。

每次一静坐，你就要想：啊，我现在就要入定了！初学者一般是做不到的。你必须坐一段时间，坐到乐受快出来了、没有杂念了、心念微细了、呼吸微细了，这时候快点退出来。一退出来了你就想：啊，我现在就要入定了！这时你一定办得到。在入定过程要观察三件事在变化：心念、呼吸和乐受。

重复练习出入定过程

这样小心重复观察入定三件事情：心念、呼吸和乐受，你就会懂得原来入定过程是这么回事。必须重复训练，上去，下来。再上去，再下来，做越多次越好。以后，你就会越来越快地入定。一般人不懂得重复训练入定，只会贪着乐受而住在定中的乐受而不想出来，一直呆，呆到定力退了才出来，如此修定者能入定却不懂怎么入。所以，任何人初入禅定，千万不要一入了定就不出来。应该是一进去就快点出来，然后，再快点进去快点出来。一直重复做，做到你很熟练了，很清楚如何入定后，才来加强定力，所谓加强定力就是进去了不要马上出来。在练习加强定力时，要在定里多久呢？初学者入初禅千万不要太久，五分钟就好了。在里面呆五分钟就要出来，但是不要下座，然后再进去五分钟后出来。为什么呢？因为在初禅里呆得太久，心念可能会更细而离开初禅。甚至于深入到更高禅定，呼吸更细，心念更细，也更快乐。于是你对初禅心念的粗细混乱不清。也就是说练习加强初禅定力时，他在入初禅半小时内，要出入定六次。这样不但修了半小时的初禅，而且懂得出懂得进。当每次出入定五分钟做得很熟悉，很有把握了，你就去入定十分钟或者十五分钟。十五分钟有把握了，你就去坐一小时。就这样地加强定力。当你觉得这个定很稳固了，然后才能设法进入另外一个禅定。这就是所谓入定的技巧。

3．解除入定的障碍

刚才说修禅定有一些障碍。一个是五盖的烦恼，另外是身体的某些障碍。

气脉阻塞——造成身上的疼痛

关于身体的障碍，一个在胸前，一个在后背。在静坐的时候，身体里会有气的运转。就是说，当你精神专注在你所观的境时，你必然会全身放松。身体一放松，你身体的气就会运转起来。气功师会说是在练气功。其实不是，我们在专注修定。但是因为你的心专注在一个境里面，对身体不理会，你的身体就会放松，身上的气就会运转起来。当它运转的时候，如果你身上有一些气脉阻塞，气运转到那里就会疼痛。于是禅定就修不好。一般受寒的阻塞都在后背，一般呼吸或心理的问题会造成前胸阻塞。忧郁、劳心、嗔心等就会感觉胸口闷。还有一个就是胃的部位，有些人胃寒，他坐到一定时候就会打嗝。

当你静坐到身上气感发动时候，若身上有疼痛，而不是酸痛，表示你静坐坐的好。为何说好？原因是身上有病痛，你平时不知道，你静坐的时候，气要打通病灶而痛。你要去处理病痛，如果你不去处理，气就会干扰你。如果你不去处理它而每天坚持坐，慢慢的也会自动打通，但是要花很长的时间。如果你们发现任何的疼痛，都要将它处理掉，不要认为出现病痛是老师教错，或者是修错。过去在静坐时若受到惊吓，以后每次静坐就会胸前痛，你要找医生或者气功师帮你调理，以免继续干扰静坐。要记得，在静坐的时若受惊吓，不要立刻就睁眼动身。应该静下来，吞口水或者将气引到丹田，过后找人处理。

背后有几个部位，就是会阴、命门、肺腧、大椎、玉枕等。静坐时会有气通过这些脉轮穴位，如果这几个部位阻塞会造成一种冷热现象。一个是在肚脐背后的命门冷，会导致腿冷麻。还有胸口背后的肺腧穴一旦受寒，就会冷疼。感冒的时候，大椎往往会冷痛阻塞。如果是大椎阻塞，你静坐的时候，会觉得背后很热很热，但颈项以上凉凉的，这是气不能上来的缘故。如果是脑后的玉枕阻塞，你会觉得整个颈项发烧，头重重的。这也是气不通、阻塞。有这种现象，你一定要去处理它。处理不了，只要长久地坐，虽然被困扰一个时期，最终它也会通。

当气自动调理过去造成的病灶而痛，说明你静坐有进步，所以说坐久出现痛是好事，不明白的人就会因痛打退堂鼓。

头上留气——久了造成头痛

大多数人静坐几天后太阳穴和眉心这一带痛胀，这是静坐时不小心造成的。为什么呢？因为静坐时气会升到头上，很多人没有觉察有气留在头上就休息了，一次留一点点，用功几天后，就会疼痛。情况严重时，嘴唇裂，舌头生疮，睡不着，虚火上升。这些都是气留在头上造成虚火病气。好多出家人都遇到这方面的问题，自己被气干扰成病，对修炼时的气无知而修成“虚火外道”，却骂气功是外道。

所以，每次静坐之后，头上某些部位会有气，你如果有把握处理这些气的话，可以用任何方法处理，处理气的阻塞是不分佛道或外道的，外道有好办法也可以采用。不然的话，最好循古人的规矩，静坐完了之后，先搓热手掌，以爪梳头、以掌洗脸、以指按摩身体手脚。按摩的时候要注意，不要立刻睁开眼睛。按摩完了之后，才能睁开眼睛。

按摩就是让你将积在头上或身上的气疏散掉。另外有些人，静坐完了就去睡觉，这是要不得的。这样容易造成头疼。如果这些问题你都懂得处理，你就不会被气干扰。不然，你静坐到最后，你会因周身不舒服而心灰意冷。

静坐到了一定时候，敏感的人都会发现有气在运转，大多数人都经验过太阳穴会发涨。这是为什么呢？原来我们修心养性会产生清净的气，贪嗔淫欲会产生污浊的气，清净的气向头上升，越清净的气升得越高。污浊的气往下降，越污浊的气降的越低，最高到头顶百会穴，最低到小腹下的会阴穴。所以当心念清净到接近初禅的时候，你身上清净的气就会升到眉毛的这个水平。是一个水平，不是眉心一点。在二禅的时候，会有一股清净的气升到发际这一带，就是头发和额头之间。在三禅的时候，会有一股清净的气在百会里。如果你到四禅，那股气就会在头顶外面了。细心的修禅定者都会发觉这种现象，就是静坐后这几个部位会有气。因为不了解这种现象，所以不晓得处理这些气，造成有些人会有不同部位的头疼。

回归平时状态——下座前要按摩头和身体

你每次静坐完了，一定要让这些气降下来。有些人很敏感，他会知道，有些人不敏感就不知道。不敏感的人静坐之后，要好好的按摩，以避免气留在头上。如果你用按摩处理不了，就要做一些观想，观想气慢慢地从头上降下来。你可以用手掌心面对自己的头慢慢地慢慢地向下拉。向胸前中间拉，拉到丹田，重复做这个动作。如果还是不行的话，你可以拍打来处理留在头上的气，用空心掌拍打。拍后会觉得你头上的气粘在手上，要将它甩掉。如果这些你都懂得处理，要进禅定是不难的。有些人已经坐很久了，虽然没有什么杂念了，总是不能入定，没有乐受。为什么呢？多数原因是身体有病，造成心无力集中，于是没办法入定。因为禅定是很强的心力集中，如果心力集中达不到相当强度，就没办法入定。也就是说你的心力无法集中到所需要的能量，所以，身体比较虚弱的人，静坐前就要吃一些补气的药。

4．静坐的气场

很多人有这样的经验，他到某个地方很容易就心静下来了。总觉得到这个地方静坐很快就入定了。其实是那个地方的气场很好，对他有帮助。虽然外在的气场对修行有帮助，但是，靠外在的气场，不如靠自己本身的气场，就是长期静坐后，你也会形成本身的气场。至于气虚的人，要吃一些补气的药来加强，他的静坐才会进步；身体健康的人就少吃补为妙。

你静坐的场所不要整天换来换去，如果你在家里，最好每天在同一个座位坐，你会在此座位上形成一个气场。以后你再回到同一个座位，就很快能够定下来，这是环境的影响。还有，你周围的同学坐得好的，靠近他你会沾光。就是说，他的气场对你有帮助，而你的气场对他会有干扰。如果他的气场很强，你对他的干扰就会很微小，没什么影响。如果他本身的气场不是很强的话，你的气干扰了他，敏感的人就会心烦了。有病者的气场，会干扰身边的同修者，所以，当你觉得坐在这个位置非常不舒服，可能换个位子就好了。

5．修定时间的长短

修禅定一座要坐多久？不一定非要坚持坐完一枝香，为什么呢？如果你没有昏沉、掉举、散乱，你就必须坚持。如果你有很严重的昏沉、掉举、散乱，那么，你就要自己去衡量时间。如果开始十五分钟坐得很好，过后昏沉、掉举、散乱，每次都如此，我劝你不要坚持。应该怎么做呢？就是坐走交叉修。因为静坐开始的五分钟你坐得很好，十五分钟以后的效率就差了。那么，你就坐十分钟，经行十五分钟，然后再坐十五分钟，再经行十五分钟。如果你这样修，也就是说四个十五分钟里，你都能正念清楚的，那样修行就很有效果。如果说，你坐了十五分钟之后，因为精神不好，心无法集中地坚持到一小时，那是浪费时间。不要听人家说，硬要坐完一柱香就是好事，不见得啊！每个人都不一样，如果你今天精神很不好，睡眠不足，或其它原因造成疲劳，那么，我劝你快去睡觉。如果不是烦恼而是精神疲劳，睡饱了再来坐效果会更好。

入定是否入得越久越好呢？不一定！如果你要深入禅定，就必须坐得越久越好。如果不是，千万不要坐得太久。为什么？禅定坐久了，会贪。贪什么呢？就是他每次一进去就不想出来。一旦你入定就不想出来，这就是贪。因此，修禅定时，在入定之前最好先规定出定的时间。假如你要进初禅，你就自我规定：现在我要入一小时的初禅。这样，你入定后坚持一小时之内，不要上更高的定，也不要下。如果我现在要在入初禅十五分钟，那么十五分钟后一定要出来。

6．修禅定有三种自在

就是入定自在、出定自在和在定自在。

什么叫入定自在？入定自在就是任何时候我想入哪个定，就能够入哪个定，这叫入定自在。比如我要进初禅，就一口气之间进初禅。我要进三禅就一口气之间进三禅，这叫“入定自在”。如何是“在定不自在”呢？如果我要留在初禅，心念老是要溜上二、三禅，结果自动到了三禅，这是你的初禅在定不自在。什么叫在定自在呢？如果我要入二十分钟，我进去出来，就是二十分钟，这叫在定自在。如果我说进去二十分钟，一小时了才出来，就是贪着禅定。明白了吗？就是说，你入定前，要定下我现在要入定多久，然后到那个时间出来就不是贪。如果你要二十分钟，结果是一小时才出定，就是贪。明白吗？也就是说你不自在。出定自在就是坐禅的人想出定，一想出来就出来了。身心就恢复到入定之前的状况。不要以为一睁开眼睛出定，就能身心恢复常态。如果你出定后会觉得头发涨，被气锁住，很不舒服，这是出定还不够自在。所以，修定有所谓的出入定自在和在定自在。当你们熟悉了各种禅定之后，你每次入定之前，最好给自己预设一个时间。

7．禅定差别

近行定与安止定的差别

刚才说道，禅定有一、二、三、四禅，我用登楼比喻，一、二、三、四禅就是心集中的能量高低。犹如你上一幢楼，上一楼、二楼、三楼、四楼，表示说一禅、二禅、三禅、四禅，那是不同的高低的集中力，也就是心的能量。当你的心念达到入禅定之前的集中力，称为未到地，或叫做近行定，有初禅的近行定、二禅近行定。近行定是什么意思呢？近行定好象你上楼梯到某一层，因为还未进房间，你可以继续往上爬，也可以爬下来。入根本定也叫安止定，进入根本定好像进了房间，你就不能上下爬了。在近行定能上也能下，在安止定不能上也不能下。初禅近行定是心念的集中力达到了初禅的水平，不等于你当时进入初禅，所以上到初禅近行定，不等于进入初禅安止定。当你进入初禅，会有进入的感觉，整个人沉入在里面。这时若要上下，就必须从初禅出来，你就会有从里面出来的感觉。就是说进去和出来犹如进出房间，上去和下来犹如上下楼梯，是不一样的。

禅定之间的觉受差别处

初禅与二禅最大的差别是：初禅的心态有觉有观，很容易被声音干扰。初禅的人听到声音，心就乱了，所以佛说声音是初禅的刺。二禅的心态无觉无观，声音的影响，你都如如不动。

三禅和二禅的差别是：在三禅，你会觉得身体不存在了。但是，感觉头还在，觉得全身很快乐，却不知道身体在哪里。到了三禅呼吸很微弱，有些人会觉得呼吸困难，主要是呼吸不正常及胸口有毛病而造成的障碍，一般是忧郁、易怒及紧张的烦恼造成气结檀中穴。有些人到了三禅心脏会跳快。为什么呢？因为，三禅的呼吸很微细。那些心没有力的人会觉得心脏负担不了，会跳得快一点。这样，他就应该在三禅多呆，慢慢地适应，最好是吃补心气的药。

上四禅，呼吸就要停止了。有些人会呼吸停止不了。他就只能留在四禅近行定，无法进四禅。你如果深入四禅，外面的声音是都听不到的，那是最好的四禅。如果一个人在四禅里面，听不到声音以后，这个人就可以进一步修第五个定。如果你只修到四禅近行定，还会听到声音，就没有能力进入第五个定。

禅定越高，定力越强，心念越细，呼吸越细，感受越快乐。但是，从三禅进入四禅有一个很明显的现象，那就是一旦你从三禅进入四禅，快乐就会立即消失，完全没有乐受——舍受。如果你们有经验过四禅，就会知道叫舍念，就是没有造作的平等心，四禅的心不造作，而且非常清净——念清净。

8. 制心一处无事不办

如果从初禅到四禅，你都弄清楚了，以后不管你修密宗、禅宗，任何修法，你都可以用禅定来判断自己的心。修禅定好象是磨刀一样，切东西的效率，要看那刀磨得有多锋利，修行时心的效率就是入定有多快。如果今天你坐下来，连初禅都上不了，然而却要修大威德金刚、或者修大圆满、或者修禅宗，这样修任何法门都修不好的。你应该知道自己是以散乱的心来修。明白吗？但是，如果今天你能进到四禅，那今天修任何法门都很有效，因为你清楚今天的心力，是以清净的心来修行。也就是说，不管你修佛教任何法门，用不同的粗细的心力来修行，得到的功效是不一样的。四禅的清净心，是修道人要去争取到的。所以，如果你的心无法平静就去参禅，你只是在胡思乱想，如此参话头打禅七，是胡打，变成烦恼纠缠不清的“缠七”。为什么呢？心都不能安定下来，烦恼一大堆，是烦恼在参缠，还以为是参禅。修任何法门最终是要修慧要觉悟，而修慧之前要有定力。佛法说有慧没有定叫狂慧，狂慧的人烦恼很多，还说自己比他人有智慧。因此，把禅定掌握好的人，再去修炼任何法门，都是有所帮助的。如果一个人他不认识到定是慧的基础，定力不足就去修行高深法门，那么，他根本不懂自己用什么心去修。我在这里再次强调：一定要修好禅定。

问答：

问：您刚才说，身体有障碍的话，要把它消除掉才能继续坐下去？

答：如果静坐时，身体上有一些障碍，应该驱除它再来坐。

问：不能坚持坐下去吗？

答：你可以坚持忍疼，坚持下去只是自讨苦吃。比方说，脚很疼，你可以坚持不管它，硬忍，忍忍忍，忍到下座。但是不如不要忍，你快点按摩将它放松了，然后就容易再入定。

问：这样入定之后就不知道疼了吗？

师答：对。入定就不知道疼痛，出定后又疼了。出现疼痛说明你已经不在定里了，因为在定里不是乐受就是舍受。疼痛既然不能入定，何苦忍半小时！不如把疼痛处理掉，可能五分钟后就能入定。

第三讲

9．对禅定的错误见解

不知入什么禅定

在修行的过程中，修定是为了得到清净的正念。不同的定有不同的微细和心和集中力，越高的定，心力就越集中，而且心念越清净、越微细。初禅心念比较粗，四禅比较细，修禅定是为了要争取到微细的清净心。所以，在修禅定的过程当中，我们要练习去分别什么是初禅、二禅、三禅和四禅。在我自己还没有认识这些禅定以前，因为没有得到老师的教导，曾经盲修瞎练。后来我认为，我一天应该坐上十二小时。一座坐上四小时，然后，休息吃饭，再来坐。天天这样坐，坐来坐去，有时入了定也不知道是什么定。这就是对禅定无知地盲修瞎练。我到处问人，没有人给我讲清楚。直到有一天我碰到一位禅师，我问他：你在教导人修禅定吗？

他说：是。

我又问他：你教人家修禅，你懂不懂你的学生入了什么定？

他说：当然懂了。不懂的话，不能教啊。

我听了就非常欢喜地向他学了。因为我到过好多修行道场，也找了很多人，问了很多人，他们就只教你打坐，但是分不清什么是初禅。有的法师说：哎呀，不要修禅定了，会着魔的，还是念佛吧。当我跟那位禅师学了之后才知道，原来禅定中的初禅到四禅是如此这般。我才知道以前一天坐上十二小时是盲修瞎炼、浪费时间。为什么？原来一座坐四小时，可能你只在初禅，也可能你在二、三、四禅，看你在那期间定力多高，当时你就每次回到一样的定。只知道入回同样的定，却不知道自己定到什么程度，也不懂如何前进。这种情形犹如进入深山老林，迷失方向再也没有作为了。

根据那位禅师的说法，如果能够入定，入初禅五分钟也算初禅，入初禅四小时也算初禅，不在于入定时间长才算入了深的定。如果入四禅一分钟也算入四禅。因为我们被误导了，包括我自己曾经也是这样子，以为入定是要坐很久才算数。为了说服大家，我举一些例子。

经典里的入定例子

第一个例子就是优波离尊者的故事，他在给佛剃头的时候入了定。因为是佛的头，他非常细心地剃，剃着剃着就不知不觉地入了定。佛就说：你现在是在初禅，过一阵，佛又说现在是二禅，优波离尊者就这样慢慢入定，他当时站着拿着剃刀，眼睛集中在佛的头发，心里细心地盘算着如何剃好它，耳朵还能听到佛的开示，就这样入着定。在这个例子里，我要大家认识几点，优波离尊者当时并没有盘腿，没有闭眼，还有念想，还听声音。可是，他是一心一意地专注在佛的头发，这就是入定的关键所在，他达到了心一境性。所以，不要道听途说，以为入定时是什么心念都没有、声音也听不到。

第二个例子是目连尊者的故事，入禅定是可以非常快的，快到怎么样呢？有一次，目连尊者去降伏一条龙，他用神通将自己变得很小，钻进龙的鼻孔里。这条龙想把尊者赶出来，就呼气，当那条龙一开始呼的时候，目连尊者就刹那间入了四禅。然后，龙呼也呼不动他，因为尊者在里面入四禅，它怎么呼也呼不动。就是说，尊者在它呼的那一刹那就入定了。所以出入禅定是可以非常快的。

在我跟那位禅师学时，他说：在吸一口气间就能入四禅。多数人认为要慢慢地，好久好久才能入四禅，这些人已经被误导了。也就是说，你懂得修的话，入禅定的速度会非常快，也能非常快地出来。你可以入四禅几秒钟后立刻就出来了，这也算入四禅。但是不懂的人会说，这算什么四禅？入几秒钟就算四禅了吗？他们说禅定不可能是这样啊！其实，你当时入了什么定，就是什么定，不在于时间长短。另外，很多人会以为入了禅定，不能想东西。这是很错误的。还以为入了禅定后，外面的声音也听不到了，这也是极大的错误。其实，优波离尊者是一面听佛指导一面集中心力而入定的。

我再讲一个戒律里的故事。有一次，目连尊者入了无色界的定。根据佛法说，无色界是没有物质的，没有物质，你就不可能看到东西，不能听到声音。但是目连尊者向一些比丘说，我入了无色界的定，当时听见很远很远的恒河里，有大象的耳朵拍水的声音。那些比丘就说他打妄语。为什么呢？因为那些比丘精通佛法，知道无色界里不可能听到声音。目连尊者坚持说，我进了无色界的定时听到了大象拍恒河水的声音。然后，比丘们就拉他去见佛，说他打妄语。佛就问目连说：你真的入了无色界的定了吗？目连尊者回答是。佛又问他：你真的听到那大象耳朵拍水的声音了吗？他又说：是！结果，佛还是同意目连尊者入了无色界定。佛解释说：目连尊者是入了无色界的定，但是他能很快出来又立刻进去，出来的时候，他就能听到那个大象拍水的声音。所以，在那短短的时间里面，他出了定就入回去，但他没有弄清楚他已经出来了一下。明白吗？这个例子就是说：我们在修禅定的过程里面，会有这样的现象，你从定里面出来一下立刻又进去。就在你出来那一瞬间，可能你会感到脚疼，能够听到声音，但回到四禅又没有声音了。这是可能发生的。所以，千万不要听那些论师的说法，认为一听到声音就不曾入无色界定，然后依理论否定自己。不是！确实是听到。但是，你是暂时出来听到，然后又迅速进去。那样你还是听到了。明白吗？

不可按图索骥、盲目相信权威

由于对禅定的种种误解，造成很多人没有办法分辨到底有没有入定。为什么呢？比方说，依《解脱道论》的说法，是逐渐听不到声音，到四禅的根本定就完全听不到。有人误解《俱舍论》，说到了二禅，就听不到声音了。其实《俱舍论》是说初禅天以上的天人没有吃东西，没有鼻舌的知觉。但是一个四禅天的天人想要看东西，他不但可以看，而且还可以看整个大千世界呢！乃至四禅天人要听声音也可以听。那是怎么回事呢？在《俱舍论释》里有这样的解释：四禅天天人可以用天眼、天耳，但是必须从四禅的心降到初禅的耳识、眼识，来听、来看四禅天，换句话说，四禅天天人可以在初禅到四禅之间动心念。如果你不明白同一禅天天人有不同的定心，那不重要，总之，《俱舍论》说四禅天的天人是可以看东西、听声音的。也就是说，四禅天天人可以生各种的心，并且出进不同的定。可能你不知不觉地从初禅出来一刹那，觉得腿疼又立刻入回初禅，于是觉得腿不疼，有这样经验过吗？不要因此怀疑没有入定，要以依据经典的说法，要相信出进禅定会快得你分辨不清楚。

还有，在中国佛教有一个很糟糕的说法：初禅念住、二禅息住、三禅脉住、四禅灭尽。三禅连脉都停下来，四禅已经是灭尽定了，这是极大的错误，其实，息住是四禅，虽然有脉停这回事，但是佛经里没有说这点，灭尽定是第九个定，已经超过四禅八定了。误导好多出家人，入了定还认为没有入定。

那么，经典对禅定的说法是如何呢？

10．禅定的正确见解

初禅离五盖，离昏沉、掉举、嗔心、淫欲心、疑心。有觉有观、有喜、有乐、一心在定。

二禅离觉观，离初禅的觉观，无觉无观，有四支：内净、喜、乐、定。

三禅离喜，离二禅的喜。有四支：行舍、正念、正慧、乐、定。

四禅离乐，离三禅乐，出入息断。有四支：舍、念清净、不苦不乐、定。

根据经典的说法是这样的，就是说，从禅定里面一步一步暂时降伏一些烦恼。当一个人进入初禅的时候，在定里不会有昏沉、掉举、嗔心，若有嗔心就入不了禅定，当时也不会生起淫欲心。所以说初禅离五盖。其中的疑盖是疑些什么？疑就是对自己怀疑，对老师怀疑，对修法怀疑。那样，你也进不了初禅。一般修禅定的人不懂什么是初禅，因为没有经验过初禅的觉受，所以便无从知道。用什么方法可以认识初禅呢？可以如此观察，就是任何修禅定的人，坐到一定程度后会觉得心定下来了、没有杂念了、全身很舒服快乐。其实，这就是入了定，但是不知道入什么定，要如何知道？根据佛法说，初禅有定、有喜乐的感受，当时身体不可能会有痛苦的感受。所以，如果修定时一直觉得身体疼痛，这证明当时你没有在定里。如果你静坐时，觉得心定了好长时间，身体也不觉得疼痛，突然觉得身体疼痛。这疼痛表示你出某个定了，而出来之前是入定的。为什么呢？原来是静坐者气脉未完全打通，入定久了身体就会疲劳，于是腰酸、腿痛，但是在入定时不知道。因为在定中只有喜乐的感受，从定中出来后，才觉得腿很痛。

四、如何修到四禅

1．初禅

初禅是很粗的定，粗到什么样呢？佛曾经形容——声音是初禅的刺。一个人在初禅里如果听到外界的声音，心里难受到好象耳朵被针刺而出定了。初禅经不起声音的嘈杂，可见是很浅的定。初禅虽然很浅，还是禅定，这个定有声音干扰就退出来了。因此，好多人不信这也是定。未修好初禅的人，无法到嘈杂处坐禅，声音一干扰，他的心就不安了，所以修初禅的场所不可以有声音干扰。但是，修到二禅的人听到任何声音就如同没听到。因为他非常专注，知道有声音却不知道其内容。

如果你们坐着坐着，觉得全身舒服了，你可能不知道这是初禅，你就先暂时假设这是初禅嘛！为什么我这样说呢？总之，当时你有定、有喜、有乐嘛！既然如此，就是一种定了，就假设它是最低的初禅。入定之后怎么办呢？前一讲，我说过了，初入定的人千万不要在定里呆太久。凡是不懂修禅定的人，他初入了定就想要呆太久，这是绝对错误的。初入定的人，一旦进去，要快点出来。要在出来的那一小段时间注意一切变化，很多修禅定的人，没有注意如何入定出定，以后就不记得如何入原来的定。所以，初入定时要快点出来，要注意出来之时，心会变粗，呼吸变粗，快乐的感受退掉了，你一定要观察这三件事。当你再度集中心力入定，你可以动个念头，心想我现在要进入初禅，然后再专注在原来的修法——观呼吸。并注意三件事情：呼吸变细，心念变细，乐受出来了，于是又入定了。如果不懂入什么定，先当它是初禅来修，不理会别人的看法。

一定要先训练如何出入定

这样出出进进初禅，越训练越熟悉，以后，你可以心想入初禅就入了，那些修过的同学都有这些经验。总而言之，懂得修禅定的人，不要立刻想我要定得长久，我要加强定力，一定要先训练怎么进和出。对于不懂入了什么定的人，千万不要想定得长久，这是绝对错误的。当你出定入定分辨很清楚以后，才在定里留久一点以加强定力。当你加强到定力稳定了，就有信心说：我的确进入了定。而且知道只要心念如此集中，我要入那个定就能入。只要我放松集中，我就出了那个定。如果你还是分辨得不清楚，可以依靠经验过的人在你入定当时告诉你。有时我也会在你修定的当时告诉你：现在你在哪个定。

初学的人多数只入初禅，为什么呢？这里面有个方法上的奥妙，就是开始能入定时不要入太久，五分钟就出来。因为任何初入禅定的人，五分钟内绝对上不了二禅，只能到初禅。就在五分钟内出出进进，那样是没办法进入二禅的，所以不必问他入什么定，他最多只到初禅。就是说，如果我们把时间限制在五分钟，入定五分钟后一定要下来，保证他只在初禅。

但是如果那个人原本就修过一些定，他可能已经能入初禅以上的定，这就另当别论了。就要问他每次静坐的时候，坐多久才觉得定下来？如果他十分钟就能入定，那时就要告诉他练习初禅时，入定一分钟就退出来。明白吗？让他不够时间进入更高的定，于是他就入定不深，最多到初禅。当他在这一分钟内认识初禅清楚后，才叫他加长时间留在初禅，此时注意，避免心念太细而入更深的定。就是说，通过时间的限制，不会进入太深的定而超过初禅。当在初禅五分钟出入熟练了，就叫他修十五分钟的初禅。这十五分钟是加强初禅的定力，初禅心粗，心不想久留，于是心就会想快点入二禅。

不可以一上座就想入初禅

初学的人不可以一上座就想我要集中上初禅，上不了的。为什么？因为平时的心是散乱的，每次坐下来，你需要花一段时间，让心念平静下来以及调好呼吸。所以初学的人练习初禅的时候，他必须坐下调心调息，不可以一坐下来就想上初禅。如果他急着入定，他就错了，他上不了的。他必须坐下来让心平静，慢慢地进入定，然后退出禅定，这时才可以想我要上初禅，而且一定可以上初禅。因为，一个人刚刚从初禅出来，他一定有本事回去。就是因为他能再度进入，他就有信心：要进就进、要出就出。初学的人，今天坐到了初禅，以为明天一坐下来立刻就能上初禅，是进不了的！他就会怀疑所修的一切了。所以，以后如果你很久没有静坐，定力退了，不可以一坐下来就想要进初禅。进不了的。你必须坐到心念平静了，觉得入定了，退出去再上去，你才能做得到。这是因为你必须让你的心从散乱状态平静下来，因定力不足而需要一段时间。

如何加强定力

如果一个人在一个钟头里面，可以入初禅四次，每次十五分钟，那就是说这个人的初禅很稳了。因为这四次加起来是一个小时。如果他以后要坐更长时间，他可以加长时间坐一小时也可以。就是说他要入初禅一小时，两小时都可以。但是，当入初禅很久很久以后，大多数人会自动地到二禅去，从初禅自动入二禅的初学者这时会分不清初禅和二禅。所以，在开始训练的时候，我不会鼓励你们花一个小时或两小时去体验初禅。为什么？因为如果那样的话，你的心念就会慢慢地从初禅进入二禅。因为是慢慢进，看不出变化，由于入定时是初禅而出定之前已经是二禅，你却还以为是在初禅。以后你总搞不清入了初禅还是二禅。初学者入初禅太久会有这种现象。

2．如何修二禅、三禅

先要有足够的火候

如果你上了初禅，什么时候才可以上二禅呢？如果有老师指导，老师知道你的初禅定力够了，就叫你继续前进。如果没有老师指导你，怎么办？根据佛法说，如果一个人的初禅定力不够，然后又想上二禅。那么，他不但进不了二禅，连初禅也会失去，这样两头都失了。就是说你初禅定力不够，你想入二禅是入不了的。

所以，你必须初禅坐得很稳了，才能修二禅。所谓稳就是说你能在初禅里坐上一小时。但是，在入二禅之前，千万不要在初禅里超过一小时以上。为什么？因为那样你的定力会加强，可能不知不觉地到了二禅，于是你就分不清初禅二禅了。所以，你最好每十五分钟就下来，下来以后再上去，这样持续加起来一小时。

心离开原有定境的觉受

如果你初禅很稳了，想要上二禅，就要离开初禅的根本定的细心，从原有的修法进入更细的心。禅定越高，呼吸越细，心念越细、更加快乐。因此，你要上二禅时必须远离初禅的觉受，心再度专注于修法上：很集中地去看呼吸，重点在于观察呼吸比初禅定还要细，心念更细更乐，然后想再上二禅。

再度专注于修法上

为什么必须再度地专注于修法上呢？就是说我们入定之后，往往有一种现象，在定里面产生喜乐的感受、身体感觉很舒服。如果你一直坚持在那种舒服的感受里面，你就跳不出那个定。每当你要升更高的定时，就必须放弃原来的觉受。就是说，你不要执着原有禅定的境界、禅定的喜乐。一定要放弃，惟有你放弃了，再度集中你原来的修法才能上二禅。如果你不放弃那些觉受，即你不愿意放弃原来的定——初禅，你就无法上二禅,正如你不愿意离开一楼，怎么能上到二楼呢？因此，当你要上更高的定时，千万不要留恋原来的任何觉受，而要更加专注地观察你原来的修法，如果你是观呼吸，就更专注地看呼吸，慢慢地就能上到二禅，二禅的变化和初禅一样，心念变细、呼吸变细，也更加快乐。这些步骤要一步一步地进行，上三禅也是一样的。

3．如何修四禅

上四禅就有些不一样，四禅是颠倒过来的。怎么讲颠倒呢？就是说更高的禅定是越来越舒服，越来越快乐。但到了四禅，快乐统统消失。此时，呼吸就断了，舍念清净的心生起来了，这就是四禅。有些人的呼吸不正常或者执着呼吸，入四禅前他会觉得呼吸要断却断不了，那种要断气的感觉很辛苦，有时会断一会儿气，又呼吸几下。这些人修四禅就不稳定了。

前天，我说过，心有力量上到某个禅定，不等于进入那个禅定。上禅定好象上下楼，在近行定时，心念可以上上下下地变粗变细。入禅定好像进入房间，在安止定时，心念不上也不下。所以，当你修到呼吸要断不断的时候，就是上四禅的时候了。当你的四禅稳固的时候，呼吸就断了。当修四禅到达呼吸断的时候，应当加长在定的时间，那样定力会继续加深，慢慢地连声音也听不见了。一定要到声音听不见，才算深入四禅。如果你在四禅里面还能听到声音，犹如你爬上四楼，只在房门口，却没有进入房间，这样只是四禅的近行定。

4．四禅近行定就可以修观

依据论典说初禅离五盖，便可以修观了。而我要求大家至少修到四禅近行定，才允许他修观。为什么呢？因为这时他有能力进入微细的舍念清净心了。但是，此后还是要把四禅彻底修好。凡是修完四禅的人，他就会明白，不同的定力，心的粗细不同。弄清楚这些心以后，就可以修观或修第五个定了。

5．无色界定与超越禅

第五个定叫空无边处。如果一个人修到四禅后，可以接着修第五个定，他必须先入到连声音都听不见的四禅安止定。如果他还能听见声音，那么他还在四禅近行定中。这时想要修第五个定，那是在打妄想。为什么呢？因为空无边处定是属于无色界的定，你入了那个定，是绝对听不到声音的。当你把四个定的心念都分辨得很清楚了，便能够做到依心念入定，想入哪个定就能即刻进入。你可以心想我要入三禅，就专注于三禅的心念而入三禅，这时，绝对不是慢慢看呼吸地入定，而是念头在转、转、转，就转进去了。一旦你能够静下来心一想我要上三禅，心就这样转、转、转，转进三禅，你就有机会观察一个现象，经过几个心念就入了定。这在南传佛教的《清净道论》里有说到，从近行定入根本定的时候，一共应该经过几个心念的转变。如果你能以转变心念到某个禅定心念，如此直接入该禅定，以后你可以进一步训练超越禅，就是不按照次第入定，你可以训练自己直接进入三禅，再从三禅跳到初禅，从初禅跳到四禅，可以这样地跳来跳去。

当你把四禅八定都修完了，进一步，你要能够进第九个定——灭尽定。然而，不是每一个人修完了四禅，都能够进入灭尽定的。当一个人能入灭尽定，并且能从灭尽定出来时自由地跳到任何地定，如此定力称为狮子奋迅三昧。如果你只是在四禅里面跳来跳去，那只是超越禅。

灭尽定是一个很特别的定，进入灭尽定的人，如同死人一样，什么知觉都灭掉，什么心念也没有。由于无心，所以无法动念从灭尽定跳出来，必须在灭尽定的定力退了才能够出来。在灭尽定的定力刚刚退掉，就一跳跳到另一个定。灭尽定也叫灭受想定。没有想的定称为无心定。在无心定时，你不可能动念头想我要跳到三禅、跳到四禅。你只能在灭尽定刚一退出来的时候，一跳跳到三禅、跳到四禅。这是很艰难的事情，因为很少人能够入灭尽定。

在这里，我要求大家只修到四禅，不鼓励修无色界的定。为什么不主张修无色界的定呢？因为无色界的定力太强，太强的定力会妨碍你修观。在很强的定力时修观，一观就入定了，一入定你就不想动念修观了，没有观就不能发慧。所以外道修到无色界的定，整天定在里头出不来，根本无法修智慧观。因此，佛法说，一般人修到四禅的定力，是最好修观的时候。

6．入定后的问题

境界的处理

修禅定会出现很多问题，你们都知道如何处理。

修禅定的过程中，会出现许多境界。不管用什么样的修法，在禅定里产生任何境界，看到任何东西，要认定只是禅定的副产品，它不能帮你加强禅定，也不能帮你增加智慧。就是说，在禅定里面的任何境界，不过是一种神通，是禅定的副产品。你有兴趣就多看一点，可以增长见闻,但是看了就丢掉，千万不要将那些境界当作证悟，当作很了不起的事情。很多人在禅定里面遇到境界以后，会以为自己的境界比别人高。那是在比境界的高低，而不是比禅定的高低。他说他能看到佛，你能看到什么？他比这些东西，这些是没有用的。曾经某寺的一位法师向我修学禅定，他入定后看到很多佛菩萨围绕着，高兴得不得了；我觉得这没什么了不起。不要执着这些境界，这不过是副产品。千万要记住这句话。你看到佛会怎么样啊？就算佛在你的面前，你修不好也没有用，不如看自己的心最重要。你可以把境界当作游戏看看、听听，千万不要将它当作一件了不起的事情。如果你觉得了不起，你就要着魔了，肯定要着魔。为什么？魔最容易耍这种把戏给你看。所以，整个修的过程里面是要看心有多清净，有多定，这才是正确的修定的目的。

气的处理

在修禅定时气在身上运转，如果你不去注意它的话，那些气是不会很强的，如果你去注意它的话，气会因为你的注意而加强。有些人静坐时，任督脉的气会转动。如果你注意它转动，便会越来越强，后来变成在转周天。你可以去转周天，但是要有本事转。为什么呢？因为转周天转得好，会对身体非常好的，甚至很多病都消除了。但是，因为转周天的气很强，如果你没有一些气功的知识和基础，你转到一半转不了了，那就要出毛病。就是说在转周天的过程中，气跑到某个地方停下来，你不理它就休息了，致使很强的气留在身上某个部位，以后这个部位就要出毛病，那些转周天的人要小心气留在身上。如果你不去理会气，不去理会它的运转，气是不会很强的，就算它停在某个部位，也会很容易地自己化解掉。

另外，任何人静坐一段时间，身上、头上都会出现气。我们身上的气因为定力的变化而不同，心清净时，清净的气往上升。心淫欲时，浊气往下沉一直沉到男女根。当你心念很定很清净的时候，气就一直升、升，升到头上去。静坐完了，下座前要检查留在头上的气，若有的话要把它处理掉。如果天天累积气在头上，渐渐地会造成毛病，甚至头疼。

有些人，定力加强后，睡觉时也会入定，心定在一片光明里面，然后就睡着了。如果是这样，醒来的时候，头上有很多气，你必须去处理，不然以后也会造成毛病。

有些人，定力太强了，心一集中、看东西，就会入定。这些人专心看书或诵经的时候，因为心非常集中，外界的东西不能打扰他，很快就入定了。这些人有时头会重起来，那时就要小心注意是否气积在头上，是的话，要把气拉下来。

其它修法

有些人原本修过禅定，并且可以入定，我也可以接受你们用本来的修法。但是，你要懂得怎么用你原来的修法，一步步修上去，如果不懂，最好放弃原来的修法。还有，在禅定里面可以看到光明。有些人在四禅之后才看到光明，有些人在初禅就看到光明，看到光明时要小心，不要理会那光明。要回到应修的修法上，如果心跑去看那光明，就意味着你离开了呼吸的修法。可以用光明来入定吗？修定后见到光明可以放弃原来的修法吗？不是不可以，只是你要懂得以光明入更深的定。如果你放弃原来的修法，在光明里又不懂如何修，你就很难前进了。

贪着乐受

另一个会发生的事情，就是喜乐的感受。如果整天去观察喜乐的感受，就没法升更高的定。你要升更高的定，就要放弃原来的境界与原来的觉受。继续在修法上用功，你才可以前进。

预感

当你经常出进四禅，你的念力会特别强，也比较敏感，出现一些禅定的副产品——敏感与念力。比方说，他想到某件事情，过后那件事情就发生。你们可以去观察，但是，不要着迷在里面。会敏感到什么程度？比如在做事情的时候，你忽然想到某人，并且知道这是他在想你。这些忽然跑出的念头，一般人不去注意，它就过去了，修四禅者就敏感地觉察到。所以，一个经常入四禅的修道者，他就有能力知道徒弟发生了什么事情。听说过吗？徒弟不管在哪里，发生什么事情，某些师父都知道，这就是这位师父感应力特别强。这说明此人已成就四禅的功德，好多外道、内道修道者都能，别以为是修佛法有成就。

念力

四禅有很强的念力，比如，你心中想你少了一样东西，或者想要这样东西。不久就有人拿这样东西给你，修完四禅的人会发现经常发生这类事。或者，你想要找某某人，那个人就会来找你。再度声明：这些现象只是禅定的副产品。修禅定的目的是为了得到正念与清净心，明白吗？并不是为了得到神通。如果你有了这些能力，你可以帮助人家。但是千万不要整天玩这些玩意。为什么劝你们不要这样呢？因为你如果去注意这些事，而往往你身边就有太多的事让你感应了，你会因此忙得不得了。比如说，你现在在这里静坐，忽然感应某人在想什么，为何要感应他呢？太麻烦了。还有更敏感（个人隐私）的情况，就是平时对方想到和自己有关的事情，你都能感应到，其实那不是一件好事。人家会怕你。

遥控治病

另外，你修完四禅之后，可以学会知道别人是否入定。修完了四禅就有能力看某个人现在入什么定，这不是用眼睛看的，而是因心念微细，所以能感知他人是否入定。有了四禅的的念力，不用练气功也会气功了，自然能够发气收气。不只是如此，修完四禅后还可以用念力帮助别人治病，但得小心会因此把病气给惹上身。心念是没有时空限制的，所以，四禅的念力不但可以给人治病，还可以遥控治病。那些气功师能做到的，你也可以做到。这是念力的结果罢了。不信的话，你可以在这里给人发气，试试看给某处某人治病，这没有什么奥妙在里面。可是，我要警告你，如果你经常用念力去帮助人，你会越做越忙，因为很多人崇拜你。

今天就讲到这里，下一讲我要讲修观 。

第四讲

今天开始讲修观。

五、见道并不难——不断贪嗔只破我见

1．何谓见道

修观就是修慧的意思，修观为了生智慧，得心解脱。但是很多观法并非修慧，比如慈悲观并不是修观，而是一种修定的观想。我们要弄清楚，修观法门里，观想是修定，观察是修慧，修定清净心，修慧清净知见。哪一些观法是能产生智能的观法呢？佛法里有很多的修慧的观法，所观出来的智慧有深有浅。

见惑与思惑

解脱的次第是怎样的呢？部派佛教的论师把烦恼的解脱分为两大类，按照论典的说法，即见惑上的解脱，与思惑上的解脱。见惑是很多不正确的见解，使得我们不断地生死轮回。思惑是心理行为上的烦恼，有各种各样的贪、嗔、痴。

见惑与思惑是不一样的，这一点我们要弄清楚。见解的迷惑是你心中抱着一种看法、想法，然后就使得你做出许多错误的行为。其中最严重的错误是"我见"的见解，我见是可以非常快放下的。至于思惑是行为上的烦恼，就不可能一下子放下。我用一个比喻，比方说，你认为抽烟对身体好，这是一种见解。如果你对抽烟有贪着、喜欢，那不叫见解，那是行为烦恼中的贪。放下见解，是很快的，再也不会反复。再比方说，在清朝时期，中国女人缠脚，当时人们认为缠脚是漂亮的，那是一种见解。当大家都认为不漂亮的时候，女人也不再缠脚了。见惑的烦恼，只要看法一转变，就放下那个见解了。但是思惑的烦恼就不一样了。我们有各种贪、嗔、痴的心理行为，这类烦恼是要慢慢去改的。所以，在佛法中，把修行分为几个次第。先修资粮道，其次加行道，然后见道，修道，证道。

资粮道

就是你还不懂得修行前，先累积修行所要的资粮，做种种善法，积种种福德，多闻佛法学习戒律，这些都是资粮道。

加行道

就是你懂得根据佛法的道理，依法用功修行，这时以修定和修慧为主。这就是加行道。在加行道时修舍摩他和毗婆舍那，主要是让心生起五根五力，就是信、精进、念、定、慧。

见道

见道，见到什么道呢？就是见到解脱生死的道路。加行道用功修到有一定证悟时，见到解脱生死的道路要如何走。见到路不等于上路了，所以见道以后才上路——修道。也就是说，在你还没有见道以前，你是不知道怎么修道的。其实，修道是修心中的道路，并不是心外的道路。你要先看到心中的解脱道路，然后才决定在心中怎么走向解脱。见道就是知道心中的解脱道路。佛法说，当一个人见道的时候，他就破除了见解上的烦恼。那么，见惑要处理的烦恼最重要的是我见。我见不是我执，很多人搞不清楚。我们对"我"的执着有两方面。一个是行为上执着有我，一个是见解上执着有我。如果一个人见道了，就放下了见解上"有我"的执着。但是行为上还是执着"有我"。所以，当一个人见道——证初果，虽然思想上明知无我，但是，他的行为上还是贪生怕死，业习还是执着有我。初果的人还是怕死的，除非他是阿罗汉。我执在北传佛教分为两种：见解上"有我"的执着叫"分别我执"，行为上执着"我"叫"俱生我执"。在南传佛教把分别我执称为我见，把俱生我执称为我慢。就是说见道了就放下了分别我执，但是，他过去业习带来的俱生我执还是有的。

2．见道的条件——心清净与见清净

要见道，要修什么法门呢？见道，并不是要先除去嗔心、也不是先除去贪心，而是先除去见解上"有我"的烦恼。因此，一个见道的人，他的贪、嗔、痴都在。贪、嗔、痴的习气不是见道所断除，这些习气要在见道后靠修道慢慢地改。所以，证了初果还是会贪吃、贪玩，但他懂得怎么去修行了。一定要非常清楚，见道只是见解上的烦恼处理干净了，不然的话，你会象那些没见道者，迷惑明明无我却为何还有我执。

见道需要什么条件呢？需要修一些“能破除我见的法门”，断我见的法门不一定是断贪嗔的法门。千万不要修错，是先修断我见的法门，不是先修断贪嗔的法门，如果倒过来修，是很难见道的，这就是为何好多人修几十年不能见道的原因。

学佛的人都听过佛法讲无我。但是根据佛法说，如果一个人还没有见道，虽然知道无我，他还会有怀疑的。他说：啊呀，虽然相信无我，但还是觉得有我，很多人都会这样的感受。但是，如果见道了，他就绝对肯定无我。无我并不是去找我在哪里，更不是找不到我在哪里而说无我。当一个人见道时，不会愚痴地去观察什么是我，他很清楚再也不需要找寻我，因为他已清楚看到因缘、因果现象。见道时必定看清楚，身心只是一系列的因缘变化，于是知道因缘中，我了不可得。

学过佛法的人，有一句口头禅"一切都是因缘"。那个人打我，那是过去世的因缘，这个人修行，他过去世有佛缘。就这样讲，但这是口说因缘法，他还没有实际地看到因缘法。不知道你们是否听过一个偈语：

若人生百岁

不见生灭法

不如生一日

而能得见知

这首偈语是说你活一百岁，没有见到生灭法，不如活一天而能见到。生灭法到处有，为什么百岁都难见？每个人天天都见因缘法嘛！不是这样子的，生灭法就是因缘变化过程，你要当下看清楚因缘变化过程，不是思惟。见道要快一点的话，必须修对方法，先不要管其它烦恼，只要管"我见"的烦恼就够了。因此，如果你选择正确，修对法门，就会很快见道。如果你修错了，你去处理嗔心呀，贪心呀，你在这一生都难见道，而且也不会相信他人能见道。为什么呢？因为处理贪、嗔需要很长的时间。甚至一个见了道的人，他的贪跟嗔可能今生都处理不完。但是，如果心清净时，要破除我见是非常快的，经典说不必几天就能见道，关键在哪里呢？佛法有这么一句话说：众生之所以佛法不能现前，是因为被烦恼遮盖住了。我们的烦恼并不是二十四小时都生起来的，至少你们现在在这里，好多烦恼没生起，就在这一刻大家都暂时没有嗔心、贪心。在烦恼没有生的时候，就有机会生起清净的心。佛说，如果一个人的心清净，佛法就能现前。就是说没有烦恼遮盖，心清净了，就有能力观察到本来现前的佛法。觉悟的第一步就是破除我见。见到佛法而觉悟了，并不等于所有的烦恼断了。

3．破我见的捷径——观因缘最快

为了破除我见，我们要观哪一些法呢？就是观因缘。因为“我见”就是迷惑、执着因缘里有个我的见解。既然要把因缘观察清楚，那么，我们要观那一些因缘？为什么一百岁都没有见到生灭法？应当观身心的因缘，不是观外在的因缘。哪一些因缘无须观察呢？如果你说我观察到种瓜得瓜，种豆得豆；这些因缘，农夫观了一生都无法觉悟无我。佛法告诉我们说，我们以为有真实存在的世间，其实并不实在。根据佛法说世间就是在你六根、六尘、六识里面作用。把六根、六尘、六识拿走了，就没有世间可说。六根、六尘、六识的作用统统都发生在你身心现前的当下。意思是说你是用眼睛、用耳朵、用六根来认识世间的境界。你要见道，就要在六根门头去观察究竟佛讲的因缘在哪里？观察这个“观察的行为”，不过是心法色法的作用，也就是六根、六尘、六识之间的种种前因后果。

这种种前因后果，很快的一个接着一个，快到我们来不及去思考。所以，要观察清楚，必须具备一个条件，就是你的心要很微细。心念微细就是要有相当的定力。这就是为何要你们先修好四禅再修观，当修到四禅的微细心念，就有能力以微细的心观察佛法。身心是快速无常的因缘变化，如果心念粗，根本来不及观，观察的心只能在因缘发生后，落入意识里思考。所以说：修观时只许观察，不允许思考！

4．七觉支——觉悟时应生起的心

佛法讲闻思修，思考是在思惟的阶段，修的时候是不思考的。为什么在修的时候不思考呢？思考都是学来的，在修的时候是观。观察是很微细的思惟，而且只是思惟单一事件。怎么思惟呢？修定时的思惟，如果观呼吸，什么也不用管，只做一件事情：观察呼吸。修慧时的思惟，在择法时什么佛法也不管，只管一句佛法。可能你们听过：一句佛法就够你证悟了。而且经典记载佛在指导众生证果的时候，都是一句话证果。那一句话是什么？它比什么都值钱啊。在道家里面有这样一句话：“假传万卷书，真传一句话。”听过吗？其实真传的那一句话，就在万卷书里面，没有离开万卷书。但是那一句话是在你刚好需要的时候，才告诉你——真传的那一句话。我们为了破除我执，所需要的佛法是观因果，你就专门观察六根门头的因果，其它佛法一概不理。佛说修不净观可以克服淫欲，修慈悲观可以克服嗔心，这些统统不管。你只管要观察的佛法，这个心态在佛法里面叫"择法"。就是说当一个人要觉悟的时候，他要具备一些条件，这些条件称为七觉支，如果你们念《阿弥陀经》会念到，七菩提分八圣道分。

先要有正念

这七觉支里面的第一个觉知就叫做念觉支。如果你想要觉悟，你必须要有很强的正念，这叫念觉支。然而，达到四禅的心念是最有效率的正念，若能一念之间入四禅，这样心力在修观时，正念最强最清净。正念用在哪里呢？就正念在你所修的法上。我们生起好的念头，做善的事情，这种正念是世间的正念，是不能解脱的。所以修观行时，并不是正念在做好事上。要想证悟、要解脱，是正念在所修的某句佛法上专心地观察。

正确择法

有了正念，接下来就是七觉支的第二个法——择法。这个择法就是你要选择所观察的法。不懂修行的人，他在修观时，思考一大堆佛法道理，这不叫择法，这叫思惟佛法。择法时专选一句佛法，任何时都不离开它地观察。比如说，我们在观察无常，对一切所对境都在观察无常，再也不作第二件事情，这才叫无常的择法。你可能说观察无常太容易：“你看！那里本来没有屋子的。后来，有人要建，建了屋子，这叫无常。”这绝对不是观察无常，也不叫择法。如果这是择法，世间人也会修了。择法是一种很专注、高度集中的心，选择某一句佛法来观察。择法时观察的对象是哪些法呢？择法的对象不是外面的境界，也不是内心的境界。是心和外境发生作用的当下，每个法究竟是怎么发生的，就是观察每一念当下究竟什么因缘在生灭。如果你要破我见——见道，不是观察外面有什么事情在发生，也不是在观察内心有什么烦恼发生。因为我们的心迷惑于境界，就应观察当下的心和境界之间有什么事情在发生。是观察能知心和所知境界的因缘，是观察内心和外境当下的前因后果。而这类因果是发生在很短的一刹那，并不是一个很长的故事，因为烦恼一刹那就过去了。所以，每当你择法，就在一刹间观察因缘、因果现象。其实，一切都是因果现象也，就是说你要在眼、耳等六根作用的一刹那，观察是什么因缘在作用。择法就是选择观“当下的因果现象”，只要你很清楚地在六根里面观察，就能把身心的因果作用看清楚。

七觉支次第

如果你有了四禅的清净的心，并以此正念再去做择法，你一定有能力看清楚佛法。当你看清楚之后就会很肯定：每一个心念和境界的作用，它们从哪里来，怎么发生，我都能够看到。如果你能够看到每一刹那的念头和境界之间的因缘，这时你的心必然会很微细。因为择法让你进入很微细的心，你越看越清楚，越清楚于是越想看，于是生起精进心。看清楚佛法会使你全身兴奋，你会越看越兴奋而觉得头发涨，充满气，这时便生起法喜的心。由于法喜充满，身心进一步轻安。因此择法而越看越集中，慢慢地，心念越看越平静而生起定心。内心次第生起念觉支，择法觉支、精进觉支、喜觉支、轻安觉支、定觉支。最后，你会进入没有造作的心态，面对任何境界，内心只观察因缘，心不再动念反应、没有造作了，这叫舍心。七觉支会一个接着一个地生起来，当七觉支一个个生起来，你就会越修越有信心。你还会发现，你择法越清楚，烦恼越轻，身心越愉快。如果你修错了，你的心就会越观越沉重，越观越烦。你修对了，越观越欢喜，越观越快乐。这是修法的欢喜。法喜充满就从这里来。

破我见的择法

当修观在择法时，绝对不允许去思惟任何其它佛法道理，只能够观察所择的法。择法是要观察到当下事情的真相，思惟是观察以后的事情，这一点要分辨清楚。

如果你很仔细地观察身心的因果变化，你会知道你就是在看清楚当下，心中不思维任何道理，对所观的法犹如见亲爹娘那么自信，不须依道理证明。如果你完成了这一点，你就会肯定没有我了。而且，你会肯定地跟自己说：“是我亲自看到一切只是因缘作用而已，身心就是这么回事，不是道理上无我，真的是本来无我。”你会自己确定：“虽然无我，只要有因缘，就会说话、会走路、会造业、会起烦恼。”你看到的都是一系列的因缘变化，一切都无我地在运作，于是，你便见道了。

如果你不懂在哪里择法的话，你可能去观察：“我现在有没有起嗔心啊？现在我有没有起贪心啊？”如果去观察这些，是不可能很快见道的。为什么呢？因为处理贪嗔是要花很长时间的，那是见道以后，修道时才修的法。见道是一见便永不再迷惑，行为上的烦恼习惯不是一刹那就能彻底断除的，所以，修道要慢慢修，慢慢断烦恼，修道要长久修下去。我如此解析，是想让你明白，如何选择正确的修法来破除我见。在修行的次第里，你必须要有清净的心，才能够去观察佛法。经典里面说，必须先要心清净，然后，才能见清净。所谓见清净，就是生起正见，破除我见。当一个人观察到身心只是因果作用，自然地就知道身心无我，也知道戒律的因果作用，他不会随便乱持戒律的。见道者自然对自己所修的法不再怀疑，并且知道就这样一直用功修下去，终归能够解脱。也就是说他已清楚地看到了那道路，并且心中朝向着那条解脱之路。

5．见道的难易

证初果的难处

一个人见道之后，贪、嗔、痴还是一大堆的。为什么呢？因为贪、嗔、痴才是修道所要断的烦恼。要证初果，关键在于有没有生起清净的心和是否正确择法。如果你择法时想怎么去行菩萨道，你就不可能很快见道。为什么呢？菩萨道是长远的，不是一下做到的，为了行菩萨道，心整天向外做利益众生的事，没有去观察自己内心，就难见道了。所以，菩萨道要修很长久的时间。但是如果要见道，却不是很长久的事情。因此，我们对证初果要有信心，要弄清楚证初果难在什么地方，它的难处在于以下几点：

1、你认识第四禅舍念清净地的舍念与清净心吗？有没有以清净的心来观察佛法？

2、在修观时有没有放下一切的思惟、一切修法，只选择要修的法来观？

3、多数人不懂得如何择法，所观的法是清理贪嗔呢还是清理我见？如果是清理贪嗔，难矣！

4、对证初果没有信心，就不可能见道。当你见道了，没有信心者总会怀疑你在大妄语。

末法还能证初果吗

很多人不敢相信这个时代还能够证初果。我用数字来使你们生起信心：佛两千五百年前度众生。当时，度了好几万的阿罗汉，身边常随众就有一千两百五十人。阿罗汉那么多，三果就更多。二果、初果就更不用说了。佛在世时初果有多少人？可以这样估计，阿罗汉至少上万，初果至少几十万啊！依佛法说这几十万人，证初果后还要继续修行的。佛灭后，那些只证初果的人还要继续修，不是到天上就回来人间。也就是说这些初果的人要陆陆续续回人间。就以两千五百年来除二十五万吧，两千五百年每年多少人得道？也就是说每年至少有几千人来证果。还有那些要证还没证的呢。他也要来嘛。所以，就算是末法，也会有人继续修行，乃至自己证果。他证悟了，也没人知道。不要听人家说：现在末法了，是不可能证果的。其实你用数字去衡量，就可以知道证果是可能的。

假传万卷书，真传一句话

谈到证果的问题，中国佛教界有个很矛盾的行为。大家想要修行解脱，讲经说法的法师也劝人要解脱，却不信今生修行能够解脱。南传佛教修行人都相信能证果，有很多法师和讲经师听了不信，认为这个时代怎么可能，证果的人肯定是个疯子。但是，我们要有自信，不然佛法不灵验了。在中国佛教还有一个更糟的现象，一听说有人修禅定到了四禅，都说那是大妄语，尤其佛学院都说不可能，修净土的人更不用说，这些都是没有遇明师指点，所以认为是很难的。

根据经典里的道理去修就可以吗？

可以！但是，你不懂得大藏经里，哪些经典是你目前最需要的。刚才说过：假传万卷书，真传一句话。那句话为何不能写在经书里呢？那句话在道家叫"火候"，火候是无法靠文字传的，唯有靠经验过者，在火候到时告诉你，就是这个。你修到的那个工夫的当时，只需要某句佛法，老师当时一说你就领悟。如果当时把万卷书给你，你就被误导了。修行的火候就是这样，遇到一个明眼人告诉你，你目前就需要观这句佛法，就够你受用了。其它的法，你可以暂时放在一边。多数人不依老师指导，以为把经书背得滚瓜烂熟就会修行，其实那是盲目依某部经典去盲修，于是东修一点西修一点，这类修行人就算修到有成就了，也不知道自己是如何修成的。

不信者难以依法入定与证悟

我所教的这系列修法，虽在南传佛教流传，当地有些人却不以为然。其实，自古以来，很多修行成就者，都有很多人不同意它。你们看过六祖坛经吗？六祖在五祖指导下证悟了，没人信他，认为像他这种人怎么可能证悟。一个人能不能证悟，不能看外表，也不能看学问，证悟跟学问绝对无关，是和他的定力、他的智慧和烦恼有关。绝对不是会因为背书就有智慧的。

对证果的怀疑，是造成你不能证果的最关键原因。疑的烦恼会障碍修行。如果你怀疑某个法门，就没法修好。如果你怀疑这个法门的老师，你也没办法修好。怀疑自己不能修，也不能修好。所以，今天第一件要事，就是告诉你们，在这个时代还是能证果的！我不厌其烦地要你对自己生起信心。我很清楚当我这样讲，就会有人骂我狂言惑众。可是，我非常自信地认为，那些相信能证果的人必会得益，因为佛说若有人信佛、信法、信僧、信戒，有此四不坏信者就是初果，你有此四不坏信吗？若有，剩下的事，只欠去认识修法和去认识初果而已。为何要听从无四不坏信者说的话呢！决无此道理！

无智人前莫说，打你色身星散

这句话是永嘉大师证悟后说的，意思是勿让人知你的证悟。若你对此四不坏信有信心，当你依法修了有所证悟，不要随便跟人说。第一点，无四不坏信者不信你能。第二点，你未必讲得赢他，理论讲输了就是你错。所以，不要随便让人家知道。还有，如果，你整天跟人家讲：我修得怎么样怎么样，你又犯上了我慢，怕人家不知道你有修行。你不是阿罗汉就一定有我慢，所以我慢是很正常的。但是，每当你这样讲，你就一直在增加我慢。关于修行的成就，没有所谓老师一定比徒弟厉害。只是谁先谁后的问题，只是老师先学会，有缘由老师告诉你，仅此而已。可能你修得比老师好都不一定，不要以为老师绝对比学生厉害。假设你是三地的菩萨来人间投胎时，我是一个老和尚，你来跟我这个老和尚出家。当然是跟我学嘛，对不对？虽然老和尚是个凡夫，他先懂得佛法，菩萨于是向他学法。所以说，修行嘛，三地菩萨的老师不一定是四地菩萨。这个比喻告诉你，不要以为你一定比老师差，老师也不一定胜过你。各有因缘，各自成就自己的道果。

修观修错变成修定

在修观的时候，定力太强观行就修不好。前面说过，在四禅八定里的五、六、七、八的定很难修观。如果一个人的定力非常强，他在修观的时候，一下子就入定了，他变成修定还以为自己在修观，结果他在浪费时间。往往很多人不明白，他在那里修啊，修啊，修到入定了，他还以为他修得很好。如果你修观修到入定，你就修错了。

所以修观的时候，不允许你们入定太深，但是又不能没有定。因此，在修观的时候要天天保持四禅的定力，就是说，你一定要做到每天有能力上四禅，而且一下子就上。但是修观时，不可以入四禅太久，如果你每天入四禅太久，就修不了观了。为什么呢？因为定的力量使你的心不想动，于是观没两下子就入了定，那样你每天都在浪费时间。别人却以为你很用功修道，而且道行不得了，整天坐在那里动也不动。但是，在我看来你修错了。所以，当你修完定以后，我不会鼓励你们入定入太久。如果你们想要修神通，你们就应该长久入定；长久入定就能引发神通。如果你修观，观到很仔细，很清楚以后，你会觉得入定是很无聊的事。为什么？进去了，终归要出来，出来了，又想要进去。所以，别忘了修定的目的是为修慧，为了修慧而训练不同的心力——定力。

你们明白了这些，以后修观就懂得怎么做。

择法重点：除所择之法，不许思惟其它佛法

修观最重要的重点就是你一定要保持心念清净。修观时跟修定一样，不允许动第二个杂念。我们在修定观呼吸时，不允许动任何杂念，动了以后，你就要从禅定掉下来。在修观做择法时，只允许一个时期观察一句佛法，不可以动第二个佛法的念头，要如此修。如果你懂得正确的择法，七觉支很快就会生起来。如果你修一段时间，就来向我报告你的觉悟，我会当你是放屁打妄想，因为修观时去玩味所觉悟的道理是没有用处的。为什么这样说？你不知道是在打妄想，还以为自己有所领悟。在整个修观的过程里面，你要得到的是什么呢？在修观时，觉悟不在所观的道理上，而是生起七觉支：念觉支、择法觉支、精进觉支、轻安觉支、喜觉支、定觉支、舍觉支，让这七种心念生起来，就能觉悟了。所以，修观时生起任何其它佛法知见都是妄想，要立刻斩掉它。懂得修出七觉支，你就会很快证果。关于修观，今天就讲到这里。

第五讲

六、修止观常见的问题

由于大家修禅定时，还是犯上许多错误，今天继续讲一些关于我们静坐时发生的问题。

1．不可引气入定

先说关于头上有气。

在修禅定的过程中，很多人都会觉得头上有气，知道有气的比不知道好。可是有些人以为头上有气就是入了禅定，这是错误的。入定的确使气升到头上去，但头上有气不等于已经入定。就是说，如果你故意把气引到头上去，是气集中在头上，不等于入定。这一点要非常小心，不要把气带到头上去，然后以为自己上三禅了，那是无效的。

入禅定是靠心念的集中和微细而入，不是靠头上的气上上下下。所以，你觉得头上有气，先把它引导下来，然后再度集中看呼吸。要注意是呼吸及心念变细了，才上初禅去，不是把气带上头去就以为上禅定，因为懂得气功的人就懂得只要我心念集中，就能把气带到头顶上去了。甚至你心想身上的气往头上冲，气就冲上去了。所以，不要犯这个毛病，以为气在头顶，就上了三禅，然后在那里面呆啊呆，没有用的。要心的杂念少了，集中力够了，轻安来了，那时想上禅定就自然上去，那才是对的，千万要注意这一点。

2．疼痛的问题

另外就是疼痛的问题。有些人在静坐的时候，身上有疼痛，不少人以为疼痛是打坐出了问题，其实这不是修错，是那部位有障碍，有暗病发作了。最好将暗病处理掉，如果让它继续保留在那里，你就一直坐不好。比如你静坐的时候，觉得胸闷、咳嗽，你就要处理胸前的毛病。如果你觉得背后大椎以下很热，就是你的大椎的部位阻塞了，你最好去将它通顺。如果你的颈项这里很热，就是玉枕穴的部位气不通，阻塞了。简单的处理法就是用空心掌打拍，也可以找人引导，在你静坐时帮你将气引上去，疏通它。如果你自己懂得做的话，你就在静坐时，观想背后的气从大椎经过玉枕，一直这样想，慢慢地气通了，热就会消掉。大椎和玉枕是很关键的部位，要去注意有无阻塞，如果很热的话，就是有问题了。

3．身体摆动的问题

有些人因为身上的气脉有阻塞，坐到一定程度，身体会动起来。如果身体要动，不要去阻止它。你越阻止它，就越坐得不好。这是气动，气动会越动越强，如果心力和念力不够，当气很强时，心力弱者若无法控制气，就会有危险。当气不受控制而身体出大动作，一般人就会慌张，慌张最容易着魔。将来若发生这类情况时心不要慌，只要一心想全身的气慢慢地降回丹田。并将所有的气，慢慢沉回丹田，一直这样重复地想。如果你的心念足够的话，你可以用手来回从头向丹田拉气，观想手带动气到丹田，最后按住丹田。如果做了气还是在头上，可以找其它人帮他一下，怎么帮？就是用掌心将他的气，慢慢地从他的头上引导回丹田。也可以用拍打，帮他把身上的气拍打散掉。

是什么原因造成动得很厉害呢？原来气动是在治病，所以会觉得越动越舒服。身体越动得久，气场就会越强。如果你们以后身体动起来，千万不要动超过半小时。若超过半小时，就会有很强的气，容易不受控制。动得很强时，怎么处理呢？我们可以控制动的时间，就是说，先让他动几分钟，然后就心想气收回来，让身体不动。先只动五分钟，多做几次后，如果都有把握把气收回来，就可以每次动十分钟。这样慢慢地加强，以后，你就会有能力收。不要让它一次动得太厉害，收不了不是着魔，是因为你的念力不够。什么情况下会着魔呢？当身体动时，有些人会气胀脑昏，身体就会失控而乱动，就会着魔，会发狂、发生精神错乱。所以，动时要小心，心念要很清醒，心要明白动是好事，只是身上的气在运转。不要恐吓自己以为着魔，那样就会有危险，所以你应当放心让它动。气动而身动，这会自动调整身体，你身上的一些障碍就会驱除掉，以后你的静坐就会更有进展。因为你身上有气的障碍，才会发生身动。如果你忍住不动，气的障碍依旧，静坐的进度就会很慢。若有气阻塞，最好找一些气功师，帮助你处理那些气阻塞的地方，或者找人按摩等等。身会动的人如果忍住不让身体动，不动则气不通，静坐很难有进步，因为严重气阻塞才会动，所以要小心处理。动的时候，心念要明明了了，很清楚，心中要注意那个气的运转，不能什么也不管。练气功的人喜欢让身体动，动时心里什么也不管，这个是有危险的。你的心念一定要清楚地在气动，要防止它动的太厉害，才不会有危险。以上是静坐时，有关气动的一些危险的事情。

4．下坐之前按摩的重要性

每次静坐下座之前，全身都要按摩一下。这几天我看到大多数人都没有按摩，久了要出事。就是说，下座时要保证气收回丹田，眼睛未睁开前，手擦热后，用手掌按摩头，拍打头也可以。然后，掌心向着自己，观想把那气引导到丹田来，从头往丹田引导。除非你对气很敏感，很清楚知道气都收回了，你可以不用这么做。如果收不回，你一定要做一下气收回丹田的动作。如果你对气不敏感，每天留一点气在头上，连续几天以后，就难处理了，从此以后，每次静坐头就会有重重的感觉。所以，最好坐完后按摩。还有，如果每天静坐六小时以上，因为长期保持一个姿势，身体也会产生疲劳，最好每次起身之后做一些运动，放松后背及腿的肌肉，对你继续坐会有帮助。如果你没有这样做的话。那疲劳就要累积，一段时间之后，你再坐，就会不舒服。以上所说的，是静坐上要注意的一些问题。

5．修定与念佛。

修不好禅定不要心急，每个人的过去世和今生的修行不一样。有些人前世已经修了今生又来修，有些人是原本什么定力都没有就来修的。因此，不要跟人家比较，如果你坐来坐去都不行，就是你在修定方面的工夫不够。你更应该努力用功，不要说我无法修定，还是去念佛好了，这是错误的。就是说，你原本定力不好，就更需要修定。不要因为修不好定，就不修定了。你以为去念佛，就不必修定了吗？不是这样的。佛教的修行要修戒、定、慧。念佛是一个方便法门，很多修念佛法门的人，念很多年了，他都没有一定把握的。不要以为念佛的人都是有把握往生净土的。我讲一个例子。在我们那里有一个老和尚，叫云水山人。他满身臭气去挂单，大家都不喜欢他。大概在他六十岁的时候，就自己做经忏，搞了一个房子住，后来他病倒了，没有人照顾，我就找了一些居士照顾他。他念佛念了二十年，到老的时候，他更加用功念。但是当他病了住在医院里的时候，他就埋怨说：“我念佛念了二十多年，现在这样病重，阿弥陀佛还不来接引我。”你不要以为念佛很容易，不是的。那位老和尚到后来根本就不念了，不信了，他说阿弥陀佛根本就没有来接引。其实，这是错误的。经典上说，是你死的那一刻阿弥陀佛来接引，不是你活的那一刻。佛不会带你去死亡。另外，在台湾有一位修念佛法门的大居士，他有两个妻子，他特别疼爱他的小妾。他念佛念到预知时至，就要大家为他助念，念了几天后，这件事情就传开了，传到了他的妾那里，他的妾很爱他，听到他要走了，就很慌忙，打电话来找他，他听了小妾的电话之后，就念不了佛啦，然后，就担心他的妾，想我走了，她可怎么办？哈哈。

就是说，如果念佛的人对世间还有贪爱的东西，临死的时候是走不了的。这是很重要的一件事情。但是，很多念佛的人不知道自己还在贪爱人世间，真正死亡境界来时才发现自己放不下，然而已经太迟了，比如刚才说的那位居士念佛念到要走时他都知道了。可是后来呢？还好，他还够智慧，干脆就不理他的妾，避而不见，专心念佛，后来才走。你看，念佛往生容易不容易啊？别忘了，临终时若无定力者，心乱如麻，如何能往生呢！念佛念到一定程度是要产生定的。真正念佛法门是能够进入念佛三昧。念佛、观想佛者要是能入定，这样你临终的时候，就因有定力而有把握往生。如果你只是持名念佛没有定力，就要靠别人来助念。修净土的人若执着身边的事物，那是往生不了的。所以说有了定，往生净土就多了一分把握。

七、如何修道

先见道后才修道，整个过程是从内心建立三十七道品，其中，七菩提分以前未见道，七菩提分时见道，七菩提分后是修道。

四念处——资量道，出世正见。

四正勤——资量道，灭恶生善。

四神足——资量道，净心得通。

五根——加行道。

五力——加行道。

七觉支——见道，。

八正道——修道。

1．解脱的起点——五根、五力

佛教导我们修任何法门，都要修戒、定、慧。就算是你往生极乐世界，到那边学哪些佛法呢？如果你们有念《佛说阿弥陀经》就知道，那边还是听闻五根、五力、七菩提分、八圣道分。真正的解脱法就是这些佛法，到了极乐世界还是这些佛法。为什么是这样的呢？因为修行的过程，并非让心充满真理，而是让心建立起五根、五力、七菩提分、八圣道分，这些佛法是不可能靠外力加持的。所谓的心的道路，修任何法门都是如此，诸佛皆说此法，但是很多人不明白，以为这是小乘法。其实五根、五力、七菩提分、八圣道分，是你修道时心中必须生起的各种各样的法。

就以五根来说，五根是信根、念根、精进根、慧根、定根。信根是你对佛法要生起信心，一定要有的。精进也是一定要有的。精进不是努力地去做事情，也不是努力地去修的意思。精进是一种心念，称为精进心所。不是说我要很努力地去做一种事情就有精进心所，精进心所是修道时才产生，当精进心所生起来时，你就会很努力地去修。精进并非有一件事情会让你很有兴趣去做，它是修道时有精进的心念，叫做精进根。所以，这些各种的根：信根、念根、慧根、精进根、定根，都是从心念上建立修道的力量。也就是说，你修行时要建立起这些法。这些法加强了就是力，叫五力。五力进一步加强就是菩提分，再修就是八圣道。所以，不管你到哪里，不管你修任何法门，你都要在内心建立起这些法，这些法是任何修法的“道品”。修道并非从心外得到什么法让你不得了，就算你到极乐世界，也要从自心建立起这些道品。为什么你不要在这里建立？应该在这里训练嘛。到了极乐世界，你就会快一点嘛。所以，我们如今在这里修，就是要训练这些心念。

前面，有讲到七菩提分，其实，如果按照修道次第，加行道就是建立五根、五力，加行道绝对不是象一般修法的加行法门。比如说大圆满修法，有前行、加行、正行。藏密修法的加行是指定要修某些法，这些加行法不同于加行道的加行，任何修法的真正加行道就是要建立起五根五力。任何的修法，如果进入加行道的状态，就是心中具足五根五力。我们修观的过程，也就是在建立五根五力。

2．四念处

如果是根据小乘的佛法说，你要建立五根五力，要先从四念处着手，为什么要从四念处着手呢？这是有它的道理的，四念处的第一个念处是身念处，然后是受念处，心念处，法念处。这样的次第是跟心念的粗细有关，就是说身念处是很粗的，心念很粗的人都可以观察。法念处是很细的，要心念很微细的人才可以观察。初学者一定先从粗的心和境界开始观察，如果身体的动作都没有办法观察清楚，你想观察清楚心念那是不可能的。所以说，一个人能很细心的观心念处的话，他的身念处必然会做得很好。因此，念处的身、受、心、法的次第是绝对的。就是说从粗到细，当然，如果你有本事，你可以一下子去做细的，不必要先做粗的。

粗的观——身念处

在观察身念处时，我叫你们经行注意脚，也要注意避免心爱听爱看而离开身念处；还有要注意你身上的任何动作，这些动作都是属于身念处。就是你对身上的一切动作、行为明明了了。身念处从什么时候修起呢？很多人从站起来经行时开始修身念处，那就错了。是从你静坐想起身的时候开始修。从坐禅下坐开始，对于你的一切行、住、坐、卧，都要很冷静在那里修身念处。修得好时，你不会东张西望，不会想要和人家谈话的。如果你没有修好呢，就会等到想经行时，摆好姿势才修身念处，那样修身念处就太差了。

你们经行时要注意这一点，就是说，从你下坐不再盘腿，脚一举一动都要清清楚楚。如果你懂得修，很用功修的话，经行时也是在修定，如果你不知道静坐与经行交替修，你就无法长时间修定，只能静坐后休息，如果你懂得修的话，你就随时随刻都在保持正念，跟静坐的意义是一样的。

细的观——受念处

当你在观察受念处的时候，要分别出有苦受，有乐受，有不苦不乐受，进一步观察这三种受都是苦。当乐受来的时候，你要观察，有没有起贪爱的心，苦受来的时候有没有起嗔心。如果有，你要将这些贪心和嗔心放下。你们在平常生活中要多观察受念处，可是在闭关的环境，是没有必要观察受的。为什么呢？因为在一期的修道和闭关时，修观受是难以成就的，因为在一切已经准备好的环境，没有人来干扰你，当时心情愉快地经行，没有苦受和乐受，多数是一种不苦不乐受，此时少贪少嗔，没有机会处理贪嗔。只有你在平时做事情，在生活中来观察受，才有机会把受之后生起的贪心和嗔心放下。所以，在安排好的修行环境里，很难有机会修好受念处，唯有在平时做事情的时候，才有办法修好。观受是苦是受念处的主要目的，但是，不一定都要用这个修法来观苦，你们修观的任何方法，也能观到苦。其实观心、观因缘等也可以观到苦，不一定要观受是苦。如果你懂得观的话，一切无常生灭的法都是苦。

如果你修观修到心清净之后，肯定会观察到苦，没有观到苦，是你的智慧还没有生起来。我说过，当你在修观的时候，一旦七觉支生起来，会越修心情越快乐。虽然如此，还是有一些观法会让你的心很苦。我说过，如果你想要证初果，重点是放下我见，不是去除贪、嗔、痴。因此，你要选择容易让你处理我见的观法，那你就修得快。如果，你去选择比较久的修法，我用个比喻，如果你嗔心很重，你去观呼吸，观来观去，嗔心还是很重，观呼吸并不是帮助你解决嗔心的修法，要克服嗔心就应该修慈心观。同样地，观受是苦也不能帮助你放下我见。你越观受是苦，越让你生起出离心而已。所以，要破除我见，是观因缘、观因果。如果你要去除贪跟嗔，而我们贪、嗔的烦恼很多，其中有两个修法，一定要修，一个是慈心观，一个是不净观。这个贪跟嗔不是见解，它是一种业习行为。慢慢地放下。所以说，见道以后修道。而见道以后修道是为了除掉贪、嗔。重点在贪、嗔。

更细的观——心念处

至于说心念处的观心无常，我们在修观的时候能够观到，当你很清楚看见自己的心念之后，我会叫你们尽量地观察内心。同样地是观察内心，跟禅定一样，也有境界的粗细。一禅、二禅、三禅、四禅，有粗有细。心是念念在无常生灭。这个心无常的生灭，可以观到很细很细的生灭，也可以观到很粗很粗的生灭。如果在很粗的心里观，你很容易打妄想，你就观不清楚。所以，我们观心的方法也要从粗的观法进入到微细的观法。因此，在观完因果的时候，心念处要从观五遍行修起。

3．心念之头——心念处的五遍行观

五遍行就是触、作意、受、想、思，这五个心念是我们内心接触境界时的第一念。心没有第一念，第一念是根据境界来说的，随着境界出现所引起的第一个念叫某境界的第一念。在任何境界的第一念就是遍行心所，一共有五个心所，又叫做遍行五。一定要把它看清楚。但是，每一个境界现前的那一刹那，当时的第一个念就是五遍行。就是触、作意、受、想、思，要观心念生灭的人，最少要有能力看到五遍行。为什么？你们知道参禅有参话头。话头就是话之头，话之头是什么？就是心念嘛！还没有开始说话，要动念之前。动念之前五遍行已经先动了。第一念没办法看回自己。一定是第二念看第一念，也就是说，你持续在第二念观察第一念，就是观第一念了。当你能够掌握心念一直保持观第一念的时候，你才能修观心无常。如果，你没办法看到五遍行，你不可能说观心无常。为什么？烦恼来后才观，那是观法尘非观心了。所以，你要修心念处，观心无常要观察到起心动念的第一念，就必须把五遍行修好来。任何人修行停了一段时间后，再想继续观心念，也一样地要先观回五遍行，再度将五遍行观清楚了，才来观心无常。如果没有办法掌握到第一念的五遍行，他很难观心无常。

放下我见之后，所要清理的烦恼，是欲界贪、嗔和五上分结。我们的烦恼太多了，不可能把各种法门都修好。最快捷的方法就是把心念看清楚了，这样来清理烦恼最快。更快的就是觉知的心跑到烦恼的前头来清理烦恼，当烦恼一生起来你就知道，这样清理烦恼最快。所以说见道以后才懂得修道，因为见道的人能够看清楚心念，他懂得如何在心中的道路上，观察及处理烦恼。当我们在观察心念时，必须越观察越微细。微细到觉知的心跑到烦恼的前头。所以要训练让你的觉知心跑到你的烦恼的前头。如果你要完成这一点，就要先训练看到第一念。

那么，这时如何观心？心念有很多很多种，太多了。妄想杂念不是所要观的心，那太多太多的念头不是你能知的心。我们的心分为能知和所知，所知的念头称为心所，能知的称为心王，最简单的说法就是意识和法尘。所谓观心无常，并不是观法尘无常。也不是观察想东想西的心无常，更不是观受苦受乐这个心无常。如果你观这些心就修错了，这些是粗的观心无常。观心无常绝对不是心里面有一些念头让你知道，然后你观它无常。观心无常是什么念想也不要去理会，只观能知的心识在里面跳动，注意！心识不是念头！这才是观心无常。可能有一些人不明白，我就举一个例子。比方说，你们念南无阿弥陀佛，一般念佛者说念南无阿弥陀佛的是我的心，其实（南无阿弥陀佛是六个想）想是法尘，受也是法尘，知道想和受的知觉才是应观的心。当你在念佛号时其实是想佛号，念南无阿弥陀佛不只是一个想，是六个想。六字有六个想，每一个想，都有一念心在知道它。每一个知道想的心，是一念心识。也就是说，你心中念"南"的时候，心知道你在念"南"，知道就是意识，所知道的是南的念头，即法尘。你念"无"的时候，心知道念"无"，这又是另外一念的意识。这一念一念的意识随着法尘生起来。观心无常不是观法尘，观心不是观法尘的南无阿弥陀佛的念想，是观那些知道念南无阿弥陀佛的心念。如果你没有弄清楚，你说你在观心无常，其实是观法尘无常而已，这一点要弄得清清楚楚。参话头也是一样的。当我们在观心念生灭的时候，你的心就要远离外境，只观自己的意识，观到最后，你的心就会非常微细，最后到无念。

禅宗说一个人参禅参到一定的时候，会桶底脱落。桶底脱落就是进入一个状态，心中什么东西也没有了。空空洞洞但是心中又明明了了。我们在观心念的时候，也能够完成这样的事情。心中什么事情也没有，但是明明了了，一个念头也不动。从观心念生灭进入无念是慢慢进入的，然后要有办法保持。在禅宗里面说："无心犹隔一重关"。就是无心还不能解脱。当你能够做到无心的时候，你就明白要修行快一点，要快一点解脱，就是平时必须要保持无心的状态。修行到这种程度，再也不要在座上修观，就要平时对境修，任何贪、嗔、痴生起来，心一觉察到就把它丢掉。因为能观的心已经站在烦恼的前面，烦恼心一动立刻就知道了，立刻就放下了。这样来克服烦恼是最快的，虽然快，烦恼也不是一下子就可以清理完。就是说，看你烦恼有多少，而且有时候，你没有面对它，你就不知道。你如果能做到无心以后，你再也不能躲起来修，你要去面对境界了。为什么？因为你躲起来修，就没有任何让你生起各种烦恼的机会，你也就根本没有机会去处理烦恼。

4．身心苦与出离——法念处的五蕴观

当你能掌握第一念之后，就有能力观好五蕴。如果你们看过心经，你们就会发现很多人不知道佛法的重点在哪里。佛法的重点其实就是《心经》所讲的，就是五蕴十八界、十二因缘、四圣谛这些法皆空无自性，不但是佛法的精华，整个般若的精华都在这里。但是，很多大乘的法师认为这是小乘的法，我们要发无量广大的心，我们要象观音菩萨那样。其实，所谓你的身心和你的世界，就在五蕴十八界里。不要以为世界是一回事，五蕴身心是一回事，绝对不是，你的身心就是五蕴，世间就是十八界。你的五蕴身心在十八界里面生活，但是你以为自己在世间生活。这怎么说呢？你说我在看东西。其实不是。是眼根接处色尘生起眼识，是这三样事情在作用。但是，你说我看到东西了。佛法说绝对不是。为什么说不是呢？因为，不同的眼根看同一个境界是不同的结果。你们听说过吗？不同业道的众生，因眼根的不同，看同样的东西结果都不一样。你以为外面的一切法并不在外面，绝对是十八界告诉你的。你说你要修观，观什么？观外境？观内心？其实都是观五蕴、十八界。

实际上，任何高深法门，在修观转迷成悟时，都是观五蕴十八界——观心。你要从五蕴十八界观察到其中的苦、空、无常、无我，去放下烦恼、执着，这才是修行所要面对所要观察的法。所以，《心经》里面提到的佛法精华，就是在五蕴十八界里面证悟空性。并不是观五蕴十八界以外有这个闹钟（指讲台上的钟），然后观它本身没有自性、是空的。绝对不是，为什么？当你认为五蕴十八界以外有一个闹钟，你已经被五蕴所骗，你还在自欺欺人地说，你知道闹钟是空的。你不知道那不过是眼根和色尘的因缘现象而已，你还说你知道任何东西是性空的，然后你在那里观空，那是迷上加迷。所以，一切佛法修行，最后都要观回自己的五蕴十八界。没有外在的什么佛法道理，因为你所知的一切都发生在五蕴十八界里，你还以为有外在的。所以，在修观的过程里面，要你们观五蕴十八界，把它看清楚。当你看清楚的时候，你会发现一件事情，你的五蕴身心活动一直在逼你前进。没有一件事情是你能够做得了主的，没有一件事情是你要的。绝对要看到这回事，你才会知道哪有什么外在的东西可爱可恨，统统都是自己内在的东西。你才懂得怎么样去放下贪、嗔、痴。那么，你就再也不会想要那些虚幻的外在事物，不想再被它迷惑，出离的心就会殷重起来。这时的你就会知道不是出离这个世间，而是出离五蕴十八界，不再迷惑于五蕴，不再以为有外在的法。不懂的人以为有外在的世间，我要跳出三界，却不知三界就在五蕴十八界里面。

5．烦恼之根——法念处的心念生灭观

如果你们继续看下去的话，接下来，你必须进入非常微细的心，观更微细的心念生灭。任何修法，只要越修心念越细，正念越清楚，就是正确的修法。如果越修心念不是越细，以为越修就能得到越多的法，那都是错的。世间有什么东西给你利益啊？世间就是五蕴十八界的把戏嘛，不懂的人会以为修行能得到什么了不起的法。所以，观心念的生灭，必须越观心念越来越微细，看清一切不过是心经所说的佛法精华——五蕴皆空，除此别无更殊胜的法可修可观，若有，必定是观心中之法。

以前说过，我们在修行的过程里面，修观不同于修定。任何人修定的时候，因为心念的专注，会把能量集中在身上。头上会累积了一股气，会有一股气包住头，修观时头顶会有气往上冒。当你观的心越细，因为心念微细会造成很高的定。更深的定，气就要升得更高。所以，观心念生灭的时候，会发现头上痒痒发胀，有人形容头上像喷泉一样喷水，有些人说好象头上在冒烟。有些人眼睛能看到修观的人头上升起一束光。当修行人的心念不稳定的时候，他头上的亮光会摆来摆去，骗不了人的。当他心念很定的时候，那个光柱会冲上天去。所以真修行者，修行时会发出光，能看见光的人就会看到。所以，真修行时，会来引鬼神，因为鬼神也见到修行人的光。定和慧的气正好颠倒，禅定的气因为集中凝聚，就会留在头上。修观的气是冒上去，结果呢？修定很强的人，他没有办法修观，观太强的人没有办法修定，这两股气是相反的。定力太强的人就没办法修观。为什么？因为那股定的气带他入定，定力太强，观不了，他只好入定了，别人还以为他修得好呢！

6．定力太强障观心

如果不先去分清楚，你究竟是修观还是修定。你就在那里修啊修啊，不知道修什么。要弄清楚啊，修定会收集能量，修观会消耗能量，越观他会越觉得没有体力，有些人会有这种现象。所以，你很精进修观的时候，会累、会疲倦，疲倦了你精进的心还在，于是身心互相矛盾。其实，修观时要多休息，修定的人应该少睡。大多数人不是观太强，就是定太强。很多人不知道修观时有一个很重要的道理，就是修观时千万不要入定太久，那样会障碍修观。为什么？因为你观没多久就入定了。这样的定力不利于修观。不明白的人还以为这个人很用功在修行，外表看这个人修得很好，在明眼人看来，他一点都没有进步。为什么？他想修观，可是观一点也没修就入定去了。结果是定力越来越强，最后只会发神通，不能开智慧，知道吗？别人看他修出神通而非常崇拜他，在我看来他没进步。不明白修慧的关键在哪里，修来修去，慢慢地越有神通，智慧却没有进展。禅宗祖师最害怕学人入定，因为入定不修慧，是浪费时间。所以，修观的时候一定要注意：不要入定太久。

7．维持四禅定力来观心

但是，没有足够的定力修不好观，怎么办？你每天一定要能上四禅，早晚各一次。每次要一分钟内就能上四禅，这样就有足够的定力修观。你们的禅定训练好之后，都会有这个经验，两三个呼吸就进去了，有时吸一口气就进四禅了。但是，千万不要在修观时一口气进四禅，那表示你定力太强了，这时修观会一念不小心就进了四禅。定慧都很强的人，可在四禅里修观，一般人往往在定中就不想修观了，弄明白了定慧的心的差别，修观就修得快。不明白的人修观变成入定，在浪费时间，别人还以为他很精进呢！所以你必须每天检查一次，有没有能力立刻再上四禅。如果能够，就证明你今天还有足够定力修观。如果今天五分钟内都上不了四禅，那就暂停修观。把定力再修回来，定力足够了，再来修观，这样用功就用对了，否则，你就是在拖延时间罢了。

记住，修观时，每天早晚一定要检验一次四禅的定力。

8．舍觉支——无心道人

修观修到身体都没有知觉时，会有一些现象出现。我在这里先不说，说了之后，会障碍你的修行。只有你自己修到那时，才会发现真的有那回事。当你们的心念越来越微细的时候，你头上的气会越冒越高，你会觉得冲上天空去了。当心非常微细时，就是气高到一定时候，你会进入一种无念的状态，在无念时，身心会发生一些古怪的事情，这个就不说出来了。希望已经知道的同学，不要告诉不知道的人，以免障碍他修行，好多人未修到位就先想知道这个过程，结果以后打妄想、自我暗示，以为修成了，自作障啊！

当你达到无念的状态时，你会发现，睁开眼睛看东西，或者做什么事情，你的头都是空空的。其实，每个人都经验过，内心清醒而脑袋一片空白，这时一点儿杂念都没有。我们的心念是这样的：你每天醒来的时候，心的能量就会跑到头上来。睡觉时，头上的能量就会统统退掉。当一个人观到无念的时候，他的头上就会空空的一点儿念头都没有。此时他只要动一个念头，就会发现有一股能量冲上头。就是说，当你修到心念很细，细到不动念的时候，真正的无念必定是头上一点能量都没有，当时动一个念头，想一件事情，就会发现一股能量跑上头来。发生这种现象时，就表示你做到无心道人的状况了。什么叫无心道人呢？面对任何境界，心里知道没有为那个境界动心念。虽然对境界不动心念，五遍行（觉知的心）还是在的，但是，你不思考任何事物，见到心只是一面镜子在照万物，你才知道心对境舍念清净，跟四禅一模一样。你在四禅时，只是在定中没有任何念头。修观修到无念的时候，不必入定就能够任何时候不动念头，进入舍念清净的状况。

当一个人进入这样的状况以后，在平时烦恼心一动，就会使他觉得很辛苦，会有一阵子一阵子的心疼。从此以后，他对贪嗔心等特别警觉，因为嗔心一起来，他立刻觉得心受不了，很辛苦。因为纯净的心已经非常敏感。嗔心一来，心就要疼而受不了，他必须立刻舍掉。这个时候，你要去除贪嗔就比较快。

第六讲

八、证悟与悟后修

今天继续讲关于修观的问题。修观就是修慧。

5．增上慢

当一个人完成初果的时候，他应该自证自知完成初果。但是，修行人往往有一个毛病，就是还没修到那里，就自以为修到某某果位。就自我肯定地

说：我已经修到如此这般了，佛法把未证谓证的烦恼称为增上慢。论中说，初果向人有时会有初果的增上慢，二果向人有时会有二果的增上慢，三果向人有时会有三果的增上慢，四果向人有时会有四果的增上慢。增上慢本身不是妄语，他本人不知道，自以为修到那里了。当增上慢人知道自己是增上慢时，他必须承认自己当时自以为是，不然就是大妄语，你有增上慢吗？别掉进去！更要小心大妄语哦！

6．果定

现法乐住

如何验证是否证初果？如果你以为你完成初果了，是否真的就完成了呢？初果是放下我见。在《清净道论》的最后一品，讲到修慧的功德说，如果一个人完成了初果，他就得到一种定，叫果定。果定不是入定，在经典里称果定为现法乐住。一个人如果完成了初果之后，他要享受证果的快乐，随时随地都能够享受，这就是证果的现法乐住，现法乐住比四禅还要舒服。如果你完成了四禅与初果，你就会知道果定的现法乐住比四禅还要乐，还要舒服。这个乐不是世间的快乐，也不是三禅那样的快乐，是一种很平静很舒服的感受。这种感受使你会觉得全身很轻安，一种出离世间的宁静。当时世间的一切你都没有兴趣了，心就自然静静地定在里面。

如果你们真的完成了初果之后，必须是你自信地知道有这么一回事，若要他人印证就是你证初果没信心了。所以，一旦你认为你完成了初果，你应该去作现法乐住，如果你体验到了现法乐住，你就知道及自信有法喜充满这回事，你也会很自信证果了，确信证果的法乐是现法可以乐住享受的。一个人不论是否通过修行完成了初果，也可以尝试做现法乐住，如果他真的完成了初果，他一定有资格（能力）享受证果的快乐，就是说，一定要出现现法乐住。如果他没完成那个果位，就没有办法感受了。现法乐住会随着你的禅定退而退。意思就是说，如果你的禅定退，你的现法乐住也退。

如果你们没有完成四禅，你就不清楚现法乐住的乐是多乐，但是，如果你完成了四禅就会知道，由智慧得到的快乐比修定得来的快乐还要舒服。在经典里面说四禅也有现法乐住。是怎么回事？就是说如果一个人从四禅里出来，他会非常舒服，心念很清净，遇到任何境界，他都会心如止水。如果四禅的定力没了，这个感受也就没了，要重新修回四禅才会有。只要你完成四禅，你就随时享受从四禅出定给你带来的快乐。

在享受现法乐住时，有时会弄错去入定，要分别清楚现法乐住不是入定，不可弄错了，不要集中心念而入定。当有人在做现法乐住的时候，如果你能够看到的话，可以看到他头上会有光向上空冒，那光会升得很高。不需要入定，只要心想享受那快乐，他的光就出现了。这个是骗不了人的。他会法喜充满地在里面享受法乐。

退现法乐住

经论里面说有六种阿罗汉，即退法阿罗汉、思法阿罗汉、护法阿罗汉、安住法阿罗汉，堪达法阿罗汉、不动法阿罗汉。其中的退法阿罗汉，就是因为禅定退而退了现法乐住。

可见证了果也会退，很多人不信证果后会退，不信者请参考所例举的经论，不同部派对于退果的见解不同。佛在四十二章经中说：“得阿罗汉道，乃可信汝意耳。”，我不知道四十二章经出自哪个部派，然而，这个部派认为佛说四果以下还有反复心，可见佛只信阿罗汉的心，换句话说，到了三果，心依然会反反复复，就是还会贪染世间，就有可能退果。当然有退也有进，如果你发觉退了，就赶紧修。

7．证果与断烦恼

证果已断已知的烦恼

证初果后还要修的是修道所应断的法：1、欲界贪；2、嗔恚；3、色界贪；4、无色界贪；5、痴；6、慢；7、掉举。就是不必去修那些破除我见的修法了。小乘部派的‘说一切有部’的论典里把烦恼分为欲界烦恼，色界烦恼，无色界烦恼，再把三界烦恼个别细分为八十八使见惑及九十八使见思惑，这种讲法已经被现在的北传佛教的学者接受。然而，在经(不是论)里没有九十八使见思惑的说法，只是把烦恼分为五上分结和五下分结。欲界里的五个烦恼，称为五下分结。欲界以上的五个烦恼叫五上分结，五上分结就是色界的烦恼和无色界的烦恼。

五下分结就是我见、戒禁取见、疑、欲界的贪和嗔。

贪心有欲界贪、色界贪和无色界贪。嗔心唯欲界有。痴心通三界。

五上分结就是色界的贪、无色界的贪、掉举、我慢和痴。其中：

须陀洹果是身见、戒取、疑三结已断已知，欲界贪和嗔未断，还重所以来回欲界七次。

斯陀含果修或不修梵行，只断三结、欲界贪和嗔薄，只来欲界投生一次。

阿那含果必修诸梵行，断五下分结，即欲界贪已断，所以不来欲界。

阿罗汉果必修八正道，断五上分结，不来三界。

初果只断三结，二果的欲界的贪和嗔虽薄，却不是完全没有，所以不可以欲界的贪和嗔来验证初果及二果。唯有断五上分结的三果，才可以依有没有断贪和嗔来验证。因此初果虽断我见，还有贪嗔痴、我执及怕死。

一个人完成初果是断五下分结其中的三个结，并没有断除欲界的贪和嗔。证初果之后，欲界的贪还是很重的，有欲界贪就有嗔心。如果你不明白证初果只是破我见没有断其它烦恼，就会怀疑那些已经证初果的人，为什么还有这样多的烦恼呢？那是因为你不通佛法，以为放下我见就什么烦恼都没有了。证初果不必断除贪嗔的烦恼，只是放下我见，放下我见是很容易的。因为你没有弄清楚，于是以为证初果是很难的。其实，所有的果位里，证初果是最快的，我见是一刹那就能放下的。但是，你要懂得怎么去修。你们在修的时候，我会一直鼓励并教导你们，要完成初果不难，但是，如果你去跟人家讲说：某某法师说证悟初果很容易，人家就会骂我。他们认为这是很难的。其实在佛教界里有很多人完成了初果，他还不敢相信自己能证，这些人总觉得他已经有了一定的证悟，但却不敢承认是初果。因为他没办法分辨，他不知道初果断什么烦恼，其实他是证悟了初果的，但是因为听人家讲初果是如何的不得了，比如传说初果者不会踏死虫蚁了！于是，自己虽然有所觉悟却不以为是证悟初果。这种人，你让他做现法乐住，他会立刻就做出现法乐住来的。

8．禅定里也有掉举

完成初果以后再继续修，就不再是放下我见了，而是放下五下分结里面的另外两个结——欲界贪和嗔。就是说，一个人完成了初果，他还有掉举等五上分结的烦恼。你们会说，入了禅定不是没有掉举了吗？不是的，入定只是没有掉悔，在所有的禅定里面都可以有掉举。很多人不知道，以为修了禅定就没有掉举。进了初禅没有掉悔，但是还有掉举。掉悔和掉举的区别是，掉悔是一个人心中后悔、良心责备自己做错的一些事情。然后他整天想我是一个罪人，我很罪恶，这样，他就没办法入初禅了。所以，掉悔会障碍修初禅。如果一个人整天很后悔，认为自己很罪恶，整天忏悔，是没有办法进初禅的。掉举是整天回忆某一件事情，回忆某一境界。比如说你修完初禅要上二禅时，专心看呼吸、专心观所修的境界，掉举心会叫你回到初禅，又在享受初禅的快乐。就是说你修了初禅以后，执着初禅而产生掉举，你就整天回忆初禅的境界。所以，掉举很严重的人上不了更高的定，可是他不明白是掉举致使他留在原来的定。他反而会说禅定中怎么会有掉举呢？他不知道掉举也发生在五上分结，是色界和无色界里最严重的烦恼。所以，我们要弄清楚，如果进某一个定后心不愿意出来，要修下一个定却又溜回原来的定，就是你对该禅定有贪——色界贪。这个贪就让你掉举。另外，就是痴。痴就是无明，就是还有很多东西不知道。完成初果以后的人会发现我慢是很严重的烦恼。你修得越深入，越发觉别人修行不如你，这就是我慢的烦恼。心念看得越清楚就越我慢，会越来越重。

除非是阿罗汉，不然就有我慢，不能以我慢来评论前三果。

9．应该多观遍行五

有些修行者观心念生灭，观到正念现前，后来因为做工谋生等种种原故而失去正念，原因是定力退了。这种人必须先修好四禅，然后再重新观五遍行。不要以为禅定和遍行五已经修过了不必再修。重观五遍行是为了把你的微细心重新建立起来，重新掌握看到第一念，然后才开始观心念生灭。如果你对第一念的遍行心所还没有看清楚就去观心念生灭，那是自己欺骗自己。所以，练习观察遍行心所很重要。如果你观好遍行心所，你就可以去观心念的生灭。

10．到烦恼的环境观心

一旦你认识到无心的时候，你可以躲起来修一阵子，训练保持它。过后你必须出来面对境界，然后去掌握这个心时时保持在无心状态，一旦烦恼心动就立刻知道，然后把烦恼放下。所以，一般人修行进入不同阶段，需要到不同环境磨炼，开始时在修行道场里，一切安排好好地不令心烦乱，这样的修行是温室里面栽培出来的花朵。修行人达到无心后，必须去面对暴风雨考验，若开始时你受不了暴风雨，可以先在温室里努力修一阵子的，最后还是要去面对令你烦恼的环境，如果你逃避令你烦恼的环境，你依然会面临起烦恼的一天。

11．八正道的生活环境

证阿罗汉果可能吗？在南传佛教国家有可能，中国寺院不太可能，因为阿罗汉是明天死都无所谓了，没得吃都无所谓了。所以，阿罗汉不为生活操心，但是他要过八正道的生活。当今很难看到符合八正道生活环境的寺院道场，在寺庙里的种种事务根本不适合阿罗汉来做；一般寺庙里有很多不符合戒律的生活，杂务太多而且干扰修行的生活。大多数修解脱道者，需要的是远离繁琐的世俗，要有自己的时间，所以要躲到一个比较自由的地方去修。在现代的寺庙里很难自修，寺庙里只适合一起共修。寺院安排的时间、那种生活、还要办事情，很难与你的修法相应，你不能安排符合你自己的功课。比方说，在早课前入了定，三小时后出定，你要被骂了。嘿，你这懒惰鬼，不来做早课啊，吃饭时间你不来吃啊！当你修观修到很投入的时候，有人来打岔了。所以，我说寺庙生活只适合大家一起共修，可是修行进度是不共的，寺庙共修不适合个别人修行的生活。如果，你要磨练你的心念，你要做无心道人，在寺庙里可以磨练。但是，你要完成阿罗汉果，在寺庙就很难。寺庙里很多事情令你无法完成阿罗汉果。比方说，寺庙里有抽签，阿罗汉不可能做这种事情。还有，寺庙里由出家人自己煮饭来吃，阿罗汉只会应供，不吃僧人煮的食物，凡夫比丘认为他是白吃的懒人。不可以讲太多，讲太多就是讲寺庙的坏话。

就是说寺庙已经形成那种生活方式，所以说你要完成阿罗汉果，寺庙生活是不适合的。但是，在南传佛教的一些国家的寺庙，就适合，在大陆一些持戒的道场也比较适合。也就是说持戒的道场要过堂、行堂，出家人不可以做吃行堂。出家人行堂就是犯戒。所以，很多因素使到阿罗汉要离开寺院。如果你要完成阿罗汉果，你要过八正道生活，你只能独居，只能住山。但住山还是有问题，阿罗汉不会自己煮饭。山上谁供养啊。住在城市，你去乞食就会被公安抓去，这要看你们的缘了。

11．入空定

如果继续修下去，还有一个阶段要修。那个阶段是很多修行的方法都能达到的。就是你会进入一种光明，这个光明很难分辨，怎么说很难分辨呢？因为有些人在初禅就看到光明了。有些人在初禅到四禅都会看到不同的光明，在观心念生灭的当时也可以看到光明。在论典里说证阿罗汉果前要入金刚喻定，在南传佛教里面叫做证入空定，就是要证空性。入空定的时候，会见到一种光明。他是怎么进入这个光明的呢？不允许从禅定入，四禅八定无法进金刚喻定，必须用修观来进入，要以智慧观心念来进入。进这个定之前有一个现象，如果你们有兴趣的话，你们可以去查一些人死了又回来的死亡记录，看看他们怎么经过死亡的经历，证入空定类似死亡的经历。证入空定者先有脱离世间的现象，最后会出现光明，在南传佛教里有人说这是证了空定。你们可以去查看一些早期禅宗祖师讲过的一些人怎么样进入涅盘。也会讲到这一点。换句话说，涅盘就是要懂得怎么去死亡，就是必定先以智慧觉悟不生不死，然后入涅盘时先感觉身体的死亡，最后证实心原来是不生不死，明明了了脱离了身心。也就是密宗里面讲到的，在死亡的阶段会经过法性光明的阶段，而且说在当时若心不迷以为死亡，则可以证悟空性，但死亡时不迷，能做得到的人太少了。如果你们继续修下去的话，你们可以去体验证入空定。

问答

问：进入空定出来的人会怎么样？

师答：进入那种状况的人出来以后，他会有一种感觉，世上没有什么好修的。但是如果按照经典的说法，他出来以后觉得无修无证，就是所作已办。他更应该知道一件事情，就是知道没有下一生。如果他以为无修无证就是所作已办，还不能确定自己没有下一生，其实他还未完全解脱。

问：一个人证了阿罗汉果，他还会不会退？

师答：不同的部派有不同的说法。你们有兴趣的话，可以去看《异部宗轮论》，里面记载了各派对于证果的不同的见解。这些不同的见解在讨论证果后会不会退呀，怎么样才叫证果呀，大家有不同的说法。有的部派说初果不会退，理由是初果属于慧，不属于修道断的烦恼。认为见道时是智慧断见惑，一见之后就永远见，不会退。但是有些部派说初果也会退。至于阿罗汉会退的说法也有几种，南传佛教说不退，其它有不少部派说阿罗汉会退，而且退的等次不同。(请参考后面所录的《中阿含·大品福田经》)有些部派则说阿罗汉会退到初果为止，因为他们说初果绝对没得退。但有些部派说阿罗汉会退到连初果也没有了。另外，有些部派还说，阿罗汉只是退了现法乐住，但是死的时候还是阿罗汉；因为病、因为种种因缘，定力退了，一些烦恼又生起来而退现法乐住，但是他们说阿罗汉绝对不要那些烦恼了，只是因为他的定力不够，那烦恼浮现而已。各种说法都有。

问：初果还会轮回吗？

师答：还要呀。最多七次呀。

问：他还会不会去做畜生呀？

师答：不会了。各部派都说初果绝对不会堕落了。

问：他还会遇到佛法吗？

师答：根据初果的因缘，他一定会继续修行，一定会遇到佛法，不然他无法在七次轮回之内解脱。如果你害怕受轮回苦，证了初果后可以发愿往生极乐世界。往生什么品知道吗？至少中品啊。下品是凡夫，中品是证果的人，上品是大菩萨。

问：那罗汉呢？

师答：罗汉如果发心成为大阿罗汉，这种罗汉还是要再来这个世间。但是有几种说法。一种说法是，大阿罗汉不是以应化身再来这个世间，是以神通变化身来。但是中国人相信，阿罗汉还会继续以应化身来。比如说济公活佛就是个例子，还再来投胎，又来渡众生，继续与众生结缘，行他的菩萨道。

问：他还会迷吗？

师答：多数还会迷。虽然有隔阴之迷，他还会继续去修行，而且很快又觉悟。不但罗汉如此，完成初果者甚至转世到没有佛法的地方，自己也会修行的。因为业习的力量的推动，他会去修行。先碰到外道，就先修外道法，比如练气功或修道教。

问：如果他已经证到了一种果位，他再来的时候，一定还会证到这个果位吧？他还会遇到佛法吗？

师说：能证果就说明与佛法因缘很深，一定会遇到佛法的。

问：入定和中阴身看到的光一样吗？

师说：在入定时也能看到光，中阴身也可以看到光。但是不一样的。大家看见的都是光，没有办法分辨。所以，你要分辨清楚的话，你就必须把四禅八定都修完。把所有的不同的定中看到的光都弄清楚，你才能分别清楚。而且相同的定在不同时候会看到不同的光明。

问：如何修灭尽定？

师说：修观达到无心过后，可以进一步修五、六、七、八的无色定。如果你定力很好，修完五、六、七、八定，最后你可以进入灭尽定。能进入灭尽定的人肯定至少是三果。进入灭尽定时，有人会头低下来。其实，观心生灭观到无心时，有时头也会低下来。原因是高度无心时，心就不控制身体，颈项失去控制而头就会低下来。所以，有些入无心定的道人，当他的头低下来的时候，别人还以为他在打瞌睡。懂得的人一靠近就知道了，一个人进入灭尽定或无想定时，他的周围会产生很强的磁场，靠近此人就会有想入定的感觉。四禅八定都是有心定，入定、出定、在定都自心明了。灭尽定是无心定，无心定是入定、出定、在定都无心。灭尽定的步骤：一开始上坐的时候，先心想我现在要进入灭尽定，然后入四禅八定里观生灭，之后你再不可以有进入灭尽定这个念头。因为是无心定，不可以象四禅八定那样心想进就进。只有三果以上的某些定解脱的圣人，到四禅八定以后自然地进入灭尽定。另外，灭尽定是无心定，他出来的时候也是无心出定。

禅定相关经典

在修法上一定要依老师的指示去修，这时依人不依法。证悟时，必须是自证自知，请勿依靠老师的印证，也不可以找非同见同行的人释疑，这时，应当依据经典，依法不依人。以下是应读的经典：

关于四禅支

注意经文说：初禅的人听到声音语言便退失，四禅呼吸断。

长阿含第二分众集经第五

比丘除欲恶不善法。有觉有观，离生喜乐，入于初禅。灭有觉观，内信一心，无觉无观，定生喜乐，入第二禅。离喜修舍，念进，自知身乐，诸圣所求，忆念、舍、乐，入第三禅。离苦乐行，先灭忧喜，不苦不乐，舍念清净，入第四禅。

长阿含经卷第十二　第二分清净经第十三

有觉、有观，离生喜乐入初禅。如是乐者佛所称誉。犹如有人灭于觉观，内喜一心，无觉无观，定生喜乐入第二禅。如是乐者佛所称誉。犹如有人除喜入舍，自知身乐，贤圣所求，护念一心入第三禅。如是乐者佛所称誉。乐尽苦尽，忧喜先灭，不苦不乐，护念清净入第四禅。如是乐者佛所称誉。

杂阿含(747)禅定灭何法

如是我闻

一时。佛住王舍城迦兰陀竹园。

尔时。尊者阿难独一静处禅思。念言‘世尊说三受，乐受、苦受、不苦不乐受，又复说诸所有受悉皆是苦。此有何义？’作是念已，从禅起诣世尊所，稽首礼足，退住一面，白佛言：“世尊，我独一静处禅思，念言‘如世尊说三受，乐受、苦受、不苦不乐受，又说一切诸受悉皆是苦。此有何义？’”

佛告阿难：“我以一切行无常故，一切行变易法故，说诸所有受悉皆是苦。又复，阿难！我以诸行渐次寂灭故说，以诸行渐次止息故说，一切诸受悉皆是苦。”

阿难白佛言：“云何？世尊，以诸受渐次寂灭故说？”

佛告阿难：“初禅正受时，言语寂灭。第二禅正受时，觉观寂灭。第三禅正受时，喜心寂灭。第四禅正受时，出入息寂灭。空入处正受时，色想寂灭。识入处正受时，空入处想寂灭。无所有入处正受时，识入处想寂灭。非想非非想入处正受时，无所有入处想寂灭。想受灭正受时，想受寂灭。是名渐次诸行寂灭。”

阿难白佛言：“世尊，云何渐次诸行止息？”

佛告阿难：“初禅正受时言语止息，二禅正受时觉观止息，第三禅正受时喜心止息，四禅正受时出入息止息。空入处正受时，色想止息。识入处正受时，空入处想止息。无所有入处正受时，识入处想止息。非想非非想入处正受时，无所有入处想止息。想受灭正受时，想受止息。是名渐次诸行止息。”

阿难白佛：“世尊，是名渐次诸行止息。”

佛告阿难：“复有胜止息、奇特止息、上止息？无上止息。如是止息，于余止息无过上者。”

阿难白佛：“何等为胜止息、奇特止息、上止息、无上止息。诸余止息无过上者？”

佛告阿难：“于贪欲，心不乐，解脱。恚、痴，心不乐，解脱。是名胜止息、奇特止息、上止息、无上止息。诸余止息无过上者。？

佛说此经已。尊者阿难闻佛所说。欢喜奉行。

中阿含经(204)晡利多品罗摩经

世尊答曰。优陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。得共彼天戒等．心等．见等也。彼觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。得共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。得共彼天戒等．心等．见等也。优陀夷。是谓一道迹一向作世证

经曰：初禅以声为刺，四禅以入息出息为刺

中阿含长寿王品无刺经第十三(第二小土城诵)

入初禅者以声为刺。入第二禅者以觉观为刺。入第三禅者以喜为刺。入第四禅者以入息出息为刺。入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺

复次。有三刺欲刺．恚刺．愚痴之刺。此三刺者。漏尽阿罗诃已断．已知。拔绝根本。灭不复生。

律曰：目揵连自说入无色定见色闻声

十诵律卷第二

一时长老大目揵连。在耆阇崛山入无所有空定。善取入定相。不善取出定相。从三昧起。闻阿修罗城中伎乐音声已。还疾入定。作如是念。我在定中闻阿修罗城中伎乐音声。从三昧起语诸比丘。我在耆阇崛山入无所有处无色定。闻阿修罗城中伎乐音声。诸比丘语目连。何有是处。入无色定当见色闻声。何以故。若入无色定。破坏色相舍离声相。汝空无过人法故作妄语。汝目连应摈治驱遣。是事白佛。佛语诸比丘。汝等莫说目连犯罪。何以故。目连但见前事不见后事。如来亦见前亦见后。是目连在耆阇崛山，入无所有处无色定。善取入定相，不善取出定相，从定起闻阿修罗城中伎乐音声，闻已还疾入定。便自谓，我入定闻声。若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者亦无是处。是目连随心想说无罪。

证果相关经典

关于证果

证果到底要断什么烦恼？在经典只说到十结，即五上分结和五下分结。佛教发展到部派分裂而对证果众说纷纷，结果有部论师创立88使和98使的复杂理论，如今中国佛教几乎全盘接受88使和98使的讲法，更创立81惑。然而，佛在经典里不曾说到有88使和98使。而且南传佛教如今依然只是讲十结，我个人认为中国佛教应当放弃88使和98使的理论，以五上分结和五下分结来讲解证果。

以下列出88使和98使的理论出自哪些论典，编号引用大正藏的号码，其中1521及1527是大乘论师依据小乘论典而说98使，1541/1543/1546/1547/1552都是小乘论师的著作，不是佛所说的论典。

1521　十住毘婆沙論　　聖者龍樹造 98

1527　涅槃論 　婆藪槃豆作 98

1541　眾事分阿毘曇論　尊者世友造 88，98

1543　阿毘曇八犍度論　迦旃延子造 88，98

1546　阿毘曇毘婆沙論　迦旃延子造 　五百羅漢釋 88，98

1547　鞞婆沙論 　阿羅漢尸陀槃尼撰 88，98

1552　雜阿毘曇心論　　尊者法救造 88，98

律曰：须陀洹不复受三涂报，于无上道决定信

善见律毘婆沙卷第十八

如是我闻。一时佛在迦毘罗卫国尼拘陀林。时释摩男。与五百优婆塞。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。如佛所说。优婆塞义。在家白衣。具丈夫志。归命三宝。自言我是优婆塞者。云何而得须陀洹果。乃至阿那含耶。佛告释摩男。断除三结。身见戒取及疑网等。断三结已。成须陀洹。更不复受三涂之身。于无上道。生决定信。人天七返。尽诸苦际入于涅盘。是名优婆塞得须陀洹。又问。云何而得斯陀含果。佛告摩诃男。断三结已，薄淫怒痴，名斯陀含。又问。云何而得阿那含果。佛告摩诃男。若能断三结，及五下分，成阿那含。时摩诃男及五百优婆塞。闻此法已。心生欢喜。而白佛言。世尊。甚为希有。诸在家者。获此胜利。一切咸应作优婆塞。时摩诃男及诸优婆塞。作是语已。礼佛而退。诸比丘等闻佛所说。欢喜奉行。

律曰：证果与所断烦恼。没说88使98使

毘尼母经卷第八

见谛中所应断者。有六。一身见。二疑。三戒取。四向恶道欲。五向恶道恚。六向恶道痴。修道所应断。一欲染。二恚。三色染。四无色染。五无明。六慢。七调。断如此七烦恼。便得证果。断三结得须陀洹。欲染恚薄故得斯陀含。欲染恚断故得阿那含。一切结尽故名阿罗汉。

经曰：证果与所断烦恼。没说88使98使

佛说长阿含第二分自欢喜经第十四

如来说法复有上者。所谓教诫。教诫者，或时有人不违教诫，尽有漏成无漏，心解脱、智慧解脱，于现法中自身作证，生死已尽、梵行已立、所作已办、不复受有，是为初教诫。或时有人不违教诫，尽五下结，于彼灭度不还此世，是为二教诫。或时有人不违教诫。三结尽，薄淫、怒、痴，得斯陀含，还至此世而取灭度，是为三教诫。或时有人不违教诫，三结尽，得须陀洹，极七往返，必成道果，不堕恶趣。是为四教诫。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

放光般若经　摩诃般若波罗蜜学五眼品第四

以解脱慧度于三碍：有身碍、有狐疑碍、有邪信碍，度是三碍得须陀洹。便道得念，于淫、怒、痴薄，得斯陀含。精勤于道，却淫、怒、痴，得阿那含。便消五爱：一者色爱、二者无色爱、三者痴爱、四者恨戾爱、五者乱志爱，已度是者便得罗汉。如是行空菩萨，便得空脱，便成五根。疾近不中止禅，至罗汉道。是人已得无相解脱，逮得五力乃至罗汉。是为菩萨得法眼净。

佛为年少比丘说正事经

有比丘三结尽得须陀洹，不堕恶趣，法决定向三菩提，七有天人往生究竟苦边。有比丘三结尽，贪、恚、痴薄，得斯陀含。有比丘五下分结尽，得阿那含，生般涅盘，不复还生。此世有比丘得无量神通境界，天耳、他心智、宿命智、生死智、漏尽智。

杂阿含经(393)

如是我闻。一时。佛住波罗奈国，仙人住处鹿野苑中。尔时。世尊告诸比丘。若善男子，正信非家，出家学道，彼一切所应，当知四圣谛法。何等为四：谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。是故比丘，于四圣谛未无间等者，当勤方便修无间等。如此章句，一切四圣谛经，应当具说。佛说此经已，诸比丘闻佛所说，欢喜奉行。如是知、如是见、如是无间等，悉应当说。

又三结尽，得须陀洹。一切当知四圣谛，何等为四：谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是当知、如是当见，无间等。

若三结尽，贪、恚、痴薄，得斯陀含。彼一切皆于四圣谛如实知故。何等为四。谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是当知、如是当见，如是无间等。亦如是说。

五下分结尽，生般涅盘阿那含。不还此世。彼一切知四圣谛。何等为四。知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知、如是见，如是无间等。亦如是说

若一切漏尽，无漏心解脱、慧解脱，见法自知作证，我生已尽、梵行已立、所作已作、自知不受后有。彼一切悉知四圣谛，何等为四：谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。如是知、如是见，如是无间等。亦如是说。

杂阿含经(797)

如是我闻。一时。佛住舍卫国祇树给孤独园。尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门果？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。何等为须陀洹果？谓三结断。何等为斯陀含果。谓三结断。贪、恚、痴薄。何等为阿那含果。谓五下分结尽。何等为阿罗汉果，谓贪、恚、痴永尽，一切烦恼永尽。

杂阿含经(928)

摩诃男白佛言。世尊。云何名优婆塞须陀洹

佛告摩诃男。优婆塞须陀洹者，三结已断已知，谓身见．戒取．疑。摩诃男。是名优婆塞须陀洹

摩诃男白佛言。世尊。云何名优婆塞斯陀含

佛告摩诃男。谓优婆塞三结已断已知。贪．恚．痴薄。摩诃男。是名优婆塞斯陀含

摩诃男白佛言。世尊。云何名优婆塞阿那含

佛告摩诃男。优婆塞阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．瞋恚。摩诃男。是名优婆塞阿那含

经曰：阿罗汉有退，9种阿罗汉

中阿含大品福田经第十一

我闻如是。一时，佛游舍卫国，在胜林给孤独园。尔时，给孤独居士往诣佛所，稽首佛足，却坐一面。白曰：世尊！世中为有几福田人？

世尊告曰：居士！世中凡有二种福田人，云何为二？一者学人，二者无学人。学人有十八，无学人有九。

居士！云何十八学人？信行、法行、信解脱、见到、身证、家家、一种、向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、中般涅盘、生般涅盘、行般涅盘、无行般涅盘、上流色究竟。是谓十八学人。

居士！云何九无学人？思法、升进法、不动法、退法、不退法、护法护则不退。不护则退、实住法、慧解脱、俱解脱。是谓九无学人

律曰：阿罗汉有退，9种阿罗汉

根本说一切有部尼陀那卷第二

长者以诸衣物置上座前。即便前礼佛足白言。世尊。于此人间几是福田。佛言。有二。谓学及无学。学人差别有十八种。无学之人有其九种。是谓福田。堪销物利。云何十八种有学人？谓预流向、预流果、一来向、一来果、不还向、不还果、阿罗汉向、随信行、随法行、信解、见至、家家、一间、中、生、有行、无行、上流。是名十八。何等名为九种无学？谓退法、思法、护法、住法、堪达法、不动法、不退法、慧解脱、俱解脱。是名为九。

律曰：四三二果有退。得果退者言退失不犯

萨婆多部毘尼摩得勒伽卷第八

问：若比丘如是语。我于四沙门果退。犯何罪。

答：偷罗遮。

问：若比丘言。我得四沙门果。得何罪。

答：不得言得。波罗夷罪

问：我失阿罗汉果。阿那含果。斯陀含果。得何罪耶。

答：不犯。实不得退言得退。波罗夷。实者不犯

问：若比丘言我是学人。得何罪耶。

答：若言我学波罗提木叉。偷罗遮。若空无所有言学圣法。波罗夷。学修多罗毘尼阿毘昙亦如是。

若比丘言。我是最后生。犯何罪耶。

答：若说过去法已灭。偷罗遮。若说实生尽。波罗夷

律曰：二果失精，不说三果失精

四分律卷第二

世尊以此因缘即集诸比丘告言。乱意睡眠有五过失。一者恶梦。二者诸天不护。三者心不入法。四者不思惟明相。五者于梦中失精。是为五过失。善意睡眠有五功德。不见恶梦。诸天卫护心入于法。系意在明相。不于梦中失精。是谓五功德。于梦中失精不犯。精有七种。青黄赤白黑酪色酪浆色。何者精青色转轮圣王精也。何者精黄色转轮圣王太子精也。何者精赤色犯女色多也。何者精白色负重人精也。何者精黑色转轮圣王第一大臣精也。何者精酪色须陀洹精也。何者精酪浆色斯陀含人精也。

律曰：讲解入禅得果无犯

四分律卷第十七 说云何得证果

尔时佛在舍卫国祇树给孤独园。尔时十七群比丘往语六群比丘：“长老，云何入初禅、第二、第三、第四禅？云何入空无相无愿？云何得须陀洹果、斯陀含果、阿那含果、阿罗汉果耶？”时六群比丘报言：“如汝等所说者，则已犯波罗夷法，非比丘。”时十七群比丘，便往上座比丘所问言：“若有诸比丘作如是问‘云何入初禅、二禅乃至四禅，空、无相、愿，须陀洹乃至阿罗汉果，为犯何罪？’”上座比丘报言：“无所犯。”十七群比丘言：“我等向者诣六群比丘所问言‘云何入初禅乃至四禅，空、无相、愿，云何得须陀洹果乃至阿罗汉果’彼即报言‘汝等自称得上人法，犯波罗夷非比丘。’”彼比丘即察知，此六群比丘与十七群比丘作疑恼。

律曰：证果向他人说，犯波夜提罪

十诵律卷第十 不得实说过人法

是中犯者：

若比丘，实是阿罗汉，向他人说，波夜提。

实向阿罗汉，向他人说，波夜提。

实阿那含、向阿那含，实斯陀含、向斯陀含，实须陀洹、向须陀洹，向他人说，皆波夜提。

若比丘，实得初禅，向人说者，波夜提。

实得二禅、三禅、四禅，慈、悲、喜、舍，空处、识处、无所有处、非有想非无想处，不净观、阿那般那念，向他人说，波夜提。

乃至我好持戒，向他人说，突吉罗。

若比丘实见诸天来至我所。龙、夜叉、浮荼鬼、毘舍遮鬼、罗剎鬼来至我所，向他人说，波夜提。

乃至实见土鬼来至我所，向他人说，突吉罗

律曰：证果不一定会说法

十诵律卷第十一

佛在舍卫国，尔时，佛告诸比丘：我教化四众疲极，令诸比丘当教诫比丘尼。尔时，诸比丘受佛教已，次第教诫比丘尼。上座比丘次第教诫竟，次至长老般特。

时阿难往语般特言：“汝知不，汝明日次应教诫比丘尼。”般特语阿难言：“我钝根不多闻，未有所知，我夏四月乃能诵得一拘摩罗偈‘智者身口意不作一切恶。常系念现前舍离于诸欲。亦不受世间无益之苦行’阿难，得过是次者善。”

阿难再三语般特言：“诸上座已教诫竟，今次到汝。”般特比丘亦再三报阿难言：“我钝根不多闻，未有所知，夏四月乃能诵得拘摩罗一偈。得过次者善。”

阿难复言：“汝明日次教诫比丘尼。”即受阿难语。夜过已，中前着衣持钵，入舍卫城次第乞食，食后还自房舍，空地敷坐床已入室坐禅。

尔时诸比丘尼闻，今日般特比丘次教诫比丘尼，皆生轻心：“是不多闻诵读经少，夏四月过诵得一拘摩罗偈‘智者身口意不作一切恶，常系念现前舍离于诸欲，亦不受世间无益之苦行’。我等所未闻法云何得闻？我等所未知法云何得知？所诵拘摩罗偈，我等先已诵。”

诸有比丘尼，先不入祇陀林听法者，时皆共来。有五百比丘尼，出王园比丘尼精舍，往祇桓听法。诣长老般特房前立，謦欬作声扣户言：“大德般特，出来！”长老般特即从禅起出房，至独坐床上，端身大坐，诸比丘尼头面礼竟，皆在前坐。

时长老般特以柔软语言：“诸姊妹！当知我钝根少所读诵，夏四月过诵得一偈‘智者身口意，不作一切恶，常系念现前舍离于诸欲，亦不受世间无益之苦行’虽然我当随所知说，汝等当一心行不放逸法。何以故？乃至诸佛，皆从一心不放逸行，得阿耨多罗三藐三菩提。所有助道善法，皆以不放逸为本。”

作是语已，用神通力于座上没，在于东方虚空之中，现四威仪行立坐卧。入火光三昧身出光焰，青黄赤白种种色光。身下出火身上出水，身下出水身上出火，南西北方四维上下亦复如是。种种现神力已还坐本处。

诸比丘尼见长老般特如是神力已，轻心灭尽，生信敬心故尊重净心，折伏憍慢。即随比丘尼所憙乐法所应解法，而为演说。众中有得须陀洹果、斯陀含果、阿那含果、阿罗汉果。有种声闻道因缘，有种辟支佛道因缘，有发阿耨多罗三藐三菩提因者。尔时众中。得如是种种大利益。

经曰：一聚落内有500阿那含。

由本经这说明有无数人于佛前证初果，这些人于末法都会天上人间来回地继续修行证果。别听人瞎说此时不可能修证。

杂阿含经(854)

～～～～世尊。彼等命终。当生何处

佛告诸比丘。彼罽迦舍等，已断五下分结得阿那含。于天上般涅盘。不复还生此世

诸比丘白佛。世尊。复有过二百五十优婆塞命终。复有五百优婆塞于此那梨迦聚落命终。皆五下分结尽。得阿那含。于彼天上般涅盘。不复还生此世。复有过二百五十优婆塞命终。皆三结尽，贪、恚、痴薄，得斯陀含。当受一生。究竟苦边。此那梨迦聚落复有五百优婆塞于此那梨迦聚落命终。三结尽，得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

佛告诸比丘。汝等随彼命终、彼命终而问者。徒劳耳。非是如来所乐答者。夫生者有死。何足为奇。如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老、病、死、忧、悲、恼苦。如是苦阴集。无明灭则行灭。乃至生灭则老、病、死、忧、悲、恼苦灭。如是苦阴灭。今当为汝说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法、僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

经曰：初果优婆夷畜养男女服习五欲（妓女）

杂阿含经(964)

～～～～婆蹉白佛。颇有一比丘于此法、律得尽有漏。无漏心解脱。乃至不受后有耶

佛告婆蹉。不但若一。若二、若三。乃至五百。有众多比丘于此法、律尽诸有漏。乃至不受后有

婆蹉白佛。且置比丘。有一比丘尼于此法、律尽诸有漏。乃至不受后有不

佛告婆蹉。不但一、二、三比丘尼。乃至五百。有众多比丘尼于此法、律尽诸有漏。乃至不受后有

婆蹉白佛。置比丘尼。有一优婆塞修诸梵行。于此法、律度狐疑不

佛告婆蹉。不但一、二、三。乃至五百优婆塞。乃有众多优婆塞修诸梵行。于此法、律断五下分结。得成阿那含。不复还生此

婆蹉白佛。复置优婆塞。颇有一优婆夷于此法、律修持梵行。于此法、律度狐疑不

佛告婆蹉。不但一、二、三优婆夷。乃至五百。乃有众多优婆夷于此法、律断五下分结。于彼化生。得阿那含。不复还生此

婆蹉白佛。置比丘、比丘尼、优婆塞、优婆夷修梵行者。颇有优婆塞受五欲。而于此法、律度狐疑不

佛告婆蹉。不但一、二、三。乃至五百。乃有众多优婆塞居家妻子，香华严饰，畜养奴婢。于此法、律断三结。贪、恚、痴薄。得斯陀含。一往一来。究竟苦边

婆蹉白佛。复置优婆塞。颇有一优婆夷受习五欲。于此法、律得度狐疑不

佛告婆蹉。不但一、二、三。乃至五百。乃有众多优婆夷在于居家。畜养男女。服习五欲。华香严饰。于此法、律三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。（女人畜养男女，服习五欲，即妓女）

婆蹉白佛言。瞿昙。若沙门瞿昙成等正觉。若比丘、比丘尼、优婆塞、优婆夷修梵行者。及优婆塞、优婆夷服习五欲。不得如是功德者。则不满足。以沙门瞿昙成等正觉。比丘、比丘尼、优婆塞、优婆夷修诸梵行。及优婆塞、优婆夷服习五欲。而成就尔所功德故。则为满足。瞿昙。今当说譬

经曰：不梵行能得二果，故不应筹量他人道行

杂阿含经(990)鹿住优婆夷心生狐疑

如是我闻。一时。佛住舍卫国祇树给孤独园。尔时。尊者阿难晨朝着衣持钵。诣舍卫城。次第乞食。至鹿住优婆夷舍。鹿住优婆夷遥见尊者阿难。疾敷床座。白言。尊者阿难令坐

时。鹿住优婆夷稽首礼阿难足。退住一面。白尊者阿难。云何言世尊知法。我父富兰那先修梵行。离欲清净。不着香花。远诸凡鄙。叔父梨师达多不修梵行。然其知足。二俱命终。而今世尊俱记二人同生一趣。同一受生。同于后世得斯陀含。生兜率天。一来世间。究竟苦边。云何。阿难。修梵行、不修梵行。同生一趣、同一受生、同其后世

阿难答言。姊妹。汝今且停。汝不能知众生世间根之差别。如来悉知众生世间根之优劣。如是说已。从坐起去

时。尊者阿难还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以鹿住优婆夷所说广白世尊

佛告阿难。彼鹿住优婆夷云何能知众生世间根之优劣。阿难。如来悉知众生世间根之优劣。

阿难。或有一犯戒。彼于心解脱、慧解脱不如实知。彼所起犯戒无余灭、无余没、无余欲尽。或有一犯戒。于心解脱、慧解脱如实知。彼所起犯戒无余灭、无余没、无余欲尽。于彼筹量者言。此亦有如是法。彼亦有是法。此则应俱同生一趣、同一受生、同一后世。彼如是筹量者。得长夜非义饶益苦。

阿难。彼犯戒者。于心解脱、慧解脱不如实知。彼所起犯戒无余灭、无余没、无余欲尽。当知此人是退。非胜进。我说彼人为退分。

阿难。有犯戒。彼于心解脱、慧解脱如实知。彼于所起犯戒无余灭、无余没、无余欲尽。当知是人胜进不退。我说彼人为胜进分。自非如来。此二有间。谁能悉知。是故。阿难。莫筹量人人而取。人善筹量人人而病。人筹量人人。自招其患。唯有如来能知人耳。如二犯戒。二持戒亦如是。彼于心解脱、慧解脱不如实知。彼所起持戒无余灭。若掉动者。彼于心解脱、慧解脱不如实知。彼所起掉无余灭。彼若瞋恨者。彼于心解脱、慧解脱不如实知。彼所起瞋恨无余灭。若苦贪者。彼于心解脱、慧解脱如实知。彼所起苦贪无余灭。秽污清净如上说。乃至如来能知人人

阿难。鹿住优婆夷愚痴少智。而于如来一向说法心生狐疑。云何。阿难。如来所说。岂有二耶

阿难白佛。不也。世尊

佛告阿难。善哉。善哉。如来说法若有二者。无有是处。阿难。若富兰那持戒。梨师达多亦同持戒者。所生之趣。富兰那所不能知。梨师达多为生何趣。云何受生。云何后世。若梨师达多所成就智。富兰那亦成就此智者。梨师达多亦不能知彼富兰那当生何趣。云何受生。后世云何。阿难。彼富兰那持戒胜。梨师达多智慧胜。彼俱命终。我说二人同生一趣。同一受生。后世亦同是斯陀含。生兜率天。一来生此究竟苦边。彼二有间。自非如来。谁能得知。是故。阿难。莫量人人。量人人者。自生损减。唯有如来能知人耳

佛说此经已。尊者阿难闻佛所说。欢喜奉行。

佛灭后(公元1500-2500)还能得阿那含

善见律卷第十八：(ac1500-2500)中得阿那含不难

何以佛不听女人出家？为敬法故。若度女人出家，正法只得五百岁住。由佛制比丘尼八敬，正法还得千年(bc500-ac500)。法师曰：千年已，佛法为都尽也？答曰：不都尽。于千年(ac500-ac1500)中得三达智。复千年(ac1500-2500)中得爱尽罗汉，无三达智。复千年(ac1500-2500)中得阿那含。复千年(ac2500-3500)中得斯陀含。复千年(ac3500-4500)中得须陀洹学法。复得五千岁(ac4500-9500)。于五千岁得道。后五千年学而不得道。万岁后经书文字灭尽。但现剃头有袈裟法服而已。

证果的信心、真伪、退果

修行为了解脱生死，小乘佛教称为证果，共有四果。中国禅宗称为明心见性，后期的祖师更立下三关。佛在世时，已经有人怀疑佛所印证的二果不正确（杂阿含990经）。在佛灭后对四果的印证更是议论纷纷，最开始有大天五事中的阿罗汉有无知，后来发展到阿罗汉退果，乃至阿罗汉可退至无果的说法。如今更加难判断修行人所证何果，例如增上慢人的未证以为已证，以及已证果后退果。所以千万别自以为证果而告诉他人，因为你可能是未证以为已证，也可能证了退果，怀疑你的人一旦发现你的烦恼再起时，他们将会耻笑你，甚至于把你赶出三门外。所以要小心不要向人说你已证xx果，也要小心观察证和退，以下是关于证果的问题：

1：真实证果随意向他人说，犯波夜提。

2：观因缘、观五蕴、观生灭、观十八界等，皆可证初果至阿罗汉果。

3：一个修法让他证阿罗汉，不等于你修完成了也是阿罗汉。

4：修行者贪求果位，自以为修证——增上慢。

5：修观后必须经过一番磨炼，才能确定烦恼是否断除。

6：见道可以顿见，所以初果可以速证。入定、念佛、持咒非修慧故难见道，观因缘是破我见最好的修法。

7：修道必须渐修，即贪嗔只能渐断，所以应当经常修观。

8：烦恼不可断灭，以无生缘为断。只要失去正念正知，烦恼就有因缘再度生起。

9：定力退失，则正念也退失。正念退失，则烦恼得生缘。

10：每天早晚检查定力是否退，退了赶快修回来。

11：平时多观因果、因缘、生灭，世间的生灭、无常、苦、无我。

12：唯有过出世间的八正道生活，才能证阿罗汉。

13：世人以人为师，以圣人为依止，真修解脱道者并非如此。佛说：佛灭后，以戒为师，依止四念处。

14：阿罗汉之前三果，心勿与色会，不然祸生。四十二章经曰：佛告沙门。慎无信汝意。意终不可信。慎无与色会。与色会即祸生。得阿罗汉道。乃可信汝意。

15：不要道听途说，对于退果若有疑问，请看《异部宗轮论》或《异部执论》。

16：要以心无烦恼为自在，不要以开悟或证果而自满。

17：要以烦恼减轻、智慧增长为成果。别以你修完一个法门了，以此当成修行成果。

18：众生各有因缘，菩萨行持更是难思议。有人表面上虽未修定慧，可能一入定就是四禅，一修观就证果。所以，别认为你有戒、有定、有慧、有修行，他人无。

19：有缘先开悟或证果，道行不一定比后来者更高。

20：除非你是阿罗汉，不然你还有我慢、贪、嗔、掉举、怕死。

21：你所崇拜的老师绝对不是一切智者，别以为你的老师有修证，就迷信他的一切，以他的话为权威。

22：你想当圣人吗？先请一切人调查与研究你的一切缺点。因为圣人不怕调查，还是先让人证明我无缺点吧！

23：金刚经说证果者不会说：有我得初果，乃至阿罗汉果。

24：不论老少、智愚都能证得四果。大智慧的如舍利弗，最愚笨的如周梨盘陀伽。年龄极老的如一百二十岁的如须跋陀罗，年轻的如七岁沙弥均头。

25：证果的快慢是个人因缘成熟，是极不一致的。阿难从佛身边极久，还没有证罗汉；而舍利弗、憍陈如等，不过几天就成了罗汉。

26：不是证得须陀洹以后，今生努力进修即能得阿罗汉，好多是此生证得初果或二果、三果后，就停顿不前了。

~~~全文完~~~