首页

弘一法师 撰　　 [image] 清凉书屋点校

〖2004.6更新　版本2.0〗


地藏菩萨圣德大观序

永宁大华严寺沙门弘一演音敬撰

    后二十一年岁次壬申九月，余居峙山。上海李圆净居士来书，谓将助编《九华山志》，属为供其资料。自惟剃染已来，至心归依地藏菩萨十又五载，受恩最厚。久欲辑录教迹，流传于世，赞扬圣德而报深恩。今其时矣！后二月，云游南闽，住万寿岩。乃从事辑录，都为一卷，题曰《地藏菩萨圣德大观》。将付书局别以刊布，并贡诸圆净居士备采择焉。
    近代缁素赞述菩萨化迹等书，已有数帙。然其取材，多据《本愿》一经。今则遍探《大藏》，并及诸家撰述。前详言者今略指之，如《本愿》大旨，及九华垂迹等是也。前阙遗者今补集之，如余诸文等是也。唯所憾者，余于十数年来，凡菩萨化迹见于《大藏》及诸家撰述，虽复留意，未尝钞录。今以疾遽属稿，不获遍检，唯就其忆及者略集一卷，未免有所遗忘耳。
    大分十章：
    第一章、译名辨异。以诸经传译地藏名号，文字小有增减不同。今为列举，示其差别。
    第二章、《十轮经》大旨。提挈经义，录写较详。《序品》赞地藏菩萨功德之文，录者尤繁。唯愿见闻皆大欢喜，同生深信，至心归依。
    第三章、《占察经》大旨。亦详录之。
    第四章、《本愿经》大旨。唯依《阅藏知津》，录写纲要。并录付嘱经文二节，以示我等今日得受化度之因。
    第五章、《法身赞》及《仪轨》大旨，并《灭定业真言》。
    第六章、他经流传。
    第七章、诸家章疏。
    第八章、诸家忏仪。
    第九章、诸家赞述。《灵峰赞地藏菩萨别集》，录其原文有十之九，共涉十纸。可见蕅益大师一生，铭心沥血，归信赞扬之迹。唯冀后之学者，承斯遗范，精进修持，绍隆而光大焉。
    第十章、问答遣疑。唯有四问，当不止此，且从阙略也。
    录写之时，亦以仓卒不及详斟，故其布列形式高下未能尽善。具录全文者低二格写，撮录原文大意及引文片段者皆顶格写，微示区别。唯录写经文而低二格，非是尊经之道。良用悚惧，未能释怀，而又别无善法可以变易。且俟当来，重复辑录，假以岁月审慎斟定，或可无大过耳。
    是稿成就前二日，卢世侯居士割指滴血，绘地藏菩萨圣像一尊，捧奉入山。胜缘巧值，诚不思议。谨以写影，冠于卷首。卢居士，一字虬儿，善绘画。随侍老父，旅居思明。天性醇厚，事两亲以孝闻。殆亦多生已来，常受地藏菩萨教化者耶！

┌───────────────────────────┐
│ 　　壬申十二月二十六日，辑写既竟，悲欣交集。敬挈摭 　│
│ 蕅益大师《续持回向偈》中四偈，而为发愿回向：　　　　 │
│ 　我誓以身心，奉上地藏主，随于刹尘劫，永处众苦中。　 │
│ 　普代众生苦，令得先成佛，劫石或可移，此愿终不改。　 │
│ 　我所修福业，忏悔发宏愿，种种胜善根，体性同法界。　 │
│ 　一一皆回向，普施诸含识，悉愿证真常，同归寂光土。　 │
└───────────────────────────┘


第一章 译名辨异

地藏菩萨圣德大观

永宁大华严寺沙门弘一演音敬述

第一章　译名辨异

    梵名“乞叉底蘖沙”，此云“地藏”。而诸经译传，亦有增文。列举如下：

    地藏菩萨　此为诸经论通译之名。“地藏”之义，如明蕅益大师《占察善恶业报经疏》广释。
    大地藏菩萨　出晋译《大方广佛华严经·入法界品》。
    持地藏菩萨　出西秦译《佛说罗摩伽经》，即是《入法界品》别译。
    地藏王菩萨　出唐译《大乘本生心地观经》。清来舟释云：“主执幽冥，随愿自在，故尊为王。”然“王”义甚广，此释未能尽也。


第二章　《十轮经》大旨

（以下三章大旨，皆依明蕅益大师《阅藏知津》文而增减之。）

    此经共有两译：

    《佛说大方广十轮经》 八卷，出《北凉录》，失译人名。与后同本，而文缺略。

    《大乘大集地藏十轮经》 十卷，唐玄奘译。今依此本，略录大旨。
    是经执笔译文者为大乘昉师，并撰序文，冠于经首。师谓：“《十轮经》者，则此土末法之教也。何以明之？佛以末法恶时，去圣寖远。败根比之坏器，空见借喻生盲。沉醉五欲，类石田之不苗。放肆十恶，似臭身之垢秽。故此经能濯臭身、开盲目、陶坏器、沃石田。”观此数言，可以略知是经所被之机矣。

     ●序品第一
    佛在佉罗帝耶山。南方云来，雨诸供养，演诸法声。众会手中，各各现如意珠，雨宝放光，见十方土。又见身各地界增强，坚重难举。有天帝释，名无垢生，以颂问佛。佛为广叹地藏菩萨功德。文云：

    尔时世尊告无垢生天帝释曰：“汝等当知，有菩萨摩诃萨，名曰地藏。已于无量无数大劫，五浊恶时，无佛世界，成熟有情。今与八十百千那庾多频跋罗菩萨俱。为欲来此礼敬亲近供养我故，观大集会生随喜故。并诸眷属，作声闻像，将来至此。以神通力，现是变化。
    “是地藏菩萨摩诃萨，有无量无数不可思议殊胜功德之所庄严，一切世间声闻、独觉所不能测。
    “此大菩萨，是诸微妙功德伏藏，是诸解脱珍宝出处，是诸菩萨明净眼目，是趣涅槃商人导首。如如意珠，雨众财宝，随所希求，皆令满足。譬诸商人所采宝渚，是能生长善根良田，是能盛贮解脱乐器，是出妙宝功德贤瓶。照行善者，犹如朗日。照失道者，犹如明炬。除烦恼热，如月清凉。如无足者所得车乘，如远涉者所备资粮，如迷方者所逢示导，如狂乱者所服妙药，如疾病者所遇良医，如羸老者所凭几杖，如疲倦者所止床座。度四流者，为作桥梁。趣彼岸者，为作船筏。是三善根殊胜果报，是三善本所引等流。常行惠施，如轮恒转。持戒坚固，如妙高山。精进难坏，如金刚宝。安忍不动，犹如大地。静虑深密，犹如秘藏。等至严丽，如妙花鬘。智慧深广，犹如大海。无所染著，譬太虚空。妙果近因，如众花叶。伏诸外道，如狮子王。降诸天魔，如大龙象。斩烦恼贼，犹如神剑。厌诸喧杂，如独觉乘。洗烦恼垢，如清净水。能除臭秽，如疾飘风。断众结缚，如利刀剑。护诸怖畏，如亲如友。防诸怨敌，如堑如城。救诸危难，犹如父母。藏诸怯劣，犹若丛林。如夏远行，所投大树。与热渴者，作清冷水。与饥乏者，作诸甘果。为露形者，作诸衣服。为热乏者，作大密云。为贫匮者，作如意宝。为恐惧者，作所归依。为诸稼穑，作甘泽雨。为诸浊水，作月爱珠。令诸有情，善根不坏。现妙境界，令众欣悦。劝发有情，增上惭愧。求福慧者，令具庄严。能除烦恼，如吐下药。能摄乱心，如等持境。辩才无滞，如水激轮。摄事系心，如观妙色。安忍坚住，如妙高山。总持深广，犹如大海。神足无碍，譬若虚空。灭除一切惑障习气，犹如烈日销释轻冰。常游静虑无色正道。一切智智妙宝洲渚。能无功用，转大法轮。
    “善男子，是地藏菩萨摩诃萨，具如是等无量无数不可思议殊胜功德。与诸眷属欲来至此，先现如是神通之相。”

    菩萨寻与无量眷属，现声闻像，来礼佛足，赞叹供养。
    佛复因好疑问菩萨问，广述地藏菩萨无量功德。文云：

    佛言：“谛听，善思念之，吾当为汝略说少分。如是大士，成就无量不可思议殊胜功德。已能安住首楞伽摩胜三摩地，善能悟入如来境界，已得最胜无生法忍，于诸佛法已得自在，已能堪忍一切智位，已能超度一切智海，已能安住狮子奋迅幢三摩地，善能登上一切智山，已能摧伏外道邪论。为欲成熟一切有情，所在佛国悉皆止住。如是大士，随所止住诸佛国土，随所安住诸三摩地，发起无量殊胜功德，成熟无量所化有情。”

    以下广说地藏菩萨入种种定，由此定力，令彼有情利益安乐。今举其概，列表如下：

        ┌─ 皆悉同见诸三摩地所行境界。
        ├─ 随其所应，能以无量上妙供具，恭敬供养诸佛世尊。
        ├─ 皆悉同见诸欲境界无量过患，心得清净。
        ├─ 皆得具足增上惭愧，离诸恶法，心无忘失。
        ├─ 皆得善巧天眼智通等，了达此世、他世因果。
        ├─ 皆离一切愁忧昏昧。
        ├─ 皆得具足神通善巧。
  令　　├─ 普见十方诸佛国土。
  彼│　├─ 舍邪归正，归依三宝。
  佛│　├─ 皆悉远离后世恐怖，得法安慰。
  土├─┼─ 随念皆得饮食充足。
  一│　├─ 无不皆得增上力势，离诸病苦。
  切│　├─ 随乐皆得床座、敷具、衣服、宝饰、诸资身具，无所乏
  有│　│　 少，殊妙端严，甚可爱乐。
  情　　├─ 身心勇健，远离一切怨憎系缚，和顺欢娱，爱乐具足，
        │　 施戒安忍，勇猛精进，心无散乱，成就智慧。
        ├─ 皆受无量胜妙欢喜。
        ├─ 得无碍智，能修种种清净事业。
        ├─ 皆得诸根具足无缺，常乐远离，其心寂静。
        ├─ 皆深呵厌自恶业过，咸善护持十善业道生天要路。
        ├─ 皆悉发起慈心、悲心、无怨害心、普平等心、更相利益
        │　 安乐之心。
        └─ 离诸斗诤、疾疫、饥馑、非时风雨、苦涩辛酸诸恶色触，
             悉皆消灭。

        ┌─ 所有一切小轮围山、大轮围山、苏迷卢山及诸余山、溪涧
  令│　│　 沟壑、瓦砾毒刺、诸秽草木，皆悉不现。所有一切众邪蛊
  彼├─┤　 毒、诸恶虫兽、灾横疫疠、昏暗尘垢、不净臭秽，悉皆销
  佛│　│　 灭。地平如掌，种种嘉祥自然涌现，清净殊胜，众相庄严。
  土│　├─ 一切魔王及诸眷属，皆悉惊怖，归依三宝。
        └─ 一切大地，众宝合成。一切过患，皆悉远离。种种宝树、
             衣树、器树、诸璎珞树、花树、果树、诸音乐树，无量乐
             具，周遍庄严。

    以下又广说有能至心称名念诵归敬供养地藏菩萨摩诃萨者，所获种种利益安乐。文云：

    随所在处，若诸有情，种种希求，忧苦逼切。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得如法所求，离诸忧苦；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，饥渴所逼。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得如法所求，饮食充足；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，乏少种种衣服、宝饰、医药、床敷及诸资具。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得如法所求，衣服、宝饰、医药、床敷及诸资具无不备足；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，爱乐别离，怨憎合会。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得爱乐合会，怨憎别离；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，身心忧苦，众病所恼。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得身心安隐，众病除愈；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，互相乖违，兴诸斗诤。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得舍毒害心，共相和穆，欢喜忍受，展转悔愧，慈心相向；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，闭在牢狱，杻械枷锁检系其身，具受众苦。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得解脱牢狱杻械枷锁，自在欢乐；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，应被囚执，鞭挞拷楚，临当被害。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得免离囚执鞭挞加害；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，身心疲倦，气力羸惙。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得身心畅适，气力强盛；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，诸根不具，随有损坏。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得诸根具足，无有损坏；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，颠狂心乱，鬼魅所着。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得心无狂乱，离诸扰恼；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，贪欲、瞋恚、愚痴、忿恨、悭嫉、骄慢、恶见、睡眠、放逸、疑等皆悉炽盛，恼乱身心，常不安乐。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得离贪欲等，身心安乐；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，为火所焚，为水所溺，为风所飘，或于山岩、崖岸、树舍颠坠堕落，其心慞惶。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得离诸危难，安隐无损；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，为诸毒蛇、毒虫所螫，或被种种毒药所中。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得离诸恼害；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，恶鬼所持，成诸疟病，或日日发，或隔日发，或三、四日而一发者。或令狂乱，身心颤掉，迷闷失念，无所了知。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得解脱无畏，身心安适；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，为诸药叉、罗刹、饿鬼、毕舍遮鬼、布怛那鬼、鸠畔茶鬼、羯吒布怛那鬼、吸精气鬼，及诸虎、狼、狮子、恶兽，蛊毒、厌祷、诸恶咒术，怨贼、军阵，及余种种诸怖畏事之所缠绕。身心慞惶，惧失身命，恶死贪生，厌苦求乐。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切皆得离诸怖畏，保全身命；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，或为多闻，或为净信，或为净戒，或为静虑，或为神通，或为般若，或为解脱，或为妙色，或为妙声，或为妙香，或为妙味，或为妙触，或为利养，或为名闻，或为功德，或为工巧，或为花果，或为树林，或为床座，或为敷具，或为道路，或为财谷，或为医药，或为舍宅，或为仆使，或为彩色，或为甘雨，或为求水，或为稼穑，或为扇拂，或为凉风，或为求火，或为车乘，或为男女，或为方便，或为修福，或为温暖，或为清凉，或为忆念，或为种种世出世间诸利乐事，于追求时，为诸忧苦之所逼切。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，此善男子功德妙定威神力故，令彼一切皆离忧苦，意愿满足；随其所应，安置生天涅槃之道。
    随所在处，若诸有情，以诸种子植于荒田或熟田中，若勤营务，或不营务。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，此善男子功德妙定威神力故，令彼一切果实丰稔。所以者何？此善男子曾过无量无数大劫，于过数量佛世尊所，发大精进坚固誓愿。由此愿力，为欲成熟诸有情故，常普任持一切大地，常普任持一切种子，常普令彼一切有情随意受用。此善男子威神力故，能令大地一切草木，根须芽茎、枝叶花果，皆悉生长。药谷苗稼，花果茂实，成熟润泽，香洁软美。
    随所在处，若诸有情，贪瞋痴等皆猛利故，造作杀生，或不与取，或欲邪行，或虚诳语，或粗恶语，或离间语，或杂秽语，或贪，或瞋，或复邪见，十恶业道。有能至心称名念诵归敬供养地藏菩萨摩诃萨者，一切烦恼悉皆销灭，远离十恶，成就十善，于诸众生起慈悲心及利益心。
    此善男子，成就如是功德妙定威神之力，勇猛精进，于一食顷能于无量无数佛土，一一土中，以一食顷皆能度脱无量无数殑伽沙等所化有情，令离众苦，皆得安乐；随其所应，安置生天涅槃之道。

    佛复广说地藏菩萨现种种身，于十方界，为诸有情如应说法。文云：

    或时现作大梵王身，为诸有情如应说法。或复现作大自在天身，或作欲界他化自在天身，或作乐变化天身，或作睹史多天身，或作夜摩天身，或作帝释天身，或作四大王天身，或作佛身，或作菩萨身，或作独觉身，或作声闻身，或作转轮王身，或作刹帝利身，或作婆罗门身，或作筏舍身，或作戌达罗身，或作丈夫身，或作妇女身，或作童男身，或作童女身，或作健达缚身，或作阿素洛身，或作紧捺洛身，或作莫呼洛伽身，或作龙身，或作药叉身，或作罗刹身，或作鸠畔茶身，或作毕舍遮身，或作饿鬼身，或作布怛那身，或作羯吒布怛那身，或作奥阇诃洛鬼身，或作狮子身，或作香象身，或作马身，或作牛身，或作种种禽兽之身，或作剡魔王身，或作地狱卒身，或作地狱诸有情身，现作如是等无量无数异类之身，为诸有情如应说法。随其所应，安置三乘不退转位。

    佛复较量，至心归依、称名、念诵、礼拜、供养地藏菩萨，求诸所愿，最为殊胜。文云：

    “假使有人，于其弥勒及妙吉祥，并观自在、普贤之类而为上首，殑伽沙等诸大菩萨摩诃萨所，于百劫中，至心归依、称名、念诵、礼拜、供养，求诸所愿。不如有人于一食顷，至心归依、称名、念诵、礼拜、供养地藏菩萨，求诸所愿，速得满足。所以者何？地藏菩萨利益安乐一切有情，令诸有情，所愿满足。如如意宝，亦如伏藏。如是大士，为欲成熟诸有情故，久修坚固大愿大悲，勇猛精进，过诸菩萨。是故汝等应当供养。”

    佛既广述地藏菩萨不可思议诸功德已，众会兴供。文云：

    尔时十方诸来大众，一切菩萨摩诃萨，及诸声闻、天、人、药叉、健达缚等，皆从座起，随力所能，各持种种金银等屑、众宝花香，奉散地藏菩萨摩诃萨。复持种种上妙衣服、末尼宝珠、真珠花鬘、真珠璎珞、金银宝缕、幢旛盖等，奉上地藏菩萨摩诃萨。复以无量上妙音乐、种种赞颂，恭敬供养地藏菩萨。

    众会既兴供已。地藏菩萨转供世尊，兼说神咒，利益一切。
    以上悉为《序品第一》大旨。此品之文，多赞地藏菩萨功德，故挈录较繁。以下诸品，多从略录。

     ●十轮品第二
    地藏菩萨问佛：“云何于五浊世能转佛轮？”佛答：“由本愿力，成就十种佛轮，能居此土。”即“十力”也。一一喻如转轮圣王。

     ●无依行品第三
    尔时会中有大梵天，名曰天藏。问佛禅定、读诵、营福等。佛言二种“十无依行”。若修定者，随有一行，终不能成诸三摩地。世尊复赞修定行者，应受释、梵、护世四王、转轮王等赞叹礼拜恭敬承事，奉施百千那庾多供。及说偈颂，文云：

    “修定能断惑，余业所不能。故修定为尊，智者应供养。”

    次明出家破戒，犹能生人十种殊胜思惟，国王、大臣不宜非理辱害。
    次明五无间罪、四根本罪、谤正法及疑三宝罪，名为极重大罪恶业无依行法，皆非佛之弟子。宜极护持四根本戒。
    次因尊者优波离问：“未来世有恶行苾刍，云何方便呵举、驱摈及以治罚？”佛具答之。
    次因地藏菩萨愿救末世，为说末世有十恶轮。谓国王、宰官等护恶苾刍，恼害净众，即名为旃荼罗。乃至破戒、无戒，不应辱害，引古罗刹醉象敬重袈裟为证。若能远离十恶轮者，则得十法增长，离二十过。
    天藏复说《护国不退轮心神咒》。

     ●有依行品第四
    金刚藏菩萨问：既言破戒非佛弟子，云何不许辱害？又他经处处独赞大乘，今经云何说三乘法，悉皆不许隐没？佛答：十种有情，难得人身。复有十种无依行法差别，有四种僧及四沙门。是故破戒虽非佛子，不应受供，犹有圣贤幢相，不得辱害。三乘并是如来度生方便，虽修大乘，不得废二。
    次示十有依行，三乘所共。复有十有依行，独觉、大乘所共。
    次复广示大乘无尘垢行轮，无取行轮。随众生根，说三乘法。戒净慈悲，安乐一切，乃名大乘。

     ●忏悔品第五
    众会闻法，各忏先罪。佛为说十种法，能令菩萨获得无罪正路法忍。
    次明已得法忍，许处王位。或行十善，或信三宝，亦可为王。否则决当堕落。

     ●善业道品第六
    金刚藏菩萨复问：云何于三乘人法，得无过失；乃至菩提行愿，心无厌足。佛答：十善业道，即菩萨十轮。广说因果利益。以下又复斥非劝修，文云：

    “是故善男子，若不真实希求如是十善业道所证佛果，及不真实下至守护一善业道。乃至命终，而自称言：‘我是真实行大乘者，我求无上正等菩提。’当知如是补特伽罗，是极虚诈，是大妄语，对十方界佛世尊前诳惑世间，无惭无愧，说空断见，诱诳愚痴。身坏命终，堕诸恶趣。
    “善男子，若但言说，及但听闻，不由修行十善业道，能得菩提般涅槃者；于一劫中，或一念顷，可令十方一切佛土地界微尘算数众生皆登正觉，入般涅槃。然无是事。所以者何？十善业道是大乘本，是菩提因，是证涅槃坚固梯隥。
    “善男子，若但发心，发誓愿力，不由修行十善业道，能得菩提般涅槃者；于一劫中，或一念顷，可令十方一切佛土地界微尘算数众生皆登正觉，入般涅槃。然无是事。所以者何？十善业道是世出世殊胜果报功德根本。
    “善男子，若不修行十善业道，设经十方一切佛土微尘数劫，自号大乘，或说或听，或但发心，或发誓愿，终不能证菩提涅槃，亦不令他脱生死苦。善男子，要由修行十善业道，世间方有诸刹帝利、婆罗门等大富贵族。四天王天，乃至非想非非想处，或声闻乘，或独觉乘，乃至无上正等菩提，皆由修行十善业道品类差别。
    “是故善男子，若欲速满无上正等菩提愿者，当修如是十善业道，以自庄严。非住十恶不律仪者，能满如是无上正等菩提大愿。若求速悟大乘境界，速证无上正等菩提，速满一切善法愿者，先应护持十善业道。所以者何？十善业道是能安立一切善法功德根本，是世出世胜果报因。是故应修十善业道。”

     ●福田相品第七
    复明菩萨十财施大甲胄轮、十法施大甲胄轮、净戒大甲胄轮、安忍大甲胄轮、精进大甲胄轮、静虑大甲胄轮、般若及善巧方便大甲胄轮、大慈大甲胄轮、大悲大甲胄轮、坚固大忍大甲胄轮。故为一切声闻、独觉作大福田。

     ●获益嘱累品第八
    众各获益无量。佛以此法付嘱虚空藏菩萨，文云：

    “善男子，吾今持此地藏十轮大记法门，付嘱汝手。汝当受持，广令流布。若诸众生，于此法门，有能读诵，思惟其义，为他解说，住正行者。汝当为彼守护十法，令于长夜利益安乐。何等为十？一者为彼守护一切财位，令无损乏；二者为彼守护，一切怨敌，令不侵害；三者为彼守护，令舍一切邪见邪归、十恶业道；四者为彼守护，令免一切身语谪罚；五者为彼守护，遮断一切谤毁轻弄；六者为彼守护，令于一切轨范、尸罗，皆得无犯；七者为彼守护，令悉除灭一切非人四大乖反、非时老病；八者为彼守护，不遭一切非时非理灾横夭殁；九者为彼守护，命欲终时，得见一切诸佛色像；十者为彼守护，令其终后，往生善趣，利益安乐。善男子，若诸有情于此法门，有能读诵，思惟其义，为他解说，住正行者。汝当为彼勤加守护如是十法，令于长夜利益安乐。”

    附：《地藏菩萨陀罗尼》　一卷，唐慧琳译，载《一切经音义》卷第十八中。即是《十轮经·序品》陀罗尼别译本。
    唐慧琳法师云：“《地藏菩萨陀罗尼》，经中本为是古译。或有音旨不切，用字乖僻。今有自受持梵本。因修音义，依文再译。识梵文者，请校勘前后二译，方知疏密。”
    案此《陀罗尼》先后共三译。一载北凉录《十轮经·序品》中，二载唐译《十轮经·序品》中，三即今译别行之本。


第三章　《占察经》大旨

    《占察善恶业报经》 二卷，隋外国沙门菩提登译。
    明蕅益大师云：“此经诚末世救病神丹，不可不急流通。”

     ●卷上
    佛在王舍城耆阇崛山中。坚净信菩萨为末世众生请问方便。文云：

    坚净信菩萨言：“如佛先说：‘若我去世，正法灭后，像法向尽，及入末世。如是之时，众生福薄，多诸衰恼。国土数乱，灾害频起。种种厄难，怖惧逼绕。我诸弟子失其善念，唯长贪、瞋、嫉妒、我慢。设有像似行善法者，但求世间利养名称，以之为主，不能专心修出要法。尔时众生睹世灾乱，心常怯弱，忧畏己身及诸亲属不得衣食，充养躯命。以如此等众多障碍因缘故，于佛法中，钝根少信，得道者极少。乃至渐渐于三乘中，信心成就者，亦复甚鲜。所有修学世间禅定，发诸通业，自知宿命者，次转无有。如是于后入末法中经久，得道、获信、禅定、通业等，一切全无。’
    “我今为此未来恶世，像法向尽，及末法中，有微少善根者，请问如来，设何方便，开示化导，令生信心，得除衰恼？以彼众生遭值恶时，多障碍故，退其善心。于世间、出世间因果法中，数起疑惑，不能坚心专求善法。如是众生，可愍可救。世尊大慈，一切种智，愿兴方便而晓喻之。令离疑网，除诸障碍，信得增长，随于何乘速获不退。”

    佛令转问地藏菩萨。并示位高，兼明缘胜。文云：

    “地藏菩萨发心已来，过无量无边不可思议阿僧祇劫，久已能度萨婆若海，功德满足。但依本愿自在力故，权巧现化，影应十方。
    “虽复普游一切刹土，常起功业。而于五浊恶世，化益偏厚。亦依本愿力所熏习故，及因众生应受化业故也。彼从十一劫来，庄严此世界，成熟众生。是故在斯会中，身相端严，威德殊胜。唯除如来，无能过者。又于此世界，所有化业，唯除遍吉、观世音等，诸大菩萨皆不能及。以是菩萨本誓愿力，速满众生一切所求，能灭众生一切重罪，除诸障碍，现得安隐。
    “又是菩萨名为善安慰说者。所谓巧说深法，能善开导初学发意求大乘者，令不怯弱。
    “以如是等因缘，于此世界，众生渴仰，受化得度。是故我今令彼说之。”

    地藏菩萨为示三种轮相，占察三世善恶业报。兼示忏悔之法。如经广说。

     ●卷下
    地藏菩萨复示一实境界，及唯心识观、真如实观二种观法。
    地藏菩萨又复为善根薄、烦恼厚、多疑多障者，别示方便。令离障缘，求生净土。文云：

    “若人虽学如是信解，而善根业薄，未能进趣。诸恶烦恼，不得渐伏。其心疑怯，畏堕三恶道，生八难处；畏不常值佛菩萨等，不得供养听受正法；畏菩提行难可成就。有如此疑怖，及种种障碍等者，应于一切时一切处，常勤诵念我之名字。若得一心，善根增长，其意猛利。当观我法身及一切诸佛法身，与己自身体性平等，无二无别，不生不灭，常乐我净，功德圆满，是可归依。又复观察己身心相，无常、苦、无我、不净，如幻如化，是可厌离。
    “若能修学如是观者，速得增长净信之心，所有诸障，渐渐损减。何以故？此人名为学习闻我名者，亦能学习闻十方诸佛名者。名为学至心礼拜供养我者，亦能学至心礼拜供养十方诸佛者。名为学闻大乘深经者，名为学执持、书写、供养、恭敬大乘深经者，名为学受持、读诵大乘深经者。名为学远离邪见、于深正义中不堕谤者，名为于究竟甚深第一实义中学信解者。名为能除诸罪障者，名为当得无量功德聚者。此人舍身，终不堕恶道八难之处，还闻正法，习信修行。亦能随愿往生他方净佛国土。
    “复次，若人欲生他方现在净国者，应当随彼世界佛之名字，专意诵念，一心不乱，如上观察者，决定得生彼佛净国，善根增长，速获不退。”

    复示三忍、四佛，以彰圆位。及善巧说法，安慰怯弱，离相违过。
    地藏菩萨说法已，佛嘱付受持。文云：

    尔时佛告诸大众言：“汝等各各应当受持此法门，随所住处，广令流布。所以者何？如此法门甚为难值，能大利益。若人得闻彼地藏菩萨摩诃萨名号，及信其所说者，当知是人速能得离一切所有诸障碍事，疾至无上道。”
    于是大众皆同发言：“我当受持，流布世间，不敢令忘。”


第四章　《本愿经》大旨

    《地藏菩萨本愿经》 二卷（流通本作三卷），唐于阗国沙门实叉难陀译。

     ●忉利天宫神通品第一
    佛在忉利天，为母说法。十方诸佛菩萨集会赞叹。如来含笑，放光明云，出微妙音。十方天龙鬼神亦皆集会。佛为文殊菩萨说地藏菩萨往因。

     ●分身集会品第二
    十方地狱处分身地藏菩萨，与诸受化众生，来见世尊。世尊摩顶付嘱，文云：

    “汝观吾累劫勤苦，度脱如是等难化刚强罪苦众生。其有未调伏者，随业报应，若堕恶趣，受大苦时。汝当忆吾在忉利天宫殷勤付嘱，令娑婆世界至弥勒出世已来众生，悉使解脱，永离诸苦，遇佛授记。”

     ●观众生业缘品第三
    摩耶夫人问业报所感恶趣。地藏菩萨略答五无间事。

     ●阎浮众生业感品第四
    定自在王菩萨更问往因。佛又略说二事。
    四天王请问菩萨大愿方便。佛述其所说报应之法。

     ●地狱名号品第五
    普贤菩萨问。地藏菩萨答。

     ●如来赞叹品第六
    佛放身光，出大音声，赞叹地藏菩萨。
    普广菩萨请问利益。佛为说供像、读经、持名等，分别答之。

     ●利益存亡品第七
    地藏菩萨白佛，普劝众生断恶修善。
    大辨长者请问荐亡功德。地藏菩萨为说七分获一。

     ●阎罗王众赞叹品第八
    鬼王与阎罗天子，承佛菩萨神力，俱诣忉利，请问众生不依善道之故。佛以如迷路人喻之。
    次有恶毒鬼王、主命鬼王，各发善愿。佛赞印之，并授主命道记。

     ●称佛名号品第九
    地藏菩萨为利众生，演说过去诸佛名号功德。

     ●校量布施功德缘品第十
    地藏菩萨请问。佛分别答。

     ●地神护法品第十一
    坚牢地神明供像十利。

     ●见闻利益品第十二
    佛放顶光，妙音称赞地藏菩萨。
    观世音菩萨请问不思议事。佛为说供像、持名等，分别答之。

     ●嘱累人天品第十三
    佛又摩地藏菩萨顶，以诸众生付嘱令度。文云：

    “地藏！地藏！记吾今日，在忉利天中，于百千万亿不可说不可说一切诸佛菩萨、天龙八部大会之中，再以人天诸众生等，未出三界，在火宅中者，付嘱于汝。无令是诸众生，堕恶趣中一日一夜。何况更落五无间及阿鼻地狱，动经千万亿劫，无有出期。
    “地藏，是南阎浮提众生，志性无定，习恶者多。纵发善心，须臾即退。若遇恶缘，念念增长。以是之故，吾分是形百千亿化度，随其根性而度脱之。
    “地藏，吾今殷勤以人天众，付嘱于汝。未来之世，若有天人，及善男子、善女人，于佛法中，种少善根，一毛一尘、一沙一滴。汝以道力，拥护是人，渐修无上，勿令退失。
    “复次地藏，未来世中，若天若人，随业报应，落在恶趣。临堕趣中，或至门首，是诸众生若能念得一佛一菩萨名、一句一偈大乘经典。是诸众生，汝以神力，方便救拔。于是人所，现无边身，为碎地狱，遣令生天，受胜妙乐。”
    尔时世尊而说偈言：“现在未来天人众，吾今殷勤付嘱汝，以大神通方便度，勿令堕在诸恶趣。”

    次为虚空藏菩萨说见像、闻经二十八益。又说七益。

    附：《佛说地藏菩萨发心因缘十王经》 一卷，唐藏川述，载日本《续藏经》中。乃是人造伪经，不宜流通。


第五章 《法身赞》及《仪轨》大旨并《灭定业真言》

第五章　《法身赞》及《仪轨》大旨
并《灭定业真言》

    《百千颂大集经地藏菩萨请问法身赞》 一卷，唐不空译。
    赞法身、法界、菩提、涅槃、十地、等觉、妙觉功德。皆五言偈。
    最后有七言一偈，文云：

    “若有相应显此理，唯身以慧作分析。彼人生于净莲华，闻法所说无量寿。”

    《地藏菩萨仪轨》 一卷，唐天竺输婆迦罗（此云善无畏）译。
    佛在佉罗提耶山。地藏菩萨腾空说咒。
    次说画像法等。
    复说成就法中云：“若念灭罪生善，生（或作舍）身后生极乐，以草护摩三万遍”等。

    《地藏菩萨灭定业真言》 载于宋蒙山甘露法师不动集《蒙山施食仪》中。未审出何经，后贤幸为考证焉。咒云：

    唵，钵啰末邻（有本作[宁+页]）陀[宁+页]，娑婆诃。


第六章　他经流传

    《金刚三昧经》 二卷，出《北凉录》。

     ●总持品第八
    地藏菩萨白佛问答，广为分别无生之义，以决众疑。经文甚广，须者寻之。
    其后众疑既决，地藏菩萨知众心已，而为说偈。文云：

    “我知众心疑，所以殷固问。如来大慈善，分别无有余。是诸二众等，皆悉得明了。我今于了处，普化诸众生。如佛之大悲，不舍于本愿。故于一子地，而住于烦恼。”

    如来复告大众，广说持经、持名功德。文云：

    “是菩萨者，不可思议，恒以大慈拔众生苦。若有众生持是经法，持是菩萨名，即不堕于恶趣，一切障难皆悉除灭。若有众生持此经者，无余杂念，专念是经，如法修习。尔时菩萨常作化身而为说法，拥护是人，终不暂舍，令是人等速得阿耨多罗三藐三菩提。汝等菩萨若化众生，皆令修习如是大乘决定了义。”
    明圆澄法师注云：“偈云‘不舍本愿’。而菩萨之愿云：‘众生度尽，方证菩提；地狱未空，终不成佛。’以其誓愿不可思议，慈悲不可思议，拔众生苦，而众生不可不知报恩也。若欲报恩者无他，若持此经，若持菩萨名，非唯知恩报本，抑且广获自利，不堕恶道，灭障除罪也。汝等现前菩萨，有二种缘：一者当学地藏菩萨大慈普护，二者常教众生修习如是经典。”

    《大集须弥藏经》 二卷，今合部《大集经》卷五十七、五十八《须弥藏分》，高齐乌苌国那连提耶舍共法智译。

     ●菩萨禅品第二
    佛说菩萨不堕二乘定聚，如实观察，得一切法无语言空三昧。如地藏菩萨，于此三昧到自在彼岸，能利益一切众生。
    以下经文，广说地藏菩萨入定利生之事。经文甚广，今为略举。文云：

    或令诸众生，所须资生之具，如饮食、衣服、卧具、园宅等，一切可爱色、声、香、味、触等，悉皆充足。
    或令诸众生，风、黄、癊等分之病，乃至贪、瞋、痴等烦恼诸病，如是身心病苦，悉皆除灭。
    或令三恶道苦，及寒热、怨憎会、爱别离、求不得诸苦，悉皆除灭。令诸众生离一切苦恼及不善法，成就一切善法，慈心相向，乃至令诸众生于第一义谛心善安住。

     ●灭非时风雨品第三
    功德天为地藏菩萨述其往昔誓愿，复求地藏菩萨起悲愍心。地藏菩萨令其请佛演说《水风摩尼宫陀罗尼》。说已，大地震动。地藏菩萨亦说《磨刀大陀罗尼》。
    地藏菩萨说《陀罗尼》已。世尊广赞地藏菩萨《陀罗尼》功德。文云：

    “善哉善哉！善男子，汝今能为一切众生如大妙药。能灭一切众生苦恼，能施一切众生乐具，成就大悲。乃至以此《陀罗尼》力故，令我三宝种，及以法眼，得久住世。使此愚暗薄福、我慢所坏者，不修善根，恶刹利及诸宰相，于我如是百千万亿阿僧祇劫精勤苦行所集之法，不灭不坏。比丘、比丘尼、优婆塞、优婆夷，无有恼乱。以无恼故，诸天不忿。天不忿故，一切众生悉皆获得如上乐具。”

     ●陀罗尼品第四
    地藏菩萨复说《幢杖大陀罗尼》。

    《佛说罗摩伽经》（晋、唐二译）、《华严经》（贞元译）、《华严经普贤行愿品》（贞元译）、《华严十地经》、《大乘本生心地观经》、《佛说八大菩萨经》等，皆列有地藏菩萨之名。

    秘密部中，常有礼诵供养地藏菩萨之文。今举其例：

    《佛说大轮金刚总持陀罗尼经》，说念诵“南无地藏菩萨摩诃萨”等。
    《焰罗王供行法次第》，说一心奉请地藏菩萨摩诃萨等。
    《胜军不动明王四十八使者秘密成就仪轨》，说第二十三火罗诸天王是地藏菩萨所变身等。
    《大毗卢遮那成佛神变加持经成就仪轨》，载《地藏菩萨真言》。又有偈颂，文云：“北方地藏尊，其座极巧严。身处于焰胎，杂宝庄严地。绮错互相间，四宝为莲华。圣者所安住，金刚不可坏。行境界三昧，及与大名称，无量诸眷属”等。

    以上所列，皆此方《大藏》未收，近自日本传来者，为略举之。已外尚多，若欲具知者，披藏检寻。
    又在密教，其密号为“悲愿金刚”，或称“与愿金刚”。在金刚界示现南方宝生如来之幢菩萨。在胎藏界则为地藏院中九尊之中尊地藏萨埵也。

    附：《莲华三昧经》，说六地藏菩萨，及胜军地藏菩萨。《延命地藏经》，说延命地藏菩萨。《地藏菩萨念诵仪轨》，说地藏菩萨六使者。此三经，皆日本台密一派所传。疑似伪经，今不写录。又有日本古传种种杜撰之说，今亦不录。


第七章　诸家章疏

    《大乘大集地藏十轮经解》 明蕅益大师拟撰未就。
    《占察善恶业报经玄义》 一卷，明蕅益大师述。
    《占察善恶业报经疏》 二卷，同上。
    明蕅益大师《占察善恶业报经疏·自跋》，文云：

    忆辛未冬，寓北天目。有温陵徐雨海居士，法名弘铠，向予说此《占察》妙典。予乃倩人特往云栖，请得书本。一展读之，悲欣交集。癸酉冬日，寓金庭西湖寺，依经立忏。乙亥夏初，寓武水智月庵，讲演分科。是时即有作疏之愿。病冗交沓，弗克如愿。屈指十五年来，《梵网》、《佛顶》、《唯识》、《法华》皆已注释，独此夙愿尚未填还，亦可叹也。今庚寅年，阅世已及五十二岁，百念灰尽。偶有同志数人，仍来结夏北天目之藏堂，究心毗尼。予念末世欲得净戒，舍此占察轮相之法，更无别途。爰命笔于六月朔日，成稿于十有四日。输一滴以益大海，捧一尘而培须弥。虽无补于高深，庶善钻于乳酪。公我同志，共享醍醐。

    《地藏菩萨本愿经疏》 明蕅益大师拟撰未就。
    《地藏菩萨本愿经科文》 一卷，清灵乘撰。
    《地藏菩萨本愿经纶贯》 一卷，同上。
    《地藏菩萨本愿经科注》 六卷，同上。
    《地藏菩萨本愿经开蒙》 三卷，清品玵集。依《科注》抄集而成。紊乱糅杂，无足流通。
    《地藏菩萨本愿经演孝疏》 三卷，清知性述。
    《地藏菩萨本愿经白话解》 未就，清胡宅梵述。


第八章　诸家忏仪

    《赞礼地藏菩萨忏愿仪》 一卷，明蕅益大师述。
    明蕅益大师《赞礼地藏菩萨忏愿仪·后自序》，文云：

    大法久湮，人多谬解。执大谤小，举世皆然。然地狱众苦，已随其后。喑哑余报，复更难穷。故地藏慈尊，大集会中，现声闻相。世尊广叹胜德，且较云：“假于弥勒、妙吉祥、观自在、普贤，殑伽沙等大菩萨所，百劫至心归依、称念、礼供，求诸所愿。不如一食顷，归依、称念、礼供地藏菩萨。以久修坚固大愿大悲，勇猛精进，过诸菩萨故也。”盖末世驾言大乘甚易，躬行僧行实难。宁知废小谈大，并大亦非。悟大用小，即小本胜。故《法华》诫弘经者，必依四安乐行。《涅槃》极谈常住佛性，尤扶戒律。大士功德独盛，得非亦在此乎！智旭深憾夙生恶习，少年力诋三宝，造无间罪。赖善根未殒，得闻《本愿》尊经，知出世大孝，乃转邪见而生正信。仍以谤法余业，辛勤修证，不登法忍。每展读大士三经，辄不禁涕泗横流。悲昔日之无知，感大士之拯拔也。因念浊智流转之日，同此过者不少。敬宗《十轮》，并《本愿》、《占察》二典，述此仪法。庶几共涤先愆，克求后果，不终为无依行乎！未登无生正位，皆可修之，无论初心、久学也。

    清印光法师《赞礼地藏菩萨忏愿仪重刻序》，文云：

    心体本净，因根尘而浊念斯兴。佛性常存，由迷背而凡情孔炽。于是承寂照之力，反作昏动之缘。于常住之中，妄受生死之苦。执著五阴，不知毕竟皆空。障蔽一心，曷了本不可得。耽染六尘之幻境，坠堕三恶之苦途。纵经微尘劫数，莫出六道轮回。故我世尊特垂哀愍，因地藏菩萨之问，说十力佛法之轮，摧碾烦惑，成就道器。由兹弃舍恶法，断除一切无依行。修持善法，具足一切有依行。然欲得无生法忍，须忏宿世愆尤。若能不著五阴，自可圆证三身。外承佛力、法力、菩萨誓愿力，内仗诚力、悔力、自性功德力。故得弥空罪雾，彻底消灭。本有性天，全体显现。是知《十轮》、《本愿》、《占察》三经，同由地藏大悲愿力，令末世孤露无依众生，悉皆得大恃怙也。蕅益大师已证法身，乘愿再来。初现阐提之迹，后为如来之使。一生行解，事理圆融。毕世著述，性修双备。欲令浊智成净智，依三经而制忏仪。冀使凡心作佛心，即十轮而明赞悔。宝镜既磨，光明自发。摩尼既濯，珍宝斯雨。诚可谓反本还元之妙法，即心作佛之达道也。弘一上人宿钦大师著述，特为刻板，用广流通。俾有志于灭幻妄之惑业，证本有之真心，上续如来之慧命，下作末世之典型者，咸得受持云。

    《占察善恶业报经行法》 一卷，明蕅益大师集。
    明蕅益大师《占察善恶业报经行法》，分为六门。

     ●第一缘起。文云：

    夫诸佛菩萨愍念群迷，不啻如母忆子。故种种方便，教出苦轮。而众生不了业报因缘，罔知断恶修善。净信日微，五浊增盛。由此剧苦机感，倍关无缘慈应。爰有当机，名坚净信，咨请世尊，曲垂悲救。佛乃广叹地藏功德，令其建立方便。于是以三种轮相，示善恶差别。以二种观道，归一实境界。仍诫业重之人，不得先修定慧，应依忏法得清净已，然后修习二观，克获无难。此诚末世对症之神剂，而方便中之殊胜方便也。予悲障深，丁兹法乱。律、教、禅宗，淆讹匪一。幸逢斯典，开我迷云。理观、事仪，昭然可践。窃以诸忏十科行法，详略稍殊。一一阄陈，纤疑始决。罔敢师心，乃述缘起。

     ●第二劝修。文云：

    若佛弟子，欲修出世正法者，欲现在无诸障缘者，欲除灭五逆十恶无间重业者，欲求资生众具皆得充饶者，欲令重难轻遮皆得消灭者，欲得优婆塞、沙弥、比丘清净律仪者，欲得菩萨三聚净戒者，欲获诸禅三昧者，欲获无相智慧者，欲求现证三乘果位者，欲随意往生净佛国土者，欲悟无生法忍、圆满证入一实境界者，皆应受持修行此忏悔法。何以故？此是释迦如来格外弘慈，地藏菩萨称机悲愿。无苦不拔，无乐不与。依此修行，净信坚固。如经广明，所宜谛信。

     ●以下四门，《行法》中广明。

    上列二种忏仪，最为完善。《忏愿仪》多依《十轮》，《行法》专宗《占察》。后之学者，随己所乐，勉力行之。

    《慈悲地藏菩萨忏法》 三卷，此书繁杂，未能适用。
    《地藏菩萨本愿忏仪》 一卷，清乘戒集。此书简明，尚未完善。


第九章　诸家赞述

    自古迄今，诸家撰录之中，赞述地藏菩萨者甚多。或有别编一卷，专述地藏菩萨灵感等事。今以匆促，未及遍检。唯就所忆及者，依时代先后略录如下。

    天台宗诸撰述中，常引《占察经》文。《占察经》渐次作佛有四种。蕅益大师谓：“天台六即，盖本诸此。”

    唐南山律祖《四分律行事钞》等，常引《十轮经》文。

    唐贤首国师《华严经传记》，述地藏菩萨灵感。文云：

    文明元年，京师人，姓王，失其名。既无戒行，曾不修善。因患致死。被二人引至地狱门前，见有一僧，云是地藏菩萨。乃教王氏诵一行偈。其文曰：“若人欲求知，三世一切佛，应当如是观，心造诸如来。”菩萨既授经文，谓之曰：“诵得此偈，能排地狱。”王氏尽诵，遂入见阎罗王。王问：“此人有何功德？”答云：“唯受持一四句偈。”具如上说。王遂放免。当诵此偈时，声所及处，受苦人皆得解脱。王氏三日始苏，忆持此偈，向诸沙门说之。参验偈文，方知是晋译《华严经·第十二卷·夜摩天宫无量诸菩萨云集说法品》。王氏自向空观寺僧定法师说云然也。

    唐清凉国师释《华严经·十回向品》初章“代苦救护”，亦赞叹地藏菩萨。文云：

    由菩萨初修正愿，为生受苦。至究竟位，愿成自在，常在恶趣救代众生。如地藏菩萨等。

    《宋高僧传》、《神僧传》载：唐永徽时，新罗国王族，姓金，名乔觉。至中国，居九华山。灵迹甚多，具载传中。相传是地藏菩萨垂迹。

    《地藏菩萨像灵验记》 一卷，宋常谨集。载日本《续藏经》中。今编入《地藏菩萨本迹灵感录》。

    明莲池大师为比丘性安撰《地藏菩萨本愿经跋》，文云：

    《地藏经》译于唐实叉难陀。而时本译人为法灯、法炬，不著世代，不载里族，于藏无所考。虽小异大同，理固无伤。而核实传信，必应有据。乃比丘性安者，承先志刻唐译易之。或谓是经谆谆乎众生因果、地狱名相，无复玄论，不足新世耳目，恶用是订正为？噫！布帛、菽粟，平时不如明珠，凶年则为至宝。救末法之凶年，是经其可少耶？若夫“众生度尽，方证菩提；地狱未空，誓不成佛。”探玄上士，试终身味之！

    《灵峰赞地藏菩萨别集》 一卷，明蕅益大师撰，清演音集。
    蕅益大师少年在俗常谤佛法，后闻地藏菩萨本愿，乃发出世之心。故其一生尽力宏扬赞叹地藏菩萨。余见《灵峰宗论》中，赞地藏文甚多。因挈录之，辑为一卷，名曰《灵峰赞地藏菩萨别集》。今附录之，以广法益。是书分为五门：

     一、关于《十轮经》者
    《赞礼地藏菩萨忏愿仪·后自序》，文见前第八章。

     二、关于《占察经》者
    《占察善恶业报经疏·自跋》，文见前第七章。
    《刻占察行法助缘疏》，文云：

    《易》曰：“积善之家，必有余庆。积不善之家，必有余殃。”《书》曰：“惠迪吉，从逆凶，唯影响。”“作善降之百祥，作恶降之百殃。”因果报应之说，未尝不彰明较著于世间也。但儒就现世论，未足尽愚者之疑情。自释典入支那，备明三世果报，益觉南宫所悟，及孔子“尚德”之称，事理不诬。然三藏权诠，只明因缘生法，未直明因缘无性，故云：“佛能转一切业，不能转定业。”逮大乘会中，始广明格外深慈，建胜异方便。依万法唯心、缘生无性之理，设取相、无生二忏，以通作法之穷。然后罪无大小，障无浅深，依教行持，悉堪消灭。如赫日当空，霜露顿收也。昧者谓重罪许忏，开造罪门。盖不唯罔识佛菩萨之弘慈，亦岂知儒者之了义。孔子曰：“过而不改，是谓过矣。”“忧悔吝者存乎介，震无咎者存乎悔。”盖明示人以自新之端矣。夫罪有重轻，事非一概。世法不能治，佛法治之。作法不能治，取相治之。取相不能治，无生治之。则究竟离苦解脱之法，不得不归功佛门，又不得不归功观音、地藏诸大士也。观音应十方世界，尤于五浊有缘。地藏游五浊娑婆，尤于三途悲重。如父母等爱诸子，而于幼者及无能者尤所钟情。此《占察善恶业报经》，诚末世多障者之第一津梁也。坚净信菩萨殷勤致请，释迦牟尼佛珍重付嘱。三根普利，四悉咸周。无障不除，无疑不破。三种轮相，全依理以成事，故可即事达理。二种观道，全即事而入理，未尝执理废事。又复详陈忏法，即取相即无生，初无歧指。开示称名，观法身观己身，顿同一致。乃至善安慰说，种种巧便，不违实理。此二卷经，已收括一代时教之大纲，提挈性、相、禅宗之要领，曲尽佛祖为人之婆心矣！予依经立忏。程用九居士捐资，并募善信助成之。此正欲立立人、欲达达人之极致也。谁谓学佛非儒者分内事哉！

    《与沈甫受、甫敦书》，文云：

    《占察行法》蒙昆玉梓梵册。而不肖屡结坛，俱不获清净轮相。此可信天下后世耶？今誓作背水阵，掩死关礼之。

    《与圣可书》，文云：

    不肖三业罪过不少，杂乱垢心，岂致清净轮相？爰发惭愧，退作但三归人。誓不为师作范，誓不受人礼拜，誓不出山，誓得清净轮相。不论百日千日，六年九年，毕死为期。辞嘉兴事竟，嗣当辞留都事也。

    《与了因及一切缁素书》，文云：

    宋儒云：“才过德者不祥，名过实者有殃，文过质者莫之与长。”旭一人犯此三病，无怪久滞凡地，不登圣阶也。旭十二、三时，因任道学而谤三宝，此应堕无间狱，弥陀四十八愿所不收。善根未殒，密承观音、地藏二大士力，转疑得信，转邪归正。二十年来力弘正法，冀消谤法之罪。奈烦恼深厚，于诸戒品说不能行。癸酉中元拈阄，退作菩萨沙弥。盖以为今比丘则有余，为古沙弥则不足，宁舍有余企不足也。夙障深重，病魔相缠，从此为九华之隐，以为可终身矣。半年余，又渐流布。浸假而新安，而闽地，而苕城、檇李、留都，虚名益盛，实德益荒。今夏感两番奇疾，求死不得。平日慧解虽了了，实不曾得大受用。且如《占察行法》一书，细玩精思，方敢遵古式述成。仔细简点，并无违背经宗。乃西湖礼四七，不得清净轮相；去年礼二七不得；今入山礼一七又一日，仍不得。礼忏时，烦恼习气现起，更觉异常。故发决定心，尽舍菩萨沙弥所有净戒，作一但三归弟子。待了因进山，作千日关房，邀佛菩萨慈悲拔济。不然者，宁粉此骨于关中矣。

    《佛菩萨上座忏愿文》，文云：

    （上略）曾闻造像功德，最能灭罪除愆。礼拜忏摩，实可洗心涤虑。爰发虔诚，集资改造一佛二菩萨像。仍发誓愿，恒礼《占察行法》，不论年月，专祈纯善轮相。众生虽垢重，诸佛不厌舍。必以大慈悲，哀愍度脱我。使我从今以后，心无掉举，身得轻安。护口过而勿出绮语恶言，净意地而不起杂思欲觉。速得清净三轮，克臻自他二利。普化众生，同生净土。

    《赠石淙掩关礼忏占轮相序》，文云：

    （上略）曩觉比丘多惭，退为“求寂”。今更愧“沙弥”真义，仅称但三归矣。敢更以空言赠人？然窃玩《占察善恶业报》一经，原属释迦大圣彻底悲心，地藏菩萨格外方便。三种轮相，巧示业报因缘，无疑不决。二种观道，深明进趣方便，大乘可登。以五悔称名，为发轫先容。以一实境界，为平等归趣。夫五悔者，敌体反世情者也。二观者，敌体反妄想计著者也。忏悔发露，永断相续，灭业障。劝请说法，灭魔障。随喜功德，灭嫉妒障。善巧回向，灭著有障。发坚固愿，灭退忘障。唯心识观，先知外境本虚，皆心所现；次达内心如幻，了无真实。真如实观，深达若境若心，统唯法性；法性不生不灭，故诸法皆当体不生不灭。如千沤万波，统唯湿性；千器万像，统唯金性。五悔翻破无始事障，二观翻破无始理障。二障既净，成真、应二身，三聚净戒一念圆发。而三轮清净之相，特表示取信，以显住持僧宝，绝仍可续。孟轲所谓“豪杰之士，无文王犹兴”，“闻而知之，不异见而知之”云尔。嗟乎！予能知《占察》大旨，依经立忏，而未能自得轮相，人谁信之？此实说药不服，咎不在药也。良方良药，昭昭具在，地藏菩萨决不我欺。我已知不服之咎，誓将服之。而石淙法友先得我心，亦将掩关，以祈清净。愿各努力，日夜涂抹。并慎药忌，避风寒。他日绍舍那真胤，灵峰片石当与灵鹫第一峰，同时点首矣。

    《祖堂结大悲坛忏文》，文云：

    （上略）智旭于四十六岁，自反多愧，退作但三归人。勤礼千佛万佛，及《占察行法》。幸蒙诸佛菩萨大慈大悲，于今年正月元旦，锡以清净轮相，稍自慰安。（下略）
    （案大师于癸酉三十五岁七月十五日，退为菩萨沙弥，遂发心礼《占察忏法》。甲申四十六岁，退为但三归人。乙酉四十七岁正月元旦，乃获清净轮相，得比丘戒。）

    《占察行法愿文》（案此文为大师既获清净相后一年丙戌所作），文云：

    归命慈威无等尊，拔苦与乐真出要，定力能除三劫灾，救世真士垂悲拯。弟子智旭，痛念劫浊难逃，刀兵竞起。虽云同分妄见，实非无因误招。往业莫追，来事可谏。爰偕同志某等（十人），各捐净资，营修供养。三日方便，七日正修。如法结清净坛，顶礼《占察行法》。六时行道，五悔炼心。哀吁同体大悲，恳乞无缘拔济。伏念众生障垢，虽至重至深。三宝洪慈，终不厌不舍。苟一念知改过，必随许以自新。况释迦本师，勇猛称最。地藏大士，誓愿无忘。子幼弱，父爱偏强。儿不肖，母怜益甚。悯兹匍匐入井之愚，赐以身手衣裓之用。俾毫光照处，消兵戈为瑞日祥云。法雨沾时，转邪蘖为道芽灵种。所愿风调雨顺，国泰民安。正教流通，魔邪窜绝。次祈比丘智旭，身无病苦，心脱结缠。定与慧而等持，戒并乘而悉净。期主某，法社虽复三年，摄护愿如一日。某等各各真为生死，发菩提心。克除习气，臻修法门。三学圆成，二严克备。续佛慧命，普利人天。又祈外坛随喜缁素，悟知一实，开显三因。二观圆修，三忍圆证。又祈外护助缘，广及法界含识，若见若闻，若不闻见，等植良因，均沾胜益。又祈江北、江南，乃至震旦域内，近日遭兵难者，种种债负消除，一一怨嫌解释。脱幽冥之剧苦，胎莲萼以超升。恭干法界三宝、地藏圣师，真实证知，真实摄受。

    《化持地藏菩萨名号缘起》，文云：

    吾人最切要者，莫若自心。世间善明心要者，莫若佛法。然佛法非僧不传，僧宝非戒不立。戒也者，其佛法纲维，明心要径乎！慨自正教日替，习俗移人。髡首染衣，不知比丘戒为何事。一二弘律学者，世谛流布，开遮持犯茫无所晓，况增上威仪、增上净行、增上波罗提木叉乎？又况依四念处行道，增心增慧，以成三聚五支者乎？嗟嗟！三聚五支不明，谓大乘僧宝，吾不信也。僧既有名无义，谓传持佛法，明了自心，吾尤不信也。坚净信菩萨悯之，以问释尊。释尊倍悯之，委责地藏大士。大士更深悯之，爰说《占察善恶业报经》。经曰：“恶业多厚者，不得即学定慧，当先修忏法。所以者何？此人宿习恶心猛利，现在必多造恶，毁犯重禁。若不忏净，而修定慧，则多障碍，不能克获。或失心错乱，或外邪所恼，或纳受邪法、增长恶见。故先修忏悔，若戒根清净，及宿世重罪得微薄者，则离诸障。”又曰：“虽学信解，修唯心识观、真如实观。而善根业薄，未能进趋。诸恶烦恼，不得渐伏。其心疑怯怖畏，及种种障碍。应一切时处，常勤诵念我之名字。若得一心，善根增长，其意猛利。当观我及诸佛法身，与己自身体性平等，无二无别，不生不灭，常乐我净，功德圆满，是可归依。又观自身心相，无常、苦、无我、不净，如幻如化，是可厌离。如是观者，速得增长净信之心，所有诸障渐渐损减。此人名为学习闻我名者。若杂乱垢心诵我名字，不名为闻。以不能生决定信解，但获世间善报，不得广大深妙利益。”嗟嗟！由此观之，戒不清净，二观决不易修。二观不修，一实何由证契？而欲戒根清净，舍忏悔、持名，岂更有方便哉？且持名一法，自其浅近言之，愚夫愚妇孰不能矢口。自其深远言之，不达法身平等，杂乱垢心不得名为闻矣。故知以二观为指南，能修二观，方为闻菩萨名。以闻名为方便，真实持名，便是圆摄二观。故名闻障净，障净戒得，戒得定慧发生，定慧而一实证入矣。明心见性，是真僧宝，真传佛法。吾辈生末叶，闻此真法，宜如何努力以自勉也！

     三、关于《本愿经》者
    《警心居士持〈地藏本愿经〉兼劝人序》，文云：

    “唯圣罔念作狂，唯狂克念作圣”，此“危微”的传也。佛法亦尔，一念迷，常寂光土便成阿鼻地狱；一念悟，阿鼻地狱便是常寂光土。所以地藏本愿，直与《华严》同一血脉。试观华严世界，即空即假即中，不可思议。地狱众苦，亦即空即假即中，不可思议。《华严》明自心本具之净土，令人知归。地藏明自心本具之苦轮，令人知避。一归一避，旨趣永殊。而归亦唯心，避亦唯心，心外决无别法。儒所谓：“道二，仁与不仁而已。”危乎微乎！善、利分舜、跖之关，去、存为人、禽之别。熟读《本愿经》，不思自觉觉他，出地狱，归华藏者，必不仁之甚者也。警心居士悯之，遂毕世受持，兼以劝人。予谓适发此心，地狱苦轮便当顿息。欢喜为序，代法界众生普劝云。

    《九华芙蓉阁建华严期疏》，文云：

    予每谓《地藏本愿》一经，当与八十一卷《华严》并参。《华严》明佛境界，称性不可思议。《本愿》明地狱境界，亦称性不可思议。一则顺性而修，享不思议法性之乐。一则逆性而修，受不思议法性之苦。顺逆虽殊，全性起修，全修在性，一也。一念迷佛界不思议性，则常寂光土，应念化成刀山剑树、炉炭镬汤。一念悟地狱不思议性，则泥犁苦具，应念化成普光明殿、寂灭道场。迷悟虽殊，性德无增无减，又一也。然性德虽无增减，非逆顺不属迷悟。而迷之为九界逆修，遂感分段、变易二死苦报。悟之为佛界顺修，遂成菩提、涅槃二种转依。迷为三惑，悟为三智。逆修为十恶五逆，顺修为六度万行。生死为三界四相，转依为三身四德。苦即法身，惑即般若，业即解脱。谚谓：“推人扶人只是一手，赞人毁人只是一口。”《大佛顶》谓：“如水成冰，冰还成水。”讵不信然！然则芙蓉九朵，信可与华严九会，同其表法。岂谓《地藏本愿经》，仅谈地狱因果事相而已。况华藏世界，安住大莲华中。如来成道，亦坐宝莲华。而优钵罗、波头摩等地狱，亦复名“青莲华”、“赤莲华”。可见一名一喻、一事一法，皆悉具足十界。在当人迷悟顺逆何如耳。不思议法性，体非群相，不碍诸相发挥，又奚间于地狱及寂光哉！愿诸开士，率诸檀越，即以此为顺修因缘，开发正悟。则铁围两山，即是金刚菩提道场。无令火焰幻作金莲，斯大妙矣。

     四、关于《灭定业真言》者
    《化持灭定业真言一世界数庄严地藏圣像疏》，文云：

    释迦佛谓“定业不可救”，所以寒造罪之心。地藏菩萨说《灭定业真言》，所以慰穷途之客。旭少习东鲁，每谤西乾。承观音大士感触摄受，后闻《地藏本愿》尊经，始发大心，誓空九界。今得与僧伦，染神乘戒，皆慈愿冥加，不可诬也。爰念娑婆弊恶，惑、业、苦三，如恶叉聚。无上醍醐，悉成毒药。持律者唯事衣钵，作犯止持茫无所晓。习教者唯事口耳，禅那、理观瞀无所得。参宗者流入机境，播弄精魂，心佛真源毫无亲证。净土一门稍切时机，亦苦多成退托，未合不思议大乘。良由业重障深，浊智流转。虽有圣者，末如何也！唯地藏慈尊，悲深愿重，专愍刚强。尚能转我当年殷厚邪心，使得正信出家。岂难转大地众生无知过犯，使归真际乎？故于三宝前发心，欲造万佛铜殿，中供大士，永镇九华。爰受一食法，结百日坛，持《灭定业真言》五百万。又化大心缁素，或持十万，或百千万。共成十万万，表三千大千世界数。以其总数，供大士像中，作尽未来广化十方左券云。

    《宗论》卷一中，有《续持回向偈》、《补总持疏》、《灭定业咒坛忏愿文》，及其他愿文中附言持《灭定业咒》者，今悉阙略未录。欲广览者，幸披寻焉。

    《答黄穉谷问》二则（原问附），文云：

    问：佛不能灭定业，地藏菩萨胡为有《灭定业真言》耶？且既达本来罪福皆空，又何谓耶？
    答：业之与报，皆是自心现量。心空一切皆空，心假一切皆假，心中一切皆中。特凡夫不达能造所造，能受所受，当体三德秘藏。而以殷重倒心，作殷重恶业，必招殷重苦报，名为定业。彼心既定不可挽回，大觉亦不能即令消灭。故大慈悲巧设方便，令地藏大士说咒劝持，即是转其定心，渐使消灭也。是故菩萨功能，全是佛之功能。佛既不居，菩萨亦不居，究竟只在当人一念信受持咒之心耳。此正所谓既达本来罪福皆空之旨，原非拨无因果。以罪福因果，当体即空，亦复即假即中。迷则灭与不灭，俱非达本。达则灭与不灭，总不碍空也。古人云：“如何是本来空？业障是。如何是业障？本来空是。”透此二语，便出野狐窠臼矣。
    进问：毕竟佛何不自说？所谓佛不能灭，尚有疑在。
    答：释此须知三义：一、诸佛说法，必系四悉因缘。有闻佛说而欢喜、生善、灭恶、入理者，佛即自说，如《楞严》、《尊胜》诸咒皆灭定业也。有闻菩萨说而欢喜、生善、灭恶、入理者，须菩萨说，如此咒及《大悲》等咒是也。二、罪不自灭，不他灭，不共灭，不无因灭。而有时唯说自灭，云心空业空。有时唯说他灭，云佛菩萨力。有时说须共灭，双举内因外缘。有时说无因灭，云非自非他。皆四悉因缘，否则便成四谤也。三、不能灭，约三藏迹佛。能灭，指圆教因人。如《华严》云：“初发心时，已胜牟尼。”亦其例也。知此三义，一切法无不通达。

     五、杂著
    《九华地藏塔前愿文》，文云：

    稽首慈悲大愿王，本源心地如来藏，善安慰说真救世，现声闻相护法者。愿承本誓度众生，鉴我微忱垂加护。智旭夙造深殃，丁兹末世。虽受戒品，轻犯多端。虽习禅思，粗惑不断。读诵大乘，仅开义解。称念名号，未入三摩。外睹魔党纵横，痛心疾首。内见烦恼纷动，愧地惭天。复由恶业，备受病苦。痛娑婆之弊恶，叹沉溺之无端。由是扶病入山，求哀大士。矢菩提于永劫，付身命于浮云。臂香六炷：三炷供忉利胜会，化身无数；大集胜会，现声闻相；六根聚会，善巧说法，地藏菩萨摩诃萨。一炷悔三业重失，生来杀业、淫机、谤三宝罪、口过、恶念，乃至旧岁染疾后种种不尽如法，如是等愿尽消除。一炷为求四愿：律仪清净、断惑证真、长康无病、广作福事。一炷为决疑网：若先礼忏，求净律仪；若先习禅，断除烦惑；若先阅藏，以开慧解；若先立行，以广福缘。唯愿救世真士、大智开士、一切知见者、于诸众生得不忘念者，必垂哀鉴，开我迷云。我复于大慈悲父前，沥血铭心，作如是愿：如一众生未成佛，终不先自取泥洹。倘夙业因缘，牵入恶道，愿菩萨弘慈，常觉悟我，使我念念忆菩提心，令菩提心相续不断。若夙障稍轻，愿大士威神，令我早成念佛三昧，决生阿弥陀佛世界。乘本愿力，无边刹海，化度有情。尽未来际，无有疲厌。

    《化铁地藏疏》，文云：

    洪钟具无边音性，一击而顿彻铁围。地藏圆同体大悲，瞻礼而顿蒙与拔。幽冥之觉悟可期，现在之障缘宜转。灵峰心怀礼公，既已铸钟打钟，复思是像作像。虽丹青刻画，咸皆性同虚空。而炼就纯钢，可表坚固不坏。四德非尘，藉一尘而圆显。三身无像，即影像以妙彰。寄语高贤，共行檀施。助铁者如正因心发，法身妙果可登。助炭者如了因心发，般若光明可悟。助食用者如缘因心发，解脱神通可基。从大士而发其心，正是全性起修。由众信而成此像，正是全修在性。如是事，如是理，如是因，如是果。真语实语，谛思谛行。

    《九华山海灯油疏》，文云：

    劫初人有身光，不假日月。身光渐减，日月出生。而日月有时不照，则继以膏火。此膏火功德，不唯等于日月而已。日月属悲田。灯火供养，悲敬双具。又况地藏大士，以无缘慈力，同体悲心，示居九子峰头，遍救尘沙含识。肉身灵塔，四海归依。由是有海灯之供。当知一茎光照，全彰自性妙明。缘善既孚，正了同显。倘谓是事相，是尘缘，无关修证者。则离事谈理，离境觅心，理若龟毛，心同兔角。谁与万善庄严，成两足果哉！昔有盗寺物，剔佛灯者，尚感多劫身光之报，况以好心施供。藉大士慈悲，俾焰焰普烛幽途。方将续如来慧灯，耀法界宝炬。若自若他，同开长夜幽关。又岂止生死中乐报已耶！请速发心，毋贻后悔。

    《九华山营建众僧塔疏》，文云：

    福田有二，曰敬、曰悲。敬田以田胜，悲田以心胜。供舍利而福等虚空，敬田也。泽及枯骨，万世称为仁主，悲田也。一田功德，已不思议，况悲敬具足者乎！夫罗汉四果，证入无生，永离我执，既入涅槃，不爱枯骨。凡夫比丘未断思惑，倘尸骸暴露，则神识不安。神识不安，可悲也。堂堂僧宝，可敬也。矧凡圣莫测，神圣渊府，龙蛇混居。安知肉眼所谓凡僧，非即大士曲示乎？是故随供一骨，罔不具悲敬二田。九华为天下第一名山，乃荒原暴骼，悚目伤心。予初到山，首以此事经怀。适有众耆，快为鼓舞。不揣陋拙，倡作先声。其有见闻随喜，无论若缁若素，若少若多，既投最胜之因，必克无上之果。敬则成佛道而有余，悲则度众生而无量。系以偈曰：
    僧相堂堂，福德之海，纵令朽骨，福性奚改。起塔供养，应至梵天，况复丈许，讵云不然。大士示形，遍在生死，青淤朽骨，黄金锁子。弹指合掌，的的真因，谁为证佐，《妙法华经》。

    《复九华常住书》，文云：

    向年托迹宝山，于一切精律行者，作地藏大士想。即一二不拘小节者，亦作志公、济颠等想。圣道场地，龙蛇混杂，凡圣交参。不敢以牛羊眼妄测，自招无间重罪也。适闻山中稍稍构难，虽大菩萨示现作略，然经云：“宁破千佛戒，莫与外人知。”又世典云：“胡越人相为仇敌，及乘舟遇风，则相救如左右手。”九华实地藏慈尊现化地，山中大众，无非地藏真实子孙。不知历几劫修行，到此名山福地。乃为小小一朝之忿，遂使智不若胡越同舟。非所谓一芥翳天，一尘覆地者耶？不肖智旭，少时无知，毁谤三宝，罪满虚空。仗地藏大士深慈厚愿，拔我邪见，令厕僧流。故今日称地藏孤臣。山中大众，皆吾幼主。臣无轻君之念，而有谏君之职。唯是诚惶诚恐，稽首顿首，遥向宝山披陈忠告：唯愿众师，各各舍是非人我之心，念法门山门之体。同修无诤三昧，永播大士道风。古人云：“官不容针，私通车马。”又云：“家无小人，不成君子。”纵有实非大士真正眷属，亦须慈恕，令其渐种善根可也。

    《地藏慈尊像赞》五首，文云：

    同体大悲，无缘宏誓。千佛之祖，群生之裔。定入刹尘，珠悬三际。轮相破疑，辩才显谛。欲令戒学重明，顶礼莫存分剂。
    人但知其地狱救苦，不知其无处不现。人但知其临终扶持，不知其无时不念。三部经王，二种妙观。十轮重匡末法，三轮尽裂疑羂。此无量门中第一神速法门，从来若逢不逢似见非见。不肖子一生极力举扬，独许归信无间。尚有一事怀疑，问取法身莫辨。
    众生堕落地狱，皆由破戒重障。大士入狱救苦，独现声闻戒相。不解剖判法身，偏解拈提向上。此是无作妙色，众生性具家当。握珠坚强戒身，地藏人人地藏。
    五乘该尽孝慈心，最是医王愿力深。百草根茎皆不弃，赢来大地足知音。
    涕出何须更着惭，馆人相识恨长含。一哀偶遇横流泪，处处临丧欲脱骖。

    《遣病歌》，文云：

    九华峰头云雾浓，三月四月如隆冬，厚拥敝袍供高卧，暖气远遁来无从。九华山中泉味逸，百滚千沸中边蜜，拾取松毬镇日煨，权作参苓疗我疾。我疾堪嗟疗偏难，阿难隔日我三日，岂向旦暮恋空华，悲我知门未诣室。是以持名日孜孜，拟开同体妙三慈，我病治时生界治，刹那非速劫非迟。

    《礼千佛于九华藏楼赠诸友五偈》，文云：

    非干苦瓠换甜瓜，处处慈尊并我家。念性枉劳参水月，低头已驾白牛车。
    堆山积岳尽尘埃，力把慈风一夕摧。吹散铁围无暗地，何须拭目问明来。
    昔年窠臼刹那掀，腊尽春回日已暄。欲信昆仑泉脉动，但看河冻不胜辕。
    灵犀一点性元通，触境逢渠道自融。蓦地举时声历历，相看同在宝楼中。
    一体横分想与情，泠然性计即无生。功成五悔非留惑，莫替楼头最后盟。

    《丙戌春，幻游石城。随缘阅藏，以偿夙愿。夜梦塑地藏大士，身首具，手足未成，感赋》，文云：

    积雨溟濛缛客思，鸽声传怨度新枝。千年学脉凭谁寄，万古愁怀只自知。镜里病容衰已甚，梦中慈相体犹亏。何时了却文言债，蓦入重岩就故医。

    《地藏菩萨行愿纪》 一卷，清显荫述。
    《地藏菩萨本迹灵感录》 一卷，清李圆净述。
    《地藏大士圣迹》 一卷，清范幻修述。
    《地藏菩萨往劫救母记》 一卷，清汪奉持述。
    《地藏菩萨九华垂迹图赞》 一卷，清演音赞书，清卢世侯绘。
    《九华山志》 未就，清许止净编。旧刊《山志》未善，无足流通。


第十章　问答遣疑

    问：第一章谓“地藏菩萨”为诸经等通译之名。而近世中持名号者，皆曰“地藏王菩萨”。未审应依何者为善？
    答：《占察经》卷上，详示占法中云：“一心告言南无地藏菩萨摩诃萨。”准此，持名之时，应云“南无地藏菩萨摩诃萨”，斯为善矣。若因句长未易持诵者，可略“摩诃萨”字，直云“南无地藏菩萨”。但有仍欲依彼旧习念“南无地藏王菩萨”者，亦宜随其好乐，因与《大乘本生心地观经》相符合也。

    问：《十轮经》谓：“于弥勒、文殊、观音、普贤诸大菩萨所，百劫之中，至心归依、称名、念诵、礼拜、供养。不如于一食顷，归依乃至供养地藏菩萨。”《本愿经》亦谓：“文殊、普贤、观音、弥勒，其愿尚有毕竟。是地藏菩萨所发誓愿劫数，如千百亿恒河沙。”准此二经，地藏为胜，其他诸大菩萨悉为劣耶？
    答：文殊、普贤、观音、弥勒，乃至地藏，诸大菩萨，皆示位居等觉，未有高下之殊。而诸众生多劫已来所结法缘，不无深浅之异。是约机感，似有胜劣。若约菩萨位置，决无胜劣可言也。地藏菩萨于此世界诸众生等有大因缘。故释迦如来偏赞最胜，令诸众生信心坚固，悉皆渴仰，受化得度耳。

    问：《地藏经》中，何以广说人天果报，未有劝赞往生净土耶？
    答：《本愿经》中虽未显说，而于他经劝赞者多。今略举之。
    《地藏十轮经》云：“当生净佛国，导师之所居。”又云：“当生净佛土，远离诸过恶。”又云：“不久安住清净佛国，证得无上正等菩提。”又云：“速住净佛国，证得大菩提。”
    《占察善恶业报经》中，如前第三章所引文云：“此人舍身，亦能随愿往生他方净佛国土。”又云：“若人欲生他方现在净国者，应当随彼世界佛之名字，专意诵念，一心不乱，如上观察者，决定得生彼佛净国。”
    《地藏菩萨请问法身赞》中，如前第五章所引七言偈云：“彼人生于净莲华，闻法所说无量寿。”
    《地藏菩萨仪轨》中，如前第五章所引文云：“舍身后生极乐。”
    又蕅益大师《占察行法》中，如前第八章所引文云：“欲随意往生净佛国土者，应受持修行此忏悔法。”故《行法》中最后发愿云：“舍身他世，生在佛前。面奉弥陀，历侍诸佛。亲蒙授记，回入尘劳。普会群迷，同归秘藏。”大师所撰《行法》，悉宗地藏《占察经》文。劝赞往生，可为诚证矣。

    问：后世缁侣所传地藏赞文，未能雅饬，不足承用。今欲于菩萨前称扬赞叹诸功德者，应唱何偈乃为殊胜？
    答：余所用者，依《十轮经·序品》偈文，挈集二种。又蕅益大师《忏愿仪》中所述赞偈，悉宗《十轮》长行经文，称美圣德无不周遍，叹观止矣。今并写录于此章后，藉以为《圣德大观》一卷作综结焉。

    依经挈集赞偈二种：
     ●第一文云：

    七圣财伏藏，无畏佛音声，诸菩萨胜幢，众生之尊首。与怖者为城，如明月示道，生善根如地，破惑如金刚。假使百劫中，赞说其功德，犹尚不能尽，故皆当供养。

     ●第二文云：

    一日称地藏，功德大名闻，胜俱胝劫中，称余智者德。众生五趣身，诸苦所逼切，归敬地藏者，有苦悉皆除。现作种种身，为众生说法，具足施功德，悲愍诸众生。假使百劫中，赞说其功德，犹尚不能尽，故皆当供养。

    蕅益大师《忏愿仪》中赞偈，文云：

    南无地藏菩萨摩诃萨。以神通力，现声闻像。是诸微妙功德伏藏，是诸解脱珍宝出处，是诸菩萨明净眼目，是趣涅槃商人导首。如如意珠，雨众财宝，随所希求，皆令满足。照行善者，犹如朗日。照失道者，犹如明炬。除烦恼热，如月清凉。渡四流者，为作桥梁。趣彼岸者，为作船筏。伏诸外道，如狮子王。降诸天魔，如大龙象。护诸怖畏，如亲如友。防诸怨敌，如堑如城。救诸危难，犹如父母。藏诸怯劣，犹若丛林。令诸有情，善根不坏。现妙境界，令众欣悦。劝发有情，增上惭愧。求福慧者，令具庄严。能无功用，转大法轮。殊胜功德，不能测量。久修坚固大愿大悲，勇猛精进，过诸菩萨。于一食顷，至心归依、称名、念诵、礼拜、供养，能令一切皆离忧苦，求诸所愿，速得满足，安置生天涅槃之道。故我一心，归命顶礼。

《地藏菩萨圣德大观》竟


地藏菩萨九华垂迹图赞

弘一法师 撰

    壬申仲冬，余来禾岛，始识世侯居士。时方集录《地藏菩萨圣德大观》。居士割指沥血，为绘圣像，捧持入山。余感其诚，因请续画“九华垂迹”。尔后世侯往青阳觐礼圣迹，复游钱塘、富春。逮于四月，藻绘已讫。余为忭喜，略缀赞词，并辑一帙。冀以光显往迹，式酬圣德焉耳。于时后二十二年岁次癸酉闰五月，住温陵大开元寺尊胜院结夏安居。大华严寺沙门弘一演音。

一、示生王家

    佛灭度后千五百年，地藏菩萨降迹新罗王家。姓金，名乔觉。躯体雄伟，顶耸奇骨。尝自诲曰：“六籍寰中，三清术内，唯第一义与方寸合耳。”赞曰：

天心一月，普印千江，
菩萨度生，遍现十方。
此土垂迹，盖唯唐代，
示生新罗，王家华裔。
幼而颖悟，力敌十夫，
披弘誓铠，戴智慧珠。

二、航海入唐

    唐高宗永徽四年，菩萨二十四岁（今列纪年，依《神僧传》，较《宋高僧传》先六十余年。良由传闻有异，纪载乃殊耳），落发，航海入大唐国。赞曰：

示现出家，而得解脱，
乃眷唐土，涉海西发。
一帆破浪，万里乘风，
大哉无畏，为世之雄。

三、振锡九华

    菩萨至江南池州东青阳县九华山，而好乐之。径造其峰，觅得石洞，遂居焉。赞曰：

江南山青，九华殊胜，
乃凌绝顶，披榛辟径。
有谷中地，可以栖迟，
在山之阳，在水之湄。

四、闵公施地

    阁老闵让和，青阳人，九华山主也。菩萨向乞一袈裟地，公许之。衣张，遍覆九华。遂尽喜舍。公子求出家，名曰“道明”。今圣像左右侍者，道明及闵公也。赞曰：

大士神用，不可思议，
遍覆九华，一袈裟地。
檀那功德，奕叶垂芳，
常侍大士，庄严道场。

五、山神涌泉

    菩萨尝为毒螫。俄有妇人作礼馈药，云：“小儿无知，愿出泉资用，以赎其过。”妇，山神也。赞曰：

九华山中，有泉甘洌，
匪以人力，而为浚渫。
翳昔山灵，点石神工，
清泉潺潺，萦带高峰。

六、诸葛建寺

    村父诸葛节，率群老自麓登高。见菩萨独居石室，有鼎折足，以白土和少米烹食之。相惊叹曰：“和尚如斯苦行，我等山下列居咎耳。”遂共建寺。不累载，成大伽蓝。赞曰：

空山无人，云日绮靡，
村老相寻，探幽戾止。
乃构禅宇，龙桷宝梁，
胜境巍巍，普放大光。

七、东僧云集

    新罗僧众闻之，相率渡海请法。其徒且多，食有未足。菩萨乃发石得土，色青白，不碜如面，聊供众食。赞曰：

化协神州，风衍东国，
缁伍云集，禀道毓德。
有法资神，无食资身，
号枯槁众，为世所尊。

八、现入涅槃

    玄宗开元二十六年（《宋高僧传》作德宗贞元十九年），七月三十夜，召众告别，跏趺示寂。时山鸣石陨，扣钟嘶嗄，群鸟哀啼。春秋九十九。赞曰：

法身常住，言相悉绝，
随众生心，示现生灭。
化事既息，应尽源还，
灵场终古，永镇名山。

九、造立浮图

    肃宗至德二年，示寂后二十岁。建塔南台。塔成，发光如火。因名岭曰“神光”。赞曰：

树窣堵波，供养舍利，
法化常存，真丹圣地。
神光岭表，青阳江头，
灵辉仰瞻，万祀千秋。

十、信士朝山

    菩萨垂迹九华，迄今千载。信心缁素，入山顶礼者，接踵而至，岁无虚日焉。赞曰：

慈风长春，慧日永曜，
此土缘深，常被遗教。
若川趣海，若星拱辰，
万流稽首，四方归仁。

我抒颛毫，式扬圣业，
以报慈恩，而昭来叶。
一切功德，回施含灵，
同生安养，共利有情。

（1933年夏作于温陵大开元寺尊胜院）

·清凉书屋点校·
2004.06


撰联赞地藏菩萨并记

弘一法师 撰

多劫荷慈恩，今居永宁，得侍十年香火；
尽形修忏法，愿生极乐，早成无上菩提。

    辛酉三月，余来永宁，居庆福寺，亲得瞻仰礼敬、承事供养地藏菩萨摩诃萨，并修《占察忏仪》。明岁庚午，首涉十载。自幸余生，获逢圣教。岂无庆跃，碎身莫酬。揽笔成词，辄申赞愿。唯冀见闻随喜，同证菩提。己巳十月，时年五十，弘一。

（1929年作于温州庆福寺）

·清凉书屋点校·
2004.06


净峰寺书联自勖题记

弘一法师 撰

誓作地藏真子，
愿为南山孤臣。

    龙集乙亥五十六岁诞日敬书，以自策励，铭诸座右，沙门演音。时居惠安净峰寺，研习《事钞》，并《戒》、《业》二疏，及灵芝《记》文。弘裔。

（1935年作于惠安净峰寺）

·清凉书屋点校·
2004.06


与李圆净居士书

弘一法师 撰

    《地藏菩萨本迹灵感录》已达五版，至用欢慰。
    《地藏十轮经·序品》一卷，载赞叹感应之文甚多，乞仁者暇时披阅此经（金陵版《大集地藏十轮经》最善。《序品》以后，亦乞详阅之，当获益甚大。又《占察善恶业报经》，金陵版《经》并《疏》，亦地藏菩萨所说。唯此经说修唯识、真如观法，不能通俗耳。连《本愿经》，共三种，世称为“地藏三经”。又《金刚三昧经》最后一品，金陵版，亦地藏菩萨所说），择其通俗易解者，演为浅显之文及表记，则弥善矣。他经多称为“地藏菩萨”，唯有《大乘本生心地观经》，称为“地藏王菩萨”。
    以上诸经之外，他经中载地藏菩萨之名者，如《华严·入法界品》四种译本（晋译六十卷内，唐译八十卷内。西秦别译，此品名《佛说罗摩伽经》。唐贞元别译，此品名《普贤行愿品》，皆载地藏菩萨之名。但西秦译曰“持地藏菩萨”。晋译曰“大地藏菩萨”）。贞元别译《华严十地经》，及《佛说八大菩萨经》等，皆有地藏菩萨之名。
    此外，又有《百千颂大集经地藏菩萨请问法身赞》一卷。又秘密部，亦有载地藏菩萨者，兹不具录。朽人受菩萨慈恩甚深，故据所知，拉杂写出，以奉慧览。蕅益大师《灵峰宗论》中，屡有关于地藏菩萨之著作，亦乞仁者披阅之。《续藏经》中，有《地藏菩萨发心因缘十王经》，此是伪经，不宜流布。
    问地藏菩萨经中，亦有往生净土之言否？答：有。今略举之：
    秘密部《地藏菩萨仪轨》云：“地藏菩萨说咒已，复说成就法。若念灭罪生善，生身后生极乐，以草护摩三万遍。”
    《地藏十轮经》云：“当生净佛国，导师之所居，乘于无上乘，速得最胜智。”又云：“当生净佛土，远离诸过恶，住彼证菩提，令离诸瞋忿。”又云：“如是菩萨福德智慧速疾圆满，不久安住清净佛国，证得无上正等菩提。”又云：“速住净佛国，证得大菩提。”
    《占察善恶业报经》云：地藏菩萨言：“若人欲生他方现在净国者，应当随彼世界佛之名字，专意诵念，一心不乱，如是观察者，决定生彼佛净国，善根增长，速获不退。”故蕅益大师依《占察经》立忏法，谓：“欲随意往生净佛国土者，应受持修行此忏悔法。”忏法中发愿文云：“舍生他世，生在佛前。面奉弥陀，历侍诸佛。亲蒙授记，回入尘劳。普会群迷，同归秘藏。”
    又忏法有四部：
    一、《占察忏仪》（本名《占察行法》，附《义疏》后。亦有单行本，武昌印，一册）。
    二、梵本《地藏忏愿仪》（扬州版，一册）。此二种为蕅益大师作，最善。
    三、《地藏忏仪》（杭州版，一册），简单可用。
    四、梵本《地藏忏》（扬州版，三册），太繁杂。

（此信写于1932年）

·清凉书屋点校·
2004.06


地藏菩萨之灵感

弘一法师 讲

    地藏菩萨广大灵感，为诸大菩萨中第一。其灵感之益，见于各经中者，甚多。今且举《地藏菩萨本愿经》中“二十八种利益”略讲之。
    佛言：若未来世，有善男子、善女人，见地藏形像，及闻此经，乃至读诵，香华、饮食、衣服、珍宝布施供养，赞叹瞻礼，得二十八种利益。
    一者天龙护念。（以前为恶鬼神等随逐。今则不然。）
    二者善果日增。（恶鬼神随逐，则起恶心，行恶事，令恶果日增。今则不然。）
    三者集圣上因。（若行善而不发愿回向，仅成人天之因。今则不然。）
    四者菩提不退。
    五者衣食丰足。
    六者疾疫不临。
    七者离水火灾。
    八者无盗贼厄。
    九者人见钦敬。
    十者神鬼助持。
    十一者女转男身。（或来生，或今生。）
    十二者为王臣女。
    十三者端正相好。
    十四者多生天上。
    十五者或为帝王。
    十六者宿智命通。
    十七者有求皆从。
    十八者眷属欢乐。
    十九者诸横消灭。
    二十者业道永除。
    二十一者去处尽通。
    二十二者夜梦安乐。
    二十三者先亡离苦。
    二十四者宿福受生。（未发愿求生西方者，如前所说，生天上，为帝王，为王臣女等。今则不然。）
    二十五者诸圣赞叹。
    二十六者聪明利根。
    二十七者饶慈愍心。
    二十八者毕竟成佛。

    以上所举者，仅二十八种利益。据实言之，所得利益无量无边。二十八种，为其利益最大，且为常人所最易了解者。且举此，令人生信仰心耳。
    又须知如是种种利益，皆真实不虚。其有虽礼敬供养地藏菩萨，而未能获得如是利益者，皆因诚心未至也。倘能一心至诚礼敬供养，决定能获如是利益。
    二十八种中，第八为“无盗贼厄”。余于数年前，曾亲历之。今愿为诸仁者，略说其事：

    余于在家之时，房内即供养地藏菩萨圣像。香烛供奉，信心甚诚。
    出家以后，随所住处，皆供奉地藏菩萨。
    距今七年以前，余在杭州乡间某小寺过夏。寺中正房三间，各分前后，隔成六间。上有楼，藏蓄物品，无人居住。楼下，中间前为大殿，后为客堂。上首前后二间，余居之。下首前后二间，本寺老和尚居之，楼梯即在其房中。其时老和尚抱病甚重，卧床不起。此外尚有出家者二人、在家者一人，分居客堂前小屋中。前面大门永久不开，皆由客堂侧之后门进出。
    一日，有客人来，见外墙角，有大石。告余曰：“此应是贼盗欲入而未得也。”
    余闻其言，即知注意。因将存置楼上之物，移入房内。并将各房之窗闩寻出，余室皆闩好（因以前各窗皆可随意自外开闭），并以所余之闩，转交诸师，令彼等亦各安竖，又警其注意。奈彼不信，遂即置之。
    是夕，照例持诵地藏菩萨名号，心甚安静。及入夜，余睡眠甚安。但于中夜之时，闻楼上有数人行走之声，又闻老和尚说话。余以为老和尚扶病上楼，检点门窗，预防盗入也。
    不久，余即睡去。次日晨起，如常开门，见客堂中，满地诸物，狼藉不堪。他人即告余云：“汝尚不知夜间之事，汝实有福也。”
    遂续告余云：夜间有强盗数人，执刀杖等逾墙而入。先至小房，令出家者二人、在家者一人起床。并检觅彼等室中之银钱，及在家人之衣服一件，悉已取去。后以刀逼迫彼等，令带往老和尚处。彼等不得已，乃同往见老和尚。盗遂令老和尚偕往楼上，开橱门，盗乃取洋二百余元。又于楼上所存各物皆加检查，有欲者随意携去。后乃下楼。
    盗等以为全寺诸屋中，唯有余所居之屋未经检查。遂尽力拨门，又用木棍杵之。历一小时许而不能开。（盗所拨者后室之门，余居前室，故不得闻。前室另有二门，在大殿侧，而盗等不知也。）又欲从窗而入。因内已闩，自外不能开。遂屡击玻璃，而玻璃不破。盗等精疲力尽，决不得入余房中。时天已将晓，彼等乃相率而去。
    以上之事，皆由同居出家者二人为余述者。想与当时之情形相符也。此是余自己经历之一事，为“二十八种利益”之中，第八“无盗贼厄”也。
    诸君倘能自今以后，发十分至诚之心，礼敬供养地藏菩萨，则于二十八种利益，必能一一具获，决定无疑。此则余可为诸君预庆者也。
    余述地藏菩萨灵感已竟。请维那师领众诵地藏菩萨圣号，及以回向。（回向，用“愿以此功德”偈。）

（1933年5月讲于厦门万寿岩）

·清凉书屋点校·
2004.06


普劝净宗道侣兼持诵《地藏经》
（庚辰地藏诞日在永春讲　王梦惺记）

弘一法师 讲

    予来永春，迄今一年有半。在去夏时，王梦惺居士来信，为言拟偕林子坚居士等，将来普济寺，请予讲经。斯时予曾复一函，俟秋凉后即入城讲《金刚经》大意三日。及秋七月，予以掩关习禅，乃不果往。日昨梦惺居士及诸仁者入山相访，因雨小住寺院，今日适逢地藏菩萨圣诞，故乘此胜缘，为讲净宗道侣兼持诵《地藏经》要旨，以资纪念。
    净宗道侣修持之法，固以《净土三经》为主。三经之外，似宜兼诵《地藏经》以为助行。因地藏菩萨，与此土众生有大因缘。而《地藏本愿经》，尤与吾等常人之根器深相契合。故今普劝净宗道侣，应兼持诵《地藏菩萨本愿经》。谨述旨趣于下，以备净宗道侣采择焉。
    一、净土之于地藏，自昔以来，因缘最深。而我八祖莲池大师，撰《地藏本愿经序》，劝赞流通。逮我九祖蕅益大师，一生奉事地藏菩萨，赞叹弘扬益力。居九华山甚久，自称为“地藏之孤臣”。并尽形勤礼《地藏忏仪》，常持《地藏真言》，以忏除业障，求生极乐。又当代净土宗泰斗印光法师，于《地藏本愿经》尤尽力弘传流布，刊印数万册，令净业学者至心读诵，依教行持。今者窃遵净宗诸祖之成规，普劝同仁兼修并习。胜缘集合，盖非偶然。
    二、地藏法门以三经为主。三经者，《地藏菩萨本愿经》、《地藏菩萨十轮经》、《地藏菩萨占察善恶业报经》。《本愿经》中虽未显说往生净土之义，然其他二经则皆有之。《十轮经》云：“当生净佛国，导师之所居。”《占察经》云：“若人欲生他方现在净国者，应当随彼世界佛之名字，专意诵念，一心不乱，如上观察者，决定得生彼佛净国。”所以我莲宗九祖蕅益大师，礼《地藏菩萨占察忏》时，发愿文云：“舍身他世，生在佛前，面奉弥陀，历事诸佛，亲蒙授记，回入尘劳，普会群迷，同归秘藏。”由是以观，地藏法门实与净宗关系甚深，岂唯殊途同归，抑亦发趣一致。
    三、《观无量寿佛经》以修三福为净业正因。三福之首，曰孝养父母。而《地藏本愿经》中，备陈地藏菩萨宿世孝母之因缘。故古德称《地藏经》为“佛门之孝经”，良有以也。凡我同仁，常应读诵《地藏本愿经》，以副《观经》孝养之旨。并依教力行，特崇孝道，以报亲恩，而修胜福。
    四、当代印光法师教人持佛名号、求生西方者，必先劝信因果报应，诸恶莫作，众善奉行；然后乃云：“仗佛慈力，带业往生。”而《地藏本愿经》中，广明因果报应，至为详尽。凡我同仁，常应读诵《地藏本愿经》，依教奉行，以资净业。倘未能深信因果报应，不在伦常道德上切实注意。则岂仅生西未能，抑亦三途有分。今者窃本斯意，普劝修净业者，必须深信因果，常检点平时所作所为之事。真诚忏悔，努力改过。复进而修持五戒、十善等，以为念佛之助行，而作生西之资粮。
    五、吾人修净业者，倘能于现在环境之苦乐顺逆一切放下，无所罣碍。依苦境而消除身见，以逆缘而坚固净愿，则诚甚善。但如是者，千万人中罕有一二。因吾人处于凡夫地位，虽知随分随力修习净业，而于身心世界犹未能彻底看破，衣食住等不能不有所需求，水火、刀兵、饥馑等天灾人祸亦不能不有所顾虑。倘生活困难，灾患频起，即于修行作大障碍也。今若能归信地藏菩萨者，则无此虑。依《地藏经》中所载，能令吾人衣食丰足，疾疫不临，家宅永安，所求遂意，寿命增加，虚耗辟除，出入神护，离诸灾难等。古德云：“身安而后道隆。”即是之谓。此为普劝修净业者，应归信地藏之要旨也。
    以上略述持诵《地藏经》之旨趣。义虽未能详尽，亦可窥其梗概。唯冀净宗道侣，广为传布。于《地藏经》至心持诵，共获胜益焉。

（1940年秋地藏诞日讲于永春普济寺）

·清凉书屋点校·
2004.06


赞礼地藏菩萨忏愿仪

明菩萨沙弥古吴智旭述

    行者净身、口、意，至尊像前。应念我及众生，积迷造罪，无救无归；大士洪慈，为归为救。又念大士法身，及十方三宝，体常遍满，无所不在，与我现前心性，平等无二。起深信解，如奉慈颜。敷具拱立，唱云：

    一切恭敬。
    一心顶礼，十方常住三宝。

    总一礼已。严持香华，如法供养。唱云：

    愿此香华云，遍满十方界。
    供养一切佛，尊法诸贤圣。
    无边佛土中，受用作佛事。

    至此停唱。烧香散华，至心想云：

    一切佛、法、僧宝，体常遍满，无所不在。愿令以此香华，等同法性，普熏一切诸佛刹土，施作佛事。十方一切供具，无时不有。我今当以十方所有一切种种香华、璎珞、幢幡、宝盖、诸珍妙饰、种种音乐、灯明烛火、饮食、衣服、卧具、汤药，乃至尽十方所有一切种种庄严供养之具，忆想遥拟，普共众生，奉献供养。一切世界中，有修供养者，我今随喜。若未修供养者，愿得开导，令修供养。又愿我身，速能遍至一切刹土，于一一佛、法、僧所，各以一切种种庄严供养之具，共一切众生，等持奉献。供养一切诸佛法身、色身、舍利、形像、浮图、庙塔、一切佛事；供养一切所有法藏，及说法处；供养一切贤圣僧众。愿共一切众生，修行如是供养已，渐得成就六波罗蜜、四无量心。深知一切法，本来寂静，无生无灭，一味平等，离念清净，毕竟圆满。

    想已，起云：

    供养已，一切恭敬。

    一礼已，次复合掌，赞云：

    南无地藏菩萨摩诃萨。以神通力，现声闻像。是诸微妙功德伏藏，是诸解脱珍宝出处，是诸菩萨明净眼目，是趣涅槃商人导首。如如意珠，雨众财宝，随所希求，皆令满足。照行善者，犹如朗日。照失道者，犹如明炬。除烦恼热，如月清凉。渡四流者，为作桥梁。趋彼岸者，为作船筏。伏诸外道，如狮子王。降诸天魔，如大龙象。护诸怖畏，如亲如友。防诸怨敌，如堑如城。救诸危难，犹如父母。藏诸怯劣，犹若丛林。令诸有情，善根不坏。现妙境界，令众欣悦。劝发有情，增上惭愧。求福慧者，令具庄严。能无功用，转大法轮。殊胜功德，不能测量。久修坚固大愿大悲，勇猛精进，过诸菩萨。于一食顷，至心归依、称名、念诵、礼拜、供养，能令一切，皆离忧苦，求诸所愿，速得满足，安置生天涅槃之道。故我一心，归命顶礼。

    赞已，一礼。添香致敬，唱云：

    一心顶礼，本师释迦牟尼如来。（拜下想云：“能礼所礼性空寂，感应道交难思议。我此道场如帝珠，释迦如来影现中。我身影现如来前，头面接足归命礼。”下皆准此，唯改佛名。）
    一心顶礼，过去狮子奋迅具足万行如来、觉华定自在王如来。
    一心顶礼，一切智成就如来、清净莲华目如来。
    一心顶礼，无边身如来、宝性如来、波头摩胜如来、狮子吼如来。
    一心顶礼，宝胜如来、宝相如来、袈裟幢如来、大通山王如来。
    一心顶礼，净月佛、山王佛、智胜佛、净明王佛、智成就佛、无上佛、妙声佛、满月佛、月面佛，如是等不可说诸佛如来。
    一心顶礼，拘留孙佛、毗婆尸佛等七佛如来。
    一心顶礼，普光佛等五十三佛如来。
    一心顶礼，过去殑伽沙等诸佛如来。
    一心顶礼，忉利天宫，十方集会，无量世界不可说不可说一切诸佛如来。
    一心顶礼，未来净住世界安乐劫中无相如来，及十方三世一切诸佛如来。

    一心顶礼，十方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。（想云：“诸佛法身如虚空，化事住世难思议。我皆影现化事前，一一皆悉归命礼。”）

    一心顶礼，《地藏菩萨本愿经》、《大乘大集地藏十轮经》、《占察善恶业报经》，及十方三世一切法藏。（总三礼。想云：“真空法界如虚空，常住法宝难思议。我皆影现法宝前，莫不皆悉归命礼。”）

    一心顶礼，文殊师利菩萨、财首菩萨、定自在王菩萨摩诃萨。（想偈如佛，但改菩萨名字。下皆仿此。）
    一心顶礼，无尽意菩萨、解脱菩萨、普贤菩萨摩诃萨。
    一心顶礼，普广菩萨、观世音菩萨、虚空藏菩萨摩诃萨。
    一心顶礼，好疑问菩萨、弥勒菩萨、金刚藏菩萨、坚净信菩萨摩诃萨。
    一心顶礼，十方三世一切菩萨摩诃萨。
    一心顶礼，憍陈那尊者、优波离尊者、目乾连尊者、一切声闻缘觉贤圣僧。
    一心顶礼，忉利宫中，分身来集，地藏菩萨摩诃萨。
    一心顶礼，大集会中，现声闻相，地藏菩萨摩诃萨。
    一心顶礼，《占察经》中，善安慰说，地藏菩萨摩诃萨。
    一心顶礼，入能发智定，地藏菩萨摩诃萨。
    一心顶礼，入具足无边智定，地藏菩萨摩诃萨。
    一心顶礼，入具足清净智定，地藏菩萨摩诃萨。
    一心顶礼，入具足惭愧智定，地藏菩萨摩诃萨。
    一心顶礼，入具足诸乘明定，地藏菩萨摩诃萨。
    一心顶礼，入无忧神通明定，地藏菩萨摩诃萨。
    一心顶礼，入具足胜通明定，地藏菩萨摩诃萨。
    一心顶礼，入普照诸世间定，地藏菩萨摩诃萨。
    一心顶礼，入诸佛灯炬明定，地藏菩萨摩诃萨。
    一心顶礼，入金刚光定，地藏菩萨摩诃萨。
    一心顶礼，入智力难摧伏定，地藏菩萨摩诃萨。
    一心顶礼，入电光明定，地藏菩萨摩诃萨。
    一心顶礼，入具足上妙味定，地藏菩萨摩诃萨。
    一心顶礼，入具足胜精气定，地藏菩萨摩诃萨。
    一心顶礼，入上妙诸资具定，地藏菩萨摩诃萨。
    一心顶礼，入无诤智定，地藏菩萨摩诃萨。
    一心顶礼，入能引胜踊跃定，地藏菩萨摩诃萨。
    一心顶礼，入具足世路光定，地藏菩萨摩诃萨。
    一心顶礼，入善住胜金刚定，地藏菩萨摩诃萨。
    一心顶礼，入增上观胜幢定，地藏菩萨摩诃萨。
    一心顶礼，入具足慈悲声定，地藏菩萨摩诃萨。
    一心顶礼，入引集诸福德定，地藏菩萨摩诃萨。
    一心顶礼，入海电光定，地藏菩萨摩诃萨。
    一心顶礼，能入如是殑伽沙等诸定，成熟一切有情，地藏菩萨摩诃萨。
    一心顶礼，以诸定力，除刀兵劫，地藏菩萨摩诃萨。
    一心顶礼，以诸定力，除疫病劫，地藏菩萨摩诃萨。
    一心顶礼，以诸定力，除饥馑劫，地藏菩萨摩诃萨。

    礼竟，如前想偈毕。复作是念：

    我及众生，无始常为三业六根重罪所障。不见诸佛，不知出要。但顺生死，不知妙理。我今虽知，犹与众生，同为一切重罪所障。今对地藏、十方佛前，普为众生，归命忏悔。唯愿加护，令障消灭。

    作是念已，胡跪唱言：

    普为法界一切众生，悉愿断除三障，归命忏悔。

    唱已，五体投地。复作是念：

    我与众生，无始来今，由爱见故，内计我人；外加恶友；不随喜他一毫之善；唯遍三业，广造众罪；事虽不广，恶心遍布；昼夜相续，无有间断；覆讳过失，不欲人知；不畏恶道；无惭无愧；拨无因果。故于今日，深信因果；生重惭愧；生大怖畏；发露忏悔；断相续心；发菩提心，断恶修善；勤策三业，翻昔重过；随喜凡圣一毫之善；念十方佛，有大福慧，能救拔我及诸众生，从二死海，置三德岸；从无始来，不知诸法本性空寂，广造众恶，今知空寂，为求菩提，为众生故，广修诸善，遍断众恶。唯愿地藏，慈悲摄受。

    作是念已，应起胡跪，唱言：

    至心忏悔。我弟子某甲，与法界众生，自迷法性，枉受轮回。无明覆心，不知出要。怀聪明慢，自实愚痴。闻大乘法，谬生空解。拨无因果，断灭善根。远离正信，远离正愿。离正意乐，及以正见。远善知识，好处好时。远离净戒，正定正慧。随逐恶友，起诸邪见，造身语意无量罪业。或复毁谤大乘正法，或复毁谤独觉乘法，或复毁谤声闻乘法，障蔽隐没，不令流布。或复于彼诸佛弟子，若是法器，若非法器，具戒破戒，下至无戒，着片袈裟，剃须发者，多行忿恨，诃骂毁辱，讥刺诽谤，隐善扬恶。以粗恶言，期克迫胁，打棒伤害。侵夺衣钵，侵夺资生，绝其饮食，退令还俗。脱其袈裟，枷锁系缚，禁闭牢狱，轻慢触恼，令不安乐。夺窣堵波，及僧祇物。十恶五逆，至一阐提。乘此业缘，于无量劫，堕诸恶趣，备历三途，受种种苦，楚痛难言。设得值遇无量诸佛及大菩萨，亲承供养，发露忏除。复更护持无量道法，修学无量难行苦行。由彼业障有余未尽，令我等辈，未能证得安乐涅槃，未能证得三摩地门殊胜功德。今向
地藏菩萨摩诃萨，及诸佛世尊，发大乘心，弘如来教。为令此土，三宝种性，威德炽盛，久住世故。为欲摧灭一切众生坚固烦恼，令无余故。与诸众生，复深惭愧，发露忏悔，求悉消除。唯愿
十方诸大慈尊，及地藏大士，哀愍覆护，济拔我等。令此罪障，皆得除灭，永不复受恶趣苦果。我等今者，对世尊前，及与大士，以至诚心，发真誓愿：从今以去，乃至菩提，常愿不遇如是恶缘，决定不造如是重罪。终不毁谤诸佛正法，亦不触恼诸出家人。必不挑坏众生法眼，亦不断灭三宝种性。唯愿
世尊，及与大士，摄受证知所发誓愿。令我等早成十法，及成十轮，获得无罪正路法忍。于三乘法，若三乘人，及非法器，得无误失。于大乘法，升进无转。利慧胜福，常得增长。于一切定、诸陀罗尼、诸忍、诸地，速得自在。常得值遇诸善知识，常得不离见一切佛，及诸菩萨、声闻弟子，不离闻法，不离亲近供养众僧。于诸善根，常能精进。菩提行愿，无厌足心。先所造恶，摧坏散灭。速能证得无上法轮，善巧方便，成熟众生，皆令获得利益安乐。

    或一说，或三说。起立，唱云：

    忏悔发愿已，归命礼三宝。

    一礼已，起立。正身运想：一切三宝，遍满虚空，安坐法座。一一回身，如法旋绕。此身如影，音声如响，普遍十方。上供三宝，下警群灵。勿令心散。和雅唱云：

    南无十方佛。
    南无十方法。
    南无十方僧。
    南无本师释迦牟尼佛。
    南无《地藏菩萨本愿经》。
    南无《大乘大集地藏十轮经》。
    南无《占察善恶业报经》。
    南无地藏菩萨摩诃萨。

    或三称，或七称。旋绕既毕，回身至法座前，正立。至心唱云：

    自归依佛，当愿众生，体解大道，发无上心。
    自归依法，当愿众生，深入经藏，智慧如海。
    自归依僧，当愿众生，统理大众，一切无碍。
    和南圣众。

    问讯毕，次至静室。或念地藏菩萨名，或持灭定业真言，或观大士平等法身，或作唯心识等二种观道。唯信唯笃，则必能灭障，必证法忍矣。

后　序

    呜呼！大法久湮，人多谬解。执大谤小，举世皆然。宁知地狱众苦，已随其后。喑哑余报，复更难穷。故我地藏慈尊，于大集会中，现声闻相。而世尊广叹胜德，且为之较量云：“假使有人，于弥勒、妙吉祥，并观自在、普贤之类，殑伽沙等大菩萨所，于百劫中，至心归依、称念、礼供，求诸所愿。不如有人，于一食顷，归依、称念、礼供地藏。以菩萨久修坚固大愿大悲，勇猛精进，过诸菩萨故也。”盖末世之中，驾言于大乘甚易，而躬行于僧行实难。宁知废小谈大，并其大而亦非。悟大用小，并其小而亦大。故《法华》诫弘经者，必依四安乐行。《涅槃》极谈常住佛性，尤扶戒律。今大士之功德独盛，得非亦在此乎！
    智旭深恨夙生恶习，少年力诋三宝，造无间罪。赖善根未殒，得闻《本愿》尊经，知有出世大孝，乃转邪见而生正信。仍以谤法余业，虽辛勤修证，不登法忍。每一展读大士三经，辄不禁涕泗横流，悲昔日之无知，感大士之拯拔也。因念浊智流转之日，与我同此过者不少。敬宗《十轮》，并《占察》、《本愿》二典，述此仪法。庶几共涤先愆，克求后果，不终为无依行乎。未登无生正位，皆可修之，无论初心与久学也。

〖据《地藏三经集刊》本校订〗

·清凉书屋点校·
2004.05


占察善恶业报经行法

明古吴比丘智旭集

缘起第一

    夫诸佛菩萨愍念群迷，不啻如母忆子。故种种方便，教出苦轮。而众生不了业报因缘，罔知断恶修善。净信日微，五浊增盛。由此剧苦机感，倍关无缘慈应。爰有当机，名坚净信，咨请世尊，曲垂悲救。佛乃广叹地藏功德，令其建立方便。于是以三种轮相，示善恶差别。以二种观道，归一实境界。仍诫业重之人，不得先修定慧，应依忏法得清净已，然后修习二观，克获无难。此诚末世对症之神剂，而方便中之殊胜方便也。予悲障深，丁兹法乱。律、教、禅宗，淆讹匪一。幸逢斯典，开我迷云。理观、事仪，昭然可践。窃以诸忏十科行法，详略稍殊。一一阄陈，纤疑始决。罔敢师心，乃述缘起。

劝修第二

    若佛弟子，欲修出世正法者，欲现在无诸障缘者，欲除灭五逆十恶无间重业者，欲求资生众具皆得充饶者，欲令重难轻遮皆得消灭者，欲得优婆塞、沙弥、比丘清净律仪者，欲得菩萨三聚净戒者，欲获诸禅三昧者，欲获无相智慧者，欲求现证三乘果位者，欲随意往生净佛国土者，欲悟无生法忍圆满证入一实境界者，皆应受持修行此忏悔法。何以故？此是释迦如来格外弘慈，地藏菩萨称机悲愿。无苦不拔，无乐不与。依此修行，净信坚固。如经广明，所宜谛信。

简择同行第三

    经中不言人数多寡。准他行法，得至十人。但须严择，必求法器。倘无同志，独行弥善。或有真实为生死者，堪作伴侣，十人以内，多寡无妨。又必先审所求，或求律仪，或求定慧，或求果证，或求往生，所求相合，方可同修。于十人内，仍须推一夙德为教授师。事仪、理观，微细秉承。切勿卤莽，唐捐苦行。

占察轮相第四

    忏悔之法，虽则普为众生发露众罪。然当人无始业习，各有偏强。是故经中先说占初轮相，然后明忏悔法。今欲修忏悔者，既已严净道场，宜于未建首前，各占轮相。简察善恶，何罪偏重，应的悔之。于修忏时，庶便陈白。（占法别附于后）

正修忏法第五

    准经自列，亦具十科。

    第一　严净道场

    经云：“欲修忏悔者，当住静处。随力所能，庄严一室。内置佛事，及安经法。悬缯幡盖，求集香华，以修供养。”

    第二　清净三业

    经云：“澡浴身体，及洗衣服，勿令臭秽。”准诸行法，每至秽处，必须更触衣。旋转既讫，洗浴清净，还着净衣。纵一日都不至秽，亦须一浴。终竟一期，或七日，或二七、三七，乃至千日，以得三业纯善轮相为期。于中专莫杂语，及一切接对、问讯。或有所需，但可直索，不得因事牵发余语。专秉一心，念所修法，不得刹那念世杂事。当思生死事大，无常迅速。坚精努力，乃克有济。倘稍违净法，则唐丧劬劳，不可不慎。

    第三　香华供养

    行者初入道场，至法座前。敷具正身，合掌倚立。应先缘念：“一切三宝，体常遍满，无所不在。众生迷惑，流转可哀。我为众生翻迷归悟，礼敬三宝。”作是念已，唱言：

    一切恭敬。
    一心敬礼十方常住三宝。

    如是礼已。随所有香华等，当修供养。作是唱言：

    严持香华，如法供养。
    愿此香华云，遍满十方界。
    供养一切佛，尊法诸贤圣。
    无边佛土中，受用作佛事。

    至此停唱，散华作供。手执香炉，作是想云：

    一切佛、法、僧宝，体常遍满，无所不在。愿令以此香华，等同法性，普熏一切诸佛刹土，施作佛事。十方一切供具，无时不有。我今当以十方所有一切种种香华、璎珞、幢幡、宝盖、诸珍妙饰、种种音乐、灯明烛火、饮食、衣服、卧具、汤药，乃至尽十方所有一切种种庄严供养之具，忆想遥拟，普共众生，奉献供养。一切世界中，有修供养者，我今随喜。若未修供养者，愿得开导，令修供养。又愿我身，速能遍至一切刹土，于一一佛、法、僧所，各以一切种种庄严供养之具，共一切众生，等持奉献，供养一切诸佛法身、色身、舍利、形像、浮图、庙塔、一切佛事；供养一切所有法藏，及说法处；供养一切贤圣僧众。愿共一切众生，修行如是供养已，渐得成就六波罗蜜、四无量心。深知一切法，本来寂静，无生无灭，一味平等，离念清净，毕竟圆满。

    此段全用经文。作是念已，唱云：

    供养已，一切恭敬。

    一礼。

    第四　启请三宝、诸天

    本经无启请法。准余行仪，于建首日，宜致三请。良以三宝虽无所不在，而众生久积迷惑，背觉合尘，念与悲隔。今既翻迷归悟，应须缘念三宝，充满虚空。应物现形，如水中月。作是念已，涕泪翘勤，逐位三请。手执香炉，烧众名香，口作是唱：

    一心奉请，南无本师释迦牟尼佛。（想云：“我三业性如虚空，释迦如来亦如是，不起真际为众生，与众俱来受供养。”下皆准此，但改佛名及形相来处。至请贤圣，则云“一切贤圣亦如是”。余皆准知。三请毕，随作一礼。）
    一心奉请，南无毗婆尸等过去七佛。
    一心奉请，南无普光佛等五十三佛。
    一心奉请，南无一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。（想云：“诸佛法身如虚空，化事住世难思议。我今三业如法请，唯愿影现受供养。”）
    一心奉请，南无十方三世一切诸佛。
    一心奉请，南无《占察善恶业报经》微妙法藏。（想云：“法性如空不可见，常住法宝难思议。我今三业如法请，唯愿影现受供养。”）
    一心奉请，南无十方一切法藏。（想如上。）
    一心奉请，南无十方一切贤圣。
    一心奉请，南无坚净信菩萨摩诃萨。（此是当机启教之人。应念菩萨为我等故，请问大法。我今得闻此最胜法，皆是菩萨莫大恩德。）
    一心奉请，南无遍吉菩萨、观世音菩萨摩诃萨。（应念此二菩萨慈悲慧行，普度群迷，与地藏菩萨威神无异。遍吉菩萨即普贤菩萨。）
    一心奉请，南无地藏菩萨摩诃萨。（应念此是我等的对忏悔之主。依此菩萨大慈大悲威神力故，令我无恶不灭，无善不生。我今归命启请，如子忆母。此为道场正主。余佛菩萨，同作证明。涕泣求哀，犹如面奉，必冀菩萨摄受护持。观想偈文，应知如上。）
    一心奉请，梵、释、四王、天龙八部、僧伽蓝内护正法者、一切圣众。（例皆三请，但除礼拜。白衣无妨。）

    唯愿释迦慈父、七佛世尊、五十三佛、一切觉者，他心道眼，无碍见闻，身通自在，来降道场，摄取我等，令成净信。
    《占察善恶业报》尊经、十方一切清净法藏，等真法性，充满虚空，显现道场，受我供养。
    坚净信菩萨、遍吉菩萨、观世音菩萨等十方一切贤圣，不舍大慈，来临法座，哀怜覆护，证我行法。
    地藏菩萨摩诃萨，救世真士、大智开士、善安慰说者、速除诸障增净信者，大慈大悲，不违本誓，放大光明，满我所愿。
    护法天龙、伽蓝真宰，随我请来，坚守道场，却诸魔障，示现吉祥，令我所修，自在成就。
    （每节执炉三说已，一礼。唯护法处，不须礼拜。白衣无妨。）

    第五　赞礼三宝

    经无赞法。不别立科，但取《十轮经》中地藏菩萨赞佛二偈，随行礼敬，合为一科。

    我闻遍知海，真实德无边，
    度脱诸有情，心欢喜敬礼。
    曾修无量福，今得礼尊足，
    愿无量劫中，常修多供养。

    一心敬礼过去毗婆尸佛。（想云：“能礼所礼性空寂，感应道交难思议。我此道场如帝珠，毗婆尸佛影现中。我身影现如来前，头面接足归命礼。”下皆准此，但改佛菩萨名。）
    一心敬礼尸弃佛。
    一心敬礼毗舍浮佛。
    一心敬礼拘留孙佛。
    一心敬礼拘那含牟尼佛。
    一心敬礼迦叶佛。
    一心敬礼本师释迦牟尼佛。
    一心敬礼普光佛。
    一心敬礼普明佛。
    一心敬礼普净佛。
    一心敬礼多摩罗跋栴檀香佛。
    一心敬礼栴檀光佛。
    一心敬礼摩尼幢佛。
    一心敬礼欢喜藏摩尼宝积佛。
    一心敬礼一切世间乐见上大精进佛。
    一心敬礼摩尼幢灯光佛。
    一心敬礼慧炬照佛。
    一心敬礼海德光明佛。
    一心敬礼金刚牢强普散金光佛。
    一心敬礼大强精进勇猛佛。
    一心敬礼大悲光佛。
    一心敬礼慈力王佛。
    一心敬礼慈藏佛。
    一心敬礼栴檀窟庄严胜佛。
    一心敬礼贤善首佛。
    一心敬礼善意佛。
    一心敬礼广庄严王佛。
    一心敬礼金华光佛。
    一心敬礼宝盖照空自在力王佛。
    一心敬礼虚空宝华光佛。
    一心敬礼琉璃庄严王佛。
    一心敬礼普现色身光佛。
    一心敬礼不动智光佛。
    一心敬礼降伏众魔王佛。
    一心敬礼才光明佛。
    一心敬礼智慧胜佛。
    一心敬礼弥勒仙光佛。
    一心敬礼善寂月音妙尊智王佛。
    一心敬礼世净光佛。
    一心敬礼龙种上尊王佛。
    一心敬礼日月光佛。
    一心敬礼日月珠光佛。
    一心敬礼慧幢胜王佛。
    一心敬礼狮子吼自在力王佛。
    一心敬礼妙音胜佛。
    一心敬礼常光幢佛。
    一心敬礼观世灯佛。
    一心敬礼慧威灯王佛。
    一心敬礼法胜王佛。
    一心敬礼须弥光佛。
    一心敬礼须摩那华光佛。
    一心敬礼优昙钵罗华殊胜王佛。
    一心敬礼大慧力王佛。
    一心敬礼阿閦毗欢喜光佛。
    一心敬礼无量音声王佛。
    一心敬礼才光佛。
    一心敬礼金海光佛。
    一心敬礼山海慧自在通王佛。
    一心敬礼大通光佛。
    一心敬礼一切法幢满王佛。
    一心敬礼东方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。（想云：“诸佛法身如虚空，化事住世难思议。我皆影现化事前，一一皆悉归命礼。”）
    一心敬礼东南方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼南方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼西南方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼西方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼西北方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼北方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼东北方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼下方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼上方一切诸佛所有色身、舍利、形像、浮图、庙塔、一切佛事。
    一心敬礼十方三世一切诸佛。
    一心敬礼十方一切法藏。（三礼。此恐太繁，依阄取决。倘能随十方面，一一致礼，尤为善也。想云：“真空法性如虚空，常住法宝难思议。我身影现法宝前，一心如法归命礼。”下一礼同。）
    一心敬礼《占察善恶业报经》微妙法藏。
    一心敬礼十方一切贤圣。（三礼。此亦依阄取决。倘能随十方面，一一致礼，尤善。）
    一心敬礼坚净信菩萨摩诃萨。
    一心敬礼遍吉菩萨、观世音菩萨摩诃萨。
    一心敬礼地藏菩萨摩诃萨。（此是忏主，应须三礼。想偈如前，但末句须云：“为求灭障接足礼。”又或各随所求，称之亦可。如求律仪，即云：“为求律仪接足礼。”求证果、求往生等，类此可知。）

    第六　修行忏悔

    经云：“应当说所作罪，一心仰告。”夫罪虽无量，而就轮相所现者尤为最重。能招恶果，能障圣道。故须惭愧涕泪，各别陈之。殷勤悔过，冀令消灭。五体投地，说重罪已。仍作是念：

    我及众生，无始常为三业六根重罪所障。不见诸佛，不知出要。但顺生死，不知妙理。我今虽知，犹与众生，同为一切重罪所障。今对地藏、十方佛前，普为众生归命忏悔。唯愿加护，令障消灭。

    作是念已，胡跪唱言：

    普为法界一切众生，悉愿断除三障，归命忏悔。

    唱已，五体投地。复作是念：

    我与众生，无始来今，由爱见故，内计我人；外加恶友；不随喜他一毫之善；唯遍三业，广造众罪；事虽不广，恶心遍布；昼夜相续，无有间断；覆讳过失，不欲人知；不畏恶道；无惭无愧；拨无因果。故于今日，深信因果；生重惭愧；生大怖畏；发露忏悔；断相续心；发菩提心，断恶修善；勤策三业，翻昔重过；随喜凡圣一毫之善；念十方佛，有大福慧，能救拔我及诸众生，从二死海，置三德岸；从无始来，不知诸法本性空寂，广造众恶，今知空寂，为求菩提，为众生故，广修诸善，遍断众恶。唯愿一切三宝、地藏菩萨，慈悲摄受，听我忏悔。

    作是念已，胡跪唱言：

    我弟子某甲，至心忏悔。我及众生，自性清净。一实境界，诸佛体同。无明痴暗熏习因缘，现妄境界，令生念著。计我我所，习诸恶法。三业六根，广造众罪。十恶五逆，重难轻遮。障慧障定，障诸戒品。致使长沦苦海，永无出期。设欲修行，多诸疑障。或扰外魔，或遭邪见。助缘缺乏，净信不成。今遇地藏菩萨摩诃萨，善安慰说，开我迷云。涤虑洗心，求哀悔过。唯愿十方诸大慈尊，证知护念。我今忏悔，不复更造。愿我及一切众生，速得除灭无量劫来十恶四重、五逆颠倒、谤毁三宝、一阐提罪。如是罪性，本唯空寂，但从虚妄颠倒心起，无有定实而可得者。愿一切众生，速达心本，永灭罪根。（或一说，或三说，皆可。下四亦然。）
    忏悔已，归命礼三宝。

    此忏悔文，并下三愿，皆出本经。但于“唯愿”之前，撮略经中他处数语，以表说所作罪、一心仰告之意。余皆一字弗敢移易。

    第七　发劝请愿

    我弟子某甲，至心劝请。愿令十方一切菩萨，未成正觉者，愿速成正觉。若已成正觉者，愿常住在世，转正法轮，不入涅槃。
    劝请已，归命礼三宝。

    第八　发随喜愿

    我弟子某甲，至心随喜。愿我及一切众生，毕竟永舍嫉妒之心。于三世中一切刹土，所有修学一切功德，及成就者，悉皆随喜。
    随喜已，归命礼三宝。

    第九　发回向愿

    我弟子某甲，至心回向。愿我所修一切功德，资益一切诸众生等，同趣佛智，至涅槃城。
    回向已，归命礼三宝。

    第十　补发愿及端坐静室称念名号

    五悔法门，别有发愿。此经不说。盖以“劝请”等三，即是愿故。又行人修此忏法，所求不同。或求律仪，或求定慧，或求往生净土，或求现在安乐。今因阄决，听许补愿。是在修行者各自陈白，不容预拟成言也。然所求之愿，虽各不同，须与“四弘”相合，不得增长生死。诚恐不知梗概，违背经宗。聊陈大意，以便行持。或用或否，任从决择。

    我弟子某甲，至心发愿。愿十方三宝、地藏慈尊，哀愍护持，救拔拯济。令此国土，灾乱消除，正法流通，咸生净信，无诸障碍，永断魔邪。我及众生，重罪速灭，现离衰恼，充足资生。三聚戒根，毕竟清净。二种观道，应念现前。三昧总持，神通方便，四摄六度，无不圆成。了悟自心，一实境界。舍身他世，生在佛前。面奉弥陀，历侍诸佛。亲蒙授记，回入尘劳。普会群迷，同归秘藏。
    发愿已，归命礼三宝。
    自归依佛，当愿众生，体解大道，发无上心。
    自归依法，当愿众生，深入经藏，智慧如海。
    自归依僧，当愿众生，统理大众，一切无碍。
    和南圣众。

    次往余静室，端坐一心，若称诵、若默念地藏菩萨。其惛盖多者，应于道场中旋绕诵念。昼三夜三，具如经说。七日之后，每旦以第二轮相频三掷之。若身、口、意皆纯善者，名得清净。若不得三业纯善轮相者，虽见光明、异香、吉祥好梦等，止名虚妄，非善相也。若未获纯善轮相以前，止许称念地藏名号，未许修行观法。得善相后，乃于二种观道，可以如实修之。

别明二种观道第六

    （诸忏“坐禅”一科，即于忏毕出坛时修，故列在“正修第十”。此经二观，要于忏悔清净之后，方许正修。故十科毕，方别明之。）

    经云：“彼诸众生，但学至心，使身、口、意得清净相已。我亦护念，乃至堪能修习诸禅智慧。”
    又云：“若有众生欲向大乘者，应当先知最初所行根本之业。所谓依止一实境界，以修信解。”
    又云：“若欲依一实境界修信解者，应当学习二种观道：一者唯心识观，二者真如实观。
    “学唯心识观者，于一切时一切处，随身、口、意有所作业，悉当观察，知唯是心。乃至一切境界，若心住念，皆当察知。勿使心无记攀缘，不自觉知。于念念间，悉应观察。随心有所缘念，还当使心随逐彼念，令心自知。知己内心自生想念，非一切境界有念有分别也。常应如是守记内心，知唯妄念，无实境界，勿令休废，是名修学唯心识观。念念观知，唯心生灭，如水流、灯焰，无暂时住，从是当得色寂三昧。得此三昧已，次应学习信奢摩他观心，及信毗婆舍那观心。
    “学真如实观者，思惟心性无生无灭，不住见闻觉知，离一切分别想。渐渐能过四空定境界相，得相似空三昧。展转能入心寂三昧。即复能入一行三昧，见佛无数，发深广心，住坚信位。所谓于奢摩他、毗婆舍那二种观道，决定信解，能决定向。
    “复次，修学如上信解者，人有二种：一者利根，先已能知一切外境，唯心所作，虚诳不实，如梦如幻等，决定无疑，障盖轻微，散乱心少。如是等人，即应学习真如实观。二者钝根，先未能知一切外境悉唯是心，染著情厚，盖障数起，心难调伏，应当先学唯心识观。”

    今依经文，略出其意。此经本以一实境界为体，二种观道为宗。若非洞明一实境界，无以称性起于二观。若非殷勤修习二观，无以契会一实境界。
    “一实境界”者，即是不思议境，亦名诸法实相。谓“境界”即诸法，“一实”即实相。“境界”即事造三千，“一实”即理具三千。“境界”即权，“一实”即实。权实不二，理事一如，故名一实境界。
    又以“境界”从“一实”，则一空一切空，不思议真谛也。以“一实”从“境界”，则一假一切假，不思议俗谛也。直云“一实境界”，则一中一切中，不思议中道第一义谛也。
    故经云：“妄心毕竟无体，不可见故。若无觉知能分别者，则无十方三世一切境界差别之相。”岂非即空义耶？
    又云：“无分别相者，于一切处，无所不在，以能依持建立一切法故。”岂非即假义耶？
    又云：“众生心体，从本以来，不生不灭，自性清净。”又云：“当知一切诸法，悉名为心。以义、体不异，为心所摄故。”又云：“一切众生种种果报，皆依诸佛法身而有建立生长，住法身中，为法身处所摄，以法身为体，无有能出法身界分者。”岂非即中义耶？
    故知“一实境界”，则已收尽《中论》一偈之旨。“境界”即因缘所生法，“一实”即是空、假、中也。《中论》约观，故先立境。此经显谛，故先出理，依此一实境界以修信解。则知二种观道，全是不思议法门。

    而复于中分利、分钝者，略出二意：一者，此经虽正明圆顿宗旨，而兼摄别机，名圆为利，名别为钝。二者，虽是圆机，于中仍分利钝。
    初意者，圆教行人，于名字位中，能知如来秘密之藏，肉眼即名佛眼，故能学习真如实观。了知现前心性，本自不生，不复更灭，所谓法界一相。虽三千历然，而究竟平等。此即名字位中，初修观行之法也。得相似空三昧，位登五品，圆伏五住，故超过空等定境界相，入心寂三昧。即能入一行三昧，住坚信位。所谓六根清净，相似即佛也。故于奢摩他、毗婆舍那二种观道，决定信解，能决定向。以奢摩他是不思议三止，毗婆舍那是不思议三观。止观不二，即是般若第一义空，首楞严究竟解脱。初住分证，任运现前。十信位中，名得决定也。
    若别教行人，名字位中，虽闻中道，未能了知，但可仰信，故须先学唯心识观。了知实无外境，唯有内心。即是从假入空，不无次第，故先得色寂三昧。准位当在别教十信，若望圆教，位在五品。次应学习信奢摩他、毗婆舍那二观，则教之舍别从圆也。
    次意者，圆教利机，即于识心，体其本寂，三千宛然，即空、假、中，故云“即应学习真如实观”。其稍钝者，必须照于起心，变造十界，即空、假、中，故云“应当先学唯心识观”也。然于一实境界，若善能得意，则称性所起二观，用虽不同，实无优劣。
    言用不同者。如《详解》云：“唯识历事，真如观理。观本寂三千，为理观。昭起心变造十界，名事观。从理唯达法性，从事专昭起心。又直观一念本具三千，名理观。纵任三性，用于四运推检起心，变造十界，名事观。”故古人约起心不起心，推运不推运分之。
    言无优劣者。如《详解》云：“须知《占察》‘知唯是心’，则于色界及诸外境不起分别，所以经云‘色寂三昧’，非谓事观专观外色。真如实观，思惟心性不生不灭，以能超过无色四空，心及心所二俱寂灭，是故经云‘心寂三昧’，非谓理观唯在内心。”又云：“修理观者，虽云但观理具，须知全修在性，则善修实相观也。修事观者，虽观能造十界之心，须知全性成修，则善修唯识观也。”又《指要钞》云：“应知观于内心，二观既尔。观于外境，二观亦然。”以此言之，则一色一香、一尘一法，皆了唯心，同归真实，随宜方便，究竟无殊。

    又此二观，虽云忏悔得清净相，乃可修之。而正行忏悔及称念地藏名时，非无二观。如修忏时，始从香华供养，终至三归，历事分明，运想无滞，知唯心作，无实境界，是名唯心识观。若始从供养，乃至三归，事虽历历，一心不生，是名真如实观。又称名时，历历分明，知心如幻，地藏洪名不离自心，是名唯心识观。若观地藏法身，及一切诸佛法身，与己自身，体性平等，无二无别，不生不灭，常乐我净，功德圆满，是名真如实观。
    又既得善相，正修二观之时，亦可仍前修行忏法及称名号。即以忏法、称名，助成二观，转更分明。所以菩萨五悔法门，始自凡夫，终于等觉，无不以之为进修方便。须知作法、取相、无生三种忏法，后后具于前前，前前亦通后后。事理相扶，始终一致，方名圆顿法门。倘轻忽事相，高谈名理，重罪不灭，善法不生。是故末世行人，切须体会坚净信菩萨问法苦心，深究地藏大士立法本意。以真实不欺诳心，不忽略心，痛切为生死心，无上大菩提心，于此经中，开发正解，成就真修，得坚固信，不堕疑障。如或不然，遇馔不食，宝山空回。救世真士、大智开士，亦末如之何也矣！

附：占轮相法

    至心敬礼十方一切诸佛。愿令十方一切众生，速疾皆得亲近供养，咨受正法。
    至心敬礼十方一切法藏。愿令十方一切众生，速疾皆得受持读诵，如法修行，及为他说。
    至心敬礼十方一切贤圣。愿令十方一切众生，速疾皆得亲近供养，发菩提心，至不退转。
    至心敬礼地藏菩萨摩诃萨。愿令十方一切众生，速得除灭恶业重罪，离诸障碍。资生众具，悉皆充足。

    如是礼已，随所有香华等，当修供养。作是唱言：

    严持香华，如法供养。
    愿此香华云，遍满十方界。
    供养一切佛，尊法诸贤圣。
    无边佛土中，受用作佛事。

    至此停唱，散华作供。复运想云：

    一切佛法僧宝，乃至 离念清净，毕竟圆满。
    （全文具《忏仪》中。须精熟之，使运想不滞。）

    供养已，一切恭敬。

    一礼。
    次复别用香华，系心供养地藏菩萨。一心告言：

    弟子某甲，现是生死凡夫，罪障深重。不知三世业报因缘，多怀疑惑。今以某事，敬依菩萨所示三种轮相，如法占察。至心仰叩地藏慈尊，愿以大悲力，加被拯接，除我疑障。

    作是语已，五体投地。胡跪合掌，一心称念：

    南无地藏菩萨摩诃萨。

    或称名，或默念，满足至千。乃作是白：

    地藏菩萨摩诃萨，大慈大悲，唯愿护念我，及一切众生，速除诸障，增长净信。令今所观，称实相应。

    作此语已，双手捧于轮相，承以净物。至诚殷重，仰手傍掷。谛观谛察，乃知相应与不相应，具如经说。须先自熟玩经文，知其大意，方可掷轮。否则自无细心，反疑轮为虚设，为罪多矣。
    凡占轮相者，或欲具占三种轮相，应如是礼拜供养，称名作白，然后占初轮相。就初轮中所现善恶，一一主念，别占第二轮相。次复更占第三轮相。
    若有欲修忏法，止占第一、第二两种轮相者。亦应如是礼拜供养，称名作白，次第占之。
    若有为自、为他，但占第三轮相，欲知三世果报事者。亦应如是礼拜供养，称名作白，取第三轮相，频三掷之。记其所现之数，以知吉凶。
    若有修忏已经七日之后，欲但占第二轮相，求纯善相者。于清晨时，唯须作白，频三掷之。

附：忏坛中斋佛仪

    南无十方佛。
    南无十方法。
    南无十方僧。
    南无本师释迦牟尼佛。
    南无过去七佛。
    南无五十三佛。
    南无十方一切佛事。
    南无《占察善恶业报经》。
    南无坚净信菩萨。
    南无遍吉菩萨。
    南无观世音菩萨。
    南无地藏菩萨摩诃萨。

    三称毕，次诵《变食真言》二十一遍、《甘露真言》三遍，洒净。

〖据《蕅益大师全集》本校订〗

·清凉书屋点校·
2004.05