封面

大乘起信论新释
日本 汤次了荣 著
中国 丰子恺 译
中华佛典宝库制作 2005.4.5
http://www.fodian.net


目录


凡例和译者小序

    一、本论古来称为大乘通申论，乃学习大乘佛教者必先研读之典籍。组织井然，论旨简明，乃别无比拟之宝典。
    一、关于学习本论，虽有论文、义记、会本等不少刊行本，但欲直接讲述本论，则适当之良书甚为缺乏。
    一、本书即为适应此需要而产生。一者可以作教科书用，一者可作参考书用，一者兼作通俗讲话用。
    一、因此本书的章段，主要依据论文的组织，并不强用自家任意的组织法。
    本书专以贤首大师的义记为准则，并从旁参考诸家的疏注，揭示其要旨；但注意于缘起及实用的两面观。
    一、本书在论文之下分为和译、字义、要义、详义四段。和译及要义，每处必备；字义及详义则於必要时插入。
    一、作为通俗讲话时，可用和译及要义；作为参考书用时，则并用字义及详义二段；作为教科书
    用时，则仅用论文一段已足。
    一、本书乃为欲适应上述各种要求而试作，故特名之曰新释。
    大正三年(即公历一九一四年)十月二十一日
    於京都佛教大学
    汤次了荣志

    译 者 小 序
    《大乘起信论》，乃学习大乘佛教之入门书。古来佛教徒藉此启蒙而皈依三宝者甚多。但文理深奥，一般人不易尽解。日本佛学家汤次了荣氏有鉴于此，将此书逐段译为近代文，又详加解说，对读者助益甚多。今将日文书译为中文本，以广流传，亦宏法之一助也。
    译者搁笔后附记，时一九六六年初夏。


第 一 章 序 论

    一、本论的著者
    【略传】教界气运变革，渐次发达起来的社会，对于小乘教理不能满足了。在这时候，大乘教义复兴的先觉者大士马鸣出世，使落叶萧条的天地，得再熏沫樱桃梅李的春光。马鸣的梵语是阿湿缚窭沙Asvaghosha，本西印度产，后移居中印度。初为婆罗门教徒，博学雄辩，压倒一世。他常常驳诘佛教徒，使他们颜色沮丧。其时北印度有一位有名的比丘，名曰胁尊者 Parsvika(《付法藏传》中称之为富那奢)，来和马鸣辩论，终于使排佛的马鸣变成了归佛的马鸣，而出家得道。后来胁尊者归北印度，马鸣则居中印度，更深入地钻研佛法，尽力于佛教的弘通，终于受得不论朝野贵贱普遍社会的尊敬。其时月氏 Getac 族中有一个佛教史上不可遗忘的名高的国王，叫做迦腻色 迦Kanishka的，从北印度崛起，征服四方，终于进兵至中印度。中印度战败，竟至求和，须出赔款三亿金，但无力支付。月氏国王说：你国中有一佛钵，有一马鸣，有一慈心鸡，可献上来，各抵一亿金。中印度王颇有吝惜之色。马鸣慰谕他，说道：夫施化生灵，天下有何所择。佛光普照万类，国王之德亦济度众生，此为上乘。然世教多难，王化局于一国。今弘宣佛道，自可成为四海的法王，何必专重目前？国王从其言，于是马鸣赴北印度，宣扬大乘佛教，蒙月氏王宠遇，受四民崇敬，终至被尊称为功德日，与胁尊者共同计划佛典第四结集。月氏王又征服安息国，教线愈益扩张。中国佛教多从北印度传来，不可谓非受其赐。关于马鸣这名字，据诸书记载：第一，此人初生时，诸马感动，悲鸣不绝，故名。第二，此人善于弹琴，宣布法音，诸马闻琴声，咸悲鸣不绝，故名。第三，此人善于说法，使诸马悲鸣垂泪，甚至七日不食，故名。第四，月氏王欲试此人的辩才，先使马断食一星期，然后给食，同时使大士说法，那马竟不求食而听说法，悲鸣不绝，故名。有此四说，故此大士名曰马鸣。各说大同小异。另有一说，证明其说法的巧妙。此人曾作乐曲，名曰[咞-开+赖]吒啝罗，自己演奏，教人以无常之理，城中五百人，一时全体出家得道云(见《释摩诃衍论》、《付法藏传》、罗什译《马鸣传》)。
    【年代】关于马鸣出世的年代，虽然异说纷纷，但最正确的是《义记》中所引用的《摩诃摩耶经》的释迦灭后六百年代说。《释摩诃衍论》中则举出六个马鸣，最早的是佛在世时代的马鸣，最近的是佛灭后八百年代的马鸣。又查现存的汉译佛典，大略有六种异说：(一)费长房著《历代三宝记》中，有佛灭后三百年说。(二)慧影著《智度论疏》中，有佛灭后三百七十年说。(三)真谛译《世亲传》中，有佛灭后五百年说。(四)实叉难陀译《大乘起信论序》中，有佛灭后五百余年说。(五)僧叡著《大智度论序》中，有佛灭后五百年后说。(六)昙景译《摩诃摩耶经》中，有佛灭后六百年代说。以上诸说中。虽有大同小异，然总之是：最早佛灭后三百年，最近佛灭后六百年代。虽其间差异甚多，不能决定何者为真，然幸而使大士归依的迦腻色迦王的年代，是大致明确的，即泰西史家研究的结果，大王的年代是西历纪元一世纪顷。而释迦入灭的年代，虽异说甚多，然以西历纪元前五世纪说(“众圣点记”、《善见律毗婆娑》说)为最可信用。因此马鸣的出世，应是佛灭后约六百年。所以现在采用《摩诃摩耶经》的六百年代说，约当于日本垂仁帝时代，中国后汉初世，即距今约二千年弱的古代。
    【著书】关于大士马鸣的著述，《释摩诃衍论》中曾举十种，即一、《一心遍满论》，二、《融俗归真论》，三、《法界中藏论》，四、《秘密微妙论》，五、《众名合一论》，六、《真如三昧论》，七、《心性清净论》，八、《不动本原论》，九、《甚深玄理论》，十、《大乘起信论》。但其中多数失传，甚为遗憾。现存的大士著作，列举如下：
    一、《大乘起信论》一卷 真谛、实叉难陀两译
    二、《大宗地玄文本论》二十卷 真谛译
    三、《大庄严论经》十五卷 罗什译
    四、《佛所行赞》五卷 昙无谶译
    五、《十不善业道经》一卷 日称译
    六、《尼乾子问无我义经》一卷 同上
    七、《六趣轮回经》一卷 同上
    八、《事师法五十颂》一卷 不空译
    九、《大神力无比验法念诵仪轨》一卷 金刚智译
    上列《大宗地玄文本论》，主要是说菩萨的阶级，其中第二十卷富于宿世谈，殆属神话。《佛所行赞》是释迦佛的传记。《大神力无比验法》是关于密部的。《尼乾子问无我义经》是用世俗胜义的二谛来说明实相空之理。马鸣所资的迦毗摩罗，在于南天竺。虽说造无我论一百偈，要之，与此说相同。由此观之，马鸣可说是龙树皆空的实相论的先驱。总之，马鸣的著书中，关于教义的应是《尼乾子问无我义经》及《起信论》二部。

    二、本论的流传
    【印度】本论一度在印度出世，无疑地当时广为讲布，但此中消息今已杳然不可知悉，只有一种注释还存在，即《释摩诃衍论》十卷，龙树菩萨造。此书中把《起信论》的本文一一加以注释。真言宗认为这是龙树菩萨的真作，但天台宗主张这是伪书，因此真伪未决。其他如坚慧菩萨的《大乘法界无差别论》及作者不明的《究竟一乘实信论》四卷，中有鼓吹与《起信论》相似的思想之处，但当然不是注释书。
    【中国】《起信论》传译入中国，前后有二次。一次是梁元帝承圣三年九月，印度僧拘那罗陀 Gunarata即真谛三藏的译述，由智恺笔录，称之为旧译。另一次是唐则天武后圣历三年十月，印度僧实叉难陀 Cikshananda 译述，由复礼笔录，称之为新译。
    《大乘起信论》三卷 真谛三藏译
    《大乘起信论》二卷 实叉难陀译
    旧译实当我国钦明天皇十五年，新译则在此后一百五十六年，即文武天皇五年。真谛三藏翻译《起信论》，同时又著《起信论玄文》二十卷(失)及《起信论疏》二卷(失)，以资鼓吹。但在实际上，真谛三藏所宗的是相宗，那末他是盼望《摄大乘论》及《俱舍论》的流行，征之史传，即可明知。然真谛译成后不久，就有注释书出世，即隋智恺的《疏》一卷 (失)、《大意》一卷，隋昙延的《疏》二卷(内一卷写传)是也。其次有隋净影寺惠远的著述：《起信论义疏》四卷，隋惠远著。
    关于惠远师这义疏，长泉院普寂师在其所著《起信论要诀》中说不是真撰。驹込的潮音师在其所著《义记筌谛录》中破斥之。要之，此与惠远师的大著《大乘义章》的说法完全符合，故可说是真撰。
    《起信论疏》二卷 海东元晓著
    同《别记》一卷 同上
    《东大寺圆超目录》中，说元晓另有《私记》一卷(失)。《凝然目录》中，说至相大师有《义记》一卷 (失)、《疏》一卷。
    《起信论义记》三卷 唐贤首著
    同，《别记》一卷 同上
    上惠远、元晓、贤首三位大师，不但是当代教界的泰斗，又是后代崇敬的伟人。世人称三师的著作为“起信三疏”。其中法藏贤首大师的《义记》，最为精致，为后世研习《起信论》的指南车。但及至宗密的《注疏》出世，《注疏》单独流行时，《义记》就湮灭了。及至我国凤潭师出世，遂将论文和《义记》会合刊行，而成现今流行的《起信论义记》。
    《起信论注疏》四卷 唐宗密著
    圭峰宗密禅师是贤首大师的孙弟子，去贤首大师百有余年。这《注疏》是把贤首大师的《义记》稍加增删而成的。即依据其师清凉大师之义，将《义记》的序文加以增删。又依据海东的疏，改定《义记》的释文，题曰法藏述。这所谓法藏述，往往使后世之人认为是贤首大师之制，终于引起凤潭、普寂、潮音、慧澄诸师的诽议。然而《注疏》出世，比贤首大师的《义记》更为流行。尤其是宋代和元代，竟全是《注疏》的时代。我国则在古代专行《注疏》，又出关于《注疏》的末疏，其势盖可想见。
    此外，慧澄师的讲义中，言尚有青丘的大衍的《疏》一卷、近法师的《疏》二卷、慈恩寺慧明的《疏》三卷、作者不详的《起信论科》一卷、大衍的《记》一卷、作者未详的《纲要》二卷，但均已失传。又有明庐山正远的《捷要》四卷、明真界的《纂注》四卷、明南岳德清的《略疏》二卷、智荣的《疏》(失，赖庆立义钞中引用)、萧士玮的《解》一卷(失，《明史·艺文志》。)
    以上所举，都是旧译论的注疏。新译论本的《注疏》，只有青丘太贤的《古迹记》一卷(失)和智旭的《疏》。由此可知新译的不流行。
    《起信论裂网疏》三卷 明智旭著
    智旭蕅益大师的疏，大体是用天台宗的意义来解释的，和别的注疏意见完全不同，因此可资参考的地方很多，然大师以主张《瑜伽》《唯识》中的赖耶缘起的相宗、和主张《楞伽》《起信》中的真如缘起的性宗来作为后世迷执的决判。在《唯识》《起信》的本论中，没有这样的区别；都是阐明八识之旨如水乳之和合。盖在旭师的时代，佛教典籍大都散逸，贤首大师的《义记》、慈恩大师的《唯识述记》，也都不能看到，因此吐露了如此之谬见罢？
    上述的注疏，都是直接注释《起信论》的。其次，解释贤首大师的《义记》及宗密禅师的《注疏》的，可举唐元朗的《义记集释记》六卷(日本不传)、唐延俊的《演奥钞》十卷(失，释注疏)、宗密所资的石壁传奥的《随疏记》六卷(失，释注疏)等。特别有名的如下：
    《起信论疏笔削记》六卷 长水子璿著
    此书以传奥的疏为本，而解释宗密的注疏。但也是研究所不可缺的书。其所以名为笔削记者，因为他对于传奥的疏，取其妥当者保存之，将其繁冗者削去之。
    要之，《起信论》在中国的流传，可说是以贤首、宗密二大师为中心，是华严宗的研究讲布。到了唐末及宋代，禅宗勃兴，也研究应用华严宗。尤其是禅宗，尊重提倡《起信论》所根据的《楞伽经》，岂如风马牛之不相及哉？又，在天台宗不但有智旭的《裂网疏》，又有智觉的《宗义录》、智礼的《教行录》等，其如何研究，盖可想见。
    【日本】《起信论》何时传入日本，虽不明确，但在奈良朝时代已有传播，是不须争论的。据记载，传教大师最澄，十九岁登睿山，读《起信论疏》及《华严章》，观此即可明知。然在各宗之间，《起信论》流行最盛的，当然是华严宗。但在真言宗中，也以《释摩诃衍论》为主要的典籍。因这关系，当然是要研究《起信论》的。尤其是读了弘法大师空海的《金刚顶经开题》，即可思过半矣。在天台宗中，也研究《起信论》。圆珍的《己心中记》、惠心院的《本觉赞》及《注本觉赞》、檀那院的《一实菩提义》，可说都是《起信论》的思想。由是以降，比睿的慧澄，三井的大宝等，尤其勉力于《起信论》的讲布。此外，凤潭、普寂两师是最有名的。日本关于《起信论》的著述，专门直接注解《起信论》的，几乎没有。只有解释贤首大师的《义记》、宗密的《注疏》的而已。但发挥《义记》的，实亦不少。有东大寺凝然的《添雲章》一卷(失，见于慧澄的讲义中)、栂尾明慧上人的《听集记》卷数不明(失，《教理钞》中引用)，以及元享年间武州的本如房湛睿的著作。
    《起信论义记教理钞》十九卷 湛睿本如著
    这是解释贤首大师的《义记》，而用问答体记述的。这是当时的研究录，今合为十卷，主要是继承《笔削记》的意旨，与《笔削记》同为不可缺的参考书。其次，有湛睿所根据的灵波性通的《私钞》十二卷、天台教山的《笔削记私钞》、尾州竹乘的《肋寥钞》八卷、五智山罢寂的《义记私记》十五卷、作者未详的《义记筌蹄》九卷、作者未详的《义记广统录》三卷。其次，贤首大师灭后约一千年的元禄年间，有名的学者凤潭师出世，刊行《义记》版本之外，又作《义记幻虎录》，驳击《笔削记》及《教理钞》。于是净土宗的尾州正觉寺主显慧作《辨伪》，把凤潭师的难破一百七十余条一一加以会释。凤潭师复作《解谤》以应战。显慧更作《破邪决》以驳斥之。然而互有发扬之处。尤其是关于清凉、宗密二大师对贤首大师的差异之点，和对华严、天台两宗的不同之点，颇有可观。
    《起信论义记幻虎录》五卷 凤潭僧睿著
    《幻虎录辨伪》三卷 显慧著
    《幻虎录解谤》一卷 凤潭著
    《幻虎录破邪决》一卷 显慧著凤潭师所著，此外又有《非详略》一卷、《讲义斥谬》一卷。又有五智山道空如幻的《讲录》二卷(写本)、常州主真的《详略》二卷(释宗密的注疏)、肥前普宁的《注疏教龟篇》九卷、教遵桂严的《幻虎录补遗》二卷、浪波月筌的《起信论启曜钞》等。此后就出现长泉院普寂律师德门的《要决》。
    《起信论义记要决》三卷 普寂著
    又有驹込潮音的《义记筌蹄录》十卷(写本)、天台慧澄的《义记讲义》三卷、三井大宝的《讲述》一卷(写本)、一莲院秀存的《义记题正录》五卷、密乘良恭的《义记讲义》三卷、藤井玄珠的《义记讲述》六卷、原坦山的《起信论两译胜义》一卷等。
    关于《裂网疏》，有安永年中天台观国的《讲录》五卷，发挥之处甚多。此外尚有作者未详的《笺难》三卷(写本)等。
    关于《释摩诃衍论》，有通法的《疏》、无际的《记》、慈行的《钞》、真言亮典的《专释钞》、真言尊裕的《专释蒙引》等。就中亮典的著作，专用《释论》来解释《起信论》，颇有可观。
    禅宗的铃木大拙居士，著有《英文起信论》一卷。这是西历一千九百年在美国鲍尔·凯拉斯博士的指导之下，把新释的论本重译为英文的。
    如上所述，起信论的注释书甚多。仅如以上所举，已达七十余部。尤其是近代日本佛教研究大盛，因而刊物纷纷出版，在《义记》上施傍注及冠导而出版者有之，达意讲述者有之，训诂注释者有之，不胜枚举。今不厌烦冗，再举上述以外流行于世的数种：真界的《起信论纂注》四卷(万历年间刊)，赖庆的《起信论立义分钞》一卷(正保二年刊)，山本俨识的《起信论立义分义记科解》一卷 (明治二十二年刊)及《冠导起信论义记》五卷、《义记大意》一卷，藤井玄珠的《起信论校注》一卷(明治二十一年刊)及《傍注起信论义记》五卷，净真的《起信论分节》一卷(嘉永年间刊)及《起信论听记》二卷，芸房的《笔削记钞》四卷(天和四年刊)，慈航的《玄谈筌蹄》二卷(宝永八年刊》，崇郭的《起信论随闻记》二卷及《义记筌蹄》五卷，全顺的《立义分私记》一卷，惠海的《注疏资录》十卷，通玄的《裂网疏引据》一卷(享保十年写)，真彻的《义记玄谈》一卷(享保十四年刊)，觉洲的《义记讲苑》三卷(文久五年刊)，法住的《义记私记》五卷(安永年间刊)，旭雅的《义记讲述》六卷，无涯的《义记听记》二卷 (庆应年间刊)，天慧的《义记笔记》二卷(安政五年述)，宣界的《义记笔记》一卷(明治十年述)，惠隆的《义记讲录》一卷，村上专精的《达意》及《讲义》各一卷是也。
    【系统】《起信论》亘三国而流传有如上述。因此其间注家的意见自然不同，可以分为数类；第一是依据《释摩诃衍论》的真言家，第二是《净影疏》一派，第三是《海东疏》一派，第四是贤首《义记》一派，第五是天台诸家一派，第六是所谓《裂网疏》的一派。当然都有研究的价值，但《净影疏》不能无肤浅之嫌。《海东疏》有可珍重之处，但因是《义记》的先驱，既经参考取舍者甚多，尤其是其科文，是《义记》所采用的。天台诸家的疏，主要是出于我国台家之手，只重《起信论》中缘起及实相两方面，关于实相方面只采用性具的笔格而已，因此没有可以特笔的发挥。《裂网疏》是关于新译的惟一的疏，虽应参考阅读，但如前文所说，其于性相的判别是谬解的。
    其间只有贤首大师的《义记》，其说明非常稳健精致，可说是《起信论》注疏的一大据典。有了《义记》，《起信论》的真义始能发挥。因此注《义记》的又甚多，《起信论》的《义记》，《义记》的《起信论》，竟有主客颠倒之观。因此《义记》的注家发生异义，亦不得已之事。即其一是宗密的《注疏》、长水的《笔削记》、湛睿的《教理钞》等，被视为华严家的正系。其二是凤潭的《幻虎录》，根本破斥清凉、宗密二祖及其下的诸说，完全脱离贤首的正系，因《起信论》中没有“非情成佛说”及“性恶说”，故不是圆教，乃终教之说。其三是普寂的《要决》，不取清凉、宗密二祖，而守终教，故虽与凤潭同一意见，但以根本否定天台“性恶说”为主眼；又凤潭反对无修顿入，不许直入圆顿，而主张阎浮一生止于终教渐修，而论述行仪阶级。因此，现在提示《起信论》的要义，专以《义记》为根据，而不从旁参考诸家，乞读者谅之。

    三、本论的典据
    佛教以佛陀金口的说法为根本义，若非金口的说法，即使是名论卓说，亦不可视为佛教。故菩萨造论，无不结集佛陀金口的说法而依据经典。因此分为二类：即个别注释某一部经，或组织地通论诸经的深义，《阅藏知津》称前者为“释经论”，后者为“宗经论”。例如，世亲菩萨的《十地经论》是释经论；《起信论》则是宗经论。因此古来称《起信论》为“大乘通申论”。然同属宗经论的，龙树菩萨的《中观论》根据《般若经》，世亲菩萨的《唯识三十论》根据《解深密经》。有人主张《起信论》根据《楞伽经》。故可举“通申说”、“别申说”和“折衷说”如下：
    【通申说】这是说《起信论》乃根据诸大乘经而造成。又说元晓的《海东疏》上（初丁）同（十五丁）皆根据诸大乘经。又说法藏贤首的《义记》（三十七丁）中说，此论文句虽少，但摄取一切大乘经论之旨。圭峰宗密的《圆觉经略疏》中说，《起信论》根据百品的经。四明知礼的《教行录中》中（二十二丁）亦表示同一意见。《释摩诃衍论》（七丁）中则分为总和别，总则根据百亿的经，别则根据百部的经，一一列举百部的经名，其中散见《楞严经》、《华严经》、《维摩经》、《涅槃经》等。
    【别申说】这是主张《起信论》乃根据《楞伽经》而造成。《净影疏》上（四丁）中，完全作此见解。蕅益大师的《裂网疏》上（三十七丁）中，也说《起信》《唯识》皆宗，阐明《楞伽》。此说以《楞伽经》为主题而尊重地叙述，并非勉强说述《起信论》所依典据。若论通别，应属于别申说。
    【折衷说】这是主张《起信论》共通地依据诸大乘经，个别地依据《楞伽经》，是通申、别申二说的折衷调和。换言之，是以《楞伽经》为根本典据，而广泛地涉猎参酌诸大乘经，于是形成了综合系统。盖披阅《起信论》，见其上卷中说要解释如来根本之义；又说此论总摄如来广大的深法和无边的意义；又在下卷终了处说诸佛甚深广大之义，我今随分总持。这实在是诸大乘经通申的说法，无可争辩。但若欲举诸大乘经中思想最类似、内容最一致者，则《楞伽经》可以首肯。即《楞伽经》中说一心识，说从一心分为真俗二谛，说如来藏不生灭受如来藏生灭，说烦恼习气搅乱内心，《起信论》中则说一心真如，说从一心分为真如、生灭二门，说如来藏不生灭由于根本无明而起动，说根本无明搅乱真心而成三细六粗，其思想完全相一致。因此《义记》中引证《楞伽经》文句，约有二十处之多。就近而言，展阅贤首大师的《楞伽经心玄义》一卷，即可思过半矣。此所以正确依据《楞伽经》也。此说诚为肯綮，可说是极稳健的主张。

    四、本论的大意
    关于本论的大意，或谓是如来藏缘起宗，或谓是说明一心二门，诸家见解各异，但未能称为允当之说，盖《起信论》由<因缘分>、<立义分>、<解释分>、<修行信心分>、<劝修利益分>五段分类组织而成，论脉整然。最初在<立义分>中说述本论述作的理由，然后在<立义分>中说述主张的根本义，更在<解释分>中详细加以说明。要之，在<立义分>和 <解释分>中，说明“一心、二门、三大”，在<修行信心分>中说明“四信、五行”，在<劝修利益分>中举示利益，劝人实行。故本论一部的大要，一言以蔽之，可说是在于说明“一心、二门、三大、四信、五行”。今略述其梗概如下；
    所谓一心，是怎么样的东西呢？所谓一，并不是和二、三相对的一个数字，乃惟一绝对之意。又所谓心，并不是思虑知觉之意，乃本体或实体之义。故所谓一心，是指宇宙的本体实体。这本体实体实乃绝对平等，而非相对差别，故名为一心。可知这所谓一心，和所谓真如、所谓法性、所谓心性、所谓法界、所谓佛性、所谓圆觉、所谓实相、所谓如来藏、所谓妙心、所谓涅槃、所谓密严国、所谓本来面目、所谓独明天真，说明多少相异，只是意味略同。在本论中，又把这一心称为众生心而说明。所谓一心，所谓众生心，其实体毫无差别。若以一心为宇宙精神，则众生心是个体精神，即由宇宙精神形造出来的个体精神。换言之，可说是所谓一心，是理论的哲学的命名；所谓众生心，是伦理的宗教的名称。所谓二门，即心真如门和心生灭门，是把一心开出为体和相两方面。即心真如门是一心的体，是从绝对无限的本体方面观察说明一心。心生灭门是一心的相，是从相对差别的现象方面观察说明一心。在心真如门的绝对界，宇宙无染净之别，无真妄之别，无佛凡之别，无物心之别，是平等无差别的。在心生灭门的相对界，宇宙截然地具有染净、真妄、佛凡、物心的差别。所谓三大，即体大、相大、用大。既就一心二门的大乘的法体说明瞭其性状，接着再来说明这一心二门的法体何故名为大的理由。即从体上观看这一心二门之法，但见遍满宇宙万有，佛陀、众生、饿鬼、畜生、猫犬，没有一个不是此一心二门之法，故名为体大。又，从相上观看这一心二门之法，则有无量数恒河沙数的功德，故名为相大。又，从用上观看这一心二门之法，则一切力皆有用，普遍摄化众生，故名为用大。这样，从体说来，从相说来，从用说来，三者都是大，所以称一心二门之故为大。然此法在过去，在现在，在未来，都是把一切众生从生死的此岸渡送到涅槃的彼岸的乘物，故名之为乘，名之为大乘。所谓四信，即信仰真如、佛宝、法宝、僧宝，信仰的对象有四种，故信心亦分为四种。即领解一心、二门、三大的真如的法和义，便可信仰根本的真如和由此显现的三宝。所谓五行，即布施、持戒、忍辱、精进、止观的五种。对大乘的真理既然有了深切的信仰，便可实践躬行这真理。五行归结之处，在于真如一行三昧。真如一行三昧的究竟之所，实为佛果。但倘退缘甚多，不能成就真如一行三昧，则有别的胜方便，即往生到西方极乐的阿弥陀佛之所，而修习之。
    把上述的一心、二门、三大、四信、五行配合到论的题号上，则一心、二门、三大是“大乘”，四信、五行是“起信”。其中一心、二门是大乘的法，三大是说明称为大乘之义。四信、五行，因为深信必能实行，故在题号上略去，单称起信。又，一心、二门、三大是理论的、哲学的说明，四信、五行是实践的、宗教的说明。这样，把理论和实践、哲学和宗教合起来说，可使我们迷界的众生充分领会，所以称为大乘之理，因此而信仰之。这是《起信论》一部的大意纲领。
    再从教理上观看本论一部的大意，可说本论实在是把缘起和实相方面合起来说述。无论说明何物，有时间的说明，同时不可没有空间的说明。即须从坚的缘起论和横的实相论两方面观察。所谓缘起论，是论述万有的开发变化，说明所谓生灭轮回的因缘相状，又阐明还灭解脱的因缘相状。所谓实相论，是直接把握本体或现象，而讨究本体为何物、现象是真实抑虚妄。今就《起信论》看来，所谓一心，所谓心真如门，主要是就实相方面说明；所谓心生灭门，主要是就缘起方面说明。但在实相方面，仅仅肯定本体为真实，而把现象尽行否定为虚妄。在缘起方面，则主张真如缘起说，但缘起和实相的两面观，则秋毫亦不可离。所以不可截然区别，到处交错关联。欲论断本论全部的宗要，可说是鼓吹真如缘起论，实相论不外乎少量的加味。

    五、本论的地位
    【从各宗看来的地位】各宗对《起信论》的见解如何呢？置之最高地位的，只有地论宗；至如华
    严、天台、真言、禅、净土诸宗，则全然置之于自家判教的最高位，至少容认其为关系接触自家的真髓。至于法相宗，则抱着极度反对的见解，而欲否定之。全无何等关系的，是三论宗。
    地论宗根据世亲菩萨的《十地论》，创立赖耶缘起说，把赖耶看作与真如完全同一，此即唯净的赖耶说。此说由惠光律师大大地发挥，经净影寺惠远而愈益发展。披阅惠远的《大乘义章》，盖可思过半矣。地论宗中，把一代佛教分为声闻藏和菩萨藏二藏，又创设立性宗、破性宗、破相宗、显实宗的四宗判，四者都把《起信论》位置在最高的菩萨藏和显实宗上。
    在天台宗中，虽然智者大师对《起信论》无甚见解，但四明知礼的《教行录》二(二十三丁)中，说《起信论》通达通、别、圆的后三教。蕅益智旭的《裂网疏》中，也述及同一见解。日本慧澄的《义记讲义》上(四丁)中，则述别、圆二教之意，但引导别人使达到圆人。
    在真言宗中，则因其以《释摩诃衍论》为宗的根本典据，故当然有密切的关系。至于其对本论直接的见解如何，则在弘法大师空海的《金刚顶经开题》中，说本论中创立三重的显密二教：第一重中，以真生二门不二的果海为密教，建立真生二门的显教；第二重中，以真如门为密教，生灭门为显教；第三重申，以本觉为密教，始觉为显教。又，兴教大师觉鎫在《释摩诃衍论秘释》中说，《起信论》兼有机实二教，因为，若用十住心来判别，是使前九住心进入第十住秘密庄严心中。
    在禅宗中，因为尊崇《起信论》的根本典据《楞伽经》，所以把本论视为顿教中之书，这是显然的。然而并不因此而直说这是自家珍重的不立文字涅槃妙心的真髓。
    在净土宗中，法然圣人的《选择集》中，于正明往生教举天亲的《净土论》，于傍明往生教举龙树的《十住论》和马鸣的《起信论》。由此可知他们虽不视之为正依，但亦视之为傍依。
    在法相宗中，建立赖耶缘起说，但以赖耶为唯妄之物，故和《起信论》的“真妄和合说”不全然相合。因此对本论发表极端的否定说。例如在《演秘》三本(九丁)及《同学钞》二之六等中，说《起信论》不是马鸣的真撰，或说是伪作，或说译的是错本，或说译者误谬，或说不可确信其文句，大肆痛骂。
    在华严宗如何？他们对《起信论》关系之密切，是他人所不能企及的。然而并不说这是直接说明自家的真髓的无尽缘起的。现在暂且改向，在从判教上所见的地位一项下详说之。
    【从判教上看来的地位】贤首大师的《义记》中列举四宗判，说《起信论》属于最上位的如来藏缘起宗。所谓四宗判者，即第一，随相法执宗(小乘部经论是也)；第二，真空无相宗(《般若经》《中观论》等是也)；第三，唯识法相宗(《深密经》、《瑜伽论》等是也)；第四，如来藏缘起宗(《楞伽经》、《起信论》等是也)。此四宗判乃根据别种标准而建立的教判，还不是华严一家特有的教判。因此更有观看一家特有的五教判的必要。所谓五教，即小、始、终、顿、圆。第一，所谓小教，即小乘教，说明人空，相当于所谓四法界中的事法界。第二，所谓始教，是大乘的初门。说明人法二空，但未及事理相即。其中有三论的空始教和法相的相始教，相当于事法界和理法界。第三，所谓终教，是大乘的终门，说事理相即，说从真如缘起万有。真如缘起即如来藏缘起，《楞伽》、《胜鬘》、《起信》、《宝性》等经论是也，相当于事理无碍法界。第四，所谓顿教，对于前述的始、终二教的渐门说来，这是顿门，是离言绝相、解行顿成之法，即《维摩经》等中所说顿速是也，相当于理法界。第五，所谓圆教，对于前三教的一相孤门，是说无尽缘起的，《华严经》是也，相当于事事无碍法界。贤首大师不曾明言《起信论》属于此五教中那一教，但相当于终教是明显的。尤其是《五教章》中终教之下，引用《起信论》甚多，可以首肯。而《五教章》上卷中，把《起信论》中的依言真如配合终教，离言真如配合顿教。《探玄记》中，也指离言真如为顿教。由此观之，可知本论又兼通顿教。其次，在圭峰宗密祥师的《注疏》中，明言《起信论》正属终教，兼属通、顿教。但他说此论中的一心二门的一心，即是《华严经》的一心法界。探究其意旨，可说是暗示其亦通圆教。因此长水的《笔削记》承受其意，明言正属终教，兼通顿、圆。要之，可说《起信论》的一心相当于圆教，真如门中的离言真如相当于顿教，依言真如相当于终教。然全体的说明，正是终教，顿教可说是兼附的。至于圆教，在事理无碍的反面，只含有事事无碍之义。本论尚未明白说述事事无碍的无尽缘起，故暗含圆教之义，应是允当之说。
    【从缘起论上看来的地位】《起信论》虽有缘起论和实相论两面，但是其主要的是缘起论，上文既已说明瞭。是怎样的缘起论呢？是真如缘起论，即如来藏缘起论是也。当然不曾明言真如缘起论，但只要将本论通读一遍，不但无论何人都能立刻首肯，其关于如来藏缘起，论文中明白地说着依据如来藏而有生灭心。这样，把本论定为真如缘起论，则在佛教缘起论中被置于何等地位，被论究到如何程度，应有说明之必要。盖列举佛教上主要的缘起论，不外乎业感缘起论、赖耶缘起论、真如缘起论、法界缘起论四种。今顺次略述其大要，即可见本论的价值如何。
    所谓业感缘起论，是把宇宙万有的缘起开发说成吾人生物的业，即羯摩。这是小乘所倡导之说。据其说明，宇宙万有，无论是人畜等生物，或草木国土等无生物，都是由地、水、风、火四大的极微，即坚、湿、软、动的四大性质构成。构成这些的原动力，实为业。所谓业，就是从吾人生物的身口意三处所发的三业。这业有共业和不共业之别。用共业来构成生物可以共同使用的、依报的草木国土等器界，用不共业来感得正报的、生物各自的个体。这不共业中又有总报业和别报业，用总报业招致人类及畜类的总体果报，用别报业招致虽同为人类而有美、丑、贤、愚等的差别。然现在的果报，乃由过去的业力而来，现在的业力，招致未来的果报，连续而成三世轮回。然其间由于善恶二业而造成苦乐升沉的说法，完全是小乘的人生观。虽然如此构成宇宙万有而缘起开发三千大千世界，但不能说业力没有尽期。到这时候，正报的生物自不必说，依报的草木国土也尽行坏灭，终归于空。虽归于空，极微并非根本灭亡，因此更由于生物的业力而激发极微，造成世界。此成、住、坏、空的四期，循环不止。这实在是小乘的宇宙观。
    业感缘起论置重业力，因此教吾人注意于三业，劝人实行废恶修善。其对于伦理宗教上，可说有伟大的效果。然从教理上深刻地思索起来，关于轮回的主体没有完全的说明。虽然建立那种无表色的特别的别体，而说明善恶业力的积集的实在，但讲到这无表色的存在，非依据心或身不可。心和身都是生灭变化的东西，故不能说依据心身。这样关于轮回的主体缺乏完全的说明，于伦理、宗教上负有何种责任呢？这是很难理解的。又，正报的、生物的身体和依报的草木国土，都是无记性之物。若说是由善恶二业感招而来的，则一反善因善果、恶因恶果的理法，其间的说明尚未充分。至于共业怎样可以激发极微而构成草木国土，则甚欠明瞭。又，造业之时和后身感受之时的因果之间，有前后岁时的间隔，其间的说明实甚不得要领。
    所谓赖耶缘起论，是法相宗所倡导的。把宇宙万有的本体定为第八阿赖耶识，由此而缘起开发有为生灭的万有。因此第八赖耶也是有为生灭法，当然是唯妄的。盖第八赖耶识中，藏着能显现一切万有的势力功能，即种子。这种子中有先天的本有种子和后天的新熏种子。这内识的种子，须待外境的眼耳鼻舌身的五根和草木国土的器界的缘，方始变现万有。若更详说万有开发的相状，则第八赖耶中所藏的种子中，有第八自体的种子和眼、耳、鼻、舌、身、意、末那的前七识自体的种子，种子生种子，时时刻刻生灭，自类相续。由此生变，即为异时因果。又在另一方面，诸八识皆作种子生现行，同时又成为现行熏种子，时时刻刻把新熏种子熏藏在第八识中，这就成为三法展转的同时因果。然倘现行，则必提起所谓见分、相分的主观、客观二作用。这叫做缘变。虽有客观的相分，但因只是显现于心内的影像，故不得不依据存在于心外的五根器界的本质的缘。即以眼耳鼻舌身的五根和日月星辰山川草木的器界为本质，在相分中认识之。然此五根器界，从前七识说来，虽是心外之境，其对于第八赖耶，则是赖耶识中之物。因此本非自心以外之物，是极度的万法唯识。此实为赖耶缘起中的宇宙观为大要。然轮回的主体亦不外乎此赖耶识。因是善恶，果是无记的异熟识。有异于因的善恶，而成熟无记的果体，故名为异熟。盖若不因过去世善恶的惑业，焉能招致今世的苦报？像那无记业，其势力弱者，决不能招致今世的果报，这是显然的。如此说来，前世中的善恶二业，熏增赖耶识中的善恶的业种子。由于其强烈的力量而激发赖耶的、自体的无记种子，由此感招今世中的无记的、心身的、赖耶识的果报。因此之故，前世中的赖耶自体的无记种子和今世中的赖耶识，有亲因缘的关系。可知其对于前世的业种子，是增上缘的关系。前世和今世如此，今世和来世亦复如是。使人天鬼畜等中的赖耶识成熟起来，使生死轮回无穷。此实为赖耶缘起中的人生观的大要。
    因此，不失南方印度流行的业感缘起论中的得点，同时又可补足说明其失点。然而更深地研究起来，关于悟界解脱的说明，尚有不足之嫌。例如那可以感得悟界的无漏种子，说是依附生灭有漏的第八识而存在的。这是很勉强的说明，难免有不充分之处。又，把第八赖耶定为宇宙的本体，亦有可疑。这既然是属于现象界的，则不可不详说此赖耶识之所生成。然以绝对界的真如为凝然不作诸法，便觉其关系连络甚不充分。由此可知赖耶缘起论尚有缺陷，而有待于真如缘起论也。
    所谓真如缘起论，是把宇宙的实体定为惟一绝对的真如，以此为因，待根本无明之缘而起动真如，于是缘起开发生灭现象界。即依据不知真如为具如的根本无明，绝对平等的真如起动而成业相，更在这上面起转相、现相的主观、客观，成为阿黎耶识。这阿黎耶识上的客观，本来不过是虚妄的幻影，分别为心外的、实法的智相发生，这妄分别的相续称为相续相。这样，便惹执取、记名等的妄念，而开发生灭差别的宇宙万有。这便是真如缘起论中的宇宙观、人生观。其详情读本文便知。
    发起于中印度的真如缘起说，主张吾人一切思索分别尽属虚妄。然知道吾人的本体是自性清净的真如，于是修养策励，向上发展，以体达到悟界，这显然有伦理宗教上伟大的效力。加之补足了发生于北方印度的赖耶缘起的缺点，明瞭地说明了本体和现象的关系。又，在那阿赖耶缘起中，把赖耶限定于生灭的妄法中，依据无漏种予的有无而说述五性各别。此说则大不相同，主张把吾人众生尽行视为绝对平等的真如的显现，因此皆得成佛。
    所谓法界缘起论，是华严宗中所主张的。不把实体定为惟一的真如，而说缘起的诸法全都是实体，在现象即实体的立场上进行说明的步骤。在真如缘起论中，主张从现象界进入实体界，从真如实体中开发万有，把现象和实体区别起来，视为心本色末的差别。然宇宙的真相现象之外无实体，实体之外无现象；有了实体，同时现象存在。然主张从实体生现象，必然止于这一种说明，这可说是把现象显现的状态相应于吾人之知识而平易地说明。然宇宙的真相，是一即一切，一切即一。缘起的诸法，事事物物悉皆关系连络交错相由相成，何物不是实体，何物不是现象？故举一物则余物尽举；以一毛为主，则诸法尽伴；以一尘为主，则诸法尽伴；互相为主为伴，宇宙实形成一大系统，无碍自在而重重无尽，因此又名之为无尽缘起。与此相对，称以前的缘起说为一相孤门的缘起。这法界无尽缘起在缘起论中占有最高位。那六大缘起，要之，不过是此缘起的变形。
    看了以上逐一说明，可知《起信论》所说实乃真如缘起，位于业感缘起、赖耶缘起之上，而为法界缘起的阶梯。法界缘起是用真如缘起形成的，可知其占有非常重要的地位。

    六、本论的组织
    《起信论》由<因缘分>、<立义分>、<(解释分>、 <修行信心分>、<劝修利益分>这五段分类组织而成，论脉整然，前文已经说过。然当阅读论文时，若不将其关系连络常常置在念头上，则颇多不便。因此揭示“五分一览图”于下，以资辅助。
    又，在本论中的法数名目的关系连络中，也有这情况，故又揭“法数配当图”，读始觉四位、三细六粗、五意、六染的条下时，可资参照。


第 二 章 题 号

    大乘起信论
    【要义】这是标明题号。所谓“大乘”，照通例的解释，是对小乘而言，即修大行，得大果。关于大小二乘的差别，从历史上说来，小乘是原始的佛教，大乘是发达的佛教或后代流行的佛教。从地理上说来，大乘是北方佛教，小乘是南方佛教。这所谓北方，是古代印度的北方，是指西藏、中国、日本等地。所谓南方，是指锡兰、暹罗等地。从教理上说来，小乘是浅溥的，单说人空；大乘是深密的，兼说人法二空。从修行上说来，小乘是自利的，单以自己的悟达为目的；大乘则自利兼又利他，其他一切众生也要救济。要之，大乘是说高尚的教理目的修行的佛教。其次，所谓“起信”，是说对这高尚幽玄的大乘，应当发生崇高尊重之念，而起信心。这里单说起信而不说行，但本论中详说布施、持戒、忍辱、精进、止观的五行。行的必不可缺，自不必说。但知行是合一的，有信才有行，这是真实的理法。只有信而没有行，不是真的信心。现在虽单说信，但其中必含有行。须知信是一切行的根本。故《华严经》中说：信是道元功德之母。《心地观经》入佛法之海，以信为根本。法然圣人说：涅槃之城中，有信始能入。亲鸾圣人指示：往生的正因是信心。道元禅师说：信现成处，佛祖现成。然信主要是情的，大乘是智的，行是意的。故“大乘起信”的题目中，可谓智、情、意三者具足。最后一个“论’字，表示在经、律、论三藏之中，非经非律，正是论藏。所谓经，是佛陀的教条；所谓律，是关于佛教徒的行为的佛陀的命令禁条；而所谓论，佛陀也说过，但今日所谓论藏，主要是指菩萨所说的。如<序论>中所说，此论中有宗论和释论二类，宗论是以经为宗而达意地说述法义，如《起信论》便是；释论是逐经文而解释，如世亲菩萨的《十地经论》便是。
    古来佛教家的套语说道：题是一部的总标。这意思是说，书籍的题目，概括总合地表示着其中说述的一部始终之义。故知道了题号的意义，便可大略领会此书之内容。
    上文已述“大乘起信”这题目号的要义。关于大乘，依照通例的解释，说是对小乘而言的。但在贤首大师的《义记》中，根据本论一部的旨趣，提出“绝对释”和“相对释”的二释，而大有发挥之处，故当再行摘示其大要。
    【详义】贤首大师的《别记》中，分别地把“大”约于境，把“乘”约于心，又把“大”和“乘”都约于智。但现在务求简略，当把此等省略，而直接论述《义记》的二释。
    第一释中说，所谓“大”，以当体为目，以包含为义。所谓“乘”，于喻为称，以运载为功。即所谓“大”，乃对于宇宙人生的本体界的真如的当体当面的名称。而此本体界的真如，本来是绝对的，所以宇宙人生百般事物无不网罗，虽一尘一毛，亦尽行摄取，无有遗漏，所以说以包含为义。倘说是对于小乘的大乘之义，则因大乘中不摄取小乘，故包含之义无用。所谓“乘”，是比喻为乘物，即从此处到彼处，所以说以运载为功。倘迷失于宇宙人生的本体的真如中，则成为凡夫，而沉沦于生死海的此岸；倘觉悟了，则成为佛陀，而可在涅槃的彼岸获得永生的乐果。因此称之为乘，而说有运载之用。由此可知所谓大乘，是法喻合并的名称，是所信的境或对象。其次，所谓“起信”，是确信此道的能信之心。所谓“信”，是说以澄净为性，为属性，毫无混浊的污点。即所谓“大乘起信”，是心境相合之称。倘是大乘的起信，则是对境拣心；倘是发起大乘之信，则显示其非小乘之信。须知其意义略有左右。
    第二释中说，所谓“大”，就义而言，是指体、相、用的三大。所谓“乘”，约于用，即成为佛性的三位运载。则所谓“大”，是体相用的三大，称之为义的三大。所谓“乘”，是说佛性的三位自在地运转开觉，称之为用的三大。所谓佛性的三位，即自性住佛性、引出佛性、至得果佛性是也。所谓自性住佛性，是悉有佛性，自性本来清净，这是吾人本有的佛性，相当于所谓本觉，这是所乘。所谓引出佛性，是说发心修行，而引出本有的佛性，是从初发心直到终等觉，相当于所谓始觉，这是能乘。所谓至得果佛性，是本有的佛性完全显现终了的极处，即始本不二，相当于所谓妙觉位，称之为乘所至之处。如此，虽有义的三大和用的三大，要之不外乎一心，一心转变而成义用的三大。其次，所谓“起信”，起乃发起之谓，以本觉的内熏为因，以佛菩萨善友的外熏为缘。内外因缘相和合，于是对大乘的胜境发起希有的信心，使溷浊的心变成澄清。
    将此二释比较起来，可说第一释是约于真如门而释的，第二释是约于生灭门而释的。因为本论的说明中说过：真如门约于体大，生灭门约于体相用三大，今《义记》的二释中，前面单就体大而释，后面就体相用三大而释。真如门是本体界，是绝对界；生灭门是现象界，是相对界，故可以说，二释之中，一为绝对的解释，一为相对的解释。
    最后的“论”字，《义记》中说，论者，集议论也。即假立主客，问答往复，析征辩论，以建立正理，故名为论。

    马鸣菩萨造
    【要义】这是撰号，即标明本论的著者。关于马鸣菩萨的史传，已在(序论)中说过，兹不复赘。菩萨是菩提萨埵之略。菩提于此云觉，即所求之果；萨埵于此云有情，即所化之人。称上求菩提、下化众生之人为菩萨。

    梁天竺真谛三藏译
    【要义】标明译人。真谛三藏本是西印度人，梁武帝大清元年八月十五日到着中国的南滨，翌年八月谒梁武帝。值侯景乱起，国内不靖，又值武帝驾崩，不得已而隐遁，与二三徒弟为对手，专心从事于翻译。至大建元年，凡二十二年之间，译成四十九部，凡一百四十二卷，寿七十而示寂。此人与罗什、玄奘、不空，并为翻译家的泰斗。所谓“三藏”，是经律论的三藏，但对翻译的沙门，亦尊称之为三藏，例如玄奘三藏等是也。


第 三 章 归 敬 颂

    归命尽十方，最胜业遍知，色无碍自在，救世大悲者。
    及彼身体相，法性真如海，无量功德藏，如实修行等。
    为欲令众生，除疑舍邪执，起大乘正信，佛种不断故。
    【要义】四句一颂，共三颂。颂在梵文称为伽陀，我们称为颂，又可称为偈。和这相对的，叫做长行。颂相当于韵文，长行相当于散文。
    这是说马鸣菩萨述作本论时，先以虔敬之念，表白归依佛、法、僧三宝。前二颂正言归敬三宝，后一颂说明其理由。序分大别为归敬序、缘起序、大纲序、发起序四种。可知今相当于归敬序。
    所谓归命，梵语曰南无。南无的译语，据说有十八种，然通常都用归命。《义记》中关于归命提出二释：一释，“归”乃趋向之义，“命”者己身之性命也。即人生最贵重的是自己的生命，今将此生命全部奉献于三宝，乃表明至诚的衷情，告白绝对的信仰。二释，“归”乃敬顺之义，“命”者诸佛之教命也。这是信奉服膺诸佛的教示禁条的意思。宗密的《注疏》中又提出一释，说“归”者还归也，“命”者众生的六根也。就是说众生的六根还归于一心的本源。吾人违背一心的本源，则进入迷界，成为凡夫；随顺一心时，即进入悟界，成为佛陀。这一心即不外乎三宝，故还归于一心，即表明对三宝崇敬之至诚。蕅益智旭的《裂网疏》中也提出此义。十万者，即东南西北四维上下的十方，意即无边的空间；举无边的法界，同时摄无限的时间。即横遍十方、竖彻三世之意。这“归命尽十方”五字一句，也关连于佛法僧三宝，就是说归命于无边无限的三宝。
    “最胜业遍知，色无碍自在，救世大悲者”，即佛宝也。在法、报、应的三身中，是报身、应化身的二者。法身摄于其次的法宝中。所谓“最胜业”，是说佛陀心口意的三业最为殊胜，胜于小乘，在大乘中也胜于因位的声、缘、菩的三乘。“遍知”者是佛的意业。真知即如理智，遍知心真如门恒河沙数的功德。俗智即如量智，是说遍知心生灭门缘起的差别。此真俗二智，称为如理智和如量智，无分别智和有分别智，平等智和后得智。真智依照事法中的理法，俗智依照理法中的事法。二智圆满，称为遍知。“色无碍自在”者，是佛的身业。佛的色身，自由自在。例如所谓大小无碍，即欲大就大，欲小就小，或现示丈六小身，或现示法界无边的的大身。又如所谓互用无碍，可用眼闻声，可用耳见物，即六根相通。俗谚云：“目能言如口”。迷者尚且如此，何况觉者。又有所谓事理无碍，即事和理互不相碍。又有所谓应机无碍，即若有所化之机，则顿遍十方，然不须分身。所谓“救世大悲者”，是佛的口业，即用无碍的辩才和无尽的大悲来摄化一切众生。所谓世，就是世间。在正觉、国土、众生的三世间中，现在是众生世间。所谓救，是如来的大悲。所谓悲，在众生缘、法缘、无缘的三缘中，现在是无缘。所谓无缘，即忘记了所缘的众相，而发生悲心，三缘之中，此为最胜，故曰“大悲”。这是举示身口意三业的功德之胜，以标明佛陀。
    所谓“及彼身体相，法性真如海，无量功德藏”，即法宝是也。先说“及”字，这字有相异和集合二义。相异者，表示前面的佛宝和现在的法宝有区别；集合者，表示崇敬佛宝同时又崇敬法宝。但现在以相异为主。所谓“彼身”，即前述的报化二身，是用大。所谓“体相”，即体大、相大二者，是法身。即现在用体相二大来总标法宝。所谓“法性真如海”，是另显体大。这体大，即宇宙人生的本体，在有情称为佛性，在非情称为法性，而无论何在，皆真实不变，故称为真如。然又广大无边，故名为海。所谓“无量功德藏”，是另显相大，即此宇宙人生的本体，在空间上具足无边的功德，在时间上具足无限的功德，故称为藏。
    所谓“如实修行等”，即僧宝。服膺佛陀的教条禁条，发生无漏智，即清净的智慧，而作契合于真如实相的修行，叫做“如实修行”，这是初地以上的菩萨。所谓“等”，即在上等取等觉，在下等取地前三贤的菩萨。单说僧，是通称凡夫和圣者；说僧宝，则限于三贤以上的圣者。又所谓僧，详言之是僧怯，意思是和合。和合中有理和及事和。理和即理智冥合，契当于真如。事和即《仁王经．十地品》中的六和，即心口意的三业和合，以及同戒、同见、同学，是谓六和。吾人凡愚，对理和究非其器；对事和则不可不有尽心力而为之的觉悟。
    所谓“为欲令众生，除疑舍邪执，起大乘正信，佛种不断故”，据《义记》说，是表明归命于三宝的理由。造本论的理由，是下面的<因缘分>。然根据净影及海东的疏，造本论的理由，仅看此文便已可知，即“归命于三宝”。所以要造本论的理由，是要迷界的凡夫，除疑起信，舍邪归正，使佛种不断。虽然是非常高尚幽玄的教义，若无努力修行之人，则势必完全绝迹。是以归命三宝而造此论。


第 四 章 五 分

    论曰：有法能起摩诃衍信根，是故应说。
    【要义】由此渐入正宗分。然此文是开始说正宗分全体，故相当于序分中所述的发起序。所谓“论曰”，是表明异于经和律。“法”是什么呢？佛教家常用任持自性、轨生物解两义来解释。就是说：世间所有一切事物，无不有自个特别的性质，即任持自性；又因各有自个特别的性质，故其自身变成一种轨则标准，教人解决此为何物，即轨生物解。然则所谓法者，不论物质和精神，不问有形和无形，乃泛指一切万有。但这里所谓法，一心是也。此一心包含二门三大之义，故最能唤起大乘的信根。所谓“摩诃衍”即大乘，“信根”即信心。何故用根字？根有二义：一是能持之意，有根，始能支持树木；二是生长之意，有根，于是发生枝叶。今信心亦然，大乘的信心一生，便可能持而不退失。既生信心，便渐渐向上，发生种种功德。即所谓信根，是法喻合名的信心。所谓“是故应说”，意谓一心的法实有唤起大乘信心的功用，故我应须说述一心之义。
    说有五分，云何为五？一者因缘分，二者立义分，三者解释分，四者修行信心分，五者劝修利益分。
    【要义】前文说应说一心之法，今承其发端，将此一心之法分为五段而说述。这是表明本论的大纲。
    所谓“一者因缘分”，是指示说述本论的因缘。无论何事，必非孤立地发生，必有某种机缘。今所谓机缘，即众生的机缘是也。所谓“二者立义分”，乃提示本论一部的大纲要义，使众生发起信心。所谓“三者解释分”，是更加详细说明，使易于理解。所谓“四者修行信心分”，是说既已理解道理，更须修行信心。所谓“五者劝修利益分”，是说虽已表示信行，但钝根之人自然易于懈慢，故举示利益以劝修行。此五分中最主要的是中间三分。其中<立义分>和<解释分)是教义的、哲学的说明；<修行信心分>是宗教的、伦理的说明。


第 五 章 因 缘分

    初说因缘分。问曰：有何因缘而造此论？答曰：是因缘有八种。云何为八？
    【要义】此因缘分虽在于正宗分中，但是开始说述本论的因缘，故相当于序分四种中的缘起序。序分有四种，本论只缺一大纲序，其他归敬序、缘起序、发起序三者具足。
    一者，因缘总相。所谓为令众生离一切苦，得究竟乐，非求世间名利恭敬故。
    【要义】造本论的八种因缘中，因缘总相是总体的理由，后七种是特别的理由。所谓因缘总相，就法而言，是造本论一部的理由；就机而言，是不分根机胜劣，欲利益一切众生。故因缘总相，即世间百般，要之，可归结于苦乐二事。人生谁不厌苦而爱乐。然世间之乐，犹苦也。即享乐之后有苦，尚非真乐。故须将伴苦的乐也除去，使获得菩提涅槃的究竟乐，即极乐，为此而造此论。这就是说，不是为了要使人人获得人天的名利恭敬，论主自己也不是为了欲得名利而造本论。
    所谓“一切苦”，是三苦二死。所谓三苦者，苦苦、坏苦、行苦是也。苦苦，就是身体受伤等特别痛苦。坏苦，就是享乐去而感悲哀。行苦，就是现在受着六道轮回的生。所谓二死者，即分段和变易：分段生死者，例如凡夫二乘，身体组织上有种种变化；变易生死者，例如菩萨，虽然色身是殊胜的，但心的状态上有变化。此外，生、老、病、死、爱别离、怨憎会、求不得、五阴盛的八苦亦在其内。离去此等一切苦的，非凡夫人天之果，亦非二乘菩萨之果，完全是无上涅槃的佛果，因此名之为“究竟乐”。其次，所谓“非求世间名利恭敬故”，即如前所述，表明非为欲使他人获得世间人天的名利，论主自身亦非为博得名声。
    二者，为欲解释如来根本之义，令诸众生正解不谬故。
    【要义】此后说述特别的理由。现在是举示<立义分>和<解释分>中说述显示正义和对治邪执的因缘。即本论述作的第二理由，是解释如来根本之义，所谓一心之法，使诸众生正确理解，不陷于误谬。所谓“如来根本之义”，如下文所说，一心之法中，包摄一切世间、出世间之法。又，一心之法中，有心真如和心生灭二门，这二种门中总摄一切之法。因此并非除一心之外另有根本义。说述这根本义的一心之法，不外乎是下面的<立义分>和<解释分>中的显正义。因此第二由是<立义分>和说述，显示正义的因缘。所谓“正解不谬”，是说地前三贤的十住、十行、十回向的菩萨，虽不如地上的菩萨的证实真如，但是相似比观，约略相应于真如，故名为正解。这相当于<解释分>中的显示正义。如此正解，始能离去诸邪执，故曰不谬。这相当于<解释分>中的对治邪执。
    三者，为令善根成熟众生于摩诃衍法堪任不退信故。
    【要义】第三是举示说述<解释分>中的分别发趣道相的因缘。是欲使善根成熟的众生即十信的终心者，堪任不退信，即进于十住正定聚之位。
    四者，为令善根微少众生修习信心故。
    【要义】第四是举示说述<修行信心分>中的中、初四种信心，及四种修行的因缘。善根微少的众生即十信的住心者(自二信至八信)，其信心尚未坚固，欲使其信心坚固，故说四种信心及四种修行。
    五者，为示方便，消恶业障，善护其心，远离痴慢，出邪网故。
    【要义】第五是举示说述<修行信心分>中第四的修行的末文的因缘。对十信的初信中下品之机，举示礼拜忏悔等方便，使之消灭烦恼恶业，善护其心，内则远离痴慢，外则摆脱邪道之网。
    六者，为示修习止观，对治凡夫二乘心过故。
    【要义】第六是举示说述，<修行信心分>中第五的止观门的因缘。这相当于十信的初信中中品之机。就中如凡夫，因散乱心多，故须用使心静寂的止；如二乘，因陷于灰身灭智的空寂，故须用使心活动的观。为欲各各除去其过失也。
    七者，为示专念方便，生于佛前，必定不退信心故。
    【要义】第七是举示说述<修行信心分>的“复次，众生初学是法”以下的劝生净土文的因缘。这相当于十信的初信中上品之机。为欲使不能以自力观一心之法而修行的人，一向专念地观阿弥陀佛，往生于西方极乐净土的弥陀佛前，在彼净土中必定信心不退。这实在是净土门发生的本源，以马鸣菩萨为嚆矢，故净土宗中把马鸣菩萨列为祖师。现在所述的专念，是观念乎？抑称念乎？在立于真宗的要真弘三门中相当于何者等问题，当在下面说述。
    八者，为示利益，劝修行故。
    【要义】第八是举示说述<劝修利益分>的因缘。这通达于十信的初信中上、中、下三品之机。
    有如是等因缘，所以造论。
    【要义】因有上述八种因缘，故造此论。这是结束造论的因缘。然此文古来多附于第八因缘的文中，使人如觉其非因缘全部的经文，故今别出。
    问曰：修多罗中具有此法，何须重说？
    【要义】造论的因缘既已说毕，本论著述的理由已明，然还须设问答，说明造本论之所以。“修多罗”即佛经，其中已有一心、二门、三大、四信、五行之法，则何须重说呢？
    答曰：修多罗中虽有此法，以众生根行不等，受解缘别。
    【要义】答曰：佛经中虽有此法，然众生的根机有利钝，所欲有不同，内因有不相等者。又，信受解领教法的外缘有不相等者，即就能说的佛陀而言，有在世的，有灭后的。依此理由，造论重说。
    所谓“众生根行不等”，根是指根机的利钝，行是指所欲的不同，即言众生的内因不等。所谓“受解缘别”，受是指信受教法，解是指解领教法。这受解的缘，不外乎能说的佛陀。别者，乃在世和灭后之别。在世时是金口说法，灭后是黄卷赤轴的经典是也。可知外缘不等。
    所谓如来在世，众生利根；能说之人，色心业胜，圆音一演，异类等解，则不须论。
    【要义】这是别释前文的答语。如来在世之时，所化的众生和能说的如来，说听二者俱胜。即如来在世期间，由于时胜，故众生利根；又，能说的如来，心口意三业殊胜，身业是色无碍自在，意业是其心遍知，口业是如来金口中圆音一演，三乘五乘的异类，各能获得相应于自己的根机的解领。这样，就别无经的结集，只须口诵传来，更无造论解释之必要了。
    所谓“圆音一演，异类等解”，是提示如来的口业。如来的一声中含有一切义，又含有一切音，故曰圆音。一音中含有一切义，故大小二乘同样能够听懂，又含有一切音，故语脉相异者同样能够听懂。《净名经·佛国品》中说：“佛以一音演说法，众生随类各得解。”今所谓圆音，与此同一意义。
    若如来灭后，或有众生能以自力广闻而取解者，或有众生亦以自力少闻而多解者，或有众生无自智力，因于广论而得解者，亦有众生复以广论文多为烦，心乐总持少文而摄多义能取解者。
    【要义】别释中已述如来在世时，今复述如来灭后，即说明如来灭后，经和论都属必要。
    如来灭后的机类共有四类。其中初二类是直接用经的机类，即第一，以自力广泛地听经而理解之者；第二，以自力少些听经而理解之者。以后二类，是在经之外用论的机类，即第三，不能以自力直接理解经，以菩萨所造的广博的诸论为指南而理解经者；第四，不耐烦依据广博的诸论，而希望依据用简短文章包含多量意义的略论而理解经者。本论即为适应此第四机类而造。
    所谓“广闻”，因为在往昔的印度，三藏结集以前，经多以口诵传承，不是读的而是听的，故云。所谓“总持”，在梵文曰陀罗尼，即以仅少文字包含多量意义者。
    如是，此论为欲总摄如来广大深法无边义故，应说此论。
    【要义】结束以上的答语，说明为了第四类的机而造本论的理由。
    此论只有一卷，其文虽甚简短，但尽摄如来所说无量大乘经典中甚深微妙的法义。故为希望一心总持之人，应造此论。
    所谓“广大深法无边义”，因是一心之法，故曰广大的深法；因此法具足三大，故曰无边之义。


第六章 立义分

    已说<因缘分>，次说<立义分>。
    【要义】前文已说完<因缘分>，其次须说<立义分>，此乃结前生后之文。
    所谓<立义分>，是建立本论一部的大纲要义之文。其中提示一部所说的教理的组织，阐明其大纲，并提示一部所说的教理的要义，使人知道骨子为何物。故此乃要中之最要，极中之至极，为本论研究者所应熟读的玩味之处。
    摩诃衍者，总说有二种，云何为二，一者法，二者义。
    【要义】先总标“摩诃衍”，即大乘，欲说明之，有法和义两面。摩诃衍即大乘，实乃宇宙人生的真理。所谓如来八万四千法门，皆不外乎说明此理。故其浩博无垠而甚深微妙，可谓有言语道断。然今马鸣菩萨欲说明此理，概括一切，使成为法和义二种，欲用这两面来说破大乘，即法和义，是说明大乘的方法，并非大乘中有此二物体。故论文中明言“总说”，表示说明的方法形式。所谓“法”是说大乘是何物，是本体实体上的说明。然何故特称大乘的物体为法呢？略有不审，请说明之。法之中，如前文所说，有“任持自性”即指示自体之义和“轨生物解”即因有自体故成轨范而欲理解此为何物之义。现在怎样解答呢？因为是显示体相用三大之义，故称大乘的物体为法。可知此中显示体相用三大之义，是本论的特别意味。所谓“义”，是辨明此法何故名为大乘的名义。即此物体之所以名为大乘者，因具有体相用三大，故称为大；因过去十方诸佛已乘此法而成正觉，现在未来众生又当乘此法而到达彼岸，故称为乘。要之，说明大乘时，须取两种形式而陈述：法，即物体方面；义，即名义方面。
    【详义】所谓法，是实体，是本体。故不论其在宇宙的染法，或净法，又不论其在于因位，或果位，当然都同样通用。但本论中限于因位而说明。即在下文中说，法是众生心。就因位而说明，则曰：大乘的法体是一心，一心是实体本体，是绝对界。然把绝对界作为绝对界而就此说明，乃极难的方法，于是欲置之于果位。但大悟的佛界限于净法的一方面，又是不便的，因此欲置之于因位。但大迷的众生通于染净二法，然染净和合，生灭相明，此实为限于因位的原因。又，在义的方面的三大，虽通于因果二位，但本论限于果位而说明，即众生在因位，其一心虽然本来圆满具足三大，但被生灭的妄所覆盖，其作用难于充分显现；在佛陀果位，其作用显露彰灼，故容易显现。因此就果位而说明三大也。

    一、 法
    所言法者，谓众生心。是心则摄一切世间法、出世间法。
    【字义】所谓“众生心”，是众生所持有的一心。所谓“摄”，有该摄和融摄二义。该摄者，是把万象之相照样摄取，是生灭门方面的；融摄者，不认万象之相，就染净不二和体摄取诸法，是真如门方面的。所谓“世间、出世间法”，世间的世是时间的，间是空间的；说世间法，就是说吾人迷界中出现的诸现象，是有漏之法，是流转门方面的；说出世间法，就是说出离世间的佛陀悟界中出现的诸现象，是无漏之法，是还灭门方面的。
    【要义】正式指出大乘的法体，说述其功能。
    前文说明大乘时，分法和义。其所谓“法”，即大乘的品质究为何物，本论单刀直入地大胆地告白：是众生心。即大乘的品质，非敢求之于高尚的佛陀，非可求之于广大的万象，正是吾等众生贪嗔烦恼中毫不离舍而本来具有的一心。但于此不能无疑，大乘的法体是遍满于宇宙的绝对之物，则何故拉致相对的众生，而以其所有的小的心为法体？下文说明这疑问：“是心则摄一切世间、出世间法”，毫无遗憾地道破了。即言此众生的一心，决不是吾人所想象那样的渺小之物，宇宙的本体万象，悉皆不离此一心。故吾人迷界中出现的世间有漏的诸法，佛陀悟界中出现的世间无漏的诸法，无不一一尽摄。因此以众生的一心为大乘之体也。此一心上自佛界、下至迷界，尽摄一切诸法。因此，宇宙万有皆是我的心的显现，皆是我的心的影像。开眼则万有稳然出现，闭目则万有忽然隐去。佛也是我的心的显现，鬼也是我的心的显现。“傀儡师胸前的人像箱中，鬼也出来，佛也出来。”是自由自在 的。(译者注：日本古代有一种走江湖的艺人，胸前挂一箱，箱中能出现各种人像。)王阳明说：“人人自有定盘针，万花根源总在心。却笑从前颠倒见，枝枝叶叶外头寻。”可谓至言。
    【详义】前文解释“摄”字的字义，说有该摄和融摄二义。而后面又说，此一心中尽摄世间有漏法和出世间无漏法。如此分别认识世间和出世间，是该摄，还不可忘却生灭门中之义。若从融摄的真如门论来，则不见生灭门中那样的相，而直接看到其体。因此可知迷悟同体，染净不异，佛凡不二，一心尽摄万法。
    说明大乘的法体即宇宙的本体时，所用的适当的语言不少，如真如，如法性，如佛性，如实相，如本来面目皆是。诸经论多用此等语言，何故现在相反地提出众生心呢？答曰：佛教的要点，在于策励修养自己，日益向上发展，以期涅槃的妙果。然佛法甚高，有欲折花枝而嫌花梢太高之憾；外境的诸法甚广，有迷失路途之感。于是马鸣菩萨提示策修之法：不须求之于高处，不须求之于远处，不须求之于外境，吾等众生的妄念中本来具有的一心，便是大乘之体。这是最近便、最容易的指示，使吾等众生知道自己本来的一心具有三大之德，因此只要积集策修之功，则贪嗔烦恼的妄法自会云消雾散，发挥本来的面目，犹如出现玲珑的明月，显现无上涅槃的妙果。这是使人生起自重之念而励行策修。故《圆觉经》就佛陀的悟界而说明圆觉，《华严经》就凡圣的迷悟两界而单说一心，本论则特就吾等众生而说教也。
    更进一步而言，指示大乘之体时，或曰松，或曰竹，或曰梅，世间自有此等唯物论，即使不是唯物论者，亦将质问：此等诸法既然不外乎宇宙本体的显露，现在为什么独向主观的唯心中求其根底呢？答曰：佛教中，虽然无非是将其根底置在客观的唯物界中的，但如前所说，佛教的要旨在于转速开悟，在于使吾等众生策修。于是将其根底专置于主观的唯心上。一切妄法，全无实体，常是主观的误认。应当除去此妄法，开通大觉的智见。尤其是主张缘起说者，都建立主观的唯心说，使吾等众生策修开觉。本论原本是迷真起妄的缘起说，其为主观的唯心论，必是读者所早已会得的。然本论中所说的一心，虽限于个人，若论其体德，则尽摄世间出世间诸法，遍满于宇宙，可知其实为绝对的唯心论。
    又，本论所说的众生心，虽贯通于迷悟染净。但因以策修为眼目，故其立脚地在于自性清净。即如下至生灭门，亦谓此乃如来藏心，此言最可吟味。华严缘起的法相亦然。反之，如彼主张诸法实相的天台，则以众生心为介尔的妄心。所谓介尔的妄心，乃执住第六意识相应的无记心，即如欲饮、欲食等非善亦非恶的心，谓此心即圆满具足三千诸法，而策励修养。同是众生心，一是自性清净的心，一是介尔的妄心。此乃缘起和实相的立脚点完全不同之所致。
    依于此心显示摩诃衍义，何以故？是心真如相，即示摩诃衍体故。是心生灭因缘相，能示摩诃衍自体相用故。
    【字义】所谓“此心”，即众生心。所谓“摩诃衍义”，摩诃衍即大乘，义即三大。所谓“真如相”，是真如本体的义相，是平等绝对方面的。所谓“生灭因缘相”，是生灭现象的因缘相状，是差别相对方面的。所谓“即示”与“能示”，即示的即，限于真如绝对，能显的一心和所显的体没有差别，一心即仅示体大。能示的能，限于生灭相对，一心是能显，三大是所显，一心能显三大。所谓“自体相用”，自字表示生灭门中有体相用三大，离生灭门外别无他物。又，真如门是本体绝对界，故仅出一体，真理分明。然生灭门中所以更提出体者，是因为现象相对界中的万有，没有一个离体而存在的。
    【要义】前文关于众生心，曾述称为大乘之法的理由，乃因此一心中具有三大之义。
    前文所述，吾等众生本来具有的一心，是大乘之法即物体或实体，其理由是此一心之中，显示着体相用三大之义，作为本来的性德，故可名之为法，作为大乘的物体。然则如何才能在此一心中显示三大之义呢？答曰：从真如绝对之体的方面和生灭相对的用的方面，可得而显示之。所云从真如绝对的体的方面者，乃言宇宙万有恰如海水之同一咸味，到处不变，一味平等，无迷悟染净之差别，遍满宇宙，因之众生的一心也普遍充满于宇宙中，是无限绝对。故可知从真如绝对的方面说来，其体实大。所云从生灭相对的用的方面者，乃言此一心之因，由于无明妄法之缘，而因缘和合，于是显现宇宙万有，即众生，犹如不变的海水由于风的缘而动荡，于是卷起男波女波狂澜怒涛。此时起伏的千波万浪，说到其体，是一味的海水，是体大；说到其相，是具有千变万化的德相而成为大；说到其用，是具有千差万别的作用而成为大。吾等众生亦然，说到其体，是绝对的一心，是体大；说到其相，具有无量的性功德，相亦是大；说到其用，具有一切善的因果，用亦是大。故可知从生灭相对方面说来，可说是体相用都大。即众生的一心，从真如的义相说来，是体大；从生灭因缘的相状说来，显示体相用的三大。显示摩诃衍之义，其道如此，所以称众生的一心为大乘之法。

    二、 义
    所言义者，则有三种。云何为三？一者体大，谓一切法真如平等不增减故。二者相大，谓如来藏具足无量性功德故。三者用大，谓能生一切世间出世间善因果故。
    【字义】所谓“如来藏”，是存在于真如的众生烦恼妄法中时的名称。藏字有包含和出生两义。真如存在于众生妄法中，藏有大智慧光明等的如来的功德，故是包含。策励修养，则放光明，显现佛陀，故是出生。真如称为如来藏，存在于因位迷界中的位，叫做在缠的真如；存在于果位悟界中的位，叫做出缠的真如。所谓在缠、出缠：被缠缚于烦恼妄法，叫做在缠；脱出烦恼妄法的缠缚，叫做出缠。所谓“性功德”，功德是佛陀的大智慧光明等；所以称为功德者，因为它是由于因位中的策修的功力而得来的德。而此功德到了佛果，开始出生，不是后天的。在真如中，是本来的自性，先天地具足一切功德。因此加上本有不改的性字，称之为性功德。所以称为无量者，因为在现在烦恼妄法中有无量，是明显的事实，故与之相对，说性功德中也有无量。
    【要义】说大乘时分“法”和“义”。法已说毕，其次说义。今就大乘之义，先释“大”字。
    众生的一心称为大乘。所以称为大，有三种意义，即体大、相大、用大是也。第一，所谓体大者，因遍满于宇宙万有的一切法中的真如，是绝对不变的本体，故无迷悟染净佛凡的差别，一味平等。悟而成佛时，即使显现大智慧光明等，亦不增大真如之体；迷而成众生时，亦不减少真如之体，是本来不增不减的。即竖贯三世，横遍十方，无限平等，绝对不变，故名为大。第二，所谓相大者，因众生所有的一心即如来藏中，其本来的自性包含着无数的大智慧光明等，具足圆满，毫末不缺，故名为大。第三，所谓用大者，因如来藏中具足无量的性功德，能策修之，其作用是在下能生有漏迷界的人天世间的善的因果，在上能生无漏悟界的佛陀出世间的善的因果。特别是，欲达佛陀妙觉之位，能随众生的机缘，出现报化二身，恰如露滴之处，月影映照，因此可使众生始成世间之善，终成出世间之善，有此作用，故名为大。
    就体相用三大而论，体大显然本来是绝对的；而相用二大是相对的。即说相大，可说对于无量的妄法具足无量的性功德；说用大，可说出生一切的善的因果。说无量，说因果，显然是有相对差别的。加之以前关于显示摩诃衍之义，曾把相用二大限于生灭门的相对界，亦可以证实此理。然把相用二大比较起来，相大是体大中具有的，可说是所谓体大的性质、属性、性能。用大是体中具有的性德发表于外者。故可知相大是内容的，用大是外面的。前者是先天的，后者是后天的。一是自然的，一是人为的。又，体相用三大虽皆称为大，但大的意味多少有异。大在梵语摩诃衍中，有大、多、胜三义。大者，有广大之意，例如大国；多者，有数量多之意，例如大军；胜者，有优胜的作用之意，例如大将。由此察看体相用，体有遍满宇宙万有的广大之义，相有无量性功德的数量众多之义，用有发生一切善的因果的优胜之义。故体、相、用三大，可说恰当于大、多胜三义。
    【详义】体相用三大之中，体大是就真如绝对的本体界而论的，故本来染净不二、佛凡同体，不分别善恶。但相用二大，是就生灭相对的现象界而论的，故悟迷染净有差异，区别善恶，然同是可论究的。在本论中，说相大时言具足无量的性功德，说用大时言发生善的因果，这显然是只述善的一面，而不见恶的一面。可知相和用，虽同称为大，其实因为是善的半面观，故不能称为大。关于这点，用大之下，《义记》有这样的解释：即善随顺真如，故为真如之用；恶违背真如，故非真如之用。好比工匠斧削木材，若顺木材之性而斧削，则可削得平滑；若逆木材之性而斧削，则粗糙不平。顺木之性而得滑面，是木之用；逆木之性而得粗面，不能说是木之用。于真如亦复如是；恶岂可说是真如之用，但不能说真如与恶没交涉。何则？违背真如的是恶，但不是脱离真如的别的存在。好比迷失方向，说迷失，并非与方向全没交涉也。
    以上说明，非无所本。今当先说明实相论和缘起论。须知实相和缘起二论，在佛教中是说明宇宙人生的二大系统。实相论者，是所谓万有本体论，直接抓住现存的色心万有的现象界，毫不探究其本末的关系，认为这便是阐明本体的真相。换言之，是采取从现象界到达本体界的形式。依照此方式，万有的现象中已有善恶二用，故具足本体的真如和善恶的二性。天台教义便是属于此的。具有这真如之性的，叫做性善性恶；属于真如之用的，叫做修善修恶。故可说性善性恶相当于相大，修善修恶相当于用大。缘起论者，是所谓宇宙开发论，主要是说明宇宙人生所缘起的原因和事情。因此必须讨究本末的关系，以心为本，以色为末。换言之是采取从本体界到达现象界的形式。依照此方式，是以唯心为根底，因此极端地立论于自重、自治、策修的主观方面。确定第一原理：一心真如的自性是清净的，妄法是无体的。因此真如的用中没有恶的妄法，何况真如的性中，更无具有恶之理。华严教义便是属于此的。本论既以唯心缘起论的形式为准则，故相大、用大都不认为恶法。因此说无量的性功德，说善的因果，仅举善的一面，可说是竭尽了真如本体中所具有的相和用的全面。
    更进一步，从华严教义的骨髓法界缘起即性起论来，则完全是佛果上出现的法相。宇宙万有之间，秋毫的妄法也不认识。倘认识其妄法而以为有恶法，乃是吾人认识上的错误。何况在真如，岂有恶性存在。因此法藏贤首大师的《探玄记》中，举性净性恶的问答，决定真如唯清净。又，澄观清凉大师的《大疏演义钞》中，作横竖的两面观，横论，即站在实相的立场上，认识性恶说。这是因为适值天台流行的时代，故融会之，认为是自家药笼中之物，决不是超越华严教义的本领的。竖论，即站在缘起的立场上，明明是鼓吹真如唯清净说，故关于本论的相大中的性功德，也一概肯定，因为贤首大师本来否定性恶，清凉大师是天台融会的。然凤潭师从华、天合糅的见地上，论述性恶说是圆教必要不可缺的条件，倘没有这个，就不是圆教。今《起信论》是终教位，不谈圆教，因此主张性功德中决没有性恶。清凉大师说性功德中具有性恶，乃误谬之极，应加指斥。然本论如师所说，不仅是缘教位之谈，贤首、清凉皆认为正是终教位。但顿、圆教相通，又，清凉的性恶说，要之，是融会的方便说，加之师之所谓性恶说，是华、天皆不容认的一家的私见，焉能为关于性功德说明的正鹄。
    最后，关于用大尚须加以说明。即论文中说，用大是世出世的善的因果。《义记》中说，这是报化二身。但倘把用大仅仅看作世出世的善的因果，则成为从真如直接发生世间有漏的善法，与真如自性清净说未免不相一致。倘仅说报化二身，则应受把论文置之度外的非难。所以现在从真如相大中显现报化二身，可说是报化二身之用能使诸众生始成世善，终成出世善，故可决定两者都是用大。
    一切诸佛本所乘故，一切菩萨皆乘此法到如来地故。
    【字义】所谓“本所乘”，本是因本之义，是说因位的时乘物。所谓“此法”，是众生所具有的一心。
    【要义】关于大乘之义，前文曾举三大来释大字，现在再来释乘字。为什么把吾等众生所具有的一心称为乘？因为此一心具有三大，体、相、用都是无限的。策励修养此一心，必能脱离迷的境界，而入于悟的境界。故古来一切佛，在因位时皆乘此一心，既已成佛在未来，一切菩萨皆乘此一心，以到达佛果如来的地位。除此一心之外，无到达佛果之道，因此名之为大。此一心更有运载之功，故用比喻之义，名之为乘。


第七章 解释分

    已说<立义分>，次说<解释分>。解释有三种。云何为三？一者显示正义，二者对治邪执，三者分别发趣道相。
    【字义】所谓“显示正义”，即显示大乘法义的正确的义理。所谓“对治邪执”，即斥破并治疗邪解异说。所谓“分别发趣道相”，道，梵语为菩提，新译为觉，即智慧，即佛果。发是发心，趣是趣向，即正确的方向。相是相状，言菩萨中有利钝，故趣向佛果时有种种相状。分别即说明，即向佛果之道而发心，说明进趋的相状之意。故所谓“分别发趣道相”，可解作分别发趣于道之相。
    【要义】前已说毕<立义分>，今续说<解释分>，说时须分三段。
    在<立义分>中，已揭示本论的大纲，用以说明一心、二门、三大的要义。今举<解释分>，欲更详细地说明此等法义。前文是略释略论。现在是广释广论。广释须分三段，一是显示正义，即就大乘的法义详细指示一心、二门、三大的正义。二是对治邪执，即就显示正义，而驱除所生的邪解异说，愈益发挥真正的义理。三是分别发趣道相，使正解分明，更应如何才能进趣于佛果菩提之道，乃说明其顺序过程。前二者是理论的，后一者是实践的。又，前二者的理论中，多数依照破邪显正的顺序，现在则依照显正破邪的次第。因为这是承接前面的<立义分>的，所以先提出正义的说明。

    一、真如和生灭
    显示正义者，依一心法有二种门。云何为二？一者心真如门，二者心生灭门。是二种门皆各总摄一切法。此义云何？以是二门不相离故。
    【字义】所谓“依一心法”，如<立义分>中已出，意思是在众生所具有的一心之法上。一心者，前已反复说过，所谓一，决不是与二、三相对的数字之意，如《笔削记》中所说，为欲显示不二，强名为一，但并非数字之一，乃显示绝对之意，即指绝对惟一的本体。以此托付吾等众生，故曰众生的一心。
    所谓“心真如门”、“心生灭门”，二者都有心字，乃表示一体的两面观。即从真如绝对的方面观看一心，和从生灭现象的方面观看一心，乃一体的两义。所谓真如者，真实如常之意，表示非虚伪、非变化之物，可名为绝对实体。所谓生灭者，乃有因缘则生，缺因缘则灭之意，表示宇宙万象的变化，可名为相对万有。门字有区别和通入两义，真如绝对一味平等方面，区别于生灭相对现象差别方面。又，真如和生灭互相通入，由真如入生灭，变成流转；由生灭入真如，变成还灭；出入自在，故名为门。“各总摄一切法”者，一切法是指宇宙森罗万有；总摄者，一尘一毛不遗地摄取全部。真如门中也悉数摄尽一切万有，生灭门中也悉数摄尽万有，因此曰各摄。“二门不相离”者，乃言真如门不离生灭门，生灭门不离真如门。故摄生灭门于真如门，摄真如门于生灭门，即互摄之义。
    【要义】在一心之法上开真如和生灭二门，更指示其关系，为显示正义的总标。
    首先，显示正义时，揭示总标之文，即就大乘法体的众生的一心观察，打开两面，其一是从绝对方面观看一心的真如门，其二是从相对方面观看一心的生灭门。无论从那一方面观看，都摄尽一切万有，无所缺少。盖就真如的通相方面观看，真如是宇宙万有的本体，故万有无不悉数融摄于真如中。犹如说到土时，摄尽土瓶、饭碗、茶壶、磁盆等一切土器。又就生灭的别相方面观看，生灭统领宇宙万象的因缘差别法，故万象无不悉数该摄于生灭之中，犹如说到陶器时，摄尽土瓶、饭碗、茶壶、磁盆。如此摄尽一切诸法于二门中，实因真如和生灭二门不相离之故。即真如为体，生灭为相。举真如之体时，不离生灭之相；举生灭之相时，不离真如之体。犹如土和陶器，离土即无陶器，离陶器即无土也。
    【详义】关于真如和生灭的关系论，虽然可作种种方面的研究，但古来最多用的，是不一不异的说明法。所谓不一，是把真如和生灭分别说明的形式，真如是宇宙的本体，生灭是宇宙的现象。就真如本体而言，是绝对平等，不变独立的，是不和合、不生灭的。从时间说，是无穷的；从空间说，是无边的，完全是超绝吾人的认识的。就生灭现象而言，是相对差别，是变易依立、和合生灭。从时间说，生灭不止；从空间说，差别无限。然而不能说完全超绝吾人的认识。如此将真如和生灭划然区别而观察，叫做不一门。好比把大海分别为水和波，又好比站在陶器店的门前，把一切物件看成土，又看成磁瓶、饭碗等器皿。其次，所谓不异，虽然也把真如和生灭分开，其实并非真如本体之外，还有生灭现象，生灭现象之外还有真如本体。真如即生灭，生灭即真如。水之外无波，波之外无水；离土无陶器，离陶器无土。把真如和生灭作为同体无别而观察，叫做不异门。更把不一和不异约言之，用真如不变之义和生灭起动之义来说明不一。又，用真如不变之义和生灭体空之义来说明真如之外无生灭；用真如随缘之义、生灭表象之义来说明生灭之外无真如，即不异。又，不一和不异，其言虽如冲突，但不一是就义而说有别，不异是就体而说无别，故毫无矛盾之处。今揭示《义记》中所载关于不一、不异的说明如下：

    二、离言真如
    以下，是把真、生二门分开，而说其中的真如门。又把这真如门分开，成为离言真如和依言真如二者。其中所谓离言真如，是说真如之为物，乃宇宙之本体，故是不可知、不可说之物，实为离言绝虑的境界。这是消极的说明。实在、真理的极致，是不能用口说、不能用笔写的，是完全超越言说思想的东西。“如有人问：‘真如为何物？’，答言：‘墨绘中松风之音’。”不能形容，其终极不外乎沉默耳。有人问维摩居士：“不二法门即真如乎？”默然杜口，可谓意味甚深。因为这不是三寸口舌的境界，乃严肃的修养所能达到的范域。
    心真如者，即是一法界大总相法门体。所谓心性不生不灭。
    【字义】所谓“心真如者”，是承接<立义分>中“是心真如相，即示摩诃衍体故”之文，以下广释真如门。
    所谓“一法界”，一是说无二，是绝对。法是说宇宙间的万象。界字有体性、差别、原因的三义，现在是原因之义。要之，意思是说绝对无二的一心，是一切诸法的第一原因，所谓“一法界”，毕竟就是一心。所谓“大总相”，总相是异于生灭的别相，真如限于通一切诸法方面，故曰总相。然此总相尽摄别相，故加一大字，曰“大总相”。所谓“法门体”，因为一法界即一心，全体是生灭门，全体是真如门，故为一切万法之体。所谓“心性不生不灭”，乃言一心的相中可有变化，但其体性无论怎样悟，也不是新生之物，无论怎样迷，也不是灭没之物。
    【要义】今为说明离言真如，先述真如之大要。
    所谓真如，是怎样的东西呢？有总相平等和别相差别两方面，今属于总相平等方面，但此总相摄尽一切别相，故特加一大字，叫做大总相。然此真如乃真如绝对界和生灭相对界的一切法门的实体。然则从何处求这真如呢？答曰：不须求之于高处，不须求之于远处，吾等众生所具有的一心，即是此物。可知这一心中的体性是不生不灭的，故悟亦不增，迷亦不灭。
    一切诸法惟依妄念而有差别。若离心念(校者按：心念，《大正藏》所据《丽藏》作妄念)则无一切境界之相。
    【字义】“妄念”即虚妄的心念，即吾等众生日日夜夜生起的分别心。所谓“心念”，即虚妄的念头。所谓“一切境界之相”，是宇宙间的诸现象，即心的对象物。
    【要义】就前文的心性不生不灭，解说惑的妄见。
    前文说，心性是不生不灭的，绝对平等的。然纵观宇宙间森罗万象，杂然纷陈，毫无绝对平等之状。试看，空间中有山川、草木、禽兽、虫鱼杂然存在，时间中有春、夏、秋、冬四时的变迁，一刻也不停止。宇宙间没有一物是不生不灭、绝对平等的。于是有人怀疑地问：“然则何以说绝对平等呢？”答曰：“一切诸法惟依妄念而有差别。”即如惑者所论，一切万有的现象，只是吾等众生的妄念、妄情所造出来的幻影而已。犹如戴蓝眼镜看时，天地间事物尽呈蓝色。吾人戴了妄念、妄情的眼镜而观看宇宙万有，因此不能捕捉其真相，而所见的尽是杂然纷然的差别相。
    然犹有不能无疑者：现在吾等一般地认识差别的相状，谁也不怀疑它。然则宇宙之相，究竟是绝对不二的，还是有差别的？尚有不明白之处。若说不能无疑，则答曰：“若离心念，则无一切境界之相。”若离虚妄的心念，则以前映于我心的幻影的一切差别相，便隐然地灭没其影迹。犹似除去蓝眼镜，则天地间一切事物尽皆失去蓝色的影迹，其理一也。况诸圣者已离妄念、妄情，故看不见一切差别的境界。是差别的境界，而欲成为真相，故圣者愈多认识差别的相状。可知没有此事，差别相便非宇宙的真相。因此可说，真如乃极度的绝对平等之物，其体性是不生不灭的。
    是故一切法从本已来，离言说相，离名字相，离心缘相，毕竟平等，无有变异，不可破坏，惟是一心，故名真如。
    【字义】“离言说相”者，用无论怎样的言说声音都不适当。“离名字相”者，用无论怎样的文句名目都不能形容。“离心缘相”者，用无论怎样的思考形式都不能捕捉。“毕竟平等”者，无论何处，一味平等。真如在佛并不增多，在众生并不减少。“无有变异”者，从时间上说来，没有变异生灭之事。“不可破坏”者，和有为生灭法的可破坏者不同。
    【要义】更说真如的离绝妄念分别。
    如上所说，为一切诸法的本体的真如之中，无有差别相状。是故一切诸法的本体，本来无论怎样说述，无论怎样命名，无论怎样思索，都不适用。绝言说，离名字，超越思虑，所谓言亡虑绝者也。这三句可说是解释真如的“真”字的何则？言说、名字、心缘三者，都是虚妄的，离此虚妄，即为真实故也。故真如之为物，言亡虑绝，不得用口，不得用笔，毕竟一味平等，无有生灭变化，因此不能和可破坏的有为生灭法同日而论。此三句显示常住不变之意，相当于如常之义，故可说是解释真如的“如”字的。要之，宇宙万有的一切诸法的体是何物？不外此一心耳。此一心如此真实而如常，故名为真如。
    以一切言说，假名无实，但随妄念，不可得故，言真如者亦无有相。
    【字义】“假名无实”者，是假设的名目，决不是实体之意。“随妄念”者，即由虚妄分别附设的名目。“不可得”者，不可能获得其实体也。
    “无有相”者，相有名相和相状二义。说名相时，乃仅说其名。例如说家，说仓，都是假设之名。真如亦然，也是假设之名。说相状时，乃言宇宙的本体的真如之中，丝毫没有如吾等妄念别上所浮现的相。故此时当然连真如这名字也除去。
    【要义】此文乃解释对前文之疑。前文说，真如不可说、不可知，是言亡虑绝的，然而也名之为真如，甚是矛盾。因有此疑虑，故今重说。吾人现在所用的言语或说明，都是假设的名目，非有实体的。因为这只是随着吾人的虚伪的妄念妄情而附设的名目，故决不能捕捉其实体。例如说水，说火，原是假设的。说火，不能烧，说水，不能解渴。今说真如，也不过是假设的名相，毫无吾人所想那样的相状。然则在言亡虑绝的言下命名为真如，也决不是前后矛盾的。
    谓言说之极，因言遣言。
    【要义】再行切实说明、可名为真如之理。
    宇宙的本体是不可知、不可说的，是亡言绝虑的极致，无论用何名目，都不能捕捉其真相，则勉强名之为真如。虽说用其他名称亦无不可，但决不然，“真如”二字实为许多名称中最适当者，除此以外，别无可用的名称，故可称之为言语的极致。“真”字表示除去虚妄，“如”字表示不变，适于标榜本体也。
    虽然既是无论何种适当合致的名称也决不能捕捉其真相，则当初就完全不附名称可也，何苦附名称呢？但若不附名称，则或言甲，或言乙，或言某某，无有底止了。在剧场中，观客说东说西，喧嚣不止之时，发一柝声，或叫一声“静！”便全场肃静无声。于今亦然，宣言一声“真如”，可使群盲之喧声静止。故曰用真如这一言来排除其他一切言。但用真如这一言来否定了一切言，而获得宇宙本体的真相，则真如这一言也不可不否定。若再执着此言，则不如没有此言。好比剧场中众声已止，剧已开幕，何必还要连发柝声，连喊“静”呢。又好比用手指指点月亮，及既看到了玲珑的月亮，手指便无用了。至此便达到离言的极致。
    此真如体无有可遣，以一切法悉皆真故。亦无可立，以一切法皆同如故。
    【要义】这一段示名相和本体的关系，以说明离言真如。
    看见前文中说真如的名和相要除去，因而以为连真如的体也是虚无的，这便陷于空见，是决不然的。因此现在要加以解释，说明虚妄分别的名和相虽然要除去，但真如的本体原是隐然地实在的，所以决不可除去。何则？因为从无漏清净的妙智观察起来，宇宙万有的一切法悉皆真实故也。然而听说真如的本体是实在的，因而以为完全是别的存在，当然是不可以的。无有以妄情固执者，因为一切诸法都是离妄情的“如”，这便是观心释，是从实践方面说的。
    又可从真生二门的关系上观看。即不可用真如平等之体来否定生灭差别的一切法。因为生灭差别的一切法，毕竟没有自性，犹如千波万浪只是一种海水，悉皆是真如故也。由此可知真如之外无生灭，亦无站在生灭法之外的真如。因为一切生灭差别之法，都同是真如故也。即上两句确定真如之外无生灭，下两句确定生灭之外无真如。结局是指示真如、生灭二门的不异，可说是显现绝对的真如本性。
    当知一切法不可说不可念，故名为真如。
    【要义】结束以前所说离言绝虑，指示离言真如。
    重复说明，为一切诸法的本体的真如，是不可说的，故为离言；是不可念的，故为绝虑。这是心思和言语都决绝的、不可知的境界，只是勉强名之为真如而已。
    问曰：若如是义者，诸众生等云何随顺而得入？答曰：若知一切法虽说，无有能说可说；虽念，亦无能念可念，是名随顺，若离于念，名为得入。
    【字义】“随顺得入”者，随顺是方便观，得入是正观。所谓正观，是说用无漏清净的智慧来体达于真如。这是地上菩萨的能离分别而行真修之处。所谓方便观，是达到正观的预备的加行，是说有几分近于真如之本体。这是地前三贤的菩萨的尚未离去分别的缘修。“能说可说”者，与能说所说相同。能说是指说明方面的言语文字等，可说是指被说明之物的品质。“能念可念”者，与能念所念相同。能念是主观的知识分别，可念是客观的对象。
    【要义】是离言真如，则已超越言语思考。既如此，如何实践躬行而体达之呢？不能无疑，故用问答解决之。
    问：倘是离言说、绝分别之物，则有言语、有分别心的诸众生等，如何能随顺接近这真如，更进而能得入证真呢？答曰：所谓离言说、绝分别者，是说远离吾等众生的我他、彼此的情执。因此，虽终日说述万法，但没有情执所能说的言语文字，也没有被说明之物的品质；虽终夜想念万法，但情执的主观和客观都没有。这就是方便观，名为随顺于真如。如此渐渐积集修养功夫，终于舍去一切情执，而达于真如之域。这就是正观，得入于真如。所谓离言真如，毕竟不外乎此。故离言绝虑，乃体达的方法，是俨然地存在的。

    三、依言真如
    真如门中的离言真如，既已说明完毕。其次，为什么要说依言真如？是因为真如虽然本来是离言绝虑之物，但倘认为是不可知不说之物，杜口默默，则吾等众生无由知之，终无信解之苦、期，不能发挥自己所有的珍宝。于是有假借言说来作积极的说明的必要。有此说明，才能瞭解真如为何物。勉强用言语来说明不可说的真如，便是依言真如。要在一张白纸上画一只白鹭，或一片雪景，因为无法表出而就此作罢，决不是好办法。于是用墨汁巧妙地烘托，白鹭或雪景就活现于纸上。现在也是如此，巧妙地借用言语来说明，真如就仿佛出现在眼前。但当然是不可执着于言语的。
    复次，此真如者，依言说分别，有二种义。云何为二？一者，如实空，以能究竟显实故。二者，如实不空，以有自体具足无漏性功德故。
    【要义】说明依言真如，分为如实空和如实不空二种。
    真如本来是不可知、不可说的，是离言绝虑的，但假借言语来说明，可有二种义相。其一是如实空。所谓如实，即真如；所谓空，是使妄染成空，不是说真如的本体空无，乃言真如上毫无虚妄分别，故能将妄染尽行除去，使之光明赫赫，毫无黑暗存在的真如的实体就显现出来。这样真如中就没有妄染，故名为如实空。其二是如实不空，真如之中，与空同时有不空之义。即除去妄染，真如的本体就活跃地显现，然亦是真如本来的性质及属性，具足大智慧光明等的功德，故名为如实不空。
    如实空、如实不空，又名为空真如、不空真如。然如实空因为倾向否定妄染的方面，故可说是消极的说明；如实不空因为倾向有自体有属性的方面，故可说是积极的说明。禅宗用“本来无一物”来说明空之义，同时又说“无一物处无尽藏，有花有月有楼台”，用以表示不空之义。现在所说的空、不空，可说恰当于此。
    所言空者，从本已来一切染法不相应故。谓离一切法差别之相，以无虚妄心念故。
    【要义】在广泛说述空真如中，先略示空的意味。
    此处所谓空，是如何意味？真如超绝一切妄染不相应，故名为空。详言之，妄法之为物，根基于能分别的妄心和所分别的妄境，换言之，根基于区别主观和客观的两方面。然真如之为物，是除弃分别，超绝主观客观的，故这无分别、无主客的方面称为空。即从客观方面看来，真如也是平等无差别的，更无一切妄染的差别相；从主观方面看来，也毫无像吾等众生的妄念分别，故名为空。又，若从另一方面解释，一切妄法，其体如何呢？毕竟是无体的。然真如是有体的。无体之物对有体之物，焉有相应之义？即一切差别的妄境，都是浮现于虚妄的心念上的相状。然此虚妄的心念，本来不是实际存在，故妄境亦无存在之理。因此妄法之物，不相应于真如。如上所述，妄法没有能所、主客，也没有体，不能相应于真如，其理自明。因此名为空。
    当知真如自性，非有相，非无相。非非有相，非非无相。非有无俱相。非一相，非异相。非非一相，非非异相。非一异俱相。乃至总说，依一切众生以有妄心，念念分别，皆不相应，故说为空。若离妄心，实无可空故。
    【要义】更广泛地说述真如的离去差别相。即吾等的思考是妄，真如离妄，用妄念来思考，无论如何皆非。以此意结合空字之义。
    须知真如自己的体性是离妄的，故无论如何运用思考，也毫无合致。吾人思考的形式虽然千差万别，毕竟只是有无即实在不实在的见解，和一异即平等差别的见解。故用此形式来对付真如时，把真如想作有相(实在)，非也；想作无相(不实在)，亦非也；分别为非有相非无相(否定实在，同时否定不实在)，亦非也；认为亦有相亦无相(肯定实在，同时肯定不实在)，亦非也。又次，认为一相平等，非也；认为异相差别，亦非也；分别为非一非异，亦非也；亦一亦异，亦非也。如此，有无双非双亦，一异双非双亦。即使用吾人思考上所有一切形式来思考，没有一种可适合的。即使累积千言万语，从积极方面或从消极方面，皆非也。何则？因为吾等众生的思考分别，都不外乎虚妄的迷心。戴了这妄心的有色眼镜，二六时中常常逞分别，焉能契合于真如的真相呢。即在真如面前，无论怎样的思考分别都无用，完全是空的，无的。故就此离妄而说真如之空。然若离去妄心的分别时，真如自己的体性本来是无可空的。
    所言不空者，已显法体空无妄故，即是真心。常恒不变，净法满足，则名不空，亦无有相可取，以离念境界，惟证相应故。
    【字义】“常恒不变，净法满足”者，据《义记》说，分为常、恒、不变、净法四者。有二释，一释根据《宝性论》，顺次配合不生、不死、不老、不病四者。二释顺次配合常、乐、我、净的四德。又，根据《笔削记》第三(七丁)之意，在过去不生，故为常；在未来不灭，故为恒；在现在不衰变，故为不变。在时间方面，表示真如的体性亘三世常恒不变；在空间方面，是净法满足，在真如中，显示大智慧光明等的净法圆满具足。
    【要义】既说空真如，次说不空真如。在这里，不空的意义如何？答曰：在空真如的一节中，已曾说明，真如的法体，扫除一切妄法，完全是离妄的。如此扫除妄法的密云，真心的本来面目便活跃，如天中皓月玲珑显现。然其德相是常，是恒，是不变，是净法圆满具足。因些积极地名为不空。虽因净法满足，故名为不空，但也决不是吾人妄情分别上浮现状的相状。何则？超绝吾人的妄情分别的真如离念的境界，是只能和积集策修之功、完全打破迷妄的无分别智(即证智)相应的境界。
    【详义】把一心分为真生二门，真如门为绝对界，生灭门为相对界。说明真如绝对界时，分为离言和依言二者。这离言和依言二者，其体本来是一心真如，并非别物，只是一物的两面观，不过是同一真如的说明。然则如何异其说明？前文已略述其大要，今且比较对照，可分为理论和观行。就理论方面说，离言真如完全离去言说，故可说是实说。又因真妄不相对，净染不相对，直接说明实体，故可说是绝对的说明。又因如此直接举示实体，故可说是真如的出体释。反之，依言真如依靠言说，故可说是假说。又因真妄相对，染净相对，说真说净，故可说是相对的说明。又因如此说明妄空之理，说明净法满足之旨，故可说是真如义相释。其次，就观行说，《义记》中以离言为观智之境，依言为生信之境。即离言为真如的实况实说，非妄念的分别之所，只有完全扫除妄念的无漏清净的智慧能够体达，故称为观智之境。又，依言是说妄空之理，发起灭妄之心，使能立行，显示净法满足之旨，发生爱乐之心，使能起信，以诱导众生为主眼，故名为生信之境。

    四、阿黎耶识
    即已说毕宇宙绝对无差别的本体又实体的真如门，现在更进一步，续说宇宙的相对差别的现象生灭门。此生灭门中，主要地阐明的：第一是生灭之心，第二是生灭的因缘，第三是生灭之相，第四是熏习之义，第五是三大的说明。此中前四者，相当于<立义分>中的所谓法，后一者相当于<立义分>中的所谓义。然在生灭之心的一节中，已示明生灭心之体和相，并举示阿黎耶识之名。其次说此识中有觉和不觉两义，其次说觉分为本觉和始觉，其次说不觉中分为根本和枝末，最后说明觉、不觉的同异。故今说述阿黎耶识。
    心生灭者，依如来藏故有生灭心，所谓不生不灭，与生灭和合，非一非异，名为阿黎耶识。
    【字义】所谓“心生灭者”，承接<立义分>中“是心生灭因缘相，能示摩诃衍自体相用故”之文，广泛地解释生灭门。所谓“如来藏”者，<立义分>中已说明其大要，乃存在于吾等众生的妄心中的真如，即生灭现象的本体。因此如来藏之名，只在<立义分>中出现一次，在真如门中完全没有，惟限用于生灭门中。所谓“生灭心”，即生灭现象，分别八识时相当于前七识。“不生不灭”者，即真如，即如来藏。所谓“和合，非一非异”，和合并非两别体相合之意，乃言和与一相异的一方相和合。非一，乃言其义相别。非异，乃言其体不相别。所谓“阿黎耶识”，是真如一转而为生灭心的名称。阿黎耶是梵语，真谛三藏直译之为无没，新译家玄奘三藏意译之为藏。无没和藏，意味同一。种子即开发宇宙万有的势力，悉数藏在此识中，毫无没失。分别八识时相当于第八识。
    【要义】以下将广泛地说明生灭门，先指示生灭心的体和相和名。
    在真如门中，既已指示吾等众生的一心上，具有绝对平等之相。以下就说在生灭门中，其一心上具有相对差别之相。先论其大体：生灭心之体，是如来藏真如，就是说，因于如来藏真如，故有生灭心的现象差别界。此处所谓因，并非说真如有不生灭心和生灭心两别体。我们说因父母而有子，因地而有草木时，二者虽有别体，但现在好比是说因水而有波，如来藏真如不生不灭心自己活动而出现，成为现象差别的生灭心。详言之，静的真如不生灭心，被无明的缘所动，于是成为动的生灭心。好比湛湛的水，由于风的缘，卷起千波万浪，不生灭和生灭心，水和波，决不是别体。静止和活动，只是其义相异。因此说到其相，不生灭和生灭相和合，具有非一非异的关系。即不生灭真如的本体，自己活动而出现，成为生灭差别的现象。所以真如本体之外，没有生灭现象；生灭现象之外，没有真如本体。好比水之外无波，波之外无水，完全是非异的关系。这是就体而论的。然水和波，与静和动相异，不生灭是千古万古不易的真如本体，生灭是时时刻刻变化不止的差别现象界，故完全是非一的关系。这是就义而论的。如此不生灭和生灭，因有一和异的关系，故名为和合，并非二物相合之意。如此不生灭和生灭相和合，发生非一非异的关系，名为出发点，名为阿黎耶识，即不生灭的真如一转的地位。此识二转，三转，四转，五转，千变万化，而呈宇宙的诸现象。以上所述，略言之，如来藏真如一转，成为阿黎耶识；阿黎耶识二转三转，渐渐由细变成粗，显出生灭差别的现相。这就是《起信论》名为真如缘起论、或如来藏缘起论的根本起点。
    【详义】如上所述，如来藏真如一转而成为阿黎耶识，阿黎耶识二转，三转，千变万化而呈生灭差别的现相。这其实是竖的时间的缘起的看法。此时如来藏是阿黎耶识的体，阿黎耶识是如来藏的相。阿黎耶识是生灭现象的体，生灭现象是阿黎耶识的相。如此，如来藏和黎耶和生灭法，次第别立，称之为别的黎耶。但从横的、空间的、实相的方面看来，生灭现象界无一不是阿黎耶识，即阿黎耶中包含着如来藏和生灭法。好比大海是黎耶，此大海中有水有波，水好比如来藏，波好比生灭法。如此，如来藏和生灭法并不别立，皆藏于黎耶识中，称之为总黎耶。如此，别的黎耶和总的黎耶，即缘起论和实相论的两面看法，何以言之？着眼于依如来藏的依字，则为依他起的法，可说完全是缘起论。倘着眼于藏字，则可说实相论。若教天台家解释此文，必然说道：圆教的行者着眼于藏之一字，由此可达实相性具的生灭；别教的行者着眼于依之一字，以为法中有能依、所依，故可看作但理随缘的缘起。如此，虽然竖的缘起论与横的实相论共存，二者当然丝毫不能相离，但现在《起信论》的主要点，在于竖的缘起论，是显然的事。其次，旧译家把阿黎耶的原语译为无没，新译家的玄奘三藏则用阿赖耶的原语，或译为藏字，此事前文已曾说明。现在把他比较一下，首先，《起信论》的阿黎耶识是真妄和合，非唯真，亦非唯妄。菩提流支译的《世亲十地经论》，以阿黎耶为唯真；玄奘的《成唯识论》，以阿赖耶为唯妄。故更详细地说，唯识的阿赖耶是依他起性的生灭法。虽可说是根据圆成实性的真如的，但不说从真如缘起，即毫不带有不生灭真如的性质，全然作为有为生灭法中之物。因此《成唯识论》中说，恒转如暴流，这就是说有为生灭法像急流那样时时刻刻流动，恒常不止。这是限于有为生灭法的一方面，故不出生灭差别的相对界的范围。即使提倡万法唯识，以阿赖耶为宇宙开发的第一原因，但因没有不生灭绝对的性质，毕竟是各自门户的唯识，可说是相对的唯心论。反之，《起信论》的阿黎耶，是真妄和合的识，故宇宙开发的第一原因是如来藏，阿黎耶为第二原因，此识中具有不生灭绝对的性质和生灭相对的性质，故在生灭相对的一方面，虽然像是相对的唯心论，但论其根底时，具有不生灭绝对的性质，故可说是绝对的唯心论。《起信论》之所以为彻底的缘起论，原因实存于此。讲到其由来的理由如何，则因为《起信论》在真如上建立不变、随缘二义，由于真如随缘之义，建立真如随缘为作诸法。虽说宇宙万有的开发，但唯识论不认识真如中有随缘之义，只从不变的一方面说，真如成为凝然不作诸法，不作为万有开发的第一原因，虽然如此，至于阿赖耶在生灭相对界中的详细的说明，则以唯识论为可珍。

    五、觉不觉
    阿黎耶识是不生灭与生灭相和合，有非一非异的关系，是真妄和合的识。因此在时间上是不生灭，在空间上具有绝对的真的方面。同时，在时间上是生灭，在空间上具有相对的妄的方面。因此在此识中，具有觉、不觉的两义。即所谓觉者，是不生灭绝对的真如清净之义；所谓不觉者，是生灭相对的无明妄法之义。然则何以不说此识中有真如、生灭的两义，而说有觉、不觉的两义呢？因为真如和觉，在品质上并无何等差异，只是置在绝对界时和置在相对界时，因其位置而异其名称耳。详言之，真如原来和一心同是绝对界的名称，故主要地限用于真如门；反之，现在是论述生灭相对界，故对于具有迷或暗的意味的相对的名称，用觉这个相对的名称。故可知所谓觉者，是表明生灭相对界中的本体的意味的用语。
    此识有二种义，能摄一切法，生一切法。云何为二？一者觉义，二者不觉义。
    【要义】开示阿黎耶识中有觉和不觉两义。
    这阿黎耶识中，具有觉和不觉两种义相。所谓觉者，是觉照、觉察、觉明，乃明的智慧之用，即毕竟真如是也。所谓不觉者，与之相反，是隐覆明的智慧的暗之用，即毕竟无明是也。其实无论何物，都有觉的、明瞭的作用，和不觉的、黑暗的作用。譬如灯火，有明的方面，同时有暗的方面。今阿黎耶识中也具有觉和不觉的两义。阿黎耶中何故具有觉之义？如前所说，不生灭之法与生灭相和合，具有非一非异的关系，此实为阿黎耶识，故此识当然是由真如不生灭而显现的，因此具有觉之义。好比由土制成的陶器，具有土的性质；由黄金制成的器具，具有黄金的性质。同理，阿黎耶识虽然是生灭的迷心，但论其本体，不外乎具有大智慧光明等的功德。但今乃生灭相对界中之物，故不用真如之名，而言具有觉之义。又，所谓阿黎耶识中具有不觉之义者，如前所说，阿黎耶识是不生灭的真如被生灭的妄法所动而发生的，故当然具有不觉之义。虽具有此两义，但是生灭的迷心，故不觉的黑暗面显现于外表，而觉的光明面隐没于内部。阿黎耶识中具有觉和不觉的两义，故可用觉之义摄取真如本体的绝对界，用不觉之义摄取生灭现象的相对界，因此能摄取一切法。但前文说明真生二门各总摄一切法，与此大不相同，不可轻轻看过。即在真生二门，真如门中也尽摄绝对、相对，生灭门中也尽摄绝对、相对，但现在不同，觉中摄绝对，不觉中摄相对也。这是什么理由呢？乃因现在单说生灭法中存在的两义，故对于真生二门其意义甚狭故也。
    阿黎耶识中有能摄之义，又有能生一切法的能生之义。原来在真如中，有能摄之义，而无能生之义，真如被无明妄法所动而成为阿黎职识。其中具有开始发生万有之义。何则？因为此识中，具有觉和不觉的两义，故生出迷悟、染净、向上向下流转还灭的诸法。这就是说，如果觉的力强大，则清净的、觉的气息熏陶于不觉中，消灭不觉的妄，成为悟界清净的、向上的发展，从声闻、缘觉、菩萨更进，遂至显现无上涅槃的佛果，还归于一心的本源，故名之为还灭门。又，如果不觉之力强大，则不清静的不觉的气息熏陶于觉中，成为迷界污染的、向下的堕落，出现地狱、饿鬼、畜生、修罗、人、天的境界，遂至六道轮回，故名之为流转门。如此出生悟界生灭的现象，和迷界生灭的现象，开发缘起宇宙万有。说明根本的起点，如何由一心真如开发宇宙万有，对真如缘起，即如来藏缘起作根本的说明，都可根据阿黎耶识中具有觉、不觉两义之理。

    六、本觉始觉
    阿黎耶识中有觉和不觉两义。其中的觉分为本觉和始觉。所谓本觉，是作为吾人本来的自性而具有的觉体。所谓始觉，乃由于策励修养之功而显现大智慧光明等的功德的本觉。然则始和本，原来是不二的，不外乎一体的两义。故可以说，本觉之外无始觉，始觉之外无本觉。然就义而区别起来，本觉是体，始觉是用；本觉是先天的固有的性德，始觉是后天的人为的修德；本觉生始觉，故是能生方面，始觉是所生方面；本觉由于始觉而显现，故是所显方面，始觉是能显方面。倘就位置而论，在迷界称为本觉，在悟界称为始觉。即本觉是在缠的真如，始觉是出缠的真如。始觉原是从初发心到究竟位的总称，但现在且限于究竟位，作为悟界的、出缠的而论。
    所言觉义者，谓心体离念。离念相者，等虚空界，无所不遍，法界一相，即是如来平等法身。依此法身说名本觉。
    【字义】所谓“心体”，是生灭心即阿黎耶识的本体的真如。所谓“虚空界”，是指空间。此中有周遍和无差别二义。所谓“法界一相”，是绝对平等，无差别之义。所谓“如来平等法身”，是如来所证的平等无差别的法身。法身是说理智不二的觉体，一言以蔽之，是出缠的真如。
    【要义】觉有本觉和始觉，今说本觉。阿黎耶识中有觉和不觉。觉之义如何？乃言生灭黎耶的本体的真如本觉，虽存于生灭心中，但完全脱离妄念。即虽然日日夜夜生起妄念分别，但其心体毫不玷污。故说明心体离念的义相时，可说等于虚空界。虚空有两义：一是周遍之义，言虚空无不到之所。现在的本觉也是十方三世的凡圣无不遍在。二是无差别之义，言虚空在无论何处无不同一。现在的本觉也是法界平等一味之相，迷悟染净、在缠出缠都无何等差异，此体此相即是如来所证平等无差别的法身觉体。此法身觉体并非到达如来方始发生的，迷界的吾等众生也本来有之。因此名之为本觉。
    【详义】如来所证的平等无差别的法身觉体，迷界的吾等众生也一样具有。如此说来，难道吾等众生都具有可成如来的因德，而指此因德为如来法身么？或者，出缠的如来法身就是吾等众生的迷心中所存在之物么？于此不能无疑。答曰：如前者指为因德，乃终教位的说法；如后者指为果相，乃圆教位的说法。贤首大师的《探玄记》（十九丁）中说：终教中只有因性，没有果相；圆教中说众生心中的果相，即此是也。今《起信论》虽含有两义，但其主要面是终教位的因德说，即对本觉说始觉，指示策修之义。这是可以首肯的。
    其次，与此相关联，古来有本觉断、始觉断的两说。本觉断之说是这样：本觉本来断妄法，本来成佛，更无可断的妄法，也不需要修养。始觉断之说是这样：虽有本觉，但因已被妄法所隐覆，故非更积集修养之功以断妄法不可。关于这点，海东元晓的《疏》中两说并举：贤首大师的《义记》中提出始觉断之说；清凉大师说本觉断。这华严的贤、凉二祖，何故其说相异呢？这完全是因为，贤首大师依据缘起建立的法相，且表示终教位；清凉大师则欲对抗禅宗，故依据性起起入的行相，表示顿教位。即在华严的根本义的圆教中，圆满具足缘起、性起二门。此中抽出缘起的一门，降下一段而说述的，是终教；抽出性起的一门，降下一段而说述的，是顿教。故贤、凉二祖的说法，外表虽然似乎相异，其根本义毫不相异。只是由于是时代思潮的要求和化道的风格，其方面相异而已。今从《起信论》的立场上看来，是终教位的始觉断，可以无疑。
    何以故？本觉义者，对始觉义说。以始觉者，即同本觉。
    【要义】前文中冒头说觉，末了结束为本觉，今示其理由。
    若问“何以故”，这问中含有两种疑义：一者，前文冒头说觉，末了结束为本觉，何以故？回答的便是上一句：“本觉之义乃对始觉之义而说。”即在同是觉，其中也有发心修行、改过迁善、终于到达大智慧光明之域的始觉之义。这意思是，作为本来自性而具有的觉体，名之为本觉。二者，是质问：“冒头说的觉，何不当初就称为本觉呢？”回答的便是下一句：“因为始觉与本觉相同。”盖欲发心修行，洗涤诸尘垢，到达大智慧光明的始觉，全在显现本觉固有的性德，始觉本觉完全融合，成为平等一相的始本不二的觉体。因此冒头处标榜觉。
    始觉义者，依本觉故，而有不觉，依不觉故，说有始觉。
    【要义】已略说本觉，其次略说始觉。
    本觉之义，已尽述其大要。然则始觉之义如何？所以有始觉者，真如本觉随无明之缘而动出，于是成为不觉的妄念而出现。正为了有本觉，所以产生不觉。若无本觉，不觉的妄念无由出生。所以说“依本觉，故而有不觉”。譬如水触寒气而成冰，因有水，故生冰；若无水，则冰无由生。故可同样地说；依水故而有冰。
    然本觉非死物，乃活物。所谓内熏力，即具有由内部打破不觉的妄念的作用。故有微觉，厌生死，求涅槃，加强策励修养，扫除不觉的妄念，渐渐接近于光明界，到底还归，与本觉合同。这完全是为了有不觉，才发生对治这不觉的始觉。若无不觉，便无发生对治它的始觉的作用之理。故曰：“依不觉，故说有始觉。”好比冰融化为水，冰的本性本来是水，所以自有欲融的性质，即内熏力，终于融化而成为原来的水。
    要之，由于本觉，故发生不觉的妄念，遂呈迷界流转的现象。由于有不觉，故发生打破它的始觉，遂呈悟界还灭的现象。不觉的妄念全部对治完毕之后，始觉便停止其作用，还归于本觉之体，成为始末不二。成为始本不二，则不但本觉、始觉的名称废止，连相对的觉的名称也废止，终于显现惟一绝对的无上涅槃的境界。

    七、始觉的四位
    始觉是由本觉之体生起的作用，渐渐扫除不觉的妄法，显出没有一点阴云的本觉之德。则其间必有无量的阶级差等。今大致把它分别为究竟觉和非究竟觉二者。所谓究竟觉，犹似玲珑的满月，即所谓全分的觉。反之，所谓非究竟觉，犹似未曾圆满的初三月或半月，即所谓部分的觉。此非究竟更分之为三，合成内凡觉、相似觉、随分觉、究竟觉的四者。(参照<序论>中的“法数配当图”)。
    又以觉心源故，名究竟觉。不觉心源故，非究竟觉。
    【字义】所谓心源，《义记》中有二释：一者，真妄相对，“心”是妄心，“源”是真如，即所谓心源者，乃妄心的、本源的真如。二者，粗细相对，“心”是粗，“源”是细。此所谓粗细，乃下文的三细六粗，以业识为细，其他二细六粗尽皆为粗。即所谓心源者，乃妄心的、本源的阿黎耶识。《笔削记》中更设别释，说心是一心，即一切诸法的本源，故心源即真如。
    【要义】始觉大别为二，即究竟觉与非究竟觉。
    始觉中虽有无量的阶级等差，但大别之，不外乎究竟觉与非究竟觉二者。此二者用什么来区别呢？依据对心源的觉否而异，即觉心源的的名为究竟觉，不觉心源的名为非究竟觉。心源是吾等众生的迷心所由起的本源，此本源要之不外乎真如或阿黎耶识。倘是真如，则觉之，为能证的智慧；倘是阿黎耶识，则觉之，为能断的智慧。无论其为何者，都是断破不觉的迷心，觉悟迷心的本源。因满，果成，既已毫无可断破的迷心，成为始末不二，便是究竟觉。这是如来佛陀的境界。然发心修行，渐次断破不觉的迷心，若存一点迷心，即元品的无明，即是未觉本源，故为非究竟觉。这是等觉金刚喻定以下的境界。
    此义云何？如凡夫人觉知前念起恶故，能止后念令其不起。虽复名觉，即是不觉故。
    【要义】始觉的四位中，第一位说内凡觉。内凡觉之名，论文中虽无之，但今为便宜，就能观之人而命名。
    依据对心源的觉与否，而区别为究竟觉与非究竟觉二种。既已分定，还须详说：第一位凡夫人，既十信位内凡之位，如吾等众生，尚未入十信位的外凡，不信善恶因果的道理，自造恶业，虽不觉察，然到了十信内凡之位，知恶为恶，知恶业必有恶报，故鉴既往，慎将来，其后念中已止灭恶业，不使新起，这是觉灭相。因其已止灭恶业，对以前的外凡是觉，但未知恶业无性之理，又因仅灭恶业，尚未觉知恶业之因的烦恼，故对觉仍为不觉。盖所谓不觉，即烦恼也。对后位也是不觉。其次的第二位亦然，对第一位虽是觉，但对第二位是不觉。第三位亦然。第四位的金刚心亦然，对第三位虽是觉，但对佛果是不觉。
    如二乘观智、初发意菩萨等，觉于念异，念无异相，以舍粗分别执着相故，名相似觉。
    【要义】始觉的四位中，今说第二位的相似觉。
    第二位是二乘三贤之位。详言之，声闻、缘觉的二乘，是用小乘的观法的智慧的。又，所谓初发意，是十住的初位；所谓等，是十住、十行、十回向，总称地前三贤的菩萨。菩萨的阶级，以十信以前为外凡，此为邪定聚；以十信内为内凡，此为不定聚。以十住、十行、十回向为三贤，以十地为十圣，以初住以上为正定聚，而将十地的满位第十地的最后心的金刚心别用，作为等觉位；以究竟位为妙觉。天台家设等觉位；华严家则以不别开等觉位为通规，然往往有说述等觉位之处，这是依据他家的一般的释义。
    在二乘三贤的位中，觉乃染妄念中的异相，即觉察到没有妄念自性，故脱离执着于事事物物的我他彼此的我执的异相。即完全脱离粗分别，即粗的转化彼此的我执，以及执着相，即从我执产生的名相等，能朦胧地觉得真如，故名相似觉。
    如法身菩萨等，觉于念住，念无住相，以离分别粗念相故，名随分觉。
    【要义】始觉的四位中，今说第三位随分觉。
    第三位是从初地到九地的菩萨。所谓法身菩萨者，因十地的菩萨尽皆按分证得法身真如之理，故曰法身菩萨。今此法身限于初地，用等字包摄二地以上。地上的菩萨觉到妄念中的住相，故脱离心外有实法的法执，念中无有住相。这便脱离分别粗念相，即法执，故名为随分觉。所谓随分觉，因为每一地更深证得真如的真相，故名。
    如菩萨地尽，满足方便，一念相应，觉心初起，心无初相，以远离微细念故，得见心性。心即常住，名究竟觉。
    【要义】始觉四位中，今说第四位究竟觉。
    到达了菩萨的因地尽头的第十地的满心，即金刚心所谓等觉之位，已圆满具足到达佛果的因位的方便阶梯，始觉最后的一念能与本觉相应，根本无明动摇真如本觉，觉到成为阿黎耶识的初起，心中没有初相，即生相，即迷妄之相。这是灭却生相，远离细微的初起的妄念，故得见心性，即一心真如的本性。即动全归于静，始觉全归于本觉，成为动静一如，始本不二，心性完全常住不变，故名之为究竟觉。
    【详义】把始觉的四位配合在生住异灭的四相上。如前已述，原来所谓生住异灭的四相，是说明俱舍、唯识的性相家所常谈的、有为法变迁、暂不止住的无常转变之相。但现在不用此意义，只是说断绝不觉的妄法时，为欲标明从粗到细的顺序，当作一种记号应用而已。即以灭相为最粗，次第经过异相、住相，以生相为最细。然断灭妄法烦恼时，粗强的烦恼是劣弱的智慧，细微的烦恼，在优胜的智慧上断灭。这是佛教断惑的常规。那么，现在也是粗强的灭相在内凡的劣弱的智慧上断破，异相在二乘三贤的智慧上断破，住相在地上菩萨的智慧上断破，最细微的根本无明的生相在金刚心的最胜的智慧上断破的。
    是故修多罗说：若有众生能观无念者，则为向佛智故。
    【要义】引证经语，总结证明始觉的四位。
    所谓修多罗，《净影疏》中说是《楞加经》。真如毫不存妄念，故为无念。然众生是有念的，有念动乱起来，宛如卷起千波万浪，峰峦没影，不能捕捉事物之真相。无念之境则不然，宛如海神镇怒，涟波不起，一碧湛然，倒影清晰，万有的真相毕现。众生本来是有念的，虽然不得无念，但得观无念。观无念的智，是随顺佛果的无念，即到达佛果的智。这也是举示因人能观的无念，使证知佛陀果上的无念。
    又心起者，无有初相可知，而言知初相者，即谓无念。
    【要义】前文说究竟觉时，曾释觉心初起之文。《净影疏》中以此一段为经说。
    始觉的智慧渐渐增进，而达其极点，在等觉金刚心上觉到心的初起，决不是能觉知心初动出时的初相，即生相，而言觉到心的初起，是什么缘故呢？答曰：“言知初相，即为无念。”所谓知初相，非谓有可知的初相而知觉之。知道没有初相的妄念，叫做知初相。既知没有初相的妄念，则已毫无妄念，即无念也。好比暗夜看到有狼蹲踞而感恐怖，东方既白，方知是一木椿时，狼的妄念已不存在，就完全变成无念。
    是故一切众生不名为觉，以从本来念念相续，未曾离念，故说无始无明。
    【要义】指示只有佛是觉，等觉金刚以下，皆有不觉之失。
    如前所说，觉到妄心初起时，始成无念。这是佛陀的境界。因此之故，除佛以外的一切众生，即等觉金刚心以下，尽是不觉。不知何时开始，念念相续不绝，未曾暂离妄念，完全是有念的境界。而此妄念与不觉，是不能说何时开始的，故名为无始的无名。关于无始，《义记》中有二释：一释，关于粗细，无明是最细的，故没有从这无明开始之物，所以名为无始。二释，关于真妄，真如是本来存在的，是无始的。无明的妄法是依据真如的，故无明亦无始，故曰无始。
    若得无念者，则知心相生住异灭，以无念等故。
    【要义】前文指示不觉之失，此处说觉之得。
    若到佛陀的境界，毫无妄念，成为无念，则浮于一切众生的妄心有念之上，能明瞭地知觉生住异灭的相状，有如诸相映于镜中。这无念的佛陀得知众生有念之相状，其理如何？若非无念与有念完全乖异，则不能无疑。答曰：众生之有念，从法体上看来，本来是无念，只是众生误认其为有念而已。佛陀则不然，把有念的妄法达观地看作无体，故有念即无念也。有念与无念本来平等，故由佛陀的眼光看来，知有念为有念，得见四相宛然。
    而实无有始觉之异，以四相俱时而有，皆无自立，本来平等，同一觉故。
    【要义】以上详说始觉，至此则指示始本无二，只有一觉，以结束始觉的一段。
    以上指示始觉的四相。但若真欲达到无念之境，则须知始觉与本觉相一致，故始觉中无有四相之差异。在迷的期间，认知四相划然存在，但四相本是不觉之妄法，毕竟是无体，只是浮现于静的本体上的动的作用。然则动就是静，四相都是时有时无。因是别体，故无自立之理。本来动静平等，始本无差别，只有绝对同等的始觉本体，则始觉又有何异。
    《圆觉经》中说：“众生本来成佛，生死涅槃犹如昨梦”。盖从悟界无念的见地上达观起来，众生本来成佛，并非始成，始本完全同体一如。人们至今尚在迷界有念之境，说生死，说涅槃，发生厌离欣求之念，悟迷差别，这些人都无异于昨夜之梦。众生有念的境界，其实可说完全与处在梦中相等。其策励修行以期佛果者，好比梦中溺水，掉动手足，欲达彼岸。梦醒之后，始知是梦，在梦中安能知其为梦。如今亦然，长夜梦醒，始知昨夜之梦。于是真正悟得本来成佛，生死即涅槃，始本不二，及绝对无差别的觉体。然则在因位的迷界中策修的人，究有何等意义呢？策修岂非全属徒劳么？答曰：不然，梦中欲达彼岸而掉动手足，大喊救命，终于得到梦醒。与此相同，迷界中的策修，其结果终于觉到本来成佛，动静一如，生死即涅槃，始本不二。可知策修不可忽视。观始觉的四相，达于无念，知此与始觉无异。但吾等众生在迷的境界中，四相本来隐然存在。故用勤勉努力来打破不觉的妄法，是必要的。岂宜玩弄悠闲日月哉。

    八、随染本觉
    觉的义中，分为始觉和本觉。关于始觉的说明已毕，以后当说明本觉。本觉可分为二，一者随染本觉，二者性净本觉是也。所谓随染本觉，是从作用的点上说明本觉。换言之，是就始觉的智慧打破妄染的作用上显示本觉的体相。故对妄染加以说明，因为真如本觉是绝对平等清净的本体，非言语纸笔所能及，故只能对妄染加以说明也。好比欲显示明月的皓皓，须借一片云来作陪，说到绝无一点纤云时，方始能说出明月的真相。今对妄染说，其势不得不依据始觉而说。故虽然似乎与始觉无区别，但必须记住，其主意实乃在于本觉。
    复次，本觉随染分别，生二种相，与彼本觉不相舍离。云何为二？一者，智净相，二者，不思议业相。
    【要义】说明随染本觉时，须分智净相及不思议业相二者。
    复次，本觉的体相随妄染而分别时，发生二种相。所谓生，并非新生，不外乎本觉的显现，暂将显之义称为生耳。然此二种相，全无异于始觉的作用。始觉不离本觉，故此二种相与本觉不相离舍。此二种相如何？一曰智净相，二曰不思议业相是也。所谓智净相，智即始觉的智慧，净是本觉的自性清净心。即向来被不觉的妄染所掩覆的本觉，今因始觉的智慧而扫除其妄染，恢复其本来清净之相。所谓不思议业相，乃言始觉达于极点，妄染全部扫除，发挥本觉固有的性德，适应万机的感见，显现利他的大用。譬如被黑云掩覆的三五之夜的明月，今将黑云渐渐扫除，发挥玲珑皓月的本来面目，正好比作智净相。如此，发散朗朗的光辉，河海山谷大地无不照明，万水无不映出其影，普利万物，正好比作不思议业相。
    智净相者，谓依法力熏习，如实修行，满足方便故，破和合识相，灭相续心相，显现法身，智淳净故。
    【要义】说智净相时，初明因位修行的次第，后示果位中的智断二德。
    所谓智净相者，详言之，先在地前三位上作法力熏习。所谓法力熏习，乃真如本觉从内激发的内熏，和从佛菩萨等的教法教化引导的外熏是也。由于此内外二熏而从事修养，积集功德；其次，至于地上位，作如实修行，作适当于真如之理的修行；最后，至于等觉金刚心，满足了因位修行的方便，于是愈益到达于果位，断破真妄和合的阿黎耶识中的生灭的妄相，此时又能断灭无始以来相续的业、转、现等染心的妄相，即破除阿黎耶识中的生灭相，因而显现不生灭法身的本觉，灭却业、转、现等染心相续的妄相，因此报身始觉的智慧淳一不杂，获得离垢清净。要之，随染本觉之体，终于还归于一心的本源，成为淳净的圆智，显现报身始觉之义。说果位时虽有断智二德，但主要是限于智德，名为智净相。
    此义云何？以一切心识之相，皆是无明，无明之相，不离觉性，非可坏，非不可坏。如大海水因风波动，水相风相不相舍离，而水非动性，若风止灭，动相则灭，湿性不坏故。如是，众生自性清净心，因无明风动。心与无明俱无形相，不相舍离。而心非动性，若无明灭，相续则灭，智性不坏故。
    【要义】对真妄的关系有疑问。解答中用法和喻，分三段说明。
    前文陈述，不生灭真如全体起动而成为生灭心。然对于生灭心灭时不生灭的真如心亦灭之理，即真妄同体的一点，尚有怀疑，故解答之曰：“一切心识之相，皆是无明。”一切心识之相，换言之，即业转现等三细六粗的染心，尽皆是从不觉无明显现的，虽可以灭，然不生灭真如的觉体是不可灭的。这是用非一门之义来解答。再问：识相皆是无明，故可灭，然真如觉体不灭，则离真如觉体，另有无明存在么？这是在真妄别体的点上怀疑。解答之曰：“无明之相，不离性觉。”即此等诸识无明之相，不是离开随染本觉的体性而另行存在的。这是依据非异门之体而作解答。其次，加以结束，就非异门之体而言，倘没有无明别体，则非可坏；关于非一门之义，则用真妄差别来说明无明非不可坏。
    用譬喻来说，好比水波的关系：大海之水因风而动，而成为波(好比真如因无明而成为诸识)。此时水相(湿性)和风相(波)毫不舍离(好比真妄相依之体的非异)，而水的本性是静的，决非动的(好比真如不变)，因此风的缘倘止灭了，波动之相即灭。然水的湿性隐然存在，毫不可坏(好比妄止真显。)
    前文中法和喻分别而言，今合说之。众生本来具有的自性清净心，即真如本觉的海水，遇到了不觉无明的风，变成一切诸识妄染的波。自性清净心和无明的关系如何呢？自性清净心活动起来，完全显示无明之相，故自性清净心之外没有无明的形相，无明之外没有自性清净心的形相。二者完全不相舍离，是非异的。这宛如水和波的关系。然心体要求水的静止状态，非可动的性质，故虽然根本无明的风止息了，同时业转现等的妄染相续之波消灭了，但自性清净心即本觉的智性毫不破坏。这宛如怒涛狂澜虽已静止了，但水的湿性毫无何等变化。

    不思议业相者，以依智净，能作一切胜妙境界。所谓无量功德之相，常无断绝，随众生根，自然相应，种种而现，得利益故。
    【要义】随染本觉中有二种相，其中的智净相已经说毕，今续说不思议相。所谓不思议者，以前述的智净相为体，给与众生摄化的大益。即依于智 ．净相而断破无明，显现法身，能为众生变成六根所缘的境界。应眼根而示现三十二相、八十种好等微妙之色，对耳根而出现四辩八音的妙音声，为鼻根而使嗅得清净的妙香，为舌根而赋与甚妙的法味，为身根使感到三昧的妙触，为意根而使知解微妙的深法等，变出一切胜妙的境界。换言之，即变出众生信仰的对象。这信仰的对象，不外乎报化二身。这报化二身在横的方面圆满具足无量功德之相，在竖的方面贯穿三世，无始无终，永不断绝。何以故？因为众生无尽，故报化二身的化益也无断绝，随众生的根机，而或成报身，或成化身，示现种种变化，赋与根机相应的利益。
    【详义】佛陀利他的化用，无有断绝，无始无终——关于这点有疑问。即因智净相而显现法身，方始现示报化二身，发生众生化益的大用，尽未来际无有断绝，则可说无终，但不可说无始，此意云何？关于这点，《义记》中有二释：初义与《海东疏》同一，其意是说，佛陀现在的一念，贯通过现未三世，具有化益过去无始以来的众生的业用。后义是贤首大师的自义，其意是说，本觉是无始以来的实在，但同时发生真如内熏的业用，故可说始觉的智用实为无始。且始本完全不二，不外乎如来佛陀。故言报化二身的化用无始，有何不可？
    复次，把以上说明的智净相和不思议业相比较起来，可见种种的区别关系。贤首大师的《别记》中，最简单地立五重区别而说明，一为体用别，二为二利别，三为二智别，四为本末别，五为因缘别是也。此种意义，读者想必都能了解，故不另加说明，只有图表如下。今在此五重之外，又附加三身别的一义。关于□报身佛，分为自受用和他受用二者，乃唯识法相宗之义。在《起信论》的终教，是不分的，但为便宜起见，暂且分之。

    九、性净本觉
    说明本觉时，分随染本觉和性净本觉二者。随染本觉已说明完毕，今续说性净本觉。所谓性净本觉，妄染不相对，直接表示真如本觉的体相。即其体相本来自性清净，有无限业用。比方作虚空和净镜，从四种方面说明，一者空镜，二者不空镜，三者净镜，四者受用镜是也。
    复次，觉体相者，有四种大义，与虚空等，犹如净镜。
    【要义】说性净本觉时，须先述四种义相。
    性净本觉的性乃自性，净乃清净。即所谓性净本觉，是本来自性清净的。说此义时，有四种大义相。原来真如本觉的觉体是离言绝虑的，故不能说明。但虚空和净镜的两比喻中，各有四义，故取此比喻，使知真如本觉中有四种义相。今在进入本文之前，当先说明其大要。
    (一)如实空镜(空镜)。虚空之中，元来一物也不存在，净镜之中，元来形影也无。与此相等，真如本觉之中，一点妄染也没有。
    (二)因熏习镜(不空镜)。虚空之中一物也没有，故能显现万象。净镜之中形影也没有，故净秽悉能映现。与此相等，真如本觉之中，一点妄染也没有，故能受无明的妄熏，而显现一切诸法的幻影，又给无明以净熏，具有显现无漏清净功德的内熏力。
    (三)法出离镜(净镜)。扫除充塞在虚空中的事物，则虚空之为虚空愈益显明。磨去净镜中存在的尘垢，则镜之为镜愈益显明。与此相等，真如本觉扫除一切无明妄染，则八面玲珑，发挥本来的大智慧光明。
    (四)缘熏习镜(受用镜)，虚空中若无一点纤云，则日月悬于天空，普照山河大地。净镜中不存秋毫尘垢，则可普遍映现万象。与此相等，真如本觉也欲发挥大智慧光明等之德，遂起利他的大用，普照一切众生，成为外缘，发起大菩提心，以救济之。
    比较虚空和净镜二喻，说明真如本觉的四义，然论文中何以专就净镜的一喻而论，则因净镜便于显义故也。
    云何为四？一者如实空镜，远离一切心境界相，无法可现，非觉照义故。
    【要义】第一，说如实空镜。所谓如实，即真如也。在这真如本觉中，无明的妄法本来一点也没有，全是空无。即真如本觉的自体中，喜怒哀乐等能缘的心相，青黄赤白长短方圆等所缘的镜相，以及一切主观客观的相，尽皆远离。如此远离能所主客的妄法，故此等妄法一点也不显现于真如本觉之上。因非觉照之义故也。怎么叫做非觉照之义呢？《义记》中有二义：一者，以妄念看望真如本觉，情执远离真理，故妄念没有觉照真如本觉的功能，因此真如本觉中无有显现妄念的可能。二者，以真如本觉看望妄法，妄法本是无体之物，不是可觉照的物体。盖真智可觉照真境，龟毛兔角那样的妄法，非能觉照真智者。好比空华映于病眼之前，但不能映于健全的眼中。如此从消极的妄空的点上说明真如本觉，即为如实空镜。
    二者，因熏习镜，谓如实不空，一切世间境界，悉于中现，不出不入，不失不坏，常住一心，以一切法即真实性故。
    又一切染法所不能染，智体不动，具足无漏熏众生故。
    【要义】次说因熏习镜。所谓因，乃显现万有的原因。所谓熏习，乃言真如本觉存在吾等众生，从内熏发。所谓镜，是比喻，一点妄染也没有，故能映现一切万有。真如本觉因无一点妄染，故为空。然其体觉俨然存在，具有本来无漏的性功德，故为不空。真如本觉中虽无妄染，但并非没有体觉，故一切世间森罗万象，悉显现于真如本觉之中，宛如净镜之映现万象。然万象的显现，有待于真如本觉自性的无明的熏习，没有无明之缘，不能出现，故曰不出。又，无明在真如本觉之外没有体，不是从外而入的，故曰不入。既不是从内出，又不是从外入，然而缘起的万象显现，并不是无，故曰不失。如此显现的缘起的诸法，无异于真如，其体非别有存在。好比镜中的影像，全无异于镜，故刃不能伤。分毫不可破坏，故曰不坏。如此宛然显现的万象缘起的诸法，要之，不离真如本觉。从这点上观察起来，本来常住，可说是绝对平等的一心。因为一切缘起的诸法，其体全然不外乎真如本觉，更无别体的存在也。
    真如本觉中，有因之义和熏习之义。起初是万象之因，后来是内熏的因。既已陈述真如本觉为万象之因，其次再须陈述真如本觉有熏习之义。
    真如本觉显现万象，既如上述，能现出一切世间妄染诸法，但真如本觉的自体，绝不因此等一切染法而受污染。宛如净镜能映现秽物，但不因秽物而污损镜台。映现秽物越是清楚，反而显示净镜之所以为净镜。何则？智体不动，即真如本觉的自体，古往今来，常住不变。加之无垢清净而具足无漏的性功德，常能为内熏之因，从内面熏发众生，厌生死，求涅槃故也。要之，真如本觉，不但不为万象染污法而受污，反而成为内熏之因，成为熏净的源泉。
    三者，法出离镜，谓不空法，出烦恼碍、智碍，离和合相，淳净明故。
    【要义】第三，说法出离镜。所谓法，乃言真如本觉的法体。所谓出离，乃言脱离烦恼、所知二障。所谓镜，乃言为尘垢掩覆，磨治洗涤后依旧光彩陆离。这是说真如不空的法体，虽为从来的无明妄法所掩覆，但由于始觉的策励修养，而脱出烦恼碍三细六粗的染心，即烦恼障，和智碍三细六粗的所依的无明，即所知障。离去和合相，即不生灭和生灭相和合的阿黎耶识的杂相，叫做法出离镜。因为离去和合的杂相，故曰淳；因无染心，故曰净；无无明，故曰明。
    四者，缘熏习镜，谓依法出离故，遍照众生之心，令修善根，随念示现故。
    【要义】第四，说缘熏习镜。所谓缘，乃言众生发心修行的外缘。所谓熏习，乃外熏习，即成为信仰的对象，使从外面熏发。所谓镜，比方净镜悬于高台，万象无不尽照。由于前面的法出离，离去了三细六粗的染心及无明，故能遍照众生的心，适应并忆念众生万差的根机，因而显现种种的身和种种的法。使一切众生修习善根功德。如此，众生成为可以生起发心修行的始觉的智，即所谓缘熏习也。
    【详义】性净本觉的义，要之，第一，真如本觉其自体是不可言、绝思虑的，是消极的说明，即能言乃妄法空无。第二，真如本觉假言说来说明，自体隐然实在，成为诸法缘起之因，是积极的说明，即使吾等众生开悟的内因。第三，真如本觉若离无明妄法，到达悟界，是自利的说明，即八面玲珑、光彩陆离，发放崇高清丽的光辉。第四，真如本觉达到玲珑如玉的悟界，尽行映现万差的根机。于是发起救济的大悲，成为信仰的对象，成为使一切众生发起善根功德的外因，是利他的说明。更概括地比较此四义：第一是妄空，是消极的说明；第二是不空，是积极的说明；第三是体，是自利的说明；第四是用，是利他的说明。而第一与第三比较，第一是性德，是先天的；第三是修显，是后天的。又，第二与第四比较，第二是内熏，是个人的；第四是外熏，是万人的。又，第一、第二是体，是自性的；第三、第四是相，是离垢净。贤首大师称前二义为在缠的有垢真如，后二义为出缠的无垢真如。今图表之如下：

    其次，前随染本觉中所说智净相与不思议业相，和现在所说法出离与缘熏习相似。即智净相仿佛是法出离，不思义业相仿佛是缘熏习。其间有何等区别呢？《义记》中曾有详细说明，即前二者限于随染，乃就始觉而言；此二者限于自性，乃就法体而言。换言之，前二者限于能证的智，此二者限于所证的境。所以前者说智，说业；今者说法，说缘。虽有如此之差别，但其体只是始觉，即本觉，绝对平等的真如觉体。

    一〇、根本不觉
    生灭心的阿黎耶识中，有觉和不觉两义。觉之义已说毕，以下续说不觉之义。此处所谓不觉，即无明，即没有把真如看作真如的明智，却执着于妄法的不明的心。犹如觉有本觉和始觉，今不觉无明也分为根本不觉和枝末不觉。换言之，即根本无明与枝末无明是也。根本和枝末的分别如何？答曰：所谓根本不觉，是迷真的无明，是对于真而言的。所谓枝末不觉，是执妄的无明，乃执着于妄。所谓迷真的无明，是不知真如为真如的迷，好比不知东方为东方。所谓执妄的无明，乃言不知真如为真如的根本无明之心起动之时，成为阿黎耶识的迷心，随着渐渐惹起几多的迷妄执着，因此发生种种烦恼，造成业障，招致生死的苦果。约言之，是执妄以为实，犹如执东以为西，执南以为北。根本与枝末虽有如此之差别，但犹如始觉与本觉暂时差别而本来不二，此二者并非其体别。故《义记》中末(九丁)中说：“因无明而成妄心(根本无明)，因妄心而起无明(根本无明)。”同中末(十五丁)又说：“因似生迷(枝末无明)，因迷起似(枝末无明)，二义一时，说有前后。”因此二者不但有别，乃一念同时起动，不前不后，只是说时有前后耳。盖无明妄法虽然本来无体，但今欲暂且假借体相关系而论述，使其理可以判明。即根本无明为体，枝末无明为相，有体之处必有相，有相之处必有体，乃必然之理。体相须臾不可离，本上垂下末来，末归结于本。此无异于说明迷界缘起之时区别之为粗细前后。
    所言不觉义者，谓不如实知真如法一故，不觉心起而有其念。念无自相，不离本觉。
    【要义】说根本不觉即根本无明时，先示其义，次说枝末之相，后述离觉无不觉。
    所谓不觉之义，乃言不知如实真如的法一。盖真如之理法，乃绝对平等的惟一相，而非差别相对之法。因此倘不了解真如平等惟一相，则为无明智，此即根本无明。好比不知东之为东，迷于方向。故不知真如之为真如，即不觉无明，此实为根本无明。还须知道，有不知真如者，却非发起根本无明者。其次，所谓相，乃起妄，由于不了解真如的理法绝对平等惟一相，于是发生不觉无明的妄念，以至引起业相、见相等三细六粗的念相。好比不知东之为东，因而执着于西、南、北的邪方向。此实为枝末无明。但现在是要说明根本无明，何以又说枝末无明呢？答曰：迷真起妄，乃一体的两用。虽然同是妄念，但由于对真或对妄，暂时分别为根本与枝末耳。有了迷真，起妄必然随从。故说明迷真的根本无明时，为欲指示其义的究竟，须述起妄的枝末无明。主要是欲使知道迷真的根本无明。然而妄念本来无体，故无有自己的体相。因此离本觉，无不觉的妄念。好比离正方无有邪方，离水无有波。
    犹如迷人，依方故迷。若离于方，则无有迷。众生亦尔依觉故迷。若离觉性，则无不觉。
    【要义】就离觉无不觉之义，作法喻合说。前文言妄念无自相，不离本觉。因此今举比喻。正因为有了东南西北的方向，于是使那些旅人误解东方为西方，而迷失路途。若离东的方向，便决无误解为西之理。又，因水而有波，若离水，便无波。今众生亦然。正因为有真如本觉，于是发生不知真如为真如的不觉之迷。若离真如本觉的体性，不觉之迷便无发生之理。
    以有不觉妄想心，故能知名义，为说真觉。若离不觉之心，则无真觉自相可说。
    【要义】因有不觉，故知真觉的存在。真觉具有等待不觉之义。吾等众生皆有情，故有不觉的妄想心。然因有此心，故能知道所谓真如的名目，又知道体相用三大的义理。此欲辨别真如本觉之为何物，欲用策励修行来显现它。但那些木石一般的非情物，因为本来没有不觉的妄想心，故无论怎样说述，也不知真如本觉的名义，没有显现它的由因。《义记》中说明这一点，言“妄中有起净之功”。其次，真如本觉是绝对平等惟一相，若不借用相对差别的不觉妄想之心，无法说明真如本觉的自相。故《义记》中说：“真有待妄之义”，实因真和妄的关系，犹美和丑的关系。有丑故显美，美因有丑而更美。

    一一、枝末不觉
    前言根本不觉乃迷真的无明，是对真的迷心；枝末不觉乃执妄的无明，是对妄的迷心。然二者非有别体，并非一念同时具足而可分前后的，只是说述时有前后而已。虽然，欲说明迷界缘起的现象，决不能没有粗细前后的区别。此粗细前后的区别，实乃说明缘起开发宇宙万有的过程顺序。盖欲说述迷界流转的开发的过程如何，必先发生不知真如为真如的根本无明，冲动真如本觉时，真如本觉微动，先成为三细，由此渐渐缘起开展，发生名为六粗的粗动，惹起几多迷妄执着，终至于罗列现在的现象，此为枝末无明。此枝末无明的三细六粗的九相，说明迷界流转的开发。此乃《起信论》特有的法相，叩尽真如缘起的玄底。以下当详细地顺次说明三细六粗(参照<序论>中所揭“法数配当图”)。
    复次，依不觉故生三种相，与彼不觉相应不离。云何为三？一者，无明业相。以依不觉故，心动说名为业。觉则不动，动则有苦。果不离因故。二者，能见相。以依动故能见，不动则无见。三者，境界相。以依能见，故境界妄现。离见则无境界。
    【要义】初示根本无明与三细之关系，次一一说明三细。
    真如之理法，乃绝对平等惟一相。不知道真如之理法乃绝对平等惟一相，则为根本不觉。因有此根本不觉，故真如本觉感到动摇，以致惹起枝末不觉的三细六粗之相。故根本不觉是本，枝末不觉是末。根本不觉是体，枝末不觉是体上的相。因此根本不觉和枝末不觉常常相应，因根本不觉而发生枝末不觉，因枝末不觉而发生根本不觉。无明与妄心交互相应，有须臾不可相离的关系。那么枝末不觉的微细的三细是什么呢？即无明业相、能见相、境界相是也。
    第一，无明业相，略称业相。关于业，《义记》中提出“动作”和“业因”二义。所谓动作之义，乃事物活动、动摇之意。由于有根本不觉，故在静止状态中的真如本觉即一心，遂呈动的状态。此初动之相名为业相，然尚无能所或主观客观的分别，完全是迷界中的原始状态。因此前文说这是心的初起或初相。既如此迷，何故又动呢？因为必须获得始觉而达到佛陀涅槃的境界，方能成为涅槃寂静而秋毫不动故也。其次，所谓业因之义，乃因果的关系。同于此发生动摇之因，故必然依照因果的理法，有因必有果，果不离因，遂至感到迷界生死的苦果。如此，动必有苦，所以对于苦果，初动为业因，故称初动为业相。
    第二，能见相，略称见相，又称转相。真如本觉既已动摇而有业相，遂一转而发生能见照的能缘的主观的作用。倘从开始时心不动摇，便无发生主观的见照作用之理。
    第三，境界相，略称现相。倘有主观的见照的作用，则能见照，于妄中显现客观的对象的境界相。倘离开了主观的见相，则客观的境界相随之而无。若用镜比喻业、转、现的三细，则镜面是业相；镜面有照物的作用，是见相；因有能照的作用，故映现万象，是现相。若把三细配合《唯识论》的四分，则业相为自体分，是能所不分、主客不对立的位置，见相是见分，现相是相分。
    以有境界缘故，复生六种相。云何为六？一者，智相依于境界，心起分别，爱与不爱故。二者，相续相，依于智故，生其苦乐，觉心起念，相应不断故。三者，执取相，依于相续，缘念境界，住持苦乐，心起著故。四者，计名字相，依于妄执，分别假名言相故。五者，起业相，依于名字，寻名取著，造种种业故。六者，业系苦相，以依业受果，不自在故。当知无明能生一切染法，以一切染法，皆是不觉相故。
    【要义】前已说毕三细，今续说六粗，最后结束三细六粗的枝末无明，归于根本无明。
    有根本无明，动摇真如本觉，于是发生三细之相，至于分别主观客观。既有了客观对象的境界相，便惹起对此的妄念分别，以至呈现六种相，即智相、相续相、执取相、计名字相、起业相、业系苦相是也。
    一者智相。所谓智，乃分别之意。即不觉察以前的境界相为心内所现之法，而执著为心外的实在。若和以前的境界相相比较，境界相是心内所现之法，属于依他起的相分。虽说是境界相，不过是心内主观之物。但现在的智相，执着心内所现的相分，而实际是实在于心外之物，名为遍计所执。好比境界相是映于镜面的物象，智相则不知此物象之为虚影，反而执之以为实在，此乃细的俱生起的法执。
    二者相续相。前面的智相中发生的受憎等妄分别，是一时的，虽执迷未深，但一度生起的爱憎等的妄情分别，一念一刹那也不中止，故终于对于自己所爱好的境，觉得乐感，而对于自己所憎恶的境，觉得苦感。对爱憎的苦乐的妄念分别，相应不绝，相续出现，故名曰相续相。此乃粗的分别起的法执。
    三者执取相。由于前文的相续相，缘念苦乐的境界，经常住持固执执于苦乐之境，故执着益深，终至于发生我执，此名为执取相，乃细的俱生起的我执。
    四者计名字相。前述的虚妄执着愈益加深时，便在其上建立种种名字言句，设置美丑、怨亲等种种名称。加之在这些假设的名称之上，分别各种相。对美的假名发生爱念，对丑的假名发生憎念。此名为计名字相，是粗的分别起的我执。以上四种相皆为意业，在惑、业、苦的三道中，这是惑，乃我法二执的烦恼。
    五者起业相。由于前文的计名相，建立美丑、怨亲、受憎、苦乐等名称。寻问名称，听说是美，便起爱念；听说是怨，便起憎念。听说是梅子，便感到酸。取着愈烈，终于发动身口二业，至于造作善恶二业。此名为起业相，在惑业苦三道中相当于业。
    六者业系苦相。这是被前文的业因所系，于是得到苦乐的相。即既已造业，则依照因果必然的理法，必然受到相当的果报而轮回于生死中，把吾人束缚，使处在不自在的境界中。可知这在惑业苦三道中相当于苦。前文中三细六粗的枝末无明，是总摄一切染法的。然一切根本无明，都是由于不了解真如为真如而起的。如结合多种不同的枝末，归于惟一的根本，是何理由呢？因染法虽然多种不同，皆是无明中状态，无异于不觉中的差别相，犹如在暗夜中，一切物件尽皆呈暗相。
    【详义】上文已将三细六组的九相说毕。今概括地陈述其要旨。所谓三细，是阿黎耶识；所谓六粗，是分别事识，相当于第六意识。把阿黎耶识的心的状态解剖起来，实不外乎业转现的三细。显示现在吾人陷于迷的境界的心的状态的过程、顺序的，实为六粗。真如本觉绝对平等，乃宇宙的精神；阿黎耶识则为相对差别，乃个体的精神。宇宙精神怎样会变成个体精神呢？乃由于不了解真如绝对为真如绝对的根本无明之故。由于这根本无明，绝对平等的真如生起，发生微动，成为三细。既已发生微动，即离绝对平等，变成相对差别。因此三细的阿黎耶识完全变成了相对差别的个体的精神，形成了现在生存的一有情的主体。这个体的精神即一有情既已成立，便认识自我，迷界差别的现象愈益开发，呈现六粗的粗动的状态，变成分别事识的六识，以至生死流转，轮回无穷。
    把阿黎耶识和分别事识比较起来，前者虽然有三种相，但乃不可知的微细之物，非二乘凡夫所能窥知，故给与三细的名称。反之，分别事识乃可知的粗显之物，虽吾等凡人，亦得认识，故给与六粗的名称。但倘欲把九相一一地比较，则依照顺次，前面的是细，后面的是粗。此九相虽然都是迷界缘起的说明，但就大体而论，三细是空间的缘起，六粗是时间的缘起。

    照此表看来，三细为第八识，六粗为第六识，缺少第七识。关于这点，《义记》中提出“相从”和“不便”两义来说明。所谓相从，意思是说：末那为能执，赖耶为所执，故使能执的末那从属于所执的赖耶，并不别立。又，末那为能依，赖耶为所依，故使能依的末那从属于所依的赖耶，并不别立。其次，所谓不便，意思是说：黎耶限于真妄相合，然末那只与妄相应，而无和合之义，故在三细中不说。又，因外境而发生事识。然末那没有缘外境之义，故在六粗中不说。又，计内，则成为我的，属于三细；计外，则成为我所的，属于六粗，因此略而不说。后面又引证《楞伽经》中不说末那。要之，这在真如缘起的说明上，无其必要，故不另说第七的末那识。三细六粗的说明临终时，为了参考，关于八识的配当，将贤首《义记》、《净影疏》、《海东疏》的异同列表如下：

    一二、觉不觉的同异
    上文已就生灭之心，分别觉和不觉的两义，更在觉中分别本觉和始觉，在不觉中分别根本和枝末。今再述觉和不觉的关系，以了结生灭之心的段。
    复次，觉与不觉有二种相。云何为二？一者同相，二者异相。
    【要义】觉和不觉，性质完全相反。真和妄、悟和迷、光明和黑暗、佛陀和凡夫，虽有差别，但同是一个生灭心中的两义，故其间当然有不可相离的密切的关系。对这关系之相，有二种看法：一是同相，二是异相。所谓同相，乃从真如绝对的本体上的看法，说觉和不觉二者完全相同。所谓异相，乃从生灭相对的现象上的看法，说觉和不觉有种种相异。
    言同相者，譬如种种瓦器，皆同微尘性相。如是无漏无明种种业幻，皆同真如性相。
    【要义】所谓同相，是根据真如本体，达观觉不觉即染净诸法，认为尽皆同一相状。譬如种种瓦器，土瓶、茶碗、磁盆、钵子等，其形状与作用虽然各异，但皆同是由泥土的微尘粉制成。故从土字上说来各器皆同一。与此相同，无漏的种种业幻，无明的种种业幻，皆是从真如的体性上显现出来的相状，可说是同一平等相。所谓业幻，业是业用，幻是因缘所生之物，非实有，故曰幻。所谓无漏的幻业，无漏即本觉、始觉，为佛陀的业用，应众生的机缘而显现。即始觉本觉之相，即报化二身是也。换言之，就是说还灭悟界上显现的相状。所谓无明的幻业，无明即根本枝末，作为无明的业用，应因缘而显现，即三细六粗之相是也。换言之，就是说流转迷界上显现的相状。还灭与流转，悟界与迷界，其相状虽相异，但从真如本体观看时，完全是同一的。质言之，站在真如绝界上观看起来，善也没有，恶也没有，美也没有，丑也没有，幸不幸的区别也没有，佛凡的区别也没有，金殿玉楼和茅屋破窑，孝子慈孙和恶棍叛徒，皆无所异。其相状之差异，只是真如海中的妙波澜，即所谓“万紫千红总是春”也。对于微尘性相，对于真如性相，从缘起论看来，从实相论看来，其间有所差别。即从缘起论看来，性相乃性之相，器以土为性，土以器为相。器的相虽异，但还复到土性而看来，是同一相。从实相论看来，所谓性相，性即相，器中没有相异的性相，尽皆是土，无有改换。平易地说，土瓶茶碗，其性当然是土，虽说有相，土的相是同一的。
    是故修多罗中，依于此真如义故，说一切众生本来常住，入于涅槃。菩提之法，非可修相，非可作相，毕竟无得。
    【要义】是故经中有依据同相之义而说的话，即言一切众生是不觉的，不觉是无体，因为不觉无体，故其体常住，不出真如之外。真如即涅槃也。犹如土瓶、茶碗，本来是土。《圆觉经》中说众生本来成佛，即此义也。这是就流转门无明的业幻而言的。其次，就还灭无漏的业幻而言，佛果菩提之法，本来性净，非修行可得之相。又，无论怎样悟，也不能新作出此相，毕竟是不可得的，非可新得的，完全是本来成就的。
    此处所言修多罗，是指何经？《释论》第四中说是指《文殊师利问经》。《元晓疏》中说是指《大品般若经》。《笔削记》中也说是《大品般若经》。又，《净名经》下卷弥勒章中，有一切众生本来常住入于涅槃之文，但与菩提以下的文章不合。要之，这是取诸经之意，以证明同相之义。
    亦无色相可见，而有见色相者，惟是随染业幻所作，非是智色不空之性，以智相无可见故。
    【要义】这是就上文而解除其疑难。上文言众生本来成佛，则吾等众生何以不放光明？答曰：现在是从真如本体上论述的。在真如本体上，原来没有长短方圆的形状，也没有红黄蓝白的色彩，无可见色相。又有疑问：前言在真如本体上无色相可见，但既有释尊的出世，有佛陀的接受光明，有感得报化二身的显现，何以说无色相可见呢？答曰：佛陀显现报化二身，只是随染业幻的所作，是随着众生的染心。而佛陀摄化的业用，只是对二乘示现变幻为化身，对菩萨示现变幻为报身而已。如此在众生心中变异显现佛陀的色相，是属于后面的异相门之义。这同相门的真如本觉的智体中，如吾等众生所见，三十二相、八十随形好的色法，有形质的不空之体，都无有。何以故？真如的智相完全是无相，非吾等众生的妄念所能见故也。
    言异相者，如种种瓦器，各各不同。如是无漏、无明，随染幻差别、性染幻差别故。
    【要义】所谓异相是甚么意义？从真如本体看来，觉不觉和染净诸法，尽皆是同相。但从形状作用的现象的点上看来，是种种异相。譬如种种瓦器，土瓶是土瓶，茶碗是茶碗，随着其形状之差异，其作用亦不同，故无漏是随染幻的差别。始觉本觉的无漏法，本来自性清净，平等无差别，但随着众生的妄染，像幻化一般发生差别和变异。好比月亮本无差别，但其影映入千江万水中便生差别。所谓无明是性染幻的差别，无明本来迷于真如平等之理，其性质本来像幻化一样有差别。要之，无漏还灭之法，无明流转之法，染净二法，皆真如随缘而显现之物，是因缘所生之法，故实非别体，都是幻化之法。不过从显现的当体上观看起来，万象差别，尽是异相。
    如上所说，把觉不觉视为同相，是哲学上所谓同一原理；视为异相，是异别原理。而同相和异相不可须臾相离。同相的反面有异相，异相的反面有同相，无所乖戾，此即所谓调和的原理。

    一三、生灭因缘的意义
    上文已在生灭门中把第一生灭之心解释完毕。即所谓生灭之心，是对于真如不生灭之心，说明生灭之心的阿黎耶识。而此生灭心，是不生灭的如来藏心发动起来而成为生灭之心。故此中含有觉不觉两义，其觉中有始觉和本觉，不觉中有根本和枝末，明瞭地说明着悟界中的现象的状态，和迷界中的现象的状态。故在前段生灭之中，毕竟是阿黎耶识自体的说明。
    但在今后要说明的第二生灭的因缘中，因前段对于生灭之心的阿黎耶识自说明已经完毕，故将陈述不生灭之心发动而成为生灭之心的阿黎耶识的因缘，以及从阿黎耶识开发万有的因缘。盖生灭现象之法，不能独自发生，必有待于因和缘的和合。现在就要详说，由于何种因缘而发生不生灭之心，成为阿黎耶识，更从此识发展而显现万有。说明此生灭的因缘时，分为二段，初段说生灭因缘之义，后段说生灭因缘的体相。现在先说初段。
    复次，生灭因缘者，所谓众生依心、意、意识转故。
    【要义】初释生灭因缘之义，先仅述因。所谓生灭因缘，上文<立义分>中有是生灭因缘相之语，今就因缘而广说。如前所说，不生灭之心发动，成为生灭之心的阿黎耶识的因缘，并且成为从阿黎耶识显现万象的因缘。盖因缘有两重，初为黎耶的心体，即真如，有不变之义；同时发动起来，有不守自性的随缘之义。此随缘真如即为生灭之因，熏染于真如中而动摇起来的根本无明，即为生灭之缘。由于这因缘凑合，发生三细的阿黎耶识，此为第一重的真妄因缘。后来，根本无明是诸染法的根本，此为生灭之因。外面的妄境界撼动识浪，此为生灭之缘。由于此因缘凑合，以至从阿黎耶识发展万象，即产生六粗。此为第二重的妄因缘。此两重因缘中只有三法，真如是惟因，妄境界局限于缘，无明倾向真如，则为缘；倾向境，则为因。
    吾等众生由此两重因缘而生。因此称为生灭的因缘。换言之，可说是众生发生的因缘。今说明此义：所谓迷界众生究为何物？答曰：无他，是依于阿黎耶识的心体即真如而转起的、迷妄的五意和执着的意识，这便是众生。盖五意和意识，乃迷的心的状态，在这上面让识人格而名为众生。名称虽异，物体本来同一，所异者只是或约于法，或约于人而已。如此，就和受众多的生死故名众生的通常解释相反，现在是把迷妄的诸识的集合命名为众生。这是《起信论》特别的解释法。
    此义云何？以依阿黎耶识，说有无明。
    【要义】就生灭因缘之义，前文仅说因，今并举因和缘。前文说，黎耶的心体起动而作成众生。此义云何？因阿黎耶识而有无明故也。详言之，此处所谓阿黎耶识，乃是总名。真如和无明乃总中的别义。现在虽举阿黎耶识的总名，其实是指前文所说的心，即黎耶中的真如，此为生灭之因。而黎耶识中的无明，乃生灭之缘。由此因缘转成意和意识。然则此说相当于前文所说的第一重真妄因缘。
    【详义】上文说过，因真如而有无明，因觉故有迷，因如来藏故有生灭心。但今将说因阿黎耶识而有无明，换言之，前文说因真如而有无明，现在说因黎耶而有无明。但于此不能无疑。因《义记》中提出三义而说明，而以第三义为正意，明言根据真如缘起之义，故略去前二义，而略说第三义。这是分为未起和已起而说明。首先，照未起的即时间的缘起的论来，说由真如而有无明，此即由真如无明的因缘发生黎耶。宇宙万有皆以真如为体，发挥真如缘起的特色。法相宗说由第八赖耶本体缘起万有，蒙受真妄别体之难，对此大有差别。又，照已起即空间的实相的论来，真妄和合既已发生黎耶，故言因黎耶而有无明。盖真如是无始无终的，故尚未发生黎耶，无明只有因真如之义。若夫真妄和合生黎耶，则黎耶为总，真如和无明为黎耶中的别义，故无明由于黎耶也。从此点看来，便不会蒙真前妄后之难，可说是真妄同时的。又，黎耶和无明有互为因果的关系，一旦断绝无明，便不会再迷，此义亦可证明。这便可扫去悟后再迷之咎。故此未起、已起的二名相依，始尽真如缘起之义。故只有前后交互而言，始无差异。
    如上所述，因真如而有无明，因黎耶而有无明。要之，所谓因真如而有无明，乃无明发动真如而生黎耶。是在别的黎耶上说明竖的缘。所谓因黎耶而有无明，乃总的黎耶，是横的实相的说明。此时真如和无明是黎耶中的别义。如此说明，虽分竖的横的和前后，但本来真如是无始无终的，是无始的存在。无明是无始有终的，断绝时虽归于全灭，但就其始而论，真如存处必有无明，决不是论其前后。然真如与无明存处必有黎耶，本来是自明之理。因此真如、无明、黎耶三法，是本是无始的存在，是同时因果关系。故三法是一念同时的存在，只是说的时候有次第前后之别而已。即或者在时间的缘起上说，或者在空间的实相上说。如此说明，已叩尽真如缘起的玄底。
    不觉而起能见、能现、能取境界。起念相续，故说为意。此意复有五种名。云何为五？一者，名为业识，谓无明力不觉心动故。二者，名为转识，依于动心能见相故。三者，名为现识，所谓能现一切境界，犹如明镜现于色像。现识亦尔，随其五尘对至即现，无有前后，以一切时任运而起，常在前故。四者，名为智识，谓分别染净法故。五者，名为相续识，以念相应不断故。住持过去无量世等善恶之业，令不失故，复能成熟现在未来苦乐等报，无差违故，能令现在已经之事，忽然而念，未来之事，不觉妄虑。
    【要义】意和意识转起之中，先说五意转起的次第，次广释五意。前文说众生所生的因缘，又说所谓众生便是意和意识的转起。因此现在要说明五意转起的次第。首先说“不觉而起”，这是真如的觉体由于无明之缘而起动，名为“业识”，乃前三细六粗中的业相。其次，所谓“能见”，乃与真心起动同时，发生见照的主观作用，这是“转识”，即前文的能见相。所谓“能现”，与发生主观作用同时，出现客观的境界，这是“现识”，即前文的境界相。所谓“能取境界”，乃认识境界，分别外界的实在，这叫做“智识”，乃前文的智相。所谓“起念相续”，乃言误认前文的心内的虚影，以为是外界的实在，便执着之而起分别妄念，念念不断，此名为“相续识”，即前文的相续相。此五者名为五意。所谓意，《义记》中引用《摄论》，说有能生和依止之义。就同此从业识发生转识、从转识发生现识一样，前能生后，故有能生之义。又同转识以业识为所依、现识以转识为所依一样，后以前为所依，因此有依止之义。以下一一广释五意。
    第一，业识，乃言以根本无明之力为缘，不觉察真如之为真如，于是真心起动。
    第二，转识，乃言真心起动，发生业识，便有主观的照见作用。
    第三，现识，乃言有了主观的照见作用，于是，出现客观的一切境界。犹如镜面映现万有的色缘，即到达色声香味触的五尘之境，照样映现在主观上。但主观和客观毫无前后的区别，又一切时间皆不断绝，任运自然，以五尘的虚境为始，常常显现一切境界。这是在阿黎耶上的，和六七两识的有时断灭不同。
    第四，智识，由于不知道境界映现于心内的虚影，遂至分别孰染孰净，这是细的俱生起的法执。
    第五，相续识，因法执的妄念长久相续不断，故名为相续识。今举示此识的势力功能：就业而言，住持过去无量等的善业恶业，不使失去；就果报而言，对于因业，在现在未来，使恶业中苦报成熟，使善业中乐报成熟，使无因果差等。最后，就境而言，对现在已经经过的事实，忽然不择时而念及，对未来之事，在不觉中作妄想，发生烦闷。此等皆是此识的粗的分别起的法执。或者可作如此解释：住持业和果，是前三识的功能；妄想分别后来的境，是后二识的功能(参照<序论>中“法数配当图”)。
    是故三界虚伪，唯心所作。离心则无六尘境界。
    【要义】结束上文所举五意的诸现象，归根于一心的本源。真如被无明所动而成为业识，展开能见能现的二相，一为主观，一为客观，于是成为阿黎耶识，于是认识映现于黎耶识上的虚影的客观，分别其为心外的实在，以至此念相续，这便是我等现在正在认识的欲、色、无色的三界。是故此三界乃虚伪之物，只不外乎从真心造作出来的。因此若离一心，便无六尘的境界。详言之，认识显现于业识上的转识之前的现识，即虚影的境界，其实就是妄执外界中的色声香昧触法的六尘的境界。故倘离去本来的一心，则无六尘的境界。此理自明。
    【详义】三界是虚伪的。《义记》中释虚伪二字，说虚是似有，伪是实有。因此，将此论配合《唯识论》的三性，则虚的似有为依他起性，伪的实有为遍计所执性。在唯识法相宗中，圆成实性乃真如凝然不作诸法，以宇宙的本体的第八阿赖耶识为依他起性之物。因此，由此变现的万象依他起之法，亦被认为真实，只将误认万象依他起之法为心外的实在的遍计所执之法指为虚伪。在那蛇绳麻的比喻中，说圆成实性的麻，本来是真实的；依他起的绳，也是真实的；只是误认为遍计所执的蛇，是虚伪的。但在《起信论》中，遍计所执的蛇自不必说，连依他起的绳也认为是虚妄的。何以故？阿黎耶识既已因真如为无明所动而显现，则本来是妄法，因此，从阿黎耶识开发的万象，必然尽是虚伪，只有一心真如是唯真实故也。此实由于真如缘起论与赖耶缘起论立脚点相异之所致。
    此义云何？以一切法皆从心起，妄念而生。一切分别，即分别自心。心不见心，无相可得。
    【要义】对于上文的三界唯心之义，有所疑问，今解释之。虽说三界是唯心的，但客观的万象境界现今存在，开眼即见山川之形，开口即尝甜酸苦辣之味，侧耳便闻万籁之音。此义如何？答曰：一切诸法，皆由于真心起动，除此真心以外，一无所有，因此说三界唯心。然则此真心如何显现山河大地呢？答曰：从妄念发生。即从无明而起转、业、现的妄念，再由此开展万象。三界唯心，故吾人见心，而不能见心以外之物也。与此相反的如何？答曰：一切分别，即分别自心，认识心以外的万象，乃妄念妄想之所致，即认识显现在现识上的虚影，其实只是误认为心外的实法。离开了心，何处还有万象？毕竟不过是自心分别自心而已。若能了解一切分别不过是自心分别自心之理，则心外的实法即便消灭，而成为三界唯一心。若能达得三界一心，则就同眼不见眼，刀不切刀，指不指指一样，心亦不见心，因此心相无可得，即主客能所完全泯亡，即一心平等一相。
    当知世间一切境界，皆依众生无明妄心而得住持。是故一切法，如镜中像，无体可得，唯心虚妄。以心生则种种法生，心灭则种种法灭故。
    【要义】结束上文，指示唯心的显现。吾人既认识心外之境，须知此不过是显出在现识上的虚影。可知世间的山川草木日月星辰等一切境界，皆由众生的根本无明和业识、转识等妄心而住持。是故一切境界万象之法，好比映在镜中的不得捕捉的非实体。疑问说：既云非实体，则宛然显现的诸法究为何物？答曰：只是唯心的虚空。其实一切生灭之法，只是显现在此真心上的虚妄的影像，何处可求其体？然则何以知道此等诸法为虚妄？皆由真心为无明所动而生起，则生种种法。若无明消灭而还归于心源，则种种生灭诸法皆消失，不留一些残影，只不过是虚妄而已。要之，一切境界乃唯心之法，并无别体。
    复次，言意识者，即此相续识。依诸凡夫取著转深，计我我所，种种妄执。随事攀缘，分别六尘，名为意识，亦名分离识，又复说名分别事识。此识依见爱烦恼增长义故。
    【要义】既已说明意，续说意识。所谓意识，就其体而言，与前五意并无分别，完全是同一的识。令为说明此义，举示第五识，即相续识也。只是前者为细的法执，今者为粗的我执。此不过是五意愈益向下堕落而发展。若以此配合九相，则恰当于第六执取相和第七计名字相。延长起来，亦合于第八的起业相。诸凡夫起智识、相续识，不知扫除它的方法，取用执着，愈益转深，因此计度我有身，我有。所有物，种种妄执，随事事物物而攀缘，以此为实境，终至于妄执分别色声香味触法的六尘之境。此即名为意识。即因前五意而妄为分别之识，故名为“意识”。此识作用分离，由于眼耳鼻舌身意的六根，各各分别色声香味触法的六尘，故亦名“分离识”。又因分别去来内外等种种事相，故又说，亦名“分别事识”。此识因何而生？见爱的两种烦恼由于受业转现的阿黎耶识的熏陶，使此意识增上生长。此所谓见爱烦恼者，见烦恼是在见道上断惑，乃言昧于真理；爱烦恼，又称为修惑，亦称为思惑，是修道，是在修道上断惑，乃言昧于事法。要之，前者昧于理，后者昧于情。因此前者又称为迷理之惑，后者又称为迷事之惑。迷理之惑易断，迷事之惑难断，即所谓“见道顿断如破石，修道渐断如藕丝”也。
    【详义】在上文五意及意识的说明中，瞭解此等诸识之体全然一致，但是虚妄之法。而在唯识法相宗中，主张八识体别，然非虚妄之法，与此说相反。又，小乘家立一意识，然亦非如成为实法的“六窗一猿”。
    其次，前文不觉中说明的九相，对现在所说的意和意识比较起来，现在的意相当于九相中的前五相，意识相当于后三相。前文详细分别为三细六粗，现在则分为意和意识二者。前文详述真如起动的相状，换言之，即按照秩序地举示吾人流转于迷界以来的状态，现在则按照秩序地举示吾人由于真如起动而发生的因和缘。然则前文中都是相，现在的都是识。这意义明白地表示出了。
    现在是就生灭的因缘，说明真妄的关系。故唯心说最明晰地表示着前面的九相段和后面的六染段，用无明妄法说起，又用无明妄法结束，故可说是唯妄说。《起信论》是唯心说还是唯妄说？九相段在觉和不觉的两义中，单就不觉的一法而说明流转的次第，六染段则说明消灭不觉的还灭的次第，只限于说明不觉的一局部。但现在是就觉不觉即真妄的关系而论述其因缘，是绵亘于全局的说明。在全局的说明中鼓吹唯心说，当然是《起信论》的本意，并非用局部的说明来冒称全局。然唯心说不仅是《起信论》的主张，实乃真如缘起论的根本的立脚地。如果欲说真如缘起论，则不外乎此意。并且还须知道：如华严一乘家所主张的法界缘起论，其根源也是由此发生的。

    一四、生灭因缘的体相
    上文已说明缘起之义，以下须解释所依的因缘的体相。作为生灭因缘的体相的要素，共有三种：一者，自性清净的真如，即缘起甚深之因；二者，无明即缘起甚深之缘；三者，染心即妄心，乃缘起甚深之相。由于此三要素，而开展染净的缘起，形成宇宙万有。前文说述生灭因缘之义时，是就流转门而说明；现在要说明缘起甚深的要素，须就还灭门叙述。
    依无明熏习所起识者，非凡夫能知，亦非二乘智慧所觉。谓依菩萨从初正信发心观察。若证法身，得少分知，乃至菩萨究竟地，不能尽知，惟佛穷了。
    【要义】缘起甚深的体相，非凡夫二乘所知，只有佛能知。无明熏习真如所起的业转现的三细的阿黎耶识，非凡夫所能知，非二乘的智慧所能觉。盖阿黎耶识是第八识，二乘只能知道到第六识为止，故第八识到底非其分，何况凡夫。若论菩萨，从十信的初位的正信修养起来，在十信的满位即初住位上发大菩提心，在十住、十行、十回向的三贤位上观察，依稀仿佛知道真如的妙相。倘达到了能证法身真如之理的初地，则能知少分的阿黎耶识，然后渐渐多知。即使到了菩萨究竟地的等觉金刚心，因尚有根本无明残留，亦不能尽知。只有妙觉果满的佛陀才能穷尽地了解。
    何以故？是心从本已来，自性清净而有无明。为无明所染，有其染心。虽有染心，而常恒不变。是故此义惟佛能知。
    【要义】陈述缘起甚深的体相惟佛能知。黎耶的本体的真如心，本来自性清净。缘起的因也清净，但存在着无明即缘起之缘。被这无明所熏染，于是生起阿黎耶的染心。染心一起，自性清净的真如的本性是否完全变更呢？答曰：否，是常恒地清净不变的。好比把清净无垢的宝玉放置在暗中，虽然无由认识其清净，但这宝玉决不变质。可知因缘和合而起染心，而不改变自性清净的本性。乃缘起的妙相，惟有佛陀能证知。
    所谓心性，常无念故，名为不变。
    【要义】在缘起的三要素中，先举真如，陈述其心性不变。承接心性和前文的是心，即真心的本性虽然常与有念相应，然而是无念的。换言之，虽常与妄念相应，但其自体本性常常清净，毫无变更，故名为不变。
    以不达一法界故，心不相应，忽然念起，名为无明。
    【要义】次说无明发生的理由。这一段是说明无明的起因的要点。据前文，既已了解根本无明受熏染而起动真如本体，于是成为阿黎耶识，但不曾说及根本无明的起因，所以现在必须明示。即所谓根本无明的起因，在于不通晓一法界即真如之所以为真如之故。换言之，由于对绝对无限平等不变的真如一法界，发生相对差别之见。好比说，迷失方向是因何而来？乃因不知东之为东、西之为西而来。今此亦然，乃因不知真如之为真如而来。此根本无明直接迷惑于真如，故极为微细，尚无心王、心所相应之别，亦无能所主客相应之别，因名为“心不相应”。此根本无明极为细微，故乃一切妄染的根源，并非另有妄染之法而以此为本。因此这无前之义很显明，叫做忽然起念。《璎珞本业经》中称之为无始的无明。故可知所谓“忽然”，乃表明无始无前之义。听到忽然二宇，好像是说突然而起，但决不是时间的意义，只是表示无始无前。要之，真如乃无始的存在，由真如而起的无明也是无始的存在。
    染心者，有六种。云何为六？一者，执相应染，依二乘解脱，及信相应地远离故。二者，不断相应染，依信相应地修学方便，渐渐能舍，得净心地究竟离故。三者，分别智相应染，依具戒地渐离，乃至无相方便地究竟离故。四者，现色不相应染，依色自在地能离故。五者，能见心不相应染，依心自在地能离故。六者，根本业不相应染，依菩萨尽地，得入如来地能离故。
    【要义】举示染心，陈述缘起之相，分为六种。第一，执相应染。此乃前九相中的执取相和计名字相，相当于粗的我执。是怎样的位呢？讲到远离而不现行，则是声闻、缘觉二义既已解脱三界见思之惑的无学位，即罗汉，即信相应地，信根成就而不退失，乃十住以上的地位。
    第二，不断相应染。此乃九相中的相续相，相当于粗的分别的法执。其位如何？说它是究竟离，则在信相应地即十住以上的三贤位，修学断绝它的手段方便，渐渐舍去，就名为净心地，到达发起无漏清净之心的初欢喜地，即初地之位的菩萨是也。
    第三，分别智相应地。此乃九相中的智相，相当于细的俱生的法执。其位如何？说它是究竟离，则是具戒地，从具有摄律仪、摄善法、摄有情的三聚戒的第二地开始，渐渐离舍，乃至成为无方便地，于修习空无相观还须应用方便的第七地的菩萨是也。
    第四，现色不相应染。此相当于九相中的境界相。其位如何？说它能离，则是色自在地，乃在客观的色法中得到自在的第八地的菩萨。在此位中，深达唯心之理，知道心外的境界尽是唯心所现，故能在一切色法中获得自在。莫说能将瓦变作黄金，即变作真实的鱼米，或显现众宝庄严的净土，也属可能。
    第五，能见心相应染。此相当于九相中的见相。其位如何？若说其能离，是心自在地，在主观的心上获得自在。自心自不必说，是他心通也能得到的第九地菩萨。
    第六，根本业不相应染。此相当于九相中的业相。其位如何？说到其能离，是菩萨地。由于因位已满，得入果位的佛陀如来地，故能完全远离。
    【详义】六染对于能断的净，是接近于所断之惑，所以都名为染。初三染是第六识相应之惑，后三染是第八黎耶识相应之惑，从粗次第到细也。所以初三名为相应染，后三名为不相应染。即所谓相应，乃心王与心所相应，意思是粗杂的惑。所谓不相应，乃心王与心所不相应，是微细的惑。盖断惑的顺序次第，是从粗者及于细者，犹如在始觉的四位之下断四相之惑一样。好比洗涤秽物时，粗的秽可能很快地除去，但细的污点不容易除尽。如今亦然，从粗者开始断，渐渐及于细者。然断惑的原理，粗惑用劣弱的智慧来断，细惑用优胜的智慧来断。因此开始用二乘及三贤位的智慧来断，其后用地上的菩萨的智慧来断，终而至于佛果。关于断惑，都要修唯识观，即开始在二乘、三贤位上，修习唯识观中的人空观，断我执。但三贤位须修习唯识观中的法空观的方便，初地以上正确地修习法空观，断法执，但到第七地为止，出入于观，故用有分别的方便加行而入观，所以论文中称第七地为无相方便。从初地以上到七地为止，都是方便，但只在终了时名为方便。第八地以上入出于观，任运无功用地修习，故名为方便地。要之，六染是说明从粗到细断惑的顺序次第，是关于还灭门的。
    其次，前文说明三细六粗的九相，以及五意并意识，现在要同六染比较对照。第一，三细六粗、五意六染，是《起信论》中的法数。都是不可忘却的要点。第二，六染相当于九相中的前六相。即前三染可配合六粗中的前三粗，后三染可配合三细。又可知该当于五意及意识。第三，九相和五意是从细到粗的顺序，六染则是从粗到细的顺序。第四，九相说明吾人迷妄起来的顺序，即心性起动的过程，五意和意识则陈述吾人在迷中的因缘，即心性起动的因缘。现在的六染，是把如此缘起的迷妄的染心用菩萨的穷行实践来次第断破。第五，九相五意如此从细到粗顺流地向下堕落，故为流转门，六染则从粗到细逆流地向上开悟，故为还灭门。第六，九相中的业系苦相，是三界的苦报，故其结果是非可断的。但现在的六染，是招致苦报的原因，故非可配合的。又，九相中的起业相，应属于招致的原因，但不是惑，故不可配合六染。第七，始觉的四位，虽然也是关于断惑的，但这是始觉的分类，以说明位次为主眼；现在的六染则是专门关于断惑论的。第八，要之，九相五意是详述生灭流转的相状及因缘，六染是说明转速开悟的顺序次第。可说是叩尽解脱论了(参看<序论>中的“法数配当图”)。
    不了一法界义者，从信相应地观察学断，入净心地随分得离，乃至如来地能究竟离故。
    【要义】自此以下，是就前文重新说明其要义，先说根本无明的治断。关于六染，即枝末无明的断灭，已有说明。但关于根本无明的断灭，尚未说明其顺序次第，故今续说：不了解一法界真如之为真如的根本无明，从信相应地即十住位观察修养，学习断破之法，从净心地即初地一分一分地离开无明，以到达佛果如来地，究竟脱离，完全断惑。盖其断灭之法，与前六染相同。然根本治灭的原由，是六染无一不依据无明之故。
    言相应义者，谓心、念法异，依净染差别，而知相、缘相同故。不相应义者，谓即心不觉，常无别异，不同知相、缘相故。
    【要义】次说相应与不相应之意义。六染之中，前三染称为相应，后三染称为不相应。所谓相应，乃言物有二个，故曰相应，是粗方；所谓不相应，则反之，是细方。相应之义是“心和念法”，即心是心王，念法是心所，两者相异，然心王净则心所亦净，心王染则心所亦染。能缘的知相和所缘的缘相，两者常一致，故名相应，又，“心念和法，”即言心念乃能缘之心，法乃所缘之境。此时能缘的心念和所缘的境，虽两者相异，但随着能缘主观的染净，所缘客观也显出染净。主观的知相和客观的缘相类同，故名相应。即第一王数释，第二心境释也。
    其次，说不相应之义，“心即不觉”，即不离真如之体的不觉。六染中前三染，是业转现三细的阿黎耶识之上再加妄心。故王数虽相应，但后三染是业转现的阿黎耶识，无明接近真如，极为细微，故无心王、心所之别。无心王、心所之别者，焉有主观的知相和客观的缘相别呢？无别则不论染净类同，故名之为不相应。又，“心即不觉”，即不离真如的不觉无明，其体非与妄心别异，然极为细微，故不与外境相应，心与境不相对，则焉有主观的心的知相和客观的境的缘相二别呢？无别则不论染净类同，故名之为不相应。即第一王数释，第二心境释也。
    又，染心义者，名为烦恼碍，能障真如根本智故。无明义者，名为智碍，能障世间自然业智故。
    【要义】次陈述染心名烦恼碍，无明名智碍之理。所谓染心的意义，即上述的六染心也。今名之曰烦恼碍。所谓烦恼，乃烦扰恼乱之义。它妨碍证
    实湛然寂静的真如平等之理的根本智(或称为真智、证体智、如理智、实智)，勿使生起，即障碍智净相也。烦恼，即碍的持业释，又名烦恼障。其次，所谓无明之义，即根本无明也，今名之曰智碍。无明之体无智而昏迷，故能障碍世间的自然业智。所谓自然业智，乃对自然发生业用的智慧，即于证实真如之后，佛应世间的差别界而济度众生的智。无明妨碍此智(对于根本智，称为后得智，又名俗智、起用智、如量智、权智)，勿使生起，即障碍不思议业相者也。这是智之碍的依主释，又名所知障。
    此义云何？以依染心，能见能现，妄取境界，违平等性故。以一切法常静，无有起相，无明不觉，妄与法违，故不能得随顺世间一切境界种种智故。
    【要义】对前文说明有疑难，今解释之。前文说染心碍根本智，无明碍后得的自然业智。此乃染心碍向着粗的自然业智，无明碍向着细的根本智之理。现在与此相反，则甚可怀疑。此义云何？先就染心而言，染心即六染，故后三染是何黎耶识。此黎耶识有主观的能见和客观的能现，迷妄地在此客观的能见上采取前三染的境界。因有此主客能所的差别，故障碍了湛然静寂的平等的根本智。次就无明而言，一切世间的生灭差别法，其本体的真如也常常寂静，无起动之相。然根本无明不知觉它，迷妄地采取境界，遂有主客能所的差别，违背湛然寂静的真如法性。若能随顺法性，则能知世间一切的境界。只因不随顺法性，故不得知道世间一切的境界，所以说障碍自然业智。

    一五、生灭的相状
    在说生灭门时，既已说明生灭之心、生灭的因缘，故以下陈述生灭的相。所谓生灭的相，即生灭因缘的相状，乃在前述的九相六染中分别粗细。
    复次，分别生灭相者，有二种。云何为二？一者，粗与心相应故。二者，细与心不相应故。
    【要义】先就生灭的相状分别为粗和细二者。所谓分别生灭之相，乃承接前<立义分>中是心分别因缘相的一个“相”字，而广泛地加以说明。即分别生灭相状有二种，一为粗，乃六染中的第三染，是六识位，故心王、心所相应，是凡夫也能认识的粗显。二为细，乃六染中的后三染，是阿黎耶识，故心王、心所不相应，是只有佛菩萨能知的细微之相。
    又，粗中之粗，凡夫境界。粗中之细，及细中之粗，菩萨境界。细中之细，是佛境界。
    【要义】更就人而分别前文的粗细。即前文是单的粗细，今更细分之为复的粗细。粗中之粗是第一染，乃凡夫的境界。此所谓凡夫，也是二乘、三贤位。粗中之细是第二染、第三染，细中之粗是第四染、第五染。此二者是到达十地菩萨方能知道的境界。细中之细是第一染，是惟佛能知的境界。图示如下：

    此二种生灭，依于无明熏习而有。所谓依因、依缘。依因者，不觉义故。依缘者，妄作境界义故。
    【要义】前文就人而分粗细，今说明粗细之所依。欲说明其所依，须先说流转门。此粗细二种生灭，是以何物为所依之因生起的？是根本无明熏习真如本体而生。即因有根本无明，故发生三细；因有三细，发生粗心。然则无明熏习可说是粗细的通因。若更欲详究因和缘，则无明为因，境界为缘。即由于无明之因而发生三细的不相应心，由于境界的缘而发生三粗的相应心。
    若因灭，则缘灭。因灭故，不相应心灭。缘灭故，相应心灭。
    【要义】前文顺就流转门说，今逆就还灭门说。根本无明之因灭，则依无明而起的境界亦灭。这是通灭之义。更详言之，三细是依无明之因而起的，故欲灭无明之因，三细不相应之心亦应灭。又，三粗的染心是依境界之缘而起的，故欲灭境界之缘，三粗相应之心亦应灭。通常，还灭是从粗到细的顺序，现在则是从细到粗的顺序，此点必须注意。
    问曰：若心灭者，云何相续？若相续者，云何说究竟灭？答曰：所言灭者，唯心相灭，非心体灭。如风依水而有动相。若水灭者，则风相断绝，无所依止。以水不灭，风相相续。唯风灭故，动相随灭，非是水灭。无明亦尔，依心体而动。若心体灭，则众生断绝，无所依止。以体不灭，心得相续。惟痴灭故，心相随灭，非心智灭。
    【要义】对于前文灭之义有所疑问，今解释之。问的是关于心体、心相同一门有疑。即言无明灭则不相应心与相应心皆灭，则何得众生相续？倘说无明不灭、众生相续，则何得言究竟灭。答语之意，是由于认为心体、心相同一，故生此疑。若知道心体、心相非一门，此疑即可消释。即所言灭者，只是心相灭，非心体灭。好比风动水而生波，若水灭，则波无所依止，即当断绝。只因水体不灭，故波相续。只因风灭，波即随之而灭。但此非水体之灭。无明亦与此相同，心体动而生众生，若心体灭，则众生无所依止，亦应断绝。但因心体不灭，故得心相相续。只因痴无明灭，故心相亦随之而灭。但此非本觉真心的智体灭。

    一六、熏习的四法
    上文已说明生灭之心、生灭之因缘、生灭之相，指出真如、无明、黎耶三法互相关联而开发宇宙之义。《义记》中总称之为染净生灭。对于这染净生灭，染净互熏；所谓染净互熏，是阐明净的真如如何利用染的无明而发生净法，染的无明如何利用净的真如而发生妄法。分为三段：第一，熏习的四法；第二，染净熏习；第三，净法熏习。今先说熏习的四法。
    复次，有四种法熏习义故，染法净法起不断绝。云何为四？一者，净法，名为真如。二者，一切染因，名为无明。三者，妄心名为业识。四者，妄境界，所谓六尘。
    【要义】熏习的要素虽为染净二法，但今将染法分为三种，故共有四要素。
    复次，迷界中的染法的流转，和悟界中的净法的还灭，如何能开发生起而不断绝？此乃由于染法净法互相熏习。所谓四种法，第一为真如，此名为净法熏习或真如熏习。就是说，真如净法之力强，能打消无明染法，开展悟界诸现象。第二为无明，此名为无明熏习，乃一切染法之因。第三为业识，此名为业识熏习，广义地说，这是妄心，通于业识并事识。今就其妄心的根本而举示业识。第四为六尘，此名为妄境界熏习，乃迷心的对象的六尘之境。此四者，总称为染法。染法之力强，则熏习真如净法，于是成为真如的起动，能惹起迷界诸现象。然此四要素，概括地说，开头的一者是觉，以后的三者是不觉。不觉如何分开而为三？因为，真如净法虽然本来一味平等，非可分开，但染法不觉本来自性差别；为一切染法之因的无明亦然，故今暂且大别为三种。又，染净二法共述不断之义，乃仅就此一期而言，实则净法是无终的，故不断；染法是有终的，故有断。
    熏习义者，如世间衣服，实无于香。若人以香而熏习故，则有香气。此亦如是：真如净法，实无于染，但以无明而熏习故，则有染相。无明染法，实无净业，但以真如而熏习故，则有净用。
    【要义】所谓熏习，熏字有剧发和与力二义，习字有数习和近习二义。要之是说，某物起一种作用，屡屡刺激他物，或惹起结果。更平易地说，乃“熏透”之意，与同化、感化之意大略相同。此时势力强大的一方称为能熏，势力弱而受熏的一方称为所熏。古人说：“与善人居，如入芝兰之室，久而不闻其香”，即与之同化矣。“与不善人居，如入鲍鱼之肆，久而不闻其臭”，亦与之俱化矣。此言正可说明善恶熏习之义。然泛论熏习，有习熏和资熏二种。所谓习熏，乃从内生起，熏及心体而惹起染净。所谓资熏，乃从外生起，与妄心、六尘及见思的烦恼相资。
    【要义】上文说熏习的四要素，今续陈熏习之义。所谓熏习，好比世间的衣服，本来并无香气或臭气，只因用香或臭来熏习，于是发生香或臭。犹如僧衣有抹香，医师之衣有药香，厨师之衣有鱼臭是也。今亦如是：真如本来是清净的，但因由熏习，故有染相。无明本来只是流转的业用，但因由真如熏习，故生清净的业用。
    【详义】上文已说明染净二熏的起点的要素中有四法，今将此四法图示如下：
    一真如……………………净法……觉
    二无明……染因………┐
    三业识……妄心………┼……染法……不觉
    四六尘……妄境界……┘
    又，在染净二熏中，染法熏习以无明为起点。无明之力强，给真如以染熏，取向下的流转形式，遂至显现迷界的现象。又，净法熏习以真如为起点，真如力强，给无明以净熏，取向上的形式，遂至显现悟界的现象。其关系如下：
    染法熏习……(无明→真如)……向下的流转……迷界的显现
    净法熏习……(真如→无明)……向上的还灭……悟界的显现
    又，就熏习之义而论性相二宗的异点，则在性宗《起信论》中，主张真如缘起论，说真如熏习之义。但在相宗《唯识论》中，主张赖耶缘起论，建立真如凝然不作诸法，不容许真如熏习之义。即在《唯识论》中，建立能熏的四义(有生灭、有胜用、有增灭、和合性)。真如自不必说，第八识亦无能熏之义。只有七转识及相应的心所有能熏之义：又建立所熏的四义(坚住性、无记性、可熏性、和合性)，仅以第八识为所熏之法。故今再就此所熏和能熏而详述其异点如下：
    首先，关于能熏，第一，《唯识论》建立有生灭之义，认为在不生灭无为法的真如中，无能熏之义，然《起信论》贯通有为、无为，容许能熏之义，认为不生灭无为的真如中有能熏。第二，《唯识论》建立有胜用之义，像第八识的无覆无记性而无善二性的胜用者，无能熏之力，认为有能熏之力的是前面的七转识，然《起信论》容许八识皆有能熏之义。第三，《唯识论》建立有增减之义，认为能熏局限于因位，不通果位，果位是佛佛平等，圆满具足，无增无减，故无熏习之义，然《起信论》贯通因位、果位，建立能熏之义。其次，关于“所熏”，第一，《唯识论》建立坚住性之义，认为像前七转识那样有间断者，无所熏之义，然《起信论》容许之。第二，《唯识论》建立无记性之义，认为善染法无所熏主义，然《起信论》容许之。第三，《唯识论》建立可熏性之义，认为自性坚实的真如无所熏之义，然《起信论》建立真如随缘之义，容许所熏之义。第四，《唯识论》把所熏之义局限于有为，局限于有体，《起信论》则主张贯通于无为，贯通于无体的无明。

    一七、染法熏习
    云何熏习起染法不断？所谓以依真如法故，有于无明。以有无明染法因故，即熏习真如。以熏习故，则有妄心。以有妄心，即熏习无明。不了真如法故，不觉念起，现妄境界。以有妄境界染法缘故，即熏习妄心，令其念著，造种种业，受于一切身心等苦。
    【要义】先略说染法熏习。所谓染法熏习，以染法为能熏，净法为所熏。因此惹起染法流转的诸现象，相续不绝，即先行无明熏习。无明的存在如何？因依真如之法，故一切染法的第一原因的无明存在。既有无明，则此无明直接熏习于真如。清净的真如受无明的熏习而起动，即成为业识的妄心。妄心一起，则妄心熏习实行。一有妄心，即还归而直接熏习无明。于是无明益益增长，以至于不了解真如之法，转识、现识等更加黑暗，不觉无明之念起，终于显现妄境界。妄境界一显现，于是妄境界熏习实行。此妄境界成为染法之缘，更从外熏习于业识的妄心，于是妄心益益增长，生起智相、相续相的法执的妄念和执取相记名相的我执的取着。由于此惑，造出起业相的种种业，由业发生业系苦相的心身的苦报。
    无明→妄心→妄境→法执→我执→造业→受苦
    ↓　／ ↓　／ ↓　／　　（注：／应为向右上的箭头符号。）
    真如 　无明 　妄心
    此妄境界熏习义，则有二种。云何为二？一者，增长念熏习，二者，增长取熏习。妄心熏习义有二种。云何为二？一者，业识根本熏习，能受阿罗汉、辟支佛、一切菩萨生灭苦故。二者，增长分别事识熏习，能受凡夫业系苦故。无明熏习义有二种。云何为二？一者，根本熏习，以能成就业识义故。二者，所起见爱熏习，以能成就分别事识义故。
    【要义】前略说染法熏习，今广说之。即在妄境界、妄心、无明的三熏习中，各分为二种，详说熏习之相。
    略说染熏习时，限于无明、妄心、妄境界而说明。今则限于逆转而陈述，即最后的妄境界熏习有二种，第一，所谓增长念熏习，乃依靠境界之力，使法执之念增长。第二，所谓增长取熏习，乃依靠境界之力，使我执的取着增长。其次的妄心熏习有二种，第一，所谓业识根本熏习，乃业识的妄心受根本无明的熏习，使三乘的圣者受变易的细苦，就是使阿罗汉(声闻)、辟支佛(缘觉)、一切菩萨虽已脱离分段生死而还受变易生死。第二，所谓增长分别事识熏习，乃粗的妄心受枝末无明的熏习，能使凡夫受分段生死之苦。初头的无明熏习有二种，第一，所谓根本熏习，乃根本无明受真如熏习，成为业、转、现的三细阿黎耶识。今单举初头之一，称为业识。第二的所谓所起见爱熏习，乃枝末无明的见爱受黎耶的心体的熏习，成为分别事识，即第六意识。

    一八、净法熏习
    云何熏习起净法不断？所谓以有真如法故，能熏习无明。以熏习因缘力故，则令妄心厌生死苦，乐求涅槃。以此妄心有厌求因缘故，即熏习真如。自信己性，知心妄动，无前境界，修远离法，以如实知无前境界故。种种方便，起随顺行，不取不念，乃至久远熏习力故，无明则灭。以无明灭故，心无有起。以无起故，境界随灭。以因缘俱灭故，心相皆尽，名得涅槃，成自然业。
    【要义】净法熏习，以净法为能熏，染法为所熏，所以陈述惹起净法还灭的诸现象，相继不绝之理。即先行真如熏习，真如法作为本觉而存在于烦恼妄念中，故能熏习无明。真如因有熏习于无明的因缘力，故在烦恼妄念的心中厌生死之苦，求涅槃之乐。《义记》中称此为本熏。此妄心中若起厌求的因缘，则妄心熏习实行，此厌求之心立刻反熏于真如。《义记》中称此为新熏。
    如此，知道自己的本性是唯心无境的，具有如来藏无量功德(十信)。知道真心为无明所妄动，成为业、转、现的三细，心外别无境界(十住)。知道作为远离之的方法而修习唯识观等(十行)。更进一步，知道如实的心外的实境(初地)。以种种方便，起真如随顺行。此行乃真如无相之行，故无所取，无能念，无念无相(二地以上)。遂成为地前一大阿僧祗劫、地上二大阿僧祗劫的久远劫的熏习力。
    因此根本无明即灭。由于根本无明灭，业、转、现的妄心不会生起。由于此妄心不起，故妄境随之而灭，不会认识心外的实境。如此，则无明之迷与缘的境界相俱灭，于是迷的心相皆尽。此即佛陀涅槃的妙果，故能作为自然的业用，显现报化二身，而摄化众生。
    真如→厌求心→知己性→修远离法→如实修行→得涅槃→成业用
    ↓　／ ↓　／　　（注：／应为向右上的箭头符号。）
    无明 　真如
    妄心熏习义有二种。云何为二？一者，分别事识熏习，依诸凡夫二乘人等，厌生死苦，随力所能，以渐趣向无上道故。二者，意熏习，谓诸菩萨发心勇猛，速趣涅槃故。真如熏习义有二种。云何为二？一者，自体相熏习。二者，用熏习。
    【要义】前略说净法熏习，今广说之。即分为妄心熏习和真如熏习二种，更各分为二种，详说熏习之相。
    与染法熏习的广说一样，现在的净法熏习，也 在广说中倒逆地从妄心熏习说起。前文的染熏中，有妄心熏习之名，但前者是流转门，今者是还灭门，其义相异。还灭门中之所以有妄心熏习之名者，由于即使是向上策修，在因位修行期间，尽皆为不觉妄心中的所作。首先，妄心熏习有二种。第一，所谓分别事识熏习者，是意识熏习，十信的凡夫、二乘等不知唯心之理，认为生死之外有涅槃，涅槃之外有生死，因此成为生死可厌，涅槃可欣，随自己之力而渐渐趣向无上菩提之道。第二，所谓意熏习者，本为业识，通称五意。此乃三贤、十地的菩萨之所为，和以前的在事识的心外认识实境者不同，知道一切诸法唯识之理，了解黎耶的本识，几乎达到能所未分的绝对的境地。因此其发心和修行都勇猛，迅速地趣向涅槃。其次，真如熏习有二种。第一，所谓自体相熏习者，乃真如内熏，自体的本性的真如的体大、相大，从内熏发。第二，所谓用熏习者，乃真如别外熏，从真如的用大显现报化二身而教化之。
    自体相熏习者，从无始世来，具无漏法，备有不思议业，作境界之性。依此二义，恒常熏习。以有力故，能令众生厌生死苦，乐求涅槃，自信己身有真如法，发心修行。
    【要义】真如熏习中，有自体相熏习和用熏习二种，今先陈述自体相熏习，即真如内熏。
    所谓自体相熏习者，乃言虽吾等凡夫，亦从无始以来先天地具有无漏清净的本觉，备有不思议冥熏的业用和境界的性。此所谓不思议冥熏的业用，乃言此无漏本觉之法熏用于众生的妄心，使发生厌求心，以成能观之智。所谓境界之性，乃言无漏本觉之法不仅有冥熏的作用，却由于能观之智而又成为所观的境界。始本相对，则前者为始觉，后者为本觉。又，心境相对，则前者为心，后者为境。又，以体相而论，则前者为相，后者为体。实因此心境即体相的二义，故恒常地熏习妄心。由于熏习，故能使众生发生厌离欲求之心，确信生死流转的己身中有真如的大宝，而从事修行。此即真如内熏作用。
    问曰：若如是义者，一切众生悉有真如，等皆熏习，云何有信、无信、无量、前后差别？皆应一时自知有真如法，勤修方便，等入涅槃。
    答曰：真如本一，而有无量无边无明。从本已来，自性差别，厚薄不同故。过恒沙等上烦恼，依无明起差别。我见爱染烦恼，依无明起差别。如是一切烦恼，依于无明所起前后无量差别，惟如来能知故。
    又，诸佛法有因有缘。因缘具足，乃得成办。如木中火性，是火正因。若无人知，不假方便，能自烧木，无有是处。众生亦尔，虽有正因熏习之力，若不遇诸佛菩萨善知识等，以之为缘，能自断烦恼入涅槃者，则无是处。若虽有外缘之力，而内净法未有熏习力者，亦不能厌生死苦，乐求涅槃。若因缘具足者，所谓自有熏习之力，又为诸佛菩萨等慈悲愿护故，能起厌苦之心，信有涅槃，修习善根。以修善根成熟故，则值诸佛菩萨示教利喜，乃能进趣向涅槃道。
    【要义】问曰，若有真如内熏，则一切众生悉具有真如，但因此真如平等无差别，故同样可以熏习，然则何以就现在看来，有有信心者，有无信心者？又就发起未来信心看来，亦有前后不同。此无量差别，则何故皆应一时自知有真如法，而勤修方便，同样地进入如来涅槃的境界？
    答语中设二义：第一义说，真如内熏虽然是同一的，但系无明烦恼人人厚薄不同，所以如此。第二义说，内因的真如熏习力和外缘的佛菩萨诱导力，内外因缘必须和合，此内外因缘和合千差万别，所以如此。第一义，真如本来同一平等，非因人而差别的，但有无量无边的根本无明，先天地自性差别，厚薄不同。因此从根本无明生起的过恒河沙数等的上烦恼(即所知障)，和我见(见惑)爱染(修惑)的烦恼(即烦恼障)，都发生种种差别。因此发起信心时有前后无量的差别。此惑性差别和无量前后，非吾等凡夫所能知，惟佛陀如来能知。(关于根本无明是否有厚薄，古来有异论，故在第十一章余论中说明)
    第二义，是按佛教的通则说因缘和合之义。即认为内因外缘具足，一切承办。譬如木会燃烧，乃木中存在着火性之故。这火性虽然完全是火的正因，但倘没有人点火，给与外缘的方便，则木岂能自己燃烧？今众生亦然，内面虽有打破无明的真如正因的熏习力，但倘外面不遇到诸佛菩萨善知识的缘，便无自己断绝烦恼而入涅槃之理。反之，虽有外缘，而无内熏净法之力，亦不能彻底地厌恶生死之苦而乐求涅槃。内因外缘和合具足，内有真如熏习之力，外有诸佛菩萨等的慈悲愿力的护持，故能起厌苦之心，相信有涅槃，修习善根。因有善根成熟之力，故能得诸佛菩萨的指示教授，获得利益欢喜，益益进取，得入涅槃大道。所以，众生有信与不信，又信心发起有前后无量的差别，毫无疑义。
    用熏习者，即是众生外缘之力。如是外缘有无量义，略说二种。云何为二？一者，差别缘，二者，平等缘。
    【要义】二种真如熏习中，既说自体相熏习，次述用熏习之义。所谓用熏习，乃言从真如的用大中显现报化二身，成为外缘，教化众生。此外熏中虽有无量之义，但可略说二种，一是差别缘，二是平等缘。所谓差别缘，乃言应众生的机缘而显示种种相。所谓平等缘，乃言惟显现佛身而行教化。
    差别缘者，此人依于诸佛菩萨等，从初发意始求道时，乃至得佛，于中若见若念，或为眷属父母诸亲，或为给使，或为知友，或为怨家，或起四摄，乃至一切所作无量行缘，以起大悲熏习之力，能令众生增长善根，若见若闻，得利益故。此缘有二种，云何为二？一者，近缘，速得度故。二者，远缘，久远得度故。是近远二缘，分别复有二种。云何为二？一者，增长行缘。二者，受道缘。
    【要义】所谓差别缘者，乃菩萨佛陀适应一切众生各自的地位境遇而使之显现身形，或使之怀念功德。然则菩萨佛陀的众生教化的相状如何呢？或者变作眷属父母而对他施行慈爱，或者变作卑贱的给使而帮助他，或者变作知友而劝导他，或者变作怨家而恐吓他，或者发生作为菩萨众生教化的方法的布施、爱语、利行、同事的四摄法，以至现示一切所作，具有无量的行缘。由于如此发生深重的大慈，成为外缘即熏习，所以能使众生增长善根，获得见闻利益。此差别缘有二种，其一，所谓近缘，乃言根机成熟者可得迅速化度；其二，所谓远缘，乃言根机未成熟者须久远方得化度。此近远二缘，又各分为二，即第一，增长行缘，乃发生真如无漏智以前的方便行；第二，受道缘，乃发生真如无漏智的正观。
    平等缘者，一切诸佛菩萨，皆愿度脱一切众生，自然熏习恒常不舍。以同体智力故，随应见闻而现作业。所谓众生依于三昧，乃得平等，见诸佛故。
    【要义】所谓平等缘者，乃言诸佛菩萨用伟大的力量，平等地度脱一切众生。即从无缘的慈悲自然地给众生以熏习，恒常地摄取不舍。由于具有同体的智力，即凡圣染净同一体的力用，故随着众生之可见闻者，而在其心中施行不思议的作业妙业。于是众生由于真如平等的三昧，灭却诸佛的身相德量，成为诸佛的身量平等，出现彼此无有分齐之相。

    【详义】关于差别缘和平等缘，《义记》中将差别缘配合于事识熏习，将平等缘配合于意熏习。关于受差别缘的机和受平等缘的机，都有说明。但多少含有艰涩之点，故在末注中试行种种解说。特别是《教理钞》中，作详细的问答；《要诀》亦试作注解。其文曰：“此二缘所被之机，若就大体判别时，则差别缘，二乘及十信与三贤的菩萨感得之；平等缘，登地已上的菩萨感得之。若仔细判别时，则差别缘通于地上，平等缘亦通于地前。”《要诀》在仔细判别时说二缘皆可通地前、地上。但在大体判别时的说明，有与《义记》不一致之处。因此现在前后照应《义记》之说而理解时，可说差别缘之机是凡夫、二乘、十信，平等缘之机是三贤以上的菩萨。而关于可作为外缘的化主，则以差别缘为三贤乃至诸佛，平等缘为初地乃至诸佛。列表如下：

    此体用熏习，分别复有二种。云何为二？一者，未相应，谓凡夫二乘初发意菩萨等，以意、意识熏习。依信力故而能修行。未得无分别心，与体相应故，未得自在业修行，与用相应故。二者，已相应，谓法身菩萨，得无分别心，与诸佛智用相应。惟依法力，自然修行，熏习真如灭无明故。
    【要义】把上述的自体相熏习和用熏习，更就所化的人而合说。分别之为未相应和已相应。所谓未相应，乃地前；所谓已相应，乃地上是也。
    所谓未相应者，乃言凡夫(不断烦恼障)二乘 (不断所知障)初发意的菩萨(与二乘同)等，尚未断无明，故不能悟得真如一法界之理；但受五意和六识的熏习，故又能以信赖真如之力而修行。何以名之为未相应呢？只因此位是有分别智，尚未和无分别心及真如法身之体相应，因而和后得智的自在业及报化二身之用也不相应故也。所谓已相应者，初地以上的法身的菩萨，已一分一分地断绝无明，因此获得无分别心，和真如法身之体相应，因而又和后得智的自在业及报化二身的智用相应，所以名之为已相应。实因此位的菩萨，依真如法之力而修行，特别是八地以上，自然地熏习于真如而灭无明，宛如顺流而下的船，不劳鼓棹也。
    复次，染法从无始以来，熏习不断，乃至得佛，后则有断。净法熏习，则无有断，尽于未来。此义云何？以真如法常熏习故，妄心则灭，法身显现，起用熏习，故无有断。
    【要义】上文已说明染法熏习和净法熏习。今陈述此净染二熏的有尽有否，即染净二熏的终局论。
    染法熏习从无始以来熏习不断，渐次策励修养，终于成佛，故为灭尽。即可说是无始有终。净法熏习则尽未来际无有尽。因为真如之法本来隐然地存在，经常熏习，无有断绝，故妄心即灭，则真如法身显现，益益生起众生起众生外缘的用熏习，毫不断绝，可说是无始无终的。

    一九、体相用的三大
    释生灭门时，既已将“法”说毕。今更说体相用三大之“义”。在<立义分>中，曾分别为法和义。则以前的说明相当于法，现在的说明相当于义。又，在生灭门中，以上的说明，相当于<立义分>中所说法中开出生灭，而将此生灭解释为“是心生灭因缘相”七字。现在的说明呢，则相当于“能示摩诃衍自体相用故”的十字。体相用三大不在真如门中说明，而此处独在生灭门中说明，是因为真如门乃绝对的说明，故单言体；生灭门是相对的说明，故详细地说明体相用三大。
    复次，真如自体相者，一切凡夫、声闻、缘觉、菩萨、诸佛，无有增减，非前际生，非后际灭，毕竟常恒。
    【要义】说明体相用三大时，初说体相二大，次说用大。先说体相二大中的体大。所谓体大者，是在一切凡夫、声闻、缘觉、菩萨、诸佛，都共通地平等无差别的。故从空间上说来，悟的佛也不增，迷的众生也不减。又，从时间上说来，非生于前际的过去，亦非灭于后际的未来，毕竟常恒不变。
    从本以来，性自满足一切功德。所谓自体有大智慧光明义故，遍照法界义故，真实识知义故，自性清净心义故，常乐我净义故，清凉不变自在义故。具足如是过于恒沙、不离不断、不异、不思议佛法，乃至满足无有所少义故，名为如来藏，亦名如来法身。
    【要义】说明相大时，先陈述真如的德相。所谓相大者，真如自性中本来圆满具足无限的功德。因为真如的自体中，(一)有破灭无明的迷暗的大智慧光明之义。(二)有光明遍照法界之义。(三)有真实地识知诸法之义。(四)有脱离感染的自性清净心之义。(五)有常(三世不改的)、乐(无苦的)、我(自在的)、净(无烦恼的)四德具备之义，有清凉(无热恼的)、不变(无报生灭的)、自在(无业的系缚的)之义。如此，便有超过恒河沙数的无量功德，不离真如之体，从无始以来相续不断。此功德与真如同体一味，毫无差异。此实为不可思议的佛陀所证的功德法。具足如此无量边的一切功德，无所缺少，故在因位名之为如来业藏，在果位名之为如来法身。
    问曰：上说真如，其体平等，离一切相。云何复说体有如是种种功德？答曰：虽实有此诸功德义，而无差别之相，等同一味，惟一真如，此义云何？以无分别，离分别相，是故无二。
    【要义】说真如有无量功德，则违反真如离相的主张，因此设问答以解释之。问的是；前文说离言真如时，言真如之体绝对平等，离一切差别相。为何现在又说真如之体有大智慧光明等无量差别？答的是：真如中虽实有大智慧光明等无量差别的功德，但无差别之相，与差别同时是无差别，只有完全等同一味，惟一绝对的真如。差别而又无差别，其理云何？因为真如元来无分别，脱离吾等凡夫妄想分别之相故也。是故差别即无差别，有相即无相，现象即实在，无二致也。
    复以何义得说差别？以依业识生灭相示。此云何示？以一切法本来唯心，实无于念，而有妄心，不觉起念，见诸境界，故说无明。心性不起，即是大智慧光明义故。若心起见，则有不见之相。心性离见，即是遍照法界义故。若心有动，非真识知，无有自性，非常非乐，非我非净，热恼衰变，则不自在，乃至具有过恒河沙等妄染之义。对此义故，心性无动，则有过恒沙等诸净功德相义示现。若心有起，更见前法可念者，则有所少。如是净法无量功德，即是一心，更无所念，是故满足，名为法身如来之藏。
    【要义】前述差别而又不二，故今说不二而又差别之义。何以说无差别而又有差别？答曰：真如起动，成为业识的生灭心，于是惹起种种相，反映而为显现在妄心上的差别相，真如上也表示具有恒河沙数的功德差别相。然则如何对妄染反映真如功德相呢？一切万法的本体本来是唯心的，即绝对平等，毫无差别的妄心的。然而没有知道绝对之为绝对之明，没有知道真如之为真如之明，则对绝对真如起差别的妄念，在心外看见诸境界。因此说无明，反映为此无明的迷暗。故心性中不起无明之时，即知是大智慧光明之义(是一)。倘妄心中起见，则同时便有能所主客，一方面有不见之相，反映于其上。故离心性的妄见，即知有遍照法界之义 (是二)。若心性因妄念而起动，则非真识知反映于其上，因此有真实识知之义(是三)。也无自性，也无常乐我净的四德，热恼衰颓而不自在，乃至对过恒河沙等的妄染起动心性，则即是自性清净，即是常乐我净，而显示过恒沙等诸清净功德之相(是四)。若妄心起动，欲在心外认识一物，即有所缺。此清净真如法中的无量功德，本来具有于一心中，非可更在心外求之。如此功德圆满具足，故名之为法身如来藏。
    复次，真如用者，所谓诸佛如来，本在因地发大慈悲，修诸波罗蜜，摄化众生，立大誓愿，尽欲度脱等众生界，亦不限劫数，尽于未来，以取一切众生如己身故，而亦不取众生相。此以何义？谓如实知一切众生及与己身，真如平等无别异故。以有如是大方便智，除灭无明，见本法身，自然而有不思议业种种之用，即与真如等遍一切处。又亦无有用相可得。何以故？谓诸佛如来，惟是法身智相之身，第一义谛，无有世谛境界，离于施作，但随众生见闻得益，故说为用。
    【要义】所谓用大，是从真如显现，乃产生报化二身世间出世间的善因果的力用。这已在<立义分>中陈述过了。今说明用大，提出报化二身的化他的妙用。并不勉强详说产生世间出世间的善因果的力用。先总说用大，就佛陀的自利和利他而陈述用大之相。
    所谓真如的用大，乃言诸佛如来在因地时，发大慈悲心，修诸波罗蜜行，立摄化众生的大誓愿，在横的方面欲尽行同等地度脱一切众生，又在竖的方面不限劫数，尽未来际，而对于一切众生，就象思念自己一身一样，但亦不取那人此人的众生差别相。何以像自身一样思念一切众生而又不取众生之相呢？因为一切众生和自己乃真如平等，无有别异故也。此实为同体的大悲。由于有此因位修行，故能除灭无明烦恼而证见本有的法身。如此成就因位的自利而达到果位，故同时自然地发生种种不可思议的业用，此实为利他的大用。而此业用是等于真如之体的用，故与真如一样地遍满于一切处。虽遍满于一切处，但并非具有可认为佛陀的化用的用相。然则何以佛具足三身呢？答曰：佛的报化二身，是应众生的机感而显现的，故若无机感，则佛只是法身(理)智相(智)之身，即理智不二的真如法身。在第一义谛的真如之上，没有第二义世谛上的差别境界，完全脱离设施造作。故真如法身虽湛然寂静，但寂中常有照的作用，故能应众生之机感而使之见闻，给与利益。因此说这是用大，此即报化二身的化用。
    此用有二种。云何为二？一者，依分别事识。凡夫、二乘心所见者，名为应身。以不知转识现故，见从外来，取色分齐，不能尽知故。二者，依于业识。谓诸菩萨从初发意乃至菩萨究竟地，心所见者，名为报身。身有无量色，色有无量相，相有无量好。所住依果，亦有无量种种庄严，随所示现，即无有边，不可穷尽，离分齐相，随其所应，常能住持，不毁不失。如是功德，皆因诸波罗蜜等无漏行熏及不思议熏之所成就，具足无量乐相，故说为报身。
    【要义】在说明用大之时，先说随机的感见而分为应身和报身之理。如前所述，诸佛在因位发无限慈悲誓愿，成就永劫的修行，为欲显现法身，阿时出现不思议的业用。此业用有二种。一者，依分别事识，以凡夫二乘之所见为应身。盖凡夫二乘，执着内有六识、外有六境，不知唯心之理。详言之，即从业识变成转识，显现于此转识上的现识，正是一切的境，应身也毕竟是显示在现识上的影像。但他们不知此理，却以为是从外来的，就立丈六身、三十二相、八十随形好色的分齐，分齐即无分齐，应身即遍满于十方法界的报身，但此理他们不能尽知。二者，依于业识，以菩萨所见者为报身。盖三贤十地的菩萨，知道由于业识，诸法乃唯心的所现，故不于佛身认分齐相。即佛身有无量之色，一一色有无量之相，一一相有无量之好。佛陀所住的依报的国土，亦有无量种种庄严。阿弥陀如来存在于西方极乐世界，而同时广大无有边际。如是所云，皆是示现佛身，同时又遍满于法界，是无边的，是无尽的，完全脱离分齐相，惟应众生的感见，经常佛力住持，显现依正二报，非三灾等所毁失者。如是功德，都是由于因位上的十波罗蜜的行熏即后天的始觉的修力，及不思议的熏习即先天的本觉的性德而成就者，具足无量的乐相，因此说是报身。要之，与佛陀本身并无何等区别，乃随感见而示现报应二身。
    又，为凡夫所见者，是其粗色。随于六道，各见不同。种种异类，非受乐相，故说为应身。复次，初发意菩萨等所见者，以深信真如法故，少分而见，知彼色相庄严等事，无来无去，离于分齐，惟依心现，不离真如。然此菩萨犹自分别，以未入法身位故。若得净心，所见微妙，其用转胜。乃至菩萨地尽，见之究竟。若离业识，则无见相。以诸佛法身，无有彼此色相迭相见故。
    【要义】更就应身与报身，陈述随机的感见而有胜劣之理。首先，在应身之中，凡夫和二乘所见不同。凡夫所见的，乃粗色、劣相，随六道而各各所见不同。然此等异类所见，非出世相，故非受乐相。论文中提出二乘之所见，因为二乘所见若是出世之相，是乐相，故说六道众生并二乘的感见为应身。其次，就报身而言，所发意等地前的所见，深信真如之法，故得少分见。即关于那依正二报的色相、庄严等事，二乘如见释尊，生于王宫，灭于双林，有去来之相。反之，知道全离分齐，只是显现于识上者，其实不离真如。然地前的菩萨，尚未悟解真如之法，故非无分别。但若得初地净心，则几分悟解真如，故其所见之相是微妙的，其用胜于地前。如此到达第十地，其所见就得到究竟了。既达妙觉位，离业识，则因无转现二识的主客，故无有见相的可见之相。何则？因法身无彼此分别之相故也。初发意的菩萨，好比在朦胧月夜看花；初地的菩萨，好比在初三的月夜看花；地尽的菩萨，好比在十三四之夜看花；佛则是在三五之夜看花。
    问曰：若诸佛法身离于色相者，云何能现色相？答曰：即此法身是色体故，能现于色。所谓从本已来，色心不二，以色性即智故，色体无形，说名智身。以智性即色故，说名法身，遍一切处。所现之色无有分齐，随心能示十方世界，无量菩萨、无量报身、无量庄严。各各差别，皆无分齐，而不相妨。此非心识分别能知，以真如自在用义故。
    【要义】法身离色相，但现色相，设问答以释之。问曰：若诸佛的法身离色相，则何以现示报应等色相？答曰：法身乃报应二身色相的本体，因此能显现报应二身的色相。何则？本来色心不二也。色的本性，即本觉的智，故报应的色相的本性是无形的，名之为智身。又，智性本身就是色相；故有色相处即为法身；故言法身遍满一切处。如此，色心不二，色性即智，智性即色，故所现色相也没有若干丈、若干由旬等一定的分齐，乃应众生的机感，一想到便能示现十方世界的无量的菩萨报身庄严，各有差别，但皆无分齐。虽一一遍满十方世界，但无冲突，不相妨碍。此实非用凡夫妄想分别所能测知者，乃真如圆融无碍的大用之所致。

    二〇、真生不二
    以上已在<解释分>中说毕真如门和生灭门。其说明乃从真如起生灭，但有二义，现在依照摄生灭之相而归入真如之体的次第，指示真生不二之义。
    复次，显示从生灭门即入真如门，所谓推求五阴，色之与心，六尘境界，毕竟无念。以心无形相，十方求之，终不可得。如人迷故，谓东为西，方实不转。众生亦尔。无明迷故，谓心为念，心实不动。若能观察知心无念，即得随顺入真如门故。
    【字义】所谓“五阴”，新译名为五蕴。阴乃阴覆之义，即烦恼覆隐真如之义。此即色受相行识五者。色为物，余四者为心，即物质与精神是也。所谓“即得随顺”，乃言方便观；“入真如门”，乃言正观。
    【要义】二门相对，会相入实，以显不二之义，使从生灭门入真如门。换言之，即从生灭之动入真如之寂，从差别入无差别。
    从生灭门的迷界证入真如的悟界，其方法如何？答曰：先推求色受想行识的五阴，即一切有为的万有，则色不出物与心二者。而其中就叫做物的、六尘的对象想来，毕竟是无念的，非存在于心以外之物。然则叫做心的东西如何？答曰：心是无形的，无可捕捉。故不但心以外无六尘，即在心内亦不可求得。要之，所谓所缘客观之物，是不可得的，是无相的。其次，就心而论，譬如人误认东方 (心性)为西方(能念)，但东方常是东方，心性到无论何处都不转不动。众生的迷，也是如此。由于无明妄想之力而起动心性，分别能念和所念。然而心性始终一贯，绝不动摇。故若能观察，知道心性是无念的，去动入静，则随顺接近于真如，终得证入真如，可知色心生灭差别的万象，本身就是心性无差别平等绝对的真如。妄即真也，现象即实在也，生灭即真如也。故真生不二，此之谓入真如门。

    二一、对治邪执
    <解释分>三段之中，已将显示正义的一段说毕，现在要陈述对治邪执的一段。这是关于上文所说大乘的正义，深恐学者陷于邪解妄执，故作辩驳。
    对治邪执者，一切邪执，皆依我见。若离于我，则无邪执。是我见有二种。云何为二？一者人我见。二者，法我见。
    【要义】先标明一切邪执皆由我见而起。此我见有人我见、法我见二种。此二种并非通常所言外
    道凡夫的人我或法我，乃言执真如之法者。其中所谓人我见者，乃言我执不断的初学大乘之徒所起的妄执。所谓法我见者，乃言不断法执的二乘之徒的妄执一切法中有体性。
    人我见者，依诸凡夫，说有五种，云何为五？?一者，闻修多罗说，如来法身，毕竟寂寞，犹如虚空。以不知为破著故，即谓虚空是如来性。云何对治？明虚空相是其妄法，体无不实。以对色，故有。是可见相，令心生灭。以一切色法，本来是心，实无外色。若无外色者，则无虚空相。所谓一切境界，惟心妄起，故有。若心离于妄动，则一切境界灭，惟一真心，无所不遍。此谓如来广大性智究竟之义，非如虚空相故。
    【要义】人我见有五种。此所谓凡夫，乃指前述的初学大乘的法徒。第一人我见，破斥邪执法身为人我见。经文中说如来的法譬如虚空。这是为了要破斥众生以色身为实有的执着。但因众生不知此义，以致认为虚空本身就是如来法身的体性。今破斥之。虚空者，乃是妄法，非是实体。只是对有形的色法物质假定为有而已。此时乃凡夫可见之相，和色法同样地能在妄心上生灭显现。但是一切色法，原来尽是真心的显现，故心外无色法存在之理。色法既无，则对它亦无考虑虚空的存在之理。盖一切虚界，乃惟一绝对的真心。由于真心妄动，因而出现境界。若离妄动，则无一切境界，只有一个真心。法界实乃惟一真心，故无所不周遍。此即如来本觉的性觉究竟之义，决非世间所谓太虚的虚妄法。
    二者，闻修多罗说，世间诸法毕竟体空，乃至涅槃真如之法，亦毕竟空；从本已来自空，离一切相。以不知为破著故，即谓真如涅槃之性，惟是其空。云何对治？明真如法身自体不空，具足无量性功德故。
    【要义】第二，破人我见。即执着真如为空的，应当破斥。般若经等中，谈一切皆空。谓世间诸法自不必说，涅槃真如也毕竟是空之说。听信了此说，而不知这是为了破除从妄情执着的实有，于是发生把真如涅槃的体性亦认为空无的邪执。今破除此邪执，以真如不空之理，指示大智慧光明等无量的功德具足。
    三者，闻修多罗说，如来之藏无有增减，体备一切功德之法。以不解故，即谓如来之藏有色心法自相差别。云何对治？以惟依真如义说故，因生灭染义示现说差别故。
    【要义】第三破人我见，即破斥执着真如中有色心等差别之法。听见经文中有如来藏即真如中有大智慧光明等无量功德之说，便发生谬解，以为如来藏中有如吾人所思的差别。今破斥之。依据真如门无差别绝对之义，差别本身表示无差别之义；依据生灭门差别相对之义，反显于生灭的染法中，说无量差别的功德，因此显示无差别中的差别，应扫除妄情差别的见解。
    四者，闻修多罗说，一切世间生死染法，皆依如来藏而有；一切诸法不离真如。以不解故，谓如来藏自体具有一切世间生死等法。云何对治？以如来藏从本已来，惟有过恒河沙等诸净功德，不离不断，不异真如义故。以过恒沙等烦恼染法，惟是妄有，性自本无。从无始世来，未曾与如来藏相应故。若如来藏体有妄法，而使证会永息妄者，则无是处故。
    【要义】第四破人我见，即破斥执着真如之体中有恶法。听见经文中说世间生死的妄染诸法皆因如来藏而有，一切诸法不离真如。便误解真如随缘之义，执着为如来藏自体中真接具有一切世间妄染恶法。今破斥之。如来藏真如的本体，虽是本来染净不二的绝对界，但在其相大中，有过恒沙等的净功德，乃不离(用即)不断(用常)不异(体一)之物。烦恼恶法，只在妄情之前显现，本来无有其体性。因为从无始已来，未曾随顺相应于如来藏真如故也。若如来藏真如中有妄法，则积修养之功，妄法即当愈益显现。而修显证会真如的结果，可永远断灭妄法。由此观之，妄法无可有之理。如此斥破此人我见。(关于此义，华严缘起论和天台实相论有异见。参看<立义分>中说义之下的详义之条。又参照《教理钞》十七(二十丁)、《四明教行》四(十六丁)等)。
    五者，闻修多罗说，依如来藏，故有生死；依如来藏，故得涅槃。以不解故，谓众生有始。以见始故，复谓如来所得涅槃，有其终尽，还作众生。云何对治？以如来藏无前际故，无明之相亦无有始。若说三界外更有众生始起者，即是外道经说。又如来藏无有后际，诸佛所得涅槃，与之相应，则无后际故。
    【要义】破斥第五种人我见，即破斥众生有始及还作从生的执着。经文(《胜鬘经》等)中有依如来藏而有生死之迷，依如来藏而有涅槃之悟之说。听到了此说，由于不了解无明无始之义，遂发生真前妄后之执，认为有众生出生之始。因已起真前妄后之执，故随之而起悟后却迷之执。一旦获得如来涅槃之悟者，又还执着于作迷的众生。今破斥之：如采藏真如乃无始的存在，故无明亦是无始的存在。因无明无始，故众生之生亦复无始。倘说三界内众生之外更有众生始生，则是外道经的说法(《仁王经》中说三界之外别有一众生界藏，乃外道大有经中的说法，非七佛说)。又，如来藏真如是无始的，同时又是无终的。因此与如来藏真如相应契当的佛陀涅槃的悟，也是无终的。岂有还迷而作众生之理？如此加以辩驳。
    以上人我五执中，前二者是关于空的执着，后三者是关于有的执着。又，最初一者限于果，后四者是贯通因果的迷执。
    法我见者，依二乘钝根故，如来但为说人无我。以说不究竟，见有五阴生灭之法，怖畏生死，妄取涅槃。云何对治？以五阴法自性不生，则无有灭，本来涅槃故。
    【要义】以上破斥了五种人我见，今说法我见。所谓法我见，由于二乘钝根，故如来只说人空法有之理，未说法空之理，但二乘的劣机，执着了法的实有，畏怖生死，妄取灰身灭智的小果。今斥破之。须知五蕴身心之法，其本身是不生不灭的真如，故无有灭，本来是常住涅槃。用此大乘法义加以辩驳。
    复次，究竟离妄执者，当知染法净法皆悉相待，无有自相可说。是故一切法从本已来，非色非心，非智非识，非有非无，毕竟不可说相。而有言说者，当知如来善巧方便，假以言说，引导众生。其旨趣者，皆为离念，归于真如。以念一切法令心生灭，不入实智故。
    【要义】以上的人法二见，是说明“对治离”，今陈述“究竟离”。上述的对治离，乃为了破除各种邪执，而用与之相应的法义，使能治与所治相对而扫除邪执。犹如对于各种疾病，使用一一相对的药。今此究竟离，则为欲扫除一切邪执，一切言语泯亡，达于无念之境，悟入真如，即所谓“言语道断，心行处灭”者也。好比欲使药石奏效，病患根除，而药也没有，病也没有。然则其究竟脱离妄执者如何？原来所谓染法，所谓净法，全都是相对的假名，其真如不可得也。盖一切诸法的真如觉体，非色非心，非果位的智，亦非因位的识，又非有，又非无，毕竟是离言不可说的。所以用言语来说明者，乃佛陀如来的善巧方便，于无言说中起言说，以引导众生，使达于真如离言之境。但倘思念染净一切之法，则滞于相对生灭，不能进入悟通真如的实智。因此泯亡相对言说的差别，悟入绝对离言的妙境界，是必要的。

    二二、分别发趣道相
    <解释分>三段之中，已将显示正义及对治邪执的二段说毕，今说分别道相发趣。上两段相当于大乘的“大”，乃理论的、哲学的说明。今此段相当于大乘的“乘”，乃实践的、宗教的说明。
    分别发趣道相者，谓一切诸佛所证之道，一切菩萨发心修行趣向义故。略说发心有三种。云何为三？一者，信成就发心。二者，解行发心。三者，证发心。
    【要义】所谓分别发趣道相，意思是说，分别发趣于道的相。即在诸佛所证的佛果菩提的道上，一切菩萨发菩提心而修行，说明趣向的义相。换言之，乃论述立志进趣于无上道的路径过程。此路径过程大别为三种，一者，信成就发心，乃言在十信位上修习信心，其信成就，进入十住不退位。二者，解行发心，乃言在十行、十回向位上了解法空之．理，随顺于真如，修养六度的妙行。三者，证发心，乃言在十地位上证真如。即前二者为地前的相似比观，后一者为地上的真实正观。
    信成就发心者，依何等人，修何等行，得信成就，堪能发心？所谓依不定聚众生，有熏习善根力故，信业果报，能起十善，厌生死苦，欲求无上菩提，得值诸佛，亲承供养，修行信心。经一万劫，信心成就故，诸佛菩萨，教令发心。或以大悲故，能自发心。或因正法欲灭，以护法因缘，能自发心。如是信心成就得发心者，入正定聚，毕竟不退，名住如来种中，正因相应。若有众生善根微少，久远已来，烦恼深厚。虽值于佛，亦得供养，然起人天种子，或起二乘种子。设有求大乘者，根则不定，若进若退，或有供养诸佛，未经一万劫，于中遇缘，亦有发心。所谓见佛色相而发其心，或因供养众僧而发其心，或因二乘之人教令发心，或学他发心。如是等发心，悉皆不定，遇恶因缘，或便退失堕二乘地。
    【要义】第一信成就发心中，先述信心成就之相。所谓信成就发心，是何等样人所作的呢？作何等的修行呢？如何信心成就而得发心呢？答曰：先举能修的人，乃不定聚(十信位)的人。其次，表示其修行，则是由于具有宿世以来内外两熏的善根，故能信善恶二业的果报，起十善，厌生死苦，愿求无上菩提，值诸佛，亲为供养，以此修信心，经一万劫，获得信心成就。讲到其发心的成就，则因如此信心成就，佛菩萨教使发心，或以众生救济的大悲而自己发心，或慨叹正法的衰灭，从护法的精神上自己发心。能如是信心成就而发心的人，进于正定聚不退位(十住位)，得到当来必可成佛的金刚种子，与本觉内熏的正因相应，不再堕入二乘地。
    以上乃不定聚的胜根，但若是不定聚中的劣机，则如何？答曰：此乃善根微少，而久远劫以来烦恼深厚之人，故虽值佛供养，只修行五戒十善，起人天的种子；修行四谛十二因缘，而起二乘的种子而止。设有求大乘佛果之人，但其根机不定，一进一退无常，或供养诸佛未经一万劫，则或见佛的色相，或供养众僧，或因下劣的二乘的教令，或学习其他的教，遇此种缘而发心。此等发心悉皆不定，遇到像舍利弗那样的恶因缘时，便堕入二乘地。
    复次，信成就发心者，发何等心？略说有三种。云何为三？一者，直心，正念真如法故。二者，深心，乐集一切诸善行故。三者，大悲心，欲拔一切众生苦故。
    【要义】第一信成就发心中，今指示发心中的三心。发心有三种，一为直心，即别无歧途，正直地念及真如，乃二行之根本。二为深心，为欲归向心源，乐集一切善行，乃自利行。三为大悲心，即众生救济的大悲心，乃利他行。此三种心，在横的方面说，从初悉皆具足，但若在竖的方面说，则顺次相当于十住、十行、十回向。《义记》中净此三心配合于三聚戒、三德、三回向，即如下：
    直心——摄律仪戒——断——实际回向——止恶——根本
    深心——摄善法戒——智——菩提回向——修善——自利
    大悲心一摄众生戒——恩——众生回向——救济——利他
    问曰：上说法界一相，佛体无二，何故不惟念真如，复假求学诸善之行？答曰：譬如大摩尼宝，体性明净，而有矿秽之垢。若人虽念宝性，不以方便种种磨治，终无得净。如是众生真如之法体性空净，而有无量烦恼染垢。若人虽念真如，不以方便种种熏修，亦无得净。以垢无量，遍一切法故，修一切善行，以为对治。若人修行一切善法，自然归顺真如法故。略说方便有四种。云何为四？
    【要义】发心中除直心之外，更有深心和大悲心，以问答说明其理。问曰：上文说同相之下，法界一相，佛凡同体，乃惟一真如。然则只要注念真如，便已足够，何必更发深心与大悲心而修善行？答曰：譬如大摩尼(如意)宝珠的性体虽然明净，但因有矿秽的垢。倘使人不念其为宝，不用方法来磨治它，则终不能发散明净的光辉。今此亦然：众生所有的真如，其体性也本来是空净的，只因有无量无边的烦恼，便不念真如，或不修善行，故毕竟不能明净。修善行有如此的必要。盖善行违背烦恼妄法，随顺于真如本觉。故倘能发深心大悲心而修习善行，则自然可以归顺真如。随顺于真如，虽方便无量，略说之亦有四种，即如下。
    一者，行根本方便。谓观一切法自性无生，离于妄见，不住生死。观一切法，因缘和合，业果不失，起于大悲，修诸福德，摄化众生，不住涅槃。以随顺法性无住故。二者，能止方便。谓惭愧悔过，能止一切恶法不令增长。以随顺法性离诸过故。三者，发起善根增长方便。谓勤供养礼拜三宝，赞叹随喜，劝请诸佛。以敬爱三宝淳厚心故，信得增长，乃能志求无上之道。又因佛法僧力所护故，能销业障，善根不退。以随顺法性离痴障故。四者，大愿平等方便。所谓发愿尽于未来，化度一切众生，使无有余。皆令究竟无余涅槃。以随顺法性无断绝故。法性广大，遍一切众生，平等无二，不念彼此，究竟寂灭故。
    【要义】第一，行根本方便者，乃言两种二利行的根本，即因有智慧而不住生死，因有慈悲而不住涅槃。即法性真如的不变随缘有此二义，不住着于一方。第二，能止方便者，乃消极的自利，即止恶，所谓止持门是也。即符合于脱离法性真如的诸过。第三，发起善根增长方便者，乃积极的自利，即修善，所谓作持门是也。即符合于脱离法性真如的痴障。第四，大愿平等方便者，乃摄化众生的利他。在时间上尽未来际，在空间上不漏一切众生，使悉皆平等，悟入究竟涅槃。
    菩萨发是心故，则得少分见于法身。以见法身故，随其愿力，能现八种利益众生。所谓从兜率天退，入胎，住胎，出胎，出家，成道，转法轮，入于涅槃。然是菩萨未名法身。以其过去无量世来有漏之业，未能决断，随其所生与微苦相应。亦非业系，以有大愿自在力故。如修多罗中，或说有退堕恶趣者，非其实退，但为初学菩萨未入正位而懈怠者恐怖，令彼勇猛故。又，是菩萨一发心后，远离怯弱，毕竟不畏堕二乘地。若闻无量无边阿僧祗劫，勤苦难行，乃得涅槃，亦不怯弱。以信知一切法从本已采自涅槃故。
    【要义】说明发心的利益，有四段。第一，显胜德；第二，明微过；第三，通权教；第四，叹实行。
    第一，所谓胜德者，乃言初住位的菩萨，由于发以上三种心，故能以相似比观的智慧去理解少分真如的法身。因见真如，故能随自己的愿力，自由地示现八相成道。第二，所谓微过者，初住位的菩萨由于未曾全断有漏之业，故有变易生死的微苦。又，在故留润生的情况之下，有分段生死之苦，但不似吾人凡夫的业系，乃从度生的大愿发起，故其寿命也有伸缩自在之力。第三，所谓通权教者，经文中曾说十住的菩萨有退堕到三恶趣者，并非真实的退堕，乃欲激励未入正定的十信位者。第四，所谓叹实行者，乃言十住位的菩萨一度发心，信知一切法本来涅槃之理，故不怕退堕到二乘地，听到欲得涅槃必须永劫修行的话，也不畏惧，毕竟勇猛精进。
    解行发心者，当知转胜。以是菩萨从初正信已来，于第一阿僧祗劫将欲满故，于真如法中，深解现前，所修离相。以知法性体无悭贪故，随顺修行檀波罗蜜。以知法性无染，离五欲过故，随顺修行户罗波罗蜜。以知法性无苦，离嗔恼故，随顺修行羼提波罗蜜。以知法性无身心相，离懈怠故，随顺修行毗黎耶波罗蜜。以知法性常定，体无乱故，随顺修行禅波罗蜜。以知法性体明，离无明故，随顺修行般若波罗蜜。
    【要义】今述第二解行发心。所谓解行发心者，从前文的正信(初住)进展，今已入十行，又将行满十回向，将结束三大阿僧祗劫的中初阿僧祗，故对真如发生深解。所谓深，乃对前位的浅而言；所谓解，乃言不及后位的证。因如此深解现前，故其修相能符合真如的兄相。虽终日能行，而不认识其相，全离修相，即随顺真如，修六波罗蜜。波罗蜜，译语是到彼岸，略称度。真如之中，没有从差别而来的悭贪，故随顺之而修檀(布施)波罗蜜。又，真如之中，无有染污，脱离色声香味触的五欲之过，宇宙自然的规律无所过失，故随顺之而修尸罗 (持戒)波罗蜜。又，真如之中，无有尘垢，因而脱离嗔恼，随顺之而修羼提(忍辱)波罗蜜。又，因真如远离身心之相，故无懈怠，随顺之而修毗黎取(精进)波罗蜜。又，真如常住，无有散乱，随顺之而修禅(禅那，即言静虑)。又，真如之体明净，无有无明，随顺之而修般若(智慧)。此即解行发心的真如随顺
             ┌檀那——布施——慈悲——无贪
             ├尸罗——持戒——规律——无过
    六波罗蜜┼羼提——忍辱——忍耐——无瞋
             ├毗黎耶—精进——勉强——无怠
             ├禅那——禅定——静思——无乱
             └般若——智慧——智识——无痴
    证发心者，从净心地，乃至菩萨究竟地，证何境界？所谓真如，以依转识，说为境界。而此证者，无有境界，惟真如智，名为法身。是菩萨于一念顷，能至十方无馀世界，供养诸佛，请转法轮。惟为开导利益众生，不依文字，或示超地速成正觉，以为怯弱众生故；或说我于无量阿僧祗劫当成佛道，以为懈怠众生故，能示如是无数方便、不可思议。而实菩萨种性根等，发心则等，所证亦等，无有超过之法。以一切菩萨皆经三阿僧祗劫故，但随众生世界不同，所见所闻根欲性异，故示所行亦有差别。
    【要义】述第三证发心，初说发心之体。所谓证发心者，其地位如何？答曰：乃在从初地的净心位至第十地究竟位而证。证如何境界？真如是也。所谓证，乃言用根本无分别智去照见真如无差别的理体，故离去能所，超越主观客观，乃绝对一相一枚(疑“味”宇之误——编者识)，故别无所谓境界。而现在特地提出境界，乃因十地菩萨未达果位，故后得有分别智之中业识不尽，随之而转现的二识犹存。因此指由于转识而来的现识中映现的真如为境界。须知根本智中，本来无有境界，因此直指此真如根本智为法身。
    其次，此菩萨根本无分别智之上所显现的后得有分别智的胜用如何？由于用此智照见差别界，故一切差别无不照见，苦恼的众生一一出现，于是发起救济的大悲。即无有用微妙的文字言语来称赞的私意，而一意专心摄化众生，因此能在一念之顷到达十方无边的世界，而供养诸佛，请其说法。又，为了对长时的修行心怀怯弱的众生，经历劫数，超越地带，成就正觉。又，为了认为佛道易修而懈慢的众生，说需要无量劫。度生摄化的方便是无量不可思议的。
    但在实际上，此菩萨之种性，根与发心、与所证皆相等，决无超过之法。地前一阿僧祗，地上二阿僧祗，合起来，都需要三阿僧祗劫的修行。只是随众生之感见，而其示现有种种之差别耳。
    又，是菩萨发心相者，有三种心微细之相。云何为三？一者，真心，无分别故。二者，方便心，自然遍行利益众生故。三者，业识心，微细起灭故。
    【要义】次陈述发心之相。十地菩萨发心之相有三种。第一，所谓真心，乃证真如的理体的根本智。第二，所谓方便心，乃众生摄化的后得智。第三，所谓业识，异于佛果圆满之德，表示有微细起灭之累。可知在实理上，此菩萨尚有业、转、现的阿黎耶识。
    又，是菩萨功德成满，于色究竟处示一切世间最高大身。谓以一念相应慧，无明顿尽，名一切种智。自然而有不思议业，能现十方，利益众生。问曰：虚空无边故，世界无边；世界无边故，众生无边；众生无边故，心行差别亦复无边；如是境界，不可分齐，难知难解。若无明断，无有心想，云何能了，名一切种智？答曰：一切境界，本来一心，离于想念。以众生妄见境界，故心有分齐。以妄起想念，不称法性，故不能决了。诸佛如来，离于见想，无所不遍，心真实故，即见诸法之性，自体显照一切妄法，有大智用无量方便，随诸众生所应得解，皆能开示种种法义。是故得名一切种智。
    【要义】最后说明功德成满，更就一切种智，设问答以解疑。菩萨十地位正确地究竟之时，功德成满，达于佛果位。此时在色界的顶上的摩醯首罗天，示现一切世间色身中最高大的身体，只用一念契合全分真如的始觉的智慧，顿断根本无明。因顿断无明，故显现一切种智。所谓一切种智，名为根本后得无碍之智，或称为真俗无碍之智，乃一切无不遍照之智也。此智上自然有不可思议的业用，能现于十方，摄化众生，给与利益。《义记》中以一切种智配合智净相，以不思议业配合不思议业相，因皆是本觉随染之所成故也。
    关于一切种智的疑问是：宇宙广大无边，人生无量无边，其间差别亦复无边，难知难解，虽是一切种智，亦不能一一瞭解。如此，不但在客观对象上疑问，在主观上，若说无明顿断无有心想，则与一切种智一一瞭解也相矛盾。于此甚是怀疑。答曰：客观对象的境界，本来不出一心之外。此一心绝对平等，脱离心想。是以一切无所不照。众生因有妄分别的心想，故在心外认境，甚不自由，又有不能照之处。然诸佛如来，离主客的见相，全无心想，故无所不遍，无所不照。因此而起摄化众生的大悲，开示种种法义，尚有何疑？
    又问曰：若诸佛有自然业，能现一切处，利益众生者，一切众生，若见其身，若睹神变，若闻其说，无不得利。云何世间多不能见？答曰：诸佛如来法身平等，遍一切处，无有作意故，而说自然。但依众生心现。众生心者，犹如于镜。镜若有垢，色像不现。如是众生心若有垢，法身不现故。
    【要义】前文解答关于一切种智的疑问，今解释关于自然业智的疑问。前文言诸佛如来自然有不思议之业，能示现一切处，利益众生。然则众生何以不见闻佛身？答曰：诸佛如来的法身，乃真如平等无差别者，遍满于宇宙中，但断绝作意分别之想，是自然的，只是适应着众生的感见。故众生有尘垢，犹如镜面有垢，不能映现万像，法身上无由显现报化二身。


第八章 修行信心分

    《起信论》分为五分，现在是说第四的<修行信心分>。第二<立义分>略说大乘。第三<解释分>广说大乘。都是教人知道“大乘”为何物。现在陈述的是须向此大乘起信心而修行。所谓“四信五行”，即在“大乘起信”的题号中相当于“起信”二字。

    一、四信
    已说<解释分>，次说<修行信心分>。是中依未入正定聚众生故说修行信心。何等信心？云何修行？略说信心有四种。云何为四？
    【要义】承前起后，先举能修之人，后标信心与修行。所谓能信之人者，乃言未入正定聚者，即不定聚者。前述的分别发起道相，虽然也是不定聚之机，但是使已经信心成就之人，表示三种发心，使入正定聚，主要是说三贤十地的修行。现在的<修行信心分>，虽然也是对不定聚而言，但因信心尚未成就，故特地说述“四信五行”之法，主眼在于使信心成就。故前者是为胜机的菩萨而说，今者是为劣机的行者而说。因此前者是理想的实践论，今者可说是实际的实践论。此分别发趣相是从<修行信心分>的能信能行，着眼于所信所行的对象，以说明大乘。
    一者，信根本。所谓乐念真如法故。二者，信佛有无量功德。常念，亲近，供养，恭敬，发起善根，愿求一切智故。三者，信法有大利益。常念修行诸波罗蜜故。四者，信僧能正修行自利利他，常乐亲近诸菩萨众，求学如实行故。
    【要义】今陈述一心、二门、三大、四信、五行中的四信。所谓四信者，乃言信真如，信佛，信法，信僧。第一，所谓信真如，因真如乃宇宙万有的根本，故乐念之。第二，所谓信佛者，即相信佛有大智慧光明等无量的功德，经常恭敬供养。第三，所谓信法者，乃言教法中有大利益，经常作六度的修行。第四，所谓信僧者，即相信僧能随顺真如，行二利，常亲近菩萨众，受教，修行。要之，真如是根本；佛法僧三宝，不外乎真如的显现。即真如的人格的、理想的表现，是佛；真如的哲学的、理论的表现，是法；真如的伦理的、实际的表现，是僧。又可把真如体相用的三大顺次配合佛法僧三宝。终极则惟一地归结于真如。但今因以穷行实践为主眼，故信仰对象有四，为欲鼓吹不坏的信念也。

    二、五行
    修行有五门，能成此信。云何为五？一者，施门。二者，戒门。三者，忍门。四者，进门。五者，止观门。
    【要义】今陈述一心、二门、三大、四信、五行中的五行，布施、持戒、忍辱、精进、禅定、智慧的六波罗蜜中，禅定(止)、智慧(观)合为止观，为五行。此止观之二，乃不离一对之法。但必须均等，故合为一门。加之一心、二门、三大、四信、五行，依照增数之法，巧妙地组织本论，有深意焉。
    云何修行施门？若见一切来求索者，所有财物，随力施与，以自舍悭贪，令彼欢喜。若见厄难、恐怖、危逼，随己堪任，施与无畏。若有众生来求法者，随己能解，方便为说，不应贪求名利恭敬。惟念自利利他，回向菩提故。
    【要义】所谓行布施，施我财物，叫做“财施”。解除人的危险，叫做“无畏施”。教导人，叫做“法施”。世人有把此三施配合智、仁、勇三德者。即财施为仁，无畏施为勇，法施为智。而此三施，都要不执着能施、所施、施物，才是布施行之上乘。
    云何修行戒门？所谓不杀、不盗、不淫、不两舌、不恶口、不妄言、不绮语，远离贪嫉、欺诈、谄曲、嗔恚、邪见。若出家者，为折伏烦恼故，亦应远离愦闹，常处寂静，修习少欲、知足、头陀等行；乃至小罪，心生怖畏，惭愧改悔；不得轻于如来所制禁戒；当护讥嫌，不令众生妄起过罪故。
    【要义】佛陀的戒法，大体分为三门，即摄律仪戒(止恶)、摄善法戒(作善)、摄众生戒(度生)。若以配合现在的经文，则出家以上相当于摄律仪戒，以下相当于摄善法戒，当护讥嫌以下相当于摄众生戒。摄律仪戒，通常禁止身三(杀生、偷盗、邪行)、口四(两舌、恶口、妄语、绮语)、意三(贪、嗔、痴邪见)。今于此外又加贪嫉、欺诈、谄曲三项。又，相当于摄善法戒的文中，在出家人，特别注意应守如来所制禁条，避开愦闹的都会而卜居于闲寂之处，少欲，知足，修头陀行，微少的罪过亦应惭愧而改悔。所谓“头陀”，译作抖擞，乃言为欲抖擞烦恼而托钵。最后，在相当于摄众生戒的文中，须注意勿使由于出家不谨慎而招致世人嫌恶讥评，发生狂妄地诽谤正法的罪过。
    云何修行忍门？所谓应忍他人之恼，心不怀报。亦当忍于利衰、毁誉、称讥、苦乐等法故。
    【要义】所谓忍辱者，即是忍耐，被别人恼，亦不起复仇之心，名为他不饶益忍，即忍受他人的不饶益之意。又，不为利害、毁誉、褒贬等而动心，名为安受忍，即不动的精神也。
    云何修行进门？所谓于诸善事，心不懈退，立志坚强，远离怯弱。当念过去久远已来，虚受一切身心大苦，无有利益，是故应勤修诸功德，自利利他，速离众苦。
    【要义】所谓精进，即用功。首先对诸善事不怠，又立志坚固，全无卑怯。又，为了解脱自身轮回生死之大苦，而行二利。
    复次，若人虽修行信心，以从先世已来，多有重罪恶业障故，为邪魔诸鬼之所恼乱，或为世间事务种种牵缠，或为病苦所恼。有如是等众多障碍，是故应当勇猛精勤，昼夜六时礼拜诸佛，诚心忏悔，劝请随喜，回向菩提，常不木废，得免诸障，善根增长故。
    【要义】举示精进中的障碍，说除障的方法。欲修行信心，亦因无始旷劫以来迷上加迷，为了邪魔诸鬼，为了世间的俗务，为了疾病，而不能如愿地修行，是常有的事。所以必须在昼夜六时中礼拜诸佛，至心忏悔，劝请大德，随喜善事，回向菩提，以增长善根，除去诸种障碍。
    云何修行止观门？所言止者，谓止一切境界相，随顺奢摩他观义故。所言观者，谓分别因缘生灭相，随顺毗钵舍那观义故。云何随顺？以此二义渐渐修习，不相舍离，双现前故。
    【字义】单说“止”，说“观”，乃方便之法。奢摩他，译言止，此处是对止说明止的成就的正止。又，加一“观”字，说奢摩他观，因为观有通别，通叫做禅定智慧，别叫做智惠。毗钵舍那，译言观，即正观也。
    【要义】陈述第五止观门，先略说止观之相。所谓止者，乃言吾人用妄分别来认识六尘的境界，因此必须止此等一切境界，使与正止一致而修行。所谓观者，乃言观察一切诸法的因缘生灭之相，使与正观相一致。不依据止，则心散乱；非观，则心沉滞。因此必须渐渐修习此二方便，不使离舍，才能止观双现前，达于妙境。质言之，止是真如门方面，由此可得根本智；观是生灭门方面，由此可得后得智。然二门二智，皆是惟一真如的两面观，故能双现。
    若修止者，住于静处，端坐正意，不依气息，不依形色，不依于空，不依地水火风，乃至不依见闻觉知。一切诸想，随念皆除。亦遣除想，以一切法本来无想，念念不生，念念不灭。亦不得随心外念境界。后以心除心。心若驰散，即当摄来，住于正念。是正念者，当知唯心，无外境界。即复此心亦无自相，念念不可得。若从坐起，去来、进止，有所施作，于一切时，常念方便，随顺观察。久习淳熟，其心得住。以心住故，渐渐猛利，随顺得入真如三昧。深伏烦恼，信心增长，速成不退。惟除疑惑、不信、诽谤、重罪业障、我慢、懈怠，如是等人所不能入。
    【要义】其次分别说止。陈述止是修的方法，终于获得真如三昧。欲修止，必先住在静处，清净持戒，衣食具足，得善知识，屏除一切俗务。此五缘必须具备。今只举静处，其他从略。依照禅的座法，结跏跌坐，使身体端正。其次，不求世间名利，藉以正心。如此，可以依据真如门，观见唯心无境，因此不用按照气息的数息观，不须修习按照形色的骨锁观，不须依空、地、水、风、火乃至见闻、知觉之境而修习，所想能想，尽皆除去。因为一切法的真如，即宇宙的真相，本来是不生不灭的。既已随顺法性真如，则心外无境。先在心外认识实境者，此认识实境的心是妄的。此种迂愚之法，必须除去。又若在修止期间，心情散乱，则应住于心外无境的正念中。心外无境，则此心亦无自相，空寂而念念不可得。不仅在端坐修行时如此，在去来、进止、起居、动作之时，亦应经常随顺法性不动之理而观察修行。久习纯熟之后，遂入“真如三昧”，一切境相皆止，成就初住不退位。惟疑惑不信之人不能入。
    复次，依是三昧故，则知法界一相。谓一切诸佛法身与众生身平等无二，即名一行三昧。当知真如是三昧根本。若人修行，渐渐能生无量三昧。
    【要义】陈述真如三昧的异名和胜德。入真如三昧时，法界一相而无差别。佛、凡平等无二。因此名为“一行三昧”。此真如一行三昧是诸三昧的根本，若能修习之，可生无量三昧。
    或有众生，无善根力，则为诸魔外道鬼神之所惑乱。若于坐中现形恐怖，或现端正男女等相，当念唯心，境界则灭，终不为恼。或现天像、菩萨像，亦作如来像，相好具足，或说陀罗尼。或说布施、持戒、忍辱、精进、禅定、智慧。或说平等、空、无相、无愿、无怨、无亲、无因、无果，毕竟空寂，是真涅槃，或令人知宿命过去之事，亦知未来之事，得他心智，辩才无碍，能令众生贪著世间名利之事，又令使人数嗔数喜，性无常准，或多慈爱、多睡、多病，其心懈怠，或率起精进，后便休废，生于不信，多疑多虑；或舍本胜行，更修杂业，若着世事种种牵缠，亦能使人得诸三昧，少分相似。皆是外道所得，非真三昧。或复令人，若一日，若二日，若三日，乃至七日，住于定中，得自然香美饮食，身心适悦，不饥不渴，使人爱著，或亦令人食无分齐，乍多乍少，颜色变异，以是义故，行者常应智慧观察，勿令此心堕于邪网。当勤正念，不取不著，则能远离是诸业障。应知外道所有三昧，皆不离见爱我慢之心，贪著世间名利恭敬故。真如三昧者，不住见相，不住得相，乃至出定，亦无懈慢，所有烦恼渐渐微薄。若诸凡夫不习此三昧法，得入如来种性，无有是处。以修世间诸禅三昧，多起味著，依于我见，系属三界，与外道共。若离善知识所护，则起外道见故。
    【要义】魔障有种种，即出现恐怖的相貌，出现男女端丽之像，出现佛菩萨之相，说六度等之法，使人得到宿命通、天眼通等有漏的五通而被惑，使人发生烦恼，心情错乱，给与外道的三昧，使溺惑于禅悦食，使人食欲紊乱，身体衰弱等等，不胜枚举。对治此等魔障的方法，行者必须常行智慧观察，住于正念，不取不着，则魔障自然退散。其次，所谓外道三昧，内则不离见爱、我慢之心，外则贪着名闻利誉，因此绝对不能退治烦恼。又次，所谓真如一行三昧的真相，因无能缘之心，故不住见相；因无所缘之境，故不住得相。能所主客尽皆泯亡，故可渐渐断绝烦恼，入于如来种性的初住不退位。但倘四禅、四无色等世间禅不能离我执，则仍堕于外道的三昧。
    复次，精劝专心修学此三昧者，现世当得十种利益。云何为十？一者，常为十方诸佛菩萨之所护念。二者，不为诸魔恶鬼所能恐怖。三者，不为九十五种外道鬼神之所惑乱。四者，远离诽谤甚深之法，重罪业障渐渐微薄。五者，灭一切疑诸恶觉观。六者，于如来境界信得增长。七者，远离忧悔，于生死中勇猛不怯。八者，其心柔和，舍于憍慢，不为他人所恼。九者，虽未得定，于一切时、一切境界处，则能灭损烦恼，不乐世间．十者，若得三昧，不为外缘一切音声之所惊动。
    【要义】修止不但于后生有利益，又有现世十种利益。一为佛菩萨护念之益，二为诸魔畏怖之益，三为远离外道之益，四为重障微薄之益，五为疑惑灭除之益，六为信仰增长之益，七为勇猛不怯之益，八为心身柔和之益，九为世间不乐之益，十为外缘不动之益。
    复次，若人惟修于止，则心沉没，或起懈怠，不乐众善，远离大悲，是故修观。修习观者，当观一切世间有为之法，无得久停，须臾变坏，一切心行，念念生灭，以是故苦。应观过去所念诸法，恍忽如梦。应观现在所念诸法，犹如电光。应观未来所念诸法，犹如于云，忽尔而起。应观世间一切有身，悉皆不净，种种秽污，无一可乐。
    【要义】先略说观。只修止，则如止水湛然，心沉没而缺少活动，因而不乐众善，缺乏度生大悲，自利利他并失，故应修活动的观。修观有四阶级，即法相观、大悲观、大愿观、精进观。今说第一的法相观。法相观可治以前的失自利之过，乃四非常观：一为无常观，二为苦观，三为无我观，四为不净观。
    如是当念一切众生，从无始世来，皆因无明所熏习故，令心生灭，已受一切身心大苦；现在即有无量逼迫；未来世苦，亦无分齐，难舍难离，而不觉知。众生如是，甚为可愍。
    【要义】述大悲观。一切众生，无始以来，因被无明熏习，而受生死苦报，现在、未来，皆蒙无量苦痛，而不知解脱之道，甚为可愍。
    作此思惟，即应勇猛立大誓愿：愿令我心离分别故，遍于十方，修行一切诸善功德，尽其未来，以无量方便救拔一切苦恼众生，令得涅槃第一义乐。
    【要义】为欲救济如此苦恼的众生，使得涅槃，故立大誓愿。
    以起如是愿故，于一切时、一切处所有众善，随己堪能，不舍修学，心无懈怠。惟除坐时专念于止。若余一切，悉当观察应作、不应作。
    【要义】述精进观。既立度生的大愿，除了端坐时专念止以外，必须常用毕生的努力，奉行修善。倘是应作，则随顺真如而作；倘是不应作，则不可违背真如而作。当如此观察。
    若行、若住、若卧、若起，皆应止观俱行。所谓虽念诸法自性不生，而复即念因缘和合善恶之业、苦乐等报，不失不坏。虽念因缘善恶业报，而亦即念性不可得。若修止者，对治凡夫住著世间，能舍二乘怯弱之见。若修观者，对治二乘不起大悲狭劣心过，远离凡夫不修善根。以此义故，是止观二门，共相助成，不相舍离。若止观不具，则无能入菩提之道。
    【要义】前已分别解释止和观，今述止和观双运。行住坐卧，皆当止和观俱行。即一切诸法的自性是不生不灭的(止)；同时，因缘和合的善恶业报是不失不坏的(观)。又，因缘和合的善恶业报不失不坏(观)；同时，一切诸法的自性不生不灭(观)。止即观，观即止，平等即差别，差别即平等，止观不二，真生不二，故能退治凡夫二乘的心过，得入佛果菩提之道。

    三、弥陀易行
    复次，众生初学是法，欲求正信，其心怯弱。以住于娑婆世界，自畏不能常值诸佛，亲承供养。惧谓信心难可成就，意欲退者。当知如来有胜方便，摄护信心。谓以专意念佛因缘，随顺得生他方佛土，常见于佛，永离恶道。如修多罗说，若人专念西方极乐世界阿弥陀佛，所修善根回向愿求生彼世界，即得往生。常见佛故，终无有退。若观彼佛真如法身，常勤修习，毕竟得生住正定故。
    【要义】开示易行念佛的一门，作为防退的方法。众生(十信位兼十信以前的人)学大乘之法，作四信五行，欲得正信的初住不退位，但此娑婆世界多退缘，现时不能实地策修之，于此何能有如来胜方便而摄护信心？但可用专意念佛的因缘，随愿而生于他方佛土(虽是诸佛的净土，但引经看来，实为弥陀的净土)，永离三恶道。所以经(净土三部经及《瑞相经》等)中说，若人专念西方极乐世界的阿弥陀佛，将所修善根回向，愿求生于彼阿弥陀佛国，则即得往生。故往生之人，常能在彼国土见佛，因此终无退转。若更有胜机(三贤十地)，观见弥陀的真如法身，即理体，经常勤修，则可住于正定聚 (初住已上)，故毕竟能得往生。
    【详义】“专意念佛”，乃观念、口称两事。《孔目章》四(七丁左)以净土论赞叹门的念佛为口称的念佛。《禅源诠》上(六丁左)则以为观念的念佛。长水等为口称的念佛。但就真宗一家的结论看来，可说正是口称兼观念相通。“修多罗说”之下，有念佛，有善根。虽然十八、十九、二十真假未分，但对照上述的专意念佛之文，结论应是十八弘愿。“常见佛”等的八字，海东认为是经说之文；“若观”以下则为马鸣的解释。此时“若观”以下也与前者相同，只是劣机的解释。然《义记》中视为“常见佛”等以下乃马鸣的解释。此时“若观”以卞就成为胜机的解释。应是显示胜劣二机。虽二说皆可通，但从佛的理体方面看来，大可分为劣机和胜机。“若观彼佛”的“若”字，新译中无有。无有“若”之一字时，往生常见佛，故观见理体，成为局限于劣机。旧译有“若”之一字，是显现胜机，指示初住以上的胜机也可愿求往生极乐之意。然作为《起信论》的主旨，胜机有四信五行之法，有分别发趣道相中所说的三种发心。极乐往生当属于傍意，当着眼于“若”之一字，则基本意，契合于凡夫兼为圣人的旨趣。
    若将本论与《观经》相比较，则《观经》的正宗分中广说定、散二善，但从流通文倒看时，乃鼓吹念佛，而仿解释之例。本论亦与此同，虽说一心二门三大四信五行，但从此文倒看时，可说全论都是鼓吹念佛。然虚心平气观察今文时，有真假未分，旗帜不鲜明之处。故九祖法然圣人的《选择集》中，判定为傍明往生净土论，实属有理。


第九章 劝修利益分

    本论共有五分，今述第五的<劝修利益分>。信奉上述之理而实行时，其利益广大无垠。过去一切诸佛，亦皆乘此法而得无上涅槃。现在未来一切诸菩萨，亦可乘此法而成佛。是故一切众生亦复可乘此法。今举其利益以劝修。
    本论以卷头的“归敬颂”为序分，卷末的“流通颂”为流通分，中间的五分为正宗分。若在五正宗分中求序、正、流通，则因缘分为序分，<立义分>、 <解释分>、<修行信心分>为正宗分，今之<劝修利益分>为流通分。
    巳说<修行信心分>，次说<劝修利益分>。如是摩诃衍诸佛秘藏，我已总说。若有众生欲于如来甚深境界得生正信，远离诽谤，入大乘道，当持此论，思量修习，究竟能至无上之道。
    【要义】总说利益。以上所说大乘之法，乃诸佛的秘藏实论。若有众生信此法，欲入大乘菩萨所修之道(即因道之义。因通佛果，故曰道)，须持此论(闻慧)，思量(思慧)、修习(修慧)，究竟可至佛果涅槃之无上道(即果道之义)。
    若人闻是法已，不生怯弱，当知此人定绍佛种，必为诸佛之所授记。假使有人能化三千世界满中众生，令行十善，不如有人于一食顷正思此法，过前功德，不可为喻。复次，若人受持此论，观察修行，若一日一夜，所有功德，无量无边，不可得说。假令十方一切诸佛，各于无量无边阿僧祗劫，叹其功德，亦不能尽。何以故？谓法性功德无有尽故。此人功德亦复如是，无有边际。
    【要义】以下约闻思修三慧，分别说其利益。“若人闻是法”以下，说明闻慧的益相。“假使有人”以下，说明思慧的益相。“复次，若人”以下，陈述修慧的益相。其中所谓“授记”，乃言当来必成佛的记别，即授与保证。
    其有众生，于此论中，毁谤不信，所获罪报，经无量劫，受大苦恼。是故众生但应信仰，不应诽谤，以深自害，亦害他人，断绝一切三宝之种。以一切如来皆依此法得涅槃故，一切菩萨因之修行入佛智故。
    【要义】次陈述诽谤此论之重罪。若人诽谤此论，当于无量劫间受大苦恼。何以故？因自害、害他，断绝三宝之种故也。言断绝三宝之种，乃因一切如来及菩萨皆乘此法以至菩提涅槃故也。
    当知过去菩萨，已依此法得成净信。现在菩萨，今依此法得成净信。未来菩萨，当依此法，得成净信。是故众生应劝修学。
    【要义】最后结劝。三世菩萨皆行此法，更无异路。故应功修学。


第十章 流通颂

    诸佛甚深广大义，我今随分总持说。
    回此功德如法性，善利一切众生界。
    【要义】对于卷头的“归敬颂”，此四句为“流通颂”。将诸佛所证甚深广大的大乘法义，我马鸣随分总括而说述。此造论的功德，如法性真如一样广大无边。今愿回向此功德，以普利遐代一切众生。
    本论以偈颂始，以偈颂终。于此即可想见马鸣菩萨以何等虔敬的信念开端，以何等雄大的抱负结局。此“流通颂”仅四句，拜诵之时，不可轻轻看过。因此特设一章，以赞仰大士之抱负，钦仰度生之切望。


第十一章 余论

    一、真如缘起的三大难
    【发端】所谓真如缘起，乃言本体的真如由于无明的缘而起动，成为阿黎耶识，由此显现宇宙万有。然关于这说明，存有疑问。即：真如与无明的关系如何？无明的起源如何？无明的终局如何？古来讲布《起信论》的人，都讨究这些问题，名之为三大难。即一，真妄别体之难；二，真前妄后之难；三，悟后却迷之难是也。
    然此等问题，不是到了后世才发生的，远在佛在世时早已发端。即《圆觉经》第四金刚藏章中说：金刚藏菩萨合掌恭敬，向世尊发问：(一）众生既本来成佛，何故复有一切无明(相当于真前妄后)？(二)若是诸无明，众生所本有，则有何因缘而如来复说众生本来成佛(相当于真妄别体)？（三)十方众生本来成佛而后起无明，则一切如来何时复生一切烦恼(相当于悟后却迷)？如来对于此种恳诘，列举譬喻，谆谆说法。其要旨是说：用生死轮回的相对分别心，并不能知道如圆觉的绝对，此实乃证知无分别的境界。末了说偈，陈述修行之不可忽。问的是理论的、哲学的，反之，答的是伦理的、宗教的。宽容不迫，令人渴仰，问者心服即在于此。然此惟有世尊始能为之。
    【史实】中国唐朝则天武后时，复然法师(与贤首大师共同帮助实叉难陀翻译《华严经》，乃高德之人)曾造一偈，以问天下的学士，即所谓真妄偈是也。偈曰：
    真法性本净，妄念何由起？
    从真有妄生，此妄安可止？
    无始即无末，有终应有始。
    无始而有终，长怀懵此理。
    愿为开玄妙，析之出生死。
    此偈之中，要之，含蓄着三大难。对于此偈，安国寺利涉、章敬寺怀晖、安国寺洪滔、云华寺法海师等，竞造答偈。然如果子、清凉澄观、圭峰宗密三师的答辩，大有可观，为余者所不及。奉禅法师向四明知礼所发的疑问，亦不外乎此。
    对于“真妄偈”中的“真法性本净，妄念何由起？”可以说；迷于真，故无明生。然并非真如先在，无明后起；就同真如无始一样，无明也是无始的。又，无明既然是迷于真如而起的一种幻想，则无体即空，真如以外并无别体。对于“从真有妄生，此妄安可止”的问，可答言：无明并非从真如而生，乃迷于真如而生，因此悟了真如，无明自止。真如是所迷，无明是能迷，能迷与所迷并不全同，故真如不可除，而无明可除。“无始即无末，有终应有始。无始而有终。”以无明为无始，则不可不无终。对于此问，可答言：说无明为无始，乃从来未曾悟得，故言无始。既知无明乃无体，即空，则无明完全终尽，惟一真如存在。欲知关于“真妄偈”的史实及其解答如何，可参看《佛祖统记》第十一卷、《圆觉经略疏钞》第七卷、《宗镜录》第五卷、《十不二门详解》下末、《林间录》卷上等。
    【真妄别体之难】真如乃无始的存在。无明与真如同，也是无始的存在。然真如之外有无明存在，真妄完全别体，《起信论》应是真妄二元论——此种非难，乃常向真如缘起论发放的强弩。但其实决不如此。先就真如门看，论文中说明真如门，说：“心真如者，是一法界的大总相，乃法门之体。”《义记》中说：“真如门是染净的通相，故通相之外别无染净。”或说非染非净，或说非真非妄，或说不守自性，说无住，说无相，说约体绝相，说万法通和，然则真如乃染净未分惟一绝对的本体，非真，非妄，超绝真妄同异论，岂有容纳真妄别体、真妄二元论的余地？此乃明显之理。其次，就生灭门看来，真如与无明，有非一非异的关系。在非一的方面，以真如为觉，以无明为不觉。觉与不觉，明与不明，真实与伪妄，互相差别，宛如别体二元。但如此真妄差别，不过是说明上的假定。故就非异方面说，无明虽为无始的存在，但常依真如而存在，决非自立自存之物。如果无明也同真如一样自立自存，则变成别体二元论。但在《起信论》中，是极度主张无明依真如而存在的。故就生灭门而言，也不是二元论，其理自明。后面，就无明的性质看来，《义记》中提出无体即空及有用成事二义。此二义也颇可说明无明的性质了。即无明是无体即空，乃无理之物。详言之，从真理之上说来，无明元来是虚空之法，并非另有实体。妄法无体，乃真如缘起上不可动摇的真实义。然从我等迷者看来，乃有用成事，乃有情之物。详言之，从迷情上说，迷界差别的现象森然存在，山川草木禽兽虫鱼展开在吾人眼前，在这迷情上开发万有，称为有用成事。因此无明虽然元来是无体即空，但在我辈迷界之人看来，是有用成事。妄认无明仿佛有一种作用。故世尊对金刚藏菩萨提示真妄关系论，乃是枝末。所以必须令人脱却生死轮回的迷心。可知世尊的解答，实乃彻底的明言。如此主张妄法无体，故就性质而言，也显然不是二元论。说明真妄的关系，可用水譬喻真如，用风譬喻无明。真如的水被无明的风所动，卷起千波万浪。水与风完全是别体。真如与无明也完全是别体也。
    【真前妄后之难】倘是因真如而有无明，则发生疑虑，以为真如在前、无明在后。此即所谓真前妄后之难。今欲说明此事，应如何方可呢？知道无明无始的存在与真妄同时的存在，此疑问即可冰释。即真妄皆无始，因而视之为同时存在，便发生真如在前、无明在后的疑问了。所谓无明无始的存在，乃真如缘起论中的根本主义。论文中说：“名为一切众生，而不称为觉，原是由于念念相续，未曾离念，故曰无始的无明”。又说：“此心本来自性清净，而有无明”。又说：“因如来藏无前际，故无明之相亦无始。”这些话充分表白了无明无始之义。论者说缘起，说生起，是时间的说明。故回到过去数千万年的太古原始时代而根究起来，则认为真如在前、无明后来生起的一种谬见，乃由于未能明确彻底了解佛教缘起论的立场而来。盖佛教缘起论，不用世间所谓进化论的笔法。缘起论的说明，虽是时间的，也常不离实相论的空间的说明。缘起即实相，竖即横，捕捉宇宙的实相，给与缘起的时间的说明，无论过去现在，真妄都常是无始之物。《义记》中说破此理：“闻依真而有妄，便谓真先妄后，故发生无明有始之见。犹如从外道(数论)的冥初发生觉等。”在数论学派中，说由于用神我谛而起动自性冥谛，成为大，成为我执，展开觉乐等诸现象。故可说神我与自性二者在前、觉乐等在后。这显然是反对佛教缘起论中的真妄无前后的定论的。故欲领会缘起论的意义，只要知道论文中“忽然念起，名为无明。”只是人们似觉宛如无明后生，表明了妄法无体、无根据而已。其次，所谓真妄同时的存在，乃确实地表明真如缘起论以实相为根据，足以冰释真前妄后的误解了。若要毫无遗憾地说明此真妄同时存在之理，则非讨究真如和无明和黎耶的关系不可。盖此三法的关系，既已说明生灭因缘之义，举示了梗概。真如是本体，是不起的，并不能说述依真如而起的原因。故《义记》中说明真如，谓“非自性动，但随他动。”可说充分地说破了真如为宇宙之本体之理。反之，无明和黎耶，乃现象，是说起动之点。关于无明，论文中说：“依觉故迷”(即由真如起无明)，又说：“由于阿黎耶识，故有无明”(依黎耶起无明)。又，关于阿黎耶识，论文中说：“依阿黎耶识，故有无明。”(即依黎耶而起无明)《义记》中则谓“依不觉，故生三种相。”(即依无明而起黎耶)由此观之，真如是本体，故在无论何种场合都不起。无明与黎耶，乃说起动之点。可见此无明与黎耶二者，实有互为同时的因果关系。更简短明瞭地说明此关系的，即《义记》中所谓“依似(黎耶)起迷(无明)；依迷(无明)起似(黎耶)。此义一时，只是说时有前后耳。”可知在此二义的情况之下，无明与黎耶互为因果，真如则常为缘，三法同时存在。这一点与法相宗中的三法展转同时之说多少有相似之处，故比较的了解真妄同时存在之理，能脱却真前妄后的谬见。倘主张无明依真如而存在，则可说真如也依无明而存在；若不能如此说，则真前妄后之疑无由排斥。此种论难，可谓不曾充分会得以上所说的真如为本体门、无明为现象起动门之理的近视者流的妄评。
    【悟后却迷之难】所谓悟后却迷之难，意思是说，一度修显真如而成佛，但又迷而入众生。或称为还作众生之难。先举其难意，既说真如因无明而起动，发生众生妄法；又说一度修显而成佛，又会因无明而起动，发生众生妄法。此难乃由不能深解真如缘起的根本义之所致。夫真如缘起，又名如来藏缘起，乃以在缠有垢的真如为根底者。所谓“迷从真如之都出”，乃言以真如的自性清净为都，决不是指出缠无垢的真如。故说“真如因无明而起动，发生众生妄法”，乃在缠有垢的立场上的话，即所谓真如缘起的通论也。其次，说“一度修显真如而成佛”，乃出缠无垢的场合上的话，佛陀如来决没有更迷之理。何则？因为真如是无始无终的，如来随顺真如、修显真如、适应真如，故当然是无终的。无终则岂能再迷？其次提出的难意是：说真如无始无终，说无明有终，然照真如的例，无明不可不说有始。既曰有始，则再迷之事不可否定。然如论者所说，无终者无始；因此速断为有终者有始。这种说法，可谓非论理的妄断之尤者。关于此点，宗密禅师设二种的四句分别如下：

    若以无明为有始，则如论者所说，虽又能入迷，但无真前妄后之理，无明是无始的存在。因为是无始，故一度断绝，不会生起而再迷。何则？因为真如的起动，是他动的，非自动的。即须待无明之缘，方始起动也。然无明乃无始的存在，故为迷的第一原因，除此以外无可根据之物。今断灭此第一原因的无明而得佛果，则可达于出缠无垢真如，已无可起动之缘，故无再度迷入生死轮回之理。最后附记的一难是：若以无明为无始，则无明亦像真如那样无终；无明无终，则无成佛之期。答曰：若靠近真如绝对(非异门)的一边，则不见真妄的区别，故当然是无终的。并非特地作为妄法而论始终。若靠近生灭相对(非一门)的一边，则真妄全然有区别，真如为本体界，无明为现象界；真如是真实，无明是虚妄。故无体即空的虚妄法得以断灭，成为无始有终，于是成佛之义成立矣。

    二、无明厚薄有无论
    【发端】论到宇宙人生的根本，则皆一味平等，不能有差别。然而何以或者为山，或者为川，或者为非情，或者为有情，或者为动物，或者为植物，或者为禽兽，或者为人类呢？尤其是在人生中间，有迷，有悟，有凡，有圣呢？答曰：一味平等的本体即真如，本来具有恒沙的功德力量，可使人人皆同样地发起宗教心，同样地增长信念，同样地修养，同样地突入涅槃之域。其所以不然者，理由何在呢？这便要说到无明瞭。有一种无明的妄法，在一味清净的真如法性的本体界起作用，因此显现森罗万象。这好比同一咸味的水，由于风之缘而发生狂澜怒涛，男波女波，一起一伏，出现千态万状的风光。如此，便轮回于六道，彷徨于生死之巷，极难到达真如的都门，而发生前后迟速。关于此，《起信论》中说：“真如本一，而有无量无边无明，从本已来自性差别厚薄不同。”可知无明中有无量无边的差别，在一味平等的真如界起波澜，因而有千差万别的迷者、悟者、善人、恶人。所以不能无疑问者，因根本的无明中也本来有无量无边的差别和厚薄故也。枝末无明中有差别厚薄，本来是谁也可以首肯的。但元初迷真的一念中，即无始的无明中，是否有厚薄的问题，是不能轻易地解决的。马鸣说：“从本已来，自性差别，厚薄不同。”此言是否可以直接用于根本无明，实乃一体疑问。因此欲问无始根本的无明有无厚薄。
    【惠远】净影寺的惠远在《起信论》疏下之上 (十四丁左)中，说述关于此事的见解。问曰：若初真一何故起染厚薄不同？答：无始无明等同品，无有粗细。知识以后染着不同心虑异故。续识以后起成深浅故。果报优劣上下不等利钝差别。然此义者，非凡所能知。
    惠远说无始的无明“等同品，无有粗细”，根据何种理由呢？在疏之上中，虽不分明，但看《大乘义章》五本(二十七丁)中所说“无明迷理暗惑，不缘事生；所迷之理，平等一理；故从所迷，说以为一。”便可约略察知其意。所以说无始的无明乃等同，无有厚薄者，因为真如既已一味平等，与此相对的是迷理之惑的无始无明，所以依照现在所迷的平等之理，而说无有厚薄也。但倘不依照所迷之理，单就无始无明本身而认厚薄如何，则对此如何作答呢？从这点看时，惠远所说无有厚薄，未能为彻底的释义。
    【贤首】《起信论》注释的大名家贤首，关于此点作如何说明呢？《义记》中说：“根本无明住地本来自性差别，随人厚薄。厚者不信，薄者有信。前后亦然。”这显然是确认根本无明有厚薄，可知与惠远之说相反。
    以上所述，我们不加何等注意，将根本和无始作为同一意义使用，并非私下硬作主张。贤首的《义记》中已经说过：根本无明者，与《璎珞本业经》中的无始无明无异；只是因为没有始，故言无始。嘉祥也在《胜鬘经宝窟》中末(五十五丁)中说：“作难而起名刹那心，久来性成非作念起，故曰无始无明住地。”完全是把根本和无始作为同一意义而使用。此虽不待说明，谁也知悉之事，但为尊重典据的佛教待在此附记一言而已。
    贤首是十足的无始无明有厚薄的肯定论者，故其所著《起信论别记》(八丁)中有云：“问无明动，真如成染心，何故染无明缘约位辨粗细，真心是其因而不论优劣？答以染法有差别，真心惟一味故也。”此处所谓无明，所谓染法，究竟是根本，还是枝末？未见判然。但此文之下特记着：“细惑更无所依，故云忽然起，同经中无始无明。”这显然是为根本无明说的。贤首说根本无始的无明中本来有厚薄差别，究竟是根据甚么理的呢？别无说明，故不能立即洞见。然长水的子璿在《笔削记》十四 (初丁)中解释《义记》之文，说：“根本等者，既是生灭妄法，法尔不得平等，众生具此，各各不同，不同真如一体平等，故云厚薄。”此所谓根本等既是生灭妄法，文虽简约，多少可伺其意向。凤潭的《幻虎录》卷五(初丁)中，也解释此《义记》中文，但是照样袭取子璿之文，作为自己解释。由此看来，凤潭也首肯子璿之说为贤首的正意。
    【言家和台家】惠远和贤首，意见虽有相异之处，但以后不见有充分注意及此的人。在日本，则对于无始无明厚薄云何的题目，真言家和天台家热烈地讨论。
    言家的典据《释摩诃衍论》中，有“无明烦恼厚薄别，故如是差别”之语。言家如何解决这问题呢？最简单的是《释论启蒙》。在其第七卷中，有无明厚薄的论目，纷纷议论。主要研究的是：无明因有烦恼厚薄，故无明烦恼之句，究竟是枝末乎，是无始乎，或者无明是无始而烦恼是枝末乎？又从旁会通净影的无始无明的等同品，最后决定无明烦恼之句局限于无始。此即肯定无始无明有厚薄之意。
    然天台家，尤其是比睿的山门家有何论见呢？其中甲论乙驳，有不能决定之势。其二百题中，也有此论目，主要是就《五百品》的记、以及《方便品》的疏而作论战。《五百品》记中说：“以由结缘厚薄不同，遂名无明，以为轻重等。”《方便品》疏中说：“今明根有利钝者，皆大乘根性惑有厚薄者约别惑为言耳等。”主张有厚薄的论者说：虽是元初微细之念，法尔自性之差别何言无之？那《五百品》记，只是就近结缘，未曾明示元初也。又，《方便品》疏，说过去熏习之不同，完全是无始无明法尔自性的差别。又如净影，则仅就粗细论而释《起信论》，主张不连微细之点也研究。
    主张无厚薄的论者说：无始的无明，乃迷真无初的一念，行相极为微细，何得论其厚薄？如《五百品》记，只限于结缘的厚薄。又如《方便品》疏，则只限于过去的熏习。又，《起信论》之文，从净影看时，决不是说无始的无明，都是局限于智识续识而论述的。故作为此门之义，决定无始的无明中没有厚薄。
    【大宝】三井的大宝，以为在《起信论》讲义中，山门和言家两说难于并用，故提出自家的意见。其意见中说：“迷真流转的元始及其行相，起于最细微处，更无细于此者。因此只在论中判定，初一念之心无异于木石无心；众生虽然无量，但同等一品，厚薄无异。故寻求经论解释，尚就行相的粗细而论，多人相望，因此不见无始无明的厚薄之说。若勉强立论，嘱望元初的一念后，则虽无细微的行相，但作为法尔，应有微细的厚薄。如此说来，何能作为法尔而超越业识，直接发生转识等耶？或者，无能超三细，而直接发生事识呢？况无证诚，谁敢信受？然论其性分，岂无厚薄之不同？故今在论文中判定：无量无边无明，从本自性厚薄不同。法藏的释中说：根本无明住地本来自性差别，随人厚薄。古来不辨菽麦，不解自性差别而说行相差别。嗟乎！误谬何其久也！净影的疏中说：‘无始无明同等一品，无有粗细。智识续识以后深浅差别。’则限于行相厚薄，故言智识续识以后方成粗细，非言性分之厚薄。因此并不妨碍前义。盖论文本来多含，故法藏之意说自性差别厚薄不同二句，都是说无始无明的性分的强弱。净影之意，以为上句是说智识以后的利钝的根性差别，下句是说行相的粗细。可知两疏之意，说义虽然不同，但其旨无别。藏师行相的粗细中，不妨碍智识续识已后。净影的性分强弱，亦不妨碍无始以来。如是和会，文理俱成，解释无阻塞矣”。
    以上全是大宝的意见。要之，贤首就性分而言无始的无明中有厚薄。净影则就行相而言无始无明无厚薄。无非是试作和会折衷耳。
    【概评】净影说无始无明无厚薄，乃依据所迷之理而言无厚薄。此意前已说明。理本来是平等一味，不能有差别的。然无始无明，是由于迷于此平等一味之理发生的，故暂从所迷的平等一味之理而言无始无明无厚薄。若不从理，而直接就无始无明本身而论究其厚薄如何，则净影亦主张有厚薄。此在论理的法则上是非如此不可的。只是如果仅就一面所迷之理而论，不再进步，则须酿成后来的物议。关于此点，净影的说明尚未彻底，实为遗憾。
    然如三井大宝，犹不能详言此种消息，只主张净影的无始无明无厚薄是只限于行相的微细而说的。这是只看见净影的《起信论疏》，未能依据《大乘义章》所说的所迷之理，故有说明不详之缺憾欤。若见此说明，便可在明显的一面首肯无始无明有厚薄之意，何必采用行相微细的救说呢？加之，说由于行相微细而有厚薄，乃一往之说，至于终极，岂可不说无厚薄耶。
    无始一语，乃没有始之意。其言下已意味着缘起。无视缘起，未可以说无始。故长水的疏中说，所谓根本，是生灭之妄法，不得当作法尔而平等。这当然是从缘起的立场而说明根本即无始。故以无始为缘起，则虽然无始，不能无厚薄。若这根本无始无厚薄，安得看到差别缘起？贤首家说无始无明有厚薄，诚有以也。
    再看天台家所论，则主张有厚薄者，乃法尔自性所不可无。无厚薄者，主张并非行相微细故论薄。然则如三井大宝，乃就贤首与净影而立论，并非强作新发挥的说明。今台家所论的两说中，说是行相微细，故不可论厚薄，也如上述的不彻底的说明，不可非难。法尔说自性有差别，故有厚薄，当然是站在实相论的立场上，故可作如此主张。然山门的结论说无始无明无厚薄，岂是行相微细，故不可论厚薄的浅薄意味耶！窃思台家在实相立的法门，论元来自性的差别，谈无始无明而言无厚薄，岂非回溯所谓性善性恶说而说无厚薄耶！若果如此，则性善性恶者，简言之应是有为善为恶的可能性之意。故与华严家的自性清净无自性无异。华严家于自性无自性之外，又说无明的妄法，故言清净。台家不见此点，故不说清净而只说性善性恶。然则性善性恶即无自性，其实一味平等，故决不可论厚薄。而台家所谓无厚薄，乃回溯性善性恶，始得彻底说明。此无他，性善性恶乃从实相的当面讨究其元初，可说带有缘起的意味。此处所揭的问题的无始，当然是缘起的，故欲深究，势必回溯带有缘起意味的性善性恶而讨究，于是主张无始无明即性恶无厚薄。盖在缘起论的立场上，仅用自性清净无自性，不能说明诸法缘起。必依无明妄法之缘，方得完全说明。故无明妄法虽无始，法尔自然有差别。然则缘起的法门，虽可视为一往的说明，但在无始无明厚薄论中，此说可谓彻底。又，在实相论的立场上，乃论究现象的当相，故可为轴心骨髓，不借妄法之缘不能说明。虽非如此不能作究竟的说明，但倘欲论究带有缘起意味的性善性恶，则性善性恶并非修善修恶，又必须等待某种缘分，仍还是陷于缘起论者的一往说明。所以台家的性善性恶说，实可谓自己法门的自杀的主张。故在讨论无始无明时，也说无明妄法是法尔，应有差别。此乃与实相论相契合的解释，何苦而论无始无明无厚薄耶！甚苦于解释也。

    附记
    关于马鸣的出世年代，古来异说颇多。又，《起信论》疏中有真伪未决之处。第一章<序论>中多少已有说述。然关于此等的最近的研究，有京都文科大学教授松本文三郎著的《佛典的研究》(大正三年刊)。其中：一、关于《起信论》；二、《起信论》后语；三、《起信论》的译者及其注疏。三章研究的结果是：(一)马鸣与胁比丘及富那奢，并无何等直接关系。(二)马鸣与迦腻色迦王之间亦无关系，故马鸣无与于第四结集。(三)马鸣与摩咥哩制多，乃各别两人。(四)《起信论》乃作者不明之书。(五)《起信论》乃龙树以后之作。(六)以《起信论》为马鸣所作，不须远溯贤首《义记》制作(西历纪元约六百年代末)。(七)《起信论》乃真谛译之说，有可疑之余地。(八)智凯的《起信论疏》、昙延疏、慧远疏，是否真撰，甚为可疑，恐是后人所作。此外详情，请参看该书。
    大乘起信论新释(终)


后 记

后 记——《大乘起论新释》中译年代

    后 记
    ——《大乘起论新释》中译年代
    丰一吟

    日本京都佛教大学讲师汤次了荣的《大乘起信论新释》已译成中文，按中译者丰子恺的“译者小序”末所署，他是在1966年初夏(“文革”前)译毕的。
    “不对，这个日期是假的！”我可以这样告诉读者。
    “怎么可能呢？明明是中译者本人所署。”也许读者会反驳。
    这便是我要写这篇文章的缘由。
    读过《丰子恺传》的人都知道，我父亲在浩劫期间，也许没有中断过笔耕生涯。他把旧作的山水人物彩色画重新绘制，传给后人，或赠送亲友；他完成了一册《护生画集》；他写下了散文集《缘缘堂续笔》；他翻译了日本古典故事《竹取物语》、《伊势物语》、《落洼物语》，还重译了日本作家夏目漱石的《旅宿》……除此以外。他还于1971年从日文翻译了汤次了荣撰述的这册《大乘起信论新释》。他做这一切工作，都是利用清晨不可能有“造反派”上门的时候。有时甚至连我们家属也不知道，因为那时我们还在睡梦中呢！
    有一天，我知道了他正在译这册书，实在为他担心。
    “爸爸，你可别让人看见。否则又要挨批斗。”
    “不会的。我只有在清晨时翻译。”爸爸回答。然后语重心长地对我说：“一吟，我相信佛教，就是受《大乘起信论》的启发。汤次了荣这本书不错，把它译出来，对广大佛教徒很有用。”
    确实，父亲一向很推崇《大乘起信论》。1939年他在内迁至广西宜山的浙江大学任教时，4月22日的《教师日记》中这样写着：“有一史地系学生，刘操南，无锡人，问吾佛经应读何书。询其经验，云曾读《金刚经》、《弥陀经》等。吾告以可先读《大乘起信论》，此地难买，吾有此书，下星期当从乡下取来相借。今人竞尚科学工业，固国家之急需。然置艺术宗教于高阁，实文明堕落之由。此生能在此环境中发心学佛，实为难得。陶诗云‘人之所宝，尚或未珍。不有同好，云何以亲。’吾当竭绵力为此生之助。”
    我一边思索着，随手拿起这来日文书。“奇怪，这本书怎么还留在家里，没有被抄走。”我自言自语地说。
    “大慨造反派不懂这是什么书。”父亲苦笑着回答。
    是的，可能是这样。记得我家曾来一个“造反派”，看了一下我们的已被抄过的书架，单单取走了一套《封神演义》。名曰“造反”，其实是自己想看。而《大乘起信论新释》是什么玩意儿，他们哪里懂！更何况是日文的。这本书就是这样幸存下来。大约冥冥之中佛菩萨在指引要把它留下来让我父亲翻译弘扬。
    说起这本书，其实是两度幸免于难。
    父亲于1971年6月27日晨写给石家庄我弟弟新枚时说：昨日我忽然想起一件工作，是极有意义的，佛教中有一重要著作，叫做《大乘起信论》，是马鸣王(印度人)菩萨所著。日本人详加注释，使人便于理解。我当年读此书受感动，因而信奉佛教。此书原存缘缘堂，火烧前几天，茂春姑夫(父亲的妹妹雪雪之夫——吟注)去抢出一网篮书，那《二十五史》及此书皆在内。前年抄家，《二十五史》幸而被张逸心借去，没有被拿走。此书亦幸而存在。真乃两次虎口余生，信佛有神佛保佑，有意要留给我翻译的。今拟每日早晨译若干。全用繁体字。将来交广洽法师用匿名出版，对佛法实有极大的功德。此事比《锁记》(指父亲所写随笔，后改名为《缘缘堂续笔》——吟注)等有意义得多。此信看后毁弃云云。
    父亲做事一向雷厉风行，决不拖拉，当年7月22日上午他写信给新枚说“已成五分之一”。开译还不满一个月，十二万八千字就已译了五分之一。照这样速度，当年年底前即已译毕。
    书译成后，下一步怎么办？“我想把译稿寄给新加坡广洽法师，让他在新加坡出版。”有一天父亲对我说。
    “这怎么行！爸爸，你千万不可这样做。”我急忙劝说。“国外有什么动静，国内都会知道。有的人和国外通信来往，就被套上‘里通外国’的帽子。不仅批斗，还把他抓起来坐牢。这种事你千万做不得！”
    “……”父亲沉思良久。“我不署自己的名字而写上无名氏译，或许不妨吧？”
    “寄挂号件要写上自己的地址。再说，凭爸爸的手迹，再加上缘缘堂稿纸的标记，谁认不出来？”
    “这样吧，我不署现在的年代，我署……”父亲思索了一下，说：“我署一九六六年初夏。如有人来责问我，我就说是‘文革’前译毕的。”父亲为自己这个高明的主意高兴得微笑了。
    “嗯。不过，还是不宜邮寄。现在经邮局寄出去的东西，都有可能被拆查的。”
    “……“父亲又陷入沉思。“找便人带！”最后他想出了一个好办法。
    父亲弘法的心意如此坚决。而当时我对此并不理解，只觉得父亲怎么不肯安份守己地闲着，偏要做出这种危险的事来。我没有从弘扬佛法来考虑，更多的是考虑他本人的人身安全。
    机缘果然来了。1972年底，新加坡企业家兼作家周颖南先生来上海，专程访问了我父亲。记得他的小汽车停在当时我们所住的陕西南路日月楼旁。6年来，日月楼“门前冷落车马稀”，忽然开来这辆小汽车，颇引人注目。周先生登上了日月楼。他与父亲是初次见面。寒喧一番后，父亲就取出一个牛皮纸包来，托他带给新加坡广洽法师。父亲说明了情况，周先生认为这件事很有意义，便让父亲坐在这个牛皮纸包旁边，为他拍了一张彩照——这是父亲平生第一张也是最后一张彩照。
    周先生不久即返新加坡。广洽法师收到这个译本，喜不自胜，写信告诉父亲：决定在新加坡募款，以非卖品形式出版，而且不用铅字排，直接按手迹影印。
    “糟了！”我暗自思忖：“人家会认出父亲的笔迹来”。
    现在回想起来，我当时真是惊弓之鸟，可是，从“文革”过来的人，相信都会理解我这心情的。
    次年8月17日，父亲致函广洽法师说：“广洽法师：八月十日大示，于今日(八月十七日)收。《大乘起论新释》已蒙刊印，费坡币壹万有余，足见尊处善信勇于宏法，深可感佩。我国规例，对宗教信仰可以自由，但不宜宣传。弟今乃私下在海外宣传，故不敢署名，而用‘无名氏’也。因此弟不便自写序文。若由别人作序，说出此‘无名氏’为谁，则无不可。因毕竟无大罪过也。弟自幼受弘一大师指示，对佛法信仰极深，至老不能变心。今年与法师二人合得 150岁，而刊行此书，亦一大胜缘也。书出版后，只须寄弟两册，一册自存，一册送朱幼兰居士。因在此不宜宣传也。”
    读父亲此信，足见他用心良苦，而弘扬佛法之决心实深！当时父亲76岁，而广洽法师74岁，合起来150岁。广洽法师今年94岁高龄，尚健在星洲(曾任新加坡佛教总会主席)。而我父亲却于1975年以78岁(虚龄)含冤谢世。
    《大乘起信论新释》于1973年10月在新加坡出版了。因一个长时期内，我家只有一册，因为父亲不敢让广洽法师再寄进来。
    今见新创刊之《浙江佛教》连续转载此译本，甚为惊喜。一看译者署名，赫然为“丰子恺”三字。不知什么时候“无名氏”已恢复了译者的原名。而译者小序后所署的年代，却仍然为“1966年初夏”。所以我写此文，让读者知道真实的翻译年代应为1971年。

    1993年7月24日于上海

    普为出资及读诵受持
    辗转流通者回向偈曰
    世界和平 人民安乐
    灾障消灭 祸患不生
    正法久住 法轮常转
    法界有情 同生极乐