大乘止观述记重印序

    盖闻不二法门，言语道断，心行处灭，是谓实智，八万四法，善巧方便，乐说无碍，是谓权智。实者为其体，精一不变，利自者也。权者为其用，万殊随缘，利他者也。夫利他，冀同其显乎实也，他之显，依自之开乎权也。佛不有八四之权，众可证不二之实哉？如是则经教尚矣。然道不自行，待人而弘，故迦叶阿难之结集，法显玄奘之远征，甚则楞严一卷，剖臂裹□，雪山半偈，骨笔血墨，何莫非为经教之宣流，普利乎众生者也。惟末法之士，根器钝下，临夫三藏妪海，恇骇不前，终致无所措手，徒唤奈何而已。古德知其如斯，遂有择修专宗之创。故禅也、净也、密也、律也、华严也、法华也、三论也、唯识也等，分枝吐芳，各耀其华。本以诸法圆融，通其一则贯其群，初机昧焉，复起彷徨之惑。归之矣，更生门户之执，斗诤而贤，智益隐矣。厥有南岳宿尊，起于陈末，受普贤摩顶之瑞，悟慧文观心之密，遂有大乘止观之作，衍成天台教义，各宗因之，各有所阐也。实则无论禅净之行，经论之解，总归精一，开则万殊，明乎一殊非异，止观不二，悟群经一如，专宗一如，推而知群专一如，诸法无二如矣。是诸解不离止观，诸行不离止观，习乎止观，深乎止观，则禅也、净也、密律也、华严也、天台也、三论唯识也、无不可通，无不可入矣。第教义玄微，非说莫解，唐宋诸疏，奥衍闳深，习今文者，尝感读无所会。谛闲长老出道承台统，慈悯末世，以时言重演之，得江味农开士，常随述记，草讨修润，八年成书。读其记，思所演，契于心，畅乎义，每当据案咿唔，兴会淋漓，几疑法音洋溢左右，狮子座如在其上者矣。惜书仅刊一版，藏之者寡，岁月迁流，正惧其湮也。吾友赵忍庵居士，侨吉隆坡，精修大悲陀罗尼，多应，好布施，尤喜印送经像，不能记其万千，南洲化之。兹复重印此书，万二千部以施，其夫人慧如，及女公子琪瑛，均施净财随喜，欲其庄严也，则采线背之古装，必使光洁也，专制桑楮之新纸，可谓诚于意，敬于事，能弘其道，能利其众者矣。於戏，长老舌相，幻化若龙，语纤则游蚁珠穿九曲；语闳则奔雷天撼八表。开士藻绘，卷舒如云，行则波蹙而涛涌，止则岳峙而山蹲。文情并茂，义理双契，云龙际会，信乎美且善矣。或曰龙嘘成云，龙尊也，曰固矣，然龙无云不灵也。一缘不具，权智不行，众不获利矣，故予咸善之。不宁维是，其重印事流通者，得无善乎？流通云何，状水运之德也。夫龙无水从，无以普泽万物；云无水蒸，无以遍覆天下，三者合，众缘具，始得油然沛然，苍生其苏。是知虽有权智，待行而后众利也，流通之者，乌可不同善之哉。

中华民国首次戊申仲春东鲁李炳南敬序

下一页


大乘止观述记序

止观者。定慧之程也。定慧者。寂照之征也。寂照为本具之性德。而显之以定慧。定慧为积进之修功。而达之以止观也。盖必依本寂以修止。而后得定。依本照以修观。而后发慧。即复依止行入定。而契乎本寂。依观行成慧。而合乎本照。是谓全性以起修。全修而在性焉。此性修不二之要门。而体用齐彰之轨道也。故分而明之。曰寂曰照。曰定曰慧。曰止曰观。其实一也。故曰寂照同时。定慧平等。止观双行。同时者。寂而常照。照而常寂。不前不后也。平等者。慧由定出。定因慧广。无偏无倚也。双行者。即止之观。即观之止。非同非别也。盖以性本同时故。必平等以双行。以修能双行故。乃同时而平等也。此佛菩萨所以不住生死。不住涅槃。□界分身。而未尝来往。不作心意。而妙应无方。无相而无不相。无不为而无为。甚深微妙。蔑以加矣。夫甚深微妙之体用。具于人人现前一念之心也。圣固不增。凡亦不减。然而本性久迷。谁知修证。滔滔苦海。大觉兴悲。是以随机施设。□转圆音。如海如云。皆明此事。而教传震旦。去圣时遥。障深莫辨夫津涯。慧浅罕窥其宗趣。或彷徨于广漠。或蹉跌于歧途。于是南岳大师大乘止观。慨焉有作。其书也。假有真空之奥。若网得纲。明体达用之方。殊条一贯。义括终始而不繁。理析毫芒而不琐。盖东土撰述所未有焉。且夫医者必洞藏府之情。知腠理之会。达病变之候。审消长之微。而后或施针灸。或调汤剂。为术不同。程功则一。何则。其理莫外也。此书亦然。阐其源流。剖夫肯綮。指以步骤。复于本根。且简邪正。荡疑执。脉络皎然。犹视诸掌。则虽禅教净密。门径各殊。苟得其意而会其通。将无不有左右逢源之乐。事半功倍之效。何则。理无二致也。其后智者大师从而广之。复说摩诃止观。义益丰。文益富。美哉洋洋。着在人口。然学者不先通南狱之义。则乍聆乎百音合乐。奚以辨其节也。而南狱心法。久湮海外。及宋虽传。措意者稀。遂忘其要。纵有疏释。亦槟探讨。此义不明。昧者何知所以修。修者何知所以病。病者何知所以治焉。感圣哲之深慈。惜法门之宝笈。所为俯仰今古而长嗟也。久晦必明。因缘会聚。南园居士申启请之诚。观宗谛公秉显扬之愿。既悉檀而具四。复妙谛而融三。遂使法炬重辉。修途斯朗。金鎞在握。智眼能开。煦也不敏。日与徐子德明。怀铅记录。兼令两儿圣性圣心。相从载笔。既而综合裁缀。演绎贯穿。幽深者曲折以明之。微妙者譬喻以形之。就正谛公。再三往复。经始壬戌之冬。脱稿癸亥之夏。而名之曰述记者。谛公谦谓述其旧闻。煦又覆述之云尔。然而专名典句。虑有难明。复为疏通。频经改窜。词惟求乎浅近。理或不苦钻研。荏苒八年。成书二十卷。庶几人人知要。法法归心。共遵觉路而行。各获藏衣之宝。夫止观之要。要能策修。徒供口谈。于道何与焉。定慧之生。生于毗尼。基础不立。其效奚□焉。南狱此书。盖为持戒潜修者而作也。煦所愿与志道者兢兢于斯也。

震旦清信士胜观江妙煦。


大乘止观述记（原本系江胜观居士亲校之刻本。分二十卷。兹合为一卷。）

观宗寺谛闲大师说　　　德明圣性、心笔记　　胜观演述

    诸善知识。人身难得。佛法难闻。既得人身又闻佛法。先须秉正一心，至诚恭敬。何以故。此出世之妙法，非世间之文字故。且此部文字，又与诸部不同。乃十方诸佛返妄归真之要术。历代祖师明心见性之秘典。非经，非律，非论。然约义而谈。即赅三藏。盖此一部，始终皆谈止观。止观即是定学。即经部摄。一部之中。重重释辨，疑网尽除。即是慧学。即论部摄。若就止观二字分言之，则止即定学。观即慧学。而修此止观。必依止大乘自性清净心，自性清净，即是戒体。文中息妄归真，攀缘永寂等语，即是戒学。即律部摄也。须知佛佛相传，祖祖相授，即传授此法门。所谓出生死无别路。入涅槃惟此门。明得此一法门，随用何功，头头是道。若或未然。难免误入歧途。然则此一法会，其关系之重要可知矣。谛听谛听。善思惟之。

○将讲此文，先须分科判。大科分二。一总释名题。二别解文义。释题又分为二。一法题。二人题。大乘止观法门为法题。南狱思大禅师为人题。

○大凡讲经，一家有一家之家法。一师有一师之师承。此部乃我台宗祖师所示。老僧又为台宗子孙。自应秉承家法，先开五重玄义。谓一释名。二显体。三明宗。四论用。五判教相。而释此五重，又有通有别。七番共解谓之通。为一切经所通有故。具见法华玄义。兹不复出。五章各释谓之别。约当部而别释故。今就此大乘止观法门，五重别释。即分五科。

    (甲)初总释名题。分二。(乙)一法题。二人题。初又分五。(丙)一释名。二显体。三明宗。四论用。五判教相。今初。

    凡一切经所立之名。不出七种。谓一单法。二单人。三单喻。四人法。五人喻。六法喻。七人法喻。此部乃单法为名。无喻无人。我灵峰大师释此法题，立八重能所。所谓八双十六只义，极关紧要。八双者。能起所起。能依所依。能通所通。能由所由。能简所简。能成所成。能诠所诠。能解所解。是也。今依次说之。于第一重能所，特为详说。余七重亦各说其要略。学人可检止观释要切究之。

○第一重。大乘二字为能起。止观法门为所起。起者，生起也。止观法门，谁能生起。惟大乘能生起之。大乘者，即吾人本有一念之心。本书中名为自性清净心。其义甚博，须分二科释之。先分释。次合释。分释者，先大后乘。大者何？绝对无外之义。吾人现前一念介尔之心，绝诸对待。无内无外。所谓无前后。无方隅。竖穷三际。横□十方。具足体相用三大。三大者。随缘不变，体即真如。是为体大。全妄即真之心体，具足过恒河沙称性功德。在凡不减。在圣不增。是为相大。即此一念心性之体相，不变随缘。能出生十法界因果。达此十界因果，缘生无性，便能翻染成净。是为用大。一心具此三大，故称为大也。言大者。绝待无外。是真大。非对小说大之妄大也。原无先后。是本大。非先小后大之伪大也。又此体相用三大，非一非三。即三即一。体外无别相用，体绝待也。如湿性之外，无别水波。相外无别体用，相绝待也。如水外无别波与湿性。用外无别体相，用绝待也。如波外无别湿性与水。此现前一念之心，具此三绝待之义。以绝待故，假名为大耳。各人闻此法门。须将一切念头放下，向自己本性上体会。果能一念不生，方领悟得大字之义。方为不负己灵也。切要切要。乘者，车也。约喻为名。运载为义。现前一念之心，随缘不变。全妄即真。法尔能运载吾人出生死路。入涅槃城。自利利他，永无休息。故以乘喻之。乘义可分为三。所谓理乘，随乘，得乘是也。体大即理乘。亘古亘今，常不变故。相大即随乘。不脱不离，恒相应故。用大即得乘。如轮王七宝，自在成就故。又约性德以明，则体相用三大，总名理乘。无二体故。照性成修，约修时以明三大，则总名随乘。顺法性故。从因克果，约果时以明三大，则总名得乘。极自在故。性修因果，唯是一心。故取喻车乘，名之为乘也。分释竟。合释者，因心性有染净迷悟，故有十法界之差别不同。试以人法界说。起见思惑，造十恶业，运入三恶道。是为跛驴坏乘。畏三涂苦，持五戒，修十善，或修三界禅定，能运载至三善道。名为人天乘。若知三界火宅，无一可乐，修出世戒定慧，了脱生死。是声闻乘。能运载至小涅槃城。法华经喻为羊车。了达十二因缘无性，当体即空，永息惑业苦轮，是缘觉乘。能运载至中涅槃城。经中喻为鹿车。具大悲心，发四宏誓，自利利他，同出苦轮。是名菩萨乘。便能运载至于大涅槃城。经中喻为牛车。如了达一念心性，体即真如。随顺不生不灭之体。由名字入观行，而相似，而分证，而究竟，直运载而至于佛地。是名佛乘。经中喻为大白牛车。此书大乘二字，即是大白牛车。非门外三车也。合释竟。惟此大乘能起止观者。何也。因此心性本来寂照。以本寂故，能起妙止。以本照故，能起妙观也。虽诸众生但有性德。未有修德。迨苦极思本，修行止观法门，乃能返妄归真。而此之修行，皆依一念心性之所起也。此者。了惑业苦本无自性。有即非有。诸妄永寂。观者。惑业苦三非有而有。洞明缘起。法者。所谓三千性相。百界千如。门者。所谓十方薄伽梵，一路涅槃门也。

○第二重。止观为能依。大乘为所依。能依二字，即指吾人第六意识。因此识最为明利，能知名义而修止观故。大乘为所依者。以大乘即指自性清净心，此心本具常寂常照妙理故。修止观者，必以此心性为所依也。

○第三重。止观法门为能通。大乘自性清净心为所通。通者，达也。能通达彼岸故。盖必修此止观法门，乃能达于自性清净无上极果也。

○第四重。大乘止观为能由。法门为所由。由者，从也。谓惟此大乘止观，能入圆教圆行圆理之法门。又修止能入空门。修观能入有门。修止观不二，能入双亦双非之中道门。

○第五重。大乘为能简。止观法门为所简。简者，简别也。因止观法门。有小，大，渐，顿，不定，种种差别。今曰大乘者，简非余门故。且如止有体真止。方便随缘止。息二边分别止。观有从假入空观。从空出假观。中道第一义观。虽体真止伏见思，入空观破见思。然独善其身，非大乘也。若随缘止，出假观，虽能自度度人，然不能直入佛地。亦须简之。息二边分别止，中道第一义观，此可称为大乘矣。然亦有次第历别，及一心圆顿之不同。历别者，先空后假。以此二为方便，乃入中道。是为历别而修，不高不广，亦非真大乘。乃牛车，非大白牛车也。惟先悟自性清净心，而后起修。则即动而静。即昏而明。极圆极顿。方可称为大白牛车。今此大乘止观法门，即大白牛车也。故其余止观，均在被简之列。

○第六重。止观为能成。大乘为所成。此之止观，能令凡夫成圣，菩萨成佛。故曰能成。所成者，谓大乘自性清净心。吾人最先所修者修此，最后所证者亦即证此。盖此心因赅果海，果彻因源，为因果不二之法门故也。

○第七重。全题六字为能诠。六字所显之义为所诠。诠者显也。如大字诠体相用三义。乘字诠理随得三义。止字诠返妄归真义。观字诠即理成事即体起用义。法字诠轨持自性义。门字诠就路还家义是也。

○第八重。第六识为能解。名句文身为所解。盖八识中惟第六识最为明利。一切见闻觉知，皆用意识分别。故吾人之因文得义能修止观者，全仗第六意识了解之功也。一字曰名。多字曰句。多句曰文。如大字乘字各别言之，即为名。大乘二字合举，即为句。名诠自性。句诠差别。必积名以成句，乃能诠显差别之义也。若总题六字，乃多句成身之文也。身者，聚集之义。如集二名以上成句，为名身。集二句以上成文，为句身。集二文以上成章。则为文身。夫闻思修三慧，皆托名句文身而起，故曰所解也。上来五重玄义中第一释名已竟。

     (丙)次显体。

○显体须分四节明之。一须显体。二正显体。三略引证。四通异名。何谓须显体。夫名者，假名也。为旁。为宾。为体上之能诠。体者，实体也。为正。为主。为名下之所诠。由此假名，当识妙体。故于释名之后，必须显其实体。如以指指月，即当因指见月。不可认指为月。指者，假名也。月者，实体也。若看经听经，专在文字上研究，而不向妙体上用功，是为逐名迷体。如捉蛇尾，反遭其螫。古德云。看经听经，一一要销归自己。即此意也。正显体者。本书究以何为体乎。即大乘自性清净心是也。此心人人本具。个个不无。且不独为当部之体。□三藏十二分教，一一皆以此现前一念之心性为体也。如楞严经云。诸法所生，唯心所现。一切因果，世界微尘，因心成体。即是此义。略引证者。问。云何知自性清净心。为当部之体乎。答。可略引当部之文证之。如当部，一明止观依止中云。谓依止于一心，以修止观。又云。此心即是自性清净心。又云。以此心是一切法根本故。二明止观境界中云。一者有垢净心，以为真实性。二者无垢净心，以为真实性。有垢净心。即是众生之体实，事染之本性。无垢净心，即是诸佛之体性，净德之本实。所谓依熏约用，故有有垢无垢之殊。就体谈真，本无无染有染之异。即是平等实性大总法门，故言真实性。其义彰彰明矣。何谓通异名。此自性清净心，异名甚多。可会而通之。如当部出众名中，即列有七种。他如有垢净心，无垢净心，皆一体之异名也。若三藏中异名，尤多不胜举。华严之一真法界，楞严之妙净明心，及常住真心性净明体，维摩诘之真性解脱，大集之染净融通，宝积之根尘泯合，般若之摩诃衍，净土之自性惟心，法华□门之诸法实相。本门之非如非异，涅槃之三德秘藏等等。皆即自性清净心也。上来五重玄义中第二显体已竟。

    (丙)三明宗。

○此科分二节明之。先须明宗。次正明宗。何谓须明宗。显体者，显于性也。明宗者，明于修也。宗者，归趣之义。乃修行之归宿。会体之枢机。若不修宗，何能会体耶。且宗有因果。体非因果。宗之与体，不可混而为一也。夫吾人因体起修。因修而得受用其体。是虽全修在性，二而不二。然而全性起修，不二而二。故宗之与体，虽不可说二。亦不可说一。所以显体之后，须明宗也。正明宗者。止观二字，即当部之妙宗也。问。前云宗有因果。止观既为当部妙宗。因果若何。答。初由名字入观行。依自性清净心为依止，观照自性。息灭幻魔。圆伏五住烦恼。进而粗烦恼先落，入相似位。所谓四住虽先落。六尘未尽空也。由此再进。豁尔心开悟，湛然一切通，则由相似入分证位矣。悟得从来真是妄，方知今日妄皆真。但复本来性，更无一法新。是由分证达到究竟地位。自始至终，从因克果。因赅果海。果澈因源。因果不二。是故但以止观，即摄因果以为宗也。向后止观体状门中。约染浊清净两种三性以修止观。故得佛心我心平等一如。此正修宗之法门。学者当从此门中学。何以故。明宗方能得体，自度度他故。五重玄义中第三明宗已竟。

    (丙)四论用。

○此科先简宗用。次正论用。盖宗与用。又有别。宗者修德。用者功能也。且宗复有宗宗。有用宗。用亦有宗用。有用用。宗之宗，因果是也。宗之用，因果各有断伏是也。用之宗，大慈悲是也。用之用，法华之断疑生信。净土之离苦得乐是也。若言于宗，但明因果。不言断伏。若言于用，但言断疑生信。不言慈悲。此宗用之别也。然则本部之用为何。则以除障得益为其大用焉。除障者。障有三。所谓烦恼，业，报。烦恼又三。见思，尘沙，无明。业又三。有漏，无漏，漏无漏二边。报又二。分段生死，变易生死。得益者。益有三。所谓般若，解脱，法身。般若为除烦恼障而得。解脱为除业障而得。法身为除报障而得。吾人不得无上菩提，即为三障所障。三障除而益得矣。此当部之妙用也。初心人熏修止观。能了诸法本空，无有真实，则迷事无明先落。迷事无明。痴障也。痴障既除，贪嗔自薄。虽有罪垢，不为业系。设受痛苦，解苦无苦。即是除障。无尘智用，随心行故，即为得益。此初心人依分别性修行止观，除障得益之相也。上来五重玄义中第四论用已竟。

     (丙)五判教相。

○此中先述纲要。后判本书。教者，我佛所说之言教也。判者，分别同异也。如来一代时教，智者大师以通别五时，两种四教，而判摄之。两种者。一谓顿，渐，秘密，不定，之化仪四教。二谓藏，通，别，圆，之化法四教。必用两种四教者，实具妙义。盖非化法不能摄。非化仪不能判也。别五时者。一华严时。喻如乳。二阿含时。喻如酪。三方等时。喻如生酥。四般若时。喻如熟酥。五法华涅槃合为一时，喻如醍醐。通五时者。如来说法。原无定时。结集时。有文通者，有义通者，按类收经。未可定拘年限。详见教观纲宗等书，恐繁不述。然则当部判属何教乎。于化法为圆教。何以故。灵峰云。无上醍醐为教相故。如法华味属醍醐，为纯圆之教是也。于化仪为顿教。何以故。依此法门，可以一生取办故。如当部云。令未闻者，寻之取悟是也。上来五重玄义中第五判教已竟。

卷第一

    此卷目也。古时经书，不用方册，制成卷轴。故曰卷。此书原共两卷。因太厚故。分作四卷。第一者，卷首也。余可例知。后不复及。以上释法题竟。

    (乙)二人题

南岳思大禅师

    南狱思大师。为智者大师受业之师。生平灵应多多，未能殚述。略说其概。南岳者。山名。为思大师归隐之处。举其处称之者，避其名也。印度多连人父母之名称之以为尊。如舍利弗是也。我土则反以为亵。必避名举处以示敬。如天台清凉是也。师俗姓李。讳慧思。元魏南豫州武津人也。(今河南上蔡县东。)称为思大禅师者。陈帝所封之号也。出世于梁。涅槃于陈。六七岁时，梦一梵僧劝令出家。顿发信心。求得法华经。昼夜读诵。虽遇疾病，而读如故。又梦普贤乘六牙白象，来摩其顶。顶上隆起，遂成肉髻。昔所未识之文字，自然领解。十五出家。受具足戒。复梦梵僧二十四人为加羯磨。圆满戒法。又梦阿弥陀，弥勒佛，为之说法。随弥勒，同胜友，俱会龙华。年二十，读妙胜定经，好乐禅定。往依慧文大师，得受观心之法。勇猛精进，常坐不卧。三七日得轻安。更复精进，遂动八触。发根本禅。因见三生行道之□。某岁夏竟。(佛制僧律。常以四月半至七月半，结夏安居。期满。解制。是为夏竟。岁岁如此。故以一夏为一岁。)慨无所获。生大惭愧。放身倚壁，背尚未至壁间。豁然开悟。法华三昧，大乘法门，一念明达。无师智，自然智，一切现前。从此专弘大乘。讲大般若经最多。时有人以毒药害之。师一心念般若波罗蜜。毒即为消。智者廿三岁时，往亲近之。师曰。善哉佛子。我与尔昔在灵山，同听法华。宿缘所追。今复来矣。遂令专诵法华。一日诵至药王品是真精进句。恍见灵山法会未散。师证之曰。此法华三昧前方便也。非尔莫证。非我莫识。因令代讲般若。至一心具万行，忽有所疑。师曰。吾昔于夏中，一念顿证诸法现前。此是法华圆顿妙旨。我既亲证。汝不必疑。智者问。师所证是十地耶。师曰。吾本望入铜轮。(圆十住位。此位即可分身作佛。)以领徒早。损己益他。但居铁轮耳。(圆教十信。即六根清净位。)古之作大法师者，如是如是。何可及哉。陈大建九年六月。端坐唱佛来迎。合掌而逝。时六十三岁。

    曲授心要(行者若欲修之，当于下止观体状文中学。若有所疑不决，然后□读，当有断疑之处也。又此所明，悉依经论。其中多有经文论偈。不得不净御之，恐招无敬之罪。)

    此四字后人所加。一以表大师之悲深。一以生世人之敬仰。要者有三。一心要。二境要。三法门要。心即自性清净心。修止观者，必以此心为所依止。故曰要也。此处亦兼第六识心言。修止观者，必藉识心为能依止。故曰要也。境者境界。即本文五番建立第二止观境界中，所言之分别依他真实三自性是也。是为境要。法门即大乘止观法门。诸佛背尘合觉，历祖明心见性，皆由此门。岂不要乎。今但举心要者，举一以赅余也。曲授者，如大人接引小儿，非曲身授手不可。故不曰直说而曰曲授。本文广分别止观门中，作五番建立。即大师委曲传授之悲心也。凡夫业障深重。直指本性，领悟者稀。今蒙大师如此委曲相授，则利钝三根，皆可造修。吾辈当生难遭之想，庶不负大师苦心建立耳。此下尚有小字数行，亦宜加意。经文者，佛说。论偈者，祖师所说也。末二句尤应注意。尝见世人卷握经书，或挟之腋下，或反置背后，是皆不敬之甚者。须知阅诵经书。必须双手捧承。不然招罪不小。诸君勉之。以上释人题竟。

自此以下，入本文矣。将欲释文，必先分科。即七番共解之标章是也。凡讲经看经，必须标章。方能有条不紊。得其纲要。极不可忽。本文分三大科。第一科，略标大纲。文只一幅许。即三番问答是也。此为序分。本书无通序。只有别序。别序者，发起序也。第二科，广作分别。其中又分五科。直至第四卷之第十二页止。此为正宗分。第三科，历事指点。文在第四卷迄末。此如流通分。第一大科略标大纲者。纲纲纪也。纲不提则目不张。其文不多。故曰略标也。


序分

(甲)二别解文义。分三大科。(乙)初略标大纲(即序分) 。二广作分别(即正宗分)。三历事指点(即流通分)。初又分三。(丙)初泛标正法。次标宗大乘。三标示止观。初又二。(丁)初问。次答。今初。

有人问沙门曰。夫禀性斯质。托修异焉。但匠有殊雕。故器成不一。吾闻大德，洞于究竟之理。鉴于玄廓之宗。故以策修，冀闻正法尔。

    有人问者。大师设为问端，以资发起。不必实指何人。沙门，梵语。此云勤息。勤修众善。息灭众恶也。以广义言之。凡在人道，皆可称沙门。以人人皆宜修善息恶故。然自古相承，此二字久为出家人之专称矣。故师即以自承。善有多多。如有漏善，无漏善，二边善等。恶亦多多。根本不外贪嗔痴。就出家人言。必须修戒定慧。息贪嗔痴。不然。非沙门也。即在圣位，亦皆如是勤息。何况凡夫耶。性者，即本书自性清净心。乃吾人现前一念之心性是。质者体质。即是五阴色身。禀，禀受。斯，此也。凡有此身，皆禀此性。不禀此性，便非生物。托，依托。修，进修。异者，十法界之差别。禀性斯质，本是一而不异。所谓性相近也。托修异焉，乃致异而不一。所谓习相远也。盖因迷悟之心。托染净之缘。起逆顺之修。成十界之异。可不惧哉。匠，师匠，雕即雕字。雕凿也。殊，不一也。器成不一者。如一木材，因匠人雕凿之高低不一。故成器之精粗美恶。亦因之而不一。此喻师友皆以其所自得者，传授于人。自非有过人之资，即随所传习者，而成种种差别。如遇恶友，即牵入三恶道。遇善人，即导归三善道。学出世间法者，倘不遇善知识，而遇邪知邪见，及外道邪师，求其不入歧途，难矣。或遇自了汉，即今证果，亦不过成一自了汉。能遇大道心人，劝令发大心自度度他，广修万行，即可望成菩萨。更能遇净土家，教令念佛，回向往生，则一生取办，径登不退。尤妙之妙也。此即所谓匠有殊雕。器成不一。由此可知。吾人得遇善知识，真堪庆幸。不可当面错过也。大德二字，褒赞之词。所谓名称远闻，道尊德备是也。洞者，洞达。理者，理性。即是性德。此之性德，古今不变。万劫常新。故曰究竟。鉴者，明澈。宗者，修德。不滞浅近，是为深玄。所谓发深心也。不局小境，是为宽廓。所谓发大心也。此洞于二句，即是显其大德之词。末二句之意若曰。因慕大师性修二德。所以策励修行，希冀得闻正法尔。佛所说法，如经诠定学，律诠戒学，论诠慧学，以及自度则说小乘，度人则说大乘，莫非正法。今问者未有专指，泛云正法。故科目谓之泛标。

(丁)二答

沙门曰。余虽幼染缁风。少餐道味。但下愚难改，行理无沾。今辱子之问，莫知何说也。

    染，习也。青黑色为缁。出家人衣缁。在家人衣白。师幼即出俗，故曰幼染缁风。道者，无上菩提妙道。即指佛法言。少餐，犹云浅尝。难改者，谦言习气未除。无沾者，用功如掘井，未及于泉，无所沾溉，故曰无沾。若谓余虽幼年出家。浅尝法味。但以下劣愚鲁，习气尚在。以致行道未证妙理，何能沾溉及人。盖一以示谦退。一以观来机。因问者泛云正法。以下愚故，不能悬鉴他心。莫知问意所属，从何说起耶。故下文紧接云。辱子之问，莫知何说也。

    (丙)次标宗大乘。

○大乘是体。即吾人一念之心性。今不曰标题，而曰标宗者。体之与宗，本一而二，二而一者也。全性起修，则不二而二。全修在性，则二而不二。然此番问答，皆是说修。如曰。大乘行法，谨即奉持。又曰。要藉行成其德。皆修也。故以标宗目之。前科是泛标正法。兹乃确指大乘。小乘戒定慧三学，各别而修，不能圆融。大乘则戒中即有定有慧。定中即有戒有慧。慧中即有戒有定。法法融通。举一即三，而三而一。此大乘小乘之别也。分二。(丁)初问。次答。今初。

外人曰。唯然大德。愿无惮劳。为说大乘行法。谨即奉持。不敢遗忘。

    外人，即前第一番请法之人。然前曰有人，今曰外人者，何故。前不知其为何等人，故泛称有人。今彼请问大乘行法，乃是由外向内之人，故称外人。并非贬其为旁门外道。须知外字普赅凡圣。若其未悟三谛融通妙理，则心游理外。虽证阿罗汉辟支佛圣果，亦名外人。虽是凡夫，而已了得此理者，即非外人。即别教十住十行十向菩萨，亦外人也。何以故。因其先空次假后中，次第历别而修，不了圆融妙理故。盖凡心有内外者，皆名外人。是故能知心外无法。万法缘生，即空即假即中，三谛圆融。此名字位内人也。依此起行，观行位内人也。从修而悟，相似位内人也。如诸大菩萨，如理亲证，乃分证位内人，佛为究竟位内人。此内外之分也。唯然者，敬诺之词。大德者，褒赞之称。说大乘行法，甚不易易，故曰愿无惮劳。既曰大乘，又曰行法。可见请法者，非仅欲闻大乘之名，乃愿得大乘之法门而实行耳。末二句，至诚之极。谨字，即表显其至诚。即者，闻斯行之，不敢稍懈。奉者，奉以自度。持者，持以度人。可见此人便是菩萨心肠。大乘根器。不敢遗忘者，非但不忘所说之法。亦不敢忘其说法之恩也。

     (丁)次答

沙门曰。善哉佛子。乃能发是无上之心。乐闻大乘行法。汝今即时已超二乘境界。况欲闻而行乎。然虽发是胜心，要藉行成其德。但行法万差，入道非一。今且依经论，为子略说大乘止观二门。依此法故，速能成汝之所愿也。

    善哉佛子，赞叹之词。先用善哉二字以慰其心。能请大乘行法，又能谨即奉持，故善而称之曰佛子。下数句，正明佛子之义。无上心者，菩提心是。即大悲心也。惟菩提心，称为无上。试观世人，莫不但求自利而不利他。发此大心，实为甚难。此人乃能发心担荷大法。岂非大悲心乎。惟大悲心能拔众生之苦，故曰无上。发菩提心，必克菩提之果，为佛亲种，堪绍佛位。故称之曰佛子也。乐者，欢喜也。乐闻大乘行法，正明其能发无上之心。二乘者，罗汉辟支是。二乘人于菩萨法，无好乐心。故能发大心。即超二乘。即时已超者，言即此发心之时，已超过矣。云何即超。如是因，如是果，因果不外一心。所以发此因心，即超二乘。夫但能发心，并未进修，即已超过。况闻即行之，则超过二乘多多矣。胜心，即无上之心。要，必也。藉，仗也。德者，三谛之理。未修成，谓之理。即俗谛真谛中谛是也。已修成，谓之德。即俗谛成解脱德，即真谛成般若德，即中谛成法身德是也。愿如海，必须行如山，方能成就其愿。故言必仗修行以成其德。万差者，方便有多门也。行门既有万差。故入道非止一途。有从空门入者。有从假门入者。有从双亦门入者。有从双非门入者。每教有四门。四教即十六门。引而伸之，其数无量。故曰万差非一。必依经论者，示其言不越轨。所谓佛祖言说，皆是一鼻孔出气是也。略者，要略也。略说者，大乘行门，具有万差。今则惟说止观，故曰略。所以惟说止观者。以此法门，能生一切法，摄一切门故。又大乘止观法门，经论广备。今则说其纲要，故曰略。又广作分别，尚在后文。此处但略开示名义耳。故曰略也。依此修习，不离当念可以成德。故曰速能成汝之愿。如大师于一夏中，即修成六根清净位次，即是速能成愿榜样。

    (丙)三标示止观。又二(丁)初问。次答。今初。

外人曰。善哉愿说。充满我意。亦使余人展转利益。则是传镫不绝。为报佛恩。

    善哉愿说，欢喜踊跃之词。展转，有横竖二义。由一传十，由十传百，普□无边。此横也。师弟父子，递相传说，尽未来际。此竖也。若能展转相传，则利益大矣。佛法，乃佛之心灯。闻此法门，自得利益，欲他亦得利益，是为以心印心。即是传灯不绝。灯绝则不能展转利益矣。今之愿展转利益，灯灯相传者，何故。为报佛恩故。佛以说法度生为事。惟传佛法，能报佛恩耳。(校上来原本卷一竟。)

    (丁)次答

沙门曰。谛听善摄。为汝说之。所言止者。谓知一切诸法，从本已来，性自非有。不生不灭。但以虚妄因缘故，非有而有。然彼有法，有即非有。唯是一心。体无分别。作是观者，能令妄念不流。故名为止。所言观者。虽知本不生，今不灭，而以心性缘起，不无虚妄世用。犹如幻梦，非有而有。故名为观。

谛听者，审实而听。一心而听。若身在道场，而妄想纷驰，即非谛听。此闻慧也。善摄者，善，善巧也。摄，收摄也。谓将一切妄想放下，将心摄在听处。盖必善巧收摄其心念，方能谛听。此思慧也。从闻思而起修，三慧具足，方是真闻法人。此谛听善摄句，是诫词。下为汝说之句，是许词。若不能谛听善摄，说复何益。故先诫后许也。自此以下，正示止观矣。讲者固须广说。听者宜择要而行。诸君其善听之。○吾人自无始来，念念流动。不得停息。止者，即止其流动也。夫人之不能止其流动之念者，无他。随一切诸法而转耳。若知心生法生。心灭法灭。一切诸法，惟是一心，有何分别。如能作如是观，妄想自能不流。不流则止矣。此中自所言止者，至故名为止三行文，极关紧要。若能洞知此等道理。对境随缘，皆作如是观。尚复有何妄想。妄想既息。非止而何。知字观字，最当注意。倘不能如是知，如是观，而勉强止之。如何能止。是为以石压草。妄想更多。反增其病矣。今将此三行文，分三节详说之。即一，当知一切诸法，从本已来，性自非有。不生不灭。二，当知一切诸法，但以虚妄因缘故，非有而有。三，当知彼一切从虚妄因缘而有之诸法，有即非有。惟是一心。体无分别。所谓一切诸法者，何法耶。如五蕴，六根，六尘，十二入，十八界，以及十法界等。内而身心，外而世界。凡由因缘和合而生之法皆是。故以一切字诸字包括之。此一切诸法，就表面上看去，生灭不停。吾人不察，迷为诸法实有。乃随之而妄想纷起。此大误也。必须从其根本上体会。而知诸法本无自性，皆从因缘和合而生。既是诸法无性。是为非有。当体不生，本既不生，今何有灭。故曰。一切诸法，从本以来，性自非有，不生不灭也。此理。约三止言，名为体真止。约三观言，名为从假入空观。即中论所云，因缘所生法，我说即是空是也。此第一节之要理，吾人必应知之者也。又因缘所生诸法，固性自非有，然而不无虚妄幻相。有幻相故。所以非有现有。故又曰。但以虚妄因缘故，非有而有。当知非有而有。乃是幻有。若真实有之，即不得云非有而有矣。此理，约三止言，名为方便随缘止。约三观言，名为从空入假观。亦即中论所云，亦名为假名是也。此第二节之要理，吾人必应知之者也。又彼因缘和合而有之诸法，既是幻有，本自无生。则是有即非有矣。诸法既非有而有，有即非有，本无生灭而见有生灭者。当知唯是一心变现之虚相。若泯相入体。本无有与非有之可言。故又曰，然彼有法，有即非有，唯是一心，体无分别也。无分别者，空有二边，皆无分别。何以故。空有是对待法。心体绝待无外故。此理约三止言，名为息二边分别止。约三观言，名为中道第一义观。即中论所云，亦名为中道是也。此第三节之要理，吾人必应知之者也。若明得此三节中法由心起，心外无法之理，事事皆作是观。则不为境转，妄念不流。不流则息，故名为止也。此种功夫，便是背尘合觉。虽然若但修止行，则住在不生不灭中。心体大用，几乎息矣。故又必修习观行功夫。本文曰。虽知本不生今不灭。虽者，未尽之词也。心性缘起者。此心不守自性，随缘而起。所谓随染缘净缘，造十法界是也。以其随缘即起，故有应世之用。然虽有世用，须了知其虚妄。有世用而不了知虚妄，是为凡夫。我佛说为流浪生死，莫出苦轮者，便是此辈。知虚妄而无世用，是为二乘。我佛说为堕无为坑，焦芽败种者，便是此辈。此中虚妄世用四字，字字紧要。不可不知。犹如幻梦非有而有二句，正明虚妄世用之义。梦字范围极广。睡时固是梦，醒时亦是梦。且如凡夫见思烦恼，二乘尘沙烦恼，菩萨无明烦恼皆梦也。究极言之，惟佛无梦耳。何以故。佛是究竟觉故。幻者，假也。如做戏然。明明知其假，却随缘而做。然虽做却不可不知是假。诸善知识。一切诸法，无非是幻。有是幻。空是幻。中道亦是幻。十方诸佛，即是大幻师。我辈今日建道场，作佛事，亦是以幻除幻。永明大师曰。降伏镜像魔军。大作梦中佛事。广度如化含识。同证寂灭菩提。此之谓观。此种功夫，便是全体起用也。须知此一行余文中，虽知本不生今不灭句，即是随缘不变。以三止三观配之，即体真止。入空观也。而以心性缘起不无虚妄世用句，即是不变随缘。亦即方便随缘止。入假观也。犹如幻梦非有而有，即息二边止。中道观也。又此大乘止观法门，极圆极顿。虽止观分说，实则止观不二。寂而常照，言止而观在其中。照而常寂，言观而止在其中。且不止而止。止而无止。无止无不止。其观亦然。是之谓妙止观。吾人若于此妙止观道理，略得消息，受用不尽矣。第一大科略标大纲竟。


正宗分

(乙)第二大科广作分别。○此科即正宗分。正曲示心要之文也。心要即止观。观心之要，不过止观而已。机教相扣，感应道交，遂生此文。盖教必投机，有感斯应如应病与药也。分二。(丙)初重问。二详答。今初。

外人曰。余解昧识微。闻斯未能即悟。愿以方便。更为开示。

    闻略说而不悟，依然是外人也。盖对圆教而言，藏通别三，皆名为外。圆教名字位人，即可称为内人矣。以当部言，明得自性清净心，从此得门而入，可名为内。不得其门而入者，即名外也。解昧者，智昏也。识微者。见浅也。法门玄廓，前所闻者又系略说，故难领悟。斯字，指前科。即者，当下。言未能当下领会也。故愿大师更以善巧方便，开我心地。示我修途。

    (丙)二详答。分三。(丁)初许说。二立科。三解释。今初。

沙门曰。然。更当为汝广作分别。亦令未闻，寻之取悟也。

    然者，许其请也。大乘止观，先须开悟。悟后随处可修。不然。即是盲修瞎炼。悟如开目。修如举足。目足兼资，方到宝所达清凉池。故大师许之曰。更当为汝广作开示。意谓略说不悟者，闻广谈当可悟矣。不仅为汝，亦令其余未闻者，寻此广谈而领取法要，开悟心地。此正祖师悲愿宏深，曲示心要之所以也。

    (丁)二立科。

就广分别止观门中，作五番建立。一明止观依止。二明止观境界。三明止观体状。四明止观断得。五明止观作用。

    先明依止者。先令悟得自性清净心也。此如楞严经中，阿难请问妙奢摩他三摩禅那，如来乃先令悟常住真心性净明体。盖此心性，为一切法之所依止。不先悟此，既无所观之境界，奚辨能观之体状。而断得作用，皆无从生起矣。故五番建立，立此为首。次明境界者。对迷而示真性，则有真实境界。迷心而起妄想，则有分别依他境界。三明体状者，依境起修也。体状文中，两重三自性。即其体状。四明断得者，从修而证也。修止，伏见思尘沙等烦恼。止中兼观，则断见思尘沙等烦恼。既断则有得。所谓断见思得般若智，断尘沙得解脱用，断无明得法身体是也。五明作用者，由证得用也。既证妙体，必兴大用。所谓全体起用。自度度他也。此是五番建立生起之次第。

(丁)三解释。即为五。(戊)初明止观依止。至五明止观作用。初中二。(己)初分科。二各释。今初。


就第一依止中，复作三门分别。一明何所依止。二明何故依止。三明以何依止。

    此三科，亦有生起之次第。问。欲修止观，以何为所依止之体耶。答。依止大乘自性清净心。问。何故依止一心耶。答。以此心是一切法根本故。譬如枝叶花果，无根不生。菩提道树，心为之本。故须依止。问。然则以何依止此心修止观耶。答。即是第六识心，当文谓之无尘智，他书名为妙观察智相应品，即与六识相应之慧心所也。用此依止自性清净心以修止观者何故。当文云。由意识能知名义，能灭境界，能熏本识，令惑灭解成故。

(己)二各释。即为三。(庚)初明何所依止。至三明以何依止。初中二。(辛)初标列。二释成。今初。


初明何所依止者，谓依止一心以修止观也。就中复有三种差别。一出众名。二释名义。三辨体状。

    一心者，大乘自性清净心也。即是吾人现前一念介尔之心。此之心性体即真如。汝问何所依止以修止观，即依止此一念之心是已。一心既为万法之本，故其名不一。吾人必须知其种种之名，方能会通。故先出众名。一名必有一义，闻名而不知义可乎。故次释名义。有名有义，必辨名义之体状。若不详辨，恐致邪正不分。故三辨体状。此与立科文中之体状不同。彼乃止观之体状，此是众名之体状也。

(辛)二释成。即为三。(壬)初出众名。至三辨体状。今初。


初出众名者。此心即是自性清净心。又名真如。亦名佛性。复名法身。又称如来藏。亦号法界。复名法性。如是等名，无量无边。故言众名。

    此七种名。皆一念心之异名也。心既为万法之本，即有无量之名。故曰无量无边。今之七种，但略举耳。

(壬)二释名义。分三。(癸)初标章。二广释。三结成。今初。


次辨释名义。

    以此一句。标举章段。下文乃逐名辨释其义。

    (癸)二广释。即为七。(子)初释自性清净心。至七释法性。今初。

问曰。云何名为自性清净心耶。答曰。此心无始以来，虽为无明染法所覆，而性净无改。故名为净。何以故。无明染法，本来与心相离故。云何为离。谓以无明，体是无法。有即非有。以非有故，无可与心相应。故言离也。既无无明染法与之相应，故名性净。中实本觉，故名为心。故言自性清净心也。

    问者，自问也。亦名为征。答者，自答也。亦名为释。此心本来清净。即亘古至今，常为染浊之法所覆，其清净之自性，依然不改。何以故。随缘不变故。无始者，不知其所自始。无始以来，即从古至今之意。无明者，迷闇之义。谓不明万法唯心，心外无法也。楞严经云。此身外洎山河大地，咸是妙净明心中所现物。盖世出世间一切诸法，皆是唯心所起。既皆心起，见法便当见心。不可心外取法。所以禅宗祖师直指本心，而曰。尽大地是老僧一只眼。即是此意。不明此理，便是无明。无明何以谓之染法。无明者，不觉也。不觉者，昏昧之义。乃染浊相，非清净相也。起信论云。当知无明能生一切染法。以一切染法，皆是不觉相故。覆者，障也。何故此清净心，无始以来为无明染法所覆。从来未悟故。不变随缘故。言体虽不变，而随染缘也。所谓不觉念起，而有无明。念起便成动相，违于本寂。无明便成昧相，违于本照。遂举心性之全体，而为阿黎耶识。名为业相。由是而全真成妄，妄分能所。能名转相。亦名见分。所名现相。亦名相分。三细既呈，六粗随具。而惑业苦三。连环不息矣。盖因其不变随缘，从来弗悟。所以无始以来，常为无明染法所覆，而净性不显。然因其随缘不变，万劫常新。所以无始以来，虽为无明染法所覆，而性净不改。必不改者，乃谓之性。改变则非性矣。问曰。不改名性之理，吾知之矣。敢问所以能不改者何故耶。答曰。以无明染法，本来与自性清净之心相离。故不改也。此如捏目成眚，见彼虚空，花起花灭。而彼虚空，并无起灭也。然仍不解相离之故，复问曰。云何为离耶。嗟乎。众生背觉合尘，认他为自，久矣。此中自性清净心之自性二字，最宜体认。夫清净心性，为自己本来面目，本有自体，所以名为自性。岂可迷彼无明昏动之染法，以为自体乎。譬如眼见青黄等色。彼青黄色，乃是他物。眼能见者，乃是自性。可知眼见之性，与彼青黄，一自一他。本来相离。故虽彼青黄，遮障我眼。我之清净见性，依然无改也。况乎无明如空中花，本来无体。而此心性为万法本，具有妙体。一有体。一无体，无可相应也。一染一净，无可相应也。应者，合也，既不相合，云何非离。体是无法者，犹言无体之法。本无而幻有，所以有即非有。盖无明全依净心为体，为心识变现之幻相，无有自体。如捏目而见狂花，狂花岂有自体耶。是故以无明无体有即非有故，无可与心相应。以不相应故，说与心离。以相离故，说自性清净也。中实本觉故名为心者，此自性清净中，实具灵明本觉。有体有用，即寂即照，故名为心。言非顽空可比也。性非有无，名之为中。不可误认作对待之中。理非虚谬，谓之为实。不可误认作有质之实。末句乃总括上义，以明立名为自性清净心之所以。学人闻此名，亟当顾名思义，向自己心性上荐取。法众会得么。心性是有体。无明是无体。无可相应。本来相离。若能向这里透得消息，便为知宗达体的英豪。便得返本还源的大路。着眼着眼。

    (子)二释真如。

问曰。云何名为真如。答曰。一切诸法，依此心有。以心为体。望于诸法，法悉虚妄。有即非有。对此虚伪法故，目之为真。又复诸法虽实非有，但以虚妄因缘，而有生灭之相。然彼虚法生时，此心不生。诸法灭时，此心不灭。不生故不增。不灭故不减。以不生不灭不增不减故，名之为真。三世诸佛，及以众生，同以此一净心为体。凡圣诸法，自有差别异相。而此真心，无异无相。故名之为如。又真如者。以一切法，真实如是，唯是一心。故名此一心以为真如。若心外有法者，即非真实。亦不如是。即为伪异相也。是故起信论言。一切诸法，从本以来离言说相，离名字相，离心缘相，毕竟平等。无有变异。不可破坏。唯是一心。故名真如。以此义故，自性清净心复名真如也。

    真者，不妄。如者，不异。有分释。有合释。分释者，先释真。后释如。释真字又分两层。初以不妄为释。有两行文。此借妄以显真也。次以不生灭为释。有三行文。此就相以显性也。此中有正显。有反显。正显者，直显自性之心体。然真实心体，本离名字之相。无可言说。直显甚难。为开示学人计，莫妙于从反面诠显之。是为反显。凡说深微之理，用反显法，其理易明。此说法讲经之善巧也。盖能了得由心而生之一切诸法，莫非虚妄生灭。则能生之心体，其为非虚妄，非生灭可知矣。此南岳大师苦心，后人所以名此书为曲示心要也。

○一切诸法下五行文，释真。虚妄之法，差别非一。故曰诸法。一切者，括彼世出世间种种诸法而言之也。世出世间一切诸法，莫非因缘和合而有。如世间凡夫，以迷心为因。染境为缘。以迷染因缘和合故，遂有六凡诸法。出世圣人，以悟心为因。净法为缘。以悟净因缘和合故，遂有四圣诸法。此凡圣缘生之诸法，既皆以心之迷悟为因，故曰一切诸法依此心有，以心为体。即楞严所云。诸法所生，唯心所现。一切因果，世界微尘，因心成体是也。以此有体之自心，望于无体之诸法，则知诸法皆悉幻有。故曰法悉虚妄。既是虚妄幻有，故曰有即非有。有者，言其幻有。非有者，言非真实有。而此心性自体，实无言说名字之相。为破妄故，显其是真耳。故曰对此虚伪法故，目之为真也。此以不妄显真义竟。又此一切诸法，虽为有即非有。但以因缘和合，不无非有而有。然而缘合即生。缘散即灭。旋有旋无，皆生灭相。以其生灭，名曰虚妄。故曰但以虚妄因缘而有生灭之相。此即幻妄称相之义也。然既诸法无体，以心为体，故此心不随诸法而为生灭。正如翳眼见空花，花起花灭，与空何预焉。夫有生即有增。有灭即有减。真心既不生灭。故不增减。然则诸法生灭，名为虚妄。此心既不生灭不增减，非真而何。故曰名之为真也。此以不生灭显真义竟。吾人闻此二义。即当认明万法皆妄，唯心是真。然不可误认起心动念之心为真也。一切诸法，正是从念而起。此乃生死根本，楞严名为妄心者是也。起信论云。以一切法本来唯心，实无于念。而有妄心，不觉起念，见诸境界，故说无明。岂可认此，谓为真心耶。何以故。真心无念故。修多罗说。若有众生能观无念者，则为向佛智故。然而一切众生，从本以来念念相续，未曾离念。今欲证入无念谈何容易。然有方便法门。法门为何。一念起时，亟为观照。正观照时。前念既灭。后念未起。现在无念。则身心世界一切诸法，悉皆无有。明如皎月净如精镜。然月镜尚是色法，不过强以作喻。而无念心体，灵光独耀。迥脱根尘。直不可以言语形容。即此便是真心。初用功人，未有定力。一刹那间，第二念又起。即又如是观照。如此久久不懈，定力具足，则步步入胜矣。此法便是观于无念。迨至功力深纯，则不观而观。观即无观。既无所观之相。亦无能观之念。即寂即照。即照即寂。湛寂常恒。是名佛智。即起信论所云。心性不起，即是大智慧光明义故。即是□照法界义故。即有过恒沙等诸净功德相义示现。乃至心有所起，更见前法可念者，则有所少。如是净法功德，即是一心更无所念。是故满足。名为法身如来之藏是也。欲向于此佛智者，其下手功夫，惟有观于无念。在会法众，不可不知。不可不勉。或问。此能起观照之一念，是妄耶。是真耶。答曰。亦妄也。须知真心无念。起念即妄。但以真心体不可见。又以妄本全真而起。吾人能不迷真逐妄，正不妨因妄证真。譬如欲寻水源，须溯其流而寻之。妄念者，流也。真心者，源也。又如全水成波。但能不起无明之风，则全波是水。岂可离波，别觅其水乎。此理亟当体认。勿忽。至如体不生灭，诸法生灭之理。亦可从生灭上，体认其不生灭。所谓反显也。譬如今日法会，有讲经人。有功德主。有办事人。复有许多听众。以及一几一榻一瓶一炉等等。聚无数之缘，而后有此法会生起。所谓缘聚即有也。生也。法会既毕，人物尽散，仍存空屋。所谓缘散即无也。灭也。以其有生有灭，故名虚妄。然此道场一切诸法，虽复生灭。而我等心体，则未有道场时。此心已在。道场离散后，此心常存。是并无生灭也。以其不生不灭，故名之为真。明乎此，则生灭真妄之理，当可了然矣。

○三世下两行文，释如。三世诸佛至净心为体，即华严所谓心佛与众生，是三无差别是也。众生二字，十法界中，除佛法界。其余九界，皆名众生。盖菩萨为大道心众生。缘觉为孤调众生。声闻为自了众生。天为执乐众生。阿修罗为嗔恚众生。人为苦恼众生。三涂为恶道众生。夫此凡圣诸法，皆从因缘和合而生，故有如是差别异相。若此真心之体，则无差别之异。亦无差别之相。是故名之为如也。释如义竟。由此义故，所以诸佛是众生心内之佛。众生是诸佛心内之众生。而十方三世如来，兴同体大悲。运无缘大慈。度尽众生，无众生相也。所以大悲心为菩提种子。吾辈行人，必须发四宏誓愿也。由此义故，所以心想佛时，是心即是三十二相八十随形好。而念佛求生极乐，随愿得生也。所以无论雕塑绘画佛菩萨像，必应香灯花果，恭敬供养。即是庄严自己法身也。何以故。同以此一净心为体故。心体一如故。法会大众知此妙义，亟当向自己本心中，体念修行。放下一切念头，露出真如本体来。努力努力。上来分释已竟。又真如者以下，合释也。以一切法真实如是唯是一心。须作一句读之，其义自明。所谓法法皆是心。心外本无法。此理真实不虚。如是如是。故曰真实如是也。此正显心外无法之义。下复反显云。若心外有法者，即非真实。亦不如是。须知法从心起，悉皆幻相，故非真实。故有差别。而能生诸法之体，则不伪不异。故名真如也。是故下引论为证。心缘缘字，乃攀缘之义。起心攀缘故曰心缘。意谓离去言说名字攀缘之相。则一切法，无大无小。无高无低。无好无丑。无长无短。毕竟平等。毕竟平等，故无有变异。无有变异，故不可破坏。而一心之真体显现矣。故曰唯是一心。法华经云。诸法寂灭相。不可以言宣。即此义也。行人闻得真如之名，须了不妄不异之义。即以销归自己，自悟本心。方得受用。又应知义从名显。名相因文字而着。吾人今从文字般若，荐取实相般若。则文字实世间之至宝也。近年各地不敬字纸，何怪事变日多。当知事不中理，由于智短。而开发智慧，端赖文字。如是因如是果。长此以往，可惧孰甚。大众宜辗转劝导。功德无量。

     (子)三释佛性。分二。(丑)初略释。二广辨。今初。

问曰。云何复名此心以为佛性。答曰。佛名为觉。性名为心。以此净心之体，非是不觉。故说为觉心也。

    我国当初造佛字时，本非以觉为义。翻经者既用佛字译其梵音，复因如来是大觉世尊，故以觉义诠显佛字耳。觉义有三。即自觉，觉他，圆满觉也。如来未成佛前，亦是众生。由不觉之众生，证得究竟觉果。是为自觉。此心广大无际，众生是心内之众生。普度心内众生，同归觉道。是为觉他。自觉觉他，无有休息。自觉行圆。觉他功满。曰圆满觉。不改为性。即一心之体也。此自性清净心之体，本来灵灵不昧。了了常知。虽在尘而不染。故曰非是不觉。既非不觉，故说为觉心也。觉心即佛性之义。此科原是释义，故不称佛性之名而举其义。且与下广辨之文，语气相衔，义更明显。此立言之善巧也。

    (丑)二广辨。分三。(寅)初约不觉辨。二约觉辨。三释余疑。初中二。(卯)初直明心非不觉。二双显二佛性义。今初。

问曰。云何知此真心非是不觉。答曰。不觉即是无明住地。若此净心，是无明者。众生成佛无明灭时，应无真心。何以故。以心是无明故。既是无明自灭，净心自在，故知净心非是不觉。又复不觉灭故，方证净心。将知心非不觉也。

    众生从来未觉。遂致不知此之真心，本非不觉。问意盖从此来。起信论云。不觉念起，见诸境界，故说无明。是故不觉即是无明。无明住地者，犹言住地无明。即根本无明也。地指真心言。无明幻法，无有自体。依心为体。无明为能住。心为所住。众生成佛时，住地之无明即灭。若果真心是不觉者。无明灭时，即无真心。既无真心，云何成佛。可知性净真心，非是不觉也。此约净不同染释。以明无明染法自灭，性净真心自在。又众生在染之时，净心莫显。必须无明染灭，方证净心。此约染不同净释。既是染灭而后净显，更可知性净真心，非是不觉也。文中初言染灭净存。继言惟其染灭，乃能显净。其义更进。总以辨明净心之体，非是不觉而已。将者，要也。要知犹言须知。

    (卯)二双显二佛性义。

问曰。何不以自体是觉，名之为觉。而以非不觉故，说为觉耶。答曰。心体平等，非觉非不觉。但为明如如佛故，拟对说为觉也。是故经言。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。若有若无有，是二悉俱离。此即偏就心体平等说也。若就心体法界用义以明觉者，此心体具三种大智。所谓无师智，自然智，无碍智。是觉心体，本具此三智性，故以此心为觉性也。是故须知同异之义。云何同。谓心体平等即是智觉。智觉即是心体平等。故言同也。复云何异。谓本觉之义，是用。在凡名佛性，亦名三种智性。出障，名智慧佛也。心体平等之义，是体。故凡圣无二，唯名如如佛也。是故言异。应如是知。

    上文以非不觉，反显觉心。问者不察。以为既言心体非是不觉，则心体是觉明矣。因复问曰。然则何不直以觉义顺显，说为觉心。而必以非不觉义反显，说为觉心耶。不知此心，有体有用。约体而言，实无所谓觉，无所谓不觉。约用而言，乃有觉与不觉之分。今正明止观依止之心体。乃于无可言说中，不得已故，对不觉而说觉耳。若偏言觉，岂是不可思议之心体。观问者之意，谓之外人，诚不谬矣。因答曰。汝但知觉是净心。不觉是无明。不知觉与不觉，皆心之用。非心之体。汝谓自体是觉，误矣。何则。觉与不觉，对待之名。所谓对众生说佛。对佛说众生。若约心体，则绝诸对待。心佛与众生，是三无差别。所谓平等位中，无自他之形相。岂有觉与不觉之分耶。答词中非觉非不觉之两非字，即是遣去对待，以明心体平等之义也。或问。既是心体绝诸对待，不容拟议，云何复说为觉耶。答曰。心体本离言说。但为欲明本有佛性，不得已，拟对不觉说之为觉。非如汝之执言体即是觉也。本有佛性者，所谓自性天真佛。即如如佛是也。智如理如。一如无二如。是为如如。是故下引楞伽经证。一切二字，统贯下文。一切者，竖约三世。横约十方。到处求觅，无有涅槃。涅槃者，不生不灭也。此无涅槃三字，是单遣法。无有涅槃佛无有佛涅槃二句，言无因法而有觉。亦无因觉而有法。是为人法双遣。既遣能觉之人，复遣所觉之法，故曰远离觉所觉。夫平等性中，有无二边，悉不可着。俱应远离。故又曰。若有若无有，是二悉俱离。是为有无双遣。则一切，人，法，有，无，悉皆遣尽。或曰。佛于四月初八降生，二月十五入灭，何言无有。不知佛本不生。为大悲度众生故，非生现生。佛本不灭。为迷昧众生有骄恣心故，非灭现灭。夫本不生今不灭，即如如佛也。今文以非觉非不觉，明如如佛性。即与楞伽经以一切无有，显平等不二之义者，正同。故引以为证。以其皆偏就心体平等边说也。谓之偏者，因此心本来即寂即照。即体起用。单说心体，尚属偏于一边。故曰偏也。夫吾人一念之心，具有体用二佛性。必须双显，其义乃全。譬如上言佛本不生不灭，即如如佛也。体也。非生现生，非灭现灭，即智慧佛也。用也。故就心体言，虽实非觉非不觉。而就用言之，亦得说之为觉。下文因复就智用以显觉义。

○心体法界用义者。即全体起用之义。此之智用，乃法界缘起之大用。故曰法界用义。所谓三大智者。若能了达真谛，知十法界唯是一相。不假师傅。曰无师智。即他书之一切智也。能了达俗谛，知十法界性相差别。不由作意。曰自然智。即他书之道种智也。了达中道第一义谛，而知十法界一切无相。亦无不相。一一相中，具见一切诸法真实之相。究竟边底，无障蔽故。所谓全体起用。全用即体。理事无碍。曰无碍智。即他书之一切种智也。此三种大智之性，是觉心之全体。心体本具此三智性之用，故名此心为觉。此三既为心体本具，又复在尘不改。故称为性也。一性具三，是差别义。三性即一，是平等义也。然则此如如智慧二佛性，为同耶。异耶。须知约平等言，本非同非异。约差别言，亦可说其同异。所言同者。心体是随缘不变。心用是不变随缘。二而不二。所谓全体起用，不得离体以言用。全用即体，不得离用以言体。故曰心体平等即是智觉。智觉即是心体平等。此其同也。所言异者。谓约心用而言，在障出障，大有差别。如本觉智之用，在凡夫时，因生种种烦恼，作种种业，受生死报，自作障碍，从来不觉。则始觉尚无，本觉难显。故只可名此本觉曰佛性。亦可名为三种智性。必须破烦恼业报三障，然后本觉三智之大用全彰。方可称为智慧佛也。若约心体而言，则平等平等，在凡不减，在圣不增。无论凡圣，唯有一名，曰如如佛。此其异也。如此知者，是为正知。故结曰应如是知。

○此两尊佛，皆在各人自己一念心中。大众欲见之么。欲见如如佛，须彻底放下，一念不生，当下即见。须知正当一念不生时，一如一切如。即如如佛也。若欲见智慧佛，老僧亦可略为指点。须知此佛，在我六根门头，时时全体出现。可惜迷人，不知反求诸己耳。试思两眼生而能见。两耳生而能闻。此非无师智，自然智乎。而眼见青黄等色，而不碍见性。耳闻钟鼓等音，而不碍闻性。即无碍智也。然则正当见闻时，即回光返照，如所谓反闻闻自性者。虽全分不能遽见，亦可见其少分。总之，既云自性，必须自悟。若向语言文字上寻求，寻至驴年，永不能见。且如弥陀经云。彼佛光明无量。照十方国，无有障碍。是故号为阿弥陀。即智慧佛是。何以故。光明是智慧义故。又彼佛寿命。及其人民，无量无边阿僧祇劫。故名阿弥陀。即如如佛是。何以故。佛及人民，寿命一如，是如如义故。然则一句阿弥陀佛，即是声声唤醒当人本有佛性也。果能一念相应，此两尊佛俱时显现矣。念佛功德何可思议耶。上来约不觉辨竟。(校上来原本卷二竟。)

     (寅)二约觉辨。分四。(卯)初辨智慧佛性。(修之而成自受用报身。)二辨报应佛性。(报，指他受用身。应即胜劣二身，及随类化身。)三辨出障佛性。(指妙极法身。即果头法身。)四辨平等佛性。(指清净法身。即在缠法身。)初中三。(辰)初双许二义。二约修广释。三举喻结成。今初。

问曰。智慧佛者。为能觉净心，故名为佛。为净心自觉，故名为佛。答曰。具有二义。一者，觉于净心。二者，净心自觉。虽言二义，体无别也。

    前科约不觉辨是反显。今科约觉辨，是正显。又前科显二佛性义中，如如佛是显性德之体。智慧佛是显修德之用。前单明性体时，双非觉与不觉。今专约修用辨，故双许能觉自觉也。两为字，疑词。能觉净心者。谓别有能觉者，觉于净心也。净心自觉者。谓觉即心，心即觉也。此中能觉句，约性，即是始觉。约修，即是妙观察智。自觉句，约性，即是本觉。约修，即是大圆镜智。问意盖云。此之二觉，为是二耶。为是一耶。答曰。言义可开为二。言体则合而一。广如下文。

    (辰)二约修广释。二。(巳)初约迷真起妄，成不觉义。次约返妄归真，具二觉义。初中四。(午)初明二熏。二出名相。三明互依。四结流转。今初。

此义云何。谓一切诸佛本在凡时，心依熏变。不觉自动。显现虚状。虚状者。即是凡夫五阴，及以六尘。亦名似识似色似尘也。似识者，即六七识也。由此似识念念起时，即不了知似色等法，但是心作，虚相无实。以不了故，妄执虚相以为实事。妄执之时。即还熏净心也。

    若论自性清净心，本无觉与不觉。今约修明觉，而先言不觉者何耶。我辈凡夫，久在迷途，从来不觉。将欲导归觉路，必须先破迷因。所以先约迷真起妄说也。

○此义云何句，承上文征起。谓字以下，释词也。一切凡夫，本具自性清净心，为成佛种子。然此性虽在凡不改，而有随缘之能。以随缘故，为缘所熏，因熏而变。故曰。一切诸佛本在凡时，心依熏变也。(变，即随缘之义。非其性体有变也。此理须认清。)夫心既随缘受熏。因缘有染净，熏变即有染净。可怜凡夫。眼所见者，无非妄色。耳所闻者，无非妄声。六根所对，多是染缘。当此之际，因一念不觉故，其心自动。动即真妄和合，转成阿赖耶识。由是而妄分能所。既有能见显现。遂有所见虚状。故曰不觉自动。显现虚状。此即起信论，依不觉生三种细相之义也。盖不觉即是根本无明。乃因地上之无明也。亦名迷理无明。迷心无明。又曰因中痴。(无明，为三毒中之痴。)本书名为子时无明。住地无明。子者，种子。子时者，种子力用显现之时。盖种子若不起现行，力用不显也。(子时无明，与下文果时无明，此二名，本于天亲菩萨十地经论。)住地之义见前。自动，即是业识。即阿赖耶识也。起信论名为业相。显现，即是见分。起信名为能见相。亦曰转相。本书谓之似识种子。虚状即是相分。起信名为境界相。亦曰现相。本书谓之似尘种子。似识似尘二种种子，本书复立总名曰，虚状种子。盖就其虚幻而言，则曰虚状。就其成种而言，则曰种子。若就其成果受报而言，则谓之虚状果。虚者，非实。相者，相状。此不实之相状为何。就其粗而易见者言之，即凡夫之五阴六根六尘是也。五阴者，色受想行识。六根者，眼耳鼻舌身意。(书中用及以二字括之。)六尘者，色声香味触法。亦名似识似色似尘者，本书受想行识。四阴为似识。(识阴中，六七二识力用最大。故本书似识二字，专约此二识为言。受想行为□行心所。六七识起时，相应俱起。故本文虽但举六七识，而受想行己包在内。其余触作意等心所。以本文但举五阴，姑略之。)名五根为似色。(意根摄入识内。)名六尘为似尘。似色似尘，即五阴中之色阴也。谓之阴者，覆障之义。五阴中，色阴所摄甚广。凡身心世界一切色法皆是。受阴即受心所。此心所于根尘相对时，便能领纳摄受。想阴即想心所。能取境分剂，忆持不忘。行阴即行心所。迁流不息，犹如瀑流前后相续。识阴即八识心王。前五识(眼耳鼻舌身)虽具见闻等性，而无分别。其起分别作用，皆第六识功能也。第六识即意识。以了境为性相。通于善不善无记三性。与五十一心所，无不相应。第七识梵名末那。即意也。以思量为性相。在凡夫位，恒审思量所执我相。于三性中，是有覆无记性摄。五十一心所与之相应者，共有十八种。第八识即阿赖耶识。所谓藏识是也。功能摄藏种子。是无覆无记性。虽去后来先，作主人翁，而常为他力所牵。故吾人之从迷入迷，或转凡入圣，全仗六七两识之力。随净则为功首。随染即成罪魁。然统八识而言，固以六七识力用为大。若就六七识而判，则六识之力用更伟。故书中似识二字，虽双举六七，而说六识处偏多。以进修止观功夫，尤藉六识以为胜用也。然则何故称为似识。谓此两识，在凡夫位中，不了唯心。起迷逐妄，无非虚幻。故谓之似。又此两识随缘熏变时，受想行三，实为助成。此三乃是心所，而非心王。因谓之似。至于色尘有即非有，名之曰似，其义易知。何谓不了唯心。因凡夫不悟常住真心性净明体，于受想行识念念发动时，即不了知内外一切似色等法，但是一心所作。(等者，等于似尘。不了。即果时无明。)夫彼似色等，皆是一心所现虚相，本无实体。以不了故，妄执虚相(即下文之妄想也。)以为实有。(即下文之妄境界。)如风动水成波，妄执波相，而不知全波是水也。所以佛在鹿苑初转法轮，先说苦，空，无常，无我。令知三界火宅，使生厌离。一时闻者，因了一切诸法无非虚妄，不生妄执。即得证道，成罗汉果。我辈凡夫，所以久沈苦海不能脱离者，无他。皆由内执识心为我。外执身为我所。妄执之时，即复还熏自性清净心。令此性净真心，全体变为我及我所。是之谓全真起妄。从迷入迷。遂致无始至今，以本具之佛性，流转五道，成为众生。是故世尊说为可怜悯者。然而全身是病，尚不自知。以不知故，虽遇良医说明，犹复将信将疑。殆哉殆哉。诚足悲已。

○不了之义，与不觉自动之不觉二字不同。不觉是根本无明。本书谓之子时无明是也。不了乃枝末无明。即见思惑。亦名迷境无明。迷事无明。又曰缘中痴。本书谓之果时无明。盖果报上之无明也。

○此科前半，明三细之生起。后半，(由此似识念念起时，至以为实事。)明由三细而有六粗之生起。即是子无明起现行，而成果无明也。末二句，则明果无明起现行，还熏净心，又成子无明也。(下科更详言之。)因既成果。果复为因。因果相生，盖自无始以来从无间断。此众生之所以久在迷途也。悲夫。

    (午)二出名相。

然似识不了之义即是果时无明。亦名迷境无明。是故经言，于缘中痴。故似识妄执之义，即是妄想。所执之境，即成妄境界也。以果时无明熏心故，令心不觉。即是子时无明，亦名住地无明也。妄想熏心故，令心变动。即是业识。妄境熏心故，令心成似尘种子。似识熏心故，令心成似识种子。此似尘似识二种种子，总名为虚状种子也。

    似识不了，解已见前。即是者，言不了之义，即是果时无明。非别有也。果时者，成果之时。谓不觉为因，不了为果。以其不觉，所以不了也。此之无明，他书名为枝末无明。今日果时者，谓如树所生果。果中有仁，仁复为种。用果时二字为名，即明其成果之时，已含有还复成种之理在。义甚精妙。上科文云，不了似色等法。不了即是迷义。色即所迷之境也。故果时无明，亦名迷境无明。是故下引经为证。证成迷境之义也。盖一切境界，无非缘生。痴即不了。所以迷境无明，于缘中痴两名，立义正相同也。故字承上文而言。谓似识不了，必起执见。所以似识妄执之义，即是妄想。而有能执，即有所执。其所执者，即成妄境界也。此中似识不了，似识妄执。赅括起信论之智，相续，执取，计名字，起业，五种粗相。妄境界即第六粗，业系苦相也。

○似识，本依他起性。若不计执，即圆成实性。亦有何病。病在不了耳。以不了故，于七识起思。于六识起想。于前五识起受。既有能执之妄想。便有所执之妄境。于是造业受苦，不得自在。若能了达凡所有相皆是虚妄，但是心作。则惑，业，苦，息。意识即转成无尘智。得大受用。如或未然。岂但造业受苦而已。且将由粗入细，果子相生。流转无尽。招苦遂无穷矣。如本文以果时无明熏心故四句。是言由枝末之不了，熏成根本之不觉也。盖六识念念分别。七识念念执我。八识即时时藏摄。而令性净真心，不能自觉。此明果无明熏成子无明也。如果中之仁，既不坏烂，即又生根发芽矣。熏心二字，即上文还熏净心之义。子时住地，义均见前。妄想至业识三句。是言妄想熏成业识也。变者，依熏而变也。动字，即不觉自动之动。盖粗中妄想，即是似识妄执。(上文云。似识妄执之义，即是妄想是也，)以妄执故，而令净心举体变动，以成业识。此为六七现行，反熏第八而成现行。即三细中之第一业相是也。妄境熏心故两句。是言妄境熏成境界相也。粗中妄境，即五根六尘。名为似色似尘。今言似尘种子者，(似尘兼似色言。)谓由妄境界，熏第八识而成境界相。此即三细中之第三现相，亦名相分是也。似识熏心故两句。是言似识熏成能见相也。粗中似识，指六七识，及受想行诸心所言。今曰种子，则熏第八识而成能见相矣。此即三细中之第二转相，亦名见分是也。似尘似识，既熏第八识成种。故末二句，复出其总名曰虚状种子。既名种子，又名虚状者。以见相二分，皆由不觉自动而起，本来非实故也。此科于解释名相中，兼释上科还熏净心，果复成子之义。须知粗既转细，病根愈深。拔除愈难。且由是而细复生粗。粗又转细。如环无端，何时得了。此南岳大师大乘止观之所由作也。

    (午)三明互依。

然此果时无明等，虽云各别熏起一法。要俱时和合，故能熏也。何以故。以不相离，相藉有故。若无似识，即无果时无明。若无无明，即无妄想。若无妄想，即不成妄境。是故四种俱时和合，方能现于虚状之果。何以故。以不相离故。又复虚状种子，依彼子时无明住故。又复虚状种子，不能独现果故。若无子时无明，即无业识。若无业识，即虚状种子不能显现成果。亦即自体不立。是故和合方现虚状果也。是故虚状果中，还具似识似尘虚妄无明妄执。由此义故，略而说之云，不觉故动显现虚状也。

    此科，先明因合而后成果。是故虚状果中以下，次明果成即还具因。和合成果中，先约六粗以明。又复虚状种子下，更推穷三细以明也。盖上科所云，以果时无明熏心故以下四行文。虽明诸法各别生起。实则诸法相依不离，相藉而有，起必俱起。离即不能现于虚状之果矣。虚状果者，即指凡夫五阴及以六尘。(解已见前。)此约六粗，以明和合俱起也。虚状种子，即是见分相分。由于一念不觉转成业识而后有。故曰依彼子时无明而住。先安此句，以为下文虚状种子不能独现果张本。此果字及下文显现成果之果，皆指虚状果而言。盖虽由见相二分，生起六粗。然若无根本无明，即无业识。若无业识，则见相二分，自己尚不成立。何能现果乎。若无子时无明下两行文，即明此理。故结云，是故和合方现虚状果。此推穷于三细，以明和合俱起，方能成果也。由此可知，能执之妄想，所执之妄境，由于似识不了。而似识等种子，实依子时无明而住。(即是住地无明。地指心言。)足见心外无法。此吾人进修，所以先须悟得常住真心性净明体也。又可知无明等法既和合俱起方能现果。故果中即全具有此等诸法种子。此果子之所以相生不已。是故虚状果中以下一行文，即明此果还具因之理也。还具犹言旋具，似识即六七识。似尘兼似色言。虚妄，即指似尘似识二种虚状种子。无明者，果子无明。妄执，即妄想也。由此义故下，言前明二熏文中，虽未及详和合现果，果中具因之理。而云不觉自动显现虚状，是于和合互依俱起之义，已略说之矣。

    (午)四结流转。

如是果子相生，无始流转，名为众生。

    以果熏子，起子现行而成果。以子熏果，起果现行又成子。是为果子相生。如上三科所明是也。果为见思烦恼。子为根本烦恼。无时可指曰无始。盖欲言其最初之生相，而不可得也。无论子时无明，即果时无明当下之起处，亦莫寻其始相。现在尚且无始，何况最初之一念哉。噫。一念既动，直至现在，惑业苦三，流转生死。此众生之所以为众生也。众生可分上中下言之。上者三乘圣人。以根本无明为惑。无漏二边为业。中者三善道。以见思惑。起善业不动业。下者三恶道。亦以见思惑。起于恶业。既有惑业，动必招报。故九界无非流转，皆曰众生也。明得此科之理，当知染法熏心，心变为染。若净法熏心，心即变净。是故以菩萨法熏之，可成菩萨。以佛法熏之，即可成佛。所谓一声南无佛，皆已成佛道也。或看经。或听法。或念佛。或礼忏。即由六根门头，熏入八识田中，令成种子为因。从此由名字觉，发起现行，渐渐进修，而证究竟觉果。所谓以其始觉，合于本觉。此即返妄归真之要道也。其义下文广明。今约迷真起妄成不觉义已竟。

    (巳)次约返妄归真，具二觉义。分二。(午)初明能觉净心义。次明净心自觉义。初中五。(未)初名字觉。二观行觉。三相似觉。四分真觉。五究竟觉。今初。

○上来所说迷真起妄。云何为真，复云何妄。大众明白么。果能彻底放下，净□□，赤洒洒，一念不生。且问真妄在甚么处。若未能直下承当，即须向这返妄归真上，下手用功。所谓修行者，修此行此也。若不依教进修，努力向上，将无出头之日也。要紧要紧。

后遇善友。为说诸法皆一心作，似有无实。闻此法已。

    众生昏迷倒惑，而心体不变。是为理觉。知名达义，为名字觉。且问在昏迷中，何以忽尔能觉耶。盖由善根为因。善友为缘。因缘和合，闻得佛法名字。即起思惟，三界皆苦，无一可乐。因而知苦求出，是为发觉初心。即吾人苦极思本，初研佛法之时也。

○后者，对前迷时而言。举友兼师。谓之善者，善知识也。为说法由心起，除此一心之外，本无有法。先令悟此，方不致盲修瞎炼，堕堑落坑。非善知识而何。诸法者，即十法界因果之法。佛告何难。诸法所生，唯心所现。华严经亦云。佛说上下法，唯是一心作。可知不但世间染法，皆一心作。即十方三世诸佛一切净法，亦吾人自心本具之法。除自心外，无片事可得。但不遇善友开发，种子不能发生耳。问曰。诸法既由心作。心本无相，一切诸法何自来耶。须知即由不了诸法似有无实来也。不了依他，而起执着。非有计有，迷以为实。前所谓迷真起妄是也。若不执着，当下无有。有即非有，本无真实。故曰似有无实。有善根者，闻此法已。必起思惟。闻者，闻其名。闻慧也。思者，思其理。思慧也。然非修不证，故次名字觉而明观行觉。观行者，修慧也。

    (未)二观行觉。

随顺修行。渐知诸法皆从心作，唯虚无实。

    随所闻之言，顺所言之理，修于观行。是为随顺修行。如此渐渐增进。得伏果时无明，及诸妄想，而与所闻之法少分相应。了知一切诸法，果然如幻如化。如镜中花。如水中月。唯是一虚，本来无实，皆从心作。到此境界，则身心悦豫。四大轻安。是为名字觉成就。凡真修行人，此等境界应当常有也。然此于本觉明妙境界，不过微露端倪而已。未能相似也。何以故。界内见思粗惑，尚未脱落故。故次明相似觉。

    (未)三相似觉。又二。(申)初正明觉于通惑。二兼明渐除别惑。今初。

    此中有通有别者，通惑为三界内凡夫之通病。所谓见思烦恼是也。别惑为三乘圣人界外无明，不与凡共。所谓尘沙烦恼是也。修行人先除通惑。渐除别惑。方与常住真心性净明体渐渐相似。故曰相似觉也。

若此解成时，是果时无明灭也。无明灭故，不执虚状为实。即是妄想及妄境灭也。尔时意识转名无尘智。以知无实尘故。

    此字，即指观行觉中诸法心作唯虚无实而言。解者，知解。前但渐知渐解而已。必其三障渐除，见思粗垢脱落，乃云解成。(解成，即是观行觉成就。)向在迷时，意识念念分别，不了似色等法但是心作，虚相无实。不了之义，即是果时迷境无明。今修观行，了了证知诸法唯虚。则境迷既破，即是果时无明灭也。果无明既灭，见惑粗垢先脱，无师智相似境界现前。然而思惑仍在也。必其证知我空，(不执，即我空。)则能执之妄想(业障。)所执之妄境(苦障。)随灭。正当惑业苦三障空时，意识即转为无尘智。不名为识矣。何以故。向迷尘缘，执之为实。今则知无实尘，即为妙观察智相应品，故转名为无尘智。一切菩萨行门，皆以此智为枢机。即心经照见五蕴皆空之照字是也。(果无明灭，为小乘初果位。大乘圆初信位。妄想妄境灭，为小乘罗汉位。大乘圆二信至十信位。)此中所灭者，为界内见思正使。其习气及界外见思，于下科别惑中明之。

    (申)二兼明渐除别惑。又二。(酉)初出别惑之相。二明渐除之由。今初。

虽然知境虚故，说果时无明灭。犹见虚相之有。有即非有，本性不生，今即不灭，唯是一心。以不知此理故，亦名子时无明。亦名迷理无明。但细于前迷事无明也。以彼粗灭，故说果时无明灭也。又不执虚状为实故，说妄想灭。犹见有虚相，谓有异心。此执亦是妄想。亦名虚相。但细于前。以彼粗灭，故言妄想灭也。又此虚境，以有细无明妄想所执故，似与心异，相相不一。即是妄境。但细于前。以其细故，名为虚境。又彼粗相实执灭，故说妄境灭也。

    以正使虽灭，习气仍在，故用虽然二字，承接而下。虽然者，未尽之词也。此文可分三节明之。第一节，谓虽知境虚无实，说为果无明灭，然犹见有境虚之相。虚相者，空相也。不知此相，有即非有。论其本性，本不生灭，唯是一心之所现起。以其不知此理，即是根本不觉。(知即是觉，若不知，即不觉矣，)名曰子时无明，迷理无明者是也。(又名迷心无明。)第二节，谓虽不执虚状为实，说为妄想灭，然犹见有虚相，以为有异于清净之心。此亦妄执。亦是妄想。亦名虚相。第三节，谓既有细无明(即子时无明。言其细于果时无明也。)能执之妄想，谓有异心。即所执之虚境，似与心异，相相不一。即此便是妄境也。此中细无明，兼指起信三细中之业相。细无明妄想，及其所执之虚境，即是三细中之转相现相也。此三节中，每节之末结之曰，以彼粗灭，故说果时无明灭云云。彼字即指上科。以明上科所言之灭，乃但灭其粗惑耳。(即界内之通惑

犹见虚相之有，见有二字，即是病根。此为界内见惑习气，及界外见惑。第二三节犹见有虚相谓有异心，及似与心异相相不一，则不但不知唯是一心而已。虽或知之，犹执虚相之有，谓有异心。能执既然，则所执即相相不一，似与净心有异矣。此中异字，即其执虚之根。即是心外取法。但细于前之执实耳。此皆界内思惑习气，及界外思惑。夫前在迷中，执有实体，是为六凡之通病。故粗。今则解成，但执有虚相，是为三乘之别惑。故细也。又见有虚相，即是法执。譬若上见有佛道可成，下见有众生可度，在凡夫视之，推为圣境矣。而佛眼观之，即是妄想。必其上求下化，无休无息，而不见其有。并不见之见，亦复都无。若其有见，便是妄想。便成妄境也。金刚经云。以实无有法得阿耨多罗三藐三菩提，是故燃灯佛与我授记。又云。我应灭度一切众生，灭度一切众生已，而无有一众生实灭度者。即此理也。

    (酉)二明渐除之由。又三。(戌)初因末验本。二正明灭由。三例彼结前。今初。

以此论之。非直果时迷事无明灭息，无明住地亦少分除也。若不分分渐除者，果时无明不得分分渐灭。但相微难彰，是故不说住地分灭也。今且约迷事无明灭后，以说住地渐灭因由。即知一念发修已来，亦能渐灭也。

    以此论之下，牒前起后。谓根本细惑，(无明住地也。亦即子时无明。)虽不与枝末粗惑(即果时无明。)同灭。但粗惑既灭，细惑亦少分除。若不下因末验本略明其理。谓何以知其少分除耶。盖果时无明，即是不了。子时无明，即是不觉。今既了达诸法心作，唯虚无实，圆解成就。非迷时全不觉知者可比。即此便是住地无明渐除之相。若不分分渐除，则是依然迷而不觉。必不能大开圆解，了达诸法是虚。即果时无明，何能分灭耶。然今但说果时无明灭，而不说住地分除者，以其觉相甚微。(习气未除，即是觉相微也。)未能全彰。故不说耳。今且下从后追前略明其由。谓今于果时无明灭后，知其住地渐灭者，以其圆解已成，证相似觉也。然则当其在观行位，发于一念进修之心时，是心即是发觉初心。即可知其自彼时来，住地无明亦已渐灭矣。何况今至十信位耶。一念二字最要。言其发修已来。只此一念。更无杂念。若不如此，何能解成。由此可知，持诵弥陀圣号，其要妙惟在一念。如能一念念佛，即能圆伏五住烦恼。若或未然。念既不一，则一边念佛，一边起烦恼，何能做到一心不乱。未免徒劳辛苦矣。又经教但言界内见思灭时，圆伏界外尘沙。(即见思细惑。)不言渐灭。今知但以相微难彰，所以不言。实则若非分分渐灭，即亦不能圆伏耳。

    (戌)二正明灭由。

此义云何。谓以二义因缘故，住地无明业识等，渐已微薄。二义者何。一者，知境虚智熏心故，令旧无明住地习气及业识等渐除也。何以故。智是明法，性能治无明故。二者，细无明虚执及虚境熏心故，虽更起无明住地等，即复轻弱。不同前迷境等所熏起者。何以故。以能熏微细故，所起不觉，亦即薄也。以此义故，住地无明业识等，渐已损灭也。

    此义云何句，牒前标起。前云果时无明灭，住地亦少分除者，何故耶。以有二义为其因缘也。不然。住地及业识等，不能渐薄。等者，等于虚状种子等也。云何二义。一约知境虚智熏心义。以明能熏之智是明，性能对治无明，故令原有之住地渐除。二约细无明虚执等熏心义。以明能熏之力轻弱，不同迷境力强，故新起之不觉亦薄。以有此二因缘义，所以住地无明等渐灭也。

○知境虚智，即无尘智。约迷境言，名为意识。在观行位，此识渐知诸法唯虚，转名知境虚智。至相似位，见思粗垢脱落，圆解成就，复转名为无尘智。吾辈修行，宜常将所知之境虚道理，存于心中，反熏净心。盖知境虚是智。智乃明法如灯。无明则如闇。以灯照闇，无闇不明。古德云。千年闇室，一灯能照。可显智性能破无明之理。无明既破，尘闇即无。故转名无尘智也。

○细无明，即子时根本无明。虚执，即上文见有虚相，此执亦是妄想者是。虚境，即上文细无明妄想所执，以其细故，名为虚境者是。细无明等能熏力弱，所起不觉即薄者。譬如闇主不为愚仆所耸，横暴即为损减是也。

    (戌)三例后结前。

如迷事无明灭后，既有此义。应知一念创始发修之时，无明住地即分灭也。以其分分灭故，所起智慧分分增明，故得果时迷事无明灭也。

    此义者，指上文二义因缘而言。谓于果时迷事无明灭后，既以有此二义故，住地无明等渐已微薄。即可例知未灭以前，(即是观行位一念创始发修之时。)亦必有能熏之智分明，及能熏之无明分弱二义。而使无明住地分灭也。以其下复换言以申明之。谓自一念创始发修以来。以住地分分灭故，所起智慧乃分分增明。不然。果时无明何由得灭，而登圆十信耶。此以结成上来因末验本文中，若不分除不得分灭之义也。分分增明，谓自观行觉至相似觉，分分增进。遂由知境虚智，转为无尘智。智是明法，故曰增明也。

○行人修到相似位，为内凡位。从此更进，即转凡入圣。即是转入分真位。以南岳大师之功行，尚复谦示仅居铁轮。(即相似位也。一名六根清净位。)可见由凡夫证入此位，实非易易。相似云者，言不过与常住真心相像而已。犹未证真也。故继此而明分真觉。分真者，分分证真。亦曰分证。(校上来原本卷三竟。)

    (未)四分。真觉。

自迷事无明灭后。业识及住地无明渐薄故，所起虚状果报，亦转轻妙。不同前也。以是义故，似识转转明利。似色等法，复不令意识生迷。以内识生外色尘等，俱细利故，无尘之智倍明。无明妄想极薄。还复熏心，复令住地无明业识习气，渐欲向尽。所现无尘之智，为倍明了。如是念念，转转熏习故，无明住地垂尽。所起无尘之智，即能知彼虚状果报，体性非有。本自不生，今即无灭，唯是一心。体无分别。以唯心外无法故，此智即是金刚无碍智也。

    此科文虽不多，而进修位次，共有四十一。即由初住以至等觉是也。(十住，十行，十回向，十地，加等觉，共四十一位。)大众须知。何以进修要历许多位次。实因凡夫自无始时，一念不觉。由是而子果无明，相熏相生，惑业苦三，连环不断。直至于今，已历尘沙劫数。病根深固，岂易拔除。所以返妄归真，必须辗转熏修，辗转增进，方能拔尽病根也。可见吾人，但令一念不觉，回头甚难。如给孤独长者，造只桓精舍时，掘地见蚁。舍利弗长老，天眼垂泪。悲其从毗婆尸佛时，即堕蚁身。至今第七佛释迦出世，犹未得脱。嗟乎。一失足成千古恨。再回头是百年身。以此蚁观之，岂止百年。恐经过微尘点劫，若不得闻佛法，破我迷梦，那有回头之望。然则我辈幸得人身又闻佛法。光阴易过，岂可蹉跎。又须知修到初住，方登不退。若不修圆顿法门，须历三大阿僧只劫，乃入初住。人身易失，恶缘又多，此长劫中，能保自己不退堕么。然则奈何。幸有释迦教我。弥陀接我。但能一心念佛，发愿往生。尽此报身，径赴莲池海会，便是阿□拔致。阿□拔致者，不退之义。即初住位也。盖净土一宗，乃极圆极顿之法。一修一切修。不历僧祇。亦无渐次。所以能径登不退。我辈幸闻此法，安得不感谢佛恩乎。大众思之。猛进猛进。

○迷事无明灭，即上科相似觉所明之十信位。从此业识及住地无明渐薄，乃由初住以上，分分断惑之相。虚状果报，即依正二报。依正皆唯心现，故谓之虚状。内识既渐明利，色尘故渐轻妙。与前三界内之依正染浊，大不同矣。盖圆初住以上，皆居实报庄严土。是依报轻妙也。(弥陀经所明七宝楼台行树等，尚是凡圣同居土境界。实报庄严，倍复过之。)初住以上大士，三心齐发。三德圆明。光明相好，不可思议。是正报轻妙也。以是义故下，申言似识似色等辗转明细。智慧辗转倍明。习气辗转渐薄。如是辗转相熏，以至住地等渐欲向尽。则证入圆十地矣。又复转转熏习增明，而住地无明垂尽。即等觉位也。至此豁然证知，即此虚状之轻妙依正果报，亦复体性非有。本无生灭。唯是一心。于是全体是智，无有分别。何以故。以唯心之外，无有一法故。至此无尘智又转为金刚无碍智矣。金刚者，言其坚利。无碍者，无所障碍也。或曰。此中何言似识。答曰。宗圆记谓，此处似识，不同前文指于六七。乃唯识论之似尘识，即指第八。然本文云。似识转转明利，乃至无尘之智倍明。玩其词意，仍指六七而言，亦无不可。须知六七二识因中转。未至金刚道后。(即未转成金刚无碍智之后。)异熟未空。意识尚在。故约其智用言之，仍名无尘智。约体而言，仍名似识也。又似识转转明利者，以分真位中，前五识有天眼天耳神足通。六识有他心通。七识有宿命通。故云明利也。

○上言南岳但证相似觉，何以得知分真觉境界。要知圆教大士，最初在名字觉时，虽未起修，便能了达究竟位中义蕴。岂不能知分证境界。何以故。知一切法当体无性，唯是一心，大开圆解故。大开圆解，禅宗名为彻透三关。盖约位则有分证不同。约悟则一悟一切悟。昔沩山谓仰山曰。顿悟虽同佛。多生习气深。以习气深故，须分分证真。以顿悟同佛故，前位岂不能知后位耶。

    (未)五究竟觉。

此智成已。即复熏心。心为明智熏故，即一念无明习气，于此即灭。无明尽故，业识染法种子习气，即亦随坏。是故经言。其地坏者，彼亦随坏。即其义也。

    金刚智已成，又复熏心者。以异熟识(即第八识。)中，尚有一分微细无明。所谓一念无明习气。即生住异灭四相中之生相。极其微细。前等觉位中，谓住地垂尽。即明其尚有一丝生相，未能净尽耳。须用金刚智断之，而后异熟识空。则住地全坏，彼业识等即亦随坏。而成清净法身。居常寂光土。即究竟觉果位也。是故下引经以证其义。

○此中明智，即金刚智。前明二熏文中云。不觉自动显现虚状。须知最初不觉，即此中一念无明。所谓微细生相是也。自动即此中业识。显现者，转相。虚状者，现相。此二即此中染法。无明生相既灭，则业识染法之种子习气，一切永尽。所谓皮之不存，毛将安附也。

○以金刚智断异熟。若论位次，则如我世尊，从兜率降生，示现八相成道。从金刚干慧，历经金刚信，住，行，向，地，等觉，而至金刚，金刚方至究竟妙觉位也。(圆教位次，一位摄一切位。)上来初明能觉净心义已竟。

    (午)次明净心自觉义。

种子习气坏故，虚状永泯。虚状泯故，心体寂照。名为体证真如。何以故。以无异法为能证故。即是寂照。无能证所证之别，名为无分别智。何以故。以此智外，无别有真如可分别故。此即是心显成智。智是心用，心是智体。体用一法。自性无二。故名自性体证也。

    上来明觉于净心义，全是修证功夫。故分五科详谈。今明净心自觉义，则证无别证，证于自心之本觉。觉无别觉，觉于自心之本具。具无别具，具于诸佛之自证。则唯一离名字相，离言说相，离心缘相，之真如本体是已。所谓全体是觉。全体是智。不可思议。然此不可思议之全体，实具于吾人当下之一念。又极浅近。一念即是，非浅而何。当下即是，非近而何。然则众生何不自证耶。无他。向外驰求故。若能彻底放下，回光返照，即可见其少分如如佛性。若欲证到全分，令智慧佛出生，即须从上观行功夫，步步修进。而相似。(此位为转凡入圣之枢机。)而分真。(至此则超凡入圣矣。)而究竟。(即妙觉。)至于究竟，称为佛果，实亦不过复其本有之性而已。所谓从来真是妄，今日妄皆真，但复本时性，更无一法新是也。众生所以不能证者。所谓动静理全是，行藏事尽非是也。此众生与佛之别也。须知从名字觉至究竟觉，皆是做一复字功夫耳。功夫做到究竟，则无明之种子习气尽坏。生灭虚状，永永泯息。唯一不生不灭净心真体。即寂即照。即照即寂。是名真如。到此地位，真如寂照，性体全彰。别无异法而为所证，所证即真如自体。故曰体证真如。其别无所证者何故耶。因其本无异法而为能证，能证即自体寂照。故曰即是寂照。既无能所，安有分别。故名为无分别智。盖心缘永息。圆智现前。灵峰曰。无分别智，即大圆镜智是也。夫所以谓之无分别者，以此智寂而常照。照而常寂。唯一真如自体。并非此外别有真如为寂为照，而可为之分别故也。盖此常寂常照之智，即是净心显成。故智用是心之用。心体即智之体。体用合一，非有二法也。以自性本无二故。故名为自性体证。上文但言体证真如，今更加自性二字者。显其自性无二，非别有体也。

○觉于净心义，是明其以始觉合于本觉。实则始本二觉，唯一净心自觉所显，本无二体。前谓一念发修已来，根本不觉亦能渐灭，又云应知一念创始发修之时，无明住地即分灭也，即本此理。盖一念发修，即是发觉初心。起信论云。依本觉故，而有不觉。依不觉故，说有始觉。今既发觉，非其不觉迷根。已呈破裂而何。但约修证功夫，非觉彻心源，不名究竟。觉未究竟，尚以金刚无碍智为能证，清净真如为所证，而有能觉所觉之分。若金刚道后，住地无明尽坏。则始本合一，唯一常住真心性净明体，更无分别。故今于究竟觉后，明净心自觉文中，方出无分别智之义也。前双许二义中。觉于净心，净心自觉，虽言二义，体无别也。详此广释之文，其理当可了然矣。已上辨智慧佛性约修广释竟。

     (辰)三举喻结成。

如似水静内照。照润义殊，而常湛一。何以故。照润润照故。心亦如是。寂照义分，而体融无二。何以故。照寂寂照故。照寂顺体。寂照顺用。照自体，名为觉于净心。体自照，即名为净心自觉。故言二义一体。此即以无分别智为觉也。净心从本已来，具此智性。不增不减。故以净心为佛性也。此就智慧佛以明净心为佛性。

    上来所明觉于净心，净心自觉。二义一体之理，恐或未了。故更举喻显之。喻中言水静内照者。谓动水不能内照，必水澄静相，方起照用。以喻凡夫，自不觉自动以来，昏扰扰相，岂能自照。必其一念发修，具有觉心，方起内照之功也。内照者，内性自照。谓内照自性，非向外驰。即觉于净心义。亦照起内性，不由外来。即净心自觉义。照润义殊下举喻。谓水有二义。一照义。是用。照者水之功能。故曰用也。二润义。是体。润者水之湿性。故曰体也。然照润之义虽殊，而常湛一。湛一者，清净不二之义。何以故下，释成湛一。照润润照者，谓照而常润。润而常照。故常湛一也。心亦如是下法合。谓心亦具二义。一寂义。是体。心本非动。故是体也。一照义。是用。内起觉照。故是用也。吾人依寂义修妙止。依照义修妙观。所谓全修在性，全性起修是也。故寂照之义虽分，而体融无二。何以故下，释成无二。照寂寂照者，照而常寂。寂而常照。故无二也。夫照而常寂，顺体而言。寂而常照，顺用之词。实则用者即体之用。体者即用之体，以用即体故。所以照寂，即是照其自体。名为觉于净心。以体即用故。所以寂照，即是本体自照。名为净心自觉也。故言觉于净心，净心自觉，似有二义，实则唯一净心之体耳。岂有二哉。此觉于净心，净心自觉，所以同名为觉者。即以其觉智本无分别之故。故名为无分别智耳。然无论圣凡，自性清净心中，从本已来，莫不具此无分别智之性。在圣亦不增，但复之耳。在凡亦不减，特在缠耳。以复其本性故，名为智慧佛。以本性在缠故，名之为佛性也。上来南岳不惮劳苦，反覆详辨者，盖欲闻者明此本具在缠之理耳。夫知此智本具，岂可妄自菲薄。又知佛性在缠，即当努力修证。大众须向自性领会，莫负大师婆心。又觉至究竟，名智慧佛。究竟以下皆名佛性。若仅知名字，而不一念发修。则仍执迷未悟，毫无觉心。仍即随业流转。以能成佛之智性，而令随业流转，可惜可惜。大众急宜觉悟，令智慧佛出生，勿负自性也。末句，总结上来初辨智慧佛性之文。

    (卯)二辨报应佛性。

又此净心自体，具足福德之性。及巧用之性。复为净业所熏，出生报应二佛。故以此心为佛性也。

    佛有法报应三身。而此之三身，一切众生清净心中，无不本来具足。如上科所明智慧佛性，修之至究竟觉位，即出生法身佛也。此科则明净心自体，复具足福德之性。及巧用之性。是故六度万行，广修福德，因之而出生报身佛矣。善巧智用，回向众生，因之而出生应身佛矣。然自性清净心，虽具足报应二佛性。若不以净业熏之，二佛亦不出生。净业者，佛界清净之业也。凡一切佛法，皆为净业。以净土宗言之，如观想，如持名，如礼拜，以及观经所说之三福净业皆是也。夫修净宗者。初以净念熏其染念，即是观行报应佛出生。便生极乐凡圣同居土。恳切执持，渐至一心不乱，则无明不破自破。迷境烦恼，任运脱落。即相似报应佛出生。便生极乐方便有余土。念至无念而念，念即无念，以念佛心，入三摩地。则豁破无明，即分真报应佛出生。便生极乐实报庄严土也。

    (卯)三辨出障佛性

又复不觉灭故，以心为觉。动义息故，说心不动。虚相泯故，言心无相。然此心体，非觉非不觉。非动非不动。非相非无相。虽然。以不觉灭故，说心为觉亦无所妨也，此就对治出障心体，以论于觉。不据智用为觉。

    此下二科，皆补释前义以遮难也。前云。以此净心之体，非是不觉，故说为觉心。(觉心即是佛性。)又云。心体平等，非觉非不觉。且引楞伽为证。复于约修广辨文中，以子果无明俱灭，明其觉义。不得意者，将生难词曰。不觉灭故，说心为觉，则觉义乃是智用。并非性体。若许觉义是体者。又与心体平等，非觉非不觉之义相违也。虽然下，遮词。谓心体平等。说有觉不觉固非。而说无觉不觉亦非也。前引楞伽云。若有若无有，是二悉俱离。然则以不觉灭故说心为觉，与心体平等之义亦无所妨。何则。不觉灭故说心为觉者。乃约智慧佛性，具有对治不觉之出障心体，以论于觉耳。不据出障之智用，说其为觉也。则与体义有何妨哉。

○出障者。破妄境出报障。破业识出业障。破无明出烦恼障。三障既出成智慧佛。即妙极法身也。

     (卯)四辨平等佛性。

又复净心本无不觉，说心为本觉。本无动变，说心为本寂。本无虚相，说心本平等。然其心体，非觉非不觉。非动非不动。非相非无相。虽然。以本无不觉故，说为本觉，亦无所失也。此就凡圣不二，以明心体为如如佛。不论心体本具性觉之用也。

    难意曰。前云净心之体，非是不觉，故说为觉心。夫非是不觉，犹言本无不觉。既是本无不觉，说为本觉。然前又云。本觉之义是用。用即非体。若许本觉是体者。又与心体平等，非觉非不觉之义相违也。遮曰。非不非皆堕二边。既许非觉非不觉，是心体平等。则说本无不觉。说本觉。亦与平等义无所失也。盖此本无不觉说为本觉者。乃就如如佛性，以明凡圣不二之在缠心体。并不论及体具之觉用。则与体义有何失哉。(如如是平等义。此性出缠，即清净法身也。)此两科文中。如对不觉灭而说为觉。对动息而说不动。对虚相泯而说无相。以及对本无不觉，说为本觉。对本无动变，说为本寂。对本无虚相，说心平等。皆是对待用义。故难者疑非绝待体义。殊不知用是即体之用。体是即用之体。故顺用义，则言体即是言用。若顺体义，则明用即是明体。岂可拘文牵义，妄生偏执。然世间有文字人，最易犯此病。大众须知。无论讲经看经听经，皆须因言悟性。乃得真实受用。若著文字相。虽令辩如悬河，与自性毫无干涉。即与佛法毫不相应。切宜戒之。又须知。本性上离四句。绝百非。本无言说。不可思议。然为四悉檀故，亦何妨说觉说不觉。何妨思何妨议耶。但须离文字即文字，即文字离文字始得耳。四悉檀者。悉，普□义。檀即檀那。翻为布施。谓普□法施，成就众生也。盖如来说法，不外四种。一世界悉檀。随顺世情，令生欢喜故。二为人悉檀。对机而说，令起正信故。三对治悉檀。应病与药，令得法益故。四第一义悉檀。说诸法实相，令入圣道故。以上广辨中约觉辨竟。

     (寅)三释余疑。四。(卯)初释执性废修疑。二释本有不觉疑。三释自然因缘疑。四释无明心性疑。今初。

○凡经教中释疑之文，皆是度人要术。治病良方。夫愚者安愚，尚少疑病。惟聪明人，疑病最多。且不易治。尔诸大德。发起大心，为自度度人故，即须明理除疑。譬如知方识病，其病自除。此四科文，皆南岳自设问答，苦心度世之良方也。其谛听之。

问曰。若就本无不觉，名为佛者。凡夫即是佛。何用修道为。答曰。若就心体平等，即无修与不修。成与不成。亦无觉与不觉。但为明如如佛故，拟对说为觉也。又复若据心体平等，亦无众生诸佛与此心体有异。故经偈云。心佛及众生，是三无差别。然复心性缘起法界法门，法尔不坏。故常平等。常差别。常平等故。心佛及众生，是三无差别。常差别故。流转五道，说名众生。反流尽源，说名为佛。以有此平等义故，无佛无众生。为此缘起差别义故，众生须修道。

    上文明如如佛中云。本无不觉，说为本觉。此乃依体立说，称理之谈耳。闻者不察。自谓己悟本性。我即是佛。何须修证。误矣误矣。此极大极险之病也。古德云。执性废修，如贫士拾豪家之券。着事迷理，类童蒙读古圣之书。此言着事迷理，远胜于执性废修也。盖童蒙读书，虽不明理，果能熟读，功不唐捐。如愚夫愚妇。只知老实念佛。毫不明净土义理。然能至诚恳切，决定往生。若念至一心不乱，便即暗与道合。彼聪明人谈玄说妙，自以为深通佛理矣。而胸中横有唯心自性之说。不着相之见。遂致佛亦不念。念亦不诚。或虽念而不发愿。如此即永无往生之日。以视愚人但重事相，居然成就者，相去天渊。譬如贫士，拾得豪富财产契券。不觉大喜，据为己有。殊不知产属原主。徒得空券，毫无实益。经云。如数他家宝，自无半钱分。此是执性废修者，覆车之鉴也。天台家立六即之义，甚为精要。不可不知。六即者。所谓理即，名字即，观行即，相似即，分证即，究竟即是也。众生本来是佛者，理即佛耳。但知名义，是名字即佛耳。必须从此进修。由观行即而至究竟即，方成佛果。汝既悟知名义，则悟后。正好修行。何云不修耶。又六即者。若约理言，则六而常即。即本文答中常平等义。所谓心佛众生，三无差别。明乎此令人不生退屈。若约事言，则即而常六。即本文答中常差别义。所谓流转名众生，返源名为佛。明乎此令人不起上慢。流转者。随生死流，轮转五道。(天，人，地狱，饿鬼，畜生，为五道。按五道六道，诸经开合不同。开则加阿修罗，曰六道。合则摄修罗于天道或鬼道。见唯识枢要。又法华文句云。修罗有二种。鬼道摄者，居大海边，畜生道摄者，居大海底。则可摄于鬼畜二道也。故只曰五道。)反源者。逆生死流，反溯其源。(喻由观行进修，而至究竟。)起信论云。觉心源故，名究竟觉是也。学人明得平等义尤须明差别义。以有此差别义故，所以众生必须修道。若不修道，永远是众生。何名为佛耶。若以净宗念佛法门言之。唯心净土，自性弥陀，所谓理即也。闻得一心不乱，信愿往生等道理，名字即也。发心初念观行即也。由此念念不已，至于念空真念。则由相似即而达分证即矣。总之事修即理性之事修。理性乃事修之理性。切不可执性废修，自误误人也。

○答中，若就心体平等云云。所谓真如界内，本无生佛之假名。体绝对待，无可言说。但为明如如之体。强为拟对说名觉耳。非谓凡夫即是佛也。又复下牒平等义，以起缘起差别义。缘起者，遇缘而起。法界者，即理法界。事法界。法尔者，天然也。不坏者，理不坏事。事不坏理也。不坏含有二义。以理事不相坏故，则全理成事。全事即理。故常平等。以理事各不坏故，则理仍是理。事仍是事。故常差别。此非人造。实属天然。故曰法尔不坏。盖当下一念心之性，本是随理事法界而起之法门。所以心性常平等常差别也。

○心佛及众生，是三无差别。是引华严经偈，以明平等之理。然经偈实亦兼约理事。盖此偈本有八句。云。心造诸如来，及种种五阴。一切诸法中，无法而不造。如心佛亦尔。如佛众生然。心佛及众生，是三无差别。既云心造，非事修而何。或谓心是能造。佛众生是所造。既有能所，云何是无差别义。要知心为能造，则佛与众生为所造。佛为能造则心与众生为所造。(佛造众生，如随类应现，广度群品是也。)众生为能造，则心佛为所造。各各互为能所，此之为无差别也。此义我荆溪九祖辨之详矣。

    (卯)二释本有不觉疑。

问曰。云何得知心体本无不觉。答曰。若心体本有不觉者。圣人证净心时，应更不觉。凡夫未证，得应为觉。既见证者无有不觉，未证者不名为觉，故定知心体本无不觉。问曰。圣人灭不觉故，得自证净心。若无不觉，云何言灭。又若无不觉，即无众生。答曰。前已具释，心体平等，无凡无圣。故说本无不觉。不无心性缘起，故有灭有证。有凡有圣。又复缘起之有，有即非有。故言本无不觉。今亦无不觉。然非不有。故言有灭有证，有凡有圣。但证以顺用入体，即无不觉。故得验知心体本无不觉。但凡是违用，一体谓异。是故不得证知平等之体也。

    此中双问双答。初疑本无不觉。虽已于前广辨文中发问，然问意不同。如释要所明，前疑全体不觉，今疑双具觉与不觉是也。故其疑意。实趋重于第二问中若无不觉，云何言灭，若无不觉即无众生二语。盖疑情实由上文常差别义生起。意谓既常差别，必是心性常有不觉。而前云本无不觉，云何得知心体本无不觉耶。故释要科目，标为释本有不觉疑者，因此。答词重重释破。最后结以凡圣皆以自性清净心为体。然凡夫不得证知平等之体者无他。由于迷情不觉，违体起用。以致本是一体，谓为有异。此正对机开示之语。盖谓因迷始有不觉耳。非本有也。因迷而有，是虚妄有。故能证灭。若心体本来实有不觉者，即不能灭。则圣人证觉果时应更不觉。既是觉果还同不觉，等于凡夫。是彼凡夫，得名为觉矣。岂不谬哉。既见证者无有不觉，彼未证者不名为觉，可知不觉因迷始有。有即非有。所以定知心体本无不觉也。第二问，紧蹑上文生起。一曰若无不觉，云何言灭。二曰若无不觉，何来众生。至此则疑情全吐。执见益坚矣。次答中，就平等差别二义，作三番释破。可约三义显之。一心体平等下，体无用有。二又复缘起之有下，实无虚有。三但证以顺用入体至末，顺无违有。夫平等心体，觉且无名，何况不觉。故以无凡无圣，而说本无不觉。是为体无。此约平等义，说非觉非不觉也。然缘起法门，随净成觉。染成不觉。故有灭有证，有凡有圣。是为用有。此约差别义，说有觉与不觉也。虽然。譬如劳目成眚，幻起空花。所以有即非有。是为实无。此约缘起，说本无不觉也。然既无明风动，性海波翻。不无非有现有，是为虚有。此约缘起，说有凡圣有证灭也。又复若其顺性起修，证入本体，则成圆满大觉。是为顺无。此约顺用入体，明本无不觉也。但因背觉合尘，流转迷途，遂致不认家宝。是为违有。此约违体起用，故有不觉也。明此三义。则心体本无不觉，尚复何疑哉。总之吾人闻法，是因病求药。不可执药成病。其关键要在销归自性。得意忘言而已。

     (卯)三释自然因缘疑。

问曰。心显成智者。为无明尽故，自然是智。为更别有因缘。答曰。此心在染之时，本具福智二种之性不少一法。与佛无异。但为无明染法所覆故，不得显用。后得福智二种净业所熏，故染法都尽。然此净业除染之时，即能显彼二性，令成事用。所谓相好，依报一切智等。智体自是真心性照之能。智用由熏成也。

    问者不了平等差别之义，乃是即平等起差别。即差别见平等。故谓之常平等常差别耳。以不了此义故。遂计常平等句，以为自然。计常差别句，以为因缘。因举前释净心自觉之文，以兴问端。曰。前所谓心显成智者。为无明种子等尽坏之故，由于其心本具有自然之智耶。若自然者，何谓缘起差别。则常差别义不成，为更别有熏习因缘，方能无明尽坏而成智耶。若因缘者，何谓心体平等。则常平等义不成。答中乃双破二计，令得融会。如云。本具福智二性，与佛无异。及显彼二性，令成事用，所谓相好依报等。则非因缘也。此显心体常平等义。又云。但为染法所覆，不得显用。及福智二净业熏令染尽而后能显。则非自然也。此显缘起常差别义。由此可知。虽本具而为染覆，非熏不显。所以常平等常差别。虽为染覆，非熏不显，而实本具。所以常差别常平等也。末二句结辞。若知体是性具。用由熏成。则平等起差别之义明矣。若知用虽熏成。体本性具。则差别见平等之义明矣。此义既明，自然因缘二计自破也。

○自性本具之福德性，能成报身佛。智慧性，能成智慧佛及应身佛。福慧二种净业者。如世间功德福业也。三宝功德，则福慧兼具。其中若印造经像，修庙供僧等福业偏多。闻法看教，慧业偏多。相好光明正报也。国土庄严依报也。此二约福德言。一切智等，约慧业言也。所谓见思惑尽，成一切智。即无师智。尘沙惑尽，成道种智。即自然智。无明惑尽，成一切种智。即无碍智也。

    (卯)四释无明心性疑。

问曰。心显成智，即以心为佛性。心起不觉，亦应以心为无明性。答曰。若就法性之义论之。亦得为无明性也。是故经言。明与无明其性无二。无二之性，即是实性也。

    问者至此，前疑虽释。复疑智固心显，无明亦由心起。则以心为佛性固可。若以心为无明性，应无不可。答谓。若偏就心法之性而论，亦得谓心为无明性。因引楞伽经，证其无二。无二者。譬如水之与冰，言相固不一。言性即不异。何以故。同一湿性故。是故智与不觉，言相固不一。言性则不异。何以故。同一心性故。无二之性即是实性二句，犹言性实无二。然则何故独说有佛性，不说有无明性。说有佛性者。令众喜乐，发心修证故。若说有无明性。令众沮丧，毫无利益故。吾人闻性实无二之说。便当转无明以成智，不可认无明即是智。例如水冰之性无二。应知冰销即可成水，不可迷水而认其冰也。已上释佛性竟。(校上来原本卷四竟。)

     (子)四释法身。

问曰。云何名此心以为法身。答曰。法以功能为义。身以依止为义。以此心体有随染之用，故为一切染法之所熏习。即以此心随染故，能摄持熏习之气。复能依熏显现染法。即此心性能持能现二种功能，及所持所现二种染法，皆依此一心而立。与心不一不异。故名此心以为法身。此能持之功能，与所持之气和合故，名为子时阿赖耶识也。依熏现法之能，与所现之相和合故，名为果报阿赖耶识。此二识，体一用异也。然此阿赖耶中，即有二分。一者染分。即是业与果报之相。二者净分。即是心性及能熏净法，名为净分。以其染性即是净性，更无别法故。由此心性为彼业果染事所依，故说言生死依如来藏。即是法身藏也。又此心体。虽为无量染法所覆，即复具足过恒河沙数无漏性功德法。为无量净业所熏故，此等净性，即能摄持熏习之气。复能依熏显现诸净功德之用。即此恒沙性净功德，及能持能现二种功能，并所持所现二种净用，皆依此一心而立。与心不一不异。故名此心为法身也。

    此第四释自性清净心，又名法身之所以也。凡立一名，含义匪一。即各有所取。如法身二字，寻常释法为轨持。谓摄持之轨则也。如长短方圆等。是取体义。释身为积聚。谓积而聚之。如积聚五阴，和合四大等。是取用义。本书以功能释法，则为用义。盖举体起用也。以依止释身，则为体义。盖摄用归体也。此科文长。兹先分出章段，令易体会。自问曰至依止为义，乃标示名义也。自以此心体至显现染法，释功能义。自即此心性至不一不异，释依止义。故名此心以为法身句，结成。此初约染分，以名法身义也。又自此能持之功能，至果报阿赖耶识，明功能之体状也。此二识体一用异句，明依止之体状也。自然此阿赖耶中，至名为净分，为牒染标净明有二分。盖法身一名。含有具足随染随净二种功能，及染净二法皆以此心为所依止之义。以上既明染分，以下须更说净分也。自以其染性，至更无别法故，明此心能随染净及染净皆依一心之所以也。自由此心性，至即是法身藏也，结前染分。兼明如来藏，法身藏，名异实同。自又此心体至功德之用，释功能义。自即此恒沙至不一不异，释依止义。末句结成。此次约净分，以明法身义也。

○约染分明功能义中，先明能随。继明能摄。更明能现。以能随故，为染所熏。以能摄故，染法不失。以能现故，染法显现。具此三能，染法成就矣。明依止义中，谓能持能现二种功能，固依一心而立。其所持染熏之气，与所现之染法，亦皆依一心而立。与心不一不异者。盖就心体言，本无能所，故与心不一。而就能所言皆依一心，故与心不异也。此中但举能持能现二种功能不及能随者，以由能随而后有能持，言持则随自见矣。故名此心以为法身句，总结上文。此约染分结法身义。若对净分言，此为在缠之法身。即如如佛也。明功能体状文中，初约能持所持以明体状。能持与所持和合句，言其状也。气字，即上文熏习之气。能持之能，即是心依熏变。所谓能持之功能为因。所持之气为缘。此之因缘和合，即是三细中之业相。亦名业识是也。名为子时阿赖耶识句，出其体也。次约能现所现以明体状。能现与所现合和句，言其状也。能现所现，即所谓妄分能所。为三细中转现二相。本书说为显现虚状是也。名为果报阿赖耶识句，出其体也。此之三细，同以第八识为体。起即俱起。极其微细。故同名阿赖耶识。然对转现言，则业相是因。对业相言，则转现是果。故上名子时。此名果报。然此尚是界外无明。所谓见思细惑。(以其俱名阿赖耶。是专就三细说故也。)由此而生起六粗，则为界内粗惑矣。明依止体状文中此二识，即指子果二阿赖耶识。体一者出体。名虽有二，而同是阿赖耶，故言体一，用异者显状。子阿赖耶能持，果阿赖耶能现，故言用异也。明有二分文中，一者染分下牒染也。业者，业相。果报者，转相现相。即是子果阿赖耶识。上文所明者是也。二者净分下标净也。即是心性者，谓即是此心随缘不变之性也。能熏净法者，即诸佛清净之业。起信论心生灭门中云。依如来藏故，有生灭心。所谓不生不灭与生灭和合。非一非异。名为阿赖耶识。又云。此识有二重义。能摄一切法生一切法。云何为二。一者觉义。二者不觉义。须知生灭即不觉义。为染分。不生灭即觉义。为净分。夫起信言能摄能生。此中言能持能现。起信明二种义。上中明有二分。其理正同也。以其染性即是净性更无别法句，明其所以也。盖染净同依心性而起，故曰即是。曰更无别法。须知心中本无染净。而具随染净缘之能。无以名之，姑说为有染净二分耳。岂染外更别有净。净外更别有染哉。结前染分文中，由此者，由此心性随缘之义也。心性为彼业果染事所依者，结前随染。盖由此心性随染，故为染事所依。既为染事所依，所以生死流转。生死依如来藏者，正明染净同依一心更无别法之义。即是法身藏者，兼明二名名异实同。以二名皆以性具染净义而立故也。自又此心体下，释净分功能依止。寻文可知。无量染法者，心体为见思尘沙无明烦恼，及业苦等障所覆。故曰无量。过恒河沙者，恒河之沙绝细，其数无量。经中凡言恒河沙，皆喻无量数。过者，超过也。无漏者，圆满之意。上用虽字，下用即复字，乃显随缘不变之义。所谓性净不改也。此之净性，本来具有无量无漏净法功德，故曰性功德法。夫吾辈凡夫在染之时。其一心中复有超过无量数之圆满净性功德，当下即是，一念具足者。所谓理具三千也。自发觉初心以后，以净业熏之。如四谛，十二因缘，三十七道品，乃至慈悲喜舍，六度，十八不共等。所谓事造三千也。然净业无量，可以福慧二字赅之。以为此净业所熏故，性净渐显。此等净性，复能摄此净熏，显现净用，而成佛果。然此本具之无量性净功德，及持现之功能事用，亦实皆同依一心而立，与心不一不异也。末句结成。此约净分结法身义。若对染分言，此为出障之法身。即清净法身，妙极法身也。

     (子)五释如来藏。

问曰。云何复名此心为如来藏。答曰。有三义。一者，能藏名藏。二者，所藏名藏。三者，能生名藏。所言能藏者，复有二种。一者，如来果德法身。二者，众生性德净心。并能包含染净二性，及染净二事，无所妨碍。故言能藏名藏。藏体平等，名之为如。平等缘起，目之为来。此即是能藏名如来藏也。第二所藏名藏者。即此真心，而为无明□藏所覆藏故，名为所藏也。藏体无异无相，名之为如。体备染净二用，目之为来。故言所藏名藏也。第三能生名藏者。如女胎藏，能生于子。此心亦尔。体具染净二性之用，故依染净二种熏力，能生世间出世间法也，是故经云。如来藏者，是善不善因。又复经言。心性是一，云何能生种种果报。又复经言。诸佛正□知海，从心想而生也。故染净平等，名之为如。能生染净，目之为来。故言能生名如来藏也。

    有三义者。谓如来及藏，各有三义？初明能藏义。如来修圆性显，故约果德法身以明能藏。众生有性无修，故约性德净心以明能藏。果德者。法身，般若，解脱，为如来果上三德。性德者。正因，了因，缘因三佛性，为众生性具三因。今言果德因心，并能包含染净二性二事。盖如来具净性故。所以常乐我净，而显相好庄严。具染性故。所以能入六道，而现随类应身。众生具净性故。所以能发觉除妄证真。具染性故。所以能起惑，造业招苦也。平等心中，隐含二性。对缘即应。非一非异。是之谓无所妨碍。此明能藏名藏之义。又能藏之体，圣凡平等。即名为如。随缘生起，事用繁兴故名为来。此明约能藏义名为如来之所以也。次明所藏义。上以真心为能藏。染净为所藏。此以无明为能藏。真心为所藏。谓之?藏者。卵内生机，具足飞腾之性，孵化即出。喻染中真体，具足恒沙功德，熏习即显。此明所藏名藏之义也。藏体无异无相者。谓虽曰真心为无明妄想所覆故，名为所藏。然非真心体别有异。体别有相。何则。全妄即真，故无所异。全真起妄，故别无相也。以其无异无相，故名为如。即此所藏之体。备具染净二用，目之为来。此明约所藏义名为如来之所以也。三明能生义。以胎藏喻心体。以子喻染净之用。胎藏以孕育功能，能生于子。喻心依染净熏力，能生世出世间之法。是故下引楞伽，华严，观无量寿三经证之。善不善因者，言其能生善恶业报也。心性是一，是不变体。能生种种果报，是随缘用。正□知海者。言如来正知，竖穷横□，如海之无底无涯。从心想生者。所谓是心是佛，是心作佛。此明能生名藏之义。染净依心，心本平等为如。染净之用，唯心能生为来。此明约能生义名为如来之所以也。

     (子)六释法界。

问曰。云何复名净心以为法界。答曰。法者，法尔故。界者，性别故。以此心体，法尔具足一切诸法。故言法界。

    法界二字。或约理体，或约事用。诸家释义不同。以理事融通，性修不二，故可作种种释也。如通常释法曰诸法，是约体义。释界曰界限，是约用义。此中以法尔释法，即下文所云法尔具足。是就能具边说。属用。以性别释界，即下文所云一切诸法。是就所具边说。属体。盖以此心，天然有染净二性，所以具足十法界差别因果。故曰法尔具足一切诸法。此名心为法界之义也。文并可知。

    (子)七释法性。

问曰。云何名此净心以为法性。答曰。法者，一切法。性者，体别义。以此净心有差别之性，故能与诸法作体也。又性者，体实不改义。以一切法，皆以此心为体。诸法之相，自有生灭，故名虚妄。此心真实，不改不灭，故名法性也。

    释此法性，义有两重。初约不变随缘释。三千性相，俱名为法，故曰一切。体别者。心体不变，起差别用。今曰体别，顺用而说也。谓诸法无体，唯此净心具有染净差别之性，能与诸法作体。故名此心以为法性也。次约随缘不变释。法仍前义。性者，体实不改。谓心体真实，性净不改也。彼一切法，有生灭相。如依报有成住坏空，正报有生老病死，故皆名虚妄。唯此真心，既不改变，故无生灭。所以一切诸法，以之为体。故名此心以为法性也。

    (癸)三结成。

其余实际实相等无量名字，不可具释。上来释名义竟。

    经教中自性清净心之异名，数多无量。如实际实相等皆是。不可具释也。末句，结第二释名义已讫。实际者，真实无际。实相者，实无妄相也。

     (壬)三辨体状。二。(癸)初标科略指。二依科广释。今初。


次出体状。所言体状者，就中复有三种差别。一举离相以明净心。二举不一不异以论法性。三举二种如来藏以辨真如。虽复三种差别，总唯辨此净心体状也。

    何谓体状，即形体相状也。前出七名，皆是自心本来面目。吾人既闻其名，复知其义，不辨其形相可乎。世出世间一切法，差别之相甚多。若不辨明，必致误认。且大乘止观，必依止净心而修。心体形相既未辨清，即无依止之境。云何修证。以此义故，本科所以广辨。大众即须悉心而听也。

○就中三种差别，初明离相者，为从假入空。须知一切法可于有相中求。净心必于离相中悟。金刚经云。若见诸相非相，即见如来。何以故。凡所有相，皆是虚妄故。诸相非相，即明离意。如来即是净心也。次明不一不异者，为从空入假。离而不即，乃不一也。即而不离，乃不异也。既明离义，须更明即义，方能不堕偏空。所以古德又云。不见诸相非相，即见如来。此是明即义也。三明如来藏者，如来藏兼如实空如实不空而言。上言不一不异，尚恐学人自生隔别，故复双明空不空义，则不即不离，融归中道第一义谛矣。净心，法性，真如，异名同体。今单举离相以明净心等者，何耶。曰。顺文便故。盖净心之名，于离相义便。法性之名，于不一不异义便。(不一不异，为真实性故。)真如之名，于空不空义便。(起信论本约真如明二藏。今故以二种如来藏转辨真如。)故顺名偏举耳。实则总唯辨此净心。上来广陈名义，名即名其体也。义即体之义也。得意者，闻名思义，便了得净心体状。若或未然。则恐偏执名义，不能会归一体。故复于此融会辨释，而令闻者忘言悟体，销归自性。此大师之苦心也。是故当知。净心体状本来离相。本与诸法不一不异。本是如实空如实不空。又复初句离是真谛。次句即是俗谛。三句不即不离，是中道第一义谛。七名中虽仅举三名，实则净心无量名字，以此三谛会其体状，罄无不尽。观其以如来藏释真如，便可悟知名虽不一，理本互通。总唯辨此净心而已。会得此旨，自性清净心体状，仿佛现前。则名名归体。义义知宗。从此发足精进，便是由名字觉入观行觉。而不着二边，宛合中道，便是大乘圆顿行门。其造诣何可限量哉。末二句，结指总唯辨明心体，令闻者自悟净心之意。上总标略指已竟。下复分科广释。

     (癸)二依科广释。自分为三。(子)初举离相以明净心。二举不一不异以论法性。三举二种如来藏以辨真如。初又二。(丑)初正明净心离相。二巧示顺入方便。今初。

第一明离相者。此心即是第一义谛真如心也。自性圆融。体备大用。但是自觉圣智所知，非情量之能测也。故云言语道断。心行处灭。不可以名名。不可以相相。何以故。心体离名相故。体既离名，即不可设名以谈其体。心既绝相，即不可约相以辨其心。是以今欲论其体状，实亦难哉。唯可说其所离之相，反相灭相而自契焉。所谓此心从本已来，离一切相。平等寂灭。非有相，非无相，非非有相，非非无相，非亦有相，非亦无相，非去来今，非上中下，非彼非此，非静非乱，非染非净，非常非断，非明非暗，非一非异等，一切四句法。总说乃至非一切可说可念等法。亦非不可说不可念法。何以故。以不可说不可念，对可说可念生，非自体法故。即非净心。是故但知所有可说可念不可说不可念等法。悉非净心。但是净心所现虚相，然此虚相，各无自实，有即非有。非有之相，亦无可取。何以故。有本不有故。若有本不有，何有非有相耶。是故当知净心之体，不可以缘虑所知。不可以言说所及。何以故。以净心之外，无一法故。若心外无法。更有谁能缘能说此心耶。是以应知所有能缘能说者，但是虚妄不实故有。考实无也。能缘既不实故，所缘何得是实耶。能缘所缘皆悉不实故，净心既是实法，是故不以缘虑所知也。譬如眼不自见。以此眼外，更有他眼能见此眼，即有自他两眼。心不如是。但是一如。如外无法。又复净心不自分别，何有能分别，取此心耶。而诸凡惑分别净心者。即如痴人大张己眼，还觅己眼。复谓种种相貌，是己家眼。竟不知自家眼处也。是故应知有能缘所缘者。但是己家净心为无始妄想所熏故，不能自知己性。即妄生分别。于己心外建立净心之相，还以妄想取之以为净心。考实言之。所取之相，正是识相。实非净心也。

    此科文长，须分四节明之。自第一至难哉，为第一节。明净心是自觉圣智所知，本难言说。自唯可至所知也，为第二节。是明于无可言说中，唯可说其所难之相。令当人反相灭相以自契。自譬如至眼处也，为第三节。举喻。明张眼觅眼，即迷眼处。自是故至实非净心也，为第四节。合法。明起心觅心，即非净心。

○第一节中，初两句总标。此心者，即自性清净心也。离四句绝百非，无相不相，名第一义。真实不虚，名之为谛。不妄不变，名为真如。吾人心体本来如是，故曰此心即是第一义谛真如心。文殊菩萨曰。法筵龙象众，当观第一义。须知诸佛菩萨，历代祖师，说法弘经。皆是以文字语言为方便法门，藉以显此第一义谛。而文字语言，乃第二义，非第一义也。是故今日法众，闻此大乘止观曲示心要法门。若不即文字离文字，何能明得第一义谛。昔我释迦说法四十九年，而曰未曾说着一字。即是令凡夫离去名字言说心缘之相，乃能领会第一义谛耳。维摩经中，三十二大士说不二法门。及至维摩，默然无说。文殊曰。此真不二法门也。亦是此意。虽然。实际理地，不染一尘。佛事门中，不舍一法。得意者说亦是。不说亦是。何以故。自性圆融故。体备大用故。圆融者，空假中三谛圆融。若偏空，偏假，但中，皆非圆融也。圆融即是第一义谛。若约教而论。非圆非融是藏教。融而不圆是通教。圆而不融是别教。即圆即融，为圆教也。约自性言。竖穷横□，无不赅罗曰圆。无挂无碍，自在解脱曰融。体备大用者，所谓具足过恒沙无漏性净功德是也。然此圆融之自性，体备之大用，惟独圣人转识成智，净心自觉之所证知。本非业深障重之凡夫，用其识情度量，所能窥测。圆觉经云。以轮回心，起轮回见。入于如来大寂灭海，终不能至。即此理也。近世哲学，不外情量。若欲用彼法门以测佛法，是南辕而北辙也。不可不知。昔有僧问师，如何是本来面目。师曰。离四句。绝百非。又请的指西来大意。师曰。汝须放下着。谓须放下心意识也。若用识情格量，云何能知西来大意。即云何能知净心。盖本来面目，直是不可思议。不可议者，言语道断。口欲言而词丧，不可以名言名之也。不可思者，心行处灭。心欲缘而虑亡，不可以相状相之也。古人悟道时有云。一念不生全体现。六根才动被云遮。故欲本来面目全体显现，正须于不思不议一念不生之际，惺然自证。何以故。心体本来离名绝相故。既无名相，云何可用名相以谈心体。然则今欲强言心体相状，岂不甚难哉。此第一节之义也。

第二节中，反相灭相者。反相是即流寻源。即生灭之流，溯不生灭之源也。谓正于起心动念时，当下回光返照。究其起处。宗下参父母未生以前，即是反相功夫。灭相是停波得水。波喻妄想。水喻净心。波停水静，喻妄想灭则净心显。所谓不思善。不思恶。正恁么时，当下领会。夫善恶一切不思，即诸相灭矣。曰反曰灭，即是离相功夫。诚以净心无可言说。惟有反相灭相，离之罄尽，以自契悟耳。何以故。此心本来离一切相，平等寂灭故。平等者，无相不相。寂灭者，即此无相不相之名言，亦不可得。法华经云。诸法寂灭相，不可以言宣是也。非有相下，正明所离之相。非者，离也。有无四句，皆是识情度量，故当远离。此所谓离四句也。楞伽经约此四句，开为百句。是为绝百非。四句能离，百非自绝。去来今约三世言。净心古今不变，奚有三世之分。此即金刚经，过去心不可得，现在心不可得，未来心不可得之意。上中下约根性言。净心人人具足，岂是根性所限。彼此约自他言。平等不二，何云自他。亦约方所言。心量周□，并无方所。动静约迁流言。自性本寂，岂落动静。染净约世出世言。生死涅槃，犹如昨梦，有何染净。非常断者，不落边见也。非明暗者，非觉非不觉也。非一异者，一异皆执情分别也。等者，世间一切名相，不可殚述。皆属情见。皆应远离。故以等字赅之。又去来今等，每句各可开为四句。如有去来今，无去来今，以及非有非无，亦有亦无等。故曰一切四句法。此一切四句法，皆是可说可念之法。皆落名相。皆应离之。不但此也。总说乃至一切可说可念等法，亦皆离之。一切不可说不可念等法，亦复离之。因不可对可而生，皆属对待。是生灭法。即非净心。以净心自体，本是绝待，本无生灭故。是故当知。所有对待生灭等法，悉是净心所现之虚相耳。既是虚幻，可知各各无自实体。有即非有。何所可取。故应离也。且既是有本不有。则即此有与非有之名相，亦属假设。亦应离也。是故当知。所有分别，缘思想，虑名言，谈说悉是一心所现。除心之外，别无一法。以悉由心现故，则净心之体，岂是缘虑所能知。言说所能及。以心外无法故，则净心之体，复更有谁能缘之能说之耶。盖所有能缘能说者，但是心现虚相。不实故有。(即非有现有之意。)考其实体，皆本无也。能缘者既非实法，其所缘者岂是实法。然此净心，乃是真实不虚之法。是故必须反其虚相，灭其虚相，方能契合领悟耳。圆觉经云。心如幻者，亦复远离。远离为幻，亦复远离。离远离幻，亦复远离。得无所离，即除诸幻。此节所明，即是此旨。须知所离之相固应离。能离之念亦须离。一离彻底，是谓得无所离。得无所离，当下真心显露。真露即是幻除也。昔文殊以无言遣可言。维摩以无言遣无言。所以必须遣之又遣，离之又离者，以众生处处着耳。着即有住。住即有取。生死流转，悉由于此。所以修行人最初下手，必须从假入空。修离相法。治其着病。悲哉凡夫。无始以来，攀缘不息。今虽闻知离相，云何能离。我佛慈悲。复有胜异方便。教以执持弥陀圣号。盖念佛之念虽亦是幻。然与迷着世情之幻，一净一染。霄壤悬殊。以净是顺用入体，染为违体起用故也。是故由念佛发愿生西故，渐得远离尘幻。由坚执持远离尘幻故，染念销融。净念纯熟。则见思烦恼，一旦脱落。不假方便，自得心开。是为以幻修幻法门。圆觉经云。譬如钻火。两木相因。火出木尽。灰飞妪灭。以幻修幻，如是如是。此净土之所以万修万人去也。近来念佛人，每苦幻想甚多，念佛不得力，而欲别求方便。不知正由念佛不着力，所以幻想多耳。一句弥陀，正是离幻方便。幻想起时，紧提佛号。幻想自无存身处。圆觉经云。善男子。知幻即离。不作方便。离幻即觉。亦无渐次。一切菩萨，及末世众生，依此修行。如是乃能永离诸幻。念佛诸善人。当明此旨。加紧念去。勿以幻念为虑也。第三节举喻中初异喻。次同喻。异喻者，眼不自见。以有自他之眼，故他眼能见自眼。然心不如是。心必自契。虽有自他之心，而他心不见自心。何以故。眼有相心无相故。心既无相。则两心相合，如空合空。但是一如。如外无法。可知净心必当离相自契矣。又复下同喻。谓净心本无分别。岂有以能分别者，取此净心之理。而诸凡夫愚惑，分别净心者，即如痴人张眼觅眼。复谓种种相貌，是己家眼，竟不自知眼处。此喻凡惑不但分别净心，且认能分别者，即是净心。须知不觅则当下即得眼处。觅即向外驰求，岂知眼处。第四节合法中，但以同喻为合也。前谓不能分别净心者。以能缘(即能分别者。)所缘(即所分别者。)但是净心为无始妄想所熏故，不能自知己性。即妄生分别，而为能缘。以妄生分别故，遂于自己本心之外，立相妄取，以为净心，而成所缘。此与不知眼处，张眼觅眼，复谓种种相貌是己家眼者，其痴正同。考实言之。能取既是妄想。所取正是识相。实非净心也。此结上文能缘既不实，所缘何得是实之意。以明非离相不能显心。须知净心不自分别，而众生自无始来，不觉自动，妄分能所。于是自心取自心。非幻成幻法。如凡夫著有，外道断见，二乘偏空，以及一类菩萨执于但中，皆是心外建立。实非净心。何以故。有能所相，即不清净故。(校上来原本卷五竟。)

    (丑)二巧示顺入方便。

问曰。净心之体，既不可分别。如诸众生等，云何随顺而能得入。答曰。若知一切妄念分别，体是净心。但以分别不息，说为背理。作此知已。当观一切诸法，一切缘念，有即非有。故名随顺。久久修习，若离分别，名为得入。即是离相体证真如也。此明第一离相以辨体状竟。

    此科文虽不长，而字字紧要。正南岳苦口悲心，的指吾人进修之路，方便之门也。明得此旨，始有入处。上言净心之体，不可分别。能分别者，实非净心。其如诸众生等，无始以来，念念不停，无非住在分别心中。即令发心修行，亦是起念分别。既是分别，即与心体相违。然则云何方为随顺净心，而能得入耶。此段问词，正是吾人所欲问者，即如本书，以第六意识修止观。而此识即分别心也。以此而修。与楞严不可用生灭心为本修因，及本书净心不可以缘虑所知之义，如何融会。凡抱此等疑情者。可将本科答词，仔细究明，则疑团尽释。而于下文所明以何依止之义，便能得其纲要矣。大众其谛听之。夫一切分别，但是净心所现之虚相。以但是虚相故，名之为妄念。以原是净心所现故，则体是净心。所谓全真起妄，全妄即真。如全水起波，全波即是水也。此理为吾人所应知者。又分别既体是净心，有何背理，名之为妄。然所以说为背理者，无他。但以其分别不息耳。当知种种过咎，皆由不息二字而起。所以名为妄念，不名真心。若当下息得，即是唯一净心。妄于何有。所谓狂心顿歇，歇即菩提，是也。盖浊波一停，便得净水。若其迷水逐波，徒资流浪。然若波外觅水，亦是痴人。此理尤为吾人所应知者。能如是知，便当起修。夫众生住在分别心中久矣。若虽知之，而不修观行，妄念云何便息。作此知已四字，不可忽略读过。须知若无第六识分别作用，如何能知。今云作此知。可见全仗此识作意，方能知也。吾辈凡夫，久在迷途。所以能知佛法好处，能知念佛生西，以及能知妄心真心之别，无非此识作用。由此即可例知本书以第六识依止净心修止观之理矣。已字当着眼。既作此知，便起观行。若其徒知不行，作而弗已，便是分别不息。凡夫过咎，全在于此。遂致第六识慧心所，本是妙观察智相应品。而无始以来，反得一妄念之名。背理之愆岂不可痛。岂不可惜。前返妄归真文中，闻此法已之已字，亦是此意。若但求多闻而不已。则既无观行，必致所知障起。增长我慢。反招罪过。不但被嗤为口头禅已也。不可不知。上来为名字位。以下当观至随顺一行文，为由观行位入相似位。作此知已，云何观行耶。谓当外而对于一切诸法，(妄境。)内而对于一切缘念，(妄想。)皆作有即非有观。此即从假入空观也。有假也。非有空也。由作此观故。渐能证知凡所有相，皆从心作，唯虚无实。则尘想渐薄，烦恼粗垢脱落，净心相似境界现前。名为随顺。夫观有观非有，亦是第六识分别作用。云何得名随顺耶。须知起念作观，虽未离分别。然能观之智，即是发觉初心。所观之境，又复达妄明真。故名随顺耳。言其随时随处随事随念，以顺理之智，顺用入体也。至此意识即转为无尘智。倍增明利矣。(按有即非有句，即具含不一不异空不空等句之理。盖诸法缘念，同一虚妄。原非净心之所本有。但由心动，不无虚相显现。实则有即非有。夫一有一非有，不一也。有即非有不异也。又有即非有，是空义。非有而有，是不空义。故下二科文，皆由此句开出耳。)久久下为由分真位至究竟位。分真位须历四十一位次，故曰久久。谓修习渐久，无尘观智转转明利。虚状果报转转轻妙。又复转转熏习，转转修证，直至无明垂尽。所起无尘智，能知虚状果报，亦复体性非有，唯是一心。体无分别。此智即转名金刚无碍智。至此已入等觉位矣。然既曰能知，是尚有能知之一念在。此即所谓一念无明习气。即复以此习气为所断。金刚智为能断。夫既有能所，仍是极微细之分别。迨金刚智还复熏心，一念无明习气，于此泯灭。则无能无所，方离分别。若离分别，便为得入。得入者。谓入究竟觉，得证真如本体也。故曰即是离相体证真如。言体证者。至此无复能证所证之别，但是自体亲证。故曰体证。离相者，离分别相也。大众明白么。必至究竟觉，证入佛位，方离分别。其在等觉金刚智以前，仍不无分别。但由前至后，转转微细耳。若未得无尘智前，则全仗第六识分别作用进修。盖一面藉此识了解之能，顺净心之体而起净用。即一面藉净业熏习之力，还令此识渐增明利，转而成智。驯至能所分别泯尽，遂成佛果。此随顺之巧用也。亦因巧用，故名随顺也。要知吾人但藉意识功能，为能修之器用。(如以指指月，非认指为月。)而其所修之因地，则是净心。并非以意识为本修因。(此如煮沙成饭。)亦非以意识测度净心。(此如扬汤止沸。)乃是以意识为能依止。净心为所依止。所谓依心本寂而修妙止。依心本照而修妙观。由是可知所以用意识者，乃用以即流溯源耳。与煮沙成饭等，大相迳庭。盖意识作用，能为功首。能作罪魁。惟在用之者何如耳。用以背觉合尘，则谓之违。用以背尘合觉，即名随顺。至其所以起违理用，背觉合尘者，其咎全由分别不息。而不息由于无始妄想所熏。因熏故不息。不息又还熏。从迷入迷。愈迷愈深。所以不能自知本性，立相妄取。致如痴人张眼觅眼，向外驰求。若能回光返照，通体放下，当下便见自心。何以故。一切分别，体是净心故。若虑无始妄想熏力久长，息之不得。莫妙于仗三宝力，至诚忏悔便得销除夙业，就路还家。譬如浪子，误入迷途，难归故土。但能痛改前非，一心上进。便可仗大力人提携，重见天日，衣锦还乡也。

○此中有即非有，离相体证真如等。若约三止三观，顺文配之。即是体真止。从假入空观。实则离相者，乃是一离彻底。一切对待，无不俱离。真如者，本具空不空二义。有即非有，亦具含不一不异空不空义。若作是观。则即空即假即中，三谛圆融。故释要曰。圆顿止观，尽在是矣。但依文便故，以此科与下二科历别言之，以待圆人自悟耳。以上明第一离相以辨体状文已竟。

     (子)二举不一不异以论法性。

次明不一不异以辨体状者。上来虽明净心离一切分别心，及境界之相。然此诸相，复不异净心。何以故。此心体，虽复平等。而即本具染净二用。复以无始无明妄想熏习力故，心体染用依熏显现。此等虚相无体，唯是净心。故言不异。又复不一。何以故。以净心之体，虽具染净二用。无二性差别之相，一味平等。但依熏力，所现虚相差别不同。然此虚相，有生有灭。净心之体，常无生灭，常恒不变故言不一。此明第二不一不异以辨体状竟。

    初句标词。上来至境界之相句，牒上起下。然此诸相下，先明不异。又复不一下，次明不一。先明不异中，可开为二。此心体虽复平等两句。是从心体之一说到性用之异。复以无始无明至唯是净心四句。是从虚相之异，说到净心之一。因结之曰，故言不异。文中染净二用等用字，是指自心中之性用言。非谓相用。若依熏显现之虚相，乃指相用耳。又净用顺体。其不异也，人所易知。惟染用违体，而亦唯心所具，则人或未晓。故文中但约染边以明不异也。次明不一中，亦开为二。以净心之体至差别不同六句。明性用虽若不一，而实不异。相用乃由不异，而成不一。然此虚相至常恒不变三句。明虚相虽体唯净心。而就相言之，则有生有灭。净心虽显现虚相。而克体辨之，则常恒不变。因结之曰，故言不一。夫明得不一，不致认他为自。明得不异，便当就路还家。须知净心体用，本不异而常不一，所谓常平等常差别也。明乎此，则知一心具十法界因果之理矣。虽不一而仍不异。所谓常差别常平等也。明乎此，则知返妄即可证真，众生皆能成佛之理矣。又此科之文，是即相明心。在宗下为重关功夫。若上科之离相明心。在宗下为本分功夫。其余可知。以三止三观配之。约本不异而常不一言，是从空入假观。约虽不一而仍不异言，是方便随缘止也。

     (子)三举二种如来藏以辨真如。二。(丑)初明空义。二明不空义。初中二。(寅)初正明空。二问答遣疑。今初。

次明第三二种如来藏以辨体状者。初明空如来藏。何故名为空耶。以此心性，虽复缘起建立生死涅槃违顺等法而复心体平等，妙绝染净之相。非直心体自性平等。所起染净等法，亦复性自非有。如以巾望兔，兔体是无。但加以幻力，故似兔现。所现之兔，有即非有。心亦如是。但以染净二业幻力所熏，故似染似净二法现也。若以心望彼二法，法即非有。是故经言。流转即生死。不转是涅槃。生死及涅槃，二俱不可得。又复经言。五阴如幻。乃至大般涅槃如幻。若有一法过涅槃者，我亦说彼如幻。又复经言。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。若有若无有，是二悉俱离。此等经文。皆据心体平等，以泯染净二用。心性既寂，是故心体空净。以是因缘，名此心体为空如来藏。非谓空无心体也。

    缘起者，因缘和合而起。以有生起，名为建立。迷则违体起染法，而建立生死。悟则顺体起净法，而建立涅槃。绝者，绝待也。心体平等绝待。本无染净之别，而常缘起染净之相。虽起染净之相，而仍不碍绝待之体。是之谓妙绝。流转不流转，皆对待而有。心体绝待，故二俱不可得。此四句是楞严经偈。五阴如幻至我亦说彼如幻，是引楞伽经文。乃至者超略之词。赅含六根六尘十二入十八界等染法。四谛十二因缘六度十波罗蜜等净法。一切如幻者。以心望之，有即非有故。其余文义甚显。或已见前。寻之可知。大旨谓一切染净因果诸对待法，虽复缘起建立，但以幻业熏现。非但心体平等。妙绝诸相。即所起染净等法，亦复有即非有。譬如幻巾为兔，而巾本无兔。虽有兔现，何关巾体。即彼幻兔，亦性自非有也。是故楞严楞伽等经，据体泯用。则心性既寂，心体空净。以是义故，名之为空。盖空其心体显现之幻相，非谓空无心体也。得意者闻言便了。若或逐语生解，不免怀疑。故有下五种疑问。此等释疑之文，最宜加意。

    (寅)二问答遣疑。分五。(卯)初遣众生现有疑。二遣何因迷妄疑。三遣无明有体疑。四遣能熏为体疑。五遣因果一异疑。今初。

问曰。诸佛体证净心，可以心体平等。故佛常用而常寂，说为非有。众生既未证理，现有六道之殊，云何无耶。答曰。真智真照，尚用即常寂，说之为空。况迷闇妄见，何得不有有即非有。

    此疑，盖由上文心性既寂是故心体空净而来。意谓既是因寂故空。必如诸佛体证净心，则心体平等。用而常寂。说为有即非有可也。若夫众生。既未体证平等之理，而现有六道之殊。云何非有耶。不知既寂者，言其心体本寂。非约修证言也。且在凡不减，在圣不增，是为心体平等。若心体而有圣凡之异，尚得谓之平等乎。须知据体论空，本无圣凡之异。诸佛真体之智照，尚且用即常寂，可说为空。何况迷闇妄见，本是违体起用者，何得不有即非有乎。文中有即非有上，释要疑衍一有字。应从之。

    (卯)二遣何因迷妄疑。

问曰。既言非有，何得有此迷妄。答曰。既得非有而妄见有，何为不得无迷而横起迷。空华之喻。于此宜陈。

    上言六道之殊，由于迷闇，妄见为有。有即非有。问者理未洞彻，随语生执。以为由迷闇故，乃生妄见。既言心体空净，有即非有。则空净心中，即应无迷，亦无于妄。何得有此妄，有此迷耶。不知心体平等，不拒非有。亦不拒有。亦无迷悟之别。然则既得非有而妄见有，何为不得无迷而横起迷。盖曰迷曰妄，皆有对待。曰见曰起，皆属于用。而心体绝待，本无是事。故曰空净。如眼虽因翳而见空花，然清净眼中，本无是事也。空如来藏，亦复如是。于此宜陈者。谓于此疑，宜陈空花之喻以晓之。

      三遣无明有体疑。

问曰。诸余染法，可言非有。无明既是染因，云何无耶。答曰。子果二种无明，本无自体。唯以净心为体。但由熏习因缘，故有迷用。以心往摄，用即非有。唯是一心。如似粟麦，本无自体。唯以微尘为体。但以种子因缘，故有粟麦之用。以尘往收，用即非有。唯是微尘。无明亦尔，有即非有。

    此疑即蹑上文而来。意谓迷者何，所谓无明也。无明既得于心体空净中横起。而一切染法，又皆由无明而生。既能自起，复为染因，云何说为非有耶。不知无明虚幻，无有自体，故说非有耳。盖无论子果无明，皆本无自体，唯以净心为体。净心本体，亦无无明。但因旧无明幻力熏习因缘，故有无明用现。如以心摄之。(犹言泯用入体。)用即非有，唯是一心矣。若犹未明，可用喻譬。今以粟麦喻无明。以微尘(兼地水火风言之。)喻心。夫粟麦者，乃是四大和合而成。(一切人物。皆是四大幻有。粟麦亦然。)本无自体。微尘亦本无粟麦。但以旧粟麦幻力熏习因缘，故有粟麦用现。如泯粟麦用，入微尘体。用即非有，唯是微尘矣。然则无明有即非有之理，复何疑哉。

    (卯)四遣能熏为体疑。

问曰。既言熏习因缘，故有迷用。应以能熏之法，即作无明之体。何为而以净心为体。答曰。能熏虽能熏他令起，而即念念自灭。何得即作所起体耶。如似麦子，但能生果。体自烂坏，归于微尘。岂得春时麦子，即自秋时来果也。若得尔者。劫初麦子，今仍应在。过去无明，亦复如是。但能熏起后念无明。不得自体不灭，即作后念无明也。若得尔者。无明即是常法。非念念灭。既非常故。即如灯焰，前后相因而起。体唯净心也。是故以心收彼，有即非有。故名此净心为空如来藏也。

    问者闻熏习因缘之说，疑情更执。以为既言以熏习因缘，故有迷用。则应即以能熏之前无明，(文中法字。即指前无明言。)作为后无明之体。若是体者，云何说有即非有。而必言其非有，别以净心为体者，何为耶。不知生灭之法，不得为体。今以净心为体者，因其不生不灭故也。若前无明，虽能熏起后念无明。(文中熏他令起之他字，即指后念无明。)而前无明念念自灭，是生灭法。何得即作所熏起者之体耶。今以麦子喻前无明。麦果(即后麦子。)喻后无明。则前麦但能生起后麦。而彼前麦，体自烂坏，归于微尘。譬如今春之麦，(是后麦子。)虽从去秋之麦(是前麦子。)生起。而彼秋麦，于抽芽时，即渐烂坏。岂得即是去秋麦子，自来作今春麦果耶。若得如此。则劫初麦子，今当仍在。既不存在，可知其烂坏久矣。过去无明，亦复如是。但能熏起后无明，而彼自己。不得不灭。何能自作后无明也。若不灭者，无明即是常法。若常法者，众生何能成佛耶。更以灯焰为喻。虽前焰后焰，相因而起。而彼前焰，刹那自灭。当知无明亦尔。念念熏他，念念自灭。故曰体唯净心。所以以体收用，彼即非有。以彼非有，故名此净心为空如来藏也。

    (卯)五遣因果一异疑。

问曰。果时无明，与妄想为一为异。子时无明，与业识为一为异。答曰。不一不异。何以故。以净心不觉，故动。无不觉，即不动。又复若无无明，即无业识。又复动与不觉和合俱起。不可分别。故子时无明，与业识不异也。又不觉，自是迷闇之义。过去果时无明所熏起，故即以彼果时无明为因也。动者，自是变异之义。由妄想所熏起，故即以彼妄想为因也。是故子时无明，与业识不一。此是子时无明，与业识不一不异也。果时无明与妄想不一不异者。无明自是不了知义。从子时无明生，故即以彼子时无明为因。妄想自是浪生分别之义。从业识起，故即以彼业识为因。是故无明妄想不一。复以意识不了境虚故，即妄生分别。若了知虚，即不生妄执分别。又复若无无明，即无妄想。若无妄想，亦无无明。又复二法和合俱起。不可分别。是故不异。此是果时无明，与妄想不一不异也。以是义故，二种无明是体。业识妄想是用。二种无明，自互为因果。业识与妄想，亦互为因果。若子果无明互为因者，即是因缘也。妄想与业识互为因者，亦是因缘也。若子时无明起业识者，即是增上缘也。果时无明起妄想者，亦是增上缘也。上来明空如来藏竟。

    此科来意。因上来何因迷妄，乃至能熏为体之疑，虽已破遣。然若于无明业识等不一不异，及其熏习内缘之理，未能了彻。则前数疑，终难释然。故南岳大师彻底悲心，复假设问答以明之。俾得洞知能熏之法，一异因果等义。此义既明，当可恍然彼能熏等，皆是对待而有。皆依此心虚妄建立。故有即非有，体唯净心也。问词可知。夫一切诸法，不能执一。不能执异。执一执异，皆落情见。皆是妄念分别。故若问子无明与业识，果无明与妄想。为一为异者，须知乃是不一不异耳。不一不异者，不可定说一。不可定说异也。何以故下，正明其理。盖约三义以明不异。约二义以明不一。明不异有三义者。一由起义。如文云。不觉(即子无明)故动。(即业识。)无不觉即不动。此就一向而论，以明此起彼即起。此不起彼即不起。起必有由。故不异也。(一向者，一方面也谓由起之义，乃约一方面为言。如曰不觉故动等，皆就不觉方面，以明生起之由是也。)二有无义。如文云若无无明，即无业识。若无业识，即无无明。此就交互而论，以明有即双有。无即俱无。有无相应。故不异也。(约有无论，可交互说。不同由起，只能约一面说。又文中虽无若无业识即无无明两句。然据下明果时无明之文，例知应有。)三同时义。如文云。动与不觉和合俱起。不可分别。此就和合而论以明二法同时。起则俱起。不可分别。故不异也。明不一有二义者。一相别义。如文中不觉是迷闇义。动是变异义。此约相状各别。故不一也。二因别义。如文中不觉以过去果时无明熏起为因。动以过去妄想熏起为因。此约起因各别。故不一也。果时无明，与妄想不一不异，例此可知。以是义故三句结判。结上文而判其体用也。夫二种无明之与业识等。以不一不异故，不妨强立体用之名。然以望于净心，则实为心性缘起建立之染用。虚妄故有。岂真有体哉。知此则无明有体之疑，可释然矣。二种无明自互为因果两句，承上起下。盖无明与业识等，既有体用对待之义。所以二种无明，自为因果。业识妄想自为因果也。若子果无明下，谓就其自互为因而言，则为同法相生之亲因缘。若就子无明起业识果无明起妄想而言，则为异法相成之增上缘。明其以有此熏习因缘。所以子果无明等，相生相成，而有迷用耳。知此则何因迷妄之理，既得了然。而无明有体，能熏为体，其疑亦可尽袪矣。何以故。吾人清净妙心，无始以来久为无明幻法所障者。因此幻法，互相熏起。有如昨麦能生今麦。今麦复生后麦。当知今麦生时，昨麦已灭。后麦生时，今麦复灭。以其生灭如幻，所以无体，体乃微尘。故以尘收之，有即非有。无明幻法，亦复如是。以其熏习生灭，刹那不停。所以无体，体唯净心。故以心摄之，有即非有。以彼非有，故名此心为空如来藏也。末句总结上文。(校上来原本卷六竟。)

     (丑)二明不空义。分二。(寅)初总立诸科。二随科各释。今初。

次明不空如来藏者。就中有二种差别。一明具染净二法，以明不空。二明藏体一异，以释实有。第一明染净二法中，初明净法。次明染法。初明净法中，复有二种差别。一明具足无漏性功德法。二明具足出障净法。

    二种差别者。初明染净二法，是约体具之用以明。二明藏体一异，是约具用之体以明。一异者。以用从体则一。是为理法界。以体从用则异。是为事法界。实有即不空义。无漏性功德法，是明具足净性。出障净法，是名具足净事也。余如下科广明。

    (寅)二随科各释。即为二。(卯)初明具染净法。二明藏体一异。初中二。辰初明净法。二明染法。初又二。巳初明具足无漏性功德法。二明具足出障净法。今初。

第一具无漏性功德者。即此净心，虽平等一味，体无差别。而复具有过恒沙数无漏性功德法。所谓自性有大智慧光明义故。真实识知义故。常乐我净义故。如是等无量无边性净之法，唯是一心具有。如起信论广明也。净心具有此性净法，故名不空。

    即此净心者，谓即是吾人一念介尔之心。此之心体，性净不改。故曰净心。此一句统贯下文。平等者不二之义。因其不二，是为一味。既曰一味，故无差别。此二句约性体言。而复下约性用言。而复者。谓此心体，虽常平等，复常差别。过恒沙数，正明差别之义。无漏犹言不漏失。明其始终不变也。性功德法，犹言性净功德。依此性净之法，以自度度他。故曰功德。所谓下引起信论，以释性具过恒沙无漏功德法之义。自性二字标体。大智慧等三句，明体具之性德。大智慧者。即一切智，道种智，一切种智。此句是翻无明迷闇。故曰大智慧光明义。此句翻虚妄情见。故曰真实识知义。第三句翻无常，苦，无我，不净。故曰常乐我净义。(常乐我净，为佛果四德。)如是等无量无边句，明性净之法，不可殚述，故以此句括之。上来诸义，皆此心本具之性德。故曰唯是一心具有。一心具有者。所谓理具三千，事造三千，两重三千，同居一念是也。以上释义之文，详见起信论。故曰如起信论广明。末二句。结显上来所言，乃约心体具足净性，以明不空也。

    (巳)二明具足出障净法。分二。(午)初明果性惟心所具。二明能熏亦惟心所具。今初。

第二具出障净德者。即此净心，体具性净功德，故能摄持净业熏习之力。由熏力故，德用显现。此义云何。以因地加行般若智业，熏于三种智性，令起用显现。即是如来果德三种大智慧也。复以因地五波罗蜜等一切种行，熏于相好之性，令起用显现。即是如来相好报也。然此果德之法，虽有相别，而体是一心。心体具此德故，名为不空。不就其心体义，明不空也。何以故。以心体平等，非空不空故。

    障者，烦恼业报三障也。众生未有修德。为三障所障，而不能出，故净德不显。然虽未显，而实本具。故曰具出障净德。即此净心三句。言因其体具净德之性，故能摄持净熏之力。若非性具，即不能摄。净业者，一切出世功德皆是。如听大乘止观，亦净业也。由熏力故两句。言此体具之净德，非藉净业熏习之力，虽曰本具，用亦不显。此义云何下，正明熏显之义。因地者。凡未证究竟觉果以前诸位次，皆名因地。因者修因也。加行者精进之义。犹言加功修行。梵语般若，华言智慧。梵汉双举，故曰般若智业。如闻法如看经，皆智业也。三种智，即一切智。道种智。一切种智。众生尚未熏显，故但曰智性。必以智业熏之，令其生起智用，是谓起用显现。若智用显现，即是般若波罗蜜也。此即如来果德上三种大智慧，成为自受用报身者是也。五波罗蜜者。即是布施，持戒，忍辱，精进，禅定。因般若上已言之，兹故但举其五。在因地为五度，到果位方名波罗蜜。波罗蜜之义，翻为所作成辨。亦翻彼岸到。今系就因地之加行而言，故曰因地五波罗蜜。言五则不止一种，故曰等也。此之五度，为成就一切种智之功行。故曰一切种行。而对上智业言之乃是福业。能熏众生性具之三十二相，八十随行好。故曰熏于相好之性。迨至熏令用显，即是如来相好之报，成为他受用，及胜劣应身是也。夫智福二性，因熏显用而成果德，名为出障。然此果德，虽有智福二相之别。而智福之性体，则唯是一心。以心体具此出障果德故，名为不空。勿因体是一心之言，误认为系就心体明其不空也。以心体平等，无所谓空不空故。又由熏力故，德用显现，是增上缘体具性净功德为因，成如来智慧相好为果，是为亲因缘。

    (午)明能熏亦唯心所具。

问曰。能熏净业。为从心起。为心外别有净法，以为能熏耶。答曰。能熏之法，悉是一心所作。此义云何。谓所闻教法，悉是诸佛菩萨心作。诸佛心，菩萨心，众生心是一。故教法即不在心外也。复以此教熏心解性，性依教熏以起解用，故解复是心作也。以解熏心行性，性依解熏以起行用，故行复是心作也。以行熏心果性，性依行熏起于果德，故果复是一心作也。以此言之。一心为教，乃至一心为果，更无异法也。以是义故。心体在凡之时，本具解行果德之性。但未为诸佛真如用法所熏，故解等未显用也。若本无解等之性者，设复熏之，德用终不显现也。如世真金。本有器朴之性，乃至具有成器精妙之性。但未得椎锻而加，故器朴等用不现。后加以钳椎，朴器成器次第现也。若金本无朴器成器之性者。设使加以功力，朴用成用终难显现。如似压沙求油，钻水觅火，锻冰为器，铸木为瓶，永不可成者。以本无性故也。是故论言。若众生无佛性者，设使修道，亦不成佛。以是义故。净心之体，本具因行果德性也。依此性故，起因果之德。是故此德，唯以一心为体。一心具此净德，故以此心为不空如来藏也。

    上科出障净德，是约性具果德言。此科能熏净业，是约性具因行言。既知由于体具性净，故能摄持净熏以成果德。应知亦由体具性净，乃能作起能熏以成因行。非心外别有净法，以为能熏也。故曰能熏之法，悉是一心所作。此义云何下，正释能熏由心之义。知此则心为不空如来藏之理益明矣。释义中，大略可开为四。初，自谓所闻教法至更无异法也，约教解行果四法以明性具。次，自以是义故至终不显现也，就法总显。三，自如世真金至以本无性故也，以喻巧明。四，自是故论言至末，引证总结也。且初。一切经教所说佛法，本由诸佛菩萨一心所作。而心佛众生，三无差别。故诸佛心，即众生心。心既是一，则诸佛心作之教法，岂在众生心外。须知一切佛法，原是众生家藏珍宝。一心之中，本来具足。明得此理。凡遇看经听教，便当反照自心。若不返观内照，而执著文字，向外驰求。便如痴人张眼觅眼，反认其他是己家眼。岂不可悯。教法既不在心外。则依教得解，依解起行，行圆证果，皆由心作。易可知矣。解字须读去声。领悟之义。由内出也。如读上声，则为由外剖解。非今义也。解性，指能领悟之本性言。解用，指能领悟之功用言。行性等例此。迨证极果，则功用成就，净德显现。故不言果用而称果德。即法身般若解脱三德是也。以此言之下，结显因行果德唯是一心之意。故曰更无异法。二就法总显中，先以本具正显。后以若无反显。在文可见。总之能所本不二。理事本一如。理具具于事造。事造造于理具。若能了此。则终日全性起修，即终日全修在性。终日全修在性，即终日全性起修。此理为行人亟应体会者。不然。便是心外取法。真如用法者，即指教法言。以一切教法，是诸佛真如之德用故也。次之德用二字，指当人本具之真如德用言。本具是种子为因。为诸佛真如用法熏起，是增上缘。行圆德显是果也。三以喻巧明中，如世真金下，喻上本具一段文。真金喻净心。器朴喻解性。成器喻果性。未及行性，故用乃至二字括之。朴坯形也。未成精器，故曰器朴。椎锻而加，及加以钳椎，喻净业熏力。钳椎者，钳而椎之也。朴器成器次第现者，喻解用行用果德次第现也。若金本无朴器下，喻上反显一段文。压沙成油等，更引他喻以明若非性具不能修显之义。四引证总结中，初引论为证。修道指因言。成佛指果言。谓若非本具佛性，即无因行果德也。以是义故下结成。先承引证之义，结显心体本具因果净性，故起因果德用。次以唯以一心为体，一心具此净德两语。总结上来两科所言显果修因，种种净事，皆藏体之本具。以明如来藏不空也。

    (辰)二明染法。分二。(巳)初立科。二各释。今初。

次明具足染法者。就中复有二种差别。一明具足染性。二明具足染事。

    如下广明。

    (巳)二各释。二。(午)初明具染性。二明具染事。初又二。(未)初正明二释疑。今初。

初明具足染性者。此心虽复平等离相，而复具足一切染法之性。能生生死。能作生死。是故经云。心性是一，云何能生种种果报。即是能生生死。又复经言。即是法身流转五道，说名众生。即是能作生死也。

    心体平等，而具随缘之性。故净法熏之则净显。染法熏之即染成。书中言性，无论净染，必从平等说起者。显其体唯一心。虽复染净性殊，实亦无差别之差别耳。能生生死，能作生死者，自一念不觉而起无明。因无明而造种种业。因业而招生死苦报。此中若约由起言。则生死是由染性生起，故曰能生。释要所谓从此有彼，名之为生是也。若约作成言。则生死本即染性显成，故曰能作。释要所谓举体成彼，名之为作是也。是故下引华严等经证成其义。心性是一者，谓心性本来平等一味也。能生种种果报句，释成能生。盖以心性平等，何以生种种果报。须知果必有因，因乃招果，而因果不外一心。是能生义也。即是法身流转句，释成能作。盖众生本住法身，因其起惑造业，遂致流转。须知流转五道者，即是此本住法身。并非他物。是能作义也。生死二字，足以概括一切染法。故举能生能作二义，以显此心具足染性，明其不空也。

    (未)二释疑。分七。(申)初释性不可转疑。二释两性相违疑。三释两业起灭疑。四释性不相除疑。五释互论相违疑。六释本末同灭疑。七释相违不熏疑。今初。○此中释疑之文，极关紧要。盖祖师悲心。深虑后人不明体用之分。性修之别。理事之异。违顺之差。必致情执横生，增无穷过。故因文便，于此假设问答，重重释破。若于此中道理，一一了彻。则不变随缘随缘不变之自心体性，洞然明白。从此疑计尽销。开解起行。大得受用矣。

问曰。若心体本具染性者，即不可转凡成圣。答曰。心体若唯具染性者，不可得转凡成圣。既并具染净二性，何为不得转凡成圣耶。

    俗语有云。江山易改，秉性难移。此中所疑，正同俗见。释之云。若单具染性，即不可移。既并具染净，何为不能转移耶。须知亘古亘今，常恒不改者，约性体而言耳。然性体虽不改，性用则随缘。以其随染净缘，故曰并具。故能熏变。然则性用既随熏转变。所以染熏则流转五道。净熏即转凡成圣矣。疑者盖执不改之性体，疑随缘之性用。若明此理，尚何疑焉。

    (申)二释两性相违疑。

问曰。凡圣之用，既不得并起。染净之性，何得双有耶。答曰。一一众生心体，一一诸佛心体，本具二性。而无差别之相，一味平等。古今不坏。但以染业熏染性故，即生死之相显矣。净业熏净性故，即涅槃之用现矣。然此一一众生心体，依熏作生死时，而不妨体有净性之能。一一诸佛心体，依熏作涅槃时，而不妨体有染性之用。以是义故。一一众生，一一诸佛，悉具染净二性。法界法尔，未曾不有。但依熏力起用，先后不俱。是以染熏息故，称曰转凡。净业起故，说为成圣。然其心体二性，实无成坏。是故就性说故，染净并具。依熏论故，凡圣不俱。是以经言。清净法中，不见一法增。即是本具性净，非始有也。烦恼法中，不见一法减。即是本具性染，不可灭也。然依对治因缘。清净般若转胜现前，即是净业熏，故成圣也。烦恼妄想尽在于此，即是染业息，故转凡也。

    以净熏之，染即分分除。以染熏之，净即分分隐。是不能并起也。既不并起，何云并具。此疑意也。释之云。性体原无染净差别，一味平等。故能随缘。以其既能随染，亦能随净，故说为本具二性。复以能随缘故。依净熏，即涅槃之用现。依染熏，即生死之相显。所以二性不能并起。然而性体则古今不坏。(即不改意。)虽依染熏作生死，而仍有净性之能。不然。众生将永沈苦海，而无成圣之望矣。虽依净熏得涅槃，而仍有染性之用，不然。诸佛将无现身六道，广度众生之事矣。以是义故。一一众生，一一诸佛，悉具染净二性。此是法界自然之理。故曰心体二性，实无成坏。以其本来成故。不可坏故。经云。清净法中，不见一法增。既非始增，可知本具性净矣。又云。烦恼法中，不见一法减。既不可减，可知并具性染矣。但就熏修对治因缘而论，则染净先后不俱。故净业熏而清净智慧转胜，称为成圣。染业息而烦恼妄想尽除，说为转凡耳。由此可知，凡圣不俱，是就缘熏之事修而说。染净并具，乃约本具之理体而言。何得执缘熏之用，而疑不坏之体耶。按证究竟觉入佛位时，有大智慧光明。所谓染性之用者，谓其性能随六道之染，起不思议度生之用耳。不得误认此语，滥同凡夫。即如众生正作生死时，性能随三宝之净，而起治惑之功。然不得因其有净性之能，便谓即已成圣也。此理务宜辨清。

    (申)三释两业起灭疑。

问曰。染业无始本有，何由可灭。净业本无，何由得起。答曰。得诸佛真如用义熏心故，净业得起。净能除染故，染业即灭。

    迷事昧理，遂生此疑。释之曰。众生虽自无始以来，有染业。无净业。然特未遇净熏耳。若得诸佛教法熏心，净业即起。染业随灭。何以故。本具净性故。能摄净熏故。何得执染业之事相，而昧净熏之理性耶。

    (申)四释性不相除疑。

问曰。染净二业，皆依心性而起。还能熏心。既并依性起，何得相除。答曰。染业虽依心性而起，而常违心。净业亦依心性而起，常顺心也。违有灭离之义，故为净除。顺有相资之能，故能除染。法界法尔，有此相除之用。何足生疑。

    由于不知违顺之理，复起此计。释之曰。常住真心性净明体，本无染净差别。虽染净二业，同依心起。然而力用则大不同。盖心体本净。故净业熏之，常与心顺。染业熏之，常与心违。顺则与心体之明净相即。故有相资之功，而能除染。违则与心体之真常相离。故有息灭之义，而被净除。由是义故。所以众生若能返妄证真，即永无轮转也。此是天然之理。又何疑乎。

    (申)五释互论相违疑。

问曰。心体净性能起净业，还能熏心净性。心体染性能起染业，还能熏心染性故。乃可染业与净性不相生相熏，说为相违。染业与染性相生相熏，应云相顺。若相顺者，即不可灭。若染业虽与染性相顺，由与净性相违，故得灭者。亦应净业虽与净性相顺，由与染性相违故，亦可得除。若二俱有违义故，双有灭离之义，而得存净除染。亦应二俱有顺义故，并有相资之能，复得存染废净。答曰。我立不如是。何为作此难。我言净业顺心故，心体净性即为顺本。染业违心故，心体染性即是违本。若偏论心体，即违顺平等。但顺本起净，即顺净心不二之体。故有相资之能。违本起染，便违真如平等之理。故有灭离之义也。

    上文违心顺心之义，但据染净二业而言。不据染净性用为言也。闻者不察。计为染净性事，各自相生相熏。应以染业与净性，说为相违。染业与染性，说为相顺。若相顺者。染性既不坏，染业云何可灭。若谓染业违净性而得灭者。则净业违染性，亦应净被染除。若二俱相违，(即染业与净性，净业与染性，应云相违是也。)独得存净除染者。亦应二俱相顺，(即净性起净业，染性起染业，应云相顺是也。)偏得存染废净可乎。此疑全由误会而起。故答以我之立义，不如是也。顺本者，顺用之起本。指净性言。违本者，违用之起本。指染性言。故文云净性即为顺本。染性即是违本。谓净染二业，起于净染二性也。答意盖言，我言净业顺心。染业违心。其约净染二业为言，不约净染性用为言，彰彰明矣。夫心体净染性用，诚为顺违之起本。然若偏就心体论之。虽具净染二性，实无差别之相。一味平等。本无顺违之可言。所以说顺说违者。但以顺本所起之净业，顺于净心不二之体，故有相资之能。违本所起之染业，违于真如平等之理。故有灭离之义耳。

    (申)六释本末同灭疑。

问曰。违本起违末，便违不二之体。即应并有灭离之义也。何故上言法界法尔具足二性，不可破坏耶。答曰。违本虽起违末，但是理用。故与顺一味。即不可除。违末虽依违本，但是事用。故即有别义。是故可灭。以此义故。二性不坏之义成也。问曰。我仍不解染用违心之义。愿为说之。答曰。无明染法，实从心体染性而起。但以体闇故，不知自己及诸境界，从心而起。亦不知净心具足染净二性，而无异相。一味平等。以不知如此道理故，名之为违。智慧净法，实从心体而起。以明利故，能知己及诸法，皆从心作。复知心体具足染净二性，而无异相。一味平等。以如此称理而知故，名之为顺。如似穷子，实从父生。父实追念。但以痴故，不知己从父生。复不知父意。虽在父舍，不认其父。名之为违。复为父诱说，经历多年，乃知己从父生。复知父意。乃认定业，受父教敕。名之为顺。众生亦尔。以无明故，不知己身及以诸法，悉从心生。复遇诸佛方便教化故，随顺净心，能证真如也。

    南岳大师，婆心太切。犹恐学人于净染性用顺违平等之理，未能了无疑蕴。复设为问答而详释之。问曰。违末之染业，实起于违本之染性。既性业俱染，即俱违心体。则染业可灭者，染性亦应并有灭离之义。何谓染性不可破坏耶。释之曰。染性虽生起染业，然是体家之用。所谓理用。亦云性用。须知心性是一，而有随缘之能。以是义故。随染之性，即是随净之性。故虽名曰违本，实与顺本体融一味。既同一味，云何可除。染业虽依染性而起，然名为事用。即是用家之用。盖已离平等之性体，而成差别之事相矣。以是义故。有与心体违别之义。是故可灭。以有此理事不同之义故，染净二性，并皆不坏之义得成也。以下复就染业(即染用也。)所以违心之义，设为问端而更释之。又上科言，顺于净心之体曰顺。违于真如之理曰违。是但就所顺所违之心体而言。今答中，更就能顺能违之净染二业自身上明之。则于顺违之义，当可洞然明白矣。问词可知。答曰。无明染法，虽实从心体染性而起。但无明者，迷闇之义。以自体迷闇故，遂生二过。一，不知自身及一切境界，悉由迷心所现。譬如穷子，流落他乡，竟不知有生身之父，实常追念。复不知所遇穷境，皆由背父逃逝而有也。二，无明既不知自身等皆从心起。亦即不知自性清净心，具足染净二性。且性用虽二，性体实一。并无差别之义，差别之相，平等一味。譬如逃亡穷子，虽或寻至父舍。以不知己是父生，复不知父意，竟不敢认也。夫不知即是不觉。此等道理既不觉悟，是为背本逐末。故谓之违也。明得违义，则顺义可知矣。盖一切净法，亦实从心体净性而起。且净法本是诸佛大智慧光明真如用法。又既修净法，即是发觉初心。既能发觉，便是智慧。故曰智慧净法。以智慧明利故，遂得二益。一，能知自己及一切诸法，皆从心作。譬如穷子，经父多年诱说，乃知己实父生。已得父子相认也。二，复知心体本具染净二性，而无异无相，一味平等。譬如穷子体会父心，受父教敕，承认家业也。如此而知。一一合理。是为循末归本。故谓之顺也。夫一切众生。以无明不觉故，久已违体起用。逐末忘本。幸遇诸佛大慈悲父，方便教化，令其顺用入体。便能即染性而成净性。转业识而证真如。可知平等一心，本无异相。何有于染性之除不除哉。

    (申)七相违不熏疑。

问曰。既说无明染法与心相违，云何得熏心耶。答曰。无明染法，无别有体。故不离净心。以不离净心故，虽复相违而得相熏。如木出火炎。炎违木体而上腾。以无别体，不离木故，还烧于木。后复不得闻斯譬喻，便起灯炉之执也。此明心体具足染性，名为不空也。

    妄计无明别有自体，遂来此疑。释之曰。无明染法，何所从来耶。由此心体随染之性，为染所迷，迷即背觉合尘。迷者，无明之义。背觉者，违心之义。可知无明离此净心，无别有体。以其背觉合尘故，乃致相违。以其不离净心故，故得相熏也。今以木喻净心。以火喻无明。以烧木喻熏心。则如木中出火，火炎违木体而上腾。然火无别体，不能离木，故得还烧于木耳。闻斯譬喻，理可明矣。然汝随语生执。闻火能还烧之说，更不得妄计灯炉之火，何不还烧灯炉。须知灯炉之火，由柴等起。非由炉等起也。总之看经闻法。要当遣情会体，返照自心。若执计横生，便成戏论。大师所以警诫众生者至矣。末句，结成体具染性名为不空之义。

    (午)二明具足染事。

次明心体具足染事者。即彼染性，为染业熏故，成无明住地及一切染法种子。依此种子，现种种果报。此无明及与业果，即是染事也。然此无明住地及以种子果报等，虽有相别显现，说之为事。而悉一心为体，悉不在心外。以是义故。复以此心为不空也。譬如明镜所现色像。无别有体唯是一镜。而复不妨万像区分不同。不同之状，皆在镜中显现。故名不空镜也。是以起信论言。因熏习镜，谓如实不空。一切世间境界，悉于中现。不出不入，不失不坏，常住一心。以一切法，即真实性故。以此验之。具足世间染法，亦是不空如来藏也。上来明具足染净二法以明不空义竟。

    若了得心外无法。则心体具足染事之理，不烦言而可解。譬如人不起心作恶。即一切恶事，何从有乎。染事者，对净事而言。约世出世间言之，六凡所作皆染事。四圣所作皆净事。又六凡作世间业为染事。如作出世业，即为净事。又四圣中，二乘住空沉寂，缺大悲心。不知空无空相。寂无寂相。曰住曰沉，亦非净也。菩萨上见有佛道可成。下见有众生可度。即是有佛相众生相，虽净而未极于净也。惟至佛果。则虽成佛，而无成佛之相。虽度生，而无度生之相。体用一如。净德圆显。故约十法界言，惟佛称净。余九皆染。(如观世音等诸大菩萨，位邻于佛。即与佛无异也。)克实论之。住世而不染世间相，则染事皆成净事。若修出世净法而住于相，即净事而成染事。昔梁武帝问达摩祖师曰。朕一生刻经造像斋僧，有何功德。达摩曰。毫无功德。不过人天有漏之因而已。梁武又问。云何无漏。达摩曰。净智妙圆。体自空寂。盖极言不可住相也。此如金刚经云。若以色见我。以音声求我。是人行邪道，不能见如来。谓为邪道者，正以其着相耳。不可著有。不可着无。并不著有无之相亦无。如此方是自性清净心。何以故。此心本来性相不二，理事双融，云何可着。着即与本性相违。违即成染。故修行人作种种功德，本是成佛之因。但令心有所著，即此一念，便是随染而为染熏。由是净法皆变成染法种子，而现种种染报。永嘉大师曰，住相布施生天福。犹如仰箭射虚空。势力尽。箭还坠。招得来生不如意。盖如是因。如是果。一丝不爽。法会大众，不可不深明此理也。无明住地，解已见前。一切染法，谓三细及前五粗。由此而现种种果报，故曰种子。无明及与业果即是染事者，无明即惑。业即种种染法。如三细及前五粗等。果即苦果。此明兼惑业苦名为染事之义。相别者，惑业苦名相各别也。虽复名相各别，实则事皆虚幻。无有自体。皆依心现。此心本无内外，云何可说事在心外耶。故曰悉不在心外。明得染事亦不在心外，则心为不空如来藏之义，更可了然矣。镜喻心明喻心体本净。万像喻种种染事。区分者，区别也。合法可知，末复引论。证明此心不空。因熏习镜者，喻心为能熏所熏之因。以染事言之。则无明等熏心，即是染报之因也。如实者，真如实相也。性相一如，是谓不空。不出不入不失不坏者。内本无相曰不出。相不入镜曰不入。虽不出不入，而在镜中显现，是为不失。唯是一镜，而万像区分，是为不坏。喻净心本无染事出生。亦非染事从外而入。而心能依熏显现无量无边因果，不失不坏也。常住一心句，会法归心。谓万法皆依一心而住也。以一切法即真实性故者，正明会法归心之所以。以此验之下结成。末句，总结上来具足染净二法以明不空之文也。(校上来原本卷七竟。)

    (卯)二明藏体一异。分三。(辰)初立科。二详释。三总结。今初。

次明藏体一异以释实有义。就中复有六种差别。一明圆融无碍法界法门。二明因果法身名别之义。三明真体在障出障之理。四明事用相摄之相。五明治惑受报不同之义。六明共不共相识。

    此总立科之文也。就中自分六科。文相虽显，底蕴甚深。若不洞明其义蕴。即不能照了自己清净真心，则道理不明，触途成滞。若能了得，则路路皆通。得大受用。兹恐大众不易领会，先为说其纲要。则于向后分科各释时，不致茫无头绪矣。○藏体者，如来藏之具体。即吾人天真之性德是。当部名为自性清净心。一异者，如一心可开为染净二性。若单约净说，复可开三。即正因缘因了因三佛性。若以性从修，三复开九。即正因开为法报应三身。了因开为文字观照实相三般若。缘因开为性净方便净圆净三解脱。约染说之，如起信开为三细六粗等。若就染净一一细开，可至无量。而合之仍是一心。一异之义，即此是也。实有即是不空。须知此中六科所明，不外性修二德。如上文所言净染二性用，即性德也。净染二事用，即修德也。但上是别说。今则合辨，以显藏体非一非异，亦一亦异，不可思议。如全修在性，性不可分则一。全性起修，修有差别则异。又性修不二而二，故开则成异。性修二而不二，故合则成一。此之谓圆融。又复说一不碍异，说异不碍一。此之谓无碍。因其无碍，所以圆融。所谓明心见性者明此耳。见此耳。藏体又名法界。此一法界，华严开为四法界。(理。事。理事。事事。)法华开为十法界。(四圣。六凡。)然分则有各种界别。合则为一真之法。一真者唯一真心。华严名为一真法界是也。以此心体，法尔具足一切诸法。故名法界。而此圆融无碍之法界，乃是轨生物解，摄持自性之法。开则能通，闭则能禁之门。故曰法界法门。此初明圆融无碍法界法门一科是总。余五科是别。以其皆是复明初科之义故也。如第二明因果法身名别之义者，约因果名别则异。约法身本体则一也。第三明真体在障出障之理者。约真体是一。约在障出障是异也。此两科皆明性用。至第四科，则明事用相摄之相。夫约事用，固成差别。然约相摄，乃极圆融。若五明治惑受报不同，此虽多谈事修。实则性事双明，显成无碍。六明共相识不共相识，亦为性事双辨，一异兼陈之文。总之。自二至六，凡以发明法界法门常同常别，圆融无碍之理而已。闻得此六科妙旨。当一一会归不空如来藏之自性上，令其了了分明。从此进修，便与未明了时，其受用迥乎不同矣。

    (辰)二详释。即为六。(巳)初明圆融无碍法界法门。二明因果法身名利之义。三明真体在障出障之理。四明事用相摄之相。五明治惑受报不同之义。六明共不共相识。初中三(午)初直明法界体一。二具明染净性事。三正明无碍圆融。今初。

第一明圆融无碍法界法门者。问曰。不空如来藏者，为一一众生，各有一如来藏。为一切众生，一切诸佛，唯共一如来藏耶。答曰。一切众生，一切诸佛，唯共一如来藏也。

    此科来意。即蹑前，初明具足染净二法之文生起。盖大师虑不明圆融之旨者，闻得前文所明净染二性，圣凡并具。净染二事，圣凡不俱。然不知并具二性之藏体，凡之与圣，为异为同。若如此起计。必将高推圣境，自生退屈。故设为问答而的指之曰。一切生佛，唯共一如来藏也。吾人闻此开示。若不勇猛精勤，上求佛道。不但辜负大师，且辜负己灵矣。又问词中，于各有一如来藏一层，但问一一众生，不及一一诸佛者。因诸佛是法界身，其为同一藏体，人所易知。惟众生种种不同，最易起藏体各异之计。故单约一一众生为问耳。

    (午)二具明染净性事。二。(未)初标章。二释示。今初。

问曰。所言藏体具包染净者，为俱时具。为始终具耶。答曰。所言如来藏具染净者，有其二种。一者，性染性净。二者，事染事净。如上已明也。若据性染性净，即无始以来俱时具有。若据事染事净，即有二种差别。一者，一一时中俱具染净二事。二者，始终方具染净二事。

    大师又防众生处处起执。若其偏执藏体是一。必致增长我慢。执性废修。故复以染净性事为俱时具，为不俱时具，设为问答以明之。吾人若明染净性事俱时得具之理。则知同时之内，有凡圣之区分。是为常同常别，即一而异也。若明染净二事始终方具之理。则知净熏染除，乃得转凡成圣。是为常别常同，即异而一也。总之。非一非异，亦一亦异，乃是法界法尔。吾人不明此理，动成偏执。明得此理，则既不退屈。亦不我慢。即无事不办矣。具包者，包含染净性事，无不具足也。问词浑言染净，故于答词中，先为点明有其性事二种。如此分晰标列，方不笼统。盖性是不改之体。古今不坏。故俱时具有。非始终具。若偏约事，则有俱时始终二义。一者就多人言。得二事同时并具。如凡圣同时是也。二者就一人言。必二事始终方有。如先凡后圣是也。

    (未)二释示。二。(申)初释性染性净俱时具有。二释事染事净有二差别。今初。

此义云何。谓如来藏体，具足一切众生之性，各各差别不同。即是无差别之差别也。然此一一众生性中，从本已来，复具无量无边之性。所谓六道四生，苦乐好丑，寿命形量，愚痴智慧等，一切世间染法。及三乘因果等，一切出世净法。如是等无量差别法性，一一众生性中，悉具不少也。以是义故。如来之藏，从本已来，俱时具有染净二性。以具染性故，能现一切众生等染事。故以此藏为在障本住法身。亦名佛性。复具净性故，能现一切诸佛等净德。故以此藏为出障法身。亦名性净法身。亦名性净涅槃也。

    此义云何句，牒前起后。一切众生者，九界皆可云众生。以其有九界之殊，故曰一切。然一心本具十法界。文中不言佛界者，以既称为如来藏体，则本具佛界可知。又在障但名佛性。出障而后成佛。故此处不明言之耳。夫藏体是一，而具缘起十法界差别之异者。乃是全理以成事，全体以起用，故曰无差别之差别。此是约藏体以明具足之义也。一一众生，从本以来，复具无量无边之性者。盖谓一一众生，皆以全如来藏体为性。非是少分。此是约一一众生，以明俱时之义也。无量无边之性句。如引百界千如义(详后)释之，固无不可。但此下所谓六道四生等四行文，惟举一心具十法界之义以释。本书既未及此，故亦不复繁引。所谓二字释词也。六道者。天，人，修罗，地狱，鬼，畜。四生者。胎，卵，湿，化。四生生于六道。六道不出四生。所谓人傍生(傍生者，畜生也。)具四，天地狱从一(化生)，鬼通胎化二，修罗通四生是也。苦乐好丑，说其报也。约六道论，则三善道得乐好报。三恶道得苦丑报。若细别之，每道复各有差别。寿命形量，说其果也。如不持杀戒为因，则寿命夭短为果。而因地戒杀放生者，必得高寿长命之果。若贡高我慢为因，则形量侏儒为果。而因地恭敬忍辱者，必得相好庄严之果。然苦乐等，可约六道通论。寿命等则否。如鬼道寿命形量，皆胜过人道也。愚痴智慧，可约十界通论。有兼不兼而已。世间染法，不可殚述。故以等字一切字括之。三乘因果等者，谓以四谛十二因缘六度为因，成声闻缘觉菩萨三乘之果。等者等于佛也。如是等十法界无量差别染净二法之性，悉具于一一众生性体中，一丝不少。以是义故。可知其俱时具有矣。藏体在障，名为本住法身者。众生虽为三障所覆，然藏体本来常住。故曰本住法身。通常名为自性天真佛。亦名佛性。即如如佛也。出障法身，即智慧佛也。性净法身，约智德言。性净涅槃，约断德言。通常名为妙极法身。清净法身。余文可知。

○按智者大师法华玄义，发明百界千如之旨。谓一法界即具十。十法界则具百。而每一法界，又具十如。百界则具千如。故曰百界千如。十如者如是性。如是相。如是体。如是力。如是作。如是因。如是缘。如是果。如是报。如是本末究竟等也。又摩诃止观言，一如有三世间。一界十如，则具三十世间。百界千如，则具三千世间。而此三千性相等，具于一念之心。故曰一念三千。若约性德，谓之理具三千。若约修德，谓之事造三千。世间者。过现未三际迁流曰世。彼此间隔曰间。即有为法之别名。三世间者。一切有为法，可类分为三。一者五阴。色受想行识是也。十界五阴，各各有差别之性相等，迁流不息。间隔不通。故名五阴世间。二者众生。此是五阴假立之内身。亦即正报。三者国土。此是五阴假依之外器。亦即依报。十界之正报依报，亦各各有差别之性相等，迁流不息。间隔不通。故名众生世间。国土世间。前者亦名情世间。或曰假名世间。后者亦名器世间也。三世间名义，见大智度论。百界千如，三千性相等，教乘中常引用之。学者不可不知其义。故附述于此，

    (申)二释事染事净有二差别。又二。(酉)初明一时俱具。二明始终方具。今初。

然诸一一众生。无始已来，虽复各各具足染净二性。但以造业不同故，熏种子性，成种子用，亦即有别。种子用别故，一时之中受报不同。所谓有成佛者。有成二乘果者。有入三涂者。有生天人中者。复于一一趣中，无量差别不同。以此论之。如来藏心之内，俱时得具染净二事。如一时中，一切时中亦复如是也。

    此约多人，以明一时俱具也。谓一一众生，虽本来各各具足二性，并无差异。但以旧日所造之业，染净不同。因而熏性成种，种起现行，成为事用，遂各不同。由种子而起事用，既多差别。故一时之中，各受各报，亦即大有不同矣。有成佛者数句，正明十法界受报不同。以显净染二事俱时具有之义。一一趣，犹言一一界。通常趣字约六道言。然亦通于四圣。趣者趣向也。无量差别者。如同一人法界，即有贤愚贫富之种种殊异，故曰一一趣有无量差别。以此论之下，结成约多人言，俱时得具二事也。

    (酉)二明始终方具。

然此一一凡圣。虽于一时之中，受报各别。但因缘之法无定。故一一凡圣，无始已来，具经诸趣，无数回返。后遇善友，教修出离，学三乘行，及得道果。以此论之。一一众生，始终乃具染净二事。何以故。以一众生受地狱身时，无余趣报。受天报时，亦无余趣报。受一一趣中一一身时，亦无余身报。又受世间报时，不得有出世果。受出世果时，无世间报。以是义故。一众生不得俱时具染净二事，始终方具二事也。一切众生亦如是。是故如来之藏，有始终方具染净二事之义也。

    此约一人，以明始终方具也。凡圣因果，无非缘起之法。故染熏成染。净熏成净。无定者，正明其因熏修而致异。不能执性以废修也。具经诸趣，无数回返者。如水陆道场文云。钻马腹入驴胎，镬汤炉炭经几回，才从帝释殿前过，又向阎君锅里来是也。此中趣字，专指六道言。因证声闻果者，已出轮回矣。教修出离者，教以修行出离苦海之净法。三乘行，谓四谛十二因缘六度等功行。得道果者，修道而得果也。缺大悲心，则得二乘果。发大道心，则趣向佛果。若遇善友教以净土法要。则一生极乐，便登不退，直至成佛。此念佛法门之所以尤妙也。何以故下，正明一众生受一报时，同时不受余趣余身之报，以显始终方具之义。以是义故下，结成约一人言，始终方具二事也。末句，总结约事染事净以论藏体，不但有俱时具有之义，复有此始终方具之义也。

    (午)三正明无碍圆融。分三。(未)初法说。二喻说。三引证。初中五。(申)初明无差而差之理。二明全理成事。三明全事摄理。四明全事摄。五结成差即无差。今初。

问曰。如来之藏，具如是等无量法性之时，为有差别。为无差别。答曰。藏体平等，实无差别。即是空如来藏。然此藏体，复有不可思议用故，具足一切去性，有其差别。即是不空如来藏。此盖无差别之差别也。此义云何。谓非如泥团具众微尘也。何以故。泥团是假。微尘是实。故一一微尘，各有别质。但以和合成一团泥，此泥团即具多尘之别。如来之藏，即不如是。何以故。以如来藏是真实法，圆融无二故。

    自此以下共五科文，正明藏体一异无碍圆融之旨。法众其谛听之。问词中如是等三字，承上来具明染净性事而言。无量法性者。藏体缘起十法界，故曰无量法。性即染净之性。此中虽单举性，实亦兼事。以向下四科理事无碍等，皆是显成本科所云圆融无二之理。故知此中，隐括有事也。问意以为，藏体是一，则为无差别。而复具无量法性等之异，则为有差别。然则究为一耶。为异耶。答之曰。藏体平等。本无染净之殊，岂有差别之相。此如来藏之所以为空也。复具有缘起十法界，不思议差别之性用。此如来藏之所以为不空也。若闻空而以为定一。闻不空而以为定异。闻空而不空，以为一当碍异。闻不空而空，以为异当碍一。皆执见也。皆妄计也。须知藏体具如是等缘起之用时，乃是全体起用。全用即体。故不妨其有差别。不碍其无差别。以其虽有差别，实为无差别之差别耳。此之谓无碍圆融。此义云何下，举喻反显其理。何谓反显。泥团具众微尘，有似藏体具无量法。然而藏体，非如泥团之比也。何以故下，正释其非。盖泥团由众尘和合而幻有。藏体则自起诸法之幻用。故如来藏是真实法。非如泥团为幻有法也。当知众尘本各有别质。故泥团之具有众尘，即各成差别。诸法乃并无实体。故如来藏虽具足诸法，而圆融无二也。

    (申)二明全理成事。

是故如来之藏，全体是一众生一毛孔性。全体是一众生一切毛孔性。如毛孔性。其余一切所有世间，一一法性，亦复如是。如一众生世间法性。一切众生所有世间一一法性，一切诸佛所有出世间一一法性，亦复如是。是如来藏全体也。

    此约不变随缘，举如来藏全体而成众法，以明其无碍圆融也。由一众生之一毛孔，推至一切诸佛出世法，皆是如来藏全体起用。非少分藏性所成。故举一众生一毛孔性，全体即是一切毛孔性。乃至一众生世间法性，全体即是一切世间出世间一一法之性也。何以故。理外无事故。

    (申)三明全事摄理。

是故举一众生一毛孔性。即摄一切众生所有世间法性，及摄一切诸佛所有出世间法性。如举一毛孔性，即摄一切法性。举其余一切世间一一法性，亦复如是。即摄一切法性。如举世间一一法性，即摄一切法性。举一切出世间所有一一法性，亦复如是。即摄一切法性。

    此约随缘不变，举一一法即摄如来藏全体，以明其无碍圆融也。由一众生之一毛孔性，推至一切诸佛出世法，一一皆摄如来藏全体。非摄少分。故举一众生一毛孔性，即摄一切世出世间法之全性也。乃至举一切出世间一一法性，亦复如是即摄一切法性。何以故。事外无理故。

    (申)四明全事摄事。

又复如举一毛孔事。即摄一切世出世事。如举一毛孔事，即摄一切事。举其余世间出世间中一切所有，随一一事，亦复如是即摄一切世出世事。何以故。谓以一切世间出世间事，即以彼世间出世间性为体故。是故世间出世间性，体融相摄故。世间出世间事，亦即圆融相摄无碍也。

    上两科，明全理而成一一事，一一事即摄全理。所谓理事无碍也。今明事事皆全理之事，故一事可摄一一事。所谓事事无碍也。夫事相虽差性体则一。性体既圆摄，事相亦即圆摄。故无碍也。须知凡夫处处执着，所以事事成碍。如证人空成罗汉。便眼能见耳能闻，纳须弥于芥子等。可知事相虚假，原无质碍耳。

    (申)五结成差即无差。

是故经言。心佛及众生，是三无差别。

    全藏性而成事用。全事用即是藏性。虽性为能成，事为所成，似有能所之差。实则藏体平等，本无差别。既是无差成差，当知差即无差。因引华严经心佛众生，三无差别为证。夫由一心而成佛成众生，无差之差也。然众生是佛心内之众生。佛是众生心内之佛。差即无差矣。明得理事无差之差，差即无差。则藏体一异无碍圆融之义，罄无余蕴矣。

    (未)二喻说。亦五。(申)初喻无差而差之理。二喻全理成事。三喻全事摄理。四喻全事摄事。五结显差即无差。今初。

○以文字语言，显深微妙理，本是难事。是故诸佛说法，必加譬喻。喻者，晓训之义。所谓月隐重山，举扇以晓之。风息太虚，动树以训之。此亦如是。恐法说弗了，故复举明镜，以喻清净妙心之圆融无碍也。因法立喻。分科故同。

譬如明镜。体具一切像性，各各差别不同。即是无差别之差别也。若此镜体，本无像性差别之义者。设有众色来对，像终不现。如彼炽火。虽复明净，不能现像者。以其本无像性也。既见镜能现像，定知本具像性。以是义故。此一明镜，于一时中，俱能现于一切净秽等像。而复净像不妨于秽，秽像不妨于净，无障无碍，净秽用别。虽然有此像性像相之别，而复圆融不异，唯是一镜。

    明镜具一切像之性。喻藏体具染净之性。镜体是一。无差别也。像性不同是异。有差别也。虽具一切像性，而镜体平等一味。是谓无差而差。此总义也。下复别明。若此镜下，谓明镜若不具有像性，即无像相显现。喻藏体若不具有染净之性，即无染净事现。复以炽火帖喻(帖与贴通。附益之义。举火喻附镜喻。益足以反显镜具像性之理。)炽火虽明，以本无像性故，不现像相。反显镜现像相，知其本具像性矣。以是义故下，言明镜于一时中，净像秽像，互现无妨。然虽有净秽性相之别，而圆融不异，体唯一镜。以喻藏体于一时中，净事染事，不妨各现。然虽具染净性事之别，而无碍圆融，唯是一心。则无差而差之理可明矣。

    (申)二喻全理成事。

何以故。谓以此镜全体是一毛孔像性故。全体是一切毛孔像性故。如毛孔像性。其余一一微细像性，一一粗大像性，一净像性，一秽像性等，亦复如是，是镜全体也。

    无论一切大小粗细净秽等像。彼一一像现，皆是明镜全体性现。是举明镜之性，全体而成一切像之性也。微细像如羊毛尘等。粗大像如山河等。净像如四圣。秽像如六凡。此喻举全藏体以成世出世间一切之事，以显全理成事之义。

    (申)三喻全事摄理。

是故若举一毛孔像性。即摄其余一切像性。如举一毛孔像性即摄一切像性。举其余一一像性，亦复如是即摄一切像性也。

    一毛孔像性，乃至一切像性，既皆摄明镜全体之性。故举一一像性，即摄其余一切像性也。合法可知。此明全事摄理，故举像性言。下明全事摄事，故举像相言也。

    (申)四喻全事摄理。

又若举一毛孔像相。即摄一切像相。如举一毛孔像相即摄一切像相。举其余一一像相，亦复如是即摄一切像相。何以故。以一切像相，即以彼像性为体故。是故一切像性体融相摄故，一切像相亦即相融相摄也。

    此科文相易知。至一相摄一一相之理，可以通俗共见之电光影戏譬之。若非相摄无碍者，以一小小纸片，何能于电光中现出山河人物相哉。知此则事事相摄之理可明矣。或曰。此虚幻耳。嗟乎。正由凡夫妄想，不知此身，外洎山河虚空大地，咸是妙明真心中物，而妄执为实有。所以不能事事无碍耳。此之谓迷。此之谓无明。所以惑业苦三，头出头没，循环不断者，皆由于此。若了得一切皆是虚幻，无非电光影戏。则能知境虚，便是观智。从此加用功行，即可转凡入圣矣。大众猛省。

    (申)五结显差即无差。

以是譬故。一切诸佛，一切众生，同一净心如来之藏，不相妨碍，即应可信。

    此如来藏。约众生言为本明。如镜为尘埋，故名为有垢净心。约诸佛言是修明。如尘磨明显，故称为无垢净心。然非今喻意。今喻但谓，明镜虽现像差殊，而无障无碍，唯是一镜。以喻藏体虽缘起各异，而无障无碍，唯一净心。结成初明法界体一文中，一切众生一切诸佛唯共一如来藏之义。以明差即无差也。(校上来原本卷八竟。)

    (未)三引证。又三。(申)初引杂华。(华严之异名。)二引起信。三引契经。今初。

是故经言。譬如明净镜。随对面像现。各各不相知。业性亦如是。此义云何。谓明净镜者，即喻净心体也。随对者，即喻净心体具一切法性，故能受一切熏习。随其熏别，现报不同也。面者，即喻染净二业也。像现者，即喻心体染净二性，依熏力故，现染净二报也。各各不相知者，即喻净心与业果报，各不相知也。业者，染净二业。合上面也。性者，即是真心染净二性。合上明镜具一切像性也。亦如是者，总结成此义也。又复长行问云。心性是一者。此据法性体融，说为一也。云何能生种种果报者。谓不解无差别之差别，故言云何能生种种果报也。

    经偈中，约义有八。即一镜。二明。三净。四随。五对。六面。七像。八现。此八义中，具三重能所。即明净镜为能现，像为所现。面为能对。明净镜为所对。镜之明净为能随。面像为所随也。明净镜，喻净心藏体。开之则为三。镜喻法身之体。明喻般若之相。净喻解脱之用。体相用三大，绝对无双。故具足一切法性，而能随其熏别，显现世出世果报不同也。面即喻业。对则喻熏。像喻果报。各各不相知者。谓镜面像等，云何随，云何对，云何现，互不相知。以喻心业果等之于随对现，亦各不相知也。业性亦如是句下合法。在文可知。末复引长行，结成无差别之差别义。长行中心性是一，云何能生种种果报二句。是文殊菩萨问语。菩萨岂不知无差成差。以大悲故，为众生问耳。凡一切经中，请法之语。权现之□。皆同此理。不可不知。

    (申)二引起信。

此修多罗中喻意，偏明心性能生世间果报。今即通明能生世出世果，亦无所妨也。是故论云。三者用大。能生世间出世间善恶因果故。以此义故。一切凡圣一心为体，决定不疑也。

    上来所引经偈，本是单喻心性能生世间因果。然即以之通明世出世因果，亦无所妨。是故下，引起信论以证其无妨也。用即体相用之用。世间通指六凡。出世间通指四圣。此十法界因果，皆由一心缘起。故曰能生。以一心能缘十法界因果，故曰用大也。按今本起信论，此句无恶字。唐贤首国师起信论义记亦然。当别有据。吾辈读古德书。凡遇异义之处，会其通，取其精可也。因此而起偏执斗诤，大不可也。举者戒之。以此义故下，结成差即无差之义。

    (申)三引契经。

又复经言。一切诸佛法身，唯是一法身者。此即证知一切诸佛，同一真心为体。以一切诸佛法身是一故，一切众生及与诸佛，即同一法身也。何以故。修多罗为证故。所证云何。谓即此法身流转五道，说名众生。反流尽源，说名为佛。以是义故。一切众生，一切诸佛。唯共一清净心如来之藏平等法身也。此明第一圆融无碍法界法门竟。

    先引经言，一切诸佛是一法身。例知一切众生及与诸佛，即同一法身。何以故下，更引修多罗法身流转说名众生，反流尽源说名为佛，证成一切众生一切诸佛唯共一如来藏之义。平等法身，即自性清净心。亦即如来藏。楞严所谓常住真心是也。须知十方诸佛，为究竟佛。约三世言，过现皆究竟佛也。而一切众生，则未来佛也。即一阐提，时节因缘到来，亦可作佛。盖法身常住，在凡不减。在圣不增。本来平等。所惜者众生迷真逐妄耳。若能一念回光，发心念佛。即是反流功夫。迨得往生极乐，便登不退。从此见佛闻法，而与清净海众，共为伴侣，直至成佛。此真胜异方便。大众所宜努力也。此中虽但言生佛，已括三乘在内。因其正在反流之中，虽非流转五道，而为尘沙无明所障，尚有变易生死。及断生相无明，乃觉尽心源，说名为佛矣。末句总结。

    (巳)二明因果法身名别之义。二。(午)初正明。二释疑。初中二。(未)初标章。二解释。今初。

次明第二因果法身名别之义。问曰。既言法身唯一。何故上言众生本住法身，及云诸佛法身耶。答曰。此有二义。一者以事约体，说此二名。二者约事辨性，以性约体，说此二名。

    上科明藏体圆融无碍文中有云。如来之藏，在众生为在障本住法身。在诸佛为出障法身。今复征起而重释之。盖本住法身，是因地之称。诸佛法身，乃果德之号。今明法身之体唯一。所以说此因果各别之名者，其义有二。一者约染净之事以明体，得立二名。二者约染净之性以明体，亦得立二名。以性约体上，复云约事辨性者。明性本无相，即二即一。但由其有染净事，得辨有染净性耳。

    (未)未二解释。二。(申)初释约事。二释约性。今初。

所言以事约体，说二法身名者。然法身虽一，但所现之相，凡圣不同。故以事约体，说言诸佛法身众生法身之异。然其心体平等，实无殊二也。若复以此无二之体，收彼所现之事者。彼事亦即平等，凡圣一味也。譬如一明镜，能现一切色像。若以像约镜，即云人像体镜，马像体镜，即有众镜之名。若废像论镜，其唯一焉。若复以此无二之镜体，收彼人马之异像者。人马之像，亦即同体无二也。净心如镜，凡圣如像，类此可知。以是义故。常同常别，法界法门。以常同故。论云，平等真法界，佛不度众生。以常别故。经云，而常修净土教化诸众生。此明约事辨体也。

    首二句标词。然法身虽一下，可分四节明之。一法说。二喻说。三法合。四示义。法说中法身虽一，以有随缘之能，故现凡圣因果事相。此以体从事，无差成差也。实则心体平等无二。若融事入体，彼事亦即平等一味。此以事从体，差即无差也。喻说中明镜喻心。人马像喻凡圣。以镜从像，故有二镜之名。若以像从镜，则唯一镜体，无二无别。废像论镜，犹言不论像专论镜。人像体镜等，犹言现人体像之镜，现马体像之镜。随像而立人镜马镜之名，喻如随事而立，因法身果法身之名也。法合可知。总之。约事言，即事造三千。约性言，即理具三千。此其异也。而两重三千，同居一念。可知藏体唯一矣。示义中，谓事相随缘，性体不变，所以差即无差。是之谓常同。体虽不变，而事随缘，所以无差成差。是之谓常别。常同常别，一心天然具此二门，故曰法界法门。末复引经论以证常同常别之义。以常同故。则一真法界，平等无二。既无众生可度。即亦无佛可成。此是称理之谈。所谓普度众生，无度生相。上成佛道，无成佛相。非谓不度生，不成佛也。以常别故。则众生应常修净土而上求。佛亦广度众生而下化。如弥陀常教化娑婆，吾辈常求生极乐是也。末句，结明约事辨体。

    (申)二释约性。

所言约事辨性以性约体，说有凡圣法身之异名者。所谓以此真心能现净德故，即知真心本具净性也。复以真心能现染事故，即知真心本具染性也。以本具染性故，说名众生法身。以本具净性故，说名诸佛法身。以此义故，有凡圣法身之异名。若废二性之能，以论心体者，即非染非净，非圣非凡，非一非异，非静非乱，圆融平等，不可名目。但以无异相故，称之为一。复是诸法之实，故名为心。复为一切法所依止故，名平等法身。依此平等法身有染净性故，得论凡圣法身之异。然实无别有体，为凡圣二种法身也。是故道一切凡圣，同一法身，亦无所妨。何以故。以依平等义故。道一一凡，一一圣，各别法身，亦无所失。何以故。以依性别义故。

    首二句标词。自所谓至本具染性也，初明约事辨性。自以本具染性故至异名，次明以性约体。自若废二性之能至法身也，三明泯能显体。自是故至末，四结成常同常别义。初明约事辨性者。言若非能现，安知本具。若非本具，云何能现。此即理具具于事造，事造造于理具之义也。次明以性约体，即承约事辨性而来。谓以其能现染净事故，知其本具染净性。然则性既本具，所以生佛皆得名为法身。既有染净之别，所以说因果法身之异名也。三明泯能显体中，若废二性之能以显心体句，标起。非染非净下释成。能谓随缘之能。指性用言。废犹言泯也。一异约体用言。静乱约涅槃生死言。今既泯用入体，故一切俱非，圆融平等，不可名目矣。夫约体言之。本无差别之异，差别之相，故称之为一。然虽无异相，而是圣凡诸法之真实性体。故名之为心。即此一心，能为染净因果一切法之所依止。故名平等法身。此皆约性体以立名也。而依此平等法身有随缘之性，故得凡圣法身之异名。此则约性用以立名也。然用虽别，而体仍一。岂因果法身，各有一体哉。此一节文。盖明体一用异，而异复体一。直是一不定一。异不定异。极显藏体一异圆融无碍之旨。四结成常同常别义中，道字作说字解。平等，谓染净二性之体同也。性别，谓染净二性之用别也。

    (午)二释疑。三。(未)初释习性疑。二释有性疑。三释立名疑。今初。

问曰。如来之藏，体具染净二性者，为是习以成性。为是不改之性耶。答曰。此是理体用不改之性。非习成之性也。故云佛性大王。非造作法。焉可习成也。佛性即是净性，既不可造作故。染性与彼同体，是法界法尔，亦不可习成。

    大师虑人随文起执。以为染净事用，系随缘熏成。然则上言以能现染净事故，知其本具染净性者，不知性用亦由熏习而成乎。抑始终不改乎。今释之曰。此之性用。乃是全理成体，全体起用，始终不改之性。非习成也。盖佛性称为大王。大者统摄之义。王者自在之义。性体天然自在，能统摄十法界因果。本非造作文法。岂可习成。非但净性法界法尔，不由造作。即随染之性，与彼净性原同一体。亦复法界法尔，不可习成也。须知约性用言，虽亦有熏习成种义。然必其性本具，方能习成。如上明能熏亦唯心所具文中，已广辨之矣。

    (未)二释有性疑。

问曰。若如来藏体具染性，能生生死者。应言佛性之中有众生。不应言众生身中有佛性。答曰，若言如来藏体具染性能生生死者，此明法性能生诸法之义。若言众生身中有佛性者，此明体为相隐之语。如说一切色法，依空而起，悉在空内。复言一切色中，悉有虚空。空喻真心，色喻众生，类此可知。以是义故。如来藏性能生生死，众生身中悉有佛性，义不相妨。

    问意蹑上文来。盖谓佛性大王，义固然矣。但如来藏，即是佛性异名。既如来藏体具染性，能生生死，非由习成者。但应言佛性之中有众生。不应复言众生身中有佛性矣。释之曰。所谓如来藏体具染性，能生生死者。此义是明心法之性，能生诸余染法。则谓众生在藏体内可也。而复言众生身中有佛性者。此语是明藏体为生死相所隐覆。即真如在障意。)则谓佛性在众生身中，亦无妨也。今以空喻真性。以色喻众生。如言一切色法，悉在空内。复言一切色中，悉有虚空。两义并不相妨。以此类推。则藏性生生死，众生有佛性。两语义不相妨，亦可知矣。譬如此一讲堂。堂之内外，空空如也。故说堂在空内，说空在堂内，皆无不可。有何妨碍。虚空无处不□，可喻心性之无内无外，无在无不在矣。

    (未)三释立名疑。

问曰。真如出障，既名性净涅槃。真如在障，应名性染生死。何得称为佛性耶。答曰。在缠之实。虽体具染性故，能建生死之用。而即体具净性故，毕竟有出障之能。故称佛性。若据真体具足染净二性之义者。莫问在障出障，俱得称为性净涅槃。并合名性染生死。但名涉事染，化仪有滥。是故在障出障，俱匿性染之义也。又复事染生死，唯多热恼。事净涅槃，□足清凉。是以单彰性净涅槃，为欲起彼事净之泥洹。便隐性染轮回，冀得废斯事染之生死。若孤题性染，惑者便则无羡于真源。故偏导清升，愚子遂乃有欣于实际。是故在障出障，法身俱隐性染之名。有垢无垢，真如并彰性净之号。此明第二因果法身名别之义竟。

    问意谓，众生有佛性，义固无妨。但立名有滥。何则。佛者觉也。众生者不觉也。诸佛之真如出障，既名曰性净涅槃。众生之真如在障，应名为性染生死。何得概称为佛性耶。答释中，具有二义。一本具净性义。二令起净修义。自在缠之实，至故称佛性，明初义也。实者真实性也。即是真如。亦即佛性。言在缠之真如，体具随缘之能。今虽随染熏，而作生死。若遇净熏，即毕竟有出障之能。既具性净之能，是故称为佛性也。自若据真体，至并彰性净之号，明次义也。此中复分为二。先约体具二性，以明在障出障，并得名净名染。后约恐滥化仪，以明彰净匿染，为欲令起净修。盖约真如本体言。平等一味，本无涅槃生死。有何染净之差。而约体具性用言。则众生作生死时，不妨体具净性之能。诸佛作涅槃时，不妨体有染性之用。故无论在障出障，并得名为性净涅槃。名为性染生死。然而生佛概称佛性者。以生死名涉事染，恐滥教化之仪。故不言耳。要知诸佛分上。说净，说染，说涅槃，说生死，毫无关系。众生则不然。闻说本具佛性。则心生欢喜，而□体清凉。闻说性染生死。则心生恚怒，而反增热恼。是故单彰性净者。为欲令彼顾名思义，厌生死修泥洹也。(泥洹即涅槃。不生不灭之义。)若说性染，何益之有。又须知众生愚惑，处处生着。若闻出障亦有性染之用。而不知诸佛不住生死，不住涅槃。所谓染用者，乃是不起道场，随类应现。以不知故。便谓真堕轮回，滥同凡夫。我何羡于真焉。故必偏举清凉升进之名义导之。彼乃欣欣然发心修证于实际矣。(真源者。所谓觉心源故，名究竟觉是也。实际者。实际理地也。皆自性清净心之异名。)以是义故。无论在障出障，俱隐性染而名为法身。无论有垢无垢，并彰性净而说为真如也。是故吾辈欲弘扬佛化。劝导世人。必称善哉善哉，令生欢喜。然后婉言曲喻，以引导之。若说佛理，尤宜圆满，无漏无偏。且对浅人，亦不可遽谈深理也。为善知识者，不可不知。末句，总结。

    (巳)三明真体在障出障之理。分二。(午)初正明。二释疑。初中三。(未)初明体性本融。二明约用差别。三明用不违体。今初。

次明第三在障出障之义。问曰。既言真如法身，平等无二。何得论在障出障，有垢无垢之异耶。答曰。若论心体平等，实无障与不障。不论垢与不垢。若就染净二性，亦复体融一味。不相妨碍。

    此第三科，乃重就初科中法身在障出障，及第二科有垢无垢之文，明其所以也。又前第二科，是就法身之名别，以明其一而异。今第三科，是就在出之真体，以明其异而一。会得此两大科道理。则于藏体一异，圆融无碍之旨趣，便可洞然明白。或问。当文云在障出障之义。而科目云，在障出障之理。敢问义理二字，通别如何。须知。义理皆名下之诠。然有相可指曰义。无相可指曰理。此其别也。克实言之。义相乃显理体。理体必具义相。故言理言义，皆无不可。此其通也。○所谓障者何物耶。我辈凡夫，正在障中。若不先知障之名相，云何修断。在前虽已略说，今更为详言之。障有三种。一烦恼障。二业障。三报障。烦恼障亦名惑障。即是妄想。在菩萨有无明惑。即根本无明是也。能障中道实相理谛。在二乘有尘沙惑。能障化道。谓不能通达多如尘沙之法门，而自在教化也。尘沙约法门言。若约惑体，则唯一劣慧而已。在凡夫有见思惑。即枝末无明。贪嗔痴等，由倒想起，名为思惑。身边等见，由邪见起，名为见惑。此见思惑，能障自心真空之理。能造善与不善及不动之业。能成分段生死。分段者凡夫正报，有分段差异。唯识论曰。身命长短，各有定限是也。若断见思二惑，便了生死而离三界。此即二乘所证之涅槃。又见思惑，二乘通断，名为通惑。无明尘沙，名为别惑。别惑虽二乘未断。至菩萨位，乃断尘沙。金刚道后，方断无明。业障者。在菩萨为二边业。即非漏非无漏业。漏者，漏落于生死轮回也。谓非如凡夫之漏于分段生死。亦非如二乘之住于□空涅槃。即不住生死不住涅槃之意。此业能感实报庄严土。在二乘为无漏业。二乘已离分段生死，但有变易生死。故曰无漏。变易者。谓二乘圣人，色形寿命，随意生灭，微细变易。亦名为意生身。是故变易本非生死。因其随意生灭，是无常法，故名为生死耳。此业能感方便有余土。在凡夫为善业。则感三善道。为恶业则感三恶道。为不动业，(即界内，禅定。)则感色无色等天也。报障者。在菩萨正报为胜妙身。(随类应现，神化殊妙，)依报为实报土。在二乘正报为意生身。依报为方便土。在凡夫正报为五阴分段之幻身。依报为凡圣同居之秽土。业报二障中。凡夫业报，未出生死轮回，名之为障，其义易知。若菩萨二乘之业报。则因其未证佛果，未居常寂光土，故皆称为障也。此惑业报三种障，非忏悔不能除。而真实忏悔，须念实相。欲证实相，须修止观。盖由体真止入空观，能破见思惑。空善恶不动业。了分段报。由方便随缘止入假观。能破尘沙惑。空无漏业。脱变易报。由息二边分别止，入中道观，能破无明惑。融二边业。而知虚状果报，不生不灭，唯是一心，体证真如也。下约用差别中。明真如在障出障，由于染熏净熏。须知修习止观，即是净熏令起净用之无上法门耳。他如净土宗之念佛。不起杂念止也。字字分明观也。禅宗之看话头。不可用心意识参止也。又不可堕入无事甲里观也。岂有一法，能出止观者哉。

○文中。问意可知。答谓就心体言。一切平等，实无障垢与否之可说。即就性用言。虽有染净二名，实则原同一体，融成一味，并无差别。不相妨碍者，差即无差之意。

    (未)二明约用差别。

但就染性依熏起故，有障垢之名。此义云何。谓以染业熏于真心，违性故。性依熏力，起种种染用。以此染用，违隐真如顺用之照性故。即说此违用之暗，以为能障。亦名为垢。此之垢用，不离真体故。所以即名真如心，为在障法身。亦名为有垢真如。若以净业熏于真心顺性故。性依熏力，起种种净用，能除染用之垢。以此净用，顺显真心体照之明性故。即说此顺用之照，以为圆觉大智。亦即名大净波罗蜜。然此净用，不离真体故。所以即名真心，为出障法身。亦名无垢真如。以是义故。若总据一切凡圣，以论出障在障之义。即真如法身，于一时中并具在障出障二用。若别据一一凡圣，以论在障出障之义。即真如法身，始终方具在障出障二事也。

    初中句，染性二字。宜依宗圆记，改作二性。或作染净。于文相方合。因其下此义云何句，是承上启下。而下文则兼明染净。由此例知此句，必为总标之词也。有障垢之名句文略。如云，有在障出障有垢无垢之名。则意义显明矣。染业即无明种子等。违性者，违于清净自性。染业皆是向外驰求，故曰违也。种种染用，其总相不出贪嗔痴。违隐者。真如本具顺用之照性，因染垢之违用而隐覆之也。隐即障义。违用之暗者。违于真如照性，故曰暗也。真体竖穷横□，本无可离。犹如穷子，虽舍父逃逝，实未离长者之心。故曰垢用不离真体也。此中有三重能所。一染业为能熏。真心为所熏。此明由于染熏，故性随熏变。二染性为能起。染用为所起。此明种种染用，皆由性依熏力而起。三染用为能障。真如为所障。此明因染用违本照之性，致真如为所隐覆。故名染用为能障。然而染用复不离真如自体，而违隐真如。故名真如为所障也。净业，即前文所云诸佛真如用法，及福智二种净业是也。以此熏心，则顺于性净明体。故曰顺性也。种种净用，可概括为戒定慧。如持戒不犯，能除贪也。定者。放下六根，归于一念。复观一念之起灭，何来何去。能除嗔也。慧者。照了妄想本空，真心本有。能除痴也。若戒开为三。则摄律仪戒，即诸恶莫作。摄善法戒，即众善奉行。摄众生戒，即广度众生。定则有世出世定，及出世间上上定。慧则有生空法空及一切智等。总之。戒定慧三学，为除心垢之帚。故曰，能除染用之垢也。顺显者。净用既与真如相顺，故心体明照之性显现。一切智，道种智，一切种智，一心圆发。故曰圆觉大智。大净波罗蜜，即究竟清净也。此中亦具三重能所。一净业为能熏。真心为所熏。二净性为能起。净用为所起。三净用为能出。真如为所出。以此三重能所，顺文销之，文相易知。以是义故下，应设问曰。所谓在障出障者。为同时并具。为前后方具。答曰。约多人横论，同时并具。约一人竖论，始终方具。然此是约大体而言。若就一人在障出障之始终，分晰言之。则自一念不觉，法身流于五道，是为在障之始。后遇良师善友，闻法知义，发心修行，是为出障之始。然障未除尽，即出未究竟。故自观行至等觉，障垢分分除，法身分分显。直至妙觉，上成佛道，然后三身圆现，三德圆彰。是故约一人而论其在障出障之始，则有前后。若论其在障出障之终，乃是同时也。

    (未)三明用不违体。

然此有垢无垢在障出障之别，但约于染净之用说也。非是真心之体，有此垢与不垢障与不障。

    此明名虽异，而体实一也。即常别常同意。盖说在说出，皆系约用立名。何则。克实论体，本无障与不障垢与不垢。但因一念不觉而起违用，名为在障。一念发觉而起顺用，名为出障。是则惟就违顺用别，而有在出之假名。于真心本体上，有何关系乎。

    (午)二释疑。

问曰。违用既论为垢障，违性应说为碍染。答曰。俱是障性垢性，亦得名为性障性垢。此盖平等之差别。圆融之能所。然即唯一真心，勿谓相碍不融也。问曰。既言有平等之差别能所，亦应有自体在障出障耶。答曰。亦得有此义。谓据染性而说，无一净性而非染。即是自体为能障。自体为所障。自体为在障。就净性而论，无一染性而非净。即是自体为能除。自体为所除。自体为出障，是故染以净为体。净以染为体。染是净。净是染。一味平等，无有差别之相。此是法界法门，常同常别之义。不得闻言平等，便谓无有差别。不得闻言差别，便谓乖于平等也。此明第三在障出障之义竟。

    此设为问答，结显藏体之圆融无碍也。初问。染用既得论为垢障，则染性应亦得说为垢障。文中碍染二字，即障垢义也。答之曰。障垢之用，俱是从性而起。故约性用而言，亦得名为性障性垢。然虽可如此说，实为平等之差别。圆融之能所。平等差别者，无差而差也。圆融能所者，差即无差也。何谓圆融能所。如染性为能障，净性即为所障。净性为能除，染性即为所除。平等一性，自为两重能所。故曰圆融。圆融能所，不外一心。故曰唯一真心。既是唯一真心，可因其有差别能所，便谓为相碍不融乎。次问。既是一性而有圆融之能所。(圆融，即平等义。能所，即差别义。)则即谓真心本体，自为能障所障在障，自为能除所除出障可也。亦应有此义否。答许得有此义也。盖心体无二。如以染为法界，则一染一切染，一切法趣染。以净为法界，则一净一切净，一切法趣净。故即谓真心本体，自为能障所障，能除所除，在障出障可也。由此观之。染净二性，实为体融一味。平等平等。并无差别之异，差别之相。染以净为体四句，正明其一味平等也。须知此中所说，皆是显明法界法尔，常同常别，常别常同之义。令悟不空如来藏，圆融无碍耳。明得此旨，便能理事通达。不致执平等而碍差别。执差别而乖平等，末句，总结第三科文。(校上来原本卷九竟。)

    (巳)四明事用相摄之相。分二。(午)初以理曲明。二以事巧示。初中二。(未)初正明相摄。二兼破余疑。初又二。(申)初相摄。二相即。今初。

次明第四事用相摄之相。问曰。体相染净，既得如此圆融，可解少分。但上言事法染净，亦得无碍相摄，其相云何。答曰。若偏就分别妄执之事，即一向不融。若据心性缘起依持之用，即可得相摄。所谓一切众生，悉于一佛身中起业招报。一切诸佛，复在一众生毛孔中修行成道。此即凡圣多少以相摄。若十方世界，内纤尘而不迮。三世时劫，入促念而能容。此即长短大小相收。是故经云。一一尘中，显现十方一切佛土。又云。三世一切劫，解之即一念。即其事也。又复经言。过去是未来。未来是现在。此是三世以相摄。其余净秽好丑，高下彼此，明暗一异，静乱有无等，一切对法及不对法，悉得相摄者。盖由相无自实。起必依心。心体既融，相亦无碍也。

    上来明理事无碍，此明事事无碍也。若不能了达事事相摄。即于理事相摄之义，未能洞彻。云少分者，并非谦词。以其于事法相摄，犹未了然故也。答有三义。一能执之情。二所执之事。三所依之体。谓以情从事，则一向不融。若以事从体，则本来相摄。盖事是依他起。体是圆成实。情乃□计执也。若不□计起执，则依他起即是圆成实。何不可相摄之有。相无自实，起必依心，心体既融。相亦无碍四句。正明此义。谓一切事相，自无实体。所谓依他起也。而心是圆成之实体。事相之起，起必依心。是依他起本是圆成实。所谓全理起事，全事即理是也。可见一向融摄无碍。其所以一向不融者，由于分别妄执。若情执空，则心体融。心体既融，事亦无碍矣。缘起者，心性随缘而起也。既随缘起，则心性为能依能持。事相为所依所持。遂有染净事相，种种差殊。然若不分别妄执，则缘起无性，当体即空。以空印空，更何所碍。如佛心众生心，本来无二无别。本来□周沙界。故一切众生，虽在自心中起业招报，悉不出佛身之外。一切诸佛，虽在自心中修行成道，复不出众生一毛孔之外。何以故。身及毛孔，皆具心性全体，非是少分故。推之十方微尘，三世促念，皆以一心为性。所以无边刹海，不隔毫端。十世古今，不离当念。其余事之净秽，报之好丑，位次之高下，自他之彼此，以及菩提之明，烦恼之暗，涅槃之静，生死之乱，一异之平等差别，有无之边见等，一切对不对法。凡所有相，皆是虚妄。皆无自实，唯是一心所现。其悉得相摄，可无庸疑矣。不对法者，谓不相敌对之法。如举笔又举非笔。约名相可称相对。实则非笔中，含有墨砚及其他等等，并非一一敌对也。总以谓一切虚妄事相而已。此中凡三引经文。初所引者，证明尘刹之大小多少相收。余二所引，则证明时劫一念之长短相摄。在文可知。

    (申)二相即。

问曰。我今一念，即与三世等耶。所见一尘，即共十方齐乎。答曰。非但一念与三世等，亦可一念即是三世时劫。非但一尘共十方齐，亦可一尘即是十方世界。何以故。以一切法，唯一心故。是以别无自别，别是一心。心具众用。一心是别。常同常异，法界法尔。

    问者未明圆融之义。以为既许事相相摄，则是小可入大。大可入小。岂非大小长短之相，互相齐等矣乎。不知非但相等，乃可相即。相即者，谓小即是大。大即是小。上云相等，犹有大小长短之相。今云相即，并大小等相亦无。相摄相即，浅深递进。至此而圆融无碍，发挥尽致矣。何以故下释成。谓所以能相即者。以一切法，唯依一心而现。故一心是同，一切法是别。然而心外无法，即是同外无别。故曰别无自别，别是一心也。心具众用者，具众用于一心。别而常同也。一心是别者，标一心于众用。同而常别也。此是天然，非造作法。故曰常同常别，法界法尔。须知凡夫修道，若不悟此圆融心性。则处处着相，长劫不成。既悟而修，则时劫相倍。何谓相倍。谓既悟之后，较诸未悟以前。其修功之得益，一时可超过一劫也。

    (未)二兼破余疑。分五。(申)初破凡圣不同疑。二破圣无别相疑。三破世谛差别疑。四破世谛摄事疑。五破滥同神我疑。今初。

问曰。此之相摄，既理实不虚。故圣人即能以自摄他。以大为小。促长演短。合多离一。何故凡夫不得如此。答曰。凡圣理实同尔圆融。但圣人称理施作，所以皆成。凡夫情执乖旨，是故不得。

    疑意谓事法相摄，理固不虚。但在圣既然，在凡亦应得尔。何凡夫不得如此耶。答谓约理而论，凡圣实同。惟以圣人无分别心。施用作为，事与理称，所以皆成。所谓拈来无不是，用去莫生疑也。凡夫处处分别。妄情执着，不合于理，是故不得。所谓动静理全是，行藏事尽非也。乖谓不合，旨者理也。

    (申)二破圣无别相疑。

问曰。圣人得理，便应不见别相。何得以彼小事，以包纳大法。答曰。若摄第一义谛。真如平等，实无差别。不妨即寂缘起，世谛不坏而有相别。

    圣既得理，应不见有分别之相。今以小容大，是大小之相历然。何谓得理耶。不知中道第一义谛，诸法即是真如。平等平等，无相无不相。故圣人即寂即照，不妨不变随缘，而不坏世间差别之相。此正圣人之得于理也。盖大无大相，小无小相，圣人原无分别。有分别者，正汝之情执耳。世谛即是俗谛。世谛不坏，犹言不坏世间相。

    (申)三破世谛差别疑。

问曰。若约真谛，本无众相。故不论摄与不摄。若据世谛，彼此差别。故不可大小相收。答曰。若二谛一向异体，可如来难。今既以体作用，名为世谛。用全是体，名为真谛。宁不相摄。

    甚矣凡夫之处处着也。初则计凡圣不同。次则计性相有异。今又计体用不融。问曰。约真谛言，本无众相。即不必论摄与不摄。约俗谛言，事相有别。即不可言大小相收。不知真俗二谛，假名有二。本体是一。盖全真谛之理，成世谛之用。全世谛之用，即真谛之理。二谛本来融通。若二谛一向不融者，汝生疑难可也。既是全体起用，名为世谛。全用即体，名为真谛。岂不可论相摄乎。

    (申)四破世谛摄事疑。

问曰。体用无二，只可二谛相摄，何得世谛还摄世事。答曰。今云体用无二者。非如揽众尘之别用，成泥团之一体。但以世谛之中，一一事相，即是真谛全体，故云体用无二。以是义故。若真谛摄世谛中一切事相得尽。即世谛中一一事相，亦摄世谛中一切事相皆尽。如上，已具明此道理竟。不须更致余结。

    此又执理事而疑事事也。问曰。体用无二。只可言二谛相摄。何得偏就世谛，而云事事相摄耶。不知体用无二者。非如泥团之与众尘。夫揽(集合也。)尘成团，似乎无二矣。然泥团是集众尘而成，非一尘能成。真谛之体，固摄世谛之一切事相。然而举世谛中之一事，亦莫不具足真谛全体。如举一事，举一一事，亦复如是具足真谛全体，非具少分。是之谓体用无二。以是义故。真谛既摄一切事相得尽。复一一事相，莫不具足真谛全体。故一一事相，各摄一切事相得尽也。如上来所说毛孔事像等，已具明此理。勿须更疑矣。须知世谛当体即空。所以一一事相，互不相乖。譬如虚空，不拒诸相发挥。故诸相亦不互拒发挥也。此中以泥团喻真谛。以众尘喻世谛。乃是异喻。故曰非如。盖就泥团众尘克实论之。实为合众尘之别质，成泥团之幻用。而今云揽众尘之用，成泥团之体者，盖约貌似为言耳。

    (申)五破滥同神我疑。

问曰。若言世谛之中一一事相，即是真谛全体者。此则真心□一切处。与彼外道所计，神我□一切处，义有何异耶。答曰。外道所计，心外有法。大小远近，三世六道，历然是实。但以神我微妙广大，故□一切处。犹加虚空。此即见有实事之相，异神我。神我之相，异实事也。设使即事计我，我与事一。但彼执事为实，彼此不融。佛法之内，即不如是。知一切法，悉是心作。但以心性缘起，不无相别。虽复相别，其唯一心为体。以体为用，故言实际无处不至。非谓心外有其实事，心□在中，名为至也。

    西竺有一种黄发外道，为九十六种外道中最高者。立二十五谛。谛者，谓其理真实也。第一为冥谛。第二十五为神我。神我为其主要之义。盖计诸法从冥谛生，而神我即受用诸法者也。因彼初用苦功，遏捺六识妄想，返入七识。以为功已究竟，即执八识之见分为我。见此我微妙广大，能□于一切山河大地，(此即八识之相分。)因以为神。故名为神我也。又外道神我之计，复有二别。一者计异物是我。谓物我虽异，我能□于一切物也。二者计即物是我。谓□处是物，即□一切处是我也。此等外道。如不谤佛，死后生非非想天，报终仍入轮回。大师恐人不了一一事相，即真谛全体之理。疑为真心□一切处，与神我□一切处。义无有别。则滥同外道，为害不浅。因设为问答而破之。须知外道所计。或我□一切，或我与事一，皆是执事相为实有。心外取法。佛法不然。知境是虚。彼一切法，悉是心作。虽以心性缘起，不无事相差别。实则唯以一心为体。因是全体起用，故曰实际无处不至。文云，非谓心外有其实事，心□在其中，名之为至，正明其与外道之心外有法，计为神我□一切处者，大不相侔也。

    (午)二以事巧示。二。(未)初许示。二正示。今初。

此事用相摄之义难知。我今方便，令汝得解。汝用我语不。外人曰。善哉受教。

    此真大师之善巧方便也。事事无碍，不必高推圣境。即在凡夫日用之间，随处可见。惜乎凡夫迷而不知耳。用者，犹言信用。

    (未)二正示。二。(申)初示大小相摄相即。二示时劫相摄相即。今初。

沙门曰。汝当闭目。忆想身上一小毛孔，即能见不。外人忆想一小毛孔已。报曰。我已了了见也。沙门曰。汝当闭目。忆想作一大城，广数十里，即能见不。外人想作城已。报曰。我于心中了了见也。沙门曰。毛孔与城，大小异不。外人曰。异。沙门曰。向者毛孔与城，但是心作不。外人曰。是心作。沙门曰。汝心有大小耶。外人曰。心无形相，焉可见有大小。沙门曰。汝想作毛孔时，为减小许心作。为全用一心作耶。外人曰。心无形段，焉可减小许用之。是故我全用一念，想作毛孔也。沙门曰。汝想作大城时，为只用自家一心作。为更别得他人心神共作耶。外人曰。唯用自心作城，更无他人心也。沙门曰。然则一心全体唯作一小毛孔。复全体能作大城。心既是一，无大小故。毛孔与城，俱全用一心为体。当知毛孔与城，体融平等也。以是义故。举小收大，无大而非小。举小摄大，无小而非大。无小而非大，故大入小而大不减。无大而非小，故小容大而小不增。是以小无异增，故芥子旧质不改。大无异减，故须弥大相如故。此即据缘起之义也。若以心体平等之义望彼。即大小之相，本来非有。不生不灭，唯一真心也。

    心能作一小毛孔。复能作一大城。此二皆是心性全体所作。不增不减。故毛孔之性，即是大城之性。既相即矣，宁不相摄。所以芥子纳须弥，而芥子不增。须弥入芥子，而须弥不减。此约缘起之相言，故说大说小。实则心体上，并无大小之相。相生心亦不生。相灭心亦不灭。唯一湛寂常恒之不变真体而已。须知心性作一毛孔，复作大城。譬如心性作一众生，复能作佛。心性原无大小。若着众生相，心即非小似小矣。此修行人，所以须离相也。了了见者，心中了了而见。非用眼见。两闭目字着眼。此明行人当返观内照，不得向外驰求也。其余文相易知。

    (申)二示时劫相摄相即。

我今又问汝。汝尝梦不。外人曰。我尝有梦。沙门曰。汝曾梦见经历十年五岁时节事不。外人曰。我实曾见历涉多年，或经旬月时节，亦有昼夜，与觉无异。沙门曰。汝若觉已。自知睡经几时。外人曰。我既觉已。借问他人。言我睡始经食顷。沙门曰。奇哉。于一食之顷，而见多年之事。以是义故。据觉论梦。梦里长时，便则不实。据梦论觉。觉时食顷，亦则为虚。若觉梦据情论，即长短各论各谓为实。一向不融。若觉梦据理论。即长短相摄，长时是短。短时是长。而不妨长短相别。若以一心望彼，则长短俱无。本来平等一心也。正以心体平等，非长非短故。心性所起长短之相，即无长短之实故得相摄。若此长时自有长体，短时自有短体，非是一心起作者，即不得长短相摄。又虽同一心为体。若长时则全用一心而作，短时即减少许心作者，亦不得长短相摄。正以一心全体复作短时，全体复作长时，故得相摄也。是故圣人依平等义故，即不见三世时节长短之相。依缘起义故，即知短时长时体融相摄。又复圣人善知缘起之法，唯虚无实，悉是心作。是心作故，用心想彼七日以为一劫。但以一切法，本来皆从心作。故一劫之相，随心即成。七日之相，随心即谢。演短既尔，促长亦然。若凡夫之辈，于此缘起法上妄执为实。是故不知长短相摄，亦不能演短促长也。此明第四事用相摄之相竟。

    境界大小，唯心所作。时劫长短，亦唯心所作。所谓一切唯心造也。然诸凡惑，梦时固是迷心。不梦时亦是妄心。由其迷妄，故梦时则执长时为实。不梦时又执短时为实。据理而言。所起长短之相，本无长短之实，皆由心作。且皆由心性全体而作，不增不减。是故梦时之长，即是觉时之短。觉时之短，即是梦时之长。可知本来平等，何有时节长短之异。即依缘起义，不妨说长说短。实则体融相摄。惟圣人善知缘起无实，悉是心作。故想彼七日以为一劫，则一劫之相即成。七日之相即谢。演短如此，促长亦然。成谢随心，融摄无碍。凡夫则不然。妄执缘起，以为实事。是故理为相隐，自生障隔。而反谓本不相融，诚可悲矣。上来皆大师巧施方便，于现前事相上，善为点醒。令凡夫当下了得一切唯心之旨。其发挥圆融无碍法界法门，可谓罄无不尽。末句，总结第四科。

    (巳)五明治惑受报不同之义。分三。(午)初正明。二释疑。三破执。初中二。(未)初明治惑不同。二明受报不同。今初。

次明第五治惑受报同异所由。问曰。如来之藏，既具一切世法出世法种子之性，及果报性。若众生修对治道，熏彼对治种子性，分分成对治种子事用时。何故彼先所有惑染种子事，即分分灭也。即能治所治种子，皆依性起。即应不可一成一坏。答曰。法界法尔，所治之法为能治之所灭也。问曰。所治之事，既为能治之事所灭者，所治之性，亦应为能治之性所灭。答曰。不然。如上已说，事法有成有败，故此生彼灭。性义无始并具。又复体融无二，故不可一灭一存也。是故众生未修治道之前，双有能治所治之性。但所治染法之性，依熏起用。能治净法之性，未有熏力，故无用也。若修治道之后，亦并具能治所治之性。但能治之性，依熏力故，分分起于净用。所治之性，无所熏力，被对治故，染用分分损减。是故经言。但治其病，而不除法。法者，法界法尔。即是能治所治之性。病即是所治之事。

    上数科文，发明理事无碍，事事无碍之旨。是约性德，以显藏体圆融。今第五科，则明修因得果种种不同，而不碍共以一心为体。是约修德，以显藏体圆融也。治惑者，修因也。受报者，得果也。惑分理事。事惑即是十恶。理惑即见思尘沙无明。谓之惑者，惑乱人心之意。治者，如修十善以对治十恶。事治事也。修空假中三观，对治见思尘沙无明。理治理也。受报者。十善破十恶，得人天果。空观破见思，得二乘果。假观破尘沙，得菩萨果。中观破无明。证佛果也。同异者。众生无量。所治之惑，有理事不同。所受之报，有凡圣差别。此之谓异。若同修十善，同修三观，即同受人天二乘菩萨佛果。此之谓同。所由者明其所以也。对治道即十善三观等。问意谓心体本具之十善等性，因修道之熏力，分分成就现行事用，而为能治。彼先有之惑染种子事用，即分分被灭，而为所治。夫一切世间染法出世净法之种子，以染净熏为缘，而得凡圣果报。此之因缘及果，皆不空如来藏之所性具也。即是能治之净法，所治之染法，皆依性起。即应存则俱存。坏则俱坏。今乃净法成而染法坏，其故何耶，须知性是心体之本具。事乃缘起之幻相。虚幻之相，当然能治成时，所治坏灭。所谓法界法尔，勿须致疑也。复问曰。法界法尔，染法应为净法所灭者。亦应法界法尔，染性亦为净性所灭。何以事法则有成有败，性独不然耶。此中问意，前已广释。如上初明具足染净二法中所明是也。须知性是心体本具。岂能与虚幻事相，此生彼灭者，相提并论。盖性义可开为三。即是正因，缘因，了因。正因，为非染非净不变之体。缘，了，具可染可净随缘之能。是故就缘了言。染净二性，无始并具。不可一灭一存也。就正因言。名虽有三，体融无二。不可一灭一存也。故无论未修道前，已修道后，能治所治，二性双有。但前则所治之性，依熏起用。能治之性，未有熏力，是故无用。后则能治之性，依熏起用。所治之性，无所熏力，是故分减。总之原是一性。但依熏起用不同耳。故约事言，可论存坏。约性言不可论存坏。因引维摩经，但除其病而不除法为证。经中法字，系法界法尔之义。即指能治所治之性言。与当文所治之法法字义别。(所治之法，乃指事言也。)病字即指所治之事。须知染事病根，由于情执。但除情执染。染事自无。则随染之性，原是净性。不必除也。譬如眼中生翳。但除其翳，空花即灭。则见花之眼，原是净眼。何可除乎。

    (未)二明受报不同。

问曰。能治所治可尔。其未修对治者，即无始已来。具有一切故业种子。此种子中，即应备有六道之业。又复一一众生，各各本具六道果报之性。何不依彼无始六道种子，令一众生，俱时受六道身耶。答曰。不得。何以故，以法界法尔故，但可具有无始六道种子在于心中，随一道种子偏强偏熟者，先受果报。随是一报之中，不妨自杂受苦乐之事。要不得令一众生，俱受六道之身。后若作菩萨自在用时，以悲愿力故，用彼故业种子，一时于六道中受无量身，教化众生也。

    问意谓能治所治之染净二性，既可始终并具如此。则未修对治道者，自无始以来，轮回六道，造无量业。其心性中，当具有一切故业种子。而此种子中，即应备有六道之业。又一一众生，既皆各各本具无始以来六道果报之性。上云一切众生，一切诸佛，唯共一如来藏。则何不依彼一一众生所具无始六道种子，令一众生俱时受六道身之报耶。不知法界法尔，一一众生，虽共以一心为体。然而受报各别。所谓常同常别是也。即偏据一众生而言。亦但可具有无始六道种子在其心中，而必随一道种子偏强偏熟者，先受一报。要不得俱时受六道身。譬如一坏之土，其中具有良莠等种子。然必随其缘足力强者，先成熟而发生。不能所有种子，俱时发生也。人亦如是。虽善业恶业，杂然并作。如恶种子偏强偏熟，则先受三涂中一报。如善种子偏强偏熟，则先受人天中一报。虽于一报之中，不妨杂受苦乐，如先贵后贱，或先贫后富等。然决不能俱时并受六道之身也。后遇善友，得闻教法，修对治道，断惑证真，成菩萨时。则妙用自在，乃可以悲愿力，用彼故业种子，一时现身六道，教化众生耳。或问。作菩萨时，何以尚有故业种子。此有二义。如约断证言。必至金刚道后，断除最后无明，证究竟觉。彼时故业种子，方为永尽。如约悲愿言。诸大菩萨，大悲心切。留随眠惑，使润业种，俾得受生度众。所谓留惑润生是也。以是之故，得言故业种子。今文中云。以悲愿力故，用彼故业种子。可知菩萨乃是用彼业种，受生度众。若凡夫等业力牵引者，乃是为业种所用。二者岂可同日而语哉。(校上来原本卷十竟。)

    (午)二释疑。二。(未)初释凡圣同时受报疑。二释凡圣同时治惑疑。今初。

问曰。据一众生，既以一心为体。心体之中，实具六道果报之性，复有无始六道种子。而不得令一众生，一时之中，俱受六道之报者。一切诸佛，一切众生，亦同以一心为体。故虽各各自具六道果报之性，及六道种子。亦应一切凡圣，次第先后受报。不应一时之中，有众多凡圣。答曰。不由以一心为体故，便不得受众多身。亦不由以一心为体故，要须一时受众多身。但法界法尔。若总据一切凡圣。虽同一心为体，即不妨一时俱有一切凡圣。若别据一众生。虽亦一心为体，即不得一时俱受六道报也。若如来藏中，唯具先后受报之法，不具一时受报之法者。何名法界法尔具一切法耶。

    此据一人别报，难十界总报也。疑意系从上文一切众生一切诸佛，唯共一如来藏生起。盖谓既是共一如来藏，即应共受一报。何为俱时有众多凡圣之异乎。故问曰。一切诸佛，一切众生，同以一心为体。(即共一如来藏之意)心体中复同具有六道种子，及果报性。而一众生只能一时受一道身者，即应一一众生俱时同受一道身也。何以一时之中，见有众多凡圣。须知或得俱时见众多身。或不得俱时受众多身。不由同以一心为体故，便无如此差别也。盖法界法尔，常同常别。故约多人言。虽同一心为体，即不妨一时有一切凡圣，何必次第方见。约一人言。虽亦一心为体，即不得一时俱受六道身，必须先后而成。若如来藏心体中，不并具先后及一时受报之法者。何名为法界法尔，常同常别耶。

    (未)二释凡圣同时治惑疑。

问曰。上言据一众生，即以一心为体。心体虽具染净二性，而净事起时，能除染事者。一切诸佛，一切众生，既同以一心为体。亦应由佛是净事故，能治余众生染事。若尔者。一切众生，自然成佛，即不须自修因行。答曰。不由以一心为体故，染净二事相除。亦不由以一心为体故，染净二法不得相除。亦不由别心为体故，凡圣二事不得相除。但法界法尔，一切凡圣，虽同一心为体，而不相灭。若别据一众生，虽亦一心为体，即染净二事相除也。如来之藏，唯有染净相除之法，无染净不相除法者。何名法界法尔，具一切法。

    问者不明常同常别之义。故于同以一心为体，终觉怀疑。复问曰。由于一切诸佛，一切众生，同以一心为体。又复此心体中，虽并具染净二性，而净事起时。染事即除。然则佛成道时，净显染灭。即应令其余众生，一齐染灭。若得尔者。是一切众生，自然成佛，不须自修因行。由此观之。同以一心为体，得无可疑耶。须知染净二事，或得相除。或不得相除。不由同以一心为体故，便无如此差别也。若谓凡圣之染净二事，不得相除者，由于别心为体。亦不然也。盖法界法尔，常同常别。约生佛言，即不得染净相除。约一人言，方得二事相除耳。总之。常同者性德。常别者修德。若明此理，何疑之有。

    (午)三破执。二。(未)初破正计。二破转计。初中二。(申)初起计。二破斥。今初。○执与计。有深浅之别。以非为是曰计。计而不舍曰执也。执有二种。一人我执。二法我执。此二复各有分别俱生之不同。共成四种。大凡分别执，生于第六识。俱生则是分别之根。故俱生我执，生于第七识。小乘至罗汉位方空。俱生法执，则生于第八识。菩萨至七地后心，藏识转时，其执皆舍。而微细之根，必至金刚道后，方得破尽。所谓不动地前才舍藏。金刚道后异熟空。即言俱生法执也。何谓人我法我。人我执者。执五阴为实有。法我执者。虽知一切法空，而执空相不忘也。故修行人破人我，得法空后。复须以空空之，是为重空。然而尚有寂灭之相当情，仍是俱生法执。直至能所皆寂，生灭灭尽，是为寂灭现前。然后人法皆空矣。若论当文。其人虽为凡夫，然是因法起执，可云分别法我执。盖由于耳根闻法，耳识照了，意识不能领悟，妄生分别，计非为是，故成执见耳。

问曰。向者两番都言法界法尔。实自难信。如我意者所解，谓一一凡圣，各自别有净心为体。何以故。以各各一心为体故，不得于一心中俱现多身。所以一一凡圣，不俱受无量身。又复各各依心起用故，不妨俱时有众多凡圣。此义即便。又复一一众生，各以别心为体故。一一心中，不容染净二法。是故能治之法熏心时，自己惑灭。以与他人别心故，不妨他惑不灭。此义亦便。何为辛苦坚成一切凡圣同一心耶。

    问者早起此计，故有前两番疑问。而两番皆闻常同常别，心性天然之言。法界法尔，即心性天然之意。)情执难忘，故曰实自难信。意谓既不得于一心中俱现多身，乃同时有众多凡圣。既一心中不容染净二事，乃不得凡圣染净相除。然则应是一一凡圣，各各别一净心为体。于义乃便。由各各一心为体故，遂各各依心起用。所以俱时，不妨有众多凡圣。自己惑灭，不妨他惑不灭。末复以辛苦坚成，唐突大师。悲乎。以非为是，而谓他人之是为非。自己妄执，反说他人坚执成见。乃凡夫之通病也。此病不除，安望成道。故向下一一痛破之。

    (申)二破斥。二。(酉)初约共相法身直破。二引事例破。今初。

答曰。痴人。若一切凡圣，不同一真心为体者，即无共相平等法身。是故经言。由共相身故，一切诸佛毕竟不成佛也。

    痴者，责其昧于理也。共者，绝待之共。相者，无相之相。故曰平等。共相平等法身，即是一切凡圣共以一心为体之义。意谓若非共相身。何故经言，一切诸佛毕竟不成佛也。问曰。过去现在十方诸佛，毕竟是成佛否。答曰。法华经云。应以佛身得度者，即现佛身而为说法。如我世尊。兜率降生，非生现生。双林入灭，非灭现灭。此成佛之说也。地藏菩萨曰。众生度尽，方证菩提。地狱不空，誓不成佛。阿难尊者曰。若一众生未成佛，终不于此取泥洹。普贤菩萨曰。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故。佛与众生，是共相法身故。一众生未成佛，即法身未清净故。此毕竟不成佛之说也。然则若谓各各一心为体者，是显悖圣教矣。此以理破。下引事破。

    (酉)二引事例破。又二。(戌)初引多身无二心为例。二引染净无二心为例。今初。

汝言一一凡圣，各各别心为体，故于一心中，不得俱现多身，是故一众生，不俱受无量身者。如法华中所明，无量分身释迦，俱现于世。亦应不得以一法身为体。若彼一切释迦，唯以一心为法身者。汝云何言，一心不得俱现多身耶。若一心既得俱现多身者。何为汝意欲使一一凡圣各别一心为体故，方得俱时有凡圣耶。又复经言。一切诸佛身，唯是一法身。若诸众生法身，不反流尽源，即是佛法身者。可言一切众生在凡之时，各各别有法身。既众生法身，即是诸佛法身。诸佛法身，既只是一。何为一一凡圣，各各别有真心为法身耶。又复善财童子，自见□十方佛前悉有己身。尔时岂有多心为体耶。又复一人梦中，一时见无数人。岂可有无数心，与彼梦里诸人为体耶。又复菩萨以悲愿力，用故业受生之时，一念俱受无量种身。岂有多净心为体耶。

    初引释迦果人多身破。次引善财因人多身破。三引凡夫梦中多身破。四引菩萨悲愿多身破。初中，如法华经涌现品所明。世尊开多宝塔时，无量分身释迦，俱现于世。今谓若非共以一心为体者。则无量分身，即应有无量心耶。若一切分身释迦，唯以一心为体者。云何汝言，一心不得俱现多身。既一心得现多身。何为汝意，各别一心，方得俱时有多凡圣耶。不反流尽源，不字错简。应移在源字之下，文义乃顺。意谓。若众生反流尽源，不即是佛者。可言一切众生，各各别有法身。既众生可成佛。可知众生法身，即是诸佛法身。而诸佛法身，既知是一。何为一一凡圣，各各别有真心为法身耶。防转计曰。释迦是果佛。有神通。岂可引以为例。故复引善财因地之事破之。事见华严经入法界品。善财参弥勒菩萨，菩萨弹指，开毗卢楼阁令入。即自见□十方佛前，悉有己身。然则亦有多心为体耶。又防转计曰。善财是大根大器，华严会上之人。岂可相例。乃复引凡夫梦境为证。一心作梦，而见多人，岂有多心，与彼梦里多人为体耶。又防转计曰。梦为幻境，何足为凭。更引菩萨悲愿现身之事为证。菩萨以悲愿力，于一念之间，有感必应，而同时现无量种身。岂有多心为体耶。夫因果迷悟，皆能俱时现多身。而此多身，实共以一心为体。可悟一切众生，一切诸佛，唯共一如来藏矣。

    (戌)二引染净无二心为例。

又复汝言，一一凡圣各以一心为体，一心之中不得容于染净二法故，所以能治之法熏心时，自己惑灭，以与他别心故，不妨他惑不灭，此义为便者。一人初修治道时，此人惑染心，悉应灭尽。何以故。以一心之内，不容染净二法故。若此人净法熏心，心中有净法时，仍有染法者。此人应有二心。何以故。以他人与我别心故，我修智时，他惑不灭。我今修智，自惑亦复未灭，定知须有二心。若使此人唯有一心，而得俱有染净二法者。汝云何言，以一心之内，不容染净二法，故净生染灭耶。是故诸大菩萨，留随眠惑在于心中，复修福智净法熏心，而不相妨。又复随眠之惑，与对治之智，同时而不相碍。何为一心之内，不得容染净二法耶。以是义故。如来之藏，一时具包一切凡圣，无所妨碍也。

    意谓汝言一心之内，不容染净二法者。则凡一人初修对治道时，即应惑染一时灭尽。然无此事也。又汝言以与他人别心故，我以净法熏心，所以他惑不灭。然则我今修智，心中有净法时，自惑亦复未灭，岂我有二心耶。更无此理也。既是唯此一心，而得具有染净二法。云何汝言，以一心不容染净二法，故净生染灭耶。以是之故。所以诸大菩萨，既留随眠惑以润生。复修福慧净法。二者同居一心，而不相妨也。又复随眠之惑，与对治之智，虽同时并具，亦不相碍也。由此可知，如来藏能一时具包一切凡圣，常同常别，圆融无碍之理矣。留惑润生者。大悲心切，度生为急。因留其惑，不急除尽，使润业种，俾得受生。此是大菩萨境界。随眠者。谓其惑随逐不离，眠伏藏识。盖指烦恼所知二障之种性言也。又文中云。净法熏心，心中有净法时，仍有染法。此如念佛之时，并起杂念是也。不明一心并具染净之理者，每生怪诧。甚或因此烦恼。夫无始以来，染熏强而净熏弱。岂能惑染一时灭尽耶。当知吾人修对治道，懈怠不得。急燥不得。急燥即退堕之根也。必须精进有恒。不懈不躁。如此久久念去，净念渐渐得力。染念即渐渐销灭。此念佛要诀也。

    (未)二破转计。又二。(申)初转计。二破斥。今初。

问曰。既引如此道理，得以一心为体，不妨一时有多凡圣者。何为一众生，不俱受六道报耶。又复修行之人。一心之中，具有解惑种子不相妨者。有何道理，得以智断惑耶。

    第一转计，前已具释。(见上二明受报不同，及初释凡圣同时受报疑文中。)今复问者，前是以一难多。今则转而以多难一。总以见其情执未亡而已。由其不了性德常同修德常别故也。第二转计，是疑智不断惑。须知事必渐除。岂因解惑种子并具，遂不能断耶。解指智慧净法言。

    (申)二破斥。又二。(酉)初正破。二结成。今初。

答曰。蠓虫。如上已言，法界法尔，一心之中具有一切凡圣。法界法尔，一一凡圣各各先后随自种子强者受报。不得一人俱受六道之身。法界法尔，一心之中一时具有凡圣，不相除灭。法界法尔，一切凡圣虽同一心，不妨一一凡圣各自修智，自断其惑。法界法尔，智慧分起，能分除惑。智慧满足，除惑皆尽。不由一心之内不容染净，故断惑也。法界法尔，惑未尽时，解惑同体。不由别有心故，双有解惑。

    蠓虫者，斥其如蠛蠓痴虫，愚之极也。文有六重，皆明常同常别之义。上文已一一曲示，今但牒上义而为破斥。故曰如上已言。其六重者。第一，一心具有一切凡圣。常同也。第二，各各随自种子强者，先受其报。常别也。第三，一心虽具有一切凡圣，而自他染净，不得相除。第四，一切凡圣虽同一心，而不妨各各修智断惑。此二皆明虽常同而常别也。第五，智分分起，惑分分除，不由一心不容二法而除。第六，惑未尽时，解惑同体，不由别一心故而后双有。此二皆明虽常别而常同也。六义皆是心性天然如此，非造作法故一一标示曰，法界法尔。智慧满足，除惑皆尽者。起一分智，即除一分惑。如是历信，住，行，向，地，等觉，金刚后心。则净智圆明，而断无明尽也。

      二结成。

是故但知真心能与一切凡圣为体，心体具一切法性。如即时世间出世间事得成立者，皆由心性有此道理也。若无道理者，终不可成。如外道修行不得解脱者，由不与心性解脱道理相应也。法界法尔，行与心性相应，所作得成。行若不与心性相应，即所为不成就。此明第五治惑受报不同所由竟。

    但知二字，统贯全文。谓此中所示，但凡行人，皆应知之也。一，应知真心能与一切凡圣为体，故心体实具一切法性。如本不具一切法性，则现前世出世间之一切事，皆不得成立。何以故。经云一切唯心造。心不具一切法性者，如何能造一切事耶。二，应知如其修行不与心性解脱道理相应，便成外道。常同常别，圆融无碍，是为心性解脱道理。外道或执常同，或执常别，堕在二边。既不与心性圆融无碍之理相应，所以不能了生死而解脱耳。法界法尔下，申言心性相应则成。否则不成。天然如此，不容假借。以明此之心性解脱道理，必应了知之意。大师所以诫勉行人者至矣。末句，总结第五科已竟。

    (巳)六明共相不共相识。分三，(午)初总明。二别解。三结示。今初。

次明第六共相不共相识。问曰。一切凡圣，既唯一心为体。何为有相见者，有不相见者。有同受用者，有不同受用者。答曰。所言一切凡圣，唯以一心为体者。此心就体相论之，有其二种。一者真如平等心。此是体也。即是一切凡圣平等共相法身。二者阿梨耶识。即是相也。就此阿梨耶识中，复有二种。一者清净分依他性。亦名清净和合识。即是一切圣人体也。二者染浊分依他性。亦名染浊和合识。即是一切众生体也。此二种依他性虽有用别。而体融一味，唯是一真如平等心也。以此二种依他性，体同无二故。就中，即合有二事别。一者共相识。二者不共相识。何故有耶。以真如体中，具此共相识性，不共相识性故。一切凡圣，造同业熏此共相性故即成共相识也。若一一凡圣，各各别造别业，熏此不共相性故，即成不共相识也。

    共相识，不共相识，下科一一自释其义。盖共相指依报言。如山河大地等，为多人共同受用者是。不共相指正报言。如五阴色身，为一人各别受用者是。此二皆有形有相，故谓之相也。识者，阿赖耶识。(即第八识本书又名为本识。)因依正二报，皆由此识变现。故名共相识，不共相识。如楞严经云。不知色身，外洎山河虚空大地，咸是妙明真心中物。又云迷妄有虚空。依空立世界。想澄成国土。知觉乃众生。此即明共相不共相，皆唯识所变之义也。如约一心具体相用三大言。此即三大中之相大。前七识等为用大。而自性清净心，乃体大也。又共相识是一义。不共相识是异议。若以相望体，体是一义。共不共相识，则是异义。加以共中不共，不共中共，种种差异。然而皆不离于一心。吾人心体之圆融无碍，为何如耶。

○此中问意，即承上文唯共一如来藏而来。谓既皆一心为体，云何有相见不相见，受用同不同之别耶。相见不相见者。若约依报言，凡夫但见凡圣同居秽土。其净土则不能见。约正报言，但见人道畜道。余不能见。即同在一道。若此有心彼无心，则此能见彼。彼虽遇我，亦如不见。又同居土中，有权圣。有实圣。凡身既不能见实圣法身。即权现之菩萨，我虽见之。亦只认为凡夫，仍见如未见也。受用同不同者。世间贫富贵贱，其受用大大不同。即一家之中，一身之内，亦各有同有不同。推之其他法界，其同不同，更有多别。可以例知。答中先就一心，分为体相二种。次就依他性，(即体相之相。)开为清净染浊二分。三就二种依他性，示有共不共相识。初明体相二种中，体者即是真如平等心。亦即自性清净心。一切凡圣，共以此心为体，故又名为平等共相法身。此共字作总字看。即起信论中，一法界大总相法门体。非对别言总也。相乃性相不二之相。即无相之相。非对体说相也。此共相二字，与共相识之共相。字虽同而义悬殊。务须辨清。夫共相法身者性德也。若无修德，则不觉自动，真妄和合而成阿赖耶识。此即法界法尔常同常别义。盖共相法身同也。变为本识则别矣。阿赖耶识之名，本约真妄和合之相而立。故曰即是相也。次明清净染浊二分中，文云，就此阿赖耶识中，复有二种者。因此识本具真妄二分，故复开之为二。一者清净分依他性。二者染浊分依他性。此两他字，谓染净缘熏。依净熏起净用，依染熏起染用，故名依他。此是心体之性用，故曰依他性。清净分约真边言。染浊分约妄边言。真即起信生灭门中觉义。妄即起信生灭门中不觉义。因此二和合，而成阿赖耶，故复谓之和合识。而约和合中之真言，则曰清净和合。四圣之正报，净土之依报，由此而成。约和合中之妄言，则曰染浊和合。六凡之正报，秽土之依报，由此而成。因此识是成圣成凡成净成秽之根本，故曰即是一切圣人体。即是一切众生体也。谓之染浊者，姑举浅而易见者言之。即如我辈所居之处，以及自身，必须时时洗濯扫除。其染浊亦可想矣。此二种依他性，虽一觉一不觉，其用迥别。然同出于一心之源，亦即举心之全体而成。故曰体融一味，唯是一真如平等心也。三明共不共相识中，文云，以此二种依他性，体同无二故，就中即合有二事别。合有者，言其皆有也。以二性同体，故就二性中辨之，即皆有共不共相识二种事别。曰事别者，谓由共不共相识，而成依正二报事相之别。然而相不离体，文云，以真如体中，具此共不共相识之性故，此即明有此二识之所以也。一切凡圣下释成。谓若一切凡圣，造业相同。熏心体之共相性，即成共相识。若一一凡圣，造业各别。熏心体之不共相性，即成不共相识。譬如此一讲堂。在初造时，尚无讲经之意。大众亦无来此听经之想。是不共相识也。今则数百人共同在此，同受法乐。是共相识也。其所以有共相识者，以大众具此法乐之共相性故。又不听讲时，各事其事，是造别业。同来闻法，是造同业。以此同业，熏共相性，即又成共相识。由此递演递进。则悉发菩提心。同生极乐国。其功德何可思议耶。(校上来原本卷十一竟。)

    (午)二别解。分四。(未)初解共相识。二解不共相识。三解共中不共。四解不共中共。今初。

何者。所谓外诸法，五尘器世界等，一切凡圣同受用者。是共相识相也。如一切众生，同修无量寿业者，皆悉熏于真心共相之性。性依熏起，显现净土。故得凡圣同受用也。如净土由共业成，其余杂秽等土，亦复如是。然此同用之土，唯是心相。故言共相识。又此同用之土，虽一切凡圣共业所起。而不妨一一众生，一一圣人，一身造业，即能独感此土。是故无量众生，余处托生不废，此土常存不缺。又虽一一凡圣，皆有独感此土之业，而不相妨唯是一土。是故无量众生新生，而旧土之相更无改增。唯除其时一切众生同业转胜，土即变异。同业转恶，土亦改变。若不尔者，即土常一定也。

    外者，谓在五阴身之外也。诸法，即是五尘器世界等。六尘中仅举色声香味触之五，而不及法者。法是无表色故。(言非如前五尘，各有所表现。)世界，即吾人所依之大地。谓之器世界者，对众生有情世界而言也。此皆共相识显现之相，故曰共相识相。同修无量寿业，谓同修往生阿弥陀佛极乐净土之业。性依熏起，显现净土八字。说尽念佛法要。谓本具之佛性，为无明覆障故。必依净业之熏力，熏令生起。所谓心想佛时，是心即是三十二相八十随形好。是故念他佛，即是念自佛也。然以积垢之身，非仗弥陀悲愿，何能自拔。故一句万德洪名，当如孩提之呼父母。心口宛转，声泪交迸，有非蒙垂手提携不可之势。如是真诚，方能熏起，显现净土。所以念自佛，必须念他佛也。凡圣同受用者。谓凡夫得生净土，即与圣人同其受用。即指极乐之凡圣同居净土而言。杂秽等土，亦复如是者。谓秽土亦是众生同业所造。如一国中，太平之与离乱，境界大不相同。此皆一切众生同业所造，故显现不同耳。同用之土，唯是心相者。谓此同受用土，无论净秽，惟是一心所现之相。故名共相识也。由此可知净土秽土，皆是唯心所现。而世人于净土，则计为虚，于秽土则执为实，不知秽土既非有现有，净土亦何妨非有现有。若谓净土有即非有，不必着相者。其如秽土有即非有，汝竟不能离相何耶。何况净土则清净胜妙，永出轮回，而与佛菩萨同居。秽土则热恼沉沦，无常流转，且恐与鬼畜为伍乎。为此言者，非愚即狂矣。若谓净秽一切皆空。无论未必做到，即真做到，早是恶取空，走入魔道了也。或复高谈唯心净土，而废事修。不知秽土亦是唯心，若不造染业，即亦不现。然则不以净业熏心，何能显现净土耶。是亦瞽论而已矣。又此同受用土，谓为共业所起者。言其造业相同，即所感之土同。非谓定须共造方感也。故虽一一凡圣，一身独造此业，即能独感此土。如极乐国土，原为弥陀愿力所成是已。由是义故。所以无量众生，余处托生不已。(文云不废者，不已之意。)而此土则常存不缺。盖去者自去。来者自来。世人每谓，倘皆往生极乐，娑婆将空无人。若知此理，毋庸过虑。何则。汝若爱此土者，即独感此土矣。此明余处托生，此土不缺之义。又复一一凡圣，虽皆有独感此土之业。而所感者，不妨唯是一土。盖所造之业同，所感之土即同。非一一各别一土也。不妨者谓虽一一凡圣，托生一土。生者尽生，并无妨碍。由是义故。所以无量众生陆续新生。而旧土之相，并无改增。此明托生虽众，土亦无增之义。然此无缺无增，虽若一定。亦有改变之时。盖同业转胜，土即变而转胜。同业转恶，土即变而转恶。世亦有言曰。若同生极乐者，彼土将无人满之患乎。不知果能同生极乐，则同业转胜，彼土亦即转胜异前。经言。观音成佛时，极乐净土，复倍于前。此即转胜之据。转恶者。考诸经论，娑婆当成劫时，远胜今日。后因同业转恶，土乃改变。如众生忏悔罪业，同业转胜时，土亦转胜。经言。弥勒佛降生，世界远胜现在。至富楼那尊者成佛时，胜过极乐。或闻此言即曰。然则候尊者成佛可矣。不必生极乐也。嗟乎。生死轮回，无常迅速。一失人身，万劫不复。岂能相候耶。末句谓若非同业转变者，土常一定，不变异也。

    (未)二解不共相。

所言不共相者。谓一一凡圣，内身别报是也。以一一凡圣，造业不同，熏于真心。真心不共之性，依熏所起，显现别报。各各不同，自他两别也。然此不同之报，唯是心相，故言不共相识。

    内身者。约六凡言，即五阴色身。约四圣言，则如诸佛之光明相好，菩萨之胜妙身，二乘之意生身皆是。谓之内者。对上文外诸法言，故曰内也。不同之报，唯是心相者。如世间苦乐好丑男女诸相，各各不同，皆由心中造业不同所感。佛之相好，亦是多劫修成。以其皆由心作，故曰唯是心相。余文可知。

    (未)三解共中不共。

就共相中，复有不共相识义。谓如饿鬼等，与人同造共业故。同得器世界报，及遥见恒河。即是共相故。复以彼等别业尤重为障故。至彼河边，但见种种别事，不得水饮。即是共中不共也。复据彼同类，同造饿业故。同于恒河之上，不得水饮。复是共相之义。于中复所见不同，或见流火，或见枯竭，或见脓血等，无量差别。复是共中不共。若如是显现之时。随有同见同用者，即名为共相识。不同见闻不同受用者，即是共不共相识。随义分别一切众生，悉皆如是可知也。

    此明依报共相中之不共相识也。初约人鬼异类以明。人鬼同居一世界。同得见恒河。此由造同业故，得共相识。而鬼至河边，复见非水。此由造别业故，得共中不共相识。次约饿鬼同类以明。同于河边不得水饮，是共相识义。而所见复有流火脓血枯竭之不同，此共中不共相识义。若如是下举例。谓凡遇事相如是显现时。其同见闻同受用者，即名共相识。其不同见闻不同受用者，即共中之不共相识。随义分别下结成。谓一切众生界中，悉皆如是有共中不共。随举例之义而分别之，则孰为共，熟为不共，可以例知。此中独言一切众生，不及佛界者。以诸佛皆同见闻，同受用故不言也。且以人事论之。如同在人道。而有贫富贵贱等，种种不同。同一言论。同一行事。而仁者见之谓之仁，智者见之谓之智。同一经教。而见偏见圆，随类领解。此皆共中不共相识也。

    (未)四解不共中共。

就不共相中，复有共义。谓眷属知识，乃至时顷同处同语同知同解，或暂相见，若怨若亲，及与中人，相识及不相识，乃至畜生天道，互相见知者。皆由过去造相见知等业，熏心共相性故。心缘熏力，显现如此相见相知等事。即是不共相中共相义也。或有我知见他，他不知见我者。即于我为共。于他为不共。如是随义分别，可知。又如一人之身，即是不共相识。复为八万户虫所依故，即此一身，复与彼虫为共相识。亦是不共中共想义也。

    此明正报不共相中之共相识也。初就眷属乃至天道畜道互相见知等事，以明不共中共。中人者无怨无亲之意。晤面为相见。闻名为相知。彼此闻名曰同知。互知心意曰同解。谓或是家族戚党，或为知识善友，或能时顷同处，或仅暂刻相见，或相怨，或相亲，或无怨无亲，或素来相识，或素不相识乃至畜生天道等，凡能互相见知者。皆由过去生中，曾造共业，熏共相性。乃能于不共中，显现共相识也。次就我见知，他不见知，以明不共中有共有不共。复就自身中虫，以明不共中共。盖就身言，为不共相。就户虫言，则为共相。人身八万四千毛孔，中皆有虫。户，喻毛孔也。故名户虫。八万者举成数言。

    (午)三结示。

以有此共相不共相道理。故一切凡圣，虽同一心为体。而有相见不相见，同受用不同受用也。是故灵山常曜，而□林树潜辉。丈六金躯，复见土灰众色。莲花妙刹，反谓丘墟。庄严宝地，倒言砂砾。斯等皆由共不共之致也。

    初结一切凡圣，所以有相见不相见，受用同不同者。由于一心之中，有此共相识不共相识故也。是故下指事警策。夫我世尊，在灵鹫山中说法。丈六金躯，光明常曜。而见为双林入寂，辉光潜隐，灵骨已化者。(土灰众色，指迁化言。)由其造别业故，熏成不共相识，故不得见也。维摩经载，世尊以足点地，娑婆即成七宝庄严，莲花妙刹。收足复见砂砾丘墟。盖佛心净，故现土净。众生心秽，故见土秽。众生既不修佛净业，熏同具之佛性。以致妙刹宝地，佛收足时，颠倒见为丘墟砂砾也。昔我智者大师，礼诵法华。至是真精进，是名真法供养。忽尔入定，亲见灵山一会，俨然未散。此即因造同业，熏成共相识，故得见之耳。末句总结上文。之致应是所致之误。谓上来所言，或同见闻同受用。或不同见闻，不同受用。如斯等事，皆由共相识不共相识所致也。

    (辰)三总结。

此明不空如来藏中，藏体一异六种差别之义竟。上来总明止观依止中，何所依止讫。

初句，结不空如来藏之义已竟。次句，总结初明止观依止中，何所依止义已竟。


(庚)二明何故依止。分二。(辛)初正明。二释疑。初中二。(壬)初明修必依本义。二明全性起修义。今初。

次明何故依止。问曰。何故依止此心修止观。答曰。以此心是一切法根本故。若法依本，则难破坏。是故依止此心修止观也。人若不依止此心修于止观，则不得成。何以故。以从本以来，未有一法心外得建立故。

    上来所明，是自性清净心名义体状。今则明所以依止此心修止观之故。夫一切世间法，出世间法，皆是唯心所现。譬如一切草木，皆依大地而生。是故从本以来，未有一法心外得建立者。既此心为生一切法之根本。今修止观，若不依止此心，则必破坏而不得成。所谓以不生灭心为本修因，方证不生灭果是也。

    (壬)二明全性起修义。又二。(癸)初正明二释成。今初。

又此心体，本性具足寂用二义。为欲熏彼二义，令显现故。何以故。以其非熏不显故。显何所用。谓自利利他故。有如是因缘，故依此心修止观也。

    心体本具寂性，然非修止不显。本具用性，然非修观不显。故依此心以修止观者，为欲熏彼二义令显现耳。显何所用用字。谓修止显寂，有自利之功能。修观显用，有利他之功能。至于何谓寂用，及何以寂用显现，成二利行。下文详释其义。

    (癸)二释成。

问曰。何谓心体寂用二义。答曰。心体平等，离一切相，即是寂义。体具违顺二用，即是用义。是故修习止行，即能除灭虚妄纷动，令此心体寂静离相。即为自利。修习观行，令此心用显现繁兴。即为利他。

    平等二字，即是离一切相之意。心体本来非相非无相，离过绝非，真如平等。故曰即是寂义。违顺二用，即前文所明染净二性。一一凡圣心体，本具染净性用。故曰即是用义。众生无始不觉自动。妄想虚境，缘念不息，故致流转。今修止行。凡有无等四句法，一切俱离。则妄动除灭，而证寂静心体，得大自在。故曰即为自利。修习观行。熏令违用繁兴，则倒驾慈航，大悲度众。熏令顺用显现，则大智圆明，功德满足。故曰即为利他。又止观二行，若通而论之。则约修证言，止观无非自利。约教化言，止观皆为利他。若别而论之。则止行显体，于自利偏胜。观行显用，于利他偏多也。

     (辛)二释疑。

问曰。修止观者，为除生死。若令显现繁兴，此即转增流浪。答曰。不然。但除其病，而不除法。病在执情，不在大用。是故炽然六道，权现无间，即是违用显现。而复毕竟清净，不为世染，智慧照明。故相好圆备，身心安住胜妙境界，具足一切诸佛功德。即是顺用显现也。此明止观依止中，何故依止竟。

问者以显现繁兴，滥同虚妄纷动。故来转增生死流浪之疑。不知流转生死，病在妄情纷动，执虚为实。岂在违顺大用。故但除其情执之病，不妨大用繁兴。若除病而并除一切世间出世间法。则沉空滞寂，何足为大乘。大师所以不然其说也。是故菩萨炽然六道，应以人天身得度者，即现人天身度之。应以三恶道身得度者，即现三恶道身度之。甚至大权示现于阿鼻地狱。即此便是违用显现。岂与凡夫迷真逐妄，为业力所牵者同哉。所以虽现违用，而复毕竟清净。以清净故，所以在尘不染。以不染故，所以智慧照明。又复智慧照明，所以不为世染。不为世染，所以毕竟清净。由是之故。虽其炽然六道。而复相好光明，圆明备足。虽权现无间。而其身心，仍复安住清净胜妙境界。虽违用显现，而即具足一切诸佛之性净功德。具足功德者，所谓三德圆明是也。即此便是顺用显现。以此两两对勘，可知顺用方能违用。违用即是顺用。染即是净。相即是空。故以净现染，则染而非染。以空显相，则相即无相。智者大师曰。火能烧人。得法术者，出入无碍，不须除火。故八万四千烦恼，凡夫为之疲劳。诸佛菩萨以为佛事。蕅益大师曰。迷者被违顺所用。达者能用违顺。所云得法术者，修止观之谓也。不须除火者，除病不除法之谓也。为之疲劳，所以法身流转五道。以为佛事，所以生死即是涅槃。被违顺用者，由于虚妄纷动。能用违顺者，因其智慧照明也。明得此理，何须致疑。又文中病在执情，不在大用，毕竟清净，智慧照明数句。极关紧要。何则。除执情而得清净。所谓止也。以慧明而起大用。所谓观也。又复因慧明故，乃得清净。修观即所以修止也。除情妄故，乃起大用。修止即所以修观也。如此止观并进。寂用圆成。则烦恼菩提，非一非异。生死涅槃，不入不住。乃问者但曰修止观者，为除生死。是但知明体，而不知达用矣。须知如来藏具足空不空二义。空即本体。不空即是大用。体必具用，用即是体。是为理事不二。吾人自性清净心，本来如是圆融。如是无碍。是故修习止观，必依止此心而修。方能体用全彰，理事圆显耳。末句，总结止观依止中，第二明何故依止义已竟。


(庚)三明以何依止。分三。(辛)初分科。二解释。三总结。今初。

次明以何依止。就中复有三门差别。一明以何依止体状。二明破小乘人执。三明破大乘人执。

    以者用也。上来所明自性清净心，是止观之所依止。今则明用孰依止净心而修耶。须知能依止净心修止观者，即第六意识是也。分为三门，释其所以。初明意识依止之体状者。体状犹言行相。即明修止观时，其行相不能离意识作用也。二，三，皆除执病之文。先破小乘执。次破大乘执。盖小乘人执意识为究竟，而不知净心乃所依之本体。大乘人又执净心能自知，而不了意识乃能修之妙用。此二种执，正是意识妄情。惜乎当人不自知耳。故须次第破之，然后大乘止观，方得成就。自此以往，皆明修行法要。大众其善听善摄，善思惟之。

    (辛)二解释。即为三。(壬)初明以何依止体状。二明破小乘人执。三明破大乘人执。初中二。(癸)初总标。二别释。今初。

初明以何依止体状者。问曰。以何依止此心修止观。答曰。以意识依止此心修行止观也。

    意识，犹言意根之识盖第七末那，(末那，梵语翻为意。)为生起第六识之根。故约其生起之根则为意。约其分别之用则曰识。因名之曰意识也。欲明修行止观，必用意识之故。不可不略知八识名相。盖自最初一念不觉，真妄和合，而成藏识。此即阿赖耶，所谓第八识是也。名为藏者。谓其能受前七识之熏，执藏根身器界之种子故。其缘第八识之见分，执之为我者，即第七末那意。见闻觉知，攀缘分别者，即第六意识。其由五根发现于外者。则为眼识，耳识，鼻识，舌识，身识，所谓前五识是也。此八个识，成则俱成。起即同起。约用成八，约体为一也。然凡夫之前五识，全仗意识功能，助成其用。藏识固是主人公。然但能为诸法所依之本，摄持诸法，不能自造善恶。所以谓之真妄和合者。即由真心不觉自动，妄分能所，而有末那之妄执，意识之妄情故耳。是故八个识中。力用之大，必推六七二识。然而第七末那，但能恒常审量，妄执我见。惟有第六意识，既明且利。无境不能缘。无事不能作。其力极强。其用极广。故意识若转，末那亦随之而转。若此二俱转成智者，(转意识成妙观察智。转末那成平等性智。)尔时藏识即转为大圆镜智。前五识亦转为成所作智矣。今修止观，即欲转识成智耳。而意识若转诸识随转。所以修行止观，必从意识下手者此也。若先明得此理。则于向后所说妙谛，庶几易于领悟。

    (癸)二解释。又二。(子)初明止行体状。二明观行体状。初又二。(丑)初正明。二释疑。今初。

此义云何。谓以意识能知名义故。闻说一切诸法，自性寂静，本来无相。但以虚妄因缘，故有诸法。然虚妄法，有即非有，唯一真心。亦无别真相可取。闻此说已。方便修习。知法本寂，唯是一心。然此意识如此解时，念念熏于本识，增益解性之力。解性增已。更起意识，转复明利。知法如实。久久熏心故，解性圆明。自照己体，本唯真寂。意识即息。尔时本识转成无分别智。亦名证智。以是因缘，故以意识依止真心修止行也。是故论言。以依本觉，故有不觉。依不觉故，而有妄心。能知名义。为说本觉。故得始觉。即同本觉。如实不有始觉之异也。

    能知名义者，何等名义耶。即下文一切诸法，自性寂静，乃至亦无别真相可取是也。一切十法界因果诸法，论其自性，本来寂静。无相者，本来无此诸法之相。正明其自性寂静之义。此知得真谛名义也。但以因缘和合，故此诸法虚妄显现，非有而有。此知得俗谛名义也。是故虚妄诸法，有即非有。所本有者，唯一真心。然此真心，亦本无相。非离真俗二谛之外，别有真相可取。此知得中道第一义谛名义也。其所以能知者，实唯意识。若非意识功用。虽闻此说，即亦不能辨名达义矣。此名字位中人也。修习者依义起修。方便二字，即指止观。盖清净本体，无所可修。所谓修者，但令虚妄纷动止息。是为转识成智之方便法门耳。须知一切行门，皆方便也。知法本寂者。内心觉知诸法，本来寂静无相，唯是一心也。前因闻教，得知名义。是由外而入。闻慧也。今方便修习，能知本寂。是由内自觉。思慧修慧也。此即发觉初心。观行位中人也。解者领悟。念念者思惟。意识如是领悟时，便如是思惟。如是思惟时，便是熏于本识。本识受解性之熏，果时无明即灭。尔时意识即转为无尘智。故曰增益解性之力。此相似位中人也。果时无明灭后，(即是解性增已)业识及住地无明渐薄。所起意识，(即无尘智)辗转明利。直至无明住地垂尽，即能知彼虚状之法，本自不生。今即无灭。是为知法如实。谓知一切法如实空，如实不空，惟是一心也。至此已是分真位中之等觉位。无尘智转名为金刚无碍智矣。久久熏心者。谓自观行以来，久久熏修。至等觉时，金刚智还复熏心。谓之熏心者。尔时仅存极微细之一念无明，故不曰熏于本识，而曰熏心。即自性清净心也。迨一念无明尽灭，则解性圆满光明。自照本心。体证寂静真如。所谓从来真是妄，今日妄皆真也。故曰本唯真寂。意识即息者。谓金刚智转为妙观察智时，能所分别，一切止息也。正当分别止息之时，本识即转成大圆镜智。故曰尔时。因其是自性亲证，别无能证所证之分。故又名为无分别智。亦名证智也。试观最初能知名义，知法本寂，渐进而增益解性，知法如实，解性圆明，莫非意识力用。而由意识先转为无尘智，复转为金刚智，而成妙观察智，尔时本识即转为大圆镜智。可知进修时，步步藉意识功能。即步步转以成智。且此智成时，即体证真如。大圆镜智，随之亦成。可不谓善巧方便法门乎。以是因缘，故以意识依止真心修止行也。依止真心者。最初必悟知心体，依之起修。最后则体证真如，止于至善。原始要终，皆以真如一心为所依止。所谓因该果海，果彻因源是也。此中所明，皆是除灭妄动转识成智功行。故曰修止行也。是故下引起信论证成。不觉依本觉而有。妄心依不觉而有。妄心即意识妄想。本书亦名为分别性。不觉即无明业识。本书亦名为依他性。本觉即自性清净心。乃真如实性。本书亦名为真实性。意识知见立知，其病在一立字，所谓执情是也。故名为妄心。然知见之知，即是本觉自性。故用其觉知名义之能。转其虚妄执情之病。为说自性本觉。一切诸法，但是因缘和合。虚妄假有，唯一真心，亦无别真相可取。闻此名义，发起修智，便是始觉。于是步步增进，解性圆明。始觉即同本觉矣。夫约始本言，虽有二名。约真如实性言，不有始本之异也。岂但本始不殊，实乃全真成妄。故返妄即可证真。由此可知以意识为能依止之理矣。

    (丑)二释疑。

问曰。上来唯言净心真心。今言本识，意有何异。答曰。本识，阿赖耶识，和合识，种子识，果报识等，皆是一体异名。上共不共相中，已明真如与阿赖耶同异之义。今更为汝重说。谓真心是体。本识是相。六七等识是用。如似水为体。流为相。波为用。类此可知。是故论云。不生不灭，与生灭和合，说名阿赖耶识。即本识也。以与生死作本，故名为本。是故论云。以种子时阿赖耶识，与一切法作根本种子故。即其义也。又复经云。自性清净心。复言。彼心为烦恼所染。此明真心虽复体具净性。而复体具染性故，而为烦恼所染。以此论之。明知就体偏据一性，说为净心。就相与染事和合，说为本识。以是义故。上来就体性以明，今就事相说，亦无所妨。问曰。熏本识时，即熏真心不。答曰。触流之时，即触于水。是故向言增益解性者，即是益于真心性净之力也。是故论云阿赖耶识有二分。一者觉。二者不觉。觉，即是净心。不觉，即是无明。此二和合，说为本识。是故道净心时，更无别有阿赖耶。道阿赖耶时，更无别有净心。但以体相义别，故有此二名之异。

    凡夫自无始一念不觉以来，久已真妄合和。除本识外，何处更觅净心以为依止。故上文言，熏于本识耳。闻者不解此义。乃问前言依止净心，今又言熏于本识。本识之与净心一耶。异耶。答谓，本识即真妄和合之阿赖耶。此识能生十法界因果，故有种种异名。如和合识，约真妄和合而名。种子识约因而名。果报识约果而名也。总之真心(即净心。)是体。本识是相。六七等识是用。体相用从来不离。如水为体，流为相波为用，三者从来不离。类此可知者，以喻合法也。此中具有三义。一者体具。如由水而有流波。喻由真心而有本识等。二者究源。如流如波，原即是水。喻六七八识等，体即真心。三者成相。如水与波，共成流相。喻真心与六七识，共成本识之相也。起信论言。不生不灭与生灭和合，说名阿赖耶识。不生灭即是真心。生灭即是妄情。就妄边言，则为生死作根本。若就真边言，亦为涅槃作根本。故云与一切法作根本种子。一切者合世间出世间而言也。此明阿赖耶名为本识之义也。种子时者。明其所言本识与一切法作根本种子者，乃约作种子之时而言。非约其成果报之时言也。又复下引了解起经。以明真心本识，非一非异。经中既言自性清净心，复言心为烦恼所染者。此明真心体具染净二性。由此可知，说为净心者，乃偏据体具之净性而言。说为本识者，乃就其与染和合之相而言也。然则前约体性，而云依止净心。今就事相，而说熏于本识。两义初无相妨也。如了得性相不二。则熏相即是熏体，更无所疑矣。闻者不解，复有次问。不知流外无水，触流即触于水。上言增益解性之力者，即是增益真心性净之力也。何以故。除却真心，别无解性故。起信论言。阿赖耶具有觉与不觉二分。觉即不生灭之净心。不觉即生灭之无明。此二和合，名为本识。是故净心外，无别本识。本识外无别净心。但约体相，假立二名耳。然则说熏本识时，何异于说熏净心耶。

     (子)二明观行体状。

问曰。云何以意识依止净心修观行。答曰。以意识知名义故。闻说真心之体，虽复寂静，而以熏习因缘故，性依熏起，显现世间出世间法。以闻此说故。虽由止行，知一切法毕竟无相，而复即知性依熏起，显现诸法，不无虚相。但诸凡惑，无明覆意识故。不知诸法唯是心作，似有非有，虚相无实。以不知故。流转生死，受种种苦。是故我当教彼知法如实。以是因缘，即起慈悲，乃至具行四摄六度等行。如是观时。意识亦念念熏心，令成六度四摄慈悲等种子。复不令心识为止所没。即是用义渐显现也。以久久熏故。真心作用之性，究竟圆兴。法界德备。三身摄化。普门示现。以是因缘，以意识依止净心修观行也。

    上明止行，是转识成智而得体。今明观行，为推己及他而起用也。然约体用说，故先止后观。若约修行辨，须先观后止。(如下止观体状中所明。)总之。修止必兼观，修观必兼止，是为一心融修。若止不兼观，则定多慧少。心必昏沉。观不兼止则慧多定少。心必散乱。偏即成病，故修必双行。又见思等惑，因修止行而伏。因修观行而破。故无论自度度他，皆须止观并运。此理不可不知。即如本书，前明止行中云。能知名义，以及念念熏于本识，增益解性等。是明即观之止也。今明观行中云。由止行知一切法无相，而复即知熏现诸法。是明即止之观也。但顺文便，止观分说。且以明由体方能起用，自度方能度他，故先止后观耳。是故观行中名义。即蹑上文止行而来。如真心之体，虽复寂静，及知一切法毕竟无相。即止行中自性寂静，本来无相也。而以熏习因缘，显现世出世法，及复知不无虚相显现。即止行中但以虚妄因缘，故有诸法也。然上文重在得体。今文则重在起用。故用虽字而复字，以示由体起用之意。盖谓我知一切法无相之体。即复知不无显现虚相之用。而诸凡夫愚惑，意识为无明障覆故。不能了知诸法唯心，执虚为实。遂至流转生死，受种种苦。以是因缘，我当熏现化度之行，教彼知法如实。故起四无量心等也。此中唯是心作，即上文之唯一真心。真谛也。此中之似有非有，虚相无实，即上文然虚妄法，有即非有。俗谛也。此中之知法如实，即上文无别真相可取。乃即空即假即中，中道第一义谛也。初发度众之心，即欲教彼知得圆融三谛。大乘观行，如是如是。四无量心，即是慈悲喜舍。慈者与乐之心。悲者，拔苦之心。喜者，见人离苦得乐，生庆悦心。舍者，行慈悲喜，而无著相之心也。又怨亲平等，亦谓之舍。此四心平等普缘一切众生。故曰无量。亦名四等心。文中未言喜舍，以乃至二字赅之。四摄即布施。爱语。利行。同事。以此四法摄受众生，令其听我教化也。度他必先行布施，使生亲爱，乃能摄化。布施有三。曰财施。曰法施。曰无畏施。又财法二施中，即兼无畏施。以有财得免贫穷之畏，闻法得免生死之畏故也。随其根性，善言安慰，使生欢喜。是为爱语。起身口意善行，利益众生。又彼有善行，我助其力，使之顺利。是为利行。不自贡高，同彼行事，使之亲附。是为同事。六度者。修布施度悭贪。修持戒度破犯。修忍辱度热恼，修精进度懈怠。修禅定度散乱。修般若度愚痴。等行者，等于万行也。或曰。当文云具行，凡夫恐不能行也。须知当文言具行者，乃是定境观心。正因凡夫不能具行，故应时时作如是具行之想，令熏成四摄六度慈悲等种子。若不修此观行，心识即为止行沉没，堕无为坑，而成焦芽败种矣。故必于观行位中，念念作如是观，熏心成种。便得用义渐显。渐显者。谓虽未能具行，而已逐渐行之矣。又修观令心不没。不没之义，便是用显。故曰即是用义渐显现。此相似位也。迨由相似入分真，久久熏习，历四十一位而至等觉妙觉。然后真如心性中，大权大用，究竟圆兴，示现无碍耳。以其性德圆明，故称法界德备。以其修德成就，故能三身摄化。普门示现。如是性修不二，体用无碍，是之谓究竟圆兴。此中法界二字，即指心性言。德备者，谓无漏称性功德，圆满显现。三身摄化者。佛于地上菩萨，以他受用报身摄化。于三乘及凡夫，以胜劣应身摄化。普门示现者。谓以普□法门，随类示现。如观音现三十二应身，称为普门大士是也。当知诸佛诸大菩萨，无不普门示现者。末云以是因缘，以意识修观行者。试思闻名知义，觉知诸法无相，而复即知不无虚相熏现，又知凡惑因不知而受生死种种苦，更知我当教彼。由是而修观行，熏成慈悲种子，以至究竟圆兴。自始至终，莫非意识之功也。夫知修止而成大智。知修观而成大悲。止观并运，悲智具足。意识力用，大哉伟矣。然而意识者非他。即吾人现前一念。随境攀缘，分别不停者是也。用以修止观，便有如是功能。用以缘妄境，便得种种罪过。功首罪魁，诚非虚语。虽然。意识不任功过。功过但在当人迷悟之间。披毛从此得迷也。作佛也由他悟也。大众起心动念时，急须观照观照。拣别拣别。(校上来原本卷十二竟。)

    (壬)二破小乘人执。分二。(癸)初正破。二释疑。今初。

次明破小乘人执。问曰。但以意识修习止观，岂不成耶。何故要须依止净心。答曰。意识无体，唯以净心为体。是故要须依止。又复意识念念生灭，前非其后。若不以净心为依止者。虽修诸行，无转胜义。何以故。以其前念非后念故。如前人闻法，后人未闻。后人若闻。无胜前人之义。何以故。俱始一□闻故。意识亦尔，前后两异。前虽曾闻，随念即灭。后若重闻，亦不增胜。何以故。前后二念，俱始一□闻故。又复如似前人学得甲字，后已命终。后人更学乙字，即唯解乙字，不识甲字。何以故。前后人异故。意识亦尔。前灭后生，不相逐及。是故不得所修增广。若以净心为体。意识念念引所思修，熏净心性。性依熏起，以成种子。前念念灭，后念起时，即与前念所修种子和合而起。是故更修彼法，即胜于前。一念如是，念念转胜。是故所修成就。若不久熏，尚自种子力劣，便则废失，所修不成。何况全无依止，直莫前后相熏而得成就也。以是因缘。唯用意识，不假依止，无有是处。

    小乘人尚不知有七识，无论八识矣。故言何须依止净心。须知意识无体，体是净心。(本书或约体而举净心。或约相而说本识。以体相不离，所以随文显义，不必限用一名。今将辨明依止之体，故言净心不言本识也。)若不以净心为依止者，不能念念增胜。何以故。意识念念生灭故。生灭正显其无体。心则不生不灭，故为一切法之体。意识但是体之用耳。念念生灭者。前念非后念，后念非前念。譬如前人非后人，后人非前人。故前人所闻，非后人所闻。则后人闻者，便无增胜前人之义。此犹前人但学得甲字。后人惟学得乙字，时则前人已没，甲字不可复闻矣。前后各闻其一，岂能增胜。意识亦然。后念生时，即前念灭。追逐弗及。是故前后两念，若无本识能藏之力，则无归着之地。(依止者，归着之义。)何能辗转增胜。必有本识为之念念藏摄。则意识念念引其所思所修者，熏入成种。虽前念之念已灭。而后念起现行时，即与前念熏成之种子，和合俱起。如是念念熏修，念念含藏。现行增长，种子亦长。种子愈大，现行即更有力。故曰念念转胜。是故所修者得成就也。有归着而不久熏。尚且种子力劣，便致废失，所修不成。何况全无归着，岂能前后相熏而得成就耶。故曰不假依止，无有是处。文中直莫二字，彼时方言。犹言岂能也。

    (癸)二释疑。

问曰。小乘法中，不明有本识。何得所闻所思，皆得成就。答曰。博地凡夫，乃至闻教畜生等，有所修习得成者。尚由本识为体故成。何况二乘。但彼自不知此义，非彼不假净心也。问曰。不闻教畜生，岂无净心为体。答曰。造作痴业尤重。熏心起报，亦即极钝。虽有黠慧之性，及有宿生黠慧种子。但以现报所障故，不得有用，故不闻教。非是无净心也。

    小乘病在不知耳。非无净心。无则修亦不成矣。大地上凡夫，乃至畜生。皆由本识藏摄之力，故熏修得成。何况小乘。如鹦鹉，聩鹆，能闻教化，念佛生西。事载传记，信而有征。即痴业尤重之畜生，亦有慧性，及宿生慧种。其不闻教者，但因业重，为现报所障，不得显用耳。岂无净心为体哉。须知小乘因不知净心故。遂以意识为究竟，但证小果。又须知意识是体家之用。若能知修净业，即可循流溯源，顺用入体。所以本书前明自性清净心，不厌精详。意在先令行人明得本心，知所依止。庶几性修不二，达其本源耳。

     (壬)三破大乘人执。分二。(癸)初破名言。二破暗证。今初。

次明破大乘人执。问曰。但用净心修行止观，即足。何用意识为。答曰，已如上说。由意识能知名义，能灭境界，能熏本识，令惑灭解成。故须意识也。问曰。净心自性寂静，即名为止。自体照明，即名为观。彼意识名义，及以境界，体性非有。何论意识寻名知义，灭自心境界耶。答曰。若就心体而论，实自如此。但无始已来，为无明妄想熏故，不觉自动，显现诸法。若不方便寻名知义，依义修行，观知境界有即非有者。何由可得寂静照明之用。问曰。净心自知己性本寂，即当念息。何用意识为。答曰。净心无二。复为无明所覆故，不得自知本寂。要为无尘智熏，无明尽灭，方得念息。问曰。但息于念，心即寂照。何故要须智熏，寂照始现。答曰。若无无尘智熏，心里无明终不可灭。无明不灭，念即叵息。

    凡行人根性利者，闻得唯心性具之说。若不真实参究，往往笼统真如。颟顸佛性。盲修暗证，自谓已经到家。大我慢成，堕无间狱。大师悯之。故设为问答，一一破斥。其中所说修证行相，以正破邪。以圆破偏。极细极细。须澄心体会之。当知上明何所依止中，有两要义。一是性修之辨。二是能所之分。大乘人未能洞明此理，故成偏执耳。夫天然本具之谓性。熏发显现之谓修。以性体寂照，虽是本具。然为无明覆障。非久久熏修，本具之性德，何能自显。且修属事造。既在事边，必有能所对待。若无能所，云何修耶。所谓能所者，略开六重。即是意识为能知，心外无法为所知。意识为能依，净心为所依，意识为能修，止观为所修。意识修止观为能熏，阿赖耶为所熏。意识修止观为能转，无尘智为所转。无尘智等为能断，无明为所断也。盖以能知诸法皆一心作故，依心之本寂修止。依心之本照修观。以能依止净心修止观故，熏其染净和合之本识。则净用渐显，觉知境虚，意识即转为无尘智。以能熏识转智故，无明即薄。由是辗转熏修，乃成金刚智而断最后无明。以能断无明故，然后性德全彰。寂照圆明，能所合一，名为体证真如也。然则能知，能依，能修，能熏，能转，能断，原始要终，何一非意识功能乎。行人必先将此性修能所道理，一一洞明于胸中。再看向下问答，即易了解。便不致蹈大乘人偏执之病矣。

○此中有四重问答。其问意皆以后蹑前，次第生起。初谓净心无法不具。但用净心修止观足矣。何须意识。此不明体用之过也。盖净心是体。意识是用。谓用不离体固可。乃将体作用可乎。故答以上来已说，意识能知法皆心作，似有无实名义。能灭自心纷动境界。能念念熏令本识中净性显用。具此三能，乃令虚妄之惑障渐灭，智慧之解性成就。故须意识修行止观也。言下若曰。净心虽本来寂照，然为纷动妄念所扰。故必须转识成智，本性乃分分显。何云但用净心即足，无须意识乎。问者不察，乃有次问。意谓即以用言。清净自性本具寂静之用，此即名止。自体本有照明之用，此即名观。故我言用此即足。彼意识名义境界，自心体性上本来非有。则亦何必论及之耶。问者既谓意识等，为自心所本无。故言不必论及寻名知义。不必论及灭不灭。殊不知意识未转为无尘智时，正终日为意识所迷。为境界所转。苦于自己不知耳。譬如病根已深，犹复自谓无病。真可悯哉。故答之曰。若约心体而言，实是如此。但汝净心，为无明妄想覆障久矣。方且不觉自动，显现诸法。既不觉矣，何照明之有。既自动矣，何寂静之有。何得云即名为止。即名为观。然则若不先假意识之能，寻名知义，依义起修，观知境虚，以为对治方便者。自性寂照之用，何由可得乎。问者犹以为意识虽能知，然意识由心而生者也。与其假意识之知，何如净心自知。复问曰。即以知言。净心岂不自知。则自知己性本寂者，无明妄念即息。岂不直捷。何须假意识为方便耶。此由不知心体平等无二，非觉非不觉。今云自知，心已不寂。若不寂者，即非净心。故答之曰。汝云净心自知。自既能知，即有所知。是则能所对待，成二净心。净心无二，何得自知。而汝必言自知者。即汝净心，复为无明所覆，妄分能所之所致耳。心既被覆，念何由息。念且未息，何得自知本寂乎。然则欲念息者。要为无尘智熏，无明尽灭，方得念息也。(此中虽单举寂，实亦兼照。观下文云。但息于念心即寂照。例此可知。何以故？净心之体，即寂即照，从来无二故。但因文便，故单约本寂为言耳。)问者以为净心纵不自知。然以本具寂照之心，岂不知彼妄念。知念即息，何用熏为。因更问曰。即以念言。念不离心。心但息念，即成寂照。何故要为智熏，寂照始显耶。此则由于心识粗浮，故见事太易也。答之曰。无始无明，覆汝净心。夫无明者，即不觉也。心既不觉，云何息念。是故欲其念息，必无明灭。欲灭无明，必须无尘智熏耳。上来名言问难。皆由不了性修之同异，能所之对待，遂致笼统颟顸若此。盖其平日盲修瞎炼，自以为是。未遇明师，故尔坚执。下即自陈其暗证之状矣。

     (癸)二破暗证。又二。(子)初问。二答。今初。

问曰。我今不观境界。不念名义。证心寂虑，泯然绝相。岂非心体寂照真如三昧。

    问者理屈词穷。乃述其盲修功夫，暗证妄境，以为质证。意谓境界名义，自心本来非有。我今惟以不观不念，为其修功。正当不观不念时，证得自心寂然无虑。(翻上文不觉自动。)泯然绝相。(翻上文显现诸相。)岂非心体寂照真如三昧耶。须知不观不念，证心寂虑绝相。正是认悟中迷，晦昧为空。通体坐在鬼窟里，乃认为寂照真如三昧。是真可怜悯者。夫修行人，外有逆顺之境。内有邪正之境。正须寻名知义，依义起修，观知境虚，乃能不为境转。何得云不念不观乎。下文约证约修，破斥无遗。此是大师吃紧为人处。谛听谛听。

    (子)二答。又二。(丑)初约证破。次约修破。初中二。(寅)初标征。二逐破。今初。

答曰。汝证心时为心自证。为由他证。为证于他。

    将欲破斥，防其辗转别计。故标自证，他证，证他，三义为宗。以便次第逐一破之，使无躲闪之处。盖问意本执净心自证。若自证不成，必别计为他证。他证又不成，必更计为证他。其坚成自证之说，辗转执计，不能出此三义之外。故标三义为宗，为之逐层斥夺。若知三义皆不成立。则非转意识为无尘智，不能惑除性显之理，昭然若揭矣。两他字暗指意识言。须知攀缘妄境，是意识之过咎。知名达义，为意识之功能。今用意识者，乃用其了别之功能。即以除其攀缘之过咎。所谓解铃还仗系铃人也。及观行功深，识转成智。于是无明分分破，自性清净心即分分显。方便善巧，孰过于斯。由此可知，既不许用意识寻名知义，依义起修，则无由转之成智。净心何能自证。而彼意识乃是妄情，何能证心。净心方为妄情所障，又何能证知妄情之意识耶。兹为揭其要旨于此。入后便易明白。

    (寅)二逐破。即为三。(卯)初破自证。二破他证。三破证他。初中三。(辰)初直破。二破转计。三结破。今初。

若心自证。即是不由功用，而得寂静。若尔。一切众生，皆不作心求于寂静，亦应心住。

    作心者，作意也。不作意而求，即是不由功用。住谓常住不动。此心虚妄纷动，故致流转。若能常住不动，即了生死。今谓汝言不观不念证心寂虑绝相。若心能自然而证本寂者，则一切众生，皆不必作意修行，即应此心常住，而了生死矣。断无是理也。

    (辰)二破转计。又五。(巳)初破作意。二破自止。三破能知。四破自知。五破七识能见。今初。

若言非是自然而证。盖由自心作意自证，名为自证者。作意即是意识。即有能所。即名为他。云何得成心自证也。

    转计曰。所言证者，非谓自然而证。乃由自心作意自证，名为自证耳。破之曰。作意便是意识。便有能证所证之分，则能证者，应名为他。何名净心自证耶。

    (巳)二破自止。

若非他证。但心自止，故名自证者。若不作意，即无能所。云何能使心证，若当作意，即是意识。即是他证。

    转计曰。非他证也。但心自止其念，故名自证耳。破之曰。汝言自止者。不作意止之而止耶。抑须作意求止，而后止耶。若不作意。便是无能止者，亦无所止者，何由使心证耶。若当作意。则作意者，仍即意识。仍是他证，非自证也。

    (巳)三破能知。

若言众生体实皆证。但由妄想不知体证，故有其念。能知心体本性证寂，不念诸法故，念即自息，即是真如三昧者。为是意识能知本寂。为是净心能知本寂。若是净心自知本寂，不念诸法者。一切众生皆有净心，应悉自知本寂故，自息灭妄识，自然而得真如三昧。以不修不得故，知净心不得名自知也。若言意识能知净心本证，即自息灭故，但是意识自灭，非是意识能证净心，是故说言心自证者。意识知心本证之时。为见净心，故知本证。为不见净心，能知证也。若言不见净心能知证者。不见佛心，应知佛证。若见净心故知证者。净心即是可见之相。云何论言。心真如者，离心缘相。又复经言。非识所能识，亦非心境界。以此验之，定知意识不见心也。以见与不见，无有道理知心本寂故。设使心体本证，妄念之心不可息也。

    本来寂静之心体，当文名为体证。又名本寂。亦名本证。体实皆证者。即谓一切众生，实皆具此体证也。故转计曰。所谓净心自证者。以众生心体，实皆具有本证。但由妄想而不知，故有其念。若能知得心体本性证寂，即不念诸法。以不念诸法故，念即自息。即此便是真如三昧，便是自证耳。破之曰。汝云能知。为是意识能知耶。净心能知耶。若净心能知者。则一切众生，皆有净心。即应悉能自知本寂，悉能自灭妄识，自然而得真如三昧。云何众生非修功成就，不能得耶。以不修不得故，可知净心不得名为自知也。若谓意识能知本证，即自息灭。以意识但是自灭，非是证心，是故说言净心自证者。不知意识能知本证之时。为见净心，故能知耶。为不见净心，便能知耶。若言不见净心，能知本证者。则一切众生，不见佛心，应知佛证矣。焉有是理。若见净心，故能知者。则净心便成可见之相。若有境界之相，为妄识所能识者，即非净心。何以故。论云。心真如者，离心缘相。经云。非识所能识。亦非心境界。以此经论验之，决定意识不见净心也。既不能见，云何能知。是故无论见与不见，意识皆不能知。则言意识能知净心本证，即自息灭。无有道理。且设使能知本证，妄念亦依然未息。何则。必转意识为无尘智，然后妄想及妄境灭。今既不许用意识修，则心中全是妄念纷动。纵如汝意，谓为能知本证。即此能知之念，正是妄心测度。云何便自息灭。故曰妄念之心不可息也。

    (巳)四破自知。

若言妄识虽不见净心，而依经教知心本寂故，能知之智，熏于净心。令心自知本证，即不起后念，名为自证者。汝依经教知心本寂之时，为作寂相而知。为不作寂相而知。若作寂相而知者。妄想之相，云何名寂。若不作相。即心无所系，便更驰散。若言作意不令驰散者，即有所缘。既有所缘，即还有相。云何得言不作相也。

    转计曰。所言能知净心者，非能见净心之谓也。但以妄识能依经教名义，知心本寂。即此能知之智，熏于净心。而令净心自知本证，即不起后念，故名为自证耳。破之曰。汝依经教知心本寂之时，作寂相而知耶。不作寂相而知耶。若作寂相者。寂由作成，便是妄想之相。云何得名为寂。若不作寂相者。即心无所系，便更驰散。云何能知。又转计曰。何必作相。我但作意不令驰散，故能自知耳。破之曰。既云作意，必有所缘。此所缘者，便还成相。云何得言不作相耶。须知意识固能寻名知义。然必须依义起修，由观行至相似，方能转为无尘之智。于是粗妄想，妄境即灭。由此久久熏习，历分真至究竟。然后一念无明习气灭尽，心体寂照，名为体证真如。今乃谓妄识能知名义之智，便熏令净心自知本证，即不起后念。何颟顸之甚耶。

    (巳)五破七识能见。

若言七识能见净心故，知心本寂。知已熏心，令心自知本证故，不起后念，即名为自证者。是亦不然。何以故。以七识是我执识故，不能见心本寂。又复若为能缘之所缘者，即非净心。如上心体状中已说。既所缘非实，故熏心还生妄念也。

    转计曰。六识依七识起。七识则执八识见分为我。故六识虽不能见净心，而七识必定能见。以能见净心故即能知心本寂。知本寂已，还复熏心。故令净心自知本证，不起后念。即以此义，名为自证也。破之曰。是亦不然。以七识但能执我。若不执我，便是净心。即亦不必论及见与不见。今彼既成我执之识，何能见心本寂。且净心者，不为能缘之所缘。汝云七识能见，即是为七识所缘。为所缘者，即非净心。如上何所依止中，明心体状，有云。能缘既不实故，所缘何得是实。既所缘非实，纵令七识能见，其所见者乃是妄心。是故七识熏心，还生妄念。何云知已熏心，令心自知本证，不起后念耶。须知八识是真妄和合之心相。本寂乃是心体。净心本寂之体，所以不显者。正由为业识所障。而七识则缘八识见分，执以为我。何能反见净心，知心本寂。皆由不明教义，所以笼统真如，而生妄计耳。

    (辰)三结破。

以是义故。无有道理净心自证，不起后念也。

    此总结自证之说，不能成立也。楞严经云。纵令内守幽闲，亦是法尘分别影事。上来种种执计，皆不外此。故斥之曰。汝所言净心自证，不起后念云云。无有道理。

    (卯)二破他证。又二。(辰)初正破。二转破。今初。

若言由他证者。是亦不然。何以故。心体自寂静故。但以有六七识等，名之为他。由有此他，故说他心不证。是故乃可证他何须以他证心也。

    大师因破自证文中，有心不作意，即不能证，而作意即是意识，即名他证等语。恐不得意者，复颟顸计为由他所证。因破之曰。若言由他证者，是亦不然。心体本自寂静，平等一如。岂得自心中，复有他心。但以不觉自动，而有六七识等。则对本寂自体言之，可名为他耳。由有此虚妄纷动之他心故，本寂之体，不能证得。故曰他心不证。以是之故。既是由自有他，乃可自心证他，他何能证自心耶。须知用意识修止观者。为欲去其妄情，转之成智。如意识转为无尘智时，既不名为意识，便能了达自他无性，即亦不名为他。如是久久熏习，妄尽真显，名为体证真如。非意识妄情，能证净心也。譬如眼中有翳。去其幻翳，眼之本明方显。眼喻净心。本明喻心体寂照。医喻意识妄情。以喻合法。可知意识不能证心矣。

    (辰)二转破。

若言心体虽复本寂，但以无始无明妄念熏故。有此妄念习气在于心中，是故心体亦不证寂，故须他证者。何等方便，能除心中习气，令心证也。若言更不起新念故，不熏益彼习气，彼即自灭者。彼未灭间，有何所以，不起新念也。若无别法为对治者，彼诸习气法应起念。若起念者，更益彼力也。以是义故。由他所证，亦无道理。

    转计曰。大师先答我云。心体实自寂静照明，但无始以来，为无明妄想熏故，不觉自动，显现诸法。由此观之。因有妄念习气，所以心体不能证寂。然则我今不云自证，谓由他证，何大师又不许耶。破之曰。我见曾言，若不方便寻名知义，依义修行，观知境界有即非有者。何由可得寂照之用。今汝不云方便，但云他证。所谓他者，正是妄念。何能除心中妄念习气，令心证寂。然则汝将用何等方便乎。言下含有，用意识修止观，正是除习气之方便。所谓但治其病，而不除法也。汝不许用意识修。是因其病，并除其法。今反用意识证。是不善用其法，更增其病矣。又转计曰。言他证者，非谓他能除心中习气也。乃是他自除灭，令心证寂耳。是故我有方便。方便云何，即更不起新念是已。以不起故。便不熏彼习气，令之增长。不增长故，彼即自灭。破之曰。彼诸习气未灭之时。若无别法以为对治，法应起念。念起则更益彼力，新念愈起。汝今但云不起，不云对治。然则有何因由，而能不起乎。须知除转意识为无尘智，更无对治方便。更无不起所以也。故结破云。以是义故，由他所证亦无道理。

    (卯)三破证他。分四。(辰)初明他不易证。二明心不证他。三明他不相止。四明嫌非方便。今初。

若言不须用他证心，但证于他。以证他故，习气自灭者。是亦不然。他既有习气为根本故，念念常起。若不先除彼习气种子者，妄念何由可证也。

    上破他证文中有云。乃可证他，何须他证。彼不得意者，将又转计能证于他。因破之曰。若言不须他证，但证于他。以证知他是妄念故，习气自灭者。是亦不然。何以故。他有习气种子故。既有种子，所以念念常起，妄想不息。然则若不先除彼习气种子，则即此证他之说，亦妄念也。既全是妄念，何由可证乎。须知必用意识修观行，乃可了知境虚。由是分分除妄，分分证真，然后习气方得除尽。否则全真成妄，云何妄能证妄。故曰妄念，何由可证也。

    (辰)二明心不证他。

又复净心，无有道理能证于他。若能证他者。一切众心皆有净心，应悉自然除于妄念也。

    又防转计妄念虽起，而性净不改。何以不能证他。破之曰。若以性净不改，便谓净心能证他者。则众生皆有不改之净心，应悉自然除妄念矣。故净心证他之说，无有道理。

    (辰)三明他不相止。

若言妄念前后自相抑止，久久即息，故名为证他者。为前止后。为后止前。若言前念止后念者。前在之时，后识未生。后若起时，前念已谢。不相逐及，云何能止。若言后念止前念者。亦复如是。不相逐及，云何能止。

    转计曰。所言证他者。非不知他有种子，念念不息。亦非谓净心自然除妄。乃是以彼妄念，前后自相抑止。抑止既久，妄念即息。故名为证他耳。破之曰。自相抑止者，前念止后耶。后念止前耶。无论前后，皆不能相止也。何以故。当汝前念在时，后念犹未生起。后念起时，前念便已谢灭。前后尚且不相逐及，云何能相抑止。由此可知，非用意识依止本识而修止观，更无证入之方便矣。

    (辰)四明嫌非方便。

若前念起时，即自嫌起。嫌起之心，熏于本识，令不起后念者。心不自见，云何自嫌。若后念嫌前故，能嫌之心熏于本识，令不更起后念者。能嫌之心嫌前心时，为知前心是空故嫌。为不知是空故嫌。若知是空，即是无尘智也。汝云何言，不须此智。又若知是空，则应不嫌。若不知前念空者，此心即是无明。何以故。以其前念实空，而不能知故。又复不知前念空故，执有实念而生嫌心。即是妄想。何以故。以其于空，妄起实有想故。此能嫌之心，既是无明妄想故，即是动法。复言熏心。此乃亦增不觉。重更益动。生起之识，于是云兴。而言能令后念不起者，盖是梦中之梦，未醒觉也。故作斯说。仿佛不睡者，必应不言如此。

    转计曰。言相止者，非谓逐及而后止之。谓当前念起时，自嫌其起。即此嫌起之心，熏于本识，令不起后念耳。破之曰。汝谓前念能自嫌耶。前念之心，既已生起，何能自见彼是妄念。既不自见，何能自嫌。然则汝所谓嫌，乃转念耳。念既云转，便成后念。汝乃认为仍是前念误矣。又转计曰。非谓能嫌之心，不是后念也。但以此能嫌之一念，熏于本识，令不更起后念耳。破之曰。此能嫌之念，嫌前念时。知前念是空故嫌。不知前念是空故嫌耶。若知前念空者，即是无尘之智。须知用意识修止观，正欲转之成无尘智。然则汝前云，何须意识为。云何可言不须耶。又复若知是空，更应不嫌。若不知是空而嫌者，则前念实空而不知。且执虚为实而生嫌。此一念心，即是无明即是妄想。既是无明妄想纷动之法，乃云以此熏心。于是更增无明纷动，妄识云兴。而反言能令后念不起，直梦呓耳。仿佛似醒之人，即应不如此言也。上来约证破斥文中。先明净心为无明妄想所覆，故不能自证。次明意识未转成智，正是妄想，故不能证心。更明妄想未除，则全真成妄，故不能证他。如剥芭蕉。层层批剥，剥至蕉心，当体是空。故最后特标知空不知空两义。知空便是无尘智。若不知空，则以妄熏妄，妄想益多。至此则必用意识依止净心修行之理，了了洞明。若不转意识为无尘智者。便不知前念是空，而生嫌心。则以念止念，转更增动。无明窠臼，终不能出矣。

    (丑)次约修破。又。二(寅)初正破。二判简。今初。

又复若言不作心念诸法，故念不起者。为净心不作心念。为是意识不作心念。若是净心不作心念者，本来何因作心念法。今忽何因不念法也。若是意识不念法者，意识即是其念。若言意识不作心念法者，为对见法尘而不念。为不对见法尘而不念。为对而不见而不念。为全不对尘名为不念。若不对尘，云何说为意识。何以故。以识者必识所识故。若对而不见，即是顽瞽之法。若见而不念，为何所因而得不念。为知空故，所以不念。谓为有故，所以不念。若知是空，是无尘之智。对而不见，见而不念，二俱无妨。何故汝言不须此智。若谓为有，即不能不念。又复谓有之时，即已是念。又复谓为有故，即是无明妄想。而复不念。譬如怯人闭目入闇道理。开眼而入，唯有外闇。倒生怕怖。闭目而入，内外俱黑。反谓安隐。此亦如是。念前法时，唯有迷境无明。而生嫌心。不念之时，心境俱闇。反谓为善。又复若不作意念法，心则驰散。若作意不念诸法，作意即是乱动。非寂静法。云何得名证心也。

    不作心念诸法，故念不起，两句之意。已屡见上文。故用又复二字牒起。然上文是约证边破。(即约下句念不起之意破也。)以明若不转识成智，无论说自证，说他证，说证他，皆无由证得妄念不起。则证心寂虑，泯然绝相之说，不能成也。今则复约修边破。(即约上句不作心念破也)以明若不转识成智，则所谓不作心念者，正是其念。于是不观境界，不念名义之说，从根本上不能成立矣。破斥中，先标净心意识两义，征破。谓若言净心不作念者，初何因而作念。今何因而不念。此明净心本来无念，何云不作念耶。盖作念即是意识。如意识不念诸法者，非转之成智不可也。故复谓若是意识不作念者。既名意识，即是妄念。云何能不念耶。若言下复立四义，详为破斥。一对尘见尘而不念。二不对不见而不念。三对而不见，名为不念。四全不对尘，名为不念。此四义中，第二第四两句，其义相摄。故下虽只就三义为破，实则初破第四句中，即含有破第二句义在。若言者欲夺先纵也。谓纵令如汝所言，意识不作心念法者。为不对法尘而不念耶。须知若不对尘，何名为识。此破第四句也。何以故。以识之为义，必有为识所识者故。则为所识者，即名为尘。云何可说不对不见。此暗破第二句也。为对而不见，名不念耶。须知对而不见，乃成顽瞽。识是了别，与顽瞽异。何能对而不见。若识转成智时，则虽对尘而知一切境虚。谓为见如不见，义固不妨。今是意识对尘，云何可言对而不见。此破第三句也。上来第二，三，四，三句。或明破或暗破，皆是为第一句作引。因第一句见而不念，方是意识不作念之正义故也。故先举余三句为破，下乃就第一句，复标知空执有两义，逐层破之。若明得此两义，则必用意识修之理，及不用意识修之过，较然若黑白之易知矣。因谓若言见而不念者，以何为因而得不念耶。为知其是空，所以不念。抑谓为实有，而能不念。若知是空者，便是无尘之智。以既知境虚，故对而不见，见而不念，二俱无妨。然则何故汝言不须此智乎。若谓为有下，复叠举三义为破。一层深进一层。一既谓为有，即不能不念。二谓有之时，便已是念。三谓为有故，即是无明妄想。而复不念，便成迷中倍人。譬如怯人。开眼入闇，是但有外闇也。却生怕怖。闭目而入，则内外俱闇矣。反谓安隐。岂非颠倒乎。此亦如是。心念前法，而生嫌心。不作心念，反谓为善。不知念诸法时，惟有迷境无明。今谓不作心念，念即不起，则以妄为真，又增迷理无明。非迷中倍迷之人而何。上来皆就不念二字破。又复下复就不作心三字破。不作心即不作意也。谓汝言不作心念诸法者。若不作意，心无所系，即便驰散，岂能不念。若作意者。心既作意，即是乱动，便非寂静，何言不念。末复总结前文，而斥之曰。云何得言不观不念，名为证心也。夫不作意不可。作意亦不可。然则奈何。当知唯有观察一切诸法，皆一心作，唯虚无实。令其解性成就，转无尘智。然后不见不念，二俱无妨。则除用意识依义起修，岂有着手处哉。行人急须将上来破斥诸文，逐层研穷。憬然以悟。惕然以惧。从文字般若，起观照般若。方不负大师苦口婆心耳。

    (寅)二判简。

但以专心在此不念故，即以此不念为境。意识为此境所系故。于余境界无容攀缘。是故惑者不知此事，便谓于诸法无复攀缘。遂更深生宝玩，将为真法。是以策意相续不休。以昼夜久习熟故，不复作意，自然而进。但不觉生灭常流，刹那恒起。起复不知。无明妄想，未遣一毫。又不解自身居在何位。便言我心寂住，应是真如三昧。作如是计者，且好不识分量也。虽然。但以专心一境故，亦是一家止法。远与无尘之智为基。近与猿猴之躁为锁。比彼攀缘五欲，游戏六根者，此即百千万倍为殊为胜。但非心体寂照真如三昧耳。是故行者为而不执，即是渐法门。若欲成就出世之道，必藉无尘之智也。

    此科正是道破病根所在。谓彼之不作意念诸法者。乃是初则专心作意，在此不念二字。即以此不念，为其境界。意识为此境所系故，便于其余境界，无容攀缘。无容者。谓非观知境虚，自不攀缘。乃意识系于不念之一境，无暇及止耳。惑者不察。便谓已于诸法无复攀缘矣。遂深生宝贵，视为真实究竟之法。由是昼夜鞭策，作意相续。以昼夜久久习熟之故。即能不须作意，自然相续。故从表面视之，似乎无念。实则念念生灭，迁流如常。刹那刹那，恒起不息。何以故。以其系缘一境，若非念念相续者。意识早系不住，而趣外奔逸矣。但彼不自觉耳。彼既不觉。所以起复不知，而谓不作心念诸法，故念不起耳。由此观之。无明妄想，曾未遣得一毫。乃不解教义，不知身居何等。便颟顸计为妄想已灭，我心寂住，应是真如三昧。不知盲修暗证，全是按捺功夫。所谓心境俱闇，堕入黑山鬼窟里作活计者。竟以妄为真，作如是计较。真不知分量之大妄语也。虽然下，纵许之词。谓上来所说，虽非真实究竟，然亦可作为方便。以其专心一境，亦是一种修止之法。远则可与无尘之智为基础。近则可与猿猴之躁为羁锁。猿猴喻意识妄情。妄情纷动，躁如猿猴。今既系于一境，故曰为锁也。视彼攀缘五欲。(财，色，食，名，睡，为五欲也。)游戏六根者。此即功德殊胜，过彼百千万倍。然若以为即是心体寂照真如三昧，则误之远矣。(按位登初住以上之菩萨，为分证真如三昧。若心体寂照体证真如，乃是佛位)由是之故。修此行者，若不执为圣境，亦是渐修法门。若欲修出世道，了脱生死。必转意识为无尘智，方能成就也。或曰。念佛求生极乐，亦是专心一境。与此何如。当知二者大不同也。一是以不念为境。故是迷闇之法。一是以弥陀之大悲大愿，相好光明，及极乐庄严为境。此即随顺真如义。随顺大智慧光明义。随顺无量无漏性净功德义。过彼以不念为境者，岂止百千万倍。乃至非算数譬喻所能为计。二者岂可相比哉。又念念在佛，即不止之妙止也。一念相应一念佛，念念相应念念佛，即不观之妙观也。如是念兹在兹，信深愿切，尘想脱落，便是无尘之智。故一生极乐，便登不退。即初住位也。所以净土法门，称为胜方便。异方便。以其功德殊胜，异于余法也。此理不可不知。

    (辛)三总结。

此明止观依止中，以何依止竟。


(戊)第二大科，明止观境界。分三。(己)初标。二释。三结。今初。

次明止观境界者，谓三自性法。就中复作两番分别。一总明三性。二别明三性。

    上明止观依止，只一自性清净心。今复约一心，开三自性，以为止观境界者。因凡夫久已迷真成妄。须依三自性，为所观之境，乃有下手处。是为定境观心之法门。故曰三自性法。须知约不变随缘言，则即一成三。约随缘不变言，则虽三实一。盖真实，即自性之体大。依他，即自性之相大。分别，即自性之用大。体相用三大，从来不离。可知三性无际，举一全收矣。克实论之。法身无为，不堕诸数。一且不立，何况有三。今开为三者。乃南岳大师，大悲心切。为众生故，不得已而建立耳。

    (己)二释。即为二。(庚)初总明三性。二别明三性。今初。

所言总明三性者。谓出障真如，及佛净德，悉名真实性。在障之真，与染和合，名阿赖耶识，此即是依他性。六识七识妄想分别，悉名分别性。此是大位之说也。

    障即是垢。出障者，尽除垢染之谓。佛净德者，佛之圆满清净妙德也。盖一明出障之净用。一明圆显之净德。故分列出障真如，佛净德二名。然即此真如出障，便成诸佛净德。亦即此净德圆显，便是出障真如。即二即一，故悉名真实性。真实者，真实不虚也。唯识论名之为圆成实性。在障之真，即在障真如。为不生灭法。染即无明。为生灭法。生灭与不生灭和合，名阿赖耶识。亦名业识。今复名为依他性者，即明其非同真实故。唯识论云，依他众缘而得起故。他字即通指染净缘熏。谓依净熏起净用。依染熏起染用。故唯识论名为依他起性。六识依七识为根。故此二悉名分别性。妄想分别，即指六七识言。唯识论名之为□计执性。谓周□计度，而起执着也。然周□执计，义局凡夫。今此书取分别性之名者。乃彻上彻下，义通十界。因分别性，佛亦有之。如对机说法，即清净分别性是也。以三性立义不一，今且约大位为说。又委细别明，尚在下文，今乃略判。故曰此是大位之说。问。下文约凡圣差别，将三自性各开为二。而此总明中，真实性，则偏约圣边无垢义说。分别性，则偏约凡边染浊义说。何耶。答。此正大师教化众生之要旨也。诚以凡夫全真成妄。非从染浊分别性进修，何由返妄归真。又复染净体融，本来平等。故真实偏约净，分别偏约染，以明凡夫修止观，唯有从染浊分别性着手。令其性依净熏，而起净用。于是转识成智，染除净显。便能真如出障，净德圆明也。

     (庚)二别明三性。又二。(辛)初别明。二合辨。初中三。(壬)初别辨真实性。二别辨依他性。三别辨分别性。初又三。(癸)初标章。二各释。三合结。今初。

所言别明三性者。初辨真实性。就中复有两种。一者，有垢净心以为真实性。二者，无垢净心以为真实性。

    何谓别明三性。即将此三自性，各开为二。分别凡圣，明其义相也。真实性中，开为两种者。约凡言即是有垢净心。约圣言即是无垢净心。

    (庚)二各释。即为二。(子)初释有垢净心。二释无垢净心。今初。

所言有垢净心者，即是众生之体实。事染之本性。具足违用，依熏变现，故言有垢。而复体包净用，自性无染。能熏之垢本空，所现之相常寂，复称为净。故言有垢净心也。

    既云有垢，何又云净心。即是下正释其义。流转五道，名为众生。既称众生，便是染也。而众生体具之真如实性，则是净也。四大五阴等生死事相染也。即此事相之本有妙性则净也。须知染净性用，原是一体。故虽具足染用，(文中违用即是染用)依染熏而变现染事，名为有垢。而复体包净用，自性本来无染。则以此净性，收彼能熏之垢，所现之相。亦复垢空相寂。故复称为净心也。末句结成。

    (子)二释无垢净心。

所言无垢净心者，即是诸佛之体性。净德之本实。虽具法尔违用之性，染熏息故，事染永泯。复备自性顺用之能，净熏满故，事净德显。故言无垢。虽从熏显，性净之用非增。假遣昏云，体照之功本具。复称净也。故言无垢净心。

    诸佛净德，释无垢也。体性本实，释净心也。体性者，全体净性。本实者，本性如实。须知法界法尔，心性平等而有随染随净之能。虽复随缘，实具性净不改之体。故染熏息灭，则事染永泯，净熏满足，则事净德显，名为无垢。实则净熏，本自性净德之用。故显无别显，全显自性，非有新增。遣妄亦自体本具之功。故遣无可遣，但由照显，假名为遣耳。故复名为净心也。末句结成。

    (癸)三合结。

然依熏约用，故有有垢无垢之殊。就体谈真，本无无染有染之异。即是平等实性，大总法门。故言真实性。问曰。既言有垢净，亦应称无垢染。答曰。亦有此义。诸佛违用，即是无垢染。但为令众生舍染欣净，是故不彰也。

    依熏约用故有殊者。此释所以名为有垢无垢，乃就修德言也。就体谈真本无异者。此释所以皆称为净心，乃就性德言也。既无论有垢无垢，同此一体。则此体，即是平等不二之真实本性。故名为真实性。此性竖穷横□。能摄能生。故曰大总法门。问曰。自心本具染净性用。既是有垢可言净心，亦应无垢得称染心。今有垢无垢，皆名净心何耶。答之曰。诸佛倒驾慈航，随形六道，可名为染。然虽示违用，而在尘不染，可称无垢。则汝无垢染之说，亦许有此义也。但今欲教化众生，返妄证真，须令舍染欣净。由是义故。不言染名，单彰净德耳。此义，具如上明因果法身中广辨。

     (壬)二别辨依他性。二。(癸)初标章。二各释。今初。

二明依他性者，亦有二种。一者，净分依他性。二者，染分依他性。

    即此凡圣同具之真实性体，以不觉自动故。生灭与不生灭和合，而成业识。若约其体而言，即是有垢净心。若约相论。则在障之真，依熏净显者，为净分依他性。能障之妄，依熏染现者，为染分依他性也。

(癸)二各释。即为二。(子)初释净分依他。二释染分依他。初中二。(丑)初正释。二料简。今初。

清净分依他性者。即彼真如体具染净二性之用，但得无漏净法所熏故，事染之功斯尽。名为清净。即复依彼净业所熏故，性净之用显现。故名依他。所现即是所证三身净土，一切自利利他之德是也。

    何谓清净依他。释之曰。真如本体，具有染净二性用。但因在障之真，得净法熏之，事染都尽。故名清净。而净用之能显现，实依净业所熏。故曰依他。无漏净法者。贪嗔痴等烦恼，日夜由六根门头，流注不绝，名之为漏。又烦恼能令人漏落于五道，亦名为漏。若修戒定慧。得离烦恼，是为无漏清净之法。三身四净土者。依一心之妙体证清净法身。常寂光土。依一心之妙相，证圆满报身。(开之为自受用报身，他受用报身。)实报方便二土。依一心之妙用，证千百亿化身。凡圣同居净土。法身自受用报身，常寂光土，为自利德。他受用及应化身，实报等土，皆利他德也。

    (丑)二料简。又二。(寅)初约性染义对简。二对真实性料简。初中三。(卯)初正明性染有用。二释其名清净分。三释其名分别。今初。

问曰。性染之用，何谓由染熏灭故，不起生死。虽然。成佛之后，此性岂全无用。答曰。此性虽为无漏所熏故，不起生死。但由发心已来，悲愿之力熏习故。复为可化之机为缘熏。示违之用，亦得显现。所谓现同六道，示有三毒，权受苦报，应从死灭等。即是清净分别性法。

    问意谓，性染既是本具。何谓染熏息故，不起生死之事。事染既是都尽，何以成佛之后，复现示违之用。此由未达圣凡权实之辨，故来斯问。当知此之染性。由为无漏净法所熏，净用显现故，实不起生死染事。然复由发心修行以来，内以悲愿之力为因。外以可化之机为缘。以此因缘熏习，亦得权现示违之用也。所谓下，谓约所现之违用言，如现同六道等，即是下文所说之清净分别性法。此明虽名为违用，实乃清净分别性度生之法门耳。岂同凡夫实有事染乎。现同六道者。如应以人天身得度者，即现人天身而度之。应以三恶道身得度者，即现三恶道身而度之。示有三毒者。如华严会上，妙德女示贪，无厌足王示嗔，婆须蜜女示痴之类。权受苦报者。如世尊权巧示受马麦等报。应从死灭者。如世尊应化身，双林入寂，非灭现灭。此皆为众生故，权现违用也。

    (卯)二释其名清净分。

问曰。既从染性而起，云何名为清净分。答曰。但由是佛德故。以佛望于众生，故名此德以为清净。若偏据佛德之中论染净者，此德实是示违染用。

    上来所明权实之理，未能了达，复兴此问。意谓既是违用，乃从染起。云何名为清净分。释之曰。上云现同六道，示有三毒，可知佛是大权示现耳。岂从染起。须知示违之用。但由诸佛同体大悲，度生大愿，清净妙德中流出。非同凡夫起惑造业，因业招报。故以佛德望彼众生，彼乃染业沉沦，可称染浊。此由净德权现，故名清净也。若偏据下遮难。难曰。既是清净，云何复称染用。故遮而释之曰。虽是净德之用所显。以其示现六道三毒，故称染用。须知染之为言，乃偏就佛德中，论其染净耳。岂可滥同凡夫。

    (卯)三释其名分别性。

问曰。既言依他性法，云何名为分别性。答曰。此德依于悲愿所熏起故，即是依他性法。若将此德对缘施化，即名分别性法也。

    问意，因上文言现同六道等，即是清净分别性法。今问此中正言依他性法，云何复谓即是分别性法耶。此由未达相用之别故也。须知依他分别，本同一体。但约依熏显现之相言，即为依他性法。若约对缘施化之用言，即名分别性法。皆名为法者。谓立此清净分依他分别二名，乃是显明净德熏起之法，施化之法耳。又对缘施化，绝不相滥。譬如明镜□照，镜无容心，而胡来胡现。汉来汉现。此之谓分别。非同凡夫起心分别也。

    (寅)二对真实性料简。

问曰。无垢真实性，与清净依他性，竟有何异。答曰。无垢真实性者，体显离障为义。即是体也。清净依他性者，能随熏力，净德差别起现为事。即是相也。清净分别性者，对缘施设为能。即是用也。

    由未达体相之辨，故有斯问。答中，兼明三大。盖无垢真实性，以障离体显为义。故即是体大。清净依他性，以能随净熏，净德起现之事相为义。故即是相大。清净分别性，以对缘施设之功能为义。故即是用大。然体相用三大，从来不离。虽有三名，唯是一心也。又此中因文便故，单约清净三性以明体相用。由此例知，有垢真实性，则以真体在障为义。染分依他性，则以随染熏力，起现染相为义。染浊分别性，则以迷妄事用为义也。

    (子)二释染分依他。又二。(丑)初正释。二料简。今初。

所言染浊依他性者。即彼净心，虽体具违顺二用之性，但为分别性中所有无明染法所熏故。性违之用，依熏变现虚状等法。所谓流转生死，轮回六趣。故言染浊依他性法也。

    净心之体，性具违顺二用。故净心为无明染法所熏，顺用斯隐。则名染浊。即复违用依熏，变现虚状等法。故名依他。六七识妄情妄执，正是无明染法。故曰分别性中所有也。流转生死，轮回六趣，即是似色似识似尘等法。克实论之，有即非有，唯一心作。故曰虚状。此中是约性依熏起说，故曰染浊依他性法。若约妄情分别，执为实境说，即是染浊分别性法矣。

    (丑)二料简。又二。(寅)初正简。二释疑。今初。

问曰。性顺之用，未有净业所熏故，不得显现。虽然。在于生死之中，岂全无用耶。答曰。虽未为无漏熏故，净德不现。但为诸佛同体智力所护念故，修人天善，遇善知识，渐发道心。即是性净之用也。

    问意谓，顺性净用，非净法熏之，即不得显。然则众生在生死中，染用繁兴之时，净用云何得现乎。不知未为无漏净法所熏，净德之用，虽不能显。然因一切众生，为诸佛之所护念。故得修善业遇善友，渐发道心。此即净用所以得现也。智力者，对根本智言。即是后得智。力，力用也。诸佛对机施化之智力，本由生佛同具之性体显成。故曰同体。修人天善，如受三皈五戒等。遇善知识者。如遇四依大士，得闻法要，故渐发道心也。总之。诸佛智力护念是缘。自具同体净性是因。众生在生死海中，若非幸遇净缘，何能熏起净因。然必自具之净因力强，而后所蒙之净缘功显。不然。性净之用，亦不能现也。下科即释此义。

    (寅)二释疑。

问曰。一切众生皆具性净，等为诸佛所护。何因发心先后。复有发不发。答曰。无始已来，造业差别。轻重不同，先后不一。罪垢轻者，蒙佛智力。罪垢重者，有力不蒙。问曰。罪垢重者，性净之用岂全无能。答曰。但有性净之体不坏。以垢重故，更不有能也。问曰。上言凡圣之体，皆俱顺违二性。但由染净熏力，有现不现。何故诸佛净熏满足，而不妨示违之用有力。凡夫染业尤重，而全使性顺之用无能也。若以染重故，性净无能。亦应净满故，染用无力。既净满而有示违之功，定知染重亦有性顺之用。答曰。诸佛有大悲大愿之熏。故性违起法界之染德，能令机感斯见。众生无厌凡欣圣之习。故性顺匿无边之净用，不使诸佛同鉴。无净器可鉴，故大圣舍之，以表知机。有染德可见，故下凡寻之，明可化也。是故净满不妨有于染德。染重不得有于净用。

    此中三问三答，一层深进一层。初问，众生皆具性净。即应一切平等，皆为诸佛护念。以何因由，众生发心修道，有先后之殊。复有肯发心不肯发心之异。答谓，无始已来，造业有轻重，故发心有先后。又罪轻者障轻，得蒙佛护，故能发心。罪重者障重，虽有诸佛智力护念，彼不得蒙。故不发心也。次问，罪垢重者，有力不蒙。将性净之用，全无功能乎。答谓，以垢重故，更无功能。但彼性净之体，始终不坏。是故但能觉悟忏悔者，即罪垢销除，得蒙佛力矣。三问，凡圣皆体具违顺二性。且皆始终不坏。但由熏力不同故，圣则净现染隐。凡则染现净隐。然则诸佛净熏满足，何以不妨违用有力。凡夫染熏业重，何以竟致顺用无能。答谓，净满而违用有力者，因诸佛具有大悲大愿。故能熏起染德，应法界之机感，普门示现。染重而顺用无能者，由众生不能厌凡欣圣。故难熏显净用，致普照之佛光，无从鉴拔。譬如空中明月，普现百川。然必净水乃现光明。秽水光何能现，此亦如是，众生既无净器可鉴，故大圣不得已而舍之。以表时机未熟。诸佛因有染德可见。故下凡乃得而寻之，以明教化可施。无净器可鉴，当知是众生舍佛，非佛舍众生。有染德可见，当知因佛寻众生，故众生可寻佛耳。由是义故。净满不妨现染德，染重不得显净用也。由此可知，道心之发，实由欣厌。然众生久在迷途，若无佛法常为熏习，欣厌即无从生起。此弘扬佛法，所以功德殊胜也。

     (壬)三别辨分别性。分二。(癸)初标章。二各释。今初。

三明分别性者，亦有二种。一者，清净分别性。二者，染浊分别性。

    清净分别性，约诸佛利生之德用言。染浊分别性，约众生迷妄之业用言。如下广释。

    (癸)二各释。即为二。(子)初释清净分别性。二释染浊分别性。今初。

所言清净分别性者。即彼清净依他性法中，所有利他之德。对彼内证无分别智故，悉名分别。所谓一切种智，能知世谛种种差别。乃至一切众生心心数法，无不尽知。及以示现五通三轮之相。应化六道四生之形。乃至依于内证之慧，起彼教用之智。说己所得，示于未闻。如斯等事，悉名清净分别性法。此义云何。谓虽起无边之事，而复毕竟不为世染。不作功用，自然成办。故言清净，即此清净之觉。随境异用，故言分别，又复对缘摄化，令他清净。摄益之德，为他分别。故言清净分别性也。

    清净分别性者非他。即清净依他性法中，所现之利他德用是也。内证之无分别智，名根本智。今外示德用以利他，则随众生机感种种差别，而异其用。故对彼无分别智，名为分别。即后得智也。此中赅一切种智，道种智，一切智。一切种智，照中谛之机。道种智，照俗谛之机。一切智，照真谛之机。今但标一切种智者。明以中谛，双照空假二边也。文中自能知世谛，至应化六道四生之形。此以世间法为用，即道种智也。自依于内证，至示于未闻。此以出世法为用，即一切智也。合此二用，即一切种智也。世谛即是俗谛。指一切世间法言。故有种种差别。心谓八识心王。心数又名心所。亦名心使。谓为心王之所驱使也。心所之数，共有五十一。分为六位。即□行五，别境五，善十一，烦恼六，随烦恼二十，不定四也。(列表附后以便省览)圣人有六种神通。所谓天眼，天耳，他心，宿命，神足，漏尽。漏尽则通力益胜，非别有通，故但曰五通。三轮者。身业现化，名神通轮。口业说法，名正教轮。意业鉴机，名记心轮。佛以三业，摧碾众生惑业，故名为轮。六道四生已见前。内证之慧为实智。教用之智为权智。权依实起也。教用谓教化施用。说己所得两句，谓以己所证得者，开示众生也。如斯等事，皆是神通妙用，对机施化法门。故悉名清净分别性法。此义云何下，释所以名为清净分别之故。不为世染，即在尘不染。不作功用，即无功用道。谓虽起无边事用，而不为世染。复不起心分别，而自然成办。此乃从清净平等觉中，自在流出。故名清净。即此清净觉性，随境缘而异用。故名分别。此约当体释也。又约对缘摄化言，是令他清净。约摄益之德言，是为他分别。此约利他释也。末句，合结。

眼识　见色尘

     耳识　闻声尘

                前五识　 鼻识　嗅香尘

     舌识　尝味尘

     身识　觉触尘(触，谓冷热饥饱轻重涩滑等。)

    第六识即意识　知法尘(又前五识起时，各与意识俱起，随念计度分别。)

    第七识即末那识　执我(执第八识之见分，以为实我。)

    第八识即阿赖耶识　受熏持种(受前七识业力之熏，而成种子。即复执持种子，现作根身(正报)器界(依报)。)

    ◎五十一心所表

    □行五　作意。触。受。想。思。(此五心所，有善恶之别。因其一切心中俱得生起，故曰□行。)

    别境五　欲。胜解。念。定。慧。(此五心所，亦有邪正之分。因其各别缘境而生，故曰别境。)

    善十一　信。精进。惭。愧。无贪。无嗔。无痴。轻安。不放逸。行舍。不害。(此十一心所，唯善心中得生。)

    烦恼六　贪。嗔。痴。慢。疑。邪见。(此六心所，恼乱有情。能生其他烦恼。故名根本烦恼也。)

    随烦恼二十　忿。恨。恼。覆。诳。谄。憍。害。嫉。悭。无惭。无愧。不信。懈怠。放逸。昏沉。掉举。失念。不正知。散乱。(此二十心所，由根本烦恼引起。故曰随烦恼。又分三类。前十为小随。各别起故。中二无惭无愧。为中随。唯□不善故。后八为大随。自类俱生。□染心故。)

    不定四　悔。睡眠。寻。伺。(此四心所，善染不定。)

    ◎心王心所相应表

                            □行五。

                            别境五。

    前五识　相应心所三十四　善十一。

                            根本烦恼三(贪。嗔。痴。)

                            中随烦恼二。

                            大随烦恼八。

    第六识　五十一心所法全相应。

                          □行五。

    第七识　相应心所十八　别境一(慧。)

                          根本烦恼四(贪。痴。慢。邪见。)

                          大随烦恼八。

    第八识　相应心所五　□行五也。

      二释染浊分别性。

所言染浊分别性法者。即彼染浊依他性中虚状法内，有于似色似识似尘等法。何故皆名为似，以皆一心依熏所现故。但是心相，似法非实，故名为似。由此似识一念起现之时，即与似尘俱起。故当起之时，即不知似尘似色等，是心所作。虚相无实。以不知故。即妄分别，执虚为实。以妄执故。境从心转，皆成实事。即是今时凡夫所见之事。如此执时，即念念熏心，还成依他性。于上还执，复成分别性。如是念念虚妄，互相生也。问曰。分别之性，与依他性。既迭互相生，竟有何别。答曰。依他性法者。心性依熏故起，但是心相，体虚无实。分别性法者。以无明故，不知依他之法是虚，即妄执以为实事。是故虽无异体相生，而虚实有殊。故言分别性法也。

    染浊分别性者非他。即于染浊依他性所现之虚状等法，而妄执以为实者是也。虚状等法，即是十八界。所谓内六根之似色。外六尘之似尘。中六识之似识。何故皆名为似。以其皆从一心依熏所现，如梦中所见境界，但是由心所现之虚相。为似有非有之法，并非真实。故名为似。夫吾人念头不动则已。动则便与根尘，和合俱起。故不知彼等，唯虚无实。若当念头起时，觉知外尘内色，皆是似法。唯心所作，本来无实。便不致妄生分别。即念头亦可不起矣。以不知彼是虚相故。遂念念分别，执为实有。以妄执为实故。则一切虚状，皆从其心念而转，俨若成为实事。即凡夫现前所见者是也。试问谁不认为实事乎。于是因顺境而起贪。因逆境而起嗔。即不顺不逆之境，虽不起贪嗔，而执以为实，此便是痴。须知妄执分别者惑也。因惑而起三毒，便是业也。起惑造业时，即复念念熏于本识。本识受熏成为种子，还复显现种种苦报。此又成为依他性矣。于此苦报，不知是虚，还执为实。便又起惑，而复成为分别性矣。如是念念执着，不知虚妄。则惑业苦三，互相生起，岂有了时。悲夫。此凡夫所以无始至今，头出头没于茫茫业海中也。问曰。分别依他二性，既迭互相生，毕竟有何差别。须知所谓依他性法者。乃就心性依熏所现之相，当体是虚，并无真实而言也。所谓分别性法者。乃就无明不觉，妄执依他虚相以为实事而言也。由是义故。分别之与依他，虽迭互相生，并无异体。但依他则本是虚法。分别则妄执实有。约此而言，遂有差殊。故名执实之妄情，为分别性法耳。○上来所明三自性中。真实性，即自性清净心。乃是真实本体。但圣为无垢，凡为有垢。何谓有垢，以真如在障故也。真如既为无明所障。则依染熏而现虚状等法，便是染分依他性。即复妄想分别，执虚为实，便是染浊分别性。若观知前法，唯虚无实，情执尽泯。则障除净显，便成无垢之真实性。于是依他所现，便是三身四净土。分别作用，便是利他之德。则染浊分，全成清净分矣。若将此中境界，委晰辨明。则决定当从染浊分别性进修，夫复何疑。或曰。染浊分别性，兼七识言。何但从六识着手耶。答曰。七识念念执我，何能从我相上用功。又七识但能执我，何能了知境虚。意识则以了别为性，且意识转时，七识亦转。故从第六着手进修也。我智者大师摩诃止观中。明定境观心，必须去丈就尺，去尺就寸，去寸就分。所以于十八界，拣去根尘而用识。复拣去他识而独取意识。即是去寸就分之意。所谓扼要以图是也。盖意识原是心体之大用。其过咎，但在逐妄迷真而已。以迷真故，所以全真成妄。若了知虚妄，去其情执，当下全妄即真矣。即如念佛法门。于诸佛中，独念弥陀，于十方净土中，独愿往生极乐者。由其知得念念弥陀，决定往生名义。此即分别性作用也。由是以厌凡欣圣为因。以弥陀悲愿为缘。复以念念分明为观。不起杂念为止。如此因缘和合，止观并运，即念念熏于净心。便令烦恼薄弱，智慧增长。故能决定往生，径登不退。见佛闻法，证无生忍。直至真如出障，净德圆明也。若但口念，而心不念。则意识力薄，舌识力强，不过种一远因而已。其他修行法门，无不如此。除克从意识用功，转之成智，安望超凡入圣哉。(校上来原本卷十四竟。︶

     (辛)二合辨。又三。(壬)初约一心辨。二约依他辨。三释六识疑。今初。

更有一义以明三性。就心体平等，名真实性。心体为染净所系，依随染净二法，名依他性，所现虚相果报。名分别性。

    此中所明三性之义。与前总明别明者，义各有取。即各具深意。兹为一一对举互明，方见大师微旨。前总明中。真实性，单约出障净德说。依他性，则约真妄和合之当体说。分别性，单约妄想分别说。此明循流溯源，返妄即可证真之义也。今则真实性，约平等心体说。依他性，约体为染净所系说。分别性，约所现者说。此明圣凡平等，染净皆唯心现之义也。又前别明中。真实性，约净垢差别说。依他性，约依熏显现说。分别性，约对缘施化，及分别妄执等事用说。今说真实性，则以平等收差别。说依他性，则体既为其所系，安得不随。既随故依熏显现矣。以明心体平等，非觉非不觉，更何所系也。说分别性，则无论净秽所现，皆是虚相，体性非有。以明本自不生，今即无灭，唯是一心，体无分别也。总之。前别明中，欲显圣凡之德业用殊。故多据差别事义而论。今合辨中，欲明平等之究竟觉体。故探原真如实性为言耳。又初约循流溯源，总谈三性者。为示凡夫以入手处也。知所入手矣。便须明了圣凡差别所由。故次别明三性，多就圣凡德业，差别境界而言。此义既明。更当由差别入平等，方归究竟。故今复合辨三性，以明泯相显性，融用入体之义。如此前后浅深，次第而进。大师之循循善诱。苦心若揭矣。

    (壬)二约依他辨。

又复更有一义。就依他性中，即分别为三性。一者净分，谓在染之真。即名真实性。二者不净分，谓染法习气种子，及虚相果报。即是分别性。二性和合无二，即是依他性也。

    前总明三性中曰。在障之真，与染和合，名为阿赖耶识。此即是依他性。今谓在障之真，乃是净分。即可名为真实性。无明染法，乃不净分。而凡夫之虚相果报，皆由染法习气种子而生。故即此便是分别性。至净染和合无二，即依他性，其义易知。总之。三自性唯是一心。本来非一非三，即三即一。故可作种种释。又此中所明，乃专约凡夫而言。因凡夫无明不觉，常住真心久已成为阿赖耶识。故一切众生，无不在依他性中。其三自性，只能就依他性中辨之。以明若不知循流溯源，即不能超凡入圣，证入常住真心。则亦终为在障有垢之凡夫已矣。此大师更出此义之深旨也。

     (壬)三释六识疑。

问曰。似识妄分别时，为是意识总能分别六尘，为六识各各自分别一尘。答曰。五识见尘时，各与意识俱时而起。如眼识见似色时，即是一意识俱时分别妄执也。余识亦如是。是故意识总能分别妄执六尘。五识但能得五尘，不生分别妄执。问曰。妄执五尘为实者，为是五意识。为是第六意识。答曰。大乘中不明五意识与第六别。但能分别者，悉名意识。

    上来自破大乘人执至此。已显明八七六识中，以第六意识力用最大。故修行须从意识入手。唯意识与前五识，力用若何。尚未详言。因更出此文以明之。问意以似识二字，本兼前五识而言。然则似识妄分别时，为是意识总能分别六尘耶。为意识与前五识，各自分别一尘耶。释之曰。五识对尘之时，各与意识俱时而起。如眼识见似色时，但能见之而已。若其分别妄执，乃是同时俱起之意识作用。推之耳鼻舌身等识，可以例知。是故前五识，但能得五尘耳。惟意识总能分别六尘，妄执六尘也。得者。谓眼则见色，耳则闻声，各各相得，不错谬也。兹约现比非三量之义，详明其功能大小。须知前五识只具现量。故但有自性分别，而无随念计度之能。意识则通于三量。方能随念计度，分别妄执。现量者。对所缘境，显现量知。谓不加计度，便能识别也。如到眼便识得是色。入耳便识得是声。初不随念计度，所谓自性分别是也。至于黄乎。白乎。钟声乎。鼓声乎。此已入于比量，而非现量。即为意识计度分别之力。非眼识耳识所能成办矣。比量者。于不显现之境，比例量度，而能正知。如以此例知彼。以前例知今。譬如见烟，例知有火是也。非量者。即是似现量，似比量。何谓似现量。如见泥团，即作泥团解。不知乃是众尘和合之假法。非真现量也。何谓似比量。如见雾妄谓是烟，邪证有火。此皆错乱分别，故曰非量。比量是意识之功。非量为意识之过。今用意识修行，乃用其比量正知，治其非量邪解。俾随顺证入净心之现量耳。他如执虚境为实有，以及梦中境缘醒时散乱心，皆为意识非量。看经闻法而得正解，则是比量。邪见妄解，便成非量。若作观时，了了明明。及定中所缘之境，境与心应。皆意识之现量也。譬如修净土者，定中得见弥陀。是为心境相应，即是现量。若不相应，非现量也。至于七识，只有非我执我之非量。八识与前五识同，只有现量。上来所说现比非三量，乃六根门头寻常日用者。不可不辨明其功用，故详为分晰言之。次一番问答，是明大乘但立同时意识。不同小乘立五意识。五意识者。因小乘不知意识与前五识同时俱起。故计为前五识不但识现量境，亦识比量境。谓如眼见前尘之烟，此属现量。名为眼识。而见烟比知有火，此属比量。名为眼意识。若烟境已谢，缘念仍存。所谓缘念法尘中落谢影子者，乃属于第六意识。余耳鼻舌身等，类此可知。此小乘所立之义也。大乘立义，无此差别。但能分别前尘者。不论现尘，及落谢尘，皆属第六意识作用。故悉名意识，不别立五意识之名。总之。意识通于三量，力用最大。故能作生死。能作涅槃。所以必须从意识着手进修者，此耳。

     (己)三结。

上来是明第二止观所观境界竟。

结第二大科明止观境界已竟。


(戌)第三大科，明止观体状。分三。(己)初总标。二别解。三总结。今初。

次明第三止观体状。就中复有二番明义。一就染浊三性，以明止观体状。二就清净三性，以明止观体状。

    上来五番建立中。初明止观依止，令行人先悟自心。然后依止修行，乃克成就。何以故。自性清净心，为一切法之根本故。二明止观境界。复开一心为三自性，又开三自性为净染二种，以为所观之境。何以故。若不定境，无从修心故。然此两番，皆是理解。今第三番明止观体状，正属行门。即的示吾人以修止观之方法也。体状即是行相。示以止观行相，令行人依为模范故。上明境界，正为修行。彼既开染净二种，故今亦有二番明义。此两种修法。或随修一种，或同时兼修，或先后修，皆得。今因文便先说染，后说净耳。且以明凡夫虽已迷真成妄，而返妄即可证真矣。

    (己)二别解。即为二。(庚)初约染浊三性。二约清净三性。初中三。(辛)初分科。二各释。三通简。今初。

初就染浊三性中，复作三门分别。一依分别性以明。二约依他性以显。三对真实性以示。

    此中三门分科，乃循流溯源之一定次第。盖修分别性，正为入依他性之方便。修依他性，正为入真实性之方便。真实性者，即自性清净心是也。实为止观依止之地。但自无明不觉，此性已与染分和合，成为依他。而依他。正由妄想分别而有。故必先从分别性，斩关而入。步步深进。乃能达到真实性究竟依止之地。所谓挽弓当挽强。擒贼先擒王也。修分别性，如宗下本分功夫。修依他性，如宗下重关功夫。修真实性时，即宗下所谓破末后牢关也。

    (辛)二各释。即为三。(壬)初约分别性。二约依他性。三约真实性。初中二。(癸)初从观入止。二从止复观。初又二。(子)初明观。二明止。今初。

对分别性以明止观体状者，先从观入止。所言观者，当观五阴及外六尘。随一一法，悉作是念。我今所见此法，谓为实有形质坚碍，本来如是者。但是意识有果时无明故，不知此法是虚。以不知法是虚故，即起妄想，执以为实。是故今时意里，确然将作实事。复当念言。无始已来，由执实故，于一切境界起贪嗔痴。造种种业。招生感死，莫能自出。作此解者，即名观门。

    观者，即止之观。止者，即观之止。言有次第，修无先后。然若钝根人不能止观并运者，即无妨先观后止。须知修观，正为入止之方便。故曰从观入止。若单修观不修止。则妄念不息，何能了生死乎。此中观法，可分为二。先观诸法是虚。次观执实之过。然言有前后，意则一贯。盖以不知是虚，所以执实。以执实故，造业招苦。是故欲出生死之苦，便当知境是虚。昔我世尊，在鹿苑说法，先明苦谛。以凡夫不知畏因，犹知畏果。若知得内身外尘，无常苦果。则既明苦谛，方能修道谛，断集谛也。今初修观门，克从五阴六尘入手者，正是此意。观，谓体察审究。内而五阴根身，外而六尘器界，即是凡夫依正二报。向依正果报上，体究其无非虚幻，及因从何来。便是修观。随一一法者。谓于五阴六尘等法中，不必普观。亦不限定何种。随拈一法，皆当作如是观念。我今所见，至莫能自出，五行文。即其所作之观念也。此法二字，即指五阴六尘。坚谓不融。碍谓不通。因其对于所见之法，谓为实是有形有质。所以为所障碍，不能融通。本来如是者。既不知诸法皆由因缘和合而生，缘散即灭，故谓为本来如是。此正凡夫通病。所以执为实有者，即由于此。果时无明，即迷境无明。由有迷境无明，故妄执为本来如是。而此迷境无明，正由意识妄想分别而有。故曰但是意识有也。初下手时，便擒住罪魁。从此层层推究入去，以穷其根。然知是罪魁，而审究之者，亦意识也。俗语云。以子之矛，攻子之盾。又云。将功赎过。正堪为喻。须知迷悟之机至捷，只在当人一转念间耳。即起妄想执以为实者。执实二字，即其妄想。谓以有迷境之无明故，不知诸法是虚，便起执实之妄想。由是从迷入迷。所以无始至今，意中确然认彼诸法以为实事。作此观念时，即复推穷其害，而作念言。我今流转生死，莫能自出者无他。由于造种种业故。何以造业，由有贪嗔痴故。何以起此三毒，由无始以来，对一切境，妄想分别执为实有故。然则若知五阴六尘等境界，是缘生法，虚幻无常。便不致因顺境起贪。因逆境起嗔。即不顺不逆之境，亦不致执实而成痴。既三毒不起，便不造业。既不为业力牵系，岂不超然于生死之外哉。若能如此观念解悟，正是慧心所相应品。乃入道之初门也。故曰作此解者，即名观门。

    (子)二明止。

作此观已。复作此念。我今既知由无明妄想，非实谓实，故流转生死。今复云何，仍欲信此痴妄之心。是故违之。强观诸法唯是心相，虚状无实。犹如小儿爱镜中像，谓是实人。然此镜像，体性无实。但由小儿心自谓实。谓实之时，即无实也。我今亦尔。以迷妄故，非实谓实。设使意里确然执为实时，即是无实。犹如想心所见境界无有实事也。复当观此能观之心，亦无实念。但以痴妄，谓有实念。道理即无实也。如是次第，以后念破前念。犹如梦中所有忆念思量之心，无有实念也。作此解故，执心止息。即名从观入止也。

    作此观已。复作此念。前一此字指上文。次一此字指下文。谓已既如上作观，即复进而深究之，破其妄想也。须知所谓修止者。并非遏捺念头，令同木石。乃是返观内照，正念分明。胜解现前，当体自寂。试观当文。复作此念，今复云何，以及强观，复观云云。皆是明其观智。即结之曰，作此解故，执心止息。可见执心之息，其故全由于解性增明。不关遏捺矣。修行人往往不明此理，辄谓念头按不住。不知按捺之念，正是妄念。以妄抑妄，重更益动。譬如以石压草，依然潜滋暗长，侧出旁生。前破大乘人执中。谓系心不念者，生灭常流，无明妄想未遣一毫。虽胜彼攀缘五欲，而不能成就出世之道。大师垂诫，深切着明如此。行人宜引为鉴戒也。此中观法，亦具两重。初观执实之心，全是痴妄。次观能观之心，亦复非实。一层深进一层。乃的示行人以破妄方法。闻此方法，便应收视反听。次第向自己意里，切实体验。切实用功。方得真实受用。初中，我今既知至流转生死，牒上观门。今复云何下，起今观门。痴妄即指非实谓实。向由痴妄之心，故谓为实。今既知是非实，奈何复信。违者背尘之意。谓与痴妄远离也。若虽不信，而仍随逐不舍，亦终于痴妄已矣。是故必应违之。强观二字尤吃紧。此心自无始来，久成痴妄习气甚厚。谈何容易，说离便离。故初修道者，必应立定脚跟。坚决心志。勉力用功。方能熟处转生。生处转熟。是故强观二字，正是离妄背尘之妙法。云何强观，即观一切法唯是心相是也。此是大小乘判别处。小乘人虽观诸法无实，而不知心外无法。大乘人则知五阴六尘诸法，皆一心所现之相，所以唯虚无实。此大乘止观，所以必依止净心而修也。今谓随一一法，皆抱定唯是心相四字，返观内照。不为境夺。是之谓强观。犹如小儿下，举喻。我今亦尔下法合。小儿谓镜像是实人，喻迷人谓心相是实境。镜像无实，喻心相无实。小儿心自谓实，喻迷人意执为实。不知谓实之时，当体即空。本非实也。何以故。唯是心相故。心相乃由心想而成。其所见境界岂有实事。如此推勘领悟，执为实境之心便息。次复当观能观之心，亦无实念者。当知今方在分别性中修。则能观之心，正是第六识心。若不空之。将谓此一念心，能知诸法是虚。然则此念应是实矣。便仍在分别中转。仍是执心。执心不息，何能进修依他性观耶。故复当观此能观之心，念亦无实。盖以道理论之，正是第六识虚妄分别。岂得谓实。若谓为实，又成痴妄矣。如此勘悟，执为实念之心便息。如是次第，先以观念心相，遣其执境。继以念亦无实，遣其执念。是为以后念破前念。盖谓观念功深，辗转增胜。则后后之解悟，次第成就时。前前之执心，乃不复现起。非谓以后念，逐及前念而破之也。何则。后念起时，前念已灭。不相逐及，云何相破。须得其旨，不可误会。此中两重观照功夫。即圆觉经，应当远离一切幻化虚妄境界，心如幻者亦复远离之意。因无明未灭，如梦未觉。所有忆念思量，无非幻妄。故应重重勘破，离而又离也。当文一则曰违。再则曰破。违破二字，实止妄之慧剑。所以运此慧剑者，实由重重观照之功。故结云。作此解故，执心止息，即名从观入止。由此可知。所谓止者，非止其念。但去其执，即名入止耳。所谓但除其病而不除法是也。问。观止二行，皆须作种种观念。何为一云修观。一云修止。答。就缘起上观照，名为修观。就解脱上观照。即名修止也。

    (癸)二从止复观。

复以知诸法无实故。反观本自谓为实时，但是无明妄想。即名从止起观。若从此止，径入依他性观者。即名从止入观。

    从止起观者。是于执心止息之后，反观未息以前。以明不堪回首也。既不为止行所没，故谓之起。从止入观者。执实之心既息，即修依他性观。以明更求深造也。以其观慧又进一层，故谓之入。曰径入者。径者，直捷之意。盖前之止门成就，即入后之观门，更无异法。(如下断得中所明。)故曰径入。但少有别义者。止门，是明其遣除执情。观门，是明其深入观照也。凡言从止复观处，类此可知。

     (壬)二约依他性。分二。(癸)初从观入止。二从止复观。初又二。(子)初明观。二明止。今初。

次明依他性中止观体状者，亦先从观入止。所言观者。谓因前分别性中止行，知法无实故。此中即解一切五阴六尘，随一一法，悉皆心作。但有虚相。犹如想心所见，以有境界，其体是虚。作此解者，即名为观。

    依他性中修止观，亦与前同。须先修观，以为入止方便。此中即解者。谓上止行中，解知诸法唯是心相，虚状无实。今即于此义中，更加研穷也。五阴六尘，即八识之相分。故曰悉皆心作，但有虚相。譬如以假想心，见有境界。其境当体是虚。故曰似有境界，其体是虚。此中文相，虽多与上止行中相同。然立义有别者。上乃就心相想心等义，解得诸法若不妄想分别，则本非实有。故成为分别性止门。今即就心作想心等义，更解得诸法悉皆心依熏现而有，则不无虚相。故成为依他性观门也。故结之曰。作此解者即名为观。

    (子)二明止。

作此观已。复作是念。此等虚法，但以无明妄想，妄业熏心故，心似所熏之法显现。犹如热病因缘，眼中自现空华。然此华体相，有即非有。不生不灭。我今所见虚法，亦复如是。唯一心所现，有即非有。本自无生，今即无灭。如是缘心遣心。知相本无故。虚相之执即灭。即名从观入止。

    作此观已。复作是念者谓既知不无虚相矣。然若执有虚相，还成心病。即复更加推究，此等似有虚相之法，何自而有耶。则知但以无明妄想熏心之故，心中似有所熏之法显现耳。妄业，即是无明妄想。犹如下举喻。我今下法合。热病因缘喻妄熏因缘。眼现空华，喻心现虚相。空华有即非有，不生不灭。喻虚相有即非有，本无生灭。须知谓有虚相，便是相异于心。还成妄想。还有所执。必当遣之。今既观知虚相之法，由于妄熏显现。有即非有。如是念念缘心，以遣谓有虚相之心。则能了知心中本来无相。知相本无故，虚相之执即灭。以执灭故，即名从观入止。蕅益大师曰。前分别性中明止，但灭执实之心。今并止其谓有虚相之心。故得为真如观作方便也。

    (癸)二从止复观。

既知诸法有即非有。而复知不妨非有而有，似有显现。即名从止起观。若从此止行，径入真实性观者。此即名从止入观也。

    前止行中，解知有即非有，以灭虚相之执。今复反观非有而有，是犹局于依他性观门。故名从止起观。不妨者，明其色不异空也。从止入观，其义可知。

     (壬)三约真实性。有四重。(癸)初一重，从观入止，明无性性。第二重，从观入止，明无真性。第三重止观，明根本真如三昧。第四重止观，明双现前。今初。

次明第三真实性中止观体状者，亦先从观入止。所言观者。因前依他性中止行，知一切法有即非有故。所以此中即知一切法本来唯心，心外无法。复作是念。既言心外无法，唯有一心。此心之相，何者是也。为无前二性故，即将此无以为心耶。为异彼无外，别有净心耶。作此念时，即名为观。即复念言。无是无法。对有而生。有尚本来不有，何有无法以为净心。又复无法为四句摄。净心即离四句。何得以此无法为净心也。作此念时，执无之心即灭。则名为止。

    此真实性，即自性清净心。乃是吾人本来面目。但自无始以来，被无明习气，重重障蔽，不能得见。须仗自心中一点慧性，依照经教所说之义理方法，反向本性上观照。为之重重研穷，重重除遣。当知语言文字，是敲门瓦。本具慧性，是用瓦敲门之人。必将障蔽之门，重重敲开，方能到得屋里。是故上来分别性，是第一重门。依他性是第二重门。已经逐一研穷，逐一除遣敲破重关。今到最后第三重门矣。亦须依照前法，先加研穷。后复除遣。破此牢关，便觌自家本来面目。然则何法研穷乎。即将前依他性止行中，唯心所现，有即非有话头。重复提起。盖既知唯心所现，此中即是知得心外无法。今即就此义，复进一步以研穷之。曰。既言心外无法，唯有一心。然则此心之相，何者是耶。如此研穷之时，须有方法。下文为无前二性故，至即名为观两行文。即示吾人研穷之方法也。前二性即指分别依他。前修分别性时。知得诸法本来无实，遣去执实之念。是分别性空也。次修依他性时。知得虚法有即非有，遣去虚相之执。是依他性空也。二性俱空，故皆云无也。异彼句，犹言净心离彼二空之外别有异体。即此加以研穷曰。今即将此二性之无，以为净心耶。抑离彼二无，别有净心耶。立此二义以为观照即名为观。大众勿遽看下文，且照此方法，先向自心上研究。净心果为即此二无便是。离彼二无别有。须知看经闻法，必当句句用以内照。销归自性，方得受用。不然。虽明得教义，仍是文字相耳，于本分上，毫无交涉。(良久，鸣尺一下云。)若未荐得，且听当文。即复念言者。念言便是研穷。须知净心不着纤尘。才有所著，心即非净。今既分别即无为是乎，离无别有乎，便有所著。便是妄想。即须复加研穷，而扫除之。故曰即复念言也。又文中屡言复当念言，复作此念，以及即复，又复等等。皆是指示用功不得少有间断。必应步步紧追，不到家不止。凡此皆用功人模范也。极应着眼。是故即复念言，所谓无者，乃是以无为法。夫无之为法，对有而生。有法尚且本无，无法复云何有。然则何得有此无法，以为净心耶。此明无法本不有也。又复下更加深穷。盖说有说无，说亦有亦无。说非有非无，为四句法。今言无法，即摄四句。而净心体绝对待，离彼四句。然则何得以此无法为净心耶。此明一言及无，已非净心也。如此解知，便将即无为心之执，遣除。(其异无别有句，下第二重止观中遣之。)故曰作此念时。执无之心即灭。灭则名为止矣。问。科目中云，明无性性。其义云何。答。下通简中立有无性性，无无性，无真性，三名而此科所明之义，即是无性性。无性性者。上性字指偏空。下性字指真实。谓空其偏空之性，乃真实性也。盖分别依他，情执既空，本是真实。但因其有将二无以为心之执，是偏空矣。故以圆离四句遣之，以明无性性。又既遣执无，便可名为无无性。谓无其执无，乃真实性也。然虽不执无，亦不可谓别有一特异之净心。今因其有异无别有之执。故下第二重止观中，复以净心何有异法可缘可念遣之。异执既遣，便可名为无真性。谓即彼二性，便是真实。并无别有之真实性也。又复无真性，即是下通简中除真实性之意。既除横执之真，自无偏空之病。故下文曰。除真实性，入无性性也。总之。立此三名，但为辗转除遣执情。以明净心本绝对待。不可缘念。稍有情见，便非净心。须知真实性是体。依他性是相。分别性是用。体相用三大，从来不离。今谓无彼，二性以为真实，是但有体而无相用矣。又谓异彼无外别有真实，是体相用三大隔别不融矣。岂是平等无碍之真如实性乎。故必遣之又遣。妄情遣尽，然后三性圆彰。则非即非离，当下便见真实性矣。兹为撮举要义于此，俾入后易于领会。

    (癸)二第二重从观入止，明无真性。

又从此止更入观门，观于净心。作如是念。二性之无既非是心者，更有何法以为净心。又复此心为可见耶。为不可见耶。为可念耶。为不可念耶。作此分别时，即名为观。即复念言。心外无法，何有能见此心者。何有能念此心者。若更缘念此心，即成境界。即有能缘所缘。即是心外有智，能观此心。何名为如。又复我觅心之心，体唯是净心。何有异法，可缘可念也。但以妄想习气故，自生分别。分别之相，有即非有。体唯净心，又复设使分别。即知正是净心分别也。喻如眼见空华。闻言华是眼作，有即非有，唯有自眼。闻此语已。知华本无，不着于华。反更开眼，自觅己眼，竟不能见。复谓种种眼根，是己家眼。何以故。以不知能觅之眼。即是所觅眼故。若能知华本无，眼外无法。唯有自眼，不须更觅于眼者，即不以眼觅眼。行者亦尔。闻言心外无法，唯有一心故。即使不念外法，但以妄想习气故，更生分别，觅于净心。是故当知能觅净心者，即是净心。设使应生分别，亦即是净心。而净心之体，常无分别。作此解者，名为随顺真如。亦得名为止门。

    从止更观者，明不可执前止行为究竟也。前止行中，执无之心既灭，是第三重门已开。故曰更入观门。既入观心之门，故曰观于净心。以明不同向之在于门外，皆非实相观也。然虽入门里，得见佛性，犹不了了。乃至等觉菩萨，见于佛性，犹如隔罗望月。故入得门来，更须如理研穷。复加除遣。连影子也都遣尽。如剥芭蕉，剥至心尚要剥。直剥到无可剥处。方为究竟也。此中分作五层研穷，愈研愈细。初作如是念曰。二性之无，既非是心。异彼无外，更有何法以为净心。此在一毫端上，研究入去也。又复追进一步曰。此异无别有之心。为可见为不可见。为可念为不可念。作此微细分别，即名为观。然既作此分别，可知尚未亲见本来面目。若已见得，便不如是分别。(鸣尺一下云。)大众，提起精神。莫随我语言转。各向自心上，观察观察。这个作如是分别的，是个甚么。(良久复鸣尺一下云。)才说分别，又早千里万里去了也。即复念言下，更加研穷。愈入愈深。逼拶到无可转身处，则通体放下矣。所谓到得水穷山尽处，回头便见好光阴也。即复念言。既云可见可念，必有能见能念。然而心外无法，何有能见此心者。能念此心者。或曰。净心乃是不可见，不可念者耳。大众以为何如。当知必谓不可见不可念者，是汝净心。又早执无了也。然则可见可念者，是净心乎。当知若有能缘念此心者，此心便成所缘之境。且即于所缘之心外，复有能缘之智。而此净心，本无能所。境智一如。今则能所历然，何名为如。即非净心也。又进一步推究之曰。若心无能所者。可知我今求觅净心之心，其体便是净心。然则何有异法，可为缘念乎。而我不知，自生分别。便是妄想习气未除。当知即此妄想分别，本是心现。体唯净心。故彼分别之相，有即非有。又复直穷到底曰。既分别相，体是净心者。可知设使分别，便是净心自作分别。是故此心，本来清净耳。其不净者，正由分别。所谓狂心顿歇，歇即菩提。然则向来种种分别，岂非自心取自心。非幻成幻法乎。楞严经曰。知见立知，即无明本。知见无见，斯即涅槃。无漏真净。云何是中，更容他物。学人须向这里参入。则一日千里，自有好消息也。喻如下举喻。行者下法合。眼喻净心。华喻诸法。眼不着空华，喻心不念诸法。张眼觅眼，不知能觅即是所觅。喻心分别心，不知分别即是净心。唯有自眼，不须更觅。喻唯一净心，不须分别。当知心既不着诸法，则实境虚相，二执并销。分别依他，已成净心。何必以心觅心，自生分别。夫清净心体，不染点尘，岂有分别。微有妄想分别，便是无明。非净心矣。如此解悟，名为随顺真如。盖观行到此，粗垢已脱。故名随顺。以其了知心体本寂，不作分别。则执异之心已息。故名随顺真如也。此是灭异执以明止。不同前之止行，是止其执无。故曰亦得名为止门。须知妄想分别。是无量劫来，生死根本。必须依照经教，痛下功夫。久久熏习，逐渐除遣。凡对遇境缘时，尤当提起正念，返观内照。知一切法，皆是自心所作。心若清净，一切清净。如是缘于正念，遣其妄情。无明垢障，方能渐薄。若但明得书中义理，便谓已见净心。不知所见者，乃书本上的净心。非自己的净心也。甚或将全妄即真等语言，读得熟溜。说得畅快。以为我不执着。我无分别。不知攀缘纷动，刹那不停。终日为境缘所转而不自知。方且全真成妄，何云全妄皆真耶。堕戏论谤，大不可也。

    (癸)三第三重止观，明根本真如三昧。

久久修习。无明妄想习气尽故，念即自息。名证真如。亦无异法来证，但如息波入水。即名此真如，为大寂静止门。复以发心已来观门方便，及以悲愿熏习力故。即于定中，兴起大用。或从定起若念，若见，若心，若境，种种差别。即是真如用义也。此名从止起观。

    上来修分别依他，及真实性中第一重止观，皆观行位也。迨入第二重止门，息心达本，名为随顺真如。是相似位也。今则由相似而入分证位矣。自位登初住以后，无明分分破，位次分分进，历尽四十一位。故曰久久熏习。直至金刚后心，无明妄想习气永尽，念即自息。名为体证真如。即究竟觉果也。体证者，谓无异法来证。既无理外之智，能证于理。亦无智外之理，为智所证。始本合一，理智一如。譬如风息，全波是水矣。此为根本实智。亦即无分别智。故名此体证真如，为大寂静止门。大寂静者，即是首楞严大定也。然自发心以来，皆以观为方便。止为正修。故今复以发心来观门方便熏习之力，及大悲大愿熏习之力，即于定中，兴起大用。大用者，解脱神用即后得智也。不起于座，而光照大千。故曰定中兴起。此即净分依他所现之三身四土，一切自利利他之德是也。或从定中兴起若见若念，若心若境等差别。此即清净分别，对缘摄化之德用。所谓能知世谛，及众生心心数法，示现五通三轮，应化六道四生，乃至说己所得，示于未闻。故曰种种差别。是为念念起文殊之智。见见开普眼之门。心心不思议。境境大解脱也。大寂静是真如体。大解脱是真如用。体用一如，此之谓根本真如三昧。此名从止起观者，即是从体起用。从定起慧也。

    (癸)四第四重止观，明双现前。

又复炽然分别，而常体寂。虽常体寂，而即缘起分别。此名止观双行。

    而常体寂，牒上大寂静止门。缘起分别，牒上大解脱观门。谓上来所说，言有先后。行无次第。正历历明明，即了不可得。虽了不可得，复历历明明。所谓性觉妙明，本觉明妙。即照即寂。即寂即照。是为止观双现前。此之止观双行，局而论之。唯佛以清净眼，见晴明空。空外无见。见外无空。即见即空。即空即见。方能究竟。若通而论之。亦可六即判位。盖众生虽妄想纷飞，然其心体本未尝动。惜其在迷，日用而不自知耳。是名理即双行。后遇善友经教，闻知心性本寂本照。是为名字即双行。从此念念照常寂，心心了缘起。自观行至分证，皆是止观并运。无一而非双行也。但未证佛果，不能圆满耳。如释要中广明。(校上来原本卷十五竟。)

     (辛)三通简。分三。(壬)初正简示。二约幻喻。三约梦喻。初中四。(癸)初简止观功能。二简四重深义。三简修有次第。四简妄执须除。今初。

上来三番明止观二门。当知观门，即能成立三性缘起为有。止门即能除灭三性，得入三无性，入三无性者。谓除分别性，入无相性。除依他性，入无生性。除真实性，入无性性。

    此明止观二门，各有功能也。盖观能成立三性，是为缘起有门。止能证入三无性，是为解脱空门。观门中，初观五阴六尘等法，皆由无明妄想分别而有。即成分别性缘起。何以故。一切法若离分别，本来非有故。次观诸法唯识所变，皆是虚相。即成依他性缘起。何以故。因缘和合，唯虚无实故。更观诸法有即非有，唯是一心。即成真实性缘起。何以故。心外无法故。如是三性缘起，是为真空不空，成立妙有。止门中，初则了达诸法本来非实，何必分别。执实之心即灭。则离分别，入无相性。何以故。分别原以执相实有为性，今不执相故。次复了达无实之虚，唯心所现。本自不生，今即无灭。执虚之心亦息。则离依他，入无生性。何以故。依他原以缘生虚相为性，今知无生故。更复了达真心，离四句绝百非，不可自生分别。横执之真亦灭。则离真实，入无性性。何以故。真实原执别有真心为性，今知不可分别故。心体本寂故。此中第一重无相性，为空解脱门。第二重无生性，为无相解脱门。(无相性，是不执虚为实。无相解脱，是不执虚相。)第三重无性性，为无作解脱门。(一名无愿亦名无起)空，无相，无作，三解脱门。即三三昧。一名三三摩地。是为重空三昧，诸空不生也。又当文云，除灭三性者。非谓三性可除，乃是舍离三性之执。如金刚经云，法尚应舍。是舍法执，非舍法也。

    (癸)二简四重深义。

就真实性中，所以有四番明止观者。但此穷深之处，微妙难知。是故前示妄空非实，除妄空以明止。即是无性性。次一显即伪是真，息异执以辨寂。即是无真性。是故无性性，或名无无性。或云无真性也。第三一重止观者，即是根本真如三昧。最后第四一重止观者，即是双现前也。

    此明真实性中，所以四番明止观者。因此性穷极深玄，微妙难知故。何谓微妙难知。谓研穷性体，至幽深处。则不可以名名，不可以相相，不可以念念，不可以缘缘，直是不可异议。故曰微妙。且二乘天眼，亦不能见。菩萨慧眼，见亦不能了了。等觉菩萨法眼，犹如隔罗望月。佛眼但见一如，并无异相。故曰难知也。妄空者。谓分别依他二性之执虽空，但不可执空为实。执则虽空亦妄，非真实性矣。前第一番遣之云。何有无法，以为净心。是示妄空非实也。又云。执无之心即灭，则名为止。是除妄空以明止也。以妄既除，便成真实，故曰即是无性性。或名无无性者。既不执无，是二性之无，亦无之矣。此乃真实性也。然亦不可执。执则犹有异相，亦非真实。故第二番复遣之云。设使分别，正是净心。是显即伪是真也。又云。净心之体，常无分别。是息异执以辨寂也。以即伪便是，更无异真，故曰即是无真性。总之。或名无性性，或名无无性，或名无真性，所以立此三名者。正显真性微妙，不可思议。少着情见，便非净心。圆觉经曰。有作思惟，从有心起。皆是六尘妄想缘气，非实心体。已如空华。用此思惟，辩于佛境。犹如空华，复结空果。辗转妄想，无有是处。今故立此三名，辗转除遣。遣至无可遣时，方显真心。如第一番曰。净心离四句，何得以此无法为净心，是为约离遣即，显无性性义也。第二番曰。何有异法，可缘可念。能觅净心者，即是净心。是为约即遣离，显无真性义也。第三番曰。念即自息，名证真如。即为大寂静止门。又曰。即于定中，兴起大用。是为亦即亦离，非即非离，以显根本真如三昧之义。第四番寂照同时。正显三性即而常离，离而常即之义。合此四义，显其穷深微妙。以明真实性中止观，必须双遮双照。三谛圆融。方见不思议性体也。

    (癸)三简修有次第。

又复行者。若利机深识，则不须从第一分别性修。但径依第二依他性修。此依他性，亦得名分别性。以具有二性义也。若不能如是者，即须次第从第一性修，然后依第二性修，依次而进也。终不得越前二性，径依第三性修也。又复虽是初行，不妨念念之中，三番并学。资成第三番也。

    大师婆心一片。诰诫行者，不可贡高，致成邪执。故出此文。盖根性既利，识见复深者。闻知诸法虚相，唯心所现，便能领会。是其垢障较薄，则径观因缘生法，有即非有，未尝不可。若或未然。即须依次而进，先从分别性修，除其执实之心也。须知径依第二性修者。非谓凡夫闻得诸法是幻，便能除其执实。以依他亦得名为分别，本具有二性之义。如前约依他辨三性中，明不净分即分别性是也。是故观依他性时，亦得除其分别执情。故可径依耳。所以终不得径依第三性修者。以第三性，并非离前二性别有。前云除分别除依他，并非除彼二性，乃除其病。若其病未除，自恃根利识深，谓我已知分别依他，有即非有，唯是一心，便可径观第三性者。不知即此径观第三性之一念，便是妄想。便成邪执。何以故。舍流觅水，非真水故。是故但能谛观分别及依他性，除其执情，任运自得证真实性。所谓息波入水是也。知此则无论如何根利识深，终不得越前二性，径依第三性修，其理可明矣。前破大乘人执中，已具明径依真实性修之过。今更为之简示。大师垂诫之意深矣。行人须三复此言，不可躐等也，又复下，是明虽不可越次，然不妨并学。如初修观时，了达妄执之实，当体即空。见与见缘，本无所有。即依他性。了达因缘生法，亦唯心现。所谓此见及缘，元是菩提妙净明体即真实性。是谓三番并学。亦可为修真实性之助力。故曰资成第三番。由此益知念佛法门之妙矣。不必辨三性次第。三性三无性，举一念而全收。一念相应，即一念佛。念念相应，即念念佛。即空即假即中，纵横自在。所谓如幻三摩提，弹指超无学。真最胜方便也。

    (子)四简妄执须除。

问曰。既言真实性法。有何可除。若可除者，即非真实。答曰。执二无以为真实性者，即须除之。故曰无无性。妄智分别净心，谓为可观者。亦须息此分别异相，示其无别真性可得分别。故言无真性。但除此等于真性上横执之真，非谓除灭真如之体。

    上云。除真实性，入无性性。不得意者，将谓真性岂可除耶。故出此文以简示之。须知言真实性者。但以分别之妄，显其是真。以依他之虚，显其是实耳。实则真即一切真。实即一切实。盖净心离一切相，本绝对待。净心即一切法，不可分别。由是义故。因其执无以为性，执性别有真，故曰无无方是性。此除其执彼二无之念也。又曰无真方是性。此除其执有异真之念也。但因真性上，不可起执。才有横执，真即成妄。故须除遣。非谓除灭真如之体也。岂但真实性无可除。即分别依他，亦心体之相用。复何可除。前云除灭三性，皆是除其妄执。所谓但除其病，而不除法是也，不可误会。

     (壬)二约幻喻。分三。(癸)初标章。二正说。三例结。今初。

复更有譬喻，能显三性止观二门。今当说之。

    此部大乘止观。乃南岳大师，下化众生上成佛道之书。所以称为曲授心要者。因此是明心见性，甚深法要，赅括如来一代时教。今为迷途众生说之，若不巧设方便，曲曲指授，何能了解。是以上来先令知得清净自心，以为依止修行之本，故初明止观依止。又因众生正在迷中。若不定境，以为观心方便，从何入手。故次开一心为三自性，而明止观境界。更复说明三自性修行体状，以示如何证入三无性，复其清净自心。即此三明止观体状是也。我大师亦已委曲详明，发挥尽致矣。然而三性无际，举一全收。其中真妄互融，性相不碍之处，幽深微妙。诚恐久在迷途之人，虽闻法说，犹难晓了。故更说此譬喻显之。务令行者洞然于观止二门体状。则依之进修，可收事半功倍之效。如此善巧方便，真大师彻底悲心也。

    (癸)二正说。又三。(子)初喻观门。二喻止门。三止观合辨。今初。

譬如手巾。本来无兔。真实性法，亦复如是，唯一净心，自性离相也。加以幻力，巾似兔现。依他性法，亦复如是。妄熏真性，现六道相也。愚小无知，谓兔为实。分别性法，亦复如是。意识迷妄，执虚为实。是故经言。一切法如幻。此喻三性观门也。

    此喻三性以明观也。初，以巾喻净心。以巾本无兔，喻心本离相。是为真实性法。凡所有相，皆是虚妄。自性离相，故为真实也。次，以现兔喻现六道相。以兔依幻现，喻相依妄熏而现。是为依他性法。三，以执兔为实，喻执虚相为实。以愚小无知，喻意识迷妄。是为分别性法。如斯譬喻，显明极矣。是故下，引如来藏经为证。一切法谓五阴六尘等。是皆依熏所现，故曰如幻。此明缘起之法，皆是幻有也。如理观察真实本有如巾。依他全假如幻兔。分别全空，如执幻兔为实。是为观门。故结之曰，此喻三性观门也。

    (子)二喻三无性止门。

若知此兔，依巾似有，唯虚无实。无相性智，亦复如是。能知诸法依心似有，唯是虚状，无实相性也。若知虚兔之相，唯是手巾。巾上之兔，有即非有，本来不生。无生性智，亦复如是。能知虚相唯是真心。心所现相，有即非有，自性无生也。若知手巾本来是有，不将无兔以为手巾。无性性智，亦复如是。能知净心本性自有，不以二性之无为真实性。此即喻三无性止门也。

    此喻三无性以明止也。初，能知兔依巾有，唯虚无实。喻能知诸法心现，无实相性。是为无相性智。无实相性者。谓分别性所执，唯是虚状而无实也。次，能知唯是一巾，实本不生，有即非有。喻能知唯是净心，虚相非有，自性无生。是为无生性智。自性无生者，自性中本无生灭也。三，能知巾是本有，不将无兔以为巾。喻能知净心本有，不执二性之无以为心。是为无性性智。须知修观时，了达三自性是一心之缘起，便是三无性智。即以此三智，遣除三自性之病。病除即入三无性而无止矣。故曰，此即喻三无性止门也。盖三智为能照，三自性为所照。三智为能显，三谛为所显。三谛者，即三无性是。以无相性智，观照□计所执，当体即空，而入无相性。即显真谛理也。以无生性智，观照依他性虚，有即非有，而入无生性。即显俗谛理也。以无性性智，观照性体本有。不因无相无生，方有真实。如即兔是巾，何必无兔方为有巾也。则入无性性，而显中谛理矣。所谓一中一切中。即二边便是中道，无假无空而非中也。南岳此喻，通身吐露。真善巧哉。

    (子)止观合辨。

是故若欲舍离世谛。当修止门，入三无性。若欲不坏缘起，建立世谛。当修观门，解知三性。若不修观门，即不知世谛所以缘起。若不修止门，即不知真谛所以常寂。若不修观门，便不知真即是俗。若不修止门，即不知俗即是真。以是义故。须依幻喻，通达三性三无性。

    修观为缘起有门。修止为解脱空门。空有二门，偏即成病。必须并修。以是之故，今复止观合辨也。合辨义有三重。重重深入。初义中，若不修止，即不能证入三无性。故欲舍离世谛，了脱生死者，当修止门。若不修观，即不能解知三性。故欲建立世谛，广度众生者，当修观门。此中先止后观者。明由定生慧，自度乃能度他也。世谛即是俗谛。次义中，谓由一心建立三自性，便是世谛缘起之所以。若不知之，如何度众生。故当修观。泯三性入三无性，便是真谛常寂之所以。若不知之，如何了生死。故当修止。三义中，谓修观不但知俗谛，且知真即是俗。修止不但知真谛，且知俗即是真。即者，不二之义。真俗相即，便是不住生死，不入涅槃，中道第一义谛。所谓终日不变，而终日随缘。终日随缘，复终日不变。是之谓妙法莲花。以是义故下结成。谓如上来所举之义，必须止观并运，以解知三性。证入三无性也。若于法说未明者，便须依幻喻以通达之。

    (癸)三例结。

如幻喻能通达三性三无性。其余梦，化，影，像，水月，阳焰，干城，饿鬼等喻。但是依实起虚，执虚为实者，悉喻三性。类以可知。若直以此等诸喻依实起虚故，偏喻依他性亦得也。但虚体是实，即可喻真实性。虚随执转，即可喻分别性。是故此等诸喻，通譬三性。解此喻法次第无相，即可喻三无性也。

    初谓，凡依实起虚，执虚为实等法，悉可譬喻三性。可由幻喻，类推而知。如心之现梦，山之化云，灯下见影，镜中现像，以及水中之月，旷野之阳焰，海上之乾闼婆城，谓树橛为饿鬼等，皆可为喻。其所依之实，可喻真实性。所起之虚，可喻依他性。执虚为实，则喻分别性也。次谓，若以依实起虚之影像等，偏喻依他性者。则即就依他而辨三性，亦得。盖虚相当体，原是实所变现，如本识中净分。即可喻真实性。虚相随执，转而成为妄境，如本识中染分。即可喻分别性。末复谓，此等诸喻，既通喻三性，即可喻三无性。次第无相者。如先除分别执实，入无相性，即是无相相。次除依他执虚，入无生性，即是无生相。更除真性上横执之真，入无性性，即是无性相也。

     (壬)三约梦喻。

又更分别梦喻，以显三性三无性，譬如凡夫惯习诸法故，即于梦中心现诸法。依他性法，亦复如是。由无始已来果时无明，及以妄想，熏习真实性故。真心依熏，现于虚相果报也。彼梦里人，为睡盖所覆故。不能自知己身他身，皆是梦心所作，即便执为实事。是故梦里自他种种受用得成。分别性法，亦复如是。意识为果时无明所迷故。不知自他，咸是真心依熏所作，便即妄执为实。是故自他种种受用得成也。是以经言。是身如梦，为虚妄见。虚者，即是依他性。妄者，即是分别性。此即缘起三性为观门也。然此梦中所执为实者，但是梦心之相。本无有实。分别性法，亦复如是。但是虚想从心所起，本来无实。即是无相性也。又彼梦中虚相，有即非有。唯是梦心，更无余法。依他性法，亦复如是。自他虚相，有即非有。唯是本识，更无余法。即是无生性也。又彼梦心，即是本时觉心。但由睡眠因缘故，名为梦心。梦心之外，无别觉心可得。真实性法，亦复如是。平等无二。但以无明染法熏习因缘故，与染和合，名为本识。然实本识之外，无别真心可得。即是无性性法。此即除灭三性为止门也。以是喻故。三性三无性，即可显了。此明止观体状中，约染浊三性以明止观体状竟。

    此中可分为五。初两句，标。次，譬如至观门也，喻三性。三然此至止门也，喻三无性。四以是喻故两句，结成。五末两句，总结。初标者。就上八喻中，更将梦喻分晰说之。俾三性三无性，益得显明也。次喻三性中，由惯习而现梦，喻由妄熏而现相也。睡盖所覆者，谓睡眠能盖覆心性。此是五盖之一。五盖者。贪欲盖，嗔恚盖，睡眠盖，掉悔盖，疑盖也。果时无明等，解已见前。是身如梦，犹言人生若梦。见之似有，全为虚妄。故曰为虚妄见。此两句见维摩诘经。此中但举分别依他，未及真实者。盖以能梦之人醒时心，喻真实性，可不烦言而知也。三喻三无性中，梦心即是本时觉心者。谓梦中心，即是本来之醒时心。并非二心。故梦心之外，无别醒心可得。喻分别依他，即是真实。不可执二无以为心也。故曰平等无二。其余文相易知。四结中谓以此梦喻，止观体状，更可显了矣。永嘉大师曰。梦里明明有六趣。觉后空空无大千。三性三无性，一迷一悟，正如一梦一醒。南岳以梦喻止观体状，巧妙已极。上来法说喻说，真可谓有义皆彰。无微弗显。明得此大乘止观法门，尚有何法不明哉。五，总结染浊三性之止观体状已竟。

    (庚)二约清净三性。分三。(辛)初分科。二各释。三通简。今初。

次明清净三性中止观体状。就中亦有三番。一明分别性中止观体状。二明依他性中止观体状。三明真实性中止观体状。

    净分三性与染分三性，名同相异者。盖名从性。其性既同，故名亦同。相从体。(体谓三性当体。非体相用之体也。)体有清浊，故相有清浊也。是故欲明其相之所以不同，不可不知其体。其义上来虽已散见。今复为撮要对举以明之，则条理秩然，更易明了矣。一染分别，以无明妄想为体。若无妄想，便不分别故。净分别，以方便智波罗蜜为体。对缘摄化，皆由此智现起故。二染依他，即是十八界果报虚相。其中内根外尘，以八识相分为体。五六七识，以八识见分为体。净依他，即是三身四净土。以清净不空如来藏为体也。三染真实，即是有垢净心。以八识中清净真如为体。(即在染之真。)净真实，即是无垢净心。以平等不二，如来藏一性为体也。体既辨明，则知三性分为净染之所以矣。以是义故。净分止观，与染分止观，修法虽同。而所观之境，复不同也。盖染分，是以五阴为所观境。所谓观身实相，念自佛三昧也。净分是以三宝为所观境。所谓观佛实相，念他佛三昧也。以其是从佛果德上起观，故其力尤巨。净土宗便是用此法门。又清净三性止观体状，莲池大师所云理一心念佛者，不外此法。然念佛人若不能修理一心，即专修事一心，亦决定往生。以仗弥陀接引之力故。此尤净宗异于他宗处。须知念佛念到事一心时。则佛外无念，念外无佛。便是佛心我心，平等一如。即理一心矣。所以念佛法门，称为三根普被，最胜方便也。念佛人不可不知。又复专念他佛者，于对遇境缘，起心动念时。亦无妨依染分止观，次第而修，以资成念佛之力也。余如释要中广明。

     (辛)二各释。即分三。(壬)初约分别性。二约依他性。三约真实性。今初。

第一分别性中止观体状者。谓知一切诸佛菩萨所有色身，及以音声，大悲大愿。依报众具，殊形六道，变化施设。乃至金躯现灭，舍利分颁，泥木雕图，表彰处所。及以经教威仪，住持等法。但能利益众生者。当知皆由大悲大愿之熏，及以众生机感之力，因缘具足，熏净心故。心性依熏，显现斯事。是故唯是真性缘起之能。道理即无实也。但诸众生有无明妄想故，曲见不虚。行者但能观察，知此曲见执心，是无明妄想者。即名为观。以知此见是迷妄故，强作心意，观知无实，唯是自心所作。如是知故，实执止息。即名为止。此是分别性中从观入止也。

    初句，标。自谓知至众生者，明所观境。自当知至曲见不虚，明能观慧。自行者至为观，正明观行。自以知至为止，正明止行。末句，结。明所观境中。谓知知字，即是第六识慧心所。若无此慧，即不能知依三宝为所观境矣。色身，音声，悲愿，为身口意三轮。(轮义见前)盖相好光明，为神通轮。说法音声，为正教轮。大悲大愿，为记心轮。依报谓净土。众具如水鸟风树等。殊形六道，即前文所谓现同六道。此皆佛之变化所作，为众生而施设，故曰变化施设。上来色身音声，约在世言。亦可通指示灭以后。如地藏本愿经，光目女见过去清净莲华目如来，金色晃耀，如须弥山，及婆罗门女闻先佛觉华定自在王如来空中声曰。泣者圣女，勿至悲哀等是也。悲愿至变化施设，通指在世及灭后言可知。下金躯现灭，乃至住持等法，则专指灭后言也。佛于俱尸那国双树林中，示现灭度。是为金躯现灭。灭后以三昧火迁化。分八万四千舍利作三分。一分忉利天，一分龙宫，一分十六大国，各为造塔供养。是为舍利分颁。泥木雕图，谓佛菩萨种种造像也。如塑泥刻木，金石雕铸，纸帛图绣等。表彰处所，即指供养舍利造像之处。如塔庙等是也。经教谓经律论三藏。威仪者，严净毗尼，有威可畏，有仪可法也。即指僧众言。须知出家释子，首重戒律。戒律精严，谓之威仪。所谓行如风。立如松。坐如钟。卧如弓。如风者向前直行，不左右顾。如松如钟，言其端凝。如弓者右胁而卧。行住坐卧，具足四大威仪，令人对于佛法，深生信仰，是之谓福田。是之谓僧宝。住持等法，统承舍利等言之。舍利造像，住持佛宝也。经教住持法宝也。威仪住持僧宝也。但能利益众生者，总结上文。盖三轮以及住持等法，能令众生转恶生善，离苦得乐，返妄证真。故曰利益。明能观慧中。心依熏现，及真性缘起等句，当双约佛与众生言之。于义方圆。盖约佛边说，是以大悲大愿之熏力为因。复以众生机感之熏力为缘。因缘具足，熏于无垢净心，而现起施设利益等事。约众生边言，则以一心悲仰(即机感也)为因。复以佛菩萨大悲大愿为增上缘。因缘和合，熏于在障之真，(此众生之净心也。)故缘起表彰住持等事也。真性即真实性。缘起即依他性。能谓功能力用。当知如斯利益之法。皆由佛菩萨大悲大愿，及众生之机感，互为因缘。因缘和合，熏于净心，现起斯事耳。若即执此缘起之法，以为真实究竟。而不知观照自性三宝，转其凡心而见佛心。便是向外驰求。其亦大负己灵，大负佛恩矣。金刚经曰，若以色见我，以音声求我，是人行邪道，不能见如来。又复经言。若有法过涅槃者，我亦说彼如幻。有如斯等道理，何得执以为实也。譬如现前讲经法会，亦复如是。盖以弘法之愿，为其因心。住持三宝，为增上缘。因缘和合，现起此会。以道理言，即无实也。无实者，非谓无其事。谓其因缘和合则生，缘散即灭。既有生灭，便是虚相。故曰无实。所以作各种佛事但令执着外相，以为即此便是真实究竟。便成有漏之因。还招有漏之果。何以故。执虚为实乃曲见。非正见。即是无明妄想故。上来所说观境观慧。乃大师开示行人，凡修清净分别性止观者，应如是定境观心也。以下方为正明止观二行。正明观行中。谓修行人但能如上来所明。知此曲见执心，是无明妄想者。便是入道初门。故曰即名为观也。正明止行中。此见即指曲见。迷谓无明。妄即妄想。观知无实，自心所作者。谓观知三宝住持等法，皆由佛菩萨大悲大愿，及众生机感，因缘和合，熏心显现。则惟是真性缘起之能，道理即无实也。即复知得此境显现于行者前，亦唯是行者自己心性缘起之能，道理亦复无实。强作心意者，此正修止功夫也。盖虽知迷妄无实，唯是心作。然而习气深厚，必须强力违之，作意观照。俾得熟处转生，生处转熟，方能如是观知。以如是知故，则解性增明，执实之心方能止息也。实执既息，故曰即名为止。须知无明妄想，与染分全同，乃今名为清净者。前是染浊五阴为所观境。今则清净三宝为所观境。缘境既胜。故虽执相，成有漏因，而是善非恶，故名清净。此义不可不知也。又佛法施设，原为令众生返妄证真。若其着相而求，不过得人天福报，仍在轮回中转。岂是利益众生之本旨。所以必须遣其执心曲见，俾得返观内照，销归不生灭之自性上。故曰无实耳。不可误认住持三宝一切佛事，无有实益，可以轻忽视之。此义尤不可不知也。末句，结成。

     (壬)二约依他性。

第二依他性中止观门者。谓因前止门故。此中即知诸佛净德，唯心所作虚权之相也。以不无虚相缘起故。故得净用圆显，示酬旷劫之熏因。即复对缘摄化故。故得泽沾细草，表起无边之感力。斯乃净心缘起，寂而常用者哉。作此解者，名为观门。依此观门，作方便故。能知净心所起自利利他之德，有即非有，用而常寂。如此解者，名为止门。此止及观，应当双行。前后行之亦得。

    初明从止入观。前止门中，既能观知无实，唯是心作。即是知得诸佛净德之用，为净心权现之虚相。故曰，此中即知。但前是遣除实执以明止，今复研穷虚相以明观，是为从止入观也。旷劫指发心以来。熏因，即前依他境界中所谓，无漏净法所熏，及悲愿之力熏习。虚相缘起，即是净用圆显。缘起之净用虚相，即是三身净土一切自利利他之德。对缘摄化，专指利他。故曰表起无边感力。谓摄化德用，起于无量众生机感之力也。据前文，应有大悲大愿之熏。因已摄入熏因二字，故此处但言感力。泽喻净用之德。细草喻众生之机。众生皆有佛性，即皆有感力也。以观慧解知虚相缘起，起于净心，故曰斯乃净心缘起。净心为本寂，缘起成大用，故曰寂而常用。次明止门中，依观门作方便者。观门能知净心缘起，便是入止之方便。因既知由净心而缘起。便能解知净心为能起，缘起二利之德为所起。既是所起，便为有即非有。以其有即非有，故曰用而常寂也。上来观止二门中。即知能知两知字，是能观之慧。其余文相，虽多约所观境言。须知所观境，既全在能观慧中观照。则其解知诸佛净用，是由净心缘起，有即非有者，便是不执虚相。故凡说所观境处，即是说观慧也。此是大师说法巧妙处。故即结之曰，作此解者名为观门。如此解者名为止门。止观双行，前后亦得者。随根性利钝，而有不同。其余各性止观二门，例此可知。不惟清净依他性为然也。今独于此处标示者。因行人若能止观双行，利益更大，但恐钝根，未易领会。而此中所举寂而常用，用而常寂二义，较易会通。若于此中透过。则于止观双行之理，便可一以贯之矣。

     (壬)三约真实性。

次明真实性中止观门者。谓因前止行故。即知诸佛净德，唯是一心。即名为观。复知诸佛净心，是众生净心。众生净心，是诸佛净心。无二无别。以无别故，即不心外观佛净心。以不心外觅佛心故，分别自灭。妄心既息，复知我心佛心，本来一如。故名为止。此名真实性中止观门也。

    前止行中，观知虚权之相，有即非有。即是解知诸佛净德，唯是一心。故曰即知。但前止门中，重在遣除虚相。今则重在观照心体，故名为观。复知下从观入止也。谓复就唯是一心，加以研穷。诸佛既无心外之净德，众生岂有心外之佛心。由此可知，诸佛净心，众生净心，无二无别矣。文中既曰诸佛净心，是众生净心。复曰众生净心，是诸佛净心。文相似同。实则反覆重言之者，即各具有深义。须知诸佛已体证真如。众生则在依他分别中。然今于虚相既除，观照心体时。既不可于真心上，起横执之真。是故今云诸佛净心，是众生净心者。即是前染分真实性第一重止观中，遣其执无之意。所谓妄空非实，除妄空以明止也。复云众生净心，是诸佛净心者。即前第二重止观中，遣其执异之意。所谓即伪是真，息异执以辨寂也。既知妄空非实，即伪是真，故曰无二无别。以无别故，至分别自灭四句。是明其既知无二无别，不于心外观佛净心，复知能觅之心，即是净心，则执无执异之心并息矣。故曰分别自灭。妄心既息，复知我心佛心，本来一如，故名为止者。谓上来虽不于心外觅佛心，然尚有一心之相当情。至此乃彻底大悟，本来如是。则并一心之相亦无之矣。既无能观。亦无所观。唯一真如，圆明显现。所谓弥勒如众生如，一如无二如，是之谓平等一如。此即前第三重止观中，所谓久久修习，无明妄想习气尽故，念即自息，名证真如，亦无异法来证，但如息波入水，即名此真如为大寂静止门是也。下通简中亦云，我心佛心，平等一如，即是一辙入修满足。以是之故，名为清净真实性止门也。末句，结成。(校上来原本卷十六竟。)

     (辛)三通简。分六。(壬)初简寂用之相。二简生佛之名。三简同异之义。四简自他修益。五简佛德实虚。六简常住生灭。初中二。(癸)初约以修显性。二约称性起修。今初。

上来清净三性中。初第一性中，从观入止。复从此止行，入第二性中观。复从此观入止。复从此止，入第三性中观。复从此观入止。故得我心佛心，平等一如。即是一辙入修满足。复以大悲方便，发心已来，熏习心故。即于定中，起用繁兴。无事而不作。无相而不为。法界大用，无障无碍。即名出修也。用时寂，寂时用，即是双现前也。

    三性幽深微妙。恐不得意者，犹起余疑。故复出此料简之文。此科是约果德，以明定慧双彰。即以通结前文也。我心佛心平等一如，即是心佛及众生，是三无差别。试观初自凡夫，从分别性起修。了达唯虚无实，而入无相性。从此进修，了达虚相唯心，而入无生性。复从此进修，了达净心之体，常无分别，而入无性性。由是久久修习，无明尽故，而得体证平等一性之真如。自始至终，以无间三昧，运大白牛车，径入究竟圆满觉果。是之谓一辙入修满足也。大悲方便，至起用繁兴。即前文所谓，复以发心已来观门方便，及以悲愿熏习力故，即于定中兴起大用是也。示现五通三轮，应化六道四生，是为无事而不作。无相而不为。此之大用，□周法界。起无边事，而不为世染。不作功用，而自然成办。故曰法界大用，无障无碍。出修犹言从体起用，从定起慧。须知既证觉果，则不离一切菩提树下，身□十方而无来往。本无所谓出入。兹以对上入修满足言，假名为出修耳。此即染分真实性第三重止观中，根本真如三昧也。用时寂，寂时用，亦即前第四重止观中所明。以其寂用同时，故曰双现前。

    (癸)二约称性起修。

乃至即时凡夫，亦得作如是寂用双修。此义云何。谓知一切法，有即非有，即是用时常寂。非有而有，不无似法，即名寂时常用。是故色即是空。非色灭空也。

    此约因行，以明寂用双修也。初心凡夫，云何亦得寂用双修。以性体本来寂用同时故。须知常住真心，正历历明明时，即了不可得。虽了不可得，复历历明明。历历明明者，智照之用也。了不可得者，性自空寂也。此之谓寂用同时。心性既尔。故唯心所现之一切虚相等法，莫不如是。所谓有即非有，非有而有是也。有即非有，即是用时常寂。非有而有，不无似有虚法显现，即是寂时常用。是故心经言，色即是空也。凡有色有形之物，皆谓之色。色，凡夫之所谓有也。空，凡夫之所谓非有也。一切凡夫，莫不迷色空为二。殊不知色是因缘生法。刹那刹那，生灭不停。所以当体是空。非色灭而后空也。试以吾人五阴色身明之，当可了然。今谓此一色身，当体即空，闻者必为惊诧。实则内自脏腑，外至皮肤，新陈代谢，生灭无常。其生灭之速，岂必一年一月一日一时，乃至刹那不息。此等道理，不但经教广明。即近代新医学书中，亦言之甚详。俗眼视之。但以为此生机耳。若道眼观之。则知方生方死，方死方生。刹那之间，早非故我。非当体即空而何。奚必待殁后，方为非有哉。以其色即是空。所以有即非有，非有而有，同时无碍也。由此色身，推之一切法，莫不皆然。行人若明得此理。则知不可著有，以有即非有故。不可着非有，以非有而有故。如此不着二边，宛合中道，便是称性起修。既能照性成修，所以全修在性。则因该果海，果彻因源。视彼昧于本性，著有着空，堕在一边者。此即功德殊胜，过彼百千万倍。法会大众，善思惟之。果能如是称性而修，止观双现前。则一日千里，受用自在，不可言喻也。

     (壬)二简生佛之名。

问曰。既言佛心众生心，无二无别。云何说有佛与众生之异名。答曰。心体是同。复有无障碍别性以有别性故，得受无始以来我执熏习。以有熏力别故，心性依熏现有别相。以约此我执之相，故说佛与众生二名之异也。

    此明因执我相，故有佛与众生之名也。无障碍别性，即是染净二性。盖染性即是净性。一净一切净，无染而不净。净性即是染性。一染一切染，无净而不染。是之谓无障碍。即于无障碍中，不无随染随净之异。是之谓别。故名为无障碍别性也。须知心体平等，法尔常同。故言无二无别。复有无障碍别性，依我执之熏，显现别相，则法尔常别。故说二名。总之。说佛说众生，是就众生分上言之。在佛分上，并无此异。盖既离我执，证得平等一如时。虽随顺世谛，说佛说众生。即复心佛众生。三无差别也。

    (壬)三简同异之义。

问曰。诸佛既离我执，云何得有十方三世佛别也。答曰。若离我执，证得心体平等之时，实无十方三世之异。但本在因地未离执时，各别发愿。各修净土。各化众生。如是等业，差别不同，熏于净心。心性依别熏之力，故现此十方三世诸佛依正二报相别。非谓真如之体，有此差别之相。以是义故。一切诸佛，常同常别，古今法尔。是故经言。文殊法常尔。法王唯一法。一切无碍人，一道出生死。一切诸佛身，唯是一法身。此即同异双论。若一向唯同无别者。何故经言一切诸佛身，一切无碍人。若一向唯别不同者。何故经言唯是一法身，一道出生死。以是义故。真心虽复平等，而复具有差别之性。若解明镜一质，即具众像之性者，则不迷法界法门。

    此明修因不同，故成十方三世诸佛之别也。问意谓，生佛可言因我执有别。诸佛皆离我执。云何得有十方三世之别耶。须知虽十方各有三世。三世各有十方。横竖交彻，佛佛无量。然而无边刹海，不隔毫端。十世古今，不离当念。大圆觉海中，岂有差殊。所谓十方诸如来，同共一法身是也。但本在因地未离执时。所发之愿以及所修所化，各各不同。既以差别之业熏心。则依熏所现之依正二报，即有十方三世种种相别。盖从因克果，从性现相，不无差别。非真如之体，有此差别也。总之。诸佛法身，法尔常同。胜劣应化，法尔常别。十方三世，莫不皆然。故曰一切诸佛，常同常别，古今法尔。是故下引华严经以证常同常别。此是贤首菩萨答文殊菩萨语，故首称文殊。法王谓佛也。法常尔唯一法，即指下四句言。以一切诸佛，莫不如是，故曰法常尔。法王之法，唯是出生死，证法身，故曰唯一法。诸佛障尽性显。自在无碍，故称无碍人。一道出生死者，所谓一门超出妙庄严路也。无碍人及佛身，皆曰一切，是常别义，出生死而曰一道，法身而曰唯一，是常同义。故曰此即同异双论。以是义故下结成。若解下喻显。谓真心平等，如明镜一质。常同也。复具差别之性，如镜具众像之性。常别也。解得此义。则于法界法尔常同常别法门，便可洞明，不复更迷矣。

     (壬)四简自他修益。又二。(癸)初明益。二释疑。今初。

问曰。真心有差别性故，佛及众生各异不同，真心体无二故。一切凡圣唯一法身者，亦应有别性故。他修我不修。体是一故，他修我得道。答曰。有别义故，他修非我修。体是一故，修不修平等。虽然。若解此体同之义者，他所修德亦有益己之能。是故经言。菩萨若知诸佛所有功德，即是己功德者，是为奇特之法。又复经言。与一切菩萨，同一善根藏。是故行者当知诸佛菩萨，二乘圣人，凡夫天人等，所作功德，皆是己之功德，是故应当随喜。

    此简示常同常别正义，以明随喜功德也。问者于同别二义，未能融会，致成偏见。意谓，既是真心常别常同然则以有别性故，他修我可不修。因其体是一故，他修我可得道也。亦应有此义否。答中先就同别二义料简。次就同义正示。料简曰。以有别义故。谓他之所修，非我之所修，乃是正义。汝言他修我不修非也。以体是一故。谓心体平等，无修无不修，乃是正义。汝言他修我得道谬矣。虽然下正示随喜功德也。解知体同，何以他所修德，便有益己之能。是故下引华严经证明其义。菩萨知诸佛功德，是己功德者。谓菩萨于诸佛所有功德，作自己功德想。此即深生随喜之意。华严离世间品言。于一切善根，生自善根想。乃至于一切如来，生无二想。若菩萨安住此法，则得无上善巧想。今云奇特之法，即无上善巧意也。善根藏者。一切善念，皆以第八识为能藏。故得念念增胜，长养善根。而菩萨以及凡夫，同在因地。故曰与一切菩萨，同一善根藏。经中既言菩萨与诸佛同功德。复言凡夫与菩萨同善根藏。故行者当知此自他不二之义。于佛菩萨二利功德，二乘圣人无漏功德，及凡夫天人有漏功德，皆作自己功德想，深生随喜。盖就一切凡夫功德言。若念念随喜，能破嫉妒障。为利己益也。由随喜故，他更欢喜精进。即利他益也。一念随喜，便有此二利之益。况随喜诸佛菩萨圣众功德，缘既增上，其益更大。故曰应当随喜。言下含有，若不随喜，即无益也。

    (癸)二释疑。

问曰。若尔一切凡夫，皆应自然得道。答曰。若此真心，唯有同义者。可不须修行，藉他得道。又亦即无自他身相之别。真如既复有异性义故，得有自他之殊者。宁须一向倚他觅道，但可自修功德。复知他之所修，即是己德故，迭相助成。乃能殊胜，速疾得道。何得全倚他耶。又复须知，若但自修，不知他之所修即是己有者，复不得他益。即如穷子，不知父是己父。财是己财。故二十余年，受贫穷苦，止宿草庵。则其义也。是故藉因托缘，速得成办。若但独求，不假他者，止可但得除粪之价。

    此简示常同常别，不可偏执。以明因缘具足，方为殊胜也。问意谓，若他修功德是己功德，应当随喜者。果尔。一切凡夫，但皆随喜，不必自修，即应自然得道乎。释要中，约当文所释，标显四义。最为警策。一者专仗自修，不倚于他。二者惟倚他力，自不修行。三者既不自修，复不随喜。四者自修随喜，具足并行。初义者，是但知常别不知常同也。当文又复须知下，即是借法华经穷子之喻，以明此义。穷子不知父是己父，财是己财。故二十余年，止宿草庵，但得一扫除粪秽人声价。喻不知他修功德，能益于己。则于性体周□，自他不二之义，既未了达。虽辛苦勤修，止可成二乘小果而已。第二义者，即是问者所疑。是但知常同不知常别也。当文若此真心下，即明此义。须知若但有同义而无别义，即不应有自他身相之异。今既明明自他相殊，岂可倚他觅道。但可以自修为主，以他所修德为助，乃能殊胜。何得全倚他乎。可知专倚他，不求自者。虽有功德，即不殊胜。盖以能随喜故，可免堕落三涂。以自无道力故，不能了脱生死也。迭相助成者，既有自修功德为因，复有随喜功德为缘。互相资助，易于成就，故曰速疾得道。反之便是释要中标显之第三义。盖自既不修，复不随喜。则常同常别，两皆不知。无因无缘，决定堕落矣。总之。常同者，即常别而常同也。常别者，即常同而常别也。岂可打成两橛。若能如是彻底解知。则以常同常别故，必应自修。复以常别常同故，应当随喜。既能自修随喜，具足并行。则藉因托缘，速得成办矣。此即第四义也。念佛求生极乐，正是此义以是心作佛，为本修因。以极乐依正，为增上缘。因缘俱胜。故能一生成辨，横超三界耳。

     (午)五简佛德实虚。又二。(癸)初示德相。二简实虚。今初。

问曰。上言诸佛净德者，有几种。答曰。略言有其二种。一者自利。二者利他。自利之中，复有三种。一者法身。二者报身。三者净土。利他之中，复有二种。一者顺化。二者违化。顺化之中，有其二种。一者应身及摩菟摩化身。二者净土及杂净土。此是诸佛净德，

    此就上明依他性止观中诸佛净德句，示以类别也。诸佛净德所现，不外自他二利。故曰略言有其二种。略者概略也。自利中。约身言，即是法身报身。身者，聚集之义。金光明玄义云。理法聚名法身。智法聚名报身。功德法聚名应身。是故法身者，乃自性具足常乐我净之理体，诸佛轨之而得成佛。约以法为身言，故曰法身也。(常者，不迁不变。乐者，安隐寂灭。我者，自在无碍。净者，离垢无染。)报身者。以如如智，契如如理，理智一如，清净圆满。约修因感报言，故曰报身也。报身亦开为自报，(即自受用。)他报。(即他受用。)约自利，则为自报。若约利他，则为他报。即指相好光明，无量无尽言。当文下不别开，以应身二字摄之。约土言，法身自报身所依，即常寂光净土。不迁不变名常。离有离无名寂。照俗照真名光也。利他又分顺化违化二种。顺化中。约身言，即是应身化身。无量无漏性净功德，□应众机，广度有情曰应身。大悲愿力，变化现示曰化身。盖约具见始终言，名之为应。(如始自王宫降生。终至双树现灭是也)约无而欻有言，名之为化也。须知他受用报身，亦是应十地菩萨之机而现。故当文不别标列。若现千丈胜应身，或丈六八尺等劣应身。则是应未登地菩萨，及二乘凡夫之机。梵语摩菟摩，此云意生身。亦云意成身。谓其随意成就。即化身也。界外三乘皆能神化变易。但觉未究竟，不无功用。唯佛觉行圆满，如镜现像。不作功用，自然成办。方为大究竟耳。约土言，则他受用身，依实报庄严净土。别教十地，圆教十住乃至等觉诸菩萨居此。菩萨行真实法，感此胜报，众宝庄严，周圆无际，故曰实报庄严。胜应身，依方便有余净土。二乘已断见思，尚余尘沙无明，方便居此。故曰方便有余。劣应身，依凡圣同居净土。如极乐世界，各种庄严，无三恶道，故曰清净。上自弥陀，下至往生凡夫，共住一土，故曰凡圣同居也。杂染土如此娑婆。佛，菩萨，圣众，常来应化。而此土众生，无不烦恼业障，生老病死。故曰杂染。此即凡圣同居秽土也。违化即是随形六道，示现三毒。则所现不为佛身，所依即彼秽土，可知。故文中略之。上来皆是诸佛清净平等觉中，因修德之究竟。显性德而圆明。故结之曰，此是诸佛净德。

    (癸)二简实虚。又二。(子)初约修正简。二约性例简。今初。

问曰。利他之德，对缘施设，权现巧便。可言无实，唯是虚相，有即非有。自利之德，即是法报二身。圆觉大智，显理而成，常乐我净。云何说言有即非有。答曰。自利之德，实是常乐我净，不迁不变。正以显理而成故，故得如是。复正以显理而成故，即是心性缘起之用。然用无别用，用全是心。心无别心，心全是用。是故以体体用。有即非有，唯是一心，而不废常用。以用用体。非有即有，炽然法界，而不妨常寂。寂即是用，名为观门。用即是寂，名为止门。此即一体双行。但为令学者泯相入寂故，所以先后别说止观之异。非谓佛德有其迁变。

    此简示前言净德虚相，为令修止观者泯相入寂也。问意谓，自利利他，皆是净德。乃前云诸佛净德，唯心所作虚权之相。夫利他中应化二身，本为方便权现。谓为有即非有，虚权之相，可耳。若自利中法身报身，则是圆觉大智。乃显其理体而成。所谓常乐我净是也。云何可说有即非有乎。圆觉即法身德。大智即报身德也。答义，极明性体圆净。甚深微妙，善思惟之。谓自利之德。正以显理而成故，故得常乐我净。实是不迁不变。亦正以显理而成故，即是心性缘起。所以有即非有也。盖清净性体，离言说相。离名字相。离心缘相。今既立法身报身之名，岂非即是心性上缘起之用。既是缘起之用，故曰有即非有。有即非有者。正以其为理体之所显成者故也。然虽有即非有，实则不迁不变。正以其所显而成者，即是常乐我净之理体故也。须知心性缘起之用，实是用无别用。亦即心无别心。用无别用者。离心性外，别无缘起也。所以用全是心。是故以心收用，便为有即非有。心无别心者。离缘起外，别无心性也。所以心全是用。然则即用见心，故尔非有而有。是故以体体用。则虽有即非有，唯是一心，然而不废常用也。以用用体。则虽非有而有，炽然法界，然而不妨常寂也。以体体用，犹言以体从用。以用用体，犹言以用从体。不废者，明其体必有用。不妨者，明其用不碍体。夫以体从用，所以寂即是用。犹言即寂即照也。依性照之用以修观，故名为观门。而曰寂即是用，所以明即止之观也。以用从体，所以用即是寂。犹言即照即寂也。依性寂之体以修止，故名为止门。而曰用即是寂，所以明即观之止也。故曰，此即一体双行。谓寂用本是一体，所以止观应当双行。然而前明止观，有先后别说之异者。为方便学者计，令其观知诸法虚相，方能泯相入寂耳。由此可知，前言诸佛净德，唯心所作虚权之相者。但为令学者泯相入寂，而证真如实性。非谓佛德是虚，有其迁变也明矣。

    (子)二约性例简。

又复色即是空，名之为止。空非灭色，目之为观。世法尚尔，何况佛德而不得常用常寂者哉。

    此明世法尚色空双即，不可以有即非有，疑佛德是虚也。色即是空，便是用即是寂。故名为止。空非灭色者，犹言空即是色也。空即是色，便是寂即是用。故目为观，色空对待之空，乃谓虚空。故曰世法。若约真空言。则世法空，亦色法也。此理不可不知。常用常寂，即是寂用同时。因其即用即寂，故曰有即非有。然则即寂即用，岂非炽然而有。以世法色空同时例之，可以了知。勿须致疑也。

     (壬)六简常住生灭，

问曰。佛德有即非有，不妨常住者。众生亦有即非有。应不妨不灭。答曰。佛德即理显以成顺用故，所以常住。众生即理隐以成违用故，所以生灭。常住之德。虽有即非有，而复非有而有，故不妨常住。生灭之用。亦虽有即非有，而复非有而有，故不妨生灭也。此约清净三性，以明止观体状竟。

    此简示佛德众生，顺违有别，所以住灭不同也。问者因上以世间色法为例，还于色法起难。谓诸佛净德，众生色法，既同是有即非有。何为一常住，一生灭耶。须知诸佛出障。其净德之成，是即理以显事。乃是顺用。所以常住。众生在障。其色法之成，由迷事而隐理。乃是违用。所以生灭。故虽同为有即非有，非有而有。不妨常住者常住，生灭者生灭也。不妨者。谓一常住一生灭，而于同为有即非有非有而有之义，并无妨碍。何必诘难。末句，结词可知。

    (己)总结。

第三番体状竟也。

此总结第三大科，明止观体状已竟。


(戊)第四大科，明止观断得。分三。(己)初标科。二各释。三总辨。今初。

次明第四止观除障得益。就中复有三门分别。一约分别性，以明除障得益。二约依他性，以明除障得益。三约真实性，以明除障得益。

    既修止观，必有利益。利益之大小。因功行深浅，次第不同。故继止观体状，而明止观断得。令学者明其功不唐捐，事必渐除也。断者，断惑。即是除障。得即得益。因修止观，所以除障。因其障除，所以得益也。盖从分别性观行，先除少分障，得少分益。由是步步精进，次第以至真实性止行，则一辙入修满足。既除满分障，便得满分益矣。须知所得之益，自性本具。但向为无明业识妄想所障故，义等于失。今以修习止观故。障分分除，本性即分分显。假名为得耳。非由外得。所谓但复本来性，更无一法新是也。又上明修中，开为染净两重。今明断得，合为一重者。因染净止观，修法虽别，而除障得益则无异。故不别开耳。

     (己)二各释。即为三。(庚)初约分别性。二约依他性。三约真实性。初中二。(辛)初明观行断得。二明止行断得。初又三。(壬)初正明。二喻显。三法合。今初。

初明分别性中所除障者。谓能解不知境虚执实之心，是无明妄想故。即是观行成。以观成故，能除无明妄想上迷妄。何谓迷妄之上迷妄。谓不知迷妄是迷妄，即是迷也。以此迷故，即执为非迷，复是妄想。此一重迷妄，因前一重上起。故名迷妄之上迷妄也。是故行者虽未能除不了境虚执实之心。但能识知此心是痴妄者，即是能除痴妄之上迷妄也。此是除障。以除障故，堪能进修止行。即是得益。

    此明分别性观行除障得益也。不知境虚，境谓一切诸法。执实之心，心谓一念。即此不知境虚执实之一念，便是无明妄想。无明者，果时无明惑也。妄想者，发业无明。即是业也。且不知境虚，执以为实，便是为境所系。苦也。为境所系，而不能解脱，非苦而何。噫。即此一念，惑业苦三，完全具足矣。能解执虚为实，是无明妄想，即是观行成者。谓自心中，实能觉悟。非仅闻知名义。且非仅一时觉，余时复不觉。然后谓之能解也。故能解即是观行成。而观成即是除障。所谓以观成故，能除无明妄想上迷妄是也。何谓迷妄之上迷妄。谓不知下，正释其义。盖执实之心，已是迷妄。此为前一重。而不知彼是迷妄，即复是迷，且又执为非迷，即复是妄。是因不能解知之故，又增一重迷妄矣。非迷妄上之迷妄乎。今既解知前一重是迷妄。虽前一重病根，未能便除，而能觉知其非。是第二重迷妄已除矣。故曰此是除障。夫不知执实为非，则无明妄想，日益增长，能障修止。今能解知其非，便是发觉初心。堪能进修分别性止行，以渐除无明妄想。其为益也多矣。故曰即是得益也。此书凡说修功处，极为细密。须澄心体会之，受用无尽。

    (壬)二喻显。

又此迷妄之上迷妄，更以喻显。如人迷东为西，即是妄执。此是一重迷妄也。他人语言。汝今迷妄，谓东为西。此人犹作是念。我所见者，非是迷妄。以不知故，执为非迷者，复为妄想。此即迷妄之上，重生迷妄。此人有何过失。谓有背家浪走之过。若此人虽未醒悟。但用他语，信知自心是迷妄者。即无迷妄之上迷妄。此人得何利益。谓虽复迷妄未醒，而得有向家之益。

    大师悲心切切。恐人不解迷妄上迷妄之义，复举迷方喻以显之。迷东为西，喻执虚为实。此是第一重迷妄也。我所见者，非是迷妄，执为非迷。喻不解执实之非。此第二重迷妄上迷妄也。过失喻障。背家浪走，喻背觉合尘，流浪生死。未醒悟及迷妄未醒，喻未能除无明妄想。信知自心是迷妄，喻能解执实之非。向家之益者。家喻自性不生不灭。谓既知执实之非，便是一念回光。从此进修止行，可以渐趣涅槃也。

      三法合。

虽未证知诸法是虚。但能知境虚是无明，执实是妄想者，即常不信己之所执。堪能进修止行，渐趣涅槃。若都不知此者。即当随流苦海，增长三毒，背失涅槃寂静之舍也。此明分别性中，观行断得之义。

    分别性止行成时，方为了了证知诸法是虚。故能遣其实执。今观行中，但是发觉初心，解知执实之非耳。故曰未证知。能知境虚，当云能知不了境虚。文中脱不了二字。不了

境虚，是惑。故曰是无明。而执之为实，便是发业。故曰是妄想也。能知合上信知。渐趣涅槃，合上向家之益。涅槃者，不生不灭之义。都不知者。既不知是迷妄，复执为非迷。具有两重迷妄。故曰都不知，随流苦海等，合上背家浪走之过。寂静者，自性本寂也。末句，结成。

     (辛)二明止行断得。

所言分别性中止行除障得益者。谓依彼观行作方便故，能知诸法本来无实。实执止故。即是能除果时迷事无明，及以妄想也。复于贪嗔，渐已微薄。虽有罪垢，不为业系。设受苦痛，解苦无苦。即是除障。复依此止，即能成就依他性中观行故。无尘智用，随心行故。即是得益。此明分别性中止行除障得益。

    此中，亦先明除障。次明得益。依彼观行作方便者。依前观行中，能解之力，除去迷妄上迷妄，方能进修止行。故曰作方便也。实执止三字，大有功夫。所谓今复云何仍欲信此痴妄之心，是故违之。必如是念念提起，自愧自责，方谓之违。违者，犹言背尘也。即复强观诸法，唯是心相，以破执境。更观此能观之心，亦无实念，以破执心。曰违曰强观，正是做功夫处。盖一面背尘，即须一面作观。若观照不力，则妄心不破。即亦不能违之矣。其吃紧关头，全在强字。必须毅然决然。无论对遇境缘时。行住坐卧时。提起皆从心作，唯虚无实话头。念念观照，不可松懈。如此久久。然后熟处转生，生处转熟。方能恍然悟知诸法，本来无有一实。能知本来，则是以其始觉，向于本觉。方为解性成就。解成则妄情破。破则名为实执止也。若不痛下功夫，云何能知本来。不知本来，实执云何能止耶。思之思之。即是能除果时等者。盖能知境虚，便是不为境迷。执心止息，便是无有妄想。故曰，即是能除迷事无明，及以妄想也。(果时无明，即迷事无明。亦名迷境无明。)复于贪嗔渐已微薄等者。既除迷事无明，即断缘中痴。故贪嗔亦薄。何则。向由不了境虚，执以为实，故因顺逆境而起贪嗔。今不执实，故微薄也。言微薄者。虽不迷境执实，不无微有好恶。故但云微薄。明其但除分别我执。而俱生我执，伏而未断也。以未断俱生我执故，不无罪垢。以已除分别我执故，不为业系也。痛苦是逆境界。今了境虚，当下洒洒脱脱，不为所苦矣。故曰即是除障。得益者。此中止行，以了知境虚故，乃能遣除执实。而诸法虚相，即是依他性。故依此止，即能成就依他性观行也。又果时无明妄想既除，意识即转名无尘智。随心行者。谓无尘之智，随心起用也。即此便是得益。末句，结成。(校上来原本卷十七竟。)

     (庚)二约依他性。又二。（辛）初明观行断得。二明止行断得。今初。

次明依他性中止观断得者。初明观门。此观门者，与分别性中止门不异。而少有别义。此云何也。谓彼中止门者，必缘一切法是虚，故能遣无明。无明灭故，执实妄心即止。然此缘虚之遣，即此依他性中观门。更无异法。是故彼止若成，此观亦就。但彼由缘虚故，能灭实执。故名为止。此即由知无实故，便解诸法是虚，因缘集起不无心相。故名为观。彼以灭实破执为宗。此以立虚缘起为旨。故有别也。以是义故。除障义同。得益稍别。别者是何。谓依此观方便进修，堪入依他性止门。又复分成如幻化等三昧。故言得益。此是依他性中观行断得也。

    首句，总标。初明观门下，言与上止门，同中有别。谓彼至亦就，明其所以不异也。缘者缘念。缘虚之遣，犹言缘虚遣实。谓前止门中，必须缘念诸法是虚，方能遣其执实。而唯虚无实，便是依他性。所以缘虚遣实，止行成时，依他性观门亦就。故曰不异也。但彼至别也，明其少有别义。因缘集起不无心相者，即如能观之智便是因。所观之法便是缘。此因缘和合之虚状，乃唯心所作也。故曰心相。谓前由缘念诸法是虚故，灭其无明执实。是彼以破除执实之妄心为宗旨，故名为止。今由了解诸法是虚故，知其不无心相。是此以建立缘起之虚相为宗旨，故名为观。故曰有别也。以是义故下，谓以更无异法故，所以除障义同。以少有别义故，所以得益稍别。盖前之止行，是从假入空。但成利己之益。此之观行，是从空入假。兼得利他之益。故不同也。云何得益。即依此观门方便进修，堪入依他性止门。一也。又复分分证成如幻如化等三昧。二也。等者。等于如梦如影如干城如饿鬼。谓一切幻化三昧，皆能分成，以度众生。故曰等也。末句，结观行断得可知。

    (辛)二明止行断得。又二。(壬)初正明。二料简。今初。

所言依他性中止门除障得益者。谓依前观行作方便故，能知一切虚相，唯是一心为体。是故虚相有即非有。如此解故，能灭虚相之执。故名为止。以此止故，能除果时迷理无明，及以虚相。又复无明住地，渐已损薄。即名除障。又得成就如幻化等三昧。又无生智用现前。复即成就真实性中观行。即名得益。

    依前观行作方便者。观行中能解因缘集起，不无心相，是已知得唯心所作。故能为止行作方便也。以有此方便故。此中便能进观一切虚相，皆无有体，体唯一心。是故虚相有即非有，本自无生，今即无灭也。知此解故句。必须功夫做到，方能如此解。解成方能灭虚相之执。云何做功夫。所谓缘心遣心是已。即将此有即非有本无生灭道理，缘念于心。如是念念缘熏，以遣其执有虚相之心。熏习纯熟，解性成就。然后恍然会得，虚相本无知相本无故，虚相之执即灭也。除障中果时二字，是子时之误。按果时子时，本书自释其义云。果时无明，亦名迷境无明。子时无明，亦名住地无明。又云。子时无明，亦名迷理无明。(见第一大科三明佛性中，二出名相。及初明别惑之相。)此外，并无别开果时为迷境。迷理二种之文应依大师自立之义，为之改正也。又迷理住地，既均是子时无明。而此中云能除迷理，复云住地渐薄何耶。须知正使虽除。习气未尽。此即前文所言，住地无明业识习气，盖住地无明习气，至金刚道后方能永尽耳。能除子时迷理等者。前观行中云，不无心相。是犹见虚相之有。即是迷理。以有此细无明(即子时无明也)所执故。似与心异，相相不一，即是妄境。今知唯是一心为体，虚相之执止息。故曰能除迷理无明，及以虚相。又前文云。细无明虚执及虚境熏心故。虽更起无明住地等，即复轻弱。然则执有虚相时，住地无明即复轻弱。今执虚已遣。虽有习气，损薄可知。故曰无明住地，渐已损薄。此明所除之障也。无生智者。前云除依他性，入无生性。今约智用言，故曰无生智。即是无尘智倍复明利，得此异名。前空分别性，即是无相智用现前。今空依他性，则为无生智用现前。此智现前，则成就如幻化等三昧。复成就真实性中观行。此即所得之益也。

    (壬)二料简。

问曰。观门之中，亦成就如幻化等三昧。此止门中，亦成就如幻化等三昧。有何别也。答曰。观中分得。此中成就。又复观中知法缘起如幻化。此中知法缘起即寂，亦如幻化。故有别也。此明依他性中止行除障得益。

    如幻化等三昧，观行中是分分而证。故前云分成。止行中是究竟完成。故今云成就。又前中是知一切法缘起假有，所以如幻如化。此中是知一切法缘起即寂，何妨如幻如化。盖观行但得从空入假之用，故为分成。止行则证双遮二边之体，而曰亦如幻化，是双遮而亦双照矣。故为成就。此其别也。须知菩萨成此三昧，所以能不住生死。不住涅槃。悲智双运，广度众生耳。末句，结成。

     (庚)三约真实性。分二。(辛)初明观行断得。二明止行断得。初中二。(壬)初正明。二料简。今初。

次明真实性中止观除障得益者。初明观门。此观门者，初与依他性中止门无异。而少有别义。此云何也。谓彼止门，必缘一切法唯心所作，有即非有，体是一心。是故得灭虚相之执。然此能知诸法唯一心之体，即是此中观门。更无异法。是以彼止若成，此观即就。不相离也。然彼虽缘一心，但以灭相为宗。此中虽知虚相非有，但以立心为旨。故有别也。是故除障义同。得益稍别。别义是何。谓依此观作方便故，堪能胜进入止门也。

    一切法。约染浊言，即是凡夫根身器界。约清净言，即是诸佛三身四土。唯心者，谓自性清净心也。不相离即更无异法之意。前之止行，虽双照而仍双泯。故曰灭相为宗。今之观行，由双泯即复双照。故曰立心为旨。胜进者，增胜而进。依此观门，堪入止门。故曰胜进。其余在文可知。

    (壬)二料简。

问曰。唯心所作，与唯是一心。为一为异。答曰。唯心所作者。谓依心起于诸法，非有而有。即是从体起相证也。唯是一心者。谓知彼所起之相，有即非有，体是一心。即是灭相入实证也。此明真实性中观行断得也。

    问意，因前依他性止行中云。能知一切虚相，唯是一心为体。今真实性观行中云。谓彼止门，必缘一切法唯心所作。因问曰。何以一云唯心所作。一云唯是一心。此二句之义一乎。异乎。答谓，唯心所作者，约依一心。起于诸法言。是明其证得从体起相也。唯是一心者，约所起之相体是一心言。是明其证得灭相入实也。盖前止行中，正明灭其虚相之执。即是灭相入实义。故言唯是一心。今观行中，是明从彼之止，起今之观。即是从体起相义。故言唯心所作也。总之。全理成事。全事即理。故或约起相义言，或约入实义言，凡以明心外无法而已。实，谓真实性体也。未句，结观行断得。

    (辛)二明止行断得。

所言止行除障得益者。谓依前观行作方便故，知彼一心之体，不可分别。从本已来，常自寂静。作此解故，念动息灭。即名为止。以此止行，能灭无明住地，及妄想习气。即名除障。大觉现前，具足佛力。即名得益。此明真实性中止行除障得益也。

    不可分别者。净心体绝对待，何有异法可缘可念。但以妄想习气，自生分别耳。何以故。从本已来，常自寂静故。常自二字，正明其本来不可分别。不可以能所分，理智一如故。不可以一异分，离名绝相故。不可以迷悟分，在圣不增，在凡不减故。乃至不可以三谛分。一空一切空，无假无中而非空故。一假一切假，无空无中而非假故。一中一切中，无空无假而非中故。少有分别，即非寂静。即有一不分别之念，亦非寂静。作此解故句。与前依他性中，语虽同而义别。前则有缘有念。今知若更缘念，即成境界。即有能所。何名为如。如是息心达本，遣去横执之真，会归本寂之体。故曰念动息灭。念即最初之一念。名为因中痴。由此一念，忽起动相而成业识。所谓不觉自动是也。今会得体无分别，而念息矣。会得本自寂静，而动灭矣。至此则体证真如，名为大寂静止门。无明住地，是极微细生相无明。即最初之一念是也。能除住地，结上念息。及除妄想习气，结上动灭。所谓一念无明习气，于此即灭，无明尽故，业识染法种子习气，即亦随灭是也。此真实性止行，究竟除障也。垢障尽除，性体全显。故曰大觉现前。大觉者。寂照同时，三觉圆明也。十力，四无所畏，十八不共法等，一切具足。故曰具足佛力，此真实性止行，究竟得益也。末句，结成。

     (己)三总辨。分四。(庚)初辨除障之义。二辨熏心之由。三辨地位之相。四结略总明。今初。

问曰。除障之时，为敌对除。为智解熏除。答曰。不得敌对相除。所以者何。以惑心在时，未有其解。解若起时，惑先已灭。前后不相见故，不得敌对相除。如是虽由一念解心起故，惑用不起。然其本识之中，惑染种子仍在未灭。故解心一念灭时，还起惑用。如是解惑念念迭兴之时，解用渐渐熏心。增益解性之力，以成解用种子。即彼解用熏成种子之时，即能熏彼惑染种子分分损减。如似以香熏于臭衣。香气分分着衣之时，臭气分分而灭。惑种亦尔。解种分成，惑即分灭也。以惑种分分灭故，惑用渐弱。解种分分增故，解用转强。如是除也。非如小乘说敌对除，但有语无义。然彼小乘亦还熏除，而不知此道理也。

    敌对除者。谓以正念，敌对妄念除之。如用兵击贼，敌对相攻。是为敌对而除。智解熏除者。谓以无尘智，熏心成种。则惑念皆为解念。如以光照暗，无暗不明。是为熏习而除。或曰。圆教全三障而成三德，故不说除。今此中说除何也。须知虽炽然说除，实无所除。但由熏习之力，即惑念而为解念。此即全三障成三德义。文云。如似以香熏于臭衣。可知即臭成香，仍是原衣。非别有一衣。是故即惑成解，假名为除。非谓解念外，别有惑念为其所除也。或曰。文中有渐义无顿义。是亦不然。一念解心起时，何有于惑。更何有于除。固无渐之非顿矣。当文答义，分为四层。自不得至相除。明解惑不同时，故不得敌对除也。自如是至惑用。明惑种仍在，故解灭时，还起惑用也。自如是解惑至除也。明解用熏心成种，则能损减惑种。如香熏臭衣，香成臭灭也。惑心解心，谓惑念之心。解念之心。心指本识。惑即无明。解谓慧心所。惑用解用，谓惑念作用。解念作用。如是除者。谓但如是以解用熏心成种。解种分强分成时，惑种便分弱分灭，即名为除也。其余可知。自非如至末。谓小乘除惑，亦是熏除。但彼不知此理，故说敌对除。实则解惑不同时，何能敌对。敌对之说，并无实义，但有是语而已。由此可知，念佛人不必嫌妄念多。妄念之多，即由正念提不起。如正念得力，妄念自无。何以故。正念妄念，不同时故。当知念只是一，随于正则谓之正念，随于妄则谓之妄念耳。如同时念有两个，便成两人。今只是一。故正念有力，妄念即销。妄念有力，正念即隐。然则一边念佛，一边起妄念者。因其口中虽念，心早驰散，并非同时有两个念头也。此实由于妄念种子力强之故。当此之时，不必强抑。以刹那生灭，不相逐及故。更不必嫌。以前念当体是空，嫌之反增妄念故。惟有至诚恳切，提起念佛之一念。如是久久，便能熏心成种。净种分分成，妄种分分销矣。如香分分着衣时，臭即分分离衣，不能并立也。念佛人不可不明此理。

    (庚)二辨熏心之由。

问曰。解熏心时，为见净心故，得熏心。为更有所由，得熏心。答曰。一切解惑之用，皆依一心而起。以是义故，解惑之用，悉不离心。以不离心故。起用之时，即是熏心。更无所由。如似波浪之用，不离水故。波动之时，即动水体。是以前波之动，动于水故，更起后波也。解惑之熏，亦复如是。类此可知。

    问中但言解，答中兼及惑者。解惑虽异，为念则一也。念不离心，故曰皆依一心而起。既依心起，则问中见心之说自破。何以故。心不见自心故。以是义故下，释成熏心之故。即以破其更有所由。盖解惑既不离心。则起用之时，即是熏心。更无所由也。若更有由者，便是心外取法矣。如似下举喻。解惑下法合。波不离水，喻念不离心。波动即动水，喻念起即熏心。前波动水，更起后波。喻前念熏心，更起后念。前念后念，迭起相续，此熏习之所以成种也。须知水本无波，有波便非静水。心本无念，有念便非寂体。是故惑念固非，解念亦妄。何以故。凡念皆妄故。而以解除惑者，即是以幻除幻之法门耳。惑除，解亦无用。所以行人先除我执，更除法执。必须遣之又遣，一念不生，方为究竟。由此益知念佛法门之妙矣。不必说遣不遣。但以诚心，恳切念去。念至一心不乱时，则无念而念，念即无念，便是一念不生也。

     (庚)三辨地位之相。

问曰。此三性止观，为有位地。为无位地。答曰。不定。若就一相而言。十解，分别性中止行成。十回向，依他性中止行成。佛果满足，真实性中止行成。若更一解。地前，分别性中止行成。地上，依他性中止行成。佛果，真实性中止行成。又复地前，随分具三性止行。地上，亦具三性止行。佛地，三性止行究竟满足。又复位位行行，俱行三止。即时凡夫始发心者，亦俱行三性止行。但明昧有殊，托法无别也。

    位地犹言地位，问意谓，三性止观除障得益，云何判位。答谓不定者。因此三性止观，具论横竖二种修法。乃至凡夫始发心者，亦得三性并修。是为大乘圆顿法门。横竖交参，故判位不能一定也。由是义故。若约一相而竖论之。(一相，即一向也。犹言一直。)则别教十解位，(即十住也。)圆教七信以上，为分别性止行成。以断三界见思惑故。别十向，圆十信，为依他性止行成。以断界内外尘沙，兼伏界外无明故。别十地，圆初住以上，为真实性止行分成。以别地圆住，皆名分证佛果故。至于佛位，方为究竟成就。故曰佛果满足。若更一解者。则分别性止行成，可判为别地前，圆十信。(地前，即是十住十行十迥向。)以界外细惑虽未能断，亦既圆伏故。依他性止行成，可判为别十地，同圆住上。以无明住地渐微故。真实性止行成，则为佛果满足也。若横约三性论之。则三性止行随分具者，便是别地前，同圆十信。以无明伏而未断故。三性止行具而未究竟者，便是别十地，同圆住上。以分证三德故。三性止行究竟满足，则为佛地也。又复不但别教地前，为随分具。实则依他一性，本具三性。故圆人一修即一切修。即初发心之凡夫，亦得俱修。即前所谓虽是初行，无妨念念之中，三番并学，以资成第三番也。若俱行三性止行，便能圆伏五住烦恼。(三界见惑。名见一切处住地。欲界思惑，名欲爱住地。色界思惑，名色爱住地。无色界思惑。名有爱住地。尘沙，无明，合名无明住地。)谓之圆五品位。(见四教仪。)故曰位位行行。俱行三止。但观境前前犹昧，后后愈明耳。而所托之法，皆为三性法门，则无别也。此中但约止行为言者。观为方便，止是正修故。

    (庚)四结略总明。

又复总明三性止观除障得益。谓三性止行成故，离凡夫行。三性观行成故，离声闻行。此名除障。三性止行成故，得寂灭乐。为自利。三性观行成故，缘起作用。为利他。此为得益。斯辨第四止观断得竟。

此总明中，先止后观者，明得体方能起用也。凡夫声闻，皆有界内界外之殊。盖未离分段生死者，名为界内凡夫。未离变易生死之三乘，名为界外凡夫。沉空滞寂，名为界内声闻。执于但中之菩萨，名为界外声闻也。故三性止行成，皆为离凡夫行。三性观行成，皆为离声闻行。离凡夫行，是起大智而永断生死。离声闻行，是起大悲而广度众生。故曰此名除障。又止行成，则得无上涅槃，寂灭为乐。利己益也。观行成，则得无上菩提，繁兴大用。利他益也。故曰此为得益。末句，总结第四大科明止观断得已竟。


(戊)五明止观作用。分三。(己)初正明。二偈颂。三结。初中三。(庚)初备显作用。二重明所依。三再示方便。初又四。(辛)初克证全体大用作用。二明双遮双照作用。三明离过具德作用。四明融即离微作用。今初。

次明第五止观作用者。谓止行成故。体证净心，理融无二之性。与诸众生，圆同一相之身。三宝于是混尔无三。二谛自斯莽然不二。怕兮凝湛渊渟。恬然澄明内寂。用无用相。动无动相。盖以一切法，本来平等故。心性法尔故。此则甚深法性之体也。谓观行成故。净心体显法界无碍之用。自然出生一切染净之能。兴大供具，满无边刹。奉献三宝。惠施四生。及以吸风藏火。放光动地。引短促长。合多离一。殊形六道。分响十方。五通示现。三轮显化。乃至上生色界之顶。下居兜率之天。托影于智幻之门。通灵于方便之道。挥二手以表独尊。蹈七步而彰唯极。端坐琼台。思惟宝树。高耀普眼于六天之宫。□转圆音于十方之国。莲华藏海，帝网以开张。娑婆杂土，星罗而布列。乃使同形异见。一唱殊闻。外色众彰。珠光乱彩。故有五山永耀，八树潜辉。玉质常存，权形取灭。斯盖大悲大愿熏习力故。一切法，法尔一心作故。即是甚深缘起之用也。

    上来五番建立中，第一番止观依止。显体也。第二第三两番，正明修宗。因修止观，必须定境观心。故先之以境界。次之以体状。第四番除障得益，即是明止观之用。然犹未广显。故今第五番，复出此止观作用之文以明之。此科止行成中所明，即上文所云三性止行成故，得寂灭乐，为自利是也。体证净心，即是体证真如。此句为纲。因其体证真如，所以理融无二，圆同一相。乃至用无用相，动无动相也。性谓性体。性体平等，故曰无二。向犹未融，今体证而理融矣。身谓法身。前云一切众生，一切诸佛，唯共一清净心如来之藏平等法身。故曰一相。向犹未圆，今体证而圆同矣。所谓相者，无相之相。故谓之一。须知理融无二，所以圆同一相。盖以其融染净二性差别之相，故曰圆同也。此四句之意。犹言诸佛证无别证，证于众生之所具。众生具无别具，具于诸佛之所证也。又此四句是总明。下数句，皆由此义推阐言之。三宝谓自性三宝。能证三性之智，是自性佛宝。所证三性之理，是自性法宝。理智和合，是自性僧宝。今既理融，所以混尔无三。二谛谓真俗二谛。分别依他是俗谛。真实是真谛。又三性是俗谛。三无性是真谛。总之。约众生而建立三性三无性名言，是俗谛。约净心以泯三性三无性分际，是真谛。今既圆同，所以莽然不二。混尔莽然，言其圆融也。怕同泊。大寂静义。怕兮句，赞体证净心四句。盖迷则如水成冰，坚碍不融。悟则即冰成水，圆同无二。故以凝湛渊停四字形容之。恬亦寂静义。恬然句，赞三宝二句。澄清如镜则三宝二谛，了了明明。内证本寂。则混尔无三，莽然不二。用者性用。谓染净二性也。凝湛渊渟，圆同无二。则是无异无相。故曰用无用相。动者用用。谓染净二法也。澄明内寂，无三不二，则是用而常寂。故曰动无动相。盖以下结成。盖上来所说，极显心体寂照。无能证所证之别。所谓无分别智是也。然净心从本以来，法尔具此智性。在圣不增。在凡不减。但非止行成后，不能证得。今既体证净心，故曰一切法本来平等。本来者，天然如此。故曰心性法尔。法尔平等，即是性体。故曰此则甚深法性之体也。此之性体，竖穷横□。故曰甚深。上明止行成而证净心全体也。观行成中所明，即上文所云三性观行成故，缘起作用，为利他是也。净心体显句是纲。种种作用，皆由净心之体所显现也。以其不作功用，自然成办。故曰自然出生。一切顺用违用周□法界，自在无碍。故曰法界无碍之用，一切染净之能。此二句是总明。向后则是别明。兴大供具四句，明悲敬作用也。供具者。香，花，灯，涂，果，为五供具。饮，食，汤药，卧具，为四供养。初住大士，便有此作用。所谓初住能供百佛。二住能供千佛。三住以上，位位递增。能供无量无边诸佛。能施无量无边众生。故曰满无边刹。此之谓兴大供具也。以之奉献三宝为敬田。以之惠施四生为悲田。四生者，胎，卵，湿，化。六道不出四生，四生□于六道也。及以四句，明神通作用。吸风者。风谓风轮。每一重世界之外，为水轮。水轮之外，为风轮。然风轮在虚空中，虚空在大觉中。故曰吸风。藏火者，自性中三昧真火也。又菩萨以变化力。能令地作水，水作地，火作风，风作火等，是名随意所作尽能得。放光者，光照大千。动地者，六种震动。引短促长者，引一念而成劫波之长。促劫波而为一念之短。合多离一者，纳十方世界于一微尘。破一微尘出十方世界。以及一身作多身，多身作一身是也。殊形至之天，明应机示现作用。殊形六道者，现身六道。故曰殊形。分响十方者，分身十方，为佛法之影响众。如文殊普贤观音诸大士是也。五通两句，释已见前。上生句。谓有天人之机可度者，现身色界顶天以度之。下居句。谓因下界众生机缘将熟，先以补处大士，示居兜率内院也。上来兼明因地作用。以下则明果地作用。托影至取灭，即明八相成道义。其中未及降兜率相，盖即隐括于上句之中也。菩萨将于兜率降生时，放光动地。魔宫隐蔽。日月无光。天龙惊怖。是为降兜率相。托影句，托胎相也。影者，谓如光中之影。盖法身本无生灭，应身则非生现生。应身者，法身之影也。故不谓之托胎，而谓之托影。智幻者。摩耶夫人以智幻力，为千佛母，称为智幻之母。菩萨入母胎时，大乘见为乘栴檀楼阁，小乘见乘六牙白象，与无量诸天，作诸伎乐，从右胁入。身映于外，如处琉璃。是为托影于智幻之门。通灵句，住胎相也。菩萨住胎时，为诸大菩萨，及诸天众，说大乘道。以胎中为方便说法之道场，故曰通灵于方便之道。(小乘教义托胎住胎不别开，合为一相。)挥二手两句，降生相也。四月八日，日初出时。摩耶夫人，在毗岚园中。举手攀无忧树枝太子从右胁而出。于时万卉俱开。树下即生大莲花。九龙于空中，雨温凉二水，浴太子身。身黄金色，三十二相，放大光明。于莲花上，目顾八方。周行七步。一手指天。一手指地。说言天上天下，唯我独尊。唯极，亦独尊意也。太子年至十九。于二月七日夜半，至苦行林中，剃除须发。是名出家相。文中重在表显神用，故略之。成道之前，小乘复有降魔相。如变魔女为老母，铁丸刀轮，悉变莲花，群魔迸散是也。大乘了魔无魔相，故亦略而不言。端坐句，成道相也。成道时结跏趺坐，千叶宝莲花台。故曰端坐琼台。此大乘所见之相也。小乘则见在道树下。思惟至乱彩，说法相也。既成道已。仰观菩提树。俯视金刚地。于三七日中，端坐亦经行，思惟如是事。谓思惟众生之机也。小乘教义，谓初七日法说。二七日喻说。三七日因缘说。大乘教义，即是思惟说华严经。说此部大经，前后共七处九会。初会，即在菩提场。说佛依报因果。其余八会，在六天宫。盖第二会，在四天王天普光明殿。说佛正报，及十信法门。第三会，在忉利天宫。(忉利，华言三十三天。即帝释所居。)说十住法门。第四会，在夜摩天宫。(夜摩，华言善时分。谓时时快乐也。)说十行法门。第五会，在兜率天宫。(兜率，华言知足。谓于五欲知止足也。)说十回向法门。第六会，在他化自在天宫。(谓诸乐境，皆由他化，而自在受用也。)说十地法门。第七八九会，皆在普光明殿。说等妙二觉法门等。故曰高耀普眼于六天之宫。普眼者。所谓十方世界，是沙门一只眼。十方世界，是沙门一卷经。以如是眼，看如是经，是为普眼法门。转者，转法轮也。□转者，□周沙界。圆音者，圆妙法音。于十方之国者，所谓不起一切菩提树下，而身□十方也。莲华藏海，即华严经所说之华藏世界。主伴重重，如帝释殿前宝丝网。网有无量眼，眼中各有一摩尼珠，各放光明，互□互摄，重重无尽也。故曰帝网开张。杂土者，谓此娑婆世界。正报则五趣杂居。依报则荆棘瓦砾。是为杂染之土。星罗者。如我世尊，在菩提树下成道时，即有无量释迦，同时成佛。如星罗。如棋布。梵网经言。我今卢舍那，方坐莲华台，周□千华上，复现千释迦，一花百亿国，一国一释迦，各坐菩提树，一时成佛道。故曰星罗布列。同形异见者。如来为实施权，示现相好光明。然因根机不同，或见无量无尽。或仅见为丈六八尺等。一唱殊闻者。一唱犹言一音。佛以一音演说法，众生随类各领解。在化仪则为不定。既是殊闻，则彼此不相知。即化仪中之秘密。又上之圆音十方，在化仪为顿。此之一唱殊闻，在化仪为渐也。外色者。谓三十二相，八十种好。故曰众彰。珠光乱彩者。谓相好光明，无量无尽。如摩尼宝珠。光光相摄。言乃使者。谓□转圆音以应众机，机既不一，所以见闻各各不同也。故有四句，涅槃相也。五山永耀，玉质常存，为大乘所见之相。灵鹫山有五峰，故曰五山。玉质谓佛法身。法身清净，故以玉喻之。大乘人知本来无生，今即无灭。故曰永耀常存。八树潜辉，权形取灭，为小乘所见之相。世尊于二月十五日，将入涅槃。娑罗双树，(四双八只也。)四株尚开花四株忽变白。故曰八树潜辉。权形者，权现之形。即谓应身。取灭者，非灭现灭也。上言故有者。谓根性不同，则所见不同，故有常存取灭之异也。斯盖下结成，谓上来所说种种作用，皆由大悲大愿为因。众生机感为缘。因缘和合，遂由一心显现斯事。故曰熏习力故。法尔一心作故。熏习心作，即是缘起法门。故曰即是甚深缘起之用。甚深义赅横竖。此明观行成，而显缘起大用也。

    (辛)二明双遮双照作用。

又止行成故，其心平等。不住生死。观行成故，德用缘起。不入涅槃。又止行成故，住大涅槃。观行成故，处于生死。

    自此以下三科，每科各明二义。然虽分三科，其义则用前起后，次第相生。即复以后蹑前，辗转诠显。以明止观作用之圆妙也。此中初明止行成故，净心体证平等法身。以证法身，所以不住生死。观行成故，净德之用依心缘起。以起大用，所以不入涅槃。生死有边。涅槃空边。不住于有，不入于空，是为双遮二边。继明止行成故，谓之不住生死者。因其住大涅槃也。观行成故，谓之不入涅槃者。因其处于生死也。既不入涅槃，而复能住。既不住生死，而复能处。是为双照二边。(校上来原本卷十八竟。)

    (辛)三明离过具德作用。

又止行成故，不为世染。观行成故，不为寂滞。又止行成故，即用而常寂。观行成故，即寂而常用。

    上科明双遮双照，此中复申言之曰。止行成故，住大涅槃者。明其不为世染也。观行成故，处于生死者。明其不为寂滞也。不染不滞，遮照同时。则四倒之过俱离。盖不染，离凡夫四倒。不滞离二乘四倒也。(于生灭之身，受，心，法起净，乐，常，我想。为凡夫四倒。于无生无灭之常乐我净，起无常等想。为二乘四倒。)更明其义曰。止行成故，不为世染，便是双照而复双遮。所谓即用而常寂也。观行成故，不为寂滞，便是双遮而复双照。所谓即寂而常用也。用时寂。寂时用。此则常乐我净，四德具足矣。

    (辛)四明融即离微作用。

又止行成故，知生死即是涅槃。观行成故，知涅槃即是生死。又止行成故，知生死及涅槃，二俱不可得。观行成故，知流转即生死，不转是涅槃。

    上科明用时寂，寂时用。今更申，明其义曰。止行成故，能即用而常寂者。知生死即是涅槃也。观行成故，能即寂而常用者。知涅槃即是生死也。此明止观成时，无生死相。无涅槃相。故生死涅槃，相融相即。是之谓大自在。又复总结之曰。生死即涅槃，涅槃即生死者。因止行成故，知生死及涅槃，二俱不可得也。而复有生死涅槃之名者。因观行成故，知流转即生死。不转即涅槃也。生死涅槃，俱不可得，是明其离一切相。此止行成，所以入大寂静为自利也。生死涅槃，在转不转。今既俱不可得，是无转不转之可言。微妙不可思议矣。而众生方在流转中。此观行成，所以繁兴大用而利他也。至此止观作用，备显无遗矣。

    (庚)二重明所依。

问曰。菩萨即寂兴用之时。三性之中，依于何性而得成立。答曰。菩萨依依他性道理故，能得即寂兴用。兼以余性，助成化道。此义云何。谓虽知诸法有即非有。而复即知不妨非有而有，不无似法显现。何以故。以缘起之法法尔故。是故菩萨常在三昧，而得起心悯念众生。然复依分别性观门故，知一切众生受大苦恼。依依他性观门故，从心出生摄化之用。依真实性观门故，知一切众生与己同体。依分别性止门故，知一切众生可除染得净。依依他性止门故，不见能度所度之相。依真实性止门故，自身他身本来常住大般涅槃。

    即寂兴用，犹言定中起用。问意，因菩萨是定中起用，异于凡夫。故以依于何性而得成立为问。须知一言缘起，便是依他性法。故答曰，依依他性道理。然三性从来不离。故又曰，兼以余性助成也。此义云何下，正释其义。盖诸法有即非有时，即是非有而有。故曰不妨。不妨者，色即是空也。既有即非有，而复不无似法显现。可知缘起之法，是心性之法尔。以是之故，菩萨能得即寂兴用也。常在三昧句谓即寂。起心悯念众生句谓兴用。此释成依依他性道理也。此中虽知复知等，便是分别性助义。三昧中起心，便是真实性助义。然复下更详释之。谓依依他性，普门示现，出生摄化之用者。以依分别性，知一切众生苦恼。依真实性。知己与众生同体故也。此约观门，以明助成。又依依他性，三轮体空，不见能度所度之相者。以依分别性。知众生皆可成佛。依真实性，知自他本无生灭故也。此约止门，以明助成。总之。依他缘起之法。若无分别功能以鉴机，则缘起无由。若无真实性体为依止，则从何缘起。故无论因地果位，三性从来不离。凡夫过患，但在□计起执耳。若不执计，则不变而随缘。随缘而不变。分别依他，皆成妙用矣。

     (庚)三再示方便。

又若初行菩萨，欲有所作。先须发愿。次入止门。即从止起观。然后随心所作即成。何故须先发愿。谓指克所求，请胜力加故。复何须入止。谓欲知诸法，悉非有故。是故于一切有碍之法，随念即通。何故即从止起观。谓欲知一切法，皆从心作故。是故于一切法有所建立，随念即成也。若久行菩萨，即不如是。但发意欲作，随念即成也。诸佛如来，复不如是。但不缘而照。不虑而知。随机感所应见闻，不发意而事自成也。譬如摩尼。无心欲益于世，而随前感，雨宝差别。如来亦尔。随所施为，不作心意，而与所益相应。此盖由三大阿僧祇劫熏习纯熟，故得如是。更无异法也。

    此约因人果人，略分三等。以明功行有浅深纯熟之异，故作用有难易大小之殊也。初行菩萨，谓圆五品观行位以上。何谓欲有所作。所谓欲见释迦牟尼佛，及十方佛者。欲得六根清净，入佛境界。诸佛所说，悉能受持，通达演说，无障碍者。欲得与诸大士，共为等侣。一念之中，□至十方，供养诸佛者。欲得一念之中，□到十方，现种种身，说法度生者。欲得破四魔，净一切烦恼，灭一切障道罪，现身入菩萨正位，具诸佛自在功德者。皆不外下说之三法。即时凡夫，欲作一切功德。不论自修利人，皆当依法行之。谛听谛听。其法云何。略有三种。先发愿。次入止。三从止起观。发愿不外四宏誓。须知发愿即须运想。盖必观想诸佛菩萨圣众，慈悲威德，大放光明，□照行者，及以众生。如是缘念于心，诚敬请求，方为发愿。不然。所发之愿，便无力也。何故如是。行者自无道力，必须指定所求，礼请三宝加被。方得增胜之力，克能成办故。发愿已。即当入止。何故如是。因尚在观行位中。若不入止，则性不空寂。自成障碍。何能于一切有碍之法，随念即通。故须入止，则知诸法有即非有。更无所碍故。入止已。即复起观。何故如是。因入止时，但有舍除，而无建立。何能感应道交。故更须从止起观，则知一切法，皆从心作。随念即成故。此中起观，随念即成者。因经入止一重行法，则心性空寂。以空寂故，一切清净。以清净故，便得胜力加被，与所发之愿相应。初行菩萨欲有所作，必须如是三法兼到。然后方能随其心愿，所作即成也。试观法华忏仪。大悲心咒行法。凡未入道场以先，便须运想。更特出理观一门。智者大师诰诫行人曰。行一一法时，皆修此观。一一时中，不得于事理有阙。而今人但随文念诵礼拜而已。是有事仪，而无理观。此征验所以不逮古人也。若能事理并运，感应何可思议。不可不知。久行菩萨，谓相似位以上，即不如是者。谓不须如上，次第而行也。发意即是发愿。但发意即成者，因止观功行已深。处处时时，皆在止观中。不须特意作之。故但发愿即得。诸佛如来。局而言之，乃究竟觉果。若通而论之，圆初住大士，亦称因中佛。二住以至等觉，望果则称因。望因则称果。其作用则位位增胜。至于觉果，方为究竟满足。复不如是者。久行菩萨，尚须缘念。今则不缘而自照，不虑而自知。久行菩萨，尚须发意。今则随所见闻，有感即应。不必发意，而事自成。譬如下举喻。如来下法合。摩尼宝珠，喻诸佛如来。无心欲益，随感雨宝。喻随所施为，不作心意，而与所益者相应也。此盖下结成。梵语阿僧祇劫，此言无数时。经由不可算计之长时者三，故曰三大阿僧祇劫。无明永尽曰纯。大觉现前曰熟。谓诸佛如来无功用道，由于久久熏习纯熟之故。非于止观之外，更有异法也。蕅益大师曰。非因初行，安有久行。非有久行，安得成佛。故知欲成佛者，须学初行方便。其警策行人也至矣。

    (己)二偈颂。分三。(庚)初颂理谛。二颂观法。三颂劝修。今初。

心性自清净。　　诸法唯一心。　　此心即众生。

此心菩萨佛。　　生死亦是心。　　涅槃亦是心。

一心而作二。　　二还无二相。　　一心如大海。

其性恒一味。　　而具种种义。　　是无穷法藏。

    佛祖说法，有散花。有贯花。散花即是长行。贯花即是偈颂。(或单曰偈，或单言颂。其义一也。)贯者连贯之义。喻偈颂限字成句，必加编组。不似长行，长短随心。故长行名散花，偈颂如贯花也。云何说散贯二种，为四悉檀故。随众生欲乐故。偈颂以四言，或五六七言，为句。四句唯一颂。颂体，略分二类。一祇夜。此云重颂。依长行所说，重复颂之也。二伽陀。此云应颂。孤起特立。或略与长行相应，而不一一颂之。此二复有广略之分。详于长行曰广颂。略于长行曰略颂，今此止观法要，长行已详。复说伽陀者，便人总持也。共十一颂，又一句。此科，略颂长行中依止及境界也。初句总颂性体。心者第六意识。所谓现前一念，不变随缘者是也。性者，空不空如来藏。所谓性净明体，随缘不变者是也。自谓本来。此心虽终日随缘，而性净之体不变。故曰本来清净。诸法句，颂全事即理。诸法谓十法界因果。事也。然诸法不离一心，心外无法。理也。所谓法界圆融体，作我一念心。是为理具三千。此心即众生四句，颂全理成事。盖迷此心而成染浊三性，即是流转生死之众生。悟此心而成清净三性，即是证大涅槃之佛菩萨。生死涅槃，唯心所作。所谓故我一念心，全体是法界。是为事造三千。一心而作二两句，结上文。作二者，作生死。作涅槃也。二无二相者。生死及涅槃，二俱不可得。不可得则唯是一清净心矣。上句是常同常别义。下句是常别常同义。末四句举喻。以大海喻一心。以海性唯一碱味，喻心性一味平等。以大海具无穷宝藏，喻心性具广大深法无边义。所谓理具三千，事造三千，两重三千，同居一念也。

     (庚)二颂观法。又三。(辛)初法说。二喻说。三合结。今初。

是故诸行者。　　应当一切时。　　观察自身心。

知悉由染业。　　熏藏心故起。　　既知如来藏。

依熏作世法。　　应解众生体。　　悉是如来藏。

复念真藏心。　　随熏作世法。　　若以净业熏。

藏必作佛果。

    此十三句偈。颂全性起修，全修在性。即略颂长行中体状，断得，作用，三科也。首句是警告行者，谛听下文。是故二字，承上文而言。诸行者，谓一切修行人也。听经看教，了解谛理，为慧行者。礼拜随喜，作诸功德，为福行者。种种法门，不出六度。而六度不出福慧。福慧。譬如车之两轮。修必双修也。应当句，总贯下文。应当者，劝勉之词。一切时者，昼夜六时。即总括行住坐卧之时。一寸时光，一寸命光。是日已过，命亦随减。故呼行者而警告之曰。无常迅速，惟恐措手不及。应当如我所说，观察知解，缘念熏修也。观察句，颂依染分别性修止观。观察者，体察审究。自身者，色阴。自心者，受想行识四阴。五阴为正报。六尘为依报。今不及六尘者。了得正报而依报可知矣。此身生老病死，观其来从何来。去从何去。此心念念不停，生住异灭。起时观其起处。落时观其落处。须知此身生老病死，为粗生死。心念生住异灭，为细生死。凡夫刹那刹那，在生死中。若一眼觑破生死根本，方得解脱。故当观察也。知悉二句，颂依染依他性修止观也。观察五阴身心，从何来乎。莫不曰哀哀父母。生我劬劳。是固然矣。然而无始以来，生死死生。离一父母，又一父母。何故如此耶。当知悉由自己造业，为业力所牵而来也。盖夙世因中，造作染浊不净之业。熏习如来藏心，成为染性种子。既有染种便随染缘，生起苦果之相。此五阴身心来处也。以自己造业故。招感生死，莫能自出。且令多生父母，为我劬劳。岂不可悲。岂不可痛。既知四句，颂依染真实性修止观。世法即指五阴身心。此两句牒上义。应解两句。显今义。谓既知五阴，是由如来藏依熏而起。则知即此众生五阴之体，便是如来藏矣。固不可迷水逐波，然亦何可离波觅水耶。须知一念回光，当下便见本性。迷悟之机，只在当人一转念间耳。复念四句。颂依清净三性修止观。前两句牒上义。犹言全真成妄。下两句显今义。犹言返妄即真。谓藏体平等。既随染熏，能作世法。若随净熏，必作佛果。行者应当念此，一切时中，熏修净业。则断得作用，有不佛果圆成者哉。

    (辛)二喻说。

譬如见金蛇。　　知是打金作。　　即解于蛇体。

纯是调柔金。　　复念金随匠。　　得作蛇虫形。

即知蛇体金。　　随匠成佛像。

    首句见金蛇二字，喻上文观察自身心句。以显分别性法。见喻观察。金喻如来藏真实性体。亦即喻句中心字。盖真性虽成为分别心，而性净不改。如金虽成蛇，而调柔之性依然也。蛇喻众生五阴身心。谓凡夫执五阴身心是实，而不观察真性。如但见蛇，而不见金也。次句，喻上文知悉由染业，熏藏心故起两句。以显依他性法。打作二字喻熏起。如来藏作众生，由于熏起。如金之成蛇，由于打作也。然则若知金是真体，蛇为真金幻成之虚相者。即知如来藏是真实性体，众生为真性幻现之虚相矣。即解二句，喻应解众生体，悉是如来藏两句。以显真实性法。解得即蛇体而见真金，则解得即众生而证佛性。何必以心觅心乎。复念四句，喻上文复念真藏心四句也。匠喻当人。谓仍用蛇体之金。仍由打蛇之匠。而能成蛇虫者，复能成佛像。何以故。金性不坏故。作法不同故。喻如当人，具足佛性。万古常新。以染业熏之，便成染浊三性而为世法。若以净业熏之，便成清净三性而作佛果。由此可知凡有身心者，莫不本具佛性。皆可即凡心见佛心。即凡身成佛身也。而其功用，全由熏习。其主张全在当人。宝哉佛性。慎哉熏习。勉哉当人。

    (辛)三合结。

藏心如真金。　具足违顺性。　能随染净业。　显现凡圣果。

    藏心具足违顺二性。合上真金具有能成蛇形佛像之性。随业染净，现凡现圣。合上随打作之异，成蛇成佛也。蕅益大师曰。正为蛇时，像性仍在。故可转蛇作像。则知正在染时，净性仍在。故可转凡成圣也。蛇像非佛像故须修证。佛金即蛇金，故常平等。彼执性废修，执修昧性者。安知常同常别，法界法门哉。行人当三复此言。须知正在染时，净性仍在者。所谓理即佛也。蛇像非佛像，则即而常六。是之谓常同常别。故须修证。佛金即蛇金，则六而常即。是之谓常别常同。故常平等。若不知常同常别，而执性废修。必招堕落之虞。若不知常别常同，而执修昧性。必生退悔之心。故大师并诫勉之。总之。佛性是因。净熏为缘。因缘和合，乃克成办。明得此理，则不贡高。不退屈。可免上说二过矣。

     (庚)三颂劝修。

以是因缘故。　　速习无漏业。　　熏于清净心。　　疾成平等德。

是故于即时。　　莫轻御自身。　　亦勿贱于他。　　终俱成佛故。

    因，指上文藏心。缘，指上文染净业。藏心与染业和合，则成凡。若与净业和合，则成圣。以是之故，必须速习无漏业也。无漏对有漏言。谓凡夫以贪嗔痴，由六根门头，随六尘而转。便成六漏，漏于六趣。惟有速习大乘止观。了达五阴六尘，唯虚无实。以了知不实故，不贪而持戒。不嗔而慈悲。不痴而智慧。勤修戒定慧，则不漏于生死。是之谓无漏业。以此无漏业之净缘，熏于自性清净心之真因。因缘具足，疾能成就平等妙德。德谓常乐我净。此之四德，人人性具。故曰平等也。夫了得生死涅槃，皆由一心，故不得自轻。了得人同此心，故不得轻他。何以故。己与一切众生，终俱成佛故。须知自他同重，便是平等。以此平等心为因，乃能证平等德果也。即时者。谓既闻此言，当下便应如此熏习。勿得懈怠。

    (己)三结。

此明止观作用竟。上来总明五番建立止观道理讫。

初句，结止观作用。次句，总结广作分别之五番建立已讫。


(乙)三历事指点。分三。(丙)初明礼佛时止观。二明食时止观。三明便利时止观。初中三。(丁)初观门。二止门。三。双行。初又二。(戊)初实事观。二假想观。初又三。(己)初法。二喻。三合。今初。

凡礼佛之法，亦有止观二门。所言观门礼佛者。当知十方三世一切诸佛，悉与我身同一净心为体。但以诸佛修习净业熏心故，得成净果。差别显现，□满十方三世。然一一佛，皆具一切种智。是正□知海。是大慈悲海。念念之中，尽知一切众生心心数法。尽欲救度一切众生。一佛既尔。一切诸佛，皆悉如是。是故行者，若供养时。若礼拜时。若赞叹时。若忏悔时。若劝请时。若随喜时。若回向时。若发愿时。当作是念，一切诸佛，悉知我供养。悉受我供养。乃至悉知我发愿。

    上来广作分别中。止观法要，亦已委细详明。今更说此者。盖恭敬之极，莫过礼佛。资生之要，不外饮食。污秽之事，无逾便利。而皆可修习止观。则知随时随处，无有一法不可善巧作止观矣。此即四三昧中，随自意三昧也。行者依此用功。则行住坐卧，不离这个。其速能成就也必矣。十方者。东南西北，四正四隅，以及上下。三世者。过去现在未来。须知十方三世一切诸佛，皆在行者礼佛时一念心中。是之谓观。诸佛与我净心体同。故经言是心是佛。净业熏心，得成净果。故经言是心作佛。诸佛显现于十方三世，故曰差别。实则无差别之差别，故无妨差别耳。一切种智，释已见前。正□知海者。三智融妙，称性而知。所谓无知而无不知。是为正□知。此知广大无涯，甚深无底，故譬以海。大慈悲海者，慈者与乐。悲者拔苦。大慈大悲，则普□如海矣。尽知句，承上正□知海言。以是正□知海。故念念之中，一切众生心及心所迁流之相，无不尽知。尽欲句，承上大慈悲海言。以是大慈悲海。故念念之中，一切众生，尽欲救度。佛佛是正□知海，大慈悲海。即佛佛尽知一切，尽欲救度。故曰皆悉如是。供养乃至发愿，即普贤行愿品中十大愿王。所谓一者礼敬诸佛。二者称赞如来。三者广修供养。四者忏悔业障。五者随喜功德。六者请转法轮。七者请佛住世。八者常随佛学。九者恒顺众生。十者普皆回向。此中劝请，兼彼六七。此中发愿，兼彼八九。盖发愿不出四宏誓。众生无边誓愿度，即恒顺众生义。余三誓，即常随佛学义。又一切行门，皆当发愿。如虚空界尽，我礼乃尽。以虚空界不可尽故，我此礼敬无有穷尽是也。余可例知。愿者导也。如不发愿，譬如迷途而无引导。所以念佛生西，必应发愿，愿生彼国。普贤行愿品言。是人临命终时，最后刹那。一切诸根，悉皆散坏。唯此愿王，不相舍离。于一切时，引导其前。一刹那中，即得往生极乐世界。可知发愿之要矣。回向具三义。一回因向果。谓回此胜因，趣求胜果。二回事向理。谓回其事修，达于理体。三回自向他。谓回己功德，普利一切。所有礼拜供养等，无论作何行门，皆应如是回向。则功德增胜矣。如通常所诵回向文云。愿以此功德，庄严佛净土。回因向果也。上报四重恩，乃至同生极乐国。回自向他也。曰庄严佛土，曰发菩提心。即显心外无佛，佛外无心，圆融理体。回事向理也。当作是念者。当念诸佛如来，是法界身，入一切众生心想中也。须知诸佛如来，是正□知海，大慈悲海。一切众生，本来皆在诸佛心内。故众生心想佛时，诸佛如来，即入众生心想中。所以我之供养，乃至发愿。一切诸佛，无不悉知悉受。作是观念，便是起深信解。如是信解，是真礼佛。如是礼佛，则十方不离当处。三世不离一念。一切如来如对目前。其功德不可思议矣。

  (己)二喻。

犹如生盲之人。于大众中，行种种惠施。虽不见大众诸人，而知诸人皆悉见己所作。受己所施。与有目者行施无异。

    为遣疑故，而来此喻。疑云。诸佛悉知悉受，心想如是耳。未能亲见也。遣之曰。何必见而后知其然哉。譬如盲人。于大众中，广行檀施时。彼诸大众，实见所作。实受所施。盲人心中，既已了了而知。则与有目人行施时何异。初何待于见乎。生盲，喻行者无始以来无明覆障。又目者，喻开佛知见诸大菩萨也。

  (己)三合。

行者亦尔。虽不见诸佛，而知诸佛皆悉见己所作。受我忏悔。受我供养。如此解时，即是现前供养与实见诸佛供养者，等无有异也。何以故。以观见佛心故。佛心者，大慈悲是也。

    生盲行施时，既能心知。故眼虽不见，而与能见者同。行者亦然。供养忏悔时，虽不见诸佛，而心中则了了能知。云何知之。盖知一切诸佛，大慈大悲。怜悯我摄受我故。如是信解，是能观见佛心矣。以见佛心故。则供养时，便知诸佛现在其前。故曰即是现前供养。此与诸大菩萨，实见诸佛供养者，等无有异。文中即是，原误即时。然上文云，悉见悉受，正明其即是现前。因即是现前，故与实见者无异。且下科云亦是，与此中即是正相应也。

  (戊)二假想观。分二。(己)初佛身观。二供具观。初中二。(庚)初直示。二释疑。今初。

又若能想作一佛，身相严好。乃至能得想作无量诸佛。一一佛前，皆见己身供养礼拜者。亦是现前供养。何以故。以是心作佛，是心是佛故。

    假想对实事言。谓并无佛像，心中想作一佛。亦未礼拜，心中想作礼拜等也。此假想观道理，下释疑中详言之。极为精妙。其行法之善巧，尤便行者。因凡夫所想，无非攀缘名利。起贪嗔痴。若不能六时行道者，于正课外，修假想观。可除妄想。一也。又遇病时，或在旅次，不能修实事观时。修此观门，可免旷废。二也。但不可误会修此即足，竟废实事耳。须知假想实事，既俱重在修观。则凡假想观文中所明之理，即通于实事观。非专约假想言也。总之。假想观，是全理以成事。实事观，是即事而显理。理事必须融通。是故行者应既修假想，更修实事。修实事时，并修假想。如此理事双融，观行尤易成就。方与大师并立二种观门之本旨合也。此理必应知之。身相严好者。身谓应身。凡夫心想劣，只能先观应身也。相者三十二相。好者八十随形好。严者庄严。谓先想一佛，相好庄严。继想己身，在于佛前，供养礼拜。须一一与实事无异。乃至想作□满法界无量诸佛，一一相好庄严。一一佛前，皆有己身供养礼拜也。念佛人最好即想阿弥陀佛。最好依十六观经，先观丈六，或八尺紫金色身。在七宝池上，宝莲花中。圆光化佛，相好庄严，具如经说。须知观想佛身，当知所从。则易成就。有观见一佛时，即观见无量诸佛。不必贪多，令观难成也。如观经云。观无量寿佛者，从一相好入。但观眉间白毫，极令明了。见眉间白毫相者，八万四千相好，自然当现。见无量寿佛者，即见十方无量诸佛。此数句经文，修假想观者，不可不知。亦是现前供养者。谓不但前一番，即今番假想观成就时，亦与亲在佛前供养无异。成就者，一一明了如对目前也。何以故下，引观经证成。是心作佛者，明其修功。是心是佛者，明其性具。盖作乃全是而作，所谓全性起修也。是乃全作而是，所谓全修在性也。是故经言。汝等心想佛时，是心即是三十二相八十随形好。又云。诸佛正□知海，从心想生。皆是显此性修不二之理也。此中引之者。谓既佛是心作，心即是佛。可知假想若成，无异现前见佛矣。

  (庚)二释疑。分二。(辛)初明假想非妄。二明感应俱成。初中三(壬)初直明非妄。二远胜二乘。三径齐菩萨。今初。

问曰。前之一番供养，实有道理。可与现前供养无异。此后一番想作佛身者，则无道理。何以故。以实不见佛身，假想作见，即是妄想相故。答曰。佛在世时，所有众生现前所见佛者，亦是众生自心作也。是故经言。心造诸如来。以是义故。即时心想作佛，则与彼现前见佛一也。

    释疑文中。发明一切唯心，自他不二之理。极精极透。行者解此，当益知观行之要也。问意以前番实事观，本有佛像。则作观时，谓与真佛现前无异，其理不诬。今则虽云见佛，然本非实有。但由假想所作，可云妄想之相耳。而云亦是现前供养，不合理也。问者误矣。须知佛像亦本非实。亦由心想作成。既佛像可作真佛观。则想成之佛，亦可作真佛观。其理一也。答义则更深进。盖不但佛像为心作。即佛在世时，众生现前见佛，亦是众生自心所作。欲明此理，当先明吾人何以能见。世人但云眼见耳。若眼见者，一切木石，雕琢为眼，何不能见当知所以见者，实由八识见分，缘于八识中变现之相分。然后见义成也。试思事物经眼，若未加以注意，便见如不见。何以故。八识中无其影相故。由此可知，必由自心中见相二分作用，方成为见。非心作而何。又如闻说某事某人，初未眼见也。然使心随所言，而摹拟其状。便尔了了，如历其境。如□其形。益可证明全由八识中见相二分作用矣。唯识道理，如是如是。此理既明。则于现前见佛，亦是心作，不烦言而可解。是故下引华严经为证。心造即心作也。依此经义。则即时心想作佛，与彼现前见佛者，岂有二致乎。

  (壬)二远胜二乘。

又复乃胜二乘现见佛者。何以故。以彼二乘所见之佛，实从心作。由无明故，妄想曲见。谓从外来，非是心作。故即是颠倒，不称心性缘起之义。是故经言。声闻曲见。又复经言。是人行邪道，不能见如来。所言如来者。即是真如净心，依熏缘起果报显现。故名如来。彼谓心外异来，故言不能见也。我今所见诸佛，虽是想心所作。但即能知由我想念熏真心故，心中现此诸佛。是故所见之佛，不在心外。唯是真心之相，有即非有。非有即有。不坏真寂。不坏缘起。是故胜彼二乘现前见也。

    此明想心见佛，胜于二乘现前见佛也。何以故下，正释其义。二乘见佛，亦由见相二分。故曰实从心作。而彼不知，谓从外来。此即无明颠倒，妄想曲见。何以故。与心性缘起之义，不相称故。心性缘起者，谓一切法皆缘起于心性。即唯心所作之意。二乘谓从外来，便是心外取法。故言不称。不称者，不合也。邪道即谓曲见。不能见如来者。二乘无明未破，昧佛本旨。故虽觌面，而不相契。盖如者，即谓真如净心。来者，即谓依熏缘起。诸佛号为如来，即是彰其真如依熏，显现极果之义。而二乘则谓，乘如实道，来成正觉。是于一心之外，异有所来矣。与佛本旨相背，故言不能见也。而由想心见佛者。即能知所见之佛，不在心外。夫显现之相，不离真心，是为有即非有。即复真心依熏，显现起相，是为非有即有。有即非有，妙有即真空也。故不坏真寂。非有即有，真空即妙有也。故不坏缘起。可知想心见佛，合于佛旨，便是能见如来。胜彼二乘现前见佛，而谓为不能见如来者远矣。

  (壬)三径齐菩萨。

又若我以想心熏真心故，真心性起，显现诸佛，而言是妄想者。道场会众，皆以见佛之业熏真心故，卢舍那佛在于真心中现，彼诸菩萨，亦是妄想。若彼菩萨所见之佛实从心起，见时即知不从外来，非是妄想者。我今所见诸佛亦从心起，亦知不从外来，何为言是妄想。又复彼诸菩萨所修见佛之业，悉是心作，还熏于心。我今念佛之想，亦是心作，还熏于心。彼此即齐。是故彼若非妄，我即真实。

    此明观想见佛，与十地大士见卢舍那佛，事理相同。何以故。皆是真心为因，想心为缘，因缘和合，现起佛身相好故。盖华严道场中诸大菩萨，所修见佛之业。悉是心作也。即以此业，还熏真心，现起千丈卢舍那佛。此佛实从心起，不从外来也。然则与我观想见佛之为心作心起者，毫无差异。彼若非妄，此云何妄耶。梵语卢舍那，此云净满。即报身佛也。上来初明现前见佛，亦是心作。继明不知心作，不见如来。更明菩萨悉是心作心见。明此三义。则观想见佛，非是妄想之相，更复何疑。(校上来原本卷十九竟。)

  (辛)二明感应俱成。分四。(壬)初重明同体心性。二明依想得见真佛。三生佛互论熏心。四结成感应不二。今初。

问曰。若一切诸佛，唯由众生自心所作者。即无有实佛出世。答曰。不妨一切诸佛出世，而即是众生自心所作。何以故。谓由一切诸佛，一切众生，同一净心为体故。然此净心全体唯作一众生，而即不妨全体复作一切凡圣。如一众生，是净心全体所作。其余一一凡圣，悉皆如是。一时一体，不相妨碍。是故若偏据一人以论心者。此人之体即能作一切凡圣。如藏体一异中，释此义也。由此义故。一切诸佛，唯是我心所作。但由共相不共相识义故。虽是我心能作诸佛，而有见不见之理。如共相不共相识中具明。

    若明得现前见佛，亦是心作之理，即无此疑。但恐不得意者，犹未了解。故复举同一净心义，以明感应道交，自他不二。明乎此，则无疑不释矣。答中，不妨诸佛出世，即是众生心作者。谓虽唯是心作，不妨有出世之佛也。盖以一切凡圣，同一净心为体。故约一人言。虽此人心体，能作一切凡圣。而约净心言。则全心体作一众生者，即全心体复作一切凡圣。此一一凡圣同于一时，同一心体，不相妨碍之义，如前藏体一异中广释。总之。净心既同。我心如是感，佛心即如是应。感应道交，即是以心印心。故不妨诸佛出世，即复唯是心作。譬如一室千镜，光光相照。虽不妨一镜光中，□摄他镜。然不可谓一镜能摄他镜者，便无一切镜也。然则□法界中，一切凡圣，心心相印。虽不妨一人心内，能作诸佛。然何可谓一心能作一切佛者，便无出世之佛乎。此下复有疑词。疑云。既不妨诸佛出世，即是众生心作。何以众生有见有不见。释之云。见不见之理，前释共相不共相识中，亦已具明。盖虽是众生心作。然必作而相应，则成共相识而能见。若不相应，便成不共相识而不得见也。此义下科更为详释。

  (壬)二明依想得见真佛。

以是义故。若能方便假想者，此想即熏真心。与诸佛悲智之熏相应故，于真心中显现诸佛，自得见之。此所现之佛。以我假想见佛之业，与佛利他之业相应，熏心起故，此佛即是我共相识也。是共相识故，即是真实出世之佛，为我所见。若无见佛之业，与佛利他之德相应熏心者，一切诸佛虽是我净心所作，而我常不得见佛。

    以是义故句，牒上共相不共相识。若能至所见，释成共相识。此中可分为三。初明得见之理。方便假想者。假想即是修观。修观即是方便。又修观中，亦自有方便之道。如观无量寿佛者，从一相好入是也。此想即所谓见佛之业。悲智之熏，亦即下文诸佛利他之业。以此业为大悲大智之所熏起故。见佛之业熏心为能感。诸佛利他之业为能应。感应道交，故佛于真心中显现。自得见之。次明共相识义。盖能感为因。能应为缘。感应道交而后佛身显现，即是因缘和合而成共相。而此之共相，是由熏心现起。故此佛即是我共相识也。三明所见是真义。谓自心观想所见者，即是真实出世之佛也。何以故。是共相识故。上科因释无有实佛之疑。故但言不妨诸佛出世，即是自心所作，以明诸佛实有。此中因既显共相识义。故的指之曰，自心所作，即是真佛。至此则自他不二之义，彻底显露矣。若无下，释成不共相识。盖自心之能感，必须与佛悲智之心相应。若不相应，何能熏起共相识。识中既无共相，云何能见。故曰，诸佛虽是我净心所作，而我常不得见佛也。以其虽知心作，而未能感应道交故。须知念佛生西，即是修见佛之业。而念佛不能口念而心不念。心念便是心作。念念心作，即不观之妙观也。故持名法门，与修观之理无二。且必戒杀放生，心存普利，即是发慈悲心。复知娑婆是苦。五阴六尘，皆是空花，不为所转。即是无尘之智。如是念念熏心，便与弥陀愿力相应。共相识成，当下便能见佛。不然。虽生西方，不得一时花开见佛也。念佛人不可不明此理。

(壬)三生佛互论熏心。

是故若偏据诸佛以论净心。即诸佛净心，作一切众生。但佛有慈悲智力熏心，故得见一切众生。若偏据众生以论净心。即众生净心，作一切诸佛。但众生有见佛之业熏心，故得见一切诸佛。

    此双约诸佛众生，以显自他不二。一切众生即是诸佛净心所作，一切诸佛即是众生净心所作者。此明心体本同也。诸佛得见众生，由慈悲智力熏心，众生得见诸佛，由有见佛之业熏心。此明见不离心也。心体既同，复见不离心。合此二义，可知众生是佛心内之众生。诸佛是众生心内之佛。自他不二，复可疑哉。

  (壬)四结成感应不二。

是故假想熏心者。即心中诸佛显现可见，所见之佛，则是真实出世之佛。若不解此义故，谓释迦如来是心外实佛。心想作者，是妄想作佛。如是执者，虽见释迦如来亦不识也。

    初四句，总结前文。若不解下，重加诫斥。心外实佛者。执谓真实出世之佛，在自心外也。须知谓在心外，便是心外取法。经云。心佛及众生，是三无差别。又云若认他是佛，自己却成魔。云何可说心外。妄想作佛者。执谓观想所作之佛，乃是妄想也。须知观行成时，真佛现前，即是自己果佛。经云应观法界性，一切唯心造。又云诸佛正□知海，从心想生。云何可说妄想。虽见释迦如来亦不识者。所谓是人行邪道，不能见如来也。何以故。执心未息，无明覆障故。

   (巳)二供具观。

又复行者既如是知一切诸佛，是心所作故。当知身及供具，亦从定心出生。以是义故。当想自身心，犹如香藏王。身诸毛孔内，流出香烟云。其云难思议，充满十方刹。各于诸佛前，成大香楼阁。其香楼阁内，无量香天子。手执殊妙香，供养诸最胜。或复想自身，□满十方国。身数等诸佛，亲侍于如来。彼诸一一身，犹如大梵王。色相最殊妙。五体礼尊足。知身及供具，悉是一心为。不生妄想执，谓为心外有。复知诸菩萨，所有诸供具。悉施诸众生，令供养诸佛。是故彼供具，即是我己有。知是己有故，持供诸如来。以己心作物，及施他己者。复回施众生，供献诸最胜。深入缘起观，乃能为此事。此观门礼佛。

    又复至出生，牒上文生起。谓既知佛是心作。当知身及供具，无不可以心作。供具中虽但举香。余如肴膳衣幡，宝盖宝座等，可以例知矣。定心即别境五中之定心所。须知无论作何种观，皆从定心出生。若心不定，即便驰散。必须杂念不生，而后心定。心定而后观门可成。观成谓之出生也。上来一切诸佛，本从定心出生。故今云亦从。以是义故下，正明供具观。其中可分为六。当想至供养诸最胜，初明所供周□。或复至尊足，次明能供周□。知身至外有，三明修观之益。复知至如来，四明随喜功德。以己至最胜，五明普皆回向。深入两句，六结叹功能。初中当想二宇，直贯至第五。盖一一皆想心所作也。香藏王即栴檀树。此树根株枝叶，无一不香，故曰香藏。其香殊胜，故称为王。身心既如香藏王。即从一切毛孔，流出香烟如云。是此不净之臭皮囊，即时变成清净之妙供具矣。奇哉奇哉。心力之不思议也。其云难思议者。此心既难思议，心作之香云，何可思议。其云充满十方国土，复于诸佛前，成无量楼阁，无量天人，故曰难思议也。最胜谓佛。佛称无上士，故曰最胜。盖先想身心如香王，毛孔出香云。继想香云□满十方，幻作无量楼阁天人。更想无量天人，手执妙香，以供养于心中诸佛。此皆从定心出生者也。次明能供周□中，先想自身。色相殊妙，如大梵天王。复想此身，□十方国。其分身之数，等于佛数，五体投地，礼世尊足。更想彼一一身，顶礼尊足已，亲侍一一如来。此亦从定心而出生也。梵者清净之义。诸佛兴世，梵王无不请转法轮。观作此身相者。明行者须身心清净，而请诸佛住世转法也。(杭州海潮寺大殿西，首一尊，即梵王像。色相殊妙。)上来所供之具。能供之身。初学行者，须一一次第观之。一观成已，再及他观。极令明了方为观成。三明修观之益中。谓行者修此观门，既知能供所供，悉是心作。便不执谓心外有法，而妄想可以不生矣。四明随喜功德中。谓菩萨所作供具，悉施众生供佛。我亦众生之一也。是故应当随喜，持以供诸如来。五明普皆回向中。及施他己者他字，应移在施字之上。即谓菩萨施己者也。谓我复学菩萨，普皆回向。以己心所作，及菩萨施己之诸供具。普施众生，令供诸佛。此二段是于供具观中，方便善巧，兼修随喜回向。盖平等心中，自他不二。故应他修我随喜，我修普回向也。第六结叹功能者。谓此之观行，是法界缘起法门。唯深入缘起观者，乃能为此事。明非初心人所易遽及也。盖必缘熏功深，方能现起耳。此观门礼佛句，结礼佛止观之观门已竟。

(丁)二止门。

止门礼佛者。当知一切诸佛，及以己身，一切供具，皆从心作，有即非有。唯是一心。亦不得取于一心之相。何以故。以心外无法能取此心相故。若有能取所取者，即是虚妄。自体非有。如是礼者，即名止门。

    观门礼佛，为从体起用。所谓感应道交难思议也。止门礼佛，为摄用归体。所谓能礼所礼性空寂也。是故若知一切诸佛，身及供具，皆从心作，有即非有。为入分别性止门。知得唯是一心。为入依他性止门。复知不得取于一心之相。为入真实性止门。何以故下，释成不得之故。盖心外无法取此心相。可知能取所取，唯是自心妄作分别，便非净心矣。故不得取也。自体非有者。所谓净心之体，常无分别。夫佛心我心，平等一如。若有能所，便不空寂。何名为如。止门礼佛，如是如是。

  (丁)三双行。

复不得以此止行故，便废息观行。应当止观双行。所谓虽知佛身我身，及诸供具，体唯一心。而即从心出生缘起之用，炽然供养。虽复炽然供养。而复即知有即非有，唯是一心，平等无念。是故经言。供养于十方，无量亿如来。诸佛及己身，无有分别相。此是止观双行也。

    修止行，则不坏真寂而得体。修观行，则不坏缘起而达用。因中止观平等，则果上定慧平等。故应当双行也。所谓至炽然供养，即唯是一心而不废常用之义。虽复至无念，即炽然法界而不妨常寂之意。是故下引经证成。供养于十方无量亿如来，是不坏缘起以明观。诸佛及己身无有分别相，是不坏真寂以明止。故结之曰此是止观双行。上来明礼佛止观竟。

(丙)二明食时止观。亦二。(丁)初观门。二止门。初中二。(戊)初普供观，二除贪观。初又二。(己)初转粗作妙观。二转少为多观。今初。

凡食时亦有止观两门。所言观者。初得食时，为供养佛故。即当念于此食，是我心作。我今应当变此疏食之相，以为上味。何以故。以知诸法本从心生，还从心转故。作是念已。即想所持之器，以为七宝之□。其中饮食，想为天上上味。或作甘露，或为粳粮，或作石蜜，或为酥酪，种种胜挜等。作此想已。然后持此所想之食，施与一切众生，共供养三宝四生等食之。当念一切诸佛及贤圣，悉知我等作此供养。悉受我等如是供养。作此供养已。然后食之。是故经言。以一食施一切，供养诸佛及诸贤圣，然后可食。问曰。既施与三宝竟，何为得自食。答曰。当施一切众生，共供养三宝时，即兼共施众生食之。我此身中八万户虫，即是众生之数故。是故得自食之，令虫安乐。不自为己。

    凡修行人得食，应先作此普供观已，然后食之。食亦非为自己。为令身中八万户虫，得其安乐。如是起敬起悲，观想熏心。能除我爱。能种福田。功德殊胜也。当念即是作观。此二字统贯全文。疏食粗疏之食。上味无上妙味。诸法本从心生，何不可转粗为妙。七宝者，金银琉璃赤珠玛瑙玻璃砗磲也。甘露亦天上美食。或降人间。石蜜即冰糖。或想作天上上味，或想作人间胜挜，故曰种种等也。施与众生，同供三宝四生，是为善巧回向。诸佛贤圣，悉知悉受者，感应道交故。八万户虫，释已见前。其余可知。

(巳)二转少为多观。

又复想一□之食，一一米粒，复成一□上味饮食。于彼一切□中，一一粒米。复成一□上味饮食。如是辗转出生，满十方世界，悉是宝□盛满上味饮食。作此想已。持此所想之食，施与一切众生，令供养三宝四生等。作此想已。然后自食，令己身中诸虫饱满。

    想一□中一一米，成一一□。彼一一□中之一一米，复成一一□。如是辗转出生，□满十方。等施众生。皆令种福田，及以得饱满。如丛林中每日食时，以七粒米普施沙界，即作如是观也。

  (戊)二除贪观。

若为除贪味之时。虽得好食，当想作种种不净之物食之。而常知此好恶之食，悉是心作。虚相无实。何故得知。以向者□中好食，我作不净之想看之。即唯见不净，即都见不净故。将知本时净食。亦复如是。是心所作。此是观门。

    上既转粗为妙，以种福田。今复转好为恶，以除贪心。常言饥者易为食，渴者易为饮。可知好恶悉是心作。本时净食者，本时犹言现时。谓□中净食，因我作不净想故，即唯见不净。然则现时□中所谓好食者，亦由我作净想故，见以为净耳。悉是心作，虚相无实，其故可知矣。须知饮食者，所以药我及身中诸虫饥渴之病。岂可分别好恶。况贪爱好食，必憎厌恶食。爱憎即生死根本也。今想作种种不净而食之。不但除贪，亦复除憎。憎爱悉除，便是出尘罗汉。大师教法众生，作如是观，真善巧哉。

  (丁)二止门。

止门吃食者。当观所食之味，及行食之人，能食之口，别味之舌等。一一观之，各知从心所作故。唯是心相，有即非有。体唯一心。亦不得取于一心之相。何以故。以心外无法能取此心相故。若有能取所取者，即是虚妄。自体非有。此名止门。(从心所作，所字衍。)

    行食，对所食言。即谓能食之人也。解得所食之味，能食之人，以及进食别味之口舌，皆从心作。有即非有。是知虚相无实。分别性空也。体唯一心，是不着于虚相。依他性空也。即一心之相亦不取着，盖知能取所取，自体非有故。是并横执之真亦无之矣。此名大寂静止门。

(丙)三明便利时止观。亦二。(丁)初正明。二释疑。初中二。(戊)初观门。二止门。今初。

凡大小便利，亦有止观。所言观者。当于秽处，作是念言，此等不净，悉是心作，有即非有。我今应当变此不净，令作清净。即想此秽处，作宝池宝渠。满中清净香水，或满酥酪。自想己身，作七宝身。所弃便利，即香乳酥蜜等。作此想已。持施一切众生。即复知此净相，唯是心作，虚相无实。是名观门。

    净可想成不净，不净复可想成净。了得悉是心作，便了得净无净相，秽无秽相。如是则三毒可除。此大师教人作除贪观便利观之本旨也。又文中但云持施。而持施之上，复云作此想已。是令行者，特加敬慎。盖必宝池宝渠，香乳酥蜜等，一一观成。方为作此想已。然后堪以作持施想也。此又大师微旨所在，不可不知。

  (戊)二正门。

所言止门者。知此不净之处，及身所弃不净之物，唯是过去恶业熏心，故现此不净之相可见。然此心相，有即非有。唯是一心。平等无念。即名止门。

    凡夫无始以来，起贪嗔痴。造种种业。以致招此不净之果。故曰，唯是过去恶业熏心而现。当知既从心现，还从心灭。不必分别。何以故。有即非有故。且本来无生。何以故。唯是一心故。亦不得取于一心之相。何以故。心性平等，本无于念故。则遣三性，入三无性矣。即名为止也。

   (丁)二释疑。又二。(戊)初正释所疑。二例通诸法。今初。

问曰。上来所有净法不净法，虽是心作。皆由过去业熏所起，何得现世假想变之，即从心转。答曰。心体具足一切法性，而非缘不起。是故溷中秽相，由过业而得现。宝池酥酪，无往缘而不发。若能加心净想，即是宝池酥酪之业熏心。故净相得生。厌恶之心，空观之心，即是除灭不净之缘。净熏心故，秽相随灭。此盖过去之业，定能熏心起相。现世之功，亦得熏心显妙用也。

    问意有二。一，上来所有净法不净法，既已心作。何能复转。二，且皆由过去业力熏起。现世假想，何得变之。答意亦二。自心体至随灭，初明缘熏之力。一切法即染净因果。谓染净诸法，虽心性所本具。然非缘熏，不能现起。过业者，过去之业。往缘者，往昔之缘。加心犹言加念。谓即彼秽相，加以净想之念也。指观门言。厌恶空观，指止门言。上云唯是过去恶业熏心，故现此不净之相。此厌恶之心也。然此心相有即非有，乃至平等无念。此空观之心也。既以观门净想为缘，熏其真心。复以止门空其心念，而除不净之缘。如是则净相得生。秽相随灭矣。此明所以得转之理也。总之。心作心转，皆仗缘熏之力。然则秽如溷圊，净如酥蜜。既可由往日业力之缘，熏心而作。今胡不可以止观之缘，熏心而转乎。此盖下，正释所疑之非。须知心之能转，正由心作。何则。心既能作，何不可转耶。又过去心即现在心。现在心即过去心。金刚经云。过去心不可得。现在心不可得。未来心不可得。三际原是假名，心性岂有三际之相。是故十世古今，不离当念。定能随缘熏而作者，即定能随缘熏而转。初不以过去而碍现在也。大众当知。众生界中，举心动念，无一非业。然而业由心作，即由心转。若了得心作之义。则知我辈生此五浊之世，又当末法之时，皆由过去夙业所感。若了得心转之义。当生大惭愧。存大警惧。发大忏悔。起大精进。则虽灾害并起。烦恼相攻。当下转灾害为康乐，转烦恼成菩提矣。而吃紧关头，唯在净缘熏习。则舍皈依三宝。弘扬佛法，其道将何由哉。

  (戊)二例通诸法。分三。(己)初正释成方便。二释见不见之由。三释神通差别之故。今初。

如此于大小便处，假想熏心而改变之。其余一切净秽境界。须如是假想熏心，以改其旧相。故得现在除去憎爱。亦能远与五通为方便也。然初学行者，未得事从心转。但可闭目假想为之，久久纯熟，即诸法随念改转。是故诸大菩萨，乃至二乘小圣，五通仙人等。能得即事改变。无而现有。

    此中可分为四。如此至旧相，初以一例余。谓观行熏心，功难思议。既可转不净而成净相。其余一切净秽境界，皆可以观想力，改其旧相也。故得两句，次正示方便。谓修此观行，近可为除憎爱作方便。远可为得五通作方便。盖观净为秽，能除爱也。观秽为净，能除憎也。五通皆由定力而得。而定力则由观行而成。故曰能为方便。但言五通，不及漏尽通者。因漏尽并非别有一通。但因漏尽，而五通神力益大耳。憎爱悉除，即成漏尽矣。又外道仙人，亦可由定力而得五通。若夫漏尽。必须戒定慧三学齐修，方能将烦恼结使断尽，为三乘圣人之极致。此中既兼言五通仙人，故隐而不彰。然初学至改转，三明功久方成。盖初学未有定力，故未能事从心转。然但须如是闭目观想，久久熏心，修功纯熟。即一切法，自能随其心念而改转之矣。是故下四结显功能。二乘小圣，谓未证四果者。五通仙人，即指得五通外道。自登地诸大菩萨，以及地前三贤，辟支佛，阿罗汉，莫不具此功能。故曰乃至等也。即事改变，是将已有者变之。无而现有，是于本无者现之。神通变现，非同幻术，但诳人眼。乃是使一切法，变则竟变。现则竟现。非如龟毛兔角也。须知成佛成菩萨，皆由观行。岂但得神通而已哉。

(己)二释见不见之由。

问曰。诸圣人等种种变现之时，何故众生有见不见。答曰。由共相识故得见。由不共相识故不见。

    因菩萨圣众，种种神通变现，众生多不得见。故来此问。须知见亦不难。但须以净业熏心，与诸圣人等悲智之心相应。感应道交，成共相识，即得见也。若迷于五阴六尘，执虚为实。起贪嗔痴。则无明覆障，成不共相识，虽欲见而不可得矣。

(己)三释神通差别之故。

问曰。菩萨神通与二乘神通，有何差别。答曰。二乘神通，但由假想而成。以心外见法，故有限有量。菩萨神通，由知诸法悉是心作，唯有心相。心外无法，故无限无量也。又菩萨初学通时，亦从假想而修。但即知诸法皆一心作。二乘唯由假想习通，但言定力。不言心作，道理论之，一等心作。但彼二乘不知，故有差别也。

    二乘虽三学齐修，然定力偏多。望于菩萨，慧则为劣。何以故。不了唯心故。因此便与菩萨成其差别。盖二乘定力，实由心作，与菩萨正等。但以不知心作故，心外见法，遂成有限量之神通。菩萨习通，亦由观想，与二乘相同。但以悟知本心故，心外无法，故成无限量之神通。须知心量竖穷横□。若不了唯心，便不能照性成修，何能全其性用乎。此大乘止观，所以先明一心以为依止也。总之。心为一切法之根本。止观为一切行门之总持。今不说他经，独说此部者。实愿法众明其根本。得其总持。盖具有三种因缘焉。一大藏教，浩如瀛海。初学每苦不得津涯。亦有阅教参方，多年勤苦。若未明夫旨要，不免误其修功。而此部宏文，义赅三藏。明修明性，详切精深。明得此一法门，尚有何法不明乎。此其一也。时当末法。念佛一门，为最应机。然往往有误以为简易平常者。殊不知老实念佛，虽简易实圆妙。亦因圆妙，故简易耳。大乘止观，可谓幽深微妙矣。然一句洪名，摄尽无余。已于文中吃紧处，一一点明。则老实念佛之为至圆至顿，当可彻底了然。此其二也。至于念佛人闻此法门。便于心作心是之理，净业熏心之要，止息妄念之法，皆得洞然明白。则其念佛，必更得力。况书中所说，皆三谛圆融之第一义。若能善解义趣，固为殊胜。即但粗知大要，亦必于第一义，心不惊动。此观经所说上品上中生者也。然则此一法门，其助于往生净业，岂浅鲜哉。此其三也。以此因缘，故说此部。昔蕅益大师为此书作释要毕，曾举一偈，普皆回向。我等应当随学。今就原偈，谨易一字。因大师作释要，故曰释少分。今我但说明其少分。道场法众，亦各各明得少分。更愿辗转流通。法界有情，同明心要。同生安养。同成觉道。我今如是回向。法众亦复如是回向云：

    佛祖心要妙难知。　　　我今随力明少分。

    回此功德施群生。　　　同生安养成觉道。

大乘止观述记(校上来原本卷二十竟。)


附录：大乘止观述记科判

大乘止观述记科判(略科) 　注：原‘遗集’中无此，为方便学习故，将原科文摘要作表，以供参考。

     泛标正法 １自性清净心 直明心非不觉

甲一 ２真如 约不觉辨 双显二佛性义

略标大纲 标宗大乘 出众名 ３佛性 智慧佛性 迷真起妄成不觉

序分 ４法身 约觉辨 报应佛性 反妄归真具二觉

     标示止观 释名义 ５如来藏 出障佛性

     ６法界 释余疑 平等佛性

     ７法性 举离相以明净心 正明空

     何所依止 辨体状 举不一不异以论法性 空义 问答遣疑

      丁一 举二种如来藏以辨真如 不空义(见页３４５)

      止观 何故依止 正明 修必依本

      依止 释疑 全性起修

     以何依止 以何依止体状 止行体状

     破小乘人执 观行体状 破自证

     破大乘人执 破名言 约证破 破他证

     破暗证 约修破 破证他

     总明三性：１真实性。２依他性。３分别性。

     真实性：１有垢净心。２无垢净心。

      丁二 净分依他 约性染义对简 正明性染有用

      止观 别明三性 依他性 染分依他 约真实性料简 释其名清净分

      境界 清净分别性 释其名分别性

     分别性 染浊分别性

     合辨：１约一心辨。２约依他辨。３释六识疑。

     依分别性：１从观入止。２从止复观。

     约染浊 约依他性：１从观入止。２从止复观

     三性 对真实性：１从观入止明无性性。２从观入止明无真性。

      丁三 ３止观明根本真如三昧。４止观双现前。

      止观 通简：１正简示。２约幻喻。３约梦喻。

      体状 约分别性

     约清净 约依他性

     三性 约真实性

通简：１寂用之相。２生佛之名。３同异之义。

４自他修益。５佛德实虚。６常住生灭。

      丁四 约分别性：１观行断得。２止行断得。

      止观 约依他性：１观行断得。２止行断得。

      断得 约真实性：１观行断得。２止行断得。

     总辨：１除障之义。２熏心之由。３地位之相。４结略总明。

     备显作用 全体大用

      丁五 正明 重明所依 双遮双照

      止观 再示方便 离过具德

      作用 偈颂 颂理谛 融即离微

     结 颂观法 直明非妄

     颂劝修 远胜二乘

     观门 实事观 佛身观 直示 假想非妄 径齐菩萨

      礼佛时止观 止门 假想观 供具观 释疑 感应俱成 重明同体心性

       双行 依想得见真佛

      食时止观 观门 普供观 转粗作妙观 生佛互论熏心

       止门 除贪观 转少为多观 结成感应不二

      便利时止观 正明 观门

     释疑 止门

    (续页３４２)

     净法 具足无漏性功德法 果性唯心所具

     具染净法 具足出障净法 能熏亦唯心所具

     染法 具足染性｜释疑　１性不可转２两性相违３两业起灭４性不

     具足染事　 相除５互论相违６本末同灭７相违不熏。

    不空义 圆融无碍法界法门 直明法界体一 性染性净具时具有

     因果法身名别之义 具明染净性事 事染事净有二差别

     藏体一异 真体在障出障之理 正明圆融无碍 法说 (喻)无差而差之理

     事用相摄之相 喻说 (喻)全理成事

     治惑受报不同之义 引证 (喻)全事摄理

     共相不共相识 (喻)全事摄事

     结成差即无差


编注：

电子书《大乘止观述记》全文取自中华佛典宝库《谛闲大师遗集》,书中红色字为《述记》原文，黑色字为讲解。

十方 敬制

2004年6月

回首页