《法华三昧忏仪》

中华佛典宝库制作 2005.2.4
http://www.fodian.net


《法华三昧忏仪》

    妙法莲华经安乐行品　姚秦鸠摩罗什译
    妙法莲华经安乐行品第十四

    法华三昧忏仪　智者大师撰
    法华三昧忏仪勘定元本序
    明三七日行法华忏法劝修第一
    明三七日行法前方便第二
    明正入道场三七日修行一心精进方法第三
    明初入道场正修行方法第四
    第五明赞叹三宝方法
    第六明礼佛方法
    第七明忏悔六根及劝请随喜回向发愿方法
    第八明行道法
    第九重明诵经方法
    第十明坐禅实相正观方法
    略明修证相

    法华三昧行事运想补助仪　唐国清沙门湛然撰

    附录

    妙法莲华经法宝录


妙法莲华经安乐行品第十四

                                  南无本师释迦牟尼佛
    妙法莲华经卷第一

    妙法莲华经方便品第二　节录

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    舍利弗。汝等当信佛之所说。言不虚妄。舍利弗。诸佛随宜说法。意趣难解。所以者何。我以无数方便。种种因缘。譬喻言辞。演说诸法。是法非思量分别之所能解。唯有诸佛乃能知之。所以者何。诸佛世尊唯以一大事因缘故。出现于世。舍利弗。云何名诸佛世尊唯以一大事因缘故。出现于世。诸佛世尊欲令众生开佛知见。使得清净故。出现于世。欲示众生。佛之知见故。出现于世。欲令众生悟佛知见故。出现于世。欲令众生入佛知见道故。出现于世。舍利弗。是为诸佛以一大事因缘故。出现于世。佛告舍利弗。诸佛如来但教化菩萨。诸有所作。常为一事。唯以佛之知见。示悟众生。舍利弗。如来但以一佛乘故。为众生说法。无有余乘。若二。若三。舍利弗。一切十方诸佛。法亦如是。舍利弗。过去诸佛。以无量无数方便。种种因缘。譬喻言辞。而为众生演说诸法。是法。皆为一佛乘故。是诸众生。从诸佛闻法。究竟皆得一切种智。舍利弗。未来诸佛。当出于世。亦以无量无数方便。种种因缘。譬喻言辞。而为众生演说诸法。是法。皆为一佛乘故。是诸众生。从佛闻法。究竟皆得一切种智。舍利弗。现在十方无量百千万亿佛土中。诸佛世尊。多所饶益。安乐众生。是诸佛。亦以无量无数方便。种种因缘。譬喻言辞。而为众生演说诸法。是法。皆为一佛乘故。是诸众生。从佛闻法。究竟皆得一切种智。舍利弗。是诸佛。但教化菩萨。欲以佛之知见。示众生故。欲以佛之知见。悟众生故。欲令众生入佛之知见故。舍利弗。我今亦复如是。知诸众生有种种欲。深心所著。随其本性。以种种因缘。譬喻言辞。方便力。而为说法。舍利弗。如此。皆为得一佛乘。一切种智故。

    妙法莲华经卷第五

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经安乐行品第十四

    尔时文殊师利法王子菩萨摩诃萨白佛言。世尊。是诸菩萨。甚为稀有。敬顺佛故。发大誓愿。于后恶世。护持读说是法华经。世尊。菩萨摩诃萨。于后恶世。云何能说是经。佛告文殊师利。若菩萨摩诃萨。于后恶世。欲说是经。当安住四法。一者。安住菩萨行处及亲近处。能为众生演说是经。文殊师利。云何名菩萨摩诃萨行处。若菩萨摩诃萨住忍辱地。柔和善顺。而不卒暴。心亦不惊。又复于法无所行。而观诸法如实相。亦不行不分别。是名菩萨摩诃萨行处。云何名菩萨摩诃萨亲近处。菩萨摩诃萨不亲近国王王子。大臣官长。不亲近诸外道梵志。尼犍子等。及造世俗文笔。赞咏外书。及路伽耶陀。逆路伽耶陀者。亦不亲近诸有凶戏。相叉相扑。及那罗等种种变现之戏。又不亲近旃陀罗。及畜猪羊鸡狗。畋猎渔捕。诸恶律仪。如是人等。或时来者。则为说法。无所希望。又不亲近求声闻比丘。比丘尼。优婆塞。优婆夷。亦不问讯。若于房中。若经行处。若在讲堂中。不共住止。或时来者。随宜说法。无所希求。文殊师利。又菩萨摩诃萨不应于女人身。取能生欲想相。而为说法。亦不乐见。若入他家。不与小女。处女。寡女等共语。亦复不近五种不男之人。以为亲厚。不独入他家。若有因缘。须独入时。但一心念佛。若为女人说法。不露齿笑。不现胸臆。乃至为法。犹不亲厚。况复余事。不乐畜年少弟子。沙弥。小儿。亦不乐与同师。常好坐禅。在于闲处。修摄其心。文殊师利。是名初亲近处。复次。菩萨摩诃萨观一切法空。如实相。不颠倒。不动。不退。不转。如虚空。无所有性。一切语言道断。不生。不出。不起。无名。无相。实无所有。无量。无边。无碍。无障。但以因缘有。从颠倒生。故说。常乐观如是法相。是名菩萨摩诃萨第二亲近处。尔时世尊欲重宣此义。而说偈言：
    若有菩萨。于后恶世。无怖畏心。
    欲说是经。应入行处。及亲近处。
    常离国王。及国王子。大臣官长。
    凶险戏者。及旃陀罗。外道梵志。
    亦不亲近。增上慢人。贪著小乘。
    三藏学者。破戒比丘。名字罗汉。
    及比丘尼。好戏笑者。深著五欲。
    求现灭度。诸优婆夷。皆勿亲近。
    若是人等。以好心来。到菩萨所。
    为闻佛道。菩萨则以。无所畏心。
    不怀希望。而为说法。寡女处女。
    及诸不男。皆勿亲近。以为亲厚。
    亦莫亲近。屠儿魁脍。畋猎渔捕。
    为利杀害。贩肉自活。炫卖女色。
    如是之人。皆勿亲近。凶险相扑。
    种种嬉戏。诸淫女等。尽勿亲近。
    莫独屏处。为女说法。若说法时。
    无得戏笑。入里乞食。将一比丘。
    若无比丘。一心念佛。是则名为。
    行处近处。以此二处。能安乐说。
    又复不行上。中下法。有为无为。
    实不实法。亦不分别。是男是女。
    不得诸法。不知不见。是则名为。
    菩萨行处。一切诸法。空无所有。
    无有常住。亦无起灭。是名智者
    所亲近处。颠倒分别。诸法有无。
    是实非实。是生非生。在于闲处。
    修摄其心。安住不动。如须弥山。
    观一切法。皆无所有。犹如虚空。
    无有坚固。不生不出。不动不退。
    常住一相。是名近处。若有比丘。
    于我灭后。入是行处。及亲近处。
    说斯经时。无有怯弱。菩萨有时。
    入于静室。以正忆念。随义观法。
    从禅定起。为诸国王。王子臣民。
    婆罗门等。开化演畅。说斯经典。
    其心安隐。无有怯弱。文殊师利。
    是名菩萨。安住初法。能于后世。
    说法华经。
    又。文殊师利。如来灭后。于末法中。欲说是经。应住安乐行。若口宣说。若读经时。不乐说人及经典过。亦不轻慢诸余法师。不说他人好恶长短。于声闻人。亦不称名说其过恶。亦不称名赞叹其美。又亦不生怨嫌之心。善修如是安乐心故。诸有听者。不逆其意。有所难问。不以小乘法答。但以大乘而为解说。令得一切种智。尔时世尊。欲重宣此义。而说偈言：
    菩萨常乐。安隐说法。于清净地。
    而施床座。以油涂身。澡浴尘秽。
    著新净衣。内外俱净。安处法座。
    随问为说。若有比丘。及比丘尼。
    诸优婆塞。及优婆夷。国王王子。
    群臣士民。以微妙义。和颜为说。
    若有难问。随义而答。因缘譬喻。
    敷演分别。以是方便。皆使发心。
    渐渐增益。入于佛道。除懒惰意。
    及懈怠想。离诸忧恼。慈心说法。
    昼夜常说。无上道教。以诸因缘。
    无量譬喻。开示众生。咸令欢喜。
    衣服卧具。饮食医药。而于其中。
    无所希望。但一心念。说法因缘。
    愿成佛道。令众亦尔。是则大利。
    安乐供养。我灭度后。若有比丘。
    能演说斯。妙法华经。心无嫉恚。
    诸恼障碍。亦无忧愁。及骂詈者。
    又无怖畏。加刀杖等。亦无摈出。
    安住忍故。智者如是。善修其心。
    能住安乐。如我上说。其人功德。
    千万亿劫。算数譬喻。说不能尽。
    又。文殊师利菩萨摩诃萨。于后末世。法欲灭时。受持读诵斯经典者。无怀嫉妒谄诳之心。亦勿轻骂学佛道者。求其长短。若比丘。比丘尼。优婆塞。优婆夷。求声闻者。求辟支佛者。求菩萨道者。无得恼之。令其疑悔。语其人言。汝等去道甚远。终不能得一切种智。所以者何。汝是放逸之人。于道懈怠故。又亦不应戏论诸法。有所诤竞。当于一切众生。起大悲想。于诸如来。起慈父想。于诸菩萨。起大师想。于十方诸大菩萨。常应深心。恭敬礼拜。于一切众生。平等说法。以顺法故。不多不少。乃至深爱法者。亦不为多说。文殊师利。是菩萨摩诃萨。于后末世。法欲灭时。有成就是第三安乐行者。说是法时。无能恼乱。得好同学。共读诵是经。亦得大众而来听受。听已能持。持已能诵。诵已能说。说已能书。若使人书。供养经卷。恭敬尊重赞叹。尔时世尊欲重宣此义。而说偈言：
    若欲说是经。当舍嫉恚慢。
    谄诳邪伪心。常修质直行。
    不轻蔑于人。亦不戏论法。
    不令他疑悔。云汝不得佛。
    是佛子说法。常柔和能忍。
    慈悲于一切。不生懈怠心。
    十方大菩萨。愍众故行道。
    应生恭敬心。是则我大师。
    于诸佛世尊。生无上父想。
    破于憍慢心。说法无障碍。
    第三法如是。智者应守护。
    一心安乐行。无量众所敬。
    又。文殊师利。菩萨摩诃萨。于后末世。法欲灭时。有持是法华经者。于在家出家人中。生大慈心。于非菩萨人中。生大悲心。应作是念。如是之人。则为大失。如来方便随宜说法。不闻不知不觉。不问不信不解。其人虽不问不信不解是经。我得阿耨多罗三藐三菩提时。随在何地。以神通力。智慧力。引之。令得住是法中。文殊师利。是菩萨摩诃萨。于如来灭后。有成就此第四法者。说是法时。无有过失。常为比丘比丘尼。优婆塞优婆夷。国王王子。大臣人民。婆罗门居士等。供养恭敬。尊重赞叹。虚空诸天。为听法故。亦常随侍。若在聚落城邑。空闲林中。有人来欲难问者。诸天昼夜。常为法故而卫护之。能令听者皆得欢喜。所以者何。此经是一切过去未来现在诸佛。神力所护故。文殊师利。是法华经。于无量国中。乃至名字不可得闻。何况得见。受持读诵。文殊师利。譬如强力转轮圣王。欲以威势降伏诸国。而诸小王不顺其命。时转轮王。起种种兵而往讨罚。王见兵众。战有功者。即大欢喜。随功赏赐。或与田宅。聚落。城邑。或与衣服。严身之具。或与种种珍宝。金银琉璃。砗磲玛瑙。珊瑚琥珀。象马车乘。奴婢人民。惟髻中明珠。不以与之。所以者何。独王顶上有此一珠。若以与之。王诸眷属。必大惊怪。文殊师利。如来亦复如是。以禅定智慧力。得法国土。王于三界。而诸魔王不肯顺伏。如来贤圣诸将。与之共战。其有功者。心亦欢喜。于四众中。为说诸经。令其心悦。赐以禅定。解脱。无漏根力。诸法之财。又复赐与涅槃之城。言得灭度。引导其心。令皆欢喜。而不为说是法华经。文殊师利。如转轮王。见诸兵众有大功者。心甚欢喜。以此难信之珠。久在髻中。不妄与人。而今与之。如来亦复如是。于三界中。为大法王。以法教化一切众生。见贤圣军。与五阴魔。烦恼魔。死魔。共战。有大功勋。灭三毒。出三界。破魔网。尔时如来亦大欢喜。此法华经。能令众生至一切智。一切世间。多怨难信。先所未说。而今说之。文殊师利。此法华经。是诸如来第一之说。于诸说中。最为甚深。末后赐与。如彼强力之王。久护明珠。今乃与之。文殊师利。此法华经。诸佛如来秘密之藏。于诸经中。最在其上。长夜守护。不妄宣说。始于今日。乃与汝等而敷演之。尔时世尊欲重宣此义。而说偈言：
    常行忍辱。哀愍一切。乃能演说
    佛所赞经。后末世时。持此经者。
    于家出家。及非菩萨。应生慈悲。
    斯等不闻。不信是经。则为大失。
    我得佛道。以诸方便。为说此法。
    令住其中。譬如强力。转轮之王。
    兵战有功。赏赐诸物。象马车乘。
    严身之具。及诸田宅。聚落城邑。
    或与衣服。种种珍宝。奴婢财物。
    欢喜赐与。如有勇健。能为难事。
    王解髻中。明珠赐之。如来亦尔。
    为诸法王。忍辱大力。智慧宝藏。
    以大慈悲。如法化世。见一切人。
    受诸苦恼。欲求解脱。与诸魔战。
    为是众生。说种种法。以大方便。
    说此诸经。既知众生。得其力已。
    末后乃为。说是法华。如王解髻
    明珠与之。此经为尊。众经中上。
    我常守护。不妄开示。今正是时。
    为汝等说。我灭度后。求佛道者。
    欲得安隐。演说斯经。应当亲近
    如是四法。读是经者。常无忧恼。
    又无病痛。颜色鲜白。不生贫穷。
    卑贱丑陋。众生乐见。如慕贤圣。
    天诸童子。以为给使。刀杖不加。
    毒不能害。若人恶骂。口则闭塞。
    游行无畏。如师子王。智慧光明。
    如日之照。若于梦中。但见妙事。
    见诸如来。坐师子座。诸比丘众。
    围绕说法。又见龙神。阿修罗等。
    数如恒沙。恭敬合掌。自见其身
    而为说法。又见诸佛。身相金色。
    放无量光。照于一切。以梵音声。
    演说诸法。佛为四众。说无上法。
    见身处中。合掌赞佛。闻法欢喜。
    而为供养。得陀罗尼。证不退智。
    佛知其心。深入佛道。即为授记。
    成最正觉。汝善男子。当于来世。
    得无量智。佛之大道。国土严净。
    广大无比。亦有四众。合掌听法。
    又见自身。在山林中。修习善法。
    证诸实相。深入禅定。见十方佛。

    诸佛身金色。百福相庄严。
    闻法为人说。常有是好梦。
    又梦作国王。舍宫殿眷属。
    及上妙五欲。行诣于道场。
    在菩提树下。而处师子座。
    求道过七日。得诸佛之智。
    成无上道已。起而转法轮。
    为四众说法。经千万亿劫。
    说无漏妙法。度无量众生。
    后当入涅槃。如烟尽灯灭。
    若后恶世中。说是第一法。
    是人得大利。如上诸功德。


法华三昧忏仪勘定元本序

    法华三昧忏仪勘定元本序

    宋天竺寺传天台教观沙门遵式述

    圣教浸远文句舛错。由传者浮昧。若不校其同异。明示得失日增月甚遐丧真味。法华三昧仪者。天台大师瓦官亲笔。盖止观第三三昧所指别行。即其文也。若夫启迪后学为时所宗。破障坏魔入佛境界。与夫文殊普贤并驱宝辂。游方至极者。实惟斯渐矣。患其稍易旧章或亡精要。且十科行轨理观为主。傥一以误九法徒施。有于坐禅观法加成五句者。今列示之。文云。为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心(元文)为非非因心非非不因心故心(近加)且山家凡约句法用观秖但至四。未知五句出自何文。又当推检之际。第五句下准何为境。如何用观。辅行自云。彼别行文但推四句。故今文中广修象观以广于彼(辅行正文)况彼象观犹是历事。而正观一门全今四句。岂应疑误彼之大体哉。而复辄引经文系乎卷末。滥回粗注错其篇内。细碎之失莫得而举也。故今直勘元本刻板印行。庶存先制。而今而后。求三昧者欲传斯文。请固存此序用以区别


法华三昧忏仪·明三七日行法华忏法劝修第一

    法华三昧忏仪(法华三昧行事运想补助仪礼法华经仪式)

    (隋瓦官寺沙门释智顗辄采法华普贤观经及诸大乘经意撰此法门流行后代)

    明三七日行法华忏法劝修第一

    如来灭后。后五百岁浊恶世中。比丘比丘尼优婆塞优婆夷。诵大乘经者。欲修大乘行者。发大乘意者。欲见普贤菩萨色身者。欲见释迦牟尼佛多宝佛塔分身诸佛及十方佛者。欲得六根清净入佛境界通达无阂者。欲得闻十方诸佛所说。一念之中悉能受持通达不忘。解释演说无障阂者。欲得与文殊师利普贤等诸大菩萨共为等侣者。欲得普现色身一念之中不起灭定遍至十方一切佛土供养一切诸佛者。欲得一念之中遍到十方一切佛刹。现种种色身作种种神变。放大光明说法度脱一切众生。入不思议一乘者。欲得破四魔。净一切烦恼。灭一切障道罪。现身入菩萨正位。具一切诸佛自在功德者。先当于空闲处。三七日一心精进入法华三昧。若有现身犯五逆四重失比丘法。欲得清净还具沙门律仪。得如上所说种种胜妙功德者。亦当于三七日中。一心精进修法华三昧。所以者何。此法华经是诸如来秘密之藏。于诸经中最在其上。行大直道无留难故。如转轮王髻中明珠不妄与人。若有得者随意所须种种珍宝悉皆具足。法华三昧亦复如是。能与一切众生佛法珍宝。是故菩萨行者应当不计身命。尽未来际修行此经。况三七日耶。问曰。佛道长远。三七日修行当有何益。答有三种益。在下当说


明三七日行法前方便第二

    明三七日行法前方便第二

    (修行有二种。一者初行。二者久行。教初行者当用此法。教久修者依安乐行品)

    夫一切忏悔行法。悉须作前方便。所以者何。若不先严净身心卒入道场。则道心不发行不如法。无所感降。是故当于正忏之前。一七日。中先自调伏其心息诸缘事。供养三宝严饰道场。净诸衣服一心系念。自忆此身已来及过去世所有恶业。生重惭愧礼佛忏悔。行道诵经坐禅观行。发愿专精。为令正行三昧身心清净无障阂故。心所愿求悉克果故（亦须诵下诸忏悔文。悉令通利）


明正入道场三七日修行一心精进方法第三

    明正入道场三七日修行一心精进方法第三

    (正入道场用六斋日。此日太子四天王使者等。诸天善神下来人间。检校善恶。见修善者。即注善簿。安慰守护。为现瑞相。令行者心生欢喜。增益善根故)

    行者初欲入道场之时应自安心。我于今时乃至满三七日。于其中间当如佛教一心精进。所以者何。若心异念即杂诸烦恼。名不清净。心不净故。岂得与三昧正道相应。是故自要其心不惜身命。一心精进。满三七日。问曰。众生心相随事异缘。云何能得一心精进。答曰。有二种修一心。一者事中修一心。二者理中修一心。事中修一心者。如行者。初入道场时即作是念。我于三七日中。若礼佛时当一心礼佛。心不异缘。乃至忏悔行道诵经坐禅。悉皆一心。在行法中无分散意。如是经三七日。是名事中修一心精进。二者理中修一心精进。行者。初入道场时应作是念。我从今时乃至三七日满。于其中间诸有所作常自照了。所作之心心性不二。所以者何。如礼佛时心性不生不灭。当知一切所作种种之事。心性悉不生不灭。如是观时见一切心悉是一心。以心性从本已来常一相故。行者能如是反观心源心心相续。满三七日不得心相。是名理中修一心精进法


明初入道场正修行方法第四

    明初入道场正修行方法第四

    行者初入道场。当具足十法。一者严净道场。二者净身。三者三业供养。四者奉请三宝。五者赞叹三宝。六者礼佛。七者忏悔。八者行道旋绕。九者诵法华经。十者思惟一实境界。行者于三七日中日夜六时。初入道场一时之中当具足修此十法。于后六时一一时中。当略去请佛一法。余九法悉行无异(明此十法之中。有但说施为方法。有教运心作念。有教诵文章句口自宣说。行者当好善取意而用。未必并须诵此文也)

    第一明行者严净道场法

    当于闲静之处。严治一室以为道场。别安自坐之处。令与道场有隔。于道场中敷好高座。安置法华经一部。亦未必须安形像舍利并余经典。唯置法华经。安施旛盖种种供养具。于入道场日。清旦之时当净扫地。香汤灌洒香泥涂地。然种种诸香油灯。散种种华及诸末香烧众名香。供养三宝。备于己力所办。倾心尽意极令严净。所以者何。行者内心敬重三宝超过三界。今欲奉请供养。岂可轻心。若不能拔己资财供养大乘。则终不能招贤感圣重罪不灭。三昧何由可发

    第二明行者净身方法

    初入道场。当以香汤沐浴着净洁衣。若大衣及诸新染衣。若无当取己衣胜者。以为入道场衣。于后若出道场。至不净处。当脱去净衣着故衣。所为事竟。当更洗浴着本净衣。入道场行事也

    第三明行者修三业供养法

    (初入道场。至法座前先敷尼师坛正身倚立。应先慈念一切众生欲兴救度。次当起殷重心惭愧恳恻存想如来。三宝畟塞十方虚空。影现道场。是时手执香炉烧众名香。散种种华供养三宝。即寻五体投地。口自唱言)
    一切恭敬一心敬礼十方常住佛(心随身口一心顶礼。无分散意了知此身如影不实。于能礼所礼心无所得。一切众生。亦同入此礼佛法界海中。总礼十方佛。一拜已次。当正身威仪。口自唱言)

    一心敬礼十方常住法(礼一拜已。次当正身威仪。口自唱言)

    一心敬礼十方常住僧(礼一拜已。用心方法。不异上礼佛中说礼三宝竟。即当胡跪。右膝着地。正身威仪。一心烧香散华。端身正意次当口自唱言)

    严持香华如法供养。愿此香华云遍满十方界。供养佛经法。并菩萨声闻缘觉众。及一切天仙。受用作佛事(次当运心想。此香华于念念中。遍至十方一切佛土。作种种众宝。庄严诸台楼观。上妙诸色作种种妓乐。上妙音声歌呗赞叹。作种种栴檀沉水上妙诸香。作种种肴膳汤药。上妙众味。作种种衣服璎珞。流泉浴池上妙诸触。作众禅定智慧清净实相无量。上妙法门。悉皆充满法界。以为佛事供养十方三世诸佛一切三宝。愿三宝摄受。亦熏一切众生。发菩提心。于一一佛前悉见己身。如此供养等无有异。又愿六道四生。悉入我供养法界海中。了知如是供养。悉从心生无有自性。心不取着。此念成已。即五体投地。口自唱言)供养已一切恭敬

    第四明行者请三宝方法

    (行者已修三业供养已。次应更烧香散华。一心正念。回前供养之心奉请三宝。请三宝法当运心正对所请。口称名字。一一如法奉请。不得散乱轻心)

    一心奉请南无释迦牟尼佛(即知法身犹如虚空。无去来相。余一切佛亦复如是。随心想念。从耆阇崛山。与大众围绕来到道场。受我奉请殷勤供养)

    一心奉请南无过去多宝世尊(即应心想。多宝佛塔。从地涌出。影现道场。受我供养)

    一心奉请南无释迦牟尼十方分身诸佛(即应心想。分身诸佛。悉皆云集。在宝树下受我供养)

    一心奉请南无妙法莲华经中一切诸佛(即应心想。过去日月灯明佛等。现在净华宿王智佛等。未来华光佛等。悉皆现前受我供养)

    一心奉请南无十方一切常住佛(即应运心想。东方诸佛身黄金色。相好具足放大光明。与诸大众前后围绕。来到道场畟塞虚空受我供养。南西北方四维上下。亦复如是)

    一心奉请南无大乘妙法莲华经(心想甚深。秘密法藏。悉现在前。受我供养)

    一心奉请南无十方一切常住法(即应运心想。十方一切诸佛。所有法藏。悉现道场中受我供养)

    一心奉请南无文殊师利菩萨摩诃萨(运心想念。与无量菩萨围绕受我供养)

    一心奉请南无弥勒菩萨摩诃萨(亦如前运心想)

    一心奉请南无药王菩萨药上菩萨摩诃萨

    一心奉请南无观世音菩萨无尽意菩萨摩诃萨

    一心奉请南无妙音菩萨华德菩萨摩诃萨

    一心奉请南无常精进菩萨得大势菩萨摩诃萨

    一心奉请南无大乐说菩萨智积菩萨摩诃萨

    一心奉请南无宿王华菩萨勇施菩萨持地菩萨摩诃萨

    一心奉请南无下方上行等无边阿僧祇菩萨摩诃萨

    一心奉请南无妙法莲华经中普贤菩萨等一切诸大菩萨摩诃萨(心念。普贤菩萨乘六牙白象王。以一切众生所喜见身与无量眷属。来入道场受我供养)

    一心奉请南无妙法莲华经中舍利弗等一切诸大声闻众

    一心奉请南无十方一切常住僧(运心想。一切十方诸大菩萨声闻缘觉众放大光明。与诸大眷属围绕。来到道场受我供养)

    一心奉请妙法莲华经中一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切冥空各及眷属(如是次第一遍奉请竟。即五体投地。复更胡跪烧香散华。从初次第称名奉请。如是奉请满三遍已。即当口自宣言)

    唯愿本师释迦牟尼世尊多宝如来分身诸佛。大慈大悲。受我奉请来到道场

    大乘妙法莲华经真净法门哀悯覆护。受我奉请来到道场

    文殊师利菩萨弥勒菩萨

    下方上行等菩萨

    普贤菩萨等妙法莲华经中一切诸大菩萨摩诃萨。大慈大悲受我奉请。来到道场

    舍利弗等一切诸大声闻。悉皆慈悲受我奉请。来到道场

    一切十方三宝怜悯覆护。受我奉请来到道场

    一切天龙八部等悉生哀悯。受我奉请来到道场。是诸圣众愿悉证明。我于今日欲为十方一切六道众生。修行大乘无上菩提。破一切障道重罪。愿得法华三昧普现色身。于一念中供养一切十方三宝。于一念中普度一切十方六道一切众生。令入一乘平等大慧故。于三七日一心精进。如经所说修行。愿一切诸佛菩萨普贤大师本愿力故受我忏悔。令我所行决定破诸罪障。法门现前如经所说(行者当自以智力陈说请佛所为之意)


第五明赞叹三宝方法

    第五明赞叹三宝方法(行者既奉请三宝已。即当五体投地。正身威仪一心倚立。而面向法座烧香散华。心念三宝微妙功德。口自宣偈赞叹并及咒愿)

    容颜甚奇妙　　光明照十方
    我适曾供养　　今复还亲觐
    圣主天中王　　迦陵频伽声
    哀悯众生者　　我等今敬礼

    以此叹佛功德修行大乘无上善根。奉福上界天龙八部。大梵天王三十三天。阎罗五道六斋八王。行病鬼王各及眷属。此土神祇僧伽蓝内护正法者。又为国王帝主土境万民。师僧父母善恶知识。造寺檀越十方信施。广及法界众生。愿藉此善根。平等熏修功德智慧二种庄严。同会无生成种智道(即当了知。身口意业充满法界。赞叹三宝。无生无灭无有自性)


第六明礼佛方法

    第六明礼佛方法(行者既赞叹竟。应当一心正身威仪。次第礼佛。礼佛之法当随所礼佛志心忆念。此佛法身犹如虚空。应物现形如对目前。受我礼拜。余一一佛亦复如是。用心不得散乱。复次行者。礼佛之时。自知身心空寂。无有礼相。亦知此身。虽如幻不实而非不影现。法界一一佛前。悉有此身。头面顶礼。三七日六时礼佛方法。如下所列无异)

    一心敬礼本师释迦牟尼佛

    一心敬礼过去多宝佛

    一心敬礼十方分身释迦牟尼佛

    一心敬礼东方善德佛尽东方法界一切诸佛

    一心敬礼东南方无忧德佛尽东南方法界一切诸佛

    一心敬礼南方栴檀德佛尽南方法界一切诸佛

    一心敬礼西南方宝施佛尽西南方法界一切诸佛

    一心敬礼西方无量明佛尽西方法界一切诸佛

    一心敬礼西北方华德佛。尽西北方法界一切诸佛

    一心敬礼北方相德佛。尽北方法界一切诸佛

    一心敬礼东北方三乘行佛。尽东北方法界一切诸佛

    一心敬礼上方广众德佛。尽上方法界一切诸佛

    一心敬礼下方明德佛。尽下方法界一切诸佛

    一心敬礼往古来今三世诸佛。七佛世尊。贤劫千佛

    一心敬礼法华经中过去二万亿日月灯明佛。大通智胜佛。十六王子佛等一切过去诸佛

    一心敬礼法华经中现在净华宿王智佛。宝威德上王佛等一切现在诸佛

    一心敬礼法华经中未来华光佛。具足千万光相佛等一切未来诸佛

    一心敬礼十方世界舍利尊像支提妙塔。多宝如来全身宝塔

    一心敬礼大乘妙法莲华经。十方一切尊经。十二部真净法宝

    一心敬礼文殊师利菩萨弥勒菩萨摩诃萨

    一心敬礼药王菩萨。药上菩萨摩诃萨

    一心敬礼观世音菩萨。无尽意菩萨摩诃萨

    一心敬礼妙音菩萨。华德菩萨摩诃萨

    一心敬礼常精进菩萨。得大势菩萨摩诃萨

    一心敬礼大乐说菩萨。智积菩萨摩诃萨

    一心敬礼宿王华菩萨。持地菩萨。勇施菩萨摩诃萨

    一心敬礼法华经中下方上行等无边阿僧祇菩萨摩诃萨

    一心敬礼法华经中舍利弗等一切诸大声闻众

    一心敬礼十方一切诸尊大权菩萨。及声闻缘觉得道贤圣僧

    一心敬礼普贤菩萨摩诃萨(三唱此菩萨。是法华忏悔主。行者当自作心。的对此菩萨胡跪说罪忏悔并发愿等。其余诸佛菩萨悉作证明。三七日中皆悉如是)

    普为四恩三有及法界众生悉愿断除三障归命忏悔


第七明忏悔六根及劝请随喜回向发愿方法

    第七明忏悔六根及劝请随喜回向发愿方法

    (行者既礼佛竟。即于法座前正身威仪。烧香散华存想三宝。畟塞虚空。普贤菩萨乘六牙白象。无量庄严眷属围绕。如对目前。一心一意。为一切众生行忏悔法。生重惭愧发露无量劫来及至此生。与一切众生。六根所造。一切恶业断相续心。从于今时乃至尽未来际。终不更造一切恶业。所以者何。业性虽空果报不失。知空之人尚不作善。况复作罪。若造恶不止。悉是颠倒因缘。则受妄果。是故行者以知空故生大惭愧。烧香散华发露忏悔。下所说忏悔章句。多用普贤观经意若欲广知忏悔方法。读经自见。若不能广寻。今取意略说以成行法)

    最初忏悔眼根法(行者一心胡跪正身威仪。烧香散华。心念改悔。我与众生。眼根从昔已来。性常空寂。颠倒因缘起诸重罪。流泪悲泣。口宣忏悔。下五根忏悔威仪方法。例如今说。口即自言)

    至心忏悔。比丘(某甲)与一切法界众生。从无量世来。眼根因缘贪着诸色。以着色故贪爱诸尘。以爱尘故受女人身。世世生处惑着诸色。色坏我眼为恩爱奴。故色使我经历三界。为此弊使盲无所见。眼根不善伤害我多。十方诸佛常在不灭。我浊恶眼障故不见。今诵大乘方等经典。归向普贤菩萨及一切世尊。烧香散华。说眼过罪不敢覆藏。诸佛菩萨慧眼法水愿与洗除。以是因缘令我与一切众生眼根一切重罪毕竟清净(忏悔已礼三宝。说是语已。五体投地。普贤观经中。明忏六根。悉须三说。若时久难行。一说亦得但作是言。第二第三亦如是说。行者当自思忆经。于此身眼根所起重罪。对普贤发露忏悔。下五根皆有此意)

    忏悔耳根法

    至心忏悔。比丘(某甲)与一切法界众生从多劫来。耳根因缘随逐外声。闻妙音时心生惑着。闻恶声时起百八种烦恼贼害。如此恶耳报得恶事。恒闻恶声生诸攀缘。颠倒听故当堕恶道边地。邪见不闻正法。处处惑着无暂停时。坐此窍声。劳我神识坠堕三涂。十方诸佛常在说法。我浊恶耳障故不闻。今始觉悟。诵持大乘功德海藏。归向普贤菩萨及一切世尊。烧香散华。说耳过罪不敢覆藏。以是因缘令我与法界众生。耳根所起一切重罪毕竟清净(忏悔已礼三宝)

    忏悔鼻根法

    至心忏悔。比丘(某甲)与一切法界众生。从无量劫来坐此鼻根。闻诸香气。若男女身香肴膳之香。及种种香迷惑不了。动诸结使诸烦恼贼卧者。皆起无量罪业。因此增长。以贪香故。分别诸识处处染着。堕落生死受诸苦报。十方诸佛功德妙香充满法界。我浊恶鼻障故不闻。今诵大乘清净妙典。归向普贤菩萨及一切世尊烧香散华　说鼻过罪不敢覆藏。以是因缘令我与一切众生。鼻根一切过罪毕竟清净(忏悔已礼三宝)

    忏悔舌根法

    至心忏悔。比丘(某甲)与一切法界众生从无数劫来。舌根所作不善恶业。贪诸美味损害众生。破诸禁戒开放逸门。无量罪业从舌根生。又以舌根起口过罪。妄言绮语恶口两舌。诽谤三宝赞说邪见。说无益语。斗构坏乱法说非法。诸恶业刺从舌根出。断正法轮从舌根起。如此恶舌断功德种。于非义中多端强说赞叹邪见。如火益薪。舌根罪过无量无边。以是因缘当堕恶道。百劫千劫永无出期。诸佛法味弥满法界。舌根罪故不能别了。今诵大乘诸佛秘藏。归向普贤菩萨及一切世尊烧香散华。说舌过罪不敢覆藏。以是因缘令我与法界众生。舌根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔身根法

    至心忏悔。比丘(某甲)与一切法界众生从久远来。身根不善贪着诸触。所谓男女身分柔软细滑。如是等种种诸触颠倒不了。烦恼炽然。造作身业起三不善。谓杀盗淫。与诸众生作大冤结。造逆破戒乃至焚烧塔寺。用三宝物无有羞耻。如是等罪无量无边。从身业起说不可尽。罪垢因缘未来世中当堕地狱。猛火焰炽焚烧我身。无量亿劫受大苦恼。十方诸佛常放净光。照触我等。身根重罪障故不觉。但知贪着粗弊恶触。现受众苦。后受地狱饿鬼畜生等苦。如是种种众苦。没在其中不觉不知。今日惭愧。诵持大乘真实法藏。归向普贤菩萨及一切世尊烧香散华。说身过罪不敢覆藏。以是因缘令我与法界众生。身根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔意根法

    至心忏悔。比丘(某甲)与一切法界众生从无始已来。意根不善贪着诸法狂愚不了。随所缘境起贪嗔痴。如是邪念能生一切杂业。所谓十恶五逆。犹如猿猴。亦如黐胶。处处贪着。遍至一切六情根中。此六根业枝条华叶。悉满三界二十五有一切生处。亦能增长无明老死十二苦事。八邪八难无不经历。无量无边恶不善报。从意根生。如是意根即是一切生死根本。众苦之源。如经中说。释迦牟尼名毗卢遮那遍一切处。当知一切诸法悉是佛法。妄想分别受诸热恼。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟。生重惭愧生重怖畏。诵持大乘如说修行。归向普贤菩萨及一切世尊烧香散华说意过罪。发露忏悔不敢覆藏。以是因缘令我与法界众生意根一切重罪。乃至六根所起一切恶业。已起今起未来应起。洗浣忏悔毕竟清净(忏悔已礼三宝。六时长用。若谓语多当取其意。自减略之)

    明劝请法(一心胡跪正身威仪。烧香散华一心作念。请佛菩萨。说法度众生。心念口宣。下三法亦如是。当作是言)

    我比丘(某甲)至心劝请十方法界无量佛。唯愿久住转法轮。含灵抱识还本净。然后如来归常住(劝请已礼三宝。说是语已。五体投地。行者若欲自出。意说多少。随心自说。下三法亦如是)

    明随喜法

    我比丘(某甲)至心随喜。诸佛菩萨诸功德。凡夫静乱有相善。漏与无漏一切业。比丘(某甲)咸随喜(随喜已礼三宝)

    明回向法

    我比丘(某甲)至心回向。三业所修一切善。供养十方恒沙佛。虚空法界尽未来愿回此福求佛道(回向已礼三宝)

    明发愿法

    我比丘(某甲)至心发愿。愿命终时神不乱。正念直往生安养。面奉弥陀值众圣。修行十地胜常乐(发愿已礼三宝。发愿之法行者当于普贤菩萨一切世尊前。心念口言。心中所有诸愿。所谓于此身行道无障。四魔不起。得深三昧。入诸法门。弘通正法度脱众生。舍命之时正念成就。乃至未来世中。常值三宝正信家生出家修道。供养三宝受持大乘。诸波罗蜜悉皆见前。与一切众生成等正觉。如是种种随心中所有诸愿。悉当随心自说。此逐行者之情。不可一一备叙)


第八明行道法

    第八明行道法

    (行者既礼佛竟。当一心正身威仪。右绕法座烧香散华。安庠徐步。心念三宝。次第三遍称)

    南无十方佛。南无十方法。南无十方僧

    南无释迦牟尼佛　南无多宝佛　南无释迦牟尼分身佛　南无妙法莲华经　南无文殊师利菩萨　南无普贤菩萨(如是称诸佛菩萨摩诃萨名字。即当诵经诵经之法在下广明。行者非但觉了诵经音声性空。亦当知身心如云如影。举足下足心无所得。不住行相。亦知此身影现十方充满法界。无不普现。围绕诸佛。如是旋绕三匝乃至七匝三七匝七七匝百匝。无有定数。当自斟量。若行道欲竟。当还如前称三宝名字。烧香正念作契呗。呗竟至本礼佛处。归依三宝一心正念。当口自唱言)

    自归依佛。当愿众生体解大道发无上心(说竟作礼。复言)

    自归依法。当愿众生深入经藏智慧如海(说竟作礼。复言)

    自归依僧。当愿众生统理大众一切无阂。和南圣众(作礼)


第九重明诵经方法

    第九重明诵经方法

    行者即于前行道中。称诸佛菩萨名字竟。一心正念诵法华经。但诵有二种人。一具足诵。二不具足诵。具足诵者。行者先已诵妙经一部通利令入道场。可从第一而诵一品二品。或至一卷。行道欲竟即止诵经。如前称诸佛菩萨名。三自归依竟。还本坐处。若意犹未欲坐禅。更端坐诵经。亦得多少随心斟酌。但四时坐禅不得全废。事须久坐。若人本不习坐。但欲诵经忏悔。当于行坐之中久诵经疲极可暂敛念。消息竟便即诵经。亦不乖行法故云不入三昧。但诵持故见上妙色。二不具足诵者。所谓行者本未曾诵法华经。今为行三昧故。当诵安乐行一品。极令通利。若旋绕时。诵此品若一遍二三遍。随意多少。若兼诵法华余品亦得。但不得诵余经典籍。夫诵经之法当使文句分明。音声辩了。不宽不急。系缘经中文句。如对文不异。不得谬误。当次静心了音声性。如空谷向。虽不得音声。而心历历照诸句义。言词辩了。运此法音充满法界供养三宝。普施众生令入大乘一实境界。


第十明坐禅实相正观方法

    第十明坐禅实相正观方法

    行者行道诵经竟。当就坐处。入绳床中齐整衣服端身正坐。闭眼合口调和气息。宽放身心。一一如坐禅前方便中说。然后敛念正观破坏罪业。云何明正观。如菩萨法不断结使不住使海。观一切法空如实相。是名正观。云何名观一切法空。行者当谛观现在一念妄心随所缘境。如此之心为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心。为在三世。为在内外两中间。有何足迹在何方所。如是等种种因缘中求心毕竟不可得。心如梦幻不实。寂然如虚空无名无相不可分别。尔时行者尚不见心是生死。岂见心是涅槃。既不得所观。亦不存能观。不取不舍不倚不着。一切念想不起心常寂然。亦不住寂然。言语道断不可宣说。虽不得心非心相。而了了通达一切心非心法。一切皆如幻化。是名观心无心法不住法。诸法解脱灭谛寂静。作是忏悔名大忏悔。名庄严忏悔。名无罪相忏悔。名破坏心识忏悔。行此忏悔心如流水不住法中。所以者何。一切妄想颠倒所作罪福诸法皆从心起。离心之外则无罪福及一切法。若观心无心则罪福无主。知罪福性空。则一切诸法皆空。如是观时能破一切生死颠倒。三毒妄想极重恶业。亦无所破。身心清净。念念之中照了诸法。不受不着细微阴界。以是因缘。得与三昧相应。三昧力故。即见普贤及十方佛摩顶说法。一切法门悉现一念心中。非一非异无有障阂。譬如如意宝珠具足一切珍宝。如是宝性非内非外。行者善观心性犹如虚空。于毕竟净心中见一切法门通达无阂。亦复如是。是名行者观心实相。忏悔六根不断。五欲得净。诸根见障外事。广说如法华经普贤观经中所明。复次行人初入道场。一时之中当具足修此十法。如是于六时中悉用是法。唯除召请三宝。于三七日中修于九法。行一一法时皆修此观。六时之中一一时中。不得于事理有阙。是名三七日中一心精进。复次行者于三七日中修忏悔时。若行若坐若住若出入。大小便利扫洒洗浣。运为举动视眴俯仰。应当心心存念三宝。观心性空。不得于刹那顷。忆念五欲世事。生邪念心。及与外人言语论议。放逸眠卧戏笑视色听声。着诸尘境起不善无记烦恼杂念。乖四安乐行中说。若能如是心心相续。不离实相不惜身命。为一切众生行忏悔法。是名三七日中真实一心精进修也（行法相貌多出普贤观经中。及四安乐行中。行者若欲精进修三昧。令行无过失。当熟看二处经文）


略明修证相

    略明修证相第五

    行者若能如是。于三七日一心精进。修三昧时于三七日。中间或满三七日已有三种。行者证相不同。今当略分别之。一者下根行者证相。二者中根行者证相。三者上根行者证相。下根证相者。所谓三七日中间或三七日满。获得戒根清净。云何当知。就中亦有三品。一者下品行者。若得种种诸灵异好梦。或觉诸根明净。四大轻利颜色鲜洁。身有气力威德巍巍。道心勇发。是名下品知戒根渐净相也。中品戒根净相者。于三七日中若三七日满。于行道时。若坐禅中。忽见种种灵瑞。所谓光华净色异妙香气。及善声称赞。诸如梵网经菩萨戒中说。见如是一一灵瑞相已。身心庆悦得法喜乐。无诸恶相。是名中品知戒根净相也。上品戒根净相者。于三七日中若三七日满。于行道及坐禅中。虽不证种种法门。而身心安乐寂静。于静心中自见其身戒清净相。所谓见身着净法服。威仪齐整身相端严。在清净众中自见善业之相。了了分明。三篇戒相次第而现。信心开发心得法喜。安隐快乐无有怖畏。于定心中见如是等一一诸善业相。是名上品戒根净相。以是三品相貌。验知戒根渐得清净也。其相众多不可广说。若罪重难灭而能用心。苦到忏悔不止。或时见诸罪相。所谓见无头手。及深坑浊水猛火臭秽。种种诸恶境界。见已心生恐畏。当重忏悔。忏悔不止于后亦得戒清净也

    云何当知。中根行者得证净相。所谓得定根清净。就中亦有三品。下品行者若于坐禅时。忽觉身心澄静发诸禅定。所谓欲界住及未到地定身心空寂。身中诸触次第而发。觉观分明。喜乐一心默然寂静。或缘众生证慈悲喜舍。或复缘佛相好。善心开发入诸三昧。如是等种种诸定。是名下品定根清净相也。中品知定根清净相者。有诸行者于坐禅时身心安定。觉出入息长短细微。遍身毛孔出入无阂。因是见身三十六物了了分明。发诸喜乐入种种禅定。或见内外身诸不净白骨狼籍。或见白骨皎洁分明厌离世间。因是发诸禅定。身心快乐寂然正受。或缘诸法而生慈悲喜舍。或缘诸佛微妙智慧种种功德而生三昧。如是等种种诸定开发。是名中品定根清净相也。上品定根清净相者。行者于坐禅中身心安静。心缘世间阴入界法。即觉无常苦空身受心法。悉皆不实。十二因缘虚假无主。一切诸法不生不灭。犹如虚空身心寂然。与空无相无愿相应。而生种种诸深禅定。微妙快乐寂静无为。厌离世间悯念一切。无复盖覆及诸恶法。是名上品定根净相。此则略说中根行者得定根清净相也。云何当知。上根行者得证之相。所谓慧根清净故。就中亦有三品。下品慧根净相者。若于三七日中若三七日满。若于行坐之中入诸禅定。忽觉身心如云如影梦幻不实。因是觉心内发。智慧分明了达诸法。方便巧说无有障阂。通达十二部经随义解释难问无滞。说法无尽。是名下品慧根净相也。中品慧根净相者。所谓行者于行坐诵念之中。身心寂然犹如虚空。入诸寂定。于正慧中面见普贤菩萨乘六牙白象。与无量菩萨众而自围绕。以一切众生所喜见身现其人前。是人以见普贤菩萨故。即得三昧及陀罗尼。其名曰旋陀罗尼。百千万亿旋陀罗尼。法音方便陀罗尼。陀罗尼者。即是大智慧也。得是大智慧故。诸佛所说一闻不忘通达无阂。于一句中通达一切义说无穷尽。如虚空中风。得如是种种诸智慧门。是名中品慧根净相也。上品慧根净相者。行者亦于行坐诵念之中。身心豁然清净入深禅定。觉慧分明心不动摇。于禅定中得见普贤菩萨。释迦多宝分身世尊。及十方佛。得无阂大陀罗尼获六根清净。普现色身开佛知见。入菩萨位。广说如普贤观经中。是名上品慧根净相。此则略说三根行者得证之相。差别不同。是三种正相中或有魔事相似。若证此法应善分别。不得即生等心也。是故行者若欲得此大功德利者。应当三七日中。一心精进修前方法。若三七日不得当复加功。勿得懈息。若得障道罪渐灭。而三昧诸深法门未现在前。欲常行三昧。未必悉依上十法。但取安乐行品中所说之意。一心修习即自得六根清净。见十方佛获普现色身。开佛知见入菩萨位也。当知三七日为期。作如上所说。六时而行者为教新学菩萨。未能入深三昧。先以事法调伏其心。破重障道罪。因此身心清净得法喜味。若欲一心常寂入深三昧。即须废前所行。直依安乐行常好坐禅。观一切法空如实相。不起内外诸过。大悲怜悯一切众生心无间念。即是修三昧也。若依前法则事烦为妨。是故行者既得此意。当自以智力斟酌。一期所说不可全用。初学之者未能善巧。且依今文用前方法修三昧也

    法华三昧忏仪


法华三昧行事运想补助仪

    法华三昧行事运想补助仪

    唐国清沙门湛然撰

    夫礼忏法世虽同效。事仪运想多不周旋。或粗读忏文半不通利。或推力前拒理观。一无效精进之风。阙入门之绪。故言勤修苦行非涅槃因。但礼念轨仪文非不委。以散情昏重想运难成。予因天台再有详补。撮览枢总使随言作念随念成想。一一瞻视如对目前。庶时刻不虚事法成办。依本文总历十法。结要事理

    初严净道场（如无别屋亦可同间绝无己物方可外求）。

    二净身（新衣旧衣新染并得。若无此二浣旧胜者）。

    三三业供养（若总礼三宝。未须一一随方想念。但想己身及十方诸佛。实相理体本无能所故。无能礼所礼想。此无能所名法界海。愿诸众生同见此理。名为同入）。

    次运香（唱至受用作佛事竟。次生想念不起此心。能运到十方。故云一念。想曰。愿此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无阂互庄严。遍至一切三宝前。十方法界三宝前。皆有我身修供养。一一皆悉遍法界。彼彼无杂无障阂。尽未来际作佛事普熏法界。诸众生蒙熏皆发菩提心。同入无生证佛智）。

    请佛（我三业性如虚空。释迦牟尼亦如是。不起真际为众生。与众俱来受供养）。次请佛菩萨（但改牟尼及形相来处）。五叹佛（偈前一一别想。己身在三宝前立。次口宣偈随声运想。我之身心本无生灭。故虽称叹如影如响）。

    六礼佛（当唱一心时。先专至敬礼。为事一心。次想能所为理一心。应想曰。能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦牟尼影现中。我身影现如来前。头面接足归命礼）。多宝佛（多宝如来影现中。我身影现多宝前。余同上想）。分身（分身诸佛亦同上想。）东方诸佛（东方诸佛影现中。我皆影现诸佛前。乃至十方一一皆尔）。三世诸佛（乃至过现未来并同上想）。舍利形像等（诸佛法身如虚空。化事住世难思议。我皆影现化事前。一一皆悉归命礼）。妙法（真空法界如虚空。常住法宝难思议。我皆影现法宝前。莫不皆悉归命礼）。诸菩萨（彼一一菩萨影现中。乃至下方亦如是）舍利弗等（先想声闻皆是本来诸佛。今从初说故云声闻）。普贤菩萨（为灭障故接足礼余同上）。普为（我及众生无始常为三业六根重罪所障。不见诸佛。不知出要。但顺生死不知妙理。我今虽知犹与一切众生同为一切重罪所障。今对普贤十方诸佛前。普为众生归命忏悔。惟愿加护令障消灭）。

    七忏悔应运逆顺十心云（我与众生无始来。今由爱见故。内计我人外加恶友不随喜他一毫之善。唯遍三业广作众罪。事虽不广恶心遍布。昼夜相续无有间断。覆讳过失不欲人知。不畏恶道无惭无愧。拨无因果。故于今日对十方佛普贤大师。深信因果生重惭愧。生大怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过。随喜凡圣一毫之善。念十方佛有大福慧。能救拔我及诸众生从二死海置三德岸。从无始来不知诸法本性空寂。广造众恶。今知空寂为求菩提。为众生故。广修诸善遍断众恶。惟愿普贤慈悲摄受）。次忏六根（至文并须略知。文相含于逆顺十种心相纵有阙略。在四悔中于菩提中见不清净等。是横计我人。毗卢遮那是观罪性空。一切世尊是念十方佛。后四悔中有发随喜心。以是因缘令毕竟清净。是断相续心归向普贤及一切世尊。是为众生发菩提心。一一悔文皆具三业。是修功补过等说过等。是发露过失。当堕恶道生大怖畏等。是怖畏恶道及生惭愧。信因果等。凡宣悔词须加事想破于爱心。至观罪性空总想事理悔于见心。若欲更略眼耳鼻三根。亦可或时用。若舌身意三根是业故不得。全略前三根纵略。并使不失。逆顺十心大意即得）。

    劝请（十方诸佛以道眼力故知我见我。劝请诸佛。唯愿久住转正法轮。所在生处常能劝请）。

    随喜（十方凡圣一毫之善。我皆随喜。福德能令见者生喜。是故我喜）。回向（无始来时乃至今日尽未来际一毫之善。及以忏悔劝请随喜。皆同法界与诸众生共成佛道）。

    发愿（大体须存灭罪除障开显法门满四弘誓。余者皆须顺于菩提）。

    行道（欲行时更须正立想。此道场犹如法界。十方三宝畟塞虚空。以次回身旋绕法座想十方三宝心性寂灭。影现十方经声如响。心想如梦梵声亦然）。三归（一一各想三处三宝与顶礼俱运。初文虽即直云十方。意亦兼于三处。若从忏悔已下凡云礼三宝者。皆须一一别起三想。头三叩地。一十方三宝。二法华经中一切三宝。三普贤大师。对此三处求忏悔等。又凡散华皆于言前散华之时。想三宝及普贤上想已。次宣忏悔等词。至后文中云。散华等者心指前所散之华。若焚香者送法座炉。亦应想身各送炉。遍至十方一一法华经前乃至普熏一切三宝。若焚手炉但先添香。次执炉已随事起想。然后口宣词句）

    坐禅文略。应如止观十法成乘等。行法华忏黄昏五更。时促则此略文。我（某甲）及法界众生从无始世来。无明所覆颠倒迷惑。而由六根三业不善广造十恶四重五逆。乃至十重四十八轻。无量无边说不可尽。十方诸佛常在世间法音不绝。妙香充塞法味盈空。放净光明照触一切。常住妙理遍满虚空。我无始来六根内盲三业昏暗。不见不闻不觉不知。以是因缘长流生死。经历恶道百千万劫。永无出期。经云。释迦如来名毗卢遮那遍一切处。是故当知。一切诸法无非佛法。而我不了随无明流。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟今始改悔。生大惭愧生大怖畏。诵持大乘三业供养。归向普贤菩萨及一切世尊。烧香散华发露忏悔。六根三业所作永断。相续不复更造。以是因缘今我与法界众生三业六根无始所作。现作当作自作教他见闻随喜。若忆不忆若识不识。若疑不疑若覆若露。毕竟清净（忏悔已归命礼三宝）

    法华三昧行事运想补助仪


妙法莲华经法宝录

    经典
    妙法莲华经 (7卷)〖姚秦 鸠摩罗什译〗 　　宝库录校版本
    正法华经 (10卷)〖西晋 竺法护译〗
    添品妙法莲华经 (7卷)〖隋 阇那崛多共笈多译〗
    萨昙分陀利经 (1卷)〖失译〗
    佛说阿惟越致遮经(3卷)〖 西晋 竺法护译〗
    不退转法轮经 (4卷)〖失译〗
    佛说广博严净不退转轮经(6卷)〖 刘宋 智严译〗
    佛说法华三昧经 (1卷)〖刘宋 智严译〗
    大法鼓经 (2卷)〖刘宋 求那跋陀罗译〗
    佛说菩萨行方便境界神通变化经(3卷)〖 刘宋 求那跋陀罗译〗
    大萨遮尼乾子所说经(10卷)〖 元魏 菩提流支译〗
    金刚三昧经 (1卷)〖失译〗
    佛说济诸方等学经(1卷)〖 西晋 竺法护译〗
    大乘方广总持经 (1卷)〖隋 毗尼多流支译〗
    无量义经 (1卷)〖 萧齐 昙摩伽陀耶舍译〗
    佛说观普贤菩萨行法经 (1卷)〖 刘宋 昙无蜜多译〗
    法华曼荼罗威仪形色法经(1卷)〖 唐 不空译〗
    大方广佛华严经(60卷)〖 东晋 佛驮跋陀罗译〗
    大方广佛华严经(80卷)〖 唐 实叉难陀译〗
    大方广佛华严经(40卷)〖 唐 般若译〗
    论著，经疏
    妙法莲华经忧波提舍〖 后魏 菩提留支共昙林等译〗
    妙法莲华经论优波提舍 (1卷)〖 元魏 勒那摩提共僧朗等译〗
    法华经义记 (8卷)〖梁 法云撰〗
    妙法莲华经玄义 (20卷)〖隋 智顗说〗
    法华玄义释签 (20卷)〖唐 湛然述〗
    妙法莲华经文句 (20卷)〖隋 智顗说〗
    法华文句记 (30卷)〖唐 湛然述〗
    法华玄论 (10卷)〖隋 吉藏撰〗
    法华义疏 (12卷)〖隋 吉藏撰〗
    法华游意 (1卷)〖隋 吉藏撰〗
    妙法莲华经玄赞 (20卷)〖唐 窥基撰〗
    法华玄赞义决 (1卷)〖唐 慧沼撰〗
    法华宗要 (1卷)〖新罗 元晓撰〗
    观音玄义 (2卷)〖隋 智顗说．灌顶记〗
    观音玄义记 (4卷)〖宋 知礼述〗
    观音义疏 (2卷)〖隋 智顗说．灌顶记〗
    观音义疏记 (4卷)〖宋 知礼述〗
    仪规
    法华三昧忏仪(1卷)〖 隋 智顗撰〗
    法华三昧行事运想补助仪(1卷)〖 唐 湛然撰〗
    略法华三昧补助仪(1卷)〖 〗
    礼法华经仪式(1卷)〖 〗
    成就妙法莲华经王瑜伽观智仪轨(1卷)〖 唐 不空译〗
    天台教观著作
    摩诃止观 (20卷)〖 隋 智顗说〗宝库录校版本
    止观辅行传弘决 (40卷)〖 唐 湛然述〗
    止观义例(2卷)〖 唐 湛然述〗
    止观大意(1卷)〖 唐 湛然述〗
    修习止观坐禅法要(1卷)〖 隋 智顗述〗
    释禅波罗蜜次第法门(12卷)〖 隋 智顗说〗宝库录校版本
    六妙法门(1卷)〖 隋 智顗说〗宝库录校版本
    四念处(4卷)〖 隋 智顗说〗
    天台智者大师禅门口诀 (1卷)〖 隋 智顗说〗
    观心论亦名煎乳论(1卷)〖 隋 智顗述〗
    观心论疏(5卷)〖 隋 灌顶撰〗
    释摩诃般若波罗蜜觉意三昧(1卷)〖 隋 智顗说〗
    诸法无诤三昧法门 (2卷)〖 陈 慧思撰〗
    大乘止观法门(4卷)〖 陈 慧思说〗
    法界次第初门(6卷)〖 隋 智顗撰〗
    法华经安乐行义(1卷)〖 陈 慧思说〗
    十不二门(1卷)〖 唐 湛然述〗
    十不二门指要钞(2卷)〖 宋 知礼述〗
    四教意(12卷)〖 天台山修禅寺智顗禅师撰〗
    天台八教大意(1卷)〖 隋 灌顶撰〗
    天台四教仪(1卷)〖 高丽 谛观录〗
    金刚錍□(1卷)〖 唐 湛然述〗
    南岳思大禅师立誓愿文(1卷)〖 陈 慧思撰〗
    国清百录(4卷)〖 隋 灌顶纂〗
    法智遗编观心二百问(1卷)〖 宋 继忠集〗
    四明十义书(2卷)〖 宋 知礼撰〗
    四明尊者教行录(7卷)〖 宋 宗晓编〗
    天台传佛心印记(1卷)〖 元 怀则述〗
    教观纲宗(1卷)〖 明 智旭述〗
    方等三昧行法〖 隋 智顗说〗
    法华三昧忏仪(1卷)〖 隋 智顗撰〗
    法华三昧行事运想补助仪(1卷)〖 唐 湛然撰〗
    略法华三昧补助仪(1卷)〖 〗
    礼法华经仪式(1卷)〖 〗
    金光明忏法补助仪(1卷)〖 宋 遵式集〗
    金光明最胜忏仪(1卷)〖 宋 知礼集〗
    释迦如来涅槃礼赞文(1卷)〖 宋 仁岳撰〗
    天台智者大师斋忌礼赞文(1卷)〖 宋 遵式述〗
    请观世音菩萨消伏毒害陀罗尼三昧仪(1卷)〖 宋 遵式集〗
    千手眼大悲心咒行法(1卷)〖 宋 知礼集〗
    炽盛光道场念诵仪(1卷)〖 宋 遵式撰〗