佛教律学入门

中华佛典宝库制作
2005年3月16日更新


目　录

上篇 佛教律学入门

甲 叙言
乙 持戒的功德
丙 犯戒的过失
丁 余义

下篇 怎样来学菩萨道


甲、叙言

上篇

上一页 目录 下一页

甲、叙言

甲、叙言

戒的意义，就是止恶生善的意思，止除十恶五逆的罪恶，如防流水，似护眼珠，滋长善法，是名戒义。大集月义经说：“诸仁者，离欲义是戒义，解脱义是戒义，休息义是戒义，尽义是戒义，灭义是戒义，此诸句义，名为戒义。”释尊将涅 槃的时候，阿难请问佛在世时以佛为师， 佛去世后以何为师？佛说：“以戒为师”，所以我们佛弟子，能持戒律，方有导师，若无戒行，等于无师传！但是佛教律藏中，关于律学的戒相很多，有在家五戒八关斋戒十善戒等，出家沙弥十戒，比丘二百五十戒，比丘尼三百五十戒，菩萨十重四十八轻戒，广见经律，总之皆以五戒为根本。吾人果能基本五戒持得清净，其他枝末就易持了。


乙、持戒的功德（二）一总论

乙、持戒的功德

一总论

世俗所说：“受戒容易持戒难！”确是有理，但亦在我们的善根有浅深，信心有无的关系？若果佛弟子戒律严净，谁不敬仰？诸佛菩萨，尚为护念，何况天龙鬼神及人？真如炉中栴檀，妙香普薰，所谓戒香、定香、慧香、解脱香、解脱知见香，这五分法身的果香，也是从因地修戒得来的；如戒香经云：“佛告阿难，世有众香，惟随风能闻，不能普闻。若持佛净戒，行诸善法，如是戒香，遍闻十方，咸皆称赞，诸魔远离。”如长阿含经说：持戒有五种功德：一者、所求如愿。二者、财产增益无损。三者、所住之处，众人爱敬。四者、好名善誉，周闻天下。五者、身坏命终，必生天上。
四分律说持戒十种功德：
    1、满足志愿，能持禁戒，则身心清净，慧性明了，一切智行誓愿，无不满足。
    2、如佛所学，佛初修道时，以戒为本，而得证果，能坚持戒，是亦如佛所学。
    3、智者不毁，戒行清净，身口无过，凡有智人，喜乐赞叹，而不毁訾。
    4、不退誓愿，坚持禁戒，求证菩提，誓愿精进，得不退转。
    5、安住正行，坚持禁戒，三业清净，而于正行，安住不舍。
    6、弃舍生死，受持禁戒，则无杀盗等业，能出离生死，永脱轮回之苦。
    7、慕乐涅槃，坚持禁戒，绝诸妄想，故能厌生死苦，慕涅槃乐。
    8、得无缠心，戒德圆明，心体光洁，一切烦恼业缘，皆悉解脱，无缠缚患。
    9、得胜三昧，持戒清净，心不散乱，则得三昧成就，定性现前，超诸有漏。
    10、不乏信财，持守戒律，于诸佛法，具正信心，则能出生一切功德，法财不匮。

大集贤护经云：出家之人，当先护持清净戒行，戒行清净，则能获得现前三昧，成就无上菩提。
四天王经云：四天神王，每月以六斋日观察人善恶，以启帝释，若持戒人帝释即喜，敕诸善神拥护是人，随戒多少，若持一戒，令五神护之，五戒具者，令二十五神护之，是人生得安隐，死生天上。前来总说持戒功德竟。

二、别说

“五戒”就是第一不杀生、仁，第二不偷盗、义，第三不邪淫、礼，第四不妄语、信，第五不饮酒、智，佛教五戒，就是儒教五常，思之容易知道。
1、持不杀戒的功德 大乘以不杀戒为首，淫戒次之。小乘以淫戒在先，杀戒居次，厌离生死，必须断淫欲故。菩萨利生为事业，弘法是家务，慈悲为本，方便为门，普度九法界众生，皆成佛界，开显有情的自性，本来平等；由是杀一条生命，就是杀未来诸佛，过去父母；梵网经说：“一切男子是我父，一切女人是我母，我生生无不从此受生，故六道众生，皆是我父母，尔杀尔食者，即杀我父母，亦杀我故身！”这里所讲“男女”通指六道皆有男女故。心地观经中有报众生恩，指近说飞禽走兽，羽毛麟甲，就远说六趣四生；此等众生，从无始来互为父母兄弟姐妹夫妻儿女，但今改头换面，觌面不识！由是不但不知报恩，并且互为杀害，背恩忘义，真可怜悯！如莲池大师戒杀放生文说：“生养不得杀生，死亡不得杀生，结婚不得杀生，祝寿不得杀生，宴客不得杀生，祭鬼神不得杀生！”详看放生文可知了。地藏经说：“若遇杀生者，说宿殃短命报！”三世因果经说：“今生长寿为何因？前世戒杀放生人。”所以不杀生的功德，就能感无病长寿和众生有缘，及世界和平等报，下再引诸经论作证：
（一）罪福报应经说：为人长寿无有疾病，身体强壮，从持戒中来。喜杀生者，后生水上浮游也，朝生暮死。
（二）正法念经说：若先世有杀生业，寿命短促，疾速命终。
（三）毗婆沙论说：若人持不杀戒，于未来世决定不逢刀兵灾劫。
（四）楞伽经说：诸恶罗刹，闻佛说法，悉舍恶心，止不食肉，递相劝发菩提之心，护众生命，过护自身。
（五）大庄严论说：有数比丘旷野中行，为贼所掠，剥脱衣服，贼恐比丘告人追捕，欲尽杀之，中有一人语曰：比丘之法不伤生草，遂以生草缚其手足而去。比丘等恐犯禁戒，不断草缚，相与伏处，待人解救！至于次日，国王出猎，见而问之，得其实情，国王为所感动，解其草系，说偈赞之，并延比丘至国，从受皈戒。
（六）苏摩王经说：释迦往昔曾做大力毒龙，力能返国移山，一日受斋戒，静卧山上，被人剥其皮，赤肉在地，又被诸虫唼食，自知持戒，后果晒死！
（七）大庄严论：一比丘抵卖珠家乞食，恰巧一粒真珠落地，被鹅所 吞，珠师以为比丘盗去！逼打鲜血淋流，鹅来吃血，无意打死！比丘才说珠被鹅吞腹中，剖之果在，珠师向比丘自责坦白！并赞其戒德。
2、持不淫戒的功德 吾人出家为佛弟子，欲要断除烦恼，了脱生死大事的，必先淫戒清净，皎如冰雪，不但色身上禁止行淫，就是心念中亦不起染污，这样持净戒，此人精气饱满，无病长命，肌肤润泽，相貌丰彩，冬不畏冷，夏不怕热。无论修那一种法门，若念佛容易一心不乱，参禅即得开悟，持密亦能相应，古人所谓：“人生若能透得此一关，即是出尘的阿罗汉。”如天请问经偈云：“少欲最安乐，知足大富贵，持戒恒端严，破戒常丑陋。”再引经来证明持淫戒的功德：
（一）譬喻经云：有大迦罗越子，端正聪慧，出家作比丘，奉行戒法，一日乞食至一大家，妇寡淫欲，欲与比丘行淫，比丘不从，妇怒呼婢抬置火坑中，逼之使从，比丘言且止，容我计较，即自念言，我入火中，为一死耳！若因持戒死，可得生天，如破戒犯淫，死堕地狱，无有出期！便跃身入火，火忽化为冷水，比丘无损，妇大惭愧，乃送比丘安徐而去。
（二）贤愚因缘经云：安陀国有一沙弥，奉其师命到供养主优婆塞家，催迎食供，时优婆塞全家外出，只留一女守门，女见沙弥，心生欢喜，欲火炽盛，献诸妖媚，强迫沙弥成淫，沙弥不能脱身，乃自禁戒，污佛法僧，乘女闭门，拾得刺刀，遂合掌跪向拘尸那城佛涅槃处，自立誓愿，我今不舍佛法僧护持禁戒，舍此身命，愿所在生，出家学道，净于梵行，漏尽成道，即刎颈死！国王得闻，亲往作礼，赞其功德，而旌奖之。
3、持不盗戒的功德 盗有能盗人，通于七众弟子，所谓比丘比丘尼，式叉摩那、沙弥、沙弥尼、优婆塞、优婆夷。所盗的物，统指男女牛马猪羊猫狗鱼龟等动物；金银宝玉七珍，山石泥沙等矿物，柴草竹木蔬菜花果等植物，飞机洋船火车，衣被用具的器皿，总而言之，无论正报依报，万事万物，非己所有，皆不得故取，不但一针一草不能盗。同时尽己所有，随力随能，有施众生，如此持戒。生多功德，今生人见欢喜，将来荣华富贵，因果经说：“今生富贵为何因？皆由前世不盗布施人！”如梵网经第二盗戒说：“若佛子：自盗、教人盗、方便盗、咒盗盗因、盗缘、盗法、盗业，乃至鬼神有主劫贼物，一切财物，一针一草，不得故盗；而菩萨应生佛性孝顺心，慈悲心，常助一切人生福生乐，而反更盗人财物者，是菩萨波罗夷罪！”
4、持不妄语戒的功德 不妄语，就是不说谎话，有则言有，无便言无。如自己没有才能，缺乏福德，家庭中几人，生活如何困难？！一一真实不虚；同时对于他人分上，智者言智，愚者言愚，贫富贵贱，男女老幼亦然，金刚经说：“如来真语者，实语者，不诳语者，不异语者。”所以说三世不打妄语，舌根能伸到发际；阿弥陀经中六方诸佛，出广长舌相遍覆三千大千世界，说诚实言，意表信心，释迦与诸佛，金口不虚，极乐弥陀，愿力宏深，吾人若能信愿念佛，决定往生，古德说：“弥陀甚易念，极乐甚易生，”诚者不诬。又如释迦往昔做普明王的时候，受佛禁戒，一天游华园，被斑足王捉去，在那里悲泣！问曰你何怕死如此？答曰非为怕死，因我持不妄语戒，今被破了！这样才答应他回宫七日转来；普明王还到宫中，开大布施，请百法师升座说法，第一法师说四无常偈曰：“劫火终劫，乾坤洞然，须弥巨海，都为灰飘，二仪尚殒，国有何常？！”详阅仁王般若经。他七天之后，再还见斑足，为说此偈，亦为开悟，如是展转相说，皆得明心见性，大家共同住此修道，故称王舍大城，前来不妄语戒的功德竟。
5、持不饮酒戒的功德 酒的种类很多，若有米麦花果葡萄等做成，若果米不做酒的话，饭能长养诸根，维持生命，酒不能当饭吃可知！酒的过失，到下文详说。不饮酒有什么功德？⑴慧性清净， ⑵知行端正，⑶恭敬三宝，⑷孝养父母，⑸奉事师长；至于持斋念佛，禅观学密等功行，皆易得力，饮酒反此！同时有五位护法神，日夜卫护。
五戒中前四是性戒，第五饮酒是佛遮戒。以上别说持戒功德竟。


丙、犯戒的过失（二） 一总论

丙、犯戒的过失

一总论

    我在上文所说，毗尼藏中，戒相很多，有世间戒，如五戒八关斋戒十善戒等。有出世间大小乘戒。总而言之，我们受佛戒的，毁犯了就有极大的罪过！不论犯那一戒，如杀盗淫等。只消有一嗜好，欲出生死轮回，得证圣果，往生净土难了！若果在家没有受戒及不明佛理的人，终是钻在无明窠里，三界牢笼之中，置之不谈！今但说为佛弟子犯了戒学，这种过失，应该怎样？详引三藏证明如下：
    1、师子月佛本生经：莲花比丘，多与国王长者居士而为亲友，邪命谄曲，不持戒行，身坏命终，以诳惑故，堕阿鼻大地狱中！
    2、福盖正行所集经：破戒之人，无所堪任，如彼破车，不能运载！
    3、大乘本生心地观经：若人出家，不护禁戒，贪著世乐，毁佛戒宝，如是比丘，不名出家。
    4、像法决疑经：夫出家之人，为求解脱，先须离罪，以戒为首。若不依戒，众善不生，如人无头，诸根亦坏，名为死人！
    5、长阿含经：犯戒有五衰耗：一、所愿不遂，二、设有所得，日当衰耗，三、身所至处，众不爱敬，四、丑名恶声，流闻天下，五、身坏命终，当入地狱。
    6、四十二章经：佛言佛子离吾数千里，忆念吾戒，必得道果。在吾左右，虽常见吾，不顺吾戒，终不得道。
    7、四分律云：破戒有五过：（一）自害，毁戒之人，身口意业，悉皆不净，常受贫穷，善神远离！（二）为智所诃，毁戒之人，诸善比丘皆悉诃责，而常畏避，如恶死尸。（三）恶名流布，毁戒之人，三业不净，与不善人共住，善人不喜见，不善之名，闻于远近。（四）临终生悔，毁戒之人，老死临期，恶境现前，追悔无及！（五）死堕恶道，毁戒之人，既亏梵行，全无善因，福尽苦至即堕恶道！
    8、佛藏经云：破戒比丘，当于百千万亿劫数，割截身肉以偿施主，若生畜中，身常负重！所以者何？如折一发为千亿分，破戒比丘尚不能消一分供养，何况能消多种？！
    9、根本尼陀那云：破戒者，于僧住处，乃至不销一口之食，于伽蓝地不容一足！
    犯戒罪轻重：
    一、犯众学戒——如四天王寿五百岁、堕泥犁中、于人间数、九百千岁。
    二、犯波罗提提舍尼——如三十三天寿千岁、堕地狱中、于人间数、三亿六十千岁。
    三、犯波逸提——如焰摩天寿二千岁、堕地狱中、于人间数、二十四亿四十千岁。
    四、犯偷兰遮——如兜率天寿四千岁、堕地狱中、于人间数、五十亿六十千岁。
    五、犯僧伽婆尸沙——如不桥乐天八千岁堕地狱中、于人间数、二百三十亿四十千岁。
    六、犯波罗夷——如他化自在天寿十六千岁、堕地狱中、于人间数九百二十一亿六十千岁。

     二、别说犯戒过失（五）

         1、犯淫戒的过失 古德所谓：“万恶淫为首，百行孝为先。”淫欲炽多，精神衰颓，色力必为薄弱，面黄肉瘦，神志极为靡糜，多病短命，畏风寒炎热！福德渐渐消散，灵智便为蒙蔽！同时其他恶行随之而起，如俗人由色力的关系，喝酒食肉，玩耍跳舞等，都是为淫欲的先锋！纵使念佛修禅等功行，淫欲不断，必不能得效，过去修得而复失，岂不危哉？今生如此，将来三恶道难逃，古德偈说：“淫味虽甘毒最深，能走精气耗元神，损人肌肉成劳瘵，服之不已定伤生！”佛说：“破戒之人，如降大雹冰，万物悉遭损坏！亦似人在大海中，船舶破坏，没命于水！”下引各经论证明犯淫戒的过失！
    （一）涅槃经云：若有比丘，虽不共女人和合嘲笑，即壁外闻环钏声，为破净戒，污辱梵行！
    （二）毗赖耶经：比丘有五事不应行，云何为五？入淫舍家，入大童女家，入寡妇不端者家，入酤酒家，入偷贼家，比丘入者犯重罪！
    （三）大集经：有盲龙女，口中膀烂，满诸杂虫，状如屎尿，种种噬食，脓血流出，身中为诸毒蝇所唼，佛以悲心，愍彼盲龙，问言：如何缘得此恶？龙女答言：我今身苦！无暂时停，为我于往劫毗婆尸佛法中作比丘尼，思念欲事，于伽蓝内犯非梵行！……佛以手掏水，洒龙女身，一切臭恶皆除，眼亦明净，龙女向佛求受三皈，佛以慈心，授与三皈依法。
    （四）楞严经：宝莲香比丘尼，持菩萨戒，私行淫欲，妄言行淫，非杀非偷，无有业报，发是语已，先于女根（女阴）生大猛火，后于节节猛火烧燃，堕无间地狱！
    （五）杂宝藏经：难陀出家的因缘，难陀是佛在家阿弟，他最爱妻孙陀罗，佛一日托钵到阿弟家乞食，难陀见佛来，就以菜饭送出给佛，殊不知佛以神力，使他追上不及，一直到祗园精舍，佛就把他剃发出家，但他念念欲想回家。有一天佛引他到天上看见天女很好，持戒想生天，佛又引入地狱中，见油锅地狱，狱卒说是待难陀来！从此才回心修行，得证果位的。
    （六）八师经：佛告梵志曰：犯戒淫人妇女，或为王法捕治，身自当罪！死入地狱，卧于铁床，或抱铜柱，地狱罪毕，当受畜生道。
    （七）大婆沙论：昔有骘陀衍那王，将诸宫女谐水游山，烧众名香，奏五伎乐，裸形而舞，以为欲乐。有众仙人乘神通上过，或见色，或闻声，或嗅香，一时动欲，皆失神通！堕下，时王恶其窥探触犯，皆断手足！
    （八）菩萨善戒经：旃陀罗等，以及屠儿，虽行恶业，不至破坏如来正法，不必尽堕三恶道中；若为师不能教诏弟子，令守禁戒，则破佛法，必堕地狱！
    （九）正法念处经：若邪行人，不善视察，犯非法淫，或在浮图，或近浮图，恶业因缘，命终堕大地狱，受大苦恼！常有铁蚁恶虫，啖肉饮血，食其五脏，食已复生，经无量岁，常被烧煮！罪业尽后，生于人中，贫穷下贱，受余残果。
    （十）善见律：一切作诸恶法犯戒，无人不知，初作者护身神见之；次他心通天神知之，于是转相传至梵天，至无色界天，无不皆闻！故世间有犯戒者，诸天咸知焉。有智慧人宁守戒而死，不致犯戒而生！
    （十一）梵网经淫戒条说：若佛子，自淫、教人淫，乃至一切女人，不得故淫，淫因、淫缘、淫法、淫业，乃至畜生女，诸天鬼神女，及非道行淫！而菩萨应生孝顺心，救度一切众生，净法与人，而反更起一切人淫，不择畜生，乃至母女姊妹六亲行淫，无慈悲心者，是菩萨波罗夷罪！
    以上略引十一种经典，明犯淫戒的罪恶极大！其他如地藏经五无间业中说：“于伽蓝内恣行淫欲，”又说：“若遇邪淫者，说鸽雀鸳鸯报！”
         2、犯杀戒的过失 犯杀戒的过失，在大乘菩萨藏中，最大的罪过！绝菩提根，断慈悲种，其罪较贪欲尤过之！男女恋爱又可教化，唯杀嗔恚，分离情理的，大宝积经说：“因贪犯戒，尚摄众生，因嗔犯戒，弃舍众生
    杀有“能杀”的人——通于七众：比丘比丘尼，式叉摩那，沙弥沙弥尼，优婆塞优婆夷。
    “所杀”有情——通十法界，世间六道凡夫，天人阿修罗地狱鬼畜生，出世间四圣，声闻、缘觉、菩萨、佛陀。
    中间杀的器具——刀、杖、弓箭、矛、斧、枪、炮、飞机、金、银、铜、铁、锡、石、玉、筌、罤、恶网、罗罩，手打足踢，及于水火等，这些东西，都可为杀生的器具。
    在梵网菩萨戒经中具有十种杀，列说如下：
    1、自杀——个人意有二：一、自断性命，如投岩赴火，悬梁沉水，毒药刀刺等！二、以自手来，拿得杀器，杀害生命。
    2、教他杀——请教人来，杀众生命，如杀牛羊猪狗等！
    3、方便杀——用许多的计巧方法来，断送这条性命的！
    4、赞叹杀——看见他人杀生，赞叹是好的。
    5、随喜杀——见人杀生，（如劈乌龟泡黄鳝等）随顺欢喜！
    6、咒杀——诵持种种邪咒，遣使恶魔鬼神来伤杀他人的！
    7、杀因——我们现前一念起了杀心，这叫做杀因。
    8、杀缘——以许多的杀生助缘来，才可断这一条命根！
    9、杀法——杀生的方法，如杀牛羊等，皆有方法的。
    10、杀业——就是杀生的行业，造成功了，是名杀业。

         我前面所说：“所杀有情通十法界，”若果害佛菩萨，杀阿罗汉，破僧伽，及杀父害母，此人造五无间业，堕阿鼻大地狱受苦！若杀人、牛马、猪羊鸡鸭鱼乌龟等生命，将来还报，或堕地狱，楞严经说：“人死为羊，羊死为人，众生相续！”意谓今生你杀他，吃他的肉，来生他来杀你，吃你的肉，古人说：“吃他半斤，必还八两！”比如现在你打骂人，人必为你打骂转的，这种因果循环丝毫不差的！下略引经证明：
    （一）饿鬼报应经云：尊者目连，佛弟子中神通第一，洞见六道报应，善恶不爽，时恒水边有一鬼问尊者言：我举身溃烂，苦不堪忍，何罪所致？尊者答言，汝为人时，喜食诸肉，杀害众生，今受花报，果在地狱！”
    （二）地藏经：“若遇杀生者，说宿殃短命报！”佛说：有郁头蓝弗，利根聪明，能伏烦恼，于山中习定，闻鸟兽声不静，至于水边林下有水族打岔，由是心中发嗔曰：“终必杀尽鱼鸟！”死后，生非非想处天，直至寿尽，还堕畜生道中受飞狸之身，入水食鱼，飞山啖鸟，可不危哉！
         3、犯盗戒的过失 世间所有金银财宝，资生什物，各有其主，或由能力血汗而积聚，或从心智而来的，都有父母妻子，可得维持生命！吾人自无福德，偷劫他人的财物作为己有，不费本钱，于心何忍？！今生被人咒骂，将来必招恶报，堕落三途！地藏经说：“若遇窃盗者，说贫穷苦楚报！”若果盗三宝财物，罪业极重。
    （一）观众生业缘品说：“若有众生，偷窃常住财物谷米饮食衣服，乃至一物不与取者，当堕无间地狱，千万亿劫，求无出期！”
    （二）五百问经云：若佛弟子，经十夏不诵戒者，饮水食饭坐卧床席，日日犯盗！
    （三）因果经云：昔目连尊者，携增福比丘入海，行见一大树，多虫围唼其身，叫唤震动，增福问目连曰：此树是昔营事比丘，滥用常住物，及以花果饮食，饷送白衣，犯戒，今受此报！唼树诸虫，多彼时滥食常住物之人也。
    （四）冥中记云：唐国清寺僧智环，为值岁，将布十端送与天台悬丞李意及。后环死转世为人，幼贫！投寺中作除粪奴，背有“智环”二字，既而意及死，转世亦孤苦，投寺中作种菜奴，背有“意及”二字！

    以上略引几经证明犯盗戒的过失，其他如宋道志，毛赖债等很多，不尽枚举。
         4、犯妄语的过失 “妄语”本是口业之一，义含两舌恶骂绮语的口过！现在但说妄语的人，他是虚诞捏造，谣言惑众；若见言不见，不见言见，闻言不闻，不闻言闻，知言不知，不知言知等，这种过失，今生人不信心，或为王法捕治，将来堕落三途！
    （一）大宝积经云：“妄语之人，口气常臭！入苦恶道，无能救者，当知妄语为诸恶本，毁清净戒，死入三途！”
    （二）地藏经说：“若遇恶口者，说眷属斗诤报，若遇毁谤者，说无舌疮口报，若遇两舌斗乱者，说无舌百舌报！
    这些口业的因果可知了！还有一类人，未得谓得，未证言证，自谓我是佛是菩萨，大妄语成，永堕地狱，如善星无闻比丘等。
    （三）罪福报应经云：“喜作妄语，传人恶者，入地狱中，烊铜灌口，拔出其舌，以牛犁之！出生，堕恶声鸟鸺鸽鹦鹆中。”
    （四）佛说戒消灾经：佛见恶水中一虫，其形似人，阿难问，此虫先世造何业行，生此水中？佛言：是过去佛像法中僧坊维那，嫌客僧来了，心生嗔恚，隐匿檀越所送酥油，客僧向索，维那不护口戒，骂言汝何不啖屎尿也！云何从我索酥？因此诃骂客僧，于无量世，堕此恶水中！
    其他如贤遇因缘经中，迦毗梨过去骂人，你是牛！你是马！猪猫！故做百头大鱼。均提沙弥往昔，讥笑老比丘唱起来，如犬叫一样，故做五百世狗子，这些都是由口业造成的！所谓“祸从口出，病从口生，一言丧邦，一言以兴邦，”也就是口业的厉害吧？！
         5、犯饮酒的过失 前面所说杀盗淫妄是性戒，不论在家出家，犯了都有业障的。唯酒戒一条是佛所遮的，为什么呢？因为酒的过失极大！譬喻经中所说：有一位受五戒的优婆塞，一天从山上斫柴回来，口渴极了！没有茶水喝，桌上找到壶子里有酒在，就拿来喝掉，心中已曾昏醉的模样，恰巧邻舍走来一只鸡，他就把鸡捉来藏起，可以杀起好过酒；当时有年轻妇女来寻鸡，说是没有看到！同时就把女人奸污了，过后将鸡也杀了！由饮酒的缘故。五戒一连破光，这岂不是酒的过恶最大吧！再引戒经证明如下：
    （一）罪福报应经云：喜饮酒醉，犯三十六失，后堕沸屎泥犁中；出生堕猩猩中。后为人痴顽无所知！
    （二）梵网经“酤酒”戒说：若佛子，自酤酒，教人酤酒，酤酒因，酤酒缘、酤酒法、酤酒业、一切酒不得酤，是酒起罪因缘；而菩萨应生一切众生明达之慧，而反更生一切众生颠倒之心者，是菩萨波罗夷罪！“波罗夷”印度梵语，中华译为弃，意谓毁犯根本大戒的人，已竟弃舍佛法之外，如大海不受尸死！亦喻人断头，不可复活！
    （三）戒经中说：若佛子，故饮酒，而酒生过失无量；若自身手过酒器与人饮酒者，五百世无手，何况自饮？亦不得教一切人饮，及一切众生饮酒，况自饮酒，一切酒不得饮，若故自饮，教人饮者，犯轻垢罪！


丁、余义

一、总结上文 以上把持戒与犯戒的比较观察，大概这样，若是微细德失，探究律藏，尽难枚举。若据菩萨有三聚净戒：（一）摄律仪戒，谓一切律仪无不聚摄，无恶不离——“诸恶莫作。”（二）摄善法戒，谓所行之行，能摄一切善法——无善不摄——众善奉行。（三）摄众生戒，能摄受一切众生，以慈悲喜舍等法，饶益有情。以此三聚，尽摄一切戒了。
二、开遮持犯 佛陀的法律，不是一味专制呆板的，乃是最适应社会环境的，终利济群众为前题。在大乘菩萨戒中，就有开遮持犯的不同；如杀盗淫妄酒等，都有开遮持犯的道理，比况现在国家提倡大家要劳动生产，由是一班僧尼也可自力更生，若种田开厂织业等，这就是开缘的道理。或有生病，医师说是要用酒配药，这亦可开。至于方便妄语等，凡有利益大众的皆有开缘的必要，否则就犯，遮则便持，这些道理，详看瑜伽菩萨戒本，并及巨赞法师写给二埋法师的“关于戒的开缘”一文可知道的。所以世尊说法制戒，当开则开，开则名持，不开反犯！当遮则遮，遮则名持，不遮反犯！总而言之，要于功德上，自利利他，合法合理的，才许可方便有开缘的意义，不然的话，切切勿得开的！
三、忏后还净 “律学”如十诵律，五分律，四分律，根本说一切有部等，这么多，又这样的严厉！若果在幼小受戒，或没有学识研究过的便易犯戒！纵使能知道些的，就永不犯戒吧？“知而故犯”，罪业更重！这样讲来，佛陀慈悲方便，也许我们知过必改，惭愧忏悔，方可清净；如戒本序说：“众中若有罪者，当忏悔，忏悔即安乐，不忏悔罪益深！”
梵网经说：“若有犯十戒者，应教忏悔，在佛菩萨形像前，日夜六时诵十重四十八轻戒，若到礼三世千佛，得见好相，若一七日，二三七日，乃至一年，要见好相，好相者，佛来摩顶，见光见华，种种异相，使得灭罪！”……若犯四十八轻戒者，对首忏悔罪便得灭。”
忏悔有事忏理忏：事相忏悔，就是对佛菩萨像前，三业虔诚，身业礼拜，口业念诵：“往今所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切业障皆忏悔！”天天这样忏悔，自然清净；如衣垢污，浣之清洁，涅槃经云：“本所受戒，设有所犯，即应忏悔，悔已清净。”若理忏悔，就是端身正坐，心中观想，普贤观经说：“若欲忏悔者，端坐念实相，众罪如霜露，慧日能消除！”放生仪说：“罪从心起将心忏，心若灭时罪亦亡，心亡罪灭两俱空，是则名为真忏悔。”这叫做理忏悔。
前来写到此止，本文圆满了，有缺点地方，请大善知识，德学居士指教，最为欢迎。
最后个人过去所造杀盗淫等业，面向十方诸佛菩萨缘觉声闻，及现代高僧大德忏悔，使我永无业障能遮止，以此功德，令一切有情同成佛道，这是吾人写这文的愿望哩！
    华严经偈说：
    “戒为无上菩提本，应当具足持净戒；
      若能坚持于禁戒，则是如来所赞叹。”

公元一九五三年四月八日佛诞节写完于上海法藏寺静室

●念佛回向偈●
愿生西方净土中 九品莲华为父母
华开见佛悟无生 不退菩萨为伴侣

●念观世音菩萨回向偈●
愿消三障诸烦恼 愿求世界永和平
普愿灾患悉消除 人人皆发菩提心


一、菩萨

下篇

上一页 目录 下一页

一、菩萨

诸位居士：今天邀晚学来参加贵会讲演佛法和各位见面，心灵上感觉到非常欢喜，虽然如是，一方面反省个人惭愧万分！现在所讲题目怎样学菩萨道？内容含义至深广博，可以说包括大乘佛教三藏十二部经了，若果不信，我把这题目讲过之俊，诸位翻开经律论一看，方知都不出这个题中的意旨，如大品般若经等。现今时间很短促，只好择其最精要者，与诸位菩萨谈谈罢了。
“菩萨”是印度的梵语，具足说“菩提萨埵”，中华译为“觉有情”，意思就是自觉觉他，自利利他，自度度他，上求佛道，下化众牛的道理。那末，怎样叫做自觉觉他呢？菩萨自己觉悟“人生真相”，从无始来到于如今，它是没有生死相，没有烦恼相，没有男女相，并及没有山河草木、森罗万象等差别相，如心经上所说：“是诸法空相，不生不灭，不垢不净，不增不减……至于无智亦无得，”就是这个道理。你我现在之所以有人生宇宙，形形色色等相的，都是从真起妄的幻相，所谓“唯识所变”，如一翳在目空花乱坠，亦若“梦里明明有六趣，觉后空空无大千，”也好像舞台上的戏子，做官发财，讨女生子，顷刻间变作讨饭化郎！台下人看得认真，代为啼笑！试问戏子原无这些心想，本是一个常人，都是假的。菩萨也是这样，一方面彻悟自性本来无生清净，另一方面透视人间诸法，皆是梦幻泡影，金刚经说：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”所以自明白之后，发心修行——至于福德有余，就要深涉国家社会服务人群，弘法利生，令一切有情，也要觉悟真理，自利益人，这才叫做“觉有情”的意趣。
照这样说来，菩萨的正义，要能觉悟，悲愿修行等条件，方称菩萨的资格；并不是同一班凡见偶像，如三官土地城隍岳庙等，这些只可称神明有福德的鬼神，但是他也能赏善罚恶的。不过菩萨的种类很多，有果后行因的，如观音文殊等，有久修菩萨的，如十信十住十行十回向十地等觉菩萨，有初发心菩萨，如吾人等能认识菩萨大义发心修行，自利利他，不论在家出家都叫做菩萨；然而在家菩萨，先受三皈五戒，后受菩萨大戒，不论国王宰官士农工商军政等等，首先教化家庭父母兄弟姐妹妻子，亲戚眷属，再利及人群，以慈悲方便，引导众生，归敬三宝，护持佛法，即名在家菩萨。出家菩萨，弘法利生，领众行道，乃至上报四重恩，下济三途苦，凡有利益，无不兴崇，即名出家菩萨僧，上来释“菩萨”竟。底下再把菩萨应有的要素说明如下。


二、大悲拔苦

我们要是真真学菩萨道，必须先要有大悲心，然后菩提心大愿大行大果，都由此而产生的，如普贤行愿品中说：“若令众生生欢喜者，则令一切如来欢喜，何以故？诸佛如来，以大悲心而为体故，因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉；譬如旷野沙碛之中，有大树王，若根得水，枝叶花果，悉皆繁茂，生死旷野菩提树王，亦复如是；一切众生而为树根，诸佛菩萨而为花果，以大悲水饶益众生，则能成就诸佛菩萨智慧花果，何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故，是故菩提属于众生，若无众生，一切菩萨，终不能成无上正觉！”这一段文道理微妙，诚为学菩萨者的先河。什么是大悲？就是“悲己及人”，了知天人阿修罗地狱鬼傍生，从无始来至于今生，昏迷不觉，造一切罪，生死轮回，苦不可言！由是菩萨起大悲心，欲令胎卵湿化诸众生等，皆要离苦，得究竟乐，故名大悲，如大悲观世音菩萨，寻声救苦，有求必应的意思。言“同体”者，了知含灵抱识同一体性，如楞严观音圆通章说：“一者上合十方诸佛同一慈力，二者下合六道众生同一悲仰，”就是这个意义。


三、发菩提心

有了前面大悲心，才能生出这个大菩提心来，佛经中说：“大悲为首，菩提心为本，方便为究竞，”怎样发心？或见众生苦而发心的，或睹佛相好而发心的，如阿难等，或遇善知识开导的，或从经卷而发心的，总之是内心无漏种子淳熟，遇外缘就开发了。所谓量大福大，心大功德大，无论布施一钱，共献一花，燃一炷香，诵一卷经，念一句佛，回向法界众生同成佛道，如大忏悔文说：“我今发心不为自求，人天福报，声闻缘觉，唯以最上乘发菩提心，愿与法界众生，一时同得阿耨多罗三藐三菩提，”这叫做发大心。摩诃止观发大心章说：“小乘之极果，不及大乘之初初，”要是使菩提心增长不退，必须严净菩萨三聚净戒，所谓摄律仪戒，摄善法戒，饶益有情戒。同时要忏悔业障，这样令菩提心，念念精明，长养圣胎，日新月异，功德不可思议。否则，遇恶缘逼迫扰乱，容易返失，如舍利弗往昔做六信菩萨，被婆罗门乞眼生嗔，即失大心，堕落做蛇五百生，此生遇佛方出家，回小向大，尚有余习哩！


四、立大誓愿

我们学菩萨道，要是令菩提心增长不退，必须以愿海来摄持方可，因为从古以来诸佛菩萨历代祖师并及世间伟人，都是由愿力而成就大业的。所谓愿者，希望达到目的的意思，古德听说：“有愿必成，有志竟成”，就是这个道理。所以人生宇宙，不可以没有志愿，若无愿望，其行为思想等，都没有标准，犹如垣上之草，随风东西，又同水上的浮萍，漂动不定。所以如弥陀有四十八愿，观音十二大愿，药师佛十二大愿，地藏菩萨累劫以来发大誓愿，度尽—切苦恼众生，然后方成佛道，就是上报四重恩的意思，菩萨既然如此，吾入学菩萨道，亦应如此，这些都是别愿各有不同。“总愿”，即是蒙山施食当中所念：“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”。菩萨旷观众生生死轮回的苦厄，发第一大愿。又知苦报不能解脱，皆由贪嗔痴等烦恼的招感，故发第二大愿。要灭世间苦集的因果，必须广修戒定慧等无量的法门，故发第三大愿。因为精修六度万行，福慧双运，时至机熟，方成无上大菩提果，故发第四大愿，这总愿人人都要发的。再说到个人的别愿是怎样？我从今生起乃至尽未来际生，愿大地众生，个个有饭吃，有衣穿，有房子住，然后普令信受三皈五戒，至于善根成熟了，再以大乘佛法引诱，发菩提心，行菩萨道？同登佛果而后已，这是个人的愿心如此，不知各位的大愿以为怎样？


五、行菩萨道

愿海虽然广大深远，若不是行山来填塞他，就成了空腹高心，空中楼阁，毫无受用！比况我们念念之心想到杭州西湖游玩，身子不去，终不能亲历其风景，学菩萨道，也是这样。如金刚经须菩提请佛说：“菩萨云何应住？云何降伏其心？”佛答他说：“应无所住而生其心”。这一句是金刚经的总骨，假使把这句领会了，一卷经文也就明白了。释尊告诉我们，行菩萨道的时候，不住色布施，不住声香味触法布施，意思就是没有能施人，所施物，受施者，这叫三轮体空，其福德不可思量。修行持戒安忍精进静虑般若，亦复如是，这就叫做应无所住降伏其心的道理。此“心”即指金刚般若的妙心，所谓二边不著，中道不安，乃是实相般若之体，如是方名菩萨大行。又这一句曾溪惠能六祖大师当初卖柴时间听到的悟处，从此至五祖请法，更为大悟云：“何期自性本自清净，本自具足，本不生灭，本无动摇，能生万法！”并有六祖法宝坛经流世，其中有明心见性偈曰：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃？”从此为东土第六代祖师，故坛经中叫人从金刚经即可成佛的。“四摄法”：布施、爱语、利行、同事，以此四法，摄受一切众生，故名四摄法。
又华严经入法界品善财童子参五十三位善知识，在每—位前，皆说我巳发菩提心，云何学菩萨道？云何修菩萨行？每位知识都将自所证到的法门，开示善财，第一位德云比丘，最后就是普贤菩萨，指示十大愿行，所谓“一礼敬诸佛，二称赞如来，三广修供养，四忏悔业障，五随喜功德，六请转法轮，七请佛住世，八常随佛学，九恒顺众生，十普皆回向。”详看行愿品中最为透明，每一行都是尽法界虚空界，极为周遍圆融，我们学菩萨道的，就依此大行修去，为学菩萨道的标准。然而在这五十三位善知识当中，有比丘比丘尼，优婆塞优婆夷，有童男童女，有国王宰官长音居士，有菩萨，有偏行外道等，意思就是大乘佛法，一律平等，不执色相，只稍有道德智慧超胜于我的，这都是我们的善知识，诚为后世学菩萨道的模范，吾人须知，是为至要。


六、证大果报

根据诸大乘经中，行菩萨道，广修福智菩提资量，所谓三祗修福慧，百劫种相好，久修勤苦，乃可得成，至于六度行满，方可因圆果满成正觉，转八识成四智，成大菩提，转二障成大涅槃，所有三身四智五眼六通，三十二相，八十种好，十八不共法等完全具足、佛位上的自证境界，唯佛与佛乃能知之，等觉不知妙觉事，故从略不宣。（依楞严经经过五十五位妙庄严路。依仁王经五十二位。成唯识论中经历五个位次，方成佛果）。


七、结论

个人因为这几天在法藏寺讲经，心力不足，故对于此题没有大的预备，说不周到的地方很多，请各位扶教，要详细请阅大乘经论可也。前来所说很为粗浅，打动各位耳目，抱歉万分！愿各努力。

    画清善恶界限
    ——讲于上海功德林疏食会——

诸位士女：讲到善恶的界限，就可在自己的存心行事怎样？来下判断，存心行事是要有利于人的，就是善。只图利己，不顾他人的，就是恶。论其结果，利人的终得自利，利己的往往害己！现在分析善恶如下
    （一）世间恶事：“孝养父母，奉事师长。慈心不杀，修十善业！”十善：身业不杀不盗不淫，口业不妄言绮语两舌恶口，意业不贪嗔痴等，行此为十善，反转来就是十恶！行善做人生天得乐报，造恶堕落地狱饿鬼畜生受苦果，苦乐都是自作自受，丝毫 不错的！
    （二）出世间善：“受持三皈，具足众戒，不犯威仪。”三皈：一皈依佛，十方三世一切诸佛；二皈依法，佛所说的三藏十二部经；三皈依僧，菩萨阿罗汉是圣人僧，东西历代的大德凡夫僧；三宝功德，不可思议。我们皈依他，如旅客归宿于饭店，孩儿依附于慈母，才不得飘零孤苦哩！再进一步，求受五戒十戒等，诚为将来成佛的基本了。若果人生，不逢三宝，受佛禁戒，作恶无穷，生死无际，苦不可言！
    （三）出世间大善：“发菩提心，深信因果，读诵大乘，劝进行者。”这种大善事，就要发起大觉的心来，观世间无常，众生苦恼！我要令一切众生，永离三界火宅的痛苦，究竟得至佛果菩提涅槃的常乐，所谓我今发心，不为自求，人天福报，声闻缘觉，唯以最上乘，发菩提心，愿与法界众生，一时同得阿耨多罗三藐三菩提！发了大心以后，就要行菩萨道，在这时候，知因识果，深信体会，不可错犯，所谓因必感果，种豆得豆，种瓜得瓜，秋毫不昧的，古德说：“众生畏果，菩萨畏因！”这就是要深信因果的道理。同时我们还要修智慧福德，才得自利利他，到了福慧圆满，方成佛道，蒙山施食说：
    众生无边誓愿度 烦恼无尽誓愿断
    法门无量誓愿学 佛道无上誓愿成
发愿以后，欲要度生成佛，其中不免有业障深重，起大障碍，所以要时刻忏悔罪障，偈云：
    往今所造诸恶业 皆由无始贪嗔痴
    从身语意之所生 一切业障皆忏悔
前面所说，把善恶竟分辨清楚了，现在再向各位谈谈念佛的方法：
    （四）念佛的方法：念佛法门，在一切法门之中，最为方便，亦是末法时代的慈航，我们只要有信愿念佛，莫不仗弥陀的大愿，都可脱离娑婆的苦海，往生极乐的莲邦，但是怎样念佛，能得一心不乱？所以我们要得到念佛的方法。
    念佛本来有实相念佛，观想念佛，观像念佛，持名念佛。现在所讲念佛的方法，独指持名念佛，怎样叫做持名？就是执持阿弥陀佛的名号，忆念不忘，不但是到佛堂中念佛，或到寺庙里念佛，逢打七时念佛，就是住家平常的时候，走路、买菜、烧饭、洗衣、工作，至于行住坐卧等，都可以念佛，心中不放松一句阿弥陀佛；如白香山居土说：“行也阿弥陀，坐也阿弥陀，终日忙似箭，不离阿弥陀。”这就是工夫淳熟，随缘念佛的好处。念佛到了这种观象，念佛的心不念而自念，能于睡梦之中作得主念佛，才是得到念佛三昧，保证你们一生成办大事，往生西方极乐世界，莲华化生，见佛闻法，悟无生忍，然后发愿同入娑婆广度众生，同生净土，这就是以念佛能破诸恶，修一切善的妙法门了。
大势至菩萨念佛圆通章说：“忆佛念佛，现前当来必定见佛。”至于说：“都摄六根，净念相继，不假方便，自得心开。”这就是眼观佛，耳听佛，舌称佛，身触佛，意念佛，鼻闻佛，六根专制一佛境上，功夫容易得到一心不乱，也就是得到念佛方法的关键。
最后希望大众念佛与吃素，两件大事，是我们灭恶生善，了生脱死，成就佛道的最急要的事情，切切不可忘记！

    六月十日

    佛教律学入门
    虚云老和尚在澳门开示三归五戒 弟子宽荣译语并记

今蒙佛教同寅相邀，假座平安戏院与诸仁者说法。
“法”者：即众生心。众生心与佛心本无二心。是心具足一切法，即法即心，即心即法。如起信论云：“所言法者：即众生心，具足世间出世间一切诸法。”所谓“世间法”者：即天、人、修罗、畜生、饿鬼、地狱、一切有情无情，依正因果等法，又名六凡法界。“出世间法”者：即声闻、缘觉、菩萨、佛法是也，又名四圣法界，斯则四圣六凡，合名为十法界法也。此十法界法，不出一心之所造成。若随颠倒迷染之缘，则有六凡法界生；若随不颠倒悟净之缘，则有四圣法界生。由是观之，圣之与凡，唯心之垢净而现。六凡心垢故，则现六道善恶罪福等相；四圣心净故，则现威德自在光明赫奕，慈容德相。故经云：“菩萨清凉月，常游毕竟空。众生心垢净，菩提影现中。”是故苦乐由心，炎凉自我，自心作业，自身受报。唯圣与凡，但问自心可矣。凡愚昏暗，未了唯心自造之旨，妄起疑惑，若遇逆境，则怨天尤人，遇顺境，则骄矜自恃，或有终身作善而得恶报。作恶而得善报，则谤无因果。那知因果理微，如种果子，先熟先脱，假我今生虽作善业，反招恶报者，皆由过去恶业熟故；今生虽善，而过去之恶业已熟，不得不先受恶报，以今生善业未熟故，不得现受善报，信此理者，必无疑惑。然无始障深，久在迷途，备受辛酸，脱苦无由，当如之何。楞严经云：“一切众生，生死相续。皆由不知常住真心，性净明体，此想不真，故有轮转”。夫欲不受轮转者，当净诸妄想。妄想净，则轮回自息。故迷心名为众生；觉心名为诸佛。佛与众生，一迷—觉悟而已。当知此灵明觉知之心，即天然佛性，人人本具，个个现成。凡夫虽具佛性，如矿中有真金。为烦恼沙石之所包含，故大用不彰。如来历劫修行，已淘去惑业沙石，如出矿精金，其金一纯，更不重杂沙石，大用全彰。故称为出障圆明，大觉世尊。
现在我等既欲成佛，先当审观因地发心，除去烦恼根本。烦恼苦灭，佛性圆彰。若因地修行不真，则果招邪外之曲。若论修行之方，机有上中下之异，法亦有三乘人天法门不同。若为上机者，则为说大乘微妙法门；为中机者，为说出世解脱法门；为下机者，则为说解脱地狱饿鬼畜生三途之苦。佛虽说种种法门，无论大小乘戒，皆以三归五戒为根本，务使受持者，诸恶莫作，众善奉行，依之立身齐家治国，则人道主义尽，且苦因既息，苦果自灭。解脱三途苦，生人天中，易入佛乘，则学佛主义亦尽。故三归五戒，是导世之良津，拔苦与乐之妙法。兹先释三归，次明五戒。
所谓三归依者：第一归依佛，第二归依法，第三归依僧。何以先当归依佛？佛为人觉世尊，究竟常乐，永离苦恼，导诸众生，出迷笼，就觉道。佛为教化主，故先当归依佛。次当归依法者。是我佛法门，三世诸佛，皆依之修行而成就无量清净功德。今日既欲返本还源，净除心垢，舍佛法无由。故次当归依法。三当归依僧者。以佛法不自弘，须假人弘，人能弘法，方使从闻思修证果成佛。况佛法无人说，虽智莫能了，难了之法，既藉僧得闻，此恩莫极，故当归依僧。又名归依三宝。三宝之义，分别有三：—者一体，二者别相，三者住持三宝。
    （一）一体三宝者：即一心自体。法尔具足佛法僧三宝故。梵语佛陀，此云觉者。当人一念灵明觉了之心，即自性一体佛宝。法者轨持义，这个心性，能轨持世出世间一切诸法，即自性一体法宝。梵语僧伽耶，此云和合众。即此觉心能持一切法，即心即法，法法唯是一心；即法即心，心法不二。事理和合，即自性一体僧宝。如是一心具足佛法僧三宝，三宝唯是一心，是名一体三宝。众生迷此，向外驰求，流转生死，诸佛悟此，即证菩提。释一体三宝竟。
    （二）别相三宝者：佛法僧三宝名相各别故。梵语佛陀耶，此云觉者。觉彻心源，究尽实相，是名自觉；将自证法门，觉悟一切众生，是名觉他；自觉已圆，觉他亦竟，是名觉满。三觉已圆，万德具备，究竟成佛。初菩提树下成道，示丈六金身；于华严会上，现卢舍那尊特之身，是为别相佛宝。如来随机设教，五时所说权实诸经，三藏十二部，所诠教、理、行、证、因、果、智、断，各有不同，是名别相法宝。禀教修行，从行契证，声闻、缘觉、菩萨，三乘阶次，各各不同，是名别相僧宝。释别相三宝竟。
    （三）住持三宝者：佛灭度后，无论泥塑木雕、五金铸作，纸画布绘，诸佛形象，留世福田。恭敬如佛，功德难思，住持不绝，是名住持佛宝。无论黄卷贝叶，所诠三藏十二部大小乘经，使见闻者，依之修行，皆离苦得乐，乃至成佛。化化不绝，是名住持法宝。剃发染衣，弘宗演教，化度众生，绍隆佛种，是名住持僧宝。释住持三宝竟。而住持、别相、一体悉称宝者，不为世法之所侵凌故。不为烦恼之所染污故。世间七珍，虽称为宝，享乐一时，毕竟成空。只能养生，不能脱死。若论三宝，则能息无边生死，远离一切大怖畏故，永享常乐。今言归依三宝者，不特归依住持三宝；别相三宝；亦复归依一体自性三宝。落于言说，虽名三种三宝，其实唯是一心，更无别法，举凡一切事物，莫不由心。心摄一切，如如意珠，无不具足。所以教中但云自归依佛、自归依法、自归依僧等，终不云归依于他。六祖云：“自性不归，无所归处。”夫“归”者：是还原义。众生六根从一心起，既背本原驰散六尘，今举命根总摄六情，还归—心之原，故曰归命。故归依亦即归命义。“依一者：是依止义。以诸众生一向随诸色声，逐念流转，苦海漂沉，无依无止，不知何处是归宁之地。今归依三宝，则身有所归，心有所依。从是以后，以三宝为师，三界迷途从此可出。发菩提心，佛果可期。释归依三宝义竟。
既说三归，次明五戒。归依三宝已，当依法修行，方脱三界苦；若不依法修行，则无由脱黏去缚。欲脱生死黏，去烦恼缚，非五戒不为功。故云：“五戒不持，人天路绝。”夫“戒”者：生善灭恶之基，道德之本。超凡入圣之工具。以从戒生定，从定发慧。因戒定慧，方由菩提路而成正觉。故才登戒品，便成佛可期。故曰：“戒为无上菩提本”也，我佛世尊，开方便门，初唱三归次申五戒。如是乃至大小乘戒等，良由众机心行非一。且由浅以至深，从微而及显，究竟归元，本无二三。
五戒者：一杀戒、二盗戒、三淫戒、四妄语戒、五饮酒戒，此五戒名曰学处。又名学迹，是在家男女所应学故；又名路径，若有游此，便升大智慧殿故。一切律仪妙行善法，皆由此路故；又名学本，诸所应学，此为本故；又名五大施，谓以摄取无量众生故，成就无量功德故。而斯五戒；在天谓之五星，在山请之五岳，在人谓之五脏，在儒谓之五常。以仁者不杀害，义者不盗取，礼者不邪淫，智者不饮酒，信者不妄语。五戒若全，则不求仁而仁著，不欣义而义敷，不祈礼而礼立，不行智而智明，不慕信而信扬。所谓振纲提纲，复何功以加之。总论五戒已境。
若别释五戒义者：第（一）杀戒。所谓恻隐之心，人皆有之。孟子云：“闻其声不忍食其肉。”况学佛之人，岂肯萌其杀念而招苦果。是故佛制弟子，若欲行仁，首持杀戒。杀戒若持，轮回自息。杀业之始，无非以强凌弱。或贪图口腹，或因财害命，故有人杀人、畜杀畜等，都属于嗔杀慢杀；若贪口腹而杀者，是属痴杀。然将他肉以补己身，岂君子之所忍为哉。岂知杀机若萌，仇怼自起。故楞严经云：“以人食羊，羊死为人，人死为羊。如是乃至十生之类，死死相生，互来相啖，恶业具生，穷未来际，是等则以盗贪为本。”故有劫数难逃之报，岂独杀人当偿命，杀畜亦复然。如佛世时之琉璃王诛释种。释迦佛种族当为琉璃王所诛时，释尊尚头痛难忍者。果从何因耶？以琉璃王昔为大鱼，释迦种族是食鱼肉者。释尊昔为小童，曾以棍子敲鱼头三下，今故感头痛。释种是啖鱼肉者，故为琉璃王之所诛灭。如是观之，因果相酬，可惊可怖。故楞严经云：“则诸世间胎卵湿化，随力强弱，递相吞食，是等则以杀食为本。”是故佛慈岂但及于人类，而慈及蚁子。佛法平等，无高下故。佛眼观之，大地众生皆能成佛。又梵纲经云：“一切男子是我父，一切女子是我母，我生生无不从之受生。故六道众生皆是我父母，而杀而食者，即杀我母。”世间无知，互相吞啖，故如来制不得伤害生命。且蠢劲含灵，皆有佛性，昆虫之属，尚不得害，况同类相残。一切众生既皆有佛性，未来必定成佛。既是过去父母，亦为未来诸佛，岂敢伤之。凡愚俗子，但求自利，不顾人道之伤残，如孟子云：“矢人惟恐不伤人。”但求斗争之胜利。故有水陆空中之杀具。人心日形险恶，世道愈入漩涡，相杀相诛，何时得了！若不图挽救，竟成苦海。凡关世道人心者，莫不疾首痛心。力求和平，挽救人心，使归正轨。重仁慈不重武力，勿贪口腹，见利忘义，则杀心不起。杀机若息，劫运潜消矣！奈何人心不古，置因果于网闻。那知因果理微，如影随肜，如响应声。若深信之者，人心则不改而善。纵遇顺逆之境，必无忧喜。当知现生所受，或遇刀兵水火劫贼等事，皆由自造。如大战时，遍世不宁，惟澳地侨居，得免诸难，皆由宿昔无深重杀业。或有遇难者，是其个人别业所感。当知因果理微，不可思议，若信此理，杀心自息。举世若能持此杀戒，则一切杀具皆归无用矣。如来制此杀戒为首，无非欲令人人慈仁愍物，拔自他苦，同证常乐而已矣。杀戒之义略释已竟。
    （二）明盗戒者：谓盗从贪起，佛制弟子于一针—草之微，他人不与，我不敢取，何况窃盗。但是众生唯见现利，种种计求，不告而取。如是乃至以利求利，恶求多求，无厌无足，皆为贪盗所摄，盗之细相如此。大而十方僧物、现前僧物、乃至佛法僧物，混乱互用。虽针草之微，或自用或与人，皆盗中之至重。花首大士云：“五逆十重。我皆能救，盗十方僧物，我不能救。”乃至父母师长物，不与而取，尚犯重罪，况其他焉。若能深信因果，丝毫莫犯，则此戒不持而自持。大可以道不拾遗，夜不闭门，举世皆成义让之人，更何须监守牢狱哉！释盗戒已竟。
    （三）明淫戒者：在家出家弟子，皆当严守此戒。在家五戒，虽正式夫妇非属邪淫，然他人妇女，他所守护，言语嘲调，尚属不可，况可侵凌贞洁，污净梵行者乎？佛制在家弟子，禁于邪淫；出家弟子，邪正具禁。楞严经云：“汝爱我心，我怜汝色，以是因缘，经千百劫，常在缠缚。唯杀盗淫，三为根本，以是因缘，业果相续。”举世若能持此戒。不祈礼而礼立，威仪自守，不肃而严。而法庭可无案牍之劳形矣。释淫戒之义已竟。
    （四）明妄语戒者：妄语之事，亦当制止。见则言见，闻则言闻，言无妄出，细故之事，尚须有实，况事关重要乎？观乎妄语之由，多为希求名誉利养，匿情变作，昧心厚颜。如是乃至未得圣果谓得，未证佛心谓证。欺网圣贤，诳惑世人，是名大妄语。大妄语若成，堕无间地狱。常慎之莫犯。佛教以直心是道场，何不依之修学。举世能持此戒，则信用具足，不邀名而名自至，不求利而福自归。释妄语戒已竟。
    （五）明饮酒戒。饮酒宜制者，酒虽作荤而迷心失性。大智度论明有三十六过。梵纲经云：“过酒器与人，五百世无手，何况自饮，及教人饮。”昔有比丘能降毒龙，唯好饮酒。一日，醉卧途中，呕吐酸臭难近，唯有虾蟆舐其唇吻，适遇佛至其侧，佛叹云：“汝有神力能降毒龙，今日醉卧，反为虾蟆所降，汝之神力何在？”故佛制止饮酒。酒戒从此始，以酒能乱性招殃。又如昔有在家五戒弟子，因破酒戒而杀盗淫妄齐破，可不哀哉！故酒能为起罪因缘，痛戒沾唇，况尽量而饮乎。举世若能持此戒，则乘醉惹祸，自无其人矣。释酒戒已竟。
    若欲不犯此五戒，重在摄心。妄心若摄，分别不起，爱憎自无，种种恶业，何由而生。故楞严经云：“摄心为戒，因戒生定，从定发慧。”当知摄心二字具足戒、定、慧，三无漏学。断除贪嗔痴，则诸恶不起，自能众善奉行。故摄心二字岂独挽救人心，维护世道，果能摄心一处，无事不办，日久功深，菩提可冀。我佛洪恩，初唱三归，次申五戒。用斯方便，先拔众生苦，其恩浩大，岂碎身之所能报其万一哉！是故闻说此三归五戒之义，当从解起行。若百家之乡，十人持五戒，则十人淳谨；百人修十善，则百人和睦。传此风教，遍于宇内，则仁人百万。夫能行一善则去一恶，则息一刑，一刑息于家，百刑息 于国，其为国主者，则不治而坐致太平矣。所以受持五戒，不但钦遵佛制，报感乐果，抑且冥助国律，益补邦家，斯乃三归五戒之名德行相也。
诸位若能真实行持，则得成佛种子，行解相应，方到彼岸。愿诸大众，从此之后，从闻生解，解而思，思而修，则成佛可期。常勤精进，辗转示人，方报佛恩。希诸大众，各宜努力，前途无量，消灾免难。若能受三归五戒，诸恶不作，众善奉行，自能与道相应，无上佛道，可以圆成矣！ 民国三十六年丁亥八月初一日平安戏院

    摘自《虚云老和尚法汇》一百三十九页至一百四十八页

    回向偈
    愿以此功德 庄严佛净土
    上报四重恩 下济三途苦
    若有见闻者 悉发菩提心
    尽此一报身 同生极乐国