四大菩萨像

观音菩萨石窟像

文殊菩萨石雕像

普贤菩萨画像

地藏菩萨画像


目 录


太虚大师思想及僧制建设研究

    太虚大师思想及僧制建设研究
     ——2005年6月16日讲于人民大学——

    一、太虚大师生平简介
    二、革新佛教思想的要点
    三、有关佛教革新思想的论述
    （一）八宗平等
    （二）对佛法的判摄
    （三）关于人生佛教
    四、有关僧制建设的论述
    （一）整理僧伽制度论
    （二）僧制经论
    （三）建僧大纲
    （四）菩萨学处

    一、太虚大师生平简介

    太虚大师是佛教的思想家、理论家，又是革新佛教的创造者，他的一生是在艰难的岁月里度过，但他所做出的成绩却是很大的。他提倡的人生佛教，就是以后赵朴初老居士，在1982年中国佛协第二次全体代表大会上提出的人间佛教。现在中国佛教协会的章程，就是以人间佛教的思想为指导，佛教的各项工作，各个寺院、各个佛学院都是根据这个思想在开展工作。
    太虚大师的著作已经整理出版，风行海内外，他写的三宝歌，现在已经成为海内外佛学院的校歌，影响很大。
    我亲近太虚大师将近十年，从16岁到21岁在汉藏教理学院读书，21岁以后，一直到26岁左右，与大师通信没有间断，受太虚大师的教育很深。他在汉院给我们讲真现实论、人生佛教、今菩萨行、菩萨学处，还教我们写诗，他善于诗歌，书法很好。
    大师是浙江崇德人，1889年农历12月18日生，于1947年1月17日圆寂在上海玉佛寺，享年59岁，将近一个甲子。
    他诞生以后，二岁时，父亲就去世了，母亲改嫁，幼时全是靠外祖母抚养、教育。外祖母是信佛的居士，经常带着他朝山，拜佛，从小种下佛根，对于寺庙印象很深，对于佛菩萨很崇拜。接着，在家里受他舅父的教育，他舅父设有私塾，他在私塾里面读《四书》、《五经》，学文学，奠定了儒学、文学的基础。16岁出家于苏州木渎浒墅乡某小庙，平望小九华寺的监院士达给他披剃，取法名唯心，师祖奘严给他取法号太虚，“太虚”之号就是这样来的。从此以后，一直用太虚之号。
    后来，他在天童寺，听道阶法师讲演佛学，从歧昌法师受《法华经》、《楞严经》、《指月录》、《起信论》，奠立了佛学基础。接着不久，杨仁山在南京办祇洹精舍，这是中国最早的一个佛学院，现代式的佛学院，同他在一起学习的都是中国后来的一些知名人士，这是他在研究佛学方面的一个重要过程。其中最重要的还有两次静修，第一次是读《大般若经》，读了以后有启发，豁然开悟，后又阅读《华严经》，那种开悟境界又继续出现；第二次在普陀闭关，闭关期间，除了静坐、修禅、礼拜、念佛以外，还广读经论，期间写的著作较多，关于《楞严经》、《起信论》的解释等，这一系列都是形成他佛教理论的基础。
    1908年在广州，他首先与一个叫华山的僧人认识，华山当时的思想比较开明，不满意当时佛教的现状。大师与华山认识后，谈得很投机，华山就请他观看其所携带的新书，是清初康有为、梁启超、谭嗣同、章太炎所著的，以开发他的思想。大师之佛学救世之宏愿，由此勃发而不能自遏。
    接着又认识一个当时随孙中山搞民主革命的僧人叫栖云，他和栖云很谈得来，栖云就介绍当时的进步书籍给他看，其中有中国、欧洲的各种主义以及政治经济方面的理论，这些对他的思想有很大的启发，大受革命思想之掀动。
    1909年至1910年，由于华山之策发，栖云之怂恿，他就学于南京祇洹精舍。
    1911年，与跟随孙中山革命的一批人相识，革命党广州起义失败，黄花岗72烈士牺牲，太虚大师还作了诗来追悼，当时政府就怀疑他，要查办他，他就到处跑，东躲西藏。
    1912年，他与仁山等，在江苏金山，提出组织中国佛教促进会，成立金山寺会所，谋新中国新佛教之建设，要把金山寺办成佛教大学，来培养僧才，培养佛教新一代的接班人。他提出这个思想，并在开会时大众通过以后，有一部分僧人不服，组织了几十个人冲进会所，仁山挨了打，他也挨了打，还被打伤了，这活动受了挫折。
    当时佛教的形势很不好：一方面佛教本身从宋元以后，教义不昌。佛教最昌盛是在隋唐时期，建立各宗派，宣讲教义，宋元以后，教义不昌，当时寺庙的传统是禅宗、净土宗，实际上一是落于隐遁；二是落于往往求死后解脱，对于人生，对于生前应该做些什么，佛教徒就往往提不起来；三是僧制腐败，僧人的制度受历史的影响形成家族制、法派制，违反僧团的十方公有制。对于这个现状他不满意，再加上当时北洋军阀政府提倡庙产兴学，僧人惶惶不安，庙产被提，生活就无来源，无法过日子。由于以上内部外部的原因，就促使了太虚大师革新思想的产生。
    1913年他的戒师八指头陀圆寂。八指头陀因为庙产兴学，向北洋军阀政府请愿，没有达到目的，而且受了当时主管机关头头语言上的侮辱，回来以后非常愤慨，然后就圆寂了。太虚大师在追悼他的戒师父寄禅和尚（八指头陀）的追悼会上就开始明确提出佛教三种革命：（1）教理革命；（2）教制革命；（3）教产革命。
    他这个革命实际上是革新，不是把佛教变正过来。
    教理革命就要提倡人生佛教，不提倡空谈的、隐遁的或者死后的佛教。教制方面，改革原有的制度，要把家族制、私有制、法派制改过来，成为佛教集体公有，十方丛林十方僧，不能子孙相传。教产革命就是化私产为佛教的集体公产。
    他提出这三种革命，就从那时开始。
    从他提倡整顿僧制、改革僧制以后，在各个地方都遇到当时保守派的反对，后来他把重心转移到：一方面讲演佛法，传播佛教文化；另一方面，最重要的就是办僧伽教育，从培植僧才着手。从此以后，他创办武昌佛学院、闽南佛学院、柏林佛学院、汉藏教理院，在他圆寂以前还准备在西安办巴利三藏院，包含藏文系、汉文系、巴利文系、英文系的综合佛学院。他要求佛教在各个系统都有人学，以便把佛教弘扬于世界。他办教育的思想是宏伟的，在这方面，比较有成绩。中国佛教能够延续到今天，就是他当时办教育的成绩。
    太虚法师的一生，是在不平静的、艰难的岁月里度过的。辛亥革命以后，民国成立，北洋军阀统治，一片混乱，加上庙产兴学，内外交逼。北伐以后，军阀又互相斗争，形成军阀割据，情况还是照旧，后来尽管有短时间的统一，接着抗日战争又爆发，当时的国民政府由南京迁都到重庆，重庆就成为陪都。太虚大师也随着到了重庆，在颠沛流离中过生活。
    他的一生，总的说来，一是首倡佛教三种革命。二是革新僧制，创办佛学院。三是曾经赴欧美弘法。四对于国家民族很热爱，当日本侵略中国东三省的时候，他就向日本佛教徒呼吁，反对日本军国主义，在国内提倡组织佛教青年护国团，抗战发生以后，他又提倡佛教徒受防护训练、救护训练，从上海到武汉，到重庆，相继的组织僧侣救护队，在日机轰炸之下，救护死伤军民，不久，他又组织国际佛教访问团，访问缅甸、印度、斯里兰卡、新加坡，对宣传中国抗战，呼吁支持中国抗战起了很大的作用。他的一生是爱国爱教的。
    他圆寂以后，上海举行盛大的追悼会，经过火化，烧出三百多颗舍利子，有五彩舍利子，最奇妙的是心脏不坏，心脏上面也点缀了很多舍利子。这是他真实修持忠于三宝的证明。
    以上内容，就是有关太虚大师生平以及革新思想形成的简单叙述。

    二、革新佛教思想的要点

    从以下八个方面来阐述。
    （一）主张佛教的行持，在行之前，首先要具足信仰。这种信仰是理智的信仰，是正信，不是迷信，也不是邪信，从信仰佛教以后，启发人的心灵。人的心灵是仁爱的、理智的，这种心灵就与佛陀证的果相应。因位的信与果位的佛陀的觉的境界相应，就成为大乘菩萨的因，所以重在首先要有信。《华严经》讲：信为道源功德母，长养一切诸善根。
    （二）考察佛法的真伪必须要以佛家的基本教理为准。佛经都是由佛亲口宣说，而佛经的内容都是佛陀的自证境界，这种自证境界不是世俗人一般的知识、一般的理智可以推测，可以理解的。因为世俗人的理智或者知识，是凭五官感觉而进入理性认识，是一种意识境界、有分别的境界，而佛陀的境界，是超乎时空，超乎语言，不可思议的。提出这个论点是什么原因呢？因为当时发生了一些论战：说什么大乘非佛说呀，《楞严经》非佛说呀，《起信论》非马鸣菩萨所造呀等。假若以世俗的观点，以世间的进化论的观点，或者通过训诂说解释经论，认为某个经论是真的，某个经论是假的，以这种观点来对待佛法，就根本与佛陀的自证境界不相合。考察佛法的真伪必须要以佛家的教理“四圣谛、三法印”来衡量，是不是合乎四圣谛法？是不是合乎三法印？是不是合乎因果、缘起性空的论理？要以这个来衡量，不能以那个进化论的眼光、训诂学的考据方法来对待佛法。
    （三）根据契理契机的原则，上契诸佛理，下应众生机。佛法一方面不能违反佛经的原则，要发扬，另一方面要结合时代、众生的根机，就是要适应社会、适应群众，要与时俱进，从这些方面提出新佛教的理论和僧制的改建。
    （四）提出人生佛教。认为人生完成道德，提高人格，自利利他，能够做到这一点，就是与大乘菩萨行相应，就可以建立人生佛教，有利于现代社会，有利于家庭、社会、国家、世界，使众生在生活中获得美满幸福。所以做人，必须要完成人格，进一步发菩萨心，修菩萨行，才能完成佛果，这个不是空洞的，而是很实际的。
    （五）提倡佛教应世与救世。应世与救世，是什么意思呢？提出建立新佛教，一方面改革佛教的制度，保护佛教寺庙，救寺救僧；另一方面把佛教真理弘扬出去，净化人生，使世界、使人们得到挽救，这就成立现代佛教的思想。
    （六）僧团与信众的关系。在佛教集体中，首先应该注意僧团的建设，僧团是主体，应该以僧人来领导，而信众是围绕僧团做为护法。
    （七）尊重中国佛教的传统，特别是中国大乘宗派。当时内学院欧阳渐提出来一个观点，认为佛教应该继承和学习印度，像龙树、无著、世亲的学派，中国佛法没有什么建树，不值一学。太虚大师就持相反的态度，他认为中国佛教是我们的祖师根据佛说的原理，就自己的研究和心得加以发挥创立，在教理及结果方面都不违反佛法，这是中国佛教的优良传统。他尊重中国佛教各宗派的优良传统，以此传统，结合新时代的思想，根据上契诸佛理，下应众生机的原则，来建立人生佛教。
    （八）爱国思想，爱国爱教。如抗日战争中组织僧侣救护队、佛教国际访问团，来拥护抗战、宣传抗战等事迹。

    三、有关佛教革新思想的论述

    有关佛教革新思想的论述是：八宗平等、对佛法的判摄、关于人生佛教。
    （一）八宗平等
    佛教从汉代传入中国以后，到三国魏晋南北朝时期，是通过翻译、讲学，从萌芽到成熟的阶段，当时的派别就有十一种，到了唐代以后，才正式形成宗派，计大乘八宗，小乘二宗（又有史家将小乘的俱舍归入法相宗，成实归入空宗，故一般只提八宗）。
    大乘八宗，其中慈恩宗、三论宗、天台宗、华严宗（贤首宗），多偏于教理的发挥、解说，当然也讲教理行果，但着重是教理；禅宗、密宗、净土宗、律宗，偏于行持，重在讲行，教理方面就不如前面的广繁。八宗中在历史上又将禅宗称为宗下，也叫宗通，将经教又叫说通，教下。
    为什么他提出八宗平等？因为在历史上，宗派之间互相比较，互相争辩，在判教方面有很多差别，不统一，太虚大师就认为各个宗派都是平等的。为什么？
    1、各宗虽然是有差别，但在大乘境界上与所觉的菩提果方面都是平等的。在行持方面虽各有各的行持，有参禅、念佛、讲经、守戒、修密等，但在境界上，在佛的果报上，如见道、证佛果，都是一致的，从境与果来说都是平等的，没有什么差别。
    2、各宗祖师都是根据佛经所说的教理，在各自的行持、各自的心得方面发挥出来，并不是违反佛陀的教义，都是与教理相合，同属于大乘教，条条江河归大海，条条道路通长安。从这些方面来说没有什么差别，平等无二。
    3、中国佛教的特点就是大乘佛教。从历史以来，学佛的人不管出家在家，都离不开八宗，学一宗同时涉及其它宗派，都要了解，互相圆融，最后达到圆融无碍的境界，这是中国佛教的特点，应该保持，应该发扬，从这个意义上来讲是平等无二的。
    他提倡八宗平等的这个思想，在武昌佛学院有一次集体对《大乘起信论》的解释，他写的序上有阐述，后来他写了一部书，叫《大乘宗地图》，进一步把这个思想发挥出来，提倡八宗平等。
    （二）对佛法的判摄
    他根据中国佛教的情况，提出新的改革，建立人生佛教。建立人生佛教，有利于社会、国家、世界；对全体佛法的融贯，做出新的判摄。这是个重要的判摄，有三要点：教之佛本，三期三系；理之实际，三级三宗；行之当机，三依三趣。
    1、教之佛本，三期三系
    佛教的传播是本于佛说，不是离开佛说以外的，本于佛说就分为三期三系。
    第一个时期，小行大隐时期。佛灭度后第一个五百年，小乘教盛行，教典有《阿含经》等，大乘经隐没不彰。
    第二个时期，大主小从时期。佛灭度后第二个五百年，大乘佛教盛行，包括般若、法相唯识，从马鸣菩萨写《起信论》，到龙树菩萨弘扬般若，再到无著、世亲菩萨弘扬法相唯识。
    第三个时期，密主显从时期。佛灭度后第三个五百年，密宗盛行。密宗佛教是一种特殊的形式，讲三密相应，灌顶、修供、念咒。形式上是结合当时的印度教，内容包括大乘中观宗的思想。密又有东密、西密，西密就是指西藏，东密就是指日本，但日本的密教还是中国唐朝时传过去的。
    三系，就是根据三个时期建立三个语言系统。一为巴利语系；二为汉语系，包括大乘各个宗派；三为藏语系，以藏文佛学为主；合起来就叫三期三系。
    2、理之实际，三级三宗
    什么叫理之实际呢？就是佛教的教理是符合佛陀的本怀，也与客观真理相合，所以就叫实际。
    什么叫三级呢？佛教分为五乘：人天乘、声闻乘、独觉乘、菩萨乘、佛乘。其中，又分为三级：
    第一级，因缘生法是五乘共法。五乘共同的要相信因果道理、因果事实，以及因缘生法的原理。
    第二级，四谛、三法印是三乘共法。这是声闻乘、独觉乘、菩萨乘都要讲的，求生死解脱，修解脱行，必须要通过四谛、三法印，为小乘、大乘所共修，所以叫三乘共法。
    第三级，法相、法性、真如是大乘不共法。
    五乘共法的因缘生法，三乘共法的四谛三法印，大乘不共法的唯识法相、缘起性空、真如法界，为三级，大师又将此三级汇成三宗，一为法性空慧宗，二为法相唯识宗，三为法界圆觉宗。这三宗就把中国大乘佛教的八个宗派都融汇起来了，八宗汇成三宗。法性空慧宗，讲般若，为龙树一系的中观派；法相唯识宗，讲唯识法相，是无著、世亲一派；法界圆觉宗，根据《起信论》、《楞严经》、《圆觉经》，直讲真心，回俗向真，转妄成真，真指如来真心，叫法界圆觉宗。
    3、行之当机，三依三趣
    行就要随机，必须要适应根机而弘法，这是从实践方面来谈。机是根据地点不同、人不同、时间不同来进行。
    （1）以声闻乘行果，趋发大乘心。这是以小乘为主，先求解脱道，后来趋发大乘心，回小向大，属正法时期。
    （2）以天乘行果，趋向大乘果。什么叫天乘行果呢？就是密宗讲的，必须修成天人身，以天乘这个形象作为本尊，作到三密相应，可以即身成佛。这个时期，包括净土法门均属像法时期。
    （3）以人乘行果，趋向佛乘。在以人为主的基础上，发菩萨心，向上增进，就可以趋修大乘行，得到佛的果，这就是像法时期以后的末法时期，这个时期比较长。
    太虚法师认为，第一个时期，以小乘为主，现在不实际。为什么？因为它是与世隔绝，山林水下修行，是隐遁的、保守的，容易受到讥嫌。第二个时期，以天乘行果，趋向佛乘，这个就难免带神秘气味，容易被讥谤为迷信、神秘，也不适合。只有必须以人乘行果趋向菩萨乘，而证佛果，比较实际，适合现代。所以他提倡人生佛教就基于这一个理论。
    以上就是太虚大师关于对佛法的判摄：教之佛本，三期三系；理之实际，三级三宗；行之当机，三依三趣。这是太虚大师根据印度的佛法和中国传统的佛教，结合现代，把它判摄出来，建立人生佛教，至为精要。
    （三）关于人生佛教
    人生佛教，就是以人乘为主，兼修菩萨行。太虚大师讲，要做一个人，首先要做一个完人，完成人的人格，提高人的道德，以后就要做超人，超人是什么呢？就是比人要高一级，修解脱行，少欲淡泊，求身解脱、心解脱、慧解脱，超人以后要做超超人，超超人就是菩萨，菩萨发大乘心，本着大智慧、大悲心、大愿力、大无畏这种精神，救苦救难，度脱一切苦厄，这就是成佛的因。所以必须在完成人格的基础上，要做一个完人，一个超人，一个超超人，成佛就是这么一个过程。佛陀就是一个超超人，完成人格的第一人。康有为曾说：佛陀是世界上第一个完人！
    如何做人呢？就要遵守三皈五戒十善，要明因识果，保持人身。如何做超人呢，就要宁静淡泊，净化内心，求身心解脱。如何做超超人呢？就要具足大悲大智大愿大无畏的精神，发菩提心，修四无量心：慈、悲、喜、舍；修四摄：布施、爱语、利行、同事；修六度：布施、持戒、忍辱、精进、禅定、智慧。既度自己又度他人，而首先要度脱他人，度脱他人才能度脱自己，自利利他。这就是修菩萨行的标准。
    所以提倡首先完成人格，这样就避免世人将佛教当成消极保守的和神秘迷信的这种讥嫌，而是人格化，是做完人的这么一个目的，现代社会就适应这种根机，所以必须要提倡人生佛教。他在晚年，就把关于人生佛教的理论，收集起来，编成《人生佛教》，在临终之前三天，把赵朴老喊到上海，把《人生佛教》交给他，对他说：“你好好学习，这是我的志愿。”（这件事，是赵朴老到四川时亲自讲给我听的）。后来赵朴老根据他的《人生佛教》，提倡人间佛教，所以今天的人间佛教，其基础就是人生佛教。当然人间佛教的内容根据当今时代，又有所发挥。
    太虚大师有两首诗：
    第一首：仰止唯佛陀，完成在人格，人成即佛成，是名真现实。
    这是他基于人成即佛成的真现实论写的。
    第二首：如果发愿学佛，先须立志做人，三皈四维淑世，八德十善严身。
    把佛教的道德与儒家的道德融合在一起。三皈就是皈依佛法僧，四维就是礼义廉耻，中国战国时期的管子讲：礼义廉耻，国之四维，四维不张，国乃灭亡。八德：孝、悌、忠、信、礼、义、廉、耻，也是儒家讲的内容，太虚大师讲五戒的时候，把不杀、不盗、不邪淫、不妄语、不饮酒，以儒家的仁义礼智信来解释，所以他对儒家很肯定，认为儒家在做人的道德方面的确是有道理的，很符合中国传统。

    四、有关僧制建设的论述

    大师鉴于当时僧制由于中华旧社会的影响，僧制已经腐朽、变质了，完全是家族化、法派化，流于形式，所以就提倡改革僧制，有四种论述。
    第一，1915年，写了《整理僧伽制度》，提出生平志愿：志在整理僧伽制度，行在瑜珈菩萨戒本。
    第二，1927年，作《僧制今论》，比《整理僧伽制度》有所改进。
    第三，1930年，作《建僧大纲》，比《僧制今论》又进一步。
    第四，1940年，写了《建立菩萨学处》，这个菩萨学处实际上就是以僧人为主，容纳在家居士，包括军、政、学、商各界在里面的一个现代僧团，叫菩萨学处，这是一种现代化的僧制。
    （一）整理僧伽制度论
    《整理僧伽制度论》，有四方面，一是僧依品，二是宗依品，三是整理制度品，四是关于建立法苑、莲社的组织。
    1、僧依品
    僧依品设立住持部，以僧众为主，严修律仪，重视僧人形象，这一点太虚大师从生前一直到圆寂前都是始终坚持的。
    我在汉藏教理院读书的时候，他就提出约法三章。第一、服装保持僧装，不能穿其它的服装；第二、生活上一律素食，禁止荤食；第三、男女有别，在佛教团体，特别是僧人的团体，女众部另住一处，女宾来了就到女众部住，与男众部分开，这些方面要严肃。现在中国佛教协会提出“僧装、素食、独身”的僧人形象，实际上太虚大师早就提出来了。他本人终身素食，穿一身灰布僧衣，生活很简单，不象现在有些大方丈的那个派头。我跟他一起吃早饭和午饭，有过好几次，饭菜简单得很。他要严肃僧人的律仪，整顿僧纲，树立僧人的形象，这是僧依品的内容。
    2、宗依品
    就是僧人修学佛法必须要以中国佛教大乘八宗为主，学习过程中也以佛法为主，不能偏于世俗知识。
    3、整理制度品
    包括个人的剃度、受戒、以及教团、教制、教产、教规，各种制度要建立，分别进行整顿，不能混乱，一切依制度办事。
    4、建立法苑、莲社
    这是一种方便法门，法苑就可以应付经忏，满足世俗人的要求，摄受俗众，使他们受到佛法的教化。但寺庙主要的功能不是在做法事，赶经忏不是主要的，只是附带的。莲社主要组织老弱的僧众日日念佛，专修净业。
    还有就是关于建立在家佛教徒的组织，在汉口，首先建立了佛教正信会，团结居士众修学。
    当时太虚大师估计，全国约有80万的僧众，这个整顿是以80万僧众为对象。
    （二）僧制今论
    这时，太虚大师把80万僧众缩小为20万，认为僧人在精不在多，在于质量的精，而不在数量的多，所以缩小到20万，这里面又有分别。第一、16万或者18万僧人可以从事生产事业，搞农工商等，自食其力；第二、选出2万或者4万的僧人修学佛法，弘扬佛法，作为住持僧人。第三、寺庙产业除了维持寺务以外，其余投入生产，搞资生事业，僧人半劳动，半修行，参照唐代百丈禅师的“一日不作，一日不食”，农禅并重。这个《僧制今论》的提法比《整理僧伽制度论》提高了一步，而且人数少了，主张在精不在多。
    （三）建僧大纲
    此篇僧人又缩小了，太虚大师估计全国僧众只有35000人，由20万再缩减到35000，建立三级僧制，第一叫学僧制，第二叫职僧制，第三叫德僧制。
    第一学僧制。学僧制就是比丘僧制，受了比丘戒，大概1万人，主要内容就是要学习，在律仪院、普通教理院、高等教理院里学习。律仪院是学习二年；普通教理院学习四年；高等教理院学习三年；最后还有观行参学处，即与实践相结合，修禅观，又是三年；前后总共十二年。作为一个学生必须要学习十二年，才能住持正法，弘扬正法。不象后来的佛学院，只学三年二年就行了，大师认为修学时间短，没大成就，也不能管理寺庙。所以学僧制，他提出要十二年。
    第二职僧制。什么叫职僧制呢？就是菩萨僧制，大概25000人，菩萨僧制的责任是什么呢？就是办慈善事业、教育文化事业，由僧人来做，叫菩萨僧。
    第三德僧制。这一种就是戒龄久，岁数比较大，是专门修持的。不管他们在本庙修持，或者在山林修持、在茅篷修持，寺庙就有责任把他养活下来，也叫长老僧制。
    另外除了这些僧众以外，其余有些僧人既不能做学僧，也不能做职僧，属于老弱病残的僧人，那就分一部分产业设立养老院、残废院。
    其余还有一部分僧人就是根本没有信仰的，在庙里也不守规矩，对于这些人干脆就淘汰，叫他还俗，也可以让他参加佛教办的农场工厂。
    这些内容即是僧制大纲，我们看一看，从《整理僧伽制度论》到《僧制今论》，再到《建僧大纲》，它是一步步的提高，一步步的升级，是结合时代，提出的精辟见解、宏大主张。我们今天的寺庙，实际上来讲，都要朝这个方向走，不然是走不通的。所以太虚大师的思想在那个时候是很先进的，登高望远，胸怀宽广。
    （四）菩萨学处
    菩萨学处的提出是1940年，是在汉藏教理院的一期培训班上，先讲今菩萨行，接着就讲菩萨学处，当时我在汉藏教理院学习，我亲自聆听他讲，还做了笔记。他讲今菩萨行，就是说要做个现代的菩萨，他称自己为太虚菩萨。并写有一首诗：
    我今学修菩萨行，我今应证菩萨名，愿皆称我以菩萨，比丘不是佛未成。
    大家喊我菩萨，我不是比丘，我也不是佛，我遵守的是菩萨戒，我没有成佛。他的目的就是要大家学做菩萨，大家都学菩萨，就能净化人心，净化世界，是好事情。所以他一是提出今菩萨行，二是建立菩萨学处。要求参加菩萨学处的要养成高尚的道德品质，要具备精深博大的佛学知识，也要懂科学，出家的要参加文化教育、医务工作，在家的要参加工农商学兵，即军界、政界、商界的各方面工作。
    菩萨学处有一个总纲，作为出家菩萨，要经过律仪院学习二年，教理学院四年，在这个基础上，结合修行，修止观，然后搞什么工作呢？搞教育、文化、医务，为出家菩萨。同时也可以容纳在家居士作为在家菩萨，在家菩萨就分为结缘三皈、正信三皈，要求参加在家菩萨的培训班，学习在家菩萨的戒，学习佛法的基本教理。然后，再去从事实际工作，搞医务、教育，也可以进工厂或者农场工作。同时经过学习后，可以普遍的到各个岗位，如学界、教育界、政界、商界、军界去工作。这样，以菩萨精神服务人民，也就是以出世精神做入世事业，作为一个菩萨应该是这样子的。
    他的这个思想自提出来以后，一直没有间断的在宣传，到他圆寂前一年——在宁波延庆寺跟大众讲法的时候，他又提到菩萨学处，很可惜的是，从开始提倡到他圆寂一直没有实现。菩萨学处实际上就是一个现代僧团、现代寺庙的典型。
    我在汉院的学业结束以后，随雪松法师到开县创办大觉佛学院，当时佛教状况还是不兴旺，僧人散乱，因为新的僧制没有建立，再加上地方上强拉僧人当壮丁，庙产兴学的风气仍在，我当时就带着问题，写信问他：“大师，现在形势这么不好，佛教的前途怎么办呢？”
    大师给我回信：“我从过去到现在，都在讲菩萨学处，必须要建立菩萨学处，实现菩萨学处，组织出家菩萨和在家菩萨一起，成为一个现代的僧团，现在虽然办佛学院，都是零星敷衍，没有什么大成效。”他又提到他的菩萨学处，他勉励我：“你年青呀，要继续深学，继续修养，不忘深造于学，修养于德，等待机缘哪！”这是太虚大师给我写的一封信，所以他随时都没有忘记他的菩萨学处。
    太虚大师的一生，是在颠沛流离中过生活，只活到59岁，他提出的这些，很多没有实现。主要在办教育弘法方面，比较有成效。
    今天讲这个题目，对于我本人来说，钩起若干回想。我现在85岁，始终如一的根据太虚大师，根据他的志向在努力，关于这个题目，内容比较多，我只是提纲的讲，给大家提供一些参考。

    （正根整理）


佛教哲学的现实意义

    佛教哲学的现实意义
    ——2005年6月17日讲于北京大学——

    一、现实的定义
    （一）佛教的世界观
    （二）太虚大师对现实的定义
    二、佛陀的现实观
    （一）出家的原因
    （二）世尊之所传
    三、佛教的基本教义
    （一）缘起论
    （二）《瑜珈师地论》讲述的四种真实
    四、面对现实世界的思考

    一、现实的定义

    现实的定义：顾名思义，现，就是现在；实，就是真实。说现在，既不是过去，也不是未来，虽然它和过去未来也有联系，但我们说的是现在。实：是真实。也就是说这一个境界不是幻想的，不是臆断的，不是空洞的，这就是现实。哲学上讲现实，科学上也讲现实，但是佛教所讲的现实，既有理论，也有教义，也有实证。从认识到实证来了解现实，这就与科学、哲学所讲的现实不同，它是讲求实证的。佛教讲实证，这个实证是世尊自证的境界，由自证境界流于言教，流于言说，这与其他学派不同。
    （一）佛教的世界观
    对于佛教来讲，世界分为三种：
    一种是有情世界，也叫做众生世界，三界五趣，流转生死的世界都叫做众生世界。有情世界，佛教讲的比较宽，不但是人，还包括动物、植物在一起，是一个联系的整体。
    一种是器世界，什么叫器世界呢？就象有一个东西一样，可见可拿。那就包括山河大地，日月星辰，从微观到宏观。微观：佛教称为微尘，芥子；科学上讲，元素以下，称原子、电子、粒子，这是微观世界。宏观世界就是以微观世界为基础，而集合起来的一个世界。从佛教来讲，一个日月星辰照明就是一个世界，一千个这样的世界就是小千世界，一千个小千世界就是中千世界，一千个中千世界就是大千世界，称为三千大千世界，由此推论，有无量无边的世界。就象现在天文学讲的，无量无边的星球，一千二百个恒星组成一个银河系，有若干个银河系。
    至于圣者世界，佛教讲的就是净土。净土就是修行的人净化了心灵，经过修行后进入贤位、圣位。小乘为三贤四圣；大乘为三贤十圣，就是菩萨行。地前因位菩萨叫贤位，初地菩萨到十地菩萨，乃至证得究竟的菩提果位，那就是圣位。《华严经》上讲的菩萨修行之五十二位阶梯，就是从贤位到圣位，从因位菩萨到果位菩萨，乃至等觉、妙觉，这些都是圣者世界。同时在佛教来讲，有几种土：凡圣同居土、方便有余土、实报庄严土、常寂光土。凡圣同居土就是凡圣交叉，有凡有圣；方便有余土就是声闻、独觉所居，修解脱行的；实报庄严土就是菩萨所居；常寂光土就是佛的法身所居。分析得很详细，很有等次。
    以上所介绍的是佛教对于世界的看法，有有情世界（众生世界），有圣者世界，有器世界。而且这些世界面对现实可证、可观察、可了解，由现证因量而知就可推论。所以过去有人认为，佛教亦宗教亦科学亦哲学。原因就是：说它是宗教，是因为它有信仰，信仰三宝，信仰因果，类似宗教，但却不是一般宗教。一般宗教讲神权，讲上帝，讲真主，讲神权统治，佛法不讲这个，它信仰三宝，信仰真理，是正信。说它亦科学，因为佛教讲实证，讲因明、现量、比量、圣言量，有分析归纳，符合科学方法。佛法也是哲学，讲思辨。佛法的哲学除思辨外还有实证。但说佛教完全是宗教，完全是科学，完全是哲学，也是不对的，一般意义上的宗教、科学、哲学都不能包括它的内涵。所以说佛法是最精深博大的教义，境界很高。
    （二）太虚大师对现实的定义
    从佛法的修持来讲，佛法修持讲实际，一般讲由三慧到三学。三慧就是三种智慧：闻慧、思慧、修慧。闻慧在三量中称声量，由音而入，由音声而了解；思慧，一般讲是比量，推度而知，观察而知，比较而知，得出结论，这是思。修，就是通过实践，达到实证境界。佛家的实践方法就是戒定慧、八正道。当然在菩萨位次观点又不同，行，又要广大一些。在修中由于内心的自证境界，就是真现量，这个现量如何产生呢？就是由根本智产生。入真见道后，产生开悟，称根本智，这个根本智离言说，绝百非，“如人饮水，冷暖自知”，是不可思议的。由根本智，由于佛陀的悲心，为了方便接引度众生，建立教法，就称后得智，都是离不开智慧。
    太虚大师有本著作叫《真现实论》，原名《现实主义》。我在汉藏教理学院读书时，太虚大师亲自给我们讲过，他在解释“现实”的定义时，有这么几句话，对“现实”的四种甄别：
    一种现变实事
    二种现事实性
    三种现性实觉
    四种现觉实变
    现变实事：我们看见眼前变化的现象，一切现象在众生境界，分别多，执着多，什么都要分别自他、人我、男女、尊卑、上下，划出若干鸿沟。这若干鸿沟纷纷划出，众生片面执以为实，引起贪求。但在佛法讲，一切都是因缘生法，因缘生法是变化的，没有实性。所以现变实事，这个实事，众生执以为实，佛法就认为是幻现。执以为实就颠倒、妄想，攀缘追求。幻现就可以抛弃执着，达到《金刚经》讲的“无住生心”的境界。
    现事实性：现在的现象里面，从它的变化来看，不是常存的，不是自在的，不是有主宰的，是变化的。因此它的真实性质是空性，真空之性，是诸法实相之性。在真空中有妙有，妙有中有真空。《心经》讲的“色即是空，空即是色”，这是一种辨证统一的观点，这种空性要怎样才能知道呢？
    现性实觉：必须经过修行阶段，由闻思修止观。唯识修四寻思观，四如实智。经过加行位，然后进入真见道位，就可以了解诸法空性，这就是现性实觉。这个实践不是理论上的，只讲理论称为佛学，不是学佛。真学佛者必须实践，经过修行阶段，这时才能达到现性实觉，得到真实的觉悟，达到悟性境界。
    现觉实变：反过来，看山河大地，宇宙世界，如幻如化，分分清楚。所以菩萨在修行中不执着，随缘度生，方便度生。这是后得智引生的，叫现觉实变。
    这是太虚大师在《真现实论》里解释的现实的定义，我觉得解释得很好，这个层次很清楚，从理论到现实，又从了解到实践。
    太虚大师还作了一首诗：
    佛法欣闻坦荡途
    人人在握有灵珠
    四边莫触真般若
    中道何曾落有无
    这是鼓励新青年：你们听到佛法，走上了坦荡、光明的道路。为什么？人人在握有灵珠！我们每个人都有灵珠，灵珠就是心灵。明心见性，就是指找到这颗灵珠，常人的灵珠就是被灰尘、尘埃蒙蔽了，不能发光，现在我们就是要经过修持使灵珠拂去尘埃，使它发光。
    “四边莫触真般若，中道何曾落有无”。知见上去掉常见、断见，从因缘生法来了解一切法当体即空，禅宗所讲的“一切法当体即空”，这是第一义谛，就可见道，见什么道？中道实相。中道实相就是亦有亦空，非有非空，从真空到妙有，从妙有见真空，就是中道实相。所以说“中道何曾落有无。”
    从太虚大师关于现实的定义，关于这首诗，我们就可以看到佛教对现实是怎么解释的，以上就是简单所讲现实的定义。

    二、佛陀的现实观

    （一）出家的原因
    那么佛陀对于人生是如何看待的呢？佛陀很伟大，世尊为什么出家？一般人对出家没有正确的认识，根据历史的记载，佛陀出家的原因如下：
    1、观察人生
    人生不够滋味，生下来就有生老病死，八苦交加，无常变化，因此生起厌离心、出离心，寻求解脱之道。
    2、树下观农
    当农夫拿犁头把泥巴犁起来的时候，蚯蚓被翻出地面，在地上翻滚，树上的飞鸟马上跑去啄食。世尊生起悲心，他看到人生现实是以大欺小，以强凌弱，也就是现在所说“大鱼吃小鱼，小鱼吃虾米”的状况，众生都在痛苦之中，痛苦不堪。再加上世尊对于当时印度的等级制度，也非常不满，印度的等级制度十分森严：婆罗门等级最高，掌握神权；刹帝利拥有政治权力；吠舍属工商阶层；首陀罗相当于贱民，连贵族衣服都不敢踏，受压迫，受歧视。世尊本人诞生于王族，他同情平民，认为这种制度不平等，不自由。面对现实，觉得生老病死，一切无常，生起厌离心。
    “树下观农”以及印度社会的不平等制度，使他生起大悲心。厌离心和大悲心是学佛的中心思想。从解脱行到菩萨行的中心思想就是出离心和大悲心，也叫广大心，也叫菩提心。这就是释迦牟尼佛出家的原因。世尊出家的根性和智慧与众不同，是很有智慧、很有根性的。
    我们现在大多数人认为出家是因为婚姻、生活贫穷等问题，其实不是这样的，我们要认识出家的意义，就要看世尊出家的原因。后来的弟子出家就是学习释迦牟尼佛，常随佛学嘛，是根据这个主因，而不是因为婚姻、贫穷等问题来出家，不是那回事，那些都是错误的观点。释迦牟尼佛面对现实既有出离心，又有大悲心，要解决现实问题，广度众生，这是世尊之所证。
    （二）世尊之所传
    世尊由根本智证空，由后得智观缘起，之后，建立经教，有三藏十二部教典、八万四千法门。
    当世尊在菩提树下静坐成道，睹明星而成正觉，悟得诸法实相，说了几句话：“奇哉，大地一切众生，皆具如来智慧德相，但以妄想执着，不能证得。若离妄想，则无师智，自然智，一切种智，皆自具足”。这是什么意思呢？如来的真如境界，法性境界，实相境界，一切众生都有。一切众生都有佛性，佛性平等。佛是已成佛，众生是未成佛。法华会上，常不轻菩萨见了人就拜，别人骂他他还拜，别人打他，他跑得远远的，还拜，他说：“汝等皆当作佛，我不敢轻慢汝等。”他拜的是佛，为什么呢？众生是未来佛，他尊重。众生平等，佛性平等，就这个意思。佛法不分什么男女、大小、尊卑、贵贱，佛性平等，众生平等，应该互相尊重，互相爱护。
    那么在《法华经》上是这样讲的：世尊为一大事因缘出现于世，为令众生开佛知见、示佛知见、悟佛知见、入佛知见。为什么出世？是个大事因缘，就是为众生开示悟入佛所证得的境界：诸法实相。也就是佛所讲的真现实的道理，使大家都要知道，大家都要有这个智慧。为了这个大因缘而出现于世，这是一个公案。
    另一个公案，就是灵山会上，大梵天王供奉金色钵罗花，佛得到花后，拈花示众，大众默然不知所得。此时迦叶尊者破颜微笑，世尊于是当众宣布：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，付与摩诃迦叶。”
    这是个禅宗公案，正法眼藏、实相无相、微妙法门，是个什么法门呢？就是宣示在现实中的诸法实相，缘起性空的道理。诸法缘起，当体即空。这就是佛传的心印法，由迦叶尊者在西天传到二十八祖，二十八祖即达摩祖师。达摩祖师到中国来，说过一句话：我到中国来只是为了找一个不受别人迷惑的人、一个真实有智慧的人、一个可传法的人。后来达摩传法给二祖慧可，并一直代代相传至六祖慧能，此时禅法在中国就盛行了，成为中国八大宗派之一：禅宗。
    禅宗的特点是教外别传，不立文字，直指人心，见性成佛。而且在平常生活中就可以参禅，就可以悟道。行住坐卧，搬柴运水，都可以行道，都可以对现实的真理，以平常心悟道，不脱离生活，不脱离现实，在现实生活中能够做到安详寂静。人到此境界就能智慧提高，就可以正确对待学习、工作、社会、国家，所以禅学现在流行海内外。
    以上所讲都是世尊所传，传的什么？宗下是他传的，教下也是他传的。宗下，是禅宗所讲的，参空，见真如；教下，就是讲的教义、缘起。而这个宗下、教下都是面对现实而言的，不是说离开现实而说的，不是一般人所误会的以为佛法是玄学，是空洞的，不是那么一回事。所以它不同于普通的哲学。

    三、佛教的基本教义

    （一）缘起论
    佛教缘起论说明一切现象，宇宙的森罗万象，不管精神的、物质的、社会的、自然的，都是因缘生，离不开因、缘、果三个字。一切现象生起来会有果，果生起来离不开因，离不开主因也离不开助缘，不是无因生，不是自然生，不是偶然生，是因缘生。世间上没有偶然生、自然生的事物，都有因缘的。这个因缘当然有善的、恶的、无记的、染污的、清净的不同性质，性质不同的因感性质不同的果。
    因果定律，非常严谨，时间长，空间宽。时间长，通于三世：过去世、现在世、未来世。过去世也有过去、现在、未来。未来世也有过去、现在、未来，相续不断。从空间来讲，缘外有缘，无尽无边。因为这个缘生法，彼此相望，相资相助，互相依存，不是孤立的。所以佛教经典《华严经》的法界观讲：一中有多，多中有一，小中有大，大中有小。从数量上讲，一多不能分离。从形象上讲，小大不能分离。所以，一粒微尘可观大千世界，一滴水可知大海，一朵花可知整个世界的自然现象，就是这么一个道理，这个现象叫缘生法，而这个缘生法是怎么生起来的呢？万法唯心。
    万法唯心和因缘生法是佛教教育中的主要两点。“应观法界性，一切由心造”，“三界唯心，万法唯识”，都离不开“心”，离开心就没有“法”。佛教所讲的心，不是一般心理学、哲学讲的心。佛法讲的心是心物的总和，有心就有物，有正报就有依报，不能分开。有诸内必形诸外，外与内不能分开，这是总和的观点，这就是佛法所讲的“心”，也就是佛法的基本要点。一切唯心，一摄一切，一心摄一切法，一切法入一心，在事物中互相联系来讲，一中有多，多中有一，小中见大，大中见小，须弥纳芥子，芥子纳须弥。这些道理从微观到宏观都是一种客观真实的存在，不是离开现实来讲的。所以缘起论这个论点很重要，是佛法的基本论。
    佛教有六大缘起：
    1、业感缘起
    讲业报，种什么因得什么果，这个果，现在的条件成熟了现在受，条件不成熟后世受，条件再不成熟，后世以后的后世还要受，那是逃不掉的。业报，是信不信佛法的分水岭。讲因果，科学也讲，哲学也讲，但是业报是佛教所讲，佛教特有的。信不信佛教的分水岭就是业报论，因果是通于三世的。
    2、流转缘起
    这就是佛教的生死观。解脱生死，生死怎么形成的呢？十二有支，无明缘行，乃至生缘老死，假如要解脱，无明灭则行灭，生灭则老死灭，佛家有个基本论点“此生故彼生，此灭则彼灭，此有故彼有，此无故彼无”，这是流转还灭论。一个流转，一个解脱，属出世法，三乘所共修。
    3、赖耶缘起
    这是唯识法上所讲的。唯识法相分析，有情有八个识：眼、耳、鼻、舌、身、意、末那识、阿赖耶识。眼、耳、鼻、舌、身是感官，对外。第六意识是既对内又对外的，观察、思维、分析、总和，一种思辨功夫，是思辨认识、理性认识。末那识就是一种自私的东西，即“我执识”，执法为我，观察一个事物有一个“我”，有人我、法我，就分出种种相，有种种分别、种种执着，乃至颠倒妄想。这就是末那识、我执识。禅宗讲的打破黑漆桶，就是要把末那识斩断，末那识不斩断，你始终在生死中，在黑漆桶中。末那识斩断后，就可以转识成智，转前五识为成所作智，转第六识为妙观察智，转第七识为平等性智，转第八识为大圆镜智。第八识转成大圆镜智后一片光明，大圆朗照，象镜子一样。
    阿赖耶识是就染污位来讲的，在凡夫位称为阿赖耶识。为什么赖耶缘起呢？就是在凡夫位，种子生现行，现行熏种子。种子就是潜在的功能，潜在的因，这种能，遇缘就发生现行：人生现象、宇宙现象、其它各种现象，现行后又熏成种子，即种生现、现熏种。没有遇到缘，就是种子又生种子，种子相续不断，叫做种生种，这种种现熏生，凡夫位就是染污的熏生。到了圣者位，就由闻法开始，熏习善法种子、清净种子，转变阿赖耶识的体，恢复如来藏，达到妙明真心的境界，就是如来的境界，就是大圆镜智。所以赖耶缘起就是种现相熏，相续不断。
    4、性空缘起
    观诸法皆空，一切现象都空。证得诸法实相，叫性空缘起。
    5、法界缘起
    就是《华严经》讲的法界观。中国的贤首宗（即华严宗），讲法界缘起，就是观察一切现象，一摄一切，一切入一，一中有多，多中有一，小中有大，大中见小，都是互相联系的，是法界缘起。法界包括一切法：精神现象、物质现象，这都是一个整体，是互相联系的，是缘起的。
    6、六大缘起
    这是密宗所修的。六大：地、水、火、风、空、见。六大在密宗来讲组成清净世界、佛国世界，称曼陀罗、坛场、坛城。这是佛菩萨所居的世界，是清净的世界，修密的人，观此世界，三密相应，达到即身成佛。这就是六大缘起，其定义就是即事而真，即相而见法身，即相而成佛。在事上证入佛道，见法身，叫即事而真。
    （二）《瑜珈师地论》讲述的四种真实
    世尊根据对现实世间真实的观察，世出世间结合，得出四种真实：
    第一、世间真实。尊重世间习惯，各个地方、各个民族、各个国家，都有各自不同的语言、风俗、习惯、文字、艺术、礼仪等，凡世间上人认为是真实的，我们就要尊重这种真实，顺俗成真。比如，外国人到中国来，到了少数民族的地方，若不尊重人家的习惯，人家就要反对你、排斥你。
    第二、道理真实。就是由各种现象，从现象论、本体论中，建立的科学和哲学。科学从现象上来分析，来实证，哲学也是从现象上来追查它的本体，这都是讲道理的。这两种真实都是世间上讲的真实。
    第三、烦恼障净智所证真实。这是佛家从理论到实践，修行，净化内心，使内心这颗灵珠焕发光辉，就必须要消除烦恼。由于消除烦恼而证得人空、我空，涅槃境界就证得有余涅槃和无余涅槃。无余涅槃就是有漏之身已经得到解脱，不再受果，已出离生死。
    第三、所知障净智所证真实。这是菩萨所修的了。除主观上消除烦恼，证得人空、我空外，还要进一步对于所可了知的一切现象，消除他的迷惑、障碍，进入真实的道理，达到法空，证得二空所显真实，即如来所证境界的真实：法性真如的真实、中道实相的真实。这就是《瑜珈师地论》所分析的四种真实，唯识学的“转八识成四智”。佛法就是信解行证，信后必解，解后必行，行后才能得到受用，才能与佛陀境界、真如境界相契合，这是佛教基本教义的第二点。

    四、面对现实世界的思考

    佛法弘扬讲究契理契机。契理，即要与佛教的真理相契合，不能违背佛法的优良传统，不能违反佛教教义，这是原则性问题。契机就是因地点、时间、人物的不同，各种根基不同而施设教法，要与时代相合，广行方便，用现在的话说就是与时俱进。
    我们来看现在的世界是怎样的。就我们国家来讲，要实现一个和谐的社会，促进建设，建立一个和平稳固的小康社会，这是我们国家的政策方针。拿世界来讲，世界需要和平时代。但实际上，我们的国家由于市场经济的冲击，激发了人们的贪心，形成权钱斗争，尔虞我诈，难免贫富悬殊，影响社会稳定。国际方面，强权主义为了争夺世界，就从军备方面发展，国防方面的预算很大，造军舰、大炮、原子弹、核武器、氢弹等来备战。中东地区民族宗教战争不断，战争危机潜伏着。
    有智慧、有理性的人必须面对现实，要想出一个如何把社会净化的方法、步骤。这一点太虚大师早在六十年前提出建立“人生佛教”。八十年代后，中国佛协会长赵朴初老居士根据太虚大师的“人生佛教”建立“人间佛教”思想，据此思想推动全国的佛教工作。现在不管大小寺庙，各个佛学院，都是据此思想推动工作。
    太虚大师的“人生佛教”，总的来讲，做个人要完成人格，要有道德，在完成人格的基础上，再结合菩萨行，以大悲心、大智慧、大愿力，以四无量心（慈悲喜舍），从各种方面来净化人心，净化世界。在各个阶层，不管文化界、教育界、宗教界、工商界、军界、政界、经济界，都能够根据此思想，发挥此思想，使社会净化，人心净化，这样就可以制止社会的动乱，使社会稳定，就我们国家来讲，就可以实现稳步的建设，促进民族建设，促进祖国的和平统一。
    这次我在三亚开会，会上提出四和：和睦、和谐、和平、和解。宗教界要和睦，社会要和谐，世界要和平，祖国统一要和解，这就是根据菩萨精神所讲的“和”。菩萨大行重在“和”，僧人讲“六和合”，和谐的意义很高。所以太虚大师提倡在人生的基础上，进一步修菩萨行，来净化人心，“庄严国土，利乐有情”，但此庄严，不是形式的庄严，《金刚经》讲“如来说庄严者，即非庄严，是名庄严”。如来说此庄严，不是形式的庄严，而是内心的庄严，内心结合形式，才是真正的庄严。内心和谐，内心净化，就会做到人与人之间、社会与社会之间、国家与国家之间和谐相处，这是真实的和谐，做到这些必须要有菩萨精神。所以面对现实，在我们国家来讲，必须实行人间佛教的理论，以人间佛教的思想为指导，在做人的基础上修菩萨行，净化人间，从而促使社会、世界和谐，这是我们的观点和行动。

    （录音整理：肖晓；文字编辑：正根）


佛法的弘扬与构建和谐社会

    佛法的弘扬与构建和谐社会
    ——2005年6月18日讲于北京佛教文化研究所——

    佛教文化研究所设立的重要

    佛教讲信解行证，信仰三宝、信仰因果、信仰业报、信仰功德。但这个信必须是正信，不是邪信，也不是迷信。为什么是正信？为什么与迷信、邪信有区别？这就必须要去了解，在信仰佛法中要做到信解相宜，才能巩固正信，结合实践，才能得到受用。
    佛法从汉代传入以后，一直到隋唐都很兴旺，高僧们的学问很高，精通诸子百家的思想，特别精通佛教的教理。他们研究各大经论，并根据自己思想的发挥，建立了各个宗派，佛法在这个时候很昌盛，对当时社会的稳定起了很大作用。但是宋明以后，教义不昌，逐步流于形式，佛教教义不能弘传世间，佛法的弘扬就受到影响了。清末明初以后，由于杨仁山居士的提倡，创办祇洹精舍，佛法逐步在居士中得到弘扬。以后有太虚法师出来弘扬佛法，创办了各个佛学院：武昌佛学院、闽南佛学院、柏林佛学院、汉藏教理院，在他晚年时，还办了巴利三藏院，佛教教义才得到弘扬，佛教在这时逐步走向复兴。所以寺庙应该是宣扬佛教文化的寺庙，弘扬佛法真理才能真正住持正法，使众生得到利益，使社会稳定，因此佛教文化研究所的设立是相当重要的。
    佛教文化中最重要的是佛教的三藏十二部经典、佛教的教理。从历史传承一直到现在，中国佛教文化的传播，不管在音乐、诗歌、哲学、科学、雕塑、绘画、寺庙的建筑、美术等各方面都得到了重要的体现，其表现形式和内容都与中国佛教文化是密切不可分割的。所以今天要净化社会，净化人心，必须要弘扬佛法。
    各位师父和居士设立佛教文化研究所，开设佛教文化讲堂，这一个方向很正确，很重要，是高瞻远瞩和契理契机的。所以我来到这里很欢喜，很高兴。
    今天我讲的题目是《佛法的弘扬与构建和谐社会》，这是我根据自己就这方面的学习心得，提出来跟大家交流，希望大家提出指正。

    佛法的弘扬与构建和谐社会

    一、和谐的重要
    二、佛教关于和谐的内容
    （一）和谐首先要从心灵深处做起，要发挥心灵的光辉。
    （二）和谐是道德的根本，儒家讲“仁”与“智”。
    （三）从闻熏到行，因行与大乘佛果相应，有因必有果。
    （四）从缘生法讲，诸法相资相助，相依相存，平等相待，和谐相处，这是佛家缘起论或者缘生论的中心。
    三、佛教实现和谐之行
    （一）依人乘的五戒十善，明因识果，止恶行善，实现淑世善民、济世利群。
    （二）依声闻乘行果守持戒律，淡泊宁静，少欲知足，熄灭社会的权利斗争，使人们达到内心宁静平和。
    （三）依菩萨行的大悲大智、福慧双修、度诸苦厄，庄严国土、净化世界。
    （四）依六和僧团的精神，实现家庭的、集体的、社会的、国家的和谐。
    （五）依慈悲喜舍的四无量心，实行四摄，就是布施、爱语、利行、同事。
    四、总结
    （一）总的来讲，佛法是实现真实圆满的和谐。
    （二）和谐的目的。

    一、和谐的重要
    大家都知道当今社会的形式，我国正在进行社会主义建设，要求能够在和谐中稳步走向发展，使国家繁荣昌盛，达到小康之治，达到中华民族的复兴，这就需要和谐。
    从世界范围来看，一些宗教界人士、爱好和平的人士，就希望世界和平，能够消灭战争，消灭灾害，使全世界人民都能在安定中过生活，这是人心所向，大势所趋。但是我们不能忽略的是，我们的国家由于文化大革命动乱的影响，一些余流还存在。
    开放以来，市场经济的自由发展，对文化的冲击也是很大的。由于人们的私欲贪心，导致权钱斗争，逐步就形成了贫富悬殊，尽管中央在宏观方面有调控，但是问题还是存在。现在我们国家的党和政府，用各种措施来进行文化建设，上两次在北京开会，这次在三亚开会，中央领导人都强调：“宗教在现在有它特殊的作用”，就是说以宗教教义，能够使人们减少贪欲，淡化贪心，达到内心平衡，从而使斗争逐步淡化减少，宗教在现在要起这么一个特殊作用。所以对于佛教方面来说，就鼓励我们要宣传佛教，弘扬佛教教理。
    世界方面呢，有些大国强国，偏重于国防经济预算，用大批的经费来搞军艇、大炮、原子弹、核弹，造成一种战争的威胁，而且中东地区，由于民族宗教的问题，局部战争一直没有间断，又出现了恐怖主义，不择手段到处制造恐怖，这些都是世界不稳定的因素。如何解决这个问题？必须要以宗教精神，特别是弘扬佛教文化，把爱好和平的人们团结起来，使人心逐步走向正道，趋向和谐，要做到互利、互助、平等、互爱，互相尊重，和平就可以实现。
    所以，根据目前国内国外的形式来讲，发扬佛教和谐的真理，是相当重要的。对于我们今天来讲，即要宣传发扬传统文化，传统文化之中特别是要宣扬佛教文化的真理。
    中国，是有着五千多年历史的多民族国家。为什么中国能成为一个大国，土地广阔、人口众多、民族繁盛，为什么呢？这就是中国的传统文化——儒教、道教、佛教从中起了很大的作用，过去中国社会三教并存，互相尊重。从儒家来讲，它是以“仁”为中心，讲仁爱，孔子在《论语》中，讲“仁”讲得很多，提到“仁”字一百多个。由仁爱的发挥，就提出仁义礼智信，提出四维八德，这就形成了我们中国道德的系统。
    道家讲柔和：专气致柔如婴儿乎！讲和、讲宁静、讲无为而治，顺其自然、无为而治，其中心还是个和字。这个“和”不管是儒家讲，还是道家讲，都是根据中国古代的天人合一思想。什么叫天道？就是谦和之道、人和之道、和合之道，这是自然运行的法则，春耕夏耘，秋收冬藏。在春天，当温暖的季节来临的时候，万物生长，生生之气不息，这种“生”的中心就是仁，表现为天心仁爱。这一个中心不管儒家道家、诸子百家，都不离开的。在佛家来讲，境界更高，对象更广。
    对于我们国家来说，以前江泽民提倡“以德治国”，现在胡锦涛提出“实现和谐社会”，其中心就是继承发扬中国的传统文化。胡锦涛在“如何加强共产党员的执政能力”中提到“党员必须常修为政之德、常思贪欲之害、常怀律己之心”。
    “常修为政之德”，《论语》上讲：为政以德，譬如北辰，居其所而众星拱之。“为政之德”就象北斗星一样，在南方，在天气明朗的晚上，北斗星放光明，周围是众星环绕，说明居的位置很正当，就能高瞻远瞩，得到群众信仰、群众拥护，能够加强团结，增进民族利益。所以说：为政以德，譬如北辰，居其所而众星拱之。
    “常思贪欲之害”，这就涉及到佛法的中心了，佛法讲修行，讲“勤修戒定慧，熄灭贪瞋痴”。首先要消灭贪心，一般的人呢，由于贪心追求物质，追求五欲的享受，在不满足欲望的时候就互相尔虞我诈，勾心斗角，瞋恨就引起斗争，有斗争就有杀戮，就会形成混乱，家庭就不和睦，社会就不稳定，这些都是由于痴啊，痴就是无明，不懂得因果、解脱的道理。所以佛法修行的中心就是“勤修戒定慧，熄灭贪瞋痴”。首先要断贪，淡化物质的享受，要少欲知足。
    “常怀律己之心”，对自己要求严格，对别人要宽厚，平等对待。这一点在我们佛教的戒律中，从居士戒、比丘戒到菩萨戒，发挥得很完善。佛教戒律的中心就是“诸恶莫作，众善奉行”，首先严格要求自己，同时对人要宽厚，要尊重。
    所以胡锦涛说的这一句话，完全是根据中国传统文化——儒家、道家、佛家思想而来，尤其是佛教精神体现得很完备。他另外还有几句话：“权为民所享，情为民所系，利为民所谋”。权利要人民享受，感情要系在人民身上，利益要替人民打算。当这些内容的文件发下来以后，我读了很感动，若能够这样，就能够真正实现我们家庭的幸福，实现社会的稳定，实现国家的繁荣昌盛。对于世界来讲，世界人心就能够净化，趋向和谐，就可以保持和平，进而消灭战争，消灭灾害。

    二、佛教关于和谐的内容
    （一）和谐首先要从心灵深处做起，要发挥心灵的光辉。
    佛经说：“心净故国土净，心染故国土染。”不管是小乘经典还是大乘经典，特别是大乘经典：《华严经》、《心地观经》、《解深密经》、《维摩诘经》都是谈的这个内容。《华严经》里讲：“若人欲了知，三世一切佛，应观法界性，一切唯心造”、“心如工画师，能画诸世间，五蕴悉从心，无法而不造”、“若人欲知佛境界，当净其意如虚空，远离妄想及诸取，令心所向皆无碍。”佛的心境广大如虚空，可以容纳万象，要学这个心。
    佛教讲和谐，首先我们自己的内心就要善良、慈悲，要具有大悲、大智、大愿的心，这个和谐就不是形式上的了，而是与内心深处结合起来的，假如缺乏这一点，只是表现在形式上的和谐，人与人之间貌合神离，遇到具体问题，就将会出现一些不好的现象。所以《金刚经》讲：“庄严国土者，即非庄严，是名庄严”。庄严国土必须从心的深处庄严，佛说庄严国土不是口头上的，不是形式上的，而是首先以佛庄严而自庄严，就是说要内心净化，内心净化以后，内心与形式相结合，这就是中道，这就是佛法所说的庄严。所以《金刚经》上的这一段，它的深意是一种辩证的统一：佛说庄严国土者，即非庄严，是名庄严。
    所以和谐要从心灵深处做起，发挥心灵的光辉，才能求得真正的和谐。
    （二）和谐是道德的根本，儒家讲“仁”与“智”。
    一般来讲，作为人要发挥心灵的光辉，心灵是什么呢？心灵一方面是仁，恻隐之心人皆有之。另一方面是智，智是什么啊？因为人的生活离不开他人的帮助，互相帮助，才能成为人群，组成社会，彼此都有密切的关系，因此，人与人之间要互相尊敬，共同合作来谋取共赢利益，这个就是智慧，叫做“智”，所以心灵的本性离不开仁与智。
    在佛教来讲，这就是佛性，佛性就是觉性，觉性就包括大悲大智大愿，必须要恢复发扬这个觉性。这个觉分为本觉、始觉、妙觉。本觉就是本有的佛性，人人都有佛性，众生平等；但是要发扬这个佛性必须经过熏习佛法、皈依三宝、明因识果、止恶行善、学习经典，这个叫始觉，就是开始觉悟了；由始觉经过一定的位次，从资粮位、加行位、见道位、修道位到究竟位，这是唯识学讲的五位、《华严经》上讲的五十二位。我们经过这五位或者是五十二位的修学，就可以达到等觉，进入妙觉。所以佛教尊重众生的佛性，发挥人生的灵性，就是发挥众生的佛性，这是道德的根本。
    （三）从闻熏到行，因行与大乘佛果相应，有因必有果。
    这个道理大家多想一下，比如我们从重庆坐火车到北京，或者飞机到北京，一般来讲，我上了飞机，或者上了火车就等于到了北京，你假若不上飞机，不上火车，你没有这个因，你就没有到北京的这个果。
    老子讲：千里之行始于足下。要达到目的，就要开步走，开始走，就可以满愿。所以佛教讲因果，有因必有果，从法义讲，因果能够同时。在六因里面，佛教唯识学讲四因、六因，其中有相应因，它是同时的，有因就有果。所以我们要种因啊，要开始走啊，不能怀疑，要抓紧行动！
    （四）从缘生法讲，诸法相资相助，相依相存，平等相待，和谐相处，这是佛家缘起论或者缘生论的中心。
    佛教教义的中心，五乘共同的，就是因缘生法，而因缘生法的定义：一是讲因果，有因必有果；二是说明诸法的存在，一切生物的存在都是离不开缘，有因有缘才有果，而这个缘又相望，互为因果。
    从时间上讲，前前无始，后后无终。有过去，有现在，有未来；过去，还有过去、现在、未来；未来，也有过去、现在、未来，相续不断。那么从空间上讲，这个缘的存在、果的存在，离不开其他的缘，其他的缘又离不开其他的缘。缘生无尽，无尽缘起，在这个过程中大家是互相依存，互相帮助，是一种平等的关系。那么这个教理就是《华严经》、《法华经》的中心思想。《法华经》的十如观，《华严经》的法界观，就以这个为中心。这个教理是很精深博大的，从缘起的关系，就可见到空性，缘起性空，消除我执，达到真正的平等。依缘起故懂得因果，依性空故消灭常见，非断非常，就是佛教的中道思想。

    三、佛教实现和谐之行
    佛教讲信解行证，了解以后，懂得道理以后要付诸于行动，而不是空谈的。分为五点：
    （一）依人乘的五戒十善，明因识果，止恶行善，实现淑世善民、济世利群。
    这个五戒十善，以因果思想为指导，在佛法来讲，这是人天乘。太虚大师讲，学佛先从做人起，要具备人的道德，完成人格，在这个基础上发菩萨心，趋向于佛果，这是太虚大师确立人生佛教的中心。所以学佛首先要做人，太虚大师有首诗：
    仰止唯佛陀，完成在人格。
    人成即佛成，是名真现实。
    这是真理，也是符合现实的。
    在历史上有几个出名的皇帝，印度的阿育王，中国的梁武帝，还有唐朝的唐太宗，他们信仰佛教，除了自己皈依三宝以外，在国内就提倡五戒十善。印度的阿育王把三皈五戒十善制定在国家的宪法之中，现在叫宪法，过去就是诏令，凡是他的臣民必须要皈依三宝，信仰因果，严守五戒十善，这是阿育王的事迹。阿育王过去曾是个暴君，东征西讨，南征北伐，杀了很多人，后来在高僧点化之下，皈依三宝，成为三宝弟子，以佛法治国，成为贤君。
    中国的梁武帝，在南北朝的时候，统治南朝，除了修建庙宇，剃度僧侣以外，请高僧讲经说法，提倡戒杀放生、吃素，勤劳朴素，这些都是佛法思想、佛法精神。在南北朝中，他的朝廷生命最久，延续时间最长。其他的朝廷，几年就被推翻了，甚至一年就被推翻了，他的朝廷却延续了四十多年。
    唐太宗在玄奘法师的感化之下，提倡佛教，所以我们国家在唐代时，佛法很兴盛，建立了各个宗派，文治武功，人民安乐，是一个太平盛世的朝代，这些都得益于佛教。因此，一个朝代，在历史上来说，治乱兴衰与道德都有关系，而道德中特别是佛教的和谐思想，佛教教义的发扬，关系很大。
    所以依人乘的五戒十善，明因识果，止恶行善，就能实现淑世善民、济世利群。要实现这些，我们的佛教居士林、佛学研究所、佛学社，就要团结居士，建立正信，沟通佛教文化，传播佛教精神，这个责任是很重大的。
    （二）依声闻乘行果守持戒律，淡泊宁静，少欲知足，熄灭社会的权利斗争，使人们达到内心宁静平和。
    这是个很根本的问题，声闻乘行果，就是讲净化人心，达到内心的解脱。如何达到呢？淡化物质，减少贪欲，过少欲知足的生活，在生活上要勤劳朴素，这是我们国家的优良传统，也是佛教的优良传统。使人心在宁静中求得平和，家庭如是，社会如是，那就是一个和谐世界。依声闻乘行果，就能达到这个境界。
    （三）依菩萨行的大悲大智、福慧双修、度诸苦厄，庄严国土、净化世界。
    修菩萨行就叫广大行，为什么叫广大行？就是发菩提心，包括大悲大智大愿大无畏，做到悲智双运，福慧双修。在佛家来讲，我们要修德。德是什么呢？以悲为主，有悲心就有德，慈能与乐，悲能拔苦，这是最高的德，有德就有福，就一切吉祥。有德的人，诸佛护念，人天欢喜，众人拥护。所以必须要修德，修德才能得到福。
    佛教提倡做好事，存良心做好事，小善要做，大善也要做，积小善成大善，积小功德成大功德。这个人就有福，这个人诸佛护念，人天欢喜，就可以化险为夷，化凶为吉。但是单有福还不行，还要有慧。慧是什么？就是明因识果，了解缘起性空的道理。根据这个慧有正见，就可以走正道，才可以开悟，才可以证菩提。所以要做到悲智双运，福慧双修。在这个基础上，要度脱一切苦厄，救苦救难，象观音菩萨一样，庄严国土，利乐有情。
    （四）依六和僧团的精神，实现家庭的、集体的、社会的、国家的和谐。
    佛家讲和合，具体表现在僧团里的“六和合”。这个和合有理和，有事和。理和就是必须懂得佛法真理，依佛法起大般若，以般若证得菩提。
    事和就是在生活上，大家共同在一起，做到六种和合：
    1、身和共住。身和就在一起，同在一起住。
    2、口和无诤。大家彼此之间，不要挑拨是非，不起争论，不要专门看别人的短处，要看别人的长处。
    3、意和同悦。大家内心要以法悦为食，要充满法悦，得到法喜，要有这个意、这个心。
    4、戒和同持。戒律是大家共同修持的，大家都要遵守这个戒律。居士团体要遵守五戒、或者八关斋戒、或者在家菩萨戒。出家团体必须遵守沙弥戒、比丘戒、出家菩萨戒，要培养道风。
    5、见和同解。知见大家要了解，我们在座的各位，我们的佛法研究所，研究某一个问题，某一部经，某一个论，大家都得到了解，大家都得到提高，都能够享受这个法益。
    6、利和同均。在生活上、穿衣吃饭、旅游、交通各方面，大家共同享受，不要搞特殊。
    这就是六和合的精神，这个六和合精神虽然是出家僧人讲的，实际上贯通于出家在家，都需要这个和合精神。
    假如家庭实现和合，做到父慈子孝，兄友弟恭，就是一个幸福的家庭。社会有这个精神，就是一个和谐的社会、稳定的社会。国家有这个精神，就是一个繁荣昌盛的国家、走向富强的国家。世界有这个精神，那就是一个和平的世界、没有灾难的世界。
    实现六和合，要具体体现在行动上。佛在世时，建立祇园精舍、竹林精舍等许多精舍，都是一个个的和合僧团，其中包括四众弟子：比丘、比丘尼、优婆塞、优婆夷。佛说法时，千二百五十余人，其中有大菩萨，有居士，这就是个和合的集团，这个和合的集团到中国来就发展成为寺院，在家信众的各种团体也是根据这个和合精神，发展起来的。
    （五）依慈悲喜舍的四无量心，实行四摄，就是布施、爱语、利行、同事。
    这个实际上就是菩萨行，我把这个特别提出来，着重在四摄。四摄就是菩萨以这四种方便来摄受人群，摄化众生。
    布施，包括财施、法施、无畏施。财施是解决困难，以物质来供给别人，帮助别人。法施就是以佛法真理来解决迷惑。无畏施就是解决别人的恐怖、不安全，让别人远离恐怖，得到安全。
    爱语，人与人之间要说爱语、和合的语言、真实的语言、正直的语言。要从爱语中取得和谐。不要说挑拨话，不要说粗恶话，不要说谎话，不要说下流话，要说和合语。
    利行，利益人民的行动，就是尽义务而不享权利，尽量做好事而不吭声，不张扬。这是很了不起的。
    同事，就是共同遵守法律、纪律，共同生活，甘苦与共。
    这个四摄是相当重要的，是根据慈悲喜舍的四无量心来的。慈能与乐，悲能拔苦，见善随喜，平等对人，不分男女，不分尊卑老幼贵贱。以四无量心来实行四摄，就可以实现人间的和谐，实现世界的和平。
    以上这五点，就是在行动上，从做人到修解脱行，由解脱行到修大乘的菩萨行，包括五乘。宗喀巴大师写的《菩提道次第广论》，又分为下士道、中士道、上士道。下士道就是讲做人，要保持人身。中士道就是讲出离心，要守戒，要少欲知足，要淡泊生活，要勤劳朴素。上士道就是菩萨行，以菩萨的大悲大愿大智修四摄六度。所以实现和谐之行，就包括这几个阶段，这是佛家的和谐之行。

    四、总结
    （一）总的来讲，佛法是实现真实圆满的和谐。
    如何实现呢？首先要从心做起，而心灵的体现就是慈悲、智慧、公正、宽厚。要把我们心灵的宝珠发掘出来，使它放光辉，得到明心见性。
    （二）和谐的目的。
    1、实现社会的和谐。就是使人人互相尊重、平等、互利，包括对一切生物。一般人们讲和谐，乃至于儒家道家讲和谐，都是讲仁，佛家的境界就比较高，佛家的和谐遍及于一切生物，包括胎、卵、湿、化、飞潜动植。《金刚经》上讲：“若有色若无色，若有想若无想，若非有想，非无想。我皆令入无余涅槃而灭度之。”要使这些胎、卵、湿、化、飞潜动植都避免恐怖、避免压制，能够安静地生活。为什么佛教的菩萨戒，第一条要戒杀生？要素食，什么原因？就是注重一切生物，把慈悲和谐运用到一切生物身上。
    2、实现自然的和谐。这一点佛教菩萨戒、比丘戒都讲得有。不要破坏自然，不要破坏园林，不要砍伐森林，不使自然染污、空气染污、环境染污。假如自然、园林、绿化遭到破坏，那就一切都染污了，疾病就要出现，灾害就要出现了。所以必须要真正爱护自然，爱护生物，从而达到环境净化、社会净化，整个世界才能净化，才能实现和平，消灭战争，才能实现过去我们中国所讲的大同社会、佛家讲的人间净土。
    我曾经读过欧洲学者的著作，如柏拉图的《理想国》、莫尔的《乌托邦》，把《理想国》、《乌托邦》，与我们中国所讲的大同世界，与佛家所讲的人间净土来比较，其境界差得很远！他们现在根本没达到，所以欧洲的文明不同于我们中国的文明，东方和西方的文明就差别在这一点上。所以，我们必须实现东方文化的这个和谐精神，儒家的、道家的，特别是佛教意义上的和谐，才真正能够实现全世界的和平。
    （录音整理：正蕾；文字编辑：正根）


如何处理信仰与家庭事业的关系

    如何处理信仰与家庭事业的关系
     ——2005年6月19日讲于北京三学读书会——

    “三学”之含义

    各位同学、各位居士：
    我来到三学读书会，见到在坐的各位，很高兴。三学读书会成立二年多来，我现在是第三次讲座，读书会推广传统文化、禅茶、传统医学养生，还建立了网站，这种情况是相当好的，涓涓之滴汇成江河，一滴水就可以汇成大海。
    对于佛法，对于人生事业，我们应该有这个信心，一滴水能汇集成大海，只要汇集起来，这个力量就是不小的。
    三学，顾名思义就是儒教、道教、佛教三学，是发扬传统文化的，而在这三种之中，特别以佛教的三学为重，佛教的三学就是戒定慧，即戒学、定学、慧学。佛说的法，在文字方面，经过几次结集，成为小乘大乘的经典，这些经典都是在讲三学，是佛教的基本理论。三藏，即经律论三藏，经学就是定学，律学就是戒学，论藏就是慧学。
    拿三教来讲，各有特长，儒家是治世，讲道德伦理；道家讲天人合一，“专气致柔，如婴儿乎”、“上善若水，水善利万物而不争”，这些都是属于天人境界；佛教是由入世而出世，讲解脱行、菩萨行，再由出世而入世，以大悲大智广度众生。比较起来，佛教内容广大、精微，其三学内容也是很广泛的。那么在三藏里面，你们看佛教的藏经，由最初五千多卷，成为现在的二万三千多卷，广大、精微，浩瀚如汪洋大海。一个人哪怕活到一百岁，佛经都不容易读完，拿我来讲，我只是读了一些大部头经，其他的藏经都还没读完。读经是很重要的，学佛从三学中来学也是很重要的。
    三学文化就是道德文化，而道德文化在今天来讲，不管从国家方面还是从世界方面来说都很重要。尽管现在提倡三学文化的人还不多，但是由少数集成多数，从发展形势来看，是可喜可观的，只要去努力，涓涓之滴便能汇成江河、汇成大海。所以大家在三学读书会里边，读书、修行结合工作，是一条正当的路径，光明的道路，希望这个力量能够发扬广大。
    佛教就是道德文化，讲涅槃菩提，涅槃就是断德，菩提就是智德。证涅槃必须修戒定，消除烦恼，得到清静，得到解脱，这是涅槃境界，这就是断德。证菩提必须修智慧、般若，由般若智慧建立正确的人生观、宇宙观，经过一定的因位修行，消除烦恼障、所知障，最后才能成为菩提。
    断德与智德，都是一种德。天台宗讲，涅槃有三德：般若德、解脱德、法身德，法身德代表中道思想。所以总的来讲，佛教是道德的文化，三学是道德文化的中心。如果要做一个有修养的人，做一个能够达到高尚境界的人，那就必须要以这个为中心，走这条道路。我在这儿内心是很欢喜的，很挚诚的，所以希望这个三学读书会要进一步有所发展，必须靠我们在座的大家，共同努力，团结一心，把这个事业发展起来，就可以对个人、对家庭、对社会、对国家，乃至对世界都能做出贡献，这是功德无量的事情。
    我今天的讲题是：如何处理信仰与家庭事业的关系。

    如何处理信仰与家庭事业的关系

    佛教讲修行的道路，离不开信解行证，什么是信解行证呢？
    一、信
    在佛教四众弟子里边，在家信众约占百分之九十，出家僧众只占百分之十，是少数。出家僧众专门讲修学佛法，就等于专业，这种专业比较单纯化，没有一切累赘，所以僧众是住持正法，居士是护持正法。作为僧众应该住持正法，居士或者广大的群众具有各种能力，很多事情僧众不能做，居士可以做，所以居士作为护法是很恰当，而且很实际，很有力量。我就希望我们在座的大家都作为护法，来护持正法。正法是人天眼目，你们护持正法，也就是使众生的法身慧命得到保护，这个功德是很大的。那么作为这一群力量，比较特殊，是在家修行者。
    所以从信仰方面上来讲，信仰三宝、信仰因果、信仰业报，有因必有果，有功就有德，要坚定这个信仰。从信方面来讲，这个信是正信，不是迷信，也不是邪信，而是智慧的信仰、理智的信仰。这样的话，太虚法师讲过，梁启超讲过，欧洲的哲学家爱因斯坦也讲过，所以首先要确立这个观点，建立这个信仰，养成正信，巩固正信。
    二、解
    从解上来讲，有信必须要有解，从解之中了解基本教理，从而就能够认识到为什么要信，认识到为什么要学，巩固正信，这是解的重要。
    我以《维摩诘经》来讲，对于处在家庭来说，应该有个正确的认识。《维摩诘经》上讲：“虽处居家，不堕三界，示有妻子，常修梵行”。
    “虽处居家，不堕三界”，虽然住在家里面，但是在内心来讲，不要有所贪恋，要认识到三界无安，犹如火宅，是并不安乐的，三界如是，家也如是，所以不堕三界。
    “示有妻子，常修梵行”，有妻子有儿女，但是要晓得，与家人的聚合都是缘分，缘聚则合，缘尽则散。内心要保持清净，要依照佛法修清静之行，梵行就是清净之行，也就是说不要留恋，不要沾染，要看得清楚。一切都是因缘会合，因缘是有生有灭，有聚有散，要有个正确的观察，这是《维摩诘经》里讲的。
    维摩诘经的第二段讲的是什么呢？对于出家的四种鉴别，第一种身出家心也出家；第二种身在家而心出家，等于说我生在尘世，心在山林，那心胸就很清高，很淡泊；第三种身出家而心不出家。第四种就是身不出家心也不出家，这是一般人。所以说出家有出世俗家、出烦恼家、出三界家，真正意义上的出家，应该是出烦恼家、出三界家。出世俗家只能说是形式上离开家庭，穿了一件僧衣，但实际上他心里面没有修养，贪恋红尘，那么就等于没出家。因此，作为在家居士，你只要心里边清静淡泊，看问题清楚明白，有个正确的人生观，也就等于出家。
    另外《华严经净行品》里智首菩萨向文殊菩萨提问，他提问的内容有十一个总类，每一个内容里面又有十种问题，实际上是一百一十个问题。这个提问主要就是说，做人怎样才殊胜？怎样才有功德？从这些方面来问的。文殊菩萨在解答中，就包括一百四十一个解答，这一百四十一个解答就包括从在家到出家，包括生活语言到行动，从大到小，从粗到细微都包括在其中。禅宗讲，生活就是道，平常心就是道，现实就是道。
    对于智首菩萨的提问，文殊菩萨有一句总的解答：“善用其心，则获一切胜妙功德”。你学佛走正道，你要想获得一切功德，就看你的心，要善用其心，这个善字很重要，等于儒家讲的要正心诚意。儒家讲：“格物致知，诚意正心，修身齐家，治国平天下”。格、致、诚、正，是一种修养功夫，不管儒家、道家、佛家都是共同的，不过浅深不同、宽窄不同而已。
    文殊菩萨在这里说要善用其心，为什么众生有烦恼痛苦？世界上有争斗？这是什么原因？就是这些人不能善用其心，不能善用其心就恰恰能招来烦恼痛苦，一定要找出这个原因。文殊菩萨解答后，就在一百四十一愿里讲，不管你出家在家，你的行住坐卧、言语说话、动作走路，存心要善，要一切想到别人，想到一切众生，说的每一句话都是当愿众生如何，只想到众生，并没有说是愿我怎么样，这就是无我精神。
    一百四十一个“当愿”中，开头几个是关于家庭的。
    （一）第一首：
    菩萨在家，当愿众生，
    知家性空，免其逼迫。
    你处在家，就要善对家庭，要认识到家的组合都是缘，有善缘有恶缘，顺心一点就是善缘，不顺心的就是恶缘，都是因缘组合，有聚有散，有分有离，都是性空的，这个要搞清楚，那么这样子就不会受逼迫，不会走投无路。
    唐代有个庞道玄，他的女儿庞灵照，父女俩相当有道行，他女儿每天就以编蔑活（蔑活：指四川的竹器）来维持两个人的生活，而庞道玄有文采，不愿意当官，喜欢过清闲生活，他写有几首偈子，其中有几句：
    日在空中行，夜在空中卧，
    空空空吟诗，诗空空相合，
    莫谓多言空，空是诸佛座。
    你们想想这个道理，一切都是观诸法性空，佛的境界就是空性，《华严经》上讲：
    若人欲识佛境界，当净其意如虚空。
    远离妄想及诸趣，令心所向皆无碍。
    心如虚空，其量无边，可以包容森罗万象。这个境界就大啊，在虚空是无挂无碍的。这个庞道玄父女，就是那么的高尚。
    “莫谓多言空，空是诸佛座”，你不要说我什么都在讲空，你们要晓得空是如来的宝座，如来能够证悟空性，与空性相契和，就登如来的宝座，能够了解空意就见了法身如来。《华严经》的法界观，就包括一切事物及一切事物的性与相，性就是本体，相就是现象，都包括在法界里面。
    你能够观空，就能够见一切如来境界、如来净土，层层无尽。你能够观缘生法、观有，就可以晓得一切器世间、众生世间的“一、多、大、小”，从微尘到整个世界，都看得清清楚楚。其中的佛，有业报佛、理性佛、愿望佛等各种各样的佛，你处处都可以见到，能够了空就是理性佛，理性佛有十种，这个境界大得很。所以对“空”字要有个正确的解释，不是“什么都没得了”而是真空显妙有。了解空就能够证得佛果，了解无我就可以与诸法平等，境界就广大了。
    （二）第二首：
    孝事父母，当愿众生，
    善事于佛，护养一切。
    把父母当成佛想，一切众生在孝养父母时，要把父母当成佛想。这样子的话，你家中有佛，你要恭敬供养，这是彻底的大孝，希望众生都如是，那就可以普度众生，报众生恩。
    （三）第三首：
    妻子聚会，当愿众生，
    冤亲平等，永离贪着。
    妻子儿女聚会，其中有冤有亲，冤亲之中你不要有分别执着，亲固然可贵，怨你也要容忍，这就是缘嘛。佛法讲冤亲平等，冤家宜解不宜结，不要结怨，结了怨啊世世生生都解不了，那才不得了。所以要冤亲平等，化冤为亲，这样子就免得贪着，从中受痛苦，受缠绕。
    （四）第四首：
    若得五欲，当愿众生，
    拔除欲箭，究竟安稳。
    你在五欲境界之中，要正对这个境界，财色名食睡。那么众生就是留恋于五欲，于五欲之中贪恋不舍就造业受苦。你看现在这个社会，歌舞厅啊、娱乐厅啊、卡拉OK厅等很多，吃的、穿的、听的无不是欲，使人贪恋，但是学佛的在家菩萨、居家的居士啊，你必须要正确对待。就象那个莲花一样，生在污泥之中，保持微妙香洁的品质，不为污泥所染。要有真正的菩萨行，才可以超脱。我如是，希望众生都如是。
    “拔除欲箭，究竟安稳”，欲就等于箭一样的，箭一射出来到身上就要致命，丧失法身慧命，就使你不得解脱。能够看清楚欲箭而不沾染，就可以究竟安稳，永远的彻底的都能得到安乐稳定，这才是真正的安乐稳定。
    这四段都是说明在家居士应该建立正确的观点和行动，我们学佛如何解？就必须以正法来解决与家庭和工作的问题，平心静气的平等对待一切，才处得好各种关系，只有这样，在家庭中才能够使一家人欢欢喜喜的，在事业中你才能与职工、与群众和睦相处。
    三、行
    最重要的就是以因果思想，明因识果，修五戒十善之行，结合五戒十善发菩提心，以四无量心，修四摄之行。发扬般若宗的第一代祖师龙树菩萨在《菩提资粮论》里提出菩萨四种真实行，哪四种呢？第一：知性空而求业报；第二：知无我而生慈悲；第三：乐涅槃而行生死；第四：广布施而不求报。
    第一、知性空而求业报。菩萨四真实行是很重要的，修学菩萨行要以这个为标准，我们要相信空的道理，但是不要否定因果业报的道理。由真空而妙有，由妙有而真空，这是辩证的统一，不能说“空”是什么都没得了，业报都没得了，那是错误的，所以“知性空而求业报”，那么在因果方面，我们就不能违背，处处要从因上着想，有好因必有好果。
    第二、知无我而生慈悲。能够达到了解空的道理，就可以证无我的道理。无我就能达到身心广大，境界广大，视众生平等，他忠于我，我忠于他，你忠于我，我忠于你，平等平等的，相资相助。那么众生在苦痛中，我们就要救拔众生，要有慈悲心，要修四无量心，所以知无我而生慈悲，不能只顾我，要顾众生，一方面无我，一方面要生慈悲。
    第三、乐涅槃而行生死。这也是菩萨行，我作为菩萨，希望清静解脱，涅槃就是清静解脱的境界，但是乐住于涅槃、耽住于涅槃，那是小乘思想，大乘菩萨他就不乐住涅槃。在生死之中度脱众生，这是一种无住涅槃，什么叫无住啊？由于大智慧他不染生死，由于大悲心他就不住涅槃，这是莲花精神。度众生成佛，求菩提，证菩提，就在生死中求证，不是在生死之外，另外找个菩提，找个涅槃，这种莲花精神是最现实的，不能忽略这个现实。
    第四、广布施而不求报。在行动上要修六度行，六度以布施为首，修财施、法施、无畏施。虽然行布施啊，但是不要执着，能施、所施、施果三轮体空，不求报，这是真正的布施。《金刚经》上讲：“布施者即非布施，是名布施”，行布施你不要执着布施，有执着就不是真布施，没得执着，三轮体空才是真正的布施。
    四、证
    证就是果了，有了上面的解和行，就能得到什么果呢？身心得到了受用，心胸就广大、安静，智慧高，看得远，自己的身心就可以得到解脱，与平常人不同，等于脱胎换骨。进入因位菩萨境界以后，就与果位菩提相应，彻悟禅师讲：“以佛果地之觉彻我因地之心，以我因地之心证佛果地之觉，因该果海，果彻因源”。念佛都是种这个因，念一声佛号，这个佛就是果觉的佛，我们念就是因位的念，果觉的佛与因位的佛心相应，因果相应，就可以走入佛位，走入成佛的因位。因该果海，果彻因源，就是这个道理。
    以上就佛教修行次第的“信解行证”，简单讲了一下，希望大家听到以后得到法喜，开启智慧，能很好地处理信仰与家庭事业的关系，在现实生活中悟到法性，证得涅槃，得到解脱！

    （录音整理：正蕾；文字编辑：正根）


在家居士修行之次第

    在家居士修行之次第
    ——2005年6月22日讲于北京佛教居士林——

    诸佛正法贤圣僧，
    直至菩提我皈依。
    我以所修诸善根，
    为利有情愿成佛。

    尊敬的夏林长、尊敬的各位师父、尊敬的各位林友、居士们：

    今天有这个法缘到居士林来，跟大家见面，很难得，很殊胜！
    居士林在我的心目中，早已心向往之，80年代初（1984年7月2日），居士林还在广济寺的时候，当时居士林的导师正果法师，还有林长邀我在大殿讲了一次，时隔二十多年，今天又到了居士林，我来了以后觉得非常兴奋，居士林殿堂庄严清静，诸位居士们很整齐，很有礼节，有次序，很隆重，给我的感受很大。
    居士林有一定的佛事活动，经常有法师、居士讲经，有佛教书籍流通，有佛教慈善等各种活动的开展，可以说是全国一个组织健全的、可以作为模范性的居士林。太虚法师生前在汉口，曾经组织佛教正信会，目的就是要团结居士，使居士树立正信、维护三宝，利国利民，这个力量是很大的。佛在世的时候曾说过：出家众作为住世正法，在家众作为护持正法，很多需要弘法利生的事业必须要居士参加。所以佛教的七众弟子，不管出家众在家众，都要精诚团结，亲密无间，共同来护持正法，弘扬正法，使正法久住！这就是众生的福报，就是世界的光明！所以我今天心里很欢喜，很感动，在这里我首先向我们的林长、各位居士、还有师父们，祝福大家身体健康、福慧增长、平安吉祥！
    今天的讲题是：在家居士修行之次第。

    一、 三种根本（信）
    （一）佛法僧三宝为信仰的根本
    （二）业报为生死轮回的根本
    （三）净土法门为解脱的根本
    二、 两种正见（解）
    （一）缘起中道的正见
    （二）诸法唯识现的正见
    三、 两种结合（行）
    （一）净土三福业的结合
    （二）普贤菩萨十大愿行的结合
    四、 日常三要
    （一）保持日常的功课
    （二）佛化家庭
    （三）护法与慈善

    一、三个根本（信）
    （一）佛法僧三宝为信仰的根本
    做为一名居士，必须要建立这个根本，实际上不仅仅是居士，包括七众弟子（出家众、在家众）都是一样的，这是信仰的根本，没有这个根本谈不上学佛。
    我们信仰什么？什么是正信？就是信佛宝、信法宝、信僧宝，信三宝的功德。
    讲到这里我想到一个故事，佛灭度以后，大概六七百年间，有一个龙树菩萨出世，龙树菩萨是弘扬般若的，中国的三论宗，就是尊龙树菩萨为祖师。其实龙树菩萨不但宗般若，弘扬般若，根据历史的记载以及中国宗派源流的记载，龙树菩萨应该是八宗的祖师。
    他弘扬般若，当然就是空宗的祖师；在龙宫取出《华严经》以后，弘扬流传《华严经》，就是华严宗、唯识法相宗的祖师；他传密教给龙智，就是密宗祖师，龙智700岁时传法给五祖金刚智，金刚智为唐玄宗开元年间来华弘法的开元三大士之一，为中华密宗（唐密）的祖师；他弘扬净土，分难行道和易行道，在易行道就宣传净土教育思想，念句阿弥陀佛，往生西方得到解脱，这就是净土宗的祖师。中国八宗：法相、三论、天台、贤首、禅宗、净宗、律宗、密宗，都包括在里面了，所以他应该是八宗祖师。
    这一个龙树菩萨，智慧深广，愿行很深。他曾经收了个弟子叫提婆菩萨，提婆菩萨在印度最早也是个外道，后来慕名龙树菩萨，有一天亲自来拜访龙树菩萨，要看他道行高不高，好给他当弟子。
    当他来到龙树菩萨的道场的时候，道场的侍者就对龙树菩萨传达，说有个提婆要来参见你了，龙树菩萨当时不说话，就叫旁边人取个大碗，装满了水，叫侍者把水端给他，看他怎样办。当侍者把水端过去，提婆菩萨见了以后，毫不迟疑，就在身上摸了颗缝衣服的针，端端正正的抛到水里去，一针落到底。侍者又把这碗水端到龙树菩萨面前，龙树菩萨说，好，这个人了不起啊。
    提婆菩萨抛针的意思是说，你的佛法有多高深，象大海一样，我都可以研究，可以参见到底。龙树菩萨说他是个根器，就把他叫进来，于是他就拜龙树菩萨为师，在龙树菩萨身边学习般若经论，经过一段时间以后，就继承龙树菩萨的思想，在印度广弘般若，辨才无碍，所到之处，对于外道那些邪论，提出破斥，战无不胜。
    在这些论点中，有这几个论点：
    1、一切圣者中，佛陀第一；
    2、一切梵典中，佛法第一；
    3、一切梵行者中，僧伽第一；
    提出这三个论点，看谁能破斥，我就拜他，结果在万人之中，没有哪个能破斥。他提出这几个论点说明佛法僧三宝的殊胜：一切圣者中，佛陀第一；一切梵典中，佛法第一（印度的梵典很多，印度六论中有96种外道，有各种经和论典）；一切梵行者中，僧伽第一。
    这就是提婆菩萨提出的论点，后来提婆菩萨遭暗杀而死，因为他辩才无碍，遭到了外道的嫉妒，有一天在树下静坐，外道起了害心，乘其不意，刺他一刀，血流不止。在他没死以前，他就说，你的刀可以刺伤我的身，但是佛法你是刺伤不了的，于是血书《百字论》，提出他的主张，这个《百字论》在藏经里面是有的，提婆菩萨是为法而牺牲的。
    为什么说信仰佛法僧三宝是福德？第一、佛宝。佛、佛陀叫觉者，佛者觉也，这个觉是从因地到果地上的觉，因位上有六度万行的功德，果位上有三身四智，大悲大智大愿大无畏功德，所以佛被称之为“天中之天，圣中之圣”。佛就是苦海的舟航，人天的导师，我们向佛陀学习，那就是要学习佛，以因位的佛和果位的佛的功德为榜样，走向觉悟的光明大道，不再象凡夫一样，迷六尘境界、五欲境界，迷因果，那是妄啊！我们不要再走那条路，那一条路叫死胡同，是走不通的。所以应该要有这个觉。
    第二、法宝。法就是佛说的教法，包括经、律、论三藏，教法精深博大，如大海一样，从教理行果方面，指出了我们学佛一是有理论的根据，二是有修行的根据。从理上佛陀讲得很清楚，从行上也指出了一条根本的道路，从人天乘到佛乘，五乘教法，因机施教，这是一条光明的正道。这个教法，不是一般的世间科学、哲学所能及的，因为那些是从感官到理性思维说明的境界，而佛陀的教法是从修行中内证的境界，超越语言寻思，超越时空，是一种不变的真理！讲二谛圆融，讲世间法、出世间法！至于这一教法，要了解它的功德，我们能够学习教法，学习经典，就可以不走邪路而走正路，就象有指路明灯一样，漆黑的夜晚没有明灯，是要掉到深坑悬崖里去呀！
    第三就是僧宝。僧宝就是出家众，出家众是很少的，在人群中，僧宝仅仅只占0.1%。僧宝的责任就是住持正法，弘扬正法，僧宝的主要功德是以六和合为主，以德为主，重点在实践。我们恭敬僧宝就是要学习德，和合的德，现在来讲就是和谐的德。严持净戒，不损害他人，诸恶莫作，众善奉行，转恶为善，转染成净，才能提高道德。
    （二）业报为生死轮回的根本
    业报论是小乘、大乘所共同的，也是学佛与非学佛的区别。
    世界上有许多人研究佛学，大学里边有哲学系、宗教学系都在研究佛学，但是不是学佛者，就看他是否真实相信业报。没有皈依三宝，不相信业报，就还在门外，只是个佛学者，不是学佛者。
    业报就代表人的行为、众生的行为。“业”就是指行为，包括意识上、口头上、动作上的各种行为，从行为的性质区别他的果报，而这个果报又是通于三世：过去世、现在世、未来世。有了业因必然要感果，必然要受报，这个果可以现世感、后世感、再后世感。欲知来世果，今生做者是，欲知前世因，今生受者是。
    业报论是很重要的，为什么要特别提出业报论呢？因为就因果来讲，哲学上讲因果，科学上也讲因果，但它的因果不是佛法的因果，佛法的因果里还包括业报，是以业报为中心。
    业报有三种：善业、恶业、不动业。
    善业包括五戒十善。信三宝，信因果，修五戒十善，必然感人天果，起码不堕三恶道，有来生就可以称为增上生，可以进一步修道，不失人身，这是它的殊胜点。
    恶业有杀、盗、淫、妄语、恶口、两舌、绮语、贪、瞋、痴十恶业，其中属于身业的为杀盗淫三种，属于口业的为妄语、恶口、两舌、绮语四种，属于意业的有贪、瞋、痴三种。假若做了十恶业，上品堕地狱，中品堕饿鬼，下品堕畜牲，那是肯定无疑的，从历史到现在，这个因果报应的事实记载得很多，就我生平，所见的也不少。另外还有五无间业，五无间业就是杀父亲、杀母亲、出佛身血、杀阿罗汉、破和合僧。在文化大革命，那些红卫兵的行动就是五无间业，是要堕无间地狱、阿鼻地狱的。
    不动业是什么呢？就是世间定。你修四禅八定，尽管可以生色界天、无色界天，但也都在轮回之中，所以说业报为生死轮回的根本。修行就要找到这个根本，根本在哪里呢？根据十二有支讲，离不开无明、烦恼、业。
    无明是什么？不明因果，不明解脱，根本原因是我执重。烦恼是什么？由无明就发生烦恼，贪、瞋、痴、慢、疑、恶见，是六个根本烦恼，还有二十个随烦恼。《瑜珈师地论》上讲，有一百零八种烦恼。烦恼很多，由于烦恼就造业，起心动念、举手投足、言语说话各方面就造恶业，由业就感果。所以学佛的人要想真正获得解脱，就必须要斩断生死的根本，在日常生活中用功，注意起心动念。
    （三）净土法门为解脱的根本
    净土宗在中国是很盛行的，从东晋慧远大师倡导净土，唐代善导大师提倡净土，一直到现在都很盛行，而且遍及于日本、东南亚，现在欧洲和美洲的有些地方也盛行净土宗。净土宗的五经一论，在历史上是有根据的，五经是佛说的，为《无量寿经》、《观无量寿经》、《阿弥陀经》、《楞严经·大势至菩萨念佛圆通章》、《华严经·普贤行愿品》，总共是五经；一论就是《往生论》，即天亲菩萨写的。
    净土宗既殊胜而又方便，能够念佛行持，就可往生西方。“阿鞞跋致”的意思就是不退转，有三不退：位不退、见不退、行不退，这就是初地菩萨以上的境界，很殊胜，很可靠，而且很方便，在寺庙、佛堂、家里、田间地头，行住坐卧都可以念。好好念佛，在现生中就可以得到受用，消除烦恼，身心轻安，临终以后决定往生，这是有理论、有根据、有事实的，一定要深信不疑。

    二、两种正见（解）
    学佛要有正见，没有正见就没有正确的了解，就无从晓得为什么要信，也不能巩固正信，所以必须要有正见。八正道里边第一个就是正见。
    （一）缘起中道的正见
    这就要从缘起论来看问题，一切法无非因缘生法，它的生起有主因，即种子，条件是助缘，然后才产生果，不管自然现象、社会现象、人生现象莫不如此，没有哪个现象不是这样产生的。一切法是随缘变化的，一切法是互相依存的。了解这个法是变化的，没有主宰，一方面可以止恶行善；另一方面对他人及众生就能够平等尊重；第三就可以破除我执、法执，进入空性。所以了解缘起就必然可以知晓性空，契证性空就可以洞察缘起，这就是中道，西藏佛教叫中观见。
    中观见就需要破斥另外两种见：常见、断见。常见，就是执一切法永远都存在。断见就是执一切法消灭了就没有了，包括物质现象或精神现象都如此。常见和断见，叫二边之见，有边见必然有邪见，何谓邪见？不信因果，不信三宝，为邪见。何谓中道？离开二边之见，合乎诸法真实相，为中道。《大乘思益经》讲：
    诸法因缘生，自无有定性。
    若知是因缘，则达法实相。
    若达法实相，则能知空相，
    若知空相者，则为见导师。
    “若知空相者，则为见导师”，能够知晓空相，就能见到如来，这个意义广大、深远。
    （二）诸法唯识现的正见
    法相唯识讲“三界唯心，万法唯识”。关于这个内容，《华严经》具体讲得很多，其中有一首偈子说明了这个心的作用：
    若人欲了知，三世一切佛，
    应观法界性，一切唯心造，
    心如工画师，能画诸世间，
    五蕴悉从生，无法而不造。
    《心地观经》里讲：“心生则法生，心灭则法灭。心染故国土染，心净故国土净。”一切现象都是唯心所造，唯识所变。唯心就代表一切正报、依报，都离不开心，唯心所感。唯识就是指若没有心，没有唯识学讲的四分“相分、见分、自证分、证自证分”，就认识不到一切森罗万象。
    能够了解“三界唯心，万法唯识”的道理，就可以说明万法之生，离不开识，这个识，这个心，就是一切法界的本体。你看华严法界图，圆圈的周边是四圣六凡，中间就是个心，迷则成凡，悟则成圣，心佛众生，三无差别，都是因为这个心。所以我们学佛就是要发挥心灵的光辉，把我们心灵这颗明珠上的灰尘去掉。“勤修戒定慧，熄灭贪瞋痴”，扫除心中的尘垢，才可以使心灵发出光辉，才能证到明心见性，才能恢复我们的妙明真心。妙明真心是什么呢？就是法身，就是如来，这个功夫很要紧。
    以上就是我介绍的两个见解，即两种正见，一是缘起中道的正见，二是诸法唯识现的正见。学习经论，就要掌握住这两种，这是佛法的二大车轮，宗喀巴大师在《菩提道次第广论》里讲：大乘佛法象部大车子，大车子有两个车轮，一个是缘起中道，一个是唯识论，这两大车轮，离开任何一个，车子都开不动。

    三、两种结合（行）
    现在有一种人，对佛法不了解，认为念佛人，念佛只是准备死后，把佛教当成了死后的佛教，这是错误的。佛法要众生既要看到死后，也要看到生前，生从何处来？死往何处去？如何对待我们现在的生呢？应该走正道，要在现在走正道，才有死后的究竟归宿，这是联系起来的。
    如何走正道呢？一是必须结合三福业，二是十大愿行。
    （一）三福业的结合
    三福业就是由世间善结合出世间善，包括解脱善、菩萨善。
    1、孝养父母，恭敬师长，慈心不杀，修十善业。皈依三宝后，就要根据这样来把人做好，培养道德，完成人格。这是世间善。
    如何培养人的道德？就需孝养父母，恭敬师长，修十善业，特别要修悲心。
    慈心不杀，指不要杀生，杀生是最大的罪，佛法以慈悲为本。对众生要慈悯，表现在行动上不要打人骂人，更不要杀人以及一切生物。杀了对方，对方的怨气重得很，怨气重的结果就形成灾害，旱灾、瘟疫灾、饥馑灾、火灾、水灾，各种灾害都出来了。灾害哪来的？佛法找根本，杀业最重，所以要戒杀放生。希望我们居士注意这个问题，在家不要杀，而且要多放生，慈心不杀的功德很大。
    2、受持三皈，具足众戒，不犯威仪。这是以戒为主，为解脱善。奉行五戒十善，在行住坐卧四威仪中，保持严肃、和谐、庄严，这是别解脱戒的精神。生活淡泊，勤劳朴素，就能够熄灭贪心，淡化物欲，这是一种清高淡泊的境界，在权钱斗争中，我们佛教徒能够以身作则，做到这点作为示范，影响群众，那么斗争就可以平息。
    3、发菩提心，深信因果，读诵大乘，劝进行者。要发大乘菩提心，不但自己学菩萨，还要劝人学菩萨，人人都学菩萨，人人相信因果，都奉行四无量心、四摄六度，那就好了，家庭就和，社会就和，国家就和，世界就和平，得的果是什么呢？无上佛乘！就可证阿耨多罗三藐三菩提。此为菩萨善。
    所以我们修行第一步就要与三福业相结合，不能够离开现实，离开生前种因。《阿弥陀经》上讲：不可以少善根福德因缘得生彼国。若不在生前培积福德，广种功德，死时又如何能往生呢？
    （二）与普贤菩萨的十大愿行相结合
    在我们的日常生活中，与普贤菩萨的十大愿行相结合，这是很了不起的。华严会上，华严三圣，中间是毗卢遮那佛，就是释迦佛的法身佛，左边文殊代表智慧，右边普贤代表愿行，以智慧为指导，以愿行为动力，就可以入华藏世界，可以证佛果，这是《华严经》的精要。所以普贤大愿很重要，普贤大愿结合行动，共有十种：一者礼敬诸佛；二者称赞如来；三者广修供养；四者忏悔业障；五者随喜功德；六者请转法轮；七者请佛住世；八者常随佛学，九者恒顺众生；十者普皆回向。
    一者礼敬诸佛。每天礼拜佛，见佛就要拜，礼敬诸佛，以佛庄严而自庄严。
    二者称赞如来。每天要诵经、诵偈、要赞颂，赞扬佛的功德。
    三者广修供养。要修财供养、法供养。财供养就是指资财，香、花、灯、水、果，茶、食、宝、珠、衣，属物质方面的供养；法供养就是如说修行。
    四者忏悔业障。每个人每天都要忏悔，随时都要忏悔，儒家讲就是反省自己，消除恶业，清净身心，才能接受善法。事忏悔就是针对具体问题而忏，理忏悔就是达到消灭犯罪的根本，消除执着，消除烦恼。
    五者随喜功德。见善随喜，见别人做好事，大家都要高兴，而且支持、学习，不要嫉妒，不要障碍，要随喜。
    六者请转法轮。法轮转动，佛法住世，是众生的福报。请转法轮，一方面说明法轮转动，象车子一样，可以压碎地上的障碍，学习佛法就可以消除内心的烦恼；另一方面希望佛法常在世上流通，做众生的眼目。要请转法轮，佛在世请佛转，佛不在世，请住世的高僧、善知识转。
    七者请佛住世。希望佛长久住世，佛示寂以后，能够代表佛说法的，我们都希望他长久住世。佛有因位佛、果位佛。
    八者常随佛学。不管是因位的佛还是果位的佛，他的悲智愿行都是功德无量的，都要常随佛学。
    九者恒顺众生。要以各种方便，随顺众生，解决众生的苦难。在经上有四方面：于病苦者为作良医、于失道者示其正路、于暗夜中为作光明、于贫穷者令得伏藏。
    十者普皆回向。把自己的功德回向给一切众生，这就是法布施。
    这十大愿行，能够在日常生活中结合实行，行了以后，不吭声，不执着，就叫无相观。能够这样，生活就是道，行住坐卧头头就是道，就可以直入法界。
    《华严经·入法界品》中的善财童子五十三参，参见了普贤菩萨以后，最后登楼阁，见弥勒，就进入法界，即见到佛的境界，能够修普贤行愿，走的就是这条殊胜的道路。

    四、日常三要
    （一）保持日常的功课
    不管早晚，日常的功课，诵经礼佛，都要保持，你在工作中再忙再忙，都不能离开佛号，不能离开念佛，要心中有佛。根据印光大师指示，可以保持十念，一口气，一呼一吸算一次，一次默念十声佛，到十次就是百声。你再忙再忙也要念百声佛，到了你不忙了、退休了，就要多行持功课。
    汉传的佛教功课是显密结合，早晨念《楞严咒》、《十二小咒》，结合念佛，晚上念《弥陀经》，也结合念佛。根据净土的功课，还可以念三经：《观无量寿经》、《无量寿经》、《阿弥陀经》，不管早晚都可以念，念了以后接着念佛、礼拜。平常则可以读其他的大乘经典，例如《地藏经》、《金刚经》、《法华经》、《华严经》等。念佛不读经这种说法是不正确的，净土还有五经，哪能不读经？要做到深入经藏，智慧如海。
    大乘经典都可以读，大乘经典每一部都是佛说的。太虚法师讲：八宗平等，佛法平等。法无高下，当机者妙，你不要去比高低，比高低那就是偏见，佛经都是佛说的嘛，条条江河归大海，条条道路通长安，不能起分别心。
    （二）佛化家庭
    太虚大师在世时，在汉口建立正信会，同时极力主张建设佛化家庭。你学佛，也要感化家庭的人都学佛，不管是父母、丈夫、儿女、还是其他的亲戚，都要感化他们学佛。佛化家庭能够多多地出现，佛法才能弘扬，家庭就幸福，社会就稳定，国家就繁荣，发展开来，世界就和平。家是社会最基本的组成单位，过去儒家讲，齐家才能治国，要父慈子孝，兄友弟恭，夫妇和顺，长幼有序，这个优良传统要保持下来。这套传统文化虽是儒家讲的，也包括佛说的做人的根本道理。能够这样实行，就了不起啊，这样才能成为一个顶好的佛化家庭！
    （三）护法与慈善
    作为居士，一是作好护法，护持三宝；二是尽力去做慈善。
    护持三宝就是维护寺庙，修建庙、修建塔、塑佛像等，另外根据宗教政策，维护寺庙的合法权利。中国在20世纪80年代，即十一届三中全会以后，居士在这些方面出了很大力，赵朴初老居士在世时，对于解决寺庙的老大难问题，尽了很大的力量。另外寺庙的兴起修建，地方居士出钱出力，表现很好。这样就使佛法能够弘扬，功德很大。护持三宝就是护持人天的眼目，护持众生的法身慧命，意义很大！
    慈善就是实际行动，不管是寺庙还是居士，大家都要群策群力，团结起来搞有关社会的慈善福利工作，这是与群众密切相关、血肉相连的工作，从中就可救苦救难，解决人们的苦难。《心经》讲“度一切苦厄”，这就是度一切苦厄的具体表现。做慈善就可以显示佛教的菩萨精神、大乘精神，也可以使一般群众了解佛法的真实意义，不是一般人所说的消极、迷信以及其它种种讥谤，实际来讲，这也是一种弘法行动。现在全国各地的许多寺庙、佛教会、居士林、佛学社都在搞慈善工作，这是很好的趋向，希望要提倡、实行，长久做下去。

    （录音整理：正蕾；文字编辑：正根）


人生的真谛

    人生的真谛
    ——2005年6月18日讲于大钊培训中心——

    一、佛教对于人生的看法
    （一）五蕴身的组成
    （二）佛教对于五蕴身的看法
    二、五蕴身的来源
    三、解脱之道
    （一）建立正确的人生观
    （二）走修行的道路
    （三）修三心净化内心
    （四）以正命而生活

    问题：人生由于名利，引起烦恼，引起挫折，因而生出痛苦。那么，根据佛法如何来求得人生的真谛？什么是人生真实的道理？怎样才能真正解脱烦恼痛苦？

    一、佛教对于人生的看法
    （一）五蕴身的组成
    人生的看法首先从报体“五蕴身”开始，在佛法来讲就是：色、受、想、行、识。
    “色”就是肉体，属物质方面的，包括根、身和五脏六腑，以地水火风四大为主组成这个色。
    “受”就是领受，人们接触事物的时候，或者领受是苦，或者领受是乐，或者领受是不苦不乐，有接触就有领受，都包括在受里边。在唯识法相里面，属于遍行心所。
    “想”就是想像、思维，是第六意识的一个心所。一个人思想活动很宽，可以想到天上，想到地下，想到天边，想入非非，都在想中。对于事物有分析、有归纳、有结论，也是在意识之中。
    “行”就是作为，思想的活动和某种意志都叫作行。
    “识”就是认识，识以了别为义，在唯识法相里属于心王，包括八个识：眼、耳、鼻、舌、身、意、末那识、阿赖耶识。其中，阿赖耶识是生命识，是人生的总体。
    人的五蕴身，是五种元素“色受想行识”的总和。扩大来讲，一切法相的内容，包括精神现象、物质现象、生理现象，不出于五蕴。小乘讲七十五法，大乘讲百法，比较详细。
    五蕴身经唯识所变业力所感，为有情的正报。
    （二）佛教对于五蕴身的看法
    有情世界中，就人的这个五蕴身而言是三种杂染最具体的表现。哪三种杂染？业杂染、烦恼杂染、生杂染。何谓杂染？本身是染污性，不干净，叫杂染。
    第一种，业杂染。业杂染就属于业障，带来的身躯都是由于“业”，有业障就处处不自由，受环境、条件、天时、地理所支配，一般人就讲是受命运的支配，处处不自在，受拘束不顺心，过去的“业”感召现在的果。
    第二种，烦恼杂染。烦恼杂染是指从内心生起的，也叫住烦恼障。贪、瞋、痴、慢、疑、恶见是根本烦恼，另外还有二十随烦恼。人生烦恼很多啊！根据《瑜伽师地论》上讲，有一百零八种烦恼，就有一百零八种痛苦。念珠就是一百零八颗，以念珠来念佛，把心定下来，把邪念、恶念恢复成正念，就可以消灭一百零八种痛苦，这是持珠念佛的作用。
    第三种，生杂染。生杂染是什么呢？就是说你感召这么一个生命，感到这个身体就有痛苦，什么痛苦啊？求名求利，求那样求这样，求之不得就烦恼，产生烦恼就有若干挫折，若干不顺利，于是就怨天尤人，怪那个怪这个、怪天怪地、怪父母、怪师长、怪朋友。实际来讲，他不去追查因果，若从因果来追查，不信因果，有果报障，生杂染就是果报障、异熟障，八苦之中的五蕴炽盛苦就是属于这个，五蕴身就是众苦的交汇所、集合所。
    中国道家的老子也讲到这点，《道德经》讲“吾之大患，为吾有身，若吾无身，吾有何患”，就是说我们一辈子的大祸害，就是因为有这个身体，假如没有这个身体，还有什么灾祸什么痛苦啊？
    所以五蕴身在小乘来讲，系纯大苦蕴聚。在空宗来讲，是假合，《金刚经》里面，最后一首偈：
    一切有为法，
    如梦幻泡影，
    如露亦如电，
    应作如是观。
    六个譬喻表明：人生百年，回头一看，过去就象做梦一样，一切皆空。
    “幻”，指眼前就象变戏法一样，就象看电影、看戏剧，你在台下看，殊不知你也在演电影，也在演戏，你自己是否觉得呢？台上在演，台下也在演！你这一生还不都在演戏？人生是个大舞台嘛，演各种角色就看你自己了，结果都是幻现。
    “泡”就是水泡，就象水面上那个水泡一样的，偶然一浮现，波浪一冲来就没有了，我们的五蕴身就是这样的。
    “影”呢，就是动作，我们的各种行动就象影子一样，没有实质，随影而多变。
    “露”是什么呢？就是你的权利地位，哪怕权再高，名再旺，钱再多，就象早晨那个露水一样，太阳一出来，露水马上就干了，没得了。
    “电”就是人生一辈子，哪怕百年、千年、万年，它都是电光石火啊，很快很快就消逝了。
    《金刚经》最后一首偈子，就是说对于人生一切现象，要有一个透彻的认识，了解它是因缘生法，它是变化的，就象梦幻泡影一样，从而就晓得一切究竟皆空，没得实体。人有生老病死，宇宙有成住坏空，事物有兴衰成败，哪样是常住不变的？最后都是空。了解这个空的道理后，达到什么境界呢？达到无我的境界，消灭我执，消灭我见，他就自在了。心如虚空，量周沙界，他就自在解脱，一切看得淡、放得下。

    二、五蕴身的来源
    为什么有五蕴身？在佛法里面，讲到四谛和十二因缘。人生流转受到痛苦，它是有原因的，世间上没有无原因的果，没有无原因的现象，一切现象：人生、社会、自然现象的产生都是有原因的，不是偶然的，不是自然的，也不是上帝决定的，都是因缘生法。什么因缘？人生的流转，有三个原因：第一是无明；第二是惑，即烦恼；第三就是行动，叫做业。
    什么是无明？就是愚痴！分为两种：一是迷于因果叫业报愚，二是迷于解脱之理叫真实义愚。做一个人，不懂因果，违反因果，这就是业报愚。违反因果，就可以胡作非为，只顾眼前，不顾将来，只顾自己不顾他人，自私观点严重，一切为我。曹操讲“宁肯我负天下人，不愿天下人负我”，就代表这种思想。不懂因果，一切行为没得约束，就产生自害害他的果报。不晓得解脱，叫做真实义愚，留恋人生，造业受苦就永远在轮回中。
    有无明就会产生烦恼：贪、瞋、痴、慢、疑、恶见。
    有烦恼就表现于行动，起心动念！恶念、邪念、染污念由此而生起来！一天到晚为自己，这叫做意业，由意业就发动身业、语业。嘴巴说话就乱说，不说真实话，只说虚诳语、离间语、粗恶语、下流语，这是语言的行动，叫语业。引发身体的行动叫身业，杀、盗、淫、妄。社会上的五毒：贪污腐化，杀人抢人，欺诈勒骗，黄色淫乱，吸毒贩毒，这都是一种身业的表现。于是就形成社会的污染、环境的污染、自然的污染，所以叫做杂染。
    大家想一想这种杂染充满自己、充满家庭、充满社会、充满国家，你怎么能得到安定呢？怎么能自由自在呢？佛教追查主因，这种苦果是什么？是怎么产生的？因此，明白人生流转的道理以后，我们就应该建立一个正确的人生观，走解脱的正确道路。

    三、解脱之道
    （一）建立正确的人生观
    佛要入涅槃的时候，阿难尊者很痛苦，他本身的修行成果还未最后圆满，不免为感情所动，后来佛的一个大弟子阿耨楼陀就提醒他：这个时候佛要入涅槃，要走了，你还在痛苦什么？你应该请问佛今后怎么办？一得到提醒，阿难马上心就定下来了，就开始问佛。
    第一个最重要的问题：佛在世的时候，我们依佛为师，依佛而安住，生活才能安定，那么佛要走了，要入灭度了，我们今后以什么而安住啊？佛就告诉他，依四念处而安住，四念处有四种观点，即要保持四种正念，是佛教的人生观。哪四个呢？观身不净、观受是苦、观心无常、观法无我。这四住都是代表佛教对人生正确的观察。
    1、观身不净
    观察这个五蕴身是不干净的，禅宗祖师讲是臭皮囊，你不要为这个五蕴身造业，只是追求享受，引起纷争、是非、痛苦，要修不净观，观身不净。
    2、观受是苦
    在世间中，一切一切都是苦多乐少，乐极生悲，所谓乐都是一种暂时现象，是变化的，叫坏苦。天有不测风云，人有旦夕祸福。苏东坡的诗云：“人有悲欢离合，月有阴晴圆缺，此事古难全”。没有不缺的月亮，没有不散的筵席，没有始终圆满的家庭！所以在受方面都是苦，所有乐都是暂时的。曹操有首诗：“对酒当歌，人生几何，譬如朝露，去日苦多”。观受是苦，你就要厌离，不要去追求享受，灯红酒绿这一些境界转眼就空，留恋它就造业无边，造成若干的纠纷，家庭的分散，社会秩序的混乱。
    3、观心无常
    一切法由心变，心是生灭变化的、无常的，《金刚经》讲：“过去心不可得，现在心不可得，未来心不可得”。一切现象都是变化的，要修无常观。欧洲有个哲学家讲，我为什么要积极的参加学佛？我就是因由无常观而参加的。宗喀巴大师在《菩提道次第广论》里讲，修道前基础要观死殁无常，不然你道心生不起来。为什么？你在现实里，迷恋五欲生活，你能生个什么道心？只要有无常观，自然就有道念生起，就会看得淡。
    4、观法无我
    森罗万象，没有个实在的我体，本来就是变化的，找不到“我”的存在，都是五蕴四大假合，到哪去找个“我”啊？！明白这个，就能达到“无我”的境界。万法皆空，从而不留恋我体，不执着一切法体，去除烦恼障和所知障，达到我空、法空，叫观法无我。
    佛告诉阿难要依这四念处而住，能够保持这四念住，就有正见、正念，就等于佛在你眼前一样。佛教的人生观，主要就是修四念住。
    （二）走修行的道路
    1、皈依三宝，奉行五戒
    有了对人生的正确认识以后，明因识果，止恶行善，就必须要皈依三宝，奉行五戒十善，这是人生的基本道德，是完成人格、提高理性的基本道德。奉行三皈五戒十善，可以配合儒家的五伦八德“孝悌忠信礼义廉耻”来进行。
    2、发出离心，修解脱行
    在这个基础上，进一步要发出离心，修解脱行，中心思想就是勤修戒定慧，熄灭贪瞋痴，针对我们人的三障：业障、烦恼障、无明障，就要勤修“戒定慧”三学。
    第一以持戒来消灭业障，得到身解脱。当然这中间还包括忏悔，要忏悔旧恶，止恶行善，不要专门损人利己。
    第二就是修禅定消灭烦恼障，得到心解脱。以修定去除妄心，恢复正念，烦恼不会生起来。一个人能保持头脑冷静的话，他不会容易起烦恼的，只有那个感情冲动的人，他才容易起烦恼，真是能安静，有定力就不容易起了。
    第三就是以修慧来消灭所知障、无明障，得到慧解脱。
    得到身解脱、心解脱、慧解脱后，以此三解脱就能消除三障。
    （三）修三心净化内心
    在修菩萨行过程中，难行能行，难忍能忍，就要修三心，这个三心是根据《金刚经》提出来的。
    1、要启发其心
    生起正见，学习教理，使心得到启发，因而生起正见。这是破除愚昧的开始。
    2、要调伏其心
    就是守根护意。要守好眼、耳、鼻、舌、身、意这六道大门，守好了，强盗不会钻进来，守不好，强盗就会进来，把你的财产偷了，所以要守根。护意就是保护好自己的意念，不要贪恋追求，收拾住心猿意马。调伏其心，也叫磨炼其心，这个心不经过磨炼，是收不住的，不会柔和，不会安静。
    3、要降伏其心
    一切不要执着，《金刚经》里处处讲：不要执我相、人相、众生相、寿者相，不要执法相、非法相。我相、人相、众生相、寿者相是由我执生起来的，有我执就有四相。
    “我相”指以我为主，老子天下第一，地球没有我推不动啊，这叫我执。
    “人相”就是分别人嘛，这个人是男啊女啊、老啊少啊、丑啊美啊，端正不端正啊、富贵贫贱啊，生起好多分别。
    “众生相”就是对一切众生起差别相，生起各种执着。
    “寿者相”就是我希望要活多久，当神仙千年万年，长生不死，或如外道修无想定等。
    “法相”就执着一切现象，是常住不变的，生起常见。
    “非法相”就执着一切现象，断了就没有了，人死如灯灭，生命不相续。
    这一些执着的相，在众生境界中普遍存在，所以《金刚经》讲：“应无所住而生其心，离一切相即名诸佛”，就是针对“遣相去执”而来的。
    对一切相要“无所住”，无所执着，无所沾染，这就是空的境界。
    “而生其心”，是生什么心呢？就是正直心、佛心、诚心，也包括大悲心、大智心、大愿心，要生这个心，不是叫你生什么“贪瞋痴”那个心。
    “应无所住而生其心”，这是《金刚经》总的精神。
    在勤修“戒定慧”三学的基础上，以大乘菩萨心，要进一步修三心：启发其心生起正见，调伏其心能够容忍广大，降伏其心不要生起人我执、法我执、达到我空法空，从而生起真心，就是真实心，就是利益众生的大悲心、大愿心，那就合乎真如了。
    （四）以正命而生活
    我们如何过生活？人要生活呀，生活就需要工作，怎样工作呢？在八正道里面，佛就告诉人要依正命而行，要修正业。正业就是正当的行动，正命就是要有正当的职业，以正当的职业取得正当的利益而维持生活，叫正命，千万不要以恶命、邪命而生活，不要去做危害人的事情。所以佛法在世间，不离世间觉，《法华经》上讲“一切资生事业，皆顺正法”就是这个意思，你只要是正道而行，在“士农工商学政军”各个领域，都可以有正当的职业来维持生活。
    以上所讲的内容就是根据佛教对于人生的正确观察，揭示了人生的真谛，一定要树立佛教的人生观，走上修行解脱的道路，依正命而生活，行住坐卧不离禅定，就能保持头脑的冷静，保持智慧的观察，做到八风不动，就能够正确对待生活和事业。

    （录音整理：正蕾；文字编辑：正根）


如何做人

    如何做人
    ——接受国际广播电台记者采访

    （按：2005年6月16日——6月22日，85岁高龄的惟贤老法师应邀到北京进行为期一周的佛学讲座，6月18日下午，接受了中国国际广播电台记者刘小勇先生的采访）

    记者：法师好！借您这次到北京讲学，这么殊胜难得的一个机缘，想了解一些您对人生的看法，国际广播电台主要是对海外的华人播出，我们希望这次采访能够把您对人生的感悟，还有对人生的哲理给我们的听众们讲一些。据我们了解，您曾经把您的一生分为三个阶段，34岁之前是一个阶段，34岁至60岁之间是第二个阶段，60岁到现在是第三个阶段。在您年青时求学的阶段，生活是非常艰苦的，您说您向前辈学到很多东西，虽然条件很艰苦，但是跟前辈学到的做人的道理，影响了您一生，所以我们想知道，您认为应该怎么做人？做一个什么样的人？

    惟贤法师：今天，非常高兴，中国国际广播电台的记者前来，借此机会进行交流，交流切实的人生问题。
    人生问题是很重要的。为什么呢？因为在生物中，人是具有灵性的，人为万物之灵，既然具有灵性，就与一般生物不同。一般生物只是吃喝睡眠，而人类，就要发挥心灵，要善用其心。文化的发展、进步，主要就是靠人类的领导。恩格思讲过：人类社会的发展不能忽略人的主观能动作用。假若忽略的话，那么洪荒时代就永远是洪荒时代，为什么人类文明能进步，就在于人类心灵的智慧，能够驾驭物质，运用物质和创造物质，使社会进步，才会有今天的文明，所以做为一个人不能忽视这一点，要善用其心。
    佛法主要就是讲净化心灵：心净国土净，心染国土染；庄严国土，利乐有情。庄严首先就是清净的庄严，以佛庄严而自庄严，要以佛陀的伟大智慧、悲心、愿力，就是佛的庄严来进行自己的庄严，这就是自己的人生，常随佛学嘛，而这个“庄严”在今天的社会更为需要！
    心灵具体的发挥，在于理性和道德，这个理性不是一般哲学所讲的理性。一般哲学所说“眼耳鼻舌身意”的五观感觉，由感性认识提高到理性认识，就是普通所说的理智。而佛法所讲的理性，是一种内证境界，经过闻思修，即闻慧、思慧、修慧，提高内心修养；经过对事物的认识，达到主观客观的统一。在静中观察，认识到自己是什么，宇宙是怎么发展的，从而达到超越时间空间的境界，那就广大了，由相对到绝对，这个境界就不是一般的言语、思虑可以达到的，这是佛陀的内证境界，人的理智达到佛陀境界是最高的，在佛教来讲就是根本智。
    根本智以后，续生后得智，以悲心对待一切事物，于是，对众生宣传教法，建立三藏十二部经典，把佛内心的境界用语言文字表达出来，当然语言文字也只是一个工具，《金刚经》讲：如筏喻者，筏尚应舍，何况非法？这只是一个过渡的东西，不能执着，假若执着的话，范围就有限，境界就有限，发挥的德性就有限！
    所谓德性在佛家来讲，能够了解空的道理，建立无我的道理，从空性了解诸法缘生，一切万事万物都是因缘生法。缘生就是互相滋长，彼此依存，一个事物之中包括一切事物，一个人包括一切人，你中有我，我中有你，这是有密切关系的，不能分开，这是从整体来看问题，能够达到这一点，就可以由大我到无我。达到无我境界，一是要有智慧，二是要有大悲心，以大智慧，运用大悲心，悲智兼运，就可广行方便，度脱众生。
    我们今天做人，就应该建立正确的人生观。作为一个人，光阴是有限的，百岁光阴一刹那，我们必须用很短的生命，去创造无穷尽的价值。实现这个价值就必须要运用佛陀的大智慧、大悲心，把自我和宇宙融为一体，那么，人与人之间，人与生物之间，平等相待，慈悲宽厚，就可以熄灭争乱，熄灭战争，这个意义也正是政府今天提倡的“和谐”，要达到这种“和谐”境界，人类文化就可以进一步向前发展，否则就是倒退的。
    关于“如何做人，应做一个什么样的人”的问题，我就简单提出这个内容，希望能给大家有所帮助和启迪。

    记者：您的人生经历是非常丰富的，在您的经历中，遇到很多常人难以遇到的的坎坷，我们很想知道，人在遇到困难的时候应该如何面对？

    惟贤法师：谈到我的人生经历，是一言难尽的，我到现在85岁了啊，这一生经历，坎坷、挫折很多，如何正视、如何面对呢？这一点，与我受儒教文化、道教文化、佛教文化的影响有关系。
    我从六岁开始读书，读《四书》、《五经》，一直到12岁出家，出家以后，继续在王恩洋先生办的龟山书院读书，龟山书院里关于传统文化的知识非常广博，结合《四书》、《五经》，结合历史，结合佛学，有好几方面知识的结合。我的思想系统可以说在那时就打下了基础。
    学儒学，就要学《礼经》，以礼对人，孔子说的“克己复礼”，中心就是仁爱。我在龟山读书的时候，关于“爱”的教育的书很多，这个爱不仅仅是爱人，还要能够爱生物，再结合读佛书，这个爱就发展成为悲心。能够爱一切生物，乃至不损坏一切植物，这就是源于佛陀的大悲心，佛教的比丘戒、菩萨戒都制定了这一条。在那时，我就养成走路时连蚂蚁也不踩，不伤害虫，不伤害一切雀鸟。
    1936年，当时我16岁，考入太虚法师创办的汉藏教理学院，在汉藏教理学院的学习就更加广博，佛教大乘宗派的内容基本都具备。所开的佛学课程中，如三论宗、唯识法相宗、天台宗、密宗、俱舍宗的内容，都有老师专门讲，还有关于历史、关于戒律方面的课程，也都有专人讲。除此以外，当时的缙云山——太虚法师住的地方，成为佛教文化的中心，来访问的各界人士很多，包括文学界、政治界、经济界，太虚法师也请他们上讲台，给我们作报告、讲课，像马寅初、巴金、老舍、郭沫若、林语堂，等很多知名人士，都来给我们讲课，这样一来，我们的知识面就扩大得多，见闻就更加广博。
    当时的情况正好是抗战期间，许多人从上海避难到内地重庆，在大轰炸之下生存，有很多伤亡和牺牲，这就又激发了我的悲心，当然这是一种爱国的悲心，爱众生的悲心。当时，我们受了防护训练、救护训练，参加了救护团，从这些事情中就有体验，那就是忘我、无我的精神，这是在实际历练中得到的感受。我们僧侣救护团中还有一个牺牲的出家人，由于天热，引起休克，死掉了。当时，全国人民，包括僧众，都一心爱国，一心抗战。太虚法师提倡抗战，拥护抗战，在他的领导下，组织了防护团、救护队，他自己还亲自跑到东南亚国家宣传抗战，这些行动使大家很感动，对于我们来说是个爱国教育，也是大乘菩萨教育。我一生的行动就是以这些经历作为指导思想。
    1941年，我于汉藏教理学院毕业，到开县教书。白天要教书，接待各种宾客，早晚要行持，结合拜佛、礼佛，晚上读经到深夜，很多大部头的经我就是在这时读完的。有了这个实际经历就进一步坚定了我的信仰，认为这条道路是正确的、光明的，要坚持走下去！
    1954年，我蒙冤受屈，遭受了挫折，在监狱里26年多。尽管在困难之中，我的内心是静的，思想是达观的，佛法讲随缘过生活嘛！随缘过生活，随缘消旧业，不怨天，不尤人，能够存在一天，就保持一天的正念，念佛法，念众生，就把一切困难克服了，精神达观了！以精神来战胜一切，很安定！
    从监狱里出来以后，又是二十多年，为了弘法利生的事情，在重庆可以说从未停止过。尽管宗教政策落实，但在过去一段时间里，左倾思想还很严重，文化革命的思想有些残留，在这个重重阻力之下，我们与教界四众弟子团结起来，根据宗教政策，尽量去争取，向政府提出要求，重庆才能有今天的现状，开放了130多个寺庙，建立了佛学院，成立了佛学社、居士林，可以讲学，有佛法可闻，有佛法思想传播，还搞了一些第三产业自给自养。
    总的来讲，我的这一生经历，坎坷、挫折很多，表面上看起来是苦难的、忙碌的，但就我内心深处来说，自得其乐，是不以为苦的，我的生活各方面是很淡泊的、不讲究的。
    （正根整理）


佛法的弘扬对建设和谐社会的利益

    佛法的弘扬对建设和谐社会的利益
    ----2005年3月2日开示于北京友谊宾馆----

    中央领导人胡锦涛提出要建立一个和谐的社会主义社会。和谐本身就是传统文化——儒家、道家、佛家的重要内容。其中，佛教所讲的和谐，意义相当高。
    儒家的内容是现实的人生和人间；道家涉及到了“天人”境界；佛家的对象则是一切众生、三界五趣、三千大千世界、无量无边世界。空间更宽，对象更广，目标更高。
    讲和谐，在传统文化中，就必须要特别宣扬佛家的教义：明因识果，止恶行善！明因识果就是整个佛法的教义。世界上一切事物，人生现象、社会现象、自然现象，没有哪一个能够跳出因缘果的，这是个大原则。有因有缘就有果，因果也是有性质的。因缘有性质，果也有性质，分为善性、恶性、无记性、染污性、清净性。哪种因哪种动机就造成哪种果，这个关系繁杂而不乱！
    通过佛家教义使人们都能够具有慈悲心、善良心、利他心，建立起众生平等之心，在这个基础上互相尊重，互相爱护。一般社会上讲仁慈、博爱，只是遍于人类，但是对于其它动物却没有谁去管，反而是尽量地残杀，对生态自然界是尽量地破坏。这种情形，用佛家的观点看来，哪里得到和谐了？没有得到！这就不能彻底地实现和谐！
    所以讲到和谐，佛教僧团里有“六和敬”（身和同住、口和无诤、意和同悦、戒和同修、见和同解、利和同均），其中意和是最彻底的；菩萨行里面有“四无量心”（慈无量心、悲无量心、喜无量心、舍无量心）、“四摄”（布施、爱语、利行、同事）、“六度”（布施、持戒、忍辱、精进、禅定、智慧）；再加上菩萨戒，有居士菩萨戒、出家菩萨戒、梵网戒、瑜珈菩萨戒等，都是说明这个和谐的道理。这些内容不但是对思想的指导，而且还是对行动的规范，讲得很细微。所以要发扬传统文化精神，就必须要继承传统文化，弘扬传统文化，在传统文化之中，特别是要弘扬佛教文化，这是今天的首要。
    胡锦涛在“如何加强共产党的执政能力”里面有这么几句话，我记得很清楚，“常修为政之德，常思贪欲之害，常怀律己之心”。 “常修为政之德”，《论语》讲“为政以德，譬如北辰，居其所而众星拱之”；“常思贪欲之害”，在佛教里面表现得最显著，“勤修戒定慧，熄灭贪瞋痴”；“常怀律己之心”，就是严格要求自己，处处约束自己，要具有反省功夫、忏悔功夫，这个道理儒家、佛家都讲。所以，胡锦涛所讲的这几句话都来源于传统文化，也是传统文化的思想内涵。
    还有就是“权为民所享，情为民所系，利为民所谋”。政治的权利为人民所享受，您的感情要系在人民身上，谋利益不要为自己谋，要为人民谋，这就是中国儒家的“大同”思想。
    现在讲“和谐社会”，和谐社会是什么呢，就是社会上分工合作，既分工又合作，要互相协调，达到什么目的呢？达到利益均沾。这些思想在中国的大同思想里面说得很完备，《大同书》里面写得很清楚。
    在佛家来讲，众生平等，和谐精神更为具体。现在中国社会很好，我觉得有转机。传统文化，在过去是要被打倒的，今天逐步复兴，什么原因呢？这跟中国及国际社会的现状都有关系。
    国际方面，矛盾重重。由于种族歧视、民族歧视、宗教偏见，引起战争；再加上恐怖主义，手段十分毒辣。战争虽然是局部发生的，但是若不引起注意的话，这个火药桶就要爆炸，一爆炸就不得了，大家都知道，原子弹、氢弹，能毁灭人类，很可怕！
    就国内来讲呢，由于市场经济的发展，就发生纷争现象。权力之争，钱权斗争，无形中就有贫富发生了。尽管中央采取宏观调节，但是现在力量还不大。如果人心能够在道德方面提高，理性提高，减少贪欲，这样就会心理平衡。心理平衡就可调节经济平衡，这是很需要的。
    中国古代讲政治，讲经济，是以“德”为主，以“德”为领导。中国历史上长期比较团结，民族比较发达，是跟这个思想的指导分不开的。以“德”来指导政治，指导经济，矛盾和斗争就不会大。你若是勤俭淡泊，勤劳就可以致富；你若是懈怠懒惰、好吃懒做，你就要贫穷。
    当今要想消除贫富不均，消除市场上的斗争。这个问题用暴力是办不到的，是勉强的，还是要以“德”为首，以“德”来指导，所以要大力倡导传统美德。胡锦涛、温家宝的讲话处处引用中国的经典，这个是很有道理的，从中央开始倡导，就能慢慢形成风气。
    关于和谐的内容，传统文化的发扬，从《四书》、《五经》，到《道德经》、《易经》，再谈到佛经，内容多得很。佛教的开放，对于我们国家建设和谐社会，对于世界和平都有好处。所以说“和谐”，是涉及传统文化，与传统文化是密不可分的。如何把这个和谐的意义发挥出来，结合现代的思潮，以现代的形式去实现和谐，是十分重要的。

    (正根整理)


宗教与封建迷信之区别

    宗教与封建迷信之区别
     ----2005年3月2日开示于北京友谊宾馆----

    宗教与封建迷信是不同的，有很大的区别。

    一、产生的来源不同
    封建迷信来自民间，涉及民间的习惯、民间的传说、民间的理想、民间的愿望。宗教的产生是有历史、有教主、有教义的，即有产生的历史根源，也是有道理可讲的。宗教有教规，就是在行为上有所遵循，有所约束，大都是劝人为善。宗教另外还有教团，是有组织的。从历史上来看，宗教对于政治，是相辅相成的，以精神来感化人民，对于辅助政治的推行起了一定的良好作用。宗教，不管是佛教、天主教、基督教、伊斯兰教、还是道教，都能起到良好的作用。

    二、内容不同
    迷信是什么呢？迷信是宣传神权，借鬼神附身，借神敛财。具体讲就是相信鬼神、占卜、扶乩、预言天书这些东西，这往往就带了一定的神权思想。本来人生了病需要吃药，佛家讲，有医药可以治病，迷信却让人往往不吃药，使人们受到很多损害。所以说宗教与迷信有极大的区别，不能混为一谈。相面哪、算命哪、预言天书哪、跳神扶乩哪等等，就是属于迷信，它使人们在鬼神中、命运中不能摆脱自己。从这一点来说，它不是宗教。
    宗教是以劝善止恶为主，有其教史（即历史）、教义、教规、教团，并且发生的作用是劝人止恶为善，这样对社会的稳定就有一定的好处。而迷信就是以神权，以各种不可知的东西，来愚弄人们，从中渔利，使人们受到损害。

    三、与哲学的关系
    宗教与哲学有关系，迷信与哲学完全没有关系，因为迷信是说不出什么道理来的。宗教可以说自己做主，当然其中唯神论的也有，但是这个方向还是很好。迷信则是自己完全不能作主，赋予神权，迷信神权，自己完全不能主宰自己，这是极大的区别。迷信一般来讲是得不到政府支持的。中国现在提倡五大宗教，发扬五大宗教，而迷信却是要取缔的。

    四、与邪教的区别
    但是迷信也不是邪教。邪教完全以神我，发扬神我，以此来愚弄人。神我之说在印度就是婆罗门教，崇拜梵天，以神权来主宰，被佛教视为外道。中国过去的“法轮功”，就说自己就是神，自己就是主宰，能支配一切。这个是很荒唐的，引人入邪，害人不浅。这个为害的程度比迷信还大。所以，宗教与迷信、邪教是有区别的。可以多看有关资料做一下参考，大体区别即是如此。

    五、佛教的特点
    佛教既不是迷信，也不是一般意义上的宗教，更不是邪教。邪教讲神我，佛教讲无我；一般宗教讲万能的上帝，讲神权。佛家讲因果，能自己做主，自己创造；哲学讲内心思辨，佛家讲实践，心物一体，又有不同。
    科学方面呢，是倾向于物质以及在物质上的研究。佛法讲心物总和，讲心就有物，讲物就有心；讲中道实相，所以与科学也有所不同。
    上个世纪初曾经有个争辩，一派认为“佛教非宗教、非科学、非哲学”，另一派认为“佛教亦宗教、亦科学、亦哲学”，这两派都有理由。
    “佛教非宗教、非科学、非哲学”，为什么非宗教呢？宗教讲神权，不管是上帝也好，梵天也好，神我也好，都是归于神权，而佛教不是！佛教非科学，科学崇尚物质，以人为本，佛法是总和观点，人与自然、与社会是连成一体的，所以非科学。佛教非哲学，哲学是什么呢？什么事情都是凭想象，很空洞，欠实践，而佛法是讲实际，注重实践。
    “佛教亦宗教、亦科学、亦哲学”，这是从信仰方面来讲的。佛教有历史，既然信，就要崇拜三宝，这一点上佛教与宗教相类似。佛教亦科学，因为佛法讲逻辑，讲因明，讲实证。佛教亦哲学，佛学在思维方面很强调，注重思维的形式，讲现量，讲比量等等。

    （正根整理）


现代社会提倡药师佛法契机契理

    现代社会提倡药师佛法契机契理
     ----2004年10月22日开示于北京九华山庄----

    一、念佛必须要与现实人生相结合
    念佛如果不修福德智慧资粮，光是想到今后生西方极乐世界，光想到临命终时往生净土，殊不知，弥陀法门还必须修三福业：孝养父母，恭敬师长，慈心不杀，修十善业；受持三皈，具足众戒，不犯威仪；发菩提心，深信因果，读诵大乘，劝进行者。这三福业即是人天善、声闻善、菩萨善的内容，包括人生方面的止恶行善，明因识果；进一步净化心灵，把内心打扫干净，求心解脱；再发菩提心，修大乘菩萨行。念佛就必须与这些方面相结合，而这些方面又是必须结合现实人生来实行的。否则，你想临终往生西方净土，三福业没修好，怎么往生？
    现在很多修净土的人就忽略了这个三福业的修行，实际上，弥陀法门的三福业与东方净土药师佛的十二大愿望是能很好的配合起来的。如何做人？如何在现生中得到安定、得到享受？如何在现生中进行心灵修养，从心理转化生理，得到延寿？这便是药师佛法要告诉我们的。另外能够忏悔、供养、修福，得到消灾，就逐步把这个人生转化为很清净的、解脱的、积极的人生了。

    二、药师佛的精神就是人间佛教的精神
    学佛与现实相结合，就是人间净土。这方面的内容《药师经》讲得很圆满，讲消灾延寿，实际上不仅仅是表面上的消灾延寿，它与佛法的中心思想是相结合的。比如说三身，法身就是常住世界，遍满虚空，充满法界；报身就是福德智慧圆满；化身就是大悲心，发愿度众生。实际上三身是一体的，假若没有般若，就达不到法身圆满；没有福德，就达不到报身圆满；没有悲心，就达不到化身圆满。
    所以说三身是一体的，而这三身在现实生活中经过一定阶段的修行，就逐步可以实现，就可完全与药师佛的消灾延寿思想结合起来。延寿可以法身常住，消灾就有福德，有福有德就可以消灾，要做到有福德，就要修悲心，以悲心行方便，这都不是脱离现实、脱离人生的，这就是《药师经》，也就是药师佛法的深刻意义。
    学习《药师经》不单是拜一下佛，念一下《药师经》，只是求消灾延寿，平平安安过日子，还必须要与现实人生相结合，做到净化人生、净化心灵、净化世界。这个意义就很深刻、很广大、很深微。这也就是如何做人的道理，如何修菩萨行的道理，在现实生活中如何走正道的道理。
    这些内容跟人间佛教是完全能够结合起来的，人间佛教就是讲如何净化人间，如何在现实中修行，如何在平常生活中发现真理，如何发扬佛教大乘菩萨精神。这里面内容就很多了，五戒十善、八正道、四摄、四无量心、六度都包括在里面。结合《药师经》来讲人间佛教，广大而精微，药师佛的精神就是人间佛教的精神。

    三、人间佛教是契理契机的
    西方弥陀净土是弥陀佛的大愿，是一种终极的对众生的接引、最后的安慰。这是另外一个境界，是从唯心角度来讲的，一切唯心所造。
    如何生前发挥做人的道理？《药师经》就突出这一思想。太虚大师提出的“人生佛教”，后来实现的“人间佛教”就是从这方面发展开来的。
    现在说教育、文化交流，要实现“三化”：现代化、世界化、未来化。要面向现代，面向世界，面向未来，这就很广阔。而佛教大乘精神讲“净化人间”，与现实人生相结合，也是要实现这“三化”，这样就既继承了传统，又与时代相应，是契机契理的。
    契理就是要合乎佛法缘起性空的真义，净化心灵，返妄归真；契机就是要适应时代，适应地方，因机制宜，因时制宜，因地制宜，这样佛教就能够进一步发展，才能实现“度化众生，净化人间”的目的。你要是完全守旧，一成不改，那是不可能的，原则上继承传统，方法上一定要适应时代，因时制宜，因地制宜，因机制宜。这个精神佛早就讲过的，随宜履身，随宜进食，随宜居住。
    随宜履身，在印度，就可只穿一件衣服，气候热嘛，但是到了寒冷地带，如在中国的大部分地方就不可能了。
    随宜受食呢？指日中一食，过午就不食，但是有的地方要劳动，很辛苦的，这就不一定只吃一顿或两顿。
    随宜居住，原本是指树下、水边一宿，但是现在有些地方也是不可能的，还是要把房子修好，殿堂弄得庄严。
    这些都是佛陀的教诫，佛在世时就讲过的，所以佛教是因机制宜的，不是那么机械的。有些人就把这个拿来当教条，完全不改变，那怎么可能呢？比如象东南亚一些国家，以乞食为主，我们汉地或者其它国家就办不到。所以佛法的弘扬也要讲究现代化、世界化、未来化，因时制宜，因地制宜，因机制宜，这就比较合乎佛教的、佛陀的本怀，因此，人间佛教的提出在当今是契理契机的。

    四、药师佛十二大愿的“方便”精神
    密宗经典《大日如来灌顶经》讲：“菩提心为因，大悲为根本，方便为究竟”。大乘佛教不管显教、密教，讲禅、讲净，都要以这个为标准。
    什么叫“菩提心为因”呢？菩提心就是要发广大心，上求佛道，下化众生。广大就合乎菩萨的“悲智行愿”：大悲、大智、大行、大愿，只有具备这四个条件，才为广大。具备大智慧、大悲心、大愿力、大修行，这是成为菩萨的条件，要以这个为因。不以这个为因，你就不能普度众生，不能成佛。
    成佛是从众生中来成佛，而不是离开众生来成佛。这个“菩提心”就等于树的种子、树根一样，那么树根要成长，要发芽，要开花结果，没有雨水就不行，大悲心就是雨水，就是甘露水，以大悲心来滋润树根，树根就可以发芽，开花结果。所以说“大悲为根本”。《华严经普贤行愿品》里面讲：“诸佛如来以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心；因菩提心成等正觉”、“一切众生而为树根，诸佛菩萨而为华果。以大悲水饶益众生，则能成就诸佛菩萨智慧华果。”
    大悲心生起来离不开报四恩：三宝恩、父母恩、国家恩、众生恩。如何报恩呢？就要念父母恩，父母生我养我，对我的恩德很大，我要知恩，要报恩，由此推广到整个众生界，知众生苦，而发菩提心，来报众生恩，一切众生都是我的父母、六亲眷属。这个修法也是从大悲心来的，所以大悲为根本。
    “方便为究竟”，就是广行方便要契机，就是要适应各种根机、各个地方、各个时间、说各种法、修行各种方便，来恒顺众生。既要使众生解决生活等资金困难的问题，同时也要使他得到法身慧命，使法身慧命能够得到增长，还要使他离开恐怖，得到安全、安宁。这就要以财施、法施、无畏施来推行各种方便。
    方便就是实现大悲、饶益有情的一种手段，一种实际行动，就是对某个时间、某个地点、某个根机的众生以实际行动使他能够得到益处，使他能够得到解脱。不择各种手段来救度众生，象观音菩萨一样，现三十二应身，现各种化身，“应以何身得度者，即现何身为之说法”，以方便来实现“救度众生”的目的，就可圆成佛果，达到究竟。
    所以说“菩提心为因，大悲为根本，方便为究竟”这三句话很重要，不管你是显教、密教、圆教、顿教、渐教，若不以这三句话为标准，不依这三句话来践行的话，就不是真的大乘精神，成佛也没有基础。离开这三句话，要实现人间佛教也不可能。《药师经》就完全通于这三句话，药师佛的十二大愿就是讲发菩提心，以大悲心对待众生，广行方便，使其心里安静、身体健康、远离恐怖，同时另一方面，又可以恢复法身慧命，这就是以方便来达到圆满、究竟、解脱。

    五、现代社会提倡药师佛法契机契理
    太虚大师讲过“佛教法门都是平等平等的”，你不能说哪个高哪个低，讲西方净土也不是忽略现实人生的，不过受历史上的宣传，中国过去制度的影响，就比较偏重死后的问题，念佛等死，生前应该做些什么呢就忽略了。《药师经》所倡导的东方净土恰恰就可以补其不足，佛教人间化的人间净土，恰恰就可以把这个偏差补起来，比较契合当前的情况。
    佛法弘扬要大众化、通俗化，这个工作很重要。一般的佛经要是不翻译就看不懂，在术语、名相、教义各方面的解释，就应该大众化、通俗化，让大家一看就理解了，这其实也是方便，目前这个工作目前做得还不够。面向现实、面向现代来弘扬佛法，需要很多方便，像过去不知道用电脑，现在知道用电脑一样。
    佛教的宗旨是净化世间，是立足于现代的。当今世界，形成了东西两个文化。西方文化注重物质、科学方面的发展，以经济为主，就忽略了内心的修养，忽略内心的修养就会导致内心做不到主，倾向物质的享受，贪欲心就重了，就会形成内心的不平衡，引起争夺，争夺不得就发瞋心，于是就会有是非、争议、斗争、战争的发生。
    如何才能转化呢？就必须要提倡东方的佛教文化，讲究内心的反省和修养。从人间佛教方面来发展，抑制物欲，正式引导。对于科学方面的发展也要有一个正确的指导思想，对自然进行研究，但是研究自然得到的财源，以及经济的发展应该使人生活更加安静、和谐，不能以破坏自然、生物界和谐为代价，不能发展贪心、瞋心、痴心。贪瞋痴就是生死的根本、烦恼的根本、痛苦的根本。
    如何在现实生活中消灭贪瞋痴，使现实人生更加安静、和谐呢？就需要提倡东方文化，回归药师佛净土，使内心得到净化。要使内心得到净化就必然要修福修慧，不是说我磕一下头，念一下经，拜一下忏，消灾延寿了事，而要深研大乘教义，以佛家的精神积极参与社会各项工作，多做福利慈善事业，利国利民，这就是顺于佛道，这就是药师佛大慈大悲的济世精神，也就是“生”的佛法！

    （正根整理）


问 答 篇

    问 答 篇
     ——2005年6月惟贤法师回答于北京——

    （备注：2005年6月，惟贤老法师应邀到京进行为期一周的佛学讲座，其间有听众和居士们提了很多问题，这些问题都是有关日常修行的疑惑，很有现实指导意义，我们将其归纳整理出56个问题，以饷读者）

    1、“没有般若的修行都是外道”这句到底对不对？禅定中出现景象应如何看待？到底是好还是坏？
    答：外道不外道，就看有没有正见。有正见的修，也就是依照般若的修行作观察，般若主要就是讲“无我”，“我”是生死根本。注意这个问题，你不拔断生死根本，不“勤修戒定慧，熄灭贪瞋痴”，拔除由我执产生的贪瞋痴，走的道路是什么道路？那就不是佛法的正道！
    “我要求证神通，求得身体长生不死”，这都是心外求法。什么叫外道啊？心外求法执着于形象就叫做外道，所以必须要有智，要具有智慧和正见才行，解决生死的根本办法就是拔除烦恼，所以必须要勤修戒定慧，才能熄灭贪瞋痴。
    静中能够看到一些境界，是好还是坏？这就得看是什么相了，假如你是在静中、无执着中自然地现出光明和佛菩萨相，那是好的境界。假如以执着贪爱心，也可以产生各种相：神相、鬼相、菩萨相、罗汉相等，都可以产生，那你就要注意，那不是好现象。那么在这种情况之下，你必须要无所执着，淡然冷静，不要贪恋，不要去追求那个相，不然的话，就要中邪，神经颠倒就会走火入魔。

    2、心生则种种法生，心灭则种种法灭，此心是何心？如何是不生不灭？
    答：心生则种种法生，心灭则种种法灭，这一种心就看是什么心？若是如来的心，心起发生妙有，就有种种清静的境界、清静的国土。若是众生妄心，发生的作用就是一种染污的境界、染污的国土、染污的万象。众生是妄心，如来是真心，妄心真心是一体，不过作用不同而已。妄心是无明造的，真心就去了无明了。心佛众生三无差别，都是讲这个心。
    至于如何不生不灭？那必须达到真心境界，那就是清静无为的境界，生灭是有为现象，不生不灭就是真如境界，唯识学上叫圆成实。

    3、日常生活中如何修止观？
    在日常生活中，我觉得大家应该把这个心锻炼一下，如何锻炼呢？就要修止观，如何修止观？采用一定的方式，每天可以逐步来练习，从五分钟到十分钟，从十分钟到一刻钟，从一刻钟到半个小时，从半个小时到一个小时，逐步提高。那么最重要的条件是要调饮食、调睡眠、调呼吸、调心，这几种调相当重要，把这个资粮修好了，就可以静得下来。关于这个问题，可以参考“修止观次第”。

    4、儒家讲“建功立业的内圣外王之道，佛教讲修心，一个人怎样用佛教的修心来做儒家的外王之道？
    答：“内圣外王”是儒家提出来的，内心是讲德，讲圣贤之德，“外王”就是搞政治，从总统到宰相以下的各阶层。那么“王道”是什么道呢？我们中国古语的解释，就是仁义之道，内心是圣贤境界，外表用政治手段，行仁义之道，就叫内圣外王，这是我们中国提出来的。
    在佛家来讲，在家菩萨是可以搞这个“内圣外王”的，可以举出很多例子，印度的阿育王、中国的梁武帝、唐太宗、明太祖，还有一些当宰官的，如王安石、苏东坡等等，他们所行的都是“内圣外王”。佛家的“内圣外王”，就是内备声闻乘、外现菩萨乘，但是限定在家菩萨，出家菩萨是专门修行，弘扬教法的，他就不能现“内圣外王”身。但作为果位菩萨，他有神通可以现这些身，象观音菩萨一样现宰官身，那么在我们凡夫来讲，凡夫的出家菩萨就没有那个能力，只有好好具备资粮，好好修行，这就有所不同。

    5、中观与唯识的主要区别与联系，什么样的人适合学中观？什么样的人适合学唯识？二者是否应该同时学，或是应该有先后次第？
    答：中观讲“真空”，唯识讲“妙有”，就象一辆车的两个车轮，两个车轮要配合，宗喀巴大师讲“等于一辆车的两个轮子，两个轮子不配合，车子就开不动”。
    中观的中心讲“真空”，唯识的中心讲“妙有”，妙有就是讲唯识法相，空的重点就是破执，破除一切我执、法执，遣执除相，重在破；而唯识的重点是显正，怎样叫空？怎样才有？在教理方面解一切法相，这是两者的大区别。但是虽然有区别，二者却是不能分离的，建立空必须了解诸法一切是因缘生，诸法的法相离不开唯识。能够了解空，也可以晓得一切现象，本身是因缘生法，没有自性与实体，这叫做空。妙有真空，真空妙有，如《心经》上所讲：“色即是空，空即是色，色不异空，空不异色”，这叫做中道思想，一定要合得拢。

    6、中观、唯识的主要经论各有哪些？
    答：中观在经方面有《心经》、《金刚经》、《大般若经》。在论方面，有三论：《中论》、《百论》、《十二门论》，密宗里面还有六种论，着手学中观最简单的论就是《三论玄义》。
    学唯识就要从最基本的着手，在论方面有《五蕴论》、《百法论》、《八十颂》、《二十唯识论》、《三十唯识论》，依次学习，最后学《成唯识论》、《摄大乘论》，经典里面就是六经，最重要的就是《解深密经》、《楞伽经》。

    7、家庭中如何处理恶缘？思想观念不同，可是生活在一起，非常痛苦？
    答：既然晓得有恶缘有善缘，善缘当然很顺心，恶缘就有点不顺心，作为学佛人就要善于对待，有个正确的观点。要化冤为亲，做到冤亲平等。他是冤你又跟他结怨，你们想嘛，冤冤相报，冤冤不能化解，那是痛苦啊！长期的痛苦啊！所以冤家宜解不宜结。那么如何对待恶缘呢？要做到冤亲平等，这样子才可以解冤，君子以德抱怨嘛。达摩祖师的“二入四行”，四行里第一个就是报怨行。儒家也讲到，以理服人是不行的，要以德报怨，来感化他，把他同化过来。所以在遇到具体问题时，必须心胸宽大一点，学点忍辱波罗蜜就解决问题了。

    8、什么叫明心见性？
    答：佛法的中心，特别是禅宗来讲，就是说要把心地打扫干净，心才明，能够明了心，就可以见性，即本性，禅宗叫本来面目，也叫做法性，也叫做如来性，这是众生本有的佛性，叫明心见性。如何晓得是明心见性的人呢？就需要自证，人有时候很难自知，必须要进入见道位，不进入见道位，不能开悟，就不晓得明心见性。

    9、什么是参禅打坐？
    答：参禅打坐，是佛教的止观法门，一是必须要有善知识指导，要有正确的方法，二是要实际体验。

    10、什么叫“心不可得”？
    答：金刚经上讲“过去心不可得，现在心不可得，未来心不可得”，这个“心”是什么心？是妄心，不是真心，妄心是变异的，真心是没有变异的，真心就是本来面目。

    11、地藏经的重点是什么？
    答：地藏经的重点一是尽孝、报恩；二是发愿，象地藏菩萨一样；三是修行的轨则，供养、悬幡、供花、供水、修法等。

    12、密宗的咒与净宗的佛号有何区别？
    答：可以显密相融，净密双修，你不要把净密绝对分开，念句阿弥陀佛，他就是密宗的咒，往生咒的头一句就是密宗的咒，这是不能绝对分开的，密宗的大圆满，净宗的花开见佛，境界是一样的，四字佛号与六字洪名，没有什么区别。

    13、在行持当中，遇到昏沉或者休克怎么办？
    答：在行持当中，假若是昏沉，就不妨起来，动一动，拜一下佛，要是休克状态，家里人就要把他扶起来，进行医疗，不能进入休克状态。

    14、有病怎么办？
    答：病，一种从业生起，一种从生理上起，还有一种是从心理上起，要治病必须要佛法，佛陀就是大医王，佛法是阿伽陀药，阿伽陀药治身又治心，这是很重要的。具体办法呢，一是医疗，二是修心，两种结合，其中还需要忏悔业障。

    15、三界唯心的“心”是哪个心？
    答：“三界唯心”，是代表心体，心体是说三界五趣这种现象的产生，离不开这个心体及心体发挥的作用。“万法唯识”，就是说一切法，我们晓得它的存在，是要经过认识它、了解它的过程，你假如不经过这个过程，你也不晓得如今的存在。所以唯识学讲一个心生起来，有相分、见分、自证分、证自证分，就说明心生起的作用，由此而认识外境，能认识、所认识，“万法唯识”就是这个识，是以分别为主的。

    16、佛法要在生活中得到受用，如何真正做到世间和出世间的圆融？
    答：佛法就是认识胜义谛的，认识出世的真如，就在世间法上，“佛法在世间，不离世间觉”，并不是说离开现实，另外去找个佛法，你能够在现实中了解它是无常的、苦的、空的、无我的，你认识了这个道理，建立了正确的观点，它就是出世法，就是胜义谛的真实法，这就圆融起来了，不是说离开世间另外还有个出世法在。一般人是办不到这点，他只看到一面，不能看到两面，他有执着嘛。他把苦当成乐，无常当成常，无我当成我，不干净认为是干净的，他只看到一边，就见不到出世法，见不到胜义谛，这是一方面。
    另外一方面就是指讲法，讲的是出世法但要运用世间法，这也是圆融，世出世间法要圆融无碍。譬如在五明之中，你通内明，其他的声明、工巧明、医方明、因明也通，你就可以利用世间法来解释佛法，真正把佛法解释清楚，这样也可以做到圆融，这是一种圆融方便。

    17、对人世间的恶，我们应该采取什么样的态度？
    答：善恶是有一定分别的，善恶分明，不能混淆。在佛法里解释，善以利他为前提，恶以害他为前提。能够利他就能够自利，自他两利，那么对眼前和将来都有好处，这就是善。假如你以害他为前提，结果就把自己害了，自害害他，现在和将来都没有好结果，这叫恶。佛法来讲，必须要以善来转恶，学佛要坚持善法，发扬善法，以善法来转移恶，使他转变过来，而在唯识学来讲，尽管阿赖耶识里是恶种子，你能够多行善法，多亲近善知识，多闻经教，就把恶种子转过来了，就可以化得过来。

    18、当我们心里没有主意的时候该怎么办？该往左走还是往右走？
    答：那就是个正见问题了，应该把正见建立起来，就有主意了。没有标准没有正见，你就等于那个墙上的草，风吹两面倒，自己拿不定主意，别人说什么就跟着走。所以首先要有正见，正见是最要紧的。
    怎样培养正见呢？需要先天、后天的结合。先天有善根，道根根基好，再加上后天的熏习，听师长讲，听善知识讲，多听经教，就可以慢慢培养起来正见。

    19、禅修里参禅功夫具体应该怎么做？
    答：参禅就是修止观，禅宗就是止观，禅在印度叫禅那，翻译成中文就是静虑。静中思虑，也就是先静而后观，先止后观，达到止观双运。不过传到中国以后，就有了各种方式，但基本功夫就是止观。你不经过修止观的阶段，你入不了禅的功夫。也就是说不能由定生慧，不能开悟。

    20、止观和参话头有什么关系？
    答：参话头是止观，念佛也是止观，你参话头，你念佛，你是哪一个？你本来面目是什么？你就得静想嘛，弄懂了你就开悟了。以这样来参话头，定到一句话来想，念佛的是谁啊？父母未生我之前我是谁啊？我本来面目怎么样啊？就想到这些话，久而久之就可以开悟。这是种止观的方式，其他止观方式还很多。

    21、怎么样参话头？
    答：你就要咬住、着意于一句话，比如说念佛是什么人念？你本来面目怎么样？我的心在何处？都可以参嘛。参透了就了解了，但就这方面来讲你得懂些教理，你不懂教理乱参也不行啊，通宗要通教，通教要通宗，宗就代表禅，教就代表教理讲的内容。“通宗不通教，开口胡乱道”，说不出理由来，难免盲修瞎炼；“通教不通宗，好似独眼龙”，只能看到一边，不能看到全面，就是这个意思。

    22、如何理解“不思善，不思恶”的心？
    答：“不思善，不思恶，正与么时，哪个是明上座本来面目”，这是《六祖坛经》上说的。
    不住善不住恶，是指真心，真心就没得善恶，讲善讲恶是普通心，它是相对的，有善就有恶，有恶就有善，这是一般众生心，真心它无所谓善，无所谓恶，无所谓佛，无所谓众生，本来就是如是，有个什么恶？有个什么善？
    《金刚经》上讲“应无所住而生其心”，它有两种功夫，一种功夫无所住，二是要生其心。什么无所住？不住相，内不住我，外不住六尘。不要住相，住了相它就贪染，就有我执，就有法执。“而生其心”，生什么心呢？内心清净、无所住以后，真心的妙用，就是对众生大悲，起无缘大慈、同体大悲之心，一心度众生，一心行方便，这样子来生心。不是说，我贪图这样、贪图那样来生心，那是不行的，不是那个意思。“应无所住”的“心”是唯心的本体，真心的本体，不住于相。六祖大师在《六祖坛经》讲到：《金刚经》是以无念为宗，以无相为体，以无住为本。这三句话就说明真心要无相、无念、无住。但真心起妙有，啥子用呢？就是以大悲心广度众生，广行方便，这样子来生心，就是菩萨心了。

    23、太虚大师思想体系的形成是在比较动乱的年代，那么在现代的社会应如何发扬？
    答：太虚大师在动乱的时期，能够坚持信仰，一是坚持佛教优良传统，二是能够适应时代，提出佛教的革新，不管在学术方面、思想方面、僧制方面，这种思想从始到终，没有变化。这种思想、这种精神，在今天更可以鼓励我们，根据佛教的教理，根据现代的机遇修菩萨行，这个菩萨行就是难行能行、难忍能忍，来宣传真理，净化人心，维持社会稳定，也维持世界和平，这是我们今天从太虚大师思想体系中应该得到的启发。不怕艰难，不怕困苦，不怕挫折，坚持志向，一切为了国家、人民，为了众生，应该发扬这个精神。

    24、佛理与佛礼的关系？
    答：“佛理”是属于理论方面的，“佛礼”是属于行为方面的，这两种可以互相配合，有其内必有其外，普贤菩萨十大愿中，第一愿为“礼敬诸佛”，就要讲“礼”，不讲“礼”就不能表示佛法的真理，佛教中“三千威仪，八万细行”都属于“礼”的范围，儒家“礼义廉耻”之“礼”，也是一样。

    25、怎么把教理与行持结合起来？
    答：这是个人生观和宇宙观的问题，在认识论上，你认识到佛教教理可以解决人生的痛苦，可以净化心灵，那么你在行持上就要严守三皈，奉行五戒十善，这样子来结合。这种结合必须要实际，必须要恒常不断，必须要勇猛精进。这种人现在虽然不多，但以少数带动多数，就可以净化大家的心灵，这也是我们今天的责任。所以我们也不怕人少。

    26、如何在日常生活中修持佛法？
    答：在座的大学生们，日常生活中能够保持内心的正念，能够以佛法思想为指导，在佛家来讲，生活与行持就完全可以结合起来，平常心就是道，生活就是道，你合乎真理来过生活，不管是学习呀、上课呀、休息呀、行动呀，都可以修持佛法。

    27、太虚大师判教与大乘不共法、大乘共法的联系？
    答：大乘共法就是讲因缘生法，分为三乘共法和五乘共法。大乘不共法一是讲解脱行，二是讲菩萨行。其实我们学佛的人啦，必须由五乘共法达到大乘不共法，这是一条成佛的道路，完成人格以后，发菩萨心，修菩萨行，既贯彻五乘共法，也贯彻三乘共法、大乘不共法，不完成人格，哪有道德呢？三乘共法讲解脱行，讲修心，你能净化心灵，生活淡泊，少欲知足，就可以与这个道理相合，再进一步发大愿，修悲心，能够为社会服务，利益群众，救苦救难，这就是大乘不共法。大乘不共法的基本是大悲大智，能够了解“空”的道理就有大智慧，能够了解因缘生法“妙有”的道理就是大悲心，以大智慧大悲心贯彻于生活上，就是行菩萨道，所以太虚大师的判教就是根据这个原则来判的，由五乘共法、三乘共法、大乘不共法一直贯彻下去，也就是结合《今菩萨行》人生佛教的思想，来建立这个理论。

    28、什么是唯一，什么是无量，如何才能唯一？如何统一？
    答：什么是唯一？什么是无量？以佛教来讲，什么是一？一就是心能产生万物，心生万物，心就是一。无量就是一切诸法，包括精神现象、物质现象，宇宙的森罗万象，都叫住无量。佛家来讲，一为无量，无量为一，一摄一切，一切即一。
    那么如何看待唯一？又如何统一呢？如何才能达到唯一，那就是心的问题了，有信仰，有认识，有行动，共同的从做人到菩萨，这是唯一的。假如有我见，有法见，被烦恼障、所知障所障弊，那就不能唯一，也就不能统一。

    29、生了病很痛苦，如何在苦痛中修习佛法？怎样才能治病？
    答：佛法是阿伽陀药，佛就是大医王。什么叫阿伽陀药？就是无上妙药，无上妙药既能治众生身病，也能治众生心病，心病还需心来医。佛法的八万四千法门即能治八万四千烦恼，消灭八万四千的痛苦。就看你要不要吃这个“药”，你能够吃，就准能够由治理心病，达到生理上的平衡，解决生理上的痛苦，这就必须建立信仰，达到在苦痛中难行能行，难忍能忍，才办得到。

    30、开悟、见性、涅槃的区别？
    答：佛法讲修行，从资粮位到加行位，加行位以后是见道位，见道以后就是修行位，是有个过程的。一般讲开悟就是见道位。如何开悟？必须要读经、忏悔、修止观，不读经不忏悔，不修止观，没有经过这个功夫，你开悟不了。
    而开悟之后达到什么境界呢？就是明心见性。什么叫明心？我们的心都不明啊，被尘垢蒙蔽了，心的光辉不能发出来，那么现在经过修行以后，就把心上的尘垢扫除，使心明，心明以后就可以见性。见什么性？见佛性，众生本具的佛性！见真如性！见法性！见空性！就是如来性！这就是明心见性。
    “说开悟了就成佛了，证了涅槃了”，这是不对的，悟后起修，最后才能圆成佛果，不管密宗显教都是一样的，都要经过这个修行阶段。

    31、如何才能使家庭和睦？
    答：在众生境界来讲，对一般众生来说，这是个难题，要得到和睦的家庭、幸福的家庭是不容易的。什么原因呢？对于家庭来说，清早开门七件事，油盐柴米酱醋茶。这个问题不解决啊，就要闹矛盾，要吵嘴，这是必然的，还有兴趣不相投等各种原因。那么如何达到和睦的家庭？就要真正根据佛家的精神，不管是女方男方，都要慈悲仁爱，要容忍、谦和。有了这个精神，就可以使家庭能够在困难之中，减少困难，在争吵之中大家互相容忍。若一方是钢，另外一方也是钢，钢对钢必然起火。佛家讲慈悲，儒家讲仁爱，老子讲柔和，这个道理很真切、很了不起，要做到这个才行。至于说经济困难，只要做到勤劳刻苦，就可以克服，可以解决的，而精神上的问题是最重要的。

    32、如何学习《菩提道次第广论》？
    答：《菩提道次第广论》是宗喀巴大师写的，宗喀巴大师是黄教的祖师，他是西藏佛教的革新者，和我们的太虚大师是一样的，整理制度，其中心就是严守戒律，所以这个《菩提道次第广论》是结合大乘经典写出来的。那么如何读？首先把纲领要找到，道前基础，就是要亲近善知识，念死亡无常，建立无常观。下士道主要是讲五戒十善，明因识果；中士道就是讲厌离心，有出离心，能够持戒律，能够甘淡泊；上士道就是要发菩提心，修大悲大智大愿，要修止观；这是三士道的精神，首先要把这个精神掌握好。最好先读《菩提道次第略论》，把《略论》读通，再进一步学习《广论》，由浅入深，就可以领会。

    33、五戒中有“戒赌”吗？
    答：五戒就是戒杀、戒盗、戒淫语、戒妄语、戒饮酒，“戒赌”就包括在盗戒里边。为什么呢？进行赌博总是想赢钱，把别人衣包的钱，用一定的手段夺过来，这就是赌博啊。所以这个戒盗里边就包括了贪污、抢劫、欺诈、扒窃、赌博。

    34、坠胎是不是犯五逆重罪？
    答：五逆重罪是：杀父亲、杀母亲、出佛身血、杀阿罗汉、破和合僧。“出佛身血”指佛在世时杀佛，佛不在世时打像，破坏偶像。“杀阿罗汉”，阿罗汉就是指证到罗汉果位的，阿罗汉在生时可以杀，圆寂后你是杀不到的，把塑的阿罗汉像打烂才叫杀。“破和合僧”，就是指破坏僧团，在文化大革命中，破坏寺庙，把僧人驱逐了，叫破和合僧。以上这些才叫做五逆。那么造了五逆就要坠无间地狱，果报是很重的。至于坠胎这些只能说是一种杀业，佛法不提倡堕胎，因为是伤害生命嘛，这是属于杀戒，大家要把杀戒和五逆罪给分开。

    35、为什么人不能理解人？
    答：不能互相理解，一是不能平等对待，二是水平有差别。在这个情况之下，你就要理解别人，要容纳别人，忍让别人！别人不理解你，你也不理解别人，就会形成是非争斗，这就不大好。

    36、为什么要学佛？达到佛的境界是个什么境界？
    答：我们人学佛，就是要发挥人心灵的价值，人与禽兽有别，就在于心灵，假如不发挥心灵的价值，做人就是个愚痴的人、一个暴恶的人、一个烦恼的人、一个痛苦的人。为什么要学佛啊？就是要净化心灵，发挥心灵的价值，而这正是混乱的社会、混乱的人群正需要的。
    至于佛是以什么表现呢？达到佛的境界是个什么境界呢？我们经常讲涅槃，涅槃是佛证得的，是一种圆满解脱的境界，消灭了烦恼的境界，这种境界很清净，很解脱，很自在。这种境界，不一定是你死了以后才有。梁启超形容涅槃有四句话，说到了涅槃境界以后，心灵解脱，“绝对清凉无烦恼，绝对安定无破坏，绝对平等无差别，绝对自由无束缚”。梁启超学佛比较认真、切实，解释这个涅槃很中肯，你的心灵达到这个境界，就是涅槃境界，这也就是佛的境界。我们现在是庸人的境界，到了佛国的境界，那就是不可言说，假如可以言说，就不能代表佛法的精深博大，不能代表佛陀的崇高！

    37、什么法门才能够救世？
    答：在佛教来讲，佛法所有法门都能救世，但是佛法有原则，有方便，具体来讲，就是要契理契机。契理就是符合佛教的原则，发扬佛教的优良传统；契机就是要适合时代，根据地方不同、人不同、环境不同、时代不同，而行方便法门，叫契理契机。过去太虚大师提出的人生佛教，现在赵朴老提倡的人间佛教，都是以佛法精神做入世事业，达到二谛圆融，那么这个人生佛教以及人间佛教的具体内容，希望大家多学习，这是当今最契理最契机的法门。

    38、看《宗镜录》对自己有帮助么？
    答：《宗镜录》是宋朝永明延寿禅师所编著的，其主要内容就是：如何走正道？如何做人？如何过生活？如何在生活中有正确的观点？明白这些，在平常生活中就可以悟道。

    39、关在八风之中如何修止观？
    答：八风大家要晓得，不是外边吹的那个大风，八风只是个形容，象大海一样的，大海本来是很平静的，象一面镜子，可以照出宇宙的森罗万象，但假若大风一起，波浪掀天，不能行船，也不能照出一切现象，这时就在八风之中，你就必须要用镜子、静止的心情，保持高度的冷静，锻炼自己，就可以对付八风。八风吹不动，端坐紫金莲，就是佛的境界。

    40、请问人为什么总在一念之间徘徊？善恶是如何共存的？
    答：我们的“一念”在凡夫境界是很杂的，有善念有恶念，有染念有净念，它是交织在一起的，那么我们如何以修行方法，加强用功，薰习善的种子、净的种子，使这个恶种、染污种子能够逐步消灭，达到心灵的净化，就在一念之间。虽然说是一念，你能够念念相续，保持下去，正念相续，就有定力。有定力，八风把你是动不了的，没有定力不说八风，五风甚至一丝风就把你动了。

    41、面对社会中的不公平，我们应该如何做？
    答：对待社会中的不公平，我们应该清清楚楚，明明白白，分别公私，分别善恶，分别邪正，分别是非，这个是必然的，要有分别心，有分别心就不会同流合污，就会保持纯净，那么在力量所及、条件够的地方我就可以加以改造，条件不够我就自己保持，稳坐泰山，过去讲：“穷者独善其身，达者兼济天下”，就是这个意思。

    42、学佛后对世间的很多事情看得淡，以致觉得很多事情没意思，又没有出家的缘份，该怎么调节？
    答：对很多事情觉得没有意思，想出家又没有出家的缘份，该怎样调节呢？那就应该了解出家不出家的真实意义。出家是什么呢？出家有出世俗家，出烦恼家（出生死家），出烦恼家才是真正的出家。只是出世俗家，穿一件出家的衣服，没出烦恼家，没出生死家，就不是真正的出家。在家是照样可以修行的，你身在家而心出家就是一样的修行。所以身在尘世，心在山林，内心保持清静，等于出家一样。这是可以调节的。

    43、净土、密宗还是禅宗的哪种法门更好呢?
    答：其实禅、净、密在八宗里边，都是讲行的，看你对哪一方面有信仰，就可以修哪方面，但是在我来看呢，最适宜我们大众的，比较方便可靠的是净土宗。

    44、师父，我参加了灌顶仪式，但我还是不太了解灌顶的具体意义？
    答：灌顶是印度王朝的一种仪式，当太子没有登基以前，举行灌顶就表示他要登皇位了。后来密宗采取这种方式，就是说你能够修法，能够学密法，能够修本尊，能够即身成佛，首先必须举行灌顶仪式，就是受摄加持，这个加持也等于灌顶一样的，不是说把那个水往脑壳子上灌，是等于授记一样的。佛授记，你将来要成佛，不久要做佛，给你预计一下、加持一下叫灌顶。

    45、佛的最高境界是什么？
    答：佛最高的境界，一般来讲就是明心见性后，达到妙明真心的境界。这妙明真心在佛教中具体的名词就是真如，就是圆成实，就是法界，就是法性；从智方面来讲就是菩提，从消灭烦恼方面来讲叫涅槃，都是这个境界，这个境界是由相对到绝对。世间事物是相对的，到了这个境界，自证境界，不是言语可以表达，不是思想可以思议，这是不可思议的境界，这是绝对的境界，不能以我们的心思来想的，如人饮水冷暖自知，你们没喝到那个水就不能知道是热的还是冷的，是一样的道理。

    46、大善中包含大恶吗？善恶是共存的吗？
    答：善恶是绝对不能共存的。善、恶在佛家分别有定义，善就是以利他为主，恶以害他为主。能够以利他为主，达到利他必利己，自他都利。假若是以害他为主，结果就是自害害他，他也受害自己还要受害。这是两种定义，决不能混在一起。

    47、究竟什么是禅？平常生活中该怎样悟禅呢？
    答：“禅”在印度语里叫禅那，在中国语叫静虑。“静虑”的静就是冷静下来的静，就象那个水一样不动，波浪不起，这是静的境界。“虑”是什么呢？正确的观察，正确的思维，叫住“虑”。所以禅又叫止观，静中观察。能够静中观察就有智慧发生，能够有智慧发生就可以到一定的境界，在平常生活中就可以开悟，可以见道。你能够正确的生活，对待事情能有正确的观察，时常保持定力，在生活中就可以见道。所以现在提倡什么安详禅、生活禅，实际上就是定力，保持静中观察。假若你们每个人都能在每天保持五分钟到十分钟或者一刻钟的静，那个时候你的功夫就可能不同，慢慢的八风就吹动不了你。

    48、心性是什么？是灵魂么？
    答：这个问题就是说明心性和灵魂的差别。佛教它不讲灵魂，执着有个灵魂就叫常见，认为这个灵魂生生世世在转来转去，象是有个东西一样，佛法不讲这个，佛法讲中有身，分别人生的轮转叫四有，生有、本有、死有、中有，称之为四有。这四有仍在轮转之中没有脱离生死，是四个阶段，中有身就是在死了以后没有投胎前，这个阶段叫中有，不存在有个什么灵魂，这是变化的，相续不断。至于心性绝对不是灵魂，心主要是我们的心体，从作用来说可以分别认识观察一切事物，从体来说，心体是什么？心体本来的体就是灵的体，就是佛性的体，这个“体”一切众生都有，一切众生都有佛性嘛，这个佛性就是必须要把心明了，把心上的障碍、尘垢扫除了，才能见到佛性，所以叫明心见性。

    49、请开示火供的意思？
    答：火供就是密宗所讲的一种供养法，烧护摩供天，就是供养诸法诸天。我们汉传佛教不讲究这个，汉传佛教讲五供养或者十供养：香花灯水果，茶食宝珠衣。印度或者西藏讲究火供。

    50、怎样增加定力？
    答：增加定力主要是保持正念，这个正念在佛法中包括六念，念佛、念法、念僧、念戒、念布施、念第一义空，念念之中保持这个念叫正念相续，相续以后不断，就会有定力。那么你在意念中起了恶念邪念，八风就要动你了，你要起正念，它（指八风）能动你什么呢？一点都不会动的，那就要看自己的功夫如何了。

    51、您为一个普通人想学习了解佛法，有什么基本方法和学习的途径？
    答：学习佛法要经过闻思修三个阶段。一是多闻、多听，由音声而入佛法，要声教；第二就是思惟，思惟就是正确的观察，不要有邪思惟、恶思惟，正确的观察佛理；第三，修就是实践，如何实践呢？要持戒、修定、修慧。闻思修是学佛的基本方法，这是一个正确的途径。至于现在学习佛学的地方还是有的，各个佛学院、佛教文化研究所、佛教刊物，大家都可以去学。

    52、如何看待菩提法门的大光明修持法？
    答：《华严经》上讲：“种种眷属庄严放大光网。种种清净庄严佛剎随受化者。示现自在菩提法门。见诸如来。于大众中而师子吼。善男子。我唯知此普门光明观察正念诸佛三昧。”这个大光明讲的是什么呢？就是讲的般若，就是由般若智慧的光辉证得菩提。整个中观，整个中国的三论宗都是讲的这个内容，要修般若，而这个般若有文字般若、观照般若、实相般若。文字般若就是读经论，听闻正法，语言就是文字嘛，你借语言多传播正确的思想，这就是般若。那么进一步就是观照般若，观照一切现象，一切道理，在观照之中能够分清因果，能够观察什么是正、什么是邪？什么是善、什么是恶？这就可以生起观照般若，在止观中生起智慧。经过文字般若和观照般若以后，就可以了解宇宙人生的真实相，证得绝对真理，这叫实相般若。要走入菩提必须要以般若因才证得菩提果。

    53、请问什么是开光？
    答：开光是现在时兴的这么个仪式，是佛教里面的一个讲法，是用于佛菩萨身上，哪个像塑好了，不管是佛像啊、菩萨像啊、罗汉相啊，修好了要开个光。殊不知这个光作为佛、作为菩萨、作为罗汉，它本身就有，用不着你开！这只是一种形式，这种形式就是说这样开了光，一般人认为菩萨就灵了。殊不知你不开光，你虔诚礼拜，一样的灵！一样的感应！其实我们开光啊，要开自己的光，你心存慈悲，在科学的试验里，你就有红光就有白光，如果你心存善良，光辉也有所不同。假若你是邪恶的心，那就不是光，周围是黑气，就与一切邪鬼恶神相应！为什么佛有光圈、有白光啊，就是这个道理，光就是由心里发射出来的，这个道理很好解释，现在的科学证明力可以发光，我们心力是很大的，静中的力量更大，可以发光。要开光就开自己的光，佛菩萨的光本来就有，用不着你开，那是流于形式，是一种俗传，一种习惯。

    54、怎样理解往生到西方净土？什么东西往生了？是灵魂往生了么？
    答：佛教讲世界有五浊恶世，有西方净土。这个西方净土的存在是阿弥陀佛的愿力，感得了这个净土，所谓净就是没有染污，是庄严的、清净的，不管正报和依报都庄严，就称之为净土。从实际来讲，净土是存在的，不能否定，从理论来讲，如何生净土就在你的心，你的心能够经常念佛，能够经常存善念做好事，培功德，与阿弥陀佛的愿心相应，临命终时，就可以即刻往生，这个生不是灵魂的生，是心灵的感应，这个不是可以想象得到的，但事实证明是有的。那个念佛往生的人，他真正能够往生，一是他预知时至，一个月以前、半个月以前或者一个星期以前他就晓得；二是在往生的时候香气满室，异香满室；三是他的身体很柔软，发红光，与众不同，而且有些人虽然去了，但他身体还坐着不动。很多迹象证明往生是事实，不可疑惑。这个往生就不是什么灵魂不灵魂的了，这是一种净心，生命的力量。所以说从事、理两方面都能证明往生是事实、是存在的。

    55、人应该如何对待故去的亲人？
    答：思念过去的亲人是自然的亲情，思念父母恩啦，思念师长恩啦，思念朋友的友情，这是人之常情，但是要化思念为行动，在佛法来讲，以种善、种功德来追念他，使他得到好处，这是正确的思念。

    56、为什么不存好心的人，反而能驰咤商场数十载不倒？而好心人却遭到了惨败？
    答：那些不存好心的人，反而还得到好处，这是世间一般的现象。但是你们要注意这个问题，不管是农工商政军界，应该以德来指导，以德为指导，就是正道、正业。尽管暂时的失败将来必然成功，后面就有一种大福在等着你。那种狡猾的人，不以德来指导，尽管逍遥于一时，得意于一时，但当果报来临的时候，倾家荡产，就不好了，你要看全面，看远一点。

    （录音整理：正蕾；文字编辑：正根）


附录：惟贤法师小传

上一页 目录 全书完

附录：惟贤法师小传

    惟贤法师，俗名邱兆红，四川省蓬溪县文井镇新林黑堡堰村（徐家湾）人，生于1920年农历5月21日。两岁时母亲去世，父亲不久又亡，少小失恃，全仗四姐邱兆莲抚养成人。少年惟贤过早地品尝到了人间的苦辛。
    他七岁时开始读私塾，三年便读熟了《四书》、《五经》。十至十二岁在蓬溪县白塔寺出家，拜定光法师为师，深得定光师爱护。出家后仍背着书包念完了小学，写出了《小沙弥的新年》一文载于当时的蓬溪县报上。十三岁至十五岁时，到四川南充集凤王恩洋先生创办的龟山佛学院学习。王恩洋先生在“如何做人，如何完成做人的品格”方面，给了他很大的启发，奠定了他深厚的儒学基础。
    1936年，惟贤法师到重庆缙云山，考入太虚大师创办、法尊法师主持教务的世界佛学苑汉藏教理院，成为汉藏教理院最年轻的一名学生。在汉藏教理院，他由普通班升至专修班，循序渐进地进行了系统的学习，打下了坚实的佛学基础。此时的惟贤，学识精深，才华横溢，诗文并茂，并会藏语、英语，他频频在《海潮音》、《佛化》周刊上发表唯识、因明诸多论文，深得太虚大师、法尊法师的喜爱和器重。尤其是太虚大师对惟贤耳提面命，更是给予了他极大的教益。
    1938年，法尊法师为惟贤授沙弥戒。
    1941年于汉藏教理院毕业，同时依止雪松法师受比丘戒，开始弘法事业。随雪松法师在开县创办了大觉佛学院，先后任教授、教务主任、副院长等职。同时创办并主编《大雄》月刊，著有《心经讲录》、《唯识纲要》、《因明纲要》、《淡泊诗集》、《大觉诗稿》、《中国佛教青年之前途》等著作和刊于全国佛教报刊杂志上的若干佛教学术论文。
    建国初，法师任重庆能仁寺佛化学校教导主任兼重庆市佛教协会筹备工作组秘书长。1954年蒙冤受屈，在铁窗里度过了二十六年零十个月的漫长岁月，法师靠的是患难中的真情和坚定不移的信仰撑过劫难。
    1980年，法师回到重庆慈云寺，领时命、顾大局、理万机，投入到弘法利生的繁忙工作中，先后创办“佛教希望工程”，成立“佛教慈善功德会”，创办“母亲工程”，开办僧伽培训班等。
    近二十多年来，老法师曾先后参访过日本、泰国、新加坡、韩国和美国等国家，多次参加佛教学术、佛教文化方面的交流会议。在传戒、讲经说法等弘法事业方面，除了重庆、四川各地以外，他还多次应邀到深圳、上海等地，先后讲过《般若波罗蜜多心经》、《观世音菩萨普门品》、《楞严经》、《阿弥陀经》、《大般若经》、《法华经》、《十善业道经》、《普贤行愿品》、《华严经》等经典，著作有《惟贤法师诗文集（全三辑）》、《般若与人生》、《法华经说什么》、《唯识札记》、《华严要义》、《佛法在人间》、《十善业道经讲记》、《普贤行愿品讲记》、《楞严大义》等。
    2000年，老法师参访尼泊尔，任中国佛协代表团副团长。
    2002年7月19日（农历六月初十），日理万机的惟老在接电话时，不慎摔断了左腿，左腿股骨骨折了，做手术换了人造骨头，8月20日即能下地行走，9月16日居然还能来京参加中国佛教协会第七次全国代表大会！
    2005年，为了响应“构建一个和谐的社会主义社会”的号召，85岁高龄的惟老，来到北京，走进人民大学、北京大学、北京佛教文化研究所，就“佛教哲学的现实意义、佛法的弘扬与构建和谐社会”发表专题演讲。他谈到“和谐本身就是传统文化——儒家、道家、佛家的重要内容，要实现和谐，就必须要继承和发扬传统文化！”
    老法师精通三藏，深研经论，博学多闻，他亲近一代佛门领袖太虚大师将近十年，除了“立品立德立行”外，还深得太虚大师“八宗平等、人生佛教、菩萨学处”思想心印真传，始终如一的以太虚大师思想为指导，按照太虚大师的志向在努力，践行人间佛教。他极力强调佛法弘扬一定要契机契理，因时制宜、因地制宜、因机制宜，与所处的社会形态、社会环境、社会背景相适应，在“菩提心为因，大悲为根本，方便为究竟”（此三句话出自密宗经典《大日如来灌顶经》）的原则指导下，发扬“莲花精神”，积极参与社会主义社会各项事业建设，为当前社会服务，为现实人生服务，启迪人生智慧，为人们消除烦恼，解除身心病苦。
    他不辞辛劳，为法忘躯，四处应邀传戒、讲学、参访、弘法，足迹遍及祖国的大江南北，为佛教事业的发展呕心沥血，为佛教人才的培养竭尽全力，为佛教慈善工作的开展四处呼吁，为构建和谐社会尽心尽力！其所到之处，作狮子吼，宣妙法音，处处展示着敏捷的才思、严密的逻辑和健康、饱满、与时俱进的精神。其才华横溢不减当年！其广博的悲心可昭日月！
    老法师丰富的学识，广大的慈悲心，超凡的智慧，圆融的佛学思想，被佛教学术界尊称为“当今唯识学泰斗”，当代佛门高僧。现担任中国佛教协会咨议委员会副主席、重庆市佛教协会会长、重庆市佛学院院长、重庆市反邪教协会副会长、重庆慈云寺方丈、重庆市政协委员等职务。

上一页 目录 全书完