封面

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://www.jtdjjd.net， http://www.fodian.net


目 录


序

观世音菩萨本迹感应颂
许止净居士著述
印光法师校阅

    观世音菩萨本迹感应颂卷首像赞

    猗欤大士，誓愿难宣，悲运同体，慈起无缘。
    寻声救苦，随类逐形，普现色身，遍情无情。
    若有众生，遇诸苦难，一称其名，立见救援。
    富寿儿女，凡有所求，礼拜供养，随愿悉酬。
    何以称名，便获感通，由菩萨心，久证真空。
    无心之心，合生佛心，众生迷背，无从受恩。
    因遇灾难，并所恳叨，一发诚心，感应道交。
    如清凉月，丽彼中天，影现群水，一无所偏。
    若或无信，莫由相感，如水昏动，月影不显。
    咎在于水，非月不照，若得澄静，即现光耀。
    亦如阳春，普生诸芽，遇根枯者，朽腐更加。
    甘霖普澍，草木同荣，唯无根者，不荷生成。
    入道之要，信为第一，欲蒙慈济，非信莫得。
    缅维菩萨，何能如此，为有远本，故致尔尔。
    远本维何，圆证三觉，名正法明，福慧两足。
    虽住寂光，悲愿无央，复现菩萨，辅弼法王。
    十法界身，无身不现，三际竖穷，十方横遍。
    菩萨功德，难尽赞扬，垂示梗概，作长夜光。
    特祈江西，居士止净，遍阅藏典，撰为赞颂。
    恭摹圣像，遍界流布，普令含识，同蒙覆护。
常惭愧僧释印光和南谨撰

    封面题词一
    观世音菩萨，誓愿弘深，慈悲广大，随类现身，寻声救苦。世人凡遇疾病患难，若能以改过迁善恭敬至诚之心，常念菩萨名号，莫不随彼诚之大小，而垂加被。小之则逢凶化吉，遇难成祥。大之则业消智朗，障尽福崇，以迄超凡入圣，了脱生死也。可惜世多不知，故特遍阅藏典，及诸载籍，撰为颂文，详加注释。俾举世咸知菩萨实为痼疾之医药，凶年之稻粮，险道之导师，迷津之宝筏。伏愿见闻此书者，同皆各随己力，辗转劝导，印施流通。俾一切同伦，悉沐慈恩，共沾法化。庶可慰菩萨度生之悲心，满当人感圣之素志也已。

    封面题词二
    敬告向未研究佛学诸君看读方法
    此书颂文三卷，分二大段。从卷一第一页起，至第二十五页六行止，皆颂经中菩萨往劫本迹之事。此下，皆颂此方菩萨随机应感之事。若向未研究佛学诸君，看时宜先从卷一第二十五页第七行看。及至三卷看完，再看卷四经证，经证看完，再从卷一第一页看。庶无或难领会，不欲卒读之想。决定踊跃欢喜，大生感激之心。凡前人所幸免者，己亦欲免。凡前人所幸得者，己亦欲得。舍凡夫之执心，顺菩萨之宏愿。自悯悯他，自伤伤他。从兹常念菩萨圣号，亦复普劝一切同人。当必消除无始恶业，增长最胜善根。近得诸缘顺适，无往不吉之因。远获超凡入圣，了生脱死之果矣。印光白。

观世音菩萨本迹感应颂目录

观世音菩萨本迹感应颂序
观音菩萨颂　卷首　序一（许止净居士）
                  序二（黄庆澜居士）
                  序三（印光法师）
                  附录石印普陀山志序
                  附录南五台山示迹记
                  附录礼观世音菩萨疏
                  凡例
观音菩萨颂　卷一　叙意
                  受记经往昔因缘
                  楞严经圆通章
                  悲华经发心受记
                  华严经二十七参章
                  心经
                  总颂神咒持诵之法
                  十一面咒经
                  消伏毒害咒经
                  不空羂索经
                  大悲咒经
                  其他各咒经
                  受经记
                  观经华座观及观身相文
                  总颂礼敬持名
                  法华楞严十四无畏
                  观经接引文
                  总颂示现
                  示现之普陀现相一
                  示现之普陀现相二
                  示现之他处现相
                  示现之木石现相
                  示现之物类现相
                  示现之现光明
                  示现之现神变
                  总结示现诫勖勉修
                  附录戒杀挽劫说
观音菩萨颂　卷二　救苦之救焚
                  救苦之救溺
                  救苦之脱险一
                  救苦之脱险二
                  救苦之免杀一
                  救苦之免杀二
                  救苦之免杀三
                  救苦之免刑
                  救苦之愈疾一
                  救苦之愈疾二
                  救苦之愈疾三
                  救苦之除祟
                  救苦之拯堕
                  与乐之佑岁
                  与乐之锡福一
                  与乐之锡福二
                  与乐之长寿一
                  与乐之长寿二
                  与乐之长寿三
                  与乐之得子一
                  与乐之得子二
                  总结救苦与乐
观音菩萨颂　卷三　弘法之应化
                  弘法之说法一
                  弘法之说法二
                  弘法之锡嗣
                  弘法之护法一
                  弘法之护法二
                  弘法之护法三
                  弘法之牅慧
                  弘法之证果
                  弘法证果之结归一
                  弘法证果之结归二
                  弘法证果之结归三
                  弘法证果之结归四
                  摄生之至诚
                  摄生之深信
                  摄生之发愿一
                  摄生之发愿二
                  摄生之得验
                  摄生之接引
                  摄生之瑞应
                  总结摄生六门
                  结劝回向
观音菩萨颂　卷四　经证　述意
                  经证　华严经观自在章
                  经证　楞严经观音圆通章
                  经证　楞严经势至圆通章
                  经证　法华经普门品
                  经证　心经
                  经证　受记经
                  经证　悲华经大施品受记品
                  经证　消伏毒害咒经
                  经证　观经
                  经证　大悲咒经
                  经证　十一面咒经
                  经证　不空羂索经
                  经证　密部十六种经
金刚经功德颂　序
              叙意
              一往生净土
              二临终瑞相
              三得长寿
              四得回生
              五愈疾病
              六救杀戮
              七脱刑系枷锁
              八救水火险难
              九消罪报
              十感神灵
              回向

——————————————————————————————
    观世音菩萨本迹感应颂序
    吾人一念心性，不变随缘，随缘不变。随迷染缘，则背觉合尘，轮回六道，极之则永堕阿鼻地狱，而心性无减。随悟净缘，则返妄归真，趣证三乘，极之则圆成无上觉道，而心性无增。然在凡夫地，若得闻佛名号，及甚深经义，斯时菩提法润，已纳八识田中。其始虽漠然不自觉知，果能不自暴弃，极力扩充。继则由涓滴而滥觞，渐至泛舟，以及滔天。终必直趋萨婆若海，圆满菩提，归无所得，彻证即心本具常住不变之妙真如性。从兹又复由本垂迹，带果行因，俾得灯灯相传，明明无尽，岂不伟然大丈夫哉。法华经云，诸佛两足尊，知法常无性，佛种从缘起，是故说一乘。缘之时义大矣哉。予自弱冠，即读佛经，彼时但欲剽窃文义，作词料用。于民国二年，始归心净土，以期出此火宅，入彼珍池。固知 观音大士，为莲邦导首，而复现身尘刹，随机利生，又与娑婆因缘最深。其应化之迹，在浙江普陀，于是遂动朝礼之念，然尚未有行期也。后于报读印老法师文数篇，提倡念佛，勖励敬心，不觉深洽予怀，而正中吾病，（病在全不知敬，今自发露，用作忏悔。）乃一心愿见。于十一年促装就道，造山拜谒，以礼观音疏呈师，深蒙许可。且不待请求，而以心仰之文钞持赠，倘非夙缘所追，何至契合如是耶。隔日下山，师更以大士颂相委，予亦自忘固陋，瞀然应承。夫山志加修大士颂一篇，师盖怀之数年矣，以度生心切，问道者多，未遑秉笔。而吾邑佛学同人，数年前曾嘱颂普门感应，予畏用心，托故谢之。乃今竟承师付嘱，终以文章报答大士，而慰同人之望，其因缘又宁可思议耶。初辑经文，暨感应事迹，叹其浩如烟海，不知从何处下笔。数得师训，曰期遍界流通，同沐慈化。曰令法界众生，同种善根，同生西方而后已。曰令阅者由欢喜，而得生善，破恶，入理之益。不觉恍然悟吾师之语，即大士之心。夫大士功德，普贤菩萨不能测其一毛，何能颂。穷乡僻壤，愚夫愚妇，莫不耳大士名，奉为慈母，何庸颂。此之颂者，不过借大士本迹，以训世化俗耳。颂首契经，次感应，先本后迹也。经中修证，本中之本。应化，本中之迹也。感应中示现类，由本垂迹。救苦与乐，迹中之权。弘法摄生，迹中之实也。结后十心，劝进行者，由迹返本也。复次，感应类首示现者，我辈背觉合尘，以心性为耳目之奴隶久矣。凡见闻所不及者，每视为子虚乌有。不信法身常住，有佛菩萨，亦不信法身流转，有因果报应。死后断灭之见，其祸不可胜言，故以大士示现警之，欲人毋辜佛恩，毋负己灵也。次救苦与乐者，我辈历劫迷妄，纵知心为主人，身如传舍，而我见必不能顿空。然向外驰求，业复造业，如抱薪救火，只益自焚。一念回光，将心转业，形端影直，所谓自求多福也。次弘法者，三界无安，犹如火宅，牺牲文绣，庸足自豪。以佛法而祈福报，明珠弹雀，智者惜焉。故退世间法，进出世法。而修行莫简于持名，成佛莫易于生净，故以摄生终焉。此循循诱人之微意，亦即宗楞严圆通章，先示现，继救苦满求，而以得大涅槃为归之旨也。正文并注，共三卷，后附经证一卷，脱稿即呈印师鉴定，蒙许可后，乃敢作为定本。辞虽谫陋，然于欲究大士本迹感应者，不无小补。愿三宝加被，俾读者悉能信而行之，则直达乐邦，不游三界，彻证自性，常住寂光矣。夫大藏经教，如标月指，世俗秕糠，讵足当明眼人一顾。而声论宣明，如来悬记，景仰大士者，固不得以凡庸之文，遂置之不观也。故予以此初则寓缘于大士，既乃结缘于印师，终或以大士之缘，普遍流通于天下后世。则灯灯相传，明明无尽，庶可满大士度生之愿，而区区纂述之功，亦不唐捐矣。此固晨夕馨香所祝祷者。民国十三年甲子孟夏彭泽许止净述

    序二
    娑婆世界，苦事最多。娑婆众生，耳根最利。维我 观音大士，慈悲心切，故与此世界，因缘最深。以其随类逐形，寻声救苦，故令众生闻名见形，恋慕赞叹。由此因缘，令其近种人天之福，远证菩提之果。昔于楞严会上，显示本所修因，从闻思修，入三摩地，反闻闻性，证真圆通。所证本妙觉心，上合十方诸佛究竟所证，下合十方众生即心本具。故与诸佛同一慈力，与诸众生同一悲仰。从兹现十界身，以三十二应，十四无畏，四不思议无作妙力，度脱众生，令其悉皆亲证即心本具妙觉真心而已。佛敕文殊，选择契机法门，以利现未。文殊因兹拣去二十四圣，独推观音。盲摸之徒，不详所以，遂谓观音登科，势至下第。由此一言，令诸无识，藐视念佛法门，不肯修持。不知耳根圆通，乃逗当时阿难畜闻成过，与后世利根专参向上之机。念佛圆通，则普逗十方三世一切众生之机。所以证齐诸佛者，尚须回向往生。将堕阿鼻者，十念遂登末品。观音势至，同为弥陀上首，同于十方世界摄念佛人，归于净土。但以所示修法，微有不同。以一则注重在念他佛，而非自何由显他。一则注重在念自佛，而非他何由了自。念他佛，似属事相，而理由事显。念自佛，似属理性，而事由理成。了此，则自他不二，理事一如，同归萨婆若海，共趣菩提觉道，有何同异之可论哉。又大士于大悲经，令诵咒者，至心称念我之名字，亦应专念我本师阿弥陀如来，然后诵咒。又于佛前，自说誓言，诵持大悲神咒，若不生诸佛国者，我誓不成正觉。是正势至所谓忆佛念佛，现前当来必定见佛者也。须知大士应化，始终皆以念佛而为宗本。普门一品，佛令一切凡圣念观世音者，究与念佛有何殊异。浙东普陀山，为大士应化道场，即当年为善财说法处也。印光法师，卓锡是山三十余年。以普陀旧志，皆于大士本迹感应，未曾发挥，诚所谓舍本逐末，买椟还珠，甚可痛惜。拟将大藏大士本迹，及此方感应，撰为颂词，并一一注其义意。又辑诸经大士本迹诸事，以为证据。庶可令一切有情，同知大士历劫深恩，而悉皆常念恭敬，各满所愿矣。以力不暇及，乃托挚友许止净居士撰之。幸已脱稿，将欲排印数万，遍布中外。爰志所以，用告阅者。民国十三年甲子仲夏上海黄庆澜序于会稽道署

    序三
    世出世间一切诸法，皆由时节因缘而为发起。故古德云，时节若至，其理自彰。诚然诚然。光以庸劣，百无一能，寄食普陀山法雨寺三十二年。昔阅普陀志，见其所载，皆属道场废兴，以及种种寻常等事。至于 观音大士往劫本迹事理，以及此方感应因缘，悉皆阙略，不禁令人长叹。民国六年，王采臣，周孝怀，陈锡周三居士来山见访。王周谓普陀为观音大士圣道场地，中外景仰，何可久撤讲筵，忍令法道寂寞乎。祈师发心讲经，我等当为筹备道粮。光以固陋力辞。锡周则曰，山志久未修，板已模糊，师若肯修，我当刊刻。光曰，此事颇不容易，若照旧例，则文人皆能为之。若将大士往劫本迹修证，及此方感应事迹，一一略叙大端。令阅者咸知大士恩周沙界，慈济无疆。从兹发起正信，身心归依，近获人天之福，远证菩提之果者，非遍阅大藏，备考群籍不可。若不发挥大士本迹感应诸事理，则成遗主志宾，舍本逐末，与寻常山经水志何异。何以显普陀为大士应化道场，又何以显大士为法界众生之大慈悲父母，而与娑婆众生因缘最深也。然光以宿业，致令心无知识，目等盲瞽，尚须忏悔一二年，待其业消智朗，障尽目明时，当不惜身命，勉令成就。如其业重，不能感格，当往江西，求黎端甫居士，代为了此公案。此公学贯儒释，笔超侪伍，必能发挥大士之慈悲心迹也。次年，徐蔚如居士，以文钞印行，致不加详察者，谬谓之为知识，从兹信札来往，日不暇给。八年春间，端甫归西，先所发心，竟成空谈。十一年春，定海知事陶在东公来山，谓山志流通，令人由信向而改恶迁善，返妄归真，实为挽回世道人心之根本要务，急宜重修。光以陶公护法心切，救世情殷，即令普济法雨两寺主人，恳请陶公亲任其事。陶公以公事无暇，乃托邑绅王雅三君任之。一切事宜，外有陶公，山有开如退居，商酌料理。光以无暇，绝不过问。次年，陶公升于杭县，犹复鱼雁往还，商酌其事，若非宿受大士付嘱，其能如是也耶。初于修志议成之后，未及一月，江西彭泽许止净居士来访，一见即成莫逆。光叙昔衷曲，遂以大士颂见托，彼即允许，若非大士冥垂加被，何有如此之际遇乎。许君乃备搜藏典，及诸群籍，时经二载，稿方告竣。述成颂文，近二万言，而复逐联注其义意，俾阅者悉知所以。又节录各经以为明证。颂文三卷，经证一卷，共三百七十余页，于夏初寄来。颂中义意，许序已陈，兹不复赘。光昔本欲冠于山志之首，今以卷帙繁多，特为别行。兼欲遍布天下后世，倘与志合行，则不易广播矣。然大士从无量劫来，分身尘刹，其本迹感应，非佛莫知。此数卷颂，不过大地一尘，大海一滴，令不知大士之深慈大悲者，略知梗概。从兹赧然愧怍，勃然奋发曰，吾人之心，与大士之心，无二无别。而大士圆成佛道，久经长劫。又以悲心无尽，不离寂光，垂形九界，普现色身，度脱众生。我辈从无量劫来，轮回六道，其亲蒙拔苦与乐之恩者，不知凡几，直至今日，尚为凡夫。上负大士拯拔深恩，下负自己本具佛性，静言思之，能不愧死。彼既丈夫我亦尔，不应自轻而退屈。由是翻转凡情，追随圣迹，克己复礼，闲邪存诚，敦行世善，兼修净业，久而久之，与之俱化。上焉者，即于现生断惑证真，了生脱死。下焉者，迨至临终，仗佛慈力，往生西方。能如是，则人人敦礼义，各各识因果，自然干戈息而人祸永灭，雨旸时而天眷常临矣。陶公所谓挽回世道人心之根本要务者，其在斯乎。所愿见者闻者，同发景仰大士之心，而勉力修习，则幸甚幸甚。民国十三年甲子中秋日古莘常惭愧僧印光释圣量谨撰

    石印普陀山志序（附录）
    观世音菩萨，于无量劫前，久成佛道，号正法明。但以度生念切，救苦心殷，不离寂光，垂形六道，遍于十方微尘佛国，普现色身，度脱众生。非独止现菩萨之身，而二乘六道，无身不现。法华所谓应以何身得度者，即现何身而为说法。虽则遍入十方佛国，而于娑婆因缘，甚深甚深。虽则普现十法界身，而世人据迹而论，止云菩萨而已。以其彻证唯心，圆彰自性，故得悲运同体，慈起无缘。由本高而体大，故迹广而用宏。其随类逐形，寻声救苦，有感即应，无愿不从之迹，喻如月丽中天，影现众水。不但江湖河海，各现全月，即小而一勺一滴，无不各各皆现全月。又江湖河海中月，一人观之，则其月与己相对。即百千万人，于百千万处观之，亦皆各各与己相对。人若东行，月则随之而东。人若西行，月则随之而西。人若安住不动，月则不离当处。一人乃至百千万人，悉皆如是。菩萨于一念中，遍法界感，遍法界应，感应道交，无少差殊，与此一月普现众水，随人随地各见全月，了无有异。良由菩萨心包太虚，量周沙界，以众生之心为心，以众生之境为境。故得不谋而合，无缘而应。岂世智凡情，所能测度者哉。至若水昏而目盲，则不能见，非月不现，是昏盲咎。其感应之迹，有显感显应，冥感冥应，冥感显应，显感冥应，亦冥亦显感而显应，亦冥亦显感而冥应之不同。（显感显应者，现生竭诚尽敬，礼念供养，即蒙加被，逢凶化吉，遇难成祥，及业消障尽，福增慧朗等。冥感冥应者，过去生中，曾修竭诚礼念等行，今生虽未修习，由宿善根，得蒙加被，不知不觉，祸灭福臻，业消障尽等。冥感显应者，宿生曾种善根，今生得蒙加被。显感冥应者，现生竭诚礼念，不见加被之迹，冥冥之中，承其慈力，凶退吉临，业消障尽等。亦冥亦显感而显应者，宿世曾种善根，今生竭诚礼念，显蒙加被，转祸为福等。亦冥亦显感而冥应者，宿世曾种善根，今生竭诚礼念，冥冥之中，承其慈力，获种种益也。了此则知功不虚弃，果无浪得，纵令毕生不见加被之迹，亦不至心生怨望，半途而废。感应之道，微妙难思。略书梗概，以勖来哲。）其应之大小优劣，在其诚之至与未至而已。纵令心不谛信，致诚未极，但能一念投诚，亦必皆蒙利益。但随己一念之诚，而分优劣。不能如竭诚尽敬者，蒙益之殊胜超绝耳。如昏水中亦有月影，但晦而不显。盲人虽不能亲见月光，又何尝不蒙其照烛也。菩萨大慈大悲，普为法界众生恃怙，由兹举国人民，各皆信奉，故有家家观世音之常谈。其应化道场，固非一处，如陕西南五台山，大香山，浙江天竺山等。其感应昭著，香火肸蠁，唯南海普陀山，最为第一。以其名载华严，昔年善财亲参。恩周庶类，历代皇帝敕建，故致举世钦崇，各国景仰。缅维菩萨应化三乘天仙一类大机，固于此山经劫常住，何止天长地久。至于凡夫所见之迹，乃于五代朱梁贞明二年，慧锷大师，由五台请铜观音像，欲归日本，至此舟胶不动，方始开山。迄今千有余年，其事迹诗文，录之成帙，名曰普陀山志。余尝病其于菩萨不思议感应事理，殊欠发挥。拟欲遍阅大藏，博览群书，凡属菩萨随机赴感之迹，悉备录之，刊板流通。一以阐菩萨度生之妙道，一以启众生出苦之良缘。但以目疾未愈，未能如愿。会稽何廉臣居士者，儒得圣心，医称国手，志行高洁，信心纯真，曾邀同人，结桑榆社，以其暮景无多，拟作归计，同修净业，企生安养。又以一切众生，久沉苦海，不仗法力，莫由得出。拟将菩萨应化事迹，为救生船，泛于其中，振臂疾呼，俾诸溺者，相引登舟。庶可同登彼岸，直达家乡，永离众苦，但受诸乐矣。因石印山志，以广其传，用酬大士度生之恩，用开众生投诚之路，令余作序。遂不胜欢喜，顿忘固陋，乃将菩萨感应之妙，略为发挥。其余事迹，固有全书在也，何须多赘。民国八年己未春古莘常惭愧僧印光释圣量谨撰

    南五台山观音菩萨示迹之记（并赞 附录 　山去陕西省城七十里）
      示迹之记，文词典雅，叙事精详，惜于菩萨不思议无作妙力，殊欠发挥。光不揣固陋，勉述一赞，以冠于首，俾事理交融，体用咸彰，生之所以能感，圣之所以能应，俱在斯焉。以企后之览者，发菩提心，见贤思齐。以观音之心为心，以观音之事为事，庶可亦为未来世之观世音耳。虽文不雅驯，而其意义有可取焉。赞曰，　观音大士，于无量劫，久成佛道。为度众生，不离寂光，现菩萨身。又复普应群机，垂形六道，以三十二应，十四无畏，四不思议无作妙力，寻声救苦，度脱群萌。应以何身得度者，即现何身而为说法。直同月印千江，春育万卉，虽则了无计虑，而复毫不差殊。良由彻证唯心，圆彰自性，悲运同体，慈起无缘，即众生之念以为心，尽法界之境以为量。是知无尽法界，无量众生，咸在菩萨寂照心中。故得云布慈门，波腾悲海，有感即赴，无愿不从也。民国三年甲寅印光释圣量谨述（以下乃示迹之记）
    大山岩穴，龙蛇所居，岁久成祅，肆其凶孽。吞啮不已，祸及生民。变怪升腾，非人所制。若非应身大士，孰能救济。巍巍乎妙智神力，其容思议。然于不思议境，强以文字纪述事迹者，冀千载之下，方来君子，启深信耳。昔隋时仁寿中，此山有毒龙焉。以业通力，变形为羽人，携丹药货于长安，诈称仙术，以欺愚俗。谓此药之灵，服者立升于天。呜呼，无知之民，轻信此语，凡服此药而升天者，不知其几何，又安知堕彼羽人之穴，以充口腹耳。而一方之民，尚迷而不悟。唯我大士，以悲愿力，现比丘身，结草为庵，止于峰顶。以妙智力，伏彼祅通。以清净风，除其热恼，慈念所及，毒气潜消，龙获清凉，安居岩穴。民被其德，各保其生，昔之怪异，不复见矣。由此灵贶达于朝廷，以其于国有功，于民有惠，建寺峰顶，而酬酢之。大士以慈风法雨，普济含灵，慧日净辉，破诸冥暗。于是缙绅向慕，素俗钦风，割爱网以归真，弃簪缨而入道。大士尝居盘石，山猿野兽，驯绕座隅，百鸟聚林，寂然而止，如听法音，久而方散。呜呼，建寺之明年，六月十九日，大士忽示无常，恬然入灭。异香满室，愁雾蔽空，鸟兽哀鸣，山林变色。于是寺众闻于朝廷，中使降香，奉敕赙赠，以崇冥福。茶毗之际，天地晦冥，斯须之间，化为银界。忽闻空中箫鼓响，山岳摇，瑞云奔飞，异香馥郁。忽于东峰之上，现金桥，桥上列诸天众，各竖幢幡，及雨金华，纷纷而不至于地。最后于南台上，百宝灿烂，广莫能知，冲天无际，影中隐隐现自在端严之相。慈容伟丽，缨络铢衣，天风飘飘，焕然对目。尔时缁白之众，千百余人，咸睹真仪，悲喜交集。莫不涕泣瞻依，称名致敬，始知观音大士示迹也。清气异香，经于累月。左仆射高公，具奏其事，皇上览表，嘉叹久之。收骨起塔，御书牌额，锡号为观音台寺，拨赐山林田土，方广百里。每岁时降御香，度僧设供，大崇法化。至唐大历六年，改号为南五台山圣寿寺焉。五代之世，兵火连绵。诸台殿宇，并遭焚毁，虽有残僧坏屋，尚与木石共处矣。至宋太平兴国三年夏，前后六次，现五色圆相祥云等瑞。主僧怀伟，具申府尹，被奏天廷，敕赐金额，为五台山圆光之寺。由是增修宝殿，绘塑真仪，烟霞与金碧争辉，铎韵共松风演妙。诸台屋宇，上下一新，嗣续住持，香灯不绝，慈辉所烛，石孕祥云，法雨所沾，水成甘露。台南数百步，有石泉焉，注之方池，色味甘洁，能除热恼，能润焦枯，舒之则沙界滂沱，卷之则石池澄湛。或时亢旱，迎请者相继于道途，感应如期，州郡已彰于简牍。怀生蒙祐，草木沾恩，自昔迄今，声华不泯。噫，大圣以悲愿力，福被一方，而一方之民，亦不忘于慈祐。每遇清明之月，及夏季忌辰，不远百里，陟崄登危，皆以净心踵足而至者，何啻百千万耶。扶老携幼，阗溢道路，相继月余，各以香花音乐，缯盖幢幡，资生之具，持以供养。于是头面顶礼，致敬致恭，睹相瞻仪，旋绕赞叹，莫不洗罪蒙福，弭障沾恩，岂徒为奔走跋涉而已哉。寺僧法忍，虑其岁月经久，灵迹湮没。持诸残碑，嘱为斯记。普明固辞弗获，甚愧非文，倘遇贤士，改而正诸，不亦宜乎。太白山释普明谨撰（元至元七年正月立石）
      石印普陀志序，发挥感应理致颇详。南五台示迹之记，乃大士现比丘身，救苦实迹，亦六月十九香会之根原。故附录之，冀阅者生正信焉。释印光谨识

    礼观世音菩萨疏（附录 　此系作颂之原因，故并录之。）
    盖闻诸佛如来，以大悲为体。菩提萨埵，依般若观心。寂灭现前，故得上同下合。真空无相，乃能救苦寻声。然入俗度生，七行方始。同事爱语，六地犹惭。苟非早成正觉，现劣应以行慈。度尽众生，始明相而成佛者。孰有威神之力，巍巍如是乎。伏维我大慈大悲观世音菩萨，居补怛洛迦之山。得大悲解脱之法。师承静住，标正法明之称。补处弥陀，授功德山之记。宝藏住世，回向菩提。威德园观，宏深誓愿。从闻思修，顿入摩提。得圆通常，举皆真实。熏修金刚三昧。清净宝觉圆融。十四无畏，福备众生。卅二应身，度该等觉。具大自在之功，妙容顿现。有不思议之德，极果能施。故六十二亿之名号，一念等齐。二十四圣之法门，都归拣别。涅槃一路，三世佛学尚闻闻。示现普门，八万众发无等等。加以左辅虽居安养。摄生现处娑婆。金城熊耳，竞说化身。五台泗洲，并彰圣迹。甚至蛤蜊蚌壳，现妙像之庄严。鸡卵圆鱼，睹金容之赫奕。故知慈父恩深，纵焚身难报。而老婆心切，实垂涕相招也。弟子止净，舍父逃逝，久穷露于他乡。随业飘流，更蹉跎乎半世。八年供奉，担粪遗金。二竖魔缠，认沤忘海。自愧怖头。发心礼足。（在家礼三圣像）手珠念佛，日三百回。顶礼诵经，（指弥陀经）月百八卷。读金刚之文，惟求作佛。礼普贤之偈，发愿度生。念往生陀罗，我佛常住其顶。持大悲神咒，浴水亦得度人。凡兹大善因缘。藉作往生公据。更以今生根钝，魔障难消。夙世孽深，正信易退。特叩白华。虔参宝像。如慈愍之西渡，冀睹真容。学善财之南询，愿逢圣友。尚乞慈哀。隐为加被。示张使于云里，璎珞端严。指史相于崖头，金光照耀。甘露灌顶，增智觉之辩才。宝手破肠，疗法义之气疾。倘寄此旅亭，不遑安处。则赐与华屋，愿得门开。数李母之珠，预知时至。食廷璋之芋，克日西行。印泥而印坏文成。念佛而佛随心现。垂红莲之臂，接以金台。放白毫之光，导归宝阁。同登安乐，生佛本无差分。回入娑婆，母子不相违远。布兹心愿。伏乞证盟。此日金刚石上，归依智海之导师。他年摩尼华中，随侍天冠之胜友。民国十一年壬戌春彭泽许止净谨撰（卅，音萨，三十也。）

    凡例
    一是书共四卷。前三卷为颂文，颂观音菩萨往劫本迹因缘，及此方感应事迹，后一卷为经证，略引十余经，俾阅者知观音一大事之所以，并为前颂往劫本迹之具足注证。（前颂往劫本迹，随文略注，辞意未能具足。故须参考此经证，乃可贯通其原委。）又附金刚经颂一卷。以是经受持者多，故亦作颂发挥，以企阅者同得实益。虽与前颂非是一书，欲广传布，谨附于后。
    一观音菩萨颂四卷，为普陀山志之卷首。以卷帙繁多，故别刊为单行本，冀广流通。
    一是书科文，至为简略，不拘常例，唯示大纲。又中缝之文，亦随宜标写，与科稍有出入。其普陀现相诸章，特标一二等字，俾便检查。
    一凡引经论及外典等，皆删节原文。又其题名，亦依略称。（如注释中所引之书，有旷园狯园右台仙馆等，皆是笔记之名。）
    一颂文之注释繁琐，未易对检者，皆于颂文每联起处，标志一二三等数目字，并于其注释之上，亦冠以一二三等数目字。俾阅者依颂文所标之数目字，而对检注释，即可一目了然。若颂文之注释不甚繁琐，易于对检者，或其注释为大段之经文，总释数联之颂义，未能割分者，则悉不标志数目之字。
    一圈点句读之法。凡颂文每联，分作二句，以便初学读诵。至注释序文等，则不拘此例，每以一大段为一句，俾免琐碎散漫。
    一是书脱稿后，亟付手民，排版流布。其有未能允当之处，他日少暇，当重修治，以期完善焉。


观世音菩萨本迹感应颂

观世音菩萨本迹感应颂卷第一
彭泽菩萨戒弟子许止净和南述

    △颂文分三。初叙意。二正颂。三结劝回向。

    △今初叙意。明作颂之缘起，为全篇总冒。分四段。初颂大士悲智双修。次颂大士以古佛应世，故名震十方。三颂大悲救苦为急，故娑婆缘重。四据经正讹，令起正信，为作颂之缘起。
    （一）尝闻诸佛无身，而般若实为其母。菩提非树，而大悲自发其芽。（二）故法身解脱，非智慧不得圆融。本智万行，惟慈悲始能和会。（三）是以自他不二，明极即是如来。因果交参，行深实惟菩萨。（李长者注华严，谓观音表悲，自在表智。且悲智二字，总该一切佛法理事各门，故以冠首。）
      ［一］华严经光明觉品。我性未曾有，我所亦空寂，云何诸如来，而得有其身。又弥勒告善财云，菩萨以般若波罗蜜为母。 六祖偈。菩提本无树。 普贤行愿品。因于大悲，生菩提心。　［二］法身，解脱，般若，如圆△三点，谓之三德圆融。（△，梵字，音伊，表三德圆融。） 华严以文殊表根本智，普贤表差别行，观音表慈悲心。寄位第七回向。此十向乃从十住十行，而和融慈悲愿力，遍兴大利故也。　［三］自觉觉他觉满，故名佛。 入法界品。离自他见，知从缘起故。 合论。无边刹境，自他不隔于毫端。楞严经。明极即如来。又观世音如来，于大会中，授记我为观世音号。明因果相成，体用相彻也。 心经。菩萨行深般若波罗蜜多。
    （一）然而地入现前，犹惭四摄。位居不动，尚待三加。（二）岂非出缠之智障易生。入俗之愿王难见乎。（三）惟大士寻声救苦，寄号观音。断惑证真，得名自在。（四）称为拈索，实遇无空过之辞。号作应声，有感而遂通之义。（五）本正法明而作佛，原为释迦之师。具千光眼而度生，又作弥陀之辅。（此因出悲智二名，顺点出其他各名，俾世俗得知其远本。）（六）愿深无量，与毗卢同称丈夫。德举一毛，虽普贤莫知边际。（七）故刹那称念，等百千亿兆之如来。偶尔受持，胜六二河沙之菩萨。（八）信乎名号尊贵，难可得闻。梵释天人，皆应生敬也。（此从大悲经，言菩萨以至天龙，皆应恭敬，引起娑婆缘重。）
      ［一］华严六地，名现前地。 合论。六地已前，于四摄中，未得自在。 八地名不动地，有三加七劝文。三加者，一诸佛现身，二与智，三赞叹摩顶。又经云，若诸佛不与此菩萨起智门者，彼即入究竟涅槃，弃舍一切利众生业。［二］智障，谓净障。六地菩萨，有染净二业未亡，故入缠不能自在。 普贤行愿品。有十大愿王。 十定品。诸菩萨于普贤所，心生尊重，渴仰欲见。悉于众会，周遍观察，而竟不睹，亦不见其所坐之座。 ［三］华严合论。观世音，梵云光世音。以慈悲光照世间，闻苦便救。观自在者，明观照成出世般若义。 ［四］大悲咒经。观世音，亦名拈索。拈索，即羂索之义。猎人以此取兽，兽不得脱。以喻大士闻名及见身，心念不空过也。又往生论。观佛本愿力，遇无空过者。 天地本起经。应声菩萨，即观世音。 周易系辞传。感而遂通天下之故。 ［五］大悲咒经。此菩萨不可思议威神之力，过去无量劫中，已作佛竟，号正法明如来。又观音三昧经。是观世音，在我前成佛，名正法明如来，吾为弟子也。 　大悲咒经。观世音，亦名千光眼。 ［六］大教王经。五丈夫同曼殊愿，即今五佛。一毗卢遮那佛，二阿閦佛，三宝生佛，四观自在王佛，五不空成就佛。 庄严宝王经。佛说观自在菩萨，历劫救苦，及住种种三昧，身诸毛孔希有功德，普贤菩萨行十二年，不得边际。 ［七］十一面咒经。若有称念百千俱胝那庾多诸佛名号，复有暂时于我名号，至心称念。彼二功德，平等平等。 法华经。若有人受持六十二亿恒河沙菩萨名字，复尽形供养。若复有人，受持观世音菩萨名号，乃至一时礼拜供养。是二人福，正等无异。 ［八］十一面咒经。我由此咒，名号尊贵，难可得闻。 大悲咒经。正法明如来，大悲愿力，现作菩萨。汝等诸菩萨，梵释龙神，皆应恭敬。一切人天，常须供养。
    （一）惟是华藏无尽，娑婆之苦集偏多。极乐易生，菩萨之慈哀尤切。（二）故尘刹现身，而此号施无畏者。莲邦补处，更来兹摄念佛人。（三）为世间作眼目，曾昭皎日之光。唯海上多圣贤，乃属白华之寄。（四）盖以众生业重，一子情殷也。
      ［一］华严经。明华藏世界种，上下共二十重。最下重，有一佛刹微尘数世界围绕。每上一重，增一刹尘世界。至最上重，有二十佛刹微尘数世界围绕。娑婆在十三重之中心。 娑婆，此云堪忍。谓众生有贪瞋等烦恼，而能忍受生死苦果也。又云杂会。谓三恶五趣，夹杂聚会也。　［二］法华经。十方诸国土，无刹不现身。又观世音菩萨，于怖畏急难之中，能施无畏。是故此娑婆世界，皆号之为施无畏者。 无量寿经。观世音，大势至，现居此界，作大饶益，摄念佛人，生彼佛国。 ［三］天地本起经。劫初时天下无光，弥陀佛击犍椎集众，谓过此八十恒河沙土，有忍土，失于光明，谁建功德。应声菩萨，与吉祥菩萨，共议为世作眼目。应声作日，吉祥作月。 华严经。鞞瑟胝罗居士颂云，海上有山多圣贤。 补怛洛迦，此云小白华，以山多此华故。又云海岛，以在大海之中故。乃观世音菩萨应化之地，即今之普陀山也。 （四）占察业报经。虽复普游一切刹土，常起功业，而于五浊恶世，化益偏多。 华严十向品。菩萨等观一切众生，犹如一子。
    （一）庸是珍宝舍身，王臣供奉。香花稽首，妇孺归依。（二）致崇祀者，五百身而有余。纪感应者，千万言而不足。（三）但文人记载，善籍原多。而野史流传，讹言亦众。（四）或称舍身之王女，或谓服气之神仙。（五）或疑帝释之臣僚，或误面然之形像。虽传述不失于尊崇，而名位实邻于诬谤。爰据契经，广陈本迹。欲令善信，共结法缘。 （此从缘重，致多讹传，特据经作颂，俾得正信。）
      ［一］楞严经。所游世界，皆令众生舍身珍宝，求我哀愍。［二］傅大士碑。观音有五百身，在阎浮提，示同凡品，教化众生。见停水经。 ［四］俗传大士为妙庄王第三女，名妙善。舍手眼愈父恶疾，乃现千手眼像。编年通论。载此为天神为南山道宣律师所说。又汝州志。载楚庄王第三女，曰妙善。王病笃，医云，必得亲人手眼，方可瘳。公主遂割手眼，救父得痊，公主亦坐化。医云，此大悲菩萨也，言讫不见。庄王即封公主为大悲菩萨，建寺香山，塑千手眼像。或曰，庄王命塑全手全眼，宦者误为千手千眼。案天神所告，或劫前事，但感通录不载。至汝州志所说，则讹谬无疑。 纪史通鉴。载周宣王时，长桑公谓老君曰，我至南海，闻洛迦岩潮音洞，有一女真，称慈航大士，彼教我饮甘露水法。又载羡门子曰，始皇北去，予入南海，访慈航大士，彼出九节菖蒲，教我种食。又神仙鉴。载安期生见大士，请甘露方，大士赠之。此皆金丹教门，攀佛法以增声价而惑世人，决不可信。更有醒梦道人心经真解，扳佛语作魔言，尤为大妄语成，堕无间狱。急宜焚毁，以消彼愆。 ［五］海南一勺。载四川保宁府祈雨坛，显化降笔文。有南海观音，俯伏金阙，叩奏玉帝等语。直以菩萨为玉帝之臣属。不知世俗尊称之玉帝，即佛经之帝释，乃是忉利天王。居其上者，欲界尚有四天，色界有十八天，无色界有四天，而均在三界轮回之列。以望菩萨地位，算数譬喻所不能及。何可受久成佛道，示居菩萨之观音礼敬。须知此文，乃灵鬼假冒也。 世俗斋醮，每作面然大士像，此本于救拔焰口饿鬼陀罗尼经，固非讹误。惟作像必右耳垂环，右足现女裤，谓大士能数十变化，而不能变此。鄙俚可哂。

    △二正颂，分二。初颂往劫本迹，以显道大德宏。二颂此方感应，以显悲深愿重。
    △今初颂往劫本迹，以显道大德宏。内分二大段。首修证。次应化。 修证门复分二段。首发心，颂受记经之往昔因缘。次证圣，颂楞严经之圆通章。 应化门复分二段。首释迦佛前应化，颂悲华经发心受记。次佐释迦佛应化，内分六小段。一教悲，颂华严经善财二十七参章。二教智，颂心经。三神咒，颂十一面咒经，消伏毒害咒经，不空羂索经，大悲咒经，并其他各咒经。四受记，颂受记经。五观想，颂观经之华座观，及观大士身相文。六礼敬持名，颂法华经普门品，楞严经圆通章之十四无畏，并观经之接引文。

    （一）夫学者欲求作佛。首重发心。（二）不修广大之因。岂获真常之果。（三）菩提一发靡涯。福德乃能无量。（四）故华藏大众，屡叹其难。净土往生，又言其易。（五）欲求大士之发心。乃溯空王之往劫。（以下颂受记经之往昔因缘，说大士初发菩提心事。共二段）
    ［一］六祖坛经。五祖问求何物，曰惟求作佛。 华严发心功德品。欲知一切诸佛法，宜应速发菩提心。此心功德中最胜，必得如来无碍智。 ［二］发心功德品。发心无碍无齐限，欲求其量不可得。又云，以诸三世人中尊，皆从发心而得生。 ［三］发心功德品。帝释问发心功德几何，法慧菩萨言，难说难知，难思惟，难度量。 ［四］华严入法界品。文殊告善财言，若有众生，能发菩提心，是事甚难。又德云言，汝已能发菩提心，复能请问诸菩萨行，如是之事，难中之难。 无量寿经，三辈往生，皆以发菩提心为正因，故曰易往而无人。 ［五］溯者，逆流而上也。空王劫者，极言其久远之词。以大士发心，非佛莫知故也。
    粤有刹名德聚。佛号金光。有威德之明王。闻如来之法印。在园观中，入于三昧。见莲华内，化生二童。证一切之法空。为三际之坐断。名无真实。说是假施。偶呈宝意之名。同礼金师之佛。问香华之供养，福德谁多。知尘刹之庄严，菩提最胜。于龙天中。作师子吼。发四弘誓，叹本际之难知。为一众生，许历劫而行道。断除五结，拔身火宅之中。超过二乘，不宿草庵之内。愿于万亿之劫，济度众生。摄取清净之行，庄严佛土。此大士初发菩提，于众生最为勇猛时也。
    观音势至受记经。佛言，乃往过去不可思议阿僧祇劫，有世界名无量德聚安乐示现，佛号金光师子游戏。有王名威德，闻佛说无量法印，于其园观，入于三昧。左右有二莲华，从地涌出，有二童子，化生其中。王问名号。右面童子偈曰，一切诸法空，云何问名字，过去法已灭，当来法未生，现在法不住，仁者问谁名。左面童子偈曰，名名者悉空，名名不可得，欲求真实名，未曾所见闻。说名字语言，皆是假施设，我名为宝意，彼名为宝上。说偈已，与王俱诣佛所，头面礼足，同声问佛。云何为供养，无上两足尊，华香众伎乐，衣服药卧具，如是等供养，云何为最胜。佛以偈答，设满恒沙刹，珍宝庄严具，奉献于如来。不如以慈心，回向于菩提，是福为最胜。童复说偈，诸天龙鬼神，听我师子吼，今于如来前，弘誓发菩提。生死无量劫，本际不可知，为一众生故，尔数劫行道。我若从今始，起于贪欲心，瞋痴悭嫉等，是则欺世尊。不起声闻心，亦不求缘觉，当于万亿劫，大悲度众生。如今日佛土，清净妙庄严，令我得道时，超逾亿百千。二童子，观音势至是也。于彼佛所，初发菩提心。又云，此大士先供养佛，种诸善根，不可称计。虽未发心，而以不可思议庄严，于诸众生最为勇猛。 又宋施护译云，二童子者，一名宝严，今观自在是。一名宝上，今大势至是。 四弘誓，即众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。 五结，即贪恚慢嫉悭。　火宅，喻三界轮回诸苦。 华严经。七地菩萨，大悲力故，超过二乘地。 二乘，谓之止宿草庵。 无量寿经。思惟摄取庄严佛国清净之行。

    （一）然而众生本来成佛，无非约理之谈。菩萨发心度人，岂竟不劳而获。（二）性德虽具，非修德无以全彰，自觉已圆，而觉他乃能双满。（三）惟是归元无二，何为方便之门。圣性皆通，孰是涅槃之路。（以下颂楞严经之圆通章 共八段）
      ［一］圆觉经。始知众生本来成佛。疏谓，本即本觉，是天台之理即佛。 楞严经。自未得度，先度人者，菩萨发心。 ［二］起信论。真如之法，体虽明洁，具足功德，而被无边客尘所染。假使有人，勤加忆念，而不作方便，不修诸行，欲求清净，终无得理。 楞严经。自觉已圆，能觉他者，如来应世。 ［三］楞严经。归元性无二，方便有多门，圣性无不通，顺逆皆方便。又此是微尘佛，一路涅槃门。
    （一）大士于是知以生灭心，不足为因地心也，故拣除意识。无分别智，乃合乎本地觉也，故圆照耳门。（二）盖十方击鼓，彰闻性之圆融。三次撞钟，证法位之常住。（三）纵使梦中颠倒，偶迷舂捣之音。定知觉出思惟，固匪身心能及。（颂大士初选耳根，得圆通常三真实。）
      ［一］本经。汝等若欲修菩萨乘，入佛知见，应当审观因地发心，与果地觉，为同为异。若于因地，以生灭心为本修因，而求佛乘不生不灭，无有是处。正脉疏谓，此经要义，决定不用识心，以其与大定为生怨家，决定认取根性，以根性即是真心，即自性本定也。 生灭心，即意识。无分别智，即根性。 又经云，我从耳门圆照三昧。 ［二］经云，譬如人静居，十方俱击鼓，十处一时闻，此则圆真实。隔垣听音响，遐迩俱可闻，五根所不齐，是则通真实。 又敕罗睺罗击钟，问闻不，大众言闻。及钟声歇，问闻不，众言不闻。击三次，问有声不，众言有声。及声销，问今有声不，答言无声。佛告阿难，声销无响，汝说无闻，若实无闻，闻性已灭，同于枯木，钟声更击，汝云何知。知有知无，自是声尘或无或有，岂彼闻性为汝有无。 又音声性动静，闻中为有无，无声号无闻，非实闻无性。声无既无灭，声有亦非生，生灭二圆离，是则常真实。法华经。是法住法位，世间相常住。 ［三］经云，如重睡人，眠熟床枕。其家有人捣练舂米，其人梦中闻舂捣声，别作他物。或为击鼓，或为撞钟，自怪其钟为木石响。 又云，纵令在梦想，不为不思无，觉观出思惟，身心不能及。
    爰有如来。名同菩萨。教以闻熏。入于禅定。
      本经。忆念我昔无数恒河沙劫，于时有佛，出现于世，名观世音。我于彼佛发菩提心，彼佛教我从闻思修，入三摩地。 禅定，即三摩地，亦云三昧。此翻正受，亦云正定。
    （一）颠倒闻机，直旋流而深入。返归自性，更何妄之能生。（二）一念回光，不因明而立所。二尘俱遣，亦耽静之忘情。
      本经。初于闻中，入流亡所。所入既寂，动静二相了然不生。 ［一］经云，旋汝倒闻机，反闻闻自性。又云，旋流获无妄。 又云，汝但于一门深入，入一无妄，彼六知根，一时清净。 ［二］永明定慧歌。一念回光正智开。 本经。觉非所明，因明立所。又云，元明照生所，所立照性亡。 二尘，即动静二尘。 博山警语。做工夫最怕耽著静境，使人困于枯寂，堕于无知。要不执静境始得。 　　然根尘两种，同为镜上之痕。相见双亡，始入人空之位。此大士证我空真如，见思惑尽时也。
      本经。于是渐增，闻所闻尽。 永嘉证道歌。心是根，法是尘，两种同为镜上痕。但永嘉所谓根，指下文之觉，所谓尘，指下文之空。与此经根指闻，尘指所闻不同。只借用其辞耳。根是见分，尘是相分。经云，根结若除，尘相自灭，故云双亡。 又经云，此根初解，先得人空。疏谓，此当见思惑尽，证我空真如。
    （一）但龟毛兔角，事障易除。水月镜花，理魔难遣。（二）不加拶入之功。难免功勋之堕。非幻成幻，佛亦是尘。远离复离，空尤当殒。此大士成法解脱之时，而始尽尘沙之惑也。
      本经。尽闻不住，觉所觉空。空觉极圆，空所空灭。 ［一］永嘉禅宗集。一人空慧，谓了阴非我，即阴中无我，如龟毛兔角。二法空慧，谓了阴等诸法，假缘非实，如镜像水月。 理魔，即理障，一名所知障。宗门谓光影门边事，最难透脱。故黄檗云，忘境犹易，忘心至难。 ［二］博山警语。做工夫虽至与法身相应，而命根未断，须全身拶入，不顾危亡始得。宗门有功勋五位，定工夫之浅深。 　密云悟云，稳密田地，忌堕功勋。 ［三］本经云，自心取自心，非幻成幻法。又圆觉经。彼观幻者，非同幻故。非同幻观，皆是幻故。 僧问云门，拨尘见佛时如何，门曰，佛亦是尘。又圆觉经。若心照见一切觉者，皆为尘垢。觉所觉者，不离尘故。 又云，远离为幻，亦复远离。离远离幻，亦复远离。 本经。汝等一人发真归元，此十方空，皆悉销殒。此借用之，以喻空灭。 本经。空性圆明，成法解脱。疏谓，得法解脱。而尘沙惑尽矣。
    （一）既已空空。更须灭灭。（二）到竿头而进步。向劫外而转机。（三）功成者退，太平不见将军。绝后再苏，丧亡乃安野老。（四）烧木而烟灭灰飞。磨镜而垢尽明现。（五）无明顿断。寂灭现前。此大士从三摩地，得无生忍时也。
      本经。生灭既灭，寂灭现前。 ［一］经云，解脱法已，俱空不生。即人法二空之境亦空也。 梵网经。一切空空空。 圆觉经。幻尘灭故，幻灭亦灭。 ［二］长沙岑云，百尺竿头坐底人，虽然得入未为真，百尺竿头须进步，十方世界现全身。 天童悟云，转劫外机，放风前箭。 ［三］天童颂云，太平本是将军致，不许将军见太平。 又云，绝后再苏，欺君不得。　风穴沼云，不立一尘，家国丧亡，野老安贴。 ［四］圆觉经。譬如钻火，两木相因，火出木尽，烟飞灰灭。 又云，譬如磨镜，垢尽明现。 ［五］本经。是名菩萨从三摩地，得无生忍。
    （一）盖奢摩密照，不同默默昏昏。禅定增明，长是惺惺寂寂。（二）双轮并运，三种圆修。故得十方圆明，二种殊胜也。（三）于是五蕴全空。诸根互用。（四）住行向地，刹那顿超。身界根尘，觉心遍满。（五）上同诸佛，现三十二之应身。下合众生，施十四种之无畏。（六）彼法华龙女，不闻普度之功能。华严善财，未获无作之妙德。（七）此则证于究竟，故传古佛之名。善得圆通，始受观音之记也。
      本经。忽然超越世出世间，十方圆明，获二殊胜。一者上合十方诸佛本妙觉心，与佛如来同一慈力。二者下合十方一切六道众生，与诸众生同一悲仰。 ［一］本经。于奢摩他微密观照。 道家云，至道之极，昏昏默默。此正本经所谓法麈分别影事。 永嘉颂。惺惺寂寂是，无记寂寂非。寂寂惺惺是，乱想惺惺非。 ［二］永明定慧歌。如车二轮乘白牛。 三种，即奢摩他，三摩，禅那，三种。圆觉经。若菩萨以圆觉慧，圆合一切，名为圆修三种自性清净随顺。［三］心经。照见五蕴皆空。 本经。识阴若尽，则汝现前诸根互用。 ［四］本经。如是乃超十信，十住，十行，十回向，四加行心，菩萨所行金刚十地，等觉圆明，入于如来妙庄严海。　圆觉经。觉性遍满清净不动，圆无际故，当知六根遍满法界。根遍满故，当知六尘遍满法界。尘遍满故，当知四大遍满法界。 ［七］本经。我得佛心，证于究竟。 又云，彼佛如来叹我善得圆通法门，于大会中，授记我为观世音号。

    自此已后，虽知诸法离名，而说幻焰之法。众生无相，而度梦影之生。（以下颂悲华经发心受记 共二段）
      华严贤首品。令知众生性空寂，一切诸法无所有。演说诸法空无主，如幻如焰水中月，乃至犹如梦影像，是故得成此光明。 维摩经。法无名字，言语断故。 华严发心功德品。虽观诸法而不取，恒救众生无所度，知空无相无真实，而行其心不懈退。
    则有劫届善持。佛名宝藏。弥陀御世，方号离诤。菩萨为储，假名不眩。大臣梵志，普度遍及天龙。诸子小王，发愿乃求魔外。大士于是同事爱语，寄位凡夫。求富生天，不知缘觉。死生互瞰，俨同豺虎之身。命债须偿，长转人羊之毂。尔乃大悲海济，再劝发心。正觉弥陀，首蒙授记。大士以九旬之供养，回向菩提。本七载之思惟，取净佛土。慨夫六道旋轮。三途易堕。退失正法，尽诸善根。摄取邪行，多由恶友。愿行菩萨道时。远离恐怖等事。无依无舍，众生之烦恼多途。若见若闻，我愿之弘深如海。生大悲心而救苦，仍号观音。继无量寿以称尊，复名积德。此大士率百亿人，共发大心。故能于十方界，再受佛记也。
      悲华经。往昔过去恒河沙等阿僧祇劫，有劫名善持。转轮圣王，名无诤念，王有千子，第一太子，名不眩。终竟三月，供养宝藏如来。各各发心，愿作忉利天王，或梵王，魔王，转轮王，或愿大富，或求声闻，无一人求缘觉，况求大乘。尔时大臣宝海梵志，遍劝世界男女，及天龙鬼神等，发菩提心。梦见王及王子，或猪面，或师子狐狼豹面，瞰种种虫。复有无量众生，来食其身。数数受身，亦复如是。因劝同发菩提心。太子思惟修习，种种庄严己佛世界。于七岁中，心无欲欲，乃至无香味触想。因言我观地狱，多诸苦恼。人天之中，数数堕三恶道。是诸众生，以亲近恶知识故，退失正法，尽诸善根。摄取种种邪见，以覆其心，行于邪道。愿我行菩萨道时，众生受诸苦恼恐怖等事，无有救护，无依无舍。若能念我，称我名字，为我天耳所闻，天眼所见。是众生等，若不免此苦恼者，我终不成阿耨菩提。宝藏佛授记云，汝观天人，及三恶道一切众生，生大悲心。欲断众生诸苦恼故，欲众生住安乐故。今当字汝为观世音。无量寿佛涅槃已，彼土转名一切珍宝所成就世界，所有种种庄严，无量无边，安乐世界，所不及也。汝于一念顷，成等正觉，号遍出一切光明功德山王如来。偈曰，大悲功德，今应还起，十方诸佛，已授汝记，当成为佛，故应欢喜。 分陀利经。译无诤念，作离诤。宝海，作海济。遍出一切光明功德山，作光明普至尊积德王。 布施，爱语，利行，同事，谓之四摄法。 楞严经。以人食羊，羊死为人，人死为羊。如是乃至十生之类，死死生生，互相来瞰。　又云，汝负我命，我还汝债，以是因缘，经百千劫，常在生死。 法华经。弘誓深如海，历劫不思议。 悲华经。尔时有九十二亿众生，亦各发愿，取种种庄严胜妙佛土。

    洎乎我佛能仁。降神堪忍。是威德之明王，今成正觉。即大悲之梵志，早有因缘。故大士示居菩萨，随学恒多。佐度众生，现身尤普。（以下颂华严经善财二十七参章 共五段）
      释迦牟尼，译作能仁寂默。堪忍，见前。 受记经。佛言，威德王，我身是也。 悲华经。佛言，尔时大悲梵志，则我身是。 华严普贤行愿品。八者常随佛学。
    （一）初演华严。同归法界。（二）善财问道，已过善度之城。含摄推升，特示梵音之海。（三）厥有山号白华。地成众宝。（四）泉流池沼，功德之水常盈。华果树林，教化之香普被。（颂华严鞞瑟胝罗叹德推升。以大悲菩萨，特加颂赞一段。）
      ［一］如来初成道，现卢舍那圆满报身，于三七日，演华严经。 华严以不可思议法界为宗，共十会说，最后为入法界品。所谓无不从此法界流，无不还归此法界。 ［二］善财南询，第二十六善知识，即善度城鞞瑟胝罗居士。鞞瑟胝罗，译云含摄。［三］［四］本经。居士示善财云，于此南方有山，名补怛洛迦，彼有菩萨，名观自在。即颂曰，海上有山多圣贤，众宝所成极清净，华果树木皆遍满，泉流池沼悉具足。勇猛丈夫观自在，为利众生住此山，汝应往问诸功德，彼当示汝大方便。 合论云，补怛洛迦，此云小白华树。其华甚香，表大士以慈悲谦下行华，开敷教化行香，令闻名者发菩提心故。
    （一）见夫岩谷林中。金刚石上。（二）有勇猛之丈夫。即慈悲之圣者。（三）无尽智炬，作暗夜之光明。一切法云，覆福芽之增长。（颂善财初见大士，心中赞叹。）
    ［一］本经。善财至于彼山，求觅此大菩萨。见西面岩谷之中，树林蓊郁，香草柔软，右旋布地。观自在菩萨，于金刚石上，结跏趺坐。 ［二］勇猛丈夫，见前。 ［三］善财见已，欢喜踊跃，作如是念，善知识者，一切法云。善知识者，无尽智炬。善知识者，福德根芽。
    大士寄随顺众生回向。说大悲解脱行门。现行四摄，非同三五之身。发愿同居，永断十八之怖。令彼称名觌面，同归方便之门。忏果修因，终入菩提之路。（颂大士为善财说大悲解脱法门）
    大士为善财南询之第二十七善知识，寄位随顺一切众生回向。 经云，我以此菩萨大悲行门，平等教化一切众生，相续不断。善男子，我住此大悲行门，常在一切诸如来所，普现一切众生之前。或以布施，摄取众生。或以爱语，或以利行，或以同事，摄取众生。或现色身，摄取众生。或现种种不思议色，净光明网，摄取众生。或以音声，或以威仪，或为说法，或现神变，令其心悟，而得成熟。或为化现同类之形，与其共居，而成熟之。善男子，我修行此大悲行门，愿常救护一切众生。愿一切众生离险道怖，离热恼怖，离迷惑怖，离系缚怖，离杀害怖，离贫穷怖，离不活怖，离恶名怖，离于死怖，离大众怖，离恶趣怖，离黑暗怖，离迁移怖，离爱别怖，离怨会怖，离逼迫身怖，离逼迫心怖，离忧悲怖。复愿诸众生。若念于我，若称我名，若见我身，皆得免离一切怖畏。善男子，我以此方便，令诸众生，离怖畏已，复教令发阿耨多罗三藐三菩提心，永不退转。 清凉疏云，布施下，别明普现之义。方法华经三十五应，乍观似少，义取乃多。彼三十五应，但是此中现色身，及说法耳。
    （一）诚以众生譬如树根。诸佛乃为华果。（二）十二类生，如奉父母。三世诸佛，始得菩提。（三）盖自他不隔毫厘。生佛本无差别。（四）故普贤长子，繁兴万行。文殊小男，圆成种智。不登大士之门。难入毗卢之海也。（颂大士随顺众生回向）
      ［一］普贤行愿品。譬如旷野，有大树王，若根得水，枝叶华果悉皆繁茂。生死旷野菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果。以大悲水，饶益众生，则能成就诸佛菩萨智慧华果。 ［二］又云，所谓卵生胎生湿生化生，无足二足四足多足，有色无色有想无想，非有想非无想，如是等类，我皆于彼随顺而转。种种承事，种种供养，如敬父母，如奉师长，及阿罗汉，乃至如来，等无有异。 又云，若诸菩萨以大悲水，饶益众生，则能成就阿耨多罗三藐三菩提。是故菩提，属于众生。 ［三］华严夜摩偈赞品。如心佛亦尔，如佛众生然，心佛与众生，是三无差别。 ［四］合论云，普贤长子，举果德于藏身，文殊小男，创启蒙于金色。又云，普贤表行，文殊表智，观音表悲。三法属于一人，具足周遍，名毗卢遮那。无十回向，无有菩萨得成佛道。
    （一）然而顿圆之教，只接大根。聋哑之伦，尚行小道。（二）良以镜中认影，无故发狂。不知衣里藏珠，本来未失。（以下颂心经 共二段）
    ［一］贤首判教，初小乘教，二大乘始教，三大乘终教，四顿教，五圆教。华严经属顿圆。 华严以大根凡夫当机。 入法界品。于是上首诸大声闻，舍利弗等，在逝多林，皆悉不见如来神力以至不可思议菩萨境界。何以故，诸弟子依声闻乘而求出离故。疏钞云，华严直显一实深玄，须对权令知，故如聋哑。 ［二］楞严经。室罗城中，演若达多，忽于晨朝，以镜照面。爱镜中头，眉目可见，瞋责己头，不见面目，以为魑魅，无状狂走。又云，譬如有人，于自衣中，系如意珠。不自觉知，穷露他方，乞食驰走。虽实贫穷，珠不曾失。
    （一）大士深动哀怜。指陈般若。（二）回象王之顾。呼鹙子之名。（三）即色即空，非假邻虚之析。不生不灭，毋忘恒水之观。（四）五阴能破，十八之界相全消。四谛不为，十二之缘生顿息。（五）至此身裹十方。口吞三世。（六）不见涅槃之佛。何来罣碍之心。（七）如唱金刚字母，已过茶字之门。是为般若总持，乃说波罗之咒。此令利钝普被。亦使悲智交融故也。
    ［二］华严入法界品。文殊师利如象王回，观诸比丘。 舍利子，此云鹙子，以母得名。 ［三］本经。色不异空，空不异色，色即是空，空即是色。 楞严经。粗为大地，细为微尘。至邻虚尘，析彼极微色边际相七分所成。更析邻虚，即实空性。 本经。是诸法空相，不生不灭，不垢不净，不增不减。 楞严经。佛告匿王，我今示汝不生灭性，汝年几时，见恒河水。王言，我生三岁，经过此流，即知是恒河水。佛言，汝说二十之时，衰于十岁，乃至六十，日月岁时，念念迁变。则汝三岁，见此河时，至年十三，其水云何。王言，如三岁时，宛然无异，乃至于今年六十二，亦无有异。佛言，汝今自伤发白面皱，汝面虽皱，而此见精性未曾皱，皱者为变，不皱非变。变者受灭，彼不变者元无生灭，云何于中受汝生死。 ［四］本经。照见五蕴皆空。 又云，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界。 四谛，即苦集灭道。 青原思云，圣谛亦不为。 本经。无无明，亦无无明尽。乃至无老死，亦无老死尽。即十二缘生法。［五］楞严经。心精遍圆，含裹十方。又云，身含十方无尽虚空。 南岳思云，三世诸佛，被我一口吞尽。 ［六］本经。菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。 楞伽经。一切无涅槃，无有涅槃佛，无有佛涅槃，远离觉所觉。 又圆觉经。一切如来妙圆觉心，本无菩提及与涅槃，亦无成佛及不成佛。 ［七］般若经四十二字母，最后是茶字。故摩诃止观云，过茶字无可说。言金刚者，以此字母，即如来所证之金刚身。其义见于涅槃经。 本经。故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。故说般若波罗蜜多咒。 咒，梵云陀罗尼，译作总持。

    （一）学者深谙修慧，固登华屋之门。仅得闻熏，亦植金刚之种。（二）所贵至诚恭敬，如觐天威。毋以妄想思惟，徒烧萤火而已。（以下总颂神咒持诵之法 共二段 先别颂持经功德）
      ［一］楞严经。阿难言，我今犹如旅泊之人，忽蒙天王赐与华屋，虽获大宅，要因门入。　华严经出现品。食少金刚，终竟不消。 ［二］印光云，凡诵经，必须至诚恳切，如对圣容，亲听圆音，从首至尾，一直阅过。若文若义，一概不加理会。如是阅经，利根便能悟二空法，证实相理。即钝根亦可消除业障，增长福慧。若一路看，一路分别。全属凡情妄想，卜度思量。岂能冥符佛意，增福慧而消业障乎。又云，欲得佛法实益，须向恭敬中求。有一分恭敬，即消一分业障，增一分福慧。有十分恭敬，即消十分业障，增十分福慧。 圆觉经，以有思惟心，测度如来圆觉境界。如取萤火，烧须弥山，终不能著。

    （一）惟是众生无慧，偏多分别之心。我见易增，翻以畜闻成过。（二）争猜乳色，言以众而愈淆。未透牛皮，理以障而不见。爰开秘密之门。用塞思惟之路。（此于分颂神咒之前，出其咒语不翻之理由。故古德云，咒圆解偏，解生咒丧。）
      ［一］圆觉经。众生无慧目。 起信论。如来善巧方便，假以言语，引导众生，令舍文字，入于真实。若随言执义，增妄分别，不生实智，不得涅槃。 圆觉经。惟益多闻，增长我见。 楞严经。畜闻成过误。 ［二］涅槃经。如生盲人，不识乳色，便问何似。人言白如贝。问如贝声耶，答言不也。问贝色何似，曰如米粖。问柔软如米粖耶，米粖复何似，曰如雪。复问冷如雪耶，雪复何似。是生盲人，虽闻种种譬喻，终不能识乳真色。 僧问药山俨云，和尚不许人看经，为甚自看，山云，我只为遮眼。曰，如是则学人亦可随学否，山曰，汝若看，牛皮也须穿透。 天童颂云，看经那到透牛皮。

    （一）时则我佛在竹笋道场，阐无遮之大会。大士以莲华部主，统持咒之神仙。（二）宣十一面之咒心。普四悉檀之威力。（三）忆夫莲华眼前。美音香处。（四）或作仙人，得无生法忍。或为居士，获大悲智藏。以百八遍之诵持。超四万劫之生死。（六）十重胜利，既受福于生前。四种功能，更得效于死后。（七）但得至心诵念，极乐能生。倘能如法修行，菩提在掌。（此一段颂十一面咒经。以受此咒时为仙人，为居士，故前列之。）
      ［一］本经。佛在室罗筏竹笋道场。 楞严经。开阐无遮，度诸疑谤。 密宗分五部。莲华部，大士为主。 本经，观自在菩萨，与无量俱胝那庾多百千持咒神仙，到已，顶礼佛足。 ［二］本经。白佛言，我有神咒心，名十一面，具大威力。 四悉檀者，一世界悉檀，二为人悉檀，三对治悉檀，四第一义悉檀。悉檀，遍施也。 ［三］［四］［五］经云，我忆过去恒河沙劫前，有佛名百莲华眼，我时作大仙人，受得此咒，应时证得无生法忍。又过去过恒河沙劫，有佛名美音香，我身作大居士，受得此咒，便于生死超四万劫。诵持此咒，复得诸佛大悲智藏，一切菩萨解脱法门。 ［六］经云，是故净信男女，当恭敬至心系念，每晨朝诵咒一百八遍，现身获十种胜利。一身常无病，二诸佛摄受，三财宝无尽，四能伏怨敌，五尊贵恭敬，六鬼毒不伤，七刀杖不害，八水不溺，九火不烧，十不横死。复得四种功德胜利。一命终得见诸佛，二终不堕恶趣，三不因险厄死，四得生极乐世界。 ［七］经云，于我所说神咒，受持读诵，如说修行，是人于无上菩提，领受如在掌中。

    （一）次则佛在菴罗园中。病满毗舍国内。（二）夜叉爱取，既束手于良医。月盖情殷，乃求哀于我佛。（三）佛以五浊不可久居也，令系心于净土。六识最宜速转也，请智照之观音。（四）祝净光之普放，灭暗除痴。求安乐之能施，消灾护厄。（五）大士本慈悲父母，乃宣心印除烦。世尊为怜愍众生，更请陀罗破恶。（六）欲得现身，当知数息。（七）六字章句，毕定吉祥。五门禅观，更增定力。（八）故离恶若飘云遇风。见佛如奔流赴壑。（九）味饶甘露，滴来杨柳之枝。口皆霞光，赞遍莲华之舌。（十）以故诸天供奉，如敬尊亲。首题得闻，亦生净土。（此一段颂消伏毒害咒经）
      ［一 ］本经。佛住毗舍离菴罗树园大林精舍，时毗舍离国人，遇大恶病。 ［二］经云，有五夜叉，吸人精气。良医耆婆，尽其道术，不能救。有一长者名月盖，诣佛白言，愿世尊慈愍一切，救济病苦。 智者疏云，诸修行人，在分段未断惑，造心之始，各有爱见之惑，致六尘伤坏六根而致病也。五根推理，名五夜叉，生五见故。 ［三］经云，佛言，去此不远，正立西方，有佛名无量寿，菩萨名观世音，大势至，恒以大悲救济苦厄。汝当作礼烧香系念数息，令心不散，经十念顷，为众生请彼佛菩萨。 疏云，秽国众生，见思毒害，欲借净土来破其病。又观音表中道正观之智，为除毒之对治，故独请观音宣咒。 ［四］经云，普放净光明，灭除痴暗冥。又云，必来至我所，施我大安乐。 ［五］经云，我今自归依，世间慈悲父。 疏云，此经三咒，治三障。初咒除烦恼毒，次咒破恶业毒，后咒破果报毒。 经云，尔时世尊，怜愍众生，重请观世音菩萨，说消伏毒害咒。观世音大悲熏心，而说破恶业障消伏毒害陀罗尼咒。 ［六］经云，云何得见观世音菩萨，及十方佛。若欲得见，端身正心，使心不动。令息调匀，不粗不散，安详徐数，从一至十，成就息念无分散意。气不外向，不涩不滑，调和得中，令心明净。 ［七］经云，是六字章句，毕定吉祥，真实不虚。 疏。六字章句，释者不一。以三宝为三字，观世音为三字，于诵持为便。即经云，南无佛，南无法，南无僧，南无观世音菩萨摩诃萨。 又经云，佛告诸比丘，汝等欲服甘露无上法味，修五门禅，当自观身，从头至足，一一节间，皆令系念，停住不散，谛观众节，如芭蕉树，内外俱空。当知色受想行识，亦复如是。 ［八］经云，以此数息心定力故，如驶水流，疾疾得见观世音菩萨，及十方佛。 又云，若有宿世罪业因缘，及现所造极重恶行。梦中得见观世音菩萨，如大猛风，吹于重云，皆悉四散，得离恶业，生诸佛前。 汉天禄阁外史。若飘云之遇风，奔流之赴壑，孰能御之哉。 ［九］本经。毗舍离人，即具杨枝净水，授与观世音菩萨。 又经云，一切佛兴世，安乐众生故。异口各各身，端坐金刚座。口出五色光，莲华叶形舌，赞叹大悲者，调御师子法。 ［十］经云，慈心拥护持经者，恭敬供养接足礼，譬如诸天奉帝释，亦如孝子敬父母。 又云，若善男子女人，得闻此经首题名字，常得见佛，及诸菩萨，具足善根，生净佛国。

    （一）复有布怛山中。庄严殿里。（二）降妙觉之世尊。会大悲之菩萨。（三）乃宣如意神珠。是名不空羂索。（四）授从世主。教遍天人。（五）十亿数之妙智现前。二十种之大利成就。（六）更加八法，净土随愿往生。得入三摩，诸天常来拥护。（七）纵使罪难忏悔，癣疥亦得消除。即令诈现受持，沉麝自饶香气。（八）欲成最胜之业。更严自在之身。（九）螺髻右旋，华冠上戴。鹿皮左覆，绀发下垂。（十）璎珞以作庄严。香华而为供奉。（十一）信心自能感佛，故教身有光明。画像无异真身，所以愿能满足也。（此一段颂不空羂索经）
      ［一］本经。佛在布怛洛迦山，观自在宫殿。其地有无量宝树，周匝庄严。 ［三］本经后序云，印度诸国，咸称此经为如意神珠。 ［四］［五］经云，往昔有佛，号世主王如来。我从彼佛，受此咒心，教化无量百千天子，令趣菩提。以是功德，获十亿三摩地不空妙智。又云，若人于月八日，专心斋戒，不杂余语，诵咒七遍，现在得二十种殊胜利益。 ［六］经云，复获八法。一者，临终见观自在菩萨，作比丘像，现前慰喻。八者，命终随愿往生诸佛净土。 又云，有此咒处，即有十二亿诸天拥护。 ［七］经云，若人造诸重罪，毁辱圣贤，诽谤正法。当堕无间地狱，受诸剧苦，诸佛菩萨亦不能救。若闻此咒，一日夜受持斋戒，诵此咒心，所作罪业，现世轻受。或遭寒热，及诸癣疥，不复当堕地狱。所造罪业，悉得消除。 又云，若众生闻此咒心，诈现受持，亦生胜辐。如人取旃檀沉麝，用涂其身，虽骂詈毁訾，而彼香等，终不谓此人毁我，吝其香气而不与之。 ［八］［九］［十］经云，此神咒成就如是最胜事业，未成办者，以素氎画佛像，于右边画观自在菩萨像。其身黄白，顶有螺髻，绀发垂下，首冠华冠，披鹿皮覆左肩上。自余身分，璎珞环钏而为庄严。坛内散白华，以八净瓶盛香华水安八方。 ［十一］经云，至诚诵咒，满八千遍，行者自见其身，遍放光明。观自在便现其前，随所愿求，皆令满足。

    （一）惟是大士受领秘密法门，原有微尘之数。普摄陀罗妙语，更非一会能宣。（二）故我佛再临。圣凡重集。（三）将说大悲神咒。密放神通光明。（以下颂大悲咒经 共五段）
      ［一］楞严经。承顺十方微尘如来秘密法门，受领无失。 本经。是妙法藏，普摄一切诸陀罗尼门。又是妙语藏，口中陀罗尼音无断绝故。 ［二］本经。佛在补陀洛迦山，观世音宫殿。与无央数菩萨声闻，以至天龙夜叉，人非人等，皆来集会。 ［三］经云，观世音菩萨，密放神通光明，照耀十方刹土，皆作金色，日月之光，皆悉不现。 观世音菩萨白佛言，我有大悲心陀罗尼咒，今当欲说。
    盖自无量劫前。千光王处。受此无碍陀罗。普作未来利乐。千手眼应念具足，八地超登。十方佛悉放光明，一时来证。
      本经。我念过去无量亿劫，有佛名千光王静住如来。彼佛怜我及一切众生，说广大圆满无碍大悲心陀罗尼。以金手摩我顶，言汝当持此心咒，普为未来恶世一切众生，作大利乐。我于是时，始住初地，一闻此咒，超第八地。我发誓言，若我当来能利乐一切众生者，令我身千手千眼具足。发是愿已，应时具足。十方佛悉放光明，照触我身。
    （一）凡属学人。当修弘誓。（二）先开十愿，广发菩提。再入三途，普为解脱。（三）昔礼空王之佛，因果无殊。今称大士之名，始终不二。
      ［一］［二］本经。欲诵持者，于众生起慈悲心，先当从我发愿。 十愿，即愿我速知一切法，愿我早得智慧眼，愿我速度一切众，愿我早得善方便，愿我速乘般若船，愿我早得越苦海，愿我速得戒定道，愿我早登涅槃山，愿我速会无为舍，愿我早同法性身。 又云，我若向刀山，刀山自摧折。我若向火汤，火汤自消灭。我若向地狱，地狱自枯竭。我若向饿鬼，饿鬼自饱满。我若向修罗，恶心自调伏。我若向畜生，自得大智慧。 ［三］弘猛海慧经。昔阎浮提有王名善首，有五百王子。第一太子名善光，值空王观世音佛，乃发十愿。一愿知一切法，二愿乘般若船，三愿得智慧风，四愿得善方便，五愿度一切人，六愿超生死诲。后四愿文与上同。 又本经十愿，每句上有南无大悲观世音句。此十愿文，上句只少南无二字。
    （一）更念本师。乃持神咒。（二）于是灭亿万劫之重罪，随愿往生。获十五种之善生，更无恶死。（三）得阶小果，尚是钝根。成就慧身，不由他悟。
      ［一］［二］经云，发愿已，至心称念我之名字，亦应专念我本师阿弥陀如来。然后诵咒，一宿满五遍，除灭身中百千万亿劫生死重罪。若诸人天，诵持大悲章句者，临命终时，十方诸佛，皆来授手，欲生何国，随愿往生。诵持大悲神咒，若不生诸佛国者，我誓不成正觉。诵持大悲神咒，于现生中，一切所求不果遂者，不得为大悲心陀罗尼也。唯除不善，除不至诚。　又诵大悲心咒者，得十五种善生，不受十五种恶死也。一不令饥饿困苦死，二不为枷禁杖楚死，三不为怨家仇对死，四不为军阵相杀死，五不为恶兽残害死，六不为蛇蝎所中死，七不为水火焚漂死，八不为毒药所中死，九不为虫毒害死，十不为狂乱失念死，十一不为山树崖岸坠落死，十二不为恶人厌魅死，十三不为邪神恶鬼得便死，十四不为恶病缠身死，十五不为非分自害死。一生处常逢善王，二常生善国，三常值好时，四常逢善友，五身根具足，六道心纯熟，七不犯禁戒，八所有眷属恩义和顺，九资财丰足，十常得他人恭敬扶接，十一所有财宝无他劫夺，十二意欲所求皆悉称遂，十三龙天善神恒常拥卫，十四所生之处见佛闻法，十五所闻正法悟甚深义。 ［三］经云，若能精诚用心，斋戒忏悔，口中馺馺诵此陀罗尼，声声不绝者，四沙门果，此生即证。其利根有慧观者，十地果位，克获不难。 又云，菩萨未阶初住者，速令得故，又令得到佛地故。自然成就三十二相，八十随形好。 华严梵行品。知一切法，即心自性。成就慧身，不由他悟。
    （一）沐余风之吹体，常生佛前。遇浴水之沾身，同归净土。（二）赞其功德，十二藏广未能该。称尔祈求，四十手施无不尽。（三）求大悲之别相，当具十心。是神咒之总持，聊宣九号。（四）此等威神之力，实菩萨所未前闻。广大之经，即如来亦应随喜者也。
      ［一］本经。若诸人天诵持此陀罗尼。其人若在江河大海中沐浴，其中众生，得此人浴身之水，沾著其身，一切恶业，悉皆消灭，即得转生他方净土，莲华化生，不受胎身湿卵之身。何况受持读诵者。若诵持者，行于道路，大风来时，吹此人身毛发衣服，余风下过，诸类众生，得其人飘身风吹著身者，一切恶业，并皆灭尽，不受三恶道报，常生佛前。当知受持者，福德果报，不可思议。 ［二］十二藏，一佛身藏，二光明藏，三慈悲藏，四妙法藏，五禅定藏，六虚空藏，七无畏藏，八妙语藏，九常住藏，十解脱藏，十一药王藏，十二神通藏。 四十手，文繁不录。 ［三］本经。大梵天王白菩萨言，唯愿大士，为我说此陀罗尼形貌状相。观世音菩萨言，大慈悲心是，平等心是，无为心是，无染著心是，空观心是，恭敬心是，卑下心是，无杂乱心是，无见取心是，无上菩提心是。 又佛告阿难，如是神咒，名广大圆满，名无碍大悲，名救苦，名延寿，名灭恶趣，名破恶业障，名满愿，名随心自在，名速超上地等陀罗尼。共九名。［四］本经。阿难言，此菩萨名字何等，善能宣说如是陀罗尼。佛言，此菩萨名观世音，不可思议威神之力，过去无量劫中，已作佛竟，号正法明如来。大悲愿力，为欲发起一切菩萨，安乐成熟诸众生故，现作菩萨。汝等大众诸菩萨，皆应恭敬，莫生轻慢。 又佛言，汝大慈悲，安乐众生，欲说神咒，如来随喜。

    （一）外此三世最胜，演十五之真言。一切随心，详四八之印法。（二）须弥顶上，身出明妃。净居天中，目流妙女。（三）包罗莲部，有七字之咒心。误戴华鬘，受三回之佛请。（四）应金刚之祈愿，曾现叶衣。遍法界而蒙熏，更饶香印。（五）庄严地狱，宣历劫之因缘。秘密莲峰，等神珠之如意。（六）顶呈罗刹，髻号一尊。头现马王，印崇千转。（七）六字心咒，如来尚待寻求。千臂陀罗，译者曾蒙圣证。（八）清净奉请，天拜白衣。圆满慈悲，相尊青颈。（九）说如来之名号，破恶生天。修菩萨之观行，将身作佛。（十）凡此无边神咒。众多妙容。（十一）莫非运诸子之安车。诣道场之夷路。（十二）大作佛事，已符宝藏预言。圆满菩提，宜受释迦悬记矣。（此一段颂其他各咒经）
      ［一］金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经。大士说心真言，及头顶眼等，共十五真言。 观自在菩萨怛嚩多唎随心陀罗尼经。大士说咒，及四十八印法。 ［二］一切如来真实摄大乘现证三昧大教王经。毗卢遮那如来，诣须弥山顶，入诸三昧，出生十六金刚大菩萨。阿閦，宝生，观自在王，不空成就，四如来，亦各出金刚像。毗卢遮那，复入四三昧，出生四大明妃。四如来，亦出四大明妃。 大方广曼殊室利经观自在菩萨仪轨经。世尊遍观净居天宫，赞叹观自在菩萨，授成佛记。大士还就本座，入普光明多罗三昧，从右目瞳放光，流出妙女。普告众生，誓度苦海，遍游世界。还至佛所，礼观自在，持青莲华，瞻仰而住。［三］阿噜力经。观世音菩萨，说唵阿噜力迦娑嚩诃。此是一切莲华部心，持者生极乐。 广大莲华庄严曼孥罗灭一切罪咒经。因梵寿国王，偶至寺，寺僧用佛顶华鬘迎王，王戴之而头痛。妹劝见佛，佛说用常住物，果报决堕地狱。又问救济之方，佛乃三请观音菩萨说咒。 ［四］叶衣观自在经。佛在极乐世界，金刚手请观音说叶衣观自在菩萨咒，并持诵祈愿各法。 日本续藏，有唐不空译观自在菩萨大悲智印周遍法界利益众生熏真如妙香印法一卷。 ［五］大乘庄严宝王经。从地狱出大光明照舍卫国，现大庄严。除盖障菩萨，问何因缘，佛为说圣观自在菩萨历劫救苦之事。 如意轮陀罗尼经。观自在菩萨白佛，我有大莲华峰金刚秘密如意轮咒，如摩尼珠，令众生所愿满足 ［六］一髻尊陀罗尼经。观自在菩萨，从顶化出罗刹王，说咒降伏诸恶鬼神。 陀罗尼集经。有马头观音法印咒，有千转观音心印咒。 ［七］观音六字大明咒，一切如来皆不知其所得之处，乃经历求此六字。即唵嘛呢叭[口*彌]吽。 千眼千臂观世音菩萨神咒经。能灭罪治病，满足祈愿，与大悲心咒不同。唐智通译讫，恳祈征应，即感圣证。 ［八］清净观世音菩萨普贤陀罗尼经。大士说奉请咒，结界咒，根本咒。有天女著白衣，跪向菩萨。 日本续藏，有唐不空译大慈悲圆满无碍青颈大悲心咒印一卷。 ［九］一切如来名号咒经。佛初成道，观自在说此咒，受持者不堕恶道，生天成佛。 圣观自在菩萨心真言瑜伽观行仪轨。先观成本尊观自在身，修诸咒印。次观行布字法，令己身与本尊身，如彼镜像，不一不异。 ［十］楞严经。我能现众多妙容，能说无边神咒。 ［十一］不空羂索咒经后序云，此三际种智之格言，十地证真之极趣，运诸子之安车，诣道场之夷路。 ［十二］悲华经。宝藏佛授记云，汝为菩萨时，已能大作佛事。 楞严经。圆满菩提，归无所得。

    （一）于是波罗奈仙人之苑。华德藏菩萨白言。（二）谓欲普度众生。当得如幻三昧。（三）晨星有数，慨东土之难逢。弹指能超，羡西方之无量。（四）求世尊放白毫之光，直趣安乐。大士现紫金之相，来驻阎浮。（以下颂受记经 共三段）
    ［一］［二］本经。佛在波罗奈仙人鹿苑中。华德藏菩萨白佛言，云何不退菩提，及五神通，得如幻三昧，能化其身，随众形类所成善根，而为说法，令得菩提。 ［三］经云，于此众中，有得是三昧者乎。佛言，弥勒，文殊等六十正士。他方有菩萨，成就如是三昧者乎。佛言，西方安乐世界，观世音，得大势，得是三昧。复次，若菩萨从彼正士，七日七夜，听受是法，便得如幻三昧。德藏言，彼国应有无量菩萨，得是三昧。佛言，如是如是，有无量阿僧祇菩萨，得是三昧。［四］经云，华德藏白佛言，愿令彼正士，至此世界。世尊即放眉间白毫相光，至安乐世界。观经。观世音菩萨，身紫金色。
    （一）大士乃敬白弥陀。相偕势至。（二）率四十亿归依之眷属。化一十二由旬之宝台。（三）七重珍宝，具足庄严。四色莲华，交光乱转。（四）八万四千之玉女，华果分披。三十二相之如来，瓶香供养。（五）宝池宝树，居然极乐之风。妙乐妙音，远胜夜摩之奏。（六）不行而至，示殊特之妙容。无为而成，现庄严于浊世。（七）一念一时，普照佛会。无法无得，受记菩提。
      ［一］［二］本经。尔时观世音，及得大势，白彼佛言，我等欲诣娑婆世界，礼拜供养释迦牟尼佛。复告四十亿菩萨眷属，共往听法。以神通力，各为眷属，化作四十亿庄严宝台，纵广十二由旬。 ［三］是诸宝台，金银琉璃玻璃赤珠砗磲玛瑙所成。又以赤珠栴檀青红黄白莲华而庄严之。 往生论。微风动华叶，交错光乱转。 ［四］台上有化玉女，八万四千。或执四色莲华，俨然而住，或执一切华果，俨然而住。 台上有众宝庄严师子之座，座上皆有化佛，三十二相，八十种好，而自严身。又各有八万四千众妙宝瓶，盛满末香，列置其上。 ［五］台上各有八万四千众妙宝树，诸宝树间，七宝池，八功德水，盈满其中。杂宝莲华，光色鲜映。微风吹动众宝行树，出微妙音，其音和雅，逾于天乐。 ［六］经云，尔时观世音，得大势，与其眷属八十亿众菩萨，如力士屈伸臂顷。从彼国没，至此世界。以神通力，令此世界，地平如水。与八十亿菩萨，前后围绕。以大功德庄严成就。端严殊特，无可为喻。 又周易系辞传。不疾而速，不行而至。 中庸。不见而章，不动而变，无为而成。 ［七］往生论。无垢庄严光，一念及一时，普照诸佛会，利益诸群生。 金刚经。以实无有法，得阿耨多罗三藐三菩提，是故然灯佛与我授记，作是言，汝于来世，当得作佛，号释迦牟尼。
    （一）世尊于是溯往昔之因。示未来之果。（二）于众宝普集庄严之刹。尊普光功德山王之名。（三）安乐德聚，难与比伦。缘觉声闻，总归退席。（四）大乘种界，永断讥嫌。寿命随心，宁论时劫。盖大士于菩萨中，誓愿最深。故成如来时，庄严迥绝也。
      ［一］［二］往昔因缘，见前。 未来之果。本经。当来旷远不可计劫，阿弥陀佛正法灭时，观世音菩萨成等正觉，号普光功德山王如来。国号众宝普集庄严。其国土庄严之事，诸佛于恒沙劫，说不能尽。 ［三］安乐德聚，即金光师子游戏佛国。 经云，金光师子国土庄严，方于功德山王国土，算数所不能及。 又云，其佛国土，无有声闻缘觉之名，纯诸菩萨充满其国。 法华经。有五千退席之文。 ［四］往生论。大乘善根界，等无讥嫌名，女人及根缺，二乘种不生。 本经。普光功德山王如来，随其寿命。

    更以如来在世，赖佛力以加持。我佛涅槃，慨群生将安仰。再开观想之门。巧说思惟之法。（以下颂观经之华座观及观大士身相文 共四段）
      本经。韦提希白佛言，如我今者，以佛力故，见彼国土。若佛灭后，诸众生等，浊恶不善，五苦所逼，云何得见阿弥陀佛极乐世界。 又云，唯愿世尊，教我思惟。
    （一）广陈依正，既见弥陀。遍观色身，更思菩萨。（二）在如来之左傍。想大士之敷座。（三）现八万四千之莲叶，色作宝光。广二百五十之由旬，脉如天画。（四）百亿珠王，放光如盖。八万金宝，校饰为台。（五）须弥山顶，难瞻高大之幢。夜摩天宫，差拟庄严之幔。（六）宝珠夺目，有无量之光明。金色成云，作十方之佛事。
      ［一］本经。第七观，华座想。第八观，像想。第九观，遍观一切色身相。第十观，为观观世音菩萨真实色身相。 ［二］经云，复当更作一大莲华，在佛左边，如前莲华，等无有异。想一观世音菩萨像，坐左华座，亦作金色，如前无异。 ［三］［四］经云，于七宝池上，作莲华想。令其莲华，一一叶上，作百宝色，有八万四千脉，犹如天画。华叶小者，纵广二百五十由旬。如是莲华，有八万四千叶。一一叶间，有百亿摩尼珠王，以为映饰。一一珠，放千光明。其光如盖，七宝合成，遍覆地上。释迦毗楞伽宝，以为其台。台有八万金刚甄叔迦宝。妙真珠网，以为校饰。释迦毗楞伽，此云能胜。甄叔迦，此云赤色。 ［五］［六］台上四柱宝幢，如百千万亿须弥山。幢上宝幔，如夜摩天宫。五百亿微妙宝珠，以为映饰。珠有八万四千光，光作八万四千异种金色。一一金色，遍其宝土。处处变化，为金刚台，为真珠网，为杂华云，于十方施作佛事。
    （一）大士面似檀金。顶彰肉髻。（二）紫金身色，现五道之众生。摩尼天冠，立千里之化佛。（三）圆光则众圣来临。毫相则七珍悉备。（四）流出无量如来。遍满十方世界。（五）臂等莲红。掌同华丽。（六）光明璎珞，普现庄严。柔软印文，飞光旋转。（七）虽三十二大人之相，顶上不及世尊。而五百亿安步之台，足下原同我佛。（八）但闻名字，获福尚觉无涯。倘得谛观，破障自能净尽。
      ［一］本经。菩萨面如阎浮檀金色，顶有肉髻。 ［二］经云，身紫金色，举身光中，五道众生，一切色相，皆于中现。顶上毗楞伽摩尼宝，以为天冠。冠中一立化佛，高二十五由旬。一由旬，当此土四十里。 ［三］［四］经云，项有圆光，面各百千由旬。圆光中有五百化佛。一一化佛，有五百化菩萨，无量诸天，以为侍者。又眉间毫相，备七宝色，流出八万四千种光明。一一光明，有无量无数化佛。一一化佛，有无数化菩萨，以为侍者，变现自在，满十方界。 又楞严经。弥勒菩萨云，识性流出无量如来。 ［五］［六］本经。臂如红莲华色，有八十亿微妙光明，以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色。手十指端，一一有八万四千画，犹如印文。一一画，有八万四千色。一一色，有八万四千光。其光柔软，普照一切。 又往生论。柔软左右旋。 楞严经。如来从轮掌中，飞一宝光，在阿难右，又放一光，在阿难左。　［七］本经。其余身相，众好具足，如佛无异。唯顶上肉髻，及无见顶相，不及世尊。 又云，举足时，足下有千辐轮相，自然化成五百亿光明台。 ［八］本经。如此菩萨，但闻其名，获无量福，何况谛观。作是观者，净除业障，除无数劫生死之罪。
    （一）盖众生易度，唯妄想之难除。佛法无边，在制心于一处。（二）而起灭无停。实心目为咎。（三）欲伏见思之惑。无逾观想之功。（四）虽用归意识，依然生灭之心。而熏入赖耶，即可执持成种。（五）如在左右。如见羹墙。（六）非惟至诚感神。亦且是心作佛矣。
      ［一］坛经。人性本净，由妄念故，盖覆真如。但无妄想，性自清净。 四弘誓，法门无量誓愿学。遗教经。制心一处，无事不办。 ［二］楞严经。使汝流转，心目为咎。 ［三］念佛有持名，观像，观想，实相，四种。 ［四］大乘止观。以意识依止此心，修止观。念念熏于本识，增益解性之力。意识转复明利。久久熏心，故解性圆明，照己体本唯真寂，意识即息。本识，即阿赖耶种子识。 ［五］中庸。如在其上，如在其左右。 后汉李固传。舜食则见尧于羹，坐则见尧于墙。 ［六］本经。是心作佛，是心是佛。 大乘止观。假想熏心者，即心中诸佛显现。可见所见之佛，即是真实出世之佛。一切诸佛，是心作故。

    （一）然而金银众宝，尚非髻上之珠。乳酪二酥，不及醍醐之味。（二）慨妙观之难成，无如礼敬。叹诵经之被转，莫若持名。（三）举手低头，皆成佛道。名字究竟，二即融通。法以简而弥高。门以普而增妙也。（此一段总颂礼敬持名 案天台判普门品，谓称名除七灾，礼拜满二愿。天亲往生论，以礼敬入一门，持名入三门。故于颂法华劝念佛之前颂之。）
      ［一］法华安乐行品。如转轮王，见兵众战有功者，随功赏赐，与种种珍宝金银等。唯髻中明珠，不以与之。 天台判教，以五味对五时。一华严，如从牛出乳。次三藏教，转凡成圣，如转乳成酪。次方等，弹斥声闻，耻小慕大，如转酪成生酥。次至般若，奉敕转教，心渐通泰，如转生酥成熟酥。次至法华，得记作佛，如转熟酥成醍醐。 ［二］善导云，众生障重，境细心粗，观难成就。 坛经。心迷法华转，心悟转法华，诵经久不明，与义作仇家。 ［三］法华经。或有人礼拜，或复但合掌，乃至举一手，或复小低头，以此供养像，渐见无量佛，自成无上道。 又云，若人散乱心，入于塔庙中，一称南无佛，皆已成佛道。 天台以六即论佛。一理即，二名字即，三观行即，四相似即，五分证即，六究竟即。乃行布不碍圆融，圆融不碍行布。此言名字究竟，二即融通，而不言理即者，以理即唯具理性，未起事修故。

    （一）大士因入流相。发妙耳门。（二）五观圆融。四音殊胜。（三）故佛顶经中，阿难陀请求方便。法华会上，无尽意启问因缘。（四）妙德既已自宣。神力更加佛赞。（五）果能以念念之信心。契观观之妙觉。（六）则火坑推落，池现清凉。巨海漂流，水成长养。（七）船飘鬼国，易铁城为釜金。身堕山头，等须弥于芥子。（八）经过险路，贼起慈心。陷入王刑，兵如割水。（九）禁系幽囚之处，画地徒劳。诅咒毒药之来，唾天自浼。（十）遭逢猛兽毒蛇，诚能感物。消散迅雷闪电，力可回天。（十一）离瞋离欲，三毒全消。求女求男，两情堪慰。（十二）为作良医，自臻上寿。灭除烦焰，克入三摩。（十三）凡此念无空过。福不唐捐。（十四）莫非众生之一心。致感菩萨之十普也。（此一段颂法华经普门品楞严经圆通章之十四无畏。以法华偈为主。为礼敬持名者，现世之小应。）
      ［一］楞严经。因入流相，得三摩提。 又云，由我所得圆通本根，发妙耳门。 ［二］法华经。真观清净观，广大智慧观，悲观及慈观，常愿常瞻仰。 又云，妙音观世音，梵音海潮音，胜彼世间音，是故常须念。 ［四］楞严经。我又获是圆通修证无上道故，又能善获四不思议无作妙德。 法华经。观世音菩萨，有如是等大威神力，多所饶益。 ［五］法华经。念念勿生疑。楞严经。由我不自观音，以观观者。 又云，上合十方诸佛本妙觉心。 ［六］法华经。假使兴害意，推落大火坑，念彼观音力，火坑变成池。 华严十行品。菩萨为世间一切天人作清凉池。 法华经。或漂流巨海，龙鱼诸鬼难，念彼观音力，波浪不能没。 八功德水，第八长养诸根，异此土损坏诸根，及增病没溺也。 ［七］法华经。假使黑风吹其船舫，飘堕罗刹鬼国。其中若有一人称观世音菩萨名者，是诸人皆得解脱罗刹之难。 佛本行集经。昔有五百商人，入海采宝。忽值恶风，吹船舫至罗刹国。诸女将彼商人，置铁城中为食。又贤愚因缘经。有婆罗门妇，受八关斋。时王夜分，遣人送食往旷野，道多罗刹，无敢往。此妇信持八关者，鬼不能害，遂往。罗刹女欲食不敢，赠一釜金。复前逢其妹其弟，皆赠一釜金。 法华经。或在须弥峰，为人所推堕，念彼观音力，如日虚空住。或被恶人逐，堕落金刚山，念彼观音力，不能损一毛。 维摩经。以须弥之高广，内芥子中，无所增减。须弥山王，本相如故。 ［八］法华经。或值怨贼绕，各执刀加害，念彼观音力，咸即起慈心。 又楞严经。能令众生经过险路，贼不能劫。 法华经。或遭王难苦，临刑欲寿终，念彼观音力，刀寻段段坏。 楞严经。使其兵戈，犹如割水，亦如吹光，性无摇动。 ［九］法华经。或囚禁枷锁，手足被杻械，念彼观音力，释然得解脱。 楞严经。能令众生禁系枷锁，所不能著。 上古之时，画地为狱。　法华经。咒诅诸毒药，所欲害身者，念彼观音力，还著于本人。莲池释云，如含血喷天，还污己身。 四十二章经。恶人害贤者，犹仰天而唾，唾不至天，还从己堕。 ［十］法华经。若恶兽围绕，利牙爪可怖，念彼观音力，疾走无边方。蚖蛇及蝮蝎，气毒烟火然，念彼观音力，寻声自回去。 又云，云雷鼓掣电，降雹澍大雨，念彼观音力，应时得消散。 密部有消除一切闪电障难经，观自在菩萨说咒。 ［十一］法华经。若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。 又云，若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。 ［十二］楞严经。求三昧得三昧，求长寿得长寿。 普贤行愿品。于诸病苦，为作良医。 法华经。悲体戒雷震，慈意妙大云，澍甘露法雨，灭除烦恼焰。 三摩，即三昧。 ［十三］法华经。闻名及见身，心念不空过，能灭诸有苦。 又云，若有众生，恭敬礼拜观世音菩萨，福不唐捐。唐捐，犹言虚弃。 ［十四］法华经。汝等应当一心供养观世音菩萨。 天台释普门品，有十普。一慈悲普，二弘誓普，三修行普，四离惑普，五入法门普，六神通普，七方便普，八说法普，九成就众生普，十供养诸佛普。

    （一）更望凡夫。追踪净圣。（二）世间福报，原非太子之心。净土因缘，才是大悲之愿。（三）慨夫大地爪土，人身之易失何多。浮木盲龟，佛法之难逢莫喻。（四）纵有善根。得闻正法。（五）而浮光掠影，几见真修。见性明心，仍多蹉路。（六）惟蒙佛力加持。方免临终堕落。（七）譬之婴儿长养，全仗亲恩。弱羽高骞，难凭自力。（八）况十地不离念佛，教本圆中之圆。七日即得往生，法又径中之径。（以下颂观经之接引 共四段 先颂净土法门殊胜）
      ［二］见上，悲华经颂注。 ［三］涅槃经。得人身者，如爪上土，三恶道身，如大地土。 又云，生世为人难，值佛世亦难，犹如大海中，盲龟值浮孔。 圭峰云，盲龟堕在海中，求出不得。海有浮木，木中有孔，可容龟身。龟若得入其中，漂至海岸，即得出海。我如盲龟，佛如浮木孔。［五］永明四料简，有禅无净土，十人九蹉路。印光解云，明心见性之人，必将见思烦恼断尽无余，方免分段生死。见思尚未净尽，即便命终，六道轮回，依旧难逃。大悟之人，十有九如是。蹉路，谓菩提路遥，阎浮命短，蹉跎不能达也。 ［六］维摩经。菩萨于生死畏中，当依如来功德之力。 ［七］十疑论。婴儿不得离母，离母或堕坑井，渴乳而死。鸟子翅羽未成，依树傅枝，不能远去，翅翮成就，方能飞空。 ［八］华严十地品。地地皆云念佛念法念僧。 西方合论。谓真歇了以帝网千珠，明净土圆融之义，故弥陀经属圆极教。如谓得圆少分，则圆有分段，圆义不成。 弥陀经。若一日至七日，执持名号，一心不乱。其人临命终时，阿弥陀佛，与诸圣众，现在其前。是人终时，心不颠倒，即得往生极乐国土。 念佛为修行之径。而四种念佛，持名尤易，为径中之径。

    大士显教则为补处。密宗即是如来。以尘刹之现身。作莲邦之导主。
      密宗大教王经。主西方者，称观自在王如来。 法华。十方诸国土，无刹不现身。又楞严经。十方微尘国土，皆名我为施无畏者。 　案法华无尽意问佛，观世音菩萨，云何游此娑婆世界，佛说三十二应，入国土身。而无量寿经言，观世音大势至二菩萨，现居此界，作大饶益，摄念佛人，生彼佛国。大悲咒经言，观世音已作佛竟，为安乐成熟诸众生故，现作菩萨，汝等大众，专称名号，命终往生阿弥陀佛国。可知大士种种示现，莫非为接引往生而设。

    (一)学者以礼敬为近门。藉持名为深入。（二）无论称诵大士。忆念弥陀。（三）只众生心内，时时发愿往生。即大士身中，念念佛成正觉。（四）于是或执金台劝进。或随化佛来迎。（五）或放光而说深经。或梵音而为安慰。（六）广开方便，许凡圣以同居。不退菩提，慰涅槃之大愿。（此正颂观经接引文 楞严经之求大涅槃得大涅槃为礼敬持名者临终之大验。）
      ［一］往生论。有五种门，成就五种功德。一近门，二大会众门，三宅门，四屋门，五园林游戏门。以礼拜阿弥陀佛，为生彼国故，得生安乐世界，是名入第一门。以赞叹阿弥陀佛，随顺名义，称如来名，依如来光明智相修行故，得入大会众数，是名入第二门。以一心专念，作愿生彼，修奢摩他寂静三昧行故，得入莲华藏世界，是名入第三门。 ［三］发愿往生，即是发菩提心。以普贤行愿品，发十大愿王，而约之即愿生净土故。 华严经出现品。菩萨应知自心，念念常有佛成正觉。 ［四］观经。上品上生者，观世音菩萨，执金刚台，与大势至菩萨，至行者前。阿弥陀佛，放大光明，照行者身。与诸菩萨，授手迎接。观世音，大势至，与无数菩萨，赞叹行者，劝进其心。上品中生者，阿弥陀佛，与观世音，大势至，无量大众，持紫金台，至行者前，与千化佛，一时授手。上品下生者，阿弥陀佛，及观世音，大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。 ［五］观经。下品上生者，生宝池中，经七七日，莲华乃敷。大悲观世音，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心。下品中生者，生宝池中，经于六劫，莲华乃敷。观世音以梵音声，安慰彼人，为说大乘甚深经典。闻此法已，应时即发无上道心。 ［六］弥陀要解云，佛土有四，一凡圣同居土，二方便有余土，三实报无障碍土，四常寂光土。极乐世界，正指同居净土，亦即横具上三净土。 弥陀经。若有人已发愿，今发愿，当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提。于彼国土，若已生，若今生，若当生。 楞严经。求大涅槃，得大涅槃。

    呜乎，尽众生为胜友，方遂父母之怀。奉尘刹以深心，尚觉佛恩难报也。（总结大士说法利生）
      观经。若念佛者，当知此人，即是人中分陀利华。观世音菩萨，大势至菩萨，为其胜友。 不空羂索经。此神咒心，是当来世菩萨父母。 楞严经。将此深心奉尘刹，是则名为报佛恩。
    既述经文，本原可据。再陈感应，事匪无征。俾修行不退信心。故作颂不嫌词费也。（此一段结上起下）

    △二颂此方感应，以显悲深愿重。内分五大段。首示现，二救苦，三与乐，四弘法，五摄生。 示现内分六。一普陀现相，二他处现相，三木石现相，四物类现相，五现光明，六现神变。

    （一）夫佛身充满于法界。梵响量等于虚空。（二）实普现于当前。亦无时而或断。（三）故寒空满目，无非大士之颜。日夜潮声，即是普门之诵。（四）岂必示现变化，始说神奇。游戏神通，方增信仰乎。（五）惟是日月虽明，盲人不见。甘霖普润，焦种难芽。（六）死后断灭，信外道之魔言。佛性真常，谤如来为妄语。（七）伤叹古今，几知恩德。不有示现，何醒蚩蒙。（八）特陈史册之载言。庸著法身之常住。（此一段总颂示现。破断灭之疑，以定信根。）
      ［一］［二］华严如来现相品。佛身充满于法界，普现一切众生前，随缘赴感靡不周，而恒处此菩提座。 又普贤三昧品。入于法界一切尘，其身无尽无差别，譬如虚空悉周遍，演说如来广大法。 往生论。如来微妙声，梵响闻十方，同地水火风，虚空无分别。 华严不思议品。一切诸佛，皆能以清净声，起四辩才，说法不断。 ［三］憨山诗。满目寒空大士颜。 又云，日夜潮声诵普门。 ［四］维摩经。辩才无碍，游戏神通。 ［五］维摩经。日月岂不净耶，而盲者不见。 ［六］楞严经。我昔未承诸佛诲敕，见迦旃延毗罗胝子，咸言此身死后断灭，名为涅槃 ［七］庞道玄诗。野老负薪归，村妇连宵织，看他家事忙，且道凭谁力。问渠渠不知，特地生疑惑，伤嗟古今人，几个知恩德。 ［八］大宗地玄文本论。本体自性决定常住。

    曰普陀现相。（一）则有示舜封于海上，月相光明。指史浩于岩头，金容照耀。（二）珠璎交错，钦范子之重瞻。七宝庄严，纪曹公之三叩。（三）别传渡海，云涌金莲。蓬山祝厘，光腾碧盌。（俗作碗） （四）巍巍金相，龟年之老稚同看。冉冉白衣，普陀之僧伽共见。（五）方袍阔领，蓝公委悉之容。霞葆霓裳，端伯迷离之见。（六）面容正侧，随张氏之虔求。形相昭昏，慰丁君之自疚。（七）高僧燃指，异代同瞻。老人舍身，随时克见。（八）珊瑚碧玉，光炫粹昭。宝盖珠鬘，火明胡炜。（九）脚头脚尾，信无隐之能逢。童女童男，满刘君之歆愿。（十）叔型母子，睹落发之尼僧。行义同人，见庄严之妙女。（十一）督漕仁本，谓无异于画图。服贾兆禧，叹不类于绘塑。（共二段）
      ［一］普陀志。宋神宗元丰三年，内殿承旨王舜封，使三韩，遇风涛，大龟负舟，危甚。舜封惶怖，望潮音洞致祷，忽睹金色晃耀，现大士满月相，珠璎灿然，出自岩洞，龟没舟行。还以事闻，赐名宝陀观音寺。 宋高宗绍兴戊辰，史浩，程休甫，诣潮音洞无所睹。一僧指曰，岩顶有宝可瞰。从之。瑞相忽现，金色照耀，眉目了然。 ［二］宋度宗咸淳丙寅，范太尉以目疾，遣子祷潮音洞，汲泉洗目。既愈，复令子来谢。洞左现大士身，淡烟披拂，如隔碧纱。继往善财洞，大士童子并现。大士缟衣缥带，珠璎交错，精神顾盼，如将示语。 元泰定帝至和元年，御史中丞曹立，承命降香潮音洞。见白衣相，璎珞披体。以候潮未行，再叩再现。而善财洞大士亦在，童子鞠躬，眉目秀发，七宝璎珞，明洁可数。群从悉见之。 ［三］明神宗万历二年，别传渡海礼大士。云中涌出金莲，白衣冉冉示现。彼及成都僧翠微同见之。 元成宗大德五年，集贤学士张蓬山，奉旨祝厘普陀。至潮音洞，见大士宝冠璎珞，手执杨枝，碧玻璃盌。护法大神，翊卫其前，祥光满洞。 ［四］宋给事中黄龟年，礼潮音洞。亲见紫金自在相，坐石上。偕来老稚俱见。 清康熙三年元旦，本山众僧见白光如虹，从佛殿顶，贯小洛迦山。大士白衣，乘光而渡。识者预知有难作。 ［五］清康熙二十九年，定海总兵蓝理，谒梵音洞。见大士现身，大眉赤面，富须髯，眼露青白光，鼻准微有白点，冠金圈大火焰，衣黄黑色，阔领方袍。一小佛立于顶上。 明黄端伯礼大士，感大士现形天际，霓裳霞葆，讶为蜃市。以上见普陀志。 ［六］居易录。沧洲张汉儒，诣潮音洞，初无所见。一老人谓欲见，当虔祈。张跪祷。久之见金光，大士自石壁出，侧立。又祝愿睹正面，俾归摹像顶礼。大士即背洞面海，去人咫尺。绀发卷［（髯－冉）／思］，高颧隆准，衣绿色。众欢喜作礼。老人云，某感大士示现，故舍身于此供洒扫，今屡见矣。 勉戒切要录。清临江丁兆禧，服贾于蜀，因祷母病得瘥，进香梵音洞，睹大士不甚了了。默念远涉风涛，斋肃而至，岂下怀未诚欤。念未已，忽大士身出于洞口，衣白，前立红衣童子，不类世所绘塑。 ［七］普陀志。唐宣宗大中元年，有梵僧来潮音洞前，燔十指。指尽，亲见大士说法，授以七宝石。 僧道宜，名悟坚，燃三指供佛。至普陀专诚拜谒，得见大士。 下句，见六联注。 ［八］图书集成。王璪，字粹昭，奉郡檄至普陀山祷雨。因密祷，愿有所睹。忽有栏［木＋盾］，皆碧玉，上有刻镂文。继复现纹如珊瑚者数尺，相对久之。深远处有菩萨像，下明上暗，白衣璎珞，了了可数。 元绍定庚寅，国监胡炜，礼潮音洞。倏忽大明，一僧居右，月盖长者，与善财立左。至善财洞，童子再现。宝盖珠鬘，林列于前。旁一塔，晶彩焕发。［九］清释无隐，参究得悟，曰名山大川，无非菩萨影现道场。脚头脚尾，处处逢渠。礼普陀，感大士现妙庄严身。 己求书。明秣陵刘某，生即茹素。年廿九，朝南海，舟中发愿见菩萨。忽水面现二莲华，一立童男，一立童女，随见大士坐大莲华。刘礼拜，倏皆不见。 ［十］普陀指南。清盛叔型，随母朝普陀，初闻大士现身，笑而不信。后于梵音洞窥之，忽石壁现白色如抹粉，继则俨呈人形，五官显然，首落发，衣白腰细，作比丘尼状。初在洞内，既出至洞口，尤见清晰。乃叹大士不可思议，唯长跪叩头而已。其母所见无异。而同时拜叩者，则所见各不同。 居易录。清释行义，与游僧七人，雨中炷香潮音洞，虔祷。倏见内现五色光，有大士立像，庄严妙好，是女人身。他僧见者不一。 ［十一］普陀志。元顺帝乙未，刘仁本督漕回至普陀，见大士于潮音洞，与画帧无异。 下句，见六联注。
    （一）更或善财龙女，合掌旁参。罗汉韦天，步云翊卫。（二）珠幢玉节，罗立云涛。鹦鹉频伽，飞翔香霭。（三）法身匪异。而所见不同。（四）譬之春荣万卉，原不择乎熏莸。而月印千江，终自殊其清浊。（五）永乐朝之五现，未能专美于前。滋德堂之全图，不足包罗于后。（六）以故元军悔罪，矢愿庄严。盛子祛疑，惟殷叩拜。此大士示现者一也。（华严经。或现色身，摄取众生。或现种种不思议色，净光明网，摄取众生。或以音声，或以威仪，或为说法，或现神变，令其心悟，而得成熟。故首二联兼颂现威仪。）
      ［一］普陀志。元曹立，至善财洞，见童子螺髻，合掌如生。又明永乐时，潮音洞现白衣大士，龙王龙女等从之，又韦驮天尊日下立，罗汉海上步云而来。 ［二］明鲁王普陀山记云，莲华宝盖，玉节珠幢，时时见云涛中。 海南一勺。引普陀志云，宝瓶莲华，森列乎海波，频伽鹦鹉，飞翔于香霭。 ［三］［四］华严问明品。亦如地界一，能生种种芽，非地有殊异，诸佛法如是。亦如空中月，世间靡不现，非月往其处，诸佛法如是。又云，譬如净明镜，随其所对质，现像各不同，业性亦如是。 ［五］普陀志。明永乐廿一年十月十九二十日，潮音洞五次现相。　山阴滋德堂戴王瀛，家藏普陀梵音洞大士示相，共五十三现，绘图行世。 ［六］普陀志。元哈喇歹因铁莲华阻舟悔谢，反祷潮音洞，见白衣大士现身。于是庄严像设，并构殿洞上。下句，见前段十联注。附记。清台湾太守沈眉峰，诣梵音洞，见大士现身。签示孕男，即编修［金＋荣］彪。 民国十一年，彭泽刘契净，礼梵音洞，见大士叠现四像。因作大士现身记。

    曰他处现相。（一）则有长安惠炬，争传灵应之台。摩竭孤山，屡出庄严之相。（二）木平山上，身像垂璎。育王寺中，首形顶塔。（三）天王奕奕，同如来之炽盛光明。塔影重重，有菩萨之香华供养。（四）奖灵芝之戒律，六臂交辉。祛增忍之疑团，双拳并耀。（五）法常行道，瞻身相之环琦。贺氏写真，见金光之缭绕。（六）凤翔念切，身现五峰。永乐报恩，光昭千佛。（七）林魁观剧，映世界若琉璃。普明述经，垂彩云之杨柳。（八）安阳侍御，光显烛中。南郭善人，仪标帘上。（九）盖随诚感之浅深，从心而应。或以法缘之厚薄，触物而通。虽现身于一时。实启信于无既。此大士示现者二也。
      ［一］幻异志。长安城南灵母谷，有惠炬寺。寺西南有峰，曰灵应台。上置塔，内供观世音铁像。大士曾现身于此。 唐西域记。中天竺摩竭陀国，孤山精舍，有观自在菩萨像，躯小而神感。常有数人，断食求现。七日乃至一月，见菩萨妙相庄严，从像出，慰谕其人。 ［二］佛祖统纪。宋元符二年旱，袁州守王古，祷于木平山舍利塔。岩中放光，见大士身金色璎珞。复往仰山塔所，见泗州大士，维摩，罗汉，列左右。已而大雨沾足。 育王志。明郭承炅，往育王拜舍利，见观世音菩萨，首顶小塔，敷坐塔内。 ［三］苏州府东，有东西两天王寺。大历三年，忽现炽盛光王佛，毗罗观音诸像。 谈荟。明永乐五年，成祖往灵谷寺，观向日塔影，第二层见红色观音像，左右菩萨像四，侍立拱手，捧香华供养。 ［四］宋灵芝重造明州五台戒坛成，有神人奉三珠，置坛心，屡现光相。或金色佛，或六臂观音，或善财，或月盖，或龙神献珠，或紫竹碧柳。 高僧传三集。唐增忍，读大悲经，究寻四十二臂，至无畏手，疑而结坛祷请。空中现正印双拳，历历可观。 ［五］高僧传二集。唐法常，课业行道，中夜于佛堂，见观音菩萨，从外入户，上住空中，身相环琦，佩璎珞，晃发希有。 宋海州煦山贺氏，世画观音像，价重艺精。有一丐者，疮痍脓血，秽不可近，以鲤一篮遗之，求画。贺曰，吾家绝荤累世，何以此相污。丐曰，君画未逼真，吾有好本。因扫室延入，反户。良久贺往视，现大士真相，金光缭绕。　［六］僧凤翔，名与楷，于五峰寺礼拜念切，一夕亲瞻大士。 皇明通纪，明永乐十五年，颁佛经至大报恩寺，寺塔现五色毫光，千佛观音罗汉，妙相毕集。 ［七］夜谭随录。李林魁，常与同人十余辈观剧，夜归，天黑如漆，忽山川大地，顿放光明。迎面十余步外，现大士宝相，高数十丈。衣纹璎珞，灿若云霞，月面星毫，异常神彩，映彻世界，尽如琉璃。李且瞻且拜，口诵佛号不绝。而同行者不睹。 宋释普明，在上天竺，坐三月期满，感大士现身，说其行状本末。因编观音本行经。编成，复感大士现紫金相，携净瓶绿柳，在彩云中，良久乃灭。见本行经序。 ［八］南海慈航。张侍御之贵，河南安阳人，持观音经，广行方便。后子病危，请僧诵经。烛中现大士像，大众惊叹。子旋愈。 省庵遗书。清南郭顾善人，家素事佛。康熙丙申六月十九，大士现像于竹帘上，仪容俨然，观者如堵。省庵赞云，大士示迹，俯应群生，寒潭印月，空谷传声。慈容非小，帘幔非大，片片真身，尘尘法界。应缘而来，缘尽则去，其应维何，唯诚斯致。 ［九］明鲁王记云，大士灵真玄鉴，随力大小，缘厚薄，诚浅深，而应之。

    曰木石现相。（一）则有如皋古柏，景物犹生。水月香杉，人禽毕备。（二）江都造舰，鬘影成双。临安斧薪，身仪径尺。（三）白云柱内，忽现宝珠。天竺涧中，更来香木。（四）松滋蕴碧，倚竹安禅。宗室空青，陵虚欲活。（五）凭虚钟乳，滴成自在之容，海底石龛，宛肖普陀之岛。（六）庄严宝相，文靖珍藏。磨洗兜尘，元谟亲见。（七）板桥伐竹，慈云与劲节同高。顾室磨砖，送子继比丘迸出。（八）是则毛端现刹，永驻凡区。尘里转轮，长留里耳。此大士示现者三也。

      ［一］旷园。清顺治辛酉，金陵造海船，令诸郡县伐木。如皋乡中，有古柏大十数围，锯析之。中有观音大士相，备极端好，童子侍侧，崖石水竹鹦鹉之影，纤细悉具。木之两半均有。以一面嵌县西寺壁，余一不知所在。 筠廊偶笔。扬州水月庵，杉木上，俨然白衣大士像，善财鹦鹉竹树皆具。 ［二］熙朝新语。清康熙壬寅，京口檄造战舰。江都刘氏园中，有银杏树一株，数百年物也，亦被伐。锯开，有观音大士像二，妙鬘天然。众骇叹，施于福缘庵。 狯园。明万历甲辰，临安县山北，村民斧树作薪，中有径尺观音像，眉目衣饰宛然如镂。即供村中，香火不绝。 ［三］夷坚志。宋淳熙中，闽清县白云寺僧，以殿柱朱漆黯淡，命工庄严。其旧漆隐隐有纹，剥之，见宝珠一颗在柱中，中现入定观音像，眉目明了。观者莫不稽首致敬。　天竺志。石晋天福间，上天竺僧道翊，梦见山前涧中放光，得奇香木，高数尺。破之，有天成大士在内，因刻作像。 ［四］亦复如是集。湖北松滋县河内，产五色石。尝见土人得一淡青色石，初磨，脉痕隐现竹枝。再磨，则枝叶分披，竹梢微下垂，大士倚竹端坐，法相庄严，眉目毕露。后归商人请去。 狯园。明楚宗室家藏一黄石，大如掌，日中映之，有白衣观音像，眉发璎珞，相好成就。中似嵌空，摇动如活。 蕴碧，空青，皆石名。 ［五］居易录。滇黔山水之胜，以凭虚清溪二洞为冠。清溪石笋最奇。凭虚有钟乳，滴成大士罗汉，人工刻镂不能及。　知不足斋丛书。近见一人，得白石观音于海底，上有庵，宛肖补陀岩状，雕镂精细。后归闽贾。 ［六］第一功德录。孙文靖公，藏石百一，因名所居，为百一山房。内一石为文靖所宝秘，高不及半尺，内现观音大士，宝相庄严，衣纹璎珞，纤悉毕具。视大理石屏，山高月小，水落石出，及海潮旭日，鹤鹿蟠桃等，不足言矣。 铁网珊瑚。汤元谟云，曾见一石色青，大如鹅卵而形扁。上有兜尘观音像，如画图，磨洗愈现。 ［七］讱庵语录。板桥人伐竹，十三节皆有观音大士像。 一行居集。顾文耀，妻宋氏，素奉大士。一夕其子晋芳，梦两大士衣破衲，如有乞。旦有携吴道子画僧相观音，及绣像送子观音求售者，急偿以值，装新送月声庵。逾年，芳复梦两大士云，将有行，急往视，则庋置壁间久矣。遂奉回，挂净室，孺人礼敬无虚日。一日，室中砖面，忽现僧相大士，后八日，复现送子大士，善财龙女，先后迸出。发砖刻像，金容烂然。 ［八］楞严经。于一毛端，现宝王刹，坐微尘里，转大法轮。 庄子。大声不入于里耳。

    曰物类现相。（一）则有庖中蚌蛤，三现金容。釜底圆鱼，两呈妙相。（二）怀琛牛胫，骨髓凝金。无咎猪牙，髻珠似粟。（三）唐询鸡卵，妙现庄严。谭氏蚕衣，居然相好。（四）凡兹物命之戕。即出佛身之血。（五）为一子之偏怜。代众生而受苦。此大士示现者四也。
      ［一］传灯录。唐文宗，嗜蛤。一日御馔有一巨蛤，刀劈不开，帝自扣之，乃张。中有观世音菩萨相。帝惊异，以金饰檀香盒贮焉，奉于兴善寺。 夷坚志。宋俞集，任兴化尉。舟行淮上，舟人日买蚌蛤为食，集每买放诸江。偶得一大蚌，集倍价购之不得。及置釜中，大声忽起，光焰上腾。视之，蚌开，现观音大士像。相好端严，衣冠璎珞，及竹叶枝干，皆细珠缀成。集令舟人诵佛悔罪，像归家中供奉。 又郑伯寅，于楚州蚌中，得观音像，妙相庄严，杨枝净瓶具备。 东坡杂记。闽人吴璧，尝赴金中丞家宴。烹圆鱼，剖之，得一观音像。首戴金帔，白衣装饰，眉目衣褶如画。右手下垂，左手中按，足踏芙蕖。座客莫不惊惋，遂命覆羹。案此事，狯园作何璧。 阴骘文新编。苏州杨孝瞻。嗜鳖。一日，仆剖鳖，宛然观音大士像，骇而失手，刀鳖俱堕河。走白杨，杨怒为诳，亟责偿。仆曰，偿惟命，杀则不敢。曰市来，自有宰者。旋入内室，见前鳖蹒跚出。杨谓果诳我，今在此。促烹之，食少顷即死。 ［二］海南一勺。释怀琛，于村中见群犬争啮一牛胫骨，狂吠不已，梃逐不去。因夺而破之，其中血髓，坚凝如金，成菩萨形，衣纹璎珞，相好奇环。 居士传。宋获嘉县民，屠豕祭祀，有獠犬衔其首骨，狺狺四日不食。析之，于齿臼中，得一如来像，髻有珠如粟，瞑目跏趺，瞳子隐然。晁无咎为之赞。 案狯园记金中丞庖中团鱼现像事，后云，然则唐人猪牙臼观音，不足称希有矣。盖误宋为唐耳。 ［三］异闻录。唐询家庖妾，持卵数枚，一堕地。中有观音大士像，坐莲华，旁列善财龙女，净瓶杨枝。又狯园亦载此事。 夷坚丙志。余干谭曾家，蚕茧中有小像，状似观音。 ［四］戒律。出佛身血，为五逆之一。 ［五］涅槃经。菩萨修慈悲喜，得住极爱一子之地。何名一子，如父母爱子夭亡，愿与迸命。菩萨亦尔。华严十向品。我当普为众生，于一切世界恶趣中，尽未来劫，受一切苦，不令众生堕地狱。我当于彼地狱畜生，阎罗王等处，以身为质，救赎一切恶道众生，令得解脱。

    曰现光明。（一）则有返朝廷之璎珞，晦色大明。示钦使以宝山，中宵如画。（二）图传东壁，耀唐宋之两宫。像奉西天，照云汉为三道。（三）洛迦步去，色现如虹。天竺工成，光能掩日。（四）幸逢圣诞，有潮音之珠光。为祝皇厘，显清凉之金色。（五）称尊吴氏，灵孚净水之瓶。供到瓜州，明彻圆光之镜。（六）记雷峰之授戒，光满一庭。喜王琰之迎归，辉腾三尺。（七）病僧帷外，朗见金趺。渔父滩边，火明铁首。（八）纪大观于崇圣，毫相常留。欣修礼于慈林，莲华时涌。（九）左溪敛念，彩色如云。开诇肃诚,金辉映壁。（十）盖众生佛性，本具摩尼。菩萨缘熏，有如净镜。（十一）能冥合乎本始。即无隔于自他。（十二）朗朗神珠，非从外得。重重帝网，原可交罗。此大士示现者五也。
      ［一］天竺志。上天竺观音像，身披璎珞，皆宋朝御赐七宝为之，希世珍也。杭州归附后，以璎珞夜有神光，取献朝廷。至京则晦而不明，乃祝曰，如欲回天竺，期以某时再放光明。至期，神光烛天，乃奉而归。 普陀志。宋侍郎刘达，给事中吴栻，同使高丽还。历四昼夜，月黑云翳，罔知所向。舟人大怖，遥叩大士。俄神光满海，四烛如昼，见招宝山，遂得登岸。 ［二］梁张僧由，画观音势至像于德阳善寂寺之东壁。光照四射。唐则天迎入大内，光益照耀，中宗嘉叹不绝。宋陈圣俞获而宝之。政和六年，献于徽宗，摹传禁中，光益灿。 天竺志。元至正廿年。杭罹兵燹，寺尽毁，圣像不知所在。丞相出金旁求，得之草莽中，安奉西天寺。时大放光明，照耀云汉，分为三道。一属东方，若向普陀，一属上天竺，一属今西天寺。大众咸增敬仰。 ［三］上句，见普陀现相一段四联注。 天竺志。僧道翊，既刻像成，白光焕发，夜亡列烛之光，昼掩太阳之影。 ［四］普陀志。明正统二年二月十九夜，大士现宝珠于潮音洞，放大光明。 清康熙五十年，知府马柱石到普陀，启祝厘道场，感大士放金色大圆光于清凉山冈。 ［五］善女人传。宋吕宏妻吴氏，事大士有灵感，故人称观音县君。净室列瓶数十，净水满注，手持杨枝诵咒，感大士放光入瓶中。 瓜州某夫妇，供观音文殊普贤三大士像，朝夕参礼。万历十三年，像后三镜，中夜放大光明，遍照一室，如是者三夕。 ［六］佛祖统纪。宋雷峰慧才，元丰间，为灵芝照等授戒。观音像放光，讲堂大明。净慈守一，作戒光记。 刘宋王琰，幼在交趾，僧以观音像，送之供养。后回京，礼敬不倦。以治屋，寄南涧寺。数月，忽梦像立坐隅，即迎归。其夕寺中佛像，悉被盗去。后像放光，三尺许地，金辉夺目。 ［七］高僧传二集。魏道泰，梦人告曰，寿终四十二。至是年病，一友劝归依大士，虔诵四日夜不绝。忽所坐帷下有光明，从户外入，见观音足趺间金色朗照，语泰曰，汝念观音耶。泰褰帷叩礼，已不复见，即获延年。 普陀志。清康熙十三年，有渔舟数十，泊千步沙，夜惊火光亘天。晓视一铁佛首卧沙中，不解何来。乃悟夜火，即佛光，舁后寺供养。 ［八］洱海丛谈，滇大理城南崇圣寺，造铜大士像，高二丈四尺，细腰跣足，如吴道子画。像成，白毫光弥覆三日夜。至今春夏之交，亦时时放光。 清释弘赞，欲报亲恩，以白氎绘千手眼大悲像。像成，集众讲大悲忏，三七日修礼，感大士放金色光，手所执青红莲华，频放白光。尔后凡于像前修礼，莲华常涌白光。因是作慈林集。 ［九］高僧传三集。唐左溪玄朗，殿壁绘观音像，焚香敛念，感五色光。道俗俱瞻，叹未曾有。 慈林集。释开诇，婴疾，息出无还。诇一心念大士名，渐愈。因肃诚绘千手眼像，画人以纸掩鼻，纸墨皆加咒。像成之夕，大放光明，林壁皆金色。 ［十］圆觉经。譬如清净摩尼宝珠，映于五色，随方各现。圆觉净性，现于身心，随类各应，亦复如是。　起信论。觉体相有四种大义，犹如净镜。第四缘熏习镜，谓依法出离故，遍照众生之心，令修善根，随念示现故。 ［十一］起信论。本觉义者，对始觉说，以始觉者，即同本觉。 ［十二］楞严经。方悟神珠，非从外得。 华严身土交参，体用相彻，有帝网交罗之义。

    曰现神变。（一）则有陈妻室内，座现金躯。郑媪瓶中，钱熔宝像。（二）阻舟示警，叠发铁莲。防海移居，忽浮金钵。（三）江阴波面，鸲鹆归钟。楚国尼庵，鸽儿画像。（四）助苍山之鼓铸，沟浍流铜。成天竺之模型，云房崩土。（五）葑门镜内，帝释天人。潮音洞中，阎罗玉女。（六）智勤孝养，枝枝遍坐如来。心达诚孚，叶叶梦瞻菩萨。（七）国王面镜，影现神山。普明铸钟，声闻邻县。（八）寿安圣像，海上浮来。董吉经囊，水中飞去。（九）手握利宾之骨，隔宿还归。身呈天女之容，须臾三变。（十）孙妻炉内，华挺青莲。缪子斋中，竹垂翠盖。（十一）幽溪加被，身化金钟。普陀著灵，指浮华瓣。（十二）寺崇光福，金容涌自泥涂。像驻回龙，胜地不虞水潦。（十三）青原朴老，壁现莲华。平泉女郎，榻横杨柳。（十四）善才脱难，有羊裘桃枣之遗。邹浩诵经，现舍利竹枝之瑞。此等如幻三昧，非徒炫以神奇。当知对治悉檀，实普施其悲悯。此大士示现者六也。
      ［一］辨正论。唐陈元范妻张氏，一心奉佛。恒愿造观音像供养，力弱不从心。忽有观音金像，长五尺许，现于高座，光彩四照，众叹异之。 南海慈航。宋吴江郑媪，丐市得钱，蓄瓶中，欲画圣像。忽邻火延烧。烬中得故瓶，钱熔，成大士宝像，高尺许。璎珞瓶柳悉具，神工妙巧。 ［二］普陀志，莲华洋名所由起。一后梁末帝时，日本僧慧锷，从五台得观音像，将还本国。至此，遍海生铁莲华，舟不能进。二宋太祖遣王贵诣山礼佛，贵意谓汪洋巨浸中，安有菩萨。归时，有铁莲华阻舟。三元将哈喇歹谒潮音洞，无所睹，引矢射洞。返舟，忽铁莲满洋。四明太祖遣汤和往普陀，欲毁寺。舟次招宝，忽海面现铁莲，华叶灿然，作炼金色，光烛上下。舟不得渡而返。 又汤和徙岛民，见海面浮一金钵盂，今有金钵盂山之名。 ［三］狯园。江阴观音寺，重建于明嘉靖间，无钟。一日，江面浮二巨钟，怒涛溅激，声闻数里。钟上各栖一鸲鹆，连呼曰，观音寺里钟。居民即取其一送寺。余一流去，不知所之。 宋襄阳天仙寺，殿壁画千手观音。世传唐武德初，寺尼求工绘图。有夫妇携一女应命，以扃殿七日为期。至六日，尼疑之，辟户寂然，有二鸽飞去。圣像已成，独印手未足。 ［四］滇西崇圣寺，在点苍山下，巨丽精巧，覆琉璃瓦，墁地并径丈点苍石。天宝间，寺僧募造大士像，未就。夜骤雨，沟浍皆流铜汁，即用鼓铸。像皆黄铜，惟足背红铜一方。是铜不足，为土人所益者。补铜处有空如针孔，俯听之，闻江涛汹涌声，吸之，甘露溢口。见洱海丛谈，并柳崖外编。 湖［土＋需］杂记。清康熙间，释晦山以铜铸大士像于天竺。欲作胚胎，苦难得土。忽骤雨山裂，白云房后崩出纯泥，百石充用。 ［五］狯园。苏州葑门内，某夫妇供观音。其像后镜内，忽有云鹤盘旋，复现各色莲华，并帝释诸天相。观者万人。 普陀志。明宣德二年，潮音洞内现阎罗天子，两玉女随之。 ［六］高僧传二集。唐智勤，精诚勇猛，事皆冥祐。母患病委顿，勤为念观音。宅中树叶上皆现化佛，合家并见，母疾顿愈。 灵感赋。释心达，住宁海枫槎庵，至诚礼观音，梦庭树叶叶现观音，道心更切。 ［七］唐西域记。昔南海僧伽罗国王，以镜照面，不见其容。乃睹摩竭陀国，多罗林中，有小山，上有观音菩萨像。因绘图以求，见孤山惟肖，因建精舍，即大士示现处也。 宋僧普明，行观音忏法，得见大士。后铸钟，声闻七十里。 ［八］现果随录。张大治，镇崇川。有大士像海上浮来。请至南郊，复新寿安古刹，而崇祀焉。 冥祥记。晋董吉，诵首楞严三昧经甚精进，病者延诵多愈。有同志何晃者中毒，驰请。中途溪涨，不能涉。吉曰，吾救人急难，不惜躯命，祈佛观音，默照乃诚。便囊经戴头上，冲流而过，水应灭顶，而才至膝。既上岸，失经囊，悲且恨，至晃家，见经囊在高座上，悲喜捧视，经燥如故。村人一时奉法。 ［九］感通录。晋刘萨何，世称利宾菩萨。卒后，骨细如葵子。有灾障者，就卒处沙砾中觅之，得则吉，不则凶。有觅不得，就左侧观音像上取之，至夜便失。明旦寻之，还在像手。 北齐书徐之才传。武成初，见空中有五色物。稍近，变成一妇人，身长数丈。食顷，变为观世音菩萨。 ［十］明陈庄靖公奉佛，其女嫁孙姓，万历五年六月十九，设观音斋。斋毕，焚纸于炉，灰将冷，置佛案下。炉内忽挺青莲华一枝，乍吐尚含，翠色欲滴。三日后，为妊妇所触而萎。　狯园。明缪元，常熟人，斋中供大士像。万历间，祝厘天竺还，忽见大士座下出笋一枝。半月长丈余，露梢解箨，长枝下垂，短枝上钩，结成翠盖，覆大士顶。 ［十一］明天台幽溪道场铸大钟，有法侍者，持普门品千遍，以求加被。梦菩萨化身为大钟，金光映耀。经完，铸成。 普陀志。不肯去旧像，屡著神异。郡将迎入城，为民祈福。忽有僧至，求嘉木，刻像成，不知所往。至宋嘉定间，像偶亡一指。后于洞前波间浮华一瓣，视之，即亡指也。今所奉即此像。 ［十二］海南一勺。清道光十余年，江苏巡抚林则徐，奏吴县邓尉山光福寺，宋康定元年大旱，忽有观音铜像，于泥淖中涌出，供奉寺内，即得大雨。元明以来，每遇旱潦，祈祷辄应。上年亢旱，迎像入城，叠沾闓泽。本年春夏之交，甫经默吁，即邀灵贶。并疫气流行之时，有祈辄应，泽普三吴。 临川县回龙庵记云，博溪北一洲，延亘不及一里，四面环水。昔有人从宜黄舟载大士像往郡，至此，舟不前。卜于像曰，大士欲留此建刹耶。果得吉，因构屋供像其中。地非高阜，而水涨不及寺址，咸异之。 ［十三］现果随录。倪朴老，以工部诖误系狱，日夕顶礼大士，礼忏诵经，忽狱中满壁现出莲华。不久得释。后出家，主席青原，号啸峰和尚。 柳崖外编。平泉女郎，幼慧美，虔奉观音。后归尤姓子，貌粗鄙。将婚，女自伤薄命，祷大士，愿保身清净。既婚，虽同榻，尤见有柳枝一堆，横亘女身，终不能近。 ［十四］法苑珠林。徐善才，既杀而复生，经数日，极饥寒。乃下树循涧行，拾得羊裘一领，鞋袜一緉。复前，得一钵桃枣，青翠赤白，似新摘者，可升余。得免冻馁。非大士神力，岂有仲冬时得新桃枣。 居士传。宋邹浩，官襄阳时，梦大士亲为说法，因绘所见为像。徽宗时，官侍郎。蔡京用事，羁昭州，供奉绘像益虔。跪诵华严，有舍利出袖间。像后生竹三竿，垂枝下覆，与世所画普陀岩竹无异。

    凡此或现色身。或呈幻相。大而世界山河。小则微尘草芥。莫不从心所欲。应念而生。如此，可信大士之法身，历万劫而不磨。亘十方而常满矣。（以下总结示现，诫勖勉修。 共四段 　此总结示现文，颂法身常住。）
      华严。十地菩萨，随心所念，能于身中，现恒河沙世界微尘数佛刹。复过此数无量无边。
    （一）既定信心。请增义解。（二）是诸佛之法身。即众生之自性。（三）水腾波浪，只是随缘。金与指环，本来非变。（四）浮沉五浊，不污清净之身。堕落三途，仍具庄严之德。（五）徒以认沤弃海，恋四大之假名。误奴为郎，纵六尘之缘影。徇欲须臾。受辛历劫。大可哀也。（此颂众生之佛性，与大士无二无别。破断灭之邪见。）
      ［二］华严明法品。一切众生，与诸如来，同一体性。 ［三］起信论。如海水与波，非一非异。波因风动，非水性动。若风止时，波动即灭，非水性灭。众生亦尔。自性清净心，因无明风动，起识波浪。如是三事，非一非异。然性净心，是动识本。无明灭时，动识随灭，智性不坏。 密严经。如来清净藏，世间阿赖耶，如金与指环，展转无差别。 ［四］起信论。心性本来清净，虽有染心，而常明洁无有改变。 又大乘止观。无始以来，虽为无明染法所覆，而性净无改，因染法本来与心相离故。又云，此心在染之时，本具福智二种之性，与佛无异。但为染法所覆，故不得显。 ［五］楞严经。譬如澄清百千大海弃之，唯认一浮沤体，目为全潮，穷尽瀛渤。 维摩经。四大合故，假名为身。四大无主，身亦无我。 楞严有认贼为子之喻，宗门称认奴为郎，皆喻误认意识为真心也。 圆觉经。妄认四大为自身相，六尘缘影为自心相。
    幸逢大圣，是智海之导师。恒顺众生，作火宅之慈父。欲求解脱，堪作归依。况有救苦与乐之征。能为振瞆启聋之据。昭兹来轸。鉴彼前车。（此承上文心性不灭，劝人皈依大士。总提大士悲能救苦，慈能兴乐，以劝进行者。）
      华严经。善财参大士文云，善知识者，智海导师。 普贤行愿品。九者恒顺众生。
    （一）顾或谓幻身无体，死生了不相关。妄境全空，憎爱从何而寄。（二）不知身安始得道隆。缘具方能证果。（三）永嘉发愿，尚护身心。大慧礼文，亦求安乐。未曾实证，无尚空谈。但办信心，决无虚掷。（此为好作口头禅者，下一针砭，劝人死心踏地皈依大士。）
      ［二］小止观。经云，身安则道隆。 涅槃经。迦叶菩萨言，若利根者，何不现在入涅槃耶。佛言，是人四大羸劣，不能修道。或四大康健，无有房舍饮食衣服，众缘不具，不得涅槃。有一比丘修道，不得果。我告阿难，与以房舍，具诸所须，即得须陀洹果。 ［三］永嘉发愿文有云，未得道前，身无横病，寿不中夭。正命尽时，身无痛苦，心不散乱。又云，在处安隐，无诸障难，窃盗劫贼，王法牢狱，枷杖钩琐，刀枪箭槊，猛兽毒虫，堕峰溺水，火烧风飘，堂崩栋朽，凡诸难事，一切不受。 大慧杲屡获大士加被，更作礼观音文，以益所求。有我今受持圣号，礼拜圣像，灭罪增慧，得大寿命，得大安乐之言。

      附录普劝戒杀吃素挽回劫运说（菩萨每现身物类，警诫世人，戒杀吃素，故将此文，附于示现之后，冀与物类现相相发明，以期阅者，生惊惧焉。）
      甚矣，世人习为残忍，事事以杀生为礼，而不知其非也。夫一切众生，与我同生于天地之间，同赋血肉之身，同禀知觉之性，同知趋吉避凶，贪生怕死。而况佛经常言，一切众生，皆有佛性，皆堪作佛，皆于无量劫来，彼此互为父母兄弟妻子眷属。何得我欲报恩报德，祈福祈寿，或祭天地神祇，以及祖宗昭穆，或奉养父母，或宴会宾朋，或为悦我口腹，资我身体，一一悉以杀诸物命，以期摅我之诚，悦我之心，不念彼等受诸极苦，及负宿世互为亲属之大恩也。且天地以好生为德，儒者以胞与为怀，何竟不生恻隐爱物之仁心，以致习成弱肉强食之暴行耶。夫爱物者方能仁民，仁民者必须爱物，倘于异类之物，尚不忍戕，决不致反忍戕乎同类之人民。若以戕物为故常，则必至杀人盈城盈野，不唯不生怜悯，反以为悦乐快意，良以杀习一长，仁心便丧矣。至于祭天地圣人，岂无黍稷蔬果，以将其诚，何得特取于杀物命乎。吾人生于天地之间，受其覆载，固宜积德行仁，以补天地化育之缺。若论报恩，纵粉身碎骨，亦不能报其万一，岂腥臊臭秽之牛羊豕等肉，便能报乎。况天帝天人，清净香洁，岂复歆飨此污浊臭秽之气味乎。是殆以己贪图口腹之心，测度天地之心，又以水陆神祇待天地，其诬蔑渎污于天地也甚矣。至于文武圣庙，春秋二祭，各省府州县，俱杀牛羊豕等以祭，谓为报恩酬德，崇圣重道。清光绪元年，陕西省城文庙，秋祭之先一日，予因往礼谒。大成殿内，牛羊豕等，各陈于架，悉系完全之体，但刳其脏腑而已，其污浊之气，惨凄之形，刺目棘鼻，不忍见闻。时予年甫志学，尚效韩欧辟佛，不禁浩叹，谓何得以敬圣人之事，而亵渎圣人，竟至如此其极。试令彼致祭之人，居此殿中过宿，俾彼熟睹其形，熟闻其气，彼必力拒不肯。岂祖述尧舜，宪章文武，万世师表，百代儒宗之大圣人，反甘此臭秽不堪之物，而歆飨之乎。及至戟门外东边，系杀牛之所，见一大锅，内中之水，污秽不堪，乃洗牛之水也，思之，即欲发呕。嗟乎。何污浊如此，而为敬圣之礼乎。夫黍稷非馨，明德唯馨，何不以黍稷蔬果致诚。而天下二千余县，每年二次，渎污文武二圣，令数万生灵，同登死地，实为侮圣戕生之大者。何无尊敬圣人，爱惜物命之大人，出而永革旧例，特立新章，俾二圣之灵，不受此种熏污，数万生命，不为胙肉，以充致祭者之食料耶。圣人以仁民爱物为怀，岂愿由污蔑自己，而令数万生灵，同登死地乎。关帝在世则精忠贯日月，浩气塞天地，富贵不能淫，贫贱不能移，威武不能屈。没后神王玉泉山，隋文帝时，智者大师至玉泉，关帝特运神力，创建寺宇，又求授戒，以为菩提之本，兼愿拥护佛法。（见关帝全书，及玉泉寺志。）故天下丛林，皆谓之为伽蓝菩萨，而与韦驮菩萨，并镇山门。千余年来，护国护民，尊登帝位，岂竟甘此污秽不堪之生牛羊豕等，以之为美而歆飨之乎。即世间至极下劣之贪馋辈，亦不至甘此臭秽，而谓关帝甘之乎。何竟视文武二圣，卑劣一至此极也，呜乎哀哉。当必有明至理，行实敬之大人，起而革除此侮圣戕物之陋习，不禁馨香顶祝之。若夫祭祀祖宗，固宜以黍稷蔬果致敬，何可特杀，及买之屠者乎。古人祭先，尚求仁者之粟。今为尽我追远之诚，令彼物类，悉受杀身脔割之惨。不但失吾恻隐之仁，亦复大失敬祖之道，以杀行敬，是为大逆。况祖宗既非断惑证真之圣人，当必轮回于六道三途，不为作福，令其超升，已失为人后者之道，何可恣意杀生，以作落井下石之事乎。至于奉养父母，蔬食岂无甘旨之味，而必须肉食，以陷吾亲于生生世世被杀，以偿受吾孝养之怨债乎。使不知三世因果，六道轮回之事理，尚有可原。今人畜循环，报应昭著，其事迹散见于二十四史，及诸载籍，犹复固执陋习，不肯改革，必期于吾与吾亲，同受此报，其人谓非丧心病狂，以砒霜鸩毒奉亲，期享长寿安乐乎。哀哉。（三世因果，六道轮回等事迹，诸史中甚多。欲略知大概，当看欲海回狂，第四十三四五，三页，形灭神存类之六问答，自可略知。又佛菩萨欲人戒杀放生，以大慈悲，示作异类。及杀之以后，方知圣人示现，冀人不敢杀食诸物，以期彼此同得解脱也。其事甚多，不能备书，当看观世音菩萨本迹感应颂卷一，第三十页，物类现相一段文，自知其概。愿诸观者，同生正信。）所云宴会宾朋，原为畅叙衷怀，疏通情素，何可以杀生惨事，佐此清筵乎。彼物与吾及吾友，非有杀父之怨，何得以彼之肉，列我之筵，以作宾客欢娱之助乎。试一思其前后因果，纵食，亦不能下咽矣。世人娶妻生子，原为继续祖脉，是为最吉祥事，若用肉食，则凶孰甚焉。我欲夫妻偕老，子孙蕃衍，令彼物类，或受离群之悲，或受刀砧之惨，清夜自思，安乎否耶。又人每遇祝寿娶妻生子等吉事，或无意中，谈及死丧等字，主人便不欢悦，设有破坏器具等事，便谓不祥。何杀诸生命，脔割烹炮，以至嚼食，而反以为乐，为礼，为吉庆，是诚何心哉。乃习惯而弗思耳。若论自奉，更不宜杀，当思吾生世间，有何功德，及于民物。有何福泽，及于祖宗父母。今承祖宗父母之荫，席丰履厚，不极力为善，以崇吾祖宗父母之福。而复恣意杀生食肉，岂但不利于己，亦将累及祖宗父母矣。而况禀父母之遗体，日以物类资益，久之，则气质随之而变，是为大可畏者。今略引证据，庶知自爱者，力断此嗜好也。万善先资云，孕妇食兔，子则缺唇。食雀，子则雀目。食蟹，子多横生。食鳖，子则项短头缩。食鳗鱼鳅鳝，子多难产。食田鸡，子多喑哑。大戴礼云，食肉勇敢而悍，食谷智慧而巧。皆气质随物类之气质转变所致。以吾父母所遗之气质，由食肉故，使潜移密化成物类之气质，则为大不孝。曾见治刎颈未断气管者，活割乌鸡肉，贴于伤处，好之，则彼处仍长鸡毛。贴于外者，当处仍是畜质，尽平生食肉而资于内者，可不惕然惊惧，以保存我所禀父母之遗体乎哉。况肉皆含毒，以杀时恨心所结，故食肉之人，多生疮病，瘟疫流行，每多传染。吃素之人，绝少此患。凡欲解脱怨业，摄卫身体者，不可不知也。或曰，三牲五鼎，借物摅诚。若如汝说，则古圣贤所立之法皆非乎。答曰，圣贤随俗尚而立法，初非究竟实义。今既知人畜轮回之事实，固当舍权从实，何可执权废实，以伤天地好生之德，以丧吾心不忍之仁。况借物摅诚，何不取黍稷蔬果，而必取血肉污秽之物乎。将谓天地孔关，甘此秽物，厌彼清馐乎。此无他，以习惯而不知其非耳。至于祭祖养亲，宴宾自奉，俱可一返观而悉知其非，悉改其旧矣，故不详述。或又曰，若如汝说，通不杀生食肉，必至畜生蕃衍，遍满世界矣，将如之何。答曰，世人所食者，皆是人令滋生，彼猪羊鸡鸭等，悉使牝牡雌雄各异其所，则不十余年，将永断其种矣。况虎豹豺狼，蛇蝎蜈蚣，人皆不食，何自古至今，竟未遍满世界乎。须知食肉者多，则猪羊鸡鸭等，人设法以令其多生。实则多半都是贪图口腹，不惜物命者，随业受报，托生此等物中，以受人杀食耳。故楞严经云，贪爱同滋，贪不能止，则诸世间卵化湿胎，随力强弱，递相吞啖。以人食羊，羊死为人，人死为羊，如是乃至十生之类，死死生生，互来相啖。梵网经云，若佛子，以慈心故，行放生业。一切男子是我父，一切女人是我母，我生生无不从之受生，故六道众生，皆是我父母。而杀而食者，即杀我父母。楞伽经云，一切众生，从无始来，在生死中，轮回不息，靡不曾作父母兄弟，男女眷属，乃至朋友亲爱侍使。易生而受鸟兽等身，云何于中取之而食。大乘经中，如此说者，多难具录。观佛所说，可知杀生食肉，其祸甚深，人畜循环，互相杀食，尚复执迷不悟，则成如来所名可怜悯者。须知兵劫，皆由杀生而起，世间一日所杀，不知有几万万兆，由杀生食肉者之恶心，与受杀诸物等之恨心，结为兵劫。十余年来，中外战争，罹死亡者，有数万万。而况天灾屡降，水旱瘟疫，风吹地震，海啸河溢，土匪盗贼，诸种灾难，层见迭出，谷米昂贵，民不聊生。吾人值此时代，再不发一自悯悯他，自伤伤他之心，以期挽回劫运，则亦何贵乎预三才之数，为万物之灵乎。忍令具可以为尧舜，可以作佛之心性，而长劫沉沦于互相杀食之业海中，莫之能出，可不哀哉。释印光述。


观世音菩萨本迹感应颂卷第二

    △二救苦。分八门。一救焚，二救溺，三脱险，四免杀，五免刑，六愈疾，七除祟，八拯堕。 按救苦有事门理门。如华严光明觉品，众生流转爱欲海，无明网覆大忧迫，至仁勇猛悉断除，誓亦当然是其行。即救溺免杀免刑等义。众生无怙病所缠，常沦恶趣起三毒，大火猛焰恒烧爇，净心度彼是其行。即愈疾除祟拯堕救焚等义。众生迷惑失正道，常行邪径入暗宅，为彼大燃正法灯，永作照明是其行。即脱险除祟拯堕等义。众生漂溺诸有海，忧难无涯不可处，为彼兴造大法船，皆令得度是其行。即救溺义。见诸众生在险道，老病死苦常逼迫，修诸方便无限量，誓当悉度是其行。即脱险免杀免刑等义。以上所说，事理兼备。今取通俗，专从事门作颂。

    曰救焚。（一）则有慈云诵咒，三爇不燃。长舒持名，四投皆灭。（二）惊四周之俱至，地有容身。唯一字之称名，风能返焰。（三）梦惊李母，只粈衣篮。诵听毓菁，得留苧帐。（四）国卿脱难，亲瞻大士提携。法雨焚楼，自有神灵呵护。（五）专忱礼佛，汪店终存。至信动天，蔡居无恙。（六）天禧塔上，不损金经。比部室中，得全绘像。（七）旧经一板，叠消善邑之灾。老屋三间，大救东邻之劫。（八）倘非香赐栴檀，谁免臭烟熢[火*孛]。此大士救苦者一也。
      ［一］莲宗宝鉴。宋遵式，号慈云忏主。创下天竺寺数百间，每架一椽，必诵大悲咒七遍。三经寇粈，火皆自灭。 辨正论。晋竺长舒，专诵观音经为业。侨居吴下，比邻被焚。舒住下风，一心念观世音，焰将及，忽风回火灭，合邑惊异。有恶少讶其灵感，俟夜风急，束薪纵火投屋，四投皆灭。始嗟神力，叩头首罪。舒曰，我诵观世音不懈，有难辄免。 ［二］高僧传二集。魏释法智，为白衣时，独行泽中。忽遇猛火延烧，四面俱至。自分必死，惟至心诵观世音，俄而火过，草无遗茎，惟智容身地未延及。 又魏释法力，修塔起舍，乞得麻一车，行泽中。忽逢野火，力正倦眠，火已及。举声称观，未及世音，应声风转，火寻灭。 ［三］灵验记。李印万云，母由父署回籍，舟中烘衣火篮上，夜半火著。母梦空际喧呼曰，菩萨至矣，声伙而疾。惊寤，则红焰蔽舱，已逼篷板，急救得灭。 应验记。叶毓菁，虔诵高王经。一日诸友会集请诵。其幼妹闻诵趋听，瞥见楼上火光，呼救得熄，衾褥俱烬，苧帐犹存。 ［四］南海慈航。山阳陈国卿，兄弟三人同舍。惟国卿好善，晨夕虔诵观音咒。一夕不戒于火，国卿见白衣大士救护而出，弟皆焚死。 普陀志。清乾隆三年，法雨寺鼓楼被焚，风猛甚，将延及水月等楼。忽火神示现，风转向外，诸楼无恙。 ［五］现果随录。明汪某，居昆山，持斋三年，拟至普陀进香。元旦俶装下船，忽店旁起火，急报促回。汪曰，吾积诚三载，方朝菩萨，岂以一店易吾志乎，纵毁，不归也。竟扬帆去。香毕回昆，见四面店屋，悉成焦土，己店独存。 信心录，清蔡思襄，委催漕运，赁民房为公廨，四围无墙，与民宅连接。忽邻失火，各家抢救什物，蔡安住不动。仆屡恳出避，不顾。火至，竟越蔡廨，更烧数家而熄。人问何术。曰，我虔诵大悲咒。人谓神咒固灵，但万一不应，岂不枉丧其生，蔡曰，吾家历代持诵，其得脱离刀兵水火急难等厄者，事迹不可胜数。至我持诵廿年，凡遇急难，感而遂通。乾隆间，居京时，南邻火起，值南风，火猛迅，搬移不及。诵咒一遍未毕，即反风，火折而南，吾家独无恙。故深知此咒，诸神护翊，可转厄难。若信之不真，何敢轻生陷险乎。但要忏悔前愆，力行善事。每日早晚虔诵五七遍，所求无不遂意。 列子。仲尼曰，至信之人，动天地，感鬼神，横六合而无逆者。岂但履危险，入水火而已哉。 ［六］默记。南唐李后主，手书金字心经，赐宫人乔氏。乔后入宋宫，闻后主薨，舍经天禧寺塔相轮中。后寺火，相轮堕而经不损。 灵验记。李印万，官比部。其父宦江右时，供大士像。烛花爆落，供几器具悉烧，而像轴依然。 ［七］观音经近验。善邑卯田，屡遭回禄，而虞启家屡获免。火至虞屋左厢，必自熄。因搜阅以觇其异，乃于天花板上，得旧刻观音经板一幅，始知免火之由。因家家刻经斋诵，迄今三十年无火厄。 民国十一年，日本地震。佛教普济日灾会代表包承志，杨叔吉等，赴日吊慰。与释印光书云，日本此次，死亡人数，约三十余万，骸骨山积。东京浅草区，几全灭，公园池水烧干。园内有观音堂，系旧式老屋三间，难民被火包围，群集于此者，约三万余，堂内外房上皆遍。同念观世音菩萨，悉免于难，堂亦独存。日人由兹，称颂不置云。 ［八］华严入法界品。摩罗耶山，出栴檀香，若以涂身，设入火坑，火不能烧。 法华经譬喻品。臭烟熢[火*孛]，四面充塞。 附记，觉世经说证。明天启间，杭城大火，有江右商，兀坐危楼，自知莫救，人见白衣大士，洒水楼旁。拥卫者甚众，火熄，众叩作何善，商谢无之。后其叔言，彼父殁时，遗产五百金。此侄嫡出而长，四弟庶出而幼。侄经商廿余年，积五千金，诸弟婚毕，析产为五，均分之，合族义焉。

    曰救溺。（一）则有迎飚惠庆，隐来金甲之神。坠水景仁，幸诵普门之品。（二）徐荣陷于洄洑，焰烛山头。吕翁险入奔湍，炬明岸上。（三）行童入海，倏来赭布之僧。刘子覆舟，乃得红光之照。（四）顾迈安济，屡嗅奇香。万寿回舟，亦瞻神火。（五）商人浮海，一僧杖锡而行。刘济过湖，两人挟舟而渡。（六）梁山童子，忽尔牵衣。彭蠡巨人，惊呼抱木。（七）令宗避贼，鹿引渡于孟津。刘使堕洋，鱼负追于溟海。（八）跃水栾荀，足如履地。堕江廷堉，浪仅沾裾。（九）舟子持斋，鬼因违命。一乘宣号，灵感趋篷。（十）法纯得遇仙槎。成珪忽逢浮木。（十一）日旭梦令号我。允升利在度生。（十二）暗护程昭，物来托足。导归熙载，桑幻维舟。（十三）潘君蹈海，愚匪类于商丘。王媪陵波，足如履于平地。（十四）应验作记，粟翁庆两次生还。尊像迎归，林氏得回环报答。（十五）涧南天锡，舟子同惊。映奎大成，余生独活。（十六）江宁庄母，群女生全。南粤周君，阖舟遇救。（十七）冥中调护，是孤儿寡妇之船。暗里推呼，免失火殃鱼之痛。（十八）呜乎，与其拘泥儒书，徒守临深之戒。曷若归依佛法，不占灭顶之凶。此大士救苦者二也。
      ［一］法苑珠林。宋竺惠庆，元嘉间，舟往庐山，江风突起，船将覆。庆虔诵观音经，人望见其船迎飚截流，隐隐有金甲神牵之抵岸。 法华感通。唐岑景仁，少诵普门品。尝往吴，舟覆堕水。闻有人云，能诵普门品，水难应免。如是者三，遂浮水面。须臾抵岸，他人皆溺死。 ［二］法苑珠林。晋徐荣，舟过定山，堕洄洑中，急呼观世音名，如有数十人，引船出洑。时天欲暝，风驶雨甚，荣诵经不辍，忽山头火焰烛霄，回舟趋之，竟达岸。明旦问浦中人，昨夜山巅何火。众愕然曰，满天风雨，岂有火耶。乃知佛力冥祐。 冥祥记。晋吕竦父，尝行急湍溪中，日暮，风雨疾至。念观世音不息，须臾有火光到岸。如有握炬者忽前忽后，随船行，遂得归家。 ［三］狯园。明曹行童，万历庚戌，随长老朝普陀。童默祷大士，愿舍身。归至莲华洋，合掌跃入海，捞救无由。经三月余，忽自归。言投海时，见一胡僧，衣赭布袈裟，以船来载之至舟山，诣一渔家，歘失胡僧所在。 己求书。清顺治己丑，秣陵刘某朝南海，舟中发愿得见菩萨。后忽遇风涛，舟覆。刘入水，眼前遍满红光，一僧携之行，瞬息抵家，僧失所在。刘如醉如梦，饮以茶汤，乃醒而述之。 ［四］冥祥记。宋元嘉间，顾迈，舟发石头城，风号浪阔，急诵观音经十许遍，风息浪平，中流屡闻奇香芬馥，遂得安济。 法苑珠林。宋元嘉时，伏万寿，尝四更涉江，夜黑风迅，莫知所向。万寿一心归命观世音，念不绝声。倏睹北岸有火光，回船趋之，未旦而至。问之岸人，绝无燃火之事。 ［五］晋西域一商主，泛海失路，称观音名。见一僧杖锡，陵空引导。 晋刘济，过湖遭风，诵观世音。忽见两人挟舟而济。 ［六］高僧传初集。宋求那跋陀罗，为南谯王义宣所敬。王谋逆，谏之流涕，不听。梁山之败，堕江中，一心诵观世音菩萨。顾见童子牵其衣，曰汝小儿，乃能尔耶。及岸，童失所在。 灵感赋注。清沈起潜，自云乾隆时，过江西九鸟滩堕江。至彭蠡湖，咽水满腹。忽见波心金光万道，中一巨人呼曰，速抱住。随手得丈余之木，乃得不死。 ［七］比丘尼传。晋尼令宗，于冀州免贼难，晚达孟津，无船可济。更念佛及大士名，忽一白鹿，下涉河流。宗随之行，竟不沾濡，因得到家。 善余堂笔乘。明刘谷贤，随郑和使海外。忽于大洋中堕水，瞬息去舟数十里。忽见刘追及，舟众引之上，有大鱼长丈余，跋浪而逝。刘曰，此鱼载我来，垂没者屡矣，鱼辄以鬐负起。众问积何善果，曰，但虔念观音经耳。 ［八］冥祥记。晋富平令栾荀，从征卢循失利，战舫被火。荀急诵观世音名，俄见江中有神人挺立，腰与水齐。荀知称名有感，乃跃水就之，身浮水面，足如履地。已而大军遣船救去。 沧粟庵随笔。清普洱太守陈廷堉，奉大士最虔，日诵大悲咒。道光间，由汉江入都，失足堕江。时值风驶，瞬息去船里许。但水仅及膝，两足如有物夹持，致不沉。惟袍襟飘荡波面而已。急诵大悲咒，未三遍，而救者至，身上终未沾湿。 ［九］万善先资。清康熙二年，有渔艇泊小孤山下，夜闻山神命其属曰，明日有盐艘过此，速收之。及晨，果有盐舟扬帆来，风涛骤作，几覆者数矣，久之获免。是夕渔艇更闻山神责鬼卒违命，答曰，往收时，艘尾有观音大士，故不敢近耳。次日渔人追讯盐艘，则操柁者，持观音斋也。 慈林集。清彭一乘，南海人。康熙间，自五羊还家，暴风覆舟，诸伴善浮，得达岸。乘困舱内不得出，但一心念大士名，水盈半腹，随饮随念。忽觉有人牵其手，出水上，挽得船篷，顺飘至岸。岸人同见一白衣人趋篷到舟垂救。 ［十］高僧传初集。晋法纯，于湖中遇风，而船小，唯一心凭观世音，口诵不辍。俄见一大船流来，乘之获免。至岸，船忽不见。 集异记。唐成珪以失材木诬服，念救苦观音，枷锁开后，乃逃入水，遇一浮木，中有竖枝。珪骑木紧抱，沉而复浮，至心念观音名不绝口，木飘近岸，得脱。 ［十一］高王经近验。余日旭，省亲渡江。梦白衣人告曰，汝明日有大难，号我可脱。及渡江遇风，舟欲覆，急号大士救我，遂安济。 案此事南海慈航，作游九云。 净土圣贤续录。清吴允升，少于虎丘，遇一僧，谓子有善根，惜廿九岁有水厄。惟从今戒杀放生，每日虔诚念佛，持大悲咒，或可免耳。升信受奉行，并以此劝人。至廿九岁，由杭附舟归，浪涌势危，急合掌念佛，舟覆堕水。昏瞀中闻语云，吴允升劝人念佛有功，可免此难。开目顾视，身已登岸，乃渔人救出也。 ［十二］海南一勺。清浮梁程昭，因病痞，诵心经而愈，常持无间。道光间，春官下第归，江中覆舟，漂荡十余里，一心念心经。若有物承其足，藉以微坐，得救。 夷坚志。宋徐熙载，母敬奉观音，绍兴间，载挈二子归，舟遇风，乃率同舟呼大士名。忽遇一巨桑，急以纤泊焉。晨起，则在沙滩上，不见桑。抵家母出迎，笑曰，昨夕梦媪导汝父子归，今果然，始验大士垂救也。 ［十三］慈林集。清潘国章，粤人。一日还乡，至三水，遇风覆舟。潘一心念大士名，直踏海底，信步而行，斯须达岸。所齑路费，仍在掌中。信大士神力不可思议。出家韶石之日亲山，名玄虬。 又列子。商丘开，客晋范氏。范氏之门徒，狎侮欺绐，无所不为，开以为信然。一日指河曲之淫隈曰，彼中有宝珠，泳可得也。开泳而出，果得珠。俄而范氏之藏大火，曰若能入火取锦者，即以赏之。开入火往还，埃不漫，身不焦。众谢而问道，开曰，吾无道。吾初以子党之言皆实也，唯恐诚之不至，行之不及，不知形体之所措，利害之所存也，心一而物无迕者，如斯而已。仲尼曰，商丘开信伪，物犹不逆，况彼我皆诚哉。杨仁山注此，谓彼我皆诚一语，可作念佛往生之实证。弥陀大愿接引众生，是彼诚。众生念佛求生净土，是我诚。商丘开信伪，诚阙一边，物犹不逆。彼我皆诚，安有不生净土者乎。愚按华严云，一切唯心造。又云信能示现一切佛。又云一切佛兴，皆从信起。学者宜深思之。 持验记。东台王媪，抱孙渡河，失足堕水。时水涨湍急，媪抱孙履水面，如平地。舟接登岸，询之，曰不知险难，但持观音号不辍耳。 ［十四］粟孝廉楷，应验记云，父客维扬。渡江，怪风骤起，帆樯颓裂，同行舟半覆溺。因至心诵观音咒，许印施万二千卷。俄飘至关口，得无恙。越岁自苏旋扬，渡江时涛头扑舟，舟子力阻，父惟诵观音咒，复获全。 善余堂笔乘。明福州南台寺，塑大士像，将毁其旧。塑工林某，求归奉之。越数月，泛海舟坏而溺，急呼我曾救菩萨，菩萨今不救我耶。语竟，身忽自浮，得一板，乘之飘百余里，入一小浦中，得遗物一笥，资而归。 ［十五］清涧南居士自记云，乾隆间买舟新建，出湖口，值烈风骇浪。舟子瞪目束手，余默持观音经，得安济。 高王应验。江右王天锡，舟赴汉口，疾风骤起，命在须臾，合舟号哭。天锡诵高王经，并愿刻施千卷，风顿息。 白衣应验。清沈映奎，于友人家，怀白衣经一卷归，渡江，遇风舟覆，同人皆没。奎浮沉水中，若有援者。及登岸，始悟怀中经力，斋诵终身。 敬信录。南昌赵大成，闻白衣咒灵验，诚心持诵。一日渡江，风涛陡作，同舟俱溺死，而赵独全。 ［十六］敬信录。江宁媪庄氏，于婿家持观音经归，率女辈诵之。后征南兵过，虏其家资。群女恐辱，投水浮滩，俱不死。兵返，舟竟覆没。 高王应验。清章宗潮云，周武堂明府云，大悲咒，高王经，遇难默诵，即能免厄。余亦常诵，嘉庆间，相偕进粤省，狂飓覆舟，余坠深渊，觉水底有人托余足而上。武堂及同舟，亦俱堕获救。衣服文书，捞获湿透。惟高王经，外湿内干。 ［十七］劝诫类钞。清顺治时，施[火*(醵-酉)]殁闽中官署，妻陈氏，年廿三，挈二子扶榇归里。渡清河车碓滩，舟几覆，虔诵观音咒，甫数遍，风恬得济。归后，蔬食守节，七十二岁卒。 宋范文正诗云，此是孤儿寡妇船。 狯园。明苏州张叟，万历间，挈八龄孙诣普陀，礼大士。方由杭下海船，孙谓船人，悉被绳缚手足，牵衣止之。换一船，所见如初。更换，乃言无怪异，叟方迟疑，有二人立船首呼曰，乘此，勿乘彼，更若有人自后推者。既登舟，呼者推者俱不见。日暮，雪涛山立，前两船并没，此独安济。 风俗通。城门失火，殃及池鱼。 ［十八］曲礼。为人子者，不登高，不临深。 周易。大过上六云，过涉灭顶，凶。

    曰脱险。（一）则有妇来入浴，救岩下之居民。女唱卖鱼，出洞中之工役。（二）单骑逃窜，示毕览以归途。猛兽往来，任成珪之潜伏。（三）道因入洛，皓首偕行。陈公绝粮，紫衣呼起。（四）彦山祖父，教防压屋之灾。士启童孙，屡免坠楼之祸。（五）笈多塞外，同侣衔恩。那跋海中，一舟蒙济。（六）善冲现炬作导。儒俊得马而驰。（七）避迹坟堂，竟遗之楷。隐身枯树，遂免令宗。（八）开达逢羌，虎为啮栅。安起避贼，狼掷过河。（九）道秀穷山，真容示路。怀明虏穴，神火归人。（十）沈公仗义，现圣像以来援。夏仆全忠，蒙长人之负出。（十一）佛经所说，事实全符。（共二段）
      ［一］异谈可信录。贵州修文县白水洞，产水银。夫役千余，岩下居民数百户。洞前二里许有溪，忽来一美妇，浴其中，乳垂至脐。居人空室趋观，甫近溪，轰然岩塌，庐舍俱陷。浴妇竟杳无踪，方悟大士化身拯众。 广信府志。宋时有人入山取铜矿，掘洞深不测。山将压，忽一女提篮盛金鱼一尾，来卖。坑中人争出，山崩，女不知所之，知大士示现。 ［二］冥祥记。晋毕览，东平人。随慕容垂北征，没虏。单马逃窜，入山失道，念观世音。中夜见一僧法服持锡，示以途径，安隐至家。 集异记。唐成珪，跃水遇木得出。后潜伏芦漪，江边猛兽往来，睨视而不相害。 ［三］高僧传三集。唐道因往洛中，时法网严峻，僧无徒侣，不许游方。因虔诵观音，忽有皓首僧请偕行，达铜街金地，忽不知所在。 明史稿外戚传。元陈公，扬州人，淳皇后父也。宋末，从张世杰军。崖山败，栖海岛绝粮。同栖者将往髑髅山食死马。公梦白衣人戒勿往食，且云，夜有舟至，可载也。寤遂不往，至夕，复梦紫衣人呼之起曰，舟至矣。惊起，则已在元帅某舟中。盖公旧所事统领，降于元将，怜而载之也。后归扬州，生二女，季即淳皇后。　［四］感应记略。婺州陈彦山，梦告者曰，吾汝祖也，汝将有粉身碎骨之祸，当急持观音救苦经，兼刊印行世，方免劫。次早即跪祷大士像前，专诵不懈。一日坐斋中，闻敲门甚厉，急启视，忽风拔木，树压屋颓，彦免厄。 观音经近征。河西吴士启，一生诵观音经。殁后，经藏楼上，童孙辈登楼嬉戏，往往失足，堕而无恙。询之，云见白衣姥从空抱之，始悟大士救护。乃合门礼诵，至今书香不绝。 ［五］高僧传二集。隋达摩笈多，路过沙碛，水草俱乏。同侣相顾，性命莫投。越山求水不得，专念观音咒，夜雨忽降，身心充悦。 高僧传初集。宋求那跋陀罗，泛海来此方，中途淡水已竭，举舶忧惶。跋陀曰，可同心并力称观世音。乃密诵咒，恳到礼忏。俄而密云降雨，一舶蒙济。 ［六］报应记。唐崔善冲，任巂州时，诸蛮叛变。冲等廿余人，夜奔，欲投昆明，昏不知路。专诚念心经，俄见炬火在前，随之，得达昆明。 辨正论。晋李儒俊，镇虎牢，为魏所围。夜逾城出，见贼纵横并卧。俊一心念观世音，过贼营，趋空泽。贼众追至，俊匿丛菁中，急念观音经，忽得马驰免。 ［七］清钱塘陶之楷，因难不忍离祖，避迹坟堂。发愿持斋三年，日诵普门品，复念观音圣号，游兵搜寻不见。 比丘尼传。晋尼令宗，高平人，遇乱为贼所驱。诵普门品，拔眉，托有恶疾得放。至冀州，复为贼逐，登枯树。专诚念观音，捕者前望，终不仰视，遂免。 ［八］法苑珠林。晋释开达，登陇采甘草，为羌执，置栅中。先在栅者已十余人，羌日夕烹俎，至达独存，明日当杀。达默诵观音经不懈，天甫曙，忽大虎突至，羌骇散。虎啮栅成穴，达方惧相害，及栅穿，虎竟去，知大士驱来相救者，遂得脱。 观音玄义疏记。裴安起南归，至河边，贼骑追至。急念观音菩萨，忽见一白狼，立抱之，一掷过岸。脱难。 ［九］冥祥记。晋潘道秀，从军北征，失利。至心念观世音，梦寐辄见菩萨在前后。后南奔，迷不知道。于穷山中，空际忽睹真容，如今行像，指示归路。秀作礼罢，遂不见，得归路还家。 法苑珠林。刘宋邢怀明，从朱循北伐，陷虏。得间，共南遁，夜行昼伏。因惧追捕，遣人前觇虏动静，数日人始回。自惊曰，向遥见火光甚明，故来投，何至而反暗。盖怀明恒顶戴观音经，诵不辍。咸信是经神力，遂得脱。 ［十］异谈可信录。明沈文崧，宰山左沾化时，有同官某，亲老无子，将奉差西藏。沈慨然代往，跋涉险阻，三年始归，闻者叹其高义。随仆夏祥，最忠。一日晦雾，至陡坂，下瞯深涧万丈。二仆堕涧，沈马足已陷。忽仰见云雾中大士，手持青莲，向沈指导，俄顷身已越涧至平地。痛丧二仆，久之曛黑，闻人语声，急呼之，则夏祥独至矣，问何能来，曰堕涧时，有绿毛人长丈余，自涧中负出。主仆相抱大哭。高文良公为绘大士像，书年月纪之。 ［十一］请观音经。佛告阿难，善男子善女人，得闻观世音菩萨名号，并受持六字章句。若行旷野，迷失道径，观世音菩萨大悲熏心，化为人像，示其道路，令得安隐。若当饥渴，化作泉井果蓏饮食，令得饱满。
    （一）至于化流沙之池草，三藏全身。设滨水之茶庵，宋衎寄宿。（二）尊称遇贼，自有神功。智显隐身，不同方术。（三）棘中法智，一任搜寻。林里窦传，居然安隐。（四）霍山穴内，萤火流光。榛莽丛中，鸭栏现相。（五）徐公丛草竟潜。德祖蓬蒿半隐。（六）骑追超达，目障牛皮。灵显善才，鼻拄狼吻。（七）见佛光之七段，仍然车宅之灯。陷石窟以三年，还咽赵经之字。于以见身境之无处是真。亦以知佛力之无尘不遍。此大士救苦者三也。（此颂险难中境界如幻）
      ［一］唐三藏传。玄奘行流沙八百余里中，上无飞鸟，下无走兽。妖魅举火，烂若繁星，都无所惧。惟绝水五日，濒死不能行。卧沙中，默念观音，祝曰，玄奘此行，专为无上道心正法而来。菩萨慈念众生，救苦为务，宁不知我苦耶。夜半，忽有凉风触身，冷快如沐寒水，遂得目明，马亦能起。进发，马忽异路，制之不得。乃见青草数亩，又一池，水甘澄彻。下而就饮，身命重全。计此应非旧有，乃菩萨慈悲为之现者。 报应记。唐宋衎，随人舟赴三门，遇风舟覆。扪得束稿，登岸，诣鬻茶姥茅舍宿。曝稿，中藏金刚经。姥曰，汝妻自汝出后，礼经诚切，故能救汝。归而询之，果妻礼诵之经也。因封茶绢，酬河滨姥，至则茅舍无存。土人云，此处水无涯际，何有茶庵，乃悟大士化身。 ［二］高僧传二集。隋那连提梨耶舍，此云尊称。行逢山贼，专念观音咒，贼对目不见。后于译经之暇，时陈神咒，立功最多。 又唐智显，行值突厥，十余人并被驱掠，显遂隐身不现。问之，曰我念观音不值贼。 ［三］冥祥记。晋释法智，既持名免火厄，旋从军陷虏，围隐沟边丛棘中。复至心念观世音，隔沟人遥唤后军，指令杀之。而搜觅辄无见者，乃得免为僧。 法苑珠林。晋窦传，既念大士，脱桎梏，逾城逃。天明隐林中，须臾人马络绎寻捕，焚林践莽，无不遍至。唯传所隐亩许地，无至者。 ［四］高僧传初集。刘宋道冏，入霍山采钟乳。入穴数里，跨木渡水，三人溺死，炬火又亡。冏素诵法华，唯凭此业，又存想观音。有顷，一光如萤火，追之不及，遂得出穴。后又与同学四人，乘冰渡河，冰破，三人没死。冏又归诚观音，觉足下如有物自攱，复见光在前，乘光至岸。 南海慈航。明闽人雷法振，烧炭为业。家有鸭栏木，纹理精细，欲刻大士像，未果。一日入山烧炭，榛莽丛中，突一虎来搏。忽有绰约妇人，当虎叱之，虎慑伏叩首退。振拜问姓名，曰身是君家鸭栏木耳，遂不见。振感悟，择吉雕刻，终身持斋顶礼。 ［五］冥祥记。徐义为苻秦尚书，后为慕容永获，念大士脱难夜遁。隐丛草中，追骑火炬星陈，竟无见者。 辨正论。荥阳毛德祖，偷道投江南，逢虏骑追及。伏路侧蓬蒿中，半身犹露，意必死。至心念观音，俄云起雨注，得免。 ［六］高僧传初集。释超达，博学多识。元魏禁图谶，有诬达者，收入狱，车轮系颈。达专念观音，夜忽不见车轮，防者皆睡，因走出。而脚以久系，不良于行，天晓追骑四出。达伏草中，骑踏草并靡，终不见。达潜窥之，虏面悉以牛皮障目，因得脱。 法苑珠林。唐徐善才，杀而复生，并得羊裘桃枣，免饥渴。行五十里稍息，跏趺诵念，不觉坐寐。四更忽寤，一伟大青狼在前蹲，将口拄才鼻，才见已，复闭目念云，若实我仇，食我以偿宿殃。若是大士显灵，愿救弟子得安泰。念已开目，不见遗迹。 ［七］宣验记。宋车子者，罹庐陵王青泥之难，陷贼营。母在家燃七灯于佛前，精心念观世音，愿子得归。年余，车子夜奔，迷向。每见火光七段在前，疑为村落，望火而走，终不可即。如是七夕，不觉到舍。见其母犹伏佛前请愿，七灯交辉焉。 异谈可信录。贵州修文县岩崩时，有赵二者，陷其内。幸当隙处，得不死。越三年，有人至陷处采药，闻石中呼救声，共力出之。述云，山崩时，昏晕不省，及苏，见四围皆石，无术可出。且苦饥，突有白鼠伏身旁，长尺余，目光如电，照石上有字，谛视之，观音经也。鼠舐字作吞咽状，试效之，饥顿减。后每舐一字，辄果腹累日，至今经字舐咽将尽，只余数行耳。众视石上，了无字踪，亦无白鼠。送归其家，取所诵经展视，仅存后数行字，宛石罅中所见也。

    曰免杀。（一）则有宁朔将军，临刑遇赦。南宫戍卒，下刃生疲。（二）名持道集，贼屡斫而惊逃。经诵慈恩，胡拔刀而还卧。（三）法禅箭不能伤。沈甲刃还自断。（四）军谍游戎，并显三刀之异。陆晖敬德，更钦双像之痕。（五）张传佛语，顿释前怨。程唤王名，转为世好。（六）善才受戮，再生涧树之间。王乙逢凶，忽履高崖而上。（七）指一受异僧之戒，贼为回心。高荀邀菩萨之怜，斩真不死。（八）仆承主教，赦不待乎三年。弟被凶诬，冤乃雪于一藏。（九）安家奉像，背击铜声。储尉持名，顶腾毫相。（十）语传县令，三救米商。梦警谯王，终全张畅。（十一）简荣归命而刃折。廷爱遇寇而粮存。（十二）脱难如鹰隼之飞。将行有鹦哥之唤。（十三）此皆失命亡身之顷。竟沾起死肉骨之恩。（共三段）
      ［一］宋书王元谟传。谟为宁朔将军，围滑台不克，上将斩之。谟梦人告曰，诵观音经千遍则免。既觉，诵得千遍，将斩，忽传呼停刑，盖沈庆之谏止也。 冥祥记。晋南宫子敖，戍新平，为长乐公所破。合城数千人，皆被戮。子敖至心念观世音，戮至子敖，群刃交下，或高或低，持刀人忽疲懈，四肢不随。长乐公惊问之，敖答能作马鞍，遂释之。敖并不自知何以作此言也。后造一大士小像，行则顶戴，止则顶礼。 ［二］高僧传二集。魏道集，行寿阳西山，为贼获。缚之树，将杀之。集念观音不辍，贼引刀屡斫，了无伤损，乃怖走，集得脱。 唐三藏传。玄奘度玉门关，相从之胡人石磐陀者，忽心变，拔刀起，徐向法师。师起，念观世音菩萨。胡见已，还卧，师与马令去。 ［三］高僧传二集。魏法禅，山行逢贼，惟念观音，贼挽弓射之，箭不能伤，遂投弓于地，归敬焉。 宣验记。吴郡沈甲被系，临刑，虔诵观音名，刀刃自断，因被放。 ［四］法苑珠林。宋慧和，初为军谍，敌兵捕获，发斩。和力诵观音经，祈恳弥至，军人挥刃，三举三折，惊而释之，遂出家。 清陕西吕千户，虔诵白衣咒，装檀香大士身，朝夕供奉。后任宁波游戎，失机论斩。临刑，连斫三刀俱断，奏闻免罪。 宣验记。陆晖系狱当死，乃令家人造观音像，临刑，三刀皆折。官问故，答言，恐是观音慈力，及看像，项有三刀痕，因奏免。 齐书。孙敬德防北陲，造观音像，礼事之。后为劫贼横引，断死刑。其夜礼忏流泪，忽如梦，见一沙门，教诵救苦观音经千遍，得免苦难。敬德诵至临刑时，足千遍。刀斫，折为三段，三换刀，折如初。丞相高欢，表请免刑。敬德放归，见造像项有三刀痕。 ［五］宋临安张公子，见破寺内有观音像，无手足，请归庄严供养。后遇贼，跳井，见大士来，曰，汝今当死，吾无策可救。缘汝前生曾杀一人，今名丁小大，当杀汝以报。随有人携矛临井呼出，张呼曰，公非丁小大乎。惊问何以知之，以佛语告，乃释前怨而去。 己求书。清初程伯鳞，商于扬，事大士虔，乙酉兵破扬州，程祷大士垂救。梦大士谓曰，汝家十七口，十六口俱得免劫，汝不可逃也。汝前生杀王麻子廿六刀，今偿彼债。可令家人住东厢，汝独在堂中俟之，勿并株累也。程信之，及兵扣门，程迎问，汝得非王麻子乎。兵惊问何知我姓名，程以梦告。兵叹曰，汝前生杀我，今生受报，我今杀汝，来生不又当报乎。乃以刀背击程廿六下而宥之，携其眷属至金陵，为世好焉。 ［六］冥祥记。唐武德中，徐善才，常斋戒诵观世音经，后逢贼虏，同掠者千百人，并向洪崖次第杀之。才至心念观音经，当杀时了不自觉，至夜方知身在深涧树枝上，去崖约三百余尺。以手摩项，微痛而无伤。下树循涧行，得羊裘桃枣等，事见上。 唐王乙，幼持如意轮咒，开元初，偕徒侣适北河。窥船夫有异，秉烛念咒。夜半船夫持斧断二奴头，又斩二伴，次至乙，乙伏地，烛忽灭，被斫三斧，忽背后有二人扶乙登岸，血被体而不甚痛。后见高数十丈，方知神咒之力。 ［七］法华感通。清释指一，少遇异僧，戒曰，子将有大难，能持大悲圣号可免，师矢心受持。崇祯间，献贼破光山，屠戮及师，刃忽自断。贼异之，得不死，遂出家。 宣验记。高荀念大士，钳锁自解，监司惊异。语荀曰，若菩萨怜汝，斩应不死。临刑举刃，刃断，上闻原免。 ［八］观音感应。明万历间，陆五台尚书仆，殴人致死，求救于公。公曰，国法杀人者抵，我安能为汝求免，汝入狱专诚念观世音菩萨名，三年，自来救汝。仆承教，念不怠，一年赦出。 高王应验。明姜善，为兄濂，以占山不遂，诬陷人命，问成重辟。万历间，转监府狱。得高王经，日夜礼诵，数盈一藏，得赦。 ［九］灵应录。唐安定，山西人，母采桑，拾得铜观音像，礼拜供养。后安定从军，倒草间，闻背上连下三剑，似击铜器，身无伤痕。 高僧传二集。唐靺鞨人帝示阶，逃入高丽，拾得二寸许铜像，不知何神，安皮袋中，饮啖酒肉亦祭之。高丽疑是细作，斫之，三刀不伤。出像，背有三刀痕。曰，此佛像，可往唐国谘问。阶乃于幽州出家，与此颇同。 又茶香室丛钞。谓安媪鱼肉亦供养，可知事佛但在一心，心苟至诚，鱼肉亦可供观音也，此则断不可听。行愿品云，诸供养中，法供养最。所谓利益众生供养，代众生苦供养。夫食肉者，断大慈悲佛性种子，而敢以供大悲菩萨乎。现果随录。载麻城孝廉，戏举肉献菩萨，即仆地死，直堕地狱，遍体烧烂。安媪之事，特菩萨怜其愚而不究耳，岂可以为矩则，遗误众生。万善先资。或问，行善以立心为主，心地苟善，何须戒杀，为安士先生所痛斥，正与此同。 夷坚志。芜湖储尉，被寇陆德缚去，将斩之，见其顶有毫光三道，乃释而令主邑事。后更因此，策勋改官。储日诵观世音菩萨千声，圆觉一部，故获此报。 ［十］樗散轩丛谈。上虞米贾，梦大士诏以逢桥莫停舟，逢油即抹头，斗谷三升米，青蝇捧笔头。后船冒雨过桥，而桥折。返舍叩谢大士，忽像前灯堕，油淋遍地，某即抹油于头。是夕妻被杀于床，盖妻与邻子私，子闻贾归，来刺，暗中启帷，闻贾头油以为妇，转杀贾，不知正是妇也。妇翁乃以杀妻讼贾，贾诬服，画供时，忽有青蝇丛集笔端，麾去复来，令疑有异。凝思时，贾忽失声呼菩萨，令问之，以梦对，并述断桥抹油事。令幕友测之曰，三升米，即七升糠，得非杀人者康七耶。而贾比邻即康七，一鞠服罪，立释贾。 谈薮。刘宋时张畅奉持观音，南谯王构逆，畅不从，将杀之。梦大士谓不可杀畅，乃不敢害。 ［十一］晋太元中，高简荣犯法。临刑，一心归命观世音，下刀刀折。 灵验记。浙江朱廷爱，解粮山东，遇寇，水手被杀，爱独获全，钱粮无损。爱素持观音经，更施千二百卷。廷爱，亦作延受。［十二］请观音经。设有众生，入阵战斗，临当被害，诵念此咒，称大悲观世音菩萨名。如鹰隼飞，即得解脱。 元江陵周道人，诵观音经，与众约往他郡。将行，鹦鹉唤云，莫要去，莫要去，知是菩萨显灵，遂止，去者皆被盗杀。 ［十三］国语。起死人而肉白骨。
    （一）更若云中现相，两佑宋室之兵。空际传声，屡御钱王之寇。（二）王将进爵，阻武肃之穷兵。贼惊有神，止士诚之妄杀。（三）遂张崇之悲愿，裂石全贞。感刘度之精诚，坠经挽劫。（四）妇负巨石，却敌滇南。神跨两山，弭兵河北。（五）是虽天发杀机，铁笼难覆。而佛开寿域，金鼓能扬。（此兼颂息兵）
      ［一］天竺志。宋太宗以曹彬败于契丹，遣使诣上天竺求大士冥助。张齐贤代州之捷，诸将见火光中有金甲神，长数丈，立云端，持赤帜指麾。虏望之，胆落奔溃。 又刘豫，同金虏入寇，高宗亲诣大士殿恭祷，祈默佑。既而韩世忠败金齐兵于润州，对敌之顷，虏见宋兵阵上，有金甲神数十，身长二丈，目光炳耀，立云端。知有神佑，不战自却，败衄特甚，世忠献俘时以闻。 天竺志。黄巢作乱，所过杀戮。至杭，老稚数百万，泣拜大士，愿垂慈佑。及钱鏐与战，闻空中念佛声，仰视云端，旌幢宝盖，拥护大士。其火首金刚，天龙修罗等众，扈从无算。鏐兵见之，勇气百倍。巢曰，佛土也，遂遁去。 又吴越王钱鏐，起自草野，誓奠东南，犹豫未决。夜梦一妇人谓曰，汝慈悲不杀人，将藩翰一方。中原天子五易姓，汝之疆土自若，子孙绵远，封侯拜相。廿余年，当觅我于天竺山中。鏐自是所向无前，屡有神助。故书之于册，昭示子孙，世世崇祀。 又越州董昌作乱，鏐祷大士，乃出兵。对敌之际，空中闻万骑驰骤之声。昌一见褫魄，不接战即败走，而越中底定。 ［二］天竺志。鏐欲讨朱全忠，梦大士曰，不可轻动。汝能救百万苍生，不旬日进爵为王矣，已而果然。 又张士诚据苏州，纵兵焚掠。将入佛国山，抵行春桥，忽有泉自流虹涌出，高丈许，崩岩堙谷，势轰雷电。贼惊有神力而返，由是不敢妄杀。 ［三］法苑珠林。晋张崇，少奉法，苻坚既败，崇南走归晋，为镇戍所拘。崇辈五人均杻械手足，半埋土坑，明旦将驰马射杀之。崇一心念观世音菩萨，夜半械破，身自土中涌出，遂遁。路取一石，祝云，吾欲诉与晋帝，救被虏妇人，心愿获遂，此石当分为二。礼拜讫，石即分裂。至京，具冤状，纳白虎柜。得旨，将掠卖者尽赎归。 冥祥记。宋刘度，聊城人。同邑千余家，并奉观音，诵经礼拜。宋末时，逋逃者多匿城内，因干怒，将屠城。度率众叩祷大士前，一心礼诵。酋方治事，见一物从空坠，旋绕屋柱，惊视之，乃普门品也。取读之，酋长欢喜，一城免屠。 ［四］右台仙馆。大理府城南观音阁，立于巨石之端，府志所载妇负石也。相传昔有敌袭大理，见一老妇，负此石而行，敌惊愕。妇曰，此地人多力，我妇人，老且病，不能负重矣，敌惧而遁。妇置石于地，不知所往。人知观音化身，就石建阁焉。 少林寺僧，曾见神人两足跨太室少室二山，执杖以击贼，贼惊走，或云即观音化身。 ［五］增一阿含经。流离王攻释种，目连白佛，唯愿许以铁笼覆彼城，佛言，释种宿对，能笼覆乎。 金光明经。得闻金鼓发妙响，皆蒙离苦得解脱。 又云，所有苦恼，乃至枉死，悉皆远离，常蒙圣观自在菩萨大悲威光之所护念。
    （一）至于有门持咒，出鹭鸶于网罗。世亨写经，脱鸦群之箭镞。（二）哀矜螺鳖，顾翁得判放生。扑杀鹁鸠，程子仅邀宽限。（三）入场须解猫怨。送子每来牛隔。（四）诵大明之咒，网面宏开。念菩萨之名，怨魂得度。不惟广锡类之仁。更以弭未来之劫。此大士救苦者四也。（此兼颂救物）
      ［一］明有门师，得大悲三昧。游奉化田间，数百鹭鸶，人施罗网，默念悉飞。 灵验记。宋周世亨，奉大士谨。发愿写经，施人持诵。书经时，忽有群鸦噪屋上。出视之，一鸦中箭流血，众鸦为拔不得，故噪耳。周仰空诵宝胜如来，救苦观音，以笔指之，箭脱然拔。从天井中掷落佛龛侧，而鸦飞去。 ［二］第一功德录。顾伟东，家有孙痘危。夜闻鬼啸，东率二子祷大士前。俄季子仆地，有神谓曰，此大士殿也。因稽首，闻内呼痘神，及季子入。痘神形如童男，呈册，上已注某日某时死，大士判放生二字于册。神出，有戴尖帽子者二人，服青衣者数百人，哀向痘神求保。神曰，已判。季子苏，而痘善矣。先是东晨出门，见卖青螺者，约数百枚，中有二鳖，恻然买放之，故获此报。 见闻录。程镃，与兄弟同探鹁鸠，得三头，兄弟取去，镃愤而掷杀之，夜梦二青衣来捉，镃窜入大士门中，则大士俨然在焉。镃诉未杀人，青衣白三鹁鸠控告。镃谓小禽何足偿命，大士云，理须偿命，念汝年幼，可宽其限，十二年后再追。镃寤，至十二年后，立于桥下而死。 ［三］守一斋记。陈泰和，乡试抱病，梦两猫三鼠八虾蟆索命，陈许诵心经超度。有公差云，禀官奉复。后梦差云，文昌帝君，初谓陈某今科解元，何暴戾若此，脱膺民社，岂不荼毒生灵，许其入场，殊太宽纵。本官再四请与自新，乃判云，天地好生，何殊卵胎湿化，圣贤乐善，岂容暴戾恣睢，许诵心经五万卷，超恤怨命十三条。乃幼时为假官，命奴婢掠猫等，如审犯人状致毙。盖幼时无心之过，不图冥中鉴察之严如此。 转劫轮。宋翟楫，画大士，虔祷求子。妇梦白衣媪送一儿来，欲接之，忽一牛横隔其中，既而生子不育。解者谓当戒食牛肉，楫立誓举家戒食，又建一桥。复梦前媪送儿来，接抱之，生子名桥。楫寿九十三，孙登科犹见之。 柳崖外编。冯如京，为西宁观察，民乱讨平，将军欲尽歼之。京以全家作保，为民请命。如是只戮数人，夕梦大士降临，绣褓一子，谓曰，以赐汝，欲接而阻一牛。大士谓全家当戒牛肉，遂发愿不食牛，得接儿。所生子，即给谏云骕也。 ［四］续墨客挥犀。凡见人钓网，至心诵揭谛咒七遍，可使终日无获。 龙舒净土文。唐饶州军典郑邻，死入冥，查系误拘，放还。王谕云，回生当勉力为善，见人杀生，但一心念阿弥陀佛，与观世音菩萨，渠得受生，汝亦迓福。

    曰免刑。（一）则有郭宣感梦，自知大命无忧。王忻衔恩，悔诮异端所媚。（二）两脱董雄之琐，依旧钩连。再加张畅之刑，仍然寸断。（三）子乔白鹤，恍瞻炎汉之祥。米贾青蝇，复显苻秦之异。（四）瓦官寺内，铸像来临。晋阳狱中，普门获宥。（五）窦传蒙佑，啕笑见于同人。张妇宵奔，长跪逢其夫婿。（六）苞怜六劫，说法解枷。朗率同门，称名叩石。（七）延僧礼诵，可明现异色之祥。为政宽仁，叔达受光明之品。（八）徐义惊梦，发解身腾。盖护得光，门开锁脱。（九）徽因叔累，锁鸣爆石之声。珪苦官贪，械乃自梁而解。（十）僧明受谤，绳为从宽。张达自新，梏应不著。（十一）心经阴相，慰给谏之孤忠。禅定无伤，昭孝廉之诬陷。（十二）增光被系，免瞻狱吏之尊。御史从军，自有刀环之望。（十三）所愿舍恶迁善，发心当学高荀。免罪作功，违誓莫同处茂。此大士救苦者五也。
      ［一］ 辨正论。晋郭宣，文处茂，与杨收敬，为友。敬犯罪，宣茂亦被桎梏。念观世音，十日后，梦菩萨安慰，谓大命无忧。俄而锁械自脱，还著复解。三人发愿，若免罪，各出钱十万作功德，未几俱免。 法苑珠林。唐王忻，与董雄，同下狱。忻初不信佛，其妻诵经，辄诮曰，何为异端所媚。及见董雄诵普门品，锁自解脱，始知佛力广大，深悔不信之咎。虔诵八菩萨名，满三万，锁亦解脱，与雄无异。一时台中内外闻者奇之，同狱囚俱获免。［二］法苑珠林。唐董雄，贞观中为大理丞，幼奉佛蔬食，因坐李仙童事，与王忻等数十人，同系狱。雄专念普门品，锁自解落在地，钩连不开。即告御史张守一验之，错愕良久。重锁严封而去，雄仍诵，锁复解，堕地有声，朱封如故，狱囚赖以俱免。 谈薮。宋张畅，常奉持观音。南谯王以不从逆，系之狱。诵观音经千遍，锁寸寸断，狱司易锁复断，乃得释。 ［三］法苑珠林。齐彭子乔，日诵观世音经，建元初，被系，太守沈文龙欲杀之，防械甚严。乔诵久疲寐，众见白鹤翩然至乔侧，恍如丽人，子乔械即脱，旋独蒙释。 汉书。诏曰，朕巡北边，见群鹤留止，光景并见，其赦天下。 青蝇，事见免杀第一段十联注。 秦苻坚为赦令，王猛进纸墨，有大苍蝇声甚厉，集笔端，驱而复来。俄而长安有青衣小儿呼于市，谓朝廷将赦。 ［四］辨正论。晋僧法洪，居瓦官寺，私铸丈六金像。时官禁熔铸，收洪禁械。洪至心念观音，梦铸像来狱，手摩其顶，曰无虑，厄即解矣。其像胸前方尺许，铜色如焦。旬日得赦，模破像现，与所见无异。 法华感通。魏卢景裕，系晋阳狱，至心诵普门品，俄而枷锁自脱，特宥之。 又高僧传四集。清书祯，以防弁构隙，几中奇殃。日持普门品大悲咒，而罗网涣释。 ［五］法苑珠林。晋窦传为高昌步卒，吕护俘执之，同伴七人，共系狱，克日就戮。传专心念观世音三昼夜，锁械摧然离体。传曰，今蒙哀祐，而同伴尚多，何忍独去，望大士普济俱免。言毕，牵挽同人，以次解落，遂乘夜启户而遁。 周易，同人先号啕而后笑。 冥祥记。宋张兴，因贼诬而逃，执妻系狱。妻日夜念观世音经，十余日，梦一僧蹑之起，则钳锁桎梏俱解。然户键不得出，乃自械而眠，又梦唤曰，户开矣，即起驰出。昏黑中猝值一人，妻惧躃地，讯之，则夫也。相扶悲喜，同匿获免。 古诗，长跪问故夫。 ［六］高僧传初集。宋僧苞，路行见六劫贼被录，苞为说法，劝念观音。群劫以临危之际，念念恳切，俄而送吏饮酒洪醉，劫解枷得脱。 高僧传二集。魏僧朗被虏掠，付帐下，朗与同学欲逃，而阵防严设，无走处。东西绝壁，莫测浅深，有大树垂崖侧，遂以竿绳系树悬下。时夜大暗，崖底纯棘，无下足处。捉绳悬住，相谓曰，厄至矣，唯念观音耳。以头叩石而念，须臾光照天地，见棘中有得下处，至地，复暗矣。旋大虎出其前，众惧入虎口，朗曰，我等有感现光，此虎将非圣人示路耶。径随虎行，行少迟，虎亦暂住，至晓得路，虎失所在。 ［七］慈林集。清东莞富室子黄可明，被贼掠至巢，锁连户扇，使妇守之。明家延僧礼诵普门品，其夜明身边有异色祥光，默知神佑。俟妇适邻，即负扇而逃，逢樵人代破扇，脱锁得归。 法苑珠林。宋王球，字叔达，为涪陵太守，因失郡系狱。球信佛爱民，分食给囚。复至心念观音，夜梦升高座，一僧授之经，题曰光明按行品，有诸菩萨名，第二观音，第三势至。既觉，锁自断，经三日得宥。 ［八］冥祥记。晋徐义为慕容永获，埋其两足，编发于树。义专念观音，夜梦人谓曰，事亟矣，尚暇眠耶。惊起，手发并解，足亦得脱，遂遁。 盖护，山阳人，系狱将死，称观世音，三日夜无间。见大士放光照之，锁脱门开，遇赦免。 ［九］刘宋韩徽，其叔为湘府兵。湘长史以叔猜贰杀之，系徽于狱，钳梏甚严。徽诵观音经，至数百遍，锁忽鸣，若烧石爆咤之声，摧然自解。呼吏告之，更加钉鍱。再诵经，锁复鸣解如初，乃释之。 集异记。唐成珪，天宝时，办河南桥木。遭风遗失，州司疑珪盗卖。有杨觐者，收珪，索贿不足，非刑拷掠，以连锁锁枷，附于船梁。珪念救苦观世音菩萨，十余日，枷锁自开，夜拔钉，入水遁。 ［十］高僧传二集。魏僧明，为北台石窟寺主，时魏主每疑僧人为贼，收数百僧系缚之，指明为魁，绳急缠之，克明待斩。明一心念观音，夜半绳宽，及晓都断，遂逃。狱监奏闻，遂通释放。 太平广记。张达有罪系狱，分当受死，专念观音，锁械自脱，遂获免，终身斋戒。 ［十一］鱼山剩稿。明熊鱼山，官给谏，以劾周延儒下锦衣狱。在狱以佛法摄诸囚，礼诵不辍。又为狱中人说心经，笔之为心经再传。当受杖时，默诵大士宝号，血肉糜烂，不觉痛楚，知大士阴相也。　持验记。虞庶颜孝廉，夙奉大士，每晨礼大悲忏，诵金刚经。又刻送观音经，劝人持诵免劫。后以仇家诬陷，逮江宁狱。庶颜默持经忏，虽惨毒备尝，如入禅定，旋获昭雪。 ［十二］清朱增光系狱，梦白衣大士传咒，念万二千遍，印千二百卷，得释。 敬信录。山左周继卿侍御，谪戍和林，梦大士传白衣咒，教念万二千遍，兼刻播，当赐环。继卿奉而行之，蒙赦回。 ［十三］宣验记。高荀杀人，被收锁地牢，同禁人劝念观音。荀云，我罪至重，何能免。力劝之，荀乃发心舍恶行善，专念观音名，用心诚恳，锁自解。 辨正论。晋文处茂，既与郭宣同发愿免罪后，出钱十万作功德，后锁脱见赦。宣既还愿，茂乃违誓不出。及卢循举兵，茂中流矢，曰，我有大罪，语讫而死。

    曰愈疾。（一）则有戒贤受记，现碧色若琉璃。处伯归依，见金辉之姿质。（二）如庵垂髻，甘露频倾。应吉竟陵，醍醐并灌。（三）惠恭诚至，鸡乃迎猫。昙颖心虔，蛇来吞鼠。（四）两唤宏源之字，亲现白衣。三摩玄藻之身，忽来金像。（五）疾生重膇，鼠咋无漏之［月＋行］。祸起沉鲐，牛入李家之梦。（六）盛鸣府种，起以神针。王子痈痒，自饶臼药。（七）口流白沫，法通梦啖驮筋。顶放电光，曹珏竟除尸蛊。（八）矢愿而除肉蠹。粘经而破喉鹅。（九）智檀以现相痊疴。冶牧以舍身弗药。（十）潘母于君，并叨灵药。薛妻沈妇，普锡神汤。（十一）爇彭妇之心香，轻如枣叶。去陈妻之业障，拂以莲华。（十二）除风愈疟，非夸文章有神。破腹湔肠，自有神膏能傅。（共三段）
      ［一］唐三藏传。印度那烂陀寺正法藏戒贤，患风病，每发，手足拘急，如火烧刀刺之痛，欲不食取尽。梦三人，一黄金色，一琉璃色，一白银色，谓之曰，汝过去曾作国王，多恼众生，故受此报。宜至诚忏悔，勤宣经论，自当销灭。金色人指碧色者曰，此观世音，银色者慈氏，自言我是文殊。将有支那僧来，汝可教之。贤答依教，自后病愈。 冥祥记。宋马处伯，少信佛法。元嘉中梦天际三人，长二丈余，姿容严肃，临云下观，诸天伎乐盈空。后疾笃，遥见西方有三人行，长二丈。前一人衣袷，垂鬓，顶有光。后二人姿质金辉，仪相端备，即向所梦三圣，病即痊。 山庵杂录。明天童照寮元，洪武中病笃，日诵观音圣号万声。后自念去死不远，莫如改持阿弥陀佛。方兴此念，忽见一美妇人，衣六铢衣，持净瓶，自户入，照惊失措。既而定心谛观，乃是菩萨示相，照泣涕求哀，遂不见，越五日病尽脱。［二］高僧传四集。元真净，字如庵，有疾苦，梦白衣大士持瓶水灌其口，曰愈矣。 持验记。明僧垂髻，患胁痛，不饮食者月余。人谓汝常劝人念观音，可以救苦，今何不自念。髻昏愦中闻言猛省，急具香烛，高声持大士号不绝。四更声寂，众惊为气绝，视之，正鼾睡。午后呼食，即能起行。众问何速愈，曰初称名，痛如乃割，久之，空中现祥云，大士以瓶中甘露灌我顶，凉沁心脾，病霍然矣。 王应吉纪灵戒杀衷言。明万历间，吉奉使命，便道还里。忽大病，恍惚有人舁予行。旋堕水，见鳞甲种种来前，自念昔啖此，今为难矣。忽有人扶登崖上，则观音大士倚崖坐，善财龙女旁列。予叩拜，大士曰，汝本善知识转身，素虔奉我，今因杀生，故有是病。若戒杀，当愈。予谨受教。大士出醍醐，色黄碧，饮之味清洌，及觉，余香犹在唇吻间也。病渐愈，遂戒杀归依。　辨正论。齐竟陵王，信内典，得热病垂死，梦大士手灌神汤而愈。 ［三］报应录。元僧惠恭，病翻胃，不能饮食。夜梦一猫入腹，而病日甚，思食鱼。自知业报，发心诵大士号百万声，日持大悲咒百八遍。后梦青衣童子笼一鸡至，猫自口涌出，惊觉而病除。 高僧传初集。宋昙颖，患癣，礼观音求瘥。一日有蛇缘壁上屋，须臾一鼠坠，涎液满身。夙闻蛇所吞鼠，能疗疮，乃取涎傅癣，鼠旋遁去，信宿而疮顿愈。方悟蛇鼠皆诚祈所感，于是名播遐迩，国君供养。 ［四］感应篇注。张宏源，梦神告曰，子有善而福力浅，当修德自淑。于是归依大士，并笺注感应篇付梓。忽遘奇疾，见白衣人披帷，而呼其名者再，疾顿瘥，乃谓大士化身。 比丘尼传。宋尼玄藻，幼婴重疾，医罔效。乃设大士像，斋洁稽颡，专念相续。经七日，见金像高尺许，三摩其身，从首至足，即觉沉疴立愈，遂出家。 ［五］高僧传三集。唐无漏，新罗王子也。由中国至葱岭。闻寺有观音像，祷无不应。遂立像前，誓入定四十九日。未满，身婴虚肿，旋有鼠如弹丸，咋胫出脓斗许而愈。 左传。民愁则垫隘，于是乎有沉溺重膇之疾。注，重膇，足肿也。 宋李商老，修造犯土，举家病肿，乃祷大士，诵消灾咒七日。梦白衣骑牛去，翌日全愈。　左传。叔向问子产，寡君疾病，卜曰，实沉台鲐为祟，敢问何神也。子产曰，实沉，参神也。台鲐，汾神也。若君身，则出入饮食哀乐之事。山川星辰之神，又何为焉。 ［六］勉戒切要。杨盛鸣，乐善好施，而观音大士，尤兢兢仰戴。忽得膨症，腹缠青筋，砭药俱穷。忽梦仙姥，手执一针曰，汝疾难起矣，吾代去之。以针自腹挑起，渐至颈项，以剪剪断，呼痛惊觉。晨起，青筋除而疾愈。 吕氏春秋。身尽府种。注，府，腹疾。种，首疾。 　感应传。齐建安王患疮，念观音不息。夜梦大士手为傅药，明旦即愈。 鬼遗方序云，刘涓子，射中一物，忽不见。寻至山，闻捣药声，有三人并走。遗一痈疽方，并一臼药，因造鬼遗方十卷。 ［七］高僧传二集。唐法通，极尫弱，专念观音。归家觐母，一日睡眠，口中流沫三升，母惊问。答，梦人赠三驴驮筋，方瞰一驮，被唤觉。身遂雄壮，由南山负五百余斤石臼，来京本寺供僧用。 南齐曹珏，少出家，后因家中累世病传尸，无人奉祀，乃还俗。后亦病急，诵大悲咒至万遍，觉三虫自身出，顶放电光，三虫走避。 ［八］敬信录。清嘉庆间，吴基，喉间忽生蠹肉，针砭弥剧，渐如雀卵，饮食艰苦。矢愿刻施高王经千二百卷，并跪诵三年，未百遍，蠹肉自落。 又高僧传二集。唐西明寺释静之，小时鼻患肉塞，百方无效，后诵心经五千遍，肉铃便落。 慈林集。清康熙间，广东邓承诏，媳黄氏，喉生双鹅，饮食不进。倩医刺破，肿痛益甚，命在旦夕。乃教念大士梦授之十句经，并粘经于床，病者夜睹其字大径寸，半夜疮决曰，我愈矣。索水嗽口，礼大士，平复如故。 ［九］高僧传四集。清智檀，患热病，感大士现相，膜拜而愈。 又清洪建，字冶牧，生三日，母梦儿言，误入汝家，意欲舍去。母惊觉，视儿果病，不食乳。母祷大士，愿寄为僧，弗药有喜。 ［十］明黄岩潘母，持观音斋，疾将危，梦白衣人与药一丸，即痊。 南海慈航。钱塘于玉陛，崇祯间病几殆，梦大士授以灵药，五内清凉，霍然起。 又高僧传四集。明道超，染沉瘵，祷观音。夜梦白衣人授赤丸使吞之，明日有老人至，疗之而愈。 宋江陵薛观音奴，以敬事大士得名，日诵尊经不辍。妻病，百药不效，夜梦白衣妇人曰，汝夫虔恳，宿业得除，饮以瓶水，口出异香，疾顿愈。 灵感赋。清沈起潜，妻胡氏，夫妇长斋课佛。嘉庆间，胡病痢，命悬呼吸。梦老妪持水一杯，曰我观音也，嘉汝虔诚，灌汝甘露，一饮而尽。醒觉香犹在口，病渐愈。 又高僧传四集。清明智，患病几不起，礼大士号，昕夕无间。久之，梦白衣人赐净水一盏，饮之，顷觉身心清凉。 ［十一］一行居集。清彭希曾妇，姚氏，患痞，发心持大悲咒。一夕梦老妪授以一枝华，欣然受之，顿觉身轻如叶，而病寻愈。姚氏诗云，拟向空王忏夙愆，心香早结洛迦缘。 印光文钞。陈锡周妇胡氏，礼佛诵经甚虔。娠将诞，忽大病，身热如火，口噤体僵，不进浆水者廿九日。忽梦一媪持莲华来，谓汝以夙业，膺此恶疾，幸植善根深，我从南海来安慰汝。即以莲华拂其体，曰，拂去业障，好生佳儿。醒即热退身安，次日生子。 ［十二］观音经注。莫春晖，日晖，同诵观音咒。后妻张氏病中风，几殆。晖许刻经印布，手足遂能运动。　高王证验。清会稽章宗潮母，嘉庆间患风痰，势危，潮祷大士，许念高王经，病渐痊。 又高王应验。舒城钟鹏，妻周氏，产后惊风，医不敢下药。拜祝大士，许印高王经千卷，立愈。　清叶健庵中丞云，二十许时，患疟甚重，而医云，下次当更重。忽见书架有大悲咒一卷，欲稍减病苦，次日遂祷佛前，焚香虔诵，而疟是日即止。连日诵之，疟竟不发，故终身诵持。　魏曹操，读陈琳檄，曰愈我头风。 诗话。有病疟者，杜子美令诵子章髑髅血模糊，手提掷还崔大夫之句，疟果愈。　又子美诗，文章有神交有道。 高僧传初集。晋竺法义，忽感心气疾，常存念观音，乃梦一人破腹洗肠，觉便病愈。尚书傅亮，撰其事迹，每云，先君与义游，闻说观音神异，莫不大小肃然。 灵验记。徽州陈青云，幼年婴疾，渐不起。许印施观音经千卷，梦一神持沐盆，一神剖其腹而洗之，悸而觉，汗出病愈。自此肤泽神腴，非复昔之羸弱矣。 魏志。陈珪，精于方药，能刳破腹背，抽割积聚。若在肠胃，则断截湔洗，除去疾秽。既而缝合，傅以神膏，四五日疮愈。

    （一）更加慈视众生。相怜同病。（二）故光加瓶水，便足蠲疴。诚感灵泉，遂能疗疾。（三）经传菩萨，早造福于西河。坛谕仙人，更流慈于东粤。（四）玉溪彭蠡，大札不用移民。陈宅方门，护卫莫疑梦竖。（五）游君劝信，吉叶家人。谭子弘经，利沾同志。（六）天台修忏，救永阳堕马之危。杯度重来，慰邵信无人之憾。（七）汪有难兄，恍瞻挥麈。李怜少子，灵应衔珠。（八）持经消内子之灾。叩祷益良人之算。（九）门开甘露，众生普获清凉。山驻光明，赤子都无夭札。（十）治以道术，故神圣工巧不能几。饮以伽陀，故寒热气风无不愈。（十一）须知片念能通，莫虑临时安应也。（此颂救众疾愈他疾）
      ［一］ 法华经。慈眼视众生。 伍子胥言。同病相怜，同忧相救。 维摩经。以一切众生病，是故我病。 ［二］善女人传。吕吴氏，虔事观音，持大悲咒，加持瓶水，观想大士放光入瓶中，病者饮水多愈。 宝光塔碑。唐法通，欲复旧塔于龚公山，默念观音，不食累日。感灵泉涌出，癃者病者，饮之辄蠲。 ［三］法华传记。河西王沮渠蒙逊，归正法，有疾。伊波勒菩萨，谓观世音于此土有缘，命诵普门品，病即除。由是此品别行于河西，名观世音经。 按高僧传有别记云，菩萨地持经，是伊波勒菩萨传来此土，然系昙无谶译，故疑谶即菩萨。 高王证验。朱中丞云，节署有仙降坛，言岭南地多洋盗，珠江又有花艇之事。淫杀日甚，上干天怒，佛发慈悲，令我劝谕众生，虔诵高王观音经一万遍，可解黑业。因刊刻流布，令见闻者永断淫杀 ［四］高王证验。清桐乡张曹氏，家玉溪镇，虔诵高王经。同居廿余家皆效之，某户独不信佛，反笑之。乾隆二十年大疫，诵经户俱无恙，某户全家不起。 白衣经近验。新建西乡李姓千余户，疫痘十损八九，惟一家无恙。问其故，曰家中虔奉观音大士，许施白衣经千卷，于是众效之，出痘亦无恙。 观音灵验。九江王日光，以观音经供香火龛内。时瘟疫流行，邻舍遍染，日光一门无恙。梦大士谕云，予悯此地劫难，汝速将经卷施散，每户一卷，疫自除矣。觉而分送，全活无算。 周礼。大札，则令邦国移民。注，大札，疾疫也。移民，避灾也。　海南一勺。徽州陈氏，染病笃，许施高王经千卷。其夜梦二僧护持，且曰，汝虔心施经，病可愈矣，果痊。 又浮梁方启淳母病施经，亦有二僧护持之梦。 左传。晋侯病，梦二竖子。 ［五］南海慈航。清抚州游源，父病痨，母积郁气，己患头风，伤两目，妻不育。乾隆间，劝合家发心奉大士，诚洁诵经，悔过迁善。已而父母勿药有喜，源目如初，生一子。母八十病咯血，源泣祷大士，母仿佛见一媪云，无妨，吾保汝，不日竟愈，自后施经不辍。 又衡阳谭用航，幼多疾，频厄子息，因发愿辑观音经咒，并格言，急救神方一卷，邀同志刊印广播。其在会者，或求子嗣，或求名利，或疾病凶危，凡有苦恼，皆得解脱。 ［六］高僧传二集。陈天台智者，以永阳王伯智，堕马将绝，躬自率众作观音忏法。不久，王小醒，凭几坐。见一梵僧，擎炉绕王一匝，翕然痛止。 又刘宋吴兴邵信，奉法遇病，无人敢看。乃悲泣念观音，忽一僧来，云是杯度弟子。语云，莫忧，家师寻来相看。信云，度师已死，何容得来。僧曰，来复何难，便于衣带头，出合许散与服之，病即差。 ［七］休宁新志。汪居敬，十岁时患痘危，医云无治。兄居仁，于大士像前，焚香跪诵圣号。敬恍见白衣人握麈尾，遍体拂之，不药而痊。 观音灵验记。刑部主事李印万序云，予幼子生六月，痘倒出，不起，时群鹊狂噪，予梦人告曰，喜鹊衔珠畀尔子，可勿忧。起视儿痘全起，乃以灵应衔珠四字制匾，以昭灵贶。 ［八］感应传。宋张庆，为司狱，扫除滥秽，暑月尤勤，饮食汤药卧具，必加精洁。常持法华经，遇囚就戮，必斋素诵经一月。妻袁氏，染疫死，三日苏曰，我始至一秽所，忽见白衣大士，谓汝夫多阴德，子孙当有兴者。今尚无嗣，乃手挈之出，遂得苏。 又吴江潘鸾坡，敬诵高王经，妇王氏病危，诵千遍得瘳。未几产厄，虔祷而娩。 持验记。陶衡峰妻宋氏，崇奉大士，诵持严净，衡峰年八十一，疾革。宋夜祷大士，愿减己算益夫年，病遂愈。越十二年，衡峰始卒。 敬信录。戴汝夔，病危，妻黄氏夙奉大士，跪诵高王经，并印施千卷，得愈。 ［九］持验记。陶衡峰妻宋氏，午七十余，江南大疫，宋病危，恍惚出门，见人谓汝当在此劫。宋求见大士，引至一所，云菩萨在内。则见古衣冠二人，宋俯伏。左座曰，此妇若罹劫，谁复信心向善，即命归，惊寤而病解矣。惟项骨不支，一夕梦人持茗具曰，奉大士命，为汝起项骨，饮此当愈，饮之甘美，项遂愈。 徐氏庭训。明徐明甫，力学笃行，礼大士甚虔。子矿幼遘危疾，夫妻晨夕叩祷，至七日，梦大士谓无忧，汝子明旦可起也。忽声震几上，所供果碟祭品，俱坠地，而无一损。子喃喃云，菩萨救我，询之，云正愦绝间，菩萨来，曰，吾救汝。以水一瓯饮之，清凉入骨，举体得汗而愈，矿后举万历间进士。 灵验记。宋淳熙间，饶州巡检罗生，避水王秀才家。有婢，目久盲而痛，梦僧以瓯水饮之，双瞳了然。问师何处，曰住汝家久矣，闻汝声苦，心悯相救。次晨婢目炯炯，痛亦止。述其故，王母曰，是大士也。吾家历年敬奉，灵应如响。 宋侍郎边知白，路染暑疾。梦白衣大士以水洒之，顶踵清凉，因作感应集。 痘疗定论。宋王旦，诸子痘殇，幼子生，即忧痘厄。有荐神医种痘者，医乃老媪。幼即长斋念佛，云游至峨眉，有三女弟子。代旦子种痘，无恙。公厚酬金帛，曰我修行人，无须此。公内赞主德，外率僚采，绥边圉而致升平，我拜贶多矣。遂归峨眉，后谓三弟子曰，我慈悲观世音也，顾天下婴孩不伤夭札，以法授之而化。案峨眉山，相传即华严所称之光明山。 南海慈航。胡德昌，夙敬三宝，孝亲放生，梦神畀以陶姓子，故子名继陶。患痘垂危，印送观音经千卷而愈。 观音灵验记。清杨霈纶，乾隆间子病痘危，妻焚香诵经，继之以泣。梦白衣姥入房褰帷，左手持升，右手操小帚，向子头面心腹扫痘升中，扫竟，曰，儿无虑也，遂寤，子痘顿痊。 敬信录。戴汝夔，妻黄氏，子出痘几死。亲见大士吹气顶门者三，即时轻愈。 高王证验。清乾隆间，李泰之子痘垂危，亟祷大士，愿施经百卷，顿回生机。 南海慈航。周华卿御史，二子俱患痘垂危，翁媪痛哭，谓若死，当与之俱。夜梦僧曰，印施观音经一藏，保无恙。遂发誓改过行善，刊经印播，痘俱愈，后俱登第。 会稽章宗潮，幼女患痘危，设坛诵大悲咒数千遍，无恙。 ［十］魏子。待扁鹊乃治病，终身不愈也。用道术，则无所不治也。 难经。望而知之谓之神，闻而知之谓之圣，问而知之谓之工，脉而知之谓之巧。 观音经灵验。清顺治间朱士元病笃，梦僧持卷示之，曰此白衣大士真经，若虔诵可却疾，如刻板更延年矣。刊送广施，病立愈。 青浦某子，染时气垂危，许印观音经四百卷，翌日愈。 仇晋妻缪氏，孕后梦至一所，门额书红衣室。内悬红纸衣服，及空棺一。旁人云，此与产妇者，悸而醒。遂刊布观音经千卷，后诞女，平善，晋倍加信仰。 白衣经应验。清嘉庆间汪朴斋媳陈氏，产后血崩，势危迫，因家贫，许印白衣经，高王经各百卷，旋愈。 谢重华，老年只一女，感疫病笃，祷大士印送观音经千卷，即日安谧。 敬信录。清休宁吴善堂，乾隆间卧病沉绵，医谢不救。昏愦之际，默祷大士，许刊布高王经一藏，病即减。医来诊视曰，病转矣，旋瘥。 襄阳太守张溶，患寒疾，委顿不起。立愿长讽高王经，遂愈。 给谏陈中孚，典滇南试，中暑疾，几殆。矢愿诵高王经，并广流传，未几疾痊。 清山阴何世杰，乾隆间患蛊，母许诵高王经千遍，印千二百卷，数月，痼疾全消。 安徽汪珍炳，久病不痊。虔心送高王经五百卷，即痊。 清娄县施廷芳，乾隆间婴疾，每夕卧时，胸痛不能寐。许诵高王经一藏，施千卷，即愈。 太谷程仪宪，病伤寒两月余，忽兼水泻，气绝者三度。家人代叩大士，许印观音经千卷，不日愈。 太兴吴守芳，患血症，发心绘大士像，印白衣神咒千二百卷，遂痊。 清涧南居士自记，乾隆间子妇病笃，药罔效。为诵高王经，并愿刊以公世，病顿减。 清临川傅旭阶，道光三年，火灼中焦，药不能攻。发心斋诵高王经，一月渐愈。其孙病，不知何处，祷于大士，方知足疔，投药即愈。 临川张学藻，自识云，女患痘，吐泻不止，危在呼吸。母跪祷大士，诵观音咒，并许印观音经百部，翌日即愈。张正心，年二十，生异疮，命悬旦夕。发心行善，虔诵高王经千遍，疮愈，寿九十六。 乾突，得水肿疾，百药罔效。欲持高王经，而病甚不能读。夜梦大士曰，不能读，刊送功亦不小。次日许愿，未逾月瘳。 青浦某，因妇临产危急，矢愿印观音经五百卷，母子无恙，版存新兴镇玄帝庙。 沈鼒南海记。东粤某孀妇，持斋念佛，好善乐施。媳产艰难，大士现老尼身，授之符咒，不惟易产，且转女成男。但戒食牛犬鳅虾田鸡飞禽之肉，并常念宝月智严观自在王佛，或救苦救难观世音菩萨。又云，此咒与符，不止治产妇，一切恶症。凡奇病怪症，书此符咒，用木香茱萸一切香水吞之，无不即瘥。是年媳产，母子无恙。传之诸人，皆验。 酉阳杂俎。唐长安云华寺，有观音堂。大中末，屈岩患疮且死。梦菩萨摩其疮曰，我在云华寺，岩惊觉，而疮愈。诣寺见大士像，一如所睹。 劝戒类钞。清康熙间，吴门蒋氏患腰疽，昏绝一夜。忽见老妪云，汝虔诵白衣大士咒一万二千遍，刊印广施，病即痊。蒋拜诺顿苏，虔诵圆满，病愈。 敬信录。王卓然，为淳化尉，患胃病四载。日诵高王经，并印送千卷，呕积血斗余而瘳。 粤西宋邦保，患痔，印送高王经五百卷，痔立愈。 汾阳侯纯孝妻，得痰迷症，二年。又自患目疾，祷大士，许印观音经百本，俱愈。 报应录。唐征蛮卒吴某，烹食白龟。患疮溃烂，眉鬓，手足指，皆堕落。乞食安南市，有僧谓曰，汝可念观音大悲真言，必获善报。口授之，卒一心念诵，疮痍渐复，手足指重生，遂为僧，号智益。 阿伽陀，西方药名，能愈一切病。 国史补云，王彦伯自言医道将行，列三四灶，煮药于庭，老幼塞门而请。彦伯指曰，热者饮此，寒者饮此，风者饮此，气者饮此，无不效者。 白衣经应验。长沙孙琳妻，夙患产难，子多不育。虔诵白衣经，后临盆夕，梦大士授红丸令吞，曰免产厄，母子皆安，遂刊经广施。 灵验记。宋饶州安国寺大士像最灵。庆元间，许洄妻孙氏，患产难，默祷观音，令子持油一盂燃灯。长老了拜祝曰，渠家壁立，油虽微而心至诚，望大士慈悯。祝罢，氏困卧，梦衣白氅妇，抱金色木龙与之，旋生男，名龙。 西方公据。宋王居士日休，于金山借弥陀经手抄，欲校刊广传。右指忽掉，写字不便，乃举指念阿弥陀佛，观世音菩萨，祷除风疾，成就心愿。祷毕，指遂不掉。即此悟佛菩萨只在目前，但世人信心不真耳。 ［十一］褚景贤南海慈航序云，贤向以诵经获福为妄，娶妻八年，不育。妇翁谓印观音经，持观音斋者，历昭显应，妻遵行之，得梦兆。将生，又梦媪与之子，且锡名曰积。及生，符所梦，遂以命名，予犹笑而不信也。后疾病危难中，每著灵异，乃疑信参半。后次子病吐泻，无生理，哀祷大士，誓辑南海慈航，改过行善。甫祷，吐泻立止，能食乳。尤异者，妻本乏乳，更忧子病，数日废寝食，乳无半滴，祷后，乳忽涌至。自维凉德，竟以片念广化之心，上动大士悲悯。诵经获福，灼然不诬，因记以告阅者。 都昌徐来泰，子病笃，有劝诵观音经者，曰余平日未能广积阴功，临时求佛，安能必应。继因力劝，发愿终身持诵，印经千卷，病渐愈。

    （一）抑或病未及死，只余根缺讥嫌。而养必待人，未免自伤残废。（二）则诵处瑫之偈句，目可回光。传淮甸之伽陀，足能健步。（三）令吞羊目，顿瞻菡萏之华。自数螺纹，大慰桑榆之景。（四）庵开存济，灵纪扬州。僧号半崖，美谈山左。（五）神膏续断，堪救医伤。甘露点睛，免为鬼害。（六）市民折足，幸传续骨之方。夏老断肱，恍遇含光之剑。（七）潮音泉水，即号光明。日精摩尼，从心观想。（八）呜乎，九折成医，已乏华陀之术。一心念我，幸留慧集之名。（九）虽盲聋挛躄，夙业原深。而灭恶满求，悲心足怙。（十）慎勿具文了事，怨经无灵。更无我慢自矜，临危不变。此大士救苦者六也。（此段兼颂全废疾）
      ［一］左传。病未及死，吾子勉之。 往生论。大乘善根界，等无讥嫌名。女人及根缺，二乘种不生。 礼记。废疾非人不养者，一人不从政。 管子。凡国都皆有养疾。聋盲喑哑，跛躄偏枯，不耐自生者，上收而养之。 户令。一目盲，两耳聋，缺指，瘿肿之类，为残疾。痴痖，折一肢之类，为废疾。 ［二］涂说。台州僧处瑫，病目。常诵大悲咒，梦大士传偈，每晨取净水一杯，念七遍，以洗目，无不获痊。偈云，救苦观世音，赐我大安乐，与我大方便，灭我愚痴暗。贤劫诸障碍，无明诸罪恶，出我暗室中，使我视物光。我今说洗法，忏眼释罪状，普放净光明，愿睹微妙相。传之多验。 善余堂笔乘。宋张孝纯，有孙五岁，不能行。或告淮甸农夫，病足甚久，但持观音名号，遂感大士授四句偈。云，大智发于心，于心无所寻，成就一切义，无古亦无今。农诵百日而愈，孝纯教其孙，及乳母，斋戒持诵，三月，步履如常。凡儿病足者，诵之皆验。按僧宝传。宋自严师，因一沙弥谨而愚，作此四句偈令诵，于是世间章句，皆能上口。自严，一号白衣菩萨。则此四句偈，不仅能愈足，并能益智也。 ［三］兖州志。陈益修以回回杨生花，欲毁关帝庙，益彼清真寺，讼之得寝。后值寇乱，生花毙诸途，且剜两目。魂见关帝慰之曰，我固不在此一庙，难为汝以好心丧命，当请观音大士来，赐汝目。即腾空去，旋见大士披白衣，备极相好。关帝代乞目，大士向空一唤，即见童子携篮，覆以莲华，揭开，皆羊睛也。拈二枚赐吞之，两眼复明。关帝谓不久大兵至，此辈无噍类。明后年汝当联捷，遂苏，后皆验。 持验记。清丁传云，祖母双眸失明廿年，乾隆时，偶谓予云，但得只眼寸光，桑榆之愿足矣。传云，专诵观音圣号，眼当复明。此亦聊慰老人郁闷之言耳。祖母信为实，日夜诵无间。未逾月，一目忽明，自数掌上螺纹。复集家人而观之，谓两孙妇入门，老人皆未识面，今并曾孙亦见头角，非佛力不至此。因补刊西方公据后，为征信之一助。 ［四］觉世经说证。扬州瘫子，病数十年。一日于池中摸得一瓷观音像，供矮屋中，礼拜五载。梦老妪按摩其体，呼令起，答吾何能起，曰今能行矣。醒而步履如恒。江都令母施赀建存济庵，现供大士像于中。 己求书。明崇祯间，当涂有山东瘫子，乞食于市，颇负气。僧水谷劝令出家，乃不茹荤，或詈之，安忍而受。谷又教念大士号，并准提咒。受持二年，梦一妪呼曰起，且拽其两足，顿直而不拳。晨起居然昂藏头陀矣，号曰半崖。 ［五］海南一勺。婺源戴鸿泽母，礼敬大士。尝制救苦膏施人。道光间，侄孙某患痘，黑陷，左目已瞽。其母梦一媪曰，吾观音也。居鸿泽家三年，汝可往求神膏，贴左太阳穴，醒后求至。医诧其妄，用灯火治瞽目，致睛出，仅筋悬未坠，潜遁。母祷大士，念心经二千遍，仍贴膏，左睛渐入，瞽而重明，痘亦愈。 明王立毂回生自记云，予梦父中丞公士性谕云，十年五死，植德禳灾。因立誓茹素，持杀盗淫妄戒。后为新淦令，此事遂废。后北上入觐，一夕舟中，见青衣勾去，冥王叱曰，汝算久尽，延至今者，斋戒力也，奈何弃之。命驱入狱，左坐者请稽破戒后事，凡平日一揭一柬，并偶书纸片俱在。各有气腾腾，青白赤黑不一。以色分类检之，赤色赫然者，则所刻金刚经，好生编也。王色稍和，谓躯命可全，宜抉目示罚，遂抉目而寤。家人环哭，谓已灌药七度矣。是夕复梦鬼钉目，遂瞽，因弃家修净业，礼忏幽溪，梦大士以杨枝洒甘露于睛。晨起，两目复明，再生十二年，号璧如。 ［六］南海慈航。一市民诵观音经甚虔。出行折一足，哀唤菩萨不已。梦僧授方，以绿豆粉，新铫炒紫色，井水调，厚敷纸贴之，杉木扎定，神效。 感应灵验记。清夏之煌，述其曾祖于明末时，遇流寇断左手。不知痛楚，但惊怖不知人事。后归家，手连如故。人讶问之，云诵高王经，至老不衰，皆叹菩萨垂佑。 列子。含光之剑，运之不知有其所触，泯然无际，经物而物不觉。 ［七］普陀志。潮音洞有光明池，即慧泉也。明正德间，太后遣使祷以疗目疾，赐名。 宋释有严，母病目，对观音圣像，想日精摩尼手，虔持真言。梦大士擎日，目遂明。 ［八］楚辞。九折臂而成医。 傅大士常谓慧集是观音。有跛者谓病已四十年，乞疗，慧云，但一心念我，跛者从之，少顷，便能趋走。又一聋者，云已多载，师令一心念我，念已唤之，三唤全愈。又有病症结者，白癞者，癫痫者，师皆令念我，念已即愈。 ［九］法华经。矬陋挛躄，盲聋背伛，谤斯经故，获罪如是。 大悲咒经。除灭一切恶业重罪故，满足一切诸希求故。 ［十］观音经灵验。江陵王道行，堕崖折腰，调治弗痊。诵白衣经一年，仍未愈，意谓不验，将中止。夜梦神叱曰，汝诵经视为具文了事，反怨经不灵耶。乃洗心涤虑，虔诵，逾三月，复梦前神，手拍其腰，惊寤，腰伸如故。 宋吴克己，尝苦目疾，或劝持大士号，曰临危不变，乃真丈夫。或曰，君未读佛书，何以知不及孔孟。乃试从之，病良已，遂深信。 附录。宣验记。史隽，才学轶群，不信佛。尝云，佛小神，不足事也。后双足病挛，不能下榻，医祷无效。友云，非慈悲大力，不能救。发心造观音像，祈之必应。隽以病急，如言铸像。像成，梦大士降其室，果得瘥，由是悔过信法。 宋随州知州，妻石氏，苦臂疼，医罔效。发愿遍修诸佛观音不全旧像，病顿愈。 白衣经近验。溧阳史俊，母许氏，患风疾，蹒跚艰步。俊祷大士，许广施白衣经，越年，健步如前。 灵验记。清华廷相言，余婶母王氏，年七十。乾隆间，登舟失足堕河，两足骨皆损，调治不效。见余祷诵高王经病痊，其媳女等，各为虞诵千卷，未五日，遂能行。 又云，犹子三英，官司狱，一目忽突出，黑暗无光。眷属为诵经，甫三千遍，目明如旧。 泉州王某，目几瞽。僧劝诵白衣咒万遍而愈。后遭诬陷重案，勤持获免。 居易录。清康熙中，宝坻诸生王敬祖，十七丧明。虔诵白衣咒，梦大士以小钳取出两血筋，质明，目了然。 崇仁夏训宣，患目疾，一日见观音经，斋戒奉行，五年目愈。 高王应验。清吴江潘鸾坡，嘉庆间坠鞍，几折脊骨。斋诵高王经千遍，平复如初。

    曰除祟。（一）则有展伽黎于大理，镇身罗刹之邦。结茅茨于南台，弘法毒龙之窟。（二）道融旅邸，慑据座之鬼兵。智楷山居，降揽衣之魔女。（三）身现空际，狐莫逃刑。梦降云端，魅皆屏迹。（四）求经玄奘，不遭恶鬼之挠。多病王琦，屡御群魔之侮。（五）侍儿与药，二竖离身。天使行创，双童退舍。（六）阴天车骑，难登太华之山。行病鬼王，不入罽宾之国。（七）飞光射蟒，越女技过王妃。当道诛蛇，黎臣雄如帝子。（八）新坊婢子，诵经可度魔民。江夏女郎，伏鬼得瞻圣像。（九）施李君以无畏。治赵女之病狂。（十）欧阳见巨物遁形。慧简任黑人相试。（十一）求食则飞刀难忍。归妹以神咒堪虞。（十二）虸蚄庙畔，免责顽民。荆棘丛中，指迷行者。（十三）舍人谏议，顿除王宅之妖。汪子张诚，同免阿尼之鬼。（十四）顶踵皆灯之疠鬼，退入民家。衣冠尽白之巨人，不殃信士。（十五）夫铸鼎象物，只期山泽无逢。而持咒诵经，自有神灵效顺。此大士救苦者七也。
      ［一］ 洱海丛谈。大理府，初为罗刹所据。大士来此跏趺，今磐陀石尚存。乃向罗刹募一袈裟地，罗刹诺之，大士即展伽黎，遍覆千里。罗刹哀乞栖息之地，乃许迁住峰顶，今黑白二龙池地是也。一说大士锢罗刹于石洞中。 南五台山示迹记。隋仁寿中，山有毒龙，变作道士，卖药于京都，服之，立刻升天，实以妖通，置于山中龙窟而食之，忽来一僧，结茅峰顶，伏彼妖通，使安窟穴，民被庇荫，入道者众。次年六月十九入灭，及茶毗时，东峰上现金桥，列诸天众，音乐天华，异香馥郁，南台上百宝灿烂，广莫能知，于烟云之间，现自在端严之相。慈容伟丽，璎珞珠衣，焕然对目，始知观音大士示迹。 ［二］高僧传二集。梁道融，游化江陵，拆毁邪神祠，回宿逆旅，夜见鬼兵甚众。一带甲挟刃据胡床坐，叱融云，君何谓鬼神无灵耶，速曳下地。诸鬼将欲加手，融默称观世音，声未绝，即见一天将长丈余，以金刚杵拟之，鬼便惊散。 法苑珠林。唐杜智楷，隐居泰山，持观音经不辍。贞观中疾危，以袈裟覆体，昏然如梦。见老少妇女数十来扰，言共捉楷去，掷北涧。有揽著袈裟者，忽齐声念佛，退后忏悔。请为造弥陀佛，诵观音名三千遍，遂觉，大汗而愈。 ［三］异谈可信录。清康熙间，钱塘郑国相妹，有狐祟，至晕绝。时国相诵心经，始苏。遂祷大士，愿施经二千卷，除妖救妹。妹云，正危急时，空中现大士，呼孽畜何得至此，曰，因饥觅食。大士手指妖腾空起，遂不见，众闻异香满室。后妹梦人枪挂毛头，曰胡三交真人府被诛矣。 南海慈航。明钱塘于玉陛妻，病祟三载，一夕梦大士降云端，光明烁空，鬼魅潜迹。乃礼莲池大师，沉疴顿愈。 ［四］唐三藏传。初玄奘在蜀，见一病人，身疮臭秽，衣服破污，师悯之，施与衣服饮食之直。病者乃授师以心经，因常诵习，至流沙，八百余里中，恶鬼异类，绕人前后。念观音名，不得全去，遂诵此经，发声皆散。 广异记。唐大历初，王琦，喜持观音经，数患重病，讽经无不愈。每有奇鬼来触恼，而不敢干犯，自致消灭，其事不可胜纪。 ［五］天后志。明洪武间，吕德，出镇海边，病危，祷天后。梦一神女，翠羽明珰，命侍儿持丸药，晃莹若晶琥，曰服此可驱二竖。甫下咽，遽寤，香犹未散。渴甚取饮，呕出二物。顿觉神气爽豁，平复如常。是夕梦天后云，昨夕救汝者，乃慈悲观世音也，自今当敬奉。德乃建观音堂于湄屿。 高王经证验。清山阴吴国鼐，常诵高王经。乾隆间，偶午寐，恍见双童入内，即退出。问何人，空中应云，痘瘟神也。因汝敬诵观音经，避去。旋子女出痘，无恙。 宋书。孙法宗，苦头痛，夜有女人至。曰，我是天使，来相谢。行创本不及善人，使者误相及，因授之方而愈。 ［六］记闻。唐韩光祚，挈眷之官。途经华山，入庙瞻礼，而爱妾暴死，令巫请焉。巫言，三郎欲娶汝妾，今虽求免，至县终必取之。光祚抵任，乃为妾铸金观音像，求免难。五日妾复暴卒，半日苏云，华山府君备车骑来迎，出门，见一金色僧遮其前，骑畏而散去。祚由是益信内教。 真诰阐微篇。罗酆山，鬼神宫，第一宫，名纣绝阴天。凡人初死者，先诣此宫受事。 罽宾国僧真谛，诵大悲咒，一国疾疫皆消，行病鬼王出境。 ［七］谈薮。宋赖省干，以妖术杀人祭鬼。于浙中买十余岁童女以供用。一女之母奉大士，随之习念心经。至轮祭时，沐浴妆饰，锁空宅中，女自分必死，一心诵经。夜半，有物自天窗下，光闪如电。急诵揭谛咒，口中忽出光，物欲进复却。女口中光渐大，射物铿然有声，仆地。值逻卒过，女呼杀人，卒破壁出女，见一大白蟒死矣。捕赖及家人，依法治之。　搜神记。东越庸岭有大蛇，喜啖童女，常八月祭送蛇穴，蛇辄吞之。时李诞有女名寄，应募而行。挟剑，带咋蛇犬，作数斛糍蜜，置穴口。蛇出，头如囷，目如二尺镜，先啖糍蜜。寄便放咋蛇犬，以剑斫杀之。越王乃聘寄为后。 灵验记。宋绍兴中，余干周姓妇，道遇三蛇当路，跨之过。蛇逐之，忽变三男子，适乡人龚黎臣至，见巨蛇绕妇数币卧地。龚乃高声念大悲咒，奋而叱蛇，蛇解去。 汉书。高祖夜行泽中，大蛇当道，拔剑斩之。后人至蛇所，一老妪夜哭曰，吾子，白帝子，化为蛇，今赤帝子斩之。 ［八］守一斋笔记。陈有岩家婢，忽狂云，咱胡三爷，何物婢子，敢犯咱。少顷，又操吴音，云杨姓，为胡三所役。陈百端祈祷，皆不依。请诵心经超度，乃首肯。举家虔诵，婢瞋目大声曰，某所诵无用，是才食肉粉团者，问之而信。诵千遍，杨愿去，送至新坊桥下，婢霍然。 夜谭随录。江夏某家设醮，有幼女夜往观。突一巨鬼拉闭诸室，女号，人勿闻也。移时，鬼携女行，忽见红光隐隐，鬼惧奔。顷之，光近，侍从如云，内有璎珞被体者，诘女所自，且云，余南海大士也，可随往。俄至一所，楼阁缥缈，迥殊凡境。大士顾侍者语焉。未几，侍者带巨鬼来，令金甲神摔之去。又一黄冠人叩谒大士，并述女母长斋奉佛。大士谓汝母善行可嘉，令随黄冠人归。闭目行空，俄见母坐榻侧，一人与己肖，忽如梦觉。盖自晕绝至此时，已月余矣，苏后即长斋，持观音经。 请观音经。佛言，王舍城有女人，恶鬼所持，我教此女称观世音菩萨。以菩萨威神之力，恶鬼消伏，得见我身无比色相。　［九］ 四明李萼，多畏，夜辄恶梦，见鬼怪异形。后诵观音，持准提咒，恶梦息，心得无畏。 宋释宝通，长诵大悲陀罗尼。有赵姓女，为魅所凭，病狂，师诵咒，鬼即逃，癫遂愈。 ［十］玉堂闲话。唐欧阳璨，素持大悲咒，偶夜行遇雨，丛林邃谷中，一巨物长丈余，当前。璨惧，欲持大悲咒，噤不能发声，默念数遍，方能朗诵，怪忽隐遁。 高僧传二集。梁慧简，戒业弘峻，荆州厅事东，有别斋，多鬼怪，时王建武临治，师事简，命简居之。见一黑人无目，从壁出，简但默念观音。鬼曰，承君精进，故来相试，今神色不动，岂复逼耶。还入壁中，于是遂绝。 ［十一］质直谈。清乾隆间，余宗妇，忽寒战谵语，云，我婆媳两人过此，饥甚，必以酒食饷我。延僧诵心经大悲咒金刚经，甫一周。即闻病者诮让云，我初不肯入，而汝欲来，今遍体飞刀刺我，痛不可忍，其速去，病顿愈。 广异记。唐李昕，持大悲咒，有人患疟，昕咒之。鬼云，本欲困汝，今惧李十四郎，不敢来矣。昕客河南，其妹染疫死，数日苏云，初被数人引至冢间，欲相凌辱。一人云，此李十四郎妹，彼归必以神咒窘我，乃送归。 ［十二］灵验记。定襄城西，有虸蚄庙，村众偶憩其中。一人亵神，夜见鬼卒拘去至旷野，痛责数十。忽见白衣姥来，曰，既责矣，即放回，因得归。遍体青肿，悟其地近观音阁，得大士垂救也，乃市香叩谢。 浮梁李菁园，由家诣馆，淡月朦胧，举止多碍。乃念观音梦授经，甫七遍，始知荆棘中行。向闻此地有祟迷人，非习此经，不能得路矣。 ［十三］广异记。唐王琦，妻染疫，琦诵心经。见灯下有三人头，妻瞪不能言，但手指所见。琦取刀向所指处斩之，妻旋云，窗中有怪，鼻长数尺，床前二物如骆驼，皆被斩消散。琦诵经四十九遍，乃愈。 清明投辖录。二骆驼对语，一称舍人，一称谏议。 宋祈门汪氏子行路，被数人缚去，系古庙柱，祝曰，请大王自取。汪知杀人祭鬼，念诵大悲咒。夜有风吼如雷，炬目大蟒趋至，三进而却。旦遇人解缚，得免。 灵验记。吉水张诚，宋乾道间，宿醴陵界。店主延接有加，酒肴丰腆，心讶其异，辞不能饮，遂就寝。良久，堂上烛高烧。窥之，见主人拜祝画帧前，屡言张客，知必以己祭鬼也。望帧上像，双睛如盏，急持大悲咒，甫数遍，见妖自轴下，状狞恶，乃闭户诵咒愈力，闻户外击搏声。天且曙，张趋出，闻店家哭声。行二里小住，闻人云，店主暴卒。诘其实，则三世事妖，岁祭一人，若无外人，则祸家长云。 隋书。独孤陀家，婢徐阿尼，常事猫鬼。每杀人，其财物则入于事鬼家。 ［十四］夷坚志。族人洪洋，夜归，忽大声发山涧，如数十本巨木摧折，亟下轿谋避处，而物已来前，身长三丈，从顶至踵，皆灯也。洋素持大悲咒，急诵之，物植立不动。洋丧胆仆地，然诵咒不辍。物退呼曰，我去矣，径入畈下民家而没。洋归得病而愈，二轿夫竟死。后访民家，一门死于疫，始知物乃疠鬼也。 异谈可信录。应城王家口，村氓守稼。夜有旋风来，势如摧岳。有形类浮图者，声震如霆，化为巨人，高二丈，白衣冠，持白幡向众一挥而去。众惊绝，良久始苏。惟一持观音咒，一不食牛肉者未睹。后数日，十余人皆死，此二人无恙。 ［十五］左传。铸鼎象物，使民知神奸，故民入川泽山林，不逢不若。 各咒经皆有金刚力士，及众鬼神，发愿拥护。 柳崖外编。江南回煞，室设酒肴而他避。有隶夜至，饥甚，蹲而食之。忽见奇鬼长二丈，持叉丈许，押一叟来。隶避入耳舍窥之，叟侧坐，鬼据上座而大嚼。有顷，叟求入后院一视，鬼随之。隶见叉晶光可爱，挟入室闭门。鬼觅叉，出青手敲门，怪风四起，侵入骨。隶念观音咒，鬼退风息，甫住口，鬼伸足入，觉寒从地起，入胫及腰。急念前咒，鬼缩脚。鸡鸣，挟叟去。天渐晓，叉渐缩，至寸许，视之精巧。至病疟家，叉一鸣，病若失。 守一斋笔记。孝感程蔌园进士，就秦中讲席，宿野店。觉有物压足，口不能言，身亦不能动，渐至腹，大窘。急默诵心经，至色即是空句，大声疾呼，而物遁矣。 异谈可信录。清江夏陈贵，愿而孝，乾隆时赴某戚家，梦黑团类人形，伸巨掌拽之出，挞不止，昏晕移时乃苏。癫疾大作，喑不能语，垂五六年。后梦老姆首白袱，携篮，中盛红丸命啖。贵欲留奉亲，姆强之食，杖其背而觉，黑团遂不复见，癫顿减。翌日于庙侧，见携篮者容服，如梦中人，欲谢不能言，姆亦倏隐。夕侍膳，豁然出声，举家惊询，述所梦所见，盖世传鱼篮大士也，乃绘像供养。 静涵笔记。清嘉庆间旗人文海，同兄设坛，习武备录。宅中旧供观音，降坛谕曰，此非正道，习之不利。汝父善迹颇多，曾祖母持斋信善，故报以奕世簪缨，汝兄弟习此，将有不测之祸，故来救耳。谓海今年六月廿一日当雷击，乃敕兄手向海胸书画，瞥见白猿绕身，被神摔去。旋至廿一日，巨霆绕室，思之股慄。今奉檄江右，闻有海南合编之刻，不敢自讳，并不敢一字欺世。附载编末，上报大士救拔之恩耳。 按文海，仕至按察，寿七十二，可见人能改过迁善，自可免祸获福矣。

    曰拯堕。（一）则有盂兰会上，领赴香斋。地狱声中，洒来净水。（二）观音经见重幽冥。育王塔亦宜礼拜。（三）耶舍入鬼途而无畏。嘉袆挟负者以腾空。（四）崔轨写经资福。李暐造像生天。（五）挽回堕落，庆顶暖于庐山。严整威仪，处沙弥于金座。（六）郡君默诵，堂庑动摇。吴悦发声，油铛迸裂。（七）西方造福，免为水上之猪羊。南海还魂，莫顾当垆之佳丽。（八）诵经守戒，汤君不赴刀山。离暗投明，何子得逃铁棒。（九）憨山弟子，作观遂获清凉。三果亡兄，乘愿顿教解脱。（十）高僧修忏，命妇升入天宫。慈母诵经，亡子庆生皇室。（十一）官犯波夷之罪，几罚为牛。女持般若之经，免令作犬。（十二）将心转业，伯时救马腹之投。闻教生天，宗演解猴王之劫。（十三）忏修斑竹，得离鬼使之拘。铛放莲华，幸举韦天之杵。（十四）旭庭天柱，顿释沉怨。刘院桂佣，不酬宿债。（十五）灌以咒水，现身之饿鬼潜消。才举经题，地狱之苦轮顿息。（十六）范母生天受福。方妻作子成名。（十七）造寺不堕三途。孝亲免偿夙业。（十八）挑除破碎，罢五鬼之揶揄。痛过烧煎，幸合家之斋戒。（十九）盖大悲发愿，本来重在三途。而罪性原空，固可灭从一念。此大士救苦者八也。
      ［一］活阎罗断案。七月十五，普天之下，礼忏施食，观音大士，亲领众囚赴食。又载勘至四十九案，王曰，亦知领汝辈得食者谁，此乃慈悲观世音菩萨。汝等若念得一声阿弥陀佛，汝就出罪。合狱念得，合狱出罪。万一念不得四字，只念得一佛字，亦出罪。汝等可念得一佛字出么。 现果随录。吴门王建死至冥，查系误勾，命回生。见地狱黑焰蔽空，嗥叫如霆吼。三老僧趺坐大树杪，每狱囚痛声腾沸时，以净水洒之，声即停息。询之，则观音，普贤，地藏，三大士也。 ［二］观音经灵验。仇晋官钱塘时，于衙内圆光，摄其亡妹至，讯冥事。云，观音经幽冥最重，能寻声感应，救苦拯难。但礼忏诵经，宜斋肃诚敬，方能消灾获福，勿令小儿亵狎为要。 育王志。晋太康间，刘萨诃弋猎为业，忽暴亡，七日而苏。云至十八地狱，皆随业轻重，受诸楚毒。忽见观世音菩萨，谓汝应入地狱，吾救汝回生，可作沙门。今洛下，齐城，丹阳，会稽，并有阿育王塔，可往礼拜，命终不堕地狱。苏后出家，名惠达，因至鄮山，长干，等处礼拜，涌现舍利塔。 ［三］高僧传二集。隋那连提黎耶舍，行化雪山之北，见人鬼二路，人道荒险，鬼道利通。同伴一僧，错入鬼道。耶舍口诵观音神咒，百步追及，已被鬼害，自以咒力得免。 灵感赋。明杨嘉袆病死入冥，一人负行峻岭。急诵观音，与负者俱腾虚空。 ［四］法苑珠林。唐贞观中，王宏之婿，崔轨死。后恒来与人语，劝人礼佛。又具说地狱事，求写法华金刚观音经各三部。书毕，谢曰，大资福助，今别矣。 太平广记。刘子贡死而暂苏，云遇妻父苏元宗，问丈人好善，何留此，曰亦有过故留，今不久将生天矣。长儿愿而信，死便生天，小儿贼而杀，现在地狱。邻人李暐曰，烦语吾子，吾坐罪被拘，速为吾造观音像一尊，写法华一部，则生天矣。其父慎曰，吾弹杀鸟兽，日有牛头烧铁弹数千，赤如火，纳吾肉内，苦不可言。 ［五］灵感赋。庐山二僧，一持往生咒，一持大悲咒，求生净土。持往生者先逝，顶热。持大悲者后亡，初身冷，脚底如火，久之乃顶热，脚底如冰。乃灭地狱业，往生西方之验也。　法苑珠林。隋初，有扬州僧，诵涅槃，自矜其业。岐山沙弥，诵观音经。二人同暴卒。至冥王所，乃处沙弥金座，甚敬之。处涅槃僧银座，敬稍弛，僧大愧。既俱苏，僧至岐访沙弥，具讯所由。沙弥云，每诵经时，衣净衣，烧名香，咒愿后，乃诵。僧曰，吾罪深矣，诵涅槃时，威仪不整，身口不净也。 楞严经。严整威仪，肃恭斋法。 ［六］感应篇增注。宋李郡君，夙著美德，常持大悲咒，因病入冥，见两伟人巍坐。默念大悲咒，堂庑摇动，左右均欲仆。伟人语曰勿诵，放汝还。因在世曾拾遗珠还人，增寿二十年，醒而疾痊。 现果随录。清康熙间苏州孝廉戴吴悦，行多荡检，受害者众，控之工部，毙于狱。适本城某暴卒而苏，云冥王命将戴付油锅，平地即涌一油锅出，鬼叉戴下锅，戴呼南无喝啰怛那多啰夜耶，油锅迸裂，地上涌现莲华。冥王曰，彼能诵咒，刑不成，可令往恶家托生。吏白嘉兴某行恶，设醮求子，即令投胎。访之嘉兴，事皆不爽。 ［七］金刚感应。唐大中间，李琚染疫，觉风吹至一处，水阔无涯，人畜立岸上，有黄衫人问作何善，无则于水上作猪羊。琚云，曾于净众寺造西方功德一堵，又写藏经五百卷，使者引入一大殿，有僧语王云，此人至心造福，无有欺谄。王令送回，见所作功德在殿上，碑记分明，遂活。见观音菩萨立笑，妻儿环哭，云殁已七日。 因果实录。清嘉庆间，南丰章开元，见吏执票锒铛负梃来，曳之行。忽身后一人挽而呼曰，此人持观音经甚虔，又摘敬信录内易犯者数条印施，若短寿，何以劝善。吏不听，挽者亦不放。吏去，挽者云，渠去必来，速到南海求大士，嘱至心念阿弥陀佛，及大慈大悲救苦救难观世音菩萨，自到。且云，倘睹可好者，慎勿动心，致堕恶道，章如教。即飘空而起，未几，见当垆佳丽，争来勾引，牢记不顾，则又无见。而奔涛接天，海在面前矣。海中有岛，往来皆道服。章伏地宣佛，见二三白叟，携一人下山，挽者云，此汝魂也，速礼菩萨叩谢。乃导游地府，遍历善恶两途而苏。 ［八］因果实录。林嗣麒，误摄回生，云见冥判黄梅汤某云，营伍心习残忍，掳人子女，罪恶贯盈，押赴刀山。判禀云，汤于扬州破城日，得二少妇，守禁不犯，还其夫，且不受谢。又朔望持斋，诵高王经。王曰，有此功德，甚可敬。给七品文官，子孙两代显荣，寿七十九，无疾终。　一行居集。清乾隆间，南濠何氏子病热，见其亡叔，赤体披发。言在生多孽，死拘黑暗狱八年，日受恶鬼铁棒。近遇观音大士降临，跪求慈拯，忽得离暗而出。适镜智道人自西方来，为冥王师，与吾家有旧，乞暂放还，急为我修福，俾生人道。 ［九］明憨山大师，有弟子得狂疾，自言堕入火狱求救。师作观音观，现清凉池。 高僧传二集。隋智兴，诵经持律，同寺僧三果亡兄，梦告其妻曰，吾堕地狱，赖禅定寺智兴鸣钟，响振地狱，受苦者一时解脱。乃以绢十匹谢兴。盖兴鸣钟，必祝愿如来大士，同入道场，俾一切诸恶趣，闻声离苦云。 ［十］明天台僧一止，修大悲忏数十年。昆山支夫人供养十余年。未尝识面，支殁后，一止梦其求忏悔。止修忏三七日，亲见空中二童执幡，一童在中，谢曰，承师忏力，得升天界。 谢韬丧二子，妻哀痛，梦俱铁锁械，劝母自宽，为作福免罪。即设观音斋，礼观音忏，诵观音经，复梦云今托生王家享福。 ［十一］普陀志。明宁波郡丞龙德孚，因理讼，焚法华经，命僧践焉。忽仆地不起，见伽蓝奉大士敕勘问，此官犯波罗夷罪，因尚爱民，姑罚作牛。德孚哀求，长斋印经斋僧赎罪。复得大智禅师忏悔十五日。孚亲见两玉女执幡，引至大士前，赦之。 南海慈航。张氏女佛儿，诵观音经，暴死而苏，言被二役挟去，以黑被先裹二人纳陈家，次裹女以花被，曰汝负渠钱一千五百，今应还也。有绿衣者曰，此女念般若经，姑舍之，因失足堕地而寤。白于父，访陈家夜产三犬，二黑一斑，斑者毙。因取钱还陈，陈不受，捐助善举。 ［十三］角虎集。宋李伯时，善画马。法秀师让之曰，汝为大夫，乃穷形尽相，日思马形，眼光落地时，入马胎无疑。伯时拜曰，何以洗过，曰但画观世音菩萨。自是所画大士像，妙绝天下。 宋福州能仁寺护山林神，乃生缚猕猴，以泥裹塑，谓之猴王。久而作祟，多被害。长老宗演，悯猴孽重，诵大悲咒以度之。夜见妇人猴足血污，携小猴，系铁索，拜谢曰，弟子猴王也，今赖法力解脱生天，乞解小猴索。旦启视之，施锁三重，曾为巫者射中左腋，乃尽碎之，其怪遂绝。 ［十三］明释空雪，于新昌斑竹庵修忏，夜礼观音。梦二青面使者将执之，旁有老者劝止，一白衣女子曰，他正修行，汝何用捉，青面遂隐。 明吴奕德，随叔正鹍，持斋礼佛，奕尤深信。书大悲经五十卷，金刚经三十卷，忽暴死气绝，魂摄入冥。以前生罪，当投沸油。忽韦天与关帝在空，韦天举杵，铛放莲华而苏。 ［十四］见闻随笔。宗湘文太守，扶鸾。乩云，呼幕友沈旭庭来。沈至，画一刀云，将杀以雪怨。宗等代求解怨，则财帛不贪，斋忏不要，只要索命。乃请土地，问怨颠末，并求排解。土地云，鬼名曹天喜，介休人，沈前生为彼令，受贿诬曹犯禁杖毙，故索命。我禀城隍，城隍查沈今世无罪。劝曹令沈日念心经五十遍，五月为度，虔写心经五十卷焚之解怨。沈遵谕。后以事繁稍懈，土地降坛云，前我匿曹刀，居中排解，今汝负约，曹复索刀。沈拜谢忏悔，虔诵心经不敢懈。 明胡天柱，不从魏铛，褫官剃染，拆姓为名，号古月。患人面疮，言我唐卢昭容，君即戕我者，六百余年，尚滞鬼籍，当书经相救。月忍痛写经，更诵观音号，疮遂愈。 冥报录。杭州凌聚吉女患病，谇谇作声，叩之，称夙怨。曰予倪瑞龙，扬州人，有地五十亩，被豪家占夺。汝女前身即察院刘某，受我银，复毙我于狱。含怨六十年，今索命耳。言已，押赴地府，口中喃喃述冥事。云，初黑如墨，顷始辨物，鬼门关，望乡台，奈何桥，皆遍历。入磨者骨肉片片作痛声，分为虫蚁。其余诸狱，苦不可言。又一处灯烛辉煌，衣冠楚楚，为善人居。更进一所，朗如白日，莲开红白，香风扑鼻，堂户皆金碧，则至善者居也。聚吉命女虔诵观音，日三千声，求释怨。女见鬼使示审期，晕去，倪诉受贿毙命状，女辨死非由己，神判致死由家人下毒，汝虽不知，而受贿银千二百两，亦无生理。女惶恐乞命，王曰，念汝忏悔，持诵观音，姑释汝，须力善延年，令送归。乃延隐崖禅师，施放焰口。婿江某，目击黑面吐火形鬼，云法师道力厚，我辈得食，将长往，请刘公一送。女自起坐坛所，沉疴顿失。 自求集。苏州施翁，轻财好义，携金修虎邱大士殿。闻哭声，视之，则砚友桂某也。云负债欲自尽，翁以金三百授之，桂叩大士前，誓曰，今生如不能酬，来生作犬马报。翁更以枣园居之，桂有一女，翁许与子还为媳。未几，桂于枣树下掘埋金千余两，渐富。而翁反贫，夫妇相继殁，桂有赖婚心，徙会稽。还投之，不纳。后桂入都被骗，耗家赀过半。旅邸寐中，见一大宅，旁有窦，伏地入，见施翁，揖而与语，翁叱曰，畜生狂吠。入后园，见妻及二子，皆犬形，回顾己身亦犬。骇问何至此，妻曰，汝不记大士前誓语乎。惊醒，急归，则二子已亡，妻垂危，更睁目作长子声，曰冥王以吾家负施恩，悉往彼家作犬，二牡即吾兄弟，牝而背瘿者母也，父来秋当往，惟妹以因缘得免耳。桂惊痛间，而火焚其家，一物无存。乃携女访施子，至则门垣闳整，还已登第，且娶参政女，桂愧恨，仰人致悔，并献女为妾意。还不许，桂入，三犬环绕哀吠，一果有瘿，知为妻子，痛极。向还泣拜，述梦与妻临终语。乃云，乞恩人开一面网，纳女为婢，吾列奴仆力作，效犬报足矣。还恻然许之，桂夕梦妻子云，幸君悔罪，我辈得脱业躯。迨晓，三犬皆毙，己逾年无恙。 ［十五］宋虎邱僧法道，因病变形作饿鬼，腹大咽小，人与食，呼曰铁丸。道法师诵大悲咒，灌以咒水，索粥渐愈。 唐龙德明亡，入冥，王问生平何善，曰能诵观音经。王请升座，才举经题，地狱苦已息。 ［十六］灵山胜迹。宋范仲淹，母亡三七，梦泣告曰，我以业为泰山府君所羁，受罚不堪，乞诵金刚经一藏救拔，幸勿迟疑。倘母一入地狱，永不得超生矣。公哭醒，即延僧讽诵，至六夜，梦母曰，缘儿至诚，感白衣大士降凡，持经半卷，我得生天，宜厚衬叩酬大士。公于圆满日，谢众僧，因问诵经半卷者谁。众失色答云，所诵经一字不遗，岂有只持半卷之事。旁一僧云，昨众诵经，山僧倚立默看，至半卷，公来拈香，便归厨作务，承问，以直对。公下拜，僧言莫莫，腾空不见，因创莫莫堂以志焉。 南海慈航。徽州方岩秀，妻殁于产，梦示岩曰，生前丛愆，阴曹受罚，乞诵观音经千遍，印施千卷，俾得超生。岩从之，后继室孕，恍见前妻入房，生子名元亨，成进士。 ［十七］普陀志。高士奇记云，妻傅氏，信佛持斋，病晕而苏，云若修普陀大殿，可延生。数日卒，余乃捐赀，并妻簪珥，助修大殿，延僧诵经，默祝大士，求妻入梦。是夜大儿梦僧以袖携往普陀，见殿宇巍峨，颜曰普庄严殿。众僧诵经，复云，修殿功德，永不堕三恶道，生天人中，受胜妙乐。又见母黄衫素裙，合掌殿前，云金刚般若，利周沙界，我承佛力，记忆不失，发菩提心，永不退转。寄语汝父，勿悬念我，遂寤。子舆笃实，决不诳语，因记之。黄衫素裙，即所焚者。 湖壖杂记。清绍兴金桓，性孝友，康熙间，梦人告曰，明年此日当雷击。桓日礼大士忏罪，次年是日晦冥，桓恐不免，致惊老母，出外跪于浮图下。霹雳轰绕，既霁，无恙。问之，桓云，适如梦，见大士露洒杨枝，复持镜一照而去。 ［十八］狯园。明万历间，章藻病笃，发心写经崇像，旋梦五鬼，头抹破碎，衣蓝缕，捉之去，剥衣交换而散。忽见佛像店人，谓汝之服饰在此中，寻之果得。见高广禅床，梵僧坐其上，藻作礼，侍童曰法华大师也。出，见亭中白衣妇人提篮立，藻揖之，妇以杨枝挑去头上破碎，遂醒，知大士相救也。 法苑珠林。唐许俨，捕鱼为业，后患病，身赤如火，痛逾煎炙。云火车烧身，鱼虾争来攒食。或劝作功德，乃焚渔具，造大士像两尊，供养忏悔，合家持斋戒杀，并施金刚经，病寻已。 ［十九］上句，见大悲咒颂第三段再入三途注。 毗婆尸佛偈。幻人心识本来无，罪福皆空无所住。 拘那含牟尼佛偈。智者能知罪性空，坦然不怖于生死。 苏东坡云。我造无始业，本从一念生，既从一念生，还从一念灭。

    嗟呼。（一）生为分段，谁逃五痛之刑。死便沉沦，更受六交之报。（二）疾痛惨怛，置慈母而不呼。骄恣狐疑，弃良医而不顾。（三）自贻伊戚。宁匪大愚乎。（四）况乃药怀无畏，不惟诸难全消。而珠握摩尼，更庆所求如愿。（五）聊陈福报。藉作欲钩。(此结上救苦、起下与乐。)
      ［一］六道轮回，皆属分段生死。以此生不知他生事，故谓之分段。 无量寿经。我于此世间作佛，处于五恶五痛五烧之中，为最剧苦。教化群生，令舍五恶，令去五痛，令离五烧。 楞严经。彼诸众生，自业所感，造十习因，受六交报。六交者，即六根之见闻嗅味触思，同受恶报也。 ［二］史记。疾痛惨怛，未尝不呼父母也。 又史记。病有六不治，一骄恣，六不信医。　［四］华严入法界品。如人得无畏药，离五恐怖。火不能烧，毒不能中，刀不能伤，水不能漂，烟不能熏。 又十地文。如大摩尼珠，能随王意，雨众宝物，如众生心，充满其愿。 又如意轮咒经。等摩尼珠，能满有情一切胜愿。 ［五］维摩经。先以欲钩牵，后令入佛智。

    △三与乐。内分四段。首佑岁，次锡福，三长寿，四得子。

    曰佑岁。（一）则有刀加盆上，慰梁帝之祈求。瓶洒空中，解唐宗之焦虑。（二）金身现相，诚孚王古之求。灵迹随缘，事有刘赓之记。（三）潮音致祷，欢喜来迎。泗州闻歌，东西大稔。（四）泽流浙水，非夸香木之灵。福溥吴山，不爽金身之异。（五）天汉并资润泽。广丰亦纪恩膏。（六）奋雷电以除蝗。塞河流而止潦。（七）感道舟之悲愿，雨雪如期。纪无畏之神通，日轮现相。（八）二林诵咒，诗记观河。孟夙持经，颂腾高苑。（九）茅开程督法。身不囿于方隅。梦警钱王，佛像必求其清净。（十）如彼辟支受食，丰盈迦跋之邦。法音为王，沾洽阎浮之地。此大士与乐者一也。
      ［一］高僧传初集。梁天监五年冬旱，志公令讲胜鬘经请雨，法云讲毕，大雪。志令盆水加刀，雨大降。 高僧传三集。唐中宗迎僧伽大士入内供养，一日帝曰，京畿数月无雨，愿慈悲解朕忧。师将瓶水洒空中，而甘雨大降。 案二师皆大士应化，见后。 ［二］宋王古，祷雨木平山，现相，事见示现之他处现相第二联注。已而大雨沾足。 普陀志。元学士刘赓记云，宝陀创于元丰间，尔时灵迹随缘示现，而旱潦风涛，响答尤捷。 ［三］普陀志。宋淳祐间，连岁苦旱，浙帅颜颐仲，祷潮音洞，见大士现欢喜状，甘雨立沛。 高僧传三集。唐僧伽大师，塔于泗州，迭著神异。长庆间歌曰，淮南淮北自此福，自东自西无不熟。境内即大有年。　［四］天竺志。宋咸平元年，张去华守杭，大旱，遍祷无应。迎大士于梵天寺拜求，雨随澍，四境沾足。 又明景泰六年，两浙苦旱，镇守孙公，斋沐徒跣，诣上天竺，迎像祷雨。即日云起，连雨三日，枯槁皆苏。 又清金庭子感应颂。序曰，嘉庆廿四年，大旱，僵尸蔽野，遍祷无灵。乃命别驾县令等，素服徒步入天竺，迎大士，僧惠淋等讽经。先是皆以净瓶滴水验雨，越一日，瓶水微涌，点滴如珠，果得微雨，明日水大涌出，遂大雨。因作颂以彰神应。 湖壖杂记。旧天竺大士像，被金兀术舆载而北，寺僧以他木肖像，而水溢暵干，祷无不应。洵乎大慈之心，随缘而寓，岂必舍利而神，奇木而异欤。 下句，详示现之现神变十二联注。 ［五］警心录。四川天彭，汉繁，连境间，有观音泉，从道旁涌出。夏遇旱，溉田数千亩，两邑赖焉。 海南一勺。江西广丰北门外，有观音泉，岁暵不竭，资溉甚广。 ［六］天竺志。宋祥符九年，飞蝗蔽天，遣使祷大士。赤日杲杲中，忽迅雷掣电，雨雹疾于矢石，蝗顿息。 又宋开宝五年，大雨河决，帝祷于天地鬼神，益雨。乃遣使诣天竺虔祷，数日，天开朗，河流得止塞。使者归，问之，即至杭求祷之明日也。嗣是水旱疾疫，必祷焉。 ［七］高僧传三集。石晋释道舟，入贺兰山，刺血画大悲千手眼像，绝食求雨，得通济。又断左肱，焚供大悲像，愿中原塞上，早见弭兵，言毕，迅雷风烈，大雨澍焉。又尝截左耳，为民祈雨，断食请雪，皆如其愿。 又唐善无畏，于中天竺求雨，见观音在日轮中，执净瓶，注水于地，大众欣感。 ［八］观河集。清乾隆乙巳苏州旱，彭二林居士，结三七期。诵大悲心咒，加持西方佛名，断午食，期满得雨半尺。诗云，凶年不到莲华国，慈济长怀紫竹林，分得斯人饥半日，枝头点滴也成霖。 居士传，明王孟夙，名在公，为云栖弟子，已而为高苑知县。在官日，礼普门大士，诵弥陀经，大旱，露祷辄雨。 ［九］浪迹续谈。福州一年夏旱，司道谒督部程公梓庭，言今夕同上鼓山，迎窑变观音大士求雨。程微笑面天曰，大士在西天，不在鼓山，君等自为之可也。及迎入城，请公拈香，程又面天曰，今日眼见无雨了，明日无雨又如何，我不能仆仆奔走也。夜大雨滂沱，连宵达旦，程乃上山拈香，留大士，独自诵经一日，盖至此不能不回心皈向矣。 天竺志。钱忠懿王，广饰上天竺殿。大旱祈雨，梦大士曰，吾面不净，千里外不能见，盖面用鸡子清所和也。易之，雨立霈。 ［十］菩萨本行经。有辟支佛，观阎浮提人民饥馑，至国王迦那迦跋所乞食，王谓我食只此，然死亦当饭汝神人。辟支受食讫，问何愿，王曰，国人饥饿，命在旦夕，愿除困苦。应时风起，吹去污秽，雨百味饭食，衣服珍宝。草木荣茂，人民丰固。 华严经。宝光明童女，颂法音圆满王云，池水既盈满，流演一切处，普及阎浮地，摩不皆沾洽。 附记。天竺志。宋钱塘守陈轩，撰灵感观音碑云，春夏间，雨弥月不止，臣率属冲雨入山，比还，天宇开霁，纤云不兴。舆请入城作佛事讫，雨旸有时，农不告病，实大士庇此土也。 高僧传四集。明善学，字古庭，居大慈寺，有观音像，素著灵异。天旱，郡守乞学作法禜之，甘霖立沛。

    曰锡福。（一）则有山陈锦绮，示文穆以安宁。界隔彩绳，许忠懿之归顺。（二）如璜遘急，助有神功。元吉自沉，阴蒙天相。（三）彩舆下降，助文简之词章。珠宝探怀，广法程之医术。（四）手授蔬食，侯家有奏凯将军。顶礼莲台，张氏喜荣归夫婿。（五）张景消灾获福。元相善贾多财。（六）刘景庆兄弟重逢。道显得妻孥聚首。（七）徐公小婢，竟来大士之媒。李令情魔，终慰生平之愿。（八）命由我造，有联捷之梦占。巧为拙奴，惊七题之佛赐。（九）成鉽藉乎内助。端方庇及友朋。（共二段）
      ［一）］天竺志。吴越王元瓘，畏朱全忠之凶残，斋戒浃旬，叩大士祈梦，梦邑之山林，皆被锦绮，晃耀天日。瓘喜曰，吾奠枕鼾睡矣。瓘谥文穆。 又宋太祖元年，吴越王钱俶，未决进止，祷大士求指迷。梦神持彩绳，由扬子江北岸，以绳隔界，直抵豫章闽越而止，谓俶曰，此汝故物也。复与袍笏冠冕无算，觉而喜曰，吾无恐矣。择日上表称贺，帝喜，谓使者曰，归报汝主，朕倚彼为藩翰，翊赞至治，当不负前勋也。俶谥忠懿。 ［二］南海慈航。温如璜，饶州贸纸为业，敬奉大士，刊观音经，年施三百余卷。嗣后生意日隆，每危急间，若有神助。 灵验记。徽州许元吉，贫苦欲自沉溺，一叟止之曰，虔诵大士白衣咒，天自垂佑。即诵咒不息，旋获巨财，印送益广。移家扬州，子孙显盛。 ［三］耆旧续闻。程文简，每日五更诵观世音菩萨数百遍，至老不废。赴试时，梦大士自天际乘彩舆下降。寤后，乃博摭旌旗车辂事成帙，以备不忘。试得德车结旌赋，遂捷。 唐宜之医劝。明僧法程，少瞽，昼夜诵大士名，共十五年。梦菩萨呼之来，若有物絷其足者。大士叹曰，汝前世为灸师，误伤人目，今应得此报。吾怜汝诚心，当使衣食充足，探怀掬宝珠满手与之，既寤，医术大行，衣钵甚饶。 ［四］涤凡随笔。浙江协镇侯瑸，因教匪不靖，帅师防宿松。夫人日切忧恐，频梦老妪手授蔬食，复梦携至一处，见瑸在营无恙。述梦于人，咸谓妪即大士，莫非劝汝茹素，可祈将军早返乎。于是祷大士，朔望持斋，不半载而瑸归。 敬信录。清吕继庵，署凤翔丞。嘉庆间，贼匪由川及陕，吕办军饷，躬冒危险。妻张，虔叩大士，刻高王经广布，且晨夕跪诵。后吕以功擢官直隶州，阖室信诵。 ［五］高王经近征。张景云，予半生颠沛，频罹险阻。矢愿诵高王经，而灾难立消，福叨分外。且人力不能挽回者，一一冰解。始信经力宏大，因虔施附记焉。 高王灵验。浙人张元相，贫甚，洗心向善，持高王经二年余，有客贷本为商，谋无不遂，成巨富。 ［六］清刘景，刘智，兵难散失，诵白衣咒，兄弟重逢。 清张道显，妻李氏，子继藩，被难失散。虔诵白衣咒二载，妻子重逢。 又航中帆。明嘉靖间，黄彦士，与妇颜氏，避倭乱相失。颜投入尼庵，彦访三载无耗。偶客路如厕，见枯杨隙中有物，探得金，并缘簿一本。曰，莫谓遗金可取，须念三宝中来。因候之，越两日，有老尼哭曰，发愿塑大士像，募三十金，避兵匿树穴中，今竟失之，我其死矣。黄急还之，尼拜谢，邀至庵，云当向大士前陈君盛德。黄随至庵，叩扉而应声出者，颜氏也，相持哭。鹾商某闻之，聘为馆师，后援例选授二尹，转府判，生二子，夫妇俱上寿。 ［七］新齐谐。徐观察浩，有老狐与相契，狐见小婢彩云曰，此女有夙根，将来是大士作媒，嫁洞庭君。问云，知其祖为翰林，命作第三孙女。后有巨公，赠大士画轴，并札，请以三姑娘字申大年之子，楚人也，因成其婚。 异物志。唐李元平，于东阳寺，见一女，如旧识。女曰，我非人，曾生江州刺史家，君时为门吏，神采奕奕，旋物故，我殆不胜情。常持千眼观音咒，发愿各生富贵家，得谐伉俪。今将托生某刺史家，年十六，君即为县令，如荷惠存，慎勿婚也。然赤绳已系，虽欲别缔丝萝，不可得。后符所言。 ［八］白衣咒征事。顺天王行善，屡试不遇，祷大士。梦大士谓汝夙根浅薄，名途无分，若虔诵白衣咒不怠，今科可望也。寤即印送千二百卷，遂联捷。 云谷禅师云，命由我造，福自己求。 感应篇赘言。昔有二生，同赴省试。一愚一黠，愚者日夜拜祷观音座前，求示命题。黠者私书七题，以线香烧纸作字迹，使疑佛赐，密置炉中。愚者得之大喜，竭力揣摩七艺，入闱，一题不差，登第。黠者被灯煤烧卷，贴出。 老子云，巧者拙之奴。 ［九］白衣经近征。清武进王成鉽，嘉庆间应顺天试。其妻闻白衣咒灵验，为夫虔诵一藏，鉽即登贤书。 南海慈航。徐端方，屡上春官不第，持观音经一藏，登进士。授友人马绍元，诵三千余卷，得秋捷。

    （一） 再加积德累仁。更觉如响斯应。（二）名留天锡，重钦司马之高风。封到林翁，媲美提控之盛德。（三）知可陈楼间处，医术功多。信之裸裎何伤，诚心难得。（四）保全妇节，陛锦成名。善体天心，如宾受诲。（五）冯行仁术，富以秘方。岑有善缘，位登显仕。（六）阅涧南之题跋，灵应非欺。观成秀之记言，功名可冀。（七）虽改步改玉，国家罢贡举之科。而予取予求，菩萨无疵瑕之见。此大士与乐者二也。（此兼颂修德获福）
      ［二］ 阴骘文新编。清康熙间，林某死复苏，云在冥见送天榜，至甥陆天锡，因母多口过，欲勾之。忽观音大士至，云陆林氏虽多口过，然奉佛甚虔。天锡又代友纳逋赋，补叔为令亏帑，且拒奔女。冥王谓林曰，汝甥以三善留名，可勉其精进，无负大士意，后天锡果中。 函史。司马旦，周人之急，有贫不能自存者，月分俸济之。其人无以报，以女奉箕帚，旦惊谢，出妻奁中装嫁之。 劝诫类钞。明林翁，为刑吏，矜恤疑狱。偶一人衔冤陷辟，林朝夕祷大士，乞示救策。梦大士云，按院谳语致疑，刑官招详未确，乘此辩之。林即代上诉，果获释。其人知林乏嗣，以女谢之，林不许。醉而令女逼之，林三言不可，邃去，不复过其门。年五十，生大钦，后以乡荐入都，店主梦大士曰，明日林三不可子来寓，新状元也，放榜果然。归问诸母，始知父之隐德。 稗史。太仓吏顾某，有江翁被盗诬下狱，顾诉其冤，得释。江德之，以女往，求为箕帚妾，顾却者再。数年后，顾转京，署韩侍郎门下办事，夫人出，欲趋避。夫人见而讶曰，君非顾提控乎，我即江女也，秋毫皆君所赐。言于侍郎，上其事，孝宗称叹，除礼部主事。 ［三］宋许知可，下第归，舟中梦白衣人曰，汝无阴德故不第，若学医，当助汝智慧。许如言，得卢扁之妙。后赴春闱，仍梦白衣云，施医功大，陈楼间处。后登第，在陈楼二姓之间。 鞭心录。明万历间，包信之，持观音经。偶见佛殿倾圮，观音像雨淋露立，解金布奉施，嫌不足，益以新制衣七件。仆请留衣，曰，但得圣像安宁，吾虽裸裎何伤。僧垂泪云，舍银衣等，犹非难事，只此一点诚心，如何能得。信之后梦伽蓝神曰，菩萨赐汝子孙，享世禄矣。后子忭，孙柽芳，均登显仕。 ［四］劝诫类钞。清吴门施陛锦，为诸生时，偶涉邪念。睹一妇睫萦泪痕，诘之，言贫甚，非甘此丧廉耻事也。施呼夫出，偕归，取十金与之，绝迹不至妇家。而其夫感恩，恒来探候，外人遂疵施与妇私。妇闻之，虔祷大士云，予立志不端，受谤无怨，施生遭诬，愿得中解元，以昭此冤。康熙庚子，竟中解元。 灵验记。包如宾，屡荐不售，梦媪谓曰，汝欲天遂汝志，汝须善体天心。觉而悟曰，此非救苦大士耶，乃刊观音经千卷，并实心广行济人利物事，旋领顺天解。 ［五］劝诫类钞。嘉定冯生，贫而好善，日觅经验良方，抄贴通衢。一日进香南海，风发舟覆，恍见甲士引至龙王前，谕曰，子写方救人，善念达于水府，故救汝。与以秘方，谓可致富。冯曰，吾命穷，安敢望富。王曰，贫富固命，然心善者命亦无凭，如汝命遭水厄，心善即无害。与方送归，倏忽到岸，心知大士暗中调护也，依方行济，成富室。 法华感通。岑文本，诵普门品，免水难。一日设斋，有僧谓曰，天下扰攘，君以善缘，幸不及难，终逢太平，致富贵。言讫不见，后为中书令。 ［六］观音经跋。清涧南居士云，乾隆间，与张孝廉艮山同寓，张黎明讽经。询之，曰此心经，白衣咒，高王经，余三世信持，历著灵验。余闻而虔诵，是秋兄领乡荐，余补郡庠，侄辈游泮。益悚然大士之灵应，艮山不我欺也。 感应篇图说。清曹成秀，遇一僧曰，汝能戒牛犬，可邀上进。秀谓弓马平常，何敢妄冀功名。僧曰，如能朝夕诵大悲咒，何患无报，秀遂受戒，诵咒无间。临场，若有神助，不数年，官千总，乾隆十二年自记。 ［七］左传。改步改玉。 又予取予求，不尔疵瑕也。

    曰长寿。（一）则有容图仁倩，却亡友之弓招。咒护心余，免冥王之瓜代。（二）广施经籍，嘉猷延四一之年。五赠良言，宏儒脱重阳之限。（三）友教如幻，顿改仪容。母祷无明，甘为服役。（四）益吕公之二纪，报应无差。戒汪子以力行。期颐可望。（五）密行持经，等圣人之无相。放生延命，唯阴律之当知。（六）孤侄成名，绍庭克臻上寿。佳儿迎养，士玉更享遐龄。 （共三段）
      ［一］法苑珠林。唐陆仁倩病革，知为乡人赵某荐作冥官，案成当死。仁倩画观音像于寺壁，乃免。 新齐谐。蒋心余，官中翰时，梦隶持帖请，随至一庙，乘泥马御空而行。未几马落阶下，宏敞如王者居，殿左扁曰天堂，轩轩大明。右扁曰地狱，深黑不测。狱有井，人自投入。王召蒋入，曰我任满当去，公瓜代矣。蒋曰我母老子幼，事未了，胡能来。王曰，公有才名，何不达乃尔，世上事要了便了，我已奏帝，无可挽回。蒋愠而醒，汗透重衾。起而坐，复梦入冥，殿上设五座，案积如山，吏指第五座曰，此公位。见师冯静山，诉母老子幼，冯惨然曰，我妻少子幼，亦非可来之人，事至此，毋多言，速理后事耳。醒往王方伯兴吾家诀别，王惊谓面若涂煤，鬼气袭人，告以梦，王劝诵大悲咒，乃合家斋诵。夜半，蒋见一轿从空下，舆夫数人，宛来迎者。诵咒逼之，若烟雾消散。逾三年，入词林。 ［二］劝诫类钞。太谷程嘉猷，刻观音经，金刚经，并感应篇等，而未施。忽患病，水粒不入，梦大士谕曰，汝四十一寿尽矣，因刻诸经，放汝回，宜即刷印流传。程苏遵谕，病寻愈。 觉世经汇纂。明韩宏儒，妻梦亡姑云，汝夫明年重九，大限至矣。妻虔祷大士，求延夫龄。韩赴馆，妻嘱留意行方便事，韩诺之。劝馆主人嫁年长婢数人。见一宦裔用低银，力劝勿为利己损人事。又见豪仆诬人，代为伸述。又劝人毋恃势，曲全亲族谊。有中式门生数人来谒，谕以勿纳妾，勿疏故旧，勿多仆从，勿为奢费。是夜妻梦大士曰，汝夫数终九月，今有五次良言，造福广大，添寿二纪矣。韩后以明经，为贤邑令。 ［三］高僧传四集。明如幻，有友夏治时，通内典。一日谓幻曰，君唇掀齿露，非寿者相，宜祷观音大士，诵其名号以求寿。幻从之，持名三载，容貌改变。 又元释元长，字无明，遘疾甚革，母祷大士，倘子不死，令服洒扫役终身，祷已，汗出而愈。 ［四］南海慈航。清康熙时，江宁吕公，素行纯厚，每晨诵大士经咒百遍。年五十二病笃，梦大士云，汝命当绝，念汝好善诵经，增寿二纪。觉而病痊，七十六岁，无病终。 附持验记。清道光间，金陵刘翼庭自言，余晨兴必于大士像前，诵大悲咒七遍，二十年不敢懈。一日薄暮，有姥入，谓某日有灾，宜慎，遂出。呼家人进茗，皆讶未见。及期，夜卧起溲仆地，右足陷入椅内，痛不可忍，默持大悲咒，数日愈。盖奉大士久，故荷灵祐，今六十八，矍铄异常，皆大士力也。 高王经灵应。汪德成，幼梦老僧谓曰，汝大数只十八岁。晨起白父，以梦幻未信也。及病将危，父梦老僧曰，汝儿大限到，非大善不能挽回，且宜速行。次日即于大士前，立愿广济，刊经印施，施棺周急，踊跃立行。后复梦老僧曰，汝儿不但免夭，可望期颐矣，果寿九十余。 ［五］高僧传三集。宋释宗渊，幼遇善相者言，渊龄短促，勉令持普门品，即敬谨奉持，凡俗不可造次见。至太平兴国间，预言终期，年八十三。 清林文忠则徐跋云，屠潜园太守，得危疾，梦观自在菩萨谓曰，阴律唯救生可延年加禄，汝当勉之。寤后举家戒杀，买放生命，是冬叠拜袁州九江之命，即家起用，病亦顿愈。屠因作放生录书后一篇，以劝世。 ［六］高王经证验。铜山李绍庭，七十无子，抚孤侄，甫四龄。疾笃，庭早晚诵经，并梓送，侄愈。庭生一子，年十六，与侄同游泮，庭年九十九。 四香草堂笔记。长洲毛士玉，以布业亏折，又犯霜露，患哮疾，发愿诵大悲咒，疾顿愈。后子鼎亨，迎养入都，寿八十四，无疾终。

    （一） 更有常姑割股，父得延年。金氏刲肱，翁因增纪。（二）山英祈算，得沾杯水之贻。云姑酬神，洽梦药丸之赐。（三）幡幢遥集，阴护彭子之创。丸药涂伤，太息刘儿之苦。（四）鸟衔朱果，灵孚玉凤之投。咒诵白衣，魂返金鸡之召。（五）感恩文玉，称佛法之无边。奉法景贤，信灵符之第一。（六）振焜学藻，均佑母以高年。刘霁传英，亦延亲于数月。（七）盖爱物仁民，必先教孝。而问安侍膳，不外知年。（八）故凡孝子之祈龄，定有神灵之默佑也。（此颂延亲寿）
      ［一］ 启祯野乘。明益藩常茫女，德性至孝，字王姓子，幼殇。归王守志，缟衣素食，绣大士像。晨讽普门品，大悲咒，晚课弥陀经，往生咒。父病笃，割股奉之，父梦大士云，汝以女孝延年。 自求集。武进孙金氏性孝，翁好善，金鬻奁田以供费。翁病剧，思米团，金割肱肉，煮汤和粉成之，翁啖安寝。寤谓妇曰，顷见大士来，言汝媳诚孝格天，增汝一纪，疾愈，果十二年而终。　［二］ 信心录。刘山英言，予发心跪诵观音准提各经咒，以祈母算。初因体酸，膝痛不可耐，私念母久患痰火，未必诵经即愈，稍萌退心。既思孔子云，无恒不可作巫医，乃勉力为之。于济人利物事，欢喜奉行。月余，竟无痛苦，而母疾忽剧，谓余曰，我病数十年，时发即愈，今汝跪诵经文，病反重，或福薄不能消受耶，可停经勿诵。余泣曰，此儿诚心未至，忘念未除之故。即焚香对天，叩头流血，誓除妄念，俾母早痊。夜梦大士招母同坐，授绿水一杯令饮，次日病减半，旋愈。三十年之痼疾，自后永除矣。 　梦园丛说。文静涵廉访，令南昌时，积劳成疾，势渐委顿。长女云姑，虔祷大士，许诵高王经万遍。诵将满，廉访梦大士授药三丸，促吞之，病顿减。午后入内，见女供香华跪佛前。询之，众曰诵经满数，献供养耳。公述梦，益信大士之灵，后至鲁按察，寿七十二。 ［三］启祯野乘。明益阳彭有源，虔诵观音经，父病，刲臂疗之。母病笃，源泣祷大士，愿割肝救母。夜恍睹大士幡幢而前，源炷香顶礼，持刀自剖，六剖而心跃出，探肝切之，痛绝而苏，呼妻烹以进母，病霍然愈。源肺外出，创口不敛，众为哀恳大士。夕示梦曰，肺收无难，吾欲出之百日，令世人观之教孝耳。 异谈可信录。清郧县刘氏，事姑孝。姑病噎，割股和粥进之愈，复发复割，然间旬仍发。氏祷大士，愿以身代。某医妄谓人肝可除病根，氏信之，以利刃刺胁下，出肝断之，遂晕仆。恍见大士抚之曰，儿苦矣，以丸药涂其伤处得苏，烹以奉姑，病竟不复发。后得知，大恸曰，媳至此，我何忍，乃禀大吏请旌，乾隆己亥六月事。 ［四］矩斋杂记。明李梦康，梦大士授玉凤而生女。女四龄丧母，哀甚。事后母孝，父贫，纺织供父读。仕族慕而求之，女曰，舍己亲事他人亲，非儿愿，愿终身养父。父病，以身祷，煮药庭中，有青鸟衔朱果坠药铛中，服之即愈。崇祯二年，年四十七卒，以不克终养为痛。黄道周题其墓曰，嘉禾孝贞李氏女。 一行居集。清常州柏万安，乐善不倦。乾隆时母病，安自苏州驰归。母气绝，众治棺衾，安悲恸，祷大士，诵白衣咒万二千，愿减己寿益母，母竟苏。数日病起曰，初为二吏引去，历土地城隍，再诣东岳，岳君言，汝子诚祷，仗大士贷汝死，遂放还。安更劝母修净业，后得生西。 博物志。泰山，主召人魂。 又郑玄注。金鸡，泰山之精。 ［五］圣经汇纂。荆山万文玉自言，予持大悲咒心经，灵异不胜缕述。逢凶化吉，起死回生，实亲身历验者。忆母病笃将终，予痛哭流血，跽向大士前，诵大悲咒一遍，母觉有人带引回阳，渐气暖能言动，数日获安。佛法无边，洵非虚语。 求福指南。清高安褚景贤，道光间母患喉痹，旬余水浆不入口，血鲠喉中，呼吸如缕。贤许施所镌南海慈航，求福指南各百卷，虔诵心经，及观音圣号。母呕血块如鸡卵，乃得进药，数日而愈。此与家严脱证，同濒危得安。益信持诵传布圣经，洵续命第一灵符也。 ［六］观音经近征。清怀宁胡振焜，素诵观音经咒，嘉庆间，客岭南，得家书，闻母病危。至心朝夕祷大士，并施经求寿，母遂愈。 清临川张学藻，母罗氏，素敬大士。道光己亥，年七十二，忽头晕腹痛。藻跪诵观音圣咒千遍，即愈。 梁书刘霁传。霁母病，诵观音经至万遍，夜梦一僧谓曰，夫人算尽，君精诚笃至，当延数旬耳，过六十余日卒。霁庐墓，有白鹤一双，翔于庐。 南海慈航序。高安邓传英曰，予兄元栋，将已例捐四品衔，貤封祖父母。而祖母忽中风不语，余虔诵高王经，求少延岁月，以俟诰封。即日祖母渐瘳，数月诰轴到，再过数日，祖母含笑逝矣。 ［七］孟子。亲亲而仁民，仁民而爱物。 礼。孝子有问安侍膳之仪。 论语。父母之年，不可不知也。 ［八］观音经近征。新建黄云秀，母病危，朝夕虔祷大士，愿刊施高王经，得愈。 又桐乡李一鸣，母年七十，婴重病。因延医，过古寺，见大士案上有高王经，默祝母病愈，当刊送千二百卷。是夜病减半，趁夜刊印，未半月全愈。 白衣经近征。大兴李氏女，从父之官，父病革，女日夕祷大士。梦口授白衣经，念至万二千遍，父病愈，享年八十有一。 又杨氏女，父患足疔，医药莫效。女日叩大士，跪诵白衣经，并矢愿梓送，不日疔愈。 又吴县周起凤，梦神告以母寿将尽。周即虔诵白衣咒万二千遍，印施千二百卷，母寿至八十余。 南海记。清嘉庆间，桂林粟楷云，吾祖两腿病疮，筋皮溃烂。父惶急，日诵观音咒数千遍，印施千二百卷，祖病不药而愈。后父患气痛，楷默祷大士，许印送南海记，仍诵咒不衰，不数日父痊。 　灵验记。清华廷相云，乾隆间，予患病，四肢不能动，饮食不能进，遍身痛痒，须发尽落。医云，生不三日矣。子女等虔诵高王经一藏，印五千卷，许每年竭力买放生命。即日能运动，痛痒渐减，不日全愈。

    （一）复有放生戒杀，脱产难之凝姑。救苦呼援，诲善根之董母。（二）兆庚述冥游确记。灵化闻心地观经。（三）知俭见簿示前程。帅氏得筹添半纪。（四）自修训人，开元遇赦。守分安命，杨亮生还。（五）顾君作礼，得瞻广大之身。曹子持斋，乃饮清凉之水。（六）是皆名登鬼箓，竟同秦谍之苏。赋未魂招，还说汉宫之事。（七）枝挑杨柳，便成续命之汤。土赐牟尼，即是返魂之药。此大士与乐者三也。 （此颂死后回生）
      ［一］玉历近报。酉阳袁凝姑，遭产难，魂至冥，王阅簿曰，此妇过犯颇多，命鬼押交二殿受罪。一官呈簿曰，钱袁氏劝止翁姑焚虫蚁三次，又劝夫刊戒杀文五千张，捐资印送鱼篮观音放生经三千张，玉帝准增寿三十年矣。王起立合掌，称善哉善哉，命送回阳，遂苏。 法华感通。宋淳熙间，饶州董母李氏，病卒忽苏。述云，初入冥，行旷野数里，至城，闻人声嘈嘈，而暗黑如漆，自念吾诵普门品三十余年，今入鬼箓，菩萨岂无救援，于是大声呼救苦观世音菩萨若百声，恍有手把吾左臂而行者，渐觉光明如白日，见大士现妇女身，璎珞被体，璀璨照耀，异香芬郁，相好端严，因乞救命。大士云，汝数已尽，缘夙具善根，故来援。宜急归，更半纪，重相见也。吾礼谢，则举步愈高，冉冉向西方去。遥睇幡盖前导，金碧晃朗，震心眩目，豁然苏矣。越五岁，无疾逝。 ［二］冥游确记。清长洲朱兆庚，妻程氏，于道光十二年，肝疾大作，遂作鬼语，恳兆庚诵大悲咒，以资超度。因问与病者有宿怨否，曰无。问病无妨否，曰至心念佛，即可瘳耳。次年八月，病复作，廿余日不纳水米，而念佛不辍。后昏不知人事，神游冥界，见冥王审众囚，善恶悉甚明晰，以程氏持斋念佛，念金刚经，大悲咒，遂放还。乃详说所见，而兆庚记之，以劝世云。 观音灵感颂注云。僧灵化。未出家时，病疫死。冥司讲心地观经，听毕，观音导前而苏。后出家天台。 ［三］朝野佥载。唐孟知俭，少时病亡入冥，逢故人为吏曰，汝平生无福果，难以得还，俭曰，吾诵心经，高王经，约三四万遍。吏检簿，为白主者，放还，并示簿上前程而苏，后事皆验。 海南一勺。清奉新比部金光斗，妻帅氏，奉大士。六旬余，病殁，三日苏云，至冥，见大士谓王曰，此妇诚诵观音经，且多印施功德，应加寿半纪。王命回生，历地府，目击受苦者多。有群鸟啄目，血流被体，云戕禽命报。又螺壳成山，群鬼剜人肉填壳，曰食螺蛳报。 ［四］章开元还魂事，见拯堕第七联注。游地狱毕，挽者曰，汝归当自修训人，毋怠厥志，遂苏。 转因录。宋淳熙末，杨亮病死，至冥，王问有何功德，曰念观世音经。问行何善事，曰无善可述，但守分安命耳。王检籍，如所言，放回再生。 ［五］明常熟顾伟，性谨厚，万历间死，三日苏，云初死时，亲睹大士真形，如虎邱寺中行像，而身更广大，从空下。伟头面作礼，俄而菩萨隐形，遍视地狱而醒。 太仓曹学究，疫死，见白衣媪语曰，汝持斋，吾救汝。应曰，菩萨救我，我愿持斋。媪饮以水，心骨清凉而活。已死一昼夜矣。遂终身持斋，供奉观音。 ［六］左传。晋人获秦谍，杀诸绛市，六日而苏。 战国时，宋玉，作招魂赋。 博物志。汉末大乱，有发前汉宫人冢者，宫人犹活，既出，平复如旧。魏郭后置之左右，问汉时宫中事，说之了了。 ［七］上句，见拯堕十八联注。 见闻录。清溧水汤聘，家贫，奉母孝。忽病亡，至东岳，聘哀求老母无人侍奉，帝送孔圣裁夺。归遇普门大士，哀诉求生，大士曰，此孝思也，且曾拒奔女，当前程远大，可急令还魂。鬼谓尸腐奈何，大士命善财取牟尼泥，色若栴檀，以泥围尸三匝，腐烂者完好如常，魂从口入，遂回生。后举顺治朝进士，斋戒终身。 拾遗记。汉延和元年，月氏进返魂香，后大疫，帝焚之，死未三日者皆活。

    曰得子。（一）则有七朝体变，艳说嗣姑。俄顷形殊，咸称佛赐。（二）建千金之阁，伯仲联生。许六日之期，信忠同老。（三）彩云香绕，李清抱子之图。圆月华生，潘照添丁之咏。（四）香盘印字，慰章藻之残年。瓶柳为儿，酬新斋之远拜。（五）传经吉氏，两利官人。施主潘公，孪生衲子。（六）傅家叔侄，接踵归依。李氏弟昆，比肩信仰。（七）文产得男，甥原似舅。子翚有后，侄乃从姑。（八）赐以笑容，嘉邹君之补过。克符喜相，祛熊子之多疑。（九）梁文建白华之庵。隆将梦红儿之授。（十）志淳开梓，叹如响之应声。道德梦兰，幸改邪之归正。（十一）庆绵绵之瓜瓞，颂遍荆衡。咏缉缉之螽斯，声腾徽婺。（共二段）
      ［一］述异记。荆州黄叟，老而鳏，笃孝好善。一女嗣姑，年十四，随父读，慧而贤。绣白衣大士像，礼拜甚虔。一夕梦大士曰，汝父孝义，不应无后，奈年老，我以汝子之。啖以红丸，女觉热气一缕下达，昏瞀者七日，醒则已化男身。闻之婿家，诧为妄，鸣官验得实，观者云集。孙元芳诗云，梦中变化真奇创，红颜忽作男儿相。 己求书。明当涂杨璜，业儒励行。会兵围其乡，不忍离邱墓，匿妻妾与子深林中，孑身守垄。兵来将执之，急赴水死。子十龄，林间见父溺，亦号哭奔投水死，时顺治丙戌三月十六日也。越晨，两尸相抱浮出，见者陨泪。妻陆氏，断荤奉大士像于家，旦夕念佛，声与泪俱。夜梦老妪携一儿，曰遗汝。醒而祝曰，愿妾张氏，遗腹生男，则菩萨赐也。岁暮，妾生女，陆泣曰，今已矣。至春，集族长告曰，夫无子，薄产当析诸侄，吾得粗给衣食以养女，言未竟，痛哭。众不忍，云俟璜周年作佛事后议，届期，会亲族，散斋之日，恰三月十六，女呱呱不已，张抚就枕，如梦魇，不醒。女啼益甚，陆疾呼，张始觉，抱女，则已变男身矣，相顾骇愕。族人群集，见面目依然，而私处血痕斑斑，始悟菩萨示梦不虚，竞胪拜佛前，更名佛赐。张县令庭验之，询其宗族，佥曰，脱儿变非真，侄辈不愿分田产耶。鹤洞子曰，灵感至此，石破天惊矣。 ［二］现果随录。清初谭宪卿，家饶无子，族子觑析产。宪恚，以五千金兴大悲忏坛，礼忏四十九日，妾即生子，胞衣白。妻乃发心捐千金建白衣阁，未几，亦生子，胞白如初。伯仲皆游庠。 陈怀绩笔记。祈门汪茂辉，艰嗣，念送高王经，广行善事，梦大士抱孩云，汝好接之，过六日来抱去，再当抱一孩来。遂连生二子，长仁忠，次仁信，后仁忠六旬终，方悟梦示隐语。 ［三］持验记。明刑科李清，一子痘殇，母虔诵高王经。清梦大士抱儿来，云如云如月。晨起，某赠以绣观音抱儿图，宛如梦见。帧有诗云，彩云香绕海天潮，末句还来丹桂月中飘，符云月二字。后果生子。 灵应记，吴江潘照，焚疏大士前求嗣，次年花朝举一男，纪诗有幽燕老去雪盈颠，喜见花生月又圆之句。 ［四］狯园。章藻年近七十，无子，礼大士，梦座前印香盘一子字，旋妾生男。 岳州杨心斋，朝普陀，梦大士折瓶柳与之，曰以为汝子，生男名嗣柳。 ［五］高王感应记。唐衡阳吉长年，乏嗣，老僧劝诵高王经，谓生儿有白衣重包之异。夫妇诵满一藏，后生三子，皆白衣重包。太守亲睹灵验，刊板印送，武阳江宰，夫妇受持，同获美报。 旷园。顺天潘海滨无子，努力为善，布金僧寺，有两老衲感激，祝大士前，愿为儿以报。一日潘坐中庭，恍见两衲入内，而妻孪生二子矣，遣询两衲，同时圆寂。 ［六］灵应记。新建傅国镇，无子，叔广尧多男。因劝曰，予诵观音经多年，汝何不效之。镇遂虔诵，次年生子，施经二千卷，复得子，同科登贤书。 白衣灵验。衡山李佐尧，无子。兄受尧，得白衣经，共开斋堂，奉大士像，讽经施送，各得一子。 ［七］感应记。松江太守费永年，刊施高王经，得一子。传甥江文产，亦得子，年十八，举于乡。 南海慈航。明庐陵龙子翚，乏嗣，妹得白衣经，见祈嗣灵迹，劝嫂持诵。嫂发愿持斋诵经，次年举一子，岐嶷不群。 晋书。何无忌，酷似其舅。 左传。侄从其姑。 ［八］南海慈航。清临川邹鲁，雍正间，虔诵观音经，生二子。私谓未必菩萨力，心渐弛，二子忽夭。乃悔悟，虔祷大士，矢愿施经。妻梦白衣大士笑容可掬，抱一孩置榻，次日生子。岁余如前梦，又生一子。 又益阳熊天益，六十无子，见观音经咒灵验，遂斋诵印送。妻获熊梦，喜相告语，犹谓幻梦也，来春生子，与梦符。 ［九］普陀志。明定海都司梁文，因祈嗣有感。捐资，嘱寺僧昱光，建白华庵。 慈林集。广州诸生何隆将，五十无嗣，乃奉千手眼大悲像，朝夕虔礼。梦大士授红儿，连举三子。 ［十］高王经跋。浮梁胡志淳，同妻汪，诵高王经。汪梦多人求经，遂许刊施，比月有孕，开梓之日生子。淳跋谓菩萨如响应声，不可思议。 冥祥记。刘宋时孙道德，奉道祭酒，五十无子。一沙门劝至心礼诵观音经，遂罢不事道，投诚诵观音，旋得异梦，妇产男。 左传。郑文公妾燕姞，梦天使与己兰，曰以是为而子。遂生穆公，名之曰兰。 ［十一］灵应记。沔阳江琏，发愿诵白衣经，求子。梦大士授以孩曰，酬汝诵经之虔，逾年得子。 感应记。武昌柯胜春，五十无子，夫妇朔望斋诵高王经满八藏，三年连生二子一女。 观音经近验。荆郡宗维垣，妻张，频遭产厄，斋诵白衣经，生子白衣重包，名大士保，秀慧不凡。 清湖广左藩刘元伯，修忏四七日求子，次年产子极慧。 衡山郭羽伯，六旬乏嗣，闻白衣经灵验，奉持，未几生子。 沔阳陈藻灿，生子不育，夫妇持白衣经，生子获长成。 新堤胡良恍，请经斋诵，翌年得子。 荆门彭俊，五十无子，信经灵验，虔诵得子，名验保，年十六游庠。沔阳章俊，闻彭俊事，亦诵而得子。 徽州程学洵，无子，夫妇虔诵白衣经，复印送，翌年生子。 婺源詹有高，妻过三十未育，诵白衣经，旋生子。 高王灵应。婺州郑纯领，四旬无子，许施经一藏，生子。　清康熙间，婺源余麟文，乏嗣。妻戴氏，持观音经，并许施三千卷，旋生三子。其兄麟仁，见弟得验，同妻虔诵印施，并请僧持经千遍，旋生子。 同邑余斯来，持高王经，康熙时生二子，名佛成佛正。 安徽汪珍，刊经五百卷，得子。 婺州郑美玉，四十无子，印经一藏，旋生子，次年复生女。 同邑江应霖，偕妇诵经广施，得一子。 歙县黄连氏，广播是经，孪生二子，名佛住，庆儿。 徽州米润姑，许送经千卷，次年生子。 明黟县舒汪氏，四十无子，宏治间，礼东山庵，得经归，持越岁，生子。 明崇祯间婺源董科，妻祝氏，虔奉是经，许印千卷，妾生二子。 同县余牧斋，施经千卷，比年生子。 歙县方岩，妻黄氏，亦施经千卷，生子。

    （一）更加乐善行慈。必获光前裕后。（二）故书经画像，王文肃奕世簪缨。利物济贫，徐文敬两朝相国。（三）奖张君之阴德，孙获六龙。赐冯氏以瘦儿，子垂三组。（四）绝好秀才，诞忠臣于嘉定。式佑上帝，降天妃于莆田。（五）沈祖布金，孙曾蔚起。周姼乐善，福寿绵延。（六）怜贫僧之焚指，子入词林。拒乳妇之弄姿，族成蕃衍。（七）音通梵国，远稽晋代之尚书，铭著狼山，近纪胜朝之殿撰。（八）存心仁孝，无子者终育贤孙。留养废残，合天者必昌后代。（九）尚祈饮水思源，祝永裔之信佛。倘或始勤终懈，当猛力以自新。此大士与乐者四也。（此颂兼得贵子）
      ［一］海南一勺。持观音经灵应，难以枚举。然必须迁善改过，戒戕物命，则灵应如响，不独占螽斯衍庆也。 ［二］现果随录。明王锡爵，谧文肃，为神庙首辅，命工以金银汁，画大士像，手书心经于上，施人供奉，不计数。子衡，中榜眼，孙时敏，奉佛法，赈饥民。有人入梦，见豆六石，一僧曰，此敏积善所记数也。子揆及第，子掞，孙原，祁，皆进士。 玉历传钞。徐文敬公太夫人，日诵大士圣号千声，好谈因果，刻玉历传钞劝人为善。文敬亦刊敬信录，周济亲族，无德色。公子本，官大学士，杞，官巡抚，孙以烜，官侍郎，景焘，官道，曾孙辈，科第蝉联。 ［三］上句，宋张庆妻袁氏，疫死回生事，见愈疾第二段第八联注。大士谓汝夫多阴德，子孙当有兴者，后生子亨，亨六子，皆为显官。 晋书。卞壸兄弟六人，并登宰辅，世称卞氏六龙。 劝诫类钞。桐乡冯氏，世植德，冯锦，官山右，无子，妻持大悲咒甚虔。邻妇梦一媪抱肥瘦两孩来，接肥者堕地碎，还取瘦者，媪曰，此当送冯家。邻妇生子不育，冯夫人生浩，幼瘦弱，长渐魁伟，由词林转御史，善举无不力行。现七十五，齐眉矍铄，子三，均登仕版。 汉书。杨仆垂三组以夸乡里。 ［四］现果随录。明嘉定黄韫生，父艰嗣，诵白衣经，力行善事。梦大士抱一孩送之，曰念汝勤苦，诵经行善，寻得一绝好秀才与汝。遂生韫生。文名噪海内，中崇祯时进士，以世变，偕弟伟恭同缢北门外佛殿。 天后志。天妃，莆田林氏女，父惟悫，为宋都巡官，行善乐施，礼大士求子。后母梦大士曰，汝家世敦善行，上帝式佑，出药丸云，服此当得慈济之贶，遂妊。诞时，霞光射室，晶辉夺目，异香氤氲，弥月不啼，因名默。十龄后，诵经礼佛不少懈，后窥井得符，遂灵通变化，驾云渡大海，众号为通贤灵女。宋雍熙四年重九，白日飞升。 ［五］鞭心录。明沈见泉祖，游破寺，见观音像，首顶箬笠。叹曰，菩萨慈悲，能与人智慧，某愿重新此殿，求子孙有读书者。不日栋宇法相，焕然鼎新。孙尧中，曾孙梦斗，相继登第。　白衣图。钱塘赵世珍，妻周氏，无子，诣白衣殿祈祷，诵咒印施，并实心行善。后得二子，长者成进士，氏年九十八，亲见五代同堂。 ［六］熙朝新语。给事中孙勷，无嗣。偶见一僧燃指，曰愿得一茅庵供大士像，旁坐诵经，免托钵苦。公云，吾为师了此愿，为结茅，居三载。忽见僧径入内室，趋问之，则举一男矣。骇异间，而庵中报僧圆寂，视儿指燃迹宛然，取名卓，官榜眼。 青龙偃月刀。元明善无子，奉大士谨，得连产子。招乳母抚之，有白氏色姣，戏善，善拒而遣去。后诸子长成，为蕃衍钜族。 ［七］辨正论。晋王珉，无子，妻恳祷观音求嗣。后珉路逢一胡僧，甚悦之，僧曰，我死当为汝子。未几僧亡，珉妻有娠。及生，能语，便解西域十六国梵音，叙前生事，历历有验，即晋尚书王洪明也。 清张季直四十无子，夫人徐，祷于狼山之观音岩。越岁举男，先一夕徐梦媪绷儿授之，曰以乞汝欢喜。季直写观音经送寺，更造像岩颠，覆以铁亭。且勒碑纪事，以彰佛慈。 （八）南海慈航。浙人苏迅，因母病，虔诵高王经，茹素三载。梦神谓汝诚孝子，吾奏上帝，增汝母寿一纪。但汝祖德薄，当无后，现生三子，皆不永年。宜施观音经一藏，速为长子完婚，当为汝请一贤孙。觉而娶妇，逾年抱孙，子俱不寿。 又山右某富室，老惟一子一媳。媳亡，子病瘵，父为子纳妾，母骇曰，不速之死乎。翁曰，吾尝祈嗣于灵隐，梦大士谕汝命无后，以捐金助赈活千人，与汝一孙，故速为纳妾耳。未三月，子卒，妾遗腹生子，延其祀。 感应篇增注。明严道澈，年三十无子，置两妾皆朴陋，未生子，后至戚家，见一婢喑，乃纳为妾，父文靖公曰，儿所行合天道，必有后。澈夙诵白衣咒，坚持不杀戒。后三妾皆生子，有重包之异。孙曾林立，接踵青云。 ［九］西归直指。宋吕蒙正，谧文正，每晨兴礼佛时，必祝云，不信佛者，勿生吾家，愿我子孙食天禄者，必护持三宝。后侄夷简，简子公著，两相国。左丞好问，并问子用中，皆信佛。 南海慈航。清婺源查邦钺，无子，其侄劝诵观音经，更竭力印送必验。遂于康熙辛酉，夫妇同诵，生子二，然不育。自悔未印送，发愿送三千卷，生子名佛赐，印经酬愿，子获长成。 持验记。明宣德时，张贵乏嗣，发心施白衣经求子，生子后经愿未酬，子十二岁夭。痛悔虔祷，施经五千卷，后生子无恙。 高王应验。清康熙间，婺源余振鷟，无子，矢愿印送高王经，朔望持诵。生子后亦未酬愿而子殇，乃印送四百卷，复生子。 白衣近验。清嘉庆间杨阿陈，子多疾，因忆儿未生时，心许刻经四百卷，未了愿。忏悔于大士前，即日梓经施送，疾旋愈。 附记。冥祥记。宋卞悦之，无子，发愿诵观音经千遍，数垂满，妾娠生男。 白衣经纪验。元南京刘玉，乏嗣，诵白衣经两载。妻母刘，梦金冠白衣大士，携一童曰，送圣奴来。明日生男，有白衣之异，遂名圣奴，施经五百卷。 灵应记。嘉兴吴母，婴疾乏嗣，诵白衣咒不辍，印送无算，疾瘥生子，官少司农。 华敦三妻，十九年不生育，祷大士啜泣哀吁。梦大士抱一男一女来，曰怜汝虔诚以付汝，次年生子，越岁生女，后不复娠矣。 感应记。顺天进士钱福，无子。老僧授以高王经，夫妇持诵，刊施一藏，生三子，俱游庠。 衢州徐九德，设大士像，礼拜祈嗣，送经千卷，生子。 杭州丁采，五旬无子，闻高王经凡求必应，日夜持诵，生子，十六登第。 如皋王晋，年过五十，妻亦四旬余，且多病，祷大士诵经求子。妻竟生男，益信奉广布，复生男。 明洪武间，广东彭元震，许印高王经五百卷，生男。 汤门方氏，媳屡孕不获安全，愿诵观音经一藏，印施二百卷，后生孙，名音保。 清鄱阳余郁文，无子，施经千卷，梦大士送子与之。妾刘氏，亦梦大士抱孩至床前，旋生子，名经保。 清陈天御，妻患小产，夫妇虔持观音经咒，又广印施，次年孕满得子。 丰城游九云，屡罹儿女厄，因塑佛像，修桥路，点夜灯，施茶汤，一切利济，均乐行为，更诵观音经，遂得子。年逾六十，而子克家矣。 桐城陈朝栋，艰嗣，虔诵白衣经，频梦见大士，旋生二子。 清宝坻李枝富，乾隆间刊经三百卷，得子名佛庆。 丰城金利，五旬无子，诵经五千遍，生子，有白衣验。 京东刘世隆，无子，持经万二千遍，生子。 苏美端，无子，诵经礼拜，连举二子。 海宁查奕楠，立愿诵经，得子名佛佑。 阳江吴绍成，持心经得子。 池阳章景阳，见友汤敬仲，持经获验，虔诵生子，长举于乡。 饶州济川居士，无子，刊经施送得子。 江陵王赵氏，数遭子殇，绍兴间得经持诵，次岁生子。 三岩信士徐树百，妻孕而病重，几不治。家中虔诵观音经千卷，并印经施送，买放生命，后举一男，母子无恙，病全愈。 持验记。淮安梁元征，无子，多病。因发心长斋，日诵大悲咒，白衣经。妻亦持准提斋，晨跪诵经。未几，征病瘥，妻生三子，仲子中乡试。 灵验记。乐平徐熙载，子殇痛甚。僧授之大士圣像，劝刊观音经板印施，得两男。 广州黄扩生，家富无子，受五戒断荤，奉大士。晨夕虔礼百拜，称名不辍，后妻妾各生一男，颇聪慧。 徽州徐谨，无子，诵白衣咒求嗣。梦神曰，更诵高王经一藏，可获嗣矣。谨如言，即生子，又梦神云，能广行方便，施经一藏，儿可贵矣，谨如命，子果登第。

    （一）夫避凶趋吉，乃周易所屡言。而赐福消灾，是菩萨之行愿。（二）铜山崩而洛钟应，佛即是心。阴德现而阳报来，理能成事。（三）彼吉祥天女，能令念者遂心。坚牢地神，亦使有情安隐。（四）况大士为诸天奉行，万神翊卫者乎。所求如意。无庸疑者。（以下总结救苦与乐 共二段）
        ［二］汉书。未央前殿钟，无故自鸣。诏问东方朔，朔曰，铜者山之子，山者铜之母，山恐有崩者。居三日，南郡奏山崩。 易乾传疏。铜山崩而洛钟应。 观经。是心是佛。 魏文帝诏，报何夔曰，有阴德者，必有阳报。 华严法界悬镜。有依理成事门，并真理即事门。 ［三］金光明经大吉祥天女品。随所念者遂其心。 又坚牢地神品。若诸有情，受用如是胜饮食已，长命色力，诸根安稳。 ［四］古德云，儒者奉天而行，佛则诸天奉行。 月光童子经。佛坐道场，万神侍卫。

    （一）惟是弊衣粪扫，为除贫子之惊惶。黄叶杨枝，但止小儿之啼泣。（二）凡兹世谛浮华，难入道流慧眼。（三）盖白驹过隙，须富贵以何时。黄土长埋，问妻孥之安用。（四）况肥脓甘脆，药号腐肠。皓齿蛾眉，斧称伐性。（五）乃为儿孙作牛马，鼻被人牵。嗜钱癖入膏肓，心为形役。（六）既为众怨所丛，又作入道之障。（七）濒死不悟，真觉可怜。（八）不知患得患失，欲贵者翻觉苦多。负我负人，多男者原由业重。（九）是以释迦修道，弃国捐王。大士济人，鬻妻卖子。（十）正以断绝爱根，乃得入预道品也。（十一）至于身则四大假合，何处坚牢。九孔常流，徒增臭秽。（十二）纵得百年寿考，终如处茧之蚕。即论千岁仙人，仍是守尸之鬼。（十三）长囚胎狱，永锢形山。（十四）是大患之所存，非智人所当乐也。（十五）故三多而陈华祝，有帝尧谢绝之辞。五福而殿考终，是箕子无常之感。（十六）凡在痴迷，速宜猛省。（十七）堕井甘蜜，休同桀纣善忘。弃金担麻，免笑婆罗不敏。（十八）况乎不修净土，何有长生。未读华严，安知富贵。此所以继救苦与乐之文，而陈弘法度生之事也。（此以大士悲愿，实欲一切众生，无不成佛。其救苦者，无非如永嘉所愿，无病苦，无贫苦，不受难事，不被魔恼，俾得近明师，修梵行，专心定慧，回向菩提而已。其与乐者，无非以欲钩牵，令入佛智而已。若专以此为目的，则辜负大士入浊世之本怀矣。故一一抹杀，令生向道之心。）
      ［一］法华经。于时穷子，自念无罪，而被囚执，转更惶怖，闷绝躃地。又长者将欲诱引其子，而设方便，更著粗弊垢腻之衣，执持除粪之器。 涅槃经。如婴儿啼时，父母以杨枝黄叶与之，曰与汝金，婴儿作真金想，便止不啼。 ［二］华严经。修诸善业，而不愿求世间果报。 又天鼓音云，一切五欲悉无常，如水聚沫性虚伪，世间所有众苦本，一切圣人皆厌患。五欲功德灭坏性，汝应爱乐真实法。 ［三］史记。吕后德留侯，强食之，曰人生一世间，如白驹过隙，何自苦如此。 汉杨恽书。人生行乐耳，须富贵何时。 周安士劝世歌。世间多少烈丈夫，往往多受妻儿苦，究竟妻儿何所用，生死分途不相共。 ［四］枚乘七发。皓齿蛾眉，命曰伐性之斧，甘脆肥脓，命曰腐肠之药。 ［五］程鸾劝穷民文。今人认身家太真，眷属太重。即贤智人，能轻功名，安贫贱，至于儿女，则断断摆脱不去，甘心牛马之苦。 又冯夫人法信偈曰，随缘任业几多年，枉作耕牛太可怜，打叠身心早脱去，免将鼻孔被人牵。 晋书。和峤富拟王者而至吝，人讥有钱癖。 又王戎，田园水硙遍天下，而啬不自奉养，人谓之膏肓之疾。 陶渊明归去来辞。既自以心为形役。 ［六］汉疏广云，富者，众之怨也。 华严十行品。此五欲者，是障道法。 ［八］论语。其未得之也患得之，既得之患失之。此尤指太平时而言，若当乱世，为己争城争地，杀人盈野盈城，造杀业于生前，偿命债于死后，其愚真不可及矣。 十二因缘经。子以三因缘生，一者父母先世负子钱，二者子先世负父母钱，三者怨家来作子。 ［九］释迦佛为迦维卫国净饭王太子，年十九入山修道。 无量寿经。弃国捐王，绝去财色。 傅大士语录。梁大通间饥馑，大士化谕妻子，鬻身得钱，即营大会。发愿云，稽首十方三世诸佛，今舍卖妻子，普为三界众生，消灾集福，同证菩提。 ［十一］涅槃经。是身不坚，犹如芦苇芭蕉之树。 遗教经。世实危脆，无坚牢者。 涅槃经。是身不净，九孔常流。又云，宁以牛迹盛大海水，不能具说是身无常不净臭秽。 ［十二］涅槃经。烦恼所常裹，犹如蚕处茧。 五灯会元。吕洞宾游庐山，道经黄龙，遇诲机禅师上堂。吕问一粒粟中藏世界，半升铛内煮山川，且道此意如何。龙指曰，这守尸鬼。吕曰，争奈囊有不死药，龙曰，饶经八万劫，终是落空亡。吕再拜，求指归，言下顿契。 又寒山诗云，饶汝作仙人，恰似守尸鬼。 ［十三］十疑论后序云，胎狱秽浊，真实安在。 肇论。中有一宝，秘在形山。 ［十四］道德经。吾所以有大患者，为吾有身。 涅槃经。何有智慧者，而当乐是处。 又遗教经。何有智者，得除灭之，如杀怨贼，而不欢喜。 ［十五］庄子。帝尧观乎华，华封人祝曰，使圣人寿，尧曰辞，使圣人富，尧曰辞，使圣人多男子，尧曰辞。封人曰，富寿多男，人之所欲，汝独不欲，何耶。尧曰，多男子则多惧，富则多事，寿则多辱，是三者，非所以养德也。 书经。箕子陈洪范，其五福第五，曰考终命。 ［十七］维摩经注。昔有人得罪于王，王令醉象逐之，自投枯井。半井得一腐草执之，下有恶龙吐毒向之，傍有五毒蛇欲加害，复有二鼠啮草欲断，大象临其上，复欲取之。上有一树，时有蜜滴落口中，以著味故，忘恐怖。井喻生死，象喻无常，毒龙喻恶道，五毒蛇喻五阴，腐草喻命根，鼠喻日月，蜜滴喻五欲。 孔子家语。哀公问孔子，寡人闻有忘之甚者，徙而忘其妻。孔子曰，桀纣乃忘其身。若以道眼观之，今人皆忘其身矣。 弊宿经。有婆罗门名弊宿，为人说无有他世，亦无更生，无善恶报。童女迦叶语弊宿言，昔有智愚二人，诣一空聚，见地有麻，即取持之，人各一担。前行见缕，智者舍麻取缕，愚者曰我已取麻，不能舍也。复前行见布，见劫贝缕，见白氎，白铜，白银，以及黄金。智者频舍频取，辗转增胜，愚者终不舍麻。及归，智者家亲欢喜奉迎，愚人乃增忧恼。 ［十八］高僧传二集。魏昙鸾，初于陶隐居处，受仙经十卷，归洛下，遇菩提留支，问佛法中颇有长生不死法，胜此仙经者乎。留支曰，此方何处有长生不死法，纵得少时不死，卒归轮转。以十六观经授之，曰，学此，则其寿河沙劫石，莫能比也。 南唐书。小长老身披红罗销金衣，后主诮其太奢。答曰，陛下不读华严经，安知佛富贵。
        附录无锡金昌，妻沈云藻，颇通文理，产后大病，势极危险，诸医束手。有友劝昌祷于观音大士，昌从之，病即转机，月余尚难行动。其妻以祈祷有灵，愿愈后常奉大士。一夕，昌梦见大士，妙相庄严，向己而立，二童侍侧，呼昌名，昌即礼拜，忽惊醒。其妻亦醒，各述所梦，俱相同。唯其妻又见一童执杨枝，蘸水洒己身，说偈云，起死回生甘露水，一点善心感化来，金石坚心登极乐，唯恐尘缘解不开。身心清爽，病遂痊愈。夫妇由是长斋念佛，兼辑因果录以劝世。 镇海方子重，年十九，忽生肠痈。医云非开剖不可，其父母不放心，遂不医。其母通文理，长斋念佛，乃与其友俞德章女士，拌命念金刚经，及弥陀观音圣号。三日痈破，脓血从大便出，五日痊愈复原矣。 江宁孙维捷，妻慕西，夫妇颇好善，热心公益，每年常缝千余套棉衣，以施无以御寒者。其妻壮岁得病，胸间痛如针刺，乃竭诚念观音圣号求救，久之睡著，梦一老妪为摩其胸，复遍捏之，拔出寸余长之二针，曰怪得汝痛，以胸有针故。遂觉轻快。自己又捏之，复拔出一针，忽惊醒，了无病苦矣。上三事乃印光亲闻。

募印观世音菩萨本迹感应颂说明及办法
    观世音菩萨，于过去无量劫前，久成佛道，号正法明。但以慈悲心切，救苦情殷，不离寂光，垂形九界，于十方无量世界，随类现身，度脱众生。普门品所谓应以何身得度者，即现何身而为说法。虽则十方世界，无刹不现，而于娑婆世界，因缘甚深。虽则十法界身，无身不现，而世人皆以菩萨称之。虽则应化之处，遍满寰宇，而浙江普陀，最为显著。（印光）受恩实巨，负恩甚深，初则出家于陕西南五台山，为观音现身降伏毒龙之道场，继则寄居南海普陀，为善财南参观音之圣地。每念世人不知菩萨之深慈大悲，欲搜辑大藏，及与群书，凡菩萨本地之行愿，及此方感应之事迹，述为颂文，加以详注。俾世之同伦，同知观音之大慈悲心，与夫随类逐形，寻声救苦之实理实事。庶可同持圣号，同消业障，同增福慧，生为身心清净之人，殁入莲池海众之会。用此以正人心而挽劫运，以期天下太平，人民安乐也。然此心虽发，但以学识浅陋，笔墨拙朴，未能即时举行。适江西大文学许止净居士来山见访，一见即成莫逆，因以其事见托，彼即欣然允许。遂潜心撰述，时经二年，述成颂文二万余言，每句事迹，悉注于每段之后，俾阅者一目了然，共成三卷。又录经中要义，名为经证一卷，附于颂文之后。又金刚经功德颂一卷，亦俯于后。俾诵经念佛人，同知向方，以期即凡心以见佛心，克遂如来度生之愿。因付排发刊，现已排峻。全部二百零十页，每页廿六行，每行卅五字。正书用赛宋纸，底面用最耐久一百磅古色皮纸印，每部作二册，用最结实棉线穿钉。印二万部，正书一页，价洋三十元。每部底面皮纸，及书根印字，共三分。无论多少，通通包作邮包，以便施送，包扎费一并在内。每部合三角四分五厘，因为少数难算帐，只作三角四分。如欲印一万，即交三千四百元，一千即三百四十元，一百即三十四元。现已印第一次，现在任者，已有六万，每铸一次板，即印一万二千，以后屡印，亦复屡任，大约年内，或可了结。若在八月以内定印，即是此价，若隔时已久，或纸有上落，欲利人者，宜早通讯。又铸一次板，只印万二千部，任者已及六万，书出时凡大数，不能一时通交，或二次三次，量数分交，庶大家通皆于最初一次，得睹其书矣。又此系代为善信印书，非募资自行办善事例，凡任印者，按钱交书，一部不扣。如有委托代为施送，自己但要少数者，须预先声明，则可代送。否则全数归于本人，毫无扣折。上海不须邮费，直送其家。外埠若大宗，则可令转运公司转寄，小数则付邮，其费或在书中扣除，或另补付。俱从本任印者之意。现今天灾人祸，相继降作，世道人心，陷溺已极，特借此以作挽狂澜，扶世道，同登圣域，共证菩提之向导。愿有力善信，共出净资，俾举世同人，各沐观音菩萨之慈恩，以迄同得亲证本具佛性，圆满无上觉道。区区之心，如是而已。凡欲任印者，其款直汇上海静安寺路哈同路口中华书局印刷总厂，交俞仲还唐子权二先生收。彼一收到，即给一收据，书出后按次交书，决不致误。凡大宗任者，待书通通收齐时，祈寄一信片于浙江定海普陀法雨寺，交印光，以示不误。
民国十五年丙寅夏历正月十五日常惭愧僧释印光谨撰

    佛法广大如法界，究竟若虚空。语其浅近，凡夫皆可与知与能。语其深远，圣人有所不知不能。世间聪明人，若有涵养阅历，便可入道。否则必以小慧自负，遂致妄以己见，毁谤佛法。以故世智辩聪，佛列于八难之中。其所警诫者，深且切矣。其病由于以凡夫知见，测度佛菩萨之境界。使知佛菩萨之境界，决非凡夫所能测度。则可废然止矣。勿道佛菩萨境界，非彼所能测度。即彼从生至死，起心动念之主人翁，彼又何尝稍能知见。若能亲知亲见自己之主人翁，便可渐知佛菩萨之境界矣。彼小慧自负者，譬如盲人，不见天日，遂谓为无。群盲听之，赞为识见高超，的确无谬。而不知其为自误误人之邪说。岂不大可哀哉。是故古今凡出格大通家，莫不以佛法为淑世善民，穷理尽性之本。其建大功，立大业，发挥圣贤不传之妙者，皆由学佛得力而来。以聪明自负者，何足知此。病夫知医，浪子怜客，不禁感慨悲歌，陈此忠告。倘能嘉纳，则幸甚幸甚。

敬告阅者务须至诚恭敬自得实益
    世出世法，以诚为本。诚则能感圣应，不诚则无感，圣无由应。譬如月丽中天，影现万川。水若昏浊鼓荡，月影便难显现，由水所致，非月之咎。故曰欲得佛法实益，须向恭敬中求。有一份恭敬，即消一分罪业，增一分福慧。有十分恭敬，即消十分罪业，增十分福慧。若无恭敬，则但结远缘，难得实益。倘更亵渎，则获罪无量矣。又卷三第十六七八三页，牖慧之颂与注内，多有禅机。此等语句，唯实有所悟者，方知意旨，不可以文义卜度推求。纵令智同生知，亦是愈推愈远。禅家语句，悉皆如是。倘能主敬存诚，执持菩萨圣号，一旦业消智朗，则所有禅机语句，一一了然，如开门见山，拨云见月矣。


观世音菩萨本迹感应颂卷第三

    △四弘法。内分六。一应化，二说法，三锡嗣，四护法，五牖慧，六证果。

    曰应化。（一）则有传佛心于熊耳，禅开五叶之华。示儿泣于鹰巢，灵显两朝之迹。（二）括里沙弥，称名解脱。泗州大士，具足神通。（三）金沙滩上，妙女传经。忠孝祠前，道人授卷。（四）道行洱海，争传七化之形。居寄潮音，爰作二士之传。（五）剃度昙藏，知入道之堪嘉。教授普明，信度生之宜广。（六）佑孝亲之施氏，两来妙海宫中。慰寻母之吴君，三现大庾岭畔。（七）三年常唤，竟令宿业潜消。半卷偶持，直使亡亲得度。（八）簪花老婆，导帝行施。碧眼胡衲，戒王弭兵。（九）驾云而逝，曾钦花子之名。斩首无伤，再挽缁流之劫。（十）饷短姑于海上，境不碍心。宿孝子于山头，亲原是佛。（十一）下至为超鬼趣，尚彰焦面之身。欲度微虫，特示妙香之口。是皆以同类之形，作共居之化。此大士弘法者一也。
    ［一］传灯录。菩提达摩，得正法眼藏，泛重溟，达南海。梁武帝诏至金陵，不契，潜往北魏，于少林寺面壁九年。后得慧可，传佛心印，乃坐逝，葬熊耳山。后二载，魏使宋云，遇于葱岭，师持只履，翩翩独行，问何往，曰西天去。云回奏魏主，启棺视之，仅只履存，世传是观世音化身。　高僧传初集。梁宝志大士，初金陵东阳朱氏妇，闻儿啼于鹰巢中，梯树取之以为子。师僧俭习禅，宋太始初，忽僻异，杖头挂剪及镜，或挂帛。齐建元中，稍现异迹，与人言，初难晓，后皆验。梁武帝甚崇礼之，诏有水火不能焦濡，蛇虎不能侵惧，语其佛理，则声闻以上云云。尝命张僧由写像，志剺面，出十二面观音，妙相殊丽，或慈或威，由不能写。又陈征虏举家事志，为现真形，光相如菩萨。其他灵迹，不可胜纪。
    ［二］傅大士语录。大士梦世尊告曰，吾遣一沙弥，助汝扬化，忽于口中出一小儿。后慧集至，即梦中所见沙弥也。集吴郡富春大括里人，见傅大士，解说法门，朗然开悟。乃游行郡国，布施放生，救苦治病，种种功德，难于尽述。傅大士谓人云，慧集是观音，普愍是文殊。 高僧传三集。唐僧伽大士，葱岭北何国人，游方历江淮间，始露神异。尝卧贺跋氏家，身长其榻三尺许，现十一面观音形，贺遂舍宅为寺。中宗迎入内，尊为国师。遇有疾者，或拂以柳枝，或令洗石师子，或掷水瓶，或令谢过。却彼身灾则求马，警其风厄则索扇，或认盗夫之钱，或咋黑绳之颈，或寻罗汉之井，或悟裴氏之溺。预知天雪，救旱飞雨，神变无方，测非恒度。帝问万回师曰，僧伽，何人也,曰,观世音菩萨化身也。
     ［三］观音感应传。唐元和十二年，陕右金沙滩上，有艳女挈篮鬻鱼，人竞欲室之。女曰，余授经一夕能诵普门品者事之，黎明能者二十。女曰，一身岂能配多夫，请易金刚经，如前期，能者复居其半。女又易法华经，期以三日，唯马氏子能。迎入门，女即死，糜烂立尽，遂瘗之。他日有僧同马氏子启冢，唯黄金锁子骨存焉。僧曰，此观音菩萨示现以化人耳，百讫，飞空去。宋景濂有赞。 杨忠愍家训序。陈君选，子病瘵，往南海祈祷。中途游忠孝祠，闻呼其姓名者，惊视，则一道人。谓汝有积愆，报在汝子，求菩萨宜体亲心，济贫乏，力行善事。出一卷，曰此杨椒山家训十九条，能遵行，子疾当痊，若广播，获福无量，言毕，忽失所在。选悟是大士化身，即归家，述所遇，子闻之欣喜，而病减半，月余全愈，后登第。
    ［四］洱海丛谈。载观音七化，一唐永徽间，化白须老人，戴红莲瓣冠，披袈裟，持钵至农家乞食。二化梵僧，持钵向馌妇乞食。三化梵僧，坐宝山磐石，前有青牛，左有白马，右有白象，周遭覆五色云。云中二童，一执杖，一持镜，良久乃隐。四化一僧，持杖擎钵，牵白犬乞食开南郡，村多盗恶犬，乃执僧支解之，须臾复生。更杀之，焚骨为灰，贮以竹筒沉水中，须臾裂竹而出，形体无损，一村惊惧皈依。五化僧执杨枝，蹑木屐行，走马追之不及，箭射之，箭皆化为莲华。今洱东所谓莲华菜也。六化游僧，忽腾空，现大士相，光芒不敢仰视，有老人铸此相奉祀焉。七化僧名菩提陀诃，云吾西方莲华部尊者阿嵯耶观音，行化至此，今安在，语讫化去，即大士化身也。 普陀志。明万历间，潮音洞南，山顶，来男妇各一，形如丐，而词锋不可犯。问其姓名，则曰有何姓名，问其年纪，曰有甚年纪，问何处人，曰有何方所，问见何道，曰眼见大海，耳闻风声雨声潮声鸟声，问作何工夫，曰想起观世音，便念几声，无甚做工夫处，后观者如堵，乃曰汝等各安隐去，问我何为，遂不见。释真一作二大士传以传。
    ［五］高僧传二集。唐昙藏，年十五，欲出家无师，敬诵观音，寻闻钟声，见僧寺求剃落。剃已，即遣出门，约行百步，回望不见。后为大法师，太宗五请说法，两请入宫。 观音本行经序。宋普明，在上天竺，见老僧云，汝单修无上乘道，独接上根，焉能普济。当三乘演畅，顿渐齐行，广度中下，方报佛恩。师问何法度人，僧曰，此土与观世音菩萨，夙有因缘，可将菩萨行状本末，流行于世。供养持诵者，福不唐捐。于是尽宣其由，言已隐身而去。
    ［六］狯园。明尤锡绶，妻施氏，孝舅姑。忽患膈症，有道姑云，自南海来，名妙海，与一黑丸服之。问持斋乎，答，时持时破，曰，此魔也，于额书一符镇之，出门，忽不见。明日遂进饮食，次年偕姑诣普陀叩谢，见妙海宫三字，益信大士显化。归后复一道姑来，曰我已功行圆满，惟一点度人心未了。复叹曰，汝有五短相，日月三光短，父母相遇短，手足短，夫妇缘短，六亲缘短。汝算只廿九，因捐资铸金像一尊，又曾施经板一块，更于饥人舍饭一瓯，三善延三载。又遇肉身菩萨点化，故不即夭。施下拜求度，乃授三戒，一断夫妇情，二除烦恼，三弃资财业缘。出鼎炉，奇香弗郁，插四种华，杏，芙蕖，紫萸，红梅。华栖燕雏蝴蝶各一对，曰，此兜率宫中宝也。施复下拜，转盼不见，炉香华鸟，一时顿杳。 鞭心录。明吴璋，母选给内廷，后随亲王妃之韶州。璋弃家访母，舟设大士像，哀祷恳至，愿必见母。比抵韶，而母又从王之饶州。璋奔驰沙砾，赤足皲裂，卧寺庑下，有道人自言焦姓，敷以药，立愈。过庾岭，黑虺啮足，痛极晕倒，复见焦道人涂以药，痛立止。投荒村茅舍，遇女甚美，璋曰，吾心似枯藤，岂有淫意，奔出门，而茅舍不见。雪深数尺，匍匐前征，憩古庙，又见焦道人来，拊其背曰，为母忘躯，铁汉哉。天不负汝苦心，见母不远矣。出饼啖之，顿忘饥冻，天明寻路至饶，启王，乞母终养，王初不允。后母病革，命入见，已昏不知人，璋焚香吁天，刲股作糜以进。母苏，相抱哭，王贤之，赐金帛，命奉母归。后子洪，孙山，俱官尚书，科第不替。
    ［七］高僧传二集。隋洪满，在俗时双足挛躄，诵观音经三年。忽见一僧前立，问师何来，曰以汝常唤故来。汝前生拘缚物命，余殃致尔，汝瞑目，吾为汝疗之，满觉两膝上如拔去数寸钉。开目，失僧所在，乃悟是观音。 下句，见拯堕之十六联注。又金刚灵应，亦载此事。
    ［八］普陀志。清康熙廿八年，南巡。将到禾城，忽见老妪簪红华一朵，独操小舟，直过御舟前。帝问何船，曰渔船，有鱼否，曰有，倏不见，人称大士化身。遂赐帑重兴宝刹。 普陀志。宋越王史浩，祷潮音洞，得见瑞相。夜有僧访云，公当为太师，比文潞公，但官家用兵，须切谏。二十年后，与公会于越。后史以故相镇越，有道者自称与丞相有旧，阍拒不纳。索笔书云，黑头潞相，重添万里风光，碧眼胡僧，曾共一宵清话，遂去。浩忆普陀事，追之不见。
    ［九］明嘉隆间，有花子观音，不知姓名，尝带索蓝缕乞食，因而为号。在京千佛寺金刚脚下卧，善知人未来事。每乞食，伽蓝神先为感梦。万历九年，吐火自焚，驾云而逝。 纪史通鉴。明洪武间，顽民犯奸，每窜迹缁流中，帝恶之，集犯者百人，掘地埋其躯，十五并列，露其头，以斧削之，一削数颗。有异僧名自在者，预其列，因示神变，头去随生，凡数次，乃释其余。 又高僧传初集。宋昙始，赫连勃勃破关中，斩戮无数，始亦在内，而刃不能伤，勃勃乃普赦沙门不杀。又拓跋焘，毁灭佛法，分遣军兵烧掠寺舍，僧尼悉令罢道，有窜逸者，捕得必斩。始忽杖锡至宫门，焘命依法，屡斩不伤，更大怒，自以佩剑斫之，体无余异，乃兴复正教。
    ［十］普陀志。相传有姑嫂二人，虔持数年，至山礼大士。抵岸，姑天癸忽至，嫂短之，姑亦自惭形秽，不敢登岸。俄海潮生，舟中乏食，忽一妪投小石水中，履而登舟，持箪相饷，姑异之，未敢言。嫂归以告，知大士现身，嫂返殿叩谢，见大士像，衣裾犹湿云。 梦花杂录。孝子张屠，每晨洁盘匜进饮食，奉母毕，乃担肉于市。易酒脯归，侍母膳，母不怿，则作演剧状唱歌，母喜，屠亦喜。乡有结伴谒南海者，屠欲为母祈年，请偕往，旅邸夜忽大呼，伴问故，云梦闻吾母唤声，众厌而弃之。屠独行迷路入乱山中，见一茅舍，有老人瞑目趺坐，屠求止宿，老人谓普陀去此数千里，汝何能往，且汝家自有佛，不必往灵山也。侵晨促之起，贻饼二枚，曳往山后，挥之去。屠食一饼，足健异常，行里许，见雉堞，谛视，乃故里也，自念此非菩萨示我乎。趋归，出饼啖母，如嫩篁，甘香溢口，母逾九十卒，屠入山不知所终。 　附记。梦厂杂著。汉口闵贞，幼失怙恃，稍长，见人伏腊悬父母图像，痛二亲遗容不见，遂学画，尽得其妙。朝夕祷观音，求慈力使与己亲貌似者，前来而图之，人笑为呆子。一日有绐之者曰，昨见翁媪，携筐拄杖，酷类令亲，向荆襄道上去。贞疾趋，一日行二百余里，果见翁媪，延之返，写毕，二人忽不见。父老观者，谓其像酷似贞之父母，叹孝心感动大士也。
    ［十一］上句，见叙意第四段面然形像注。 大乘庄严宝王经。观世音菩萨，欲度有情，现蜂形，口中出声，南无没驮野，彼诸虫类，闻声称念，皆得往生，因名妙香口。没驮野，即佛陀耶。

    曰说法。（一）则有顶摩慧日，劝念洪名。面责婆罗，毋求王位。（二）指示灵照，净土非遥。训诲百娘，西方应礼。（三）奉大明咒经，须知重大。诵金刚般若，务要虔诚。（四）烧香祈福，字纸无捐。诚谨持经，秽柴当禁。（五）谕江宁之吕叟，为善必获祯祥。叹钱塘之屠公，过刻殊伤仁厚。（六）持经必跪，常殷恭敬之心。戒杀得生，广布慈悲之化。（七）世风日下，鬼神伺察加严。送心到西，菩提自然不退。（八）盖娑婆国土，以声论而得宣明。愚昧群生，虽现身不知说法。（九）故或定中亲授。或梦里相传。一历耳根，便含道种。（共二段）
    ［一］高僧传三集。唐慧日泛海达天竺，礼如来圣迹。于健驮罗国，城东山上，虔祷观音，亲见现身。诲以专念西方极乐世界阿弥陀佛，发愿往生，见佛及我，得大利益。汝当知净土法门，胜过诸行，归后赐号慈愍三藏。勤修净土，著往生净土集行世。 唐三藏传。戒贤为玄奘讲瑜伽时，一婆罗门言，我曾于布磔迦山，观自在菩萨像前发愿为王。菩萨现身呵责云，某时有戒贤，为支那僧讲瑜伽，汝往听，因闻法得见佛，何用为王，今果然矣。
    ［二］佛祖统纪。宋灵照，开净业社，与者二万人，多获验。常梦中见三圣仪相，跪问，照诵大乘经，期生净土，克果愿否。观音指曰，净土不远，有愿即生。 夷坚志。宋王百娘，少孤，既嫁而寡，依舅之官舍。绍兴间，病瘖聋，舅令归诚观音，遂晨夕礼拜。尝假寐，见菩萨瑞相端严，训诲拳拳，劝礼西方弥陀佛。授偈云，愿力周沙界，云何独礼西，但能回一念，触处是菩提。并令普劝人诵，不一月病愈，心亦明了。
    ［三］异谈可信录。郑国相妹，被狐祟，诵心经得免。复有女鬼附体，自云缪三姑，国相许诵心经三百卷超度，合掌而谢。后妹梦大士谕曰，缪得心经三百卷，成地仙，我之心经重大，宜加敬奉持。 　心经，亦称大明咒经，鸠摩罗什译。 海南一勺。清道光间，浮梁严瑞能，病亡。冥役拘至一署，方就审，大士至，披莲华帔，随一黧叟。大士谓瑞能寿未尽，何拘来，遂杖役。又云，瑞能三代不食牛犬，合家持观音斋，诵观音经，此黧叟可证。谕毕，带游各地狱，谕回阳后，令家人持斋念经，务要虔诚。又金刚经功德不可思议，诵者慎勿有始无终，送回家，乃苏。
    ［四］惜字编。金陵观音庙，二六九月，进香云集，抛弃裹香字纸，信足践踏。皖人孙友梅，祷母病，梦大士示曰，烧香者多欲祈福，若弃字纸，反多造罪。汝可传谕众人，敬惜字纸，友梅醒以语人，抵家，母病愈。 问心编。宋政和间，李八，患大麻疯，医云不治。李初诵观音经满三藏，至此，有一僧与药一丸，李受而未服。夜梦僧云，吾观世音也，汝平日多用秽柴蒸食，触犯鬼神，故患此病。念汝诵经诚谨，特赐一丸救苦丹，缘何不服。寤而服之，须眉复生。
    ［五］南海慈航。江宁吕公，病笃，梦大士云，汝以诵经好善增寿。宜普劝世人，为善降祥，作恶降殃，丝毫不爽也。 清屠潜园太守，病笃，梦大士谓曰，汝夙世为官，公而刻，殊伤仁厚，又多戕物命，宜得短寿报。幸病中利济为怀，誓愿坚固，可以益算。
    ［六］净土圣贤录。吴氏，张姓妇，持斋修净。梦观音大士教以跪念，故念佛必跪。　下句，见愈疾第一段二联，王应吉事。
    ［七］上句，汤聘回生，见长寿第三段七联注。大士更谕聘云，汝遇色不淫，故来相救。今日人心险诈，鬼神伺察极严。如某应得第，以行失检而移迟，某修善，俟功满而降福，汝宜信心乐善也。 西方公据。彭际清，妻费氏逝。黄敬敷为叩普门大士，大士示云，一念能回向，送心先到西，功修久已积，终不退菩提。　［八］楞严经。今此婆婆国，声论得宣明。 观音感应。唐文宗御馔中蛤，现菩萨相，问惟政禅师。师曰，物无虚应，乃启陛下信心，以节用爱人耳。经云，应以菩萨身得度者，即现菩萨身而为说法。帝曰，现菩萨身矣，未闻说法。师曰，陛下信否，帝曰，焉敢不信，师曰，陛下闻说法竟。帝大悦，戒食蛤，诏天下寺院，皆立观音像。　［九］定慧相资歌。瞥闻法，才历耳，能熏识藏觉种起。
    （一）他若元谟就戮，十句经传。敬德将刑，高王灵著。（二）山东御史，咒述白衣。燕邸王妃，经称梦授。载之简编，应如桴鼓。固匪魔民符谶，妄敢攀援。亦非灵鬼乩坛，所能假托。此大士弘法者二也。（此带颂世俗经）
    ［一］宋书。王元谟事，见免杀第一段一联注。太平广记。载元谟梦人教诵观音经千遍，谟曰，命悬旦夕，千遍何可得。乃授云，观世音，南无佛，与佛有因，与佛有缘，佛法相缘，常乐我净，朝念观世音，暮念观世音，念念从心起，念佛不离心，所谓十句经也。法华感通。亦称元谟梦人教诵普门品，然一夕诵千遍，实觉不易，似以太平广记所纪近是。至南海慈航。谓诵高王经。不知元谟为拓跋焘所败，至高欢时，约早八十余年，此时何有高王经之名，世之诵普门品得验，而传之误为高王经者，大抵类此。齐书。定州孙敬德事，见免杀第一段四联注。所谓救苦经，亦称救生经，或谓即十句经。但三宝感通录。谐有诸佛名，则当是世俗所传之高王经也。
    ［二］上句，见免刑十二联注。 明成祖为燕王时，其后于元旦定中，见大悲观音，现种种异彩光明，幢幡璎珞，楼阁庄严，大士谓佛说第一希有大功德经，可消灾证果。汝将为天下母，福厚性明，可任付嘱，拔济生灵。乃以甘露灌顶，身心清凉，梦醒，口有异香，持诵梦授经咒无遗。靖难时，城中数困，赖此经力庇荫。他如心经中下二篇，观音本愿等，皆后人伪造，断不可信。

    曰锡嗣。（一）则有菩萨万回，名题佛柱。台宗遵式，梦授明珠。（二）老僧托宿，有述古之念常。明星入怀，得宏戒之慈藏。（三）螺溪尊者，传以继忠。鱼篮老妪，送来源正。（四）恪恭受像，璧峰诚智慧之男。宴坐作观，国宝正太师之位。（五）圣达奇相不伦。静之骨观明净。（六）求从塔寺，大觉不昧其师承。梦烛神光，道丕尽孝于父母。（七）大通赐号，博极群书。开诇行慈，并遗生命。（八）授来珠贯，得圆谛之雪窗。吞以金光，有碎虚之疏石。（九）名驰观幻，曾任太史之官。统纪绎堂，克绍婴儿之行。（十）仰僧家之北斗，名著憨山。作苦海之南针，道崇蕅益。（十一）瞽庵则云中现相。颛愚则梦里投怀。（十二）耶溪称师子之儿。寄禅等穆公之兆。人见辉腾僧史，喜龙象之蔚兴。庸知赐以法嗣，受灵山之付嘱。此大士弘法者三也。
    ［一］谈宾录。两京记。唐万回，俗姓张，母祈于观音像而孕。生后如愚，因往安西兄戍所，早去晚归，日行万里，始大异之。玄奘至天竺，见佛柱题云，菩萨万回，谪向阌乡教化，归见回，师礼之。则天迎入内，语事多验，见僧伽大士，礼谒甚恭。大师拍回首云，小子可行矣，大师化后，回亦卒。 莲宗宝鉴。宋遵式，母祷观音，梦美女授以明珠而生。生七月，能诵观音，苦学咯血，见白衣大士垂手指其口，引出数虫。又指端出甘露注口中，身心清凉，宿疴顿愈。顶相高寸许，手垂过膝，声如洪钟，赐号慈云忏主。　［二］慈林集。元念常，号梅屋，母祷大士，梦庞眉老僧托宿而娠。生时有瑞光异香，出家，博究群书，帝师尊宠，著佛祖通载集行世，时号僧中班马。　高僧传二集。唐慈藏，姓金，父武林，新罗国王族也，造千部观音经求子，母梦星入怀，生慈藏，宏演戒律，位当宰相，频征不就。王怒，敕使入山刃之，藏曰，吾宁持戒一日而死，不愿一生破戒而生，乃舍之。至中国说法，降甘露，帝眷优崇。
    ［三］佛祖统纪。释继忠，字法臣，父母求嗣佛庙，同梦一僧授以子，曰螺溪尊者，寄汝养之。出家得疾，行请观音三昧，大士放光，以水灌顶，疾即愈。洞悟教观，雪窦显曰，四明之道有传矣。 普陀志。中赞源正，母祷大士，梦老妪提鱼篮入门，遗一鲤而孕。生之夕，明如曙色，推命者谓寿有亏，因出家，后得法于绎堂。
    ［四］稽古略。宝金，号璧峰，姓石，父母均好善，有僧以观音像授母曰，谨事之，当生智慧之男。未几生师，白光照室。 元太师国宝，名安藏，号龙官老人。其父宴坐作观音观，忽有人抱童付之，母遂孕。及生，红光满室。五岁时，一卧三日夜。云文殊为我说法。后坐逝，异香馥郁，圆相凝于室，白毫光向西南去，五色舍利无数。
    ［五］高僧传二集。真观，字圣达，父母洁斋立誓，诵药师观世音金刚，以求智子。及诞，奇相不伦，左掌仙文，右掌人字。 又静之，父母念善而无息胤，祈求遍至而无所果，遂念观音，旬内有娠，年八岁，乐弥陀观行，见美境，骨观明净。
    ［六］禅林僧宝传。怀琏，母祷泗州僧伽塔而生，皇祐间，赐号大觉。持律严，上赐龙脑钵盂，琏对使焚之。少学于晓舜禅师，舜为郡吏所忌，令改民服，走依琏，琏馆之正寝，执弟子礼。王公来候者怪之，琏以实对，仁宗赐舜再落发。 又后周道丕，母许氏，持普门品求子，梦神光烛身而妊。后出家，岁荒，辟谷养母，往霍山求父骨，集众骨诵经祝曰，动转者，即父骸，数日果有枯髅从骨聚跃出，至丕前摇曳良久，丕痛哭持归。未至家前一夕，母梦夫归舍。
    ［七］角虎集。宋善本，元丰间赐号大通，母祷白衣大士而生。博极群书，定中见弥陀现金色身。　慈林集。开诇，张氏子，母祷大士而孕，生于大士成道日，满室光发。祖母有遗金数镒，岁饥，悉施之，施毕，更有乞者，恨无以济，发愿舍身生王家，登观音岩投身下，竟无伤损。知是大士慈护，发愿出家，父有留难，夜梦白衣人促之行，门闼洞开，遂遁，得剃度。
    ［八］高僧传四集。元悟光，号雪窗，母感大士授贯珠而孕。及生，有风云光景之异，出家苦究有省，三谛圆融，一心朗彻，赐号佛日圆明普济禅师。 又元智［日＋霍］，日本国人，母祷大士，梦吞金色光而孕。生时祥光盈室，梦游中国疏岩头，更名疏石。修忏感神现空中。参叩久之，身仆大悟，有等间击碎虚空骨之句。
    ［九］稽古略。愿登，母陶氏，祷大士而生，出家住水西寺，著观幻子内外篇，合儒释一贯，宋濂荐之明太祖，敕除翰林之职。 普陀志。绎堂心明，邵氏子，母梦白衣大士手抱婴儿入室而生，得法于潮音和尚。　涅槃经。婴儿行品，不能起住来去语言，是名婴儿行。
    ［十］一行居集。憨山，名德清，俗姓蔡，母梦大士抱儿授之而生。九岁能诵普门品，著述极富。 又蕅益名智旭，吴县钟氏子，父岐仲，持白衣大悲咒十年，以祈子，母梦大士抱儿授之而生。生平撰述都四十余种，而弥陀要解，尤为简切。
    ［十一］高僧传四集。明显示，字瞽庵，母梦观音现五色云中而孕。屡兴兰若，声望日臻，后专志西方，屡感瑞应。 又明观衡，字颛愚，母梦大士携童入门，亟取抱之，生衡。常念观音号，自在流露，出于不自知。后月夜经行，于楞严宗旨，得最上正觉。述礼观音仪一卷，率众熏修，得真实行者十五人。
    ［十二］高僧传四集。明志若，字耶溪，母晏氏，祷白衣大士，求生佳儿。梦跣足僧谓曰，吾与汝作师子儿，觉而生若，演经坐禅，称一代师匠。 又清敬安，字寄禅，别号八指头陀。母祷白衣大士，梦兰而生。不学而能诗，精修禅定。蛇虎不为害。又梦兰，见得子第一段第十联注。

    曰护法。（一）则有位绍戒日，为印度之明王。身留辩僧，偕修罗而长住。（二）求通华语，竟更跋陀之头。为变秦音，即换知玄之舌。（三）握刀天将，嘱道冏以受香。执戟神人，警慈恩之行路。（四）法桥祈报，响遏行云。净意感恩，心知阴相。（五）周理无蹇涩讥评。董伽省本来面目。（六）吞来硃颗，等道家服饵之仙。咒破石屏，作佛法干城之选。（七）起征发愿，道源梦供经文。元履炷香，冒公即遗善本。（八）岩石现乎咒文。竹里传来印诀。（九）连称菩萨，启总镇之奏闻。梦到补陀，坚孝宗之信仰。（十）入荆王之梦，乞补衣裳。登俨斋之门，愿新相好。（十一）彦琮有授碗之兆。觉范叹堕像之灵。（十二）梦警而返金躯。杵击而完宝石。（十三）卖纸忽惊断截。易釜更索偿还。（十四）素屏岑寂，代除阿秀之凶。古庙尘封，托救万蓝之厄。（十五）施金反噬，现白衣而解围。附载遭沉，引明灯而施救。（十六）道宪水中，捧来菩萨。维新足下，托以莲华。（十七）垂失衣钵，道汪以云雾生全。投入蒸笼，元礼得僧人挽救。（十八）关帝有禁荤之谕。游魂避护戒之神。（十九）举元坦而梦牛。记元达之赐紫。（二十）湛修授咒，地无猛虎之殃。贞辩安禅，心绝天魔之侮。（二十一）朱君感旧，绣像归来。张氏破斋，画帧毁去。（二十二）万寿楼上，定八卦之阴阳。孝感程门，示一年之休咎。（二十三）花云供奉，命授饿夫之餐。栖霞绝粮，嘱赠高僧之米。（二十四）勖僧端之净念。出闵预于淫窝。（共三段）
    ［一］唐三藏传。戒日王，性仁慈，贞观初，欲绍位，祷观音求旨。大士示云，汝前世为比丘，福力当王五印度。即位后，数设无遮大会，玄奘至，极优礼焉。　又印度僧明辩，于观音前绝粒祈请，待弥勒下生。大士现身，令诵金刚咒三年，城南大山中，有修罗宫，可咒芥子，击石壁，壁开即入，待弥勒出，我当相报。辩如法行之，石壁果开，从而入者六人，观者万众。
    ［二］高僧传初集。宋求那跋陀罗，南谯王师事之，请讲华严，师以未通华语，朝夕礼忏祷观音以求应。夜梦神持一人首易之，自后华言通晓，遂讲至数十遍，听者倾服。　他书有载昙无谶，亦有易首事者。 高僧传三集。唐知玄，蜀人，敷演经论，僧俗瞻仰，但恨语音不正。于象耳山诵大悲咒，梦神僧截舌换之，明日即变秦音，赐号悟达国师。
    ［三］法苑珠林。宋元嘉时，临川王镇广陵，请道冏作十日观音斋。夜深，众僧归寝，冏起礼拜，忽见四壁有无数沙门，悉现半身，一佛，螺髻了了分明。一长人手握刀，貌雄伟，捻香授冏，冏不受。壁中人语云，冏公可受香，以覆护主人。 唐三藏传。玄奘，住慈恩寺，故称慈恩法师。初往西域，困于流沙，见脱险第二段一联注。是时凉风触身，乃得少睡，忽梦一神长数丈，执戟麾曰，何不强行。法师惊寤进发，乃得水草。
    ［四］高僧传初集。晋帛法桥，乐转读而乏声，于是绝粒忏悔七日夜，稽首观音。第七日觉喉内豁然，声彻里许，远近惊嗟，悉来观听。尔后昼夜讽经，哀婉通神，九十岁声尚不变。 列子。秦青抚节悲歌，声振林木，响遏行云。 立命全书。明江西俞都，赡才学，家贫授徒，子五而四夭，一子左足下有双痣，极聪秀，而失，女四而夭三，妻恸儿女，目双瞽。都自反无大过，惨膺天罚，每岁终，疏祷灶神。至四十七岁除夕，一叟角巾皂袍至，云闻君愁叹，来相慰。都述命运蹇厄，诵疏，声泪俱下。叟云，予早知之，君放生实无慈悲心，因人成事耳，虾蟹时登君庖。口过尤多，阴注历历。邪淫虽无，然见色心动，只无邪缘相凑耳。上帝见疏，察君并无实善可纪，而贪淫嫉妒念，高己卑人念，恩仇报复念，神注日多，逃祸不暇，尚何求福哉。都惊伏曰，公既通幽，愿垂救度。叟曰，从今屏绝恶念行善，不务名，不求报，不论大小难易，实心行去，纵力不胜，亦赞叹随喜，使善念圆满，久久自验。起走灶下而没，方悟司命神也。因别号净意，革非迁善，于观音大士前叩头流血，发誓求善念真纯，每晨诵大悲名百声，以祈阴相。一言一动，不敢欺肆，一切济人利物事，不论事巨细，身闲忙，人知不知，财继不继，皆欢喜行持，委曲成就。且逢人化导，惟日不足，如是三年。首相张居正，延主西席，联捷成进士，于杨内监宅，得晤其子。携归告妻，妻抚子大恸，子舐母目，双眼顿明。因书遇灶神记，以训子孙。　［五］高僧传四集。明周理，字彻融，语蹇涩，期期不明。因礼诵观音三年，梦白衣入室，授药三丸吞之，自是发言无滞。 又明董伽，幼慕禅宗，持大悲咒，感观音法施，得省父母未生前本来面目。
    ［六］慈林集。清初尼等龄，专修净土，晨夕礼诵大士名不辍口，于中夜恍觉掌中有物，纳口咽已，拳中尚余三颗，赤类朱砂。自此绝食，了无饥渴，体如故，精神更健。 楞严经。坚固服饵而不休息，食道圆成，名地行仙。　高僧传三集。崇惠，杭州人，径山钦弟子，专诵佛顶咒，有神谓京室佛法，为外教陵轹，待师解救。惠西上，与道士史华，徒跣登刃梯，复入烈火，探沸油，餐铁叶，史华惭惶而遁。径山事状。谓惠诵俱胝观音咒于径山钦处，咒石屏裂为三。
    ［七］金刚解义跋。清康熙间，马起征思邀同志，刊金刚经。夜梦白衣大士现金身，罗汉环绕，若接引状。翌晨张道源至，曰昨梦偕君诣古刹，见力士舁黄袱，香华簇拥，中供梵字经文，梵僧云，汝曹有大因缘，始遇之。起征告以共刊经之愿，乃悟梦有因也。 感应篇序。明钱养庶云，余礼云栖，于净土外，嘱奉感应篇。疾痛风涛盗贼中，甚著灵异。于元履同受教云栖，获报亦类。欲合梓流通，闻广陵冒公有善本，苦未能致。于乃炷香大士前，顶礼恳祈，越旬而广陵寄书来。计冒公削牍之日，正于君顶礼之时，大士何灵感若是哉。
    ［八］阅微草堂笔记。清大学士伍弥泰言，向在西藏，见悬崖路绝石上，有天生梵字观音大悲咒，字字分明。非人力所能，亦非人踪所到，公一生无妄语者。 灵感赋。竹里老人何二如，常诵大悲咒，女与婢同梦父顶放白光，光中虬须人及垂发女，令同坐狮背见佛。曰，汝父未知印诀，令汝传之。诵咒两手合掌，大指交叉。右大指加左食指根，左大指加右大指节间，名大悲印。诵咒至第一娑婆诃，小指徐徐开放。自后每诵一娑婆诃，以次无名指而中指而食指，渐渐开放。至结处南无喝［口＋罗］怛那句，将二中指一交。屈右中指搭左中指外缝，左中指搭右中指内缝。诵南无阿唎耶句，二中指一交，屈右中搭左中内缝，左中搭右中外缝。诵婆罗吉帝句，两手紧合如初，是为大悲诀。
    ［九］普陀志。清圣祖南巡，总兵黄大来迎驾，夜寐中大呼菩萨者再，明日遂奏请重兴二寺。 普陀志。宋孝宗隆兴元年七月，梦游普陀，得异兆，御制观世音菩萨赞。　［十］南海慈航。明嘉靖间，荆王梦告者曰，补我衣裳，佑王子孙，王问汝何人，曰张目而视，侧耳而听，自知之，觉而惘然。一日见观音像，恍然曰，张目视，观也，侧耳听，音也。府侧有观音阁，往视之，栋宇颓朽，塑像剥落，亟命修饰，镌碑记焉。 又清康熙间，宝称庵僧慧如，因大士像坏，载募云间，月余无施者。一夕私置王俨斋中丞门，袁夫人梦素衣女云，自普陀来，化衣单，寤而告中丞，梦亦同。晨闻阍人言，大士像在门，炷香谢罪，呼僧至新像，送普陀。　［十一］高僧传二集。隋彦琮，居秦王内第，梦金色大人长三丈，执玻璃碗授之。后王造观音画像，身量所执，宛同前梦。 灵感赋。宋觉范洪，梦僧导入一室，壁有宝公菩萨之像，忽堕手中，化为十一面观音。觉而惊异，是日南州僧德逢，延妙手画观音像，书来乞赞，因大感叹。
    ［十二］明宁波宝严寺僧，梦殿中铜像观音曰，我有难急救。起视失像，追三里，贼将毁，惊散请归。 吹影编。大德万寿寺后殿大士像，额衔红宝石，圆径寸。清乾隆初，有匪徒往窃，已施凿矣。僧大云甫禅定，患头痛，恍见护法神以杵击其额，心知有异，起视殿中，贼乃遁。今宝石依然，微缺一角，则凿痕也。
    ［十三］灵验记。宋周世亨，发愿写观音经二百卷，施人持诵，以钱米付江纸匠，请造经纸。江造纸入肆贩鬻，及出纸，每幅皆断为六七段，惧而归，急制纸纳周。 普陀志。法雨寺大雄殿有铁观音一尊，其像首，即千步沙放光者也。江南武云山，载往金陵，募铸全身，有代邻持釜来施者，贪其新，易以破釜。夜梦金甲神索釜，寤而病，送釜忏悔，始愈。
    ［十四］剪灯余话。元崔英，携妻王氏，赴永嘉尉任，舟中共酌，器皆金银，舟子沉英于水，杀婢仆，留王氏，拟作子妇，王佯诺之。值中秋，贼皆醉，乃登岸，逃入尼庵出家，名慧圆，日礼大士，密诉心曲。偶见画芙蓉一轴，识为英笔，因题临江仙词，有素屏寂寞伴枯禅，今生缘已断，愿结再生缘之句。后售于高侍御纳麟家。而英少习泅不死，以鬻书见赏高公，聘为西席。入馆，见芙蓉屏，并题词，泣诉于高公。公以夫人命迎慧圆至，更密访知屏为舟子顾阿秀施于尼庵，掩捕正法，原赃归英。出王氏，夫妇相持恸哭，赠以奴婢，送至任所。王氏感大士阴庇，长斋持观音经以终。 异谈可信录。赵天爵，令句容时，夜宿古庙。梦老妪面有尘积，谓万蓝厄我咽喉，速救我，惊醒，隐隐犹见。次早见观音像，宛如梦人。问僧，此地有万蓝乎，僧曰，前即万蓝家。唤蓝，问汝屋祖遗乎，曰屋本观音堂出入路，僧售于我，赵赎回，加修葺。后夫妇同梦老妪抱儿与之，遂得子。
    ［十五］悬榻编。吴县白衣庵，有商人见观音像漏坏，解囊取金装修。僧瞰多金，醉以酒，将杀之，商哀求，乃置密室，逼自缢。时逻卒遥见白衣女入寺，侦之，女入秘室，卒蹑入，则商被缢垂绝。解商缚僧，而女不见，知大士化身，引卒救商也。　又车厩江上，有僧募修大士院，商人过此施钱，僧窥囊富，执欲杀之，商求自缢，乃许焉。江上数里外，有兵船，一白衣女登舟曰，渡我至观音院，重以金谢。渡至寺，商方就缢，众擒盗而商得免，谢如女言。 航中帆。明万历间，江阴焦某，赴任，有楚僧募得金六百，将往普陀树刹，附舟而南。一夕暴风，焦推僧入江，取其金，晨起忽见僧从水出索命与金。焦悸而病，归家延僧道荐禳，而僧只呼偿命与金，往南海去，出壁据床，扰不休。一日家人惊曰，僧又来矣，焦闻悸，欲自杀。而僧已至床前，曰某人也，非鬼也，去年堕水，忽见观音菩萨自空降，持一灯，引入芦漪，遇渔舟得救。今复募得金，往普陀偿愿，过此，闻君有异病，特来释杯蛇之疑耳。举家罗拜，僧去，鬼形遂绝。而焦竟死，一子有文名，忽投江死，僧由南海归复访之，叹息不已。
    ［十六］广异记。唐僧道宪，因刺史托画观音七轴。令画工先行斋戒，以乳头香代胶，备极庄严。后过江堕水，急念观音，见水底有异光，所画七菩萨左右立，谓宪曰，但念阿弥陀佛。宪急念，其七菩萨并来捧足，即出水上，行四十余里，登岸。　灵感赋。秀水杨维新，长持大士神咒，登舟堕水，足生莲华，托住不溺。
    ［十七］高僧传初集。晋道汪，从庐山远公出家，行梁州，为羌所围，垂失衣钵。汪与弟子数人，共念观音名，有顷，如云雾覆汪等身，盗索不得，获免。 唐卢元礼，病绝复苏云，见灶百口，气蒸沸腾，数千万人，在蒸笼中。遂念救苦观世音，愿以身代，解衣自投火中，忽僧挽出，送归。
    ［十八］同生录。明初关帝降笔云，吾皈依普门大士，与韦驮尊者，同护正法，祀吾者勿用荤酒。 观感录。清无锡吏王某，顺治间，以钱谷事，狱死北都。后金汉光自京归，舟中闻人呼附载，曰吾王某，怨魂也，乞以舟隅居我南归耳。行数日，将暮，鬼求泊岸，云此地施食，吾欲往取。须臾归，曰观音大士主坛，无饭与我，谓生平喜食牛肉故。汉光惕然曰，吾亦食牛肉，今当戒之。语毕，鬼哭曰，天上护戒神来，吾不能留矣，遂去。
    ［十九］灵感赋。宋元坦，住宣州兴教寺为首座。怀禅师欲举住持，恐太守刁景纯异议，求观音示梦于刁，刁果梦牛升座，以问怀，元坦姓牛，因定为住持。 宋僧元达，往天竺礼大士，见素衣女从寺出，谓达曰，曾舍人入中书，汝亦受师号。后曾拜相，达果赐紫。
    ［二十］高僧传四集。清衍义，字湛修，恒持大悲咒，云能祛虎患。时湘人苦虎害，自相效法，大悲咒声遍山陬，虎竟潜踪。 又贞辨，刺血画观音像，有二天女来相挠恼。辨誓曰，我心匪石，吾以神咒被汝，岂容不去，自此魔竟无踪。
    ［二十一］沧粟庵随笔。清朱明府芷湘之妻，王氏，十龄时，手绣白衣大士像，晨夕顶礼。于归后，像送尼庵供奉，未几谢世，芷湘闻有此像，恨未之见，后庵被火，尼携像徙山东鱼台，湘以拔贡朝考归，过鱼台，前夕尼梦大士云，吾要回江南，诘朝有官人来，当偕行。既而湘至，遂授像，湘不知即故妻绣，惟感旧惘惘而已。归呈外姑，一见恸曰，此吾亡女手迹也。 海南一勺。清道光间，浮梁张某，持观音斋。值斋期，某邻招饮，遂燃灯像前而去。比返，像被烧尽，而像旁贴纸，毫无火痕，知是持斋不虔之警。
    ［二十二］南海慈航。清温如璜，敬奉大士，年施经卷。乾隆间，众以万寿楼空，谋祀大士像。璜梦大士云，祀我楼上，意良美。但此宫创未十年，即丧二僧，因石门所刻八卦，阴阳颠倒故也，识之勿忘。寤而视八卦果错乱，乃涂去而奉大士焉。 灵感赋。明孝感县程门，奉观音虔。吉祥则现喜色，死丧则示愁容，以卜一岁休咎。
    ［二十三］异谈可信录。沧州插花庙尼，于大士诞辰，洁供毕，倦而寐，梦大士诏曰，寺外有四五辈，乞食不得，将殆，可撤供具饭之。惊醒，出视果然，自是撤供，即施丐者，曰菩萨意也。 明素庵法师，住金陵栖霞，岁馑绝粒，师宴坐七日不食，众僧无一退席。芜湖郝氏，梦大士告以栖霞僧饥，送米百斛，瞻师如梦中所见。
    ［二十四］比丘尼传。刘宋僧端，世奉佛，姊妹誓愿出家，而姿美闻乡邑，富室媒合，母兄允之。临迎前三日，端遁佛寺，诵观音经，雨泪稽颡，日夜不休。三日后于礼拜中，见佛语云，汝婿命尽，汝但精勤，勿怀忧念，明日其婿为牛触死。 夜谭随录。浙西闵预，为人诱入酒肆，施蒙药，遂昏不知人。既醒，已为淫尼所拘囚，而无术得出。室中旧供观音，朝夕拜祷，求出陷阱，又案头得观音咒，诚心持诵，睡梦中不辍口。一夕方诵咒，一妪呼名招之曰，速来，我送汝归，闵披衣跣足从之。妪以手拂户，户自开，又身有白光，映彻如昼，历数重门，至辄开，后至一门，妪谕急出，勿回顾。方欲申谢，已失所在，始知大士救苦，诵圣号不绝。归告叔，叔泣曰，非大士慈悲感应，汝欲生，得乎。 附记。夜谭随录。新安某商，富而淫暴，有女慧美，入山采茶，避雨崖下。忽石中言云，汝父强污良家女死，阴报及于汝，观音大士念汝母斋戒诵经，令解汝厄，可速归。女奔及女伴，而恶少等踵至矣。归白母，更增敬信，商归，妻以此警告。怒曰，如有地狱，愿身遍历，以广见闻。月余病，见逼死女，带众鬼来索命，乃恸哭求妻女诵经忏悔，言未终，忽大叫我去而死。
    （一）更若无竭求经，狮为护卫。元康得慧，鹿任乘骑。（二）善觉持名，道高伏虎。法洪犯禁，哀感乘牛。（三）白雀寺前，獐来作礼。莲华庵畔，鲤亦贺辰。（四）宿山而鹦鹉翔空。夺经则巨鱼阻道。（五）御庖鸡卵，曾闻呼吁之声。金殿雪娘，亦切皈依之愿。虽云物各有灵，实乃佛无不覆。（此颂感物）
    ［一］高僧传初集。宋元嘉初，昙无竭，与徒廿余人，往佛国求经，备经艰险。既达天竺，路逢山象一群，竭诵观音名，有狮从林出，象奔逸。复有怪牛，群吼而至，将加害，竭称名如初，忽大鹫飞来，牛惊散，得免。 附记。比丘尼传。晋明感，初为虏获，誓不受辱，备加苦楚。后遇一比丘，以观音经授之，习诵，昼夜不休。逃走，不识路，入一穷山，有虎导之行，弥旬达青州，将入村，虎便不见。 高僧传三集。唐元康，恒念观音，求加慧解，感鹿一头，角分八歧，厥形绝异。康抚而驯伏，遂豢养之，乘而至远，无倦色。
    ［二］高僧传三集。唐华林善觉师，相国裴休访之，问有侍者否，师曰两个。乃呼大空小空，二虎从庵后出，休惊怖，曰有客且避，虎咆哮去。休问何法感得，师提数珠曰，只念观世音。又大藏直指，称伏虎禅师。 高僧传初集。晋法洪事，见免刑之四联。时会当行刑，而牛奔车坏，因得赦。 幽冥录。宋元嘉时，益州刺史吉翰，尝乘一青牛。及遘疾多日，牛亦不食，及亡，牛流涕滂沱。
    ［三］狯园。吴兴白雀寺，相传为唐相李绅造。今时重兴道场，香火甲于他处，观音殿前，往常有虎来朝，不为暴，然人多怖，逐之去。自后有獐来作礼，似虎所使者。 海南一勺。广丰县东门外，有莲华庵，每年二月大士诞日，春水涨，必有大鲤，率小鱼，逆流至庵前止，故老相传朝大士也。大鲤朝毕，杳然不见，村民或捕小鱼，立病。
    ［四］天竺志。二月十九为大士诞，远近人先期斋戒入山者，不啻亿万众。殿不能容，皆露坐达旦，名曰宿山。明嘉靖甲寅诞期，星月昭朗，忽见白鹦鹉自殿中飞出，旋绕空中，万人瞩目。赞叹念佛之声，振撼林木，如是者迭现数次。 普陀志。清顺治间，海寇阮俊，与倭人谋取普陀藏经，僧照中，率数百人，至舟山哀求不已。阮怒曰，汝欲得经，当向龙宫水府求之。装至大洋，忽有大鱼挡舟，不得动者数日，阮悔过送回，不半日达道头，设供而去。
    ［五］宣室志。唐敬宗尚浮图，缁徒日众。文宗嗣位，或谮浮图蠹国，诏罢缁徒说佛书义，又有请斥其不修教者。诏将行，会尚食吏鼎烹鸡卵，忽鼎中如人言，听之，乃群呼观世音菩萨也。以上闻，文宗验之信，喟然曰，浮图之教，乃能如是，颁诏郡国各精舍，立观音像。 明皇杂录。岭南献白鹦鹉，洞晓言词。明皇及贵妃，皆呼雪衣女，左右呼雪衣娘，贵妃授以多心经。
    （一）至于毁像而被漂焚。熔身必堕地狱。（二）易石招来苦果。焚经陷入畜生。（三）盗金作狂犬之狺。出殿遇毒蛇之啮。（四）果报昭然，不忍尽述。（五）是非如来作烦恼因缘，乃欲阐提得安住正法耳。此大士弘法者四也。（此带颂惩恶）
    ［一］宋沈僧覆，窃取山阳诸寺观音诸佛小铜像，以铸钱。事发送都，入船，即自言火烧，叫唤难忍，未及京而肤裂，如烧死。 周世宗，毁佛铸钱，真州观音大像最灵，人莫敢毁。世宗亲执釜劈胸，后胸烂见五脏而死。至宋开宝时，有人死而复苏，见世宗卧铁床，狱卒斧劈不休，问周通钱尚存否，此钱尽，地狱方出。奏闻宋太祖，敕民间有周通钱，尽以铸佛。太平广记。唐傅奕，毁石观音像为砖瓦用，冯少府死而复生，言奕配入地狱。又太史傅仁均死，示梦薛颐，亦称傅奕为泥犁人，数日暴卒，死时恶相不可具说。 劝戒编。宋江阴王居士，于水次得一沉香观音像，岁设两庆，邑人毕会。有王令，召胥吏不至，知为赴会，大怒，取像焚之。旋入觐，患心痛体烂肠出，还至观音寺河下而死。 普陀志。清康熙间，黄毛番到山，尽掠铸像幡幢等，货于日本，得金廿余万。将归本国，船中失火，尽焚溺焉。又僧既内徙，土寇熔像，延烧殿宇，贼不得出，悉焚死。 又明杭州僧天然，母为尼，化缘造大士像，中藏珍宝。天然凿背窃宝，忽取刀自断其颈，头坠肩上，喃喃语云，吾累世为僧，亦无大过，不合起盗心造无间业，今堕阿鼻地狱去，乃死。 蚓庵琐语。明陈荆山，性暴嗜赌，家奉大士像，博胜则焚香礼拜，负则肆口诅骂，一日大负，取像投溷中，崇祯十七年，四月廿七夜失火，荆已走出，忽复入厕中焚死。 阴骘文广义。清康熙初，檀香昂贵，苏郡香铺，购得一大士像，计碎作檀香，可赢数倍。将毁之，一佣惧罪力阻，适店婿来迎妻，呵曰，汝佣人，何与汝事。女忽腹痛，不能归，即夕店起火，合门尽死。佣被人强邀去得免，比邻亦无恙。
    ［二］现果随录。湖州白雀寺，建大悲殿，潘某捐金购助一阶石。僧弱庵，借用作窖，未几殁，附于人言曰，我误亵大殿阶石，冥府以石压我，苦不可言，速为我起石，净洗作阶，并诵梵网经，吾苦可脱。如言行之，其人不复作鬼语。 惜字编。普门寺僧，师徒九人。徒等应赴焰口，辄焚心经，纸灰遍野，一小僧心非之，未言。夕梦阴府摄去，七僧俱跪，闻呵曰，汝妄烧经文，当堕畜道。谓小僧曰，姑饶汝，归告世人，念经可，焚则不可。寤后数日，四僧墙压死，二死于水，一死于魇。　［三］果报闻见录。清康熙间，徐家桥尼，积募缘银七两，为侄聘妇。梦大士责曰，汝将布施净资，为俗家用，冥府罚作犬子七日矣，尼觉，告所亲，正疑信间，突一疯犬啮之，逾日闻鼓钹声，痛仆地，口作犬吠，狺狺七日而死。 普陀志。清康熙十一年，诸军泊舟洛伽，入大士殿，清净如恒。甫出门，毒蛇蝟集，张口喷气，又有猛犬成群出噬，死伤无数。按此时僧俱内徙，全山无一僧人，彼军人必有毁坏经像等事。
    ［五］涅槃经。迦叶菩萨白佛言，菩萨视众生，同于子想，云何如来断绝婆罗门命，何故说提婆达多痴人无羞，令彼生瞋，出佛身血，如来复记当堕地狱，一劫受罪。佛言，假令水为干相，火为冷相，风为住相，如来终不为众生作烦恼因缘。菩萨为护正法，鞭挞众生。谤大乘者，或夺其命。命终堕阿鼻地狱，即于大乘经典，生敬信心，生甘露鼓如来世界。又云，我化身大力伏旷野鬼，以木打护法鬼，推羊头鬼令堕山下，亦以针刺箭毛鬼身，终不令彼鬼神有灭没者，直欲令彼安住正法，故示如是种种方便。

    曰牖慧。（一）则有善女称观音之号，得瞻我佛真身。义寂登文殊之台，忽与大士同体。（二）劈胸现首，照慧目以光明。破膈易心，启彦伦之妙悟。（三）修幽溪之忏法，看云顿悟无生。指道子之画图，警玄莫疑有相。（四）保恭受学，以顷刻为长时。法京更名，顿照了乎三世。（五）元康求智，得宗说之咸通。渐源闻经，识死生之不道。（六）三敲鼎盖，妙智现前。偶触窗棂，圆闻可悟。（七）黑风吹舫，瞋心之起无端。火筯敲柴，闻性本来非缚。（八）十二面向甚处去，未许转身。三二相虽好弗歆，恐行邪道。（九）归宗弹指，是否还闻。仁岳修观，恍如梦觉。（十）夜摸枕子，遍身何似通身。手捻数珠，求人不如求己。（十一）虾蟆蚯蚓，助汝发机。糊饼馒头，令人深省。（十二）重喜自缝败衲，顿获辩才。慧才得被袈裟，立时彻悟。（十三）分之手眼，梵庵即获清凉。不转意根，憨山忽忘身世。（十四）海宁不学，自解吟诗。谷声诵经，恍如宿习。（十五）灌琉璃之瓶水，子英得法圆通。遗古木之香炉，摄庵发明心地。（十六）持刀解剖，独冠沾换骨之恩。戴像经行，云谷悟唯心之旨。（十七）舍身海上，行童竟悉梵音。涤垢河滨，元初急寻归路。（十八）摩雪关之顶，禅净兼修。拊大云之身，因缘夙具。（十九）外此身摩王子，大启文思。目洗莹师，忽明地理。盖菩萨具万善庄严，故众生得随机获益。此大士弘法者五也。
    ［一］请观音经事，见除祟之八联注。 高僧传三集。宋义寂，于四明育王寺，梦登国清寺，上方有宝庄严幢座，题曰文殊台。设梐枑阑隔，求入无由。俄观音大士从堂出，攘却行马，曲身相接，忽觉己与观音身泯合，因而惊悟。自后乐说无尽，人以为入普门智也。行马，即梐枑，乃栏干也。
    ［二］永嘉慧目法师，供观音室有光，持咒闻异香。梦见菩萨以手劈胸，现出佛头，如巨箩，光明照射。醒得智慧，深入教观。 佛祖统纪。释彦伦，尝患疫，百药不治，遂力念观音号。梦一妇人，凿开其胸，易其心，手摩之，患即愈。畴昔所览，靡不通记，走笔成章，率归典雅。
    ［三］明看云师，依幽溪师，修观音三昧七七日，大师为说修忏要旨，一作法忏，二取相忏，三无生忏，云大发智慧。 僧宝传。宋警玄问观禅师，如何是无相道场，观指壁间观音像曰，此是吴道子画。玄拟进语，观急索曰，此是有相，如何是无相，玄悟礼拜。
    ［四］高僧传二集。保恭十一岁，投师出家，师欲试其神彩，以观音经诵之。初夜一时，须臾便度，自谓闻之如经月顷。 高僧传二集。唐释普明，原名法京，随智者住东林，于陶侃瑞像阁下，行观音忏。见一僧云，法京名未善，可改为普明，此名晓朗，照了三世。启白智者，大师云，此冥中所示，宜改旧从新。
    ［五］高僧传三集。唐贞观中，元康法师，诵观音求智慧，后深通宗教。 传灯录。唐渐源，侍道吾禅师吊丧，拊棺曰，生耶死耶，吾曰生也不道，死也不道。归至中路再问，亦不道。乃至打亦不道。吾令去，三年后，闻童子念观音经，至应以比丘身得度者，即现比丘身而为说法，忽然大省。焚香遥礼曰，深知先师遗言，终不虚发。乃造石霜，设斋忏悔。
    ［六］传灯录。僧问归宗，如何是玄旨，曰，无汝用心处，曰，岂无方便门，宗曰，观音妙智力，能救世间苦。曰，如何是观音妙智力，宗敲鼎盖三下。 又黄檗惟胜禅师，以扇击窗棂有声，忽忆十方俱击鼓，十处一时闻，因大悟。
    ［七］传灯录。唐李文公，问药山，如何是黑风吹舫，飘入鬼国。师曰，李翱小子，问此何为。文公怒形于色。师笑曰，此即是黑风吹舫飘入鬼国。　又僧问襄州历村和尚，如何是观其音声，而得解脱。村持火筯敲柴曰，闻么，曰闻，村曰谁不得解脱。
    ［八］传灯录。麻谷问临济，十二面观音，那个是正面。济下禅床擒住曰，十二面观音甚处去也，速道速道。谷转身拟坐，济便打。 一行居集。明王文肃公锡爵，女昙阳道人，少奉观音。梦大士引见西方七宝莲华座，一日大士现三十二相，问好否，曰好，问爱否，曰不爱。问好何不爱，曰弟子闻若以色见我，以音声求我，是人行邪道，不能见如来，大士喜动颜色。
    ［九］传灯录。归宗上堂曰，汝听观音行，善应诸方所。问，如何是观音行，宗弹指曰，诸人还闻否，曰闻。宗曰，一队汉向这里觅甚么，以棒趁出。 佛祖统纪。仁岳，字潜夫，修请观音经三昧，宴坐静室，恍如梦觉。
    ［十］从容录。云岩问道吾，大悲菩萨用许多手眼作麽，吾云，如人夜间背手摸枕子，岩曰会也。遍身是手眼。吾云只道得八成。岩问，吾曰通身是手眼。天童颂云，清净宝目功德臂，遍身何似通身是。 宋孝宗问天竺僧，观音手持数珠念谁，曰念观世音菩萨。曰自念自号作麽，曰求人不如求己，上大悦。
    ［十一］传灯录。中塔球禅师上堂曰，若从观音门入者，一切音响虾蟆蚓蚯助汝发机。 又云门示众云，闻声悟道，见色明心，遂举手曰，观世音菩萨，将钱来买糊饼，放下手曰，原来却是馒头。
    ［十二］坚觚集。宋熙宁中，长老重喜，不识字，日诵观世音菩萨不少休。一日忽书偈曰，地炉无火一囊空，雪似杨花落岁穷，乞得苧麻缝败衲，不知身在寂寥中。盖得观音智慧力而解悟者也。 佛祖统纪。宋慧才，自恨昏钝，常持大悲咒。忽梦一梵僧，长数丈，脱袈裟被之。前后所闻，一时洞晓。
    ［十三］高僧传四集。明洪上，字梵庵，读楞严有省，虔礼观音。一夕定中见金身菩萨，千眼千手，森然丛集。惊愕间，菩萨分一手眼授之。出定，异香满室，心地清凉。 又憨山德清居北台之龙门老屋，在万山冰雪之中。春夏间流凘冲击，如万马驰骤，以问妙峰。峰举古人三十年闻水声，不转意根，当证观音圆通语，清然之。缘溪横杓，危坐其上，久之，忽忘身世，众籁阒寂。
    ［十四］灵感赋。宋太仓海宁寺一僧，粗蠢不学，师令专拜观音，忽能吟诗，终不识字。 一行居集。谷声禅师，幼读书，苦不上口，祷于观音大士前，归而展卷，如宿所习。出家居龙华寺，昼为众收斋粮，夜展法华经，顷之成诵。每下山，辄诵一过，还亦如之。
    ［十五］高僧传四集。宋子英，字觉印，一夕梦白衣大士，注琉璃瓶水与饮，若甘露灌顶。自是豁然，得法于圆通秀。 又清灵睿，字摄庵，修大悲忏，有老僧自称慈云忏主，以古木香炉遗之，忽不知所往。由是心地发明，若有神助。
    ［十六］高僧传四集。清行敬，字独冠，梦大士持刀解剖，为之换骨，至齿牙间，负痛而觉。尔后唯耽禅寂，杜绝外缘。 又明法会，字云谷，参禅得悟。效明教嵩戴观音像，彻宵不寐，礼拜经行，终身不懈。示袁了凡以唯心立命之旨，蒙化者以千万计。
    ［十七］狯园。明曹行童投海得救，见救溺之三联注。旋至镇海寺，习经咒，学成梵音，得明经义。还归本土，杰出流辈，远近皈依。 居士传。明薛元初，名大春。婴儿时遇疾，辄喃喃诵佛名。十岁善言名理，多与佛经合。后读经豁然有省，慧辩无碍。已而梦大士导之河滨，涤以水曰，汝何蒙垢若此。浴已，摩其顶曰，急寻汝归路去。寻得疾，说偈而逝。［十八］角虎集。雪关智暗师，体羸，顶礼观音。梦大士手摩其顶，肢骨渐强，泛览群书，奭然意解。参禅有省，兼修净土。 高僧传四集。元大云，登进士第，长安邸中，梦大士拊其背曰，子于空门，大有夙缘。觉而白光满室，香气袭人，因弃官为僧。
    ［十九］王梦乩，幼游泮，自惭才短，持咒四十昼夜。梦大士遍身按摩骨节，从此文思自涌。 浙江通志。彻莹师，静修彻悟，定中见大士以杨枝水洗其目，曰，汝世缘未断，以此救度世人。师忽得地理要诀，所言祸福如响。

    曰证果。（一）则有优波系念，见菩萨而证无生。澄照蒙衣，得天人以为侍卫。（二）许生兜率，慈恩臂挂花鬘。隐处贺兰，无漏身成金色。（三）利宾宿茧，遗像垂灵。妙严拜砖，芳踪炳异。（四）无畏受摩顶之记，广著神通。文捷转如意之轮，亦多奇迹。（五）坐忘溪涨，璧峰得生佛之名。咒退海潮，弘济显慈心之定。（六）广恩食果，牛受戒而鸡啄香。玄朗知津，鸟听经而猿捧钵。（七）经持一卷，慧恭诚福德难量。咒诵三年，澍庵超人天之表。（八）僧实救讲堂之摧折。智显息川原之战争。（九）观音寺明咒效彰。圣寿院大悲名著。（十）称名不息，潜子道著镡津。持咒无停，秀恒位登罗汉。（十）小姗梦召，白华紫竹之间。灵睿往生，海国光山之地。此皆信心满足，宿植深因。故蒙佛力潜加，渐臻圣果。此大士弘法者六也。
    ［一］请观音经。王舍城有比丘，名优波斯那，与大众说，自昔杀生无量，闻观世音菩萨六字章句，系念一处。见观世音菩萨，即得解脱，成阿罗汉。罗汉，译云无生，谓见思惑尽，无受生三界之因故。 灵感赋。唐道宣律师，每诵大悲咒百八遍，梦大士脱袈裟覆之，放光夺目。　高僧传三集。道宣感天童给侍左右，又天王子那吒曰，拥护和尚久矣。咸通间，追谥澄照。
    ［二］唐三藏传。印度孤山大士像，威神特著，常有人感见菩萨现身。像七步外有栏，奘师将花鬘跪愿云，学成得归，花住尊手，得生兜率，花挂两臂，众生皆得成佛，花挂尊颈，祝已将花遥散，咸得如言。 高僧传三集。唐无漏，求见观音，观音化一僧云，尔缘在唐土，逢兰即住。乃东归，结茅贺兰山。肃宗训兵灵武，屡梦金色人念宝胜佛于御前，乃图形遍访得之，果常念宝胜佛。令郭子仪前往，迎入内寺供养。
    ［三］感通录。晋刘萨诃，世称利宾菩萨，日居高塔说法，夜入茧中，以自沉隐。旦从茧出，初不宁舍，故俗名苏何圣，苏何，胡云茧也。今庙立像极严，每年舆行村落，颜色和悦，其村少死丧，色貌忧惨，村有灾障。 宸垣识余。北京潭柘寺，有元妙严公主拜砖，双趺隐隐几穿。相传妙严，乃元世祖女，日礼大士，时炳灵异。
    ［四］高僧传三集。唐善无畏，入鸡足山，受观音摩顶，持咒神通，不可尽述。　梦溪笔谈。吴僧文捷，戒律精苦，奇迹亦多，能知宿命。常持如意轮咒，咒瓶水立涌。畜一舍利，昼夜常转于琉璃瓶中。捷行道绕之，行速则舍利亦速，行缓亦缓。或乞之去，旋于捷供观音像上得之。
    ［五］稽古略。明金璧峰禅师，母有僧以观音像授之，曰谨事之，当生智慧之男。后师游峨眉，趺坐大树下，溪水泛溢，越七日水退，趺坐如故。后令明太祖定鼎金陵，所至皆化，不啻生佛兴焉。 高僧传四集。元弘济，尝修法华忏，感灵异。泰定二年，盐官海岸毁，居民恐为鱼鳖。丞相脱欢，请济祷于上天竺大士前，建水陆斋。济入慈心三昧，取海沙诵大悲神咒，遍撒其处。足迹所及，岸复固，众钦若神。
    ［六］角虎集。广恩禅师，闭门绝食，诵大悲咒。时隆冬冽寒，霍氏儿于榛莽中获二桃，鲜洁可爱，献师啖之。自是咒益验，火莫能焚，暴莫能害，以至鸡啄香而爇，牛受戒而驯，甘泉复已涸之井，斗米供万人之食。人有发心布施而中变者，归视箧笥，莲华满帙，灵异非常，人以菩萨称之。 高僧传三集。唐玄朗，以观音悲智为津梁。礼观音像，感五色光。以后猿玃来为捧钵，飞鸟息以听经，为盲狗忏悔，双目得明。
    ［七］高僧传二集。隋慧恭，当周废法前，往荆扬访道。同寺惠远，往长安听经。后三十余年相遇，远言如泉涌，恭竟无所道，远曰，离别多年，庆此欢会，竟无所道，果得无所得耶。恭曰，只诵得观世音经一卷，远厉色曰，此小儿皆能诵之，君与远立誓望证道果，岂三十余年，惟诵得一卷经，此非暗钝，乃懒惰，请断交。恭曰，经卷虽小，佛口所说，尊敬得无量福，轻慢得无量罪，愿息瞋为诵一遍，即长别。结坛，顶礼升座，发声唱题，异香氤氲满房宇，及入文，天上作乐，雨四种华，乐则嘹亮振空，华则芬霏满地，诵讫下座，华乐方歇，远接足顶礼，流泪谢曰，惠远臭秽死尸，敢行天日之下，乞暂留赐教。曰非恭所能，诸佛力耳，长揖而去。 高僧传四集。清澍庵，扬州人，少粗犷，不持戒，为主僧所呵，愤欲报仇。既思潜修以湔耻，乃于所住寺藏经阁，诵大悲咒，闭关三年乃出，神采顿殊，抑抑自下，然不测其所证也。偶于茶社中，闻客析经义，诘难甚苦，师笑所谈，皆有佚脱，乃诵所论书，且诵且解，客等骇服，由是以淹博名，或试以绮语小说，亦应声诵出，乃知师于内外典籍，九流百家，下逮小说，一切文字，不待涉目，无不成诵，竞传神异，号圣僧。时阮文达公元，闻师名，试与语，师酬对如流，文达叹异，谓所证超乎人天之表。见僧嬉戏，叹曰，灾害将至，老僧不得见，汝辈将何以脱，示寂逾年，而粤匪陷扬州。　［八］高僧传二集。周僧实，目重瞳，腋怀凤卵，道积德崇。一日登楼撞钟，急命众僧拈香，曰此刻江南某寺，讲堂将崩，压死千人，各齐念观世音菩萨以救之，一时佛号，响彻禅林。后江南报至，云是日扬州讲堂听法者千人，忽闻异香馥郁，梵音经呗，从讲堂北门入，南门出。众骇异，寻声走出，而堂崩摧，无一伤者。 又唐智显，常念观音，有苦辄往救。隋末，川原交阵，显于阵前持咒，俱随和散。
    ［九］高僧传三集。唐法朗，诵观音明咒，神效屡彰，高宗妹城阳公主疾笃，药治无效，召朗设坛诵咒，信宿而安。赐钱帛珍宝甚渥，朗对面施讫，乃赐观音寺额以居之。 又唐神智，持大悲咒，咒水以救百疾，饮之多差，日给无算，人称大悲和尚。相国裴休女，为鬼神所著，智咒，七日平复，遂奏请院额，曰大中圣寿。
    ［十］僧宝传。宋契嵩，号潜子，首戴观音像而诵其号，日十万声。见大士以甘露灌之，于是世间经书章句，不学而能。著禅门定祖图，传法正宗记，原教论。仁宗嘉其文章道德，赐紫，号明教禅师。韩琦，欧阳修，皆尊礼之。化后茶毗，顶，耳，舌，童真，数珠，俱不坏。顶骨出舍利，红白晶洁，状如大菽。有镡津集行世。 江西通志。清僧恒秀，参云居显，得契入，十有六年，兀坐如枯桩，行住坐起，大悲咒，行愿品，不忘于心。一日见二童持幢幡稽首曰，上士持佛咒无停，应证罗汉果，乃别众念佛而逝。
    ［十一］黄永小姗传。小姗戴溪黄夫人侍女也，母梦吞数珠一粒而孕，稍长，精绣事，好洁，熏香浣衣若弗及。夜从夫人合掌礼大士，闭阁静坐，不闻语声。忽遘疾，谓左右曰，梦人持檄召，冉冉蹑云去，意者其在白华紫竹间乎，遂卒。 高僧传二集。唐灵睿，居隆寂寺，大风忽起，高声言曰，睿法师来年十月，往南海大国光明山西阿，观世音菩萨所受生也。至期，见幡幢菩萨满寺，睿敛容立终，坚住不倒，扶卧房中，忽起趺坐。
    （一）然而乍开慧眼，难禁隔阴之昏。纵得神通，未免出胎之昧。（二）故云门曾作国王。草堂复为宰相。（三）五祖沦于学士。大成转作殿元。（四）高谈出世，依旧回轮。（五）故尽富罗而作骨，未逾一劫之多。截草木以为筹，难罄受身之数。（六）甚至误下转语，堕入野狐。偶动邪心，沦于地狱。（七）从此视人天为客舍，以恶道作常家。（八）七佛以来，犹为蚁子。八万劫后，未脱鸽身。涅槃云，一失人身，难可追复。言念及此，悲痛奚如。（以下颂弘法证果之结归。　共四段。　此承上文，言修行人，或参禅虽得智慧，而未断见思，或诵经咒虽得神通，而未证罗汉者，难出轮回。不出轮回，易于堕落。实大士发心取净，度人生净之根由。）
    ［一］天如或问。教有声闻出胎之昧，菩萨隔阴之昏。又智者十疑论。师子觉菩萨，愿生兜率，见弥勒。及生天后，五欲自娱，在外眷属，遂不得见弥勒。
    ［二］［三］云栖汇语。戒禅师为苏子瞻，青草堂为曾鲁公，逊长老为李侍郎，南庵主为陈忠肃，知藏僧为张文定，严首座为王龟龄，甚至雁荡僧为秦桧。而云门三作国王，遂失神通。戒禅师，名师戒，住五祖寺，人称五祖戒云。 西归直指。明末浙江宁波僧大成，收盏饭供众，道经饭店史家，辄以饭凑满。史无子，后妻忽孕，生时亲见大成入卧房，造寺问之，成正是日谢世，于是即以大成名之，顺治乙未，大魁天下。
    ［五］安乐集。涅槃经说，取三千大千世界草木，截为四寸筹，以数一劫之中所受身父母头数，犹自不澌。又云一劫中所饮母乳多于四大海水。又云一劫之中所积身骨，如毗富罗山。
    ［六］传灯录。唐百丈海和尚上堂，有老人随众听法，众退，丈问老人何人，曰某非人，于过去迦叶佛时，曾住此山，学人问修行人还落因果也无，答云不落因果，由此五百生堕野狐身，今请和尚代一转语。丈令来日上堂举问，答云不昧因果，老人大悟，云某已脱狐身，敢请依亡僧事例。丈领众至山后，以杖挑出死狐，火葬之。 楞严经。如第四禅，无闻比丘，妄言证圣。天报已毕，衰相现前，谤阿罗汉，身遭后有，堕阿鼻狱。
    ［七］安乐集引经云，众生等是流转，恒处三恶道为常家，人天暂来即去，名为客舍。
    ［八］清彻悟语录。有此二语。
    （一）纵使得保本来面目，不昧夙世熏修。（二）而断见惑如断四十里之流。证不退须经一万劫之久。（三）夫多闻庆喜，尚有淫魔。神通目连，难逃杀业。（四）万年劝化，须菩提堕入毒龙。多劫修行，舍利弗退于乞眼。大集经云，末法亿亿人修行，罕一得道。岂虚语哉。（此段言纵不失人身，决难登不退。找足上文之义，劝人求生净土。）
    ［二］彻悟语录。断见惑如断四十里流，况思惑乎。若见思二惑，毫发未尽，分段生死，不能出离，此所谓竖出三界，甚难甚难也。 安乐集。修道之身，相续不绝，经一万劫，始证不退位。一劫之中，受生尚不可知数，况万劫中，徒受痛烧，若愿生净土，一生取办，位阶不退。与彼万动修行齐功。诸佛子，何不舍难取易也。
    ［三］楞严经。尔时阿难，因乞食次，经历淫室。遭大幻术摩登伽女，以娑毗迦罗先梵天咒，摄入淫席。淫躬抚摩，将毁戒体。 阿难，译云庆喜，佛弟子中多闻第一。　根本说一切有部毗奈耶杂事。大目连，巡行地狱，降注大雨，令彼清凉。见外道某，报受大身，五百铁犁耕舌流血。某谓仁者报我门徒言，我说邪法，堕无间狱，供我本塔，痛苦增剧。目连逢其徒告之，外道怒言，诽谤我师，杖打目连，如捶熟苇。目连神通第一，由前业熟，于神字尚不能忆，况发通也，归后礼佛说颂，遂般涅槃。
    ［四］撰集百缘经。佛言，有比丘常行劝化，一万岁中，将诸比丘，处处供养。偶出恶口，谓僧很戾，似毒龙，遂五百世堕毒龙身，今须菩提是。由宿习气，瞋恚不息，幸遇世尊，忏悔得道。 又马鸣菩萨，自叙三生行菩萨行，四生修忍辱行，过五百生，因生瞋堕蛇身，受大苦。 安乐集。舍利弗，修菩萨行，已六十劫。逢恶人乞眼因缘，遂即退转。天如曰，身子证六心，犹退落五道，况悠悠者乎。

    （一）盖处五浊恶世，不离八苦煎心。（二）韶华易逝，每伤壮不如人。糊口维艰，又有饥来驱我。（三）漫漫长夜，既佛道之难闻。藐藐微躬，复病魔之肆虐。（四）发心出世，必交谪于室人。访道参禅，每盲引于恶友。（五）不有径路修行，安免火宅长住耶。（六）必也寿命无量，离老大之伤悲。衣食自然，免往来之熙攘。（七）法音流布，常宣木铎之声。相好庄严，同具金刚之体。（八）不闻环钏，犯断染污。常在钧陶，会皆上善。（九）永离造恶之因。自获证真之果。然则不归净土，而奚归乎。（此以娑婆之苦，安养之乐，两两对照，动人欣厌之心。杨次公云，爱不重不生娑婆，念不一不生极乐。厌浊，实断爱之根本。欣净，乃一念之方便也。）
    ［一］五浊，即劫浊，见浊，烦恼浊，众生浊，命浊。 八苦，即生苦，老苦，病苦，死苦，爱别离苦，怨憎会苦，求不得苦，五阴炽盛苦。
    ［二］左传。烛之武曰，臣之壮也，犹不如人。又郑庄公曰，寡人有弟，不能和协，而使糊其口于四方。 杜甫诗。饥来驱我出门去。
    ［三］宁戚饭牛歌。长夜漫漫何时旦。 无量寿经。诸佛经道，难得难闻。
    ［四］诗经。室人交遍谪我。 永嘉证道歌。寻师访道为参禅。
    ［五］善导诗。惟有径路修行，但念阿弥陀佛。
    ［六］无量寿经。无量寿佛，寿命长久，不可称计。声闻菩萨天人之众，寿命长短，亦复如是。 岳武穆诗。少壮不努力，老大徒伤悲。 无量寿经。所处宫殿，衣服饮食，众妙华香庄严之具，犹第六天自然之物。若欲食时，七宝钵器，自然在前，百味饮食，自然盈满。 又无量寿国，衣服饮食，华香璎珞，缯盖幢幡，微妙音声，所居舍宅，宫殿楼阁，称其形色，高下大小。或一宝二宝，乃至无量众宝，随意所欲，应念即至。 史记货殖传。天下熙熙，皆为利来，天下攘攘，皆为利往。
    ［七］无量寿经。微风徐动，吹诸宝树，演出无量妙法音声。其声流布，遍诸佛国，闻其音者，得深法忍。 论语。天将以夫子为木铎。周礼注，古者将有新令，必奋木铎以警众。 　无量寿经。第三愿，设我得佛，国中天人，不悉真金色者，不取正觉。 第二十一愿，设我得佛，国中天人，不悉成满三十二大人相者，不取正觉。
    ［八］涅槃经。于壁障外，闻女人璎珞环钏诸声，心生爱著，是为毁破净戒。 菩萨戒经。有是犯染污，非犯染污，等条。　弥陀经。众生闻者，应当发愿，愿生彼国。所以者何，得与如是诸上善人，俱会一处。
    ［九］妙叶云，六祖谓西方人造罪求生何国，此极言人不可造罪，非西方果有造罪人也。如六祖云，心不净佛即凡夫，岂果有不净之佛，复为凡夫耶。又智者安乐兜率之比较曰，兜率天宫，无水鸟树林，风声乐响，使闻者念佛，发菩提心。又有女人，长爱欲之心。不如弥陀净土，有水鸟树林，风声乐响，使人念佛发菩提心。又无女人二乘，纯一大乘清净良伴。为此烦恼恶业，毕竟不起，遂至无生之位。
    （一）况安乐无逾于生净，而简易莫过于持名。（二）既不择乎智愚，更无拘乎久暂。（三）一念相应，随愿往生。（四）以带业之凡夫，得横超于圣位。（五）诚如来之胜异方便，大士之彻骨慈悲也。（六）故现居此界，自甘尘土坌身。摄受众生，愿放屠刀成佛。（七）爰举先正之典型，庸作后生之轨范。（八）六门顺叙，实互摄而靡遗。一路涅槃，愿未来之无惑耳。（此承上文而颂念佛法门至简易，亦至圆顿，故大士尘刹现身，无非摄念佛人，生于净土耳。后二联为摄生六门之总冒。六门之前三为因，后三为果，而因必有果，果必有因，实不可划分，但行文必有次序，故顺列之，特以互摄靡遗句点醒焉。）
    ［一］周安士有西方十种胜图，文繁，不具载。
    ［二］莲池有普劝念佛二十句，亦不具引。　［三］无量寿经。诸有众生，闻其名号，信心欢喜，乃至一念。至心回向，愿生彼国，即得往生。
    ［四］观经。九品往生中，下三辈，皆是造业凡夫，临终称佛名，得生佛国。 净土或问。引那先经，大石置诸船上，石不没水之喻。石喻恶业，船喻佛力，故有带业往生之说。 龙树婆沙论。修行有难行道，易行道。难行道，如跛人步行，日只数里，谓自力也。易行道，如劣夫从转轮王，一日行四天下，谓他力也。仗自力，为竖出三界，所谓从初发心住，修行满一万劫，至第六正心住，若更增进，至第七不退住。仗他力，为横出三界，所谓信弥陀大悲愿力，摄取念佛众生，即发菩提心，行念佛三昧，而得往生。
    ［五］起信论。初学菩萨，住此世界，或值寒热饥馑等苦，或见众生三毒所缠，习行恶法，心生怯弱欲退者。当知如来有胜方便，专念阿弥陀佛，以诸善根，回向愿生，决定得生，常见彼佛，永不退转。 守护国界经。菩萨悲心，如割脂肉。如来大悲，深彻骨髓。
    ［六］无量寿经。观音势至二菩萨，现居此界，摄念佛人，生彼佛国。 法华经，长者将欲诱引其子，更著粗弊垢腻之衣，尘土坌身。 涅槃经。屠儿广额，贤劫之中，而成正觉。
    ［七］楞严经。此是微尘佛，一路涅槃门。又愿加被未来，于此门无惑。

    △五摄生。内分六。初至诚，二深信，三发愿，四得验，五接引，六瑞应。 前三，本观经。而起信论之正直心，深重心，大悲心，与此正同。（此依唐译）

    曰至诚。（一）则有大悲习定，法宗九载输诚。苦行焚修，明证三年不寐。（二）齿延精进，听梦诵之琅琅。元礼正观，泯玄功之汩汩。（三）孙良廿载，日课佛以万声。思照卅年，常系念于三圣。（四）左伸造像，梦感伟人。宋满设斋，空腾化佛。（五）礼佛百万余拜，从雅心殷。刺血二十七年，祖南骨立。（六）吴君燃臂，作四字之求生。柳氏割肱，得三业之清净。（七）发心燃指，顿空万镒之身。画像写经，竟枯坦如之血。（八）弘道六时，想成净境。一心百叩，终现祥光。（九）诚心忏悔，妙德唯流泪无言。设像作观，印妇乃绝粒以待。（十）血画千片，贞女宝池化生。饮水四旬，朱氏金莲托质。（十一）叹姜思之精进，早断恩情。赞广洲之书持，更敦孝弟。（十二）是皆闻名悲喜，有竖毛出泪之诚。誓度死生，怀履薄临深之惧。（十三）既行止之勿违，自功德之无量。（十四）永无曲相，上同如来之出离。死尽偷心，故得菩萨之接引。此大士摄生者一也。
    ［一］净土圣贤录。宋法宗，修大悲三昧，历九载，有祈必应。旋建净土道场，刻西方三圣像，燃五指供佛。微疾，梦三圣来迎，沐浴更衣逝。 又明会稽明证，遇庞眉僧，嘱先行苦行。证日学楞严咒，只诵一字，夜礼观音，彻晓不寐。三年咒毕，身若换骨，夙慧顿开。
    ［二］圣贤录。清张齿延，日持大悲咒佛号，回向生西。书普门品，刊印散施，梦吞莲华，益精进，发愿诵普门品一万二千遍。虽熟睡中，诵声琅琅也。忽痰涌塞喉，举手掐数珠，目上瞩而逝 。　 又清范元礼，父母有疾，均割股。初学导引，后专心净土，尤精观想。曾劝母想观音，临终言，菩萨接引，到胜妙处。元礼为百日念佛期，静息间，壮岁玄功忽现，觉天地之气，汩汩从口鼻入，与元气和合，轻安不可言喻。复有婴儿数寸，由顶出入。遂时时觉照，魔境乃灭。复劝沈妪念佛，得生西方，己亦自知时至，念佛而逝。
    ［三］圣贤录。宋孙良，受菩萨戒，日课佛名万声，二十年不辍。临终望空合掌曰，世尊菩萨，已荷降临，退坐而化。 又宋思照，刺血书法华经，修念佛三昧，刻三圣像，四更即起唱佛，系念三圣，凡三十年。一日语徒曰，夜梦三圣来，金身丈六，此往生兆也。唱佛而化。
    ［四］圣贤录。宋左伸，严奉戒律，造三圣像，旦夕虔诵，求生净土，诵法华三千四百部。梦三伟人立江皋，召伸登舟，瞥然西迈。伸知往生有期，后见佛光而化。 又隋宋满，念佛以豆记数，满三十石。设斋供佛，三圣化作三僧乞食，食已，香华布空，飞腾而去。未久，满面西坐脱。
    ［五］圣贤录。宋从雅，礼释迦三十万拜，弥陀百万拜，佛号五千万声，期生净土。逝时，天乐鸣空，室有异香，三圣来迎。 又宋祖南，刺血书弥陀经五百卷，金刚经一百卷，法华十部，共血书廿七年，血干骨立，念佛不绝。一日趺坐，三圣来迎而化。
    ［六］圣贤录。清吴允升，以念佛持大悲咒，堕水得救，愈精进。燃臂香，作求生西方四字。启念佛会，劝化极众。新西方殿，并丈六像，感势至放光。临终见无数菩萨经行于前而化。 因果实录。林嗣麒回生云，有善女人柳氏殁，至冥，主者查籍云，割肱救姑，布施斋僧，修桥路，善举极多。身口意业，无丝毫过犯。常念普门品，茹观音斋五十余年。此当生西方净土，请金童玉女幢幡宝盖，送往西方。本司亦备鼓乐香华，仙禽护送。
    ［七］圣贤录。清钱万镒，一子病瘵，劝念佛终。又劝母长斋念佛。自患咯血，念佛加励，彻夜不睡。人问疲乏否，曰利其不能睡，得多念佛。忽神识瞀乱，大惧，合掌枕上，令燃指。其戚谢凤梧，谓发此愿，与燃指同。不如一意西方，遂猛励念佛，神志安定，复得助缘者，数日夜佛声相续。忽见西方三圣，光明相好，立于前。欲涌身入金台，曰汝身未净，即香汤沐浴，三圣现前如故。曰，吾已神游净土，见无数莲华，吾坐其中，乐不可言。又指身曰，此非我身，遂逝。 又明顾坦如，皈依莲池，受菩萨戒，母病，医药罔效，诵观音名而愈。后十二年，母复病，刲股不救。遂茹淡，刺指血书圆觉，法华，十六观，金刚，报恩等经，又血画佛观音像，皆精妙。久之，血枯，沐浴更衣逝。［八］高僧传四集。明弘道，参禅得彻，六时礼大悲像，求生净土。示疾，谓徒曰，心境叵得，故染可观净，不碍缘生，想成相起，惟色惟心，故当处显现，吾修念佛三昧，以此为准则，遂逝。 又清一心，专志修净，礼弥陀观音，每日百叩，如是廿七年。示疾，谓弟子曰，吾生净土日近，后西方现祥光而逝。
    ［九］圣贤录。清朱氏妙德，长斋念佛，贫极乏食，代人诵大悲咒，博资度日。病剧，表妹立德视之，曰人言姊精进，吾谓姊心尚未切，朱涕泣忏悔。自后问之，皆不答，手唯合掌，眼唯流泪。半夜忽笑曰，三圣至矣，念佛数十声而寂。 灵感赋。明释西印，俗姓刘，其妇专念观音，设像观想，绝粒以待。举家见房中白光照耀，安然而逝。
    ［十］灵感赋。宋四明贞女净心，刺血画三圣像于罗木板，凡千片施人。并题云，愿所修净业，速获成就，化生莲沼，后佛迎而化。　圣贤录。宋朱氏，持佛名三十年，后绝粒饮水，阅四旬。梦三比丘手执莲华，谓吾先为汝种此华，今当开，故来迓汝，念佛而化。
    ［十一］灵感赋。清吴姜思，曹姓妇也，孝舅姑，年三十余，与夫各寝，诵经印送，精进数十年。忽见三圣来迎，幡盖香华，天乐布满，随佛往生。 又太仓项广洲，斋戒奉佛，礼华严法华般若诸经。手书无量寿经，普门品，斋僧布施，尤笃孝弟，数珠不离手。后见二童来迎，念佛逝。
    ［十二］无量清净觉经。若善男子善女人，闻我说净土法门，心生悲喜，身毛为竖者，当知此人，过去宿命，已作佛道也。　大弥陀经。译为闻阿弥陀佛名号功德，慈心喜悦，志意清净，毛发耸然，泪即出者。皆前世尝行佛道，或他方佛所常为菩萨，固非凡人。 论语。如临深渊，如履薄冰。［十三］华严入法界品。如诸菩萨，与诚愿语行止无违，无量功德因之出生。
    ［十四］楞严经。十方如来，同一道故，出离生死，皆以直心。心言直故，如是乃至终始地位，中间永无诸委曲相。 弥陀要解。死尽偷心，宝此一行。

    曰深信。（一）则有同住实际，慈云请佛证明。十念功成，明瞻不愁迟暮。（二）疾蠲蒙润，专修三昧之王。辩赐永明，决定万人之去。（三）慧亨作偈，持定生之决心。用钦示人，极出家之能事。（四）念佛不惜身命，孺子可嘉。净土只在堂边，翁儿堪睹。（五）看孺人之手段，撒手便行。除弟子之疑怀，坦胸以验。（六）节妇愈疾而益虔。盲母得明而不辍。（七）茂师定四更归去。善女决重九当行。（八）苦海顾妻，喜三日之能出。病身王女，先一月而来迎。（九）雁过影沉，往原非往。神游光照，生则定生。（十）盖由净念相继，绝无间断之时。故能劫火洞然，直达庄严之域。（十一）更有慧延求示，感大师之西来。张妇怀疑，指家人之生处。（十二）不惟自信于生前，更且诲人于身后。（十三）至若造罪雄俊，竟得宝台。事酒惟恭，更来伎乐。（十四）虽非丑妇所能效颦，益见信心之能作佛。故大悲经云，惟除疑者，随愿往生。此大士摄生者二也。
    ［一］净土圣贤录。宋遵式，赐号慈云，见观音灌以甘露，慧辩无碍。临终请观音像，炷香祝云，我观观世音，前际不来，后际不去，十方诸佛，同住实际。愿受我一炷香，诸佛证明，往生安养。或叩其所归，曰寂光净土。　又唐明瞻，贞观中，入内殿，坐御床，广论明君御世，慈护为先。太宗悦，诏天下年三月六，普断屠杀。晚岁修净，或讥其迟暮，瞻曰，十念功成，犹得见佛，吾何虑乎。临终谓佛来，既谓二菩萨至，吾于观经成就第十二观，今见善相，当逝矣。
    ［二］圣贤录。元蒙润，出家，礼伽蓝神像皆仆。苦学得疾，修请观音忏，获灵应，疾愈而心倍明利。修大悲忏，亦得瑞应。后专修念佛三昧，预知时至，称佛而逝。 又宋永明寿禅师，禅净兼修，定中见观音甘露灌其口，获大辩才，作四料简。有云，无禅有净土，万修万人去，但得见弥陀，何愁不开悟。
    ［三］圣贤录。宋慧亨，建宝阁，立三圣像，最称殊特。有江自任者，梦宝座从空下云，亨律师当升此座。临终偈云，弥陀口口称，白毫念念想，持此不退心，决定生安养。 又宋用钦，依大智学律，闻大智示众曰，生宏毗尼，死归安养，出家学道，能事斯毕。即标心净土，日课佛三万。尝神游净土，见佛大士，种种异相，曰吾明日行矣，合掌向西而化。［四］圣贤录。明孙叔子，断荤血，念佛勤苦，不惜身命。俄见两比丘持莲华立前曰，孺子善哉，一心净土，复见化人诵金刚经。瞿然起坐曰，弥陀观音皆来迎我，遂寂。 又石晋张抗，官翰林学士，课大悲咒十万遍，求生西方。寝疾，谓人曰，西方净土，只在堂屋西边，翁儿在莲池边金沙地上，礼拜嬉戏。翁儿，即抗孙，早亡者也。
    ［五］圣贤录。清张秩斯，妇杨氏，病重，瞑目，见大士谓曰，莲华种子，已有半功，其半看汝手段。问从何处著力，曰撒手便行，即合掌唱佛逝。 又宋思照，日诵莲经二部，兼持佛名。一日谓弟子曰，夜见佛菩萨同来接引，弟子谓，恐魔试，奈何，曰后视吾胸以验。化后，胸有文，红润如莲华。
    ［六］圣贤录。清钱节妇，许照妻，幼以母疾，日诵佛千声，疾得愈，事佛益虔。既寡，念金刚经，回向生西，梦观音菩萨现身接引，念佛逝。 又宋梁媪，少盲，持弥陀经三年，两目忽明，乃持佛名不辍。一日见空中幡盖下临，佛及二菩萨同来接引，遂化。
    ［七］圣贤录。昌茂，出家南海积善堂，勤修净土。患胃疾，曰菩萨至，吾四更时去矣，念佛逝。 又清王荆石女，长斋受戒，朝夕礼大士像，焚修五年，预言重九当行，届期，结印卓立而逝。
    ［八］种莲集。清顾淦妇，钱兰贞，遘疾，诵观音圣号得愈，遂归心净土。每夜焚香诵大士号，道光廿九年十月八日，曰苦海茫茫，三日可出矣。初十晨曰，今日决定往生矣，仍持大士号，顷之，忽称佛而逝。 圣贤录。清王氏女，常熟人，素持白衣咒，及观音圣号，得瘵疾，告母曰，儿应八月中谢世，因疾苦，求菩萨，已许先一月迎我矣，母弗信。及期，曰菩萨来矣，母疑为祟，以刀挥之。女夺刀曰，嘻，菩萨也，速拜，尚不汝罪，母拜起，而女已逝。
    ［九］圣贤录。宋智廉，禅净兼修，一日别众曰，我定中见三圣说法。佛言诸善人，当起大信心，修诸善法，来生我国，我今往生必矣。书偈曰，雁过长空，影沉寒水，无灭无生，莲华国里。向西而化。 又唐启芳，神游净土，见弥陀佛，坐最大莲华，光明映照。芳作礼问曰，众生念佛，得生此否，佛曰，勿疑，定生我国。
    ［十］楞严经。都摄六根，净念相继。 华严行愿品。念念相续，无有间断。 无量寿经。于一昼夜，思惟彼刹，及佛身功德。此人命终，假使三千大千世界，满中大火，亦能超过，生彼国土。
    ［十一］圣贤录。智者大师入寂，弟子慧延，欲知师生处，写法华经求冥示。夜梦师从观音西来，谓曰疑心遣否。 又张齿延，逝后，人谓决生西方，其妻不信，祝以梦告。夜梦人谓曰，汝家中人，已越十万亿佛土矣。不解何谓，问诸人，始知生西明验。
    ［十二］圣贤录。唐雄俊，常持佛名，无戒行，暴亡，入冥，主者命付地狱。俊呼曰，观经言，造五逆罪，临终十念，即得往生，俊虽造罪，不至五逆，念佛之功，合生净土。不然，三世诸佛，即成妄语。遂合掌念佛，宝台忽现，乘空西去。 又惟恭，常事酒博，暇则诵经，期生安养。常曰，我虽有罪，然仰赖佛力，十念往生，岂复堕恶道耶。一日恭病，有见数少年手执乐器，问所从来，曰西方来，迎恭上人。一人怀出莲华，有异光，望寺而驰，恭遂卒。
    ［十四］庄子。西施病心而颦，丑妇美之，亦捧心而颦。富者见之，闭门不出，贫人挈妻子而去之。 华严贤首品。信能超出众魔路，示现无上解脱道。又云，信能示现一切佛，信能必到如来地。

    曰发愿。（一）则有名高莲社，随初祖者百廿三人。院记报恩，学弥陀之四十八愿。（二）顶摩自觉，利物为先。水洒愿登，诲人不倦。（三）兆荣化众，罄家产而售棺。法云奉亲，邀佛光之照室。（四）绣成经像，如一广利群生。空现舟车，陆氏普度物命。（五）此皆修行功德，不贪著于自身。随顺菩提，必摄取乎大众。（六）具此广大心愿，是真供养如来。（共二段　此颂大愿度生）
    ［一］净土圣贤录。晋慧远，居东林，凿池种莲，刻木莲，令随波开合，分昼夜，为行道之节。既而缁素至者，百廿三人，师曰，诸君之来，能无意于净土乎。乃造西方三圣像，立莲社，令刘遗民著发愿文，王乔之等为念佛三昧诗以见志。师序曰，三昧之名甚众，功高易进，念佛为先。入斯定者，昧然忘知，即所缘以成鉴。鉴明则内照交映，而万象生焉。非耳目之所暨，而闻见行焉。非天下之至妙，孰能与于此哉。后人尊为莲宗初祖。　又元明本，赐号佛慈圆照广慧禅师。作怀净土诗百八首，并报恩院记，赞扬净土。于佛诞日，在观音菩萨像前，发四十八愿。后作偈逝，白虹贯于山颠，貌如生。 又清实贤，字省庵，亦发四十八愿，并作劝发菩提心文，激励四众，后人尊为莲宗九祖。砠 ［二］高僧传三集。唐自觉，发愿身长随大悲菩萨，又愿造大悲像寺，用赤金铸观音像，高四十九尺，寺亦成。坛前诵念，夜三更，见金光二道，佛从中下，观音势至左右随之。佛垂金臂，摩觉顶曰，守愿勿易，利物为先，宝池生处，孰不如愿。 种莲集。清思岸，字愿登，日持佛名六万，平生所作功德，悉回向净土。以积劳成疾，子迎养于家。光绪十五年九月，令僧起七，曰十八日是我往生之期。瞑目久之，谓人曰，观音大士，水洒我顶。佛令我回告众人，专精念佛，他日净土相见。 ［三］圣贤录。清郑兆荣，幼即茹斋，好善，捐万金济贫，回向净土。晚年将久备桫枋寿木售人，怀数珠及钱，往贫里劝念佛。隆冬遇号寒者，解衣衣人不惜也。嘉庆间，自知时至，谓来众曰，为我念佛，菩萨降临矣，众闻异香而化。 　梁法云十岁，即登座说法，念母年迈，谢事归养。母疾，为诵弥陀经，放光照室，母怡然逝。梦语云曰，赖子念佛力，今已往生。人钦其道，兼重其孝，后亦三圣迎归。
    ［四］圣贤录。宋朱氏如一，以黄绢写法华经，绣以碧绒，又绣弥陀观音圣像。又刊图劝人念佛，所化至二十万人，示微疾，右胁而逝。 又清张季思，妻陆氏，年十七，即长斋念佛，且诵大悲咒，回向西方。见杀物命者，即发愿救度。康熙中，空中见舆舟西往，肩运者皆僧，不三日念佛而脱。
    ［五］往生论。菩萨巧方便回向者，谓礼拜等五种修行，所集一切功德，不求自身住持之乐。欲拔一切众生苦故，作愿摄取一切众生，同生安乐佛国。 又曰，依智慧门，不求自乐，远离我心贪著自身故。依慈悲门，拔众生苦，远离无安众生心故。依方便门，怜愍众生，远离供养恭敬自身心故。远离三种菩提相违法，得随顺菩提法。
    ［六］行愿品。利益众生供养，摄受众生供养。又云，如是修行，是真供养故。
    （一）至于道昂志决，不随兜率来迎。怀玉品高，更却银台接引。（二）像绘惟岸，任凭童子之随。经写善荣，卒赴宣公之约。（三）莹珂痛悔，得浊世之早离。明证加勤，喜红尘之不到。（四）显超弟子，恳留十有五年。春华友人，诀别再迟两日。（五）辩才焚指，应念得睹光明。芳果折枝，七日更教鲜翠。（六）余杭张老，夫妇偕行。汶州沙弥，长幼共化。（七）为孙忠而久驻，孺子齐瞻。许姚氏以少留，范婆并见。（八）沈妻祝愿，现佛像之庄严。王女孝心，消母身之臭秽。（九）莫不有求必应，如愿相偿。（十）夫像前戏祝，终得为威武之将军。况心出至诚，何虑无莲华之父母。此大士摄生者三也。（此颂有愿必果）
    ［一］净土圣贤录。唐道昂，讲华严地论，举掌放光，明照堂宇，众惊异。昂曰，此光手中恒有，何足怪耶。平时志结西方，愿生安养。后知时至，升高座，忽见天众缤纷，管弦嘹亮，告众曰，此兜率天迎我，然天道乃生死根本，非所愿也。常祈生净土，如何愿不果遂耶。言讫，天乐旋灭，西方香华伎乐，如云涌至，三圣来迎而逝。 又唐怀玉，诵弥陀经三十万遍，日课佛五万声，一日见西方圣像，数若恒沙，一人擎银台来迎，玉曰，吾誓取金台，何为不得，圣像遂隐。玉倍加精进，闻空中云，头已有光晕矣，请趺坐结印俟佛来。越三日，异光满室，香气盈空，佛及二菩萨身紫金色，共御金刚台来迎，玉含笑而逝。
    ［二］圣贤录。唐惟岸，一日见观音势至现空中，岸顶礼曰，幸以肉眼，得睹圣容，所恨后世无传，乃召画工，无能画者，忽二人来愿画，画毕不见。岸谓众曰，吾往生，谁偕行。小童曰，愿随。沐浴更衣，念佛而化。岸曰，小子先我行耶。作偈赞像，念佛逝。 又宋了宣，善荣，相善。荣金书诸经，宣助成之，二人结誓往生，一日宣曰，归期已迫，重会净土。荣曰，正欲见君作略，宣作偈化。三年后，荣令众宣佛，曰我赴宣公之约。
    ［三］圣贤录。宋莹珂，酒炙无择，忽念将堕恶道，因绝食念佛。梦佛大士告曰，汝寿尚有十年，当自勉。珂曰，阎浮浊恶，易失正念，愿早生安养，承事圣众。佛言，汝志如是，后三日迎汝。至期，曰佛及圣众俱至，遂化。 又明明证，一日不怿，曰一生求生净土，岂将堕红尘耶。更加勤诵三年，笑曰，今不到红尘矣。端坐念佛，诵观音势至清净大即闭口，众闻空中朗诵海众菩萨，异香馥然。
    ［四］圣贤录。宋显超，病中见佛菩萨来迎，莲华遍满，技乐杂奏。弟子哀恳住世，救苦众生，净相渐没。复住十五年，再闻天乐异香，佛及圣众并现空中，遂化。 又清谢春华，以念佛愈蛊胀，信心益切，凡佛会无不预。光绪十五年四月廿六日，梦见西方三圣，知往生兆。谓姚明斋云，廿八我当西去，可来念佛相助。曰此日不暇。廿九可否。曰亦无暇，再迟一日来送行。至期，含笑逝，异香数日不散。
    ［五］圣贤录。宋元净，赐号辩才，焚指供佛，左三右二，祈观音放光，光随现。 净土论，唐启芳，圆果，贞观间，共结一夏念佛期。取一杨枝，著观音手中，誓云，若我念佛得往生者，愿杨枝七日不萎，至期，益鲜翠。
    ［六］圣贤录。清余杭张老夫妇，茹斋，虔事观音，笃志念佛，预造两龛，一日各沐浴更衣，入龛念佛，同逝。 又隋汶州二沙弥同念佛，长者生净，白佛言，有小沙弥同参，亦得生否。佛言，由彼劝汝，汝方发心，汝可归，三载同来。至期，三圣来迎，大地震动，天华飘舞，长幼同化。
    ［七］圣贤录。宋孙忠，凿池种莲，上建阁，造像皈依。见三圣现空，即白言，愿佛少驻，使我二子同瞻，佛驻良久。一夕结印化，空中异香天乐。后二子亦念佛逝。　又姚婆与范婆善，范劝念佛，临终佛现空中，二菩萨左右侍，姚求佛少驻，与范别。及范至，佛犹俨然，姚立化。
    ［八］圣贤录。明沈郊春，妇费氏，供三世佛像，及檀香大士，日念佛千声。崇祯时，奉大士居婿家，供香必祝，直达佛所。忽香气绕楼数日，粉墙上现三世佛像，庄严精妙，瞻礼者众，或以净巾擦之，色愈光明。忽返故居，午刻，曰佛来矣，遂逝。 又宋王氏女，日诵弥陀观音金刚经。母亡，流血，女曰，若我孝心真实，愿母体不臭秽。誓已，血止，亦无秽气。
    ［十］高僧传三集。唐鉴空，未出家前，境遇困苦，至杭州，遇一梵僧，出大枣食之，顿悟前生，问同侣之悟法师安在。梵僧曰，岂不记香山石像前戏发大愿乎，若不证菩提，愿为赳赳武臣，今已得大将军矣。 请观音经。莲华化生为父母。

    曰得验。（一）则有三瞻圣相，神运标名。同听法华，灵山未散。（二）莲台行树，辉映慧成。天冠宝瓶，光昭法智。（三）启芳圆果，同为莲沼之游。真清慧才，并受戒香之记。（四）精进菩萨，地再现乎琉璃。五会法师，身两登于金窟。（五）邦华荣祖，置身常在光明。睎湛憨山，随意得瞻相好。（六）慈云元净，迸舍利于眉间。大善行童，吞数珠于口内。（七）华授陶氏，佛立经函。庚梦周妻，莲开烟蕊。（八）诚感悟通之梦，云涌舟来。欣看妙圆之灯，佛临叶上。（九）浩象入定，舟泛莲池。楚石安禅，心冥佛境。（十）侍女刻苦，忽成天眼之通。邵媪精诚，亦睹西方之胜。（十一）唐公窗外，佛坐神山。廉氏楼中，像生舍利。（十二）是盖净心功极，已渐破乎色阴。凝想日深，故得化成善境也。（十三）顾或谓三心圆发，即一念横超。（十四）既自信其往生，更何求乎近验。（十五）得毋信自性之不真，取如来以求实乎。（十六）不知天如求验，实驽骀之警鞭。法照示人，亦见闻之毒鼓。（十七）不作圣解，无患魔邪。（十八）况此为欣厌之想成，亦即是接引之公据。此大士摄生者四也。
    ［一］净土圣贤录。远公居庐山三十年，专志净土，澄心观想，三见圣相。义熙十二年七月晦夕，见弥陀身满虚空，圆光之中，有诸化佛，观音势至侍左右。水流光明，演说苦空无常无我之音。佛告远曰，我以本愿力，来安慰汝，后七日当生我国。如期而寂。又庐山志。远公将适罗浮，宿庐山，感山神托梦，徘徊登览，无足庐者。一夕雷雨晦暝，山水暴至，向之中流，化为平陵，华木罗列其上。太守桓伊，因建佛殿，名为神运。 又隋智者大师，诣大苏山，礼慧思禅师。思一见曰，昔日灵山同听法华，宿缘所追，今复来矣。乃修法华三昧，身心豁然，见与思师，同在灵鹫山，七宝净土，听佛说法。著十疑论，提倡净土，厥功最巨。
    ［二］圣贤录。隋慧成，依南岳思禅师，令入观音法华等三昧，以消宿障。三年，得解众生语言三昧，每入定，常见净土莲台宝树。灭之夕，人梦成坐莲台西去。　又隋法智，于国清寺念佛，感观音势至现身，又感天冠宝瓶，光映其身。
    ［三］高僧传三集。唐启芳圆果，于观想中，觉身临宝池，见观音势至坐大莲华，有千万莲华，弥满其间，弥陀坐最大莲华，光明映照。又梦大池内，有大宝帐，乃飞入其中，有僧曰，但专念佛，并生此也。又见观音垂脚坐，芳果奉足顶礼焉。　圣贤录。明真清，持观经，及梵网心地品。一夕梦琳宫绮丽，宝树参差，见弥陀观音势至，方展拜间，旁有沙弥授一牌，书曰戒香熏修，寤知中品生也。绝粒而逝，颜色红润如生，茶毗香气充郁。 又宋慧才，持大悲咒，梦至宝阁，人告云，中品汝所生也。临终作偈赞佛，曰，吾生净土决矣，遂寂。
    ［四］圣贤录。唐大行，修普贤忏，感大士现身。晚岁持诵弥陀经，睹琉璃地上佛及大士现身。后一年复睹琉璃地，乃曰，安养期至，右胁而终，赐号常精进菩萨。　又唐法照，初于粥钵中，见大圣竹林寺。后至五台，善财引入，金地宝树，以为庄严。文殊普贤，据师子座，万众围绕，而为说法。同舒金臂，摩照顶曰，愿疾成佛，无过念佛。又同众诣金刚窟，照忽见广大庄严，净琉璃宫殿，文殊普贤，俱在一处。复独诣窟，佛陀波利，引入金刚般若寺，异宝庄严，光明闪烁。照于是笃志念佛，见波利谓汝华已就，三年开矣，至期，别众逝。照开五会念佛道场，故称五会法师。
    ［五］圣贤录。明杨嘉炜，字邦华，临终曰，青莲华现前，非净土境乎。命息烛曰，吾常在光明中。 又清马荣祖，长斋修净，梦空中涌出寿字，不可算数，光明烂然。后病作，云三圣现前，为我说法，我常在大光明中。明日又云，菩萨以净水沐我，洗我宿垢，顿获清凉。过二日，曰佛来迎我，遂逝。 又宋睎湛，建弥陀殿，修净业。久之，常见三圣相。 又明德清，号憨山，一夕梦弥陀现身虚空，光相分明，自此圣相炳然，时时在目。
    ［六］圣贤录。宋元净，就学于慈云，后主慈云讲席，精修净土，未尝暂歇。一日眉间有光如萤，揽之，得舍利数粒，后卧处常有舍利。将终曰，吾净业已成，所欲遂矣，遂化。　又宋大善寺行童，梦妇人持数珠，令开口，即投入口中。其师谓此势至授汝念佛三昧也。数日后，童见观音势至持华座与之，曰七日乘此来生净土，至期，曰菩萨来矣，遂化。
    ［七］圣贤录。宋陶十六娘，持普门品，梦白衣大士，以莲华啖之，心神莹彻。一夕室中放光如昼，阿弥陀佛现身立经函上，由是诵益虔。经卷上舍利迸出，积至合余。 又明周薛氏，母梦长庚入怀而生，专修净业。供观音大士，香烟吐蕊，结成莲华。自知时至，念佛化，家人闻莲华香。
    ［八］圣贤录。清沈悟通，受菩萨戒念佛，矢愿生西。一夕梦观音大士坐舟中，庄严奇妙，有五色云涌舟西来。醒而念佛益锐，用力过猛，疾遂剧。四月八日谓人曰，今日佛诞，吾行矣，复厉声称佛来接引而逝。 又清朱妙圆，与女立修，侄女妙德，同长斋念佛。一夕，妙圆佛堂内灯华，结成荷叶一片，叶上立佛一尊，三人同见之。临终谓女曰，汝诵佛号，吾闻声运想可也。季子泣曰，儿等罔极未报，母何忍舍去，笑曰，吾修净业，尘事毫不系心。随众默诵佛，忽曰，佛来矣，有白光一道，徐向西去。
    ［九］圣贤录。唐高浩象，诵无量寿经，觉身泛莲池，金容映彻，后见观音势至来迎而化。 又明梵琦，字楚石，参禅得悟，而念佛未尝懈。日趺坐观莲华，见如来相好庄严坐其上，白毫放光，照见楼台池沼，行树栏［木＋盾］，众宝间错，水鸟天乐，演苦空无我之法。观音势至立左右，清净海众围绕。从定而起，返观观者不可得，不可得亦不可得。后谓人曰，我去矣，问去何之，曰西方。
    ［十］圣贤录。宋吕宏妻吴氏，笃志清修，有侍女二，一好禅，一奉戒刻苦念佛，常终日不食，但饮吴氏所咒观音净水。一日忽见金莲华上，双趺隐隐，渐见膝，见身，既而头面悉现，相好具足，中阿弥陀佛，左右观音势至。已而宫殿树林，皎若指掌，清净男子，经行其际。如是三年，瞬息不隔。或问闻说法否，曰我得天眼，未得天耳。后自知时至，化去。　又清邵媪，念佛精进，道光间，暗室面西，忽心开，见西方胜境。后又睹菩萨金像，晃耀心目，逝后面如生。
    ［十一］圣贤录。明唐时，参莲池，受念佛法门。诸眷属皆能覆诵普门品金刚经，夜共集大士前回向。常言修净宜穿衣吃饭，常在观中。或神游莲海，华中礼佛，或坐瞻宝刹，佛光照身，净想既成，不生何待。一日推窗，见大海中涌一山，佛坐其上，光明四彻，墙壁林木，悉空不现，临终现瑞相逝。 灵感赋。宋廉中大夫恭人，绣丈六弥陀像，舍利现楼中，临终三圣来迎。 又宋钟离夫人，刻四寸八分檀香佛像，顶戴行道，其像眉间，迸出舍利，后亦三圣迎逝。
    ［十二］楞严经。净心功极，忽见十方山河，皆成佛国，具足七宝，光明遍满。此名欣厌凝想日深，想久化成，名善境界。
    ［十三］宋元照赞。三心圆发，一志西驰。 灵峰云，一念相应一念生，念念相应念念生。 无量寿经。横截五恶趣，升道无穷极。
    ［十五］楞严经。云何自疑汝之真性，性汝不真，取我求实。　［十六］天如或问。古人有三痛策，一报恩，二决志，三求验。 印光文钞。念佛以专精为主，心果得一，自有感通。未一之前，切不可以躁妄心，先求感通。而天如之求验者，正以全无感通，恐是专精未至，故云驽駘警鞭。求字，单向自己工夫上求，毋向外驰求，则得之矣。 高僧传三集。法照虽历睹灵异，而未语人。一梵僧谓曰，汝所见台山境界，胡不传示世人。照曰，非敢秘密圣道，恐生疑谤耳。梵僧曰，大圣文殊，现在此山，尚招人谤。汝何惜焉，但以所见告众，使人发菩提心，作毒鼓缘耳，照乃录所见传世。
    ［十七］楞严经。若作圣解，即受群邪。
    ［十八］苏东坡，奉弥陀佛像南行，曰此轼往生公据也。

    曰接引。（一）则有彻悟称名，递见一分之相好。嘉炜作礼，双瞻千丈之金身。（二）佛迎僧炫，授导师之香衣。僧引彦通，登毗卢之楼阁。（三）物如满月，示接引于刘君。粒计数珠，指归期于李母。（四）慧命同瞻乎三圣。有基示梦于众人。（五）了然时至，示以双龙。法喜神呵，免偿一雉。（六）盛媪郑氏，并赐金台。仲闵槐庭，各登银座。（七）实修造像，即现千眼之身。佛琦闻香，更见双童之侍。（八）了义思赞，光腾金宝之台。钟氏薛妻，目眩莲华之色。（九）法琳见圣贤咸集。刳心知感应道交。（十）孟妪现振锡之沙门。张妇见手招之和尚。（十一）倪子买蔬不及。周君绝荤而行。（十二）善益睹净室光明。王氏叹真身高大。（十三）顾来法信，稽首欣众圣咸迎。偕去广潭，屈指示三果克证。（十四）静文诲妇，好相见于西方。胡闉待僧，劳久临之菩萨。（十五）安人得现身示梦。信女则合掌称名。（十六）迎陶善以莲华。接午亭于净土。（十七）盖弥陀愿海，偕大众以现前。菩萨咒心，作比邱而慰喻。（十八）但贵心能正念，莫愁佛不来迎。此大士摄生者五也。
    ［一］净土圣贤录。清际醒，字彻悟，已明向上，专修净业。语录二卷，劝修切至。临终见幢幡无数，自西来，复过半月，告众曰，昨见观音势至文殊三大士，今复蒙佛亲迎，吾去矣。众称佛号，悟合掌曰，称一声洪名，见一分相好，结印逝。异香浮空，面如生，茶毗舍利甚众。 又杨嘉炜，临终曰，弥陀现千丈身，观音身与佛等，弥陀经功德不可说不可说，吾已得上品生矣。　［二］圣贤录。唐僧炫，见绰禅师讲观经，回心念佛。有疾，告弟子曰，阿弥陀佛授我香衣，观音势至行列在前，化佛满空，吾行矣。七日异香不散。 又宋李彦通，为锻工，后归心净土。一日曰，我梦游净土，见二门扃锁，遇僧宗利，开门引入，见楼阁中，佛与菩萨，吾去矣，念佛逝。　［三］广信府志。刘崇庆，持准提咒，室中放白毫光，现大准提相。将逝，惺然见观音出一物，如满月，恍示接引之意，遽起诵大悲咒，讫逝。 圣贤录。明刘道隆母李氏，长斋，供观音大士，朝夕礼拜，念佛廿五年。梦大士以数珠一串示之，曰数珠，乃汝生净之期。数之，得五十三，至五月十三日，曰吾今日往西方矣，唱佛而逝。
    ［四］圣贤录。隋慧命，参南岳思，深悟玄旨。将终，众见阿弥陀佛，与大士来迎，西向而去。 又宋有基，劝众念佛，至万人。示疾，众见西方现光，空中奏乐，基曰，西方三圣来也，西向而化。有梦基具威仪往西方者，有梦基坐青莲华对佛说法者，有梦基得弥陀授记者。
    ［五］圣贤录。宋了然，尝梦泛海，见观音坐竹林间，以百偈赞之，自是辩才顿发。一夕梦二龙戏空中，一化神人，自空下，出简示生期。至期，同众诵弥陀经，至西方世界而化。 又隋法喜，一生行愿，回向净土，从智者行方等三昧。忽一雉索命，有神呵曰，法师当生净土，岂偿汝命，临终见佛菩萨来迎。
    ［六］圣贤录。宋盛媪，持无量寿经，及佛名，一日汤沐面西，问左右，闻磬声乎，净土圣众且至。已而合掌曰，佛菩萨至，金台现前，吾行矣，遂化。 灵感赋。宋钱塘郑氏，日诵普门品，念佛不辍。临终闻磬声，见观音手执金台，遂寂。 圣贤录。宋仲闵，一生讲光明观音等经，临寂，集众登座，见银台自西至而化。 又明蔡承植，字槐庭，早年长斋奉佛，后登进士，官太守，禁民间杀牲祀神。晚为念佛会，导诸卖菜佣，回向净土。及疾，诣佛寺祝发，归见银台接引，连称观世音菩萨而终。
    ［七］圣贤录。明尼成静，字实修，念佛不辍，劝众造栴檀千手眼大悲像。后预知时至，语弟子曰，千手眼大悲观世音来此相接，遂化。 又清尼佛琦，造西方三圣栴檀像高八尺，岁结七为念佛会。将逝前三日，见菩萨现身，两童子侍，或言闻菊花香，琦曰，此青莲华香也，念佛而寂。［八］圣贤录。宋了义，年十五，举进士。旋出家，念念西方，未尝间断。黄檗祥公，梦师来别，曰西归矣。复见佛菩萨授以金台，越三日，含笑逝。 又宋师赞，年十四，念佛不绝，疾亡复苏，别父母曰，三圣来，儿当随行，邻人见宝台放五色光，向西而没。　又宋钟氏，念佛垂二十年，一日谓子曰，西方圣众遍于虚空，大白莲华光明普耀，吾行矣，合掌而化。　又唐王氏，薛翁妻，修忏求净。有疾，益勤恳。见床前赤莲，大如五斗瓮，又见青莲满室。弥陀观音势至，降临空中。其孙大兴侍侧，见佛身高大，出菩萨上，相隐而王氏逝。
    ［九］圣贤录。齐法琳，持无量寿观音二经，诵时辄见一伟貌沙门，屹立在前。寝疾，注念西方，礼忏不息，见诸圣贤皆集，向弟子述所见而卒。　又宋法因，字刳心，冥心净业，于定中见观音势至二菩萨。书偈云，我与弥陀本无二，二与不二并皆离，我今如此见弥陀，感应道交难思议，结印而化。
    ［十］圣贤录。宋孟氏，持佛名三年，令夫报亲属，送我西归。众至，共唱佛名，见一沙门，振锡空中，曰汝当往生，俄而幡盖翩翩，佛菩萨俱至，遂化。　又吴氏，张姓妇，持斋修净，梦观音教以跪念。有疾，招僧助念三日，曰空中有和尚招手，僧曰此二大士也，宜一心向往，遂吉祥逝。
    ［十一］圣贤录。清倪妪显真，持斋念佛，村中有观音像，早晚往礼必诚。后数睹菩萨像，随示疾，谓子数见菩萨唤我去。子云菩萨既临，儿当往城买蔬作供，曰亦好，但恐不及耳。子归，媪已坐逝。 又明周廷璋，日诵弥陀观音金刚各一遍。人与语辄笑，谑之，詈辱之亦笑。曰吾不离日用，不涉贪爱，如是而已。清明上冢辞祖回，曰弥陀观音势至俱来也。已而曰观音食我一芋，诏我绝荤五日可行。遂日食一粥一蔬，至期诵经逝，香发于体，貌如生。
    ［十二］圣贤录。清陵氏善益，行大悲忏，礼华严经再周。晚专诵大悲咒，弥陀佛号，求生西方。一日观音大士现像，遂示疾，谓女曰，佛光满室，吾行矣。　又清王氏，常诵普门品，念佛求度。一日见观音菩萨住空中，遂连称菩萨高大，语毕而化。
    ［十三］圣贤录。宋冯夫人法信，起居动静，一以西方为归。一夕语侍者曰，吾已神游净土，面礼慈尊，观音左顾，势至右盼，百千万亿佛子，稽首庆我，得生其国。宫殿林沼，光明神丽，与观经所说无别，诵佛而逝。 又明潘氏广潭，李阳春妻，阳春逝后，现神于潘，登楼启窗，大声云，要修行，要修行。潘礼云栖习禅，得疾，谓人曰，吾三世梵僧，今且偕大士而西矣，称佛名不绝口，屈三指而化，肢体轻软，面如生。
    ［十四］圣贤录。宋温静文妻，久病，静文教以念佛，从之，二年不绝口。一日谓夫曰，我见净土三圣，他日西方相见，遂逝。 又宋胡闉，感疾，清照律师劝念佛，乃大感悟，一心称名累月，后照至，闉曰，师来何晚，已烦观音势至降临甚久，安然而化。
    ［十五］一行居集。陈安人，名梦严，奉观音大士，垂三十年。初愿来生作僧，为生西地步，彭二林勖以直往西方，遽有省。后于泰通桥拜大士像归，梦一衣蓝老妪，谓汝来年过不得此两日。及期，卧病，持大悲咒，忽连称佛名而逝。 灵感赋。正信女，正法居士妇也，幼即长斋，与夫同修净业。临终谓夫曰，速扶我起，观音菩萨来。合掌加额，竭力称南无观世音菩萨而化。
    ［十六］圣贤录。清陶善，彭希涑妻，念佛不辍。临终曰，大和尚来，吾去矣。后寂根大士降坛，谓陶氏临终正念，故感观音接引，金莲华现前，到西方七宝世界。 灵感赋。午亭师，专持大悲咒，修大悲忏。逝后有人死而复苏云，午亭已生净土。
    ［十七］弥陀经。其人临命终时，阿弥陀佛，与诸圣众，现在其前。 不空羂索神咒心经。临命终时，观自在菩萨作比丘像，来现其前，欢喜慰喻。
    ［十八］十往生经。有十正念，随举一善，皆得往生之文。 净土告诫。有临终三疑，三关。第三谓我虽念弥陀，临命终时，恐佛不来接引，因疑成障，失其正念，不得往生。故念佛人，切要谛信佛经，勿生疑念。又按净土圣贤录发凡云，向之录往生者，必著事验。事验无闻，遂多阙漏。然不睹其形，愿察其影，但自净心，不生何待。如紫阁，天衣，中峰，天如，妙叶，等尊宿。陈莹中，冯济川，诸先辈。密因有在，正果非虚，撒手便行，不移跬步，何待临终现瑞，始能决定往生。然则纵无佛来迎，亦不妨一心直往。愿临终时，勿生疑障。 按十三联潘广潭，屈三指而化，乃示已证三果而往生也。初二四果可例知。

    曰瑞应。（一）则有兜率石城，金弥大地。曹溪莲寺，光耀中天。（二）祖南灵照，舍利迸流。仁岳大行，色身不坏。（三）护吕君而念佛，室满莲香。幸金奭之改渔，空盈天乐。（四）赤云垂布，导思义之往生。华盖庄严，欣虔公之预睹。（五）白衣璎珞，志西登百宝之船。紫色光明，常智灿莲华之焰。（六）善月几呈莲萼，影像不磨。大圩室产灵芝，红黄争耀。（七）万宗衣烬，惊圣相之分明。节妇裙污，开芙蕖之灿烂。（八）贫婆化榇，金辉三圣之身。徐氏焚衣，焰绚五莲之彩。（九）张妻汝婉，香溢栴檀。王女黄姑，灰生菡萏。（十）何公见幡盖纷纭。裴女庆天华飞舞。（十一）杨媪现檀香缭绕。严妻瞻颜色鲜红。（十二）净衣受赐，敬听莲祖之经。裙幅生辉，妙胜僧由之笔。（十三）耀华云之色，一寺咸惊。放白毫之光，千灯普照。（十四）盖六字洪名，本饶福德。而一心不乱，即具庄严。（十五）法流相接，海印发光。（十六）菩萨以历劫修来，众生得一时具足。此大士摄生者六也。
    ［一］净土圣贤录。隋法智，于国清兜率台，感二大士现相。后念佛化，有金光自西来，照数百里。 又智者大师临终，居石城寺，专称阿弥陀佛，般若，观音，令诵无量寿经，光明满山，天乐叠奏。赞曰，四十八愿，庄严净土，华池宝树，易往无人。火车相现，一念改悔者，尚得往生，况戒慧熏修者乎。吾诸师友，今从观音势至，皆来迎我。言讫，如入三昧，金光照数百里，渔人疑为天晓。 又明憨山，后居曹溪，示微疾，谓人曰，世缘将尽。沐浴焚香而逝，有光烛天。　又宋了然，住白莲寺，临终书曰，因念佛力，得生极乐。凡汝诸人，可不自勉。化时天乐盈空，祥光烛天。　［二］圣贤录。宋祖南，见三圣来迎而化，眉间迸出舍利，随取随生。 又宋灵照，自谓安养期至，遂化。阇维，异香袭人，舍利流迸。 又宋仁岳，逝后三十年，众梦岳令迁塔龛。开龛色身不坏，舍利盈满。 西方直指。唐大行，赐号常精进菩萨，逝后异香经旬，肉身不坏。　［三］圣贤录。清吕蔚若，持斋乐施，笃修净业。章铨舍其家，梦一僧趺坐庭中唱佛，问何为，曰吕君不日生极乐，君未知耶。临寂，卧室遍满莲华香，自云，佛菩萨皆来矣，念佛而化。　又宋金奭，初为渔，后改业，持斋念佛不辍。一日曰，我见佛与观音势至矣，次日又曰，金莲华来迎我，遂化。天乐异香，终日不散。
    ［四］圣贤录。宋思义，趺坐别众而逝，忽苏曰，适随观音行，见金色长人谓曰，汝报缘未尽，过七日当来迎。如期而化，有赤云垂布，如引导状，向西去。 又晋慧虔，住嘉祥寺，自知将尽，心想安养，祈诚观音。北寺尼净严，梦观音从西郭门入，清晖妙容，光映日月，幢幡华盖，七宝庄严。尼作礼，问何之，曰往迎慧虔。虔亦预睹圣相，侍者咸闻异香而寂。
    ［五］高僧传四集。清机溥，字志西，母梦白衣人授子而孕，专修净业。持大悲咒，灵应甚著。民国四年，定中见白衣大士满身璎珞，乘百宝船大如山，陵空来迎，西向念佛而寂。 又清常智，幼见大士像，瞿然起敬。出家诵心经，至心无罣碍，涣然若释。专修净业，预知时至。茶毗，有紫色如莲华，于火光中，灿然涌出。
    ［六］圣贤录。清沈善月，陈氏妇，修念佛三昧，持斋放生，日诵行愿品一卷，大悲咒十五遍，佛号三万，数十年如一日，殁后几上现莲华，影像不灭。 又明孙大圩，年十二，即受五戒，专修净业，见弥陀观音来迎而化。初室中岁产瑞芝，色如金，或如赤白轮。
    ［七］圣贤录。清潘万宗，长斋念佛，净室门上，隐现葫芦放光。示疾，念佛而寂。妻焚衣，灰烬中现三圣像，眉目分明，衣摺毕具。又化一衬衫，灰上现赤色大字数十，为无知者扫去。 又清常熟张节妇，奇穷苦节，供观音，一心念佛，礼拜无间。后患痢卒，所著敝裙秽甚，弃之河中，忽五色莲华灿烂水面，邻人洗净作帷焉。
    ［八］灵感赋。元至顺间，杭城饥馑，饿殍枕藉，一婆子兼旬不坏，出众尸上，搜其身，贮佛图三幅，买棺殓焚之，焰中现三圣金身，念佛益众。　圣贤录。清杨拂斋，妇徐氏，持斋念佛，并大悲咒，祈生安养。一日念咒，觉声出户外，视之，含笑坐逝矣。酷暑逾三日，面如生，焚化衣衫，焰成五色莲华。
    ［九］圣贤录。清杨氏，张秩斯妇，病中发愿生西，供接引像，念佛五日，室中闻栴檀香。　又清王枚妻，汝季婉，以念佛为事。病笃，告人曰，观音大士来，吾去矣，合掌诵大悲咒，旋闻栴檀香满室中，含笑而殁。 又宋王氏女，念金刚经念佛，母死流血，发誓回向即止。后临终时，手搅观音像前宝幡而寂，家人筛灰于室，现莲华数朵。 又黄长史女，日诵普门品，金刚经，念佛坐化，依俗筛灰验生处，灰中现莲一朵。朶
    ［十］圣贤录。宋何昙迹，持菩萨戒念佛，临终见三圣，及幡盖异香来迎而化。 又宋汾阳裴氏女，念佛以豆计数，积十三石。后言佛菩萨迎我，我当往生，天华飞坠，乃逝。　［十一］新齐谐。杨媪依女而居一楼，奉大士像，诵经勿懈，三十年足不履地。性慈善，闻笞奴婢声，辄徬徨不能食。奴婢上楼者，必分己食与之。卒前三日，索盆濯足，曰我此去将踏莲华。俄而栴檀妙香，空际缭绕，跏趺而逝，香三日夜始散。 圣贤录。清江氏，严訒公妻，鸡鸣起，跪佛前唱佛千声，次及经咒。一日就寝，忽大声呼曰，观世音菩萨来矣，汤沐而逝。颜色红润，手足柔软。　［十二］圣贤录。清思岸，临终谓众曰，我已亲到西方，见佛及二大士，荷佛赐我净衣。又见莲池大师，为众说法。 善女人传。明黄氏仆母，平居持斋念佛。万历间，疾笃将逝，曝旧裙于庭，其裙十二幅，忽现观音像十二面，面各不同。竹林鹦鹉，参错其间，经一昼夜乃灭，而媪逝。 志公现十二面观音像，张僧由不能下笔，见应化之一联注。
    ［十三］圣贤录。刘宋尼法盛，习十六观，志在西方。病中假寐，见观音大士，华云宝光，明显烛寺，大众咸惊。盛言佛菩萨放光度我，怡然而逝。 又唐尼法藏，居金陵，念佛，夜见佛菩萨光明照寺，遂化。　又宋沈氏妙智，长斋念佛，忽见弥陀涌现虚空，二菩萨及圣众，左右围绕。放白毫光，若长虹驾空，千灯普照，遂逝。
    ［十四］弥陀要解。名以召德，德不可思议，故名号亦不可思议。名号功德不可思议，故散称为佛种，执持登不退。 又曰，信我现前一念之心，本具极乐。西方依正主伴，皆我一念心中所现影，更无疑惑。所持之名号，真实不可思议，能持之心性，亦真实不可思议。持一声，则一声不可思议，持十百千万无数声，声声皆不可思议也。
    ［十五］楞严经。乾慧地，未与如来法流水接。后云，如来逆流，如是菩萨顺行而至，觉际入交，名为等觉。注，入交，即法流水接也。 又云，如我按指，海印发光。
    ［十六］受记经。佛言，恒河沙数可知，此大士先供养佛，种诸善根，不可称计。　又悲华经。太子不眴，与轮王弥陀，同于宝藏如来所，发菩提心，取净佛土。过恒河沙阿僧祇劫，世界名曰安乐。可见大士辅佐弥陀，庄严极乐世界，历劫诚不可计数也。 弥陀四十八愿，众生生者，一时具得。灵峰云，以弥陀种种庄严，作增上本质，带起众生自心种种庄严，全佛即生，全他即自也。
    （一）此后华开见佛，庆游子之来归。光照利生，听大士之说法。（二）光明无量，得瞻自性弥陀。究竟如虚，实证唯心净土。（三）化身无数，智力遍于十方。补处一生，大愿成于俄顷。（四）凡此学者之功能，莫非菩萨之赐与。（五）众生界尽，同归乐国逍遥。菩萨名消，始是悲心圆满。（六）故穷辩才之天女，莫赞洪恩。写经典若须弥，难扬圣德。特体慈怀，广宣正法。以众生之回向，报大德以涓埃。赞叹已穷，伽陀继作。（此一段总结摄生六门，并总颂大士慈深恩厚，颂无可颂，报无可报。引起后段颂辞，仍以劝化众生为主。）
    ［一］慈云回向文。华开见佛。 往生论。颂菩萨庄严功德文，无垢庄严光，一念及一时，普照诸佛会，利益诸群生。
    ［二］往生论。净光明满足，如镜日月轮。又究竟如虚空，广大无边际。 ［三］行愿品。蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。　弥陀经。极乐国土，众生生者，皆是阿鞸跋致，其中多有一生补处。 行愿品，我既往生彼国已，现前成就此大愿。
    ［五］行愿品。乃至空虚世界尽，众生及业烦恼尽，如是一切无尽时，我愿究竟恒无尽。 圆觉经。对离幻垢，说名菩萨。垢尽对除，即无对垢，及说名者。注对垢，菩萨也。垢尽对除，佛也。
    ［六］行愿品。各以出过辩才天女微妙舌根，一一舌根，出无尽音声海，一一音声，出一切言辞海，称扬赞叹如来诸功德海，无有穷尽。 又剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。
    △三结劝回向。内分三段。初段六偈，取法华第一喻，总结正颂文。中十偈，以大悲咒经十心，劝进行者。后一偈，三回向。

    圆通大士，功德巍巍。久辅寿佛，乃号大悲。谛思谛审，所悲伊谁。心摧胆裂，悔莫能追。
    明朱谨大悲殿记。人之瞻斯像者，当必一为谛审，佛何为而悲人，又何故而动佛之悲。

    法华有言，稚子遁逃。父怜追唤，怨咨而号。譬日初出，高山先昭。（此结正颂第一大段，大士历劫说法度生，我辈今尚未悟。）
    法华信解品。譬若有人，年既幼稚，舍父逃逝，久住他国，至五十岁。年既长大，加复穷困，驰骋四方，以求衣食，佣赁展转，遇到父舍。遥见其父，踞师子床，种种严饰，威德特尊。窃作是念，此或是王，疾走而去。时富长者，一见便识，即遣旁人，急追将还，穷子惊愕，称怨大唤。　憨山云，此喻华严会上，二乘怖大之事也。二乘自悔于华严未能悟入，而我辈则自大士历劫说法，至今尚未悟入，可不哀哉。昭，明也。由日先照，故先明也。

    更著垢衣，潜操粪器。入俗度生，白华托寄。得近其子，应现同事。（此结正颂第二大段，示现文。）
    信解品。尔时长者将欲诱引其子，即脱璎珞细软上服严饰之具，更著粗弊垢腻之衣，执持除粪之器，以方便故，得近其子。 补怛洛迦，此云小白华，乃大士应化道场，即普陀也。　华严贤首品。众生苦乐利衰等，一切世间所作法，悉能应现同其事，以此普度诸众生。

    救苦与乐，须给频频。如父如儿，情均天伦。犹在本处，未脱苦轮。（此结救苦与乐文）
    信解品。后复告言，汝常此作，勿复余去，当加汝价，诸有所须，莫自疑难，亦有老弊使人，须者相给。我如汝父，勿复忧虑，即时长者更与作字，名之为儿。尔时穷子，虽欣此遇，然其所止，犹在本处。 楞严经。汝我同气，情均天伦。

    得窥佛藏，财宝充牣。不餐王膳，终为道殣。此念佛门，易行难信。（此结弘法文。不念佛，即使有禅定感通，亦不易了脱。）
    信解品。长者语穷子言，我今多有金银珍宝，仓库盈溢，其中多少，所应取与，汝悉知之，宜加用心，无令漏失。穷子即受教敕，领知众物，金银珍宝及诸库藏，而无希取一餐之意。　证道歌。饥逢王膳不能餐。 华严问明品。如人设美膳，自饿而不食，于法不修行，多闻亦如是。

    大志成就，佛道担任。了知净土，不离己心。是谓宝藏，自然来临。（此结摄生文）
    信解品。复经少时，父知子意渐以通泰，成就大志，而命其子。今我所有一切财物，皆是子有，先所出内，是子所知。是时穷子，闻父此言，即大欢喜，我本无心有所希求，今此宝藏，自然而至。 彭二林无量寿经起信论云。一了知一切诸佛，不离自心，自心常有一切诸佛成正觉故。一了知一切佛土，不离自心，自心具足一切庄严佛土故。一了知众生一念念佛，决定成佛，一切佛念力所成故。一了知众生发愿求生净土，决生净土，一切土愿力所现故。

    既已欣净，即应厌浊。广拔众苦，非贪自乐。大士十心，克登妙觉。首大慈悲，众生当学。（十心中，一慈悲心。）
    十疑论。欲决定生西者，须具二种行，一厌离行，二欣愿行。 拔苦二句，见发愿之五联注。

    众生佛性，具足万能。在凡不减，在圣不增。大士造诣，我亦克承。此平等心，大而非矜。（二平等心）
    起信论。真如自体相者，一切凡夫声闻缘觉菩萨诸佛，无有增减。非前际生，非后际减，毕竟常恒。从本已来，性自满足一切功德，所谓自体有大智慧光明义故，遍照法界义故，真实识知义故，自性清净心义故，常乐我净义故，清凉不变自在义故，具足如是过于恒沙不思议佛法，乃至满足无有所少义故。 华严合论。从凡夫地，信诸佛三昧，诸佛神通，诸佛智慧，诸佛大悲自在功德等，我亦当得。

    一切有为，梦幻泡影。蜉蝣之身，桑榆之景。速会无为，时时自省。（三无为心）
      金刚经。一切有为法，如梦幻泡影，如露亦如电，应作如是观。 淮南子。蜉蝣朝生而暮死。　又淮南子。日西垂景在树端，谓之桑榆。 大悲经。愿我速会无为舍。

    威势必失，亲属终离。吁嗟爱根，永矢弗遗。哀哀三界，一爱羁縻。谁无染著，天人之师。（四无染著心）
    普贤行愿品。是人临命终时，一切亲属，悉皆舍离，一切威势，悉皆退失。 圆经觉。当知轮回，爱为根本。 灵峰卢福智传。赞曰，哀哉三界，爱欲为根，根株不拔，奚望西生。 又圆觉经。欲脱生死，免诸轮回，先断贪欲，及除爱渴。

    精神离形，骸骨反根。四大离散，我尚何存。空观破执，解脱之原。（五空观心）
    列子。精神离形，各归其真，又精神入其门，骨骸反其根。我尚何存。（入门谓归乎天，反根谓还乎地。）　 圆觉经。我今此身，四大和合。所谓发毛爪齿，皮肉筋骨，髓脑垢色，皆归于地。唾涕脓血，津液涎沫，痰泪精气，大小便利，皆归于水。暖气归火。动转归风。四大各离，今者妄身当在何处。

    虽观诸佛，及众生空。礼拜供养，必敬必隆。像真一致，畏爱攸同。佛从敬起，毋懈初衷。（六恭敬心）
    维摩经。虽知诸佛国，及与众生空，而常修净土，教化于群生。 宝王论。一香一华一灯一乐，及以饮食，尽心奉荐三世诸佛，乃净土妙因，成圣元始，安得轻易其事。若听无稽之言，献心华，点心灯，焚心香，礼心佛，何异骋猿猴之巧，守梅林之望欤。令彼衣心衣，饭心饭，则困拒不能。何独以六度万行，排于空见之心哉。 念佛直指。如一佛二菩萨像，神通愿力，同佛真身，叩则灵，求则应，有何差别。岂可作土木胶漆金彩之见，不作西方极乐大愿相好真佛观耶。盖佛慈普遍，于无二身，随机应现，示真示化，或示形像。我眼障深，一法中见异，于佛真身，而谓像耳，此像岂实像哉。故真像一致之说，学者莫生异解，当如乞人，得近帝王，畏爱兼抱，渴仰摄受，冀求出离也。 华严入法界品。一切化佛，从敬心起。

    芸芸众生，未来之佛。父母师长，头出头没。涸辙呼援，声嘶力竭。云何相煎，食肉剔骨。此卑下心，慎毋逾越。（七卑下心）
    法华经。常不轻菩萨，礼拜赞叹四众，遍与授记作佛。 华严十无尽藏品。我无始世来，与诸众生，互作父母兄弟姊妹男女，不相护惜，更相杀害，此无惭行，何犹行不止。 庄子。周见车辙中有鲋焉，曰君岂有升斗之水，而活我乎。 曹植诗。本是同根生，相煎何太急。

    三业清净，一心向往。断杂乱思，离见取想。即教即禅，法门无两。导祖专修，高山景仰。（八无杂乱心，九无见取心。）
      草庵念佛颂。誓修三福勤六念，身口意业无瑕玷，我今以此念弥陀，不见弥陀终不厌。　憨山云，凡念佛时，先将自己胸中杂乱念头，一齐放下，放到无可放处。单单提起一句阿弥陀佛，历历分明，心中不断，如线贯珠，中间无一毫空隙处。于一切处，不被境缘牵引打失。日用动静，不杂不乱。到临命终时，便是超生净土时也。 蕅益云，念佛人切忌今日张三，明日李四，遇教下人，又思寻章摘句，遇宗门人，又思参究问答，此则头头不了，帐帐不清。岂知念得阿弥陀佛熟，三藏十二部极则教理，都在里许，千七百公案，向上机关，亦在里许。最初下手，须用念珠，记得分明，刻定课程，决定无缺。若初心便要不著相，要学圆融自在，总是信不深，行不力。饶汝讲得十二分教，下得千七百转语，皆是生死岸边事。临命终时，决用不著。 善导祖师专杂二修说。问，何故不令作观，直遣专称名号。答，众生障重，境细心粗，识扬神飞，观难成就。是以大圣悲怜，直劝专称名字，正由称名易故，相续即生。若能念念相续，毕命为期者，十即十生，百即百生。何以故，无外杂缘，得正念故，与佛本愿相应故，不违教故，顺佛语故。若舍专念，修杂业者，百中希得一二，千中希得三四。

    为菩提道，求生净土。得觐如来，更亲左辅。径登佛乘，长餐法乳。大菩提心，光圆照普。（十大菩提心）
      慈云回向文。为菩提道，求生净土。 又即闻佛乘，顿开佛慧。 法乳者，谓以正法滋味，长养法身，如母乳子也。 华严经。智光圆满，普照一切。

    此十种心，大悲相貌。惟我众生，是则是效。出世之舟，度人之棹。伟矣佛恩，大哉圣教。（总结十心）
    上二句，见前大悲咒经颂第五段第三联注。 诗经。君子是则是效。 虎溪尊者云，只此一句弥陀，是度苦海之大船。只此一句弥陀，是出三界之径路。

    大士本迹，于以昭垂。末劫修途，直指无歧。斯文功德，唯佛证知。普皆回向，同证菩提。（上四句，总结全颂。次二句，求佛证明。末二句，即三回向。）
    华严行愿品疏。普皆回向，正明回向众生。然令成菩提，即回向菩提。普者，尽于法界虚空界一切众生，即回向实际。

      附录清同治七年六月中，回匪至郃阳西南乡。人于咸丰间，预凿土窑于悬崖，（其地无山，而有深沟。）忽闻贼至，各处通负干粮躲于窑中。而水无一滴，经三四日，人当渴死。幸天冷之极，至降大雪，阴处之雪，已厚二寸，以故人不发渴。否则吾乡之人，将无噍类矣。此之兵劫，乃众生同分恶业所感，非菩萨以无缘大慈，同体大悲，而为救护，能不尽灭乎哉。释印光识。


观世音菩萨本迹感应颂卷第四

略录经证述意
    一微尘中，具三千大千世界之经，一经卷中，书三千大千世界之事，一尘如是，尘尘皆然。况我观音大士，无量劫前，久成正觉，安住寂光，常享法乐。但以誓愿宏深，度生心切，故复不离寂光，垂形九界，遍周法界，普现色身。其本迹事理，非佛莫知，而一介凡夫，何能纂辑以赞颂乎。然饮大海者，只取饱腹，趋药肆者，但期愈病，岂必一口吸尽，诸药咸服，然后为得也。故于诸大乘经中，发明大士本迹之事者，略节录之，附于颂文之后，以为明证。俾阅者咸知大士之恩，最深且远，同生感激而修持焉。然大士普应群机，一物不遗，则其法门，固诸法圆备，九界齐摄，吾人修习，将何所从。须知见道贵乎万法圆融，修道端藉一门深入，况我钝根，闻法迟暮，亟亟净土，不遑他顾。而念兹在兹，日熏日染，遂不觉每读一经，见一法，触于眼，皆净土境，入于耳，皆净土音，蕴于胸，皆净土义也。故辑经证，仍以净土法门进。净土法门，三根普被，一物不遗。修净之纲宗，惟在不退大菩提心，华严大士告善财者，意固真切矣。不退菩提，又在远恶知识，亲上善人，悲华受记二经，言无不尽矣。修净之要，在生信发愿，执持名号，果能净念相继，自然感应道交，则仗佛慈力，往生西方，忍证无生，地登不退，乃决定不易之事理。故知持名一法，至简至易，至顿至圆，普门所以说称观音名，皆得解脱。首楞严，请观音二经，所以说求大涅槃，得大涅槃也。生净之因在信愿，信愿之起在欣心，故观经广陈依正，受记经极示庄严。生净之障在爱根，爱根之原在我执，故心经以般若照空，请观音以禅观破执也。更资密咒加持之力，亲承弥陀接引之恩，则等觉初心，十恶五逆，一道同归，九品咸登。净土法门，广大精微，无法不备，无机不摄，岂非握摩尼以雨众宝，即凡心以成果觉哉。谨贡一得之愚，用作阅经之眼。所录经名，开列于左。

大方广佛华严经（略云华严经）入法界品善财二十七参观自在菩萨章（在第六十八卷）
大佛顶如来密因修证了义诸菩萨万行首楞严经（略云楞严经）观世音菩萨圆通章（在第六卷）
楞严经大势至菩萨圆通章（在第五卷末　附录此章以示净土）
妙法莲华经（略云法华经）观世音菩萨普门品（在第七卷）
般若波罗蜜多心经（略云心经　附浅注，及蕅益释要。）
观世音菩萨得大势菩萨受记经（略云受记经　又频迦藏经依丽藏古本作观世音菩萨授记经）
悲华经大施品受记品（在第二卷第三卷）
请观世音菩萨消伏毒害陀罗尼经（略云消伏毒害咒经）
佛说观无量寿佛经（略云观经）
千手千眼无碍大悲心陀罗尼经（略云大悲咒经）
十一面神咒心经（略云十一面咒经）
不空羂索咒心经（略云不空羂索经）
密部十六种经（略标）

    大乘显密诸经，所载观音本迹事实，及所说法要，多难悉录。录此数经，以示其概，阅者宜详察焉。

华严经入法界品善财第二十七参观自在菩萨章
鞟　鞞瑟胝罗（华言缠裹）居士，告善财言，善男子，于此南方有山，名补怛洛迦，（华言海岛，又云小白华。）彼有菩萨，名观自在。汝诣彼问菩萨云何学菩萨行，修菩萨道。即说颂曰，海上有山多圣贤，众宝所成极清净，华果树林皆遍满，泉流池沼悉具足。勇猛丈夫观自在，为利众生住此山，汝应往问诸功德，彼当示汝大方便。尔时善财童子，渐次游行，至于彼山，处处求觅此大菩萨。见其西面岩谷之中，泉流萦映，树林蓊郁，香草柔软，右旋布地，观自在菩萨于金刚宝石上，结跏趺坐。无量菩萨，皆坐宝石，恭敬围绕，而为宣说大慈悲法，令其摄受一切众生。善财见已，欢喜踊跃，合掌谛观，目不暂瞬。作如是念，善知识者，则是如来。善知识者，一切法云。善知识者，诸功德藏。善知识者，难可值遇。善知识者，十力宝因。善知识者，无尽智炬。善知识者，福德根芽。善知识者，一切智门。善知识者，智海导师。善知识者，至一切智助道之具。便即往诣大菩萨所。尔时观自在菩萨，遥见善财，告言，善来。汝发大乘意，普摄众生。起正直心，专求佛法。大悲深重，救护一切。普贤妙行，相续现前。大愿深心，圆满清净。勤求佛法，悉能领受。积集善根，恒无厌足。顺善知识，不违其教。从文殊师利功德智慧大海所生。其心成熟，得佛势力，已获广大三昧光明，专意希求甚深妙法，常见诸佛，生大欢喜，智慧清净，犹如虚空，既自明了，复为他说，安住如来智慧光明。尔时善财童子，顶礼观自在菩萨足，绕无数匝，合掌而住。白言，圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道，我闻圣者善能教诲，愿为我说。菩萨告言，善哉善哉，善男子，汝已能发阿耨多罗三藐三菩提心。善男子，我已成就菩萨大悲行解脱门。善男子，我以此菩萨大悲行门，平等教化一切众生，相续不断。善男子，我住此大悲行门，常在一切诸如来所，普现一切众生之前。或以布施摄取众生，或以爱语，或以利行，或以同事摄取众生。或现色身摄取众生，或现种种不思议色净光明网摄取众生。或以音声，或以威仪，或为说法，或现神变，令其心悟而得成熟。或为化现同类之形，与其共居而成熟之。善男子，我修行此大悲行门，愿常救护一切众生。愿一切众生离险道怖，离热恼怖，离迷惑怖，离系缚怖，离杀害怖，离贫穷怖，离不活怖，离恶名怖，离于死怖，离大众怖，离恶趣怖，离黑暗怖，离迁移怖，离爱别怖，离怨会怖，离逼迫身怖，离逼迫心怖，离忧悲怖。复作是愿，愿诸众生，若念于我，若称我名，若见我身，皆得免离一切怖畏。善男子，我以此方便，令诸众生离怖畏已，复教令发阿耨多罗三藐三菩提心，永不退转。（善财闻已，即证随顺一切众生回向。）
      教化一切众生，而首标平等者何。疏云，平等者，同体大悲也。夫大士既视众生，与己平等，与己同体。则其属望于我众生者，必使其慈悲威力，功德庄严，一一皆与己等齐而后已，非仅离怖为足也。故云，我以此方便，令诸众生离怖畏已，复教令发菩提心，离怖但发心之方便耳。其种种示现，摄取众生，令其心悟而得成熟者，成熟菩提也。而众生决不能一生成熟，故以求其永不退转终焉。读此，可见大士彻底为人，慈深恩极。吾人上体大士之心者，必须于永不退转一层，谛思谛审，善自为谋。纵使今世自问不退，而茫茫后世，其将奈何。非念佛求生净土，更有何途可以幸冀。于此可悟大士初发菩提，即取净土之深衷，学者无改于慈父之道，则慰同体之心矣。

大佛顶首楞严经观世音菩萨圆通章
    尔时观世音菩萨，即从座起，顶礼佛足，而白佛言。世尊，忆念我昔无数恒河沙劫，于时有佛，出现于世，名观世音。我于彼佛，发菩提心。彼佛教我从闻思修，入三摩地。初于闻中，入流亡所。所入既寂，动静二相了然不生。如是渐增，闻所闻尽。尽闻不住，觉所觉空。空觉极圆，空所空灭。生灭既灭，寂灭现前。忽然超越世出世间，十方圆明，获二殊胜。一者上合十方诸佛本妙觉心，与佛如来同一慈力。二者下合十方一切六道众生，与诸众生同一悲仰。世尊，由我供养观音如来，蒙彼如来，授我如幻闻熏闻修金刚三昧，与佛如来同慈力故，令我身成三十二应，入诸国土。世尊，若诸菩萨，入三摩地，进修无漏，胜解现圆，我现佛身，而为说法，令其解脱。若诸有学，寂静妙明，胜妙现圆，我于彼前，现独觉身，而为说法，令其解脱。若诸有学，断十二缘，缘断胜性，胜妙现圆，我于彼前，现缘觉身，而为说法，令其解脱。若诸有学，得四谛空，修道入灭，胜性现圆，我于彼前，现声闻身，而为说法，令其解脱。若诸众生，欲心明悟，不犯欲尘，欲身清净，我于彼前，现梵王身，而为说法，令其解脱。若诸众生，欲为天主，统领诸天，我于彼前，现帝释身，而为说法，令其成就。若诸众生，欲身自在，游行十方，我于彼前，现自在天身，而为说法，令其成就。若诸众生，欲身自在，飞行虚空，我于彼前，现大自在天身，而为说法，令其成就。若诸众生，爱统鬼神，救护国土，我于彼前，现天大将军身，而为说法，令其成就。若诸众生，爱统世界，保护众生，我于彼前，现四天王身，而为说法，令其成就。若诸众生，爱生天宫，驱使鬼神，我于彼前，现四天王国太子身，而为说法，令其成就。若诸众生，乐为人王，我于彼前，现人王身，而为说法，令其成就。若诸众生，爱主族姓，世间推让，我于彼前，现长者身，而为说法，令其成就。若诸众生，爱谈名言，清净自居，我于彼前，现居士身，而为说法，令其成就。若诸众生，爱治国土，剖断邦邑，我于彼前，现宰官身，而为说法，令其成就。若诸众生，爱诸数术，摄卫自居，我于彼前，现婆罗门身，而为说法，令其成就。若有男子，好学出家，持诸戒律，我于彼前，现比丘身，而为说法，令其成就。若有女人，好学出家，持诸禁戒，我于彼前，现比丘尼身，而为说法，令其成就。若有男子，乐持五戒，我于彼前，现优婆塞身，而为说法，令其成就。若有女子，五戒自居，我于彼前，现优婆夷身，而为说法，令其成就。若有女人，内政立身，以修家国，我于彼前，现女主身，及国夫人，命妇，大家，而为说法，令其成就。若有众生，不坏男根，我于彼前，现童男身，而为说法，令其成就。若有处女，爱乐处身，不求侵暴，我于彼前，现童女身，而为说法，令其成就。若有诸天，乐出天伦，我现天身，而为说法，令其成就。若有诸龙，乐出龙伦，我现龙身，而为说法，令其成就。若有药叉，乐度本伦，我于彼前，现药叉身，而为说法，令其成就。若乾闼婆，乐脱其伦，我于彼前，现乾闼婆身，而为说法，令其成就。若阿修罗，乐脱其伦，我于彼前，现阿修罗身，而为说法，令其成就。
若紧那罗，乐脱其伦，我于彼前，现紧那罗身，而为说法，令其成就。若摩呼罗伽，乐脱其伦，我于彼前，现摩呼罗伽身，而为说法，令其成就。若诸众生，乐人修人，我现人身，而为说法，令其成就。
若诸非人，有形无形，有想无想，乐度其伦，我于彼前，皆现其身，而为说法，令其成就。是名妙净三十二应，入国土身，皆以三昧闻熏闻修无作妙力，自在成就。世尊，我复以此闻熏闻修金刚三昧，无作妙力，与诸十方三世六道一切众生，同悲仰故，令诸众生，于我身心，获十四种无畏功德。一者由我不自观音，以观观者，令彼十方苦恼众生，观其音声，即得解脱。二者知见旋复，令诸众生，设入大火，火不能烧。三者观听旋复，令诸众生，大水所漂，水不能溺。四者断灭妄想，心无杀害，令诸众生，入诸鬼国，鬼不能害。五者熏闻成闻，六根销复，同于声听，能令众生临当被害，刀段段坏，使其兵戈，犹如割水，亦如吹光，性无摇动。六者闻熏精明，明遍法界，则诸幽暗性不能全，能令众生，药叉，罗刹，鸠槃茶鬼，及毗舍遮，富单那等，虽近其傍，目不能视。七者音性圆销，观听返入，离诸尘妄，能令众生，禁系枷锁，所不能著。八者灭音圆闻，遍生慈力，能令众生，经过险路，贼不能劫。九者熏闻离尘，色所不劫，能令一切多淫众生，远离贪欲。十者纯音无尘，根境圆融，无对所对，能令一切忿恨众生，离诸瞋恚。十一者销尘旋明，法界身心，犹如琉璃，朗彻无碍，能令一切昏钝性障诸阿颠迦，永离痴暗。十二者融形复闻，不动道场，涉入世间，不坏世界。能遍十方，供养微尘诸佛如来，各各佛边，为法王子。能令法界无子众生，欲求男者，诞生福德智慧之男。十三者六根圆通，明照无二，含十方界，立大圆镜，空如来藏。承顺十方微尘如来秘密法门，受领无失。能令法界无子众生，欲求女者，诞生端正福德柔顺，众人爱敬，有相之女。十四者此三千大千世界，百亿日月，现住世间诸法王子，有六十二恒河沙数，修法垂范，教化众生，随顺众生，方便智慧，各各不同。由我所得圆通本根，发妙耳门，然后身心微妙含容，周遍法界。能令众生，持我名号，与彼共持六十二恒河沙诸法王子，二人福德，正等无异。世尊，我一名号，与彼众多名号无异，由我修习得真圆通。是名十四施无畏力，福备众生。世尊，我又获是圆通修证无上道故，又能善获四不思议无作妙德。一者由我初获妙妙闻心，心精遗闻，见闻觉知不能分隔，成一圆融清净宝觉。故我能现众多妙容，能说无边秘密神咒。其中或现一首三首，五首七首，九首十一首，如是乃至一百八首，千首万首，八万四千烁迦罗首。二臂四臂，六臂八臂，十臂十二臂，十四十六十八二十，至二十四，如是乃至一百八臂，千臂万臂，八万四千母陀罗臂。二目三目，四目九目，如是乃至一百八目，千目万目，八万四千清净宝目。或慈或威，或定或慧，救护众生，得大自在。二者由我闻思脱出六尘，如声度垣，不能为碍。故我妙能现一一形，诵一一咒。其形其咒，能以无畏施诸众生，是故十方微尘国土，皆名我为施无畏者。三者由我修习本妙圆通清净本根，所游世界，皆令众生舍身珍宝，求我哀愍。四者我得佛心，证于究竟，能以珍宝种种，供养十方如来，傍及法界六道众生，求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。佛问圆通，我从耳门圆照三昧，缘心自在，以入流相，得三摩提，成就菩提，斯为第一。世尊，彼佛如来，叹我善得圆通法门，于大会中，授记我为观世音号，由我观听十方圆明，故观音名，遍十方界。尔时世尊，于师子座，从其五体，同放宝光，远灌十方微尘如来，及法王子诸菩萨顶。彼诸如来，亦于五体同放宝光，从微尘方，来灌佛顶，并灌会中诸大菩萨，及阿罗汉。林木池沼，皆演法音。交光相罗，如宝丝网。是诸大众，得未曾有，一切普获金刚三昧。即时天雨百宝莲华，青黄赤白，间错纷糅。十方虚空，成七宝色。此娑婆界，大地山河，俱时不现。唯见十方微尘国土，合成一界。梵呗咏歌，自然敷奏。于是如来，告文殊师利法王子，汝今观此二十五无学诸大菩萨，及阿罗汉，各说最初成道方便，皆言修习真实圆通。彼等修行，实无优劣前后差别，我今欲令阿难开悟，二十五行，谁当其根。兼我灭后，此界众生，入菩萨乘，求无上道，何方便门，得易成就。文殊师利法王子，奉佛慈旨，即从座起，顶礼佛足，承佛威神，说偈对佛。
    觉海性澄圆　　圆澄觉元妙　　元明照生所　　所立照性亡
    迷妄有虚空　　依空立世界　　想澄成国土　　知觉乃众生
    空生大觉中　　如海一沤发　　有漏微尘国　　皆依空所生
    沤灭空本无　　况复诸三有　　归元性无二　　方便有多门
    圣性无不通　　顺逆皆方便　　初心入三昧　　迟速不同伦
    色想结成尘　　精了不能彻　　如何不明彻　　于是获圆通
    音声杂语言　　但伊名句味　　一非含一切　　云何获圆通
    香以合中知　　离则元无有　　不恒其所觉　　云何获圆通
    味性非本然　　要以味时有　　其觉不恒一　　云何获圆通
    触以所触明　　无所不明触　　合离性非定　　云何获圆通
    法称为内尘　　凭尘必有所　　能所非遍涉　　云何获圆通
    见性虽洞然　　明前不明后　　四维亏一半　　云何获圆通
    鼻息出入通　　现前无交气　　支离匪涉入　　云何获圆通
    舌非入无端　　因味生觉了　　味亡了无有　　云何获圆通
    身与所触同　　各非圆觉观　　涯量不冥会　　云何获圆通
    知根杂乱思　　湛了终无见　　想念不可脱　　云何获圆通
    识见杂三和　　诘本称非相　　自体先无定　　云何获圆通
    心闻洞十方　　生于大因力　　初心不能入　　云何获圆通
    鼻想本权机　　只令摄心住　　住成心所住　　云何获圆通
    说法弄音文　　开悟先成者　　名句非无漏　　云何获圆通
    持犯但束身　　非身无所束　　元非遍一切　　云何获圆通
    神通本宿因　　何关法分别　　念缘非离物　　云何获圆通
    若以地性观　　坚碍非通达　　有为非圣性　　云何获圆通
    若以水性观　　想念非真实　　如如非觉观　　云何获圆通
    若以火性观　　厌有非真离　　非初心方便　　云何获圆通
    若以风性观　　动寂非无对　　对非无上觉　　云何获圆通
    若以空性观　　昏钝先非觉　　无觉异菩提　　云何获圆通
    若以识性观　　观识非常住　　存心乃虚妄　　云何获圆通
    诸行是无常　　念性元生灭　　因果今殊感　　云何获圆通
    我今白世尊　　佛出娑婆界　　此方真教体　　清净在音闻
    欲取三摩提　　实以闻中入　　离苦得解脱　　良哉观世音
    于恒沙劫中　　入微尘佛国　　得大自在力　　无畏施众生
    妙音观世音　　梵音海潮音　　救世悉安宁　　出世获常住
    我今启如来　　如观音所说　　譬如人静居　　十方俱击鼓
    十处一时闻　　此则圆真实　　目非观障外　　口鼻亦复然
    身以合方知　　心念纷无绪　　隔垣听音响　　遐迩俱可闻
    五根所不齐　　是则通真实　　音声性动静　　闻中为有无
    无声号无闻　　非实闻无性　　声无既无灭　　声有亦非生
    生灭二圆离　　是则常真实　　纵令在梦想　　不为不思无
    觉观出思惟　　身心不能及　　今此娑婆国　　声论得宣明
    众生迷本闻　　循声故流转　　阿难纵强记　　不免落邪思
    岂非随所沦　　旋流获无妄　　阿难汝谛听　　我承佛威力
    宣说金刚王　　如幻不思议　　佛母真三昧　　汝闻微尘佛
    一切秘密门　　欲漏不先除　　畜闻成过误　　将闻持佛佛
    何不自闻闻　　闻非自然生　　因声有名字　　旋闻与声脱
    能脱欲谁名　　一根既返源　　六根成解脱　　见闻如幻翳
    三界若空华　　闻复翳根除　　尘销觉圆净　　净极光通达
    寂照含虚空　　却来观世间　　犹如梦中事　　摩登伽在梦
    谁能留汝形　　如世巧幻师　　幻作诸男女　　虽见诸根动
    要以一机抽　　息机归寂然　　诸幻成无性　　六根亦如是
    元依一精明　　分成六和合　　一处成休复　　六用皆不成
    尘垢应念消　　成圆明净妙　　余尘尚诸学　　明极即如来
    大众及阿难　　旋汝倒闻机　　反闻闻自性　　性成无上道
    圆通实如是　　此是微尘佛　　一路涅槃门　　过去诸如来
    斯门已成就　　现在诸菩萨　　今各入圆明　　未来修学人
    当依如是法　　我亦从中证　　非唯观世音　　诚如佛世尊
    询我诸方便　　以救诸末劫　　求出世间人　　成就涅槃心
    观世音为最　　自余诸方便　　皆是佛威神　　即事舍尘劳
    非是长修学　　浅深同说法　　顶礼如来藏　　无漏不思议
    愿加被未来　　于此门无惑　　方便易成就　　堪以教阿难
    及末劫沈沦　　但以此根修　　圆通超余者　　真实心如是
    于是阿难，及诸大众，身心了然，得大开示。观佛菩提，及大涅槃，犹如有人因事远游，未得归还，明了其家所归道路。普会大众，天龙八部，有学二乘，及诸一切新发心菩萨，其数凡有十恒河沙，皆得本心，远尘离垢，获法眼净。性比丘尼，闻说偈已，成阿罗汉。无量众生，皆发无等等阿耨多罗三藐三菩提心。
      或问子辑大士经证，欲人信向，导人修学，而不弘扬耳根圆通，单提念佛，岂不违背大士法门，反抗文殊选择乎。答曰，予何敢然，特君于此章，尚未深究，不觉貌相疑之耳。君意耳根圆通，于今世法门中，何者相合。曰，反闻自性，一超直入，自是禅宗要义。答，禅门古德，多具夙根，不假修为，自生智慧，与本经会上须菩提相似。后此根机渐钝，祖师婆心，乃将一句无意味语，哽塞学者心中，令其发起疑情，深参实究，忽然触破，得契本心，则又与毕陵究痛，身心忽空相类，何尝从反闻深入耶。曰释楞严者，多用三止三观，反闻之法，不离止观，则提倡台宗，岂不愈于文殊已拣之念佛乎。答，诚如子言，念佛被文殊所拣，则止观法门，此经开章，即为释迦所拣，迄至圆通，又为观音所拣。何则，天台三止三观，单取意识为主，正是如来所呵斥，大士所屏弃也。曰念佛之法，岂复相合。答，仅见皮毛，则无一吻合，深探骨髓，则万法圆融，反闻深入，一法不立，即禅宗。观照无间，转识成智，即台宗。依他不起，顿入圆成，即相宗。一切性离，一道清净，即律宗。大士法门，无所不包，故云得真圆通，云浅深同说法。是以选择者宁退势至，偏赞观音，而究以始终与大士符合者，必推持名。故一明推，一暗取。何以言之，持名之法，先令声合乎心，心合乎声，声心交融，非从闻入流，以至
根尘俱泯乎。久久纯熟，无能念之心，无所念之佛，非觉所觉空乎。念而无念，无念而念，非空所空灭乎。三昧现前，心佛众生，三无差别，非寂灭现前，上同下合乎。惟此法门，最契于大士修证，故观音耳根，应在周利之前，而独移于后，势至六根，应在弥勒之前，而亦移于后，二大士乃净土之两导，亦楞严之双魁也。此言外微旨，乌可不察哉。更有当深知者，天下事创业垂统者难，袭爵受封者易，世法如此，出世亦然。大士于金光师子佛所，初发菩提，至此证得圆通，已不知历若干时劫。况未发心前，佛言恒河沙可知数，大士种诸善根
不可称计。故耳根法门，虽云刹那成圣，而从历劫修来，实不可说不可说也。今时末劫众生，能乎否乎。故此章初陈耳根圆通，俾有夙根者知所取法，后复于无作妙德中，言能令众生求大涅槃，得大涅槃，三根齐摄，普引归元。夫众生果能仗自力证涅槃，更何求于大士，所谓求者，即教人持名礼拜耳。大士从难行道，而创业垂统，能令我众生获易行道，而袭爵受封，此所以谓妙德不可思议，浅深同说法也。读经者不于此著眼，则大士无量慈悲，长湮终古矣。又果使大士不取念佛，何以无量寿中，不摄返闻人，归于净土，而摄念佛。何以法华经中，不教众生返闻自性，而令礼敬称名。果使文殊不取念佛，何以般若经中，教人系心一佛，专称名字。何以观佛经中，愿命终时，得见弥陀也。盖本经总摄一代时教，圆该一切法门，陈义至精，弘法至普，未具道眼，本难问津。然读拣除妄识之文，则念佛一心不乱可贵矣，读圆彰藏性之文，则极乐依正不在众生心外矣，读七趣受生之文，则堕落可畏矣，读五阴魔境之文，则禅那难修矣。此章以大士法门广大，未能独尊势至，而一经始终，实不啻劝人死心念佛，吾子反覆详味之，当不河汉予言。

大佛顶首楞严经大势至菩萨圆通章（附录）
    大势至法王子，与其同伦，五十二菩萨，即从座起，顶礼佛足，而白佛言。我忆往昔，恒河沙劫，有佛出世，名无量光，十二如来，相继一劫，其最后佛，名超日月光。彼佛教我念佛三昧，譬如有人，一专为忆，一人专忘，如是二人，若逢不逢，或见非见。二人相忆，二忆念深，如是乃至从生至生，同于形影，不相乖异。十方如来，怜念众生，如母忆子，若子逃逝，虽忆何为。子若忆母，如母忆时，母子历生，不相违远。若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。不假方便，自得心开，如染香人，身有香气，此则名曰香光庄严。我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。佛问圆通，我无选择，都摄六根，净念相继，得三摩地，斯为第一。
    观音势至，同为阿弥陀佛法王子，同以威德神力，于十方法界，摄念佛人，往生净土。观音圆通，乃为当时，及末世一类利根而说。势至圆通，乃普被十方三世上中下三根，令其若凡若圣，同于现生，出此娑婆，生彼极乐，以至得大涅槃，圆成佛道也。观音以大慈悲，随类现身，寻声救苦，无非欲拔一切众生苦，欲与一切众生乐，而往生西方，实为究竟拔苦，究竟与乐。在菩萨本心，唯欲令诸众生，得大涅槃，但以众生所愿不一，故且俯顺机宜，令其得益，故曰求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃，得大涅槃也。大涅槃者，乃智断究竟，圆成佛道之实证，若生西方，一生即登补处，即可分证大涅槃果。校在此世界历劫修证而得者，其难易固不可同年而语也。以故于观音圆通后，附以势至圆通，冀一切佛子，同修念佛三昧，同生净土，同与观音势至，亲近弥陀，度脱众生，以期得大涅槃，圆成佛道也。（求妻子寿，各有事理。事求妻者，乃求贤德之妻，能相夫教子，如周之三太者，否则妻何用向菩萨求之也。众生所求，种种不一，但标求妻等四，以如是乃至四字，包括其余，而以得大涅槃终焉。足见菩萨有感即应，无愿不从。然欲菩萨满己所求，必须诸恶莫作，众善奉行，志诚恳切，念菩萨名，自可悉得如愿矣。释印光谨识）

妙法莲华经观世音菩萨普门品
    尔时无尽意菩萨，即从座起，偏袒右肩，合掌向佛，而作是言。世尊，观世音菩萨，以何因缘，名观世音。佛告无尽意菩萨，善男子，若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨，即时观其音声，皆得解脱。若有持是观世音菩萨名者，设入大火，火不能烧，由是菩萨威神力故。若为大水所漂，称其名号，即得浅处。若有百千万亿众生，为求金银琉璃，砗磲玛瑙，珊瑚虎珀，真珠等宝，入于大海。假使黑风吹其船舫，飘堕罗刹鬼国，其中若有乃至一人，称观世音菩萨名者，是诸人等，皆得解脱罗刹之难。以是因缘，名观世音。若复有人，临当被害，称观世音菩萨名者，彼所执刀杖，寻段段坏，而得解脱。若三千大千国土，满中夜叉罗刹，欲来恼人，闻其称观世音菩萨名者，是诸恶鬼，尚不能以恶眼视之，况复加害。设复有人，若有罪，若无罪，杻械枷锁，检系其身，称观世音菩萨名者，皆悉断坏，即得解脱。若三千大千国土，满中怨贼，有一商主，将诸商人，赍持重宝，经过险路。其中一人作是唱言，诸善男子，勿得恐怖，汝等应当一心称观世音菩萨名号，是菩萨能以无畏施于众生，汝等若称名者，于此怨贼，当得解脱。众商人闻，俱发声言，南无观世音菩萨，称其名故，即得解脱。无尽意，观世音菩萨摩诃萨，威神之力，巍巍如是。若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。无尽意，观世音菩萨，有如是等大威神力，多所饶益。是故众生，常应心念。若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。无尽意，观世音菩萨，有如是力，若有众生，恭敬礼拜观世音菩萨，福不唐捐，是故众生，皆应受持观世音菩萨名号。无尽意，若有人受持六十二亿恒河沙菩萨名字，复尽形供养饮食衣服卧具医药，于汝意云何，是善男子善女人功德多不，无尽意言，甚多，世尊。佛言，若复有人，受持观世音菩萨名号，乃至一时礼拜供养，是二人福，正等无异，于百千万亿劫，不可穷尽。无尽意，受持观世音菩萨名号，得如是无量无边福德之利。无尽意菩萨白佛言，世尊，观世音菩萨，云何游此娑婆世界，云何而为众生说法，方便之力，其事云何。佛告无尽意菩萨，善男子，若有国土众生，应以佛身得度者，观世音菩萨，即现佛身而为说法。应以辟支佛身得度者，即现辟支佛身而为说法。应以声闻身得度者，即现声闻身而为说法。应以梵王身得度者，即现梵王身而为说法。应以帝释身得度者，即现帝释身而为说法。应以自在天身得度者，即现自在天身而为说法。应以大自在天身得度者，即现大自在天身而为说法。应以天大将军身得度者，即现天大将军身而为说法。应以毗沙门身得度者，即现毗沙门身而为说法。应以小王身得度者，即现小王身而为说法。应以长者身得度者，即现长者身而为说法。应以居士身得度者，即现居士身而为说法。应以宰官身得度者，即现宰官身而为说法。应以婆罗门身得度者，即现婆罗门身而为说法。应以比丘比丘尼，优婆塞优婆夷身得度者，即现比丘比丘尼，优婆塞优婆夷身而为说法。应以长者居士宰官婆罗门妇女身得度者，即现妇女身而为说法。应以童男童女身得度者，即现童男童女身而为说法。应以天，龙，夜叉，乾闼婆，阿修罗，迦楼罗，紧那罗，摩睺罗伽，人，非人等身得度者，即皆现之而为说法。应以执金刚神得度者，即现执金刚神而为说法。无尽意，是观世音菩萨，成就如是功德，以种种形，游诸国土，度脱众生，是故汝等，应当一心供养观世音菩萨。是观世音菩萨摩诃萨，于怖畏急难之中，能施无畏，是故此娑婆世界，皆号之为施无畏者。无尽意菩萨白佛言，世尊，我今当供养观世音菩萨，即解颈众宝珠璎珞，价值百千两金，而以与之，作是言，仁者，受此法施珍宝璎珞。时观世音菩萨，不肯受之。无尽意复白观世音菩萨言，仁者，愍我等故，受此璎珞。尔时佛告观世音菩萨，当愍此无尽意菩萨，及四众天龙夜叉，乾闼婆，阿修罗，迦楼罗，紧那罗，摩睺罗伽，人非人等故，受是璎珞。即时观世音菩萨，愍诸四众，及于天龙人非人等，受其璎珞，分作二分，一分奉释迦牟尼佛，一分奉多宝佛塔。无尽意，观世音菩萨，有如是自在神力，游于娑婆世界。尔时无尽意菩萨，以偈问曰。

  世尊妙相具　　我今重问彼　　佛子何因缘　　名为观世音
  具足妙相尊　　偈答无尽意　　汝听观音行　　善应诸方所
  弘誓深如海　　历劫不思议　　侍多千亿佛　　发大清净愿
  我为汝略说　　闻名及见身　　心念不空过　　能灭诸有苦
  假使兴害意　　推落大火坑　　念彼观音力　　火坑变成池
  或漂流巨海　　龙鱼诸鬼难　　念彼观音力　　波浪不能没
  或在须弥峰　　为人所推堕　　念彼观音力　　如日虚空住
  或被恶人逐　　堕落金刚山　　念彼观音力　　不能损一毛
  或值怨贼绕　　各执刀加害　　念彼观音力　　咸即起慈心
  或遭王难苦　　临刑欲寿终　　念彼观音力　　刀寻段段坏
  或囚禁枷锁　　手足被杻械　　念彼观音力　　释然得解脱
  咒诅诸毒药　　所欲害身者　　念彼观音力　　还著于本人
  或遇恶罗刹　　毒龙诸鬼等　　念彼观音力　　时悉不敢害
  若恶兽围绕　　利牙爪可怖　　念彼观音力　　疾走无边方
  蚖蛇及蝮蝎　　气毒烟火燃　　念彼观音力　　寻声自回去
  云雷鼓掣电　　降雹澍大雨　　念彼观音力　　应时得消散
  众生被困厄　　无量苦逼身　　观音妙智力　　能救世间苦
  具足神通力　　广修智方便　　十方诸国土　　无刹不现身
  种种诸恶趣　　地狱鬼畜生　　生老病死苦　　以渐悉令灭
  真观清净观　　广大智慧观　　悲观及慈观　　常愿常瞻仰
  无垢清净光　　慧日破诸暗　　能伏灾风火　　普明照世间
  悲体戒雷震　　慈意妙大云　　澍甘露法雨　　灭除烦恼焰
  诤讼经官处　　怖畏军阵中　　念彼观音力　　众怨悉退散
  妙音观世音　　梵音海潮音　　胜彼世间音　　是故须常念
  念念勿生疑　　观世音净圣　　于苦恼死厄　　能为作依怙
  具一切功德　　慈眼视众生　　福聚海无量　　是故应顶礼
    尔时持地菩萨，即从座起，前白佛言，世尊，若有众生，闻是观世音菩萨品，自在之业，普门示现，神通力者，当知是人，功德不少。佛说是普门品时，众中八万四千众生，皆发无等等阿耨多罗三藐三菩提心。
      此品全同楞严圆通章，三十二应，十四无畏文。但彼谈修证，因果齐彰，此唯陈果上功能，劝人持名礼敬。故历来诵经称名者，应如桴鼓。李长者通玄云，菩萨慈悲，光照世间，闻苦便救。必待念而后应者，意令回心专缘善法，令功德善根深固也。此固大悲心怀，而未尽无作妙德。华严会上，大士告善财云，我住此大悲行门，普现一切众生之前。然则吾人一言一动，何时何地，而不在大士慈悲身中。特历劫昏迷，如生盲人，日对阳光而不自觉。猝遇危难，一切尘劳妄想，顿伏不起。惟求救之一念，如烈火迅发，如急流奔驰，不觉与大士立时相应。而巍巍神力，遂具足当前，受用无尽，而大士又何尝有闻与不闻，救与未救耶。学者深知此理，信诸佛菩萨常在面前，迁善改过，无敢自欺。至诵经时，更遵印光法师之教，至诚恳切，如对圣容，亲聆圆音，不萌一念懈怠，不起一念分别，从首至尾，敬谨诵去，则业障自消，福慧自增矣。

般若波罗蜜多心经（附浅注　　般若，此翻智慧。波罗蜜多，此翻到彼岸。谓以智慧观照，得度生死苦海，到涅槃彼岸也。）
    观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。
    观自在，即观世音。贤首谓此菩萨有大智，于理事无碍之境，观达自在。又具大悲，观机往救，自在无碍，故名焉。行深，即久炼成功之义，非粗心浮气，浅尝辄止者所敢望。五蕴，即色受想行识，此色字，较六尘之色，所包甚广，举五根六尘共十一法，皆色也。受，谓领纳。想，即思想。行，谓造作。识，谓分别。识称心王，受想行皆心所也。宗泐谓菩萨由照五蕴空寂，离生死苦，复悯在迷众生，颠倒妄作，悖理乱常，十恶五逆，致受众苦，教以智慧观察，令解脱也。憨山谓吾人苟知五蕴原空，四大非有，何有业累之牵缠，人我是非之强辩，穷通得失之计较，富贵贫贱之足婴其心哉。楞严圆通章，十四无畏文，可作此注释。

    舍利子，色不异空，空不异色，色即是空，空即是色，受想行识，亦复如是。
    舍利子，即舍利弗。众生执色身为我，最难拔除，故首举之。宗泐云，色即四大幻色，空乃般若真空，众生迷真空为幻色，如结水成冰，菩萨知幻色即真空，如融冰成水，其体无殊，故言不异。盖色不异空者，破常见也，凡夫执色身为实，妄冀常存，作千秋百岁之计，不知此身念念迁谢，如火成灰，渐渐消殒，终归于空。而外道乃倡金丹教，欲以咽津运气，妄求结丹出神，不知津气属色，吐纳属受，注守属想，烹炼属行，元神属识，全体虚妄，安获真常，故以不异空醒之。空不异色者，破断见也，外道不知身从业起，业从心生，轮转循环，因果不失。妄谓人死，神亦飘散，剉烧舂磨，将安所施。不知身死而性不灭，（如草木果实，虽炮炙煎煮，性和者自和，性毒者自毒，性升者自升，性降者自降，无情之类尚如此，而况于人乎。）因果昭然不爽。又或谓人终为人，物终为物，天生万物，所以养人，故杀生食肉，彼蠢然物类，安能索偿命债，不知业有升沉，性无差等，轮回事理，确乎可据。至于二乘虽依道而修，不达三界唯心，万法唯识，以为实有，故视三界如牢狱，避之若浼，不起度生之心，故曰空不异色。盖般若真空，如大圆镜，一切幻色，如镜中影，若知镜不异影，即知空不异色矣。复恐众生根钝，犹存色空二见，更重叠而和会之，谓色即是空，空即是色，犹冰即是水，水即是冰。知色不异空，则无声色货利可贪，无五欲尘劳可恋，而顿度凡夫。（此论语所谓富贵浮云，孟子所谓万钟何加之意。）知空不异色，则不起灭定，而现诸威仪，不动本际，而作度生事业，顿超外道二乘。（此中庸所谓不见而章，不动而变，无为而成，及为物不贰，生物不测之意。）知色空平等一如，则念念度生，不见众生可度，心心求佛，不见佛果可求，而顿同佛境矣。色蕴如是，观四蕴亦可类推，故云受想行识亦复如是。试以时事证之，得千里眼者，山林墙壁，不能遮隔，非色即空乎。善催眠术者，他人心念，皆能了知，非空即色乎。装饰之身，以透物电光照之，衣服肉体，云消烟散，非色即空乎，慧眼观众生，固如是矣。一勺之水，一隙之空，以显微镜窥之，微生物类，纷然凑聚，非空即色乎，诸天视吾人，亦如是矣。（天类身长百千丈，至百千由旬。）世人何必于幻影之内，作蛮触之争哉。

    舍利子，是诸法空相，不生不灭，不垢不净，不增不减。
    诸法，即五蕴等。空而言相者，欲人了解，强示状相也。谓真空虽即色等，然色随缘起，真空不生，色随缘灭，真空不灭。又随流不染，出障非净，障尽非减，德满不增，所谓一法不立也。

    是故空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界。
    此叠上空五蕴，即空六根六尘，以至十八界。十八界者，合六根六尘，更加六识而言也。楞严经，如人不动目睛，瞪以发劳，则于虚空别见狂华，复有一切狂乱非相，色阴当知亦复如是。如人手掌相摩，妄生涩滑冷热诸相，受阴当知亦复如是。如人谈说酢梅，口中水出，思蹋悬崖，足心酸涩，想阴当知亦复如是。譬如暴流，波浪相续，前际后际，不相逾越，行阴当知亦复如是。（喻念念流转不息）如人取频伽瓶，塞其两孔，满中擎空，千里远行，用饷他国，识阴当知亦复如是。（喻识神随业，受生三界。）以下六入十二处十八界，一一皆明其虚妄，文繁不能具载。又云，离暗离明，无有见体，离动离静，元无听质，无通无塞，嗅性不生，非变非恬，尝无所出，不离不合，觉触本无，无灭无生，了知安寄。（此言离尘，即无根识。）又云，众生从无始来，循诸色声，逐念流转，曾不开悟性净妙常。若弃生灭，守于真常，常光现前，根尘识心，应时销落。（真常，即此经不生灭之真空。常光现前，即智慧观照。）此段单承色即是空而言，当知若明空即是色，则无字可代以即字，谓空中即色，即受想行识，即眼耳鼻舌身意等。悲华经，观音于七岁中，无欲欲，无香味触想，即取十方微尘数佛刹庄严，为己庄严。学者能空此臭秽之六根，即能得天眼天耳神足他心宿命等通，三十二大人相，八十随形好。能空此浑浊之六尘，即能得金地金沙七宝庄严之色，宝铃宝网妙逾天乐之声，香味触法，一一妙不可说，只在信字一转移间耳。

    无无明，亦无无明尽。乃至无老死，亦无老死尽。
    此空十二因缘也。无明者，吾人无始以来，一念妄动，昧其性明，故曰无明。无明缘行，（缘，作起字解）谓造作诸业。（此二支，乃过去世所作之因。）行缘识，谓业力牵八识投胎。识缘名色，谓一入胎内，五蕴全具，一属色，四属名也。名色缘六入，谓六根已成，具入世之体。六入缘触，谓出胎后，六根对六尘。触缘受，谓领受世间好恶等事。（此五支，乃现世所受之果。）受缘爱，谓贪染五欲等事。爱缘取，谓于境上起求取心。取缘有，谓既已造因，将复招果。（此三支，乃现世所造之因。）有缘生，谓受未来世之身。生缘老死，谓未来复归变灭。（此二支，为来世常受之果。）此十二因缘，该三世因果，轮转不息，名流转门。修戒定慧学，求无明尽而行尽而识尽，以至老死尽，名还灭门。如法果实有，则不能灭，有生有灭，即是虚妄，迷而随之，则有堕落三途之苦，悟而转之，则有超登佛界之乐，业力大，心力尤大也。

    无苦集灭道。
    此空四谛也。苦，即世间苦果。集，为世间苦因。灭，即出世乐果。道，为出世乐因。与上一流转，一还灭，义同，知彼可以悟此。

    无智亦无得。
    既一切皆空，即无智慧可照，亦无菩提可得，此法身境界。

    以无所得故，菩提萨埵，依般若波罗蜜多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。
    此承上言无得而得，乃为真得。菩提萨埵，训觉有情，即菩萨也。菩萨行深般若，心中纯是智慧，故无挂碍恐怖，不于境上起颠倒梦想，所谓心灭则种种法灭。涅槃，训圆寂，德无不备曰圆，障无不尽曰寂，即寂光净土，佛自受用境界。究竟涅槃，谓入无余涅槃也。

    三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。
    三世，谓过去现在未来。阿，训无。耨多罗，训上。三藐，训正等。三菩提，训正觉。无上正等正觉，即佛果名。三世诸佛，皆从此修证，故般若为佛母也。

    故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。故说般若波罗蜜多咒。呪
    此赞般若功德，有大神力，故称大神咒。有大光明，故称大明咒。诸法无能超过，故称无上咒。诸法无与比伦，故称无等等咒。以上为显说，令行者生慧，灭烦恼障。以下为密说，令诵者得福，灭恶业障。

    即说咒曰，揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。
呪　咒乃佛菩萨秘语，但当诚敬诵持，决定消灾获福，无须解释，强为解释，反无效验。
      （心经文虽简略，理极宏深。浅说偏利初机，释要则三根普被，妙无以加，故并附录以广传焉。释印光识）

般若波罗蜜多心经（附蕅益释要）
      此直指吾人现前一念介尔之心，即是三般若也。夫心佛众生，三无差别，但以生法太广，佛法太高，初心之人，惟观心为易。是故大部六百余卷，既约佛法及众生法，广明般若。今但直约心法，显示般若。然大部虽广明佛法及众生法，未尝不即心法。今文虽直明心法，未尝不具佛法及众生法，故得名为三无差也。以吾人现前一念介尔之心，虚明洞彻，了了常知，不在内外中间诸处，亦无过现未来形迹，即是观照般若。以吾人现前一念介尔之心，炳现根身器界，乃至十界假实国土，平等印持，不前不后，同时顿具，即是文字般若。盖山河大地，明暗色空等，一切诸境界性，无非文字，不但纸墨语言为文字也。以吾人现前一念介尔之心，所有知觉之性，及与境界之性，无分无剂，无能无所，无是非是，统惟一法界体，即是实相般若。实相般若，非彼岸非此岸，达此现前一念之实相故，生死即涅槃，名波罗蜜。观照般若，亦非彼岸非此岸，照此现前一念即实相故，即惑成智，名波罗蜜。文字般若，亦非彼岸非此岸，显此现前一念即实相故，即结业是解脱，名波罗蜜。是故此心即三般若，三般若只是一心。此理常然，不可改变，故名为经。依此成行，三世诸佛菩萨之所共遵，故名为经。说此法门，天魔外道不能乱坏，故名为经。

    观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。
      要知山下路，须问过来人，故举观心行成者为榜样也。观者，能观之智，即一心三观，通名观照般若也。自在者，由证实相理谛，于诸境界，得大解脱也。菩萨，翻觉有情，乃自利利他之号，智契实相，则自利满足，智宣文字，则利他普遍，故名菩萨，此明能行之人也。深般若波罗蜜多者，三智一心中得，权教三乘所不能共，故名为深，此总明所行之法也。时者，追指旷劫以前而言，从此一得相应，则直至尽未来际，终始不离深般若矣。照见者，别明能观之智，即观照般若。五蕴者，别明所观之境，即文字般若。皆空者，别明所显之谛，即实相般若。五阴无不即空假中，四句咸离，百非性绝，强名为空耳。度一切苦厄者，自出二死苦因苦果，亦令法界众生同出二死因果，即是行法之效，亦即波罗蜜多也。

    舍利子，色不异空，空不异色，色即是空，空即是色，受想行识，亦复如是。舍利子，是诸法空相，不生不灭，不垢不净，不增不减。是故空中无色，无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界，乃至无意识界。无无明，亦无无明尽，乃至无老死，亦无老死尽。无苦集灭道。无智亦无得。以无所得故。
      此广释五蕴皆空之境谛，而观照自在其中，以非观照，不能了达此境谛故。夫心者不起则已，介尔有心，则必顿现根身器界，名为色蕴。则必领纳诸苦乐境，名为受蕴。则必取相施设名言，名为想蕴。则必生灭迁流不停，名为行蕴。则必了了分别诸法，名为识蕴。是知随其所起介尔之心，法尔具足五叠浑浊，今以甚深般若照之，了知色惟是心，别无实色，一切根身器界，皆如空华梦物，故色不异空。空亦惟心，别无异空，设有一法过涅槃者，我亦说为如幻如梦，故空不异色。既云不异，已是相即，犹恐封迷情者，尚作翻手覆手之解，故重示云，色即是空，空即是色。谓随拈一微尘色，体即法界，横遍竖穷，故即是空，所谓全事即理，无有少许理性，而不在此事中。即此微尘所具真空全理，还即顿具法界全事，故即是色，所称全理即事，无有少许事相，而不在此理中。斯则当体绝待，更无二物。既于色蕴了达此实相已，受想行识，例皆可知。又恐执迷之人，谓此五蕴实相，从照见生，故更申示之曰，是五蕴诸法，当体即是真空实相，本自如斯，非实相生而五蕴灭，以五蕴本自不生不灭，故名为空相耳。又恐迷者谓此五蕴空相，虽非生灭，而有垢净，谓凡夫随于染缘则垢，圣人随于净缘则净。故更申示之曰，凡夫五蕴亦即空相，圣人五蕴亦即空相，何垢净之有哉。又恐迷者谓此五蕴空相，虽无垢净，而有增减，谓凡夫迷故生死浩然为增，德相隐覆为减，圣人悟故照用无尽为增，惑业消亡为减。故更申示之曰，迷时亦只此诸法空相，悟时亦只此诸法空相，何增减之有哉。既向五蕴发明此妙谛已，遂即广历一切差别法相，融绝圣凡情见，而曰是故空中无色，乃至亦无得也。然所谓无色，乃至亦无得者，岂俟融绝而后无哉，良以本无所得故也。本无所得，名之为谛，了此无得，名之为观，而总不离五蕴为所观境。若境若谛若观，又总不离现前一念介尔之心。一心宛具三义，谛即实相，观即观照，境即文字，不纵横并别，亦非一异，故名为深般若也。

    菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。
      此遍举菩萨诸佛为证，而明此深般若，真能度一切苦厄。所谓过去诸如来，斯门已成就，现在诸菩萨，今各入圆明，未来修学人，当依如是法，非惟观世音也。无挂碍，则结业即解脱，究竟方便净涅槃。无恐怖，则苦果即法身，究竟性净涅槃。远离颠倒梦想，则烦惑即智明，究竟圆净涅槃。依实相般若，得真性菩提。依观照般若，得实智菩提。依文字般若，得方便菩提。菩提是如如智，智必冥理。涅槃是如如理，理必契智，故影略而互言之。此深般若，即大神咒，具妙用故。即大明咒，智照相故。即无上咒，实相体故。即无等等咒，无有一法能等此心，此心能等一切诸法，令其同归实相印故。此之心咒，的的能除自他分段变易诸苦因果，真实不虚，应谛信也。

    故说般若波罗蜜多咒，即说咒曰，揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。
      前之显说，既指般若即咒，此之密说，须知咒即般若。然显说而又密说者，显密各具四悉檀益故。正以不翻为妙，不宜穿凿。

观世音菩萨得大势菩萨受记经（节录）
    一时佛在波罗奈仙人鹿苑中。与大比丘二万，菩萨万二千人俱。华德藏菩萨白佛言，云何不退菩提，及五神通，得如幻三昧，以善方便，能化其身，随众形类，所成善根，而为说法，令得菩提。佛言，成就一法，得如幻三昧。何等一法，谓无依止。不依三界，亦不依内，又不依外，于无所依，得正观察。正观察已，便得正尽，而于知觉，无所损减。以无减心，悉度正慧。谓一切法从缘而起，若无因缘，无有生法。虽一切法从因缘生，而无所生。善能深解如是义已，则知一切诸法如幻，但忆想语言，造化法耳。造化诸法，究竟悉空，逮得如幻三昧，能化其身，随众善根而为说法。华德藏白佛言，于此众中，有菩萨得是三昧乎。佛言，弥勒菩萨，文殊师利等六十正士。又白言，他方复有菩萨，成就如是三昧。佛言，西方安乐世界，有菩萨，一名观世音，一名得大势，得是三昧。复次若菩萨从彼正士，七日七夜，听受是法，便得如幻三昧。德藏言，彼国应有无量菩萨得是三昧。何以故，生彼国者，皆当往至彼正士所，听受是法。佛言，如是如是，有无量阿僧祇菩萨，从彼正士，得是三昧。德藏白佛，愿令彼正士，至此世界，令成善根者，闻其说法，得是三昧。又愿见阿弥陀佛，令善男子善女人，发菩提心，愿生彼国，生彼国已，终不退转阿耨多罗三藐三菩提。尔时世尊，即放眉间白毫相光，至安乐世界。此众会皆见阿弥陀佛，菩萨声闻，眷属围绕，晃若宝山，高显殊特，威光赫奕，普照诸刹。时此众中，八万四千众生，发菩提心。尔时观世音，及得大势，白彼佛言，我等欲诣娑婆世界，礼供释迦牟尼佛，复告四十亿菩萨眷属，共往听法。以神通力，各为眷属化作四十亿庄严宝台。是诸宝台，纵广十二由旬，金银琉璃玻璃赤珠砗磲玛瑙所成。又以赤珠栴檀青红黄白莲华而庄严之，雨种种华。台上有化玉女，八万四千，执乐器，香，华。上有化佛，三十二相，八十种好。又悬杂真珠贯。列妙宝瓶，满盛末香。众宝妙盖，弥覆其上。植妙宝树。八万四千宝铃宝网，罗覆其上。树间有七宝池，八功德水，盈满其中，杂宝莲华，光色鲜映。微风吹动，众宝行树，出微妙音，逾于天乐。一一宝台，光明照耀八万四千由旬。尔时观世音，得大势，与其眷属，如力士屈伸臂顷，至此世界。以神通力，令此世界，地平如水。与八十亿菩萨前后围绕，以大功德，庄严成就，端严殊特，无可为喻，光明遍照娑婆世界。华德藏言，今此娑婆世界，众妙宝台，庄严如是，是谁威力。佛言，观世音，得大势，神通之力。汝且观东方恒河沙世界，见彼佛前，皆有观世音得大势，庄严如前，南西北方，四维上下，亦复如是。华德藏言，甚奇，世尊，此大士，乃能成就如是三昧，是二正士，发菩提心，于何佛所。佛言，过去广远，无量不可思议阿僧祇劫，有世界名无量德聚安乐示现，佛号金光师子游戏，国土清净严饰，比阿弥陀佛庄严之事，如毛端水，金光师子佛国，如大海水。尔时有王，名曰威德，奉事如来，佛为演说无量法印，所谓慈愍众生无量，庄严净土无量，乃至一念善根应回向无量。王于园观，入于三昧，左右二莲华，从地涌出，二童子化生其中。王以偈问二童子，愿说名号，右面童子偈答曰，一切诸法空，云何问名字，过去法已灭，当来法未生，现在法不住，仁者问谁名。左面童子偈答曰，名名者悉空，名名不可得，欲求真实名，未曾所见闻。说名字语言，皆是假施设。我名为宝意，彼名为宝上。于是与王，俱诣佛所，二童以偈问佛，云何为供养，无上两足尊，华香众伎乐，衣食药卧具，如是等供养，云何为最胜。佛说偈言，当发菩提心，广济诸群生，设满恒沙劫，珍妙庄严具，奉献诸如来，及欢喜顶戴，不如以慈心，回向于菩提，是福为最胜，余供无过者，超逾不可计，必成等正觉。二童复说偈言，诸天龙鬼神，听我师子吼，今于如来前，弘誓发菩提。生死无量劫，本际不可知，为一众生故，尔数劫行道。况此诸劫中，度脱无量众，修行菩提道，而生疲倦心。我若从今始，起于贪欲心，瞋痴悭嫉等，是则欺世尊。不起声闻心，亦不求缘觉，当于万亿劫，大悲度众生。如今日佛土，清净妙庄严，令我得道时，超逾亿百千。佛告华德藏，彼威德王，我身是也，二童子，观音势至是也。于彼佛所，初发菩提心。华德藏言，彼未发心，成就甚深智慧，了达名字不可得。佛言，恒河沙可知数，此大士先供养佛，种诸善根，不可称计。虽未发心，而以不可思议庄严，于诸众生最为勇猛。当来旷远不可计劫，阿弥陀佛涅槃后，或有众生，不见佛者。有诸菩萨，得念佛三昧常见阿弥陀佛。佛灭后，一切宝物，浴池莲华，众宝行树，常演法音，与佛无异。正法灭时过中夜分，明相出时，观世音菩萨成等正觉，号普光功德山王如来。其佛国土，庄严之事，诸佛于恒沙劫，说不能尽，金光师子国土庄严之事，方于功德山王国土，算数所不能及。其佛国土，无有声闻缘觉之名，纯诸菩萨，充满其中。国号众宝普集庄严，如来随其寿命。尔时观世音菩萨，以神力令此众会，悉见十方无数诸佛世尊，皆为授记。

悲华经大施品受记品（节录）
    佛告寂意菩萨，往昔过恒河沙等阿僧祇劫，此佛世界，名删提岚，是时大劫，名曰善持，转轮圣王，名无诤念。王有千子，第一太子，名曰不眴，（第二得大势，第三文殊，第四金刚智，第五虚空印，第六虚空日，第七师子香，第八普贤，第九阿閦，第十香手。）终竟三月，供养宝藏如来，及比丘僧，奉诸所安，一如圣王。如是千子，各各供佛，如第一太子。各各发心，或愿忉利天王，或求梵王，或求魔王，或求转轮圣王，或愿大富，或求声闻。是诸王子，其中乃至尚无一人求于缘觉，况求大乘。时转轮王，因布施故，而复还求转轮王位。尔时大臣宝海梵志，周遍到于阎浮提内，一切人所，乞求所须，先要施主归依三宝，发菩提心。复劝喻天龙鬼神等，发菩提心。时一切众生，无一不从梵志发菩提心者。梵志于睡眠中，见十方恒河沙佛，各各以妙好莲华与之。各于华台，现日轮像，一一日轮，各出六十亿光，来入梵志口中。见其腹内，有六十亿那由他百千菩萨，在莲华上，结加趺坐。又见其王，血污其身，四方驰走，面首似猪，啖种种虫。既啖虫已，有无量众生，来食其身，数数受身，亦复如是。复见诸王子，或作猪面，或作象面，或水牛面，或师子面，或狐狼豹面，或猕猴面，以血污身，亦皆啖无量众生。复有无量众生，来食其身，数数受身，亦复如是。梵志具向佛说，佛言，汝梦所见人形猪面，乃至数数受身者，有诸痴人，住三福处。如是人等，当生魔天，有退没苦。若生人中，受生老病死忧悲恼苦，爱别离苦，怨憎会苦，所求不得苦。生饿鬼中，受饥渴苦。生畜生中，无明黑暗，有断头苦。生地狱中，受种种苦。尔时宝海梵志，劝转轮王，发菩提心已，复白太子，回向菩提。太子答言，我先还宫，端坐思惟，还来佛所，毕定发心，愿取种种净妙佛土。礼佛而去，至本宫殿，在一屏处，思惟修习，种种庄严己佛世界。于七岁中，心无欲欲，乃至无有香味触想，得见十方世界，一一方面，如万佛土微尘数等诸佛世界所有庄严，如其所见，随而取之。过七岁已，转轮圣王，受记作佛，号无量寿。太子言，我今观于地狱众生，多诸苦恼，人天之中，或有垢心，以垢心故，数数堕于三恶道中。复作是念，是诸众生，以坐亲近恶知识故，退失正法，堕大暗处，尽诸善根，摄取种种诸邪见等，以覆其心，行于邪道。世尊，今我以大音声，告诸众生，我之所有一切善根，尽回向阿耨多罗三藐三菩提。愿我行菩萨道时，若有众生，受诸苦恼恐怖等事，退失正法，堕大暗处，忧愁孤穷，无有救护，无依无舍。若能念我，称我名字，若其为我天耳所闻，天眼所见，是众生等，若不免斯苦恼者，我终不成阿耨多罗三藐三菩提。复白佛言，世尊，我今复当为众生故，发上胜愿。世尊，我今若能逮得己利者，愿令转轮圣王，过第一恒河沙等阿僧祇劫已，始入第二恒河沙等阿僧祇劫，是时世界，名曰安乐，大王成佛，号无量寿，世界庄严，众生清净，作正法王。是佛世尊，于无量劫，作佛事已，所作已办，入无余涅槃。乃至正法住时，我于其中，修菩萨道，即于是时，能作佛事。是佛正法，于初夜灭，即其后夜，成阿耨多罗三藐三菩提。宝藏佛寻为授记，善男子，汝观天人，及三恶道一切众生，生大悲心，欲断众生诸苦恼故，欲令众生住安乐故。善男子，今当字汝，为观世音。汝行菩萨道时，已有百千无量亿那由他众生，得离苦恼。汝为菩萨时，已能大作佛事。无量寿佛般涅槃已，正法灭尽，彼土转名一切珍宝所成就世界，所有种种庄严，无量无边，安乐世界所不及也。汝于后夜，在菩提树下坐金刚座，于一念间，成等正觉，号遍出一切光明功德山王如来。其佛寿命，九十六亿那由他百千劫。般涅槃已，正法住世，六十三亿劫。观世音菩萨白佛言，若我所愿得成就者，我今礼佛时，当令十方如恒河沙诸佛，各各为我授记，亦令十方如恒河沙世界六种震动。尔时十方世界六种震动，其中诸佛，皆与授记。尔时宝藏如来，为观世音而说偈言。大悲功德，今应还起，地六种震，及诸佛界，十方诸佛，已授汝记，当成为佛，故应欢喜。
      大悲经。佛告阿难，观世音菩萨，无量劫前，已作佛竟，号正法明如来。此经受记，乃在无量劫后，绍弥陀位，号功德山王如来，则为示迹无疑。古佛垂迹。乃竟示作不知发菩提心，而求天王，魔王，转轮，大富。以致面首似猪，诸虫互啖，数数受身，无有出期。大悲菩萨，警醒痴迷，舍身成物，何其剖心沥血，震地动天耶。呜乎，读此而不知感恩出涕者，可谓无人心矣。然而感恩非难，报恩则难。报恩维何，曰发菩提心是矣。菩提心，广之如梵行品，约之即四
弘誓，分之为十大愿王，合之即求生净土。而或者偏疑末后一句，谓菩提心真空无相，求生净土，欣慕庄严，未免著相。菩提心大悲为本，求生净土厌离恶世，殊乏大悲。此等浅陋之见，更不必广陈高义，只问今之修习无相者，能否于七岁中无欲欲，乃至无香味触想。
而大士证此境界，何以普见尘刹庄严，随而取之。又问今之发愿度生者，能否令其称我名字，即得解脱。而大士具此道力，何以于极乐世界作补处，而如来授记，更锡以大悲名号也。凡此皆大士彻底观见末世众生障重愿轻，业深智浅，芸芸大众，大抵皆求今生富贵，来世尊荣。其有邪智者，则慕海外神山，天上仙阙，故以不出轮回，易堕恶道警之。劝其发菩提心，知菩提可贵，又多误会般若弃有著空，或不揣自力，从井救人。故以众生近恶知识，退失正法，堕大暗处，邪见覆心警之，愿其求生净土。盖生净土，则诸上善人，俱会一处，无恶友之堪虞。珍禽宝树，常宣法音，无邪见之能入。菩提得不退转，大愿易于成就也。教化众生，既以身作则，欣净厌浊之理由，复尽情吐露，而诲者谆谆，听者藐藐，其亦辜负古佛垂迹之深恩矣。顾或者又谓释迦牟尼佛，何以作梵志时，发心即取垢土。答，如来大觉，一切性离，有何净垢。取净取垢者，皆随世俗之语言，作度生之事业耳。而众生万有不齐，故示迹难同一辙，不有释迦，净土名字尚不得闻，从何念佛求生。不有观音，见思二惑苟未断尽，安望径登不退。如必谓取净不及取垢，则释迦降生，显金身之异，观音应化，现同类之形，垢中现净，净中现垢，又何说耶。我辈苦恼众生，当专念生死事大，无常迅速，不可于佛菩萨应化，妄生分别。大士固劝人舍浊取净，如来说法四十九年，亦处处赞扬净土，劝人发愿往生。不体圣心，不依佛语，岂惟有负大士救度之心，其亦上负佛恩，下负己灵也已。
請觀
请观世音菩萨消伏毒害陀罗尼经（节录）
    ＊＊＊＊＊一时佛住毗舍离，菴罗树园，大林精舍，与千二百五十比丘，菩萨二万人俱。时毗舍离国人民，遇大恶病。一眼赤如血，二两耳出脓，三鼻中流血，四舌噤无声，五所食化为粗涩，六识闭塞，犹如醉人。有五夜叉，面黑如墨，而有五眼，钩牙上出，吸人精气。城中有一长者名月盖，诣佛白言，此国遇恶病，良医耆婆，尽其道术不能救。唯愿世尊慈愍一切，救济病苦。世尊告言，去此不远，正立西方，有佛名无量寿，有菩萨名观世音，大势至，恒以大悲，怜愍一切，救济苦厄。汝当五体投地，向彼作礼，烧香散华，系念数息，令心不散，经十念顷，为众生故，请彼佛及二菩萨。说是语时，于佛光中，得见无量寿佛，并二菩萨。如来神力，佛及菩萨，俱到此国，住城门阃，放大光明，照毗舍离，皆作金色。毗舍离人，即具杨枝净水，授观世音菩萨。大悲观世音，怜愍救护一切众生，作是言，汝等当一心称南无佛，南无法，南无僧，南无观世音菩萨摩诃萨，大悲大名称，救护苦厄者。如此三称三宝，三称观世音菩萨名。五体投地，向于西方，一心一意，令气息定，合掌说偈言。愿救我苦厄，大悲覆一切，普放净光明，灭除痴暗冥。为免毒害苦，烦恼及众病，必来至我所，施我大安乐。我今稽首礼，闻名救厄者，我今自归依，世间慈悲父。唯愿必定来，免我三毒苦，施我今世乐，及与大涅槃。槃白佛言，如是神咒，毕定吉祥，闻此咒者，众苦永尽，得念佛定，现前见佛。我今当说十方诸佛救护众生神咒，说咒已，毗舍离人，平复如本。尔时世尊，怜愍众生，重请观世音菩萨，说消伏毒害咒，观世音大悲熏心，说破业障消伏毒害咒。佛告阿难，此神咒名施一切众生甘露妙药，无病畏，横死畏，系缚畏，贪欲瞋恚愚痴三毒等畏。故娑婆世界，皆号观世音菩萨为施无畏者。王舍城有女人，恶鬼所持，我教此女称观世音菩萨，善心相续，入善境界。当知此菩萨威神之力，恶鬼消伏，得见我身无比色像。尔时我一一毛孔，出宝莲华，无数化佛，异口同音，称赞大悲施无畏者。世尊说偈言，大悲大名称，吉祥安乐人，恒说吉祥句，救济极苦者。众生若闻名，离苦得解脱，亦游戏地狱，大悲代受苦。或处畜生中，化作畜生形，教以大智慧，令发无上心。现身作饿鬼，手出香色乳，饥渴逼切者，施令得饱满。大慈大悲心，游戏于五道。恒以善集慧，无上胜方便，普教一切众，令离生死苦，常得安乐处，到大涅槃岸。佛告阿难，是六字章句，毕定吉祥，若有闻者，获大善利，得无量功德。王舍城有比丘，名优波斯那。在寒林中，与大众说，自昔杀生无量，闻观世音菩萨六字章句，正念思惟，观心心脉，系念一处，见观世音菩萨，即得解脱，成阿罗汉。云何得见观世音菩萨，及十方佛，端身正心，使心不动。以左手置右手上，举舌向颚，令息调匀，不粗不散，安祥徐数，从一至十，无分散意，令心明净。以此数息心定力故，如驶水流，疾得见观世音，及十方佛。佛告诸比丘，汝等欲服甘露无上法味，当自摄身，端坐正受，无外向意，观于苦空无常败坏，不久磨灭，修五门禅。当自观身，从头至足，一一节间，皆令系念，停住不散。谛观众节，如芭蕉树，内外俱空，当知色受想行识，亦复如是。时优波斯那，问舍利弗，眼眼识，与色相应，云何摄住。耳耳识，与声相应，鼻鼻识，与香相应，舌舌识，与味相应，意意识，与攀缘相应，云何摄住。识贼如猿猴，游戏六根，遍缘诸法，如何摄住。舍利弗言，当观地大，地无坚性，水大水性不住，风大风性无碍，从颠倒有，火大火性不实，假因缘生，色受想行识，一一性相同。优波斯那，豁然意解，入般涅槃。佛告舍利弗，若有宿世罪业，及现所造极重恶行，梦中得见观世音菩萨，如大猛风，吹于重云，皆悉四散，生诸佛前。我今为受
持观世音菩萨名号消伏毒害无上章句，说偈赞叹。若有闻我名号者，亦闻大悲观世音，诵持此咒离诸恶，不堕地狱及畜生。莲华化生为父母，心净柔软无尘垢，必闻无上大慧明，心定如地不可动。一切佛兴世，安乐众生故，异口各各身，端坐金刚座。口出五色光，莲华叶形舌，赞叹大悲者，调御师子法。护世观世音，毕定消毒害，净于三毒根，成佛道无疑。善男子，善女人，得闻此经首题名字，常得见佛，具足善根，生净佛国。
      此为如来欲人向慕西方，曲垂接引之经。与悲华经，弥陀观音示作钝根，警人求生净土，用意正等。盖十方如来，同一从妙庄严海，逆流而出。无论示本示迹，现净现浊，其慈悲威力，功德神通，一一无量，决无优劣。如是则一切众生灾难病苦，无论属理属事，自无唯观音能治，而释迦不能之理。乃佛及文殊弥勒，二万大菩萨俱会之时，不为国人治病，而令人投诚三圣，翘请观音，其诱人欣慕净土，皈命大士之意，为何如耶。此经以系心念佛为宗，现前得见观世音菩萨，及十方佛为趣。其数息观因缘等法，特念佛之助行耳。（或疑当以持咒为宗，不知持咒持名，总归念佛，而持名尤要。以持咒者，必兼持名，而持名者，可不兼持咒也。又经中屡称六字章句，天台虽释为咒力，而亦兼取佛法僧观世音为六字之说，故知持名尤要。　或又疑经重数息，及观因缘，当以为宗。不知宗为因，趣为果，因果必相应，而数息之证相，不过心眼洞明，见身内物。观因缘之证相，不过见十二因缘，并无人我。皆不得现前见佛，故以念佛为宗也。）学者能一心念佛，自不必贪多务广，犯杂修之戒。若烦恼习气太重，求片刻静心而不得者，则择一法，以为对治，作一心不乱之前方便，固无不可也。因择经论，与此经相发明者数条录后，以备修习。
      五门禅，亦名五停心观。数息治散乱，因缘治愚痴，不净治淫欲，慈心治瞋恚，念佛统治诸病，故为三昧中王也。
      小止观云，初入禅时，安身解带，以左脚置右脚上，牵令近身，左手置右手上，重累相对。次正身，令脊骨勿曲勿耸，鼻与脐对，平面正住，唇齿相著，舌向上颚，闭眼才令断外光。次调息令出入无声，若存若亡，想气遍身毛孔，出入无障。再安心，如昏暗，则系缘鼻端，以治昏沉。如飘动，则系缘脐中，以治浮散。（念佛以高声朗诵治昏沉，以字字分明，声心相应，治浮散，较此尤妙。）如此，能除宿患，定道可尅也。
      因缘观者，所谓诸法不自生，亦不从他生，不共不无因，是故说无生，非定指十二因缘也。随自意三昧云，先观息遍身出入，渐觉此身，皮肉筋骨，空隙遍满，犹如芭蕉。观久转增虚明，犹如水沫，渐薄如泡，渐淡如影，终等于空。此身譬之云影，如云行空中，地上现影。云喻往业，影喻今身，云散影即无。业尽身亦然，是身本无体，无色亦无形，往业及身影，本来常寂然。
      不净观者，坐禅三昧云，初观发毛爪齿，血肉筋脉，骨髓肝肺，心脾肾胃，大肠小肠，屎尿夷唾，脂肪脑膜，如是种种不净。次观青瘀膨胀，血肉腐烂，臭水溢流，蛆虫瞰食。视美色为臭皮囊，自无爱著矣。
      慈心观者，三昧云，行者初思种种乐境，如寒得衣，热得凉，饥渴得饮食，贫贱得富贵等。愿所亲爱，皆悉得之，系心在慈，不令异念。渐推及于众人，视一切人，皆如亲爱，悉愿得乐。更推及于怨憎，当念彼人，虽与我有怨，岂无他善足述，不可以一怨而没其善。又过去世或是我亲爱之人，不可以亲结怨。又思仁慈之功德难量，瞋毒之果报可畏，普使世界无量众生，皆令得乐，我心乃乐，即慈心三昧也。
      因缘兼不净观，统治贪瞋痴三毒。如涅槃圣行品云，观察是身，从头至足，发毛爪齿，皮肉筋骨，脾肾心肺，肝胆肠胃，肪膏脑膜，骨髓脓血，谁是我者。骨是我乎，如是骨者，从因缘生，因足拄踝，因踝拄蹲，蹲拄膝，膝拄[月*坒]，[月*坒]拄髋，髋拄腰，腰拄脊，脊拄肋，肋拄项，项拄颊，以至髑髅。复因项拄膊，膊拄臂，臂拄腕，腕拄掌，掌拄指，身所有骨，一切分离，即断形貌姿态细触三欲。如此身者，不净因缘和合共成，云何而得坐起行住，屈伸俯仰，视瞬喘息，悲泣喜笑，此中无主，谁使之然。或识是我乎，复观此识，次第生灭，犹如流水，亦复非我。或出入息是我乎，复观此息，直是风性。地性非我，水火风性亦复非我。此身一切无我，唯有心风，因缘和合，示现种种。譬如咒力，幻术所作，亦如箜篌，随意出声，当于何处，而生贪欲。若被辱骂，复于何处，而生瞋恚。此身三十六物，不净臭秽，何处当有受辱骂者。若人来打，亦应如是思惟，不应生瞋。作是观已，则得住于堪忍地中。

佛说观无量寿佛经（节录）
    韦提希白佛言，未来众生，当云何观无量寿佛，及二菩萨。佛言，当于七宝池上，作莲华想，其莲华一一叶上，作百宝色，有八万四千脉，犹如天画，脉有八万四千光。华叶小者，纵广二百五十由旬，如是莲华，具有八万四千叶，一一叶间，有百亿摩尼珠王以为映饰。一一摩尼珠，放千光明，其光如盖，七宝合成，遍覆地上。释迦毗楞伽宝以为其台，八万金刚甄叔迦宝，梵摩尼宝，妙真珠网，以为校饰。台上有四柱宝幢，如百千万亿须弥山，幢上宝幔，如夜摩天宫，有五百亿微妙宝珠，以为映饰。一一珠，有八万四千光，一一光，作八万四千异种金色，一一金色，遍其宝土，处处变化，各作异相，或为金刚台，或作真珠网，或作杂华云，于十方面，施作佛事。次当想佛，所以者何，诸佛如来，是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相，八十随形好，是心作佛，是心是佛，诸佛正遍知海，从心想生，是故应当一心系念谛观彼佛。阿难当知，无量寿佛，身如百千万亿夜摩天阎浮檀金色，佛身高六十万亿那由他恒河沙由旬，眉间白毫，右旋宛转，如五须弥山，佛眼如四大海水，青白分明。身诸毛孔，演出光明，如须弥山。彼佛圆光，如百亿三千大千世界。于圆光中，有百万亿那由他恒河沙化佛。一一化佛，亦有众多无数化菩萨以为侍者。无量寿佛，有八万四千相。一一相中，各有八万四千随形好。一一好中，复有八万四千光明。一一光明，遍照十方世界念佛众生，摄取不舍。其光相好，及与化佛，不可具说。但当忆想，令心眼见，见其事者，即见十方一切诸佛。以见诸佛故，名念佛三昧。作是观者，名观一切佛身。以观佛身故，亦见佛心。佛心者，大慈悲是，以无缘慈，摄诸众生。作此观者，舍身他世，生诸佛前，得无生忍。是故智者，应当系心谛观无量寿佛。观无量寿佛者，从一相好入。但观眉间白毫，极令明了，见眉间白毫相者，八万四千相好，自然当现。见无量寿佛者，即见十方无量诸佛，得见无量诸佛故，诸佛现前授记。次复应观观世音菩萨，此菩萨身长八十万亿那由他由旬，身紫金色，顶有肉髻，项有圆光，面各百千由旬。其圆光中，有五百化佛，如释迦牟尼，一一化佛，有五百化菩萨，无量诸天，以为侍者。举身光中，五道众生，一切色相，皆于中现。顶上毗楞伽摩尼宝，以为天冠，其天冠中，有一立化佛，高二十五由旬。观世音菩萨，面如阎浮檀金色，眉间毫相，备七宝色，流出八万四千种光明。一一光明，有无量无数百千化佛。一一化佛，无数化菩萨以为侍者，变现自在，满十方世界。臂如红莲华色，有八十亿微妙光明以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色，手十指端，一一指端，有八万四千画，犹如印文。一一画有八万四千色。一一色有八万四千光，其光柔软，普照一切，以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台，下足时，有金刚摩尼华，布散一切，莫不弥满。其余身相，众好具足，如佛无异，唯顶上肉髻，及无见顶相，不及世尊。作是观者，不遇诸祸，净除业障，除无数劫生死之罪。如此菩萨，但闻其名，获无量福，何况谛观。若欲观者，先观肉髻，次观天冠，其余众相，亦次第观之。次观大势至菩萨，此菩萨身量大小，亦如观世音。圆光面各百二十五由旬，照二百五十由旬，举身光明，照十方国，作紫金色，有缘众生，皆悉得见。但见此菩萨一毛孔光，即见十方无量诸佛净妙光明，是故号此菩萨名无边光。以智慧光，普照一切，令离三途，得无上力，是故号此菩萨名大势至。此菩萨天冠，有五百宝华，一一宝华，有五百宝台，一一台中，十方诸佛净妙国土广长之相，皆于中现。顶上肉髻，如钵头摩华，于肉髻上，有一宝瓶，盛诸光明，普现佛事。余诸身相，如观世音，等无有异。此菩萨行时，十方世界，一切震动，当地动处，有五百亿宝华，一一宝华，庄严高显，如极乐世界。此菩萨坐时，七宝国土，一时动摇。从下方金光佛刹，乃至上方光明王佛刹，于其中间，无量尘数分身无量寿佛，分身观世音，大势至，皆悉云集极乐国土。畟塞空中，坐莲华座，演说妙法，度苦众生。作此观者，除无数劫阿僧祇生死之罪，不处胞胎，常游诸佛净妙国土。若欲至心生西方者，先当观于一丈六像，在池水上。如先所说无量寿佛，身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就。但想佛像，得无量福，况复观佛具足身相。阿弥陀佛，神通如意，于十方国，变现自在。或现大身，满虚空中。或现小身，丈六八尺。所现之形，皆真金色。圆光化佛，及宝莲华，如上所说。观世音菩萨，及大势至，于一切处身同，众生但观首相，知是观世音，知是大势至。此二菩萨，助阿弥陀佛普化一切。上品上生者，若有众生，愿生彼国者，发三种心，即便往生。一者至诚心，二者深心，三者回向发愿心。具三心者，必生彼国。复有三种众生，当得往生。一者慈心不杀，具诸戒行，二者读诵大乘方等经典，三者修行六念，回向发愿，愿生彼国。具此功德，一日乃至七日，即得往生。生彼国时，此人精进勇猛故，阿弥陀如来，与观世音，大势至，无数化佛，百千比丘，声闻大众，无量诸天，七宝宫殿。观世音菩萨，执金刚台，与大势至菩萨，至行者前。阿弥陀佛，放大光明，照行者身，与诸菩萨，授手迎接。观世音大势至，与无数菩萨，赞叹行者，劝进其心。行者见已，欢喜踊跃，自见其身，乘金刚台，随从佛后，如弹指顷，往生彼国。生彼国已，见佛色身，众相具足，见诸菩萨，色相具足。光明宝林，演说妙法。闻已即悟无生法忍。经须臾间，历事诸佛，遍十方界，于诸佛前，次第受记。还至本国，得无量百千陀罗尼门。上品中生者，善解义趣，于第一义，心不惊动，深信因果，不谤大乘，以此功德，回向愿求生极乐国。行此行者，命欲终时，阿弥陀佛，与观世音，大势至，无量大众，眷属围绕，持紫金台，至行者前。赞言法子，汝行大乘，解第一义，是故我今来迎接汝，与千化佛，一时授手。行者自见坐紫金台，合掌叉手，赞叹诸佛，如一念顷，即生彼国七宝池中。此紫金台，如大宝华，经宿则开。行者身作紫磨金色，足下亦有七宝莲华。佛及菩萨，俱时放光，照行者身，目即开明。因前宿习，普闻众声，纯说甚深第一义谛。即下金台，礼佛合掌，赞叹世尊。经于七日，应时即于阿耨多罗三藐三菩提，得不退转。应时即能飞行，遍至十方，历事诸佛，于诸佛所，修诸三昧。经一小劫，得无生忍，现前受记。上品下生者，亦信因果，不谤大乘，但发无上道心，以此功德，回向愿求生极乐国。行者命欲终时，阿弥陀佛，及观世音，大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。五百化佛，一时授手。赞言法子，汝今清净，发无上道心，我来迎汝。见此事时，即自见身，坐金莲华。坐已华合，随世尊后，即得往生七宝池中。一日一夜，莲华乃开。七日之中，乃得见佛。虽见佛身，于众相好，心不明了。于三七日后，乃了了见。闻众音声，皆演妙法。游历十方，供养诸佛。于诸佛前，闻甚深法。经三小劫，得百法明门，住欢喜地。中品上生者，若有众生，受持五戒，持八戒斋，修行诸戒，不造五逆，无众过患。以此善根，回向愿求生于西方极乐世界。临命终时，阿弥陀佛，与诸比丘，眷属围绕，放金色光，至其人所。演说苦空无常无我，赞叹出家，得离众苦。行者见已，心大欢喜，自见己身，坐莲华台，长跪合掌，为佛作礼，未举头顷，即得往生极乐世界，莲华寻开。当华敷时，闻众音声，赞叹四谛，应时即得阿罗汉道，三明六通，具八解脱。中品中生者，若有众生，若一日一夜，持八戒斋，若一日一夜，持沙弥戒，若一日一夜，持具足戒，威仪无缺。以此功德，回向发愿求生极乐国，戒香熏修。如此行者，命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前。行者自闻空中有声，赞言善男子，如汝善人，随顺三世诸佛教故，我来迎汝。行者自见坐莲华上，莲华即合，生于西方极乐世界。在宝池中，经于七日，莲华乃敷。华既敷已，开目合掌，赞叹世尊。闻法欢喜，得须陀洹。经半劫已，成阿罗汉。中品下生者，若有善男子善女人，孝养父母，行世仁慈，此人命欲终时，遇善知识，为其广说阿弥陀佛国土乐事，亦说法藏比丘四十八愿。闻此事已，寻即命终，譬如壮士屈伸臂顷，即生西方极乐世界。经七日已，遇观世音，及大势至，闻法欢喜，得须陀洹。过一小劫，成阿罗汉。下品上生者，或有众生，作众恶业，虽不诽谤方等经典，如此愚人，多造恶法，无有惭愧。命欲终时，遇善知识，为说大乘十二部经首题名字，以闻如是诸经名故，除却千劫极重恶业。智者复教合掌叉手，称南无阿弥陀佛，称佛名故，除五十亿劫生死之罪。尔时彼佛，即遣化佛，化观世音，化大势至，至行者前。赞言善男子，以汝称佛名故，诸罪消灭，我来迎汝。作是语已，行者即见化佛光明，遍满其室，见已欢喜，即便命终。乘宝莲华，随化佛后，生宝池中。经七七日，莲华乃敷，当华敷时，大悲观世音菩萨，及大势至菩萨，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心。经十小劫，具百法明门，得入初地。下品中生者，或有众生，毁犯五戒八戒，及具足戒。如此愚人，偷僧祇物，盗现前僧物，不净说法，无有惭愧，以诸恶业，而自庄严。如此罪人，以恶业故，应堕地狱。命欲终时，地狱众火，一时俱至。遇善知识，以大慈悲，即为赞说阿弥陀佛十力威德，广赞彼佛光明神力，亦赞戒定慧解脱解脱知见。此人闻已，除八十亿劫生死之罪。地狱猛火，化为清凉风，吹诸天华。华上皆有化佛菩萨，迎接此人。如一念顷，即得往生七宝池中，莲华之内。经于六劫，莲华乃敷。观世音，大势至，以梵音声，安慰彼人，为说大乘甚深经典。闻此法已，应时即发无上道心。下品下生者，或有众生，作不善业，五逆十恶，具诸不善。如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。如此愚人，临命终时，遇善知识，种种安慰，为说妙法，教令念佛。彼人苦逼，不遑念佛。善友告言，汝若不能念彼佛者，应称无量寿佛。如是至心，令声不绝，具足十念称南无阿弥陀佛。称佛名故，于念念中，除八十亿劫生死之罪。命终之时，见金莲华，犹如日轮，住其人前。如一念顷，即得往生极乐世界。于莲华中，满十二大劫，莲华方开。观世音，大势至，以大悲音声，为其广说诸法实相，除灭罪法。闻已欢喜，应时即发菩提之心。善男子善女人，但闻佛名，二菩萨名，除无量劫生死之罪，何况忆念。若念佛者，观世音，大势至，为其胜友。当坐道场，生诸佛家。
      观音大士，分身尘刹，寻声救苦。虽则各随所求，悉令满愿，实则唯欲一切众生，得大涅槃，圆成佛道而已。但以众生根器不一，不能直契所怀，不得不先以欲钩牵，后令入佛智耳。而往生西方，为得大涅槃之直捷要道，以故辅弼弥陀，接引众生，令上圣下凡，同于现生，出此娑婆，生彼极乐，以遂己度生之本愿焉。今录经证，于观经三圣九品独详者，冀一切同人，备知三圣之威德神力，九品之现因后果，以发上求之心，以奋勇往之志耳。能如是则可以慰大士大悲救苦之彻底婆心，亦不负吾人即心本具之天真佛性矣。

千手千眼无碍大悲心陀罗尼经（节录）
    一时佛在补陀落迦山，观世音宫殿，宝庄严道场中，与无央数菩萨，无量大声闻，无量天龙八部神等，皆来集会。时观世音菩萨，密放神通光明，照耀十方刹土，皆作金色，日月之光，皆悉不现。总持王菩萨，见此，怪未曾有。问佛如此神通之相，是谁所放。佛言，今此会中，有菩萨名观世音自在，从无量劫来，成就大慈大悲，善能修习无量陀罗尼门，为欲安乐诸众生故，密放如是大神通力。观世音菩萨白佛言，我有大悲心陀罗尼咒，今当欲说。为诸众生，得安乐故，得寿命故，得富饶故，除灭一切恶业重罪故，增长一切白法诸功德故，速能满足一切诸希求故。唯愿世尊，慈哀听许。佛言，汝大慈悲，安乐众生，欲说神咒，如来随喜。观世音言，我念过去无量亿劫，有佛名千光王静住如来。彼佛怜我，及一切众生，说广大圆满无碍大悲心陀罗尼。以金色手，摩我顶上言，汝当持此心咒，普为未来恶世一切众生，作大利乐。我于是时，始住初地，一闻此咒故，超第八地。即发誓言，若我当来堪能利益安乐一切众生者，令我身千手千眼具足。发是愿已，应时具足。十方千佛，悉放光明，照触我身，及十方无边世界。欲诵持者，于众生起慈悲心，先当从我发愿。南无大悲观世音，愿我速知一切法。南无大悲观世音，愿我早得智慧眼。南无大悲观世音，愿我速度一切众。南无大悲观世音，愿我早得善方便。南无大悲观世音，愿我速乘般若船。南无大悲观世音，愿我早得越苦海。南无大悲观世音，愿我速得戒定道。南无大悲观世音，愿我早登涅槃山。南无大悲观世音，愿我速会无为舍。南无大悲观世音，愿我早同法性身。我若向刀山，刀山自摧折。我若向火汤，火汤自消灭。我若向地狱，地狱自枯竭。我若向饿鬼，饿鬼自饱满。我若向修罗，恶心自调伏。我若向畜生，自得大智慧。发是愿已，至心称念我之名字，亦应专念我本师阿弥陀如来，然后诵咒。一宿满七遍，除灭身中百千万亿劫生死重罪。若诸人天，诵持大悲章句者，临命终时，十方诸佛，皆来授手，欲生何等佛土，随愿皆得往生。诵持大悲神咒，堕三恶道者，我誓不成正觉。诵持大悲神咒，若不生诸佛国者，我誓不成正觉。诵持大悲神咒，于现生中，一切所求不果遂者，不得为大悲心陀罗尼也。唯除不善，除不至诚。一切十恶五逆，谤人谤法，破斋破戒，破塔坏寺，偷僧祇物，污净梵行，如是等一切恶业重罪，皆悉灭尽。唯除一事，于咒生疑者。又诵大悲心咒者，得十五种善生，不受十五种恶死也。一不令饥饿困苦死，二不为枷禁杖楚死，三不为怨家仇对死，四不为军阵相杀死，五不为虎狼恶兽残害死，六不为毒蛇蚖蠍所中死，七不为水火焚漂死，八不为毒药所中死，九不为蛊毒害死，十不为狂乱失念死，十一不为山林崖岸坠落死，十二不为恶人魇魅死，十三不为邪神恶鬼得便死，十四不为恶病缠身死，十五不为非分自害死。一生处常逢善王，二常生善国，三常值好时，四常逢善友，五身根常得具足，六道心纯熟，七不犯禁戒，八所有眷属恩义和顺，九资财丰足，十常得他人恭敬扶接，十一所有财宝无他劫夺，十二意欲所求皆悉称遂，十三龙天善神恒常拥卫，十四所生之处见佛闻法，十五所闻正法悟甚深义。一切天人，应常诵持，勿生懈怠。观世音菩萨说是语已，即说如是广大圆满无碍大悲心大陀罗尼神妙章句。
    南无喝啰怛那哆啰夜耶。南无阿唎耶。婆卢羯帝烁钵啰耶。菩提萨跢婆耶。摩诃萨跢婆耶。摩诃迦卢尼迦耶。唵。萨皤啰罚曳。数怛那怛写。南无悉吉利埵伊蒙阿唎耶。婆卢吉帝室佛啰楞驮婆。南无那啰谨墀。醯唎摩诃皤哆沙咩。萨婆阿他豆输朋。阿逝孕。萨婆萨哆那摩婆萨哆那摩婆伽。摩罚特豆。怛侄他。唵阿婆卢醯。卢迦帝。迦卢帝。夷醯唎。摩诃菩提萨埵。萨婆萨婆。摩啰摩啰。摩醯摩醯唎驮孕。俱卢俱卢羯蒙。度卢度卢罚阇耶帝。摩诃罚阇耶帝。陀啰陀啰。地利尼。室佛啰耶。遮啰遮啰。摩摩（至此称某甲受持）罚摩［啰。穆帝隶。伊醯伊醯。室那室那。阿啰嘇佛啰舍利。罚沙罚嘇。佛啰舍耶。呼卢呼卢摩啰。呼卢呼卢醯利。娑啰娑啰。悉利悉利。苏卢苏卢。菩提夜菩提夜。菩驮夜菩驮夜。弥帝利夜。那［ 口*罗］谨墀。地利瑟尼那。波夜摩那。娑婆诃。悉陀夜。娑婆诃。摩诃悉陀夜。娑婆诃。悉陀喻艺。室皤［口*罗］耶。娑婆诃。那啰谨墀。娑婆诃。摩啰那啰。娑婆诃。悉啰僧阿穆劫耶。娑婆诃。娑婆摩诃阿悉陀夜。娑婆诃。者吉啰阿悉陀夜。娑婆诃。波陀摩羯悉陀夜。娑婆诃。那啰谨墀皤伽啰耶。娑婆诃。摩婆利胜羯啰夜。娑婆诃。南无喝啰怛那哆啰夜耶。南无阿唎耶。婆卢吉帝。烁皤啰夜。娑婆诃。唵悉殿都。曼哆啰。跋驮耶。娑婆诃。
    说此咒已，大地六变震动，天雨宝华。十方诸佛，悉皆欢喜，天魔外道，恐怖毛竖。一切众会，皆获果证，或得四果，乃至十地。无量众生，发菩提心。大梵天王白菩萨言，唯愿大士，为我说此陀罗尼形貌状相。观世音言，大慈悲心是，平等心是，无为心是，无染著心是，空观心是，恭敬心是，卑下心是，无杂乱心无见取心是，无上菩提心是，汝当依此而修行之。此陀罗尼，是过去九十九亿恒河沙诸佛所说。为诸修行六度者，速令满足故。未发菩提心者，速令发故。菩萨未阶初住者，速令得故。又令得到佛地故。自然成就三十二相，八十随形好。四大海水，能令涌沸，须弥山，铁围山，能令碎如微尘。若诸人天，诵持此陀罗尼，其人若在江河大海中沐浴，其中众生，得此人浴身之水，沾著其身，一切恶业重罪，悉皆消灭。即得转生他方净土，莲华化生，不受胎身，湿卵之身。何况受持读诵者。若诵持者，行于道路，大风来时，吹此人身毛发衣服，余风下过诸类众生，得其人飘身风吹著身者，一切重障恶业，并皆灭尽，更不受三恶道报，常生佛前。当知受持者，福德果报，不可思议。天龙鬼神，皆于其人，起恭敬心，尊重如佛。当知其人，是佛身藏，九十九亿恒河沙佛，所爱惜故。是光明藏，一切如来光明照故。是慈悲藏，恒以陀罗尼救众生故。是妙法藏，普摄一切诸陀罗尼门故。是禅定藏，百千三昧常现前故。是虚空藏，常以空慧观众生故。是无畏藏，龙天善神常护持故。是妙语藏，口中陀罗尼音无断绝故。是常住藏，三灾恶业不能坏故。是解脱藏，天魔外道不能稽留故。是药王藏，常以陀罗尼疗众生病故。是神通藏，游诸佛国，得自在故。若能为诸众生拔其苦难，如法诵持者，当知其人，即是具大悲者，成佛不久。四沙门果，此生即证。其利根有慧观者，十地果位，尅获不难。何况世间小小福报，所有求愿，无不果遂也。佛告阿难，如是神咒，一名广大圆满，一名无碍大悲，一名救苦陀罗尼，一名延寿陀罗尼，一名灭恶趣陀罗尼，一名破恶业障陀罗尼，一名满愿陀罗尼，一名随心自在陀罗尼，一名速超上地陀罗尼。阿难言，此菩萨名字何等，善能宣说如是陀罗尼。佛言，此菩萨名观世音自在，亦名拈索，亦名千光眼。此菩萨不可思议威神之力，过去无量劫中，已作佛竟，号正法明如来。大悲愿力，为欲发起一切菩萨，安乐成熟诸众生故，现作菩萨。汝等大众，诸菩萨摩诃萨，梵释龙神，皆应恭敬，莫生轻慢。一切人天，常须供养，专称名号，得无量福，灭无量罪，命终往生阿弥陀佛国。

十一面神咒心经（节录）
    一时佛在室罗筏竹筍道场，观自在菩萨，与无量俱胝那庾多百千持咒神仙，（古称佛菩萨为内仙，非世俗之外道仙人。）前后围绕。到已，顶礼佛足，白言，我有神咒心，名十一面，具大威力，十一俱胝诸佛所说。我今说之，欲利乐一切有情，灭一切恶故，心所愿求者称遂故。我不见人天魔梵，以此咒防护其身，而为一切灾横魔障刀杖毒药厌祷咒术所能害者。唯除决定恶业应熟。世尊证知，是事必尔，唯应信受，不应分别。此神咒心，一切诸佛同所称赞，同所随喜。我忆过去过殑伽沙劫（即恒河沙）前，有佛名百莲华眼无障碍顶炽盛功德光王如来。我时作大仙人，从佛受得此咒，见十方佛，应时证得无生法忍。是故净信男女，当恭敬至心系念。每晨朝时，诵咒一百八遍，现身获十种胜利。一者身常无病，二者十方诸佛摄受，三者财宝衣食受用无尽，四者能伏怨敌而无所畏，五者令诸尊贵恭敬先言，六者蛊毒鬼魅不能中伤，七者一切刀杖所不能害，八者水不能溺，九者火不能烧，十者终不横死。复得四种功德胜利，一临命终时，得见诸佛，二终不堕诸恶趣，三不因险厄而死，四得生极乐世界。又过去殑伽沙劫，有佛名美音香。我身作大居士，于佛受得此咒，便于生死超四万劫。诵持此咒，复得诸佛大悲智藏，一切菩萨解脱法门。此咒若诵一遍，即灭四根本罪，及五无间，令无有余。我由此咒，名号尊贵，难可得闻。若有称念百千俱胝那庾多诸佛名号，复有暂时于我名号至心称念，彼二功德，平等平等。称我名者，皆得不退转地，离一切病，脱一切障，一切怖畏，灭除身语意恶。况能于我所说神咒受持读诵，如说修行，是人于无上菩提领受，如在掌中。

不空羂索咒心经（节录）
    一时佛在布怛落迦山，圣观自在菩萨宫中，无量杂宝树，周匝庄严，大比丘菩萨天人围绕。圣观自在菩萨白佛言，我有神咒心，名不空羂索，往昔九十一劫，有世界名胜观，佛号世主王如来。我从佛受此咒心，教化无量百千天子，令趣菩提。以是功德，获十亿三摩地，不空妙智为上首。世尊，若所在之处，有此咒心，其地即有十二亿诸天拥护。若人先造恶业，诽谤正法，及诸佛菩萨，决定应堕无间地狱。彼人若闻此咒，而生悔愧，于一日夜，受持斋戒，读此神咒，即能消灭一切罪业。或现世轻受，若热病，若眼耳鼻舌手足肢节等痛，若疥癣诸疮，诽谤辱骂，及余诸恶，逼恼身心，并诸怪梦。以现受故，无间恶业，即得销灭。若有众生，闻是神咒，虽复不生恭敬，或致轻慢毁訾，亦生胜福。如人取栴檀香，或沉麝等，骂詈毁訾而碎抹之，用涂其身。彼香等终无是念，此人毁我，吝其香气，而不与之。此咒亦复如是，虽有诽谤毁訾，或谄诈书写受持供养，而皆与作善根因缘。生生之处，常不离戒定智慧福德资粮。若人于月八日，专心斋戒，不杂余语，诵此咒七遍，现身得二十种殊胜利益。一身无疾病，二由先作业，有诸疾病，速得消灭，三其身光泽，皮肤细软，四众爱敬，密护诸根，五当得财宝，六不为盗贼之所劫掠，七不为水火之所漂焚，八不为王力之所侵夺，九所作事业皆善成办，十所种苗稼，不为恶风暴雨霜雹虫蝗之所损害，十一诵咒结界，一切灾难皆得消灭，十二不为恶鬼夺其精气，十三一切有情爱乐喜见，十四不怖怨仇，十五有怨速解，十六不畏侵害，厌蛊邪魅不能中伤，十七烦恼缠垢，不数现行，十八刀毒水火不能伤害，十九诸天善神常随卫护，二十生生不离慈悲喜舍。复获八法，一者临命终时，观自在菩萨，作比丘像，来现其前，欢喜慰喻，二者无诸苦痛，三者正念现前，四者四大安隐，五者无诸漏泄秽污不净，六者设使有病，不滞床枕，七者得无尽辩才，八者命终随愿往生诸佛净土，不离善友。我今为安乐诸众，及造罪者，愿说此咒心。世尊告观自在菩萨言，我亦随喜此神咒心。是当来世菩萨父母，令菩萨所作事业，速得成办，所怖畏事，疾得除灭。观自在菩萨说咒已，云此神咒，成就如是最胜事业。未成办者，应以素氎画作佛像，于佛右边，画观自在菩萨像。其身黄白，顶有螺髻，绀发垂下，首冠华冠，披鹿皮，覆左肩上，自余身份，璎珞环钏而为庄严。坛内散白华，盛香水，供美食。行者至诚顶礼，专心诵咒满八千遍，自见其身遍放光明，犹如火焰。观自在菩萨便现其前，随所求愿，皆令满足。

密部十六种经（略标）
    金刚恐怖集会方广仪轨观自在菩萨三世最胜心明王经經　佛在宝峰大山宫殿，观自在菩萨说心真言，及头顶眼等十五真言。
    观自在菩萨怛嚩多唎随心陀罗尼经　　佛住极乐世界，观世音菩萨说随心自在王咒，及四十八印法，疗一切病坛法。
    一切如来真实摄大乘现证三昧大教王经　　毗如遮那如来，在色究竟天宫，说四大明，诣须弥顶，入三昧，出生十六金刚大菩萨。阿閦，宝生，观自在王，不空成就四如来，亦各说大明，出金刚像。遮那复出四大明妃，四如来亦出四明妃。
    大方广曼殊室利观自在菩萨仪轨经　　世尊遍观净居天宫，赞叹观自在菩萨，授成佛记。大士还就本座，入普光明多罗三昧，从右目瞳放光，流出妙女，普告众生，誓度苦海。遍游世界，还至佛所，礼观自在菩萨，持青莲华，瞻仰而住。
    阿嚕力经　　观世音菩萨说唵阿嚕力迦娑嚩诃，此是一切莲华部心，持者生极乐。
    广大莲华庄严曼拏罗灭一切罪咒经　　佛在鹿野，梵寿国王，偶至一寺，寺僧用佛顶华鬘迎王，王戴之而头痛，妹劝见佛，佛说其故。大意菩萨问用常住物果报，佛说决堕地狱。又问救济之法，佛乃三请观自在菩萨说咒。
    叶衣观自在菩萨经　　佛住极乐世界，金刚手菩萨请观世音菩萨，说叶衣观自在菩萨咒，并持诵祈愿种种法。
    大乘庄严宝王经　　佛在舍卫国，菩萨八部集会。从大地狱，出大光明，照舍卫国，现大庄严。除盖障菩萨请问因缘，佛为说圣观自在菩萨历劫救苦之事，及所住种种三昧之名。
    如意轮陀罗尼经　　观自在菩萨白佛，我有大莲华峰金刚秘密如意轮咒，如摩尼珠，令众生所愿满足。
    佛说一髻尊陀罗尼经　　佛在鹫峰，观自在菩萨从顶化出罗刹王说咒，降伏诸恶鬼神。
    佛说陀罗尼集经　　观世音部三卷半，有马头观音法印咒，及千转观音心印咒。
    观世音菩萨六字大明咒　　一切如来皆不知其所得之处，乃经历求之。　六字，即唵嘛呢叭咪吽。
    千眼千臂观世音菩萨神咒经　　能灭罪治病，降伏魔怨，满足祈愿，请雨止雨，种种殊胜功德。有二十五种印咒法，与大悲心咒不同。（唐智通释迄，感现圣证。）
    清净观世音菩萨普贤陀罗尼经　　佛在灵鹫山，观世音菩萨说奉请咒，结界咒，根本咒。有天女著白衣，跪向菩萨。
    一切如来名号咒经　　佛初成道，观自在菩萨说此咒，受持者不堕恶道，生天成佛。
    圣观自在菩萨心真言瑜伽观行仪轨　　先观成本尊圣观自在菩萨身，修诸咒印，次观行布字法，令己身与本尊身，如彼镜像，不一不异。


金刚经功德颂

    金刚经功德颂序
    六度者，菩萨上求佛道，下化众生之要法也。然五度如盲，般若如导，五度无般若，不能究竟到彼岸，不得称为波罗蜜。而般若如心，五度如身，般若无五度，亦不能究竟到彼岸，不得称为波罗蜜。若二者具足，则一一度皆可究竟到彼岸，皆得称为波罗蜜也。金刚经，乃发菩提心，行菩萨道者，遍修六度等之轨范，以经文简略，但举布施为例耳。若不住色声香味触法行布施等，故能度脱一切众生，而不见能度之我，与所度之法，并受度之众生相。则四相不生，三心叵得，无所住而生心，无所得而作佛矣。以故受持四三二一句者，功德难宣，持全经者，又何待言。是以自古至今，人多读诵，其顿悟自性，彻证唯心，生预圣流，没归安养者，何可胜数。其次则消除罪业，增长善根，转祸为福，即愚成智者，更加多多也。许止净居士，取古今载籍中感应事迹，分类述颂，其友刘契净，又为之注。庶阅者咸知义理渊深，功德广大，生正信心，勉效前修，随其功行浅深，亦得种种利益也。经云，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出，倘能发至诚恭敬心受持，便堕未来诸佛数中，愿各勉旃。
    民国十三年甲子中秋日古莘常惭愧僧印光释圣量谨撰

      附录金刚感应。安徽马其昶，字通白，乃现今之文学大家，著
述甚富。初则唯究儒宗，不知佛法。近十数年，方知佛为大圣人，其教有不可思议之事，因日诵金刚经，兼持佛号，求生西方。其第三女，名君干，适方氏，颇聪明，通文理，有古烈女风，通白甚爱之。其于提倡女学，不遗余力，初肄业于沪上务本女塾，继受北洋大臣袁公聘，开女子师范学校于天津，后又游学日本，以广见闻。唯于佛法，绝无信向。民国十五年五月，产后得病，苦难忍受，通白悯之，对彼念金刚经。彼一闻经声，身心安乐，及至经歇，复觉苦痛，通白遂彻夜为念。忽坐起，止令勿念，若好人然，且曰，我于金刚经所说道理，悉皆悟到。便欲现大人相，说无生法，冀一切见闻之人，同种善根，诡言家中褊隘，欲往医院将养。以通白与其婿方时简，同寓京师，租屋共住，故不能过为宽敞幽雅也。通白见其志决，乃令其夫送之德国医院，择极超胜之屋安置之，令其夫与医院侍人各去，彼则合掌坐脱矣。噫嘻异哉。此与庞居士女灵照，以日食绐其父离座，彼即据座以坐脱者何异。李木公素不信佛，闻通白说此因缘（木公，通白门生，十年秋，通白回安徽，过沪，至木公家说之。），全家归依三宝。普门品所谓应以何身得度者，即现何身而为说法，讵不信欤。而其夫时简所作行状，反湮没之，其罪过实非浅鲜。释印光识

    金刚经功德颂
     彭泽菩萨戒弟子许止净述 彭泽菩萨戒弟子刘契净注

    △颂文分三。初叙意，二正颂，三回向。今初叙意。

    盖闻八藏结经，般若是如来之母。 ［注］菩萨处胎经。迦叶命阿难结集佛所说法，一言一字，勿使缺漏。菩萨藏，声闻藏，戒律藏，各皆集著一处。尔时阿难最初出经，胎化藏，中阴藏，摩诃衍方等藏，戒律藏，十住菩萨藏，杂藏，金刚藏，佛藏，故云八藏。大般若经曰，甚深般若波罗蜜多，乃诸佛之母，能生十方一切诸佛。本经。一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出。
    四方分化，金刚为菩萨之尊。 ［注］华严疏。毗卢遮那，从四智流出四方如来，东方阿閦，南方宝生，西方无量寿，北方不空成就。四如来各有四金刚菩萨，并四摄八供养各金刚菩萨。楞严经。从乾慧地，至等觉已，是觉始获金刚心中初乾慧地。故八识规矩颂云，金刚道后异熟空。是等觉位。盖超乎十地之上。佛学指南。载翁覃溪言，金刚乃木强之神，党同伐异，不顾理之是非。正所谓肉眼不识圣人，可笑孰甚。
    是以给孤园内，解空即号菩提。　［注］佛十大弟子中须菩提，称解空第一。
    兜率宫中，作偈本于弥勒，日光入定，一十八住初分。　［注］婆薮槃豆传，及金刚经无著论。无著菩萨，入日光定，升兜率天宫，问弥勒菩萨，弥勒作八十行偈，以显经旨。无著造论，成立七种义句，以释此经。于第三行所住处中，又分十八种住。
    宝杵能摧，二十七疑悉断。 ［注］金刚经天亲论。于正宗分，初释护念付嘱，次于菩萨但应如所教住后，分为二十七章，章各释疑，令生正信，故曰断疑生信也。般若能断一切疑，如帝释金刚宝杵，能摧破一切极坚之物，故以金刚宝杵，喻金刚般若也。
    阐扬已遍于西天。功德渐被于东土。瑞生青芷，译者号为圣人。 ［注］高僧传。姚秦弘始三年，逍遥园葱变为青芷，乃往迎鸠摩罗什入关，译金刚等经，后人称为圣师。
    赞自黄梅，悟之即成佛祖。　［注］传灯录。唐高宗时，禅宗五祖弘忍，居黄梅东禅寺，常劝人但持金刚经，即自见性，直了成佛。
    尺一挥而便下，梁殿讲经。 ［注］传灯录。梁武帝请傅大士讲金刚经，大士才升座，以尺挥案一下，便下座，帝愕然，志公曰，大士讲经竟。
    心无住而能生，曹溪继祖。［注］传灯录。唐五祖为六祖惠能，说金刚经，至应无所住而生其心，六祖大悟。曰，何期自性本自清净，何期自性本不生灭，何期自性本自具足，何期自性能生万法。五祖即传衣钵，六祖乃归广东，后住曹溪说法。
    法眼看经，非兹黄卷。 ［注］传灯录。南唐法眼文益云，经言，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出，且道唤甚麽作此经，莫是黄卷赤轴的么，莫错认定盘星。
    德山买饼，焚彼青龙。 ［注］传灯录。唐朗州德山宣鉴，至澧阳路上，见卖饼婆，因买饼作点心，婆指担曰，这是甚么文字，曰，青龙疏钞，问讲何经，曰，金刚经。婆曰，我有一问，若答得，施点
心，答不得，且别处去。金刚经道，过去心不可得，现在心不可得，未来心不可得，未审上座点那个心，山无语。遂往龙潭，发明己事，将疏焚却。
    盖不住于色声香味触法，四相皆空。作观如梦幻泡影露电，三心叵得。故布施之德，南西北方四维上下未能量。演说之功，千万亿分算数譬喻所不及。诚于五百岁后，能生净信。即是千万佛所，种诸善根也。 ［注］以上均见本经。
    止净，弱龄侍疾，早识归依。老至观空，更殷信仰。冀先哲持经之益，作后贤得度之门，爰列鸿猷，谨为赞颂。

    △二正颂，分十。一往生净土，二临终瑞相，三得长寿，四得回生，五愈疾病，六救杀戮，七脱刑系枷锁，八救水火险难，九消罪报，十感神灵。
    曰往生净土。则有青衣导引，冥王称明浚为师。 ［注］金刚持验。唐永徽元年，释明浚暴死。见二青衣引见冥王，问一生何艺，浚答以但诵金刚经。王曰，善哉，若诵十万遍，明年必生净土，弟子不见师矣，乃放还。浚愈加精进，至二年三月坐化，咸闻异香。
    华服迎来，仙侣问惟恭安在。　［注］佛祖统纪。唐荆州法信寺僧惟恭，三十余年念金刚经，日五十遍。同寺僧灵岿出寺一里，逢五六人，年少甚都，衣服鲜洁，各执乐器，问恭上人何在。岿告之处，并询所从来，曰西来迎恭上人。一人怀中出莲华，合如拳，叶出异光，望寺而驰。及晚，惟恭遂灭，合寺闻丝竹声。
    手抛刀秤，喜屠子之修行。 ［注］法华持验。宋湖州城南屠户陆翁，年二十三岁时，见一云水僧至门，口称教化有缘人，陆不解。僧曰汝杀牛羊无数，若不改业，后世必堕此类。汝宿有善根，可亟持法华经，金刚经，消除恶业，增长善福，言讫不见。陆遂醒悟，持斋戒杀，绘阿弥陀佛，观音势至像，朝夕供养，日诵两经忏悔，愿度所杀众生，早生净土。年八十一，于半月前，遍约亲友，于十一月初九日，具蔬相别。及期，沐浴端坐，作颂而化。颂曰，五十余年离杀业，手抛刀秤暗修行，今朝得赴菩提路，水里莲华火里生。
    面拂幢幡，见夫人之护从。　［注］袁中郎集。明公安龚仲淳妻，祝氏，闻净土法门于袁宏道兄弟，信之，遂专持佛名，兼诵金刚经。一日语诸子曰，佛言，三日后当来迎我。及期，沐浴坐堂上，眷属拱列，良久，自言佛至，眉间放白毫光，长数丈。又言见一僧，相好庄严，自称须菩提，俄化为百余僧，或从旁谓曰，经中凡一百三十八须菩提，即此是也。诸眷属共焚香诵佛名，祝氏微笑而逝。阁中一九岁婢，忽倒地，旋起立云，见数金甲巨人，执幢幡为夫人导，柄拂面过，不觉倒地。察之，伤痕宛然。既殓，棺中时发异香。
    异香满室，冥吏诲彼子孙。 ［注］报应记。唐于昶，天后朝任并州录事参军。每至一更后，即喘息流汗，二更后愈。妻柳氏，将召医。昶密言无他苦，但昼决曹务，夜判冥司事，力不任耳。每知有灾咎，即阴为备，凡六年。后丁母艰，持金刚经，更不复为冥吏。因极言此经功德力，令子孙讽转。年八十将终，忽闻异香，谓左右曰，有圣人迎我往西方，言讫而没。
    刺血写经，孝子度其父母。 ［注］金刚持验。明万历间，桐乡吴君平，幼失怙恃，乃淡斋四十九日，刺胸血写金刚经。夜梦父母立云端，谓曰，赖汝写经功德，我二人已得生净土矣。
    梦山巅之趺坐，宝像放光。　［注］建昌志。明黄太宜人李氏，南京仪制主事建昌黄端伯之母也。晚岁诵金刚经，地藏经，日虔。一夕梦趺坐山巅，佛光照身。觉谓端伯曰，西方之期至矣。无何，示微疾，念佛而逝。
    息地狱之苦轮，金床诵咒。呪［注］金刚证果。宋绍兴时，明州某，无子，妻王氏，孕二十八月不产。遇僧语曰，汝有大厄，惟施金刚经千卷可免，如其言，又发愿诵千卷，斋千僧。夜梦金刚神以杵指其腹，觉生二男。至年六十一，暴卒入冥。冥王命坐金床，诵经一遍，地狱诸鬼，苦皆顿息。问何不诵咒，曰世间无本，冥王以咒本付之。且曰汝还阳间，展转流通，向后寿终，竟生极乐世界矣，遂还。后至九十一岁，无疾坐化。
    钱炳临终作偈，水亦清凉。 ［注］现果随录。明钱炳，初官富阳县，旋辞官修行，日诵金刚经。临终作偈毕，命取清凉水来饮，问清凉水何在，曰放生池水也。水至，饮讫合掌曰，我以佛力，径往清净界中矣，熙然坐逝。
    张爱增寿持经，径生安养。 ［注］金刚新异录。明万历间，内监张爱，晚持金刚经数年。病且死，睹二青衣来云，送汝往山东投胎，其行若飞，日中已到，见彼土山川，及受生父母。爱惟一心持经，随押至一殿，疑是东岳。殿上一王者，冠平顶冠，谓曰，汝合到此投胎。答曰，爱持金刚经，愿生净土，不愿受胎。王曰，汝持经功少，奈何。爱曰，曾闻十念成就，即得往生，况已数年乎。王曰，且放回，再持经去。既苏，遂离家，住西山碧云寺，专诵金刚经，又十一年。一日集众曰，我今西去矣，端坐而逝。
    香烟祝佛，现粉壁之庄严。 ［注］巾驭乘续集。明湖州双林镇沈春郊妻，费氏，少寡，织纺自给，持斋数十年。供养佛像，及檀香大士，日诵金刚经一卷，佛名千声，寒暑不辍。崇祯时大疫，移居其婿张世茂家楼上。仅奉大士来，日课回向，祝愿此香直达佛所。如是三载，忽空中有香绕楼数日，粉壁上涌现佛像，庄严精妙，远迩诧传，瞻礼日众，或以净巾擦之，色愈光明。又四年，返故居，入门即洒扫焚香，礼佛诵经。至第三日早，沐浴更衣，端坐念佛，午刻大呼佛来也，我行矣，别众而逝。年七十有三。
    屠宰禁民，睹银台之接引。 ［注］金刚新异录。明蔡承植，万历时进士，官嘉兴太守，在官，日诵金刚经，禁民间杀牲。凡祀神者，只焚香设斋，并令诵金刚经。尝问法于云栖宏公，修念佛三昧。临终见银台接引，连称观世音菩萨而逝。
    周君五日绝荤，身中香发。 ［注］金刚灵应录。明正德嘉靖间，云南周廷璋，晨起必诵金刚弥陀观音诸经。年八十七，曰吾将行矣，弥陀迎我，观音势至俱来也。已而曰，观音令我绝荤五日，可西行，遂日食一粥一蔬。及期，诵经端坐而逝，香发于体，貌如生。
    朱氏四旬饮水，梦里华开。 ［注］佛祖统纪。宋朱氏，霅川人，持佛名三十年，兼持金刚经。开卷时，每谓众圣监临，不敢踞坐。忽断食，日饮水数盂。阅四旬，梦三比丘，手持莲华，谓曰，吾先为汝种此华，今日当开，故来迎汝。觉后唱佛，端坐而化。
    唐宜之屡观瑞相。 ［注］净土晨钟。明唐时，字宜之，湖州人，从莲池受念佛法门。并诸眷属，皆能覆诵金刚经，及普门品。宜之得观佛三昧，屡见佛现瑞相，正念而逝。
    尼慧安亲见佛光。 ［注］佛祖统纪。宋慧安，明州人，住小溪杨氏庵，专修西方，诵金刚经，寒暑不辍。常于室中，见佛光下烛。一日示疾，端坐，戒众勿宣。移时曰，佛至矣，令众唱佛名。倏然脱去，年九十六。
    沈敬孚三卷为常，手挥妻去。　［注］二林居后集。清长洲沈炳，字敬孚，年十五，得喘病，三十而剧，五十益甚，遂念佛长斋。其友杨广文，劝诵金刚经，乃日诵三卷。乾隆四十六年冬月，示微疾。其月晦，晨起，盥沐毕，向西结跏念佛。妻在旁，挥之去，已而寂然坐化。
    王仰泉三藏既满，声抗符追。 ［注］现果随录。清王仰泉，杭州人，屠羊为业。病中见群羊索命，遂改业，长斋诵金刚经，满三藏数，复拜法华。年八十一，忽见符使来追，抗声拒云，我待佛来才去。阅五日，果见佛现大身，垂手接引，怡然而逝。
    莲台示现，张元回向西方。 ［注］巾驭乘续集。明海盐渔户张元，与弟贞，见水面异光掩映，遂没水取得一石匣，中藏金字所书金刚经。夜梦金甲神曰，汝前生为长水法师讲坛作务人，因不信心，退堕至此。然微因未泯，赐汝大法，当精进持诵。元以不识字辞，神令开口，以一丸投之，明日启诵，熟如久习。元以告昭庆寺僧传如，如勉其回向西方。越三年，元谓亲识曰，莲台现矣，端坐而化。时万历丁丑七月事。
    般若功高，房翥早生净土。 ［注］金刚持验。唐房翥，生平崇信觉王，每日念佛，持金刚经。一日暴死，至冥司，主者谓君有般若功，且曾劝一老人念佛，已生净土。君承此福力，亦合往生。翥曰，余发愿诵金刚万卷，今尚未完，奈何。主云，诵经满愿固好，不如早生净土为佳。知其志决，遣吏送还。
    造经百卷，见佛迎来。　［注］法苑珠林。唐鄜州宝室寺沙门法藏，戒行精淳，修造寺塔佛像，并皆精妙。武德二年患病，见一人，手把经卷，告之曰，汝功德虽大，唯互用三宝物，得罪无量，若造此金刚经，罪乃悉灭。既觉，悉舍衣钵，造经百卷。临欲命终，见阿弥陀佛来迎。迚
    默参卌年，翔空西去。　［注］受持果报。明庐山僧普静，朝夕虔诵金刚经。忽梦神人说一偈，曰，有相相非真，无法法亦坠，撇却旧窠臼，即已了大义。僧大悟，每日止晨昏朗诵一遍，余时趺坐静参，四十年未尝睡眠。神复来告曰，是在个中矣。年逾九十示寂，芳香竟夕，缁众皆见幢幡导引，披紫袈裟，持木槵子，翔空西去。卌，音薛，四十也。
    黄婆梦别邻僧，红霞烂于屋上。　［注］佛祖统纪。宋黄婆，潮山人，专持佛号，兼诵法华金刚二经。偶病下痢，自知时至，便却食，日饮水数盂。一夕邻庵僧善修，梦婆来别云，将往西方。越二日，西向念佛，端坐而逝。红霞烂然，覆其屋上，里人皆见之。
    王女誓收母血，莲华出于室中。　［注］佛祖统纪。宋王氏女，吉安人，日诵弥陀观音金刚诸经。母亡，流血被体。女誓曰，若我孝心真实，愿母体不生臭秽，誓已，流血即止。一日女疾，吉祥而卧，手揽观音像前宝幡，奄然示寂。将殓，继母筛灰于室，出莲华数朵。
    诵五千四十八回，右胁而逝。　［注］佛祖统纪。宋陈氏，受持斋戒，以禅诵为乐。持佛名者三十年，兼诵法华经五千部，金刚弥陀二经各五千四十八部。一日不食，家人问何故，曰欲求见佛耳，遂右胁而化。
    示五月十有三日，数珠为期。 ［注］金刚持验记。明李氏，刘道隆之母。长斋奉佛，刻金刚经施人。遇诞日，唯礼忏。将终前一岁，梦观音大士授数珠，曰，此汝往生净土之期，数之，得五十三。至明年五月十三日，告家人曰，吾今日往西方矣，端坐而逝。（以上共十三联，二十六条。）
    持经竟等于持名。修禅可通乎修净。此功德不可思议者一也。

    曰临终瑞相。则有祯祥叠见，文达居般若之台。　［注］法苑珠林。唐陈文达，梓州郄县人，常持金刚经，愿与亡父母念八万四千卷，多有祥瑞。为人转经，患难皆免。铜山县人陈约，曾为冥司所追，见地下筑台，问之，云此是般若台，待陈文达，其为冥司所敬如此。
    厄难自消，元素睹垂空之盖。 ［注］太平广记。唐张元素，洛阳人，少持金刚经。天授初，宰黄梅，家有厄难，应念而消。年七十，遘疾，忽有华盖垂空，遂澡浴与家人诀别，奄然而卒。
    高年绝粒，扣舌有声。 ［注］金刚持验。明相城皮工严江，中年弃业，于佛寺担斋饭，在路专持金刚经，并念阿弥陀佛不绝声。年六十余，忽绝粒饮水一月，乃言当以某日某时去。至期，沐浴更衣，跏趺而化。焚之，得舍利数合，其舌坚如金石，扣之有声，时在正德三年。
    六月无蝇近尸不臭。 ［注］径中径又径征义。明天启初，北京正阳门外有老军，日焚香诵金刚经。年七十三而终，六月尸无臭气，飞蝇不集，人皆异之。
    薛司马超生天道，随幢影以行空。 ［注］报应记。唐忠州司马薛严，蔬食长斋，日念金刚经三十遍。至七十二，将终，见幢盖音乐来迎。其妻崔氏，即御史安俨之姑也。属纩次，见严随幢盖冉冉升天而去，呼之不顾，一家皆闻异香。
    朱进士得免狗胎，登树枝而说偈。 ［注］金刚持验。宋苏州朱进士，平生学举子业，未闻佛法。偶游虎邱寺，闻佛印讲金刚经，至一切有为法四句，喜未曾有，因欲参究全经旨义。偶午睡，梦青衣押五人，朱随其后，行二里许，至一大街，竟入巷门内，挂青布帘人家。至厨房，桶内有汤，五人皆饮，朱亦欲饮，青衣喝曰，听佛法人不得饮，遂惊觉。乃信步行至大街，入巷，果有人家与所梦合。朱叩门入，询厨房有何消息，主人言厨房生六犬，其一已死，朱惊怖流汗，自谓若不闻佛法，入犬胎矣。因专持金刚经，寿至八十九岁，八月望日，遍请诸山道友晤别，登后园树枝上，说偈曰，八十九年朱公，两手擘破虚空，脚踏浮云粉碎，立化菩提树东。遂投身而下，立地即化去。
    得无相之六字，朱公见玉箸下垂。 ［注］金刚新异录。明朱文恪公国祚，万历间修撰，天启时拜大学士，日必阖户诵金刚经一卷。尝谓其子曰，我生平荣枯不较，顺逆一如，只得金刚经无我相无人相六字之力。天启四年，预知终期，端坐而逝，鼻中玉箸下垂。
    嘱留身以三年，吴氏证金刚不坏。 ［注］现果随录。清唐吴氏，济宁人，客居松江，初性暴，不能容人。年四十三，始持长斋，于小楼日诵金刚经六载。至四十九，忽告人曰，吾某日去矣。经云，金刚不坏身。吾去后可留身三年，方验经言不虚，说偈而逝。越三年，启龛，身果不坏，顶发长半寸，提督梁公，为漆身建庵。
    天衣下降，引师上升。 ［注］法苑珠林。唐遂州赵文信，暴死，至阎王所，同伴十人。中一僧，王问在世修何功德，僧答诵金刚经，王惊起合掌，赞言善哉善哉，师诵般若，当得升天，何错来此。言未竟，有天衣下降，引师上天去,文信回生，具述其事。
    地藏处留，完经笑别。　［注］新异录。明嘉兴府角里街施峄阳，与东塔寺僧有恒善。峄阳老病，跪诵金刚经，日必数卷。崇祯丙子正月八日，诵经未毕，遽卒。三日，将封棺，忽还魂。言我以经力，不属冥主，留地藏菩萨处。菩萨以经未终卷，放回补诵。但气息奄奄，不能自诵，须请有恒师代之，他人无益。适有恒他出，乃待一日，恒至听诵毕，举手谢恒，一笑化去。
    李元宗沐浴坐逝。 ［注］金刚持验。宋荆州江陵县李元宗，有女日诵金刚经三卷。病卒，冥王见其头有佛光，放还。嘱云，汝父好取生鱼切脍，有鱼七千余头，诉怨索命，归问汝父，夜梦落入网中，昼则头痛，此鱼求报也。女苏白父，元宗大惊，遂斋百僧，断荤酒，手书金刚经四十九卷。梦数千青衣童子拜曰，我等被怨，今蒙写经功德，离苦趣，生善道矣。元宗自此持诵益虔，寿至百二十岁，无疾沐浴坐逝。
    颜光裕里巷香闻。 ［注］金刚持验。明颜光裕，世袭儒业，一日同乡绅耆老入金刚会听经，踊跃叹服，欲究其旨，以赴铨未暇。后任太和县事，病，梦二青衣拘入阴府，景象晦冥，森严凄惨。吏白王曰，光裕好杀，有无数生灵索命，王判令油煎，牛头叉入沸鼎，见莲华遍体，滚沸澄清，王合掌请见。令察善簿，有持诵般若一日之功，植此金刚不坏之体，放还为世人劝。自后课诵不辍，刻施金刚经六千卷，官历大参，年至七十。临终香闻里巷，嘱子孙受持此经。颜子六十六代孙。博士伯廉记。
    听无人无我之辞，王樵合掌。　［注］受持果报。明王樵，万历时官右都御史。得疾，子肯堂，请听诵金刚经。至无我相无人相，樵微笑曰，烦恼本空，我相何在，遂起坐合掌而逝。
    诵一佛二佛之句，钱妇停梭。　［注］金刚持验。明绣水钱永明妻张氏，奉佛诚笃，日织布一匹，于机上随诵金刚经十卷，以为常课。一日方织，诵至不于一佛二佛三四五佛而种善根，已于无量千万佛所，种诸善根句，忽停梭合掌。子妇觉其异，呼之，已瞑目坐脱，时万历庚申七月四日。
    受八关之戒，热灼顶中。　［注］续酉阳杂俎。唐何轸妻刘氏，少持金刚经，愿年止四十五，预知死期，一心不乱。及四十五岁，舍资供僧，遍别亲故，除日请僧受八关戒，沐浴更衣，独处一室，趺坐诵经。顷之，悄然而卒，顶热灼手。轸以僧礼葬，塔在荆州北郭，时太和四年。
    念七字之名，光腾口内。 ［注］金刚新异录。明王德用妻陶氏，不信佛法。病笃，见鬼卒语曰，汝阳寿已绝，当堕恶道。忽地狱现前，陶大惧，忆僧诵金刚般若波罗蜜经七字，尽力诵持，至数千遍，地狱遂隐。俄有五色光明从口出，乃卒，空中有声曰，陶氏生善趣矣。
    一朝示疾，范仆知生。 ［注］金刚持验。明嘉兴府报忠坊范氏仆，居士王载生幼时，见其肩菜行市，喃喃不休，每日早起，必跪诵金刚经数卷。后出家，辛勤作务，未尝告倦。忽一日示疾，告众曰，我夙生以诵金刚经怠慢，故罚作人奴，今限满当往善地受生矣，遂瞑。
    数载闻经，白鹅立化。 ［注］新异录。明万历初，侍中钟复秀，徐遵寿，俱住京城罗家巷。别院净室数间，二公联座持金刚经。有二白鹅，行止皆随，昂首而听经声。逾数年，二鹅并对经案立化。（以上共九联，十八条。）
    事虽次于乐邦，生必归乎善趣。此功德不可思议者二也。

    曰得长寿。则有光明现像，相士之术无灵。 ［注］金刚持验。梁天监中，有琰法师，幼时有相士谓其寿止十八岁，乃昼夜持诵金刚经。一夜户中现五色光明，见有梵僧谓曰，汝持经延寿矣，言讫不见，后年九十二坐化。
    火炬行空，阿弟之言预卜。　［注］金刚持验。唐陈国宝夫人卢氏，芮公宽之姊也。常诵金刚经，未终卷而头痛，至夜愈甚，恐死不终卷，索火悉灭。忽厨中有烛炬自行，去地三尺，升堂入室，惊喜诵毕，自此日诵五遍。后芮公将死，谓曰，姊以经力，当得长寿，生好处矣。后年八十，无疾而终。
    鬼为画策，增寿而官至相公。 ［注］报应记。唐窦德元，为卿，使扬州。日暮渡淮，船已离岸，见岸上一人，更无船渡，乃还载之，见其饥，复与之食。问何往，答曰，某乃鬼使，往扬州追窦德元
。德元惊拜请计，鬼令急念金刚经千遍，月余数满。鬼邀同见王，一紫衣人下阶揖云，公大有功德，尚未合来，放还，曾死隔宿矣。后官至左相，年六十四。
    王许释归，却鬼而年臻耄耋。 ［注］报应记。唐王陀，日诵金刚经五遍，病见鬼来，诵经便退，遥曰，王令追汝，且止诵经，止之昏迷欲绝。又一鬼来云，念经人王令权放六月。既寤，持诵不辍，寿至九十。
    渭桥老母，法施遍及亲邻。 ［注］太平广记。唐吴思元，曾于渭桥见一老人，年八十余，为生母持服。怪之，答曰，有异僧教母诵金刚经，能得长寿，母日念两遍，寿一百七岁。姨及邻母诵之，并过百岁。
    监门将军，善神为之拥护。 ［注］广异记。唐魏恂，为监门卫大将军，持金刚经。时有蔡策者暴亡，数日方苏。云冥司以追人不得，挞其使者，使者云，魏恂持金刚经，善神拥护，追之不得，改使还报皆同。恂闻，益加精进。
    祇洹家牒，廿载偿功。 ［注］广异记。唐郑州阳武孙明，日持金刚经二十遍。后被冥吏引见冥王，王曰，昨得祇洹家牒，念金刚经勤恳，延二十载，乃送还。廿，音入，二十也。
    般若院僧，八旬健在。　［注］续酉阳杂俎。唐江陵开元寺般若院僧法正，每日持金刚经。长庆初，病卒，入冥，见若王者，揖令坐绣座念经七遍，侍卫合掌，阶下停刑，王下阶送还，曰，上人增寿三十年。荆州僧常靖，亲见复活，法正年八十尚存。
    进朝分施功德，竟教李代桃僵。 ［注］太平广记。唐董进朝，常持金刚经，以一分功德，祝庇冥司。一夕于城下月明中，见四人相语，曰，久蒙董进朝惠，奈何杀之。其对门有一同姓同年者，寿限将至，可以代也，忽不见。及明，闻对门人子已暴卒。
    洪正偶同姓名，遂使鸿离鱼网。 ［注］宋高僧传。唐蜀寺僧洪正，俗姓常，日持金刚经二十遍。邻僧守贤，夜坐，见二鬼卒私语曰，僧洪正默念般若，大神呵护，不得近。责限已迫，可将东门之常洪正，亦曾为僧者，摄去塞责。守贤大惊，明日访常洪正，则已死矣。离，丽也。诗云，鱼网之设，鸿则离之。
    不惭御榻，有难相之沙门。 ［注］续高僧传。梁僧智藏，以武帝禁沙门坐御座，便登坐之，曰吾昔为吴中顾郎，尚不惭御榻，况乃祖定光金轮释子乎，武帝谢而罢诏。有相者，谓师年只卅一，时藏年廿九，乃诵金刚经不辍。后遇相者惊曰，夭相了无，至六十余而终。（卅，音萨，三十也。）
    偶过河桥，喜待归之善妇。 ［注］记闻录。唐天宝中，张无为远归，夜半，倦坐桥下。有数十骑至桥驻马，命取其妻，并同里王翁等十余人。惟无为妻诵金刚经，吉神拥护，取之不得。无为归，见妻犹在诵经，曰汝常不外宿，故诵经以待。天晓，闻南邻哭声，王翁死矣。夫妻遂奉斋持经，竟得长寿。
    十余年功行完满，寿过七旬。 ［注］巾驭乘续集。明万历辛亥间，淮北大商胡燃，四十无子。有僧劝施金刚经一藏，并掩暴骨，如是者十余年，功行圆满。延僧四十九众，建七昼夜道场，后妾生三子，夫妇年逾七十。
    三千遍善果圆成，年延十五。　［注］广异记。唐易州参军田某，好田猎，持金刚经数年。暴卒，入地府，诸鸟兽周回数亩索命。王令推问，同行十人至吏局，吏令启口，以一丸掷口中，便成烈火，须臾灰灭，俄复成人，如是六七辈。及田，累掷三丸不火，王问作何福业，答，诵金刚经二千余遍。王令诵之，才三纸，鸟兽不见。王曰，满三千遍，延十五年寿，遂放还。
    僧楚石专持劝化，与白藤无极同俦。 ［注］金刚感应。明正德间，南岳有僧曰楚石，专持金刚经。有人乞法，辄令持金刚经，年一百七十一始化。同时有白藤和尚，无极和尚，亦专劝化持金刚经。白藤终一百三十岁，无极终一百二十四岁。
    陈入玄顿契长生，惟得佛舍仙是嘱。 ［注］巾驭乘续集。明宣德间，川西鹤鸣观道士陈入玄，志求长生，祷神授法。夜见一人，自称金刚神，谓之曰，汝往岷山，礼智融和尚，当授汝法。玄如言往问，融曰，金刚经云，一切有为法，如梦幻泡影。玄问，既如泡影，何谓长生。融曰，若见诸相非相，即见如来。又曰，即非如来，是名如来。玄于言下顿契，遂归，隐瓦屋山之虎踞岩，年九十八。一日集诸友曰，吾始志仙长生，今幸得佛长生矣，愿诸公得我所得，言讫，瞑目而逝。
    少峰多男益寿。　［注］受持果报。明邓少峰，江西人，推命者咸谓其少子少寿。遂发心诵金刚经，祈寿祈子。崇祯壬午，寿终九十五岁，十三子，三十六孙。
    冯勤积德延年。 ［注］新异录。明嘉靖间，归安茅鹿门仆冯勤，日者占其夭。一老僧教念金刚经以续命。拾焚字纸以积德。勤受持不懈，年九十五，无疾化，子二孙四。（以上共九联，十八条。）
    虽曰夭寿不贰。足知神感斯来。此功德不可思议者三也。

    曰得回生。则有挥锡开垣，文策提袈裟之角。　［注］太平广记。隋慕容文策，持斋，诵金刚经。一日暴卒入冥，冥王合掌，叹其功德甚大，令放还。忽见二僧执火引策，即提袈裟角问之，僧曰，缘公持经，故来相卫，可随烛行。出城门，乃指一大城，曰此地狱也，策不忍看。至一道，有横垣塞路，僧以锡杖叩之即开，云可从此去，遂活。
    闻经返舍，义方画地狱之图。 ［注］法苑珠林。唐括州刺史乐安任义方，武德年中死，经数日而苏。自云，被引见王，令观地狱，与佛经所说不殊。地下昼夜昏暗，如雾中行。家人以义方心尚温，请僧诵金刚经，义方即闻之。王以其算未尽放还，送者云，但随经声即到舍。既活，因论说地狱，画地狱图。
    王从贵妹筑新坟，闻呻吟而启视。 ［注］酉阳杂俎。唐贞元中，公安潺陵村王从贵妹，常持金刚经。忽暴疾卒，埋已三日，其家复墓，闻墓中呻吟声，启视，果有气。舆归数日。能言，云冥间以持经功德放还。
    李元一女亡别院，赖写读而能言。 ［注］报应记。唐元和中，饶州司马李元一，有女居别院暴亡。其夫严讷，见鬼妻于苍湖水上，语之故。嘱夫代求雁浦村严夫子，教以写金刚经，请僧转诵七遍，女果开目，须臾能言。
    畋猎伤生，幸抽经之得验。 ［注］报应记。唐扬州高邮丞李丘一，好鹰犬畋猎。一日暴卒，被追见王，诸禽兽人语索命。李言，曾写金刚经一卷，王令向经藏抽验得实。王合掌云，此最上功德，乃召所杀生类陈谢，丘一愿再写百卷，众皆欢喜放还。身在棺中，破棺乃起。扬州刺史奏其事，敕加丘一五品，仍充嘉州招讨使。
    人羊转毂，许断肉而生还。 ［注］太平广记。唐梓州姚待，持金刚经，并为母造百部。有人宰羊，呼待食。遂即死，见冥王，问何得食肉。待云，虽食肉，亦持经，王称善，令断肉，遂得生还。
    卢氏升乎高座，笑黄衫之误拘。　［注］广异记。唐开元中，滑州有卢氏者，持金刚经。一日被二黄衫人追入冥，见数十人皆衣冠，其后大半系在网中。或无衣，或露顶。吏曰，善人则衣冠，网中悉缘罪重，若为说法，皆得升天。卢即坐高座，诵金刚经名，网中人已有出头者，至半皆出地上，经终往生都尽，冥王称为法师，送还复活。
    窦公偶作慈航，得紫衣之下拜。 ［注］见前三得长寿科第二联，鬼为画策句。
    苡仁必禁，开遮之律从严。 ［注］酉阳杂俎。唐贞元中，荆州天崇寺僧智灯，持金刚经。病卒，七日复活，云，以念经故，冥王降阶合掌相迎。言上人更十年在世，勉出生死。又言人间众僧，中后食薏苡仁，及药食，此大违本教。灯报云，律中有开遮之条，王曰，此后人加之，非佛意也。今荆州僧众，中后无饮药者。
    荷叶为粮，功德之经无比。 ［注］宋高僧传。唐昭宗初，释宁师暴卒，三日而苏。述曰，入冥，判官云，和尚寿在而无禄，只有乾荷叶三石。今还阳世，宜多诵金刚经，冥间拔济，功德无比。宁苏后，惟日饮荷叶汤。
    先念莫废，高涉幸还。 ［注］太平广记。唐太和七年冬，给事中李公石，为太原行军司马。孔目高涉，夜遇一人拓之，引入冥司。涉惧，但念金刚经。遇旧典段怡先，与涉为义兄弟，语之云，先念金刚经，莫令废忘。今得还，乃经之力，因送至家，死已经宿。向所拓处，数日青肿。
    面诵无遗，文昌得返。 ［注］法苑珠林。隋开皇十一年，大府寺丞赵文昌，暴卒，至阎罗王所，王以专心持诵金刚经，赞言善哉。令向经藏中取金刚经，捧至王所，一人执卷在西，文昌东立，面经读诵，一字不遗，即放还。令引文昌从南门出，见周武帝在门侧房内，著三重钳锁。唤昌云，我灭佛法罪重，为告隋皇帝，与吾营少功德，庶离地狱。及出，见一大粪坑，中有人头发上出，问之，乃秦将白起。昌至家得活，遂奏帝，帝令天下人出一钱，为周武帝转金刚经，设大供三日。
    负钱一千五百，斑犬几误佛儿。　［注］受持灵验纪。山西张玉女，名佛儿，好诵经典。一日暴卒，半日复苏，曰，被二鬼捉过叉岭，先见其以黑被裹二人，纳之陈家。又将花被裹我，且曰，汝负他钱一千五百，今当往还也。忽一绿衣人前曰，此人念般若经，姑恕之，因失足堕地，乃醒。其父往叉岭访之，果有陈家生三犬，二黑，一斑者堕地死矣。
    闻经第十五分，白犊还为邹轸。　［注］金刚感应。明昆山邹轭，请僧诵金刚经，弟轸，闻第十五分，称善云，吾儒未尝有也。后疾，不省人事半月，惟胸前未冷。忽霍然起曰，我于阊门外为李作坊家牛，身尽白，见金刚神云，此人曾闻金刚经，何入此类，以宝杵击牛首而醒。自觉顶门微痛，访之李家，果有初生白犊亡矣。
    万盈偶遇至人，光中认路。 ［注］太平广记。唐元和七年，京兆市人俞万盈，其宅有大毒蛇，杀而食之，遂病肺痛而卒。七日复苏云，初被冥使追，行暗中十余里。见一人念经，光绕其身，四照数尺，令盈随走。曰，我念金刚，汝莫离我，使不敢近，渐失所在。至家，万拜谢曰，不遇至人，定不回矣。因断酒肉，日诵金刚经五十遍。徧
    法正见称王者，阶下停刑。 ［注］见前三得长寿科第四联，般若院僧句注。
    孽归剑树，幸逢证果之僧。 ［注］金刚感应。唐武德间，长安苏文忠，为富不仁，老堕厕而死。子仁钦，恣意烹割，阴府系其魂于地狱，重病经年，见众生索命而卒。冥王命上刀山剑树，忽有僧名神敬者，捧金刚经至，谓王曰，此经仁钦所施，僧诵之以证果，请减其罪。王称善，令还阳，遂印施千卷。梦父曰，我在地狱，赖汝施经，得与祖上七代亡魂，超生天界。
    锡振金人，喜记绣经之愿。 ［注］巾驭乘续集。明崇祯初，唐时侄女，适杨云而寡，遂长斋，发愿绣金刚经，未果暴卒。觉僵于地，遍体流血。忽金甲神振锡一声，问曰，汝记绣经之愿否，答，能记。又振锡问，能绣否，答，我要绣，遂放还。绣毕，旧病悉愈。（以上共九联，十八条。）
    是则度人之筏，亦即返魂之香。此功德不可思议者四也。 ［注］返魂香者，香气到处，死者悉活。

    曰愈疾病。则有舐慈亲之目，盲瞽成明。 ［注］金刚证果。唐武德间，江陵陈照，持斋念金刚经。每日座侧有大蟒来听，邻人刁昌，疑其妖而杀之。蛇诉冥司追昌至，令蛇缠身啮噬。昌托梦其妻曰，蛇须听经百卷，便可飞腾，只欠七卷，我妄杀之，速请僧写金刚经七卷，忏悔救我。妻贫，乃卖五岁儿行之，自是哭子目盲，日诵金刚经行乞。其子往蜀三十年，继父母俱亡，因回江陵，与母舐目，左右皆明。
    消恚鬼之胎，梦交永绝。 ［注］太平广记。唐陈惠妻王氏，未嫁时，表兄褚敬求婚，未许。敬恚曰，我作鬼必相致。王嫁，敬卒，王遂梦敬，觉有娠，年余不产，乃持金刚经，敬交鬼胎并消。
    龙义毁经而哑，刺舌能言。 ［注］报应记。唐长庆中，开州勾龙义，见人写金刚经，无故毁弃，即喑哑。逾五六年，闻邻人诵此经，惕然自责，倚壁守听。月余，偶入寺，逢一僧礼之，问何事，指
其口。僧遂以刀割舌下，便能言，并与念经，正同邻声。后再访僧不见，惟壁画须菩提。乃写经画须菩提像，终身礼拜。
    王偁食犬而盲，抉睛便见。　［注］报应记。唐元和中，晋州王偁，食狗肉，目遂盲。数年，一僧劝写金刚经，从之，得七卷，请僧教诵数日。梦前僧持刀抉其睛，惊寤，即能视，遂复明。
    马难代步，赖兹数幅之经。 ［注］酉阳杂俎。唐永泰初，丰州烽子，暮出，为党项缚入西蕃养马。居一年，梦母思归，蕃法严，无放还例，蕃将颇仁，私与两马令走，烽子极驰。俱乏死。遂昼潜夜走，又刺伤足倒碛中，忽风吹物过其前，因揽之以裹足，有顷不复痛，遂走，得归见母。母曰，自失汝后，我惟念金刚经，因请经拜之，缝断，亡其数幅，不知何故。及告母以伤足事，解足视之，裹疮之物，乃数幅经也。
    虎为舔疮，但持四句之偈。　［注］报应记。唐元和中，房州强伯达，世传风癞恶疾，二百年矣。伯达弱冠便患，自知不起，请父兄裹粮送之山中岩下。忽有僧过伤之，教念金刚经中四句偈，念数日，有虎来，伯达瞑目诚念，虎乃遍舔其疮，清凉如傅上药，良久虎去，疮已乾合。明旦僧复至，授青草一握，令归家煎浴。归浴疮愈，恶疾永绝。
    受镬汤之勺许，摩背愈疽。 ［注］证果录。宋县尉王迪功，好畋猎，妻持金刚经，苦劝王诵，乃读一遍。后病卒入冥，应入镬汤地狱，以曾诵经一遍，冥王曰，蕞尔片善，亦堪嘉奖。薄罚放还，令以镬汤一勺淋其背，释之，乃苏。疽发于背，誓长斋持经，后梦神僧摩其背，三日而愈。
    吐大蚓约肘余，开喉引发。　［注］续酉阳杂俎。唐长庆中，荆州公安僧会宗，中蛊将死。乃念金刚经，至五十遍，梦有人令其开口，于喉中引出发十余茎，又梦吐大蚓长一肘余，病遂愈。
    高声赞扬，周之程反瞳复正。　［注］金刚感应。明昆山周之程，五十丧明，瞳子反背，碧色。因日诵金刚经三卷，高声赞扬，积十五年。碧瞳渐转，两眼清光尽复。
    专心持诵，濮王氏瞽目重光。 ［注］金刚感应。明秀水庠生濮可重，妻王氏，哭儿成瞽。遂专心持诵金刚经数岁，忽左目流水，痛如割裂，则豁然明矣，数日右目亦然。
    承信患翻胃之疾，施千卷而获神丸。 ［注］金刚证果。宋绍兴中，华亭宋承信，患翻胃之疾，久而不愈。梦僧曰，凡人造诸恶业，冥吏录其魂魄于阴间考掠，遂成疾病，疯瘫痨跛，盲聋喑哑，医药无灵，算尽乃死，因果毫发不差。汝以怨业，受此疾苦，吾与汝有宿缘，特来报知。若能持金刚经，或书写劝念，即感阴官先放其魂，病可痊也。既觉，印施千卷，且愿终身虔诵，遂梦金刚神赐药一丸，服之而愈。
    思元有却鬼之功，诵三日而痊兄疾。 ［注］太平广记。唐吴思元，天后朝为太学博士，持金刚经。有巫褚细儿，言事如神，思元往就见。细儿惊曰，公有何术，鬼见皆走。思元知是经力，倍加精励。兄疾，医药无效，思元至心持诵，三日而愈。（以上共六联，十二条。）
    盖如来本无上医王。而此经即伽陀妙药。此功德不可思议者五也。 ［注］伽陀，具云阿伽陀，药名。译作普去，能去众病也。

    曰救杀戮。则有黄州刺史，策内无名。 ［注］太平广记。唐黄州刺史杜之亮，当隋仁寿中，为汉王谅府参军。谅反并州而败，僚属皆系狱。亮梦一僧曰，但诵金刚经，此厄可免。亮即守诚习念，及引就戮，唱名者皆死，惟策内无亮姓名得免，俄而会赦。
    隋国中书，殿前获宥。 ［注］报应记。萧瑀，梁武帝玄孙，仕隋至中书令，封宋国公。以议伐高丽，不合上旨，与贺若弼，高炯，同禁，将置于法。瑀就禁所八日，念金刚经七百遍。明日桎梏忽自脱，守者失色，复为著。至殿前，独瑀获宥，因著般若经灵验十八条。乃雕檀香为宝塔以贮经，高三尺，感一鍮石像，忽在庭中，奉安塔中，获舍利百粒。贞观十一年，见普贤菩萨冉冉向西而去。
    下剑出五花之色，贼谓圣人。　［注］广异记。唐临安陈哲，家居余杭，持金刚经。草贼朱潭寇临安，哲正遇贼，贼争以剑刺之。每下一剑，则有五色圆光，径五六尺，以蔽哲身，刺不能中。贼惊叹，谓是圣人，舍之而去。
    脱枷放十丈之光，名闻皇帝。　［注］广异记。唐长安县死囚，入狱四十余日，诵金刚经不辍。临决脱枷，枷头放光，长数十丈，照耀一县。县令奏闻玄宗，遂释其罪。
    金刚不坏，箭百发而成虚。　［注］金刚持验。唐浙西府吏徐玘，家巨富，日诵金刚经。有贼百人劫其家，缚玘箭射，玘曰，金刚不坏身，今如之何，须臾见佛现空中，发箭百无一中。贼惊异，知为诵经之故，皆弃兵改行。
    竹节有痕，刀三下而俱折。　［注］宋高僧传。唐庐陵曹某，持金刚经，常以竹筒盛而佩之。时因安史之乱，刺史刘宁征兵甚急，曹被括为军中小将，亡命被捕，遂处死。刀三下俱折，刘怪问之，曰，素志舍家，密持经法。问经何在，曰被捕遗失，乃于数百步外得之，竹筒有刀痕，深几断绝。乃纵之为僧，号三刀法师。
    镞入国英之腹，胡僧与丸。　［注］报应记。唐崔宁，大历初镇西蜀时，会杨林反。健儿张国英，常持金刚经，往战，被箭中腹，镞没不出，医曰必死。至夜梦一胡僧，与一丸药，及旦，泻箭镞出，疮便合瘥。
    兵叛齐丘之庭，神人瞋目。　［注］续酉阳杂俎。唐永泰初，朔方节度使张齐丘，每旦持金刚经十五遍，数十年不懈。一日衙内小将负罪，惧事露，乃煽动军人数百谋叛。十余人露刃入，屹立庭中，垂手张口，投兵于地，遂被擒缚。五六人喑不能言，余者具云见二甲士长数丈，瞋目叱之，竟如中恶，齐丘因断酒肉。
    被杀而沉海底，声达院僧。 ［注］金刚持验。唐时有一富商，恒诵金刚经，每以经卷自随。尝卖贩外国，夕宿海岛。众商利其财，共杀之，盛以大笼，加巨石，并经沉于海底。平明，众商船发，而夜来所泊之岛，有一僧院。院僧每夕闻人念金刚经，声在海底，异之。命善泅者入水求之，乃挽笼而上。商云，被杀沉海，不知是笼，但觉身处宫殿，常有人送饮食，安乐自在也。遂投僧削发，出家于岛院。
    受戮而返家中，人惊鬼物。 ［注］太平广记。唐乾符中，兖州节度使崔尚书，法严峻。一军将，衙参不到，即令就衙门处斩。其军将就戮后，颜色不变，是夜三更归家，妻子惊为鬼物。军将曰，初遭决斩时，如醉如睡，无诸痛苦。中夜，觉身到街中，因尔还家。明旦入谢，崔惊其有幻术。军将曰，素无幻术，惟自少读金刚经，每日三遍。昨因诵经，所以过期。崔令取经，取到，经函尚如故，而经已两段。崔大惊，即赐衣，命写经百卷供养。今兖州延寿寺门外，盖军将衙门就法处，斩断经像尚存。
    飞狐不血贼刃，城头现雄俊之巨人。 ［注］宣室志。唐甯勉，持金刚经，常为北都衙将，以兵四千军飞狐城。时蓟门帅反，夜伐飞狐，勉兵不敌，飞狐人不欲以父子兄弟尽血贼刃，勉犹豫未决。忽报贼兵自溃，弃甲城下。勉开门逐焉，生擒数十人，讯之。虏曰，向夕望见城上有巨人数四，长二丈余，雄俊可惧，怒目呿吻，袒裼执剑。蓟人见之，惨然汗慄，即走避，勉悟为金刚神。
    议绞终免官刑，腿上见金刚之两字。 ［注］金刚持验。明吴县至德乡计仲伟，持金刚经，自幼不娶。清顺治时，被人诬以命案，县官判议绞罪，闻者冤之。问夹打痛否，计全不知。众视其腿，毫无所伤，但隐隐有金刚二字在上。后直指李森先，按苏，母氏控冤得白，诬者反坐。伟著有金刚经解。
    三就刑而遇赦，恩使虚传。　［注］太平广记。唐宋汶，牧黄州。时秦宗权阻兵作乱，有念金刚经者，秦差为细作。被宋查获，令杀之，忽报加官使到，因停刑禁锢。逾月使臣不到，又令行刑，方出狱，报使入境，复停止。使已发引，出就刑，值大将入衙见之。曰窥觇细作，本属胁从，曲贷其命，足示宽恕。宋然之，命髡发负钳，缘化财物，造开元寺。将就，宋梦八金刚告曰，负钳僧苦行如此，缔构既终，盍释其钳。宋异之，乃释钳，待以殊礼。人呼为金刚和尚。
  一挥刃而潜逃，仇人无损。 ［注］图书集成。陈微，广都县人，自少尝诵金刚经。与胥姓马者有隙，一旦因事亡匿，马生扬言欲追捕之。陈乃砺一匕首，行坐相随，必刺马生。一日行于村路蓊蔚间，马胥伏而掩之，陈抽刀一挥，马生倒仰，由是获脱。视之，则所执乃刀鞘。及归匿处，刀在其间，本不偕行。马胥亦无所伤，何其异也。
    穴壁窥光，媪方理发。 ［注］金刚持验。宋寿春郡司理柴注，鞠一命案，其囚供称离城三十里，歇客为生，遇孤客携囊重，则夜杀之。惟宿一老媪，更深将杀之，而户不可启。乃穴壁而窥，则见红光中一大人，与房上下等，背门而立，大惊几仆。天明门启，媪理发诵经不已。问何经，曰金刚经。乃知夜来神人，盖金刚也。
    堕濠如梦，神乃提腰。 ［注］酉阳杂俎。唐元和中，刘祐，统齐德军，讨李同捷，围攻德州。将官王忠干，常念金刚经二十年。攻城时上飞梯，将及堞，身中箭如蝟，为［木｛田／（田＋田）｝］木击落。同火卒拽出，置水濠里岸。忠干既死，梦至荒野，过大河欲渡无舟，仰天大哭。忽见一人长丈余，忠干拜求指引，头低未举，其人把腰掷之空中，久始著地，忽如梦觉。闻贼城上交二更，抬手抹面，血涂眉睫，方知损伤。强行百余步，复倒，又见向人持刀叱曰，起起。乃走一里余，坐歇，方闻本军喝号声，遂及本营。
    燕山李立，转厚馈以金绘。 ［注］春渚纪闻。宋湖州安吉县沈二公者，金寇未至，梦一僧曰，汝前生所杀怨报至矣。现有一人长大，以刀破门而入，即问汝是燕山府李立否，但延颈受刃，俟其不杀，则前怨得解。数日寇至，果如僧言，其人问，汝何悉我姓名乡里，沈告以梦。李方叹息，见案上有金刚经，询知沈已持诵二十年，即解衣出一竹筒，中藏细书金刚经，曰，我亦诵此五年。因结为兄弟，并取资粮金帛，与之而去。
    蜀国王殷，免受嫌于锦缬。 ［注］酉阳杂俎。唐蜀卒王殷，长斋念金刚经，时郭钊镇蜀，殷呈锦缬，郭嫌其恶，令袒背，将杖毙之。郭有番狗，忽吠抱殷背，驱逐不去，郭异之，怒遂解。
    省亲孝子，亦显异于三刀。　［注］广异记。唐张伯英，以其父在颍州。盗官马往省，为守者所得。刺史崔照令腰斩，一再不伤，乃换利刀，不损如故。照问所以，答曰，昔年十五，绝荤血，诵金刚经十余年，时惟至心诵经耳，遂舍之。削发出家，人呼为三刀师，谓是起敬菩萨。
    骂贼忠臣，曾无伤于百骑。 ［注］太平广记。唐陆康成，闻诵金刚经，可以脱难，遂日读数十遍。时朱泚作乱，署为御史，康成叱之曰，贼臣敢干国士。泚大怒，命数百骑环而射之，康成默念金刚经，矢无伤者，泚乃舍之。康成遂隐于终南山。
    任都税矢难中体。 ［注］春渚纪闻。宋方腊据有钱塘时，惨捕官吏。有任都税院者，家居祥符寺之北，距府十里，每晓赴衙集，于道中暗诵金刚经，率得五卷，二十年不废。贼七佛子者执之，令众贼射之，任但诵经，发矢数百，无一中体。
    张守诚箭不透心。 ［注］金刚持验。明杭州张守诚，虔诵金刚经，以囊贮经，悬佩胸前。崇祯壬午年，随伴北上贸易，途遇响马，同伴受伤。守诚被一箭，正中胸前经囊，不致透心，因得全命。（以上共十一联，二十二条。）
    凡此戈如割水，岂非诚能感神。此功德不可思议者六也。

    曰脱刑系枷锁。则有宋公萧瑀，诵八日而刑具为开。 ［注］见前六救杀戮一联，隋国中书句注。
    司马柳俭，竟两纸而朝堂遇赦。 ［注］法苑珠林。隋邢州司马柳俭，坐诬枉，系大理寺。俭正心诵金刚经，有两纸未竟，不觉昏睡。梦一婆罗门僧曰，檀越宜诵经令遍，即应得出。俭忽寤，勤诵不懈，经二日，忽有敕唤，就朝堂赦免。
    天后御史，幸免罗钳。地官侍郎，不罹羁网。 ［注］报应记。唐裴宣礼，天后朝为地官侍郎，常持金刚经，坐事被系。宣礼忧迫，唯至心念金刚经，枷锁一旦自脱，推官亲访之，遂得雪免。御史任植，同禁，亦念经获免。
    卢博士连坐狱中，脱枷获应。　［注］北史。续高僧报应记。卢景裕，魏节闵帝时，为国子博士，以从兄卢仲谋叛，连坐系狱。乃至心诵金刚经，枷锁自脱。
    沈校书事配边地，遇赦得归。　［注］广异记。唐沈嘉会，贞观中，任校书郎，以事配兰州。每旦夕东拜泰山，愿得生还。永徽六年十月三日夜，见童子仪服秀美，云是泰山府君之子，谢君拜礼。君若日持金刚经一遍，即万罪消灭。嘉会自此持金刚经，遇赦得归。
    崔公被虏，试之而锁乃再开。 ［注］太平广记。唐崔文简，为吐蕃所掠，锁械甚严。至心念经三日，锁忽自开。虏疑有奸，挞之，崔告以念金刚经。复锁之，念未终又解，众叹异，遂送出境。
    赵氏拾遗，诬之而关为三折。 ［注］太平广记。唐太和间蜀人赵安，常持金刚经，于野外墓间，获衣一幞，邻人告其盗物，捕送县曹。以大关夹胫，关折三段，又令杖背，杖下辄折。后得判放归家，妻云，某日闻君经函中震裂声，惧不敢发。安急视之，带断轴折，纸尽破裂。
    刘氏棒径数寸，箕手遮而背受无痕。 ［注］太平广记。唐刘逸淮，在汴时，新造赤棒，头径数寸，固以筋漆，立之不仆。有虞候王某被谗，刘以新棒杖之三十，王竟无恙。人问其故，王曰，我读金刚经四十年，今方得力，初受棒时，见有巨手如簸箕遮背。因袒示人，都无伤痕。
    蜀兵诵得一题，金铤见而发系自解。 ［注］太平广记。唐韦南康，镇蜀时，有营卒学诵金刚经，才得一题。其夜往堡外拾薪，被番骑缚去。行百余里，踣之于地，以发系橛，覆以驼毯，而寝其上。营卒惟念经题，忽见金一铤放光，止于前。试举手动身，所缚尽脱，遂潜起，逐金铤走。计未行十余里，迟明已至其家。家在府东市，妻儿初疑其鬼，具呈来由，悲喜交集。（以上共五联，十条。）
    信乎禁系枷锁，所不能著。诚哉涕泪悲泣，未曾得闻。此功德不可思议者七也。 ［注］初二句，楞严云，能令众生禁系枷锁，所不能著。次二句，本经须菩提事。

    曰救水火险难。则有汉江击楫，投经浪平。 ［注］金刚经证果。唐王待制，船至汉江，风涛汹涌，樯倾楫断，人尽惊怖。王不得已，以平日所持金刚经投江中，遂尔风息浪平。王深忆此经，逾两月，抵镇江，见舟尾有物如球，网之，乃螺蛳团结所投之经焉。
    辽海扬波，梦僧风定。 ［注］太平广记。唐白仁皙，运米辽东，过海遇风，急念金刚经，得三百遍。忽如梦寐，见一梵僧，谓曰，汝念真经，故来救汝，须臾风定，八十余人俱济。
    河阳桥断，何景忽遇悬芦。 ［注］太平广记。唐武德令何景，持金刚经。至河阳，水涨桥倒，日已夕，人争上船，岸远未达，船没。景急念经，须臾近岸，遇悬芦攀援得出，余八十余人溺死。
    海畔舟倾，宋衎得扪浮稿。 ［注］报应记。唐宋衎，江淮人，为盐铁院书手，月钱两千，娶妻安居，不议他业。年余，有为米纲，过三门者，请衎管簿书，月给钱八千。妻杨氏甚贤，以三门路险，谏阻。不听，遂往。果遇风船没，衎入水，扪得粟稿一束，浮漂近岸得活，余人皆没，因对稿而谢，誓不相舍。行数里，有孤姥鬻茶，茅舍两间，遂谒宿焉。明旦曝衣，并解稿以晒，得一竹筒，开之，乃金刚经。姥曰，是汝妻自汝去后，礼念写经诚切，故能救汝。因指东南一径曰，但寻此去，后日到家也。行二日到家，见妻愧谢，出经，果妻所写。因遣使谢姥，至则人舍皆无，乃神化也。相国郑公骃，闻之，与武职，食月给五千，因求其经，为郑氏所尊奉。
    化咤滩之竿竹，王沔生全。 ［注］金刚鸠异。唐王沔，常持金刚经。因使归州勘事，回至咤滩，船破，五人同溺。沔初入水，若有人授竹一竿，随波出没，至下牢镇，著岸不死。视手中物，乃受持之金刚经也。咤滩至下牢，三百余里。
    幻南海之蓬蒿，慧师寿考。 ［注］金刚持验。唐广州僧虔慧，自幼受持金刚经。因泛海往南安，遇大风涛，舟人覆没。虔慧在浪中，偶遇蓬蒿一丛，以手紧抱。随浪三日，至岸解视，蒿中则金刚经一卷，并无淹湿。后虔慧年至百三十岁，端坐告终。其经本自出香烟，渐成五色云气，徐徐上升天界。僧众与太守官僚，远近老幼，咸见之。
    震雷拔柱，盛来云锦之囊。 ［注］报应记。唐康仲戚，往海东，数岁不归。其母思之甚切，有僧谓曰，但持金刚经，儿即归矣。母不识字，令人写经，凿屋柱藏之，加漆其上，晨暮敬礼。一夕雷霆大震，拔此柱去。月余，仲戚还，以锦囊盛巨木。告母曰，海中遇风，舟破坠水，忽有雷震，投此木于波上，得浮至岸，故尊敬之。母曰，此乃我藏经之柱也，破柱得经，母子终身持诵。
    神鬼凿舟，快写泥金之字。 ［注］感应记。宋温州参军郭承恩，力行方便，严禁宰牛，泥金书金刚经，送佛寺供养。后考满，回绍兴，与同僚司法元珍同舟。参军居前仓，司法居后仓。遇风涛大作，四面昏黑，见海内鬼神凿船为两段。前仓顺风抵岸，后仓沉没。盖司法受贿徇私，参军奉公执法，又承金刚经力耳。
    彦通急投深涧，臂染芬芳。 ［注］报应记。隋陆彦通，日持金刚经十遍。宰武牢时，邑人欲杀之以应李密。彦通急遁，贼拔刀逐之，前遇深涧，迫而跃入。忽有人接右臂，置磐石上，都无伤处。空中曰，汝为念经所致，因得还家。其臂有奇香，经日不灭。后位至方伯，年九十余。
    元初堕入中流，背腾光照。 ［注］报应记。唐九江元初，贩薪于市，年七十，常持金刚经。晚归江北，中流风浪大起，同涉者俱没。惟初浮于水上，即漂南岸。群舟泊者，悉是大商，见初背上光高数尺，意其贵人，与语，知为村叟。因诘光所自，答曰，吾读金刚经五十年，在背者经也，前后厄难，无不获免。
    利宾获济，似有神龙。　［注］太平广记。唐会稽陈利宾，少诵金刚经。往东阳，会天久雨，大水弥漫，宾船乘风至界石窦，波涛冲击，同行二十余舟皆败。宾急诵金刚经，忽有一物，状如赤龙，横出扶舟，因得济。
    惟玉将沉，忽来飘橹。　［注］广异记。唐虔州别驾李惟玉，诵金刚经。尝泛舟出峡，水急橹折，船将败。乃竭力念经，忽见一橹随流而下，遂获济。
    神行水上，高提陷没之船。 ［注］金刚持验。明沈济寰，持金刚经。曾于太湖中流，陡遇龙风，巨浪如屋，楫橹尽失，船已陷没水底。呼号间，岸人见有两金甲神行水上，左右提船而起，夹送如飞，顷刻达岸。船中人知为金刚神，共感沈德。
    龙战空中，稳渡运粮之舰。 ［注］受持果报。明苏州朱寿增，运粮入黄河，巫言，必宰牲赛河神。朱素持金刚经，以为不可，但每日诵经回向河神而已。一日大风雨，龙战空中，桅篷苇席卷尽，万艘簸荡不可制。朱焚香诵经益虔，须臾风止，粮舰无损。
    灾发采银之户，茅屋竟存。 ［注］太平广记。唐延和间，饶州采银之户逾万，并草屋连居。一日火发，万户俱烬，惟一室独存。问之，则世奉佛，持金刚经者。
    火焚游猎之场，草丛自茂。 ［注］法苑珠林。唐平州孙寿，游猎海滨，火燎于野，草木荡尽，惟有茂草一丛，独不焚。窥之，得金刚经一函，傍有死僧，颜色不变，火不延燎，盖由此也。
    老子成灰，寻般若而题唯焦黑。 ［注］法苑珠林。唐贞观五年，隆州巴西县，令狐元轨，敬信佛法。欲写法华，金刚，涅槃等经，无由自检，凭彼土抗禅师检校。抗在寺如法洁净，写了下帙，还岐州庄所。留经在庄，与老子五千文，同在一处。忽为外火延烧，草堂灰烬。乃命拨灰，觅金铜佛像经轴。灰开，诸经宛然如故。又觅老子，便从火化，见者莫不嗟异。其金刚经一卷，唯题字焦黑，访问所由，乃初题经时，有州官能书，其人行急，不获洁净，直尔立题便去，由是色焦。时元轨任冯翊县令。
    村中起火，焚精舍而经乃完全。 ［注］法苑珠林。唐曹州济阴县西廿里，有精舍。龙朔二年冬十月，野火暴起，非常炽盛，及至精舍，逾越而过。比僧房草舍，焚燎总尽，惟金刚经如旧。
    陷穴不记岁年，神遗饼饵。 ［注］东坡志林。宋蒋仲甫，闻孙景修言，近岁有人凿山取银矿，至深处，闻诵经声。发之，得一人，云，吾亦取矿者，以窟坏不能出，居此不知几年，素所诵金刚经自随。每至饥渴，即若有人自腋下以饼饵遗之，殆此经变现也。
    走险得无饥渴，童送盘餐。 ［注］报应记。唐志通，常持金刚经。年二十，被驱为兵，败走岩险，经日不食。有二童子，持满盂饭来与之，志通拜谢，忽然不见。食讫，累日不饥，后得还乡。贞观八年病死，两日即苏，曰，冥王以持经故送还。
    导善冲以潜逃，不致身沦异域。　［注］太平广记。唐崔善冲，为梓州丞，适诸蛮叛，冲夜奔，拟投昆明，昏不知道。乃虔诵般若经，俄有炬火在前，众随之，至晓，即达昆明。
    照克勤而宵遁，免教浪死辽东。 ［注］太平广记。唐韦克勤，少持金刚经。为中郎将，从军伐辽，没高丽。贞观中，太宗征辽，克勤夜投汉军，暗不知路。至心念经，俄见炬火前导，遂达。
    过江浪恶，一船藐尔独全。 ［注］报应记。唐王令望，少持金刚经。曾任安州判司，过扬子江，夜风暴起，泊船数百艘尽没，唯令望船独全。
    濒海风灾，孤庵岿然无恙。 ［注］金刚经验。明永乐间，扬州如皋县城北三十里，有孙公廿二者，长斋建庵，晨昏庄诵金刚经三十卷，如是者四十年。时当草昧，邑濒于海，无城郭，豺狼为害，闻经声辄俛首去。偶飓风大作，邻屋皆荡析，公诵经如常，庵岿然无恙。
    倪勤当厅励读，江涨何妨。 ［注］报应记。唐倪勤，典涪州兴教仓，素持金刚经。仓有厅事面江，甚为胜概，乃设佛像，而诵经其中。六月九日，江水大涨，惟不至此厅下。勤读诵益励，洎水退，周视数里，室屋尽溺，惟此厅略不沾渍，仓亦无伤，人皆敬礼。
    行立弃货先逃，贼来莫举。 ［注］太平广记。唐陕州邢行立，常持金刚经。偶贩货往同州，途遇十余贼，行立弃货而逃。不五六十斤，贼举之竟不能动，相视异惊，追行立问之。行立发囊，指金刚经曰，恐是经神力，贼却与钱数千，请经去，誓不作贼，受持终身。
    裹阳剧乱，冒起宗卧病支持。 ［注］受持果报。明末冒起宗，自幼喜持金刚经，补官襄阳。张李余烬，降兵骄帅不可制，羽书日儆，夜不解带。起宗亦自分终陨，犹纂刻金刚经，乃以奄奄病骨，支持三百六旬，濒死者数四，幸免。解绶甫三月，襄阳复陷。
    猛兽横行，王令望诵经遂去。　［注］太平广记。唐王令望，还邛州，临溪，路极险阻，忽遇猛兽，震怖非常。急念金刚经，猛兽熟视，曳尾而去，流涎满地。
    道荫归途，虎为帖耳。 ［注］太平广记。唐石首县沙弥道荫，常持金刚经。因他出夜归，路忽遇虎，吼掷而前。荫知不免，乃默坐闭目念经，心期救护。虎遂伏草守之，及曙，村人来往，虎乃去。视其蹲处，涎流于地。
    选人就任，妖乃变身。 ［注］北梦琐言。蜀路白卫岭，多虎豹噬人。有选人京兆韦某，唐光化中，调巴南宰，常念金刚经。赴任至泥溪，遇一女人著绯衣，挈二子偕行，同登此山。前路行人相驻叫噪，见一赤狸大虎，并二小虎，与韦分路而行，韦终不觉。
    两炬远来而却退，塘破船浮。　［注］广异记。唐余姚参军李惟燕，少持金刚经。秩满北归，过五丈店，旧多劫盗。李舟有吴绫数百疋，时塘内水竭，中夜晦暝。因至船前诵经，三更盗至，见堤上两炬火，遂去，燕疑村人卫己，去船百步，不闻声息，心异之。时外塘水满，惟燕心念塘破当得水助，忽闻船头有流水声。久之，稍觉船浮。及明，河水已满，乃知诵经之验。
    一朝偶寐而不成，室倾床碎。　［注］受持果报。明朱寿增，持诵金刚经。每饭后必酣寝一刻，一日偶不成寐，甫步出，梁坏室倾，床亦碎矣。
    莲钩女子，取头理发寻潜。 ［注］鹂砭轩质言。戴景西，游幕贵州大僚署中，夜半闻窗外声，若女子莲钩。俄阴风起室中，急灭烛登床，时月明如画，帐外纤忽毕现。见一女子由门隙蛇行入，坐椅上，翻阅卷案数四。袖出一梳，取头置案上，卸簪珥理发毕，复戴项上。景西手若缚，口若喑，默诵金刚经。甫动念，鬼似知惧，渐缩小。景西渐清醒，乃朗诵，未终卷而鬼没。
    禅行参军，遇难逢危悉化。　［注］受持果报。明黄心符参军，号定通禅老。遍参三教，晚修禅行。平生持诵金刚经，屡遭大难，染危症，悉得解脱。（以上共十七联，三十四条。）
    火宅之众难非一，慧云之含润多方。此功德不可思议者八也。 ［注］法华经。其宅如是，甚可怖畏，毒害火灾，众难非一。又云，慧云含润，其雨普等，四方俱下，流澍无量，率土充洽。

    曰消罪报。则有武安化虎，归依而复人身。　［注］报应记。隋蒯武安，蔡州人，常射虎嵩山南。忽有异物，如猪而人手，以虎皮冒其身，因推落涧。及起，身已为虎矣，惶怖莫知所为。忽闻钟声，知是僧居，乃往求救。见僧念金刚经，即闭目俯伏，僧以手摩其头，忽爆作巨声，头破而出，具述前事。又抚其背，随手而开。武安遂出家，持金刚经。
    刁昌杀蛇，书写而除冥报。 ［注］见前五愈疾病科第一联，舐慈亲之目句注。
    高纸谤佛，犁不能伤。　［注］报应记。唐高纸，隋仆射颖之孙。龙朔二年，出长安顺义门，忽逢二人乘马来，曰王唤汝，纸不肯去，亦不知为鬼使，策马避之，又被驱拥。纸有兄为化度寺僧，欲往寺内，鬼遮门阻之，纸乃殴鬼一拳，鬼怒，即拽落马，便昏绝。僧舁入兄院，明旦乃苏云，初随二使见王，王曰，汝未合来，因曾毁谤佛法，且令生受其罪，令左右拔其舌，以犁耕之，都无所伤。王问主吏何故，吏言，曾念金刚经，主称善，即令放还。纸后以念经为事。
    回奴为屠，锁还自脱。 ［注］太平广记。唐姚待，为母写金刚经百部。有屠儿李回奴，请一部，焚香供养。回奴死后，有人见于冥间，枷锁自脱，往生善道。
    义伦杀狗兔鸽，更得延年。　［注］太平广记。唐宋义伦，暴卒，三日复苏。云，被追见王，王曰，君曾杀狗兔鸽，算当尽。然君持金刚经，不惟灭罪，更合延年，后勿吃酒肉，一心持经，遂放还。
    丘一猎兽从禽，转教获福。　［注］见前四得回生科第三联，畋猎伤生句注。
    专念经名，灭狱而生善趣。 ［注］见前二临终瑞相科第八联，念七字名句注。
    虽画佛像，结缘乃在来生。 ［注］见前一往生净土科第二联，屠子修行句注。
    峦肉作脍，梦中之网能开。 ［注］见前二临终瑞相科第六联，李元宗句注。
    剖蟹涂疮，肉里之刀并出。 ［注］冥报记。唐龙朔元年，洛州景福寺比丘尼修行。房中有侍童伍五娘死，为立灵座，经月余。其姊及弟，于夜中忽闻灵座上呻吟，问之，答曰，我生时于寺中食肉，又曾杀一螃蟹涂疮。今入刀林地狱，肉中有折刀七枚，愿取我身衣服，为作功德。往视其床，大有脓血，敛衣在焉。遂为写金刚经，每写一卷，即报云，已出一刀。凡写七卷，乃云七刀并出讫，今蒙福业，即往托生。
    吴节度惭无斋戒，竟免绳拘。　［注］金刚持验。唐河南节度使吴少阳，见一驿夫，足不蹈地。问之，对曰，小人全信，素食三十年，日诵金刚经三卷。吴出银三百六十两，将所诵之经买之。信受讫，吴即见其足不能离地矣。后吴病，被冥卒来拘，一金刚神叱曰，此人买有般若经功，不得绳缚，鬼卒跪诺。吴醒告妻子，我生不持斋，罪业甚大，幸旧年买全信经，罪减一半，汝等亟宜奉持，毋贻后悔。
    冯察院误上封章，几除禄算。　［注］证果录。宋冯察院，年二十八岁，尝上封章。夜被追入冥间，冥王责曰，汝素持金刚经，寿合九十余，官至枢府。因此奏不利于民，应绝禄除算。冯哀乞放还，诵经行善，以忏前愆。王许之，遂苏。后果拜相，寿九十八岁。
    家有贤妻，幸一分之随喜。 ［注］见前五愈疾病科第四联，镬汤勺许句注。
    道逢亡妇，写二卷而超生。 ［注］金刚感应。宋泗州赵璧，应举赴京。妻李氏亡，璧及第归，见亡妻在道旁，哀告曰，在生杀物命，每以酒醉蟹食，冥司罚我在蟹山地狱，群蟹咋咬。又生前作贱饭粥羹汤茶酒，积至五石九斗七升五合，使我减寿一纪，又受三七大地狱苦。再敕狱卒监我卖酒，每无常鬼追到亡魂，就我身刺血，应足原数，别入地狱。冥司深敬金刚经，乞写七卷，便可拔我地狱之苦。璧到家，即为写经，方了二卷，至妻墓所，一老翁自称山神，告曰，李承经力，已超生矣。
    听偈语之六如，蜘蛛作礼。　［注］金刚新异录。明袁宏道母龚氏，日诵金刚经。一日诵经将半，梁间下一巨蛛，绕经数匝而伏。诵至六如偈，蛛蠕动，若作礼状，诵毕视之，已蜕去矣。
    呼孪生之二子，鸽儿回头。　［注］金刚应验。唐僧明度，恒诵金刚经。有鸽巢屋楹，养二雏，度每以余粥哺之，且曰，乘我经力，羽翼速成。忽二雏并堕地殒，梦两小儿曰，幸蒙师力，得转人道，生距此十里某家矣。过十月访之，果有孪生二子者，呼曰鸽儿，同回头应诺。
    屠狗怨深，徒书莫救。　［注］续酉阳杂俎。唐太和五年，汉州什邡县王翰林，暴卒，三日复活。云，冥官是己兄，语云，有牛诉汝，烧畲枉杀。又曾卖竹与人作箜篌，杀狗两头，狗亦诉汝。汝名未系死籍，作何功德可免，林欲设斋，及写法华经，金光明经，皆曰不可。乃请日持金刚经七遍，兄喜曰，足矣，及活，舍业出家。
    为蛇孽重，邪见当除。 ［注］报应记。唐元和十五年，越人吴可久，居长安，与妻王氏，奉摩尼教。岁余，妻暴亡，三载，现梦其夫曰，我坐邪见为蛇，在皇子陂浮图下，明旦当死，愿为请僧就彼转金刚经，冀免他苦。梦中不信，叱之，妻怒，唾其面，惊觉，面肿，痛不可忍。妻复梦于久兄曰，园中龙舌草捣敷立愈，试之果愈。诘旦，兄弟同往请僧转金刚经，俄有大蛇从塔中出，举首遍视，经终而毙。可久归佛，常持此经。
    五六女嬉笑村中，出异光而群狐骇散。　［注］太平广记。唐李回，元和中下第归，有僧劝念金刚经，已数十遍。至王桥宿，因步月，被一美人诱至村舍，戏笑甚喧，升堂，又见美女五六人，心疑为怪。乃默念经，忽有异光从口出，群女骇散，但闻腥秽气，盖狐狸所宅也。荆榛满目，不知所适，俄有白犬导行，口中有光，遂达本所。
    十二人罗拜堂下，赖经声而伏卵全空。　［注］金刚持验记。明万历中，华林镇一老者，日诵金刚经。其家有伏雌，抱十二卵，一夕老者梦十二人拜堂下，曰，赖公经声，悉得度脱禽伦，故来致谢。觉后观十二卵，皆空壳矣。
    火星出自经堆，肉山消尽。　［注］续酉阳杂俎。唐孙咸，被摄入冥，苏云，见一人被考核罪福，此人常持金刚经，又好食肉。左边有经数十轴，右边积肉成山，以肉多，将入重罪。俄经堆中有一火星，飞向肉山，顷刻消尽，此人遂履空而去。
    手写悔其足践，上第还登。　［注］巾驭乘续集。明山阴王泮，其伯父抱儿戏其父侧，偶失臂镯，疑其父窃。父引神明为咒，取金刚经足践之。泮为诸生，屡试不第，一日晓出城外，见两白须翁相语曰，秀才王泮，应登上第，为其父亵污金刚经，今削籍矣。泮归问父，知其故，忏悔佛前，写金刚经一部，遂登贤书。欲再写一部，未讫，上春官被放。后续书完，始成进士。
    污婢削籍，更教黄榜留名。　［注］金刚感应。明项梦原，初名德棻，梦己为辛卯乡科，以污两少婢，名籍被削。遂力行阴德事，捐资，请友高松声，精楷书金刚经刊板，岁施之，凡十余年。梦至一所，见黄纸第八名为项姓，中字模糊，下为原字，旁一人曰，此汝天榜名次也。因易名梦原，迨乡会中试，名次不符，及殿试，二甲第五，方悟合鼎甲而数之也。且乡会榜俱白，惟殿榜黄，尤为冥定云。
    好猎被追，且幸掷丸不火。　［注］见前三得长寿科第七联，善果圆成句注。
    大将军饮铜食铁，嘱李尚书以求离。　［注］报应记。唐兵部尚书李冈，得暴疾卒，心上暖，三日复苏。云，见一人引见大将军，蒙令坐，索案看云，错追公。有顷，狱卒擎一盘来，中置铁丸数枚。复舁一铛放庭中，铛下自然火出。铛中铜汁涌沸，煮铁丸赤如火。狱卒进盘，将军以让冈，冈惧云饱。将军吞之，既入口，举身洞然，又饮铜汁，身遂火起，俯仰之际身并尽，良久，复如故。冈问之，答云，地下更无他馔，唯有此物，即吸食之，若或不食，须臾即为猛火所焚，苦甚于此。唯祈写佛经十部，转金刚经千卷，公亦不来，吾又离此。冈既复生，一依所约。
    张太君转女成男，乞悬明师而拯救。　［注］惕若斋续集。明苏州枫桥盛在德，从讲师悬明授经。万历初病，赴冥司，则被仇鬼盛之化，告郡隍逮对也。在德理直，纵观冥狱，释还。经宿复死，见郡隍降阶谕曰，我前生，荆州人，姓曹氏，自登神簶，我母张太君，转世三度矣，咸女身不育。若代我求悬明师虔诵金刚经，月上女经，各五百部，拯我母转男，谕甚切。在德再生，礼请悬明，诵满牒告。
    秉段氏之遗训，所贵至诚。　［注］续酉阳杂俎。唐段成式，纪其先君于贞元十七年，自荆入蜀，应韦南康辟命。后为贼刘辟谗构，摄尉灵池县。韦寻薨，贼辟知留后，先君旧与辟不合，闻之，连夜离县。至城东门，辟有帖，不令诸县官离县，其夕阴风，乃返。去郭二里，见火两炬，夹道百步为导，初意县吏迎候，且怪其不前，高下远近不差，及县郭方灭。及问县吏，尚未知府帖也。时先君念经已五六年，略无虚日，信乎至诚必感，向之导火，乃经所著迹也。后袁公滋为节度使，成式再从叔，少从军，知左营事，以蜡丸帛书，通谋于袁，发辟逆状。贼谓先君知其谋，先君念经，夜久不觉困寐，门户悉闭，忽开户而入，言不畏者再三，若物投案，嚗然有声。惊起际，言犹在耳，秉烛四索，初无所见，向之关扃，已开辟矣。先君受持此经，十余万遍，征应事孔著。成式当奉先命，摭拾遗逸，号金刚经鸠异。
    效戚公之奉持，休言勿用。　［注］金刚持验。明嘉靖间，少保戚继光，持金刚经。为副总时，梦一阵亡亲兵，云，明日当令妻诣公。乞为诵金刚经一卷，以资度脱。旦日兵妻果来吁，如梦中语。公次晨为诵讫，夜梦兵来言，感主帅诵经，以中杂不用二字，虽得脱苦，尚未超生。公大讶，盖诵经时，夫人命婢送茶饼至，公手挥却之，口虽未言，而意中云不用也。乃闭户为诵，复梦致谢得超生云。 　　故曰，阴间深敬此经。汝等亟宜持诵。此功德不可思议者九也。 ［注］金刚证果。唐吴逵，每日五鼓，虔诵金刚经三遍。九十三岁，无疾而化。示梦于儿女云，我因诵经，已获福报，阴间深敬此经，汝等各宜勉力持诵。（以上共十四联半，二十九条。）

    曰感神灵。则有仲淹礼忏，观世音为之诵经。　［注］金刚持验。宋范文正公仲淹，母亡三七。梦泣告曰，我以阳世造业，为泰山府君所羁，日夕受苦难言。吾儿素孝顺，乞诵功德经一藏，救拔我罪，幸勿迟疑，致我永堕地狱。去复回顾，嘱云，功德经，即金刚经也。公惊哭而醒，即沐浴斋戒，躬就玄墓禅林，延僧讽经七日。至第六夜，又梦母曰，缘儿至诚礼忏，感白衣大士降凡，持经半卷，今我不但消罪，更得生天，皆佛力也，明晨儿入经堂询之，自知。公候法
事完备，厚酬众僧，因问第六日有只持半卷者是谁。众俱失色，答曰，如数诵经，岂有只持半卷之理。旁有一僧，从容告云，昨日大众诵经，山僧倚立默看，至第十六分，倏大人至拈香，便归厨作务，今承问，敢以直对。公即稽首下拜，僧言莫莫，忽腾空不见，缁俗无不瞻仰，公因是创莫莫禅堂，以志灵异。
    伯玉精诚，须菩提劝其舍肉。　［注］金刚持验。唐大历十一年，卫州别驾周伯玉，日念金刚经，常不间断。一日忽见梵僧来，问曰，是何尊者，答曰，吾般若会上须菩提也。汝诵经数年，惜未断肉，若果至心求佛，非长斋不可。伯玉自此蔬食诵经，后前事预知，至九十坐化。
    荀生执笔书空，宝盖设乎天上。 ［注］三宝感通录。隋益州新繁县西四十里王李村，有书生姓荀，善书，而人莫能知。尝于村东空中四面，书金刚经，拟诸天读诵，人初不之觉也。后值雷雨，牧牛小儿立书经处，而不沾湿，其地干燥，可有丈余，村人怪之。尔后每雨，小儿常集其中，衣服不湿。至唐武德中，有异僧语村人曰，此地空中有金刚般若经，诸天于上设宝盖覆之，不可轻犯，自尔于四周设栏楯，以阻人畜履践。每至斋日，村人四远，就设佛供，常闻天乐，繁会盈耳。
    萧相雕檀作塔，石像应于庭中。 ［注］见六救杀戮科第一联，隋国中书句注。
    觇司马之圆光，现大现小。 ［注］太平广记。唐李廷光，为德州司马，持斋诵金刚经。每诵时，即有圆光在前，用心苦至，则光渐大，少怀懈惰，则光渐小暗，因此砥砺，转加精进。
    顺刺史之心愿，旋雨旋晴。 ［注］太平广记。唐吕文展，开元时任阆中县丞，诵金刚经，至三万余遍，灵应奇异。年衰，三牙并落，念经恳请，牙生如旧。时属亢旱，刺史刘浚令祈雨，仅诵一遍，遂获沛然。又苦霖潦，别驾使祈晴，应时便霁。
    梵僧现身，遂延寿命。 ［注］见前三得长寿科第一联，光明现像句注。
    昙延入梦，号作聪明 ［注］宋高僧传。唐释文照，常诣昙延法师画像前，顶礼出家。然自愤受性昏浊，罔知诠解，一夕梦昙延身高丈许，谓照曰，吾有聪明经一卷，谨而持之，感应如拾芥。受之，则金刚经也，读七遍而寤，自是聪明过人。
    促善妇之诞生，金刚指腹。 ［注］见前一往生净土科第四联，息地狱之苦轮句注。
    应比邱之祈祷，玉女刳泉。 ［注］金刚灵应。唐释清虚，常诵金刚经。一日邻家失火，虚屋略无焦灼。贤首国师法藏，特请祈泉，诵经三昼夜，恍见三玉女，于山腹以刀剜地出水，虚默记其处，掘得甘泉。
    龚妻生净，幻一百余善现之身。 ［注］见前一往生净土科第二联，夫人护从句注。（须菩提，此云善现。）
    佛子降魔，胜十一面观音之咒。呪 ［注］金刚灵应。唐少林寺山顶，有佛室甚敞，人无敢到者。释清虚闻之，径往诵金刚经。夜闻有声甚厉，即念十一面观音咒，又闻似两牛相战之声，佛像皆振，咒既无效，还持本经。甫一契，影响皆绝，自后居者无患。
    纪先人于成式，呼不畏者再三。　［注］见前九消罪报科第十四联，段氏遗训句注。
    梦父母于杨炎，称冥资之第一。 ［注］图书集成。宋杨炎，梦其父母，因泣问曰，释道功德，及冥资金帛，果有用否，答曰有用。但冥间最重金刚经，为吾印施千卷，斯为第一，炎遂印施。
    善根已种，得逢云水之僧。　［注］见前一往生净土科第二联，屠子修行句注。
    微命能存，更遇海滨之姥。 ［注］见前八救水火险难科第二联，宋衎扪稿句注。
    竹筒堕狱，藏法舍之两行。　［注］续酉阳杂俎。唐大历中，太原有偷马贼，诬一王孝廉同情，拷掠极苦。孝廉惟念金刚经，昼夜不息。忽一日有竹两节堕狱中，狱卒意其藏刀，破视，有字两行，云法尚应舍，何况非法，书迹甚工。贼首悲悔，具呈昭雪。
    柳榭焚香，下金书之一卷。［注］太平广记。唐内臣杨某，复恭之弟，陷秦宗权贼党内，廿余年，但念金刚经。后权子为裹阳节度使，杨为监军使，因诱麾下杀权子而代之，民复旧业。杨尝就牙门外柳树下焚香课诵，忽有金字金刚经一卷，由空中飞下，盖精诚所致。
    网遗经于江上，螺结成团。 ［注］见前八救水火险难科第一联，江汉击楫句注。
    葬丐妇于山阿，鸦为覆土。　［注］金刚持验。唐廖等观，知善化县时，有婆日诵金刚经，于市乞食，夜则归宿山阿。忽数日不见，群鸦噪集于其止处，人争往视之，则抱经而化，群鸦衔土以覆之，遂名鸦葬婆。出湖广通志。
    易节度之金钱，足还著地。 ［注］见前消罪报科第六联，吴节度句注。
    获龙宫之珠宝，步可陵波。 ［注］太平广记。唐嘉州任自信，常持金刚经。贞元十五年，往湖南，经洞庭湖，中有物如云冒舟上，舟中遂失自信。自信陵波而去，至龙宫，谒龙王，命升殿念金刚经，与珠宝数十事。二僧相送出宫，一僧凭附信衡岳观音堂绍真师，云是汝和尚寄来，令转金刚经。自信至南岳访僧，果见绍真，云和尚灭度已五六年矣。
    陈昭掌合冥中，黄箱自下。　［注］续酉阳杂俎。唐汉州孔目陈昭，见一人至床前云，赵判官唤汝。昭至冥间，赵曰，汝知过否，窦悬杀牛，汝取一牛头，检格合决一百，考五十，因谓昭曰，尔有何功德，昭言曾借表兄家金刚经持诵。令合掌请，有黄幞箱经，自天而下，住昭前，视之，即表兄所借本，有烧处尚在。赵曰，此足以免，便放回。
    周缙经归故处，红缎如新。　［注］护法录。元杭州周缙，日诵金刚经，有童子触翻佛灯，经被油污，缙因以红缎束经，投江涛中。越三年，经忽还于旧所，外为潮沙所裹，而红缎如故，缙喜，请丛林开士题识。后八十一年，明洪武庚申，宋文宪公濂，为之作赞。 　　上座怀瞋，柱能压袖。　［注］广异记。唐原州龙兴寺，因大斋会，寺主腊高宿德，坐丽宾头卢之位下。有小僧自外后至，无坐所，遂欲就寺主下坐，寺主叱之复来，如是二次，寺主怒甚，倚柱以掌掴之，方欲举手，大袖为柱所压，不得下，合堂惊骇。众议恐是小僧道德所致，小僧自言并无道行，自少至今，二十年持金刚经，众皆赞叹，谓是金刚护力。遂于柱所焚香顶礼，衣即随出。
    流人遇难，空竟陨鞋。　［注］广异记。唐李惟燕，诵金刚经。其族人效之，遇安禄山之乱，伏于荒草。贼将至，思得一鞋以走，俄有物落其背，惊视，乃新鞋也。
    父亡刺血，异香出自院中。 ［注］法苑珠林。唐陇西李观，丁父忧，刺血写金刚般若，心经，随愿往生经，各一卷。自后院中恒有异香，邻侧皆闻。
    母丧书经，芝草生于庐侧。 ［注］法苑珠林。唐扬州司户曹，司马乔卿，永徽中，丁母忧，刺血写金刚经二卷。未几，庐侧生芝草二茎，九日，长尺有八寸，绿茎朱盖，日沥汁一升，食之，味甘如蜜，取而复生，乔卿同僚目睹其事。
    换第一名于御榻，梦子状头。 ［注］金刚持验。唐杨旬，持金刚经。子应试，夜梦金刚神曰，汝子椿，中第六名，省试又梦，试题，行王道而王，中九十六名，殿试出，又梦云，汝子策不中主文
意，置第三甲，吾于御榻上换第一名矣，此汝念经积德之报也。
    怖前二师于江亭，听经合掌。 ［注］法苑珠林。晋扬州江畔，有亭湖，神严峻，甚恶。西僧法藏师徒，善持咒，其徒故诣亭湖神庙止宿，殒命，师续往，又死。同寺僧素持般若，闻彼师徒并亡，因往神所，夜诵金刚经。至夜半，闻风声，见一物伟大壅耸，长牙，眼光如电。忽摄诸威势，来至僧前，右膝著地，合掌恭敬，听经讫。僧问何神，答湖神，信敬经师。又问前二师何故打死，答彼不持大乘经典，瞋心诵咒，欲降弟子，弟子不服，彼见弟子形恶，自然怖死，非弟子故杀也。僧以告人，人多受持此经。
    入场猫至，忽一老之来挥 ［注］金刚经纪验。清大兴张秉廉，少时害一猫。后入场，屡扰之，张惧，虔持金刚经，并心经。道光乙酉科乡试，文稿已毕，方誊清，而猫复至，张急掩卷，诵经不辍。忽一老者来，将猫挥去，并谕场后请僧速为超度。言毕，老者不见，张遂中式。
    满宅香闻，自三更以达旦。 ［注］法苑珠林。隋柳俭，夜诵金刚经，至三更，忽有异香满宅，至晓不绝。
    寒灰作楷，几上现光。 ［注］金刚持验。明万历间，楚高僧寒灰，尝于天皇寺，以香水金末和墨，写金刚经。至第十六分，日夕忘点灯，几上若有微光，作楷书经，直达子夜。偶腹饥思食，起忆灯烛，则眼前黑暗矣。惊呼同房僧取火视之，字画庄严，更胜平时。
    法禅挽舟，空中举足。　［注］巾驭乘续集。明楚僧法禅，欲往庐山建庵修行。至九江，适西城外王西溪，请诵金刚经，期满三年，奉赀三百两。后诵毕，止与百金，不能建庵，所得之金，强半布施，仅持空钵。有藩王，舟抵九江，雇僧充纤夫，时众舟遇逆风，不能前，独僧挽之舟如驶，且足下腾空尺许，王见惊骇，僧亦不自知。诘问，始悟念经之故，王遂赐银三百两建庵。
    风起两番，白写原文完璧。　［注］受持果报。明嘉靖四十三年，东南大荒。苏州洞庭山某寺，有唐白乐天所书金刚经全卷，为镇寺至宝。是年寺众饥，主僧不得已，取此经质山塘王宦米五十石为食，宦施米还经。僧领归，过湖，盛称宦德。舟众请经一看，僧才展开，忽大风揭经前数幅，飘空入云而去，僧懊悔不已。三年后，忽有上官闻此经名，陷僧于狱，逼而献之，上官以非全卷，不惬意，释僧而还其经。僧过湖，又遇大风昏黑，[舟*義]舟登岸，入一深村避风，至一老渔户家，则壁间粘前所失经数幅，毫无伤损。渔户姚姓，询之，云三年前有火光一道，堕田中，惊视之，是字纸，因粘于壁。僧悲泣顶礼，称颂韦驮，备述颠末。谓非前番神风，则经归豪门，非此番神风，则经难完璧。姚亦感悟改业，重赀装裹，还经归寺。
    梦凭一字，神书示兆多男。　［注］金刚感应。明鄞县施振宇，四旬无子，礼天童密云和尚，命名通等。示云，汝能斋僧，持金刚经，自然有子。即依言礼佛发愿，夜梦金刚神书一兆字与之，归即茹素书经虔诵，岁设斋供，后生五子。
    云成五色，副室生儿。　［注］金刚感应。清浙江提督张杰，六十无子。夫人陈氏，日诵金刚经，康熙五年二月，就天童寺修华严忏法，山中现五色云者七日。秋七月，副室举一子。
    客梦一人，郎君登第。　［注］金刚感应。明嘉禾沈光华，偶与吴某言，晨朝茹素，诵金刚经，积二十年。吴漫应之，无何，吴晨起，疾驰诣沈贺云，郎君登第矣。问其故，曰，梦一人言，郡中一士
夫，以持经功德，其子得隽，思当是公。秋公子应明，果登乡荐。
    卷卷书名，冥府启文公之帙。 ［注］受持果报。明万历间，卫辉同知文元发，不信释氏。因病梦游冥府，始知地狱非虚，遂留心释典，日诵金刚经。与老友王洪冈相聚，即背诵。长子震孟，为大魁，亦尝手隶金刚经勒石。有吴生者，梦入幽冥，有人指入一小门，见殿宇严丽，中列龙藏，旁有甲士守护。启视，梵帙庄严，卷卷标文元发名字，询之，云皆文某平日所诵也。觉而述其梦于同馆文先生，乃元发之叔，自是吴亦持诵不辍。
    层层旋纸，半空飞高贵之鞋。 ［注］金刚灵应。明太仓高贵，开鞋铺。天启五年六月，壁间所禙之衬，划然声如裂帛，飞入半空，观者如堵，渐次堕落，更有数片，直飘向北城外普同塔始下。僧取视之，悉为金刚经纸。盖贵不识字，收用经纸，故天神示儆如此。（以上共二十联，四十条。）
    文献足征，感应如响。此功德不可思议者十也。

    △三回向
    止净，学惭固陋，未免挂一漏万之讥。性阙诵持，饶有得后遗前之憾。 ［注］楞严经。周利槃特迦言，我阙诵持，无多闻性，忆持如来一句伽陀，于一百日，得前遗后，得后遗前。
    入海算沙，明知自困。　［注］证道歌。入海算沙徒自困。 　　因标见月，敢谓无人。　［注］楞严经。如人以手指月示人，彼人因指当应看月。若复观指以为月体，此人岂惟亡失月轮，亦亡其指，何以故，以所标指，为明月故。
    爰为赞叹之文，庸作香华之散。且数他家之宝，藉开华屋之门。　［注］华严经。如人数他宝，自无半钱分。楞严经。我今犹如旅泊之人，忽蒙天王赐与华屋，虽获大宅，要因门入。
    愿以此不可称不可量不可思议之功德，回向菩提。即与彼如是知如是见如是信解之众生，同生安养。　［注］梵语菩提，此云觉道。即无明净尽，福慧圆满之佛果。梵语须摩提，此云安养，又翻安乐，妙意，极乐，清泰等，在我此娑婆世界之西方，乃阿弥陀佛所化之净土也。（娑婆，此云堪忍，谓堪能忍受诸苦也。）释迦牟尼佛，示娑婆秽土，俾众生知厌求离，名之为折。阿弥陀佛，示极乐净土，俾众生知忻求生，名之为摄。折摄二门，旨归一致。又阿弥陀佛因地，发四十八大愿，度脱众生。（见无量寿经）以故有能念佛名号者，临终即来接引，令生安养，随其功行浅深，生于九品莲华之中。（见观无量寿佛经）念金刚经，若能至诚恳切，自可消除业障，增长福慧，更加念佛回向，决定往生西方。一得往生，则超凡入圣，登不退地。又复亲炙弥陀，参随海众，自然圆成三身四智五眼六通，一切功德。今人每执金刚无相之语，谓念佛著相，不如参禅。不知即相离相，是真无相，离相执无，是转著相。永明大师云，有禅无净土，十人九蹉路。无禅有净土，万修万人去。菩萨如文殊，普贤，马鸣，龙树，无著，天亲。祖师如智者，慈恩，清凉，永明，莲池，蕅益等，皆念佛求生，他更何论。诵金刚经者，宜兼念佛回向往生，则于持经利益十种中，定证第十往生净土之果，不仅得前九种之善因而已。余均见本经。
——————————————————————————————

敬为现在印施流通，及诸阅者，后来印施流通，及诸阅者，说偈回向曰。
    猗欤观世音，誓愿难思议，久成等正觉，复现菩萨身。随类而逐形，寻声以救苦，可惜世间人，多多皆不知。故特著此书，冀得广流布，幸蒙诸善信，任印已数万。从此屡续知，屡续相任印，能至数十万，庶慰菩萨心。又复遍翻刻，中外广传播，俾知观世音，实一切依怙。譬如大火炬，普照于昏衢，亦如巨铁轮，普渡诸沉溺。盲人之导师，病夫之医药，寇贼时城郭，饥馑时稻粮。须知菩萨恩，逾天地覆载，纵尽劫宣扬，亦止示少分。愿诸任印者，业障悉消除，福慧咸增长，诸凡皆如意。生则获五福，没则登九品。过去诸祖宗，资之生净土。现在各椿萱，咸皆获寿康。所有子与孙，悉能振家声。年岁常丰登，盗贼悉革心，家家崇慈善，处处行仁义。俾此浇薄俗，转作淳朴风，法界诸有情，同得圆种智。民国十五年丙寅春释印光和南