首页

上海护国息灾法会法语

［民国］印光法师说　 [image] 清凉书屋点校

〖据《印光大师全集》、《文钞三编》校订〗
·2003.12·


上海护国息灾法会法语序

    印光乃西秦百无一能之粥饭庸僧，宿业深重，致遭天谴。生甫六月，遂即病目，经一百八十日，目未一开，除食息外，昼夜常哭。承宿善力，好而犹能见天，亦大幸矣。及成童读书，又陷入程、朱、韩、欧辟佛之漩涡中，从兹日以辟佛为志事，而业相又现，疾病缠绵。深思力究，方知其非，于二十一岁出家为僧。以见僧有不如法者，发愿不住持寺庙，不收徒，不化缘，不与人结社会。五十余年，不改初志，近在吴门作活埋观。九月初，中国佛教会理事长圆瑛法师、菩提学会领袖屈文六居士等，以光年老，或有心得，而不知其只能吃粥吃饭。请于启建护国息灾法会时，来沪演说。固辞不获，只好将错就错。至期，每日邓慧载，及无锡二、三居士，各于收音机听而录之，持来求为鉴定，即欲排印。所录互有出入，而邓之字大，遂依之略为笔削。此稿大通家固不要看，倘愚钝如光，又欲即生了生死大事，及欲治心治身、治家治国，无从下手者，阅之或可不无小补云。

民国二十五年丙子仲冬，释印光书。


第一日说吃素念佛为护国息灾根本

上海护国息灾法会法语

  印光法师说　 《佛教日报》邓慧载记录

第一日说吃素念佛为护国息灾根本

    印光本一无知无识之粥饭僧，只会念几句佛。虽虚度光阴七十余年，而于佛法，绝无彻底之研究。此次既以护国息灾法会诸君之邀请参加，情不可却，且事关国家福利，亦属应尽之责。遂不辞简陋，来预此会。但今天所讲者，并无高深之理论，只述护国息灾之根本方法。至于此次法会之要义，待明日再讲。
    此次法会之目的，为护国息灾。但何以方能达此种目的？余以为根本方法，在于念佛。盖杀劫，及一切灾难，皆为众生恶业所感。人人念佛，则此业可转。如只有少数人念佛，亦可减轻。念佛法门，虽为求生净土、了脱生死而设，然其消除业障之力，实亦极其巨大也。而真正念佛之人，必先要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。尤须明白因果，自行化他。今日之非圣非孝、蔑道废伦、杀父公妻等等邪说，皆是宋儒破斥因果轮回，以致生此恶果。如人人能明白因果道理，则断无人敢倡此谬说也。世间一成不变之好人少，一成不变之坏人亦少，大多皆是可上可下、可好可坏，所以教化最为紧要。孔子曰：“唯上智与下愚不移。”只要加以教化，无不可以使之改恶归善，放下屠刀，立地成佛，唯在人之信念而力行耳。今日中国社会之所以如是紊乱者，皆无教化之故也。但教化须在幼小时起，所谓“教妇初来，教儿婴孩”。若小时不教，大则难以为力矣。何则？习性已成，无法使之改易也。故念佛之人，须注意教育其子女，使为好人，存好心，说好话，做好事。果能人人如是，则灾难自消，而国亦常蒙拥护矣。
    念佛法门，根本妙谛，在《净土三经》。而《华严经》中《普贤行愿品》所示，尤为根本不可缺乏之行愿。盖善财以十信满心，参德云比丘，即教以念佛法门，得入初住，分证法身。从此历参五十余员知识，随闻随证，自二住以至十地，历四十位，最后于普贤菩萨处，蒙其开示加被威神之力，所证与普贤等、与诸佛等，即是等觉菩萨。然后普贤菩萨，以十大愿王，导归极乐，劝进善财，及华藏海众，一致进行，求生西方极乐世界，以期圆满佛果。故知念佛法门，始自凡夫，亦可得入；终至等觉，亦不能超出其外。实为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界同归，十方共赞，千经俱阐，万论均宣也。
    凡学佛之人，更有应注意之事，即切戒食荤，因食荤能增杀机。人与一切动物，生于天地之间，心性原是相等，但以恶业因缘，致形体大相殊异耳。若今世汝吃他，来世他吃汝，怨怨相报，则世世杀机无已时矣。若能人人茹素，则可培养其慈悲心，而免杀机。否则纵能念佛，而尚图口腹之乐，大食荤腥，亦未能得学佛之真利益也。
    再者，今人好言“禅净双修”，究则所谓“双修”者，乃看“念佛的是谁”。此仍重在参究，与净土宗生信、发愿、求往生，迥然两事。又禅宗所谓“明心见性，见性成佛”，系指亲见当人即心本具之佛性而言。密宗所谓“即身成佛”，盖以即身了生死为“成佛”。若遽认以为成万德具足、福慧圆满之佛，则大错大错。盖禅家之“见性成佛”，乃是大彻大悟地位；若能断尽三界内之见思二惑，方可了生脱死。密宗之“即身成佛”，不过初到了生死地位。此在小乘，则阿罗汉亦了生死。而圆教初信断见惑，七信断思惑，即已了生死。七信与阿罗汉，了生死虽同，其神通道力，则大相悬殊。八、九、十信，破尘沙惑，至十信后心，破一品无明，证一品三德秘藏，而入初住，是为法身大士。历十住、十行、十回向、十地、等觉四十一位，方入佛位。其历程尚有如此之远，非一蹴即可骤至也。修净土者，即生西方，即了生死，亦是“即身成佛”，但净宗不作此僭分说耳。而与禅宗之纯仗自力，较其难易，实为天壤之别。尚望预会诸君，三复斯旨。


第二日说因果报应及家庭教育

    昨日讲净土法门，今天讲护国息灾法会之意义。所谓“护国息灾”云者，是国如何护，灾如何息。因是欲达此项目的，有二种办法：一者临时，二者平时。如能平时茹素念佛，以求护国息灾，固有无限之功德。即临时虔敬而求护息，亦有相当之效力，不过仍以平素大家护息为好。盖平素大家茹素念佛，愿力相接，则邪气消而正气长，人人存好心、说好话、做好事，国家得护而灾殃自消矣。古书有云：“圣人不治已病治未病，不治已乱治未乱。”盖已乱之治易晓，未乱之治难明。夫治国亦如治病，有治标者，有治本者。治病者是已乱之治，若求其速效，所谓头痛医头、腿痛医腿，治其标也。其标既愈，然后再治其本，俾气血周流，营卫舒畅。本既痊愈，则精神振起，方能奋发有为。现者国家危难，已至千钧一发之际，余以为今日治国，须标本兼治。兼治之法，最莫善于念佛吃素、戒杀放生，而深明乎三世因果之理。
    现在世界之劫运，吾人所受种种灾难，皆是过去恶业所招，以致感受现在苦果。故知此恶业者，即过去恶因之所造成也。欲免苦果，须去苦因。过去已种之苦因，念佛忏悔，乃能消去。现在如不再种苦因，将来即能免受苦果。何谓苦因？贪、瞋、痴三毒是也。何谓善因？济物利人是也。若人人明达因果之理，则诸恶莫作，众善奉行，灾害自无从起矣。唯今人不明因果之理，私欲填胸，无恶不作，只知自己，不知有人。讵知利人即是利己，害人甚于害己。故余平素常言：因果者，圣人治天下、如来度众生之大本也。舍因果而谈治国平天下，何异缘木而求鱼，吾未见其能有得也。佛言：“欲知前世因，今生受者是。欲知来世果，今生作者是。”如今生所作所为皆是恶事，来世定得恶果。如今生所作所为皆是善事，来世定得善果。《易》曰：“积善之家，必有余庆。积不善之家，必有余殃。”《书》曰：“作善，降之百祥。作不善，降之百殃。”其理与吾佛所讲因果正同。所谓“余”者，乃正报之余，非正报也。本人来生后世所享受者，乃所谓本庆、本殃也。余报乃在其子孙，余庆、余殃，皆其祖父所积而成者也。
    世人不知因果，常谓“人死后则告了脱，无善恶果报”，此为最误天下后世之邪见。须知人死之后，神识不灭。如人人能知神识不灭，则乐于为善。若不知神识不灭，则任意纵欲、□□共妻、杀父杀母、种种罪恶，由此而生。此种极恶逆之作为，皆断灭邪见所致之结果。人人能诸恶莫作、众善奉行，则天下太平，人民安乐。然此尚非究竟法。何为究竟法？是在念佛求生西方，了生脱死。并须敦伦尽分、闲邪存诚，则国运可转，灾难可消。盖今日之灾难，皆大家共业所招。如人人念佛行善，则共业可转，而劫运可消。“一二八”沪战时，念佛之人家，得灵感者甚多。彼自己单修，尚得如此灵感，况人人共修者乎？故知国难亦可由众人虔恳念佛挽回也。又如观世音菩萨，以三十二应身，入诸国土，寻声救苦。如至诚诵观音圣号，自能得感应。古今得灵感而见诸载记者甚夥，诸君可自翻阅之。除《普门品》中所述外，凡应以何身得度者，即现何身而救度之。应以山河大地、桥梁道路身得度者，即现山河大地、桥梁道路身而救度之。现在之人，发信心者太少，不发信心者太多。若人人发信心，则何灾不可消哉！
    且人之信心，须在幼小时培养。凡为父母者，在其子女幼小时，即当教以因果报应之理，敦伦尽分之道。若待其长大，则习性已成，无能为力矣。尤重者必在于胎教，孕妇能茹素念佛，行善去恶，目不视恶色，耳不听恶声，身不行恶事，口不出恶言。使儿在胎中禀受正气，则天性精纯，生后再加以教化，则无不可成为善人者。昔周太姜、太任、太姒，相夫教子之淑德懿行，故能成周朝八百年之王业。印光常谓“治国平天下之权，女人家操得一大半”。良以家庭之中，主持家政者，多为女人，男人多持外务。其母若贤，子女在家中，耳濡目染，皆受其母之教导，影响所及，其益非鲜。若幼时任性骄惯，俾其自由，绝不以孝弟忠信、因果报应是训，长大则便能为杀父杀母、共妻□□之魔王眷属矣。是故子女幼小时，切须养其善心，严加约束。要知今日杀人放火、无恶不作之辈，皆从彼父母骄生惯养而来。以孟子之贤，尚须其母三迁，严加管束而成，况平庸者乎？
    现在大家提倡“男女平权”，谓为抬高女人的人格。不知男女之身体既不同，而责任亦各异。圣人所谓：“男正位乎外，女正位乎内。”“正位乎内”者，即实行烹饪纺织、相夫教子之事也。今令女人任男人之事，则女人正位之事荒废矣。名虽为抬高女人的人格，实则为推倒女人的人格。愿女界英贤，各各认清自己的人格所在，则家庭子女，皆成贤善，天下岂有不太平之理乎？以治国平天下之要道，在于家庭教育。而家庭教育，母任多半。以在胎禀其气，生后视其仪、受其教，故成贤善，此不现形迹而致太平之要务，惜各界伟人，多未见及。愿女界英贤，于此语各注意焉。世俗皆称妇人曰“太太”，须知“太太”二字之意义甚尊大。查“太太”二字之渊源，远起周代，以太姜、太任、太姒，皆是女中圣人，皆能相夫教子。太姜生泰伯、仲雍、季历三圣人，太任生文王，太姒生武王、周公。此祖孙三代女圣人，生祖孙三代数圣人，为千古最盛之治。后世称女人为“太太”者，盖以其人比“三太”焉。由此观之，“太太”为至尊无上之称呼。女子须有“三太”之德，方不负此尊称。甚愿现在女英贤，实行相夫教子之事，俾所生子女，皆成贤善，庶不负此优美之称号焉。
    其次须认真茹素，人与动物，原是同等，何忍杀其性命，以充自己口腹？己身微受刀伤，即感痛苦。言念及此，心胆惨裂，何忍杀生而食？况杀生食肉之人，易起杀机。今世之刀兵灾劫，皆由此而来。古语云：“欲知世上刀兵劫，但听屠门夜半声。”世有许多人，虽明佛法道理，而视戒杀茹素为难行。民国十年，余往南京访一友，其人请魏梅荪见余，以“信佛念佛，而不能吃素”告。余令其熟读《文钞》中《南浔极乐寺修放生池疏》数十遍，即能吃素矣。以其文先说生佛心性不二，次说历劫互为父母、兄弟、妻子、眷属，互生；互为怨家对头，互杀。次引《梵网》、《楞严》、《楞伽》经文为证。熟读深思，不徒不忍食，且不敢食矣。魏居士未过二月，即绝不食肉矣。又上海黄涵之居士之母，不能食素，且不信食素为学佛要事。黄涵之函询其法，余令其于佛前朝夕代母忏悔业障，以母子天性相关，果能志诚，必有感应。涵之依之而行，月余，其母便吃长素矣。时年八十一，日课佛号二万声，至九十三岁去世。
    余望一切大众，从今日起，注意戒杀茹素。并劝自己之父母、子女及亲友，共同茹素。要知此亦护国息灾之根本方法也。今日余所讲者，为护国息灾之意义，而实行方法，乃在念佛茹素。诸君幸勿以为浅近而不介意也。


第三日申述因果原理并以事实证明

    前、昨两日，余曾将因果道理，及护国息灾的方法，略略叙述，今日本可不必再谈因果。但有不得不申述者，拟进一步，将因果之原理与事实，互证说明，俾大众知所儆惕。
    现在世人不晓因果之原理，以为妄谈邪说。处处讨便宜，不肯吃亏。殊不知便宜即是吃亏，吃亏即是便宜。如今之为父母者，多溺爱其子女，不严加约束，致养成其好钱财、好贪便宜，以为可以保守家产，不致损失。岂知适得其反，遗患终身。间接则与国家社会，亦有无限之影响。兹举一事为例。
    隋代州赵良相，家资巨万，有二子，长曰孟，次曰盈，盈强孟弱。其父将终，分家资为二，孟得其上。及良相死，盈尽霸取其兄之产。止与孟园屋一区，孟佣力自活。无何，赵盈死，生孟家为儿，名环。后孟亦死，生盈家，与盈之子为儿，名先。洎长，而孟家益贫，盈家益富，赵环即与赵先作仆使为活。谚云：“天道弗平，盈者益盈。”环一日闻其寡母曰：“赵盈霸汝家产，致汝世贫，今至为其奴，可不耻乎？”环因怀恨，欲杀赵先。开皇初，环从先朝五台，入峨谷东数十里，深旷无人。环拔刀谓先曰：“汝祖、我父，弟兄也。汝祖霸我产业，致我世贫。今为汝仆，汝其忍乎？吾今杀汝也。”先即疾走，环逐之入林，见草庵，遂入。有老衲曰：“子将何为？”环曰：“吾逐怨也。”老衲大笑曰：“子且勿为，令汝自识之。”各以药物授之，充茶汤，食已，如梦初醒，忽忆往事，感愧自伤。老衲曰：“盈乃环之前身，霸他之业，是自弃其业也。先乃孟之再来，受其先产，父命犹在耳。”二人弃家从释修道，后终于弥陀庵。见《清凉山志》。因果报应，彰明显著，如响应声，如影随形，丝毫不爽也。
    又如现在流传五台山“人皮鼓”一事，亦是因果最显明可畏者，为言其详。唐北台后黑山寺僧法爱，充监寺二十年，以招提僧物，广置南原之田，遗厥徒明诲。爱死，即生其家为牛，力能独耕，仅三十年，牛老且病。庄头欲以牛从他易油。是夕，明诲梦亡师泣曰：“我用僧物，为汝置田，今为牛，既老且羸。愿剥我皮作鼓，书我名字于鼓上，凡礼诵当击之，我苦庶有脱日矣。不然，南原之阜，变为沧瀛，未应脱免耳。”言讫，举身自扑。诲觉，方夜半，鸣钟集众，具宣其事。明日，庄头报老牛触树死。诲依其言，剥皮作鼓，书名于上。即卖南原之田，得价若干，五台饭僧。诲复尽倾衣钵，为亡师礼忏。后送其鼓于五台山文殊殿，年久鼓坏，寺主以他鼓易之，讹传以为“人皮鼓”耳。见《清凉山志》。盖因果昭彰，无能或逃。然赵氏二子，夙世种有善根，能邂逅高僧，居然成道。若一般凡庸，焉可自蒙，而且拨无因果，自误误人，自害害人。
    今人皆唯看目前，不顾后世，好占便宜，不愿吃亏。其子女耳濡目染，相习成风。而社会风俗，亦因之险恶。争夺以起，大乱以兴，杀人盈城盈野，而目不为瞬、心不为颤，无非职是故也。且杀人者，残忍恶毒，不以为可悲可惧，反自矜其功，而他亦交相赞叹。甚有杀父母、杀兄长者，反自命为大义灭亲。噫！祸变至此，天理绝，人道灭。不仅道德丧亡，抑将浩劫相续。故现在欲救护国家，应从根本做起。根本为何？即确信因果是。如洞明因果之理，而又笃信实行，则世道人心，自可挽回。
    余以为世界之宗教、哲学，皆无佛教精奥而易行。今人之不信因果，大多受宋儒之影响。宋代理学，如程明道、伊川、朱晦庵等，由看佛大乘经，略领会“全事即理”之意致。及亲近宗门知识，又会得“法法头头，不出一心”之旨。实未备阅诸经论，及遍参各宗知识。遂窃取佛经之义以自雄，用以发挥儒教之奥。又恐后人看佛经，知彼之所得处，遂昧心辟佛。精妙处不好辟，即在事实上辟。谓“佛所说之三世因果、六道轮回之事理，皆是骗愚夫愚妇奉彼教耳，实无其事。”谓“人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施？又神已散矣，令谁受生？”由此之故，大开肆无忌惮之端，善无以劝，恶无以惩。谓“天即理也，岂真有冕旒而王者哉？”谓“鬼神为二气之良能”。谓“打雷为阴阳之气击搏而成声”。将实理实事，认作空谈。专以正心诚意，为治国治民之本。不知正心诚意，必由致知格物而来。彼以“致知”为“推极吾之知识”，以“格物”为“穷尽天下事物之理”。而不知“物”，乃心中私欲，由有私欲，障蔽自心，则本具真知，莫由显现。由格除私欲，则其本具之真知自显；真知显，而意诚心正矣。正心诚意，愚夫愚妇一字不识者，亦做得到。若如彼说“推极吾之知识，穷尽天下事物之理”，虽圣人亦做不到。故知此处一错，治世之根本已失。又以无因果轮回，令人正心诚意。以无有因果，一死永灭，善恶同归于尽，谁复顾此空名，而正心诚意乎？又理学家谓“有所为而为善即是恶”，此语直是破坏世间善法。何以故？蘧伯玉行年二十，而知十九年之非；行年五十，而知四十九年之非，欲寡其过而未能。是有所为耶？无所为耶？孔子以德不修，学不讲，闻义不能徙，不善不能改，为忧；年已七十，尚欲天假数年，以期学《易》而免大过。是有所为耶？无所为耶？然自程、朱以后，儒者皆不敢说因果。以说则受人攻击，谓非纯儒，谓悖先贤。故凡识见卑劣者，随声倡和以辟佛。识见高明者，无不偷看佛经以期自雄；无不痛辟佛法，以为后来入乡贤祠、入文庙之根据耳。在程、朱当日之心，只欲儒教兴隆，不顾佛教存灭。驯至于今，由彼破因果轮回之余毒，至今爆发，废经废伦，废孝免耻，以成杀父杀母、共妻□□之恶剧，可不哀哉！
    现在绥远战事甚急，灾祸极惨，我忠勇之战士，及亲爱之同胞，或血肉横飞、丧身殒命，或屋毁家破、流离失所。无食无衣，饥寒交迫。言念及此，心胆俱碎。今晨圆瑛法师，向余说此事，令劝大家发心救济。集腋成裘，原不在多寡，有衣助衣，有钱助钱，功德无量，定得善果。要知助人即助己，救人即救己，因果昭彰，丝毫不爽。若己有灾难，无人为助，能称念圣号，佛菩萨于冥冥中，亦必加以佑护焉。余乃一贫僧，绝无积蓄，有在家弟子布施者，皆作印刷经书用。今挪出一千圆，以为援绥倡。能赈人灾，方能息己灾。现在一般士女，务尚奢华，一瓶香水之值，有三、四十圆，至二、三百圆者。何如将此靡费之资，移作助绥之用？又有一般人，多好敛财，生前既不愿用，死后仍期带于地下，欲其子女以厚葬之，或留为子女用。殊不知现世有掘墓之危险，留之反受其害。如现在陕西有掘墓团之组织，专门做此工作。为人子者，既孝其父母，何忍因孝而使其枯骨暴露于地？莫如将此巨款以救济他人之为善也。又有贫苦之人，虽有志于此，而力未逮。余以为可以念佛为助，既可息人之灾，又可息己之灾，果何乐而不为乎！
    当沪战时，苏州曹沧洲居士之孙，奉父命由沪赴苏，迎其三叔祖及叔父等往沪。彼叔祖、叔父通不愿去。其人以其妻之珠宝等，缠之于腰，坐小火轮往沪。忽强盗来，欲跳上岸，适堕水中，所带金珠，可值二、三万，均送与为己换衣之一人，而自称贫士，为教蒙学之教师。倘大强盗知，则又不知要几多万令赎，岂非钱财之祸人耶！今人只贪目前便宜，不能看破，为钱财而吃亏，其例甚多，不胜枚举。
    昔有某居士，问余以挽回劫运之方。余曰：“此易易事，在明因果之理，而笃行之耳。”能发信心，必有善果。且作伪之心自消，心中坦荡荡，任何灾难，皆冰雪消融矣。洪杨之役，江西木商袁恭宏，被匪所获，缚于客厅柱上，门上加锁，俟时而杀之。渠自意必死，乃默念观音圣号。良久入睡，醒而身在野地，仰首见星辰，遂得逃脱。以是，甚望大家大发信心，秉乾为大父、坤为大母之德，存民吾同胞、物吾同与之仁，凡在天地间者皆爱怜之、护育之，更能以因果报应、念佛求生西方之道劝化之。倘人各实行，则国不期护而自护，灾不期息而自息矣。


第四日说成佛大因果并略释《四料简》要义

    前两天，余曾将因果谈过，今天仍谈因果。须知前两天所谈者为小因小果，今天所谈者为大因大果。
    佛之所以成佛，常享真常法乐；众生之所以堕地狱，永受轮回剧苦者，皆不出因果之外。凡人欲治身心，总不能外于因果。现在人徒好大言，不求实际，辄谓因果为小乘法，实为大谬。讵知大乘、小乘，总不外“因果”二字。小乘是小因果，大乘是大因果。小因，是依生灭四谛，知苦断集，慕灭修道。小果，是证阿罗汉果。大因，是修六度万行。大果，是证究竟佛果。种瓜得瓜，种豆得豆，有其因必有其果，未之或爽也。所以不独世间人皆在因果之中，即菩萨、佛，亦不出因果之外。若谓因果为小乘，则菩萨、佛，亦是小乘矣。其言之狂悖可知矣。
    本会是护国息灾法会，余以为但息刀兵水火之灾，尚非究竟，须并息生死烦恼之灾，乃为彻底办法。吾人昧己法身，断佛慧命，可悲可痛，较之色身被祸，何止重百千万倍。故必能护持法身慧命，断生死烦恼，方算尽息灾之能事。
    佛教大纲，不外五宗。五宗者，即律、教、禅、密、净也。律为佛法根本，严持净戒，以期三业清净，一性圆明，五蕴皆空，诸苦皆度耳。教乃依教修观，离指见月，彻悟当人本具佛性，见性成佛耳。然此但指其见自性天真之佛为“成佛”，非即成证菩提道之佛也。密以三密加持，转识成智，名为“即身成佛”。此亦但取即身了生死为“成佛”，非成福慧圆满之佛也。此三宗，均可摄之于禅，以其气分相同也。以故佛法修持之要，不过禅、净二门。禅则专仗自力，非宿根成熟者，不能得其实益。净则兼仗佛力，凡具真信愿行者，皆可带业往生。其间难易，相去天渊。
    故宋初永明寿禅师，以古佛身，示生世间，彻悟一心，圆修万行，日行一百八件佛事，夜往别峰，行道念佛。深恐后世学者，不明宗要，特作一《四料简偈》，俾知所趣。其偈曰：“有禅有净土，犹如戴角虎，现世为人师，来生作佛祖。无禅有净土，万修万人去，若得见弥陀，何愁不开悟。有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去。无禅无净土，铁床并铜柱，万劫与千生，没个人依怙。”此八十字，乃如来一代时教之纲要，学者即生了脱之玄谟。阅者先须详知何者为“禅”，何者为“净土”，何者为“有禅”，何者为“有净土”。“禅”与“净土”，乃约理约教而言。“有禅”、“有净土”，乃约机约修而论。理教则二法了无异致，机修则二法大相悬殊。语虽相似，意大不同。极须着眼，方不负永明之婆心矣。
    何谓“禅”？即吾人本具之真如佛性，宗门所谓“父母未生前本来面目”。宗门语不说破，令人参而自得，故其言如此。实即无能无所、即寂即照之离念灵知、纯真心体也（“离念灵知”者，了无念虑，而洞悉前境也）。“净土”者，即信愿持名，求生西方，非偏指唯心净土、自性弥陀也。“有禅”者，即参究力极，念寂情亡，彻见父母未生前本来面目，明心见性也。“有净土”者，即实行发菩提心，生信发愿，持佛名号，求生西方之事也。倘参禅未悟，或悟而未彻，皆不得名为“有禅”。倘念佛偏执唯心而无信愿，或有信愿而不亲切，皆不得名为“有净土”矣。至于虽修净土，心念尘劳，或求人天福报，或求来生出家为僧，一闻千悟，得大总持，宏扬佛法，教化众生者，皆不得名为修净土人。以其不肯依佛净土经教，妄以普通教义为准，则来生能不迷而了脱者，万无一二。被福所迷，从迷入迷者，实繁有徒矣。果能深悉此义，方是修净土人。眼中无珠者，每谓参禅便为“有禅”，念佛便为“有净土”，自误误人，害岂有极！此已说明“禅”、“净”、“有”、“无”，今再将偈语，逐段剖晰，方知此八十字，犹如天造地设，无一字不恰当，无一字能更移。
    其第一偈云“有禅有净土，犹如戴角虎，现世为人师，来生作佛祖”者。盖以其人既彻悟禅宗，明心见性，又复深入经藏，备知如来权实法门，而于诸法之中，又复唯以信愿念佛一法，以为自利利他通途正行。《观经》上品上生“读诵大乘，解第一义”，即此是也。“犹如戴角虎”者，以其人禅净双修，有大智慧，有大禅定，有大辩才。邪魔外道，闻名丧胆。如虎之戴角，威猛无俦。有来学者，随机说法，应以禅净双修接者，则以禅净双修接之。应以专修净土接者，则以专修净土接之。无论上、中、下根，无一不被其泽，岂非人天导师乎？至临命终时，蒙佛接引往生上品，一弹指顷，华开见佛，证无生忍，最下即证圆教初住，亦有顿超诸位，至等觉者。圆教初住，即能现身百界作佛，何况此后位位倍胜，直至四十一等觉位乎。故曰“来生作佛祖”也。
    其第二偈云“无禅有净土，万修万人去，若得见弥陀，何愁不开悟”者。以其人虽未明心见性，然却决志求生西方。佛于往劫，发大誓愿，摄受众生，如母忆子。众生果能如子忆母，志诚念佛，则感应道交，即蒙摄受。力修定慧者，固得往生。即五逆十恶，临终苦逼，发大惭愧，称念佛名，或至十声，或止一声，直下命终，亦皆蒙佛化身，接引往生，非“万修万人去”乎？然此虽念佛无几，以极其猛烈，故能获此巨益，不得以泛泛悠悠者校量其多少也。既生西方，见佛闻法，虽有迟速不同。然已高预圣流，永不退转，随其根性浅深，或渐或顿，证诸果位。既得证果，则开悟不待言矣。所谓“若得见弥陀，何愁不开悟”也。
    其第三偈云“有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去”者。以其人虽彻悟禅宗，明心见性，而见思烦恼，不易断除。直须历缘锻炼，令其净尽无余，则分段生死，方可出离。一毫未断者勿论，即断至一毫未能净尽，六道轮回，依旧难逃。生死海深，菩提路远，尚未归家，即便命终。大悟之人，十人之中，九人如是，故曰：“十人九蹉路。”“蹉”者，蹉跎，即俗所谓“担阁”也。“阴境”者，中阴身境，即临命终时，现生及历劫善恶业力所现之境。此境一现，眨眼之间，随其最猛烈之善恶业力，便去受生于善恶道中，一毫不能自作主宰。如人负债，强者先牵；心绪多端，重处偏坠。五祖戒再为东坡，草堂青复作鲁公，此犹其上焉者。故曰“阴境若现前，瞥尔随他去”也。“阴”，音、义与“荫”同，盖覆也。谓由此业力，盖覆真性，不能显现也。“瞥”，音“撇”，眨眼也。有以“蹉”为“错”，以“阴境”为“五阴魔境”者，总因不识“禅”及“有”字，故致有此谬误也。岂有大彻大悟者，十有九人，错走路头，即随五阴魔境而去，着魔发狂耶？夫着魔发狂，乃不知教理，不明自心，盲修瞎炼之增上慢种耳。何不识好歹，以加于大彻大悟之人乎？所关甚大，不可不辩。
    其第四偈云“无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”者。有谓“无禅无净”，即埋头造业、不修善法者，大错大错。夫法门无量，唯禅与净，最为当机。其人既未彻悟，又不求生，悠悠泛泛，修余法门。既不能定慧均等，断惑证真，又无从仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生必随福转，耽着五欲，广造恶业。既造恶业，难逃恶报。一气不来，即堕地狱，以洞然之铁床铜柱，久经长劫，寝卧抱持，以偿彼贪声色、杀生命等种种恶业。诸佛菩萨，虽垂慈愍，恶业障故，不能得益。清截流禅师谓“修行之人，若无正信求生西方，泛修诸善，名为第三世怨”者，此之谓也。盖以今生修行，来生享福，倚福作恶，即获堕落。乐暂得于来生，苦永贻于长劫。纵令地狱业消，又复转生鬼、畜。欲复人身，难之难矣。所以佛以手拈土，问阿难曰：“我手土多？大地土多？”阿难对佛：“大地土多。”佛言：“得人身者，如手中土。失人身者，如大地土。”“万劫与千生，没个人依怙”，犹局于偈语，而浅近言之也。
    永明禅师，恐世人未能将禅、净之真义，观察清晰，故作此偈以明之，可谓迷津之宝筏，险道之导师，厥功伟矣。良以一切法门，专仗自力。净土法门，兼仗佛力。一切法门，惑业净尽，方了生死。净土法门，带业往生，即预圣流。世人不察，视为弁髦，良堪浩叹！今人每以话头看得恰当，临终去得好，便为了脱。不知此语，乃未开正眼之梦话也。兹引数事为例。
    如清乾、嘉间，有三禅僧，为同参。死后，一生江苏，为彭文章；一生云南，为何桂清；一生陕西，为张费。三人，唯彭记得前生事。后入京会试，俱见二人，遂说前生为僧事。二人虽不记得，一见如同故人，成莫逆交。殿试，彭中状元，何榜眼，张传胪。彭也放过主考学台，然颇贪色，后终于家。何作南京制台，洪杨反，失南京，被皇上问罪死。张尚教过咸丰皇帝书，回回要反，骗去杀之。此三人，也不是平常僧，可惜不知求生西方，虽得点洪福，二人不得善终，彭竟贪着女色，下生后世恐更不如此生矣。
    又苏州吴引之先生，清朝探花，学问、道德、相貌俱好。民十年，朝普陀会余，自言伊前生是云南和尚。以烧香过客，不能多叙，亦未详问其由。十一年，余往扬州刻书，至苏州一弟子家，遂访之，意谓夙因未昧。及见而谈之，则完全忘失了，从此永无来往。迨十九年，余闭关报国寺，至十一月，彼与李印泉、李协和二先生来。余问：“汝何以知前生是云南僧？”伊云：“我二十六岁做一梦，至一寺，知为云南某县某寺，所见的殿堂房舍、树木形状，皆若常见，亦以己为僧。醒而记得清楚，一一条录。后一友往彼作官（张仲仁先生尚知此人姓名），持去一对，丝毫不错。”余曰：“先生已八十岁，来日无多，当恢复前生和尚的事业，一心念佛，求生西方，庶可不负前生修持之苦功矣。”伊云：“念佛什么希奇？”余曰：“念佛虽不希奇，世间无几多人念。顶不希奇的事，就是吃饭，全世界莫一个人不吃饭，此种最不希奇的事，汝为什么还要做？”伊不能答，然亦不肯念。伊问二位李先生：“君等念否？”答曰：“念。”伊仍无下语。至十二月三十夜，将点灯时去世，恰满八十岁。此君前生也很有修持，故今生感得大功名、大寿命。今生只尽伦常，佛法也不相信了，岂不大可哀哉！
    然此四人，均尚未有所证。即已有所证，未能断尽烦惑，也难出离生死。如唐朝圆泽禅师，晓得过去、未来，尚不能了。况只去得好，就会了乎？
    唐李源之父，守东都，安禄山反，杀之。李源遂不愿做官，以自己洛阳住宅，改做慧林寺，请圆泽做和尚，伊亦在寺修行。过几年，李源要朝峨眉，邀圆泽同去。圆泽要走陕西，李源不愿到京，定规要由荆州水道去。圆泽已知自己不能来矣，遂将后事一一开明，夹于经中，尚不发露，遂随李源乘船去。至荆州上游，将进峡，其地水险，未暮即住。忽一妇，着锦裆，在江边打水。圆泽一见，双目落泪。李源问故。圆泽曰：“我不肯由此道去者，就是怕见此女人。此女人怀孕已三年，候吾为子，不见则可躲脱，今既见之，非为彼做儿子不可。汝宜念咒，助我速生，至第三日，当来我家看我，我见汝一笑为信。过十二年，八月十五夜，至杭州天竺葛洪井畔来会我。”说毕，圆泽坐脱，妇即产子。三日，李源去看，一见，其儿即笑。后李源回慧林，见经中预道后事之字，益信其为非平常人。至十二年，李源预到杭州，至八月十五夜，往所约处候之。忽隔河一放牛孩子，骑牛背，以鞭打牛角唱曰：“三生石上旧精魂，赏月吟风不要论。惭愧情人远相访，此身虽易性常存。”李源闻之，遂相问讯，谈叙。叙毕，又唱曰：“身前身后事茫茫，欲话因缘恐断肠。吴越江山游已遍，却回烟棹上瞿塘。”遂乘牛而去。
    此种身分，尚了不了。况只话头看得恰当，去得好，就会了乎？仗自力了生死，有如此之难。仗佛力了生死，有如彼之易。而世人每每舍佛力而仗自力，亦莫明其妙。今二语为之说破：只是要显自己是上等人，不肯做平常不希奇的事之知见所误也。愿一切人，详思此五人之往事，如丧考妣，如救头燃，自利利他，以修净业，方可不虚此生此遇矣！


第五日略释天台“六即”义兼说吃素放生

    净土法门，三根普被，利钝全收，契理契机，至顿至圆，洵为利生唯一无上法门。唯现在之人，或者自高自大，谓既云众生即佛，则我即是佛，何必再念佛乎？或者以我既为苦恼凡夫，何能了生脱死，唯求来生不失人身耳。此两种人，皆不明因果所致，故今日仍讲因果。
    须知“众生即佛”者，以其具有佛性之真因也，设不修念佛妙行，佛性无由显现，何能得了生死、成佛道之实果乎？譬如宝镜蒙尘，光明不现，实未失之也。若肯用力揩磨，自可照天照地矣。
    若言我是苦恼凡夫，不能生西方了生脱死，以至成佛者，乃业深障重，自甘堕落也。且今世之人，有下棋、叉麻雀而累死者，不知有多少。若能以此劳苦，修行念佛，何愁不往生西方，上证佛果乎？盖佛本是众生修持得证佛果之人耳。
    隋天台智者大师，著《观无量寿佛经疏》，立“六即佛”义，以对治自甘堕落，及妄自尊大之病。“六即佛”者，一理即佛，二名字即佛，三观行即佛，四相似即佛，五分证即佛，六究竟即佛也。“六”明阶级浅深，“即”明当体就是。譬如初生孩子，与其父母形体无异，而力用则大相悬殊。不得谓初生孩子非人，亦不得以成人之事令孩子担当也。若能知“六”而常“即”，则不生退屈。知“即”而常“六”，则不生上慢。从兹努力修持，则由凡夫而圆证佛果，由理即佛而成究竟即佛矣。
    理即佛者，一切众生，皆有佛性，虽背觉合尘，轮回三途六道，而佛性功德，仍自具足，故名理即佛，以心之理体就是佛也。无机子颂曰：“动静理全是，行藏事尽非。冥冥随物去，杳杳不知归。”以一切众生，未闻佛法，不知修持，而一念心体，完全同佛，故曰“动静理全是”。由其迷背自心，作诸事业，故曰“行藏事尽非”，事完全不与佛性相应也。终日终年，昏昏冥冥，随烦恼妄想之物欲而行，从生至死，不知回光返照，故曰“冥冥随物去，杳杳不知归”也。
    名字即佛者，或从善知识，或从经典，闻即心本具、寂照圆融、不生不灭之佛性，于名字中，通达了解，知一切法皆为佛法，一切众生皆可成佛，所谓闻佛性名字，即得了解佛法者是也。颂曰：“方听无生曲，始闻不死歌。今知当体是，翻恨自蹉跎。”以从前只知生死轮回，无有了期，今知佛性真常，不生不灭。既知当体就是成佛真因，则汲汲修持，反恨从前虚度光阴，以致未能实证也。
    观行即佛者，依教修观，即圆教五品外凡位。五品者：一、随喜品，闻实相之法，而信解随喜者；二、读诵品，读诵《法华》及诸大乘经典，而助观解者；三、讲说品，自说内解，而导利他人者；四、兼行六度品，兼修六度，而助观心者；五、正行六度品，正行六度，而自行化他，事理具足，观行转胜者。颂曰：“念念照常理，心心息幻尘。遍观诸法性，无假亦无真。”既圆悟佛性，依教修观，对治烦恼习气，故曰：“念念照常理，心心息幻尘。”了知一色一香，无非中道；一切诸法，无非佛法；一切众生，皆当作佛。故曰：“遍观诸法性，无假亦无真。”
    相似即佛者，谓相似解发，即圆教十信内凡位也。初信断见惑，七信断思惑，八、九、十信断尘沙惑。颂曰：“四住虽先脱，六尘未尽空。眼中犹有翳，空里见华红。”四住者：一、见一切住地，乃三界之见惑也；二、欲爱住地，乃欲界之思惑也；三、色爱住地，乃色界之思惑也；四、有爱住地，乃无色界之思惑也。初信断见，七信断思，故曰：“四住虽先脱。”然由色、声、香、味、触、法之习气未尽，故曰：“六尘未尽空。”此但指七信位说。八、九、十信，尘沙惑破，习气全空矣。习气者，正惑之余气耳。如盛肉之盘，虽经洗净，犹有腥气。贮酒之瓶，虽经荡过，犹有酒气。“眼中犹有翳，空里见华红”者，以无明未破，不能见真空法界之本体也。
    分证即佛者，于十信后心，破一分无明，证一分三德，即入初住，而证法身，是为法身大士。从初住至等觉，共四十一位，各各破一分无明，证一分三德，故名分证即佛也。以无明分四十二品，初住破一分，以至十住则破十分，历十行、十回向、十地，以至等觉，则破四十一分矣。初住，即能于无佛世界，现身作佛，又复随类现身，度脱众生，其神通道力，不可思议。何况位位倍胜，以至四十一位之等觉菩萨乎。颂曰：“豁尔心开悟，湛然一切通。穷源犹未尽，常见月朦胧。”“豁尔心开悟，湛然一切通”者，颂其分破、分证之景象也。“穷源犹未尽，常见月朦胧”者，颂其犹有无明云，未能彻见性天真月之光辉也。
    究竟即佛者，从等觉，再破一分无明，则真穷惑尽，福慧圆满，彻证即心本具之真如佛性，入妙觉位，成无上菩提道矣。颂曰：“从来真是妄，今日妄皆真。但复本时性，更无一法新。”“从来真是妄”者，未悟以前，只此皆空之五蕴，而妄生执着，色法、心法互相形立，则苦厄随生。既悟之后，亦只此五蕴，而全体是一个真如，了无色心五蕴之相可得。故曰“从来真是妄，今日妄皆真”也。然此所证之真，并非新得，不过复其本具之真如佛性而已。故曰“但复本时性，更无一法新”也。又众生在迷，见佛菩萨，及一切众生，皆是众生，故毁谤佛法，杀害众生，不知罪过，反以为乐。佛既彻悟心、佛、众生三无差别之心，见一切众生，完全是佛，故于怨于亲，皆为说法，令得度脱。纵令极其恶逆不信之人，亦无一念弃舍之心，以见彼是未成之佛故也。
    今晨黄涵之对余曰：“圆瑛法师言：‘道场将近圆满，于圆满日，举行放生。于十六日，说三归五戒。祈为大众宣说放生、受归戒之大意，俾大家同发利人利物之心。’”故不得不为宣说也。本法会原为护国息灾，若推究灾之来因，多由杀生而起。欲止杀业，须从戒杀吃素、护惜物命及买放物命而起。大家各须发心，护惜物命。“欲知世上刀兵劫，但听屠门半夜声”，此语当奉为箴铭，力加警惕。盖放生之意义，即是使大家发心护生。自己放生，当然不再杀生。即己不放生，看到他人放生，抑又何忍杀生？如人人能护惜生物，不加残害，则杀劫可消，而国运可转矣。但世人，尚有一面出资放生，一面仍照常杀生吃肉，如此，虽有放生之小功德，何能敌杀生之大罪过乎？现本会定于圆满日举行放生，愿诸位发心捐助，自利利物，功德不可思议。
    至于此次皈依弟子之供养，决定完全作为赈灾之用，印光绝不取用分文。盖余一孤僧，既无庙宇，又无徒弟，除衣食外，留钱何用？一旦命终，用火烧后，骨烬投入大海，不须造塔，及作任何纪念也。且此皈依之事，最初余本不应允，卒以圆瑛法师，及屈文六居士之敦劝，以为诸人求法心殷，为满彼等之愿，情不可却，故乃允许。余素轻视金钱，不似他人每名弟子须出香敬若干，始准皈依。余则即无钱亦可皈依，只要其能有虔心修持耳。盖勿以皈依一事，如做买卖，须出价若干，方能购货几许看，则方是真实皈依佛法之信徒，方可得了生脱死、超凡入圣之大利益矣。


第六日以真俗二谛破诸执见及说近时灵感

    世人执空、执有，妄生己见，故迷而不觉。世尊设教，即欲令众生破此二见，特设一念佛法门，俾其从有而至空，得空而不废有，则空、有二法，互相资助，得益甚大。况仗弥陀愿力，故其力用，超过一切法门，而为一切法门之所归宿也。
    世有一种下劣知见人，教以念佛求生西方，则曰：“我等业力凡夫，何敢望生西方，但求不失人身即足矣。”此种知见，由不知众生心性，与诸佛之心性，一如无二。但以诸佛修德至极，性德圆彰。众生唯具性德，绝无修德，纵有所修，多属悖性而修，反增迷悖耳。
    又有一种狂妄知见人，教以念佛，则曰：“我就是佛，何须念佛？汝等不知自己是佛，不妨常念。我既自知是佛，何得头上安头？”此种知见，由于只知即心本具佛性之佛，不知断尽烦惑、圆满福慧之佛。此种人若知性修、理事不可偏执，力修净行，则远胜生下劣知见者。否则自误误人，永堕阿鼻地狱，了无出期矣。
    故执空、执有之谬知，下劣、狂妄之谬见，唯念佛最为易治。以“是心作佛，是心是佛”，若不作佛，则不是佛矣。此二句经文，为破下劣、狂妄二见之无上妙法也。克论佛法大义，不出真、俗二谛。真谛一法不立，即圣智所见之实体也。俗谛万行圆彰，即法门所修之行相也。（“俗”，即“建设”之义，不可作“世俗”、“鄙俗”讲。）
    学佛之人，必须真俗圆融，一道齐行。以其一法不立，始能修万行圆彰之道。万行圆彰，始能显一法不立之体。今为易解，特说一喻。真如法性之本体，如大圆宝镜，空空洞洞，了无一物。而胡人来则胡人现，汉人来则汉人现，胡、汉俱来则俱现。正当空空洞洞、了无一物时，不妨胡来胡现，汉来汉现。正当胡来胡现、汉来汉现时，仍然空空洞洞，了无一物。禅宗多主真谛，即在万行圆彰处，指其一法不立。净宗多主俗谛，即在一法不立处，指其万行圆彰。明理智士，自无偏执。否则宁可著有，不可著空。以著有，虽不能圆悟佛性，尚有修持之功。著空，则拨无因果，成断灭见，坏乱佛法，疑误众生，其祸之大，不可言宣。
    吾人念佛，当从有念而起，念至念寂情亡时，则既无能念之我，亦无所念之佛，而复字字句句，历历分明，不错不乱，即所谓“念而无念，无念而念”也。“念而无念，无念而念”者，正念佛时，了无起心念佛之情念。虽无起心念佛之情念，而复历历明明，相续而念。然此工夫，非初心所能即得。若未到无念而念之工夫，即不以有念为事，则如毁屋求空，此空非是安身立命之所。古之禅德，多有礼拜、持诵，不惜身命，如救头燃者。故永明寿禅师，日课一百零八种佛事，夜往别峰，行道念佛。况后世学者，不重事修，而欲成办道业乎？以大悟一法不立之理体，力行万行圆修之事功，方是空有圆融之中道。空解脱人，以一法不修为不立，诸佛称为可怜悯者。莲池大师云：“著事而念能相续，不虚入品之功。执理而心实未通，难免落空之祸。”以事有挟理之功，理无独立之能故也。吾人学佛，必须即事而成理，即理而成事。理事圆融，空有不二，始可圆成三昧，了脱生死。若自谓“我即是佛”，执理废事，差之远矣。当用力修持，一心念佛，从事而显理，显理而仍注重于事，方得实益。如等觉菩萨，尚以十大愿王，回向往生西方极乐世界，以期圆满佛果。今以凡夫而不自量，视念佛为小乘，不足修持，则将来定入阿鼻地狱矣。
    又念佛人，要各尽己分，不违世间伦理，所谓敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。若不孝父母，不教子女，乃佛法中之罪人，如此而求得佛感应加被，断无是理。故学佛者，必须父慈子孝，兄友弟恭。己立立人，自利利他。各尽己分，以身率物。广修六度万行，以为同仁轨范。须知孝悌忠信、礼义廉耻，亦在六度万行之中。世之不信佛者，如戴著色眼镜，以观察事物，红绿彩色，由镜而异，不得事物之本色。故《大学》有“格物致知”之说，良有以也。我等学人，切勿妄执己见。如妄执己见，坐井观天，一俟阎罗索命，方悟前非，亦悔之晚矣。
    斯世浇漓，社会紊乱，天灾人祸，叠环相生。欲谋挽救，须人人敦伦尽分，孝亲慈幼，爱人若己，大公无私方可。以人心和平，世界自安，国难自息矣。现在最大之祸患，在于人存私心，私心之极，则亲子可杀其父母。世人多羡唐、虞之治，熙熙皞皞，天下太平。而叹今之世风颓丧，人心浇漓。然一究其何以至此，则公与私耳。公极，则世界大同。私极，则子杀其父母。若彼此破除私见，无相残害，则唐、虞、三代之世，又何难复见于今日哉！昔普陀一老僧行路，适腿碰其凳，遂将凳踢倒，连踢几脚。此种知见，皆因任己我慢，绝不返省之所致也。此见大发，则必至杀父杀母，尚不以为耻，反以为功矣。
    现在杀机更盛，杀人之工具亦益见巧妙。大劫当前，谁能逃得？唯有大众虔诚念佛，哀冀佛力之加被。沪战时，闸北房舍，多成灰烬。独余皈依弟子夏馨培之寓所，未曾波及。盖当战事剧烈时，彼全家同念观世音圣号。且最奇异者，战事起后第七日，渠一家人，始由十九路军救出。及战停归家，室中诸物，一无所失。非菩萨之佑护，何能如是？渠供职《新闻报》馆已数十年，夫妻均茹素念佛甚虔。是知观音菩萨大慈大悲，遇有灾难，一称圣号，定蒙救护也。
    或曰：“世人千万，灾难频生，观音菩萨仅是一人，何能一时各随其人而救护之耶？即能救护，亦不胜其劳矣。”殊不知并非观音处处去救，乃众生心中之观音救之耳。观音本无心，以众生之心为心，故能应以何身得度者，即现何身而为说法。如皓月当空，所有水中皆现月影，千江有水千江月，此月为多、为一耶？不可言一，万水之月各现矣。不可言多，虚空之月常一也。诸佛菩萨之救度有情，亦复如是。其不得感应者，唯以众生之不虔诚，非菩萨之不救护也。如一池污浊之水，欲月现其中，岂可得乎？明乎此，我等大众念佛，犹有不正心诚意、虔恳而为之者，吾不信也。
    山西闻喜县，一弟子叶滋初，骑骡行于大岭间，一边高峰，一边深涧。雪冻成冰，骡滑而跄，遂跌下涧。半崖有一株大树，恰落到树之中间，得以无虞，否则粉身碎骨矣。此树何由而有？乃观音所示现也。
    又民十七年，宁波蔡仁初，于沪开五金玻璃店，人极淳厚，与聂云台善。云台令常念观音，意防绑票，仁初信之。一日，将出，自己汽车在门外，绑匪以手枪赶开车者去，匪坐其上。仁初一出即上车，随即开去，方知被绑，乃默念观音，冀车坏得免。已而轮胎爆裂，车行蠕蠕。再前行，油缸炸破，车遭火焚。匪下车恨甚，向之开三枪，而蔡以三跳免，遂乘人力车归。其年六月，与其夫人，同至普陀皈依。
    又张少濂，为某洋行经理，素不信佛。一日，坐汽车行于冷静处，二匪以小六门赶开车者去。张云：“君上车坐，令彼开往何处即已。”二匪人各持手枪向张。张默念观音，行至闹热处，适有二人打架，巡捕吹哨，二匪跳下车逃去。盖以念观音之故，致匪误会为捉己故也。其舅周渭石，先皈依，一日请余至其家，少濂亦皈依。
    又镇海李觐丹之子，为洋行买办。得吐血病二年，有时吐，即不吐时，痰中亦当带血。一日，为匪绑去。觐丹畏惧异常，全家念观音求救，复请法藏寺僧助念。后匪索银五十万圆，李家只允五万，匪魁谓非五十万不可。然每说五十万时，头即作痛，竟以五万圆赎回。且自匪绑去，不但不吐血，连吐痰也不带血了。二年多之痼疾，由被绑而全愈矣。以上所述感应事迹，宜深信之。
    现在学佛人颇多，然能深知佛法者甚少，外道之语，人多信之。江浙俗传，谓念佛之人，血房不可入，以产妇血腥一冲，以前所念之功德，都消灭矣，故视作畏途。虽亲女、亲媳，皆不敢近，犹有预先避居别处，过月余方敢回家者。此风遍行甚广，亦可怪也。不知此乃外道邪说，蛊惑人心，何可妄信？
    民十二年，袁海观之次媳，年已五十多岁，颇有学问，有二子、二女。其长媳将生子，一居士谓曰：“汝媳生子，汝家中一个月内供不得佛，也念不得佛。”彼闻而疑之，适余至沪，彼问此事。余曰：“瞎造谣言。归告汝媳，令念观音，临产仍须出声念。汝与照应人，各大声念。定规不会难产，及无苦痛、血崩等事，产后亦无种种危险。”彼闻之甚喜，不几日而孙生，其孩身甚大，湖南人生子必称，有九斤半。且系初胎，了无苦痛，可知观音大慈悲力，不可思议。
    平常念佛菩萨，凡睡卧，或洗脚、洗浴时，均须默念。唯临产不可默念，以临产用力，默念必受气病，此极宜注意。须知佛力不可思议，法力不可思议，众生心力不可思议，唯在人之能虔诚与否耳。明高僧寿昌慧经禅师，生时颇难，其祖立于产室外，为念《金刚经》，以期易生。开口念出“金刚”二字，即生，其祖乃取名为“慧经”。长而皈依，及出家，皆不另取名，其人为万历间出格高僧。由是观之，可知佛法之有益于世间也大矣。念观音于生产有如是利益，岂可为邪说所惑，而不信奉耶？
    世人食肉，已成习惯，当知无论何肉，均有毒，由于杀时，恨心怨气所致。虽不至即时丧命，然积之已久，则必发而为疮为病。年轻女人，若生大气后，喂孩子乳，其子必死，以因生气而乳成毒汁也。人以生气，尚非要命之痛，尚且如此。况猪、羊、鸡、鸭、鱼、虾要命之痛，其肉何能无毒乎？
    余十余年前，见一书云：一西洋女人，气性甚大，生气后喂其子乳，其子遂死，不知何故。后又生一子，复以生气后喂乳而死。因将乳令医验之，则有毒，方知二子皆乳药死。近有一老太婆皈依，余令吃素，以肉皆有毒，并引生气西妇药死二子为证。彼云：伊两个孩子，也是这样死的，以其夫横蛮，一不顺意，即行痛打，孩子看见则哭，便为喂乳，遂死，亦不知是乳药死的。其媳亦因喂乳死一子。可知世间被毒乳药死的孩子，不知有多少。因西妇为发起，至此老太婆，方为大明其故。凡喂孩子之女人，切勿生气，倘或生大气，当日切不可即喂孩子。须待次日心平气和，了无怨恨时，乃无碍矣。若当日即喂，或致即死，纵不即死，或迟迟死。是知牛、羊等至杀时，虽不能言，其怨毒结于身肉者，亦非浅鲜。自爱者固宜永戒，以免现生后世种种灾祸也。此事知者甚少，故表而出之，幸大家留意焉。
    由此证之，须知人当怒时，不独其乳有毒，即眼泪、口水亦有毒。若流于小儿眼中、身上，亦为害不浅。一医生来皈依，余问：“医书中有此说否？”彼云：“不知。”世间不在情理之事颇多，不可因非科学而鄙视之。如治疟疾方，用二寸宽一条白纸，写“乌梅两个、红枣两个、胡豆（按病人岁数多少，写多少颗，如十岁写十颗，二十岁写二十颗）”，折而叠之，于未发一点钟前，男左女右，绑于臂膊上，即不发矣。百发百中，即二、三年不愈者，亦可即愈。非符、非咒、非药，而能愈痼疾，岂可以常理推之乎？世间事体，均难思议，如眼见耳闻，乃极平常事，人人知之。若问眼何以能见，耳何以能闻，则知者绝少矣。佛法有不可思议而可思议者，有可思议而不可思议者。神而明之，存乎其人，岂可以常情测度乎！


第七日论大妄语罪及佛大孝与致知格物、老实念佛等

    法会今日圆满，七日之期，瞬息过去。但是法会虽圆满，而护国息灾，当尽此一报身而为之，非人人吃素念佛，往生西方，不能谓为究竟之圆满也。
    现世学佛之人，多有自谓“我已开悟”、“我是菩萨”、“我已得神通”，以致贻误多人。一旦阎老索命，临命终时，那时求生不得，痛苦而死，定堕阿鼻地狱。此种好高务胜、自欺欺人之恶派，切勿染着。有则改之，无则加勉，戒之戒之。
    杀、盗、淫等，固为重罪，然人皆知其所行不善，不至人各效法，其罪尚轻。若不自量，犯大妄语，未得谓得，未证谓证，引诸无知之辈，各相效尤，坏乱佛法，疑误众生，其罪之重，莫可形容。修行之人，必须韬光隐德，发露罪愆。倘虚张声势，做假场面，纵有修行，亦被此虚伪心丧失矣。故佛特以妄语为各戒之根本戒者，以防护其虚伪之心，庶可真修实证也。修行之人，不可向一切人，夸自己工夫。如因自己不甚明了，求善知识开示印证，据实直陈，不可自矜而过说，亦不可自谦而少说，按己本分而说，方是真佛弟子，方可日见进益矣。
    六祖大师云：“佛法在世间，不离世间觉。离世觅菩提，恰如求兔角。”是知世间一切事事物物，均为佛法。吾人举心动念，都要了了明明，不要为妄念所迷。即如世间极恶最坏之人，以及孩提之童，如有言其不善者则怒，言其善者则喜。其怒不善而喜善者，岂非其本觉之真心发现乎？所可惜者，不知自返而扩充之，仍复日为不善，致成好名而恶实，入于小人之域矣。使其自返曰：“我既喜善，当力行善事，力戒恶事。”近之则希贤希圣，远之则了生脱死，成佛觉道矣。其所重在自觉，觉则不肯随迷情去，卒至于永觉不迷。若不自觉，则日欲人称善，日力行诸恶，岂不大可哀哉？即自喜人称己为善之念，足证众生皆有佛性。而顺性、逆性之行为，一在自勉、自弃，一在善、恶知识之开导、引诱也。现世之灾难频生，由于人多不务实际，徒事虚名，好名而恶实，违背自己本心之所致也。若能回光返照，发挥原有佛性，不自欺欺人，明礼义，知廉耻，则根本既立，无悖理乱德之行，灾患自息矣。
    学佛之人，最要各尽其分，能各尽其分，即是有廉有耻。如父慈子孝，兄爱弟敬，皆当努力行之。《大学》所谓：“大学之道，在明明德。”上“明”字，即是克己省察之修德。下“明德”二字，即是自心本具之性德。欲明自心本具之明德，非从克己省察修持不可。进之，始可言“在亲民，在止于至善”。此之“亲民”，即是各尽其分之意。“止于至善”，即是居心行事，自行化他，悉皆顺乎天理人情，不偏不倚之中道。能如是，为圣为贤，可得而致矣。且佛法之教人，在于对治人之烦恼习气，故有戒、定、慧三学，以为根本。盖以戒束身，则悖德悖理之事不敢为，无益有损之语不敢说。因戒生定，而心中纷纷扰扰之杂念渐息，糊糊涂涂之作为自止。因定发慧，则正智开发，烦惑消灭，进行世出世间诸善法，无一不合乎中道矣。戒、定、慧三，皆是修德。由正智亲见之心体，乃“明德”也。此之“明德”，在《中庸》则名“诚”。“诚”，指淳真无妄。“明德”，指离念灵知。“诚”与“明德”，皆属性德。由有克己省察修持之修德，性德方彰，故须注重上一“明”字，则“明德”方能彻见而永明矣。
    佛法、世间法，本来不是两样。或有以佛辞亲割爱，谓为不孝者，此局于现世，不知过去、未来之浅见也。佛之孝亲，通乎三世。故《梵网经》云：“若佛子，以慈心故，行放生业。一切男子是我父，一切女人是我母，我生生无不从之受生。故六道众生，皆是我父母，而杀而食者，即杀我父母。”佛之于一切众生愍念而度脱之，其为孝也，不亦广且远哉！且世间之孝，亲在则服劳奉养，亲没则只于生没之辰，设食祭奠，以尽人子之心。设或父母罪大，堕于异类，谁能知所杀而食之生物中，决非曾为我之父母乎？昧三世无尽之理，而以数十年之孝责人，其所知见之浅小，为可怜也。故佛教人戒杀放生、吃素念佛者，其慈悲救济也大矣！
    或又谓：“猪、羊、鱼、虾之类，乃天生以资养人者，食又何罪？”此以身未历其境而妄说，若亲历其境，则望救之不暇，何容置辩？《劝戒类编》载：福建浦城令赵某，长斋奉佛。其夫人绝无信心，诞辰之先，买许多生物，将欲杀而宴宾。赵曰：“汝欲祝寿，令彼等死，可乎？”夫人曰：“汝之话皆无用，若依佛法，男女不同宿，不杀生命，再过几十年，满世间通是畜生了。”赵亦无法可劝。至夜，夫人梦往厨房，见杀猪，则自己变成猪，杀死还晓得痛，拔毛开肚，抽肠割肺，痛不可忍。后杀鸡、鸭等，皆见自己成所杀之物。痛极而醒，心跳肉颤，从此发心放所买之生，而吃长素矣。此人宿世有大善根，故感佛慈加被，令亲受其苦，以止恶业。否则生生世世供人宰食矣。世之杀生食肉者，能设身处地而作己想，则不难立地回头矣。
    又有一类人说：“我之食牛、羊、鸡、鸭等肉，为欲度脱彼等耳。”此说不但显教无之，即密教亦无之。若果有济颠之神通，未为不可。不然，邪说误人，自取罪过。极无廉无耻之辈，乃敢作是说耳。学佛者，须明白自己之身分力量，不可妄自夸大，至嘱至嘱。
    梁时，蜀青城山，有僧名道香，具大神力，秘而不露。该山年有例会，届时众皆大吃大喝，杀生无算，道香屡劝不听。是年，乃于山门掘一大坑，谓众曰：“汝等既得饱食，幸分我一杯羹，何如？”众应之，于是亦大醉饱，令人扶至坑前大吐。所食之飞者飞去，走者走去。鱼虾水族，吐满一坑。众大惊畏服，遂永戒杀。道香旋因闻志公之语，当即化去。（有蜀人，在京谒志公。志公问：“何处人？”曰：“四川。”志公曰：“四川香贵贱？”曰：“很贱。”志公曰：“已为人贱，何不去之？”其人回至青城山，对香述志公语。香闻此语，即便化去。）须知世之安分守己者，一旦显示神通，当即去世示寂，以免又增烦恼耳。否则须如济公之疯颠无状，令人疑信不决，方可。
    学佛者，务要去人我之见，须己立立人，自利利他，然后方可言入道。即如《大学》曰：“古之欲明明德于天下者，先治其国。欲治其国者，先齐其家。欲齐其家者，先修其身。欲修其身者，先正其心。欲正其心者，先诚其意。欲诚其意者，先致其知。致知在格物。”此所谓“物”，即是与天理人情不合之私欲。既有私欲，则知见偏邪，不得其正矣。如爱妻、爱子者，其妻、子再坏，彼不见其坏，以溺爱之私欲，锢蔽本具之良知，以成偏邪不正之恶知。若将溺爱之念，格除净尽，则妻与子之是是非非，直下彻见矣。是知“格物”一事，所宜痛讲，切不可以“穷尽天下事物之理”为“格物”。格除自心私欲之“物”，乃是“明明德”之根本。穷尽天下事物之理，乃末之又末之事。以末之又末之事为本，宜乎天下之乱无可救药也。佛法之去贪、瞋、痴，即是“格物”。修戒、定、慧，即是“致知”。贪、瞋、痴之“物”，蕴之于心，亦若戴著色眼镜，以视诸物，皆不能见其本色耳。“物”之祸害，可不畏哉！
    念佛之人，勿自仗聪明智慧，须抛之于东洋大海外。不然，恐为所误，自贻伊戚，盖以其知见多而不一也。反不如一般愚夫愚妇之念佛，正心诚意，而受益甚众。故念佛一法，最好学愚夫愚妇，老实行持为要。俗言：“聪明反被聪明误。”可不惧乎！如云南保山县，皈依弟子郑伯纯之妻，长斋念佛多年。其长子慧洪，上前年死，其母以爱子故服毒，了无苦相，端坐念佛而逝。且死后面色光润，惊动一方。伯纯以老儒提倡，而信者甚少。由其妻子之死，而信者十居八、九矣。端坐念佛而逝，虽无病而死，也甚难得。况服毒而死，能现此相，若非得三昧，毒不能毒，能有此现相乎？
    宋杨杰，字次公，号无为子，参天衣怀禅师大悟。后丁母忧，阅大藏，深知净土法门之殊胜，而自力行化他焉。临终说偈曰：“生亦无可恋，死亦无可舍。太虚空中，之乎者也。将错就错，西方极乐。”杨公大悟后，归心净土，极力提倡。至其临终，谓生死于真性中，犹如空华，以未证真性，不得不以求生西方为事也。“将错就错”者，若彻证真性，则用不着求生西方，求生仍是一错。未证而必须要求生西方，故曰：“将错就错，西方极乐。”莲池大师《往生集》，于杨公传后，赞曰：“吾愿天下聪明才士，咸就此一错也。”此可谓真大聪明，不被聪明所误者。
    若宋之苏东坡，虽为五祖戒禅师后身，常携阿弥陀佛像一轴以自随，曰：“此吾生西方之公据也。”及其临终，径山惟琳长老，劝以勿忘西方。坡曰：“西方即不无，但此处着不得力耳。”门人钱世雄曰：“此先生平生践履，固宜着力。”坡曰：“着力即差。”语绝而逝。此即以聪明自误之铁证，望诸位各注意焉。
    净土法门，契理契机，用力少而成功易，如风帆扬于顺水，以仗佛力故也。其他各宗，用力多而成功难，如蚁子上于高山，全凭自力故也。等觉菩萨，欲圆满佛果，尚须求生西方。何况我等凡夫，业根深重，不致力于此，是舍易而求难，惑之甚矣！且今世杀人之具，日新月异，若飞机、大炮、毒气、死光等，山河不能阻，坚物不克御，我等血肉之躯，何能当此？而人生朝露，无常一到，万事皆休。是以欲求离苦得乐者，当及时努力念佛，求佛加被，临终往生。一登彼土，永不退转，华开见佛，得证无生，方不辜负得闻此法而信受也。唯愿大众精进行持，是所至祷。


第八日法会既圆为说三皈、五戒、十善及做人、念佛各要义

    今日为汝等皈依之日，汝等既已皈依，当明皈依之道理，兹为汝等述之。
    汝等为何而皈依？余想总不外欲求生西方、了脱生死而已。如何方能达到此等地步？即须皈依三宝，所谓皈依佛、皈依法、皈依僧也。能皈依三宝，如实修持，才得了脱生死，往生西方。
    且所谓三宝，有自性、住持二种。“佛”者，“觉悟”义。“自性佛”者，乃即心本具离念灵知之真如佛性也。“法”者，“轨范”义。“自性法”者，乃即心本具道德仁义之懿范也。“僧”者，“清净”义。“自性僧”者，乃即心本具清净无染之净行也。“住持三宝”者，释迦佛在世，则为佛宝。佛灭度后，所有范金、合土、木雕、彩画之佛像，皆为佛宝。佛所说离欲清净诸法，以及黄卷赤轴诸经典，皆为法宝。出家染衣，修清净行者，皆为僧宝。
    “皈”者，皈投，如水皈海，如民皈王。“依”者，依托，如子依母，如渡依舟。人在生死大海，若不皈依自性三宝与住持三宝，则便无法可出。若肯发志诚心，归依三宝，则便出生死苦海，了生脱死矣。如人失足，堕于大海，狂涛汹涌，有灭顶忧，当此千钧一发、生死存亡之际，忽有船来，即便趋赴，是“归投”义。由知自性三宝，则克己省察，战兢惕厉，再求住持三宝，及十方三世一切三宝，则可消除恶业，增长善根，即生成办道业，永脱生死轮回矣。如遇救登船，安坐到岸，曩时凶险已过，现在得庆更生。无限利益，由此而得，是“依托”义。世事纷庞，烦恼苦痛，处此生死大海，当以三宝为船。众生得所归依，鼓棹扬帆，不懈不退，自可登于彼岸。
    既皈依佛，当以佛为师，始自今日，直至命终，虔诚敬礼，一息无容或懈，再不得皈依天魔外道、邪鬼邪神。既皈依法，当以法为师，自今至终，不得皈依外道典籍。既皈依僧，当以僧为师，自今至终，不得皈依外道徒众。若已皈依三宝，仍信仰外道，尊奉邪魔鬼神，虽日日念佛修持，亦难得真实利益。以邪正不分，决无了生死之希望，其各凛诸。（“皈”、“归”二字通。）
    三皈之义既明，再述五戒之义。所谓五戒者，一不杀生，二不偷盗，三不邪淫，四不妄语，五不饮酒也。
    不杀生者，好生恶死，物我同然，我既爱生，物岂愿死，言念及此，何忍杀生？一切众生，原是同等。轮回六道，随善恶业，形体以变，升降超沉，了无底止。我与彼等，于多劫中，互为父母，互为子女，如是思之，何敢杀生？一切众生，皆具佛性，直下与三世诸佛，无二无别，于未来世，皆可成佛。但以宿世恶业之力，障蔽妙明佛性，不能显现，沦于异类。当具怜悯心、慈悲心，以拯救之，何忍宰割其体，以饱己腹？我辈今生既得为人，乃前生之善果，宜保此善果，使之发扬光大，继续永久，当戒杀生。如其广造杀业，必堕恶道，酬偿宿债，展转互杀，此仆彼起，无有穷期。欲求生西方而免轮回之苦者，又何敢造杀业乎！故须首重戒杀。
    不偷盗者，即是见得思义，不与不取也。此事凡知廉耻者，皆能不犯。然人非圣贤，孰能无过，盖私欲若起，则易为物迁。若大利现前，能避之若蛇蝎，狂奔急走者，不数数觏也。且所谓盗，并非专指盗人财物而言。即居心行事，有类于盗者，亦名为盗。如以公济私，损人利己，以势取财，用计谋物，忌人富贵，愿人贫贱，皆是。又如阳取为善之名，若遇诸善事，心不认真，事多敷衍。如设义学，不择严师，误人子弟。施医药，不辨真假，误人性命。凡见急难，漠不速救，缓慢浮游，或致误事。但取敷衍塞责，不顾他人利害，如是之类，皆名为盗。心存盗心，事作盗事，社会因之紊乱，天下亦不太平矣。故须并重戒盗。
    不邪淫者，阴阳相感，万物以生，男女居室，人之大伦，生男育女，教养成人，上关风化，下关宗祧，故所不制。若非己配，苟合交通，是为邪淫。此乃逆乎天理，乱乎人伦，生为衣冠禽兽，死堕三途恶道，千万亿劫，不能出离。然人从淫欲而生，故淫心最难制伏。如来令贪欲重者，作不净观，观之久久，则见色生厌矣。又若将所见一切女人，作母女姊妹想，生孝顺心、恭敬心，则淫欲恶念，无由而生矣。此乃断除生死轮回之根本，超凡入圣之阶基，宜常儆惕。至如夫妇相交，原非所禁，然须相敬如宾，为承宗祀，极当撙节，不可徒贪快乐，致丧身命。虽是己偶，贪乐亦犯，不过其罪较轻耳。故须并重戒淫。
    不妄语者，言而有信，不虚妄发也。若见言不见，不见言见，以虚为实，以有为无，凡是心口不相应，欲欺哄于人者，皆是。又自未断惑，谓为断惑，自未得道，谓为得道，是为大妄语，此罪极重。以其坏乱佛法，疑误众生，定堕阿鼻地狱，永无出期。故须并重戒妄语。
    以上四事，名为性戒，以体性当戒故。不论出家、在家、受戒与否，犯者皆有罪过。未受戒，按事论罪。已受戒者，于按事论罪外，又加一重犯戒之罪。故此杀生、偷盗、邪淫、大妄语四种，一切人皆不可犯，犯皆有罪。已受戒者犯之，则两重罪。
    不饮酒者，酒能迷乱人心，坏智慧种，饮之令人颠倒昏狂，妄作无耻之事，凡修行者，绝不许饮。要知一切妄念邪行，皆由饮酒发生。故须并重戒酒。此是遮戒，唯受戒者，得犯戒罪。未受戒者，饮之无罪。然以不饮为是，以其能生种种罪之根本也。
    至于十善，亦当遵守。十善者：不杀生、不偷盗、不邪淫，是为身三业；不妄言、不绮语、不两舌、不恶口，是为口四业；不悭贪、不瞋恚、不邪见，是为意三业。若持而不犯，则为十善。若犯而不持，则为十恶。十恶分上、中、下，感地狱、饿鬼、畜生三恶道身。十善分上、中、下，感天、人、阿修罗三善道身。善因感善果，恶因感恶果，决定无疑，莫之或爽。此十善，总该一切善法，若能遵行，无恶不断，无善不修。汝辈既皈依、受戒，全须遵守。又须一心念佛，求生西方，不可疏忽。若不介意，及至临终，方感为紧要，而业风所飘，不得自主，悔无及矣。
    学佛之人，于三皈、五戒、十善诸义，既已明了，当竭力敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。尤当注意者，任作何事，须凭天理良心。如作医生，有良心者，救人危急，当可大积阴功。无良心者，可使人轻病转重，从中渔利，良心丧尽，定得恶果。
    清苏州孝廉曹锦涛，精于岐黄，任何险症，无不着手回春。一日，欲出门，忽有一贫妇跪门外，泣求为其姑医病。谓家道贫寒，难请他医，闻公慈悲为怀，定可枉驾为治。曹公遂为往治。曹公归后，贫妇之姑枕下，白银五两，不知去向，想为曹公偷去。妇登门询之，曹公即如数与之。贫妇归，其姑已将银取出，妇大惭愧，复将银送还谢罪。问：“公何以自诬盗银？”曹公曰：“我欲汝姑病速好耳，我若不认，汝姑必定着急加病，或致难好。故只期汝姑病好，不怕人说我盗银也。”其居心之忠厚，可谓至极无加矣。所以公生三子，长为御医，寿八十余，家致大富。次为翰林，官至藩台。三亦翰林，博通经史，专志著述。孙、曾林立，多有达者。彼唯利是图之医，纵不灭门绝户，则已微之微矣。
    《易》曰：“积善之家，必有余庆。积不善之家，必有余殃。”所谓余庆、余殃，乃报在子孙者。本庆、本殃，乃报在本身者。余庆、余殃，人可见之。本庆、本殃，乃己于现生及来生后世所享受者，世人不能见之，天地鬼神、佛菩萨，固一一洞知洞见也。须知本庆、本殃，较之余庆、余殃，大百千万倍。故望世人，努力修持，以期获庆而除殃也。曹公甘受盗名，救人性命，而善报在于子孙。若自己更能替子孙念佛，求三宝加被，令子孙亦各吃素念佛，善报当在西方矣。
    汝辈既已皈依，当虔受三皈，为翻邪归正之本。谨持五戒，为断恶修善之源。奉行十善，为清净身、口、意三业之根。从兹诸恶莫作，众善奉行。三业既净，然后可以遵修道品，了生脱死，得预极乐嘉会。善恶因果，如影随形，莫之或爽。实行其事，实得其益。若沽名钓誉，好作狂言，自欺欺人，自谓已得佛道，是大妄语，应受恶报。修行人须心地光明，三业清净，功德无量。《观经》云：“孝养父母，奉事师长，慈心不杀，修十善业”，是为“三世诸佛净业正因”。放下屠刀，立地成佛，有为者亦若是，愿各勉旃！


由上海回至灵岩开示法语
（民国二十五年十月十七晚说）

    灵岩，乃天造地设之圣道场地。吴王夫差不德，不依乃祖太王、泰伯、仲雍，正心诚意、勤政爱民之道，唯以淫乐是务，遂于此筑“馆娃”之宫，其获罪于天地祖宗也大矣。宫成数年，国亡身死，可不哀哉！至晋，司空陆玩，筑室其上，后闻佛法，遂舍宅为寺，此灵岩最初开山之缘起也。至梁，而宝志公祈武帝又为重兴。智积菩萨，屡以现身画像，显示道妙，引导迷俗。至唐，宰相陆象先（苏州人）之弟，病于京师，国医无效。一僧求见，云能治，令取净水一盏，向之念咒几句，含水噀之，立即全愈。谢以诸物皆不受，曰：“我名智积，汝后回苏，当往灵岩山会我。”后其人至山问之，无有名“智积”者，心甚惆怅。遍观各殿堂，见壁间画像，乃为己治病之僧也，因特建“智积殿”，而寺复中兴。
    自晋至唐，所有住持，皆不可考。至宋，而凡为此山住持者，皆宗门出格大老，灵岩道场遂为江苏之冠，以地灵故人杰，以人杰故地灵也。明末清初，又复大兴。圣祖、高宗两朝，数次南巡，皆驻跸山上行宫。洪杨之乱，焚毁殆尽。后念诚大师，住塔洞中，适彭宫保玉麟公游山相见，因为查出田地六百多亩，盖十余间殿堂房舍。至宣统三年，住持道明，系军人出家，性粗暴。因失衣打来人过甚，山下人起哄，道明逃走，寺中什物均被搬空，成一无人之寺，此即灵岩道场复兴之机。否则纵能恪守清规，亦决不能成此全国仅有之净业道场。祸福互相倚伏，唯在人之善用心与否耳。
    嗣由木渎绅士严良灿公，命宝藏僧明煦，请其师真达和尚接管。真师派人往接，并命明煦暂为料理，意欲有合宜人，当作十方专修净土道场。民十五年，戒尘法师来，遂交彼住持。住僧以二十人为额，除租金数百圆外，不足则真师津贴。不募缘，不做会，不传法，不收徒，不讲经，不传戒，不应酬经忏。专一念佛，每日与普通打七功课同。住持无论台、贤、济、洞均可，只论次数，不论代数。但取戒行精严，教理明白，深信净土者即可。若其他皆优，而不专注净土者，则决不可请。自后住人日多，房屋不足，于二十一年，首先建念佛堂。四、五年来，相继建筑。今大雄殿已落成，只欠天王殿未建，然亦不关要紧。
    光于十九年二月来此，四月即入关，已六年多矣。以老而无能，拟老死关中。因佛教会诸公之请，祈于护国息灾会中，每日说一次开示，发挥三世因果、六道轮回之理，提倡信愿念佛、即生了脱之法，以挽救世道人心。固辞不获，遂于本月初六日出关往沪，以尽我护国之义务。十五日圆满，十六日为说三归五戒。今晨由沪径来此间，而苏垣季圣一等诸居士皆先来。至山，见其殿宇巍峨，僧众清穆，不禁欢喜之至。兹由监院妙真大师，请来堂中，为诸位演说净土法要。若但说法要，不叙来历，及现在各因缘，则住者、来者，均莫知其所以然，或致于此道场与他道场一目视之。在大通家，则无所不可。在愚钝如光，又欲即生出此三界，登彼九莲者，则莫知趣向，故先为叙述缘起焉。（此段记者未录，乃老人补记，故全用文言。）

    我们所修持的这个净土法门，是最殊胜超绝的，大家不要轻视了。为什么呢？因为佛所说的种种法门，无非是观机而说，好比对症下药一般。如果自己的根机，和这个法门不相应，修起来，是很难得益的。一切法门，皆仗自力修戒定慧，断贪瞋痴，必须惑业净尽，方能了生脱死。或者烦恼尚有一毫未断尽的，生死还是不能免，况全未断者乎？这是要用自己的力量去干到彻底才可。
    唯有念佛一法，是如来普应群机而说的，亦是阿弥陀佛的大悲愿力所成就的。无论上、中、下根，皆可修学。即烦恼惑业完全丝毫未断的凡夫，只要具足真信、切愿、实行，念佛求生西方，亦可蒙佛接引，带业往生。一得往生，生死就可了脱了，所以说是最超胜的。
    佛在世的时候，十个人修行，就有九个可以成道。因为那时的人，天性淳厚，根机是很猛利的。到了后来，众生的业障逐渐增加，根机也就渐渐的陋劣下来，再要和从前一样，是不可得了。然在晋、唐时候，还有这种仗自力可以了脱生死的人，但已是逐渐减少，越后越少的。到了现在，已没有这样的人了。如此看来，就晓得仗自己的力量去断烦恼、了生死，是一件很难的事情。此时如仍不自量力，要说大话，轻视这个念佛横超法门，而去别修其他法门，那恐怕要了生死，就比登天还要更难了。
    我并非说其他的法门不好，实在是因为法门有契理不契机的，有契机不契理的。唯有这个念佛法门，三根普被，利钝全收，理机双契，不可思议。尤其是在末法世中，更为适合众生的根性。所以《大集经》云：“末法亿亿人修行，罕一得道。唯依念佛，得度生死。”
    为什么念佛求生西方，叫做横超法门？古人有个譬喻，拿来解释，就把我们具足惑业的凡夫，比做一条虫，生在一根竹里最下的一节。这根竹子，就比做三界。这个虫子，要想出来，只有两个法子：一个是竖出的，一个是横超的。
    竖出的，是自下至上，一节一节的次第咬破，等到最上的一节咬破了，才能够出来。这是比修别的法门，定要断尽见思烦恼，才能出三界的。见惑有八十八使，思惑有八十一品，这许多的品数，就比做一根竹子的节数。那虫向上直钻出来，就叫做竖出。例如一个断见惑的初果圣人，要经过七生天上、七生人间的长久时劫修习，才能证阿罗汉，了生死。二果，亦要一生天上、一反人间，才能证四果。三果，欲界思惑已尽，还要在五不还天，渐次修习，才能断尽思惑，证四果。这才算是出三界的无学圣人。如果是钝根的三果，还要生到四空天，从空无边处天，以至非非想处天，才能证四果。这竖出的法子，是如此艰难久远的。
    横超的，就是这条虫子，不向上面一节一节咬，只向旁边横咬一孔，便能出来。这样的法子，比那竖出的，是省事得多了。念佛的人，亦复如是。虽没把见思烦恼断除，但能具足信、愿、行的净土三资粮，临终就能感动阿弥陀佛来接引他生到极乐世界去。到了这个清净国土，见思烦恼，不断而自断了。何以故？以净土境胜缘强，无令人生烦恼的境缘故。如此便得三不退，一直到破尘沙无明，成就无上菩提，何等直捷简易的事！所以古人说：“余门学道，如蚁子上于高山。念佛往生，似风帆扬于顺水。”今且拿一段故事来证明这个竖出艰难的道理，大家且静听听。
    唐朝代宗大历间，有个隐士，叫做李源，舍宅为慧林寺，请圆泽禅师为住持。后李源想要去四川朝峨眉山，因约圆泽同去。圆泽欲由长安经斜谷，陆道去。李源要自荆州入峡，由水道去。两人意见不同，各有所以。李源不知圆泽之事，圆泽了知李源之心，恐到长安，人或疑伊想做官，便由荆州去。一天乘船到了南浦地方，因滩河危险，天未暮即停舟。那时有一妇人，身穿锦背心，负罂而汲。圆泽一见了他，便俯首两眼流泪。李源问道：“自荆州以上，像这样的妇人，不知有多少，为什么生此悲感？”圆泽道：“我不欲从此路来者，就是怕逢此妇人，因为她怀孕三年，还未分娩，就是候我来投胎。现在见了，已是无法可避了。请君少住几日，助我速生，及葬吾山谷。三天之后，请来看我，我就对君一笑，以为凭信。十二年后，中秋月夜，到杭州天竺寺外会我。”说完了，就更衣沐浴，坐脱去了。李源后悔无及，只得把圆泽葬了。三天之后，就到那家去看，果然妇生男孩。因把详情告诉她，并要求和小孩见面，果然一笑为信。李源因兹无意往川，便回洛京。及回到慧林寺，才晓得圆泽在未行之先，已经把后事都嘱付好了，因此越晓得他不是平常人。过了十二年，李源就如约去杭州，到中秋月夜，就在天竺寺外等候。果然月光之下，忽闻葛洪井畔，有牧童骑牛唱道：“三生石上旧精魂，赏月吟风不要论。惭愧情人远相访，此身虽易性常存。”李源就晓得是圆泽的后身，就上前问道：“泽公健否？”牧童答曰：“李公真信士也。”便略叙数语。又唱道：“身前身后事茫茫，欲话因缘恐断肠。吴越江山游已遍，却回烟棹上瞿塘。”遂乘牛而去。如是看来，能晓得过去、未来，和有坐脱立亡本领的圆泽，还不能了脱生死，逃避胞胎。何况我们具缚凡夫，一点本事也没有，如果不念佛求生西方，要想了生死，是做梦亦做不到的。
    有人说：“禅宗明心见性、见性成佛的道理，不是很好吗？”殊不知见性成佛，是见到自性天真的佛，叫做“成佛”，并非是成福慧圆满的究竟佛。为什么呢？因为宗门下的人，工夫用到开悟的时候，就知道他自己的真性，原来是和佛一样，所以叫做“见性成佛”。但他的粗细烦恼，丝毫尚未断，不过能常自觉照，伏住烦恼，举动就和圣人相近。假使是失了觉照的工夫，伏不住烦恼，那造起业来，比他人更要厉害。因为他的烦恼里头，有开悟的力量夹杂着，就变做狂慧，所以造业的能力，也异常的猖獗。这样不但没有成佛的希望，而且还要堕落三恶道。所以已经开悟的人，更要加工进修，时时觉照。等到见思烦恼断尽了，方是了生死的时候，并非一悟便了。类如前朝的五祖戒和草堂青禅师，因为悟后未证，仍不免轮回之苦。覆辙昭然，是不可不知的。若说真成佛，更加差得很远了。
    福慧圆满的究竟佛，是怎样成呢？据台宗来说，一个断尽见思惑的圆教七信菩萨，修到十信的时候，才把尘沙破尽。再经过十住、十行、十回向、十地、等觉的四十一个位次，每破一品无明，就升进了一个位次，得一分三德秘藏。这样次第，到了最后的等觉地位，才把四十一品无明断尽。再断一品无明，再进一位，才能成就福慧圆满的究竟佛。像这样子，的确不是轻易的事情。大家晓得这个道理，就不会误解了。
    又有人说：“我们各人的自性，本来是一尘不染，清净湛然，就是净土。自性本来不生不灭，亘古亘今，不迁不变，就是无量寿。自性本来具有大智慧光明，照天照地，就是无量光。如果离了这个本有的自性，另外要有个净土可生，阿弥陀佛可见，那就是头上安头，无有是处。”并且认为这样，就是“禅净双修”的道理，亦是错的。因为这样的话，完全是偏于禅宗，对净宗是完全不适用的。何以见得？因为禅宗是不教人生信发愿，也不教人念佛，只教人参究话头，求明心见性。就说是离了自性，没有净土可生、弥陀可见。话虽不错，但终是偏于理性的见解，不能和事相融通，亦就和事理无碍的净宗隔别，所以说不是禅净双修。修净土人，专以信、愿、行三法为宗，大家要明白的。
    还有密宗“即身成佛”的话，纵然听起来，是如此动人，但是事实上，并没有如此快便。“即身成佛”的意义，是说密宗工夫，修到成功的时候，现身就可成道。然而这样成道，不过是了生死而已，勉强说做“成佛”，或亦可以。如果是真的当做成了五住究尽、二死永亡的佛，那就大错特错了。譬如一个小孩子，剃下头发，人人就叫他名“和尚”。或是受了三坛大戒的比丘，亦叫他为“和尚”。或是在丛林里头做方丈的，亦是叫做“和尚”。但如上的“和尚”，勉强亦可说得。如果是当做真的“和尚”，亦是不对的。就事实来讲，是要有道德学问，能够有使人生长法身慧命的力量，才算是名符其实的“和尚”。
    要知道我们这个世界，在释迦牟尼佛的佛法当中，只有释迦牟尼佛一人是即身成佛。再要到了弥勒佛下生的时候，才可算又是一尊即身成佛的佛。在这个释迦灭后、弥勒未来的中间，要再觅个即身成佛的，无论如何，亦是不可得的。即使释尊重来应世，亦无示现即身成佛的道理。
    在前清康熙、乾隆年间，西藏的活佛到临终的时候，能晓得死后要去哪家投胎，叫弟子们到时去接他。且在出胎时候，亦能说他是某某地方的活佛。然而虽有这样本事，也还不是即身成佛。何以知道呢？因为如果真是即身成佛的，自然就能像释迦佛那样的，能说各种方言，一音说法，亦能令一切众生皆能会得。何以西藏的活佛，中国的语言，他就不懂呢？如此一件小事，就可证明他不是即身成佛了。何况后来的活佛，死时亦无遗言，生时亦无表示，都是由人安排，拈阄而定的，那更是不必说了。
    又修密宗的工夫，要成功，也是很不容易。如专求神通速效，不善用心，且还有遭遇魔事的危险，还不如念佛的来得稳当。民国十七年，上海有一皈依弟子，请我到他家吃斋，便说他家有个亲眷，是学佛多年的女居士，学问亦很好，已有五十多岁了，可否叫她来谈谈？我说可以的，于是就叫她来。等到见面的时候，我就对她说：“年纪大了，赶快要念佛求生西方。”她答道：“我不求生西方，我要生娑婆世界。”我便回答她道：“汝的志向太下劣了。”她又云：“我要即身成佛。”我又回答她道：“汝的志向太高尚了。何以那个清净世界，不肯往生，偏要生在此浊恶的世界？要知道，即身成佛的道理是有的，可是现在没有这样的人，亦非汝我可以做得到的事。”像这样不明道理的女居士，竟毫不自量的口出大言，实在是自误误人的。
    还有两个要求生华藏世界的人，有一天，那个害了毛病，这个就去看他。后来因见他病势不对，就赶紧的叫他念“南无《大方广佛华严经》，华严海会佛菩萨”，大家亦在旁边助他念。过了一刻，就问他：“看见什么境界没有？”他答道：“没有。”这样的问过两、三次，都说没有。到了最后一次，他就说道：“娘来了。”唉呀！这个问他的，才晓得他们如此靠不住了。因为在他的心里，以为念这样的佛号，和这样的希求，应当要看见华藏世界才对，为什么反见娘来的阴间境界呢？自此以后，他才回头来修净土法门了。要晓得华藏世界，是要分破无明的法身大士，才能见得、生得的。其余就是断尽尘沙的菩萨，亦没有分的，何况是具缚凡夫呢？就是华严会上，已证等觉的善财童子，普贤菩萨还教他和华藏海众，以十大愿王，回向极乐，以期圆满佛果。可知净土法门，是无机不收的。所以我常说，九界众生，舍念佛法门，上无以圆成佛道，十方诸佛，舍念佛法门，下无以普度群萌，就是这个缘故。譬如天下的人，个个都要吃饭，亦个个都要念佛的。
    奉劝诸位，不要不自量力，打出格的妄想。总要老老实实的念佛求生西方，才不辜负如来说这个上成佛道，下化众生，成始成终的总持法门，及不枉费十方聚会，在此灵岩清净道场的殊胜因缘。望大家珍重！


毒乳杀儿之广告

    从古以来，死儿无数，至极惨凄，举世之人，多受其祸，而悉不自知；虽古今名医之医书，亦绝未言及；其可怜可悯，可悲可痛，即毒乳杀儿之一事。今为全国同胞，说其发明之来历。
    余昔见一书，载一外国女人，气性甚大，生气后喂儿乳，儿不久即死。儿并无病，吃乳后即死，莫明其故。过二年又生一子，又生气后喂儿乳，儿又死。因两次如是，疑是乳性有变，取乳持医院验之，系毒汁。方知两个儿子，因吃生气后之毒乳死。余因此知猪、羊、鸡、鸭、鱼、虾等皆有毒，以杀时怨恨之心结于身体，故常以此劝人吃素。
    去年九月间，一老太婆来归依，余劝其吃素，因言一切动物之肉皆有毒，又以外国女人生气后喂儿乳，两次儿皆死为证。彼言：“我两个孩子亦如是死。”因说其夫性情横暴，一不顺他意，就打，每至头破流血。儿哭，即喂乳，不久遂死，两次皆然。其媳亦生气后喂儿乳，儿即死，俱不知是乳毒死。
    余去年十月，在上海护国息灾法会，说开示，亦说此事。若已生气，当过二、三日，候气平后，乳的毒性转作本性，再喂儿，庶不至误事。此二、三日，当用牛乳。无牛乳处，或用藕粉，或嚼饭及馒头喂之。生气之人，切不可嚼，以口水、眼泪亦有毒故。生气后抱儿在怀，若流眼泪，须避儿头。泪入儿眼，儿眼恐瞎，不可不知。从去年来，对人说此事，屡有证明。方知从古至今，因此死的孩子，不知有几恒河沙之数。
    凡女人气性大者，其儿女必难成；纵成，仍是多病。其性情柔和者，其儿女必多成，且少病。欲救此灾，当从女子幼时，即令习于柔和谦逊，纵有不顺心事，亦不发生瞋怒。庶嫁后怀孕，必无堕胎，及胎儿感凶暴之气，遂成凶暴性质。生后，亦不至因生气而致儿女于横死，及多病也。
    窃谓此事，关于各人家声子孙、地方风俗、国家人民甚大。以女子性情柔和，则家庭和睦，子女贤善，由一家以及一乡，则俗美风淳。无冤枉死之小孩，则国民繁盛。以繁盛之贤善，为国家之人才，国运必定昌泰。国泰则天心顺，雨旸时若，而物阜民康矣。愿见闻者，展转传布，遍及中外，以遂天地好生之心，则幸甚。

    民国二十六年丁丑季春常惭愧僧释印光广告


大师信函

复屈文六居士书一

    手书备悉。此次法会，是护国息灾。凡是国民，当尽心从事。光旦夕课诵，亦各为祝。今蒙会长及诸公之命，固当尽我愚诚。切不可用近时虚克己派，以致不成护国体裁。光一生不入人社会，独行其志。在普陀时，初常住普请吃斋亦去。一顿斋，吃二、三点钟，觉甚讨厌，遂不去吃斋二十多年。此次乃个人尽心之事。若作平常请法师讲经之派，则完全失宜。打七办法，虽不能随众，仍须守打七之规矩，无论何人概不会。以若会一人，则非累死不可。光民十到杭州常寂光，彼照应事者绝无章程，来者屡续而来，两日口内通烂。此次已成行家，固不得不先声明。
    光来时当带一茶头，凡饮食诸事，归彼料理。早、午、晚三餐，在房间独食。早粥或馒头或饼，只用一个。午一碗菜，四个馒头。晚一大碗面，茶房会说。光数十年吃饭不剩菜。故只要一碗菜，吃完以馒头将碗之油汁揩净。切不可谓菜吃完为菜少。此外所有络络索索的点心，通不用。七圆满，亦不吃斋。即会中办斋，光亦不同吃，无精神相陪故。圆满之次日，即回苏，亦不许送。送至门外即止。若又送则成市气，不成护国息灾之章程矣。
    又光不会客之话，说与招待诸君。即或有所馈送，均令彼持回。如不肯持回，即归会中。食物如是，钱财亦然。作彼供养会中，不作彼送光。又光与茶头来去之川资，皆归光。会中不得私犒劳茶头，以彼亦国民应分之事，不得特为厚道，反致不合法体。光是一特立独行僧，恐或不悉，故为再陈。（一九三六年夏历九月十七日，载《印光法师文钞三编》卷一）

复屈文六居士书二

    前日信写好时，令德森师看，彼云：“当祈居士以不会客、不受赠馈食物钱财，登《新》、《申》报新闻栏，俾大家悉知。”光以为招摇。昨日彼以报示光，谓已登报矣，是宜将此事登报。今早又接昨信、前日信，谓居士以自己之汽车接，不令会中出汽油费。承居士厚爱，不胜感愧。但光一向不喜人恭维，又须往各处。若叫黄包车，随我所宜。若有汽车，反如有所禁系，不得自在。千祈勿克己，以便各适其适。
    又光之说法，与一切法师不同。诸大法师多注重在谈玄说妙，光不会说玄妙，多注重在教人敦伦尽分。民十几年（忘其年）光到宁波，黄涵之请到道尹衙外念佛社说开示。一某大老官坐轿来，时光已演说。后说到敦伦尽分、父慈子孝等处，其人乘轿而去。然光素抱此志，不以人不喜闻而改方针。况此次是护国息灾，念诵尚是枝末，敦尽乃属根本。无论人愿听不愿听，我仍以是为宗旨。
    至于皈依一事，非光所宜。以佛教会会长乃主人，光是客人，彼皈依者，当皈依会长，此决定不可移易之至理。又光目已盲矣，看书用手、眼二镜，也只仿佛，何可升座，为人说三皈五戒？又人既多矣，法名亦不能为题，此事决不承认，以免令人见诮。
    此次来申，专为护国，念诵虽不能随众，然仍与随众同一规矩，以免分心而有名无实耳。若用平常恭维法师之办法，则彼此俱错，故光预为陈白。
    光一向所说，悉随便而无有定章。此次是护国息灾念诵佛事。初日先略说护国息灾之意，即说念佛法门功德利益。次日再详说根本护国之道，以期挽回世道人心。光初出家至一居士家，其家俱信佛，其婆媳二人，儿女三、四个，各供一佛。供佛之棹，系一长棹，媳烧香供水掸灰，只在己佛前，婆之佛棹灰也不掸，光见之心痛。以为此种人，未闻善知识教训，致以身谤法。此光注重于敦伦尽分之来由也。又见多有收许多徒弟，皆不是真修行人，故发愿不收徒弟。见僧人向人化缘之卑鄙，故不愿做住持、做法会。今老矣，尚不至有负初心，而甘守讨饭本分。庶已生西方之友人，不在莲台中诮我也。（一九三六年夏历九月二十日，载《印光法师文钞三编》卷一）

复屈文六居士书三

    二十信发之后，至晚方知芝老归西，不禁惨伤。佛教去一护法魁首，实佛教之大不幸也。光一向于至亲厚友，均不引吊赙，但于朝暮课诵回向时，为之回向一、三、五七，或多日而已。今为芝老亦如是。前接《佛教会入会章程》，以不易看，交德森师，彼言须入会。今填（基金百元，来时带来）《志愿书》“基本”二字，及光名三字。介绍人请圆瑛法师及居士自填。至于后面各项，以七十六岁旦夕将死之人，似不须络索也。
    居士来书言接，只可于十八日到太平寺则可，六、七日决不可。何以故？人各有志，拂人之意以敬人，何若已之。否则光即回苏，决不到净业社来矣。此事光甚厌之，岂肯于为国息灾，而复受居士之格外恭维乎？既以光作外人，光当以外人自任，回苏入关，独自念诵耳。凡事均须体谅人情，好恭维之人则可，不好恭维之人，则愧怍不安，何苦以好意令人愧怍不安乎？
    至于圆满之次日，说三皈五戒。若照光平常说，则无甚仪式可观。若欲铺排场面升座，光决不能，以目不能看字。如必非升座不可，则请人代说，光不临筵。至于法名，光也不能为书。无论多少人，无论多少香敬，光一元不取。除送代说师及站班师外，通作会中费用。如此办法，似乎适一切人之适。若以光为普通讲经法师待，则便失“护国”二字体裁。且小看于光。何以故？特为护国，于中取利，光虽不慧，不愿于将死之日，得此护国会中之财。（一九三六年夏历九月二十三日，载《印光法师文钞三编》卷一）
    【校注】大师于夏历十月初六日由苏州报国寺出关往沪，居太平寺。法会于初九开始，十六日结束。大师在《复屈文六居士书一》中即定于“圆满之次日，即回苏”。此言“居士来书言接，只可于十八日到太平寺则可”，是坚决谢绝屈文六居士以专车迎送之意。


缘起与影响

    1936年11月22日至29日（夏历十月初九至十六日），上海各界名流，在佛教净业社，发起组织上海护国息灾法会。召集发起人有圆瑛、远尘、屈文六、黄涵之、关炯之等，公推屈文六为临时主席。法会以宣扬净土，发慈悲心，护国息灾为宗旨。启建大悲道场七永日。敦请圆瑛法师领众熏修，主持法会。恭请印光老法师每日登座，开示法要。（《圆瑛大师年谱》）

    民国廿五年，复因国家多难，水旱频仍，佛教团体在沪组织护国息灾法会，欲请大师莅沪说法，公推圆瑛同四位代表，赴苏启请。乃荷慈诺，嘱以不必迎送、不坐汽车、不请吃斋、不多会客。一一依教。足见大师重平实，不虚张。及临期，带一侍者，自行来沪。法会设在觉园佛教净业社，每日开示二句钟，闻者有如甘露灌顶，莫不欢喜信受。圆满日皈依者一千余人，所收香仪，全数为善举。圆瑛每日追随左右，此为第二次亲觐因缘也。（圆瑛《印光大师生西事实》，载《永思集》）

    因佛教会诸公之请，祈于护国息灾会中，每日说一次开示，发挥三世因果、六道轮回之理，提倡信愿念佛、即生了脱之法，以挽救世道人心。固辞不获，遂于本月初六日出关往沪，以尽我护国之义务。十五日圆满，十六日为说三归五戒。今晨由沪径来此间，而苏垣季圣一等诸居士皆先来。至山，见其殿宇巍峨，僧众清穆，不禁欢喜之至。兹由监院妙真大师，请来堂中，为诸位演说净土法要。（印光法师《由上海回至灵岩开示法语》，民国二十五年十月十七晚说）

    九月初，中国佛教会理事长圆瑛法师、菩提学会领袖屈文六居士等，以光年老，或有心得，而不知其只能吃粥吃饭。请于启建护国息灾法会时，来沪演说。固辞不获，只好将错就错。至期，每日邓慧载，及无锡二、三居士，各于收音机听而录之，持来求为鉴定，即欲排印。所录互有出入，而邓之字大，遂依之略为笔削。此稿大通家固不要看，倘愚钝如光，又欲即生了生死大事，及欲治心治身、治家治国，无从下手者，阅之或可不无小补云。（印光法师《上海护国息灾法会法语序》）

    右印光老法师《开示语录》一卷，于民国二十五年十一月，为上海启建护国息灾法会所说。讲历七日，听众恒数千百人。功德殊胜，实所稀有。《佛教日报》记者笔录其大意，呈师审正。师详为校改，培增其词，以为定本。所言反覆阐明因果感应之理，以破妄见。启示修身齐家之道，以立正轨。而终以导归净土法门，以为究竟护国息灾之法则。其言平淡而切实，简易而赅备，非同于好高骛远者之言论。且所谓高者、远者之言论，亦无能越其范畴。愚夫愚妇皆所能为，超凡入圣，不能外此。师数十年接引众生之本怀，于此畅宣无隐。人诚能依其言而身体力行之，则日常起居服食、视听言动，在在皆摄归于自身净土，在在皆为作护国息灾之法事。而护国息灾法会，亦俨然如净土不毁，常住于吾人心心念念之中，是则同人发起斯会之本愿也矣。　丁丑年三月六日，菩提学会屈映光谨识。（屈映光《上海护国息灾法会法语跋》）

    二十五年冬，沪上人士，修建法会，请师破关，说法于觉园，万指围绕，灵山一会，俨然未散。（陈海量《印光大师小史》，载《永思集》）

    云栖法水久无灵，喜复灵岩见净瓶。尽分敦伦儒即佛，息灾护国语成经。（李圆净《永思集·诗偈之十三》）

    慈心悲悯众生苦，海上息灾振法鼓，痴迷警醒惧沉沦，士女皈依不可数。菰城远聆狮吼声，苦恨无缘致礼迎，巍巍功德增敬仰，刺臂书经沥至诚。　上海启建护国法会时，余在菰城，以收音机静聆法语。因刺臂沥血，书《阿弥陀经》一卷，送会供养，以表护法至诚。（张觉明女士《永思集·诗偈之十七》）

    二十五年在湖州，时沪上觉园建护国息灾法会，师讲开示，弟子焚香自无线电拜听。（屈翰南《永思集·诗偈之二十三》）

    民二十五年，上海佛教净业社，启建护国息灾法会七永日，请恩师莅申说法，圆瑛法师主七。缁素诸公，将智焕亦列入为干事，因得每日聆恩师法语，受益良多。且恩师慈悲之至，凡有请示，必蒙谆谆启迪，真可谓诲人不倦者矣。若亲礼觐，见其威德特尊，自然令人肃然起敬。即以恩师之言教转以劝人，人亦容易信受。如中国饭店厨房主任张启祥君，身操宰杀之业，又每菜必调其味。余将恩师之法训与常谈，伊即长斋，现已历一年有奇矣。如此之类，颇有其人，皆由恩师之德足以感人。（李智焕《追念恩师谈及学佛因缘》，载《永思集续编》）

    印公示寂，瞬已十年，前尘回首，犹觉凄然。饱经世变，沧海桑田，典型犹在，《文钞》《嘉言》。各地丛林，慧命丝悬，赖公余荫，尚可宏宣。净宗圣地，苏州灵岩，课余倡导，农禅工禅。沪上宝炬，《弘化月刊》，圆音普演，契机随缘。印书弘化，威远东川，胜宏净土，裕后光前。中外宗仰，纪念争先，东西南北，遗泽绵绵。《护国息灾》，我公心传，愿公应化，倒驾慈船。永奠和平，降魔伏奸，悲智双运，净化人间。（康寄遥《印公生西十周年纪念诗》，载《印光大师纪念文集》）


势至应现

纪梦悼印光大师
杨信芳女士

    余十八岁时，肄业上海女子中学。有同学张孝娟女士，住西门路润安里，与余交谊最深。其母张太太，雅爱余，以亲女视我，故我亦以“阿母”称之。放学归来，辄膳宿于张家，习以为常。民国廿五年国历十一月廿三夜，余宿张家，与孝娟共榻。中宵睡去，遥见观音大士立小岛上，环岛皆海，水天一色。大士身长丈许，璎珞庄严，手持净瓶，如世所绘。余则在一叶扁舟中，舟驶近岛，大士招手告余曰：“大势至菩萨现在上海教化众生，汝何昏迷，不去闻法？”余无以答。大士又曰：“印光和尚是大势至化身，四年后化缘毕矣。”言讫而隐。忽骇浪滔天，舟几覆，余大呼“救命”。孝娟推余醒，曰：“信芳汝其魇耶？”余告以梦，相与一笑。翌晨，以梦告张太太，并问：“有否菩萨名大势至，有和尚名印光者乎？”张太太固信佛，惊曰：“大势至乃西方极乐世界之菩萨。印光和尚之名，昔曾闻诸孝娟之父，云是普陀山得道高僧。”余问：“印光和尚今在上海耶？”张太太曰：“不知。”余为之闷闷。次日读《申报》，见登有《丙子护国息灾法会通告》，乃知上海闻人请印光和尚来沪在觉园主持法会。奇哉此梦！三人惊诧不已。乃与张太太母女同赴觉园，听印光大师说法，三人同皈依焉。余蒙赐法名“慧芬”，张太太“慧范”，孝娟“慧英”。愧余孽障深重，未能精进，今则携男抱女，终朝碌碌，净业益荒芜矣！昨得苏友书，云印光大师已坐化于灵岩山。嗟夫！大师逝矣。化缘四年，竟符昔梦。余与大师有一段香火因缘，不可无词，垂泪走笔，语不成文，寄上海《觉有情半月刊》发表，藉志余哀。南无大势至菩萨！　二十九年十二月七日　杨信芳记　（载《印光大师永思集》）

致施戒园居士书
杨信芳

    戒园先生净鉴：久不晤，时在念中。昨雪筠姊自苏来书，惊悉印光老法师西归，并闻上海《觉有情半月刊》为吾师出纪念专刊。筠姊嘱芳与师之因缘记出登刊，方不负观音大士示梦之悲心也。《纪梦》稿寄上，烦为送慕尔鸣路一一一弄六号《觉有情》刊社。嗟乎！师今去矣。常寂光中，谅不责我多事耶！忆二十六年春，赴苏州谒吾师，告以梦景（在觉园时因人杂沓故未说）。师斥曰：“莫瞎说！莫瞎说！以凡滥圣，招人毁谤。此梦更不许汝对人说，否则非我弟子。”芳遵师诫，未敢以此梦公开告人。即先生前，芳亦未尝提及也。仅于二、三戚友间，略言之耳。心尚窃意，以为吾师此后住世，如果四载，则为乘愿再来之大势至无疑。今也四载，果端坐而化矣。闻讯之下，不禁泪如泉涌，自恨善根浅薄，觌面错过。疑乃学道之障，今始信及先生语，芳知过矣！淑云已返无锡，其家日前被窃，损失颇巨。先生闻之，当为之叹惋也。芳近来早课，诵《华严·离垢地章》、《净行品》二种。晚课，诵《普贤行愿品》、《弥陀经》二种。早晚佛号各一千声，回向念慈云忏主“一心皈命文”。顾为儿女烦心，摄心殊难。先生有以教我否也？外子受芳劝，颇知向佛，此堪告慰于先生。舍舅父处，烦代转语，所托阿七之布，迄今未见送到，不知何故？肃此禀渎，并祝康宁。信芳顶礼　廿九年十二月八日　（载《印光大师永思集》）

印公生西十周年纪念诗
圆瑛法师

    乘愿再来势至身 (民国廿五年，杨信芳女士，梦身坐一小艇，驶近小岛，见观音大士手提净瓶，告曰：“大势至菩萨，现在上海教化众生，汝何昏迷不去闻法，四年后化缘毕矣。”又曰：“印光和尚，是势至化身。”言讫而隐。女士醒后，以梦告张孝娟之母，始悉大势至乃西方极乐世界菩萨，印光乃和尚之名。后阅报，始知印公主持觉园息灾法会，乃与张太太母女同往听法，并皈依焉，印公赐法名“慧芬”)，圆通念佛训群伦。风光本地无他术，声教当年自有真。留窣堵波成永忆，弘摩诃衍显深因 (法会请余讲《大势至菩萨念佛圆通章》)。沧桑历劫浑无住，长葆心莲惜古春！　（载《印光大师纪念文集》）


救济绥远战灾

    绥远抗战：中国军队在绥远省（今并入内蒙古）地区，抗击日伪军进攻的战役。1936年2--5月，侵华日本关东军策动蒙古族上层反动分子德穆楚克栋鲁普（即德王），在嘉卜寺（今化德）成立“蒙古军总司令部”、“蒙古军政府”，并指使汉奸王英成立“大汉义军总司令部”，编组伪军。11月15日，日本特务机关长田中隆吉，指挥伪军一万七千余人，在日军飞机支援下进犯绥远省东、北地区。该省主席、第一路军总指挥傅作义，指挥第三十五军等部约三万人，奋起抗击，挫败伪军多次进攻，坚守了红格尔图及兴和城，收复了德王占据的百灵庙和锡拉木伦庙（即大庙，今红格尔）。至12月20日，歼伪蒙古军一个师，王英伪军四个旅反正，毙日军顾问二十余人。（上海辞书出版社《辞海》）

    “现在绥远战事甚急，灾祸极惨，我忠勇之战士，及亲爱之同胞，或血肉横飞、丧身殒命，或屋毁家破、流离失所。无食无衣，饥寒交迫。言念及此，心胆俱碎。今晨圆瑛法师，向余说此事，令劝大家发心救济。集腋成裘，原不在多寡，有衣助衣，有钱助钱，功德无量，定得善果。要知助人即助己，救人即救己，因果昭彰，丝毫不爽。若己有灾难，无人为助，能称念圣号，佛菩萨于冥冥中，亦必加以佑护焉。余乃一贫僧，绝无积蓄，有在家弟子布施者，皆作印刷经书用。今挪出一千圆，以为援绥倡。能赈人灾，方能息己灾。现在一般士女，务尚奢华，一瓶香水之值，有三、四十圆，至二、三百圆者。何如将此靡费之资，移作助绥之用？又有一般人，多好敛财，生前既不愿用，死后仍期带于地下，欲其子女以厚葬之，或留为子女用。殊不知现世有掘墓之危险，留之反受其害。如现在陕西有掘墓团之组织，专门做此工作。为人子者，既孝其父母，何忍因孝而使其枯骨暴露于地？莫如将此巨款以救济他人之为善也。又有贫苦之人，虽有志于此，而力未逮。余以为可以念佛为助，既可息人之灾，又可息己之灾，果何乐而不为乎！” ——1936年11月24日（夏历十月十一日），印光法师讲于上海护国息灾法会。

    二十五年（七十六岁）应上海护国息灾法会说法时，闻绥远灾情严重，即对众发表，以当时一千余人皈依求戒等香敬，计洋二千九百余圆，尽数捐去，再自拨原存印书之款一千圆为倡。及回苏，众在车站迎接，请师上灵岩一观近年景象。犹急往报国，取折饬汇讫，而后伴众登山。师之导众救灾、己饥己溺之深心，类皆如是。（真达、妙真、了然、德森《中兴净宗印光大师行业记》）

    圆满日皈依者一千余人，所收香仪，全数为善举。（圆瑛《印光大师生西事实》，载《永思集》）

    民二十五年，来沪息灾法会开示，首先发起救难，捐出儭施千元。人皆钦其德，至诚供养。（乔智如《印光大师高行记》，载《永思集》）


版本与修订

    德明鉴：世间事要做得无过，均须要尽一番心力，若一不细心，则功少过多矣。光于去秋，始知毒乳杀儿之惨，故于息灾会开示中说：“若生大气后，当过一日，待乳之毒性转好再喂。”今春以屡闻人言死者、病者之多，因作一《毒乳杀儿之广告》，云：“当过三日再喂。”其书印出，寄于南京一弟子，彼以此事说与其妻。其妻系西洋人，云：“此名火急奶，气平后半日即可喂。须一生气，随即令心平气和，否则怀恨在心，乳难转好矣。喂时须先挤出半茶碗倒了，再令儿吃，即无患。若过三日，奶或发胀痛，反为不美。”故即令改纸板，第二次三万，当无误。又言：“月经来时，亦不可生气，一生气月经即止，以故女子未嫁亦有月经不调之病。”窃谓此事，于家庭教育、国家人民，均有关系。以女子从小须习以性情柔和，则可无月经不调，及大气致儿死，小气致儿病之患。既性情柔和，则无口舌是非，而家庭和睦矣。祈将此意，与一切人说。所有《息灾开示·毒乳杀儿广告》，顶格批明：“下之‘过三日’字抹杀。”则了无后患矣。（一九三六年五月廿七日与李炳南居士信，载《印光大师全集》第五册）

    汝见《息灾会法语》，函沪加印寄川，此系《佛教日报》社所印，非光所印者。光所印者，比日报社多《灵岩开示》，又数验方，及《毒乳杀儿之广告》。此事从来未曾发明，去年始发明。本拟印六万本，令先印三万，再续印三万。续印之书，已将装钉。若无战事，又须续印四万，藉以宏法，而广布防止毒乳之祸。（《文钞三编·卷二·复谢慧霖居土书八》）

    近一弟子以治疟疾方，为常州一人治实年月十三年半之久疟，亦一治即愈。乡间此种病甚多，祈《半月刊》中长登。占地位不多，俾见闻者皆脱离疟疾之苦。及《一函遍复》临产念观音，并《息灾会开示录》后附之《毒乳杀儿之广告》，若能常登，则所救婴孩，不可以算数说也。其为功德，何能名焉。（《文钞三编·卷二·致沈彬翰居士书》）