封面

中华佛典宝库制作 2005.1.1
http://www.fodian.net


目 录

憨山老人夢遊集卷第一
憨山老人夢遊集卷第二
憨山老人夢遊集卷第三
憨山老人夢遊集卷第四
憨山老人夢遊集卷第五
憨山老人夢遊集卷第六
憨山老人夢遊集卷第七
憨山老人夢遊集卷第八
憨山老人夢遊集卷第九
憨山老人夢遊集卷第十
憨山老人夢遊集卷第十一
憨山老人夢遊集卷第十二
憨山老人夢遊集卷第十三
憨山老人夢遊集卷第十四
憨山老人夢遊集卷第十五
憨山老人夢遊集卷第十六
憨山老人夢遊集卷第十七
憨山老人夢遊集卷第十八
憨山老人夢遊集卷第十九
憨山老人夢遊集卷第二十
憨山老人夢遊集卷第二十一
憨山老人夢遊集卷第二十二
憨山老人夢遊集卷第二十三
憨山老人夢遊集卷第二十四
憨山老人夢遊集卷第二十五
憨山老人夢遊集卷第二十六
憨山老人夢遊集卷第二十七
憨山老人夢遊集卷第二十八
憨山老人夢遊集卷第二十九
憨山老人夢遊集卷第三十
憨山老人夢遊集卷第三十一
憨山老人夢遊集卷第三十二
憨山老人夢遊集卷第三十三
憨山老人夢遊集卷第三十四
憨山老人夢遊集卷第三十五
憨山老人夢遊集卷第三十六
憨山老人夢遊集卷第三十七
憨山老人夢遊集卷第三十八
憨山老人夢遊集卷第三十九
憨山老人夢遊集卷第四十
憨山老人夢遊集卷第四十一
憨山老人夢遊集卷第四十二
憨山老人夢遊集卷第四十三
憨山老人夢遊集卷第四十四
憨山老人夢遊集卷第四十五
憨山老人夢遊集卷第四十六
憨山老人夢遊集卷第四十七
憨山老人夢遊集卷第四十八
憨山老人夢遊集卷第四十九
憨山老人夢遊集卷第五十
憨山老人夢遊集卷第五十一
憨山老人夢遊集卷第五十二
憨山老人夢遊集卷第五十三
憨山老人夢遊集卷第五十四
憨山老人夢遊集卷第五十五


憨山老人夢遊集卷第一

    憨山老人夢遊集

    (侍者)福善日錄 (門人)通炯編輯
     52卷

憨山老人夢遊集卷第一

康居國會尊者像贊寄憨山大師（並序）
    三國為英雄之聚。慈悲般若。無有人●。而康祖一錫浮江。三稱如來。兩目流血。舍利投瓶。光燦六合。澤緜千古。當是時也。吳之君臣。莫不為之動心變色。即事徴理。知有佛而不疑。六度既譯。安般門開。無擇黑白。得法眼淨。與夫禪思入微者。不可計算。皆我祖為之嚆矢也。憨山清大師。因弘法戍瘴海。善以慈心三昧。普使朽骨生春。聖華居士。聞風感慕。特寫祖影。寄上曹溪。以為大師影響。嗚呼。曹溪肉佛所現。自唐及宋。飲曹溪而得道者。代不乏人。邇來曹溪涸矣。寶林蕭然。又藉憨師以謫戍為波瀾。而曹源復活。康祖分身。髑髏眼開。恒沙難喻。豈可以有思惟心。測其功悳淺深者哉。達觀道人不解逆風把柁。但解順水推舟。為之贊曰。
    康祖來吳。清公謫粵。髑髏大師。金剛眼突。瘴海之慘。骨刺魂驚。大師得戍。彌感聖明。曹溪蠱毒。飲者皆喪。大師飲之。銷盡諸瘴。指撮舍利。康祖之貪。貪不為我。此心何慚。弘法得罪。命如單線。千里瘴嶺。茫鞋踏遍。雷道岧嶢。颶風正高。盋瓶孤逝。舌相昭昭。南粵魍魎。白日鼓掌。我若無心。菩薩影響。有心之康。祖愚癡章。章甫適越。其誰不疑。石頭之別。肝膈冰冷。丁生吹火。寫康祖影。緣影得心。心亡性冥。大用無常。鍾以眼聽。根塵主客。收放夢醒。掌擎寶塔。牢山之頂。

達觀可道人撰

    憨山大師夢遊全集序

    憨山大師夢遊全集。嘉興藏函。止刻法語五卷。丙申歲。龔孝升入粵。海幢華首和尚得余書。楗椎告眾。訪求鼎湖棲壑禪師藏本。曹秋岳諸公。僐寫歸吳。謙益手自讐勘。撰次為四十卷。大師著述。援筆立就。文不加點。字句不免繁芿。段落間有失次。東遊時。曾以左氏心法序。下委刊定。見而色喜。遂削前藁。今茲讐勘。僭有行墨改竄。實稟承大師墜言。非敢僭踰。犯是不韙也。既徹簡乃為之序曰。佛祖闡教。以文說法。慈氏之演瑜伽。龍樹之釋般若。千門萬戶。羅網交光。郁郁乎。燦燦乎。千古之至文也。大教東流。人文漸啟。遁遠濬發於南。什肇弘演於北。推輪大輅。實惟其始。隋唐以來。天台清涼永明之文。如日麗天。如水行地。大矣哉。義理之津涉。文字之淵海也。逮及有宋。教廣而文煩。其最著者三家。鐔津以孤亢崇教。其文裁而辨。石門以通敏扶宗。其文[奧-大+ㄎ]而麗。徑山以弘廣應機。其文明而肆。夫文而至於辨也。麗也。肆也。其城塹日以堅。其枝葉日以富。其撈籠引接日以博。浩浩乎。巵言之日出。而岌岌乎。津梁之日疲也。繫辭有之。易之作也。其於中古乎。作易者。其有憂患乎。豈不信哉。我大師廣智深慈。真參實悟。惟心識智。夢授於慈氏。華嚴法界。悟徹於清涼。被根應病。橫說豎說。千言萬偈。一一從如來文字海中流出。以鐔津之崇教者。固其城塹。以石門之扶宗者。沃其枝葉。以徑山之應機者。暢其撈籠引接。務欲使末法眾生。霑被其一言半句。皆將飲河滿腹。同歸於智海而後已。雜華言。金翅鳥王。以清淨眼。觀察諸龍。命應盡者。以左右翅。鼓揚海水。悉令兩闢。取而食之。大師說法為人。欲搏生死大海水。取善根眾生。置佛法中。亦復如是。日者。廣南繕寫書生陳方侯。觸語悲悟。放筆薙髮。大師搏取深心。光芒昱曜。凌紙怪發。善根眾生。應機吸受。如方侯者。歷河沙劫。猶未艾也。嗚呼偉矣哉。大師與紫柏尊者。皆以英雄不世出之資。當獅絃絕響之候。捨身為法。一車兩輪。紫柏之文雄健而斬截。大師之文紆餘而悲婉。其為昏塗之炬火則一也。昔人嘆中峰輟席。不知道隱何方。又言楚石季潭而后。拈花一枝幾熄。由今觀之。不歸於紫柏憨山。而誰歸乎。後五百年。魔外鋒起。篤生二匠。為如來使。佩大法印。然大法燈。殆亦儒家所謂名世間出者。裨販剽賊之徒。往往篡統系。附師承。竊竊然為蚍蜉之撼樹。夫師之集行。如日輪當陽。魑魅斂影。而黶寐者。猶懵而未寤也。然則大師同體大悲。如作易之有憂患者。其何時而止乎。斯可為痛哭已矣。夢遊集初傳。武林天界。覺浪和尚。見而嘆曰。人天眼目。幸不墜矣。亟草一疏。唱導流通。毛子子晉。請獨任鏤。版。以伸其私淑之願。子晉歿。三子褒表。扆聿追先志。遂告成事。其在嶺表共事搜葺者。孝廉萬泰。諸生何雲。族孫朝鼎也。其次助華首。網羅散失者。曹溪法融。海幢月池。及華首侍者。今種。今照。今光也。皆與有法乳之勞。法當附書。上章困敦之。歲仲冬長至日。海印白衣弟子。虞山錢謙益焚香稽首謹序。

    憨山老人自贊

    威威堂堂。澄澄湛湛。不設城府。全無厓岸。氣盖乾坤。目撑雲漢。流落今事門頭。不出威音那畔。無論為俗為僧。肩頭不離扁擔。若非佛祖奴郎。定是覺場小販。不入大冶紅爐。誰知佗是銕漢。只待彌勒下生。方了這重公案。

    康居國會尊者像贊寄憨山大師(并序)

    三國為英雄之聚。亦刀兵之聚。慈悲般若。無有入處。而康祖一錫浮江。三稱如來。兩目流血。舍利投瓶。光燦六合。澤緜千古。當是時也。吳之君臣。莫不為之動心變色。即事徵理。知有佛而不疑。六度既譯。安般門開。無擇黑白。得法眼淨。與夫禪思入微者。不可計算。皆我祖為之嚆矢也。憨山清大師。因弘法戍瘴海。善以慈心三昧。普使朽骨生春。聖華居士。聞風感慕。特寫祖影。寄上曹溪。以為大師影響。嗚呼。曹溪肉佛所現。自唐及宋。飲曹溪而得道者。代不乏人。邇來曹溪涸矣。寶林蕭然。又藉憨師以謫戍為波瀾。而曹源復活。庸祖分身。髑髏眼開。恒沙難喻。豈可以有思惟心。測其功悳淺深者哉。達觀道人。不解逆風把柁。但解順水推舟。為之讚曰。
    康祖來吳。清公謫[奧-大+ㄎ]。髑髏大師。金剛眼突。瘴海之慘。骨刺魂驚。大師得戍。彌感聖明。曹溪蠱毒。飲者皆喪。大師飲之。銷盡諸瘴。指撮舍利。康祖之貪。貪不為我。此心何慚。弘法得罪。命如單綫。千里瘴嶺。茫鞋踏遍。雷道岧嶢。颶風正高。盋瓶孤逝。舌相昭昭。南粵魍魎。白日鼓掌。我若無心。菩薩影響。有心之康。祖愚癡章。章甫適越。其誰不疑。石頭之別。肝膈冰冷。丁生吹火。寫康祖影。緣影得心。心亡性冥。大用無常。鐘以眼聽。根塵主客。收放夢醒。掌擎寶塔。牢山之頂。
    達觀可道人撰

    錄夢遊全集小紀

    丁酉人日。中丞龔公孝升。過海幢。出宗伯錢公牧齋書。其於大師遺稿。流通之心真切無比。華首和尚觀之。亦讚歎無比。既以海幢所藏者簡。附龔公矣。復刊布諸剎。為博訪全收之計。又以八行致端州棲壑禪師。索其全集。禪師慮失原稿。未發也。二月之望。前孝廉萬公履安來。以錢公曾有專囑。為謀之方伯曹公秋岳。作書重請。於是再奉華首書。遣喻如筏。知客往。稿乃發。而曹公與學憲錢公黍谷。各捐資為繕寫費。適會城方有試事。諸士子之歸依華首者。聞之皆至。舐筆落墨。數日而畢。其司較對。則一靈種侍者也。時一儒生陳方侯。於作字頃。有所感觸。便求出家。即日剃度。法名古值。字曰瞿滴。余為書助緣。偈曰。憨山一部遺稿。能使陳郎出家。時節因緣相值。將鍼引綫無差。現前同學大眾。幇他搭起袈裟。且看曹谿一滴水。研池裏面涌蓮華。此不獨見大師心光。攝受無量。亦見諸護法。一片心光。與無情筆墨。同向花首堂前。推出者僧。作大佛事。而此僧承是心光。為一切人。作發起導師。又未可量。則是書流通功德。豈可量耶。因記之。以博數千里外。一聲彈指。三月初六日。比丘今釋書。
    夢遊全集日錄。編輯重較諸名。幸各存之。通炯號寄菴。為大師首座。今海幢諸僧。皆其諸孫也。劉起相。號中當。起家乙榜。任撫州司李。大師靈龕還曹谿。及收藏遺稿。皆與有力耳。今釋再白。


憨山老人夢遊集卷第二

    法語

    答鄭崐巖中丞

    若論此段大事因緣。雖是人人本具。各各現成。不欠毫髮。爭柰無始劫來。愛根種子。妄想情慮。習染深厚。障蔽妙明。不得真實受用。一向只在身心世界妄想影子裏作活計。所以流浪生死。佛祖出世。千言萬語。種種方便。說禪說教。無非隨順機宜。破執之具。元無實法與人。所言修者。只是隨順自心。淨除妄想習氣影子。於此用力。故謂之修。若一念妄想頓歇。徹見自心。本來圓滿光明廣大。清淨本然。了無一物。名之曰悟。非除此心之外。別有可修可悟者。以心體如鏡。妄想攀緣影子。乃真心之塵垢耳。故曰想相為塵。識情為垢。若妄念消融。本體自現。譬如磨鏡。垢淨明現。法爾如此。但吾人積劫習染堅固。我愛根深難拔。今生幸托本具般若。內熏為因。外藉善知識引發為緣。自知本有。發心趣向志願。了脫生死。要把無量劫來。生死根株。一時頓拔。豈是細事。若非大力量人。赤身擔荷。單刀直入者。誠難之難。古人道。如一人與萬人敵。非虗語也。大約末法修行人多。得真實受用者少。費力者多。得力者少。此何以故。蓋因不得直捷下手處。只在從前聞見知解言語上。以識情摶量。遏捺妄想。光影門頭做工夫。先將古人[糸-八]言妙語蘊在胸中。當作實法。把作自己知見。殊不知此中一點用不著。此正謂依他作解。塞自悟門。如今做工夫。先要剗去知解。的的只在一念上做。諦信自心。本來乾乾淨淨。寸絲不掛。圓圓明明。充滿法界。本無身心世界。亦無妄想情慮。即此一念。本自無生。現前種種境界。都是幻妄不實。唯是真心中所現影子。如此勘破。就於妄念起滅處。一覷覷定。看他起向何處起。滅向何處滅。如此著力一拶。任他何等妄念。一拶粉碎。當下冰消瓦解。切不可隨他流轉。亦不可相續。永嘉謂要斷相續心者此也。蓋虗妄浮心。本無根緒。切不可當作實事。橫在胸中。起時便咄。一咄便消。切不可遏捺。則隨他使作。如水上葫蘆。只要把身心世界撇向一邊。單單的的提此一念。如橫空寶劍。任他是佛是魔。一齊斬絕。如斬亂絲。赤力力挨拶將去。所謂直心正念真如。正念者。無念也。能觀無念。可謂向佛智矣。修行最初發心。要諦信唯心法門。佛說三界唯心。萬法唯識。多少佛法。只是解說得此八個字。分明使人人信得及大段聖凡二途。只是唯自心中迷悟兩路。一切善惡因果。除此心外。無片事可得。蓋吾人妙性天然。本不屬悟。又何可迷。如今說迷。只是不了自心本無一物。不達身心世界本空。被他障礙。故說為迷。一向專以妄想生滅心。當以為真。故於六塵境緣。種種幻化。認以為實。如今發心趣向。乃返流向上一著。全要將從前知解。盡情脫去。一點知見巧法用不著。只是將自己現前身心世界。一眼看透。全是自心中所現浮光幻影。如鏡中像。如水中月。觀一切音聲。如風過樹。觀一切境界。似雲浮空。都是變幻不實的事。不獨從外如此。即自心妄想情慮。一切愛根種子。習氣煩惱。都是虗浮幻化不實的。如此深觀。凡一念起。決定就要勘他箇下落。切不可輕易放過。亦不可被他瞞昧。如此做工夫。稍近真切。除此之外。別扯[糸-八]妙知見巧法來逗湊。全沒交涉。就是說做工夫。也是不得已。譬如用兵。兵者不祥之器。不得已而用之。古人說參禪提話頭。都是不得已。公案雖多。唯獨念佛審實的話頭。塵勞中極易得力。雖是易得力。不過如敲門瓦子一般。終是要拋却。只是少不得用一番。如今用此做工夫。須要信得及。靠得定。咬得住。決不可猶豫。不得今日如此。明日又如彼。又恐不得悟。又嫌不[糸-八]妙。者些思算。都是障礙。先要說破。臨時不生疑慮。至若工夫做得力處。外境不入。唯有心內煩惱。無狀橫起。或慾念橫發。或心生煩悶。或起種種障礙。以致心疲力倦。無可柰何。此乃八識中。含藏無量劫來。習氣種子。今日被工夫逼急。都現出來。此處最要分曉。先要識得破。透得過。決不可被他籠罩。決不可隨他調弄。決不可當作實事。但只抖擻精神。奮發勇猛。提起本參話頭。就在此等念頭起處。一直捱追將去。我者裏元無此事。問渠向何處來。畢竟是甚麼。決定要見箇下落。如此一拶將去。只教神鬼皆泣。滅跡潛踪。務要赶盡殺絕。不留寸絲。如此著力。自然得見好消息。若一念拶得破。則一切妄念。一時脫謝。如空華影落。陽燄波澄。過此一番。便得無量輕安。無量自在。此乃初心得力處。不為[糸-八]妙。及乎輕安自在。又不可生歡喜心。若生歡喜心。則歡喜魔附心。又多一種障矣。至若藏識中習氣愛根種子。堅固深潛。話頭用力不得處。觀心照不及處。自己下手不得。須禮佛誦經懺悔。又要密持呪心。仗佛密印以消除之。以諸密呪。皆佛之金剛心印。吾人用之。如執金剛寶杵。摧碎一切物。物遇如微塵。從上佛祖心印祕訣。皆不出此。故曰。十方如來。持此呪心。得成無上正等正覺。然佛則明言。祖師門下恐落常情。故祕而不言。非不用也。此須日有定課。久久純熟。得力甚多。但不可希求神應耳。
    凡修行人。有先悟後修者。有先修後悟者。然悟有解證之不同。若依佛祖言教明心者。解悟也。多落知見。於一切境緣。多不得力。以心境角立。不得混融。觸途成滯。多作障礙。此名相似般若。非真參也。若證悟者。從自己心中樸實做將去。逼拶到水窮山盡處。忽然一念頓歇。徹了自心。如十字街頭見親爺一般。更無可疑。如人飲水。冷暖自知。亦不能吐露向人。此乃真參實悟。然後即以悟處融會心境。淨除現業流。識妄想情慮。皆鎔成一味真心。此證悟也。此之證悟。亦有深淺不同。若從根本上做工夫。打破八識窠臼。頓翻無明窟穴。一超直入。更無剩法。此乃上上利根。所證者深。其餘漸修。所證者淺。最怕得少為足。切忌墮在光影門頭。何者以八識根本未破。縱有作為。皆是識神邊事。若以此為真。大似認賊為子。古人云。學道之人不識真。只為從前認識神。無量劫來生死本。癡人認作本來人。於此一關最要透過。所言頓悟漸修者。乃先悟已徹。但有習氣。未能頓淨。就於一切境緣上。以所悟之理。起觀照之力。歷境驗心。融得一分境界。證得一分法身。消得一分妄想。顯得一分本智。是又全在綿密工夫。於境界上做出。更為得力。
    凡利根信心勇猛的人修行。肯做工夫。事障易除。理障難遣。此中病痛。略舉一二。
    第一不得貪求[糸-八]妙。以此事本來平平貼貼。實實落落。一味平常。更無[糸-八]妙。所以古人道。悟了還同未悟時。依然只是舊時人。不是舊時行履處。更無[糸-八]妙。工夫若到。自然平實。蓋由吾人知解習氣未淨。內熏般若。般若為習氣所熏。起諸幻化。多生巧見。綿著其心。將謂[糸-八]妙。深入不捨。此正識神影明。分別妄見之根。亦名見刺。比前麤浮妄想不同。斯乃微細流注生滅。亦名智障。正是礙正知見者。若人認以為真。則起種種狂見。最在所忌。
    其次不得將心待悟。以吾人妙圓真心。本來絕待。向因妄想凝結。心境根塵。對待角立。故起惑造業。今修行人。但只一念放下身心世界。單單提此一念向前。切莫管他悟與不悟。只管念念步步做將去。若工夫到處。自然得見本來面目。何須早計。若將心待悟。即此待心。便是生死根株。待至窮劫。亦不能悟。以不了絕待真心。將謂別有故耳。若待心不除。易生疲厭。多成退墮。譬如尋物不見。便起休歇想耳。
    其次不得希求妙果。蓋眾生生死妄心。元是如來果體。今在迷中。將諸佛神通妙用。變作妄想情慮。分別知見。將真淨法身變作生死業質。將清淨妙土。變作六塵境界。如今做工夫。若一念頓悟自心。則如大冶紅罏。陶鎔萬象。即此身心世界。元是如來果體。即此妄想情慮。元是神通妙用。換名不換體也。永嘉云。無明實性即佛性。幻化空身即法身。若能悟此法門。則取捨情忘。欣厭心歇。步步華藏淨土。心心彌勒下生。若安心先求妙果。即希求之心。便是生死根本。礙正知見。轉求轉遠。求之力疲。則生厭倦矣。
    其次不可自生疑慮。凡做工夫。一向放下身心。屏絕見聞知覺。脫去故步。望前眇冥。無安身立命處。進無新證。退失故居。若前後籌慮。則生疑心。起無量思算。較計得失。或別生臆見。動發邪思。礙正知見。此須勘破。則決定直入。無復顯慮。大槩工夫做到做不得。正是得力處。更加精采。則不退屈。不然則墮憂愁魔矣。其次不得生恐怖心。謂工夫念力急切。逼拶妄想一念頓歇。忽然身心脫空。便見大地無寸土。深至無極。則生大恐怖。於此若不勘破。則不敢向前。或以此豁達空。當作勝妙。若認此空。則起大邪見撥無因果。此中最險。
    其次決定信自心是佛。然佛無別佛。唯心即是。以佛真法身。猶若虗空。若達妄元虗。則本有法身自現。光明寂照。圓滿周徧。無欠無餘。更莫將心向外馳求。若捨此心別求。則心中變起種種無量夢想境界。此正識神變現。切不可作奇特想也。然吾清淨心中。本無一物。更無一念。凡起心動念。即乖法體。今之做工夫人。總不知自心妄想。元是虗妄。將此妄想。誤為真實。專只與作對頭。如小兒戲燈影相似。轉戲轉沒交涉。弄久則自生怕怖。又有一等怕妄想的。恨不得一把捉了。拋向一邊。此如捕風捉影。終日與之打交滾。費盡力氣。再無一念休歇時。纏綿日久。信心日疲。只說參禪無靈驗。便生毀謗之心。或生怕怖之心。或生退墮之心。此乃初心之通病也。此無他。蓋由不達常住真心。不生滅性。只將妄想認性實法耳。者裏切須透過。若要透得此關。自有向上一路。只須離心意識參。離妄想境界求。但有一念起處。不管是善是惡。當下撇過。切莫與之作對。諦信自心中。本無此事。但將本參話頭。著力提起。如金剛寶劍。魔佛皆揮。此處最要大勇猛力。大精進力。大忍力。決不得思前算後。決不得怯弱。但得直心正念。挺身向前。自然巍巍堂堂。不被此等妄想纏繞。如脫韝之鷹。二六時中。於一切境緣。自然不干絆。自然得大輕安。得大自在。此乃初心第一步工夫得力處也。
    已上數則。大似畫蛇添足。乃一期方便語耳。本非究竟。亦非實法。蓋在路途邊。出門一步。恐落差別岐徑。枉費心力。虗喪光陰。必須要真正一門。超出妙莊嚴路。所謂行步平正。其疾如風。其所行履。可以日劫相倍矣。要之佛祖向上一路。不涉程途。其在初心方便。也須從者裏透過始得。

    示無生祿禪人(乙未夏日在圜中說)

    古人最初發心。真正為生死大事。決志出離。故割愛辭親。參師訪友。歷盡艱辛。心心念念。只為己躬下事未明。憂悲痛切。如喪考妣。若一見知識。如嬰兒得母。儻得一言半句。開導心地。如病得藥。若一念相當。胸中了悟。如貧得寶。拌身捨命。陸沈賤役。未嘗憚勞若二祖之安心斷臂。六祖之墜腰負石。百丈之執勞。楊岐之供眾。凡名載傳燈光照千古者。無不從刻苦中來。乃至過去諸佛。求無上菩提。捨身命如微塵數。無一類而不受身。無一身而不苦行。百劫修因。故感天上人閒。無量供養。乃至末法兒孫。猶受用白毫光中一分功德不盡。豈有天生彌勒。自然釋迦者哉。痛念末法。去聖時遙。法門典刑。已至掃地。吾輩出家兒。不知竟為何事。生來祇知懼饑寒圖飽煖。一入空門。因循俗習。遊談終日。捧腹縱情。徒騁六根。備造眾惡。不耕而美食。不蠶而好友。虗消信施。唐喪光陰。竟不知生從何來。死從何去。豈復知因果難逃。罪福無爽。一朝大限臨頭。如石投水。三途劇苦。一報五千。再得出頭。知更何日。興言及此。痛可悲酸。目擊時流。滔滔皆是。望吾人之修者。如披沙揀金。非曰絕無。蓋亦鮮矣。嗟乎。三界牢獄。四生桎梏。大火所燒。生死險宅。何由能溼猛燄離眾苦。至無畏處耶。非丈夫兒具靈根含夙骨者。不能奮發猛勇。一超直入。汝等幸爾生逢佛法。形寓袈裟。早值明師。六根完具。若不痛念無常。深思大事。思地獄苦。發菩提心。改往修來。晝夜精勤。早求出離。因循度日。縱放身心。大限到頭。悔之何及。嗟乎行矣。其無忘我臨岐叮嚀之言。以負吾自負也。

    將之雷陽舟中示奇侍者

    佛祖教人於生死中。頓證無生法忍。且每怪其於無生中。妄見生滅。此語如對市人說夢事。聞者非不明目張膽。但未證真耳。要之所說非所聞。所聞非所見也。古人貴實證者。直欲於生死法中。親切勘破而已。非別有奇特處也。嘗見小兒怕鬼者。每於夜中行。恍然一物隨之。大生驚怖。雖慈母善諭本無。亦未之信。必待其自信不疑而後止。苟自至不疑之地。縱假鬼怖之。將一笑而釋矣。余昔遊塞上。同健兒乘馬夜行。道傍一石。馬忽見而大驚。幾墮地。爾乃頓轡奮力鞭策。遶石周行數十帀。仍引熟視良久。方縱逸而去。馬自是遇物皆不驚。余因是知道人遊生死險道。歷境驗心。必如是而後已。是故華嚴以善財表證。其所歷百城。參多知識。至於刀山火聚。亦遲回待勸而後入。及入之果得清涼大解脫門。此其策馬繞石。令其熟視之謂耶。由是觀之。佛祖殊無他長。蓋能熟視世閒相者耳。世人所驚怖者。非生死禍患乎。佛祖乃欲令人於中證無生忍。且又明言於無生中妄見生滅。噫此果何謂哉。苟非熟視自到不疑之地。吾意雖慈尊善諭。殆亦難免驚怖也。余比以宏法罹難。上干　聖怒。如白日雷霆。聞者掩耳。自被逮以至出離。二百餘日。備歷苦事不可言。從始至終。自視一念歡喜心。竟未減於平昔。觀者莫不驚異為非常。然而生死禍患。他人故為余驚矣。及視余不減歡喜心。乃又驚。余不驚其所驚。而人驚其所不驚。是或有道焉。奇侍者。不遠三千里赴難。問余於幽獄。已而荷蒙　聖恩。貶竄嶺南。奇乃伴行舟中。遂書此為別。嗟乎。生死險道。正在所驚。其無聞我歡喜心如夢事耶。異時驗子於寂滅場中。無以今日之言為夢語。

    示無隱桂禪人

    明桂西蜀李氏子。年十七出家。參伏牛法光和尚。禮清涼。感文殊光相。燒一指供養。如京謁徧融禪師。從古梅座主聽講。復從大方宗師請益機緣。訪余於東海海印道場。受金剛寶戒。余觀其骨氣孤硬。可為法門標幟。第以名言厚習。不能洞發性真。初聞余言。猶河漢而無極也。因字之曰。無隱。每為曲唱傍通。方便調伏者期年。一日聞唯心宗旨。恍然自信。遂誓歸依。三閱寒暑。相從於患難。又期年丙申十月來五羊。依棲於壘壁者數月。余方觀棱伽。擬令入室。冀入第一義。心忽有歸省之思。余以為忠於法門。孝於師親。其志一也。因示之曰。惟佛性之在纏。如神光之在目。雖明暗去來。而照禮獨立。以障翳厚薄。故智用淺深。是故從上佛祖。必經多劫。事多知識。入多法門。然後得見性真。所以然者。如人被縛。自不能解。必假手於他。至若釋然解脫。自在縱橫受用處。又非解者所可與也。即稱上根利智。有能一念頓悟自心。不從人得者。未必不由積累辛苦中來。如萬里還家。入門一步。慶快平生。迴視向之跋涉艱難。閒關險阻。依稀彷彿如夢中事然。且大通十劫。猶不現前。身子發心。中道退沮。在聖尚爾。況其他乎。是知信向此段大事因緣。能操久遠之志。持畢竟之懷者。從古為難得。歷觀前修。拌捨身命。親師擇友。動則三二十年。乃至盡形畢壽。不以窮達改心易慮。以極願力所持。窮劫而不化。千載如一日者。所以光明廣大。一發則為人天師表。非苟然也。禪人以夙習般若聞熏之力。不忘所先。今幸為佛子。歷事法門。殷勤若是。苟能執金剛心。盡此形壽。乃至周徧恒沙。以極究竟菩提。不退初心。將布法雲於火宅。圓智種於覺園。未必不以今日為因地也。子行矣。即歸峨嵋。親見普賢。儻問諸變化人。報言瘴海炎方。不減白銀世界。無恙無恙。

    促小師大義歸家山侍養

    余少讀史。竊慕程嬰公孫杵臼之為人。念曰。持此心為人臣子者。可謂不沗所生矣。及長出家。乃曰。吾佛為三界法王。四生慈父。苟能持二子之心。為弟子者。可謂不負己靈矣。及讀傳燈諸祖機緣。見神光之斷臂。船子之覆舟。百丈之於馬祖。楊岐之於慈明。歎曰。苟忘身為法。若諸老之為心者。何患祖道之不昌。法門之不振乎。嗟夫。丈夫處世。既不能盡命竭力。以事人主榮名顯親。即當為法王忠臣慈父孝子。易地皆然。又何屑屑以事齷齪乎。故予自知。有向上事以來。此心翩翩。負超世之思。即處樊籠遊廛市。未嘗不置身冰雪。千巖萬壑中也。隆慶初。予居龍河講肆。識妙峰師。於稠人中。覩其貌悴骨剛。知為法器。雖未語而心許之矣。萬歷癸亥。余北遊上都。適遇於長安市。共坐龍華樹下。一語而決生死。乃結伴同參。共遊方外。過河中。山陰檀越。延之道院數月。是時宗尚童年。為沙彌。明年余同妙師。入清涼。置身萬年冰雪中嚴寒徹骨。幾死者數矣。時予幸有自信之地。越丁丑山陰檀越。以書抵清涼。屬宗從事法門。因著入槽廠。宗躍然負米採薪。履水踏雪。百務惟先。日夜無隙。眾皆推其精勤。然殊無短長。越辛巳冬。奉　慈旨。求　皇儲。薦　先帝。建大會於臺山。日集萬指。宗獨任點茶湯。晝則周旋不失一人。夜則以餘力課誦。余始心知其力能荷負。第未察其信根耳。明年壬午春。臺山會罷。余與妙師訣。師曰。某即不能荷錫相從。柰何吊影長途乎。乃目宗謂此子可代執役。因命宗曰。古人從師為法。誓死為期。爾其盡形竭力。儻中道志沮。當此生不面爾。其志之。明發。即理策東西。余同龍華老人。養痾於大行之障石巖。宗隻身以從。百務惟勤。凡操食時。必侍立輟餐而後已。察意之可否。以為憂喜。予飽亦飽。予偶不欲食。則涕泗交頤。亦終日不餐也。余每每私察。久之如一日。因謂龍華老人。此子天性純孝人也。子夏問孝。孔子曰色難。其是之謂乎。明年癸未。余即東蹈海上。藏修於牢山深處。人跡所不能至。神鬼之鄉也。余因入那羅窟而居之。披荊榛。臥草莾。犯風濤。涉險阻。艱難辛苦。不可殫述。人不堪其憂。而宗實甘心焉。余亦將謂老死丘壑。無復人世矣。居三年丙戌。蒙　聖天子詔。為　慈聖聖母頒大藏經。布天下名山。及二牢焉。余乃喟然歎曰。因緣障道。往哲痛心。福始禍先。前修明誡。意欲避之。宗與同伴安桂二侍者。進曰。師即無意人世。豈不上念　聖心。所以隆重法門。為斯民之福利乎。余乃翻然念曰。惟我　聖天子仁孝　聖母慈恩。以法為社稷蒼生福。某敢不竭躬盡瘁。以敷揚法化。上報　聖恩。法王忠臣。慈父孝子。實予所圖。第此海嶠遐陬。故稱蔑戾。苟不等心死誓。何以轉魔界而成佛土。爾輩試揣其衷。果能以法為心。畢命從事。則止之。否則去之。無使異日。作世諦流布。昧人天眼目也。安等唯唯。進曰。師唯何人。此惟何事。願師安意。以道自任。為法忘情。我輩敢不視師為行止。余於是拜受慈命。尅意建立。經營事務。無論巨細。一切委宗。而以安桂二人為知事。予但總其綱要耳。上賴　聖慈寵靈。不三年叢林告成。法道聿興。四方衲子日益至。時則東海洋洋佛國之風焉。天人冥會。轉化之機。蓋亦神且速矣。山門供眾。法物畢備。秋毫皆出宗心。建立規模。居然不減在昔。觀者以為天降地湧將為東鄙法幢盛世永永福田也。豎立未幾。狂魔競作。己丑歲即遭侵撓。余所經涉。無論污辱。即祁寒溽暑。奔走於風塵道路。冐生死之際者。不可指陳。而此心一念孤光。未嘗少易。宗輩之志愈益堅。三年如一日也。或謂余曰。古人言到處家山。以師高致。道眼視此。不啻輕塵聚沫。柰何惓惓於此。余曰。嘗聞世之君子。以身殉國則死國。以身殉法則死法。今蒙　慈恩。以法見托。而且表揚　聖孝。其事雖異其命實均。避難不義。棄命不忠。不義不忠。何以為法。假而以此即有封疆尺寸之寄。苟臨難而去之。又何以自處。寧效死而弗去。不為苟生以失經。或者唯唯。頃亦魔風頓息矣。又四年乙未。春二月。釁從中起。以魔事為借資。致　聖天子震怒。詔下金吾。逮及者眾。是時安已先去。宗與桂共嬰此難。余則以一死肩之。荷蒙　聖恩　詔遣雷陽。於是冬十月。出長安。與宗別。余觀往事如夢遊。亦未嘗一語及世諦常情也。宗送余河梁。余乃謂之曰。丈夫處世。固不戀戀為兒女態。況吾釋子。學出情法者乎。第爾從老人幾二十年矣。老人固未嘗以一語佛法累汝。不知汝於何處見老人乎。宗稽首曰。宗自事師以來。自知愚鈍。不敢外求。上不見有佛祖。下不見有禪道。唯知作務供眾生。於動靜閒忙疾病禍患死生之際。止此一念。直觀師心而已。是故師生則生。師死則死。余曰。我心無相。汝作麼觀。宗曰。師心若有相弟子則無今日也。余乃大笑而別。獨擕善侍者而南。明春三月抵雷陽。頻歲饑荒。瘴癘大作。余坐尸陀林中。毒氣炎蒸。交攻而至。殆者亦數矣。秋八月。奉檄來五羊。昔之在門者。亦接踵而至余見則詬罵曰。爾等各有出生死路脚跟。誰無一尺土。見我何為。皆痛斥而去。頃之宗亦自蒲中萬里相尋。躬事爨煑。無閒在昔。粵省會亦遭疫癘。骸骼蔽野。余命宗率人親撿埋葬。不下萬餘。作津濟道場以拔之。會罷。促宗歸曰。爾何戀戀於此耶。余生平志在忘生。以學出情法者。今雖荷戈行伍。何莫非佛事。萬里比隣。太虗咫尺。以法界海慧觀之。了無去來生死之跡。又何嗟嗟作夢中顛倒耶。但冀爾識心達本。以金剛燄。爍破歷劫情塵。務使愛根習氣緣影蕩盡。毫無自欺。如此可謂不負佛恩。不辜本有。方是老人不負汝處也。否則抱佛而眠。猶不免為魔伴。況復守此幻身。而增空華障翳。究竟何為。且爾父母師長。今皆老矣。若棄彼取此。亦為法中之愚也。豈正信哉。爾其行矣。幸為謝諸故人。生當重相逢。死則長別離。異日常寂光中。回視今日。猶作夢中事也。爾其識之。無忘所囑(丁酉仲春二十五日書於壘壁之旅泊齊)。

    示洞聞乘禪人

    洞聞法乘。夙負上根。初脫塵緣。遇水潦鶴。頃覺其非。遂棄去。入天目山。與性融首座輩。結庵居之。切磋己躬下事。堅忍數載。復參達觀禪師。親近有日。以厭喧求寂之念未忘。遂辭去。隱於羅溪。茲特謁老人於瘴鄉。求心地法門。老人遵梵網經。為授金剛寶戒。乘五體投地。如泰山崩。為法之勤。一至於此。老人以久飲瘴烟。四大違損。乃閉關却跡。習靜以休。乘亦禮拜歸山。請授戒法。因示之曰。三世諸佛。歷代祖師。與一切眾生鱗介羽毛。乃至地獄三途。以極空散銷沈。靡不眉毛廝結。不隔纖毫。其所同者。金剛心地。所異者情。想愛憎耳。由佛祖善用其心。故轉穢邦成淨土。化刀山為寶林。即劇苦辛酸。皆為極樂真境。此無他術。蓋於此心中情想不生。愛憎無寄。譬如淨目。徹見晴空。又何顛倒幻華。自生起滅哉。眾生返此。無怪乎種種顛倒。自取其咎耳。佛祖憐愍此輩。特特出世一番。並無剩法與人。不過直指此心。令一切眾生。當下知歸。故毗盧老子。初坐菩提場。亦不過宣明過去十方三世諸佛此戒法耳。千華臺上。葉葉釋迦。亦不過稟明諸佛此心。宣傳此戒法。即四十九年搖唇鼓舌。波波挈挈。為人委曲周旋者。亦不過普令眾生。信受此戒法。及至末後拈花。天人瞪目而不知者。亦只迷此心戒耳。金色頭陀。破顏微笑。乃至二十八傳。遞代授手。達磨西來。神光立雪。無言無說。蓋亦分明直指此心戒耳。展轉六傳。至老盧俗漢子。柴擔下聞金剛經云。應無所住而生其心。蓋乃頓悟此戒。不從人得。不因師授。性自具足者也。又更有何奇特哉。及至黃梅印正。即解道本來無一物。何處惹塵埃。因此黃梅老人。亦不柰伊何。只得無語歸方丈。即三更密付。大似烏豆換人眼睛。豈此外更有奇特哉。從此兒孫滿目。遍滿寰中。得之者死。失之者生。千七百人。鼓簧播弄。亦不過遞相發明此心地法門。豈此心外別求妙悟耶。若離此外別求。即墮外道邪徑。故梵網經。云盧舍那佛心地。初發心中所誦。一名戒光明金剛寶戒。是一切佛本源。一切菩薩本源。佛性種子。一切眾生皆有佛性。一切意識色心。是情是心。皆入佛性戒中。又云眾生受佛戒。即入諸佛位。位同大覺已。真是諸佛子。故五十五位進修。未見佛性。皆墮塗程。及至末後等覺位中。乃云。是人始獲金剛心中。初乾慧地。到此直入佛性海中。由是觀之。從凡入聖。成佛作祖之要。捨此金剛心外。豈復更有剩法耶。是知此戒不易悟。悟則名為住位。不易行。行則名為行位。不易通。通則名為向位。不易淨。淨則名為登地位。不易忘。忘則名為人佛位矣。法乘今日。誠當自揣。以何心為出家。以何心為參師訪友。以何心為樂求佛法。以何心而願受此戒。苟得其心。則三世諸佛。歷代祖師。普及一切眾生。一齊向老人一毛端頭放光動地。則汝二六時中。與諸聖凡眉毛廝結也。此則是名真持戒者。否則險。險則墮。參參參(洞聞初禮鐵嘴蘭風為師。此云水潦鶴者。指蘭風也)。

    示優婆塞結念佛社

    惟吾佛住世。說法利生。四眾人等。各皆得度。隨機教化。各有方便。普令獲益。譬若時雨。三草二木。無不蒙潤。隨分充足。各得生長。是故法有千差。源無二致。然以佛性而觀眾生。則無一生而不可度。以自心而觀佛性。則無一人而不可修。但眾生自迷而不知。又無真正善知識開導。故甘墮沈淪。枉受辛苦耳。所以盧祖初至。黃梅問何處人。答曰。嶺南人。黃梅道。獦獠亦有佛性耶。祖曰。人有南北。佛性豈有二耶。自此一語。如雷驚羣蟄。流布人閒。知之者希。悟之者鮮。是則嶺南為禪道佛法之源頭。爰自盧祖演化。道被中原。而門庭之前。竟埋荒草。寥寥幾千載矣。談者皆謂非善根地。是不達佛性之旨耳。余蒙　恩遣雷陽。以丙申春。至秋來五羊。壘壁閒注棱伽經完。戊戌夏。即為諸來弟子演說。每一座中。見諸善男子輩。亹亹而來。余深嘉之。未幾有善士十餘人作禮。願乞教授優婆塞五戒法。余欣然應請。即為羯磨。自是歸心日誠。聽法彌篤。余哀其未悟。愍其不達進修自度工夫。因授以念佛三昧。教以專心淨業。痛厭苦緣。歸向極樂。月會以期。立有規制。以三時稱名禮誦懺悔為行。欲令信心日誠。罪障日消。必以往生為願。果能此道。雖在塵勞。可謂生不虗生。死不浪死。豈非真實功行哉。然佛者覺也。即眾生之佛性。以迷之而為眾生。悟之即名為佛。今所念之佛。即自性彌陀。所求淨土。即唯心極樂。諸人苟能念念不忘。心心彌陀出現。步步極樂家鄉。又何必遠企於十萬億國之外。別有淨土可歸耶。所以道。心淨則土亦淨。心穢則土亦穢。是則一念惡心起。刀林劍樹樅然。一念善心生。寶地華池宛爾。天堂地獄。又豈外於此心哉。諸善男子。各諦思惟。應當痛念生死事大。無常迅速。一失人身。萬劫難復。日月如流。時不可待。儻負此緣。當面錯過。大限臨頭。悔之何及。各宜努力。珍重珍重。

    示真遇禪人

    禪人真遇。生長盧陵。棄妻子出家。樂遠離行。志向名山。參訪知識。幻人以幻業遷訛至嶺海。禪人因得來參。頃辭往普陀禮達觀師。授以毗舍浮佛偈。復持來五羊。幻人於幻化場中。作如幻佛事。開諸幻眾。說如幻法門。禪人作禮請益。幻人乃依如幻三昧。為說一切諸法皆如幻夢境界。而開示之曰。善哉佛子。當善思惟。一切諸佛依幻力而示現。一切菩薩依幻力而修持。一切二乘依幻力而趣寂。一切外道依幻力而昏迷。一切眾生依幻力而生死。若夫天宮淨土。依幻力而建立。瓊林寶樹依幻力而敷榮。鐵牀銅柱依幻力而施設。鑊湯罏炭依幻力而沸騰。鱗甲羽毛依幻力而飛潛。蠢蝡蛸翹依幻力而動息。以極三世諸佛之所證。六代祖師之所傳。總不出此幻網。三昧禪人安得而逃之耶。汝試諦思何因而落生死。何因而入母胎。何因而汩沒愛纏。何因而願出沈淪。何因而發足超方。何因而參訪知識。何因而履名山登福地。穿叢林入保社。今年而南海。明年而五臺。後年而峩眉。汝將遍歷寰中。縱經塵劫。窮盡十方微塵國土。承事十方諸大知識。總皆不出幻化門頭。非究竟真實處也。然雖如是。喚作迷頭認影。不訪就路還家。苟能一步踏斷幻結。則無邊幻網。一時頓裂。無涯幻海。一時頓枯。無量幻業。一時頓消。無邊幻行。一時頓得。無量幻生。一時頓度。此則是名以幻修幻。所謂眾生幻心。還依幻滅者也。其或未然。則縱經三生六十劫。以文殊為父。觀音為母。普賢為師。而欲恃此親因。以求出生死事。遠之遠矣。汝諦思惟。其無謂我為幻化人。非真實語也。參參。

    示優婆塞易真潭

    佛性善根。如草種在地。但有土處。莫不有之。若遇時雨。靡不發生。第雨有早晚。故生有遲速耳。人人皆有善根種子。若遇大善知識開導。如時雨降。則勃然生芽。抽條長幹。開花結實。鮮不成就。所謂有情來下種。因地果還生。未有無因而招果者。此從上佛祖教化門頭。貴在觀根逗機。善為開導。使其自性成熟。非有別法。以誇誕眾生也。善土易真潭。生在邊地。長於塵勞。汩汩口體不暇。安有留心出世。切念生死事大乎。自非夙種善根深厚。油然於中而不容己者。何乃遇緣即發。不待教而能若是耳。余初貶雷陽。未度嶺時。談者謂邊俗好鬼。而噉血食。絕無善人。且據佛言。邊地下賤。篾戾車種。以為六難。以其斷絕佛種。破滅善根。不聞三寶名字故。余以為實然。頃過電白。見潭攜善士數輩。頭面作禮。余甚異之。及過苦藤嶺。誅茅茨施茶結緣。蓋潭創為佛事。集眾信而為之者。此則不因開導而自為之。豈非善根純熟。時節因緣已至。有不能自止。觸事而現。遇緣而成者耶。由是觀之。佛性未必盡善。魔性未必盡惡。隨其所習。故有異耳。佛說邊地惡種。蓋言其重者。欲人生正信。生中國。聞正法故也。余見潭純誠篤信。創建善緣。足見佛法廣大。不難行於邊地。乃作疏。命潭與二三善友。同心一力。果期年而功成。三年而化行。即今海外。路人皆作佛事。將轉魔界。而成佛界。未必不從此一人一事倡始也。一陰以至堅冰。一陽而炎赫日。造化之機如此。道化之機亦然。佛言。無佛法處。建立三寶。非菩薩人不能克成。梵語菩薩。此云大心眾生。潭豈非大心眾生耶。若從此增進。信心不退。善根轉深。勇猛精進。頓悟本心。即永斷生死。一超直入。菩提彼岸。未必不從今日出門一步。為初地也。但辦肯心。決不相賺。勉之。

    示本淨貴禪人

    禪人寶貴。以守護佛法為心。初書金字法華諸經。募造旃檀釋迦彌陀二聖像成。居端州之鼎湖。時往來五羊。稽首請益。予示之曰。吾佛有言。諸法從緣生。諸法從緣滅。是知一切諸法。緣會而生。緣會而生。則未生無有。未生無有。則雖有而性常自空。性空則諸法本無自性矣。故曰。知法常無性。佛種從緣起。能達緣起無性者。則為成佛真種矣。善哉佛子。汝之所書諸經者法也。所造旃檀如來者佛也。以汝之信力為因。托諸所化為緣。是則佛從緣起而法亦從緣起。於法性中法即佛。而佛即法也。第不審果了此法性空乎。性不空乎。若言其性空。則現見佛之相好莊嚴。畢竟光明熾盛。赩如寶山。而華嚴八十一卷靈文。三十九品之次第。五周因果之行布。四十二位之森嚴。不欠一字。法華之三周授記。懺法之諸佛洪名。不少一人。燦然滿目。煥乎全彰。謂之性空無物可乎。若言其性不空。方其緣之聚也。則紙自紙。墨自墨。金自金。而香自香。如是紙墨。皆為世諦流布。如是金香。皆為惡業莊嚴。如是佛法之名。又何從而有耶。求其本無。則性自空矣。方其今之緣聚也。即以世諦之金香而為佛。即以世諦之紙墨而為經。然紙墨之相不異當時。體不增於昔日。而佛法之名既彰。則敬慢之心懸隔。其助成之人。雖不改於故武。而善惡之機天淵矣。由是觀之。則一切諸法。本無自性。從緣會而生者明矣。斯則能達此佛此法。本無自性。則為成佛真種矣。而汝所作種種諸勝緣。不審達無性而作耶。不達無性而作耶。由作而後得無性耶。若達無性而作。則佛法在己而不在物。若不達無性而作。則佛法在物而不在己。若由作而後達無性者。則己與物皆無性矣。達己無性。則無能作之人。達法無性。則無所作之法。人法雙空。是非齊泯。則己與物皆無跡矣。又從何而分別耶。如是則功德不可思議。菩提亦不可思議。佛子。如是而知。則為真知。如是而作。則為妙行。否則以思惟心而作難思之佛事。譬如手把螢火而燒須彌。祇益自勞。又何從而究竟耶。善哉佛子。諦觀法王法。法王法如是。應如是作。應如是持。可謂善超諸有矣。

    示法錦禪人

    法錦自言性多瞋習。老人因以方便調伏。而示之以忍辱法門。更為開導之曰。永嘉大師有言。我師得見然燈佛。多劫曾為忍辱仙。是知忍之一行。為成佛之第一妙行也。故我師釋迦老子。生生世世。為提婆達多之所謗害。至於今生出世種種破法。無所不至。甚而殺害其命者非一。及法華會上為其授記作佛。且曰。我之三十二相。八十種好。勝妙功德。皆由提婆達多善知識故之所成就。豈非以忍之一行。為成佛之要行耶。又云。昔我於歌利王割截身體。我於爾時無我相無人相無眾生相無壽者相。若有我相人相眾生相壽者相。然燈佛即不與我授記。由是觀之。一切眾生生死苦具。皆以有我而成無上菩提。福慧莊嚴。皆以無我而至。以我與物敵故是非生。是非生則愛憎立。愛憎立則喜怒滋。自性濁而心地昏。心地昏則諸惡長。諸惡長則眾苦集。眾苦集而生死長矣。是皆從我之所致。甚矣我之為害。譬如嚴城堅兵豈易破哉。老氏有言曰。柔勝剛。弱勝強。此蓋忍行之初地也。眾生恃其我見堅牢難破。所以一言之逆不能受。一事之違不能安。一饑一寒之不能耐。一念之欲不能淨。斯皆不知忍之之方。徒增我見之執耳。所以佛教諸弟子修和合行。又曰。苦法忍苦法智。又曰。無生法忍。八地乃得。是知從生法忍忍至無生。則妙行圓佛果成矣。忍之一行豈淺淺哉。故曰。凡有所作皆當忍之。是則舉心動念處以忍試之。舉足動步處以忍先之。折旋動容處以忍持之。喜怒哀樂處以忍驗之。如斯則心有不敢妄動。身有不敢妄作。事有不敢妄為。情有不敢妄發。故老氏曰。不敢為天下先。不敢即忍之異名。由不敢為天下先。故忍為成佛第一行。如此則忍大而我小。故忍能衣被於我亦能衣被於物。自利利他之德無出此者。故曰。柔和忍辱衣。謂是故也。禪人求法語。故余題之曰。忍辱為衣。禪人勉而行之。其無以為口頭話。且又無以此博飯具也。

    憨山老人夢遊集卷第二


憨山老人夢遊集卷第三

    法語

    示性湻禪人

    若論此事。如青天白日。十字街頭。長安路上。往往來來。誰不覩面相呈。何曾瞞昧絲毫。又如杲日麗天。山河大地。草木昆蟲。鱗甲羽毛。飛潛動植。誰不通同受用。至若生盲。雖從來不見。亦未嘗不蒙利益也。何獨於汝分上有所欠缺隱昧。又勞汝費草鞋錢登山涉水。遠遠迢迢尋師覓友。偏向深山窮谷中求之。而後得耶。汝但自己不解。向脚跟下一步勦絕命根。被他無量劫來。種種戲論習氣所弄。恰似白日被鬼迷之相。兩眼睜睜。開口向人胡言亂語。竟不知從何處發來。亦不知誰之所使。終日竟夜。淹淹纏纏。隨波逐浪。波波劫劫。更不知所作何事。亦不知自己本來是甚麼人。及至忽然夢省。亦自大生慚愧。甚至扼腕頓足切齒椎心。恨不能[囗@力]地跳向佛祖頂[寧*頁]上行。及乎遇境逢緣。眨眼之閒。不覺墮入黑山鬼窟去也。此乃天下有志學道之人通病。豈獨禪人為然。然其病根。直在不了自心。但為習氣所弄耳。老人生平有志此一大事。恨般若緣淺。習氣偏厚。又無如古之真正明眼知識罏鞴。且自發志出家。操方學道以來。以至入山冰雪寒巖。一至萬死一生之地。於中種種伎倆知解。向者裏一毫用不著。唯獨於冷地納被蒙頭時。忽然覷得父母未生前一點消息。便回視昔之種種顛倒。皆夢中事耳。且復自恨為他業緣牽引。墮入種種幻化境界。至濱萬死而獲一生。所賴凍餓中博得一點孤光。處處受用。種種逆順境界。以此為罏冶鉗錘。煅煉習氣。麤重緣影塵垢耳。即今生死關頭未知何如。禪道佛法。未必能會。至若的信自心。不向他求一著。以此為消磨歲月之具。其他復何容啟齒哉。禪人今且行矣。即求老人法語。一似含元殿裏覓長安。若向自己脚根未動步一著解。提得起。放得下。乃至日用見色聞聲。未開眼時。未入耳時。早能耳親眼辨。決不向生死窠中。習氣隊裏。頭出頭沒。此所謂不涉途程。一步早已超過。則佛祖亦無挨身處。閻老子豈柰伊何。如此。方不負雪浪開導之恩。亦不負自己百劫千生帶來者一點種子。不被三毒習氣熏蒸爛。亦不負老人今日向戈戟場中為汝出氣。其或未然。縱使學得三藏十二部更有何益。如昔為人縱能穿衣喫飯。更喚作甚麼人。即老人今日之語。大以木人穿靴。石女戴帽耳。古人云。初秋行脚。汝等諸人。只須向萬里無寸草處去。且道如何是寸草處。參參參。

    示妙湛座主

    從上古人出家。本為生死大事。即佛祖出世。亦特為開示此事而已。非於生死外別有佛法。非於佛法外別有生死。所謂迷之則生死始。悟之則輪迴息。是知古人參求。只在生死路頭討端的求究竟。非離此外。別於紙墨文字三乘十二教中。當作奇特事也。所以達磨西來不立文字。只在了悟自心。以此心為一切聖凡十界依正之根本也。全悟此心則為至聖大乘。少悟即為二乘。不悟即為凡夫。若悟而不存。證而無得。即為超聖凡出生死之向上一路矣。近代學人去聖逾遠。不見古人真實行履。向日用現前境界。生死岸頭一一透過。即此日用。不離一法。不住一法。處處不輕放過。便是真切工夫。即此目前一切聲色逆順。愛憎境界。一一透得過處。便是真實悟門。即此悟處頭頭法法。便是真實佛法。非是聽座主撞鐘擊鼓。登華座。開大口。學野干鳴。側耳低頭。閉目披衣時。方為佛法也。所以善財童子。南歷百城。參禮佛剎微塵數諸善知識。故得開悟。塵塵剎剎諸解脫法門。然法門固無論。即善知識。安得有剎塵之多多耶。殊不知剎剎塵塵者。乃吾人日用妄想念慮情塵也。苟能於日用起心動念處。情根固結處。愛憎交錯難解處。貪瞋癡慢種種習氣難消磨處。就於根本痛處劄錐。一一勘破。一一透過。如此便是真實知識。當下即登無礙自在大解脫無上法門。捨此外更有何知識可參。更有甚奇特法門可入耶。

    示靈洲鏡上人

    余昔遊海門。登妙高峯。入無際三昧。入棱伽室。覩東坡老人。代張方平手書棱伽經。與佛印禪師留作金山常住。是時舉身毛孔。熙怡悅豫。如春生百草。不自知其所以然也。及後覽教乘印證。乃知為習氣橫發於中。熏然不自覺耳。自爾行脚雲水閒。此海濶天空虗明昭曠之境。時時如大圓鏡。懸於眉睫閒也。頃為幻業所弄。直走瘴鄉。舟行過曹溪口。下湞陽峽。經小金山。而抵羊城。未暇登眺。戊戌秋日。始得覽其勝。與鏡心上人。過東坡堂。讀悟前身詩。又爽然自失。恍然若覩舊遊。是知天地一幻具。萬法一幻叢。出沒一幻蹟。死生一幻場。江山一幻境。鱗甲羽毛一幻物。聖凡一幻眾。爾我一幻遇耳。上人降心白法。日誦金剛經以為定課。舊染頓祛。心光漸朗。蓋肯於刮垢磨光。非汎汎波流業海者比也。頃持卷索法語。為進修之資。老人猛思昔遊海門故事。今此地見東坡如前身。因歎人生生死幻化去來夢事。若以法界海慧照之。則三際十方。當下平等。天宮淨土。一道齊平。心佛眾生。了無差別。鑊湯罏炭。實際清涼。草樹庭莎。風帆沙鳥。煙雲變狀。日月升沈。舉目對揚。無非普現色身三昧也。吾學道人。所貴金剛正眼。爍破無明癡暗。煥發本有智慧光明。拈向現前日用。欬唾掉臂。揚眉瞬目之際。拈匙舉筯之閒。頓顯自性無垢法身。是稱為得解脫人。即如空生悟般若時。涕淚悲泣對佛。自謂實無有得名阿羅漢也。一切世閒。所有諸法。豈有過此般若者哉。然般若非他。即吾人心鏡之光耳。永嘉云。比來塵鏡未曾磨。今日分明方剖析。上人號曰鏡心。是以心為鏡耶。是以鏡照心耶。若以心為鏡。則老盧道。明鏡亦非臺。非臺則無鏡可寄。若以鏡照心。心本無相。又何從而照之耶。如此非心則非鏡。非鏡則非心。心鏡兩非。名從何立。如此則上人名是假名。名假則真亦非真。是則所讀之般若。又豈有文言字句。寄於齒頰之端耶。上人苟能悟此法門。則江光水色。鳥語潮音。皆演般若實相。晨鐘暮鼓。送往迎來。皆空生晏坐石室見法身時也。如此則東坡之所書棱伽。佛印之殺青灾木。與老人今日荷三生之緣。重過此山。上人偶拈此卷以請益。莫道又是前身夢語也。經云。一切有為法。如夢幻泡影。如露亦如電。應作如是觀。上人苟能不昧本因。當習氣橫發。試取此卷讀之。不覺妄想顛倒情塵。自然冰消瓦解矣。

    示歐生伯羽

    嘗謂一切聖凡靡。不皆以志願成就世出世業。是知吾人有志於性命者。志出生死。有志於功名富貴者。志入生死也。吾師有言。廣大智海。變而為生死業海。寶明妙性昧。而為貪瞋癡慢生死之業性。由是觀之。吾人之性。真妄之源既已不二。苟知由貪瞋癡而入生死。即可用貪瞋癡而出生死矣。諺語有之。恨小非君子。無毒不丈夫。余居常每念勾踐因會稽之恥。志復吳仇。乃臥薪嘗膽二十餘年。衣不重綵。食不重味。竟滅吳以霸。吾學道人。視歷劫生死。幽囚困辱於三界牢獄。豈直會稽之恥。貪瞋癡慢。奪吾妙性之光。破我涅槃之宅。豈直吳仇。吾人怡然如飴。而與之嬉戲遊宴於其閒。略無慚恥奮恨之心。可謂大不知本矣。其自視也。可稱大丈夫哉。伯羽有志於此。當為切齒。

    示馮生文孺(庚子)

    學道人第一要發決定長遠之志。乃至盡此形壽。以極三生五生十生百生千生萬生。以至劫劫生生直是一定以悟為期。若不悟此心決定不休。縱然墮落地獄三途。或經鑪胎馬腹。誓願不捨此決定成佛之志。亦不以苦故退失今日之信心。譬如有人發心。有萬里之行。決定以所至之處為的。從今日出門發足一步。直至入彼所至之門。親彼所求之人。以至升堂入室。與之交歡浹洽。以極忘形而後已。如此方稱有決定志也。苟無此判然決定之志。只說出門要去。迴顧目前。種種所愛放不下。或因循延挨。口去心不去。或者幸有親朋大力之人。促發出門。及乎上了路頭。悠悠蕩蕩。或遇歌管隊裏。富貴場中。貪戀耳目近玩。忘却未出門的念頭。邈然不知所向往。或中道緣差。撞遇惡友惡緣。弄得囊空資竭。加之疾病纏綿。進退回惶。生無量苦。或身體疲頓。久沐風霜不柰勞苦。便生退還之念。或將近及門。遇見一機一境一事之差。或訛言誤聽以為實。使其將見而不及見其人。臨門而不得入其室。如此者舉皆枉費辛勤。終無實到究竟之地蓋緣初發心時。無決定志耳。苟如此欲作世閒小小功名事業。亦不能成。何況無上佛道。了死生。證菩提乎。故曰。佛道長遠。久受勤苦。乃可得成。豈可取近效。求速就哉。雖然如是。有決定之志。更須要真實之見。若知見不真。志其所不當志行其所不當行。亦更枉用工矣。吾人求道既有此志。須要的信自心。當體是佛。本來清淨無物。本來光明廣大。如此所以日用現前不得受用者。只為彼此幻妄。四大拘蔽。介爾妄想浮心遮障。難得透徹。過此生死關捩子。不啻若干生萬劫之遠也。吾人既知此心。諦信不疑。今日發心。定要以悟為期。即從今日發心做工夫。便是出門第一步。今日親承善知識開導。便是促發之者。至其促發上路。途中種種境界。種種辛勤。種種遲回。留連不留連。退惰不退惰。皆在學人自己脚跟底本分上忖量。皆非善知識所可與也。馮生文孺。有志於此。剔起眉毛。且看脚跟下最初出門一步。

    示曾生六符(壬寅)

    聖人用心如鏡。不將不迎。來無所粘。去無踪跡。以其至虗而應萬有也。故老子有言。不出戶知天下。豈妄想思慮機變智巧揣摩所能及哉。所謂廓然大公。聖人之心也。古今智巧機變之士。自謂思無不致。智不可及。故飾智自愚。是心光未透。本體未明。墮於無明妄想網中。而將以為智大。若持螢火而與赫日爭光也。曾生志道。當以此自勉。

    示贊侍者

    侍者真贊。寫余小像。焚香作禮。請說法語。老人驀拈拄杖趁之曰。爾朝夕執侍。尚不自知生尊重想。又何以紙墨畫像為師範乎。每親聞法教。如春風度耳。又何以紙上陳言為準則乎。爾自發心出家。求出離相。而不決志修遠離行。果真出家。實為生死乎。爾自心癡迷。向外馳求。不知頓歇狂心。為成佛秘要。區區執幻妄為真實。迷頭認影。了無出期。即老人坐向汝胸中。爾亦作熱病想耳。佛言。狂心不歇。歇即菩提。勝淨明心。本非外得。果能如此。可稱坐參。不勞遍禮知識。自入無量法門也。是則名為隨順覺性。又何以包裹老人為。爾自思惟。二六時中。除却穿衣喫飯。迎賓待客。折旋俯仰。咳唾掉臂。襍談戲論處。如何是自己本來面目。者裏參透。許汝覷見老人一莖眉其或未然。對面千里。

    示明哲禪人

    余被放之四年。己亥夏。講棱伽新疏於五羊之青門旅泊庵。禪人不遠數千里。參余於瘴鄉。余視其謹慤。命典齋食。且將令知三德而調六和。攝一心而修萬行也。禪人唯命是聽。勤力半載餘矣。適飲瘴煙浸染成疾。自視四大不支。難堪眾務。乃乞度嶺北。尋樂地以休養辭行。老人因而勉之曰。爾豈以苦樂為異地。死生有彼此哉。殊不知四大為假借。苦樂為幻場。死生為夜旦。亦不知心乃眾惡之源。身為眾苦之本也。原自迷心為識。執妄為身。顛倒死生。出沒苦道。曾不知幾千萬劫。譬如夢馳險道。怖畏張惶。求脫而不能。欲離而不得。憂愁悲楚。望捄無門。疲頓精神。暫息無術。自謂終墮沈淪。爾乃甘心汩沒矣。又安知極力而呼。猛然勃跳。而大覺之。則向之悲楚辛酸。皆成笑具。以今既覺。與向之求脫。何異天壤哉。即爾而觀。今之病苦呻吟。作去就求脫之想。正若夢中事耳。不能自呼而覺。余為大呼而汝猶不知。是薾然長夜。終無惺眼之時矣。柰何以幻妄而甘苦辛。認夢想而為真宅。今既遇呼而不覺。捨此而誰又呼之耶。嗟嗟。蒙冥顛倒長夜。欲求覩慧日之光。如今日之緣者。難之難矣。爾試思之。忽然猛省。回頭轉腦。生死情關。頓然迸裂。便是破夢宅出險道之時也。

    示舒中安禪人住山

    舒中禪人。將誅茆南嶽。請益山居法要。老人因示之曰。夫道不在山。而居山必先見道。見山忘道。山即障根見道忘山。觸目隨緣。無非是道。此古德名言。永嘉之諦訓也。子今志欲居山。是見道而後居耶。是居之而後見道耶。若見道而後居。居則有住。住則道非真道。若欲居山而後見道。道本無住。住則道不在山也。子將以何為道。而又何所居也。子徒以山為山。殊不知日用現前。身心境界皆山也。教云。生老病死四山所逼。又云五蘊山。又云人我山。又云涅槃山。然涅槃心也。人我境也。五蘊身心。乃生老病死之窟穴也。梵語涅槃。此云寂滅。幻妄身心境界。總屬動亂。原其本致。則真妄不二。動靜皆如。但以迷悟之分。故有聖凡之別。迷之則涅槃而成生死。悟之則生死而證涅槃。是知五蘊人我之山。元是涅槃安宅也。斯則一切聖凡出生入死。未嘗不居此山。而子之寢處長夜於此久矣。夫何今欲居之耶。若以欣厭取捨。為入道之資。是猶避溺而投火也。故曰。我欲逃之逃不得。大方之外皆充塞。又曰。狂心不歇。歇即菩提。入道之要。唯在歇狂心。泯見聞。絕知解。忘能所。息是非。寂滅此心。政不在逃形山谷。飽食橫眠。恣嬾怠。長我慢。為道妙也。梵語頭陀。此云抖擻。以其能抖擻客塵煩惱耳。但淨其心。是諸佛道。子其勉之。

    示極禪人(辛丑)

    佛祖出世。但以本法示人。元無剩法。亦無實法。蓋欲令人人自知本有而已。即三藏十二部歷代祖師所指。無非欲人頓識本有。元不令向外馳求。以世人不知本分具足。將謂別有。乃於一切言教中求。公案上去參。紙墨文字上覓。以至種種伎倆。思惟計較。當作學佛法。把作參禪了生死。又作種種塵勞事業。當作出世功行。今日正眼看來。都沒交涉。何也。皆是以思惟妄想造作。如夢中事耳。以未離心識故。古人云。損法財。滅功德。莫不由茲心意識。然無量劫來生死根株。栽向識情窠窟。且又滋之以愛水。培之以欲泥。熏之以無明之火。增長諸苦之芽。即有佛法知見。皆墮外道戲論。但增苦本。非出苦之要也。末法弟子。去聖時遙。不蒙明眼真正知識開示。往往自恃聰明。大生邪慢。不但以佛法知見凌人傲物。當作超佛越祖之秘。且復以世諦文言。外道經書。惡見議論。以口舌辯利馳騁機警。當作撥天關的手段。將謂閻老子定管束不得。亦不復知有世出世閒因果事。此蓋由不識自心。不知本法。於己躬脚跟下一步。了不干涉。徒恃癡狂。增長夢中顛倒耳。禪人自出頭來。便解恁麼親師擇友。恁麼苦行。種種因緣。而求佛道。是知本有而後發心耶。是不知本有。因發心後。由師友指示而求之耶。若知有而後發心。則不是恁麼行脚。若從師友指教而後知。則又不必如此。依然癡狂外邊走也。即今掩關書經的事。又作麼生。且襍華乃入法界之經也。且道以何為法界。又作麼生入。若能提起生鐵心腸。睜開金剛眼睛。一脚踢翻生死牢籠。如脫鎖獅子自在遊行。看他善財初發心時。乍見文殊。打破此關捩子。便解搖搖擺擺。南歷一百一十餘城。參見剎塵知識。然後毗盧老子。亦不柰見。便得與法界等。與虗空等。與毗盧等。與普賢行願等。若使渠最初不遇恁般人說破恁般事。將恐至今埋在一微塵中。牢牢緊閉。猶如大鐵圍山。又不止禪人今日之死關也。安能一生成辦歷劫因果。了却從前冤債哉。禪人不信老夫之言。試向一毛端頭。拈起放下。橫來豎去。時親切著眼覷看。若果一眼覷透。方信老夫不欺汝。亦信毗盧老子不欺汝。歷代祖師亦不欺汝。即汝自信本心。亦不自欺也。其或未然。試聽末後句看。

    示宗遠禪人住山

    余竄海外之五年。庚子春。宗遠紹禪人。同慶堂福自南嶽來。時悟心融佛嶺乾二子。皆在伴。老人以食息相與。結夏壘壁將半。復移居東華。解制後各。辭去。宗遠稽首。乞一語為住山法要。老人揮汗以示之曰。夫入深山。住蘭若。此從上佛祖第一入道因緣也。惟我本師釋迦老子。棄捨金輪。辭親割愛。走入雪山。萬丈寒巖。埋身千尺。以至鵲巢其頂。蘆穿其膝。猶不知六年凍餓。皮骨支持。苦空寂寞之狀。又何如也。一旦覩明星而悟道。朗長夜而獨明。便見天龍拱衛。神鬼欽崇。為天人師。作世閒眼。至今光照四天。道流百億。聞名者喜。見相者歸。王臣敬仰。有識傾心。梵宇琳宮。莊嚴殊麗。無分遐邇。百代如生。如此澤流而無窮。功垂而不朽者。皆從雪山六年凍餓中博來。只今後輩兒孫。四事受用不盡。此乃開天闢地一箇住山樣子也。自斯已降。法道東垂。若遠公之蓮社。僧遠之胡牀。五祖之破頭。老盧之獵隊。西江之隱山。石霜之枯木。凡載傳燈列名僧史者。未有一人不向深山窮谷苦空寂寞中出。嗚呼。世衰道微。人心不古。凡托跡空門。寄形袈裟者。靡不假我偷安。罔然不知出家竟為何事。將謂四事供養。應當受用。更不思生死大事。為出家兒第一要務也。古人出家專為生死一著。參師訪友。發明己事。然後向深山窮谷。草衣木食。支折脚鐺。煑脫粟飯。盡將從前業識影子。埽除蕩淨。不留一絲。單單的的提持向上一路。身如枯木。心似寒灰。直至大徹而後已。如此方稱佛之真子。方能報佛深恩。禪人今發大勇猛心。以住山為志。只須放下諸緣。心如牆壁。單提一念。直欲上齊古人。必以發明生死大事為期。不明不已。切不可效時輩作偷安計。為養嬾資也。行矣。為我前驅。誅茅岳麓。待老人酬償債畢。以送餘年也。其念之哉。

    示念松通禪人

    昔中峰禪師居天目。久參高峰。大事未明。乃立懸崖。撫孤松。七日遂大徹。即今崖松獨峙。而追跡中峰者。幾希。通禪人往於松下。誅茅結屋。居之三年。日誦華嚴為業。其精苦固有之。其期則過中峰遠之遠矣。若夫發明箇事。則猶未也。達觀禪師字之曰。念松。欲其不忘本耳。今禪人遠問余於瘴鄉。且別余去。將東遊過支提。北入五臺。尋文殊。萬眷屬中得一侶。傍金剛窟。誦華嚴滿百部。以畢餘生。臨行乞一語為法要。余乃掀髯而笑曰。子作此見解。是猶涉海而求河浴也。以狹陋之習。而入廣大法界。此其難矣。古德云。盡大地是一卷經。盡大地是沙門一隻眼。以如是眼。讀如是經。盡未來際。曾無閒歇。又何去來之相。彼此之見哉。華嚴以平等法界為宗。以無障礙為門。苟能悟此宗。入此門。無一物不播遮那之體。無一聲不闡圓妙之音。無一時不修普賢之行。無一人不是剎塵知識。是則光網三昧。舉目昭然。普眼真經。隨念具足。舉足下步。不離寂滅之場。居塵出塵。頓到般若之岸。子將何處覓五臺。以何法為大經乎。故曰。我欲逃之逃不得。大方之外皆充塞。子如當念了却。又何必登山涉水。尋伴侶。誦文言。以了餘生乎。若了生本無生。則住無所住。能悟無住之旨。自不作去來動靜生滅之想。六祖大師。於無所住而生其心一語。打落從前百千萬劫顛倒知見。子當於此。剔起眉毛高著眼看。切不得錯落出門一步。全身入却荒草也。

    示佛嶺乾首座刺血書華嚴經

    余昔居東海那羅延窟。禪人自五臺來謁。及余度嶺之五羊。復從匡山來。慰余於瘴鄉。余乍見如隔世親。因觀人閒夢幻如此。乃於諸來弟子輩。結夏壘壁閒。及解制日。乾作禮白云。某將歸東林。尋遠公之芳躅。效蓮社之清修。且願刺血手書華嚴大經。以為莊嚴佛土之淨業。願乞一言開示。余曰。佛子諦聽。爾以何為大經。以何為淨業。爾以書寫紙墨為經乎。語言文字為經乎。以運動折旋為淨業乎。以點畫分布為淨業乎。若以書寫紙墨為經。則市肆案牘無非大經。若以語言文字為經。則談呼戲笑世俗文字無非妙理。斯則本無欠缺。又何庸書。若以運動折旋為淨業。則日用尋常咳唾掉臂。無非觀音入理之圓通。若以點畫分布為淨業。則迎賓待客。舉筯拈匙。無非普賢之妙行。如是則本自具足。又何別求。捨此而言法行。是猶知二五而不知十也。雖然盡十方是常寂光。元無明昧。極法界是清淨土。本沒精麤。森羅萬象。皆海印之靈文鱗甲羽毛。盡法身之真體。猿吟鳥噪。皆談不二之圓音。雨施雲行。盡顯神通之妙用。如是則無背向。無去來。無取捨。無始終。三際為之不遷。十世圓成一念。此法界無盡藏也。爾欲於無盡藏中。徒以區區生滅心行。指色相莊嚴為法行。求淨土之真因者。是以牛糞為栴檀。魚目為意珠也。況一字法門。海墨書而不盡。爾欲以有限之四大。涓滴之身血。剎那之光陰。而欲寫無盡之真經。作難思之佛事。是猶點染虗空。捫摸電影也。爾其參之。如其未然。試向五老峰頭。諦觀山色湖光。聽鳥語溪聲。與毗盧老子坐普光明殿。與十方無盡身雲。剎塵海會。說法界普照修多羅時。有何差別。參參。

    示懷愚修禪人

    學人圖修。自吳中一鉢。走瘴鄉。侍余二載餘。余於戈戟場中而作佛事。修精持一念。作務為眾先。晝夜無倦。始終如一日。余時時冷眼覷之。頗有衲子氣息。念末法向袈裟下提持此事者。難得其人。心甚愛之。頃辭余欲參諸方知識。臨行乃問四大本空。五蘊非有。病在甚麼處。老人曰。病在沒有處。因說此偈以助行脚。四大本空空是病。五蘊非有有成非。兩頭坐斷無消息。始信家山到處歸。

    示西樵居士(吉水人)

    圓覺經云。居一切時。不起妄念。於諸妄心。亦不息滅。住妄想境。不加了知。於無了知。不辨真實。此語古德。每每拈示學者。多落思惟窠臼。獨中峰各註一不字。此金剛圈也。

    示陳生資甫(吉水人)

    孔子曰。知幾其神乎。說者謂幾者動之微。學者當於未動時著眼。方乃得力。
    喜怒哀樂之未發謂之中。正好於六祖不思善。不思惡。如何是上座本來面目同。參。
    文者心之章也。學者不達心體。強以陳言逗湊。是可為文乎。須向自己胸中流出。方始蓋天葢地。
    孟軻云。食色性也。此言似千七百則註脚。殊非章句家可知。
    古人云。工夫在日用處。此死句也。今日坐在此語窠臼中。縱是有志之士。亦皆賣弄識神影子。非言者之過。執言之過耳。
    宗鏡云。聲處全聞。見外無法。此語非透出毗盧頂[寧*頁]上行者。定不知話頭落處。
    儒生有志於道者。獨向禪中求做工夫。却不知念茲在茲。便是上乘初地。
    夜氣清明。攝心端坐。返觀內照寂然不昧處。自見本來面目。毋自欺也。孔子云。吾未見好德如好色者也。足知天下不欺者鮮矣。
    飄風驟雨。颯然而至。試觀風從何來。雨從何至。此觀識得分明。萬物在己。
    譬如嘉苗望其秀實。賊蟊不除。難其成矣。不獨世閒。叢林學道亦然。

    示離際肇禪人

    若論此事。本無向上向下。纔涉思惟。便成剩法。何況以有所得心。入離言之實際乎。禪人果能決定以生死為大事。試將從前厭俗心念。乃至出家已來。所有一切聞見知識。及發參求本分事上日用工夫。著衣喫飯。折旋俯仰。動靜閒忙。凡所經歷目前種種境界。微細推求。畢竟以何為向上事。再將推求的心。諦實觀察。畢竟落在甚麼處。凡有落處。便成窠臼。即是生死窟穴。皆妄想邊事。非實際也。經云。縱滅一切見聞覺知。內守幽閒。猶為法塵分別影事。古人目為黑山鬼窟。正是參禪大忌諱處。何況以生滅心。麤浮想像。入究竟際。遠之遠矣。所謂舉心即錯。動念即乖。若將不舉心不動念。當作玄妙。又落玄妙窠臼。有僧問趙州。如何是玄中玄。州云。汝玄來多少時。僧云。玄之久矣。州云。若不是老僧。幾乎玄殺。你看古人一語。如金剛王寶劍。斷盡凡聖知見。如是觀之。此事豈唇吻能道。紙墨文字可能形容。只在學人日用舉心動念處。諦實觀察。但有絲毫情見。乃至玄妙見解粘滯處。便是妄想影子。都落生死邊際。非離際也。離際之際。名為實際。實際無際。無際則不落聖凡邊際。聖凡不落。生死情亡。古人所謂一念不生。前後際斷。斷則無事矣。方名無事道人。事既無。又向甚麼處求玄求妙。所謂但盡凡情。別無聖解。到此如人飲水。冷暖自知。大似啞子喫黃栢。難以吐露向人。禪人但辦一片生鐵心腸。如此一直行將去。不必將心待悟。亦不必計其歲月日時。只須將前後無量劫數。直下拈在目前。任他生死去來起滅。即此現前一念決定。不為他浮光幻影遷移。縱是刀山火聚。淨土天宮。亦任他頭出頭沒。此一念孤光。畢竟不被他搖奪。如此可稱大力量人。方纔是真正出家兒。不被生死籠罩。不被聖凡埋沒。不被三際遷訛。如此始得名實相應。乃是真實離際也。禪人持此語。請正諸方明眼知識。切不可作禪道佛法會。

    示懷愚修堂主

    古德云。盡十方世界。通是衲僧一隻眼。虗空萬象鱗介羽毛洪纖巨細。通是大毗盧藏一卷經。以如是眼讀如是經。盡未來際。不休不息。此普賢大士一毛孔中。最微最細少分佛事。一毛如此。況一一毛孔乎。正報毛孔如此。況依報世界微塵乎。一塵如此。況塵塵乎。且塵含巨剎。況塵塵之剎。剎剎之塵乎。以此深觀則無邊剎海。自他不隔於毫端。十世古今。始終不離於當念。此普賢之真經。能見此經。則為文殊之智眼。即以此眼。觀塵中之眾生。一一眾生盡說此經。使之一一聽者。當下了知一切聖凡。本來無二無別。吾人即具此眼。轉此經。度此眾生。雖云使盡大悲。行盡大願。經剎塵劫。了無疲厭。縱然如是。亦非衲僧本分事。何以故。以淨法界中。本無動搖去來。凡聖諸影像故。此殊勝影像尚無。況諸妄想知見。佛法禪道。種種取捨諸顛倒相。虗妄影耶。是知從上佛祖示人。只教歇却狂心。不從他覓。所謂但自懷中解垢衣。何勞向外誇精進。又云。但盡凡情。別無聖解。若作聖解。即墮羣邪。以上神通妙用。皆本分事無奇特故。即此一味平常。何用別求佛法。

    示了際禪人(丙午)

    予中興曹溪。重修寶林禪堂。以接納四來。時量禪人發願行乞以供大眾。當結制初。禪人拈香請益。予因示之曰。諸佛利生妙行。原非一種。菩薩成佛妙門。本非一路。昔維摩大士。以一鉢飯而為佛事。三萬二千有量之眾。食其食者皆入律行。且道至今鉢盂仍舊。香飯如常。食之者律行何居。持米者神通何在。若於此透得。正所謂於食等者於法亦等。若透不得。更須參訪知識。決擇疑情。直至不疑之地。始與本地少分相應。其或未然。未免隨波逐浪。所以僧參趙州。乃云學人乍入叢林。乞師指示。州云。喫粥也未。僧云。喫也。州云。洗鉢盂去。其僧有省。禪人若於趙州說處。者僧省處會得。便與維摩方丈中諸上善人。把臂共行去也。

    憨山老人夢游集卷第三


憨山老人夢遊集卷第四

    法語

    示容玉居士(甲辰)

    予居雷陽之三一庵。化州王居士容玉。請曰。弟子歸心於道久矣。第志未專一。念生為名教。以忠孝為先。愧未能挂功名以忠人主。博儋石以孝慈親。心有未安。故難定志。余曰然哉。夫忠孝之實。大道之本。人心之良也。安有捨忠孝而言道。背心性而言行哉。世儒槩以吾佛氏之教。去人倫捨忠孝以為背馳。殊不知所背者跡。所向者心也。傳曰。思事親不可以不知人。思知人不可以不知天。人者仁也。性之德也。由是觀之。論事親而不知人。不名為孝。論知人而不知天。不名知人。言知天而不見性。則天亦茫然無據矣。是則心性在我。則為本然之天真也。能知天性之真。則為真人。以天真之孝。則為真孝子。能以見性之功自修。則為真修。以性真之樂娛親則為妙行。以是為孝。孝之至矣。猥云以敬為重。而口體為輕者。抑又末矣。玉曰。弟子服膺明誨。見性之功誠大矣。以此娛親。固所願也。第望洋若海。渺無指歸。捷徑之功。乞師指示。余曰。古德有言。唯有徑路修行。但念阿彌陀佛。梵語阿彌陀。此云無量壽。佛者覺也。乃吾人本然天真之覺性。尤見性之第一妙門也。原夫此性先天地不為老。後天地不為終。生死之所不變。代謝之所不遷。直超萬物。無所終窮。故稱無量壽。此壽非屬於形骸修短歲月延促也。吾人能見此性。即名為佛。且佛非西方聖人之稱。即吾入自性之真。而堯舜禹湯。蓋天民之先覺者。斯則天民有待而能覺。聖人生之而先覺。此覺豈非佛性之覺耶。孟子所謂堯舜與人同耳。所同者此也。能覺此性。則人皆可以為堯舜。人既皆可以為堯舜。則人人皆可以作佛明矣。嗟嗟。世人拘拘一曲之見。未遇真人之教。而束於俗學。以耳食為至當。無怪乎茫然而不知歸宿矣。玉曰。弟子蒙開示。信知自心是佛。自心作佛。不假外求。但不知作佛之旨。下手工夫。願求示誨。余曰。吾人苟知自心是佛。當審因何而作眾生蓋眾生與佛。如水與冰。心迷則佛作眾生。心悟則眾生是佛。如水成冰。冰融成水。換名不換體也。迷則不覺。不覺即眾生。不迷則覺。覺即眾生是佛。子欲求佛。但求自心。心若有迷。但須念佛。佛起即覺。覺則自性光明挺然獨露。從前妄想。貪瞋癡等。當下冰消。業垢既消。則自心清淨脫然無累。無則苦去樂存。禍去而福存矣。真樂既存。則無性而不樂。天福斯現。則所遇無不安。惟此真安至樂。豈口體之能致。富貴之可及哉。此所謂心淨則佛土淨。事心之功無外乎此。淨土之資。亦不外於是。玉曰。弟子聞教心目開朗。如見歸家道路。了無疑滯。第以念佛為孝。何以致此孝耶。是所未安。願師指示。余曰。昔有孝子遠出。其母有客至。望子不歸。口嚙其指子即心痛。知母憶念。遂即旋歸。且母嚙指而子心痛。以體同而心一也。子能了見自心。恍然覺悟自心即母心也。以己之覺。以覺其母。以己之念。願母念之。母既愛子之形。豈不愛子之心耶。母若愛子之形。則形累而心苦。母若愛子之心。則形忘而心樂矣。且母子之心體一也。昔母念子。嚙指而子心痛。今子念母忘形。而母心豈不安且樂耶。第恐子事心之功不篤。忘形之學不至。不能如母念子之切。感悅其母之心耳。故古之孝子。不以五鼎三牲之養。而易斑衣戲彩之樂。孝之大者在樂親之心。非養親之形也。世孝乃爾。儻能令母之餘年。從此歸心於淨土。致享一日之樂。猶勝百年富貴。使母時懷戚戚之憂也。是則彼雖富貴而親不樂。即樂而有所以不樂者存。今子以念佛而能令母心安且樂。樂且久。豈非無量壽耶。母壽無量。子壽亦無量。是淨土在我而不在人。佛在心而不在跡矣。子其志之。

    示自庵有禪人住山

    佛言一切眾生。流浪生死。皆是妄想顛倒以為根本。顛倒想滅。肯心自許。便是了生死出苦海的時節也。妄想不休。生死難出。故云。狂心不歇。歇即菩提。吾人果能頓歇狂心。便是出三界。破魔軍。露地而坐。稱為無事道人。鐵面閻羅老子。縱有狠心毒手。亦無打算摸索處。往來縱橫。自由自在。一大解脫人。恁麼時節即喚成佛作祖。亦不耐聽。又肯向廁溷中。與癡蠅作隊。偷腥撲臭耶。十方世界。皆成淨土。以大圓覺。為我伽藍。身心充滿其中。與十方諸佛把臂共遊。得大自在。此則庵即是自。自即是庵。庵即是山。山即是人。無內無外。無彼無此。恁麼則住無所住。行無所行。修無所修。方稱自庵。若養嬾癡睡。三生六十劫祇為他人作奴郎耳。思之思之。

    示慶雲禪人

    出家兒要明大事。第一。要真實為生死心切。第二。要發決定出生死志。第三。要拌一生至死不變之節。第四。要真知世閒是苦。極生厭離。第五。要親近絕勝知識。具正知見。時時參請。承順教誨。如教而行。精勤弗懈。不為五欲煩惱遮障。不為惡習所使。不為惡友所移。不為惡緣所奪。不以根鈍自生退屈。如是發心。如是趨造。久久純熟。自然與本所願求。函葢相合。縱今生不能了悟。明見自心。即百劫千生。亦以今日為最初因地也。若不如是。但以狹劣知見。輭暖習氣。因循宴安。而欲以口頭禪。狂妄心。穢濁氣。邪見根。將為出家正業。以此望出苦海。是猶適越而之燕。却步而求前也。嗟嗟。末法正信者稀。禪人既知所向。當審知本心。以真實決定為第一義也。勉之勉之。

    示如常禪人

    佛言。辭親出家。識心達本。解無為法。名曰沙門。常行二百五十戒。又曰。斷欲去愛。識自心源。達佛深理。悟無為法。又曰。薙除鬚髮而作沙門。受佛法者。去世資財。乞求取足。日中一食。樹下一宿。慎不再矣。使人愚蔽者愛與欲也。如是之法。種種叮嚀苦語。無非要為佛弟子者。最初出家。便以離欲為第一行耳。後世兒孫。身雖出家。心醉五欲。不知何患是遠離法。何道是出苦道。纏綿昏迷而不自覺。且又矯飾威儀。詐現有德。外欺其人。內欺其心。包藏瑕疵而不自覺。欲求真心正念者。難其人也。淨名云。直心為道場。如常有志求出離法。當以直心為第一義。珍重。

    示小師德宗

    爾自從老人遊。二十餘年。不獨執事辛勤。即罹患難。走瘴鄉。已三度矣。前已遣爾歸家山。事師長。爾狂心不歇。復為予來。今聞爾師已作故物。爾竟不能生執巾瓶。死啟手足。是可以稱弟子乎。爾今即歸。不思何以報師恩於冥冥乎。古人參師訪友。端為成辦道業。爾今從師二十餘年。道業何在。古人羞見父母師友。爾道業無成。幸爾無父母師友。無寄羞地矣。祖師云。眾生與佛無別。但眾生多習氣。佛祖清淨無垢耳。爾事善知識。親聞訓誨。年亦老矣。尚然悠悠如此。竟不知此去。他時後日。又何面目見老僧乎。萬一老僧如爾父母。恐爾此生亦無寄羞地也。念爾忠肝義膽。不減古人。昨讀達觀大師語。以田光比爾。如此則老僧何以報平生乎。所謂諸供養中。以法為最。今別復以此作供養以酬生平。爾其再無忘今日重別之言。臨歧執手。叮嚀珍重。

    示慧侍者

    佛以一大事因緣故。出現於世。欲令眾生開示悟入佛之知見。然佛之知見。即眾生之知見。眾生知見。即生死知見。故曰。知見立知。即無明本。知見無見。斯即涅槃。斯則聖凡知見無二。而有迷悟不同者。過在立不立耳。祖師道。若立一塵。國破家亡。以其知見本無凡聖。但有立即有我。有我則諸障頓起。無我則萬法平沈。是知我為生死之本也。豈特凡夫造貪瞋癡。而為我障。即一切聖人諸修行者。知見未忘盡屬我障。尤為生死難拔之根。故二種障中。麤細不同。麤則易遣。細則難除。以其知見深潛根於心者難拔。故經云。存我覺我。俱名障礙。此正知見立知幽潛如命。不能自斷者。所以古人三二十年苦心參學。縱然悟得自性具足。如寒潭皎月。靜夜鐘聲。隨扣擊以無虧。觸波瀾而不散。猶是生死岸頭事。此古人大不自欺處。儻欺己欺人。是自壞壞他也。侍者福慧。早從老人出家。初見老人時。一蠢蠢物耳。別去一十年。茲來更蠢蠢也。獨嘗喜其蠢蠢中。有惺惺不蠢處。此侍者以此蠢不蠢為命根。今來又五年。其蠢日增。其不蠢者亦潛滋暗長也。由是人視侍者蠢。侍者亦自視蠢更蠢。而人人不自知其為蠢也。今年夏老人從西粵回山。侍者忽出蠢狀。老人大笑。其蠢無出頭時。私謂此蠢人立蠢為己過也。苟能以此蠢自為受用地。亦頗自足。亦可了生死。亦不負出家行脚事。若以此更立其蠢。則病不止知見立知也。侍者若能推倒此蠢。不患不與老人眉毛廝結。

    示鄧司直

    佛祖出世。說般若之法。教人修行。必以般若為本。般若梵語。華言智慧。以此智慧。乃吾人本有之佛性。又云自心。又云自性。此體本來無染。故曰清淨。本來不昧。故曰光明。本來廣大包容。故曰虗空。本來無妄。故曰一真。本來不動不變。故曰真如。又曰如如。本來圓滿無所不照。故曰圓覺。本來寂滅。故曰涅槃。此在諸佛圓證。故稱為大覺。又曰菩提。諸佛用之。故為神通妙用。菩薩修之。名為妙行。二乘得之。名為解脫。凡夫迷之。則為妄想業識。發而用之。則為貪瞋癡愛驕諂欺詐。造之為業。則為婬為殺為盜為妄。所取之果。則為刀為鋸為鐵為磨。乃至鑊湯罏炭種種苦具。皆從此心之所變現。正若醒人無事。種種樂境。皆在目前。少時昏睡沈著。忽然夢在地獄。種種苦具事。一時備受辛酸楚毒。難堪難忍。正當求捄而不可得。時堂前坐客喧譁未息。隨有驚覺。呻吟而起。視其歡娛之境居然在目。而酒尚溫餚尚熱也。枕席之地未離。苦樂之境頓別。要之樂向外來。苦從中出。由是觀之。天堂地獄之說。宛然出現於自心。又豈為幻怪哉。是皆迷自心之所至耳。經云。自心取自心。非幻成幻法。又曰。三界上下法。唯是一心作。以此觀之。豈獨佛法說一心。從上聖賢乃至一切九流異術。極而言之。至於有情無情。無不從此一心之所建立。但有大小多寡善惡邪正明昧之不同。所用之各異耳。故曰。山河大地。全露法王身。鱗甲羽毛。普現色身三昧。此皆般若之真光。吾人自心之影事也。吾人本有之心體。本來廣大包容。清淨光明之若此。目前交錯襍沓陳列於四圍者。種種境界色相。又皆吾心所現之若彼。吾人有此而不知固可哀矣。而且誤取自心。以為貪愛之樂地。目悅之於美色。耳悅之於婬聲。鼻悅之香。舌悅之味。身悅之觸。心悅之法。又皆自心所出。又取之而為歡為樂。為貪瞋癡。為婬殺盜妄。而造作種種幻業。又招未來三途之劇苦。如人夢遊而不覺。可不大哀歟。以其此心與諸佛同體無二。歷代祖師悟明而不異者。獨吾人具足而不知。如幻子逃逝而忘歸。父母思而搜討之。所以釋迦出世。達磨西來。乃至曹溪所說三十餘年。諸於流衍千七百則指示於人者。盡此事也。豈獨老盧。即老人今日為司直所說者。亦此事也。司直與諸現前共聞見者。亦此事也。經云。唯此一事實。餘二則非真。是知此一事外。皆成魔說。為戲論耳。是則諸佛全證若不出世。則辜負眾生。諸祖悟之而不說法。則辜負諸佛。凡有聞者。而不信不解不受不行。則辜負自己。負眾生者慢。負諸佛者墮。負自己者癡。斯則佛祖可負。而自己不可負。以其本有而不求。具足而不善用。譬如持珠作丐。可不謂之大哀歟。司直今者。身嬰塵海。心墮迷途。忽然猛省。回頭尋求此事。是猶持珠之子。恥與丐者為伍。心心向人求自足之方。老人頓以此法直指向渠。儼若指示衣底神珠。原是司直固有。亦非老人把似。以當人情世態也。然此如意寶珠。隨求而應。種種事業受用境界。無不取足。至若求其隨應之方。又在司直自心善互精勤。尅苦之力耳。若果能自肯。極力自求。一旦豁然了悟。則將山河大地鱗介羽毛。與夫三世諸佛。歷代祖師。及堯臻周孔事業。一口吸盡。不假他力。否則依然一夢想顛倒眾生耳。又何以稱為大丈夫哉。司直司直。寧可上負佛祖。下負老人。萬萬不可自負負君負親也。老人今日所說般若。皆從上佛祖心地法門。即與六祖大師最初所說。不差一字。第最初聞者。唯爾一人。既以一人而當昔日千二百眾。老人歡喜不禁。故亦為說般若之法。如吾佛祖所云。如為一人。眾多亦然。鄧生持此自利利他。未必不為廣長舌也。

    示妙光[糸-八]禪人

    入道因緣。門路各別。但隨夙習般若種性。淺深不一。有先頓棄文字。單提古德機緣話頭而悟入者。有先從教中親習種種修行妙門。而後拋却襍毒。專依觀行而悟入者。如永嘉大師。於天台止觀。頓見自心。如觀掌果。及見曹溪。如脫索師子。老盧極盡神力。剛道得个如是如是而已。此即從上知識第一个樣子也。玄禪人歷徧諸方。久依講肆。於佛乘教眼。已窺一班。若即其所窺。苟能剗去一切知見。文字習氣。於離文字外。佛祖向上一路。單提力究。日夜參求。參到佛未出世。祖未西來。一著冷地。向自己胸中忽然迸出。如冷灰豆爆。是時方信一切諸法不出自心。轉一切山河大地草芥塵毛皆為自己。如此任運。隨宜作法施因緣。是則名為開甘露門。向佛祖頂[寧*頁]上行也。若心志狹劣。將口頭殘茶剩飯。當作無上妙味。如此自捄不了。又安敢言佛法知見乎。

    示寬兩行人

    昔人為生死行脚。今人但行脚而不知生死。可哀之甚也。所謂日用而不知者此耳。其過在不知本有。若人知有。便知自重。知自重則不隨物轉。而能轉物矣。詩有之曰。我心匪石。不可轉也。要知非金剛心地。靡不為物所轉者。既為物轉。則隨他去也。可稱行脚衲子乎。寬兩自北而南。來慰余數矣。不為艱難道路饑寒困苦所轉。老人但知其脚跟勁。故稱為鐵脚。今見其心不移。故復以鐵腸二字美之。然鐵腸乃老人所知。其行脚事定非爾所知。若稍知行脚。便不恁麼驀直去也。老人愍其愚。而恐其所不知。故復以此書發付。再行脚去。若此後摸索鼻孔不著。他時異日。定難似今日相見也。

    示如良禪人

    佛言。薙除鬚髮而作沙彌。離欲寂靜最為第一。是知欲乃生死路頭第一大事也。故切呵之戒之。離此便得安隱快樂。眾生所以沈淪苦海。不得速登彼岸者。獨欲為過患耳。佛言。諸苦所因貪欲為本。若滅貪欲無所依止。且三界為一切眾生所依止之宅。而以欲為基址。塵勞聒聒。皆此為喧閙耳。今欲一離依止。便無所謂破三毒。出三界。破魔網。爾時如來一大歡喜。是知五欲不離。三界難破。我如來悲愁可知。要求寂靜解脫難矣。如良少小出家。多方行脚。今遇老人發菩提心授沙彌戒。志修離欲行。此則願出生死第一妙行也。第恐志不堅。行不力耳。佛言。久受勤苦。乃可得成。當決定志。直至成佛而後已。此乃真志離欲行也。

    示周暘孺

    周子請益法相宗旨。老人因揭六祖識智頌曰。大圓鏡智性清淨。平等性智心無病。妙觀察智見非功。成所作智同圓鏡。五八六七果因轉。但轉名言無實性。若於轉處不留情。繁興永處那伽定。此八句。發盡佛祖心髓。揭露性相根源。往往數寶算沙之徒。貪多嚼不爛。概視此為閒家具。曾無正眼覷之者。大可憫也。咸謂六祖不識字。不通教。何以道此。殊不知佛祖慧命。只有八个字包括無餘。所謂三界唯心。萬法唯識。以唯心故。三界寂然。了無一物。以唯識故。萬法樅然。蓋萬法從唯識變現耳。求之自心自性了不可得。所以佛祖教人。但言心外無片事可得。即黃梅夜半露出本來無一物。即此一語。十方三世諸佛。歷代祖師。盡在裏許擘不破。故衣鉢止之。即二派五宗。都從此一語衍出。何曾有性相之分耶。及觀識智頌略為注破。若約三界唯心。則無下口處。因迷此心變而為識。則失真如之名。但名阿賴耶識。亦名藏識。此識乃全體真如所變者。斯正所謂生滅與不生滅和合而成。乃真妄迷悟之根。生死凡聖之本。棱伽云。藏識海常住。境界風所動。洪波鼓冥壑。無有斷絕時。既云藏識即阿賴耶。而又云常住。則本不動也。然所動者非藏識。特境界風耳。偈云。前境若無心亦無。是則取境界者。非藏識乃生滅心耳。此生滅心強名七識。其實是八識之動念。所謂生機。若此機一息。前境頓空。而六識縱能分別。亦無可寄矣。若前五識原無別體。但是藏識應緣之用。獨能照境。不能分別。故曰同圓鏡。其分別五塵者非五識。乃同時意識耳。故居有功。若不起分別。則見非功矣。由是觀之。藏識本真。故曰性清淨。其過在一念生心。是為心病。有生則有滅。惟此生滅。如水之流。非水外別有流也。但水不住之性。見有流相。有流則非湛淵之水明矣。故棱伽二種生住滅。謂相生住滅。流注生住滅。此二種生滅。總屬藏識。生滅不滅。則前七識生。生滅若滅。則唯一精真。其真如之性自茲復矣。復則識不名識而名智。故曰心無病。六祖大師所頌。約轉八識而成四智。大圓鏡智藏識所轉。平等性智七識所轉。妙觀察智六識所轉。成所作智前五識轉。以妄屬藏識之用。故真亦同圓鏡。然六七二識因中先轉。五八一體至果乃圓。如此觀之。識本非實。而妄有二用。故曰但轉名言而已。換名不換體也。且此體不在禪定修行。唯在日用一切。聖凡同時轉之。唯在留情不留情之閒。故有聖凡迷悟之別。周子有志於此。諦向日用轉處著眼。試定當看。

    示舒伯損

    舒生伯損。有志於道。請益。因示之曰。老氏有言。為學日益。為道日損。損之又損。以至於無為。學者增長知見。以當進益。殊不知知見增而我見勝。我見勝則氣益驕。氣益驕則情愈蕩。情蕩則慾熾而性昏矣。性昏而道轉遠。是故為道者。以損為益也。吾人性本清淨。了無一物。所謂纖塵不立性之體也。由是習染濃厚。發而為貪為瞋為癡為慢。故縱情物欲。物欲厚而性日昏。所謂有餘之害也。今之為道者但損其有餘。以復性之所不足。性體若足則道日光。由是發之。而為忠為孝為仁為義。推而廣之。以治天下國家。則其利溥而德大。以致功名於不朽者。皆損之之益也。故在易卦損上益下曰益。損下益上曰損。苟不自知所損。徒以增長知見為學。則損益倒置。又何能以盡性哉。是故志道者損之為貴。

    示文軫

    仲尼有言曰。富而可求也。雖執鞭之士。吾亦為之。如不可求。從吾所好。又曰。不義而富且貴。於我如浮雲。且曰富若可求。不羞執鞭。既曰可求。而又曰富貴如浮雲。果有求耶。果不求耶。蓋曰。不義之富貴如浮雲。甚言必不可求也。此君子有固窮之訓。小人有斯濫之譏。吾聖人教人。以安命定志之本也。嗟嗟。世人不達大命之本。而岌岌窮達之場。未了性命之源。徒懷得失之念。得失驚心。則取捨異趣。而紛飛之念交錯於胸中。欲求志定而理明。德新而業進。其可得乎。

    示劉平子

    向道不難。而難於發心。道不難學。而難於外求。道不難會。而難於揀擇。道不難入。而難於自足。道不難悟。而難於求[糸-八]。學道之士。於此一一勘破。不被人瞞。心曠神怡。翛然獨步。此之謂[糸-八]通之士也。
    性相近。習相遠。此語直示千古修行捷徑。吾人苟知自性本近。唯因習而遠。頓能把斷要津。內習不容出外習不容入。兩頭坐斷。中閒自孤。自孤處。正謂如有所立卓爾。若到卓爾獨存之地。則性自復。
    子輿有言。學問之道無他。求其放心而已矣。雖然亦有心未嘗不求。而問學不明者。何也。病在不放之放。求而不求。依稀彷彿。視之為匹似閒耳。苟知不放之放。則自不放。求之無求。則為真求。子輿氏見性明心。單傳直指處。唯此而已。有志向道。以此為準。
    道在日用而不知。道在目前而不見。以知日用而不知道。見目前而不見道。非道遠人。人自遠耳。故曰道在目前不是目前。法亦不離目前。非耳目之所到。苟能透過目前。逆順關頭。毀譽境上。不被牽絆。橫身直過。如此用心。則聖人不在三代。今古不離一念矣。有志向道。初發心時。便從此入。

    示歐嘉範

    世以忠臣孝子為第一義。且曰。忠出於孝而始於事親。語曰。思事親不可以不知人。思知人不可以不知天。夫天即吾人本然之天性也。人之於世百凡可假。獨事親之念最真。以出乎天性故也。吾人既稟此性。而為人。不知天性之本然。則不知人之所當貴也。誠能知人之可貴。則於一切虗浮襍染垢濁之事。自不敢留滯於胸中。以障本有之虗明。一復本明。則聖賢在我。故曰道不遠人。此之謂也。

    示李子晉

    人性本明。為物欲情塵之所昏蔽。故於日用而不自知。故曰。性相近習相遠也。吾人苟有志於復性工夫。不必外求。但於日用見聞知覺習染物欲偏重處。念念克去。克之既久。物徹塵消。本明自露。譬如磨鏡。垢淨明現。然鏡體本明非待磨而有也。凡有志向道工夫。當以克磨惡習。為入門初地。

    示李子融

    昔人云。割髮宜及膚。翦爪宜侵體。言其切也。故學道之士。先須辦長遠不退之志。下一分篤實苦切工夫。如登萬仞高山。不至極頂不已。步步努力。心心不退。不為毀譽傾動。不為是非搖奪。不為困橫抑挫。如一人與萬人敵。小有退怯。前功盡棄。又豈可以不堅固心。而至不退安樂之境界耶。

    示歐嘉可

    語曰。人莫不飲食也。鮮能知味也。此言道在日用至近而知之者希。古人謂除却著衣喫飯。更無別事。是則古今兩閒之內。被穿衣喫飯瞞昧者多矣。儻不為其所瞞。則稱豪傑之士矣。學道之士。不必向外別求[糸-八]妙。苟於日用一切境界。不被所瞞。從著衣喫飯處一眼看破。便是真實向上工夫。有志於道者。當從日用中做。

    示梁騰霄

    士君子處世。當其未遇。靡不志願匡主庇民。建不朽之事業。至一登仕籍。但務立名為心。忘其所以為功。久則漸染時俗。心神渾濁。不覺流入富貴之途。甚則名亦無所顧忌。究其初心。不可得矣。何也。以最初志願。不從根本實際中來。第為浮慕妄想而已。原非堅固不拔之志。安能立不朽之業哉。梁生騰霄。骨剛氣逸。大非風塵中人。每從予遊。聞一字一句。未嘗不驚心惕慮。閒嘗請益。予謂學者。固當求志於道德。凡志於道德者。必先究吾人根本實際。要從真性流出。此真性至廣至大。光明清淨。蕩絕纖塵。此吾性之體。所謂仁也。此體之中。一塵不立。但有一念妄想。即屬有我。有我則與物對。物我既分。人我兩立。人我既立。則大同之體昏塞。不得為仁矣。本體昏塞。則諸妄皆作。縱有功名之志。皆從妄想發揮。凡有作為。皆非真實。根本既妄。則脚跟不穩。由是一入世緣。頓染流俗宜矣。梁生從今。當做自性工夫。從實際參究。儻於自性未能的究根本。但將六祖不思善。不思惡。正與麼時。如何是上座本來面目話頭。蘊在胸中。二六時中切切參究。參到一念不生處。忽然識得本來面目。方見老盧不吾欺也。

    示游覺之

    般若體性。人人具足。但以習氣厚薄。故障有輕重之分。則人有智愚之別。是知貪瞋癡愛現前。皆全體獨露之時。第為濁智流轉。不自覺察。所謂日用而不知也。嗟乎。聖人不異凡民。獨其日用現前境界。紛拏交錯之時。一眼覷透。不為所瞞昧欺奪耳。由是觀之。平等性智。念念現前。如大火聚。自一切境界洞然矣。

    示優婆塞王伯選

    古人多稱塵勞中人。有志向上。求出生死。謂之火裏生蓮。以其真難得也。以一切眾生無量劫來。躭湎五欲。為煩惱火燒。日夜熾然。未曾一念迴光。暫得清涼。直至如今。能於烈燄叢中。猛地回頭。頓思出路。豈非蓮花生於火內也。伯選閩人。來賈於粵。參禮老人求出離法。老人憐之。為授五戒。開示念佛法門。專心淨土。經云。心淨則佛土淨。以吾人自心是佛。唯心是土。淨穢不二。心佛一如。如是觀察。作如是念。念念熏修。一心清淨。光明暎發。十方蓮華佛土。皎然在前。何但火宅生蓮而已哉。

    示寂覺禪人禮普陀

    寂覺禪人。將東禮普陀。乞一語為行脚重。老人示之曰。古人出家。特為生死大事。故操方行脚。參訪善知識。登山涉水。必至發明徹悟而後已。今出家者。空負行脚之名。今年五臺峨嵋。明年普陀伏牛。口口為朝名山。隨喜道場。其實不知名山為何物。道場為何事。且不知何人為善知識。祇記山水之高深。叢林粥飯之精麤而已。走遍天下。更無一語歸家山。可不悲哉。南海無涯。乃生死苦海之波流也。普陀山色。乃大士法身常住也。海振潮音。乃大士普門說法也。禪人果能度生死海。覩大士於普門。聽法音於海崖。返聞自性。不須出門一步。何必待至普陀而後見。其或未然。悠悠道路。虗往虗來。即大士現在頂門。亦不能為汝拔生死業根也。禪人自定當看。若大士有何言句。歸來當為舉似老人。慎勿虗費草鞋錢也。

    示梁仲遷(甲寅)

    梁子四相。字仲遷。從老人遊有年。老人愛其心質直而氣慷慨。每見事不平。無論可否。或義有可為。即放捨身命以當之。老人每責其麤浮。以有道體而欠涵養操存之功。若駿馬而無銜轡。終不免其蹶也。老人將行。相送韶陽舟中。請法語以書紳。乃書此寄之。予謂梁子有道者。心質直而不曲。此道之本也。慷慨近勇猛。赴緩急近慈悲。忘身以赴之。是不量力不審權。不探本而事末。皆麤浮氣之所使。非由道力發也。古之聖人涉世。有體用全彰。故應不失時。若明鏡之照妍醜。權衡之定輕重。殊非漫任血氣者。梁子自今已往。當先洗除習氣。潛心向道。將六祖本來無一物話頭。橫在胸中。時時刻刻。照管念起處。無論善惡。即將話頭一拶。當下消亡。綿綿密密。將此本參話頭。作本命元辰。久久純熟。自然心境虗閒。動靜云為。凡有所遇。則話頭現前。即是照用分明不亂。定力所持。自不墮麤浮鹵莽界中。不隨他脚跟轉矣。即讀書做文字。亦不妨本參。讀了做了。放下就還他个本來無一物。自然胸中平平貼貼。久之一旦忽見本無心體。如在光明藏中。通身毛孔。皆是利生事業。又何有身命可捨哉。如此用心。操存涵養。心精現前。看書即與聖人心心相照。作文自性流出。此是真慷慨丈夫之能事。所謂樞得環中。以應無窮。即建功立業。皆成不朽。梁子既有其本。又何憚而不為哉。

    示劉仲安(癸丑冬)

    予居五羊。一時從遊者眾。覩劉子。骨剛氣渾。謂夙具般若緣種器近於道。予將有南嶽之行。劉子送於舟中。特請益曰。弟子道心甚切。但為宿習濃厚。妄想纏繞。不能直逃向上。望師指示老人謂曰。子知妄想。則妄想自不能纏繞矣。既稱妄想則本無實體。譬如空花。安能結空果耶。由子不達妄想本無。認作實法。與作對待。念念與之打交滾。絕無一念休歇之時。斯則但以妄想為主。而當人本體為之埋沒。所以見造道之難耳。豈不見僧問古德云。妄想不停時如何。德云妄想不惡。六祖於黃梅會下。剛只道得个本來無一物。子從今日用做工夫。只將本來無一句作話頭。二六時中。切切參究。但看妄想起處。切莫隨他流轉。當下一拶。自然埽踪滅跡矣。

    憨山老人夢遊集卷第四


憨山老人夢遊集卷第五

    法語

    示觀智雲禪人

    學道人第一要看破世閒一切境界。不隨妄緣所轉。第二要辦一片為生死大事。決定鐵石心腸。不被妄想攀緣以奪其志。第三要將從前夙習惡覺知見。一切洗盡不存一毫。第四要真真放捨身命。不為死生病患惡緣所障。第五要發正信正見。不可聽邪師謬誤。第六要識得古人用心真切處。把作參究話頭。第七要日用一切處正念現前。不被幻化所惑。心心無閒。動靜如一。第八要直念向前。不可將心待悟。第九要久遠。志不到古人田地。決不甘休。不可得少為足。第十做工夫中念念要捨要休。捨之又捨。休之又休。捨到無可捨。休到無可休處。自然得見好消息。學人如此用心。庶與本分事少分相應。有志向上。當以此自勉。

    示了心海禪人

    吾人出家。單為生死大事。操方行脚。參師訪友。只為決擇己躬下向上一路。不明不已。故善知識單以此事示人。近來法門寥落。諸方罕聞此風。行脚到處。但鼓粥飯氣息而已。老人寓靈湖蘭若。了心禪人來參。入門見其有衲僧巴鼻。似非尋常粥飯者。今將返伏牛。拈香請益。老人示之曰。方今海內禪林。第一賴有牛山苦行。非諸方可及。學道之士。苟能[拚-ㄙ+ㄊ]捨身命。一生定不空過。但日用工夫。單提一念話頭最為綿密。所以不得超脫得大自在者。以一向死守話頭。念念不捨。不知參禪最先要內脫身心。外遺世界。離念一著。所以繫念反為念縛。不得超脫大自在地耳。禪人此番入山。幸仗規繩大眾夾持。正好隨場下手著力。但於念念中。看覷念未起處。由在離念一著。久久忽然念頭迸斷。心境兩忘。如脫索獅子。自在遊行。他時再見老人。决不似今日眉目動定也。

    示湘潭諸優婆塞

    佛住世說法有常隨四眾。出家二眾。曰比丘。比丘尼。在家二眾。曰優婆塞。此云近事男。優婆夷。云近事女。以其在家能持五戒。可以近事三寶。堪受法利。故及佛法東來。隨時受化。代不乏人。至有明心見性。入祖師之室者。近來法道久湮。師承無眼。妄禮三拜。例得一名。即自稱為弟子。其實腥腪未吐。素行未改。致生譏謗。全無利益。大為壞法之端。故老人生平未敢輕許。今觀湘潭諸弟子。信心篤厚。非泛泛波流。故強允其請。但念汝等素未聞法。雖云善人。不知如何是善。今按唯識論。說心所五十一。而善法唯有十一。餘皆惡心所也。十一法者。謂信。精進。慚。愧。不貪。不瞋。不癡。輕安。不放逸。行捨。不害。此十一法全具。為純善人。但少一法。即為缺德。汝等但能依教持此善法。各各究明。時時觀察提撕。於何法上有未純熟。更加切磋之功。務要全美而後已。如此用心是為真實善人。所言善心者。即清淨真心也。以一切眾生。各各本具如來清淨真心。但為惡念染污。故隨情造業而不自知。今能觀察善心。則一切惡法。自不現前。心自清淨矣。苟能有志漸漸深觀。只參六祖大師開示慧明不思善不思惡。正與麼時。那箇是明上座本來面目公案。時時參究。是謂向上一路。汝等脚跟下。誰無一尺土。努力前行。必不相賺。若肯歸心淨土。即依此法一心念佛。則現生可斷生死。永絕沈淪。但恐偷心自欺。不能作真實行耳。老人強為汝等作如是說。為憐三歲子。不惜兩莖眉。切不可作世諦流布話會也。

    示方覺之(乙卯)

    覺之方子。支離其形。而天機妙發。參老人於南岳。老人見其心光炯炯。是於般若有夙種者。每以向上示之。方子心領如飲冰焉。今將別。拈香請益。乃示之曰。方子無以天全其性而殘其形以為闕也。予知天不以形累子。以真厚其德耳。世之形全者眾。而以形傷生者多矣。孰能離形釋智以全其性耶。聖人謂形為生累。故曰大患為吾有身。故滅身以歸無。以其形銷而苦息矣。吾佛教化眾生。但以破我為第一義。入禪之要。不依形骸。不依氣息。一切皆離。其心自寂。心寂而樂莫喻焉。圓覺經云。當觀此身四大假合。堅硬歸地。潤濕歸水。煖氣歸火。動轉歸風。四大各離。今者妄身。當在何處。方子從此二六時中。但當作如是觀。觀至一念不生處。則外不見身。內不見心。身心寂然。了無一法。是時始知天奪子之假。實全子之真。則子之至樂不待忘形而造乎極矣。子但精進作如是觀。一旦洞然。始信老人此語不妄。

    示智海岸書記(乙卯)

    老人至五羊說法。一時法性弟子。與緇素。皈依者眾。翕然可觀。亦時節因緣也。未幾時故多事。法會難集。老人入曹谿。向在會者亦多退席。唯智海岸。修六逸。若惺炯。三人不離執侍。及投老南嶽。則岸逸二子。相隨不捨。是感法乳情深。義至高也。老人隱居湖東。不覺三載。居常極其淡薄。二子恬然。想陳蔡之從。不是過耳。頃岸以師老歸省。拈香請益。願乞一語終身奉持。老人自念老矣。出世法緣。會合良難。經云。如大海中一眼之龜。值浮木孔。豈易易哉。嗟子行矣。應諦聽之。佛言一切眾生皆證圓覺。是知佛性在人各各具足。不欠一毫。然諸眾生。所以流浪生死。長劫輪迴而不返者。直以背覺合塵順生死流。隨逐魔網而不自知也。以不自知自覺。故枉受沈淪。正似持珠乞丐。不知懷中本有如意之寶。棄之而甘受伶俜。以是之故。如來說為可憐愍者。老人居常觀子天性率直。忘機近道。但習氣深厚。不能自持。往往苦被宿習所牽。一入魔罥。則渾身墮落苦不自知。及猛然想起。即恨不能跳出生死。忙忙打疊修行。道緣未集。熟境現前。習氣又發。不覺隨波逐浪。及至回頭照管。已經多時。如此起起倒倒。依傍老人二十年來。畢竟己躬下生死大事。茫無歸宿。此何以故。葢有入道之資。而無堅忍不拔決定之志。故脚跟下站立不住。胸中多生惡覺惡習。不肯痛下毒手洗刷一番耳。學道如此任情。不但今生不辦。即千生萬劫。終無成辦之時也。佛言。佛法難聞。知識難遇。今幸選知識聞正法。若當面錯過。再出頭來。知是幾時。求如今日未可得也。子今生幸遇老人。一向動定無恒。唯今相伴二年。喜子能忍苦。可謂堅志。今又告別。恐離老人。未必如今日也。嗟予老矣。求再侍老人如今日。亦未可得也。苟終身無成。豈不辜負此生一大事因緣耶。子今行矣。所叮嚀者。切勿再墮魔網。當堅持特操。不可久住王城。若以二載忍苦之心。侍六祖如侍老人。信自心是佛一語。如信老人。將從前習氣忍而不發。心心揩磨。念念省察。單提一句話頭。咬定牙關。不可輕易放過。如此拌盡此生。決志不改。是則不但不離老人一步。即與佛祖周旋。坐臥經行。不出道場之外也。不唯不負老人。抑且不負自己。

    示劉存赤(乙卯)

    頃予投老南嶽。甲寅冬暮。茶陵劉季子。遠來參叩。雪夜圍爐。寒燈相照。因問子一向如何用心。對曰。昔蒙和尚開示偈云。蓮華火裏生。世人謂希有。不是火生蓮。惟在心離垢。每看此話。於末句頗得受用。老人深喜。因示之曰。子於心離垢一句得力。此語不虗。亦不易到。經云。凡夫賢聖人。平等無高下。唯在心垢滅。取證如反掌。繇是觀之。眾生與佛本來無二。所謂心佛與眾生。是三無差別。但心淨即佛。心垢即眾生。生佛之辦不遠。只在心垢滅與不滅耳。以此心本來清淨。但以貪瞋。癡。慢。五欲。煩惱。種種業幻。垢濁障蔽。故名眾生。此垢若淨。即名為佛。豈假他力哉。無柰一切眾生。無始業障深厚。煩惱堅固。難得清淨。必假磨煉之功。故有參禪念佛看話頭種種方便。皆治心之藥耳。譬如鏡光本明。以垢故昏。必假磨煉之藥。然藥亦垢也。以取能去其垢。故鏡明而藥不存矣。又如真金在礦。沙石垢穢。必須烹煉之法。金精而無用其煉矣。眾生心垢難離。必須工夫精勤調治。垢去心明。故說眾生本來是佛。非一向在煩惱垢濁之中。妄自稱為佛也。參禪看話頭一路。最為明心切要。但近世下手者稀。一以根鈍。又無古人死心。一以無真善知識決擇。多落邪見。是故念佛參禪兼脩之行。極為穩當法門。若以念佛一聲。蘊在胸中。念念追求審實起處落處。定要見箇的當下落。久久忽然垢淨明現。心地開通。此與看公案話頭無異。是須著力挨排始得。若以妄想浮沈悠悠度日。把作不喫緊勾當。此到窮年亦不得受用。若以悠悠任妄想為受用。此則自誤。不但一生。即從今已去。乃至窮劫。無有不誤之時也。子向於念佛法門有緣。試著實究審。果在煩惱垢濁之中。一聲佛號。如水清珠。以此受用但非徹底窮源耳。經云。如澄濁水。沙土自沈。清水現前。名為初伏客塵煩惱。去泥純水。名為永斷根本無明。子只將此佛語默默自驗。萬無一失。若得到真離垢處。如經云。明相精純。不為客塵煩惱留礙。如此不惟彌陀接引。即十方諸佛。亦皆同聲稱讚矣。幸與子窮年雪夜。此段泠淡家風。世所希有。苟不負此嘉會。但從此去念念不離泠。淡中。便是離垢一條徑路。步步著力。必有到家真解脫時也。

    示鍾衡頴

    茶陵鍾生明性。詩禮世家。往因患難走粵。參予於曹溪。老人曉之以善惡報應因果之說。安其心以歸。其難竟解。所以解者。皆非憶想可到。機緣偶會。無心自至。生由是故物無恙。蹈安恬無事之境。然竟茫然不知其故。猶然以生平未愜心快意事。將用心力以圖之。若探囊拾芥也。甲寅除日。同存赤劉子。遠來相慰。伴予度歲。老人噫嚱而歎曰。子所志。是將涉海渡河而求飲甘泉。泉未必得而渴愈熾。且苦跋涉之勞也。向以因果報應之理喻子。豈忘之耶。夫善惡感應。捷如影響。聲和響順。形直影端。故聖人不言因果。但言為善降之百祥。為不善降之百殃。是以安命定志為。誡。故曰。不知命無以為君子。聖人教人以安命。佛教人以隨緣。其道一也。安命則一毫不必強為。隨緣則一念不容妄想。故佛法教人。一以斷妄想為本。妄想乃貪瞋癡種種惡業之本也。即菩薩修行以至成佛。報得天上人閒。最勝莊嚴廣大福田。皆從斷妄想始。以妄想斷則惡業消。惡業消則百福集。此所謂自求多福也。故示之以偈曰。世事皆從妄想生。妄心消處業緣輕。不須更覓菩提路。只要當人退步行。退步者乃休心斷妄之最上工夫也。以人心本來光明廣大。為萬福之源。但由妄相惡業遮障。故禍日生而福日減。今苟妄消業斷。則一性圓明。受用無邊。得受用處。是為真福。是知福由己作者。政非智巧機詐可致耳。且佛以斷妄心。則感人天之福。鍾生本有功名富貴之鎡基。若能直下休心。將前生平所作之業。從頭仔細一一撿點。但有虧心傷理一念不合大道處。盡是苦根。一齊吐却。從新別立根本。另作一番工夫。只在休心斷妄聽命俟時一件。把作標準。潛心自己固有之事業。不必別求一念妄想之事。如此以補前行之失。一旦災消福至。則功名富貴逼拶將來。亦無迴避處。又何用種種妄想攀緣而他求哉。鍾生果能諦信不疑。執而行之。則佛果可期。況世緣乎。勉之勉之。

    示袁大塗

    世之士紳有志向上留心學佛者。往往深思高舉。遠棄世故。效枯木頭陀以為妙行。殊不知佛已痛呵此輩。謂之焦芽敗種。言其不能涉俗利生。此政先儒所指虗無寂滅者。吾佛早已不容矣。佛教所貴在乎自利利他。乃名菩薩。梵語菩薩。此云大心眾生。以其能入眾生界。能斷煩惱。故得此名。菩薩捨世閒無可修之行。捨眾生無斷煩惱之具。所以菩薩資藉眾生。以斷自性之煩惱。如他山之石可以攻玉耳。煩惱者乃貪瞋我愛見慢種種惡習。而為自性光明之障蔽。非世閒眾生一切逆緣境界。不能磨礪以治斷之。如詩所云切磋琢磨者此也。且佛制五戒。即儒之五常。不殺。仁也。不盜。義也。不邪淫。禮也。不飲酒。智也。不妄語。信也。但從佛口所說。言別而義同。今人每發心願。持佛戒。乃自脫略其五常。是知二五而不知十也。又推禪定為上乘。以其能明心見性。而不知儒亦有之。顏淵問仁。子曰。克己復禮為仁。己者。我執也。豈非先破我執為修禪之要。一日克己。天下歸仁。豈非頓悟之妙。以天下皆物與己。作對待障礙。若我執一破。則萬物皆己。豈非歸仁乃頓悟之效耶。及直請其目。乃曰非禮勿視聽言動。以所視聽言動者。皆物而非禮。則我障也。今言勿者。謂不被聲色所轉也。於一切處不墮非禮。豈非入禪以戒為首耶。但佛多就出世說。至其所行。原不離於世閒。即菩薩住世所行。亦不外此。佛者覺也。能覺此心即名為佛。非離此淨心之外。別求一佛也。良由眾生惡習障重。心難清淨。故設念佛方便。求生淨土法門。且曰心淨則佛土淨。是知念佛固淨心之妙行也。然念佛本為淨心。苟念佛而其心不淨。何取於念。持戒而背五常。何取為戒。袁生有志向道。結友同修淨業。蓋夙習善根所發。參見老人堅請授戒。老人示之曰。戒本自性具足。若諦信老人之言。自淨其心。則戒已受。禪已修。淨土已入。菩薩妙行世出世法。二利具足。槩不出此。生其勉之。

    示雙輪照禪人

    雙輪照禪人來參。且云將隱居山中。單究向上事。乞老人住山之法。因示之曰。古人住山。乃大捨身命處。殊非細事。專要善用其心。用心之法。單提向上一念。直須向佛祖不容處一著。立定脚跟。次則要將胸中一切知見[糸-八]言妙語襍毒。一齊吐却。次則識得本體了無一法。不可被妄想習氣影子。發生種種境界。惑亂正念。次則要看本參話頭。如六祖不思善不思惡如何是本來面目公案。極力提撕。但有一切惡習現前。即將本來無一語看破。切不可隨他相續流轉。咬定牙關。此處定要把得住。方不被他搖奪。如此用心。乃是惺惺時著力處。若用心著力太過。則懈怠心生。便起昏墮。此時只須快著精彩。不可落在昏沈窠窟中。急須持呪。仗此呪力。足敵此魔。以藏識中多劫惡習。今被話頭逼出變化無窮境界。一切魔境從妄想生。一切昏沈從散亂生。正恰用心之時。忽一念散亂即落昏沈。是須善知。永嘉寂寂惺惺四料揀語。最為切要。古人用心。但只將一句本參話頭靠定。如鐵壁銀山相似。若到一念不生處。亦是得力。不可作究竟會。直到工夫任運不假思惟。一念豁然。身心如脫空。方是工夫入手處。亦未是究竟。但能至此自然輕安自在。便生歡喜。然此乃是本分事。未是奇特。若生奇特想。便墮歡喜魔。便起無端狂知狂解。此關最險。此皆老人有所試者。古云。枯木巖前錯路多。行人到此盡蹉跎。非細事也。縱使有力打過種種境界。正好修行。正好保護。未是到家。若以此為足。便起世閒種種五欲因緣之念。此關難過。過者百無一二。所以不到古人田地。正是得少為足之過患也。饒你學人苦心一生得到此地。若被此等惡習所牽。仍是墮落生死坑中。前功盡棄。可不哀哉。如此說話。古人語中所載不少。老人略為拈出。以末法中難得真正學道之人。蓋亦曾為浪子偏憐客耳。大段古人住山。不是養嬾圖快活。單為自己生死大事。所以走向萬重寒巖。作沒伎倆活計。若在此因循度日。虗喪光陰。豈不更可悲哉。雖然。用心差別。既已知之。其山中目前變幻境緣。即水流風動。猿吟鳥噪。雲騰霧擁。樅從在前。更為喧襍。永嘉見道忘山之語。切須看破。老人初住五臺龍門時。萬丈寒巖之下。冰雪堆裏如埋死人。徹骨嚴寒五內俱透。唯有微微一息。視從冰中出入。至此返觀。覓自心一念起處了不可得。此境正是助道之緣。又大風時作。萬竅怒號。日夜不休。及雪消澗流。響若奔雷。又如千軍萬馬奔騰之狀。如此襍亂境界。初最難當。因思古人有言。聽水聲三十年不轉意根。可許入道。老人遂即發憤於獨木橋上坐立。終日聽水聲。始則聒聒難消。久則果爾忽然寂滅。自此一切境界皆寂滅矣。所謂萬境本閒。惟人自閙。此又是道人住山第一著工夫也。禪人記取。毋忽。

    示顓愚衡禪人(丙辰)

    向上一路。乃出家人本分事。古人發足超方。只要究明此事。近代以來。槩不知出家為何事。安可望為古人乎。顓愚衡禪人。初依五臺空印大師。聽習經論。久之遂盡屏去。單提一念切究本分事。萬里南詢。過曹谿。謁老人請益。老人謂此事若不放下身心。苦功根究到水窮山盡處。終無下落。縱到水窮山盡處。古人謂之靜沈死水。又謂之[糸-八]妙窠窟。若不回頭轉腦。則面前如鐵壁銀山相似。祇是得力時。不是受用處。古人用心。不是死到底。須是死中發活始得。要在回機轉位。所以道百尺竿頭坐的人。雖然得入未為真。百尺竿頭重進步。大千世界現全身。學人到此。只索轉身別行一路。方不被他作障礙。禪人唯唯。作禮而別。乃就誅茆南嶽。未幾老人亦曳杖而至。詢禪人則為病魔所撓。業經寶慶就醫。老人聞之歎曰。禪門下衰。真實為生死的學人。最為難得。今斯人而有斯疾。豈龍天厭薄法門乎。丙辰春三月朔。風雨夜半。忽禪人冐雨衝泥而至。老人相見大喜曰。此豈病夫所能耶。覩其眉宇津津爽氣。是知其疾已瘳八九。因再拈香請益。老人特示之曰。子之病魔。乃子之大善知識。為助道因緣。子知之乎。切以眾生之病。病在有我。以執我故。一切煩惱眾病以之而生。病生則苦必隨之。自古及今無有一人不病是者。唯知病病之人。不為病耳。且四大假合。聚必有散。縱使不病。何嘗不病哉。若了病不病者。則病不能病之矣。子知今日之病。不知多生劫劫。病病至今日矣。子若不了今日病。則從此已去。不知病之底止也。子知生死之病。而不知要出生死之病。大有過於生死之病也。夫何故。古人以參禪不出陰界。墮於識情窠臼。縱有妙悟。皆成我見。以執四大為我。病尚可醫。今離四大復執有我。此病則醫王束手。最難調治。諸佛諸祖特特出世。單為治此一種膏肓之病。費盡多少心力。求肯服藥而瘥者。幾何人哉。禪人身病已瘳。切不可被禪病侵也。雲門謂法身有兩般病。其言透過法身。若法執不忘。己見猶存。亦是病。極言認執之病也。禪人將前所蘊一切[糸-八]言妙語。及參禪執守功勛。一齊唾却。只到一點惡覺惡習不留。定不被他養成病根。直使佛祖無立脚處。豈不見善財童子。南詢百城。參五十三大善知識。各授一種法門。到頭只落箇與法界等。與虗空等。何曾有實法繫著耶。又不見毗盧遮那。法身非身。而托普賢妙行為身。普賢無行。但以眾生之行為行。故曰菩提所緣。緣苦眾生。若無眾生。則無菩提。此從上佛祖出世之真榜樣。老人因謂禪人四大病身。非病魔不能治。禪病刺心。非眾生不能治。從今日去。只將身如大地等。則病魔潛蹤。心與眾生等。則我見不立。我見不立。則禪病自消。以心不自心。則本不生。不生則一法不立。苟一法不立。又有何法而作知見障礙哉。古人云。捨情易。捨法難。禪人捨身即捨情。捨見即捨法。情法兩忘。豈不為大無礙解脫之人哉。嗟予老矣。再晤為難。禪人勉之。

    示李福淨

    零陵李生應禎。請益心性之旨。因示之曰。夫心性者何。乃一切聖凡生靈之大本也。以體同而用異。因有迷悟之差。故有真妄之別。所謂三界惟心。萬法唯識。以迷一心而為識。識則純妄用事。逐境攀緣。不復知本有真心矣。若知真本有。達妄元無。則可返妄歸真。從眾生界。即可頓入佛界矣。達磨西來。單傳心印。頓悟法門。正是頓悟此心。此禪宗心性真妄之旨也。若夫吾儒所宗。堯舜禹湯文武周公孔子所傳之心性。則曰唯精惟一。以精一為宗極。而有人心道心之別。此亦真妄之分也。但世教所原不出乎此。其曰道心。則不迷不妄之性也。其曰人心。則迷性而為情。世人但知用情而不知用性。但知波而不知波原水也。故孔子曰。性相近也。習相遠也。性近則水原無波。習遠則逐波忘水。水尚不知。而況了達濕性無二乎。且如本一水也。而以醎酸苦辣和之。則淡性亡矣。其濕性則本無二也。是知眾味乃妄之變也。其濕性不可變也。不可變者真。可變者妄。若達濕性無二。則眾昧不可得而有也。所謂堯舜與人同耳。同者性也。不同者妄也。又曰。人皆可以為堯舜。其可為者性也。不可為者習也。人之所習。苟捨污下而就高明。則日遠所習而近於性。是可與為堯舜者亦此習耳。習近於性。即禪家漸修之行也。以世儒之學。未離凡近。去聖尚遠。非漸趨無以致其極。故聖人立教。但曰習。曰致。曰克。其入道工夫。在漸復不言頓悟。若夫禪門則遠妻子之愛。去富貴之欲。諸累已釋。切近於道。故復性工夫。易為力。故曰頓悟。以所處地之不同。故造修有難易。其實心性之在人。本無頓漸之差。但論習染之厚薄。此入道要也。若究心性之精微。推其本源。禪之所本在不生滅。儒之所本在生滅。故曰生生之謂易。此儒釋宗本之辨也。心性之說蓋在於此。若宗門向上一著。則超乎言語之外。又不殢心性為實法也。

    示叚幻然給諫請益

    諸佛出世。無法可說。祖師西來。亦無實法與人。但為眾生種種顛倒執著之情。隨宜擊破。令捨執著。頓悟本有而已。以眾生癡迷執著之心。堅固難破。加以歷劫無明煩惱。業障根深。難得頓悟。故費吾佛四十九年無量方便。為設斷惑證真之法。從凡至聖。設有五十五位之階差。非是世尊好作恁般去就。費婆心也。以眾生心病無量。故設對症之方。亦無量耳。及至究竟實際。直到知見盡泯。一法不立。始是到家田地。若有纖毫知見不忘。猶在門外止宿草菴。遣之又遣至無可遣。縱然如是。猶是法身邊事。未是法身向上事。止是教家極則處。未是宗門極則處。由是觀之。修行一事。豈是草草。便以一知半解為得哉。且如宗門自六祖已前。不說參究功夫。只貴當下頓悟。自南嶽青原已下。根機不一。多在參求保養。及至五家建立。門庭施設不同。就裏宗旨元無差別。其於應機接物。如秦鏡當臺。照徹肝膽。至若與人解粘去縛。直指法身向上一路。勦絕佛法知見。不到窮源徹底。斷斷不肯輕易放過。其在禪道大盛之時。天下明眼知識甚多。學道衲子。處處參請印證。故悟者不落邪見。及宋而元。知識雖多。學人邪見不少。不墮生滅則落空見。有體無用。如二乘偏空。甚至撥無因果。墮落外道。豁達斷空。或悟心未徹。才見影響。便得少為足。自稱菩薩。口口談空。心心著有。竟造生死之業。而不自覺。如是皆未得明眼知識。勘驗提撕。故致禪門凋弊。古德云。不是無禪。只是無師。謂是故耳。大段末法。參禪得少為足者多。縱有真正學人。肯下死手做工夫。十年五年不變其志。亦有了悟自心一切皆空。因無明師印證。遂落空見。或識神未破。墮在光影門頭。或習氣未淨。被工夫逼拶。變現種種境界。將為神通妙用。或見諸佛菩薩現身說法。或使知他心宿命。能見未來之事。或起種種異見。此皆習氣變現。若認作奇特。便落魔道。可惜一往工夫。為害非細。此皆不遇明師。又不知佛教中修心方便。故誤墮耳。亦有真參實悟。明見自心了無一法。不能開頂門正眼。便坐在淨裸裸赤灑灑純清絕點處。此名拘守竿頭。靜沈死水。故云百尺竿頭坐的人。雖然得入未為真。百尺竿頭重進步。大千世界現全身。又云。有佛處。不可住。無佛處。急走過。正是教人不可坐在無事甲裏。便說無佛可成。無眾生可度。此正墮在斷見。不能離此空見耳。縱然到此。亦是法身邊事。未是法身向上事。豈不聞雲門道。得到法身邊。隱隱的似有箇物相似。亦是光不透脫。直饒透過。放過即不可。此語實是修心照膽鏡也。故古德云。悟之一字。直須吐却。應知佛祖說法。一味遣眾生執情。所謂但盡凡情。別無聖解。若作聖解。即受羣邪。棱嚴經中。五十種陰魔。非漫語也。今時修行既無明師指點。若不遵佛祖言教印證。將何以為憑據耶。始因眾生著有。故佛破其有見。二乘外道著空。故佛破其空見。菩薩著空有二邊。故佛說非空非有。破二邊見。及至入佛法中。又遣其佛見法見。所以遣至無遣。正謂不見一法即如來。豈不見善財童子。參五十三大善知識。已入五十三位法門。入佛境界。不說成佛之事。但云與虗空等。與法界等。與毗盧遮那等。及見普賢菩薩。乃為說十種行願。此便是修行學佛之大榜樣。不以悟後為無事也。今人修行。縱能悟徹法界。若不學善財修習普賢大行。終是不免墮落空見外道。可不懼哉。此上葛藤。特為修行無多聞慧。錯誤用心。不能入佛知見。故不免饒舌。若視為泛泛語言。不唯有負老僧。且自誤不少。

    示玉覺禪人

    蘄陽慧玉慧覺二禪人。參老人於黃梅紫雲山。自云心中生滅。念念不停。猶如野馬。特求開示。云何降伏其心。老人示之曰。學人修行。為生死大事也。以心中念念不停。故生死不斷。欲實為了生死。必要把一切萬緣盡情放下。放得乾乾淨淨。然有無始習氣種子不得乾淨。必須參一話頭。紙上都有。但不知下手工夫難易訣法。必須參善知識。開示方便。是他行過的曉得易入處。如六祖昔聞應無所住而生其心。當下開悟。世人不知。當了[糸-八]妙道理會。元不是[糸-八]妙。因昔有住。今聞無住。故當時放下而得開悟。有何[糸-八]妙。如永明大師。昔以念佛用心。不能造入。後於韋馱前拈鬮。得念佛。參禪世人以禪當作道理講。殊不知禪乃是自心。經云。不生不滅是也。欲明生死大事。知戒律尊崇。決不敢犯。先要信力肯心堅志。把[糸-八]言妙理世事人情。都要放下。此參禪一著。元無有[糸-八]妙奇特。此事極拙。汝肯信否。若果肯信。但把從前妄想一齊放下。不容潛生。緩緩專提一聲阿彌陀佛。著實靠定。要觀此念從何處起。如垂綸釣於深潭相似。若妄念又生。此因無始習氣太重。又要放下。切不要將心斷妄想。只把脊梁豎起。不可東想西想。直於妄念起處覷定。放下又放下。緩緩又提起一聲佛。定觀這一聲佛畢竟從何處起。至五七聲則妄念不起。又下疑情。審這念佛的畢竟是誰。世人把此當作一句說話。殊不知此下疑情。方纔是得力處。如妄念又起。即咄一聲。只問是誰。妄念當下掃蹤滅跡矣。佛云。除睡常攝心。睡時不能攝心。一醒就提起話頭。如此不但坐如是。行住茶飯動靜亦如是。在稠人廣眾中不見有人。在諸動中不見有動。如此漸有入處。七識到此不行。如此日夜靠定。不計工夫。一旦八識忽然迸裂。露出本來面目。便是了生死的時節。方不負出家之志。但參禪之時。不要求悟。任他佛來祖來魔來。只是不動。念念單提行將去。中閒再無疑難。如是綿綿密密。心心無閒。日用著力做去。自有下落。

    示明益禪人

    學人不知向上一路。但求增益知見。殊不知知見立知。即無明本。此不知本有而向外馳求。更欲增益其明矣。苟明其明則明亦不立。何益之有。故曰。為學日益。凡言學者。則向他家屋裏求安樂窩。縱然求得。畢竟非屬己有。既非己有。則樂非真樂。樂既非真。又何從而安之耶。向外求安。自古學人之通病。非特今也。明益禪人請益。將謂無益而欲明之耶。有益而欲明之耶。若言無益。無益則不必矣。若言有益。既有益矣。又何必明之耶。試看明從何明。益從何益。若求明其明。則失本明。若更求多益。則返成無益。凡求益者。如人食已飽。而更貪其味。則傷食而病成矣。若能隨食而吐。可勿藥而愈。若護病忌醫。終成痞滯。凡病此者。雖盧扁不能治。何也。以貪食不吐。一病也。養病諱疾。二病也。病成忌醫。三病也。或從而惡藥。四病也。或求速效。不信治本之方。即疑醫棄藥。五病也。或更從庸醫誤服毒藥。而至損生者。此不治之科也。學人自棄本明。而向外馳求。增益知見。大都若此。傷哉。吾少每讀醫師喻。未嘗不三復聖訓。竊見近世學者。初為沙彌。即能誦此。老不知宗。竟致虗生浪死者無限。此不明之過也。亦有求明而誤以不明強自為明者。誠不達本之咎耳。佛言。息心達本源。故號為沙門。學人苟能息心達本。明不必外求。益不必多增。自性具足。曾何虧欠。明益禪人。果能知此。頓將從前所求多處。一齊吐却。如傷食人中無宿滯。則元氣自復。學人剗却知見。可稱無事道人矣。試子細撿點從前滿腹餿酸。作何氣味。參。參。

    示慧棱禪人

    禪人生長休邑。少賈於江湖。因厭塵俗。至匡山禮續芳和尚薙髮。老人自南嶽來休夏金竹。禪人拈香請益。因示之曰。汝已能捨世閒恩愛。身雖出家而心未明出家之事。昔吾佛世尊。捨金輪。棄王宮。入雪山。六年苦行。覩明星悟道。成等正覺。為三界師。六道尊仰。人天供養。普度眾生。同出生死。此是最初第一箇出家之樣子也。如此看來。豈是偷安養嬾。貴圖現成受用。便為出家者乎。定有一段本分事也。從上諸祖。持為生死大事出家。至於操方行脚。參訪知識。特為發明心地。將無量劫來生死根株。一拔頓盡。超脫三界永離苦趣。方為自利。後聽龍天推出。建立三寶。是為利他。二利具足。始是出家本分事。禪人今日出家。曾知有此事否。曾知有生死大事否。如何是生死。即今現前五蘊身心。集下無量劫來。種種貪瞋癡慢憎愛習氣種子。日用心心起惑。造業之心元是如來佛性。光明種子。今被無明煩惱。葢覆日用而不自知者。是以迷此佛性。便是生死。悟此佛性。頓斷煩惱。脫離生死。是真出家兒。如此看來。出家乃大丈夫了生死事。非享安逸。貴圖自在而已也。不肯修行。不求明心見性。是為虗消信施。返招來世酬償之苦。何出家之有。禪人。何生何緣。何幸得遇明師度脫。安居名山道場。法侶和合。又何幸遇善知識。指引開導。若不深生慶幸。大生慚愧。決志修行求出生死。是為自棄。如到寶山空手而回。豈不哀哉。禪人若肯發志修行。最先要將從前一切煩惱憎愛習氣。一齊頓斷。單單志求了生死一著。單將一句阿彌陀佛。蘊在胸中。如己命根。心心不斷。念到花開見佛。便是了生死真正出家之時節也。若不以老人之言。發起真實信心。是為避溺投火。此生錯過。豈有出頭時節。汝切自思自勉。毋忽。

    示半偈聞禪人

    禪人少習舉子業。有出世志。四十棄妻子。禮紫栢老人之弟子果清湛公。祝髮於歸宗。歸宗乃昔諸尊宿建法幢之禪窟。有如來舍利在焉。是知禪人出家之緣勝。所居之地勝。第未發勝心耳。歸宗久廢。紫栢大師過其地。慘然悲酸。見枯松半折斤斧。大師愍而呪土壅之。冀其重榮。以卜道場之再建。不數年皮骨皆完。於是湛公毅然重興。遐邇聞之。莫不仰異景從。居士邢來慈。矢心唱導。又數年感　今上賜御藏以光名山。由是殿閣遂成。而堅音長老。募造毗盧大像以奠安之。自此三寶已具其二。獨僧寶未集。不足以揚法道耳。禪人出家之八年。老人自南嶽來遊。禮舍利於金輪峰頂。覩其山川秀拔。詢恢復之艱難。殿閣雖成。禪居未就。猶然荒寂中也。來慈固苦心護法。其力行乃吾徒事。若僧徒不勇往為之。則負建立之意。恐紫栢寂光有靈。定不瞑目也。因是致懇勸發大眾。而堅音與禪人為之綱領。禪人聞說。頓發勝心。普化大檀。莊嚴佛土。即荷錫出山。濱行請益。老人欲堅其願力。乃歡喜而示之曰。
    汝雖出家。然猶未聞出世之行。昔吾釋迦本師。捨金輪王位。匿影雪山。六年苦行。以成正覺為人天師。其實久遠劫來。廣修福慧。故曰三千大千世界。無有如芥子許。不是菩薩捨身命為眾生處。至若施頭目腦髓。如棄涕唾。非一劫二劫。乃至無量劫來。世世生生如此苦行。方纔博得相好身土。微妙莊嚴。即今末法弟子一鉢盂飯。皆是如來身命骨血換來。留與兒孫受用。由是觀之。吾徒出家。衣食現成安居受用。豈易消受哉。苟不思報佛恩。體佛心。行佛行。理佛家事。則名雖出家。實資三途之苦具耳。所謂體佛心者。大慈悲心是。行佛行者。忍辱心是。佛家事者。廣行六度。成就二嚴。建立三寶。宏揚法化是。若不如此。非佛弟子。是為賊人。盜佛袈裟自滋苦本。如此出家有何利益。所言福慧二嚴者。以志悟般若種子。了達自心。妙契佛心。此名為慧。廣修檀度莊嚴。成就眾生。此名為福。故曰。福慧兩足。稱二足尊。故今勸禪人第一要志求般若。了悟自心。以出生死之苦海。次要廣行眾行。普化十方莊嚴佛土。以成淨土之淨業。除此二行。無可修者。然佛言教化眾生。即是莊嚴佛土。以大地眾生沒溺貪欲苦海。畢造生死苦業。長劫沈淪。無由自出。故感三界三途之苦具。所賴三寶為福田。以種般若之種子。以為他世自受用之因緣。然須必假僧寶以開導。故吾徒佛子。能化一人發勝心。破慳貪。則一人淨自心。嚴一人之佛土。化多人則嚴多人之佛土。苟能化大地。使人人發心。則圓成人人之佛土。是則轉穢土成淨土。變苦具為樂具。豈不為最上殊勝之妙行哉。禪人行矣。執老人片言以往。便是豪傑之士。頓發廣大之心。如廣額屠兒。放下屠刀。便作佛事。亦如八歲龍女獻珠之頃。即證菩提。自有能破慳囊。扣揮糞土。成汝願力者。禪人勉旃。萬無怠惰。

    憨山老人夢遊集卷第五


憨山老人夢遊集卷第六

    法語

    示歸宗堅音慈長老行乞莊嚴佛土

    匡山金輪峰頂。有釋迦如來舍利。乃法身常住之地。從昔諸祖。建大法幢。先後三十七人。其閒發明心地。超脫生死。不知其幾。是知茲山之靈。誠震旦之祇桓。西江之鷲嶺也。法運遷訛。與時升降。以致琳宮梵宇。委墮荒蓁。往紫栢大師。遊履其地。志興復之。精誠冥感。枯樹迴榮。兆亦奇矣。於是有弟子法湛果公。志存紹述。誓圖鼎新。堅強不拔之願。如康會之求舍利於建初也。未幾。果感　今上賜御藏以鎮山門。時則舍利出現。大放光明。山川震吼。草樹呈祥。誠末法希有勝事。老人於丙辰秋。自南嶽來禮如來舍利。瞻依奇絕。俯仰興懷。但見殿閣莊嚴。大有未備。若中道而餒。無異昔在荒蓁也。豈龍神呵護之意乎。以本發心檀越邢來慈者。願大而力弱。是在吾徒沙門釋子之責。故勸堅音慈公。發廣大心。作難遭想。當布五體捨四大以作莊嚴。況有十方昔在靈山受囑之宰官居士願王在。何不普請羣集。以成就勝事。庶不負慈父之以家業託也。慈公聞說。大生勇猛。乞老人一語以為前茅。老人笑曰。無庸此也。法界海會。蓮華藏中。無邊佛剎微妙莊嚴。盡在大心菩薩一念中現。圓滿具足。無欠無餘。全在一念感發之力。正如彌勒樓中含攝無量佛剎。所以善財至前而不見者。要假大士彈指之力耳。是則老人之言。如向閣前一輕彈指。其莊嚴佛土。但肯開門。一時頓現。又何假余力哉。公往矣。幸無怠。

    示王自安居士捨子出家

    新都王自安居士。有子應辰。幼業儒。一日思生死事大。發心出家。遂自剪髮走匡廬。禮雲中敬堂和尚。丙辰夏。予自南岳來茲山。居士訪子。至以天屬至情有難割愛者。予因而示之曰。舉世父母所望於子者。欲其榮名顯親也。故以三牲五鼎之養為盡孝。殊不知養愈厚。苦益深。是累其親非真孝也。故吾佛世尊。薄金輪而不為。捨父母。棄王宮。苦行於雪山。六年成道。為三界尊。人天之所宗仰。苟不捨至貴。割大愛。何以博長劫不朽之業乎。故稱之曰。大孝釋迦尊。累劫報親恩。此非以了悟無生。普度眾生為報地乎。佛說大戒。首曰孝名為戒。謂孝順父母。孝順師僧三寶。孝順至道。孝順一切眾生。故真學佛行者。將視一切眾生。為己多生父母。豈一生之親而不報乎。第恐出家不知其本也。今若子以志悟無生為根地。若果決其志。不唯報有餘。即養亦有餘也。世之所謂孝者。將以功名博牲鼎養以娛親也。功名見制於造物。牲鼎有待於所遇。無論得之而資苦。且舉世求之而未必盡得。得之而未必能享。抑有功名而不祿者。亦有父母不能待者。亦有待之而不樂者。以其聽命而不由己也。今有志於大道者。求之在我。享之亦在我。操必得之策。懷至樂之養。此難與世俗比也。居士能捨其子聽其志。自今已往。若子既潛形於山谷。居士亦謝塵緣。從子於山中。既能割愛。又能超塵。有所樂地。即草衣木食。而錦繡甘旨不易也。其父子日夜惟道是念。朝參暮叩。即斑衣戲彩無加也。水流風動。經聲佛號。非繁絃急管可厭也。明燈清香。昏曉不斷。非腥羶臭穢可比也。千丈寒巖。三閒芽屋。視高堂廣廈卑卑也。父子相度。共成無上之道。享不世之榮名。此必得之事也。其視一官之封。一言之褒。而不能必者。又如雲泥天壤矣。居士所捨者小。而所博者大。若子所逆者薄。而所順者厚矣。豈不為世之大孝乎。居士欣然奉教。請銘名。願執為弟子。老人命之曰福至。言其福自今而至也。字曰大來。謂所捨者小。所來者大矣。故書此以為若子法門劵。

    示靈源覺禪人

    禪人住廬山歸宗有年。謂自知根器下劣。不能一超直入。但發願願此生盡命誦妙法蓮華經萬部。請乞證盟。未審此行與參究工夫同異何如。願聞示誨。老人因示之曰。諸佛說法。譬如食蜜。中邊皆甜。本無取捨差別。但由學人欣厭不同。故有異耳。所以吾佛出世。特為開示眾生一大事因緣。祖師西來。直指單傳。亦祇令人了悟此一大事因緣。所言一大事者。即指眾生本有之自心。名為佛性種子耳。是知經乃佛所開示之路。禪乃欲人循路而行。持經而不悟心。與參禪而不見性者。總非真行。六祖云。心迷法華轉。心悟轉法華。持經與參禪豈有二耶。是在學人堅持久長不拔之志。持經即參究。參究即持經。所以經中佛意。若求末世持經之人。斯豈求循行數墨者耶。古人參究。必拌三十年苦心。今經萬部。非三十年不足。禪人苟能持此一念三十年住山不異。佛祖定為摩頂安慰矣。但辨肯心。必不相賺。切不可作二法會也。

    示蘄陽宗遠庵歸宗常公

    常公有志向上事。專持法華經。聞老人至匡山。匍匐而來。相見於東林。自陳誦法華經。於十方佛土中。唯有一乘法。除佛方便說。但以假名字。引道於眾生。於此懷疑。不知如何是一乘。如何是方便假名。願垂開示。老人謂之曰。所云一乘者。乃一切眾生之本心。吾人日用現前知覺之自性也。以此心性。是一切聖凡之大本。故說為乘。乘者是運載義。故曰。三界上下法。唯是一心作。除此心外無片事可得。即吾人日用六根門頭。見聞不昧。了了常知。不被塵勞妄想之所遮障。光明普照。靈覺昭然。即此一心是佛境界。則運至於佛。若以此心廣行六度。攝化眾生。不見有生可度。亦不見有佛可成。如是一心。即菩薩境界。則運至菩薩。即以此心觀諸四諦。能斷愛染煩惱苦因。高超三界證寂滅樂。如此便是二乘境界。則運至二乘。若以此心精修梵行。四禪八定。則是四聖四禪境界。則運至梵天。能修十善斷上品惡。則感六欲諸天境界。則運至諸天。若迷此一心。恣殺盜婬。斷佛種性。則感三途劇報。則運至三惡道中。是故佛說三界唯心。除此一心。無片事可得。唯此一事。更無餘事。故說一乘。非此心外。別有一法可說也。若心外有法。是為外道邪見。非正法也。若了此心。則知三賢十聖。及一切眾生。皆一心之影響。道是假名。則知佛所說三乘十二分教。隨機施設。皆是假名。引導眾生。元無實法與人也。種種方便。皆為開示此心。不是更有異法為眾生說也。不唯佛是方便。即末後拈華。迦葉微笑。及達磨西來。單傳心印。亦是方便。所言直指人心見性成佛。若言直指早是曲矣。末法學人。不達自心。專向外求。到底絕無真實受用。及有志參究向上事。不知本來無法。不了自心一味真實。更要別求[糸-八]妙。如此用心。不唯正眼不明。抑且墮落外道邪見。名雖學道。不知翻成地獄種子。豈不哀哉。老人嘗謂學人直貴真實用心。自淨煩惱習氣。業識種子。破得一分業識。便露一分佛知見。達一分佛境界。斷得十分業識。便是十分佛境界。豈有心外別將巧法。逗湊將來。可為佛境界乎。禪人更莫狐疑。但只了知自心即是一乘。若悟諸法但有假名。便是真實工夫。直須一切處不迷。如此著力做工夫。不必更作一種思量較計。都是邪見種子也。

    示古愚拙禪人

    古愚禪人。自浮梁來參金輪。請益做工夫。老人因問。汝日用如何用心。答云。作唯心觀。又問汝作觀時。還見有境否。答曰。到這裏總不見有境。老人曰。既不見有境。將什麼唯心。禪人曰。某甲只是不忘能。老人曰。汝說唯心。是以知見做工夫。其實未達唯心境界。古德云。未達境唯心。起種種分別。達境唯心已。分別即不生。汝於現前境界。還生分別否。若作觀時。似乎忘境。逢緣依然分別。逐境生心。如此捺硬說唯心。終是不得實證。縱是忘得前境。若執著唯心。則是不能忘心。乃忘所未忘能。故心境不得混融。是名智礙。況未得忘境。強說唯心。以作實法者乎。古德云。絲毫未透。如隔千山。直饒做到心境兩忘。一法不立。猶知見邊事。況以思惟心。作究竟想。豈不為自瞞者乎。禪人今去南嶽萬峰深處。諦觀水流風動。鳥語山光。觸目盈耳。了無身心世界之相。打成一片。只這唯心二字。亦須拋向十方世界外。更有事在。若墮唯心窠臼。依然無出頭分。

    示袁公寥

    佛言蠢動含靈。皆有佛性。傳曰。人可以為堯舜。由是而知靈覺之性。物之本也。人莫不具。竊觀古今生人。豪傑不少。而聖賢不槩見者。何哉。蓋以習染之偏。隨情逐逐而不返也。所謂百姓日用而不知。苟能自求知。則聖不難矣。故曰自知者明。以不自知。故迷日厚而心日昏。苟有豪傑之士。塞情而復性。則聖可期。而事業當垂不朽矣。佛之十戒。孔之四毋。禪之一心。皆復性之要。有志之士。可不勉哉。袁子道生。今素亮者。往通問予於曹溪。知為上根利器。及予過匡山。生遠候予。見其所賦。骨奇性敏。但習重而氣高。故但任習而不見性。苟能奮力遠情復性。則不驕不背。不逆寡。不雄成。則器廣而不溢。志堅而不移。心冷氣消。則可坐進此道矣。聖賢可期。況事功乎。老人愛之。示究心之法。大似圯上之敝履耳。因字之曰公寥。冀其日淡於爽口也。

    示參禪切要(徑山禪堂小參)

    禪門一宗。為傳佛心印。本非細事。始自達磨西來。立單傳之旨。以棱伽四卷印心。是則禪雖教外別傳。其實以教應證。方見佛祖無二之道也。其參究工夫。亦從教出。棱伽經云。靜坐山林。上中下修。能見自心妄想流注。此實世尊的示做工夫之訣法也。又云。彼心意識。自心所現。自性境界虗妄之相。生死有海。業愛無知。如是等因悉以超度。此是如來的示悟心之妙旨也。又云。從上諸聖。轉相傳受。妄想無性。此又的示秘密心印也。此黃面老子教人參究之切要處。及達磨示二祖云。汝但外息諸緣。內心無喘。心如墻壁。可以入道。此達磨最初示人參究之要法也。傳至黃梅求法嗣時。六祖剛道得本來無一物。便得衣鉢。此相傳心印之的旨也。及六祖南還示道明云。不思善。不思惡。正恁麼時阿那箇是明上座本來面目。此是六祖第一示人參究之的訣也。是知從上佛祖。只是教人了悟自心。識得自己而已。向未有公案話頭之說。及南嶽青原而下。諸祖隨宜開示。多就疑處敲擊。令人回頭轉腦便休。即有不會者。雖下鉗錘。也只任他時節因緣。至黃蘗始教人看話頭。直到大慧禪師。方纔極力主張。教學人參一則古人公案。以為巴鼻。謂之話頭。要人切切提撕。此何以故。只為學人八識田中。無量劫來惡習種子。念念內熏。相續流注。妄想不斷。無可柰何。故將一則無義味話。與你咬定。先將一切內外心境妄想。一齊放下。因放不下。故教提此話頭。如斬亂絲。一斷齊斷。更不相續。把斷意識。再不放行。此正是達磨外息諸緣。內心無喘。心如牆壁的規則也。不如此下手。決不見自己本來面目。不是教你在公案語句上尋思。當作疑情。望他討分曉也。即如大慧。專教看話頭。下毒手。只是要你死偷心耳。如示眾云。參禪惟要虗却心。把生死二字。貼在額頭上。如欠人萬貫錢債相似。晝三夜三。茶裏飯裏。行時住時。坐時臥時。與朋友相酬酢時。靜時閙時。舉個話頭。狗子還有佛性也無。州云無。只管向個裏看來看去。沒滋味時。如撞牆壁相似。到結交頭。如老鼠入牛角。便見倒斷也。要汝辦一片長遠身心。與之撕挨。驀然心華發明。照十方剎。一悟便徹底去也。此一上是大慧老人尋常慣用的鉗錘。其意只是要你將話頭堵截意根下妄想。流注不行。就在不行處。看取本來面目。不是教你向公案上尋思。當疑情。討分曉也。如云。心華發明。豈從他得耶。如上佛祖一一指示。要你參究自己。不是向他玄妙言句取覓。今人參禪做工夫。人人都說看話頭。下疑情。不知向根底究。只管在話頭上求。求來求去。忽然想出一段光景。就說悟了。便說偈呈頌。就當作奇貨。便以為得了。正不知全墮在妄想知見網中。如此參禪。豈不瞎却天下後世人眼睛。今之少年。蒲團未穩。就稱悟道便逞口嘴。弄精魂。當作機鋒迅捷。想著幾句沒下落胡言亂語。稱作頌古。是你自己妄想中來的。幾曾夢見古人在。若是如今人悟道這等容易。則古人操履。如長慶坐破七箇蒲團。趙州三十年不襍用心似這般比來。那古人是最鈍根人。與你今人提草鞋也沒用處。增上慢人。未得謂得。可不懼哉。其參禪看話頭。下疑情。決不可少。所謂小疑小悟。大疑大悟。不疑不悟。只是要善用疑情。若疑情破了。則佛祖鼻孔自然一串穿却。只如看念佛的公案。但審實念佛的是誰。不是疑佛是誰。若是疑佛是誰。只消聽座主講阿彌陀佛。名無量光。如此便當悟了。作無量光的偈子幾首來。如此喚作悟道。則悟心者如麻似粟矣。苦哉苦哉。古人說話頭如敲門瓦子。只是敲開門要見屋裏人。不是在門外做活計。以此足見依話頭起疑。其疑不在話頭。要在根底也。只如夾山參船子。問云。垂絲千尺。意在深潭。離鉤三寸。子何不道。山擬開口。師便一橈打落水中。山纔上船。師又云。道。道。山擬開口。師又打。山大悟。乃點頭三下。師曰。竿頭絲線從君弄。不犯清波意自殊。若是夾山在鉤線上作活計。船子如何捨命為得他。此便是古人快便善出身路也。在昔禪道盛時。處處有明眼知識。天下衲子參究者多。到處有開發。況云。不是無禪。只是無師。今禪家寂寥久矣。何幸一時發心參究者多。雖有知識。或量機權進。隨情印證。學人心淺便以為得。又不信如來聖教。不求真正路頭。只管懵董做。即便以冬瓜印子為的決。不但自誤。又且誤人。可不懼哉。且如古之宰官居士。載傳燈者。有數人而已。今之塵勞中人。麤戒不修。濁亂妄想。仗己聰明。看了幾則古德機緣。箇箇都以上上根自負。見僧便鬥機鋒。亦以自己為悟道。此雖時弊。良由吾徒一盲引眾盲耳。老人今遵佛祖真正工夫切要處。大家商量。高明達士。自有以正之。

    示董智光

    董生斯張。生長富貴之室。早發求出生死之心。葢夙習般若勝緣內薰之力也。先參雲棲大師。授淨土法門。頃參老人於雙徑。願受優婆塞戒。且自發露罪業深重。願求出苦之要。用何修習以滅罪愆。老人因示之曰。學人即知罪根深重。古德教人隨時消舊業。切莫造新殃。佛為業重眾生。開懺悔一門。最是出苦方便。偈曰。眾罪如霜露。慧日能消除。若欲懺悔者。端坐念實相。是為正行。此外皆助方便也。眾生自性與佛平等。本來無染。亦無生死去來之相。但以最初不覺。迷本自性。故號無明。因無明故。起諸妄想。種種顛倒。造種種業。妄取三界生死之苦。是皆無明。不了自心。隨妄想轉。如人熟睡。作諸惡夢。種種境界。種種怖畏。眾苦難堪。及至醒來。求夢中事了不可得。是故眾生墮在無明夢中。隨妄想顛倒。造種種業。自取諸苦。醒眼看來。諸顛倒狀豈可得耶。即今現在無明夢中。如何能得消舊業。須是以智慧光照破無明。的信自心本來清淨。不被妄想顛倒所使。則諸業無因。以妄想乃諸業之因也。此何以故。由無始來迷自本心。生生世世以妄想心造種種業。業習內積八識田中。以無明水而灌溉之。令此惡種發現業芽。是為罪根。一切惡業從此而生。今欲舊業消除。先要發起大智慧光。照破無明。不許妄想萌芽。潛滋暗長。若能於妄想起處一念斬斷。則舊積業根當下消除。所謂不怕念起。只怕覺遲。覺照稍遲。則被他轉矣。若能於日用起心動念處。念念覺察。念念消滅。此所謂眾罪如霜露。慧日能消除。以無明黑暗。唯智慧能破。是謂智慧能消除也。若晝夜不捨勤勤觀察。不可放行。但就妄想生處。窮究了無生起之相。看來看去。畢竟不可得。久久純熟。則自心清淨無物。無物之心是為實相。若常觀此心。又何妄想可容積業可寄耶。如此用心。是名觀照三昧。若自心煩惱麤重。無明障處不自覺知。如此則古德有教學人參究。即將念佛審實公案。正當著力。提起一聲佛號。橫在胸中。即便審究這念佛的畢竟是誰。如是隨提隨審。並不放空。將此疑團。橫在胸中。如己命根。更不放捨。一切動靜閑忙去來坐立。唯此一事。更無餘事。如此用心纔見妄想起時。就將此話頭一拶。則當下粉碎。一切妄想。自然掃踪滅跡矣。以此話頭。如日輪當空。無幽不照。只恐心力懈怠。不肯著實提撕。故不能敵妄想耳。若敵得。妄想消處。便是舊業消滅時也。捨此一著。便向心外別求。則諸佛出世。亦無懺悔處。此在自力。非他力可代也。若惡習強勝力不能敵者。在昔佛有明誨。若修行人。習氣不除。應當一心誦我無為心佛所說心呪。此實格外方便也。以各人藏識潛流。習氣深厚。智力不到。不到之地。必須仗佛心印。以密破之。譬如難破之賊。必請上方之劍。此須早晚二時。自取方便。唯以參究工夫。為第一義耳。老人以此指示。大似與盲人拄杖子。其實行在己躬。非師友可代也。以居士志歸法門。故名之曰福覺。要以覺照為行本也。字之曰智光。非智慧光。又何以破癡暗耶。但須覺照不昧。智光現前。便是了業障出生死之時節也。

    示聞汝東

    維摩居士。住毗耶離城家居。盡屏所有。獨寢一室。以示疾說法。即文殊等三十二大士。窮其舌辯。不能當杜口一默。此從古在俗第一善作佛事者也。老龐盡散家資。從馬祖得西來大意。乃云但願空諸所有。切勿實諸所無。此又善學維摩者也。汝東居士。其以二老作知識乎。

    示徑山堂主幻有海禪人

    佛祖一心。教禪一致。宗門教外別傳。非離心外。別有一法可傳。祇是要人離却語言文字。單悟言外之旨耳。今參禪人。動即呵教。不知教詮一心。乃禪之本也。但佛說一心。就迷悟兩路說透。宗門直指一心。不屬迷悟。要人悟透。其實究竟無二。如來藏中。求於去來迷悟生死了不可得。此豈屬迷悟耶。二祖云。覓心了不可得。六祖云。本來無一物。即般若無五蘊根塵識界。及出世三乘之法也。以無所得故得菩提。與覓心了不可得。豈二法耶。是知教說一心。所多者凡情聖解耳。參禪頓破無明。是絕凡情也。悟亦吐却。是絕聖解也。斯則禪呵知解。而教未常不呵也。今參禪人從教迴心者。不能忘知絕解。提話頭不能忘情絕跡。皆在所呵。何其毀教謂不足取耶。今棄教參禪者。果能先解本無凡聖。不屬迷悟。是為見地。依此參究。當人一念。若存絲毫情見。及[糸-八]妙知解。總是未透。皆生死邊事。豈可便以為得耶。今無明眼知識印證。若不以教印心。終落邪魔外道。但不可把佛說的語言文字。及祖師[糸-八]妙語句。當作自己知見。必要參究做到相應處。如經云。一切煩惱。應念化成無上知覺。如此便是頓悟的樣子。不得將煩惱習氣。夾襍知見。當作妙悟也。亦不是別有。只是消盡煩惱習氣。露出本來面目耳。故云。悟了還同未悟時。依然只是舊時人。不改舊時行履處。豈不見夾山未見船子時。上堂。有僧問如何是法身。山云。法身無相。又問如何是法眼。山云。法眼無瑕。是道吾在座。不覺失笑。既見船子後。道吾遣僧往問。如何是法身。山仍曰。法身無相。又問如何是法眼。山仍曰。法眼無瑕。僧回舉似道吾。吾云。這漢此回方徹。此便是伶俐座主。棄教參禪的樣子也。海堂主久親教乘。今棄所習。單求向上一路。且看夾山前後兩轉語一般。道吾為甚肯後不肯前。試看不肯在甚處。肯在甚處。這裏定當得出。管取教意祖意。一齊吐却。他日便可把一大藏教。一口吸盡。字字化成光明藏也。葛藤不少。珍重珍重。

    示徑山西堂靈鑒智禪人

    承教有言。一切法不生。我說剎那義。初生即有滅。不為愚者說。古德云。悟無生者。方見剎那。然既悟無生。又何有剎那之可見。若見有剎那。則非悟無生。今何云悟無生者。方見剎那。是則無生剎那。一耶異耶。佛依不生說剎那。則非異矣。祖師云。悟無生者。方見剎那。則無生剎那。又非一矣。若離一異求之。則無生意亦繫驢橛矣。溈山云。今人一念頓了自心。名之為悟。即以所悟淨除現業流識。是名為修。然流識者。謂微細生滅。即剎那心也。言悟後而修。則是悟而後見也。且悟後方見剎那。則前悟者非真無生明矣。今參禪提話頭。雖云著力。而微細生滅。流注潛行。如石壓草。黯然不見。若不斷生滅。如何得悟無生。若非無生。又何以敵生死。若悟而後見。則世尊依剎那而說無生。又為剩法矣。西堂飽餐教義。今棄所習。單提向上一路。於此試定當看。但不可作義理和會。亦不可向意解中求。能於一念剎那中頓見無生。則佛祖鼻孔。一串穿却。

    示知希先山主

    山主久棲講肆。從少林參諸祖機緣。今盡屏所習。單提向上一路。弔影雙徑。適老人來。因拈香請益。老人示之曰。此事人人本無欠缺。圓滿具足。所以日用不知。不得受用者。直為無始惡習種子。積劫熏染根深。已是難拔。今又新熏言教文字。祖師公案。種種知見。更增一重障礙。雖要求明自己。轉求轉遠。此何以故。只為昧却自己。向他取覓耳。以積生煩惱習氣。名煩惱障。[糸-八]妙知見。名所知障。若二障消除。本體自現。今參究向上事。先要將從前所學一切文字語言[糸-八]妙道理。名為襍毒。盡情吐却。單提本參話頭。重下疑情。斬斷妄想煩惱根源。使內不得出。外不得入。前後際斷。中閒自孤。只有一箇疑團。作自己命根。疑到疑不去。用力不得處。一覷覷定。看他畢竟是個甚麼。看來看去。拶來拶去。自有倒斷時也。但存絲毫知見。於中便隔千里萬里。但看初祖云。心如牆壁。可以入道。便是歸家第一條路也。若心不肯死。疑不切當。則千生百劫。終在途路耳。山主但將精神收向此中。管取他日得處。定不是之乎者也可到。萬萬勉之。

    示嵩璞恩山主

    古德教人參禪做工夫。先要內脫身心。外遺世界。一切放下。絲毫不存。單提一則公案話頭。如趙州狗子還有佛性也無。州云無。或萬法歸一一歸何處。或審實念佛的是誰。隨舉一則橫在胸中。如金剛王寶劍。將一切思慮妄想。一齊斬斷。如斬亂絲。內不容出。外不容入。把斷要津。築塞咽喉。不容吐氣。如此著力。一眼覷著。這提話頭的畢竟是個甚麼。如此下疑。疑來疑去。疑到心如牆壁一般。再不容起第二念。纔有妄想潛流。一覷覷見。便又極力提起話頭。再下疑情。又審又疑。將此疑團扼塞之。心念不起。妄想不行時。正是得力處。如此靠定。一切行住坐臥。動靜閑忙中。咬定牙關。決不放捨。乃至睡夢中。亦不放捨。唯有一念話頭。是當人命根。如有氣死人相似。如此下毒手撕挨。方是個參禪用工之人。用力極處。不計日月。忽然冷灰豆爆。便是大歡喜的時節。若悠悠任意。一暴十寒。恐終無得力時也。山主有志向上事。當以此自勉。

    示乘密顯禪人

    學人日用。觀四大如影。觀目前如夢事。觀心如急流。觀動作如機關木人。觀聲音如谷響。觀境界如空華。作是觀時。無我我所。無動我者。無作為者。去來坐立。無起無止。應念無生。是名入無諍三昧。

    示曇衍宗禪人

    宗禪人少遊講肆。習性相義。久之以不見自性。起疑參究。有日。未有所入。遇老人至雙徑。拈香請益。因示之曰。古人云。不貴子行履。只貴子見地。所言行履者。趣進工夫也。見地者。了達自心為行本也。行本不明。則趣操失旨。故參學之士。以見地為先。所言見地者。乃的信自心。本來清淨了無一物。不獨凡情。聖亦不立。但因無始無明。自蔽妙明。故起種種顛倒。妄想分別。造種種業。譬如醒人無事。而忽於睡中。作種種夢。夢中苦樂等事。宛然現前。及至覺來求之。了不可得。是謂無中生有。豈實法耶。但癡人顛倒。執為實有。此乃見不徹也。及佛出世說種種法。乃破夢之具耳。亦無本也。而學佛法者。又執為己實有之法。此乃夢中增夢耳。今參禪之法。無別妙訣。直是打破夢想顛倒。若了知本無。的信自心清淨無物。則達妄想非有。了妄不有。則知佛法破妄想者。亦本非有。佛法是藥。妄想是病。若藥病不立。則本體安然。如此則知藥病皆病。今參究所提古人無字公案。乃攻藥病之藥也。是謂以毒去毒。若知本無物。則參之一字。又下一毒也。豈可將此作[糸-八]妙會耶。若不信自心。縱參亦是誤服毒藥。禪人能信之乎。當於一法不立處參。

    示顧山子

    予居雙徑之寂照。居士顧山子來參。扣其業。曰事形家。次至化城。因指點山水。談造化之精妙。超乎形氣。葢得其精而遺其麤者。因詰之。謂嘗見悟一篇。是篇乃予門生周子所述。予嘗序之曰。一乃萬物之本。造化之蘊也。故曰。天得一以清。地得一以寧。聖人得一以為天下正。正則不滑於邪。而固其本也。然人與物。理與氣。心與形。均一也。一得而眾理歸之。語云。識得一。萬事畢。故吾徒參[糸-八]之士。必曰。萬物歸一。一歸何處。斯則歸一可知。一之所歸。則不可知也。今夫人者萬務交固。萬慮攻心。紛紛擾擾。竟莫之寧。乃不識一之過也。居士既能觀天地造化之歸一。而不識身心性命之歸一。是知二五而不知為十也。苟知性命之歸一。則萬化備在於我矣。可不務哉。

    示譚梁生

    譚生根器最利。葢從夙習般若中來。然般若乃眾生佛性。各各具足。而根有利鈍之不同者。良由五慾習氣有厚薄之不等耳。其利根者。因久習般若。淨除染污習氣。及至今生。聰慧明利。而人不知返。將利根聰明。作染污惡習之資。是名顛倒也。以般若內熏。故時時有出塵志。且曰。我至某時待世事了畢。即去學道。此等見識。舉世皆然。以有將來之念。故目前種種應緣境界。由抱未來高尚之志。視為不足為。亦不屑為。以此虗想。返增貢高我慢之心。謂他人無此心。皆庸品耳。而自己將目前放過。世出世閒。二者俱失。虗送光陰。及至將來。未必可如初志也。且又心不檢細行。情存鹵莾。以我見作高明。此尤誤之甚也。如此喚作有志氣。返不若三家村裏田舍翁。他無別想。歲歲生涯不缺。可不愧哉。聖人教人不躐等。故曰。素位而行。老子曰。跨者不行。惟今既有此向道之志。就從今日切切仔細。就規矩上做將去。將一片真實心。學道不染污的現前行將去。若目前時時刻刻不放過。則將來不脫空。若目前以虗想空頭。且待將來。是涉河求井而止渴也。豈不愚哉。譚生請直看目前不虗放過一著。便見平生下落。

    示曹士居

    凡民日用。不離見聞覺知。而聖人亦然。其用既同。而有聖凡之別者。在知與不知之閒耳。故曰。百姓日用而不知。學人復聖工夫。只在日用不知處。求其固有之知。若見本有之知。則一切聲色貨利。了然不被所感如是遇境逢緣。如鏡現像。無一物可動於中矣。此入道之要門也。

    示馮延齡

    學人向道。第一要怕生死。次要知生死根。生死根者。即日用現前種種憎。愛。取。捨。我慢。貪。瞋。癡業是。既此是生死苦根。發心要斷。更無他術。只是起時。就照見定不容他起。當不起處。則當處消滅。消滅時更不相續。如此用心。念念不放過。心心不昧。其知自靈。知若靈。則觸境境不牽心。觀心心不附境。心境不到。則生死無容寄矣。如此用心。不必別求玄妙。

    示寒灰奇小師住山(丙辰)

    奇先禮達大師。求出世法。師許可。令參老人。為之薙染。依老人數載。以刻大藏因緣。復歸本師執勞。此大役非一日矣。今以老病覓大休歇場。意卜之無當也。老人來雙徑。見奇氣雖弱而心力更強。以向十餘年來。得單提向上一路。少有把鼻。但欠[囗@力]地一聲耳。談及歸休地。老人示之曰。盡大地是寂滅場。唯在學人肯放下處。便是休歇地耳。又何從他覓哉。古德云。不離真有立處。立處即真。良由自心生滅。一向循情種種取捨。故頭頭障礙。三祖大師云。至道無難。唯嫌揀擇。又云。良由取捨。所以不如。若不如則窮盡十方無可休之地矣。老人觀雙徑乃八十八祖說法地。大慧禪師亦歸宿於此。即汝本師和尚。脚跟遍海內。立足無卓錐。畢竟以刻大藏因緣。故得埋骨與大慧同坑。況汝隨本師願輪。刻經於寂照開山。皆汝用命之地。即汝放捨身命處也。老人知汝不能放捨者。乃我見未忘。非嬾病也。以淨法界中佛祖眾生。大家有分。獨我見者不能入。若見有我。則視佛祖皆是人相。人與我相對。如此則終無可避之人。亦無可休之地矣。汝自不休。則無地可休。汝若肯休。則當下便休。一切放下。方為大休。休則佛與眾生。皆即避影。亦無地可容渠矣。汝求向上一路。雖云奇特。不若放下平貼耳。古人云。家邦平貼到人稀。若到平貼地。則佛亦不做。更何向上可求耶。

    示石鏡一禪人

    古人為生死大事不明。走向山中吊影單棲。專為究明己躬下事。故云。大事未明如喪考妣。不是養嬾圖安閒。任意度時也。必欲究此大事。只可運糞出。不可運糞入。直須將妄想惡習。文字知見。一齊吐却。放得胸中乾乾淨淨。了無一法當情。只是一個話頭作自己命根。古人三十年不襍用心。正是此耳。若今住山。任意悠悠。隨情放曠。妄想起來。又要逗湊幾句詩。作兩首偈。當悟的道理。消遣日子。如此只是一個養嬾的癡漢。如何喚作住山道人。不唯唐喪光陰。抑且虗消信施。挨到臘月三十日。將什麼見閻老子。不是將一首詩。一首偈。便可抵得他過也。禪人當思為甚住山。畢竟要討個下落。方不負百劫千生。一遇之勝緣。古德云。三途地獄受苦者。未是苦也。向袈裟下失却人身。誠為苦也。可不念哉。

    憨山老人夢遊集卷第六


憨山老人夢遊集卷第七

    法語

    示太素元禪人

    凡學人先習教乘。迴心向上一路。雖是有志。無柰藏識中有新熏文字襍毒習氣。舊熏貪瞋癡愛煩惱習氣。內外交攻。最難打疊。要放放不下。要斷斷不得。要止止不住。因此要提話頭。如水上葫蘆。遏捺不下。只管與之打交滾。最是難下手。及下手不得。便打退鼓了也。如此乃是沒志氣無力量人。說甚參禪。如今初心。只管將心內外一切道理知見。及妄想思慮。一齊放下。放了又放。放到無可放處。方纔提起一則公案話頭。如趙州無字橫在胸中。因甚道無。重下疑情。若疑情得力。則妄想不起。若纔見起時。切不可與之作對。將心要斷他。亦不得將心止他。亦不可相續他。但只覷見。便撇過。一撇便消。急急提起話頭。深深看覷。則彼妄想自然掃踪絕跡矣。此是初心下手做工夫的訣。若話頭純熟。妄想自稀。不作障礙。久久疑情得力。妄想暫歇時。便得一念歡喜也。得些歡喜處。不可當奇特。但從此好用功耳。禪人棄教從禪。初心最難。故以此示之。切不可視作小事。

    示恒河智禪人持法華經

    禪人出家浮渡。久執侍澹公。得任持法門。居化城有年。化城乃刻大藏地。為海內法窟。禪人力任常住。綱維百務。老人適來雙徑。禪人作禮請益。願持法華經。老人因示之。曰佛為一大事因緣。故出現於世。所謂開示一切眾生佛之知見。令其悟入。所言佛知見者。乃眾生本有之佛性也。今被無明封蔀。而為妄想知見。故日用見聞知覺。隨情造業。以取生死之苦。不自覺知。我釋迦大師。特特出世一番。單為開示此事。使之悟其本有。不假外求。若悟此本有。則日用六根門頭應緣作用者。皆佛智現前。名佛知見。非眾生妄想知見也。若悟此知見。則頭頭法法。皆真實用心。凡一切動用諸行。皆真實妙行。都為成佛真因矣。故經云。乃至舉一手。或復小低頭。乃至一香一華。以此供養佛。皆已成佛道。微因小善。皆成佛真因。況身任眾務。捨命為法。豈非成佛之真種乎。吾佛教人持法華經者。入如來室。著如來衣。坐如來座。如來室者。大慈悲心是。如來衣者。柔和忍辱心是。如來座者。一切法空是。禪人能奉如來三者之教。乃名真持經人。若不能入此三法門。則單持安樂行品。念念思惟。心心願入。晝夜不忘。如此則六萬餘言。字字光明。現於六根門頭矣。若不入此法門。縱能持百千萬部。但是與義作讐家。豈真持經者耶。若不信老人。更當請問文殊彌勒。

    示王鹿年(丁巳元旦六日)

    王生鹿年。生長淮西。來禮徑山。謁老人乞語。老人見其負義氣而有慈心。因謂之曰。子聞之。古有大力之人乎。敵人者愚。敵己者智。愚者常弱。智者常勝之道也。聖人教人以不用為用。故曰。柔勝剛。弱勝強。易曰。剛而能柔。吉之道也。項羽拔山舉鼎。力雄千古。及敗別虞姬。噓唏泣數行下。是能敵人而不能敵己者也。聖示人直顏子曰。克己復禮為仁。古今學者。皆知克己之語。而不能作勝己之業。豈智也哉。王生有力於此。當不墮凡夫數可耳。

    示在顒侍者

    顒侍者。生於西蜀。少沈賤役。幸般若之因不昧。少小即知參妙峰大師。發出世心。亦夙種內熏而使之然。適遇澹居和尚入蜀。時顒執侍。直指徐公。素喜其信心。遂命禮澹和尚求出苦法。薙髮為沙彌。老人來雙徑。顒充侍者。日夜精勤無怠。老人初憐其蠢蠢。時時激發。顒時聞老人開示衲子。亦眉閒津津動色。是知眾生佛性種子。待時而發也。因請益。老人乃開示以念佛審誰字公案。教其參究。顒亦能領荷。第恐無決定為生死心。不能[拚-ㄙ+ㄊ]命到底。又恐宿習惡知惡見。中道遮障。流入邪網。除此二病。則單一念。晝夜六時緊抱疑團。即二三十年不悟不休。縱今生不悟。將作勝因。來世出頭。便知此事。雖經多劫。終不失正因種子。若立志不堅。用心不切。別起邪思。不但辜負此生。即千生萬劫。亦無出頭分也。

    示在介侍者

    紫栢老人。全身荷負大法。欲建法門中興之業。故刻力冊大藏經。此一段大事因緣。非小小也。末後全付擔。於澹公一肩荷之。經既刻而貯不得其宜。則復化城之功。又非小小。化城復非一手一足之力。侍者在介。事事賈勇先登。不避艱險。其功居多。此又眾中之尤難也。嘗謂世人未有無所為而樂用者。即古豪傑皆然。況其他乎。漢高帝天下既定。功臣未封。忽見沙中偶語。問子房。子房曰。此從兵戈中冐矢石經萬死一生者。皆欲得尺寸之封。今未見封。故偶語耳。於是即封之。此古昔用人之格也。今觀介侍者。初心無他圖。圖出家耳。今奔走七年。化城定矣。大法已得所矣。其居功者。寧無偶語乎。老人謂今當可以如來之賞而賞之也。介侍者即以老人。得如來之大賞。若不能奉如來法。持如來戒。行如來事。萬一破戒壞法。如來亦有三尺在也。慎之哉。

    示在淨沙彌

    佛說二十難中云。得人身難。生中國難。得遇佛法難。親近善知識難。生正信難。此五乃難之難者。沙淨彌已具其四。所欠者唯生正信耳。今幸出家。得遇大善知識為依歸。又渾身跳在佛法大海。此何修而得。何緣而至。若不奮發勇猛。生大正信。將此一片幻妄身心。洗得乾乾淨淨。[拚-ㄙ+ㄊ]一條性命。志出生死。廣修萬行。結成佛無上之大緣。豈不當面錯過。失多生善根種子耶。古德云。三途地獄受苦者未是苦。向袈裟下失却人身為誠苦耳。佛言心如絃直。可以入道。所言絃直者。謂無委曲相也。如何是委曲相。謂機械巧心。偷心。乖心。覆過心。無慚愧心。嬾惰偷安心。見人過失心。貢高我慢心。自是非他心。不生孝順心慈愍心。總之一切不善心。皆是自心之委曲相也。今要發心。只須將前一切心。盡行掃除。時時撿點。念念照管。不許放行。恐不能頓斷。將古人一則公案。橫在胸中。習氣發時。便提此話頭。與之撕捱。久久純熟。則心自條直。而道念日增。行門日進。心地日明。如此一生。始謂不虗度也。不然待生死到。將何抵對。沙彌當自思之。切不可作等閒輕意放過。

    示性田徒海耕行者

    歷觀古之豪傑。涉艱難困苦。操長遠不退之志者。槩不多見。其人若晉五臣。從重耳亡在外。十九年無怠心者。葢亦日夜望咫尺之封。垂不朽於竹帛耳。此乃名利牽心。故忘身從事。古今世人之常情也。若田道人者。從達大師。二十餘年。寢食俱廢。一息未嘗少怠。小有過差。痛責重杖。居常兩腿如墨。竟不起一怨心。出一怨言。以至觸犯。大難以死從事。在寂寞苦空門中。竟何所圖。乃能精進堅強不拔如此哉。由是觀之。較古忠臣義士所絕少者。今於道人見之矣。及死得從葬大師於雙徑。予謂此一坏土。不但俗人。即僧徒亦不易得。是於法國土中。已得茅土之封也。非亡身血戰。何以有此臨終。以此卷付其徒朱道人。今澹公為名曰海耕。亦法門功臣世業之券也。豈小緣哉。

    示朱素臣

    士人學道。多以讀書為妨礙。老人曰。讀書何礙道。但不讀書時。多被無端妄想擾亂。若就閑時。能攝心一處。把斷妄想不行。心心在道。念念不忘。如此則學道時多。讀書時少也。老人嘗示學人。當要念頭起處。即看破。事未至時莫妄生。果能如此用心。則妄想自斷。外事自然無擾。道力自強。工夫必易就耳。

    示沈止止

    道不欲襍。襍則多。多則擾。擾則憂。憂則不入。古云。學道志當歸一。吾所謂一者。一其志耳。今既知參究功夫。即將所參公案。橫在胸中。不論閑忙動靜。迎賓待客。日用云為。一切處提撕。不得放過。放過則被境擾。擾則生厭。厭則但有求閒之心。無念道之心矣。心志歸一。則百事可做。凡用心處。只在念頭起處著力。起即看破。看破即當下潛消。更不相續。被他掉弄。是參究訣法。故曰。圖難於易。為大於細。此正易處細處。下手。便覺省力。若捨此更待閑時靜時。方做工夫。如此則盡此生。無入道之時也。沈生但就一念上做。不必向外馳求。即禮佛持呪。也只在一念信力上做。總之種種方便。皆是攝心之法耳。

    示澹居鎧公

    古之忠義之士。非有大力。不足以任大事。力有心力。有氣力。語云。志至焉。氣次焉。又曰。持其志無暴其氣。以形太勞則枯。精太勞則竭。神太勞則歇。莊周言以有涯隨無涯。殆已。已而為知者。殆而已矣。此言過用而不知所養也。故老氏曰。治人事天莫若嗇。嗇者有而不盡用也。養形謂治人。養性。謂事天。吾佛所謂六根奔於六塵之境。久而遂勞。謂是故也。是知古人任大事者。未有不以有餘而從事於物也。如漢高帝以力取天下。百戰百不勝。及一勝即成大事。豈非善守有餘。以治不足者哉。先大師以法門大事。付公一肩荷之。不遺餘力。當百折之衝。秋毫皆窮神極力以應之。以其志有餘而不暇顧其形之易瘁也。今也有形易化。時往難復。當及時休養以全其天和。所謂本立而道生也。以公生平所學。以明心為格。若心廣而形眇。則力全而任有餘未盡之業。猶千里之行以蹔息而至。公必有以自處也。何如。

    示念佛切要(在雲棲為聞子將子與母氏說)

    念佛求生淨土一門。元是要了生死大事。故云。念佛了生死。今人發心。因要了生死。方纔肯念佛。只說佛可以了生死。若不知生死根株。畢竟向何處念。若念佛的心。斷不得生死根株。如何了得生死。如何是生死根株。古人云。業不重不生娑婆。愛不斷不生淨土。是知愛根乃生死之根株。以一切眾生受生死之苦。皆愛慾之過也。推此愛根。不是今生有的。也不是一二三四生有的。乃自從無始最初有生死以來。生生世世。捨身受身。皆是愛欲流轉。直至今日。翻思從前。何曾有一念暫離此愛根耶。如此愛根種子。積劫深厚。故生死無窮。今日方纔發心念佛。只望空求生西方。連愛是生死之根的名字也不知。何曾有一念斷著。既不知生死之根。則念佛一邊念。生死根只聽長如此念佛。與生死兩不相關。這等任你如何念。念到臨命終時。只見生死愛根現前。那時方知佛全不得力。却怨念佛無靈驗。悔之遲矣。故勸今念佛的人。先要知愛是生死根本。而今念佛。念念要斷這愛根。即日用現前。在家念佛。眼中見得兒女子孫。家緣財產。無一件不是愛的。則無一事無一念不是生死活計。如全身在火坑中一般。不知正念佛時。心中愛根未曾一念放得下。直如正念佛時。只說念不切。不知愛是主宰。念佛是皮面。如此佛只聽念。愛只聽長。且如兒女之情現前時。回光看看。這一聲佛果能敵得這愛麼。果然斷得這愛麼。若斷不得這愛。畢竟如何了得生死。以愛緣多生習熟。念佛纔發心甚生疎。又不切實。因此不得力。若目前愛境主張不得。則臨命終時。畢竟主張不得。故勸念佛人。第一要知為生死心切。要斷生死心切。要在生死根株上念念斬斷。則念念是了生死之時也。何必待到臘月三十日。方纔了得。晚之晚矣。所謂目前都是生死事。目前了得生死空。如此念念真切。刀刀見血。這般用心。若不出生死。則諸佛墮妄語矣。故在家出家。但知生死心。便是出生死的時節也。豈更有別妙法哉。

    示雲棲侍者

    大師未入滅時。前十九年起居食息。侍者日夜周旋。凡一切密行無不覩。一切微言無不聞。一切應機無不達。一切心事無不知。是則大師之全身色相音聲。無不昭昭於心目之閒。即親近數千萬眾。皆不如侍者之真知實見者也。即今大眾。人人見大師滅度。只侍者獨不作滅度想耳。末法修行淨土。都要說想彌陀妙相。以未得親見面目。即想亦不真。要聞彌陀說法。則思亦不真。我觀大師則彌陀之化身。侍者執侍已久。豈可忘却大師。又向他家求佛法開示。我謂侍者。更不必作別想。只想大師如生前一一規模法範。音聲語言。作事威儀。修行觀念。利生慈悲。細細從頭至足。終日竟夜一一通想一過。如此則念念想時。就是彌陀出現時也。纔有一念忘却。便是負恩德入生死之時。老人無法可說。但以大師全身。安向汝心中。不可吐却。便是我老漢隱身三昧也。汝諦思之。

    示等愚侍者

    自心念佛。念佛念心。心佛無二。念念不住。能念不立。所念性空。性空寂滅。能所兩忘。是名即心成自性佛。一念遺失。便墮魔業。

    示玄津壑公

    公受業淨慈。乃永明禪師唱道地。初薙髮。禮永明塔於荒榛。凡事一遵遺範。手自行錄。為師承卜遷師塔。於宗鏡堂。後誓不募化。唯行法華懺儀。堅持其願。而集者如雲。塔工既成。修宗鏡堂築三潭放生池。皆永明本願也。余弔雲棲大師。將往淨慈。公料理宗鏡堂為駐錫所。予入門禮永明大師塔。觀其精妙細密。經畫如法。纖悉毫末。咸中規矩。予留旬日。繞千百眾。人人充足法喜。內外不遺。諸凡井井。頤指適可。如不經意。予以是見公才堪經世。慈足利生。不獨有深心實具。無方妙行。非乘宿願未易能也。予既行。公送別請益。予因示之曰。為佛弟子。人有真偽。行有理事。才有體用。心有廣狹。均名僧也。而就中不同如霄壤。故菩薩利生之門。有其多種。佛呵聲聞為名字羅漢。斥非真也。佛所最重者。唯末世中護慧命者。為極難其人。以處剛強濁世。自救不暇。安能為法門乎。周身不給安肯愛護眾生乎。諸大乘教中。皆稱能護法者為真佛弟子。以能克荷其家業耳。佛憂滅度之後。求持經者為難。然經即佛之法身慧命。非紙墨文字也。且法身流轉五道而為眾生。是知能護眾生。即護佛慧命。故般若教菩薩法。以度眾生為第一。以不住眾生相為妙行。所謂滅度無量無數眾生。實無一眾生可度。是了眾生相空也。然我即眾生之眾生也。眾生既空。我亦何有。我人皆空。中閒事業。誰作誰受。物我兩忘。中閒自寂。三輪若空。則實相如如。平等一照。菩提涅槃。皆如幻夢。又何有佛法之可說。禪道之可修。萬行之可作哉。所以法華會上。讚持經者。曰舉手低頭。皆已成佛。是乃以已成之佛心。作現前之眾行。故一一行皆是佛行。行之妙者無踰於此。如此是名真佛弟子矣。佛言。慈悲所緣。緣苦眾生。若無眾生。則無菩提所以菩薩如大地心。荷負眾生故。如橋梁心。濟渡眾生故。毗盧以普賢為身。普賢以眾生為身。若以眾生為心。是為荷擔如來矣。公試觀予言。以印證其心。若見自心。果於法合。則法外無法。如空外無空。若有草芥塵毛。而不舉體全歸法性者。則是心外有法。法外有心。人我樅然。是非未泯。捨此法門。更於何處求向上一路乎。佛元無法與人。祖師亦願自度。若存一法之見。即是自心未度。自不能度。求甚佛祖作擔糞奴郎耶。公自此以往。更須高著眼睛。自點撿看。莫道老僧饒舌。

    示了無深禪人

    佛言。比丘心如絃直。可以入道。淨名云。直心是道場。聖人亦云。人之生也直。是知佛心無別妙處。只是眾生中直心人耳。直則無委曲相。所言直者。乃一塵不立。方謂之直。譬如弓絃之直能容何物哉。纔有一念不直。便是過錯。能念念直。則念念不容一物。物不立處。則本體自現。故六祖大師云。常自見己過。即此一語。便是成祖作祖之要訣。所言過者。非作事之差。乃自心之妄耳。以此心本無一物。平平貼貼。纔有一念則為過矣。一念為過。況種種惡習。念念發現。不自覺知。豈能免過。學人用心。不在一念上著力。則終身參學。不能得真實受用。以用浮想緣影為功。故錯到底耳。禪人初參老人於徑山。老人即字之曰了無。欲要著力於本來無一物耳。送別舟中。貽此勉之。

    示雪嶺峻禪人

    學道人第一要骨氣剛。次要識量大。次要生死心切。骨氣識量。乃夙習種性。苟為生死心現前。立志三事具足。是為向道。至若用心參究。古人教人最初下手。便要離心意識參。出凡聖路學。此語學者皆知。及至用心。纔舉一念便落意識窠臼。如何離得。以多生習氣。一向在身心世界裏做活計。墮在五蘊區宇。被他籠罩。超脫不得。至做工夫。現出種種怪事。皆此過也。是須要識量廣大。見處超卓。先將身心世界撇過。舉起本參話頭。如虗空中橛子相似。久久忽然虗空迸碎。便是大人眼界。定不是尋常默照邪禪可比也。此段力量。須是一塊剛骨。方纔立得脚跟穩當。若是輭暖柔懦粥飯氣習者。何敢傍其萬一。至於看話頭最怕落在玄妙知見窠臼。是為黑山鬼窟。纔有絲毫玄妙知見挂在胸中。或將古人言句蘊之不捨。便墮外道邪見。以此中纖塵著不得。著不得處。便是得力時也。只須徹底打破漆桶。方是真實。又不可將心待悟。作欄頭板也。禪人只麼用力去。他日自信老僧不欺。

    示劉道人

    汝為生死出家。獨坐孤峰頂上。十年於此。何等真切。聞被魔害數十次。其心不動。眾皆勸往他處避之。畢竟不去。何等忍力。此必於本分事上大有得力處。既能一念如此。當視四大如空花水月。視死生如夢幻。若果得解脫。便坐脫立亡去。如其不能。就當一念不動。任他刀割香塗。節節肢解。畢竟不動一念。方是正見正行。今聞欲絕粒而死。此是魔所攝持。即當看破。此念決不可如此認著。不唯可惜自己為生死苦心。抑恐令他入邪見網也。

    示非石玉禪人

    末法學人多尚浮習。不詣真實。故於佛法教道。但執名言。不達究竟之旨。增益知見。生大我慢。是又以佛法結生死根。良由最初發心。不從生死上著脚。亦不知生死為何物。將謂與己無干。瞢然夜行。故不得正修行路。且佛教人言言句句。乃出生死法。豈意今人反墮耶。此非佛咎。咎在學人無正信正見。向未親近真善知識。指點說破耳。學人方玉。昔參老人於嶺外。真實樸素。老人東遊吳越。刻棱嚴法華新疏。命玉校讐。參詳斟酌。得老人言外之旨。老人今歸匡廬休老。異日玉能相伴於空閒寂寞之中。參究向上事。當不被宿習文字作所知障也。老人行矣。七賢峰頭。有牛糞火煨芋以待。子其念之。

    示吳江沈居士

    一切眾生。皆以我執而為生死根本。以有我則有物。物與我對。則形敵生。以我招敵。則眾忤皆歸。忤則為其所惑矣。故眼為色惑。耳為聲惑。鼻為香惑。舌為味惑。身為觸惑。意為法惑。惑則擾。擾則亂。亂則失其正。既失其正。則被所傷者多矣。世之人皆為其惑而不自知。為其所傷而不知痛。愚之甚矣。且將以為資我也。而又愛而執之取之。又愚之愚者也。惟有智者知其不我益也。故遠而避之。苟避之不若忘我。誠能忘我。則於眾敵。猶夫眾箭攢空。則無可寄矣。有志道者。試從此始。

    示王子顒

    世人一向在幻妄身心境界上作活計。從生至死。未曾一念返覺自心本來面目。由其不覺。故不知其病根。所在以水火相違。四大交攻。是為身病。妄想攀緣。愛憎取捨。是為心病。然身病藥石可治。而心病則無藥可治佛為世醫王。及調治眾生心病。種種方便。究竟單以覺破妄想無性。為回生妙藥。學人要求安樂法門。先須識破身非我有。但看父母未生前。何曾有此血肉之軀。及四大分離。即今此身更向何處安立。如此時時觀察。久則忽然一念覺破。即不為此身所苦。是為治身病之妙藥。一切病元皆從妄想心生。只須日用念念觀察。凡一切善惡念頭起處。即是病根發現。直須當念著力。就在起處觀察。看他畢竟從何處起。畢竟是誰起滅。及至妄想滅時。定要追察畢竟滅向何處去。如此追究到起無起處。滅無滅處。是謂起滅無從。則心體安然。得大自在。如此把斷要關。則前後不續。中閒一念自孤即此一念獨立處。久久純熟。則妄想病根自拔。一切心垢。亦無地可寄矣。是為治心病之妙藥也。子顒切志向上事。但差在言語文字中求。不知向自己心地上求。以自心妄想。已是病根。又將他人言語把作實法。是謂重增一重障礙耳。從今但直覺破自心妄想。不被率轉。但看妄想起處。決不可相續。佛言。狂心若歇。歇即菩提。勝淨明心。本無外得。如此用心不退。即此現前自心。便是大安樂解脫法門。老人因請益詺其名曰。福覺。以其覺乃第一無量之福也。其勉之哉。

    示旅泊居士沈豫昌

    居士生十善之家。居富貴之室。以菩薩人為父母。以善知識為眷屬。以同行同願為奴僕。以慈力示現為兒女。而身處其中。如青蓮出水。挺挺淤泥。既發信心。修諸福德。事事如意。遶宅湖池約數里許。所養之魚稱湖沙數。初請藏經過蘆洲。滿蕩之魚。夜乘紅光而盡生天。其所遇福緣勝廣如是。但以行道不力為愧。請益老人。老人因示之曰。是誠可愧者矣。何也。以外施為易。內施不足。是捨心不若捨物之易耳。雖然。亦丈夫所難也。由歷劫生死情根。深固難拔。非發大勇猛決烈之志。求其如法修行。實非易易。若老人正眼視之。固不難耳。居士諦信。誠能以物觀身。則身易輕。以身觀心。則心易忘。以心觀情。則情易折。以情觀性。則性易明。以性觀念。則念不生。念不生則道在我而不在物矣。如是。則與池魚之望法影而頓脫生死。何以異哉。居士能信不疑。則居家而入非家。即世而能離世。一切資財眷屬。皆入如幻三昧。又何道之難行。情根之難拔乎。居士欲入毗耶不二法門。當從此入。

    示顏福堅

    佛說世閒無一法可堅固者。謂無常苦空無我等法。如夢幻泡影。速起速滅。無常生死敗壞之法。皆如是也。唯有佛性種子。雖在生死之中。歷劫不壞。是真堅固。世人錯認無常為常。是以不堅為堅。名顛倒見。然顛倒之根。乃罪惡之性也。何福之有。今一念返醒於無常生死法中。發心願求佛性種子。則能捨不堅之財。易堅固之法財。捨不堅之身命。求堅固之慧命。此乃出世之福。福之大者。是故就汝歸依之信心。詺其名曰福堅。只欲發其堅固之心。所謂自求多福耳。豈虗名足尚哉。

    示顧汝平

    汝平。侍紫栢老人最久。昔予被難繫圜中。以書覆紫栢。汝平侍側。即以書付之囑曰。執此他日必有見面之時。以此為左券。越二十二年。丙辰。長至月。予自南嶽來雙徑。赴紫栢入塔之期。汝平迎予松陵。至陋巷顏生生宅。因禮請益。出此卷。見紫栢手澤。及予昔日書。嗟乎。法性海中。聖凡出沒。如大海之漚。起滅無從。去來無所。即死生夢幻。於湛寂中了不可得。且予昔之死也不死。故今之生也非生。不死不生。湛然一際。是知紫栢今之死也。豈真死哉。手澤宛然。法身常住。昔紫栢視。今日如眉睫。子今見紫栢當日之寸心。耿耿孤光昭揭如日月。既生不以形骸隔。又安可以幽明閒哉。佛言。觀彼久遠。猶若今日。不但予與紫栢。如巨海之漚。即一切凡聖。若空中電影耳。汝平久入紫栢之室。於此一際平等法門。必若入大海浴。使百川之水。浸透遍身毛孔耳。紫栢老人。或未拈及此。故予特為點破。令其自信此法。得大受用。其或未然。試向父母未生前。著眼看覷。久久當知見予與未見時。無前後際也。

    示顏仲先持準提呪

    在家居士。五欲濃厚。煩惱根深。日逐現行。交錯於前。如沸湯滾滾。安得一念清涼。縱發心修行。難下手做工夫。有聰明看教。不過學些知見資談柄。絕無實用念佛又把作尋常看。不肯下死心。縱肯亦不得力。以但在浮想上念。其實藏識中習氣潛流。全不看見。故念佛從來不見一念下落。若念佛得力。豈可別求[糸-八]妙耶。今有一等好高慕異。聞參禪頓悟。就以上根自負。不要修行。恐落漸次。在古德機緣上。記幾則合頭語。稱口亂談。只圖快便為機鋒。此等最可憐愍者。看來若是真實發心。怕生死的。不若持呪入門。以先用一片肯切心。故易得耳。顏生福持。問在家修行之要。故示之以此。觀者切莫作沒道理會。以道理悞人太多。故此法門。尤勝參栢樹子乾屎橛也。

    示嘉禾棱嚴堂主

    經云。佛種從緣起。所謂欲識佛性義。當觀時節因緣。是知法界以緣起為宗。諦觀世出世閒。未有一法不從因緣而起者。棱嚴古剎。創自唐朝。長水疏棱嚴於此。其來久矣。以當王城闤闠之中。向為力者所侵五臺陸翁。於此土受靈山付屬。生以護法為心。達觀禪師。乘時而出。與翁有大因緣。一見心相印契。即議欲復之。而荷擔者難得其人。密藏開公。棄青衿出家。依達師為入室弟子。聞有復棱嚴議。全身荷之。禪堂告成。議刻方冊大藏。以廣法運。復蒙聖慈頒賜大藏。而大殿未有成也。不幸開公隱去。未克卒業。五臺翁復下世。郡守蔡槐亭先生至。則一旦興起。得包心絃居士為領袖。一時人心翕聚如響。不期年紺殿巍峩。金像晃耀。何其偉哉。揆之重興之議。幾二十年。時節因緣。故有不思議者存焉。予來雙徑。為作達師茶毗佛事。回過棱嚴。觀其規模宏敝。真塵中淨土。其禪堂精潔。誠幻海梵宮。及見主者林公。其人端莊循雅。忍辱慈和。可謂叢林之領袖也。嘗竊悲夫五濁惡世。佛事付囑菩薩。尚不敢涉此利生。而況博地凡夫乎。以林子之端雅。故見者無不敬。以林子之慈忍。故歸者無不悅。以人皆敬皆悅之心。成未圓未就之事。如順風揚帆而行安流。其到彼岸也何難哉。予謂獅絃將絕響矣。而幸有子繼之。亦因緣所屬耳。唯在子堅忍不拔之願力。以守難成不易之道場。將為無窮不朽之佛事。大法流通。即子之心光所遍也。又何以不堅血肉之軀。而為三寶所惜乎。

    示東禪浪崖耀禪人

    金沙東禪寺。太史念西王公之所建也。以浪崖耀公主之。適聞老人有雙徑之行。特專嗣南容公。來請經。營安居。將為老人林歇地。九月既望。老人適至。見其精誠嚴整。大眾清肅。專以背誦法華為業。期方七年。而成誦者三十餘人。此希有之事也。居無幾何。即往徑山。緣畢將歸匡廬。長揖人世。公懇留老人。意未能已。臨別貽此示之曰。法界性中。安有去來之相耶。智眼未開。情塵斯隔。離合之見闋心。聚散之緣繫念。非夫達三際不遷十方靡閒者。未易臻無二之境也。且法華以實相為宗。過去之多寶現存。即今之釋迦不滅。常住一心。永劫不昧。大通王子之因。直至於今。燈明授記之緣。法爾現證。由是觀之。安有纖毫遷訛之相耶。試觀白毫一光。洞照無礙。一切聖凡始終因果。居然目前。老人之去來。猶長江之皎月。東西各行。而本月湛然。苟一念純真。則心光交徹。其無以世諦恒情。作生死常見也。願公以法華三昧。究竟未來。則與老人眉毛廝結。同歸實際。長劫相依。久遠不離。又何區區於幻化空身。水月鏡像。妄生彼此之念耶。老人行矣。公其勉之。

    示王聖沖元深二生

    佛性之在人。如水在高原。有穿鑿者。無不得之。良以吾人煩惱根深。愛憎情固。不啻高原之土也。苟能力鑿深求。施工不已。務在拔煩惱之根。裂愛憎之網。則法性淵泉。源源不竭。溉靈根而沃智慧之芽。不唯道果可期。且將濬潛流而潤焦枯。普益人天。同歸法海。涓滴而與渤澥同彼。此豈外求之耶。聖沖元深昆季。久入紫栢之室。哲人往矣。恐性水清流。不無雍閼。老人適來。而為疏之。今則開發源頭。從此永無枯竭。其無以煩惱乾土。投而濁之也。

    示孫詵白

    無明生死根株。只在現前一念。如人周行十方。盡生平力而不已者。將謂已涉千萬途程。殊不知未離脚跟一步也。是知歷劫妄想遷流。生死輪轉。實未離當人一念耳。若能日用現前。見聞覺知。念念生處著力覷破。生處不生。則歷劫生死情根。當下頓斷。其實不假他力也。佛說狂心不歇。歇即菩提。豈虗語哉。老人指示父母未生前一句。著力參看。他日當有自信之時也。

    示姜養晦

    姜生少年英發。骨氣不凡。非靈根夙植般若種子深厚。未易得此美質也。幼稚曾見紫栢大師。即命之曰信光。意謂性具般若之光也。適參老人請益。因字之曰養晦。吾人日用見聞知覺。皆智光煥發。第被無明蒙蔽。變為情識。故暗而不彰。苟能自信本有真光。不昧於現前境界。愛惡關頭昏闇之中。靈光獨耀。不被情根之所蒙蔽。是於晦而能養。則光體愈明。而真元可復矣。用其光無遺身殃。姜生體此。則廣大光明。當發現於動作云為之閒。功名建立。皆不朽之盛業。豈可自昧而不信耶。但在我慢幢摧。則光明自露耳。

    示眾

    近來諸方少年。有志參禪者多。及乎相見。都是顛倒漢。以固守妄想為誓願。以養嬾惰為苦功。以長我慢為孤高。以弄唇舌為機鋒。以執愚癡為向上。以背佛祖為自是。以恃黠慧為妙悟。故每到叢林。身業不能入眾。口意不能和眾。縱情任意。三業不修。以禮誦為下劣。以行門為賤役。以佛法為冤家。以套語為己見。縱有能看話頭做工夫者。先要將心覓悟。故蒲團未穩。瞌睡未醒。夢也未夢見在。即自負貢高。走見善知識。說[糸-八]說妙。呈悟呈解。便將幾句沒下落胡說求印正。若是有緣。遇明眼善知識。即為打破窠臼。可謂大幸。若是不幸。撞見拍盲禪。將冬瓜印子一印。便斷送入外道邪坑。墮落百千萬劫。無有出頭之時。豈非可憐愍者哉。此等愚癡之輩。自失正因。又遭邪毒。縱見臨濟德山。亦不能解其迷執。豈不為大可憐愍者哉。禪門之弊。一至於此。諦觀從上古人。決不是這等。但看百丈侍馬祖。每在田中作活。如插鍬子。野鴨子公案。便是真實勘驗工夫處。以此故有一日不作。一日不食之誡。楊岐之事慈明。二十餘年。行門親操。執事百千辛苦。未嘗憚勞。故得光明碩大。照耀今古。若嬾融之負米。黃梅之碓房。歷觀古人。無一不從辛苦中來。何其今之少年。纔入叢林。便以參禪為向上。只圖端坐。現成受用。袖手不展。一草不拈。如此薄福。絕無慚愧之心。縱有妙悟。只成孤調。絕無人天供養。況無真實修行。虗消信施。甘墮沈淪者乎。若是真實為生死漢子。當觀本師釋迦文佛。於三千大千世界。無有如芥子許。不是為求菩提捨頭目髓腦處。如此當發勇猛。[拚-ㄙ+ㄊ]捨一條窮性命。將這一具臭骨頭。布施十方。供養大眾。一切行門。苦心操持。難行能行。難忍能忍。若於日用六根門頭。頭頭透過。便得法法解脫。古人云。從緣入者相應疾。如此用心。三十年不改。縱不悟道。再出頭來。定是頂天立地漢子也。老人以此示之遍告同參。

    憨山老人夢遊集卷第七


憨山老人夢遊集卷第八

    法語

    示歸宗智監寺

    歸宗為古尊宿說法地。達觀師倡緣興復。既而湛公竭身盡力。竟還故物。今廿餘年。湛公化去。弟子修慈荷之。予丙辰夏。來禮金輪舍利塔。覩其寺。規模甲匡山之勝。因思輔弼者。誠難其人。眾中見禪人在智。眉宇秀拔。卓有骨氣。因屬主者。命為監寺。禪人善密行。凡眾人盡日所務有不及者。視其當務。必通夕不寐。一一親為料理。明發則事無不辦者。予嘻噓而歎曰。有是哉。予嘗見叢林年少。率無慚愧。一味養嬾。三業不攝。禮誦不修。甚至白晝安眠。安肯終夜不寐。身任其勞。以備大眾之務乎。昔佛弟子千二百人獨稱羅睺為密行第一。故為佛長子。此土前輩諸祖。唯百丈一日不作。一日不食。遂為叢林千古典刑。永明每日行一百八事行。故閻羅殿上。圖像供養。佛說三千大千世界。無有如芥子許。不是菩薩捨身命為眾生處。故感為天中天。是知從上佛祖。無有不從行門。建立世閒福田功德也。禪人能以此心。放捨身命。荷負叢林。即是建立三寶。三寶常住。即是續佛慧命。慧命不斷。即是報佛深恩。知恩報恩。即是慈父之孝子矣。既秉如是行願。二六時中。念念諦思。我自無始生死以來。捨此身骨如須彌山。所飲母乳如四海水。如此捨身受身。皆造生死苦業。何曾一日以此身命。修出世行乎。若果有之。則吾今生。定不如此在凡夫地矣。今幸有此身。發難得之志。一生盡命。不捨本行。則是一生超過百劫千生矣。如此。乃謂不虗生耳。禪人從此更發精進。居一切時。但將趙州狗子佛性話頭。蘊在胸中。隨就作處。心心參究。畢竟因甚道無。一旦搕著抹著。一念疑團迸裂。從前生死。頓然了却。是可謂福慧。二嚴一生取辦。古人云。移花兼蝶至。買石得雲饒。前三十六代祖師。一齊在禪人眉毛上。轉大法輪也。

    示自宗念禪人

    佛教弟子。修出世法。唯自利利他。二種妙行。利他謂之修福。自利謂之修慧。菩薩發心。勤求無上菩提。菩薩雖知法性空寂。而不捨有為諸行。知法性空。是謂自利。不捨諸行。是謂利他。從上佛祖。未有不由二行。得出生死者。是以釋迦世尊。歷劫勤修難行苦行。我等曠大劫來。於生死海。頭出頭沒。捨身受身。不可思議。皆是虗生浪死。何有一毛真實行門。若有寔行。則定不似今生。者頭面也。回光返照。猛自思惟。豈不痛哉。禪人今幸仗夙緣。早得脫俗。永離苦海。又得安居名山。諸祖說法勝道場地。此萬劫難遇之緣。正是饑逢王膳。病遇醫王。自當慶幸無量。即盡此形壽。拌捨一生。作此功德。已勝百劫千生。空過無益也。禪人當信老人言。自今之後。發堅固不退之心。持勇猛剛強之志。盡自己色力。量自己才能。辦一片肯心。任緣隨願。耐心耐煩。忍苦忍勞。即一日成就一種功德。已勝一生空過矣。禪人自說身弱神疲。不能任事。古人貴在心力強願力大。不在色力徤不徤也。今雖小恙不為大苦。若造惡業。墮在三塗。即求今日。以小病小惱之身心。求作福田之利益。不可得也。佛令眾生。思地獄苦。發菩提心。正是今日策發精進幢也。古德云。寧有法死。不無法生。縱捨此身命。作此妙行。猶為般若舟航。可到彼岸。苟不勉力強志。可謂虗負此生。既到寶山。空手而歸。豈不惜哉。若能安心於無事。則心空。心空則神不竭。神不竭則身不勞。如此是為無作妙行。遇緣即宗。定不為日用所轉。頭頭成就大解脫門矣。當諦思之。

    示陸將軍(名世顯號鎮湖)

    將軍為濠梁世胄。天性英傑。其殺機固所賦也。中年知向道。入海門周先生室。先生拈古人勸君識取主人公之語。示之。老人歸隱匡山。謁老人金輪峰下。自知殺業太重。願求懺悔。老人喜其性直無偽。固古豪傑忠肝義膽之儔。第古今賦此天性者多。盡錯用其心。故以佛種子。翻作地獄苦具耳。佛性無二。眾生與佛。不隔一毫。達性眾生即佛。不達性佛即眾生。如清冷之水。以之獻佛則清淨。以之洗穢則污濁。故佛之慈悲。即眾生之殺機。古德云。護生須用殺。殺盡始安居。又云梵語阿羅漢。此云殺賊。經云。與五陰魔。煩惱魔。死魔共戰。有大功勳。滅三毒。出三界。破魔網。爾時如來一大歡喜。此釋迦老子。勸人殺生之榜樣也。以佛能如此殺生。故號大雄猛。世尊。世人愚癡。賦有雄猛之佛性。而不自殺其賊。翻以殺人。劫劫生生。酬償地獄之苦。而自以為功多。豈不為至愚至癡。倒用其佛性者哉。語云。一將功成萬骨枯。自古罪之大者。莫大於殺生。其殺人以為功。殺生食肉。恣口腹。以為快其愚等也。將軍能回心向上。自求多福。從今日去。以殺生之勇自殺其慾。佛言貪慾瞋恚。過於怨賊。能自斷之。是為殺賊。能破煩惱。出生死苦。是為大雄。以此直求無上佛果。是為大賞。其殺之利有如此者。而自棄不謀。可謂智乎。雖然。殺人則易。自殺則難。故云出家大丈夫事。非將相所能為老人葛藤至此。是謂法施慈悲。將軍信此。是真懺悔。

    示慧成信首座

    首座慧成。中年棄妻挈子出家。曾參達觀蓮池兩大師。乃至南嶽湖東掩關。老人將卜居南嶽。成破關相迎。遂侍巾舄。一日作禮。白言。某幸末法。為佛弟子。志出生死。親見三大師。現身五濁惡世。衛護法門。行其難行。忍其難忍。調其難調。每見如來教中教菩薩法。將謂空言。今親承三大師之行履典刑。現在便可盡形壽依歸。誠難捨此。別求怙恃矣。乃寫三大師之真。終身佩奉。且生生世世。執此願輪。即往來人天。周流六趣。曾無厭倦。乞師為我證明之。老人聞而笑曰。此固子之深心本願。雖然似矣。猶未探其本也。請試觀夫本師和尚。毗盧遮那。法身非身。以文殊觀音普賢三大士之行。以成其身。文殊智也。觀音悲也。普賢行也。捨此三者。則法身寂寥。亦無寄矣。故如來法身。若言其智。則徹法界理事因果。乃至草芥塵毛。無不盡其源底。盡眾生界心念頭數。莫不徹其根源。若言其悲。則盡眾生數皆為己身。凡眾生之饑寒困苦疾病痛癢。乃至三塗劇苦。皆菩薩全身一體共受。故能不捨於一眾生。若言其行。則盡虗空徹法界。無一草芥塵毛。不是菩薩捨身命處。故普賢十願。一一皆言虗空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我此行願無有窮盡。是故本師毗盧遮那。以此三法。成就一身。少一法而法身不成。即一眾生而非自己。則法身不徧。乃至塵毛草芥。一有不徹。則未盡無明。以至虗空盡處。而行願亦盡。則法身斷滅。雖然。於法界性中。觀此三者。如首羅三目。即一即三。非三非一。於寂滅海中。猶似漚滅漚生耳。若有挺特沒量大人。能於毗盧頂[寧*頁]上行。回視此三行者。大似喚奴作郎矣。以彼區區介爾之行。較三大士者。又不啻奴兒婢子。豈能盡佛法身之量哉。苟能從此發堅固心。放捨身命。建立三寶。凡有纖毫裨法門益眾生事。皆法界全體之德用。如由一塵以徧諸塵。始一毛而融多毛。從今生以極未來。劫劫生生。下退此心。亦如普賢之虗空界盡。而行願無盡。生生世世。食息起居。行住坐臥。未離本師一毛孔外。三大老者。乃於法性海中。同出同沒。不出如幻三昧。逢場作戲。竿木隨身。說幻法以開幻眾是則有之。何足以為師哉。其無以限量心。自隘如來法身境界。可也。

    示自覺智禪人

    佛言。汝等比丘。每於辰朝當自摩頭。此語最為親切。老人每每思之。吾佛慈悲。痛徹骨髓。常謂末法比丘。多所受用。安居四事種種供養。各各自謂所應得者。更不思我是何人。物從何來。為何而受。所以知恩者希。而報恩者少。特未一摩其頭耳。苟回光一摩其頭。則不覺自驚曰。吾為何薙除鬚髮。不與俗人為伍耶。苟知形與俗異。則居不敢近俗。身不敢入俗。心不敢念俗。如此則樂遠離行。不待知識之教。而自發勇猛。入山唯恐不深矣。又安忍混從市俗。縱浪身心。為無慚人。作無益行耶。自覺禪人。向住人閒。來匡山。禮老人。願枯心住山。修出世行。老人因示之以福慧雙修之行。修慧在乎觀心。修福在乎萬行。觀心以念佛為最。萬行以供養為先。是二者。乃為總持。吾人日用一切。起心動念。皆是妄想。為生死本。故招苦果。今以妄想之心。轉為念佛。則念念成淨土因。是為樂果。若念佛心心不斷。妄想消滅。心光發露。智慧現前。則成佛法身。然眾生所以貧窮無福慧者。由生生世世。未嘗一念供養三寶。以求福德。直為生死苦身。念念貪求五欲之樂。以資苦本。今以貪求一己之心。轉而供養三寶。以有限之身命。隨心量力。供養十方。乃至一香一華。粒米莖菜。則如滴水入滄溟。一塵落大地。縱海有枯而地有盡。其福無窮。故感佛果華藏莊嚴。為己將來自受用地。捨此則無成佛妙行矣。禪人如生疲厭。當自摩頭。則自發無量勇猛也。

    示龍華泰禪人

    余往乞食長安時。過龍華樹下。主人瑞庵師。物色余甚驩。視猶多世親因也。余覩王舍城中諸住剎者。率多浮習。獨師孤硬潔介。遇物不假辭色。心知其非塵中人也。遂相與莫逆。數數徃來。諸弟子輩。亦莫不以余為親。故無閒然。及師化去。其孫潭公。視余猶視師余被放嶺外。愧生平竟無以報德者。頃余出嶺之南嶽。法孫泰禪人。遠來相訊。余見之。不覺五內酸痛。昔之與師音聲相貌。居然在目。及余之雙徑。了達大師因緣。禪人相侍。既而余歸匡山。則携禪人與之同歸。意念爾祖之德。冀成就禪人出世之業。為報地耳。居期年。以開荒之勞。身心未及放下。頃政為禪人指示。發覺初心。方有趨向。乃翁以書招之。屬以他緣。余刻意留之。不可得。禪人將別。請益。因示之曰。吾出家兒。先須急其大者。略其小者。何謂大。生死是也。何謂小。世緣是也。古德云。除却死生真大事。其餘都是可商量。以眾生沈淪苦海。汩沒世緣。積劫以來以至今日。未嘗一念返省。今幸為佛弟子。身著袈裟。且又遇知識。有入道之緣。而不拌捨世緣。苦心參究己躬下事。切恐今生錯過。縱出頭來。未審可能如今日諸緣畢具否也。禪人今以乃翁之命不敢違。去則固爾。當以死生之念為急。辦道之緣不可失。事畢旋歸。老人幸得活埋空山。但存殘喘一日。則與禪人切磋大事。有一日之功。老人以畢命為期。禪人以死心相侍。但得禪人當人一念光明煥發。不獨禪人以了積劫生死大事。亦是老人所以報乃祖之地。不負此世際會因緣也。禪人行矣。其無久滯他鄉。重增生死業累耳。

    示翠林禪人

    佛祖教人。唯在真心實行。為出生死之要。心真則凡所動作言行舉措。無一事而不真。行實則凡所云為。無一行而不實。故真實如好種子。其餘作為立行種種。皆發生之緣。以是之故。抽芽發幹。開花結實。究竟不虗。故佛說發心修行。如布種子。成就菩提。以為結果。果者實也。以始終皆真實故。故佛呵二乘為焦芽敗種者。以其心行不真實故也。從上諸祖。教人參須真參。悟須實悟。是知一切眾生。虗生浪死者。以其妄想顛倒用事。劫劫生生。未曾一念真實。故於生死海中漂流。難到彼岸。所謂業識茫茫。無本可據耳。況為佛弟子。身在袈裟之下。豈可流浪一生。念念妄想業識流轉。曾無一念返省。而求真實履踐之行。此乃向袈裟下失却人身。最為可憐愍者。禪人既不遠千里。來參老人。必發一片真實信心。以此空山寂寞之中。非掠虗之地。何所為而來耶。既發真實信心。不是一見便了。不求一段真實之行。亦徒然耳。若求真實之行。即從真實心中發現。果有真真實實為生死之心。必須將從前有生以來。及出家以來。從頭一一細思檢點。何曾有一念一行。是真實事。從前已是空過。即從今日已去。發一片出世之心。將一切世閒情根。妄想攀緣。一齊放下。將此一把骨頭。一齊拋却。將此一條性命。納向空山大澤之中。任他日炙風吹。一切安逸飽煖思慮。盡情撇却。單單直以死生一念。掛在眉毛上。將一則。古人公案。蘊在胸中。日夜參究。看他一念世閒心起。便是墮在生死處。定要把斷。不容毫髮。如此參究。不悟不休。即此一著。便是為生死真實心。即以此心。向二六時中。一切動作云為種種行門。至禮拜三寶。供養十方。調和大眾。看待老病一切行門。無不親身竭力承事。不生一念厭倦心。不生一念人我是非得失心。不起一念休歇止足想。如永明大師。每日行一百八件方便行。盡形不改。即此便是真實之行。如此操心立行。透出本地光明。則將積劫所染一切貪瞋癡愛習氣種子。一一消融。化為成佛真實種子矣。如是用心。可謂不虗此生。不負出家。不枉遠犯風波。參訪知識。若仍前涉虗。止作嘗情。業垢罪垢種子。但隨妄想而行。不唯辜負此生。實取窮劫三途之苦耳。

    示順則易禪人

    沙門釋子。乃出塵之人。親近佛法。乃出情之法。實破我之具。方今學者廣學多聞。但增我見。少能餐釆法味。滋養法身慧命者。豈非顛倒之甚也。易禪人以多聞無益。志在清修。固已遠矣。然徒以清修為行。而不刻意究竟生死根株。不深窮佛祖不到之地。此其創志不遠。是以一日之價。為得也。可不負其本有哉。吾徒所難得者。厭世俗。最難得者。厭生死。禪人今知其厭。而不知究其所以厭。是猶然以五十步笑百步也。嗟予老矣。餘日無多。生死大患。橫在眉睫。恐厭之不極。禪人年亦長矣。能以老人之厭自厭。倘不厭老人相與千嵒萬壑之閒。絕影忘言。修厭離行。從此長揖五濁。永離四生。同遊廣大極樂之鄉。豈不為最上因緣哉。又奚止於裹粮千里之。適視彼榆枋莾蒼者。固未足與道也。

    示[糸-八]機參禪人

    禪人以持明為專行。從事者三十年。心地未有發明。乞老人指示。老人因示之曰。佛說修行之路。方便多門。歸源無二。即參禪提話頭。與念佛持明。皆無二法。第不善用心者。不知借以磨煉習氣。破除妄想。返以執著之心。資助無明。故用力多而收功少耳。此事如用瓦子敲門。只是要門開。不必計手中瓦子何如也。以吾人無量劫來。積集貪瞋癡愛襍染種子。潛於藏識之中。深固幽遠。無人能破。聖人權設方便。教人提一則公案為話頭。重下疑情。把斷妄想關頭。絲毫不放。久久得力。如逼狗跳墻。忽然藏識迸裂。露出本來面目。謂之悟道。若是單單逼拶妄想不行。何必話頭。即婆子數炭團。專心不二。亦能發悟。況念佛持呪。有二法哉。禪人持明三十年念見効者。不是呪無靈驗。只是持呪之心。未曾得力。尋常如推空車下坡相似。心管滾將去。何曾著力來。如此用心。不獨今生無驗。即窮劫亦只如此。及至陰境現前。生死到來。依然眼花撩亂。却怪修行無下落。豈非自誤自錯耶。禪人從今不必改轉。就將持呪的心作話頭。字字心心。著力挨磨。如推重車上坡相似渾身氣力使盡。不敢放鬆絲毫。寸寸步步。脚跟不空。如此用力時。只逼得妄想流注。塞斷命根。更不放行到此之時。就在正著力處。重下疑情。深深覷看。審問只者用力持呪。的畢竟是个甚麼。覷來覷去。疑來疑去。如老鼠入牛角。直到轉身吐氣不得處。如此正是得力時節。切不可作休息想。亦不得以此為難。生退息想。及逼到一念開豁處。乃是電光三昧。切不可作[糸-八]妙歡喜想。從此更著精彩。拌命做去。不到忽然藏識迸裂虗空粉碎時。決不放手。若能如此持呪。與參禪豈有二法耶。所以道。俱胝只念三行呪。便得名超一切人。便可證明。即親見佛祖。亦不易老人之說也。

    示智沙彌

    方今出家兒。於末法鬥諍堅固之時。有能決志為生死大事。單提向上一著。以了悟為期。此上上根人。誠不易見。今亦有參究此事。又惡覺惡習濃厚。蒲團未穩。邪見橫生。多落魔道。此其難也。古德云。未能參究向上。且於教法留心。時光亦不空過。其留心於教。亦有兩般。一則根器稍利。力窮性相宗旨。深徹其源。以多聞熏習之功。從聞思修。入三摩地。是則不獨目了心性。抑且為人師。此亦報佛深恩。不負出家之志。至若根器稍鈍。不能廣親教乘即持誦一門。尤為要行。故天台大師。以讀誦受持為五品觀行之首。即法華所說。持經法師。現在父母所生肉身。即得六根清淨。此持經之功。豈劣行哉。沙彌既知厭生死苦。投佛出家。苟無專心一行。豈不辜負此生。即持經一行。能專心一志。如古人潛心理觀。一旦忘言契會。得佛心宗。是由文子而得總持。此所謂旋陀羅尼門。由此證入。歷劫生死根株。仗此法門。一時頓斷。豈不為無上菩提之徑路乎。若悠悠歲月。唐喪光陰。墮於粥飯常流。豈不虗消信施。重增業累。又何取於出家為哉。

    示性覺禪人

    出家本為生死大事。今出家兒。不知生死為何物。但知隨波逐流業識茫茫。無本可據。古人參方行脚。訪尋知識。單為究明己躬下事。今人行盡天下。歷徧叢林。唯鼓粥飯習氣。竟不知善知識為人處。可惜奔波一生。到底了無下落。是為可憐愍者。至有一念為生死心的。不知修行之要。或以禮誦念佛為修行。一生辛苦。到底於己躬下事。如黑漆桶相似。於生死分上。了沒干涉。禪人發心真實為生死大事。唯有參究向上一著。為真實工夫。先要辦一片長遠決定不退之志。古人二三十年。單提一念。不悟不休。第一不得指望速成就。釋迦老子。三大阿僧祇劫。磨煉身心。豈是鈍根耶。古德參究機緣儘多。唯有念佛的是誰一則審實話頭。最易得力。禪人今日發心參究。但將此一則公案。時時提撕。先將身心內外一切妄想襍亂念頭。一齊放下。放到沒可放處。即深深提起一聲阿彌陀佛。四字歷歷分明。急著眼看。看得少不得力。又提一聲佛。有力便下疑情。審問者念佛的是誰。審之又審。畢竟是誰。看得纔有昏散現前。即便快著精彩。又提又看。又審又疑。疑到疑不得處。胸中如銀山鐵壁。立在心目之閒。如此便是話頭得力時也。若到此得力處。正好重下疑情。於日用一切時。一切處。念念不移。乃至久久夢中。一似醒時一般。若用力到此。決不可退墮。忽然疑團迸裂。自然頓見本來面目。若肯發此決定之志操不退之心。但只一念直直行將去。切不可求速効。切不得將心待悟。若工夫綿密。自有打破時節也。如上所說參究一節。最是易為省力。是要放得下。提得起。靠得定。疑得切。不拘行住坐臥。動靜閒忙。都是用心的時節。六祖云。若論此事。輪刀上陣。亦可做得。此之謂也。禪人有志。真為生死。便從此一路下脚。

    示寶藏相禪人禮普陀
    觀音大士。證圓通本根。以法界身。隨緣應現。豈定居於普陀耶。海喻生死。山喻涅槃。大士以法身普應生死海中。即眾生日用尋常。皆大士威神顯現。湛然寂滅。猶如寶山。故以海中普陀象之。由在眾生煩惱海中。眾生有苦。即大士之苦故。一稱其名。即得解脫。乃眾生喚醒自心大士。大士現前。則寂滅現前。寂滅則苦不能到。故山在海中。波濤不能撼動。是故名為大士常居普陀。非局指海中拳石。為大士棲託也。眾生迷妄不禮自心大士。親踞寂滅道場。巍巍不動。如海中山爾。乃跋涉山川。必數千里外。跉跰辛苦。而向外求之。迷之甚矣。雖然。如是。經云。歸元無二。方便多門。今大地眾生。皆信大士於南海。合就其機而引進之。令其涉海登山。一呼大士。猛省自心。則觸目波濤。皆入圓通之門。必使自信而後已。同此行者。但有一人能信老人此言。則不負一翻行脚。不然。則空費草鞋錢也。

    示明輝禪少林禮祖

    若論此事。佛未出世。祖未西來。照天照地。無欠無餘。即黃面老子出世。胡亂四十九年。終日搖唇鼓舌。亦未道著一字。及末後拈花。迦葉破顏微笑。乃曰。吾有正法眼藏。涅槃妙心。今付與汝。大似空拳誑小兒。自是喚作教外別傳之道。一似鉢盂安柄。一人傳虗。十人傳實。達磨西來又說作單傳直指。少室九年。賺得神光癡種。立雪斷臂。將謂有甚奇特。究竟到底。直是个覓心了不可得。從此承虗接響。大家都架空中樓閣。各立門庭。二派五宗。畢竟不曾為人拈出。直至如今。大地黑如漆。致使癡狂之輩。向鬼窟裏弄精魂。自謂傳少林禪。是某家兒孫。如此誑惑愚人。豈不痛哉。禪人今日參老僧。老僧此閒無佛法禪道與人。說甚麼乾矢橛。禪人又要走向少林。禮鼻祖。求佛法禪道捨却自己脚跟下一尺土。更向千山萬水之外。向他家。屋裏覓。豈智也哉。禪人試將己躬下理會。看。未出門一步。與到匡山時。是同是別。即今離匡山一步。到少林往返歸來時。是同是別。若是別。則未出門一步。早已錯却了也。況千里萬里乎。禪人如不信老人。試到少室。問取單傳堂前露柱。看。是个什麼。

    示法界約禪人

    禪人生長建昌。自離塵以來。久走方外。曾禮紫栢及老人於大都。已三十餘年。復覲老人於匡山。因示之曰。從上出家兒。皆為生死大事。登山涉水。求善知識決擇。於一言一句之下。勦絕命根。將百千萬劫塵勞惡習。當下頓斷。如脫韝之鷹。自此不復受人拘縶。即能掉臂生死路頭。絕無顧盼。諦觀傳燈諸祖。為人抽釘拔楔處。有甚[糸-八]妙秘密耶。只是學人。一向單為生。死一著。蘊在胸中。吞不入。吐不出。扼塞不通。如喪老妣相似。偶因緣時熟。忽遇善知識拄杖頭。一撥便轉。更有何疑慮耶。唯的信自心本有而已。今人行脚。走徧天涯。入徧叢林。眼中到處熱烘烘。便是好道場。見粥飯精潔。一頓飽齁齁的。便是好知識。從遇明眼知識。都被熱瞞。當面錯過。如此行脚參方。不為本分事。便是流浪生死。一生空過時光。枉費草鞋錢。豈不大可嘆息耶。禪人為生死。出家行脚。參知識。住名山。行苦行。種種法行。一一經歷。且道即今生死事。畢竟如何。且道。前見紫栢老人。今見老人。與未見時。有何差別。且道今在匡廬萬仞峰頭白雲深處。與王舍城中萬仗紅塵裏境界。是同是別。若道是同。且隔三千里外沒交涉。若道是別。衲僧行脚。眼在甚處。若向者裏定當得出。三十年即今日。今日即三十年前。紅塵即白雲。白雲即紅塵。一切生死煩惱業行。及種種差別境界。無不觸目寂滅矣。其或未然。今日再行脚。從頭起重到五臺峨嵋。參見文殊普賢。試問何等是平等一際寂滅法門。待有話會。再來與老僧相見。

    示崇觀禪人

    觀禪人往來吳楚。不遠數千里來參。一見則知其有志而未能也。老人愍其遠來。且無可指示。但因其名。乃字之曰見微。以眾生生死根株。微細流注。妄想昏迷而不自知。故吾佛大師設觀以照之。良以微非觀照無以見生死之力大。觀不涉微。無以顯照用之功力。能破幽微。則生死可出。此特教家之極則。若是衲僧分上。自有格外鉗錘。但能一念如鐵壁銀山。塞斷咽喉無吐氣處。直得死而復甦。方有少分相應耳。禪人方且波流識海。未能勦絕命根。他時後日。苟能吐却襍毒。放下身心。再來參請有分。

    示六如坤公

    從上諸祖教人參禪。雖有超佛越祖之談。其實要人成佛作祖耳。未有欲求作佛祖。而不遵佛祖之言教者。捨教而言修行。是捨規矩而求方圓也。且佛教阿難。開口便道應當直心。淨名云。直心是道場。馬鳴大師。開示修行切要。須發三種心。謂直心。正念真如。法故。深心。要集一切諸善行故。大悲心。願救一切眾生苦故。從上諸祖。未有不發此三種心者。學人祇知瞢瞢的去參話頭。只要妄想貪求[糸-八]妙。却不知是直心正念真如。祖師方便法門。若說真如二字。學人早作道理會取去。誰肯下死工夫做。若只教去看話頭。看到話頭。逼拶歷劫情根。忽然斷處。從來一切妄想情慮。當下消滅。求一念生心。了不可得。到此便是離念境界。正所謂正念者無念也。若到無念。則不求與真如合。自然覿體相應。如此便是佛祖教人直心的樣子也。是知參禪。更無別樣巧法。只是要人實實死做做到恁般田地。豈有甚秘密巧妙哉。此乃第一直心修行也第二深心。要集一切諸善功德。此諸善功德。不是外邊有為的事。如達磨大師。對武帝云。淨智妙圓。體自空寂。是真實功德。是知達磨所說淨智妙圓。正是馬鳴直心正念真如。馬鳴所說諸功德。就是將直心正念去做。以真如徧成一切有為事法。今日要求證真如。不是在死眉死眼鬼窟裡求。要在一切日用有為萬行上求。所以行上求者。不是在事上別討出一个[糸-八]妙真如來。只是就將直心正念。在一切事上驗看。可與直心正念相應不相應。若事事法法。都與直心正念相應。則目前無一法一事。不是真如境界矣。所以馬祖與百丈諸弟子。日用中。搬柴運水。鋤田插禾。燒火煑飯。事事上覿面勘驗。尋常一言一句。冷言熱語。都是要弟子入證真如之門。若勘到果然一切處不昧。方許有為人分。若胸中絲毫未透。未到無念境界。起心動念。即被業轉。墮在生死窟中。故未輕許印正。此傳燈千七百則葛藤。皆真實印正語。非[糸-八]妙機鋒語。如今學人都把作[糸-八]妙奇特言句。蘊在胸中。當作己解。日用頭頭。未曾一毫看破。豈不誤哉。第三大悲心。願拔一切眾生苦。如今學人。見拔眾生苦。是菩薩事。待他日成了菩薩。纔度眾生。却不知能度眾生。方是菩薩。度眾生苦。不是有了神通妙用。纔去度眾生。却就是直心正念。集諸功德處。就是度生事業。且如世尊。教須菩提度盡眾生。實無眾生可度。乃至廣行六度。更無一法可行。乃至上求菩提佛果。亦無所得。且度眾生。豈不是集諸功德。實無一法可得。豈不是直心正念真如。如此妙用。乃自己日用神通。取之無禁。用之不竭。則何法而非功德事哉。以眾生日用種種事法。皆是煩惱現行。今以真如一念。事事法法上印破。都轉作真如妙用。便是度自心之眾生。如此參學。是名真參實究者。不是現成端坐養懶。過了三年五載。便誇大口。說我參禪幾多時。悟了多少妙處。如此見識。都閻老子前喫鐵棒漢。反不如三家村田舍郎。他倒免酬信心檀越宿債。老漢看來。佛祖教人。原是分分明明。只是後人錯會。所以誤耳。禪人既歸心老人。須信老人言。從今將抱守瑠璃瓶子。一拶粉碎。將從前參的。都移在一片身心上。向成就眾生門頭。拌却性命去。一一著實體驗過。發廣大心。能引一眾生發菩提心。便是拔一眾生之苦。自破一分我執。損一分煩惱。消得一分我見煩惱。便是證一分真如境界。若從此以去。更發長遠心。即三生十劫。劫劫生生。行到煩惱消盡處。便是度盡眾生處。若眾生煩惱一時都盡。更要成甚麼佛祖。

    示西印淨公專修淨土

    近世士大夫。多尚口耳。恣談柄。都尊參禪為向上事。薄淨土而不修。以致吾徒好名之輩。多習古德現成語句。以資口舌便利。以此相尚。遂到法門日衰。不但實行全無。且謗大乘經典為文字。不許親近。世無明眼知識。卒莫能迴其狂瀾。大可懼也。大都不深於教乘。不知吾佛度生。方便多門。歸源無二之旨耳。世人但知祖師門下。以悟為上。悟心本意。要出生死。念佛豈不是出生死法耶。參禪者多未必出。而念佛者出生死無疑。所以然者。參禪要離想。念佛專在想。以眾生久沈妄想。離之實難。若即染想而變淨想。是以毒攻毒。博換之法耳。故參究難悟。念佛易成。若果為生死心切。以參究心念佛。又何患一生不了生死乎。惟此淨土法門。世人以權目之。殊不知最是真實法門。諦觀普賢。以法界為身。修十大願。必指歸淨土。馬鳴傳心祖師。宗百部大乘。作起信論。究竟結歸西方。東土傳燈諸祖。雖不明言淨土。但悟心既出生死。不歸淨土。豈成斷滅耶。永明會一大藏。指歸一心。亦攝歸淨土。禪至中峯。時在季世。而極力讚揚西方。況此法門。乃本師無問自說。十方諸佛共讚。豈諸佛菩薩。諸大祖師。反不如今之業垢眾生。而妄談耶。淨公中年棄愛出家。初參紫栢大師。授參禪之指。今於淨土一門。願修而未決。老人因謂之曰。此事不必問人。只看自家為生死心何如。若為生死心。如救頭然。志要一生取辦。譬若人患必死之病。有人覓還丹可救。一人授以海上單方。足以起死回生。只在病者。有決定心信此可服。更不必待覓還丹。只服此單方。頓令通身汗出。絕後方甦。是時始知其妙。但諦信此法。專心一志。至臨命終時。方自知其郊耳。又何必問取他人。勉矣行之。決不相賺。

    示沙彌性鎧
    沙彌性鎧來參。請益老人。字之曰堅忍。惟佛示弟子曰。著忍辱衣。名堅固鎧。以鎧為禦患之具。譬夫大將。臨敵。不遭矢石之患。而能全身保命。有必勝之功者。鎧之力也。且吾沙門釋子。蹈生死之場。遇五欲諸魔之大敵。非忍力堅固。不足以勝之。故曰忍色。忍欲。難忍能忍。方能保全法身慧命。以臻極樂之場。即吾佛亦曰種種諸難。皆當能忍。況末法險道。多諸患難。苟無堅忍之力又何以克全出世之業乎。

    憨山老人夢遊集卷第八


憨山老人夢遊集卷第九

    法語

    示夜臺禪人

    文殊菩薩住清涼山。與一萬眷屬常演說法。故西域沙門遙禮此山。為金色世界。華嚴經云。一切處文殊師利。從一切處金色世界而來。由是觀之。文殊果常住於此山耶。葢眾生界中。煩惱所集為熱惱地。若行人能開智眼。達本情忘。知心體合。則當下清涼。如是。則觸目無非文殊化境。步步不離清涼道場。此所謂一切處文殊金色世界也。夜臺禪人。久住臺山。夜遊故得此名。今來南方行脚。參禮知識。是必親從文殊指點而來。如善財之南詢。雖經百一十城。未動脚跟一步。如前周行十方世界。未離金色界中。在在知識逆順法門。無非文殊智眼。今見老人於五乳峯頭。與金色世界是同是別。者裏辨得。許你親見文殊。其或未然。再買草鞋行脚去。參。參。

    示省然覺禪人

    性覺禪人中歲出家。遠來匡山求授具戒。以有隱疾不能久侍。辭歸請益。老人因示之曰。身為大患之本。眾苦所聚。六道生死。先要識此生死苦因。所謂諸苦所因。貪欲為本。若滅貪欲。無所依止。是故佛說金剛戒。心地法門。乃斷欲之利具。出苦之舟筏也。汝今幸聞此法。念念不忘。心心不懈。即此便是修行之要。如圓覺經云。當觀此身。四大合成。我今觀此堅硬歸地。潤濕歸水。煖氣歸火。動轉歸風。諦觀四大。各有所歸。今此妄身當在何處。如是觀察。念念不忘。心心不昧。久之純熟。當見此身忽然脫空。四大若空。諸苦頓脫。即此工夫。便是出生死之第一妙訣也。從上諸祖。未有一人不從參究中來。得了悟心性者。未有不修而能得利益者。汝當更念。此身雖苦。幸存一息。尚可求能出之方。若一失此。身枉著袈裟。則將來三途之苦。動經長劫。雖欲求出。不可得也。故云。思地獄苦。發菩提心。勉之毋怠。

    示說名道禪人

    道學人。往參老人於曹溪。特為發明金剛般若宗旨。以吾人修行。不仗般若根本智。生死難出。然此般若。非向外別求。即是吾人自心之本體。本自具足。故今修行。但求自心。更不別尋枝葉。佛祖教人。只是返求自心。故云識心達本源。故號為沙門。又云。若人識得心。大地無寸土。以我自心。元是般若光明。本來無物。但因一念之迷。故日用而不知。但知有此幻妄之假我。即不知有本來常住法身。即今要悟本來法身。即就日用現前。六根門頭起心動念執著我處。當下照破。本來無我。無我則無人。無人則了無眾生。眾生既空。則生死根絕。生死既脫。則無壽命。是則四相既除。一心無寄。豈非無住之妙行乎。若不能當下了悟。只將六祖本來無物一語。置在目前。但見一切境緣。對待生心之時。便是我執。就此執處一照。照破。則當下情忘。對待心絕。即是無我。無我則無人。人我既空。則日用身心。了無罣礙。以日用逆順境界。皆是生死路徑。若境界看破。了無罣礙。則生死根株。亦從此倒斷矣。如是。豈非善修般若無住之妙行乎。禪人有志。要出生死。必以此為第一義。此外別求。即落外道邪徑矣。

    示魏聖期

    聖期居士。頃以書來。請益云。某邇來。雖惕然於生死大事。欲隨處解脫。惟橫逆忽來。不能當下消受。雖旋能覺知。主人已被牽纏矣。觀此來意。乃真切有志於生死大事者。第未遇善知識。指點心地工夫。故無把柄耳。葢吾人。從來只認妄想為心。不知本有佛性。一向只在世情逆順境界上起好惡憎愛。種種分別知見。殊不知此等憎愛喜怒之情。全是生死根株。舉世之人。未有不在此中一生交滾者。古德教人。參禪了生死。不是離此。別有[糸-八]妙。只是在此等境界上憎愛之心看破。便是了生死。以此憎愛妄想。從來習染純熟深厚。若無方便法門。豈能敵得。所以參禪看話頭之說。正是破煩惱之利具耳。所以被他牽纏者。直為無此話頭作主宰耳。只如僧問趙州。狗子還有佛性也無。州曰無。即將此一無字。懷在胸中作話頭。下疑情。念念不忘。心心不昧。一切閒忙動靜應酬忽遽中。只提此一語。重下疑情審問。疑來疑去。只有一个話頭現前。縱是看書。纔放下書本。回頭一看。便下疑情。此疑堅固。切不可作道理思量解會。只要一个疑念真切。久久純熟。但見心中妄念起時。如此一問。當下氷消。心中所起喜怒。只是一妄想耳。先有此話頭作主宰。及境界至時。一到即看破。當下氷消。全不用力。如此做工夫。不但敵破境界。抑有了悟之時。但切不可作[糸-八]妙道理思量。恐反誤也。

    示福敦禪人

    新安禪人。遠參匡山。求授戒法。名曰福敦。字曰篤如。篤者敦篤。純一無偽。精誠之至也。然吾沙門佛子。欲超生死。證真常。求無上涅槃之福樂。苟非精誠一念。純真無妄。力破煩惱之魔。頓拔愛憎之根。而欲頓享無為之福。難矣。千里之行。在於初步。從此戒為基本。乃趨菩提之初步。即此念念向前。心心不退。單求一念。生死情根。搜拔起處竟不可得。然不可得處便是生死無著處矣。第恐志不堅。行不力耳。若恐不力。但以阿彌陀佛四字。橫於胸中。以為利斧。久久根株自斷矣。如是著力。是名篤如。勉之。勉之。

    示福厚禪人

    新安禪人。來參匡山。求授戒法。名曰福厚。字曰積如。葢出世人。福由漸積而厚。至佛乃足。猶如積微塵以成大地。厚之至也吾佛世尊。從無量劫來。捨頭目髓腦。積功累行。乃得菩提。菩提為涅槃之安宅。福樂之極地也。苟不積。何以至此哉。然如者。乃如如佛性。吾人本有。良由積劫煩惱侵[飢-几+蜀]。故煩惱情塵日厚。而如如佛性。薄矣。今既知佛性本有。不假他求。從此日用念念知歸。但見情塵起處。以智光照之。久久純熟。則佛性厚而煩惱薄。煩惱薄而業障輕。業障輕而生死斷。是由積真如。以斷生死。求證菩提。享常樂我淨之厚福。豈非由積而至耶。故曰。水之積也不厚。則負大舟也無力。禪人勉之。

    示同塵睿禪人

    滇南同塵睿禪人。遠至大都。親歷講肆。既而盡棄所習。南參知識。遊新安之黃山。愛其幽勝。遂隱約其閒一鉢往來。無定棲止。然以華嚴大經為課誦。壬戌仲夏。來參匡山。求授大戒。拈香請益。老人因示之曰。子以華嚴大經為常課。能知此經之綱宗乎。惟我毗盧遮那。曠劫因中。稱法界心。修普賢行。證窮法界。名為報身。號盧舍那。具有佛剎塵數相好。是為正報。所感二十重華藏世界。無盡莊嚴。以為依報。安住海印三昧。稱普光明智。為地上菩薩演說此經。名曰普照法界修多羅。為稱性法門。種種微妙。不可思議。如此法門。乃諸佛自證境界。具在眾生日用妄想心中。念念現前。經云。譬如一微塵中。具有大千經卷。書寫三千大千世界中事。有一智人。明見此經。剖破微塵。出此大經。利益無窮。然一微塵者。眾生妄想心也。大千經卷。眾生本具性德也。隱而不現。謂眾生日用而不知也。明眼智人。破塵出經。即諸佛證窮。此法開示眾生為大利樂也。是知此經所說。乃說眾生日用妄想心耳。大哉。眾生之心。具有廣大不思議力。智用無邊。而為介爾妄想所蔽。可不悲哉。吾佛特為此事。出現世閒。故曰。為一大事因緣故。出現於世。以諸佛證此大事。因此。緣此。特出世閒。為眾生說。更無別事。以眾生迷此大事。而為生死。故以生死為大事也。由是觀之。即八十卷之雄文。所開示者。乃吾人一念之妄想心耳。故曰。我今於一切眾生心中。成等正覺。所謂諸佛心內眾生。時時成道。眾生心內諸佛。念念證真。故般若多羅尊者曰。入息不居陰界。出息不涉眾緣。常轉如是經。百千萬億卷。苟能以如是眼。轉如是經。盡未來際。無閒斷時。所謂塵說。剎說。熾然說。無閒歇。此乃華嚴法界真經之大旨也。禪人若悟此法。則於未展卷前。徹見無邊法界。於撥火拈香。謦欬彈指之閒也。雖然如是。也要牛皮鑽透始得。

    示修淨土法門

    海陽禪人。遠參匡山。求授戒法。命名曰深愚。拈香請益云。弟子某。發願求生西方淨土。結法侶若干人。同會一處。專修淨業。願乞慈悲。指示法要。老人因示之曰。佛說修行出生死法。方便多門。唯有念佛求生淨土。最為捷要。如華嚴法華圓妙法門。普賢妙行。究竟指歸淨土。如馬鳴龍樹。及此方永明中峯諸大祖師。皆極力主張淨土一門。此之法門。乃佛無問自說。三根普被。四眾齊收。非是權為下根設也。經云。若淨佛土。當淨自心。惟今修行淨業。必以淨心為本。要淨自心。第一先要戒根清淨。以身三口四意三。此十惡業。乃三途苦因。今持戒之要。先須三業清淨。則心自淨。若身不殺不盜不婬。則身業清淨。不妄言綺語兩舌惡口。則口業清淨。意不貪不瞋不癡。則意業清淨。如此十惡永斷。三業氷清。是為淨心之要。於此清淨心中。厭娑婆苦。發願往生安養。立念佛正行。然念佛必要為生死心切。先斷外緣。單提一念。以一句阿彌陀佛。以為命根。念念不忘。心心不斷。二六時中。行住坐臥。拈匙舉筯。折旋俯仰。動靜閒忙。於一切時。不愚不昧。並無異緣。如此用心。久久純熟。乃至夢中。亦不忘失。寤寐一如。則工夫綿密。打成一片。是為得力時也。若念至一心不亂。則臨命終時。淨土境界現前。自然不被生死拘留。則感阿彌陀佛放光接引。此必定往生之效驗也。然一心專念。固是正行。又必資以觀想。更見穩密。佛為韋提希。說十六妙觀。故得一生取辦今觀經現存。若結淨侶同修。任各志願。於十六觀中。隨取一觀。或單觀佛。及菩薩妙相。或觀淨土境界。如彌陀經說蓮華寶地等。隨意觀想。若觀想分明。則二六時中。現前如在淨土。坐臥經行。開眼閉眼。如在目前若此觀想成就。臨命終時。一念頓生。所謂生則決定生。去則實不去。此唯心淨土之妙指也。如此用心。精持戒行。則六根清淨。永斷惡業煩惱。則心地清淨。觀念相繼。則妙行易成。淨土真因。無外此者。若但口說念佛。求生淨土。若淨戒不持。煩惱不斷。心地污穢。佛說是人。永不成就。是故行人。第一要持戒為基本。發願為助因。念佛觀想。為正行。如是修行。若不往生。則佛墮妄語矣。

    示念佛參禪切要

    念佛審實公案者。單提一聲阿彌陀佛作話頭。就於提處。即下疑情。審問者念佛的是誰。再提再審。審之又審。見者念佛的畢竟是誰。如此靠定話頭。一切妄想襍念。當下頓斷。如斬亂絲。更不容起。起處即消。唯有一念。歷歷孤明。如白日當空。妄念不生。昏迷自退。寂寂惺惺。永嘉大師云。寂寂惺惺是。寂寂無記非。惺惺寂寂是。惺惺亂想非。謂寂寂不落昏沈無記。惺惺不落妄想。惺寂雙流。沈浮兩捨。看到一念不生處。則前後際斷。中閒自孤。忽然打破漆桶。頓見本來面目。則身心世界。當下平沈。如空華影落。十方圓明。成一大光明藏。如此方是到家時節。日用現前。朗朗圓明。更無可疑。始信自心。本來如此。從上佛祖。自受用地。無二無別。到此境界。不可取作空見。若取空見。便墮外道惡見。亦不可作有見。亦不可作[糸-八]妙知見。但凡有見。即墮邪見。若在工夫中。現出種種境界。切不可認著。一咄便消。惡境不必怕。善境不必喜。此是習氣魔。若生憂喜。便墮魔中。當觀惟自心所現。不從外來。應知本來清淨。心中了無一物。本無迷悟。不屬聖凡。又安得種種境界耶。今為迷此本心。故要做工夫。消磨無明習氣耳。若悟本心本來無物。本來光明廣大清淨湛然。如此任運過時。又豈有甚麼工夫可做耶。今人但信此心。本來無物。如今做工夫。只為未見本來面目。故不得不下死工夫一番。方有到家時節。從此一直做將去。自然有時頓見本來面目。是出生死永無疑矣。

    示海濶禪人刺血書經

    禪人發心。書華嚴五大部經。特禮匡山請益。老人因示之曰。毗盧遮那。安住海印三昧。現十法界。無盡身雲。說華嚴經。名普照法界修多羅。若正報身。諸毛孔中。放光明說。若依報世界。草芥微塵。則塵說剎說。如是演說。盡未來際。無閒無歇。如是之經。充滿法界。所謂一字法門。海墨書而不盡。今子以有限之身心。涓滴之身血。若為而盡書之耶。雖然。此經果不能書。則一切眾生絕分矣。且曰。法界之經。則凡在法界。無非此經。若悟毗盧。以法界為身。則自己身心。亦同法界。此則日用現前。動靜語默。拈匙舉筯。欬唾掉臂。皆法界之大用。是則何莫而非書寫此經之時耶。若身同法界。則一一毛孔。皆悉周徧。如是則舉一滴之血。當與性海同枯矣。所以普賢大士。剝皮為紙。柝骨為筆。刺血為墨。量等法界。是則全經不出一字。即書一字。亦同全經。何況百軸之文。禪人苟能作如是觀。則自書者。與見聞者。及禮拜讚歎。一香一華。而作供養。乃至執勞運力者。無不同歸法界。如是功德。豈可得而思議。禪人若無如是眼。作如是行。亦不免揑目見空華。豈不重增顛倒想耶。

    示曹溪沙彌能化書華嚴經

    佛云。佛種從緣起。是故眾生正因。佛性本具。但以無明堅固。不遇善緣。終不能發。如種子在地。要假雨露陽和之緣。方能抽芽發幹。乃至開花結實耳。老人未至曹溪。諸沙彌所習世俗之業。且不知有佛有僧。安知佛法哉。自老人開化。種種方便。誘引教導。始則知為僧矣。既而以佛性難明。先教書寫華嚴大經。使知親近隨順佛法。信心若發。方可引入佛慧。初則二三其人。自是人人相望發心。不十年閒。書此大經者。已成十餘部。六祖入滅已來千年。今日之事。從前所未有也。佛性人人本有。恒沙功德。人人本具。以無知識開導。皆以性德而造惡業。招三途之苦報。若悟此佛性。則轉惡業。而為無量淨土莊嚴。今沙彌能化。能以造業之心。轉為淨土莊嚴。作成佛真因。所謂智種含於心地。遇法雨慧日之緣。故能發菩提芽。生長善根。抽功德枝。開萬行花。將來必成菩提妙果。此正所謂佛種從緣起也。老人往往開示曹溪。諸弟子等。若從此人人勇猛。發無上心。有志佛法。究明己躬大事。即如六祖住世時。發明自心者。千人之中。豈止三十餘人而已耶。是在遞相轉教之功耳。

    示惺初元禪人書經

    性元禪人。來參匡山。老人字之曰惺初。發願書寫大經。老人因示之曰。出家修行。佛說方便多門。固在各各發心何如耳。第一向上參禪。求明自心。志了生死。次則深窮教海。志願宏通。護持正法。續佛慧命。又次則深厭生死。專心淨業。願生西方。此皆理行。為最上者。若夫事行種種。至於書寫經典。乃六種法師之一。是佛稱讚者。故法華說持經法師。現世肉身。得六根清淨。此豈事行可擬哉。且云。舉手低頭。皆已成佛。此稱性之行。又豈可以描抹點畫致耶。老人昔住五臺。曾刺血泥金。書寫華嚴大經。每於書寫之中。不拘字之點畫。大小長短。但下一筆。則念佛一聲。如是點點畫畫。心光流溢念念不斷不忘。不錯不落。久之不在書與不書。乃至夢寐之中。總成一片。由是一切境界。動亂喧擾。其心湛然得一切境界。自在無礙解脫門。乃至一切見聞。無非真經現前。以此證之。則書經之行。妙在一心不亂。又豈若童蒙抹硃。便以書經求功德耶。禪人試以此行。如是書寫。如是受持。似有少乃相應。若以描寫為妙行。博名高為求供養之資。則又不若尋常粥飯。為無事僧也。勉之。

    示昭凡庸禪人

    庸禪人。往參老人於五羊。嘗示以無生之旨。頃來謁匡山。見其為道之志彌篤。而參究工夫未純。以未把作一件真實大事耳。老人因示之曰。古人學道。第一要為生死心切。不是要求[糸-八]妙道理也。所言生死者何。即吾人日用現前。種種塵勞境界中。遇境逢緣。若逆若順。內心習氣。引發現行。起愛憎取捨等。種種妄想分別心也。以念念攀緣。起善惡等種種業行。都作未來生死根株。以妄想無涯。故生死無際。所以眾生長劫流轉。生死苦海。無出頭時。良由不知自心之過也。故云。若不了自心。云何知正道。古今學道人。有志出生死者。單要求明自心耳。以此心一向麤浮。如沸湯烈燄。未常一念清冷。故古人權設方便。將一則公案。教學人念念提持參究。如僧問趙州。狗子還有佛性也無。如永明教人。審實念佛的是誰。即此一無字誰字。便是斷生死命根之利劒也。然此參究審實。只是覷此無字誰字。起從何處起。落向何處去。只看者一念起落處。要見起滅根源。若參到極則處。將一念生滅妄想迸斷。打破漆桶。頓見本來面目。到此便將佛祖向上鼻孔。一時盡在自己手中。從此識得本來人。更不疑張三李四。恰元來是自己本命元辰。如是有何[糸-八]妙可求。又何必向他家屋裏求耶。然此一著。若不是最初發心。為生死切。任你做盡伎倆。都是鬼家活計。縱有一知半見。都是魔說。凡有所作。皆是魔業。可惜百千萬劫。難遇一段大事因緣也。禪人果有志此事。直須將自己胸中從前世諦。伶俐聰明知見。及種種妄想。一齊折合。歸向到一念上做。將一句話頭。作橫空寶劒。斬斷從前妄想。如斬亂絲。果能如是下毒手。做苦切工夫。若無真實悟處。則從上佛祖。皆墮妄語矣。所最忌者。唯是無真實心。只將參禪做面皮說好看話耳。

    示履初崇禪人

    禪人生長豫章。素有向上志。聞老人逸老匡山。遂棄世諦緣。潔心來參。因留入眾。隨時入室。久之。察其多軟暖之習。而骨氣不剛。故入道之心不猛。居常策其不逮。一日拈香請益。老人因示之曰。子有向道之志。而無振拔之氣者。以心力不純。故骨不勁。骨不勁。故無剛毅勇猛之志。所謂中無主不立耳。所以中無主者。以第一無真實為生死心故。無決定久遠不退之志。既無決定之志。則一切趨操。無特達之行。所以因循舊習。悠悠日月。但守閒散。任意以為自在無拘。於心既不知撿。而於四大幻身。亦無支持之力。故日用現前。全無真實工夫。亦無真實受用耳。從今日去。先要發一片真實為生死心。立一定久遠不退之志。盡此形壽。決定要究明己躬下一段大事。畢竟要齊古人。方不負此生平。要如古人。必以一則公案。為參究話頭。如永明大師。念佛審實的公案。最為穩當。即將心中。從前一切夙習知見妄想思筭。一齊放下。放到無可放處。單單提起一聲阿彌陀佛。即看此念起處審實者念佛的是誰。且念且審。又審又念。靠定一念。審實得力處。便覺心如墻壁。究到究不得處。便是得力時節。如此久久參究。參到心無用處。如老鼠入牛角時。忽然一念迸裂。便是了生死的時節也。子能如是用心。如此著力。自然骨剛氣猛。名為挺特丈夫。視前軟暖之狀。真日劫相倍矣。子其勉之。

    示慧鏡心禪人

    吾佛說法。以一心為宗。無論百千法門。無非了悟一心之行。其最要者。為參禪念佛而已。而參禪乃此方從前諸祖創立。悟心之法。其念佛一門。乃吾佛開示三賢十地菩薩。總以念佛為成佛之要。十地菩薩。已證真如。豈非悟耶。然皆曰。不離念佛念法念僧。善財參五十三善知識。第一德雲比丘。即單授以念佛解脫門。及至末後。參見普賢。為入妙覺善知識。乃專回向西方淨土云。親覩如來無量光。現前授我菩提記。由是觀之。即華嚴為最上一乘。而修稱法界行。始終不離念佛。十地聖人。已證真如。尚不離念佛。而末法妄人。乃敢謗念佛為劣行。又何疑參禪念佛為異耶。是闕多聞。不知佛意。妄生分別耳。若約唯心淨土。則心淨土淨。故初參禪未悟之時。非念佛無以淨自心。然心淨即悟心也。菩薩既悟。而不捨念佛。是則非念佛。無以成正覺。安知諸祖。不以念佛而悟心耶。若念佛。念到一心不亂。煩惱消除。了明自心。即名為悟。如此則念佛即是參禪。若似菩薩。則是悟後不捨念佛。故從前諸祖。皆不捨淨土如此。則念佛即是參禪。參禪乃生淨土。此是古今未決之疑。此說破盡。而禪淨分別之見。以此全消。即諸佛出世。亦不異此說。若捨此別生妄議。皆是魔說。非佛法也。

    示修六逸關主

    余初度嶺。至五羊時。菩提樹下。弟子修六逸公。即相率同輩歸依。乃至出嶺之南嶽。遊吳越。相從於艱難困苦中。始終二十五年。未嘗少閒。及余歸隱匡廬。公素為生死心切。志求向上。亦相從於金輪峯頂。閉死關三年。單提一念。幸有自信之地。今以省師歸故山。拈香請益。老人因示之曰。出家為生死。求向上一路乃本分事。禪人死關三年。其於放下身心。抖擻客塵煩惱。消磨習氣。乃最初一步。業已自信。但於參究生死病根。未能頓拔。以參禪先須識取生死病根。方能用藥調治耳。何謂生死病根。以貪瞋癡慢。皆以我見而為根本。一切聖凡。二種生死。皆因執我。然我依見立。是則妄見。乃我執之本。稱為法身之刺。見刺不拔。生死難出。是以一切凡夫。執身心人我是非之見。一切外道橫執邪見。二乘聖人。執生死涅槃。欣厭取捨之見。一切菩薩。執有生可度。有佛可求之見。等覺聖人。未忘佛見法見。故有二愚。乃至祖師門下。初學參禪者。則多先起待悟之見。於未悟中。妄起未得謂得之見。及有一念狂心暫歇處。即執為妙悟。便生得少為足之見。即將古人言句。攀扯回為己解。執為[糸-八]妙之見。以此蘊集於懷。不肯唾却。久之釀成毒藥。以致悞墮邪見。縱有一念頓悟自心。本來無物。則又墮在光影門頭。以為究竟之見。所以雲門道。只饒得到法身。為法執不忘。己見猶存。墮在法身邊。謂之抱守竿頭。則永無超脫之見。總之但有絲毫情見未除。皆是生滅邊收。通是生死病根。縱然悟得。尚屬生死。故云悟之一字。亦須唾却。何況全未了悟。但依希恍忽。便起知見。自以為得。即將古人現成語句。把作自己妙悟。此皆墮自欺。全非真參實究功夫。如此用心。皆是未識生死病根之過也。所以古德云。不用求真。唯須息見。苟知見消亡。不真何待。所以佛示阿難云。見見之時。見非是見。見猶離見。見不能及。此其究竟窮元。單以見為生死病根。以從法身而起妄見。見有身心世界。而沈生死。故今以離見為出生死。證法身之極則也。馬鳴大師。示人以離念為真修實證。以因念有見。若見謝則念自離。妄自泯矣。是知貪瞋煩惱之病根淺。唯獨見刺之病根深。最為難拔。故參究工夫。煩惱易斷。習氣難除。習氣不除。則妄見潛滋。妄見滋。則縱有悟處。皆成習氣。以成魔見矣。所以棱嚴經中。說見魔最深。隱而難知也。禪人有志。真參實究。直須看破。切不可墮在知見網中。正當做工夫時。只將趙州無字。與六祖本來無一物同參。於未提起時。先將身心內外。一齊放下。放下又放下。放到無可放處。透底看者無字。畢竟有什麼氣息。纔有一念起處。當下一覷。覷定看他。畢竟是个甚麼。如此安身立命。在話頭上靠定。深錐痛劄。一念不移。如老鼠咬棺材。自有透脫時也。切不得將古人公案言句。蘊在胸中。將來比擬。以擬心即錯。決不是古人見處。至於尋常應緣時。只將話頭靠定。歷歷孤明。自然不被境風搖奪。乃至與人接談時。切不可將古人公案。作自己知見。以資談柄。此一種病根最深。以正當說時。直圖爽快。全不知不是自己本分事。以此縱心矢口。全不曾回頭照看。所以不知是病。若養成此病。則將為大我慢魔。乃狂魔之所攝持。今目中所見。緇白好禪者。比比皆然。不可不懼也。古人參禪。無別[糸-八]妙。只是肯將凡情聖解。一齊掃却。放得胸中空落落。不留絲毫知見作主宰。知見不存。則真見發光。自然了無一物矣。如此放下時。則當人一念。如大火聚。一切塵情習氣。一觸便燒。如紅爐片雪。絕無影跡可留。回觀一切知見邊事。如說夢耳。所以道。參禪無訣法。只要放得下。若放下一念。則一念真實。若念念放下。則念念真實。若徹底放下。則盡未來際。徹底真實矣。公行矣。能不忘此叮嚀之言。則與老人眉毛撕結。未常有絲毫閒隔時也嗟嗟。老人老矣。儻負此緣。錯過此生。則再求今日之緣。又不知幾千萬劫也。

    示慧[糸-八]興後禪人

    東海佛法不行之地。自靈山桂峯師開化。令捨邪歸正者不少。老人昔居海印寺。歎師法利之盛。其諸弟子。能說法者居多。今學人興後。乃嫡孫也。老人別靈山。二十有八年矣。辛酉歲後。來參匡山。改歲後辭歸故山。請益修心法要。老人因示之曰。佛最所訶者。煩惱所知二種障。為生死根本。然煩惱障。乃貪瞋癡愛。為凡夫生死根本。所知障。乃佛法知見。為三乘聖人。生死根本。苟二障不除。則眾苦無由得出也。嗟今世人。不知佛法者。固無足怪。即學佛法人。不斷除煩惱又以所學佛法。為所知障。生長我慢。重增煩惱。心地染污。種子觸發。現行放逸。身心毫無撿束。循情造業。豈非大謬耶。學人今聞老人開示。知為生死大事。發心參求。本地工夫。此乃最勝願力。但今參究工夫。不用別求。只要將胸中舊有習氣種子。一一打點乾乾淨淨。不許觸發現行。就於日用對境逢緣。起心動念處。當下看破。不許相續。其用心下手。只如棱嚴經所說。觀音耳根圓通。旋倒聞機。返聞自性。一則觀門。最好用心。若於日用見聞處。果能返觀自性。則不隨外境流轉。如此念念返流。則念念是歸真之路。如此用心。若習氣不除。觸發現行。定不得力。此全在違現業一著。為最上行也。然又必要為生死心切。乃肯下死工夫耳。學人實為生死。真切用心。乃有受用。不是說了便休。作一種佛法知見也。

    示淨心居士

    往老人過吳中。淨心居士。參禮請益。老人示之以念佛法門。以念佛如水清珠。能清濁水。故以淨心為道號。別數年矣。今書來云。念佛難成一片。復請開示。老人因示之曰。修行第一要為生死心切。生死心不切。如何敢云念佛成片。且眾生無量劫來。念念妄想。情根固蔽。即今生出世。何曾一念痛為生死。日用念念循情。未常返省。今欲以虗浮信心。就要斷多劫生死。所謂滴水救積薪之火。豈有是理哉。若果為生死心切。念念若救頭然。只恐一失人身。百劫難復。要將此一聲佛咬定。定要敵過妄想。一切苦念念現前。不被妄想遮障。如此下苦切工夫。久久純熟。自然相應。如此不求成片。而自成一片矣。此事如人飲水。冷煖自知。告訴不得他人。全要自己著力。若但將念佛做面皮。如此驢年無受用時。直須勇猛。更莫遲疑。

    示仁天老宿持法華經

    仁天大德。誦法華經二十餘年。將行請益。因謂之曰。法華最上一乘。乃吾佛久秘之要。為授記諸弟子之券書也。六祖云心迷法華轉。心悟轉法華。誦經不解意。與義作讐家。二十七祖云。入息不居陰界。出息不涉眾緣。常轉如是經。百千萬億卷。如上二祖所說。仁天畢竟如何持此經耶。經云。是法非思量分別之所能解。如是。則六祖縱許解意。亦未能持。又云。此經開方便門。以示諸法真實之相。如是。則山河大地。草木瓦石。無非實相。縱若二十七祖。離出入息亦未能持。然則仁天畢竟如何持耶。如佛所說。持品。乃至展轉第五十人轉教持經。功德不可思議。由是觀之。轉教之功。不論解義不解義。離息不離息。但能一念信心。自知本有。則慧命不斷。由是老人。最讚青蓮法社。以持法華為妙行也。以一聞此經。便下成佛真種。仁天以此轉教多人。能如佛所讚歎。更有何法。過於是乎。

    示沈大潔

    禪淨二行。原無二法。永明大師。示之於前矣。禪本離念。固矣。然淨土有上品上生。未常不從離念中修。若曰念佛。至一心不亂。豈存念耶。但此中雖是無二。至於下手做工夫。不無巧拙。以參究用心處最微最密。若當參究時。在一念不生。若云念佛。則念又生也。如此不無兩橛。念就參究念佛處。打作一條。要他不生而生。生即不生。方是永嘉惺寂雙流之實行也。何耶。若論參究提話頭。堵截意根。要他一念不生。如此雖是參的工夫。古人謂抱樁搖樐。只者要他不生的一念是生也。豈是真不生耶。只如念佛。若將一聲佛號。挂在心頭。念念不忘。豈是真一心不亂。古人教人參活句。不參死句。正在生處。見不生意。如經云。見剎那者。方悟無生。即此一語。則參究念佛。當下可成一條矣。道人諦聽。參究念佛。此中易落淆譌。不可忽也。如何參究即念佛。念佛即參究耶。如今參究。就將一句阿彌陀作話頭。做審實工夫。將自己身心世界。并從前一切世諦。俗習語言。佛法知見。一齊放下。就從空空寂寂中。著力提起一聲阿彌陀佛。歷歷分明。正當提起時。就在直下看覰。審實此念佛的是誰。重下疑情。審之又審。疑之又疑。如驢覰井。覰來覰去疑來疑去。疑到心思路絕處。如銀山銕壁。無轉身吐氣處。是時忽然磕著觸著。真無生意。忽然猛的現前。時則通身汗流。如大夢覺。到此方信生即無生。無生即生。參即是念。念即是參。回頭一看。始知向來。如在含元殿裏覓長安也。如此做工夫。最怕將心要悟。才有要悟的心。便是攔頭板也。只管一直做將去。不計工程。即到做不得時。則打起精彩。又從新做起。又切不可貪求[糸-八]妙。即有一念暫息。寂靜歡喜。切不可當作好處。直須吐却。切不可將佛祖[糸-八]言妙語來作證。當作佛法。又不可墮在無事甲中。以此為得。總之一切聖凡。迷悟都不管。單單只是追求一念下落。追到趕盡殺絕處。久久自見本來面目。如十字街頭見阿爺。更不向人問覓也。看來此事。元是人人本分上事。更無甚奇特處。道人真真實實為生死大事。試從此下手。決不相賺。

    憨山老人夢遊集卷第九


憨山老人夢遊集卷第十

    法語

    示本懷印禪人

    昔吾佛於靈山會上。欲以妙法華經付囑有在。令於末世受持。廣宣流布。無論人天百萬。即得授記。諸弟子竟無一人。敢於娑婆世界流通此法者。必待地涌之眾。乃能荷擔。持此法者。豈易易哉。以五濁惡世。眾生薄福。其性剛強。最難調伏。是以吾佛教持經者。必以忍辱為第一行。故曰。如來滅後。欲為四眾說是經者。應入如來室。著如來衣。坐如來座乃可為眾廣說此經。如來室者。一切眾生中。大慈悲心是。如來衣者。柔和忍辱心是。如來座者。一切法空是。安住是中。然後以不懈怠心。乃可為眾說是法華經。故佛自述其往昔求法之行。如提婆達多世世之冤害。及常不輕之禮拜。四眾乃至辱罵。或加刀杖瓦石。種種苦事。皆歡喜忍之。無一念懈退。此正教菩薩法。末世持經之最勝行。吾徒為佛子。苟無忍行。又何以持佛慧命。使不斷哉。及授付囑持。經之菩薩。則誓之曰。種種苦事。皆當能忍。是以佛說觀三千大千世界。無有如芥子許。不是菩薩為求菩提捨身命處。乃至頭目髓腦無有悋惜。故教持經者。先以忍行。悲此法末。非大忍力。又何能護佛法。續慧命乎。老人每每以忍行開示禪人。禪人能篤信老人。亦能以忍力自持。今不但卒保道場。亦且成就己行。切不可以世諦尋常觀之。更於此外。別求生死法也。且此經乃吾佛世尊為一大事因緣。故出現於世。一大事者。乃眾生本有佛之知見也。佛知見者。以能見諸法實相也。以眾生迷真知見。但認五蘊幻妄身心。而不見真實之相。若見實相。則三界上下。了無一法。又何生死可寄耶。如此。豈獨參禪能了生死。而持經不能了生死乎。若南岳天台。皆悟實相之大宗師。儻法社諸侶讀誦此經。能有一人。如天台悟入法華三昧者。即此靈山一會。儼然未散如是。則護持之人。具足恒沙功德不可思議矣。佛為此法。劫劫生生。捨此身命。禪人即能捨此一生。成大法益。又何外慕別求佛法乎。今縱不能了生死。即仗此法為舟航。願力持之。於生死海中。亦必終有到彼岸時。猶勝從前虗生浪死也。禪人既信老人語。從此發起大忍力。大精進力。是名真法供養如來以成普賢大行。切不可起生滅心。立人我見。而生退墮之想也。

    示新安仰山本源覺禪人

    本源覺。重興仰山道場。三十餘年。幻出種種莊嚴。皆自心力。誦圓覺梵行二經。亦二十餘年。精持淨行。皆從宿習般若中。今禮匡山。請授大戒。拈香請說圓覺大義。老人因示之曰。佛說三界上下法。唯是一心作。所謂圓覺流出一切清淨真如。菩提涅槃。及波羅蜜。教授菩薩。是故為佛弟子。若達唯心法門。則一切染淨因果。皆即現前。念念轉變。故曰。心淨則佛土淨。直如仰山因緣。向皆危石巉嵒。荒榛茂草。今一旦幻此道場。如從天至。皆從最初一念。堅固信心。故致如斯廣大佛事。由是觀之。則西方淨土。又豈從心外得耶。老人今為禪人。特授梵網金剛寶戒。此戒名為毗盧遮那心地法門。經云。若授佛戒。即入諸佛位。是知一念信心。即開佛知見。一切佛土。應念現前。故諸佛淨土。皆從金剛心地建立。禪人果能了知此法門。從此向前。日用頭頭。一切運為。明明了知。皆從自心流出。則法法皆為淨土真因。更能將一聲阿彌陀佛。念念不忘。心心不昧。念至動靜無二。寤寐如一。則現前步步皆踏淨土。寶地經行。即此身心。已坐蓮華胎中。直至臨命終時。纔捨此身。即花開見佛。如從夢覺。到此始知生死如夢。淨土如幻。一念之閒。永居不退。此外更有何法。出生死乎。禪人久修梵行。第未親聞善知識。打破從前妄想夢。但了法法唯心。何用別求佛法。努力珍重。

    示陳善人

    楚沔稱名郡。故文憲之邦。但法門善知識過化者希。觀智禪人。杖錫於此。掩關三年。一時向化者眾。適來善人。乃舊歸依信心弟子也。遠參匡山老人。為求開示。以傳白大眾。老人因示之曰。在家男女。能持五戒。謂不殺。不盜。不邪婬。不妄語。不飲酒食肉。佛住世時。常在法會稱優婆塞優婆夷。此云近事男女。以堪親近承事三寶故。其所修者。精持五戒。免墮三途苦趣。是為天人之福。故曰。五戒不持。人天路絕。若持五戒。第一要明信因果。善惡報應。如影隨形。謂作善因福果。定生人天。若造惡因惡果。必墮三途苦趣。且觀世之高官尊爵。富貴榮華者。此等必是前世修福。供養三寶。齋僧布施。印經造像。修寺建塔。濟貧拔苦之所感招。其長壽多男。父慈子孝。夫唱婦隨。兄友弟恭者。必定從放生不殺。持齋戒中來。在家有能持此五戒者。即五常備矣。謂不殺。仁也。不盜。義也。不邪婬。禮也。不妄語。信也。不飲酒。智也。儒門能此者。即成德之君子矣。持齋豈分外事耶。其中有上智高明之士。既持此戒。復念人世無常。如風中燭。怕生死此。一失人身。萬劫難復。如此思惟。念生死苦。求出離心切。更宜發心。持念阿彌陀佛。將此一句佛。橫在胸中。心心不斷。念念不忘。朝暮禮佛誦經。回向西方。求生淨土。若念佛念到一念純熟。一心不亂。臨命終時。見阿彌陀佛。放光接引。投托蓮花。以為父母。花開見佛。從此永出生死輪回之苦。長揖三界。是名菩薩。此念佛功夫。古今在家男女行持。一生取辦。生西方者不少。故曰。唯有徑路修行。但念阿彌陀佛。此外別求。皆為邪見邪行矣。善人持此。轉化同類。一人一家。以及一鄉一郡通都為佛國矣。但願努力修行。只要信心真切。一念奉行。不必別求[糸-八]妙佛法。

    示盛蓮生

    老子云。吾所大患。為吾有身。若吾無身。吾有何患。圓覺經云。我今此身。四大合成。當觀身中堅硬歸地。潤濕歸水。煖氣歸火。動轉歸風。四大各離。今者妄身。當在何處。如此諦觀。此心久久純熟。身相忽空。種種煩惱。皆從妄想顛倒而生。如夢顛倒本來不有。當煩惱時。直觀此心妄想。從何處生。追到本無生處。則妄想不生。妄想不生。則煩惱空。身心忽空。則一切煩惱。當下消滅。應念即入清涼極樂國矣。此觀喫緊。乃脫苦之妙藥。然初心觀未易成。但將阿彌陀佛。審實話頭。切切不忘。若妄想起時。提起話頭一拶。則妄想自滅以尋常無有正念。故專逐妄想流轉。攀緣不停以滋苦耳。一切諸法。皆自心生。心外無法。若不觀心。而求脫若之路。猶却步而求前也。只須發勇猛心。切不可說不能。乃自畫耳。

    示吳啟高

    啟高久歸三寶齋心有年。今來匡山。求授戒法。為法門弟子。以結未來出世之緣。因詺名福常。號淨心居士。為授優婆塞戒。復拈香請益。老人因示之曰。一切世閒種種業行。皆是無常。盡為苦因。故感生娑婆國土。眾生所聚。故名堪忍。愚迷之人。以苦為樂。轉滋貪愛。更增苦本。不知出苦之要。是為顛倒。故舉世之人但有一念。知是無常苦空。發心求出離者。是即大智慧人。但有一念返省。發起厭苦之心。便是出苦之路。但有一念求生淨土之願。即是成佛之本。所以佛說戒法。教人止惡修善。以惡止則心淨。善修則苦滅。苦滅則福增。心淨則為淨土之因。苦滅則為極樂之本。福增則為常樂之果。是知一念發起受戒之心。則眾苦可斷。眾福可集。生死可出。淨土可生。皆從最初一念。發心為因地也。居士今日既能知此事。發此心。故凡所作。即是出世之行。雖未出家。即名佛子。從今果以持戒之心念佛。淨除心中夙染。貪瞋癡愛。種種煩惱。則心地清淨。以此淨心念佛。念念不忘。心心不斷。即日用現前。事事皆是淨土之因。即所施種種。四事供養三寶者。皆為莊嚴淨土之資。所謂心淨則佛土淨。唯心淨土。自性彌陀元不離當人一念。是為真實法行。所謂真常之福。從淨心中謂是故也。居士果能諦信不疑。何用別求佛法。但不可作世閒尋常事。目之則道念自堅。信心日長矣。珍重珍重。

    示無知鑑禪人

    出家人。先須要知出家割愛辭親。本為求出生死。若為生死大事。要知世閒一切諸法。皆是苦本。身是苦聚。必要發心修行。求出苦之道。先須看破。現在身心境界。當觀此身。乃地水火風。四大假合成形。四大各離。今者妄身。當在何處。如此看破。則不為此身謀求。種種受用之樂。次要看破。現前見聞知覺。全是妄想用事。總非真心。以此妄心。造種種業。起心動念。無非是業。無非是罪。即此一念。便是生死苦本。切不可隨他妄想流轉。日用密密觀察。妄想起處。就要看破。當下消滅。切不可隨他相續。攀緣往而不返。若觀察不定。無巴鼻時。但將一聲阿彌陀佛作話頭。緊緊抱定。念念不忘。有此話頭作主。但見妄想起處。即提起佛來。是為正念現前。則妄念不待遣而自消矣。如此二六時中。密密用心。唯此一念為主。其餘一切妄想皆為客。客主若分。久久純熟。則妄想自消。真心自顯矣。禪人若果有志。為生死大事。但以此一念為真。其餘世閒種種伎倆。作詩寫字。乃至攀緣。交遊放浪。皆是顛倒癡迷之事也。若不慕實行。專事虗浮。縱放六情。遊談無根。空喪光陰。不唯虗生浪死。抑恐惡業難逃。千生百劫。無出頭時也。

    示徐清之

    佛說三界上下法。唯是一心作。言三界上者。乃出世四聖。謂佛。菩薩。聲聞。緣覺也。三界下者。乃六道凡夫。謂天。人。修羅。三善道。及地獄。畜生。餓鬼。三惡道也。是則十法界中。一切聖凡。善惡因果。依正莊嚴。皆由一心之所造。然此一心非別。乃吾人日用現前。分別了知之心也。既然一切由心。非次第造。乃日用現前。念念所作之業。於十法界流轉。若一念由貪瞋癡所作十惡身三口四意三惡業。則就三途苦趣之因。若一念轉十惡而為十善。則為人天妙樂之因。若一念善惡兩忘。內不見有我。外不見有人。一心寂靜。則為聲聞出苦之因。若觀目前苦樂逆順。由因緣生滅。流轉還滅。則成緣覺之因。若一念了知人法無我因緣。性空無有作受者。而不妨現行布施持戒忍辱。六道之行。化度眾生。則為菩薩之因。若一念頓悟自心。本來光明廣大。無不包容。無不濟度。了無一法當情。生佛平等。即為成佛之因。故此一心。廣大無外。本來清淨。圓滿光明。若日用念念悟此。則雖居塵勞。而為出世之人矣。此所以維摩稱為不二法門也。居士若能體此而行。則一切恩怨是非人我。煩惱情根。應念化成光明藏矣。日用一切境界。試此觀看。念念覺察。若不能安忍。為煩惱之所障礙。纔見起處。即將六祖本來無物一句提起。如金剛王寶劒。則一切煩惱。當下冰消。身心化作清涼池矣。如此力行。若能精進不退。則頓證大解脫場。又何此外別求佛法哉。

    示若曇成禪人

    成禪人。約同志於金沙之東禪。結青蓮社。以持誦法華經為業。凡入社者。必先熟讀此經。能背誦而後入堂。不數年閒。能持者數十輩。去住不一。唯禪人一志不移。遂以此為盡形壽焉。請益老人。因示之曰。此經乃吾師釋迦世尊。特為開示眾生。佛之知見。為成佛真種。故述其往因。謂於大通智勝佛時。為十六王子。得聞此經。展轉傳持故。凡曾從聞者。必生生世世。共生一處。以持此經為行故。昔受化者。直至今生。於靈山會上。各各授記成佛。乃的示此經。為成佛正因真種也。故委明持經之法師。即於現世父母。所生六根。必得清淨。如經具明。金口親宣。非虗語也。此經自入中土。受持者多。獨南岳思大禪師。所悟精深。天台智者大師。讀誦此經。乃見靈山一會。儼然未散。思大師曰。此法華三昧也。非子莫證。非我莫識。故天台因之建立止觀妙門。發明百界千如實相之旨。向後依止觀而悟明一心者。如永嘉而下。非一人也。是知此經為成佛之妙行明矣。唯六祖云。心迷法華轉。心悟轉法華此又示持此經者。第一義門。禪人今持此經。試向未展卷軸已前。突開頂門正眼。爍破無明。諸法實相。觸處洞然。則見色聞聲目前現證。嘗轉如是一卷真經。頓將八識田中。歷劫已來。愛憎煩惱種子。盡化為光明藏。如是受持。是真精進是明真法供養如來。若徒以紙墨文言為妙法。以循行數字為持經。而心地未淨。煩惱未空。此何異以水泡為摩尼。以蒸沙為飯本。如是則牛皮未透。豈圖遮眼而已耶。

    示觀智雲禪人

    學道人。以等心死誓。為出生死第一義。又放下為入道之要。古人云。志當歸一。久而不退。他日必知妙道所歸。此五乳為老人歸真之所。禪人歸依老人之心。一生居半。今幸有此卓錐之地。正是爾等。放捨身命處。生則同修。死則同歸。爾當放下諸緣。一心寂靜。於此集二三同志。老者專心念佛。精修淨業。誓死為期。則法道常存。慧命不斷。是不負歸依之念也。應念爾祖樂天公。與老人有三世之誼。自當以義為質。絕無二念。若別存一念。則非真實為生死人。凡居常。務要以法為懷。綱維叢林。調和大眾。內外一體。賓主一心。兼忘人我。勦絕是非。了得煩惱本空。便是出生死路。即此心地清涼。便是淨土之要門也。爾其勉哉。勗哉。

    示凝畜通禪人

    佛祖修行之要。唯有禪淨二門。兼以萬行莊嚴。是為正修行路。比來學人。參禪者多。被邪師過謬。引入邪見稠林。墮我慢魔。增外道種。是大可憂。況十無一人。得解脫處。似此不唯自誤。亦且誤人。可不懼哉。是故老人。極力主張。淨土真修。世人不知。都輕視為尋常不知念佛之妙。故多錯誤耳。且念佛即是參禪。更無二法。即念佛時。須先將自己胸中。一切煩惱妄想。貪瞋癡愛。種種襍亂念頭。一齊放下。放到無可放處。單單提起一聲阿彌陀佛。歷歷分明。心中不斷。如線貫珠。又如箭筈。相拄中閒。無一毫空隙處。如此著力靠定。於一切處。不被境緣牽引打失。如此日用。動中不襍不亂。夢寐如一。如此用心。念到臨命終時。一心不亂。便是超生死淨土之時節也。若但口說念佛。心地不淨。妄想不除。只道念佛不靈驗。如此縱到三生六十劫。亦無出頭分。爾其勉之。

    答德王問

    承大王諭使者。訪問山僧修行直捷法門。云。王已能持不殺戒。齋蔬三年。但念末後一著為急。有何法修持。至臨終安樂。後世不迷。此乃大王宿習。般若根深。積生修習。故今處富貴尊位。不昧本來一念。真切參求法要。山僧愚劣。敢以實對。惟佛說法度人。如應病之藥。方便多門。不是一種。自教流此土。古今依奉。修行者。有禪與教兩門。人人共由。禪則傳燈諸祖。直貴了悟自心。其下手工夫。則心單提話頭參求。直至明見自心而後已。此獨被上上根人。一超直入。又須善知識時時調護提撕。方得正路。在昔王臣。亦有能者。葢不多見。是乃出家人易為行耳。今大王尊居深密。不易接見善知識。故不敢以此勸進。其有依教修行昔有天台智者。大小止觀。乃成佛要門。其大止觀文繁難於理會。其小止觀。雖簡易。其實要說解明白而下手安心。亦不易入。即能知能行。亦難得親切。日用現前。境界逆順處多用不上。況末後大事乎。此法亦非大王所易行者。亦不敢進。今獨有佛說西方淨土一門。專以念佛一事為要。以觀想淨境為正行。以誦大乘經為引發。以發願為趣向。以布施為福田莊嚴。此實古今共由。不論貴賤智愚。俱能真實下工夫。故萬人修行。萬人效驗。此願大王留意焉。謹將日用修行規則。條列如左。
    我佛為救度娑婆世界。諸苦眾生。專說西方極樂。淨土法門。但專以念阿彌陀佛。發願往生。彼國有彌陀經一卷。便是證明。其經中所說。都是彼國。及國土境界實事。最是明白。其修行之方。亦有節次。如僧家功課之法。不必拘套。但以念佛為主。每日早起禮佛。即誦彌陀經一卷。或金剛經一卷。即持數珠。念阿彌陀佛名號。或三五千聲。或一萬聲。完即對佛回向。發願往生彼國。語在功課經中。此是早功課。晚亦如之。如此日日以為定課。定不可缺。此法教諸宮眷。如法同修更妙。此乃我　聖宗仁孝聖母所行。垂法宮闈。至今不廢者。是為常行也。至若為末後一著大事。其做工夫。更要親切。每日除二時功課之外。於二六時中。單將一聲阿彌陀佛。橫在胸中。念念不忘。心心不昧。把一切世事。都不思想。但只將一句佛。作自己命根。咬定牙關。決不放捨。乃至飯食起居。行住坐臥。此一聲佛時時現前。若遇逆順喜怒煩惱境界。心不安時就將者一聲佛。提起一拶。即見煩惱當下消滅。以念念煩惱。是生死苦根。今以念佛。消滅煩惱。便是佛度生死苦處。若念佛消得煩惱。便可了得生死。更無別法。若念佛念到煩惱上作得主即於睡夢中作得主。若於睡夢中作得主。則於病苦中作得主。若於病苦中作得主。則於臨命終時。分明了了便知去處矣。此事不難行。只是要一念為生死心切。單單靠定一聲佛。再不別向尋思。久久純熟。自然得大安樂自在。得大歡喜受用。殊非世閒五欲之樂可比也。惟大王留意此法。便是真實修行。捨此更無過此直捷省事者也。切不可聽邪見邪說而惑焉。又大王若要末後知去向。更有一妙法。請為言之。其法就在念佛心中。時時默下觀想。想目前生一大蓮華。不拘青黃赤白。狀如車輪之大。觀想華狀分明。仍想自身坐在華中。鬚臺之上。端然不動。想佛放光明來照其身。作此想時。不拘行住坐臥。亦不計歲月日時。只要觀境分明。開眼合眼。了了不昧。乃至夢中。亦見阿彌陀佛。與觀音勢至。同在華中。如白日明見。若此華想成就。便是了生死之時節也。直至臨命終時。此華現前。自見己身。坐蓮華中。即有彌陀觀音勢至。同來接引。一念之頃即得往生西方極樂世界。居不退地。永不復來受生死之苦。此實修行一生了辦之實效也。惟此法門。非是僧談。乃佛經中。處處開導。直捷法門。所謂惟有徑路修行。但念阿彌陀佛。捨此別無妙法矣。聞大王心。不求長生。但願末後明白。除此再無可明白之法矣。若怕疾病。要學調息運氣求却病。此非良法。若氣不善運返至大病。至不可療。萬萬不可惑於此也。若是念佛一法。得入親切。其餘總不必留心矣。願大王著實諦信。切莫懷疑。
    又。
    正月二十七日。僧蘊真。奉大王令旨。持睿語。下問事件。山僧伏讀再三。足見大王體究生死大事。要明性命根宗。了達佛祖禪教旨趣。山僧愚昧。不敢妄譚。謹按教典。一一條牒來問。對答分明。陳列如左。伏乞睿覽。
    一問三乘之道。性命之原。教禪之說。達磨之道。何曰無字。心地何處用工。人生到底。怎麼下落。又說。有佛無佛端的何為。又說一靜之中。無我無人。猶如太虗。到底如何。可將上中下乘言語。佛祖度眾生之念。一一細剖解釋。是所願聞。
    答。佛教宗旨。單以一心為宗。原其此心。本來圓滿。光明廣大。了無纖塵。清淨無物。此中本無迷悟生死。聖凡不立。生佛同體。無二無別。此正達磨西來。直指此本有真心。以為禪宗。故對武帝云。廓然無聖。若能頓悟此心。則生死永絕。只在當人一念頓悟。即名如如之佛。不屬修證階差。不屬三乘漸次。此禪宗目為向上一路。從前諸祖所傳。即指此心。以為宗極。是名為禪。此宗不立文字。只貴明心見性。其修進工夫。當初達磨教二祖。問曰。汝作甚麼。二祖云。乞師安心。達磨云。將心來與汝安。二祖云。覓心了不可得。達磨即與印正。云與汝安心竟。此心不可得一語。便是西來的指。二祖又問。豈無方便。磨云。汝但外息諸緣。內心無喘。心如墻壁。可以入道。此便是教參禪最初第一著工夫。達磨之道。如此而已。除此心外。更無別法後來禪道既久。學人不能頓悟。故有參禪提話頭之說。其話頭不拘是誰。隨將古人公案一則。蘊在胸中作話頭。下疑情。即無之一字。就是公案。直者疑處。便是參究。參來參去。久久忽然心地迸開。如大夢覺。即名為悟。以參究便是用工夫。以正參時。心中一念不生了無一物。故說無我無人。猶如太虗。悟處便是下落。既得了悟自心。則歷劫生死情根。一齊頓斷。既悟此心又說甚佛與眾生。故從此已去三界。往來任意度生。永絕諸苦。不被生死拘留。是稱菩薩。此便是參禪到底下落。性命從此了却。若不悟此心。則被一生作下善惡業牽。輪轉六道諸苦趣中。到底沒下落。所謂生死苦海。無有彼岸。正謂此也。
    一。問三乘之道。乃是佛度眾生。隨機施設。權巧方便之法門也。一大藏經。皆是此意。原夫一心之法。生佛同體。本無身心。葢因最初一念妄動。迷了此心。遂結成幻妄身心。即今人人血肉之軀。名為色身。即今知覺思慮者。乃妄想。心經說。五蘊是也。五蘊者。色受想行識也。肉身即色蘊。心即受想行識之四蘊。以身心知苦樂等為受。分別貪求念念不斷為想。此想相續不斷為行。此三即知覺思慮之心。其識即命根。初未迷時。但只云性。既迷真心。有此幻妄身心。其識連持此身。故名為命。此性命之原也。佛初出世。只是教人了悟此心而已。以迷之既久。不能了悟。故佛設方便。先教人知此身是苦本。其苦因貪瞋癡愛。煩惱所集而生。故要人先斷煩惱。其苦可出。有中下根人。依之修行。斷了煩惱。果然得出生死之苦。是稱聲聞緣覺為下中二乘。因他但能自度。不能度人。不知同體之意。只得一半。故名小乘。及有大心眾生。既能自度。又能度人。自利利他。廣修六度。謂能布施。持戒。忍辱。精進禪定。智慧。有此六行。其心廣大。是名菩薩。故名大乘。又云上乘。此二乘法。一大藏經。都說此事。只是要人了悟此心。末後會歸一心。即名最上一乘。是名為佛。此教中之極則也。三乘修行之法甚多。說不能盡。但依一法修行。皆得出生死苦。非止一端。種種方便直是悟了此心。方是末後下落處。未悟此心。俱在生死海中。隨善惡轉若作善。即生天上人中。若作惡業縱貪瞋癡愛。即墮三途。受苦無量。此三乘法。若學中下乘修。則一向愛戀此身。貪著受用。妄想之心。不能斷除。故不能也。若學上乘人修。雖能布施持戒。其後四行又不能全。亦不能即出生死。縱修善法。生在天上。福盡還墜。如汲井輪。終無下落。若求悟明此心。可了生死。無奈如今現前事法交錯。又不能下苦心參究。縱參亦不得真善知識指教。恐錯用心。返落邪道如此。豈不虗過一生。雖要求箇下落。到底無下落。以天上受福。未免輪迴故也。故佛別設直捷方便。念佛求生淨土一門。此乃一生成就。臨命終時。定有下落也。今將念佛淨土法門。為大王陳之。
    一問淨土法門。為何而設。因佛設三乘之法。要人修行。不是一生可以成就。恐落生死苦海。難頓出離。若要參禪。可一生了悟。得出生死。又因妄想紛紛。習氣深厚。不能參究。若未悟明此心不免輪迴。故別設西方淨土一門。此不論上中下根。及貧富貴賤。但肯依而修之。一生可以成就。所謂惟有徑路修行。但念阿彌陀佛。更無巧妙。何以如此以我今現住世界。名為娑婆。乃極苦之處。謂生苦。老苦。病苦。死苦。乃至求不得苦。冤家聚會。種種諸苦。說不能盡。雖是王侯將相。富貴受用。種種樂事。都是苦因。以此極苦。難得出離。故說西方淨土。名為極樂世界。以此國中。但受諸樂故名極樂。以彼佛國絕無穢污。故名淨土。無有女人。蓮華化生。故無生苦。壽命無極。故無老死苦。衣食自然。故無求不得苦。諸上善人。俱會一處。故無冤家聚會之苦。以彼國土。七寶莊嚴。故無瓦礫荊棘便利不淨。種種清淨。全不同此世界。彌陀經中所說。一一皆是實事。今一切人。求生彼國者。更無別法。但一心念佛。以為正行。日日回向。又心想蓮華。身坐其中。故臨命終時。即見阿彌陀佛。放光接引。見大蓮華。湧現在前。見自己身。坐於花上。一念往生。既生彼國。從此永不復墮生死苦趣。名不退地菩薩。此便一生修行結果。後世下落。如此分明。除此之外。別說臨終有甚境界。皆是邪說。若不念佛。及臨命終時。隨造惡業惡境現前。悔之晚矣。此是最省要直捷修行法門。是佛別設接引方便也。
    一修淨土。不必求悟明心性。專以念佛觀想為正行。又以布施齋僧。修諸福田功德。以為莊嚴佛土之助。其念佛心中。雖發願往生。然必要知。先斷生死之根。方有速效。如何是生死之根。即今貪著世閒。種種受用。及美色。淫聲。滋味口體。一切皆是苦本。及一切瞋怒忿恨之心。及執著癡愛之心。與一切邪魔外道。邪師所說。邪教之法。即如今一類邪人。妄稱圓頓達磨等教。及妄立南陽淨空無為等教。歸家等偈。一一皆是近代邪人。望空揑作。此等言語。惑亂世人之法。俱要盡情吐却。乃至全真。採取陰陽等術。內丹外丹之說都是邪法。皆不可信。單單只是。篤信念佛一門。每日誦彌陀經兩卷。念佛若干。或不計數。只是心心不忘佛號。即此便是話頭。就是性命根宗。更不必問如何是性命。當人本來面目。及三魂七魄元辰之說。者些全是在血肉軀上。妄認妄指之談。俱無下落。若問在生怎麼樣。沒後怎麼樣。在生造惡的。沒時惡境現前。在生念佛求淨土的。沒時淨土佛境現前。以遂我所求。乃是好事。若不是所求善心中來。都是邪魔之事。決不可錯信。誤了百劫千生也。但看棱嚴經中。說的分明。若說有相皆妄。此言是參禪門中的話。單單只求清淨真心。不容一物。故說有相皆妄。以念佛淨土。原是想心成就。經云。想澂成國土。以參禪要斷妄想心最難。故今以淨想換去染想耳。其蓮華現前正是觀想成就。又何以妄相推之。修行各有門路不同。不可一槩論也。已上所答。皆依佛祖經教中一一考正。不比妄談。若參禪。則以明心見性為主。若念佛求生淨土一門。不必明心見性。單單只是念佛。佛者。覺也。若念念不忘佛。即念念明覺。自心若忘了佛。便是不覺。若念至夢中能念。即是常覺不昧。現在若此心不昧。則臨終時。此心不昧。即此心不昧處。便是下落。賢王如今國事萬機。決不能參禪。惟有念佛最好。不拘閒忙動靜。一切處都念得。只是一心不忘。更無別巧法。其前知乃神通之事。此不必求當時佛不許學習此事。若成了佛。自然有神通。不待求也。其鬼神前知。非是人可學得的。切不可想此等事。若念佛到臨命終時。自然預知時至。亦是尋常念力成就。不可強也。已上數條。伏乞賢王詳察留意焉。

    憨山老人夢遊集卷第十


憨山老人夢遊集卷第十一

    法語

    答湖州僧海印

    問古人已稟單傳直指。復修淨業而欲往生者。為是悟後。隨願起行耶。為是未悟。二行兼修耶。若兼修者。墮偷心。岐路心。工夫那得成片。如已悟。則塵塵華藏。在在蓮苗。十方無不可者。何獨樂西方乎。
    答。承教有言。淨土有三。謂常寂光土。實報莊嚴土。方便有餘土。若諸佛菩薩。與從上單傳悟心諸祖。皆受自性法樂。無一不歸常寂光土者。是謂惟心淨土。若塵塵剎剎皆淨土者。乃華藏莊嚴實報土耳。亦惟心所現。至若求生西方淨土者。名方便有餘土。乃華藏塵剎中一土耳。此是欲求往生者。論云。眾生初學。懼信心難成。意欲退者。當知如來有勝方便。攝護信心。謂以專念西方極樂世界阿彌陀佛。所修善根回向。願求即得往生。常見歸依佛。故終無有退。此乃未悟而修者。即永明所云。但得見彌陀。何愁不開悟之意也。若兼修此行。如論所云。若觀彼佛真如法身。常勤修習。畢竟得生住正定故。此豈偷心。是未達念佛之旨。不知淨土之意也。是知已悟者。不待求而自然往生。未悟者。亦非偷心念佛可生也。
    問參禪貴一念不生。念佛貴淨念相繼。茲參究念佛一門。意在妙悟。而得往生也。今念佛時。雖心佛分明。參時則二俱坐斷。故參功漸勝。念佛漸微。他時焉得亦悟亦生耶。
    答。參禪。貴一念不生。是已。若言念佛。貴淨念相繼者。此將四字佛號。放在心中。為淨念耳。殊不知四字佛號。相繼不斷者。是名繫念。非淨念也。乃中下根人。專以念佛求生西方。正屬方便淨土一門耳。今云參究念佛。意在妙悟者。乃是以一聲佛。作話頭參究。所謂念佛參禪公案也。如從上諸祖。教人參話頭。如庭前柏樹子。麻三斤。乾矢橛。狗子無佛性。放下著須彌山等公案。隨提一則。蘊在胸中。默默參究。借此塞斷意根。使妄想不行。久久話頭得力。忽然[囗@力]地一聲。如冷灰豆爆。將無明業識窠臼。一拶百碎。是為妙悟。即參究念佛。亦如此參。但提起一聲佛來。即疑審是誰。深深覷究。此佛向何處起。念的畢竟是誰。如此疑來疑去。參之又參。久久得力。忽然了悟。此為念佛審實公案。與參究話頭。原無兩樣。畢竟要參到一念不生之地。是為淨念。止觀云。若心馳散。應當攝來歸於正念。正念者。無念也。無念乃為淨念。只是正念不昧。乃為相繼。豈以聲聲念佛不斷。為參究淨念耶。此不但不知參禪。亦不知念佛矣。若參究果至淨念現前。則淨土不必外求。而一念即至。得上品上生者。此行所至也。
    問即心即。佛不外馳求之理。信得及。見得徹了。為便。隨緣消業。不造新殃。任運騰騰。以待夫識乾自得耶。為當更起疑情。窮參力究。以求妙悟耶。
    答。信得即心即佛及。只是空信。須要行證。若無行證。徒信無益。豈有但以信字便為了徹耶。古人云。先悟後修。是則悟後正好修行。古德云。學人但得一念頓契自心。是為妙悟。尚有八識田中。無量劫來惡習種子。名為現業流識。既悟之後。即將悟得道理。二六時中。密密綿綿。淨除現業流識。名之為修。不是捨此悟外。更有修也。淨除現業。乃為隨緣消舊業。全仗悟之之功。乃能有力淨除惡習。若但空信。將何以消惡習乎。所云。疑情參究等。正是淨除現業工夫。若未悟時。須究業習流識起處。經云。靜坐山林。觀自心流注等。若已悟後。則惡習起處。一照便消。自然如紅爐片雪耳。悟後消業。與未悟時工夫。日劫相倍。不可同日語也。
    問。參禪暫有諸念不生時。其話頭便提不起。亦捺不落。其應緣時。若管帶又被古人訶斥。任之不能相續。只是動靜兩閒。如何提究。疾得相應。
    答。參禪暫有諸念不生時。此非真不生。乃是話頭得力處耳。此得力處。不能久常。及至遇緣便打失。或被境界搖奪。自然動靜兩般。起滅不停耳。若果能用心。單在一念不生以前著力。久久純熟。一念不生。本體現前。常光了了。明暗不迻。動靜一如。方為打成一片。到此應緣。不須管帶。自然任運合道。豈有古人訶斥。真無生意耶。參禪工夫。只在一念不生以前著力。如此提究。自然疾得相應。若以電光三昧為得。終落識情窠臼。
    問永嘉云。誰無念。誰無生。雲居齊云。不斷分別。不捨心相。似悟後有想念也。又涌泉云。不許走作。仰山禪鬼不知。及石霜一念萬年等。竟似悟後無想念也。豈應緣有。而離緣無耶。有無二義。願垂一決。
    答。古人悟的就是妄想。妄想就是悟的。元無兩般。迷人坐在妄想中。故望妙悟。將謂別有耳。棱伽云。從上諸聖。轉相傳授。妄想無性。豈有二耶但迷時用妄想。悟時用自心。豈有悟後又起妄想耶。
    問永明云。先以聞解信入。後以無私契同。一入信門。便登祖位。夫祖位甚深。聞解便可登乎。況雲門已透法身。洞山必令盡識。是證非解也。茲解位稱祖。當必有深義。
    答。教有信解行證四門。其解有解悟之解。知解之解。若以聞信入。乃知解邊事。若靈雲睹桃華。香巖聞擊竹。頓了自心。此解悟之解。一解便徹自心。即將解字吐却。所謂入此門來。不存知解。便稱祖位。若聞他家屋裡事。解得當為己有。豈可稱為祖師耶。已透法身。若影子不忘。正墮識情。全存知解。是以古人不貴。若真實悟的。豈特解不稱祖。所謂初發心時。即得菩提。豈可與知解者同耶。
    問初祖示棱伽以印心。黃梅令讀金剛而見性。乃至俱胝準提。首山法華。似參禪不礙於持誦。藥山不許看經。趙州不喜念佛。乃至高峰曰。話頭緜密。便是一卷不斷頭的經。又似禁絕誦持。而貴在單提心印。從來以參話頭為主。兼持華嚴及念佛為課。今欲止其課。一其參。惟存願力。未知得否。
    答。初祖黃梅。以棱伽金剛印心乃禪道初來。恐學人用心差錯。故以經印正其心。不致誤謬。非是以經為己解也。俱胝準提。是以呪為話頭參究。亦從緣而入者。若首山法華。乃悟後聊以作佛事耳。所謂心悟轉法華。非以誦經作功行也。其不許看經念佛者。正恐學人迷却自己。把作實法會耳。若參禪人未悟時。不妨持誦。乃借法力加持。以為助行。如三期懺悔。古人必不可少。若悟後誦經。則字字心光透露。盡為妙行。豈比循行數墨。春禽晝嗁者耶。
    問但愁不作佛。莫愁佛不解。語古訓也。今之學者。不務真修。而務機鋒轉語。過矣。然自知未悟。時切提撕。只因見地未明。恐是盲修瞎煉。故以師資道友閒。問答醻唱。此亦無傷乎。儻學力不通商量。必俟悟後吐語。則見地尚虧。從誰起行耶。況陶鎔理性。決擇是非。如三登九上。一句千山。俱在悟前耶。
    答。古時悟心之士。稱為明眼人。若作家相見。如兩鏡相照。不拘有語無語。自然目擊道存。不是定要醻酢機鋒。相尚為高也。後之學者。狂妄馳騁。口舌便利。誠不足取。若是參學有疑明眼人前。真誠請益。披露本心。亦非以口舌相見。至若廣參知識。只為決擇此心。何妨落草盤桓。平實商量。方是本色道人。若務機鋒應醻。乃門頭戶底。非真實也。真參實悟之士。決不墮此。
    問見自性者。得自由於生死。作得主者。能轉業於臨終。彼諸祖得自由者勿論。其草堂青印禪師等。那隔世便迷耶。豈悟有淺深。習有重輕乎。抑亦大悲增上。本高迹下。而人自不知乎。不然。學者奚取信於見性法門耶。
    答。古人所云。一悟便了生死者。乃悟自性法身耳。尚有積劫無明。習氣種子。皆生死苦因。未得頓盡。故須多劫修行。方成佛道。且如七信菩薩。已悟自性。位登不退者。又歷四十二位。漸斷無明習氣。方成佛道。豈可以七信之悟。便為究竟了生死耶。是知變易生死尚與微苦相應。故云。菩薩有隔陰之昏。所云轉業。但是道力殊勝。故能轉非定消定業也。其實悟有淺深。習有厚薄。但悟後。處生死而不被生死拘留。來去自在。故稱變易生死。是悟心之人。在生死中。縱迷亦易覺。必不至大顛倒耳。經云。一成真金體。不復重為鑛。豈可預憂其復迷。而輕見性法門耶。若本高跡下。又不在此論。然佛不能逃定業。又非悟心之咎也。

    答段幻然給諫

    問曰。圓妙真心。未有不由五陰而障。入如來地。未有不由破陰而成。棱嚴五十五位。行布詳矣。由淺淺而深深。必由破某陰。而後躋某位。以破障對位次。諸家解尚未分明。豈學問難思。推敲難到。故置之耶。經云。受陰盡者。雖未漏盡。心離其形。從是凡身上。歷菩薩六十聖位。可見破色陰。決在三漸次無疑矣。且又修習真修。增進諸功。皆在色身而起。其破色陰。一一可徵。獨以受想等。攝入六十位中。尚未決別。而經云。又以識陰若盡。如淨瑠璃。內含寶月。如是乃超十信等。可見五陰該在行布中。但後人未細心耳。某陰未盡。則不能超十信。某陰未盡。則不能超十住等。至於識陰銷落。六十位次始超。今若云。破陰自破陰。何必併歸六十位。位次自位次。何必併歸破陰。是有二種門頭矣。且歷位而不併入五陰。則行布內少破魔之功勛。行布不成行布也。破陰而不併入三賢十聖。則破陰中缺修證之位次。破陰不成破陰也。望師一一分疏。開我執迷。今掠宗抄案之徒。只貴眼明。不貴踐履。謂毗盧頂上行。有何五陰。有何行布。大妄語成。害將何極。至於宗門得道之祖。亦謂一了一切了。不歷三祇。今無論十地神通。即願心住菩薩能遊十方。所往隨願。傳燈高賢。有此手段否。初發心時。便成正覺。恐只收入初乾慧中。未必是金剛乾慧後心也。次又見孤山註。識陰盡文諸根互用。即圓教相似。七信界內。思惑已盡也。能入金剛乾慧者。從相似位。超入等覺後心也。天台明圓教。利根一生。有超登十地。與此符合。甫閱其文。不覺鼓掌曰。識陰若盡。如是乃超十信。十住。十回向。十地。等覺云云。超字。又不歷五十五位者也。然則三漸次以後。即破五陰。陰若破。則五十五位。可盡超乎。若然是行布外。另有一種門頭也。望師詳以語我。困農望雨。以日為歲。此番請益。更切更深。惟勿斳金玉是禱。武昌段然頓首。
    答。讀來問棱嚴破陰淺深。與五十五位相對同別。此乃諸佛菩薩。自住三摩地中。親證境界。非凡情所可妄測。此義從前諸師。亦未疑及。即宗鏡深窮性相之原。然亦未談及此。學者。一向槩未留心。即山野通議。但於三漸次。及結位之文。小有發揮。亦未詳配位次。如來問云云。深為有見。山野膚淺暗昧。且禪定未深。五陰未破。定中境界。安敢妄言。以居士為法心切。問意懇到。故敢依聖言量。略陳其槩。所言五陰。乃一切眾生。通受生死之苦具。修行之士。未有不破五陰。而能超生死者。故如來出世。單單只是破眾生五陰生死之具。即一代時教。盡是破陰之談。散在五時。無處不說。但未次第。唯以棱嚴經一經。收盡一代時教。統攝迷悟修證因果。備殫聖凡二路。以便修行者。為一路涅槃門。故修證位次。始終詳悉。且又特申定中破陰境界者。以此經真修。專以禪定一門深入。而以破陰驗其淺深。故其位次不同華嚴瓔珞等說。以華嚴圓圓果海。一位具足一切位。雖設行布。不說斷證。要在藉顯圓融。故初發心時便成正覺。是以果覺為因心也。瓔珞位次雖詳。意在分斷分證。故約見思塵沙無明。以定列行布。如天台所明。此經與彼二經。迥然不同。單約棱嚴大定。頓悟漸修。故以不生滅心為本修因。是先悟妙圓真心為本發心。即以此心漸斷習氣。以定位次淺深。正起信論。發心修行。以悟真如為本。至其斷惑。論又多依相宗斷證。特約六麤三細。以定位次。是謂先悟後修。故論就破惑定位則易明。此經以破陰定位則難合。何也。若約論。則信位斷執取計名字起業。三種麤惑。三賢斷相續智相。二惑為麤中之細。細中之麤。初地至七地。斷三細中現相。八地至等覺斷轉相。金剛最後斷業相。此經中斷證之明文也。今若以五陰對惑。合位高下。則經義大不然矣。以經有明文。則曰理須頓悟。乘悟併消。此則不歷諸位矣。事須漸除。因次第盡。此又約斷以明位也。此經先悟後修。正與論義相符。若約論義。先斷惑業。在三賢。後斷無明在登地。與今經少異。詳今經文。三漸次中。即獲無生法忍。從是漸修。安立聖位。然無生法忍。乃登地已證平等真如。方得此忍。是經意以三漸中。專以真如為行本。且云。反流全一。六用不行。十方國土。皎然清淨。譬如琉璃。內懸寶月。後文云。識陰若盡。如淨琉璃。內含寶月。如是乃超十信。以至等覺圓明。入於如來妙莊嚴海。以此佛語證之。則在三漸次中。已超諸位。應於未登位前。已破識陰。又不待相似信位矣。又何敢妄以破陰次第。配諸位耶。諦觀佛意。必不然矣。此經正義。大與諸經不同者。以諸經葢隨時隨機。對談修證中一段義。其所破惑。亦隨機偏重。乃一時應病之藥耳。此經總收一代時教。無機不攝。重在單破生死根本。專指婬習為生死之根。大定乃破敵之具。故經特出。發業潤生。二種無明。是以大定直破八識根本無明。而以定斫窮。縱八識未破。而見思塵沙麤惑。任運先落。至若以不生滅心。為本修因。正是以金剛心為禪定本。故經云。是名妙蓮華。金剛王寶覺。由是觀之。則初修定時。在三漸次中。以定研窮。已破八識。透出金剛心地。正是理須頓悟。乘悟併消。則能超越諸位矣。若云。從此安立聖位。則是事須漸除。因次第盡。乃約侵斷。歷劫無明習氣。特就厚薄輕重。約位。以判淺深高下耳。斯約頓悟漸修。則由破陰而入位。元無二路也。此義正與溈山云。若人一念頓了自心。是名為悟。即以所悟。淨除現業流識。是名為修。非此外別有修也。以眾生隨生死流。流有四種。謂欲流。有流見流。無明流。今三漸次中。慾愛乾枯。根境不偶。現前殘質。不復續生。乃斷欲有見三流也。名乾慧地者。言乾有其慧。未與如來法流水接。是無明流尚未乾耳。此無明流。乃金剛心中無明流。宗門目為真常流注。故經結位文云。是覺始獲金剛心中。初乾慧地。此言從前漸次。得乾慧以來。直至等覺。金剛心中。無明習氣之流。才得乾耳。由是觀之。於三漸次中。已破八識。頓悟自心。從入信以來。直至等覺。通斷無明習氣。正是事須漸除。因次第盡也。所以無明。必歷諸位而後盡者。以從真淨界中。瞥生一念無明。遂起生死。無量劫來。起惑造業。皆是無明妄想之咎。以遭曠劫生死時長。染著愛慾。習氣深厚。必須以金剛心。重重磨煉。方始得還本源心地。故從信位。即云圓妙開敷。中道純真。末後乃云如是重重。單複十二者。正顯以此大定。消磨習氣之功也。且如經云。五陰各各皆是妄想為本。若破陰對位。則經初信文中便云。即以此心中中流入。一切妄想。滅盡無餘。又安可以帶陰而入諸位耶。若帶妄想而修。則不名為真修矣。且三漸次中。慾愛乾枯。根境不偶。現前殘質。不復續生。此則已出三界生死矣。後文識陰盡。則超命濁。豈但破色陰耶。受乃執受。四大有苦樂等。若受陰不破。則不得正受。若想陰不破。則難入妙奢摩他。若行陰不破。則生滅不停。非為正定。若識陰不破。則未悟真心。難立諸位。由此證之。則在三漸次中。已破五陰。決不帶五陰而入諸位也明矣。豈可單破色陰耶。由五陰俱破。方名真悟。由破八識進修。乃名真修。是則破五陰。乃頓悟其理。其後諸位。但約大定。以消磨歷劫無明習氣。正謂事須漸除。至若五十五位。諸妙功德。以如來藏中。具有恒沙稱性功德。向被無明。變作恒沙生死業習。今以金剛如幻三昧。磨煉業習。化作神通妙用耳。以所化者淺。故其位下。所化者深。故其位高。圭山云。覺前前非。名後後位。以此觀之。此經大義。單以觀心研窮。進破無明。約位以明證入之淺深。非分斷分證之可比。由先破陰。而後八位。非約破五陰。以配諸位也明矣。又豈可執定破陰。以併行布位次耶。然破陰之說。佛恐諸修行人。得少為足。錯亂修習。故特申明。以防邪誤。非就此以明位也。且識陰未破。墮落二乘。則可知矣。若禪門頓悟自心。頓出生死。則不落階級。乃是三漸次中。頓破八識。自然超越諸位。然祖師雖云超越。但云素法身佛。未必具有相光莊嚴。神通妙用。即諸佛如來。未有不悟自心。而成佛者。若一悟便了無事。則諸佛又何假更歷三大阿僧祇劫耶。今人蒲團未穩。以世智聰明。掠古人公案。自逞知見。妄言證聖。自為超佛越祖。乃是憎上慢人。未得謂得。墮大妄語。可不懼哉。此輩豈可以破陰不破陰。與真修之士同日而語耶。昨東行。見禪者甚多。而墮上慢者不少。山野特舉破陰。以印正之。聞者慚服。頗折其邪。見白衣談禪。多墮此病。惟今真修。但以三漸次行頓悟自心。頓出生死一著為急務。若自心一明。識陰自破。則前四陰。不待破而自破。且如將頭臨白刃。一似斬春風。豈色陰能礙也。又云。老僧能轉十二時。又云。入息不居陰界。出息不涉眾緣。豈在受想行陰裏。六祖臨終自知去處。豈非隨願所往。如是殆非妄言證聖者可擬也。吾人只貴究明自心。求出生死一著。且不必論破陰與位次合不合。以理揆之。聖言證明。暗劣之見如此。高明有以教之。

    西堂廣智請益教乘六疑

    一問古人判教云。雙垂兩相。二始同時。初說華嚴。本被大乘。二乘絕分。鹿苑轉四諦時。身子目連。尚未捨邪出家。何故華嚴結末文中。有聲聞舍利弗等。若據結文。二乘得聞華嚴。何故斥云二乘絕分。文義俱違。願垂分祈。
    答。教中說十方諸佛。一身一智慧。故十方佛土中。唯說一乘法。所以菩提場中。初成正覺。即說華嚴為最上一乘法。獨被大根眾生。是謂稱實智說。爭柰眾生根機不一。有中下劣解。不見不聞。則為絕分。故隨劣機感。現小化身。八相成道。於鹿野苑。說三乘法。所謂佛真法身。猶若虗空。應物現形。如水中月。以但隨機感。故現身耳。其所說法。為權智也。華嚴會上。逝多林中。文殊象王迴旋。則舍利弗等。六千比丘。成道於言下。是亦地上菩薩。名大阿羅漢。今佛既現小應身。示生人閒。而諸外道堅執我見。未易攝化。故舍利等。亦隨現聲聞。輔揚法化。為影響眾。所謂內祕外現之儔。非實聲聞也。其斥二乘絕分者。乃斥實行執相聲聞。而舍利等受呵。正為鼓簧法化耳。大似優戲塲中。各作一脚。以發悲歡離合之情。及至散塲。則了無干涉。故菩薩利生。如嬉戲然。調而應。偶而會。豈實法耶。
    二問華嚴經中。普眼不見普賢。如是三度入定。徧觀三千大千世界不見。却來白佛。佛教靜三昧中。起念便見。普眼纔起一念。即見在虗空中。若普賢之身。是一真法界。應在三昧中見。何故不見。若普賢是色相身。未入定時應見。何故佛教起念方見耶。
    答。法身無相。饒他普眼。亦莫能覰。於定中求而不見者。以法身無彼此迭相見故。是知可見者。乃就第二門頭。故起念方見耳。
    三問起信論中。真如內熏。故有妄心。厭生死苦。要求涅槃。妄心有二。一者凡夫二乘。依事識熏修。二者菩薩。依業識熏修。今之學人參究。但依事識。不能依業識。參禪本是大乘法門。若依事識而參。返成凡夫二乘之行。若參時二識同用。又違古人云。離心意識參。願垂開決。
    答。教說凡夫二乘依事識修。菩薩依業識修。乃約就依識發心取證耳。今參禪人發心。雖是事識。而用志直要打破業識漆桶。直透向上未迷已前一著。不落二識巢臼。若得少為足。便不能離心意識矣。
    四問古人云。不貴子之行履。祇貴子之見地。又云。見地不明。墮落坑壍。今諸方解說有二。一說博學經論。依解名為見地。一說悟明後。方為見地。若學解為見地。何故宗門不許看教。若悟後方是見地。即今初心操履。以何法為見地。免離墮坑之患耶。
    答。解為見地。有三種不同。有學解。有信解。有悟解。若從教上。或祖師公案上解得。佛祖究竟處。不落枝岐。此雖是名見地。謂依地作解。其有未親言教。但只決定信自心。了無一物。是為信解。若參究。一旦明本有。是為悟解。此三皆名見地。但依他解。多落知見障。信解如此。亦要操修以臻實證。其悟解雖一念頓悟。尚有無始微細惑障。亦要淨除。是三種見地雖貴。若不行履。終難究竟。今古人所貴見地者。但就根器為本。非金不行履。古人一期之語。不可作實法會也。
    五。問古人云參究。在搬柴運水行脚處參。今之學者。要在靜坐。參功有力。若在四威儀中。與物交接。心念紛飛。話頭沈沒。若惟靜坐。又違古人操履。若與物交。終日散心。如何令學人日用中。動靜無違也。
    答。古人做工夫。要在行住坐臥。四威儀中看取。不是教你死死枯坐也。以初入禪。心多散動。姑就靜坐攝心。其實要將靜中做的。去動處驗看如何。若用心綿密。自然動靜如一。打成一片矣。今對境心念紛飛。是於話頭全不得力。豈真參之人耶。為今只要話頭得力。不拘動靜。自然不被他轉矣。
    六問又經云。心佛眾生。三無差別。又云。佛界等。眾生界等。又云。度盡眾生。方成佛道。若生佛平等。佛無度生之義。如何度盡眾生。方成佛道。若佛菩薩。度盡眾生。佛界似乎漸增。眾生界似乎漸減。云何謂生佛平等耶。
    答。心佛眾生。本來平等。以眾生是佛心中之眾生。故佛度自心之眾生。若眾生相空。是為度盡眾生。即成自心之佛。縱一心盡作眾生。乃眾生自作自心之眾生。而佛界不減。縱眾生界盡。只是消得各各眾生界。以心平等故。而佛亦不增。佛觀眾生界空。若眾生自心不空。則眾生亦不減。譬如長空雲屯霧暗。而空亦不減。雲散霧消。而空亦不增。雖終日暗。終日消。而空體湛然。此則佛界豈有增減耶。

    答大潔六問

    一問持律曰初學。不知持律。恐舉動即錯。受有次第。決無莽獵。然其閒大小區乘。權實應用。雖根因利鈍。機隨淺深。不無弊端。幸提軌則。使利者仰遵。而鈍者拓武乎。
    答。佛所設戒。律部載之詳矣。本意為眾生有八萬四千煩惱。故設八萬四千律儀。為對病之藥。欲令煩惱病除。法身清淨。因機有大小。故戒有三品。曰沙彌十戒。比丘二百五十戒。菩薩十重四十八輕戒。以沙彌比丘二種戒。乃因事而設。名為遮戒。謂遮止過非。雖大小同遵。而多為小乘。但執身不行。有能執心不起者。即為大乘。亦在事相戒。至若梵網經所說。十重四十八輕戒。名為性戒。乃我本師盧舍那報佛所說。諸佛心地法門。名金剛寶戒。命釋迦文佛。展轉傳化。所言性戒者。謂了達自性清淨。本來無染。頓悟本有清淨法身。性自具足。故名為戒。經云若人受佛戒。即入諸佛位。故釋迦四十九年所說者。但傳此戒法而已。末後拈華所示者。亦示此戒性而已。歷代祖師所悟者。亦圓此戒光而已。故觀一切眾生。佛性種子。本來平等。以同具平等法身故。以佛性而觀眾生。則凡起一念殺盜婬妄。乃至說四眾過。自讚毀他。謗三寶者。即斷佛慧命。與殺佛無異矣。故列十重之科。若以平等法身而觀眾生。則無可殺盜婬妄。乃至毀謗者。以乃圓滿頓戒。然所重者。獨在佛性種子。即佛之慧命故。不獨上根利智能受。即黃門二根。婬男婬女。乃至鬼神。但解法師語者。皆堪受之。只要信一切眾生佛性種子。即是平等法身。苟能作如是觀。則於一切日用現前所遇境界。盡是戒光明地。如此不獨執身不行。而於殺盜婬妄。觸目念念佛性現前。則頓化為光明聚矣。又豈特執心不起而已耶。然持之之法。在遮戒固難。端在檢束三業。制伏過非。唯此性戒實難。要以一片金剛心。持之勿失。但一念昧却。即全身墮落。豈細事哉。故華嚴十信初心。持此戒者。說淨行品一百二十大願。則日用無滲漏處。尚隨事相。至若十住初心。持此戒者。有梵行品。審觀離相。便是持此戒之方法也。初機常持此二品經。則久久自然相應矣。所云弊者。在遮戒有執相。自是多我慢自高。憎毀戒者之弊。持性戒者。有未得謂得。縱放任情。認賊為子之弊。祛此二端。無問利鈍。皆名真持戒者。
    二問參禪曰。守律而不如自性。終屬顢頇。欲求見性。無過參究。其閒疑悟交關。子賊難判。幸垂永鑒。免墮迷坑。
    答。佛說沙門所習。戒定慧三學。然律即戒學。其參究即定學也。惟教中所設定學。乃三觀妙門。為悟心之捷徑。後因禪道東來。重在直指單傳見性為禪。而不言定。然禪即定也。初達磨示二祖。只是个覓心了不可得。名為頓悟。乃至六祖。只是教人不思善不思惡。那个是自己本來面目。即此返求自心。便是參究工夫。初無看話頭下疑情之說。後至黃蘖以下。乃教人看話頭。以古人一則公案為本參。相傳為實法。及至今時。師家教人。但參公案。不究自心。因此疑誤多人。故今參禪者多。未有得正知見者。且又自以參禪毀教。葢為非真參禪也。殊不知古人為學人難入。特以一期方便權宜。只要人識自本心耳。佛祖豈有二心耶。殊不知提話頭。堵截意根。不容一念生滅遷流。即是入定要門。而今別作奇特想。故多自誤耳。唯今參究。不可無話頭。以初心散亂難制。要此作巴鼻。當未提時。須要先持身心。內外一齊放下。放到無可放處。從此緩緩。極力提起話頭。返看起處。從何處起。畢竟是个甚麼。因未明見自心。故下疑情云。如何是我自己本命元辰。如此追求。是名參究。要念念不昧。心心不移。日夜靠定。廢寢忘餐。忽然冷灰豆爆。本體一念現前。是謂悟自本心。到此依然只是舊時人。更無一毫奇特處。若得一念歡喜。便自為足。是名認賊為子矣。何況作種種知見。說偈說頌。為奇貨耶。切不可墮此魔網。
    三問公案曰。話頭破碎後。一千七百葛藤。勢如破竹。然一則稍譌。一齊雲霧。從前破碎。方信鬼關。不識此弊。而掉弄精魂。三途潛伏矣。
    答。學人果能明見自心。到不疑之地。則與十方諸佛。歷代祖師。一个鼻孔出氣。又說甚公案不公案。此事不是初機分上事。且姑置之。不必在念。
    四問印教曰。不向教上印證者。不得正知見。此和尚舊訓也。然義路是宿習。宿習難消。如油入麵。萬一印處。有一絲意識。則悟者轉落陰魔。資發邪見。為害匪細。幸揭關頭。
    答。老人尋常要修行人。以教印心者。謂是為自己所知所見。一向無明眼人。指示邪正。要以佛經印正。如棱嚴棱伽圓覺經中。所說皆禪定工夫。悟心之要。將自心對照看。如佛所說。不如佛說。故云。以聖教為明鏡。照見自心。不是將經中玄妙言句。回為己解也。如子所問者。正不知話頭落處也。至若吾人種種心病。唯佛披露殆盡。如棱嚴七趣升沈之狀。五十種陰魔之形。棱伽外道二乘之邪見。非佛細說。又何從而知懼耶。吾所謂印心者此耳。只要以教照心。不在義路。不義路至。若宿習種種。又不止義路也。
    五問闡教曰。法布施者大。法供養者最。因悟印教。即印闡教。似乎契佛知見。大轉法輪。然悟非真悟。以印自信。印非真印。以闡自任。抹却諸註。獨逞己明。是獅是狐。易於自慁。是闡是謗。難於自知。幸垂精判。永奉蓍龜。
    答。為佛弟子。念佛恩難報。唯有替佛傳法。為真報恩者。故古之宏法諸師。有三種不同。一自悟本性。妙契佛心。於佛言教。如從自己胸中流出。四辯無礙。且又深入教海。波瀾浩瀚。如清涼圭峯。天台諸大祖師是也。二雖未悟自心。依佛言教。印定自心。廣探教海。如所解說。不謬佛意。此雖未超言象。而不敢妄以己見縱談。依教敷演。如從前諸大法師是也。三有夙習般若種子。如有禪定工夫。自明己心。妙契佛意。但未廣涉多聞。而正見不謬。雖有以淺為深之過。而無謗法之愆。其所宏揚。皆以法施為心。不求世閒名利恭敬。如昔溫陵寂音諸老是也。此皆法施之大者。至有聰明利根。但恃己見為得。排斥古今。縱口橫談。唯以宏法為利者。此則不唯破壞佛法。抑且誤墮後人。如是豈可以闡法稱乎。此了然易見。不問可知。
    六問頌古曰。古人悟後。頌古如描畫虗空。不落色相。今人悟未能徹。輒易頌古。句出詩想。機同滑稽。以為悟語悟境。膾炙人口。一轉墮狐。恬不知懼。此末法流弊乎。吾輩易失此坑。幸發鍼砭。普荷深慈。
    答。頌古從上有之。不過發揮古人作略。聊示門庭施設。以彰大機大用。且出自己。縱奪殺活之手。非徒矢口縱情。搆畫為得也。此頌古闡教二事。皆非初機所急。何須預設。古德云。但得了悟自心。不愁不會說法。如是初心。唯以究心。求明己躬大事為急。切不可懷此見也。吾人苟能了悟自心。縱不闡教。不頌古。亦是真實出家。不負在袈裟下也。

    憨山老人夢遊集卷第十一


憨山老人夢遊集卷第十二

    法語

    寂照鎧公請益八則

    問經云。無礙清淨慧。皆由禪定生。如何南岳謂馬祖曰。若學坐禪。禪非坐臥。若學作佛。佛非定相。於無住法。不應取捨。此二說若為是非。
    答。祖師門下。不論坐禪作佛。只貴見性。若見自性。了了分明。自無取捨。纔有取捨。便落是非。
    問圓覺經云。我今四大。所謂堅濕煖動。各還地水風火。故曰四大各離。今者妄身。當在何處。未審此身未死各離耶。抑死後各離耶。
    答。要未死前撇得下。故臨行不被他累。及至臨時。要離如生龜脫殼。難之難矣。古人道。閒時做下忙時用。正謂此耳。
    問棱嚴經云。阿難白佛言。本發心路。從何攝伏。入佛知見。佛言。汝等若欲入佛知見。應當審觀因地發心。與果地覺。為同為異。若於因地。以生滅心為本修因。而求佛乘不生不滅。無有是處。未審即今為出生死。參禪學道。是生滅心否。
    答。學人參禪。先斷生滅心。及發明時。乃見不生滅性。若以生滅心參。但逐妄想流轉。非參究也。
    問百丈海禪師曰。參見善知識。求覓一知半解。是善知識魔。生語見故。若發四宏誓願。願度一切眾生盡。然後成佛。是菩薩法智魔。誓願不相捨故。若持齋戒。修禪學慧。是有漏善根。縱然坐道場成正等覺。度恒沙數人。盡證辟支佛果。是善根魔。起貪著故。若於諸法。都無貪染。禪理獨存。甚深禪定。更不昇進。是三昧魔。久耽玩故。今參禪學道者。如何出得此魔。入正修行路。
    答。諸修行人。只為心見不忘。故動隨魔網。若心見消忘。則佛亦不立。
    問破四大五陰執。有先後否。
    答。教說五陰漸破。必先破色陰。若參禪打破漆桶。則先破識陰。識陰既破。則四大無依。故如割水吹光。了不相觸。
    問金剛四句。古今未有明言者。或指色聲香等為四句。或指眼耳鼻舌四句。或指諸相非相等。或指有諦無諦等。至天親則曰。吾升兜率陀天。請益慈氏。則曰。無我相。無人相。無眾生相。無壽者相是也。六祖則曰。摩訶般若波羅蜜多是也。雙林大士又曰。經中持四句。應當不離身。愚人看似夢。智者見惟真。自古迄今。不曾有定辭何也。
    答。佛說般若。如雪山眾草。件件是藥。拈來便用。必定除疾。故古人指出何為四句者。各拈雪山一莖草耳。
    問古人云。直得純清絕點。猶是真常流注。直得無一法當情。猶遭仰山檢點。直得通身是照。猶在衲僧家垂手。直得七佛已前。威音那畔薦取。猶是話會在。今之學者。果到此境界否。
    答。古人垂語。只是怕人落在途路邊。學人縱到此。亦是途路邊事。況未到此。便開口說禪。總是欺心。
    問圜悟大師曰。有祖以來。唯務單傳直指。以言遣言。以機奪機。以毒攻毒。以用破用。所以支分派別。各擅家風。須是向上根器。有紹隆佛祖志。然後能深入閫奧。始可印證。舍此切宜寶祕。勿作容易。今見學者。多不審自己根器。便要參究向上事。果不論根器否。
    答。祖師取人論根器。即教中佛論種性。若不是者般種性。終是粘皮搭骨。今人根器不淨。定與此事絕分。若肯留心此事。從此不退。久久可許造進。此在不定性攝。

    王芥菴朱白民請益

    問佛說頓教漸教。禪開頓門漸門。二教二門。是同是別。
    答。佛祖出世。本無法可說。然法本無說。何有頓漸差別。言頓漸者。特為機設。非干法也。然教有頓漸者。如毗盧遮那初成正覺。於菩提場說華嚴經。頓示平等法界心地法門。直示無遺。如日初出。先照高山。後判教者。稱為圓頓法門。此佛之頓法也。然此頓法。惟被地上一類大根眾生。於中行布四十二位。是即頓之漸也。其餘劣根在座。如盲如聾。絕然無分。此則法雖大。而攝機不廣。所謂唯有一門。而復狹小如此。豈佛說法。獨為一人哉。所以現應化身。隨三根施設。說三乘法。初從漸修證。所謂教之漸也。後至棱伽法華涅槃。頓示佛性種子。是為由漸而頓也。此乃教分頓漸也。其禪一門。教中處處說。菩薩六度中有禪智二度。判教菩薩。由二度開止觀二門。為修行之本。此教中用頓而漸修。是禪為頓中之漸也。其達磨之禪。乃世尊末後拈華。迦葉破顏微笑。佛乃示以正法眼藏。涅槃妙心。遂為教外別傳之旨。西域二十八傳。達磨東來。六傳曹谿。而下傳燈所載諸祖。乃單傳直指一心之禪。又非六度之禪可比。以此單示一心。更無別法。直下頓見自心。不屬修證迷悟因果。特顯佛未出世一著。是謂向上一路。名為頓教大乘。此禪之頓也。至若歷代祖師。頓悟此心者。雖一言一句。一棒一喝之下。直捷了悟。此葢多世修習。般若根深。因緣時至。今日成熟。亦有今生參究。三二十年工夫。然後得悟。如此。雖頓亦從漸來。至如溈山云。學人但能一念了悟自心。識得自己本有。是名為悟。尚有無始無明。微細流注。即將悟的。淨除現業流識。是名為修。非此外別有修也。以此觀之。頓中未嘗無漸也。予嘗觀棱伽。分頓漸四門。一頓頓。二頓漸。三漸頓。四漸漸。知此不可執一而論。雖頓悟。而不廢漸修。佛祖之心。本無二也。
    問佛說諸經。俱是稱性之譚。了義之旨。何謂達磨頻讚棱伽云。此經是我心要。至黃梅則指金剛。餘經有何差別耶。
    答。佛說諸大乘經。雖是稱性了義之譚。即其建化門頭。不離迷悟。性相對待。定要返妄歸真。皆有和會。方顯一真。至若棱伽一經。直指一心。雖有真妄。以示識藏即如來藏。不必和會。單顯自覺聖智境界。但了自心現妄想無性。即是聖智。不用更轉。即其修行。但直觀自心流注。妄想現量。頓達自心。亦不立地位階級。故判教者。名為頓教法門。是故達磨。以為心印。以此經示禪宗要訣。以此經難明。劣解難入。傳至黃梅。則以金剛印心。其金剛乃八部般若之一。文有六百卷。唯此卷獨合祖師心印。以般若乃入大乘之初門。正如棱嚴所說。菩薩以不生滅心。為本修因。而般若乃佛之根本實智。正是不生滅心也。此經以無住為宗。斷疑為用。以二乘妄起眾生見佛見法見。種種住著。重重起疑。此經盡拔疑根。直到不疑之地。知見消亡。不立一法。遣盡住著之心。正與宗門解粘去縛手段相同。斬斷意言分別。正是宗門不許擬議。不著思惟。識情乾枯。透法身向上。故黃梅以此印心。良有以也。諸經都有些黏帶。獨此經斬截。參禪了此。則易入耳。
    問云有如來禪。祖師禪。二禪果有同異否。香嚴擊竹有省。呈去年窮未是窮之偈與仰山。山云。且喜師兄會如來禪。祖師禪。未夢見在。依此語。則見有如來禪。祖師禪異也。若從迦葉。傳至初祖西來。祖祖相承。諸宗始祖。即是釋迦。何得有異也。
    答。如來禪。祖師禪。本來無二。但如來禪。就迷中說悟。要修而後入。祖師禪。直指不屬迷悟一著。不假修為。要人直下頓了自心。凡落迷悟關頭。便是第二義也。所以古德云。修行即不無。其如染污何。是故宗門向上一路。須是个裏人始得。棱伽四種禪中。最上一乘禪。即祖師禪。其實本無異也。若根器不淨。妄逞聰明知見。把作會祖師禪。如此連如來禪。亦未夢見在。譬如貧人。妄稱帝王。自取誅戮。可不懼哉。可不懼哉。

    示蕭玄圃宗伯(天啟癸亥冬十月初六日從此絕筆)

    入道先要了悟當人心體。本來光明廣大。包含無外。彌滿清淨。聖凡不立。不為身心世界之所拘礙。此即向上一路。西來心印。唯此而已。既能悟徹此心。則於日用應緣。一切境界。如鏡現像。來無所粘。去無踪迹。如此則凡所施作。皆從真心實際中流出。一一皆真實不朽之事業。不但與日月爭光也。較彼區區迷夫妄想。機械所為者。豈可同日而語耶。此段光明。人人具足。本無欠闕。但以我見堅固。凡有所作。必以為己功。執所見為必是。是非交錯。終無一定之論。所以然者。以無廓然大公之心。而欲建千秋不朽之業。難矣。
    又。
    吾人心體。本來圓滿光明。即今不能頓悟。不得現前受用者。葢因無量劫來。貪瞋癡愛。種種煩惱。障蔽自心。故漸修之功。不可少耳。溈山云。學人有能一念頓悟自心。但將所悟的。淨除現業流識。是名為修。不是此外別有修也。若學道人。但求頓悟便了。將謂無功可用。此則習氣深潛。遇境竊發。久則流入魔界矣。然漸修之功。亦非有次第。但日用中。向未起心動念處。立定脚根。返觀內照。於一念起處。即追審此一念。從何處起。追到一念生處。本自無生。則一切妄想情慮。當下冰消矣。然所忌者。無勇猛力。不能把斷咽喉。不覺相續。則流而不返也。

    示周子寅(以下海印槁附)

    山居今日大眾結制。海印據座。說法華經。爾時足下手書至。且有佳果。足占足下。亦法會中人。乃先得道果者。此非瓦卜也。前書云云。日業正此不爽。亦可漸入不二法門。但其中日用。頭頭念念。皆生滅心行。安能寂滅為樂。若求心地一段受用。更須向讀書作文已了時。種種應緣處。當下著實。猛地返觀內照。觀此種種作為生滅之心。畢竟向何處起。即今滅向甚麼處去。如此深觀久久。漸入細密。若更此中。一切習氣潛流處。煩惱無故生起處。著實一覷覷定。看他畢竟是何物。向何處起滅。追到掃踪絕迹處。如沸湯鍋裏點片雪相似。如此日用。念念不得放捨。纔有絲毫一念懶墮懈怠。偷安圖快活受用之心生時。此正是病根發作。便向者裡。猛然剔起眉毛。不可被他纏縛住。纔見纏縛。切不可和身放倒。與之打交滾也。切忌切忌。大段一聲菩薩。或一聲佛。死急靠定。與之廝挨。若遇種種惡習起時。即將此話頭奮力提起。望空一揮。不管是魔是佛。是煩惱習氣。是善惡思量。一切情塵。一齊頓斷。如斬亂絲。如此做工夫。不妨讀書。不妨作文。讀書處。看此書讀向何處寄著。作文。就看此文從何處流出。也不妨迎賓待客。喫茶喫飯。痾矢放尿。一切處。無用纖毫縫罅。如此安心。再與永嘉所說。恰恰用心時。恰恰無心用。無心恰恰用。常用恰恰無。是一般。不是一般。足下不知能信海印老人。不虗誑否。請自試看。足下儻見信不謬。始知顏子心齋三月。大為可笑。圓覺經一部。足下讀熟。每日早晚。以當功課。俟來春面時。相與決擇。尋常與足下書。不免稍帶情識。自愧為足下未徹。非不徹。恐足下信心未徹耳。今見足下。信心漸增。日近清淨。此時若不將此赤心。剜與足下。何時得徹。若足下因循不徹。則海印自徹去也。何如何如。人世可悲。斯道可悲。望足下心。更可悲耳。
    又。
    來書請益。甚是真切。但足下於空幻二字。未得諦當。故於心境。不無其礙。所以工夫難做。今為足下說破。則了然無復疑慮矣。所謂空非絕無之空。正若俗語謂傍若無人。豈傍真無人耶。第高舉著眼中。不有其人耳。所謂幻者。非變怪之幻。乃有而不實之謂也。譬若市如弄筒子。撮出許多人物一般。然此筒中。本無所有。而忽然有之。雖有而非真實也。既非真實。即是本無。由本無故說空耳。故曰。譬如幻化人。非無幻化人。幻化人。非真人也。人既非真。豈不是空耶。佛說空字。乃破世人執著以為實有之謂。非絕無斷滅之謂也。誠恐世人淪於斷滅。復說幻字。以遣其斷滅之見。是則一切身心諸法。因幻故空。由空故說如幻耳。此二字相須而觀。則頓見其妙。所言空。即幻有以觀空。名曰真空。所謂有。乃本無之幻有。名曰妙有。由真空故。心非斷滅。由妙有故。境是無生。境既無生。則心何取著。心既非斷。則妄念何存。妄念不存。將何心而取境。境本是幻。將何境而牽心。斯但心不取境。而心非斷滅。境不牽心。而境自如如。心境如如。於何不樂。此所謂。心本無生因境有。前境若無心亦無者。但只看破如幻不實。名曰若無。而靈心獨照。妄心頓歇。名曰亦無耳。是所無者妄心耳。豈絕無真心哉。何以為妄心耶。境執著不化者是。何以為真心。不取身心境界之相。了了常知。靈然寂照者是。如此用心。有何罣礙。故曰。自心取自心。非幻成幻法。不取無非幻。非幻尚不生。幻法云何立。正所謂。境緣無好醜。好醜起於心。心若不強名。愛憎何由起。斯則但情不附物。物豈礙人。物既不能礙人。人又何礙於物耶。世人所以不得自在者。唯其不達心境無生。如幻不實耳。若了達一念無生如幻。則一切苦樂憂患。得失愛憎。取捨情狀。當下瓦解冰消矣。故曰。知幻即離。不作方便。離幻即覺。亦無漸次。此所謂一念頓到佛家。非虗語也。足下但觀一切妄念起滅處。一切境界起滅處。無非是幻化不實。則心自然不奔境。境自然不牽心矣。往來應緣。則一念虗明。靈然獨照。照見現前身心。如幻如化。如水中月。如鏡中像。如空中雲。如野馬陽燄。如此把定。金剛眼睛。再莫動轉。任他一切境界。觸之即消。憑他甚麼妄心。一覷便滅。如此用心。又有何妄。心可以自擾。又有何妄境而可攖心者哉。此番說話。乃海印極力。為足下通身吐露。徹底掀翻。足下更莫懷疑。切不得思前筭後。種種思量。皆惡覺惡習。俱是障道因緣也。必若老人此語。目前即是極樂人矣。信手呵筆。不覺郎當。如許婆心。漏逗如此。珍重。
    又。
    一別恍忽數月。流光迅速。日月欺人。每聞足下。精進倍常。歡喜沃灌心田也。初意擬尊人行後。必得入山一晤。相與印證既往工夫。而決擇之。此想實真。不覺形諸夢事。可笑道人。亦墮情見乃爾。來書所云。因坐以求靜。因靜以求心。此乃入道初門。最為切當。但坐中未明肯綮。所以坐久而疲。由不達心體之妙。故靜久而欲有聞。且又疑泛然。若無所歸。良以能求之心。未得祕訣。所以求之一念。返覺為勞。是以心覓心。正如渴鹿逐陽燄耳。傳曰。知止而後有定。以足下心未知止。故不得定。承索所以治心條目。如四勿三省者。引此心而入。持此心而定。此足下精心苦切處。乃鄙人所大有望於足下者。今既肯心自許。返乃秘吝乎。第恐足下。始於吾佛法中。未得多聞。至於名言之中。多分轉為昔日見聞之陳習。致使甘露之藥。不能近取還顏之効耳。從上佛祖。教人之法。門路雖多。不出戒定慧三學。所謂因戒生定。因定發慧。其節目之詳。經不過棱嚴。至若祖語。無如永嘉集一書。足下熟讀玩味。至於其中入定用心之訣。如云。恰恰用心時。恰恰無心用。無心恰恰用。常用恰恰無。又云。忘緣之後寂寂。靈知之性歷歷。無記昏昧昭昭。契本真空的的。此用心之神符也。如四勿三省者。正乃戒耳。此中具悉。其實修心工夫條目。不出止觀等持三門而已。此集中奢摩他。止也。毗婆舍那。觀也。優畢叉。止觀雙運定慧等持也。姑以此塞請。集中紅圈者。留神消息。如不解者。不嫌數數寄問。至於止觀捷徑之法。容再書一紙。以償今日之欠耳。
    又。
    此段因緣。乃至易至難之事。以無量劫來。生生世世。襍染流轉。習之深且厚矣。即今一念信心。始發斬於旦夕。而欲遏永劫之長流。其勢誠不易易。即此一念回頭之心。亦深難發。此是積劫善根靈苗。遇時而萌芽始抽。而開華敷實。全在時時栽培。而保護之。否則頓見枯焦矣。遇境遇緣。以事處事。久久純熟。更加止觀之功。則可漸臻解脫。然以吾人本自解脫。所以煩惱不解脫者。非法之咎。乃自心縛著。不解脫耳。良以向來。世情濃厚。習染純熟。熟處難忘。故觸之便發。故曰。吾未見好德如好色者也。若以彼易此。則生處自熟。熟處自生。生則疎。疎則遠。遠則澹。澹則忘。忘則不暇求脫。而自不縛矣。久之而此心泰定。則目前千態萬狀。視之若空華水月。陽燄冰河。本無可縛著。又何求脫耶。云肇公物不遷語得力。此非足下大根器。不能入此老門閫。獨於日月麗天句不徹。若此不徹。則知肇公不徹。不徹。則非真得力也。此語老人疑之數年。畢竟於吾心中。獨然自省。自爾以來。應緣得力處。多借此老之語。足下出門即見信。誠非小緣。老人不惜為說破。第恐足下。後日罵老僧也。足下但將此句。橫之在心。於一切動作云為處。一切聲色貨利處。一切逆順境緣處。一切喜怒哀樂處。一切愛憎取捨處。凡係流動之境。即便以此印。一印印定。看他如何是不遷處。如何是常靜處。如何是不流處。如何是不動處。如何是不周處。如此看來看去。忽然爆地看破此語。則知老人不欺足下。而始信本真不自欺也。

    示黃惟恒

    足下雖云向道。而此中眼目。未得明徹。往往將世法佛法。與宗與教。不免話作兩橛。若此處話作兩橛。則一切憎愛逆順。取捨好惡。窮達動靜等。宜乎一一皆作兩橛也。海印頻頻為足下道。佛祖元無實法與人。但只為人說破各各分上本有之事耳。宗鏡云。以一心為宗。照萬法為鏡。特由吾人不能知一心。故佛說教以指之。吾人不能見自心。故祖假禪以示之。二者皆不得已也。足下今云。習教不免精神疲倦。由宗如乘順風。此足下多生般若習氣之深。如此大段。海印分上。二皆虗誑。總無難易之說。苟足下不達自心。則宗為邪解邪染。皆墮識情窠臼。而教亦妄知妄見。盡落言說話柄。皆非究竟真實處。殊不知教乃佛眼。禪乃佛心。二非兩般。豈有彼此。海印教人看教參禪。皆不是者等知見。足下今日作此解。不獨辜負海印。抑且辜負己靈耳。曾記古人有問者云。古人饑時喫飯。困時打眠。便是道。今人饑時喫飯。困來打眠。為什麼不是道。答曰。古人喫飯只喫飯。打眠只打眠。所以是道。今人喫飯不喫飯。打眠不打眠。胡思亂筭。所以背道耳。由此看來。足下日用。只將眉毛剔起。叱咤一聲。只教神驚鬼怕。天魔膽碎。陰鬼魂消。一喝喝退。落得本地靜靜悄悄。寸絲不挂。赤力力。淨裸裸。將此一段家風。要讀書便讀書。不讀則拈向一邊。不許挂一字。要作文。便作文。不作便拈向一邊。不許胡思筭。乃至喫茶喫飯。就喫茶喫飯。要打眠。便打眠。要痾矢放尿。便痾矢放尿。撞著便了。更不許過後思量。如遊魂鬼子一般。乾乾淨淨。潔潔白白。亦不許坐在乾淨潔白裡。如此單刀直入。一念向前。則讀書親見古人。作文也只向自胸中一口吐出。更無前後。涵畜時。便是吐露時。吐露時。便是涵畜時。如此不為動靜明暗所轉。不為種種伎倆所移。此之謂挺特大人。沒量漢也。足下信然之乎。若果見信。便撩起。向者裡入。珍重珍重。

    示馬居士

    學道人。第一要為生死心切。第二要知身是苦本。心是妄想造業之本。第三要真真看破。世閒功名富貴。聲色貨利。都是虗華不實。第四要怕今生造下惡業。將來一墮地獄。受種種苦。無人救護。第五要知現在命根。只此一息之閒。若此息一斷。則再求今日參禪學道作福之事。永不可求。況受用富貴乎。學道人但得此五種心。時時刻刻。蘊積在懷。則目前一切虗華境界。自然冷澹。心地自然清淨。將從前一往所學。知見學問。口頭伎倆。一切放下。發菩提心。永斷酒肉不貪不愛。持戒修福。作諸功德。以為載道之本。仍讀大乘經典。助發自心。開佛知見。方可作觀。但觀此心。廣大圓明。清淨空寂。一法不可得。妄念元無。亦無生滅。而此根身。一切動作。猶幻人元無心識。目前一切境界。猶如空華。忽起忽滅。本來不有。唯只圓明一念。歷歷不昧。此念亦無。是名正念。如是用心。二六時中。動靜閒忙。如如不動。逆順好惡。冤親平等。隨順世緣。所作功德。一事一法。皆成圓妙淨行。如是行者。名菩薩行。道人果能如此用心。可謂不出塵勞。而作佛事。現宰官身而說法。即此是名報佛恩。報國恩者。公稟性靈明。發心向道。故特此示之。乃贈以號曰淨妙居士。公其無負己靈。無忘此說。珍重。

    示王生求受戒更字

    王生名廷佐。字子瞻。生意謂名俗。而字犯古。請幻人更新之。幻人喜而告之曰。異哉。子之質也。傳有之曰。苟日新。日日新。又日新。今子志願祛故吾。而大新之。不獨新子之名。抑且新子之心。名者實之賓。心者德之實。苟不務實而尚虗名。非德也。由是觀之。非獨子俗於名。抑且俗於心。所謂俗者。非衣冠言貌之謂也。所謂狎習染污於性德者之謂也。吾人性德本明。由日漸染嗜欲。目蔽邪色。耳蔽淫聲。鼻蔽臭香。舌蔽爽味。身蔽妄觸。心蔽邪思。六者交蔽。汩昏其中。熏陶漸染。習以成性。將謂之本有。謂之固然。是以大馳於昏迷之境。本明之德。翻視為異物。安知有故吾故吾哉。聖人所悲。悲在於此。故投戒水。以洗滌之。且夫戒者。非他物也。乃自心本有之智光。即儒所謂明德也。今夫人者。智光不朗。故明德日昏。今復明德。而返天真。必須朗智光而破昏蔽。昏蔽破。本體現。智光朗。諸障消。此吾佛所以戒殺生以成仁。戒偷盜以就義。戒邪淫以立禮。戒妄語以敦信。戒飲酒以明智。五戒具。而五常足。六情斂。而三業清。此所謂滌舊染。進日新。捨故吾。而造新化也。故幻人亦更其名曰言。字曰子綸。將其奉佛戒。如君命也。子其勉之。

    示周子潛

    五色令人目盲。五音令人耳聾。五味令人口爽。馳騁田獵。令人心發狂。此老氏之戒也。非禮勿視。非禮勿聽。非禮勿言。非禮勿動。又曰。少之時。血氣未定。戒之在色。及其長也。血氣方剛。戒之在鬥。及其老也。血氣既衰。戒之在得。此孔子之戒也。不殺。不盜。不淫。不妄言綺語。不兩舌惡口。不貪瞋癡。此佛之戒也。噫。以吾人之性。本自靈明清淨。但以習染之污。日就汩昏。沈迷而不省者。唯在耳目口鼻身心之閒。與聲色香味觸法相對。膠固綢繆。接搆心鬥。長迷而不返也。故聖人愍之。切為之戒。且將欲祛舊染。斷塵習。而復乎本然清淨真心也。由是觀之。戒在我而備在心。修之以身。是謂道不遠人。故曰。聖遠乎哉。體之即神。吾人欲造大道之原者。唯在謹謹奉持於是而已矣。周子少年。切志向上。歸心於此。故因書此以示之。

    示祖定沙彌

    子嘗見世之市肆。羅列割烹。而過者。靡不刮目垂涎。希一臠之味。此恒情也。每見吾徒。稱沙門釋子者。身處旃檀之林。足履清涼之地。歷大法之肆。羅無上醍醐。甘露妙味。則邈視之如鴆毒。可不悲歟。雖然。葢不知味之過也。藉使知之。豈讓嗜臠之情哉。吾佛最初出世。即揭波羅提木叉以示人。此即以甘露陳於周道。冀人人而味之。同入不死之鄉矣。過而味之者。幾何人哉。予隨緣入王舍城。止慈氏園林。適開甘露之肆。有沙彌祖定。從吳興來參。問莊嚴佛土。最上法門。因指入林中。即得餐釆此甘露法味。所言甘露法者。即四根本重戒也。嗟乎人者久矣。沈酣生死之場。成就銕床苦具。靡不依此婬殺盜妄四者而立。至於諸佛淨土莊嚴。亦皆從斷此四者而成就。故曰。永斷淫心。方成佛道等。今沙彌將欲闢瓦礫作叢林。轉穢邦成淨土。若不翻破四根。作四面清涼池。豈能化三毒。而為三種解脫地耶。是故海印老人讚言。佛子若欲成就無盡功德法門。應當善學此波羅提木叉。為第一義諦。一切法門。因從此入。

    示吳公敏

    空生問佛。云何應住。云何降伏其心。佛答以應如是住。如是降伏其心。又云。應無所住。而生其心。又云。信心清淨。即生實相。然實相無相。於何有生。良由生即無生。則住本無住。信心如此。則五蘊清涼。一念頓空。諸妄圓滅。如是降伏。即非降伏。是名降伏也。公敏信心甚篤。從余乞授菩薩戒。且問持心之方。余即告以調伏之法如此。又更其字曰調伏。至若相即無相。則不可以無相為無相。故又刻之以定課。日用不移。久久純一。泯絕諸相。頓契無生。是所謂信心清淨。即生實相也。

    示澄鋐二公

    語曰。君子不重則不威。學則不固。又曰。中無主不立。外無正不行。此言雖小。可以喻大矣。是以世出世學聖賢之道。未有不自正心誠意修身。而至於致知格物明心見性者。故孔氏為仁。以三省四勿為先。吾佛制心。必以三業七支為本。歷觀上下古今人物。成大器。宏大業。光照宇宙。表表為人師範者。未有不由此以至彼。由麤以極精。由近以致遠也。今之學者。多以口耳為實學。以己見為真參。以游譚為順物。以縱浪為適情。以弔靡為容眾。以恣肆為養志。以安飽為調身。以緣想為正心。以束斂為苦形。以端莊為恃傲。以克念為自苦。以精持為矯飾。以道業為長物。以身世為金剛。以生死為餘事。身之不立。心之不究。道業之不成。學問之不精。此其所以世愈下。而道愈衰。心日昏而志日喪。風日靡而行日薄。教日頺而法日毀也。捕風捉影。後學無憑。望吾人之修而見淳全之質者。其可得乎。孔子曰。聖人吾不得而見之矣。得見有恒者。斯可矣。是以周公之夢。鳳鳥之歎。有志君子。豈容情於自己哉。二子勉旃。

    示江吾與

    與足下苦語十年。如教酒人齋莊。非不儼然肅恭。要之肅恭。亦酒態也。今讀足下手書。始恍然從醉夢中覺。令人愴然心悲。復欣然大喜。以舉世皆醉。假而人人如足下。則不貴我獨醒耳。嘗謂。蘇子一口舌之夫耳。其所志富貴。則奮發無當。每治縱怠。則懸梁刺股。竟醻其志。況出世聖賢。豈值一夫。無上妙道。豈多金比。越王遭會稽之耻。志報吳讐。乃臥薪嘗膽。二十餘年。其竟以霸。然歷劫貪愛。豈值吳讐。幽囚生死。困辱形骸。豈值會稽之耻。苟足下不懷切齒之恨。而忘臥薪嘗膽之心。不能以懸梁刺股自剏。又將何以醻初志。雪大耻乎。聞之太上立德。其次立功。其次立名。足下誠能以太上自勵。則貧而可樂。其他又何以嬰心。孔子曰。士志於道。而耻惡衣惡食者。未足與議也。古人亦云。苟有道義之樂。則形骸可外。形骸可外。此外則無事矣。又何可嬰心。處之而不泰然耶。願足下勉旃。

    示王牧長周世父

    嘗謂天生萬物。唯人最靈。此古語也。予則謂之不然。何也。葢人與萬物。皆具靈覺之性。此性均賦而同稟者也。曷嘗有人物之閒。畢竟所以異於物者。以其物具而不知。人則知其所具者耳。知其本具而盡之者謂之聖。知其當盡而不能頓盡謂之賢。知而肯求其盡者謂之智。知而不肯返求者謂之愚。知而不真。而求之太過者謂之狂。知而不明。執一介為必當者謂之狷。至若不知而妄求者謂之怪。與夫不知而不求。則物而已矣。嗟乎。此人與物殊。惟知與不知。求與不求之閒。雖相去毫釐。其失則千里矣。竊觀三齊之君子。孰不心憤憤口悱悱。眇視千古。咳唾風雲。雖伊周事業。猶不足觀。及扣其心性。則瞠目結舌。及與談心之妙。亦未嘗不謦欬擊節。及與之言佛。則望望然不顧。噫。知有心而不知有佛。是猶知二五。而不知十也。是以道術不明。而英明豪傑之士。亦不免坐蔽於此。此非知之過。其實不知之過也。又非不知之過。其實不信心之過也。予竊謂非真不信心。葢未有以真心告之者。假而朝夕以真心實語。熏陶漸染之。雖不能自信。抑將與之俱化矣。世之君子。生而聞見。乃耳目之常。即天縱之聰明。且將亦與彼俱化。故曰。習俗移人。賢者不免。斯言可畏哉。嗟乎。長夜之歎。為誰而興。余今置身東海。空山大澤之閒。冐險阻。履危機。幾不免虎口者。葢亦數矣。知我者。謂我心憂。不知我者。謂我何求。此所以抱長夜之歎。而飲泣與東海競流也。雖然一管灰飛。而大地春生。一葉辭柯。而滿空秋至。第感之不深。故應之不至耳。年來茲土二三君子。具丈夫骨。見信自心者。津津汗浹兩腋。而陽和之調。將見。予將骨化長波。又復何憾。王生牧長。周生世父。以癸巳冬日。來入海叩。其道味天然。略無毫髮。拘拘俗習。予深歎其為奇男子矣。雖然。牧長牧長。世文世文。皆知其本有。而肯求之者矣。予則有望於二子。不望子作佛。而願其現宰官居士身而說法。將見般若根深。習俗濃厚。熏蒸變化。此土羣蒙。若人若物。皆位之育之。而生極樂之鄉也。子其勉之。子其勉之。何以稱子。

    示杜生

    孔子曰。三軍可奪帥也。匹夫不可奪志也。又曰。隱居求志。果何求歟。軻之言曰。持其志無暴其氣。此聖賢教人。披肝露膽處也。夫螳螂怒臂以當車轍。此其志果何如哉。吾嘗觀世之學者。每曰有志於功名。或曰有志於富貴。或曰有志於忠孝。舉似可佳。及乎稍遇挫辱憂患。飢寒貧病。不如意事。則氣消神沮。呻吟困苦不可言。稍有忤逆。則忿不顧身。酒色淫蕩。則樂以忘生。是則居常所云志者。未見如孔之所教不可奪。孟之所教持之也。此無他。葢隱居未嘗求之耳。嗟乎。挫辱憂患。飢寒貧病。拂忤酒色。不大於車轍。而人不小於螳螂也。竟無一怒以當之。此何以故。學者深求此。可與言志。

    憨山老人夢遊集卷第十二


憨山老人夢遊集卷第十三

    書問

    與達觀禪師

    某鈍根下劣。屈于塵習。適特地走人間。自以無謂。不期錫杖落此。豈知吾師精進力所攝持耶。昨禮座下。辱法愛。連宵徹夜。真言密語。如呪病龍。心心在雲雨耳。即殑伽能領深恩矣。惟師一一辛苦中來。某一旦坐受其惠。竟何以報。想十方諸佛。定為此會生歡喜。發讚歎耳。此緣殊非小小。某愚癡。向謂琬公亦靈山會上人耳。匪蒙攜過雲居。親見肝膽。則某此生。幾不知此公矣。承命作復琬公塔院記。初不自量。將謂易易。遂莾鹵承當。及至雷音。覩其真迹。不覺氣縮。即以虗空為口。大地為舌。猶不能讚其功悳。況方寸流注乎。因懇祈請法力加庇而為之。尤難措辭。馬上至潭柘。思已過半。及覩師手書二經。莊嚴妙麗。讀願贊則泮然具足矣。十五日暮歸慈壽。次日焚香禮禱。而後操觚屬艸。剛完使者持法音至。諷誦數過。歡喜絕倒。勞法身特現塵中。蓋似慈悲太煞。使某何以當此。敬謝無量。塔記謹此報命。其文千二百餘言。但某心血止此。有則盡吐之矣。其間但欲點染虗空。自覺少光燄耳。願師印證。不吝郢削。無使琬公見屈。抑令觀者增深佛種。惟慈攝受之。某和南言。

    附達大師答書

    真可和南。辱塔記。即率眾焚香頂禮訖。疾讀三四過。令人無地可以寄口舌贊歎也。苟非真得琬公之心骨之苦處。安能吐辭等刀鋸。剖痛情哉。寧惟使琬老朽骨生春。即某足賴之不朽矣。如是扶植法道。將何以報海印主人。咄。一棒分死活時。決不敢作世諦流布。某再和南。
    又。
    憨山大師侍者某。此回出山。諸人以為突出意外。那羅堀主。此回來燕。圓成無量功悳。豈惟諸人慮不及此。即堀主。亦不意憨頭憨腦。闖入是非閙藍。做許多好事。發古悳之幽光。解眾人之紛糾。而道人亦得託不朽于寸管。是無上供養。慚何以消。怖懼怖懼。懷靜送經圓贊并小敘。謹奉命。即著如奇呈正。超如所持偈。不遑一為發揮。行恐觸境逢緣。終被物使。奈何奈何。道人行蹤。主人既還東海。即亦往石經矣。然再必一晤而別。尚有數語。似不可少者。某再和南。
    又。
    承慈遠問。悲欣交集。病病之心。知在法眼。望色決脈于十年前矣。惟神明之祕。久默斯要。今豈逃洞見肝膽耶。但今道人受病之原。初為客邪所干。中傷真氣。以致君火太盛。銷鑠肺金。內外交攻。上下否塞。梔子益母不用。而用貝母。轉使大小便利不通。固結日甚。庸醫誤入肉寇。熱勢益增。幾悶致死。賴甘艸解之。而揀去肉寇。得椒通和。周身汗出。道人幸佐以軍薑得蘇。其同病者。竟誤中狼毒。良醫束手。幸元氣未損。必不傷生。須徐徐調理。但真陰水生。心火漸降。客邪消伏。真君泰然。則可保復元氣。全生性矣。感荷慈念。遠問受病之原。其狀如此。惟賴白毫遠照。自受病以來。雖大火猛燄炙身。而五內清凉。略無一念疲厭之心。其視三界牢獄。四生桎梏。端若天光雲影耳。向來所入海印三昧。俱成水月道場。空花佛事矣。幸得情關迸裂。識鎻頓開。時將長策象王。而逐金毛。回步旃檀之林。饑餐紫柏。渴飲曹溪。吾生之願。遂畢于此。更不敢勞移步毗耶。再施甘露。但願安隱那伽。深入無際。以待圍繞三帀耳。使回。謹此奉慰慈注。
    又。
    世相空花。瞖目顛倒。已不足論。而成住壞空。往來代謝。有為如是。法性湛然。復何加損。第念法緣未溥。願力未周。向為智礙。今則從空霹靂一聲。種種幻化。雲翳蕩然。且幸而今而後。方為無事道人。此正火聚刀山。成就清涼如幻解脫。斯實　聖恩。于我不薄。其他一切是非。泯然殆盡。又何足道。若能成就無上道力。一切佛土。隨願往生。又何區區拳石勺水間邪。知師同體之愛。愛踰骨肉。同心之憂。憂入肺腑。故敢以此奉慰。非妄語也。不慧出期不遠。儻幻緣有待。尚圖荷策雲山。優遊末歲。其法喜之樂。又當如何。此又天龍所遣。成就第一希有功悳也。
    又。
    不慧障緣深重。辱師同體慈力而攝受之。所勞神用。種種甚微細智。固超情表。豈容言喻。旅泊話別。挂[馬*凡]而西。以新正五日抵桐江。冐雪弔健齋。晤見臺公。詢休郎動定。云業已束裝明發。有九江之行。尋即遣書至吉水。邀過桐江。相聚舟中。歡然道故。宛若多生熟遊菩提分法人也。爾瞻聞之。即迎過銕佛菴中相見。機語甚投。此君根器猛利。況得休郎為前茅。不一言之下。則向之堅壁旂鼓。不覺自偃。頓然翻案。大非昔日鄒君也。不慧過上元方行。休郎送至廬陵。會王性海。此君天然道骨。不意末法塵勞中。有此上根利智。將來成就法緣不淺。因留連二日而別。休郎即放舟東下。想見知忍。則可委悉因緣矣。不慧于二月三日過庾嶺。旅邸壁間。忽見師留題。恍對法身而臨寶鏡。歡喜踊悅。因書偈曰。君到曹谿我不來。我到曹谿君已去。來來去去本無心。誰知狹路相逢處。飽餐而去。六日至曹谿。禮六祖真儀。頃即出山。至五羊。謁總鎮王公。囚服見之。此公意氣甚高。親見降階釋縛。乃云公物外高人。況為　朝廷祈福。致此奇禍。何罪之有。吾輩正中心感重。豈可以尋常世法相遇。固讓不可。竟留款敘移時。齋食而退。且又遣力護送往戍所。途涉千五百里。道殣相望。雖三尺童子。亦操戈挾刃。殊不辨其盜非盜也。至電白。其程猶半。迆南山林蓊鬱。咫尺迷蹤。曠野高原。迥無煙火。窮日粒米不糝。終朝滴水不啜。雷地饑荒尤甚。業已四年。瘴癘大作。時疫橫行。毒氣熏天。炎蒸蔽日。枵腹罹災。死傷過半。悲慘之狀。大不可言。況復海岸腥風。嵐煙烈日。觸鼻透心。神昏意醉。此為罪鄉。誠非虗設。私謂自非徹骨冰霜。何能消此酷毒也。仰庇諸所堪能調伏。無生忍地。即荷戈行伍。不異道場。但泉涸艸枯。無薇可采。資非禪悅。何慮不為西山餓夫。惟不慧道愧先悳。遭時過之。此業力所勝。死生又何置念。直以本願未醻。佛恩未報。為慚愧耳。竊念諸佛以不思議神力。調伏眾生。非以一方便而折攝之。欲其情枯智竭。須知極境窮源。冥益鈍根。真慈不淺。儻法緣有在。異日天假有緣。與師對談夢幻法門。豈不以今日因緣。為實證也。惟師智光圓照。天南萬里。不隔纖毫。仰願無緣慈力。時以攝之。
    又。
    江頭一別。瞬息三年。無時不寄情霄漢間也。丁卯冬初覺音來。得奉手書。并荷慈惠。法寶盈篋。種種功德。真灑甘露于焦枯。布慈雲于火宅也。康祖贊。點開髑髏金剛正眼。讀之令人徧身毛孔熈怡。喜不可知。此非無緣慈力。何能至此。覺音云。杖錫有遠遊之念。自爾不知所指。此心逐逐妄想。每與右武聚首。未嘗不對妙音色相也。右武真奇男子。前冬別時。頂門一鍼。渠自云痛徹至踵。頓然翻案。不慧因贈之曰。覺非居士。今已大非昔人矣。此公別去。時復寥寥。所幸諸緣屏絕。四大輕安。無所損惱。得以閉門穹廬。究竟未了公案。楞伽幸已脫艸。去夏攝引初機數輩。演法華于武場。以醻師之大願。有擊節數紙。此皆支離糟粕。殊非真知見力。但念此餘生。置身于無事甲裏。彌感　聖恩難報。聊復以此消磨歲月。且仗諸佛神力。持以洗污教之愆。故不惜世諦流布也。適接法意。不覺歡喜絕倒。瞻金剛塔。如對法身。讀諸祖贊。如聽梵響。啜陽羨春茶。如灌醍醐。念此瘴鄉。何緣得此。普令見聞隨喜獲益。大義重來。此亦僧中程嬰也。此子信根原深。第習氣不淺。今幸撇來。亦大損減。又荷師法力攝持。即此可望上進。覺音此來。大為抖擻胷中。頗有樂地。惜乎志有餘而力不足。亦不負此生。可作金剛種子。再出頭來。必不負善知識因地也。渠聞師在匡廬。函欲一見。遂遣先歸以報。計大義入夏可至。至時又當委悉。
    又。
    前大義來接法音。歡喜無量。知動定如宜。甚慰遠懷。比來為曹谿因緣。想聞之必大撫掌。先心尚欲令義郎自燕而晉。及臨行。念其二十年來。跉跰他方。今其師物故。已二載餘。甯忍不拈瓣香撮培土乎。因是遂立促還家山。由楚而歸。不及布體座下。今夏幻軀幸無大病。第為茘枝魔發。徧體疥瘍。又為假曹谿粥飯僧魔。妄作鬼祟。是故養病蘧廬。此時正欲入山。且幸某公發大道心。願作檀越。第其人清澹如水。志大力微。師能以無作妙力。遙伸右手。過百一十城。竪此金剛幢乎。不知上方佛土。寶威悳如來。何日為眾生說法。令我遙聞謦咳彈指之聲也。新歲三得中甫問。慰安情至。深感道義同體。知應微車。計秋中可抵薊門。侍座下耳。粵孝廉馮生昌歷。乃此中弟子上首。近書來云。已入丈室。何幸如之。第不知此子去就何如。儻在都門。願時時拔濟。知二護法。大著勇猛力。必致感應。但聽時節因緣耳。
    又。
    堪忍土中事。種種幻化。正宜法眼視之耳。若入鶖子之目。亦未免作淨穢見也。昨永順持法音來。知杖錫有靈岳之行。回書徑往報之矣。旃檀如來因緣。已悉前問。蓋佛神力不假于他也。持去楞伽筆記。奉入慧目。以作法供養。某下劣。深知此一段大事因緣。皆如來所遣。　聖恩所賜。即此可為報恩地。但願此法普徧微塵剎土。一切見聞。同入自心現量。即不慧委填溝壑。則此生千足萬足。夫復何憾。第不審就中有少分相應否。願大施金篦。披刮瞖膜。其幸不在區區耳。
    又。
    春三月。促覺音負病歸。是時尚想紫柏。與五老爭雄。遣八行往訊。忽順禪人持禿筆字來。則知已拖泥帶水。向萬里無寸艸處去也。笑老癡為底事。如此忙碌碌耶。昨有人說長安路上。有个沒料理漢。竊官家一坏土。揑作丈六金身。令無量人生顛倒想。復將丈六金身。撇向十字路上。令往來驢馬踐蹋。若紫柏老癡過此。又作麼生耶。嘗憶老趙州。將一莖艸。作丈六金身。老雷陽。則將丈六金身。作一莖艸。此个公案。是同是別。知在萬仞峰頭。必發一笑。老紅盔。近來毒氣熏得。耳聾眼花。鼻塞咽悶。不知何時。向白銀界裏翻身。一吐此惡習也。
    又。
    紅盔去紫柏萬里。時聞說法音聲。在鼓鼙刁斗間。如塗毒入耳。轉令瘴煙毒霧。化作甘露。日夜飽餐。故當死不死。更見鉢沿蟁蚋。貪涎流溢大千。何時三災火起。燒為煨燼。毗藍颺去。光音霪雨。一洗劫灰。淨盡無餘也。曹谿舊稱西天寶林。比為魔宮鬼堀。可笑紫柏老人。神力不大。暫求一宿不能安。今天遣紅盔。特來灑埽。八年之內。極盡神力。一洗殆盡。魔黨盡驅。今將化穢邦而成淨土。變業海以作蓮池。老盧埋沒千年。今日始得轉身吐氣將來。絕後再蘇。頓見光明赫奕。但閣門堅閉。不能頓現無量莊嚴佛土。只待文殊遙伸右手。過一百一十餘城。聊藉彈指之功。便見重重無盡境界。假使十方世界。一一善財。如佛剎微塵數眾生參禮時。可使一一頓入毗盧法界也。此蓋老紅盔鎗頭上佛事。旂竽下工夫。較老紫柏。端居淨土。坐蓮花中。吐廣長舌。為諸化身大士。說利生法門時。同別何如。某禪人遠來相問。不減契順走惠陽。老紅盔且無覺範別胡強仲氣習也。某舌端時時現出紫老法身。居然在目。敬持梵香一盂。用伸供養。唯慈照之。

    與妙峰禪師

    某切自念。鈍根下劣。結習濃厚。乘夙善緣。天幸吾師。辱以真慈拯拔。曲盡心力。善巧方便。面命耳提。日夕無閒者數年。居常切覩我師默造之心。恨不能通身躍入我心。頓令眼目動定。若有靈聖者。但土木坯胎。終難變化。雖然禱之既久。入之既深。不無感通冥應。某情雖鹵莾。而于潛滋密化。未嘗不由吾師幻網三昧。加被之力也。雲聚清凉。月明空界。自爾形分影散隱顯同時。雖于妙音謦欬。勢阻關山。然其實相真身。儼含心水。別經五稔。猶同一日。道越三千。不隔寸絲。是則深居寂寞之濱。益入圓通之境。可謂迹逾疎而心逾密。聲日銷而實日彰。某之形神。未嘗去吾師一念也。然某自知形器穢濁。謂斯朽骨。惡氣衝天。非寥廓大谷。不足以藏之。塵勞塞漢。非汪洋巨浸。不足以洗之。故甘心拌命。擲此山海窮鄉。而置盡絕之地。且將無復人世矣。不意默承護法菩薩。運通寶藏。頓使一光東照。大破暗冥。可稱萬世希有功悳。原其所自。與者受者。又皆盡從吾師圓妙清淨真心流出也。客冬某持法旨至。接讀十數通。深見師心。不覺涕泣交頤。即所云。喜心翻倒劇。嗚咽淚沾襟耳。然所悲者。非屬于情。而在出于常情者。舉目寥寥。豈容多見。是不容不感悲且痛也。嗟乎。某此生已矣。竟同艸木。枯槁無疑。至若報侍左右之心。有懷未即。惟願我師真慈不棄。心心圓照而攝受之。令癡子不入顛倒狂途。而安步歸圓覺路也。時幸託此一枝。頗稱幽勝。儻識海波澄。意吾師心月。能自忍留光。而不落影于此中乎。
    又。
    不慧平生。每自尅念。于此長夜。得值吾師。可謂再逢親友矣。故自緣會三十年前。即知有向上事。二十年中。常勤除糞。此一念苦切之心。未嘗去于眉睫。但恨積習深厚。不能頓淨現業流識。有負師友法恩。大為慚愧。爰自離析以來。忽十五年。實已臥薪嘗膽。痛自策勵。未敢少惰。第以幻瞖未消。猶沈幻網。心知被縛。力不自由。良以慧劒不利。不能頓裂。此知痛處。敢欺吾師。及幸以法為緣。知報佛恩。即以幻網為佛事。其荷負之心。實持九鼎。而法執之病。益增七重。將謂不負所生。敢追先哲。此實狂愚。非謂慧也。幸亦心知非正。如夢渡河。念蒙　聖主隆恩。惠以金剛燄爍破重昏。使歷劫情根。一揮頓裂。回視昔遊。皆同夢事。是故不慧。以此慶快平生。心知吾師必為我賀。今雖遠投瘴海。如坐道場。飽飲炎蒸。如餐甘露。荷戈之暇。惟對楞伽。究佛祖心印。始知從前。皆墮光影門頭。非真知見力。是知諸佛神力。調伏有緣眾生。非止一種方便。若逆若順。無非令入清凉大解脫門。火聚刀山。無非究竟寂滅道場地。而今而後。或可謂不負己靈。亦可謂不負師友矣。于會心處。隨筆記之。今將卒業。此雖非正順解脫。聊以法自娛。適足以見光陰不虗度耳。意吾師聞此。必發一笑也。大義萬里遠來。以得法音為喜。第念此子。持吾師一言付囑于不慧者。已十五年。心如一日。辛苦萬狀。然于禪道佛法。竟未啟齒。此真出世丈夫。法門奇事。今復依依萬里至此。豈不慧所堪。況彼師親皆老。何獨我為。是以促歸。且以不慧行藏。奉慰知己慈念也。第緣有聚散。法無起滅。在正眼視之。了無朕迹。剎海不隔。劫念圓收。又何有去來彼此之相。吾師處此久如。諒不以天涯罪夫。勞靜慮也。儻天假以年。猶當白首同歸。以醻初願。惟禪悅滋神。以道自愛。
    又。
    惟師以法界為心。以行願為身。即彌綸華藏莊嚴塵剎。當無疲厭。此遐荒雖遠。正不出吾師毛孔也。其攝受之心。如珠網交羅。光光相照。更不容妄想于其間耳。鈍根年來坐此瘴鄉。所作佛事。亦不出師幻網三昧。第以情生智隔。不能餐師法性之樂。然亦賴此為消熱惱。作清凉地。師其以為妄乎。古人為到處家山。隨緣樂地。不慧即不能全體。適足以自娛。楞伽四卷。誠以印心。吾師慧目肅清。必深照洞徹其原。即此生無對面之期。而世世常為法侶矣。
    又。
    自入瘴鄉六年。不知霜風作何狀。今正月六日南征。宿新州客邸。寒風刮面。不減塞上。夜深擁納。夢想正在萬丈冰雪中。忽推門扣見者。大義也。乃驚喜絕倒。所負北來諸故人書。首開吾師圅。恍若對面坐五臺拄地菴中。枕膝夜話時也。歡喜可知。復詢吾師種種功悳。種種莊嚴。此家常事。不假稱揚。嘗讀楞嚴經。見阿難望佛惠我三昧之語。將謂虗談。以今觀之。不但身坐瘴海。即入銕圍。必蒙吾師足光先照矣。所謂因緣會遇。窮劫不磨豈妄語哉。不慧今年五十有六。不覺老至。形容透俗。心地日開。常自私語。若此形不化足以甘心苦海。為人天作橋梁臥具。此狹劣之見。始由吾師擴之。今更見其真耳。大義之走瘴鄉。誠以為苦。今遣歸家。可以休[欠*曷]狂心。作己躬下事。望吾師惡辣鉗錘。銷鎔習氣。是以不負吾輩。亦不負其先心耳。
    又。
    不慧以業力遷譌。擲此嶺外。不減曼殊在銕圍。師以慈善足光。時時照拂。亦不減菩提場中。初成正覺時也。大義來。具荷攝受。感不在言。惟師願輪日廣。三昧日深。顧此區區穢軀。親近隨順如夙昔。豈能再得。不慧處此業鄉。三年餘矣。禪定解脫。未知何如。但所喜者。學成真正俗人。其所消磨日月者。重增文言陋習。皆多生積障。今日盡發。不知何日。得三帀座前。求懺悔耳。先具數種。師其為我印正之。遙憶多寶妙塔涌現虗空。但昔日靈山會上。釋迦分身盡集。而塔戶一開。多寶出現。吾師分身當何時而集耶。令遙聞者。不禁瞻慕之思也。即有可散之花。亦無神足可遣耳。

    寄蓮池禪師

    往者。某居金色界時。吾師因禮曼室來。承以無緣慈力。攝受我于冰雪中。使某得以坐瞻光相。深慰夙心。信宿而別。自爾傾注之懷。蓋亦勤矣。某去臺山。將南歷百城。擬參座下。復為業力牽之東海。良以耽著枯寂。遂置身窮陬篾戾車地。因之矢心建立三寶。上報佛恩。亡軀盡命。鬱鬱十年于茲。向以道力孱弱。大為魔擾者日月居半。以致取辱法門。見呵智者。今且猶不自量。乃戀戀堀中。以臂當轍。心心不退。豈宿習然哉。切念道法垂秋。正宗澹薄。賴吾師乘大悲願輪。高竪法幢。宗說兼暢。止觀雙運。毗尼獨揭。淨土專門。使狂子知歸。湻風可挹。禪者自南中來。無不備詢起居。知法體輕安。色身康健。樂說無礙。應機不倦。微細之制。不減迦維。何幸衰世末流。遇斯弘範每一興懷。五體勇悅。毛孔皆香。深愧業繫不前。未遑瞻覲。茲門人胤[斷-斤]。特致問訊。薄具名香三色。奉為說戒時供養。普熏四眾。伏希慈納。
    又。
    惟吾師踞寂滅場。以佛性戒。而為末法眾生。種金剛種子。此等最上因緣。乃毗盧之所願。釋迦之所贊。宜為天龍八部之所欽也。若不慧者。以穢濁之質。點污法門。以業累之緣。罹斯罪垢。實受諸佛所呵。乃辱吾師攝受。豈非以平等大悲。普視有情者耶。不然。何慈音無遮。一至于此。瘴鄉拜辱手書。不啻足輪光照銕圍。令有緣謗法者。先蒙益耳。不慧向沈幻網。今幸荷諸佛神力。以金剛烈燄而銷鑠之。今則罪性了然。且賴此作懺悔地。年來奔走之餘。所作佛事。著述數種乃藉佛祖心光。以為破障之具。以孤陋之見。處僻遠之鄉。不識果與此法少分相應否。敬持獻座下。乞師法眼。為我印決。儻不墮增益謗。或可聊弭夙愆。醻罔極耳。

    與五臺月川師

    不肖鈍根。波流幻海。花落寒空。不啻曳尾泥途。自甘逃逝已也。回視金色界人。端居靈山一會。惟時白毫東注。幽邃蒙光。豈不見此頭陀。如是度眾生而行菩薩行耶。數辱慈念。惠問勤勤。以人境兩奪。故無片言以報。諒知己者一體同觀。定不心口異視也。往承以駁物不遷見示。鄙心將謂足下偶爾成文。試入遊戲三昧。故未敢加答。恐當實法流布。忽忽業已三秋。適幻師遠來。下問窮陬。詢及起居。具悉悲戀之情。深感無已。且出尊駁艸本。不意刀刀見血如此。不肖愚昧。雖非楊修幼婦。而一覽頗識其妙。第愧不足以當足下心。由辱見信之深。不敢有負所望。略為陳之。愚謂所駁。若按名責實。雖肇公復起。不易其詞。若忘言會旨。即清凉再出。亦當追其武也。語曰。駟不及舌。誠有味乎。然彼造論覃思。立意命名。不曰無見。且以不遷當俗。不真為真。由是觀之。是物不遷。而非真不遷也。以其物有遷流。故今示之以不遷為妙。若真已不遷。不遷何足云。故云。是法住法位。世間相常住。其旨良哉。若以高見。所摘論文。皆遷流之語。駁之字字無差。言言有據。即肇公對語。亦俛首無詞。但彼亦自解云。所造未嘗異。所見未嘗同。意恐足下責之以言。而未諒其心耶。抑所見未同耶。故曰。正言似反。誰當信者。若足下猶不信。而信者誰其人歟。且肇公明指不遷。在物。而足下以真究之。斯則為門不同。故道路各別。宜其相左。聞足下始因不肖。舉清凉謂物各性。住于一世之語。濫同小乘。無容從此轉至餘方之說。遂有此駁。然不肖所以舉此者。意有所為。蓋緣尋常以物不遷意。詰諸方大悳。都謂物遷而真不遷。人人話作兩橛。然清凉疏中自有二意。且云。顯文似同小乘云云。其實意在大乘。生即不生。滅即不滅。遷即不遷。原清凉意。正恐後人見此論文。便墮小乘生滅遷流之見。故特揭此。表而出之。欲令人人深識論旨。玄悟不遷之妙耳。然鈔文但舉小乘。一意辨之。未竟大乘之說。但結文。此約俗諦為不遷耳一語。義則長短相形。但文稍晦耳。不肖在昔舉此。正恐足下有今日之事。是時交臂而別。彈指已經八年。將謂足下力窮不遷。徹見諸法實相。不意云云若此。竊謂足下此見。不獨不得肇公立論之心。而亦全不得清凉表白之心。不獨不得清凉表白之心。而亦未得區區蓬心也。此足下與肇公。正謂所造未常異。所見未常同也。管見如此。亦未敢為必當。間常于此潛神有日。頗有自信之地。即每每舉之。亦曾為浪子偏憐客之意耳。以不肖愚心。願足下善自寬。姑捨是而勿較。但試于諸法上努力。著眼覰之。果遷果不遷。若于江河競注。真个不流。野馬飄鼓。真个不動。直下便見。不許攀扯性空。果如是。則肇公此論皆為剩語。又何區區據蝸角而力爭尺寸耶。適足以見不肖非扶同硬證也。呵呵。

    與五臺空印法師

    萬里炎方。真同燒鬻。每一興念舊遊。則千尺寒冰。稜稜在目。頓見徹骨清凉也。第目極雲中。而金毛師子不現。令人熟習難忘耳。昔調達推山壓佛。身嬰劇地。問之則曰如四禪天。今日始知非大言。固本分事耳。且火宅中人。念淨土則清凉。豈淨土中人。念火宅不增煩惱耶。自愧下劣。向從法門龍象之後。志期稍有建立。拈一莖艸。供養十方。豈知定業難逃。沈淪至老。自達師化後。此心已殞。無復人間。妙師撒手而歸。光前絕後。可無遺憾。即今人天眼目。惟師獨立光明幢耳。儻有餘年。仰仗法力。得遂一晤之緣。以畢此生。實為厚幸。若機緣不偶。殆將不久人世。即為永訣。是有望于龍華三會耳。顓愚有志納子。可惜而有斯疾。儻可得瘳。亦座下之白眉也。近刻三種。寄請印正。但老子一書。古無善解。苦心十五年。似可為後學發蒙。其金剛決疑。法華品節。儻有當心。幸命流通。亦法施也。

    興雪浪恩兄

    前歲侍者南來。手教諄切。誨弟以法門為重。弟鈍根下劣。向耽枯寂。日沈孤陋。雖一念生死之心耿耿不昧。第習染深厚。不能頓契無生。上友古人。中心慚愧。有負初志。比見法門寥落。若吾輩天然兄弟。尚參商一方。不能時復促膝究心。鼓簧斯道。況悠悠者乎。弟自奉教以來。利他之心。亦漸開發。惟時自忖。宗欠明悟。教未精研。且末學膚受。貴耳賤目。取信不易。移風易俗之懷。似難頓伸。居常深思吾佛立教。以三學為宗。弟每見後學。如兄所云最難樹立者。多不揣其本。即一二根性稍利。又為狂魔所附。以至慢法輕師。至于身心略無檢束。根本不堅。又安望其枝葉榮茂乎。此正吾兄所謂千人之中。無一二可語者。惟此未嘗不涕下也。弟奉吾兄大教。業二十年。今春始強勉開堂。照常為眾講演。開堂之初。第一瓣香。先供養本師守愚大和尚。弟每念剃染之初。即濫膺華嚴法席。猥辱先師法愛。不減于兄。但弟之所以報先師者。萬無一也。曾憶昔年弟初行脚時。與兄別于雪浪。嘗叩吾兄志向所在。且云。待老師百年後。為立一碑建一塔。以醻法乳。足了生平。此其本願。其他一切可任緣無礙。斯言猶在耳。弟明記于心。亦時復以此舉似知己者。但不知吾兄此願業已醻否。切念與兄年登知命。幻化如斯。即未死之年。亦漸趨衰老。縱利生之願未艾。而涉世之念已灰。此時若置勝緣。不但泯先師之悳。抑且減法門之光。使後學無憑。不知所自。源遠流長。古悳所重。家聲不播。昔賢所恥。若吾輩兄弟。竝名宇宙。苟寥寥如此。況其他乎。願吾兄及時努力。謹薄具名香一炷。石資若干。以為先登。即兄不奈緣。恐建塔為囏。若刻一八楞方幢。更見古雅。其文不必假手于他。願吾兄親操。是所至望。
    又。
    弟不肖。罪戾無狀。取辱法門。為師友憂。大負慚愧。先心擬過家山。將布五體。仰藉慈力攝受。作懺罪羯磨。辱吾師兄暫出那伽。移步江上。憐而教之。使飽餐甘露。頓覺五內清凉。身心俱化。罪福皆空。此善財南遊。所以從大塔廟前為初步也。別後于新正六日。抵同江。鄒南老迎于銕佛菴中。首出吾兄手書諸祖機緣卷。展之光明赫昱。照耀心目。跋語縱橫殺活。儼然據坐揮塵。鄒君寶此。即法身常作菴中主也。鄒君根最猛利。幸與弟夙緣有在。一語投機。盡翻前案。誓將迎吾兄演化西江。大為開導。此蓋渠信心肝膽。儻有問至。兄當善調伏。使其增崇正信。作成佛真種。因緣不淺。經廬陵會王塘老。所養甚佳。其信向淨土精專。觀其立言。似非本指耳。二月三日度庾嶺。六日遊南華禮六祖。覩其山川形勢絕勝。無怪其千七百人。從此流出。吾徒不可不一瞻依也。十九日抵廣州。訪陳夷山。已作故物。始聞歐倫老尚在。及將買舟造其舍。則報云化去三月矣。遐方失二知己。良可悲悼。向傳南海生機繁衍。風氣湻厚。今則涼薄太甚。值歲饑異常。米穀涌貴。民不聊生。從去秋七月。至今不雨。野無農夫。戶有盜賊。而雷陽尤甚。會城到戍所路經千五百里。雷地已凶三年。民物凋殘。今復瘴癘大作。死傷過半。道路枕藉。悲慘徹心。季春炎蒸猶如流火。弟私謂初心。不以道緣。不知朔雪之寒。今非業力。安知炎方之熱。世態二途。弟已極盡。然非彼不足以破此也。弟至即從行伍。寄身古寺。宛是頭陀。荷戟轅門。居然馬卒。始知幻技兒。幻出種種相耳。且死生患難。弟心何所不安。但念與兄多劫親因。今幸再值。以未盡宿緣。第恐沈淪瘴海。永隔修途。儻岐路過逢。安得如今若昔。諒吾兄智光圓照。必以平等慈力而攝受之。定不捨此業幻眾生。為罪垢耳。其他復何所云。慨斯末法。念報佛恩。願兄努力為法。自重自愛。
    又。
    自江干一宿。蒙以甘露見灑。即走入瘴鄉。皆藉以驅炎蒸。消熱惱耳。吾兄惠我三昧何深也。弟生平于大法緣薄。幼而無聞老無所知。頃于荷戈之暇。力究楞伽。筆之成記。將以此謝謗法之愆。弟恃孤陋之見。既不蹈襲陳言。又未及請正法眼。竟為好事災木。可謂駟不及舌矣。敬專侍者。持請印正。不識就中果有少分相應否。儻于性海掠一滴之味。真空通芥孔之光。差不負此平生。亦不累及法座。若一言無當。即為付之水火。決不敢以此愽虗名。增業種。自蔽妙明。更障後人眼目也。慨此末法。正因者希。弟幸與兄。同生斯世。同履一門。苟于此法。印可其心。弟即不敢稱摩耶同胞。適足以結兜率共座之緣耳。

    與少林無言宗師

    伏念祖庭秋晚。舉目寥寥。可為垂涕者。非一端也。幸座下乘願而來。鼎力荷擔。正當揮戈駐日之時。去秋天假良緣。聚首王城。一語而別。及歸臥海上。以觀世相若此。諸念皆灰。無復興起度生事業。惟兀兀空山。與諸幻眾。種田博飯。以消磨白日。送餘年耳。比來風聞法雨普潤。四眾雲臻。想雷電之機。將破重昏而啟羣蒙也。痛念世道交衰。人多薄信。一槩不以根本為懷。且心器不淨。又安可以注甘露。瘳大病乎。惟願座下深思顧命之言。廣闡最初之制。使初機之士。追風受勒。大步隨鈎。然後播真風于性天。撤迷雲于蘊谷。特本分尋常輕車熟路耳。狂愚之言。高明以為何若。

    與愚菴法師

    佛說四十里外。不聞法者。墮慢法罪。鄙人知法座咫尺。而不親聽聞。亦墮此罪。非本心也。蓋為障障此緣耳。昨承枉過。一見甚喜。既而且悲。座下過苦如此。然精進堅確。固乃弘法者前旄。而棄本取末。亦不智之第一也。蓋身為道本。重為輕根。而座下以一食之故。欲損生。為眾苦形以博名。殊不智之甚。此正不知輕重者耶。古人有一念純真。日用斗金非分外。座下見解如此。豈自不安于純真耶。維摩道。于食等者。于法亦等。此語座下把作不偏眾為等之耶。若以不偏眾平等。至若供養我者。不名福田。此又何謂也。永嘉謂幻化空身即法身。座下今自損法身。虧慧命。可稱知法者乎。不知法而說法。將何以模範人天。用規來學乎。有意不偏者。謂曹山之不受食耳。若以座下而觀。假如曹山之語。將欲奉行者。豈將與夷齊同貫。而後為得耶。可笑座下。說法不知法。為己不為人。知輕不知重。計亡不計存。是皆顛倒見耳。鄙人此謂。大似雪上加霜。今奉世資若干。為座下開齋之需。座下若不食。當不與之廝面矣。且不及親往。特遣如珊代為禮三帀。勸轉法輪也。
    又。
    鄙人以苦言慰座下者。以重法情深故也。悲此末法寥寥。舉目無親。幸賴座下。懷揮戈駐日之心。嘉歎不容己。但此中悽惋處。非常情可知。乃鄙人慣曾為旅偏憐客耳。念座下以二施之力。一肩荷擔。日月無常。色力有限。第恐精神不足。則法喜不充。將何以飽飫人天哉。身為法本。此非浪語。心知座下就裡密意。正不在言。至若幻化門頭。亦借色力勇健。為增上緣耳。古人未有不假借藥石。榮衛四大者。以四大幻物。元其家具耳。讀法言。霜雪凜凜松柏姿也。但雪解而松柏振色。此不假陽春而發越乎。但願座下陽春滿屋。則使艸木皆春矣。是大有望座下為法門重者。故敢忉忉如此。
    又。
    別來忽忽四年矣。誠萬里寸心。千秋一日也。所幸髮日白。而心日赤。形日化而念日消。昔聞大火所燒時。我此土安隱。今見老胡。真不吾欺也。自入瘴鄉。不數日。即念楞伽為寢食。烈燄毒霧中。有此家具。真水清珠。令此身心。如火浣布耳。每坐菩提樹下。深念老胡。攜此一枝種子。航海而來。幸得賣柴漢。栽培灌溉。令其扶疎。廕庇人天。今二千年來。無復為之料理者。罪夫荷戈之暇。即營其下。侵晨理荒穢。帶月荷鋤歸。漸覺油然生意而發茂矣。曹谿源頭扼塞。乃復為疏。濬其志。有若干言。寄法眼照之。足見罪夫此中不敢忘家業。負至恩耳。昔被遣之日。紫柏老人在匡廬。對三寶立願。願誦法華百部。以求加被。今還著于本人。因率諸弟子了願于穹廬。誦持之餘。為眾敷演。標其大旨。名曰擊節。併持請正。以見天涯火宅。紅盔下生計耳。一笑。

    與交光法師

    朽夫罪累。為法門辱。自知慚愧。無地懺悔。所幸諸知識力加被之致。得久活瘴鄉。每思貌座。萬指圍繞。震海潮音。作師子吼。普警羣迷。聲光所及。靡不蒙益。況在法親有緣者乎。頃大義回家山。聞公尚駐錫中條。必得瞻禮光相。小刻數種。奉塵慧目。略見萬里懷人之意。儻蒙解脫。尚期把臂于孤峰月下。一笑長空。洗此半生塵困耳。

    與隱菴上人

    吾佛以生死。喻海喻河。是則我居海濱。公居河畔。然海水無涯。河流迅駛。我已觀海十年于此。未知公觀河幾時也。每念令師逝而不返。令人悲愴不已。心喪三年。又不知還念令師如區區否。欲公念令師。非欲公效俗情也。乃欲公念生死如河耳。仲尼有言。逝者如斯。不舍晝夜。公將何憑截流而過。其為我言之。以慰懸懸也。茲因便致名香三種。願以此熏足下信根耳。此香一熏。足下即汗流沾背。是足以供十方諸佛矣。海印以此望足下。足下何以報我耶。

    與靜修上人

    承惠乃祖翁笠子。精妙絕倫。鄙人時時戴之如天。雖居丈室。亦常目在之也。公戴乃祖物如鄙人乎。吾曹去佛三千年。即今日心存目注。如覿面金容。若存想不真。依教不篤。則非佛弟子。公能三十年。存想乃祖。若我輩所以想世尊乎。鄙人見佛易。見公等難。不是我身不能到人世。即是公心不肯如海。印以身心相離。故難之耳。人生浮脆。流光迅速。公能揮戈駐白日。可許不懼無常虗死也。悠悠笑談。作何究竟。惟深省之。

    寄松谷師

    聖人不出世。萬古如長夜。此語流布雖久。證驗者希。往不肖養疴窮谷。每見毫光東照。莫不皆從吾師眉間而發。故使十方尋光而至者。皆有所歸依。即散花供養者。盡成佛事。然法門有此瑞相。十方諸佛。豈不共生歡喜讚歎。今春不肖坐惡劫中。眾苦音聲。痛徹心府。又聞吾師疲于津梁。掉臂而去。此之痛處著錐也。私謂吾佛居舍衛國。而城東老母不願見之。後之具正令者。謂此婆子有大人相。今觀五濁惡世。諸苦土中。著一明眼人不得。不肖亦謂此土眾生。亦皆有大人相也。言及至此。吾師以為何如。不肖業緣深重。比又牽之。入此鬧藍。無奈狹劣之習不忘。大菩提心未發。然目前不見吾師。而他方貧子。堆集于長者之門。無恃怙者。正如眾星中無明月耳。故十方暗冥。豈獨佛祖無光。實使覺場冷澹如此。大地凝寒。豈不凍殺法身耶。令人悲酸不已。豈直長夜之歎而已哉。此心無地可寄。但于吾師水月光中。合掌作一讚歎耳。遙觀明月山前。光明石上。對主山神眾說自證法門。使聞之者聾。見之者盲。此吾師自性法樂。定以此消磨日月。破孤內耳。

    與靜堂師

    十年剛一見復交一臂而失之。然此心月凄凄。寧不挂于階前長松之下。憶吾師每率諸弟子。逍遙食息乎其間。豈不為音詠之資。禪定之病耶。大師無縫塔想呈樣矣。行實當誰為之。成時幸以見寄。別後有作。惟願書紙百尺。頓令入我海印之光。作幻人之伴也。

    與萬安上人

    惟公為法門樞機。荷負甚重。乃乘夙願力。實非淺尟。一自清凉別後。朽夫雖妄生于人世。亦未常忘情于公。所憂非在公身。而在公身所繫耳。非虗語也。昨以大事因緣。入舍衛一見公。喜不自勝。此心釋然冰解。始知龍象遊行。固不可以蹊徑量。浣慰何言。周旋月餘。察公眉睫間煙霞之氣。栩栩然有塵垢粃糠濁世之意。語默炳炳乎三昧。此乃公宿植靈根。般若內熏之所發。所欠外緣。助顯向上第一義耳。良可悲悼。蓋吾人所賦。獨靈于萬物者。豈止口體安飽而已哉。真大有富貴。于富貴求之在我。而不假于人者存焉。即所喻如摩尼寶珠者。是以吾佛世尊。蚤見于此。故不戀安富貴尊榮爾。乃甘心寒巖。以六年苦行。博廣大之受用。所以一覩明星。即如在掌握。吾人固有而不見。故甘心馳逐。以一息之危生。愽無量之苦惱。所以纔遇愛緣。即棄如涕唾。至若較其輕重。不啻以隋侯之珠。彈千仞之雀者比也。公自視何如哉。願公自重而保持之。萬勿自輕自棄。沈酣酖湎。為親友所惜也。朽夫自顧。樗朽不材。無敢旁景人世。念與公見面之難。且感高誼。留意于朽夫者。獨厚且重。故敢以言為報耳。流光難繫。日月欺人。但願努力寸陰。自重自愛。

    與梅翁本師

    弟子某。自省罪原。不通懺悔。以自受身于父母。受恩于　君。受教于師。受知于朋友。受法于知識。受食于檀越。惟此恩悳。殞身以報。未足以醻萬一。拔毛以數其罪。不能計其少分也。即今投荒萬里。猶在蓋載之間。而四事安居。上賴　聖主。下資檀越。不致饑窘流離者。皆仗如來白毫光中。一分功悳也。名雖罪鄉。均霑造育。此人間華報。猶尚可逃。恐地獄真因。又何以免。此某日夜所腐心者也。別師以來。忽忽四年。雖坐戈戟場中。未常一念忘其本事。向于楞伽一卷。句不能讀。幸藉此地。足可究心。初至戍所。坐屍陀林。即安心觀照。隨以所得。筆而記之。不覺終軸。今夏為眾敷宣一周。其聞者亦無多舛。自信頗不妄談。即不敢以著書見志。聊足為懺悔之資。且見某于造次顛沛。亦不敢忘佛事。敬持一部。上供師前。以醻訓誨之恩。願藏之房中。以為子孫之寶。且為異日之話柄也。

    囑弟子語

    子行矣。善自寬。毋以小害大。毋以人廢言。其言曉曉。將以其信。求其信果若我信。子其勉之。無順氣。無恃志。順氣傷。恃志狂。小不忍則亂大謀。人無遠慮。必有近憂。小事當懲。細行當勤。天命可畏。聖言可尊。定志凝神。無以為易。其心戰戰兢兢。守口如缾。防意如城。惟學日積。惟悳日新。流俗已深。上求友于古人。君子防未然。不處嫌疑間。如鳥擇木。似虎靠山。世路最崎嶇。舉步宜囏難。是以聖人。生于憂患。死于放逸。切問近思。愽學篤志。逢人若愚。處世如寄。無恃口。無飭服恬澹寂寞。身如虗舟。心若空谷。是信我信。子其勉之。

    與曉塵上人

    足下踞天目之師子。還記落掌懸崖。撫松立雪之事乎。想孤峰絕頂。覓得古人行履處也。儻持片雲。不妨散我炎荒。作甘露清熱惱耳。

    憨山老人夢遊集卷第十三


憨山老人夢遊集卷第十四

    書問

    與棲霞嬾菴師

    吾師高臥煙霞。燒松葉鬻鹿泉。蓋三十餘年矣。其視塵類。如緣鉢蟲耳。況此瘴鄉逐客乎。楞伽筆記。蓋紅盔下。驢前馬後生涯。奉供山中諸大士。聊以洩此中毒氣耳。聚首想發一大笑也。

    與密藏開公

    昨日侵晨繞塔畢。即抽身贊經。及至奇哉是法華經藏。深固幽遠。無人能到。此中可容無數分身諸佛。是故遊戲林閒。相與謦欬彈指。必聲震大千。但此中眾生。不覺不知耳。公法緣若畢。可來共坐食頃。若未畢。當究竟真實。無以疲勞生厭倦也。法身不動。於何不樂。某和南。

    與悟心首座

    昔調達害佛。佛以慈心三昧攝之。竟以成就佛之忍力。達磨初至少林。中毒者五。思大師以弘法被害者七。此佛祖之槩可見者。況吾輩生末法。道德愧不若佛祖。其時又更遠。何足怪哉。但老人本心為曹谿祖庭。生平切以六祖不欠汝命一語。作如幻三昧。觀其定業。必欲醻償。期于生死路上。無少罣礙。果若欠渠宿債。亦任醻之而已。若其不欠。如以禮從人。其人不受耳。此中大光明藏。纖塵不立。方是真實大受用處。子其安心。勉力盡道。

    與體玄小師

    朽夫投身火宅。真成毒海。自非銕石肝膽。冰霜心地。何以坐消白日。諸所堪能。惟浮漚脆質。幻化死生。不識可能苟存一息。以待諸子。掀髯長笑於高空明月閒否。顧多劫塵習。非此不足鎔冶。儻仗諸佛神力。於此煆煉薰修。使金剛種子。脫體光明。直令微細緣影。蕩然淨盡。成就最上因緣。彌感　聖恩。何惜一死。公萬萬勿以常情。為朽。夫憂也。

    寄無相禪人

    佛言人身難得。中國難生。正信難發。正法難聞。今座下生塵勞中。具此正信。臨於晚年。為佛弟子。得遇善知識。幸聞正法。此難中之難。蓋無量劫來。善根種子薰發故。遇緣而熟。非偶然也。今後將念佛話頭。把作命根。一息不可放過。閒忙動靜。一切不失。乃至念得夢中純熟。即於大限。生死頭上。少分相應。切要從前一切世俗煩惱習氣。一齊斬斷。於二六時中。切不可橫發。縱然發時。就要照破。決不記憶。再結生死業。又作地獄種子也。

    與龍華主人

    嘗聞菩薩捨身喂虎。割肉喂鷹。臨當捨時。實為難割。乃作種種觀門。所謂觀身如幻。觀世如空。百千方便而後捨者何也。以其苦行難行耳。今者賢師弟子。捨此身肉手足。喂諸菩薩之貪虎。飼諸知識之餓鷹。此身有限。食者無窮。且又歡喜無厭。不假方便。不生一念退墮之心。若非賢師弟子。以此求無上道。即是來此末法。醻償宿債也。若醻之過當。返徵其剩。是則將來諸方知識。定作今之龍華主人。而賢師弟子。定作諸大知識也。此乃諸佛誠言。非虗語也。唯海印一人。怕結來生債。時時思算。現前醻償。當願以法供養。而準折對之。所謂於食等者。於法亦等。此本懷也。但此時法力未充。貧於法財。待積畜三年。定箕踞龍華樹下。作師子詬。以謦欬之聲。振動三千世界也。是時譬如然香燒指。無始宿債。定要一時醻畢。呵呵。

    與月清上人

    生滅去來。聚散起止。皆病眼空花。苟幻瞖未除。不無顛倒見耳。朽夫生平。志向上事。於徹骨冰雪中。死者不一。唯愽得胸中無事。此外更無所有。將謂修行無靈驗。及經此段因緣。於痛徹骨髓處。拶破從前關捩子。於生死臺前。如入黃檗之室。及遠投萬里。飲瘴煙面忍飢虗。日坐屍陀林中。唯披閱楞伽。忽見從上佛祖。不是恁般知見。始知從前。皆沈幻化光影門頭。惟此足超三十年行脚。看來古人出家了生死。不是等閒事。作真佛弟子者。亦不是等閒人。說禪道佛法。亦不是兒戲。朽夫所謂因王法而入佛法者。是知諸佛神力。調伏眾生。不止一方便。今日可謂。將此身心奉塵剎。是則名為報佛恩也。萬里無可為信。特此報公歡喜耳。其佗復何所云。

    與印庵法師

    臨行相視於圄中。悲喜之狀。宛然在目。別來雖坐瘴鄉。飲毒霧時。復以此高懷。消熱惱耳。罪夫年來。此中法味不少。古人云。銕輪旋頂。定慧不失。罪夫何敢有此。蓋三十年中。歷此工夫。差亦可見。公知我者。諒不以為妄也。

    與方山衲雲師

    惟座下踞棗柏之室。受天人之供。挹性海之波。運悲花之檝。蓋已十年於方山石堀閒也。其所享法樂。過於四禪。尚以智眼。覩迷方之客乎。不慧身臨瘴壑。心入寒空。遙聆梵音嘹喨。幾墮無想。若非座下聲震塵剎。則是不慧耳聞十方也。不慧墮此炎荒。不減銕圍。昔聞菩薩亦向此中作大佛事。而如來光照兩山黑暗之間。皆成淨土。此非諸佛大言也。近於穹廬中。所作公案。聊持一葉。奉供九會之眾。想十方諸佛。見此希有事。亦再嘆奇哉。天南雁飛不到。尺素難通。獨有文殊右手。可伸而至。儻不捨有緣。惟願攝之。

    與幻一律師

    古云。割髮宜及膚。剪爪宜親體。蓋爪髮疎。而膚體親也。憶下劣被罪之秋。法門震蕩。神鬼驚泣。座下辟糓飲水。再四周旋。恨不得以身代之。非有切於肌膚者。又何以至此哉。是所謂關心法門。有同體之休戚者。是以法為懷。願以法謝。楞伽一部。是足以醻之。

    與廬山圓通寺大眾

    曹谿糞埽頭陀。敬白廬山圓通合山大眾。惟吾曹谿六祖大師法道。由南岳馬祖大唱於江西。至有宋時。最盛於廬岳。而圓通甲於諸剎。為第一弘法之所。訥師峻節。大覺高風。迄今五百餘年。水鳥樹林。谿聲山色。不異當年諸老陞堂入室時也。況殿宇巍峩。鐘鼓交參。向來無恙。惜乎聖人已遠。此道無聞。汝等諸人。墮於流俗。但知粥飯氣息。不知有從前佛祖向上事黑業更深。心光埋沒。以致龍天見怒。回祿生瞋。一旦遂為煨燼。使琳宮梵宇。委為荒榛。是雖五運使然。寔由汝等業火所燒。變淨土而為火宅也。汝等能知及此乎。所幸佛祖有靈。先得總持。作汝等依歸。心忘人我。力合異同。令汝等各捨貪癡。共為一命。從前法道盛時。不過合千萬人如一身耳。今既如此。又何患叢林不重興。祖道不再振耶。苟從茲以往。心心不退。念念專精。一直向前。至死不二。即可化穢邦成淨土。變火宅為蓮池。況片瓦根椽。咸出十方之力。復何難哉。所大患者。心不等。誓不堅耳。總持長老來曹谿。具述大眾懇意。欲老夫權為汝等作導師。此雖法門所當為吾徒分內事。但老夫夙業未消。罪根未拔。安敢率意妄為。重為法門笑具。儻蒙佛祖冥資　聖恩浩蕩。使老夫頭顱。光爍此時。第一瓣香。以祝吾　皇聖壽。第二瓣香。以醻佛祖深恩。第三瓣香。則當供養南岳廬山諸大知識。定當熏及圓通。是時汝等聞香。悉知憨山老人。降生出胎時節也。汝等勉力。幸勿遲疑。珍重珍重。

    與宗玄禪人

    公靈根夙植。不失正因。閉關藏修。屏絕外緣。正是吾輩真實行履。但不審曾蒙善知識開示。得正修心法門否。關中定非悠悠歲月者比也。書中具云。因看老人金剛決疑。夜夢通身骨肉。俱被換却。但求換心不可得。此是公夙習般若。靈機渙發。因公靜中。妄念潛消。不覺夢中。現此境界耳。雖是夢幻。正是用心得力處。若以此夢。時時參究。向心不可得處。著力看覰。覰來覰去。久久自有真光獨露時也。豈不見二祖侍達磨。乞師安心。磨云。將心來與汝安。祖云。覓心了不可得。磨云。與汝安心竟。祖於言下大悟。遂受西來衣鉢。公求老人換心。正好與此公案同參。即今老人。問公將心來與汝換。公又作麼生。把作夢中語會耶。不作夢中語會耶。豈不見。佛言生死涅槃。皆如昨夢。政恐公將夢中事。作實法會耳。金剛以六喻。為入般若之玄門。且夢為六喻之首。公能以此夢事。例觀諸法。則法法如夢。畢竟不可得。不可得處。為般若歸極。公若未了。但將二祖問達磨公案。時時參究。自有忽然夢破時節也。

    與雲棲寺大眾

    老朽仰暮大師。三十餘年。向以業牽。未及一造丈室。自恨生平闕緣。昨持瓣香。贍禮龕前。儼在常寂光中。與諸法侶周旋謦欬。想大師必發一熙怡微笑也。老朽自還匡山。緬念大師存日。說法不減靈山。其調眾條章。因事制宜。即乘時律部。精詳曲盡。惟諸大德。受化日深。根已淳熟。況枝葉不存。唯有真實。故叢林安逸。四事充盈。宛然大師踞華座時。不減毫髮。故大眾身心恬怡寂靜。如明鏡止水。何容纖塵妄想念慮哉。誠如世尊言。末法比丘。能奉波羅提木叉。如親我無異。由是而知。山中法侶。從今日去。至盡未來。受用大師白毫光中一分功德。猶不能盡。何所欠少。所欠少者。一片休歇心耳。若人人放下身心。各各單求。大休歇地。則大明國裏。無容更覓佛法禪道矣。此中纖塵不立。若生一念無慚愧心。則不惟負恩。而自負多矣。聞惠文法師在山。與古德法師。二友相與。夾輔叢林。調和大眾。如侍大師白槌之日。但願在諦觀法王法。法王法如是一語。覿面不昧。即大師日夜放光動地也。老朽老矣。後會無期。故增忉怛。言不盡意。

    與巢松一雨二法師

    頃人來。知公閉關誦華嚴經數卷。尚有餘功閱疏鈔此等精神入法性海。舉世讓公一籌矣。念老朽老矣。棲息空山。舉目寥寥。以是於二公伯仲。不能去於寤寐也。自恨生逢盛世。竟未覩其盛。豈特佛前佛後之難。今哲人俱往。獨遺朽物。且幸有伯仲在。況復各天。欲一言笑。而不可得。抑恐終身無再見之日。老朽此際諸念皆灰。獨以伯仲為懷者。所重在法門也。老朽山中雨雪連月。擁衲石牀。纂華嚴經要。至十地品。夢中偶有一偈。最可為公道。或佛神力。故假老朽。以發伯仲悲願也。別錄寄覽。用發一笑。只作夢語看耳。頃檢楞嚴通議前卷中。破執文中。似初機難於埋會。儻於中果有不通處。願公為我通之。以法忘情。正不當有人我見耳。匡山景物。最是愜心。第助緣為難。頃於七賢峰下。如蓮華中。結一草廬。可稱極奇絕處。思二公相對一談。亦萬古快事也。有懷不禁。燈下草草。

    與黃檗無念禪師

    心光洞照。為日久矣。不慧忝在法門。道不勝習。泛泛一生。無所建立。至於曹谿為六祖道場。又以障重。不能卒業。往承師重念祖道。託梅公為護法。比時不慧已之南岳。機緣不偶。有負慈念。今來曹谿。但了人情。非敢妄意有為。況年已衰。時已過。縱有夙願。亦待來生耳。昨過廬陵諸君子。皆以青原未了公案。切切痛心。頃聞梅公轉虔臺。舉皆相慶。意將仰借文殊遙伸右手。一摩其頂。令其速證此莊嚴佛土大解脫門。然曹谿青原嫡骨父子。惟師以未盡曹谿之願。施之於青原。師以荷擔此道為心。安住平等法界。必不悋一彈指也。何如。

    答愽山無異禪師

    老朽自愧。道不勝習。無補法門。向為業力遷譌於海外者。二十年所。遠託異國。若無聞見。即令師大建法幢。竟未一通消息。丙辰夏。避暑匡山。因頑石。乃能悉其道妙一班。且恨未及見也。頃聞令師入滅。傷嗟乎。法門薄怙。哀悼久之。比知座下開法於愽山。喜不自勝。辱書幣遠及。以令師塔銘見委。喜懼交心。義且不敢固讓。因念我　明二百年來。禪道寥寥。傳燈闕典。何幸得令師蹶起一代之衰。所係匪細。苟不能開正眼綱宗。則使後學無以接響。此再四鄭重。而不敢輕舉者也。然老朽自信。不謂非令師之知己。故深入其三昧。而略其麤迹。況為文之體。亦不能冗載。銘中但舉其正令。其餘實行。別作一錄可也。深愧不文。聊足以寫萬一。其中無一字敢苟且。恐將來為傳燈所采。自有具眼者。幸諭諸弟子。不可妄意增換。不唯傷文體。且減令師之光明。是可懼也。幸心諒之。在老朽為法門義當讚揚。辱來儀斖疊。增愧多矣。敬為莊嚴三寶以重法乳之誠不盡。
    又。
    咫尺相望。如在眉睫。音聲相及。不隔一毫。乃辱惠問勤勤。復承慧炬遠照。破我暗冥。相對灰心。益我三昧。法愛之厚。無踰此者。念茲末法。宗門寥落。正賴維持。所悲後輩澆薄。真實者少。多恣黠慧。偷心更甚。非大冶紅爐。不能鎔此陋習。更願不倦津梁。益加鉗錘。是所至望。所云若而人者。以老朽為法門故。曾有口業。無怪爾爾。普賢以虗空舌。稱讚諸佛。固其本行。豈在報乎。公當默然。再不必以此置脣吻也。

    與雲門湛然禪師

    西來一脈。至我　明百餘年。一絲垂絕久。未見有力振者。何幸得公蹶起東南。建大法幢。獨揚單傳之道。以開羣蒙。使法門後進。頓捨陋習而歸之。如水赴壑。誠一代之偉事也。老朽昨遊吳越。幸覩光儀。慶法道之盛。讚莫能已。老朽愧辱法門。一毫無補。且今老矣。比匿迹匡山。以送餘日。閉關絕緣。一息待盡而已。廬山故稱西江名勝。不惟蓮社肇基。即歸宗自晉開山。有唐赤眼禪師。大闡宗風。下至佛印真淨諸大老。三十七人。皆傳燈盛烈。墮荒榛者。百餘年矣。近以達師發起因緣。重興以來。二十餘年。猶然故物。老朽但有慨嘆而已。護法汪公。邢居士。擬奉迎座下。以光揚道塲。老朽聞之。歡喜讚歎。惟公正當盛化之時。名山勝地。地靈人傑。因緣不偶。想必欣然。命錫大千掌果。定不以山川遠近為懷也。

    答四一授公

    投老匡山。掩關養疴。僅存一息。遠遣手書。以經論二疏見示。辱委為序。衰病連年。眼目昏花。頭重眩暈。不敢展卷久視。日唯昏睡。是以未能盡閱始終。不得妙指。安敢妄擬。以此不及奉命。儻天假之年。衰病少愈。尚當讚嘆有分。

    與關主修六逸公

    昨來一塲惑亂。想已平貼。此事不是挾帶做得的。要須斬斷命根處下手。一直做將去。更不當佗如何。我又如何。纔有絲毫存在胸中。便被佗掉弄矣。今日此段因緣。乃百千劫求不得的。若是早有今日之緣。則不流浪到今日矣。今日幸有此大因緣。豈可輕易放過。百年光陰頃刻耳。偷此三年工夫。眨眼便過。咬定牙關。轉頭便是。得做且做。待三年後。憑佗如何。縱不悟道。也了此學道初心。乃是出生死第一步。又豈可出門便打退鼓也。從此著實放下。更莫管佗如何。就是刀鎗劒戟中。也須放身命。況平地白日見鬼作顛倒想耶。切莫狐疑。直須斬斷。快著精彩。不可被佗纏繞也。
    又。
    久雨苦人。不能遣訊。此心未常一念放下也。知公安居寂靜。身心泰然。妄念久自銷落矣。但當妄念銷落之中。自一輕安快活。不可以輕安為受用也。若以此為得。則從此墮於任病。只圖幽幽綿綿。以無事為妙。殊不知此病最毒。久久抱守。則毫無增進。潛長無明。流注業識。命根不斷。終是以唾擦死水銀。絕無用處。當此妄念銷落時。正好著力提持話頭。切切參究。重下疑情。若疑情得力。靠定話頭。晝夜審究。愈究愈深。終有冷灰爆豆之時。若認定無事。不起疑情。終非真實工夫也。高峰語錄。正好為師。且不作玄妙道理會也。勉之勉之。

    與漢月藏公

    聞公以向上一路。極力為人。此末法中最為難得。但眾生識情深固。苟學人以思惟為參究。以玄妙為悟門。恐不能透祖師關。亦難出妄想窠堀也。公如真實為人。切不可以偈語。引發初機。直使死偷心。泯知見。為第一著。庶不負此段因緣耳。若曰。如來禪。祖師禪。如何如何。皆餖飣耳。聞寒灰同居。誠為益友。幸同以此見勉。

    答頑石上人

    善知識為人。如師子調兒。雖一欠一伸。必盡全力。老朽向為公者。誠不惜眉毛。所幸入博山之室。將謂脫體俱化矣。適見來書。猶然故吾。悲矣。足見入道之難也。若此爐韝不化。則將為不祥之金矣。公其勉力哉。所須無足以當法眼。姑置之。幸以本分著力為望。

    上山東德王

    伏惟賢王殿下。聰明天縱。善果夙培。慈德內融。仁恩外著。深居宮壺。存想山林。此實般若因深。誠福慧兩足者也。切念貧道雲外野人。屢荷垂慈。眷顧殷勤。馳情再四。感激甚深。慚愧無地。昨幸親覲威光。仰勞玉體。問道談心。超塵脫俗。此實千載奇逢。三生慶幸。雖瞬息片時。已勝多劫矣。且感信心彌篤。采納不疑。句句投機。心心在道。況以有限生死為懼。無常病苦為懷。此在富貴所不留心者。賢王令所刻意。斯實迥出濁世之表。歸依淨土之門。若非多生善根。何能如此。伏承問日用工夫。敬陳如左。
    戒殺生可以延年壽。寡婬欲可以却疾病。息妄想可以明真心。斷煩惱可以出苦趣。念佛可以生淨土。寬仁可以治國家。懺悔可以滅罪障。慈悲可以養臣民。歌唱盈耳。不如念佛千聲。嬉遊終朝。不如靜坐一日。此上功德。乃却病延年。多嗣永祚之妙法也。真心本來清淨。因妄想染污。而苦惱旋生。佛身元是自心。因無明障蔽。而光明不現。即心是佛。自心作佛。念佛念心。觀心觀佛。一念妄心起。佛做眾生。一念惡心起。佛即造業。一念覺心起。眾生即化佛。一念善心起。地獄即變天堂。所以道三界唯心。萬法唯識。心造天堂。心造地獄。心淨則佛土淨。心穢則佛土穢。除此心外。無片事可得。是故心想穢濁。則夜夢夢顛倒。心想淨。則夢遊勝景。然而生死如夜旦。境界如夢幻。皆從自心之所變現。若人心心念佛。念念淨土。則現前觀想成就。過去罪業消除。臨終病苦不纏。一念往生淨土。即得見佛聞法。親近彌陀。與安養極樂世界。諸大菩薩。同遊蓮池海會。將來垂悲願力。轉去十方度生。不被生死拘留。往來得大自在。此修行直捷法門。除此心外。皆是邪魔邪法也。故曰惟有徑路修行。但念阿彌陀佛。切不可錯認穢濁五欲之樂。遮障本有清淨真心。失却本有清淨極樂也。

    與蒲州山陰王

    憶念往昔。乞食人閒。持鉢大檀之門。即辱法眼相看。忘形屈勢。使野人區區。自不知其固陋。出入朱戶。側傍玉顏。若遊蓬蓽。而狎鷗鷺。自非達人。深證無生。兩忘物我者。不能如此德香薰人。不覺點染心骨。別來十載。端若須臾。縱居冷地徹髓冰霜時。或隱隱妄想潛興。妙音色相。儼然現我心鏡也。自入臺山。深賴妙師硺磨之力。然雖上愧古人。要且不失初心。頗有自信之地。未敢有負知己。自爾雲散清涼。妙師振迹蘆芽。山野潛形東海。亦復數年。日坐海印光中。安居澂平世界。塵境幽然。身心日遠。是於大檀音問。竟歸寂滅矣。適萬固老衲。隨緣海上。入我堀中。詢及大檀所證法門。且云日深如幻三昧諸有併空。寸心無住。山野喜不自勝。嘗聞輕拱璧駟馬。而重坐進此道。至有善入塵勞而作佛事者。未見其人。是今見之大檀。足不負我輩知己者耳。然雖山川幽邈。且心光炤明。纖毫不隔。第恐情生故自隔耳。嗟乎。此生已矣。言笑無期。惟願大檀。安心一境。平視死生。是則把臂寂場。至無盡際。豈直千里同風者比哉。未遂接足。故託此寂音。以扣玄默。冀神珠朗炤。不在多言。
    又。
    不覲光相。屈指十五秋矣。人生悠悠夢幻。顧如此耶。惟妙契忘言。真俗不二。若檀越之於貧道兄弟者。法親骨肉。兩閒屬目。難再其人。每妄想一興。心光瞥爾。頓現法身。是知三千里外。不隔寸絲。殆非虗語。龍華譚上人來。得奉法言。手之三復。足見深入無量義處。但貧道黃楊木禪。進寸退尺。乃不自知量。偶落語人閒。遂為好事揭露。不意遙塵天眼。實增慚愧。何敢更辱印證。過譽如此。儻不吝法愛。并流無窮。使千載之下。想見同風。豈直音聲相和已耶。妙師齎藏往雞足此誠一椎兩當。但萬里雲遊。此心不無縣縣。向未有問。達師當代師子也。向云遊目三秦。囑過門下一會。未審至否。然此師風骨。真橫空寶劒。使人一傍。則愛根永斷。豈但能輕萬戶耶。嘗謂像代。可無臨濟德山。而末法不可無此老也。
    又。
    數年不通音問。想檀越髮無遺墨矣。人生夢幻如此。豈不重增悲慨耶。妙師造無縫塔。已呈其樣。必收檀越祕密藏中。他日儻至借觀。不識如何拈出。山野住那羅堀中。修行無力。被山鬼搬弄。直嚷動三十三天。致驚天王震怒。擲於大鞴爐中。通身鍛鍊一番。且使身心俱化。骨肉全銷。以至家破人亡。迄今投之瘴海。孤征萬里。且喜火枷脫卸。慶快行脚。將補三十年前未完公案。意檀越聞之。必心生痛癢耳。今已長發就道。恐檀越愛心不斷。必作天南地北。夢想顛倒。撓亂禪悅。特此問訊。乃報喜非報憂也。惟檀越與妙師。眉閒光明。炤萬八千土。然此萬里。猶在眉睫閒。不知何以攝受我也。
    又。
    一往夢事。前書具見。既皆顛倒。夫復何言。第在世相有成虧於法性無加損。智眼明炤。諒不以之撓泰定耳。山野以幻化空身。投之蠻煙毒霧中。如坐千尺寒巖。萬年冰雪。即有骨未融。而亦為之銷爍也。不審異日賢王。於何處索空生耶。山野近在五羊。得奉法旨。讀之深委慈念眷注之切。細披諸作。皆精心中出。自當光耀千古。比於邸報。見斷髮表誡疏此。實賢王歷劫菩提習氣。於此感發。亦乃負荷眾生願力所持。山野以為賢王。果能親生死如一髮。則必能以一髮引千鈞。以此上為社稷。下為蒼生。致君堯舜。夫復何難。是不待越三界。而取菩提。儻或習發於忠。以忠資習。是不免於徉狂。雖博名高。難收實效。而世出世法。兩皆失之。意賢王必有所以自處矣。便當幸以教我。翹首德音。慰此縣切。
    又。
    塞北天南。相縣萬里。在智眼圓觀。曾無間隔。而妄情自蔽。寧無去來之思乎。不審比來檀越。以法自娛。能無衰惱耶。嘗聞佛為波斯匿王。指不遷之見。以觀河印之。惟我賢王。終日臨流。賭逝者如斯。而見未嘗往者乎。昔者每聆談者。謂四大無常。而佛性真常。則以為祕印。今則謂之不然。何也。以法性徧在無情。而法法皆真。是則五蘊元虗。四大又何加損。觀佛骨金剛舍利之光。是以無生之念。薰有漏之軀。而成佛性常住不壞者。比瞻六祖全身。信乎佛言不妄矣。賢王以此視幻軀。如水月鏡像乎。果於是中。覓之而不得。回視目前。皆曰幻化。而憂惱之情。亦無地可寄矣。鈍根未入此番爐鞴。未免墮半生半滅之見。今入楞伽法性海中。則洞達昔之知見。正若貴魚目耳。由是知古人不肯輕易可人。必到窮原絕迹之地。殆非以知見凌物。殊非把住放行之說。此皆戲論。觀永嘉之見六祖。則一切狐疑。頓然冰釋矣。賢王智炤。以此為何如耶楞伽筆記。皆鈍根年來懺悔公案。寄上賢王。同妙師判之。若此中有容鍼地。則鈍根又當貶入鐵圍矣。
    又。
    計與老居士一別。幾三十年。瞬息頃耳。信乎念劫同一時也。第恐人生浮世。幻影幾何。良友勝緣。不能再得。況參復商異路。宛如隔世。縱精神洞達。而形迹靡從。言之令人悲慨耳。前大義自河中。持法旨來。今忽屈指又三年矣。日月欺人。亦至於此。讀札語知法體耐老。筋骨益強。此老居士。多劫以般若薰蒸。金剛種子。以為胚胎。況為造物遷流者而作真宰。於何不健。深以為慰。山野幻軀入此爐冶。所賴　天恩陶鎔。渣滓漸見消落。撫心感愧。無以報稱。雖坐瘴鄉。不敢一念忘　君恩佛慈也。
    又。
    人生天地閒。忽如遠行客。況以一息餘生。持浮脆之軀。而為客中之客。當此炎荒瘴海。毒氣薰蒸者乎。知賢王以此念我。而不知我以此念賢王也。自入罪鄉。三接法音。琅琅在耳。回想舊遊。不隔纖毫。是知古人不遷之旨。即在當人日用中也。山野年來。此中法味不淺。但不得與知己共之耳。昨某來。具悉賢王起居狀。備審長殿下。仁孝純至。此自般若種性中來。況今得入聖胎。又得滋培長養之力。何慮不臻其妙。且又喜以貧養志。以恬養知。此又從願力而得。燄燄火宅中。求此清涼人物。豈易見哉。惟賢王幻遊浮世。百無可心。可心者。惟此淡薄滋味耳。妙師無縫塔。一手託出其樣子。又在賢王幞頭角邊。即今如從地涌。而分身之眾。未知集否。又不知誰為彈指。開寶塔戶。普集人天。盡見多寶全身也。又不知幽暗眾生。可能盡睹此段光明否。

    與曾見齋太常

    惟公信心篤厚。念道情真。殊非聲音色相者比。至若冥二利之行。蘊護法之心。而以斯道為任。若公與二三君子者。無多讓已。末法之幸。何幸如之。鄙人私念。塵中作主。最難得人。以其現處五濁煩惱深坑。今欲就路還家。不離當處而證菩提。非勇猛丈夫。不敢自視。若果真為生死大事者。第一要具金剛正眼。覷破目前種種幻化。不為五欲技兒之所引弄。不為是非人我之所障蔽。不為功名富貴之所惑亂。不為身心世界之所籠罩。不為妄想憎愛之所牽纏。如是則處世如空。居塵不染。可謂善入無礙大解脫門。所以慶喜示溺。世尊獨以如幻三昧示之。正謂此耳。惟公特為生死事切。願試入此三昧。若入得其真。則如大火聚。觸處洞然。彼何物而敢攖傍耶。世人學道。舉皆捨却目前。別求玄妙。不知妙在目前。往往多作障礙。不得真實受用。且又別生無量臆見。橫談竪說。殊不知即在見聞覺知之閒。但只識破虗偽。不被其瞞昧耳。佛祖說法。如猜謎之技。止以空拳示人。昧者不知。謂將果有奇特之物。生無量圖度之想。若智者看破。殊發一笑。由是觀之。則佛祖亦無奇特。止是不為諸幻誘惑之人耳。故云。諸優戲場中。一貴復一賤。心知本是同。所以無欣厭。看破則無欣厭。無欣厭則無取著。無取著則無障礙。無障礙則得解脫。得解脫則無法無縛。無法無縛。則不被生死拘留。如此可稱具金剛眼大智人矣。不出生死而證真常。不涉程途而登佛。地。豈非雄猛大丈夫哉。鄙人憶昔。偶以無礙大解脫門。一語突出公前。然公著意扣之。鄙人常數舉其玦。觀公眼目動定。似未全身擔荷。故雖去百餘城。而法愛之心撲落不下。不惜遙伸一手。再為舉之。殊不覺舌長拖地也。
    又。
    緬惟道誼真期。頓超色相。妙契忘言。初無彼此。良以獨居幽眇。寂寞情深。心境寥寥。豈不依依法中骨肉。頃月清上人來。承動定勝常。知己善於日用工夫。漸增綿密。逆順境緣。無非佛事。第恐於佛事中。增益知見。以為病刺耳。看來此事。原一平等真際。任運現前。了無遮障。吾人所以不得真實受用者。誠所謂四相潛神。非覺違拒者也。悲夫末法。五慾熾盛。盡被燒然。孰肯留心冷地。惟公力荷擔之。自非般若緣深。何能篤信如此。更冀順時勉圖。志登彼岸。庶不負法門知己所望也。那延僻處東鄙。為蔑戾車眾。埋沒倒置久矣。鄙人不自量。適當其衝。非敢振起名山。抑願度諸難度。自非內恃寸心。外仗諸大知識神力所被。則所不敢留影石室也。
    又。
    十月得接西來法音。儼如色相臨我石室。不獨憶念精真。抑及道心濃厚。皎然徹見高抱矣。忻躍何如。悲夫世道交喪。人心汩溺。火馳而不返。槩不知其誰為己有也。豈得挂齒於生死大事哉。惟公所云以此事為大。且痛切如此。實雄猛丈夫之所能者。但不知於日用一切順逆境緣。能炤破否。於一切煩惱習氣。能消磨否。然此事鄙人早年。切切用志。將謂萬分奇特。只今十五年中。窮歷冰雪。冷地看來。原無異樣。願公但只於此身心世界。圓觀一念炤破。如鏡中像。來無所黏。去無蹤迹。直令此智現前。如大冶紅爐。一切境界。煩惱習氣妄想。觸之如片雪輕霜。不可依傍。又如太阿當空。誰敢攖其鋒者。此則名為大自在人矣。何者。良以吾人本體。原是妙明真心。圓炤法界。本無身心我人世界生死之相。因最初一念妄動而有生。因生有滅。既有生滅。即名生死。既有生死。則有身心世界虗妄之相。宛然具足。被其籠罩。所謂迷本圓明。是生虗妄者也。由是吾人認以為實。不能炤破。故為生死拘留。故於一切境界。若功名富貴。人我是非。喜怒哀樂。妄想情慮。兒女眷屬。種種意態。諸生死業。皆在目前。念念與之打交滾矣。安有一念暫息哉。一念暫息且不能。又安能圓觀洞炤。當下消滅。如片雪紅爐者乎。是則雖為生死。而不知生死之根本也。由其不能於此炤破。加之求道之志。與之角立。便起無量欣厭思算之念。思算日深。則厭離日切。苦惱日重。將謂必待捨離而後能。若終身不能。則終身於此絕分矣。豈不虗生浪死哉。此蓋世有志者之通弊也。至若有志於塵勞境緣上作工夫者。又以見聞覺知昭昭靈靈。緣塵對境生滅之念。認為真實。都謂即此便是。此又病中之病。最難治者也。良以縱滅一切見聞覺知。內守幽閒。猶為法塵分別影事。此正所謂識神之影明。妄想之機關。生死之堀穴。所知之大障。此尚非真。況彼緣塵擾擾者乎。由其無真知見人。與之決擇。大都流入此弊。見之不明。炤之不破。若是則雖為生死。而實重增生死。豈不謂病中之病也。惟公既為生死痛切。則願不可坐在此中。亦不可思算厭離等待將來。但只日用工夫。將一切境緣煩惱身心世界。一一炤破。目前無有一法當情單單的的。於一念妄想未生以前。一覷覷定。任他種種變幻起滅。切不可追隨。譬如明鏡當臺。雖現色相。而無去來之迹。如此鑑炤。久自圓明。圓明則生滅無寄。生滅無寄。則生死何從而寄之耶。此則雖非要妙。乃初心第一步之要緊處也。惟公以道相看。即道中骨肉。既為生死痛切。就當隨處下手。更不可思算等待。虗拋日月也。信口不知所裁。願公朗炤而力圖之。

    與汪南溟司馬

    某憶往昔。參長者於毗耶離城。辱慈光洞炤。不以下劣。授我金剛如幻三昧。是時猶住音聲色相閒。雖其心領神會。尚成眼鈍頭迷。至於廣大自在無礙解脫門。深信長者獨證之餘。皆無入者。某固識之而未能也。蒙以法示我。動之以定。拔之以智。喫喫相為。恨不能令我七日掩關。一超直入。爾時某雖暗鈍。豈不勇猛躍然。良以絲毫未透。如隔千山。此古人親證實到真切語也。既而長者隱宰官身去。復教某善事良友妙峰禪師。長者無他念。蓋悲法門寥落。屬望區區。將有以負荷耳。臨行迴旋。說偈叮嚀。懇懇言外。不啻骨肉。斯豈常情哉。盡皆法愛也。清涼分錫。某傾一命。以事知識。如妙師者無二志。是故十年巖穴。耿耿孤明。一念冰霜。心心獨炤。雖痛徹骨髓。有愧古人。至若比比小歇場。亦頗自信。此皆自我長者大智光中所流出也。敢忘所自。有負於知己哉。比知長者深證無生。遊戲人世。某固願一振錫。走繞禪床三帀。以謝慈惠。良為宿業所引。至於東海。愛此深山大澤。志卜納此枯骨以休。其於長者妙音色相。未嘗去於三昧也。[曼-又+万]室老人。豈不時時遙伸右手。過有餘城。為一摩頂攝受乎。

    與周幼海天球

    往從長者。遊王舍城。嘗坐四衢高樓。共談不二。爾來瞬息十年。都成夢幻法門矣。鄙人居五臺十七年。寒徹心骨。幻體不禁。遠尋東海暘谷。結廬以居。所居二牢。東海名勝。乃佛經所載。古那羅延堀者。鄙人卜於最深幽絕處。其形則背負眾山。面吞滄海。羣峰擁抱。中藏一菴。天然奇妙。建立禪堂數楹。聊為裝點化工。容此幻眾。上倚重霄。下臨無際。儼如蜃結。長波入座。魚龍繞階。而梵侶經行。影沉空水。端入琉璃之鏡。竊憶長者年高。苦無濟勝之具。似不能入此海印三昧。敢求妙書數篇。縣之高閣。再得長題數篇。競秀乾坤。則是長者法身。常住此中矣。長者能如願乎。

    與瞿太虗

    貧道往持一鉢。走王舍城。首參長者。重辱慧眼相炤。頓入不二法門。連牀促膝。每為終夜之談。令諸初心大士。皆發無上菩提。此一段般若勝緣。皆吾長者宿願所持也。慨茲末法。斯道寥寥。求之真諦。凡在色相之閒者。宛若陳人。未嘗不拊髀深悼。若夫揭疑霧於性天。索玄珠於智海。非長者罔象之手。誰可當之。西郊慰別。雪滿祇林。片言見心。痛徹骨髓。直使天華錯落。釋梵欽崇。慧日圓明。魔宮震坼。惟此因緣。又非淺尟也。別後三千里外跬步不移。百萬法門。寸心無住。在路沿緣。長至日方抵白下。諸凡無恙。所持大藏入寺之期。舍利散於重霄。祥光現於塔表。光光北向。網網交羅。瓦礫叢林。普皆金色。人天瞻仰。不可勝計。感應之徵。一至於此。豈非長者末後半偈。預為授記耶。期月效事。即歸海上。逼除二十五日業以入堀。與諸龍象誦長者無量義。各各皆發正等心。但不審維摩室中諸大士。身心能無疲厭否。

    與顧朗哉

    別來坐此瘴鄉。飡嵐煙而飲毒霧。頗與嚙雪吞氈同味。每念龍華樹下。細語論心。海印光中。長吟發嘯。此境此時。但一興懷。炎蒸頓失。是又足下洗我此心也。斯又夢想所不到耳。長安火宅不減炎方。誰與足下清涼熱惱耶。山野此中冰雪心腸。受用不盡者。具在新刻數種之中。願與足下共之。

    謝毛文源待御

    鄙人初念世道寥寥。自知匏落。甘伏巖穴。尋見末法之餘。人心不古。大都皮膚損益倒置。故逃遯海上以自休焉。不意　聖澤無私。法雲廣布。光被海宇。濫及草茅。降斯盛典。置此名山。以垂萬世。然而雖為正治之餘。實所謂治天下者。將以為真治之事。爰自受命以來。夙夜惶悚。人微事重。不能敷揚教化。誠恐有負　聖心。湮沒聖典。懼徹心骨。比者天幸明公。現宰官身而作佛事。一彈指頃。頓令海印發光。須彌涌動。天人忻悅。磨幻傾摧。使我法王正令全彰。羣生向化。非夫妙契契靈山。亦乃乘宿願力。以緣會象形。鼓簧斯道者耶。誠可謂世出世法。真俗交歸。人非人等。歡喜無量。恭惟盛世功德。實並山海同其高深。明公法身。當與　社稷相為常住矣。營建之業。奉承法旨。獨檄鄙人一力任之。此實省煩費。所司尤為便益。但寺居深山。道路隔絕。凡百運用。不無艱難。幸馬即墨。力任持之。邊鄙書刻無人。多不如法。止完三碑。尚有一後序。即續圖之。其木植南方。求之未至。天氣逼寒。碑亭俟於春融興造。姑此先報。以了現前公案。惟此勝緣不易。願乞明公。會同大中丞。各垂一機。以當法施。不獨山靈增重。萬世之下。猶闚妙音色相。於孤峰片石間也。草凟威嚴。不勝惶悚。

    與張守菴

    嘗聞佛說學般若菩薩。即為擔荷如來。今見我公。如是用心。求無上菩提。誠信世尊言不虗也。切念末法。法門衰替。若非我公全身擔荷。何得慈尊光炤十方。且如天人多受欲樂。不省發菩提心。又非我公天鼓音聲。無思說法。何由能解佛之智慧耶。是則公為真報佛恩者。不知誰為報公之恩耳。嘗念常不輕菩薩。授記人人成佛。即有以惡罵捶打。菩薩皆悉能忍。此乃吾佛觀此末法眾生。多剛強難化。若菩薩願於此時。弘通佛法者。須具堅忍力。精進力。大慈悲力。方能善入塵勞。而作佛事。若此三力不充。但生一念退墮之心。則不能頓超五濁矣。鄙人自謂世尊現身東方。安坐海印道場。日每諷誦華嚴。六時不斷。且又善巧說法。而以種種譬喻因緣。演說諸法。頓使天龍欣悅。頑石點頭。十方雲集。菩薩推擁不開。但毗耶室內。多有小乘。每於齋時。見鉢中無水。竈裏斷煙。人人皆生疲厭望食之想。鄙人雖善談不二。愧無維摩神通。遣人前往香積請飯。以解大眾之飢耳。承慈恩重會普光明殿。昨構木南方。今已登彼岸。其法海無涯。全仗神運耳。喜不可言。鄙思再得。充滿三千。則可三展淨土。可容十方分身諸佛矣。若少一毫端。則不免又勞彈指也。
    又。
    昔人多為法忘身。未見實事。今于公見之矣。今目前誰不強口高談。向佛門中做地獄種子。及拔一毛。皆生死相關。何人能似公生平解脫。視生死如遊戲。一切禍患了然不動於心。古偁大力量人。便是此等樣子也。嘗聞菩薩。為一切眾生。甘受三途之苦。公為大地眾生。捨此身命。猶是本少利多也。記得與公別時語云願老和尚。說法利生。我安心歡喜。為法門死。只此一言。入在貧道金剛心中。窮劫不壞。直至成佛。亦不能昧。此非大菩薩人安能如是。貧道自入瘴鄉。因此一言。不能傾刻怠惰。專以度生為事。以佛法為命也。今將三年內所著諸書。皆發明佛祖心印。究明大教旨趣。以此祝　聖壽無疆。報護法之德。萬分之一也。但願公仗此法力。早蒙解脫。尚冀未盡之年。廣作無邊佛事耳。

    答龔修吾

    尋繹所問三則。皆從山僧無念一語中來。然非公真切工夫於本分事者。究論不能至此大段。今人作工夫。多墮識情窠臼。錯認光影門頭。但以昭昭靈靈為妙悟。却不知昭昭靈靈者。正熠熠妄想耳。且又將心待悟。以謂此中實實有箇光景。為所得之地。此皆未達究竟心原。而以有思維心。圖度無思維境界也。然山僧所言。無念如空者。非是斷滅無知豁達空也。論云。心體離念。離念相者。等虗空界。以其吾人心體。本自靈明廓徹。廣大虗寂。本無纖毫妄想情慮。清淨光明。了無一法。永離諸見。本無身心世界之相。但有一念妄見。即是生死根本。何況種種思算計較耶。吾人做工夫。第一要諦信自心。本來清淨光明廣大。而觀此現在身心世界。皆是幻化不實。如夢中事。如太虗浮雲。倐起倐滅。起滅自彼。而吾心體寂滅。湛然不動。雖有種種分別計較之心。總是妄想。以清淨心中本無此事。由其心本無生。所以山僧說無念耳。是則所無者。但無一切分別妄念耳。豈是斷滅頑然無知耶。故老龐云。但願空諸所有。切勿實諸所無。是以山僧示人作工夫。先有的的信得自心。如此而於一切時中。但任運觀之。凡有一念起處。即是妄想。當下一覰覰定。勘此念畢竟向何處起。不知起處。莫道不疑。疑至極處。當自了知。不知亦不許思算。亦不得相續攀緣。如此看來。久久純熟。自然心體靈明寂滅。現前一切妄想情慮。如湯消冰。應念化為真心矣。到此方信自心。真個如此廣大靈明寂滅。始信心佛眾生。本來平等。了然不疑。無復他念耳。若果無他念。不妨念念而竟何念哉。至此亦無光景可得。即此便是工夫。不用別求主宰。然此段工夫。切不可將心待悟。亦不可向光影門頭。把作實事。亦不可將他古人言句。存在胸中。當作自己知見。亦不可作道理玄會。亦不得除去目前。別尋好處。心境本來一如。不可話作兩橛。亦不可說心在腔子裏黑漫漫地。古人目為黑山鬼。堀若墮此中。最難出頭。若心體離念。即是常寂光土。何用別求淨土。若一念圓明。心體離念。觸處逢原。可謂大自在人耳。公果的信山僧此說。則前來三疑頓斷。不必分星擘兩也。若一一搜求差排。更增馳求妄想耳。惟公為道真切。但願從今以去。將前一切伎倆知見放下。再將求玄尋妙。佛法知見一切放下。若一切聖凡情盡。非真而何。所謂但盡凡情。別無聖解耳。

    憨山老人夢遊集卷第十四


憨山老人夢遊集卷第十五

    書問

    與陸五臺太宰

    伏惟老居士。親授靈山付囑。來此末法。現宰官身。匡持像教。數十年來。法門九鼎一絲。唯老居士一身擔荷。山僧居常獨處山林。每感護法深恩。未嘗不涕泗交頤也。往以未得瞻禮為闕。春時祇園暫對。業已慶快生平。既而東歸海上。復聞闡提作大法障難。心甚驚怖。賴我老居士以衣覆被。不獨使法門安堵。抑令大藏表顯。人天無復驚疑。某每對三寶。然香煉臂。以醻法施之心也。致謝無量。其臺山大藏因緣。料已不二藏公。向未有聞。想奉持之心。益堅固矣。

    與李廓菴中丞

    憶昔長安月夜。促膝談心。香積良期。飽飡不二。回首風塵。從茲隔絕。一別幾十年所矣。念忠懷道誼。耿耿精明。常目在高空雲漢閒也。嗟嗟濁世。道與時違。薄福眾生。不能睹麟鳳之祥。惟無長者。政若驪龍失頷下之珠。不獨九淵無光。抑且孤負貧濟。又安能望臻極樂。以享四事之豐乎。況復魔黨橫行。夜叉四出。而噉生人之肉。可謂無安猶如火宅。不獨炎洲赤土也。伏惟長者。凝神澹泊。遊刃玄虗。引松竹之清風。發氷霜之高韻。不減羲皇太古。山僧比業重愆。墮茲瘴海。僅持一息。聊復四年。朔雪炎方。相縣萬里。追憶舊遊。豈可再得。雖絕徼遐荒。而草木有知。安能一日忘於陽春惠澤。不識白毫光中。曾一照及罪垢頭陀。以業因緣而行佛道否。

    答許鑑湖錦衣

    辱垂問法語數則。鄙人鈍根庸流。安可以副高望。聊竭比量。奉醻來旨。所云西來意者。畢竟西來有何意耶。若果意自西來。則祖師未來以前。此土人皆無佛性耶。殊不知此意。人人本來具足。不欠絲毫。似衣底明珠。向自有之。佛祖但一指示。原無實法與人也。若作實法會。則遠之遠矣。所云坐禪。而禪亦不屬坐。若以坐為禪。則行住四儀。又是何事。殊不知禪乃心之異名。若了心體寂滅。本自不動。又何行坐之可拘。苟不達自心。雖坐亦剩法耳。定亦非可入。若有可入。則非大定。所謂那伽常在定。無有不定時。又何出入之有。心本無相。有相則非真心矣。斯皆妄想攀緣影事。豈可當以為真乎。所云念佛者。即是念自心也。若心淨則佛土淨。心土若淨。無生死亦無去來。所云看話頭可以入道者。若道屬話頭。則可人人易入。亦有看之而不入者。殊不知此乃古人一期方便。如敲門瓦子。所謂借路經過耳。豈實法哉。然攝引初機。須是從者裏鑽過。始得下手工夫。古人自有方便。直以單提一念為主。如寶劒橫空。佛魔俱斷。情塵何敢攖傍。如是用心。若一念精純。諸緣頓脫。所謂一門深入。久久當自信耳。

    與孔原之

    念與足下同鄉土。豈獨同五濁穢土耶。推之本鄉。實同一法清淨土中來。山野自知歸路。忍拋足下。寧不把臂乎。昨臨行作數語。屬弼生留別足下。且引王維欲知除老病。惟有學無生之句。此蓋就文士痛處劄錐。足下即不能於此悟入。願歸命三寶前。受持圓覺經一卷。精心熟誦。字字不忘。待三年後見山野。以此當供養。聞足下道伴。信心清淨。願足下教之以念佛法門。求生淨土一門。可以深入也。計高選在即。臨事冀善保重。且五濁惡世。非體菩薩大悲心。決不能使眾生歡喜。願足下體此。

    與郭美命太史

    承命為勉師塔銘。業已草草報覆。惟依樣畫葫蘆。不敢妄意增減。但於公所謂見悲於法門者數語。此瀝公肝腸之苦。第勉師無以為辭。惟是時不無流涕之嘆。鄙人特為表而出之。使後之觀者。亦足以感發於公今日之心也。公亦以我為增益謗乎。其銘則脫然翻案。此則不敢讓公矣。

    與吳運使

    承示名公書記。欲山僧印證。大段世俗之學佛法者。多舛駁不精。難以著相。定於是非之辨。若非久留心佛法禪道。歷參真正知識。以淘融滓穢。蕩滌塵習。而但取依稀彷彿。學相似語資談柄。作影身草者。斷斷難窺實際。即有真心為生死大事。且又執我見。立牆壍者。又沒交涉。今所謂名公者多矣。雲外野人。又何敢妄擬其優劣。幸有管東溟居士法眼存焉。東溟先執業於楚侗公。今觀此書。所以力救楚老之弊。不避斧鉞。此正謂當仁不讓於師。非具正法眼。秉慧劒。稱雄猛丈夫者不能也。山僧就中略視一週。已見大意。然管君見性。亦未放許透徹。要之秉教奉行。苦心深慮。言言有本。事事有君。殊非漫語。且就此中。亦不能見管君長處。公儻若留心此法。請讀圓覺經千萬徧。字字融通心地。以至忘言契會。自有一念相應處。是時公自有分曉。不必廣求佛法。亦不必多起知見。定不隨他人脚跟轉矣。古語有云。丈夫自有冲天志。不向他人行處行。此非虗談。公若果趨向此事。切須真實為生死大事一著喫緊。萬萬不可作戲具增口過。以公真心待三寶。故山僧亦披肝露膽。不避譏嫌。為公道耳。

    與黃子光

    時來安坐海印光中。與諸幻眾。揮塵默談。頃閒賢伯仲氏。炳然現我三昧也。惟幽居遠市。閉戶究心。山色在目。溪聲滿耳。未必不對法身而聆長舌耳。春來動定勝常。知坐進此道。歡喜無量。且云爝然於中。有難對俗人言者。誠哉此事。惟在自知自信。正如啞人食甘飲苦耳。其實何可吐露耶。寄去大慧語錄。幸時披剝。冀足下時與此老把臂共行。直使佛祖避舍三十。日來所作水月道場。空華佛事。隨見影響。候莊嚴有緒。當迎杖舄。共升法殿也。右臂不仁久矣。不能公布作書。一語普告。

    與黃梧山

    惟足下。夙植靈根。但今成熟未深。所賴信力堅固。不被諸煩惱魔之所傾動。時方息肩苦趣。正當頓轡先登。以策萬里高步。駕此津梁。不意天摧法幢。一旦分崩離析。遂至於此。朽夫法眼而觀。了無塵迹。所苦正在諸同志者。道力孱弱。失此依怙。為悲戀耳。朽夫雖朽。惟以利生為事業。若忘足下輩。則忘自願力耳。此語非妄。此行萬里。其別諸君語。遞相發明。幸同觀之。

    與黃柏山

    吾佛出世。全在機感因緣淺深。以彰法之久近。感深則久住。緣淺則易壞。此理固然。今海印道場之在東方。如日月光於幽谷耳。長松巨石。稠林陰翳。終天莫睹。今觀其不能久住者。殆非佛日炤臨不深。實在機感者。煩惱稠林。障翳不淺耳。又何以常情論成壞去就乎。所願障翳頓除。何患慧光不朗。朽夫此行。萬里長空。一般風月。有何去來之相。惟尊人無恙。子光得所。足可安心。異日感應道交。依然海印三昧也。

    與江吾與

    善知識出現世閒。遊行自在。如大獅子。所作皆奉如來所使。教化成熟一切眾生。以此為事。乃至為一眾生。不避三途劇苦。刀山火聚。不以為患。以朽夫今日之事觀之。但願得一人。能不退菩提心。成就最上因緣者。則朽夫實所甘心。否則七寶莊嚴。皆屬有漏業因耳。又何取焉。今朽夫擲身魔界。僅僅一紀。而其開發信心。知有此道者多。但緣未熟耳。以今視昔之東鄙。猶古今異代矣。且一時從遊者。惟足下習染最重。今見足下書。翻然改圖。是不負此心。雖萬里如面。豈不欣然就道耶。

    與即墨父老

    離合之情。悲喜自昔。去來之想。夢寐為勞。蓋心苦於知己。念切於有緣。在古聖賢猶然。況恒品乎。聞之一飲一啄。皆屬前緣。一貴一賤。交情乃見。若山野之於諸君子。一紀之歡。不減骨肉之愛。萬里之遣。重遺手足之憂。其不稱千載之知己。多生之有緣乎。諺語云。得一世之榮。不若得一世之名。即山野之於山海。固不能流芳。適足以貽笑。不知兒童稱說。父子相傳於幾百年也。況復布慈雲於邊地。明佛日於重昏。開性海之原。轉文機之軸。下成佛之種子。孕作聖之胚胎。山野心知此段公案。深信上天之載。自有無聲無臭者存焉。又何以論空華凋謝。瞖眼較得失乎。苟知去彼取此。則諸君子可稱出世知己矣。

    與陸太宰長公

    惟太尊人。乘悲願力。現宰官身。作大佛事。為一代人天眼目。世出世法。打成一片。總歸金剛心地。即山野所習知者。自出世以來。乃至末後垂手之際。未嘗一念捨護法心。度生之事業也。比雖順世無常。隨乎幻化。而法身體堅。即三灾彌綸。湛然常住。不獨社稷之勛。澤及億世。而法門之功。當與須彌共峙矣。嗚呼。法幢既折。四眾何依。一利大檀。誰許白牛之駕。悲在法門。實能令人痛絕也。所幸居士為克家之子。不獨世其世家。而亦世其出世家聲也。所悲在彼。所喜在此耳。山野遠處遐荒。身嬰罪地。恨不能持瓣香。詣龕室。作梵唄以讚功德。而此一念。業已飛越碧海長天矣。遙持半偈。以供真前。想在寂光。必歡喜攝受。願居士念此片心。聊引侍者。代繞三帀於座下。幸無以荒唐而拒之也。

    與汪仲嘉

    憶往昔從賢伯仲遊。尚在兒童。一別三十餘年。不知日月向何去。頃貧道以業風吹墮羅剎鬼國。昨南來真州。驀地相逢。恍然如夢。以情視之。不無悲慨。以法眼觀之。自不見有絲毫去來動靜也。貧道坐此瘴鄉。一息千日。若從前造道如此。可不讓古人。今將總洗前愆。不敢不勉力自策。故於荷戈之際。力究此心。始知從前知見。多落光影門頭。苟不蒙　聖恩。大施鉗鎚。安知有今日事。回觀　天子爪牙。不險於黃檗拄杖。愧鈍根不若臨濟。當下三拳一掌耳。

    與管東溟僉憲

    憶昔山樓對坐。每聽玄論。是時尚在顓蒙。雖不知維摩室中之祕。蓋亦心知其為不思議人也。別來三十餘年。謂如食頃。信乎如來出世。始終不出剎那際三昧也。貧道每自尅責。徒生斯世。枉入空門。雖有志齊古人。然恨不得古之知識。如臨濟德山雲門諸老。為之師匠模範。即能以般若之火。鎔佛性之金。而欲求為真正佛祖面目者。蓋亦難矣。是以二十餘年。苦切山林。個中未敢輕放一綫。種種幻化之緣。舉皆空中佛事。亦未肯以空華翳目。此一念孤光。惟有如來神通天眼。盡知盡見者。是可與知己者道耳。頃荷諸佛神力哀憐。而以不思議事攝之。貧道一遭世變。即私自欣。謂鐵圍重關。非此鉗錘。不足以摧碎之也。爰自歷難以來。獨以金剛正眼視之。從始至今。就中歡喜之心。不減平昔。且日益過之。所以彌感　聖慈。深荷佛力。此心又惟佛可知也。貧道常謂。古今異代。聖凡異路。然雖出處不同。事行各別。亦各有其志。莫不因言宣志。即事見心。易演於羑里。騷發於江濆。道德著於出關。南華作於遯世。是雖性情殊途。而志則一致。舉皆心假言詮。志藉事表。若夫貧道者。自知習氣所鍾。鍾於忠義。居常私念。丈夫處世。既不能振綱常。盡人倫。所幸身託袈裟。即當為法王忠臣。慈父孝子。所以三十年來。苦切此事。至若千尺寒巖。萬年冰雪中。徹骨徹心。[陟*頁]一生九死者。又不止今日事也。所恨歷劫習氣。欲頓盡於一世。固其所難。要且自知妙悟。萬不敢望於古人。而此一念精真。即窮劫不退。此非妄語。痛念生此末法澆漓之世。偶被業風吹扇。好事者。即以法門人數口之。愧理不充。行不備。不足以取信天下後世。復遭此逆緣。類墮俗數。其迹既眇。其心益微。尤難見信於一時。至若生死大事。實在己躬。報佛深恩。寧無有地。聞之人子之事親也。以不辱其身謂之孝。今貧道斷髮毀形。既不能為世間孝子。而罹罪辱行。又不足以終出世事業。真僧俗兩失之矣。豈不虗此生哉。實欲於九鼎一絲之秋。以程嬰公孫杵臼之心。匡持佛祖之命脉。庶不失為法王之忠臣。是故當捶楚之餘。擲此瘴癘之地。不敢一息忘於度生之事。一入瘴鄉。不數日即以楞伽為佛事。三年之內。手著諸書。在干戈壁壘閒。不敢一息懈怠。所以急欲了此公案者。自念久居塞北。走盡天南。人閒極品炎寒。俱已備歷。顧此蕞爾之軀。何當受此燒煑。志有待而形已消。日雖長而生已短。苟不努力強持一息。以法為命。誠恐一旦委填溝壑。即與草木同枯朽矣。況一失人身。萬劫難復。儻或緣差異路。換面改頭。即欲以今日之身。作今日之事。持今日之言。求正今日之知識。豈可復得。是以不知羞慚。亦不計其可否。但任因緣而就。儻一言有契佛祖之心。當知音之賞。則夕死亦足。何暇顧雌黃。審得失。以適眾口之辨哉。明公知我者。其不以我妄乎。聞之惟聖人能通天下之志。適眾人之情。未聞天下能通聖人之志。眾人能適聖人之情者也。但稟於心。不假於外耳。細誦來教。溢美過情。深感護法精心。悲在同體。不敢以世諦量也。即荷尊慈。所以屬望於下劣者。正如啞人吃黃柏。難以吐露向人。或於楞伽案頭。幸一印正。則千里覿面。夫復何云。第不審未死之年。可能接足承願。如今日之談否。

    與馮具區太史

    憶昔對坐龍華樹下。一別二十餘年。人世幻夢。於此足觀矣。貧道向沉幻網。荷蒙法王正令。以金剛寶劍。而揮裂之。不然。何以有今日。是故彌感　聖恩不淺也。年來瘴鄉兀坐窮廬。惟以楞伽究祖師心印。所幸智竭情枯。於此法門。頗有一綫之路。隨所遊目自心境界。筆而記之。不覺墮增益障。意將以此為報恩地。久躭下劣。慧目未清。不識可與此法少分相應否。古人以此向上一路。徧歷百城。恨以業繫不前。不能三帀座下。謹遣侍者。持請印正。仰願慧光洞照。徹祕密嚴。大施門開。頓示寶藏。實所至望耳。

    與唐抑所太史

    仰辱同體真慈。多方護念。向聞炎方。真同火宅。饑饉餓殍。枕藉道路。山野私念。極境窮荒。為道緣爐鞴。苟能假此鎔冶。塵垢消亡。精真獨露。斯實　聖恩所賜。良不負此生平。適足以報知己耳。又豈敢以逐境生情。重取法門之玷。幸為謝諸故人。仰惟炤攝。更願以道自重自愛。

    與王衷白太史

    嘗謂一切聖凡。皆依如幻業力而得住持。則去來起止。聚散隱顯。無非夢事。今山野萬里之行。良足證之。在智光圓照不隔寸絲。妄想瞥興。淼漭雲天。蓋不知何方何地。所云情生智隔。想變體殊。非虗言也。山野仰藉慈被。諸凡無恙。惟粵中連遭饑饉。乍冒炎蒸。蹈湯赴火。誠可為喻。山野諸所堪忍。惟以幻化浮身。難禁銷鑠。恐即填溝壑。不能再瞻天日。幸為謝諸故人。努力以道自重。玉磐諸公。不及別裁。惟慈遠攝。
    又。
    世相空花。眾生顛倒。所搖目者。惟智眼明見。端然寂滅之境耳。想別來密證之功。已深入無際。聞之菩提所緣。緣諸苦趣。憶昔長安。深夜燈前一見。忽若再生。觀座下驚喜之狀。足知未見之心。與別後之懷耳。古人雖云以理折情。若情與理。則大有不可折者。此其同體之悲。入於真知之境。如月印寒潭。人臨寶鏡。自不能逃其形像耳。王城比來法社零落。知己星散。能無寂寞乎。洞觀近日入都。想重見故人。心相印可。自有不能言者矣。下劣年來處此瘴鄉。所託光攝。四大清涼。無諸熱惱。昔談淨穢隨心。苦樂在己。今實證之。以法界海慧照之。則又了無陳迹矣。

    與高司馬

    承垂情遺草。尤辱知己之真。可稱千載旦暮之遇。第山野人匪戴髮。言不關風。竊恐有玷明德耳。自惟早棄筆研。志探玄理。窮究性原者有年。至若詩文。原非本業。即有一二口頭語。慨以應化之迹。殊非作者擅場也。惟禪門著述。頗有數部草剏。俟此行南中荷戈之暇。緝集成編。寄請印正。儻其半偈可投。幸附不朽。則法施之隆。未必不自長者真心流出也。

    與曾見臺太宰

    往者同江雪夜。一夕千秋。臨別教言。泰山九鼎。不獨感道義情真。實荷慈悲慨切。令此枯朽。得植根株於炎方瘴海之閒。不為境風搖奪者。皆仗老居士一語之力也。恭聞法體日益康健。此天佐以黃髮耆頤之福。願加珍衛。慎起居。節飲食。省思寡慮。此為太上延年之術。第念佛一門。尤為晚年凝神極樂之祕訣。出世之上策也。惟翁居人臣之極。而世間相。已視如浮塵矣。其出世之功。儻稍留心於此。未必不為此生究竟樂地也。

    與王性海大行

    廬陵米價。竟無可醻。淨土勝緣。業已深結。承禪悅飽飡。當不負空生託鉢也。別後抵戍所。其地瘴煙。復逢饑饉。惟此苦趣。觸目心悲。痛徹骨髓。恨不能徧身毛孔。一一如空。流出利生四事耳。斯實與貧道菩提分法。為增上緣。承以楞伽見委。俟幻軀得所。暫息塵勞。定當窮神。必不負囑累因緣耳。
    又。
    前北來僧乾峰。已託問訊。併致楞伽筆記。奉求印可。惟法屬有緣。事如有待。此經入震旦千有餘年。況經三譯之手。自昔弘法諸師。若清涼圭峰不少其人。所註疏者。汗牛充棟。而獨不及此。使達磨心印。暗而不彰。以至今日。被座下拈出。於急流中一語拶破。入山野鈍根之手。播弄一番。誠非小小因緣也。豈與座下同受靈山之囑。將鼓簧此法。以救末代之弊耶。不然何以有此難思之事乎。就中不知究竟何如。一旦以此大寶。和盤託出。光照人天。未必不假神力也。願指點瑕疵。如奪秦庭之璧。是在座下勇健耳。

    與傅金沙侍御

    念此萬里之行。得盛使周旋。直登彼岸。何莫而非法力。此感不容聲矣。自入瘴鄉。心知罪狀。日夜精勤懺悔。不敢上負　聖恩。辜知己。坐毒霧中。以法為懷。日夜無懈。頃乾峰上人來。幸接法音。喜不可言。具聞　聖心。有此回向。法輪大轉。光被海宇。而玄樞默運。仗智力居多。慶躍何如。旃檀如來。下劣荷擔。艱難之狀。種種不能委悉。今蒙大悲手眼。拔出沈淪。使法身不迷。而下劣之心。即得解脫。無復成佛之想矣。又何以來去見如來。住相為布施哉。種種因緣而求佛道。皆分內事。第恐當面錯過耳。
    又。
    惟如來出世。本非一種因緣。必感應道交。機宜冥會而後現。豈獨佛界然哉。法法皆爾。以旃檀如來一事觀之。實有不可思議者存焉。但佛如來。出於山野未來之前。座下出於山野既放之後。然此佛事。非山野無以成始。非座下無以成終。諦視此段因緣。若落眾生手。則不免於枯木朽株。竟入丹霞火爐。即墮落長老須眉。又復何益。又安能現身兜率。降迹皇城。使無量人天發希有心。作苦海之津梁耶。以此而觀諸法。蓋不可以思惟心。測度如來境界也。前作書致南韶祝觀察為護法。昨有報云。已檄南雄擁送過嶺矣。第中使者汗漫。伴行者。無乃隨脚根轉耳。不識何時至都門。突出眉閒白毫相光。徧照東方萬八千也。就光中種種因緣。行菩薩道者。縱有彌勒騰疑。賴文殊智眼。必一一洞徹無餘。不俟疲極之人喋喋也。奉寄楞伽一葉以供慧目。蓋此經洞明吾人日用現前境界。頓令實證。所謂頓教法門者也。願座下二六時中。不可暫忘此法耳。

    與張大心

    老人自歷難以來。直至於今。返求本心中。一念動心。悔心。了不可得。何況是非得失恩怨成壞見耶。老人出世以來。七歲即知有生死大事。三十年來。歷盡冰霜。喫盡辛苦。單單愽得此一念。奈何向沈幻化網中。若非　聖恩一椎打破。不知又向驢年去也。年來坐瘴煙中。住清涼地。日以楞伽印心。此實　聖恩所賜也。想居士聞之。必大生歡喜矣。君甫年來德業何如。凡百誡以清淨寡欲。勿生分外貪求馳逐之想。將來受用自有廣大處。閒中收攝身心。當以學問為事。異日成就。立於人前。可省慚愧耳。老人回觀往事。真同夢中。無復一一。諒在大心中。凡所真實功德。必不退初心也。

    答柯復元孝廉

    聞足下病甚。此心日夜縣念不已。吾佛所言。一切諸病從妄想生。既妄想為諸病本。即知斷妄想。為一妙藥也。足下有志了生死大事。惜乎入此法門不深。前會時草草放過。將謂因緣有待。不意生死逼之。速如此耳。足下清癯骨立。即無病亦病狀。況久病乎。計其調理極難。苟不以生死關捩子。一口咬定。一切世念情塵妄想思慮。一時放下。定難取效。如燈燄燄。祇見其焦枯耳。當此之際。只是死心一著工夫。最為省力。其他伎倆。都用不著。一切學問文字。皆使不上。若將從前胸中所有之物。一齊吐却。則病根盡拔。枝葉自然不生矣。老龐云。但願空諸所有。此真語也。
    又。
    佛言。照見五蘊皆空。度一切苦厄。一切諸苦。可苦者五蘊身心耳。若五蘊皆空。又何苦之有。然五蘊身心本來自空。但吾人未親看破。若親看破。則一切所有如空中花。能見此身心如空花者。即名觀自在菩薩矣。凡在病苦中者。應當作如是觀。若為苦惱逼迫。心地不得清涼。但就逼迫不著的。一眼覷定。此處著力。恰似與閻老子作對頭一般。定要覷透。若此處一透。則百千萬劫生死機關。一時頓裂。如此掉臂而行。是名大自在人也。古人皆在疾病禍患死生關頭做出來。故得如此穩穩當當光明廣大也。勉力圖之。

    與丁南羽

    往昔未面足下。已見其心。江干既見足下。則睹其神矣。三世十方諸佛。歷代祖師。向足下一毫端頭。放光動地。無怪乎其然也。向以大士如幻三昧惠我。每蒙甘露見灑。頓令熱惱清涼。既而覺音持康祖道影來。展之瘴煙毒霧中。令人血淚迸流。徧身毛孔也。惟康祖吾長干祖也。舍利吾師之骨肉也。且貧道忝為克家兒孫。既不忍祖翁田地為荊榛。又豈忍睹現身於瘴海乎。居士其重我之悲願哉。達師之贊。實有以啟之耳。時時瞻其像。誦其言。真足令人化血肉之軀。為金剛骨也。此段公案。無物可醻。舊端研一隻。可以供足下乎。若令此研磨穿。則足下身光。當與楞伽寶山。並峙於性海中矣。

    與遊二南

    人生聚散如雲。世事如夢。流轉勢速如電。此身不實如芭蕉。此三世諸佛入理之門。吾人日用現證而不覺。是與足下別來親切境界。不審法眼觀之。作何滋味。

    與屠赤水

    嘗謂向上事屬上上根人。即有志者。其根未必利。根利者。其志未必精。貧道私念捷疾利根。真能一超直入者多。惜以無上妙慧。作世諦流布耳。間者晤德園居士於王城。靡不以此興慨。貧道比以夙業重愆。取辱法門。遺師友憂。蒙　恩譴炎海。於丙申春仲抵戍所。時值其地連遭三災。真同火宅。日坐屍陀林中。披閱楞伽。於無生之旨。脫然自信。始知此事。不從外得。本自具足。回視昔日工夫。大似含元殿裏覓長安。即此萬里調伏。差勝三十年行脚。古人以火聚刀山為道緣爐鞴。非虗語也。彌感　聖主恩大難醻。於此經有當於心者。筆之成帙。名曰觀楞伽記。今已脫稿。暇則檢點髑髏眼開識乾者。亦不減維摩丈室中人也。然此雖為撮摩虗空。適足以消炎熱。報罔極。醻知己耳。時與丁右武聚首五羊。每談明德。必出手書。光明煥發。恍若入寶林而視滿月。清涼悅懌。不言可知。因知居士長齋繡佛。與德園居士伯仲。結制西湖之上。切究此事。喜得蓮師為證盟。貧道遙空合掌。讚歎不已。竊念利根大志如居士。友如德園。師如蓮池。可謂諸緣具足。何患不一超直入。真宇宙閒千載奇事。古人云。若識佛性義。當觀時節因緣。慨斯末法。此會此緣。難可再見。諒不虗負矣。讀普陀志。護法真情。字字皆從光明藏中流出。貧道三復。不覺感激填心也。嗟乎。唯我　聖慈。一代弘誓。累劫津梁。非籍圓通手眼。幾乎沈埋佛祖矣。念此曹谿為祖庭重地。法海源流。惜乎荒穢寥寥。殆難舉目。海門居士攝南韶時。屬貧道纂其志。安得居士俯垂一機。擊塗毒鼓。使鍱腹降心。為祖道之光耶。

    與王念西太史

    般若種子。在五蘊中。如玉在璞。珠在淵。任其埋藏深厚。光明自然發輝。昔與座下晤語祇園。真不減荊山合浦也。別來幻化如斯。在智眼觀之。了罔陳迹。然性海波瀾。惟遊泳者。識其深廣耳。山野年來。坐此無多增進。但於今事門頭。目前無異法耳。古人謂淨穢隨心。苦樂在己。心外無法。真不吾欺。所入楞伽境界。殆非尋常恃佛法知見。可能湊泊。即山野生平行脚。到水窮山盡處。方見佛祖鼻孔。只在眾生穿衣吃飯中也。寄入慧目。略見此番行脚。不敢辜　聖恩。負知己也。法華擊節。亦自偶爾。狹路相逢處拈來。蓋發前人所未發。雖出一己之見。實可諸佛之心。願座下試並披剝。儻有一得。幸廣法施。令一切見聞。頓入自心現量。徹諸法實相。則眉閒白毫相光。突出於座下一毛端頭也。此中生涯。具見於此。無餘蘊矣。勺原同處經年亦深用錐劄。雖識痛癢。猶未徹心酸鼻。大段佛性義。自有時節因緣耳。惟法界海慧。自他不隔。即此覿面無容贅談。第願以法資神。無忘度生事業。是所至禱。

    與徐明宇侍御

    連得手書。知信道之篤。其於安隱快樂之地。自得受用無量矣。歲除前二日。行脚僧自東海持尊翰到。知己還鄉。兼得中丞訃音。悲痛五內。既讀札中語。知中丞末後一段光明。全在公柱杖頭。放出百千萬劫大事因緣。何幸於宰官身中。僅得再見。不覺化悲為喜。然此事雖是生平道力。亦重賴善友提攜。公念道情真。目前有此榜樣。足徵佛法靈驗矣。昔歐文忠公問一僧云。古人臨生死之際。有談笑脫去者。今何寂寥無有。僧云。古人念念在定慧。臨終安得亂。今人念念在散亂。臨終安得定。文忠大驚。此語正吾人學道之標的也。承示平時頗自檢點。及至當境。習念又生。此正公念力真切處。方能見諦如此。夫子亦曰。性相近也。習相遠也。又曰學而時習之。此習字。豈但文字之學。所謂習於性耳。性本無物。清淨虗明。為物欲染習。故汩昏而不明。試思吾人自有知覺以來。以至今日。習於世故。染於物欲。日夜火馳。未嘗暫止。較自悔悟知非以來。念道工夫。比於欲習久近何如。生熟緊慢又何如。夫子嘗論弟子中。能三月不違者。獨顏子一人。其餘則日月至焉。由是觀之。以日月之工夫。敵多生欲習而欲勝之。是猶滴水救積薪之火。勢不能也。古人明言。學道無他伎倆。只是生處要熟。熟處要生。久久純熟。打成一片。自然念念彌陀。頭頭極樂矣。來帋索書。謹錄淨土詩二首。願公留心淨土一門。倘肯於念佛公案得力。久久自有受用地。往時每到中丞公坐席中。見其銜盃之閒。念佛不離口。雖唾嗟談笑。不覺佛現舌端。足見此老生平。以此為祕密行。正當五欲烈燄中。投此一念。當下五內清涼。若甘露灑心耳。竊見近世學道之士。祗知貪求玄妙。不知向根本處下死工夫。平居無事。談論爽口。豈不為快。及臨榮辱禍患生死之際。便見手忙脚亂。此非他人誤己。乃自誤耳。此事一毫假借不得。正似鍮石真金。入火自見。惟公靈根宿植。今既秀發。願以念佛三昧水。時時灌之。久久純熟。開花結實。自有時節耳。感公見信貧道之真且篤。且恨良晤之難。不覺漏逗如許。貧道年逼六十。有漏之軀難堪。十年瘴煙埋沒。今鬚髮浩然。無復故吾。休息之心。不離一念。但業繩未解。不敢高枕山林。且於曹谿有休老之志。欲借掊土掩此枯骨。以了此生。不知緣分何如。以是與公會晤更難。但有風便。不妨數數致問也。
    又。
    往於海上有緣。幸得一接光容。睹其貌粹骨剛。心知為最上根器。第機緣未熟。徒有赤心一片。未敢遽然吐露。譬若宿種已深。特時節未至。必待時雨溉灌而後發。此必然之理也。自爾鄙人。以業力所使。不得自由。一墮瘴海。忽忽八年。時時私念。此生恐無復與公結出世緣。顧鄙人悲願習氣似深。凡遇具有般若種子者。一見即如磁石吸鐵。欲自解於心。必不可得。又安能忘於公乎。辛丑七月望後。馮王二生歸自都門。持手書至。不覺喜心倒劇。嗚咽霑襟。蓋以人生知己。會晤良難。至於道緣知識。尤其相遇之難。而信根難發。又難於遇知識也。以其知識固有。而求其大發真實信根。為生死事切。如公之痛懇猛利者。萬萬難得。然此般若種子。即吾人本有之心光。一旦迷之而為業識。纏綿於軀殼之中。從來止知有此血肉之身。而以種種聲色香味諸塵境界埋沒。如萬里奔濤。杳無涯際。愈濶愈深。而愈見有味。安肯急流中猛省。回頭望彼岸乎。自古迷中倍人。未有不如此者。公既知己躬下本有的萬古靈明之性。是則此性在我本有。不假外求。又何懼其不能得。第恐信之不篤。見之不真。求之之心不切耳。功名富貴。求之於人。此個事求之在我。孔子所謂未之思也。夫何遠之有。雖然求之在己。第一先要認得真。說得透。看得破。方不錯用心。萬一知見不正。見理不真。不遇師友。將所疑之事。一一說得透。或目前人我是非。毀譽得失。計較之心不忘。或舊染習氣濃厚。不能頓淨。遇境觸發。都把作正經道理會。此便是墮疑網。生退屈的時節也。以我等本性原來清淨。只是無量世來。生生惡習。染至於今。熟不由人。而留心此事。幾曾若今生自幼至今。讀書做事。及日用飲食男女聲色貨利之熟哉。故學道人。必定生處要熟。熟處要生。便是入門下手初步。其次消磨習氣。必定要念力為主。或古人話頭。或單提一呪。切切記心。時時在念。久久此念純熟。中心有主。則於遇境逢緣。內不出。外不入。中閒一念。炯炯孤明。一切應事接物。如鏡現像。不將不迎。來無所黏。去無蹤跡。此便是最初得力處也。若於微細情想。潛滋暗長。不自覺時。或己知己見。悋惜護痛。不肯一刀兩段。此便是因循輭暖。自恕自欺。處者裏最要吃緊著眼。決不可放過。亦不可被他瞞過。若輕放恕過。便是自欺。故孔子曰。毋自欺也。此便是教吾人行路。把手拖步一般。以吾人情昏智暗。一向只在光影門頭。識神影子裏弄聰明。全於本地真實處不相干。若者裏認得。便是披沙揀金。砂土若去。金體自純。不患不到精耀時節。公留心此事。較之他人更易。以其根利。而困橫已多。一切世念。已被不如意處消磨許多。已得便宜不少。世人以為失。公必以為得。如老子所謂去彼取此。是亦天之所造也。且如鄙人處瘴鄉八年於此。其實從前未證法門。參透許多。此難與俗人言也。其修行之方。諸經俱有。只是不要作玄妙話會。若作話會。多一重障耳。六祖壇經。最為心地法門之指南。但中下根人。不能湊泊。以無工夫故耳。永嘉集一書。實是壇經註脚。若見解依六祖。用工夫如永嘉。何患不一超直入。只恐作話會耳。楞伽最是直捷。只是難看。獨此二書可為羽翼。願公留心念之。

    與陳劒南貳師

    承示近日於楞伽壇經探討。工夫頗進。此則大為足下慶幸。古人云。生平無限傷心事。不向空門何處消。以諸苦皆生於有。故佛說三界苦趣。謂之三有。所言空門。非空無之空。乃刳空之空。龐居士云。但願空諸所有。謂內空諸想。外空諸緣。內外皆空。心境俱泯。則諸苦自絕。此禪門出生死之捷徑也。所云淨土文。此又出苦海之要津。安可以淺近視之。試為足下略言之。佛者覺也。即吾人本有靈明性耳。吾心本來是佛。即六祖所云。本來無一物。若了此本來無物。即頓見自心本來佛性。是名成佛頓教法門。此外非別有佛可成也。言淨土者。有二種。謂事土理土。在事則涉有相修為。種種行門。即龍舒淨土文所說。乃接引中下根人之祕訣。所言理土。乃諸佛諸祖自受用之境界。名常寂光。言常則不變。寂則不動。光則不昧。即吾人自性之本體也。故云唯心淨土。自性彌陀。又云。心淨則佛土淨。又云。生則決定生。去則實不去。此乃上上根人所證境界。壇經淨土之旨。蓋謂此也。所云修淨土者。以念佛為主。蓋淨自心之方法耳。吾人日用萬苦交錯。穢濁本心。如污濁水。若急流猛燄。念佛一聲。則五內清涼。諸苦頓歇。此即佛救眾生之苦也。以念佛故。心垢頓除。一念清淨。所遇之境無非極樂。風聲月色無非真境。觸目無非淨土。舉念皆見彌陀。又何待三寸氣消。過十萬八千佛土之遠哉。此種法門。第一要決定志。第二要放得下。第三要隨得緣。然隨緣即安命也。第四要認得真。即不惑也。第五要厭苦切。然厭苦心切。則慾念自除。不退屈也。以此五訣。單持一念。如大將身陷重圍。決志突出。一人單刀與萬人敵。勇決如此。則生死怨賊。眾苦魔軍。不戰而自退。此所謂真將軍也。佛經云。與煩惱魔死魔共戰。有大功勛。出三界。破魔網。爾時如來一大歡喜。此正所謂向空門而消豪傑之氣者也。貧道自幼離俗。即切志此事。生平所遇魔壘甚多。皆力戰而退。然雖未出重圍。今可自稱佛門上將。不啻李廣飛騎。此事如人飲水。冷暖自知。安敢向俗人道。以此事。臣不得獻於君。子不得獻於父。又安敢為世俗友人乎。今足下猛然發此信心。蓋宿種有在。只待時而發。今見淨土一書。蓋春雨也。如膏之澤。潤已蕉之芽。此造化之機甚微。是亦足下受福之始也。貧道嘗謂。吾人處世。日用不過一飽食。一安眠耳。此外皆長物也。今既不得飽食安眠。且又拌死營營。以求悅人之耳目。以增自己之苦海。此可稱智人乎。既不得世閒受用。而出世之樂。又茫然不知。誠可憫耳。世閒事求之於人。出世事求之於己。在我所可必得者。捨之而不為。可為癡之至矣。如所云云者。皆貧道生平出家所證實到境界。殆非常流口舌者比。今計從十九歲出家。至五十八歲。四十年來。皆此一念。即今遭此大譴。於大苦猛火烈燄之中。得清涼地者。非別有方法耳。此事非足下有此大緣。必不敢道。恐掩口而笑耳。只如向來文字語言。種種皆從此中流出。自知就裏之妙。亦不能言。世人以文字目之。特淺淺耳。舉世法眼者稀。貧道年來混俗和光。此四字從小知妙。生平力學。近於十年之內。苦心操切。又今三年之內。稍得相應。可見涉世之難。至人不易學。不易至也。此獨與足下道耳。較之此事。全在逆境中做出。更見受用。且功更大。日劫相倍。此須大力量人。乃可為之。昔人有言。有將相之骨。無出家之福。此語不淺。然出家之難。亦非細事。貧道生平之苦。不啻足下萬倍。然受苦之志則與足下霄壤矣。貧道自出家以來。凡所稱謂。與人未嘗言兄弟二字。何也。其心志在於獨行獨步。不與世俗為伍。此乃向上出世志也。今三年之內。方與交遊。稱兄弟。正是混俗和光。得力最初一步工夫。是知菩薩應世之心。妙在無方無住。為最上乘。六祖一聞應無所住而生其心。則頓悟本來。曠劫生死苦輪頓息。此豈小丈夫哉。此則貧道自知。向皆住於偏枯空寂之地。即若世人住於煩惱海中。無二致也。足下乃向住於有者。與貧道住空無異。今能翻然一蹋便破。即頓超貧道三十年工夫。可稱一超直入。此非拋却現前境界。別求出路。若捨却目前。別求解脫。則非愚即狂。永嘉云。棄有著空病亦然。猶如避溺而投火。正謂此也。以與足下見面時難。前札蓋先已作。臨封復讀足下來書。感激過越。乃對使據案草草。不覺葛藤如許。蓋慣曾為侶偏憐客耳。足下發此無上心。乃出世因緣也。又安可以世俗泛泛而應。故披瀝如此。足下以此劄參之。以消日月。未必不為清涼散也。
    又。
    前得來書。有歸心淨土之說。足下猛利如此。因而對使。據案草草盈紙。不知所云。大段極言。勸足下著實在不如意中。討個安樂地。所遇境緣難處。就在難處中。放下身心。任他呼牛呼馬。在我無可不可。此段受用。惟老子能之。即夫子未得此法門。未免處世為難。及見老子之後。被他痛處一錐。直透到底。當便得無量受用。至若對門弟子說。毋意毋必毋固毋我。與夫空空如也。此段皆了悟後的話頭。決不是在前頭巾語也。吾人心中不淨。只是者些人我是非。執情放不下。意必固我。定要依我。方是好事。且我既要依我。而人豈不要依他人乎。此皆苦海穢土中事。只放下此心。心中便乾乾淨淨。快活無喻。何為而不可。坦坦蕩蕩。即此便與佛心相應。以此心念佛。則心心皆彌陀。念念皆淨土也。
    又。
    在省臨行。種種夢事。據其所述。了然目前。雖未盡信。蓋於言外。已得其微旨。大為快事。自古操行之士。慮其人品未定。罹患難者。恐其功罪不明。貧道今已兩得之。幸之幸也。即老死溝壑。又何憾焉。是故休老曹谿。志願益堅。儻徼六祖之靈。借一掊土。掩此枯骨。更復何慕。以此修崇之舉。其功雖鉅。不以歲月計其速成。此心頗覺自寬。且法門佛事。如空中雲。原無定相。如亢陽禱雨。以精誠之至。無不尅應。天時人事。其致一也。曉公天性敦篤。忠實君子。即名教中所難得者。惜乎氣過於躁。而心過於慈。故於小人之言。易動而無斷。貧道感知己之遇。且為地方作福。橫身於百折之鋒。而與生民除其害之大者。幸亦催僅自免。今區區力已竭矣。而事方無涯。安能以有限之精神。泛無涯之毒海。豈有智者所甘心耶。去歲非貧道在。則地方大有可畏者。今秋極欲邀貧道往。故力辭之耳。貧道自視此身。為法門所繫。將徼佛祖之靈。託之以為萬世功德。是大有過於此者。敢不自愛。今多方委曲。始遂藏迹之計。況自今以望。故吾不遠。豈忍蒙不潔。又為淨土之污辱乎。鳥不厭高。魚不厭深。曹谿將為邱隅也。足下知我者。以為何如。承示念佛。須持數珠。此繫念工夫最親切。向日不敢言者。恐足下有恥心在耳。今既須之。謹將自持伽南香珠一串奉上。但把持已久。香氣雖無。而精神已滿。知足下得此。必能頓入歡喜藏也。

    答楊元孺元戎

    古人云。熱亂場中難當冷眼。以三界無安。猶如火宅。出入其中者。靡不為其燒煑。若從烈燄中。覓得一片清涼地。非冷眼人不能得。苟能當下一念清涼。頓見大地皆冰。自不在身心世界中。作歸宿也。此從上大力量人。遊戲生死場中。能轉塵勞作佛事。化煩惱作菩提者。特仗渠一隻冷眼。一片冷心腸耳。更有何神通妙用哉。此言甚易知。甚難見。且如佛祖單以諸法如夢一則語。為出世要路。而世之智愚。例皆能言人生如夢耳。其語雖似。其意則非。其實未曾真真實實。一眼觀破人生如夢也。若果覷透。則自然能與一切榮辱利害。得失是非關頭。掉臂而去矣。又誰敢攖其鋒哉。其實就中無甚玄妙。至於最初一步。不無其方。吾人處世。先要將夢中事。試舉向目前。細細觀察。定要的的。看到不覺發一大笑處。到此則頓覺尋常說如夢話頭。迥然不同矣。即將一同處。一念轉將目前境界。置向夢中細細觀察。看到昏沈沈重顛倒時。忽然猛覺來。如此則回觀生平。向來歷過一切種種境界。諦實求之。了不可得。了不可得處。即是諸佛祖師出生死第一關也。

    憨山老人夢遊集卷第十五


憨山老人夢遊集卷第十六

    書問

    與周海門觀察

    頭陀蒙以甘露見灑。清涼心骨。頓啟沈疴。此段因緣。實非淺淺。別後之懷。大似空生晏坐石室時。見法身不離心目間也。嘗謂個中事。須是個中人。嶺南法道久湮。幸得大悲手眼。一發揚之。使闡提之輩。頓發無上善根。比雖入室者希。而知有者眾。歸依者日益漸隹。如菩提樹下。與曹溪諸僧。最難調伏。近來回心信向者。蓋已十之二三矣。惟此一段真風。皆從大光明藏中流出。足證居士此番宦遊。實是龍天推出。乘大願輪而行也。曹溪志今始刻完。幸垂一語。置之篇首。發揮六祖光明。點開人天眼目。庶不負此嘉會也。
    又。
    柯孝廉於五月省中相見。如再生人。此君根性猛利。能於憂愁疾病關頭。頓然打破生死窠窟。真豪傑士。憶居士云。人人皆上根。第無大爐鞴耳。此君非座下。何能一開發如此。非上根又何能猛勇如此。將來海表。正法命脉。實賴此君。願佛力加持以色力康強。不患不如古人。山野年來說法。如與木人聽。方外弟子中。近得一二人。稍可鉗錘。俗諦中一時信向。而真履實踐者。獨順德馮生昌歷。此子少年。靈根頗深。鄉黨一時歸重。無問老少。及門者咸師事之。其真誠動物。故孚教如此。觀此子決志。則將來不退。可起江門之續。斯蓋嶺表法道機緣。運轉之會也。近聞與陶石簣太史遊。此公氷雪心腸。非一世清淨戒中來。與山僧相會時。惜機緣未深耳。若得周旋。更大快事。屠長卿近與德園同志。亦當時導引。入此向上一路也。鄭崑崖中丞公。蓋真為生死人。近在林下。深知愜懷。第與山僧會時。此向上一竅。尚未開發。居士能以此事。委曲通問相慰。足荷慈悲不淺也。此中法緣漸開。弟子中受化之機。前書已具聞之。尚有二三未成熟者。儻天假之以三年。或稍有可成就者。足以不負此行。諸佛所護。如來所使。併法門知己所望耳。

    答任養弘觀察

    此段工夫。只在急流中。石火電光裏。手親眼快。方是大力量耳。承示此中。得大清涼安隱。便是頓證菩提之第一義也。第恐照力不堅。被他流轉而不覺知。若覺知。則雲散雨收。光風霽月。其樂自不可喻矣。

    與祝惺存觀察(名以豳)

    我聞佛說。一切有為法。如夢幻泡影。憶昔奉教周旋。今則恍忽如夢。別後曹溪如命。種種皆如幻事。今則視之如泡。然妄想心中。但如影耳。惟大智觀之。豈外此耶。曹溪中興。一段因緣。秋毫皆出慈心三昧。即山野無量苦心。總皆悲願攝持。功雖未竟。而大概規模。聊為中興祖道一代事業。在山野固不足錄。惟尊慈一段護法光明。終不可泯。茲弟子輩。手錄一往實事。列為十款。敢乞法施為文。作金剛幢。當與六祖法身。相與無窮。實千載之下。中興一大事因緣。惟願出廣長舌。徧覆大千。令見聞者。普入大光明藏也。

    與丁右武大參(字覺非)

    公與山野。此段因緣。固自大奇。海內識者。亦莫不稱奇。良由我輩。皆墮世出世閒二種知見。我慢大障。習氣種子。覆蔽本有智慧光明。公墮此故鍛羽中途。不展搏風之翼。山野墮此故法幢中折。不克振佛祖家聲。賴諸佛廣大真慈。不思議神力。同以迅疾法雷。而擊破之。彼此人事不同。而所遭爐鞴同。既而所投苦趣同。且竟以性命相依同。豈不欲出生死同。證菩提同耶。故共將一篾束之。一齊拋擲東洋大海。直欲吾輩。頓將歷劫粗浮習氣。人我是非。恩怨得失。種種垢濁。一洗殆盡耳。不然。何其同死同生。亦至於此耶。嘗謂此則公案。古人難調伏者。都用此一機。如昌黎東坡。吾門覺範諸老。皆是物也。若昌黎之固執。非大顛不化。東坡之我慢。非儋耳不消。覺範之見習。非瓊崖不泯。然此數公。陶冶皆同。而所遇不同。故不稱千古奇事。惟公固非昌黎。而山野竊不敢望崖顛老。山野雖有愧覺範。而公不讓東坡。即其今日因緣。大越前修。真千載一時。慶幸多矣。若公無禪喜見志。山僧無楞伽印心。仍循故道而歸。豈不負此良緣。有孤天造耶。所以同處經年。不敢以此向上一著。略露微芒者。以公之上根利器。自可一超直入。正如涅槃會上。廣額屠兒。放下屠刀。便作佛事。殊非區區者比。蓋入道因緣。固自有時節耳。不意遽爾言別。真念百劫難逢。今幸相值。豈肯輕易放過。故山野不自知固陋。而於風波之末。若冀承歡喜。一決死生。無三水之猛省。回淇之堅誓。山野定不捨跬步。必追至曹溪原頭。水窮山盡。大休大歇而後已也。所以然者。惟公以菩薩信山野之心。以骨肉待山野之身。海內知己。皆以出世奇公與山野之遇。苟山野不以此段大事因緣。剜心摘膽以呈公。又何以慰知己之望。報公非常之愛哉。公不以荷擔如來。為己躬真切事。亦非所以愛山野酬知己也。此段工夫。萬萬不難。惟公真心本體。般若光明。堂堂獨露。所以胸包星象。氣蓋乾坤。直以粗浮瞋慢習氣。時時發現。自障妙明。故吐盡肝膽。而人或不見信。費盡慈悲。而人或不知感。公諦思此外。更有何事愧於人哉。吾佛有言。一念瞋心起。百萬障門開。此普賢菩薩利生之大忌。以瞋與慈悲。不兩立耳。唯今但願消得一分習氣。便露十分光明。除得一分瞋慢。便立百分功德。古人所謂不用求真。惟須息見。又云。不必別求。放下便是。又云。看得破。佛也做。永嘉云。從他謗。任地非。把火燒天徒自疲。我聞恰似飲甘露。消融頓入不思議。於此足見。古人無他長。只是肯將胸中不可人意的事。一齊放得下。只是人所不堪忍處。自己忍得過。始也生忍。若忍至無生。則頓登佛地。又有何微妙伎倆。以塗人之耳目哉。前曾有聯云。念頭起處即看破。事未至時莫妄生。此言雖小。可以喻大。此後願公。第一入忍辱法門。做省心工夫。作放下事業。回視從前半生行脚。都是夢事。一口吐盡。不留絲毫。赤力力[跳-兆+孛]跳。打起精神。踢翻窠窟。揭出斬新日月。別立生涯。如此方始是大丈夫。蓋天蓋地。不負生平之氣象。自有天龍拱手。魍魎潛踪。此正修天爵。則人爵自至。以此較之。虗浮想相。與作真實不朽之功德者。蓋霄壤矣。如是可名覺非居士。孟浪極此。高明以為何如。儻知己不以為欺。則芝蘭不足比其契。金石不足方其盟。是乃金剛種子。歷劫不磨。願與公生生世世。同為出世津梁。共作慈悲眷屬。度盡眾生。而不相捨離也。山野今日之言。方畢露肝膽。痛絕常情。出世之盟。訂之於此。若果見信。乞將從前與公札子。一火燒盡。不餘一字。則百念成灰。請從今以去。凡與公書。非藥石不發。字字願效吾佛真語實語。不妄不綺之戒。公之所教。但願以別後日用工夫。省力費力處。易過難過處。互相激揚。以成一代偉績。願公先向生死關頭。作一關吏耳。此關一透。則可掉臂遊戲。戈戟場中。是非堆裏。處處頭頭。放光動地。現宰官身。作大佛事。如是可稱出世雄猛丈夫。殆非古今世諦豪傑。可比萬一也。別離不遠。生死情長。悵望各天。葛藤徧地。願慧劍一揮。不留毫髮。惟高明努力圖之。
    又。
    別後日復一日。杳無音問。去人滋遠。思人滋深。每見惟吾。未嘗不驚吒相問。以何因緣。而消息頓斷如此。忽得手書。雲中冉冉而至。開函恍見顏色。且字字皆從真心實際流出。悲喜交集。及觀照心時現。行住坐臥不離。者個數語。不覺喜心倒劇。不謂於今。忽然得聞希有之法也。嘗謂此道在人。本自具足。根不論利鈍。悟不拘遲速。只在當人自信自肯耳。所謂一念回光。便同本有。豈向他覓。第開發自有時節因緣。向所得三吳諸故人書。企望居士。頓入此道。以同體念切。故有許多擔憂。似乎居士習氣偏勝。於此為難。獨山野觀居士脫體瑩徹。如駭雞犀枕。即有所偏。皆屬客邪所感。非本然也。以入道如一鏃破三關耳。但肯心一發。則真有一夫當關。萬夫莫當之勢。又何敢較其遲速。分其利鈍乎。是則為居士憂者。如為郊邯鄲之步者。憂其不成武耳。從古自有出格沒量漢。安可與尋常比耶。大概此事。直是貴在勇猛。一踏到底。若習氣忽發。但猛的一拶。如霸王之力。拔山舉鼎。一齊用盡。又如一聲叱吒。千人皆廢。如此又何患習氣不能消磨。纔有一毫不能消磨之念。便墮怯弱。就覺不丈夫氣矣。此事端在關心愛憎。最難打破處。著力一椎。若此處一破。則百千萬種關棙子。一時齊破。若難處不破。縱將百千萬種佛法。知見道理。一口吸盡。都無半點實用。世出世閒。通無利益。何以故。以病根未拔。猶如鼠毒。遇雷便發。若病根發。任作多少功名事。種種伎倆。都是病行。大非雄猛丈夫行也。既行非丈夫。又何以稱丈夫。負超世之量哉。竊歎居士。人品才華。功名事業。天資學問。件件過人。若病根不拔。但能陵轢一世。不能陵轢千古。若肯將生平所負聰明力量。一齊收束。聚精會神。攢簇於此。一大事因緣上。一旦打破。則將從前萬劫千生。種種恩怨榮辱。是非得失。煩惱業障。一齊化成無上菩提。光明種子矣。從此一番出頭來。凡有所作所為。纖毫事業。皆從此段光明種子中發揮。事事法法。皆成不朽。此吾釋迦老子。棄捨王宮。割斷恩愛。雪山六年苦行。博得底。在居士一旦席捲而囊裹之。豈非一大雄猛丈夫哉。常笑勾踐以會稽之恥。乃二十餘年臥薪嘗膽。其志止於吞吳而已。何其陋哉。山野每謂煩惱之賊。歷劫侵吾正信。不止一吳。以之隳法淨土。破涅槃城。置身苦海。漂流無涯。不止會稽之恥。吾人苟能切齒。立勾踐之志。以復歷劫生死之讎。正不必二十年之功也。以彼為之在人。而此為之在我。既為之在我。又何憚而不為耶。
    又。
    承示當此逆境。大得受用。極為歡喜。大段於逆境中。得大受用。皆大丈夫之能事。特家常過活耳。無甚奇特處。只是日用現前。順境熟習慣便處。不覺發現。被他瞞過。此處為難耳。且如目前。無論大小不如意事。此逆境也。觸著便怒。即被他觸動。動則有苦。便不受用。此正是熟處難忘耳。生死機關。只在此一轉處。此處轉得過。立地便是聖人。若轉不過。依然墮在煩惱窠窟裏。此急流處。一撥轉關棙子。便是撥天關之力量。非居士大力量人。金剛心地。斷難施展。古人所謂佛法無多子。正此謂也。大概煩惱處。得受用快活。方為真受用耳。居士生平煩惱極大。而快活處亦大。即今若能將煩惱窠窟。一椎打得粉碎。全身跳入快活場中。回視百劫千生。習氣影子。一口唾盡。此真是天上天下。第一自在沒量大快活人也。居士能以此為孟浪否乎。今日完滿道場。目前無量快活事。恨不得與居士共之。聊以此報平安耳。
    又。
    貧道此萬里之行。仰仗諸佛慈力。　聖主弘恩。坐此瘴鄉。得了此一段大事。真百千萬億劫。最上因緣也。惟念居士。與貧道同此甘苦。豈不能同此法味乎。諺云。日出事還生。塵海茫茫。終無究竟。得偷閒處且偷閒。念此丈夫之軀。撑拄乾坤。除却世閒事。更有出世閒無窮樂地。豈可以目前幻化。世閒妄想。便為究竟乎。居士別來二載。想於看破處。脚跟一步。必能漸入佳境矣。居士金剛心中一咳唾耳。何如。

    與湯海若祠部

    長干一別。眨眼十年。舍利身光。居然在目。即種種幻化之緣。皆屬空華佛事耳。山僧坐此瘴鄉。賴三寶真慈攝受之力。無諸煩惱。且以法緣消磨歲月。刁斗不異折脚鐺耳。無奈歷生文言習氣。橫發於無事甲裏。千日之期。除奔走行伍供役之暇。諸著述。不下數十萬言。雖無補於至道。聊見區區一念孤光。不昧於羅剎鬼國耳。諒知我者。不以此為迂也。

    與劉存赤

    吾人多生積劫。五欲淤泥。七情業火。深而且熾。豪傑之士。靡不為其陷溺燒煑。求一念回心。了不可得。況望其生遠離心。求出苦道。專念栖心於淨土乎。此又不獨蓮出淤泥。而又根從火發也。何喜如之。吾人欲出生死者。要知生死之根。欲求淨土之本。殊不知淨土之本。即生死之根也。是在此心一念轉變之閒。不遺餘力耳。願公諦於日用現前境界。妻子團圞之際。朋友交接之閒。義利交攻之處。喜怒未發之前。預先著眼覰定。真真實實。諦諦當當。要見如何是生死根。即當極力拔之。然而吾心本淨。其所以穢濁者。實此根株之弊垢也。苟能力拔其根。則淨土不求至而自至矣。所謂一根既返原。六根成解脫者。正此謂也。若於根本一念覰透。則日用頭頭。無非解脫之場。盡歸極樂之境。斯實身雖未到蓮華內。先送心歸極樂天矣。

    與鄭金吾

    貧道下劣無似。第一朽株耳。昨者雷霆震驚時。望者如傍劫火。乃承座下。橫放身心。攘臂而援之。種種方便救濟。志在必生而後已。不減長者之於火宅諸子也。別來兀坐瘴鄉。每生疲厭。則興懷座下。不覺頓增無量勇猛度生之願。今蒙　聖恩。所賜餘年。即其所說之法。所利之生。皆出於座下之金剛心地。行願無窮。而功德亦無盡矣。下劣走入瘴鄉。瞬息千餘日。愧有漏之因。不足以酬無相之施。願以法謝。謹持近來所作佛事。法言數種。奉慰慈念。以報知己。更試省覽。聊見空中鳥迹。以尋道人行脚事。不離車塵馬足閒也。

    與何金吾

    嘗憶古人白頭如新。傾蓋如故。與夫不言而道自存者有之。至若當患難死生之際。睇盼於縲絏桎梏。不言而心識者。蓋亦希矣。何者。人易感於心知。恩難施於不報耳。往者山野以無狀。上干　宸怒。下鎮撫鞫時。雷霆在上。鼎鑊在前。即昭昭耿耿之懷。無容見白。執事奉　節監刑。且低回猶豫於捶楚之閒。藉令形如金石。豈能當其爐韛耳。幸賴足下一言而決之。真若灑霈雨於烈焰。投甘露於枯腸。頓令五內清涼。躍然生色。亦不自知在刀鋸閒也。在　朝廷三尺之法。未少假藉。第側觀足下不忍之心。油然現於眉睫。蓋已深知足下為仁人君子矣。徒銘感於心。然不知足下為誰氏也。山野深入瘴鄉。當饑饉之餘。濱九死之際。念足下高義。未嘗去懷。頃值貴僚友詢之。始知足下為何君也。謹修尺素。用布懷德之私。

    答鄭崑崖開府

    遠蒙白毫東照萬八千土。光中苦行頭陀。儼如面禮慈容。親聞妙義。復荷甘露見灑。塵習頓空。踴躍之懷。非言可喻。貧道聞菩薩妙行。妙在歷境驗心。煩惱空處。不用別求般若。諸塵透處。即此便是玄門。伏誦實際一語。真瞖目之金篦也。親承有願。接足無時。妄情依依。益增傾倒。惟真慈攝受。不捨有緣。風便更希遙垂一手。是所欽渴。
    又。
    五羊久稱蔑戾。所居壘壁。非蘭若也。貧道仗　聖慈。以萬里為調伏。兢兢執役爐錘閒。且幸以毒除毒。其於狹劣習氣。似漸銷鎔。誠如飲水。然終似陸魚溥沫耳。嶺南曹溪。乃六祖演化地。禪門洙泗。肉身在也。貧道竊願持一培土。以徼靈於寂光。潛消舊業。初不敢放捨身心。第恐失伍。時復往來行閒。今賴當台寬假。似可息肩。頃乞食凌江。忽奉瑤函。自天而下。如天鼓音。三復慈旨。真無邊大悲。不捨有緣於微塵毛孔耳。獵隱一語。誠痛處劄錐。感激熏心。頂謝無量。承示隨處安心。此正塵塵解脫。願善調伏。以廣舟航。是所至望。

    答葛自修

    承示。自幼即知自問心是何物。將謂肉團是心。死後身尚在。如何不靈。於此覓心不得數語。不覺驚歎不已。以山野自入法向道。入山修行以來。今已三十餘年。所閱海內緇白中。初心向道者。蓋未見有此等發覺初心也。良以一切眾生。佛性是同。但以宿習般若緣分。淺深不一。及多生所近。知識聞熏種子。邪正頓漸之不同。故入道之志。有邪正誠偽遲速之不等耳。足下所言。皆多生親近真正知識。聞熏無上般若種子。習氣內發。故自幼不覺失口吐露。且此種子根深。故切切橫在胸中。扼塞不能暫捨。是以吞不下。吐不出。大似一物梗概於中。只是覓不得耳。由把作一物。却覓不得。生平思慮。不能自信自決。但逢人即向他尋覓。見指點虗空。便只當虗空會。及聞一喝。又作一喝會。且虗空是色。一喝是聲。由多生在聲色裏。流轉習熟。所以今又被他流轉將去。所以被他流轉者。只是將此心當作一物。把聲色當作聲色。所以日用見色聞聲便與心作冤對耳。此正謂含元殿裏覓長安。如何能得脫樊籠哉。豈不見古人道。喚作一物即不中。又云。切忌從他覓。迢迢與我疎。又云。見色非關色。聞聲不是聲。又云。聲處全聞。見外無法。此等言句。雖能令人死。亦能令人活。大概生者令死。死者令活耳。足下自謂覓心不可得。此等最是親切處。如何不信自心。反更別生種種思慮而他求耶。豈不見達磨面壁時。二祖神光曰。我心未寧。乞師安心。磨云。將心來。與汝安。光良久云。覓心了不可得。磨云與汝安心竟。自此以後。此語流布人間。謂之單傳直指。六祖以下。南岳青原。以至五家千七百則。普天匝地。說禪說道。了生死者。不可稱計。是皆從神光覓心。了不可得一語而來。足下必謂心是一物。可向人覓。而師資亦可授手者。且看達磨將甚麼物。親手遞與神先。又親手接得個甚麼來。且人觀光。覓心了不可得一語。與足下語一樣。如何神光便是。而足下不信。若謂足下。志與神光有二。則眾生佛性有二。若與神光無二。如何神光不疑。而足下更疑。若謂即此不可得者。就便是悟。如何神光一悟永悟。而足下聞喝之後。既云。疑團不知向何處去。何以今日於祖師公案上又不通。而文字又作障礙耶。但看過在甚麼處。且當正聞無念喝時。如何得疑團頓去。見個甚麼。便得瀟灑。今日為何又不灑落。即看不灑落處。是誰拘縛。文機不通處是誰障礙。足下但著力。就在痛處下錐。錐到沒下落處。忽然親眼看破。方信此心不是物。不假外求。始知從前錯。錯到底。不錯。不錯到底。如此時節。方信山僧今日之言。大似揚聲止響。畫蛇添足也。語不及意。信筆草草。不覺葛藤遍地。足下覽過。即唾却燒却。又不可留與後人。作話[打-丁+霸]。起疑團也。

    與胡順菴中丞

    法駕東歸之計。知公肝膽。決無遺策。斯亦下願耳。但人生福祿。皆自前世預定。豈可以人勝天。萬一不能如此。又豈可坐待解脫。方能進道。即今外居軒冕。內蘊佛心。至若遇物臨機。興慈運悲。所謂觸目皆是成佛種子。無盡福田。但能稍加留神。即一日之閒。所作功德。尤較區區千萬什倍。且公權如天地。生殺所在。善惡之機。諒能明察。而幾微之間。所係極大。運籌安攘之略。在公大智之中。猶一[必*頁]耳。但以慈為根。以悲濟物。廣行方便。安然取乎大定之中。如此即是現宰官身而作佛事。豈可與為一身之榮者。同年而語耶。藉斯梏桎。轉為濟勝之具矣。又何汲汲。却跡逃形。而坐馳日月也。千里之思。無以為獻。此腐言。用發公一唾。何如。
    又。
    山野生平。以直了生死為念。二十餘年。若志山林。即不能徹證。上齊古人。至若生死關頭。良以自信。一切魔冤。皆究竟菩提。莊嚴佛果。其佗禍患得失。是非毀譽。付之自然。又何攖寧。故自罹難以來。一念清凉心地。未嘗暫移。從去冬十月。於濟城馬首南向。徹骨氷雪。於臘月至白下。迎老母於江上。歡然作別。八日即揚帆而西也。所賴情枯智竭。幻影全消。明鏡止水。聊以自適。此段因緣。從大冶爐中煅煉將來。幸無為我縈抱。但願靜養天和。以胥至樂。儻天假生還。尚圖了未盡因緣。相伴餘年也。
    又。
    貧道自涉難以來。實濱九死。直今正眼覰之。然未見纖毫動靜相。即萬里相懸。其實不離跬步也。念與居士忘形半生。諒能入此法門久矣。豈復效常情。馳去來想。栩栩然作夢中悲酸耶。貧道此段因緣。不獨超三十年行脚。適足以超曠劫修行。雷陽炎蒸如火鑊。瘴癘死者。澤若沃焦。貧道兀坐尸陀林中。飲瘴烟如灌甘露。忍饑虗若飽醍醐。苟非智竭情枯。何以消受。近得大將軍為護法。已借一枝於會城壘壁間。荷戈之暇。閉門枯坐。諸緣頓斷。唯披閱楞伽。究西來心印。了未了公案。福善金剛心。已化作光明幢。可不忝門牆。古人嘗謂祖禰不了。殃及兒孫。貧道所幸。不墮此語矣。佛謂以七寶施滿恒沙。不如持此經四句。知居士不忘貧子。敢此以慰。其他復何所云。
    又。
    山野坐蠻烟瘴霧中。且喜生緣日薄。道緣日厚。形骸愈苦。心地愈樂。是則何地而非　君恩。何莫而非佛力耶。此可與知己者道。難與俗人言也。不審法體何如。摩詰有言。欲知除老病。惟有學無生。況百歲光陰如撚指。能幾何哉。居士春秋日高。前景日窄。從來濁世滋味。備嘗殆盡。諺云。到底鹽如此鹹。醋如此酸。到了作何究竟。古人云。來時儘好。只恐去時不如來時。此非虗語。居士諦思。從前功名事業。與夫兒女計。皆是他家活計。如何是自家活計耶。若一念猛省至此。不覺失聲。自然著急。打整自己脚跟下生死大事。若不著急打整。還是不曾猛省。不猛省一下。又大非居士。此等豪傑丈夫事。山野二十年前。即證居士言此一著。故不惜身命。願與之遊。然雖半積陰功半養身。混到今日。就中一點赤心。大似張良始終為韓之意。與居士相與談笑十餘年。只是虗華境界。人情佛事而已。其實未曾打破肝膽。然與居士一寸心腸。炯然相照。亦未嘗不知山野此段衷曲。將期白首同歸。共了此事。豈其一旦分崩離析。亦至於此。即此可以觀生死矣。況今同在乾坤之內。縱隔萬里。天眼看來。猶比隣耳。不能一承顏接色。歡如昔日。何況生死長途。一別杳冥。相逢何日。儻山野不能生還。是與居士長別。再出頭來。不知可能如今生今日也。興言及此。大可悲酸。山野受居士知己之義。非此不足以報居士。信山野不至此地。又非所以答知己也。

    與周礪齋太史

    向雖心竊嚮公雅量。未得深語。昨持鉢王城。幸接公於龍華樹下。睹其道念精真。喜徹心府。然古人輕千金而重一諾者。士誠貴在知己耳。自爾山僧當盡命山海。無復他慕。賴公法眼圓明。何當復咎瞶瞶者。私念東方文運。啟自我公。而法運。或當屬之鄙人耶。世出世閒。交相為用。是亦兩閒奇事。此非狂言。實所望公以道自重者如此。

    答周子寅伯仲

    世間聚散起止。成住壞空。有為法中。理合如此。何足為悲。可悲者。長夜冥冥中。失此慧炬。使諸佛子。無所依歸。將智種靈苗。日為五欲烈燄之所焦枯。不能圓成勝果耳。惟六塵蔽乎性天。愛草荒乎心地。煩惱翳功德之林。貪瞋攻涅槃之宅。伐之以酒色之斧。縱之以猿馬之蹂。將日見荒蕪。竟為鹵莾。願足下心心念念。以此自悲。而滋培耘耨。戒勒提防。將鮮敷覺華。莊嚴寶地。冀普使天人。各懷智種。蠢蝡翹蛸。齊登覺岸。以足下不獨振家聲於永世。適足以洗法門今日之羞。非此何以望足下伯仲間也。行役萬里。足下體此。猶比隣耳。

    與焦從吾太史

    念此末法寥寥。龍天推公。現宰官身。建大法幢。以作當代人天眼目。非小緣也。睽隔多年。昨樹下相逢。儼如異世。人生悠悠。夢幻如此。且瞻道貌天形。誠不起滅定。而現諸威儀者。自非心光密迴。何以圓照如此。安可以音聲色相耶。歡喜無量。某愧鈍根下劣。二十年來。苦心山林。猶坐竿頭。殊無放捨之地。然大事因緣。誠不易易。別時承教一語。感荷無涯。歸來兀兀虗巖。心心獨照。敢負知己。時復海湛空澄。法身頓現。此中豈非感應道交耶。閒披老莊翼。乃集諸家之大成雖註疏多峻。乃人人老莊。非老莊老莊也。惟公入此三昧甚深。何不徹底掀翻耶。某常論此。老出無佛世。竊且以類辟支。如莊則法執未忘。自入遊戲神通。變化多端。眩人眼目。自非把臂共行。鮮不為其播弄。若覰破底蘊。真有別解脫門。此老萬世之下。與公可謂旦暮之遇也。某昔行脚中。嘗以二老為伴。時時察其舉動。頗有當心者。但難以言語形容耳。內篇曾有數字點掇。尚未錄出。容當請正。

    與楊復所少宰

    讀曹溪通志序。言言皆從大慈真心流出。比見聞者。莫不大生歡喜。況千載之下。不知喚醒多少夢中人也。惟我盧祖。大寂定中。必現熈怡合掌讚歎耳。黃生來。復接法言。且云。猶有所未安。第揄揚山野者。似已太過。惟海門公。為入曹溪室中人。敢徼一語。更增光燄耳。

    答載給諫

    承示因果之說。了然不疑。毫髮無爽。所謂影響耳。但前知惡人之說。此理最幽而難明。亦易信為必然者。惟聖人之心。洞然朗照。前觀無始。後觀無終。如大圓鏡。照徹十方。一切精麤境界。無不分明影現。雖八萬劫事。猶未為奇。況數百千萬年乎。所言善惡之人。所作善惡之事。此正因果昭然而易信者。然百千年後。惡人雖未生。而其人惡業。固已造就於多生之前。冤對酬償。固已分明定於先世矣。業因未熟。惡緣未至。其人雖在十方世界輪迴顛倒之中。不自覺知。而聖人蚤已照見於大光明藏中。及惡緣一熟。冤家會遇。惡果成就。即惡果之終。一如惡因之始。不待生心動念。自然了知。所謂觀彼久遠。猶若今日。此聖人真常之心也。且夫因果無差。不昧分毫。所謂假使百千劫。所作業不亡。因緣會遇時。果報還自受。此必然之理也。明公能諦信於此乎。由是觀之。不善之人。非天定也。乃自作耳。

    與殷參軍

    與足下別來。忽忽兩歲。聞此時從征。尚在黎中。蒸暑已過。玉體無恙。此輩非黠鼠。皆天民也。殺戮過情。大傷和氣。知足下必不以此為功高也。昨鎮府標總劉晴海去。已屬之再三矣。萬無以殺為功。見時當浹洽耳。舊有望瓊海拙作。蓋言黎乃太古民也。書之箑頭以見意。

    答鄭孝廉

    頃辱書來。乃知潛心此道。且云。於日用中。善念現前。吾人性自本善。但為塵習所染。故蔽其靈明於日用中。祇用情習。不用性真耳。此所以凡民日用而不知。知則聖賢可立待也。公即於日用善念現前不昧處。便是本來面目發現時也。若時時現前。念念知覺。覺至純善之地。則性真自復。本體光明。自然披露耳。

    答鄒南皐給諫

    山野向在絕緣。頃復幻病相仍。養疴深居。其緣益絕。此實天賜為閒人。回視塵寰。擾擾勞生。求無事人能得幾。想知己必時時為一鼓掌也。賴此護法。得以安禪寂靜於楞伽三昧。所入益深。頃王光祿同丁大參。赴端州制府約。得書云。大有流言於制府中。傷山野者甚眾。二公為之力辯。幾於髮豎眥裂。此果何謂哉。以此知娑婆穢土。土石諸山。難與淨土地平如掌。同日語也。向北來徒輩相從者。以無門托鉢。今盡遣歸。惟山野單丁寄此旅泊。尤為輕快。枯木寒嵒。不減在昔。非此無以破炎蒸。消瘴毒也。時惟國事艱難。蒼生引領。大慈悲者而津梁之。願努力加飡。為國自重。為道自愛。
    又。
    屢荷手書。辱慈念拳拳。周至委悉。自非同體大悲。等心愛物者。何能切切如此。山野處此患難。幸得以參塵中知識。兢兢自持。所入法門不淺。年來寂寞苦空。不減深山窮谷。屏絕諸緣。迹不入俗。城中知己。獨王勛丞一人。經年不三過其門。所幸與右武時相往來。真天涯骨肉。一食不忘。非獨道義相裨。即所資給。亦損口分衛。性命相依。此段因緣。大非淺淺。此公肝膽照人。猶如秦鏡。遇物應機。洞徹五內。其為載道。最稱上根利器。此番天德陶鑄。所進益大非尋常。異日莊嚴佛土。成就眾生。不可思議。面時。想當歡喜無量也。
    又。
    粵中自庚子歲。世相一變。日見險詖。苦海波濤。望無涯際。貧道隨風漂泊。略無寧止。始知古人以塵中作主。大非細事。隨緣解脫。誠不易得。每憶別時叮嚀之言。及接來教。切切以此再三致意。諺語有之。要知山下路。便問去來人。自非居士深入如幻三昧。何能徹法如此。嘗聞煩惱烈燄。正是聖賢爐冶。種種執著之習。非此不足以銷鑠之。苟非　聖恩。何以臻此。久而愈見　恩大難酬也。此中轉塵勞為佛事。更為六祖曹溪作無量功德。此蓋從真切苦心中來。較之昔日依無憂樹。喫大家飯者。實霄壤矣。曹溪祖道源頭。雜穢充塞。久為魔窟。今已灑掃潔淨。尚有未了公案。奈此中力竭。正欲遣致尊慈。作金剛幢。適辱使者至。斯豈祖意攝受哉。敬以此中因緣。述其大槩。持入慧照。儻念末法。斯道寂寥。望震天鼓音聲。普告有緣。一覺夢幻耳。何如。
    又。
    憂患人情。皆本體也。非握至真之符。又何能轉煩惱作菩提。轉生死作涅槃。惟居士年來所處如此。足知大有所轉矣。非此又何以消遣哉。從來學道人。皆在生死關頭。掉臂而過。前輩不能盡知。近年若羅近溪。則其人也。貧道身在瘴鄉。心存左右。無時不共周旋。是故居士種種三昧。洞然無隱耳。嶺南自曹溪偃化。大顛絕響。江門不起。比得楊復老。大樹性宗之幟。貧道幸坐其地。歡喜讚歎不窮也。諸生俗習。稍稍破執。此亦開化之基。昨復老為作曹溪志序。真赤心片片。可謂舌長拖地也。呈上幸覽。為此羣蒙歡喜耳。

    與岳石[馬*凡]

    別來兩奉手書。知有鄒魯之閧。嗟夫。直道既不容於朝廷。復見棄於鄉里。世道可知已。聞避地會城。亦非久計。聞之菩薩攝伏眾生。深入如幻三昧。原非實法。公久入此法門。幸無深搆。當有排解者。一笑而釋可也。山野卜隱匡山。甚得其宜。但所云護法者。荷擔有心。檀門未闢。未見拮据。儻得文殊遙伸右手。則可頓見樓閣門開也。公其能無意乎。
    又。
    往辱顧視司城獄中。不減慶喜之問調達於鐵圍也。是時以醍醐灌口。甘露灑心。竟作兩閒奇事。屈指塵寰。豈能再見。比於座中。覩金剛烈焰。閃爍人目。別來畢竟忍俊不禁。蚤為吐露。不識邇於寂滅海中。時復漚生漚滅否。貧道走入瘴鄉。所賴佛祖神力攝受。以車塵為華座。以馬捶為拂子。時向羅剎鬼國。談無生話。令無數髑髓眼開。光破黑暗。誠不自知為業力所使。又不知為願力所致耶。諒知我者。聞之必資一唾耳。

    與虞德園吏部

    遙望居士。踞天目之師子。叱露地之白牛。遊戲於西湖三竺之間。水足草足。況復師彌勒而弟無著。聆性戒而覩華光。其寂滅之樂。知廣長舌相。不能宣其萬一矣。若貧道者。以空華而邀空果。持罪藪而入罪鄉。雖於法性無虧。第妄想者。不無顛倒見耳。如居士以法眼視我者。能幾何哉。覺音來。持至言盈尺。深荷慈念之至。覩護法精心。真能令人毛孔酸澀。嗟此末法。佛性之在吾徒。如神珠之在溷廁。不獨光明不露。抑且惡氣逼人。又豈直作夜合花美人子哉。

    與樊友軒侍御

    先後接手教累帙。具悉起居。比柯君來。更審善安隱樂。此中三昧。如人飲水。冷煗自知。柯君別經年。亦能長進如此。足見憂患困阨。皆助道具耳。座下瘴鄉得此良友。蓋天緣也。楞伽新疏因緣。皆從無相心中。變現功德。今仗加被。業已苟完。先致一部求正。諒靜裏遊目。不無漏逗。萬乞指摘金篦。更為一大法施也。聞門下諸生日益進。我聞如來不捨一眾生。以大悲為首。惟瘴鄉正座下悲願地。冀無倦津梁。為斯道幸。

    與邢梅陽孝廉

    江州為匡山諸祖近寺檀越地。般若種子。於此偏多。或焦之者眾。獨足下抽芽發[乾-乞+余]。敷華秀實傑出前輩。此非願力之深。亦不能固蔕如此也。達師往來層雲五老之閒。非足下同遊。山靈何以生色。貧道嚮慕久矣。恨無緣一把臂耳。

    與瞿洞觀

    中甫文卿二友入京。妙師已至。法喜遊泳。諒不索寞。念茲末法。二諦無人。惟公現宰官身。主盟斯道。可謂法施無窮。願以無限大悲。度諸未度。令其見聞獲益。下智種於今生。證菩提於後世。是時回視昔因。未必不自今日始也。前所見諸公。皆信心真切者。願公時以法水。溉灌靈苗。不負其夙種耳。是須以幻網三昧。普入其身。以一切智。善巧回轉。是則非公其誰哉。鄙人深知滅裂。有濫袈裟。然切不敢增慢。所幸辱在心知。真期不二。慶慰何言。歸來諸念皆灰。一心無寄。日沈枯寂。臨別數語。實自圖之。時方火宅燒然。五熱正燃。願公為道自攝。無疲津濟。是所至望。
    又。
    承慈眼相視。供以五燈會元。即公惠我三昧也。山僧時時參請。深愧鈍根下劣。不能親見古人。然亦略領剗除。知見邊事。恨不[囗@力]地一聲。以為慶快生平耳。從此拈轉話頭。他日或當有報知己。豈敢有忘因地耶。惟公塵塵按指。海印發光。遇物舉揚。無非佛事。但不知新發意中。亦有堪能大事者否。願公不違本誓。隨宜調伏。令種金剛種子耳。每想威音餘賚。智勝遺塵。偶遇靈山一會。意非此類。則如來出世。誰為當機。然後之視今。亦猶今之視昔也。尊慈以為何如。嘗來多寶。問訊世尊。無多憍慢嫉妒眾生否。是當以此訊足下。願時時為道珍護。
    又。
    龍華一別。直至而今。回視世間。真同夢事。思晤語印心。如初會者。豈能再得。惟居士利生之願日廣。入理之門益深。福慧兩足。自他俱利之行。直進乎金剛心地矣。山野為業風飄鼓。一至於此。且幸如幻三昧。拔理障之坑。此荷諸佛神力。為之勸橋。想居士知我者。必大為之慶快矣。丙申冬被放。荷策南來時。於都門別天池居士。前擬取道黃岡。入維摩之室。不意路頭緣差。竟過南康。自入瘴鄉。仗慈被。頗能以氷雪心腸。飲嵐癘之氣。比及三年。可免四大增損耳。曾憶與居士夜談三教之宗。以唯識證二氏之旨。辱心印相可是時還海上。偶筆之成書。曰觀老莊影響論。今始菑木。楊少宰稱千古定論。楞伽每慨讀不能句。鼻祖指此為心印。而宗教兩途。竟為眥讎。山野頃荷　聖恩。賜以空閒之地。深悲無以贖壞法之愆。荷戈之暇。力究此經。凡一言有得。遂筆以記之。不覺終軸。謹併前論。持請法眼決擇。儻其不謬。則山野不獨不虗此行。實以不虗此生矣。顧此乃文言之末。不足以發當人之性源。若夫於佛祖建立門頭。曲唱傍通。聊可以引一綫耳。

    憨山老人夢遊集卷第十六


憨山老人夢遊集卷第十七

    書問

    與汪靜峰司馬

    憶昔長安大道。把臂同遊。策蹇長驅。風餐旅宿。此段因緣。真兩間奇事。朅來倏忽。幻化如斯。惟正眼觀之。端若空花夢事耳。惟三昧神力。無不深入諸法夢幻實際也。山僧自入瘴鄉。仗光被。諸緣寂靜。種種皆為助道具。彌感　聖恩。裂破幻網重重。可勝半生行脚。諒知已必不以此為妄語耳。惟馬祖唱道西江。而廬阜諸剎。皆從上家傳演化地。座下生長於黃梅。開化於青原。今且復為匡山主。此等行脚。皆從馬祖解制時來。能不重此本願乎。聞歸宗近蒙　聖恩頒賜大典。今日因緣。大非昔比。地主得座下。則人又非昔比也。西江道法之興。是有望於座下。願以金剛心地。為護法檀度。伫看無盡法輪。皆在一微塵內轉也。
    又。
    菩提所緣。緣苦眾生。惟居士以大悲願力。置身苦眾生界。即夢想中。無非利生事業。知菩提種子。日夜增長。當無量矣。華嚴五地菩薩。純以利他。成己妙行。豈堅固我相。及孤調解脫者。而能及哉。是則紫雲千峰。未嘗不列几席間也。江頭晤別。及濱行叮嚀首座之言。字字入我甚深三昧。山野二十餘年。沉淪苦海。即寤寐山林。如想極樂世界。何幸仰仗慈力攝持。置身萬仞峰頭。一夕之安。日劫相倍。到此水窮山盡處。豈容更著一毫妄想耶。此吾本分事。是不敢勞多囑也。仰承檀施。為山林護法。五乳數椽。去冬已就安居。何意餘生。得遂高臥。萬山積雪。一徑雲封。不減清涼寒巖徹骨時也。感念護法之心。真不可以言謝。
    又。
    自聞警以來。此心無日不坐馳塞上也。當此小劫。恨無神力。以消眾生定業。唯率眾日誦華嚴經以祈邊境靜謐。切願老居士。早遂歸來之志。同究竟此生淨土之願。新歲聞法駕業已抵家。喜而不寐。此荷　聖恩。恃出望外。誠感佛祖神力加持。以為法門證信耳。豈小緣哉。每思老居士坐此二載。靜觀一念。不啻鐵壁銀山。即三十年行脚。未必有如是真得力處。過此一關。則掉臂淨土。又超日劫矣。是知此番因緣。皆助出生死海之迅[馬*凡]也。何快如之。山野仰仗慈庇。山居不及三載。經營聊爾可栖。即將常住交首座為十方。獨此一身。閉關絕緣。隨眾粥飯。自中秋至今。已及五月。三十年所求難得之緣。一旦遂之。餘生豈忍輕放。將一切禪道佛法。置之度外。單修拙度。效遠公六時。刻香代漏。日持彌陀五萬聲。以送餘生。所幸衰朽色力。尚可強行。夜坐不臥。精神覺無疲倦。即一日。皆老居士之惠我也。

    與繆覺休

    與居士多世法親。支離岐路。今他鄉驀直。喜慰何如。西江一帶法緣。所賴智椎先白。即以貧道聊爾經過。深仗旁通助顯。此其王重仙陀。佛欽內秘。而調應偶會之機。妙在節拍成令耳。私謂在處法緣。假令人人啐啄。同時如居士者。當使法幢光明。照耀大地矣。別後因緣。具悉南臯居士書中。但念居士扁舟東下。見諸故舊。不能無懷。又不知達師錫住何方。可能一親承接足否。貧道身嬰罪藪。難傍孤雲。儻杖屨乘秋發興而來。固所大願。但跋涉艱難。恐不勝其勞頓耳。若有緣共坐五羊江頭。相與披剝萬象。亦奇事也。
    又。
    貧道以夙業力。隨幻化緣。濫膺形服。賓不稱實。有點真淨。頃荷諸佛慈悲不棄。而投之紅爐烈焰中。頓使積習垢纏。銷爍殆盡。自慶此段因緣。可超生平行脚耳。近於會城栖遲壘壁間。日惟閉門枯坐。搜究佛祖心印。了未了公案。惟斯末法。苦海波濤。將求自度。安敢望中流轉舵。揚帆彼岸乎。以是麈尾堆塵。口角生醭。比幸勻原昕夕往來。可謂世外奇逢。此公天然道骨。凡所云為。皆從金剛心中實際流出。然雖道不勝習。且喜習不障道。更自奇特。此葢般若久熏。根本脫黏。略無沾滯。道品中固稱勇猛丈夫。上根利器。若一撥便轉。可日劫相倍。此番造物鎔冶。成就不淺。觀其粃糠榮辱。塵垢死生。順物虗懷。委蛇濁世。大非疇昔。意與居士再晤之日。或不復以兄事之也。居士東歸吳中。計此時返櫂南州。儻有達師起居。并諸故人消息。幸示以慰。爾瞻起居何如。聞雲居已復。江左祖道中興。法輪機軸。在此一轉。今居士力荷擔之。豈非前身為知事。適來了此宿願乎。右武去就因緣。渠自有報。可省擊念。第貧道幻影浮踪。尚託乾城。猶然未登初地也。

    與賀知忍中翰

    度嶺以來。杳如隔世。道義之知。豈能忘於一日。自癸卯冬。聞達師訃音。則山僧此心與之俱死。法幢既折。有識何歸。不止痛心而已。切念達師生死之義。將期解脫之日。親往致一瓣香。爾後山僧日益多難。足無停影。直至癸丑冬出粤。擬過南岳。一赴故人之約。取道東歸。豈期忽忽。又復三載。人生幾何。況今年踰七十。目前光景無多。頃聞業已入塔。益增惶懼。恐即填溝壑。何面目見達師於寂光乎。茲將扁舟東下。秋冬可抵雙徑。以踐生死之盟。生前面許塔銘。此願豈可再違。但達師半生以前。行脚事跡。都所未悉。須與諸法門高第。探討商榷。以便執筆。達師一座無縫塔樣。先從諸公筆尖托出。山僧不妨作依樣葫蘆也。

    與于中甫比部

    一晤千日。如食頃耳。雖心光洞照。不若時復謦欬為佳。達師西遊無問。令人重增妄想也。鄙人去秋以乞法因緣。幻遊王城。幸接洞觀健齋諸居士。極盡法喜之娛。惟蓮華座畔。獨少一跏趺人。為缺典耳。想足下入都。法門增色。然長安塵聚。塵塵皆是入正定處。足下一一能入之乎。所云。唯一堅密身。一切塵中現。是則恐其不堅密耳。鄙人時來癡憨日長。嬾惰益增。頺然無事。憶足下定中覩之。未必不熈然一笑。何時暫得毗離。相與默談不二耶。陸海無涯。願智楫嘗橫。無疲津濟。是所願也。
    又。
    往一交臂之頃。鄙人即敢以知足下自許。然未敢許足下知鄙人。既讀手書。具見真心。兩相照耀。若秦鏡交光。肝膽盡露。不獨見匠氏作者之妙。葢亦深見足下天然本色。全無刀斧痕也。較之鋸解不開。紐理橫紋。雖有犯鼻之斤。亦無容施其巧矣。惟念世衰道微。愈流愈下。非特求真實。以生死為急務。以道法為己任。若古之挺然傑出者。固不可得。至若具正信。明白黑。直心熱腸。橫身以當涂轍者。亦不多見。況夫卓然頓超濁世。若足下與同參大眾。一時亹亹者乎。鄙人私謂時雖末法。猶正法也。自爾吾輩有高深堅利。恃為外護。然雖將頭不猛。亦足以使魔外喪魄。我此涅槃大城。可保坐令安堵。況復經營日新。有身董其役者乎。吾道之幸。幸何以喻。常竊論。吾佛世尊。以一大事因緣。出現於世。所謂一大事者。果何事耶。古德云。除却死生真大事。其餘都是可商量。是知真見生死。了然不變。而不避者。方稱堪任大事耳。然能果了生死不變。則餘不足論。以此事為大。則他皆細故。是則忘生於道法。與傷生於物欲者。必有辨矣。然用田程之心以為法。則法無不振。使蘇李之志以降魔。則魔無不服。則安攘法土之功。莫大於是。此足下深抱。而同參大眾共有者。鄙人似深知之。是故荷擔之任。不容不屬之足下。且令自負之矣。吾輩雖堂堂。直泥木之佛。豈不巍然可觀。是足以受燒香散華而作供養。但不能度水火耳。侍者歸。極口足下妙契言外。且辱委心相可。是則凡在周防法幢者。足下定以法眼洞照未然。而神運力持矣。茲特遣迎龍華師歸窟中。且留達師主寂場。是二老把住放行。又在足下之手耳。呵呵一笑。千里同聲。併入慈照。
    又。
    山野以業風南吹。初擬過故都。見故人。豈意溯流而西。竟失良晤。幸江頭與達師抵掌。信宿而別。屈指倏忽。幾四年矣。世相遷流。剎那不住。惟道眼諦觀。了無去來之想耳。始至雷陽。以有漏之軀。水火似不相入。第以性融之。則平等寂滅。及回五羊。得右武為侶。朝夕無閒。此君光明種子甚深。第為習氣所蔽。山野時時鍼劄不透。直至臨行。痛下毒手。頂門一鍼。渠自謂一劄到底。始知回頭轉腦。因贈之曰。覺非居士。又為銘以銘之。渠亦自發大願。此後若不痛自策勵。則不當以人數目之。此語出自痛腸。第此事須時與善知識。決擇提擕。乃能合轍。否則惡習一發。不覺墮在黑山鬼窟。此從來學道人所難者。要在金剛心地。立定脚跟。方不被他掉弄耳。比得手書。知座下年來所遭憂患如此。人所難堪。苟非以理折情。何以過此一關。此中波瀾。皆性海汪洋。料沐浴洪流。優游巨浸。而無涯之量。自能飲縮百川。吞吐日月耳。即以來劄示右武。讀至叮嚀語。不覺舌短。葢真氣逼人。自當點首。即宇宙內。以此實事傾倒者。亦不多見也。頃楞伽已成。特遣侍者。賷往請正。但此經境界。非攀緣可到。座下當哀毀之餘。理極情忘。必於此門深入。儻有一語當心。願告同志。廣其法施。惟此不獨區區報　君恩。即座下亦可酬罔極矣。
    又。
    別來忽忽。如許歲月。不知落向何處。世閒夢幻。亦至此耶。瘴鄉炎蒸毒霧。冒觸難禁。所賴一點清涼地。作隱身草耳。炎荒朔雪。火水異勢。自古皆然。獨去冬寒氣不減薊北。新歲南征。宿新興旅邸。寒凜肌骨。凍不能寐。夜半扣門驚起。則見大義持北來諸古人書。首圅達師。及尊札。讀之。恍若冰雪墮牀頭。舉身毛孔清徹。宛在千丈寒嵒。破衲蒙頭睡醒時也。四月。自雷廉回時。法音再至。手之。字字心光流溢。迸灑奪人。居士坐此憂患病苦中。而細細作書如此。足見三車長者之心。無時不在火宅中也。年來生事何如。令甥成就何似。惟此末法。劫火洞然。此中能得一片清涼地。即火裏蓮花也。右武自珠江臨別。頂門一錐。透至脚底。賴此機緣。即年來居家。杜門謝客。修忍辱行。皆仗此法門威力也。第習氣勇猛。不能頓入微密耳。劉貽哲根器近道。頴悟快便。第般若不深。天壤閒此等奇氣。目所稀覩。每相見。但說眼前淡話。從來未敢舉著此事。欲識佛性義。當觀時節因緣。料不負雅望耳。得達師長安消息。甚慰鄙懷。從前門庭。亦折合過半。惟此不獨為達師福。亦是法門厚幸。末法中有此宗匠。可追像法。第叢林凋弊。後生薄福。不識可能蒙化否。曹溪傾頹之極。苦心欲為料理。去秋入山。略為整頓。似亦可觀。所謂水月道場。空華佛事。觸處皆然。何必以有所住心。作無相福田乎。此在護法心精所樂聞者。贅發一笑。

    與吳本如祠部

    奉違光相。倏逾一紀。別來。法門日見凋弊。知識星散。痛念法幢摧折。慧日西沉。言之腐心。想在同體。可勝悲愴耶。昔稱寂音為法。有程嬰公孫杵臼之心。今於阿師再見之矣。貧道庸鄙。愧無荷法之責。而有破法之愆。然在金剛心中。不知作何懺悔也。浮沉瘴海。不敢有負本懷。所幸諸苦能安。足慰慈念。向在曹溪。作六祖奴郎。以供洒掃。為淨心地。仰賴法庇。諸略有序。唯念業繫未脫。初服未遂。不敢安心寂定耳。儻如所願。得以休老。埋骨此中。足了生死大事。斯實惟天能育。惟慈能贊之也。不識文殊右手。能伸過此百城乎。

    與曾金簡儀部

    那羅延窟。古佛道場。毗盧親口授記處。沉埋海隅。千百年為蔑戾車之所倒置。山僧初以避魔至此。然不知撞入魔界。信乎業屬前緣無逃者。此時更無神通。法力可使。唯只拋擲身心。隨順忍受。不與魔冤作對耳。又何敢誇禪定解脫。融通理事無礙哉。嘗思法華囑累。末世利生。第一當起大忍力。大精進力。悲夫黃面老。深有懼於此時也。然山僧自揣非大忍力。大精進力。又何以拔魔幟。樹法幢哉。承足下見示。縛解之意。信乎法性原無彼此。嘗謂世出世閒。乃生與無生之異耳。然日用現前。種種業幻。諸流轉者。皆生死因。若不為所轉。不忘境界。有可忍者。謂之生忍。不見可忍。亦無忍者。為無生忍。若忍至無生。則無不忍矣。心境如如。亦為寂滅。然所稱魔業。不獨冤對為然。即凡當人起心動念。不順解脫。戕害法身。逼惱正性者。皆魔屬也。吾人有志做工夫。出生死者。不能忍此。又何以稱有力大人。我輩生居堪忍中。若此處不破。則無可破者。固當直以大忍力。大精進力。為第一義諦耳。無論道緣。前定不前定。功力齊不齊也。足下其信然之耶。見面為難。不覺漏逗至此。
    又。
    昔承蜚光照臨海印。真不世良緣。頓成金剛種子。永劫不磨。終當透骨而出。此大丈夫之能事。非居士大力量人。一肩擔荷。孰敢正視。別後因緣。無從委悉。起居之狀。諒已深入如幻三昧。當動靜不二也。貧道向為山鬼所弄。加之夙業障緣。致茲嚴譴。是雖有玷法門。且幸增上道力。所云大火所燒。此土安穩。非妄語也。古人每以苦事。為助道增上緣。得力處正在於此。居士聞之。將為塗毒鼓耶。今業已荷戈半載。適當歲時大凶。疫癘交作。民物凋殘。良可悲愍。是故於菩提心。轉更增勝。第此幻化空身。居然火宅中也。毗耶法會。對談不二。端在何日。惟同體之悲。定惟此枯朽頭陀。時時瞥興妄想也。

    與馮啟南孝廉

    老人與足下遊。將二十年矣。如在水月光中。一切逆順境界。光中之影耳。諸子同入。而受用不同者。正似天人一器受食。而精麤各別。此其佛性貴緣種也。老人與足下諸子。多生一遇。猶時雨也。各各種子。因而發生秀實。存乎人耳。今老人去粤。則似未至之時。幸有足下為之灌溉。不至焦枯。此段因緣。誠非小小。二乘但畏眾生難度。故絕分菩提。足下豈存眾生於目中耶。大段此事在人之自肯。肯處便是入處。古人拼捨身命。只是一肯心耳。但願足下。以肯為人。則無不肯者。但思今生錯過。一失人身。萬劫難復。此則不容不肯耳。老人心知法緣為難。此行蓋為山林狹習所使。及至狂心頓歇。觀南岳之靈。為諸祖所拔。今已竭矣。生氣為難。今寓湖東。如生公住虎邱時也。善孫從北回。不久將同蠢禪入粵。可一悉也。知足下善病。此是足下慣熟法門。願室中不少師子座。令諸來者。同入幻病三昧。則此病為精進幢也。

    與龍元溫

    老人初入粵時。足下最先入法門。為居士長。同遊二十年來。不在音聲色相閒。老人今去粤。賴足下居然為法門長也。惟足下護法精心。如金剛幢。但以護念付囑為懷。種種方便。引攝有緣。直使慧命不斷。為第一義。妙在離言之指。自有撩天鼻孔。豈為老人一莖眉穿却耶。昔世尊不許阿難以緣心聽法。宗門不許語言轉正。要顯出當人作略耳。奚以實法綴人哉。老人感足下殷勤為法。惓惓苦心。豈忍忘情。但願此道不墜。即千載如一日也。又何有於去來。南岳山靈已竭。一切道場。皆委荒榛。殊為酸心。恐諸老復起。亦未易舉也。嗟乎。道與時也。安可強乎。

    與元溫起南

    足下念老人與諸子周旋。十八年來。大似幻師於四衢道作諸幻事。雖有種種妍醜欣慼之狀。總之皆歸幻化人。今日觀之。又夢事也。老人初心。妄意南岳為大休歇地。及至。乃知山不宜老。種種不易。皆為身心之累。且衰朽又無行脚濟勝具。只得隨緣放下。將就湖東。幸一二檀越。助營菟裘。去冬誅茅結廬。於逼除日。已就安居。當下狂心頓歇。生平所志願者。一旦得之。二十年中。跉竮辛苦。化為無上妙樂之境矣。信乎淨穢隨心。苦樂在己。一切處無非寂光真際也。最可喜者。已蒙　聖恩浩蕩。還我本來面目。無復他慕。其山門應接。賴有湛公荷擔。老人自此閉門飽食高眠。一切禪道佛法。束之高閣。今日乃為天地閒一無事人。即此一日之安。尤勝碌碌一生也。諸子聞之。豈不為我大生歡喜乎。修公同居。時時提撕此事。恨不與諸子共之。古人謂道路各別。養家一般。諸子果能日用於一切處。以老人之樂為己樂。則老人所有。亦諸子之所有。老人所無。亦諸子之所無也。所謂一身一智。慧力無畏。亦然。此語豈黃面老子自道哉。莫謂老人今日之事。與諸子絕分。但於日用妄想交錯煩惱固結處。便是老人現前時節。若當面錯過。即隔粤山楚水也。今歲正是諸子願力成熟之時。嘗憶文殊窟中一萬眷屬。常空數十座。且人人脚下一片雲。豈肯讓人乘之耶。但有疲於津梁者。啟南上座。當為大眾白椎耳。

    答李湘州太史

    貧道一入空門。即抱向上志。十九披緇。遂棄筆硯。單究己躬下事。荏苒十年。未有開悟。遂匿迹五臺冰雪中。刻苦身心。甚至一字不識之地。忽然四大脫落無依。回觀從前山河世界。皆夢中事。由是得大快樂。一切應緣。如鏡中像。了無滯礙。如此八年。先是諸經實未通達。因思佛楞嚴。以一心三觀為宗。向以文字障礙。貧道澄心諦觀。只以理觀為主。理觀一通。餘文可略。嗣隱東海。潛心力究。忽然有得。遂直述此書。自為必信。即法門疑者不無。久慕玄解。特請印正。當有面決處。此時苦以病魔作祟。儻秋爽有期。當與掩關十日。一決生平之素。庶此道寥寥。天壤不孤耳。明發溯流。回首徒有瞻依。

    寄高瀛臺太守

    頃時事驚心。公壯心勃勃。讀尊草。委悉近況。然臣子為國攄忠。固本分事。第非其時。似違用舍之戒。況當垂老之事。居固窮之地。正壯士失色之時。豈不為身心大累乎。杜智者之於重輕。必有一以審處矣。山野年近八十。衰病日至。幸藏迹空山。苟延一息。待死而已。枯朽之懷。無以為知己道者。儻公能降心寂寞。享清修之樂。作出世一段因緣。大為奇事。古云。生平無限傷心事。不向空門何處消。此實意之所望者。

    答談復之

    頃就湖東尺地。結廬於灌水之陰。業幸就緒。於月之十八日。入室高臥。夢想頓空。足可娛老。且喜得如足下信道之士。相與精神流通。可謂不索寞矣。行者來。得足下書中語。似於知見上做工夫。此足下信向之篤。故楞嚴云。知見立知。即無明本。此謂眾禍之門也。又云。知見無見。斯即涅槃。是謂眾妙之門也。此中云知見。大非凡情妄想思算境界。皆從實際工夫。真參實悟處做出。殊非口頭戲論。當作佛法也。足下信心固篤。入法未深。便作如是種種知見語。皆成戲論。其在善知識分上。不是以佛法作人情。便以冬瓜印子許可也。老人所云。眾生知見。即佛知見者。蓋推本未迷以前言之耳。不是迷中妄想知見。當作佛之知見也。若以妄想為佛知見。則大地眾生。皆已是佛。又何用修行耶。若以尋常妄想情慮。當作受用境界。則一切世閒淫殺未除。貪嗔放逸者。皆是佛矣。若作此解。即是魔說。豈可以邪見作正悟耶。來語種種。皆非真實受用處。足下但將從前知見一切剗去。纖毫不留。於一念不存處。稍見影響。方可以言個中事。若以聰明伶俐知見。把作正解。恰似認驢糞作明珠。若在善知識門下。存此知見。則善知識亦成邪魔種類矣。老人於足下。大生法愛。故不惜眉毛。以酬來意。足下試自點檢。果於知見上有何實際。當不落此戲論場中。以為入道真種耳。深切思之。
    又。
    向上一路。親近者稀。不是真正奇男子。決不能單刀直入。此事決不是世閒聰明伶俐。可能湊泊。亦不是俗習知見之乎者也。當作妙悟。亦不是記誦古人玄言妙語。當作己解。只須真參實究。向自己胸中流出。方始葢天葢地。若有志參究。只須將從前知見。盡情吐却。即上大人孔乙己字脚。亦不許存在胸中。吐到乾乾淨淨。一物不留處。放下又放下。放到無可放處。方是入手時節。此時正好著力做工夫。做到做不得處。如壁立萬仞。纔是得力時節。如此用心。辟如逼狗跳牆。定有從中迸出一段光景。方是真受用處。殆非泛泛可到此地。苟非真正丈夫。有決定之志者。不能至也。世閒多少聰明伶俐漢。都納降款於五欲場中。高者納於功名路上。如此而已。幾曾有自己活計哉。以足下之根器。加之篤實信心。已具根本。最為難得。若效當世口鼓子禪。但資說鈴。不究實際。豈不孤負己靈哉。以足下信老人心。決定無疑。故不敢負足下歸心之望。前書僭妄。以恃知己。故不惜眉毛。不是披剝足下。願足下詣真實際。不欲向門頭戶底。墮恒品耳。足下自謂向棒喝下承當。足見大力量處。要知古人棒喝不輕施。即承當亦未可草草。願足下從今一切知見。盡行放下。就放下處提撕。便見真實受用。以所望足下不淺。故不惜忉怛。政以足下有此大力量。故以千斤擔子累足下耳。讀書之下。試請大慧書問一看。便見老人不妄與也。

    與穆象玄侍御

    山野向有休老南嶽之志。去冬杖策而來。山居之緣未就。頃者暫寓衡陽之湖東。亦古道場地也。勤公來。得悉明公。比來大作佛事。頓開人天眼目。聞之喜不自勝。嘗謂古今豪傑之士。一段般若光明。多被世緣葢覆。盡力納向功名富貴門頭。肯於自己性命根宗。向上一路著脚者。甚自難得。以此大事因緣。乃大丈夫究竟歸甯之地。明公頓能向此。回視功名事業。特塵垢粃糠。欣羨何如。第恨不能相與決擇向上事。以此為闕耳。聞明公精持金剛般若。頃有決疑一本。奉為法施。

    答劉玉受繕部

    蕪關幸入維摩之室。自爾音問時通。第未醻公歸命之念。此為抱愧。別入匡山。棲遲六年。壬戌長至月。復有嶺南之行。辱惠辛酉閏月書。至癸亥二月。方得開誦。一書之達如此。況人生多世之緣乎。所示病紀。細細披讀。雖是病態。要自參究習氣中發。非業習也。就中見公歡喜不無。但以為實證。則未可也。且楞嚴明訓。若從真實參究禪定中來。亦不敢作證。若作聖解。即受羣邪。況病態乎。雖然。過此一番。公當自信其心。埽除從前知見。不患不到家邦平貼地耳。

    答杭城諸宰官

    山野自愧薄劣。為法門罪人。漂流瘴海。二十餘年。骨殞神銷。僅存一息。將匿影窮山。畢命斯世。第以法門之故。與達師有死生之義。悲蓮師有慧日之沉。特不遠數千里。持瓣香以弔。茲已了雙徑之願。擬過殘冬。有雲棲之行。必取道錢塘。一入毗耶之室。何意辱諸大長者。先施慈命。晤玄津法師。委悉法會之盛。何幸餘生。再見今日。感不能言。捬慚無地。謹此致謝。容當敬受彈呵。以銷狹劣。

    與蘄州荊王

    恭惟賢王殿下。睿德天成。靈根夙植。內蘊真慈。外現國主。身處塵勞。心存淨土。山野枯朽山林。仰德欽風。為日久矣。自分無緣。一餐徽問。去秋遊目匡廬。濱行。適歸宗老納。持令旨至。伏承香積之惠。匆匆行脚。未遑啟謝。今夏復還匡山。擬休老計。幸故人汪司馬公。以法眼相看。願結十賢。同入蓮社。欲賢王為上首。曾託左右致意。想未達睿聽。然惟匡山即靈鷲。蘄黃猶舍衛。豈捨賢王於法門乎。將期始終金湯耳。頃拜使者之辱。兼領法施。深感慈念。致謝無量。且聞冢嗣之變。知賢王。以天倫至情。難免憂苦。但人生修短。各有定分。本屬前緣。往者既不可留。來者尚圖厚望。豈可以不作之魂。而傷生者之性。此在達人以理自遣。萬無以癡念。重勞玉體也。唯望三寶慈悲。足以利存亡耳。願賢王厚自保愛。

    答荊世子

    先王上御。國事多艱。殿下冲齡。方在勤學。其內外事體。皆在國太一身擔荷。憂勞之念。又當何如。山野以此不忘於心也。然須自知保重。節憂省惱。以靜持心。以慈御下。以綏天寵。萬無過傷。以慰羣望。其於念佛誦經禮拜。乃切己大事。又不可以艱難退心。捨此一念。無可以感佛天加護者。惟有至誠。可以格天耳。

    答無錫翁兆吉廣文

    公道念精純。人倫師表。願開示來學。務真參實究。不墮光影門頭。為第一義。大抵聖學一宗。果能參究禪門工夫。方有實際。且近習。多好談宗門爽悟語句。大為流弊。誤人不少。以在口頭。非真知見也。至若楞伽楞嚴金剛三經。乃發明最上第一義。顧以文字視。非正眼也。願公留心。時時披究。當得真正路頭。以末世無明眼人。賴此為印證耳。

    與聞子與

    念足下為生死心。真實如救頭然。五欲泥中。不若是堅強勇猛。誠難頓拔其根。若於熱惱中。發一念清涼。便是火裏生蓮。但惜足下稟氣柔弱。心力骨剛。第色力不充耳。居常善病。足下識此病源乎。他人之病。從世閒貪癡起。足下之病。從為道貪癡起。病雖不同。為病則一。足下憤憤要出生死。將謂脫塵網。為出生死。不知離妄想網。為真出生死。況父母之恩。未能頓報。若以遠離為報。則重增父母之憂。是返苦於親也。何報之有。以不得脫離。日夜癡癡妄想。以為不遂其志。則道未辦。而苦芽先增長矣。豈非大癡耶。足下當自思維。妄想乃生死根。即於病中。覷比妄想了無根蔕。則念念頓拔生死。即此坐進此道。法身日健。心地日明。不待脫而自脫矣。老朽感足下信心。時不能忘。聞足下病尚未安。故以此奉慰。

    與金省吾中丞

    在昔豪傑之士。負經世之材者。但知建功立業於不朽。豈知真不朽之業哉。以不達本有。捨己從人。故功未必成。即成而未必不朽。即有虗名。垂之後世。名存無益。而黑業隨之。因果昭人之耳目者。古之將相。類墮於此。孰能如裴張白楊諸大老。在世出世者乎。是知有先具性真。而推緒餘於功名者。亦有功成身退。而歸根於性命者。雖蚤晚不同。而超然獨得。世難與比者。則一也。惟翁當功成身退之日。即能放下諸緣。潛心一真之地。其所謂至樂於己者。九鼎不易也。豈非大豪傑哉。惟翁即在放下處著力。放到無可放處。自然不被生死業繫矣。即修淨土一門。最要放下染緣。而淨業方成。然於放下處。求生淨土。是以彼易此。愽換之法耳。雲棲道場。清規肅靜。如金剛圈。但願大眾一心。依教奉行。即蓮師法身。儼然踞獅子座也。唯眾護法大檀。時時加被。以增精進耳。復何所云。

    與嚴天池中翰

    還山後。業已具報。奉慰慈念。山居卜地。最為幽勝。拮据誅茅數椽。十月望後已就。安居將三月矣。歲窮則無所不窮。唯有千峰積雪。萬壑松濤。盈耳眩目時。皤然一老。鬚髮鬔鬆。頹然兀坐。擁衲圍爐。燒榾柮火。邈焉不知有人世。而人世亦不知乾坤之內。有此物也。積劫塵勞。可一洗殆盡。況二十年炎蒸毒霧乎。想老居士聞此。必無一撫掌。

    與王季和

    居士言近來日多懈怠。無精進力。此自知之明。經云。知是空華。即無輪轉。以知為懈怠。則定不為懈怠轉矣。古德云。心不與世情和合。是真精進。近聞同元初讀書洞庭山中。塵境遠離。六根無據。置身於三萬六千頃。寒波浩渺之中。如坐大圓鏡裏。且與勝友對談不二。此中何處更容懈怠乎。第恐妄想不休。如白日作夢。自生顛倒耳。

    與顧履初明府

    居士天然道骨。稟出塵之度。養素山林。固稱高尚。但於性命根宗。超出生死一著。似未留心。居士根器已具。所欠知識與之切磋。葢亦時節因緣未至耳。山野卜居匡廬之南。七賢峰下。與五老相對。揖讓雲中。吞吐彭蠡。波光雲影。不減太湖。雖花果難爭鄧尉。而幽勝過之。山野幸託棲遲逸老。且願效遠公東林遺事。將期遨域內高賢。同修蓮社之盟。居士肯留心此中。幸約同契勝友。各標志願。俟結搆道場落成。他日歸來。如久客還家。共老煙霞。同歸極樂。豈不為最上因緣乎。居士若果惠然以為先導。無俟山野饒舌也。

    與虞素心吏部

    往晤公於東禪。覩其道貌天形。敦篤厚重。心知其為有力大人。所為公惜者。有道器而未聞道。恐臨大事。人不勝天耳。苟不奮發真實信心。於佛法中精心著力。深窮超生死之學。為真實處。世俗口耳。皆非究竟地也。出世真修。唯楞嚴一經。應世之妙。無逾道德一書。願公早發信心。於此用力。久之當有自得處也。

    與熊芝岡侍御

    前過武昌。得瞻光霽。辱不鄙而厚遇之。飽餐香飯。深領至言。歷談處遼一段精神。所謂威行蠻貊。氣欲吞胡。載戢干戈。嬰兒強虜。事事全出大光明藏金剛心中。聽之不覺毛孔熈怡。私謂菩薩現宰官身。定國安邦。盡屬神通遊戲。嘗聞其語。今見其人。即以此心成佛。真能一超直入。誠雄猛丈夫哉。別後。光儀時現心鏡。頃聞潛心佛事。此又超出世閒一步。古語有之。生平無限傷心事。不向空門何處消。惟此空門。實豪傑退步。若肯放身此中。以大智火。銷鎔意氣。畜此無生利器稱師。倚為劒天長劒。把定乾坤眼睛。他日神通。回視向者。直一唾耳。實所望焉。高明其有意乎。

    與蔡五岳使君

    往幸有緣。一接光容。即辱法門心契。承為六祖護法。雖闡提作障。而金剛種子。已不磨矣。既而曹溪因緣。亦以獅蟲噆食。竟違本願。又作未來公案。山野亦脫然謝去。未幾即蒙　恩度嶺。初擬南岳休老未遂。復有雙徑之行。了達師未了因緣。所經叢林。處處皆公心光照耀。而禪宗向上一著。莫不推為上首。末法宰官。能真參力究如公者。指不再屈。想年來履踐真切。當過關掉臂。逢緣自在。一切幻化。皆張般若智燈矣。

    答王於凡

    曇公來。辱惠手書。以生死一事。拳拳於心。發此大心。甚為希有。但以念佛有漸次。欲求頓悟之說。此乃近世士大夫學佛者。喜為爽口之食。非應病之藥也。以未實有為生死心。但徒說玄妙道理。口說為生死。且亦不知何者為生死根。所言生死根者。即是吾人日用種種妄想。人我憎愛。貪瞋癡等。諸煩惱業。此業若有一絲不斷。即是生死根本。如今說要參禪頓悟了生死。請自討量。果能一念頓斷歷劫煩惱。如斬亂絲否。若不能斷煩惱。縱能頓悟。亦成魔業。豈可輕視哉。從上諸祖頓悟。亦從多生積功漸修中來。故頓悟一著。說則似易。其實為難。苟無二三十年死心工夫。如何得向熱惱中一念頓悟。亦要在自知根器何如耳。至若念佛一門。世人不知其妙。視為淺近。其實步步踏著實地。何也。以吾人有生以來。念念妄想攀緣。造生死業。何曾一念回光。返照自心。何曾一念肯斷煩惱。今果能以妄想之心。轉為念佛。則念念斷煩惱。若念念能斷煩惱。則是念念出生死。若此一念不亂。到臨命終時。惡業消滅。佛境現前。一念隨佛往生淨土。永超生死。登不退地。所謂但得見彌陀。何愁不開悟。又何必論頓論漸。又管甚三品九品哉。譬如世登黃榜。即末後一名亦可。又何必要鼎甲哉。苟如所云。參禪徹首徹尾。則五濁十方。無非淨土。此語甚痛快。第恐不能如此。豈不自誤此生。又墮長劫生死。果能以念佛之一念不移。一心不亂。比參禪更有下落。總之惟在一念真切耳。但參禪定要死盡世心。不容一念妄想。其念佛是以淨想轉染想。以想除想。乃博換之法。就吾人根器易為耳。其實心心念佛。心心不昧。此心妙樂。有不可言者。足下請試為之。幸無以老朽為劣解知識也。此不欺之言。惟心諒之。淨土三品之說。嘗備淨土會語論中。足下無惑於邪說。請細披之。無俟多贅。

    謝吳曙谷相國

    頃承翰教。知明公時中以楞伽印心。昔張方平偶得其本。恍是前生手書。此亦明公懷中故物耳。但此經文險義幽。山野不揣。妄為註記。不能發揮萬一。承問此經。何以不立九識。葢佛應機說法。教有權實。以初出世時。化機未熟。不堪受大。姑為小乘劣根。說六識三毒為生死本。即八識祕未敢說。直至三十年後。根機漸熟。方說唯識。以八識為迷悟生死之本。猶恐不信佛性。故於八外。又別立第九名無垢識。以引進之。此亦未盡大乘了義。過此以後。觀機已熟。乃說楞伽。直指識藏即如來藏。為頓教大乘。此經不立修證漸次名位。但了一念無生。頓同佛體。故經雖有種種言說。都是破外道小乘執言之病。只教離言說妄想。頓契本心。故達摩西來。以此經為心印。全不同餘經之說也。明公但觀經中。識藏即如來藏一語。便是究竟極則。不必更求九識為實法也。大段此經。只是要離言說妄想。為入門工夫。開卷即一切俱非。便是佛祖正令。妄意如此。惟明公留意焉。

    答阮澹宇太守

    客歲聞挂冠東歸。喜慰無量。惟菩薩度生。固是本行。當劫濁時。眾生垢重。即釋迦不免蹙額。奈何能盡願力乎。靜山白雲。晚年清福。較之尤多。若精修淨業。以長揖堪忍。又為丈夫最上緣也。

    憨山老人夢遊集卷第十七


憨山老人夢遊集卷第十八

    書問

    與王醒東侍御

    壬子冬別後。次年大病。幾絕更生。及冬。即度嶺之南嶽。初有休老意。因緣未果。且達師有未了公案。至丙辰夏。即有吳越之行。覓公音問。竟不可得。先至廬山結夏。見其幽勝。遂有終焉之志。了達師事。即於丁巳五月還歸匡廬。卜得山南五乳峰下。一邱一壑。足了餘生。其結搆之緣。皆賴護法。今幸已得安居。二十年所慕。垂老始遂。足知人生山林之福。未易得也。去夏若公來。遠辱書惠。始知公內艱家居。計釋服在邇。入都可期。舟過落星。舉首雲山一牛鳴地。佳會之緣。日夜望之。每念嶺南法道。千年以來。老朽雖未大振。賴公入社。諸子一時之盛。得馮龍二生表率。人人可觀。嗟哉二子繼逝。斯道寥寥。獨恃公荷負之力。奈不能久與諸子周旋。散而無統。大為可悲。不意興衰之速如此。惟公天縱有餘。所恨法門未能深入。則護法有心。而於的當放捨一著。似未打破。故於世法佛法不無町畦。若得大開重門。內外洞然。若揭日月於中天。則曹溪衣鉢。豈容陳腐。若公大力量人。不發無上菩提之心。則大重昏終無慧炬矣。老朽老矣。餘日無多。恒思此段因緣。深為痛悼。公其念及此乎。修六閉死關於金輪峰頂。甚為有望。若惺今留山中姑為打葛藤。且令入智慧門。二子異日得公為護法。大弘此道。則老朽死耳不朽。多劫之緣。亦不虗矣。他復何言。萬里如面。惟公鑒之。

    答陳無異祠部

    山居與世益遠。每聞時事驚心。痛徹五內。不意一變至此。惟　沖主子立。政出多門。所謂醫多脉亂。無怪其然。即盧扁亦當束手。為之奈何。比者前車已覆。惟今只當慎行謹守。以固藩籬。培養元氣為上策。若拘拘破器而以必完。爽口快意為尚。所謂病不死人。而醫死之矣。此外更有何術。朝廷一時固多君子。縱能執經按脉。恐出奇多方。亦未必能取捷。公釋服在邇。當即出補。不必以治亂為行止。所謂大火所燒時。我此土安隱。世事如奕棋。當局者迷。若有明眼傍觀。即指點一著。率收全功。又何在於對奕耶。第不宜攘臂其閒。令奕者厭。此吾佛所說。貴善巧方便行耳。如何如何。承示孤明時復透現。第承當不勇。若言透現。乃自知之明。若云承當不勇。乃自信不及耳。然透現乃念念透現。豈但時復。第看破透現處本無一物。則念念現前者。即本來面目。如此念念著力。念念無生。全體出現。又何有承當不承當耶。以當人一念自信不及。故起將謂別有之心。所以當面錯過。却道承當不勇。此病在別求之心。凡向道者。皆以此誤。公直就一念現前處看破無生。無生則本來無物。是則遠從無始。一念未移。從今而後。只此一念。更何別求。既唯此一念。更教誰承當耶。六祖云。若論此事。輪刀上陣。亦可做得。願公諦信此心。看破念念現前處。則念念精進。如此。則一切處無非大解脫場。又何有治亂之分耶。因對晤時難。不覺漏逗。

    答曹能始廉憲

    山野早慕匡廬之勝。垂老方投往。丙辰歲一登此山。則知有大宰官知識。為護法幢。及閱龍藏募疏。則心折於摩詰。有斷取大千之神力也。比即誅茅五乳。為休老計。乃峰下倚天際七賢。而望雲中五老。居然眉睫。為我山門護法矣。藏公為道場拮据。足無停影。喜無知厭。且尊慈有大願力。將建法筵。此為匡廬曠大因緣。惟是必仗法身親臨此中。乃可振大法鼓。否則以一糞埽頭陀。安能施無畏於十方雲來海眾乎。此廣大心中。必能建是希有之事也。

    答徐明衡司馬

    日承枉顧荒山。一見慧光獨露。表裏洞然。如冰壺玉鑑。自是般若中人。非一世二世善根熏修者。及聞眇論所吐。一片金剛心地。發為忠肝義膽。但有忠君愛國一念。不復知有身家計。真乘願力而來。救苦眾生。誠現宰官而作佛事者也。遠惠德音。知法體多病。且云心強骨弱。此在有漏形骸。本來浮脆。理固然也。顧此血肉之軀。原是妄想凝結。念念熏蒸。故少乖調攝。則大不知恩。況外慾薄[飢-几+蜀]。增益病本。唯佛一人。純一以金剛心地。念念熏變。故令此身全成堅固。舍利得不壞耳。嘗聞聖道之真以治身。其土苴以為天下國家。此乃本末之論。惟今志欲利人。先立其本。在所養堅固深厚。而後忘身從事。老子云。後其身而身先。外其身而身存。必有道矣。惟座下志大願大。必心大身細而後可。此在中有所守。而外以事試之。則漸入佳境。譬如架閣。必先因其基耳。愚意願座下從今發心。單持一呪。或準提。或金剛穢迹。含之於心。二六時中。念念不忘。久之發強剛毅之氣。自然熏發。不待強而自強矣。知高明信心篤厚。故敢妄談。

    答王東里明府

    別後。恒如霜天月夜。對談時也。此景此時。都在睡夢中。誰能醒真。與世外人。茗碗爐香。說無生話也。承諭近日閱楞伽有會心處。甚喜。以此經。離文字相。離心緣相。唯忘言妙契。方有入處。從此不疑。當有深證也。別論一照即覺。亦能轉境。言打成一片。則猶隔鐵圍。此當自知。不成一片。過在何處。以古人一片之說。不是小事。從初發心參禪。即將一則公案作話頭。如趙州狗子無佛性。萬法歸一。一歸何處等語。以此橫在胸中。塞斷意根。再不放行。著實疑情。晝夜咬定牙關。一念不捨。久纔純熟。方即打成一片。動即十年五年。此是話頭成片。未是悟成一片也。知公雖諦信此事。已有解會處。但未下死工夫。如古人參話頭。雖會得此道理。猶在光影門頭。其生滅心。未曾暫歇一念。故閒時無事。見有道理。及對境遇緣。便被奪轉去。是知此事。不是以知見道理。當得實用也。又云。作一合相觀。以見破見。以相離相。以識去識。以執破執。此言固有理在。但一合相。不以兩頭湊泊可入者。以心境兩忘。正是悟到一片處。不見有少法當情作礙。頭頭消歸。法法顯露。如此方可入一合相。今若以見識相破。正如油入麵。何能破得。況見識乃病根。非破敵之具。如此作觀。似有淆譌。若依經教中入。必如金剛般若六喻。即一觀純熟。自有十分相應。若從楞伽入。但於靜坐。能見自心妄想流注。方是工夫入頭。又云。妄想無性一語中得力。便念念消歸。若宗門中參。只依六祖不思善不思惡。那箇是上座本來面目。此最真切。日用做工夫。如此時時不忘。不必求一合相。忽一念相應。則忽然墮入一合中矣。惟今願公不必求一合相。亦不必怕境轉。但時時隨心抱一則話頭。日用中單看一念起處。當下咬斷。便消得去。若妄想消得。便不被一切境界轉。若八識迸破。大徹一番。則無境可轉矣。無境可轉。則心境一如。此真一合相也。
    又。
    東行。幸見公真正道人。可謂不虗往矣。山野老年棲息青山白雲之中。與世日遠。公利生之願正弘。晤言未有日也。喜公進道工夫甚銳。誠一日千里。但趨修固易。而忘功絕證為難。以耽著玄妙。靜沈窠臼。久之。不覺墮落知見魔網。此從古學道之難過一關也。若透過此關。是為百尺竿頭進一步。到此一味平常。更無甚奇特。所謂依然只是舊時人。不是舊時行履處。如此。則通身毛孔。渾放光明。決不是思量境界。決不坐光影門頭。此處只貴步步埽除。自然得到大休歇耳。
    又。
    奉手教。辱法愛惓惓。心神契會。不隔絲毫。光明藏中。本非形骸可隔。信非虗語。委悉近日工夫。日見平貼。已蹈省力安樂之境。足徵大精進力。所云。舊時鼻孔一毫著不得。正是得力處。但就中一毫著不得處。更有誵譌在。直須透過。古人謂有佛處不得住。無佛處急走過。正恐坐在無事甲裏。若不勘破。將來轉身更難。豈不見雲門道。有二種光不透脫。一切處不明。面前有物是一。透得一切法空。隱隱似的有個物相似。亦是光不透。法身亦有兩般病。得到法身邊。法執不忘。己見猶存是一。直饒透得。放過即不可。子細檢點將來。有甚麼氣息。亦是病。古人初以見道為難。及乎見道。而法執最難遣。多墮在此。所謂認著依然還不是。此中工夫。雖無著精彩處。而捨法見一著。不可不知也。高明以為何如。昔從念念捨去。捨到無可捨。亦不坐在無可捨邊。自然不被見縳。則通身如大火聚矣。

    與鮑中素儀部

    黃山白岳。久在鴻濛。何緣山靈現瑞。感大護法。使蒼巖翠壁。一旦幻出梵宇珠宮。致黃金妙相從空而來。貝葉真詮自天而降。頓令無佛之國土。涌出華藏之莊嚴。攝化無量人天。同入極樂世界。如此妙用。全在尊慈一念真心流出。其功德利益。豈小小哉。山野欽聞遙空讚歎。第恨衰老。無能一瞻禮耳。頃卜匡廬一壑。以送餘年。幸陳赤石公作山門檀越。將邀海內高賢。重刻蓮花之漏。書來云。荷長者為祗園首唱。念匡廬名勝。得高賢擊節。嵒壑生光。第山野有愧遠公。不堪作東林社主耳。
    又。
    新歲承使者遠至。辱慈念惓惓。欲山僧一行。以結法喜之緣。初心欣然。前已具悉。頃得汪司馬公書云。遼警甚急。昨二月廿日出師。四路大將。已喪其三。八九萬生靈。一旦虀粉。大可寒心。止留李將軍一路。遼極難支。恐其長驅。大可憂也　廟堂紛紜。無畫一之策。徵兵轉饟。急於星火。此何時也。吾徒山林所賴太平。念此人心洶洶之時。屏迹傾誠誦祝之不暇。又安敢輕事遨遊乎。此其一也。且聞京師震動。南北禁僧。而遊食之徒。無措足地。儻聞山野所至。望風而趨。難必其不來。恐地方不便。此其二也。始以一行為快。嗣有一事可虞。故不敢輕進。特此奉啟。伏乞慈諒。姑徐圖之。以俟後期。
    又。
    承示近來做工夫。於本地漸有入處。欲得祕密一語。以為捷徑。原夫此事本來無密不密。但在當人一念上做。即看話頭一著。亦是不得已而用之。但要一識破日用現前知覺之心。盡是妄想用事。縱有道理玄妙之知見。盡是識神影子。皆心意識邊事。總之不曾了知離心意識一著。故凡舉心動念。都落妄想窠臼耳。所以佛云。一切眾生。皆由不知常住真心。用諸妄想。此想不真。故有輪轉。此即馬鳴所言。一切眾生從本以來。未曾離念。是知眾生日用種種妄想。究竟只是一妄念耳。然此一念。即是最初起迷之源。從無始至今。但只是此一念。更無第二。即心意識。總屬一念上起。惟今做工夫。能將此一念看破。則一切妄想情慮。當下冰清矣。此所謂離念相者。等虗空界。然因眾生。祗見得心中妄念。紛紛紜紜。如此之多。其實不知只是一念。今無奈離念紛紜。故古人教人。提一話頭做工夫。究之即話頭亦是妄念。以但將此一念話頭。堵截雜念。歸之於一。若窮究此一念深深覰之。覰來覰去。原無起處。本自無生。若一旦了悟一念無生。則永劫情根。當下頓脫。此名為悟。非是別有玄妙可悟也。惟今老居士。做工夫提話頭著力處。只看此一念著力。深深追究。忽然看見此一念本無生處。若了得一念無生。則從此一切念念皆無生矣。此六祖所謂無住生心也。若求玄妙。便是有住矣。如此直捷處。最為有力。不在多求知見。此中一字用不著。只是先要將胸中一切妄想知見。一齊放下。放得心中空空地。灑灑落落一絲不留。看他一念起處。便著力追究。如此是為單刀直入。更不容思前算後。種種計較。纔有思算。遠之遠矣。老居士有志此事。試如此下手何如。

    答錢受之太史

    山野深愧破器。有玷法門。況復久沈瘴海。甘填溝壑。不謂天賜餘生。尚有今日。向以衰殘多病。將匿影窮山。適以雙徑有未了因緣。義干生死。不得少此一行。故踉蹌而來。雖不敢言善財南詢。且幸得以徧參知識。久嚮居士為當代裴楊。法門保障。且知慈念慇懃。準擬一詣丈室。昨云慈航曾待於錫山。當面錯過。大為悵然。適辱慈音遠及。法供種種。捧誦再三。彌感情至。益令妄想飛越。足不容緩。但雨雪連綿。少晴出山。尚有雲棲一行。湖上無多留連。歸次吳門。必入毗耶之室。先此致謝不宣。
    又。
    山野居常。恒憂法門寥落。即外護金湯。難得真寔荷擔之人。昨幸見居士。大慰夙心。現宰官身。竪正法幢斯時大有望焉。若山野朽株。為法門棄物。承法愛之深。自信夙緣。虞山之會。匆匆未盡所懷。辱聯舟遠送。更感惓惓。別後。仲夏望後抵匡山。卜居山南七賢五乳之閒。誅茅數椽。聊爾棲息。前寄八行時。尚未得定止也。一向老病相侵。幻軀故有溼疾作楚。冬來方覺小可。護法編時對披讀。諸老塔銘。言言指歸向上一路。得宗門正眼。我明法運大開。賴有此為衡鑑。若刻施流通。利法不淺。其稿。俟明春當專持上。
    又。
    向致楞伽筆記。此經的為心宗正脉。未審曾留意否。近來東南衲子中。參究向上者多。苦無明眼宗匠指示。都落光影門頭掉弄識神。被冬瓜印子印壞。又不肯親近教乘。求真正知見。實為難得。宰官中向三十年來。護法大心者不少。而求真真潛心本地功夫者。亦不多得。大段士大夫太煞聰明。無論若禪若教。一狀領過。從前目中[番*ㄆ]大名者。可槩見矣。此時不但世諦。即法門中更難。言之為可流涕。方今世道澆漓。法門寥落之秋。非大力量人出。誰為匡持。嘗謂匡世道在正人心。護法門在正知見。然正人心。必以正知見為本。所謂不偏不黨。王道蕩蕩。非至公無我之心。何由一羣情而定眾志哉。然無我之學。必從法中參究功夫。將身心世界大破一番。揭露本有大光明藏。方能觀身世如空花泡影。視功名如夢幻水月。自然齊生死。一是非。超毀譽。如此。方敢言視天下為一家。視羣生為一身。廓然大公。斯則人心自正。世道可湻。而致君澤民之效。無越於此矣。諦觀宋濂溪之學。實出於此。故能羽翼　聖祖。開萬世太平之業。讀護法編。未嘗不撫卷而歎也。季世末習。大有不可挽者。必若人。然後可言太平之治。且天道運而不息。豈斯世而絕無斯人哉。山野自愧為法門棄物。生無補於世。而憂法之心。如出諸己。故所望於居士者。重且大。切願乘時深畜厚養。以胥　天眷。其於　社稷蒼生。引領翹足極矣。安忍不發深心重願乎。護法編。文章不必重加批點。但就諸祖塔銘開正眼處。略發一二。則已為贅。幸蚤刻之為望。近拙述楞嚴通議。先已令致覽。此經廣博。包含一代聖教。迷悟因果。理無不徹。向來解者。未盡發揮。山野此作。大非故轍。似更易入。其法華通義。亦盡翻舊案。不知法華。則不知如來救世之苦心。不知楞嚴。則不知修心迷悟之關鍵。不知楞伽。則不辨知見邪正之是非。此三經者。居士宜深心究之。他日更有請焉。
    又。
    護法錄。即禪宗之傳燈也。其所重。在具宗門法眼。觀其人。則根器師資。悟門操行建立。至若末後一著。尤所取大。今於毫端通身寫出。不獨文章之妙。其於護法深心。無字不從實際流出。其於教法來源。顯密授受。詳盡無遺。此古今絕唱一書。非他掇拾之比。今但就宗門諸大老塔銘中者。以正見正行為主。如居士之見者大同。亦不敢更增染污。其於碑記序文。特文章耳。則不必也。今以後寄底本覆上。若早刻一日。則法門早受一日之惠也。山僧向讀　高皇文集。有關佛教。及諸經序文。并南京天界報恩靈谷能仁雞鳴。五放建寺中。各有　欽錄。簿中所載要緊事蹟。意要集成一書。以見　聖祖護法之心。若同此錄共成一部。足見昭代開國君臣一體。亦古今所未有也。惟居士乘此留意一尋。最為勝事。實山僧所至願也。
    又。
    辱手教委悉近況。且述眉公札中末後句。此山野久所切心。不待今也。養老社。葢自慧誠首座願力。山野贊歎。願捨所居而已。此何時也。求安且不暇。又何以多事自擾乎。況年來衰病日至。足有濕疾。行履多艱。山居草草。聊爾棲息。且懼餘日無多。生死心切。閉關絕緣。單提一念。待死而已。昨於中秋。業已從事。念二十餘年。苦海風波。青山白雲。時在夢想。今幸一旦遂之。又肯作等閒看耶。今關中一切禪道佛法。束之高閣。一味守拙。每想古人有晝夜彌陀十萬聲。今愧衰老。色力不充。自試常能強半。特効遠公。六時蓮漏。以香代花。數月以來。身心自臻極樂。知垂念之深。故敢以告。
    又。
    侍者回。得法音。知近日心地脫灑。此非真實工夫不易得也。甚慰甚慰。承示不二法門之要。無越高座一機。非特一法而已。心法序。誠孟浪之談。辱大手改正。頓成佳語。真還丹點化之工。非敢言必傳。但存一種法門耳。承念國事艱難。無肯出死力者。此言固然。但觀從古捨身為國之人。非臨時偶爾而發。葢此等人品。有多因緣。非容易可擬也。一則當眾生大難之時。自有一類大悲菩薩發願而來。至其作用皆神通發。現。非妄想思慮計較中來。無論在昔。即如我　聖祖同時英雄。皆其人也。二則天生應運。匡扶世道之人。內稟般若靈根。外操應變之具。先有其本。及臨時運用。如探囊中。百發百中。此留侯諸葛。與平原忠定諸公。即其人也。三則亦自般若願力中來。負多生忠義果敢習氣。剛方中正。確乎不可拔者。勘定大事。堅持不易。如文信國。明之孝孺諸公。生性一定而不可奪者。即其人也。方今目中天下人物。有一於此者乎。觀其發言議論。有能一定戡亂扶危之識見者乎。無其本而欲責其寔。豈非過耶。故古之忠臣。有一定之材操。有必可為之具。不用則已。用必見效。即如當世才具兩全者。誰其人哉。故古之建不拔之功者。皆預定於胸中。如范蠡子房武侯。進退裕如。豈以空談為寔事哉。即如東坡亦文章氣節耳。惟今居士。乃一時所屬望者。第自揣其具。孰與於諸公耶。其所存者。特一片赤心耳。苟材具不充。何敢言天下大事哉。此山野向者。切切望居士深所養者此耳。以老朽觀居士之心。審處諸公可為之事業。志能為之。至若戡亂扶危。操何術以為之。是豈旋旋從中煅煉而能者耶。即今之事。特細故耳。更有大於此者在。惟願居士當早畜其具。幸無以軀命付之。為全策也。天下皆迷。豈一呼能覺。以知居士將有出山之意。故特遣訊。幸緩前綏。操具待時。天必有意。成就大業。萬勿輕脫。若素養已就。相時而出。一見便為。如蒼鷹拏兔。不留影迹。方是大手作略。豈為以顏面從人。而以軀命付之為得耶。高明以為何如。
    又。
    自得居士去秋出山手書。云養身有待數語。極慰鄙懷。不意國運多故。外患內憂。朝野惶惶　冲聖孑立。鉅肩為難。幸一時夔龍濟濟。上賴祖宗之靈。下慰蒼生之望。如居士正宜堅秉願力。以負荷為心。障回狂瀾。切不可以慷慨意氣為任。又難以隨時上下。為善權方便也。此山林蔬筍心腸。在大光明藏中。必有以寢處也。所謂大道之妙。難以言傳耳。山野年來衰病日作。意非久處人世者。此生無復再晤之時矣。言之悲酸。山野所悲。不獨時事。即法道寥寥。目中所賴護法之心。如居士者。指不再屈。豈特金剛幢耶。山野嶺南之行。所得印心弟子一人。為馮昌歷者。即四先生逸書之一也。惜乎早逝(書尾闕數行)。

    與徐清之中翰

    承委悉近況。深慰惓惓之念。聖人云。歲寒然後知松柏。丈夫處世。以多難成其志。居士經歷此番過。則骨剛氣柔。心強力健。以成福壽之晚操。是則彼困橫者。皆天之所以造就。皆我善知識也。如是則慶且有餘。又何有以芥蒂乎。語云。人有可忘不可忘。然有德於我者不可忘。有怨於我者可忘。況人生福祿。秋毫皆前定。其損益非彼。皆我之固有也。此後正宜精持道力。遠無益之友。省無益之費。凡所舉念。但作未來之福為心。此誠沒量大人也。何如何如。

    復段幻然給諫

    連奉手書。具見老居士憂國憂民。及憂法門之心。且辱問慮於山僧者。情何至也。山僧人雖草木。素抱懷出世願。為法王之忠臣。慈父之孝子。此非虗談。蓋有所試。至若奉佛定業之訓。生平蓋有年矣。今不幸垂老。眼見世亂。此乃舉遭劫數。即完業安可逃哉。顧逃之而不得者。乃名定業。若可逃而不逃。乃愚癡。況不以法門為重。而固守愚癡。豈智耶。屢接明誨。深感護法盛心。非特為山僧一人也。然所教者。若一聞亂。即推倒禪牀。喝散大眾。遂抽身而去。此蒼皇失措。似非智者所宜有。山僧不能。一也。若云。一鉢孤遊。固是高傑。但山僧年近八十。有愧趙州。二不能也。若云。秋月為養老可歸。即可逃名。聞秋月山場數十里。果木養生之物滋設。且恐力不能守。乃投獻於王府。求遍於宰官。彼既好名如此。豈避名之所宜耶。若往則彼以我為奇貨。且老[牛*孛]不字。此四不能也。然近名為避名。我到人到。如靈龜曳尾。此五不能也。老居士之愛我憂我。固切且深。在山僧有不能奉教者五。故趦趄不能自決耳。前云曹溪亦不可隱。若以地言之。誠不可隱。若以理揆之。此老居士所未知也。然云不可隱者。以海寇為憂。然曹溪去海將千里。揚[馬*凡]不至。此無憂者一也。然山雖不深。而地處偏安。即天下大亂。乃不必爭者。此無憂者二也。然道場今已千年。屢經更代。大亂不過唐之五季。而黃巢最慘。且親兵至此。感六祖之靈。捨營地為供贍田。至今為黃巢莊。是以魔王為護法。無憂者三也。且祖庭禪堂。乃山僧所興之叢林。生平功業。惟存此一事。色色皆我之固有。往如歸家。不勞遠遯終南。此無憂者四也。且曹溪之兒孫。皆山僧作養之弟子。今彼思我如慈父。往則如父視子。不必投人。此無憂者五也。然所養贍。不但舊日之檀越。即現在之山田可耕。蔬菓可食。不必遠求於世。亦不必待他人。此無憂者六也。且六祖道骨如生。乃法身常住。若依此中。則與法相依為命。若法身壞而眾生乃死。此無憂者七也。聞之忠者以身殉國。若死於封疆。則死且不朽。今山僧願為法王之忠臣。以佛祖慧命為重。若在匡山。真非逸老之地。即守定業。亦死之無益。若於曹溪。以一日之暇。開導來學。以續慧命。使佛法不斷。山僧於此。縱遇大亂。即定業難逃。死且不朽。政若以身殉國者。死於封疆。則死亦得其所矣。可不幸哉。況遠五可憂。而得七無憂。抑乃取之於固有。又何憚而不為耶。彼中方伯監司。已三致書。請回山三年矣。今本府具書出帖。差僧來請。坐守於此。山僧情不得已。應命而往。誠恐老居士聞之。以我有違大教。故敢一一備陳。奉慰護法之深心。萬萬不必以流言悚聽也。惟心諒之。

    答袁滄孺使君

    屢承手書。知歸心淨土。決定無疑。不疑則決定信矣。幸甚幸甚。且云。但於天如淨土遠近。如想天竺之喻未決。然此喻原不親切。至引夢喻最切。且又未分別淨穢之想。所以於唯心之旨不明耳。惟佛說諸法如夢幻。又云。生死涅槃。猶如昨夢。又云。淨穢隨心。又云。晝為想心。夜形諸夢。故以夢喻唯心之旨。請試言之。然想有染淨。皆生死本。故曰一切世界。惟想所持。然參禪要離想。而淨土要顓想。葢以想除想。乃博換法耳。以眾生日用念念染想。但造生死苦業。今要出苦。故念念淨想。想佛淨土。淨想勝。則染想消。染想消。則淨想純。淨想純。則變穢土而為淨土矣。如人想淫。則夢有欲事。然欲事雖假。在夢不無即以為真。若人白日專想淨土。則夜夢化臺寶地。極樂境界。受用自在。即為實事。此則淨土但在夢覺之分。豈有近遠之實哉。所以佛說唯心淨土者。專在一念淨想所感變耳。故曰。想澄成國土。然娑婆穢土。全是眾生染想感結。純一穢惡。而蠡髻梵王見之。純一淨土。正如恒河。人見之是清冷之水。餓鬼見之而為火。是以二乘人見娑婆是穢土。深生厭患。以不了即穢是淨。故佛於法華會上。三變娑婆而為淨土。要指目前日用行履。步步頭頭。皆是淨土。如此。豈有十萬億之遙耶。然經說十萬億者。乃佛指華藏世界。娑婆之西。越十萬億佛土。有極樂國。乃阿彌佛所居實報土。令人知所歸向耳。若言唯心。即華藏亦是唯心。況極樂耶。請以近喻唯心之旨。山野少年聽華嚴經。聞五臺山萬年冰雪。因而切切想住此山。因而日夜想之。久久但見目前一座雪山。經行坐臥。皆在此中。縱經閙市。亦不見一人。但在雪山中行。及後到五臺。儼如昔所想。以此觀之。則淨土遠近可知矣。然五臺尚要身到。而淨土只要心到。若是專心念佛。念念觀想淨土境界。久久純熟。則現前日用。步步頭頭。如在淨土中坐臥經行。即耳聞一切音聲。皆是念佛之聲矣。如此念到命終時。則一切世閒雜念。都不現前。惟有一念阿彌陀佛。則精進不亂。目前但見淨土境界。或蓮花現前。阿彌陀佛與諸菩薩。親來接引。神識安然。直隨佛往生。當下便登極樂國。如前夢境無異。如此。豈有十萬億國之遠耶。此所謂生則決定生。去則實不去。乃是真真實實地。非是說道理也。只是要一念淨想純熟。博換得過穢想。則自然變穢邦而成淨土矣。然生淨土如夢之說。不是譬喻。乃是實話。以菩薩修行。乃至七地以前。皆未破無明之夢。一向教化眾生。成就淨土。皆是夢中佛事。故八地菩薩如夢渡河。猶未存覺。直至於佛。方稱大覺。此乃明言。具載華嚴經。明明證據。只是從來說者。未曾拈著。老居士於此會得。則淨土遠近。一切疑。淨盡無餘矣。然念佛法門。彌陀經中所說。只是一心不亂。是究竟語。其實此語亦不易到。老居士自心試驗。生淨土準不準。只在一念亂不亂上看。則默然自信。如人飲水。自然精進矣。來云久在台宗。今要淨土台宗。三觀和會。此事妙宗疏最是分明。台宗家事所云。觀雖十六。言佛便周。是以觀佛為總觀也。即此觀佛念佛。則念存三觀矣。謂正當念佛觀時。要將身心內外。一齊放下。絲毫不存。心地如空。不見一法。即是空觀。即於此空心中。提一聲佛。隨舉念處。即觀佛像。如觀目前。歷歷分明不昧。即是假觀。然於正觀念時。返照能觀能念心體。空空寂寂。當空寂中。又觀念不忘。如此不忘不著。一心靈然。即中道觀。然此三觀。不用安排。但只舉念。則三觀一心。一念具足。此中又不可將昔日安排三觀。措心則不妙矣。請試於此著力何如。
    又。
    知老居士。為己躬下一著。決志甚急。此念生死事大。當急時也。但參究工夫。一向都說。提公案話頭。若大慧禪師極力主張。是知從前禪門悟心者。皆從提話頭工夫做出。但於中用心。有多不同。今時說提話頭更錯。用心甚遠。以祇知提起。不知放下為要妙。古人放下一著。最為入道要說。是知提之一字。乃是放下處為提。不是只想著話頭為提也。馬鳴云。心體離念。等虗空界。又云離念境界。唯證相應。以心體本來離念。今人不知離念為正念。故執持提起一心。是以轉增迷悶耳。何以放下處為提起。只如以阿彌陀佛為話頭。當未提佛時。先要將外境放下。次將內心一切妄想一齊放下。次將此放下的一念也放下。放到無可放處。方於此中。著力提起一聲佛來。即看者一聲佛。從何處來。今落向何處去。把定金剛眼睛。一覰覰定。覰到沒著落處。又提又覰。又追到一念無生處。便見本來面目也。初則用心覰追。追到一念兩頭斷處。中閒自孤。更向此孤處。快著精彩直追。忽然迸裂疑團。則本來面目自現。即此便是一念真無生意也。學人但得此一念無生現前。則一切處得大受用。乃是出生死的時節也。近世不知向放下處。求離念一著。死死執定話頭。故返增障礙。加之更起種種思想。先存玄妙知見。此是障道根本。即老居士參究心雖切。以未經說破放下一著也。只被玄妙習氣影子作障礙故。不得受用耳。百千方便。惟有放下一著最省力。當此省力處做。則日用念念。即真實受用也。高明省之。

    與袁公寥

    嘗謂自古豪傑之士。能建大功。立大業者。皆自忍辱中來。即成佛亦以忍行為第一。故曰無生法忍。一切聖賢。未有不成於忍。而敗於不忍也。老朽少年讀史記。至韓信張良傳。見其人能建大業。看他畢竟從何處來。因細詳其行事。忽於淮陰市上。受惡少胯下之辱。信熟視之。遂出胯下。於此見史筆下一熟字。寫盡生平學力。及圯橋之履三進。老人乃可之。其博浪之椎。折於一草履。是知古人得力處。老朽生平以此入佛法。故前書云云。乃淮市之胯。圯上之履耳。

    與周海門太僕

    別來忽忽二十年矣。音問不通者。亦十餘年。精神固無閒然。不若承顏接響之為快也。去春之雲棲。準擬奉教於湖上。久候不至。悵然還山。貧道天假餘生。得待死於匡廬。深為厚幸。念此末法。獨老居士一人為光明幢。貧道老矣。無復奉教之日。所期當來龍華三會耳。貧道荷蒙　聖恩。假以萬里之行。於法門無補纖毫。即向上一著。亦不堪舉似向人。所幸於教眼發明直指之宗。若楞伽楞嚴法華三經。大翻文字窠臼。皆已梓行。託汝定請證。惟瑯琊山中野狐潛踪。敢乞金剛正眼。一為照破暗冥。又為此法大助緣也。

    與賀圅伯戶部

    山中得奉手書。知道味日深。世情日遠。且以楞伽究心。遊泳智海。觀察流注妄想。久之澄徹淵源。是則借彼逆緣。為進道之資矣。所不足者。苦無明眼知識。相伴提撕。恐於文言滯礙。大段此事。以教印心。如蜂採華。但取其味。不損其色。故凡有看教典。及古德機緣。會心處領略。不會則置之。勿自穿鑿。久自融通。則言言冥合真心矣。政不必以不會作障礙也。公賦性高明。當此妙齡。精力有餘。能蚤收攝如此。不唯蹈大方坦途。且為福壽之資。天之所以成公者大矣。幸自保愛。以副區區厚望。

    答吳觀我太史

    吳越之緣。草草了事。以不耐應接故。即歸匡山。而山中安居。殊未易就。投閒入山。而返為山累。衰朽之年大不宜此耳。浮渡令姪肩之。當省老居士之憂。喜師蟲已淨。繼者果得人乎。法門寥落。不但明眼宗匠難求。即衲子中真心實行者。亦不易見。奈何法門澹泊至此。老居士淨業精純。法味日深。心見發光。當洞十方矣。儻有緣徐會一談。亦此生之餘幸也。
    又。
    年來山居。雖與世遠。每聞東西多警。不無驚心。然在別報。固有定業。但眾生劫難。苦不忍聞。況身經塗炭者乎。惟老居士心棲淨土。能無悲憫耶。天造大運。惟我　聖祖。德侔三五。功超百王。　社稷靈長。當享無疆。但眾生業感。自不能免耳。每思法門。一旦陵替至此。回望興盛之時。難再得也。切念華嚴一宗。為吾佛根本法輪。清涼為此方著作之祖。其疏精詳。真萬世宏規。但鈔文以求全之過。不無太繁。故使學者望洋而退。士大夫獨喜合論明爽。率皆讎視。而義學亦將絕響矣。嘗謂論固直捷。唯發明大旨。至於精詳文義。或未及的指說者之意也。切慨。此大法失傳。其如將來法眼何。不但心遊法界。安於理觀。即文字師。亦絕無人矣。山野自少留心於此法門。今嗟老矣。掩關山中。注意研窮。欲單觀疏文。提挈綱要。去繁取簡。務明大旨。在不失作者之意。既去其鈔。又[利-禾+殳]其科。直取發明本文。似為易了。雖不能如論之宏肆。而因疏明經。適有以通說者之意。或於疏義不續者。閒亦出愚意。但取脉絡貫通。亦不敢附贅。此亦山野老年。作懺悔地。且為來者申法供養耳。前二年因病不能致力。幸今年無恙。其功已完七八。恨不能與老居士一面證之。敢此附聞。發一歡喜耳。
    又。
    辱示朗公因緣。山僧向慕其為人。惜未一見。久聞末後一著。心甚偉之。第未知始末。今讀塔銘行實諸書。果愈所聞。辱命為傳。豈能更著一語。然法門之誼。固不敢辭。但就中以蘭風為心印。恐非所聞。山僧昔曾見其人。號為鐵[此/束]。一時皆以外道稱之。宗門所不收。即觀機緣一語。未為超絕。不若法有所住為佳。然此亦非可以盡朗公之生平也。但遇紫柏之事。為法門一變。而晏然不動。且讚紫柏為希有。以此一節。乃朗公之深心於法門。有王蠋存齊之意。觀末後踞華座而逝。正與紫柏一鼻孔出氣。故傳中獨歸重於此。即朗公寂光。必以我為知己也。然傳志不朽。須有不朽之實者存。老居士其然之乎。

    答吳生白方伯

    曹溪僧持法旨至。拜展三復。深荷尊慈。所以念祖庭法道。愍愚僧而拯名山者。心何切至也。讀之不覺痛徹五內。念山僧漂零苦海。二十餘年。今幸投老匡山。以境幽心寂。諸妄皆息。無復他念矣。令仰體尊慈。以祖庭法道為心。誼不容己。但匡山道場。迺諸宰官檀越。特為山僧建立。為逸老地。經營尚未結局。難以輕脫。若安頓不妥。大負一時信心。有所不忍。以此趦趄未能判然。先遣報命。容料理得宜。當就道也。

    答李三近

    來云。修行感賴師友。自古皆然。要之力行在己。師友但助發耳。至若一鍼一鎚。即能透悟者。此非師友全力。乃本分功純。遇緣觸發。啐啄同時。譬之鐘鼓。應擊而鳴。若夫木石。則徒勞耳。若夫靈雲見桃花而悟道。香巖聞擊竹而明心。何借師友哉。大都學道人之病。在操志不剛。次則我見堅固。有此兩者。如病者忌醫。則盧扁束手矣。

    答沈大潔

    鄭白生來云。足下有薙髮之志。鄙意未敢必然。不意果能勇決如此。然請親命許可。此是佛法中正義。最難欣許。此菩薩助成也。覽來問六則。惟首二條為急。餘似可緩。力疾勉答。未審能決疑否。所云即欲回鄉。踐拂水之約。此雖護法有地。第恐落窩臼禪耳。足下志願廣大。且不必上來古人。但能取法雲栖。四十年如一日。則末法望足下。又一大光明幢也。

    答郭千秋

    承以令師塔銘見委。愧昏耄疎陋。不足以當盛意。但在法門所係甚重。誠不敢不申讚歎。又不可以荒唐謬悠之言取罪。以塔銘即世之僧史。取信千載之下。古之僧史列傳。則有禪師。以六祖之下。五宗血脉為主。有法師。以賢首清涼天台教觀為主。有神僧。以佛圖澄諸梵師異行為主。有高僧。以遠公支公生公肇公高操為主。四科之外。其餘建立有為功行者。不與也。令師清修苦行。山野仰慕久矣。覽持來行。似非所聞。不敢以虗飾有累實德。故單取本色住山苦行清節。生平以念佛為法門。當與遠公並駕。宜在高僧之列。乃敢略載其正行。以取信為主。殆非敢妄意貶損。惟高明裁之。儻不可采。不刻可也。

    憨山老人夢遊集卷第十八


憨山老人夢遊集卷第十九

    序

    刻方冊藏經序

    萬曆丙戌秋。達觀大師密藏開公。遠蹈東海。訪清於那羅延堀。具白重刻方冊大藏因緣。方且訂盟於堀中。爾時清以荷法情深。心重然諾。豈不荷擔。以洞門未開。荊榛未闢。意將有待而然也。已而達師西遊。開本二公。從赴清凉以卜居。質疑於曼室大士。即蒙印許。以金色界。未幾諸緣畢集。越庚寅秋。幻余本公問余來入海印。出所刻棗柏大論若干卷示清。乃焚香稽首。再拜受之。喜徹藏心法。香熏徧毛孔。及讀諸大宰官長者居士緣起語。備殫始末字。字真心信。乎無不從此法界流也。且曰。方冊類俗諦。固以流通為大方便。第恐執梵筴而致疑者。煩頻解之。至詳且盡。夫復何言。嗟夫人情之惑久矣。迷方者眾。顧玦數舉。而不能悟一愚羽。況大道乎。嘗試論之。始吾佛聖人說法也。以法界無盡身雲。稱性而演普門法界修多羅。塵說。剎說。熾然說。斯豈紙墨文字而可涯量。見聞知覺而可流通者哉。今所傳者。特大小化身。四十九年。三百餘會。隨機施設方便法門。集之龍宮。六通大士。猶不能盡其名目。量出少分。釐為三藏二十部。廣布西夏。流來東土者。又貝多之一葉耳。付囑流通。諸弘法者。隨方建立。曲就機宜。故曰。或邊地語說四諦。或隨俗語說四諦。或現己身。或現他身。或示己事。或示他事。種種所行。皆菩薩道。觀夫雜花所出。諸善知識。同具生身。各各法門。無非毗盧遮那海印三昧神威所現。故世諦語言。資生業等。皆順正法。法本無住。遇緣即宗。至若水流風動。盡演圓音。鳥噪猿吟。皆談不二。翠竹真如。黃花般若。斯又豈區區華梵可分。紙[疊*毛]長短可較哉。雖然。語固有之。人情安於常習。惑其希睹。復何怪哉。藉令始也契書華筴而梵策。又以彼此為是非。信乎是謂朝三也。是以世尊利物。妙在隨順機宜。應以何身何法而得度者。即隨所應而度脫之。故順之則依。逆之則違。此常情耳。今夫斯藏所詮。乃佛真法身。一切眾生自性也。悲夫人者。沈酣眾苦稠林。昧之久矣。故世尊自矢之曰。我本立誓願。欲令一切眾。如我等無異。非此又何以見佛身。了自性。出苦得樂。住佛所住。以適其願耶。以此而度。非隨順方便。又何以令諦信。令人人由之而悟入耶。況眾生有種種欲。種種好樂。苟弘法者。順其欲。投其所好。無不信樂歡喜者。今所化之機有四眾。計緇白之分。若牛緇角而白毛。能化之法。若獨擅。是則投緇而拒白。其猶取角而棄毛。何其一體異視。而示吾法之不廣也。如此欲令人人而得度。復何望哉。且真丹云多思維。思維多則惑重。惑重則智輕。智輕則根鈍。舉皆是也。何以知其然耶。嘗試觀夫世智辯聰。率多殉耳目。陸沈欲泥。閒有靈根宿植。負英傑之氣者。大都發於功名。去此取彼。即般若內重。又道不勝習。奈之何躊躇生死。良亦可痛。況茲末法奉教。例多俑人。豈稟鈍根。法門所繫。九鼎一絲。外患內憂。猶楚入郢。悲夫悲夫。當是時也。孰能力起而振救之。若大師者。斯刻之舉。不啻秦庭之哭。真有敓軍拔幟之意。其恢復法界之圖。遠且大矣。睹其金湯外護。高深堅利。若諸宰官居士者。豈非地涌之眾。親受付囑而來耶。不然何以勇健如此。故吾觀真諦。真諦不有。吾觀俗諦。俗諦不無。是役也。吾輩且息肩。其猶庖人不能治庖。尸祝將越尊俎。而代之也。以彼易此。兩其無幸哉。雖然。勿謂無人。自顧所積何如耳。聞之大塊噫氣。萬竅怒號。由其聲大而響齊。故一唱而萬和。同聲相應。豈成虗語。是知斯藏之役。將計日獻捷。斯刻之功。將浩劫而不窮。直使人人因之而見佛。物物以之而明心。睹法界於毫端。覲毗盧於當下。斯可謂人天共仰。真俗交歸。隨順方便之最上第一義諦。廣大威德法門也。或曰。方冊減敬。將無慢法之罪耶。予曰。性性湛然。般若圓明。諸流通者。譬若分燈。即大地俱焚。曾未擇薪。而本火固然。不增不減。試將以此廣大法炬。徧週沙界。窮未來際。燒盡闡提。即使眾生界空。而本法猶湛然常住也。二公勉矣前旌。嗟予小子。慚愧形服。以禪弓不張。慧劒不利。怯弱不敢先登。敢辭執鞭之後。

    淨慧寺喬宗紹公請方冊大藏經序

    達磨航海西來。由至五羊而入中國。盧祖崛起新州。衣鉢終止於曹溪。般剌臂裹楞嚴。房公筆授於制止。是則南海為禪道佛法根本地也。夫何千年以來。道化不敷。宛若佛未出世時。不知三寶為何物。始予蒙　恩以逆緣來。因開法於青門。一時緇白翕然歸向。而法性諸弟子率為上首。不數年閒。教化大行。信乎若識佛性義。當觀時節因緣也。於時淨慧弟子喬宗紹公。發心結社。效東林故事。專修淨業。十餘年來。如一日也。頃者。公以教化未廣。見聞不博。願請大藏。普利人天。適予初歸曹溪。公作禮拈香。具白其事。予聞而喜曰。佛性之在人心。如大地之水。空谷之響。此不待別求。本自有之。雖然。水固本有。必鑿而蒙潤。響雖無形。必呼而後應。又如貧子衣底之珠。昧而不覺。須賴親友指示。使自披襟而得利益。是則公之結社念佛。如鑿井之人。今請大藏。若指珠之親友也。若各得利濟之益。要在人拂襟解帶之閒。非公與之。實公指之耳。如是展轉無窮。將見迦維之化。周徧炎海之[陟*頁]。較其功德。豈可得而思議耶。

    首楞嚴經通議序

    首楞嚴經者。諸佛如來大總持門。祕密心印。統攝一大藏教。五時三乘。聖凡真妄。迷悟因果。攝法無遺。修證邪正之階差。輪迴顛倒之情狀。了然目前。如觀掌果。可謂徹一心之原。該萬法之致。無尚此經之廣大總備者。如來以一大事因緣。出現世閒。捨此別無開導矣。判教者局於一時一教。豈非管闚蠡測哉。自入中土。解者凡十餘家。如會解之外。近世緇白。各出手眼。而宏通者非一。披文釋義。靡不參詳精確。發無餘蘊。又何俟蛇足哉。但歷覽諸說。有所未愜者。獨理觀未見會通。故言句雖明。而大旨未暢。學者未免摸象之嘆。余昔居五臺氷雪中。參究向上。以此經印證。堅凝正心以炤爥之。豁然有得。及至東海枯坐三年。偶閱此經。一夕於海湛空澂。雪月交光之際。恍然大悟。忽身心世界。當下平沈。如空花影落。是夜秉燭述懸鏡一卷。乃依一心三觀。融會一經。謂迷悟不出一心。究竟不離三觀。以提大綱。但以理觀為主。於文則略。如華嚴法界之設。意在得義而言可忘也。說者又以文字為障。不能融入觀心。猶以為缺。故予久有通議。醞籍胸中。及投炎荒。雖波流瘴海。而一念不忘者。二十餘年。萬曆甲寅。投老南岳。寓靈湖之萬聖蘭若結夏。粵門人超逸。侍予最久。甘苦疾病患難。靡不同之。入室請益懸鏡。觸發先心。遂直筆成帙。廣發一心三觀之旨。題曰通議。蓋取春秋經世先王之法。議而不辨之意。所謂議其條貫。而通其大綱。是於向上一路。實以為贅。其於初機之士。可以飲海一滴。而吞百川之味也。或曰。佛不思議法。可得而議之耶。曰不然。法本離言。而堅執邪見者。非言不破。佛說優波提舍。名為論議。以折邪慢之幢。良以此經摧九界之邪鋒。折聖凡之執壘。靡不畢見於廣長舌端。種種堅壁。一鏃而破之。直使智竭情枯。降心歸順而後已。以經盡發其情。苟不議明正令。無由以淨法界之妖氛。彰覺皇之大化。是可以文字目之哉。得意遺言。是在金剛正眼。

    妙法蓮華經通義後序

    予十九薙髮。即從無極先師。聽華嚴玄談。於法界圓融宗旨諦信。至海印三昧常住用。恍然契悟。遂歸心法界之宗。既而聽法華經。因聞此經。純談實相。乃不知實相為何物。且謂若了實相。則文字可略矣。以此懷疑甚切。每叨副講。終盲然也。及北遊行脚。凡參耆宿。必以如何是實相請益。然竟無有啟發者。向以志慕參禪。專心向上一路。遂棄文字。入五臺習枯禪。力究己躬下事八年。少有自信之地。復之東海。一日眾請說法華經。至方便品。感佛恩深。不覺痛哭流涕者再。於實相之旨。恍然不疑。猶於經文言。未大透徹。似有礙眼。無幾何。乃因弘法。上觸　聖怒。遣戍雷陽。達觀大師。與予期禮曹溪。乃先遲予於匡廬。及聞予罹難報。初意其必死。乃對佛為許誦蓮經百部祈庇。予南行過龍江。師候別予於江上。告以許經之故。予丙申三月至行閒。越戊戌。乃結法社於五羊青門壘壁閒。集弟子數十輩。諷誦法華。以了前願。眾請講演。至現寶塔品。了然如睹家中故物。即信此為示佛知見。及至神力後八品。古判為流通。予深見其非也。遂以開示悟入四字。判其全經。後乃入佛知見也。時會聽者。各各踊躍歡喜。罷講。請筆之。因為擊節。遂以四字通一經始終之旨。法門閒有許可者。予以文遠義奧。恐初學難窺。越壬子歲。粵弟子眾請益。仍為品節以會其義。明年冬。予赴南岳故人之請。遂去粵。至衡陽。止於靈湖之萬聖寺。一二護法。為營安居於寺右。落成欲顏之。未就。夜夢一僧告予曰。何不云曇華。覺而知有宿因也。粵弟子通岸超逸二人相從。先於甲寅請述楞嚴通議。葊成。眾請就講演一周。逸輩復請述法華通義。將會品節以通全經也。予自念老朽。無益法門。儻一言有當。嘉惠後學。於入佛知見。未必無助。於乙卯六月朔屬草。至八月朔擱筆。但宗華嚴。始終融之以理觀。統一代時教而歸之性海。以見吾佛出世。以大事因緣之本懷。其後六品。判為入佛知見。雖違古作。而理實有宗。非敢妄談。以信佛心。則不必取準於人也。其文多率意矢口。殊為草略。弟子性融。乃久踞法壇者。相與校覈。三越月而成。然非敢為妙契佛心。至於文字般若。亦讚嘆持經之一端也。智者苟不以人癈言。請虗懷以觀。予有望於知言者。

    合刻法華文句記序

    毗盧遮那證窮法界。踞菩提場。說普照法界修多羅。示佛境界。佛知見地。惟佛與佛。乃能知之。故劣根在座。如盲如聾。以是獨被上根。攝機未盡。因垂小化身。入娑婆界。現老比丘八相成道。與民同患。五性周旋。三根普被。故曰吾以一大事因緣。出現於世。所謂欲令眾生開示悟入佛之知見故。然佛知見者。以徹盡法界草芥微塵。無非成佛真體。了無剩法。是為諸法實相。普令眾生知此見此。同入平等法性。方稱如來出世本懷。嗟乎。眾生垢重。信之者希。況入之乎。是以靈山一會。英傑之士。猶費敲擊。四十餘年。至法華會上。方信佛心。始有歸家之分。一一授記。豈細事哉。及化身既隱。此法獨存。千年之下。大教東來。此經流傳三百餘年。無能識者。天台智者大師。持此大經。一日親見靈山一會。儼然未散。求證南岳。岳曰。此法華三昧也。非子莫證。非我莫識。自是大師以三觀釋經。於是九旬談妙。故有玄義文句。口授門人章安記之。唐有荊溪釋籤。以發其趣。意指百界千如。備彰諸法實相之旨。頓顯十方佛土中。惟有一乘法。無二亦無三之說。觀者了然自信。其於佛之知見。躍然而入。得此開示。無餘蘊矣。即以觀心而見佛心。豈假外耶。向以經記各刻。學者智劣。難於會通。前有會玄籤。而略句記。義有未盡。紹覺法師。通會一律。草成未行。智河行公。深悲末法理觀之不明。以覺公原稿合刻於經。使後之覽者理觀分明。由觀以達諸法實相。悟佛知見。其於入佛境界。是猶乘萬派順流而入於海。固無難矣。但大師舊判經。後八品為流通分。予少從講習。即有疑焉。及住山多年。偶為學人演說。至現寶塔品。恍悟示佛境界。即以此為示佛知見。因以開示悟入各從品目。則以後六品。為入佛知見。此似與流通相左。諦觀所流通者佛知見也。惟佛知見。非觀不入。不入將何法以流通乎。意蓋大師引而未發者也。然則言似左而義實符。學者苟不以人廢言。了此。則誠不敢是今非古。以啟謗法之罪也。居士顏廣[睧-氏+兟]。發心力荷而刻之。是與智公與先會合者。皆智者之功臣。如來之遣使。豈同靈山一會之人耶。其法施功德。當與實相等矣。

    重刻心經直說小引

    棗柏謂無明十二緣生。即普光明智。以是而觀則般若無明。覿體無二。如乳之為酥酪醍醐。不從外得。蓋得酵為轉變之力耳。今觀自在修深般若。其功惟在照之一字而已。以迷般若而為五蘊。由照五蘊皆空。即成般若。則觀照之用。得非五蘊之酵歟。以用之者希。故迷之者眾。假而大地人人皆用。則大地通成般若普光明藏矣。噫。聖凡之分。一念轉變之力。豈細事哉。永為楚南鄙。其俗能敦詩書者。則為上。至佛法則從來未聞。予隱南岳。會參知馮公守茲土。邀予過遊九疑。一時諸子翕然信向歸依。予為開示般若之旨。聞者躍然。如大夢覺。豈非般若種子純熟。遇緣而發。若時雨化。門生陳某等。刻而傳之四眾。將為諸人佛種之酵歟。佛言驢乳不成醍醐。特為不信者言之耳。

    金剛決疑解序

    般若真智。為眾生佛性種子。各各具足而不知。故我世尊。特為此事。出現世閒而開示之。欲令悟入。以脫眾苦之縛。良由眾生垢重。初聞驚而不信。以其出情之法。不涉名言思議。而常情所執。我法封蔀。向以名言習氣深厚。動則隨語生解。潛起意言分別。是以隨說隨疑。不能頓悟離言之旨。勞我世尊多方淘汰。決斷羣疑。直使了達般若本智。以為成佛之真因。故此經為入大聖之初門。以拔二乘偏空之疑滯。以實相真空為宗。以斷疑生信為用。空則空其所執之情。信則信其本有之智。以空故行無所住。信則心無所疑。不疑則的信自心。與佛無二。無二則生佛平等。我法雙忘。斯般若之玄門。成佛之要訣也。是知從上佛祖。教人了悟自心。直到不疑之地。自然默與本智相應。故六祖初聞無住生心一語。當下頓斷歷劫之疑。所以黃梅單以此經為心印。然信為入道之根。疑乃害信之毒。故此專以斷疑為第一義也。昔西域無著菩薩。入日光三昧。上昇兜率。請問彌勒。為說八十頌。以解其義。無著以一十八住。判一經之旨。以授其弟天親。天親依偈造論。約斷二十七疑以釋。最為顯著。既而長水作刊定記。文頗浩瀚。初學之士。似難領略。卒莫定其旨趣。予蚤年誦習。向未徹其源。頃於曹溪。偶為眾演說。竊觀於意云何一語。乃即就空生隨聞其說。隨起疑情處。當下剿絕。不容擬議搏量。以破意言分別。如宗門所謂截斷眾流。直使纖疑淨盡。方與本智相應耳。於是恍然了無剩法。始知其疑。不必拘其二十七則。即於隨聞所起言外之計。預揭於前。則本經文以為破敵之具。如此始終一貫。直至情忘執謝。般若玄旨燦然。若眡白黑矣。門人如繹。法性弟子超逸。通烱。各捐資重刻。以廣其施。余因序其始末。將冀見聞隨喜。同悟般若之正因。以為歷劫金剛種子。若夫得意忘言。又在具正眼者。決不作區區文字見也。

    刻金剛決疑題辭

    般若為諸佛母。菩薩之真因。眾生之佛性。生靈之大本也。由向背之分。故有聖凡之別。是知眾生日用現前。見聞知覺。皆般若之光。端在信與不信耳。故曰諸佛智海。以信得入靈山一會。得度弟子。雖出生死。而不信此法。無成佛之分。勞我世尊多方淘汰。種種彈訶。而劣解之徒。展轉生疑。以為非己智分。以疑根未拔。故本智不現。及至般若會上。如來以金剛智而決斷之。直使聖凡情盡。生滅見亡。而本有智光。豁然披露。始信自心清淨。了無一法為己障礙。此金剛般若直拔疑根。為發最上乘者說。殊非淺識薄德之能解。故黃梅以此印心。以其一法不立。是為宗門正眼也。昔天。親列二十七疑。解此一經。以疑潛言外。而此方義學。執筌失指。從前得意忘言者希。予自幼能誦。而長不解。每思六祖大師一言之下。頓了此心。何世無超悟之人。由正眼不開。返為性障。因住曹溪。偶為大眾發揮一過。恍然有悟。而言外之疑。頓彰心目。信乎此法離文字相。非思量分別之所能解也。因拈示一班。以當法施。初刻之嶺南。再刻於五雲。又刻南岳。學人方玉見而信受。茲復刻於吳門。將廣願四眾。同開金剛正眼。的信自心。則成佛正因。將以是為嗃矢也。

    春秋左氏心法序

    春秋者。聖人賞罰之書也。何名乎春秋。古者賞以春夏。罰以秋冬。蓋象天地之生殺。而順布之。故春秋者。賞罰之名也。賞罰明而人心覺。覺則知懼。故曰。孔子成春秋。而亂臣賊子懼。周道衰。諸侯僭。禮義亡而綱紀絕。人之不淪於禽獸者鮮矣。天生德於仲尼。蹶然欲起而賞罰之。故曰。必也正名乎。然而世卒莫之用也。乃因魯史以見志。故曰。吾志在春秋。春秋云者。亦曰賞善罰惡云爾。善惡之機隱而彰。賞罰之權志而晦。慮後世之難明也。故經成。假手於丘明。以為之傳。冀來者因傳以明經。因經以見志。而善惡之機凜焉。則反諸心而知懼。一懼而春秋之能事畢矣。由是觀之。丘明之心。即仲尼之志也。不求其心。而求之事與詞之閒。無當也。先儒有言。左氏豔而富。其失也。異譏其好言鬼神卜筮之事。斯言過矣。孔子曰。君子有三畏。畏天命。畏大人。畏聖人之言。畏之為言懼也。卜筮。鬼神吉凶之先見。善惡之昭明。天命也。君父。大人也。經。聖人之言也。易尊卜筮。春秋尊君父。皆聖人之言也。易治之於未萌。春秋治之於既亂。易言神道之吉凶。以懼之於幽。春秋言人道之賞罰。以懼之於顯。二者相須。如衣之有表裏。如木之有根株。豈有異哉。故韓宣子聘魯。見易象與魯春秋。曰。周禮盡在魯矣。吾今而後。知周公之德。與周之所以王。誠知言也。左氏以春秋之事詞。闡易之旨。其所深譏者。違卜蔑祀。與僭君叛父。同歸於敗。善惡必稽其所終。禍福必本其所始。所謂俟諸聖人而不惑。質諸鬼神而無疑者。知者畏之。以為天命。而不知侮之。以為異。悲夫。左氏之心不明。而聖人之志隱。亂臣賊子復何懼乎。某以丁年棄詩書。從竺乾氏業。將移忠孝於法王慈父也。既因弘法罹難。幾死　詔獄。蒙　恩宥遣雷陽。置身行伍閒。不復敢以方外自居。每自循念。某之為孤臣孽子也。天命之矣。因內訟愆尤。究心於忠臣孝子之實。偶讀春秋。忽於左氏之心有當。始知異之為言。未探其本也。觀其所載列國。及諸大夫之事。委必有源。本必有末。吉凶賞罰。不謀而符。俯而讀。仰而嘆。不啻設身處地。每於微言密旨。欣然會心。輒援筆識之。勒為一書。命曰左氏心法。非左氏之心法也。仲尼之心法也。非仲尼之心法也。千古出世經世諸聖人之心法也。何以明之。心者。萬法之宗也。萬法者。心之相也。死生者。心之變。善惡者。心之迹。報應輪迴者。心之影響。其始為因。其卒為果。如華實耳。不出君臣父子兄弟夫婦朋友。人倫日用之際。而因果森然。固不待三世而後見也。楞嚴殫研七趣。披剝羣有。而總之所以澄心春秋。扶植三綱。申明九法。而總之所以傳心。易之吉凶利害。憂虞悔吝。楞嚴之四生十二類。生天墮獄。左氏之興亡善敗。與奪功罪。總皆一心之自為感應而已。乃獨以左氏為異。豈不冤哉。某用是深慨。憫末學之無聞。特攄愚見。著為是編。昔我　高皇帝。以春秋本魯史。而列國之事錯見。難究始終。乃命東宮文學傅藻等。纂分列國而類聚之。附以左傳。名曰春秋本末。某服膺聖訓。惜未見其書。竊師其意。妄以王覇二途。通纂為七傳。周。王道之大統也。魯。王國之宗臣也。五霸雖假。其意在於宗周也。晉乃宗藩。故列五伯之首。以親非以功也。天王命二文專征不庭。命魯公夾輔周室。故晉主盟。而魯主會。凡討罪。必書公如晉。以魯先之。如伐鄭之事。仲尼之本意也。背於桓。而服於襄。百七十年。左氏因而終始之。此其凡也。暨於一國興亡之所係。一人善敗之所由。得失之難易。功罪之重輕。有一世二世而斬者。有三世五世而斬者。有百世祀而不絕者。皆令皎然。如眡黑白。其中報應影響之徵。鬼神幽明死生之故。隨事標旨。據案明斷。使亡者有知。爽然知聖人賞罰之微意。以服其心。後世觀者。凜然知懼。又不待辭之畢也。其或事涉數國。所重在一條。但以當國為主。或事在彼而始於此。或始於彼而終於此者。不避混淆。併載以見其因果。若他國之事。無與者。則略而不錄。恐其枝也。以意在心法。不在史。故不必具也。舊例附傳以通經。今則分經以證傳。以重在傳。非敢亂經以取戾也。注則因之。斷則不敢讓。知我罪我無辭焉。始於晉而終於周。猶冀枝之歸本也。亦如變風之終於豳。言變之可正也。或曰禪本忘言。何子之曉曉乎。某曰不然。禪者。心之異名也。佛言萬法惟心。即經以明心。即法以明心。心正而修齊治平舉是矣。於禪奚尤焉。夫言之為物也。在悟則為障。在迷則為藥。病者眾。惟恐藥之不瞑眩也。迷者眾。惟恐言之不深切也。某將持一得之見。以俟天下後世之知言者。雖多言。庸何傷。萬曆乙巳孟夏日。書於瓊海之明昌塔院。

    刻起信論直解後序

    直指之道。不待達摩西來。吾佛世尊。特為此一大事。出現世閒。所謂惟以佛之知見。開悟眾生。故曰惟此一事實。餘二則非真。由是觀之。四十九年所說一大藏教。何莫而非直指一心之法耶。但眾生根鈍。惟佛大慈悲故。婆心太切。曲垂方便。種種開示。無非指歸第一義諦。嗟乎。眾生之迷也固矣。當佛入滅未久。而邪見橫興。破壞正法。無論外道。即佛弟子親習權乘。執為己見。自滅正法。況其他乎。故西域性相二宗。各立門庭。甚至分河飲水。其來已久。當六百年有馬鳴大師出。蹶起而大振之。乃宗楞伽等百部大乘奧義。著起信論。以破邪執。大開一心法界之門。攝性相而會一源。引三乘而執至極。約及萬言。即[曼-又+万]室復起。亦不能增一語。可謂修行之圓鑑也。嗟夫。馬鳴為傳心印之宗師。乃宗楞伽以著論。達摩乃禪宗之鼻祖。亦指楞伽以印心。所以然者。正恐末世修行。正眼不明。墮落邪見。以破壞正法耳。夫何近世親教者。不務明心。但執文言為究境。參禪者。槩以盲修為向上。痛斥教乘。甘墮愚迷。固守偏執為必當。即此一論。乃教禪之指南。一心之朗鑑。視為文字而讎之。詎非大迷也哉。嗚呼。西域性相之執。馬鳴既力破之。即此方教禪之徧執。圭山著禪源詮以一之。永明又集宗鏡百卷。發明性相一源之旨。如白日麗天。而後學竟不一覰。此豈真究大事者哉。予蚤年即棄講義。初聽諸經。不知為何物。切志參究。既性地一開。回視文字。真似推門落臼。於楞伽則有筆記。於楞嚴則有懸鏡。是皆即教乘而指歸向上一路。奈何世之習教者。概以予為不師古。參禪者。概以予為文字師。予雖舌長拖地。莫可誰何。無怪乎視馬鳴龍樹圭峰永明為門外漢。謂一大藏經。為揩膿涕帋也。且斥發明一心之說為文字。而執諸祖機緣為向上。機緣豈非文字耶。予謂固守妄想。增長我慢為參禪。又不若親持經論。為般若之正因種子也。且參禪動以離心意識。既能離心意識求向上。豈不能離文字悟言外之旨乎。法門此弊。非學者之過。良由師承正眼不明。妄執己見之過耳。此論舊遵賢首疏。而長水記更繁衍。學者望洋。杳莫可究。予向纂舊疏。去繁就簡為一貫。既而語似欠順。故祖疏義為直解。就本文而疏通之。直欲學者從此一門而入。則教可離言得義。而禪亦不墮邪途。是救末法之大關鍵也。此解。見者多喜其直捷。既刻之於嶺南安成。今復刻之新安。其倡導助緣者。皆一時四眾法侶也。

    註道德經序

    予少喜讀老莊。苦不解義。惟所領會處。想見其精神命脉。故略得離言之旨。及搜諸家註釋。則多以己意為文。若與之角。則義愈晦。及熟翫莊語。則於老恍有得焉。因謂註乃人人之老莊。非老莊之老莊也。以老文簡古而旨幽玄。則莊實為之註疏。苟能懸解。則思過半矣。空山禪暇。細玩沈思。言有會心。即託之筆。必得義遺言。因言以見義。或經旬而得一語。或經年而得一章。始於東海。以至南粤。自壬辰以至丙午。周十五年乃能卒業。是知古人立言之不易也。以文太簡。故不厭貫通。要非枝也。嘗謂儒宗堯舜。以名為教。故宗於仁義。老宗軒黃。道重無為。如云失道德而後仁義。此立言之本也。故莊之誹薄。殊非大言。以超俗之論則駭俗。故為放而不收也。當仲尼問禮。則嘆為猶龍。聖不自聖。豈無謂哉。故老以無用為大用。苟以之經世。則化理治平。如指諸掌。尤以無為為宗極。性命為真修。即遠世遺榮。殆非矯矯。苟得其要。則真妄之途。雲泥自別。所謂真以治身。緒餘以為天下國家。信非誣矣。或曰。子之禪。貴忘言。乃曉曉於世諦。何所取大耶。予曰。不然。鴉鳴鵲噪。咸自天機。蟻聚蜂遊。都歸神理。是則何語非禪。何法非道。況釋智忘懷之談。詎非入禪初地乎。且禪以我蔽。故破我以達禪。老則先登矣。若夫玩世蜉蝣。尤當以此為樂土矣。註成。始刻於嶺南。重刻於五雲。南岳。與金陵。今則再刻於吳門。以尚之者眾。故施不厭普矣。

    紫栢老人全集序

    太虗寥廓。長風鼓而萬竅怒號。殊音眾響。皆一氣之所宣。又奚可以大小精粗。謂靈根之有閒哉。惟吾佛以不思議智。流出一切音聲陀羅尼。故世諦語言。皆悉顯示第一義諦。若夫塵說剎說熾然說。即水流風動。皆演圓音。況寓泰定而照羣情。觸境而發。無思而應。如谷響者乎。是以從上諸祖。證無師自然智者。即揚眉瞬目。怒罵譏訶。莫不直示西來大意。又可以識情語言。而擬議其形容哉。達摩西來。不立文字。而曹溪則有壇經。及二派五宗。雖直指向上。然皆曲為今時。或上堂入室。示眾舉揚。機如雷電。凡垂一語。必緝為錄。大概聊爾門頭。若大慧中峰。至我明楚石。皆其類也。蓋借語傳心。因言見道。言其所絕言耳。今去楚石二百餘年。有達觀禪師出。當禪宗已墜之時。蹶起而力振之。得無師智。秉金剛心。其荷負法門之志。如李陵之血戰。縱張空拳。猶揮駐日。雖未犂庭埽穴。而一念孤忠。與囓雪吞氎者。未可以死生優劣議也。真末法一大雄猛丈夫哉。然師賦性不與世情和合。至老見客。未效一額手。雖未踞華座。竪椎拂。然足迹所至半天下。無論宰官居士。望影歸心。見形折節者。不可億計。以自性宗通。故隨機之談。如千鈞弩發。應弦而倒。無非指示西來的意。稱性衝口。曾無刻意為文也。一唾便休。弟子筆而藏之者伯什。師初往來於金沙曲阿之閒。與于王二氏。法緣最深。于潤甫居士。每得師片言隻字。藏貯如拱璧。及遊匡廬。主邢孝廉來慈長杉館。師之法語。留邢氏者亦多。師化後。潤甫屬王君仲[櫜-呆+木]結集為一部。予久沈瘴海。為師了末後因緣。過金沙之東禪。潤甫捧師集示余。稽首請為其序。余三讀其言。喟然而嘆曰。嗟乎。末法降心。力拔生死之根。如一人與萬人敵者。予獨見師其人也。睹其發強剛毅勇猛之氣。往往獨露於毫端。如巨靈揮斤。真所謂與煩惱魔。欲魔。死魔共戰。竟能超越死生。如脫敝屣。可謂戰勝有功者也。故其所吐。豈可以文字語言聲音色相求之者耶。佛說欲為生死根。師凡所舉。必三致意。痛處劄錐。直欲剿絕命根。即此可當金[鏼-朿+((ㄇ@人)/比)]矣。又何庸夫門庭施設哉。昔覺範禪宗。妙悟超絕。語言典則所著。自目之曰。文字禪。故予題曰。紫栢老人集。蓋非墮於俗數也。觀者當具金剛正眼。視之於言外。則思過半矣。

    雲棲老人全集序

    言以載道。文以達理。其治世語言。雖聖經咸稱曰文。獨佛語不然。以世出世閒。情與出情之異耳。蓋佛所說以實相印。印定諸法。凡所語言。皆歸實相。所謂言語道斷。心行處滅。不可得而思議者焉。以文求之。譬夫執氷而求火也。豈特佛經。即從上諸祖。麤言及細語。皆歸第一義。況本於文而超於情者乎。予讀雲棲大師集。三復而興嘆焉。師以儒發家。中年離俗。單究佛未出世。祖未西來一著。徧參諸方。有所發明。遂挂瓢笠。匿迹雲棲以恬養。知非有意於人世也。況為文乎。久之聲光獨耀。緇白問道而來者。初則屨滿。次則林立。久則雲屯霧集。皆有請焉。以師所造者隱密。所居者平常。故於應機接物。無門庭。絕城府。無崖異。如鑑照物。妍媸順應。故無臧否。無指讁。一任其本懷。故來者如蟁飲海。應量而足。諸弟子記其語者。謂之文。嗟乎。豈以是盡大師哉。予少依講肆。聞說者談佛應機之妙。不知其謂何。及老年讀金剛般若。諸弟子從佛持鉢乞食歸來。飯食洗足。敷座而坐。空生忽嘆希有世尊。予忽然如大夢覺。是知世尊處世。與人周旋。前二十年。無人知為何事者。空生今日始乃窺之。固知孔子之嘆莫我知也。即顏子高弟。但曰鑽之仰之。而竟莫能入。然則諸子所記之語。豈盡孔子哉。於戲。聖人影響於世。豈常人所能盡知耶。信乎文者糟粕耳。然禪門載道之言。除佛經諸祖傳燈。直指向上。特其言者。大有徑庭。不近人情。故望洋者眾。即文字之師。稱述佛祖之道。而溺於情。讀者如絮沾泥。求其平實而易喻。直捷而盡理。如月照百川。清濁並映。能領之者。如飲甘露。無病不瘳。如是而為佛祖之亞者。予於雲棲之文見之矣。議者。謂師為老師宿儒。予嘗謂師為法門之周孔也。若以文視師。則贅矣。嘉禾嚴君某。慕師而未親炙。故梓其全集。以照後世。其亦斯道之功臣歟。

    方外遺書序

    昔唐宋諸賢宰官。棲心禪悅者。載之簡冊。如裴楊張呂諸公。與黃檗大慧諸大老。遊戲法喜。皆扣關擊節。無不發明向上一路。惟在一言半句。如探竿影草。至若刮垢磨光。敲骨打髓。用本色鉗椎。煆煉習氣。則施者不易。而受者良難。故不多見。丁巳莫春。子玄馮延齡。送我吳門舟中。乃祖開之太史。所受達觀蓮池二大老遺書。皆手蹟。不惟叮嚀法門。克荷大事。其於應病施藥。如扁鵲之醫。洞見肺腑。而調劑之方。不特砭膏肓起廢疾而已。以此傳家。子孫寶之。當為慧命。非獨墨寶手澤已也。

    雲棲大師了義語序

    了義語者。乃直指一心。究竟顯了之說也。吾佛出世。特為眾生開示一心。使其悟入。徹法無遺。從淺至深。始於執相破相。以至性相雙融。三乘之設。皆是遮護。名為覆相之談。俱未顯了。至於分明指示一心。了無剩法。令其直下頓悟。方名了義。以迷有深淺。故教分頓漸。至末後拈花。直指離言之道。達摩西來。單傳此道。名為禪宗頓門。然此頓宗之旨。非獨一禪。諸教中顯密所談者不一而足。以執教者迷宗。執禪者毀教。皆不達佛了義之旨耳。非獨於理。至若所設六度萬行。皆是求明一心之行。較之於禪。但頓漸不同。及其成功一也。至若淨土一門。修念佛三昧。此又統攝三根。圓收頓漸。一生取辦。無越此者。從上佛祖。極力開示。已非一矣。無奈末學。志尚虗玄。以禪為高。薄淨土而不為。時當末法。眾生垢重。豈得人人皆稱上根。以多自欺。而不量己之德器。但隨聲妄和。曾無實行。豈非自誤也耶。嗟乎。宗門久無明眼知識。莫與正之。至若義學之徒。虗事浮談。多乖實際。不惟無禪。而教眼不明。亦無甚於今日也。雲棲大師。蚤悟唯心。因極力主張淨土。以救末法之弊。自建叢林。身教弟子。日夜無替者。幾四十年。故海內緇白。信從者眾。大師所著彌陀疏鈔。發明殆盡。至於尋常開示言句。提唯心以闡淨土之旨居多。心空居士朱君。為入室弟子。所錄此語。目曰了義。誠禪宗之圓鑑。一心之指南。直抉末法瞖眼之金篦也。頃宦遊星渚。入山過訪。以稿見示。予三復三嘆。僭為代一轉語於編首。

    憨山老人夢遊集卷第十九


憨山老人夢遊集卷第二十

    序

    淨土指歸序

    淨土指歸。葢指修者。歸於淨土也。吾佛世尊。攝化羣生。所說法門。方便非一。而始終法要。有性相二宗。以其機有大小。故教有頓漸之設。末後分為禪教二門。教則引攝三根。禪則頓悟一心。如一大藏經。千七百公案。其來尚矣。若淨土一門。普被三根。頓漸齊入。無機不攝。所謂橫超三界。是為最勝法門。從上諸祖。悟心之士。未有一人不以此為歸宿者。如龍樹馬鳴。極力而稱揚之。說者以為俯提中下。非知淨土之旨者何耶。良以十方世界一切眾生。依正二報。雖有勝劣淨穢之殊。皆從一心之所感變。故云。心淨則土淨。所謂唯心淨土。是則土非心外。淨由一心。苟非悟心之士。安可以淨其土耶。斯則禪家上上根。未有不歸淨土者此也。中下之士。修持淨戒。專心注念。觀念相續。臨終必得往生。雖有去來之相。而彌陀相好。寶樹華臺。實由自心之所感現。譬若夢事非從外來。至若愚夫愚婦。但修十善。精持五戒。專心念佛。臨終必得往生者。此以佛力加持。行人念想增勝。此以勝想。彼以大願。願與念接。自心與佛。默爾相應。雖淨土之境未現。而往生之功已成。實由自心冥感之力。亦非外也。若十惡之輩。臨終業勝。在獄苦事已現在前。但為苦逼極。脫苦心切。極苦之心而成念力。極盡悔心。悔心已極。即此極處。全體轉變。一念與佛相應。故佛力加持。應念現前。化刀山為寶樹。變火鑊為蓮池。故此惡輩。亦得往生。然此淨土之境。良因自心全體轉變之功。實非外得。由是觀之。三界萬法。未有一法不從心生。淨穢之境。未有一境不從心現。所以淨土一門。無論悟與不悟。上智下愚之士。但修而必得者。皆由自心。斯則唯心淨土之旨。皎然若眡白黑矣。以佛體如空。自心空淨與佛冥一。惟假一念願力莊嚴。而淨土之境頓現。不借功勛。是為上上。殊非淺智薄信者可到也。中下之士。依觀念相續。不為愛緣業習之所傾奪。根雖少劣。而志實上上。且修之惟難。以斷愛根為難耳。惡輩往生更難。雖云帶業。亦由多生夙習善根內熏所發。根雖惡劣。即一念勇猛之心。超於上上。較彼放下屠刀。便作佛事。又差勝矣。然此萬萬無一。世人若必待此而求生。謬矣。以愚所觀。根無大小。究竟必由向上一念而得成就。故此法門。豈特權為中下而設耶。貳師將軍愛柏徐公。以文武發家。說禮樂而敦詩書。談兵之暇。留心淨土法門。所謂以慈用兵者也。纂輯指歸一書。宗於十六觀經。以至發明難問。以顯念佛本源。次引蓮宗及龍舒諸說。以示信願正行。次列遠公以下二十六人。以為實證。後開勸念。以至發揮念佛之義。因果畢備。較前修要門。盡萃於此。誠所謂淨土之指南矣。予謂是集也。理事雙修。因果並顯。觀者以此為指歸。則妙樂之境。昭昭心目之閒。不必求之十萬億土之外。而受勝妙樂。現諸日用行事之閒。不待報謝神超。而後為實證也。是書之利。真苦海之慈航。長夜之慧炬也。豈小小哉。

    刻瑜伽佛事儀範序

    吾佛設教。以一死生之理。通幽明之故。達鬼神之情。無生不度。無苦不拔。故曰慈悲所緣。緣苦眾生。非眾生之劇苦。無以見慈悲之廣大。此瑜伽之教有自來矣。梵語瑜伽。此云相應。謂心境表裏如一也。然教有顯密。顯則直指。眾生本元心體。令其了悟。以脫生死之縛密。乃諸佛心印。是為神呪。誦演則加持。令諸眾生頓脫劇苦。皆度生之儀軌也。真言本自灌頂部中。其所以拔幽冥。拯沈魄始於阿難尊者。夜坐林中。見面然鬼王。遂啟施食之教。至於呪水呪食。普濟河沙。皆出自西域神僧。而流於震旦。傳為故事。從不空三藏而宣密言。漸至於梁武帝。因郗氏夫人墮蟒身求度。帝請誌公和尚。集諸大德沙門。纂為水陸儀文。則通三界幽顯靈祇。靡不畢申其情。自此僧徒相因。為瑜伽佛事。其來久矣。至我　聖祖。制以禪講瑜伽三科度僧。以楞伽金剛佛祖三經。以試禪講。以燄口施食津濟疏文。以試瑜伽。能通其一。方許為僧。今南都之天界為禪。報恩為講。能仁為瑜伽。遵國制也。此後流俗漸弊。槩為非破律儀。視為嬉戲然。深失如來度生之本懷。即其疏意。達孝子慈親之情悃。而祕密真言。演諸如來之心印。一偈而變地獄為淨土。一語而化鑊湯為蓮池。法音及而罪即滅。鐘聲至而苦遂停。豈細事哉。失其旨。不惟無益。而自損之。莫之省也。楚僧某。以瑜伽發足。嗣參雪浪諸大講師。聽習經論。了如來度生之意。及歸。乃慨其流弊。遂本水陸儀文。纂集科儀。以隨時變。分條析理。章章不紊。使有所禱者。各據其情。盡其誠。而沙門釋子。亦得展悲心。披誠欵。而不失其本。此利他之勝益。集成。公謝世。門人某。善繼公志。欲刊行以廣其傳。使為佛事者。無紕繆黷神之愆。有懇切精誠之旨。令世之孝子慈親。各盡心以達神明。其功德固非淺淺。乞予為序而傳之。予以為凡有益於利生者。皆為妙行。故告以瑜伽之所自。令知吾佛度生之遺意也。

    千佛懺序

    原夫心佛眾生。三無差別。故眾生日用現行無明煩惱。即諸佛之根本實智。所謂諸佛心內眾生。時時成道。眾生心內諸佛。念念證真。斯則眾生與佛。不隔一毫。但以無明深厚。不自覺知。逐妄迷真。起惑造業。長淪生死而不能返。誠可哀哉。我世尊捨自法樂。現身三界。與民同患。而度脫之。四十九年所說諸法。具有種種無量方便法門。皆為眾生出苦之具耳。菩薩修行。不出自利利他二種行門。利他之行至廣。而自利之行最捷。無非了達自心。以為要妙。至若了心之行。有頓有漸。頓則無踰參禪。漸則不出止觀。即此二行。若上根利智。業輕惑薄者。自可直入。中下之士。積劫生死業重罪深。即有志出苦。而為惑業之所障者。必積懺悔之功。消惡業障。方可得入。是知懺悔一行。最為修行出苦第一法門。無論上中下根。未有不從此為發軔者也。即如華嚴圓頓法門。普賢為法界導師。而所修十願。必首以禮敬諸佛。次重懺悔業障。楞嚴為顯密圓宗。而必先以建立壇場。禮十方佛。勤求懺悔。懺至罪滅慧生。諸佛現身。感應道交。可許入道。法華為實相大乘。天台釋以百界千如。具德圓宗。列為止觀。而必精嚴懺法。以踐真修。宗門永明禪師。親證法界圓融。而時禮法華懺儀。終身不懈。是知懺悔一門。最為末法入道之第一行也。嘗聞釋迦本師。因聞五十三佛名字。發心修行。得成佛果。展轉開示。得三千人。一一皆得成無上道。所以稱三千諸佛是也。其有已成未成。而名號具彰藏典。愧未盡探其始末因緣。近世之禮千佛名者。但有佛號。而無披露之文。梁朝一懺。自昔流傳。陳情之文雖備。而三千佛號未圓。嘗謂末法眾生。罪深業重。如世人犯法。投託王家。亦可獲免。地獄眾生以苦逼。一稱佛名。得生淨土。何況現前禮敬。諸佛以同體大悲。感應加庇。故其出苦之要。無越懺悔一門矣。吳門某所集千佛懺法。祖梁朝之舊章。增未列之佛號。采教中之成言。敘披露之情悃。始終條貫。如出一轍。述而不作。無胸臆之論。觀其利濟之心。良亦勤矣。閒有議其非者。皆未原述者之心。亦未信夫自心者也。苟信自心是佛。為恒沙業垢之所障蔽。則禮恒沙之佛以消之。未見其多。法本是心。則何法而非妙行耶。幸無以佛多而生疲厭也。三千諸佛。皆吾本師開導。法味既同。而同一禮敬。則諸佛法身入我性。我性同共如來合。如鏡交光。互相攝入。實借多佛之慈光。消我多生之積罪。又奚止赫日消霜露哉。十日並出。大地焚燒。三千佛現。罪垢頓滅。不待求證。而必信無疑矣。觀者但自求出苦之心真。信禮佛滅罪之功大。而不必計作者之與否也。特序之。以為真修者勸。

    楞嚴接光錄序

    如來始從鹿苑。終至雙林。四十九年所說一代時教。無非開示此心之指。以眾生惑有厚薄。根有利鈍。故設三乘之漸次。以十善而免三途之苦以明有。以諦緣而拔三界生死之纏以明定。以三觀而破定有之執以明中。然雖巧設多方。必以頓證法界一心為極則。故以楞嚴大定。為究竟圓滿歸趣。此我本師出世。一大事因緣。始終之化法也。是知三觀之設。散在五時。而教海汪洋。末法行人難究其趣。若夫廓法界一心。攝一代時教。揭三觀妙門。顯一心之旨。無尚此大佛頂首楞嚴一經矣。大哉頂法。真頓證一心之懸鑑也。以十二部經之廣演。而收於十軸之文。詳十法界之因果。而敷陳於六萬餘言之內。以無量行海。攝歸三觀妙門。以曠劫難成之佛。而圓滿於首楞嚴一定。可謂至簡至要。最深最奧之法門也。此經自入震旦。古今解者。不啻數十家。雖知見不一。而各有所長。或尅文言。而昧其通途。或尚理觀。而略其文言。要之無非欲明佛意。惟佛智海。十地望洋。況居有漏乎。故探教者如飲海。魚龍蟁蚋。亦各盡己量。豈能盡海水耶。然一滴已具百川之味矣。予逸老匡山。閉關枯坐。四一授公。以所著楞嚴接光錄見示。且欲予一言以弁。愧予老矣。目已憒憒。智乏藻鑑。思不關微。安能發其幽奧。勉力一閱。則見其提掇首尾。指點血脉。批導文字。如遊刃焉。以公廓達之才。縱橫之筆。脫落畦徑。似不拘拘矩矱。若以楔出楔。亦從前所無。愚謂有便上智圓機。恐淺識者。重增瞖膜也。是在觀者。別具超方之眼。獨得於文字之外。由此悟入。實非小緣。倘一言有當。如食金剛。功德又可思議耶。

    重刻六祖壇經序
    世尊說法四十九年。乃云未說一字。末後拈花。迦葉破顏微笑。於是有教外別傳之旨。西天四七。祖祖相傳。是為心印。達摩東來。直指一心。不立文字。六傳至曹溪。衣鉢乃止。以其信心者眾矣。六祖得黃梅心印。以悟本來無一物。遂為的骨子。開法於曹溪。以無說而說。門人吠聲逐塊。緝之曰壇經。其所指示。雖般若一心。心外無法。則口說者。如天鼓音。空谷響耳。豈實法哉。余蒙　恩於嶺外。幸作六祖奴郎。聊為料理廢墜之緒。因見經本數刻。多有改竄不一。葢以後世聰明君子。將謂老盧本賣柴漢。目不識丁。怪其所說無文彩。故妄易之耳。嗟乎。大音希聲。至文無文。況闡無言之道。假舌相以宣。嗚乎。夫水流風動。皆演圓音。又何文之有。予偶得古本。乃為勘訂。其所記參差者。復為整齊。分為十品。以雅稱經名也。刻於山中。適大將軍張君樂齊。先開府於粵閒。訪予於山中。嘗以此經贈之。別十年。公歸林下。予過錢塘。公一見。歡若更生。談及此經。已重刻行。感公力能荷法。乃序之。以見公為禪將軍。其有以發見聞之勇猛於此事者勸。

    刻法寶壇經序(東海遺稿)

    或謂吾佛四十九年。末後拈花。且道未談一字。達摩西來。直指人心。見性成佛。不立文字。目為單傳。此經豈非文字乎。然殊不知此事。人人本來具足。不欠一法。不立一法。既本具足。是則佛未出世。塵塵剎剎。未嘗不熾然常說。祖未西來。物物頭頭。未嘗不分明直指。如是觀之。世尊終日直指。達摩九年說法。又何有教內教外。單傳雙傳耶。若人頓見自心者。則說與不說。皆戲論矣。此壇經者。人人皆知出於曹溪。而不知曹溪出於人人自性。人人皆知經為文字。而不知文字直指自心。心外無法。法外無心。一味平等。原無纖毫迴避處。悲哉人者。覿面不知。知則諦信不疑。本來無事。無事則又何計佛祖出世不出世。說法不說耶。是則此刻。刻空中鳥迹耳。

    因明入正理論寐言序

    原夫一切法界。統惟一真。了然而無諸相也。由迷之而成色心。執之而為我法。依佗妄起。種種徧計。有無之見橫生。圓成之性昧矣。故我世尊。特說三界惟心。萬法惟識。以直示之。是為宗極。大若標月之指耳。迨自金輪掩耀。玉毫收彩。不百年間。依然邪見參天。性相割據。爰有應真大士。龍樹陳那諸師蹶起。拔幟立論。摧邪顯正。其猶建瓴之勢。以大破之。既而商竭羅主。撮略諸論要義。提挈綱維。名曰因明入正理論。覈實邪正。量定因果。三支綺互。一性圓成。務使離過絕非。因是以明正宗之楷式。可謂法界之關鑰。實相之神符也。得之可以闢幽扄。佩之可以禦大敵。諸法空座。非此不足以據之。慨夫東西異路。南北殊涂。且文略義深。即匠石斫額。嗟乎。斯人望洋之歎久矣。吾法兄雪浪恩公按轡先登。蘊樸愚公從而步武。萬歷庚寅秋。公挂錫薊門。一夕感夢金人名七。銀人勝十。告以遇田分介。身有官而註焉。覺即探即金勝二論。深窮力究。既而果遇界公新解。值虞公長孺。激發矢心。遂倚雙林而搆思。斯兩月而述成。宛與夢符。詔曰寐言。葢識夢也。噫。徵夫那蘭紀歲。睹史質疑。由是觀之。愚公豈無謂哉。余來自海上。公脫稿示予。予雖不敏。不能洞見玄微。彈花摘實。至謂異品無其所立。遮實自相相違。改品以釋是非。番我以明集聚。斯皆出過深潛。良是寤其幽寐。然因正因。不待全提緣了。思已過半。語固有之。因修者易。草剏者難。且夫託鷄鳴而過關。假弄丸而破敵者。談何容易。觀者若因是以明宗。由指而見月。直欲睹纖塵而知大地。闚一隙以見太虗。則於法界之功。匪直排布之方也。即隱几據梧。將仰天而歎。豈可以呻吟沈酣者較哉。

    二十五圓通圖序(為王憲長弘臺題)

    毗盧遮那以法界為身。則根根塵塵。皆徧法界。於身舉一毛孔。徧則毛毛皆徧。在境則拈一微塵。徧則塵塵皆徧。於心則念包十世。古今劫念同時。則念念皆徧。如是。則無一法而非圓通。又何根塵識界七大之限量可局乎。惟此乃普眼大人之境界。豈劣解者可能入哉。是以楞嚴會上。世尊特借二十五大士。普為諸人傍通一綫。大似含元殿裏指長安。葢曲為鈍根拈弄耳。雖是門門有路。處處皆通。正眼看來。未免瞖目生花。居士一齊折合。卷舒自在。若放行。則山河大墜。鱗介羽毛。同放光明。若把住。則二十五人。不免向弘臺居士手中乞命。如是。縱饒觀音大士。善入圓通。不免拖泥帶水也。亦一場敗闕。仔細簡點將來。畢竟有甚氣息。明眼人自能看取。

    刻十無盡藏品序

    毗盧遮那法界為身。以華嚴莊嚴而為報境。由往昔因中。稱法界心而修。稱為藏者。以此心在眾生名為藏識。在佛名如來藏心。故在依果。名華藏世界。葢藏者。含攝有餘之義。如王家寶藏。無物不有。應用無盡。是以菩薩修行。名無盡藏。以即心妙行。而為功德法財。充滿心量。名無盡藏行。惟此華嚴所宗法界心體。而以妙行為莊嚴。圓滿具足。故名為佛。然所修因行。有十住十行十向十地之別。此品當十行滿心。將趣十向。故修此十無盡藏行。蘊積一心。即回向三處。謂眾生菩提。及以實際積行以成藏。行散而果成。故趣佛地。住行如積。回向如散。所謂積而能散。由散以成德。譬夫聖人。損有餘以奉天下。盛治之事也。故曰。有之以為利。無之以為用。是以吾佛世尊。以盡法界之法藏。濟偁自性之眾生。資以莊嚴唯心之果報。觀夫華藏莊嚴之妙事。豈向心外求之哉。第以眾生狹陋自私。不能擴自心之量耳。予掩關靈湖之曇花精舍。門人觀衡。遠來相訊。見予批閱此品。歡喜稽首。而讚歎曰。大哉妙行。普照迷方。誠如慧日之朗重昏也。請序之。刻以別行。予喜作法施。願見聞隨喜者。即此以見自心無盡之妙行。苟信而持之。則華藏莊嚴。步步可登。而佛果菩提。念念可證。其狹陋自私之習。亦將化為無盡功德藏矣。詎不成一大事因緣哉。

    重興青原山七祖道場序
    佛法託之像教。禪道寄之祖庭。故瞻梵剎而三寶現前。指道場而慧燈發燄。葢由道假人弘。事因理顯。是以諸祖法崛之不可泯者。若人身之血脉。不可一息閒也。任道君子。可不為之留心哉。惟禪宗鼻祖西來。直指最上一乘。令人當下成佛。此道六傳於曹溪。而青原南岳為的骨子。兩人執幟。大盛於江西湖南。其下五燈分燄。皆以二老為燧人。此道昭昭。如中天日月。千百年來。闇然而愈章者。是知茲山。為人心世道所關最重。予少年曾禮七祖。見其僧非拔俗。寺委荒榛。惟諸賢祠宇。尊祀其中。時則慨然歎曰。諸天奉佛。諸賢事天。然各尊其道理或宜。然恐神有所未妥也。徘徊而去。閒嘗與紫柏禪師言。謂禪宗寥落。必源頭壅塞。當同疏導之。師大以為然。師先候予於匡山。及乙未。予年五十。以弘法致譴。放於嶺外。因得重濬曹溪之原。以為禪道重興之兆。辛苦八年。而祖庭始開。功雖未圓。中興之機已見。辛亥秋日。安福鄒匡明子尹氏。發心重整青原。持鄒給諫公書為先談。且云子尹為七祖忠臣。予聞之躍然。乃先囑其妥神祠為第一義。是時因緣未遇遂寢。越癸丑。遂之南岳。踐金簡曾儀部約。公欲振之。力未能也。丙辰。予弔紫柏。有吳越之行。至雙徑。見禪道大振。參究者眾。予歎曰。此曹溪一派重衍也。丁巳夏。歸匡山。作休老計。見東林蓮社重開。石門禪期已結。予大歡喜。不三日。而給練公書亦至。云大修青原。冀得一指點。葢子尹夙心。述予之本願。其祠已妥。而首為檀度。願成主佛者。則劉晉卿。張壽長。郭陵舄也。予乃浩然歎曰。六祖有言。葉落歸根。禪道自曹溪一脉。始於青原。而傳燈諸祖。至中峰之後漸微。我國初不多見矣。予自濬曹溪。不數年。而此道復振於越之天目雙徑之閒。今且引歸匡山石門。適青原大興。千年之後。復見今日。豈非應葉落歸根之讖哉。惟昔盛時。莫盛於西江馬祖。今也重振。再見於青原。是知道運旋轉。與造化同流。信夫意者。將來八十一人。同出馬駒之下者。是有望於今日。斯役也。檀度之功。任之者眾。不俟予言。故特述禪道隆替之由。以告諸同志。不在莊嚴佛土。而在光輝佛燈。以助堯天舜日。期與斯民共享無為之化也。又豈可以尋常建一剎。剏一宇。為佛事者。同日而語耶。萬歷四十五年。仲夏十日。

    續華岳寺法派序

    達摩西來。單傳直指。以心印心。妙悟者為的骨兒孫。原無名字。及六傳曹溪。下從南岳青原。道分兩派。以各從授受。亦不拘拘。及五宗各立門庭。則稱某宗。某宗者。但以建立宗旨。命知歸趣。亦非以假名為道脉也。自後禪林日衰。師資口耳。天下叢林。但於開山之祖。原系某宗下。各尊為鼻祖。以五家獨臨濟道徧天下。故海內梵剎多推之。特世諦流布。其來尚矣。衡州華藥寺。本從臨濟出。以重開山僧紹秀為始祖。立二十字。曰紹宗希普導。正克嗣通玄。圓明真性海。法衍復崇源。今已盡矣。適予來寓靈湖。且將東遊。時寺住持等。領大眾焚香禮請。立其派。予無復異。即以源字為始起。續四十字。偈曰。源自曹溪濬。燈從南岳傳。廣開清淨理。妙悟祖師禪。頓了唯心旨。歸依實智詮。西來微密意。福慧永無邊。是足以嗣宗風乎。特以假名說實相。令不昧其本源耳。後之子孫。其尊奉毋忽。

    南岳重興天台寺建諸祖影堂序

    昔天台智者大師。誦法華經。親見靈山一會。儼然未散。求證南岳思大師。師曰。此法華三昧也。於是智者乃著止觀妙門。西域梵師曰。此與西域首楞嚴經。大旨相同。大師聞之。日夜西望禮拜。一十九年。願見此經。今南岳天台寺。即智者大師拜經處也。千有餘年。拜臺現存。曾儀部金簡。欲石刻楞嚴經於臺上。以滿智者之望。大願未果。此天台一段因緣也。予與曾公為法門知己。久期終老南岳。癸丑冬月。長公扶搖。攜乃翁書。迎予往湖東。予應命至。則見諸祖道影八十八軸。乃達觀禪師。命丹陽弟子賀知忍。資請丁南羽高士名筆也。有三堂。其二置五臺峨嵋。此一專為南岳者。向久藏賀氏。庚戌閒。曾公遊南海。道過曲阿。賀君屬其請歸南岳。向以山中無可置之地。故存湖東。予於是展禮道容。如入諸祖丈室也。比即發心。願建影堂以奉之。乃為募疏。太僕蔡公槐亭。身為行先。願竟未果。丙辰。東遊吳越。隨投老匡山。越六年辛卯。弟子如繹書來。云已復天台。欲重興之。適曾長公遵先人遺命。以祖影送入天台供養。及予前疏併付之。予聞而喜曰。此予末後未了願也。嗟乎。法緣與時互相為顯晦。亦運而已矣。惟佛所說。萬法統乎一心。故有性相二宗。本乎一致。佛滅未幾。而性相角立。分河飲水。從來舊矣。無論西域。即此土。教由天台。說三觀以明一心。禪自拈花。二十八傳。達摩東來為鼻祖。五宗列派。各立門庭。互相詆訾。率莫能一。今也。諸祖道影。畢集於斯。即楞嚴一經。統教禪而會歸一心。此二宗之究竟歸趣。不期會而自會矣。予居湖東。欲奉諸祖而願未滿。第著楞嚴通議。以發明佛祖向上一路。會三觀一心之旨。以暢智者未見之懷。如繹今得居其地。復奉諸祖於其中。不但了余未了之緣。抑滿智者未盡之心也。幸何如哉。繹也。果能竭力忘身。從事於此。予即老矣。尚能坐拜石。演楞嚴。代我廣長舌相。使千峰點首。萬象低眉。虗空結舌。異幟盡降。智者大師。定側耳於常寂光中。習氣猛發。亦當起舞於蓮花藏海。與諸祖一時謦欬彈指也。其募疏已有前作。故但述道影之因緣。併繹興建之始末。告諸檀越。以為開導前茅也。是為序。

    焦山法系序

    傳燈所載諸祖法系。惟以心印相傳。原不以假名為實法也。嗟乎。禪道下衰。真源漸昧。自達摩西來。六傳曹溪。一法不立。及五宗分派。葢以門庭施設不同。而宗旨不異。及宋而元。燈燈相續。至我明國初。尚存典型。此後宗門法系蔑如也。以無明眼宗匠故耳。其海內列剎如雲。在在僧徒。皆曰本出某宗某宗。但以字派為嫡。而未聞以心印心。由此觀法。則大可悲矣。舉世皆然。豈止一方而已耶。況佛制四民出家。同一釋姓。如眾流入海。今推原五宗真傳。則法眼早入高麗。溈仰絕響。雲門在宋尚存。而曹洞則少林獨擅。方今天下僧寺。法系多稱臨濟。一派盛行。至若正枝旁出。可莫可考。葢隨人自立。譬夫王綱失紀。而僭者橫出。迷方者眾。誰得而正之哉。京口焦山某禪人。遠來匡山。以法系字派為請。且云。茲山十葊。原自始祖覺初祖心禪師。本臨濟旁出。為賈菩薩者。近代兒孫。皆迷其源。禪人憂之。乃考十葊先後之次。緝為譜系。正名分。以垂後裔。然雖假名。是亦因名立教。儻亦賴此以存僧徒上下之分。無敢僭越。而不至於蔑倫犯義者。尤足以保我子孫。亦存羊之意。尚亦有利哉。其先十六傳已盡。故為續其三十二字。以從俗諦。若指此為宗。則臨濟自謂正法眼藏早滅却矣。

    鼎湖山詩後序

    鼎湖山白雲寺。其來久矣。昔曹溪法道盛時。出其門者。皆洞明心印。人天師表。志常禪師。乃與青原南岳諸老。同侍巾缾者。二老道化一方。常師遂隱此山以終焉。梵幢猶存。靈骨藏之於此。信其為法門巢許也。余少能讀書時。則知有蒼。梧之埜。鼎湖乘龍之故事。將為好事者寓言高舉。以為美談。及丙申春。蒙　恩遣雷陽。又二年。戊戌。冠巾說法於五羊之青門戈戟場中。時門人寶貴。字本淨者。充第一座。會罷。作禮云。且將隱於鼎湖。余驚喜不已。扣其遺迹。則云久廢。藩伯王公。昔為郡端州時。命父老重葺。今又圮矣。余因力贊貴公以居之。且囑其死心定志。以盡生平。若果。余當休老焉。貴公以余言。遂忘形事心。以常公為任。苦心勞力。不堪其憂者。又三年。庚子。余入山。禮常公塔。乃為貴公作經始計。定其規模。務在妥神靈以藏修足矣。不期年。而三寶重成。佛像莊嚴。煥然光奕。余喜而嘉之。癸卯秋日之曹溪。且訂明年鼎湖結夏之盟。甲辰季春。出山謁制府。即將有雷陽之行。以病作。不能就道。遂維舟江滸。且冀避暑山中。俟徂秋而往。不日。乃奉按臺檄。不敢少留。悵望雲山眉睫閒。不能一至。豈非緣哉。以一至而不可得。以此觀夫常住茲山者。清涼之福。豈啻人天倍萬劫耶。余病小可。即以登途。貴公時時相慰舟中。余且愧見笑於山靈。而不忍別。遂賦詩五章。託公以謝。且問訊於常公。異日者。儻天假之緣。吾當為公豎窣堵波於荒榛草莽中也。

    徑山志序

    域內名山大川。方輿載籍。志之詳矣。及佛法入中國。則琳宮梵宇。皆託迹於名山勝地者。在在星羅。此葢道脉潛流。殊非探奇仰異者比。古稱方志為野史。而佛剎之志。則僧史也。維雙徑乃東南奇勝。自國一開山。昔稱法崛。以其山自崑崙而東走。雄峙五岳。而南幹自衡湘。迤邐數千里。直聳黃山白岳。而蜚涌二目。融結茲山。以鍾靈秀。故佛剎始剏唐某年閒。而歷宋元我明。上下千載。其閒相繼。雄長法門者。八十一人。非山川蘊結之厚。何能若是之悠久耶。國初尚不乏人。頃百年來。法幢傾圮。僧徒寂寥。萬歷己丑閒。達觀禪師蹶起。立宗門赤幟。時剏刻方冊大藏。初議五臺。僧徒往請者。繭足數千里。未幾遷於山之寂照。殿宇亦因是重新。乃法輪再轉之機也。居頃之。馮太史復議啟古化城。為藏板地。當道藩臬諸公。深心恢復。達師入滅。弟子澹居鎧公。克荷其業。而達師竟得塔於鵬摶峰下。與大慧同條。是豈小緣哉。然昔之住茲山者。雖善舉揚宗乘。但引法海之一滴耳。今則全攝如來藏海。而注於茲。為法門之全提。則因緣勝前萬萬矣。黃貞甫有言。蕭何入關。子女玉帛。秋毫無犯。惟收其圖籍。卒以王漢。今大藏。乃法界之圖籍也。盡收於此。而拓法王之疆土者。必大賴於是矣。非此山之鍾氣博厚。又何能負重法哉。於戲。因修者易。剏業者難。今中興法門之大業。非圖籍班班。後世將何考焉。是徑山之志。不得不作。非徒紀勝而已。故重緝之。以便考覽。而特為之序。

    菩提菴妙明堂序

    余坐菩提菴。新搆丈室。主人請堂名。余題之曰妙明。大眾請開示。老人意取楞嚴經中性覺妙明。本覺明妙二語也。以滿慈聞前根身器界。一一清淨本然。因起疑曰。既是清淨本然。云何忽生山河大地。諸有為法邪。將謂清淨界中。不容生此諸物也。世尊到此。實難措口。故舉尋常所說。性覺妙明。本覺明妙二語。雙關以詰之。然上句不屬迷悟。天然妙性本自靈者。故云性覺妙明。下句乃從迷中不失而修成者。故云本覺明妙。謂今雖修成。而不從外得。是各人本有之覺耳。以此二語詰之者。佛意將借迷悟關頭。以開發之。滿慈果認本覺明妙一語為得。將謂性覺本自靈妙而明。不假更明者。斯則但有能明之明。則無所明之覺耳。意在有所明之覺。乃恰當耳。殊不知纔有所明之覺。則能所對待無窮妄法。從此而生矣。以一切眾生生死死生。法法皆從清淨界中。無故強起一念。要明其覺。然有明有覺。能所宛然。故向下發明能所之妄法。歷歷分明。則深窮法性之源也。茲葊名菩提。梵語菩提。此云覺。以人人皆知修成之佛。不知本有之佛。老人意在真修。先要了悟不迷之性。故雖修萬行。不落常情。則是不離當處。而頓證菩提。是在先悟妙明為初心耳。故以名堂。

    五臺山觀來石金蓮社序

    清凉乃金色界。文殊一萬眷屬。常住其中。即雜花所載。東北菩薩住處也。自漢開山以來。震旦歸依。為人閒淨土。歲往復者。百千萬計。至則蹈冰躡雪。無厭其勞。非真慈攝受。何二千年來。歲無虗日。其山境殊勝。名花異草。閒錯開敷。如七珍布地。金蓮茂發。妙麗相鮮。信非塵寰有也。高人勝士。栖真養道者。徧滿山谷。列剎星羅。鐘鼓相聞。梵音敷奏。與松響泉聲。廣長舌相。晝夜無閒。豈非人閒一真淨土乎。山中在在叢林。向無以社名。社自普門棲賢始。近有觀來石鏡亭山主。結金蓮社。葢由宰官李公所剏。公諱茂春。河南杞縣人。初母夢三僧入室。因叱之。二僧即去。惟一不行。乃曰。吾五臺僧欲結緣耳。是夜即生公。公生而善嗁。母時呼曰。爾僧性也。至七歲。猶常嗁不樂。母每以僧呼之即止。公長而問母。母言其初夢。所以後登癸未進士。官至鴈平兵憲。因遊樓煩。忽自憶往事。乃曰。遠公生於此。而結蓮社於匡山。我何忘其故鄉耶。遂願結金蓮社於五臺。先聞妙峰大師。遂往歸依。建靜室於靈鷲以寄焉。既而欲自為念佛社。因五臺僧幻住談臺山勝處。言觀來石主人鏡亭。有苦行。公遂歸心。即捐貲屬修蓮社。效匡山故事。修念佛三昧。余有雙徑之行。鏡公特訊於山中。且徵余敘其事。余喟然歎曰。寥寥宇宙。泛泛波流。往而不返者眾矣。能知歸宿者。幾何人哉。淨土為苦海之彼岸。若夫操舟揚[馬*凡]。截流而度者。上下千餘載。幾何人斯。遠公剏匡山蓮社。先後集者。約一百二十三人。且獨稱十八高賢。現生西方。遞相接引。此自道法東來。第一勝事。李公興於百世之下。抖擻濁惡。揭厲樂邦。非具宿世根力。現宰官身。何以有此。余知斯社之興。將與一萬眷屬。同駕慈航。揚[馬*凡]安流而徑登彼岸。又何以百什計哉。是在長年捩柁。不惜餘力耳。

    重修湖州天聖寺因緣序

    雜花說十方佛土。如帝網孔挂於虗空。成者住者。壞者空者。俱同一際。一切諸佛。與諸菩薩海會說法。教化眾生。種種神通妙用。處處同時充滿。亦如網珠交光相羅。彼彼無雜。亦無障礙。而一切眾生。於一切佛心智光中。莊嚴佛土。調伏眾生。及造十惡五逆。三界六道。善惡業行。而不自知。故曰。佛境界不可思議。眾生心行不可思議。今於湖之天聖寺。具見之矣。甲午歲暮。寺僧祖定。訪予京之慈氏樓閣。偶談寺之因緣。則曰。其殿廣博。猶如空虗。莊嚴密緻。斗栱攢簇。鱗蹋重疊。猶如羅網。此其作者。不可思議一也。葢始剏於唐。其原先不可考。歷宋及元。至今幾千年矣。而各道之上。梁栱之閒。絕無纖塵。故名之曰無塵殿。此不可思議二也。其兩楹露柱。雕木為龍。頭角須眉。爪牙飛動。宛若生龍。左右升降。嘗遊戲池中。寺僧見而叱之。其龍歸殿。而左右錯盤。又名之曰錯盤龍殿。此其不可思議三也。其殿壁縱橫二丈有奇。向為粉地。昔趙孟頫讀書其中。而心悅之。兩壁畫瀟湘煙雨圖二幅。夫人管氏。畫竹一幅。前此數百年。豈無丹青妙筆。而必待子昂夫婦。點染其中。將為今之存亡舉耶。此不可思議四也。其殿中之佛。乃以銅錢累砌成形。此固成者之心。不可思議矣。明嘉靖閒。有人毀其佛者。剔筋折骨。坼錢網肉。劈羅漢燒煑而食之。其人竟感以銕篦搔癢。徧身皮肉盡脫見骨。且遭刑而死。然世人畏神而敬佛。雖顛人醉酒。尚悚然知歸。而若人者。乃醢之而甘心焉。此又壞者之心。不可思議也。故其今也。悽然草草。寥落如空。太宰五臺陸公。過而慨焉。即與郡宰官敬葊許公。繼山沈公。具區馮公輩。發願修復。命比丘祖定為倡導。建立之初。思求所以剏業為根據者。是夜。大風折古桑一株。旦而發之。根柢得古負重斷碑。披而讀之。乃唐中和閒。居士吳言捨宅為寺。其基廣九十三畮。時刺史王公。表請額為景清禪院。而天聖則宋時重建。以年為號者。非此莫知其源。斯則木石無情。乃應緣而成事。此情與無情。感應道交。如水澄月現。又大不可思議者矣。由是觀之。其佛土成住壞空。業已不可思議。即其人而知施者。作者。成者。住者。莊嚴者。破壞者。善惡心行。種種不同。今一旦炳然齊顯於諸佛大智光中。如鏡現像。纖毫不昧。因果昭著。總之皆不可思議也。始也成者之心。固不知有壞者之心。而昔壞者之心。又安知有今日成者之心。斯則成者壞之因。壞者成之緣。若即境觀心。正所謂交光相羅。如寶珠網。淨穢齊現。善惡同彰。過去未來。一際平等耳。況佛境如空無所依。至若因緣成就。如雲起長空。又豈可得而思議耶。今比丘定者。苦心窮慮。欲建空中之樓閣。嚴象外之法身。演無字之真經。作難思之佛事。譬若晴空。望彼纖雲。豈不瞪目成勞。吾意空花亂起。必瀰滿太清。滴水為巖。必橫流大地。是將見妙莊嚴剎。建於一毫。清淨法身。顯於一念。必使諸佛讚言。奇哉奇哉。吾今成佛時。普見一切天人。修羅。宰官。長者。優婆塞。優婆夷。四眾人等。各各心中成等正覺。轉大法輪。使一切見者聞者。皆發無上菩提之心。向之成者住者壞者空者。一齊同入蓮花藏海。此段廣大功德因緣。其實種種不可得而思議也。海印沙門。聞此因緣。歎未曾有。欲重宣此義。而說偈言。
    諸法空無相。畢竟無起滅。但以因緣故。成壞各不同。佛身如虗空。智光如滿月。其空徧一切。月光與空等。不擇淨與穢。是水皆現影。豈待清淨池。而後方照矚。一切眾生心。與佛智無二。善惡隨因緣。業行固不同。一切佛境界。生於眾生心。譬如空中花。依空而出現。初成即有壞。本自空中生。如何今日空。不能成勝事。天堂及地獄。貴賤眾果報。苦樂諸受用。無不從心造。自作自受用。莊嚴自法身。直從有相中。即登常住果。善哉諸佛子。決定信自心。各捨所愛珍。莊嚴佛自土。世閒皆是苦。無常復無我。生無一物來。死無一文去。來去本是空。如何苦貪著。遇此大因緣。而不發勇猛。一破慳愛根。頓成無上覺。凡是有緣人(缺文)。

    築三潭護生隄引

    佛說孝名為戒。謂孝順父母。孝順三寶。孝順至道之法。孝順一切眾生。然則奉佛戒者。不能推及眾生。自昔隋天台智者大師。唐惟宣律師。宋永明大師。至我明。獨雲栖大師而已。其放生池。除城中上方。北園。其外則自贖萬工池。而弟子居士虞德園。同大壑法師。濬西湖三潭。其廣大之心。足以度恒沙眾生矣。予至湖心寺。知舊有三塔久廢。今欲重建。與所度之生。作光明幢。昨偶有聚沙之夢。已有成議矣。又觀三潭之隄甚單薄。不能與所放之生。作金湯外護。恐春水一漂。則已度之生。尋復漂流苦海矣。斯則不惟虗其前功。抑終不能收其後效。大可憂也。又且聚沙不可以旦夕計。正在躊躇。偶至長明寺。會湯養惺居士。乃雲栖之內親也。言及無子。將求度脫。予歡喜而策之曰。昔佛無子。以視三界眾生如一子。至今人人皆稱為慈父。居士何不以念子之心念一切眾生。則將來慈父之稱。充滿十方世界矣。為今當念已度之生。在三潭者。能築保障以防護之。使其中眾生。如極樂國。則彼現前皆稱慈父矣。又何俟於將來乎。願居士一倡。而願為慈父者眾矣。是則天宮淨土。又何捨目前而別求乎。諸有智者。一聞萬感。不俟言之畢矣。老人大有所望焉。

    憨山老人夢遊集卷第二十


憨山老人夢遊集卷第二十一

    序

    贈無盡上人授僧錄覺義住持平陽淨土禪院序(圜中作)

    聖天子在宥之二十三年。以四方饑饉。東西多故。司農告匱。　命大開恩例。令草野之民。凡有懷材抱藝。願效一割之用者。聽循例輸粟。各授職有差。無論方之內外。即二氏之徒亦預焉。無盡上人。晉平陽楊氏子。蚤歲。祝髮於郡之淨土院。每志向上。乃擔簦百城。徧參知識。調練牛峰。發明少室。遯迹終南。接納五頂。結法社五十三人。窮教海一十二部。究徹一心。備歷萬行。因過故里。其鄉宰官長者居士四眾人等。願請說法。乃各捐金。遵　明例輸。授僧錄覺義。為淨土院住持。上賴　國家名器。為護法地。將以廣布津梁。大開覺路。都城名藍知識。若淨葊潔上人輩。咸為一方法道賀。乞不慧為文。以贈之曰。聞大雄氏之御世也。迹現迦維。道被三界。其設教也。主清淨出世。以廣大圓融。無不含攝。故不擇類而應身。在隨方而利物。機感交映。如水澄月現。不涉思惟。若觀音之普門。善財之徧禮。由是觀之。其出世之法。果離世哉。故不壞假名而說實相者。妙在圓悟一心。頓融萬法。即世諦而證真如。因眾行而躋極果。固不以端居無為。沈酣寂滅者為得。爰自法派東流。由漢迄今二千餘載。無論象教遐敷。即依法修持。權實並運。而彰明其道者。又非一也。故歷代君天下者。崇其教。重其人。其制不一。惟我　聖祖神宗。剏業垂統。其法度品詳。該羅纖悉。其徒繁衍。乃立官以綱領之。兩京設僧錄。以統諸郡邑。郡邑各設僧綱。正會。以領諸寺。其品有差。選道行俱優者。次第授職。各有攸司。所以然者。葢藉世法。以護持佛法。正要即世諦。而證真諦。尸其任者。大都以弘法利生為能事。即古以道扇一方者為之。殆非以名位為榮也。今無盡上人。抗志塵表。迹超方外。其所以發明向上第一義諦者。固在所祕。即其四眾歸望之誠。如器中鍠。聲出於外。豈無實而然哉。是必有過人之行。詎可以執假名而昧實相者比耶。經云。若以音聲色相求法者。非見法也。余故曰。今此四眾。若以聲色求菩提。有負上人。上人若執假名而說法。有負四眾。聞之負師者墮。負眾者慢。有一於此。又何以明。佛日。報　朝廷護法之恩乎。上人行矣。儻道經金色世界。其以毗耶病叟之言。質諸曼室。將以普告大眾。願各各即假名而證實相。藉此津梁。頓超彼岸也。時諸比丘。聞此語已。作禮而去。

    送建上人遊八桂序

    上人出家有年。始因參老人發無上菩提之心。比與諸同業。延歐伯羽氏。共結曇花社於菩提樹。借庇蔭。日就清涼之樂。每月半旬。請老人坐樹下。據菩提座。揮麈為眾說修習趣進。無上菩提之法行。自春徂夏。已四越月矣。上人作禮。言將往八桂。訪故人於青山白雲之閒。且因行脚隨方。遇緣而度。欲令聞者。見者。皆發無上菩提之心。為出世津梁之初步也。老人歡喜而語之曰。善哉佛子。應知諸佛菩薩。凡有所作。常為一事者。謂以此菩提心。教化眾生。故為一大事也。即出生入死。因此緣此。除此一事。更無餘事。雖身經險道。備歷三途。但有能使一人發菩提心者。即嬰眾苦。亦所甘心。故聖人所行不虗。其事皆實。以世出世閒。無有一法。過此菩提心。行此菩提行。作此菩提事者也。所言菩提者。乃梵語也。此云覺也。覺者。乃一切眾生本有之佛性。靈知寂照。故曰真覺。了然自悟。故名獨覺。朗然大徹。照破重昏。故稱大覺。日用而不知。故云不覺。不覺則為凡民。凡民即眾生也。以眾生。各各具此靈覺之性。第日用而不知。嗟乎。具有而不自知。可不哀與。不知即不能用。不能用。則如持珠作丐。懷寶迷方。枉受辛苦。驅馳生死。甘墮苦海。可不哀與是故聖人不哀其所不哀。特哀其可哀。所以出現世閒。種種方便。而開導之。所謂自覺而能覺他。即先覺覺後覺也。夫自覺者。則於物不迷。覺他者。則於物不棄。不迷則會物歸己。不棄則捨己從人。由歸己則不見有物。從人則不見有己。不有物。則萬物皆妙。不有己。則一己非真。知己非真。則己即物。知物皆妙。則物即真。即物即真。則物非物。而己非己矣。物我皆非。去來無相。萬緣冥寂。一道虗閒。此大覺氏之心宗。諸菩薩之妙行也。如此則二覺具。二利足。是所謂以寂滅行。現諸威儀。隨事利他。而為菩提妙行者也。否則驅馳險道。跋涉山川。勞筋骨。苦形體。增熱惱。損善根。長苦趣。而非所以成就菩提。教化眾生之事業也。上人行矣。遡流而上者。蒼蒼雲山。滿目皆真境。猿嗁鶴唳。滿耳皆真經。獞猺猩猩。所遇皆真佛。水流風動。皆廣長舌。天青月白。皆清淨身。如是而覺。則處處菩提場。步步極樂國。念念皆真修。事事皆真行。又何計其世出世閒之分。自利利他之別哉。上人能信能受老人之言乎。儻有所疑。路經湘山。請以質之無量壽佛。

    壽僧綱一山敬上人序

    余被放嶺海之四年。己亥。秋七月望。乃法性寺住山僧綱。一山敬上人。六十有一歲也。爾時城中宰官居士。及諸比丘四眾人等。各持香花而作供養。以祝上人。時屬休夏自恣。上人亦建盂蘭法會飯十方僧。效目連故事。以此為報親恩。醻罔極也。余時為眾講楞伽新經罷。正以此為佛事。聞上人發如是心。歡喜讚歎。而作是言曰。夫世人之壽。不出我人眾生。所謂壽者相也。吾佛不取。而僧亦不住。然佛所取者慧命。所住者法臘。故古之高僧。曰世壽。又曰法臘。葢不拘歲年。而以初入受持戒品。三月安居。戒體無虧為一臘。由以臘不以年。故有年高而臘少者。有童年而耆壽者。凡重臘。是以戒為本也。以戒為本。即佛之慧命所係矣。是故戒根淨。則慧命朗。戒本固。則慧命長。經云。若人受佛戒。即入諸佛數。且佛壽無量。而曰。纔登戒品。即頓獲之。豈不以自性清淨而為佛。達自性清淨而為僧耶。所謂續佛慧命。以是故耳。惟吾佛說法四十九年。末後拈花。以正法眼藏。付大迦葉。二十八傳。至菩提達摩。達摩航海而來。初至五羊。先是宋求那跋陀。攜楞伽四卷至。即建剏戒壇於其地。達摩來必依止之。及傳二祖。且指楞伽為心印。及智藥攜菩提樹來。栽於壇側。且曰。百六十年。有肉身大士於此樹下出家。演最上乘。及六祖果發迹於斯。若合符節。迄今宗分五派。道被寰中。皆以此寺為初地。即達摩之道法不泯。六祖之真身猶存。豈非以戒根堅固。慧命延長。由古及今。以至永永無窮耶。故經云。佛子住此地。即是佛受用。今上人住此地。統此僧。見六祖如生。豈小緣哉。余初入粵。至其寺。叩其門。至再呼而不應者。今予居此不三年。而諸僧濟濟。一時翕然。無論老幼。皆發菩提心。煥然一新耳目。是豈諸人佛性。昔無而今適有耶。葢佛性人人本具。但無知識開導耳。開導之功。又在主之者力行。則四眾歡感。如時雨降。油然榮茂。而不自知其然矣。今上人年六十一。一旦發如是心。作如是行。以佛事而報親恩。以淨戒而為壽本。又能親近知識。隨順修行。後之弟子。苟觀上人心。效上人行。從少至老。由子及孫。如此則化化無窮。源源不竭。萬一有六祖者出。翻然如昔之盛時。則此法中興之機。又在今日。上人功德無量。即上人之慧命無窮矣。又豈以區區世壽為匹哉。乃命弟子通岸居士歐起鴻輩。各持香花。重宣此義。為上人壽。

    送蘊素穩禪人還金山序

    余少負遠遊之志。以病未能。隆慶己巳。買舟過金山。余愛其萬里江流。拳石撑空。孤標獨立。真若丈夫。挺然頂天立地氣象。山主同公旻公[款-士+止]余。居二載。諸弟子從遊者眾。每飯食之餘。與一二高士。振衣濯足於高空明月之下。秋水長天。空洞一色。真若履玻瓈而臨縣鏡。自爾一別。四十餘年。恍忽思之。端若夢事。深沈瘴海。十有二年。飲蠻煙而飡毒霧。馳火宅而坐炎蒸。每一興懷。則肌膚生粟。毛骨清凉。時特以此片石長流。枕潄於蘧廬壘壁之閒。為消塵解煩之利劑也。惜乎遠隔萬里。親舊凋疎。音問寥闊。嘗念妙高峰頂。善財石上。月色潮聲。可似當年風味否。然亦無從問訊也。丁未春莫。予蒙　恩在宥。走端州謁制府。奉檄雷陽。以了前件。歸五羊。謁臬司。以聽從事。維舟珠江之滸。適有上人。從豫章持大參丁公書來謁。開圅亟讀。知為金山虗舟鋐公之孫也。予感舊興懷。誠所謂喜心倒劇。嗚咽霑巾者也。嗟乎。人生一世。歲月遷譌。回首人閒。居然夢幻耳。余事竣還山。穩公相隨曹溪。今且言歸。余因敘往事。記別後之懷。以謝諸故人。且託問訊於山靈海若。余將返棹楊子江頭。重訪三山故事。幸為驅風伯以清江流。埽浮雲而放明月。延我於妙高臺上。坐楞伽室。以說藏識海浪法身境界。了蘇公與張方平未了公案。穩公持此。其無乾沒於飯籮瓦鉢閒也。儻有問者。為我報道。今已鬚髮皤然。無復似當年粥飯氣矣。

    送吳將軍還越序

    將軍少從父行入粤。志在疆場。經涉山海。擣平寇盜。無役不有。無戰不克。視險如夷。復淵如陵。凡諸島酋。情形備殫。東倭發難。談者望重溟若登九天。視其燄如入火聚。兩粤節制司馬公。日與群僚計畫。咸束手無策。時薦將軍往偵之。具得底裏。東事遂以平。還報業已失故主。將軍功竟無以自鳴。惟步趨行伍。無復敢言天下事矣。然皆上下舉知將軍能。卒不能以振將軍也。每遇盜賊盤錯。則當事者。莫不力言將軍將軍。恨不以將軍坐隗上。事既則曰。非我不能也。時若有言將軍者。則亦皆曰。將軍將軍哉。故將軍竟以名生忌。以能致禍。幾不免者數矣。時則向之稱將軍將軍者。則又皆以繩墨自多。且恐入將軍不深也。嗚呼。世故如此。豈復敢言丈夫事哉。南夷犯順。諸肉食者色皆墨。將軍時在囹圄中。予思有以任疆場之肩負者。舍將軍指不再屈。遂力請出將軍。多方調護。置之前鋒。將軍犯重濤。陟峻嶺。連戰及花封。攻巢破穴。楊大將軍知將軍。故不蔽其能。而斬馘俘擄之功。最於行閒。將軍竟以忘身一剏。心膂俱竭。事竣。一病而死者幾矣。由是而知將軍數亦奇矣。將軍至是。亦深知其不偶也。乃負妻戴子而歸。將為五湖之遊矣。將軍塵埃中人也。余非以意氣許可將軍者。葢蟷蠰怒臂以當車轍。孰不知其力不足哉。然而一怒以當之。非在力也。余以是知將軍。若九方之相馬。豈可以牝牡驪黃以盡其質哉。余以是感慨世之皮相者。規規乎毛色之閒。非余所以稱將軍也。行過曹溪。將別余。適遇於江上。留連信宿。乃為詩以言別。非以將軍能高舉也。辭不及意。笑不在言。

    周子悟一篇序
    周子希顏。字如愚。泰和人。三世孤貧篤孝。苦心堪輿。海內名公大人。莫不折節傾心。信若谷響。以其言有徵。而事不爽。故聽若聲音。奇驗非一。己卯秋杪。因韶太守任使君入曹溪。曹溪為六祖大師法身住處。其山剏開於梁初。神僧智藥大師。謂與西天寶林無異。不世道場也。余以凋弊竊疑之。質諸周子。周子曰。陰陽不經故也。以其左來而右去。故始大而終小。即此一言。疑滯頓釋。由是而知周子之言形家。非直形也。及出悟一諸篇。益見周子之得於自性之真。特藉形以發其奧耳。嘗讀王維詩云。山河天眼裏。世界法身中。且眼不能著纖塵。而曰容山河。法身不可以色相。而曰包世界。繇是觀之。又奚可形色言之哉。此理之微。誡不可言傳。而在妙悟。故周子之論山川。必本諸真氣。真氣聚而成形。譬若人身。必有周身之血脉。脈之融會而為穴。故凡人之生也。病苟砭得其穴。則足以啟死生。人之死也。葬若阡得其穴。則足以化凶吉。固其理也。語曰。天地同根。萬物一體。是則大地一形也。陰陽一氣也。死生一致也。以一氣而視大地。則目無全牛。以一穴而視死生。則脉無遺髮。若從一葉以視陽春。則化工不易一縷矣。由是而知周子之視形。非在形也。在使其形者也。原夫四大各徧。五行互融。皆本於性情。由性昧而為空。太極也。空暗而結色。四大五形。於是乎變。形之本也。性變而成形。天地而位矣。傳曰。致中和。天地位。萬物育。此理之至也。內外五行。原出於一。情與無情。共一體也。人之生也。動而有知。得天地之中者。則於一身為聰明利達。故其死也。靜而有靈。得山川之和者。則於子孫致福壽康寧。天人合德。其理至微。所云葬乘生氣者。其是之謂乎。予以是知世惑於堪輿。而妄為禍福之論者。皆不識一之故也。周子之悟一。非特為形家言。而其術亦非為求形者說。葢本諸身而求乎性也。故其名曰。悟一。旨哉。是則有形之論。前無周子。不能發古人之祕。後無周子。不能知陰陽之實。余謂其書可傳。故三復深飫而致意焉。特序以發之。

    贈太和老人序

    老人不知何許人。掀髯瓌瑋。肩橫一杖。足徧諸方。隨身佛事。到處指迷。見形而歸心。聆音而解縛者。不知其無量億眾矣。雲行鳥飛。飄然度嶺來遊於粵。余睹其短髮蕭騷。雙瞳炯炯。燁若明星。聲音如鐘。聽其議論風生。機鋒電捲。隨其所應。而為現身說法。察其根性。應以何法而得度脫。即其所應而度脫之。於儒則揭盡性之旨。於老則啟玄妙之樞。於釋則無非佛事。乃至邪魔外道。鐵腹水潦。靡不迎刃摧鋒。望旌息鼓。故其道不虗授。言不虗發。如養由之射。師文之琴。拈矢應弦。理徽出水。若此者。亦不計其幾百千眾矣。且其胸次豁然。了無滯礙。其來不將。其去不留。如古所稱得無礙解脫者。非歟。余與老人。遊戲於漭瀁之墟。逍遙於曠蕩之野。不知此身之在天地。外物之在此身也。神怡心醉。如兀如癡。老人方將曳杖而遊於寥廓。余蘧然驚覺。追之水[陟*頁]。乃歌以送之。歌曰。雲之旌兮前征。雷之鼓兮無聲。風飄飄兮吹衣。樹渺渺兮含情。君之心兮不生。我所思兮神征。望不及兮天際。重歸來兮夢驚。

    壽曹溪前住持東湖賢公八十一序

    曹溪前住持東湖賢公。生於前丁亥歲。今歷四百八十甲子矣。七月二十三日。乃出胎時也。山中諸大弟子。獨稱公為最上耆年。感公德教。素孚於眾心。各各歡喜。燒香散花。而作供養。一時作禮。請予作具壽因緣以壽公。余欣然為眾而作是言曰。夫壽者相。出於我人眾生也。故吾佛世尊。斥而不許。且云童壽。又云無量壽。是又以獨稱何耶。葢童壽者。謂童年而有耆德也。是以德。不以年。曰無量壽者。是以心不以形也。以其此心。先天地而不為老。後天地而不為終。超四時而不遷。括十方而無量。故古之真人。悟此心者。萬古不磨。千秋若在。是以吾佛。自謂我處靈鷲山。常在而不滅。若吾師六祖。道骨凝然。法身常住。斯豈以形骸之可拘拘。色相之可擬議者哉。是故吾徒為佛祖兒孫者。端在悟明此心。不以世數為久近也。歷觀傳燈所載千七百人。盡出曹溪一脉。是皆悟明此心者。故以心印心。如續長夜之燈。以證不生不滅之果。斯實由生以入無生。因滅而至不滅。不滅則法性常生。無生則真常寂滅。斯則寂滅而生。則無生不生。即生而滅則滅而不滅。此實千聖之真傳。一心之要旨也。由是觀之。則人同此心。心同此壽。無疑矣。惟公生於曹溪。而長於法門。老於佛事。由先以己身為眾身。故今得以眾壽為己壽。且茲山之眾千人。人各有心。心各其壽。誠以眾壽壽公。則復以公壽壽眾。如是展轉以歷無窮。如以一燈傳千燈。燈燈相續而無窮無盡。此則眾心之壽固無窮。而公之壽亦無量矣。以是而知八十之年。如馬體之一毛。太倉之一粟也。今也集眾心以祝公。期公以此心而為壽。以公之歲。歲歲如今。壽公之人。人人不減。回睹世尊拈花之日非遙。六祖揮塵之時不遠。斯較童年而耆德者。猶以蟁睫而注滄溟也。大眾聞說。歡喜作禮。持此以壽。

    贈良醫杏山梁先生序

    予放嶺海十有八年。驅馳炎荒。飽飲瘴煙。顧有漏形骸。自非金石。日見衰朽。諸病交作。癸丑夏六月。偶患背疽若覆盂。楚痛難堪。醫者束手。談者皆推梁先生。先生天性好飲。凡以病告。初不計利。終不伐功。居鄉里。循循謙讓。有古人風。予病篤時。市人告予僕曰。聞尊者恙。得梁先生即愈矣。言未訖。而先生到。若神靈所邀。即請先生視之。曰此蜂窠疽也。形如蜂竇。竇。日生三子。若日久則層疊侵骨。不可治矣。幸早發藥可無慮。先生治之之術多方。言痛痛止。言腫腫消。言腐腐潰。隨病應手。無不立效。藥無金石。咸用眾草。予視先生之治病瘍。洞見肺腑。技若弄丸。尅期收功。若有神焉。初先生治數日。或舉他醫。先生欣然讓之。無難色。既而他醫治不可。先生復來無異辭。是知藝高而心虗。時從醫未決請禱再三。獨許先生。誠天假也。感先生之治予病。因思古語。丈夫處世。達則為良相。不達則為良醫。方今天下之病。百孔千瘡。不啻予之一身也。醫治者誰耶。即有盧扁之手。舉之未必信。信之而未必用。況諱疾忌醫。欲求完復太和元氣。而收回生之功難矣。先生之活人若有神。回生之功非一。初不責報。積為陰德。願先生之子若孫。推先生之術以治天下國家。應手而捷。則先生之澤流無窮。又不止今日之活我。若人也。先生向未生子。醫予之次月二日。舉一男。咸謂冥德之報也。故喜為先生賀。而贈之以言。

    別陳生明瞻序

    萬曆初。余乞食長安市。會夷山陳先生。眾中一見。即識予為畸人。遂與莫逆。予時先知嶺南有歐楨伯。與先生同客燕市。自爾余謝人閒世。先生亦遊宦途無聞焉。丙申歲。余奉　詔遣嶺南。二月至五羊。訪先生則成千古。時晤明瞻。為愛弟也。夷山先生。豪舉超卓。翩翩有出塵之思。明瞻則精敏沈潛。循循雅飭。溶溶漠漠。澹然了無世俗態。余器重之。每見默無一語。且於予言無不悅。及乃兄勛卿菜峰公挂冠歸。卜西園於龍津。與浮丘光祿惟吾王公密邇。時時招余齋食兩園之閒。一飯必以明瞻先。明瞻從二老無外遊。惟二老節義。為一代人倫冠。不獨重嶺南。明瞻生於重。而長於重。且習於重。不獨知所重。而固有所重也。明瞻八歲能舉子業。十歲能誦古文辭。其父見背。菜峰公以子視之。及長。而菜公且投閒。日與明瞻討論古今上下人物。咸指其所重者畀之。以融其性習。此又明瞻養得其重矣。無惑乎明瞻不屑屑以輕於浮俗也。子曰。君子不重則不威。學則不固。是知君子之學。固以重為本也。嘗試論之。人生之性也。本直質而無偽。第以前識導情。浮華誘志。故本喪而質渝。明消而暗長。是則不惟托根失地。抑為所附匪親。故日流於窪下。渟滀其污濁。致使不磷之體漸磨。不淄之質暗垢。顛瞑而不寤。火馳而不返者。眾矣。此聖人所以貴親仁。釋老所以重離欲也。余目睹明瞻於此。十年如一日。始終如一念。毀譽如一心。不以離合異情。不以去就貳志。即其攻苦茹淡。孝弟篤誠。此固天性良然。而實以親習有本。傳曰。重為輕根。靜為躁君。故聖人之學。得其重而輕則隨之。專其靜而噪則化之。此仲尼輕不義之富貴如浮雲。老薄萬鍾如敝屣也。苟能得其重。則窮達一致。死生同條。古今一貫。以此足徵方外之學非妄談。西來之宗非迂怪也。余與明瞻遊一紀。未嘗一言及於禪。以明瞻早以重自珍。又何禪之有。今言別。亦不外此。明瞻志之。

    方子振奕微後序

    余少知方子振。童年以奕鳴而未見。及余乞食長安市。所遇靡不亟稱之。殊無議其短長者。私識其人。誠若李本寧太史所言。非特奕也。及余被放嶺海。丙午秋杪。子振同蕭觀察來粵。過訪曹溪。一見居然心鏡中人。異哉。迺出近與黃石甫所布奕微。余固不測識。及觀與蕭公對局。則知子振之為奕。以道而進乎技也。嘗試論之。道在天地。凡得其精而神其化者。謂之聖。道德無論已。若夫藝者。左馬以文聖。鍾王以書聖。芝素以草聖。何獨藝。而技亦然。若市僚之丸。養由之射。與秋之奕。諸皆有述焉。奕。爭道也。凡爭者。以名相軋。軋則氣勝而實德尟。子振獨不然。循循雅飭。不以長自多。臨局若無意。遇敵若不知。敵虗而必告以實。處勝而若不爭。意氣閒閒。笑傲自適。胸次翛然。局若澄波。心如皓月。機先而預定。神動而天隨。客往而不追。敵來而順應。因是而知其微乎微矣。說者以奕喻兵。余則謂奕可類禪。葢處乎不動。而運乎動者也。余固謂子振之奕。以道而進乎技也。余觀子振。非獨技。而其人亦然。老氏有言。夫惟不爭。故天下莫能與之爭。斯其品異。而技亦神矣。彼矜矜操刀而割者。又何以稱哉。予雖不知奕。今見子振對蕭公局。愧不若浮山之對歐陽公。因棋而說法也。

    送堅音慈公住金沙東禪寺序

    金沙東禪。古剎也。自達觀大師重興。弟子孫氏伯仲剏其始。太史王公成其終。先得浪崖耀公住持。莊嚴畢備。乃聯諸同志。結青蓮社。背誦妙法華經。遵戒定慧三學。以為梵行。不數年而能誦者。三十餘人。往耀公與諸檀越。特建佛種堂。迎予休老。丙辰冬。予東遊而來。睹其規矩雅肅。安居精潔。四事豐美。人境俱佳。為末法一最勝道場也。讚歎久之。予了達大師末後因緣。即投老匡山。耀公涕泣留之。未能也。及予入山之二年。耀公以障緣去。一時檀越。皆望予令人以主之。居無何。堅音慈公至。一眾歡喜懇請。公初以歸宗為家山未妥。乃還安置。今應命往。過別五乳。予喜而謂之曰。大哉法界。以緣起為宗也。故一切諸法。皆緣一心之所建立。佛土淨穢。隨心感變。而成壞亦以之。是以吾佛於菩提場初成正覺。其地堅固。金剛所成。謂以金剛心之所感結。故菩薩修行。必以此心而為行本。所言金剛心者。即梵綱所說金剛寶戒。名為諸佛心地法門。故命千百億釋迦流傳此法。所謂為一大事因緣出現世閒。葢特傳此金剛戒耳。惟此一戒為成佛之緣。故曰。佛種從緣起。吾徒為佛子者。苟不遵此戒。則凡所建立。世出世法。皆不成就。以無根本故耳。即此社規。遵三學之制。三藏之中。經宗法華。律宗梵網。論宗起信。是則此三皆最上一乘。發明一心之旨。成佛之要。無出此者。乃目前現成公案也。公今往矣。若秉佛心而為住持。即其地為金剛所成。身心寂然。是為入如來室。若以法華為佛種子。則一瞻一禮。舉手低頭。皆為妙行。則一切因緣。無非佛事。了無疲厭。若以智照一心。了達無明。則煩惱不生。諸障自息。日用頭頭皆真解脫。且公素持行願普門二品。以專淨業。苟以大悲為心。則普視同體。冤親等觀。了無人我之相。若以普賢為行。則捐捨身命。以供大眾。滴水普沾。何有一己之私。若以大圓覺為我伽藍。十方聚會。箇箇無為。又何有於子孫之業。公以如是住。如是持。如是安居。則當下轉穢成淨。三學圓於一心。萬行成於一念。所謂佛子住此地。即是佛受用。常在於其中。經行及坐臥。如此則不負檀那。亦不負自己出世一大因緣也。當以此語揭之佛種堂。未必不為廣長舌相。

    送無言道公住持少林序

    世尊出印土。踞靈山。以優鉢羅華。為菩提種子。既達摩以震旦少林。為菩提初地。十方無盡法流。源源從此而出。其如派多而源混。故我雪庭大師。總眾流而歸之。其心大矣。厥功懋哉。自是當家種草。代代而生。以不生者世其業。無言道公。承二十五世幻休潤大師法流。令人天推擁。而住持其家。諸大比丘。剎利宰官居士。眾皆歡喜讚歎。予來自東方那羅延堀。亦隨喜合掌而言曰。佛未出世。祖未西來。現成家業。人人具足。由其具足而不知。故黃面碧眼。忍俊不禁。特地出身。為人說破。靈山百萬眾。傳燈千七百。都皆一喚回頭。頓知本有。此則知之一字。眾妙之門矣。噫。佛祖元無實法與人。豈期人人病眼空花。且又邀花結果。佛祖之心然哉。此則知之一字。眾禍之門也。吾人若不重刮金篦。何以世其家業。嗟乎難矣。然佛祖以法界為家。大地為業。虗空為量。若不立一塵。則不能現身。若立一塵。則不能度生。今公以赤身而全荷其業。拽百川而歸源。豈易易哉。公且行矣。諦聽諦聽。善思念之。若不立一塵。則負佛祖。若立一塵。則非佛祖所以望公者。公其勉諸。

    送仰崖慶講主畫諸祖道影序

    昔世尊居忉利三月。優闐王思之不已。乃命工者持旃檀香。往刻其像。鶖子慮眾工凡品。無足盡其妙好。遂以神力。化三十二人。各注一相。相成請歸王城。觀者與生佛等。及世尊從天宮來。乃拜之曰。吾滅後。賴爾度生無量。其像亦垂手而答之。故凡雕刻彩畫。種種莊嚴。徧十方界者。皆自旃檀始。噫。夫豈佛然哉。吾意諸祖。皆同一身一智慧。力無畏亦然。故曰。心如工畫師。畫出諸形像。夫形像可畫。而神通妙用。及度生事業。又安得而畫之哉。居常闕然。及讀達師述丁生畫諸祖道影序。并送慶公求畫。是知神通妙用度生事業。皆不離一毫端三昧耳。嗟乎。鶖子極盡神力。以多人而方成一像。今丁生以無作妙力。從一手而現多身。慶公於一念頃。圓成度生事業。而達師一彈指閒。頓使法身彌布。如雲起寒空。影羅秋水。如斯妙用。乃法爾神通如是耶。抑因緣會合而然耶。觀者儻能覿面不疑。始信各各當人自性。本來具足如此也。公行矣。無倦繁興。藉使於一身復現多身。將逼塞虗空。光流大地。又不離丁生一毫端。公其持此。為我告之。

    賀僧錄左善世超如應公住持大慈壽寺序

    聖天子臨御之初。年正沖。　太上母憂勤鞠育。惟　祖宗社稷天下重器所寄。思無以上醻厚德。下福蒼生。乃薄供養。損膳羞。出其資。建大慈壽寺。將賴三寶弘護。陰庇窮壤。寺成。選古風湻和尚為住持。居三年謝世。上命其孫本在。授僧錄左善世。繼其寺事。在師任事十二年。上祝　萬壽。下接四來。無厭朝莫。即慈雲法雨。徧滿寰區。無不從此流出。而師舒忠效力。竭躬盡瘁。以事煩務劇。致形勞神枯。四大交病。即臞然骨立。猶不忍棄事。達觀禪師隨緣過慈壽。見而驚曰。公何為至此哉。吾人固重以忘身為法。其如生死大事何。師潛然泣數行下。曰在非戀戀浮名。第念　聖恩隆重。香火無託。故苟延耳。禪師因問孰堪荷寺事者。師即舉其弟子監寺圓應禪師。請見乃大喜曰。是豈乘願力而來者耶。令解衣盤礡。如九方相馬。云此足當千里矣。幸有此兒。顧復何慮。師聞已。判然自決。明日即以其事。奏　聖母。可之。旨下大宗伯。檄應仍授僧錄左善世。為第三代住持。諸名山大知識。各各聞而歡喜。屬不佞讚歎之曰。惟吾佛世尊。以法界為家。以戒定慧為業。以弘法利生為務。以慈悲喜捨為範。以教理行果為綱維。三學具。四心圓。四維張。教乃昌。夫此家者。以無心而住。無我而持。任因緣為進退。順機宜為調伏。此至人之能事。豈常人可及哉。故正法之代。四維張而法道昌。諦觀諸祖。無論童耄。一言之下。克紹其業。像法之世。教流東土。歷漢至唐。代有其人。葉葉相鮮。花果茂實。且曰無果。至於末法。則秀實希者。以教理存而行果闕。網已半弛。將何以綱維家業。撈漉人天哉。今躋末法。六百餘祀矣。當世尊將涅槃時。有六萬億菩薩。願於末法影響流通。且又將佛法付囑國王大臣。故歷代相承。惟我國家。崇其教。重其人。上下一體。至我　聖母。弘通三寶。超越前代。琳宮紺宇。棋布星分。獨此寺為天下大觀。無盡法藏。從此而出。一切功德。從此而入。為法門之樞紐。知識之蘧蘆。當其任者。持大教之綱維。為四海之觀望。殊非細事。應公年甫二十。即掌監寺職。山門眾務。一切以身任之。不私己。不憚勞。不辭怨。不識身之有世。不知心之有身。不識不知。泛應無機。所謂年童而德耆。外實而中虗。忘機類無心。汎應類無我。不計利害類任緣。此真。住持之能事。觀禪師所稱乘願力而來者非歟。余嘗私謂在師為舟。應公為水。水之積也不厚。則負大舟也無力。應公業已能負師十年有徵。豈不能自負哉。應公勉矣。願造其真。履其實。為佛真子。住持其家。將此身心。祝我　聖君慈壽。如天如地。普覆無窮。果如是。則香幢影動。鐘鼓聲飛。塔殿橫空。鈴音鐸響。晝夜無閒。皆廣長舌轉法輪時也。公其勉之。

    贈大輪端上人住持廣濟寺序

    王舍城北。有大精舍。曰廣濟。乃大知識寶藏和尚說法之處。和尚初隱終南。發明心印。後攜其弟子雙松平公輩。止於此。豎大法幢。人天眾集。和尚據師子座。平公即領住持事。接納四方。名傾海內。三十餘年。和尚臘高八十。而道風與日俱大振。平公謝幻緣去。復以其徒端公繼山門事。都城耆年。龍華瑞菴上人輩。咸皆歡喜。乞一言以讚歎之。聞之佛住迦毗羅國。祇桓精舍。其弟子千二百眾。各推所尚。爾乃以長老稱空生。空生問佛所住。世尊乃告以應無所住而生其心。不住色聲香味觸法生心。且曰。應如是住。如是降伏其心。果何住耶。雖然。豈以無住為住哉。抑聞佛住大光明藏。與十二大士。密說圓滿修多羅門。乃曰。以大圓覺為我伽藍。身心安居平等性智。此所謂住寂滅場。修無作行。又豈以有所住而住哉。雖然上人親授法於寶藏和尚。和尚得法大川禪師。據臨濟正令。揚眉瞬目。一棒一喝之閒。五教齊收。千門頓會。人境俱奪。理事雙忘。此又豈可以王城精舍。圓覺伽藍。而擬議其精粗優劣耶。上人果以此法住持。是將可以續佛慧命。上報　國恩。誠所謂佛子住持。善超諸有也。耆年聞說。皆大歡喜。即持此一葉。以問訊上人。上人其無謂我毗耶病夫。非奪鉢之手也。是為序。

    送方山暎川法師幻遊序

    幻人往遊都市。遇方山子於大幻場中。相與莫逆於心。已而幻人從幻緣去。方山子即入如幻大解脫門。依寂滅場。現諸幻事。揭大藏於龍宮。受天人之妙供。幻人方避影東海。據長空大谷。與煙霞麋鹿爭雄。方山子聞而喜之。即杖策而來。搜我於窮髮。幻人相與把臂而遊。登金剛之峰。入那羅之窟。乘堅固之筏。泛海印之光。捫摸虗無。指揮萬象。倦則鋪瑤草而臥長林。饑則飲醍醐而飡栗棘。時或鼓腹搘頤。捬髀雀躍。吸鯨波而吞滄海。叱大塊而噫長風。直使萬竅齊鳴。殊流競驟。曾不知爾我之在乾坤。朝昏之為日月也。又何浮光幻影。野馬塵埃。而點太清之量哉。方山子喜而忘歸。不覺兩更四序一瞬矣。時則方山子蹶起而謂幻人曰。聞之不死之鄉。非蜉蝣之所擬。廣漠之野。非蟭螟之所知。信乎。願當與子死此耳。幻緣未盡。姑捨子去。終當攜手同歸焉。幻人于徐而進之曰。譆。有是哉。子作去來之想耶。嘗試觀夫片雲起。而太虗彌布。纖塵舉。而大地全收。不分而徧。則霈澤霶施。不散而周。則山岳競秀。由是觀之。則諸法未嘗離於起立處耳。子當勉矣。無作去來之想也。雖然空花結實。瞖目之所愚。水泡穿珠。癡兒之所惑。子其行矣。試為彈而刮之。若珠破瞖除。其無忘我交臂之盟。誓當與子死於那羅延堀。

    憨山老人夢遊集卷第二十一


憨山老人夢遊集卷第二十二

    記

    復涿州石經山琬公塔院記

    昔嘗閱藏教。睹南岳思大師願文。願色身常住。奉持佛法。以待慈氏。斯已甚為希有矣。及觀光上國。游目小西天。見石經何其偉哉。葢有隋大業中。幽州智泉寺沙門。靜琬尊者。忍三災壞劫。慮大法湮沒。欲令佛種不斷。乃剏刻石藏經板。封於涿州之西。白帶山。山有七洞。洞洞皆滿。由大業至唐貞觀十二年。願未終而化。門人導儀暹法四公。相繼五世。而經亦未完。歷唐及宋。代不乏人。至有元至正閒。高麗沙門慧月大師。尚未卒業。其事顛末。具載雲居各樹碑幢閒。惟我　明無聞焉。何哉。噫。苟非其人。道不虗行。佛種從緣起。其是之謂乎。初達觀可大師。於萬曆丙戌秋。訪清於那羅延堀。北遊雲居。至琬公塔。一見則淚墮如雨。若亡子見父母廬墓也。抱幢痛哭。徘徊久之而去。南遊峩嵋。回至金壇。為報父母恩。手書法華楞嚴二經完。越六年。壬辰六月。走都下。屬太僕徐君琰。造琅函。將送置蘆芽萬佛塔。因暫憩潭柘。　聖母慈聖皇太后聞之。遣侍臣陳儒。齎齋具往供。儒隨師再過雲居。禮石經於雷音寺。時忽光燭巖壑。及揭殿中拜石。石有函。函中得銀匣。銀匣盛金匣。貯金瓶。藏舍利三顆。燦若金剛。恍如故物。一眾稱異。悲喜交集。已而再禮琬公。是時塔院。業已為寺僧賣之豪家。公骨將與狐兔同巢矣。師愴然而悲。即以　聖慈所供齊襯金贖之。不足。中貴人楊庭。屬弟子徐法燈者。助完之。師因避暑上方山。清亦來自東海。謁師於兜率院。談及此。捬掌痛慨。食頃。師上足密藏開公。持贖院劵。同琰至。師躍然而喜。即拉清同過雲居禮讚焉。冐雨衝泥。窮日而至。右繞三帀。默存儼然。凜凜生氣。嘆曰。公其不朽哉。因感遇。與琰君共捐金購地若干畝。為守奉香火資。達師命清記其事。顧清何人。唯唯而作是言曰。盡大地為常住法身。唯至人能知。一微塵有大千經卷。唯智眼能見。以如是身。說如是經。是法甚深奧。少有能信者。信之者豈易易哉。是以吾佛世尊。於曠大劫。觀十方界。無芥子許。不是捨身命。為眾生故。而求此法處。剛求而得之。即於一毛端頭現寶王剎。一微塵裏轉大法輪。是則所說三藏十二部。言言字字。皆吾佛骨血心髓也。故曰。此經在處。皆應起塔供養。不須復安舍利。以此中已有如來全身故。是以能持此法者。則為報佛深恩矣。靈山會上。佛欲以此法付囑有在。是時人天百萬。無一人敢吐氣荷擔者。顧此大眾。豈非英傑丈夫哉。況親承佛教。心領佛恩。而猶逡巡畏縮如此。必待從地涌出六十二億恒沙眾者。此何以故。且又但許如來滅後五百歲。如是而已。況待慈氏。彌三災。歷窮劫乎。足見持法之難也如此。由是觀之。能起一念護法深心者。則為諸佛護念矣。良由佛非法。無以成正覺。法非佛。無以度眾生。生非法。無以明自心。心不明。無以護正法。法不護。又何以報佛恩。稱弟子哉。惟其佛滅而法滅。法常則佛身常住矣。佛以常身據法界。建大業。至若守護封疆者。固其多方。惟我南岳大師。總持以願論。不若琬公見之於行事。雖然。佛業固大。非南岳無以振其綱。岳願固弘。非琬公無以纘其業。琬公固高。非慧月無以繼其志。於戲。因修者易。草剏者難。續燄傳燈。代有其人。若夫崢嶸法界。一始終。同休戚。苦心深慮。克紹如來家業者。除慶喜。去童壽。唯我琬公一人而已。噫。公功大矣。窮劫眾生受其賜。微公。佛亦左袵矣。是親承密印而來耶。抑六十二億之一耶。何其願力廣大如此也。慨夫濁世。知公者希。則公者貴。至若知公則公。又唯我達觀大師一人而已。唯公與師。正謂千載旦暮之遇也。嗟乎。世不知公。則不知佛。然不知師。又何以知公哉。愚謂公心即佛。公骨即經。廣長舌相。不滅不生。佛法不朽。賴公骨存。骨與法界。相為始終。今師與公。生死而肉骨之業。既往而又復之。則是重剖一塵。而出法界之經也。豈小緣哉。嗚呼。公之骨託於師。師之心刻於石。後之覽斯文而不墮淚者。猶人聞父母心血骨髓。而不動色。斷斷乎非真子也。清固謂吾徒有淚。定當灑於琬公之骨。

    涿州西石經山雷音堀舍利記

    有明萬曆二十年。壬辰歲。四月庚寅朔。十有五日。甲辰。達觀可禪師。自五臺來。送龍子歸潭柘。　聖母慈聖皇太后聞之。遣近臣陳儒趙贇等。送齋供資。五月庚申朔。十二日辛未。師攜侍者道開如奇。太僕徐琰等。至石經山雷音堀。堀乃隋大業中。靜琬尊者刻石藏經所。師見堀中像設擁蔽。石經薄蝕。因命東雲居寺住持明亮。芟刈之。是日光燭巖壑。風雷動地。翌日啟洞中拜石。石下有穴。穴藏石函。縱橫一尺。面刻大隋大業十二年。歲次丙子。四月丁巳八日甲子。於此函內。安置佛舍利三粒。願住持永劫。計三十六字。內貯靈骨四五升。狀如石髓。異香馥郁。中有銀函方寸許。中盛小金函半寸許。中貯小金缾。如胡豆粒。中安佛舍利三顆。如粟米。紫紅色。如金剛。開侍者請至師所。師歡喜禮讚。既而走書付趙贇。屬徐法燈者。請奏　聖母皇太后。太后欣然喜。齋宿三日。六月己丑朔。迎入慈寧宮。供養三日。仍於小金函外。加小玉函。玉函復加小金函。方一寸許。坐銀函內。以為莊嚴。出帑銀五十兩。乃造大石函。總包藏之。於萬曆二十年。壬辰八月戊子朔。二十日丁未。復安置石穴。願住持永劫。生生世世。緣會再睹。命沙門德清記其事。清一心合掌而言曰。原夫舍利者。乃吾佛因地。最初發金剛心。演戒定慧光明。薰蒸有漏無常。三業變化所成。而有生身法身全分之別。始從發覺。以至習漏淨盡。三德圓滿。故隨緣所現。色身相好光明。赩如寶山。閻浮檀金紫磨光聚。三業六根。內外瑩徹。即無常身。證金剛體。故大般涅槃。諸大弟子。諸天大眾。各執旃檀沈水為[卄/積]。以焚其軀。則皮骨血肉髮毛爪齒。隨火光流。一一化為金剛種子。最極堅固。入火不焚。入水不溺。如水銀隨地。顆顆皆圓。名曰舍利。此云骨生。此生身也。分見而已。是故其色。但隨皮骨血肉髮毛爪齒。而有紅黃白黑。色色不同。小者大者。圓者直者。如露如珠。如粟如菽。又因禪定行道願力。三種所薰。故有流動不流動。現異不現異。其禪定者。凝然常寂。其行道者。宛轉缾盤。終古不息。其願力者。有求必應。若曰。我處靈鷲山。常在而不滅。豈非法身全體耶。噫。永嘉所謂幻化空身即法身。豈虗語哉。由是觀之。則一切眾生。具有如來智慧德相。但以妄想無明業行所薰。而成無常敗壞之身。即日用現前。念念潛注。真光獨露。迸灑八萬四千毛孔。一一光明。照耀無盡。即此無常身心。而為常住金剛矣。若演此光明。普照大地。則一切山河草芥纏塵。無非成佛真體。畢竟堅固。不動不壞。一一皆為法身舍利。豈有量哉。但以隨眾生心緣力所見故。舉世尊生身全體。止獲八斛四斗耳。且分為三。而天上人閒龍宮。各取建塔。而供養之。其流布人閒者。即阿育王。以大神力。遣使鬼神所建窣堵。滿閻浮提。而我震旦。可目而數者一十有九。則明州育王。適居首焉。蓋亦二智所薰者是耶。其我金陵長千。神僧康會所求。豈願力所薰者非耶。至若代代高僧。凡三學圓滿者。閒多有之。但曰堅固子耳。嘗謂震旦故稱赤縣神州。況其土人多大乘根器。而吾佛舍利無數。其所及者。豈止十數而已哉。竊自疑焉。及讀舍利感應記。見隋神尼智仙。得舍利一顆。文帝初生。尼即舉而育之。及文帝長。負大業。思報神尼。尼但以所藏舍利付囑之曰。兒當為普天慈父。重興佛法。用是盡建浮圖足矣。何報我為。帝受之如命。凡今域內名山所至塔廟。故大隋居多。愚謂此堀所藏舍利者。豈琬公親荷文帝授手而來者耶。抑我世尊願力所持經藏。將示少分真身。欲令眾生頓見全體耶。今我可禪師一至。而舍利即出。因以授受　國母。豈亦夙緣所逮也耶。不然。何其感應道交。昭著之如此也。竊謂當三吳時。江左佛法未至。而舍利何緣。先在地中。光騰霄漢。僧會尋光而來。吳尚異之。及談此舍利。且期三七懇求而至。吳人由是變幻怪為尊信。法道流通。爰自此始。代代相承。千有餘年。至我　聖祖神宗。尊崇敬事。超越百代。且賴此為金陵定鼎萬世洪基。迄今浮屠光明照耀。莊嚴妙麗。與佛身等。豈細事哉。且此石經。乃我琬公乘南岳願輪。以待慈氏。經三災。歷窮劫。豈值億世。惟此舍利。埋之久矣。今我可師一至。不待求而出現。惟我　聖母。尊居九重。不期見而自至。豈非吾佛以大願力。弘護三寶。應時出現。以延我　宗社。福庇蒼生。永永無窮。使正法流通。佛種不斷故耶。抑考琬公所刻石經。由隋及元。六百餘年。甫成其半。洎及我　明。則[門@(自/大)]然無聞。豈我世尊示此少分。如華一葉。見無邊春。欲令眾生。從此經藏。遠續如來法身慧命於窮劫者耶。不然。何其出現易易之如此也。故清得以詳記始末。以昭後世。使見聞者。知聖不虗應。應必有由矣。豈徒然哉。是為記。

    大都明因寺常住碑記

    惟吾佛世尊。降神靈鷲。說法度人。而諸弟子輩。非出尊姓淨行者不度。非入無生者不住。故所住無常。但誡之曰。日中一食。樹下一宿。以示旅泊殘生。一往不復。初非有意人世。高廣安居。豐美口體之謂也。既而王城利物。以給孤長者。將請佛說法。乃就祇陀乞園林。造精舍以延之。不惜布金徧地。而重閣講堂。於是乎啟。大眾安居。亦自此始。然猶逐日行乞。四事未嘗豐美也。後因老病不能行乞者。立常住。是則常住。葢為老病者設。豈圖今日之事哉。教法東流。琳宮大剎。棊分星布。煙火相望。鐘鼓相聞。去聖逾遠。本旨大乖。故百丈禪師。起而大振之。立清規以夾輔毗尼。冀返初制。嗟乎。人者居之。豈盡尊姓遺榮。操淨行而契無生者耶。是故建之者。不無給孤。應之者。未必如佛。居之者。未必盡老病無生者也。故曰。不納客僧。吾法當滅。是則不但非福地。且翻為毒海矣。惟此未嘗不涕泗霑襟也。都城之南。有寺曰明因。舊名三聖。葢雲崖大宗師所建也。師生於保定。甫七歲即披緇。十八遊方。徧參知識。初五臺道場。為羣宼搤其咽喉。歸依阻絕。先是有無住定大師。以少林業。依舊路嶺。闢盜巢而建剎。曰龍泉寺。為往來休息。曼殊法道。於是乎大昌大師。年登二十。即輔定師以開拓之。厥功大矣。豈非夙願耶。公居龍泉十載。始入大都。登壇受具。即置三聖寺。以納四方。又五歲入選。為大宗師。奉欽命。登華座。傳毗尼法有年。其道益昌。於萬曆三年。復修明因寺。又十年。而大師入滅。又五年。其孫仰崖慶公。世其業。然公以學行重當時。據龍泉以說法。內感　聖母。捐金重修其寺。額曰護國明因。葢功德本於大宗師也。萬曆壬辰秋。余隨緣王城。會達觀禪師於大慈壽。慶公從禪師謁余曰。明因固吾祖所剏也。慶因觸目諸方梵剎。往往居之者。不體先聖。所以建立之意。至若鬻身守綱者。奈業累何。慶願以此為永永常住。自今而後。凡山門一食與眾同。賢者可得而居之。老病者安之。往來者內之。凡常住所須。執事者。許增而不許損。凡我子孫。許住而不許分。凡所施利。許公而不許私。凡所田產。許守而不許賣。願世世香火。如日月鐙明。以紹隆三寶。將以報佛恩。祝　聖壽。緜遠無窮。屬余紀其事。余聞之。歡喜踊躍而讚曰。公以如來心為住持。以百丈心為常住。令後之居者。以無分別為妙行。借使天下聞風而興起者。處處不減祇園矣。正法嘉謨。將或見於今日也。公之功德可量哉。聊以公心。刻諸貞石。以昭後世云。

    開錦屏山觀音洞碑記

    中國名山多奇勝。而太行為天地督。自首陽抵山海。秀氣盤結於京師。故京之西山一帶。琳宮梵宇。如鱗砌然。皆因人力裝點化工。至若天然奇秀。不假雕琢。而妙出恒情者。唯錦屏山觀音洞一境而已。山去京西百里許。洞踞山之胸。一聯三堀。如摩醯目。其中玲瓏凝聚。水乳成形。千態萬狀。不可名目。山勢環抱。名花異卉。開若錦屏。一水淵源。來自深谷。曲折周迴。澂渟山足。故其群峰森挺。如出水青蓮也。父老相傳。往往見雲霧中。時有觀音大士現。故以為名。余於癸未春。杖錫遨遊諸名勝。辟穀三學洞中。飛木廠王公珏。謁余。談及此。遂往觀之。余一見而深愛焉。公遂請開拓。先捨地三十畝。為香火前導。搆茶葊一所。以濟往來。是時余方厭遊人世。未暇經營。乃付法侶九峰真玉上人以主之。即東蹈海上矣。既而某官某公奉命來督厰事。力為開山檀越。掌厰某公輩。同心助成。拓土鳩工。鑿空虗實。將高就下。歷數年。成巖岸數十丈。洞外又搆禪室兩楹。昔日荊榛。今為寶地矣。余於壬辰秋。持鉢王城。再過此地。乃喟然而嘆曰。信乎境隨心變。道在人為也。嘗聞觀音大士。圓通普應。無處不現。葢住感應道交。如水清月現耳。況人人本是佛。不修行無以成。處處皆是道場。不施工無以見。此山固靈異。若非王公。與諸公仗因託緣。熾然建立。縱七寶莊嚴。皆委荊棘。又何敢望變荊棘為叢林哉。今也鐘聲梵響。共談般若。蒼崖石壁。皆顯法身。聞者不迷。見者即悟。因此地證圓通者。不可勝數。其倡者施者。作者助者之功。皆永永無窮。將以祝　聖壽。衍慈風。以綿綿無盡矣。澥印道人。不忘其始。不計其終。乃為銘以銘之曰。
    大地法身。原無寸土。峨峨蒼崖。有目共睹。落落圓音。本不有聲。湯湯流水。有耳皆聞。處處道場。無往不在。有力量人。將金作由。圓通大士。隨類現身。豈獨於此。偏憐有情。洞中本虗。千奇萬狀。自是圓通。根本模樣。時之未至。久被塵埋。時節適逢。一擬便開。聲振天門。光騰大地。見聞功德。不可思議。上祝　皇圖。奠安社稷。　聖壽無疆。千秋萬祀。

    修五臺山鳳林寺下院方順橋大慈宣文寺碑記(并銘)

    五臺為文殊道場。有一萬菩薩於中說法。應化無方。靈異多端。爰自漢永平摩騰著迹。沿及三國六朝。歷唐宋元。累代國家。帝后妃主。崇奉之典。班班可指。我　成祖文皇帝。延大寶法王居之。以後琳宮梵宇。歲歲增崇。及我　今上御宇。萬曆初。我　聖母慈聖宣文明肅皇太后。為資　先帝。保　聖躬。大作佛事。天下名山。自五臺始。延高僧十二員。以鳳林寺二虎禪師為首座。師名德胤。字徹天。山西太原人。始終發迹。修行緣山。素著中外。　聖母為建鳳林寺以居之。寺完。以臺山去京千里。山深數百里。仍就保定府滿城縣方順橋邊。置接待寺一所。額名大慈宣文。又置贍寺地十頃餘畝。以護香火。將垂永久。仍度沙彌明理為給侍。師道重方外。名達內庭。　聖恩隆重。超越常流。若供奉徐公。清明王公。時及諸搢紳先生。大司馬吳公輩。皆深重師。故其道場。隨處成叢林。晨鐘夕梵。香火星羅。將以上祝　聖壽無疆。保　皇圖億載。固皆我　聖母慈恩曠大。實師有以感之也。今斯地。為眾僧資色身與慧命堅牢。其功德福利。豈可以數量計哉。惟我　聖母慈恩。與天地同其博厚。而此功德。亦將共其悠久。必有鬼神呵護於其閒。後之近此地。守此土者。豈不推聖心所自。敢忘君親之惠。而取鬼神之責乎。寺落成。命沙門清。紀其事。謹稽首為銘。以銘之曰。
    至哉坤元。萬物資生。峨峨太行。為天地經。卓彼清涼。惟聖道場。羣靈堀宅。爰枕北方。外護藩籬。內拱神京。珠宮梵宇。隨處叢林。惟我　聖母。育成　帝德。凡所施為。無非為國。建此名藍。以延梵侶。從十方來。如雲若堵。思修慧命。必藉色身。不勞持鉢。香積盈盈。有土如膏。有眾如雲。　聖母聖心。以土為金。此地常住。惟功不朽。祝我　帝釐。天長地久。

    伏牛山慈光寺十方常住碑記

    自迦維降迹。梵剎始興。白馬東來。僧居肇啟。歷代修崇之典。十方海會之林。由百丈弘律制之規。伏牛設練魔之業。無非精修一心。調伏三業。雲來者以法為心。安居者以和為事。世衰道微。去聖愈遠。不但法無專門。抑且人存我相。使二利之誥徒存。四事之緣虗費。此世尊所以攢眉。至人因之發慨者也。恭惟我。
    聖母慈聖宣文明肅皇太后。承悲願力。現國太身。興隆三寶。建大法幢。使域內名山。皆成寶地。寰中勝迹。盡化伽藍。乃捐膳羞之資。命近侍太監姜某。於伏牛山。建造慈光寺。為十方海會叢林。置太河川。黑峪保莊田二所。為永遠供奉香火。命僧智明住持寺事。明初受業於京。西天台寺。寶珠和尚。以苦行聞當代。
    聖母素所崇重者。明行日。和尚因誡之曰。爾以一介凡愚。叨承　慈命。撫心自省。豈不永懷。爾其以佛為心。以法為命。以十方為常住。以眾僧為叢林。一食必與眾同。一事必通眾議。以道德為首領。以公廉為執事。毋執己。毋慢人。晝夜六時。磨鍊三業。精勤萬行。屏絕諸緣。將以祝　聖壽無疆。報　慈恩永劫。其無忘我今日之言。明奉戒而行。以此聞　聖母。且以修途為遠慮。仍　命太監姜公料理之。冀道場與二室爭光。叢林比牛山並峙也。工竣始末。業已具載於功德碑記。茲以智明所以住持其業者。併誌之。以垂範叢林。永為後誡。將來住之者。又以此誡。復誡後人。其如薪火之傳。永永無盡也。是為記。

    重修之罘山神廟記(并銘)

    登郡城東南十里許。有之罘山。山有神。曰浮佑矦。是無所考。嘗周覽方輿。大概自崑崙東折。而渤海注焉。扶桑日出。光影上下。蓬萊三山。隱隱雲霧閒。宮闕恍惚金銀。而神仙率都居之。稱不死之鄉。秦皇以是東遊黃腄。而窮成山。登之罘以臨朝陽。刻石記焉。則茲山始封。其來尚矣。迄今千五百年。雖往來代謝。觀其故事。如指掌。維是黔首歸依。歲時伏臘。而山亦產英效靈。風雨時若。使物不癘而年穀熟。故廟祀不絕。全真高常清者居之。幾三十年。躋九十而色若孺子。郡人多雅事。若戚將軍者。尤善事之。將軍視其神宇頹然。出資若干。鳩眾命工。而一新之。經始於萬曆丁亥秋。殿四楹。左右廊廡畢備。不期年落成。嘗清杖策過海印。請予為記。廼為之銘曰。
    造化胚胎。大塊以成。山川鬱秀。育靈產英。惟茲大[((宋-木+(夕*匕))*ㄆ)/石]。百川以歸。崑崙東指。之罘巍巍。秦始來登。蓬萊彷彿。漢武神人。大言恍惚。惟山之靈。千秋萬祀。奠我邦家。百祥無射。惟民是福。惟穀是登。珠宮貝闕。載緝載新。鯨鐘鼉鼓。朝吼莫吟。祝我　帝釐。山高海深。

    住京都吉祥院無極信禪師道行法原碑記

    無極禪師者。臨濟二十六代孫也。諱明信。順德沙河宋氏子。年八歲。父母即捨出家。禮郡之天寧深公為師。稍長。以生死為憂。年十三。即請本師以行脚事。往牛山。入大火聚。精勤刻苦。日夜煆煉者。二十餘年。塵勞雖覺蹔謝。然未有所悟入。因覲省。歸至郡之西山上棧坪。迥絕人迹。潛居六載。一食朝昏。諸念頓息。頃之。即參諸方知識。北走京師。登壇受具。復隱銀山之中峰。避影三載。日以橡栗為食。專注禪觀。時忽心境皆空。根塵頓脫。豁然開悟。自覺當體無依。翠峰大和尚。據臨濟正令。開法於都門。師往求印證。機緣契合。尋即謝隱京西之金山吉祥禪院。以長養為懷。堅持孤硬。澹然若無所寓。納衣鷇食。二十餘年。內府太監張公暹輩。聞而謁之。捐金重新梵宇。諸方學者日益進。居無何。師念家山寥落。有歸歟之嘆。杖策西遊祖塔。以謝度脫。是時二三耆宿進曰。惟我虗照祖翁。遠承曹洞正脈。其字派曰。洪子有可。福緣善慶。定慧圓明。永宗覺性。今將已矣。師何以續之。師因說偈曰。智能廣達。妙用無方。蘊空實際。祖道崇香。諸弟子唯唯志之。未幾尋歸吉祥。滅影人世。接納四來。道風日益大振。一日無恙。召眾說偈。安然危坐而逝。萬曆二年二月七日也。世壽六十有三。法臘三十有奇。得度弟子某等。奉茶毗禮。收師靈骨。葬於西嶺之隱寂石洞。其徒某皆參少室小山和尚。嗣曹洞血脈。即今開法故山之天寧。乃因龍華瑞葊大師。持師狀乞記。乃按其實以序之曰。嘗聞吾佛世尊。度生已畢。宜乎說法四十九年。未談一字。末後拈花為別傳之旨。自靈山迦葉破顏之後。西天四七。東土二三。所施不可以限量計。而竟不許其枝流。深有旨焉。及六傳之後。南岳青原下。則分為五宗。其門庭施設建立不同。猶耳目口鼻之於身。雖用各有異。豈可以用異。而異其體哉。由是觀之。所散未嘗一。所歸未嘗二。又豈可以門庭用異。易其指歸。然而後世悟之者。雖各因所入。至若曹洞臨濟機緣。迄今不泯。其故何哉。惟具正眼。當於佛未出世。祖未西來以前。剔眉以視。則靈山一會。少室九年。皆為餘事。是則君臣互換。棒喝交馳。圅葢乾坤。投機暗證之說。不啻若太虗閃電。石火光中。而趁師子遊戲也。禪師其於寂滅定中。振聲一喝。直使大地耳聾。諸有聞而不驚怖者。斯即可謂將此深心奉塵剎。是則名為報佛恩矣。不然。則竟以何法而續之耶。是為記。

    重修悟山觀音菴記(并銘)

    牢山之西南濱海。羣峰眾岫。奔騰齊峙。而臨巨浸者。一峰傑出。曰悟山。父老相傳。昔有高僧藏修悟道之所。因以名之。　明嘉靖中。有僧名近悟。就址結茅以居。重修觀音大士殿三楹。左右夾以耳室。窗吞雲霧。門引長波。儼然坐蓮花而觀水月也。菴搆成。乞余為記。因歡喜讚歎。而銘之曰。
    圓通大士。隨處現身。一微塵裏。轉大法輪。苦海無涯。奔吞識浪。大士觀之。如鏡中像。我依大士。如幻三昧。亦來於此。證三摩地。一草一木。盡屬法身。是名常住。傳無盡燈。照破暗冥。水中火發。火裏蓮生。是真實法。永劫歸依。如是讚歎。見聞之者。齊登彼岸。

    重修巨峰頂白雲菴玉皇殿記(并銘)

    牢山居即墨東南。根盤二百餘里。跨平原而枕溟渤。岡巒起伏。龍蛇逶迤。眾草連芳。長林蓊鬱。幽潛祕處。石室巖龕。故往多真人高士。咸搆迹焉。羣山競繞。中則一峰傑出。曰巨峰。當二牢之凥。上插重霄。下臨無際。最為奇絕。頂有菴曰白雲。故稱古剎。就廢。至我。
    明嘉靖閒。全真郭一句重起。其徒李陽興繼業。至孫高來德而大新之。依巖鑿石。嵌壁甃垣。丹室圜宇。左右畢備。中建玉皇殿三楹。邑人周氏某。率萊中丞。拙齋劉公助成之。經營有年。至萬曆己卯甫就。余癸未夏。遊目海上。探索形勝。策杖其顛。適卜居太清。乞余為記。嘗聞之海山有三山。曰閬苑。蓬萊。方丈。宮闕咸金銀。而神仙在焉。故居塵埃而處混濁者。聆之則神思蜚動。願超脫高舉。即離人世。及至何無睹焉。以其望洋淼漠。無津涯。非羽翼莫能之竟。恣為荒唐。豈是然哉。葢欣厭相敓。耳目貴賤者也。若慈峰之秀。洞宇可以息形。芝朮可以充餌。幽深杳渺。塵氛懸絕。加之殿舍莊嚴。羣靈託迹。慕之者可望而不可即。能至而不能止。信目前之真境。人世之蓬壺。藉能頓解天叨。坐隳桎梏。何必駕長虹而挾羽翰。假安期而探秘術者哉。無建立功德。自與山海共之。又焉用記。乃為之銘曰。
    天地肇育。山川是府。羣靈以歸。眾甫之祖。唯山之高。唯海之深。允茲上帝。實梁苦津。紺殿崢嶸。白雲繚繞。為彼瞻依。斯民之保。莫匪爾功。莫匪爾德。志彼飡霞。塵機永息。仰矣穹蒼。俯兮谷王。配言聖壽。億兆無疆。

    重修靈山大覺禪寺記

    即墨當三齊之東。披山帶海。是稱雄邑。左天柱而右馬嶺。俯華樓而負靈山。殊大觀焉。靈山去治北三十里。顛有大覺寺。葢唐宋古剎。其來湮沒不可考。至我　明成化閒。始遷山之北麓。當社之乾肘。故里俗休祥。以之歲久。殿堂日就傾圮。法身頹然荒草中。里人張某輩。聚族而謀之曰。大覺。吾之望剎也。憶昔盛時。晨鐘夕梵。惺吾之昏。督吾之勤。吾生是賴。今閴然矣。誰為吾津梁之。非大善知識。又無以自樹立。乃僉議。禮請桂峰禪師尸之。禪師諱性香。先出平度巨族。少負奇氣。為人魁梧倜儻。始從學周孔家言。自視生如浮切。有志方外。少焉棄所習。扣黃老逃形之術。乃曰。猶在爐錘閒耳。遂矢心釋氏。禮邑之某寺某師。已而。躡屩擔簦西遊上國。初從曙堂曉法師。受天台賢首宗旨。再參少室小山書禪師。傳達摩心印。學究華梵。宗通性相。一時義學之士。莫不虗左斂袵。遂東歸舊業。隱約數年。聞有茲山之請。忻然起曰。昔吾大覺氏降迹靈山。法幢竪而邪風墜。吾志在是矣。即杖錫至院。披草萊。翦荊棘。日與諸弟子講明所業。未期年。道風大振。邪宗異端。及門揮斥而規正者。不可勝計。師自居是。孜孜建立。捐衣鉢。節飲食。焦唇瀝胃。儲積數年。計資若干。乃出與張子輩搆材鳩役。開林拓土。以某年某月首。某年某月落成。殿堂廊廡。方丈廚庫。山門鐘鼓。百凡具備。飛暈奪目。煥然一新。為墨之巨麗焉。余癸未夏。避名海上。訪師於靈山之下。因屬余為記。嘗試論之曰。齊俗尚功利。喜誇詐。自古概稱之矣。然其民性。郭朴可教。故曰一變而至魯。再變而至道也。吾佛氏遠自西竺。來至東夏。以及九州之外。教法流布寰區。千有餘年。歷觀方策所載。於齊之東。則蔑無一人。其俗之功利誇詐。豈天性然哉。葢未善導之耳。禪師承百世之弊。起偏僻之隅。苦心勵志。以吾道任。孑然而立。不數年閒。頓令改觀。東海洋洋。是稱佛國之風。可謂一變而至道。極其速化者也。後之居是剎者。安禪宴寂。朝參莫禮。將以祝吾　君。福吾民。衍慈風於億世。輝佛日於重昏。使後之睹是剎者。即事明心。望風易慮。闡玄音於絕響。闢枳棘於康衢。則是師之法身。常住於溪聲山色中也。余方抱幽憂之病。且與師先後步武寂場。故詳為之記。

    旃檀如來藏因緣記(并讚)

    震旦財富聚東南。而鉅商大賈稱淵藪。歙郡之溪南。吳氏最著。康虞居士生長其閒。獨傑然志向上事。苟非夙習般若根深。安能抽蓮花於慾泥耶。士久執業達觀禪師。是於法門有聞。余向深知而未見也。乙未冬。余將之雷陽。道過真州。居士延之丈室。偶出旃檀如來藏。瞻禮之。其藏本以海岸栴檀香一枝。高五寸。徑二寸許。中分為二。裂而為三。鏤諸佛如來祕密藏。其像二百有奇。通為十方佛剎。含攝其中。其裂整半。最下半寸許。刊七寶池。池中蓮花閒數。白鶴孔雀鸚鵡舍利共命等鳥。狀如巨蟻。充雜花閒。池上峙金剛臺於蓮花中。欄楯行列。亦高半寸許。臺上結金剛座。衛之以二力士。次第三級。級置樓閣一重。下二七楹。上一五楹。各高一寸許。中央設毗盧主佛一尊。身量如欖核。伴佛十一。先後圍繞。以象八方上下。二重閣中。亦各設伴佛十五。以象上下。二方證法者。此上餘寸半許。其狀如空。空雲重疊。每列十佛。共三十軀。以象此方主剎。三世十方雲來集也。其兩邊柱闊二分許。竪鏤香水海雲。雲中星羅十佛。以像伴剎圍繞者。各各身量大小。如菽如麥。舉皆鱗次重重。以彰無盡。此正半也。其次半又分為二。即為兩門。闔則為一。闢而為三。以象總持。製與正等。其最下方。與蓮華海會相若。則各鏤二寶舟。舟中各坐五大士。合而為十。以象十地菩薩。濟度五濁惡世者。此上樓臺三重。每重兩瓣。各列八佛。共四十八。以象大願。此上與虗空等。亦各雲中列十五佛。合為三十。以象他方伴剎。三世十方雲來集也。閣外有諸天八部。持香華雲。冉冉而來。各各種種吉祥供養。輪圍邊輻。諸宮殿雲。充滿羅列。其異生眾。內外雜沓。合三十二。以象隨應。諸如是等。身量各有差。如芒如芴。咸皆合掌相向。曲盡威神。至若樓閣莊嚴。微妙纖悉。靡不具足。不可名言。總之圓裹十虗。包容三世。取象三德祕藏焉。主伴重重。如琉璃缾。盛多芥子。無邊海會。炳然現於方寸之中。此其幢也。其下建立香水海中。七寶輪圍眾山之上。山高二寸許。七寶閒錯。以為莊嚴。海水漩澓。金沙布底。宛若惢香。娑竭跋陀二龍王。從海涌出。手執香花。而作供養。以摩尼寶雲。而覆其上。種種雜寶而校飾之。雲中結一龕室。高寸許。安置毗盧變象。三首六臂。坐蓮花臺。端嚴自在。以象尊特。總之佛境重重。精嚴妙麗。居然廣大佛剎。攝入方寸閒。此皆狀其可狀。而不能狀非可狀也。嘗聞諸佛神力。不可思議。眾生業行。不可思議。今以不可思議業力。而作難思之佛事。觀此雕鏤密緻之技。深有不可得而思議者矣。識者謂非神力。不能致此美觀。余謂不然。夫聖人所作。常為一事。大都因物設象。因象見心。故棗柏論大經。歷事表法。深有旨哉。然以旃檀象法身。葢取清遠潛通。深入無閒之意耳。故曰。唯一堅密身。一切塵中現。良以眾生本有法身。為無明業力所薰。變成五蘊幻身。故於日用而不覺。沈冥久矣。殊不知方寸覺心。含攝難思佛事也。余觀作者。特以旃檀五寸而表示之。然離之為三。合而為一。重重佛境。具在其中。正令觀者心存目想。即此五蘊幻妄身心。於一念頃。頓見本真。薰變三毒。而為三德祕藏。直使十方佛土。了然心目閒也。嗟乎。觀者苟能藉此薰修。一旦轉變自在。睹華藏於目前。見法身於當下。斯則作者神力。大有不可思議者存焉。原此幢。不知所由來。意非天府不能有。向在居士從子家藏久矣。余謂是必出於西域。巧幻術者之手。或自晉唐梵師所持來者。想至宋末散失。流落江南民閒。沿緣今日。以得現身於居士前耶。不然。何以有此。噫。欲識佛性義。當觀時節因緣。居士得此。豈非慈善根力。所攝持耶。非苟然也。余瞻禮殷勤。慶躍不已。故詳記始末。以俟觀者。冀即境明心。以作金剛種子。斯則居士賈於佛性海中。轉為度生事業矣。異日儻能破一微塵。而出大千經卷。不獨以見作者之心。將亦自知功德妙利。較之區區毫末。大有不可得而思議者焉。余欲重宣其意。以偈讚曰。
    諸佛妙法身。墮在五蘊中。廣大神通力。變為妄想業。流轉生死海。荼毒苦無涯。爰有大智人。巧施方便力。乃以旃檀香。修成祕密藏。無量諸佛境。含攝在其中。種種妙莊嚴。不可思議者。我今觀此幢。居然華藏海。只在一微塵。含大千經卷。況以五寸香。而不具法界。唯以智眼觀。了此難思業。攝念樓閣前。願見諸佛境。借此彈指力。其門忽然開。頓見虗空中。充滿十方剎。始知眉睫閒。方寸覺心地。現此希有相。不生奇特想。丈夫善勇猛。而於五欲中。力破生死關。如蓮花出水。能以功德財。建此難思事。安置生死堀。為出世因緣。日用當現前。明暗不捨離。不動跬步閒。徧參眾知識。無量法門海。攝在一微塵。願轉此法輪。直至未來際。見聞瞻禮者。讚歎及稱揚。一念隨喜心。頓成無上種。

    憨山老人夢遊集卷第二十二


憨山老人夢遊集卷第二十三

    記

    觀楞伽寶經閣筆記

    觀楞伽寶經記。葢為觀經而作也。以此經直指眾生識藏。即如來藏。顯發日用現前境界。令其隨順觀察。自心現量。頓證諸佛。自覺聖智。故名佛語。心非文字也。又豈可以文字而解之哉。故今不曰註疏。而曰觀經記。葢以觀遊心。所記觀中之境耳。此經為發最上乘者說。所謂是法甚深奧。少有能信者。以文險義幽。老師宿學。讀之不能句。況遺言得義。以入自心現量乎。昔達摩。授二祖。以此為心印。自五祖教人讀金剛。則此經不獨為文字。且束之高閣。而知之者希。望崖者眾矣。惟我　聖祖。以廣大不二真心。禦寰宇修文之暇。乃以楞伽金剛佛祖三經。試僧得度。如儒科。特　命僧宗泐等註釋。頒布海內。浸久而奉行者亦希。清幼入空門。切志向上事。愧未多歷講肄。嘗見古人謂文字之學。不能洞當人之性源。貴在妙悟自心。心一悟。則回觀文字。如推門落臼。固不難矣。因入山。習枯禪。直至一字不識之地。一旦脫然自信。回視諸經。果了然如視歸家故道。獨於此經。苦不能句。萬曆壬辰夏。余居海上。偶患足痛不能忍。因請此經置案頭。潛心力究。忽寂爾忘身。及開卷讀百八義。了然如眡白黑。因憶昔五臺梵師言。遂落筆記之。至生滅章。其患即愈。及乙未春。因弘法罹難。幽困之中。一念孤光未昧。實仗此法門威德力也。頃蒙　恩遣雷陽。丙申春。過吉州。遇大行王公性澥於淨土中。請益是經。因出前草二章。公首肯。遂以正受註。并三譯本。稽首屬余請卒業焉。余攜之以行。是年三月十日抵戍所。於四月朔即命筆。時值饑癘。死傷蔽野。余坐毒霧屍陀林中。日究此經。至忘寢食。了然如處清涼國。至七月朔。甫完卷半。與柯孝廉復元。率諸父老掩胔骼。至四千頭有奇。建盂蘭會。說幽冥戒。普濟之。時天廼雨。而癘隨止。遂令蔑戾車地。大生歡喜心。無廼借性澥一滴。潤此焦枯乎。已而。奉鎮檄來五羊。憩東郭壘壁閒。又首事於十月朔。至明年佛成道日。廼擱筆焉。愚竊思多生以謗法因緣。今感此報。荷蒙　聖慈。以萬里之行。而調伏之。使入其難入。期年之內。奔走居半。而能了此積劫廣大因緣。非荷諸佛神力加持。何能以思維心。測度如來。自覺聖智境界乃爾。以是彌感　聖恩。析骨難醻也。稿成。觀察海門周公欲梓之。以入　賀未果。戊戌冬。侍御樊公友軒。以建儲議謫雷陽。與余同伍。道過仙城。問雷陽風景何如。余笑曰。在人不在境。因出草示之曰。此余雷陽風景也。公嘆曰。信光明幢哉。願廣法施。遂為疏募眾梓之。諸宰官長者居士。各歡喜成之。願將此勝因。回向楞伽法性海中。仰憑慧光圓照。破此夙愆。蚤登解脫。冀見聞隨喜。同入自心現量。共轉此法輪。直至未來際。以斯功德。上報　聖恩。下拔苦趣。齊登涅槃彼岸耳。此經單破外道二乘偏邪之見。令生正智。以一心為真宗。以摧邪顯正為大用。其所破之執。各有所據。皆載彼宗。瘴鄉苦無經論參考。即所引證。咸以起信唯識。提挈綱宗。務在融會三譯。血脈貫通。若夫單提向上。直指一心。枝詞異說。刷洗殆盡。冥契祖印。何敢讓焉。因為述其始末如此。萬曆己亥季夏望日。海印沙門德清記。

    南華寺修建華嚴道場千日長期碑記銘

    曹溪為天下禪林冠。一脈派五宗。源如洙泗。第僻處嶺外。道路閒關。故高人上士。足迹罕至。其徒見聞狹陋。以種田博飯。無復知有向上事。其習俗久矣。余素與達觀師。深有慨焉。常有願而未能及也。丙申春。蒙　恩遣海外。取道覲六祖肉身。覩其香火崇祀之嚴。叢林凋落之甚。不覺涕下霑衣。一食而去。居無幾何。制臺左司馬陳公。深念名山寥落。欲以余託迹焉。余自知取辱法門。且在行閒。安敢事事。既而觀察海門周公。惺存祝公。皆力致之。余始翻然。猶未遑安處。戊戌秋九月。淨空上人。同寺僧行裕真權淨泰輩。謁余於五羊。余一見跫然而喜。上人云。某生西蜀。近峨嵋。效普賢願力。因徧歷諸方。以飯僧為佛事。比自北而南。謁六祖於曹溪。願就勝道場地。結飯僧緣十萬八千計。以醻本願。余欣然而起曰。大哉。上人願力。普則普矣。而所施之地。猶未然也。且結眾緣。須天下之交。路人半僧之所可耳。今曹溪遠隔嶺表。衲子畏途。足迹罕至。安以一飯之故。而蹈山川之險乎。且不為食來。聖訓在耳。法食平等。摩詰傳心。上人其以法為導。而以食為資。是所謂由香飯而入律儀。此吾佛利世之嘉謨。菩薩所修之妙行也。上人聞而歡喜。躍然從事。乃與裕權泰輩。竭力經營。志結千日長期。糾實行僧四十八人。跪諷華嚴大經若干部。即卜是年十月為始。至辛丑十月望為終。當結制之初。剎竿方竪。遠近嚮風。金粟雲委。六時禮誦。鐘梵交參。雖無華座之師。而音聲色相。足以感諸天而驚四眾。三年如一日矣。自非六祖大師。寂光朗照。山靈呵衛。何以至此。斯亦法道之前茅也。上人喜大願已醻。將杖錫遠遊。又願以此施者受者。著名貞石。用以彰往開來。以垂不朽。余時方執修崇之役。畢期入山。睹其列者如林。歡喜合掌。而為之讚曰。
    清淨法身。草木瓦礫。觸目常光。見者不識。寶林之山。其狀自別。曹溪之水。其味更冽。祖師未來。山水已開。祖師既至。其道乃熾。祖師滅度。山水露布。飲啄安居。不知其故。不聾不瞽。如盲若癡。採薪汲水。用之靡宜。叢林秋晚。草枯水涸。我念歸依。思之如渴。枝葉雖凋。逝者如斯。我卓錫來。將欲濬之。爰有上人。亦隨我願。引華藏流。先開一綫。積粒粒米。如香飯界。勺滴滴水。灌華藏海。食者之腹。量等虗空。施者之福。福更無窮。上人志滿。我願未足。一口吸盡。祖師乃出。

    重修彭城洪福寺記
    佛法引攝眾緣。若合殊流而歸於海。故曰。辟如四海。以海為極。惟黃乃四河之一。從崑崙東注。真丹始也。洪流滔天。爰有神禹。鑿龍門。疏九河。導百川。而下抵徐。開呂梁。引眾派。而歸之海。逝者如斯。則治之功。終古一脈耳。吾法自西至東。亦猶是也。竊觀中國。名山大剎。珠宮梵宇。凡所以流通道脈。源源不絕者。其開剏之功。豈直神禹。且禹之所治者。非性水也。有為之迹。況乃腓脛剝膚。三過其門而不入。必辛苦憔悴而後成功。今也吾人鑿無明之堅礙。疏法性之洪流。躡差別之機緣。而會歸覺海。豈易為力哉。非等心死誓。斷斷乎難矣。彭城當黃河之要衝。天上傾流。建瓴至此。可謂極矣。其奔騰迅駛。孰能當之。故其為害不淺。即有神禹。獨且奈之何哉。東坡居士。曾守是郡。懷終古之憂。乃築黃樓以彈壓之。葢黃土也。取克治之義。城北乃建黃福寺。以枕洪流。託之棲禪。然居士深有見於性相之源。義取相融。融則不相陵奪。則滔滔安流。將為有土蒼生永永之福。故今之傳者。亦曰洪福。其旨微矣。寺今亦為河水漂突。豈非妙達性水真空者主之耶。達觀可禪師北遊。頻駐錫於此。深慨焉。因大開法社。屬闍黎慈峰朝公。令其精持性戒。即為疏攝眾緣。普會而一新之。將使往者過。來者息。各各同入法性海中。以導西來一脈。期為大地眾生永永之福。惟師之心神禹哉。良亦苦矣。諸大宰官居士。一時同發無上道緣。此猶三門既開。七井既鑿。中流砥柱。矻立頹波。而千里安流。風[馬*凡]往來。舟檝上下。則引攝之功。亦易易耳。朝公乘橇跋涉。當不惜腓脛。必等心死誓。極力而蚤圖之。無淹歲月。雖然圖難於易。為大於細。嘗謂滴水入海。與渤海同枯。苟不讓細流。漸成深廣。以此前驅。則萬鈞易舉。異日輪奐莊嚴。如祇桓精舍。吾當以廣長舌。吐無盡流。籌量此會人天之福。
    萬曆乙未長至十日。余以弘法罹難。　詔戍嶺海。達大師繭足數千里。北走唁余。期會於此。及余至。大師已買舟南下矣。主人出其疏。讀之憮然長慨。遂秉燭信筆書此。以結他日之緣。語似不倫。亦慣曾為旅偏憐客耳。

    剏建長壽葊記

    粤城西三里許。曰小圃園。負山帶海。為叢林奧區。其地蘊靈秀。由來久矣。萬曆庚辰。有禪僧如受者。自楚中來。衍化及此。一時富商大賈。及居人之有名行者。率多歸依。咸願請為唱導師。各布金建精舍。為說法所。購土人潘氏地。輸財鳩工。不日成之。額曰長壽葊。上下殿堂。兩翼方丈。齋厨禪室。輪稛連棬。丹飭煥然。又以鋦範如來諸大士像。香華鐘磬。鼓樂莊嚴。靡不畢備。淖音梵唄。日夜交參。居然地涌祇桓。一勝道場也。如受化去。其徒性亮繼之。庚寅。亮復拓地範圍。門牆巍然一新。丙申春。余　恩遣雷陽。道經此葊。信宿而去。明年丁酉夏。余奉鎮檄去五羊。亮乃率諸檀越弟子。稽首作禮。乞余記其事。余欣然。攝衣據席。揮麈而普告之曰。諸佛子。善哉諦聽。山河大地。無一處非道場。鱗介羽毛。無一物非佛性。況茲粵地。為兩閒之鉅麗。顧斯人類。為萬物之最靈。詎不頓現淨土。而見法身者乎。憶昔世尊。與帝釋行次。偶指其地曰。此處宜建梵剎。乃我昔為然燈布髮掩泥之所。時長者即拈一草插之曰。建梵剎竟。諸天讚歎。諸佛子。由此觀之。隨所行處。皆是如來因地。隨所施為。即建道場。況夫瀝膏剔髓。汗血泥途。而為輪奐莊嚴者乎。固在施者受者何如耳。苟施者不著相。則功德如空。應量無際。而果報不可思議。如是則束草滴水。粒米莖菜。皆法界性與虗空等。否則計功思利。雖施七寶滿恒河沙。適足以增有為業累。況得無上福田。為菩提種子乎。苟受之者不滯迹。則唯心淨土。自性彌陀。觸目無非極樂。如是則高巖深谷。樹下塚閒。皆常寂光等。否則假我偷安。雖居兜率。住梵天。亦祇以增生死業果。況能自他二利。開人天眼乎。諸佛子。施者受者。能忘緣離相。則心境俱空。而所作功德亦如空。所護果報亦如空。是則此葊雖小。可以含法界。包虗空。晨鐘夕梵。水月松風。皆演無盡法音。以祝我　聖天子無疆之壽。以培斯民無窮之福。推之以盡大地。無一處而非樂土。廣之以極十方。無一人而不證真。是則菴即極樂場。人即無量壽。如是。其志之曰長壽。宜矣。否則水土木石。有為四相。代謝遷流。不啻陽燄空花。又何長之有。諸大眾聞說。歡喜作禮而退。遂以此書。

    重修英德縣堯山天心寺記(并銘)

    嶺表僻處東南。與諸羗接。周秦貢服不稱。今也。不獨為文憲大雅之風。洋洋中國。即琳宮梵宇。在在稱雄。爰自梁朝。達摩航海。來於西竺。有唐六祖。衣鉢著於曹溪。而禪林道化。為東土宗。斯豈以天地限其道。山川私其氣哉。固在弘之得人。行之以時耳。韶之英德。去曹溪咫尺。府治之西百里許。曰堯山天心寺。葢亦剏自前代。豈曹溪之苗裔耶。湮不可攷。　今上議　東宮大禮。先有採珠之令。特遣　乾清宮近侍。御馬監太監李公。至[奧-大+ㄎ]督其役。以萬曆戊戌秋七月。至青鸚。未幾復以　兩宮三殿災。方事大工。東西軍興。司農告匱。再下開礦之命。總歸於公。公奉　命唯謹。入海犯風濤。陟山冒虎兕。事上育下。以忠愛為心。安靜無擾。邦人受公之惠。亦已厚矣。己亥秋。行部至英德。深窮礦所。道徑廢寺。公乃愀然。謂父老曰。神者。山川之靈。禍福之宰也。況佛聖為世所尊。梵剎為民之福田。安可荒涼若是乎。遂捐廩金若干。復以疏付土之良民。募眾力以成其功。未幾。而緣果集。鳩工緝梓。首事於是年冬。落成於辛丑秋。風聲響應。百力駢集。殿堂廊廡。山門僧舍。煥然一新。公屬為文。以勒之貞石。用垂不朽。余因感公德意。嘉惠斯民。乃為銘以銘之。銘曰。
    天地種靈。山川含英。鬼神來舍。禍福無淫。大哉慈氏。兩足稱尊。含齒戴髮。各稟性真。洋洋道化。雲行八表。有識歸依。如風偃草。顧嶺之東。惟韶之陽。載英之土。天心惟皇。惟皇於何。大哉大覺。釋梵之雄。金口之鐸。琳宮淨土。在在有之。蒼梧之野。實惟建之。歲月遷譌。風薄雨蝕。有形皆化。況茲朽植。像教日頹。孰導迷途。曰惟我公。握天之符。山靈海若。載欣載犇。過茲窮髮。投誠布金。赤旘一立。其應如響。妙麗莊嚴。地平如掌。神欽鬼伏。天人普集。福被河沙。功超百億。鐘聲梵唄。朝昏祝釐。願吾　皇壽。與天地齊。惟公功德。山川共久。帶礪同盟。咸皆額手。

    忠勇廟碑記(并銘)

    粤居嶺表。山海故多盜賊。往往鉅奸大猾。雄據崇山峻嶺。長波巨浸。環紆襟帶。諸島星列。恃為金城天府。從來舊矣。無論倭夷內侵。即此輩跳梁。接踵而發。若吳平曾一本。猖獗於嘉隆閒。橫行海上。黃纛赭衣。竊號靜海。勞我王師。干戈歲無寧日。而海畔蒼生死者。澤若焦矣。及一本就擒。其餘黨。若鄭大漢。林道乾。朱良寶。許俊美。林鳳。紅老輩。各蜂分一隅。更為流毒。時越人吳天賞者。先藉名諸生閒。屢試不售。遂棄舉子業。從史椽。奉部檄為制府記室。司馬殷公。心識其能。因引為參軍。時與籌畫諸巢穴部曲事。每發無遺策。司馬公大奇之。遂力薦之　天子。先後七疏。始報可。部議擢賞於行閒。起為招討將軍。領白鴿寨軍事。而將軍父子兄弟皆在軍旅從事焉。先是以將軍策。大樹赤旘。自閩廣一帶環海之涯。嚴守備。設方略。即大將軍下。無論諸將領士卒。皆知將軍能。無不嚮將軍意指者。因而羣盜日就擒。獨道乾乘大艘。逃暹羅。將軍之子汝實。尾其後。追之未獲。所遺者。唯鄭大漢。據柳杜澳。紅老據珠池。未下。仍以實提兵千人。襲紅老。遂斬老。及黨三百餘級。而鄭大漢。則以將軍及弟天祥力當之。大漢者。廣人。魁梧奇偉。身長八尺。勇冠羣盜。卒徒皆精銳梟悍。凡轉戰。無敢當鋒者。將軍以撫民二千人。皆素不識兵者。軍杜澳會戰。天祥賈勇先登。陷陣。遂力戰而死。將軍奮怒一呼。鼓而乘之。大漢遂就擒。餘黨潰散。自是海上瘡痍方瘳。蒼生始可安食矣。司馬公大奇將軍功。而哀祥死。乃具報　天子。上嘉之。下大司馬紀其勛。將敘績焉。時杜澳土人。感祥以死易其生。乃立廟貌。歲時祀之。額曰忠勇。頃以倭奴犯東鄙。連兵數年。將軍子實。猶為兩廣制府參軍。以司馬公命往日本。閒諜之。關白果死。實乃攜碧蹏所亡火器歸。諸執事奇之。未及報　命。而朝鮮倭已退。後司馬竟寢之。且以廣海兵。分屬實。以禦倭奴遊盜。而柳杜適其其部。實因感往事。痛叔祥死。而草血未乾。旌旗居然在目。不覺髮上指冠也。蒞事之初。即走余。乞一言以紀其事。余聞土人備談其故事。因嘉實之功。而壯祥之死。乃為銘。以銘之曰。
    皇皇上天。福善禍淫。彼桀黠者。胡為有生。桀黠既生。長蛇封彘。噆腦吸膏。日無寧已。於赫　皇威。爰整其旅。桓桓虎將。郊壘是恥。窮獸逃林。猛虎突犇。驅市而戰。祥用先登。以虎博虎。其力兩當。牙銛爪利。禿者先傷。禿者既傷。亦折其利。遺臭流芳。處死則異。其芳愈流。其榮愈久。廟貌如生。童犇婺走。童犇婺走。生氣益靈。歲時伏臘。山傾海吞。餚山醞海。飲之啄之。千秋萬祀。其福無涯。

    電白苦藤嶺化城菴記
    萬曆丙申春二月。予之雷陽。道過電白。西二十五里許。曰苦藤嶺。見茅茨施茶結緣者。余以乍入瘴鄉。炎蒸毒人。心悶力疲。適見津梁。欣然如入化城也。乃解衣盤礡。熟睡而起。訽其所因。乃善男子易真潭。集善士十餘輩同設。以茲地為羅旁後戶。昔未平時。盜賊出沒。道路阻塞。今雖平。猶為畏途。況當瓊雷喉舌地。行者戒心。下有湯泉滾滾。履如蹈鑊。故藉茶以慰往來。非演法也。且云。期以三年。余誡之曰。慎無以限量心。行難思事。他日將建梵剎於此。為終古清涼地也。秋八月。制府檄回五羊。越二年戊戌。施茶期滿。行者二人。謁余於壘壁。余與授具戒。仍令回其所。隨具疏。令真潭等。募為興建資。不二年。而告成。額曰化城。意取前往寶所。中路以止疲極之意也。今年庚戌。真潭年七十。婚嫁畢。乃禮曹溪。願乞披剃為佛子。余欣然為薙染焉。法名福城。意取善財南詢。參訪知識。為發足地。以蔑戾車。有人能垂老披緇。信根不易見也。以此道場。始終於真潭一人。仍令回菴。專修淨業。禮誦六時。是余南來立一莖草。度一頭陀。將期傳慧燈於炎方。灑甘露於瘴地。作苦海之津梁。濕火宅之乾燄。以衍無窮之利益也。故特具始末。以垂貞石。冀不朽云。

    法性寺優曇華記(并銘)

    萬曆己亥。春王二月朔。余遷粤之四年。先是釋楞伽成。為菩提樹下諸弟子。演法華楞嚴唯識經論。各一帀。緇白傾心。翕然嚮風。是時法性寺主。延歐生伯羽。為諸沙彌教授師。具禮。余主盟斯道。時時激揚之。乃立法會於毗盧殿之玄冥所。建會之先二日。余適至。弟子通烔告余曰。庭除涌金蓮華一朵。請師觀之。余見而喜曰。此余所聞者一。而見之者今再矣。斯為法道之應。其華產於蕉本。抽莖而挺生其中。宛若芙蕖。而色若黃金。其葉堅厚倍之。瓣瓣叢簇。含裹香蕊。狀如玉簪。中虗而體潔。盛甘露漿。吸而飲之。香沃肺腑。葢世所希見者。如佛所云優曇華。解之曰瑞應。豈是之謂乎。經云。佛現於世閒。譬如優曇華。時乃一出。正猶鱗鳳芝草之生於嘉運耳。昔姚秦時。連理華生於殿庭。占之。謂有西方聖人至。因訪襄陽之道安。安薦羅什。萇遂興鐵甲之師十萬。以呂光為大將。伐龜茲而求什。什至。而秦之佛法自此興。葢連理華。即俗所稱並頭蓮耳。甞憶余齠年。初棄家。吾祖西林大師。延守愚先師。住奘師塔院。先是三年。殿庭忽涌金蓮。產於蕉本。觀者日數十萬指。識者謂為法道之瑞。未幾。而迎先師居其院。江南法道之興。果自此始。余法兄雪浪。迄今名播寰中。不忝慈恩之窺基。此余聞此華而徵之者一也。及余年二十五。臥病三月。先於庭前。手植蕉一樹。其葉扶疏。高丈餘。其中抽金蓮華一朵。大倍今之所見者。每侵晨。接甘露盈杯。飲之清涼五內。如是三月不萎。疾竟以瘳。長老咸謂宛如奘師塔院者。余私喜曰。斯豈佛法之兆耶。是年冬。予即棄家從遠遊。以至今日。而今之所見此華者再也。豈無謂耶。且夫鱗鳳芝草。為造化之精英。天地之正氣。鍾之在物。為嘉祥之瑞應。在人為羣生之利見。故如來出世。如優曇華。孔子曰。鳳鳥不至。河不出圖。吾已矣夫。由是觀之。瑞不虗應。應必有由矣。昔者禪脈東流。其於粵也。跋陀建金剛於法性。智藥種菩提於戒壇。且曰。百六十年。有聖人出。及達摩初至於五羊。盧祖露頴於風旛。寶林開墓。曹溪衍派。光昭日月。道被寰宇。而此地寥寥。幾千載矣。豈非枝之大者。披其本耶。祖曰。葉落歸根。來時無口。有情來下種。因地果還生。嗚呼。優曇再現。佛日重輝。曹溪涸而復漲。覺華凋而再榮。是有望於今日也。廼記其始末。而為之銘曰。
    耿耿景星。燁燁慶雲。瞻彼至人。我心匪寧。鳳兮在郊。鱗兮在野。邈矣至人。我思曷已。彼曇者華。為蓮之瑞。從空湧見。豈曰無謂。閻浮之金。華色如之。甘露之漿。其味若斯。連理於庭。鐵甲於疆。至人實來。斯道孔章。航海越漠。於茲立旘。拔者伊何。獵人之隊。旘之拔矣。逝之極矣。無往不復。優曇出矣。優曇載出。於窪之隆。我生三見。斯道何窮。

    重修龍川縣南山淨土寺記

    南粵名山多福地。其源自衡岳而下度庾嶺。至韶石。結為曹溪。開禪源一脈。又東千里。經會城而出羅浮。仙蹤聖概。為鉅麗焉。又東數百里。適潮惠之中。曰龍川。古循州也。其治據惠上遊。當甌粤之衝。地接虔漳。崇山峻嶺。獞猺雜處。往多賊巢。民獷猂而難治。昔之蒞茲土者。鄙視為傳舍。坐瘴煙毒霧中。憂悲眩瞑。將自治之不暇。又何暇治禮義。興教化哉。其俗自漢趙佗歸仁。始知有君。至唐韓公祭鱷。始知有文。其化自六祖傳衣。大顛振錫。始知有佛。是知天地有常經。造化無常準。山川之待人。若形之待心。心真則形化。人傑則地靈。良有以也。若循之山川猶故。吾民俗猶昔人。往時以遷客名。未聞以吏治振者。今孫公之治茲邑。不三年而化成。摩民以義。導蒙以漸。因事以權。置學田。建梅閣。造橋梁。築新城。皆捐俸廩為之。至若修南山佛剎。則皆亡夫人之簪珥奩具。盡捨以作莊嚴。將資淨土。以修冥福。是皆神道設教。即事見心。為苦海之慈航。長夜之慧炬也。其山當邑南面。[山*敖]峰而環大江。山川奇絕。林木蓊鬱。其寺始於唐。意剏自大顛禪師法盛時也。後因故址為二賢祠。以祀宋門下侍郎蘇公轍。諫議大夫陳公次升。後為羅姓者踞為墓地。嘉靖己亥。督學吳公復為祠。并宋丞相吳公潛。而祀之。曰三賢。則寺之名幾漸滅矣。公政暇。每出遊其閒。流觀俯仰。素有慨焉。及夫人卒於宦邸。臨訣時神情靜定。端然念佛而逝。超然蓮華中人。公有感。遂傾奩以重新其寺。別祠宇為殿三楹。塑蓮池海會諸佛菩薩。八部諸天像。森羅雲列。莊嚴妙麗。光明燦爍。儼然淨土真境也。其左右配列齋厨禪室。靡不具備。延僧某住持。朝參莫禮。鐘梵交音。斯則西方淨土。端在目前。神識往生。不離當處。語曰。境隨心變。地以人靈。以其大墜山河。不出此心之外也。由是觀之。則公之心高揭於山川。夫人之靈常居於淨土。上祝　國釐。下為民福。公之功德。將垂之無窮。豈區區福田利益而已哉。工經始於某年某月。落成於某年某月。舊稱南山。今名淨土。志本因也。公姓孫。諱雲翼。字圖南。金沙人。記之者。白下長干僧德清也。

    休糧山社記

    余昔行脚時。同妙峰師過平陽之墟。結霍山之陽。遙望羣峰蒼翠。秀拔雲漢。煙林蓊鬱。意必有聖道場者。師曰。此休糧山也。昔有道者。啖柏於此。因以為名。後建梵剎。曰慈雲。予未及登覽而過焉。予居五臺。去東海之嶺外。迄今三十七年。居常恍然心目閒也。壬子春。清涼竹林空印師。遣弟子悟慈。持書訊余於瘴鄉。因詢師法道之盛。且云。諸弟子輩久受法利者。皆各散隱居。擇名勝以養道緣。因出師休糧山社約。及本寧李太史序。予讀之喟然嘆曰。嗟乎山川之勝。待人而興。苟非其人。道不虗行。豈無謂哉。緬惟釋迦降神迦維。應真英傑之士。萃於靈鷲。因緣唱道。祇桓雞園。皆隨緣應化之迹。此葢法社所由啟也。道法東垂。凡域內名山。在在皆為唱道之所。從古至人。未有不踞勝概。託靈秀。而能永垂法化者。清涼觀國師。剏演華嚴於五臺。道被寰宇。為有唐七帝之門師。自爾以來。寥寥千載。今空師重開竹林。大弘圓頓之教。十方雲集。萬指圍繞。豈非一代之盛歟。今其徒能以體道為懷。志尚幽棲。心存白業。追休糧之遺事。布法雨於慈雲。集諸緇白勝流。開不二之門。建平等之會。六時蓮漏。一念精修。晝則講演以明宗。夜則安禪以息念。戒奉波離。行遵般若。頓使巖樹庭莎。猿嗁鶴唳。皆挺法身而宣妙義。向者。幽陰窮寂之鄉。煥為耀古輝今之地。豈非山靈有待於人。道與時行。機緣會合而然耶。抑啖柏之心。不泯於今日也耶。余因昔過其地。觀望其形勝。今居瘴鄉。遙聞斯舉。心地清涼。想見其嘉會。略記廢興之概。以結異世之緣。若夫建立之規。自有主者約法在。

    重修海會葊記(并銘)

    嶺南與楚接壤。曹溪望南岳。相去千里。皆崇山峻嶺。岡巒盤鬱。處處多佳山水。自六祖大師。道振嶺表。弟子讓師開法南岳。自是名僧大德。肥遁之所。在在有之。凡經單棲者。久而遂成寶坊福地。為一方觀望。隨地有焉。宜章當兩山之中。近韶石而隷衡陽。往來通途所必由。去治五里許。有山名厚培。峰巒奇秀。叢林鬱茂。居然一勝道場也。近為里人李君業。乃捨為菴。延大用弟子真潤居之。以為十方雲水高流暫息之所。名曰海會。葺始於萬曆己卯。迄今癸卯。又為風雨所薄蝕。潤之徒如堯復重新之。上有佛殿山門各三楹。左右方丈齋厨。諸所畢備。有田百畝。可輸糧二石。其畊可給十餘人。往來雲水。一飡一宿。可無外求。斯則猶然一化城也。余居嶺外八年。當道延入曹溪。為六祖大師。執灑埽役。葊僧如堯謁余。請記。因直記其事。乃為銘以銘之。銘曰。
    於維南岳。奠彼荊湘。抽枝發幹。裔彼遐荒。蜿蜒千里。庾嶺高盤。寶林中峙。曹溪水寒。曹溪之水。源從西竺。爰有至人。濯斯道骨。道骨如生。水流不息。散作醍醐。為霖為澤。宜章之陽。厚培之麓。乃涌化城。為斯民福。化城不遠。寶處所近。接彼疲息。齊來歸命。歸命我師。得禮真容。願保斯土。福祉無窮。

    南雄水西集龍葊記

    庾嶺自衡岳聳幹。東走而下南浦。領江湖而北朝宗。其淩水則背馳而逝。入南海雄府。據上流。綜百粤。搤其咽喉。屏翰中原。實東南都會。挈建瓴而督百川。此其要也。郡城負嶺襟江。兩河合抱。居然雄峙。望大海若空中乾城。遡流而上者。若登天摩雲。可望而不可即。此其山飛水走。停瀦不滀。則生理不留。故民生遑遑。逐利如逐波浪。求其殷實集儲。以備一歲之不時者。鮮矣。故天地山川。如四時之不並。難得而完固。必賴人以裁成。是以補天之說。非誣也。觀昔之治茲郡者。稍具法眼。則不免乎蒿目之憂。而有輓頹波障百川之志。則必為之假人力以補之。凡有事於此者。則必建廟貌。竪浮屠。設鐘鼓以當之。往往奏捷如聲響。而人竟莫知其故。請試言之。凡物之靈。而變化莫測者為龍。故人君象之。聖人猶龍。而雲行雨施。萬物資焉。至若堪輿家言。九流之不齒也。且曰尋龍而鍼其穴。得則燀赫如燎然。何耶。葢鍼灸而得其脈。則擅起死回生之功。如人之疾在膏肓者。藥飲不能達。則必以鍼艾而達之。是知截風龍。注地脈。則必建廟貌。竪浮屠。設鐘鼓。猶夫治膏肓以鍼艾也。且而天地一身也。陰陽一氣也。山骨而川脈。夫龍德而隱者也。性燄而莫能制。昔之豢龍者。必有術焉。操其術。則望影而伏。凡術之靈者。必至要。不知者以為神奇。然物有所好。則必有所惡。如人惡濕。鰍惡燥。水火相制。寒暑相劘。固其理也。復何難哉。夫龍好隱而惡顯。畏金鐵而懼鐘鼓。是以身觸則戰。耳觸則震。心觸則伏。故古人降龍者。必以鉢盂錮鐵也。故能馴其性而匿其形。故以聲而隨入之。則化。是可以留掌握。伴形影。而不離此。其祕者無他。得其性也。故地亦以之。嘗竊觀夫雄郡之勢。山水躍如。飛龍也。豈易制哉。故東河上流。則鍼以延祥之塔。此百會也。西河右腋。則鍼以仁和之塔。此腰腧也。至若水西則命門也。菴曰集龍。豈無謂哉。葢若周身之脈。而綜於命門。包氣海而注精華。最為要者。惜乎規模狹小。而不足以當之。如體大氣薄。疾深而劑微。況復尾閭以洩。豈易捷耶。故昔之幾廢而再振。勢使然也。今夫三峰水口。猶尾閭也。比建塔院以鎮之。如扞門然。噫。斯舉也。非夫具法眼而操降龍之術者。何以與此。此塔之施艾。如塞尾閭。以收命門。實精華而保元氣。實於雄郡生死相關者也。豈特休戚已耶。儻能拓其基址。弘其規模。考伐其鐘鼓。諷誦其經聲。輸精誠以達神明。使龍聞而伏。天聞而悅。人聞而感化。物沾而敷榮。雨暘時若。災祥殄若。福斯民於億兆。祝　皇圖於永固。保斯土於無疆。由是觀之。福之聚。龍之集也。菴名集龍。以龍之集。集於是耳。菴之剏。其來不可攷。隆慶初。僧真亮苦居之。以誦經貲。置贍僧田若干畝。未幾化去。其徒不能守。予居五羊。門人如鑑。至此憩息。跪誦襍華經。精苦三年。郡人信禮之。欲行而固留。乃大更新。又三年而功苟完。越癸卯冬。余往曹溪。執役六祖。親過此菴。知不獨為一郡要。且為嶺外雲水衝也。余又將聚雲水。為龍之命脈。山川之靈。得人以參贊之。又溥法雨於恒沙。潤靈根於浩劫。斯其福利。又不獨為一郡一人而設也。周覽茲土。旬日而得其概。因茲菴之小。以喻山川之大。直發其蘊。以告未聞。

    憨山老人夢遊集卷第二十三


憨山老人夢遊集卷第二十四

    記

    瓊澥探奇記

    予被放之十年。萬曆乙巳春三月。自雷陽杖策南遊天池。探瓊澥之奇。且踐宗伯王公。給諫許公之約。寓於明昌塔院。院乃許公議建。以補郡城艮方之不足。獨立中天。高標雲漢。登覽四顧。若御泠風而遊空澥。潮音動天。水色澄虗。又若鈞天而臨明鏡。巍然一大奇觀也。居旬日。諸弟子日益進。盤桓閣上。相與論道有閒。陳生於宸。邀予尋毗耶之金粟。求蘇公之白龍。具得其真。樂而忘返。又數日。劉參軍遨遊西湖。觀玉龍泉。乃欣然命策。孟夏之十日也。湖去郡西二十里許。岡巒蔓衍。一望蒼翠。指石山而南。二十里。出郭三里許。邨園蔬圃。連絡鱗次。礧礧落落。疊石為塹。擘土為畦。骨露肉藏。外瘠中腴。秫黍菽麥。嘉蔬細粟。五穀咸備。觸目燦然。儼若薊門西山也。迤邐曲折。漸入深林。行數里。蓊鬱蔽野。不辨高下。穿雲躡石步出小溪。清流照人。可鑑毛髮。心脾一洗。炎蒸頓蘇。不數十步。則臨大溪。度石橋。俯流濯髮。肌骨生粟。乃拽杖散步。聞雲中犬吠。不見煙火。小轉即入邨墅。居人環堵。盡壘石為壁。形樸色古。蒼蘚青藤。延蔓交絡。如珠瓔之挂天冠也。余喜而忘倦。因倚杖入門。良久。一老人出。修眉龐首。著牛鼻裩。敝衣垢面。捉襟肘現。望之若不見。問之則不應。儻然若忘。掉頭而入。余是知秦人不在武陵也。伫立須臾。余掀髯長嘯。出邨舍西。石漸巨。林益深。石岸夾溪。則見沃壤平疇。禾稻如雲。流水灌注。濚[泳-永+迴]周帀。如渭川淇澳。恨無入雲修竹耳。椰椶檳榔。處處撐天。此世所無。淇澳所不易者。余曳屐沿流。穿田度塢不辨東西。行又數里許。過小溪。登平岡。則知為西轉也。棘刺牽衣。林草塞路。披雲撥霧。攀蘿躡磴。神怡足健。經過十餘里。皆礧石為塹。如丸如拳。如毬如案。大者小者。欹者側者。方如切者。斜如壁者砌為隄環。密如羅紋天然峭列。無不中度。大如丈室。巖如宮牆。至有萬夫不能舉者。纍纍垂垂。疑其為鬼工也。登高遠望。連阡徧野。處處皆然。異哉。徘徊瞻眺。隱隱出灌木末。參差列如層城。四顧茫然。寂無人聲。幽深窈窕。非人閒世矣。又小北轉。遙見雲中華表。從者指為石湖。心竊疑之。其石鋪地面。一平如掌。色如古鐵。形狀巧妙。大似蓮盤。小如蜂竇。奇形異態。行行不見其蹤。小轉入石門。仄徑逶迤。始知為一石天成。周數十里。四面皆高。中凹一湖。如照天明鏡又若生盤池中。著玻瓈盞耳。不知誰為鑿之也。相傳此地。昔為居人。一日風雷大作。龍從石出。大水沸涌。屋宇盡沒為湖。天旱水涸。石有龍形。嘗大旱。現夢於郡守曰。吾石湖龍也。禱之當得雨。太守往禱輒應。建廟貌以祀之。至今率為常。入石門百步。渡小橋。連一池。池上古木如張幕。下有古殿三楹。棟梁皆石。殿後有池。額曰玉龍泉。池上有古廟三楹。即玉龍之神女像也。左有龍泉。自石罅中出。噴薄如珠。大如車軸注於方池。池上有亭址。池下有長灣。皆有故事。今亡矣。池東隔小石嶺。嶺下有溪曰篁溪。溪下望之。嵯岈嶔岑。石空洞中。如盤池者。多奇絕。林草翳蔽不能入。而水滙為流。曲折隱伏。會歸一竅。且曰出前邨之石橋。從之環繞萬山脚。穿田過峽。從石塔山外。過郡門入南。渡響水橋。則直東而會大河。傾瀉入澥矣。余與參軍湯黃二生。濯足清流。散髮披襟。盤礡池上。清風四至。毛骨清涼。如坐廣寒。對冰壺而臨玉鑑。殊不知為炎荒瘴澥也。日莫返策。因循水道望之。則自源頭出谷。曲折由西掠南。直東入河。似與郡城無繫屬焉。窮日而歸。臥高閣而恍夢遊。覺而紀之。因論之曰。瓊自中原來脈。從南岳轉西粤。抽枝下桂林。左右兩江。夾送而南。至蒼梧貴水過峽。蜿蜒出靈。欽入澥為蓬壺。轉珠崖。突然涌出。五指參天。北向中原。為南甸鎖鑰。環三千里。真天壤一大奇觀也　聖祖有言。南溟浩瀚。中有奇甸數千里。豈非天眼哉。嘗歷覽方輿。南衡而下。脊分五嶺。山水背中國。而南犇入澥。故按環澥大形。左朝鮮而右安南。若兩翼然。日本呂宋暹羅諸島。列於外。瓊甸適當百粤之捍屏。實澥外一大都會也。五指回拱。特起中天。為瓊之祖龍。山北向而水北流。腰結定安。水左旋右折。循龍而趨。橫跨郡東。而直入澥。山則右犇。遵西澥而北結石山。舉首開口。中吐真脈。盤而東倒。回顧若遊龍頷下之明珠。結為郡城。石山為首。左張唇入澥。為後託。小水隨之。右拖長嶺。方數十里。中為石湖。委蛇而南。橫嶺為郡。案嶺後為白水。緊纏幹龍。由石塔繞城西南隅。過門而左。低滀為南湖。而石湖水外流包內。案度響水橋。古從馬坡迤東北。迴繞春牛館。聚東湖之迴西北。轉自新橋。會白水。抱城東而旋。今則返跳直入。河如弓。以背向郡城而不顧。如形家所謂氣散矣。許公建明昌塔於艮方。以塞水口。議將引石湖之水。繞城南。抱東郭。會白龍金粟。過明昌而始入河。以完生氣。居然一天造也。竟不遂。豈搤於人哉。余坐閣上。每夜登塔。望山川之氣索然。指謂從遊諸子曰。瓊必有災。以山川寂寥。而城若空無人者。是無氣也。時以為妄。余孟夏既望。乃渡澥北歸。未幾月而地大震。東門地拆城陷。屋宇盡塌。官民露處。而塔亦側其半。余居之閣。亦傾搖颺不安者半年。至今記余言者。以為徵。因併記之。

    瓊州金粟泉記(并銘)

    瓊郡距澥可十里。城東北隅。岡足水趺。有泉涌粟。粒粒燦然。如珠汎澥眼。人取而試之。去殼出精。宛如北方之布穀。至冬日氣斂泉溫。其粟。出芽。如秧鍼刺水是則實非幻出也。時人怪而異之。不知所從來。概呼為粟泉。萬曆乙巳春三月。予自雷陽渡澥。訪大宗伯王公。給諫許公。且探瓊澥之奇。陳生於宸。博雅士也。謁余於明昌塔院。邀宗伯公同過天寧方丈。茶話及此。因杖策而觀之。令僕探取沙泥中。果得粟數粒。撚皮出米如新穫者。余甚奇之。因命名金粟泉。意取維摩金粟如來。李白自稱為後身。今於宗伯學士。若有當也。汲水烹茶。味甚冽。啜之毛骨清涼。如在毗耶方丈。吃香積飯也。陳生畜疑。避席而問曰。粟產於北土。泉涌於南天。相懸萬里。且隔澥津。胡為乎來哉。此智者所必疑。常情所未測也。敢問其故。余曰噫嘻。此蓋難與俗言也。請試論之。大地浮水上。如一葉耳。水之潛流四天下地。如人血脈之注周身。由生於心。而養五臟。外達四肢。徹於皮膚。下至涌泉。上極泥洹。髮毛爪齒。靡不充足。不充則不仁矣。由是觀之。天地一指也。萬物一體也。水火相射。山澤通氣。風雲呼吸。潮汐吞吐。乾坤闢闔。晝夜往來。無一息之停機。如人日用食息起居耳。復何怪哉。昔有神僧從西域來。飲曹溪水香美而甘。驚曰。此吾西天寶林水也。中山大悲閣。閣高百尺。像高八丈。有唐異僧。徧化金錢銅木。在在納於井中。及歸而取之。盡從井出。以足其用。至今尚有一木存焉。由此觀之。大地之水。未嘗不通。物未嘗不達斯實事也。昔蘇長公居儋耳。嘗品三山泉。謂與惠山相通。因名惠通泉。是則太虗寥廓。萬象融通。人特有心限礙耳。竊觀瓊海。地發於西北。氣結於東南。如人一指之甲耳。甲乃筋之餘也。血以養筋。筋固則甲厚。凡人甲厚者。必多壽。故地土厚者。必多材。說者咸謂中原土厚。故將相多出於其閒。余則謂不然。瓊居南離。離乾體也。以吸一陰。外剛而內柔。虗而麗照。文明之象也。地浮澥中。火金生水。故晝炎而夜寒。以乾坤之真氣。極於斯而鍾於斯。故山川之金銀明珠。文禽名香。珍奇異獸。寶藏興焉。百物備焉人則仙靈文名。忠臣義士。往往出焉。此天地之一隅。如太虗之一塵。造化密移昧者不覺。聊通一粟以示之。如從一葉以辨春秋耳。復何怪哉。宗伯聞說。躍然歡喜。再歎曰。奇哉。時在座有沈生成德等。相率再拜。稽首請銘之。以曉未聞。乃為之銘曰。
    大地一塵。滄海一粟。充徧十方。何所不足。似毛在體。如血周身。觸處即見。於何不真。坎離水火。乾坤在我。交姤發生。有何不可。地氣自北。而鍾於南。物亦隨之。涌現其閒。人疑此粟。不知所從。來處不知。何以明宗。造化密移。不屬聞見。聊借一粒。以觀其變。苟知一粒。芥子含空。水火週徧。何不相容。血脈周身。自頂至趾。上下周流。終而復始。大道循環。無往不復。道脈潛通。若此一粟。淵泉混混。而時出之。道脈南來。可卜於斯。

    遊景泰寺記

    粵之山川。發於衡岳。折庾嶺而下。腰結曹溪。逶迤而南。直抵五羊。五羊之主山。曰粵秀。粵秀之祖龍。曰白雲。白雲固多奇勝。而景泰為最。以踞白雲之腹。而撫仙龍之城。兩翼合抱。如老蚌含珠。孤峰絕磵。深林蓊鬱。奇葩異草。煙雲出沒。菖蒲生於石隙。椶髮披於林表。大海如鏡。壁立於眉閒。明月如珠。光流於唇吻。信天壤之奇觀。南海之鉅麗也。初寺以山名。我明景泰閒　奏請賜額如故。制府馬公昂。率諸屬以新之。余居五羊三年。戊戌。攜禪侶遊觀。極為佳勝。丁未春仲。奉詔還山。寺僧正裔。持此圖以請。聊為記之。

    端州寶月臺記

    按志。郡北百五十步。為寶月臺。平地突起。高二丈。周一里許。望之如臺。是則天成。非人為也。不知命名之始。高岸深谷。遷變不常。今為平湖陂也。殆為有力者。負之而趨。山川故吾。無復真宰矣。萬曆甲辰。嶺西憲副陳公。治郡政暇。歷覽形勝。登高望遠。慨然而歎曰。吾今乃知寶月之臺。當平湖之心也。本之形家。居必凴倚。星巖固為郡之屏障。以前逼而後脫。天造斯土。為嶺表喉舌。百粵要衝。揆之風氣。豈若是之疎且漏耶。故知斯臺之於郡城。為形家之鬼託無疑矣。是可以終亡乎。遂建議於湖心。培隄築臺以實之。鳩工集事。不日而成。華亭馮公元成。以浙憲長。量移茲土。登臺周覽。曰美則美矣。猶未盡也。且以隄為臺。名實未副。月圓矩方。形似失真。是則人未合天也。且山有仙則名。水有龍則靈。言得其主也。故凡建久遠不拔之功者。必人為而神守。恃有常主。不失其祀。故能與天地相為悠久也。公乃捐俸。就臺殿之中楹。造白衣大士像。披珠纓而臨空水。坐火宅而灑清涼。端然如淨琉璃含寶月也。予辱公見招。因與公議。將補前之缺略。後建閣五楹。前列鐘鼓二樓。葢取形圓象月。勢高若臺。藉大士之靈以主之。始謂天人合德。以還造化之全功也。公慨然捐俸。庀工首事。始於萬曆丁未冬十月。落成於戊申秋七月。規模壯麗宏敞高出中天。畫棟連雲。丹楹映日。余時登覽。撫景四顧。超然遐想曰。美哉山河之固。異哉天造之奇也。因思臺始命名。必形家之具法眼者。閒嘗閱覽東粵來龍。遠宗衡岳。抽幹而下。越懷四注。鼎湖為端郡之祖龍。挺挺雲霄。蜿蜒西走。列障橫開。明堂廣衍。垣應紫微。融結七星。奇峰洞宇。千態萬狀。文巖錦石。雲蒸霞燦。拳砆片石。足為世珍。此造化之精英。山川之蘊奧也。星巖羅列。蛛絲遊蟻。點綴平川。東折羚羊峽。為端捍門。左逆水上遊。由黃岡而西。結為郡城。按形察理。則回龍顧祖。轉望七星。志稱斯臺。平陽突起。非若驪龍頷下之珠乎。意取明月之珠。為世至寶。故名寶月。有旨哉。且夫天然之巧。能取而象之。固已奇矣。神珠既失。罔象索之。得於重淵。以還化工。又一奇也。缺而補之。引而伸之。神以明之。以為常守。惟斯舉也。諸子大夫。萃美一時。顧盼之閒。美流萬世。所謂待人而興。仁智之實也。豈偶然哉。水有龍以靈。龍有珠以神。若騎龍犄角。搤頷批鱗而奪之者。則其人也。故茲土之為靈也。久矣。臺翼二剎。左慧日而右靜明。若日夜相代。照迷方以破重昏。鐘鼓交參。潮音迭奏。上祝　聖壽。下福斯民。忠孝節義。乘時而興起者。實馮大士之靈也。若夫奠斯士以鎮華夷。布慈風以翊　皇度。誠萬世無窮之利。奚值遊觀之美而已哉。是為記。

    夢遊端溪記

    萬曆己酉仲夏。五月十有二日。余以重修寶林。搆材於端州。往來期年。事竣還山。時當溽暑。霖雨大作。江水泛漲。兩涘渚涯。不辨牛馬。於是乘流放舟。下羚羊之峽。過端溪之口。倏忽四山雲合。風雨颯來。波濤洶涌。舟不能進。乃維以避之。神搖目眩。隱几假寐。而夢遊焉。於是乎仰望峰巒奇秀。上干重霄。怪石嵖岈。下臨無地。遠聽溪流泙湃。激隙衝巖。如考洪鐘。而擊鼉鼓。其聲自天。隱隱窿窿。不知所從。將謂蛟龍之堀宅。神人之洞府。空谷之足音也。余跫然而喜。乃呼漁父。刺船入溪。以遊目焉。少焉。風雨蹔止。霧斂山霽。余乃摳衣跣足。拽杖穿雲。緣溪小轉。百餘步。歷山之麓。有神壇焉。謁荒榛中。少憩石上。數十步。近聞異響若空中發。延伫良久。四顧茫然。窺懸巖。瞰幽壑。始究聲之所從出。漁父曰。此端溪小巖也。即名硯之所產者。巖穴水盈。一竅如口。乍聞其聲。若獅子吼。眾音雜沓。若號羣走。巨者細者。如雷如霆。如崩如犇。如篁如笙。金石鏗鏗。若和鑾之夜鳴者。洞中流泉淙淙之聲也。余踵足而立。傾耳而聽。掀髯而喜曰。噫。斯莊生所謂地籟者乎。何其殊音妙響。若是之奇也。徘徊久之。左陟層巔。望山腰如雉堞者。採石之署基也。東過小嶺。數百武。一澗相纏。雙嶺若翼。磵之兩垂。碎石礨礨。如羣星錯落。裂錦紛披者。鑿石之場也。其有小者大者。如掌如指。如耳如齒。如蜂如蜨。如翅如尾。而不知其幾千萬落。諦視其狀。若切烏玉以截瓊枝。剪雲霞而散綺縠者。丈石之棄涕。成才之土苴也。可翫而不可把。可愛而不可拾。目擊心怡。足躡神曠。攀援而東。披荊棘履巑岏。下嶺入溪。清流如鏡。毛髮可數。一碧[涌-用+(囗@(幸-土))]虗。羣峰倒影。捫蘿俯視。峭壁臨流。淵深瀞默。若神龍蟠屈於其下者。漁父指顧謂余曰。此端溪大巖也。但見蒼藤翠篠。蔭蔽其上。幽潛杳渺。莫辨其戶。漁父曰。門居水底。亂石封固。即官家採取。亦待三冬水涸而啟之。其中深不可測。鑿空虗實。積水成潭。濶數十丈。杳不可渡。上通眾竅。下接尾閭。潮汐盈虗。與時消息。雖萬夫之力。不易竭也。即有事於此。以車出水。子夜施工。以及亭午。略見崖際。石工編篾而取之。不易得也。由是而知端硯注水而不飲者。生於水也。巖面而上。兩山合抱。中若掌心。望之若古墓焉。高不能上。乃命童子往視。有碣苔封。不辨歲月。但識陳孟輔之墓。傳說先朝採使。卒於役。遂賜葬於此。若使其神守焉者。余慨然曰。山川如故。人壽幾何。此其驗也。呼漁舟。渡清溪。探巖下。亂石壘疊於水底者。洞門也。波光蕩漾。若流霞散綵於水面。可觀而不可挹者。石之餘烈遺輝也。余解衣磐礡。披襟散髮。濯足清流。刺船少進。則頹波激湍。觸石噴珠。濺面溼髮。毛悚肌粟。水淺舟大。膠不可上。遂捨舟入溪。援揭潺湲。數羣石而嬉遊焉。亂石如蟻。嶙嶙齒齒。巨者細者。如羊如牛。如豚如狗。如箕如斗。如拳如手。然其大者。肉銷骨露。天然渾圓。小者鎚鑿之餘。盪磨光瑩。而與頑石同波者。難以名言。咸撫摩玩弄。而洗濯之。拔髮刮垢。凝脂膴媚。燦然可觀。余憮然歎曰。信乎美器造物惜之。是知山川之精。文物之英。上天所禁。恒民不可得而襲取也。漁者網罟。樵者斧斤。時過懵然而不顧者。以其無所可用也。其有墨卿翰史。求之而不得。慕之而難見者。以託身邈遠。不易見知於世也。亦有得其形似。用不稱職。名不及實。而遂詆之者。紫奪朱也。余於是乎力命童子。批沙掘泥。擇而簡之。大者堅不能舉。小者盈把。可十數片。懷而歸之。若採紫芝。而拾雲英。信可樂也。然皆剝啄猗斜之餘。不堪雕琢。知其無用而寶之者。以其德合君子。具體而微。聊足以寄心。且闚化工之一班也。頃忽風雨飈至。雷驅電捲。余知山靈之不我與也。遂沿流出溪。而歸舟焉。忽疾雷破山。蘧然驚覺。頓失向來之所有。推篷太息。四顧萬山。煙籠雲幕。羣峰插天。森然若戟。徬徨躊蹰。魚蹤鳥迹。恐尚奇者。欲譚辭喪。不可得而憶焉。遂託之於筆。

    廣州光孝寺重修六祖殿記

    昔佛未出世時。舍衛國王祗陀太子。有園林豐美。足備遊觀。及佛出世。卜墜開講堂。遂選為精舍。至今稱為祇樹園。葢人以勝地名也。趙佗為南海尉。選訶林以為園。及東晉隆安中。罽賓國沙門曇摩耶舍尊者。從西域來。愛其地勝。遂乞以建梵剎。名王園寺。至晉永和初。求那跋陀三藏。持楞伽經。自西國來。就其寺建戒壇。以待聖人。梁天監初。西天智藥三藏。持菩提樹一枝。植於壇側。且誌之曰。百六十年後。有肉身菩薩。於此開法。度人無量。有唐貞觀中。改王園為法性寺。高宗龍朔初。我六祖大師。得黃梅衣鉢。隱約十有五年。至儀鳳初。因風旛之辯。脫穎而出。果披剃於樹下。登壇受戒。推為人天師。以符玄讖。自爾法幢豎於曹溪。道化被於寰宇。至今稱此為根本地。然佛祖之道原不二。則祇樹王園亦一也。豈非人以道勝。地以人勝耶。嘗閱玄奘西域記云。祇園精舍。今為荊棘之場。今見訶林覺樹。猶聞鐘梵之響。豈南粵靈異於西天。祖道有逾於佛法耶。聖人相傳。應運出世。授受之際。閒不容髮。第願力有淺深。故化緣有延促。譬若四時。成功者退。是則化聲相待。待而有待。有待而又有待也。無待則應緣之迹。斯亦幾乎息矣。惟今去我六祖大師千年。傳燈所載千七百人。其化法之場。隨時隆替。在在淪沒者多。粤之梵宇。百不存一。猶曹溪流而不涸。覺樹榮而不凋。詎非斯道有所託而然耶。此又地以道存。人依法住也。余少事枯禪。因法獲譴。丙申春初。謁六祖大師於曹溪。瞻覺樹於光孝。訪其遺事。其迹邈然。而人不知僧。期年而乞食行。三年而齋戒修。放生舉。五年而曹溪新戒壇復。十年而教法廣。信道眾。葢大運然也。昔人以菩提樹下。為大師薙髮之所。因建殿以奉法事。其來遠矣。風雨薄蝕。亦因時興廢。今僧通維。率弟子行佩輩。募眾而重新之。余為清其眉宇。擴其門廡。使道容闇然而復章。慧燈朗然而不昧。此又事賴人為。人因事重也。然佛以六度攝有情。而檀波羅蜜為第一。且即非莊嚴。是名莊嚴。苟事相與法性融通。則世諦與真如交徹。斯則燒香散花。皆為妙行矣。若通維者。刻桷雕榱。豈非淨土之資乎。昔立壇植樹。既有待於六祖。今迹存而事修。人亡而道在。豈無待於後人耶。且王園之勝。較之祇園。彼往而此來。又有閒矣。是為記。

    衡州府開福寺因緣記

    開福寺。居府城湘江之南岸里許。唐大歷閒。無著禪師開山於此。禪師法系。載傳燈錄。初與法照禪師。結念佛社於湖東。後皆遊五臺。親見文殊。事具清涼傳。師與其弟無絕。同建道場。師剏開福。絕於西鄉金蘭里。興大悲寺。實一時也。開福始制。規模弘敞。宋湻熈閒。丞相趙忠定公汝愚。謫永州。道經衡。病作。為守臣錢鍪所窘。暴卒。殯於此。因立祠。歲時祀之。後郡守向子憫公。有惠政。歲荒全活數萬人。百姓感之。亦立祠於此。歷久寺廢。胡元元年。有福海禪師重興。并新大悲寺。我明宣德閒。寺又廢。士民建小菴於荒址。地僅一區。殘僧數輩。守至今。幸不沒於民閒也。隆慶壬申。郡善士綦遐等。重緝其菴。以僧如祿守之。萬曆庚戌。孝廉杜君友桂。居與寺比隣。一夕夢老人擁上馬曰。予開福土地神也。是年。杜君舉鄉進士。乃以夢語其親。曾儀部金簡公。公曰。考郡乘。開福。乃福海禪師重建。君今號馥海。豈前後身耶。君宜新此。以志不昧本因也。杜君欣然。約鄉善士劉子濂綦遐。文學劉鳴鸞等。併力鼎新。郡司馬尹公。雅重三寶。力為之主。以其地久廢。多沒於民閒。基址迫狹。二祠亦湮沒。無能恢復其舊。經營五六年閒。始建佛殿三楹。湖東開福。相望咫尺。曾公重建湖東。迎予主之。癸丑冬。予自粵中至。其營開福諸善士。來請予往視之。愍其心。而嘉其志。乃為之記曰。自古佛祖說法地。所建道場。為結金剛界。皆有龍神護法以守之。雖窮劫不泯也。昔世尊與帝釋行次。指其地曰。此過去七佛說法處。宜建梵剎。時賢於長者。即插一莖於地曰。建梵剎竟。此其證也。震旦自有佛法以來。天下叢林。在在琳宮。如星羅棋布。雖墮荒榛。其名不朽。即有興之者。發其幽隱。如覩故物。葢在因果不可泯。如許詢建浮屠。未終而逝。後裴度為相。謁其寺。主者一見而言曰。許玄度。來何莫。昔日浮屠今如故。度聞語。遂修之。塔內石刻。果有緋衣宰相之讖。由是觀之。開福蕪廢千有餘年。而尹公與曾杜二公。唱導興復。皆於佛地有大因緣。非偶然者。昔者無著法照。發迹湖東。皆遊五臺。並得親見文殊。予今發迹五臺。投老湖東。適遇開福重興之日。是諸人者。往往來來。彈指出沒。曾不離文殊尸利竹林寺。金剛堀中。前三三後三三。因緣會合。豈可思議哉。諸善男子。其尸祝尹公於其寺。又將為後之玄度。徵杜君馥海之兆。桑中之環。益較然不爽矣。予故概記其始末。以告來者。諺云千年田地。八百主人。今之讚歎隨喜者。豈非後之護法。福田功德。固有不亡者存。可不信哉。

    遊芝山記

    余隱衡之靈湖。有談永州芝山之奇勝。予心慕焉。乙卯秋。九月。參知馮公。從武陵移鎮湖南。駐節永州。招予為九疑之遊。以是月晦至。則見永郡山水清勝。若仙都洞府。未可以塵寰概視也。寓瀟江之西滸。石上小樓。坐覽江山之勝。如在几席。冬十月九日。孝廉唐還和。文學呂旭谷。邀潭州周伯孔。四明張漢槎。嶺南弟子釋超逸。同遊芝山。寒雨連朝。時則小霽。乃拽杖從西江之岸。沿緣里許。就山麓逶迤而上。又里許。登小嶺。望羣峰崒嵂。不可攀援。乃下嶺入谷。二百武。小轉而西。則奇峰獨聳。縣巖秀削。梵宇飛甍。依巖篏石。曰芝山寺。乃萬曆乙巳。比丘明爵。開山剏建。寺前無餘地。為龍首遮障。不可縱觀。又轉而西。為觀音閣。倚高巖之下。則開敞昭曠。眾山羅列。如在眉睫。下則平疇沃壤。溪流曲屈。羊腸九折。如天衣飛帶。飄颺到懷。由山足入江。又西轉數武。為殿一楹。舊縣塑三大士。為闡提所毀。其地最為幽勝。後有洞宇。可坐數人。又西轉。穿石碴砑。從隙中登陟而上。紆盤數十級。為山腰。平地數丈。前太守王公。建一虗亭。遊者至此。可坐而樂焉。奇峰怪石。森列左右。千態萬狀。不可名目。如纍纍太湖。堆積疊甃。瓊花玉惢密葉敷榮。亭左緣巖而上。洞心駭目。若披青蓮而挹惢珠。不能細數。又上有兩石如手。名合掌巖。下有洞門。天然透漏。度門而上。則為玉皇殿。至此一覽。則四面山川。盡在眼底。城郭鋪舒。宛若圖畫。永之全勝。畢見無遺矣。竊謂柳司馬居永十餘年。無幽不討。而足不及此。何蔑如也。或指此為西山。柳文有記。從染溪而西。又曰特出。似今目為真珠嶺也。又或指為羣玉山。志云宅仙洞。下此山無仙洞。是二皆非。予謂茲山不遇柳。不幸也。柳不至茲山。未盡窮也。或造物祕護。而有待於今日乎。予與諸子相和而歎曰。山川留勝蹟。我輩復登臨。徜徉徐行。尋柳巖而歸。

    宜章高雲山藏經閣記

    域內名山。英靈奇秀。鍾天地之精者。五岳居尊。支分四出。而曹溪源根於南岳。南岳曹溪。相望千餘里。諸峰綿亘。羅列星斗。自六祖開化。讓師分流。道脈寰中。而韶陽上下。肉身大士以十數。迨今如生者。詎非山川之蘊奧。故道脈特有託焉。宜章介曹衡之中。治西三十里。有山名高雲。祝融之孫也。為靈久矣。嘉靖甲戌。居人歐陽氏。剏蘭若。迎沙金海公居之。擴建梵宇。以安廣眾。通邑歸依。為福田資。置香燈糧八斗未幾。戹於回祿。海公去。隱於閩之支提山。弟子悟丹輩。一力重修。壬午歲。工落成。建塔於龍首。迎海公靈骨歸藏。是為開山祖。弟子日益進。十方往來於曹衡者。莫不過而止焉。邑人袁氏文憲。施田三十畝。供雲水齋粥需。由是諸方咸稱之。僧既集。深山窮谷之氓。皆知有佛若僧矣。第僧尚未聞有法也。有法孫性成者。志求大藏經於金陵。苦心一十二年。願始就。萬歷己酉夏六月。迺迎大藏歸。四眾歡睹。若白馬自西來也。葊居山頂。林木蓊鬱。雲霧蒸溼。慮經藏之難久。法孫真桂等議。擬建閣於山之麓。曰南莊。時大尹鄭公。守戎童公。為檀越倡導之。出信疏以告四方。聞者歡悅。來歸者如市。工始於某年月。落成於某年月。將啟法會。供水陸儀。以宣利濟。居然一大道場也。事克成。公弟子悟紹。從余曹溪。乃乞余言。以記之曰。古德云。盡十方是常寂光土。徹大地是普眼真經。斯則佛土不修而自淨。經卷不展而自明。雖然。良由心淨而土現。眼明而法彰。此所謂人能弘道。非道弘人也。高雲之道場。東來之大藏。非海公之成始。諸孫之繼業。檀越之成終。又何能使披荊棘而為寶樹。變沙礫而成梵宮哉。法幢既竪。道運弘開。則青山白雲。法身常住。猿吟鳥噪。妙偈恒宣。而水流風動。居然出廣長舌。與此境中人疇唱無盡。凡在見聞隨喜者。如善財之入彌勒莊嚴樓閣也。惟此功德。又奚可以一毫端頭。而能具其涯量耶。是為記。

    麗江木六公奉佛記

    予將逸老南岳。適隱衡之靈湖。馮元成先生量移守湖南。過訪永州。談及往遊滇南諸勝事。出武陵稿。予讀六公傳。乃知金馬碧雞之西。有異人木六公焉。公守麗江。奄有疆土。六傳而至公。稱六公云。其先在國初。以忠順發家。武功最著。至雪山公。遂以文名。雅歌聲詩。翩翩有凌雲氣。楊用修太史。大為稱賞。相傳至玉龍松鶴。辭翰逸格。而蓮社清修。發軔覺路。至六公則迥超前哲。特出風塵之表矣。公天性澹薄。於世味一無所嗜好。忠孝慈愛。唯以濟人利物為懷。歸心三寶。刻意禪那。愛接方外法侶。相與禮通精修。頹然如糞埽頭陀。尤廣檀度。是皆富貴之所難能。而公特為家常行履。豈非多生久植善根。乘悲願力。而影響攝化應現者乎。予初入空門。不知佛法之廣大。將謂單棲弔影於窮山絕壑。草衣木食。守枯禪而為上乘。及親大教日深。讀雜華。觀普賢妙行。無一類而不現身。無一事而非佛事。以不捨一眾生。乃見佛慈之廣大。不棄一塵一毛。方識法界之甚深。由是凡對宰官。相與語者。不更窮玄體妙。唯以了悟自心。廣行萬行。即世諦語言。資生業等。皆順正法。所謂實際理地。不受一塵。今事門頭。不捨一法。若夫浮慕虗尚。高談脫屣而膠固貪癡。綢繆世態者。與夫身居世網。志出塵埃。冥心絕域。若蓮出淤泥。皭然而不滓者。安可同條而共蔕耶。是知佛性雖一。而習染厚薄。有迷悟之不同。故論種子。從貪瞋而發者。資貪瞋。從般若而發者。資般若。般若深則貪瞋薄。般若現。則貪瞋消。如神奇化臭腐。臭腐化神奇。體一而用異。聖凡由是而分焉。了心廣大。則形骸不能拘。觀法界空。則萬有不能礙。所以達人無累於情者。以其智勝而習薄也。故古之悟心之士。攬長河為酥酪。變大地作黃金。豈有他術哉。唯得自心之妙。滿法界之量。心外無法故也。公刻華嚴大疏於雞足。其有得於此。惟是道路閒關。無大手宗匠。開公頂門眼。故公志慕方外。欲事遠遊。參訪知識。以世法纏牽而不可得。愚意則不然。即公能靜坐觀心。六根消復。則虗空殞亡。洞觀法界。則山河不隔。將視華藏於毫端。攝淨土於塵芥。不動步而遊履十方。不起坐而承事諸佛。此自性天然。本元具足。曾不假於外也。且公有土者也。以山川之廣。人民之眾。即推其佛心而教化之。語曰。一家仁。一國興仁。公以精誠格物。以佛事化民。使家喻而戶曉。人各知有佛。心各知有慈。不令而民從。不威而民服。熙熙皐皐。含哺鼓腹。窮荒邊徼。洋洋佛國之風。公如坐蓮花。而端居極樂。即太古之治。在掌股閒。又何勞跋涉山川。視浮光泡影。而為究竟佛事者乎。予因先生。而知公居遐陬八難之地。定為悲願之應身。第恨老矣。不能持一鉢以南詢。望毗耶之室。如眉睫閒。願與公結異世緣。當龍華三會中。予定知公為釋迦末法中之宰官佛子也。公其無意乎。

    法相寺長耳定光佛緣起記

    杭之山水甲天下。古聖示迹。剎竿相望者如林。亦域內無兩。法相寺。居南高峰下。幽深杳眇。林木蓊鬱。泉石清奇。葢昔人迹罕至。五代有異僧棲遁於此。後遂為道場。師名性真。閩泉州陳氏子。母夢吞日而孕。師生異狀。兩耳垂肩。下可結頤。人皆怪之。七歲不語。或指曰。此兒啞耶。師即開口曰。不遇作家。徒撞破額顱耳。長出家。參雪峰存禪師發悟。遂行脚至四明。隱於山中。為鬼神說法。諸天散花。猿鳥獻果。既而出山。至錢塘。隱於南高峰頴秀塢。初無水。師至卓錫。有泉迸流。時乞食於市。人皆異之。小兒叢逐。見師耳長。左右扯之。師隨轉。但頹然嘻笑而已。人問作何事為好。師曰。作福可遮百醜。乾祐三年。吳越忠懿王。誕日飯僧永明寺。時智覺壽禪師。正開大法。師赴會。徧身疥癩。徑坐上座。眾皆惡之。王見之。大不敬。遣之。即歸山中。晏坐一室。齋罷。王問壽曰。今日齋僧。有聖僧降否。壽曰。長耳和尚。乃定光古佛應身也。王悔。趨駕往禮曰。弟子肉眼凡夫。不識古佛。願求懺悔。師曰。彌陀饒舌。言訖坐逝。王回禮壽。壽遂化。王因是建寺。留師肉身。至今存焉。王有感。以二師事。併奏聞請諡。賜永明宗照大師。師曰宗慧大師。嗚呼。佛說法時。往往以後五百年。像法已壞。眾生濁惡。最難教化。且曰。我遣變化人。處處為諸眾生開示。演說此法。而度脫之。是知逆行順行。皆大權示現。方便利物。或語或默。無非演說最上之法。觀二師同時出現。葢可知矣。永明悲末法性相難明。故設宗鏡。揭一心之旨。使見聞者。靡不躍然而入。其長耳者。以異狀利生。始終無法可說。惟以慈心三昧。攝化眾生。以眾生生死。愛為根本。而以男女為愛根。欲以愛治愛。故令無子眾生。求者必應。至今世之乏嗣者。無不求之。求而必應。捷如影響。此不說之說。其說熾然。而道場晏然。香火緜遠。則窮眾生界。愛根未盡。而法音常然。豈不信哉。是為記。

    嘉禾金明寺大定堂記

    金明為嘉禾名剎。其後為范蠡湖。今為郡城。滄海桑田也。寺始於宋乾道間。靜慧禪師開山。興廢不一。而伽藍之地。鬼神護之。然竟未為草莾也。向殿宇雖傾。而僧不乏祀。頃於庚子歲。秋潭舷公。始重新佛閣。未就而化。禪人道顯。以受業願繼其功。閣竟成。而佛殿觀音大士閣。及天王殿併一新。請耶溪法師。講楞嚴經。遂成叢林。其寺右。有地十畝許。舊為禪堂址。向為有力者所據。居士包心弦。沈汝納。王季常。沈爾侯。仲貞諸君。捐資贖之。嗣請玄津法師。講法華圓覺金剛諸經。歸信者益眾。復搆禪堂齋寮厨庫。先所闕略者。一時完足。為道場之偉觀。予來雙徑雲棲。弔二大老。先過吳門。會耶溪法師。見其道貌蒼然。喜法門。東南有師表焉。予往居南岳。著楞嚴通議成。刻之姑蘇。法師適應講期。見而歎曰。此揭義學之重雲也。願請卒業。以廣法施。罷講歸。過金明。顯公向依法席。執弟子役。法師遂願於此弘演之。及還山旬日。遂物化。嗚呼。死生夢幻。豈必於人乎。觀齎志而往。則有不往者存焉。玄津法師。耶公之適嗣。實繼志而述事者。予寓淨慈。玄為旦過主。及予還匡山。玄送至金明。予見其寺。感其事。遂命顯請玄以滿前志。予因題其堂曰。大定。葢首楞嚴大定之名也。此云堅固不壞。然佛始坐菩提場。其地堅固。金剛所成。故名阿練若。正修行處。以此地經五百年。成住壞空。已經劫矣。而畢竟為道場。至其興也。以楞嚴為始。今已成。以楞嚴為終。然楞嚴修證。以金剛心地為本始。至其所證者。證此而已。以此觀之。若心若境。等為金剛常住不壞。故予名其堂曰大定。信矣。其居是堂者。以此心而住。其說法者。以此心而說。其聽法者。以此心而聽。即鐘鼓交參。梵唄相和。以及市井羣聲。男女戲笑。皆入大定之門。又豈有靜亂之分。山林城市之別乎。諸子相送至麟溪。赴沈爾侯居士齋。葢亦成始成終之緣會也。故為之記如此。

    憨山老人夢遊集卷第二十四


憨山老人夢遊集卷第二十五

    記

    廬山五乳峰法雲寺記

    廬山自南岳發脈。逆轉湘山界西粵。北轉星子臨武界東粵。至桂陽界吳楚。庾嶺分派。抽幹東走。經武功一帶。緜亘二千餘里。直抵潯陽。前彭蠡而後九江。盤踞二百餘里。如出水青蓮。高插雲漢。南臨吳越。北眺中原。直與五岳爭雄。誠寰中一鉅麗也。其來脈至圓通過峽。突聳馬耳諸峰。蜿蜒東走。二十餘里。特起一峰。曰桃花。上倚重霄。為茲山主中主。由是中分兩大幹。其一東行。列九奇如障。至含鄱口。北轉起乾剛嶺。賓中主。其勢盡東北。江湖合抱。迴旋盤紆。其嶺首抽東南一大幹。為五老峰。回望彭湖。為西江捍門。盡三疊泉。最奇絕處也。峰下諸蘭若中淨妙。前五里。曰白鹿洞。為晦菴書院。傳有李青蓮書堂。不可攷。五老首拖岡嶺。隨含鄱分水。遶西而南。下至星渚。為南康郡城。此五老之南面也。其乾嶺北行。至松光嶺。分二派。東北一幹。為蓮花峰。下走為吳障山。直抵湖口。內有慧日諸蘭若。外衍平岡。十餘里為周濂溪墓。南面蓮花峰。又二十餘里。為九江郡城。其嶺北幹西折。為烏龍潭。下抽一枝。十餘里。入平原為太平宮。委蛇左轉。十餘里。為東林遠公蓮社處。回望香爐峰。白香山草堂在焉。基尚存。其烏龍西行。經獅石。大林。水口。御碑亭。竹林。佛手巖。講經臺。香爐諸勝。結天池。回顧桃花。故為山之主剎。巖下為石門。即一山之水口。其山之中。曰黃龍潭。如花心一蕊。諸剎蘭若。列布如蕊香幢。此盡東幹之形勢也。其桃花南發大幹。逆背來龍西走。中夾一谷。最高者。曰大漢陽峰。為南面之主山。雄峙中天。面吞兩湖。遠挹江南。一帶諸峰。羅列天際。如星拱北。一目千里。直抵湖口。回抱五老。此實東南一大觀也。漢陽之西盡處。為谷簾泉。前下平原。為柴桑淵明故里。從半中而下。南抽一枝。腰聳一峰。孤立高數百尺。如空中浮屠。曰金輪。晉梵師耶闍尊者。負鐵建塔。藏佛舍利於峰頂。下二里許。為董奉杏林。至今稱之。峰下平原為歸宗寺。乃王右軍守江州時。建宅於此。後遇梵師跋陀多羅。遂捨宅為寺。今有墨池。鵝池。故寺與東林角勝。自唐赤眼禪師說法於此。相繼三十餘人。在昔西江法道獨盛。故為茲山首剎。此匡南之大勢也。其五乳。則自大漢陽峰。南面正中。特抽一枝。起伏數節。即大開一障。左背桃花。曰石人。諸峰東走而下。外結為棲賢。對五老。由含鄱分水。而下繞棲賢。曰玉淵潭。水滙為河。入星渚。左障內抱。如倒捲蓮花。中有石佛。擊竹。寶慶。三蘭若。而寶慶為昔大慧杲。英邵武。月公晦。寶峰悅。元首座。諸大老隱居處。久廢。今重修。又西為臥龍岡。岡下一谷。谷中有菴。朱晦翁守南康時。往來其中。刻出師表於石。菴廢。石刻尚存。此漢陽前左障也。其右障。列果子寨諸峰。至黃巖。瀑布從空而下。注為潭。潭上大石。多古名人刻。前為開光寺。乃李中主買建伽藍。為諸祖說法處。山谷書七佛偈於崖石。王陽明破宸濠。有題。寺左轉。過一岡為萬杉寺。此漢陽前之右障也。其障正中。獨抽一枝。如馬鬣下垂。峰腹特起。一峰如麟角。曰胡鼻。左曳如屏。七峰并峙。上插重霄。曰七賢。昔唐高士劉軻。讀書於峰下。後晦庵攜其子。與門人陳正思。陳彥忠。俞季清。甥魏愉。時遊其中。故以為名。土人俗呼七尖。譌也。七賢之下。有五突如乳。故名五乳。上下相連。東抵臥龍潭。分水而下。此五乳之左龍也。由胡鼻拱揖。一峰連起。曰石鼓。冉冉而下。蜿若雲中遊龍。曲折線亘數里。單提環抱。中開一掌。為古寺基。倚七賢而面五老。如戟枝蓮。其寺深藏。如蓮中之蔤。為山南半腰最幽處也。其中眾水歸壑。繞寺而下。出石罅中約五里。至山足。會玉淵河流。內纏玉京山。入湖山。乃淵明舊居處。詩云。我昔家玉京。是也。五乳水口。有石峰。高數丈。上有磐石方丈。名劉軻讀書臺。至今土人稱之。誌載軻有書院。後改為凌雲菴。在七尖下。古寺兵燬。事迹不可攷。遺礎存焉。後見崖刻。至正壬申四月。重修工完。其寺山場田地。至嘉靖初。始為民業。萬歷丙辰歲。予自南岳東遊。避暑於金竹。探幽及此。愛其一邱一壑。意將息焉。且卜居。適黃梅孝廉邢懋學。用值購之。為予逸老地。時黃梅大司馬汪公可受。願為興建檀越。浮梁尚寶陳公大受。約某某捐資鳩材。寺遂成。金沙於公玉立。居士繆公希雍。捐置香火田。故得安居。工肇於丁巳。落成於己未。郡守袁公懋貞。為文以記之。由是四方衲子日益至。遂成叢林。居然蓮花一葉中也。寺左嶺。舊有望湖亭。乃晦菴建。基尚存。其谷有蘭若。一在石鼓峰下。曰沖默齋。予有銘。最幽勝高敞。望湖外諸山。一目千里。羅列於前。如坐華臺。出廣長舌。十方雲來聽法眾也。一在七賢峰下。曰芙蓉菴。面五老而蹋臥龍。羣峰羅列。如在几席。由菴入數里。大谷中名香谷。有石屏。前一大石。面如几。石下一洞。異香從洞中出。冉冉襲人不絕。一在近寺龍水崖。曰木石菴。葢見志也。予亦有銘。是皆區內。若花心蕊也。其寺左谷中。有觀音葊遺址。誌云。有古井二口。不知所在。今得之荒榛中。又左臂為歸一菴。即接臥龍分水。會歸大河。又一區也。東坡云。不見廬山真面目。只緣身在此山中。以山似蓮花。居者如坐花中。故面目惟在山南。獨五老七賢為最勝。其寺居壑中。倚漢陽諸峰為屏障。回觀七賢五老。坐於雲中。彭湖繞其外。湖外雲山。千里內拱。暗列於前。儼一華藏玄都也。梵侶日誦華嚴經。聲琅琅。鐘鼓交參。與松濤泉響。共演潮音。又與茲山啟生色。第未能効遠公。刻蓮漏。禮六時耳。

    西湖淨慈寺宗鏡堂記

    武林西湖。有山曰南屏。有寺居其上。曰淨慈。宋高宗南渡。崇五山十剎。而首茲焉。寺始於周顯德。吳越錢忠懿王建。初為永明院。迎智覺壽禪師。為開山第一代住持。改今額。大師得法於天台韶國師。為法眼的骨孫。妙契單傳心印。博通三藏。達佛一大藏教。特顯三界唯心。萬法唯識之旨。以佛滅後。西域唱導諸師。以唯心唯識。立性相二宗。冰炭相攻。以至分河飲水。破壞正法。及大教東來。不三百年。而達摩西來。不立文字。直指人心。見性成佛。是為禪宗。於是遂有教外別傳之道。六傳至曹溪而下。南岳青原。次為五宗。由唐至宋。其道大盛。於是禪教相非。如性相相抵。是皆不達唯心唯識之旨。而各立門戶。自梁唐而宋。四百年來。海內學者。曉曉兢辯。卒不能起大覺。以折中之。於是大師愍佛日之昏也。乃集賢首。慈恩。天台。三宗義學。精於法義者。百餘人。館於兩閣。博閱義海。更相質難。師則以心宗之衡準平之。又集大乘經論六十部。西天此土。賢聖之言三百家。證成唯心。為書百卷。名曰宗鏡錄。因以顏堂。意以一心為宗。照萬法為鏡。撒三宗之藩籬。顯一心之奧義。其猶縣義象於性天。攝殊流而歸法海。不唯性相雙融。即九流百氏。技藝資生。無不引歸實際。又何教禪之不一。知見之不泯哉。良以眾生之執迷久矣。雖性相教禪。皆顯一心之妙。但佛開遮心病。末後拈花。自語而自異。卒無以一之。由是執筌之徒。認指失月。孰能正之。世尊入滅二千年矣。自非大師蹶起而大通之。竊恐終古曉曉。究竟了無歸寧之日也。是知大師厥功大矣。集吾法之大成。使釋迦復起。功亦無越於此者。豈非夫子賢於堯舜遠耶。或曰。從前諸祖。皆了悟自心者。乃云。向上一著。三世諸佛不許覰著。又曰。一大藏經。是揩瘡膿故紙。又見世尊初生。指天指地。即要一棒打殺。乃至上堂示眾。未嘗不痛斥文字。不許親近教義。大師今以和會性相。強合一心。豈非有違達摩西來之指耶。抑諸古德。有違一心之義耶。曰。此正以西來大意不明。互起偏見。故作今生之事耳。即古德機緣。皆顯如來之大機大用。未嘗非佛之作略。即如文殊起佛見法見。貶向鐵圍山中。又文殊亦曾持刀殺佛。其諸弟子。入維摩丈室。種種受呵。是皆諸祖之機用。但為遮遣調伏眾生之法藥耳。非實法也。但今初心淺智。不悟如來平等法界。故不能達離相之旨。惟如來說法。以海印三昧。印定諸法。謂虗空為帝青寶。虗明如鏡。大地山林。草芥人畜。森羅萬象。靡不現景於空鏡之中。而大海波澄。虗明洞徹。則空鏡之景。現於海中。猶如印文。如來說法。以平等大慧。圓照法界。眾生心念。皆知頭數。閻浮提雨。皆知其滴。如此是名海印三昧。由是觀之。則無一物不是佛心。無一法而非佛事。無一行而非佛行。一切諸法。安有纖毫。出於唯心之外者乎。是知宗鏡之稱。以以一心照法。泯萬法歸一心。則何法而非祖師心印。又何性相教禪之別乎。是則毀相者不達法性。斥教者不達佛心。不約佛祖之妙用。而執為實法。所以正法眼藏難明也。可不痛哉。今也寺面西湖。湖水如鏡。四山羅列。六橋花柳。樓船往來。人物妍[娟-月+虫]。歌管遠近。鐘鼓相參。晝夜六時。古今不斷於湖上。而殿中如來。安然寂默。如入海印三昧時。未嘗纖毫出於宗鏡。即今松風泉響。蚓吹蛙聲。猶是大師坐宗鏡堂。揮麈會義說法時也。又何庸夫筆舌哉。是知茲山之地。甲於中州。寺首於諸剎。法超於教禪。心境最勝。到宗鏡之堂。當與湖山相為終始矣。大師入滅。四百餘年。骨塔沒於荒榛。萬歷某年。寺僧大壑求而得之。移置於堂後。斯實大師法身隱而復現。當與茲堂常住不朽矣。堂無記。壑乞予以志之。

    徑山淩霄峰記

    按志。龍遊閣。居翠峰之頂。畫拱璇題。承雲納日。而虗檐外曰淩霄之閣。是峰頂有閣。又記。峰頂時見五色毫光。因有寶光殿。似閣前有殿。今皆廢矣。昔圓照禪師居峰頂十年。有坐斷淩霄已十年。匡宗扶教且隨緣之句。既而古鼎禪師亦居十年。由是觀之。則先代住山。靡不愛其孤絕。但峰頂無水。風高迥絕。非藏修地也。月庭法師。亦曾於此為眾說華嚴經。以此峰乃五峰之主。雙徑之祖龍也。頃梵懷慧公。結菴於頂。居十三年矣。向苦於水。公鑿石得泉。可供百人。大旱不竭。手植引路松。冀化龍也。予於丁巳新春登之。四望寥廓。一目千里。予因題其菴曰。空中居。志超世也。時有詩以記之。泉味甘冽。以從空中出。如天甘露。因以名泉。

    海虞尊勝菴記

    海虞僻處東隅。佛化固未易及也。予頃過而觀焉。則彼從事三寶者。獨盛於他。比閭相尚。葢鄉多薦紳先生。素為護法。有以觀感而興起者。信乎佛性本有。法化普周。草芥微塵。皆成佛種。第在開導者何如耳。今尊勝葊。乃月輝法師明公所剏。公為邑之陳氏子。幼即喃喃唱佛名。及教習諸業。皆不諳。獨志出世。年十七。禮玉峰葊一源和尚為師。禮雲棲大師授具戒。復詣南都。親雪浪法師講肆。習賢首教義。苦志七年。己亥秋。歸省母氏。於虞山陽露臺。掩關三年。參究西來祖意。壬寅。復往諸方。所至見老病者。叢林多不納。無所依歸。因發願。儻有把茅。當與十方老病共之。惜未就。因循十年。壬子秋。邑孝廉翁兆吉。願捨寺前空地。約十畝。建十方禪院。及養老靜室。公喜。以為得地。可醻宿願。邑乘載有尊勝菴。久廢。開基入地丈餘。得古井一口。水甚甘冽。疑即舊址也。滄海桑田。豈劫運哉。啟工於萬歷丁巳夏。落成於戊午秋。以公生平持尊勝呪。遂以尊勝名。走書乞予以記之。曰。大地眾生。無一人而無佛性。十方世界。無一塵而非道場。第在機緣會合。感應道交。則彈指出現。以翁君之捨地。何必祇園。以明公之建化。何俟百丈。即以禪侶安居。六時禮誦。經聲佛號。鐘鼓交參。使老者佚。病者安。愚者智。惰者勤。勞者息。飢者食。渴者飲。何莫而非尊勝功德耶。使雲棲之清規不墜。靈山之法道常存。若天帝拈一莖草為梵剎。殊未可以思議較計求之也。且以上祝　堯年。下與斯民共躋仁壽。又為大海潛流。潤澤無窮。予也不敏。何得而名焉。

    錢吳越忠懿國王造銅阿育王舍利塔記

    昔世尊入滅。茶毗得舍利八斛四斗。分作三分。天上人閒龍宮。各建塔供養。爾時阿育王親受一分。散閻浮提。震旦國得一十九座。而明州阿育王塔。乃其一也。其式亦出自西域。而舍利燦爛。光明變現。隨人各見不同。亦有不見者。葢因障有厚薄耳。二千年後。五代時。錢吳越忠懿國王。承先業。敬事三寶。如式造小銅塔。八萬四千座。埋藏國內名山。世未有知者。我明萬歷初。常熟顧耿光。造其父憲副塋地中。掘出一小銅塔。高五寸許。如阿育王塔式。內刻款云。吳越國王錢弘俶。敬造八萬四千寶塔。乙卯年記。一十九字。外四面鏤釋迦往因本行。示相。前則毗尸王割肉飼鷹救鴿。後則慈力王割耳然燈。左則薩埵太子投崖飼虎。右則月光王捐捨寶首四事。文理密緻。滲以金飭。顧為錢太史之母舅。因公為忠懿王後。遂以塔付之。公得此。自號聚沙居士。志因也。乃送興福蘭若。予東遊訪太史。過洞聞上座。覩其塔。奇其事。因記之曰。佛以法界為身。即草葉縷結。皆成佛真體。況託象者乎。良以眾生迷本法身。變為三毒。成八萬四千煩惱。佛以普光明智。薰三毒為三德祕藏。故變煩惱為八萬四千功德。育王所造。葢表功德之數量也。吳越王倣造銅塔。如其數。盡埋地中。意表功德藏於眾生心地。冀啟一塔。則見一種功德。即睹法界之全身。如從一隙見無際空。是可以色相視之哉。法身堅固。歷劫不磨。隨緣應現。太史此塔。豈從因地示性空之一隙邪。萬歷四十五年佛生日記。

    讀異夢記

    幻人東遊吳越。西還匡廬。舟過蕪關。關尹玉受劉君。邀留信宿。適吳門管茂才席之。從別道來。詰朝席之先至舟。訊幻人。即談玉受異夢事。幻人驚異之。及叩玉受。出乾城遊草。讀記異夢甚悉。初玉受奉黔中聘。道中病臥下雋驛亭。夜夢一偉丈夫。長喙突入。似有所求。而意氣尚陵厲不平。揖玉受。與之坐。問其族氏。其人抗聲應曰。余宋將軍曹翰也。以江州之役。多殺不辜。自貽伊戚。今復何言。玉受夢中未悉江州本末。但憶翰與曹彬同將。乃曰。公受曹樞密節制。仁厚不殺。安所貽戚。其人曰。余憤江州久抗王命。先殺守將胡則。尋屠其城。取快一時。何知死受冥譴。一時同事諸人。并落異道。余獨為豬。葢余生時性多怒罵。舌鋒猛毒。既得豬報。聲多嚄嚄。或見擒捉。呼號四徹。冥中譴罰。尺寸不爽。乞公拯之。玉受聽之悚然。因云。余尚凡夫。何以脫公。其人云。公性慈悲。每見予輩。雅相憐愍。可憶往年。有所見夢。荷公再生者。即予也。葢玉受曾於戊申春。家奴以其租負。數有豬償者。夜夢一人乞命。即命奴畜之。踰年自斃。夢中明憶往事。即應曰。實有之。但不知是公耳。今則余安所覓公。其人云。業報無定。昨償一近縣人債。不意有緣。於此得復遇公。今番又不知業運何所。言下泣甚哀。徐收淚云。某幸在唐太宗朝。為一小吏。聽一法師說四十二章經。某為設供。感世世為宰官。及宋初而報盡。遽作惡業。轉受此果。然幸有夙種善因。今得遇公。自今乞公。凡遇我輩。或見執。或聞聲。或見食余肉。為持準提呪。或稱彌陀號。余暫堪忍其苦。定脫此報。生人中。誓不更造惡業負公也。玉受曰。此余夙心也。矧奉教。敢負約。其人喜。拜謝而去。嗚呼。異哉。業報昭昭。不爽如此。觀曹翰之始為小吏。以聞佛法。作一飯僧功德。遂世世受福。及至善報將盡。且為大將而恣殺業。豈惡習隨福報而大耶。良可畏也。以殺業之慘。歷受刀碪之苦。又六百餘年。仍以夙種善根。兩現夢於劉君。竟乞脫其苦趣。然而劉君。豈翰初身說經之法師耶。觀曹翰之惡報不爽。而劉君之善根。亦有自來矣。幻人初聞其說。驚異之。及觀劉君。乾遊草中異夢記。故為之說。普告人天。以崇放生戒殺之德。彰明較著者也。且聞聲見肉。而持呪念佛。尚冀堪忍。脫其苦報。況出真慈。戒殺放生者乎。予是於雲棲之放生所。深有感焉。敬書此以告本寺知事。當依規則。凡在所放。皆有緣者。時看養殷勤。說法開示。念誦送死。皆真實事。幸勿疲厭。若以佛性而觀。則資糧亦彼當有分者。幸無匱乏。令彼飢虗也。

    太和縣真如菴記

    太和之西北四十里。早禾市。有真如菴者。乃雲棲弟子廣果所建也。果吉安人。早歲茹素。敬事三寶。中年挈妻子出家。祝髮於廬山淨業堂。受戒於雲棲大師。復從古心和尚調練具足。歸鄉至太和。孝廉羅紹奎。捨地五畝。建菴請居之。以接納往來。八年於茲矣。久之雲集日益眾。建殿二座。雲堂齋厨。諸所畢備。儼然一道場也。慮無以贍大眾。乃集信心。作百子燈會。儲其資。買田若干畝。為常住。將以永供大眾。四事無缺。可以安居。精修淨業。無外募也。事既就緒。果走匡廬。乞予為記。予因謂之曰。嘗聞十方淨土。唯心所變。心淨則土淨。譬如夢事。貴人夢苦事而呻吟。貧人夢金寶而欣悅。覺後雖空。夢時未嘗不有也。所謂生死涅槃。猶如昨夢。況世諦有為莊嚴功德乎。昔達摩對武帝云。有為之行。實無功德。淨智妙圓。體自空寂。雖然未悟空宗之體。而棄有為之行。詎非枵腹以待王膳。望濟其飢乎。所謂有為雖偽。棄之則功行不成。無為雖真。擬之則聖果難克。苟能達性空而建萬行。可謂理事雙修。真妄一契者也。又何以建立為事行哉。若果禪人。居然一俗士也。中年挈妻子。同出塵勞。頓修淨戒。不十年而道場隨建。豈非淨土唯心哉。且此菴昔為荒鹵。今為道場。實成於一念。由是觀之。則西方淨土不離於目前。詎不信哉。

    清暢齊記

    京口為山川都會。而曲阿尤異奧區。惠山負郭枕流。林木蓊鬱。湖光漭漾。一碧如鏡。岡嶺逶迤。萬松叢翠。天風時吹。萬籟齊發。洞心徹耳。此塵中最勝處也。圖南居士。誅茅結廬。宴坐其閒。顏曰清暢。意取晉徐邈節儉清修之意。予丁巳初夏。過惠山。居士周旋問法。及予歸匡廬。居士走書乞記。予因謂之曰。夫暢者。鬱之反也。故天地鬱而厲氣發。糞壤鬱而毒菌生。人情鬱而百病作。是知暢乃氣之和。而情之適也。嗟彼沈湎富貴。躭荒物欲。取快一時而為暢。是以鬱為暢者也。譬夫食毒爽口。殊不知積久毒發。而戕其生也。昔有宦於西粤者。嗜鷓鴣味。以地多產此。足充其欲。非此不下食。既而宦歸疾作。舉體腫潰。良醫束手。有識者曰。此半夏毒也。謂鷓鴣以半夏為食。嗜久而毒充五臟。殆不可救。世之嗜美疢而發毒者。皆鷓鴣類也。居士軒冕桎梏。富貴浮雲。博學強記。潛心佛理。究性命之源。達死生之故。放情霄漢。寄興雲林。而與造物者遊。其所暢者。六通四達。將廓太虗以為舍。潛極樂以為家。又豈特節儉清修。而彷彿其神理者哉。居士課子讀書於其閒。將以此暢。世其業也。予特為之記。

    放生功德記

    佛說法身非身。以眾生為身。菩薩妙行。以度生為行。故總萬行以六度。而首之以檀。然住相之施。如來所呵。以其物我未忘。不能平等一視。所作之功。多成有漏。如仰箭射空。固其所矣。惟其離相之行。體合真空。即種種莊嚴。無踰放生功德為最。何也。以彼胎卵溼化。蠢蝡蛸翹。一以佛性視之。愍其沈淪苦道。而必拯之刀砧火鑊。捐靡焦腐之地。一旦出其籠繫。置之飛空潛淵。優遊極樂之鄉。慈出無緣。悲非愛見。同體等觀。了無一念望報之心。故其功德福量。猶如虗空。不可思議。豈非最上殊勝妙行者乎。然人與物。鉅細雖殊。佛性等也。且夫人也。一飯千金。壺漿死報。感恩懷德。固所不忘。況脫湯火於必死之地乎。苟觀佛性而施。必稱法性而報。因果皎然。若眡白黑。固其理也。況人有限。物無窮。今輟一飡之食。而活億萬之命。其所施者。又豈可得而較計耶。故佛教弟子。以護生為勝行。此猶拘拘世外。若夫涉世閒。統貴賤。定智愚。無若放生為妙行也。近世雲棲特標此行。戒殺放生。功德感應。著之篇章。海內奉行甚廣。予往過皖城。觀其俗多奉佛。葢由宰官吳公身以倡之。家諭戶曉。洋洋佛國之風矣。可鏡湛公。奉雲棲法。舉放生社。置恒產。以長轉無盡大悲法輪。予聞而喜之。曰。昔智者大師。以海為放生池。既而天台一宗。盛行海外諸國。識者謂是所放之生感報地。湛公引一時宰官居士之法流。度無量眾生。同歸性海。果真常不昧。則蒙恩者。轉蛻為人。將見忠臣義士。孝子慈孫。萃集於一方。同心護法。城塹三寶。建大法幢。又不止諸蠻奉法而已。惟是可徵於一紀二紀之閒。收功不遠。必有目睹其驗者。功德又何爽焉。

    歸宗寺復生松記

    佛說山河大地。草木叢林。皆成佛真體。共轉法輪。意顯三界唯心之旨。及於無情成佛。世所難信。是不達唯心之義耳。廬山歸宗寺。乃赤眼禪師說法處。相繼者。明眼知識三十六人。其地踞匡山之勝。為靈久矣。既廢之後。琳宮梵宇。委之草莽。獨寺前古松一株。挺立撑漢。其根下為樵人剝[利-禾+(亞-一+?)]。已去其半。枝柯枯悴。勢將摧折。時達觀禪師過而問之。歎曰。此歸宗。惟存此一剎竿耳。奈何遭於斧斤。無此。則道場之迹泯矣。乃率諸弟子。運石甃圍。以土培之。為之呪願。誓曰。若寺當重興。此松復生如故。徘徊賦纍丸翁而去。不數年。果重長。皮膚完密。枝葉榮茂。未幾歲大饑。寺有殘僧。以松易米而食。匠石睥睨。顧將伐之。適有丐者息蔭其下。願乞米以贖。匠氏感之乃已。不數年閒。果清湛公重興其寺。竟感　皇上頒賜大藏。一時當道。為建殿宇。翻瓦礫為淨土。其轉變之機。豈不先見於一枯株耶。若謂無情。能若是乎。雖然草木無知。是在精誠感變。而唯心之義彰明矣。觀孟宗哭竹而冬抽筍。生公說法而石點頭。以法非心外。感變由人。即枯龜告人以吉凶。七十二鑽而無遺策。唯在志誠。其應如響。所謂若能轉物。即同如來。人物同體。共轉法輪。於是乎徵矣。因記之以告來者。知此松為法身常住也。後世儻有損其一毛。即為戕害法身。斷佛慧命。可不念哉。

    廬山金輪峰釋迦文佛舍利塔記

    佛法自漢永平。始入中國。吳赤烏閒。西域梵師康僧會。至建康。設像行道。求舍利於長干里。吳王建塔以藏之。剏建初寺。此江南塔寺之始也。東晉成帝。咸康中。梵師達摩多羅。持禪經至。時王右軍羲之。守江州。見而異之。乃舍宅建歸宗寺。以居之。義熙中。遠公至廬山。開蓮社於東林。梵師耶舍尊者至。遠公邀入社。乃以所攜釋迦文佛舍利。建塔於歸宗金輪峰頂。身負鐵以為浮屠。此西江塔寺之首焉。至唐元和閒。赤眼常禪師。得馬祖心印。開法於歸宗。而匡南諸名剎。皆門下高弟。一時之勝。號稱法堀。西來單傳之道。大振於茲山。自此相繼說法者。三十餘人。皆載傳燈。及五季而宋。道漸衰。寺漸頹。宋景德皇祐閒。再重修之。元豐中。僧文淨復振。及元末。燬於兵。自是塔寺廢。山場田地。盡為民業矣。萬歷癸丑。達大師弟子果清湛公。因禮塔。過而歎焉。遂啟恢復之志。徧謁諸薦紳檀越。同時一力。致感　皇上敕頒大藏一部。劄其徒修慈為住持。當道建殿宇。黃梅孝廉邢懋學。捐資盡贖其山場田地。居然一大道場也。癸丑。湛公欲重修其塔。購鐵數萬斤。未果即遷化。甲寅。修慈於吳中造毗盧大像。回時。塔舍利放光者。三度。照耀山谷。寺後松結子如塔狀者五。高八寸許。各十三級。遠近咸異之。乙卯春。慈秉師遺命。冶鐵鑄浮屠十三級。重開塔藏。見舍利數百粒。五色寶光。眩曜人目。瞻見者。敬禮無不感悅。是年秋九月。安藏之期。山谷震吼如雷者。七次。聞者皆知其為舍利瑞也。慈恐鐵易薄蝕。外以磁灰米汁。擣而護之。取堅密可垂久也。予於丙辰夏。自南岳來瞻禮。見其奇峰峭拔。獨立撑空。狀若浮屠。峰頂不二丈許。石穴數尺。僅容塔藏。葢天造地設。非偶然也。予為記之曰。昔釋迦文佛入滅。茶毗得舍利八斛四斗。天上人閒龍宮。各分建塔。阿育王分布閻浮。於我震旦者。一十有九。惟明州建康者。名最著。其他未顯閒焉。此豈其一耶。舍利乃戒定之餘薰。凝四大所成者。以其血肉毛髮齒骨之不一。故有五色之異。其體堅剛。能貫金石。光明奪目。超越世寶。有堅凝而不動者。有流動上下。其狀變化不一者。葢各隨感而然也。噫。諸佛眾生。同秉此心。眾生以無明三毒妄想所熏。故其體臭穢。終成敗壞。諸佛以金剛心戒定所熏。故其體堅固。光明照耀。常住不壞。正報如此。依報亦然。眾生依報。感五濁惡世。雜穢充滿。諸佛淨土。七寶莊嚴。故雜花云。其地堅固。金剛所成。是所謂唯心所變。豈他力哉。佛非淨土不居。故舍利非勝地不載。維此金輪。匡廬南面。傑立霄漢。勢壓羣峰。即人世空居。而佛法身舍利常住其中。豈小緣哉。雖真常不壞。而世相變遷。故其浮屠興廢不一。欲垂永久。原其建立者之心。與恢復者之志。必有願力存焉。是為記。

    明州鄮山阿育王舍利塔記

    梵語舍利羅。此云身骨。惟我世尊。於曠大劫。以金剛心。熏修金剛三昧。直至成佛。會無異念。故變緣生五蘊幻身。成金剛體。即如來法身。常住不壞。永無生滅。佛十身中。有力持身。此其一也。如來應現娑婆。示生迦維。說法四十九年。化緣已畢。於拘尸羅城。娑羅林雙樹閒。入大涅槃。時彼國王。如法茶毗。得舍利八斛。分為三分。天上人閒龍宮。各起塔供養。而人閒八國分之。摩伽陁國。阿闍世王。得其一分。有八萬四千顆。至阿育王。有大神力。能役鬼神。乃碎七寶末。造八萬四千塔。徧散四洲。而南閻浮提。為身教地。故塔居多。其來震旦者。一十有九。惟金陵長干。與明州鄮山。顯赫最著。予幼出家長干。屢睹光瑞。種種不可名言。雖未至明州。蚤聞感應之徵。今見理公所寄育王山志。讀之。感而歎曰。此我本師。現在世閒。說法處也。夫舍利者何。乃一真法界。常住真心。廣大光明之體也。諸佛證之。為清淨法身。菩薩修之。為金剛心地。眾生迷之。為阿賴耶識。其不壞者。為佛性種子。名佛知見。以其眾生本具。故佛出世。特為開示。使其悟入。祖師西來。指之為心印。是知眾生。與佛無二無別。第染淨熏變之不同耳。以眾生無明業力。念念熏蒸。故感四大五蘊。腥[臊-木+ㄤ]臭穢。不淨無常敗壞之身。其不壞者。為輪迴業果。歷劫不忘。菩薩以之為定慧。熏習得意生身。調伏眾生。淨佛國土。其不壞者。微妙功德。成就莊嚴。惟佛證之。為清淨法身。常住寂光。身土不二。其現大身。則無量光明相好。居華藏莊嚴。名實報身。其現小化。則丈六金身。示生人閒。與民同患。而眾生見者。但見緣生之佛。不見法身真體。將顯法化無二。無常即常。故入般涅槃。而[堊-王+田]舍利。攝受眾生。名力持身。以示金剛不壞法身常住世閒。本無生滅去來之相。故所現光相。種種瑞應。不可思議。隨眾生心。感而應現者。即法身應機說法。以離言三昧。直指眾生本有佛性。欲令見者。當下了悟自心。頓見法身不生滅性。此與靈山踞座。末後拈花。有何異哉。故佛出世說法。無非指示此一大事。而於法華一會。開示眾生佛之知見。以此知見。即法身慧命。故云。此經在處。應以七寶起塔。況佛知見。又為文字所障。至若諸祖直捷示人。而形於棒喝譏呵怒罵之閒。而人又以機鋒目之。將謂別有玄妙。故悟之者希。今者親見法身。如來覿面。為說不生滅法。而人不悟諸己。概以光明瑞相視之。誠謂當面錯過矣。可不哀哉。嗟夫。吾人沈淪多劫。流轉生死。今者何幸何緣。一遇希有難遭之事。猶自迷頭認影。豈不上負真慈。自昧本有。可不為之大哀歟。昔佛於法華會上。自說法身壽量。常住不滅。此但託之空言。未有若此。見諸行事之深切著明者。惟普賢以十大願顯示法身。乃曰。請佛住世。勸轉法輪。常隨佛學。之三者。義昭於此。初僧會至長干。吳主孫權。命求舍利。期以七日。不應。展三七日。中夜猶不應。會稽首哀請曰。佛以慈悲為心。苟不應。則使此方眾生。斷滅佛種矣。於是痛舉佛號。三稱。徧身毛孔。血汗迸灑。即聽缾中鏗然有聲。光爥天地。啟之。則舍利宛在缾中矣。劉薩訶身陷地獄。將無出期。乃聽梵僧指求舍利。為懺罪地。故感寶塔從地涌出。是知康為人。劉為己。均皆普賢勸請之意也。若夫種種莊嚴供養。守護讚歎者。豈非常隨佛學者歟。且也。佛性之在眾生。固其迷矣。若夫般若光明。常照而不昧者。發於行事。若世之忠臣孝子。志士仁人。凡所施作。致君澤民。而為不朽之事業者。豈非法身所流衍乎。其歷代帝王。崇奉興隆者。詎非法王之利見乎。總之無一眾生。而不具有此性。故見聞隨喜。禮拜供養者。無異親承接足。即布身命。磬所有。竭內外施。而為莊嚴。特為自性受用地耳。若夫一睹舍利。頓破無明。了悟法身。長揖生死。永出迷途者。是在上根利智。夙具聞熏。緣熟於當下者。不無其人也。由是觀之。累代王臣。興建於前。太宰陸公。重興於昔。司馬郭公。再振於今。且託法身於毛端三昧。以見不朽。是又皆普賢願輪所持也。理公豈佛稱空生身子為長老乎。予自信靈山一會。儼在目前。說法音聲。熾然無閒。故特書此。以告見聞。隨喜禮拜供養者。不得以色相求之也。

    憨山老人夢遊集卷第二十五


憨山老人夢遊集卷第二十六

    記

    廬山大悲懺堂記

    唯佛法身無際。全體而為眾生。眾生妄想無際。全體而為生死之妄業。妄業不消。故眾生苦海亦無際。而終莫知出。自非大悲願力。無由以竭苦海。消妄業而出生死。證本際也。是故觀音大士。稱法界心。行大悲行。潛入一切眾生妄想海中。而為之濟度。設陀羅尼。令其持誦薰修。欲令眾生出苦海。見本法身。登涅槃岸。此大悲懺法所由立也。其呪本出灌頂部。乃中道法身所流。是為毗盧心印。始於四明尊者。準大悲經之所剏立。其來尚矣。良以眾生藏識幽關。非祕密心印。不足以破之。是為脫苦之良藥也。直指滿公。受教於雲棲。藏修南岳志。以懺法為佛事。信奉者眾。既而之廬岳。結隱單棲。願廣此法。以度四眾。故建懺堂。以示薰修之儀。堂既成。乞記於老人。乃謂之曰。一切眾生。皆本法身。既迷而為生死業海。令以法身心印。而薰變業性。是以水投水。似空合空。但有信者。於生死苦。不期出而出矣。公以大悲心。為苦海舟航之慈楫。以人人本有之法。而指示之。如以甘露灑焦枯。而清涼心地。不待告而自知矣。法性無盡。眾生界不可盡。此法亦無盡。又何以永永為計哉。

    廬山雲中寺十方常住碑記

    廬山禪林綦布。山之絕頂。九奇峰下。最為幽勝。俗呼仰天坪。以其高而無上也。昔為虎狼之巢。有雲中寺。乃敬堂忠公所剏建也。師諱法忠。本歙人。年十九。禮杭之靈隱達機和尚為弟子。執爨三年。思大事未了。遂依講肆。聽了義諸經。猶以文字為障礙。渡江之少林。依大千和尚。參達摩西來之旨。居十載。尋之京師。復禮徧融諸大知識。印決心要。因之五臺。會予與妙師。心知為法門之傑。予去東海。妙師歸蘆芽。因拉師同往。居三年。諸所建立多咨之。頃又棄去。入牛山。未幾而轉匡山。初結菴講經臺。居三年。以往來為煩。仍遷五老峰。又四年。至雲中。愛其高絕。乃誅茅縛椽以居之。草衣木食。十方英靈衲子多集。師脫形骸。無爾我。以道相忘。不設規繩。無約束。人人自律。不以世俗標榜。四事任緣。闕則親行乞以供之。雖寸絲粒米。咸以眾為懷。精練三業。稟明一心。居二十二年。遂成叢林。後為團瓢。以供宴息。山門榜曰。雲中。志最高也。師好栽松。計十餘萬章。冀化龍以紀年也。予自南岳來遊茲山。師與予夜話。因謂予曰。某老矣。幻化人世。任緣住此山三十年矣。今浮光不久。即此道場。雖幻緣所成。本意為十方龍象設。非為區區一己。乞師一言以為志。予喜而歎曰。大哉師之心乎。經云。以大圓覺。為我伽藍。身心安居。平等性智。是佛以十方為懷也。西江有言。十方同聚會。個個學無為。此是選佛場。心空及第歸。是祖以十方為心也。惟師生平志在無我。故隨所建立皆無我。今一旦而委之十方。是究竟無我。其有能克紹其業。赤身擔荷者。能以師心為心。苟志於道。豈無豪傑之士。心空及第者乎。是則山色湖光。水流風動。皆演無我之法音。師廣長舌相。常住而不泯也。其常住相代。別有劵。非予所筆。略記師生平始末。以告來者。

    廬山萬壽寺莊嚴佛像記

    廬山之南。剎竿相望。其谷之大者。曰棲賢。巖壑嶔岑。林木蓊鬱。太乙漢陽桃林諸峰。叢列雲中。眾水會於巨澗。中有寺曰。萬壽。葢唐僧德英所建。為禪堀也。歲久而毀。我　明正統閒。僧明安重修。今亦圮矣。禪人慧楞。緝而居之。古殿數楹。不蔽風雨。佛像金容塵坌薄蝕。凄然蒼蘚古瓦閒也。楞因發願重新。乞予為疏。遣其徒本聖。走故鄉新城行乞焉。孝廉涂君世延。以前身為僧。因字曰。悞來。志不忘本也。見疏興心。遂先倡於眾。施金若干。聖持歸以莊嚴金像。殿宇煥然一新。山光掩映。若睹毫彩於靈鷲。為人天說法時也。仍乞予記之曰。夫佛者。覺也。為生靈之大本。即眾生知覺之自性也。人有此心。則人皆有此覺。覺則眾生即佛。不覺則佛即眾生。故曰心佛與眾生。是三無差別。今之莊嚴此像。匪直飭金木之幻形。實所以開自心之佛性也。若涂君者。宿生為僧。是欲望躋覺路者也。今轉為此身。是欲覺而復昧。如人酣睡。將醒而復困。特傍無一呼振起者耳。傳燈諸祖。大開爐鞴。陶冶羣迷。或一棒一喝之閒。使人頓盡凡情。立登覺地。即所謂一呼而醒大夢者。由是觀之。則予之一疏。不減臨濟德山之棒喝。涂君一觸而悟本來。即能現八相於目前。圓三祗於當下。可謂捷疾利根者也。斯則同施善男女等。即靈山四眾之儔。共結佛種之緣。將來世世生生。於夢宅中。遞相呼斥。必皆至大覺而後已。是所謂一大事因緣也。又豈值施不慳之財。飭幻化之像而已哉。此佛性之緣。經說如人食少金剛。終竟透皮而出。甚言性真之不昧也。請記之。以為他日法門券。

    嘉興平湖縣紫清寺齋僧田記

    平湖紫清道場。乃見全慧公所修。置齋僧田七十畝。以永供三寶。是為常住。丁巳歲。慧公入寂。遺囑弟子智達。無替乃業。達來匡山受戒。且請老人為記之曰。凡世之稱田者。以種子有所託而不朽者。生生無窮也。故孝順父母為敬田。拔濟貧苦為悲田。供養三寶為福田。世人捨此。而修性命之福者。無地矣。慧公所遺之田。三者具。而世出世命。實所係焉。後之守此三田。而不力畊。有所荒穢者。失敬則逆。失悲則盜。無福則佛之慧命。斯斷絕矣。其有不及念及此者。不為非人。亦非佛弟子矣。然而食此田者。亦當知推此心。則智種靈苗。日夜秀發。而菩提之果可冀。否則墮為焦芽敗種矣。

    全椒縣三汊河建昌化菴記

    欽惟我　聖祖。龍飛淮甸。肇迹滁陽。山川之靈。固已久矣。全椒當郡之西。雖彈丸黑子。僻在一隅。為滁之奧。猶寸玉也。藏輝斂潤。向含而未暢。若陽春之發育。葢有時焉。我　明二百餘年。嘉隆之際。文運始開。時猶朱明之會也。今則洋洋佛國之風矣。不惟附郭之閒。鐘鼓相聞。即窮鄉下里。奉佛齊心者。葢連比也。豈非天地大化之運。乘時而昌者耶。邑城之水。自西而南。二十里與黃山水會。三汊為邑之水泄。當河之左。有山蹲峙若捍門。而右隄平衍。則水泄無制。氣散而中虗。若天有闕也。里人夏讓。性篤善而喜奉佛。發心建佛剎於河北之滸。正殿山門。齋堂廚庫。居然一勝道場。其形勢則與山相雄峙。而制其波流。使滀不傾。而施有餘也。菴既成。走廬山。言其事。且問額於予。予桑梓也。稔知其故。乃題之曰。昌化。意謂法化之運。由此而昌。即以此而祝　聖壽。保斯民。亦大昌於王化。同躋仁壽。而登極樂之鄉也。故略記其事。且為銘曰。
    聖祖龍飛。於滁之陽。維茲椒丘。當西之岡。外磧中腴。蘊靈抱奇。如石之玉。含潤藏輝。天道默運。如春在花。三陽交泰。發英吐葩。文運一轉。法化同流。天機人心。如水載舟。三水會合。捍門為峙。獨有一拳。如闕右臂。爰有斯人。天光忽發。於河之滸。建茲梵剎。殿宇巍峩。斯民保障。鐘鼓鞫鍠。法音嘹喨。見者歸依。聞者欣悅。頓置斯民。於極樂國。道化既流。文運實昌。奠茲遐福。山高水長。

    金沙重興東禪寺緣起碑記

    十方世界盡常寂光。無一處而非道場。諸塵勞門為普賢行。無一法而非佛事。要在緣會方興。得人乃見。此五濁世中。建立法幢之不易。予觀金沙之東禪。概可見矣。按邑乘治東三里許。有古剎。舊名新興禪院。肇建於唐光啟閒。及宋建炎中。因張忠穆公。改篤忠顯慶院。後名東禪。廢於元末。　國朝重興。久亦墮於荒榛茂草。萬歷庚寅冬。達觀禪師。書經於于王二氏園。偕太史損菴王公輩。過而慨焉。草莽中得斷碑。湊而讀之。乃知為大觀閒。貢士路亦臨。所撰鐘樓記也。達師補其文而存之。於是遂發興復之願。達師去。弟子堅音修慈。古潭如清。願肩為十方院。時麥浪中敗屋三楹。為黃冠耕藝所也。清公即就處水齋。以發眾信。頃之遠近果集。居士孫雲翼。雲仍。造禪堂三楹。卜萬歷辛卯八月二十八日上梁。雲翼登鄉薦報至。遂捐坊資充修造。壬辰雲仍特選應貢。及癸卯。太史從子懋錕捷。壬子懋鋙捷。坊資各如例。於是建禪堂五楹。伽藍祖師堂各三楹。先因達師弟子密藏開公。募供禪侶。遂成道場。清公力守之。環寺經行。持呪種松。冀成叢林。未幾清公去。繼者或去或化。乃請蜀高原法師。原又去。遂以徧弟子浪崕海耀為住持。耀則有志。盡命豎立焉。會修茲至。遂與法侶海印道成輩。議建法社。遵佛三學。宗經律論。經則法華。律則梵網。論則起信。先以讀誦受持為業。熟則如說修行。然定主止觀妙宗。專於淨土。社名青蓮。耀公主之。此末法一最勝法緣也。約既就。太史從子鏡。承父宇望遺命。捐百金以助剏始。庚戌閒。太史乏嗣。欲捨宅為寺。乃賣別業千餘金。悉捨為修建資。凡造正殿三楹。西方殿三楹。新禪堂五楹。其制則四合一局。規模軒豁。一目洞見。居然一大道場也。殿成。其像則耀公監製。倣唐貫休畫本。漆布為質。脫沙為之精妙絕倫。為世一代申品。初以舊堂為主坐北。遂以正殿坐東。其山門利在北。以太史精於形家故也。癸丑秋。太史不幸捐館。遺命以己像供於寺。願為伽藍。如南宮之於鶴林也。丙辰春。耀公集諸檀越。致書請予主其社。以休老焉。予以弔達大師未了緣。喜而應之。以是年冬十月至。居無何。即之雙徑。明年丁巳春。予志投老歸匡山。耀公涕泣攀留。竟不可。會耀公以他緣欲去。予在匡山。聞之亟遺書。留本懷印公守之。未幾堅音慈公。自皖城至。眾信喜為本發心人。固留居之。居士雲仍。為開山檀越。備述始末因緣。乞予為記。且請為定規繩。立法約。永為十方常住。予為憮然而歎曰。自古建立成功之不易也。豈獨天下國家為然。而叢林亦以之。且夫法王御世。以安樂行為家範。以梵網戒為條約。賞罰森嚴。何昭著也。所謂文武之政。布在方冊者。其人存政舉。固在得人何如耳。沙門釋子。苟知吾佛。歷無數劫。捨身命而求菩提。即今出世。猶受雪山六年凍餓。博得人天供養。以贍後世兒孫。即如茲剎建立艱難。纖塵滴水。皆信心之膏血。一思及此。身毛皆豎。雖粒米莖菜。皆金剛屑。何忍不懼泥犁。妄造黑業乎。後之居此者。但求明信因果。不昧初心。精持三學。守奉經律。念念以生死大事為懷。又何庸別求佛法哉。是為記。

    新安仰山寶誌公畫像感應記
    新安四塞山。奇秀甲東南。而仰山特幽勝。乃梁開山。為寶誌公道場。顯名於唐寂禪師。久廢無聞焉。里俗素不知佛。特奉誌公甚嚴。凡禱雨祈嗣。災祥求之立應。故崇祀不絕。隆慶初。守靜暄公。習頭陀行。精苦異常。遠近皆化。源中巨姓。聚族而謀。請公興復仰山。公從之。及入山。則見故址墮草莽荊榛中。而區內山場。皆歸有力者。公乃先募眾姓山下田。以易其地。率弟子性玉。性覺。棲風沐雨。披草萊。剪荊棘。而為之。不十餘年。撤舊鼎新。遂成一大道場。如天降地涌。四境之內。人人知有三寶矣。寺既成。父老相傳。有誌公畫像三幅。流落民閒。不知其所。萬歷辛丑。金陵報恩。修舍利塔。匠氏得於金頂寶缾中。乃梁張僧繇手筆。卷而懷歸。其人乃新安績溪李氏也。有三子各分其一。未幾李卒。仲季二子日就貧。知誌公道場在仰山。遂獻之。玉覺二公。得之以為神物。久之伯子家火。速戒家人棄像而搶券。及撿之。像存而券燬。如是者三。遂怪以為鬼物。越數年。伯子遠行歸途失道。誤至山下葊所。時僧俱赴齋。而靜光禪人獨留。頃之。一客揖而問路。光指之。客感而問其名。報曰靜光。客愕然。光不知其故。遲數日眾赴齋。光又後。頃之前客至。光與之坐。客曰。先人為石工。修報恩塔。得誌公大士畫像三幅。分兄弟三人。前兩弟者已歸上剎矣。小子所藏者。家三被火棄之而不燬。以是知非我所宜有也。今送師將與前二合併耳。光受而展之。則見額載武帝。敕賜大士弟子靜光供養者。因知其人前所愕者。怪其名同也。泰昌改元。嘉平月。靜光來匡山授戒。具悉其因緣。予聞而甚異之。惟大士應身無量。然皆一過而化。獨現誌公比丘身。久而益著。初武帝命張僧繇寫大士真。屢易不肖。大士以指劙破面皮。現觀音大士相。乃知其為化身也。傳載。存日多往來於潛山太湖之閒。然未聞在仰山也。大士入滅。武帝以二瓦缸為龕。葬於鍾山之陽。我　聖祖定鼎建康。親卜壽宮於山中　上自定之。啟土得瓦龕。開視見肉身如生。叉髮長滿。手託一板。題曰。梁寶誌公　聖祖大異之。乃移葬於山東之靈谷。建塔寺以奉之。立像於城中雞鳴寺。設春秋祭祀。以麵為犧牲。太常典禮。至今如一日。不謂於仰山荒榛荊棘中。放光現瑞。足見至人應化無方。神妙而不測也。予循覽三像因緣。前二像。其一乃生前封號敕。其一乃身後武帝讚。必僧繇手筆。其後一額。有金字敕。載大士滅後。武帝思之。乃賜銀十萬八千兩。命工部侍郎吳世良。同聖師弟子靜光造歷安奉。乃命刻殿式。及武帝御臨上香。并大士為諸臣說戒三圖。合一板成。止許印二幅。其一留宮中供養。一賜大士之弟子靜光禪師。復賜田若干。未載其地。是則三像。原非一處也。然梁至　國初。已千餘年。所存不一。而仰山父老。何從聞而知之耶。此其可恠一也。況千百年閒。更朝換代。兵火離亂。不知其幾。公府民業。遞散不常。何三像竟歸天府。毫無虧損。此二也。報恩塔建於永樂宣德閒。內藏豈無他寶。而以三像置於空中。且像既歸塔頂。仰山父老。何從而知之。乃傳言於今日耶。此其三也。然像安塔頂。無復再見人閒之理。何仰山重興之時。適當修塔之日。此其四也。縱像從塔出。藉使一落他人之手。則仰山何望焉。豈期石工為郡人。此其五也。雖像集新安。二子縱歸山中。而伯氏不遭三災。亦竟無合併之日矣。此其六也。且像始於大士生前。身後而歸亦如次。道場成而圖乃現。藉使靜光之名不同。亦無以發伯氏之信心。此其七也。故予聞而甚異之。感歎無已。以見至人潛形益物。法身湛然。徧十方而不分。經三災而不壞。歷千古而不泯。常住於蒼崖石壁。以發蔑戾之善根。新安佛剎。特興於仰山。僧寶始現暄公。而誌公畫像完歸。則在玉覺二公。及靜光諸孫。梵剎重新之日。孰非我大士法身常住。慈悲威神攝受之力也哉。予故委記之。以示永久。使觀者因三像因緣。知大士感應之妙。庶有以發信心。而續慧命也。

    廣東光孝禪寺重興六祖戒壇碑銘(并序)

    佛法入中國。教自白馬西來。從陸而至雒陽。禪泛重溟。由水而至五羊。豈以性海一脈。潛流於大地耶。自晉耶舍尊者。乘番舶。抵仙城。建梵剎。種訶子成林。故號訶林。宋求那跋陀。攜楞伽四卷至。止訶林。立戒壇於林中。讖曰。後有肉身大士。於此授戒。梁普通閒。梵師智藥三藏。攜菩提樹植於壇側。記曰。百七十年。有大智人於此出家。及我六祖大師。出黃梅衣鉢。剃髮菩提樹下。實應其讖。遂從智光律師。登跋陀壇。受滿分戒。乃歸曹溪。禪宗實自此發源也。戒為成佛之本。大師開化於曹溪。則以戒壇為根本地。弟子往來於其中。故今寺僧。皆從衣鉢中出。千百年來。香燈供奉如生。造化密移。世道不古。久之僧不知有戒。人不知有壇。清淨覺地。化為狐堀。歲月更歷。幾易其主矣。萬歷丙申春。予蒙　恩。徙海外。開法於壘壁閒。樹下弟子通炯。超逸數十輩。皆從授教。博士弟子亦多歸焉。越七年壬寅。諸弟子相聚而歎曰。戒壇乃吾祖師根本地。奈何湮沒蕪穢。忍坐視乎。炯逸募資鳩材。居士王安舜等。相率而謀。贖壇基一隅。不期年而落成。予去五羊。越八年。逸老匡山。炯逸從遊未離。猶然依棲樹下時也。一日二子作禮請曰。戒壇因緣。賴師始終之。師老矣。願惠一言以記之。予為之言曰。法性海中。本無出沒。常寂光土。安有去來。人世變遷任運。佛國淨穢隨心。所謂道在人弘。法因機感。此千載一時。起廢光前。自有不期而會者矣。安知今之興者。詎非在昔之人。後之來者。寧無今日之眾耶。此佛種從緣。塵劫不昧。燈燈相續而無盡者也。乃為銘曰。
    大海潛流。四天下地。禪宗一脈。自南而至。爰有至人。訶林肇開。戒壇剏立。待聖人來。菩提無樹。根栽於戒。佛種從緣。枝葉是賴。百七十年。符讖不虗。從獵隊出。培此根株。袈裟出現。須髮自落。堂堂應真。光明透脫。法雷一震。法雨霶[雨/沱]。流潤大千。重長枝柯。覆蔭既繁。集者益盛。聖凡不分。龍蛇乃混。枝柯既枇。根本不固。故金剛地。棲此狐兔。大運循環。無往不復。昔人適來。還我故物。寶掌一開。取如探囊。法幢重建。斯道用光。葉落歸根。來時無口。實我祖師。將心自剖。此壇既復。如出礦金。盡未來際。將傳此心。虗空可殞。心光不昧。惟此道場。如是如是。

    武昌府雙峰接待寺大光月公道行碑記

    楚為漢南一大都會。當天下之衝。方外缾錫。往來四大名山之所必由。向無息景之地。則長途困頓。風雨饑寒。孰得而問焉。非月公以身命布施。則曷能為此傳舍哉。公諱真月。晉之汾陽人也。姓燕氏。父維時。母宋氏。感異兆而娠。年三十。頓棄妻子。出遊方外。先至武當。參不二和尚。開示念佛法門。遂薙髮。詔名真月。執侍未久。即入終南百草坪。巖居菜羹飲水。面壁九年。未有所悟入。尋出山行脚。徧歷諸方。參請知識者二十二年。復之伏牛煉魔場。打長七三月。至是心有發明。乃乞印證諸方。萬歷乙未。至襄陽潭溪。遇無聞和尚。心相契可。以大光字之。時歸依焉。公自以為行不踐實。仍打餓七者三。不米食者期年。已而隨師禮普陀。歲丁酉。至武昌。因見十方衲子。往來無所棲泊。遂志建接待處。乃持鉢行乞。至東郭雙峰之下。有古剎盡廢。唯白衣大士像。壅泥土中。公悲痛良久。即稱名祈禱。願興復焉。於是坐荒榛中。不食者二七日。絕而復穌。復水齋百日。人見其精誠。無不警動。公律己甚嚴。自甘淡薄。粒米莖菜。與眾同之。接納無倦。出入施利。因果皎然。毫髮無爽。一方檀越。日益信重。不十年閒。遂成叢林。予丙辰夏。自南岳之雙徑。舟次江上。見其為人。端嚴誠慤。信其為四眾依歸也。予嘗閱華嚴。知菩薩利生。行非一種。率以廣大深心。視物同己。以身為大地。荷負眾生。以身為橋梁。濟渡眾生。乃至頭目髓腦而無悋惜。雖百千劫而無疲厭。始而驚異。終則信其為真實行也。原夫眾生所以常寢生死者。以其有我而為障也。菩薩度生。須先度我。我度而眾生自度矣。我人既空。則眾生界盡。眾生界盡。則煩惱業果。何從而寄耶。成就妙行。無踰此也。一切聖凡因果。依心建立。隨願所成。心空願固。則應念現前。淨土莊嚴。本非分外故。如公者始以如絲一命。以願繫之。而竟成如許廣大佛事。豈非從空建立。由是觀之。則此有作幻化因緣。又何足以盡法界之量耶。雖然嘗一滴以知大海。睹一隙以見太虗。由是有以知公矣。因感公之行。遂記之。以勒貞石。為法門將來者勸。

    都昌縣重興佛殿山長慶寺記

    都昌治東七十里許。有山名佛殿。奇絕處也。有寺名長慶。剏始於唐。長慶楞禪師過化於此。遂為名剎。相沿至胡元。燬於兵。久廢為民業。我明萬歷己酉。有僧名性念者。遊方至此。睹其山境清絕。發心重興。比有塘西劉氏。捨其基園。洎棠山劉氏。施材鳩工。始剏蘭若。為藏修所。越四年壬子。念請達觀禪師之法孫古愚拙公。遂禮為師。公竭志重建。即率其徒性聽等。苦心戮力。募化資佐。頃之。拙公之父。與其弟。素業儒。一旦發出世心。盡捨其家資數百金。以助莊嚴。遂成道場。佛殿禪堂。齋廚山門。無不畢備。既而公之父弟俱剃髮披緇。父名本能。字學南。弟名大哲。字安行。相與精修白業。而歸依拙公者。日亦至。若性愍。悠。感。忠。懋。忞。想等。皆其徒也。咸有力焉。寺成。予至匡山。拙公來參問法要。仍樂單棲。誅茅結廬於五老峰下。獅子嚴。望五乳眉目閒也。以不時得扣謁焉。一日拈香作禮。具述因緣。乞予為記。予喟然歎曰。法界皆從緣起也。故曰。一切諸法緣會而生。緣會而生。則未生無有。未生無有。則生本無也。世出世法莫不皆然。是知大地山河。皆一真法界。處處無非道場。唯在緣之會不會耳。茲山當長慶未至時。奇峰絕壑。唯草木蒙茸。猿鶴嘯唳。蛇虎縱橫而已。及長慶一過。遂即建法幢。使見聞瞻禮。頓發無上菩提之心。向之山林草木。一切音聲。皆為廣長舌相。演說無生無二佛法矣。及緣散而滅。猶然長慶未至時也。今此道場之興。剏始由於性念。緣會由於拙公。克成則實資於學南父子。一家際會。豈小緣哉。經云。想澄成國土。今之興者。施者。助者。居閒而效力者。苟非同一金剛心地。安能頓成不朽之勝事。使山林草木同放光明。超越前修而若是耶。後之居者。守者。能知建立之心。一草一葉。盡為金剛種子。則此山此地。松聲泉響皆演法音。永為菩提道場。晨鐘夕梵。永祝　聖壽無疆矣。如是建立。又豈可人天有漏而擬議耶。因述其始末因緣。以昭來者。

    吳江接待寺十方常住記

    雜花云。毗盧遮那。徧法界身。以智悲行。而為莊嚴。我震旦五臺。峨嵋。補陀三山。為三大士攝化地。舉國男女之有知者。靡不歸心為寶所。其南海又近而易至者。是以十方僧徒。往來繩繩。不絕如縷。而中途疲乏。非化城暫息。無以濟其飢渴勞苦。此接待之設。尤為第一最勝行也。吳江為南北孔道津口。接待寺適當其衝。寺建於宋紹熈閒。僧寂照開山。額承天萬壽。元至正閒。僧正壽增修。改名接待。萬曆初。僧了空重開接待院。尚書五臺陸公。中丞太素沈公。善士吳氏等。損資建禪堂。立永遠十方常住。了空後得無邊海公繼之。至庚戌海遷化。邑縉紳居士。延念雲勤公居之。勤乃達觀禪師之法孫。密藏開公之上首也。以禪師久過化於此。法緣最熟。勤公立行端確。不忝其嗣。一方雅重之。叢林日益振。念法門之老者。無所歸。乃設養老。延壽二堂。建普同塔。此為最勝悲行也。諸護法者。為久遠議。設長生田。歲計三百六十畝。於是寺有恒產。以供來者。緣既具。勸公走書乞予以記之曰。自古叢林。非建立之難。而守業之為難也。以佛教菩薩。專以利他為任。故百丈立清規。凡在伽藍眾僧之物。秋毫皆為十方常住設非若世俗子孫之業比。其戒亦何森嚴也。乃曰。十方僧物。幾如鴆毒。纔沾著則通身潰爛。極言其不可輕易染指也。粒米莖菜。尚不敢私。況其多乎。以乞者初心。元為眾僧。而施者發心。本為福田種子。佛說食者。苟非良田。則不免復身醻償之苦。況以養貪毒。滋泥犁之業乎。此因果皎然之不爽者。可不為之寒心乎。惟此道場之建立也。苟勤公之心不普。必不能成此業。後之守者。非若勤公之心。必不能繼其緒。若果潔己盡力。以奉佛戒。則使往來雲水。飢者食。勞者息。病者安。老者佚。死者歸。豈不為永永福田。為苦海之津梁乎。若明察秋毫。不昧因果。則為文殊之大智守。之勿失。行之無倦。則為普賢之大行。利濟無窮。悲田益廣。則為觀音之大悲。三者具足為因。圓滿毗盧法身之果。是則成佛妙行。無越於是矣。又何庸登山涉水。廣參知識。別求玄妙佛法乎。予昔東遊弔達師。信宿其地。且知勤公之操心立行。歎此功德最勝。故詳為之記。

    普度菴記

    番禺之東。南沙灣。宋丞相李忠簡公之故里也。居族最鉅。煙火萬餘家。居士李宜楨。字彥周。幼業儒。懷材不售。每念人生虗幻。徒碌碌耳。思所以求出苦之方。發心向道。歸依三寶。見龍舒淨土文。歎曰。此迷方指南也。隨得雲棲彌陀疏。披閱再三。益諦信不疑。即發願長齋繡佛。屏絕家緣。專修淨業。三年於茲矣。因思法門廣大。以普度為心。建精藍一所。奉觀音大士像。顏曰普度。願同里長幼。各各發隨喜心。同結出苦之緣。非漫爾也。予初至曹溪。居士遠來參禮。請為之記。予聞而讚曰。善哉。廣大之心也。惟此佛性。聖凡同稟。蠢動含靈皆共有之。第迷之不覺。日用而不知。將此佛性。變為妄想。造貪眼癡。盜殺盜淫妄。種種惡業。自取三途惡道之劇苦。百千萬劫。無由出離。且如殺他生命。取其血肉。以資口腹。即一食之閒。一器之內。傷百千命。若計醻償。因果不爽。其一日之業。已招百千萬生之苦矣。何況一生所作耶。殺業一種。已無涯矣。況多業乎。積業既深且廣。是為苦海。苟無舟航濟度。何由而至彼岸耶。誠可哀矣。是以諸佛菩薩。悲愍愚迷。出於世閒。現種種身而為度脫。我觀音大土。三十二應。隨類現身。應以何身度。即現其身而為說法。令其出苦。由是觀之。居士之心。即大士之心。以慈悲而度眾生。即大士之應身也。此方居人不下十餘萬。儻因此菴而得度脫。即佛法化一里。由此擴而充之。連鄉比邑。至於通都。將周一國。以及天下。若使人人改惡遷善。皆為極樂國土矣。則此普度之設。如陽春一葉耳。人同此心。凡見聞隨喜者。豈不躍然從之耶。此亦一大事因緣也。是為記。

    寧都金蓮菴記

    章貢之寧邑。當三省都會。山水奧區。去邑之西四十里。有山最高者。曰蓮花峰。逶迤而下。突起一巒。曰寶峰。林木蓊鬱。清泉繞帶。千峰環翠。居然最勝處也。其地高廠。先是父老傳聞。忽生金蓮數朵。知可為道場。萬曆丁未。了此曉公。愛其幽寂。因建蘭若於上。額曰金蓮。公一日感病。恍然如夢。忽見地獄種種變相。頃即化為西方淨土境。覺而歎曰。天宮地獄。善惡隨心感變耳。因而發大誓願。切志修持。專心持誦華嚴大經。日夜精勤無倦。由是一方感化。予居匡廬之四年庚申冬。公同難名道公來謁。乞一言以紀其事。予謂之曰。山河大地觸目道場。淨土娑婆隨心轉變。故古人拈一莖即建梵剎。況修崇殿宇僧坊。種種具足者乎。此實從金剛心之所建立也。然既能以一心變荊棘而成寶坊。亦可以變道場而為業海。若後之守者。能體作者之心。於中精勤三業。專淨一心。則是其地堅固金剛所成。永永常住。不動不壞。若以安居如意。四事現成。縱放身心。夤緣俗業。以致外侮見侵。損壞常住者。是以袈裟換毛角。以寶地易泥犁。可不懼哉。了此。俗姓廖氏。為邑之望族。十八出家。法名如曉。其弟子某等。併記之。

    揚州府興教寺放生社建接引佛閣

    維揚東南一大都會也。法門之剏。自晉謝安捨宅為寺。延覺賢尊者。譯華嚴經。故名小興嚴。比尊者翻譯時。感二童子日送水。問之曰。龍孫也。由是道場始開。相沿時代。改名興教。嘉隆閒。我先師無極和尚。弘法於江南。四方學者多往來。首座寶堂璋公。挂錫於此。璋法孫靈裔燈公。往受業於先法兄雪浪之門。精修白業。一時鄉薦紳先生雅重之。由是引攝於慈悲之行。結念佛放生社。以月八日為期。建接引佛閣。以示歸心有地。冀且垂化於永久也。乞予為記。予聞而讚歎曰。此吾佛所設。自利利他。最勝之行也。聞之佛者。覺也。即吾人本有知覺之性。上與諸佛。下及眾生。均賦而同稟者。裴休曰。血氣之屬必有知。凡有知者。必同體。所謂真淨妙明。虗徹靈通。卓然而獨存者也。此性不迷而為佛。迷之而為人。顛倒而為物。惟吾佛證此。愍物迷之。特現世閒。普為開示。使令悟入。方便多門。唯念佛最為簡捷。然念佛非他。乃呼自性天真之佛也。一念覺而一念佛。念念覺則念念佛。若常覺不昧。則為常住佛矣。自利之功。無越此者。然而自既覺矣。愍物更迷。若夫飛潛蠢蝡。何能使其自覺耶。故推我同體之悲以拔之。仗佛真慈以攝之。故念多佛以故多生。然放一生。即成一佛。是則頓使胎卵溼化。無量無數無邊眾生。皆悉入於無餘涅槃。實無有一眾生得滅度者。如此豈不為最勝二利之行耶。是則以我之願。仰憑佛力。故設接引之像。建閣以奉之。令見聞隨喜者。一瞻一禮。興起普濟之心。則同體之悲益廣。而成佛之真種益深。如是功德。豈可得而思議耶。是為記。

    高郵州北海臺菴接待十方常住記

    惟三大士現身十方。普度眾生。無處不徧。在我震旦國中。以三大名山。為法身常住道場。而峨嵋僻處西蜀。遠在一隅。唯五臺普陀。對峙南北。為十方眾僧之所歸宿。往來道路。不絕如縷。當淮揚之衝。高郵之閒。運河之畔。縣絕中途。雲水所過。足無停景。路長人倦。日莫途窮。風晨雨夕。躡雪履冰。有漏之軀。飢渴所逼。形骸所苦者。不可勝紀。行脚之無告者。非一人一日也。有居士陸黌者。發心建接待菴一座。為暫息之所。慮供瞻無恒。募眾置田百八十畝。取所穫以充鉢盂。於是來往緇流。勞者得息。飢者得食。渴者得飲。故至者如歸家想。此人閒世。第一殊勝福田也。予逸老匡山。居士來歸。乞為之記。予欣然為之言曰。一切眾生皆執我相。唯以利己為心。雖草芥縷葉。視如九鼎。靡不為子孫計。孰能存一念利濟之心乎。惟吾佛說菩薩大心。純以利他為任。所行六度。以布施為第一。其所施。有內外。竭盡。三等之別。外則資財。內則身命。竭盡則無遺餘。此非無我之至。孰能為之。方今末法。眾生薄福。慳貪日重。此行為難。有能一念推及於此者。則為大心菩薩矣。予謂三等之施。皆一心也。以眾生視財為命。故捨財即捨命。苟貪心不竭。則一毛難拔。捨心纔發。則為竭盡無遺矣。然心佛與眾生。是三無差別。故一念捨心。則盡法界之量。而為成佛之體。能令受者。一念歡喜之心。亦入法界。是則此心與佛。及眾生界皆平等矣。所以施為成佛之本也。苟能以此捨心利物。念念不斷。則念念中。與一切眾生。皆成佛之時。大經云。我今於一切眾生心中。成等正覺。謂是故也。故菩薩萬行。攝於六度。又以施為總持。以其心大而難能。故德廣而益大。所以文殊之智。普賢之行。觀音之悲。皆與法界等者。葢推無我之心之極致也。是則此菴雖小。足含法界。即三大士常住此中。而福田利益。豈可得而思議哉。故予詔居士之名福田。志其行也。是為記。

    憨山老人夢遊集卷第二十六


憨山老人夢遊集卷第二十七

    塔銘

    徑山達觀可禪師塔銘

    夫大地生死。顛瞑長夜。情關固閉。識鎻難開。有能蹶起一擊碎之。掉臂獨往者。自非雄猛丈夫。具超世之量者。未易及也。歷觀傳燈諸老。咸其人哉。余今於達觀禪師見之矣。師諱真可。字達觀。晚號紫栢。門人稱尊者。重法故也。其先。句曲人。父沈連。世居吳江。太湖之灘缺。師其季子也。母夢異人授其附葉大鮮桃。寤而香滿室。遂有娠。師生。五歲不語。有異僧過其門。摩頂。謂其父曰。此兒出家。當為人天師。言訖。忽不見。師遂能語。先時見巨人跡下於庭。自是不復見。髫年性雄猛。慷慨激烈。貌偉不羣。弱不好弄。生不喜見婦人。浴不許先。一日。姊誤前就浴。師大怒。自後。至親戚婦女。無敢近者。長志日益大。父母不能拘。嘗有詩曰。屠狗雄心未易消。葢實錄也。年十七。方仗劒遠遊塞上。行至蘇州閶門。遊市中。天大雨。值虎邱僧明覺。相顧盻。壯其貌。因以傘蔽之。遂同歸寺。具晚飡驩甚。聞僧夜誦八十八佛名。心大快悅。侵晨。入覺室。曰吾兩人有大寶。何以污在此中耶。解腰纏十餘金授覺。令設驚請剃髮。遂禮覺為師。是夜即兀坐達旦。每私語三嘆曰。視之無肉。喫之有味。覺欲化鐵萬斤。造大鐘。師曰。吾助之。遂往平湖巨室。門外趺坐。主人進食。師不食。主問何所須。師曰。化鐵萬斤造大鐘。有即受食。主人立出鐵萬斤於門外。師笑。食畢。徑載回虎邱。歸即閉戶讀書。年半不越閫。見僧有飲酒茹葷者。師曰。出家兒如此。可殺也。僧咸畏憚之。年二十。從講師受具戒。嘗至常熟。遇相國嚴養齋翁。識為奇器。留月餘。之嘉興東塔寺。見僧書華嚴經。跪看良久。歎曰。吾輩能此足矣。遂之武塘景德寺。掩關三年。復回吳門辭覺曰。吾當去行脚諸方。歷參知識。究明大事。遂策杖去。一日聞僧誦張拙見道偈。至斷除妄想重增病。趨向真如亦是邪。師曰。錯也。當云方無病。不是邪。僧云。你錯他不錯。師大疑之。到處書二語於壁閒。疑至頭面俱腫。一日齋次忽悟。頭面立消。自是凌躒諸方。嘗曰使我在臨濟德山座下。一掌便醒。安用如何如何。過匡山。窮相宗奧義。一日行二十里。足痛。師以石砥脚底至日行二百里乃止。遊五臺。至峭壁空巖。有老宿孤坐。師作禮。因問一念未生時如何。宿竪一指。又問既生後如何。宿展兩手。師於言下領旨。尋跡之。失其處。至京師。參徧融大老。融問從何來。曰江南來。又問來此作麼。曰習講。又問習講作麼。曰貫通經旨。代佛揚化。融曰。你須清淨說法。師曰只今不染一塵。融命褫師直裰。施傍僧。顧謂師曰。脫了一層還一層。師笑領之。遂留掛塔。知識嘯巖法主。暹理諸大老師。皆及門去。九年復歸虎邱省覺。乃之淞江。掩關百日。之吳縣。聊城傅君光宅為縣令。其子利根。命禮師。子不懌。子一日。搦二花問師云。是一是二。師曰是一。子開手曰。此花是二。師何言一。師曰。我言其本。汝言其末。子遂作禮。之天池。遇管公東溟。聞其語。深器之。師因拈薔薇一蒂二花問公。公曰。此花同本生也。師分為二。德問公。公無語。因罰齋一供。遂相與莫逆。時　上御極之三年。大千潤公開堂於少林。師結友巢林介如輩。往參叩。及至。見上堂講公案。以口耳為心印。以帕子為真傳。師耻之。歎曰。西來意固如是邪。遂不入眾。尋即南還。至嘉禾。見太宰陸五臺翁。心大相契。先是有密藏道開者。南昌人。棄青衿出家。披剃於南海。聞師風。往歸之。師知為法器。留為侍者。郡城楞嚴寺。為長水疏經處。久廢。有力者侵為園亭。師有詩弔之曰。明月一輪簾外冷。夜深曾照坐禪人。志欲恢復。乃囑開公任恢復之事。而屬太宰為護法。太宰公弟。雲臺公。施建禪堂五楹。既成。請師題其柱。師為聯語曰。若不究心。坐禪徒增業苦。如能護念。罵佛猶益真修。遂引錐刺臂。流血盈碗書之。自是接納往來。後二十餘年。太守槐亭蔡公。始克修復。葢師願力所持也。師見象季法道陵遲。惟以弘法利生為家務。念大藏卷帙重多。遐方僻陬。有終不聞佛法名字者。欲刻方冊。易為流通。普使見聞作金剛種子。即有謗者。罪當自代。遂與太宰公。及司成馮公夢禎。廷尉曾公同亨。冏卿瞿公汝稷等定議。命開公董其事。萬曆己丑。創刻於五臺。居四年。以氷雪苦寒。復移於徑山寂照庵。工既行。開公以病隱去。續蕆其役者。弟子寒灰如奇。奇子幻予本及。最後弟子澹居鎧也。初桐城吳公用先。為儀曹郎。參師入室。從容及刻藏事。師遽曰。君與此法。有大因緣。師化後。吳公出長浙藩。用馮司成初議。修復化城。為徑山下院。藏貯經版。固吳公信力。亦師預讖云。師於嘉禾刻藏有成議。乃返吳門。省得度師覺公。覺已還俗。以醫名。聞師來。慴甚。師偽為賈人裝。僵臥小舟中。請覺診視。覺見師大驚。師涕泣曰。爾何迷至此耶。今且奈何。覺曰。唯命是聽。師立命剃髮載去。覺慚服。願執弟子禮親近之。師來之日。覺夕飡。飯盂忽墮地迸裂。其誠感如此。師初過吳江。沈周二氏。聚族而歸之。至曲阿金沙。賀孫于王四氏。合族歸禮。師於于園。書法華經以報二親。顏書經處。曰墨光亭。今在焉。聞妙峰師建鐵塔于蘆芽。乃送經安置塔中。且與計藏事。復之都門。乃訪予於東海。萬曆丙戌秋七月也。予以五臺因緣。有聞於內。避名於東海那羅延窟。慈聖皇大后。為保聖躬。延國祚。印施大藏十五部。皇上頒降海內名山。首及東海。予以謝　恩入長安。師携開公走海上。至膠西。秋水泛漲。眾度必不能渡。師解衣先涉。疾呼眾。水已及肩。師躍然而前。既渡。顧謂弟子曰。死生關頭。須直過為得耳。眾心欽服。予在長安聞之。亟促裝歸。兼程至即墨。師已出山。在脚院。詰朝將長發。是夜。一見大歡笑。明發。請還山。留旬日。心相印契。師即以予為知言。許生平矣。師返都門。訪石經山。禮隋琬公塔。念琬公慮三災劫壞。正法澌滅。創刻石藏經。藏於巖洞。感其護法深心。淚下如雨。琬公塔院地。已歸豪右。矢復之而未果。乃決策西游峨嵋。由三晉。歷關中。跨棧道至蜀。禮普賢大士。順流下瞿塘。過荊襄。登太和。至匡廬。尋歸宗故址。唯古松一株。寺僧售米五斗。匠石將伐之。丐者憐而乞米贖之。以存寺蹟。師聞而興感。樹根為樵斧剝斵。勢將折。師砌石填土。呪願復生。以卜寺重興兆。後樹日長。寺竟復。其願力固如此。江州孝廉邢懋學。延居長松館。師為說法語。名長松茹退。鄒給諫爾瞻。丁大參勺原。留駐錫匡山未果。遂行。過安慶。阮君自華。請遊皖公山馬祖庵。師喜其境超絕。屬建梵剎。江陰居士趙我聞。謁請出家。遂薙髮於山中。師詺名曰法鎧。所謂最後弟子也。師復北遊至潭柘。　慈聖聖母聞師至。命近侍陳儒致齋供。特賜紫伽黎。師固讓曰。自慚貧骨難披紫。施與高人福倍增。儒隨師過雲居。禮石經於雷音寺。啟石室。佛座下得金函。貯佛舍利三枚。光燭巖壑。因請舍利入　內。供三日。出帑金。重藏于石窟。以　聖母齋襯餘金。贖琬公塔。遂拉予偕往瞻禮。屬予作記。回寓慈壽。同居西郊園中。對談四十晝夜。目不交睫。信為生平至快事。徧融老已入滅。為文弔之。有嗣德不嗣法之語。師在潭柘。居常禮佛後方食。一日客至。誤先舉一食。乃對知事曰。今日有犯戒者。命爾痛責三十棒。輕則陪之。知事愕。不知為誰。頃師授杖。自伏地。于佛前受責如數。兩股如墨。乃云。眾生無始習氣。如油入麵。牢不可破。苟折情不痛。未易調伏也。師與予計。修我　朝傳燈錄。予以禪宗凋敝。與師約。往濬曹溪。以開法脉。師先至匡山以待。癸巳秋七月也。越三年乙未。予供奉　聖母賜大藏經。建海印寺成。以別緣觸　聖怒。詔逮下獄。鞫無他辭。蒙　恩免死。遣戍雷陽。毀其寺。師在匡山聞報。許誦法華經百部。冀祐不死。即往探曹溪回。將赴都下救予。聞予南放。遂待於江滸。是年十一月。會師於下關旅泊庵。師執予手歎曰。公以死荷負大法。古人為法。有程嬰公孫杵臼之心。我何人哉。公不生還。吾不有生日。予慰之再三。瀕行。師囑曰。吾他日即先公死。後事屬公。遂長別。予度嶺之五年。庚子。上以三殿工。榷礦稅。中使者駐湖口。南康太守吳寶秀劾　奏被逮。其夫人哀憤。以繯死。師在匡山聞之曰。時事至此。其如世道何。遂策杖赴都門。吳入獄。師多方調護。授以毗舍浮佛半偈。囑誦滿十萬。當出獄。吳持至八萬。蒙　上意解。得末減。師以予未歸初服。每歎曰。法門無人矣。若坐視法幢之摧。則紹隆三寶者。當於何處用心耶。老憨不歸。則我出世一大負。礦稅不止。則我救世一大負。傳燈未續。則我慧命一大負。若釋此三負。當不復走王舍城矣。癸卯秋。予在曹溪飛書屬門人計偕者。招師入山中。報書。直云捨此一具貧骨。居無何。忽妖書發。震動中外。忌者乘閒劾師。師竟以是罹難。先是　聖上以輪主乘願力。敬重大法。手書金剛般若。偶汗下漬紙。疑當更易。遣近侍曹公質於師。師以偈進曰。御汗一滴。萬世津梁。無窮法藏。從此放光。上覽之大悅。由是注意。適見章奏。意甚憐之。在法不能免。因逮及。　旨下云。著審而已。金吾訊鞫。但以三負事對。絕無他辭。送司寇。時執政欲死師。師聞之曰。世法如此。久住何為。乃索浴罷。囑侍者小道人性田曰。吾去矣。幸謝江南諸護法。道人哭。師叱之曰。爾侍予二十年。仍作這般去就耶。乃說偈訖。端坐安然而逝。御史曹公學程。以建言逮繫。問道於師。聞之急趨至。撫之曰。師去得好。師復開目微笑而別。癸卯十二月十七日也。師生於癸卯六月十二日。世壽六十有一。法臘四十有奇。師生平行履。疑信相半。即此末後快便一著。上下聞之。無不歎服。於戲。師於死生。視四大如脫敝屣。何法所致哉。師常以毗舍浮佛偈示人。予問曰。師亦持否。師曰。吾持二十餘年。已熟句半。若熟兩句。吾於死生無慮矣。豈其驗耶。師化後。待　命六日。顏色不改。及出。徙身浮塟於慈慧寺外。次年春夏霖雨。及秋。陸長公西源。欲致師肉身南還。啟之。安然不動。予弟子大義。奉師龕至。經潞河。馬侍御經綸。以感師與李卓吾事。心最慟。因啟龕拂面。痛哭之。至京口。金沙曲阿諸弟子。奉歸徑山。供寂照庵。師臨終有偈云。怪來雙徑為雙樹。貝葉如雲日自屯。以是故耳。時甲辰秋九月也。越十一年乙卯。弟子塟師全身於雙徑山後。司成朱公國禎。禮師塔。知有水。囑弟子法鎧啟之。俗弟子繆希雍。相得五峰內大慧塔後。開山第二代之左。曰文殊臺。卜於丙辰十一月十九日茶毗。廿三日歸靈骨。塔於此。予始在行閒。聞師訃。欲親往弔。因循一紀。未遂本懷。頃從南嶽數千里來。無意與期會。而預定祭日。蓋精神感孚亦奇矣。師後事。予幸目擊。得以少盡心焉。於戲。師生平行履。豈易及哉。始自出家。即脇不至席。四十餘年。性剛猛精進。律身至嚴。近者不寒而慄。常露坐不避風霜。幼奉母訓不坐閾。則盡命立不近閫。秉金剛心。獨以荷負大法為懷。每見古剎荒廢。必至恢復。始從楞嚴。終至歸宗雲居等。重興梵剎一十五所。除刻大藏。凡古名尊宿語錄。若寂音尊者。所著諸經論文集。及蘇長公易解。盡搜出刻行於世。性躭山水。生平雲行鳥飛。一衲無餘。無容足地。嚴重君親忠孝之大節。入佛殿。見　萬歲牌。必致敬。閱曆書。必加額而後覽。偶讀長沙志。見忠臣李芾。城垂陷。不欲死於賊。授部將一劒。令斬其全家。部將慟哭奉命。既推刃。因復自殺。師至此。淚直迸灑。弟子有傍。侍者不哭。師呵曰。當推墮汝於崖下。其忠義感激。類如此。師氣雄體豐。面目嚴冷。其立心最慈。每示弟子。必令自參。以發其悟。直至疑根盡拔而後已。接人不以常情為法。求人如蒼鷹攫兔。一見即欲生擒。故凡入室不契者。心愈慈而恨愈深。一棒之下。直欲頓斷命根。故親近者希。凄然暖然。師實有焉。於戲。師豈常人哉。即其見地直捷穩密。當上追古人。其悲願利生。弘護三寶。是名應身大士。有人問師何如人。予曰。正法可無臨濟德山。末法不可無此老也。師每慨五家綱宗不振。常提此示人。予嘗嘆曰。綱宗之不振。其如慧命何。原其曹洞。則專主少林。溈仰圓相久隱。雲門自韓大伯後。則難見其人。法眼大盛於永明。後則流入高麗。獨臨濟一派。流布寰區。至宋大慧。中興其道。及國初楚石無念諸大老。後傳至弘正末。有濟關主。其門人。為先師雲谷和尚。典則尚存。五十年來。師絃絕響。近則蒲團未穩。正眼未明。遂妄自尊稱。臨濟幾十幾代。於戲。邪魔亂法。可不悲乎。予以師之見地。誠可遠追臨濟。上接大慧。以前無師派。未敢妄推。若據堯舜之道。傳至孔子孟軻。軻死不得其傳。至宋濂雒諸儒。遙續其脉。以此證之。師固不忝為轉輪真子矣。姑錄大略。以俟後之明眼宗匠。續傳燈者采焉。以師未出世。故無上堂普說示眾諸語。但就參請機緣開示。門人緝之。有內外集若干卷。行於世。入室緇白弟子甚多。而宰官居士尤眾。師生平行履。不能具載。別有傳。乃為之銘。銘曰。
    佛未出世。祖未西來。擊塗毒鼓。誰其人哉。鷲嶺拈花。少室面壁。只道快便。翻成狼籍。黃梅夜半。老盧竊逃。誰料嶺南。有此獦獠。南嶽青原。擦膿涕漢。多少癡人。被他誆賺。五家手快。如撫舜琴。南熏倐至。辨者知音。兒孫惡辣。觸者先亡。但放一線。其家永昌。門戶孤單。命在一絲。有救之者。定是嫡兒。如漢張良。為韓報仇。縱然國破。宗祧可求。是生吾師。如石迸笋。出則凌霄。孰知其本。為法力戰。通身汗血。大似李陵。空拳不怯。身雖陷虜。其心不亡。千秋之下。畢竟歸王。師金剛心。盡化為骨。逼塞虗空。豈在山麓。師不知我。誰當知師。一死一生。春在花枝。

    雲棲蓮池宏大師塔銘

    師諱袾宏。字佛慧。別號蓮池。志所歸也。俗姓沈氏。古杭仁和人。世為名族。父德鑑。號明齋先生。母周氏。師生而頴異。世味澹如。年十七。補邑庠。試屢冠諸生。以學行重一時。於科第猶掇之也。顧志在出世。每書生死事大四字於案頭。從遊講藝。必折歸佛理。業已棲心淨土矣。家戒殺生。祭必素。居常太息曰。人命過隙耳。浮生幾何。吾三十不售。定超然長往。何終身事齷齪哉。前婦張氏。生一子殤。婦亡。即不欲娶。母強之。議婚湯氏。湯貧女齋蔬。有富者。欲得師為佳壻。陰閒之。師竟納湯。然意不欲成夫婦禮。年二十七。父喪。三十一。母喪。因涕泣曰。親恩罔極。正吾報答時也。至是。長往之志決矣。嘉靖乙丑。除日。師命湯點茶。捧至案。盞裂。師笑曰。因緣無不散之理。明年丙寅。訣湯曰。恩愛不常。生死莫代。吾往矣。汝自為計。湯亦灑然曰。君先往。吾徐行耳。師乃作一筆勾詞。竟投性天理和尚祝髮。乞昭慶寺無塵玉律師。就壇受具。居頃。即單瓢隻杖遊諸方。遍參知識。北遊五臺。感文殊放光。至伏牛隨眾煉廣。入京師。參徧融笑巖二大老。皆有開發。過東昌。忽有語。作偈曰。二十年前事可疑。三千里外遇何奇。焚香擲戟渾如夢。魔佛空爭是與非。師以母服未闋。乃懷木主以遊。每食必供。居必奉。其哀慕如此。至金陵瓦官寺。病幾絕。時即欲就茶毗。師微曰。吾一息尚存耳。乃止。病閒歸。越中多禪期。師與會者五。終不知隣單性字。隆慶辛未。師乞食梵村。見雲棲山水幽寂。遂有終焉之志。山故伏虎禪師剎也。楊國柱陳如玉等。為結茅三楹以棲之。師弔影寒巖。曾絕糧七日。倚壁危坐而已。村多虎。環山四十里。歲傷不下數十人。居民最苦之。師發悲懇。為諷經施食。虎患遂寧。歲亢旱。村民乞師禱雨。師笑曰。吾但知念佛。無他術也。眾堅請。師不得已出。乃擊木魚循田念佛。時雨隨注。如是所及。民異之。相與纍纍然。挈材木。荷鋤钁。競發其地。得柱礎而指之曰。此雲棲寺故物也。師福吾村。吾願鼎新之。以永吾福。不日成蘭若。外無崇門。中無大殿。惟禪堂安僧。法堂奉經像。餘取蔽風雨耳。自此法道大振。海內衲子歸心。遂成叢林。師悲末法。教網滅裂。禪道不明。眾生業深垢重。以醍醐而貯穢器。吾所懼也。且佛設三學以化羣生。戒為基本。基不立。定慧何依。思行利導。必固本根。第　國制。南北戒壇久禁不行。予即願振頺綱。亦何敢違憲令。因令眾半月半月。誦梵網戒經。及比丘諸戒品。由是遠近皆歸。師以精嚴律制為第一行。著沙彌要略。具戒便蒙。梵網經疏發隱。以發明之。初師發足參方。從參究念佛得力。至是遂開淨土一門。普攝三根。極力主張。乃著彌陀疏鈔十萬餘言。融會事理。指歸唯心。又憶昔見高峰語錄。謂自來參究此事。最極精銳。無逾此師之純鋼鑄就者。向懷之行脚。惟時師意。併匡山永明而一之。更錄古德機緣中喫緊語。編之曰禪關策進。併刻之。以示參究之訣。蓋顯禪淨雙修。不出一心。是知師之化權微矣。萬曆戊子。歲大疫。日斃千人。太守余公良樞。請公詣靈芝寺禳之。疫遂止。梵村舊有朱橋。潮汐衝塌。行者病涉。余公請師倡造。師云。欲我為者。無論貧富貴賤。人施銀八分而止。獨用八者。意取坤土以制水也。或言工大施微。恐難峻事。師云。心力多。則功自不朽。不日累千金。鳩工築基。每下一樁。持呪百遍。潮汐不至者數日。橋竟成。昔錢王以萬弩射潮。師以一心力當之。何術哉。師道價日增。十方衲子如歸。師一以慈接之。弟子日集。居日隘。師意不莊嚴屋宇。取安適。支閣而已。其設清規益肅。眾有通堂。若精進。若老病。若十方。各別有堂。百執事各有寮。一一具鎻鑰。啟閉以時。各有警策語。依期宣說。夜有巡警。擊板念佛。聲傳山谷。即倦者。眠不安。寢不夢。布薩羯磨。舉功過。行賞罰。凜若氷霜。即佛住祇桓。尚有六羣擾眾。此中無一敢諍而故犯者。不盡局百丈規繩。而適時救獘。古今叢林。未有如今日者。具如僧規約。及諸警語。赫如也。極意戒殺生。崇放生。著文久行於世。海內多奉尊之。曾講圓覺經於淨慈。聽者日數萬指。如屏四匝。因贖寺前萬工池為放生池。師八十誕辰。又增拓之。今城中上方長壽兩池。歲費計百餘金。山中設放生所。救贖飛走諸生物。充牣於中。眾僧減口以養之。歲約費栗二百石。亦有警策守者。依期往宣白。即羽族善鳴噪者。聞木魚聲。悉寂然而聽。宣罷。乃鼓翅暄鳴。非佛性哉。噫。佛說孝名為戒。儒呵有養無敬。師於物養而敬。且有禮者也。非達孝哉。師道風日播。海內賢豪。無論朝野。靡不歸心感化。若大司馬宋公應昌。大宰陸光公祖。宮諭張公元忭。司成馮公夢禎。陶公望齡。次第及門問道者。以百計。皆扣關擊節。徵究大事。靡不心折。盡入陶鑄。監司守相。下車伏謁。及賢豪候參者。無加禮。不設饌。皆甘糲飯。臥敗蓆。任蜥緣蚊嘬。無改容。皆忘形屈勢。至則空其所有。非精誠感物。何能至是哉。侍郎王公宗沐。問夜來老鼠唧唧。說盡一部華嚴經。師云。猫兒突出時如何。王無語。師自代云。走却法師。留下講案。又書頌曰。老鼠唧唧。華嚴歷歷。奇哉王侍郎。却被畜生惑。猫兒突出畫堂前。床頭說法無消息。無消息。大方廣佛華嚴經。世主妙嚴品第一。侍御左公宗郢。問念佛得悟否。師曰。返聞聞自性。性成無上道。又何疑返念念自性耶。仁和令樊公良樞。問心雜亂如何得靜。師曰。置之一處。無事不辦。坐中一士曰。專格一物。是置之一處。辦得何事。師曰。論格物。只當依朱子豁然貫通去。何事不辦得。或問師。何不貴前知。師云。譬如兩人觀琵琶記。一人不曾經見。一人曾見而預道之。畢竟同觀。終場能增減一齣否。　今上慈聖皇太后。崇重三寶。偶見師放生文。甚嘉歎。遣內侍賷紫袈裟齋資往供。問法要。師拜受。以偈答之。師極意悲幽冥苦趣。自習焰口。時親設放。嘗有見師座上。現如來相者。蓋觀力然也。師天性朴實簡淡。無緣飾。虗懷應物。貌溫粹。弱不勝衣。而聲若洪鐘。胸無崖岸。而守若嚴城。禦若堅兵。善藏其用。文理密察。經濟洪纖。不遺針芥。即畫叢林日用。量施利。酌厚薄。覈因果。明罪福。養老病。公眾僧。不滲滴水。自有叢林以來。五十年中。未嘗妄用一錢。居常數千指。不設化主。聽其自至。稍有盈餘。輙散施諸山。庫無儲蓄。凡設齋外。別持金銀作供者。隨手散去。施衣藥。救貧病。略無虗日。偶檢私記。近七載中。實用五千餘金。不屬常住。則前此歲歲可知已。師生平惜福。嘗著三十二條自警。垂老自浣濯。出溺器。亦不勞侍者。終身衣布素。一麻布幃。乃丁母艱時物。今尚存。他可知已。總師之操履。以平等大悲。攝化一切。非佛言不言。非佛行不行。非佛事不作。佛囑末世護持正法者。依四安樂行。師實以之。歷觀從上諸祖。單提正令。未必盡修萬行。若夫即萬行以彰一心。即塵勞而見佛性者。古今除永明。惟師一人而已。先儒稱寂音為僧中班馬。予則謂師為法門之周孔。以荷法即任道也。惟師之才。足以經世。悟。足以傳心。教。足以契機。戒。足以護法。操。足以勵世。規。足以救獘。至若慈能與樂。悲能拔苦。廣運六度。何莫而非妙行耶。出世始終。無一可議者。可謂法門得佛之全體大用者也。非夫應身大士。朗末法之重昏者。何能至此哉。臨終時。預於半月前。入城別諸弟子。及故舊。但曰。吾將他往矣。還山。連下堂。具茶湯設供。與眾話別。云此處吾不住。將他往矣。中元設盂蘭盆。各薦先宗。師曰。今歲我不與會矣。有簿記。師密題曰。雲棲寺直院僧。代為堂上蓮池和尚。追薦沈氏宗親云。過後始知其懸祀也。七月朔晚。入堂坐。囑大眾曰。我言眾不聽。我如風中燭。燈盡油乾矣。只待一撞一跌。纔信我也。明日要遠行。眾留之。師作三可惜。十可嘆。以警眾。淞江居士徐琳等。五人在寺。令侍者送遺囑五本。次夜入丈室。示微疾。瞑目無語。城中諸弟子至。圍繞。師復開目云。大眾老實念佛。毋揑怪。毋壞我規矩。眾問誰可主叢林。師曰。戒行雙全者。又問目前。師曰。姑依戒次。言訖面西念佛。端然而逝。萬曆四十三年七月初四日午時也。師生於嘉靖乙未。世壽八十有一。僧臈五十。師自卜寺左嶺下。遂全身塔於此。其先耦湯氏。後師祝髮。建孝義庵。為女叢林主。先一載而化。亦塔於寺外之右山。師得度弟子廣孝等。為最初上首。其及門授戒得度者。不下數千計。在家無與焉。縉紳士君子。及門者亦以千計。私淑者無與焉。其所著述。除經疏。餘雜錄如竹窗三筆等。二十餘種。行於世。率皆警發語。師素誡弟子。貴真修。勿顯異。故多靈異不具載。嗚呼。我聞世尊。深念末法眾生雖度。恐斷慧命。靈山會上。求護正法者。即親蒙授記。亦不敢入。惟地湧之眾力任之。且曰。我等末世持經。當具大忍力。大精進力。即有現身此中。亦不自言其本。泄佛密因。但臨終陰有以示之耳。觀師之行事。潛神密用。安忍精進之力。豈非地湧之一乎。抑自淨土而來乎。不然。從凡夫地。求自利尚不足。安能廣行利他。護持正法。始終無缺者乎。予有感而來。略拾師之行事。以昭來世。其他具諸別傳。乃為之銘曰。
    三毒焰熾。五熱周章。孰能藥石。頓使清涼。欲海橫流。波浪滔天。誰能濟度。駕大法船。惟我大師。實乘願力。放身其中。隨宜調適。蚤斷愛根。如獅脫索。纔出塵勞。便露頭角。開淨土門。張法界網。撈漉三根。其赴如響。以金剛鎞。刮瞖眼膜。根本不生。枝葉自落。大冶紅鑪。慈悲忍力。入此陶鎔。癡狂頓息。毛孔光明。通身手眼。從無用中。法輪常轉。若非付囑。定是地湧。豈屬尋常。具大勇猛。師徒空來。亦從空去。雖善藏身。欲隱彌露。鐘鼓交參。雲霞綺互。塔影高標。法身常住。

    勅賜清涼山竹林寺空印澄法師塔銘

    諸佛法身。托於文字般若。故如來應世。獨重持經法師。欲其慧命不斷故也。爰自白毫斂耀。像季弘經。則馬鳴龍樹無著天親。性相標宗。各擅其美。及大法東流。惟清涼大師。濬法界之源。綱維教網。撈摝人天。以其自性宗通。而弘四辨之說。無礙圓融。圭山而下。難其人矣。近代遠紹芳規。傑然師表者。惟我竹林空印澄公大師。師諱鎮澄。別號空印。金臺宛平桑峪李氏子。父仲武。母呂氏。初夢一僧持錫入室。覺而遂生。幼聰慧不羣。為兒嬉喜佛事。蚤有出世志。年十五。即投禮西山廣應寺引公為師。得度為沙彌。服勤三年。登壇受具。一江澧。西峰深。守菴中。諸大法師。弘教於大都。師尋依講肆。參窮性相宗旨。融貫華嚴。靡不該練。如是者十餘年。復從小山笑巖二大知識。究西來密意。妙契心印。一時義學推為上首。先是予遊京師。法會眾中。獨目師當為法匠。既而同妙峰禪師。結隱五臺。將建無遮法會。集海內耆碩。囑妙峰力招。師果至。予大喜。為臺山得人。時萬曆壬午歲也。法會罷。予與妙師分携。瀕行。不忍與師別。夜談連宵。力勸師曰。時當末運。法門寥落。撑持者難得其人。公慎勿住人閒。當留心此山。深畜利器。他時當為金色主人。師問其故。予曰。昔司馬頭陀相溈山。以形與山相稱耳。師欣然應諾。予即以所居紫霞蘭若居之。師住此壁觀三年。大有開悟。塔院主人大方廣公。請修清涼傳。隨留講諸經。聲光赫奕。四方學者日益集。未幾與雪峰創獅子窟。建萬佛琉璃塔。遂成叢林。於中講演華嚴大經。學者數千指。坐寒巖氷雪。儼在金剛窟中也。聖母　皇上為國祈福。注意臺山。聞師風雅重之。　特賜大藏尊經安供。尋復命師。於都城千佛寺。講師自著楞嚴正觀。復於慈因寺。講演諸經。時妙師造千佛銅殿。安置大顯通寺。　上嘉其功行。命重修。改賜額永明。建七處九會道場。延諸大法師。講演華嚴。以師主第一座會罷。師以古竹林寺。文殊現身處也。廢久復緝。所用多出內帑。未幾幻出一大道場。乃集諸弟子。重講華殿疏一周。復修南臺。為文殊化境。師自是疲於津梁矣。遂謝諸弟子。單提末後一著。默然兀坐。眾有請說法者。師曰。吾隨幻緣。力任大法。恒以生死大事為念。今老矣。人世幾何。學者以究心為要。豈復以播弄唇吻為得耶。爾輩當以此自勉。吾將行矣。居頃之。示微恙。危坐三日夜。談笑如常。中夜寂然而逝。萬曆丁巳六月十四日也。師生而安重。寡言笑。律身嚴。御眾寬。不肅而威。說法三十餘年。三演華嚴。雖登華座。萬指圍繞。意若無人。天厨日至。而麤糲自如。居嘗專注理觀。脇不至席。淵沉靜默。老無惰容。受法弟子。以千百計。出其門者。率皆質樸無浮習。葢有以師表之。其於講演。提綱挈要。時出新意。北方法席之盛。稽之前輩。無有出其右者。所著有楞嚴正觀。金剛正眼。般若照真論。因明。起信。攝論。永嘉集諸解。行於世。師生於嘉靖丁未。世壽七十有一。僧臈五十有奇。全身塟於竹林之左。　上聞師遷化。賜帑金建窣堵波。額曰空印大法師應身之塔。惟我　國初。禪講諸師。多啟宸衷。膺　寵渥。二百年來。未有福德深厚。上致　眷顧隆恩之若此者。豈非曼室應身而來者耶。抑清涼之影響耶。師得度弟子。惟棟等七人。受法門人。遠清等數百人。多能開化一方。明年戊午冬。法孫方茂。門人大謙。持師行狀。遠來匡山。求為塔上之銘。予與師稱法門知己。銘捨予孰為之。乃為銘曰。
    法身無形。遇物而彰。文字煥發。般若之光。故持經者。慧命是託。了達性空。說不可說。西天此土。代不乏人。爰有清涼。曼室化身。性海波翻。義天星燦。法界圓融。炳然齊現。居金色界。據寶華座。出廣長舌。雜華紛播。千載而下。適生大師。芳規遠紹。獅子的兒。高踞窟中。發大哮吼。百獸震驚。聞聲奔走。雙提性相。大開寶藏。一雨普滋。三根應量。名聞九重。隆恩眷顧。梵剎聿興。法幢高竪。三十餘年。誨人不倦。以知見力。隨順方便。律身精嚴。潛神澹泊。迴彼狂飇。還醇返樸。示幻此身。人天師表。於末法中。實為僧寶。塔影撑空。法身獨露。風動水流。圓音彌布。千尺寒巖。萬年氷雪。日月無窮。光明不滅。

    憨山老人夢遊集卷第二十七


憨山老人夢遊集卷第二十八

    塔銘

    新城壽昌無明經禪師塔銘

    佛祖之道。若太虗空。亘古嘗然。非晝夜代謝之可明昧。唯得之者。若獲如意寶。應用無窮。其不思議力。性自具足。稟明於心。不假外也。從上諸祖。莫不皆然。何近代寥寥。不曰無禪。直是無師。其果無也。予於壽昌禪師見其人矣。按狀。師諱慧經。號無明。撫州崇仁裴氏子。父某。母某氏。初產難。祖父誦金剛經。遂得娩。因名經。師生而頴異不羣。形儀蒼古。若逸鶴凌空。天性澹然。無嗜好。九歲入鄉校。便問浩然之氣。是箇甚麼。師異之。居恒。若無意於人世者。年十七。遂棄筆硯。慨然有向道志。年二十。遇入居士舍。見案頭金剛經。閱之輙終卷。欣然若獲故物。即與士言其意。士奇之。由是斷葷酒。決出世志。父母亦聽之。蘊空忠禪師。說法於廩山。遂往依之。詢其本名。曰慧經。執侍三載。凡聞所教。不違如愚。嘗疑金剛經四句偈。一日。見傅大士頌曰。若論四句偈。應當不離身。師不覺灑然。因述偈。有遍界放光明之句。以是知為夙習般若熏發也。時年二十有四。一日閱大藏。至宗眼品。始知有教外別傳之旨。至於五宗差別。竊疑之。迷悶八閱月。若無聞見。時以為患癡。久之有省。於是切有參究志。遂辭廩山。欲隱遁。乃訪峨峰。見其林壑幽邃。誅茅以居。誓不發明大事。決不下此山。居三年。人無知者。因閱傳燈。見僧問興善如何是道。善曰。大好山。師罔措。疑情頓發。日夜提撕至忘寢食。一日因搬石。堅不可舉。極力推之。豁然大悟。即述偈曰。欲參無上菩提道。急急疏通大好山。知道始知山不好。翻身跳出祖師關。因呈廩山。山知為法器。師生而孱弱。若不勝衣。及住山。極力砥礪。躬自耕作。鑿石開田。不憚勞苦。不事形骸。每聞空山境喧。乃曰。老僧不釆無窮。遂居不閉門。夜獨山行。年二十有七。向未薙髮。人或勸之。師曰。待具僧相乃爾。至是始剃染受具。影不出山者。二十有四年如一日也。邑之寶方。乃宋師寶禪師故剎也。請師重興。乃應命。先之廩山。掃師塔而後往。有倏然三十載忘却來時道之句。時師年五十有一。萬曆戊戌歲也。師住寶方。日益增精進力。凡作務必以身先。形枯骨立。不厭其勞。不數年。百堵維新。開田若干。佛殿三門。堂厨畢具。四方衲子聞風而至者。日漸集。有僧問師。住此山。曾見何人。師曰。總未行脚。僧激之曰。豈以一隅而小天下乎。師善其言。遂荷錫遠遊。乃過南海。訪雲棲。復之中原。入少林。禮初祖塔。問西來單傳之旨。尋往京都。謁達觀禪師。深器重之。入五臺。參端峰和尚。峰門庭孤峻。師一見而契。乃請益曰。某甲於古德公案。數則有疑。乞師指示。峰曰。請道。師曰。臨濟道佛法無多子。畢竟是個甚麼。峰云。向道無多子。又是個甚麼。師曰。玄沙謂靈雲。敢保老兄未徹在。何處是他未徹處。峰云。大是玄沙未徹。師曰。趙州云。臺山婆子我為汝看破了也。勘破在甚麼處。峰云。却是婆子勘破趙州。師更請益。峰云。知是般事便休。師作禮。遂相印契。峰返詰。師各以頌答。語載別錄。末後趙州頌云。暗藏春色。明露秋光。有眼莫鑑。縱智難量。到家不上長安路。一任風花雪月揚。峰深肯之。觀師語忌十成。機貴回互。妙叶五位。是知洞上宗風。由此必振。自是師心亦倦遊矣。乃返錫寶方。始開堂說法。以博山來公為第一座。師資雅合。簧鼓此道。激揚宗旨。四方衲子望風而至者益眾。戊申。邑之壽昌。乃西竺禪師所創也。久頺。眾請師居之。舊傳有讖。師與竺同鄉。同姓。咸以師為竺再來云。師住壽昌。不攀外援。不發化主。隨緣任用。數年之閒。所費萬計。道場莊嚴。煥然鉅麗。叢林所宜。纖悉畢具。不十年閒。千指圍繞。豈師以無作妙力。而幻成者耶。惟師之生也。賦性直質。氣柔而志剛。心和而行峻。雖邊幅不修。而容儀端肅。嚴霜加日。不怒而威。衲子一見失其故。又隨機善誘。各得其宜。每遇病僧。必親調藥餌。遷化則躬負薪茶毗。凡叢林鉅細。必自究心。不謀而合度。不擇淨穢。必盡心力而為之。胸次浩然。耳目若無所睹聞者。迨七旬。尚混勞侶。耕鑿不息。必先出後歸。躬率開田。三剎歲入。可供三百眾。故生平佛法。未離钁頭邊也。四十餘年。曾無一息以便自安。雖臨廣眾。未嘗以師道自居。至於應酬。偈誦法語。川流雲湧。誠所謂般若光明。如摩尼圓照。無思而應者耶。自古傳燈諸老。雖各具無礙解脫。其不疲萬行者。獨永明一人。然未及其麤。若師者。可謂道契單傳。心融萬法。何發強精進之若此耶。益王嚮師道德。深加褒美。因嘆曰。去聖時遙。幸遺此老。其見重若此。丁巳臘月七日。自田中歸。語大眾曰。吾自此不復砌石矣。眾愕然。除夕上堂曰。今年只有此時在。試問諸人知也無。誡語諄諄。後云。此是老僧最後一著。分付大眾。切宜珍重。戊午元旦三日。示微恙。遂不食。云。老僧非病。會當行矣。大眾環侍。欣若平昔。眾不安。以偈諭之曰。人生有受非償。莫為老病死慌。七日以偈示博山。次第寫寶方壽昌遺囑。乃曰。古人護惜常住如命根。老僧不惜命根為安常住。十四日寫書遠近道俗。且勉進道。十五日。吉水蕭孝廉來參。師開示。但看個萬法歸一。勉其力究。十六日。分付茶毗。自作舉火偈。命侍者徹宗唱偈舉火。次辰。取水潄口。洗面拭身。囑曰。不必再浴。費常住薪水也。誡眾無得效俗變孝。違者非吾弟子。乃索筆大書。今日分明指示。擲筆端坐而逝。萬曆戊午正月十有七日未時也。茶毗火光五色。心燄如蓮花。其細瓣如竹葉。頂骨諸牙不壞。餘者其白如玉。重如金。文五色。塟於某。建窣堵波。師生於嘉靖戊申。世壽七十有一。僧臘四十有奇。得法弟子若干人。其上首元來。今開法博山。其餘守三山常住。有三會語錄。予嚮聞師風。丙辰避暑匡山。有門人持師圓相真者。予展之。即知師為格外人。而恨未及見也。因為之贊。有突出大好山。千里遙相見之語。博山見之。以予為法門知師之深者。乃具述師行狀。請為塔上之銘。予痛念禪門寥落。向未有以振起者。獅絃將絕響矣。今師之行履。其見地穩密。機辨自在。不唯法眼圓明。一振頺綱。而峻節孤風。誠足以起末俗。至其大精進忍力。又當求之古人。雖影不出山。而聲光遠及。豈非尸居龍見。淵默雷聲者耶。觀其昭然生死。實踐可知。因次序其實行。乃為之銘。銘曰。
    大道廓然。如太虗空。聖凡幻葉。影落其中。即有求者。竟不可得。擬議思量。棹棒打月。瞿曇熱亂。達摩忙來。到頭落得。一隻皮鞋。建塗毒皷。全彰正令。如有擊者。喪身失命。不用命者。時來一擊。三日耳聾。晴空霹靂。身心俱碎。魔佛潛蹤。摩尼光耀。八面虗通。惟我壽昌。誤中其毒。遍身毛孔。三昧出沒。化生死窟。作光明聚。日用頭頭。無處不是。提起钁頭。似金剛劍。煩惱稠林。佛祖出現。四十餘年。墾土掘地。瓦礫荊棘。純七寶砌。身心世界。碎為微塵。塵塵佛剎。坐臥經行。佛法禪道。拈向一邊。有來問者。直指目前。如大圓鏡。五色齊至。不出不入。死生遊戲。自墮其中。未常住世。即今便行。亦未曾去。不信但看。草芥纖塵。何有一物。不是全身。青山塔影。松風長舌。說法音聲。常無閒歇。

    九華山無垢蓮公塔銘

    公諱性蓮。字無垢。太平僊源王氏子。生而不羣。幼喜為佛事。蚤有出世志。初其地佛法未流時。諸外道羣聚。宣揚其說。公每往觀聽。一日謂眾曰。此夢語也。其如生死何。因決志出俗。年二十有二。遂棄妻子。破家散產而去。之金陵攝山棲霞寺。從素庵節法師薙染受具。依棲講席。習諸經論義。置卷歎曰。吾為生死大事。故出家。此豈能了大事乎。遂棄去。復得故鄉之牛頭山。誅茆以休。刀耕火種。專以己躬下事為念。久之未有所入。遂棄去。至清河謁法堂和尚。授以念佛三昧。乃深信入。尋參遍融老於都下。融一見而器之。遂留入室。久之。妙峰和尚開法於蘆芽。公特往見。大有所陶冶。復歸故鄉之大山。四方緇白。聞風而至。歎曰。吾出家兒。豈為滴水波流把茆。遮障此生平乎。復棄去。誓歷盡名山。遍參善知識。多方行脚。備嘗辛苦。如是者七年。偶冬日涉河。氷裂作聲。墮水寒徹。忽然有省。乃曰。眉元來橫。鼻元來直。渴飲饑飡。更有何事。於是生平之疑。泮然氷釋。即歸卓錫於池陽之杉山。十方衲子日益至。公遂開梵剎。以接待為事。至者無他技。但精潔粥飯茶湯而已。了無禪道佛法。觀者諦信不疑。九華聖道場地。迎公為叢林主。公治己精苦。忘身為眾。凡化惡性。必委曲方便。跪拜周旋。甚至詈罵。必俟大信而後已。時人稱為常不輕。如是幾廿年。遠近緇白傾心如佛祖。故凡所須。未常發一街坊化主。應時如響。凡足跡所至。或一食一宿之所。皆為道場。若池陽之杉山。九華之金剛峰。觀音山之金堂。大山之草菴。蓮嶺之靜室。金陵之花山。餘若秦頭峰。婆娑壠。岑峰洞。白沙山。吉祥諸天。隨地各建蘭若數十所。以修隱靜者居之。咸有其徒主其業。豈非忘身為物。無心而成化者耶。丙申仲春二月應眾請。於三祖之皖山。不數月。百廢俱舉。遠近風動。公復歸九華。越明年。皖山四眾固請公去。公首肯曰。去即去矣。尚須三日。明日偶過九龍。訪一庵主。四顧欣然。乃謂眾曰。吾至此山大事畢矣。眾不解其意。二日示微疾。竟終於此。全身塔於蘭若之右。萬曆丁酉九月三日也。公生於甲辰之四月八日。世壽五十有四。僧臘二十有五。公弟子甚眾。各領其叢林事。其優婆塞。就乞佛法者。獨邵季公兄弟。查汝定蕭伯穀。相與莫逆。為方外死生交。公遷化月餘。汝定即走嶺南。訪余於行閒。持公行實乞為銘。以余三復。感公之操存。可謂精於忘己者也。故為銘曰。
    忘身為物。如蟲禦木。視物為己。水不洗水。物我兩忘。不犯鋒芒。石人晝舞。金烏夜光。惟公之身。飄若行雲。惟公之心。止若谷神。不來不去。誰死誰生。九華參天。觀者耳聾。皖山戛漢。聽者眼盲。亭亭一塔。卓彼虗空。覓公行處。問取九峰。

    棲霞影齋珠公塔銘

    攝山自梁武開山。至唐而盛。往諸名德說法其中。荒廢久矣。嘉靖中。五臺陸公遊目慨然。屬僧統。請先雲谷大師習靜其中。嵩山善公重興其寺。延素庵法師大開法席。海內學者一時雲集。座下弟子若干人。其上首。則影齋珠公也。公安陸李氏子。生而頴異。父敬事三寶。公幼從父入寺。聞僧誦華嚴經有感。遂請出家。禮邑之月公為弟子。執事數載。有遠遊志。乃棄去。之金陵棲霞。從素庵弟子錫法師受具戒。聽講諸經論。窮性相宗旨。精心教觀十有五年。一日向師請問教外別傳之旨。師曰。此向上事。自有師承。幻休老人正主法少林。汝可往參。公遂之少室見休。即問如何是向上事。休曰。五乳峰頭月。單傳殿內燈。公不契。乃請挂搭。同眾久參入室。一日舉石霜公案有省。呈偈曰。出門便是草。寒林花發春歸早。堪笑無足人解行。却把須彌橫踏倒。休曰。聲前一句。妙叶潛通。劫外真風。幽微綿密。從上佛祖授手之事。非思量意識可到。又非玄路可通。子無以世諦流布也。公作禮。凡執事四年。復歸棲霞。自爾心不涉緣。跡不入俗。日夜精修。一心無懈。一日無疾。索浴更衣儼然而逝。萬曆某年某月某日也。公世壽幾十幾歲。法臘幾十夏。得度弟子若干人。全身塔於山之某處。予少事雲谷大師。每過棲霞。愛公道骨崚嶒。知為法器。竟不負生平。得向上巴鼻。是豈可以尋常學解。束縛死生者。同日語哉。乃為銘之曰。
    山川精英。人文斯著。道脉潛流。雲來壑赴。茲攝之靈。久蘊其妙。爰有哲人。鑿開一竅。法化斯彰。玄風日扇。適生珠公。高標霞燦。教海義龍。宗門神駒。顧盼千里。電捲星馳。握向上符。執言前幟。匿耀韜光。深入無際。抱道凝神。蒼巖翠壁。坐脫其中。孤光赫奕。塔影撑空。真風披拂。法身堂堂。雲霞出沒。

    耶溪若法師塔銘

    公諱志若。字耶溪。山陰姚氏子。母晏氏。初禱白衣觀音。夢洗足頭陀謂曰。吾與汝作獅子兒。覺而有娠。生而機頴。幼喜趺坐念佛。父早喪。母孀居。甫七歲。母病。日夜悲泣。母臨危。囑曰。汝宿僧也。無負本願。言訖而逝。師以母遺命。尋禮會稽華嚴寺賢和尚出家。年十七。始薙染。居常切念生死大事。即之牛頭山。立志參究。未幾從荊山法師。聽法華經於天台。即隱山中。憤力向上事。單棲六載。偶觸境有省。年二十六。聞雪浪恩公開法於南都。乃瓢笠而往。先從棲霞素菴法師受具。遂依雪浪座下。執業十有二載。研窮諸經論。深造玄奧。萬曆己丑。檇李剏慧華庵。沈司馬。岳水部。延公居之。庚寅。公年三十六。陸太宰五臺。管僉憲東溟。劉柱史子威。請講楞嚴於吳門。壬辰。講法華於杭之靈隱。明年講楞伽於淨慈。壬寅。棲息武林之飛來峰北。有永福寺故址。廢入民閒。潘太常贖建佛閣禪堂。以成菴居。三吳兩淛。皆宗公教化。隨在列剎。開演諸經論者。三十餘處。會五十餘期。稱一代師匠云。予與雪浪為同門兄弟。恩兄開法南都。公為上首弟子。予聞其夙解有年矣。丁巳。予以雙徑因緣。過吳門。晤公於如意。覩其蒼然道骨。喜法門尚有典刑也。及公歸。予往弔雲棲。抵武林。月之九日。公先示微疾。手予書曰。本意追大師歸。今予將長往。不能待矣。囑弟子曰。我留最後供。必為獻之。明日索浴。自起更衣。端坐而逝。嗚呼。公秉夙慧。童真出家。即志向上事。及有發明。力窮教典。為人天師。豈非願力然哉。生平清節自守。應世皭然。三衣之外無長物。臨終脫然無罣礙。葢般若根深。人未易察識也。嗟予老朽。三十餘年。慕公止一面。且末後不忘。非宿緣哉。乃敘公行履之概。而為之銘曰。
    死生膠固。靡不牽纏。公何視之。如此脫然。以般若種。生生熏習。是故去來。全不著力。戒月悲華。慈雲法雨。自利利他。潔無塵滓。洞契佛心。播廣長舌。法音經耳。功報彌劫。嗟哉末法。公為法幢。願久住世。魔外自降。生死去來。法身寂滅。公實灑然。是真解脫。塔倚孤峰。松聲不絕。日夜圓音。熾然常說。

    雲中普興禪院開山第一代住持古鏡玄公塔銘

    日月麗天。生盲獲益。春回大地。幽谷陽生。故吾佛世尊法身彌綸。凡在有情。無不具足。雖邊地篾戾。苟因緣會遇。無不使令入佛知見。轉腥羶而為淨土者。是在開化之功何如耳。予於玄公深有感焉。公諱義玄。別號古鏡。雲中賈氏子。父林。母李氏。生有異徵。髫年厭俗。禮郡定盛和尚出家。志向上事。長辭師操方。初至京師。於萬壽戒壇受具足戒。徧禮海內名山。參訪知識。決策己躬下事。有所發明。念福慧未圓。功行不具。中年還鄉。廣作佛事。結飯僧緣。不以數計。造滲金像。莊嚴佛土。繪水陸以拔幽冥。修橋梁以濟厲揭。建窣堵以標人天。跪誦往生呪三十六萬遍。以資淨業。凡在利益。靡不精心竭力。以導利多人。由是四眾歸依。王臣敬仰。雲中邊地逼虜。民情慓悍。以公之教化。轉殺機為善種。詎非現比丘身說法者耶。公體豐厚而性柔和。見者欣說景從。內典外書。無不該涉。學富而行高。故感　代藩國主。三世崇重。吉陽端惠諸王。咸為外護。建普興禪院。遂為開山第一代住持。公生於嘉靖丁亥。入滅於萬曆乙巳。世壽八十。僧臘四十有奇。塔於雲中郊外。予於丙辰長至月。弔紫栢老人於雙徑。大都龍華故人月清潭公。走書持狀乞銘。乃為之銘曰。
    法身普遍。無處不周。如月現水。清濁同流。是故眾生。有情皆具。善惡雖殊。其性不二。轉化之機。係於善導。以水投水。不妙自妙。是故至人。隨處示現。若是無緣。對面不見。倘以妙用。入眾生心。如月在水。愈清愈深。能以善化。轉彼殺機。以無我故。知之者希。日照中天。春回大地。時若至時。無處不是。公以緣現。而以緣滅。生滅去來。了不可說。表剎凌空。法身常住。是知我公。真機獨露。

    勅賜龍岡寺大方遷禪師塔銘

    禪宗傳燈所載。皆本五家。法脉修短。不一其系。自有元雪庭禪師。揭洞上一宗。於少林二十四傳。至大章書禪師。中興其道。今遷公為的嗣也。師諱如遷。字大方。別號松谷。陝西鳳翔岐山人。族李氏。父諱鐸。母張氏。師生於落星里。幼喜佛事。每至佛寺。則如舊居。愛戀忘歸。蚤入社學。肄儒業。心不喜。每向父母曰。兒聞佛教。乃出世因。志願出家。年十七。父母不能回其志。乃捨禮本郡無踪本公為師。剃染。居三載。發志操方。遠訪知識。決擇己躬下事。首參悅菴喜和尚授具。指示向上一路。尋入青峰山。弔影單棲。有所開悟。聞大章宗師開堂少林。往求印證。嘉靖辛酉。謁章於立雪庭。遂留依止。朝夕入室。陶鎔從上機緣。乃蒙印可。有針頭玉線。海底鐵牛。日夜辛勤。記伊保守之囑。由是知洞上宗風。五位正偏之旨。至是猶未泯也。師得法已。腰包一鉢。遍遊海內名山。回至京師。歷諸講肆。深窮性相宗旨。後至懷慶。鄭世子讓國。潛修白業。聞師至。致禮參請。深相印契。乃建精舍於龍岡。延師晏寂。時四方學者。聞風遠至。萬曆丁亥。應大都慈雲菴請。舉揚宗旨。戊子。千佛寺請講諸經。日遶萬指。庚寅。奉　聖母慈聖皇太后懿旨。於慈壽寺。開淨土法門。在會者千二百眾。　欽造鍍金大佛像。　賜大藏經。護勅御書大法寶藏四字。甲午春。請回龍岡。創寺安供。戊戌。秋八月十有一日。先示微恙。端然而逝。師生於嘉靖戊戌。世壽六十有一。僧臘四十有奇。全身葬於寺之西原。師歿後二十二年。萬曆己未。弟子海雲。走匡廬謁予。求塔上之銘。予昔晤師於大都慈壽。見其孤標凜凜。如立雪長松。衲子參請。不假辭色。拈提宗教。必指向上為極則。應機接物。純一至誠。動止未嘗少怠。有先德典型。與予對談旬日夜。無不抵掌擊節。居恒謂學人。憨師當代宗門正眼也。予被放嶺外。師歸故山。時對弟子言有萬里之思。故其銘。待予有以也。予感師為法門知己。乃為之銘曰。
    一花五葉。二派五宗。門庭施設。各擅家風。洞上真源。機貴回互。玉線金針。正偏不住。雪老重拈。書師繼業。至我遷公。親承骨血。海底鐵牛。當機印定。遇緣即宗。全提正令。隨方指示。明鏡當臺。妍[娟-月+虫]不隱。八字打開。二十餘年。和泥入水。把手為人。渾忘自己。名達九重。道光末運。法藏自天。龍神欽敬。忘功罷業。休老林泉。身心寂滅。慧光渾圓。幻緣已盡。撒手便行。本來不滅。又何有生。塔鎻龍岡。法身常住。問末後句。天曉不露。

    廬山千佛寺恭乾敬公塔銘

    公諱仁敬。字恭乾。別號幻識。襄陽吳氏子。生而不羣。髫年有出世志。於伏牛山福田寺。禮高菴法師祝髮受具。聽講經論。參窮性相宗旨。日夜無怠者三載。於教觀深有信受。師曰。學者志宜遠大。無以管窺蠡測。為自足也。遂如京都。東園暹理諸大法師。皆一時師匠。公依講肆。盡得其奧義。大章宗師。開達摩單傳之旨於少林。公盡棄教義。復往參究。依棲十餘年。歎曰。此口耳也。道在心證。奚事空言哉。遂棄去。之伏牛煉魔場。大爐韝中。放捨身心。打長七者三年。有所悟入。隨遍參知識。以求印證。道過金陵。守心禪師隱居弘濟。操履密行。為一時推重。一見大奇之。乃為公曰。道在心悟。守在靜密。登山涉水。徒費草鞋錢耳。乃留公閉關。相與切磋。日造深奧。盡掃其玄解。如是者三年。及破關。即判然入廬山。將結隱以終身焉。時萬曆七年己卯歲也。公初入山。卜地至金竹坪。見其寬衍。歎曰。此五百人安居處也。因與山靈誓。願以身命布施於此。以結十方衲子緣。遂誅茆縛廬。弔影居之。負舂執役。弟子智聯為之助。公得以絕跡者三年。明年庚辰。達觀可禪師來遊。見而異之。曰公能安心寂寞如此。其所操進。當不可量。遂為莫逆。盤桓月餘而去。歲癸未。應黃梅五祖寺之請。演法華經。又三年。乙酉。應興國吳公國倫請。演楞嚴經。彼方素稱剽悍。人多感化焉。吳公首唱。為建殿堂。經營五年。歲己丑。三殿禪堂厨庫告成。公之南昌。募造千葉寶蓮毗盧大像。太史定宇鄧公為唱導。功未及半。公示微恙遷化。萬曆十九年。辛卯歲。六月初七日也。世壽五十有一。僧臘三十有奇。聯自山中奔赴。哀號不欲生。鄧公勉以繼志述事。卒乃師願。乃完大像。負師靈骨還山。塟於寺後。時萬曆丙申某月某日也。公得度弟子九人。獨聯侍公最久。公之願輪有所托焉。入滅二十八年。歲丁巳。諸孫各捐衣鉢建窣堵波。請予為銘。銘曰。
    大道如空。無處不通。但離窒礙。靡不包容。淵深若海。潛流大地。有鑿之者。必至實際。故載道者。在乎形器。心量若空。其道自備。我觀我公。忘己為物。布心如地。其願乃足。相彼空山。誅茅一把。擬覆十方。任其來者。有願未終。賷志而訣。有子克家。卒振其業。梵剎聿興。集者雲赴。飢飡勞息。莫知其故。公心常住。法身不滅。直窮未來。石爛海竭。塔影高標。松聲泉響。如是法輪。在知音賞。

    廬山雲中寺敬堂忠公塔銘

    佛以無數方便。調伏眾生。菩薩以種種因緣。而求佛道。是知為佛弟子。續佛慧命者。非特踞華座。拈槌豎拂。為向上事。即抗志煙霞。潛行密用。未嘗不以泉響風聲。為廣長舌相也。若雲中忠公者。豈非白毫光中。晏坐山林。而求佛道者耶。師諱法忠。別號敬堂。新安歙縣曹氏子。母程氏。公生而頴異。齠年好端坐。不與羣兒嬉。弱冠厭儒業。不喜治生產。蚤有出世志。年十九。遊錢塘靈隱寺。遇雲山僧大機和尚。即求出家。為剃染。執侍三年。二十一登壇受具。即依講肆。久之。多所參承。然未自信。遂行脚至少林。大千潤禪師開堂說法。師依之。扣單傳之旨。未幾。走長安。謁徧融月心二大老。指示心要。尋歸五臺。予同妙峰禪師。居北臺之龍門。師訪於氷雪中。一見而心相印契。乃留居期年。萬曆壬午。妙師與予別。之蘆芽。拉師同往。尋開叢林。諸所創立。師有力焉。居三載。棄去。入伏牛火場。調煉三業。南還。登匡廬。愛其幽勝。遂誅茅於講經臺。居三年。復還五老峰。弔影四年。一日登覽仰天坪。乃匡山絕頂。喜其高勝。遂居之。單丁數載。漸緝屋宇。久之衲子亦漸集。師手植松十餘萬本。冀成叢林。師居恒坦夷。無緣飾。御眾不立規矩。凡細務必以身先。至老不倦。隨緣自守。一衲之外。無長物。粒米莖菜。必與共之。視眾如一。平等行慈。無論智愚賢不肖。浸久默化。而不自知。故來者如歸家侍父母。凡出語句。慨切痛至。聽者無不心領神會。是以雖不上堂入室。而一眾森嚴。儼然一大爐韝。蓋以身教也。予於丁巳歲。投老五乳。訪師於雲中。欣然道故。師一日過予。連牀夜話。屬予撰十方常住記。越三年庚申秋。示微疾。臨終端坐。謂其徒曰。吾見紅日當空。金蓮遍地。吾其行矣。言訖寂然而逝。時七月廿一日也。師生於嘉靖辛丑。世壽八十。法臘六十。晚年得度弟子三人。能幻能握皆歙人。能撑虔州人。握奉師茶毗。收靈骨。塔塟於桃花峰下。持狀請銘。予撫然而歎曰。當師訪於五臺時。見師飄然如凌風孤鶴。心甚愛其高舉。比即堅留。且云。能同埋此中乎。師曰。有緣必遂。自後別去。將謂無復再晤之期。豈意垂老同歸。且為述師之生平耶。銘曰。
    大道如空。萬法體同。能善用者。遇緣即宗。逆順隨宜。了無虧欠。是在智者。種種方便。松聲泉響。出廣長舌。況復當機。豈非善說。是故至人。以身為教。密行全彰。事事皆妙。墾土掘地。搬柴運水。大用現前。何拘彼此。有緣而遇。無心而作。法法頭頭。都成解脫。弔影重巖。如臨廣眾。二十餘年。巍巍不動。通身毛孔。遍布十方。有入之者。脫體清涼。剎建雲中。僧來世外。粥飯如從。香積世界。是在吾師。無作妙力。用而不藏。從空一擲。大願未終。幻緣消歇。掉臂而行。了無言說。一塔撑空。靈跡是寄。法身常住。盡未來際。

    宣城華陽山道者法振鐸公塔銘

    公諱大鐸。字法振。宛陵某氏子。生而超羣。神清韻朗。幼從鄉校。讀論語。至朝聞道。夕死可矣。乃曰。道何物耶。聞而可死。遂大疑之。每每以此問諸先達。皆不愜意。一日逢行脚僧。問曰。如何是道。僧曰。此吾佛氏無上妙道。非世之仁義禮智而已也。公由是篤信佛道。遂禮其僧薙髮。時年甫二十。其僧囑曰。吾非爾師。當往參雲棲。公徑造焉。得沙彌戒。依眾未幾。即從雪浪法席。參諸教義。居恒求悟自心。不得其指。復歸雲棲進具戒。請益修心之要。示以念佛法門。以一心不亂為的旨。付禪關策進一書。為參究之訣。公佩服。還本郡石瀧巖。閉關三年。單提一念。久之有省。復往雲棲求印可。遂依眾淘汰數年。辭歸本郡之華陽山。誅茅以居。華陽祖於黃山白嶽。縱廣一由旬。周環四邑。菴當萬山之中。最為幽僻。公居之。唯種芋栽茶。拾橡栗。採松花。以充食。竟絕意人閒。唯一沙彌智浩。執侍焉。浩讀楞嚴。至徵心處。問曰。七處徵心。皆不可得。畢竟心在甚麼處。公撫几一下。良久問曰。會麼。浩曰不會。乃示二祖公案。久之令浩參諸方去。公單居焉。緇白請公說金剛般若要義。公拈凡所有相。皆是虗妄。若見諸相非相。即見如來。問眾曰。會麼。眾曰不會。公曰。一切有為法。如夢幻泡影。如露亦如電。應作如是觀。乃曰。大眾各自珍重。吾將行矣。即沐浴更衣。端坐念佛而逝。時萬曆戊午七月十八日也。公生於萬曆甲戌。八月二十四日。世壽四十有五。僧臘二十有八。塟於菴之某處。智浩參方歸省。公已入寂三年矣。浩乃匍匐匡山。乞予為塔上銘。予覽狀。知公始以聞道可死一言發心。頓棄人閒世。雖親教義。不尚名言。絕意於空山寂寞之濱。單提一念。以死生為大事。至其操行孤絕。超然似古隱山之流。此末法之難能者。嗟乎。若公之風。可使吾徒之貪者廉。狂者息。躁者靜也。又何事踞華座為說法哉。予有感於斯。乃為之銘曰。
    般若靈根。如種在地。遇緣而發。若時雨溉。聞道一言。夙習固然。偶一觸之。應念現前。死既可矣。復生何戀。頓捨世緣。入山修練。不事語言。單提向上。一念孤明。吾我俱喪。橡栗松花。以療形枯。浮雲幻化。視之若無。寂寞空山。孤風絕侶。莫問其賓。看主中主。死生不變。太虗閃電。寂滅空中。超情離見。撩起便去。似不曾來。空花翳目。野馬塵埃。塔影團團。霞蒸霧鎻。問末後句。青山朵朵。

    比丘性慈塔幢銘

    比丘性慈。毗陵潘氏子。性愛離俗。童時聞月珠法師講楞嚴。遂發心出家。禮宇光法師於華山。求剃度。授以淨土法門。專心一志。雅修梵行。喜看老病。心無厭倦。習音聲佛事。後遇滇南僧性玉。結伴遊南海。誅茅同居十餘載。玉患病頻年。慈看侍殷勤。如事父母。略無怠容。玉竟無恙。萬曆己未。同禮匡山授具戒。回普陀。而玉病復作。慈益加調護。庚申歲。慈感法乳。復來省匡山。舟次荻港。偶微恙。遂坐脫於舟中。囑同行三人。茶毗於紫沙州。萬曆庚申五月一日也。玉聞之。乃奔負靈骨。歸塟普陀。復走匡山具述其因緣。乞志之。予聞而感之曰。詩云。兄弟鬩於墻。世有骨肉而仇讎者多矣。況二姓乎。若慈與玉也。驀爾相逢。以道相親一心莫逆。看病十年如一日。慈能盡心力於生前。玉乃感恩義於身後。誠所謂一死一生。乃見交情者耶。予故次序其事。又以啟法門之義。當以看病為第一行也。慈生於癸巳年正月十七日。世壽二十八歲。玉為滇南昆明徐氏子。世業儒。故併記之。乃為銘曰。
    宿具道緣。無心而遇。形異心同。難兄難弟。視身若己。死生不二。出情之情。故乃如是。骨埋白花。心凝實際。試問大士。果何來去。

    新安黃山擲鉢菴寓安寄公塔銘

    公諱廣寄。字寓安。衢州開化余氏子。生而聰慧。有出塵志。年十五。白父母。聽出家。投郡張公山。無為法公為沙彌。好學多能。博雅游藝。恒往來於休[婺-矛+牙]之閒。一時士大夫無不器重。樂與為忘年交。年二十四。歎曰。人生過隙駒耳。泛泛若此。何以出家為。遂決志遊方。參訪知識。屢行為親知羈留不果。乃宵遁。單瓢隻杖。徑造雲棲。大師見而器之。為授具戒。開示念佛法門曰。念佛無他伎倆。專在一心不亂。公服膺。遂以充維那。居常刻意精修。單持一念。謹束三業。嚴整威儀。調和內外。悅可眾心。大師一日臨眾曰。朝廷設官。以稱職為最。豈惟國家。叢林亦然。梵語維那。此云悅眾。若寄維那。可謂稱職矣。由是一眾咸推重之。一坐八年。以省師歸故山。閉關三年。萬曆庚戌。入黃山之丞相原。誅茅藏修。精進自策。一念不移。若忘人世。久之。一方緇白。歸信者眾。圖南汪公為結菴以居之。一坐十二年。偶嬰真疾。竟不言。動止如常。人莫知之。久之疾篤。鄉人請醫診視。公曰。死生如客耳。當行即行。又何為乎。竟勿藥。唯安然端坐。如不有身。一日召弟子曰。吾行矣。末後一事。汝等識之。言訖。跏趺而逝。時天啟元年辛酉二月二日也。初弟子不意公遽化。未理龕室。乃置坐於几上。且恐形變。急積薪茶毗。值天大雪。不能動轉。如是者七日。遠近緇白。聞而破雪奔弔。見公顏色如生。喜容可掬。唇紅不改。手輭如綿。咸曰。此生人也。安忍化。固止之。乃借佛龕收斂。供於所整之丈室。雪乃止。弟子相謂曰。此豈末後事耶。於是亦不敢火。經夏秋炎熱。形氣不變。意欲奉三年乃塟。明年壬戌三月。弟子大守。走匡山。具白其事。且請為銘。予聞而歎曰。吾沙門之行。貴真修實證。不在衒名聞。立門庭為得也。以公之高明多藝。博識廣聞。一入法門。即盡情屏絕。精心為道。如愚若訥。居常一念。密密綿綿。見人不發一語。問者。唯唯一笑而已。至若處同袍忘人我。脫略形骸。無不愛而敬之。豈非威儀攝生。正容悟物無言而說法者耶。嗚呼。若公之於生死。神往形留。化臭腐為神奇。豈非戒定熏修。精心融貫而然耶。即佛祖之金剛不壞。常住不朽。亦由是而致。否則不崇朝。若豚子之食於死母也。予於是有感焉。乃為之銘曰。
    三界萬法。為心所造。壞與不壞。總在一竅。螢火蚌珠。其光雖小。亦是精妙。圓明之寶。何況佛性。寶覺明心。在我固有。豈不甚深。戒定所熏。金剛種子。故舍利羅。其叢如蟻。既有幻形。寧免幻病。果縛現存。業由前定。如公形骸。久而不臭。想是其中。心光無垢。從此精練。生生不退。決定至於。金剛之地。或焚或存。無可不可。且待三年。再來報我。我作此銘。非為公立。普告諸人。大家努力。

    憨山老人夢遊集卷第二十八


憨山老人夢遊集卷第二十九

    塔銘

    徑山化城寺澹居鎧公塔銘

    歷觀古今豪傑之士。有戡亂之才。而不能降心。有拔山之力。而不能割愛。是知能透情關。掉臂生死者。非宿種深根。雖丈夫亦未易為力也。予於鎧公有異焉。公諱法鎧。字忍之。別號澹居。江陰人。姓趙氏。世稱巨族。母夢僧趺坐於堂上。遂生公。公生而頴慧。為兒嬉喜佛事。倜儻逸羣。長習舉子業。才名奕奕。乃塵視世榮。志性命之學。父母為聘。竟不願。父卒。乃杖策孤遊。登太和山。遇羽士授長生之術。過武昌。遇講良知學者。皆掉頭棄去。一日入僧舍。見金剛經。讀至如來說諸心皆為非心。忽有省。乃曰。是吾所歸也。還過浮山。坐三曲洞。瀝血寫孝經。癸巳。遊皖城。達觀禪師過江上。公往參未面。門外作禮。再謁乃見。求度未許。師登馬祖菴。公偕阮公自華至。是夜師夢披白鎧人侍其側。及公至。著白衣懇求剃度。師許之。因命今名。薙髮授具戒。時年三十有三。師命參己躬下事。公即辭入天目。誅茅於分經臺。弔影藏修。單提向上。極力參究。蔬食不糝。單衣露肘。每降妄心。燃香爇臂。如是者三年。大有開發。石帆岳公入山。見公獘衣鬔頭。垢面跣足。腰鐮採薪。因問你是澹和尚甚麼人。應曰。我是他使的。岳公大笑曰。真道人也。久之下天目。復過宣城。掩關於西樂。乃習荷重負。肩試四十斤經行。以苦筋骨。調昏睡。其道益進。後出關行脚。至匡廬。每過叢林坐廊下。忽焉達旦。寤寐一如也。辛丑。至都門。省本師於慈壽。初入室。便問某甲為生死大事。願師指示。師即痛棒。如是者再。一日又問曰。永嘉云。了即業障本來空。只如師子尊者。二祖。肇公等。是了得也未。聲未絕。師連棒曰。會麼會麼。公曰。不會。師曰。本來空是甚麼乾屎橛。公猛省。但點首而已。自是見地即穩密。壬寅秋。南還。入浮山。會聖巖。乃宋遠錄公。與歐陽六一。因碁說法處。久為俗業。皖城澹宇阮公。聚族復之。請公以居。重新遠公塔。瀝血書梵網經。日課金剛般若為母壽。戊申。應太史觀我吳公。請住持浮山大華嚴寺。居常以本分為佛事。四方衲子至者。唯示直捷處。乃集諸祖入道因緣梓之。初達師刻大藏以雙經寂照為刻場。師靈龕亦歸之。公欲滿本師願。遂往。庚戌。公至山見多霧濕。下有化城故址。乃宋佛日宣禪師道場。太史具區馮公。議修復為藏板處。公簡得其手扎。示左方伯本如吳公。吳公按址畫界。奪諸豪右之手。仍為佛地。又贖臨安太平寺田百畝。供贍常住。於是藏事有歸焉。甲寅。吳公開府於蜀。公以刻藏因緣往議。遂登峨嵋禮普賢。乙卯春。同直指若谷徐公出蜀。是年秋還徑山。大師靈龕已入土。司成文寧朱公禮師塔。按形家言。知地有水。議改葬。公與師護法弟子仲湻繆公。行求善地。改卜於鵬摶峰之陽。丙辰冬。予自南嶽來赴弔。盡法門死生之義。至金沙為文以祭。預定於長至月十九日。及至會。是日茶毗。予因舉火。請靈骨入塔。以酬生平知己。達師末後一段光明。公之力也。諺曰。棒頭出孝子。公實以之。予歸匡山。公疲於津梁。以寂照付杲公。以化城為十方接待常住。囑諸弟子曰。汝等袈裟下。各有一坐具地。何戀戀於此耶。辛酉秋七月。遍辭諸檀越。過白門。以藏事托本如吳公。冬十月。歸雙徑。一日倚杖立堂下。顧謂眾曰。羚羊挂角。不出十二。眾罔測。至晚爇香禮佛。沐浴更衣。趺坐默然。至旦忽脫去。天啟辛酉十二月十三日也。弟子某某等。茶毗葬於某某處。公生於嘉靖辛酉三月二十一日。世壽六十有一。僧臘二十有八。予每見達師門庭峻絕。恒思後難其人。及至雙徑見公。貌粹骨剛。稜稜英氣。四方會葬者麕至。百凡蝟集。公擘畫遊刃。指揮如意。意氣閒閒。不動聲色。其於以送死復生。盡形畢命。繼志述事。光前絕後。斯為達師末後弟子。無忝的骨者也。私謂公之才足以應世。力足以荷擔。其為道也。艱難辛苦靡不備歷。其於事也。見義勇為。不避刀鋸。其視利養如空花水月。死生之際。超然如脫獘屣。噫。非大丈夫夙根披露。心契無生。寢處於有形之外者。曷能如此哉。公弟子元亮具狀。走匡山乞予為銘。予念法門之誼。乃為銘曰。
    叢林秋晚。大法頺綱。歲寒霜雪。紫栢用光。其道既光。門庭益峻。壁立懸崖。大有徑庭。望之者慄。親之者退。棘棒一條。全無忌諱。窟中獅子。爪牙纔露。是獅子兒。略無回互。一棒之下。翻身[跳-兆+孛]跳。大步遊行。迴途復妙。渾身荷擔。不遺餘力。恒沙法藏。信手揮斥。法輪無窮。轉之未盡。津梁既疲。隨緣究竟。旅泊安居。乾城行處。一切盡為。十方常住。生前不有。末後亦無。一塵不立。本自如如。羚羊挂角。分明指示。撩起便行。撒手歸去。一塔孤標。空中建立。法身彌露。風聲月色。

    南岳山主瑞光祥公銘

    盡法界量。無一物而非法身。諸塵勞門。無一行而非佛事。況乎調練三業。精專一心。遠離世閒。而勤淨土之行者乎。故吾佛白毫光。照東方萬八千界。光中菩薩。種種因緣而求佛道。若南岳祥公者。豈非光中所現。攝念山林。一心勤求佛道者乎。按狀公諱法祥。字瑞光。別號隱南。越嵊縣周氏子。生而超曠。業儒不第。慨然有出世志。從其叔遊京師。往參嘯巖老人。巖示以向上。公曰。弟子塵勞中人。未敢承當。巖曰。即念佛法門。最為捷要。公頷之。居頃南還。決志出家。禮本邑喜菴愷公薙髮。時年三十有二矣。謁棲霞素菴法師受具。依棲講肆。三年遂棄去。北遊大都。參遍融和尚。一見問曰。汝作麼生。公曰。某甲為生死出家。一向修念佛法門。不審是第一義諦否。融曰。更不容念佛外。別求第一義諦。公領旨作禮。　慈聖皇太后大作佛事。建淨業期。請居首座。三年期罷。遊五臺之伏牛。遍參諸老宿。時栢松和尚。牛山者舊也。公見與語心契。留住石室。弔影絕跡。木食三年。一日趺坐。雪積滿床。火絕衣濕。侍者往見。驚走報松。松往視。見公定。乃擊磬警覺。問曰。煙寒灰冷。作麼境會。公曰。山原是石。冰原是水。雪飛滿崖。不知所以。松曰。此是暫息塵勞。得輕安耳。若躭著此境。即墮偏空。勿滯於此。宜行脚去。逢南即止。授以鉢袋。囑曰。禪和往南走。報道七十九。我也不多時。大家相廝守。公遂瓢笠。徑造峨嵋禮普賢。住大峨石。八越月。苦切參究。心地未安。因憶松栢逢南之記。遂之南嶽。登祝融峰頂。望古大明。山林崇茂。即往卜居。未幾赤帝峰僧楚然。請主閱藏。公至一宿。夜半恍惚夢中告曰。此非師所居。速去。詰朝將他往。適僧大寬。留住側刀峰。公應諾。行三日。藏經破燬。公以嘯巖開示念佛法門。志終身從事。欲以豆為數。寬願充化主。募豆四十八石。公從此放下身心。影不出山。日夜精勤。以豆為珠。淨念相繼。至終身焉。由是稱為豆兒佛云。公住山絕無外緣。聲光日露。十方衲子遠歸之。四事不思而至。叢林不作而成。南嶽寂寞多至。得公一振。起居常誡諸弟子。汝剃除鬚髮。不知有生死大事。但倚墻靠壁。業識茫茫。喚作甚麼。豈非吾佛所呵。衲衣在空閒。假名阿練若。苟不專心淨業。大限到來。將何抵對閻老子乎。聞者感泣。公雖絕意人世。當世君子聞風景仰。廣西方伯劉公謁廟。遣書請一見。力謝不往。衡州郡丞盧公祀廟。點失期者罰。約三十餘石送公。公曰。老僧豈以一鉢飯。斂眾怨乎。竟不納。長沙吉王嚮公。差內使往請。公曰。山僧行脚倦遊。息肩於此。誓死效遠公。跡不入俗。不敢奉命。王遣前使。賷送華嚴經二部。大疏鈔一部。齋資百兩。公領令旨。以齋資散合山。以廣王惠。餘留鎮山門。王益加重焉。公接納往來。不擇臧否。一味平等慈悲。荊襄大盜。賈二唐九等七人。被捕急來歸。發露懺悔。哀乞活命。公憐其誠納之。冠以道巾。令隨眾作務。捕官至。見公慈心藹然。又聞念佛音聲有感。乃解腰纏三金。辦齋而去。其盜亦化為苦行僧。辛丑歲饑。大眾絕糧三日。采蕨而食。公日夜禱于護法神。有少年僧。於山下檀越家。化米豆百數十石送至。詢問前僧無有也。公自居側刀峰。精修淨業。三十餘年。未常暫輟。居常脇不至蓆。不設方丈。唯坐一龕於佛殿。不安庫戾。笥無長物。滅之日。唯胡椒一瓶。舊布數片而已。無勞侍者。不發化主。不結外援。不交權貴。所食麗糲。常以糠麩為餅充飡。僧有投之地者。公拾取煨而晱之。每經行念佛。必荷鋤出遊。凡見遺穢。必以土掩之。或曰。師何過勞如此。公曰。一片清淨地。恐山神見穢矣。公生平隨眾。年七十餘。尚無法嗣。臨江居士傅某。向賈於江湖。一旦棄妻子。出家峨嵋。名同融。萬曆壬寅冬來參。心相印契。即付衣鉢。偈曰。西來大意問如何。直至於今見也麼。心上不生何有見。囌嚕[口*悉]唎娑婆訶。融即依棲以終焉。公向與眾。周旋無倦。一日索浴。禮佛告眾曰。瓜子孰也。正落蒂時。堂中無知之者。時融居毗佛洞。乃遣人往喚。融至峰前。聞音樂聲。入室寂然。公趺坐。融作禮。公曰。我行矣。先以鉢袋累汝。今以念珠柱杖留別。善自護持。良久令首座領眾念佛。公趺坐誡眾曰。毋得虗張揑恠。誑惑世人。獨一味老實念佛。言訖。合掌端坐而逝。萬曆庚戌二月初六日寅時也。公生於嘉靖壬辰九月望日。世壽七十有九。法臘四十有三。大眾供於堂中。七日。顏色不變。全身葬於峰之右。建窣堵波。憶昔在東海時。儀部曾公。為言公苦行高操。不減古人。予時心識之矣。公入滅後。十有四年。癸亥。予歸曹溪。融公具狀。來乞塔上之銘。予撫狀喟然而歎曰。嗟乎。去聖時遙。法門凋獘。叢林典刑。幾至埽地。汎汎波流。率汩汩於聲利。以喪本真。法道之衰。亦至於此。若夫清操苦節。一念終身。始終不易。如公者。可謂以身說法矣。又何俟登曲彔木。拈槌豎拂。為向上哉。觀公死生去來。了無罣礙。豈非以念佛心入無生者耶。愧不能發公之蘊秘。乃為之銘。銘曰。
    十方世界。法身普應。諸塵勞門。是為妙行。何況一心。淨念相繼。始終不移。日夜無替。嗟哉末法。逐物失真。何如我公。為道忘身。一入千峰。如履刀刃。故得三昧。名為無諍。迴絕外緣。以豆為珠。光明歷歷。心境如如。影不出山。跡不入俗。苦節稜稜。清風拂拂。四眾來歸。隨緣粥飯。一味平懷。人人自辦。以念佛心。直入無生。故末後句。撩起便行。赤律一身。寸絲不挂。七十九年。脫體放下。來無所粘。去不留跡。故我稱為。真善知識。塔影橫空。光流南嶽。廣長舌相。熾然常說。水流風動。念佛念法。此是我公。迷津寶筏。

    勅建大護國慈壽寺開山第一代住持古風湻公塔銘

    世尊說法。三藏所談。則曰隨類現身皆為實相。拈花示眾。迦葉微笑。則曰觸物明心。單傳直指。古之學佛者。明此可謂具正法眼。若古風禪師者。始以居士身。終為比丘相。隨緣利物。人莫測其潛符。此豈可以二諦求之哉。謹按師狀。諱覺湻。保定新城人也。父宋欽。母張氏。師生。即性不茹葷酒。為兒好趺坐。及長。不喜治生產業。父母為娶。師雖強從。即善觀空。修離欲行。每集諸善男子。作般若圓覺法會。師為眾中長。天然穎悟。年二十七。棄家遠遊。如京師。登壇受白衣戒。大善知識寶藏成公。開法於王城。師往參謁。有所感契。即從披剃。執弟子業。師最居下板。雖執爨負舂。未嘗不以身先。成公有不可師事。志益堅。居三年。公方命其受具。從守心無礙二法師。聽華嚴圓覺楞嚴諸經。於四大分離妄身何處之語。有所領契。自爾隨處建立華嚴圓覺道場。歲無虗日。王城感化。若迦維改觀。洋洋中外。如此者。十餘年。嘉靖辛酉。司禮監黃公。錦衣焦公輩。重修普安寺。迎師居之。幾二十年。師唯據丈室。延一江大千止菴諸法師。弘天台賢首兩宗旨。隆慶壬申。　先帝始崇佛道。就普安建吉祥道場。師主壇筵。精誠感格。　恩渥頒隆。齋饋盡從中出。　今上元年。　兩宮聖母。為社稷祈福。大作佛事。凡建立齋壇。多就師所。嘗賜千佛錦袈裟。凡內經廠。諸效為佛事者。率皆從之。萬曆丙子。今上奉　聖母慈聖宣文明肅皇太后德意。　勅建大慈壽寺成。即遷師為住持。命度沙彌一人為弟子。及　勅校續入大藏。師首領之。凡所弘闡佛事。無不稱　旨。是時海內法門。盡皆知師為大法幢矣。居常接納四眾。但舉圓覺。知幻即離。不作方便。離幻即覺。亦無漸次之偈。及楞嚴如幻三昧。或拈提古人向上公案。以警發之。暇則行住坐臥。每咄咄作私語。見聞即為之改容。舉莫識其為密行者。生平履歷。不離當處。而大播宗風。竟莫究其涯涘。多稱為肉身大士。一夕召諸弟子。告有微恙。端坐三日。熈然集眾念佛。隨聲寂然而逝。萬曆九年四月十有七日也。師生於正德辛未。卒於萬曆辛巳。世壽七十有一。僧臘四十有奇。得度弟子十五人。孫八十餘人。本在為欽依僧錄善世。領今　慈壽住持。奉師全身葬於寺之後園。　聖母悼之。乃　賜金若干。建塔以表旌之。銘曰。
    法身如空。非聲非色。應物現形。如水中月。觸處皆然。何真何俗。即比丘身。亦同空谷。伊維古風。聿生像季。卓爾襟期。作大佛事。真俗雙彰。形神俱妙。不離市廛。而弘至道。感應昭昭。天人穆穆。默運環樞。龍降虎伏。精格　紫宸。誠迴北斗。法道用昌。和盤珠走。梵剎纔興。琳宮初建。風滿寰區。翕如雷電。一管春生。蒹葭灰起。大地揚輝。寔從茲始。師維何人。為化為幻。詎受密遺。來行方便。七十餘年。師如食頃。觀者痴疑。熱夢未醒。彈指歸空。破顏微笑。萬丈深潭。只垂一釣。表剎凌空。長松帶霧。月色風聲。真機獨露。

    金臺龍華寺第八代住山瑞菴禎公塔銘

    師諱廣禎。字瑞菴。金臺孫氏子。生性多奇譎。幼不齒羣兒中。見者異之。心喜佛事。時喃喃作出家語。龍華榮菴茂公。居僧錄左闡教。有重行。偶從孫氏齋次。見師甫七歲。有奇氣。因乞為沙彌。遂命與上足繭公為弟子。少長。即喜以音聲為佛事。調練三業。精修六時。居常切志向上事。年三十。登壇受具。大通法師教化昌隆。勤事之。多聞法要。隆慶改元。大宗伯舉為龍華住持。師大開法社。延禪講宗師。集四方學士。披閱大藏。闡少室天台兩宗旨。若大千潤禪師。中興曹洞。凡為諸方師匠者。多發跡於斯。妙峰登禪師微時。以大藏因緣謁師。師為引重於公卿閒。道風大著。妙師為法門推漸。亦藉資焉　今上崇尚三寶。海內名藍知識。凡為佛事者。多出師門。大都稱為功德藏。丁丑春。妙師與予隱居清涼。師傾心慕之。遊五頂。搜訪於冰雪中。居無何。杖錫南遊。禮普陀大士。入天台。隱於通玄峰頂。鳥棲[(殼-一)/鳥]食者三年。專精一行三昧。有所發悟。尋謝去。回策東吳。禮長干舍利。泝長江。陟九華。登匡廬。馴黃龍白鹿。揖五老而望香爐。遶文殊經臺三匝。滌除玄覽以休。過黃梅求印證焉。復遊目武當。抵南岳。求悟法華三昧處。回入伏牛練磨眾中。居三月以歸。萬曆九年辛巳春。師年五十有四矣。居頃之。妙師與予建大會清涼。師與雙林平公。無遮允公。齊入法社。壬午春會罷。師復與予結隱太行。及冬初。師還故居。明年。予亦東蹈海上。且誓與師同歸。又明年甲申。奉　聖母慈聖皇太后命。同妙師飯僧秦晉伊洛諸名山。因出關走蘆芽。渡河登華嶽。覽長安。閱雁塔留影。尋草堂羅什翻經處。結夏圭峰。望太白太乙。略崤函而東。再入伏牛。訪嵩少。參鼻祖單傳。哭潤公。扣白馬以歸。居無何。復奉　慈旨。賷大藏。往天台廬嶽。復遣清涼還報。師喟然歎曰。一介微僧。數叨　慈命。撫心顧德。愧何以當。乃引疾獨居。屏人絕跡。山門事。久付弟子輩。居常自足。無意於世。生平後己先人。不以物為事。戒珠心月。秋露寒空。貌古神清。長松孤鶴。凄然暖然。可親而不可近。可慢而不可忽。難非法眼之英。固一代叢林師表也。達觀可師。嘗謂予曰。吾門之龍華。猶如秦鏡。真能照人肝膽。又若絮裹如意。信手取之。無不足者。一時賞鑑如此。師抱疾期年。予從海上往問之。師把臂。泣謂予曰。死生夢幻。去來夜旦。非予所悲。但不能與公同歸。有負山海之盟。一旦長訣。當引領望公於淨土中。至若所棄土苴。諸弟子輩。屬當事公如我生。公其視我不死耶。又曰。法門寥落。重予所悲。妙達二師。密藏諸公輩。皆當代俊逸。爾我真期。願當忘心為法。幸為我謝。居無何。召諸弟子曰。吾賴為佛子。愧無補法門。但生平此心。不敢辜負佛恩耳。生謂我不足。死當我有餘。爾其勉之。予行矣。爾其無忘東海也。為我裁衣以謝。言訖而逝。萬曆十有七年五月廿三日也。師生於嘉靖戊子。世壽六十有二。法臘三十有奇。得度弟子二人。孫智潭。奉師龕室。全身葬於京西北海店之隆禧寺左。是歲冬十月。智潭奉師命。持衲衣一襲。匍匐海上。訃予聞之。嗟乎。悲哉。生耶死耶。師何人耶。因具述行實如左。乃為銘曰。
    盡法界身。修普賢行。海印威神。炳然齊暎。或現頭陀。或居廛肆。塵市山林。無非佛事。曰惟我師。化比丘相。戒目悲華。為人榜樣。圓覺伽藍。十方聚會。來者應知。無內無外。如如意珠。似功德藏。出生妙利。恒沙供養。上方擎來。香飯一鉢。見者聞者。皆蒙度脫。擘破天台。踏翻廬嶽。如蓮華開。似大夢覺。歷遍寰中。囊收沙界。赤手歸來。無錢買賣。六十餘年。死生夜旦。喚不回頭。先登彼岸。撇下髑髏。埋之沙聚。塔表長空。影沈秋水。是師常身。昭然若此。

    五臺山龍泉寺正光居士徐公願力塔碑記銘

    觀夫真界凝然。應化之徵靡一。聖凡異路。利他之跡有殊。所以幻影多端。浮光萬態。至若憑願力以持心。假窣波而表願者。是於正光居士見之矣。居士姓徐氏。霸州保定縣人。父伸。母高氏。士生而有異徵。週歲能言前世事。動止度若天人。嘉靖三十四年。甫七歲。應選進入宮闈。列內翰局讀書。進局官。教內則儀。掌秘閣。即能明習故事。隆慶改元。陞　御前。勤慎有功。萬曆初　今上御宇紀勛。陞　乾清宮。內奏事牌子。歷事三朝。小心翼翼。奉　聖母起居。朝夕愓厲。調和樞紐。贊理化機。有大力焉。德位日崇。篤信三寶。於都城崇文門外。建明因寺一區。印施佛大藏經一部。延沙門永慶為住持。於山西五臺舊路嶺。重修龍泉寺。奏聞　聖母。度沙彌遠徤。授僧錄左覺義。為本寺住持。又於真定曲陽縣北。重修鳳祥寺一所。置地三頃餘畝。以供龍泉香火。接待十方。域內名山大剎。凡　聖母功德所被者。靡不默助　皇猷。敷揚　慈化。一雨普霑。含生獲福矣。居士雖處深宮。衣唯布素。甘心蔬食。每厭生死。志求出離。朝參慕禮。寒暑不易。刺血書金剛般若經。普賢行願。法華心品若干卷。建窣堵波於龍泉之東南麓。以表願力持心。功流浩劫。溼斯猛燄。永宅清涼。期來世以歸依。效一生而取辦。以為金剛種子靈苗。福田常住矣。噫。若居士者。非夫親承付囑而來耶。抑以幻化人天而作佛事耶。何其智深志固之若此也。功德既成。乃命家臣程進。持杖稽首海印道人。乞紀其事。乃為銘曰。
    乾坤造化。毓靈產秀。乃降哲人。曷分左右。哲人伊何。唯徐之子。氣亶丈夫。幻形維女。維女謂何。內訓實祖。不有其人。孰匡　聖母。歷事　三朝。位班九列。贊化調元。著茲偉績。蕩蕩慈風。輝輝佛日。率土普天。無非為國。在在道場。處處寶所。但願莊嚴。孰分人我。身處塵勞。志求淨土。稟受三歸。普修六度。書寫受持。大乘經偈。誓捨此身。徑登佛地。嗟彼夢夫。長夜冥冥。偉矣達人。視死如生。跡繫王宮。心存丘壑。勁節凌雲。長松孤鶴。偃師化人。誰假誰真。獻珠龍女。其事若神。塔表長城。奠安　畿輔。上祝　聲釐。天長地久。

    普濟菴始祖寶藏成公塔銘

    寶藏大師者。諱自成。山東德州劉氏子。幼習爐業。在鉗鎚閒。即知以念佛從事。如佛教金師之法。如是用心有年。父蚤喪。其母孀居。天性至孝。供養竭其心力。年三十。有出世志。從本省鐘樓寺潭公薙染。即立禪習止觀門。師將志行脚。母老無養。師以具稱其母。荷擔之。遠遊四方。每乞食。奉母於樹下塜閒。上壽為歡。不減鼎爼。後至京之西山。百花中峪。往來數年。土人重之。其供養日益贍。師惟以一瓢之外。無餘糝。以此終母天年。以茶毗法葬之。建窣堵波以表孝義。今尚存焉。已而結庵。居大峪岳家坡。中貴傅公集眾。請師住都城之普安寺。未幾白衣檀越張某。建普濟菴於阜城關外四里園。接待十方往來。嘉靖庚戌秋八月。大虜犯京師。都城三面無隙。率多奔潰。唯西郭一面將合圍。適虜酋引胡兒數千騎。馳至菴首。飲馬盤礡。酋驟入菴。眾擁其後。師望之頺然憨笑。且罵曰。酋奴毋妄動我物。師預羅鮮菓於堦下。酋長見柿如火。欣然取噉。師大罵曰。此不可食。酋將為賣己。強食之。甚苦澁。師乃奪其柿。以頻梨與之。虜噉而甘之。驩呼以為不欺己。嚙指誡眾曰。有人於此。毋妄殺也。乃插令箭而去。頃一虜追王氏子入菴。其人奔潛佛座下。虜窺得之。刃將下。師以手挈虜。奪刃擲地。其人竟以生。居頃。虜亦稍稍引去。達觀可禪師常贊之曰。師以一身當虜。一面指麾談罵。所全活者數萬。是即現天大將軍身。而為說法。豈直一大將摧之力哉。杭人韶善士者。夢伽藍為師催供養。傾心歸依。建彌勒菴以延師。師居常不事口腹。衲衣糞掃。一鉢無餘。每得施利米麵。盡皆傾囊。以濟貧者。若空無一粒。亦不往自檀越。唯以坯堵門。面壁忍餓而坐。久有知之者。為送供。食盡則堵門如故。率以為常。後修普安寺成。師復歸院。弟子日漸進。初湻公執業甚勤。師於眾中獨苦湻公。祁寒溽暑。陸沈賤役。唯公以身先之。百不一可。無人識其意者。師將終日。顧謂眾曰。吾之有湻。猶樹之有幹。至若枝葉繁茂。扶疎而庇蔭多矣。汝等知之乎。未幾。無疾而逝。嘉靖三十九年。二月朔日也。師世壽八十有九。僧臘五十有奇。公滅後。湻公大興普安。於先帝顧命之時。今上　聖母建慈壽寺成。延湻公為住持。以公弟子了寧為替僧。公化後。又以其孫本在為住持。在以疾告退院。又以其徒圓應世其業。　聖慈復建慈恩寺。為在別阮。以休老焉。公之子孫枝葉繁茂。一如公言。豈非天道冥冥報德之驗與。萬曆甲午冬日。余隨緣王城。其孫了鑑。與在等持狀乞余為銘。乃為之銘曰。
    天道無親。常與善人。明明在上。豈曰不真。維真不朽。視身非有。不有至人。安見其久。伊惟我師。積彼孝思。出塵離俗。其德實基。應化門頭。其功匪一。以異方便。著茲偉績。因悟不生。所以不死。技幹扶疎。實由種子。覆庇人天。埋根千尺。一剎峩然。千秋萬[示*冀]。

    慈慧寺無瑕玉和尚塔銘

    公諱明玉。字無瑕。西蜀安岳。龍居劉氏子。公生不愛治生產業。性倔強。不與世情和合。長娶汪氏女。舉三子。長兒聰慧篤孝。公雖心愛之。亦不為兒女子計。居常以佛為事。每供養二老。必以齋蔬為盡孝。二老以此自安。公以超塵脫俗為念。無頃刻置也。二老謝世去。公年四十六。即判然棄妻子。從方外遊。是時長兒年十二。躑躅相隨。至播州之樓頭山。於東洋海菴主所。父子俱薙髮為沙彌。授具戒。隆慶三年五月五日也。自爾公攜長兒行脚。即督課業為弟子。父子相從。雲遊萬里。遍歷名山。參叩知識。苦行絕倫。每日中一食。糠菜不糝。樹下塚閒。隨遇順適。自是終身脇不至席。萬曆初。謁普陀。過金陵。至都下。遊履五臺。寓三塔寺。禮華嚴經。經六十萬字。一字一拜。每晝夜必稽首三千。如是者經三匝。至十二年。復至京之碧峰寺。禮法華經六萬餘字。一字一拜。晝夜不倦。如前者十二匝。長兒為沙彌者。年德日亦長。多親講肆。聽習華嚴法華楞嚴圓覺。唯識諸經論。善開曉發蒙。而事公日益謹。一時稱詫。謂有師弟子如此者。業已風動中外矣。十七年。內官監太監王公輩。欲開精舍。延公弟子為弘法所。且為公休老地。乃卜阜城關外二里許。捐貲創寺以居。寺成請額。　聖母嘉之。賜曰慈慧。大宗伯棠軒李公記其事。一日公謂弟子曰。吾以業繫娑婆七十二年。侵尋老病。久住何益。吾將歸矣。爾當以法為懷。勿生愛戀。遂不食。念佛不絕者旬日。聲響如鍾。顏色若壯。弟子請問生死大事。公但曰。嘻嘻呵呵。呵呵嘻嘻。不是妄念。不是真知。良久云。你說是個甚麼。自代云。大通橋上交糧客。原是南方送米人。臨危索浴更衣。端坐持珠。念佛益哀促。連大呌。佛佛佛。倒駕鐵牛歸佛土。聲絕而逝。萬曆乙未春王正月十九日也。公生於嘉靖甲申七月。世壽七十有二。僧臘二十有六。以某月某日。奉全身於黃村塔。弟子一人真貴。即今為慈慧法師者。予持鉢王城。住慈氏樓閣。貴持行實。哀乞海印狀其事。公生不識一丁。臨行快便如此。豈非脚跟線斷。就路還家者耶。乃為銘曰。
    生死機關。只在一竅。善來善逝。木人戴帽。父子團圞。形影相顧。世出世閒。有何回互。昔日老龐。破家散宅。今日看來。大似未撇。何如此公。一竅不通。生抝鐵強。直出樊籠。龐不嫁女。公不捨兒。一般主意。各得便宜。七十二年。半僧半俗。今日風光。千足萬足。一塔凌空。十方常住。空壞塔存。法身彌露。

    三角山勉菴幻法師塔銘

    謹按狀。師諱如幻。字勉菴。莆田林氏子。父環。師倜儻。負奇氣。幼業儒。年十四。即列諸生。里有夏生治時者。通內典。師與遊從最善。生一日謂師曰。公唇掀齒露。非壽相也。師驚問何為而可。生曰。聞之誦觀音大士。禱無不應。第持其號自當驗。師遂依持。勤懇二年。而唇果脗合。年十九。倭夷宼閩。父母俱喪於兵。師大泣曰。人命固如是乎。何戀戀鄉井為。遂拂衣。遨遊江湖閒二載。入廬山。參徧融大師。融問曰。大德何處人。來作甚麼。師曰。小子閩人。來為求長生。融曰。有長必有短。何不學無生。曰無生作麼學。乞師指示。融曰。汝試剃除鬚髮。屏息諸緣。咬嚼一句無義味話。久久得個下落。乃可為爾道無生。師即剃染。命名如幻。依棲頃之。遂去蘄水馬牙山。參無為藏主。居三載。次隱斗方山。又五載。遂荷策北遊上都。謁諸大知識。依暹理二法師。聽諸經奧義。諸老皆深器之。已而有田將軍者。蘄人也。見師雅量。因漫之以世諦業。師笑曰。海龍肯入溝渠。遂拽杖歸九峰。衲子駢集。每以楞嚴為眾發明心要。翰林郭公正域。以太夫人憂居。謁師於九峰。相得歡甚。公因進而請曰。竊見常世談禪者。動以棒喝機鋒為向上自多。及察其操存則末也。若是。又不若守教乘。精戒律。離欲苦行。以慈利物。若師之為佳耳。師曰。然。非禪之過。乃學禪者之過耳。奈何去聖愈遠。法門下衰。誠若公言。可為流涕也。師律身清苦。生平無嗜好。有所施輙以施人。每有所往。唯一鉢三衣。跣足草屨而已。楚藩臬大夫沈君。與師交最密。弟子輩欲置香火地。以券白師於沈公。師大斥曰。方寸福田不力耨。區區安向沈官人。弟子不聽。私請之。師知之。即拽杖去九峰。走武曲。憩吉陽寺。閉關誦華嚴經三載。往潭州三角山。為馬祖門人總印開山處。不幾年。煥然一新。法席大振。師一日謂眾曰。趙州八十尚行脚。我脚底豈乏草鞋一具耶。遂拂袖之匡廬。入黃龍寺。留講楞嚴。至二卷終。師謂眾曰。姑舍是無論。且有末後一句子。當與大眾商量。即示恙。六日告終。眾有請留偈。師曰。辭世本無偈。痴人覓夢踪。虗空無面目。面目問虗空。弟子有問師靈骨。可更之蘄乎。師曰。愛重娑婆苦。無情極樂天。何須懷舊影。寂照滿三千。言訖遂逝。時萬曆。十九年某月日也。師生於嘉靖癸巳。世壽五十有九。僧臘三十有奇。門人火浴。遂以骨石[療-(日/小)+土]於黃龍山之某處。弟子性詮以遺命。走江夏郭太史。乞狀其行實。萬曆壬辰秋九月。因郭太史。紹介於余為塔銘。乃按狀以敘。而為銘曰。
    大海汪洋。味全滴水。娑竭噙之。為雲為雨。惟此一滴。無內無外。卷入毛端。散周沙界。霈然䨦[雨/泡]。乾地普洽。三草二木。酸甘苦辣。各得生長。抽芽發幹。除非無根。自遭塗炭。曰惟我師。娑竭之子。毒氣逼人。觸之者死。噓氣成雲。縮氣成冰。或寒或熱。順時稱尊。以身為水。以水為命。變化無方。去來不定。流行坎止。遇緣即宗。不是如幻。安能合空。來無所從。去無所著。倒騎黃龍。踏折三角。潭州之水。匡山之雲。彌滿六合。是師全身。

    憨山老人夢遊集卷第二十九


憨山老人夢遊集卷第三十

    傳

    南京僧錄司左覺義兼大報恩寺住持高祖西林翁大和尚傳

    祖翁諱永寧。別號西林。六合縣郭氏子。幼出家。禮報恩無瑕玉公為師。翁生性耿介持重。言動不妄。少即為眾所推。年二十。即持金剛經。至老不輟。　武宗駕幸南都。　駐蹕本寺。大宗伯慮僧無可承旨者。遴選皆不稱。先是翁與僧名惠遠者。號東林。相與莫逆。兩人狀貌魁偉。喬白巖為大司馬。久與翁善。遂舉兩人。宗伯大喜。即以遠為僧錄右覺義。以翁為本寺提點。及　上駕駐寺。明日登大殿禮佛畢。百官朝罷。　上諭作誦經佛事。命呈疏草。宗伯議須翰林。祖翁曰。佛疏別有體制。須僧家當行可耳。即舉遠公。具疏草呈。　上覽之喜曰。朕家有此僧耶。宗伯即以僧錄印。付遠掌。便行事也。　上至塔殿。見地下一孔。問執殿役僧曰。此何物。應曰金井。　上不懌。祖翁跪奏曰。此氣眼。　上曰。何用。祖翁曰。有佛舍利藏於塔下。留此以通氣耳。　上意解。做道場七日。其主壇場法事。皆遠公。其承　旨內外一切事宜。皆祖翁。至　上駕行。竟無一缺。繇是宗伯甚重之。嘉靖十年。眾舉為本寺住持。綜理山門事。二十年。陞僧錄右覺義。又五年。陞左覺義。先是江南佛法未大行。翁雖居官秩。切以法門為憂。每見僧徒見輕於士林。歎曰。為僧不學。故取辱名教。玷污法門耳。初請先師雲谷和尚。住三藏殿。教諸習禪者。於是始知有禪宗。數年先師去隱棲霞。適守愚先師南來。五臺陸公為祠部主政。謂祖翁曰。頃見高僧守愚法師。講演甚明。當請至寺。教習僧徒。翁即禮請先師。居三藏殿。設常住供贍。選僧數十眾。日親領往聽講。從此始知向佛法。雲谷先師居棲霞。陸公遊攝山。見而雅重之。即欲重興。請師為住持。師堅辭不可。乃屬祖翁舉嵩山善公為棲霞住持。由是重興道場。復寺業。開法社。為接待叢林。自是禪道佛法乃大行。方知有十方接待。皆吾祖翁力興起也。先是僧多習俗。不能對士君子一語。翁居常謂僧徒。以禪教為本業。然欲通文義。識忠孝大節。須先從儒入。乃延儒師。教某等十餘人。讀五經四書子史。某所以麤知讀書文義。及披剃。即知聽講習禪。即雪浪中興一代教法。皆翁慈心攝持教養之力也。翁掌僧錄印二十五年。諸山一體奉法惟謹。山門事務。一草一葉。不敢輕棄。視常住如眼睛。故山門興而法運昌也。每率眾僧上殿祝延　聖壽。見僧有懶墮不至者。翁切責之曰。此殿乃天宮淨土。爾等懶慢如此。他日求一瞻禮。不可得也。翁於嘉靖四十三年臘月除日。集諸子孫。敘生平行履。因屬後事。乃撫某背囑之曰。吾年八十有三。當行矣。門庭多故。一日無老人。則支持甚難。此兒雖年少。饒有識量。我身後。汝等一門大小。凡有事。當立我像前。聽此兒主張。庶幾可保無虞耳。少祖艮山厚公以下。皆唯唯受命。明年正月七日。翁具袈裟巡寮。遍謝合寺耆舊。十日持僧錄印。謁禮部大宗伯。請以老辭。大宗伯慰留不允。翁歸即封其印。明日示微疾。請醫進藥。翁曰。吾已矣。竟不藥。某侍翁病中。聞誦金剛經不絕。至十五中夜。令舉眾大小圍遶念佛。某扶翁坐懷中。寂然而逝。十四年正月十六日也。翁素無蓄積。簡篋不滿三十金。喪禮葬送。約費三百餘金。皆借貸。既葬。合房舉無所措。少祖憂之。乃集大小於祖翁像前。議無所出。於是某立主張。將翁所遺衣鉢什物。凡可值者計之。盡估以償貸者。儻不足。當以田變價。盡償之。苟無負累。則衣食易為耳。眾如議。乃設齋。盡集諸貸主。各執券。照子母分給。所負貸券。一夕盡焚。於是率保其房門。子孫不散。少祖始稱翁為知人。是年二月方丈燬。明年二月十五日。大殿災。奉　旨以本寺官住頭首執事。下法司者十五人。以本寺為朝廷家佛堂。凡物皆出　內帑。事干重典。法當論死。合寺僧懼。盡逃去。某獨身往法司。看管鹽菜饘粥。荷擔往來。於中多方調護。設法解救。竟末減坐。罰囚糧。於是合寺安堵。皆感誦翁為知人。翁生於成化癸卯。世壽八十有三。今西林庵。乃存日所修退居也。全身葬於智安寺。某年十二。蒙翁度脫出家。乃命以梅齋俊公為師。教習經書。十九披剃。侍翁十年。行事微細。多不能記憶。但見逐日侵晨持誦。回向西方。未嘗少廢。每隨行履。見其端莊挺特。足不挽衣。鐵面威嚴。未見輕一啟齒笑容。奉雲谷守愚二先師。如對大賓。至敬盡禮。即諸山尋常僧來謁。不整衣冠不見。其撫某等讀書。如慈母之嬰兒也。懷感祖恩。五十餘年。向在東海記翁行實甚詳。因被難失草。今老矣。忘者十九。切念後之子孫。不知先人所自。記其大略。以詔後裔。庶先德典刑。世世如在也。
    贊曰。天道循環。與時升降。而法道亦然。故道將興也。必應真乘時以啟之。非偶然也。觀江南佛法草昧。如舍利未湧出時。今則法雨充滿。洋洋佛國之風。孰致之耶。吾翁雖非任道。而道實因之。詎非功侔作者耶。

    雲谷先大師傳

    師諱法會。別號雲谷。嘉善胥山懷氏子。生於弘治庚申。幼志出世。投邑大雲寺某公為師。初習瑜伽。師每思曰。出家以生死大事為切。何以碌碌衣食計為。年十九。即決志操方。尋登壇受具。聞天台小止觀法門。專精修習。法舟濟禪師。續徑山之道。掩關於郡之天寧。師往參扣。呈其所修。舟曰。止觀之要。不依身心氣息。內外脫然。子之所修。流於下乘。豈西來的意耶。學道必以悟心為主。師悲仰請益。舟授以念佛審實話頭。直令重下疑情。師依教日夜參究。寢食俱廢。一日受食。食盡亦不自知。碗忽墮地。猛然有省。恍如夢覺。復請益舟。乃蒙印可。閱宗鏡錄。大悟唯心之旨。從此一切經教。及諸祖公案。了然如覩家中故物。於是韜晦叢林。陸沉賤役。一日閱鐔津集。見明教大師護法深心。初禮觀音大士。日夜稱名十萬聲。師願効其行。遂頂戴觀音大士像。通宵不寐。禮拜經行。終身不懈。時江南佛法禪道。絕然無聞。師初至金陵。寓天界毗盧閣下行道。見者稱異。魏國先王聞之。乃請於西園叢桂庵供養。師住此入定三日夜。居無何。予先太師祖西林翁。掌僧錄。兼報恩住持。往謁師。即請住本寺之三藏殿。師危坐一龕。絕無將迎。足不越閫者三年。人無知者。偶有權貴人遊至。見師端坐。以為無禮。謾辱之。師拽杖之攝山棲霞。棲霞乃梁朝開山。武帝鑿千佛嶺。累朝賜供贍田地。道場荒廢。殿堂為虎狼巢。師愛其幽深。遂誅茅於千佛嶺下。影不出山。時有盜侵師。竊去所有。夜行至天明。尚不離菴。人獲之。送至師。師食以飲食。盡與所有持去。由是聞者感化。太宰五臺陸公。初仕為祠部主政。訪古道場。偶遊棲霞。見師氣宇不凡。雅重之。信宿山中。欲重興其寺。請師為住持。師堅辭。舉嵩山善公以應命。善公盡復寺故業。斥豪民占據第宅。為方丈。建禪堂。開講席。納四來。江南叢林肇於此。師之力也。道場既開。往來者眾。師乃移居於山之最深處。曰天開巖。弔影如初。一時宰官居士。因陸公開導。多知有禪道。聞師之風。往往造謁。凡參請者。一見。師即問曰。日用事如何。不論貴賤僧俗。入室必擲蒲團於地。令其端坐。返觀自己本來面目。甚至終日竟夜無一語。臨別必叮嚀曰。無空過日。再見。必問別後用心功夫。難易若何。故荒唐者。茫無以應。以慈愈切而嚴益重。雖無門庭設施。見者望崖不寒而慄。然師一以等心相攝。從來接人軟語低聲。一味平懷。未常有辭色。士大夫歸依者日益眾。即不能入山。有請見者。師以化導為心。亦就見。歲一往來城中。必主於回光寺。每至則在家二眾。歸之如遶華座。師一視如幻化人。曾無一念分別心。故親近者。如嬰兒之傍慈母也。出城多主於普德。臞鶴悅公實稟其教。先太師翁。每延入丈室。動經旬月。予童子時。即親近執侍。辱師器之。訓誨不倦。予年十九。有不欲出家意。師知之問曰。汝何背初心耶。予曰。第厭其俗耳。師曰。汝知厭俗。何不學高僧。古之高僧。天子不以臣禮待之。父母不以子禮畜之。天龍恭敬。不以為喜。當取傳燈錄。高僧傳讀之。則知之矣。予即簡書笥。得中峰廣錄一部。持白師。師曰。熟味此。即知僧之為貴也。予由是決志薙染。實蒙師之開發。乃嘉靖甲子歲也。丙寅冬。師愍禪道絕響。乃集五十三人。結坐禪期於天界。師力拔予入眾同參。指示向上一路。教以念佛審實話頭。是時始知有宗門事。比南都諸剎。從禪者四五人耳。師垂老。悲心益切。雖最小沙彌。一以慈眼視之。遇之以禮。凡動靜威儀。無不耳提面命。循循善誘。見者人人以為親己。然護法心深。不輕初學。不慢毀戒。諸山僧多不律。凡有千法紀者。師一聞之。不待求而往救。必懇懇當事。佛法付囑王臣為外護。惟在仰體佛心。辱僧即辱佛也。聞者莫不改容釋然。必至解脫而後已。然竟罔聞於人者。故聽者。亦未嘗以多事為煩。久久。皆知出於無緣慈也。了凡袁公未第時。參師於山中。相對默坐三日夜。師示之以唯心立命之旨。公奉教事。詳省身錄。由是師道日益重。隆慶辛未。予辭師北遊。師誡之曰。古人行脚。單為求明己躬下事。爾當思他日將何以見父母師友。慎毋虗費草鞋錢也。予涕泣禮別。壬申春。嘉禾吏部尚書默泉吳公。刑部尚書旦泉鄭公。平湖太僕五臺陸公。與弟雲臺。同請師故山。諸公時時入室問道。每見必炷香請益。執弟子禮。達觀可禪師。常同尚書平泉陸公。中書思菴徐公。謁師扣華嚴宗旨。師為發揮四法界圓融之妙。皆歎未曾有。師尋常示人。特揭唯心淨土法門。生平任緣。未常樹立門庭。諸山但有禪講道場。必請坐方丈。至則舉揚百丈規矩。務明先德典刑。不少假借。居恒安重寡言。出語如空谷音。定力攝持。住山清修。四十餘年如一日。脇不至席。終身禮誦。未嘗輟一夕。當江南禪道草昧之時。出入多口之地。始終無議之者。其操行可知已。師居鄉三載。所蒙化千萬計。一夜四鄉之人。見師庵中大火發。及明趨視。師已寂然而逝矣。萬曆三年乙亥正月初五日也。師生於弘治庚申。世壽七十有五。僧臘五十。弟子真印等茶毗葬於寺右。予自離師。遍歷諸方。所參知識。未見操履平實。真慈安詳之若師者。每一興想。師之音聲色相。昭然心目。以感法乳之深。故至老而不能忘也。師之發跡入道因緣。葢常親蒙開示。第末後一著。未知所歸。前丁巳歲。東遊。赴沈定凡居士齋。禮師塔於棲真。乃募建塔亭。置供贍田。少盡一念。見了凡先生銘未悉。乃槩述見聞行履為之傳。以示來者。師為中興禪道之祖。惜機語失錄。無以發揚秘妙耳。
    釋德清曰。達摩單傳之道。五宗而下。至我　明徑山之後。獅絃將絕響矣。唯我大師。從法舟禪師。續如線之脉。雖未大建法幢。然當大法草昧之時。挺然力振其道。使人知有向上事。其於見地穩密。操履平實。動靜不忘規矩。猶存百丈之典刑。遍閱諸方。縱有作者。無以越之。豈非一代人天師表歟。清愧鈍根下劣。不能克紹家聲。有負明教。至若荷法之心。未敢忘於一息也。敬述師生平之槩。後之觀者。當有以見古人云。

    勅建五臺山大護國聖光寺妙峰登禪師傳

    師諱福登。別號妙峰。山西平陽人。姓續氏。春秋續鞠居之後也。師生方七歲。父母值凶歲。亡無殮具。薦蓆而已。師失怙恃。年十二投近寺僧出家。不得善視。年十八遂逃。攜一瓢至蒲坂郡東山。有文昌閣萬固寺僧。朗公居之。師至日乞於市。暮宿於閣。朗公憐之。居無何。山陰王出遊。見師奇之。謂朗公曰。當善視此子。他日必成大器。公遂留為弟子。居頃之。值地夜大震。民居盡塌。師被壓。將為必死。朗公亟搜之。幸無恙。王因謂師曰。子臨大難不死。此非尋常。何不痛念生死大事乎。師時年二十二。即奮志遠遊。王曰未可。姑就中條山之棲岩寺。修蘭若。令師閉關。師請益近之法師。示以法界觀。於關中依習禪觀。日夜鵠立者三年。心有開悟。乃作偈呈王。王見之曰。此子見處早如此。不折之。他日必狂。因取敝履。割底封寄之。乃書一偈曰。者片臭鞋底。封將寄與爾。並不為別事。專打作詩嘴。師見之。對佛作禮。以線繫於項上。自此絕無一言矣。三年破關往見王。則具大人相。王甚喜。乃曰。子雖知本分事。但未聞佛法。恐墮邪見。介休山中。有講楞嚴經者。促師往聽。授具戒。師年二十七。王謂師曰。子為僧。未出山門。如井蛙耳。南方多知識。子當往參。他日歸來。可當老夫行脚也。乃親為師緝理操方具。解自著絨衣襪。外裰以藍縷。手授之曰。此防寒也。師受教。即單瓢隻杖南詢。遍參知識。至南海禮普陀。回寧波。染時症。病幾死。旅宿。求滴水不可得。乃探手。就浴盆掬水飲之甚甘。詰朝視之極穢濁。遂大嘔吐。忽自覺曰。飲之甚甘。視之甚濁。淨穢由心耳。即通身大汗。病乃痊。而遍體疥腫。至南都。時隆慶元年冬月也。適先大師講法華經於天界。予居副講。師執淨頭役。予每早起。見廁潔。即知行者為非常人。宵偵之。見師執燈灑掃。洗籌杖。近窺之。乃一黃病頭陀耳。心異之。久之師病。臥於客寮。予往視。則瘡腫遍身。手不能舉。因問師安否。師曰。業障。身病已難當。饞病更難治。予曰。何謂也。師曰。但見行齋饅頭。恨不都放下。予心知為有道者。明日袖餅果往候。以手投師。欣然咽之大快。予笑曰。此真道人也。因坐談。師曰。每聞師講。心開意解。英年妙悟如此。予曰。此非本分事。志將從師遠遊。參究向上一著耳。不旬日。覔師不得。知潛行。恐以予為累也。師歸。王見甚喜。且詢所見法門人物。師述先德知識。在初學。則以予為一人。王繇是亦念之。師既歸。無意人閒世。乃於中條最深處。誅茅弔影以居。辟穀飲水三年。大有發悟。即以宗鏡印心。深人唯心之旨。王日重三寶。於南山建梵宇成。延師居之。且欲求北藏經於　大內。促師親往。師居山日久。髮長未剪。乃隨宦遊者至京師。時予已乞食長安。師於馬上。偶識予於燕市。舍館定。乃物色於西山。一見曰。識得麼。予熟視之。見雙瞳炯炯。忽憶為天界病行者也。曰識得。師曰。改頭換面也。予曰。本來面目自在。師笑而作禮。齋罷別去。明日往候。連床夜談。具述求藏因緣。予曰。自別師。無日不念。今特相尋。適來觀光上國。以了他日妄想耳。師曰。儻不棄。某當為師前驅打狗耳。即別。隆慶壬申冬月也。明年春三月。予遊五臺。志居之。以不禁冰雪。復回都門行乞。左司馬伯玉汪公語予曰。法門寥落。大自可悲。觀公骨氣。異日當為人天師。幸無浪遊。小子視方今無可為公師者。捨妙峰公無友矣。予曰。夙有盟。公曰。果同行。小子當為津之。是年秋。師造藏完。已束裝。予適至。師即命登車。未一言。遂同行。及至蒲。王見甚歡。安藏畢。乃留結冬。萬曆元年癸酉也。師居常以二親魂未妥。欲改葬山。因國主分守查公。平陽太守順庵胡公。各助葬。明年甲戌春正月。予同師結隱五臺。東行便道過里。合葬二親。予為卜城東高敝地葬之。作墓誌銘。事畢。遂至臺山。卜居北臺之龍門。冰雪堆中。得老屋數椽。共棲之。越三年。予恒思無以報二親。乃發願刺血泥金書華嚴經。師亦刺舌血。硃書各一部。經將完。師欲建無遮大會。遂下山募資具。期年緣畢集。欲演大華嚴。擬萬曆九年辛巳冬日開啟。先是　慈聖聖母。為薦　先帝。保　聖躬。修五臺塔院寺。舍利塔。時工將竣。求　皇儲遣官於五臺。時會方集於新寺。予與師議曰。吾徒凡所作為。無非為　國報本也。宜將一切盡歸之。實方外臣子一念之忠耳。師然之。以是年冬十一月啟會。明年壬午春三月圓滿。期百二十日。九邊八省。緇白赴會者。道路不絕。每食不減數千人。會罷。將所餘金穀。封付常住。與師一鉢飄然長別矣。予東蹈海土。師往蘆芽結庵以居。期年　聖母以求儲因緣。訪予二人。獨得師。就蘆芽　賜建華嚴寺。頃成一大道場。於山頂造萬佛鐵塔一座。高七級。初蒲坂萬固寺為師故山。有唐聖僧舍利塔十三級。高三百尺。及大佛殿。皆傾圮。鄉大司馬見川王公。議重修。延師居三年。塔殿鼎新。頃之三原大中丞。廓菴李公。請建渭河橋梁。師往二年。工既竣。回蘆芽。過寧化。見石壁千仞。一平如掌。師喜之。乃鑿為窟。深廣高下。各三丈五尺。雕華藏世界十方佛剎。圖萬佛菩薩像。精密細妙。遂成一大道場。居無何。宣府西院。議建大河橋。師應命至。度之。水濶沙深。乃建橋二十三孔。亦竟成。師素願範滲金三大土像。造銅殿三座。送三大名山。己亥春。杖錫潞安謁瀋王。王適造滲金普賢大士送峨嵋。師言銅殿事。王問費幾何。師曰。每座須萬金。王欣然願造峨嵋者。即具輜重。送師至荊州。聽自監製。用取足於王。殿高廣丈餘。滲金雕鏤諸佛菩薩像。精妙絕倫。世所未有。殿成。送至峨嵋。大中丞霽宇王公撫蜀。聞師至請見。問心要有契。公即願助南海者。乃采銅於蜀。就匠氏於荊門。工成。載至龍江時。普陀僧力拒之。不果往。遂卜地於南都之華山。奏　聖母　賜建殿宇。安置。遂成一大剎。師乃造五臺者。所施皆出於民閒。未幾亦就。乙巳春。師躬送五臺。議置臺懷顯通寺　上聞。遣御馬太監王忠　聖母遣近侍太監陳儒。各賷帑金往視。卜地於寺。建殿安奉。以丙午夏五月興工。鼎新創立。以磚壘七處九會。大殿前後六層。周匝樓閣重重聳列。規模壯麗　賜額　勅建大護國聖光永明寺。工竣。乃建華嚴七處九會道場。上下千二百眾。請十法師。演華嚴經。所費皆出內帑。道場之盛。葢從前所未有也。師初入臺山。以道路崎嶇。於是溪設橋梁。石鋪大路三百餘里。修阜平縣橋。　賜額普濟。建接待院。為往來息肩之所。又於龍泉關外。忍草石。建茶菴　勅賜惠濟院。捨藥施茶。歲常賜金若干。隨蒙　頒賜龍藏。建磚閣安供。後創七如來殿。又於阜平立長壽庄奉　聖母建殿閣。前後七層。範接引彌陀像。高三丈六尺。山門鐘鼓。兩廊寮舍。規模宏敞。又為一大道場　賜額慈佑圓明寺。置供贍田數頃。師居五臺。當建立時。亦應他緣。山西撫臺。請修崞縣要路滹沱河大橋。晉王請修省城大塔寺。殿宇完。修會城橋長十里。工未成。壬子秋九月。師以疾還山。乃料理所建道場。上下立為十方常住。各得其人。向來眷屬。各令歸故山。不留一人。臘月十九日卯時。端然而逝。師生於嘉靖庚子。入滅於萬曆壬子。世壽七十有三。法臘四十有奇。師既化　上聞之賜葬。建塔於永明之西。問師功德未完者。悉令完之　聖母賜千金。布五百匹。為葬事。初侍御蘇公雲浦按山西。因入山訪師。問心要相契。往返酬酢。多語句未錄。師示恙。公遣醫致藥石。及遷化公。為製塔銘。常曰。人以妙峰師。為福田善知識。實不知其超悟處也。嗚呼。師果何人哉。起於孤微。卒能於天人中。作一代廣大佛事。以予蚤歲。物色師於陸沉賤役中。及年三十。同行脚。刻志修行。既而臺山一別。三十餘年。始以小王助道。終至　聖天子　聖母諸王為檀越。凡所營建。法施應念雲湧。投足所至。遂成寶坊。果何緣而能致耶。苟非心遊法界。圓融性海所流不思議力。而能若此也耶。師自發跡操方。住山行履。從來一衲之外。無長物。恒隨侍者無一人。如所建立。皆秉明一心。而金錢施利。曾未染指。隨立隨去。略無介懷。所成大剎十餘處。無一弟子為居守。住則隨緣。一毫不私。去則若忘。寸絲不掛。飄然若浮雲之聚散。孤鶴之往來。豈非深證唯心。遇緣即宗者耶。師貌古骨剛。具五陋。面嚴冷。絕情識。孤勁無緣飾。終身脇不至席。予深感切磋之力。名雖道友。其實心師之也。雖別三十餘年。時時居然在目。如臨師保。生平不忘所自。豈非宿緣哉。悲予老矣。不能致瓣香於龕室。以因緣障道。世多肉眼。槩以福田視師。而不知其密造。故述師生平之槩。使後世知我明　二百餘年。其在法門建立之功行。亦唯師一人而已。豈易見哉。
    贊曰。古人一得金剛正眼。則能攬長河為酥酪。變大地作黃金。非分外事。然於法性空中。特野馬塵埃。師之自視也。亦若是而已。予常竊謂。假能以似師之緣。攝歸一際。作助道具。建剎如那蘭陀。性相並樹。禪淨雙修。則四十餘年。足不離影。而於法門之功。當與清凉東林比隆矣。觸目華藏淨土莊嚴。又不止三山十剎而已也。嗟乎往矣。其或俟師再來耶。

    雪浪法師恩公中興法道傳

    自白馬西來。像教東興。羅什淨名振其綱。遠公涅槃挹其緒。而大法始昌明於中夏。六朝盛矣。然其真宗。猶未大樹立。自天台標三觀以成一家。有唐賢首。始開華嚴法界之宗。清涼獨擅其美。玄奘闡唯識之旨。窺基專業其門。由是性相二宗之淵源。一心三諦之旨。始橫流於大地。吾佛一代聖教。如大海潛流於四天下。教義幽宗。如揭日月於中天矣。自是著述多門。標定非一。無非探其本源。而攝歸真際。總皆遊泳如來之性海。撈摝法界之魚龍。不異覩白毫於靈山。聽圓音於覺苑也。自達摩西來。立單傳之旨。直指一心。不尚文字。由是教為佛眼。禪為佛心。禪教齊驅。並行不悖。及六祖而下。禪道大興。則不無尚執之呵。而教禪始裂。圭峰力挽未能。永明會性相歸一心。目為宗鏡。而佛祖全體大用。彰明大著矣。惟我　聖祖龍飛。廓清寰宇。開萬世太平之業。初　至建康。劒甲未解。即崇重佛氏。洪武三年　詔天下高僧。安置於天界寺。建普度道場於鐘山靈谷。名流畢集。大闡玄宗　御駕躬臨　親聞法喜。而法道之盛。不減在昔。何其偉與。由是於一門。制立三教。謂禪。講。瑜珈。以禪悟自心。講明法性。瑜珈以濟幽冥。乃建三大剎。以天界安禪侶。以天禧居義學。以能仁居瑜珈。汪汪洋洋。天下朝宗。自　北遷之後。而禪道不彰。獨講演一宗。集於大都。而江南法道。日漸靡無聞焉。正嘉之際。北方講席。亦唯通泰二大老。踞華座於　京師。海內學者畢集。而南方學者。習於軟暖。望若登天。惟我先大師無極和尚。自淮陰從師。一鉢往依焉。飲冰囓雪。廢寢忘飡者。二十餘年。具得賢首慈恩性相宗旨。既而南歸。至金陵魏國公子見而悅之。遂為檀越。請講圓覺經。唱而不和。聽者寥寥。祠部主政五臺陸公往謁。謂先太師翁西林和尚曰。頃見北來高僧無極。真人天師也。聆其講說妙義。深契佛心。吾念報恩。乃　聖祖所設之講教。僧徒居此。安可絕無聞乎。公為住持。誠能禮請歸寺。大演法道。開誘羣蒙。法門之幸也。師翁唯唯。即盡禮致幣敦請。時嘉靖三十二年也。師至安居於寺之三藏殿。以玄奘大師髮塔在焉。常住歲設常供。太師翁乃選寺僧數十人。躬領座下。日聽講諸經。附近諸山耆宿。稍有應者。久之則京城善士日集。知供四事。善化之風漸開。時有居士黃公某者。夫婦久持齋。一日公攜幼子六郎往設供。六郎即雪浪法師恩公也。公生性超邁。朗爽不羣。唯好嬉戲作佛事。及入社學。先生訓句讀。略不經心。督之。第相視而嘻。固無當也。是日設供。值講八識規矩。公一聞即有當於心。傾聽之。留二三日。父歸喚公。公不應。父曰。若愛出家耶。公笑而點首。父強之。竟不歸。父歸數日。母思之切。促父往攜之。父至強之再三。公暗袖剪刀。潛至三藏塔前。自剪頂髮。手提向父曰。將此寄與母。父痛哭。公視之而已。由是竟不歸。父回告母。遂聽之。公時年十二也。從此為沙彌。出入眾中。作大人相。一日大眾齋。公先至飯堂。坐第一座。頃首座至。咄曰。小沙彌何得居此座。公曰。此座誰當居。座曰。通佛法者。公曰。如是則我當居之。座曰。汝通何佛法。公曰。請問。座曰。且問今日法座上講箇甚麼。公隨口而應。了了大意。一眾驚歎曰。此子再來人也。公每聽講。即嬉戲。及問之。無遺義焉。公出家之明年。予十二歲。亦出家。太師翁攜予參先大師。公坐戲於佛殿。一見予而色喜。若素親狎。人視為同胞。然予以幼從讀誦。未知義也。公少居講肆。見解超羣。一眾敬服。年十八。即分座副講。聞者悚悟。然公天性不羈。略不為意。予十九薙髮。先大師於本寺演華嚴玄談。予即從授戒聽講。心意開解。如夙習焉。時公器予。即以法為兄弟莫逆也。公尚未習世俗文字。予偶作山居賦一首。公粘於壁。公姪博士黃生。見之羨曰。阿叔有愧此公多矣。公曰。是雕蟲技耳。何足齒哉。公年二十一。佛法淹貫。自是勵志。始習世閒經書。子史百氏。及古辭賦詩歌。靡不搜索。遊戲染翰。意在筆先。三吳名士。切磨殆遍。所出聲詩。無不膾炙人口。尺牘隻字。得為珍秘。嘗謂予曰。人言不讀萬卷書。不知杜詩。我說不讀萬卷書。不知佛法。常閱華嚴大疏。至五地聖人。博通世諦諸家之學。方堪涉俗利生。公之肆力於是。豈無意乎。予從雲谷先師習禪於天界。切志參究向上事。公每見予枯坐。即呵曰。用如三家村裏土地作麼。頻激以聽講。予曰。各從其志耳。古德云。若自性宗通。回視文字。如推門落臼。固無難也。公曰。若果能此。吾則兄事之。自是予於山林之志益切。以始閱華嚴。知有五臺山。心日馳之。年二十五。志將北遊。別公於雪浪菴。公曰。子色力孱弱。北地苦寒。固難堪也。無已。吾姑擕子。遨遊三吳。操其筋骨。而後行未晚。予曰。三吳乃枕席耳。自知生平軟暖習氣。不至無可使之地。決不能治此。固予之志也。公曰。若必行。俟吾少庀行李之資。以備風雨。予笑曰。兄視弟壽當幾何。公曰。安可計此。予曰。兄即能資歲月計。安能終餘日哉。公意戀戀不已。予詒之曰。兄如不釋然。試略圖之。公冒大雪方入城。予即攜一瓢長往矣。公回山不見予。不覺放聲大哭。以此知公生平也。予遂孤杖北遊。公亦遊目嵩山。至伏牛結冬而歸。居常曰。清兄去。吾無友矣。既聞予在都下。公瓢笠而尋至。則予行脚他方。公遂留京師。及予同妙峰師。入五臺結茅以居。公聞之。即登臺山。問予於冰雪堆中。夜談因扣公志。公曰。吾見若此心如冰。誓將同死生耳。第念本師老矣。奈何。予曰不然。人各有志。亦各有緣。察兄之緣。在弘法以續慧命。非枯寂比也。江南法道久湮。幸本師和尚受佛付囑而開闢之。觀座下。似未有能振其家聲者。兄乃克家的肖子。將來法道之任匪輕。且師長暮年。非兄何以光前啟後。幸速歸。無久滯他方也。公即理策歸。濱行。予囑之曰。兄素未以法自任。此回乘本師老年。就當侍座。以收四方學者之心。他日登壇。則吾家故物耳。幸無多讓。公既歸。則挺然以法為任。久參夙學。皆却步矣。先師弘法以來。三演大疏。七講玄談。公盡得華嚴法界。圓融無礙之旨。遊泳性海。時稱獨步。公素慕禪宗。大章宗師開堂於少林。公束包往參。竟中止。既而遜菴昂公。從少室來至棲霞。拈提公案。公折節往從。商確古德機緣。得單傳之旨。人或恥公。公曰。文殊為七佛師。何妨為釋迦白槌。自爾凡出語言。頓脫拘忌。從此安心禪觀。及先師遷化。公據華座。日遶萬指。一旦翻然。盡掃訓詁俗習。單提本文。直探佛意。拈示言外之旨。恒教學人。以理觀為入門。由是學者耳目。煥然一新。如望長空。撥雲霧而見天日。法雷啟蟄。羣彙昭蘇。聞者莫不歎未曾有。先是講肆所至。多本色無文。所入教義。如抱樁搖櫓。略無超脫之機。及公出世。如摩尼圓照。五色相鮮。隨方而應。一雨普霑。三草二木無不蒙潤。且以慈攝之。以威折之。一時聰明特達之士。無不出其座下。始終說法。幾三十年。每期眾多萬指。即閒遊山水。杖錫所至。隨緣任意。水邊樹下。稱性揮塵。若龍驤虎嘯。風動雲從。自昔南北法席之盛。未有若此。先師說法三十餘年。門下出世不二三人。亦未大振。公之弟子可數者。多分化四方。南北法席師匠。皆出公門。除耶溪三。明明宗已往。現前若巢松浸一雨潤。大唱於三吳。蘊璞愚。晚振於都下。若昧智。獨揭於江西。心光敏。宣揚於淮北。海內凡稱說法者。無不指歸公門。非具四攝之力。何能有此。嗚呼。豈尋常可測哉。公每撤座。則修壁觀。嘗於長興山中。結茅習靜。入定二日。林木屋宇為之振動。此人所未知也。天性坦夷。不修城府。不避譏嫌。以適意為樂。來去翛然。如逸鶴凌空。脫略拘忌。達觀禪師頗有嗛於公。予曰。師固不知雪浪。吾觀其因地。聽唯識而發心。向藏塔而剪髮。此再來人窺基後身也。達師首肯曰。吾自今不敢易視此公矣。嘉靖末年。本寺雷火災。殿堂一夕煨燼。予與公相對而泣曰。嗟乎。佛說大火所燒。淨土不毀。何期與之俱化耶。傷哉難矣。方今之世。捨爾我其誰歟。惜乎年輕福薄。無道力。從此決志修行。他日長養。頭角崢嶸。終當遂此興復之願。由是予北遊。固志在生死大事。其實中心。二十餘年未嘗一日忘。即五臺東海。皆若子房之始終為韓也不幸而竟以賈害。信乎大事因緣。固未可以妄想求也。及予罹難被遣。過故鄉。公別予於江上。促膝夜談及初志。予曰。事機已就。若不遭此蹶。指日可成。今且奈何。予往矣。兄試相時先唱。當躬行乞於南都。以警眾之耳目。予早晚天假生還。尚可計也。公頷之。明發遂長往。萬曆乙未冬十一月也。予度嶺之三年。戊戌。公見本寺塔頂傾側。遂奮志修理。一時當道助發。給諫祝公首唱。公親領眾數百。次第行乞於都市。一時人心躍然興起。金錢集者。動以千百計。大役遂舉。塔高二十五丈。其安塔頂管心木。約長七丈。架半倍之。則從空而下。如芥投針。其勢難矣。公心苦極。忽嘔血數升。時管木即入。在架之人。如鳥棲柔條。竟無小恙。豈非心力所致哉。會計所費數萬緡。唯　聖母賜三千金。其餘皆出民閒。未動公家一髮也。公生於富室。人皆視為性習軟暖。及中年操履。篤於苦行。於江東大巾立捨茶菴。公自擔水。日供不倦。門人相從。說法不輟。即弱骨者。日益強矣。居常思結十方粥飯緣。暮年就吳之望亭。開接待院。接納往來。躬操薪水執作具。領學人作務。日則齋飯。晚則澡浴。夜則說法。二利並施。三吳之士。翕然信向。即闡提亦轉為護法。未幾示微疾。一日告眾曰。汝等善自護持。吾將行矣。弟子乞師垂示。公曰。如空中花。本無所有。說箇甚麼。問曰。師即不諱。用坐龕。用棺木。公曰。坐死用龕子。臥死用棺材。相錫打瓶。且莫安排。言訖。頃即索浴更衣。端坐而逝。弟子輩迎葬於雪浪山。化之日悲感載道。學人如喪考妣也。公生於嘉靖乙巳九月九日。入滅於萬曆丁未某月某日。世壽六十三歲。法臘四十五夏。得度弟子雖多。獨孫慧經。字緣督者。盡得心要。且善相宗。其唯識一論。實從開發。惜乎早夭。傳法弟子出世者。如前所列。隱約者。尚多多也。嗟乎。予與公猶同胞也。三十暌攜。老未合併。時為永歎。每思當世。知公者希。況沒世乎。因述公生平之槩。為法道中興所係。且令後之學者。知大法因緣。有自來也。
    贊曰。聞之菩薩往來人天。留惑潤生。尚有隔陰之昏。而不通於宿命。唯自驗之於夢中。智者觀之以習氣。毫無爽也。予以公出家因緣。是知必為再來人。至人潛行玩世。逆順無方。豈常情可測哉。龍象蹴踏。固非跛驢所堪。無怪乎肉眼忽之也。苟非乘夙願力。豈能光流末世。起百代之衰哉。觀其生死脫然可知矣。

    皖城浮山大華嚴寺中興住山朗目禪師智公傳

    公諱本智。初號慧光。曲靖李氏子。先為金陵人。後徙居滇南。生而倜儻不羣。負出塵之志。曲城之陽。有朗目山。公之父出家居此。號白齋和尚。公年十二。即往依出家。遂薙髮為驅烏。後行脚。遇黃道月舍人。與語投機。為更其號。曰朗目云。白齋以華嚴為業。公以聞熏發起。即從事焉。居常以生死大事為懷。切志向上。年十九受具。白齋將順世。公請益。齋曰。是惡知不旦暮為人壻也。公發憤。即決志操方。北遊中原。遍歷名山。參訪知識。足跡半天下。氣吞諸方八九矣。南北法門諸大老。若伏牛之大方。印宗。南岳之無盡。廬山之大安。薊門之遍融。月心。皆一時教禪師匠。咸及其門。經爐冶鉗鎚。故若宗若教。得其指歸。第於參究己躬一著。以未悟為切。於是立禪一十二載。始得心光透露。由是機辯自在。行脚北遊。過六安。大夫劉公。為新中峰華嚴蘭若居之。未幾去白下。給諫宇湻鍾公。為人傲物。素少法門。無攖其鋒者。一日至天界寺。問主者曰。善世法門。可有禪者麼。主者推公出見。請問禪師。天界寺還在心內心外。公曰。寺且置。借問爾把甚麼當作心。鍾默然。公曰。莫道天界。即三千諸佛。只在山僧拂子頭上。鍾良久作禮。自是始知法門有人矣。陶公允宜宦比部。相與莫逆。陶左遷廬州別駕。署篆六安。創鏡心精舍以待公。皖之東九十里。曰浮山。昔遠公與歐陽公因棋說法處。有華嚴道場古剎。為一闡提所破廢。太史觀我吳公每慨之。欲興而未能也。公自淝水。飄然一錫而來。吳公一見與語。相印契。再拜而啟曰。浮度固為九帶宗乘。近為古亭和尚演化地。華嚴道場。即重豎剎竿也。今為有力者負之而趨。其如茲山何。古亭為滇南人。師豈後身適來。豈非理前願耶。公聞而愕然曰。予少時。每對古亭肉身。瞻戀無已。抑聞開法浮度。不知即此山也。因思華嚴。乃出家本始。皆若宿契。遂欣然心許之。於是拈香禱於護法善神。遂腰包而去。太史猶未知所向往也。公至淮陰。沁水劉中丞東星。建節於淮。夙慕方外友。邂逅於龍興寺。覩公機警。喜愜素心。乃館之公舍。暇與語。閒及浮度因緣。劉公欣然曰。此彈指之力耳。即檄下郡邑。令一行。闡提懾伏。盡歸我汶陽之田。百五十年之廢墜。一言而興起之。豈非願力耶。寺既復。遂北入京師。會神廟為慈聖皇太后　勅頒印施大藏尊經。公乃奉　璽書。持大藏。歸浮山。始自戊戌。迄於壬寅。五年之閒。而浮山護國大華嚴寺。巍然如從地湧。豈人力也哉。叢林就緒。即付囑其徒圓某。感劉公護法之恩。走沁水致弔焉。瀋王為佛法金湯。剎利中最。聞公入國。欲致一見。公語使者曰。佛法付囑國王。久嚮賢王。深心外護法門。若以世法相見。則不敢辱王之明德。使者覆王曰。願聞法要也。詰朝王坐中殿。延公入。長揖問王曰。善哉世主。富有國土。貴無等倫。作何勝因。感斯妙果。王曰。從三寶中修來。公曰。既從三寶中修來。因何見僧不禮。生大我慢。王悚然下座。請入存心殿。設香作禮。請問法要。因問華嚴梵行品云。身語意業。佛法僧寶。俱非梵行。畢竟何者是梵行。公曰。一切俱非處。正是清淨梵行。王聞歡喜。遂執弟子禮。所供種種。獨受一紫伽黎。及水晶念珠。留鎮浮度山門。王亦竟為華嚴檀越。公雖往來都門。與紫栢老人未接面。於癸卯冬。老人示遭王難。惑者驚眩。公歎曰。紫栢不唯逆行方便超脫生死。甚為希有。即以一死。酬　世主四十年崇教之恩。法門無此老。豈不盡埋沒於一鉢中耶。識者謂公親見紫栢。吳太史曰。知師者。何必在弟子耶。自法門一變。京師叢林震驚。人人自危。即素稱師匠者。皆鳥驚魚散。獨公晏坐金剛地。為魔陣之殿。然竟無知公微意者。詎非代紫栢一轉語耶。居二年乙巳冬　慈聖聖母周三百六十甲子。建法會於都南之廣慈。為增上祝延　懿旨請公講演楞嚴。公初不應命。強之及講二軸未終。至同別妄見處。忽告眾曰。生死去來。皆目眚所見耳。吾行矣。華藏莊嚴。吾所圖也。今歸矣。踞座端然而逝。時萬曆乙巳十二月二十四日也。公得力俗弟子。唯墨池居士王舜鼎。官兵部職方郎中。先三日前。公以書報別。云行圖一晤。了此寥廓。且托以後事。王答書有云。滴水滴凍時。目下如何。逾日而化。訃聞　聖母。悼恤有加　賜金若干。返靈骨於浮度妙高峰之南麓。從公志也。始末因緣具載吳太史塔銘。予居嶺外。聞公名動一時。往來衲子喧傳。悉公人品魁梧奇偉。胸中無物。目中無人。自少行脚。橫趣諸方。如脫索獅子。豈矩矩腰包篛笠者比。觀其機辯迅捷。葢夙根慧種。亦秉願輪而來耶。以遠公開浮山。百餘年而墜。久則古亭振起之。古亭振百年。而公適中興之。由是觀之。古亭非遠公之後身。公非古亭之影響耶。觀公之行事。若幻化人。太史公云。古亭歸路為來路。遠錄宗乘入教來。此實錄也。然公雖未匡徒。即末後一著而舌根不壞矣。
    贊曰。聞之諸佛不捨眾生界。菩薩不斷生死根。故孤調解脫。受焦敗之呵。豈以守斷滅為真修耶。況善財所參知識。皆毗盧遮那眉光所現。是以華嚴法界。草芥塵毛。皆菩薩行。是知從上佛祖。出沒三有之海。以一滴而見百川之味也。以是觀公始終。以華嚴為究竟。能幻化死生。是則從緣無性以達無生者。公實有焉。

    淨明沙彌傳

    沙彌。錢唐黃生也。以臨終求剃髮。作僧形坐脫。故得沙彌稱。俗諱承惠。字元孚。先皈依雲棲大師。法名淨明。生平性介。不合俗。不治生產。居鄉里。多忤眾。即親友會。獨頺然瞠目而已。澹無嗜好。山水翰墨外無事。父死無遺資。僅能贍八口。性至孝。事祖母生母嗣母。即窘不能繼甘旨。多方為之盡心焉。祖母死。病篤臥床褥閒。極力治喪事盡禮。鄉人稱之。性好施。隣媼寒無衣。即解衣衣之。隣人貧無食。傾囊止百錢。盡與之。其妻弟聞某。見其孤硬可與入道。頻說之。喜而不入。因導歸雲棲。得名焉。壬子冬。得吐血症。積三歲不痊。乙卯春病劇。厭家居。乃移於城東邵氏園。聞氏兄弟引之念佛。意不屬。以素無志於此。猶未甘死心也。聞撫然厲聲曰。汝眼光落地後。即今知痛知疼的。畢竟落甚麼處。生悚然起色曰。將奈何。聞即力教以念佛。生曰。教我念自性彌陀耶。念極樂彌陀耶。聞曰。汝將謂有二耶。明矍然有省。請慧文法師至。設觀佛像。為說淨土因緣。法音入耳。生甚欣然。乃亟請聞。主張剃髮。受沙彌戒。披法服。引鏡自照曰。吾今得死所矣。因屏家屬。極力念佛。默觀蓮花經七曰。舉族皆聞蓮花香。臨危忽破顏微笑。口喃喃說偈曰。一物不將來。一物不將去。高山頂上一輪秋。此是本來真實意。乃命家人作齋供佛。請淨侶念佛。回向願文。至放光接引。垂手提攜。歡容可掬。乃起端坐。開眼諦視佛像。安然而逝。時某年某月某日也。
    幻人曰。聞之般若。如大火聚。太末蟲處處能泊。獨不能泊於火聚之上。眾生心處處能緣。獨不能緣於般若之上。是知火宅中人。性剛介。而不與世情合者。此夙習般若內熏之力然。也第迷不自照耳。觀黃生素不念道。及病苦之劇。仗親知力。指歸正道。臨危遂發心出家。作沙彌。披法服就死。念佛七日。即能感佛接引。端坐而逝。此非般若熏習之驗與。所謂一念回光。頓同本有。生實以之。孰謂生死難出哉。

    聞仲子小傳

    仲子姓聞氏。名啟初。字子與。浙之錢塘人。孝廉啟祥之弟也。仲子幼善病。故早戒舉子業。素有出生死志。無意於室家。乃歸依雲棲。受淨土法門。篤信而力行之。予弔雲棲。仲子作禮白言。某為生死大事。願薙髮而從知識後。予曰不然。佛性四大不能拘。豈毛髮可礙乎。況親在不可遠遊。佛子容為不孝乎。仲子遂已。比歸匡山。知仲子病篤且死。心甚哀之。及讀伯氏傳。乃大喜曰。信哉。雄猛丈夫也。初仲子自恃信力強勝。雖久病。心力甚壯。決以為往生無難。及至臨危。方生方死之際。積習現前。心神恍惚。方知淨業未純。往來不易。乃蹶起大呼曰。亟請知識念佛助我。知識既集。念佛連日。而習境昏擾。乃復呼曰。生死根株。知非他人可能拔也。遂立起着衣盥洗。對佛焚香煉臂。懇倒懺悔。苦切哀誠。徹夜無倦。頃則自知夙障冰消。心安神逸。淨土真境。朗在目前。怡然靜定。急令剃髮。披袈裟。為僧伽相。安然別眾。端坐而逝。嗟乎。此豈常人所能哉。常聞涅槃。諸佛之安宅也。非僧祇勤苦而不能證。至若廣額屠兒。放下屠刀。立地便登淨土。眾生之故家也。至有身陷鑊湯。一念回光。即變而為八德蓮池。二者。吾聞其語。未見其人也。予觀仲子。臨終習境現前。詎非惡道之先見歟。何其勇猛蹶起。大呼一怒。而拔歷劫生死之根。變苦趣為淨土。豈非烈丈夫哉。斯道也。又可以音聲笑貌為之耶。仲子行事。具載伯子傳。故特表著大略。令談往生法門者。於仲子有良驗焉。

    憨山老人夢遊集卷第三十


憨山老人夢遊集卷第三十一

    題跋

    題瑞之麟禪人刺血書華嚴經後(在圜中作)

    雜華。統法界之經也。直指毗盧果海。性德圓融無礙。廣大自在。細微莊嚴。以示眾生日用。現證平等心地法門。欲因之以廓塵習。昭真境不離當處。頓得無量受用耳。觀夫佛等。眾生等。剎土塵毛染淨等。劫念往來三際等。迷悟因果理事等。法爾如然居然自在。其所以不等者。良由吾人自昧於一念之差。究竟有天淵之隔。所謂情生智隔。想變體殊。故曰。奇哉奇哉。一切眾生。具有如來智慧德相。但以妄想顛倒執著。而不證得。若離妄想執著。則自然業智。當下現前。如一微塵。具含大千經卷。智人明見。剖而出之。則利用無窮。由是觀之。無論眾生心具。不具只在當下眼明不明耳。豈更有他哉。是以文殊舉之以為智。普賢操之以為行。善財挾之以發心。彌勒帶之而趣果。四十二位之各證。五十三人之全提。月滿三觀。星羅十門。行布圓融。事理無礙。以極塵毛涉入。依正互嚴。種種言詮。重重法象。火聚刀山之解脫。臥棘牛狗之堅持。乃至異類潛行。分身散影。無非遊刃微塵之利具也。由具利。則塵易破。塵破則經卷出。經卷出。則性德彰。性德彰。則果海足。果海足。則無不足矣。斯則六千道成於言下。猶是鈍根。三喚普賢於目前。豈為智眼。信乎聾瞽。封蔀識情。眾生日用而不知也。知則根塵識界。草芥塵毛。通為法界真經。屈伸俯仰。咳唾掉臂。總是普賢妙行。以如是經。海墨積書而不盡。以如是行。日用現前而有餘。只在當人一念回光返照之力耳。今麟禪人。用滴血書此經。是明見而後書之耶。抑因書而後明見耶。猶然書之欲見。而未及見耶。若明見而後書。則不待操觚。全經已具。如臨寶鏡。又豈淋漓翰墨。區區於簡牘文字之間耶。若因書而後明見。則現前日用。妙境全彰。似懸珠網。又豈昏沉業識。茫茫於水月空華之界耶。若書之欲見。而未及見則析骨為筆。剝膚為紙。刺血為墨。點染太虗。揮灑金屑。豈不重增迷悶。枉歷辛勤。一葉落而天下秋回。管灰飛而大地春起。是則書與不書。全經自在。見與不見。明昧一如。悲夫。夜壑藏舟。力者負之而不覺。覺則透出毗盧。全彰法界。昭昭然毫端眉睫之間。物物頭頭。而與普賢交臂也。休師有言。華藏性海。與我同遊者。舍子其誰歟。否則暫閉閣門。試請迴途。重參曼室大士。子行矣。無忘所囑。

    題書華嚴法華二經後

    毗盧遮那證窮法界。富有無量功德之藏。是與一切眾生同有而應得者。故視一切眾生如一子地。必欲全付自得所有而始快。雖眾生茫昧而不覺。乃設無量方便。種種調伏。必使諦信不疑而後已。譬如長者具有無量富饒。止有一子。幼而逃逝。子雖背父。而父未嘗一念忘子也。日月既久。子以傭賃歸來。而不識其父。父既知子。必降身辱志。與子同事相親。而漸通其情實。直至心相體信。父子情忘。然後親為囑書。全付家業而後死。方無憾也。由是而知。雜華。乃我如來法界藏中之典記。法華。如長者委付家業之囑書。入此二種法門。方為克家之子也。善男子吳大靜手書二經。豈非能知本有。料理如來家業者耶。由是必有應得之日矣。

    刺血書金剛般若經跋

    般若出生諸佛。故為諸佛母。而為眾生之佛性。是則般若所流。源源無盡。如海水潛流四天下地。諸佛眾生。覿體無二。是知眾生四大根本。身肉骨血。皆般若所流。遡其本源。一體無二。居士賀學仁氏。刺血書寫金剛般若。以報其親。如引細流而歸於海。可謂善於返本而報本者也。世之言大孝者。能有過於此者乎。
    又。
    梵語般若。唐云智慧。此乃一切諸佛眾生之大本也。迷之為生死。悟之為涅槃。諸佛證之為根本智。眾生背之為無明流。其實體一而明昧異耳。故我世尊出世。特為開示此智。以法大機小。不能領荷。故二十年後方說此經。業已多方開示。必欲諦信此智而不疑。用為成佛根本。而此經以金剛名者。以智乃佛之所證金剛心耳。方將以果地覺為我因心。故以般若為入大乘初門。是知特以金剛名經。非假喻也。嗟乎。一切眾生。迷此本智。流浪生死。其來久矣。觀者但以經義深奧。文字重複。為不易入。殊不知以空為宗。以頓斷疑根。直心正念為本。原無文字可立。故黃梅以此印心。我六祖大師。一聞應無所住而生其心。便能頓破歷劫疑根。及見黃梅。即能道本來無一物。是乃從此經得入之第一榜樣也。是則此經為禪宗的訣。學者槩以文字目之。故知之者希。惜哉末法。正眼難逢。今愈見其難也。經云。若有讀誦受持書寫者。不於一佛二佛三四五佛而種善根。已於無量萬億佛所。種諸善根。由此觀之。即信受書寫。亦非淺淺因緣也。曹溪沙彌方覺。刺血書此卷。冀終身受持。焚香作禮。請予題記。因感而言曰。六祖入滅千年。曹溪道場。化為狐窟。即出家兒。為樵兒牧豎矣。予來力救其弊。辛苦十年。修崇梵宇。漸次可觀。而魔僧作孽。內自破壞。人且謂佛祖無靈。即予亦無以自解也。今見沙彌方覺。乃能刺血書此經。則予心渙然氷釋矣。何也。以經云。若人以七寶莊嚴恒沙佛土。不如受持此經一四句偈。以彼有為功德。終成敗壞。不若無為之勝益也。以此般若。為成佛真種子故。佛言。若使一人發菩提心。寧可我身受地獄苦。以其信心難發也。今覺沙彌一人能以般若為心。寔予十年辛苦所致。又何以修崇有為功德為重。而以成壞為念乎。因有感於此。故併記之。

    題三峰禪人血書法華經

    眾生迷佛知見。遠逝五道。周流惡趣。其來久矣。釋尊出世。特為開示。使其悟入。警其歸志。政若慈父念子。望其委付家業。故說此經。使人速達故鄉耳。昔有老宿。繫蓮經七軸於梁間。人或問之。答曰。此家書也。常熟三峰比丘。刺血書寫此經。豈特見家書而思歸者邪。良以幻化空身即法身。此經已有如來全身。今以血書。如世之真子辨嫡父。血滴枯骨。必見滲入。是則楮乃法身之枯骨乎。因贅以偈。輕拋故國不知年。一紙家書特特傳。囓指忽然心痛處。思歸徹夜不成眠。

    題公全禪人血書法華經後

    惟我本師和尚。遠自大通智勝佛時。為十六王子。講說此經。已下一乘成佛之種。而諸聞者。迷淪塵點劫來。流浪生死。直至今日靈山會上。方乃悟入。各為受記。將來成佛。是為一代時教究竟之極談。譬如窮子。久逝他方。今始歸來見父。心相體信。堪荷家業。此經大似長者。委付家業之囑書。故云。凡有聞法者。無一不成佛。是以天台獨重五種法師。受持讀誦書寫者。皆為成佛之真種。以其一悟此心。從真所流。則凡有所作。皆真實行。殆非妄想攝持者比也。今公全禪人。發無上心。刺血書寫此經。則使幻妄身血。滴入法性海中。等同一味。莊嚴毗盧法身之果。而又發願更書華嚴大經。以為究竟莊嚴。是猶窮子既得家業之囑書。則披閱庫藏之典記。按圖求索。是則華藏世界。無盡妙好莊嚴。皆禪人本有受用之大業如此。豈非究竟一大事因緣哉。禪人親持所書之經。具陳本願。請益老人。故為具述本末因緣如此。

    血書梵網經跋

    梵網經者。乃我法王應運。首創之露布也。即其所制皆性戒耳。故三藏之設。從凡至聖。所歷諸位。皆依金剛心而建立之。此戒即所謂金剛心。實成佛之大本。緬惟吾人遭此末法。去聖時遠。苟願出生死。證真常。非此戒不足以證之。然此戒非金剛心。又不足以持之。葢一切眾生。所以久沉生死。而不能自出者。良由著我。以我見重故。諸業交作。業作故。苦即隨之。如影響形聲。理不可逭。故修行要門。無論大小三乘。皆以破我為本。我空而業無所繫。然破我之具。非金剛心。斷斷乎難矣。諦審佛意。既曰戒。乃自性清淨心。又何持犯之有。第迷之而為幻妄蘊葢。情塵所蔽。不得不揭而祛之。此戒乃裂見網之利器。不得不施於最初之創。而初學菩薩。即上根利智。不得不秉此為最初地也。學人真照。以夙習般若緣深。自願出家。依吾法兄雪浪。聽習有年。謁余於那羅延窟。余政悲末法。務本者希。乃為諸弟子誦梵網戒。照聞而有感。遂哀請授戒。且發深重大願。刺舌根血。書此經。志畢命受持。余深慨焉。因謂吾本師盧舍那佛。從初發心。以至成佛。精進不退。以不可說不可說身命而為布施。剝皮為紙。析骨為筆。刺血為墨。書寫經典。積如須彌。為重法故。不惜身命。子苟知生死難出。愛根難斷。佛果難期。依佛所行。如佛所願。又何患不成佛。從此以往。生生世世。以此身血。書寫此經。當布滿大千。又不止如須彌之高廣。即見聞隨喜發心修學者。當如菽粟。遍十方剎土。又何止此一會一人一眾而已耶。子宜勉旃。特書此以證子之願。仍願此經。至盡未來際。當處處現身如多寶也。子其志之。

    重刻華嚴經題辭

    毗盧老人。於一微塵裏。冷坐不禁。於青天白日。忽爾盹睡。墮入緣生妄想夢中。引起歷劫情塵。種種幻網境界。盡無盡大光明藏。重重交羅。如天地簾珠。互遞影像。炳然歷別。且自生大奇特想。亦乃驚怪。普告十方一切天人。極十虗為口門。以大地為長舌。說夢中事。使諸聞者瞠目相視。有眼者盲。有耳者聾。其登地大士。自負親為當家長子。親履其中。尋無一物。了不可得。轉展告之傍人。但云如空中鳥跡耳。禪人乃又願於一毫端頭。欲令人頓入此中。葢亦難矣。雖然大地眾生。無一人而不沉埋此一塵也。只須大智慧人。冷眼生華。妄想恁麼。如是如是。種種奇特莊嚴。且在一切眾生日用妄想網中。種種光明。時時頓現。各各日用而不自知。所以不知者。但夢未破耳。今於路傍草莾間。猛地一人[跳-兆+孛]跳。攘臂大呼。頓使十方世界。六種震動。同時各各相謂歎曰。奇哉奇哉。不知此中果有如斯大希有事。遂剖而出之。大家攜手。通同遊戲。自在無礙。無所希求。竟亦不知誰之力也。知恩者。當自重之。

    菩提心願文跋

    一切聖凡。皆本自住金剛心地。具足如來不思議智。但以習氣熏發轉變之力。而得成熟。故一切眾生。各各八識田中。具十法界種子。特隨緣熏發。故先後遲速不同耳。華嚴經云。菩薩有十種習氣。見佛習氣。於清淨世界受生習氣。行習氣。願習氣。波羅蜜習氣。思惟平等法習氣。種種境界差別習氣。若諸菩薩安住此法。則永離一切煩惱習氣。得如來大智慧習氣非習氣智。故知染淨二業。昇沉兩門。皆從熏習而生。不是無因而得。是知從上佛祖善知識教人。原無實法與人。亦無法可傳可授。但凡有親近者。獨觀其染淨習氣之厚薄。因其病而調伏之。惟執勞辛苦三二十年。耳提面命。朝夕參承。乃至困辱萬端。逆順千狀。種種施設。無非以大般若光明。熏蒸無明業習。令其轉染成淨。使其自知本有耳。苟能自知其本有智光。內自熏發。日增月盛。一旦如大火聚。則向之煩惱業習。燎之如紅爐片雪。如此則日用頭頭。遇境逢緣。皆大智用。是所謂轉染污業習。而為般若智習矣。若轉之淨盡。徹底窮源。與十方佛祖轉處無別。則但印可之曰如是如是。惟此而已。豈此外更有別法耶。由是觀之。則從上三賢十聖。皆能轉之而未盡者。故從般若所發十種習氣。為金剛種子。以之劫劫生生。熏變無明。不淨不休。終竟透皮而出。此所以毗盧世尊重願行也。德宗始發跡於蒲。從法親妙峰師。因得事老人於清涼。以至海上。將二十餘年矣。所歷辛苦。不可殫述。為法懇誠之心。未甞一念稍間。老人唯以不思議智炬照之而已。竟未一啟齒向上事也。待其自信自肯。方不自負己靈耳。渠以本願。請老人為敷揚者有年。老人未之首肯。甲午冬日。從老人於京之大慈壽寺。雪夜請益。哀泣自敘其志願云云。老人為信筆書此。明年春二月。老人即以弘法因緣。致　聖天子怒。逮及於渠。實出九死。余戍雷陽。宗復自蒲萬里。問老人於瘴海間。相值五羊。乃出此卷。老人展之。則見其光明奪目也。遂贅之以此。

    普賢行願品題辭

    毗盧遮那如來。居華藏界。菩提場中。為地上菩薩。說華嚴經。有三千大千世界微塵數偈。一四天下微塵數品。即龍勝大士。盡出世間智。不能數其品目。而此品者。略本之略本也。惟我盧舍那如來。曠劫所修廣大因行。所感華藏世界。殊勝莊嚴。其因地本行。不出普賢十種大願。而此願者。乃稱法界心。極法界量。包攝無遺。故曰願王。然修行之要。成佛之速。無越乎此。所謂一念消滅無量惡業。一念成就無量善根者。譬若金轉輪王。夢入阿鼻地獄。受大劇苦。無可哀救。怕怖慞惶。奔馳狂呼。欲逃而不得。一旦叱咤。極力猛醒。向之苦事。求之而不得。現成受用。種種本自具足。此所謂夢幻法門。以智而入。唯在自心。不假外求。故曰心淨則佛土淨。門人鄭擴發菩提心。歸依淨土。余教之以專誦此品。一旦生死夢破。何患不覩華藏現成受用乎。

    題安樂行品後

    予少讀四教儀。見天台大師。判五種法師。為觀行位。竊有疑焉。既見法門之有以持經為行者。動則誦法華經百千部。及察其律身持心。多未能與經淴合。是知持經之難矣。及予述法華通議。至佛讚法師之功德。有供養者。其福過於供佛。有毀謗者。其罪重於謗佛。此我世尊金口誠言。及見持經之法師。現在父母所生肉身。即得六根清淨。按六根清淨。當在七信菩薩不退者。以永不退墮生死也。何持經之功一至此邪。是知持者。不在紙墨文字。而在離言妙契佛心。佛之慧命。由是相續而不斷者。宜其功德殊勝然矣。某人受持此經。於安樂行中。有所契入。故專持之。此乃世尊教諸末法。持經弟子第一妙行。即如來之家法也。從是而入法華三昧。悟佛知見。固無難矣。

    題刻藥師經後

    經以藥師名者。葢依本佛而稱也。至聖無名。以德彰名。然佛為三界醫王。善治一切眾生心病。故稱醫師。是則一大藏教。乃對症之妙藥。而眾生之病。以痴愛為根。病根不除。而欲出生死渡苦海者。詎可得乎。問曰。經云求官位。得官位。求男女。得男女。求長壽。得長壽。求安樂。得安樂。皆眾生之痴愛也。佛意本欲眾生離之。今有求而必遂者。豈非增益痴愛耶。答曰。非增益之。實欲離之耳。以眾生不信自心是佛。故顛倒迷途。溺於愛河。佛以廣大慈悲而拔濟之。不能頓出。特設方便以引攝之。即其所愛而誘進之。所謂以楔出楔。以毒攻毒。故云。先以欲鈎牽。後令入佛智。則世間之愛。可潛消而默化矣。眾生始以不信自心之惑。如貪財者。而夢金寶。生大歡喜。致大欲樂。且金寶欲樂。豈自外至耶。眾生處此夢宅。種種希求。佛以如夢幻法門。而調治之。痴愛重。則信佛愈極。信至極。則自心痴愛。化而為佛知見矣。又如置酵於乳。而成酥酪。必轉醍醐。此經是佛以醍醐甘露之藥施眾生。能服之者。豈不頓祛百病。獲長壽哉。居士劉嶠。刻經以施多人。正若長者。於四達通衢以妙藥施人。但能信受而服之者。則心病頓瘳而隨求必應。其藥師之號。豈虗稱哉。既信自心。則觀此經。不屬紙墨文字矣。

    白衣陀羅尼經後跋

    白衣陀羅尼經。乃我圓通大士。從大悲心中實際流出。故世之善男子女人。苦於無嗣。志心持此。求無不感應如響。且往往應之者非一。而不信者亦非一。又有持而不應者亦非一。此何以故。以我大士依本師觀音如來。授如幻聞熏聞修金剛三昧。現三十二應身。十四無畏功德。與十方三界六道眾生。同悲仰故。法界眾生。欲求男者。誕生福德智慧之男。生者皆白衣重胞。以示大士不誑眾生之驗也。雖然。此男者。果何自而來耶。若即大士現身。而大士不迷。安得所生之男。一一如慈悲現身之士。若非大士現身。又何以求大士而得生。此理難窺。故信之者希。不知大士。既與一切眾生。共一悲仰。是則大士悲仰之心。即眾生願求之心也。其求者。果如大士之心。而大士之心。亦即求者之心。如鏡交光。影影互現。又如谷響。聲叫聲應。未有自心而不應自心者。故曰。自心取自心。非幻成幻法。是則所求之男。實是求者自心所變現。不如是求。故不應耳。所以求而得智慧福德何也。葢尋常男女。純以婬慾之心求之。故多愚痴。原非智慧心所生也。今不以婬慾心求。而求之於大士。則是原出智慧。智慧。福德之本也。所生福德智慧之男。所謂聲和響順。形直影端。其理無疑也。子寅周伯子。篤信此法。一日入山。焚香作禮。乞書此經。然我亦從大士耳門而入三昧者。第恐子寅。不能作如是觀。故書寫已。又從而解說之。

    跋姜大隱百城煙水卷

    余嘗讀清涼傳。至無著入金剛窟。與文殊茶話間。見諸大士。自雲中冉冉而下。因問此眾龍象。何自而來。殊曰。此吾窟中一萬眷屬。各於十方世界。利生緣畢而歸也。又問世何不知。殊曰。或現帝后妃女國太母身。或現宰官居士黃門長者比丘僧尼。隨類皆入。化化無窮。安可以迹較之耶。今觀　聖慈御筆。賜姜常侍百城烟水卷。及諸大宰官題咏詩。則不必更疑文殊也。姜公別號大隱。為慈寧宮侍中。其所以荷擔如來。輔弼聖化。建立三寶者。功最居多。故能獲此密印。不減髻珠之賞。公當持此。以為利生之劵。他日歸來窟中。想文殊見之必合符驗也。

    佛頂尊勝陀羅尼呪跋

    諸佛同證秘密心印。得成無上菩提。含之以為三德秘藏。吐之以為萬行莊嚴。持之以為利生事業。誦之以為潔己妙行。是故一切諸佛因之而成道。一切菩薩因之而轉邪。此則凡所謂密呪者。皆稱尊勝。而此呪者。出自毗盧灌頂。為法身所演。又尊勝中之尊勝者也。若書之幡幢。風之所到。影之所臨。觸之者。皆能離苦得樂。又況行之持之。於心含之。而為心印者耶。故首楞嚴曰。若有眾生欲習難除。但當一心。誦我佛頂光聚秘密神呪。婬火頓除。如湯消氷。應念化成無上知覺。噫。一切眾生。皆以婬慾而正性命。今一持此呪。則命根頓斷。生死永離。又何況彼區區貪瞋癡慢。不化為無上菩提真種子耶。行人明寬。持此有年。今乞海印老人書寫此卷。將終身佩帶。持誦不忘。老人嘉其志行。助其堅強。乃為書之。又贅之以此。將以筞前程示來學者。

    八大人覺經跋
    此八大人覺經。予昔居海上。時時書示弟子輩持誦。今來忘矣。昨達觀師。偶以元雪菴大師。擘窠大書刻本。寄予讀之。恍然如覩故物。一向藏之篋笥。未嘗拈出示人。茲小金山鏡心上人。偶持此冊來。乞書法語。余乃躍然。為書此經一過。因歎曰。此足以占感應道交。時節因緣所會耳。佛為眾生說法。唯待機宜。故曰。久默斯要。不務速說。所以未曾說。說時未至故。予初入粵。未見有僧徒酷嗜佛法者。偶一日。過金山上人。乃持所請諸名公。共書四十二章經一冊。請予跋語。自是緇白弟子。書四十二章經者數人。予因為菩提樹下新學沙彌。講說一周。得聞此經者。不啻百什人矣。其機葢自上人發也。此經乃一切世間諸天及人所希聞者。予生平喜以此經施人。而獨於此地。其機不發。今又因上人而發之。其事葢亦奇矣。何也。以佛說法。唯待機而動。迫不得已而後應。如洪鐘[竺-二+虞]受。隨扣而響。是知此段因緣。非特爾也。良以一切眾生。寢此大光明藏。而沉瞑於長夜之夢。從來不覺久矣。非大覺不足以破大夢。非破大夢。不足以稱大人。不唯能覺人者為大人。而能奮力勇猛自覺者。亦大人也。是則能大覺而後為大人。唯大人而後能有大覺。以一念之覺。而破永夜之夢。豈細事哉。嗟乎。予觀大地眾生。同稟此覺。無非大人。第無大人以開覺之耳。吾佛世尊。獨稱大人。其靈山一會。英傑之士。與夫拈花之破顏。少林之面壁。以至六傳五派千七百人。皆所稱自覺覺他。而為有力大人者也。是皆與人同耳。嗟乎。一切眾生。皆證圓覺。所以迷悶而不入者。非覺違拒諸能入者。要之於此八法。不能覺悟。故於生死關頭。不能掉臂。由此甘受沉淪。驅馳苦趣。伶跰辛苦。客作賤人。不能得稱為大人耳。上人能傑然觸發此機。豈非千金之子。流落窮途。一旦而發思歸之念者耶。今吾所書此八大人覺經。實鴈足家音。展之即得故鄉消息。試時時展之。勿暫忘歸計。致慈尊盻盻於常寂之鄉。而倚般若之門也。

    釋迦觀音志跋

    釋氏之學。以全體大用。盡法界量為極則。所謂毗盧遮那海印三昧威神之力。平等顯現。是故一切諸佛之始終。一切菩薩利生之事業。乃至世諦語言。資生之業。無不從此三昧流出。而有廣大不思議力。福慧莊嚴。皆悉具足。乃見法界之妙。且一切聖凡。統不出此。是知吾祖。乃三昧中之一人。所輯釋迦觀音二志。乃述三昧之境界。轉為利生之方便。即述一代時教之法門。又為三昧中之三昧。豈可以世諦文字目之哉。智者觀之。豈不躍然入此三昧。嗟予小子。亦從三昧而興讚歎者也。詎可以恒情而擬議耶。

    題普念佛求生淨土圖

    世人歷劫。久沉生死苦海。輪迴三途。皆因自心妄想煩惱。造種種業。故無出頭之時。佛說西方淨土一門。引攝眾生。出離苦趣。是為最妙法門。一生取辦。楚僧海慧。單勸十方真實為生死人。一心念佛。更無別緣。以眾生煩惱深重。妄想甚多。皆生死根。然非多多之佛。不能度多多之人。今聞汝東居士。刻接引彌陀佛像一尊。通身約圈一千八百。每念佛千聲。以朱填一圈。念完佛身。則計念佛一百八十萬聲。雖積劫百八煩惱。仗佛消除。而淨土可期。生死之苦可永脫矣。且願所勸念佛之人。亦如念佛之數。更望大信心檀越。施紙印散亦相若。惟此功德圓滿。則施者念者。同歸極樂無疑矣。

    題化城募緣疏

    刻藏盛舉。乃自佛法入中國二千餘年。一段大事因緣。令末法無量眾生。種成佛真因。乃至深山窮谷無佛法處。亦得共覩釋迦如來大事全藏。惟此功德。實震旦第一希有之勝事。非大悲願力者。不能發此心。然又非大願力者。不能克全其業。今方過半。已費數萬計。故非一人一手一足之力也。刻板之地。始議五臺苦冰雪。次遷徑山苦霧濕。皆非久計。末遷化城。可謂得所。其建議始馮太史。恢復得吳中丞。克荷者。末得澹居鎧公。皆莫大之願力也。但貯板之房。須高廠。架。使離地透風。不致易壞。即板成。而安置之功。殊非一人一力可措也。今觀馮吳二公疏意。甚至頭目髓腦之不惜。此何等苦心哉。予嘗謂世有一代之人。皆同心夙願。業已久在如來光明藏中。所謂緣熟即現。今行乞之僧。大似執舊劵以訪同願。固知一見而興起者。皆往昔同盟。且謂當來同會也。其所施。又何計金錢幣帛哉。心與此法量等虗空。而福亦量等虗空界矣。

    題雲棲大師小像

    至人無身。以願力為身。至人無事。以利生為事。故身非我有。事非己為。此所以身不能拘。事不能累。觀師住世八十餘年。建立度生事業者過半。知其未出世前。皆操為人之具也。即其法門。攝受無量眾生。而同出生死者。不知其幾何人。是則師雖隨緣去來。幻化死生。而法身常住。與山川相為悠久。又豈可以此色相求之哉。瞻者當如空生晏坐石室。真見如來。必致天帝散花。而興讚歎也。

    放生文跋

    聖人之教。以五常治世。仁為首。不殺曰仁。佛設五戒。以不殺第一。是知聖人之心。以慈為本。經云。孝名為戒。斯則戒以孝為本。以一切眾生。有知覺者。皆有佛性。若殺生。則斷絕佛性。又不止於冤債相尋而已。是故凡在長劫生死之中。往來六道。何趣不至。何身不受。即其所殺之生。皆過去多生之父母兄弟妻子六親可知也。今殺其命而食其肉。豈非骨肉自相吞食乎。佛以孝為戒。故知不殺。則孝之大者。豈止惜物命已也。悲夫。世人之迷。相習食噉而不悟。豈不痛哉。故聖人戒以不殺。以全佛性。此又不止世間之孝而已。此蓮池大師。所以普勸放生。以稟佛之心。人能遵而行之。非特得師之心。適足以盡大孝。全佛性。而為成佛之因矣。豈細事哉。刻此書以廣化多人。此不獨廣大師之心。實廣佛之慈悲。非世之尋常口語也。宜篤信之。

    題殺生現報錄

    佛言。一切眾生蠢動含靈。皆有佛性。又云。眾生從無量劫輪迴生死。無一類而不受生身。是則現見諸有命者。非獨慧命。皆過去之親因。迷而不知也。眾生痴迷。又不唯食噉。而且以他命網利。以養己養親。是所殺者。豈唯斷佛慧命。抑殺害親因。向說報在來世。今觀此錄。則明明目前現報。人人共所見聞。斯則非斷他慧命。殺己親因。實殺己身。而自速其死也。何待未來。可不懼哉。觀此錄。即佛說此是花報。果在地獄。能持而奉行之。即奉三世佛法矣。

    刻五大師傳題辭

    予頃讀錢太史集護法錄。見宋學士作　國初高僧傳。法門之盛。何其偉歟。恭惟我　聖祖開基創業。建立三寶。崇重法門。超越百代。而一時名德。光揚佛祖之道。不減在昔。葢千載一時。自此而降。漸漸寂寥。而嘉隆之際極矣。何幸　先皇太聖母。身式　聖主。興揚佛事。遍滿宇內。四十餘年。未嘗暫息。亦從前所未有也。若法門龍象。五大師際會一時。雖體用不同。理事各別。其所以扶樹宗教。開人天之眼目。作長夜之智燈。未嘗不與佛祖同途合轍。況巍巍堂堂。為大光明幢哉。予幸從諸師之後。獨愧薄劣。不能拈一莖草。第申讚歎。願流光不昧。照耀末世。故作三銘二傳。以俟後之執僧史者。有所采焉。

    題法雷遠震卷贈五臺空印法師開化雲中(以下東海遺稿附)

    佛未出世。祖未西來。一塵未剖。大地凝然。萬象露法身之體。虗空演無字之經。見之者盲。聞之者聾。靡不悶悶靈明。昭昭業識。若昏夜而履碪巖。赤身而臨毒壑。慈眼視之。有不堪其憂者。躍然而起。影落此中。則萬死一生。甘苦同受。忉忉三藏。廣長舌為之乾焦。咄咄一拳。老婆心為之滴血。此我大師。不得已而臨蒞三途。現身異類。或師子頻伸。或象王迴顧。將無作有。弄假成真。幻化人天。顛倒豪傑。此甘露門以之而開。大法雷因之而振。頓使寒谷生春。萌芽漸發。三草二木。引蔓抽條。上中下根。花果敷實者。不可得而勝數矣。即應緣施設。敲唱齊行。節拍成令。無非將機就機。以楔出楔。豈有實法與人哉。後之觀場者。認不真為真。執無說而說。然而舌亦為之乾焦。心亦為之滴血。悲夫誨者諄諄。聽者莫莫。且而恃為真宰。將伐全功。竟無尺寸之賞。方嬰長劫之羈者。此何以故。葢亦將無作有。弄假成真。以不知幻化人天。以致豪傑顛倒耳。醍醐毒藥。生死由誰。惟此未嘗不涕下也。嗟乎。吾師之心。誰能師之。吾師之行。孰能行之。後師者。謂之慈父孝子。能行者。謂之法王忠臣。親親尊尊。此余生平扼腕而求之者。難見其人。惟法師澄公者。宜其人也。公早禮空王。不躭人偽。長超諸有。嚴淨毗尼。翩翩濁世。挺挺青蓮。寂寂空山。崚崚氷雪。滿腔肝膽。生鐵鑄成。三藏微言。一串穿却。與文殊為友。故棲遲於文殊之場。以師子為兒。乃戲遊於師子之窟。釀慈雲於空谷。垂靉靆於清涼。今也一管灰飛。不萌花發。將見春回大地。欣看草木皆榮。法雷振於雲中。甘露灑於劫外。吐青蓮於舌根。溉醍醐於心地。直使盲者明。聾者聰。昏者惺。死者生。花者實。枯者榮。不恃不伐。不攝不驚。執金剛劒。據涅槃城。使諸魔眾。盡稽首而歸命。此何以故。良由師吾師心。行吾師行。知將無而作有。解弄假以成真。故亦能顛倒豪傑。幻化天人。望受繫珠之賞。將解長劫之嬰。可謂慈父之孝子。法王之忠臣。苟如是。始可報吾師之恩。與公把臂同遊於不死不生。不然則但聞其聲。不見其形。又何稱為有力大人。公其不然。請聽空中十方諸佛謦欬之音。

    題國朝高僧行脚卷贈慧菴鑒上人
    古人為生死事大。故割愛遺榮。登山涉水。參訪知識。相求於苦空寂寞之濱。決擇己躬。發明向上。每於明眼人前。揚眉瞬目。一棒一喝之下。忽然迸裂。身心脫落。如冷灰豆爆。使無量劫來。生死情根。一時頓拔。當下如斷索師子。跳擲縱橫。自在遊戲。了無纖毫羈絆。所以稱為大力量人。此吾出家兒。發足超方第一步行徑也。自鼻祖西來。首行此令。凜凜寰中。如唐之馬祖南嶽臨濟德山趙州雲門。宋之永明大慧。元之雪巖中峰。諸大老。一脉相傳。如閫外將軍。風行萬里。故每遇鉗錘。遭毒手者。靡不通身粉碎。骨肉俱融。悲夫去聖時遙。此道寥寥。知音者稀。惟我朝漠然無聞。居常以此痛心。將謂獅弦絕響矣。偶乞食王城。幻住慈氏樓閣。一日居士閻君。持國初尊宿。送僧行脚偈十八首。觀季潭泐大師上堂數語。風規自足。不減古人。余歡喜贊歎。何幸二百餘年。生此末運。獲覩先覺廣大三昧。於一毫端頭。良夙緣也。此卷業已進之秘府。因跋數語。願將此話流布人間。適唐抑所。袁玉蟠。王衷白。三太史公過訪。談及將欲修國朝高僧傳。正博采法門行脚事。遂將此托之。時慧菴鑒公。見而懇之。惟公幼入黃門。錦玉叢中。志痛生死。一旦棄如涕唾。遠遊名山。參訪知識。廣求決擇。今隱居伏牛。意其必曾遭毒手如古人者。故見此語相親乎。不然。則如嚼木札羹。咬鐵飣飯耳。公將歸故山。余亦東還窟中。不惜疲勞。為書一過。公能於此一言。洞見古人。方始不負出家之志。可作出塵標格。不然。不但不重己靈。抑且累及海印也。

    題竹林大師示門人振宗法語後

    宗禪者多毀教。習教者多昧禪。是以禪教話為兩橛。古之師匠。竟不能一其指歸。即圭山和會宗教。猶以為隔羅見月。上下千百年來。學者無能一其趣向。此無他。乃乏正眼師承。為之剖破藩籬。所謂不是無禪。只是無師。以禪宗者乏多聞。宗教無正眼。此大道所以難明也。清涼竹林大師。踞華座。萬指圍遶。善說法要。號當代義龍。尋常履踐。不涉玄途。觀其示門人語句。大有宗門作略。苟無正眼。安能出詞吐氣。如是之雄徤乎。可以文字師概目之耶。嗟乎。學者久墮知見網中。非金剛王劒。不能一揮裂之。大師以此示振宗學人。是必為當家種草。定不負此一段因緣。若以尋常葛藤視之。不唯當面錯過。抑且辜負法恩多矣。

    題三山真侍者行脚卷後

    此國初十八高僧。示行脚僧語也。余竊謂禪源一脈。自中峰後。閴其無人。空谷而下。多帶廉纖。無復古人作略。如脫索獅子也。甲午冬。寓大都慈壽方丈。西雲閻公。持所錄前偈致予。予讀之三復。歎曰。人天眼目。猶在不滅。惜乎不見諸老手澤。遂記而藏之明年三月。予即以法罹難。遣雷陽。於是年十月出都。侍者福善。收予海印草。負笈隨度嶺。就行間。往來瘴海及曹溪者。十有五年矣。庚戌春王正月。予喜謝曹溪負。身得自由。善欲歸省。上元後五日。持予數年積草。於濛江舟中。檢拾殘楮。偶得此卷讀之。慨憶當日題墨未乾。即有萬里之行。詎意今忽得此故物耶。古人云。欲識佛性義。當觀時節因緣。豈非佛祖冥加。以神力而攝受之耶。不然。何以始終見此。如出方網三昧。彈指謦欬時也。燈下展卷。喜而不寐。乃為侍者重書一過。嗟予老朽。固不堪與諸老把臂共行。善當不減三山真侍者。行脚事也。古人閒垂一言半語。如天普葢。似地普擎。老人信手拈來。於一毫端作大佛事。則諸大老似掩耳偷鈴。老漢未免畫蛇添足。善侍者縛作一束。擲向東洋大海。尤較三山百步。否則未免祖禰不了。殃及兒孫也。

    題達觀禪師送三禪人遊方卷後

    從古出家兒。為生死大事。不能自決。故辦草鞋。登山涉水。訪求大知識決擇之。然其大善知識。如踞地師子。一毛不敢攖傍。纔傍則命根頓斷。凡垂一言半句。如晴空霹靂閃電。使人耳聾眼花。自救性命不暇。況又敢弄佛法禪道乎。此中利害。知之者希。嗚呼。二百年來。行脚僧不少。犯此令者。幾何其人。今某三禪者。以行脚事自負。其志可嘉。既見達觀禪師。爪牙已露。命根不斷。又欲別求知識。余見此卷而笑曰。三禪者持此卷行脚。如請上方劒討賊。不知他時後日。何以繳報。

    題達觀大師祭徧融大和尚文後
    昔延陵季子。挂劒於徐君墓。謂心許於生前。報知於身後。以為義高千古。世諦如此。況出世乎。古人為生死事大。割愛辭親。參訪知識而決擇之。每於一言啟廸。施者如天普葢。受者如地普擎。投機於石火電光之間。而生死情塵。迸然雷裂。豈偶然哉。故其恩深。似一滴入海。當與之同枯矣。豈值生前身後而已耶。予觀達師祭徧老文。深有感焉。噫。且一飯千金莫報。以為奇事。一語窮劫不泯。又豈等閒。嗚呼。徧老度生六十餘年。法施將滿大地。至若知恩報恩。人間幾幾。藉令人人如達師者。則大通之因地。又不必取於墨劫之前也。然其徧老之不朽者。賴一語。一語之不朽者。墨點存焉。觀者如此。可謂不辜本有矣。

    佛奴歌跋

    吳年少比丘大川。發大心。願以一鉢供十萬八千眾。其行最苦。是故諸長者居士。聞而歡喜。咸皆讚歎。唯顧實甫歌。有蕭梁求為佛家奴之句。葢標其能忘身三寶。以略耻天下之自重。不若蕭梁者。達觀可禪師見而異之。乃盡力奴狀。聲為歌以發之。余長歌三疊而歎曰。藉令黃面碧眼觸此。亦當捧腹絕倒。況奴奴者乎。以宗門向上事。不涉玄途。尊貴無匹。即以尊貴自居。猶是奴兒婢子。呼為頂墮。況種種意想攀緣。流注諸行耳。雖然。少年比丘何為處此。常憶昔有富主。性不易事。唯一奴當心。其晝主極欲以使奴。奴苦無當。其夜主夢為奴。奴夢為主。亦極欲以使奴。奴亦無當。然夢覺等而苦樂異。復何怪哉。今此比丘將以白晝之奴。求為夢中之主。其所供十萬多眾。豈亦白晝之主。將為夢中之奴耶。噫。生死涅槃。猶如昨夢。比丘知此。可以滴水供養十方恒沙世界。諸佛眾生。受用無盡矣。何區區十萬八千為。其無以限量心。自割如來無量境界也。

    壽昌語錄題辭

    壽昌老人。生平行履。惟放身捨命。於空山寂寞之濱。墾土地。博得滿腔氣息。尋常潑撒向人天眾前。如撾毒鼓。使聞聲者聾。中毒者死。而中毒者幾何人哉。憶昔黃面老子。在靈山會上。領一隊懵懂漢。逐日著衣持鉢。沿街過巷。乞得一搏冷飯。歸來飽飡後。洗鉢收衣。趺座而坐。閒打葛藤。如此以為家常過活。若是者三十餘年。而人天大眾瞢然。畢竟不知所為何事。偶於一日被空生覷破。遂發歎曰。希有世尊。世尊見其眼目動定。遂為盡力。胡亂一上。直使空生纖疑盡淨。命根勦絕而後已。故空生感悟切心。涕淚悲泣。痛哭稱歎。而不容口。至此黃面老子。氣悶少舒。始不負從前一片婆心。今觀壽昌钁頭。大似黃面衣鉢。此語不減靈山葛藤。當知此話大行。如毒皷聲。不知中其毒者。能幾何人。至其感悟流涕。如空生者。又不知能得幾何人也。諺語有云。相識滿天下。知心能幾人。後之讀此語者。若作言語話會。則有負壽昌。若不作言語話會。則有負自己。若兩不相負。當於未舉以前。把钁頭處。薦取始得。

    跋可禪人行脚卷

    昔法照齋次。見萬佛菩薩。現形於鉢中。不知何以故。乃問僧云。此五臺文殊化境也。遂發足履五臺。願見文殊。乃至果見文殊。授以念佛法門。照可禪人。先從雲棲得念佛三昧。今欲往求文殊印證則可。倘問南方法眾。不可被前後三三。當面瞞却也。
    又。
    照可禪人。初住黃山。以華嚴為業。所謂於一塵中入正定也。今從他方起處。欲破塵出經。將誅茅於西湖之上。意須長者插一莖草。老人直謂之不然。以無礙法界。遇緣即宗。隨處具足。但稟明於心。又何假外耶。

    憨山老人夢遊集卷第三十一


憨山老人夢遊集卷第三十二

    題跋

    題壇經首示智境禪人

    從上佛祖。為生死大事。出現世間。靡不大捨身命。歷盡艱難。自萬死一生中來。觀吾本師和尚。釋迦老子。曠大劫來。為此法故。捨頭目髓腦。不啻恒沙。即此翻出頭。猶向雪山凍餓六年。以至馬麥金鎗。何所不受。剛剛博得四十九年粥飯氣息而已。猶未見有奇特處。且又末後惹得一場笑具。至今流布寰區。乃教碧眼特特西來。把作實事。賺他神光誤墮一臂。及至老盧俗漢子。被他一語調弄。刺向黑漆桶中。悶絕至死者。又不止萬萬也。自黃梅夜半。放下腰間石頭。拾得一些子破落索。當作奇貨。豈料被他累至於死者。又萬萬矣。且幸自獵叢跳出。滿目羞慚。每每向人申說平生負墮處。即以太虗為口。猶吐露一點不出。直令話柄流落江湖。傳者又為實事。悲哉。余亦為此法故。上干　宸怒。實出九死。幸爾絕處再甦。蒙恩貶雷陽。以萬曆乙未冬日。出　帝都。冐雪南行。至白下。擕弟子智境如廣作形影。及至雷陽。瘴癘大作。飲者萬萬無完人。余與從者。俱冐毒癘病。而廣竟不起。境則再死而復生。苟非仗諸佛神力加持。及自願持之。葢萬萬無遺類矣。境病稍瘥。余即遣歸盧山。省乃師。且以借萬頃湖光。千尺瀑布。以洗未盡習氣也。臨行無以為屬。案頭驀拈此卷。遂以付之。將見古人大死後。如此消息。但非真死者莫可得。境當持之於孤峰頂上。萬丈巖前。試在措手處。定當看。苟能真個大捨身命如古人。則不但不負老人今日之事。抑且不負自己萬劫千生。種來最勝金剛種子也。爾其勉旃。無忘所囑。時萬曆丙申長至月十九夜燈前。記於五羊東郭之壘壁間。

    觀楞伽記略科題辭

    科以分經。從古製也。昔道安法師以三分科經。時人譏其離析經義。及親光論至。果以三分斷其全經。時乃歎其雅合。葢經經各有綱宗。科乃提綱挈要。使觀者得其要領。庶離言得意而悟入之。令捨筌蹄。殆非支分節解。逞臆斷也。後之義學。昧於離言之旨。各恃己見駢枝其說。以取謗法之愆。使學者莫之適從。正所謂以多歧亡羊耳。楞伽以離言說第一義為宗。文博義幽。舊解但科其文。而未盡挈其義。於通途一貫之旨未暢。使觀者狥文而失義。以致修心三觀。不得其門而入。雖古今講演流通盡大地。而依之造修者。鮮知其要。有負如來開示正修行路也。今予妄為通議。直欲發心條貫。使學者一覽便見指歸。其略科但先撮要義。以示文外之旨。使知問答來源。融會一貫。了然心目。冀可忘言得義。不以文句為障礙耳。然即此已為剩法。後之學者。切不得以此為欠。而更增益其說。自取謗法之罪不淺矣。萬曆戊戌孟夏佛成道日。沙門德清題於五羊之青門壁壘間。

    題金剛經註解後

    佛性之在纏。如珠之在懷。水之在地。然雖固有。不指不知。不鑿不得也。是則善友知識。乃指珠之人。無量法門。特穿鑿之方耳。豈實法哉。如來出世為一大事因緣。所謂開示悟入佛之知見。佛知見者。乃眾生之佛性。即般若之真智也。且此真智。吾人本自具足。曾無增減。正猶衣底之珠。本無明昧。地中之水。源有淺深。此其法無頓漸。悟有易難。由根有利鈍。障有厚薄耳。上根利智。障薄德厚者。一觸便了。此悟之易。故稱為頓。如六祖大師。聞應無所住而生其心一語。頓悟本有。便悟無生。是多劫般若緣熟。當機一觸。即了然自信。如披襟見珠。原自本有。不假外求。此豈易見哉。嗟乎人者。無明之地堅固。法性之水益深。疏鑿之功未著。求其乘順流而歸智海。蓋亦難矣。是以聖人不得已而施設。因五性而立三乘。循利鈍而開頓漸。此八部般若之談。猶為創入大乘初步。而此經者。特八部之一。所稱金剛。取其能斷耳。蓋直指當人佛性。堅固不壞。頓斷無明。離一切相。如如不動。正若衣珠從來不昧。第指示須人。悟之在己。是則經乃指知之方。註特穿鑿之法耳。若夫吸滴水而獲清涼。除熱惱而解渴愛。爽然意消神釋處。是飲者自知。殆非可以向人吐露也。蘇君叔達。夙具般若種性。生平酷嗜此經。與焦太史諸大知識遊。自信彌篤。得此註本。如獲至寶。即壽諸梓。以廣法施。余見歡喜合掌而讚曰。婆竭龍王。能以滴水霪滿閻浮。潤焦枯而成百物。斯特業力變化乃爾。況般若神智所熏發乎。因是而知蘇君法施之功大矣。

    書金剛經頌後

    右金剛頌十七首。蓋余己酉季秋。在曹溪寶林。為諸來弟子。講金剛般若而作也。嘗念六祖大師。聞此經一語。即見自心。如觀掌果。直到不疑之地。故從黃梅已來。單以此經為心印。予向隨波流。未達彼岸。以不知話頭落處。槩以文字目之。故反為作障礙耳。頃於空生嘆希有處。猛然覷透。始信古人不欺之地。皆從現前日用疑根發耳。靈山會上。諸大弟子親近如來。晝夜無間者。三十年。竟如盲若聾。故於世尊日用。揚眉瞬目。行住坐臥中。未觀一毛。至於種種開示。皆墮疑網。若非空生今日看破。則終當面錯過矣。何況末法中志求道者。親近師友。豈易信哉。六祖一入黃梅之室。徹信不疑。臨濟初入黃檗之室。三度喫棒。正似靈山三十年前弟子也。及從大愚處命根斷後。再見黃檗。便能道。只為老婆心切一語。此正若空生冷地。看破世尊。便歎希有時也。嗟乎。自古師資授受之際。誠不易易。所謂見過於師。方堪傳授。似水投水。如空合空。覩空生對世尊時。莫道不疑。只是就世尊舉揚處。如良馬見鞭影而行。比未開眼時天淵矣。此頌在空生分上。大似畫蛇添足。且喜見空生肝膽。如空生見世尊處不異。如為幻人歌者擊節耳。善侍者執侍老人二十餘年。其為日用舉揚此事。不減靈山。而從患難艱虞。又與空生遠矣。若此心不似空生見處。何能消受種種苦惱耶。時以魔業。繫芙蓉江上一葉舟中。寒夜書此付之。大似寒空鴈影耳。

    物不遷論跋

    予少讀肇論。於不遷之旨。茫無歸宿。每以旋嵐等四句致疑。後有省處。則信知肇公深悟實相者。及閱華嚴大疏。至問明品。譬如河中水。湍流競奔逝。清涼大師。引肇公不遷偈證之。葢推其所見。妙契佛義也。予嘗與友人言之。其友殊不許可。反以肇公為一見外道。廣引教義以駁之。即法門老宿。如雲棲達大師諸老。皆力爭之。竟未迴其說。予閱正法眼藏。佛鑑和尚示眾。舉僧問趙州。如何是不遷義。州以兩手作流水勢。其僧有省。又僧問法眼。不取於相。如如不動。如何不取於相。見於不動去。法眼云。日出東方夜落西。其僧亦有省。若也於此見得。方知道旋嵐偃嶽。本來常靜。江河競注。原自不流。其或未然。不免更為饒舌。天左旋。地右轉。古往今來經幾徧。金烏飛。玉兔走。纔方出海門。又落青山後。江河波渺渺。淮濟浪悠悠。直入滄溟晝夜流。遂高聲云。諸禪德。還見如如不動麼。然趙州法眼。皆禪門老宿將。傳佛心印之大老。佛鑑推之。示眾發揚不遷之旨。如白日麗天。殊非守教義文字之師。可望崖者。是可以肇公為外道見乎。書此以示學者。則於物不遷義。當自信於言外矣。

    重刻佛頂首楞嚴經跋

    首楞嚴經者。乃無上頂法。文該三藏。教攝五時。徹迷悟之根源。究聖凡之要路。真修妙門。無尚於此。故參禪之士。不入此法。則正眼不明。探教之徒。不通此經。則重關莫闢。自入中土。解者固多。而通途大旨。總未究竟。近有邪解之徒。甚至曲引玄言。以附外論。壞正見。世莫能辨。為害非細。荷擔慧命者。為之寒心。頃楚萍圓上人。久居豫章。攝受有緣。深悲邪見之幟難拔。乃集緇白法侶。捐刻本文梵冊。將以豎正法幢。冀諸有志法門賢哲之士。深究佛意。不墮闡提。則法海津梁。此為帆楫。其護法之功。豈小補哉。敬題此以為先唱。

    刻起信直解題辭

    此論乃禪宗關鑰。為大教之宏綱也。親教者。非此無以知宗要。參禪者。非此無以開正眼。實性相二宗之指南也。文簡義深。法界一心。理事因果。修證頓漸。包括無遺。故法門學者。捨此而求悟入。是却步而求前也。賢首舊疏。精詳委悉。而長水記。亦浩瀚無涯。淺識者茫無歸宿。予先取本疏。略去繁科。纂成疏略。業已刻行。時為初機指點。猶以為艱。故復用疏義隨文直解。貴在一貫。不假旁引枝蔓。而一心真妄迷悟之義。了然畢見。如胝白黑。其實祖述前意。不敢妄越。但取隨文易會。不煩鈎索。而直達本源。以為新學之一助云。

    刻百法論八識規矩跋

    百法八識。乃相宗指南。為入大乘之門也。以佛說惟心唯識道理。遍該一大藏經。而彌勒約為六百六十。而天親約為百法。識論百卷。三藏法師。約為頌四十八句。可謂至簡至要。乃法界之綱維也。以一切眾生。迷一心而為識。無明障蔽現前日用。而不知自心之善惡樞機。若親教者。展卷則見文字遮障。而不知所說皆自心本有之佛性。參禪者。抱持妄想。盲修瞎煉。而竟不達生滅根源。是皆不知此論之過也。然論約剛五百言。而頌止四十八句。統收一大時教。世出世法。無不該盡。若教若禪。無不揭示正修行路。學者有志。不費期月之功。而通徹無遺。嗟無志者。不能潛心於此。而甘為愚蒙。可不悲哉。此論古今解者。多引識論本文。初心難入。且不便於俗諦。故予取其義而變其文。以便初機。使其易入。文似闕而義實具。是亦隨順說法。非敢妄損古德成言。以取謗法之愆也。

    書四十二章經題辭

    此經乃吾佛世尊。初成正覺。所轉根本法輪也。其旨以一心為宗。故曰。識心達本號為沙門。以斷慾出塵為用。故曰。離慾寂靜。最為第一。又曰。愛慾斷者。如四支斷。以酪為教相。以醍醐出於乳酪。而無上佛果。皆本於真妄一心也。良由心為法界之本。欲為眾苦之源。今將離苦得樂。故以斷慾為先。世出世間修行之要。無外乎此。故為根本法輪也。有子曰。孝弟也者。其為仁之本歟。且順親為孝。敬長為弟。吾佛亦曰。孝名為戒。孝順三寶父母師僧。孝順至道之法。豈非以隨順覺性。而為復性之本耶。嗟乎。一切眾生。皆以婬慾而正性命。顛暝於此。其來久矣。然性與欲。若微塵泥團耳。苟非雄猛丈夫。以金剛心而割斷之。可以出大苦。得至樂乎。孔子曰。人有欲。焉得剛。不剛。則於此法門。猶望洋也。是以吾佛出世。最初說此離欲法門。是猶痛處劄錐耳。故經中。以此再三叮嚀致意焉。凡學佛道。有志於究明此心者。捨此而言行。是猶却步而求前也。

    題十六妙觀後

    十六妙觀。始因韋提希夫人。為逆子阿闍世王所苦。求佛哀救。故佛親詣幽宮。放眉間一光。遍照十方佛土。令夫人自擇。隨願往生。夫人獨愛西方極樂世界。是以世尊。特為說此十六妙觀。以為往生之資。但得一觀成就。必得如願。是故淨土一門。最為超脫生死之徑路。古今造修而取證驗者。不可勝數。或者槩以為中下根設。非也。佛以一光。頓照十方佛土。了然目前。豈中下根人之境界。且一生頓脫無量劫之生死豈中下根人所能哉。嗟乎。末法人多妄誕。但縱口耳以資談柄。雖上上根人何益耶。語曰。藥不必扁鵲之方。愈病者良。況法王親垂證驗之法門。韋提已效之妙行。修行捨此而別求玄妙。非愚即狂。實是自作障礙耳。悲夫。吾徒沙門釋子。身既離塵。而心源混濁。日夜馳想於五欲場中。曾無一念回光返照於自心。且又妄談般若。輕欺法門。甘心泥犁而不省者。豈不悲耶。門人某請益。老人特書此頌。以為淨業之資。將期實行實證。庶不負此生出家之行脚事耳。若捨此法門。別求向上。則佛豈誤人。而永明大師。又豈欺人耶。

    題諸祖道影後

    諸祖乃傳佛心印之宗師也。意昔世尊說法靈山。常隨弟子千二百五十人。及佛末後拈花。迦葉破顏微笑。遂傳心印。為教外別傳之旨。是為禪宗二十八代至達摩大師遠來東土。六傳而至曹溪。下有南嶽青原。以分五宗。由梁唐至宋元。得一千八百餘人。皆世挺生豪傑之士。塵垢軒冕。薄將相而不為。故歸心法門。一言之下。了悟自心。使歷劫生死情根。當下頓斷遂稱曰祖。豈不毅然大丈夫哉。嗟此末世。去佛時遙既不預靈山嘉會。而此土諸祖出世。又不能親近入室。故沉迷至今而不返者。亦可悲矣。久聞大內。藏有歷代諸祖道影。新安高士丁雲鵬者。丹青之妙。不減僧繇道子。偶得內稿本。八十八尊。達觀禪師命畫四堂。其一置西蜀峨眉。其一置金陵祖堂。其一置匡山五乳。一置南嶽。曾儀部金簡居士。請歸湖東。觀察備兵吳公生白。一日過訪隨喜。見而歎曰。此真光明幢也。會荊門畫士史宷。善肖像。遂命臨一冊。竊覩公丰彩高遠。有翩翩出塵之度。故望影而歸命。葢亦曾親近入室中來。昔裴休見壁間高僧真儀。問黃檗曰。真儀可觀。高僧何在。檗呼曰。裴休。休應諾。不覺諤然。遂大悟。予想公夙種般若深根。悟心不在裴丞相後。故為集諸祖略傳。各為贊以致公。將為家傳心印也。

    題所書佛心才禪師坐禪儀後

    余每向學人說修行法。唯教以放下妄念。撇脫情根。不隨生滅心轉。如此二六時中。一切遇境逢緣。逆順關頭。愛惡貪瞋習氣發時。當下一念回光返照。決不為他遮障遷流。一口咬定。如咬鐵釘相似。如此是謂具金剛心。名為狠心漢。即此可名參禪人手段。如力士打拳。渾身上下。左右都照管到。一些滲漏不放空。如此。乃可謂善用其心。是謂勇猛伶俐衲僧。此老人尋常。以此一段說話示人。恰似十字街頭。賣平頂冠一般。數十年來。空受了許多起早睡晚。不曾博得一文錢。買冷飯喫。今日看來。不如才老佛心禪師。說坐禪儀。大似狀元郎教童蒙。上大人。丘乙己相似。如此工夫。東道不少。果能學得。不怕不到狀元地位。回看老憨。依舊還是一老骨董也。具出世志。正好放下心腸。依此老榜樣。死做一番。豈不以今日此一片紙。作破魔軍。出生死。一道符驗耶。快參快參。

    題寶貴禪人請書七佛偈後

    此七佛偈。乃佛佛傳受心法也。一大藏經。千七百則公案。乃至一切眾生。日用現前境界。以及蠢蝡蜎飛。凡有識者。皆向此中流出。自有佛法以來。聞見不少。而知之者希。但益多聞。增長知見。未有一人。能向此中著脚者。洪覺範禪師。被放海外無佛法地。寓於廢寺。破壁間見一毗舍浮佛偈。範持之久。自云平生學道。獨於今日得大歡喜。方到休歇安樂之地。由是觀之。佛法信乎無多子。學者政不在廣見博識。增益多聞障耳。昔山谷老人。善擘窠大書。凡有以佳紙精素求書者。必書此偈以遺之。足知古人於此中得真意者。別自有解脫門。非言語可到也。余於辛丑夏日。病起。趺坐藤床。寶貴以此紙求書七佛偈。余是夜夢侍一偉人作書。予初握管自會。有矜持狀。其人笑謂之曰。書法政不爾。字始於蟲文鳥跡。原非有意求好也。余在夢中。觀其用筆之妙。運動之勢。非凡情可想象者。覺來猶恍憶。遂乘興書此。乃學夢中人也。
    又。
    余始學佛法。謂諸法如夢幻觀。乃入道第一妙訣。枯坐山林。三十年來。未曾離此一念。今觀此卷。恍如夢事。以此印心。則諸法皆然。即此而推。水月鏡像。空華陽燄。種種境界。頭頭皆解脫門也。嗟嗟塵俗中人。欲以有思惟心。不清淨見。求入諸法妙門難矣。自無受用地。安能令人歡喜乎。後之觀此卷者。能作如是觀。不獨入書法亦可入佛法矣。寶貴裝演卷成見有餘地。復作書尾。
    又。
    余每謂此七偈。乃佛祖相傳心印也。極喜書施諸方。不下數百幅矣。往往自為題跋以示。為禪門關要。但未知繙譯來源。今於護法錄中。見宋公此跋。足為禪門千古公據。故併書之。以曉近日參禪者懷增上慢。不親教旨之輩。為秦鏡云。

    丁右武大參浮海四詩跋

    聞之古人有言曰。兕虎不能撓其神。獵士之勇也。蛟龍不能動其色。漁父之勇也。死生無變於己。達人之勇也。死生無變於己。而況利害之端乎。海內識者。皆以右武剛腸直烈。雄才大略稱知己。余觀右武。當百折之餘。投之海涯。曠然不恧於色。及赴廣海戍。度崕門。風濤大作。桅折蓬飛。顛覆萬變。傍人束手。公方倚舷謌詩。諸豎子群起而譟曰。舟覆矣。公曰。且住且住。待我詩成。頃四詩剛成。而舟膠於沙。遂得無覆。公乃大笑曰。豎子幾悞乃公詩。噫。此豈剛腸直烈雄才大略所可及哉。是有大於此者。率然臨之。而本體自現。在公寢處。葢亦不自知其安也。故曰。造適不及笑。獻笑不及排。此之謂歟。予因為公刻此詩於海珠。而書其後如此。

    為右武書七佛偈題後

    七佛偈。乃從上佛祖授受心印也。古人悟此者。如大火聚。一切死生禍患。情塵燎然。不可攖觸。是稱雄猛丈夫。秉般若鋒。執金剛燄者也。右武居士。賦性如此。豈非多生習此法門乎。余同難行間。相與旦夕遊戲。以法為娛。偶索書。遂以此狀其本色。

    得包公硯書心經跋

    往聞包公守端州。一硯不留之說。視為漫談。及予來粵。詢之父老云。昔包公治端。革貴硯之獘。偶得一美者。攜之歸。過羚羊峽口。風波大作。公云。吾生平無愧心之事。無虐民之政。何以有此。因視其硯云。豈山靈悋此物耶。遂投之水中。風波乃止。自後時時。光怪發於水上。為漁人網得之。自爾光怪不復見。羅生持此硯至。余撫摩良久。喜而歎曰。神物隱顯。固自有時。得欣賞者。亦非偶爾。語曰。至誠可以貫金石。視此頑石。包公心光。能煥發於此。況般若所熏乎。其歷千劫而不朽者宜矣。因試墨。遂書心經一卷。以付羅生。

    題東坡觀音贊

    曹溪云。佛性無常。紫栢跋東坡觀音贊。亦云。苦樂無常。然苦樂乃佛性之變也。聖凡又苦樂之聚也。以佛性有受。則苦樂以之。不受。則聖凡泯矣。斯則佛性隨苦樂現。故眾生之苦樂。以不受者受之。則知苦樂者。苦樂所不到也。眾生有苦。以不受者而呼。則同不受者而應。如空谷答響。人若以不受者而遇苦。則如湯消氷。應念化成無上知覺。何假他力哉。是則受以不受為母。生以不生為君。重生知所重。則超苦樂而生為贅矣。

    題鬼子母卷

    我觀鬼母。愚癡無比。祇知貪他。不顧自己。己之所愛。不捨一絲。如何於他。絕無慈悲。一切母子。本同一體。若能等觀。癡心早止。若非如來。拔其癡根。直至窮劫。尚墮沉淪。縱有神力。總出瞋癡。用不得處。方乃自知。愛力極處。癡心頓歇。鑊湯爐炭。當下消滅。

    書元旦大雪歌跋

    予昔同黃龍潭徹空師。居五臺叶斗峰前之龍門時。冬大雪。風捲埋屋。積丈餘。擁衲對坐。只覺夜長。及起開門。則雪堵矣。急撥火取燈。相視而嘻。將謂活埋。適北臺主人。探而知之。乃領行者數十。操作具。裹乾粮而來救。除隧道而入。入門相見。其樂融融。如在黃泉之下也。自予放嶺外。二十年中。每一思之。頓破炎蒸毒熱者。仗此一念氷心也。頃予逸老匡山。初得憨宗珏公。指五乳以棲之。公乃徹師之的骨孫。公視予如若翁。予每一見公。即如對徹師於雪窖時也。天啟改元。歲旦大雪三尺。萬山連凍。不減窖中。予自別五臺三十餘年。未見此境。故感而為之歌。即以書似珏公。葢不忘徹師相與死生之際也。今珏世黃龍之家聲。能體現前事事。皆從乃翁忍凍餓中來。則何熱惱之不清涼。何道業之不成辦哉。諺語有之。創業非難。守業難。苟知祖翁田地。時時耘耨。不致荒蕪。則知我本師釋迦和尚。百千萬劫。捨身命財。在雪山六年凍餓。博得四事供養。以貽兒孫。吾徒日用所食粒米莖菜。皆我本師之通身毛孔滴血也。審此。又能甘心虗度此生乎。然因寫雪詩而及此者。大似因漁父而得見。大海波濤也。公其志之。天啟元年立春日。

    題從軍詩後

    雷陽正當南極。東坡題曰。萬山第一。所謂水窮山盡處也。形家稱為盡龍。故古之忠臣義士。被謫者多在於此。氣使然也。寇公居之未久。至今父老侈談。昔東坡謫儋耳。子由亦遷至。而西湖遺事。寇公有祠。蘇公有亭。山川之勝。景物依然。然僧來戍者。昔宋之大慧徙梅陽。覺範戍珠厓。噫。二老去余五百年矣。今余蒙　恩遣至此。葢亦上下千載奇事。惟我聖朝僧戍者。獨我始祖南洲洽禪師。為護　建文駕獲罪。　成祖赦之。以其弟子德錄戍於此。尋即放還。及某二百餘年矣。頃亦為　國祝釐。獲罪而至此。豈無謂哉。余至。主於城西古寺。坡公亭中。士子爭談坡公。如昨日。及訪覺範故事。則杳然矣。天南風物。迥異中洲。四時之氣。亦不與天地準。如乾之純陽。變而為離。離火方也。萬物皆相見。鬱為炎熱。鬯為文明。人但見景物之鬱。不見通暢之妙。故於文章詞賦。不能盡其造化之微。余初至時。遭歲厲。遂於此中註楞伽經。自謂深窺佛祖之奧。葢實有資於是也。向不求工於詩。自從軍來此。詩傳之海內。智者皆以禪目之。是足以徵心境混融。有不自知其然者。由是亦知古人之詩。妙在於情真境實耳。紫垣君侯出冊。命書之。聊書之以供覆[培-土+缶]。并發一笑。

    題十二首臥病詩後

    沙門從戎。昔亦有之。如大慧禪師戍梅陽。冠巾說法。寂音尊者。戍崖州。箋註楞嚴。二大老以如幻三昧。處患難如遊戲。予少年驅鳥烏時。即知其事。想見其人。不意予年五十時。亦遭此難。蒙　恩賜謫雷陽。其地葢在二老之間。自慚非其人也。然恒思其風致。初至戍所。即註楞伽。葢有感焉。所寓之時與境。未審較昔何如。而以僧體慧命為懷。一念保持。兢兢弗忘。自謂禪道佛法。不敢望二老門墻。至若堅持法門。孤忠耿耿。實有嚙雪吞氈之志。而山林故吾之思。形於聲詩者。真繫鴈足帛書也。千秋之下。讀此詩而想見予者。能若予之想二老乎。嗟予老矣。書貽侍者廣益。持此足見家範也。

    六詠詩跋

    佛法宗旨之要。不出一心。由迷此心。而有無常苦。以苦本無常。則性自空。空則我本無我。無我則誰當生死者。此一大藏經。佛祖所傳心印。葢不出此六法。總之不離一心。若迷此心。則有生死無常之苦。若悟此心。則了無我。無我則達性空。性空則生死亦空。殆非離此心外。別有妙法。而為真空也。從前有志向禪者多。槩從心外覔玄妙。於世外求真宗。所以日用錯過無邊妙行。將謂別有佛法。殊不知吾人日用尋常。應緣行事。種種皆真實佛法也。但以有我無我之差。故苦樂不同。而聖凡亦異。端在迷悟之間耳。以我為眾苦之本也。明府索書禪語。故錄舊作六詠詩。復記其事。且為他日證此法門之左券云。

    書懷李公詩後

    右詩十首。作於乙巳長至月望。明年丙午孟冬。時在曹溪。喜重修祖庭。翻然一新。禪堂乃六祖大師說法南嶽青原諸大祖師。安居之所。世代變遷。化為鼠壤狐窟。今余力求以復舊制。規模軒豁。不減昔時。而經營佽助。則林參軍知足居士。一力以肩之也。因思昔日東海莊嚴妙麗。將興法道之際。而余遂嬰難。放流嶺外。豈意又復幻此道場。以開幻眾。作如幻佛事。度如幻眾生耶。況蒙恩詔。湯網大開。當初執縛之始。即今解脫之終。一期周圓。平等無二。所謂東方入定西方起。比丘身中入正定。居士身中從定起。是名方網三昧者。非耶。余今難忘李侍御公。最初一念歡喜心。適遂書懷李公詩。以付居士。以是見區區。不為險難傾奪。不為境界遷移。不以殊形異趣。不以去就介懷。不被惡魔之所搖動者如此。非夫踞忍辱地。坐寂滅場者。何易致此哉。箇裏機緣。又為老人傳家之秘。殊非文字所能述。居士其能得此乎。

    書山居十首跋(此詩書於入滅十日之前乃絕筆也)

    此詩葢作於匡山五乳。在壬子春日也。侍者深光。即以此卷請書。老人慵於筆硯。故束之高閣。及復之曹溪。濱行。付侍者廣攝持來。藏之久矣。癸亥秋九月。光以書來省。因督攝未完。時老人以足疾舉痛。且苦於應答。攝乘間頻請。老人因念老矣。恐作未來之欠。故勉強力疾書之以歸。可謂為憐三歲子。不惜兩莖眉。豈非婆心哉。若以詩字觀之。則辜恩多矣。時癸亥冬十月朔日。

    紫栢老人觀病偈跋

    紫栢老人。居常以無性義示人。如弄丸之手。觀者莫不心駭目眩。此指自雪巖中峰。諸大老後。知者尠矣。惜乎。道與時違。未遂振起之願。此老人生平之所苦心者。嗟乎。哲人往矣。後生晚輩。安能復覩宗門之標格乎。峨嵋海默禪人。持觀病偈。予見之。不覺潸然泣數行下。手澤依然。寶之當作光明種子也。

    書范蠡論後

    此論葢予於己酉秋日。舟泊珠江之滸。李參軍以范蠡歸湖圖請贊。余因是有感而作也。嘗謂古之文人。評論古人物。若三蘇之作燦然。槩不及此何哉。是知求知己於千載之下。古人所難。而期有旦暮之遇者。非偶然也。蠡之心固難見。以予言而發之。則蠡亦將瞑目矣。奚有古今去來哉。余謂丈夫處世。抱超世之見者。必不易見知於世。故龍與麟。舉世三尺之童。皆知其為神且瑞。此約不見而爭誇之也。即旦見龍。人將以為蛇。麟一出。必見災於虞人。又何怪哉。余居曹溪之十年。葢嘗一龍一蛇矣。唯不免一災。時有匡人之圍者兩旬。當己酉寒露降霜之候。清夜興發。侍者某。偶於篋中檢出此素卷。余乘興捉筆。其論適在案頭。遂書之。併識其意如此。

    題書法華經歌後

    余少時即知誦此歌。可謂深入法華三昧者。每一展卷。不覺精神踴躍。頓生歡喜無量。往往書之。以貽向道者。頃來曹溪。為六祖整頓道場。業將十年。忘形從事。百廢具舉。山門改觀。不意魔僧內障。自壞法門。顛倒狂惑。搆訟公府。以致予覇棲郡城。悠悠二載。時在郡。歸依護法者。獨黃居士。二年一日。朝夕無間。祁寒溽暑。奔走不爽毫髮。予因感昔覺範禪師。遣海外。親知朋友。鳥驚魚散。獨胡強仲一人。為之周旋。送至韶陽。師為序以別之。即今讀其文。想見其為人。今予以流離患難之身。孑然處污辱是非之場。有居士為之木舌。公庭之事。了然如揭日月。此緣豈淺淺哉。今事竣將行。予乃為書聽誦法華經歌一首以貽之。令其誦習。以結法喜之緣。且以此紙傳之子孫。使後世亦知乃公。能與憨山老人。眉毛廝結。即以此善根福及子孫。世世享之。可謂不虗此會良緣矣。故併記之。
    又。
    予放嶺外。親友疎絕。如隔天上。萬曆己酉夏日。大都慈善寺長老。義天孝公特來相慰於曹溪松下。一見悲喜交集。如異世人也。憶予昔乞食長安時。過公宣明室。洗滌客塵。今在炎荒火宅。每一思之。頓入清涼地。當茲塵土。欲求滴水盥身心。豈易得耶。秋初。予有事於端州。因拉公同行。登寶月臺。納涼旬月。復之五羊。食鮮龍眼。飽飡而歸。信可樂也。舟行北風。沂流艱澁。公出此卷乞書。遂寫此歌。公還曰。令諸弟子。一一如盤陀石上之僧。誦白蓮經。以為常課。不唯不負修雅。則老人八千里外。猶然如在月明松下。側耳聽誦時也。

    題雪浪恩公所書千字文後

    予與雪浪恩兄。生若同胞。少共筆硯。予嬾且善病。竊慕枯禪。兄苦志向學。無論刻意教乘。即遊心藝苑。博問強記。食息不倦。染翰臨池。晝夜無間者。二十餘年。及登座說法。迥邁前修。而辭翰擅場。亦稱二妙。我明二百餘年。緇衣之駿。指不再屈。此予生平心服而敬事者。自愧福輕業重。至老暌携。惜兄耳順之年。竟成千古。嗟余苟延七十。無補法門。偷生何益。予隱居南嶽。非石禪人携此卷來。予一見之不覺興悲。三復長歎。嗚呼。其人往矣。手澤如生。覩此端若寂光覿面也。

    題筆乘顧寶幢居士事後

    記云。金陵顧寶幢居士。名源。字清浦。少豪雋不羣。詩書畫皆不泥古法。信筆點染。天趣迥絕。然實自古法中來。一日與余論書曰。書須古法四分。己意六分乃妙。不然。縱筆筆能似古人。終成奴書。不足貴也。中年究心禪理。大有悟入。然未嘗以得理而薄修因。晚節與名僧舉西方會社。戒律精嚴。無與為儷。臨終端坐而瞑。舉室聞蓮香。三日始歇。居士嘗手書數絕句。余今筆於此。十箇蒲團九箇穿。誰家枯井雪難填。如今法法成三昧。聲色無妨到耳邊。松火炊羹香滿衣。雪寒豪士古長飢。明珠不換黃虀瓮。涕唾光爭日月輝。鼎食何人曉夜忙。全機隨處好參詳。漁竿不負秋如錦。兩岸黃花撲棹香。短褐長鑱老石門。蔬盤容易度朝昏。百年智巧消磨盡。慚愧人傳粉墨痕。碗上雙刀照雪花。少年曾醉魯朱家。揣摩未展男兒志。頭白都門學種瓜。雪屋寒葅有歲華。黃金過斗未須誇。若言竹帛功難朽。也是空添眼上花。藤葉青莎稱體長。菊花新酒滿瓢香。時人若訪龐居士。萬樹雲蘿護草堂。被髮曾為授記人。草衣隨處屬閒身。十年朋舊塵勞破。香火同酬野寺春。雲裏青山古檜叢。枝柯如屋蔽霜風。男兒有志投踪跡。瓦鉢依稀在手中。此焦氏筆乘所載也。余齠年聞寶幢居士。初為諸生時。氣甚豪宕。才情敏捷。中年一旦盡棄所習。遂長齋繡佛前。搆一小樓。獨坐其上。唯小童奉香花淨水。家人女子。絕不見面。親知杜絕往來。居然一深山頭陀也。每夜五更。擊大木魚。高聲念佛。居士家近市。多屠者。有一惡少年。每聞魚聲。即起宰殺。一日遲。責其妻。妻曰。道人打木魚念佛。爾聞殺牲。自不悟。乃責我耶。少年即折刀杖。改心為善。一時屠兒回心者眾。士曰。我抱木魚終夜打。驚回多少夢中人。予年十九。依長干西林祖翁出家。雲谷先師。當代法眼也。住棲霞。與居士往來特密。即乘中所云名僧者。師為予談此事。因問居士何如人。師云。今時龐公也。一日偶與同儕。閒行松園。望見一道者。入山門。貌清古而雅甚。閒閒如孤鶴翔空。超然塵表。及近而觀之。其目不瞬。若無意於人間世也。余驚喜曰。此何人斯。若是之都也。識者曰。此寶幢居士也。余欲作禮而懼焉。乃隨而視其所之。則見其入寺殿廊之掖門。禮如來舍利塔也。余竊觀之。五體翹勤。懇倒不可名言。及觀塔殿。巍峩入雲。五色相鮮。返照回光。赭如寶錯。忽悟此境。殆非人世也。而猶未知所以然。既而余問雲谷先師。師云。此居士觀此作西方淨土境。將以資觀行耳。自後因先師而得入室焉。及臨終時。與先師同數名僧。相對念佛數晝夜。懸西方境於室中。余隨眾中。正作佛事。時居士內人報云。滿宅聞蓮花香。眾皆驚喜。居士恬然無異也。此筆乘所載。皆余目擊其事也。居士有子皆諸生。素不信佛。至是。乃涕泣牀前。叩首而請曰。父即超生死。居淨土。豈不念及兒孫輩。作度脫乎。何無一言相囑。居士笑曰。汝輩將謂我生耶。死耶。而獨不觀於日乎。日出於東。而沒於西。是果沒乎。果不沒乎。吾之生死。亦猶是也。拈筆書此。擲筆。端然而暝。此余所覩記乘不及此。一日偶展乘簡。見此因緣。遂感而更筆之。且以告知言者。

    題南皐居士書萬法歸一卷

    從上佛祖。原無寔法與人。就向眾生妄想夢中。一椎打破。使其[囗@力]地一聲。忽然夢覺。兩眼睜開。回視夢中境界。了不可得。若於不可得處措心。亦是夢事。由是觀之。豈有一法可當情耶。所以道。不見一法即如來。此則名為觀自在。故云。離相離名。不墮諸數。若喚作一。則墮之又墮矣。南皐居士。潛符此道。受用自在。葢已有年。切念知音者希。特拈古人此則公案。往往舉以示人。欲人自知落處。觀者若向居士未舉以前。快便薦取。猶在半途。若更向萬法一法上團圞。大似癡人面前說夢。慧菴主久參居士。時入方丈。聞說不二法門。葢已習熟。且道此則公案。與維摩默然處。是同是別。參。

    題圓覺頌

    鄒太史公。世講陽明之學。其子子胤。得家傳衣鉢。癸丑春。謁予於五羊之青門。問西來大意。予令盡屏胸中宿習知見。默坐七日。乃為發藥。子胤一聞。頓契忘言之旨。自信向墮光影門頭。躍然而歸。及余之南嶽。得乃兄子尹書來。企稱子胤悟脫。近不幸往矣。予愴然心悲者久之。及予逸老匡山。越九年辛酉冬。乃郎育侯。寄所著圓覺頌一編。予閱之。是知子胤雖長逝。端然未出大光明藏。可謂深種般若正因矣。倘天假之年。其所造進。未可量也。惜哉。

    題幻予本公塔銘後

    幻予本公。先參本師雲谷和尚。與予同條生也。辛巳歲。相晤於五臺。見其道貌清臞。弱不勝衣。其心如大地。有荷負眾生之力。故能忘身為人。未嘗一念存我相也。以善醫視病僧。至割內為劑可知已。予坐氷雪中。一日凍餓而死。師急救而生之。予則以醫王頌公。別來三十餘年。公入滅廿三年矣。向以刻藏因緣故。留靈骨於雙徑之寂照。丙辰冬。予以達大師入塔因緣至。公之上足。杲公亦乘此葬之。予是得以為公卜地厝骨入土。噫。此大奇事。豈非宿緣哉。讀洞觀居士。為公塔銘。恍如坐金剛窟對談時也。乃詩以挽之曰。寒巖凍餓有誰知。絕後重甦賴阿師。今日五峰窺塔影。恍然猶對坐談時。念茲山為東南法窟。八十八代知識說法其中。公何夙緣。得從達大師後。究竟歸寧於此。愧予與公同條生。不同條死。安能得此一坏土覆枯骨乎。想公將來出世。不知為何代主人。倘得宿命。必見老朽於除夜篝燈。書此語也。

    廬山金竹坪千佛寺接待題辭

    廬山甲江左之勝。自晉遠公開山。及唐宋諸祖說法道場。獨勝於天下。其山形似水上青蓮。而金竹坪宛坐花蕋。昔為荒榛。近日恭乾法師。結茅單棲。弔影寒巖。其徒續芳聯公。苦心竭力以供事之。每行乞郡城。日往夜歸。風行露宿。飢寒困苦。靡不備歷。不十年。開荒闢土。始建屋宇。而乾師謝世。聯公守其遺訓。忘身豎立。遂成叢林。三十年中。與眾同甘苦。共臥起。粒米莖菜。不私作務。以身先之。至今老矣。坐長連牀。絕無寢室。真得古人匡眾之體。故十方衲子。至者如歸。然公不以佛法禪道標榜。唯以一味平等慈悲。以法門為心。未嘗以粥飯氣息。鼓諸方。衿己能。此又深得無我三昧者。是故親近隨喜者。無不觀感而心化也。每歲食指數千計。公澹然無懷。不以四事為己憂。不專化主。但在叢林。少有願心者。無不自肯奔走效力行乞。以募十方。風聲感召。歲計亦未嘗少缺。此又深得吾佛隨緣之至教。當此末法。諸方建立。其人或指難再屈也。老人適來隨喜。讚莫能窮。且見諸行者。行乞歸來。絲毫不昧因果。不負檀越信心。諦觀諸方。幹蠱叢林之行人。亦未有如此之真實者。此葢主者真心所感。以致龍天響應。非偶然也。老人感念無已。故槩書此。以告諸檀越。至若四事供養。七寶布施。如須彌山。亦可消受。自有大心菩薩在。非老人所敢必也。

    題臺山竹林師卷後

    老人昔居金色界中。獨與竹林老漢眉毛廝結。臨行將把糞埽箒子。委托叮嚀。為作曼室奴郎。別今三十餘年。及老人業遷炎荒。已二十餘年。雖萬里相懸。出息入息。未嘗與這老漢絲毫相隔。今忽見此卷。竹林老漢身。在老人眉毛上放光照耀。誰謂這老漢入滅。殊不知方網三昧。東方入定西方起。臺山入定匡山起。正是這老漢家常茶飯。且道竹林來也。好著為諸人依前埽糞。學人持此日用一切處。不許污却掃柄。始是知恩報恩。

    題壁光童子沈大裕傳後

    眾生本有佛性。名般若。具大光明。常然不昧。良由無始無明。故昧而不覺。無明深厚。故常寢生死而不自知。所以菩薩修行。但以智慧光。照破無明。即為出生死時也。故修心之士。名為習般若行。世之人。智慧明利者。從般若中來。發而為忠為孝。性使然也。以至死生不見去來之相者。常光然也。觀沈童子大裕。出世八歲。種種云為。皆前世習般若行。至臨終一念炯然。常光不昧。此般若現於方死之際。足見般若強勝之力也。嗚呼。觀此豈墮生死之人耶。而父母以愛視之。是返轉般若為生死根。豈不為童子所笑乎。本以見度而更見累。自負童子來意多矣。丁巳三月六日。其父爾侯居士。以此傳相示。憨山老人題之以此。是以楔出楔也。童子有聞。定發一噱。

    題血書金剛經後

    此經乃華亭康孟修妻。張氏安人刺血所書者。安人王司馬公元美之甥也。公之姊適張氏。生安人。早逝。王太夫人自育之。幼延女師。習詩書。工翰墨。事康母。孀居廿年。敬順如一日。天生篤孝。雖產富貴之室。性澹泊。不事鉛飾。康母老年奉佛益謹。禮達觀大師。安人從事齋素喜捨。王太夫人命司馬公兄弟。視安人如己子。所分家資以萬計。皆悉捨為福田。歸心淨土。如蓮花中人。晚年刺血書此經一卷。臨終命舉家高聲念佛。連日夜。安然而逝。余被放嶺外。康君弟季修。與余為方外交。頃入粵。季修走書。以安人所書此經屬題。予覩其手澤。端嚴精楷。筆意師古。纖毫不苟。絕無軟暖氣。此亦丈夫所難者。撫卷三復。喟然而歎曰。斯葢心光流溢也。夫般若名智慧。乃一切聖凡。均賦而同稟者。諸佛證之為金剛心地。現為神通妙用。眾生迷之為生死根本。發為妄想塵勞。性同而相異。若欲轉塵勞妄想而為神通妙用。非仗般若勝力不能也。故曰。若有能信此經者。已於無量億佛所。深種善根。由是而知安人生平住世。猶如蓮華處淤泥而不染。篤信三寶。諦奉此經。受持不疑。自非多生久習般若純熟。何能精進之若此。悲夫。世人咸稟靈明之智。負此丈夫血肉之軀。但恣貪瞋。造無涯之黑業。以取沉淪苦趣者多矣。誰能灑滴血於智海。而與法性同流乎。金剛以不壞得名。文字般若。即法身常住。光明赫奕。照耀無窮。所謂金剛種子。歷劫不磨。豈直為傳家寶已耶。

    題朱太史修南潯報國寺疏後

    湖州南潯報國古剎。始建於宋。五百餘年。殿圮久矣。緇白過而不問。無唱導者。寺沙彌某發願重修。誓斷一臂。以堅眾志。朱太史為文以鬯之。寺僧持過徑山。予三復之。大有感焉。謂帝王陵墓。多屬丘墟。而佛剎雖頺尚在。即金谷銅駝。類可知矣。諺云。千年田地。八百主人。誰氏之子。能守數百年之業者乎。抑有後。能如沙彌之捨身世業而重輕者乎。經云。佛剎堅固。金剛所成。以有龍神守之。弟子世之。推原其始。皆眾施貲財。即千秋不泯。以較世業之久近。皎然明甚。人皆知沙彌斷臂。誓興佛剎。殊不知沙彌一臂。為眾檀那世守不朽之業也。明哲君子。能捨不堅之財。置堅固地。則後千百年功德不朽。賴沙彌一臂以守之。尤勝子孫伯什也。況福量如空乎。公云。荒塚賴佛寺以久存。誠為法眼。予知達人先唱。則眾起而響應。觀此金剎立成。當若天帝之拈一莖草。即是沙彌現千手眼。也。

    題華山隆昌寺銅殿二碑文後

    予友妙峰師。早從法界觀入道。故生平建立。皆從普賢行願。法界心中流出。無論一往功德。即銅殿因緣可見矣。以峨嵋普陀五臺三山。乃三大士菩提塲。為真丹利生最勝處。各範銅殿一座。以奉尊像。其南海偶以緣阻。遂置於金陵之華山。葢賴　聖祖寵靈。故感　聖母　聖上洪慈。為布金檀越。得與三山並。緣亦希有。其莊嚴妙麗。殿堂廣博。予以業力遷訛。未獲瞻禮。適於焦太史。黃祠部。二宰官碑文。毫端三昧。具見一毛端頭。現寶王剎。詎不信歟。三災彌綸。行業湛然。葢願力所持。當與法界等矣。

    題盂蘭盆真慈達孝卷

    經云。大孝釋迦尊。累劫報親恩。以釋迦多世修行之時。皆是報親之地。故梵網經云。孝名為戒。謂孝順父母。乃至一切眾生。然戒為成佛之本。而孝又為戒本。是知諸佛菩薩。救度眾生。出諸苦惱。皆修孝順之行也。以眾生歷劫生死。出沒六道。捨身受身。無一類而不經過。是無一類而非曾經之父母。且眾生度盡。方受證菩提。故所度眾生。一一出苦。皆菩薩所盡孝道之心也。又豈可以一生一身而言哉。即目連所救一生之母。未盡如來之達孝也。教有水陸齋會。為報親設。以盡法界。所有水陸空行。乃至三途六道。無不願出苦淪。此雖像教。是衍如來大孝之本也。京僧離幻。持建盂蘭盆卷請益。予題之曰。真慈達孝。葢盂蘭以廣戒本之意。緇白知此。豈可以泛泛世法觀之耶。

    弔遼陽將士文題辭

    幻人衰朽骨立。匿影空山。掩室以休。適豫章陶君相如過訪。語及時事。及出和張太史弔遼陽將士文。且屬為引。幻人三復而歎曰。此古今豪傑忠義之士。精神相感於形骸之外。固非世諦恒情也。故曰志士仁人。無求生以害仁。有殺身以成仁。仁者何也。即此心之性真也。光明廣大。終古常然。若認假而失真。則與草木同腐朽。雖生不生。何益哉。苟能守志忘形。形忘而心存。當與日月爭光矣。此古忠臣義士。以身殉國。則國為身。以身殉天下。則天下為身。所以忠義之氣。充塞宇宙。凜凜而不昧者。固其所也。今觀兩將軍之死得其所。則能興一時仁人君子之感。不奪者志。不晦者心。所謂求仁得仁。雖死可無遺憾矣。予讀太史之文。心血迸灑。慷慨悲歌激烈之氣。蕭蕭如在易水之上也。將見豪傑之士。由此一鼓而興起者。竦動義概。竭忠効死。以捍社稷。端有望於今日也。豈直為文而已哉。

    題龍樹庵主濟川傳公傳後

    歷觀古豪傑之士。以一身殉國家之急。卒以忠義表於世。以丈夫稱者。古今不多見。豈獨方內然哉。方外亦以之。予讀傳公傳。深有感焉。若夫伽藍所在。乃法界之封疆也。吳門之華山。封疆之一隅也。時公為居士。遂毅然棄妻子。薙髮為弟子。以身殉佛土。竟保全以棄去。豈非丈夫之事哉。若夫功成而不居。又古之所難也。語曰。夫惟不居。是以不去。公實有焉。

    憨山老人夢遊集卷第三十二


憨山老人夢遊集卷第三十三

    贊

    然燈古佛贊(有引)

    然燈古佛。釋迦之師也。往昔有緣。無心而遇。因布髮掩泥。持青蓮花而作供養。得蒙授記。遂證菩提。今睹光像。欽渴翹仰。焚香作禮。以偈贊曰。
    稽首然燈。吾師之師。妙用無極。故我歸依。白日麗天。萬象斯鑒。滿月寒空。眾星齊現。明所不明。照其不照。惟此智燈。光明朗耀。秉法王令。佩實相印。磐石晏安。十方鎮靜。其心如空。靡所不容。有扣之者。響若洪鐘。其容湛寂。恬然凝謐。瞻之仰之。諸障頓息。緣會而遇。無心而得。紺髮滿頭。青蓮一葉。布髮掩泥。志誠歸命。持花作供。貴乎清淨。無上菩提。當蒙授記。罔象玄珠。不容思議。心心相印。光光互融。慧命無量。功德無窮。

    貝葉佛母贊(有引)

    粵東為法道源流。達摩航海而來。六祖應讖而出。盋喇刺臂而裹海眼。跋陀忘形而挾楞伽。皆首出仙城。初開法運。自爾以來。寥寥千載。豈出彼沒此。古人獨負。而今人絕分耶。固在導之者何如耳。故曰不是無禪。只是無師。斯言有味哉。余蒙　恩竄嶺海。觀察海門周公。以視鹺至。公當代搢紳中具。正法眼人也。與余以法相親。每談必以第一義示人為事。仲春十之三日。同查汝定過朱氏草堂。劉萬諸子畢集。大為發揚此事。諸子各發無上道心。季子乃曰。向不知佛。今也知心。既心即是佛。吾當以佛為事。仲子請越之高士蔣不任。寫此像。余歡喜稽首為贊曰。
    佛體如空。無處不容。牆壁瓦礫。達之者通。秋水澄澄。朝霞燦燦。景落波心。光浮素練。識之不見。見之不識。瞖目空華。太虗鳥跡。貝葉無文。法身非有。萬壑松聲。作獅子吼。碧眼鬍腮。維摩病骨。漏逗形骸。分明眉目。咦。百花深處鷓鴣嗁。一聲呌破春山綠。

    西方三聖贊

    稽首寂光主。無量壽大師。能以寂滅心。現形十方界。徧入有情身。而作生死宰。辟如日月光。無心而成照。蒙光照燭者。無不遂其生。又如慈乳母。能達嬰兒心。飢飽各適時。不以乳為病。我觀世閒人。病痛必呼母。以母為自心。不呼不自解。是故三有中。凡在有情者。苦樂不自釋。適然念我師。以師慈力光。先入眾生心。故能一照閒。必出生死苦。況復有大勢。而復得大悲。相比而化物。物無不化者。刀山并劍樹。忽變作寶林。鑊湯及爐炭。偶成八德水。皆以自心為。轉變一念中。如酵入乳酪。醍醐不外求。何況荊棘林。不為清淨土。是故念我師。必若子憶母。子母相憶時。無不相見者。念極諸想滅。身心頓脫空。寂光忽現前。照用一時發。即此苦穢軀。便成極樂國。始知日月中。無不極樂者。

    化佛贊

    似人非人。日面月面。從何處來。者裏出現。見時不識。識時不見。病眼空華。太虗閃電。逢人個個歎奇哉。看行一味行方便。

    雪山苦行佛贊

    肝膽冰霜。形骸土木。生來俊俏。天然奇骨。不是不捨皇宮。祇因不愛喫肉。走入萬疊寒嵒。受盡凄凉寂寞。一朝餓得眼睛華。錯把明珠換魚目。渾身惹得是非深。直至而今抱冤屈。幾度逢人話本懷。纔欲開言雙淚濮。雙淚濮。不知那個是知音。但得相逢心願足。
    又。
    不戀王宮。不住兜率。脫却珍御衣。埋身千丈雪。瘦骨如柴。剛腸似鐵。六年凍餓口難開。幾度思量心未瞥。一朝驀地睹明星。從前妄想都休歇。便欲挨身入閙藍。滿目風塵徒蹩躠。返惹時人話短長。誰知弄巧翻成拙。直至而今怨未申。通身是口難分說。休分說。費周折。肝腸瀝盡空饒舌。無限春光百鳥啼。杜鵑呌徹空山血。
    又。
    身墮雪濤。心寒秋水。內外洞然。又何彼此。思之不及。類之難比。夢想不到。誰能議擬。若欲求之。是非鋒起。但莫思量。自然法爾。
    又。
    骨如柴。心似雪。念如冰。面似鐵。不是剛腸疾惡人。怎肯拋家輕失業。幸賴明星換出頭。免教笑折傍人舌。
    又。
    世念已枯。諸緣盡撇。千尺寒嵓。萬年冰雪。一片身心放下時。從前妄想都休歇。都休歇。但看幾點疎星。一輪明月。
    又。
    骨瘦心寒。冰枯雪老。不是者翻。畢竟不好。六年凍餓實難當。可幸明星上得早。當初錯愛者些些。使得兒孫臥荒草。
    又。
    拋擲金輪王。如弃捨殘涕。埋身雪山中。絕無一毫事。端坐苦思惟。不知竟為誰。只待明星上。當頭下一椎。何似當初未醒時。皎皎月挂珊瑚枝。

    舍那如來法身贊(有引)
    余寓旅泊菴中。為諸白衣談楞嚴。適門人王安舜。持舍那如來畫像一幅。高三尺許。徧身衣紋。并頂上圓光。通書華嚴經一部。字如鍼鋒芥孔。而點畫分明。行如遊絲。飄如散髮。其身當胸。闊一尺二寸。則計字二百二十行有奇。其圓光邊約二寸圍。則字幾百行。其微密細緻。又過於身。真有不可得而思議者焉。以色古而不可讀。侍者諦視。於左臂辨出。一一塵中一切佛。則知其經為雜華無疑矣。余見之。歡喜踊躍而歎曰。此非蒙如來甚微細智而加被者。決不能至此。然豈麤浮想像而可得耶。因焚香稽首。以偈贊曰。
    我聞諸佛微細智。以此證得妙法身。徧在眾生心想中。而能造作難思業。今見眾生微細智。徧入如來法身內。於一微細毛孔中。莊嚴難思法性海。一毛一塵本性如。具含無盡功德藏。猶如清淨璃琉缾。內盛微細多芥子。炳然顯現無障礙。無壞無雜各安立。假離婁眼極最明。窮盡目力不能辨。始觀法身本無相。今見佛以法為身。法身本不離眾生。故從微細想中現。是眾生心與如來。無二無別互相入。如是微妙淨功德。久墮沉昏諸暗冥。譬如微塵含大經。苟非智眼不能見。善哉佛子智力雄。一見即生真實信。剖破微塵出此經。令我頓入華藏海。佛心既即眾生心。我入即同眾生入。我身與佛及眾生。互相攝入如珠網。如此圓滿大法界。全憑佛子信力持。以此信力作佛事。展轉攝化廣無邊。見聞隨喜禮念閒。彈指即能成正覺。是故我贊佛子德。廣大如空不可量。我願法界諸眾生。普入佛子信心住。

    思惟佛贊

    稽首吾師。何為獨步。三七思惟。如何可度。不用思惟。但行平等。儻遇知音。自然猛省。

    思議佛贊

    默然思惟。所思為誰。思之之地。人孰知之。十方一念。眾生一心。但有知者。即是知音。明月在天。影現眾水。不出不入。無彼無此。如雲浮空。無心而徧。於一毫端。十方齊現。一切圓成。萬緣具足。但不思惟。即如如佛。

    無量壽佛贊(有引)

    余昔誦十六觀經。以佛觀為第一。故修淨業者。靡不從事。至若工繪家。各有所本。而於佛像尤難之。葢以垢濁心鏡。現妙相影。豈易致哉。越人蔣生太清。英年而獨精此技。豈夙觀行所致耶。余入粤之二年。戊戌春。蔣生亦至。所繪佛菩薩不滿十幅。獨遺蓮阜居士陳元譽。三聖像。精妙絕倫。葢居士長齋繡佛有年。亦精神感通而致耶。嗚呼。蔣生尋與物化。睹此遂成千古矣。居士焚香稽首請贊。余邈焉興懷。贊曰。
    稽首無量光。徹照十方際。湛然不思議。永破癡暗冥。我觀寂滅境。清淨絕纖塵。大地及山河。竟從何處起。刀山及劍林。是誰之所造。良以自心迷。堅固妄想結。譬如水成冰。業風鼓扇力。於受想夢中。屬此燒炙苦。我師冷眼看。自心不耐細。現此比丘身。急撾塗毒鼓。令諸耳之者。一觸生死絕。猶如妙蓮華。扶疏出秋水。又以大悲勢。左提而右挈。直使恐畏途。翻成極樂土。妄想歇滅處。正覺即現前。猶如湯消氷。但由轉變力。奇哉善男子。夙習般若深。能以一毫端。現此希有事。儼若大願時。翹勤共悲仰。皎如淨滿月。遊於畢竟空。心水垢濁澄。光影一時現。熱惱即清涼。諸想頓寂滅。真常妙樂地。本不假外求。即此幻化身。便登安養國。具此難思力。是故我歸依。願此盡未來。永作大依怙。

    又

    稽首無量壽。端居常寂光。普照法界空。攝受有情者。眾生迷本有。逐諸生滅轉。輪迴六趣中。如亡子背母。慈母憶其子。未嘗一念捨。子若暫迴光。無有不見者。以我出苦願。入佛攝受心。猶如空合空。似以水投水。眾生無明暗。即是常寂光。妄想一念歇。常光當下現。生滅無去來。法性本不動。見此法性身。無量壽常樂。

    接引佛贊

    稽首慈尊。大光明聚。淨法界身。不可思議。諸苦眾生。入大悲眼。眼淨無塵。圓明赴感。入眾生心。如月墮水。心水澄清。故無彼此。不接而來。無生而至。是故我師。常住在世。
    又。
    冷地不禁。入塵垂手。分明示人。人不知有。但肯一念暫迴光。蓮華頓現非良久。
    又。
    稽首寂光主。清淨妙法身。如月現星中。湛然即眾水。以愍眾生故。不受法性樂。示現微塵剎。屈垂方便手。俯提弱器者。同歸極樂土。以眾生即心。土亦非心外。惟以心印心。如以水入水。是故見聞者。一念即歸依。但即自心觀。本無心外佛。色相如空華。猶是瞖眼見。惟以清淨空。寂然了無相。以此見自心。即見如如者。
    又。
    踞常寂光。坐清淨土。垂手入廛。為眾生故。以本法身。現眾生心。故十方界。悉知其名。憑悲願力。普皆攝受。故稱念者。必得成就。九品蓮臺。為眾生母。不借他緣。作賓中主。
    又。
    稽首無量光。徧滿法界身。普接諸眾生。同歸寂滅海。土本無淨穢。淨穢從心變。心垢若消除。淨境應念現。佛在眾生心。以垢蔽不現。垢除佛現前。不用他接引。自佛自度生。原無彼此相。若能平等觀。即是寂光土。

    臥佛贊

    無事打眠。快活欲死。十方界中。誰能如此。

    阿彌陀佛贊

    心似寒空。面如滿月。坐寶蓮華。出廣長舌。水流風動。熾然常說。六道四生。無機不攝。但有稱名。即得解脫。只為當初願力深。十方盡是無生國。
    又。
    稽首大師。光明無量。具足二嚴。號尊中上。以慈攝心。心包沙界。眾生即心。本來無外。是故稱名。即求自己。願見我師。如是而已。

    長齋繡佛圖贊

    神存理觀。妙契法身。想澄淨土。即俗而真。不住於相。解脫諸塵。應如是住。降伏其心。是則名為。無事道人。

    釋迦佛贊

    稽首本師。面如滿月。清淨法身。湛然常寂。是身若空。其心若水。空水連天。月光如洗。月不離天。水不離地。以空合空。上下無際。雲起長空。風行水上。彌滿波瀾。廣長舌相。不信但聽海潮音。翻出龍宮祕密藏。
    又。
    唯我世尊。妙功德聚。如空中華。隨緣應世。法音若雷。聽者心碎。不是王宮割捨來。誰作利益人天事。
    又。
    從兜率來。不是無因。為一大事。特現此身。纔出母胎。大驚小怪。走向雪山。翻成納敗。幸有明星。一聲喚醒。若不回頭。幾墮陷穽。復到人間。漏逗不少。本大利微。空懷懊惱。末後掀翻。和盤托出。得遇知音。方纔雪屈。舌上蓮花。目前生事。肝膽相投。虗空粉碎。是故智者。深知苦心。故拌身命。常轉此經。
    又。
    法身之光。如日之影。照破世閒。令人夢醒。明暗一空。聖凡一覺。不透頂[寧*頁]。是為法縛。

    刺繡釋迦佛贊

    稽首大能仁。救護眾生者。現身濁惡世。如蓮花出水。妙相三十二。功德悉莊嚴。是故見者悅。如觀慈父母。良與眾生心。平等無差別。故從巧思惟。儼隨指端現。眾生妄想絲。織成惡道形。佛在妄想中。化出微妙相。手引妄想絲。鍼刺光綾素。鍼鍼見法身。念念成正覺。於此和合緣。頓見不思議。是知法界空。佛種從緣起。我願諸眾生。從妄想鍼綫。念念見法身。無不成佛者。

    毗盧佛贊

    於一毫端。現微妙相。如空中花。似鏡中像。欲隱彌彰。纔收便放。是知我師。光明無量。

    觀佛贊

    稽首淨法身。無量光明聚。最勝蓮花王。故號聖中聖。湛然寂滅海。應現微妙相。端居極樂國。攝化諸眾生。以一心普印。一切眾生心。是故眾生心。即是如如佛。心佛與眾生。三本無差別。見心即見佛。念佛即念心。一睹殊勝容。便悟真實性。故從一毫端。現此希有事。禮念暫歸依。頓獲常住果。

    經行如來贊

    惟我大師。胡為現身。為眾生故。作主中賓。廣長舌相。如風行空。雷音長夜。喚醒羣蒙。來無所從。去無所至。要見我師。如是如是。

    又有二弟子隨之

    如來宴坐。何為經行。瞥然念起。為度眾生。尊者隨之。捕風捉影。眾生度盡。熱夢未醒。

    栴檀毗盧佛贊(有引)

    曲阿長者孫雲翼。字圖南。宦遊南海。適遇栴檀香一枝。徑可尺餘。長八尺許。世為希有。喜而購之。意效優闐故事。持歸。施置邑之廣福道場。比丘通溙荷擔。遂成毗盧妙相。建閣以奉。復請大藏經一部。共成莊嚴。余時休老南岳。溙持書乞贊。余雖未面長者。喜其功德難思。乃略述其事以贊之曰。
    海岸栴檀。其價無外。一銖之微。值大千界。何處移來。至震旦國。但有聞熏。無不欣悅。爰有長者。無心而遇。欲效優闐。作妙相具。傾心易之。願即成佛。擇地而施。遂獲廣福。時有比丘。具大信力。發荷擔心。眾妙嚴飭。三十二相。手出一人。如從兜率。示現威神。圓滿毗盧。大功德聚。無量光明。徧一切處。如剖微塵。以善方便。一時涌出。大千經卷。佛本無相。隨心而成。法本無住。應緣即形。以長者心。乘比丘願。世閒三寶。於是出現。法界蒙熏。觸者離垢。凡有歸依。頓空諸有。法身常住。國土豐樂。鱗甲羽毛。俱蒙解脫。草芥微塵。同歸華藏。故我如來。現尊中上。

    熾盛光如來贊

    稽首熾盛光明王。普照十方塵剎中。所有日月四天下。一切眾生皆蒙益。有情無情共一體。同入如來光網中。身心毛孔及微塵。一切洞然無不徹。眾生夢想顛倒心。盡是如來光明藏。是故七曜及四餘。二十八宿各分布。共作眾生有相身。生死去來皆寂滅。眾生之苦即佛心。佛即眾生煩惱海。以斯二者無分別。是故苦樂隨念轉。善哉佛子契佛心。能持如來祕密印。念念常放大光明。能破無始煩惱暗。一切妙用悉現前。流入如來大願海。普使見聞及稱揚。盡塌涅槃常樂地。

    睡起彌勒贊

    終日沿街走。兩脚不休歇。困來樹下眠。肚裏黑如墨。被誰喚醒來。夢語尚未徹。通身疲倦骨頭酸。左右欠伸消不得。者等邨僧嬾斷筋。如何喚他作彌勒。

    行脚彌勒贊

    橫擔拄杖。挑箇皮袋。一包破碎絡索。當作奇貨買賣。逢人就乞一文錢。不知都是來生債。指著龍華樹下莊。折合將來還欠在。

    坦腹彌勒贊

    為甚開口。大笑不歇。坦腹赤肚。想是怕熱。

    布袋和尚贊

    諦觀胸中不有。看來手中不無。生成如此褦襶。翻却笑人糊塗。肩頭橫擔拄杖。脚根自在無拘。若不被小兒搬弄。則可稱雄猛丈夫。

    辟支佛贊

    磐陀之上。長松之下。端悟無生。水流花謝。

    三大士贊

    惟三大士。隨類現身。在天而天。在人而人。如月處空。影落眾水。水有清濁。月無彼此。智度為母。故多其子。慈能與樂。如如意旨。大願無盡。真經非字。大士之心。如虗空是。

    文殊大士贊

    金色界裏月。五臺山上雪。雲端獅子兒。空中霹靂舌。誰識飲牛翁。原是甘露滅。宴坐金剛窟。似踞猛虎穴。玻瓈一盞茶。聊清煩惱熱。借問窟中多少人。前後三三非浪說。
    又。
    居寂滅地。建大法幢。擊塗毒鼓。聞者心降。七佛之師。眾生之父。如獅子王。大方闊步。

    普賢大士贊

    蓮華半卷經。峨嵋一輪月。世界燦如銀。頭顱白似雪。萬壑吼松風。盡是廣長舌。法界任掀翻。空花從起滅。佛剎入毫端。十方置眉睫。香象奔騰跨步行。蹴蹋盲驢與跛鼈。
    又。
    稽首普賢。法界為身。塵毛國土。坐臥經行。於法性空。大雲彌布。以普徧故。了無去住。故微妙相。曾無隱顯。若有見者。須是普眼。乘大象王。其體純白。以本無染。是真淨潔。一切聖凡。不離毛孔。通身徧身。如海潮涌。大士觀我。我觀大士。以空合空。本來無二。故我敬禮。大法界空。願一切時。處處相逢。
    又。
    稱法界身。萬行之宗。毛孔剎土。何所不容。象王遊行。十方無礙。稽首如空。廣大自在。

    普賢洗象圖贊

    法界為身。何所不往。乖此象王。番成鞅掌。象體純白。本來無染。無故洗之。更增塵點。水不洗水。白不染白。二者求之。了無分別。何勞奴兒。枉費其功。有不到處。轉見不通。以我觀之。現成最好。人象兩忘。聖凡齊掃。
    又。
    象體潔白。何處染塵。眼中著屑。其污通身。以水洗之。返增其污。不洗自淨。莫知其故。水不增潔。潔不用水。兩不相到。本來若此。大士三昧。圓融法界。何於此塵。而生障礙。存之非染。去之非淨。此幻法門。是名無諍。

    普賢乘象贊

    大行闊步。十方踏徧。毛孔微塵。何處不現。獨行獨坐。何等輕快。要假他力。便成狼狽。脚下蓮華。鼻孔繚繞。不是者些。被他累倒。身命相依。往來已熟。雖是累他。却閒我足。

    普賢大士加持象贊

    惟我大士。法界為身。有持經者。即現其形。不是神通。亦非好逞。要使眾生。當下猛省。

    大悲觀音像贊

    我聞大士本無住。但在眾生心想中。眾生既即大士心。如何顛倒若不見。若言大士心顛倒。如何能化顛倒人。眾生若是不顛倒。何勞大士強說法。嗟哉人無智慧光。猶如白日酣酒臥。種種夢想恐畏途。怕怖慞惶不能脫。驅馳逃遯不可得。又如渴鹿奔陽燄。愈奔愈渴心力疲。猶不自知在夢想。惺眼觀者悲愍生。極力叱之苦不覺。不但不覺苦生瞋。又復夢見追逐者。畏前怖後盡力呼。一呼忽然攘臂起。從此一覺視夢中。始信自心生顛倒。如是大士能救苦。大都亦似惺眼人。縱能恒順諸眾生。疑者反更生驚怖。當人若肯暫迴光。猶勝大士千手眼。善哉佛子何顛倒。若不自求向他覓。若從覓處見自心。我亦名為觀自在。
    又。
    至人無名。名之在人。耳中見色。眼裏聞聲。六用唯一。一亦不立。徧界徧空。無處不入。皓月在天。光印百川。如草頭露。顆顆皆圓。於一毫端。現微妙身。坐微塵裏。轉大法輪。火聚刀山。鐵牀銅柱。絕呌一聲。忽成淨土。不擇淨穢。何分男女。若欲求之。在我而已。
    又。
    我聞大士。化身萬億。眼見耳聞。不知誰是。有苦便呌。呌即不受。不見去來。不知誰救。我今思惟。大士無我。六根門頭。觸者如火。火不燒火。塵不染塵。無彼此故。名觀世音。
    又。
    惟大士身。在眾生心。參而不雜。離而不分。故我有求。隨聲而應。匪大士來。實我自證。我不知苦。何以能求。即知苦處。是為返流。我流既返。大士即我。以我求我。於何不可。
    又。
    我觀大士身。本離一切相。以本離相故。故能現眾身。譬如摩尼珠。隨緣明眾色。是故佛菩薩。及六道眾生。乃至異類形。一切無不入。如何男女身。而作分別見。若見大士身。平等無二相。了知法性空。光明如滿月。能令煩惱暗。一切當下除。故我依大士。頓出生死苦。

    水月觀音贊

    身若浮雲。心如水月。不動而應。無言而說。呼之有聲。覓之不得。凡有苦求。皆得解脫。
    又。
    水月之姿。空花之表。谷響之聲。摩尼之寶。到處相逢即現形。往來六道無昏曉。一片身心只為人。若箇阿師何處討。
    又。
    鏡像水月。太虗閃電。觸而動之。瞥然影現。
    又。
    一塵不染。十方露布。通身手眼。不須回互。
    又。
    心本無事。為誰苦思。有來問者。自亦不知。
    又。
    大士無心。如響應聲。凡有求者。隨呌隨應。
    又。
    以無相身。應有求心。無處不現。名觀世音。
    又。
    水流在海。月不離天。不思而應。為自在禪。
    又。
    無相之相。相不在我。隨應而現。如薪遇火。三十二應。猶是瑣瑣。百千萬億。有何不可。
    又。
    大士身心。眾生即是。所以願求。隨感而至。
    又。
    至人無形。真悲無聲。感應道交。沙白水清。
    又。
    以慧為命。以物為心。尋聲救苦。名觀世音。
    又。
    身心洞徹。猶如琉璃。表裏得淨。如月臨池。不感而應。不求而至。是故我師。名不思議。
    又。
    無聲而說。有求而應。如答谷響。似臨寶鏡。是則稱名觀世音。所修三昧名真淨。
    又。
    以寂滅心。現微妙相。滿月寒空。光明無量。我以精心。如澄濁水。水清月現。不須議擬。月不離水。水不離月。以無去來。兩皆寂滅。我心既寂。大士即我。故我所求。應念而果。
    又。
    如鏡中像。如水中月。視之似有。取之不得。以海潮音。出廣長舌。此我大士。說法之則。
    又。
    法身如雲。充滿十方。從空中生。如水月光。以身無外。故心無礙。所以應物。得大自在。三十二應。人謂是實。在我大士。如海一滴。眾生煩惱。如火之狂。甘露見灑。應念清涼。
    又。
    我觀大士。如水中月。楊柳一枝。稱甘露滅。十方世界普霑濡。能解眾生三毒熱。
    又。
    無慮而應。不思而徧。春到花開。水清月現。手捉足奔。眼聞耳見。遠而愈親。淡而不厭。丈夫若下苦心腸。相逢即遂平生願。
    又。
    大士之身。本來無相。隨心應現。不狀之狀。電影空花。鏡像水月。作如是觀。忽然超越。
    又。
    畢竟空中。縣清涼月。影沉眾水。不容分別。故大士身。與物無二。隨所見聞。無處不是。
    又。
    大士本無身。身隨眾生現。如月映眾水。不分垢淨故。昏明在清濁。非月有揀擇。是故現大士。應以淨心觀。觀者心既淨。眾苦悉皆空。若知救苦心。應即是觀者。
    又。
    大士無思。其思以慈。為眾生故。兀兀如癡。癡與眾生。膠漆附離。兩者相合。俱不可知。故能救苦。影響同時。是故大士。悲深願重。眾生界空。其癡無用。
    又。
    我觀大士。如月在空。凡有水處。皆現其中。不擇淨穢。原無彼此。以水性空。故無塵滓。眾生心水。亦復如是。故有求者。應念即至。以有眾水。如月普照。以有眾生。見大士妙。

    觀音大士化比丘像贊

    有為而然。無方而應。何故捨他。現此真淨。以佛非法。非法誰傳。若無傳者。聾瞽皆眠。是故比丘。即法即佛。以心如空。似響出谷。以空無形。盲者能視。其響無聲。聾者得意。視聽不住。聲色兩忘。以三昧力。醒彼癡狂。塵中作主。火裏生蓮。稱名禮敬。應念現前。我師方名。得自在禪。

    蓮葉觀音贊

    苦海無涯。誰為彼岸。一葉紅蓮。隨流汎汎。以此舟航。無處不徧。萬類有求。隨感應念。是故稱名。普門示現。
    又。
    苦海無涯。欲流不竭。至人所憑。青蓮一葉。彼岸非遙。途程不涉。身若雲空。心如水月。能如是觀。何法可說。

    慈聖聖母刻瑞蓮觀音贊

    聞彼曇華。千年一現。有聖人出。以為瑞驗。惟皇聖母。闕產此華。以此徵德。又何以加。

    蓮華觀音贊

    至人應物。如優曇華。見之者稀。故以為誇。青蓮出水。根從淤泥。見之者眾。不以為奇。是故我說。法身周徧。十方皆稱。普門示現。如此周帀。人何不識。只在目前。建大法幟。苟非真淨。無以致此。故大士身。聊復爾爾。
    又。
    三界無安。猶如火宅。至人處之。如清涼國。五欲淤泥。猶如糞壤。蓮華挺生。枝葉自長。摩尼寶珠。體淨圓潔。墮溷迹中。光明不缺。佛性在纏。染而不污。泥中之蓮。廁中之珠。日用行藏。昭昭不昧。火裏蓮花。故稱為瑞。

    禪定觀音贊

    以思惟心。入眾生想。打水成痕。敲空作響。參而不雜。離而不兩。雪裏鷺鷥。珠中象罔。以如是觀。名尊中上。
    又。
    以如幻觀。無作妙力。從聞思修。入三摩地。
    又。
    大士無心。何有寂亂。眾生無情。了無干絆。應緣而度。原非有心。諸苦無住。如空谷音。是故大士。其悲最廣。如空合空。似響答響。本無去來。亦無起滅。大士神通。故不可說。

    白衣觀音贊

    衣白心赤。己無他有。使一切人。念不下口。
    又。
    本來無染。今亦無垢。能如是觀。十方通透。
    又。
    無形之形。隨感而現。只在一毫。光明普徧。
    又。
    折竹之枝。當吉祥草。坐斷十方。海枯山倒。
    又。
    海竭蓮枯。塵消覺證。全憑楊枝。灑掃清淨。
    又。
    我觀大士心。欲潔眾生染。故自白其衣。遮護眾生短。如水但洗塵。水不自洗水。大士與眾生。其實無彼此。若見自己心。便識大士面。擘破一微塵。大士光明現。
    又。
    大士中赤而外白。與眾生心全不隔。聲呌聲應即現前。猶如濁水涵明月。眾生心垢不易除。大士以身為洗潔。日用如觀大士容。色相求之即不得。只在聲前一句明。耳見眼聞不可說。
    又。
    大士潔白。以本不染。故入眾生。其心不淺。如水清珠。投之濁水。珠不留影。水清見底。明月在空。水清即現。不邀而至。不應而徧。故眾生苦。為大士身。凡有所求。即大士心。身心無外。彼此不二。應念現前。名不思議。
    又。
    湛湛寒空。澄澄秋水。大士法身。實同於此。月不離空。空不離水。似有兩般。實無彼此。心本無染。衣非愛白。以不白者。瞻之即潔。大士無心。眾生有想。相從想生。如月在掌。是故有求。隨念即應。原無去來。自心現證。
    又。
    惟我眾生苦。即是大士悲。由苦與悲合。故我願無違。假使百千億。隨求一時應。何況智慧男。於我而獨悋。如水銀墮地。顆顆思皆圓。我所求一事。事事亦復然。我觀大士身。如空谷覓響。大士觀我心。事如視諸掌。

    魚籃觀音贊

    籃兒在手。脚不住走。十字街頭。要人知有。
    又。
    手中一物。常放不下。赤心片片。為人不假。是故我說。真慈悲者。
    又。
    手提魚兒街上賣。眼裏尋人只圖快。中心不愛半文錢。多因要了慈悲債。

    紫竹觀音贊

    紫竹林。七寶地。普陀嵒。金剛際。十方坐斷鎮常閒。有求之者隨聲至。不是吾師觀世音。誰能箇箇皆如意。
    又。
    紫竹無林。大士非身。今所見者。皆出自心。

    南海觀音大士贊

    碧海蒼崖。黃花翠竹。魚鼈蛟龍。夜叉鬼窟。隨類現形。沿流出沒。如空在地。無處不足。此是觀音自在身。不枉稱為過去佛。
    又。
    踞磐陀石。觀寂滅心。即彼羣動。出微妙音。法離諸相。真經無文。惟我大士。現身如雲。有求必應。無類不往。以大悲心。全同妄想。

    巖龕大士贊

    蒼巖片石。苔封雲護。大士法身。於中顯露。觸目分明。略無回互。而人別求。此何以故。
    又。
    片石孤峰。清池白月。自在法身。原無起滅。形不自形。本來如幻。瞖目空花。晴虗閃電。非關大士。有心要為。實由幻者。妄想思算。欲見大士。真本來面。但莫思量。全體自現。

    巖樹觀音大士贊

    瞻彼蒼崖。巍巍不動。實我大士。法身孤迥。盼彼崖樹。枝葉扶疏。維我大士。慈蔭開敷。晏坐其中。無說無求。示三十二。妙應普周。羣蒙驚起。不出大定。拔盡諸苦。悉令清淨。我觀大士。了諸無相。於幻化身。號尊中上。出廣長舌。山高水深。日夜常說。名觀世音。

    觀音大士應變相贊

    大士之身。如摩尼寶。五色互現。隨緣即了。在天而天。在人而人。既稱隨求。何不現形。若有求男。便應男子。福德智慧。莊嚴無比。只在求者。一心顯現。是故名為。不思議變。

    自在觀音贊

    稽首大悲主。圓滿自在身。鏡像水中月。而作難思事。微細法界塵。一塵一切剎。剎剎如塵眾。無處不現形。眾生一念閒。一時平等應。如圓通所說。猶是分量數。惟我心自知。大士全不覺。
    又。
    月影鐘聲。妙音色相。耳視心聞。功德無量。

    御刻觀音大士贊

    惟我大士。法身普應。從耳根門。圓通妙證。十方擊鼓。十方齊聞。於法界空。現形如雲。天上天下。無類不入。是故求者。隨心自足。惟我聖慈。宿秉悲願。如大士心。廣行方便。以此妙相。普施羣生。令有所願。如響應聲。

    普陀觀音大士贊

    我聞大士。不思而徧。應微塵國。廣行方便。眾生即心。心即眾生。故有求者。聲呌聲應。水長船高。泥多佛大。苦劇悲深。應接不暇。踞補陀巖。住生死海。虗空縱銷。此心不改。
    又。
    踞補陀巖。觀寂滅海。普震潮音。名觀自在。出廣長舌。十方周徧。故有求者。應念即現。眾生具足。何勞往救。水澄月現。不前不後。

    憨山老人夢遊集卷第三十三


憨山老人夢遊集卷第三十四

    贊

    天衣觀音大士贊

    稽首大悲主。圓滿具足尊。晏坐法界空。皎若星中月。普應眾生心。如月臨眾水。眾生日用中。不知大士力。欲現微妙身。故借畫工手。畫工與大士。同入不思議。影現一毫端。如春在百花。於最微妙中。全體一齊現。莊嚴極妙麗。瓔珞百寶光。天衣覆其身。如薄霧籠月。宛在白毫中。覩此希有相。故我一瞻依。頓入寂滅海。是知求者心。清淨如止水。感此微妙身。隨念悉成就。以此願所生。同證金剛體。常住照世閒。解脫一切縛。

    草衣觀音大士贊

    大士無相。胡為示俗。草衣蒲團。隨意具足。鬚髮抓搔。不是不剪。故意留之。刺俗人眼。大士非俗。俗在觀者。如空中花。瞖之過也。能除我見。大士即我。既隨類應。有何不可。又如痛處。痛者自知。若知大士。真俗皆非。

    海潮觀音大士贊

    森羅普印。性海湛然。境風一擊。波浪滔天。圓滿法身。端然常住。於波浪中。光明彌露。是故眾生。識浪作惡。法身潛為。見聞知覺。是故智者。於見聞中。一念返觀。業海頓空。大士救苦。匪從外來。自心顯現。不假安排。既唯自心。何用外尋。但聞聞性。名觀世音。

    海月觀音贊(海中一月大士坐於滿月之中)

    惟我大士。圓通妙應。入生死海。如月普印。清淨光中。法身湛然。煩惱波浪。一任滔天。煩惱愈盛。法身益顯。故於眾生。隨順不遠。如水涵月。月不離水。光光相照。原無彼此。我觀大士。不離此心。故求之者。如響應聲。常光不昧。死生不隔。寂滅現前。自然超越。

    空海大士贊

    生死若海。世界如空。一片身心。放捨此中。空水混融。波濤不惡。此唯我師。是真解脫。

    現天大將軍身贊

    諸佛所證圓通門。實從眾生六根入。六根一際有淺深。獨有耳根最圓滿。大士故從耳門入。根塵兩忘觀亦捨。生滅滅已寂滅現。一念與佛眾生等。法身平等無不融。十法界身一齊現。但隨所願即得見。猶如空谷答眾響。是知天大將軍身。求者有心即應手。一身即具一切身。如海水具百川味。智者能離色相觀。一切根塵俱寂滅。

    降伏六魔大士贊

    我觀大士不思議。常在生死苦海中。身心普入諸有情。降伏魔冤利含識。諸魔不止八萬餘。都以六根為橐籥。六門寂滅妙用全。即是大士威神力。魔與大士本不二。猶如虗空與日光。若空與光有差別。大士即為魔所攝。是故禮拜及稱名。不思議力應念現。蒼崖翠竹等法身。如如不動真解脫。

    降十二魔大士贊

    佛未出世魔界空。佛一出世魔即有。佛魔本自無差別。但從眾生顛倒見。根塵對待魔壘封。心境兩忘魔隊滅。是故觀音妙智力。降魔但只淨根塵。六門洞逮法界空。佛魔一時俱不現。我今頂禮不思議。願以無畏施眾生。令我頓入圓通門。常使諸魔為法侶。魔能隨念建法幢。始感大士威神力。

    圓通大士贊

    惟大士身。無處不在。故大士心。圓通無礙。十方眾生。原非分外。色裏膠青。水中土塊。既無彼此。難分疆界。所以應求。如此便快。

    刺繡大士贊(有引)

    嘉禾夏母范氏。年五十二。持齋三十五年。日夜誦金剛經。偶患瘻疾。苦劇。婦馮氏。性至孝。願以身代。乃刺繡觀音大士。三年無懈。成二十餘幅。母疾果愈。步履勝常。婦竟病且死。母思婦言笑如生。其子錫書。乞為之贊。贊曰。
    以無緣慈。其身普徧。入眾生心。如鍼引線。媳代姑病。刺大士身。隨手而應。若影與形。姑病既愈。其媳亦死。足見體同。原無彼此。媳託大士。死亦不滅。絲絲縷縷。出廣長舌。
    又。
    法身本無形。形隨眾生有。眾生妄想興。法身即出現。故此有心人。不憶念別事。專注妙法身。皎潔如光素。乃以觀念針。牽引妄想絲。念念透法身。絲絲成妙相。精誠入微細。毫髮無滲漏。儼於一真地。幻出無相身。圓滿清淨心。成就圓通根。是故我瞻依。頓入不思議。

    繡渡海大士贊

    三毒海中。波濤正惡。頂[寧*頁]上行。全不濕脚。入眾生心。無處不徧。從妄想絲。法身出現。念念不空。心心要透。普門示現。自然成就。

    千手大悲菩薩贊(有引)

    古婁居士正法。以夙習緣。一心頂禮。千手大悲菩薩。心持神呪。精勤有年。冀仗威神。一生取辦。因思諸佛菩薩。救護眾生。原無定法。如溺大海。隨得何物依憑。必登彼岸。又如雪山眾草。無不是藥。是知眾生有能願出生死者。不論參禪念佛持呪誦經。苟能的信自心。堅強不退。未有不出生死者。況恃大士同體大悲加持之力。及神呪力。豈不一生取辦乎。居士來參匡山。請益老人。無法可說。乃為作此贊貽之。若了明暗不二之旨。則聖凡路絕。生死情枯。則日用頭頭通身毛孔。皆大士手眼光明赫奕時也。居士應如是觀。一心具足。不假外也。贊曰。
    眾生煩惱。八萬四千。以黑暗故。六道周旋。在大士身。變成手眼。毛孔光明。隨黑暗轉。是故眾生。有苦必呼。隨呼而應。其暗頓無。眾生大士。原非兩般。明來暗去。應念現前。諸有智者。但求諸己。凡聖二途。本無彼此。如燈破暗。兩不相到。以無二故。乃見其妙。能如是觀。大士即己。禮拜持名。如水入水。但從眾苦。極處一提。光明照耀。日夜無虧。

    四臂觀音大士贊

    通身手眼。何只有四。於無盡中。聊爾如是。寶杵空魔。真經無字。總是神通。不思議事。

    禮空中如來大士贊

    空中如來。從何出現。恰與大士。當頭覿面。自蚤成佛。何必禮他。將他顯己。畢竟如何。示現不一。禮念不二。普現色身。真不思議。

    火光三昧大士贊

    般若光明。如大火聚。大士此中。入清涼地。眾生煩惱。乃般若光。是故大士。妙應無方。

    寶掌菩薩贊

    問師是誰。自稱寶掌。伸手摩空。忽然作響。空響何聞。手摩何觸。倘遇毒龍。一時難縮。

    準提菩薩贊

    我聞諸佛出生處。本從微妙祕密印。密印即是諸佛心。散入眾生妄想夢。夢想若破諸佛現。猶如寒空見日光。若破眾生煩惱雲。現仗如來密呪力。持呪即持諸佛心。我心原是祕密呪。三緣會合本不二。是故一念悉具足。但能日用常現前。如子得母不捨離。佛心既入持呪心。不用求佛自解脫。

    日光菩薩贊(有引)

    曲阿邑東之觀音山廣福寺者。有宋神僧。號日光菩薩所建也。菩薩初示逆行比丘。不撿戒律。時人眇之。且責以建立道場。乃處處現身。一時募化。尋其跡者。猶然未出山門也。四方感而異之。遂成寶坊。臨終自露其名。至今號為日光菩薩。寺廢。住持通溙新之。立相安奉。請余贊曰。
    惟日在天。光明朗耀。山川幽谷。無處不照。垢不能濁。晴不能昏。如水中影。似影中痕。心在眾生。至神至靈。與佛無二。況比丘僧。蓮出淤泥。香潔不染。摩尼處穢。光明不減。是故至人。超乎垢盡。不處形骸。豈拘凡聖。破壞威儀。示同遊戲。肉眼著相。不知誰是。不出戶庭。身徧十方。本無去來。如日之光。即生盲人。賴以成事。色相莊嚴。猶是唾涕。其跡如空。其應如風。隨處示現。不約而同。一日千古。一心萬劫。是故大士。其神不竭。

    維摩大士遊戲園林贊

    不見淨土。故不愛住。不見穢土。故不厭居。僧俗相狀。是實是虗。男女雜遝。是有是無。口大如空。舌大如口。不會說法。以默遮醜。身不是病。以病病身。苟非借用。可笑殺人。文殊未至。安排等待。及至到來。一場敗壞。千古被瞞。見者圖度。不是世尊。大難摸索。三十二人。都被掉弄。幸有文殊。閒撕打閧。我不識渠。渠不識我。且待彌勒下生。勘破方纔散夥。

    陳如尊者贊

    象王遊行。象子隨至。聲氣相求。緣會而聚。以冤最重。為道至親。如車合轍。是必有因。

    三十三祖道影贊

    初祖摩訶迦葉尊者

    金色之形。金剛為心。奉持慧命。常轉法輪。世尊拈華。破顏一笑。至今令人。思議不到。

    二祖阿難尊者

    多聞如海。飲縮法流。諸佛出沒。不離舌頭。鼓簧法化。節拍成令。是故我師。為偏中正。

    三祖商那和修尊者

    般若靈根。夙生已證。故師將出。瑞草先應。以心印心。如火投火。狹路相逢。定沒處躲。

    四祖優波毱多尊者

    一人心空。魔宮震動。握金剛鋒。誰敢輕弄。若肯回光。狂心頓歇。禮拜歸依。諸罪消滅。

    五祖那提多迦尊者

    已悟本心。如日照夜。示生死夢。光明超越。師法本無。我心不有。如空合空。舌不出口。

    六祖彌迦尊者

    都因此來。不為別事。鬧市相逢。自示其器。縣見未然。蚤知今日。當行買賣。不論價值。

    七祖婆須蜜尊者

    從熟路來。忽逢親友。一言論義。頓知未有。乞甘露味。示虗空法。若謂有得。落七落八。

    八祖佛陀難提尊者

    不是不言。言之不及。不是不行。本無踪跡。今遇其人。乃可開口。從此便行。不墮窠臼。

    九祖伏馱蜜多尊者

    住母胎中。經六十年。只待師來。方遂前緣。頂上光明。原是本有。一刮便透。如獅子吼。

    十祖脇尊者

    指地變金。隨手而現。聖人即至。何等快便。似乎空谷。應聲答響。是知我心。本無來往。

    十一祖富那夜奢尊者

    佛不識佛。眼不見眼。更向他覓。故遭檢點。將謂渾全。蚤被解破。猛省將來。方知話墮。

    十二祖馬鳴大士

    馬之悲鳴。故自有因。地涌女子。原非其人。魔本非魔。佛亦非佛。正眼看來。竟是何物。

    十三祖迦毗摩羅尊者

    從異中來。得正知見。路逢毒蛇。慈悲心現。更問毒龍。都要調服。眼見心知。如響出谷。

    十四祖龍樹尊者

    龍中化龍。以毒攻毒。尊者妙手。一言調伏。佛性三昧。體若虗空。百千法門。盡入其中。

    十五祖迦那提婆尊者

    以鍼投鉢。妙契亡言。示佛性義。滿月現前。至長者家。將鍼引綫。假他因緣。為己方便。

    十六祖羅睺多尊者

    尋流得源。水窮山盡。忽見其人。知其為聖。香飯擎來。分坐供食。大眾同飲。甘露如蜜。

    十七祖僧伽難提尊者

    不樂王宮。天開一路。直抵窮源。不知其故。紫雲之下。聖者所依。果得童子。會諸佛機。

    十八祖伽耶舍多尊者

    七日而生。不墮諸陰。其體香潔。本來清淨。扣門一語。答無者誰。猛然喚醒。當下知歸。

    十九祖鳩摩羅多尊者

    既生天上。不應起愛。一念未忘。便不自在。以般若力。復升梵世。故來傳燈。是其家事。

    二十祖闍夜多尊者

    無生本具。不用求真。遇緣而發。如花逢春。求之太急。去道轉遠。當下知歸。就路而返。

    二十一祖婆修盤頭尊者

    明暗同體。聖凡一路。來處幽微。莫知其故。熟處難忘。更求伴侶。忽爾相逢。肯心自許。

    二十二祖摩拏羅尊者

    從受記來。不為別事。同類相從。緣會必遇。嗟彼鶴眾。蜚鳴既久。一言之言。頓知本有。

    二十三祖鶴勒那尊者

    從須彌頂。持金環來。嗟彼鶴眾。其情可哀。得獅子兒。作大哮吼。有氣貫天。試驗其後。

    二十四祖師子比丘

    相見索珠。開手便有。以先所付。別來不久。知有夙欠。特來奉酬。將頭臨刃。白乳橫流。

    二十五祖婆舍斯多尊者

    秉般若劒。握如意珠。雖云暫到。此行不虗。偶遇惡人。恰得好伴。因邪打正。兩得其便。

    二十六祖不如蜜多尊者

    從剎利種。續傳燈燄。真嗣不明。幾乎失陷。從鬧市中。忽逢故人。圅葢相合。乃得其真。

    二十七祖般若多羅尊者

    莫謂無因。相逢便見。來處自然。不假方便。今因其珠。乃得其人。開池得月。買石饒雲。

    二十八祖菩提達摩大師

    師心甚急。其來太早。一語不投。此心不了。冷坐少林。幸得神光。一臂墮落。其道永昌。

    二十九祖慧可大師

    航海特來。多少苦心。大唐國裏。祇得一人。覓不可得。如水任器。以此傳家。是為第二。

    三十祖僧燦大師

    通身是病。不知來處。忽逢醫王。猛省其故。心空骨剛。且便行脚。遇有力者。一擔付託。

    三十一祖道信大師

    少年出家。利根捷疾。六十餘年。脇不至蓆。學侶雲臻。何待小兒。以有夙約。觀者不知。

    三十二祖弘忍大師

    來歷不明。出身恰好。一件未完。兩家都了。破頭山中。黃梅路上。往來自由。具大人相。

    三十三祖慧能大師

    樵斧纔拋。以石墜腰。靈根久植。從此抽條。源出曹溪。橫流大地。直至如今。無處不是。

    十八尊者贊(有引)

    昔李龍眠。白描十八尊者。精妙入神。觀者目炫。獨趙松雪。倣之逼真。近代歙人丁南羽。畫諸祖道影。不讓古人。而白描亦稱擅美。余嘗請作厲揭圖。竟未能得。頃在五羊。南海侯約我王君。出此卷索贊。展之光明奪目。神情超越。如坐蓮華藏中。聽如來說自性法門時也。詰其作者。乃黃梅伯羽汪生。敬焚香稽首。總為之贊曰。
    清淨界中。出生眾妙。大地山河。總歸圓照。鱗介羽毛。普現三昧。何獨應真。為希有事。諸阿羅漢。皆幻化身。見之不識。豈得其真。遊戲神通。咳唾掉臂。俛仰屈信。皆成佛事。師子嚬呻。凝神壁觀。林下水邊。生涯無算。搦拳手酸。降龍費力。但歇妄心。自然閴寂。抱膝凝眸。看他作怪。不若持珠。念佛自在。坦腹熙怡。貝葉在掌。揮塵默談。敲空作響。聽之如聾。說者似啞。不比尋常。之乎者也。倦倚長松。瞌睡打盹。伸手從空。忽然提醒。骨瘦眉長。腰曲脚直。動步全憑。荷負之力。晏坐林閒。心閒不過。偶爾看經。便成話墮。鉢盂一具。蓮華七軸。即此是寶。何須別物。自受用處。唯此而已。天龍恭敬。不以為喜。由人愛憎。任他束縛。一味隨緣。自性解脫。只在毫端。現此神力。水底魚蹤。空中鳥跡。鏡像空花。乾城水月。作如是觀。妙不可說。
    又。
    業識不枯。飄流毒海。魚鼈蛟龍。夜叉鬼怪。可笑爾輩。一味駕空。不敢類墮。謂是神通。苦被佛呵。怕見摩詰。幸爾此閒。躲過黃檗。渺渺長波。滔滔巨浪。不肯放身。是何模樣。自己占乾。教他下水。縱是便宜。能得幾幾。雖云遊戲。終成虗誑。喚不回頭。倍增惆悵。看爾鬥到。龍華會中。將甚鼻孔。見我本師和尚。

    又次依第合贊

    人持一經。俱在目前。道路各別。養家一般。踞地而坐。兩眼瞠空。有何所見。樹此門風。懸崖之下。以杌為几。香篆騰空。如雲作雨。骨瘦如柴。精神已竭。還要看經。此心不歇。背癢難抓。聊假一手。在恰好處。妙不容口。有何神通。龍藏在缾。手鬆放出。任其飛騰。猛虎踞地。威不可觸。用盡神力。如貓捕鼠。經非文字。當人不少。莫道眼困。昏沉不好。耳中作聲。似有一物。及乎取之。拏掇不出。明月當空。抱膝而坐。如是清閒。何等快活。眉長累墜。時時遮眼。老手無力。翻費撩捲。肚大難遮。甚是褦襶。只須放下。方得輕快。破衲藍衫。費心連補。一鍼一綫。十分辛苦。手持明鏡。自照其醜。忽遇獅子。一聲號吼。同行渡水。脚跟到底。何必又要。累人累鬼。

    又園林遊戲圖合贊

    吾師神通。自己有限。全仗大家。團頭聚面。龍不可撓。賴此一鉢。不是者些。縮手縮脚。手掐數珠。假此念佛。捨己從人。轉見忽突。持一瓣香。供養者誰。有為功德。不若無為。擎拳合掌。遞相恭敬。臨鏡見頭。空響谷應。手執如意。非無意手。觀未執時。本來何有。猛地廻頭。為何顧伫。待伴同行。便非大步。軍持之中。不見傾注。想是玻瓈。內盛甘露。少不努力。老不歇心。撥起眉毛。還要看經。以我觀來。都成漏逗。雖會騰雲。未離窠臼。前者已去。後者未來。趁步不上。未免罣懷。急走不動。恐天落雨。先戴篛笠。又添辛苦。貝葉無文。真經無字。只解口持。不知心悟。為他有塵。故持白拂。彼淨此污。兩皆不足。擎拳合掌。同行獨往。看他如意。好借爬癢。白羽扇頭。皎潔如雪。已斷煩惱。如何又熱。為問鉢盂。有無齋飯。若遇肚饑。施主便辦。猛虎爪牙。大開血口。幸遇我師。馴伏而走。一卷真經。有無量義。未展開時。先已見諦。種種遊戲。皆成虗誑。試看虗空。是何模樣。

    又渡海圖贊

    苦海無邊。惡浪拍天。橫身直過。誰敢當先。惟諸尊者。神通自在。拌命不顧。往而不害。以我空故。無害我者。內外無物。故無可捨。視淵如陵。履險若平。隨心而至。寓目不驚。縱有蛟龍。夜叉鬼怪。皆為我用。以絕對待。是知至人。處生死中。不與物忤。物無不容。由是觀之。法本寂滅。但不生心。稱為妙絕。

    又各隨其狀而贊之

    一右手擎金剛塔左手豎掌如作觀想

    以金剛塔。聊表此心。豎掌諦觀。想念甚深。

    二老病據梧童子擣藥

    此身不有。病從何生。對證之藥。不知何名。

    三手執如意安然晏坐

    手執如意。如意累手。默然自觀。畢竟何有。

    四擎鉢伸空若有所乘

    本來無物。向空妄求。求無所得。豈不含羞。

    五六老清癯若不勝衣倚賴少年扶曳而行

    老瘦難行。自宜休息。何苦累他。拖曳費力。

    七手持貝葉迅疾而行回顧老者若有所待

    獨行快便。替人著急。手中貝葉。幾乎打失。

    八九老前行扶仗童子少持香相隨作供旁有鬼若歸依狀

    步履艱難。所賴童子。此一炷香。非為山鬼。

    十飛錫陵空驚起山神尊者徐行回頭顧盼

    飛錫陵空。山神驚起。吾師且住。法幢在此。

    十一降龍

    因龍性猛。師乃現麤。但調其性。不為其珠。

    十二老邁無力手撫孤松

    一生行脚。於今老矣。身若枯松。心如止水。

    十三伏虎

    猛虎在山。威振林木。吾師道高。自然馴伏。

    十四看經

    真經無文。牛皮遮眼。若鑽不透。終難放膽。

    十五自在安禪獼猴獻果

    寂然澹泊。胸中無物。獼猴最狂。亦知歸服。

    十六朝陽補衲十七坦腹相對笑視而已

    鍼綫工夫。固是綿密。大眼看來。終是費力。

    十八端然禪定

    大休歇處。安閒自在。冷眼看他。都是揑怪。

    又

    可笑此僧。奈閒不住。兩手捉摩。不知何故。
    佛戒威儀。端嚴瀟灑。張拳舞脚。甚是不雅。
    枯坐壁觀。是渠本分。如此欠伸。想是心悶。
    雄猛到此。弓折箭盡。猶張空拳。徒勞發憤。
    袈裟著身。本來自在。又假按摩。似為揑怪。
    伸手縮脚。左撈右摸。原有一物。竟捉不著。
    乞食街頭。失却一物。尋覓不見。搥胸頓足。
    不愛打眠。去弄石頭。儻磕破手。惹一場愁。
    反手搥背。想是脊痛。少年不覺。老來沉重。
    挺挺孤松。是僧榜樣。如此兒戲。是何相狀。
    雙手抱頭。老大龍鍾。不是偏風。便是耳聾。
    尊者容儀。甚為雅肅。但露脚跟。者些不足。
    瞌睡起來。夢境未撇。兩眼睜睜。望空著楔。
    是誰趕渠。惡氣滿肚。忙忙急走。恐怕捉住。
    不善經行。平地喫跌。縱跳起來。已成敗闕。
    四肢如拳。百骸似綿。想遇天寒。凍餓使然。
    請問尊者。耆年幾何。但看兩眉。世上不多。
    本來安穩。自討事做。如浪中船。是誰之過。
    又

    一對經卷爐香兀然端坐

    兀爾忘緣。無思無慮。經卷爐香。是閒家具。

    二看經

    持一卷經。貴圖遮眼。牛皮若透。將長補短。

    三橫擔拄杖而行

    拄杖橫擔。獨行獨步。但驀直去。何須回顧。

    四倚仗觀瀑布

    倚杖閒看。千丈瀑布。問從何來。不知其故。

    五撫麋鹿坐觀蛺蜨

    麋鹿忘機。閒來伴坐。蛺蜨蘧蘧。熱夢未破。

    六手執如意坦腹而坐

    坦腹頹然。百無所有。可惜未忘。執如意手。

    七手執經卷而行

    既登解脫。無礙無罣。手中者些。翻成話[打-丁+霸]。

    八坐桃花下回首看經

    花下諦觀。想不為別。要使人知。空即是色。

    九伸手鉢中撈月

    鉢中有水。水中有月。伸手捉拏。畢竟不得。

    十遙空作禮

    平地作禮。目前無物。莫認虗空。是法身佛。

    十一降龍

    雲中之龍。變化自在。何故降他。翻成揑怪。

    十二撫樹觀泉

    獨撫枯樁。靜觀流水。盡世閒人。閒不過爾。

    十三仰觀高山流水

    流水高山。知音者少。吾師得之。出入意表。

    十四策杖閒行

    策杖閒行。信步騰騰。世閒少有。此無事僧。

    十五騎虎而行

    猛虎難馴。見之者避。吾師跨之。視如兒戲。

    十六坐觀水月

    皓月寒潭。光明徹底。此中著脚。翻成塵滓。

    十七以指點空

    以手指空。空中何有。雖為點破。似揚家醜。

    十八持杖坐磐石上

    已到忘懷。快活無那。手中拄杖。何不放下。

    又金畫騎獸十八尊者遊戲贊

    三毒已除。生死不繫。故得神通。自在遊戲。猛獸獰龍。各各馴伏。信意乘之。任其馳逐。以己忘機。物亦忘我。兩得其忘。如火入火。十方遊行。往來無礙。不相識者。見之驚怪。但瞞愚人。難逃智眼。若遇維摩。定遭檢點。於虗空中。妄生分別。縱是金塵。亦眼中屑。

    十六尊者應真圖贊

    欲行不行。若有所思。所思為誰。吾師自知。
    拄杖橫擔。腰包肩荷。猛地回頭。恰是者箇。
    跫然而立。望之若遺。遙空舉手。對面是誰。
    骨瘦如柴。衣寬若袋。不是忘形。誰堪褦襶。
    鉢中之水。空中之龍。拏雲之手。別顯神通。
    兀然而坐。半恨半思。鉢水湛然。投鍼者誰。
    飄然若狂。愕然若怒。縱是無心。也落顧伫。
    猛虎易馴。迷心難解。不是吾師。幾成敗壞。
    骨瘦神疲。眉長累極。終日撥之。手酸無力。
    怯寒[打-丁+翁]衲。抱膝若思。掉頭不顧。思之何為。
    物之在空。與爾無競。無故索之。豈稱為聖。
    鞠躬低首。合掌向空。見法身故。作禮真容。
    篛笠如空。拄杖如龍。逍遙物外。頓脫樊籠。
    瓶本無物。何來光怪。自放自收。無人管帶。
    雙手徒搏。兩脚急走。雖為他忙。却揚自醜。
    衲被蒙頭。冷眼偷視。香煙起處。只者便是。

    十四尊者贊

    一衲被蒙頭合掌低頭

    一衲蒙頭。諸緣坐透。合掌稽首。如是信受。

    二降伏獅子抱獅子兒引之奮迅

    獅子奮迅。大威猛力。奪獅子兒。豈不返擲。

    三卓錫擎拳獨行獨步

    一錫撐空。兩拳搦骨。法力無邊。稱南無佛。

    四三人共坐如說法狀

    無舌而說。無耳而聽。法音如雷。無人肯信。

    五默然端坐

    歷劫妄想。忙中不見。正默坐時。一齊出現。

    六禪定

    衲被如空。脊梁似鐵。坐斷十方。翻成點額。

    七擎鉢

    雙手擎鉢。滿盤托出。汝試諦觀。此中何物。

    八大肚坦腹

    肚大難遮。脚長難縮。爾自生嫌。非關我錯。

    九月下看經

    月明如晝。老眼不困。起來誦經。聊當解悶。

    十坐具敷坐

    展開坐具。略放一線。不為坐禪。和身打欠。

    十一布袋行脚

    肩上郎當。手中褦襶。如此行脚。可憎可怪。

    十二手持如意

    手執如意。如意累手。身著袈裟。聊遮其醜。

    十三持珠念佛

    佛自念佛。向何處躲。以我求我。於何不可。

    十四折蘆渡江

    苦海無涯。脚跟難跕。憑此一葉。便到彼岸。

    又

    苦海無際。蓮葉為舟。倚他當命。老不知羞。
    蘊空愛身。心空有質。如此顛倒。莫道不識。
    手中如意。脚跟蘆葉。忙忙碌碌。幾時休歇。
    怕海中怪。踏金剛杵。張拳努目。如見老虎。
    空中放光。脚下踏經。笑人長短。豈稱為僧。
    蠡中測海。枝頭尋春。覿面不見。何名應真。
    倒海移山。伸手縮脚。自在神通。誰人敢說。
    自蹋實地。看他下水。穩穩當當。乖不過你。
    神龍之性。原不可觸。先奪其珠。故不敢忤。
    大海之中。即得淺處。念彼觀音。時來救護。
    快活不受。被人拖帶。老老大大。不會自在。
    衲被蒙頭。快活欲死。任他神通。總不如爾。

    十二尊者厲揭圖贊

    一攬衣渡水

    行脚遇水。路頭差錯。沒處迴避。直須要過。

    二能涉負不能涉者

    膽大不怕。膽小怕倒。幸肯負戴。兩家都好。

    三四先登彼岸以杖接不能者

    十分過九。一步不及。賴他拄杖。甚是得力。
    已到彼岸。復顧其伴。極處一提。何等方便。

    五既涉濕衣童子扭之

    不知淺深。信步奔行。濕透衣裳。返累別人。

    六已到樹下卸衣結束

    衣衫絡索。泥水汩沒。雖是拖過。翻勞結束。

    七跣坐樹下作嚏解盹

    費盡力氣。閒坐打盹。鼻孔撩天。一噴頓醒。

    八神疲力倦仰視盹者

    神思雖疲。兩眼尚開。看他昏者。甚是癡獃。

    九繫裙

    正涉水時。怕他纏身。既脫又著。枉費精神。

    十倚杖箕踞而坐

    箕踞石上。神精軒豁。忘却疲勞。十分快活。

    十一閒坐以如意爬癢

    自己癢處。他人不知。如意在手。任我爬之。

    十二倚杖危坐回看行者包裹衣鉢

    到休歇處。何不放下。累他包裹。好沒傝[仁-二+(天/韭)]。

    補衲尊者贊

    破落徧身。從新要補。鍼線工夫。不辭辛苦。
    又。
    一領破衲。百綴千補。一鍼一劄。甚是辛苦。鍼鍼要透。不透不休。縱然補得。只好蒙頭。

    看經尊者

    自己不明。却鑽故紙。清淨界中。翻成渣滓。
    又。
    生不識字。強要看經。耳聾眼花。說與誰聽。梵筴多年。蛀蟲鑽透。字脚不真。都是漏逗。

    降龍尊者贊

    多瞋之物。捉拿不住。一味慈悲。觀想凝注。
    又。
    驪龍正睡。珠被師偷。若值醒時。怎肯甘休。

    伏虎尊者贊

    惡性難調。威猛無敵。放捨全身。費盡神力。
    又。
    爪牙已露。猛氣未逞。不是吾師。幾驚市井。

    調獅尊者贊

    法窟爪牙。誰敢摩觸。吾師神通。視為玩物。

    浮海尊者贊

    業海無邊。滔滔不竭。直登彼岸。青蓮一葉。此身非身。荷擔錫杖。空水連天。無相之相。空非有外。水外無流。誰能一喝。截斷兩頭。踏破太虗。踢翻滄海。線斷脚跟。心無罣礙。

    渡江尊者贊

    越無明流。猶在半途。妄想未斷。水上葫蘆。
    截流而過。自可超越。何故又憑。貝多一葉。
    芭蕉虗質。雖是速朽。不是借他。幾乎出醜。
    脚跟未穩。瓦器不堅。搖搖蕩蕩。幸爾兩全。
    獨往便休。何為迴頭。若等箇伴。就不唧[口*留]。
    貝葉在掌。碧眼撐空。高跨獨步。吾師猶龍。

    燒香尊者贊

    老不歇心。少不努力。撥火燒香。不放一息。本來沒事自尋忙。如何到得無生國。

    憨山老人夢遊集卷第三十四


憨山老人夢遊集卷第三十五

    贊

    達摩大師渡江贊

    十萬里西來。端的為何事。老蕭乍見時。胸中尚疑似。一語不投機。掉臂且休去。折得一莖蘆。欲將橫大地。九年面壁坐。寥寥沒意趣。博得神光臂一支。通身化作光明聚。相逢不必問前程。丈夫自有冲霄志。
    又。
    不是徒來。胸中有事。不遇其人。吞聲忍氣。撩起便行。絕無顧伫。滔滔長江。截流而渡。折蘆一枝。五葉浮空。聊以代步。豈是神通。前程未定。不知何往。誰料少室巖前。又落九年妄想。
    又。
    特來覓知音。相逢不相遇。一語不投機。抽身便休去。折蘆渡長江。脚跟不點地。不是少室巖。幾乎大失利。幸得赤心兒。聊以遮羞愧。賺殺後來人。喚作西來意。

    又半影贊

    狀似蒼鷹。心如攫兔。不是無身。不欲全露。

    又西歸贊

    來太忙。歸太速。憔悴精神。慚惶面目。落得一隻破鞵。恰又有皮沒骨。看爾回見尊堂。將甚言句報覆。阿呵呵。屈不屈。惹得兒孫望空哭。
    又。
    此事人人有分。何勞特特西來。只道將本求利。誰知返見疑猜。歸去淒涼無限思。到家始恨手空回。

    又繡像贊

    本無面目。枉費針線。貫穿將來。一毫不欠。縱是全身。只得一半。梁王殿上。少室巖畔。決無如此。許多思算。人道是鼻祖西來。我說是婆心出現。

    又達摩大師贊

    一片苦心腸。遠來當大事。不遇箇中人。好生沒意趣。九年面壁坐。冰枯雪已老。不得斷臂漢。此心終不了。只為當初自著忙。今日始知來太早。
    又。
    其來甚遠。其心甚苦。不遇作家。多遭輕侮。其道既光。其澤愈溥。懸絲命在一莖蘆。博得兒孫不可數。普天匝地盡皈依。此是吾師真鼻祖。
    又。
    有事在心。忍俊不禁。十萬西來。誰是知音。一語不投。九年面壁。不是神光。幾乎狼籍。苦海無涯。掀天波浪。擬之即墮。蹈之即喪。五葉浮空。一花不改。是知我師。至今如在。
    又。
    氣葢乾坤。心包六合。十萬里西。來特特為者著。不是不肯承當。止因不愛摸索。一語不投便渡江。過水何曾不溼脚。九年面壁冷愀愀。謊得神光一臂落。至今大地血橫流。無限家私都拋却。人道是直指單傳。我道是閒家過活。
    又。
    碧眼胡。碧眼胡。十萬里來胡為乎。一語不投忙折蘆。掉頭不顧羞殺吾。嵩山石室冰雪枯。九年面壁嘴盧都。不愀不釆心何孤。忽睜兩眼雙糢糊。問道立者誰之徒。擬待開口喪其軀。一臂墮落心膽蘇。滴血橫流滿江湖。且道此事誰人無。問君不竟胡為乎。
    又。
    特特而來。尋人不遇。忙折一蘆。抽身便去。少室巖前。全無滋味。賴有神光。少吐其氣。剛留一隻臭皮鞵。惹得兒孫嫌破碎。何似當初未到時。長空明月無纖翳。
    又。
    其往太速。其來太早。知之者希。空增懊惱。不是少室巖前。幾乎此心不了。雖云直指單傳。畢竟門前之遶。兒孫至今播揚。狼籍家私不少。咦。東風龡破樹頭春。落花滿地無人埽。

    又石室達摩大師贊

    蒼巖石室。九年面壁。非是無心。祇為不識。太無聊。沒端的。直待神光雪沒腰。平空一語成狼籍。五葉花開大地春。至今滿眼生荊棘。

    又贊

    既赤手來。包裹何物。把作贜私。便成塗毒。分疏不下。至今負屈。

    六祖大師肉身贊

    一陽來復。煗氣漸臨。三陽滿足。萬物皆春。一陰初至。流火內凝。三陰始交。草木頓零。有力造化。尚使枯榮。何況無生。念念熏蒸。以有入空。四大俱融。以空入有。有則不朽。空有兩忘。適同金剛。山河大地。盡常寂光。是故我師。為法中王。

    永明大師贊(有序)

    清幼讀心賦。唯心訣。即知師為光明幢也。既而從雲谷先師。聞說大師日行一百八件方便行。將謂尋常勤勞事耳。竊慕而行之。因是寓目無遺法。以為善用其心矣。及垂老。至西湖淨慈。入宗鏡堂。禮大師塔影。訪其行事。弟子大壑出自行錄。清展卷默然自失。歎曰。此廣大無邊微妙法行。誠非金剛心。普賢願。不能持其萬一也。況揭心宗而鎔教海。示法性而攝羣情。非稱法界三輪。何能臻其閫閾哉。清感歎難思。稽首為之贊曰。
    稽首大師光明幢。普照法界清淨藏。乘大願輪示三業。特為羣生開正眼。親傳佛祖祕密印。融通教海歸一心。陶鎔聖凡非比量。頓入實相三昧海。百千妙行顯唯心。萬善同歸一真諦。思惟自有三寶來。此土唯師能護法。是故華夷悉歸仰。盡入慈悲心念中。飛潛動植攝無遺。即以己身代受苦。若非寂滅平等觀。何能了無彼此相。悲哉末法諸愚蒙。不知盡被願力攝。懸此宗鏡照萬法。目前何法非佛事。即此放生一種德。便入毗盧法界門。自心先入眾生心。眾生何能逃淨土。我以湖山為筆研。不能寫師一毛孔。普願隨喜見聞者。同證吾師大心力。

    諸祖道影略傳贊

    康祖僧會贊

    法身舍利。普徧大地。光明照耀。無處不是。爰有至人。尋光而來。懇求出現。梵剎初開。

    天竺佛圖澄和尚贊

    至人隱顯。其行莫測。透體光明。其用自別。出入帝庭。如狎鷗鳥。脫然歸去。由來時道。

    廬山東林遠公贊

    曠志高懷。遊心淨土。創開東林。以為初步。蓮漏清聲。流韻至今。凡有聞者。靡不歸心。

    寶誌公贊

    至人潛行。跡不可知。從何處來。為鷹之兒。遊行世閒。人莫能測。擘破面皮。又何必說。

    傅大士贊

    道不在冠。儒不在履。釋不袈裟。無有彼此。但能不生分別心。三教宗師即是你。

    章安法師贊

    影響法化。雲龍風虎。凡立幟者。必有其伍。一家教觀。至師大昌。入多聞海。源遠流長。

    法智法師贊

    台之一家。遠宗龍樹。教觀分明。觸者多悟。五百年來。其維不張。實生吾師。大振其綱。

    不空三藏法師贊

    毗盧灌頂。是為心印。正令全提。佛魔聽命。犇走龍神。潛消百怪。是故智者。得大自在。

    賢首法師贊

    大法界網。聖凡羅列。獨有一綱。惟師能挈。引萬派流。同歸性海。五教齊收。終古不改。

    清涼國師贊

    秉大智印。範圍法界。入總持門。具四無礙。九尺長軀。百年住世。七帝門師。事不思議。

    圭峰禪師贊

    萬里封侯。投筆而取。吾師一投。直出生死。性海同遊。真子之印。入法界門。是稱亞聖。

    法照國師贊

    [曼-又+万]殊大士。將期一見。故金色界。鉢中先現。及至入門。如從舊遊。直指極樂。是所歸投。

    玄奘三藏法師贊

    大教東流。其法未普。爰有應真。委命往取。般若流光。相宗大啟。苦海舟航。利濟無已。

    窺基法師贊

    唯識幽宗。義深且玄。惟師揚之。如日麗天。定從兜率。預稟彌勒。不從中來。安知其訣。

    道宣律師贊

    如來設教。三學為師。定慧所發。以戒為基。大法東流。此教未光。南山傑出。一振其綱。

    一行禪師贊

    顯密之宗。讖緯之故。大衍一成。陰陽合度。世出世法。靡不該練。五地之行。於師乃見。

    南嶽懷讓禪師贊

    氣概冲天。心虗沒量。攬曹溪水。興波作浪。睡著馬駒。一甎打起。蹴踏橫行。觸者皆死。

    青原行思禪師贊

    天然尊貴。不落階級。一語投機。如蜂得蜜。曹溪一脈。枝分脈衍。從此兒孫。雷驅電捲。

    永嘉無相大師贊

    金錫孤標。生龍活虎。不是老盧。幾遭輕侮。言前薦得。一宿便行。縱然超越。猶是兒孫。

    西江道一禪師贊

    馬駒如龍。牛行虎視。百三十人。一脚蹋地。法流西江。百川東倒。一滴瀰漫。潤茲枯槁。

    石頭希遷禪師贊

    獦獠佛性。原自有因。一尋思去。即得其真。踞坐石頭。其路甚滑。縱能行者。也喫一蹋。

    越州大珠慧海禪師贊
    自持寶藏。更向他求。一言指出。應用自由。越有大珠。圓明通透。隨方照耀。不落窠臼。

    天皇道悟禪師贊

    那邊不住。從何處來。一見石頭。八字打開。以此示人。只貴知有。顛倒拈來。如弄丸手。

    潭州溈山靈祐禪師贊

    百丈壁立。來者望崖。惟師直入。撥火心開。作水牯牛。異類中行。仰山勘破。父子家聲。

    杭州鳥窠道林禪師贊

    乘日光來。依自性住。故纔出頭。天然妙悟。巢居長松。人道是險。但看他人。不自撿點。

    洪州黃檗希運禪師贊

    大雄山下。有一大蟲。哮吼一聲。聞者耳聾。疾雷之機。掣電之眼。西來門風。從此太險。

    鎮州臨濟義玄禪師贊

    黃檗師子。爪牙纔露。大愚之機。如鷹拏兔。脇下三拳。腮邊一掌。適犯其鋒。非為麤莽。

    端州洞山良价悟本禪師贊

    本來面目。一摸便見。無情說法。似乎還欠。既見雲巖。掀翻窠臼。過水覩影。方始通透。

    撫州曹山本寂禪師贊

    越格之資。不存名跡。超方之眼。一見便識。五位虗玄。宗旨綿密。是故至今。猶黑似漆。

    福州雪峰義存禪師贊

    熟處難忘。蔬筍習氣。鐘梵經聲。聞之心醉。師棒如龍。友嘴如鐵。故此出身。自然超越。

    雲門禪師贊

    纔見睦州。閉門推出。挨身一拶。頓折一足。從此轉身。蓋天蓋地。雪峰未見。早已心契。

    法眼禪師贊

    一切現成。了無顧佇。萬象之中。堂堂獨露。一味平懷。目前即是。纔涉思惟。便落第二。

    汝州首山省念禪師贊

    七軸蓮經。持之已久。一言放下。即知本有。不說之說。舉著就見。拂袖而行。何等快便。

    越州天衣義懷禪師贊

    本性慈悲。來酬夙帳。見了魚兒。隨手便放。一出塵網。便登覺地。擔折桶脫。虗空粉碎。

    潭州石霜楚圓慈明禪師贊

    西河逆機。見者不識。親遭掩口。鼻孔打失。其機迅發。脫不可羈。明眼稱之。真獅子兒。

    隆興府黃龍慧南禪師贊

    西河獅子。父子門風。倒握太阿。誰敢當鋒。師一攖之。聖凡情盡。室中三關。全提正令。

    袁州楊岐方會禪師贊

    荷擔大法。綱維叢林。狹路相逢。一語見心。異時兒孫。徧滿天下。源遠流長。根深枝大。

    舒州白雲寺守端禪師贊

    久把明珠。祕為奇貨。及遇作家。一笑便墮。看破笑處。自亦絕倒。信手拈來。無非是寶。

    蘄州五祖法演禪師贊

    出門不利。即撞擔板。逢人便問。祇好遮眼。幸遇作家。一椎打破。掉轉頭來。方知話墮。

    杭州慧日永明延壽智覺禪師贊

    乘大願力。出為法瑞。總持門開。眾行畢備。懸一心鏡。朗照萬物。佛日中天。無幽不燭。

    天目高峰禪師贊

    雪巖之險。壁立萬仞。惟師登之。得其捷徑。死關之險。又踰於巖。故望之者。猶如登天。

    天目中峰禪師贊

    天目窟中。真獅子兒。爪牙纔露。百獸奔馳。孤峰凜凜。法海洋洋。是故我師。稱僧中王。
    又。
    踞天目之高峰。透空中之鐵壁。破佛祖之重關。小剎塵之知識。示如幻之身心。展那伽之定力。打碎眾生生死窠。縱是相逢無處覓。

    千巖禪師贊

    問佛何在。尋之不見。鼠翻猫器。忽然出現。躍身如空。應聲若響。不是者番。幾沉妄想。

    佛印禪師贊

    文字習氣。生來漏逗。橫口說禪。不落窠臼。預畫笑容。不知何為。軒渠而化。只者便是。

    徑山無準禪師贊

    一語投機。十方通透。舌根雷奔。衲僧雲湊。兩入內庭。提挈萬乘。不假他力。全憑正令。

    寂照圓明禪師贊

    世道交興。真人應運。雲龍風虎。莫之能禁。真金出礦。古鏡生光。精明既發。照用無方。

    白雲覺禪師贊

    坐白雲峰。轟霹靂舌。性海波翻。義天星列。奔走龍神。潛消魔[薛/虫]。一點清涼。破除瘴熱。好箇阿師。十分標格。若不是者滿嘴鬍鬚。人定認作靈山迦葉。

    金剛塔贊

    稽首金剛幢。般若光明聚。一切眾生心。故稱諸佛母。普入微塵中。能作利益事。善哉妙智人。從微細心想。建此最勝幢。猶若蓮華藏。幢依微塵立。一塵書一字。塵塵世界圓。字字光明現。即於此一幢。一一微塵聚。具足般若緣。不增亦不減。是知眾生心。各各皆具足。我觀我此身。不異此勝幢。日用微細心。盡憑般若力。若一念瞻依。一切皆具足。念念不離心。功德皆圓滿。

    三教圖贊

    即一而三。赤子身穿花布衫。即三而一。沒韻曲吹無孔笛。說謊面不慙。瞞人心似漆。莫道肝腸有兩般。誰能識破真消息。一腔心事總難言。杜鵑血染春山溼。

    文昌帝君贊
    造化之精。煥而為文。炳乎長夜。日月代明。莫匪爾極。寂然爾寧。有叩之者。如篁斯聲。淵淵不竭。若谷似盈。帝出乎震。此之謂至神。

    老子騎牛贊

    紫氣東來。青牛西逝。不是尋人。端為何事。

    老子出關贊

    心存太古。道違薄俗。光而不耀。虗而不屈。致虗守靜。少思寡欲。恬惔怡神。蕩然無物。羣雄競爭。方事馳逐。鼎沸中原。緬懷西竺。纔駕青牛。便騰紫氣。關令早知。真人將至。拜命瞻依。請發幽祕。垂五千言。道全德備。不居物先。不為禍始。謙道無我。知足知止。混俗和光。莫知其紀。故稱猶龍。為柱下史。

    孔子贊

    百王之師。千聖之命。萬古綱常。羣生正性。一力擔當。全無餘剩。不是吾師沒量人。誰能永使人倫正。

    彭祖贊

    色若嬰兒氣若哇。吸風吹露但餐霞。蟠桃一熟三千歲曾記為童尚折花。

    呂純陽贊

    宇宙在手。萬化生身。稟三才之至粹。得二氣之精純。負青蛇而遊戲無礙。見黃龍而妙悟乃真。朝遊蓬島。暮宿崑崙。壽同天地。德比陽春。夫是之謂人中之聖。抑仙中之神者也。

    漢壽亭侯贊

    凜凜若生。明明若在。耿耿孤忠。堂堂氣槩。面上精神。胸中磊塊。處處逢人愛現身。多應未了英雄債。

    清涼山玉峰和尚半影贊

    明月半輪。浮雲一片。雪老冰枯。水清沙淺。人傳作鼻祖兒孫。我說是文殊侶伴。八十年苦行無窮。百千劫圓成一念。不知那世舊冤家。來此人閒償夙欠。晚得箇俗不俗阿郎。却做出真不真皮面。咦。今朝一笑再相逢。直待龍華初會見。

    寶峰和尚贊

    是真非真。無相不相。如珠中色。似鏡中像。大千遊徧沒行踪。十方壁落無遮障。為打陝府鐵牛。觸折邛州竹杖。塞北山寒雪正飛。天南地煗花初放。相逢不肯露全機。只道有無俱是謗。借問何處者沒巴鼻阿師人道是天子門前寶峰和尚。

    紫柏大師贊

    法界網裂。其維不張。適生大師。力振其綱。踞獅子窟。斫旃檀樹。奮迅未伸。爪牙已露。擊塗毒鼓。釃甘露漿。飲之者醉。耳之者狂。寂滅性空。轟霹靂舌。奔雷捲電。觸者褫魄。以大地心。堅金剛骨。眼裏有筋。胸中無物。臨濟不死。黃檗猶生。誰知大師。不受其名。大方闊步。不存軌則。翻身擲過須彌峰。一拳槌碎無生國。
    又。
    獨坐孤峰。披襟藏海。咄醒魚龍。潛消鬼怪。拄撑如意雙眼空。十方世界無遮葢。莫道春風處處同。冰枯雪老寒巖在。
    又。
    定乾坤眼。如懸寶鏡。有臨之者。妍[娟-月+虫]莫遁。倒握太阿。與人不悋。魔外攖之。喪身失命。無手行拳。拳不在手。無舌解語。語不在口。鬚眉略露。其形似有。若扣其中。自不能剖。
    又。
    面如月。心似鐵。短髮長髯。丰神自別。拳頭一捏雙眼空。脊梁纔豎諸緣歇。槌碎金剛圈。圓成甘露滅。十方世界沒遮攔。一道神光閒不徹。驀地相逢鼻孔酸。心中有痛難分說。
    又。
    通身血汗。如獅搜絆。迸斷情根。卸却重擔。外雖城府。內無崖岸。兩眼睜睜。只見者漢。

    雲棲大師贊

    乘願力來。居堪忍界。開淨土門。了慈悲債。建光明幢。稟金剛戒。八十年餘半利生。臨行落得空無礙。若識吾師住世心。是則名為觀自在。
    又。
    我觀大師。渾身活潑。諸毛孔中。光明透脫。不見面目。如何描摸。縱饒畫得。畢竟不著。晏坐如空。說法如風。捕風捉影。不得其蹤。聞空中風。見水中影。多少癡人。開眼打盹。
    又。
    以空為居。以慧為命。入眾生心。行普賢行。不論鱗甲。羽毛。同入平等法性。一味慈悲。十分清淨。若問吾師甚法門。此中三昧明無諍。
    又。
    心若空中月。形如鏡裏像。此是吾師四十年。隨順眾生真榜樣。
    又。
    其容寂。其心密。無內外。不出入。百千三昧。眼裏空花。一切行門。空中鳥跡。不信分身萬象中。癡人却向毫端覓。咦。

    無明和尚圓相贊

    久嚮無明名。未識無明面。突出大好山。千里遙相見。生涯在钁頭。說法如奔電。提張沒弦弓。慣用石鞏箭。只要射箇人。應弦早奔竄。忽撞頑石頭。鏃羽一齊陷。拋出鐵渾淪。見者絕思算。此是吾師老面皮。相看只許言前薦。若問當陽向上機。雲山滿目難分辨。

    無邊和尚贊

    剎海無邊。一塵不立。脚跟到處。因緣會集。隨身叢林。家常茶飯。來者充足。任意幹辦。一蹋吳江。剎竿纔豎。龍象奔騰。全無回互。雙徑雲生。單傳月朗。誰人大呼。師答其響。於一毫端。現寶王剎。八十八代。都沒合殺。道運全機。賴師一撥。鼻孔半邊。誰曾摸著。

    清涼山空印法師贊

    金色界中。常隨萬眾。唯師匡徒。潛施大用。五頂峰高。經行顧注。萬壑風猋。法音彌布。遊寂滅海。坐雜花林。如師子戲。顧欠頻伸。名聞九重。風清寰宇。十方歸依。如海吸水。形不象心。真不混俗。但見其皮。誰得其骨。法幢既傾。教網不密。師振其綱。如天絲織。哲人往矣。寂寥千載。天實生師。儀形未改。千尺寒巖。萬年冰竇。我居其前。師躡其後。我以業驅。師以願持。炎涼雖異。此中不移。劫火洞然。冰枯雪老。幻瞖既除。空花亦了。浮雲散盡碧天高。一輪明月當空皎。試問金剛窟裏人。前後三三是多少。
    又半身贊。
    問者老漢。從何處來。不知為甚。滿面塵埃。千尺冰雪凍不死。[堊-王+田]得一半令人猜。可怪獅子項下鈴。自繫自解真奇哉。

    紹覺法師贊

    以法為身。以慧為命。以三界為家。以眾生為性。其形骸也槁木。其三昧也無諍。火宅寒灰。塵勞冰穽。以城市為山林。從語言入正定。故熾然常說而不休者。以智海橫流自不能禁。無怪乎阿師口門不正。

    靈徹法師贊

    骨崚嶒。心寥廓。鼻孔昂藏。眉毛卓索。湛若碧沼青蓮。挺若長松孤鶴。舌根不動語如雷。時人莫道無言說。

    自光長老贊

    從金剛窟。來王舍城。更無別事。只為眾生。一身叢林。十方粥飯。來者同餐。不分主伴。以無我心。作眾佛事。遇緣即宗。平等無二。若求其真。真不在此。但看現前。即真佛子。

    大歇耆年贊

    蚤年即知離俗。老年方能出家。以漚和為妙行。以佛事為生涯。五濁世中。了無半點罣礙。清淨界裏。只有一朵蓮華。此便是優婆塞眾中第一作家。

    定宗老宿贊

    少入千佛巖。即依千佛住。起坐常不離。人不知其故。雖過八十年。猶是最初步。步入雜華林。始是歸家路。

    雪嶠山主贊

    坐斷雙髻峰。捏出秤椎汁。打破金剛圈。咬碎鐵栗棘。幾番凍餓死復生。剛博得些閒氣息。不是殺父冤讎。為甚著者死急。落得一條性命。却又東拋西擲。走向雙徑峰頭。不解埽踪滅跡。露出者箇形容。也是眼中著屑。縱饒雪上加霜。須知炎天赫日。試看端的。橫眉鼈鼻。杜鵑聲裏雨如煙。東風龡落花狼籍。赤脚鬔頭下翠微。相逢誰是真相識。

    靈霄峰梵懷慧山主贊

    從空中來。求實處住。故向凌霄。別行一路。身已在空。足未離地。若欲超然。必須粉碎。雲山滿目。葛藤不少。雖無干絆。終是纏遶。一物不將。只須放下。小處不存。乃見其大。不向外求。不從人覓。本有現前。一切真實。知見消亡。玄妙不立。一念直透。銀山鐵壁。

    衲雲師贊

    其脊如鐵。其心如空。一衲如雲。萬事如風。早入方山之室。晚荷清涼之宗。老而愈壯。淡而不窮。非窟中萬人之一。安得振如此之高蹤。是以思之而不見。寫之而難形容。依稀彷彿。似池上放牛之翁。

    虗谷公贊

    外若浮雲。中如谷神。心為常住。故以為身。七十九年若夢。百千億劫如生。[堊-王+田]得一片清淨田地。傳之子子孫孫。咦。珊瑚樹上撑明月。海底波斯夜嚼冰。

    月岸公贊

    其出也不來。其沒也不去。生平覿面。人無覓處。雲駛月運。舟行岸騖。咦。一聲長嘯海空秋。金烏夜半嗁天曙。

    雪嶺公贊

    面如滿月。骨似冰雪。望之稜稜層層。其中必定崎崎崛崛。咦。白雲橫斷曉峰青。杜鵑嗁徹春山血。

    澹居鎧公贊

    骨稜層。心寥廓。氣昂藏。機活潑。那一半。沒描摸。佛祖郎當。眾生絡索。拌命橫身一力擔。不負家傳者一著。

    自贊

    看教不徹。參禪未瞥。一味癡憨。十方蠢拙。沒量如空。剛腸似鐵。且喜早入寒巖。滿拌放身休歇。忽遇一陣黑風。飄墮羅剎鬼國。拋入大冶紅爐。擲向炎方火宅。仰仗佛力加持。者條性命拾得。滿面風塵。一腔冰雪。不為行脚操方。多是疇償夙業。就中一片苦心。開口向人難說。只待龍華會中。那時方纔明白。縱饒描寫將來。不是孃生骨血。
    又。
    坐楞伽山。踞磐陀石。聽海潮音。入無生國。早從金色界中來。老年誤作雷陽客。馬後驢前。風餐露食。歷窮火聚刀山。且喜干戈寧息。感荷　君恩復放還。一條性命拾得。翻身直上萬峰頭。晝夜打眠無閒歇。眾魔心空。諸佛耳熱。時人若問箇中機。鼎湖山上雲長白。
    又。
    形似片雲。太虗不住。來去無心。隨風一度。坐鼎湖之高峰。笑曹溪之露柱。任他苦海波翻。自信肝腸鐵鑄。回看火宅炎蒸。何似白雲深處。
    又。
    為僧久慣。還俗了欠。習氣難忘。修行不辦。幸入　聖天子大冶紅爐。鑄成一箇生鐵羅漢。拋向火宅炎荒。大似鑊湯爐炭。煉得通身骨肉鎔。剩得慈悲心一片。深知恩大莫能酬。要報須憑真實願。
    又。
    心非在家。形還混俗。眼裏有珠。胸中無物。聞名時是是非非。見面後嚷嚷咄咄。任他描寫百千般。只有一點畵不出。
    又。
    非俗非僧。不真不假。肝膽氷霜。形骸土苴。一味癡憨。萬般瀟灑。若不是　聖天子破格鉗鎚。如何得隨伴著將軍戰馬。看他別有一種精神。恰不屬之乎者也。
    又。
    拄杖長戈。體盂刁斗。一等生涯。何分妍醜。但看水月空華。此外於吾何有。
    又。
    少小自愛出家。老大人教還俗。若不恒順世緣。只道胸中有物。聊向光影門頭。略露本來面目。鬚髮苦費抓搔。形骸喜沒拘束。一轉楞伽一炷香。到處生涯隨分足。
    又。
    心不在髮。形不在僧。人不足道。名不足稱。百無可取。一味可憎。忍辱法門。唯此獨能。
    又。
    愛山不高。愛水不深。僧不去髮。俗不冠巾。文不識字。武不談兵。實無可取。虗有其名。此箇沒用頭阿師。只宜貶向雷陽隊裏。著他驢前馬後。者一著最能。
    又。
    獨行獨坐。快活無那。凡事無心。佛也不做。萬里雷陽。一擲便過。若有相逢問是誰。兜率殿中第一座。
    又。
    心不在道。形不入俗。脚無干絆。口無拘束。如風行空。如響答谷。一味癡憨。千般埋沒。幸籍菩提樹一枝。此生千足與萬足。
    又。
    少小出家。老大還俗。裝憨打癡。有皮沒骨。不會修行。全無拘束。一朝特地觸龍顏。貶向雷陽作馬足。而今躲嬾到曹溪。學墜石頭舂米穀。
    又。
    此老無狀。是何模樣。打之不痛。抓之不癢。罵之不羞。謗之不枉。兀坐不會參禪。一味胡思亂想。作佛無分。作祖有障。只好發付無事甲裏。做箇老軍隊長。
    又。
    俗不知名。僧不在數。佛祖隊裏不容。眾生界中不住。白手操戈。赤身露布。怕死入地無門。要活上天無路。都道是沒伎倆的阿師。誰知是不識字的大措。
    又。
    霜鬢鬔鬆。冰心冷淡。鉗口結舌。奔雷捲電。作東西南北之人。受百千萬億之難。號是憨僧。呼為鐵漢。形影相看瘴海濱。莫道斯人無侶伴。
    又。
    出世六十年。當軍三千日。住山二十秋。畢竟沒巴鼻。為僧不解修行。涉俗又無拘忌。是何等業緣。作者般蟲豸。最喜是一片癡心。把佛祖門庭。當自己家事。煩惱無邊。苦海無際。歷盡風波。隨行逐隊。荊棘林裏橫身。戈戟場中作戲。到如今不肯回頭。閻老子豈不生氣。想待彌勒下生。那時方纔理會。咄。春山夜雨子規嗁。聲聲呌人且歸去。
    又。
    其狀龍鍾。其中空空。佛祖界中不住。眾生隊裏難容。諸緣不會。一法不通。只將尋常茶飯。當作豎立門風。枉費癡心沒底。落得煩惱無窮。不若貶向無生國土。披白雲以高臥。抱明月而長終。一切不顧。依稀成就箇真正憨翁。
    又。
    為六祖而來。因讓師而去。來去雖似奔忙。法門本來無住。祇為撑支父子門庭。不是妄生閒氣。歷盡艱難。參殘竹篦。落得滿面風塵。當作西來祖意。到底一片金剛心。尚留再布曹溪地。
    又。
    兀兀無知。百無所思。全沒伎倆。一味憨癡。豈是人天眼目。原來粥飯阿師。只有一種奇特處。皎皎月上珊瑚枝。
    又。
    曾向鉢中。見有萬眾。問是文殊。被他掉弄。直到五臺。親承奉重。聞說淨土法門。恰似開眼作夢。想是此老前身。今日重來打鬨。
    又。
    七十年來。夢遊人世。隨身叢林。空花佛事。不顧危亡。全無避忌。一朝觸犯龍顏。拶得虗空粉碎。擲向萬里炎荒。依舊逢場作戲。只至弓折箭盡。那時方纔歇氣。而今正眼看來。落得一覺熟睡。
    又。
    月挂長松。影沉秋水。有相可窺。無物堪比。不可得而親。豈可得而取。引萬里之長風。縱洪波之一葦。大似少室巖前。不是毗盧城裏。清絕塵埃。了無渣滓。聲吼泥牛。花開碓嘴。從他相識滿乾坤。脫體承當能幾幾。
    又。
    如鏡現像。似雲浮空。虗谷聲響。止水魚蹤。有眼不見。有耳如聾。既無可以贊歎。又何可以形容。喚作一物即不中。此其所以為憨翁。
    又。
    威威堂堂。澄澄湛湛。不設城府。全無崖岸。氣葢乾坤。目撑雲漢。流落今事門頭。不出威音那畔。無論為俗為僧。肩頭不離扁擔。若非佛祖奴郎。定是覺場小販。不入大冶紅爐。誰知他是鐵漢。只待彌勒下生。方了者重公案。
    又。
    五臺冰雪枯。東海波濤惡。炎荒瘴癘深。曹溪緣分薄。只待心疲力倦。赤身走歸南嶽。七十峰頭睡正濃。醒來兩眼空落落。坐倚長松獨自看。白雲一片生幽壑。
    又。
    不屬聖凡。本來面目。從何處來。向毫端出。水澄月照面。雲開山露骨。要知淵默雷聲。大似響傳空谷。有人若問西來的意。但向伊道即心即佛。
    又。
    面闊口窄。眉橫鼻直。任爾描模。全無氣息。文彩未露時。那箇知端的。不向人天路上來。問君何處曾相識。
    又。
    此老其中。空無一物。不聖不凡。非心非佛。兔角杖撈水月踪。龜毛繩縛虗空骨。喚作憨山則背。不喚作憨山則觸。仔細撿點將來。恰以枯樁榾柮。只是別有一種惺惺。畢竟描模不出。咄咄咄。月落不離天。鳥歸樹上宿。
    又。
    坐五臺之冰雪。聽東海之波濤。飲炎荒之瘴毒。臥南嶽之高峰。拈雙徑之竹篦。吹雲棲之布毛。且看者些行脚。恰似月上松梢。若問大人作略。全沒半點。求其衲僧巴鼻。絕無一毫。只有一副肝膽。痛癢不在皮毛。再三捫摸。仔細抓搔。求之不得。切處難撓。且道畢竟如何。咦。巫峽猿嗁霜夜月。斷腸聲使夢魂銷。
    又。
    四十七年前。曾向江心住。今過七十二。重來第二度。如空雲去來。竟莫知其故。相逢舊時人。請問歸家路。識破夢幻身。便是第一步。若問末後句。看燈籠露柱。

    又觀海圖贊

    巨石長松。洪波冥壑。仰之彌高。望之彌闊。中有一人。神情軒豁。時聽潮音說普門。親證耳根真解脫。

    又行脚贊

    錫杖無環。草鞵沒締。十方往來。隨足所至。世出世閒。兩不相似。水月道場。空花佛事。若問生涯。如是如是。

    胡中丞像贊

    僧不僧。俗不俗。一樣心腸。兩般丰骨。若問宰官比丘。恰似生米作粥。今朝狹路相逢。依舊二三如六。不拘南北東西。觸著如釘入木。往來生死路頭。不知何處歸宿。但願同生兜率天。此心千足與萬足。

    王宗伯像贊

    水月襟懷。空花眼界。鐵石肝腸。風雲氣槩。記得未入胞胎。不是者箇褦襶。就中沒處描模。看來有些古怪。當初不合杜口毗耶。今日却來酬償夙債。塵勞中轉無盡法輪。毛端上現百千三昧。捨己為人。將金博塊。時人盡道宰官身。我說是名觀自在。

    憨山老人夢遊集卷第三十五


憨山老人夢遊集卷第三十六

    頌

    佛祖機緣(三十則)

    釋迦牟尼世尊初生。一手指天。一手指地。周行七步。目顧四方。云天上天下。唯吾獨尊。後雲門云。我當時若見。一棒打殺與狗子喫。貴圖天下太平。瑯琊覺云。可謂將此身心奉塵剎。是則名為報佛恩。頌曰。
    纔出頭來便著忙。虗開大口說行藏。祇知要吐心中事。番惹旁人說短長。
    世尊因調達謗佛。生身陷地獄。佛勅阿難傳問云。汝在地獄中安否。云我雖在地獄。如三禪天樂。佛又令阿難傳問。你還求出否。云我待世尊來便出。阿難云。佛是三界大師。豈有入地獄分。云佛既無入地獄分。我豈有出地獄分。頌曰。
    地獄天堂有甚差。受恩深處便為家。人生適意即為樂。何用閒情檢點他。
    世尊因黑齒梵志運神力。以左右手。擎來合歡梧桐樹兩株。至靈山獻佛。佛云。梵志。志應諾。佛云。放下著。志放下左手一株。佛又云。放下著。志放下右手一株。佛又云。放下著。志云。我兩手盡空。未審更放下個甚麼。佛云。吾非教汝放下其華。汝當放下內六根。外六塵。中六識。無一可捨。是汝免生死處。志忽然大悟。頌曰。
    擎來平地起干戈。放下教伊沒奈何。直到水窮山盡處。縱無一物也嫌多。
    世尊昔至多子塔前。命摩訶迦葉分座令坐。以僧伽黎圍之。遂告云。吾有正法眼藏。密付與汝。汝當護持。傳授將來。勿令斷絕。頌曰。
    分明大地露堂堂。一片袈裟豈蓋藏。纔說密時原不密。舌頭遍地太郎當。
    文殊師利。在靈山會上諸佛集處。見一女子近佛座入於三昧。文殊白佛。云何此女得近佛坐。佛云。汝但覺此女。令從三昧起。汝自問之。文殊遶女子三匝。鳴指一下。乃至托上梵天。盡其神力而不能出。佛云。假使百千文殊。亦出此女定不得。下方過四十二恒河沙國土。有罔明菩薩能出此女定。須臾罔明至佛所。佛勅出此女定。罔明即於女子前。鳴指一下。女子於是從定而出。頌曰。
    佛前女子路頭差。不是文殊力不加。縱有拿龍捉虎手。無如打鼓弄琵琶。
    達摩初至金陵見武帝。帝問如何是聖諦第一義諦。摩云。廓然無聖。帝云。對朕者誰摩云。不識。帝不契。遂折蘆渡江。至少室面壁九年。頌曰。
    遠來一片熱心腸。只道他鄉是故鄉。豈料相逢不相識。掉頭冷坐最淒涼。
    二祖至少林。參承達摩。立雪斷臂。問曰。諸佛法印。可得聞乎。摩曰。諸佛法印。不從人得。祖曰。我心未安。乞師安心。摩曰。將心來與汝安。祖云。覓心了不可得。摩云。與汝安心竟。祖於是悟入。頌曰。
    齊腰大雪臂摧殘。特地將心強要安。借爾拳頭築爾嘴。何曾添上一毫端。
    六祖大師參黃梅。五祖著入碓房舂米。一日因五祖索偈。欲付衣法。師書偈於壁曰。菩提本無樹。明鏡亦非臺。本來無一物。何處惹塵埃。祖默識之。夜呼入室。密示心宗法眼。傳付衣鉢。令渡江南歸曹溪。頌曰。
    碓頭柴斧有何差。又向晴空眼見華。剛道本來無一物。如何又拾破袈裟。
    未到黃梅早已知。三更入室又何為。祇將衣鉢為奇貨。引得兒孫箇箇癡。
    南陽忠國師。一日喚侍者。者應諾。如是三召。皆應諾。師曰。將謂吾辜負汝。却是汝辜負吾。頌曰。
    三呼三應太分明。辜負何曾有重輕。試向未呼前勘破。長風日夜吼松聲。
    南嶽讓禪師初參六祖。祖問甚處來。師曰。嵩山來。祖曰。什麼物。恁麼來。師曰。說似一物即不中。祖曰。還可修證否。師曰。修證即不無。染污即不得。祖曰。即此不染污。諸佛之所護念。汝既如是吾亦如是。頌曰。
    遠來意氣甚揚揚。問著何如雪上霜。早向太陽門下立。何須撥火更澆湯。
    馬師一日陞堂。百丈收却面前席。祖便下座。頌曰。
    大將登壇八面風。捲旗息鼓四壘空。太平氣象清如許。方見王師大戰功。
    馬師不安。院主問和尚近日尊候如何。祖曰。日面佛。月面佛。頌曰。
    病在膏肓不可醫。閉門暗地自尋思。傍人不解難禁處。纔問如何已失時。
    趙州因僧遊五臺。問一婆子曰。臺山路。向甚麼處去。婆云。驀直去。僧便去。婆曰。好箇阿師。又恁麼去也。後有僧舉似師。師曰。待我去勘過。明日師便去。問臺山路向甚麼處去。婆曰。驀直去。師便去。婆曰。好箇阿師。又恁麼去也。師歸院。謂僧曰。臺山婆子為汝勘破了也。頌曰。
    斜陽芳草正萋萋。漫把王孫去路迷。多少迷中留宿客。五更夢破一聲鷄。
    趙州問新到。曾到此閒麼。曰曾到。師曰。喫茶去。又問僧。僧曰。不曾到。師曰。喫茶去。後院主問曰。為甚麼曾到也云喫茶去。不曾到也云喫茶去。師召院主。主應諾。師曰。喫茶去。頌曰。
    趙州一味澹生涯。但是相逢請喫茶。若問梅花探春色。一枝墻外過隣家。
    遠來經涉路迢遙。壘塊填胸氣正驕。不用靈丹并妙藥。只須一碗熱湯澆。
    趙州因僧問。如何是祖師西來意。師曰。庭前栢樹子。曰和尚莫將境示人。師曰。我不將境示人。曰如何是祖師西來意。師曰。庭前栢樹子。頌曰。
    大千經卷剖微塵。臘盡陽回大地春。拈出庭前栢樹子。西來祖意又重新。
    南泉因東西兩堂。各爭猫兒。師遇之。白眾曰。道得即救取猫兒。道不得即斬却也。眾無對。師即斬之。趙州自外歸。師舉前語示之。州乃脫草鞋。安頭上而出。師曰。汝適來若在。即救得猫兒也。頌曰。
    太阿出匣絕無情。觸著須教斷死生。偶遇白牯誇好手。却將驢糞換雙睛。
    睦州示眾云。大事未明。如喪考妣。大事已明。如喪考妣。頌曰。
    長江無際渺風波。一任輕帆帶雨過。到岸回頭看白浪。愁心轉比在船多。
    德山一日飯遲。托鉢下堂。時雪峰作飯頭。見便云。這老漢。鐘未鳴。鼓未響。托鉢向甚麼處去。師便歸方丈。峰舉似巖頭。頭云。大小德山。不會末後句。師聞。令侍者喚來。問汝不肯老僧那。頭密啟其意。師乃休去。至明日陞堂。果與尋常不同。頭至僧堂前。撫掌大笑曰。且喜老漢會末後句。雖然如是。只得三年。果三年而沒。頌曰。
    閒看師子漫調兒。顧欠頻呻力盡施。觸著翻身聊一擲。低頭歸去令全提。末後句。莫狐疑。自在遊行更讓誰。萬古長空風月在。三年未必是歸期。
    德山因廓侍者。問從上諸聖向甚麼去。師曰。作麼作麼。廓曰。勅點飛龍馬。跛鱉出頭來。師休去。明日師浴出。廓過茶與師。師撫廓背曰。昨日公案作麼生。廓曰。這老漢。今日方始瞥。師又休去。頌曰。
    慣戰深藏陷虎機。窮追焉敢犯重圍。縱然保得全身去。折盡旗鎗已喪威。
    馬祖與百丈西堂南泉玩月次。祖曰。正與麼時如何。丈曰。正好修行。堂曰。正好供養。泉拂袖便行。祖曰。經入藏。禪歸海。唯有善願。獨超物外。頌曰。
    月到中秋分外明。幾家歌管不停聲。漁翁歸去蘆花宿。睡熟江天夢不成。
    長沙因張拙秀才。看千佛名經。問曰。百千諸佛。但見其名。未審居何國土。還化物也無。師曰。黃鶴樓崔顥題後。秀才還曾題也未。曰未曾。師曰。得閒題取一篇。頌曰。
    黃鶴樓前江水深。風波日夜吼雷音。百千諸佛同搖舌。覿面何勞別處尋。
    夾山參船子。纔見便問大德住甚麼寺。山曰。寺即不住。住即不似。子曰。不似。似個甚麼。山曰。不是目前法。師曰。甚麼處得來。山曰。非耳目之所到。師曰。一句合頭語。萬劫繫驢橛。師又曰。垂絲千尺。意在深潭。離鈎三寸。子何不道。山擬開口。被師一橈打落水中。山纔上船。師又曰。道。道。山擬開口。師便打。山豁然大悟。乃點頭三下。師曰。竿頭絲線從君弄。不犯清波意自殊。山遂問拋綸罷釣時如何。師曰。絲懸淥水。浮定有無之意。山曰。語帶玄而無路。舌頭談而不談。師曰。釣盡江波。錦鱗始遇。山乃掩耳。師曰。如是如是。頌曰。
    蘭橈獨倚把關津。鈎線閒垂釣錦鱗。偶遇獰龍纔一撞。滔天浪裏解翻身。
    趙州因僧問。狗子還有佛性也無。州云無。頌曰。
    長江一望渺寒煙。極目中流思惘然。可惜夜深明月下。更無人問渡頭船。
    趙州因僧問萬法歸一。一歸何處。師曰。老僧在青州。做領布衫重七斤。頌曰。
    路到懸崖沒處行。轉身一步脚頭輕。要尋挂角羚羊跡。有眼饒君亦似盲。
    雪峰因三聖問透網金鱗。未審以何為食。師曰。待汝出網來向汝道。聖曰。一千五百人善知識。話頭也不識。師曰。老僧住持事繁。頌曰。
    扁舟使盡一帆風。到岸何勞又轉篷。若問漁翁何處宿。放歌歸去月明中。
    僧問雲門。不起一念。還有過也無。門云。須彌山。頌曰。
    天寒霜落月沉西。清夜迢迢鶴夢迷。海底日輪紅似火。行人猶聽五更雞。
    雲門上堂。光不透脫。有兩般病。一切處不明。面前有物是一。又透得一切法空。隱隱地。似有箇物相似。亦是光不透脫。又法身亦有兩般病。得到法身。為法執不忘。己見猶存。坐在法身邊是一。直饒透得法身去。放過即不可。仔細檢點將來。有甚麼氣息。亦是病。頌曰。
    天街華月影珊珊。沉醉東風獨倚欄。朝罷九重人靜後。六宮猶整尚衣冠。
    魯祖尋常見僧來便面壁。南泉聞云。我尋常向師僧道。佛未出世時會取。尚不得一箇半箇。他恁麼驢年去。頌曰。
    寒巖雪壓一枝梅。無限春光不放開。却被東風輕漏泄。暗香吹入夢中來。
    溈山示眾云。老僧百年後。向山下作一頭水牯牛。左脇下書五字。曰溈山僧某甲。此時若喚作溈山僧。又是水牯牛。喚作水牯牛。又是溈山僧。喚作甚麼即得。頌曰。
    馬腹驢胎佛祖家。大人行處路途賒。牯牛若較溈山老。頭角崢嶸更讓他。
    雲門因僧問如何是佛。門云。乾屎橛。頌曰。
    山河國土露堂堂。瓦礫叢林總放光。若使一塵當面立。恒沙諸佛盡遮藏。

    金剛經頌(十八首)

    世尊著衣持鉢空生歎希有

    著衣持鉢只如斯。飯食經行有甚奇。何故空生歎希有。令人特地更生疑。

    應如是住

    窮途白眼正悽惶。忽漫相逢大歇場。放下便為安樂地。何須忉怛費商量。

    如是降伏其心

    壁閒燈影弄孩兒。黑夜翻疑有鬼隨。試到天明親看破。許多驚喜向誰提。

    實無眾生得滅度者

    夜來夢到鬼門關。無數羅叉擁鐵山。唱罷寒雞天大曉。回頭一笑破愁顏。

    不住於相

    乾闥婆城落鏡中。樓臺殿閣滿虗空。但看無數登臨客。倚檻披襟送去鴻。

    應無所住而生其心

    鳥跡魚蹤莫浪尋。電光石火豈容心。時人但聽春禽噪。誰信頻伽鷇裏音。

    無我人眾生壽者

    傀儡登壇待鼓鑼。大家相聚聽高歌。不知線索經誰手。線斷羞慚最懡[怡-台+羅]。

    四果不作是念

    長途客店暫招商。一宿休閒豈久長。夜夢忽登兜率界。回頭空費好思量。

    燃燈佛所於法實無所得

    少擕書劍走他鄉。主意將來赴選場。偶向街頭遇占卜。報言當作狀元郎。

    持四句偈其福甚多

    年年鬼祟請神巫。送退還來作穢污。太上老君如律令。諸邪從此一齊驅。

    須菩提感激流涕

    心頭痛處有誰知。國喪家亡說向誰。回首故鄉消息斷。不堪重聽雁聲悲。

    歌利王割截身體

    穆王心愛偃師人。歌笑歡娛當是真。一怒頓教支解後。始知膠漆合成身。

    一念信心即得菩提

    莫道夷門薦狗屠。一言然諾許金軀。提鎚直入中軍帳。奪得將軍肘後符。

    三心不可得

    寒空落落雁孤征。望眼昏迷里數生。自是本來踪迹斷。勸君不必計途程。

    無法可說

    幻戲場中伎倆多。歌聲不斷舞婆娑。可憐觀者增悲喜。曾見其中一線麼。

    如來說非眾生是名眾生

    畫工隨意寫形容。狀貌衣冠各不同。好醜任他分別盡。到頭不是主人公。

    凡夫者如來說則非凡夫

    貴賤原無定準程。從來白屋出公卿。一蒙天子親宣詔。便是當場第一名。

    如來者無所從來亦無所去

    夢向華胥國裏遊。到時歡喜轉時愁。一聲雞唱霜天曉。枕上空華落兩眸。

    淨土十六妙觀頌

    第一日觀。觀落日如懸鼓

    白日西沉寄所思。夕陽盡處有心知。一從別後無消息。自此常如見面時。

    第二水觀。觀大水澄清。凝氷映徹。作琉璃想

    清涼心地碧澄澄。瑩徹猶如水結氷。一片琉璃光潔地。休教埋沒老胡僧。

    第三地觀。觀氷琉璃。成就地想

    遊心何處可經行。寶地琉璃一掌平。未動脚跟前一步。看來原不涉途程。

    第四樹觀。觀琉璃地上。作寶樹想

    行樹重重七寶林。目前羅列氣陰森。花含無量摩尼聚。風動常宣妙法音。

    第五池觀。觀七寶池中。有八功德水想

    如意珠王出涌泉。水含八德注花閒。金剛池底金沙布。念念心開七寶蓮。

    第六總觀。作寶樓閣想

    寶嚴樓閣影重重。無量諸天集此中。不鼓自鳴天樂動。法音盈耳樂無窮。

    第七座觀。觀七寶蓮華中。含金剛臺想

    七寶華含七寶臺。摩尼華蕊結胞胎。隨心一片光明藏。自身金容出現來。

    第八像觀。觀一佛二菩薩想

    相好光明水月身。恰如亡子見慈親。從今一識娘生面。不作悠悠行路人。

    第九佛觀。觀佛相好想

    毫若須彌目若蓮。重重相好總無邊。通身毛孔光明聚。照徹三千及大千。

    第十觀音觀。作大士形像。佛立頂冠想

    長大無邊大士身。頂光化佛等微塵。細看毛孔含生土。觸目分明是故人。

    第十一勢至觀。作端坐。手執蓮花想

    光明色相總非差。頂上天冠百寶華。華裏淨含諸佛土。不知誰是主人家。

    第十二普觀。作自身往生蓮華開合想

    心想蓮華量若空。託身深處密難通。光明照破華開後。醒眼依然似夢中。

    第十三雜觀。作佛大小不定身想

    百川月落影參差。來去隨人任所之。只道兩頭分二路。誰知動處不曾移。

    第十四。上三品觀

    心想遙登兜率宮。莊嚴妙麗境重重。親聞彌勒談真諦。只恐相逢是夢中。

    第十五。中三品觀

    天子求才選孝廉。鄉評大小共稱賢。一朝特地登金殿。白屋公卿豈偶然。

    第十六。下三品觀

    劍樹刀山在目前。回光一照變金蓮。椎埋拜將英雄事。始信為官不是錢。

    本住法頌壽黃檗山無念禪師八十(有引)
    上御宇之三年。癸亥仲春。二月十有七日。廼黃檗山無念禪師四百八十甲子之辰也。惟師少志向上。早悟自心。開頂門之正眼。豎無畏之高幢。法門歸重。衲子趨風。莫不指歸第一義。令入自信之地。誠末法之津梁。長夜之慧炬也。宗門寥落。賴師獨振其家聲。不慧雖未承顏。而心光相照。不隔一毫。以法忘情。無彼我相。為日久矣。嗟今老矣。愧不能一接麈尾。以結法喜之緣耳。今幸值師示生之辰。十方宰官居士緇白眾等。各持供養而興慶讚。不慧聞而歡喜。私謂悟無生者。離壽者相。非四相之可遷。安可以世諦而擬之耶。乃說本住法頌。敬遣侍者。遙持香花。用申讚歎。是以滴水而稱大海。以一隙而覩太虗。非敢盡其涯量。聊見微忱。以法供養之意耳。而說頌曰。
    諸法自性常寂滅。湛然不動如虗空。世界森羅及萬象。唯此一法之所印。佛未出世祖未來。此本住法無欠闕。草芥塵毛體自全。白牯黧奴亦知有。何況眾生各具足。而與諸佛性平等。平等自性無生滅。又豈四相之可遷。不來不去無始終。是故名為本住法。若人悟此體如如。一超頓絕凡聖見。正眼開時生死空。迷悟兩關當下闢。已過關者掉臂行。獨蹈大方無滯礙。猶如師子自在遊。非是野干可隨逐。揭開五蘊封蔀茅。露地披襟坦然坐。是名無畏解脫人。從此常依本法住。唯師了此本住法。獨踞黃檗最高峰。巍巍不動若須彌。萬象森羅齊額手。日月遊行若電光。世界山河鏡中影。良以心空身亦空。混融萬法無起滅。是故一塵與空合。即與虗空共一體。一切微塵亦復然。身與微塵等無二。身塵既入法界空。自性體與虗空等。此空即是本住法。入此法者壽無量。空中世界任起滅。一切聖凡從去來。是法不動相常住。此是大地眾生壽。眾生既與諸佛同。吾師豈與眾生別。但願吾師常化生。證入眾生無量壽。

    箴

    座右箴示黃生

    欲不可縱。志不可蕩。性不可僻。心不可放。身不可逸。學不可浪。理不可蔽。思不可妄。勿佚豫而外馳。勿嗜好而內喪。恬憺自居。百骸無恙。不為物誘。其神自王。

    定志箴示江生

    勿汩汩於物欲。勿鬱鬱於亂想。勿矯矯於浮雲。勿逐逐於世網。宜定志以素居。冀凝神而靜養。藜藿澹以自茹。山水清而獨賞。披玄易以窮化。覽春秋而鑒往。誦南華以銷憂。叩西墳而破障。觀世態若陽焰。聽是非如谷響。視眾物如蟲臂。看此身如鼠壤。富貴於我何求。得失於人翻掌。明明在前。昭昭在上。不妄不虞。何惚何恍。形似木雞。心如象罔。孔子曰。不忮不求。何用不臧。此之謂善長。

    我箴

    一切愛憎。皆由我障。我障若空。光明無量。逐境心生。隨情動念。心境兩忘。物我無辨。物無妍醜。由我是非。我心不起。彼物何為。動靜等觀。貴賤一視。凡聖齊平。名不思議。

    身箴

    敬咨爾身。爾何為者。四大合成。內外虗假。聚沫芭蕉。塵埃野馬。眾苦稠林。生死曠野。昧之者多。識之者寡。一息不來。贅疣土苴。

    心箴

    爾胡為心。恍惚杳冥。為物之則。為人之靈。昭昭不昧。耿耿常惺。善惡之府。賢聖之庭。無為欲蔽。勿使妄縈。恬憺寂寞。其神自寧。

    性箴

    爾體圓明。爾形精奧。不動不遷。無相無貌。如水之溼。如火之燥。萬化不移。名言不到。去住來今。閒忙靜躁。卓爾獨存。是名真道。

    命箴

    咨爾何從。實唯天顧。壽夭窮通。聽其所遇。不忮不求。無怨無惡。鶉居鷇食。龍雲豹霧。信乎爾神。浮沉有數。安以俟之。無容外慕。

    銘

    母子銘(并序)

    清因弘法致難。上干聖天子怒。聲若雷霆。私念老母。聞之必驚絕矣。乃蒙恩宥不死。遣戍雷陽。道經故鄉。迎老母於江上。一見歡喜談笑。音聲清亮。胸中略無纖毫滯念。因問老母。聞兒死生之際。豈不憂乎。乃曰。死生分定耳。我尚不憂。何憂於汝。但人言參差。於事無決定見。為疑念耳。相與侍坐。達旦即作永訣。老母囑曰。汝善以道自愛。無為我憂。今亦與汝長別矣。欣然就道。了不相顧。余因感天下之為母有如此者。豈不頓盡死生之情乎。乃為之銘曰。
    母子之情。磁石引針。天然妙性。本自圓成。我見我母。如木出火。木已被焚。火原無我。生而不戀。死若不知。始見我身。是石女兒。

    澄心銘示丁右武

    真性湛淵。如澄止水。僧愛擊之。煩惱浪起。起之不休。自性渾濁。煩惱無明。愈增不覺。以我取彼。如泥入水。以彼動我。如膏益火。彼亂我真。亂實我生。我若不生。劫燒成氷。是故至人。先空我相。我相若空。彼從何障。忘我之功。在乎堅忍。習氣纔發。忽然猛省。省處即覺一念回光。掃蹤絕跡。當下清涼。清涼寂靜。挺然獨立。恬澹怡神。物無與敵。

    觀心銘

    觀身非身。鏡像水月。觀心無相。光明皎潔。一念不生。虗靈寂照。圓同太虗。具含眾妙。不出不入。無狀無貌。百千方便。總歸一竅。不依形氣。形氣窒礙。莫認妄想。妄想生怪。諦觀此心。空洞無物。瞥爾情生。便覺恍惚。急處迴光。著力一照。雲散晴空。白日朗耀。內心不起。外境不生。但凡有相。不是本真。念起即覺。覺即照破。境來便掃。掃即放過。善惡之境。隨心轉變。凡聖之形。應念而現。持呪觀心。如磨鏡藥。塵垢若除。此亦不著。廣大神通。自心全具。淨土天宮。逍遙任意。不用求真。心本是佛。熱處若生。生處自熟。二六時中。頭頭盡妙。觸處不迷。是名心要。

    師心銘

    人性本大。超乎形器。直以有我。自生障蔽。習染濃厚。故為物累。問學不廣。故多自是。見理不明。驕矜恃氣。輕內重外。逐物喪志。嗜慾戕生。不知避忌。棄己忘真。孰稱為智。達人虗懷。應緣無滯。與時逶迤。龍蛇玩世。得失靡驚。貴賤無預。恬憺怡神。省思寡慮。力其未能。謹其未至。學其無為。行其無事。聽其無聽。視其無視。返觀內照。念念不住。諸妄消滅。精一無二。此乃至人。師心之秘。在我求之。恢有餘地。不如是觀。名為自棄。

    覺非銘

    萬里之行。步步皆非。維人不覺。寸步不移。人生百歲。念念不住。昧者冒然。孰分新故。善惡迭遷。如環無端。莫知其極。誰使之然。使者不知。愈新愈迷。脚跟罔措。舉足成疲。疲之既久。失其故有。變怪百出。不見其醜。以迷為覺。大地皆錯。嫫母效顰。恬然自樂。霎時臨鏡。忽然猛省。但歇狂心。不勞施粉。天然秀媚。眉目清朗。本來面皮。毫髮無爽。無論美惡。不須雕琢。只任現成。自然還樸。覺不覺是。不知知非。是非俱唾。萬物齊歸。

    夢覺銘

    善惡無端。一心返復。聖凡不隔。唯存夢覺。以覺入夢。顛倒滋重。以夢入覺。當下解脫。夢覺俱非。寂爾靈知。不生不滅。何慮何思。幻化百千。唯在一念。念起不覺。太虗閃電。煩惱不結。業即不生。愛憎堅固。實生死根。因果報應。捷如影響。根若不生。枝從何長。業有多種。以殺為先。好生惡死。彼此皆然。軀殼雖異。佛性是同。但平等觀。殺念自空。心鏡塵埋。習染既厚。以覺消磨。光明自透。漸磨漸落。念起即覺。覺至無生。心境空廓。妄想馳逐。究竟無益。諦審思維。死生迅疾。生死來往。大夢冥冥。但隨業轉。如不有生。有生不著。須從夢覺。醒眼看來。無繩自縛。念念迴光。心心返照。但不隨情。是名要妙。

    忘緣銘

    情有智愚。性無明昧。凡聖之分。實存向背。如臣事君。如子侍父。一念精真。不容顧佇。顧佇則移。移則造迷。迷之既久。其神日疲。不移即悟。悟則不顧。獨立湛然。妙用常住。應緣若響。處世如空。逍遙物化。頓脫樊籠。不出不入。無去無來。空華世相。水月襟懷。

    觀世銘

    四大幻身。本無一物。愚者執之。愛憎桎梏。妙圓覺心。彌滿清淨。妄想積迷。顛倒增病。渴鹿逐燄。愈逐愈渴。看破即休。始知是錯。遊戲神通。不離日用。貴賤好醜。任其搬弄。達人大觀。洞然明白。離合悲歡。了不可得。六塵境界。如夢聚寶。無量貪求。一覺便了。音聲色相。風月行空。於斯不著。豈是盲聾。以此處世。有何罣礙。身雖凡夫。名觀自在。

    六根銘

    身為業媒。心為業種。從六情根。貪奔愛涌。眼流於色。失其真明。耳流於聲。遺其本聞。舌非爽味。實多妄語。恣意縱情。識風內皷。習發竅鳴。如簧有聲。不知所自。聽者震驚。出口入耳。愛憎斯起。聲已消亡。禍方資始。如雷擊糞。忽生毒菌。愚者食之。誤傷其命。維鼻合身。同為一覺。總是浮塵。身多過惡。意乃樞機。波流毒海。為彼所漂。汩其真宰。是故世人。雖生不生。若能返觀。各得精真。精真若復。六根無物。似雲浮空。如響出谷。不被形拘。不為心礙。逈出情塵。超然自在。

    念佛三昧銘

    念佛念心。念心念佛。佛不外心。心不是物。自性光明。心心照燭。妄想潛蹤。形骸空谷。淨土不離目前。蓮花常襯兩足。何必待身後方生。即現前不出不入。此正是普光三昧。只在當人一嗾。

    正心銘

    心本光明。欲蔽故暗。天然之體。隨情耗散。今欲正之。祛慾制情。一真既復。諸妄不生。

    誠意銘

    意乃妄根。乘虗日鑿。密察其原。潛乎不覺。覺則不妄。妄息即真。至誠無息。其善乃敦。

    修身銘

    只體之慾。縱情之本。酒色之迷。陷身之穽。迷欲不返。身心不固。徒有此生。誠為虗度。

    齊家銘

    齊家之要。惟儉與勤。義禮若豐。澹薄自醇。勤儉傳家。澹薄寧志。是乃聖賢。處世之秘。

    六妙銘(并引)

    雪嶠山主。結廬雙徑之朝陽峰下。千峰如指。故顏曰千指。前峰緊抱。彎環如角。予名之曰麟角。且喻獨也。菴前有池。俗呼洗硯。葢東坡嘗三遊茲山。特附諱乎。予易曰來月。古人喻道曰。池成月自來。池上有齋。予扁曰洗月。喻心境也。齋後有泉。味甘冽而醇。予題之曰。過乳。以昔聖言。劫初之水。味過於乳。以從金剛際來。今峰頂之水。其源必深。可喻道脈欲知本也。菴後有石。予名大歇。謂阿蘭若。真修行處。為寂滅場。乃大休歇地也。此景天然。故題稱六妙。而卷首書曰。六通四達。欲此境中人。老人隨不為妙縛也。直須雙奪。故曰通達耳。手而各為之銘。志不忘也。不作境會。不落言思。是在賓主自得耳。

    千指菴

    千峰卓立。直指此菴。此菴如空。了沒遮闌。問菴中主。不出不入。有來參者。空中一咄。

    麟角峰

    羣走奔騰。一麟自足。惟麟所重。在乎角獨。片石如麟。萬木若毛。可笑騎者。不動一毫。

    來月池

    月原不來。水亦不去。驀爾相逢。不知其故。水底之天。池中之月。去來之相。了不可說。

    洗月齋

    月本無塵。水自清潔。從何處洗。求之不得。月墮水中。水涵月影。可惜觀者。熱夢未醒。

    過乳泉

    水中擇乳。須是鵞王。此不須擇。在乎善嘗。不許入口。要先知味。惟知味者。飲之心醉。

    大歇石

    石不善走。為何要歇。歇之大者。為本寂滅。趺坐此中。不動不搖。吐廣長舌。松風夜號。

    般若軒銘(并序)

    軒因閱此經以得名也。為吳門居士朱鷺王在公棲息所。鷺故奇士。在公舉鄉進士。為郡司馬。唾軒冕。棄妻子。結隱於天目。無何復過雙徑。居此軒。閱般若經。大有省發。予自南嶽來。以達大師末後因緣。得至此山。居士見而歡喜。執弟子業。予歎曰。非大力量。欣寂滅之樂者。何能頓脫塵累而至此耶因名朱曰大力。王曰大[金*(起-巳+戍)]。顏其軒曰般若。乃為銘以紀之。銘曰。
    咄哉此軒。光明透脫。內外洞然。了無縛著。六根門頭。圓通虗豁。世出世閒。一齊拋却。此軒之味。恬憺寂漠。軒中主人。身心快樂。一切情塵。火聚太末。問此法門。名不可說。

    毗耶室銘(有序)

    居士管覺僊。生長吳門。早歸三寶。不畜妻子。不治生產。唯結一室。顏曰毗耶。以延十方。以無法可說。但以香飯而作佛事。老人過其室。因請銘之。銘曰。
    毗耶離城。堅固綿密。雖居市[廓-享+墨]。而無塵跡。中有居士。獨寢一室。門不通風。六窗虗寂。唯有十方。不時雲集。有問法者。止是一默。香飯不請。隨緣搏食。座不用借。露地為席。諸有屏空。一塵不立。身心兩忘。世界齊擲。萬累俱捐。諸緣頓息。在塵出塵。斯為第一。

    鐵如意銘(并引)

    予別雙徑。雪嶠山主。以鐵如意并香奩為供。感而為銘。
    維此如意。代我心口。我不能談。借爾善吼。爾言不無。我法非有。兩者既離。一亦不守。唯法身香。與爾作耦。託此金剛。用垂不朽。

    憨山老人夢遊集卷第三十六


憨山老人夢遊集卷第三十七

    偈一(七十二首)

    唯心偈

    淨妙不思議。圓滿真實心。廣大具威神。變現無量事。其體離諸垢。不捨染淨緣。世與出世閒。成就眾善業。眾業若空華。本來無所有。以無所有故。故說即真常。善達業性空。不為幻技惑。不著亦不厭。如理諦實觀。起處即無生。當念自空寂。了無前後際。一念若須彌。動靜平等如。境界風不動。寂滅妙常樂。清淨若蓮華。深入塵勞泥。不染世閒垢。懷此如意珠。隨求無所乏。神光照暗冥。普覺諸含識。

    居山偈

    借問山中人。居山有何趣。日飽三頓粥。長伸兩脚睡。磐石作禪牀。雲霞為葢被。微風龡幽松。發明西來意。撥落雲裏華。刮除眼中瞖。一念絕中邊。了無前後際。覺來雙眼空。回視夢中事。撈摝水底月。却翻成鈍滯。凡聖一齊拋。方脫孃生累。一物不將來。猶是第二義。透出無事關。始遂居山計。

    大澤禪人三度嶺海參禮因示
    萬里為誰來。來復為底事。靴裏摸指頭。原不在別處。若向外邊尋。走盡天涯路。來來去復來。此法原無住。試問曹谿僧。菩提可有樹。若不得一枝。枉費賣單布。

    示道脈源禪人

    參禪無祕訣。要為生死切。生死挂眉毛。念念不暫輟。提起金剛圈。脊梁勁似銕。努力望前追。直使命根絕。妄想頓潛踪。身心當下撇。要見本來人。如空中釘橛。打破黑漆桶。方是大休歇。

    題恒河圖示恒一林禪人

    佛住恒河岸。常對河說法。至法難思處。即以河沙喻。若以沙數多。猶未盡佛意。直以此法身。乃顯真實義。法身常不變。隨流性不遷。雖以種種穢。體性常清淨。乃至劫火燃。究竟體不壞。是故法身常。自性無生滅。佛子識此義。了悟自性身。如彼恒河沙。永劫性常一。是名金剛地。佛子善安住。

    觀緣偈

    諦觀此身無始來。皆從顛倒妄想生。輪迴六道苦趣中。性返人天無量劫。妄念不止苦無涯。妄境不空業如海。若能一念暫迴光。當下即令登彼岸。妄業積聚如須彌。人我是非苦堅固。結成生死銕圍關。百劫千生不能出。鑊湯爐炭本來無。只從一念瞋心起。若於起處即消除。火裏金蓮真解脫。現前境界若空花。鏡像水月不可喻。世人癡迷無慧目。錯認為真顛倒見。妄將四大以為身。六識三毒為主宰。貪瞋我慢不自知。妄逐驅馳諸苦趣。自性清淨即彌陀。六塵不染蓮花土。一念不生生死空。日用現前真極樂。

    示念佛

    念佛本為超生死。先須要識生死心。癡愛便是生死根。不拔其根難解脫。癡愛即是念佛心。即將念佛斷癡愛。癡愛若能念念斷。心心彌陀全身現。即此便是真精進。不可一念暫忘却。淨土就在淨心中。不得向外別尋覓。

    圓明偈示畢一素失明

    心光圓明本無量。苦彼浮塵眼遮障。隔紙不能觀外物。返視何曾見五臟。譬如白日麗虗空。人處暗室如生盲。暗中人亦有兩眼。如何不與日光通。我此四大如茅屋。心在身中鳥在籠。誰能撤去茅屋封。光明照耀原無窮。若能自見心光滿。了了常明不用眼。此是無生無滅光。不與四大同流轉。君今何幸天見憐。特拔遮障天光全。不須白晝怨不見。只如有眼黑夜眠。夜眠有眼亦如此。心光圓明宛自爾。若離明暗見自心。圓明頓發超生死。舉世誰知無眼好。昔人曾恨盲不早。頓拋四大光明全。此是吾家如意寶。

    登崐山示同遊諸子

    崑山城中一拳石。大似須彌納芥子。我來策杖一登之。頓入蟭螟眼孔裏。時人一望忽不見。紛紛四眾皆驚起。忙來試問空中人。依然指出舊時底。

    梁壓譚生示之以偈

    屋梁倒塌壓譚生。譚生被壓何不死。梁若到身身即碎。身若到梁梁不避。兩者既到何不干。試問不干之所以。目前境界不比梁。譚生何苦先惶慞。若要不惶慞。看逼狗跳墻。

    示福智字本明修淨土

    但觀一句彌陀佛。念念心中常不斷。若能念念最分明。即與彌陀親見面。只想淨土在目前。日用頭頭無缺欠。佛土全收一念中。便是往生真方便。只在了了分明時。不可更起差別見。

    觀身

    是身如水泡。乍現亦不久。癡兒以為珠。取之不盈手。況復於此中。多貪為罪藪。唯在智眼觀。畢竟何所有。

    觀心

    此心本無形。視之不可見。起滅了無端。迅若空中電。妄想逐塵勞。渴鹿奔陽燄。堪嗟今古人。都壓良為賤。

    示眾

    幻海無涯沒盡頭。塵勞妄想幾時休。應知世相空中電。須信人生水上漚。唯攝一心歸淨土。全憑萬行作真修。目前總是菩提路。念念常登般若舟。

    示無相老納

    見爾初年六十餘。別來十載近何如。光陰有限頻頻覺。妄想無邊念念除。淨土蓮華禪水灌。心田愛草慧刀鋤。百千萬劫俱空度。莫使今生又涉虗。

    示沈生成德(二首)

    濕寢人必病。鰍得方不死。物性各有宜。苦樂何憂喜。
    物本無可欲。而人自欲之。甘苦味不同。嗜者以為奇。

    示六一居士(二首)

    世事忽如夢。人情空若雲。誰知塵市裏。心靜即離羣。
    迹近寧違俗。心空豈在家。但看污濁水。湛湛出蓮華。

    示普聞禪人

    不辭行脚苦。萬里涉山川。今到曹谿路。誰酬不借錢。

    示金山貴禪人(三首)

    白髮愁難解。紅塵路不通。身居人境內。心在萬山中。
    日日塵勞裏。朝朝愛惡場。不知因甚事。專一為他忙。
    苦海深無底。浮生事有涯。不知三界內。何處是歸家。

    贈本淨禪人結葊白雲

    獨坐千峰裏。慵披百衲衣。靜聽流水響。閒看白雲蜚。

    示本昂字俛無

    有我必自高。驕矜還恃氣。俛而至於無。便入清涼地。

    示慧珊字海月

    大海聚眾寶。撑拄唯珊瑚。明月時來往。清涼並夜珠。

    示淨堂禪人

    一鉢隨孤杖。三山結眾緣。曹谿涓滴水。酬盡草鞵錢。

    示劉生四休

    一味常知足。多求總是差。飯蔬食飲水。只此了生涯。

    菩提葊八景(有引)

    葊在嘉禾之石門。顏生生居士所建。為智河行公安居。予之徑山過此。因而有題。

    菩提山

    不到菩提山。安識菩提境。獨有山中人。忘言心自省。

    翠城

    蒼翠繞法城。宛似金剛圈。佛魔俱不入。其中空空然。

    古觀音像

    觀音有後先。法身無今古。以絕去來心。故能常救苦。

    羅漢松

    挺挺孤松樹。堂堂應真相。若問涅槃心。枝頭明月上。

    蓮花灣

    蓮生淤泥灣。其性本香潔。瞻彼花中人。端坐無言說。

    放生池

    一片無生心。全彰放生處。令彼鱗甲類。盡蹋無生路。

    漚生塔

    漚生本不生。漚滅原不滅。獨留無縫塔。寒空照明月。

    槵樹

    以患能除患。槵樹愛生長。見此槵子珠。頓發離患想。

    山居示眾(二十五首)

    獨坐一爐香。翛然萬慮忘。靜看階下蟻。畢竟為誰忙。
    寂寂離知覺。昭昭泯見聞。三更天外月。一片嶺頭雲。
    世事一局棋。著著爭勝負。黑白未分前。幾箇能惺悟。
    清淨光明藏。俄然一念興。無邊生死海。盡向此中生。
    紅塵路更長。青山閒不了。試問往來人。誰識山中好。
    湛湛青蓮花。居泥而不染。明明出世心。雪在玻璃盞。
    傀儡夜登場。觀者生欣歎。祇合醉中心。難禁醒眼看。
    四大眾緣合。妄自分妍醜。試看幻化人。情識從何有。
    微塵含世界。不信盡包容。莫道微塵小。應知世界空。
    枯木巖前路。行人到此迷。應登別峰頂。更上一層梯。
    岸樹懸崖坼。枯藤古井深。那堪二鼠嚙。況被急流侵。
    炎炎火宅中。熱惱無迴避。一念放下時。頓得清涼地。
    舉世要多求。求多轉生惱。唯有知足心。便是如意寶。
    淨土唯心現。蓮花性地香。目前常不昧。即此是西方。
    妄想沈淪趣。清心解脫場。迴光時返照。覿面禮空王。
    逐逐奔陽燄。行行入火坑。儻能開隻眼。當下了無生。
    世路多纏縛。虗名最困人。脚跟絲綫斷。方許出紅塵。
    山林多寄興。寂寞幾能甘。不到真休處。終成落口談。
    我相真難破。他非甚易求。一生閒檢點。到底沒來由。
    自性天真佛。都為妄想纏。但能一看破。立地證金仙。
    萬法唯心造。千途一念差。不知未起處。苦海正無涯。
    寂寂忘緣處。心心放下時。西來無別意。只在自知之。
    大海一滴水。具足百川味。法性本自同。昧者見各異。
    人道百年長。我道百年短。枕上夢三更。醒人未轉眼。
    一片閒田地。多為蕪草侵。但能時剗却。便是出塵心。

    示眾十首(六言)

    死盡偷心活計。做成沒用生涯。收拾無窮妄想。換將一朵蓮花。
    四大支持骨立。寸心寂寞寒空。獨有緜緜一息。龜毛綫繫長風。
    却說百年如夢。誰曾兩眼睜開。縱是機關使盡。到頭總是癡騃。
    可惜清涼心地。無端迸出貪瞋。霹靂心中火起。燒殘自性天真。
    身是眾緣假合。四大圍一虗空。動作呼為真宰。不知誰在其中。
    陷阱機關自造。刀林火鑊誰當。只道目前慶快。安知身後苦長。
    貌是超塵儀表。衣為出水蓮華。試看胸中何物。莫教妄想輕遮。
    蠶繭自生纏縛。燈蛾誰使焦然。將謂投明用巧。豈知業力相牽。
    名是假名非實。毀譽入耳如風。試聽呼為賊草。猶人漫罵虗空。
    荊棘林中掉臂。是非場裏抽身。落得無窮冷澹。者般全不饒人。
    偈二(三百八首)

    圜中讀圓覺經四相章

    我相

    鐘鼓鈴鑼不斷聲。聲聲日夜說無生。可憐醉夢傷生者。鏡裏相看涕淚傾。

    人相

    突兀巑岏聳銕城。刀林劒樹冷如冰。誰知火向冰山發。燒盡冰山火不生。

    眾生相

    銕門緊閉杳難開。關鎻重重亦苦哉。可怪呻吟長夜客。不知因甚此中來。

    壽者相

    一條血棒太無情。觸著須教斷死生。痛到徹心酸鼻處。方知王法甚分明。

    出圜中過長安市四首

    長安風月古今同。紫陌紅塵路不窮。最是喚人親切處。一聲雞唱五更鐘。
    體若虗空自等閒。纖塵不隔萬重山。可憐白日青天客。兩眼睜睜歎路艱。
    飄風聚雨一時來。無限行人眼不開。忽爾雨收雲散盡。太虗原自絕塵埃。
    空裏乾城楙馬人。目前彷彿似煙邨。直須走入城中看。聲色原來不是真。

    過吳山經堂寺遇明通禪人禮華嚴因示

    到處山河即本真。大千經卷一微塵。閒來剖破輕拈出。莫道文殊是智人。

    過銕佛葊贈鄒爾瞻給諫

    江上青山不斷春。門前流水淨無塵。開門忽見葊中主。恰是金剛不壞身。

    示沙彌照理

    出家本意緣何事。割愛辭親豈等閒。不向袈裟求解脫。松門翻作銕圍關。

    題東山寺壁

    咫尺東山入翠微。深林晴日雨霏霏。市廛流水聲相和。觸目分明向上機。

    中盤旅邸壁閒見達師偈併題

    君到曹谿我不來。我到曹谿君已去。來來去去本無心。誰知狹路相逢處。

    避難石

    無端一念惹膻腥。從此形骸累不輕。十載獵叢張網處。石頭滿眼盡無生。

    命小師大義讀楞伽

    玉綫金鍼不易穿。休從明月問青天。玄關路斷無消息。爾去逢人莫浪傳。

    問丁右武大參病

    舉世誰知病裏身。維摩獨坐見偏真。從教大智懸河辯。一默昭回萬象春。

    示果弘福堂二侍者歸故山

    萬水千山枉問人。脚跟一步最為親。莫教錯落懸崖去。縱出頭來已失真。
    瀰茫煙水望何孤。底事逢人問有無。回首萬山清徹骨。尚餘春色滿平蕪。

    贈蔭亭上人請藏經歸南雄延祥寺

    一自南能度嶺時。曹谿御墨尚淋漓。於今重載琅函至。伫看炎荒雨露垂。

    送誥禪人歸慈化

    杯浮一葉淼無垠。煙水茫茫苦問津。歸去家山生意滿。百花深處鳥嗁春。

    示查汝定

    涉水登山亦壯哉。芒鞵遙自敬亭來。入門一笑忘賓主。莫道維摩口不開。

    題雪山苦行佛

    萬山冰雪連根凍。一片身心徹骨寒。不是死中重發活。如何能得識情乾。
    無端棄却金輪位。特爾令生大地疑。自是九重深密事。從來不許外人知。
    輕拋兜率入王宮。一顧迴頭思不窮。走向萬山千丈雪。埋身八面不通風。
    心似冰霜骨似柴。六年凍餓口難開。誰知忽睹明星上。落得盈盈笑滿腮。

    答定齋賀明府

    函葢乾坤一句新。晴空霹靂淨煙塵。箭鋒拄處難回互。狹路相逢是故人。
    青獅白象駕雲中。金色銀光出處同。若問無生端的意。空山風雨吼長松。

    示歐生羽仲傳經訶林

    斯道幽微若一絲。全憑信力以維持。苟非一片金剛地。難使菩提葉葉輝。

    送樂天法師還匡廬

    山色湖光一鏡開。曼殊誤落此中來。莫教獅子輕彈舌。恐震當年舊講臺。

    贈西來梵僧

    十萬西來碧眼胡。渡江曾折一莖蘆。只今石室猶留影。試問前生是有無。

    輓本來和尚

    五年三度叩禪關。此日尋師去不還。不是白椎兜率院。多應聽法五臺山。

    送如證禪人造旃檀像還五臺

    火雲赤日滿炎荒。金色光含古道場。不是曼殊親出現。誰知隨處是清涼。
    海岸旃檀淨法身。無邊相好隱微塵。分明剖出諸人看。覿面當機一句新。

    寄大千法師

    三十年前同法席。別來消息斷他鄉。忽聞近住千峰裏。想已心空聞妙香。

    示曹谿塔主

    香火千秋似一朝。兒孫終夜守寥寥。茶湯宛若生前供。不負當年石墜腰。

    勉曹谿諸弟子十首
    千僧和合似靈山。大眾依歸豈等閒。不是曾蒙親囑付。如何得入祖師關。
    肉身現在即如生。朝暮茶湯出志誠。鐘鼓分明常說法。不須苦口再叮嚀。
    福田種子要深栽。因果如臨明鏡臺。親到寶山千萬次。者回不可又空回。
    辛勤作務莫辭勞。可想當年石墜腰。一息不來千萬劫。善根不種苦難消。
    莫教輕易過平生。如箭光陰實可驚。只恐氣銷三寸後。幾時再到寶山行。
    功德園林不可輕。脚跟步步要分明。莫教錯落隨他去。免使盲人又夜行。
    寸椽片瓦眾緣成。信施脂膏不可輕。切莫貪他驢糞橛。等閒換却一雙睛。
    信心膏血重須彌。粒米莖薪不可欺。但看披毛并戴角。酬償夙債苦泥犁。
    幸生中國蚤離塵。身著袈裟遠六親。受用空門清淨福。如何能報祖師恩。
    少小能存向上心。毫芒終長到千尋。只須歷盡冰霜苦。始得成材出鄧林。

    示曹谿沙彌能新智融達一淨洗通文方覺書華嚴經七首

    剖破微塵出大經。無邊剎海遞相形。松風鳥語分明說。只在當人著意聽。
    佛境重重不可量。毫端三昧豈尋常。須知舉手通身現。觸處全彰海印光。
    行行雁影落寒空。直豎橫斜但信風。莫問普賢求妙行。先須識取主人公。
    毗盧樓閣幾時開。彈指感須待善財。頓見閣中無盡藏。重重佛境甚奇哉。
    福城東畔禮文殊。知識遙參到海隅。五十三人同一調。不勞遠涉費程途。
    海波為墨亦須乾。筆若須彌舉不難。描寫毗盧華藏界。最初一字許誰看。
    紙墨文言總不真。真經全在剖微塵。但能字字光明現。莫道文殊是智人。

    輓萬固寺一山和尚

    二十年前問起居。相逢猶是在生初。只今遙望中條月。獨有清光照竹廬。

    寄高常侍

    憶昔長安話別時。雪中把臂立臨歧。而今萬里炎荒外。一念清涼君獨知。

    贈訶林裔公

    菩提樹下久棲遲。時復經行繞樹思。遙想當初栽樹日。曾經親手一封泥。

    贈顏杏園醫士

    雪山眾草鬱菁葱。信手拈來用得工。不是等閒醫國手。肯教狼藉怨春風。

    贈太和老人

    金剛堀裏舊相逢。雪鬢鬔鬆氣更雄。一盞玻璃茶尚醉。依稀猶記放牛翁。

    送暹侍者遊五臺兼訊空印法師

    遙從火宅入清涼。萬里休言道路長。儻見文殊問消息。堀中今空幾禪林。

    過法性寺菩提樹下禮六祖大師

    菩提樹下舊相逢。千載重來氣尚同。鐘鼓聲沈香不斷。兒孫何故覓玄蹤。

    送離際禪人參方

    汝持一鉢曹溪水。徧灑諸方五味禪。莫道老憨無法說。而今不直半文錢。

    送若惺炯公禮普陀

    波流不動白華山。滿月寒空大士顏。若向巖前相見處。瞻依須聽普門還。

    喜法侄行廣至

    憶昔離家別祖年。爾應猶是未生前。今從萬里相看處。一笑還追夙世緣。

    問游石陽病

    借問毗耶病裏身。就中檢點孰為真。只須剝盡重陰後。始見陽和大地春。

    送惺來裔公行脚

    瀰漫煙水淼無窮。回首山城歷百重。祇為尋師參底事。德雲不在妙高峰。

    懷大都千佛寺

    憶昔千花七寶臺。一花一葉一如來。不知近日花閒佛。可似當年震法雷。

    示能哲禪人

    爾到曹谿路不差。眼前行脚未為賒。試看初出門前望。芳草漫漫何處家。

    寄王居士

    清涼雪夜共談禪。一別於今二十年。常憶毗耶真面目。寒空明月幾回圓。

    再過法性寺喜炯公禮普陀歸
    三年不坐菩提樹。一念常懸般若燈。莫謂頭陀慵說法。道緣不似獵叢僧。

    詠楞伽室寄天與孔居士

    滔滔毒海渺無涯。夜剎羅叉此是家。獨有楞伽無價寶。光明日夜照恒沙。
    八面光明體最圓。金剛雖利不能穿。時時安置心王殿。照破三千及大千。

    曹谿雪茶寄金山珍公

    摘得先春葉一枝。寄將鶴骨病阿師。試烹一盞親嘗過。可似初參趙老時。

    甲辰春奉檄還戍舟泊支江逸炯二公啟南羽仲仲遷諸子過訊因示

    暫繫孤舟傍柳陰。端居恰似逝多林。菩提樹下常隨眾。怪道能來問法音。

    示堪輿梁生

    山河大地一微塵。法眼圓明始見真。自是要求歸著處。肯教埋沒世閒人。

    示羅浮山主印宗

    羅浮山下繞恒河。河畔祇林似普陀。若問華中觀自在。試看明月墮清波。

    贈周相士

    落魄江湖一蒯緱。相心神術自壺丘。逢人若問榮枯事。一段真光在兩眸。

    示性如濟禪人

    底事南遊學善財。為尋知識久徘徊。妙高峰頂無蹤跡。莫道文殊錯指來。

    示普陀勝林禪人

    普陀山下白華邨。日夜潮音說普門。試問葊居何所有。但聞鸚鵡報黃昏。

    聞惺來裔公於雲棲受具歸以偈訊之

    一條拄杖活如龍。相伴曾登天竺峰。自向雲棲聞法後。諸緣可頓一時空。

    山中夏日

    竹牀瓦枕足松風。午睡沈酣夢想空。四體百駭俱作客。不知誰是主人公。

    靜夜鐘聲

    鐘聲清夜響寒空。一擊如吹萬竅風。不是閒催龍聽法。多應喚醒主人公。

    示泰和周生

    大道從來在目前。却於死處覓枯禪。誰知日用頭頭事。盡是無生最上緣。
    道力何如業力強。就中生熟好思量。臨機遇境能回互。頓息迷途演若狂。

    示圓通總持長老

    西江一派自曹谿。馬祖頭疼孰可醫。若向圓通覓生藥。死猫頭話最堪思。

    示龔生伯起

    數千里外訪知音。只為從人覓此心。及至相逢親見面。始知昔日費追尋。

    示慈明賢禪人

    一錫遙從多寶來。南詢煙水獨浮杯。歸途若過曹谿路。路滑休行雨後苔。

    戊申夏日重過羊城偶成

    仙城已度十三載。人世今過六十年。回首塵寰如夢事。不知究竟屬何緣。
    當年一鉢歷諸方。到處名山是道場。喫盡檀那無米飯。至今酬價費商量。
    五臺千尺雪蒙頭。只道寒灰死便休。誰想一星星火種。焚燒大地更橫流。
    東海曾衝萬里濤。奔雷破石浪頭高。輕乘一葉隨風去。直踏三山釣六鰲。

    示正位侍者

    極盡懸崖百尺竿。動移一步最為難。只教撒手翻身去。不作貍奴白牯看。

    示悅禪人誦華嚴經

    百城煙水望如天。何處相逢問普賢。想向妙峰山頂過。不知曾說此因緣。

    示飯頭

    德山托鉢幾時來。去米長沙莫浪猜。休向上方香積借。火爐邊事亦奇哉。

    寄五臺妙峰師

    玻璃世界水晶宮。金色銀光處處同。獨跨金毛獅子步。遊行八面不通風。
    氷霜鶴骨髮如銀。誰識曼殊最後身。一自堀中相別後。至今不隔一微塵。
    拄杖橫挑剎海遊。無邊剎土一塵收。閒來擘破微塵看。落盡空花剩兩眸。
    千丈寒巖百尺氷。當年相對坐崚嶒。即今火宅清涼界。一个維摩一个僧。

    寄五臺空印師

    遙思遊戲襍花林。獨坐旃檀寶樹陰。不動舌根常說法。萬人時聽海潮音。
    一自拋身瘴海瀾。蠻煙毒霧儘加餐。歸來渴飲曹谿水。不減清涼徹骨寒。

    示曹谿紫筍莊莊主

    一夕東風紫筍肥。無邊春色到柴扉。桃花滿眼。無人問。誰薦當陽向上機。

    寄枝隱

    白門深隱一枝安。山水娛情世念殘。曾入維摩方丈內。百千三昧一毫端。

    示杲禪人閉關

    六窗緊閉不通風。何事藏身入此中。試向文殊彈指處。直教拶破太虗空。

    贈融禪人住持泰和大司馬郭公忠孝寺

    脫體原從瘴癘天。三生又結宰官緣。維摩丈室渾無語。莫道無言不是禪。

    示懷愚修堂主

    向上三玄動步疑。言前一句許誰知。若非撒手懸崖去。辜負孃生兩道眉。

    寄靈山桂峰師

    靈山一會儼然存。松柏雲棲滿鹿園。自是法身常說法。分明鐘鼓報黃昏。

    寄東海劫外法師

    親受靈山付囑來。法筵今向海濱開。楞伽山頂魔羅眾。幾度聞經到講臺。

    示南禪人

    為問毗耶病裏身。不知誰是病中人。二時粥飯三餐藥。喫得分明意最親。

    寄賴古軒居士

    長齋一室事空王。心地時焚般若香。遙想日長趺坐處。靜聽鳥語出山光。

    寄謝青蓮居士

    常憶青蓮居士身。夢魂時對鏡中人。知君深得無生意。自信居塵不染塵。

    鼎湖山居

    歷盡風波總是非。此心久已習忘機。翻身直入千峰裏。坐看閒雲白晝飛。

    寄明宗法師

    曾從兜率白椎來。一受金篦法眼開。會向今時傳露布。只教平地淨塵埃。

    寄蘊法師

    江頭促膝別君時。回首青山入夢思。為問花臺千百眾。言前一句幾人知。

    寄巢法師

    披雲帶月飽風霜。清夜迢迢鶴夢長。讀罷楞伽香篆細。知君無物可思量。

    寄雨法師

    久從鷲嶺現當機。誰問雲興花雨飛。莫道法筵今寂寞。堀中君作眾歸依。

    示中孚表禪人

    世緣看破解歸來。火裏蓮花不易開。直把根塵都洗盡。莫教再入者胞胎。

    示無知鑑禪人

    明明佛性本無遮。自是從前一念差。失脚久沈生死海。者回切莫負蓮花。

    示微密禪人

    鉢囊遙自伏牛來。度嶺寒梅花正開。若問曹谿親切句。菩提無樹鏡非臺。

    示凝知瀚禪人

    圓頂方袍八寶身。出家本意要超塵。若為煩惱輕埋沒。再出頭來已失真。

    寄湛禪人住伏牛

    曾持一鉢到曹谿。跋涉寧辭獨杖藜。聞道萬山深隱處。夕陽斜照鳥爭嗁。

    寄題郭次公如是院

    舍衛曾開祇樹林。君今重擬布金心。法王如是全提處。獨許文殊是賞音。

    答郭允叔

    曾向曹谿問上乘。西來密意屬南能。莫言杜口維摩詰。不是當年有髮僧。

    寄題郭叔子太乙囊泉亭

    清池明月影沈沈。囊水江湖濟度心。試問遊魚真榮處。濠梁未必是知音。

    示弘範禪人

    禮謝千華寶座前。却從臨濟覓三玄。今來更問曹谿路。雲滿青山月滿天。

    寄衲雲法師

    當陽剖破一微塵。拄杖閒提用處親。明月夜深崖下虎。歸依猶似昔時人。

    送僧造旃檀像歸茶陵

    南海旃檀香一枝。法身隨處現雙眉。迎歸寂寂松陰下。猶似拈花不語時。

    贈郭生凌舄

    長齋繡佛禮空王。火宅翻為選佛場。夜剔明燈心寂寂。蓮花不必想西方。

    將之南岳留別嶺南法社諸子十首

    一落風塵二十年。相逢須信是前緣。自從衣鉢南來後。今日重拈直指禪。
    底事分明在己躬。不須向外問窮通。但能觸處回光照。莫被塵勞困主公。
    大道從來絕本真。多因分別強疎親。直須看破娘生面。方是塵中特達人。
    瘴煙飲盡齒猶寒。不記從前道路難。此去萬山深密處。雲霞五色座中看。
    廿載驅馳走瘴鄉。年來不覺鬢如霜。今乘一葉扁舟去。蹤迹應從萬壑藏。
    塵勞混迹久和光。只為拈提此事忙。千尺釣竿幾斫盡。海天回首更茫茫。
    一自歸依繞法壇。時時為乞此心安。莫言別去三千里。明月中天覿面看。
    時把綸竿見素心。竹枝唱罷幾知音。扁舟歸去霜天夜。明月蘆花何處尋。
    寒空歷歷雁聲孤。蹤迹從今落五湖。無限烟波寄愁思。片[馬*凡]天際是歸途。
    為法寧辭道路賒。豈云瘴海是天涯。頻將一滴曹谿水。灌溉西來五葉花。

    憨山老人夢遊集卷第三十七


憨山老人夢遊集卷第三十八

    偈一

    示鄒生子胤十首

    此事明明絕覆藏。普天帀地露堂堂。男兒不突金剛眼。覿體相看若面墻。
    見聞知覺總空花。瞖未除時見轉差。只待晴空清淨眼。方知別有好生涯。
    聲色場中豈偶然。自將荊棘苦參天。何人一擲翻身出。始信隨緣自在禪。
    妙性圓明自本真。從來皎潔絕纖塵。不教妄染輕遮障。便是超凡大力人。
    道心原不離尋常。待客迎賓底事忙。試看个中關捩子。何曾移動一毫芒。
    五蘊山中寂滅場。六窓虗敞夜生光。只須喚醒葊中主。莫使昏沈自葢藏。
    湛湛心光本不迷。祇因情想自暌攜。但看起處無消息。一任猿聲日夜嗁。
    性天雲淨月輪孤。身世何須問有無。但得塵緣蹤迹斷。不勞名字挂江湖。
    世緣逐逐幾時休。弃却家山向外求。衣底明珠任埋沒。長途空自抱窮愁。
    太虗閃電不留情。憎愛何容逐隊行。擘破孃生真面目。肯教埋沒過平生。

    寄袁生
    曾將書札寄南能。問法遙參最上乘。三昧知從文字入。不知可記昔時僧。

    示水天禪人

    知識相逢豈易哉。个中消息口難開。妙高峰頂經行處。不是平空賺善財。

    示譚復之

    曾從授記向靈山。今日重來一扣關。為問拈華當日事。頭陀不是易開顏。

    示鍾生衡頴

    曾過曹谿已十年。相逢知識總前緣。阮生何必窮途哭。自有西來最上禪。

    示方生覺之

    心光獨露形骸外。祖意能參機語前。想聽匡山蓮漏熟。故來重理舊因緣。

    示常達禪人

    南岳曹谿一脈來。相傳明鏡亦非臺。金剛正眼人人共。須向磨甎一句開。

    示宗玄禪人

    幻成五蘊本來空。必欲求之似捕風。試向渾身消散後。應須識取主人公。

    示南岳庸質山主

    萬山深處一茅菴。朝暮雲霞當小參。最是谿聲關不住。廣長日夜語喃喃。

    南岳山居

    七十年來夢裏過。江湖蹤迹總蹉跎。而今喜得閒田地。莫問從前事若何。
    脚跟踏徧水雲鄉。未離清涼古道場。筋力漸衰心已倦。安眠飽食是行藏。
    大休歇處不尋常。妄想消時世已忘。都向別求真極樂。誰知當下是西方。
    但見無生寂滅心。了無妄想敢來侵。根塵總是空花影。佛祖何須向外尋。
    觀心生處了無生。閃電光中眼倍明。為問西來成底事。今人都只解貪程。

    示廬陵僧密潔公

    廬陵米價近如何。問著休全舉似他。一粒但能輕嚼破。始知佛法總無多。

    示杜言禪人

    西江一派馬師禪。聞道而今久失傳。莫謂磨甎堪作鏡。自然不墮路途邊。

    示定水禪人

    久依華座覓真詮。鐘鼓分明句句玄。若問西來端的意。從前佛祖未曾傳。

    示量空禪人接待武昌

    聞開梵剎向江湄。來往風[馬*凡]正渡時。為問華亭垂釣者。離鈎三寸幾人知。

    題方覺之離垢菴

    一芥菴中絕點塵。從來無物可相親。靜觀寂滅清涼地。頓見如來妙法身。

    題羼提菴

    物我如空不可求。無邊大海一浮漚。但看起處無蹤跡。苦樂從教當下休。

    示天淵禪人

    己躬下事甚分明。不用尋師費遠行。只向目前親薦取。是誰見色與聞聲。

    示六義禪人

    死生大事莫商量。說起愁心可斷腸。無量劫來都錯過。者回豈忍負空王。

    寄若昧法師

    蓮華峰下住菴人。日與雲中五老親。瀑布從空霏玉屑。恍如賓主對談論。

    示雲居常元禪人

    出世原為究此心。非圖名字挂叢林。頭話參到無心處。不向他家外面尋。

    寄海會菴主

    十方海會此為家。來往經過路不差。香飯飽餐回首去。出門煙水更無涯。

    答雨法師寄法華新疏

    靈山一會費商量。四十餘年久覆藏。今日通身全吐露。分明只在一毫芒。
    閣門緊閉不通風。多少躊躇歎路窮。不是輕勞彈指力。安知裏許量如空。
    窮子歸來見父時。此心相委信無疑。縱將寶藏全分付。若不掀翻總不知。
    無邊剎海總蓮華。可歎從前盡數沙。君向毛頭親點破。自今常御白牛車。

    示素璞禪人(有引)

    禪人向參予於曹谿。尋歸吳門。頃巢雨二法師。以予與若師雪浪。為法門兄弟。命禪人持書。遠走南岳。迎予終老。予感二公高誼。念禪人遠勞。因成二偈。用以志懷。
    曾禮曹谿走瘴鄉。歸依三帀繞禪牀。分明一句無生話。莫道當時有覆藏。
    遙持一紙故人書。特向空山問卜居。一片身心全付託。餘生不必問何如。

    答巢雨二法師

    法門義氣信非常。自是青山骨肉香。擬向通玄峰頂上。忘言相對一繩牀。
    吳門山水最幽清。二朗高峰久著聲。儻得煙霞期共老。安眠飽食遂餘生。

    示浮剎禪人

    遙向千峰問嬾殘。口邊寒涕未曾乾。火中黃獨初煨熟。把似君前不易餐。

    示大智禪人

    竹杖芒鞵過萬山。遠從南岳扣松關。石頭路滑難移步。莫道參方是等閒。

    題別峰相見卷

    百城南望盡煙波。峰頂相逢事若何。不是善財無面目。祇緣知識信誵譌。

    訊專愚衡公病

    四大久觀如泡影。病魔何處可潛蹤。古人自有安閒法。只在無生一念中。

    示若拙禪人

    行徧天涯覓此心。從來都向外邊尋。縱然未出門前路。須信漫漫草更深。

    寄徐菶莪

    時問維摩病裏身。門開不二露天真。飽餐香飯忘言後。方信離情道始親。

    示心聞禪人

    本來自性量如空。見色聞聲樹過風。但使浮雲消散盡。幾曾一物著其中。

    示三昧真禪人遊峩嵋

    歷徧諸方好歇心。不虗名字挂叢林。歸來滿面峩嵋雪。雲白山青何處尋。

    示徑山靜主

    電光石火豈為真。瞥地相逢未可親。若是本來消息斷。大千隨處現全身。

    若埜音禪人從黃梅走南岳復參雙徑示之以偈

    遠行南岳覓行蹤。喜得黃梅一綫通。別向五峰相見處。萬山雪擁白頭翁。

    示無瑕禪人

    策杖遙來雙徑深。別峰相見是知音。故人若問餘生事。萬疊雲山一片心。

    示念西居士

    南詢煙水百城過。知識相逢事若何。更向五峰深處覓。須知佛法本無多。

    示勤如禪人禮峨嵋

    遠從雙徑禮峨嵋。涉水登山為阿誰。儻見普賢真面目。莫教辜負一雙眉。

    示徑山堂主

    雙徑單傳佛祖心。蒼崖翠竹古叢林。應知正令常新處。鐘鼓時宣妙法音。

    輓幻予師

    寒巖凍餓有誰知。絕後重甦賴阿師。今日五峰闚塔影。恍然猶對坐談時。

    示仁安法師

    身心一片似冰壺。試看其中是有無。妄想不來消息斷。何須此外覓工夫。

    過菩提菴喜逢智河禪友

    原是菩提樹下人。到來恍忽見前身。谿聲常說無生法。可惜時人聽不真。
    樹下相逢舊有緣。別來不記幾生前。入門一笑心相契。始信無言是祕傳。

    示詢南禪人看病

    出世何為最勝因。目前看破病中身。知他痛癢相關處。萬行無如此念真。

    示德門禪人校經

    海眼從來絕點塵。大光明藏可安身。只須仔細從頭看。纔著纖塵便失真。

    示非玄曉禪人

    曾向慈恩理教綱。釣竿拋却歷諸方。於今若識孃生面。不必將心問法王。

    過甘露接待寺

    登山涉水總迷途。未審前邨是有無。驀直忽逢甘露灑。纔沾一滴破焦枯。

    示承拙禪人持明密行

    烈火炎炎妄想流。醍醐須灌頂門頭。會教一滴周毛孔。始是持明祕密修。

    澹泊齋示雲山居士

    廛中一室冷如冰。趺坐長明午夜燈。來往應真時滿座。人人知是在家僧。

    示蓮西居士

    妄想生時當下休。了無一念挂心頭。忘機便是真安養。極樂何須向外求。

    題達大師書經墨光亭

    聞道蓮華筆底生。墨光猶自照虗明。閒來為問華中主。滿耳秋濤說法聲。

    示曹生錫卿

    丈夫立志豈尋常。刺股懸梁苦備嘗。但使六根無垢濁。管教心地自生光。

    遊浮山於妙高峰下聞智燈禪人誦法華經因題於壁

    水上蓮華舌上經。一菴深鎻萬峰青。松風日夜常宣說。可惜時人不解聽。

    示真嗣沙彌

    生死無常一息閒。好將心志在青山。但能不作紅塵業。嬴得終身物外閒。

    匡山喜陳赤石大參過訊

    萬疊青山一片心。目前處處是雲林。不須更問西來意。水鳥時宣妙法音。

    示修六逸公掩關金輪峰

    萬仞峰頭獨坐時。身心放下是全提。銀山銕壁須鑽透。徹底分明不許知。

    送悟心融首座還京口

    空山擬伴老餘年。何意東歸上法船。好待海門孤月上。話頭一為老僧圓。

    示達本禪人

    勘破塵凡萬劫心。歸來遙向白雲深。金輪峰下松濤急。日聽無生妙法音。

    示本懷禪人

    身心久在白雲中。何事隨緣任轉蓬。收拾歸來全放下。萬山高臥日頭紅。

    示行素侍者

    拋却身心禮法王。前程不必問行藏。但能識得孃生面。草木叢林盡放光。

    示頓利禪人遊五臺

    一條拄杖曳單瓢。參禮休辭萬里遙。儻遇曼殊齋會日。休教惡水驀頭澆。

    示寂知慧林二禪人

    學人不必苦馳求。妄想消時得自由。但自披衣閒處看。心心不斷是誰流。
    空山寂寂絕諸緣。不學諸方五味禪。參者不須求向上。但能放下自天然。

    示恒一禪人

    此事從來不外求。見聞知覺有來由。但知日用頭頭現。莫落隨緣第二籌。

    示克文禪人

    空華起滅本無端。爭奈人人瞖眼看。須信晴空無處覓。丈夫切莫被他瞞。

    示巨壑禪人

    坐斷千峰不問禪。爐香經卷是生緣。但能此外無餘事。自是塵中極樂天。

    若惺炯首座遠來相訊因示

    苦海相從二十年。重從廬岳禮枯禪。相看莫問餘生事。五老雲霞在目前。

    念雲禪人遵乃祖命接待吳江今逢六十初度偈以壽之

    塵中覺路敞雲堂。徧布身心滿十方。一片祖翁常住地。願教永劫作津梁。

    示眉子

    火宅炎炎不易清。六根銷爍可憐生。但能一念如冰冷。便是超凡第一程。

    送昧法師應講維揚

    偶乘一葦截江流。法鼓雷鳴彼岸頭。無數羣生開大夢。歸來毫相不曾收。

    示鄭白生居士
    一片身心放下時。直教內外似琉璃。其中無著纖塵處。日用頭頭只自知。

    示曹谿堂主俛無昂公

    常想新州戴髮僧。不知一字有何能。肩頭柴擔腰閒石。博得西來無盡燈。
    道場不必向他求。只在當人一念頭。自性但能全體現。何愁法海不橫流。

    示見空禪人

    出塵本意在山林。四十無聞愧此心。今喜脚跟絲綫斷。萬峰深處更宜深。

    示禪人禮峨嵋

    無邊法界以為身。觸處相逢意最親。若向峨嵋峰頂上。雲霞滿目更迷人。
    西望峨嵋雪似銀。普賢端坐一微塵。無邊剎海都含攝。應現隨緣喜見身。

    示冶師鑄鐘成

    天地為爐萬象銅。鎔成眾竅吼長風。一聲響徹三千界。喚醒人閒大夢中。

    示李生

    浮世光陰苦不多。己躬下事竟如何。今生若不求歸宿。依舊從緣墮愛河。

    示朴行者乞食

    市遠山深乞食遙。單持一鉢路迢迢。莫因曲折生疲厭。應想黃梅石墜腰。

    示無隱法師

    昔依華座繞空王。文字時生般若香。今向一毛觀剎海。逢人不必細商量。

    示幻宗老衲印造華嚴經

    剖破微塵出大經。法門珠網遞相形。分明託出蓮華藏。觸處令人夢眼醒。

    贈堪輿響山老衲

    大地山河入眼空。一條拄杖活如龍。分明指出無生路。直與西來一派通。

    示體具禪人

    趙州無字死生關。銕壁銀山冷眼看。但向未生前覰破。自然不被舌頭謾。

    示悅禪人清涼菴捨茶

    楊枝甘露灑焦枯。一滴纔沾熱惱蘇。直指西來端的意。相逢但問喫茶無。

    寄博山無異來公

    襟期不隔一毫端。千里雲山覿面看。最是思君親切處。夜深明月照人寒。

    示壽昌長老

    瓦礫翻成大道場。祖翁田地莫教荒。應思冐雨衝寒句。粒米莖薪可斷腸。

    示壽昌[門@臭]然謐禪人

    堀中師子久調兒。轉擲翻身未易知。莫使埜狐蹤迹近。叉牙切記在當時。

    示頑石禪人

    埋身八面不通風。死盡偷心始見功。但向未生前著力。方知海底日頭紅。

    示碧霞老衲

    他方行徧久歸來。梵剎家山坐地開。衲子入門無別事。喫茶洗鉢亦奇哉。

    示玄樞禪人

    己躬下事要分明。一念單提莫記程。但使妄情消盡處。管教心水自澄清。

    示蘄陽歸宗老衲

    觸目明明般若光。六門常放未遮藏。若能當念根塵斷。日用端居大道場。

    示慧鏡禪人

    心見光明不在根。從來諸暗不能昏。三千世界如觀果。那律親登此法門。

    示六如坤公掩關

    收攝身心緊閉關。塵中不異在深山。好將妄想都拋却。從此勤求出世閒。

    示戒深濬侍者

    憶昔攜缾逐杖藜。幾回為法到曹谿。今來直入千峰裏。更向堂前乞指迷。

    示有明了重禮五乳

    昔年參罷禮清涼。一見文殊返故鄉。不識三三多少眾。故來重請為敷揚。

    鄭白生重參五乳因示

    昨來問法過匡廬。一句全提會也無。但只不忘歸去路。自然超出聖凡途。

    聞沈朗倩掩關城中寄示

    廛居一室豁如空。凡聖交參落此中。獨有主人常寂寂。十方坐斷不通風。

    示丹陽觀音山慧空禪人

    祇園門外即迷津。來往風波過客頻。高揭慧燈常不昧。直須照破一微塵。

    示岸度禪人

    幻海無涯浪未收。全憑智楫駕慈舟。中流高桂輕[馬*凡]去。直到菩提彼岸頭。

    寄金貞度

    同坐祇園飯食時。別來每憶善思惟。法緣應似維摩詰。不二相談近是誰。

    寄普陀昱光禪人

    白花山下久跏趺。水月光中一念孤。正使十方俱坐斷。海枯石爛恰如無。

    酬心光法師

    空山一室白雲封。鳥道玄微入萬重。不是直通霄外路。安知步步絕行蹤。

    示深光侍者省親

    爾別慈親已廿年。要明父母未生前。而今復作思歸夢。此去應須斷愛緣。

    示姚星陽居士

    心在塵中願出塵。直須不昧本來人。時時常想歸依處。八寶花閒有後身。

    示了此老衲增臘
    濁世浮生莫問年。法身三際不能遷。但須一念常光現。華藏莊嚴在目前。

    示護關侍者

    擎茶奉水要真知。動靜週旋看是誰。須向目前三喚處。莫教辜負一雙眉。
    犀牛扇子骨皮全。急喚將來不解拈。一語痛如三頓棒。幾能脇下會還拳。

    示新安仰山本源禪人

    割愛應知出世因。肯教心地著纖塵。直須念念回光照。莫昧當人淨法身。
    圓明一念沒遮藏。觸處逢緣盡寂光。拈起一塵含法界。更於何處覓西方。

    寄雞鳴寺冲虗上人

    湖光山色照牀前。樓閣渾如出水蓮。遙憶故人行樂處。花中白日坐安禪。

    寄黃檗山了心上人

    禪從黃檗最難參。纔著言詮落二三。唯有風光當一掌。至今山水語喃喃。

    寄樊山主

    隨緣示現小王身。心似蓮花不染塵。宴坐深宮常說法。直教不昧本來人。

    寄袁居士

    一向此身都是客。而今掉臂始歸家。回看奔走紅塵道。何似棲心白藕花。

    示明海禪人

    袈裟之下豈尋常。不自求心最可傷。曠劫漂流至今日。者回真是好商量。

    示心悟禪人閉關九年

    閉關枯坐九年期。好似嵩山面壁時。縱有齊腰三尺雪。安心一語幾人知。

    示性通行人

    負舂腰石似黃梅。夜半何曾正眼開。但信本來無一物。方知明鏡亦非臺。

    送克文禪人少林禮祖

    斷臂巖前雪尚紅。西來一脈許誰通。此行但得安心法。便振當年鼻祖風。

    輓巢松法師

    原從兜率白椎來。此去還應坐講臺。若待慈尊下生日。知君重理舊胚胎。

    寄融首座

    西江不斷往來船。別後音書竟杳然。唯有牀前松上月。夜深影落在君前。

    寄孫圖南居士

    久落江湖不定蹤。別來今已臥千峰。誰知破盡人閒夢。唯有空山靜夜鐘。

    示深愚字以訥

    大道西來本絕言。好從愚訥遡真源。直須參到忘緣處。方信毗耶不二門。

    寄三白禪人

    何時杖錫過東林。入室重論出世心。莫負千峰秋夜月。清光獨照影沈沈。

    示廣鎧侍者持法華經
    一自親聞墨劫前。是時已結大因緣。從今重理多生句。字字心開舌上蓮。

    示海藏行人禮法華經

    多寶如來舊法身。從空涌出示諸人。若能當處無生滅。法法原來總是真。

    示江州孝子左福念

    佛本多生孝道人。常持一念奉慈親。若將孝道求成佛。萬行無如此念真。

    示鳴明禪人

    遙來為法到匡山。幾度晨昏一叩關。若問西來端的意。白雲飛去又飛還。

    示明華禪人字道果

    一葦西來五葉花。從茲道種自生芽。但將智水勤澆灌。果證菩提定不差。

    示歸宗堅音長老

    荷擔正法古叢林。須用金剛護法心。但得光明全體現。頭頭物物盡知音。

    示王居士

    父子家傳淨業禪。曾從瘴海問真詮。而今重入匡山祉。見面還如未別前。

    武夷默初禪人遠來禮請病不赴因示

    遙來為法到匡山。瞻戀殷勤重往還。莫道老僧慵說法。白雲不放出松關。
    莊嚴華座擁諸天。只待光臨啟法筵。莫謂法身曾不動。舌根蚤已徧三千。

    寄示觀智雲禪人

    遠持一鉢走他方。到處隨緣是道場。莫謂塵勞非佛事。原從苦海泛慈航。

    示鏡玄禪人

    當體圓明般若光。六根門首沒遮藏。若能念念無生現。觸處無心解脫場。

    示禪人八首

    當人一念要精持。歷歷孤明不昧時。獨有未生前一著。從來不許老胡知。
    死生大事最堪悲。急下功夫蚤是遲。但向自心求解脫。不須此外更尋思。
    往來生死久伶俜。未悟無生不暫停。誓向此身應度脫。莫教回首再沈冥。
    圓明一性絕纖塵。只為從前錯認真。但使斷除煩惱障。自然得見本來人。
    欲海波騰無盡流。誰將彼岸一回頭。直須高挂輕[馬*凡]去。不到窮源未肯休。
    世緣無盡苦無涯。一念回頭便到家。識得本來真面目。方知不負此袈裟。
    此心不必外邊求。只在當人一念休。身世但從空處看。恰如湛海一浮漚。
    六根門首六塵多。舉世人人沒奈何。但肯心心常照破。自然日用不隨他。

    示修淨土六首

    眾緣消盡絕疎親。老眼何容著點塵。莫使六時蓮漏斷。華中已有未來身。
    初因愛念感娑婆。淨土應須出愛河。要得蓮華為父母。全憑念念見彌陀。
    見聞知覺盡常光。心地蓮華暗吐香。若使六根無染著。自然觸目是西方。
    眉閒一道白毫光。諸佛眾生總覆藏。但得現前常不昧。蓮華心地暗生香。
    五濁塵勞可厭離。西方淨土是歸期。直須念念光明現。便見華開七寶池。
    淨土原來不外求。當人一念要知休。回觀妄想消融處。便是西方第一籌。

    大雪

    萬山冰雪連根凍。一片身心徹骨寒。回想六年飢餓處。令人不覺鼻頭酸。

    答劉三畏大參

    千里雲山見此心。聊將一語寄東林。儻君不負蓮華約。白社幽期尚可尋。

    華宇居士持華嚴經令甥覺之來請因寄

    華藏莊嚴妙絕倫。無邊佛剎一微塵。若能念念光明現。便是隨緣解脫人。

    示在珍行童

    生死途中苦最長。好從知識覓良方。若能掉臂安然去。須向空門禮法王。

    蘊真禪人時從從五臺來參雙徑

    金剛堀裏舊行蹤。別後雲山隔萬重。今夜長空千里雪。當年曾把洞門封。

    憨山老人夢遊集卷第三十八


憨山老人夢遊集卷第三十九

    說

    雜說

    滾滾紅塵。漫漫世路。多少英雄。盡被擔誤。賞心樂事。詩酒忘憂。琴書雖雅。猶讓一籌。金谷蘭亭。於今荒矣。縱有虗名。與人俱已。竹下逢僧。目中何有。豈但偷閒。徒為借口。是知出世。最上一著。可惜時人。昧而不覺。五欲場中種種惡緣。如沸湯裂火。能發一念為生死心。如火中生蓮。甚難得也。苟不深生厭懼。求出離道。難免燒煑。
    世之聰明之士。生來但知世閒功名富貴。妻子愛戀之樂。以為人生在世。止此而已。不知大有過於此者。古之豪傑之士。直出生死者無他。特看破此耳。
    佛言。我於然燈佛所。實無授記。若有授記。即為著我。作佛猶恐著我。況生死事業乎。
    但願空諸所有。切勿實諸所無。此語不獨為老龐家傳之祕。佛祖皆然。
    前聖所知。轉相傳授。妄想無性。若妄有性。則佛祖無出頭處。剎那剎那。生滅之稱也。悟無生者。方見剎那。此語疑殺天下人。
    如幻三摩提。金剛王寶覺。彈指超無學。此法神速若是。仰山夢升兜率天白槌。與文殊貶入鐵圍山公案。是同是別。世尊偏向魔王宮中。說心地法門。可笑別無淨土耶。
    一切諸病。從癡愛生。癡愛不生。顛倒想滅。名為涅槃。一切法不生。我說剎那義。當生即有滅。不為愚者說。是可與愚者說耶。
    夢幻泡影。露電陽燄。鏡像水月。乾城芭蕉。此十種喻為入道基本。知之者希。
    妄想興而涅槃現。煩惱起而佛道成。此法唯五眼圓明。方許知見。
    三寸氣消誰是主。百年身後漫虗名。此語。如來二十年破執之談。無以過之。
    真歇了禪師臥病詩云。病後始知身是苦。健時多為別人忙。誠哉是言也。
    性本非水火。寒熱自然生。此予昔居海上時。病中詩也。今寄居海外。故病忽作。宛若舊態。蓋病不因地異。情不為境遷。而趣味自別。難以語人。
    東坡云。凡有所好。必有所蔽。余讀居儋耳集。覺範後至海外。就舊館訪其遺事。有老嫗答曰。蘇相公無奈好作詩。何老嫗尚知其好。豈非蔽耶。
    東坡初被放。至嶺外。食茘枝美。因云。日啖茘枝三百顆。不妨常作嶺南人。余始誦之。將謂其矯。余居此幾六年矣。每遇時新一度。不覺誦此什伯過。
    余平生愛書晉唐諸帖。或雅事之。宋之四家。猶未經思。及被放海外。每想東坡居儋耳時。桄榔葊中風味。不覺書法近之。獻之云。外人那得知此語。殊有味也。書法之妙。實未易言。古來臨書者多。皆非究竟語。獨余有云。如雁度長空。影沈秋水。此若禪家所說。徹底掀翻一句也。學者於此透得。可參書法上乘。
    昔人論詩。皆以禪比之。殊不知詩乃真禪也。陶靖節云。采菊東籬下。悠然見南山。山氣日夕佳。飛鳥相與還。末云。此中有真意。欲辨已忘言。此等語句。把作詩看。猶乎蒙童讀上大人。丘乙己也。唐人獨李太白語。自造玄妙。在不知禪而能道耳。若王維多佛語。後人爭誇善禪。要之豈非禪耶。特文字禪耳。非若陶李。造乎文字之外。
    余少時。讀陳思王洛神賦。翩若驚鴻。婉若遊龍。只作形容洛神語。常私謂驚鴻可睹。遊龍則未知也。昔居海上時。一日侵晨。朝霞在空。日未出紅。萬里無雲。海空一色。忽見太虗片雲乍興。海水倒流上天。如銀河挂九天之狀。大以為奇。頃見一龍。婉蜒雲中。頭角鱗甲。分明如掌中物。自空落海。其婉蜒之態。妙不可言。世閒之物。無可喻者。始知古人言非苟發。因回思非特龍也。佛之利生。威儀具足。故稱大人行履。如龍象云。

    知止

    吾師佛聖人。出家學道。乃止雪山修行。及成正覺。即據菩提場中說法。葢雪山清涼處也。意其眾生。同處五欲。都為煩惱之火。晝夜燒煑。熾然不息。而吾人獨欲出離。非夫置於盡絕之地。埋此身心。於萬仞冰雪之中。使之徹骨嚴寒。以之凍餓。大死而復蘇者。又何以止烈燄。免銷鑠哉。哉吾師止此而修行。菩提覺場。且曰。其地金剛所成。乃極堅固處也。其所說法。乃性海法門。原夫智海無性。迷之而為業為識。故曰藏識海。常住境界風所動。悟之而為覺為智。故曰覺海性澄圓。圓澄覺元妙。意顯眾生。同此法性之原。妄有動靜迷悟之別。欲令吾人。即動以觀靜。即迷以照悟。不為魔外之惑所傾。不為境界之風所動。非夫據乎最極堅固之地。又何以摧邪外。建大業哉。故吾師據此而說法。由是觀之。吾師之所據。欲吾人之共據也。故予有意於那羅延。那羅延。堅固也。處臨大海。儼乎法門。居名海印。炳乎三昧。語曰。於止知其所止。吾人止此。可謂止其所止矣。又曰。里仁為美。擇不處仁。焉得知。又曰。綿蠻黃鳥。止於丘隅。於止知其所止。可以人而不如鳥乎。吾將三復斯言。

    安貧

    語曰。貧而無諂。富而無驕。驕則失富。諂則獻貧。是故未若貧而樂也。貧而樂。則無不樂。是以顏子之陋巷。原憲之環堵。子路之縕袍。榮公之帶素。豈無所樂而樂哉。苟得其樂。則雖天下不易已也。噫。宜乎許由務光。囓缺披衣。而荷決絕之行焉。孔子亦曰。飯蔬食飲水。曲肱而枕之。樂亦在其中矣。不義而富且貴。於我如浮雲。

    學要

    嘗言為學有三要。所謂不知春秋。不能涉世。不精老莊。不能忘世。不參禪。不能出世。此三者。經世出世之學備矣。缺則一偏。缺二則隘。三者無一。而稱人者。則肖之而已。雖然不可以不知要。要者。宗也。故曰。言有宗。事有君。言而無宗。則蔓衍無統。事而無君。則支離日紛。學而無要。則渙散寡成。是故學者。斷不可以不務要矣。然是三者之要在一心。務心之要在參禪。參禪之要在忘世。忘世之要在適時。適時之要在達變。達變之要在見理。見理之要在定志。定志之要在安分。安分之要在寡慾。寡慾之要在自知。自知之要在重生。重生之要在務內。務內之要在顓一。一得而天下之理得矣。稱理而涉世。則無不忘也。無不有也。不忘不有。則物無不忘。物無不有。物無不忘。物無不有。則無入而不自得矣。故曰。天地與我並生。萬物與我為一。會萬物而為己者。其唯聖人乎。噫。至矣盡矣。妙極於一心。而無遺事矣。是故學者。固不可以不知要。

    牧心

    安心在乎虗。持心在乎平。用心在乎照。悟心在乎忘。心體本虗。物欲交錯。妄想集積。了無一隙。是以氣蒸體昏。熠熠炎炎。而不安矣。故曰。物撤疏明。不撤則不虗。不虗則不明。不明則不安。故安心在乎虗。心本如如。內外平等。其不平者。由乎重輕。是以愚者重其外。智者重其內。聖人重兩忘。重外者墜。重內者矯。兩忘者平。平則無不中。故持心在乎平。心體本明。無所不照。由其汩昏。故有所不照。觀夫世人。日益其汩昏。雖用卒無以自鑒耳。故用心在乎照。心本不迷。由失照故迷。迷祛則照泯矣。故悟心在乎忘。

    觀心

    觀心。第一微妙法門也。夫心為一身之主。萬行之本。心不明。欲身正而行端者。鮮矣。是故世閒一切種種苦惱。皆從妄想顛倒所生。若顛倒不生。則生無生矣。無生則雖生而無生。生而無生。則念亦無念。無念則顛倒何起。有起則非正觀也。正觀則無不正。

    讀莊子

    真宰本無形。超然塵垢外。忽爾一念迷。闖入者皮袋。如被裹猿猴。左右不自在。起坐要奉承。飢渴索管待。名利為他忙。田園盡典賣。更有一種癡。將臉要人愛。脂粉摸臭皮。恰似精鬼怪。箇箇都為他。惹下來生債。傷嗟今古人。誰肯自驚駭。惟有漆園生。此味少知解。

    圓扇說

    予己丑夏日。偶為狂士所黷。寓墨之東郭。有出扇索書者。因信口為說。以記之。
    大火橫流。銷金鑠石。瓮牖兩閒者。尟不為其燒煑矣。嗟乎人者。苟得吾皮骨以自持之。則食息起居。唯命是聽。使清涼之樂。頓生於肘腋。炎蒸之狀。即解於肌膚。蟁蚋之隊。指揮而立退。嘬噆之苦。擘畫而潛消。又何誇生羽翩以御泠風。乘飛雲而遊六合。悲夫。涼飈一至。委成棄捐。霜露纔興。視為長物。是豈非為而不宰。功成而不居者。夫何以與此哉。

    寂寞說

    寂寞之為言易。而履之為難。其自得於心。尤難於履行焉。即淴淴世故。無論其低昂。然在古豪傑士。或出或處。行顯而心隱。誠難以概迹見。非夫具超力之眼。而持圓照之鑑者。又何以壯其形容哉。噫。宜乎楚狂行歌於仲尼。許由掉頭於堯舜。雖然。豈二子之是。而三聖之非耶。是各是其是。而以是為得者。原於大道皆影響耳。惡影而和響者。其難語寂寞之旨。向道君子。有寢處焉。

    誠心說示曇支

    心不誠不明。性不靜不定。精不聚不完。神不凝不逸。志不壹不篤。氣不養不和。忿不懲不平。慾不窒不寡。學不講不博。問不辯不通。節不立不堅。操不持不勁。是故君子之學。在重其人所輕。益其人所損。取其人所棄。得其人所無。故道大德弘。身裕名貴。超然而無對者也。

    澤山說

    聞之莊生有言曰。藏舟於壑。藏山於澤。謂之固矣。然有力者。負之而趨。昧者不覺。葢言有所藏。則有所負。無藏則無負矣。雖然以無藏為至。愚意有所藏。則較不藏者勝焉。故曰。山懷玉而草木潤。川貯珠而岸不枯。豈非內有所藏。而外有所光者耶。是故君子貴藏器於身。待時而後用也。且夫山之積也厚。故高而眾美具。澤之積也深。故下而眾德歸。取象君子。又有以焉。

    覺夢說

    幻人方乘一葉。而泊幻海之[陟*頁]。將與窈淼之眾。居廣漠以休焉。適有浮遊先生者。觸而問曰。嘻。異哉。吾覩子之難窮也。望其形也飄若雲。目其容也凄若氷。叩其中也空空。即之也溫。繹之而淵且深。緘乎若悶。汎乎若乘。擬之而似人非人。何居何事。而至此乎。幻人無以應。唯唯默默。無知無識。無示無說。與之寢息。坐臥飲食。起居寤寐。無閒者旬日。先生心爍意消。而將與之俱化。先生且行。有請於幻人曰。予風波之民也。願假舟楫。即浮遊而之彼岸者以憑。師無意乎。曰居。是何說也。子獨不見夢人乎。方其長夜之寢也。必沈酣顛瞑。精神惛瞀。魂慮變慴。形若尸解。而心若魍魎。居不移席。而百怪生焉。時不加頃。而千載邈焉。至其冥冥漠漠。徬徨四顧。或登無極之顛。或臨不測之淵。毒龍在前。猛兕在後。進之而履危。却之而迫險。入之而無罅。升之而若墜。且將攀枯枝而挹朽藤。加以蜂[蠢-春+萬]攢眸。蛇蝎繫足。當是時也。窮心困智。出之而無方。脫之而無術。救之而無人。呼之而誰與為親。是何惶惶業業。現諸形色。而發乎呻吟。即有覺者。竟何以寧。惟其猛然叱吒。躍然而起。一覺而大寤之。回視夢事。若依稀彷彿。然求之而不得。語之而不及也。是必將與覺者。一笑而釋之矣。噫。豈獨夢人哉。世盡然也。先生試將持此自覺。以覺諸夢者。

    醫說贈李高士

    余被放之八年。癸卯冬。偶自曹溪。隨緣乞食於凌江水西。適有丈人。龐眉皓髯。訪余於旅泊。覩其狀貌偉然。知為隱者也。扣其業。則曰岐黃。余是知為達士也。或曰。昔人有言。達則為良相。不達則為良醫。余謂不然。葢達為醫。而不達為相耳。何者。夫相之任。燮陰陽而葆元氣。劑眾物而仁羣生。致人君於泰定。措天下於又安。此其職也。而未必盡。即盡而功未必忘。以其先己後物。因利輸忠。且必外假人主之權。資眾多之手。以濟其事。況兢兢於得失是非榮辱之場。終身卒業。而道未必光。日夜營營。勞神焦思。以至戕生傷性。老死而不悟者眾矣。奚其達。若夫醫則反是。其職也。以命為任。以仁為心。以義為質。以物為己。以去邪為務。以正氣為理。以經為度。以權為用。故其治也。必致心君於晏然。措四肢於調適。凡遇危履困。運獨斷之智。持特立之操。不惑於眾口。不避其羣邪。多方緩急。進退合宜。以大中為準。以至靜為先。及其奏效也。不計其利。不伐其功。斯豈為而不宰。功而不居者耶。非天下之至達者。又何以與於此。由是觀之。忘己之功大。忘利之名高。不忘者。顯報而幽罰。兼忘者。先微而後著。足知忘功者。後必大也。嗟乎人者。苟能操良醫之心以治國。則何國不治。持忘己之心以御物。則何物不容。物容則并包。國治則兼善。此聖人之成功。丈夫之能事也。斯則術異而功一。名異而實同。又何以顯晦計其等差。貴賤擬其神明者哉。以丈人高其行而神其醫。余因論醫之祕。以贅丈人之行李。冀觀者。不獨知丈人之醫。且因醫以進君子之業。將施之於天下國家。共覩軒黃之化也。丈人。達者也。知丈人之心。則無往而不達矣。

    此光樓說

    曲阿曰鶴溪。為紫柏大師演化地。居士賀氏。聚族而奉師最謹。有雲峰長者。先於丁亥歲。建樓一區以奉三尊。越丙申。大師過而眉之曰。此光。又二十年。大師入滅。已一紀。老人自嶺外。走雙徑。會大師入塔期。取道溪上。諸長者居士。見老人如見師。悲喜交集。齋款連日。有長者子懋謙。得承此光。未達本有。作禮乞說。志不忘也。老人欣然謂曰。此大師以斯樓作廣長舌也。且盡十方是常寂光。一切眾生。用此光於六根門頭。照天照地。是故山河大地。日月星辰。草芥人畜。鱗甲羽毛。無不從此光中顯現。斯則樓即此光。光即此樓。包含萬象。無不融攝。居此樓者。敬事三寶。禮念歸依。磬聲佛號。乃至妻子團圞。食息起居。十二時中。折旋俯仰。戲笑譏呵。一切動容。無非此光之妙用。雖夢想顛倒。猶是此光之所發揮。苟能一念知歸。則此光固是吾家本有。天然自在。不從外得。如是現成。一切受用。豈可自昧。甘為光外之人耶。懋謙日用真見。善能應用。不孤本有。不唯大師法身常住。說無盡法門。盈耳洞心。即可不出塵勞。端居極樂矣。又何於光外別見此樓耶。即老人此說。大似日下挑燈。畫蛇添足耳。士其識之。

    無情佛性義說

    予養疴匡山。閉關謝緣。空一子扣關而請曰。某甲乞食人閒。聞士君子談佛性義。有不信無情說法者。有謂眾生佛性。各各分具。如大海漚。不信圓滿具足者。願請大師為決所疑。予曰。固哉。此義甚深。難解難入。非夙具上根種子者。未易信也。即其所見。亦佛所說。但非了義之談耳。苟不證信了義大乘。參請明眼知識。未悟唯心之旨者。則鮮有不作如是解也。無情說法。教有明言。華嚴經如來出現品云。辟如諸天。有大法鼓。名為覺悟。若諸天子。行放逸時。於虗空中出聲告言。汝等當知。一切欲樂。皆悉無常。虗妄顛倒。須臾變壞。但誑愚夫。令其戀著。汝莫放逸。若放逸者。陊諸惡趣。後悔無及。諸天聞已。生大憂怖。慚愧改悔。且天鼓音豈有情耶。而能說法覺悟諸天。至若光明雲臺寶網。各出妙音。說偈讚佛。乃至塵說。剎說。此又誰為舌相耶。即光音天人。全無覺觀語言。但以光中出音。各各辦事。且光中之音。豈從口出耶。是皆無情說法之實證也。又若宗門。香嚴聞擊竹以明心。靈雲覩桃花而悟道。又從何善知識口門而入耶。又云。眾生佛性。各各分具。此亦教中有說。但為三乘劣機。覆相之談。非究竟一乘極則語也。即如華嚴經云。我今普見於一切身中成等正覺。且毗盧遮那一佛也。一切眾生非一人也。若眾生佛性。各各分具。則一切眾生各成一佛。是則齊成有多佛矣。若止一佛。且是各具。又何言一切眾生。身中成正覺耶。又云奇哉。奇哉。一切眾生。具有如來智慧德相。然如來德相。法身全體也。眾生具有。豈分具耶。三祖云。圓同太虗。無欠無餘。此言人人與佛同體。非但言佛也。圓覺經云。一切眾生皆證圓覺。非特具也。故阿難云。我與如來。寶覺明心各各圓滿。所謂諸佛法身入我性。我性還共如來合。一月普現一切水。一切水月一月攝。一室千燈。光光交映。如此圓滿廣大法門。昔二乘在座。如盲如聾。宜乎曲見。驚怖其言而不信也。惜乎俗諦。學佛法者。多習口耳知見。未有真參實究工夫。未悟廣大圓明之體。即有所見。但認昭昭靈靈識神影子。把作實事。且又執定血肉之軀。封為我相。其實未開隻眼。故生種種分別。以權說為了義。以己見為究竟耳。今不必論無情說法不說法。佛性各具不各具。豈不聞法界觀頌云。若人欲識真空理。心內真如還徧外。情與無情共一體。處處皆同真法界。但將此偈蘊在胸中。一切日用六根門頭。見色聞聲處。一印印定。久久純熟。自然內外一如。有情無情。打成一片。一旦豁然了悟。是時方知山河大地。共轉根本法輪。鱗甲羽毛。普現色身三昧。心外無法。滿目青山。到此方信趙州有時拈一莖草。作丈六金身用。有時將丈六金身作一莖草用。古德示眾云。大眾見麼。即今十方諸佛。歷代祖師。一齊向老僧拂子頭放光動地。斯乃稟明於心。不假外也。又何向含元殿裏覓長安耶。空一子聞說。歡喜踊躍。作禮而退。

    四願齋說

    四願者。眾生無邊誓願度。煩惱無盡誓願斷。法門無量誓願學。佛道無上誓願成。之四者。乃吾佛弟子。修菩薩行者之所發也。然菩薩非別人。乃大心凡夫。於塵勞中。有志上求作佛者。承教有言。若要上求佛果。必須下化眾生。欲化眾生。必先志斷煩惱。欲斷煩惱。必先廣學法門。故此四事相與而有。眾生乃佛之對也。煩惱者。眾生之本也。法門者。治煩惱之藥也。以眾生無邊者。因煩惱無盡也。以煩惱無盡。故法門亦無量也。難度者願度。難斷者願斷。難學者願學。三者既能。則佛道雖無上。亦可成矣。是所謂四弘誓願。有大心者。方能發此大願。具大願者。方能建大業。立大功。成大名。是皆以大行資願。非虗願耳。是四者。非假外求。乃求諸己而已矣。何以明之。以吾人自心本來是佛。與眾生原無二體也。因一念有我。我一立。則敵我者皆人。人又一我。眾我聚而眾生成矣。眾生所本。本乎煩惱。煩惱堅執。則我相益固。我相固。則人不亡。我喪則人不立。人不立。則煩惱空。是則我心煩惱若盡。則返觀人我。如空花耳。我若空花。則覓眾生。若邀空花而結空果。彼此求之。了不可得矣。所謂煩惱盡。而眾生空。斯則不度而自度矣。是相與而無也。然舉世之人。莫不有我。有我者。皆以煩惱。煩惱用事。非真心也。然煩惱者。情也。若斷煩惱。而以煩惱之心斷之。是借賊兵而齎盜糧也。以情入情。如以火投火。名曰益多。求欲斷之。不可得也。故不得不學法門耳。法門者。乃出情之法。為消煩惱之具。所謂空法也。空法者。佛之心也。所明之事。佛之行也。學佛者。以吾人之心。體佛之心。以日用之事。効佛之行。是以自心之佛心。學自心之佛行。斷自心之煩惱。度自心之眾生。則如湯消冰。不勞餘力矣。是則四願固難。若返求之。吾心中無不具足。自不假於外也。若知不假於外。則吾人現前此身。是有我也。近而一家之兄弟妻奴。遠而天下國家生民物類。皆眾生也。返求自心現前日用。若以煩惱之心而為之。然於自身六鑿相攘。況家齊而國治天下平乎。苟即此一念現前。以空法而用事。則念念煩惱轉為智光。照了眾生。同歸自性。則與佛同體。此則煩惱空而眾生盡。眾生盡而佛道成。民胞物與。浩然大均。又豈願為徒設哉。由是觀之。出世之法。在即世而成。吾人自今已往。凡所作為。無論致君澤民。未嘗一事一行。不出四弘誓願。無非成佛之行。豈特為操虗尚事。耳目寄與而已哉。某以此見志。其有得於此乎。

    感應說

    佛說一切世閒善惡因果報應。如影隨形。毫不可爽。而世人不信者。謂為虗談。孔聖安命之說。世有信者。每每推算。但求福利勝事則喜。而惡聞其災患。此惑之甚也。殊不知死生晝夜。三世輪迴。如昨日今朝之事耳。請以近事喻之。譬夫請客。凡設席之物。無論精麤豐儉。色色預備現成。則臨時陳列。一一具足。若少有欠闕。必不全美。此一定之事也。人生一世。正報身命延促。依報家產資財。功名貧富貴賤。秋毫皆是前生修定。今生所受用者。不從外來。盡是自作自受耳。故曰。若知前世因。今生受者是。若知未來果。今生作者是。世人自恃智能才技。可以致功名富貴。殊不知功名富貴。非才智可致。以吾前世修定。今世偶因才智會合而然。故得之而喜者。惑也。又吾固有之富貴功名。而為人之所破壞者。則疾怨其人。深恨其事。殊不知我之福量所包者止此。其破壞者。皆非我分之所宜有。亦或少欠彼人而失之。以為憂者則反怨天尤人。以致結冤而不解者。過也。是知孔聖之安命。即吾佛之因果。若知安命。則貧富得失。一切委之前定。皆我自造。則窮達壽夭。皆吾命之固然。若明信因果。則今生受用一切。皆我前世修成。原非他人之可與。亦非智力之可能。即有才智而致之者。亦是我分之固有也。如此。又何計較得失。而勞苦心慮。妄積恩怨於其閒哉。若明智之士。的信因果報應。不必計其前之得失。但稱今生現前所有。以種未來之福田。如世之農者。擇良田而深耕易耨播種及時。則秋成所穫。一以什伯計。此又明白皎然者。但在所種之田。有肥瘠之不同耳。佛說供養佛法僧三寶為勝田。孝事父母為敬田。濟貧拔苦為心田。吾願世之智士。不必計已往之得失。但種未來之福田。苟能省無益過度之費。節身口侈靡之財。種之於三田之中。不惟增長未來福德莊嚴。則將現世。亦身安心樂。為第一福人也。若能種福於三田。再能留心於佛法。以念佛而消妄想。以慈悲而轉貪瞋。以軟和而化強暴。以謙光而折我慢。如此則是大心菩薩之行也。居士果能信此。當稱最勝勇猛丈夫。

    張孝子甘露說

    余嘗讀方外志。謂混沌初分。而人始生。體有光明。蜚行自在。吸風飲露。不產五穀。泉涌露降。凝結如脂。名曰地肥。味若醍醐。人食之甘。嗜而無厭。其體漸重。不能自舉。故地肥薄而五穀生。五穀生而地肥絕矣。人始穀食而情竇鑿。欲火生。故醇氣澆而露不甘。泉不醴。俟聖帝明王出。天德合而醇氣守者。故甘露降。醴泉涌。時則為禎為祥。為靈為瑞。感於人而應於天。由是觀之。今之瑞。古之常也。堯舜之世數致焉。三代無紀。春秋不載。至西漢武帝降。始以為年。嗣是代有之。我明洪武八年。　聖祖詣齋宮。祀上帝。甘露降於圜丘之松杪。凝枝垂懸。其狀如珠。其甘若飴。乃敕羣臣採而啖之。命為詩歌制論以紀之　世廟亦然。是知甘露之瑞。皆見於王者之德。而未聞降於野。今龍山張子鳴球。以篤孝。感甘露降庭槐。香美異常。經旬不散。其故何哉。嘗試論之。孝者。天之經也。地之義也。民之行也。孝德至而中和之氣育。中和育而醇氣守。醇氣守而天德合。天德合而禎祥應。故甘露降。醴泉涌也。夫孝一也。自天子以至庶人。本無二致。第心圓而氣足者。應之速。久近亦然。余故謂張子之孝。自有所不知。故禎祥應之如此久。而說之者。猶有所未至也。嗟乎。人心之溺也久矣。然靡不有此形。有此形。靡不有此性。性既盡而孝德全。而禎祥應。而人有若張子者。一孝興於家。百孝興於鄉。千萬億兆興於國。以及於天下。則人不減聖。事不減古。而天下國家可登於太上。混茫均享華胥之樂。吾將必謂露皆甘。泉皆醴而飲啖隨宜。不俟謳歌鼓腹。又何以瑞應為哉。

    不遷字說

    門人梁四相。稽首作禮。乞表其字。余字之曰不遷。意取肇公論旨也。余少讀肇論。至旋嵐偃岳而常靜。江河競注而不流。野馬飄鼓而不動。日月麗天而不周。茫然莫知所指。萬曆甲戌行脚至河中。與道友妙峰結冬於山陰道院。因校刻此論。恍然有所悟入。及揭簾。覩風吹樹葉。飄颺滿空。乃自證之曰。肇公真不吾欺也。每以舉似於人。咸曰。遷中有不遷者。余笑曰。若然則為理不遷。非肇公所謂物不遷也。然既曰。即物不遷。豈捨物以求理。釋動以求靜哉。梁生諱四相。然萬物靡不為此四相所遷。而不遷之物。非常情所可測識。獨肇公洞見肺肝。今梁生歸心法門。其有志於此乎。苟得不遷之妙。則日用現前。種種動靜閒忙。逆順苦樂。得失勞逸。利衰毀譽。以至富貴貧賤。大而禍患死生。則了不見有纖毫去來相也。即釋迦之分身。觀音之隨應。普賢之萬行莊嚴。乃至世出世法。一口吸盡。又奚止於現宰官身而說法者乎。由是觀之。堯舜以之垂拱。伊呂以之救民。顏子以之簞瓢。孔子所以無入而不自得也。子在川上曰。逝者如斯夫。不捨晝夜。嗟乎。夫子此語。真長夜夢中木鐸也。肇公引而伸之。老人以此字梁生。能無負此語。可稱聖門的骨子。況法門乎。

    黃用中字說

    黃生元衡。余字之曰用中。因為之說。夫中非有體。安可用耶。以衡視之。其中自見。然衡為天下平。萬物之準也。人之所必信。可不言而喻。惜乎。人知衡之可信。而不知其用中在是。猶凡人知食之可飽。而不知可飽者味耳。以味精而食麤也。故曰惟精惟一。允執厥中。不知味則不知精。不知中則不善用。能用其中。始稱大用。黃生志之。

    歐嘉可字說

    歐生興際。遠來謁余。少年勤苦。余見而嘉其志。因字之曰嘉可。凡曰可者。訓為僅可。僅則有所未盡。非也。夫人之欲於心者。可則嗜之。不可則厭之。且心之嗜慾。不盡不止。亦有欲盡而不止者。豈曰僅哉。是古今之人。雖在可中。而不知其可也。獨禪門向上一路。以心印心。謂之印可。在聖人則曰無可不可。然無不可者。則無有不可者矣。故舉世之人與物。世與時。時與命。皆有確然不易之可。苟知其不易之道。則窮達一際。險夷一致。出處一時。如斯則無不可者矣。人能洞見此可。則無往而非所遇也。歐生知此之際。名為實際。實際豈小可哉。

    士修字說

    鄭生尚志問字於予。予字之曰士修。蓋志於道。非修不足以盡道。然道在吾人。本來具足。無欠無餘。良由物欲葑蔽。而失其固有。以致六鑿相攘。六官失職。此愚不肖者所不及。即有志者。又或賢者行之過。智者知之過。聖人所以折衷之。抑其太過。引其不及。歸於大中至正之體。以完其本有。不失其天真。故謂之修耳。非舍此之外別有修也。故曰。修道之謂教。是知聖人教人。非有益於人也。但就其所賦而裁成之。因其所志而引發之。以至於日用見聞知覺之閒。起居食息之內。無非本明獨露之地。苦於夙習而障之。故即其所明以通其蔽。如目為色蔽。即色以通之。耳為聲蔽。即聲以通之。舌為味蔽。即味以通之。鼻為香蔽。即香以通之。身為觸蔽。即觸以通之。意以知蔽。即知以通之。洗其夙習。而發其本明。譬如磨鏡。垢淨明現。然鏡明本具。非因磨洗而增益之也。以其所習者道。故用志以啟之。苟無專一不拔之志。必為習染所奪。而日流於顛瞑。邈然而不知返。不足以為人矣。又足以稱士哉。故予曰。士貴乎志。志貴乎修也。為士修說。

    徐子厚字說

    徐生天載作禮請字。余字之曰子厚。因為之說曰。天乃吾性之本然者。而言載者。義取性能載物也。傳曰致中和。天地位焉。萬物育焉。蓋中乃性之體。和乃性之德也。吾人能致盡其性。則體周而德廣。則能位天地。育萬物。此特性分之固然。第止性雖本具。苟非所養。則不能極廣大以盡精微。故余取其厚者。意欲深其所養。以重其厚。方能持載而不遺。故曰。風之積也不厚。則負大翼也無力。水之積也不厚。則負大舟也無力。然吾人本具性德。雖天然廣大。自非積養深厚。則負大任也無力。是故古之豪傑之士。賦特達之才者。靡不刻苦勵志。以淬其利器。以待天下國家之大用。以建千載不朽之大業。所以光照百世。澤流無窮。所謂源遠而流長。厚之至也。以其性為天地萬物之本。故能盡其性。則可與天地參。方盡丈夫之能事。能事畢。則可名為人。否則與物同腐朽。又何以稱丈夫哉。是以聖人處其厚。不處其薄。居其實。不居其華。去華取實。厚之道也。故余字之曰。子厚。子其勉之。

    容我字說

    天地至大。萬物無所不容。而且曰容我。豈我獨不能見容哉。雖然必有說矣。昔人有云。誰云天地寬。出門惟有礙。是亦有不能見容者。非天地不能容我。由我不能容於天地耳。是以聖人并包萬物而不為己有。不為己有是無我。無我則無物。無物則無物與敵。無物與敵。則物我忘。物我忘。則物皆我。物皆我。則我混於萬物矣。以其混同。故能容我。此聖人之能事也。唯忘機者似之。故以此字李丈人。

    謝汝忠字說

    章貢孺子。名曰上嘉。請余為字。字之曰汝忠。謂移孝於忠。固上之所嘉者也。以孺子得丙而生。丙火象君德也。陽明而剛正。外剛而中柔。德之實也。故曰柔嘉。謂陽剛而陰柔。君剛而臣柔。此上下之正。天地之和也。以大來而小往。陽求陰。陰入陽。故在卦為離為火。在人為心為目。心精而溢於目。目視而主於心。內外一也。故君之求臣。如心之於目。臣之事君。若目之於心。是則內外一而用不異。德合而功成。故可嘉也。否則殆已。所謂耳視而目聽。則天君失守。五官失職。求其嘉也。詎不難乎哉。是知人臣之事君。若目之聽命於心者。忠之至也。故予因其嘉而益嘉之。以忠固可嘉也。予觀孺子神邁而骨駿。氣和而心泰。大人之質也。語曰。大人者。不失赤子之心也。其實則預秉大人之象。業已見乎儀容體貌之閒。即仲尼之為兒戲。陳俎豆。設禮容。豈非天有所授。而人有以成之耶。先生以是月。送孺子進小學。即詺此名。予字之曰以忠。先生欲予書此。藏之珍襲。將為孺子之左劵云。

    覺之字說

    方遺民氏。從父宦遊衡。禮予問出世法。因請法名。詺之曰福心。以心為福田之本。眾善之所歸。如膏壤而生百穀也。復請字。字之曰覺之。以佛者覺也。古德云。即心即佛。以此心本來是佛。因迷之而為眾生。是迷覺之變也。吾人日用現前一念。覺則一念佛。念念常覺。則為常住佛。不覺則永墮迷途。失其故有。如人有目而居暗室。一無所見。所謂顛瞑而不自覺者也。以心是福田。以覺為種子。日用不覺。如有田不耕。安可以望有秋乎。吾故曰覺之。覺之者。種福之本也。方子能覺。則不辜本有。乃福之大者也。

    讀達師洞聞字說

    洞聞之語。則遵文殊擇圓通。以觀音耳根為勝。又以普賢心聞洞十方為準則。一以耳圓。一以心洞也。若在老憨分上。看他虗空與眉毛廝結。比比說法。萬象皆聞。則三大士一場懡[怡-台+羅]。而紫柏此語。亦無地可寄矣。此處透得。方稱洞聞。

    與堂主天香更字無隱說

    堂主明桂。舊字天香。請海印老人易之。以其近於俗也。老人笑而應曰。名是假名。況真非可名。凡可名者皆俗耳。因而罷去。一日偶詣丈室白曰。弟子夜來夢師為更其字。及問字。何乃忘之矣。老人復大笑曰。生死涅槃皆如昨夢。然所可名字者。皆夢語也。善知諸法如夢。則一切名字語言。無非夢事。苟觀法如夢。則佛法常現前。因詺之曰無隱。意取分明目前。六根相對。無非佛事。且如靈雲見桃花而悟道。香嚴聞擊竹以明心。此皆即聲色門頭而實證者。山谷道人。依晦堂和尚。乞指捷徑處。堂曰。祇如仲尼道。二三子。以我為隱乎。吾無隱乎爾。太史居常如何理論。公擬對。堂曰不是不是。一日。侍堂山行次。時巖桂盛放。堂問曰。聞木樨華香麼。公曰聞。堂曰。吾無隱乎爾。公釋然即拜曰。和尚恁麼老婆心切。此乃者俗漢從香塵而得悟入者。堂主莫道從香塵而入者。可字無隱。其他又有隱耶。仲尼又曰。吾無行而不與二三子者。是丘也。參。

    虗懷字說

    五臺竹林大師。入滅之明年戊午。門人大謙遠來匡山。求予為塔銘。公受業京都。西山碧雲寺。碧雲為王城勝剎。四事之豐。第一享僧中最勝欲樂者。公能捨此。而之寒巖冰雪中。親近知識。潛心佛法。竹林門人以千百計。獨公以末後光明不朽為念。其存心重本可知已。及予與坐談。扣其所蘊。專注理觀。謹於律行。則其所趨。又非世諦碌碌者比。予甚嘉之。先字愈光。予嫌其衒也。乃為更之曰虗懷。葢取其虗心而能受益也。良以眾生長寢生死而不寤者。直以沈瞑五欲積習濃厚。煩滿胸襟。故凡所舉措。皆為業資。以其執而不化其所有。則積垢益深。垢益深而業益重。積迷不已。而苦道愈長。終無返省。何光之有。究其所以。其心不虗之過也。聖人虗己以遊世者。以能捨其所執耳。所執既捨則心自空。心空則境自寂。心空境寂。則物我兼忘。我忘則無能執之心。物忘則絕所執之境。斯則心境求之了不可得。虗之至也。其懷若此。則超然獨立而與道同遊。又何一物之可拘。纖塵之為累乎。然以無有入無有。妙行冥符。橫身為物。所謂不起滅定而現諸威儀。此至人涉世之能事。又豈止勞謙而已哉。葢光而不耀者也。

    聶應如字說

    聶生遊於達觀禪師之門。師字曰應如。予觀其字。因知師所以授生者。最上法門也。乃為之說。夫如非相似之說。葢直指吾人本體而言。所謂真如者。乃一心之異稱也。然真則不妄。如則不變。故名真如。以其心光明廣大。湛若虗空。其體寂然。乃至日往月來。昏明相代。雲行鳥飛。風動塵起。四時循環。日夜無隙。種種變幻。起滅不停。而空體凝然寂然不動。吾人稟此真如之性。賴以成形。而為妄想遷流。榮辱憂喜好惡喜怒疾病禍患。乃至死生代謝。種種變幻而為遮障。是則自體本如。而今不如矣。故禪師因其固有而導之曰。子應當如。故曰應如。謂本來自如。而今不如。欲復本有。不必外求。但當如耳。苟如其本如。更何如哉。是知吾人聖凡不隔。端在迷悟如與不如之間。不如則凡。如則聖矣。般若云。所言如來者。即諸法如義。由是觀之。不獨心體本如。而一切諸法。近取諸身。則四大六根。細而披剝。則三十六物。內外皆如。遠取諸物。則山河大地。鱗介羽毛。草木微塵。極盡世閒一切相狀。靡不皆如。故曰。青青翠竹。總是真如。鬱鬱黃花。無非般若。以此而觀。則諸法本自如如。諸法既如。又何好惡當情取捨。而為生死之業所留礙哉。所謂萬境本閒。而人自鬧。若人轉物即同如來。物轉則心境皆如。物我兼忘。聖凡平等。生死去來。如夢如幻。與吾靈覺之體。有何交涉。是故吾人有志出生死者。應當如也。故曰應如。子其識之。

    何希有字說

    何生字希有。篤志向道。人能向道。誠希有也。若真能見道。則更為希有。余嘗讀金剛經。至空生歎世尊曰。希有。余甚疑之。及尋其未歎以前。並無甚奇特。亦無玄妙語。惟言世尊著衣持鉢。飯食經行。洗足敷座而已。更無別奇特也。空生何所見而驚歎若是。此語千載上下佛祖註解不破。忽被空生看破世尊行履處。不覺失聲乃爾。何生希有。果何所見而希有耶。苟如空生看破世尊處。看破自家屋裏。此葢家常日用過活事耳。更指何法為希有法。何事為希有事耶。儻未著眼。但以文字相而爭誇讚歎之。恐他日回頭一覰。則見又不希有矣。何生乞法語。以老人無法可說。故因其說。而說之以此。

    香林字說

    大都慈善長老。名真孝。達師字之曰。香林。請余為說。余居五羊時。見西洋番舶載旃檀至。詢其所產。則曰產香之國。最毒熱而多巨蛇。其蛇自毒。熱莫可解。獨賴此香以解之。故盤附其上。以得清涼。香因蛇毒而亦盛。且其樹孤生。生處不生眾草。獨香成林。故古德云。旃檀內絕凡材。今達師以香林美孝。字豈無謂哉。惟我釋迦本師出世。說戒定慧三學。獨專於戒。戒品甚多。獨尊梵網大戒。此戒乃是教菩薩法。非金剛心不能持之。伏覩經開戒品。以孝為本。故經云。孝名為戒。謂孝順父母。孝順師僧三寶。孝順至道之法。孝順一切眾生。且律載戒品。麤列五百。細則三千威儀。八萬細行。佛獨指孝字為本。意謂佛子能盡此孝。則一切戒品。一心具足。此豈非若旃檀孤生。三毒熱惱燒炙身心。無可解救。至依於戒。乃得清涼。豈非若旃檀能消蛇之大毒耶。孝生於眾生熱惱心地。自體清淨以消煩惱。煩惱逼而戒光圓。豈非若旃檀生於毒熱之地。自體清涼。而因熱毒以成其香耶。一孝全而眾戒滿。戒滿而孝愈真。如栴檀林。故曰香林。以之為名。不亦宜乎。此乃達大師不說而說也。余說為贅。

    堅白字說

    壽公為京都住持。雅志向上。喜近知識。雖未游歷百城。而諸方名行尊宿至者。無不隨喜。可稱坐參。往親吾法兄古梅法師。師深器重。嘗以堅白字之。予因為之說曰。佛性之在纏。如摩尼之墮溷。蓮花之處泥。不為煩惱穢濁所昏。不為五欲淤泥所污。葢其自性天然。本然清淨光明皎潔若此也。而人者。見穢濁而不知摩尼之光明。見淤泥而不知蓮花之香潔。是以汩汩塵勞。而不知自性之圓明也。公生長塵中。矯矯有出塵志。心期極樂。厭離生死。是果一念孤明。應緣常照。方且即塵勞作佛事。轉穢邦成淨土。又豈直以堅白同異目之哉。雖然志不磨不堅。心不洗不白。吾人志不堅磨以忍。心不白洗以戒。若忍至無生。戒歸自性。自性清淨。即所謂磨之不磷者是也。若磨之不磷。則涅亦不緇矣。堅則不壞。白則不渝。不壞不渝。實相常住。淨土無量壽。義在是乎。公果以吾言觀自心。則懷中之物。當自現前。是不負其親友也。不然則不獨負他人。抑且自負。公其勉旃。是為說。

    自性說

    嘗謂人生而主之者性。性一而品不一。至有聖賢之分者。以有生知學知困知之不同。由夫習之厚薄。故成有難易。生知之聖。故不世見。學困之知。正在習之厚薄耳。故曰。性近習遠。其是之謂乎。吾人多在學地。其用力之功。不必向外馳求。當知自性為主。於此著力。不能頓見自性。當驗習氣厚薄。切磋琢磨。於根本處著力。譬如磨鏡。塵垢若除。光明自現。吾人日用工夫。最簡最切。無過於此。故曰。學道之要但治習。習盡而性自盡耳。以其自性本明。更無增益。唯在人欲障蔽。貪瞋癡愛而為種子。沈湎其中。故為所困。是知困非窮困之困。蓋為惡習所困耳。孔子曰。不為酒困。此特被困之一端。凡厥有生。所困非一。不為諸障困。便稱大力量人。故學道人。第一先具勇猛根骨。如一人與萬人敵。大似李廣單騎。出入虜庭。吾人果於聲色貨利物欲場中。單刀出入。足稱雄猛丈夫。以此言學。但於不困處便見自性。非是離困之外。別求學知之功也。所以禪家言立地成佛者。乃頓見自性而已。非是別有一佛可成。佛者覺也。即自己本有光明覺性。能見此性。立地便是聖人。到此則不見有生學困知之異。始是盡性工夫。此性一盡。則以之事君為真忠。以之事親為真孝。以之交友為真信。以之於夫婦為真和。施之於天下國家。凡有所作。一事一法。皆為不朽之功業。所謂功大名顯者無他術。由夫真耳。己酉冬暮。予舟次芙蓉江上。章含黎子見訪。覩其光儀瑩然冰玉。溫厚和雅。是其多生遊心性地。習氣消磨。故發現於形儀之表者如此。即從此增進用力不已。直至私欲淨盡之地。聖賢不期至而自至耳。若夫功名事業。如響應聲。似影隨形。猶欬唾之餘耳。故曰道之真以治身。其緒餘以為天下國家。是皆自性之真光。非分外事也。君其志之。

    憨山老人夢遊集卷第三十九


憨山老人夢遊集卷第四十

    疏

    五臺山造沉香文殊菩薩像疏

    伏以清涼勝境。為萬聖之道場。大智文殊。乃七佛之師表。迹垂震旦。道化娑婆。作眾生之福田。開人天之眼目。歸依者福等恒沙。禮讚者德超塵劫。況復鏤形範像布施莊嚴者哉。山僧某濫叨形服。幸託靈山。居中臺之極嶺。開十方之梵剎。感大士之威光。裂多生之業網。由是發心。願造沈香菩薩一軀。請置本山供養。前來南粤。時歷三秋。弔影南遊。途經萬里。愧福輕而緣薄。且事重而人微。荏苒因循。向無寸効。今日幸逢南華之勝會。仗六祖之慈光。攝四眾之高人。結十方之善果。伏願貴官長者。達士名流。頓開智眼。剖破慳囊。捨心香一寸而價重三千。嚴法身一毛而福延萬劫。儻三十二相而多人共成。則百千億身而一時頓現。如是則人人盡歸金色界。個個同熏般若香。功德難思。福緣無量。謹疏。

    廣城西小福園募齋糧疏
    切以出塵離俗。不妨迹繫人閒。借假修真。自信心超世表。但以五行現在。四事應須。無能感動天人。必欲仰資檀越。山僧某挂錫五羊城外。藏修小福園中。六時禮誦。刻白社之蓮華。三業精勤。揭青林之貝葉。惟以杜緣日久。時值歲凶。貴賤同災。賢愚一劫。閉門連日。獨看瓦釜生塵。兀坐經旬。誰問香厨絕粒。既難分衛。未免循方。是以不惜千里辛勤。普化十方長者。幸生歡喜。大破慳貪。即一粒而至百千萬粒。共積須彌。以一人而引百千萬人。徑歸寶所。即搏食而為法食。功德難量。變熱惱而作清涼。福田無盡。金剛種子。普布人天。般若舟航。齊登彼岸。逆來順受。虗往實回。若能滿載而歸。不負望風而至。勝緣儻遇。嘉會不常。願隨發心。諒無虗棄。謹疏。

    造旃檀香佛疏

    伏以法身非相。托有相以明心。妙行無為。在即為而見諦。苟非藉假修真。何以轉凡成聖。惟我如來應世。道化無方。捨己從人。隨緣利物。建言靈鷲。開優鉢之名華。遺範閻浮。刻旃檀之瑞緣。遂使見聞瞻仰。同出迷途。禮念歸依。共登寶所。爰自金光東曜。白馬西來。覩像教以興心。用莊嚴而表法。所以琳宮徧支那之境。紺像滿祇樹之園。尊崇者。自天子以至庶人。悟道者。若王公及乎羣彙。靡不布金殷重。割愛投誠。修行八萬四千門。作福第一。南朝四百八十寺。靈隱居先。山從西竺飛來。猿向洞門呼出。境同兜率。勝出人寰。山僧某蚤離塵俗。託迹名山。樂蘭若之清修。志頭陀之苦行。但以根機下劣。未副上乘。仰蓮社之高風。效優填之故事。敬刻旃檀香像。安供菩提道場。借以熏修。依為淨業。像高尺六。表丈六之法身。普化十方。植三祇之佛種。然雖人人即佛。須見佛而發心。縱使個個有緣。必遇緣而成就。山僧不辭萬里。遠至五羊。跋涉艱難。辛勤勞頓。顧茲南粤。嶺表名區。奇珍畢集。乃商賈之稠林。山水鬱盤。實文章之淵藪。況此殊勝功德。計所費不多。豈無英靈豪傑。脫體承當。定遇勇猛丈夫。全身擔荷。由一人而勸十人百人。眾擎易舉。從一分而至百分千分。聚少成多。雖因一佛以化多人。多人各成一佛。伏願貴官長者。達士高流。共生懽喜。各發誠心。直須打破慳囊。勿使當面錯過。捨身外之浮雲。作自心之真佛。但能一念肯迴光返照。便見四八妙相端嚴。優曇華再現三千。菩提果頓超曠劫。功非虗設。福不唐捐。惟決信不疑。徑登寶所。

    修南華寺祖塔疏

    佛土莊嚴。雖是人天善果。淨土布施。即為般若根基。若非推果尋因。須要求田下種。但看目前世事。豈有我作他收。何勞分外馳求。定是自修己得。千年田地。曾言八百主人。三寸氣消。始恨一生空過。何如六祖真身。直至而今未壞。十方常住。應知歷劫不磨。香煙塞漢。顯自性之光明。寶塔凌空。現唯心之淨土。但以煙雲幻化。誰保精色窮年。風雨摧殘。頓見柱根破敗。若不乘時急救。誠恐異日難支。苟能革故鼎新。便見轉凡成聖。切念功非一力。假眾力以合成。事屬多人。種各人之福果。一甎片瓦。皆為最上良因。粒米文錢。盡是菩提種子。只願隨心。原無定法。儻有勇猛丈夫。亦任一肩擔荷。將小就大。接短補長。同成一味醍醐。圓滿十方海會。便見七層妙塔。涌現在於空中。多寶全身。入禪定於座上。人天歡喜。鬼神欽崇。祝　聖壽以無疆。鎮　皇圖於億載。頓使西來祖意。重拈出於天南。東粤宗風。再闡揚於嶺表。優曇華現於三千。金剛種培於百億。功勛莫算。福利何窮。願智者早發誠心。冀功果速完當下。敬持短疏。普告十方。儻遇有緣。請題芳姓。

    重修曹溪祖庭殿堂疏

    伏以如來出世。從兜率而降王宮。法運開基。自竺乾而來華夏。菩提樹下。為成道之場。祇陀林中。乃說法之所。黃金布地。開檀度之門。白馬馱經。闢昏衢之路。開三寶之良謨。設一乘之軌範。雖云極則。猶在半途。既乎跋提示滅。化緣將終。乃偃建立之旗。翻繫塗毒之鼓。驀爾拈華。發揮要道。直指當人之覿體。頓見自心。播揚向上之家風。發明本性。禪道由此興焉。佛法因茲備矣。西天四七。般若之道大通。東土二三。達摩之宗始著。自嵩少以濬源。至嶺南而衍派。從此道被寰區。化霑海宇者。皆我曹溪六祖大鑑禪師之力也。恭惟禪師德秉生知。道光前聖。遠自跋陀懸讖。菩提樹植於宋朝。智藥尋流。寶林山開於梁代。曹叔良效布金之遺事。梵剎聿興。陳亞仙捨坐具之福田。叢林大振。由是天王降紫泥之詔。光昱林泉。名儒施彩筆之文。翰垂竹帛。華夷瞻覩史之天。龍象蹴經行之路。偉哉勝事。駕曠劫之津梁。壯矣雄模。立萬年之香火。真天下之奇觀。實寰中之勝概也。自爾慧燈高照。破永夜之重昏。法鼓長鳴。醒羣生之大夢。從來歸依如市。崇祀若神。歷代相沿。千秋一日。奈何盛衰有數。興廢由人。法化寢微。道緣漸墜。僧徒遭魔障以壞清修。殿宇被風雨而隳壯麗。柱根腐敗。梁棟摧斜。慨將傾之大廈。殊非一木所能支。嗟未合之良緣。必假多人而可就。寺僧某等生叨盛世。早入空門。託迹名山。忝承未裔。朝參夕禮。奉真像於當年。暮鼓晨鐘。繼香火於晚歲。真覩生龍白象。風氣宛然。悲此破瓦敗椽。殿堂頹毀。使大士飲煙嵐之瘴癘。如來披霧露之衣裳。山色靄清淨之身。鳥語說無窮之偈。青蘚徧長廊。豈是莊嚴佛土。蒼鼠竄古瓦。難云極樂道場。境雖觸事而真。人乃即真而俗。若不亟其乘屋。將恐倏爾傾湫。苟能革故鼎新。便見轉凡成聖。是以弘發誓願。運廣大心。特重開寶地。新佛日於中天。冀再轉法輪。駕慈航於苦海。是以謹擇二十六年十月望日。先啟華嚴勝會。選戒僧五十三人。坐千日之長期。次化當代名公。修殿堂一十二座。祝萬年之　聖壽。使處處盡是道場。願人人盡成佛果。竊念非常之事。須待非常之人。希世之功。必有希世之哲。是以敬持短疏。徧告大檀。同修清淨之因。共結菩提之果。但以法無定相。弘之由人。財不拘多。施之在己。嘗聞一滴之水。與渤海之潤性無差。芥孔之空。與太虗之容納匪別。離相者福報難思。滯跡者功德不廣。儻歡喜發心。頓見一毫端頭現寶王剎。若謦欬彈指。即能一微塵裏轉大法輪。如是則使曹溪涸而復漲。慧燈暗而又明。優曇華現於三千。般若種培於百億。寶林倍價於當年。鷲嶺重新於此日。贊助者。福壽等於高深。護持者。功德同於帶礪。布皇風於八表。灑甘露於十方。見聞隨喜。齊登仁壽之鄉。禮念歸依。共到菩提之岸。願心既廣。福德無邊。仰望仁慈。同聲唱和。謹疏。

    修曹溪五代祖師影堂疏

    南華禪寺寶林道場。六祖真身現在。達摩衣鉢儼存。由二祖以至黃梅。五代之傳至此。自唐以至於今日。一派之水隨流。爰立五祖之堂。用表授受之緒。茲者年歲既久。苦被風雨摧殘。月化日遷。頓見柱根腐敗。若不乘時亟救。誠恐異日難支。苟能革故鼎新。便見煥然奪目。莊嚴樓閣。涌現在於目前。五祖全身。入禪定於座上。人天懽喜。鬼神欽崇。祝　聖壽以無疆。鎮　皇圖於永固。功勛莫算。福利何窮。願智者蚤發誠心。冀功果速完當下。

    書華嚴經接待十方疏

    不動一步。而心徧十方。謂之坐參。不起滅定。而現諸威儀。名為妙行。是在當人自信。不須向外馳求。恭聞華嚴大經。乃毗盧根本之法輪。曹溪古剎。為六祖禪宗之正脈。法界是眾聖之玄都。叢林作十方之歸宿。自古及今。雲水高流。禮祖而至者。無時不有。終年竟歲。飲食安居。因人而施者。一向全無。顧我老朽。自到茲山。最初以此為念。於山門外立十方堂一座。資以接納四來。其飲食所需。皆出禪堂常住。奈何一向。執事不得其人。混集庸流。翻成穢士。不唯有負初心。抑且虗消信施。茲者弟子明中。發廣大心。修普賢行。願就本堂安居。書寫華嚴尊經一部。借此法恩。收攝身心。即以接待十方賢聖。老朽聞之。讚歎歡喜。而謂之曰。昔善財童子。參五十三諸善知識。猶歷百城。今子不離跬步。而普禮十方世界諸來賢聖。可謂最勝功德。何幸生此末法。住如是道場。書如是大法。修如是妙行。積如是勝因。可謂將此身心奉塵剎。是則名為報佛恩矣。所願見聞隨喜者。福等恒沙。贊助稱揚者。功超曠劫。何況施七寶而作莊嚴。列四事而為供養者。其福又不可得而思議矣。

    高州電白縣苦藤嶺建施茶菴疏

    伏以人天路上。全憑作福為先。生死途中。唯以濟人第一。嘗聞侯門似海。獨愛富而不敬貧。聖道如天。但周急而不繼富。所以飢者易食。故一飯而感千金之醻。渴者易飲。故壺漿而致扶輪之報。此但有情人事。尚乃感報如斯。何況無為福田。功德豈可思議者乎。茲者。高州之北。神電之南。崇山插漢。峻嶺橫霄。為海外之咽喉。廼羅旁之門戶。當年客旅車軌。不得並行。今日經商足迹。焉能獨往。誠名利之畏途。實盜賊之淵藪。所賴嘉隆之歲以後。王師破賊以來。變險道而為坦道。易頑風而嚮　皇風。雖往來有跋涉之勞。且進止無豺狼之戒。第以炎方赤徼。瘴癘煙嵐。加之以毒氣蒸蒸。又值溫泉滾滾。以致天涯行客。如蹈火而赴湯。遠戍征人。若錯焚而履鑊。摩肩接踵。聊乘袂以成雲。陟巘攀林。誠揮汗而若雨。唇乾舌燥。思勺水如大旱之望雲霓。咽燄腸枯。得涓滴若消渴而飲甘露。況百里而傳一舍。窮日而得半飡。僕夫汗血。輿馬沾濡。舉目無親。此苦莫告。斯皆貪名逐利。見得忘形。祇知拈土作金。誰解拋甎引玉。況夫邊地下賤。及蔑戾車。俗好鬼而尚淫祠。民輕生而喜殺盜。雖尺布斗粟而妄取於人。豈粒米文錢而樂施於己。此其菩提種子。轉見焦枯。善根萌芽。日歎腐敗。是故惡者愈惡。而貧者愈貧。迷轉積迷。而化更難化。比者幸逢當道諸大宰官。博愛施仁。濟人利物。以斯道而覺斯民。繼往聖而開來學。剏浮屠於郡邑。樹最勝之法幢。建赤幟於祇園。作難思之佛事。可謂不世之舟航。迷津之寶篾者也。山僧某。因弘法而罹難。蒙　恩遣於雷陽。投萬里之遐荒。乃荷戈於電白。爰登苦藤之嶺。渴乏高原。因思甘露之漿。低回險道。偶見苾蒭二眾。築室道旁。乃持香茗一盂。盡恭馬首。某也欣然飲泣。愴爾興悲。誰知瘴癘之鄉。偶值天台之伴。即稍憩於林閒。遂勒銘於石上(比時有茶菴銘書之於壁)由是發願。願於此地。大建精藍。將即事以明心。欲藉茶而演法。自爾歲月云徂。倏經二載。乃於戊戌之夏。遇高州司理萬公。邂逅仙羊之城。對談靈鷲之緒。言及至此。大歎奇哉。遂乞為護法之津梁。敢請作慈悲之檀越。期重建其化城。引眾歸於寶所。且欲就穢邦而變淨土。將瓦石以易草茅。縱不勞金碧交輝。亦要使法食兼濟。但念功非一力。必須緣結多人。是以敬修短疏。普告十方。託善男某某。稽首貴官。問訊長者。經商客旅。士宦高人。伏願發廣大心。作難遭想。且人人是佛。只要自肯承當。法法皆真。何物而非布施。不拘多寡。無論精麤。墜露可以添流。輕塵而能足嶽。雖權設門外三車。假名引導。使直透向上一路。實是慈悲。但能打破慳囊。頓見莊嚴佛土。往者過而來者息。聊進一盂。趙老盞中。汎輝輝之白雪。渴者飲而飢者飡。強吞七碗。盧仝腋下。起習習之清風。除熱惱而得清涼。解疲勞而消困頓。且以法水而溉菩提之種。增長靈苗。將善根而栽般若之田。克成聖果。從此襟懷灑落。去住翛然。可謂極樂之道場。名為懽喜之佛事。布慈風之浩蕩。掃盡瘴海之嵐煙。懸佛日之圓明。照破昏衢之幻夢。使闡提之輩。消除殺盜之邪淫。蔑戾之儔。不墮羅剎之鬼國。一人善而多人善。善滿邊邦。一家安而大家安。安攘海宇。同躋仁壽之鄉。共覩熙皡之化。以斯功德。祝　聖壽以無疆。將此身心。醻　君恩之罔極。福非虗設。事豈妄談。惟願贊成。無勞顧佇。謹疏。萬曆戊戌仲秋朔旦。書於仙城之旅泊齋。

    重修南雄府太平橋普濟寺疏

    伏以嶺表名區。一綫引華夷之命脈。太平古渡。飛虹鎻百粤之咽喉。寰中商旅。何莫由斯。海外珍奇。必經於此。悲夫迷津浩劫。寶筏誰憑。苦海狂瀾。慈舟可渡。恭惟太平鎮橋普濟寺者。剏規往代。事仰前修。面迎淩水。儼舍衛之恒河。背負梅魁。宛迦維之祇樹。搤南海之源頭。據雄關之勝概。誠終古之津梁。實長途之利涉也。但以日來月往。雨薄風殘。世異時遷。梁摧棟腐。幻華易謝。陽燄難留。使三寶閟而不彰。眾心歸而靡託。今者幸逢仁人在位。欲革故而鼎新。君子存心。將救偏而補弊。山僧某敢執鐸以揚聲。士庶高人。冀承風而接響。惟其人性皆善。必待感而遂通。然雖佛化有緣。豈不求而自應。是以敬持短疏。普告十方。伏望富貴者竭力。用醻前世之恩。貧賤者施工。希植未來之果。但願慳囊破處。金剛種子露光明。愛水乾時。般若舟航登彼岸。不拘過往。無論經商。菩提種個個圓成。極樂國人人可到。休言福比河沙。且喜心歸寶所。功超有漏。德載無疆。祝　聖壽於河山。播流光於日月。普願霜露所降。咸服慈風。舟車所通。齋瞻慧日。如斯利益。贊莫能窮。請註芳名。冀垂不朽。

    重建祇園寺疏

    伏以十方世界。處處盡是道場。具眼者能見。八萬塵勞。種種無非佛事。達心者自知。況有布金之規範。遵為古佛家風。嘗思留帶之嘉謨。正是宰官令則。但以事隨機會。道假人弘。時節難逢。良緣偶合。茲者祇園古剎。剏自唐朝。誌載分明。尊崇典祝。恨山靈之不守。倏墮荊蓁。仗護法之有知。忽開茅塞。向遭五逆之子。佛祖幾以無依。今賴三尺之天。神人幸而有託。但以殿宇傾頹。金像淒淒風雨。香燈泯沒。梵音寂寂朝昏。山僧如鑑。偶來乞食。挂錫淩江。開精舍於恒河。敞竹林於負郭。但虞大廈。非一木之可成。必假高賢。合眾力而易舉。拈寸草而作梵剎。自是天帝之爐錘。剖微塵而出經卷。除非普賢之作略。伏望共出手眼。各賭神通。聚少成多。由小至大。直使鬼神輸運。不讓須彌。頓見金碧交輝。宛成淨土。轉變隨心。受用在己。感報以此為徵。功德共垂不朽。

    湖心寺重建放生普願成佛塔疏

    佛大慈悲。普度十方。盡法界眾生。悉皆成佛。故曰。如一眾生未成佛者。誓不取菩提。此佛度生之願也。般若云。度無量無數無邊眾生俱得滅度。實無有一眾生得滅度者。此眾生成佛之實證也。古今修行。願成佛者多。而現在度無邊之眾生者少。以各各作念。待成佛後。方纔度生。殊不知即今現在。能以佛心而度眾生者。乃真成佛之妙行也。廣度眾生之行。無踰放生一門。在昔天台大師。次則永明大師。嘗為吏時將。官錢買生放。以致不死。此目前眾人皆知者。自後至今。唯雲棲大師能效二師之行。其西湖古為放生池。今但濬三潭。築隄作池。取多分之一耳。且西湖從昔以來。為歌舞地。實酒池肉林之所。今湖中有此三池。所放眾生。充滿其中。是從業海中變出極樂佛國也。而樓船歌舞。過其池者。曾不返省一觀。是猶然醉夢中也。一心淨穢。苦樂以之。如唯與阿。相去幾何哉。其池有湖心寺。寺有三塔。寺已建。塔未造。隄未能防水也。予隨喜池上。讚歎玄津法師之慈悲。慨其功未底績。大有憾焉。歸夜臥。夢行隄上。其沙襯足。粒粒方面皆有佛字。比隨行者。不敢措足。予曰。爾等知大地是佛。無下足處。此正是汝修行時也。因論眾曰。若聚此沙為佛塔。則施者與所施。共登極樂淨土矣。覺而思之。遂發普度之想。謂彼所放之生。願彼脫苦成佛也。且彼蠢蠢。以佛視之。況現在人人最靈最明者。豈可以眾生視之乎。何不願目前易度之眾生。先作成佛之想。以眾多之願。度彼多多之眾生。如是不唯所度更廣。以合眾心守此池。則所守益堅。如此行願。豈非心佛眾生。等無差別之觀乎。故設普化之方。人施十錢。一錢念佛百聲。合眾心於一佛。集多人成三塔。所施者小。所成者大。是為福聚功德之海。此則以沙數之佛。度沙數之眾生。其力更大。豈不為最勝之佛事乎。若由此而興起。意將來盡此湖為蓮池。則此方眾生。無論富貴貧賤。一齊同生極樂佛土矣。豈不為妙行哉。

    重修龍華寺疏

    古杭山水靈秀。有宋建剎星列。鐘鼓相聞。而龍華居南屏之西南。葢梁朝傅大士開剏。千餘年矣。司馬溫公。昔有祠於此。今皆廢矣。其地不唯居山水之勝。而為普陀天台之要衝。十方雲遊。必過之所。惟錢塘剎竿相望。求行脚息肩之地。不易有也。前伏牛三空和尚。至而愍焉。江干居士。洪雲泉延之於此。剏未成。而集者常滿。居頃尋罷。禪者廣坤。發廣大心。志願興建為接待道場。丁巳春。予偶過此。見佛像微妙莊嚴。重生渴仰。徘徊形勢。背御寨而面錢塘。最勝處也。十方行脚至此。正力倦神疲。求一暫息而不可得。苟獲住足安身。滴水霑唇。如灌醍醐而飲甘露。結此功德最勝緣也。且見禪人慈悲慨切。一時發心善男等。各各踴躍。乃最勝因也。但寺功大而費鉅。日月長而眾多。若非廣大檀那。作難思佛事。未易滿禪者之本願也。予感而讚仰。為之開導。凡宰官長者居士善男女等。果能發希有心。生難遭想。割破慳囊。莊嚴佛土。是以不堅之財。作不朽之業。即捐身捨宅。而龍神守之。萬世不絕。較之塵世之業。千年田地。八百主人者。何啻天壤哉。況作淨土之因緣。成當來之佛種。冀彌勒下生。龍華三會中。為上首眷屬。豈不為出世第一最勝功德哉。以人人有佛性。各各具夙因。定見今日之緣。不肯當而錯過。豈忍寶山赤手歸乎。是在諸有智者。頓發無量歡喜。快著勇猛之力耳。

    刺血和金書華嚴經發願文

    稽首遍法界。十方及三際。蓮華妙莊嚴。清淨微塵剎大覺無上尊。分身徧一切。演說清淨海。圓滿修多羅性相了義詮。離諸文字相。七處九會中。文殊諸大士。剎塵數知識。清淨賢僧眾。我今布三業。敬禮畢竟空。惟以無緣慈。照我真實願。念我無始來。流浪諸生死。展轉處苦趣。猶大旋火輪。捨身與受身。不可思議數。所作諸惡業。唯佛自知見。今承三寶力。儻來人數中。六根賴完具。心識多闇冥。以宿微善根。早出恩愛海。猶入俗稠林。如避溺投火。內假善力熏。心心願遠離。外得法雨潤。忽生清淨芽。塵習熾盛故。時復見乾枯。良哉大善友。與我如天授。以此大因緣。得出離熱惱。同歸清涼界。覲禮曼室尊。樂住阿練若。最深寂靜處。心想如猿猴。轉見攀緣相。般若力微弱。難敵生死軍。以是因緣故。見行諸事行。稽首蓮華藏。圓妙最上乘。誓發歸敬心。盡形頂戴受。曾聞普賢行。廣大不思議。六種受持中。書寫為第一。骨筆血為墨。經於微塵劫。積累如是經。量等大千界。我聞如是願。難可與等倫。但取血為墨。與金共和合。書寫大經卷。一字法門海。以此殊勝因。苦海為舟檝。願我此身血。滴滴稱法性。融入華藏海。普潤眾生界。我以手書持。點畫心自在。願此虗幻身。恒得金剛體。身似紫金山。端嚴最無比。聞名及見形。心生大喜悅。手如大寶聚。恒出世資財。七寶及四事。種種皆充滿。十方法界中。所有諸眾生。貧窮及病苦。所求皆如意。願我成佛時。國中極清淨。純一上乘人。無諸惡道苦。恒演此法輪。極盡塵界劫。我生末法中。信心力微少。恒與癡葢俱。難逃生死業。善根未成熟。儻落輪迴中。仗此殊勝因。不墮諸惡趣。常生淨佛土。不離三寶前。早悟自性空。頓超諸有漏。凡所作所為。永離三毒障。我以願力持。直至未來際。願我此經卷。三災不能壞。彌勒將下生。光從此經出。普照十方界。六種大震動。彌勒下生已。初坐龍華樹。此經從地出。踊在虗空中。字字出妙音。說我本所願。天人百萬眾。咸稱希有事。我時在會中。為演真實義。佛佛出世閒。最初三七日。咸演大華嚴。我當機第一。我身雖幻妄。從父母所生。依此虗妄根。作成真實事。願父如淨梵。母如耶夫人。諸佛下生時。依我父母出。師長度脫我。法恩最上尊。願諸佛會下。我師為導師。我友最誠諦。提挈行正道。願友如文殊。作第一知識。檀那大信力。廣施大資財。願此諸智人。永離慳愛苦。諸佛出興世。最初請說法。不惜身命財。廣修眾善業。我作如是行。仗諸執持者。願此諸賢聖。生生常不離。隨在何佛國。共興揚佛法。凡諸見聞者。讚歎及稱揚。纖悉善因緣。同歸華藏海。我發如是願。廣大不可窮。極盡未來時。究竟心圓滿。

    放生文

    生自生矣。何以放為。又何以放生為佛事耶。裴休有言曰。血氣之屬必有知。凡有知者必同體。故曰。蠢動含靈。皆有佛性。以性即佛故。殺生者。即為殺佛。非曰殺佛。然殺生者。無慈悲心。即為斷佛種性矣。然彼蠢蠢之生。將謂可殺。殊不知自己本有明明佛性。豈可斷耶。以不殺之心。慈悲心也。慈即名仁。悲即不忍。不忍之心。仁之端也。故見生不忍見死。聞聲不忍食肉。聖賢之首唱。奚獨佛氏哉。儒以素位故。但遠庖厨。佛以平等行慈故。普及一切。第放生者。有執相忘相之差。而効之者。不無放生殺生之弊。故法重忘相。妙在隨緣。宗本無住。功嫌有漏。果能遇緣即宗。則觸目生機。逢場佛事。物物頭頭。皆喜捨之門。念念心心。盡慈悲之境。又何必拘會約以執功勛。設限期以嚴規則哉。明禪人久含此願。願以此行之。則慈悲日溥。化境日寬。持之十年。當有無量童子而作供養。復何疑哉。

    祭陸太宰五臺居士文

    嗚呼。受靈山之密囑。來濁世以利生。其來也不來。故不露本來之面目。即其去也不去。唯留生鐵之心腸。八十餘年。逢場作戲。恆沙妙德。遇佛即宗。以佛心而事君。唯君為佛。以真心而愛物。惟物即真。故生平向上事。不離幞頭角邊。臨行末後句。委付兒女子輩。惟公現宰官非宰官之身。愧我作比丘非比丘之相。然雖道路各別。其實養家一般。感公將行未行之際。飛半紙嶺南之書。令我於空不空之中。引一滴曹溪之水。作甘露之供。獻灌頂之尊。嗚呼。平湖滿月。覩清淨之法身。天樂盈空。吐廣長之妙舌。納斯法味。用鑒蓬心。尚饗。

    祭大中丞順菴胡公文

    嗚呼痛哉。公其生耶。死耶。反復求之。而不得其故也。忽聞公訃。適言公死。及讀公易簀詩。則公明以不死告人。而人不知。唯我明明知公不死。言之而恐人之莫我信也。嗚呼悲哉。顧我與公偶爾值於大化之中。三十餘年如一日。葢亦奇矣。始而遇公於首陽之野。一見而心莫逆。驟爾語公以一禍福。齊生死。時則公已怡然。有當於心。既而再索我於清涼之山。跏趺於千尺寒巖之下。談笑於萬年積雪之中。嚼堅冰而飡煀[米*畾]。浩劫一息。時公已有登天撓霧之思。超然遐舉之想矣。第未知其祕也。未幾。余因訪公於雁門。坐轅門如處空谷。連牀共被。三月不違。日夜發以緒言。時則公已了然。默契於心。由是而知。視軒冕如塵垢。身世如蜩翼也。遂相期我於東海之上。飡朝霞而結樓居。已而公果以我脫塵鞅。我則以公忘去就。當是時也。與公遊戲於海印光中。萬里長波。皎然一碧。儼若臨寶鏡而履琉璃。坐蓮華而居淨土。不知此身之在天地。外物之在此身。其樂殊未央也。俄爾天帝怒我以輕鑿混沌。散樸澆湻。乃罰我於九死。放我於瘴鄉。時與公永訣矣。公以我為必死。將託處些以招之。忽爾十年如一息。時時知公。思我結想於寒雲。哭我積淚如長河。而殊不知我之與公遨遊如宿昔。居然眉睫寤。寐無間於毫髮也。嗚呼悲哉。是歲五月。公走尺素。慰我於萬里。我遣侍者。訊公於七月。我樂懷公詩則曰。酷似維摩病裏身。書至而公已示疾矣。公把我書。誦我詩。時公在口。期月而逝。是我慰公以生平。公永訣我如對面。斯亦奇矣。我昔訣公。不若公今訣我也。使我思公哭公。豈不若公之思我哭我耶。公之生也不偶。然負高明之見。抱不世之才。忠在社稷。心在蒼生。公之世有盡。而才未盡。形化而心不化也。如公之臨終詩曰。靈根常傍月華明。以此觀之。視死生如夜旦。千古如一日也。惟公神遊太漠。聽鈞天而居廣府。侶飛仙而壽無極。其視昔也如糞壤。孰知公今之樂。殊絕勝於疇昔耶。公既樂矣。余復何悲。嗚呼哀哉。尚饗。

    祭達觀大師文

    維萬曆四十四年。歲次丙辰。十一月庚子朔。越十有九日丙戌。前海印沙門辱教德清。謹陳香積之供。致祭於紫栢尊者達觀大師之靈曰。嗚呼。惟師之生也不生。乘願力而來。師之死也不死。順解脫而去。去來不落常情。生死豈同世諦。以師之住世也。秉金剛心。踞堅固地。三十餘年家常茶飯。脊骨純鋼。千七百則陳爛葛藤。鼻孔殘涕。推倒彌勒釋迦。不讓德山臨濟。為人極盡慈悲。臨機絕無忌諱。誓護法若惜眼睛。求大事如喪考妣。不與世情和合。便是真實行履。晏坐水月光中。獨步空華影裏。初訪予於東海也。頓脫形骸。既再晤於西山也。搜窮骨髓。當予禍之未形也。備告以隱微。及予難之既發也。將為我以雪洗。且醻宿約於曹溪。將扣閽於帝里。冐炎蒸於道路兮。望影響而進止。乃設法以多方。冀出予於九死。嗚呼。師之為法門也。實抱程嬰杵臼之心。師之為知己也。殆非管鮑陳雷之比。予荷　皇仁之薄罰兮。在師心猶未已。予被放於嶺表兮。師伫候於江沚。一見悲歡而交集兮。如九原之復起。予與師作永訣兮。甘為炎方之厲鬼師囑予以寧志兮。冀幽扄之再啟。予揮涕以臨長路兮。師執手含悲而不語。維時關山一別兮。日月若矢。心知師之不我忘兮。每丁寧其無以。師以願力所持兮。誓不負其本始。乃斂太阿之光燄兮。不願放於塵滓。冀和璧之必信兮。不惜隋珠之輕抵。將扣君門兮九重。倏飈風兮四起。陸海波騰。龍蛇披靡。玉石俱焚。法幢傾圮。師登八道之康衢兮。忽遇長蛇與封豕。皇天實鑒其衷腸兮。唯見逞於庸鄙。幸此心之一白兮。聊以發其蘊底。師實曠然。何憂何喜。逆順隨宜。死生遊戲。何夙負之相尋兮。信前緣之固爾。悲五濁之不堪。直一行之可恃。乃盥潄以趺坐兮。遂寂然而長往矣。嗚呼痛哉。師既不以禍患攖寧。又何以去來為事。撒手便行。全無議擬。惟師以金剛為心。故留不壞之體。有予弟子奉師以旋兮。就雙徑以歸止。予聞訃以摧心兮。望長安而殞涕。欲親禮於龕室兮。奈業繫之羈縻。擬生還以慰師靈兮。忽星霜之踰紀。匪此心之暫安兮。第因緣之不我與。頃幸遂其本懷兮。始得陳辭而致誅。嗚呼痛哉。師何死兮我何生。我不來兮師不寧。形骸異兮共此心。幽冥隔兮終合并。誓同歸兮踐深盟。寂光朗兮師安住。我頂禮兮展哀慕。陣香積兮灑甘露。師臨機兮願來赴。光明兮照曜。翹勤兮延伫。哀哉尚饗。

    祭雲棲大師文

    嗚呼。師本不生。亦無所去。以力持身。順因緣故。欲海波騰。火宅燄熾。師展願輪。特來救濟。出示塵勞。早歸慈父。一登覺路。如白牛步。視愛如唾。觀親若冤。彼蠅聚者。孰不瞿然。法界為家。含靈是宅。物我等觀。無二無別。開甘露門。指歸淨土。鱗甲羽毛。一齊頓赴。悲正法眼。翳彼戒根。以金剛篦。刮垢剔昏。三千威儀。八萬細行。於二六時。悉令清淨。身為眾目。心為大宅。十方來者。癡狂頓歇。四十餘年。法幢高豎。一雨普滋。藥草諸樹。纔霑一滴。枝葉並茂。但有得者。畢竟成就。我觀吾師。如獅子王。高臥堀中。羣走慞惶。我又觀師。如藥王樹。凡有親者。必瘳沈痼。嗟我末法。慧日久沈。師於長夜。持大智燈。佛本無心。心付在師。薩埵無行。行託師持。故師應世。一味無我。即住百劫。於何不可。嗚呼。師以緣現。緣滅即去。悲此羣盲。失所依怙。我數千里。遠持瓣香。展布五體。敬禮寂光。師悲同體。以我知音。願鑒我誠。來格來歆。嗚呼尚饗。

    祭金竹續芳聯公文

    嗚呼。公秉願輪。生堪忍界。蚤遇明師。頓離恩愛。發堅固心。償慈悲債。放身空山。飢寒是耐。敬守師訓。躬身負戴。志供十方。平等無礙。翦荊棘以成叢林。驅狐兔而揚梵唄。衲子雲臻。天龍拱衛。飯積如山。來者飽飡。如量如空。居者無外。具精進力。至老不懈。一身如寄。毫無沾帶。擬將攜手同歸。何期先行不待。撩起便行。何等慶快。遺金剛幢。常住不壞。法身湛然。寂光自在。惟靈不昧。鑒。此感慨。嗚呼哀哉。尚饗。

    結社念佛修四十八願同生淨土文

    伏以惟心淨土。處處道場。自性彌陀。人人具足。只為塵勞遮障。人我是非。故感土石諸山。穢惡充滿。使本來清淨之體。昧却當人。圓滿智慧光明。一毫不現。終朝業識茫茫。逐日境風浩浩。但知受用目前。誰解修因身後。故我樂邦教主阿彌陀佛。因地發心。厭斯堪忍。立四十八願。願願度生。修十六觀心。心心作佛。令人人知心是佛。豈向外求。使個個了願即真。盡歸自性。推倒人我之高山。感寶地一平如掌。打破塵勞之幻夢。生蓮華廣大如輪。我心清淨。彼土現成。休教過後追思。只在現前結果。不分男女。總證菩提。但是有緣。皆登寶地。但以天生彌勒。猶須授記靈山。自然釋迦。也要莊嚴佛土。痛念生居五濁。命不保於須臾。罪業多端。苦難逃於長劫。雖父慈子孝。只顧各人。兄愛弟恭。豈能相代。縱有富貴榮華。到底總成一夢。深思至此。實可悲酸。是以發願修因。必欲一生取辦。既知諸行無常。豈可仍前貪戀。已悟自心是佛。只須直下承當。攪長河為酥酪。原在當人。變大地作黃金。實由自己。伏望願心如佛。即是佛心。因果皆真。必成真果。發一願而四生九有。同出苦輪。施一滴而八難三途。通歸樂土。花開見佛。如母子之馨香。妄盡還源。似氷霜之皎潔。一心清淨。萬德交歸。大地山河。總成極樂者矣。

    祭匡廬徹空師文

    惟師之來也。何事何為。惟師之去也。何心何慮。現比丘身。坐斷乾坤。作師子吼。驚走狐兔。當索我於清涼也。雲滿溪山。復歸師之舊隱也。月圓蓬戶。尚把九曲之珠。擬待師而暗度。何其一旦長行。哀音忽訃。嗚呼。使我有口難開。含冤莫訴。以其同生而不同死。同歸而不同住。賴有匡廬山高。法身徧覆。彭湖水清。三昧昭著。然雖倒却剎竿。且幸扶起露柱。頓令五老長呼。千峰率舞。白鹿悲風。黃龍泣雨。愈卷恆舒。欲隱彌露。是則可贊而不可歎。可笑而不可哭。嗚呼。師且暫休。聽末後句。打破寂光。掀翻淨土。再來撞著惡辣闍梨。拖住定不放師歸去。惟靈尚饗。

    對曾九龍居士靈幃小參文

    萬曆三十六年五月廿六日。當曾居士五七之辰。同社友各擎香作禮。請憨山和尚為居士小參。居士聽麼。佛說諸行無常。是生滅法。生滅滅已。寂滅為樂。居士會麼。居士住世三十七年。所作諸行。正當作時。是無常耶。作後是無常耶。直至今日是無常耶。若言今日是無常。則墮斷滅。若言作後是無常。則不待今日。若正當作時是無常。則舉世皆無常矣。何獨居士。居士會麼。若了作是無常。則無常無性。誰為生滅。無生滅者。又何得而生死哉。居士了此。則今日正受寂滅樂時。此則悲居士者。皆生滅見也。

    為達師茶毗舉火文

    性火真空。性空真火。狹路相逢。定沒處躲。恭惟紫栢尊者。達觀大和尚。偶來人世。誤落塵寰。赤力力脫盡娘生布衫。光爍爍露出本來面目。荷擔正法。純剛煉就肩頭。徹底為人。生鐵鑄成肝膽。死生路上。直往直來。今事門頭。半開半掩。六十餘年。松風水月襟懷。千七百則。兔角龜毛拄杖。饒他末後風流。未免藏頭露尾。撇下賊私。誰料落在憨山道人手中。今日特為人天眾前。當陽拈出。大眾還見麼(以火把畫○相云)拄杖挑開雙徑雲。通身涌出光明藏。珍重諸人著眼看。者回始信無遮障。

    憨山老人夢遊集卷第四十


憨山老人夢遊集卷第四十一

    楞嚴經懸鏡

    首楞嚴經懸鏡序
    原夫首楞嚴經者。乃諸佛之秘藏、修行之妙門。迷悟之根源、真妄之大本。而其所談。直指一味清淨如來藏真心為體。蓋此心體。本自靈明廓徹，廣大虛寂。平等如如。絕諸名相。聖凡一際。生佛等同。迷之則生死無端。悟之則輪迴頓息。是以吾佛證此。愍物迷之。故假大權。發啟斯教。大開修證之門。曲示歸家之路。是以一部所詮。從始洎終不出迷悟、真妄二法，然迷途萬狀。悟有多門。若剋體窮源不無其要。至若從迷至悟之方。返妄歸真之指。端在楞嚴大定。三觀妙門。若欲洞觀法界。徹見自心。覿體還源。莫斯為要。
    慨夫文詞[簡-日+月]奧、義理幽深，雖諸家註疏。精暢發明。而學者貪程。罔知捷徑。致使理觀昧於陳言，修習失於正受。清不揆固陋。志嘗刻意斯文。杜絕見聞，窮歷冰雪。顧智識暗昧。非敢妄擬聖心。每於一線通途。粗述鄙意。庶潛修之士。若攬鏡以照形。願即事安心。頓融藏性者矣！
    萬歷丙戌冬憨山頭陀德清書於東海那羅延窟

    首楞嚴經懸鏡
    明東海那羅延窟海印沙門釋德清述
    將通大義總啟二章（三分大義別具通議茲不繁列）
初大開修證之門（從初啟請至結經名）
次曲示迷悟差別（從精研七趣至五十重陰魔）
    初中略有四義：一示三觀之體。二示三觀之相。三示三觀之用。四結三觀之名
    初開修證門中有四意者。良以真源湛寂。絕生滅之端。法界幽玄。泯聖凡之跡。本無修證，豈屬迷悟？今依不迷之迷，故立無修之修，斯有無證之證矣！蓋迷真逐妄，遂沉生死之流。今欲返妄歸真，須建依真之行。而此經者，蓋以一味清淨法界如來藏真心為體。依此一心，建立三觀，依此三觀，還證一心；故曰：無不從此法界流，無不還歸此法界。是以阿難示同未悟，不達此心。故一向多聞。未得無漏，不能頓拔生死之根。遂溺摩登媱舍之難。由是殷勤啟請三觀妙門。故我世尊。先示一心照明萬法，而首告之曰：一切眾生生死相續，皆由不知常住真心性淨明體。又曰：有三摩提。名大佛頂首楞嚴王。具足萬行，十方如來一門超出妙莊嚴路。觀此二語，足見全經之旨。豈非欲令先悟一心，依之建立三觀，修此三觀，還證一心者乎？洎乎一往所荅，雖多方決擇。委曲搜揚，無非顯示一心之源。密陳三觀之體。（從初卷至四卷中）因之起行造修，勾引二十五聖旁通悟入之方，勑選耳根正是最初方便。（從四卷半至六卷初）是使初心創志。則知觀相分明，然後任運一心，法爾淺深，具有斷惑證真高下之用。（從七卷初至八卷中）修斷已極。故結指觀門，使始終一源不出楞嚴大定。故以經名而繫之終焉，此實通途之大旨也！
    初示三觀之體。而此體者，所謂常住真心性淨明體。即一真法界如來藏心也！先示此體。為所觀之境，要依此體啟大智用故。然此藏心。具有三義：一空如來藏。二不空如來藏。三空不空如來藏。
    一空如來藏者。謂此藏性。其體本空，一法叵得。如摩尼珠。其體空淨，了無色相。雖有隨方之色，色不離珠，以即珠故。真心本淨，了絕妄緣，雖有隨緣之妄，妄不離真，以即真故，名曰真空。故為觀者。先示真心以為觀體，能觀此體。名真空觀。（經名奢摩他，亦名體真止）從此經首阿難啟請，世尊許說，曰有三摩提名大佛頂首楞嚴王。具足萬行，十方如來一門超出妙莊嚴路起。一往七徵八辯，始則決擇真妄；且云妄不是真。以明五蘊身心不有、世界本空，破我法二執，以顯本覺真如；以至三科七大。會歸藏性，然後真妄和融，方顯妄即是真。從淺洎深，大段總顯空如來藏理。（從初卷啟請至第三卷終）
    二不空如來藏者：謂此藏體雖空，具有恆沙稱性功德，包含融攝，纖悉不遺。如摩尼珠其體雖淨，具有圓照之用，而能隨方現一切色，色即是珠，以珠現故。藏性雖空，而能隨緣顯現十界依正之相，相即是性，以性起故，名不真空；故為觀者示此藏性以為觀體，能觀此體。名不空觀。（經名三摩，亦名方便隨緣止）此從富那執相難性，三種相續，深窮生起之由，委明循業發現之義，總顯不空之體。（始從四卷初至本卷故發真如妙覺明性有半卷經文，計一千五百餘言。）
    三空不空如來藏：謂此藏性。其體清淨，能應能現。如摩尼珠。其體淨圓，淨故非色，以即珠故。圓故能應，非不色以即色。故非色非珠。而此藏性。其體淨圓，淨故非相，以即性故；圓故能現，非不相，以即相。故非相非性，名空不空；非相故空，非性故不空，非即非離，平等如如，名曰中道；故為觀者。示此藏性。以為觀體，能觀此體。名中道觀。（經名禪那，亦名離二邊分別止，亦名等持。此從四卷中而如來藏非心等起，至即常樂我淨等，文有二章，幾三百言。）
    然上三諦體雖不二，舉一即三，終帶名言，猶存歷別，未及一心之源，難契圓融之旨；必若離即離非，是即非即，則藏心妙性。徹底窮源，絕諸對待；良以雙離則雙泯，雙是則雙存；存則三諦靈然，泯則一心無寄；寂照同時，存泯無礙，唯在忘言者可以神會、絕慮者可以心通，可謂妙契寰中、泯同法界矣！圓融圓融，深思深思，歷然不昧；故佛開示已畢，乃總告之曰：上來所說藏性之理。如此深妙，如何汝等以所知心。而能測度、世間語言而能入哉？且此妙理人人本具，然雖本具隱而未現；譬如琴瑟。雖有妙音，非妙指不能發；眾生雖具妙心，非妙觀不能顯。且如我今證此真心，安住大宅，圓照法界，凡有動作。皆是大用現前；汝等迷之，舉措云為。皆是塵勞業用；故曰：如我按指，海印發光，汝暫舉心，塵勞先起。此無他故，蓋由不肯勤求，得少為足耳！當機遂請。何因有妄？要顯妄元無因，使悟妄不離真，亦似頭非外得。然此天然妙性。不假修成，但能一念回光，方悟神珠本有，故隨結責戲論，切勸修持；乃曰：汝雖憶持十二部經，不如一日修無漏業，如何自欺。尚留觀聽而不修之？是以阿難聞說，疑惑消除，心悟實相，遂乃請入華屋，攝伏攀緣，冀得陀羅、入佛知見等。由是觀之，大槩一往開示藏性，豈非欲令先悟一心，依之建立三觀妙行，然後行成解絕，頓證一心者乎？
    初示觀體屬見道分竟。
    二示三觀之相者。由前開示一真法界如來藏心。而此心體具有廣大智慧光明義故，說名為智；今以即體之智，還照寂滅之體，理智一如，離念離相，名一心源，了無說示；今約真妄生滅之門，會取返妄歸真之路，方便施設亦有三重；以智照理。故單以觀名，約妄相以明。故曰觀相。
    且略示觀門
一：奢摩他空觀
二：三摩缽提不空觀
三：禪那中道觀
    一奢摩陀。名空觀者。謂了一真法界。如來藏心。本無生滅。亦無諸相。蓋因一念不覺而有無明，因此無明生起三細六粗、四大六根種種諸法，而此諸法。唯心所現，本無所有，但是一心，心體圓明，離一切相。如珠中色。本來不有，以即空故，故曰色即是空；以色非色。故色不異空，故名真空；作是觀者名真空觀。
    二三摩缽提。名不空觀者。謂了根身器界。一切諸法。既是一心，心體圓明，清淨本然，周遍法界，隨緣顯現；此則諸法當體虛假，如幻不實。如珠中色。分明顯現，全珠即色，以即色故，故曰空即是色；以空非空。故空不異色，故名不空；作是觀者名不空觀。
    三禪那。名中道觀者。謂依此寂滅一心。照明諸法。諸法法爾。當體寂滅。寂故名空。照故不空。如珠與色，非色非珠，名空不空；非寂非照，如如平等，唯一心源。湛然不動，離即離非，是即非即，言語道斷，心行處滅，心心無間，任運流入薩婆若海。作是觀者。名中道觀。
    次正示觀相文中大科為四
初總示迷悟之根 二正示一心三觀之相
三略示解結之方 四廣示最初方便
    初總示迷悟之根者。由前阿難聞佛開示，已悟如來藏性妙覺明心。圓滿周遍，備在於己。不假外求。良以一向徒事攀緣。不能攝伏，今將思而修之，不知造進之方，故有請入華屋之問，冀得直捷之門，即可乘便而入；因相而修，故此科。名三觀之相。然世尊所示。別無其方，先令決擇真妄分明，然後隨宜調治，故欲返妄歸真，造端不出二決定義意者。蓋原迷此圓明湛寂之真心。結為四大，妄分六根，根塵和合。虛妄生滅，引起五濁業用煩惱，使妙圓之體。隔越而不通，若群器參乎太虛，湛淵之心。渾濁而失照，似塵沙投於清水，此則本不分而分，原不濁而濁矣！今欲即生滅以證真常，旋虛妄而復妙覺，要先以此不生滅心為本修因，照破生滅之原。次審所結之根，誰是煩惱之本；若生滅入照。則當下真常，若煩惱知根。則迎刃而解，斯則能照之一心，心心寂滅，所照之萬法，法法圓通，是以頓超五濁，旋復一元，若依此為因心。可圓成於果證。然則所述之一心。雖是本圓周遍，能迷之六根。現前力用不齊，今若即迷返悟、就路還家，固爾門門皆可窮源。處處盡堪合轍。良以初心昧劣。不解圓觀，必須直指當陽，要在一門深入，由是備顯六根優劣，令審誰淺誰深？淺則逆離而難通，深則順合而易入，果能入一無妄。則六湛圓明，諸妄消亡。而一心清淨；如是。則吾家之故物可歸，諸佛之涅槃可證矣！
    此後重徵一六，意顯粘湛而妄發，深窮生滅之根原，再起斷見之疑，驗出真常之妙性，斯已密揀耳根。以為初心方便；若一心守真常而棄生滅，則無上知覺應念圓成，得一旦常光顯現。而生滅圓離。則根塵識心。應時消落，此實圓觀之秘訣、破妄之神符，還原之旨。妙在茲乎！是所謂返妄歸真無出二決定議也！
    二正示一心三觀之相。阿難聞前第二義門。生滅即常之說，遂起何名結解之疑；意謂生滅不常。可說為結，今既常矣，將何物而名結？結既尚無，從何物而名解耶？蓋前以常為斷，此則執妄為真，皆由不了迷悟同根、真妄一體，故致斯問；此實初心所混。故須甄明，令其觀相分明，不墮空有之見，要顯中道之旨，方契一心之源；故爾諸佛因而同告之曰：使汝生死涅槃者，皆汝六根所致也！豈又更容他物哉？直由迷悟之分，故有結解之異耳！如此明言，當機猶自未悟；世尊因而解之曰：根塵識性。同一真源，縛脫兩途。原無二致。蓋因迷一真而妄見六根，知見立知。即名生死；了六根而本同一體，知見無見。斯即涅槃；此實結解之原，豈可更容他物？然此雖明空有，未極一心，何則？蓋一真之性。不屬生死涅槃，如來藏中。本無去來迷悟，至若有為起而無為滅俱是緣生，如目前之幻化；無為起而有為滅盡為不實，若眼底之空花；況非真與非真，何有能見所見？（能見六根，所見六塵。）然而根塵之間。原無實體，虛有其相，故若交蘆，是以結解同根、聖凡無二；汝試但觀交中識性（即第八阿賴耶識）空有何名？蓋由明昧因依、真妄互立，迷之而六妄同生，悟之而一真何寄？良由此體。甚深微細、熏變難思，執之則真已非真，取之則非幻成幻；茍不取而非幻。尚無不執。而幻法何立？如是則六根圓湛，空有雙祛，三諦圓觀，是非齊泯，妙圓之旨盡在茲乎！此則是名金剛三昧、如幻摩提，修之而一念頓超，擬之而諸佛同證；此所謂十方婆伽梵，一路涅槃門。若欲徑登彼岸，直造妙嚴，唯此大定法門，故應修而證入也！
    三略示解結之方：
    上來已示一心三觀之相。乃佛佛成道之門，今將思而修之，爭奈初心不知直捷之方，故有六解一亡之問，遠啟選擇之談；故我世尊。精宣妙旨，巧示玄機，聊綰花巾。將成六結，以明依一巾而有六結，結若解而巾亦不存；要顯依一真而分六妄，妄若消而真亦不立，何則？良以真淨界中本無此事，生死涅槃。皆即狂勞顛倒華相，故須真妄兩忘，方可會歸中道，直造一心之源耳！故隨請解結之方，審明下手之處，除結當心。以顯二邊無力，當陽直入。必須中道收功，斯實入圓之要術、破惑之利具；唯其法門甚深。恐難諦信，世尊因而矢之曰：我此說者。乃出世微妙之因緣，非世俗和合之粗相；況我世出世法。一一皆了原因，矧此修行豈不知其節要？如此功用。不勞彈指。而頓證無生，不涉途程。而徑登佛地；是故阿難隨汝心中選擇。憑在何根，用此妙術解之，諸妄何愁不滅？恐汝不能圓觀頓脫，是須次第銷鎔，先且選擇一根以為最初方便，若得此根初解，五粘隨脫。而先得人空；從此觀智增明，然後成法解脫；若所觀人法雙空，則能空觀智亦泯，斯實藥病俱遣，真俗兩融，三諦靈然，一心無寄，如斯圓照，任運冥樞，是名從三昧以契無生，即六根而證常樂，直捷之指無尚此矣！初心方便妙在茲乎！
    四廣示最初方便（二十五聖一一皆是最初方便，但觀音耳根一門堪合此方之機，故曰廣示。）：
    阿難聞前開示。觀相分明，已悟隨根皆可證入，然猶不知隨處下手做作之方，抑又未達的指何根堪作此界當機。最初方便；且將刻志進修冀成道果，庶不失此嘉會。辜負密言，亦為遠益未來。成就最後開示，故有請惠秘嚴之問。然此秘嚴之旨乃吾佛自證根本法門，甚深微妙，難解難思，果海離言，了無說示；今茲曲垂指示。須藉旁通，故假二十五聖。各說最初方便，意顯三科七大。隨處皆可還原，大小三乘。遠近一齊趂入；且令諦信不疑，托此將為證據，是以諸聖奉勑。用解先登，或析色體色。以取單真、或即俗。離俗要歸中道，偏圓互換，星月交羅，深淺齊驅，牛羊共渡，斯則門門總是圓通，法法盡成解脫。茍能入此三昧，證是妙門，隨處而常光普照，應念而諸佛現前，水流風動。共演圓音，世界山河。普現三昧；至此始知自他不二，依正互融，消習漏於剎那，廓眾塵於一念，無作之行芬披，真常之樂自現；然此秘嚴利器。付之勇猛丈夫，有何堅而不破？又何結而不解哉？然雖正偏兼到、順逆皆通，不知此界當根誰為要妙？若是塵中作主。非大智無以潛眸、鬧裏奪尊。非大悲不能下手，故勑文殊揀選誰合此方之機，唯獨觀音耳根。可作最初方便，何則？原夫覺海澄圓，圓澄元妙，本無世界。及與眾生，直以一念纔興。空漚頓起，諸緣不息三有齊生，是以六處妄分、諸塵妄隔，使圓通妙體。不得而圓通，常住真心。莫得而常住矣！若約妄法全真，斯則歸元之性不二，奈何根機不一，是以方便之路多門，在乎聖性順逆皆通，屬之初心不無遲速；今者。若就六塵而入，六塵之體。本非常住；若依五根而入，五根之性。匪涉圓融；若憑六識，而六識生滅宛然；若假五大，而五大無知昬鈍；若據見性。雖則都攝六根，然尚在能所。未能忘照；若觀識性。雖則包含萬法，猶存分別。難以契真；今若尅合此方教體，的示機宜，速取三摩。實從聞入，何者？良以聞根圓妙，十處周聞，聞處虛融，牆垣莫隔，音聲生滅，聞性恆常，寤寐一如，身心不及，此則可由聞性以證真常，從耳根而入妙覺矣！況復此界眾生。此根最利，投機之指。莫尚於茲！良由迷本循聲，故此流轉生死，果能旋流無妄，豈不頓契無生？此是金剛三昧如幻妙門，如斯秘密。絕要真修；何不將聞以自聞聞，豈肯畜聞而成過誤，況聞非有體，因聲以名，若旋妄遺塵，則性何名狀？此所以一根既返源，六根成解脫也！其如六根幻翳、三界空華，今聞復而翳除，則塵消而覺淨，淨極光達，寂照含虛，根境皆空。猶如夢事，安有夢中之境而能留汝形骸耶？大槩世間男女。皆如幻以幻成，雖見搖動。全一機抽，若機息而幻消，則情忘而執謝，圓明妙體。當下現前，諸佛眾生。應時平等矣！如斯妙利。真實圓通，何不旋倒妄之聞機。返自聞於真性，以成無上之道哉？此是微塵諸佛。一路妙門、三世聖賢。修行捷徑，非但觀音獨擅，我亦從中證入；是若將救末劫。求出生死之人。欲速成就菩提，無過耳根為最！斯乃大小共由之門、淺深同說之法，但依此修。超乘餘根，真實心要。莫斯為妙音矣！於是當機聞說，自心了然，明見還家。歸真道路斯則觀相分明。現前無惑。奈何未來末法邪道亂真，其有依教信行之輩，如何攝心軌則、得正熏修、安立道場、遠諸魔事？故發度人之請。遠益未來之機，通會長途。猶屬行門之事；然世尊所答。別無其方，直以毗奈耶中三決定義，所謂攝心以戒、定慧是生，三者圓明。可超諸漏。然前見道明心。已開慧性，修道方便。定相圓明，至其戒為基本。尚未明言；今若得正熏修。須憑定慧，若欲違制行業。必稟戒輪，且夫生死之海滔天。始於濫觴之念、煩惱之林翳日。生於萌蘖之根，今若絕末停流。端在塞源拔本；戒雖多品。四重為根，根本不生。枝流自絕，然而真修以離欲為本，故先淫欲。首懲生死。以[寃-兔+免]負相牽，故次殺盜。隨舉妄言矜俗。貪愛潛滋，委論酬償殺盜相若，為其永殞善根。不成三昧，故例屬重尤。是須併斷；若欲圓成修學。必先持此冰清，果能四事不遺。自然遠諸魔事，正行可成，正定可入；然而現行易制、宿習難除，是須誦我無上佛頂心咒，此則顯密雙修、三慧並運，庶幾三障可破、三惑可除，而三界可超、三身可證矣！況此神咒功力。速疾冥資，但能依教加持，破惑如霜遇日，是以略陳軌則。令依清淨之師，若要詳悉壇場必使眾緣具足，身心俱淨，事理齊修，庶指日以取菩提，刻期而成聖果，妙圓之行。誠在斯矣！歸真之要妙在茲乎！是故宣揚神咒使眾咸聞，廣顯功能。策令諦信，方盡修道之門。統收妙圓之行耳！
    二示三觀之相屬修行分竟。
    三示三觀之用者。上來所說觀相分明。得倚圓根，卽可乘便直捷而入；依之造修任運一心法爾。不無斷惑淺深。證真高下之用；是故阿難聞前顯密開示。得正熏修，身心快然。獲大饒益，然猶不知如是修證。未到涅槃，始從凡夫。終至佛地，中間漸次名目。以何而至？是故請問五十五位真菩提路，要顯圓妙觀行。有此能斷能證之力用。轉凡成聖之功能，故名三觀之用也！然世尊所示。先明二種顛倒妄類之因，後示五十五位真家之路，所以然者，何也？良以妙性圓明，真源湛寂，本無迷悟，安有聖凡？蓋由一念纔興。則三有之空華亂起，寸心方歇則一真之幻影全消；是所謂生滅名妄，迷之則生死無端；滅妄名真，悟之則輪迴頓息；然且生死界寬，總之不出一十二類；涅槃道遠，要之不過五十五程；實由迷一真而為六想，則二種顛倒相因；悟六想而本一真，則二種轉依是號；是故汝今欲修三昧、直詣涅槃，先當識此顛倒之因，斯可圓成真三摩地，何則？良由迷真覺而成不覺。故號無明，遷無生而作眾生。是稱顛倒，此則本不生而生，斯有無生之眾生；本無住而住，故有無住之世界；是以迷輪不息。則生死之業何窮？妄念不休則遷流之世何已？且既能以一念之迷妄動。而六想橫發，輪迴於十二類生；則可以一念之悟無生。而三觀齊修，證取於五十五位；由是觀之，則眾生實約四蘊之心、世界端指色蘊之質，此則全憑正報。以顯迷悟。總屬眾生。以明真妄，是所謂使汝流轉生死、速證妙常，皆汝六根，更非他物，意此豈非知見立知。即無明本，知見無見。斯即涅槃者乎？細尋大旨。詎不信哉？然全妄即真，顛倒具於妙圓真心；全真即妄，修證本於原所亂想；故三種漸次。因之而建立五十五位。由是而進趣，何也？蓋六根相續。端由淫殺為因，諸苦長淪直以盜妄為本；今將長揖三界、永越四生，必痛絕助因。使正性刳而不發，制止現行。令根境偶而不行；如是則根塵泯合，心境俱空，身土皎然，自他圓證；此則始從觀行。以至分真，永斷無明而躋妙覺；然重重觀察、位位研窮，莫不皆以首楞大定三觀妙門，單複圓修。漸次證入者矣！三觀之用。無尚此耳！一生取辦。其在茲乎！修斷已極。故結歸觀心以終其請，故曰：是種種地皆以金剛觀察如幻十種深喻、奢摩他中。用諸如來毗婆舍那清淨修證漸次深入者也！
    三示三觀之用屬證果分竟。
    四結三觀之名者。由前一往開示。令其先悟妙圓心體，依之建立圓妙行門，藉此妙行圓修，還證妙圓之體，此則背塵合覺之行既終，返妄歸真之路明矣！故文殊請問經目，意在結指觀名，何者？蓋約世諦而談。則明無得物之功，是即有名無實；若就勝義而論。則理有當名之實，斯即有實有名；良以上來所詮之義，若理行因果。俱屬圓融；然則能詮之文，若教相名言。皆歸究竟；由其理趣深玄。故一言難盡，偏圓互煥、五目方周；意者：前來開示要妙法門，若尅體而名，乃是如來藏心一實相印海眼真經，故名大佛頂薩怛多缽怛囉無上寶印。十方如來清淨海眼；若就用而言，則凡在有緣。皆堪受度，惑無不斷，真無不窮，故名救護親因。度脫阿難性比丘尼得菩提心。入佛知見；若的指因果皆真，則佛佛資成之始。無非究竟指歸，故名如來密因修證了義；若合論體用廣大、因果同時，則含染淨而不易。自在難思，具性德而無遺。出生無量，故名大方廣妙蓮華王。十方佛母陀羅尼咒；若據法身所演中道名言，契之而頓紹佛家、修之而不出大定，故名灌頂章句。諸菩薩萬行首楞嚴；斯皆稱實以彰名。隨德以立號，要之不出一心、統之不離三觀，此所謂言雖請問經目，意在結指觀名，是則教理行果。皆歸大定之源，真妄悟迷。總入如來藏心者矣！大事因緣。莫過於此，開示悟入。無尚茲乎！
    四結三觀之名竟。
    上來七軸半文通科判。為大開修證之門，開此四章。良有所以，顧初心草創。誠昧細詳，若論宏綱。略題大要，冀潛修之士、同志高人，先請熟讀經文，然後安心觀法，覽斯文而通會，忘言象以冥符，願一旦常光顯現。使根塵識消，則佛法身心。皆為餘事，矧此妄識依通。豈非剩語者哉！
    以上大開修證之門竟。
    次曲示迷悟差別：
    上來開示一心。真源已徹。三觀妙旨大通。迷悟之狀悉陳。凡聖之情盡矣！然迷唯一念，因情想亂發。而取七趣之升沈；悟止一心，因妄見橫生。而取五陰之魔擾；故曰。自心取自心，非幻成幻法。故我世尊真慈痛發、摘膽剜心，精研七趣。因情想而分內外多少之不同，詳辯陰魔。約妄見。而顯心觀淺深之不一；所以然者，直欲吾人思地獄苦，發菩提心，知有涅槃不戀三界。嗟呼人者。茍能執此金剛寶劍如幻定門，斬愛根於當下，則三有之空華影滅。世界平沈；拔見刺於剎那，則一心之幻翳全消。虛空粉碎；直使纖塵不立、一念不存，成佛果於今生。消習漏於曠劫，此所謂圓滿菩提。歸無所得矣！如是信受。如是奉持，是真精進。是名真法供養，可謂雄猛丈夫、大自在安樂人也！有何恩而不報。有何德而不酬耶？不然，則墮復墮矣！豈不痛哉？

    首楞嚴經懸鏡終
憨山老人夢遊集巻四十一


憨山老人夢遊集巻四十二

    妙法蓮華經擊節
    憨山大師
    侍者褔善目錄 門人通炯編輯 嶺南弟子劉起相重較

    原夫世尊唯以此一大事因緣故。出現於世。所謂開示一切眾生各各本有佛之知見。令其悟入。即得現前實証。唯此一事。更無餘事。悟此知見。即登佛地。故名一乘。既如來出世。唯為此一大事。故所說之法。唯有一乘。更無餘乘。而一代時教。其所顯者。唯一乘理行因果而已。由前四十年中。根機未熟。故所開示者。特三乘理行。由顯理未圓。故行匪真行。而果非真果。皆非究竟佛慧。但為資發前導。皆為方便權設。以為入佛智慧之門耳。然言雖方便。而意實指歸一乘。寂滅場地。如標月指。故云。我今知諸眾生有種種欲。深心所着。隨其本性。以種種因緣譬喻言詞方便力。而為說法。如此皆為得一佛乘一切種智故。是則凡所言說。皆為一乘。奈彼劣解之機。如言取執。不得離言之旨。故佛於般若會上。多方淘汰。根機漸熟。故前此於楞伽會上。說離心意識自覺聖智境界。以破外道妄想之見。以袪小乘名言之執。直示究竟一乘實相離言之道。直欲眾生現前頓証諸佛自覺聖智之地。今則巳蒙直指人人本有佛之知見。即是諸佛自覺聖智。則諸聞者易信易入。根機已熟。故於此法華會上。依前智境。直示妙行。以為真因。將欲依此真因頓契真果。故最初建言。即云說無量義經。入無量義處三味。然無量義者。殊非多多之謂也。蓋顯示此一乘自覺聖智境界。離心意識限量故。此則頓以離言之智。直示眾生。令其默識而悟入之。可謂先以定動者矣。然此智境非中道妙智不能入。故放眉間白毫相光。要顯示眾生日用根塵識界。即諸佛自覺聖智境界。故光照萬八千土。然生死涅槃。本來平等。故光中圓現法界事相。生佛始終。眧然在目。意在顯此實相心境。乃諸佛所証。眾生所迷。即今欲令眾生現証。故直指現前。纖毫不昧。至若天雨四花。地搖六震。可謂通身吐露。徹厎掀翻。意要人人不言而悟。當下薦取。由吾人未離心識。依然眼鈍頭迷。難免分別。不能諦信。以依識分別。故彌勒騰疑。所以必問文殊者。意顯此實相妙境。非智莫証故也。及啟問文殊。迺引燈明之本始。証今日之瑞相。此則曲唱傍通。巳為指點分明說破。可謂後以智拔者矣。奈何吾人知見未忘。故於不言之道。終難領會。仍須復以言說而開導之。是則凡涉語言。皆方便也。故世尊出定。不得已而又假言說以窾啟之。爾迺明告之曰。諸佛智慧。甚深無量。其智慧門。難解難入。不獨一往四十年中所說。皆為智慧之門。即今日入定放光現瑞之事。皆入智慧之門也。唯此離言之道。唯佛與佛。乃能究盡。殊非心識思量分別可到。既曰無量。豈心量可知耶。昔時曲說容可不悟。今特直示。尚爾瞢然。信乎此智慧門。真難解入也。何者。以前無量無邊。方便譬喻因緣種種言詞。皆為顯示一乘。欲令究竟皆得佛智慧故。奈何聞者。隨語生解。畢竟不能悟入今日之事。以化緣將畢。涅槃時至。勢不容已。故如來極盡神力而大發揚之。直欲眾生明見自心。了悟實相。見本法身。各各現証。盡捨如言之執。究竟自覺聖智離言之處。故始於一光東照。顯法界之真機。終於四法成就。証普賢之常德。由是觀之。則全經二十八品。通為發揮開示悟入佛之知見四字。而所敷演者。皆光中境界而已。此外何有剩法耶。所以然者。由眾生本是佛之知見。奈何本有而不知。觸目而不見。今欲返妄歸真。必須先悟本妙明心。故先示理境。然後依理起行。淨治塵沙無明之惑。方能証入。然此真理。非智莫照。故先依文殊大智以創始。非行莫証。故後以普賢妙行以成終。故前二十二品。皆顯示一乘圓理。意將依此圓理而為真因。後六品皆顯示一乘妙行。意將依圓理而起妙行。依妙行而成妙德。智行冥合。理智一如。方証妙果。故以普賢四行以收功。所謂無不從此法界流。無不還歸此法界。故華嚴以信解行証為成佛之基。此經以開示悟入為成佛之本。由方便言說。開示而發信。從信而發解。依解而起行。行成解絕。方能証入。二經始終一貫。意實相符。由是觀之。其顯埋之文。皆信解之旨也。
    然顯埋有二十二品。其序品者。乃總示法界之真機。令其開悟而証入者也。其從方便至法師九品經文。雖曰三周說法。授三根記。其實別為大開一切眾生平等佛慧也。以此佛慧。各各具足。無欠無餘。但能知此。無不頓証。故曰。凡有聞法者。無一不成佛。若有以此法而教人者。即為大法師。意顯此事。雖則人人具足。故如高原。凡有鑒者。無不得水。此但正因佛性耳。是須必藉緣因。方能顯了。而法師者。即緣因也。但能心契佛心。行契佛行。所謂入如來室。著如來衣。坐如來座。意顯能信解受持此等法者。即是法師也。故曰隨順是師學。得見恆沙佛。是則緣緣之中。慧命不斷。則可終期實証。至若譬喻因緣種種之說者。皆欲顯此常住佛性第一義諦。一心之妙。皆光中之境。吾人日用之事耳。故但有能信此法者。即入法位。所以乃至持一偈一句一念隨喜者。我亦與授菩提之記。故皆一一授記成佛。唯是但因方便開曉。令生信耳。非由解行而証入也。故唯授記而已。然雖授記。而又經多劫者。蓋顯理則頓悟。乘悟併消。事非頓除。因次第盡。所謂頓悟漸修者也。以一念頓悟自心。與佛無二。即名見性成佛。尚有無始以來。歷劫塵沙煩惱無明。未能頓淨。故須經歷多劫。方能究竟。苟能當下一念。頓斷無始無明。即名歷多劫矣。所謂觀彼久遠。猶若今日。以此法中一念不生。三際頓斷。古今一際。凡聖齊平。故法師以前十品經文。總為大開眾生佛之知見也。
    然但以言開曉。聞者唯信其言而已。未能明見自心之妙。即有所悟。乃應化之跡耳。非見法身境界也。所謂猶處門外。止宿草菴。終滯權跡。故須宣示法身實報真境。使令頓見自心之妙。方為實証。是則現寶塔品。乃頓示自心。以顯法身之象也。所謂開方便門。示真實相。欲令眾生知此見此實相真境耳。吾人苟破無明。頓開心地。即此五蘊身心。便見法身真佛。故見七寶妙塔。湧現其前。高五百由旬。此真實相妙法。乃法身所演。以說無所說。故於塔中出大音聲。以妙契法身。故多寶印証。宗本無住。故塔處虛空。聞無所聞。故怪未曾有。以此佛性常住不滅。故塔中有如來全身。以體即無生。故凡有說此經處即皆現証。以淨智妙圓。故白毫光照十方。以此智性人人本具各各不無。故分身諸佛。一一蒙光照燭。以心心寂滅。故徹照十方世界。盡是寂滅道場。以法法皆真。故三變八百萬億多國。通為一佛淨土。到此則根境雙亡。善惡齊泯。故三途頓空。天人不見。恆沙性德。本自圓成。依正互融。自他無礙。故十方分身諸佛。齊集其中。然雖如是。猶在半途。以生滅之見未忘。取捨之心未泯。此所以願見多寶而未及見也。此正古德所謂直饒做到如寒潭皎月。靜夜鐘聲。隨扣擊以無虧。逐波瀾而不散。猶是生死岸頭事。何以故。由生死幽關。未能迸裂。是須以無依智。隨順覺性而開發之。此所以釋迦住虛空中。以右手指開七寶塔戶也。直使無始無明。一念頓破。[口*力]地一聲。虛空粉碎。故如[去*(邱-丘)]關鑰。開大城門。如此則本有法身。一念頓現。故多寶如來。全身不散。如入襌定。以感應道交。故為聽是經而來至此。以生滅情亡。真應不二。故釋迦多寶。共同一座。唯此因緣。人人本具。各各不無。故大眾願見多寶。第以生本無生。非情識可到。故佛座高遠。以住本無住。故接大眾。皆在虛空。此乃眾生之性德。故直示如此。令其共知共見。現証不疑。斯則諸佛之本懷已露。利生之能事已畢。然雖如是。迺空華佛事。水月道場。豈實法耶。故即便唱言。如來不久。當入涅槃。欲令此法常住。終古同遵。意在得人。期慧命無窮。永永無盡。故曰。佛欲以此妙法。付囑有在。由是觀之。則現寶塔一品。正乃直示一切眾生。日用現前佛之知見也。
    然此甚深妙法。乃諸佛自証境界。無上第一秘密之藏。所謂諸佛智慧。甚深無量。其智慧門。難解難入者此也。故偈文廣讚此經最為第一。若有持者。即得佛道。方是真佛弟子。且曰能解其義者。則為人天眼目。況實証乎。斯則由信發解。因開示而了悟此心。故此以下。從提婆達多至如來壽量五品經文。皆發悟自心之象也。然其此法已蒙開示。人人本具。各各不無。奈何迷之已久。煩惱根深。我法纏綿。頓難悟入。是必借因緣而悟。若求而得。是則提婆達多品。乃顯悟無易難。亦無愚智。至若如來大智。尚從多劫勤苦中來。此悟之難也。若龍女八歲。當下頓証。又何易易。意顯有求者徒勞多劫。亡心者悟在剎那。只於生死海中一念轉變之力耳。唯在法愛情忘。分別念息。自然了悟。便豋不退。故龍女獻珠之頃。即往南方無垢世界。坐寶蓮華。成等正覺也。若夫憎愛之念未忘。取捨之心未泯。斯皆法執未盡。我見未消。是故不能悟淨圓覺。此其鶖子智慧。難免懷疑。故說持品。以顯小乘不堪受持此法。難於涉俗利生。意須上根利智。廣大悲心。難行能行。難忍能忍。妙契無生。不言而喻者。方堪涉俗。故如來默視八十萬億那由陀菩薩。此正激發小機。昭廓大見耳。而此菩薩頓契佛心。便師子吼而願往返十方世界。如法修行。種種苦行。皆當能忍。且曰。佛自知我心。所謂師資雅合。水乳相投。是則已得其人矣。雖有堪荷之人。若求而不得其方。亦不能悟。以煩惱根深。最難調伏。故說四安樂行。以示悟之之方。意令悟此法者。先以三業清淨性戒為尊。必須心契佛心。以大悲為首。故要入如來室。行合佛行。以忍辱為先。故要着如來衣。然佛智如空無所依是。必住依佛住。安住法空。故欲坐如來座。方能頓悟此法。故涉俗無難。煩惱方能易破。故如戰勝有功。而得髻珠之賞也。是須自信自心。自參自悟。方堪紹佛家風。故從地湧出品。乃顯自心開發之象也。所謂從門入者。不是家珍。向自已胸中流出。方是蓋天蓋地。所以他方來者。雖是菩薩。猶尚不堪。故云不須汝等護持此經。我自有六萬恆河沙眾。是時大千國土。應聲震裂而無數菩薩。同時湧出。唯此恆沙性德。本自圓成。只在人人六根門頭。放光動地。應用不缺。故有六萬恆河沙眾。身有無量光明。以根塵同源。縛脫無二。故先盡在此世界之下。以中間無實。故若交蘆。故云虛空中住。以現前煩惱。皆從法性所流。故云先所教化。以事事皆真。頭頭盡妙。故云大眾皆是唱導之首。以一行偏融一切行。一法偏含一切法。故一一皆有多多眷屬。凡有所作。皆回向法身。故各詣虛空。奉覲多寶釋迦二佛。頭面禮足。以此妙契佛心。故問訊世尊。種種安慰。而世尊印許。如此方能得聞是經。入於佛慧也。斯乃法身邊事。非心識可到。故彌勒與八千恆沙大士。皆起疑心。而如來至此。方大開秘密。直示本元常住心地。故云。如來今欲顯發宣說諸佛智慧。諸佛自在神通之力。諸佛師子奮迅之力。故說壽量一品。以示法身壽量竭盡本懷。以顯妙明常住真心。不動周圓。偏十方界。隨緣普應。妙化無方。修短隨緣。隱顯無礙。以明如來智慧甚深無量。以種種方便示現利生。以明其智慧門。難解難入之意也。且云。我處靈山。常在不滅。大火所燒。此土安隱。以顯實相真境。此非佛之知見。又何能知此見此哉。此佛之真知見力。自覺聖智境界。所以大地三乘。以思量心不能測度也。宜矣。是則提婆達多。持品。安樂行。從地湧出。如來壽量。五品經文。皆令眾生悟佛知見也。明矣。若夫分別功德。以極顯妙悟自心無為之勝益也。然持經功德。勝剎寶施褔者。此激勵小乘起慕大之心也。多劫修行五波羅蜜。不如聞如來壽量之功德者。此策進權教菩薩。令其捨權証實也。其有一念隨喜功德。褔報難思者。正顯此法以信得入也。其有一念毀謗之罪。窮劫不盡者。所謂不信之罪。眾罪之上。此勸發闡提外道。令發大乘正信也。若有修行之功。其褔又不可量者。意在專令凡夫一生取辦。不生佛道長遠之怖也。若能精持流通此經之法師。則得六根清淨之功德者。此迺揭示現証之一班。以明精持利益。又過於一念隨喜者也。若常不輕。可謂了悟平等真如。深造而自得者。故以佛性種子。普觀四眾而授記也。到此。揀擇情忘。是非執謝。可謂妙悟之極。如此方能堪荷大事。故說神力品。以顯悟心功德難思之象也。故地湧之眾。至此方誓持經。如來極盡神力。而大發揚之。以顯悟心功德廣大不可思議也。吾人苟能到此徹悟唯心境界。則無一事而非佛法。故如來於大眾前。現大神力。出廣長舌。上至梵天也。無一色而非佛身。故遍身毛孔。放無數色光。遍照十方諸佛之身也。至此境界。則依正互融。自他不二矣。所謂無邊剎海。自他不隔於毫端。故十方諸佛。亦復如是放無量光也。十世古今。始終不離於當念。故諸佛亦現神力。滿百千歲也。如我按指。海印發光。咳唾掉臂。皆冥真際。故謦欬彈指之聲。偏至十方世界也。到此。則一切眾生。皆証圓覺。有情無情。齊成佛道。故彼十方。八部天人皆遙見佛。說此妙法華經也。苟能了悟自心。則轉煩惱之具。皆作成佛之真因。故所脫嚴身之具。皆成寶帳。偏覆此間諸佛之上也。心境廓徹。限量消忘。故十方國土。通達無礙。如一佛土也。然吾佛極廣大之神力。盡眾生之界門。若欲以此顯示妙悟之功德。經無量劫。猶不能盡者。以顯自覺聖智。殊非心識之境界也。以如來一切所有之法。一切自在神力。一切秘要之藏。一切甚深之事。皆於此經宣示顯說。此所以極言一切有為莊嚴功德。總不若受持此經之勝也。然所以廣讚持經功德之勝如此者。言雖顯法勝妙。其實發起二乘樂大之心也。直欲人人極証心源。方堪荷負大法耳。故云。是人於佛道。決定無有疑。故此以後。即說囑累品。以終如來出世說法之本意焉。然世尊從法座起。即以右手摩從地湧出無量諸菩薩頂安慰而囑之曰。我於無量百千萭億阿僧祇劫。修習是難得阿耨多羅三藐三菩提法。今以付囑汝等。汝等應當一心流布此法。廣令增益。如是三摩諸菩薩頂。囑當受持。廣宣此法。令一切眾生普得聞知者。以一切眾生。各各本具佛之智慧。如來智慧。自然智慧。一向迷而不知。今如來於此經中。盡與開示。無所秘吝。所謂如來是一切眾生之大施主也。且云。未來世中。若有一人能信如來智慧者。即當演說此經。使得聞知者。為令其人即得佛慧故也。苟能如此方便度生。可謂報佛深恩矣。由如來叮嚀之意也殷。菩薩奉持之心也切。故菩薩各各歡喜。益加恭敬。乃至三反俱發聲言。如世尊[來＋力]當具奉行。願不有慮也。是則如來出世。本為開示眾生佛之知見。令其悟人而已。今重重開示。已至忘言。而聞者解悟之心。亦已洞徹。此則眾生悟解之心已極。在如來之能事已周。若夫起行造修。是在各人自肯耳。故令十方諸佛。各還本土。各隨所安也。尚有行証未圓。故留多寶佛塔還可如故也。此其二十二品。通擬開示悟門。以成信解之資。故後六品。通以行成德。是所謂先依圓理。以發圓行。後依圓行。以証圓理。解行相資。方克究竟之果。以顯入佛知見之極致也。
    藥王菩薩本事以下。至普賢勸發。六品經文。皆明以行成德。以顯入佛知見之象也。然發行之初。必以藥王發揮者。以觀智之藥。治煩惱之病。智起惑亡。應念化成無上知覺。得大自在。故稱藥王。眾生所以不自在者。以有我法二執為礙故也。二執有二。一分別。二俱生。今既悟妙心。以即心止觀之力。淨破分別我法二障。即豋初地。故藥王然身。破我執之象也。喜見然臂。破法執之象也。欲破二障。非淨智不能。故所師之佛。名日月淨明德。了悟本有法身。証平等真如。故得現一切色身三昧。此從初地以至七地之象也。以此真如內熏。故服諸香油。以頓捨藏識。故光照八十萬億恆河沙世界。其中諸佛同時讚歎。如此方名是真精進。是名真法供養也。然前七轉識既消。則根塵俱泯。故其身火然千百二歲。此則入正法位。不離佛家。故復生於日月淨明德佛國中。以常光照明。故云彼佛今故現在。此入八地之象也。然而至此雖破俱生我執。尚有俱生法執未忘。而法身之見未泯。故白言世尊猶故在世。以法身不許彼此迭相見故。雲門云。直饒透過。得到法身邊。若法執未忘。己見猶存。亦是光不透脫。此亦須泯。故本佛於夜後分入於涅槃。而喜見菩薩即捨兩臂。此分破俱生法執之象也。所謂分別二障極喜無。法執俱生地地除。以但破其執。不破其法。故兩臂還復如故。此皆資法華實相三昧之力。故廣讚此經功德。真實妙利。凡有修者。無不獲益。故如寒得火。如裸得衣。如病得醫也。
    若此法華三昧止觀之力。深進不已。從八地出。當九地十地。居法師位。說法利生。妙應無方。所謂清淨妙法身。湛然應一切。故說妙音菩薩品。以示現一切色身三昧之實証。此示妙行出真入俗之象也。問曰。說此品時。釋迦牟尼佛。放大人相。肉髻光明。及放眉間白毫相光。偏照東方百八萬億那由陀恆河沙等諸佛世界。過是數已。有世界名淨光莊嚴。其國有佛。號淨華宿王智者何耶。答曰。此舉果以驗一乘真因之象也。按楞伽說如來最上一乘襌已。乃云。若聲聞緣覺。能除一切過習。覺法無我。是時乃離三昧所醉。於無漏界。而得覺悟。既覺悟己。復入出世間上上無漏界。滿足眾具。當得如來不思議自在法身。此法身即意生身也。又云。有三種意生身。一三昧樂正受意生身。謂初地乃至八地。盡真如際。已捨藏識。斷俱生我執。安住心海。故識浪不生。自心寂靜。住三昧樂。知自心現。境界無性。是則前喜見者。乃住三昧樂意生身之象也。而彼現一切色身三昧者。乃了唯心境界之象。証三昧樂之意生身也。此但能受三昧中樂。故不能現一切身。二覺法自性性意生身。謂從八地觀察覺了如幻等法。悉無所有。身心得如幻三昧。及餘三昧門。無量相力自在。明如妙華莊嚴迅疾如意。猶如幻夢水月鏡像。非造所造。如造所造。一切色種種支分。具足莊嚴。隨入一切佛剎。大眾通達自性法故。是名覺法自性性意生身。三謂種類俱生無行作意生身。所謂覺一切佛法緣。自得樂相。是名種類俱生無。行作意生身。由是觀之。而妙音菩薩品。乃示第二覺法自性性意生身之象也。然眉間白毫者。表中道妙智。乃因心之象也。頂上肉髻。乃無見頂相。無上果覺之象也。以八地菩薩。証一心真如。進至九地。發真如用。得如幻三昧。現身說法。居法師位。故名妙音。以真因心契會果覺。故肉髻白毫二光齊放。以入出世間上上無漏界。故光偏照東方百八萬億那由陀恆河沙等諸佛世界。以法報齊証。故名淨光莊嚴。以清淨真因妙契果體。故其國有佛號淨華宿王智。因果冥會。則能以一音演無量法。得十無盡句。故此國菩薩名妙音也。此位得如幻三昧。及餘三昧門。故得妙幢相三昧等百千萬億恆河沙等諸大三昧也。以果地覺為本因心。故釋迦牟尼佛。光照其身也。以此位菩薩。能憶本願。隨入一切佛剎大眾。化通自性德。故願往娑婆。見釋迦佛。及諸菩薩也。以此地菩薩。能現無量自在神通如妙華莊嚴迅疾如意。故不起於座。身不動搖。以三昧力。先於座前化作八萬四千眾寶蓮花也。此菩薩非身現身。猶如幻夢水月鏡像。非造所造。如造所造。一切色種種支分足具莊嚴。故目如廣大青蓮葉葉。正使和合百千萬月。其面貌端正。復過於此。身真金色。無量功德莊嚴。威德熾盛。光明照耀。諸相具足。如那羅延堅固之身也。以此地菩薩。十方諸佛所有法雲法雨。悉能含受。故所師之佛。名雲雷音王。以根根塵塵周遍法界。具足法樂。普於塵勞。隨根示現。故萬二千歲。以十萬技樂。並奉八萬四千七寶缽。而能承事十方諸佛。淨佛國土。故親近供養多佛也。不動本際而作度生事業。故現種種身。處處為諸眾生說此經典。此正當九地十地。以及等覺之象也。以此示眾生日用現証之象。故與俱來者八萭四千人。皆得現一切色身三昧。而此娑婆世界無量菩薩。亦得是三昧及陀羅尼也。以用不離體。故還歸本土。圍繞白佛也。然此神通妙用。只在四大根塵之間。身心轉變之力。故四萬二萬二千天子。皆得無生法忍。此正覺法自性性意生身之象也。以出入三昧。故有往來之相。若夫觀音普門示現。齊觀普照。則無彼此去來之跡是則觀音妙應。乃示種種俱生無作行意生身之象也。然此意生身。乃從等覺入於妙覺果海。已得諸佛自覺聖智善樂。深入妙莊嚴海。逆流而出現十界身。無思而應。所謂妙相莊嚴。聖種類身。一時俱現。猶如意生身土。自他無障無礙。故云種類俱生無作行意生身。此乃入妙覺後大圓鏡智平等顯現。故名普門示現神通之力也。由觀音大士。以如幻聞熏聞修金剛三昧力。故生滅既滅。寂滅現前。忽然超越世出世間。即得上與十方諸佛。同一慈力。下與六道眾生。共一悲仰。故能以一身普應一切。故能三十二應。四不思議。十四無畏。十九說法。八難二求。無不感應。此妙行圓滿法華三昧之成功。妙極於此矣。冥心聖旨。可謂理極忘情謂。如何有喻齊。到頭雙夜月。任運落前溪。信乎是法甚深奧。少有能信者。唯深造自得者。諦信不疑耳。由是觀之。至此妙行既圓。因契佛心。故感三種加持。防非離過。使行人外魔無擾。內習無餘。方能得二轉依。克全妙果。故說後三品以終其會也。三種加持者。謂神力加持。法力加持。現身面言說加持。如次三品。當三種加持。則陀羅尼品。迺神力加持之象也。楞伽二種加持。謂現身面言說及手灌頂神力。以此經由開示悟入。故須法力耳。梵語陀羅尼。此云總持。謂總一切法。持無量義。乃一心之異稱。而云神咒者。乃一切諸佛秘密實相心印。即如世之大將兵符耳。上根利智修行之士。能一超直入。奈何無始習氣。微細幽潛。雖以止觀之力而消磨之。蓋有深固幽遠。殊非智力可到者。苟非仰仗諸佛如來秘密心印咒輪而攻擊之。倘內習一發。則外魔易侵。如此又何能出生死。証真常。而入寂光淨土哉。是故修行者。無有一人不仗秘密神咒收功故也。蓋行有顯密。前正觀之力。所謂顯行。此陀羅尼。乃密行耳。首楞嚴云。若修行人。習氣未除。應當一心誦我悉怛哆缽怛囉秘密神咒。此所以法華三昧妙行功圓。世尊憂愍末法。復說此陀羅尼品。以深防邪誤。是所謂以神力加持也。首楞嚴云。十方如來。因此咒心。得成無上正偏知覺。十方如來。執此咒心。降伏諸魔。制諸外道。十方如來。乘此咒心。坐寶蓮華。應微塵國。十方如來。含此咒心。於微塵國。輪大法輪。十方如來。持此咒心。能於十方。摩頂授記。十方如來。依此咒心。能於十方。拔濟群苦。十方如來。隨此咒心。能於十方。事善知識。四威儀中。供養如意。恆沙如來會中。為法王子。十方如來。行此咒心。能於十方。攝受親因。令諸小乘。於秘密藏。不生驚怖。十方如來。誦此咒心。成無上覺。坐菩提樹。入大涅槃。十方如來。傳此咒心。於佛滅後。付佛法事。究竟住持。嚴淨戒律。悉得清淨。又云。汝等眾生。未盡輪迥。發心至誠。取阿羅漢。不持此咒。而坐道場。令其身心。遠諸魔事。無有是處。噫。諸佛尚然。況此末法業垢眾生乎。以此神咒。迺佛佛心印。故皆云六十二億恆河沙等諸佛所說。而說咒藥王為初者。以此密印為妙行之首故。次即毘沙門。說者。以天王為護世四王。乃生死界之主。毘沙門乃北方之天王也。北方之卦為坎。坎者。陷也。以一陽陷於二陰之中。以示生死險難之象。故行人於生死險難之中。而欲頓証菩提。非神力加持。又何以濟眾難出險道乎。次即持國天王者。持國乃東方之天王。東方之卦曰震。震者。動也。東為群動之首。易曰。吉凶悔吝。生乎動也。論云動必有苦。是則行人於生死動亂之中。而作至靜之行。苟非神力加持。又何以臻寂滅之境哉。至若南方之卦為離。離者。麗也。虛明之象。西方之卦為兌。兌者。說也。若夫虛明悅豫之境。則無庸加持。故彼二天王不須說耳。而此繼之以羅剎女者。羅剎乃幽昧之鬼。且飛行而食人肉者。女則陰邪之至。此示無明羅剎。業習戕害法身。今以止觀研窮。化無明而作妙明心光。故羅剎女亦以身自擁護受持讀誦。修行是經者。頓令無明三毒。淨盡無餘。所謂令得消眾毒藥也。以妙契法身。潛通法界。故香供為尊。一切煩惱應化成無上知覺。故種種諸燈供養而為第一。此則六根清淨。八識圓明。故六萬八千人皆得無生法忍。此皆神力加持之益也。神力加持。外魔既消。苟非法力內熏。又何能淨除內障。証二轉依哉。故說妙莊嚴王本事品。以示法力加持之象也。楞伽經云。若不以神力建立者。則墮外道惡見妄想。及諸聲聞。眾魔希望。不得無上菩提。是故初地至七地。有相觀多。若不加者。則墮外道惡見。其八地以上。無相觀多。若不加者。則墮聲聞二乘之地。九地十地等覺。不加不能入妙。由是觀之。則前神咒加持。迺從初地至七地之象也。故但言遠諸魔事。今此品者。迺九地以上入妙之象。故言二子轉父邪心而同出家。乃本覺出纏之象也。何以明之。妙莊嚴王者。乃如來藏在纏之象也。今顯發本真。故曰本事。以如來藏本是妙莊嚴果體故。今迷之而為阿賴耶識。名八識心王。由此而有前六七轉識。造種種業。受種種苦。若轉六識而為妙觀察智。則藏識無污染可受。故名淨藏。若轉七識而為平等性智。則分別之見即消。見分亦泯。即得法眼清明。故名淨眼。此轉染令淨之象也。轉此二識。全仗止觀之力。故淨德夫人者。止觀之象也。以夫人坤德也。柔順之至。多內助之力。又始覺之象也。以止觀內資。隨順覺性。淨治無明。名曰淨德。故所生二子。能轉父王之邪心耳。蓋以此止觀之力。乃法身菩薩得無分別心。與諸佛智用相應。唯依法力。自然修行。熏習真如。滅無明故。故所師之佛。名雲雷音宿王華智。其國名淨光莊嚴也。以無依智。淨自心體。故二子涌身虛空現諸神變轉父邪心也。以六七因中轉故。二子先請出家。而藏識中種子習氣。蒙止觀熏習之力。皆轉染令淨。故王後宮八萬四千眷屬。皆堪任持妙法華經也。然如來藏所以不出生死苦趣者。皆由六識所造。業力牽纏故也。今六識既轉。則八識之生死因絕。以本來無染。故淨藏菩薩。已於無量百千萬億劫。通達離諸惡三昧也。所謂無作無造無受者。以本無性故。以始覺有功。本覺乃顯故。其王得諸佛集三昧。能知諸佛秘密之藏。以六七既轉。而五八一時俱轉。則四大根塵無不轉者。故與王及群臣。并四萬二千人。一時共詣佛所也。由轉染令淨。解脫纏縛。故解頸瓔珞。以散佛上也。以妙契法身。常樂我淨。涅槃妙德。故於虛空中化成四種寶台。台中有大寶床。敷百千萬天衣。其上有佛結跏趺坐也。蓋虛空恆一。真常德也。天衣適體。真樂德也。有佛趺坐。真我德也。放大光明。真淨德也。四德之象。居然可見。至此止觀功圓。同時出纏。故王與夫人二子眷屬。一齊出家。此蓋借法力熏習真如。乃緣因佛性耳。故云。二子以神通變化。轉我邪心。令得安住於佛法中。得見如來。此二子是我善知識。為欲發起宿世善根饒益我故。來生我家。此其善知識。是大因緣。所以化導令得見佛。此皆顯示資緣因熏習之力也。圓覺經云。譬如銷金礦。金非銷故有。雖復本來金。終以銷成就。一成真金體。不復重為礦。故云。我從今日。不復自隨心行。不生邪見憍慢瞋恚諸惡之心也。一切塵勞。應念清淨。故爾時八萬四千人。遠塵離垢。於諸法中。得法眼淨。然非法力內熏。又何以臻此哉。故此品為法力加持之象也。明矣。今行人既仗神力加持。令外魔無扰。資法力加持。令內障不生。內外清淨。身心解脫。妙行功圓。則所証真如。與法界等。是皆借果德以為因心之力也。因心既圓。果德亦滿。故說普賢勸發品。以終其會焉。
    普賢勸發品。乃現身面言說加持。以顯入佛知見之象也。以稱法界心修普賢行。初發心時。即仗此為真因。故終得妙契常果。然普賢有二。一謂道前普賢乃等覺位。謂行彌法界曰普。鄰極亞聖曰賢。此因位也。二道後普賢。謂稱真法界曰普。彌綸萬化曰賢。此入妙覺果海。不住涅槃。逆流而出。雖居果位。不捨因門。迺今之普賢也。以初發心時。即悟此體。依此起行。行起解絕。故曰勸發。然此普賢。以法界為身。遍在一切眾生動亂妄想塵勞之中。與一切人天神鬼諸魔眷屬而為勞侶。故從東方而來。與無量大眾。各現神通之力。到此娑婆世界。釋迦牟尼佛所也。以法身真際。乃離心識處。故云在寶威德上王佛國。此離言之道。今以法力熏習。而由言說通達。故曰遙聞此娑婆世界。說法華經。與諸大眾而來聽受。所謂雖復不依言語道。亦復不著無言說。故云唯願世尊。當為說之也。然而普賢如此請問。世尊更無一言加答者。正顯離言之道。不容聲矣。此正忘言絕証之象也。故普賢即問。於如來滅後。云何能得是經。向來一往諸大菩薩。但聞讀誦受持而已。然未聞有言得之者。今普賢即云得是經者。足知由前解行。於此証入。所謂此品顯入佛之知見明矣。然世尊所答。得處不多。亦不在多劫修行。唯成在就四法。於如來滅後當得是經。如此而已。四法者。一諸佛護念。二植眾德本。三入正定聚。四發救一切眾生之心。如是成就四法。於如來滅後。必得是經。且既曰當得。而又曰必得。是真實決定不易之辭也。然此四法者。果何意哉。而成就之速如此耶。起信論云。分別發趣道相者。謂一切諸佛所証之道。一切菩薩發心趣向義故。略云發心有三種。一者信心成就發心。二者解行發心。三者証發心。由前云。汝等若能信受是語。一切皆當得成佛道。又云。汝舍利弗。尚於此經以信得入。然而此經。諸佛知見甚深秘藏。非心所測。唯許以信得入。由是觀之。此四法者。乃信心成就發心者也。華嚴云。知一切法。即心自性。成就慧身。不由他悟。即得菩提。此信心成就之謂也。論曰。信成就發心者。發何等心。略說有三種。一者直心。正念真如法故。此所謂為諸佛護念也。二者深心。樂集一切諸善行故。此所謂植眾德本也。三者大悲心。欲拔一切眾生苦故。此所謂發救一切眾生之心也。又云。如是信心成就得發心者。入正定聚。畢竟不退。名住如來種中。正因相應。此所謂入正定聚也。既許以信得入。是則以文殊大智止觀之力。照自心源。諦信唯心。無外境界。以此研窮。是謂妙行。以此妙行。契乎妙智。智行妙圓。所謂正因相應。其必得是經也。宜矣。是則前開解行。不出信心。信極道圓。入乎妙覺。正所謂啓明東廟。智滿不異於初心。此妙符華嚴始終無二故。此普賢所勸發者。唯此信心。故言得經之道。而如來示之以此四法而已。又云。是菩薩功德成滿。於色究竟處。示現一切世間最高大身。謂以一念相應慧無明頓盡。名一切種智。自然而有不思議業。能現十方利益眾生。故如來滅後。有能持是經者。我當守護。與大菩薩眾。而自現身。供養安慰其心。其人若有忘失一句一偈。我當教之。還令通利也。論云。如菩薩地盡。滿足方便。一念相應。覺心初起。無初相以遠離微細念故。得見心性。故云。得見我身。又云。菩薩從初發意。乃至菩薩究竟地。心所見者名為報身。此所謂以一切眾生所喜見身。現其人前而為說法。斯正現身面言說加持也。又云。若有眾生能觀無念者。則為向佛智矣。故云。以見我故。即得三昧。及陀羅尼。名為旋陀羅尼。百千萬億旋陀羅尼。法音方便陀羅尼。此究竟之實証也。梵語陀羅尼。此云總持。謂總一切法。持無量義。乃一心真如之異稱也。論云。心真如者。即是一法界大總相法門體。所謂心性不生不滅。一切諸法。唯依妄念而有差別。若離心念。則無一切境界之相。是故一切法從本以來。離言說相。離名字相。離心緣相。畢竟平等無有變異。不可破壞。唯是一心。故名真如。此所謂旋陀羅尼也。又云。一切言說。假名無實。但隨妄念。不可得故。此所謂百千萬億旋陀羅尼也。又云。言真如者。亦無有相。謂言說之極。因言遣言。此真如體無有可遣。以一切法皆同真故。以一切法皆同如故。當知一切法。不可說。不可念。故名真如。此所謂法音方便陀羅尼也。旋者。楞嚴觀音耳根圓通云。旋倒聞機。返聞自性。旋。漩也。水之急流。最深而有洄旋。謂之漩澓。以當急流。而力能迥流漩澓淵源也。謂念念生滅急流中。而能念念隨順真如。不隨妄念流轉。故如水之漩澓也。論云。若知一切法雖說。無有能說可說。雖念。亦無能念可念。是名隨順。茗離於念。名為得入。然無念者。正念也。故終誡以應當一心受持讀誦正憶念如說修行。正憶念者。萬行之本。信心之至也。故若有受持讀誦正憶念。解其義趣。如說修行。當知世人行普賢行也。以一乘實相。佛之知見。備殫乎此。法身慧命。不外乎是。故普賢願以神力守護是經。於如來滅後。閻浮提內。廣令流布。使不斷絕。而如來即許之曰。若有持受讀誦正憶念。修習書寫是法華經者。當知是人。則見釋迦牟尼佛。如從佛口。聞此經典。以極種種讚歎。迺至不久當得菩提。其效之速。既如此。若有不信輕毀之者。其所得惡報之重。又如彼。是終許其以信得入也。所謂信為道元功德母。長養一切諸善法。唯此甚深秘藏無上法門。唯許以信得入。正謂發心畢竟二無別。如是二心先心難。故此經以文殊為唱導之首。普賢為勸發之終。此如來說法。始終一貫之極致也。
    萬曆乙未春。予以弘法罹難。被逮圜中。達觀襌師在匡廬。聞報驚歎。乃願誦妙法蓮華經百部。以求諸佛神力攝受之也。頃予蒙恩宥。遣之雷陽。是歲冬。道經白下。達師遲予於江上。相晤於旅泊菴。中夜談及此。且曰。願以我之心。用公之舌。可乎。予笑而唯唯。及丙申春。扺戍所。正值饉劫。居不遑處。且即從事楞伽。而又奔走行間。未暇了此公案。然在白毫光中。不離無量義處三昧也。戊戌夏日。菩提樹下弟子。來從遊者十餘輩。相與結夏於穹廬。同誦此經。幾二百部。予時為舉揚此事。以開示之。休夏自恣日。弟子性澄請益其綱宗。予因提絜吾佛言外之旨。以示之。且將以報達師。知予所轉妙法華經。如是而已。老盧云。心迷法華轉。心悟轉法華。然不涉唇吻一句。正不在紙墨文字間也。時會聽者。各各歡喜。信受奉行。梓之以廣法施。普願見聞隨喜者。同得現一切色身三昧云。萬曆戊戌除日。憨山道人德清書於楞伽室。

憨山老人夢遊集卷第四十二


憨山老人夢遊集卷第四十三

    楞嚴通議補遺

    首楞嚴一經。統收一代時教。迷悟修證因果，徑斷生死根本發業潤生。二種無明，名結生相續；頓破八識三分，故設三種妙觀，攝歸首楞嚴大定，是為最上一乘圓頓法門，直顯一真法界。如來藏性，稱為妙圓真心。據此大定。列為三觀者，以如來藏有三種義：謂空如來藏、不空如來藏、空不空如來藏。由此藏性。迷為阿賴耶識，變起見、相二分，藏性。在識。名自證分；由本性不染，名白淨識，為證自證分。按論真如生滅二門。此證自證分。即是真如，其自證分。即迷中本覺見分。即前七轉識。相分。即虛空四大，在外為世界山河大地。及五塵境，在內為根身，為有執受五蘊之色、受二蘊；見即七識意根。及六意識。及前五識。與同時分別意識。今修楞嚴大定。端在直破八識，但此識體久迷，由相、見二分。結為五蘊根身。及外世界五塵，為分別俱生粗細我法二執；以執五蘊根身。為我執，貪外五塵。為我所受用。及計有所作。為法執，由此二執。纏綿生死，故今願出生死，先破二執為最初方便也！故阿難特請妙奢摩他三摩禪那。為成佛之要，佛特許以三摩提。名大佛頂首楞嚴王，此乃歷別而請，佛據一心圓融大定而說也！是知此經。始終不出三觀，究竟不離一心耳！其經文雖未明言指歸，其於破顯之文。皎然明白，第流通者。未之究耳！三觀者：經妙奢摩他：即當空觀；三摩：即假觀；禪那：即中道觀也！皆云妙者：意顯圓融三觀。妙契一心，舉一即三，言三即一，離即離非，迥出思議之表也！今議此經通以體、相、用標顯者：意在先悟後修，故首標觀體，欲令先悟藏性三諦理體，依之建立觀相，所謂先悟毗盧法界也！次示觀相者：意謂無相真心。今全迷為識，結成五蘊根身器界有相之法，要在即相而修，故修道文中。單指五蘊六根，次即三科七大，一一皆是悟入之門也！證果分中。以觀用標者：正顯所修三觀。有能斷能證之力用也！故愚所謂始終不出三觀者此也！
    問曰：三觀以體、相、用分之者，何也？答曰：名雖三觀，為約如來藏三諦之理。須以三觀證之，其實總是一心，故佛以首楞嚴大定許之，意謂三觀不離一心也！按起信論云：有法能起摩訶衍信根。所言法者：謂眾生心，是心總攝一切世間出世間法，故不名心而名法。然有法必有義，以體、相、用三。為一心之義，所謂三大是也！以此真心。其體廣大，故言體大；以此本來無相，今現十法界。依正因果事相。皆是有相之法，故相亦大；以迷此心而成六凡，悟此心而成四聖，皆一心轉變之妙用也！故用亦大。謂令先悟此心之體，佛謂開示此體。以便造修，故首明觀體也！既悟此體，了知根身器界。一切妄相。皆依一心建立，今將所悟之體。一一照破妄相。本是妙明真心，故修但依妄相而修，故云觀相，正當修道之要也！其五十五位。皆依觀心建立，要顯此三觀。有能斷惑證真之大用，故為三觀之用也！以論堪經，明文昭著，妙契佛心，故予判列無疑，以見如來說法之本意，且與行人易入也！
    問曰：三觀體中。攝經三卷半文，且空觀一科。即該三卷經文，至若三科七大。本如來藏，似顯空理，其初以徵心辯見發揮，以至二種妄見種種徵辯者，主何意耶？答曰：此經統收五教，即此一空觀體。備該五教空理，徹一代之談，文簡義幽。殊難領會，故予通議。備列破顯題綱。使知節要，至於破妄顯真。經文止有卷半，其義已收四十年前所說教義，非淺淺也！以吾佛出世說法四十九年，談經三百餘會，單為破眾生我、法二執耳！二執若破。即證涅槃，涅槃者。即如來藏寂滅一心也！以眾生迷此如來藏心，不生不滅。與生滅和合成阿賴耶識。此識具有四分：謂一證自證分：即一心真如；二自證分：即迷中本覺，當論中覺不覺義；三見分：即前七轉識；四相分：即外器界。經中地、水、火、風、虛空。乃外五大。為世界內之根身。即五蘊眾生；以眾生既迷此真心，但認五蘊幻妄身。為己身心。妄執為我，名分別我執；外世界五塵。為我所受用，名分別法執；此分別二執。皆六識所計，以七識乃六識之根，依內、外門轉，其實二識通計也！又有俱生我、法二執，此單屬七識，計八識見分為自內名我執，修行妄有證得為法執，此二微細。名俱生二執；若二種二執破盡，乃可證入一心之源，是名為佛。阿難既迷真心，正為二障所纏，必須破盡。乃是真菩提路；故此三觀。乃破粗細二執之具也！其經文。徵心辯見。乃通破粗細二種我執、二種妄見，及後破和合。乃通破粗細二種法執；以此楞嚴大定。乃圓斷五住煩惱，齊了二種生死，不比諸經有先後也！以統收五教，頓證一心，故不證先後耳！
    問曰：諸教別說，先斷分別二執、次斷俱生二執，此言總斷者，何耶？ 答曰：七識乃我、法二執之根，依內、外門轉；若依外門。與六識作根，則有分別二執；若依內門。則執八識見分為我，此乃俱生我執，此執至七地中乃斷；八地以上。猶有俱生法執者，以七識具染、淨二分義，故七地斷者。乃染分末那。向執八識見分為我者，今此染分一斷。則捨藏識名，而此八識。即轉證真如，名白淨識，尚有淨分末那。執此真如謂我所證得，是為微細法執，即後經云：菩提心生，生滅心滅，猶屬生滅。以執真如。有所證得，能所未忘，觀智未泯，尚為微細法執，此執若斷，方入妙覺，證一心源。此義全合起信，堪定甚明，故云頓斷頓證。
    問曰：此經破執之文。向所未明，從來傳者。但云徵心辯見而已，至於二種見妄。亦不知為何而說也！今通議雖明列破顯之科。正當破執之義，先後次第。猶所未明，請細言之！ 答曰：所言精粗二執。義關真妄二途，總不出八識五蘊耳！一代時教所破者。唯此而已！以迷一心。成阿賴耶識，此識具有四分，其前三分。即五蘊身心世界，其證自證分。即所證真如，今粗細二執。唯破四分唯識，攝歸一心為極耳！故堪定經文。按此而破，先破五蘊屬分別我執，其破識蘊。而俱生我執。即兼帶其中，其二種見妄。乃破分別法執，此凡夫、二乘之所共執者，故破二妄之後，即顯本覺真心，以此故知俱生我執。已帶破在前矣！至次章云：汝雖先悟本覺明心，汝猶未明如是覺元。非和合生、非不和合等；此正破俱生法執，即此經後云：菩提心生，生滅心滅，猶屬生滅。故此執一破。則頓歸藏性矣！故下文發明。一一皆如來藏者，意顯前破。所顯者。乃但空耳！下會三科七大之文。乃顯妙有實相真空義耳！此實破妄之關鍵也！細心深思。乃見其妙！
    問曰：破執經文，科雖分截，但通途次第。尚未了然，請詳言之！ 答曰：分別二執。即一切眾生所執。五蘊身心世界，此屬八識相見二分。是也！其俱生我執。乃八識自證分，向被七識內執為我，我者。經中見精，即自證體，乃迷中本覺佛性；故經中二妄既破，即顯此本覺真心，此屬緣因佛性，從斷所顯者，未是離障真如也！以淨分末那猶執此覺為我所證得，此正微細法執，所謂法執不忘，己見猶存；華嚴八地菩薩。迷於真如理中，必待三桥七勸。方能捨者，以異熟未空，顯最難斷也！即從八地進入等覺，堪此經文二妄之後，佛言：汝雖先悟本覺明心，汝猶未明如是覺元。非和合生。及不和合。意在破和合覺，謂始覺合乎本覺，名究竟覺，猶屬和合對待，故此和合一破，即顯如來藏性，頓證一心之源矣！是知八地以上。乃破俱生法執耳！論說佛有淨分末那義在此也！其破分別二執之文，從初請定直至破見精後，通破五蘊身心，而俱生我執亦在所破，二妄之文。單破分別法執，其旨甚明。
    問曰：初破五蘊，而如來乃首約徵心，而科云。乃破色、受二蘊，意猶未明，請直示之！ 答曰：八識相、見二分，相乃四大，見乃轉識，以最初見分。摶取四大少分。為我根身，論中所指。乃受執處，遂成五蘊之眾生，故經云：一迷為心。決定惑為色身之內者。此也！以色、受二蘊。正是執受所依之處，名雖徵心，意顯此根身本空，非可依處，欲修大定。先須內脫身心，故先破色、受二蘊；色身既破。則無所執受，則妄心無依，故後進破六識為想蘊耳！
    問曰：徵心之後，阿難重請奢摩他路，如來放光。復詰其心，科為破六識想蘊者，何也？ 答曰：初徵心。為破色、受二蘊，正破小乘身見，意顯欲修大定。必須內脫根身也！以凡夫但認妄想為心，外道依此。妄計小乘。但斷六識，上二界天人。但滅六識，故佛最初即云：一切眾生。皆由執此生死妄想。誤為真實，雖云修行。不成聖果。故修大定。必首破之！以此妄想。一向執此根身。為所依處，舉此執心在此身內，被佛徵詰，故有七處展轉之執，今皆被破，已顯四大本空，則色、受二蘊已空矣！唯此妄想。乃生死之本，故次破之！意顯此想。非空觀不破，故阿難重請開示奢摩他路也！未破之先。佛放光明者：意以此光為定體也！了此光明。則妄想頓破，不待言矣！良由眾生昧此光明，但用妄想。種種顛倒，故先標二種顛倒。以為所破之本意，謂顛倒不生。即是如來真三摩地，故下所破者二顛倒耳！仍詰其心者。正顛倒之心耳！以顛倒心。起顛倒見，故舉拳雙驗心目所在，阿難但執能推妄想為心，故佛咄斥其非心，結云。皆由執此生死妄想等，此正破六識當想蘊也！下文隨破顛倒之見，故阿難重請發明妙心。開我道眼，意在破妄見耳！
    問曰：破見之文。不知歸著，請詳示之！ 答曰：見乃八識見分，為前七轉識，七識為六識意根，故七隨內外門轉，外轉在六識。為分別見，內轉執八識為我。為推度見，但有粗細不同耳！先破凡夫常見。二乘無常見、外道斷見，皆破分別見也！屬第一顛倒，猶係六識；故此後文。乃屬七識行蘊，破推度見，屬第二顛倒。然分別見。乃分別我執，推度見。即俱生我執，直至破識精，俱生我執。方盡破耳！彼二種見妄。乃破分別法執，二妄之後。破和合章。乃破俱生法執也！以證真如，但能所未泯，有所證得，為微細法執，科名拂跡入玄者，意在泯觀心、絕對待耳！然此二執一破。則頓歸一心，故下文三科七大。一一皆本如來藏也！
    問曰：破見之文，科連六、七二識。似乎纏繞，學者難分，幸指示之！ 答曰：八識三分。各識皆具，以見分為前七轉識，故論云。能現、能見、能取境界，是以六、七二識。皆有見也！前凡夫、二乘、外道之見。在六識者：正能取境界者也！謂分別見，論為疏所緣緣。其七識。約八還以辯者：正指能見，謂推度見，的指對相分而言者也！其破見量。乃約能現，蓋能現相分而起見者，故猶屬七識，此量一破，方泯二分而歸見精耳！佛意甚深微細，非微密觀照不了，此以在破妄門頭，故應委曲搜揚耳！殊非纏繞之說也！
    問曰：破見文中。先約八還以辯，科云揀緣，後顯見精，亦科云揀緣，經義不同。而科同者何耶？ 答曰：其科揀緣雖同。而義亦攸別。前揀緣者：乃見分雜於緣塵之中，一向能所不分，故揀七緣，乃所緣塵境，其分別緣，故特分能所，各有所還。而見性不無，意指諸可還者。皆非是見，其不還者。乃見性耳！此但且分能所，尚未的指見性為見精也！其次。顯見精而揀緣者：乃單揀相分，乃八識所現之緣影，不言見分，意謂種種物像皆八識體中所現，如鏡中景，景鏡不分，故揀去親相分之緣。而見分自泯，識體猶存，故為見之精者，即識精圓明者也！此在通泯相、見二分，獨指識體為見精耳！此意幽深，非粗心可領，須細觀之！
    問曰：其見量似屬八識現量，故此一破。即云身心圓明。不動道場於一毛端。則能含受十方國土，已至極則，何以又有後文約八識破我等耶？ 答曰：見量雖似八識現量，以能現見、相二分者識，論說為親所緣緣，若見相未泯，對待未忘，故應在七識耳！其顯真之文。身心圓明，正約破染汙無知，則不執取身心，故云圓明。一毛含受十方國土，正顯離量，故無障礙，此乃分見真理，其實未是極則也！議疏甚明，宜細詳之！
    問曰：佛指見精。為第二月，且云。雖非妙淨明心，如第二月，何以見精方顯，八識未破，而經即云。若能轉物。即同如來，於一毛端即能含受十方國土，斯則顯理已徹，何以八識未破。而能如此耶？ 答曰：此非淺智可知也！只如初地菩薩。纔破分別二執而藏識全在，即能見百佛世界，此後地地增進，所見漸漸廣大，豈非一毛含受十方國土耶？且此識體。本是真如，但為見、相二分障礙，今二分既泯，識精圓明，十方國土。皎然清淨，毛含十方。更復何疑？
    問曰：若能轉物之轉，與轉識成智之轉，為同為異？ 答曰：轉雖同，而所以轉。則大不同也！轉識成智之轉，乃八識各有所轉，次第先後。單約識說。此經轉物之轉，不說轉識。但約轉物，以物轉。則見分亦泯，見分一泯，前七識一齊頓轉，原無先後次第也！以見乃八識了別之行相，前七轉識。依此見而立，故見泯。而七識齊轉也！所以然者，相宗以識為本，此經會相歸性，特現唯心境界，以一心真源為本。以迷一心真如。而為阿賴耶識，故有見、相二分，由相分既立，則見分。取相分而為眾生，所謂自心取自心，非幻成幻法；今見分既泯。則離執取，故法法本真，一一本如來藏，不待轉而自轉矣！所謂不用求真，唯須息見。見分一泯。則相分自轉，為一心真如，故即同如來也！所謂不取無非幻，非幻尚不生，幻法云何立？此意幽潛，微密觀照乃能知之！
    問曰：已知破見之意矣！其破八識之文，初云破我。則令即物以推之，又令文殊約是非以揀之，其破自證。則約自然因緣以破之，其破識精。又約明暗色空以揀之，且皆科云。以顯一真，豈非重複耶？ 答曰：非重複也！以如來說教。特為破眾生之妄執，前云種種顛倒，則眾生之妄計。非一端也！其教不比禪宗。一悟便了，教中必欲委曲搜揚，其妄中自有種種妄計，故須一一說破耳！其破我者：以此八識。二乘執為涅槃我，其未悟時。又計蘊即離我，外道計為神我，眾生通計為生死我，故今欲破此識，故先破其我見也！此正俱生我執耳！然即物以令推其是非者：以此識體。全變為根身器界之妄想，本無二法，故今即物以推其是非，要顯本為一真，故令文殊發揚以絕是非之見，以悟一真之理耳！其破自證。乃以因緣、自然破之者：以外道不知此識，乃妄計諸法。自然而生，謂之自生無因生；又計諸法。因緣和合而生，謂之共生、他生；皆不知八識之自體。本是妙覺明心也！故約自然因緣以破之，此計一破。則精覺自顯，其破見精。正是前所立二顛倒中。識精元明，能生諸緣，緣所遺者，故追破諸妄。至此乃破。又約明暗色空者：正顯此識精能生諸緣，緣所遺者，故揀緣以破，要離緣以顯真心，斯實破識之極則也！且節節皆科云。顯真者：皆就破彼妄計。則顯其真，乃分顯耳！非全體也！佛言。阿陀那識甚深細，故非粗心可易會也！宜深觀之！
    問曰：破見精文中。又約前塵明暗色空以破，且曰。說我能見，及科顯始覺文中。又復揀緣，是則此與前破見分。揀緣何別？ 答曰：此文似同。而義迥別，深所難明，請細陳之！前破見分對揀緣者：乃見分執取所緣之境。一向混而不分，故今將破見分。必先揀去妄緣，妄緣既離。則見無所執，此見不泯而自泯矣！以相與為有。相與為無也！二分既泯。則見精獨存，故的破之曰：見見之時，見非是見，見猶離見，見不能及。而科云的示始覺者：以此見精。乃是根本無明，言真見。見此見精之時，真見不是見精；意謂真智照此無明之時，無明不是真智，且此無明。乃真智所變，切近於真。而智尚離之，故云。見猶離見；豈彼執取之妄見而可及乎？故云。見不能及；此智起惑亡，故科云。的示始覺。然破見精而猶揀緣者：乃揀見精離緣也！前云識精元明。能生諸緣，故今離緣。方顯見精，此緣乃八識親相分，為親所緣緣；前見分所揀之緣。乃疏所緣緣，前乃帶變，此乃挾帶，了此相宗。則此中理趣了然矣！
    問曰：見精既破，始覺之智已顯，五蘊八識俱破，諸妄已離，而阿難何以又於因緣、自然和合之計。心猶未開，而於見見。重增迷悶？以此重請向下。世尊徑說二種見妄，不依所問而答，而科云。以破法執，此義深潛，實所難會，請詳示之！ 答曰：此中密意從來所未曉也！以教說五蘊。有假名、有實法，前來一往。所破五蘊身心，但說破執蘊之執情，其所破者。乃假名耳！而此五蘊實法尚存，故仍懷因緣、自然和合之疑，心猶未開。至於見見非見重增迷悶者：以見精乃八識自體，為根本無明，故云。陀那微細識，習氣成瀑流，真非真恐迷，我常不開演。此世尊一向不輕談者，故二乘一向迷於此也！今云。見見非見：謂真見。見此見精，乃真智照此無明也！此豈二乘可知也！且如明來暗去，智起惑亡，真妄不容兩立，經云。此無明者。非實有體，豈有實實無明。以當其智哉？阿難意謂。實有個見精。與真見可見，今覓見精而不可得，故迷悶耳！況此極則。殊非二乘境界，安得不懷疑漠漠乎？向下世尊答辭。不循所疑，直說二種見妄者：以知阿難未了根本無明，故五蘊實法未銷，五蘊既存則世界山河大地礙眼，此正法執未忘，己見猶存耳！若單就無明，則只用世尊說。此無明者。非實有體。一語可了，今意在破身心世界之法執，故設燈上毛輪。以喻五蘊是假，蓋由眼中有眚所見，今不必責毛輪是有是無，但只知是眼眚。則無見病；意喻但觀五蘊身心是假，乃因無明妄見而有，若了無明本空。則身心自泯，所以喻中。但言知是眚者。則無見咎，即此一語。的破見見之疑矣！若了身心本空，則可例觀世界。亦似身心，同是妄業之感耳！又何有因緣、自然見見之疑哉？此所以有進退合明之說也！所以二妄。一破。則本覺真心頓顯，故經結云：若能遠離諸和合緣。及不和合，則復滅除諸生死因，清淨本心本覺常住。科云。本覺離緣，真如出纏，豈漫然哉？佛意甚明，第觀者智暗。不易了耳！
    問曰：後章經文。從來說者。都云重破和合，而此科云。拂跡入玄，況經中猶舉見精言之，此則大有徑庭，請示其要！ 答曰：議中甚明，此正始覺。有功本覺乃顯；論云。始覺合乎本覺，名究竟覺。今將顯一心真源。絕諸對待，直須觀智俱泯，能、所兩忘，故至此乃破和合之覺，此正微細俱生法執，名生相無明。論云。此無明者。唯佛能了，非他境界；故佛無問而自說也！但觀經云。汝雖先悟本覺妙明，則許前已悟矣！次云。汝猶未明如是覺元。非和合等，義極顯了。下云。猶以世間妄想而自疑惑證菩提心，此乃的破名言習氣，故云以世間妄想而疑菩提，所謂以生滅心。而辯圓覺，而圓覺性。亦同流轉；故須泯此知見。乃入一心真源，以真心真智。難以措口，特借見精以例破耳！既破和合。而阿難又作不和合見，故復疑曰：如我思惟。此妙覺元。與諸緣塵。及心念慮。非和合耶？觀此直須心境兩忘，言思路絕，乃入一心之妙耳！
    問曰：前會五蘊中。首舉色蘊。依妄見而有，故說目因勞而妄見空花，今說六入。復拈前兼目與勞。共為眼入，意旨何如？ 答曰：此最極微細非前喻可比也！以此中乃說最初六根之元，因見分取相。吸習中歸，和合結成。五淨色根為浮塵所依，本來無入，今始有也！兼目即今眼根為相分。勞：即見分。以此二分。本無所有，同是菩提瞪發勞相；意顯識體依覺故迷，故云菩提發勞二分。依識而顯，為識之行相，不離自證，原無二體，故云同是。故約以成六根自體為喻，蓋言本無六根，因最初見、相和合而成淨色，故雙舉之，以明六根初結之始，故難領會耳！
    問曰：處者，何義？ 答曰：處者：唯識說有體實相分。色為見分所慮託處，不拘親疏，為所緣緣，以皆有對待，俱有所依；今言二皆無體，唯一真如，故本如來藏矣！
    問曰：起信三細：謂業、轉、現，如是次第；今經三細。以見為轉相，列於第三，是則先現後轉，豈失論意耶？ 答曰：不失論意，各有所主也！論意單說心法生起，謂真境界中。始因一念妄動，即轉圓明真心。而為無明，由此無明乃現分別相續等相，若能離念即證一心。今經重在眾生生起之元，故因最初一念妄動，即轉無相真心。頓成有相之妄相，故虛空四大。自此而形，是為有所有相；因有所相，即轉本有智光。而成妄見，為取相之妄知，由是見相。同一元明覺體；今溷雜而不分。遂成有情，所謂色心和合而為五蘊之眾生，其意重在妄見執取。而為生死病根，所謂數取趣也！故云：自心取自心，非幻成幻法，不取無非幻。故祖師云：不用求真，唯須息見。論獨轉心，故真修端在離念；此經轉境，故云。若能轉物。即同如來。故真修端在不取，即斷生死根本；故破妄直專揀緣。經重所取故先相；論重能取故先見；故為門不同。而修斷亦別也！宜深觀之！
憨山老人夢遊集卷第四十三


憨山老人夢遊集卷第四十四

    大學綱目決疑題辭

    余十九棄筆研。三十入山絕文字。五十被譴。蒙　恩放嶺外。於今十四年矣。往來持鉢五羊。諸子謬推為知言。時時過從問道。余卒無以應。若虗來實往。愧矣愧矣。間有以禪視者。余則若啞人喫黃檗耳。己酉秋日。偶乞食來。諸子具香齋於法社。余得捧腹。是諸子果我也。食訖。請益。余但吐粥飯氣耳。含羞而別。舟還曹溪。思諸子飽我。非一日矣。竟莫醻嘗。有以顏子問仁章請者。余咿嗚而已。即有言不能徧。徧亦不能盡。而求悅可眾心者。談不易也。以諸子之食難消。腹猶果然。舟中睡足。聞侍者讀大學。聒我疑焉。因取經一章。按綱目。設問答以自決。且引顏子問仁章。以參會之。如鼓刀然。兩半餉而卒業。讀之不成句。非文也。諦思自幼讀孔子書。求直指心法。獨授顏子以真傳的訣。餘則引而不發。向不知聖人心印。盡揭露於二百五言之間。微矣微矣。豈無目耶。嗟嗟。余年六十四矣。而今乃知。可謂晚矣。恐其死也。終於泯泯。故急以告諸子。諸子年或過余半。未半者。幸而聞此。可謂蚤矣。如良馬見鞭影。一息千里。有若鵝王擇乳。豈不以此為粥飯氣耶。是特有感於一飯而發。願諸子持此以餉天下之餓者。非敢言博施也。己酉中秋前二日。方外悳清書於須陽峽之舟中。

    大學之道在明明悳在親民在止於至善

    大學者。謂此乃沒量大人之學也。道字。猶方法也。以天下人見的小。都是小人。不得稱為大人者。以所學的都是小方法。即如諸子百家。奇謀異數。不過一曲之見。縱學得成。只成得個小人。若肯反求自己本有心性。一旦悟了。當下便是大人。以所學者大。故曰大學。大學方法不多些子。不用多知多見。只是三件事便了。第一要悟得自己心體。故曰在明明悳。其次要使天下人。個個都悟得與我一般。大家都不是舊時知見。斬新作一番事業。無人無我。共享太平。故曰在親民。其次為己為民。不可草草半途而止。大家都要做到徹底處。方纔罷手。故曰在止於至善。果能學得者三件事。便是大人　兩個明字。要理會得有分曉。且第二個明字。乃光明之明。是指自己心體。第一個明字。有兩意。若就明悳上說自己工夫。便是悟明之明。謂明悳是我本有之性。但一向述而不知。恰是一個迷人。只說自家沒了頭。馳求不得。一日忽然省了。當下知得本頭自在。原不曾失。人人自性本來光明廣大自在。不少絲毫。但自己迷了。都向外面他家屋裏討分曉。件件去學他說話。將謂學得的有用。若一旦悟了自己本性光光明明。一些不欠缺。此便是悟明了自己本有之明悳。故曰明明悳。悟得明悳。立地便是聖人。此就工夫為己分上說。若就親民分上說。第一個明字。乃是昭明之明。乃曉諭之意。又是揭示之義。如揭日月於中天。即是大明之明。二意都要透徹　問。如何是至善。答。自古以來。人人知見。只曉得在善惡兩條路上走。只管教人改惡遷善。此是舊來知見。有何奇特。殊不知善惡兩頭。乃是外來的對待之法。與我自性本體。了不干涉。所以世人作惡的可改為善。則善人可變而為惡。足見善不足恃也。以善不到至處。雖善不善。故學人站立不住。以不是到家去處。非可止之地。以此看來。皆是舊日知見習氣耳。今言至善。乃是悟明自性本來無善無惡之真體。只是一段光明。無內無外。無古無今。無人無我。無是無非。所謂獨立而不改。此中一點著不得。蕩無纖塵。若以善破惡。惡去善存。此猶隔一層。即此一善字。原是客塵。不是本主。故不是至極可止之地。只須善惡兩忘。物我迹絕。無依倚。無明昧。無去來。不動不搖。方為到家時節。到此。在己不見有可明之悳在民不見有可新之民。渾然一體。乃是大人境界。無善可名。乃名至善。知此始謂知止。

    知止而後有定定而后能靜　　一節

    定字。乃指自性本體。寂然不動。湛然常定。不待習而后定者。但學人不達本體本來常定。乃去修習強要去定。只管將生平所習知見。在善惡兩頭。生滅心上求定。如猢孫入布袋。水上按葫蘆。似此求定。窮年也不得定。何以故。病在用生滅心。存善惡見。不達本體。專與妄想打交滾。所謂認賊為子。大不知止耳。苟能了達本體。當下寂然。此是自性定。不是強求得的定。只如六祖大師。開示學人用心云。不思善。不思惡。如何是上座本來面目。學人當下一刀兩段。立地便見自性。狂心頓歇。此後再不別求。始悟自家一向原不曾動。此便是知止而后有定的樣子。又云。汝但善惡都莫思量。自然得見心體。此便是知止的樣子。所以學人貴要知止。知止自然定　靜字與定字不同。定是自性定體。此靜乃是對外面擾擾不靜說。與定體遠甚。何也。以學人一向妄想紛飛。心中不得暫息。只管在知見上強勉遏捺。將心主靜。不知求靜愈切。而亂想益熾。必不能靜。何以故。蓋為將心覓心。轉覓轉遠。如何得一念休息耶。以從外求入。如人叫門不開。翻與守門人作鬧。鬧到卒底。若真主人不見面。畢竟打鬧不得休息。若得主人從中洞開重門。則守門者亦疾走無影。而求入者真見主人。則求見之心。亦歇滅無有矣。此謂狂心歇處為靜耳。若不真見本體。到底決不能靜。故曰定而后能靜　安字。乃是安穩平貼之義。又如安命之安。謂自足而不求餘也。因一向求靜不得。雜念紛紛。馳求不息。此心再無一念之安。而今既悟本體。馳求心歇。自性具足。無欠無餘。安安貼貼。快活自在。此等安閒快活。乃是狂心歇處而得。故曰靜而後能安　慮字不是妄想思慮之慮。亦不是憂慮之慮。乃是不慮之慮。故曰。易無思也。無慮也。寂然不動。感而遂通天下之故。又曰百慮而一致。又曰。不慮而徧。正是者個慮字。謂未悟時。專在妄想思慮上求。即一件事。千思萬慮。到底沒用。也慮不到。多思多慮。於心轉見不安。今既悟明此心安然自在。舉心動念。圓滿洞達。天下事物了然目前。此等境界不是聰明知見算計得的。乃是自心本體光明炤耀。自然具足的。故曰安而後能慮　得字。不是得失之得。乃是不滲漏之義。聖人泛應曲當。羣情畢炤。一毫不謬。徹見底原。一一中節。故謂之得。非是有所得也。初未明明悳時。專用妄想思慮。計較籌度。縱是也不得。何以故。非真實故。今以自性光明。齊觀竝炤。羣情異態。通歸一理。故能曲成而不遺。此非有所得。蓋以不慮之慮。無得之得。故曰慮而后能得。言非偶爾合節。特由慮而合故。

    古之欲明明德於天下者　　一節

    此釋上本末先后之序。以驗明明德親民之實效也。就成己工夫上說。則以明明悳為本。新民為末。蓋從根本說到枝末上去。今就成物上說。故從枝末倒說到根本處來。以前從一心知止上。做到慮而能得。到此則天下事物。皆歸我方寸矣。今欲要以我既悟之明悳。以揭示天下之人。願使人人共悟。蓋欲字即是願力。謂我今既悟此明悳之性。此性乃天下人均賦共稟者。豈忍自知而棄人哉。故我願揭示與天下之人。使其同悟同證。但恐負此願者。近於迂濶。難取速效。且天下至廣。豈可一蹴而徧。故姑且先從一國做將去。所謂知遠之近。若一國見效。則天下易化矣。昔堯都平陽。舜宅百揆。湯七十里。文王百里。皆古之欲明明悳於天下之君也。孰不從願力來。余故曰。欲願力也　身為天下國家之本。經文向後。總歸結在修身上。可見修身是要緊的事。而此一件事。最難理會。豈是將者血肉之軀。束斂得謹慎端莊。如童子見先生時。即此就可治國乎。豈是身上件件做得模樣好看。如戲場上子弟相似。即此可以平天下乎。故修身全在心上工夫說。只如顏子問仁。孔子告以克己復禮為仁。此正是真正修身的樣子。隨告之曰。一日克己復禮。天下歸仁。此便是真正治國平天下的實事。若不信此段克己是修身實事。如何顏子請問其目。孔子便告之以四勿乎。且四勿。皆修身之事也。克己乃心地為仁之工夫也。克己為仁。即明明悳也。天下歸仁。即新民也。為仁由己。此己乃真己。即至善之地。故顏子隳聰明。黜肢體。心齋坐忘。皆由己之實效。至善之地也。夫人之一身作障礙者。見聞知覺而已。所謂視聽言動。皆古今天下。人人舊有之知見。為仁須是把舊日的知見一切盡要剗去。重新別做一番生涯始得。不是夾帶著舊日宿習之見。可得而入。以舊日的見聞知覺。都是非禮。雜亂顛倒。一毫用不著。故剜心摘膽。拈出箇勿字。勿是禁令驅逐之詞。謂只將舊日的視聽言動。盡行屏絕。全不許再犯。再犯即為賊矣。此最嚴禁之令也。顏子一聞。當下便領會。遂將聰明隳了。將肢體黜了。一切屏去。單單坐。坐而忘。忘到無可忘處。翻身跳將起來。一切見聞知覺。全不似舊時的人。乃是從新自己別修造出一箇人身來一般。如此豈不是新人耶。自己既新。就推此新以化民。而民無不感化而新之者。此所謂一日克己復禮。天下歸仁。正修身之效也。不如此。何以修身為治國平天下之本耶　心乃本體。為主。意乃妄想思慮。屬客。此心意之辨也。今要心正。須先將意根下一切思慮妄想。一齊斬斷。如斬亂絲。一念不生。則心體純一無妄。故謂之賊。蓋心邪由意不誠。今意地無妄。則心自正矣。故曰。欲正其心。先誠其意　知與意。又真妄之辨也。意乃妄想。知屬真知。真知即本體之明悳。一向被妄想障蔽。不得透露。故真知暗昧受屈。而妄想專權。譬如權奸挾天子以令諸侯。如今要斬奸邪。必請上方之劒。非真命不足以破僭竊。故曰。欲誠其意。先致其知。知乃真主。一向昏迷不覺。今言致者。猶達也。譬如忠臣志欲除奸。不敢自用。必先致奸邪之狀。達於其主。使其醒悟。故謂之致。若真主一悟。則奸邪自不容其作祟矣。故曰。欲誠其意。先致其知　物即外物。一向與我作對者。乃見聞知覺視聽言動所取之境。知即真知。乃自體本明之智光。此一知字。是迷悟之原。以迷則內變真知為妄想。故意不誠。不誠故不明。外取真境為可欲。故物不化。不化故為礙。是則此一知字。為內外心境。真妄迷悟之根宗。古人云。知之一字。眾妙之門。眾禍之門是也。今撥亂反正。必內仗真知之力。以破妄想。外用真知之炤。以融妄境。格即禹格三苗之格。謂我以至誠感通。彼即化而歸我。所謂至誠貫金石。感豚魚。格也。且知有真妄不同。故用亦異。而格亦有二。以妄知用妄想。故物與我相扞格。此格為鬥格之格。如云與接為搆。日與心鬥是也。以真知用至誠。故物與我相感通。此格乃感格之格。如云格其非心是也。且如驢鳴蛙噪窗前草。皆聲色之境。與我作對為扞格。而宋儒有聞驢鳴蛙噪。見窗前草而悟者。聲色一也。向之與我扞格者。今則化為我心之妙境矣。物化為知。與我為一。其為感格之格。復何疑　問。真知無物可對。如何感格於物。答。真知其實內外洞然。無物可對。而感物之理。最難措口。易曰。寂然不動。感而遂通天下之故。寂然不動。知體也。天下之故。外物也。感而遂通。格物也。感通云者。不是真知鑽到物裏去。以真知蕩然。無物當前故也。真妄心境。不容兩立。外物如黑暗。真知如白日。若白日一昇。羣暗頓滅。殆約消化處說感通耳。以暗感明。則明成暗。今以明感暗。則暗自謝而明獨立。故雖感而本不相到。而重在明也。物體本虗。以妄取著。故作障礙。今以真知獨炤。則解處洞然。無物可當情矣。以寂然不動之真知。達本來無物之幻物。斯則知不待感而自炤。物不待通而自融。兩不相解。微矣微矣。故學人獨貴在真知。真知一立。則明悳自明。元無一毫造作。大學工夫。所以言明。言知。而修齊治平。皆是物也。
    問。始綱領。說明悳。親民。止至善。分明是三件事。今條目上。只說明明悳於天下。終歸到致知格物上。若一件事。是何意。答。聖人此意最妙。千古無人會得。此中八件事。單單只重在一箇知字。此知字即明悳。乃本體也。前云。第一箇明字。有二意。吾向所解致知格物。乃用前悟明一意。工夫已在知止中。止字即寂然不動之知體。知止知字。即第一箇明字乃工夫。此一段已知致至極處。知體既極。則誠意正心修身之能事畢矣。如此則明悳與新民。分明兩事。今欲明明悳於天下。乃用第二揭示昭明之意。則致知格物。亦可就新民上說。且知止而后有定。是已立。謂知所止。則自己脚跟已立定矣。慮而后能得。是已達。謂已於一切事物。通達而不遺。目前無一毫障礙。則法法皆真。豈非已達耶。其所以立。所以達。皆仗真知之力也。故今做新民的工夫。就將我已悟之真知。致達於萬物之中。萬物既蒙我真知一炤。則如紅爐點雪。烈日消霜。不期化而自化矣。故云。致知在格物。物自化。故謂之格。彼物既格。則我之明悳。自然炤明於天下。民不期新而自新矣。所謂立人達人也。如此則明悳新民。只是一事。三綱領者。一而三。三而一也。故此八事。只了明明悳於天下一句。且從家國而後及天下者。知遠之近也。明甚　問。如何格物。就能平得天下。答。且道所格之物是何物。即天地萬物。盡在裏許。豈除了天地萬物外。別尋箇物來格耶。若格物平不得天下。如何孔子說一日克己復禮。天下歸仁。且道天下又是何物。歸仁畢竟歸向何處去。參參　問。致知格物。與克己復禮天下歸仁。如何消會。答。克己即致知。復禮即格物。天下歸仁即物格　問。學人不會。答。己是物。克是致知。復禮則己化。化己豈非格物耶。天下歸仁。何等太平氣象。是謂物格　問。正心致知。何辨。答。正心乃四勿。先將視聽言動。絕其非禮。但可修身正己。不能化物。若致知專在格物。則達人。其功最大。所以大學。重在致知　問。格物物格先後之旨。答。前八事著先字。總歸重在末後致知上此是說工夫。今從物格說至平天下。著後字。亦是提起知字。要顯向後七事。都是知字的效驗耳。學人要在此知字上著眼。前云。致知格物者。是感物以達其知。此格字。乃感格之格。今言物格而後知至者。是藉物以驗知體。意謂彼物。但有一毫不消化處。便是知不到至極處。必欲物消化盡了。纔極得此真知。如此則物格之格。乃來格之格。所謂神之格思的格字。正是天下歸仁之意。物都來格。方是知之效驗。所以格物。物格。學人須要討分曉。若物都來格了。則一路格去。直到天下平方纔罷手。聖人意旨了然明白。只是要真實工夫做出。乃見下落　問。自天子以至於庶人。壹是皆以修身為本。既云只一知字。如何歸到修身上。答。不從修身上做起。不道向虗空裏做。所以聖人分明示汝。克己復禮天下歸仁。以己即己身。乃是我最親之一物。比外物不同。克己乃是我致知先致在己身一物上。若將自己此物格了。然後格天地萬物。何難之有。故通以修身為本　問。格有三義。謂扞格。感格。來格。答。三義通由一人而發也。請以喻明。昔杞梁之妻善哭。夫死哭之。初哭則里人惡其聲。厭其人。故聞其哭則掩耳。見其人則閉目。以其哭。異乎人之哭也。其妻亦不以里人厭惡而不哭。哭之既久。里人不覺而哀痛之。亦哭。哭則忘其厭惡也。厭惡忘。則心轉而憐之矣。其妻亦不以其人憐己而不哭。終哭之不休。久則通里人人皆善哭矣。人人皆善哭。則忘其哀痛。而不見若人之為哭者。人人善哭。哭久則通里以成俗。俗成則人人皆謂自能哭矣。人人自能哭。則視杞梁之妻。猶夫人也。不異己而與之周旋密邇。則無不忘也。且杞梁之妻之哭。非哭其夫也。哭其天也。天乃終身所依賴者。失則不容不哭也。慟則終天之恨也。以知天不容己。故哭亦不已。奚以人厭惡而可已耶。藉使通里之人。日日而詢之。哭更哀也。殆非有意欲人憐己也。豈詢而能止之。即自刃在前。鼎鑊在後。威而止之不能也。何耶。以此天外無可哭者矣。初哭而人惡之者。以哭之痛。特異於人也。扞格也。哭久而人人皆痛者。以哭之痛。切於人心。故人人皆自痛。非痛杞也。感格也。蓋久而通里善哭以成俗。則不知哭痛自杞出。抑視梁妻直類己焉耳。斯則來格也。此言雖小。可以喻大。
    此　憨山大師所著大學綱領決疑也。大師居曹溪。章逢之士。多負筆問道。大師現舉子身而為說法。今年過吳門舉似謙益曰。老人遊戲筆墨。猶有童心。要非衲衣下事也。子其謂何。益聞張子韶少學於龜山。闚見未發之中。及造徑山。以格物物格宗旨。言下扣擊。頓領微旨。晚宋稱氣節者。皆首子韶。繇今觀之。子韶抗辨經筵。晚謫橫浦。執書倚立雙趺隱然。視少年氣節。殆如雪泥鴻爪。非有得於徑山之深。而能然乎。今之為子韶者。願力不同。其以世諦而宣正法。則一也。扁鵲聞秦人愛小兒。即為小兒醫。今世尚舉子。故大師現舉子身而為說法。何謂非衲衣下事乎。子韶嘗云。每聞徑山老人所舉因緣。如千門萬戶。一踏而開。今之舉子。能作如是觀。大師金剛眼睛。一一從筆頭點出矣。
    萬曆丁巳四月虞山幅巾弟子錢謙益焚香敬題

    憨山老人夢遊集卷第四十四


憨山老人夢遊集卷第四十五

    觀老莊影響論

    敘意

    西域諸祖。造論以破外道之執。須善自他宗。此方從古經論諸師。未有不善自他宗者。吾宗末學。安於孤陋。昧於同體。視為異物。不能融通教觀。難於利俗。其有初信之士。不能深窮教典。苦於名相支離。難於理會。至於酷嗜老莊為文章淵藪。及其言論指歸。莫不望洋而歎也。迨觀諸家註釋。各狥所見。難以折衷。及見口義副墨。深引佛經。每一言有當。且謂一大藏經皆從此出。而惑者以為必當。深有慨焉。余居海上枯坐之餘。因閱楞嚴法華次。有請益老莊之旨者。遂蔓衍及此以自決。非敢求知於真人。以為必當之論也。且慨從古原教破敵者。發藥居多。而啟膏肓之疾者少。非不妙投。第未胗其病源耳。是故余以唯心識觀而印決之。如摩尼圓照。五色相鮮。空谷傳聲。眾響斯應。苟唯心識而觀諸法。則彼自不出影響閒也。故以名論。

    論教源

    嘗觀世之百工技藝之精。而造乎妙者。不可以言傳。效之者。亦不可以言得。況大道之妙。可以口耳授受。語言文字而致哉。葢在心悟之妙耳。是則不獨參禪貴在妙悟。即世智辯聰治世語言。資生之業。無有一法。不悟而得其妙者。妙則非言可及也。故吾佛聖人說法華。則純譚實相。乃至妙法。則未措一詞。但云如是而已。至若悟妙法者。但云善說法者。治世語言。資生業等。皆順正法。而華嚴五地聖人。善能通達世間之學。至於陰陽術數。圖書印璽。醫方辭賦。靡不該練。然後可以涉俗利生。故等覺大士。現十界形。應以何身何法得度。即現何身何法而度脫之。由是觀之。佛法豈絕無世諦。而世諦豈盡非佛法哉。由人不悟大道之妙。而自畫於內外之差耳。道豈然乎。竊觀古今衛道藩籬者。在此。則曰彼外道耳。在彼。則曰此異端也。大而觀之。其猶貴賤偶人。經界太虗。是非日月之光也。是皆不悟自心之妙。而增益其戲論耳。葢古之聖人無他。特悟心之妙者。一切言教。皆從妙悟心中流出。應機而示淺深者也。故曰無不從此法界流。無不還歸此法界。是故吾人不悟自心。不知聖人之心。不知聖人之心。而擬聖人之言者。譬夫場人之欣戚。雖樂不樂。雖哀不哀。哀樂原不出於己有也。哀樂不出於己。而以己為有者。吾於釋聖人之言者。見之。

    論心法

    余幼師孔不知孔。師老不知老。既壯。師佛不知佛。退而入於深山大澤。習靜以觀心焉。由是而知三界唯心。萬法唯識。既唯心識觀。則一切形。心之影也。一切聲。心之響也。是則一切聖人。乃影之端者。一切言教。乃響之順者。由萬法唯心所現。故治世語言資生業等。皆順正法。以心外無法。故法法皆真。迷者執之而不妙。若悟自心。則法無不妙。心法俱妙。唯聖者能之。

    論去取

    吾佛經。盡出自西域。皆從翻譯。然經之來。始於漢。至西晉方大盛。晉之譯師。獨稱羅什為最。而什之徒。生肇融叡四公。僧之麟鳳也。而什得執役。然什於肇。亦曰。余解不謝子。文當相揖耳。葢肇尤善老莊焉。然佛經。皆出金口所宣。而至此方。則語多不類。一經而數譯者有之。以致淺識之疑。殊不知理實不差。文在譯人之巧拙耳。故藏經凡出什之手者。文皆雅致。以有四哲左右焉。故法華理深辭密。曲盡其妙。不在言。而維摩文勢宛莊。語其理自昭著。至於肇四論。則渾然無隙。非具正法眼者。斷斷難明。故惑者非之。以空宗莊老孟浪之談宜矣。清涼觀國師。華嚴菩薩也。至疏華嚴。每引肇論。必曰肇公。尊之也。嘗竊論之。藉使肇見不正。則什何容在座。什眼不明。則譯何以稱尊。若肇論不經。則觀又何容口。古今質疑頗多。而槩不及此。何哉。至觀華嚴疏。每引老莊語甚夥。則曰。取其文不取其意。圭峰則謂二氏不能原人。宗鏡闢之尤著。然上諸師。皆應身大士。建大法幢者。何去取相左如此。嘗試論之。抑各有所主也。葢西域之語。質直無文。且多重複。而譯師之學。不善兩方者。則文多鄙野。大為理累。葢中國聖人之言。除五經束於世教。此外載道之言者。唯老一書而已。然老言古簡。深隱難明。發揮老氏之道者。唯莊一人而已。焦氏有言。老之有莊。猶孔之有孟。斯言信之。然孔稱老氏猶龍。假孟而見莊。豈不北面耶。閒嘗私謂。中國去聖人。即上下千古。負超世之見者。去老。唯莊一人而已。載道之言。廣大自在。除佛經。即諸子百氏。究天人之學者。唯莊一書而已。藉令中國無此人。萬世之下。不知有真人。中國無此書。萬世之下。不知有妙論。葢吾佛法廣大微妙。譯者險辭以濟之。理必沈隱。如楞伽是已。是故什之所譯稱最者。以有四哲為之輔佐故耳。觀師有言。取其文不取其意。斯言有由矣。設或此方有過老莊之言者。肇必捨此而不顧矣。由是觀之。肇之經論。用其文者。葢肇宗法華。所謂善說法者。世諦語言資生業等。皆順正法。乃深造實相者之所為也。圭峰少而宗鏡遠之者。孔子作春秋。假天王之令。而行賞罰。二師其操法王之權。而行褒貶歟。清涼則渾融法界。無可無不可者。故取而不取。是各有所主也。故余以法華見觀音三十二應。則曰應以婆羅門身得度。即現其身而為說法。至於妙莊嚴二子。則曰汝父信受外道。深著婆羅門法。且二子亦悔生此邪見之家。葢此方老莊。即西域婆羅門類也。然此剛為現身說法。旋即斥為外道邪見。何也。葢在著與不著耳。由觀音圓通無礙。則不妨現身說法。由妙莊深生執著。故為外道邪見。是以聖人教人。但破其執。不破其法。是凡執著音聲色相者。非正見也。

    論學問

    余每見學者披閱經疏。忽撞引及子史之言者。如攔路虎。必驚怖不前。及教之親習。則曰彼外家言耳。掉頭弗顧。抑嘗見士君子為莊子語者。必引佛語為鑒。或一言有當。且曰。佛一大藏。盡出於此。嗟乎。是豈通達之謂耶。質斯二者。學佛而不通百氏。不但不知是法。而亦不知佛法。解莊而謂盡佛經。不但不知佛意。而亦不知莊意。此其所以難明也。故曰。自大視細者不盡。自細視大者不明。余嘗以三事自勗曰。不知春秋。不能涉世。不知老莊。不能忘世。不參禪。不能出世。知此。可與言學矣。

    論教乘

    或問。三教聖人。本來一理。是果然乎。曰。若以三界唯心。萬法唯識而觀。不獨三教本來一理。無有一事一法。不從此心之所建立。若以平等法界而觀。不獨三聖本來一體。無有一人一物。不是毗盧遮那海印三昧威神所現。故曰。不壞相而緣起。染淨恒殊。不捨緣而即真。聖凡平等。但所施設。有圓融行布。人法權實之異耳。圓融者。一切諸法。但是一心。染淨融通。無障無礙。行布者。十界五乘五教。理事因果淺深不同。所言十界。謂四聖六凡也。所言五教。謂小始終頓圓也。所言五乘。謂人天聲聞緣覺菩薩也。佛則最上一乘矣。然此五乘。各有修進。因果階差。條然不紊。所言人者。即葢載兩閒。四海之內。君長所統者是已。原其所修。以五戒為本。所言天者。即欲界諸天。帝釋所統。原其所修。以上品十善為本。色界諸天。梵王所統。無色界諸天。空定所持。原其所修。上品十善。以有漏禪。九次第定為本。此二乃界內之因果也。所言聲聞所修。以四諦為本。緣覺所修。以十二因緣為本。菩薩所修。以六度為本。此三乃界外之因果也。佛則圓悟一心。妙契三德。攝而為一。故曰圓融。散而為五。故曰行布。然此理趣。諸經備載。由是觀之。則五乘之法。皆是佛法。五乘之行。皆是佛行。良由眾生根器大小不同。故聖人設教。淺深不一。無非應機施設。所謂教不躐等之意也。由是證知。孔子人乘之聖也。故奉天以治人。老子。天乘之聖也。故清淨無欲。離人而入天。聲聞緣覺。超人天之聖也。故高超三界。遠越四生。棄人天而不入。菩薩。超二乘之聖也。出人天而入人天。故往來三界。救度四生。出真而入俗。佛則超聖凡之聖也。故能聖能凡。在天而天。在人而人。乃至異類分形。無往而不入。且夫能聖能凡者。豈聖凡所能哉。據實而觀。則一切無非佛法。三教無非聖人。若人若法。統屬一心。若事若理。無障無礙。是名為佛。故圓融不礙行布。十界森然。行布不礙圓融。一際平等。又何彼此之分。是非之辯哉。故曰或邊地語。說四諦。或隨俗語。說四諦。葢人天隨俗而說四諦者也。原彼二聖。豈非吾佛密遣二人。而為佛法前導者耶。斯則人法皆權耳。良由建化門頭。不壞因果之相。三教之學。皆防學者之心。緣淺以及深。由近以至遠。是以孔子欲人不為虎狼禽獸之行也。故以仁義禮智援之。姑使捨惡以從善。由物而入人。修先王之教。明賞罰之權。作春秋以明治亂之迹。正人心。定上下。以立君臣父子之分。以定人倫之節。其法嚴。其教切。近人情而易行。但當人欲橫流之際。故在彼汲汲猶難之。吾意中國。非孔氏。而人不為夷狄禽獸者幾希矣。雖然。孔氏之迹固然耳。其心豈盡然耶。況彼明言之曰。毋意毋必毋固毋我。觀其濟世之心。豈非據菩薩乘。而說治世之法者耶。經稱儒童。良有以也。而學者不見聖人之心。將謂其道如此而已矣。故執先王之迹以挂功名。堅固我執。肆貪欲而為生累。至操仁義而為盜賊之資。啟攻鬥之禍者。有之矣。故老氏愍之曰。斯尊聖用智之過也。若絕聖棄智。則民利百倍。剖斗折衡。則民不爭矣。甚矣。貪欲之害也。故曰。不見可欲。使心不亂。故其為教也。離欲清淨以靜定持心。不事於物。澹泊無為。此天之行也。使人學此。離人而入於天。由其言深沈。學者難明。故得莊子起而大發揚之。因人之固執也深。故其言之也切。至於誹堯舜。薄湯武。非大言也。絕聖棄智之謂也。治推上古。道越羲皇。非漫談也。甚言有為之害也。詆訾孔子。非詆孔子。詆學孔子之迹者也。且非實言。乃破執之言也。故曰寓言十九。重言十七。訶教勸離。隳形泯智。意使離人入天。去貪欲之累故耳。至若精研世故。曲盡人情。破我執之牢關。去生人之大界。寓言曼衍。比事類辭。精切著明。微妙玄通。深不可識。此其說人天法。而具無礙之辯者也。非夫現婆羅門身而說法者耶。何其遊戲廣大之若此也。粃糠塵世。幻化死生。解脫物累。逍遙自在。其超世之量何如哉。嘗謂五伯僭竊之餘。處士橫議。充塞仁義之途。若非孟氏起而大闢之。吾意天下後世左袵矣。當羣雄吞噬之劇。舉世顛瞑。亡生於物。欲火馳而不返者眾矣。若非此老[跳-兆+屈]起。攘臂其閒。後世縱有高潔之士。將亦不知軒冕為桎梏矣。均之濟世之功。又何如耶。然其工夫由靜定而入。其文字從三昧而出。後人以一曲之見而窺其人。以濁亂之心而讀其書。茫然不知所歸趣。苟不見其心而觀其言。宜乎驚怖而不入也。且彼亦曰。萬世之後而一遇大聖。知其解者。是旦暮遇之也。然彼所求之大聖。非佛而又其誰耶。若意彼為吾佛破執之前矛。斯言信之矣。世人於彼尚不入。安能入於佛法乎。

    論工夫

    吾教五乘進修工夫。雖各事行不同。然其修心。皆以止觀為本。故吾教止觀。有大乘。有小乘。有人天乘。四禪八定。九通明禪。孔氏亦曰。知止而後有定。又曰。自誠明。此人乘止觀也。老子曰。常無欲以觀其妙。常有欲以觀其徼。又曰。萬物並作。吾以觀其復。莊子亦曰。莫若以明。又曰。聖人不由而照之於天。又曰。人莫鑑於流水。而鑑於止水。惟止。能止眾止也。又曰。大定持之。至若百骸九竅。賅而存焉。吾誰與為親。又曰。咸其自取。怒者其誰耶。至若黃帝之退居。顏子之心齋。丈人承蜩之喻。仲尼夢覺之論。此其靜定工夫。舉皆釋形去智。離欲清淨。所謂厭下苦麤障。欣上淨妙離。冀去人而入天。按教所明。乃捨欲界生。而生初禪者。故曰。宇泰定者。發乎天光。此天乘止觀也。首楞嚴曰。一切世閒所修心人。愛染不生。無留欲界。是人應念身為梵侶。又曰。欲習既除。離欲心現。是人應時能行梵德。名為梵輔。又曰。清淨禁戒。加以明悟。是人應時能統梵眾。為大梵王。又曰。此三勝流。一切煩惱。所不能逼。雖非正修真三摩地。清淨心中。諸漏不動。名為初禪。至於澂心不動。湛寂生光。倍倍增勝。以歷二三四禪。精見現前。陶鑄無礙。以至究竟羣幾。窮色性性。入無邊際。名色究竟天。此其證也。由是觀之。老氏之學。若謂大患。莫若於有身。故滅身以歸無。勞形莫先於有智。故釋智以淪虗。此則有似二乘。且出無佛世。觀化知無。有似獨覺。原其所宗。虗無自然。即屬外道。觀其慈悲救世之心。人天交歸。有無雙照。又似菩薩。葢以權論。正所謂現婆羅門身而說法者。據實判之。乃人天乘精修梵行。而入空定者是也。所以能濟世者。以大梵天王。為娑婆主。統領世界。說十善法。救度眾生。據華嚴地上菩薩。為大梵王。至其梵眾。皆實行天人。由人乘而修天行者。此其類也。無疑矣。吾故曰。莊語純究天人之際。非孟浪之談也。

    論行本

    原夫即一心而現十界之像。是則四聖六凡。皆一心之影響也。豈獨人天為然哉。究論修進階差。實自人乘而立。是知人為凡聖之本也。故裴休有言曰。鬼神沈幽愁之苦。鳥獸懷獝狖之悲。修羅方瞋。諸天耽樂。可以整心慮。趣菩提。唯人道為能耳。由是觀之。捨人道無以立佛法。非佛法無以盡一心。是則佛法以人道為鎡基。人道以佛法為究竟。故曰。菩提所緣。緣苦眾生。若無眾生。則無菩提。此之謂也。所言人道者。乃君臣父子夫婦之閒。民生日用之常也。假而君君臣臣父父子子。不識不知。無貪無競。如幻化人。是為諸上善人。俱會一處。即此世界。為極樂之國矣。又何庸夫聖人哉。奈何人者。因愛欲而生。愛欲而死。其生死愛欲者。財色名食睡耳。由此五者。起貪愛之心。搆攻鬥之禍。以致君不君。臣不臣。父不父。子不子。雖先王之賞罰。不足以禁其心。適一己無厭之欲。以結未來無量之苦。是以吾佛愍之曰。諸苦所因。貪欲為本。若滅貪欲。無所依止。故現身三界。與民同患。乃說離欲出苦之要道耳。且不居天上。而乃生於人閒者。正示十界因果之相。皆從人道建立也。然既處人道。不可不知人道也。故吾佛聖人。不從空生。而以淨梵為父。摩耶為母者。示有君親也。以耶輸為妻。示有夫婦也。以羅睺為子。示有父子也。且必捨父母而出家。非無君親也。割君親之愛也。棄國榮而不顧。示名利為累也。擲妻子而遠之。示貪欲之害也。入深山而苦修。示離欲之行也。先習外道。四徧處定。示離人而入天也。捨此而證正徧正覺之道者。示人天之行不足貴也。成佛之後。入王宮而昇父棺。上忉利。而為母說法。示佛道不捨孝道也。依人間而說法。示人道易趣菩提也。假王臣為外護。示處世不越世法也。此吾大師示現度生之楷模。垂誠後世之弘範也。嗟乎。吾人為佛弟子。不知吾佛之心。處人閒世。不知人倫之事。與之論佛法。則儱侗真如。瞞頇佛性。與之論世法。則觸事面墻。幾如檮昧。與之論教乘。則曰枝葉耳。不足尚也。與之言六度。則曰。菩薩之行。非吾所敢為也。與之言四諦。則曰。彼小乘耳。不足為也。與之言四禪八定。則曰。彼外道所習耳。何足齒也。與之言人道。則茫不知君臣父子之分。仁義禮智之行也。嗟乎。吾人不知何物也。然而好高慕遠。動以口耳為借資。竟不知吾佛救人出世。以離欲之行為第一也。故曰。離欲寂靜。最為第一。以余生人道。不越人乘。故幼師孔子。以知人欲為諸苦本。志離欲行。故少師老莊。以觀三界唯心。萬法唯識。知十界唯心之影響也。故歸命佛。

    論宗趣

    老氏所宗。虗無大道。即楞嚴所謂晦昧為空。八識精明之體也。然吾人迷此妙明一心。而為第八阿賴耶識。依此而有七識為生死之根。六識為造業之本。變起根身器界生死之相。是則十界聖凡。統皆不離此識。但有執破染淨之異耳。以欲界凡夫。不知六塵五欲境界。唯識所變。乃依六識分別。起貪愛心。固執不捨。造種種業。受種種苦。所謂人欲橫流。故孔子設仁義禮智教化為隄防。使思無邪。姑捨惡而從善。至若定名分。正上下。然其道未離分別。即所言靜定工夫。以唯識證之。斯乃斷前六識分別邪妄之思。以祛鬥諍之害。而要歸所謂妙道者。乃以七識為指歸之地。所謂生機道原。故曰生生之謂易。是也。至若老氏以虗無為妙道。則曰谷神不死。又曰死而不亡者壽。又曰生生者不生。且其教。以絕聖棄智。忘形去欲為行。以無為為宗極。斯比孔則又進。觀生機深脈。破前六識分別之執。伏前七識生滅之機。而認八識精明之體。即楞嚴所謂罔象虗無。微細精想者。以為妙道之源耳。故曰。惚兮恍。其中有象。恍兮惚。其中有物。其以此識乃全體無明。觀之不透。故曰。杳杳冥冥。其中有精。以此識體。不思議熏。不思議變。故曰。玄之又玄。而稱之曰妙道。以天地萬物。皆從此中變現。故曰。天地之根。眾妙之門。不知其所以然而然。故莊稱自然。且老。乃中國之人也。未見佛法。而深觀至此。可謂捷疾利根矣。借使一見吾佛。而印決之。豈不頓證真無生耶。吾意西涉流沙。豈無謂哉。大段此識。深隱難測。當佛未出世時。西域九十六種。以六師為宗。其所立論。百什。至於得神通者甚多。其書又不止此方之老莊也。洎乎吾佛出世。靈山一會。英傑之士。皆彼六師之徒。且其見佛。不一言而悟。如良馬見鞭影而行。豈非昔之工夫有在。但邪執之心未忘。故今見佛。只在點化之閒。以破其執耳。故佛說法。原無贅語。但就眾生所執之情。隨宜而擊破之。所謂以楔出楔者。本無實法與人也。至於楞嚴會上。微細披剝。次第徵辯。以破因緣自然之執。以斷凡夫外道二乘之疑。而看教者。不審乎此。但云彼西域之人耳。此東土之人也。人有彼此。而佛性豈有二耶。且吾佛為三界之師。四生之父。豈其說法。止為彼方之人。而此十萬里外。則絕無分耶。然而一切眾生。皆依八識。而有生死堅固我執之情者。豈只彼方眾生有執。而此方眾生無之耶。是則此第八識。彼外道者。或執之為冥諦。或執之為自然。或執之為因緣。或執之為神我。即以定修心。生於梵天。而執之為五現涅槃。或窮空不歸。而入無色界天。伏前七識生機不動。進觀識性。至空無邊處。無所有處。以極非非想處。此乃界內修心。而未離識性者。故曰。學道之人不識真。只為從前認識神。無量劫來生死本。癡人認作本來人者。是也。至於界外聲聞。已滅三界見思之惑。已斷三界生死之苦。已證無為寂滅之樂。八識名字尚不知。而亦認為涅槃。將謂究竟寧歸之地。且又親從佛教得度。猶費吾佛四十年彈訶淘汰之功。至於法華會上。猶懷疑佛之意。謂以小乘而見濟度。雖地上菩薩。登七地已。方捨此識。而猶異熟未空。由是觀之。八識為生死根本。豈淺淺哉。故曰。一切世閒諸修行人。不能得成無上菩提。乃至別成聲聞緣覺。及成外道。諸天魔王。及魔眷屬。皆由不知二種根本。一者無始生死根本。則汝今者。與諸眾生。用攀緣心為自性者。二者無始涅槃元清淨體。則汝今者。識精元明。能生諸緣。緣所遺者。正此之謂也。噫。老氏生人閒世。出無佛世。而能窮造化之原。深觀至此。即其精進工夫。誠不易易。但未打破生死窠堀耳。古德嘗言。孔助於戒。以其嚴於治身。老助於定。以其精於忘我。二聖之學。與佛相須而為用。豈徒然哉。據實而論。執孔者涉因緣。執老者墮自然。要皆未離識性。不能究竟一心故也。佛則離心意識。故曰。本非因緣。非自然性。方徹一心之原耳。此其世出世法之分也。佛所破正不止此。即出世三乘。亦皆在其中。世人但見莊子。誹堯舜。薄湯武。詆訾孔子之徒。以為驚異。若聞世尊訶斥二乘。以為焦芽敗種。悲重菩薩。以為佛法闡提。又將何如耶。然而佛訶二乘。非訶二乘。訶執二乘之迹者。欲其捨小趣大也。所謂莊詆孔子。非詆孔子。詆學孔子之迹者。欲其絕聖棄智也。要皆遣情破執之謂也。若果情忘執謝。其將把臂而遊妙道之鄉矣。方且歡忻至樂之不暇。又何庸夫憒憒哉。華嚴地上菩薩。於塗灰事火臥棘投鍼之儔。靡不現身其中。與之作師長也。苟非佛法。又何令彼入佛法哉。故彼六師之執幟。非佛不足以拔之。吾意老莊之大言。非佛法不足以證嚮之。信乎遊戲之談。雖老師宿學。不能自解免耳。今以唯心識觀。皆不出乎影響矣。
    此論剏意。葢予居海上。時萬曆戊子冬。乞食王城。嘗與洞觀居士夜談所及。居士大為撫掌。庚寅夏日。始命筆焉。藏之既久。向未拈出。甲午冬。隨緣王城。擬請益於弱侯焦太史。不果。明年乙未春。以弘法罹難。其草業已遺之海上矣。仍遣侍者。往殘簡中搜得之。秋蒙　恩遣雷陽。達觀禪師。由匡廬杖策候予於江上。冬十一月。予方渡江。晤師於旅泊菴。夜坐出此。師一讀三歎曰。是足以祛長迷也。即命弟子如奇。刻之以廣法施。予固止之。戊戌夏。予寓五羊時。與諸弟子結制壘壁閒。為眾演楞嚴宗旨。門人寶貴。見而歎喜。願竭力成之。以卒業焉。噫欲識佛性義。當觀時節因緣。此區區片語。誠不足為法門重輕。剏意於十年之前。而克成於十年之後。作之於東海之東。而行之於南海之南。豈機緣偶會而然耶。道與時也。庸可強乎。然此葢因觀老莊而作也。故以名論。萬曆戊戌除日。憨山道人清。書於楞伽室。
    病後俗冗。近始讀　大製曹谿通志。及觀老莊影響論等書。深為歎服。所謂不知春秋。不能涉世。不知老莊。不能忘世。不參禪。不能出世。及孔子人乘之聖。老子天乘之聖。佛能聖能凡。能人能天之聖。如此之類。百世不易之論也。起原再稽顙。

    道德經解發題

    發明宗旨

    老氏所宗。以虗無自然為妙道。此即楞嚴所謂分別都無。非色非空。拘舍離等。昧為冥諦者是已。此正所云。八識空昧之體也。以其此識。最極幽深。微妙難測。非佛不足以盡之。轉此。則為大圓鏡智矣。菩薩知此。以止觀而破之。尚有分證。至若聲聞不知。則取之為涅槃。西域外道梵志不知。則執之為冥諦。此則以為虗無自然妙道也。故經曰。諸修行人不能得成無上菩提。乃至別成聲聞緣覺。諸天外道魔王。及魔眷屬。皆由不知二種根本。錯亂修習。猶如煑沙。欲成佳饌。縱經塵劫。終不能得。云何二種。一者無始生死根本。則汝今者。與諸眾生。用攀緣心為自性者。二者無始涅槃元清淨體。則汝今者。識精元明。能生諸緣。緣所遺者。此言識精元明。即老子之妙道也。故曰。杳杳冥冥。其中有精。其精甚真。由其此體。至虗至大。故非色。以能生諸緣。故非空。不知天地萬物。皆從此識變現。乃謂之自然。由不思議熏。不思議變。故謂之妙。至精不雜。故謂之真。天地壞而此體不壞。人身滅。而此性常存。故謂之常。萬物變化。皆出於此。故謂之天地之根眾妙之門。凡遇書中所稱真常玄妙虗無大道等語。皆以此印證之。則自有歸趣。不然。則茫若捕風捉影矣。故先示於此。臨文不煩重出。

    發明趣向

    愚謂看老莊者。先要熟覽教乘。精透楞嚴。融會吾佛破執之論。則不被他文字所惑。然後精修靜定。工夫純熟。用心微細。方見此老工夫苦切。然要真真實實。看得身為苦本。智為累根。自能隳形釋智。方知此老真實受用至樂處。更須將世事一一看破。人情一一覰透。虗懷處世。目前無有絲毫障礙。方見此老真實逍遙快活。廣大自在。儼然一無事道人。然後不得已而應世。則不費一點氣力。端然無為而治。觀所以教孔子之言可知已。莊子一書。乃老子之註疏。故愚所謂老之有莊。如孔之有孟。是知二子所言。皆真實話非大言也。故曰。吾言甚易知。甚易行。天下莫能知。莫能行。而世之談二子者。全不在自己工夫體會。只以語言文字之乎者也而擬之。故大不相及。要且學疎狂之態者有之。而未見有以靜定工夫而入者。此其所謂知我者希矣。冀親二子者。當作如是觀。

    發明工夫

    老子一書。向來解者例以虗無為宗。及至求其入道工夫。茫然不知下手處。故予於首篇。將觀無觀有一觀字。為入道之要。使學者易入。然觀照之功最大。三教聖人。皆以此示人。孔子則曰知止而後有定。又曰明明德。然知明即了悟之意。佛言止觀。則有三乘止觀。人天止觀。淺深之不同。若孔子乃人乘止觀也。老子乃天乘止觀也。然雖三教止觀。淺深不同。要其所治之病。俱以先破我執為第一步工夫。以其世人。盡以我之一字為病根。即智愚賢不肖。汲汲功名利祿之場。圖為百世子孫之計。用盡機智。總之皆為一身之謀。如佛言諸苦所因。貪欲為本。皆為我故。老子亦曰。貴大患若身。以孔聖為名教宗主。故對中下學人。不敢輕言破我執。唯對顏子。則曰克己。其餘但言正心誠意修身而已。然心既正。意既誠。身既修。以此施於君臣父子之間。各盡其誠。即此是道。所謂為名教設也。至若絕聖棄智。無我之旨。乃自受用地。亦不敢輕易舉似於人。唯引而不發。所謂若聖於仁。則吾豈敢。又曰。吾有知乎哉無知也。有鄙夫問於我。空空如也。至若極力為人處。則曰克己。則曰毋意毋必毋固毋我。此四言者。肝膽畢露。然己者我私。意者生心。必者待心。固者執心。我者我心。克者盡絕。毋者禁絕之辭。教人盡絕此意必固我四者之病也。以聖人虗懷遊世。寂然不動。物來順應。感而遂通。用心如鏡。不將不迎。來無所黏。去無蹤迹。身心兩忘。與物無競。此聖人之心也。世人所以不能如聖人者。但有意必固我四者之病。故不自在。動即是苦。孔子觀見世人病根在此。故使痛絕之。即此之教。便是佛老以無我為宗也。且毋字。便是斬截工夫。下手最毒。即如法家禁令之言毋得者。使其絕不可有犯。一犯便罪不容赦。只是學者不知耳。至若吾佛說法。雖浩瀚廣大。要之不出破眾生麤細我法二執而已。二執既破。便登佛地。即三藏經文。皆是破此二執之具。所破之執。即孔子之四病。尚乃麤執耳。世人不知。將謂別有玄妙也。若夫老子超出世人一步。故顓以破執立言。要人釋智遺形。離欲清淨。然所釋之智。乃私智。即意必也。所遺之形。即固我也。所離之欲。即己私也。清淨則廓然無礙。如太虗空。即孔子之大公也。是知孔老心法。未嘗不符。第門庭施設。藩衛世教。不得不爾。以孔子專於經世。老子顓於忘世。佛顓於出世。然究竟雖不同。其實最初一步。皆以破我執為主。工夫皆由止觀而入。

    發明體用

    或曰。三教聖人教人。俱要先破我執。是則無我之體同矣。奈何其用。有經世忘世出世之不同耶。答曰。體用皆同。但有淺深小大之不同耳。假若孔子果有我。是但為一己之私。何以經世。佛老果絕世。是為自度。又何以利生。是知由無我。方能經世。由利生。方見無我。其實一也。若孔子曰。寂然不動。感而遂通天下之故。用也。明則誠。體也。誠則形。用也。心正意誠。體也。身修家齊國治。天下平。用也。老子無名。體也。無為而為。用也。孔子曰。唯天唯大。唯堯則之。蕩蕩乎。民無能名焉。又曰。無為而治者。其舜也歟。且經世以堯舜為祖。此豈有名有為者耶。由無我。方視天下皆我。故曰。堯舜與人同耳。以人皆同體。所不同者。但有我私為障礙耳。由人心同此心。心同則無形礙。故汲汲為之教化。以經濟之。此所以由無我而經世也。老子則曰。常善教人。故無棄人。無棄人。則人皆可以為堯舜。是由無我。方能利生也。若夫一書所言。為而不宰。功成不居等語。皆以無為為經世之大用。又何嘗忘世哉。至若佛則體包虗空。用周沙界。隨類現身。乃曰。我於一切眾生身中。成等正覺。又曰。度盡眾生。方成佛道。又曰。若能使一眾生發菩提心。寧使我身受地獄苦。亦不疲厭。然所化眾生。豈不在世間耶。既涉世度生。非經世而何。且為一人而不厭地獄之苦。豈非汲汲耶。若無一類。而不現身。豈有一定之名耶。列子嘗云。西方有大聖人。不言而信。無為而化。是豈有心要為耶。是知三聖。無我之體。利生之用。皆同。但用處大小不同耳。以孔子匡持世道。姑從一身。以及家國。後及天下。故化止於中國。且要人人皆做堯舜。以所祖者堯舜也。老子因見當時人心澆薄。故思復太古。以所祖者軒黃也。故件件說話。不同尋常。因見得道大難容。故遠去流沙。若佛則教被三千世界。至廣至大。無所揀擇矣。若子思所讚聖人。乃曰。凡有血氣者。莫不尊親。是知孔子體用未嘗不大。但局於時勢耳。正是隨機之法。故切近人情。此體用之辯也。惜乎後世學者。各束於教。習儒者拘。習老者狂。學佛者隘。此學者之弊。皆執我之害也。果能力破我執。則剖破藩籬。即大家矣。

    發明歸趣

    愚嘗竊謂孔聖若不知老子。決不快活。若不知佛。決不奈煩。老子若不知孔。決不口口說無為而治。若不知佛。決不能以慈悲為寶。佛若不經世。決不在世閒教化眾生。愚意孔老。即佛之化身也。後世學佛之徒。若不知老。則直管往虗空裏看將去。目前法法。都是障礙。事事不得解脫。若不知孔子。單單將佛法去涉世。決不知世道人情。逢人便說玄妙。如賣死猫頭。一毫沒用處。故祖師亦云。說法不投機。終是閒言語。所以華嚴經云。或邊地語說四諦。此佛說法。未嘗單誇玄妙也。然隨俗以度生。豈非孔子經世之心乎。又經云。五地聖人。涉世度生。世閒一切經書技藝。醫方雜論。圖書印璽。種種諸法。靡不該練。方能隨機。故曰。世諦語言資生之業。皆順正法。故儒以仁為本。釋以戒為本。若曰。孝弟為仁之本。與佛孝名為戒。其實一也。以此觀之。佛豈絕無經世之法乎。由孔子攘夷狄。故教獨行於中國。佛隨邊地語說四諦。故夷狄皆從其化。此所以用有大小不同耳。是知三教聖人。所同者。心。所異者迹也。以迹求心。則如蠡測海。以心融迹。則似芥含空。心迹相忘。則萬派朝宗。百川一味。

    憨山緒言

    有物者。不可以語道。夫萬物紛紜。非有也。有之者。人也。人不有。則萬物何有。凡有物者。必殉物。殉物者。幾亡人。人亡矣。孰與道哉。物與人也。甚矣夫。
    忘物者。不足以致道。夫不有物者。達物虗。物虗則不假忘。而忘矣。而云我忘物已。我忘物已。有所可忘。非真忘。故云不足以致道。
    淪虗者。未足以盡道。夫心不虗者。因物有。物虗而心自虗矣。心虗物虗。則心無而有。物虗心虗。則物有而無。如斯則又何滯哉。而必以虗為虗。取虗為極。是淪虗也。何盡道。
    忘與不忘俱忘。忘忘矣。而必拘俱。忘忘矣。而不拘俱難。噫。至矣哉。安得無忘。而無不忘。無俱而無不俱者。而與之言忘俱耶。
    今夫致道者。在塵必曰動易體。出塵必曰靜易造。以動易者。如實石火。以靜易者。如可急流。石火似有。急流似停。易此者。是不達動靜之原。生滅之本也。
    被物動者。我之招也。不有我。孰能動哉。觀夫長風鼓於天地。木折。而竅號。於太虗何有焉。故至人無我。虗之至也。以其虗。故不動。
    心體原真。習染成妄。故造道之要。但治習。治習之要。純以智。嘗試觀夫融冰者焉。火勝則冰易消。智深則習易盡。
    我信人不信。非人不信。信不及也。人信我不信。非我不信。不足信也。故我信信心。人信信言。言果會心。則無不信矣。
    銖兩移千鈞之至重。一私奪本有之大公。私也者。圓明之眚。生死之蒂也。是以得不在小。失不在大。聖人戒慎恐懼。不睹不聞之地。
    勞於利。勞於名。勞於功。勞於道。其勞雖同。所以勞。則異也。是以有利不有名。有名不有功。有功不有道。有道者。道成無不備。
    陸魚不忘濡沫。籠鳥不忘理翰。以其失常思返也。人而失常。不思返。是不如魚鳥也。悲夫。
    趣利者急。趣道者緩。利有情。道無味。味無味者。緩斯急也。無味。人孰味之。味之者。謂之真人。
    心本澄淵。由吸前境。渾濁其性。起諸昏擾。悶亂生惱。推原其根。其過在著。
    一瞖在眼。空華亂起。纖塵著體。雜念紛飛。了瞖無華。銷塵絕念。
    至細者大。至微者著。細易輕。微易忽。眾人不識。聖人兢兢。由乎兢兢。故道大功著。萬世無過。
    物無可欲。人欲之。故可欲。欲生於愛。愛必取。取必入。入則沒。沒則己小而物大。生輕而物重。人亡而物存。古之善生者。不事物。故無欲。雖萬狀陳前。猶西子售色於麋鹿也。
    吾觀夫狎虎狼者。雖狎而常畏。恐其食己也。故常畏。色欲之於人。何啻虎狼哉。人狎而且玩。食盡而心甘。恬不知畏。過矣乎。虎狼食身。色欲食性。
    色欲之於人。無敵也。故曰。賴有一矣。若使二同。普天之人。無能為道者。吾意善敵欲者。最以智。助智以厭。厭則懼。懼則遠。遠則淡。淡則忘。忘之者。望形若偶人。視味如嚼蠟。何欲哉。
    難而易。易而難。眾人畏難而忽易。聖人畏易而敬難。是以道無不大。德無不弘。功無不成。名無不立。
    世之皆以功名為不朽。謂可以心致。故勞心。謂可以形致。故勞形。且夫盡勞。而未必樹。樹而未必固。吁。去聖人孰能固哉。不固則朽。何固哉。吾謂不朽者。異夫是。知吾之不朽不朽矣。
    榮名者跂名。榮位者跂位。既跂矣。辱何加焉。故曰。跂者不立。不立者無本。無本而名位之兢兢乎得失也。何榮哉。
    富不大。以其蓄。有蓄則有亡。故不大。貴不至。以其高。有高則有下。故不至。是知達人無蓄。故富莫大焉。無高。故貴莫至焉。
    藏迹者非隱。迹隱而心未必忘。馮名者非顯。名顯而道未必著。故隱非正。顯非大。吾所謂隱顯者。異乎是。吾所謂隱顯者。隱於體而顯於用也。體隱則廓爾太清。萬境斯寂。用顯則森然頓現。一道齊觀。如斯則逆順隨宜。窮通一致矣。噫。處此者。博大真人哉。
    君父之命不可逃。況大命乎。嘗試觀夫負小技。而不達大命者。居常為失意。當分為棄時。故踔踶之心。憤激託言。而要乎世。噫。過矣。夫達士觀之。猶人酣酒夜行。而射顙於柱。抱布鼓而號救於天也。雖然。布鼓存焉。知命者不取。
    以機為密。非密矣。以道為密。密也。夫吾嘗觀夫弄弩者。岌岌然百發而數獲。此善者也。而況不善者乎。善為道者。能宥物。不發而物無所逃。故密莫大焉。勁莫至焉。
    天地循環。千變萬化。死生有常。人莫之測。不測其常。狥物而忘。聖人返物。故乃昌。
    人棄我取。故人之所有。我不有。我之所有。人不有。人非不有。以其不知有。故不有。設知有。我何異哉。
    塵垢污指。必濯而後快。貪嗔害德。而不知祛。是視德不若一指也。指污有生。德害失性。
    負重者累。多知者勞。累久則形傷。勞極則心殆。殆已。所以殆者。事外也。是以重生者。事內不事外。循己不循人。志存不志亡。
    變通。難言也。人莫不以趣利避害為然。而吾實不然。亦有夫利害置前。而不可却者。變也。何通耶。眾人隨之。君子審之。聖人適之。適之則不有。以其不自有。故不有。
    人謂之盜物者為盜。非盜也。吾謂之盜心者為盜。確已夫。夫盜。盜物未必盡。有禦必不入。設入必獲。獲則死無容。既死矣。奚盜哉。夫盜。盜心必盡失。禦急而愈入。設獲且生。而多又縱之。尤有誨之者。慎之哉。
    道盛柔。德盛謙。物盛折。是以柔愈強。謙愈光。折愈亡。古之不事物者。故乃長。
    密於事者心疏。密於心者事達。故事愈密。心愈疏。心愈密。事愈達。心不洗者。無由密。是以聖人。貴洗心。退藏於密。
    一刺在膚。側掉而不安。眾刺在心。何可安耶。刺膚膚潰。刺心心亡。
    大威可畏。觀夫天地肅殺者。大威也。萬物雖眾。靡靡然孰能當之。故夫人有威者。承天也。天威至公。人威効公。天威愛物。人威主生。
    化人無功。化己有功。己果化。而人不化自化矣。徵夫觀德人之容。使人之意也消。信夫。
    治逆易。治順難。逆有對。順無知。故有知者。遇逆如甘露。畏順如鴆毒。慎之至也。以其慎。故守不失。慎也者。成德之人歟。
    心體本明。情塵日厚。塵厚而心日昏矣。是以聖人用智不用情。故致道者。以智去情。情忘則智泯矣。忘情者。近道哉。
    智鉅事微。善達事者。莫若智。故智之器。挫銳解紛無不利。嘗試觀夫片雪點紅爐。清霜消烈日。以其勝之也。故自勝者。孰能禦之。
    人以大巧。我用至拙。人巧以失。我拙以得。故善事道者。棄巧取拙。無不獲。
    順我者喜。逆我者怒。喜怒迭遷。好惡競作。日益其過。推原其由。本乎不覺。不覺。即忘返也。
    恣口體。極耳目。與物钁鑠。人謂之樂。何樂哉。苦莫大焉。隳形骸。泯心智。不與物伍。人謂之苦。何苦哉。樂莫至焉。是以樂苦者苦日深。苦樂者樂日化。故効道之人。去彼取此。
    天地不勞而成化。聖人以勞而成功。眾人因勞而遂事。事遂者逸。功成者退。故曰。功成事遂身退。天之道。多財者驕。高位者慢。多功者伐。大志者狂。勝才者傲。厚德者下。實道者隨。
    不了假緣。橫生取捨。識風鼓扇。浩蕩不停。如海波澄。因風起浪。風若不起。波浪何生。識若不生。萬緣何有。故致道者。不了即生。了即無生也。善哉。
    源不遠。流不長。道不大。功不固。是以聖人德被羣生。功流萬世。以其道大也。有大道者。孰能破之。
    目容天地。纖塵能失其明。心包太虗。一念能塞其廣。是知一念者。生死之根。禍患之本也。故知幾知微。聖人存戒。
    自信者。人雖不信。亦信之矣。不自信者。人雖信。亦不信之矣。故自信敦誠。人信易欺。誠者曰精。欺者曰淪。智照識惑。惑起千差。照存獨立。故致道者。以照照惑。貴智不貴識。
    觀夫市人莽行。失足於窪。然必惕然揮臂以自誓者。為嫌其污屨也。今夫人者。處下德而晏然。不惕不誓。是自短於市人。而土苴其道德也。悲夫。
    人皆知變之為變。而為之變。而不知變有不變者存焉。苟知其不變。則變不能變之矣。苟不知其不變。雖無變何嘗不變哉。請試觀夫聖人。身循萬有。潛歷四生。紜紜並作。而無將無迎者。是處其不變而變之也。何變哉。若夫人者。形若槁木。而心若颺塵。物絕迹而猶呻吟。是無變也。何嘗不變哉。
    寢息坐臥。所以逸身也。止絕攀緣。所以逸心也。身逸者志墮。心逸者志精。故養道者。忘形師心道乃貞。
    天地大。以能含成其大。江海深。以善納成其深。聖人尊。以納污含垢成其尊。是以聖人。愈容愈大。愈下愈尊。故道通百劫。福隆終古。而莫之爭。
    視民為吾民。善善惡惡。或不均。視民為吾心。慈善悲惡。無不真。故曰。天地同根。萬物一體。此之謂同仁。
    見色者盲。見見者明。聞聲者聾。聞聞者聰。是以全色全見。盡聲盡聞。無不融。聲色俱非。見聞無住。此之謂大通。
    眾念紛紛不止。無以會真。若以眾念止眾念。則愈止愈不止矣。若以一念止眾念。則不止而自止矣。吾所謂一念者。無念也。能觀無念。不妨念念。而竟何念哉。雖然。實無念者。贅也。夫曾不知其為橛也。
    心體元虗。妄想不有。若了妄不有。雖有而不有也。不了妄不有。雖不有猶有之也。故妄想如空花。其根在眼眚。了眚花不無。空體常寂滅。
    夫平居內照似有。及涉事即無者。直以心境未融。前塵未了。而為留礙也。故造道者。不了前塵。縱心想俱停。猶為趣寂。故於至道不取。
    體寂用照。用不失體。即照而寂。體不離用。即寂而照。是以體寂若太虗。用照如白日。故萬變無虧。無幽不鑒。
    前無始。後無終。萬劫一念。六合一虗。人物齊軌。大小同狀。晝夜不變。死生不遷。此之謂常。然體此者。似人而天。誰為之愆。
    事小理大。事有千差。理唯一味。善理者。即事無外。隱顯存亡莫之二。是以至人。愈動愈靜。無不寓。
    不可以無心得。不可以有心求。有心執有。無心著無。是二俱非。則超然獨立。所以大人無對者。以其無可當情也。
    念有物有。心空法空。是以念若虗鎔。逢緣自在。心如圓鑑。來去常閒。善此者。不出尋常。端居妙域矣。
    大忘不忘無不忘。用意忘者。愈忘愈著。執著者。未喻道。果喻道。何不忘耶。故曰魚相忘於水。人相忘於道。
    游魚不知海。飛鳥不知空。凡民不知道。藉若知道。豈為凡民哉。吾意善體道者。身若魚鳥。心若海空。近之矣。
    一動一靜。一語一默。揚眉瞬目。或飲與啄。左之右之無時不察。察久念裂。劃然自得。自得者自知。人莫之識。
    天地之功。不捨一草。滄海之潤。不棄一滴。圓明之體。不離一念。是知一念之要。重矣夫。
    真心至大。此身至微。是以明真心者。返觀此身。猶若片雲浮於太清。任往任來。翛然無寄。由無寄故。處世若寄焉。
    為有為。無能為。為無為。能有為。是以聖人無為而無不為也。吾所謂聖人無為者。葢即為而不有其為。非若寒灰枯木。而斷然不為也。
    太虗游於吾心。如一漚在海。況天地之在太虗乎。萬物之在天地乎。此身之在萬物乎。外物之在此身乎。嘻。[耳*少]小哉。以其小故大。
    天地寂。萬物一。守寂知一。萬事畢。處此道者常不忒。以其不忒。故作做云為俱不失。不失者。謂之真人。
    超然絕待大同也。夫不同。則物我二。物我二。則形敵生。有形敵者。侍莫甚焉。何絕哉。吾意善致道者。貴兩忘。兩忘則物我一。物我一。則形敵忘。形敵既忘。誰待哉。絕待故大。大故同。大同者。謂之聖人。故曰。會萬物而為己者。其唯聖人乎。
    山河大地。一味純真。心若圓明。天地虗寂。故達此者。外觸目無可當情。中返觀了無一物。如斯則空。空絕迹。物物徒云。身寄寰中。心超象表矣。
    靜極則心通。言忘則體會。是以通會之人。心若懸鑑。口若結舌。形若槁木。氣若霜雪。嘻。果何人斯。願與之遊也。
    其形似拘拘。其中深而虗虗。眼若不見。耳若不聞。昏昏悶悶。人望之而似癡。若亡人而不知偶誰。吾請以為師。
    世閒所有。杳若夢存。夢中不無。覺後何有。故不覺何以超有。不超有何以離世。吾所謂離世者。非離世。離世在即世而離世也。即世而離世者。謂之至人。
    知有為始。極盡為終。策知以智。運極以權。權也者。涉有也。涉有處變。古有萬變而不失其正者。根本存焉。今夫不本而誇善變者。是由自縛而解人。人見而必唾。雖孺子大笑之。
    直達謂之頓。密造謂之漸。直達詣真。密造除偽。真不詣。偽不除。偽不除。真不極。由是觀夫偽也者。真之蔽歟。道之害歟。德之累歟。
    圓融該攝。廣大交徹。全事全理。隱顯莫測。一多互含。多一互入。舉一通收。不妨羅列。小大不殊。凡聖不隔。常泯常照。常起常寂。心不可思。言不可議。日用尋常。曾無欠闕。常在其中。不勞途涉。此之謂至極。
    大言載道。小言載名。至言忘言。載名者近。載道者遠。忘言者通。是故近則易親。遠則易毀。通則莫測。以其至。故莫測。居莫測者。謂之神化。
    孤掌不鳴。不虗無響。絕待無言。由是觀之。言者有待而然也。雖然。言言於無言。言即無言矣。無言者。言之不及也。吾意善得無言者。在遺言。言既遺。而無言者得矣。何言哉。
    聊城傅光宅曰。世之謂子書者。則老莊非其至乎。老言簡而意玄。莊語奇而思遠。後之談道者歸焉。荀楊而下。未足擬也。茲緒言將非老莊之倫耶。其為文俊偉明潔。而其意旨。難以名言。或老莊猶有所未及耶。疑者曰。子是過矣。老莊何可及也。余曰。老莊誠不可及也。乃所稱谷神和同。與疑始玄珠之類。則似有言而未盡。又似欲言而難於言者。道信無窮極也。西方聖人。無法可說。而有說法。言之盡矣。故觀老莊。而知諸子未盡也。觀西方聖人。而知老莊未盡也。緒言。則旨出於西方聖人。而文似老莊者也。故曰。或老莊猶有所未及也。然是亦有言也。有言則緒也。故以緒言名。即其言。而求其所不言。是存乎人矣。不然。謂憨山今人也。緒言何奇哉。豈唯不及老莊。亦復不及諸子。

    憨山老人夢遊集卷第四十五


憨山老人夢遊集卷第四十六

    徑山雜言

    師在徑山。與諸弟子接見。散口而談日出。皆證後利生最親切者。不宜散落。某生平能領旨。不能記誦。師言波浪深闊。而某又十日後方起此念。不復能憶全語。始次標目。記其大略。前話并續別開示者。一一綴入為徑山法話。以便刻施普及。不枉大師唾沫之慈。澹居師。及大眾。同此一心。
    弟子朱鷺記
    此一大事。須平實商量。方得受用。第一不得好玄妙。唇舌波浪。謂之弄精魂。
    此事不從參究入者。不得力。不向教上印證者。不得正知見。不從境緣上打鍊者。亦只是光影門頭事。及臨逆順八風境界。便被搖奪將去。都透不過。以宗入。以教印。以日用境緣為驗。但於境上輕脫。無滯著心。即是用心得力處。能以境緣自勘。亦不必全靠善知識說話為實法耳。
    咬定話頭。不是要明話頭。只借話頭發疑。斬截妄想。其參究須離話頭處參究。下得疑。方得力。古德云。離鈎三寸。子何不道。前人志之矣。疑至情識不到。語言不通時。拶逼極處。迸出些子光影。謂之電光三昧。正好進步。不得歡喜。若認此為是。則得少為足。貼體都被者點光覆住。不復能出。過後發出。都被所使矣。八識中含藏。尚有多生習氣。微細種子忽現前。用力不得處。須借呪力以消之。
    問智識不同處。但最初一念現量即是智。纔轉第二頭。便是比量落情想矣。又曰黏帶情來底是識。不黏帶情來底是智。咬住話頭。正是把住情識來路。不起第二念。
    參悟亦非甚難事。三個月一住氣。定見下落。第一不得先存待悟心。纔待悟即為等待他悟。即此便是攔頭板。則工夫再不得入矣。又曰。者事須是勇猛漢子做。
    利根人多生得夙慧。今生遇緣。當下便了。有不從參入者。但要保任去。透脫去。如六祖便是其人。鈍根人如何。只要自肯。鈍根不巧。就從鈍處得力。
    咬定話頭。一切時中都用得著。便刀山火聚上去。也用得著。者便是得定力處。若有絲毫迴避。便全身墮落矣。
    參禪人不得坐在潔白地上。此是千生萬劫陷坑。我欲為眾說破。故作擔板歌。
    教眼宗眼。原無二眼。永明師提宗。全摭教語印入。恐人一向無義路邊錯下脚。若不得教眼。便落邪見。我註金剛法華楞伽楞嚴等經書。從情識不到處。沒義路邊迸出者拈取。却欲以教印宗。學者當自得之。
    在東海時。一夕坐入。身世俱空。海印發光。河山震動境界。得相應慧。有頃悟入楞嚴著緊處。恍然在目。急點燭書之。手腕不及停。盡五鼓漏。而楞嚴懸鏡已竟矣。侍者出候。見殘燭在案。訝之。
    菩薩全以利生為事。若不透過世閒種種法。則不能投機利生。
    學佛先發大悲心。破我執為主。
    舊公案。在今時人以妄想量度。則鍼鋒不對矣。縱會得說得。亦於己分上無力。
    動中會易入。靜中入無力。
    從外知見入者無力。自性內會入者得力。
    問從緣薦得者如何。緣有二。見聞緣有退失。境界緣無退失。虗實不同故。
    眾生欲忍。二乘生忍。菩薩無生忍。佛寂滅忍。
    只一佛知見是正。却有菩薩知見。二乘知見。眾生知見。外道知見。諸皆淆譌。所以世尊種種方便。只要了一心。入正知見。名佛知見。
    了得生滅心寂滅。即了得生死。
    如何是向上。祇有箇放下。
    祖師語。句句活。學人當實法。則句句死。
    日用工夫。只消看破妄念。不被他使。無別用心處。
    一切空不下時如何。只了知是假。一切能空。一切能輕。
    菩薩住在極樂。做甚事。我要扯他出來。
    念阿彌陀佛句。原同一話頭。今人却便會到西方去也。
    一切是幻。人人曉得。須有主張幻的作用。方不為幻轉。在海印時。偶想六祖夜半人來斫頭公案。便欲學其定力。每夜開門習觀想。假若有人來要借頭。便歡喜捨之。今夜然。明夜亦然。久之覺有定見力在。忽一夜報盜入。予曰。第呼來。明燭正坐。無怖怯心。其人及門。乃匍匐不敢入。一長大漢也。予呼謂此閒無所有。命取庫中二百錢與之。若先無主張。便惶遽了也。
    住五臺山中。喧聲如百萬鏖戰。無有一息能安者。一日聽泉極衝激處。頃之忽然不聞。纔舉念。何故又聞。乃向極沸處坐若干日。坐久之。水聲寂然。自此水聲不斷。如不聞也。此後安住山中。不復為喧嚷動矣。
    在東海時。值　皇太后遣內官齎銀若干至。弗敢拒也。度不可濫承當。念地方饑荒。可借以普　太后之施。內官不可。予告以各縣。該地方受施者。造一冊還報。如之。其後　兩宮聞而大喜。及至被難時。竟得此一事力。乃知臨財不可苟也。
    在嶺南時。人情未熟。崖岸在。不能使人狎。無可親者。有小孩兒欲近之。輒畏我去。一日學獅子調兒法。勉自倒身眤狎之。與之果蓏。日狎一日。遂不我畏。自此人不我避忌。日來親也。
    初參謁某總府。持揭庭下。移時不命起去。心解得應自呼名稟見耶。顧不能出諸口。如千鈞重。無可奈何時。奮自稱名。某稟見。乃得起去。明日參謁復然。竟一歲不少假借。旁謂武人。何知破常格待善知識也。最後約同謁撫院日。總府備一舟。裝齋飯果品。如賓席。邀請過舟。作禮。揖上坐曰。非我不能假借公。知公有傲骨。聊以相成也。驩談促膝以別。乃歎宰官中大有深心人在。何問武耶。
    讀書不細心體認。不得其用。予註老子。至天之道其猶張弓乎。更數日。思其合處不可得。乃從他借一弓并弦。張而懸之壁閒。坐臥視之。又二日。忽悟張字對弛字說。弓弛時。弣高而有餘。弰下而不足。則無用也。及張而用之。則抑高舉下。損弣補弰。上下均停。可以命中。天道全以動為用。主施而不主受。適合之也。重為輕根二句。亦稽數年。不敢草草解。正當南行之日。孤坐舟中。情景無聊。輕重靜躁之解。恍然目前。始悟太上語旨。葢身試之而後見。未可謂紙上陳言無真味也。故道德一註。歷十三年乃脫稿。非草草也。
    予著經。必是凝神入觀。體契佛心。機倪忽自迸出者。方副之紙。若涉思議。即不中用。

    化生儀軌

    語曰。聖人不出世。萬古如長夜。故我本師釋迦文佛。示現王宮。出家雪山。六年苦行。悟道成佛。於鹿苑說法度生。當佛未出世時。西天外道有九十六種。各立門庭。皆稱師長。及佛成道說法之時。諸外道一一歸依出家。為佛弟子。依教修行。證阿羅漢果。故今靈山一會。一千二百五十餘人。皆是外道之儔也。當是時也。有信佛者。則歸依佛法。依教奉行。其不信者。則生驚疑。乃至種種魔害毀謗。墮惡道者。不可勝數。是知今之佛法未行之地。皆以佛未出世之時。智愚賢不肖。雖有疑信之不一。是皆不知我佛出世之本懷。及度生漸次方便之軌則也。故今略述化生方便之次第。使未聞未信佛法者。知我等為僧。化生之法門。非是一事一行一門而可入也。故曰。方便有多門。歸源性無二。要之四十九年。皆隨機大小淺深之序。所謂教不躐等也。幸宜委悉。勿謂常談一佛以一大事因緣出現世閒。所謂開示眾生佛之知見。使其悟入。惟此一事。更無餘事。所云。一大事者。謂要眾生。知生死為一大事也。佛知見者。乃眾生各各本有之佛性也。由迷此佛性而成生死。今要出生死苦。必以悟佛知見為第一義。如此豈非佛為直指人心。見性成佛。而出世閒。是則禪道悟心一路。不待達摩西來。然佛特為此事而出世也。爭奈眾生歷劫以來。貪瞋癡愛。煩惱惡見。迷之已深。不堪頓示悟心之大法。故將一乘法。分別說三。以此故有三乘漸次之設。所謂小乘中乘大乘也。至有不堪小乘之法者。則設五戒十善。為人天善果。且免墮三途地獄餓鬼畜生之苦。故曰五戒不持。人天路絕。今為佛弟子。遵奉佛教。以度生為事業。若不漸次方便。誘引入道。一旦示之以大法。則反使橫生疑謗。自取三途之苦。是以醍醐為毒藥矣。乃不善導之過也。故今遵佛所制。在家善男子名優婆塞。善女人名優婆夷。當持五戒以修人天善果。在家五戒者。
    一不殺生(此戒感將來長壽。及如意眷屬和合。現在子孫昌盛之報)。
    二不偷盜(凡不與而取。皆名為盜。此戒感來世得大富饒。衣食豐足。所求如意之報)。
    三不邪淫(非己妻妾。妄生淫欲。名為邪淫。此戒感來世得妻妾貞良。父慈子孝。眷屬六親和合之報)。
    四不妄語(凡言不實。鬥搆兩家。名為妄語。此戒感來世智慧過人。言語真實。聞者皆信。依教而行之報)。
    五不飲酒(酒能昏迷亂性。發狂生禍。為眾惡之本。此戒感未來智慧明達。識見超越之報)。
    右上五戒。乃我佛出世。初為世閒在家之人。特設此教。令人依戒修因。則不負此生。免墮惡道。能感來世。不失人身。得長壽大富子孫。家道豐盛。文明特達之報。凡今高官尊爵。富厚豐盈。聰明利達之人。皆從修持五戒中來。然此五戒。即儒門五常。不殺。仁也。不盜。義也。不邪淫。禮也。不飲酒。智也。不妄語。信也。故佛法有裨王道者。以五戒化人。則無詞訟。省刑罰。家治而風湻矣。此吾佛最先所設。化生之儀也。今世俗之人。不知佛法。全無好善之心。而返生謗佛謗法謗僧之見。是自甘愚迷。自取苦趣耳。又有一等之人。雖能喫蔬。而不知佛法正修行路。聽從無為外道邪人。不敬佛祖天地。不孝父母。不燒香禮拜三寶。專一味邪行邪說。盲盲相引。相聚妄談。以為傳法。全不知有正修行路。而返謗佛法僧。堅執不化。此乃最愚癡人。是可憐者。即今奉詔旨。所當禁者是也。唯願當世高明君子。辯白邪正是非。凡遇此輩。即當開示。令其捨邪歸正。不但護佛法。是亦有助於王化也。然學邪學正。總是一念善心。可惜不知是邪而誤墮。今若知非。又何不捨彼邪徒。而為真正善人。為聖世之良民乎。
    右上五戒。乃佛教修人道之因果。又設十善業道。為人天之因果。所言十善者。
    一身三惡業。謂殺。盜。淫。若斷此三惡。則名三善道。
    二口四惡業。謂妄言。綺語。兩舌。惡口。若斷此四。名四善道。
    三意三惡業。謂貪。瞋。癡。若斷此三。名三善道。
    如上十惡。乃常人日用而不知者。今若能斷此十惡。則名十善。為生天之因。是為純善之人。此十善法。即儒門正心誠意修身之道也。若果能修此。則現世為聖為賢。則定感來世生在天宮。受勝妙樂。此萬萬真實之行。世人何故愚迷不知。而專向邪道為得。豈不辜負此心哉。
    如上五戒十善。乃吾佛特為世閒在家之人。所設之教。要人依此修因。不失人天之福。此金口所宣。不妄之談。若不遵此修。總是邪道。非正行也。總肯苦心修行。都無利益。反增苦果。是謂以苦捨苦。吾佛已深痛之矣。今世閒五部六冊之說。乃外道邪人。妄稱師長。偷竊佛祖言句。雜集世俗鄙俚之言。以惑愚民。所謂邪道亂真者。即今聖旨所禁。皆此輩也。在家之人。既有好善之心。何不歸依三寶。而必墮此邪法。豈智人哉。
    又觀今世好善男子。已能歸依三寶。以自恃世智聰明伶利之見。便生下劣魔心。薄五戒十善而不為。以好禪為上乘。三業不修。乃以祖師現成公案。看了幾則。記在胸中。便逞利口。動使機鋒。當自己妙悟。以此為是。全不知非。又且誹謗大乘經典。為文字不足取。又笑真修實行之僧為小乘。妄起種種邪見。全不信有因果罪福。甚至慢佛慢法慢僧。殊不知自墮愚迷業障坑中。妻子聚首。眾苦熱惱交煎。且妄指目前是道。如此愚癡之人。是為大可憐憫者。既有一念向上之心。何不真真實實。做些著落工夫。所謂說得十分。不若行得一分。如此妄談。譬如貧人。妄稱帝王。自取誅戮。可不哀哉。奉勸世之善士。聰明利根。有志出生死者。當自量根器。參禪固是向上一著。以此乃佛祖專為上上根人說。在諸人試自點檢。果是上上根人否。果能一一頓悟否。果能當下便了百劫生死否。如其根非上上。即宜量自己力。專心修淨土門。回向西方。願生極樂。永捨娑婆之苦。此一法門。從古修因。僧俗依之出生死者。不可勝數。所謂萬修萬人去。最是穩穩當當。一毫不錯之大法門也。祖師云。唯有徑路修行。但念阿彌陀佛。以此法門。全不誤人。若能放下身心。依此修行。所有應行規則。略示於後。
    一淨土一門。往往士大夫談說。專為中下根設。殊不知此門。三根普攝。無機不收。最為廣大。且又簡而易行。即古之祖師。悟道之後。回心向淨土者不少。如永明中峰諸大祖師。非一人也。但修行念佛。有上中下三根不同。故淨土九品。亦因根有別也。
    然淨土有三種者。一常寂光土。二實報莊嚴土。三方便有餘土。此即凡聖同居土。且此三土修因不同。故所感各別。試略言之。
    一常寂光土。即圓覺經所云大光明藏。此中聖凡平等。依正不分。唯佛法身湛然常寂。乃諸佛所證法身境界。此唯從上諸祖。一念頓悟法身。妙契同體。入佛境界者所居。此正上上根人之淨土。豈可輕視為中下人設也。
    二實報莊嚴土。此即二十重華藏世界。乃我盧舍那佛。曠劫修行。感稱法界量無盡莊嚴之妙土。即華嚴經所說。重重無盡世界莊嚴者。此乃報身佛所居。單為十地菩薩。轉大法輪之淨土。即二乘聲聞。不見不聞。此即法華會上諸授記之人。待多劫修因。將來所感此中一分之淨土。此殊非尋常易易可到也。
    三方便有餘土。亦名凡聖同居土。此正九品分別。乃阿彌陀佛之化土也。以華藏世界有二十重。從第一重有一佛剎微塵數世界圍繞。下小上大。如倒浮屠。從此以上。倍倍加增。至第十三重。然此娑婆世界。乃十三重之中心主剎。其極樂土與娑婆正等。從中至西。花葉邊際。故云過十萬億佛土之外。與娑婆並列者。以十方佛土。獨有娑婆為穢惡。土石諸山。雜穢充滿。三途八難。眾苦所聚。名為堪忍。眾生剛強。最難調化。故我釋迦文佛。縱以十善化導人天。亦在生死之中。未出輪迴。若參禪悟心。又難頓悟。故設念佛求生淨土一門。名橫超三界。以仗阿彌陀佛因中願力。云十方世界眾生。有能念我名號。不生我國者。誓不成佛。以仗此願力。凡念佛者。彌陀定來接引。生彼淨土。故易生耳。然此淨土。開有九品者。若參禪悟心。未能忘心境者。則生上上品。有念佛一心不亂者。則生上中品。有參禪未悟。持名精純。萬行莊嚴。則生上下品。若修萬行。持大乘經。專持名號。志願往生。則生中三品。有精持五戒十善。專心念佛。發願回向。不論僧俗。多生下三品。此雖未斷煩惱。以但得生彼國。見佛聞法。居不退地。永不落三界生死。從此發願。再來三界度生。則來去自在。不被生死苦惱羈留。所以永明禪師說。但得見彌陀。何愁不開悟是也。此一法門。一生精誠可辦。一得生彼。頓脫生死。永出輪迴。如此直捷法門。又何患而不修。且薄之耶。然參禪了生死難。念佛了生死易。只要當人一念真實肯切苦心耳。從古生淨土者。無量無數。皆世人眼見而不信。又有何法可信耶。今奉勸高明智士。當信自心。不可謬信邪說也。即在法門中。有禪淨兼修之士甚多。如永明所說念佛參禪。參禪念佛。所謂有禪有淨土。猶如帶角虎。現世為人師。將來作佛祖。此亦最上之行也。與夫妄稱悟道。墮大妄語者。天淵也。
    惟夫一切眾生。自迷本有之佛性。墮落三界生死。輪迴六趣苦難之中。長劫沈淪。不得出離者。皆因貪瞋癡愛。以資淫殺盜妄諸惡之業。捨身受身。皆以淫欲而正性命。生生世世。父母妻子六親眷屬。恩愛牽纏。三界大火所燒。無有一人能免之者。故我本師釋迦文佛。於常寂光土。興起大悲救苦之心。捨自性法樂。從兜率。降皇宮。入母胎。捨父母妻子。割斷世閒深重恩愛。頓棄金輪王位。走入雪山。剃除須髮。六年凍餓。苦行修持。乃至悟道成佛。此乃是第一箇為生死出家之樣子也。及成佛後。又遭魔害。受金鎗馬麥之難。種種堪忍。拌捨身命。受盡無量魔怨之難。說法四十九年。只是一念慈悲。為度眾生。救令出苦而已。惟此一事。更無餘事。故靈山會上弟子。一千二百五十人。皆一時英靈豪傑之士。學佛所行。各各捨離世閒父母妻子恩愛。依佛修行。了悟恩愛。得出生死。證阿羅漢果。如阿難為佛之弟。亦隨出家。隨眾受苦。此乃吾佛所度弟子出家之榜樣也。佛在世時。投佛出家之弟子。不知修行之法。故佛因事設戒。令其止惡防非。得正熏修。故初出家者。名為沙彌。則設有十戒。及至比丘。則設有二百五十戒。女人出家。名比丘尼。則設有五百大戒。乃至國王大臣宰官居士。與在家出家四眾人等。進修菩薩大戒。則有梵網經。說十重四十八輕戒。此諸戒律。乃吾佛法門之家法也。故云。若人受佛戒。即入諸佛位。若為僧不受戒者。名為禿賊。盜佛袈裟。裨販如來。非佛弟子。此為僧奉法之不易也。然佛在世時人壽百歲。佛當壽百年。以念末法弟子無福。止住世八十年。留二十年未盡之福。與後世兒孫。故今之弟子。供養四事。皆受用吾佛白毫光中一分功德。即施主粒米莖菜。分毫之施利。皆　佛所留之福田。今入在法門為僧者。竟不知　佛是何人。亦不知己為何事。不知為何捨父母。棄妻子。剃除須髮。不在俗家而住寺中。亦不知不耕不織。衣食從何而來。只道是自己有能。化得施主供養。更不知施主信心。膏血難消。將來拖犁拽耙。銜鐵負鞍。醻償之苦。此其大家一齊迷悶而不知者。若是如此受用。有能麤守戒行。持經念佛。守本分者。猶自可也。況又全不知僧體。不受戒行。縱放身心。攀緣俗親。出入不忌。不避譏嫌。乃至違法犯禁。全不知非者。又非一種矣。竟不知為何出家。為何捨俗。為何剃除鬚髮也。不但不知修行之事。即燒香禮佛。敬奉三寶之心。絕然忘之。混混一生。醉生夢死。全不知有出家正修行路。即有見者。返以為非。此為最可憐愍者矣。佛言。三途地獄未是苦。向袈裟下失却人身。始為苦也。總之不知僧為何物耳。故四十二章經云。
    佛言。汝等比丘。每於晨朝。當自摩頭。若肯自摩頭。則返省自己。為甚無鬚髮也。以不知佛法出家規矩。故師不成師。而弟子亦不成為弟子。上下絕分。鳥獸同羣。但知衣食為急。全不知有生死之事。不怕將來有三途之苦。世閒以此習俗成風。以為常事。至有離鄉行脚操方者。亦止知有叢林粥飯。茫不知有佛法禪道。此又大可憐愍者矣。嗟乎。去聖時遙。法門頹獘。一至於此。不可救也。雖然。十室之邑。必有忠信。惟今在在諸山。豈無英靈豪傑之士哉。每於一方。但有一二肯發心興起者。自然有轉化之機矣。故今惟望住剎有志之士。各宜思省回頭。當念生死大事。痛改前非。發起一念向道之心。發心之初。先要參請善知識。秉受沙彌十戒。若持十戒無犯。則進比丘二百五十戒。一一戒條。委細檢點。乃至進受梵網菩薩大戒。以佛設教。以戒定慧三學為成佛之本。所謂因戒生定。因定生慧。是為三無漏學。其諸戒相。具載戒經。請自檢閱。不必細列。既能受戒之後。不論獨居隨眾。定要半月半月。對佛誦念戒品。有毀犯者。對眾懺悔。改過自新。則身心清淨。業障消除。乃為出苦之要也。既能持戒。為修行之本。則當親近佛法。縱不能出門。他方聽講。亦當自己發心。專一持誦大乘經典。或華嚴法華圓覺楞嚴諸大乘經。以種般若因緣。或有志專修西方淨土一門。則以念佛為正行。誦大乘經為助行。六時發願回向。求出生死苦趣。如此方不負出家之莫大因緣。亦不虗度此生矣。若有上上根人。發心脫離俗業。操方參請知識。志究己躬下生死大事者。只須單提一念。更不外求。此又最上一乘之根器。然但發肯心。定有發明了悟之時。是在各人根器志向何如耳。如上所說持戒修行誦經念佛。雖不能頓悟自心。亦不空過時光。亦不負出家之緣耳。若夫悠悠縱情。至死無成。可不大哀也哉。空過今生。墮落三途。則將來又不知何時出頭也。
    如上所說在家出家修行之法。雖淺深不同。乃我佛出世。初二十年所說之法也。然佛說法四十九年。所說之法有三乘。謂小中大。初二十年。但說有教。名為小乘。謂有三界生死之苦可出。有二乘涅槃可求。有善道人天因果。有惡業三途之因果。一切諸法皆是實有。故云四諦之法。諦者。實也。四諦者。乃苦。集。滅。道。四法也。謂實實有苦可受。集者。貪瞋癡愛煩惱也。言此煩惱。為諸苦之因。能招苦果。故謂實實有煩惱之集可斷也。滅者。出三界外二乘偏空涅槃。以出生死證此涅槃樂。故謂實實有涅槃可證也。道者。乃修行之方法。乃二乘人所修。厭苦。斷集。慕滅。修道。謂八背捨。五停心觀。謂觀身不淨。觀受是苦。觀心無常。觀法無我。又有總相念別相念等觀。此名小根所修出苦之法也。名小乘教。又有一等根器少利者。名為中乘。即廣前四諦。說十二因緣之法。謂無明緣行。行緣識。識緣名色。名色緣六入。六入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生。生緣老死憂悲苦惱。是名十二有支。此十二支。該三世因果。謂過去二支因。乃無明行。現在五支果。乃識至受。現在三支因。謂愛取有。未來二支果。謂生老死憂悲苦惱。緣者。引也。謂三世輪迴因果。相緣引而有也。以中根人。觀此十二因緣。有流轉還滅二門。謂從無明至老死等。為流轉門。若無明滅。則十二有支齊滅。為還滅門。逆順觀之。則悟無生。證辟支佛獨覺之果。為中乘之法也。此二乘法。說二十年。以根機鈍劣。不堪受大。故為權耳。從此二十年後。機漸通泰。方說大乘菩薩。所修六度之法。所謂布施。持戒。忍辱。精進。禪定。智慧。此六乃大乘菩薩所修。名為大乘。若修此六度。單為下度眾生。上求佛果。此六度法。以般若為主。故佛第二時說般若經。有二十二年。其經最多。來此方者。有八部般若。共六百卷。此經純談般若真空智慧。破前二乘生死涅槃之有見。廣說六度。乃至四諦十二因緣等法。皆以般若真空為極則。淘汰前執有之見。即如金剛心經。皆般若之宗極也。以前二乘所執之空。乃偏空。所謂斷滅之空。今此般若。乃實相真空。以佛說空假中三觀。乃成佛之妙門。惟此般若經一部。單說一空觀。故為入大乘之初門。為菩薩修行之妙法。梵語般若。此云智慧。故菩薩利生。以智慧為首。所謂無慧方便縛。有慧方便解。然此空觀一門。雖載八部般若之中。其實捷要。只在心經一十四行。業已該盡。心經一卷。又單在照見五蘊皆空一句。已盡其義。此一句之中。若下手做工夫。又只在照之一字而已。此最簡最要之法門。然禪門修行。最初用心工夫。只一照字。即此一字法門。在吾佛直待三十年方說。以此看來。修心之法。豈是尋常凡夫易說易行哉。此一字法門。是謂教菩薩。乃大乘之法也。惟佛出世本懷。直是要令一切眾生成佛。更無別事。即四十九年所說一代時教。今為一大藏經。總是學成佛之法門。成佛之方便。雖有六度萬行。種種多門。正意只是三觀為成佛之本。三觀者。乃空。假。中道。三觀也。一代教中。總只說箇三觀。若從前來說到般若。方纔說了空觀一門。以此故知法不易說。亦不易入也。然般若會上。其在會聞法二乘之人。皆以般若非己智分。全不餐釆。況親受佛教。三十年。尚且不信不入。如今惡業凡夫。口口談空。妄說空法。無佛無祖。無修無證。便自稱為上上根人。豈非大妄誕人也。惟佛已說般若真空觀。然後纔說假觀。此一觀門。所說之經乃解深密經。所說唯識法門。所謂迷如來藏。名阿賴耶識。依此賴耶。具有三分。變起根身器界。一切山河大地眾生。世界之假法。乃唯識所變之影。如鏡中像。如水中月。有而不實。故名為假。問曰。然佛因何而說假觀耶。答曰。由前二乘之人。執涅槃以為實有。是墮偏空。故佛說般若真空。以破執有之見。故令觀般若實相真空。又有一類樂空增勝菩薩。執但空而不能涉有。不肯度生。故佛說一切眾生身心世界。皆唯識變現。全是假法。以此唯識法門。和會空有。要顯即空之有。即有之空。直觀唯識以證真如。此乃教前菩薩出空入假度生之法門也。故此一觀門。在經有深密密嚴等經。當說此經時。在菩薩大根。已能信受。其小根二乘。畢竟不敢入俗利生。故佛說維摩一經。以淨名居士示現處俗。有妻子眷屬。假託問疾因緣。與文殊對談不二法門。以呵斥二乘。激發入俗度生之心。其教名為彈偏斥小。歎大[〦/(口*(丞-一))/衣]圓。為小不思議法門。以祛二乘狹劣之見。此乃吾佛深慈大悲。為小根人種種方便權巧。引入大乘之意也。是知菩薩涉俗利生之事。誠非小根劣檞之所能堪。已經四十餘年教化之功。尚費如此方便神力。如今現在五濁。煩惱生死苦海之人。口口談空。談禪說道。動以向上一著為己任。蔑視正法。不懼因果。不知揣己。妄自狂誕之如此耶。以觀吾佛利生之方便權巧。費了多少苦心。不敢輕易說教人成佛一字。今人動說超佛越祖。非妄而何。可不懼哉。
    唯吾佛出世說法四十九年。所集諸經。有一大藏。始終只說了八箇字。所謂三界唯心。萬法唯識。從初至此。已經四十年。才說破萬法唯識一句之義。然猶未敢顯示唯心之旨。以唯心乃萬法之極則也。從上以來。諸大弟子已聞唯識法門。故此以後。乃說楞伽經。顯示三界唯心法門。直欲令人悟此一心。以為極則。若攝前二空假。泯絕二諦。總歸一心。然後圓滿一心。融歸中道。為理究竟。故楞伽經云。寂滅者。名為一心。一心者。名如來藏。謂識藏。即如來藏。非空非有。直指一心。離名絕相。泯絕聖凡。不屬修證階差。頓觀藏性。名為自覺聖智境界。直離一切攀緣妄心。但了妄想無性。即悟無生。是為頓教法門。達摩祖師。傳二祖可大師。以此經為心印。故此經獨被上上根人。其二乘絕分。祖師門下。故初學參禪。要離心意識參。離妄想境界求。出凡聖路學。是乃純以此經為宗極也。此教乃說一心之極則。已經四十餘年。多方開示。歷過多少法門。今方說此經。小根尚爾絕分。而今之僧俗。教眼未明。修行無路。盲然無知。自己心中妄想攀緣。全然不知起滅頭數。日夜未嘗一念清涼。即以向上離心意識一著。以為己任。話頭亦未夢見。便開大口說禪。其自欺之心何如哉。可謂大無慚愧人也。可不懼哉。且今不但俗人無知妄談。即吾法門後學僧徒。全未聞佛教修心法門。全不知用心工夫。但只妄想幾時。全無正見。便稱悟道。自以為足。此又誰之欺。誰之誤耶。戒之戒之。慎之慎之。在佛過此四十年後。方示一心法門。足見法不易說。不易修。不易悟也。
    唯吾佛世尊。特為一大事因緣故。出現世閒。一大事者。所謂眾生佛之知見也。以眾生本具佛之知見。今迷之而為妄想生死之知見。歷劫以來。迷而不知。譬如窮子持珠作丐。枉受辛勤。故佛興同體大悲。特特出世而為開示。眾生本有佛之知見。使其悟入。猶如指示窮子衣裏之珠。令其自知得受用耳。然佛知見者。即是楞伽所說一心。名自覺聖智是也。一向不敢頓說。以觀眾生根鈍。不堪受此法故。久默斯要。不務速說。直至四十年後。多方淘汰。根機已熟。且化緣將畢。故說楞伽經。示一心法門。以為顯理究竟。此後即說法華經。示諸法實相。以顯事究竟。此佛說法之次第也。以理事究竟。方盡一心之極則。故諸二乘人。到此始信佛心決定不疑。亦悟各各自己本有佛性。一向不失。譬如窮子。久逃他國。今始歸來見父。亦信父家業。原是己有。心相體信。堪紹家業。故長者委付。嘗謂此法華一經。如長者委付家業之囑書。乃佛利生究竟之本懷。故佛謂諸弟子。一一授記。將來必定成佛。且云。凡有聞法者。無一不成佛。此一大事因緣已畢。故為終教。過此不久。即入涅槃。然在法華一時。已盡吾佛出世利生之本懷。至於涅槃一經。顯佛性義。以收法華未盡之機。以破前來弟子未盡之疑。以佛說凡有聞法者。無一不成佛。此恐弟子前聞闡提無信之人。不許成佛。於此生疑。故此經說闡提亦有佛性。故假廣額屠兒。放下屠刀便作佛事。此則的信。凡有知者。畢竟成佛。決定無疑。如此方盡如來出世一番。化利眾生之能事。至此已畢。故此即入涅槃也。如上所說。乃吾佛出世一代始終化生之儀軌。漸次修因之法門。雖觀眾生本有佛性。各各具足。無不願成佛者。但以煩惱障厚。罪業根深。不堪頓示大法。故將一乘法。分別說三。此乃一乘三乘之所由設也。故楞伽以前。乃三乘之權教。楞伽法華。乃一乘之實教。故天台判為開權顯實之教。是知四十年前所說。皆為權設故。為根機不等故也。
    此上所說。頓漸不一。通為教義。然楞伽頓示一心為如來清淨禪。而教豈非禪宗也。至若世尊自云。我四十九年未說一字。末後拈花示眾。人天百萬。罔然不知。獨迦葉一人。破顏微笑。
    世尊乃云。吾有正法眼藏。涅槃妙心。用付於汝是為教外別傳之旨。從此二傳阿難。以至西天四七。東土二三。達摩西來。目為禪宗。不立文字。直指人心。見性成佛。謂之單傳法門。故自曹溪以下。二派五宗。傳燈所載千七百人。皆悟心大士。凡有言句稱為公案。以禪本離言。但留此一言半句。為心印之證據。如世公庭之案牘。非是要人以此為實法。口耳流布。以當自己之玄妙知見也。然吾佛業已說了一大藏教。至若一心法門。何所不具。而必以拈花為心要者。以一心之旨。離言說相。離名字相。離心緣相。以從前聞者雖悟本心。然有未能離相。故假末後拈花。為遣執言說之習氣。乃治執名言之病。以此為金篦耳。今人不知教禪一心之旨。乃吾佛化度眾生之方便。各人妄執一端。以為必當。故執教者非禪。執禪者非教。然執教非禪者。固已自誤。而執禪非教者。又誤之更甚也。以執禪者。執愚自是。妄認己見。以為自誤。非毀大乘了義為文字。以致究竟無成。更可憐者。觀今末法之世。講席已微。無大師匠。故伶俐少年。無多聞慧。至有志向上參禪。又無決定久遠之志。以無明眼知識。但只循情欺狂。以致誤墮者多。此可大為流涕者也。且又有僧徒。妄自以為悟道者。誑惑世俗愚夫。貪求供養。有歸依者。即開示參禪。為向上一著。有信之者。話頭未熟。妄想縱橫熱沸。便以印正。以為有悟八處。以致誤墮邪見。如此。為害更甚。此尤不可不知懼而自省也。愚見不是不要參禪但說參之不真。又無久遠決定之志。妄自為悟。誤人甚多。愚意假若看教。不能參禪。與參禪之無決定者。總不若專心淨業。且不空過一生也。智者自能鑒之。請各自思。幸無自欺自誤為望。
    竊觀宰官士大夫。參禪了悟者。從古不少。歷歷傳燈所載。非一人也。今世宰官中。有志外護法門。多以參禪為向上者。此不比尋常一概。固自有說。葢昔有法門參禪之士。未大悟徹。即發願護持佛法者。亦有諸祖有大願力度生。及菩薩示現救世者。亦有昔在僧中參究未透。而以習業牽引。故今出世者。雖在俗諦塵勞之中。而宿習一念般若種子。光明透露。不能自掩。故發為文章功名事業。以為外護法門者。種種方便。作用不同。其行門亦非一種。有專向上者。有專功行者。有建立三寶證願護法者。有單為自己生死者。有發而為忠孝者。種種所行。皆菩薩道。不可以僧中行門。一概視之。然在僧中不知禪教二宗。亦有苦行頭陀者。亦有專修淨業者。亦有真實行門者。亦有隨緣佛事助揚法門者。亦有持誦書寫經典為求行門者。此皆在佛白毫光中。種種因緣而求佛道者。亦不可以一概而取。故宰官中凡有護法深心者。但取僧中一行為得。亦不必定要箇箇參禪。方為正行耳。然參禪雖妙。其實非小根所能。然在佛世。人天百萬。獨迦葉一人。達摩西來。只得二祖。黃梅七百餘人。唯六祖一人印心。豈細事哉。若在僧中。但有一行。可以為法門正事。可以教化眾生。即是菩薩。故曰。種種所行。皆菩薩道。苟一事可取。則已超乘粥飯常流。空過時光者萬萬矣。所謂短中取長。則無棄人。長中取短。則無全人。自古世出世閒。全人之難得也。如上葛藤乃至佛化生儀軌之次第。在佛豈不要人頓悟自心。當下成佛。但眾生根鈍。不得不施權接引耳。古人云。僧徒不能了悟自心。且於教法留心。時光亦不空過。予則謂今之僧徒。縱不能參禪看教。有能持戒誦經作福護法者。亦說勝尋常魔種萬萬矣。在居士中。但能持齋念佛助揚三寶者。皆真實行也。是在諸佛之所望也。顧諸方高明達士。當自信之。慎無以愚言為妄也。

    化儀之餘

    示宜華眾道人

    老人於癸丑冬日。自粵東杖策來南嶽。道經宜章。善男子鄺紹楨等二十餘輩。迎老人於經堂。殷勤頂禮而作供養。求請開示。略說法要。一宿而行。既而老人隱寓靈湖蘭若。建諷誦。
    華嚴道場。乙卯夏六月。紹楨等遠來瞻禮。正值老人為眾講說金剛般若。隨喜聽聞。大生歡喜。拈香請示。在家修行捷要。老人因示之曰。宜章當深山僻地。無善知識經過。在家善信雖多。未聞正法。今眾等各宜精持五戒。以為正行。此五戒者。乃吾　佛專為在家善男子說。此五戒。即儒家五常。仁。義。禮。智。信也。故曰。五戒不持。人天路絕。是故在家善士。應當奉持。既持五戒。不可聽信邪師邪教。妄說法空。撥無因果。斷滅佛種。造地獄業。只當專依　佛教。修西方淨土法門一味。以念佛為正行。然淨土一門。接引眾生。利益最廣。古今念佛得往生者甚多。但以專精為主。不是一月一兩會。念佛幾千聲。如此便作正行也。第一要發心。深厭娑婆是苦。志求捨離。存想西方淨土。蓮花化生。念念定要往生彼國。親見　彌陀。以為本願。每日早晚要刻定功課。或持金剛經。或持彌陀經。或持往生呪。定要念佛。回向西方發願往生。以此為定規。二六時中。無論閒忙動靜。將一聲阿彌陀佛。持在心中。念念不忘。心心不斷。乃至睡夢之中。亦不忘失。如此打成一片。無有閒斷。名為一行三昧。此念純熟。一切境緣不被打斷。開眼合眼。一聲阿彌陀佛。明明現前。將一切世閒父母妻子。種種恩愛妄想業念。都被一聲佛號消磨清淨。如此即得自心清淨。經云。心淨則佛土淨。如此念佛。如此用心。念到臨命終時。單單只有一聲阿彌陀佛現在目前。一心不亂。自然得見阿彌陀佛親來接引。一念之頃。即得往生淨土。從此即得永脫生死之苦。高登極樂。蓮華化生。便是一生念佛之效驗也。如此精專。若不往生。則諸佛墮妄語矣。若是悠悠歲月。口說念佛。心無實行。是為自瞞自欺。豈有效驗之時耶。善男子等。既發信心。當行實行。萬勿自欺。

    涌泉寺湖心寺十二時念佛規制

    佛說眾生生死。長時以積日夜。以至劫數輪轉。不休不息。由念念妄想攀緣。曾無一念之蹔已者。以妄想不斷。故生死無窮。長劫迅輪。無蹔停寢。職此之由也。佛說種種制心之法。皆止輪之墊耳。法門雖多。以眾生垢重識昏。難以攝入。故唯念佛一門。最為捷要。所謂憶佛念佛。現前當來。必定見佛。以眾生一切妄見。皆屬生死。獨許見佛之見。為出生死法。然見佛必從憶念而至。妄念日夜無閒斷時。特以念佛斷之。此遠公之匡山蓮社。六時刻漏所由作也。是時社中百二十人。稱高賢十八而已。斯則真實念佛者。又不多得。今之視念佛為末品。豈真知也哉。近代唯牛山以念佛為行。且以煉魔為名。則苦於鉗錘太緊。雖日夜不斷。歲止三冬。而人非一律。亦難於長久。頃雲棲力主念佛。雖日以四時。然於夜有睡眠。又費呼喚警醒。法欠微密。今法師佛石玄津。各發心以十二時為請。此法固綿密。而動靜飲食。似難歸一。若調理有度。設法得宜。此又古今之良規也。請益老人。因為剏立規制庶事不繁。而人心一致。此乃微密妙行也。乃為之制。條牒如左。凡念佛會建立。隨人隨願。廣狹不一。若力大則堂多。力微則堂一。人亦如之。但人不論多少。均派六班。晝夜班各二時。照香輪流。出班禮誦。行道懺悔。而餘皆靜坐。隨聞默念。或習觀門。願者隨之。此則靜多動少。不繁不亂。而佛聲不斷。則妄想不生。如相呼相喚。不昏不散。入則動靜一如。自他不二。寤寐恒常。此則不起於座。頓見彌陀。是為第一如意妙行。至若飲食。亦宜如法調之。務使內外一如。則人我兩忘。是非俱泯。而道場之安恬寂漠。亦無如此之妙者。老人深思此法。愧脚跟未措。尚未遂心。故特示之。代為前驅。他日觀聽者眾。必處處建立。而淨土將徧震旦矣。是有望焉。

    宗鏡堂結修證道場約語

    佛說一大藏教。備列眾行。總歸修證。以為究竟。所謂依一心以建立萬行。以萬行還證一心。故云。無不從此法界流。無不還歸此法界。原夫法界。不屬迷悟聖凡。良由無明不覺。迷此一心。從迷積迷。造種種業。自取輪迴生死之苦。所言修證者。但以淨除自心之三障。復還自心之本體。故名為證。非離修外別有證也。是以佛祖教人修行之訣必先了悟一心。淨除三障。以心難悟。故設觀以通之。障難除故設懺以淨之。即華嚴法界圓宗。尊普賢為毗盧長子。而十種願王。以懺悔業障。為前列也。是以從昔以來。若天台親悟法華三昧。猶尊懺法為妙行。設有儀軌。即永明大師。乃淨土中人。尚謹遵而力行之。況其他乎。嗟哉末法。去聖逾遠。眾生垢重。積迷逾深。既無了悟參究之功。又乏懺摩悔罪之行。將何法可望出生死乎。唯永明大師。鎔一大藏。歸唯心之旨。著書百卷。名曰宗鏡。至今堂存淨慈。其書廣明一心。如揭日月於中天。朗萬法之幽邃。學者苟能親習。則徹見自心。不俟更悟。證入之要。無出此矣。大師生平自行。日課誦念法華經一萬部。秉天台法華懺儀。依法修持。率以為常。故現住世時。則冥府帝君。圖其像以瞻禮之。以其行超生死實證唯心者。乃其人也。今也。其書現行。堂具存。孰能過而問焉者乎。茲玄津壑法師。乃其的嗣。自幼出家。於其寺薙髮之日。即問大師之名。何如人。遂發心願禮其塔。是豈往曾親近為侍者乎。大師塔已湮。堂已圮。公能力起而恢復之。大師之眉光。復放於山川草木之閒者。非無因也。今諸緣小集。公願暢明宗鏡之旨。精懺悔修證之業。將結真實法侶一十二人。效圓覺之軌。則誓為長期。歲分四時。每時撥二十一日。為懺法。遵法華懺儀。餘則日披宗鏡錄。了悟唯心。疑則為眾發明的旨。不假枝葉。但取直捷為本參。冀其實證。其以入期之眾為表率。將引本山弟子為禪雛。調其羽翼。雙舉飛騰。法性空遠。登覺天而朗慧日。在斯舉矣。其結制規約。因事施設。務簡而易行。真而無偽。以踐實地。然四事所需。力不自持。以安居不能效如來逐日行乞之軌。又不敢覬天人送供之儀。而覈名取實。發心供給。則有望於發心之檀越。今有居士譚孟恂力任先登。則一切有緣。靡不歡呼響應矣。以諸法從緣生。佛種從緣起。是則今日之緣雖近。而成佛之遠蹈。實借此為最初之方便也。諸人聞而歡喜。遂破其端。則究竟之果。是在諸同緣。同行。同事。同心。一發勇猛之力耳。若以世閒生死之心。而易出世之心。以滋罪之財。而養定慧之命。諸有智者。何慮而不為耶。苟生一念疑心。則當面錯過百千萬劫矣。

    憨山老人夢遊集卷第四十六


憨山老人夢遊集卷第四十七

    夢遊詩集自序
    集稱夢遊。何取哉曰。三界夢宅。浮生如夢。逆順苦樂。榮枯得失。乃夢中事時。其言也。乃紀夢中遊歷之境。而詩又境之親切者。總之皆夢語也。或曰。佛戒綺語。若文言已甚。況詩又綺語之尤者。且詩本乎情。禪乃出情之法也。若然者。豈不墮於情想耶。予曰不然。佛說生死涅槃。猶如昨夢。故佛祖亦夢中人。一大藏經。千七百則。無非[穴/(爿*臬)]語。何獨於是。僧之為詩者。始於晉之支遠。至唐則有釋子三十餘人。我　明國初。有楚石。見心。季潭。一初。諸大老。後則無聞焉。嘉隆之際。予為童子時。知有錢塘玉芝一人。而詩無傳。江南則予與雪浪創起。雪浪刻意酷嗜。遍歷三吳諸名家。切磋討論無停晷。故聲動一時。予以躭枯禪。蚤謝筆硯。一鉢雲遊。及守寂空山。盡唾舊習。胸中不留一字。自五臺之東海。二十年中。時或習氣猛發。而稿亦隨棄。年五十矣。偶因弘法罹難　詔下獄。濱九死。既而蒙　恩放嶺海。予以是為夢墮險道也。故其說始存。因見古詩之佳者。多出於征戍羈旅。以其情真而境實也。且僧之從戍者。古今不多見。在唐末則谷泉。而宋則大慧。覺範。二人。在明則唯予一人而已。谷泉卒於軍中。所傳者。唯臨終一偈。曰。今朝六月六。谷泉受罪足。不是上天堂。便是入地獄。言訖而化。大慧徙梅陽。則發於禪語。有宗門武庫覺範貶珠厓。則有楞嚴頂論。其詩集載亦不多。顧予道愧先德。所遭過之。而時且久。所遇亦非昔比也。丙申春二月。初至戍所。癘飢三年。白骨蔽野。予即如坐屍陀林中。懼其死而無聞也。遂成楞伽筆記。執戟大將軍轅門。居壘壁間。思效大慧冠巾說法。搆丈室於穹廬。時與諸來弟子。作夢幻佛事。乃以金皷為鐘磬。以旗幟為幡幢。以刁斗為鉢盂。以長戈為錫杖。以三軍為法侶。以行伍為清規。以納喊為潮音。以參謁為禮誦。以諸魔為眷屬。居然一大道場也。故其所說。若法語偈讚。多出世法。而詩則專為隨俗說也。雖未陞法堂。踞華座。拈槌竪拂。而處塵勞。混俗諦。頓入不二法門。固不減毗耶。特少一散花天耳。其說不純。以對機不一。乃應病之藥。固無當於佛祖向上關。其實為上下千載法門。一段奇特夢幻因緣。及蒙賜還初服。之南嶽匡廬。又若夢遊天姥也。二十餘年。侍者福善。日積月累。門人通烱。從居五乳。編次成帙。向有求者。未敢拈出。恐點清淨界中。新安仰山門人海印。請先以詩次第梓之。予知醒眼觀之。如寒空鳥跡。秋水魚蹤。若以文字語言求之。則瞖目空華。終不免為夢中說夢也。天啟元年。歲在辛酉春王正月上元日。匡山逸叟。憨山老人。釋德清。書於枯木菴中。

    征途述懷十章章四句

    矯矯冥鴻。載飛且鳴。哀哀求侶。悲此遠征。(一)火雲若流。白日如矢。遐征不歸。誰其念只。(二)濯泉洗耳。采薇充飢。我豈無心。彼何人斯。(三)紫芝英英。白石燦燦。邈矣懷人。夜以達旦。(四)誰云滴水。可以穿石。孰云忘憂。我心如織。(五)曰亦可冷。風亦可繫。憂從中來。不知所自。(六)亭亭長松。猿鶴依只。悠悠白雲。我心逝矣。(七)載飢載渴。易飡易飲。嗟彼醉夫。難以獨醒。(八)有酒有旨。寔為友朋。惟玄惟漠。尊罍久空。(九)嗟彼行人。往來相顧。扣其所以。莫知其故(十)。

    感時詩十五章章四句(有序)

    頃聞四方。連年水旱。加以蝗災。民生惶惶。朝不待夕。有司請告　皇慈愍之。內外公府。齊發金穀出賑。百僚仰德。各捐俸一年以助。昔所未有。感之以詩。
    上天好生。胡為其愆。斯民逑安。曷為不然。(一)滔滔洪水。禹則治之。淫雨橫流。孰能禦之。(二)甘露瀼瀼。時雨如漿。片雲不興。我民惶惶。(三)雨澤愆期。民之瘁矣。矧此旱魃。為祟甚矣。(四)蝗飛蔽天。胡為而然。唼膏食脂。使民睊睊。(五)民之所親。食逾父母。易子而食。斯言良苦。(六)維皇之天。斯民是愛。斯民之命。皇天是賴。(七)皇仁浩浩。施金與穀。誰能噀水。使天雨粟。(八)以敬其天。雨暘時若。以哀其民。所施逾博。(九)報功之資。上天所司。匪曰同胞。孰能畀之。(十)邈矣上古。嘉禾自生。哀哉末運。播植不登。(十一)蠢蠢之生。予寔同之。皇皇上天。予共戴之。(十二)安得地肥。不勞民力。安在軒皇。任其食息。(十三)康衢之民。無時不有。陶唐之化。孰云匪久。(十四)時之往矣。不可挽也。民生苦矣。不可緩也(十五)。

    咏懷(園中作)

    大塊總微塵。滄溟一滴水。茫茫宇宙間。代謝無停止。達人縱大觀。上下千萬紀。歷覽在目前。賢愚可屈指。美惡不足稱。是非安可擬。仲尼重知命。老聃貴忘己。惟我大雄尊。超然出生死。世界等浮漚。身心類塵滓。幻化祇如斯。榮辱何憂喜。顛倒任空華。吾視此而已。

    廬陵淨土菴受王性海諸居士齋因懷汪使君

    廬陵一粒米。價重過須彌。須彌尚可碎。此粒無壞時。化為香積飯。轉作淨土資。拈來信口飡。一飽忘百飢。如食金剛屑。終竟透出皮。此土多蓮華。眾妙香芬披。一人坐一華。左右相追隨。光明暎日月。彈指超僧祇。華中少一人。悠悠勞我思。

    廬陵喜再逢王塘南翁(有引)

    余二十五歲。曾遊青原。晤翁時年五十。今復晤之。又過半矣。宛然在昔。以翁精心白業。色若嬰兒。感故念今。喜而賦贈。
    人生一百歲。四分二十五。初逢半之半。再會十之五。君已過三分。宛然似初覩。面如嬰兒色。骨似金剛股。心想入蓮華。音聲出天皷。端坐七寶臺。經行眾香樹。不離五蘊身。便是清淨土。打破頻伽瓶。即見華中主。與君雖別離。恰是相逢處。

    六詠詩

    心

    金翅鳥命終。骨肉盡消散。唯有心不化。圓明光燦爛。龍王取為珠。照破諸黑暗。轉輪得如意。能救一切難。如何在人中。日用而不見。

    無常

    法性本無常。亦不墮諸數。譬彼空中雲。當體即常住。聖凡皆過客。去來無二路。是生不是生。非新亦非故。智眼明見人。此外何所慕。

    苦

    夢入大火聚。怕怖多慞惶。正當苦惱時。滴水便清涼。水盡火復然。念慕何慨慷。及至醒眼觀。向者誰悲傷。

    空

    須彌橫太虗。大地浮香海。六塵蔽性天。四大遍法界。劫火洞然時。此箇壞不壞。何必待燒盡。然後無障碍。

    無我

    一水作眾味。酸醎苦辣具。以本淡然故。而能成眾事。若實不隨者。安肯隨他去。唯有不隨者。誰能識此趣。

    生死

    生死不流轉。流轉非生死。若實不流轉。生死無窮已。諦觀流轉性。流轉當下止。不見流轉心。是真出生死。

    苦熱行

    人世苦炎熱。余心何清涼。直以無可觸。故能安如常。譬若火浣布。得之愈增光。視彼區區者。錯然誰敢當。

    月夜過三峽

    扁舟載明月。隨流競奔頺。帆影似轉變。月光無去來。心境本寂滅。死生安在哉。所寓即常樂。此外俱塵埃。

    懷淨土詩四首

    嗟哉堪忍土。多慮而為人。憂來百念結。綢繆役其形。眾苦集微軀。臭腐搏青蠅。憒憒不自知。營營竟朝昏。明潔日以虧。汩沒疲精神。安能滌情垢。一旦返而真。長揖大火宅。從此謝囂塵。逍遙清淨土。其樂方無垠我聞至西極。有國名極樂。妙嚴飭宮殿。寶網珠絲絡。天人普集會。光明相暎奪。園林敷雜華。空中散天樂。蓮開八德池。香浮七寶閣。微風吹簷端。雲間響金鐸。眾鳥相和鳴。法音恣宣說。凡情一經耳。眾若當下脫極樂本非遙。駕言十萬億。但能一念淨。觸目現前是。蓮華生欲泥。清涼發焰熾。瓦礫等瓊瑤。寶林出荊刺。念結阻山河。想銷破幽滯。險道登坦途。情根證初地。誰知微密中。淨穢苦樂具。試觀空中華。起滅了無際苦因憎愛生。樂從清淨得。譬若夢中人。貴賤匪外覓。情想本無端。苦樂非預設。瞻彼晴空雲。倏忽多變滅。愚者執為真。逐境勞欣慼。達人貴朗照。了罔淨陳習。一悟永不迷。靈淵常湛寂。願乘白毫光。端居極樂國。

    采珠行

    灼灼明月珠。產向深淵底。從空撈摝之。魚龍盡驚起。鮫人相抱泣。洒淚忽成雨。腥風撲遠岸。鯨波奔萬里。密網垂天雲。輕帆展鵬翼。一擘川后愁。再擊海若徙。盡剖蚌蛤腹。不補蒼赤髓。安得如意珠。持歸報天子。神光發中夜。龍顏大欣喜。七寶隨所求。四時盡豐美。展轉濟孤貧。利樂無窮已。用賞戰勝功。傳為灌頂祉。罷此批鱗役。聊以釋附髀。滄海不揚波。溝瀆清塵滓。願祝吾皇壽。量同東海水。

    咏龍

    變化無端倪。噓吸作雲雨。膏澤潤蒼生。滂沱霑下土。倏忽遍九垓。頃刻被寰宇。豈若沙中蟲。與物同臭腐。

    咏虎

    長嘯發山空。悲風振林木。颯颯秋雨寒。凄凄夜鬼哭。腥膻徒自矜。皮毛甘可服。何如偃鼠安。飲河期滿腹。

    贈曹溪行脚僧(有引)

    南韶觀察祝公。下車之初。痛念祖庭荒廢。極意整頓且自號為曹溪行脚僧。感而賦贈。
    曹溪行脚來。元自曹溪去。久假而不歸。忽憶曹溪路。即墮宰官身。依然無所住。任運大化中。褦襶安能韄。猶記別時言。菩提本無樹。以是不迷人。觸目多感悟。隨緣到故鄉。萬山滿烟霧。未入曹溪門。此心已如故。況見昔時人。凄然瀝情素。提起屈眴衣。宛若初分付。椎碎墜腰石。打開寶藏庫。掇出如意珠。獨誇長者富。三車隨所施。諸子忽驚怖。一喝泣鬼神。片言逐狐兔。魍魎頓潛蹤。龍蛇喜交錯。經行寂滅場。往來憑杖屨。穿破磵底雲。踏乾草頭露。瓦礫盡生輝。靈源永不涸。誰知先後身。主賓自相顧。願執漚和鞭。長驅白牛步。

    酬董國愽崇相過訪曹溪

    君向曹溪來。直入曹溪路。溪上忽逢君。乍見已如故。一笑心眼開。主賓忘禮數。促膝坐更深。歷歷披情素。高懷皎氷雪。清言振金玉。俯視六合空。長軀千里步。歲暮事遠遊。理冥無去住。把手送君行。溪橋獨延伫。

    綠槐社諸子過訊予時掩關未面而去示之以此

    炎炎火宅中。一片清涼地。雖從長者施。實係　君王賜。法侶喜相過。高懷發幽秘。洞見未語心。直達無生意。何必問毗耶。此中真不二。

    董太史玄宰寫山圖贈予之雷陽賦答

    五臺三伏天。江南臘月樹。孤蹤空裏雲。餘生草頭露。寒熱本無端。南北任去住。隨地足清涼。此中何所慕。

    癸卯初度自五羊之曹溪舟中作

    今朝五十八。明日五十九。未來不可思。過去何所有。世相空裏花。毀譽鏡中醜。不推羊鹿車。喜隨牛馬走。自愧膝穿蘆。却怪肘生柳。髮散少冠束。面厚多塵垢。戰退生死軍。打碎無明臼。使盡老婆心。笑破虗空口。兩岸既不容。中流非所守。來往任風波。去住絕偕耦。天際望長安。寒空一回首。回首問時人。誰是儂家友。

    遊方廣寺

    朝披南嶽雲。暮宿方廣寺。岧嶢一徑深。千峰鎻幽秘。儼坐青蓮華。頓入清涼地。流泉和松聲。如對談不二。但絕世間心。莫問西來意。安能結枝棲。以滿居山志。休息芭蕉身。涕唾空華事。從此謝塵氛。永絕生人累。

    遊南嶽登祝融峰

    我懷南嶽山。夢想四十年。天際七十峰。居常在目前。自愧無羽翰。況為形纏牽。頃踐故人約。始得恣遊盤。攝衣登祝融。一望空楚天。湘流引疋練。星斗如腰纏。去天不盈尺。恍惚隨飛仙。睥睨萬象小。世界如彈丸。身已入空虗。足底浮雲烟。若御泠風去。從此超塵寰。回首思古人。三生竟何緣。曹溪一滴水。化為霖雨霑。焦枯發靈芽。法皷醒瞑顛。如何獅子窟。今令狐兔潛。梵宇空寥寥。慧燈昏不然。誰秉照天燭。一破長夜眠。徘徊轉悽惻。飲泣如流泉。安得巨神通。彈指變大千。頓成七寶土。遍地敷金蓮。一覩空中雲。普集諸聖賢。

    別南嶽山人鄺慕一

    我從曹溪來。擬向山中老。山靈不我欺。滿目雲霞好。歷覽古道場。金沙墮叢篠。嬾殘煨芋處。幽蹤莫可考。遙想磨磚師。成佛苦不早。獅子窟中王。誰能犯牙爪。法雨久不潤。靈苗竟枯槁。嗟我來何遲。臨風增懊惱。幸遇飡霞人。相期出世表。欲與坐深巖。玄言窮要眇。愛此高尚心。真能謝紛擾。蓮華社未開。又取東歸道。良以天屬情。日久縈懷抱。今暫辭雲山。此心終未了。我登江上舟。君隱山中豹。因思李鄴侯。君閒恐不保。但留窗前雲。待我歸來掃。

    從南嶽東遊江上留別方覺之

    與子江上逢。擬結山中好。相期臥白雲。可共終休老。山靈不我留。拽杖辭窈眇。子亦倦遊人。志在烟霞表。潛神眾妙門。久欲辭紛擾。衷情繫所天。未即恣懷抱。今我駕慈航。揚帆涉浩渺。與子雖別離。因緣猶未了。假我未窮年。重拈一莖草。遲爾婚嫁畢。歸來時尚早。

    別衡山解嘲

    空林臥不堅。復理東歸櫂。縹緲辭雲山。繾綣縈懷抱。衡嶽七十峰。久欲恣幽討。適來即便去。返遺山靈誚。歸來既已遲。言別亦何早。我本山中人。丘壑宿已飽。杖屨烟霞生。坐臥麋鹿遶。眼耳不容塵。心光離昏曉。四大如空谷。六根絕紛擾。到處即深山。何必戀枯槁。試問山中人。靜縛何時了。打破琉璃瓶。始識隨緣好。

    武昌逢石浪岷嶽二禪人還蜀省親因示

    我本行脚僧。忽逢行脚客。借問行脚事。相視無言說。匡廬一片雲。峨嵋千尺雪。箇是行脚心。去來水中月。因思母子情。念念不相隔。今歸承歡顏。恰似未曾別。奉旨不奉甘。問冷不問熱。劈破娘生面。乃見不生滅。方是行脚人。到家之時節。

    示聞子與病中

    病從有我生。我因煩惱集。煩惱癡愛滋。生死輪不息。情根如機梭。妄想相交織。織成幻妄身。眾苦皆叢積。求出苦方便。慧劍急揮斥。斬斷妄想絲。根境當下寂。一念了無生。四大各歸一。求我不可得。病從何處覓。

    歸匡山(有引)

    余少志遠遊。三十住山。倏二十年。忽被業風吹入幻海。二十餘年。而此一念。未離寒巖冰雪中也頃幸晚歸匡山。以遂投老。葢年七十二矣。嗟嗟浮世。人生幾何。視此餘生。如西山落日。浮光瞬息。乃為詩以紀之。
    浮世無百年。夢遊七十餘。幻海渺洪波。彼岸無方隅。一葦隨天風。飄飄任所如。歷覽周八荒。險阻非一途。神疲力已倦。削跡為遠圖。烟霞結夢想。巖穴心久辜。垂老方遂志。拂袖歸匡廬。一超濁世緣。眾念悉已枯。千峰抱幽壑。邈與人世殊。七賢列雲中。五老頻招呼。眉目時相對。嘯傲多歡娛。明月有時來。一鏡懸空虗。清光入蓬蓽。照我顏色舒。白髮對青山。形影如冰壺。頹然踞石牀。日夜雙跏趺。返觀未生前。本來一物無。了知幻化緣。胡為有生拘。從此脫紛糺。高登常樂都。

    寄錢太史受之

    匡廬列雲霄。江湖邈天際。地湧青蓮華。枝葉相鮮麗。睠彼華中人。超然隔塵世。夢想五十年。良緣圖未遂。偶乘空中雲。隨風至吳會。東南美山水。醒藉多佳士。一見素心人。精神恍如醉。未語肝膽傾。清言入微細。相對形骸忘。了然脫拘忌。精白出世心。太虗信可誓。苦海方洪波。願言駕津濟。把別向河梁。遂我歸山志。長揖返匡廬。藏蹤杳深邃。五老與七賢。日夜常瞻對。誅茅臥空山。烟霞為衣被。視此芭蕉身。一擲如棄涕。緬想未歸人。馳情勞夢寐。安得駕長虹。凌風倏然至。暫謝塵世緣。入我真三昧。

    歸宗登金輪峰禮舍利塔

    我登金輪峰。一覽乾坤窄。眾山如蟻奔。彭湖小如楪。萬壑吼長風。吹落天邊月。夜靜俯下方。燈火自明滅。身一入空虗。諸想頓消歇。遙念救世尊。法身遍一切。舍利自西來。至人布三業。峰頭立浮屠。莊嚴以金鐵。爰感大丈夫。建剎捨居宅。遂為光明幢。法緣從此結。上下千餘年。清涼解炎熱。嗟彼眾生界。四相轉成劫。禪宮委荊榛。金碧成瓦礫。叢林遭斧斤。孤松獨挺特。根株半剝斷。枝柯將夭折。何期至人來。呪願施膏澤。以此卜重興。法雷震前哲。皮骨日夜長。密茂返生色。果滿金剛心。荒蕪從此闢。法藏自天來。龍光照巖穴。梵宇如雲興。四眾增歡悅。始知淨穢土。轉變隨心別。

    東林懷古

    少躭遠遊志。夙慕東林師。青山開白社。高賢畢在斯。惜晷刻蓮漏。清修禮六時。淨念絕塵想。極樂為歸期。高風振千載。翹首結遐思。光容如在眼。夢寐相追隨。垂老始攀陟。撫景增餘悲。荒林翳頺垣。草莾重紛披。徘徊三笑處。莓苔露華滋。影堂列羣彥。彷彿見芳規。古砌鎻寒烟。白蓮開污池。香谷發清響。地籟天風吹。邱陵有遷變。至道無改移。師有未了願。重來亦何遲。開林儻如初。高蹤尚可追。山靈久呵護。神運常在茲。我已畢命待。濁世從此辭。

    感遇詩奉酬南康袁使君(有引)

    九漈袁使君。治郡南康。匡南湖山。盡歸化育。不唯斯民戴德。即巖穴之士。儼若端居白毫相中也。棲賢古剎。久墮荒榛。一旦舉而新之。又架籋雲橋。以濟險道。此名山不朽勝事。法雲開創。實感護法精心。承惠寺記。一言足垂千載。勒石告成。俚言致謝。
    匡廬高入雲。乾坤鍾秀氣。千峰列重霄。青蓮擁天際。往多飡霞人。藏形養幽秘。一自遠公來。開林結真契。高賢集如雲。清修期出世。山色暎湖光。人境兩相媚。憶昔龍象儔。法幢列如市。睠彼棲賢老。舌根如鼎沸。拈槌竪拂間。直指西來意。誰知千載下。造化潛更替。寶堦墮荒榛。諸天委荊刺。長者一莖草。雖拈未見諦。況復野干鳴。難同獅子戲。鐘磬寂無聲。山空神鬼泣。天假至人來。靈山親授記。示現宰官身。隨緣作佛事。法雨潤焦枯。甘霖澤羣卉。一片金剛心。廣布如大地。斯民若嬰兒。慈母相盼睇。吐哺不啜甘。調劑剔所忌。凡在指顧間。鮮不為生計。千里坐春風。荒村無犬吠。頓置含齒氓。儼在葛天氏。政暇多幽況。尋山探靈異。覩此祇陀林。慨發重興志。一舉運斤手。丹榱若雲翼。不日梵宮成。恍忽如天至。神力尚有餘。莊嚴若未備。絕壑架飛梁。長虹帶蒼翠。玉淵臥虬龍。形影如顧視。五老與七賢。鬚眉雲中墜。慈航設險道。往來無困躦。緬懷利濟恩。豈特居方內。每接欬唾餘。玉屑灑肝肺。琬琰勒佳章。片石鍾鼎寄。功德載名山。匡君應列祀。樵歌接梵音。誦祝千萬祀。空谷積雲霞。盡為供奉器。感此希世緣。短吟寫胸臆。願言保遐齡。永錫天人類。

    有所思
    與君一別數千里。思君不斷如流水。流水東馳去不還。我心如環之無端。舉首望長空。長空杳無涯。揮手邀明月。明月有來時。光影縱相顧。可望不可攀。安得君容如滿月。使我一見開心顏。

    觀侯生畵山水謌

    侯生貧壓夷門客。執轡何人過其宅。獨有丹青思入神。風流足可稱癡絕。一室懸罄冰雪清。烟雲時向毛孔生。空中麋鹿時時走。暗裏山靈夜夜驚。晝長閉戶門却掃。梁肉不足烟霞飽。含濡墨汁當醍醐。時人却怪形容好。頻年甲子六六支。居間一半常苦飢。尺布斗粟博美酒。清泉白石令人嗤。有時獨向街頭立。見人未語先羞澁。都言窮骨軟如泥。誰信剛腸勁似鐵。三江五湖波浩蕩。千巖萬壑爭奇狀。閒披絹素淡揮毫。一齊撮在眉尖上。入山尋討橛木株。松下一見歡相呼。喫茶只恨千鍾少。問法從來半字無。老失肚大舌頭長。吞吐萬里明月光。星辰散落無收拾。君堪與我為奚囊。留君且向山中臥。白雲片片青天幕。渴飲清流嚼紫芝。海枯石爛從他那。

    曇花精舍歌贍祇園逸史杜將軍韜英

    我昔遨遊妙嚴國。眼見曇花白似雪。花下林林大士身。容儀光照黃金色。此花不是等閒開。千年一度方苞胎。至人將現花先發。獨為因緣大事來。大事因緣非一類。千百億身皆度世。三乘八部應念周。十方法界隨心至。或現天大將軍身。威風八面如天神。萬里橫行略無敵。欃槍盡掃清烟塵。變化無端甚希有。亦似曇花開笑口。月下吹笙鳳鳥來。馬上揮戈獅子吼。一開便作人間瑞。人與花神兩無二。人效祇陀布地心。花作園林功德事。將軍用武不離禪。精舍小築祗園邊。對花心入無生國。閉戶身居極樂天。殺機盡是降魔智。色香妙露西來意。見色聞香法界空。當場戰入三摩地。氤氳造化花中主。文彩縱橫邁今古。陽春號令發雷霆。風雲變態驅龍虎。園林廣大花無恙。精舍剛剛方一丈。古今天地芥裏空。世界山河鏡中像。曇花入鏡倍精神。將軍亦是鏡中人。萬里懸空如對面。眼聽何如耳見真。我亦祇園花下史。時時灌溉禪那水。五蘊蔓草久芟除。四大幻身沒依止。拋向炎荒如露布。鑊湯爐炭無回互。忽見花間舊主人。寄聲莫忘來時路。

    木菴歌(有引)

    淨泰禪人。更字木菴。南[自/本]居士有贈。因戲書之。
    枯木菴。枯木菴。象嶺巖前獅子龕。拳枝奇曲無可攀。霜葉雲披何藍毿。望之若杌不足取。就之枯槁如真參。雪老堂中如著此。文殊前後何三三。我已老朽識海乾。與爾同坐枯木菴。

    烏夜啼

    寒林積雪白日西。慈烏啞啞枝上啼鴟梟在巢未敢棲。飢不得食情慘悽。虞人網羅亦何密。飢烏之肉不足食。何事綢繆日夜求。返哺不遂情何極。母子分飛兩不全。況復母死歸黃泉。啼聲不絕如杜鵑。令子抱恨遺終天。啼烏啼烏真可憐。虞人忽死鴟梟殲。明明天道何昭然。

    遊浮山歌

    空中一島攢青霞。宛如香海浮蓮花。巖龕石寶簇花蕊。又如帝網珠交加。我來遙登華藏界。一開雙眼無遮礙。周圍行樹影重重。分明炳若瓶中芥。橫空殿閣雲中影。法身不動青山穩。飛來花氣暗香浮。習習侵人重衲冷。拽杖撥開巖中霧。怪石崢嶸若棋布。指點還如數列星。一噴青天洒飛唾。石門磴道一線通。側身半壁足不容。猿行鳥度亦不易。如何使我筋力窮。攀蘿直上妙高頂。眼底湖光霞布錦。足未離地身含空。回看一似冰壺影。小轉還過會聖巖。巖廊石室何奇哉。遠祖因棋善說法。黑白未兆令人猜。度溪西上蓮華石。朵朵金蓮從地出。徘徊不見華中人。但聽松風廣長舌。回禮金谷丈六身。虗明無地容纖塵。劫火洞然此不壞。始信蒼巖是本真。我欲誅茅依石室。餘生借此藏蹤跡。儻得安眠白日高。身心世界都拋擲。如何捨此從他去。一葉浮空都是寄。不若快便早歸來。休教猿鶴常相憶。華藏從來是故宅。行盡十方出不得。潛身頓入一微塵。何人於此知消息。

    擔板漢歌(有引)

    徑山法窟。自大慧中與臨濟之道。相續慧命。代不乏人。近來禪門寥落。絕響久矣。頃一時參究之士。坐滿山中。至有一念瞥地。當體現前。得大自在者。惜乎。坐在潔白地上。不肯放捨。以為奇特。不知返成法礙也。教中名為所知障。所以古云。直饒做到如寒潭皎月。靜夜鐘聲。隨叩擊以無虧。觸波瀾而不散。猶是生死岸頭事。所謂荊棘林中下脚易。夜明簾外轉身難。名抱守竿頭。靜沉死水。尚不許坐住。況有未到瞥地。偶得電光三昧。便以為得。弄識神影子者乎。此參禪得少為足。古今之通病也。恐落世諦流布。疑誤多人。因有請益者。乃笑為擔板漢歌。以示之。歌曰。
    擔板漢。擔板漢。如何被他苦相賺。只圖肩頭輕。不顧脚跟絆。縱饒擔到未生前。早已被他遮一半。者片板。項上枷。渾身骨肉都屬他。若不快便早拋却。百千萬劫真冤家。行也累。坐也累。明明障礙何不會。只為當初錯認真。清門淨戶生妖魅。開眼見。閉眼見。白日太虗生閃電。乾闥婆城影現空。癡兒認作天宮殿。要得輕。須放下。臭死蝦蟇爭甚價。烏豆將來換眼睛。魚目應須辨真假。有條路。最好行。坦坦蕩蕩如天平。但不留連傍花柳。管取他年入帝京。捨身命。如大地。牛馬駝驢不須避。果能一擲過須彌。劍樹刀山如兒戲。若愛他。被他害。累贅多因費管帶。一朝打破琉璃瓶。大地山河都粉碎。我勸君。不要擔。髑髏有汁當下乾。分身散影百千億。從今不入死生關。

    聞沈朗臞掩關姑蘇城中歌以寄之
    火宅炎炎夢未醒。塵中一片清涼境。但見燎空烈焰高。道人一念如冰井。市聲喧闐奔萬馬。日夜不休何為者。耳根寂滅心不生。看來盡是空中假。妻子對面如化人。返觀亦似鏡中身。終朝相見不相識。兩眼何處容纖塵。有時神遊華藏界。揮毫一灑胸中塊。(朗善丹青)。
    水光山色影重重。交羅攝入無障礙。有時坐入蓮華土。地平如掌金沙布。八德池中菡萏開。香風一觸心開悟。方丈一室無壁落。量含法界同寥廓。十方海會入其中。坐參更不勞行脚。匡廬萬丈懸太虗。與君恰似同室居。不出不入不來往。問君此際心何如。

    從軍詩(有引)

    余以弘法罹難。蒙　恩發遣雷陽。丙申春二月入五羊。三月十日抵戍所。時值其地饑且癘。已三歲矣。經年不雨。道殣相望。乓戈滿眼。疫氣橫發。死傷蔽野。悲慘之狀。甚不可言。余經行途中。觸目興懷。偶成五言律詩若干首。久躭枯寂。不親筆硯。其辭鄙俚。殊不成章。而情境逼真。諒非綺語。聊紀一時之事云。
    楚澤非炎徼。行吟愧獨醒。瘴烟千嶂黑。宿草四時青。颶觸秋濤怒。人靳厲鬼靈。從來皆浪跡。今日更飄萍。火宅誰堪避。清涼自可求。天低偏近日。樹老不知秋。海月心何寂。空雲思欲浮。却憐無住客。今復寄炎洲。舊說雷陽道。今過電白西。萬山嵐氣合。一錫瘴烟迷。末路隨蓬累。殘生信馬蹄。那堪深樹裏。處處鷓鴣啼。遠道經行地。孤雲獨可憑。有家俱是客。無累即為僧。毒霧熏心醉。炎風透骨蒸。翻思舊遊處。儼若履層冰。
    行脚原吾事。擔簦固所能。心懸萬里月。肩荷一枝藤。吃食愁蠻語。安禪喜俗僧。降魔空說劍。今日始先登。
    出世還行役。誰悲道路難。長戈聊當錫。短髮不勝冠。沆瀣餘三島。炎蒸厲百蠻。天南回首處。落日是長安。
    皇天無不覆。豈獨外遐荒。曲折吾生短。驅馳世路長。但知心似雪。忽覺鬢如霜。隨地堪埋骨。君恩詎可忘。昔住清涼界。今登熱惱天。燠寒風氣別。南北地形偏。萬里同明月。千山隔暝烟。塞鴻書縱寄。不過雁峰前。
    髫年從白業。垂老脫緇衣。豈是君恩薄。多應世道違。烟霞行李少。冰雪眼中稀。莫問前途事。家山到處歸。曉起占天候。星河曙色分。潮吞丹鳳日。山吐毒龍雲。飄泊還鷗侶。棲遲憶鹿羣。誰知逃世客。臨老學從軍。此日天涯道。艱虞祇自憐。海風腥釀雨。山氣毒含烟。畏路從人後。衝泥向馬前。始知行役苦。多在戍兒邊。旅宿悲寒食。兵戈老歲年。身經九死後。心是未生前。北伐思山甫。南征憶馬淵。梅花何處笛。聽徹不成眠。
    竄逐辭金地。窮荒到海涯。雲容飛赤鳥。星尾曳丹蛇。棄杖林成久。揮戈日未斜。天南并塞北。是處有胡笳。
    一鉢從師旅。孤征任轉蓬。形骸乘野馬。心事托冥鴻。雲出蒼梧白。霞蒸海日紅。吾生久已棄。不待此時空。
    浮世甘為客。勞生恨此身。舌存終是苦。道在豈稱貧。渴鹿爭趨燄。飢烏習近人。滄桑雖未變。何地不飛塵。一息餘生贅。千山去路長。問途逢牧馬。挾策耦亡羊。衷熱三秋日。心寒六月霜。所經如蹈鑊。安敢任踈狂。幻跡元無住。逢山即當歸。因看前路窄。轉見此生微。時抱桑間餓。常懷漂母飢。所欣無臘月。不望寄寒衣。

    獨坐

    浮世吾身外。勞生逆旅中。誰能一隻眼。豁盡十方空。碧海飛涼月。青林散曉風。胡牀箕踞坐。瀟洒意無窮。

    晚歸營門

    混俗希忘象。臨戎想牧羝。前驅[利-禾+殳]忍草。左袒抝伽黎。落日江容醉。歸雲樹色迷。行藏同倦鳥。漸漸向人低。

    庚子歲即事四首

    豹虎中原遍。星軺日夜馳。詔無哀痛字。人有向隅悲。遠探驪龍窟。深批弱木枝。乾坤聊俯仰。愁絕一雙眉。
    清海初收捷。珠厓始罷征。劍門飛赤羽。閣道走羗兵。帝聽懷柔遠。王師耻戰爭。蠻夷應繫長。不見請長纓。
    滿目黃塵暗。披肩短髮垂。江湖歸路杳。鷗鷺傍人疑。康濟思今日。安危望此時。從來貂珥重。寧不愧恩私。
    生事人甘拙。干戈鼎沸騰。金珠欣積累。菅草畏追徵。國是誰堪定。天心未可憑。南熏何日奏。一為洗炎蒸。

    過三峽

    萬壑奔流下。千山紫翠連。帆飛三峽雨。人入九秋天。客路浮雲外。歸心落日前。吾生猶未已。江漢是餘年。

    宿清溪驛夢得草蟲鳴斷岸沙鳥宿寒汀之句因續成詩

    遡流遵遠渚。旅洎傍孤亭。月隱山容淡。魚潛水氣腥。草蟲鳴斷岸。沙鳥宿寒汀。最惜飄零者。浮生夢未醒。

    酬朱叔祥惠斑竹禪几

    半榻供禪寂。支頤臥白雲。虗心偏愛我。高節獨憐君。細拭含湘淚。精裁泣楚文。最宜調病骨。從此絕塵氛。

    林參軍從余入山

    戎馬身經老。風烟鬢已班。骨疲仇鐵甲。心冷愛青山。木札禪離味。茶香事儘閒。白雲欣共住。肯放出松關。

    重修曹溪採木入山

    一水縈紆入。羣峰夾岸迴。人疑秦代住。僧似竺乾來。竹樹連雲長。田疇逐地開。誰知五嶺曲。亦自有天台。

    伐木

    百尺由萌蘖。孤根出草萊。歷窮烟瘴苦。聽盡鶴聲哀。用大應非折。裁成豈是災。祇憐今夜月。空自照莓苔。

    小金山坐月

    藏海浮香剎。華幢湧梵宮。青螺呈寶髻。滿月現慈容。世界平如掌。江流淨似空。應憐驅逐者。俱墮法身中。

    腰沽道中

    荒途無遠近。曲折似兼程。地逐河流轉。人依鳥道行。雲間孤鶩沒。木末片帆輕。回首長安路。難聞塞雁聲。

    太平驛

    策馬望郵亭。長途舊所經。終朝嵐氣白。十月燒痕青。面熱擯榔醉。神昏海霧腥。孤城笳皷動。悲壯不堪聽。

    曉行

    殘月掛城頭。征笳慘客愁。北風吹短鬢。凉露溼重裘。野燒連營壘。邊烽暗戍樓。孤雲聊淡伫。瀟洒竟如浮。

    化州道中

    崗巒盤廣漠。曲折不知層。夾路疑函谷。居人似武陵。林深藏虎豹。天遠擊鸇鷹。何事風塵道。驅馳一老僧。

    化州

    孤征過萬里。道遠慨逾深。山色蚺蛇氣。人言鴂舌音。蘧廬今日事。冰雪一生心。縱有參天木。難同祇樹林。

    石城

    行穿窮谷口。樹杪見天涯。野曠留殘照。城荒帶落霞。飢驅忘力倦。欲速較途賒。薄暮投山館。安眠似到家。

    橫山堡

    羣山低赴壑。一水到迴村。平野開炎徼。邊陲列戍屯。民生空歲月。時序失寒溫。莫謂天涯遠。扶桑近日暾。

    至鮫宮

    修途煩足力。廣衍入平川。地勢南溟盡。珠光北斗連。遠山低並樹。大海立齊天。望若垂雲翼。帆開摝寶船。

    癸卯春日大廉即事

    炎方風物異。歲事總難期。臘盡蟲無蟄。春來鳥不知。荳花開舊莢。榕葉落新枝。因憶燕山雪。陽和似有私。

    春日偶成

    瓊海積春陰。炎蒸宿霧深。賽蘭香作瘴。勒竹苦成林。莫問勞生計。單看近死心。自嫌鬚髮累。日日愛抽簪。

    放船

    秋水芙蓉滿。扁舟一葉輕。安流猶故宅。飄泊是歸程。踈雨炎蒸退。清風縠浪生。往來隨所適。不信鷓鴣鳴。

    中流望飛來寺

    兩岸山垂影。千峰倒入空。雲間飛鷲嶺。水底現龍宮。細落天花雨。長鳴地籟風。急流將繫舫。小可不相容。

    憨山老人夢遊集卷第四十七


憨山老人夢遊集卷第四十八

    夢遊詩集下

    凌江喜雪(有引)

    嶺南自古無雪癸卯臘月偶過凌江一見喜而志之。
    凍雨灑柴扉。寒聲漸覺微。乍疑梅影瘦。不信雪花飛。重壓芭蕉葉。輕欺薜茘衣。八年勞夢想。今喜見光輝。

    示寂空鑑禪人

    腰包從萬里。七載遲炎方。居卜恒河畔。心牽一水長。有身堪荷負。無物可思量。斷臂崖前樹。重聞桂子香。

    自曹溪檄還戍所

    委形隨大化。去住豈容心。縱使驅炎海。還同坐寶林。偷生根蔕淺。絕跡道源深。極目寒空色。浮雲自古今。

    登瓊州明昌塔

    大地浮香海。孤標湧梵幢。水天靈鷲現。火窟毒龍降。日月懸空鏡。乾坤照夜缸。望雲彈五指。花雨墮虗窗。

    丙午夏日自曹溪乞食度嶺至虔州因熱致病寓陳文績將軍池亭時觀魚戲新水清猿嘯月鶴鹿依人宛若深山相與夜坐感懷賦詩五首

    冷落將軍署。棲遲放客過。懶輸塵事少。閒勝白雲多。揮塵慵調鹿。臨池學愛鵝。不知幽谷裏。似此更如何。
    白日炎如火。高眠夜氣寒。夢醒回月窟。心想入冰盤。皷角轅門曉。星河曙色闌。覺來方散髮。愁見籜皮冠。
    池水江湖思。遊魚樂未忘。永懷臨大壑。幽思寄濠梁。新月沉鈎細。垂楊引線長。夜來風雨發。鱗甲幾飛揚。
    易謝諸塵累。難消大患身。行藏容混俗。老病豈饒人。牛馬齒將缺。猿猴心未純。六根如割據。不識與誰親。
    老被閒心使。生為業力驅。虗將三寸氣。連絡百年軀。藥石元非命。心齋豈是愚。祇愁人世苦。願作佛家奴。

    山行

    仄徑山腰細。清流水帶長。迎風松子落。浥露稻花香。村舍青蓮蕊。人家白板房。桃源如未到。不必問漁郎。

    晚下高峰遇雨宿蓮花寺

    薄暮下高峰。山深暑尚濃。氣蒸三伏日。涼灑一林松。風急催寒雨。雲腥起臥龍。促歸華藏宿。夢醒上方鐘。

    蓮花寺

    一片通香海。千峰擁化城。青蓮開細葉。慧月朗高明。世遠諸緣息。心閒五濁輕。微塵如可破。即此證無生。

    凌江雨過放舟還山二首

    驟雨驅炎熱。新秋爽氣生。岸沙隨水沒。江月傍人行。聚沫勞生事。浮雲過客情。臨流觀泡影。轉見此身輕。
    一葉乘風去。扁舟趂水還。山盤旋若蟻。江宛曲如環。身與空雲合。心將水月閒。萬峰歸臥穩。寂寂掩松關。

    烏逕果深寺

    山市依雲集。花宮傍水開。調生閒不住。策杖偶行來。飯待檀那供。蓮須社主栽。可中清淨地。堪結講經臺。

    乞食晚歸

    落日晴偏好。歸途寒更遲。閒心雲不厭。倦意鳥應知。世路終無盡。勞生信有期。回看萬峰裏。誰嚼紫莖芝。

    佛成道日

    今夜明星上。當初夢醒時。雪山仍在眼。覺樹正垂枝。遙想躭飢瘦。因思獻乳麋。六年寒徹骨。心苦有誰知。

    夜發凌江

    虗舟隨所適。一水絕間關。月色看逾好。江聲聽轉閒。浮雲身外事。白髮鏡中顏。莫謂漂零久。前途即故山。

    舟過湞陽峽

    不住元為客。虗舟信轉蓬。夾江千尺岸。帶雨半帆風。掠石如飛燕。乘流似履空。迷津終古意。都在去來中。

    宿英州

    自笑何為者。棲棲苦問津。試摩三寸氣。可繫百年身。大地皆遷客。勞生總聚塵。請看江上月。曾照幾多人。

    春日苦雨二首

    炎徼多寒熱。清和賴此辰。可憐連夜雨。斷送十分春。易破關山夢。難禁羈旅人。桃花三月水。自古會迷津。
    滴滴心無緒。絲絲意轉工。一舟迷遠浦。雙眼暗長空。已失千村樹。還吹萬竅風。愁添新積水。滾滾急流中。

    擬投老南嶽初至湖東與藏六支公夜話

    投老依幽勝。真期有道林。百年今夜話。歷劫此時心。雪覆衡山白。雲埋湘水深。歸休今已矣。不復費招尋。

    病中示諸子

    厭世心成癖。那堪病作魔。已知餘日少。更見此身多。藥石充香積。呻吟當羯磨。文殊如有問。一默竟如何。

    湘江即事

    春雨過瀟湘。輕帆挂曉霜。急流迴石皷。新水度衡陽。嶽色看來近。湖天望去長。誰知塵海裏。隨處是津梁。

    宿橋口

    落照浸湖天。沙明月在船。鳥棲臨水樹。人語隔林烟。浮世止一宿。餘生能幾年。如何衰暮日。猶滯楚江邊。

    過龍鬚湖宿兔子口

    湖淺不難渡。風帆未易施。羊腸沙曲折。鳥羽岸參差。地折雙輪轉。天空一鏡垂。還看棲泊處。新月照娥眉。

    過天心湖

    羣山連地脉。眾水注天心。浩蕩乾坤大。浮沉日月深。帆飛隨獨鳥。野望入平林。儻逐扁舟去。烟波何處尋。

    龍陽縣

    粉堞隱朝霞。孤城傍水涯。沿堤多柳色。遶郭是桃花。天遠飛黃鵠。江清走白沙。武陵知不遠。渡口見漁家。

    德山禮祖四首

    師據空王令。余來愧晚年。遙瞻千載上。常見一燈懸。鳥語言前句。山光格外禪。手中生鐵棒。刮盡野狐涎。
    脫盡廉纖見。來參古作家。棒敲獅子骨。舌吐鉢羅花。光相含秋月。靈龕隱暮霞。室中方丈地。曾辨幾龍蛇。
    堂前閒托鉢。獅子慢調兒。覿面難回處。低頭不語時。未明末後句。翻使至今疑。為問三年事。因何得早知。
    頂具金剛眼。胸藏栗棘蓬。片言轟霹靂。四海走英雄。祖意機前薦。凡情當下空。宗門生殺手。凜凜見真風。

    山居十首

    天地存吾道。山林老更親。閒時開碧眼。一望盡黃塵。喜得無生意。消磨有漏身。幾多隨幻影。都是去來人。
    髮不如心白。形還似木枯。眾緣閒處盡。一念看來孤。天已容踈拙。禪應離有無。餘生當落日。步步是歸途。
    生理元無住。流光不可攀。誰將新日月。換却舊容顏。獨坐唯聽鳥。開門但見山。幻緣消歇盡。何必更求閒。
    混世多生厭。歸山念自休。幾曾千載計。特為一人留。浩浩成空劫。涓涓積巨流。但觀清淨理。身世總如浮。
    身已難憑藉。支離各有因。暫時連四大。終是聚微塵。萬籟含虗寂。諸緣露本真。從來聲色裏。迷誤許多人。
    斗大一菴居。其中任卷舒。雲霞生戶牖。星月挂庭除。念息心愈寂。塵消境自如。南熏時入座。颯颯六窗虗。
    飽食無餘事。高眠晝不分。晦明殊未覺。鐘皷幾曾聞。四面幃青嶂。和身臥白雲。誰言茶力徤。能遣睡魔軍。
    無意人間世。遊神極樂天。唯餘可漏子。耻放拍盲禪。獨羨搏風翼。堪多出水蓮。回觀塵土客。誰不為纏眠。
    此性元無著。何為不自由。祇因生管帶。故被世遷流。不識空花影。堪憐大海漚。但開清淨眼。明見一毛頭。
    揮麈元吾事。閒心奈懶何。聊將精進力。調伏睡眠魔。寂寂吹天籟。悠悠逝水波。從來無一字。應不怪維摩。

    別南嶽

    面帶烟霞去。中懷愧色行。止緣酬舊約。豈是逐浮名。
    猿鶴休怨別。松風不住聲。唯留廣長舌。日夜說無生。

    舟行

    湘水通巴漢。孤帆入楚天。片雲低遠樹。晴日照斜川。處世常如寄。浮生莫問年。縱遵歸去路。亦似渡頭船。

    曉發湘潭

    曉發清潭曲。揚舲信水流。帆飛隨去鳥。岸轉逐行舟。樹遠疑天盡。江空見地浮。洞庭看咫尺。漸近岳陽樓。

    借風亭

    天運移炎祚。爭馳逐鹿秋。誰知雲臥客。借筋為前籌。帝業三分定。雄心一火酬。東風千古恨。江漢水悠悠。

    過嘉魚

    舟停蒲水宿。侵曉過嘉魚。山露城頭小。江含樹影疎天垂疑近日。水遠若憑虗。一葦乘風去。飄飄任所如。

    舟發武昌

    覽勝歷瀟湘。乘流過武昌。江山雄漢口。雲雨誤襄王。遠跡飛黃鶴。輕帆挂夕陽。生涯隨逝水。不必問行藏。

    過黃州

    七澤控荊襄。連天一水長。江流迴赤壁。山色擁黃岡。作賦推漁父。行歌憶楚狂。向來思濯足。今已在滄浪。

    喜歸匡山六首

    山是前生住。林從此日開。誤嬰塵累去。喜仗夙緣來。骨立羣峰瘦。心閒百念灰。烟霞今已足。何必問天台。
    遯世元無悶。居山不厭深。密雲晴帶雨。幽壑晝嘗陰。乳鹿眠豐草。歸鴉集暮林。峰頭墮明月。照破一生心。
    垂老脫牽纏。刳心易入禪。偷生至今日。怡逸感餘年。夙負醻應盡。良緣信未愆。潛神一坏土。當處湧青蓮。
    盟主舊烟霞。歸來便到家。雲生如疋練。山擁似蓮花。熟睡忘昏曉。癡禪閱歲華。可中投足地。不用一袈裟。
    白髮照衰顏。潛形賴有山。餘生唯待化。一息總歸閒。禪爛難開口。雲深易掩關。圓通入流水。日夜響潺潺。
    老與懶相宜。形銷氣不支。見聞渾似夢。起坐忽如癡。日月從朝暮。榮枯任歲時。所存唯一念。寂爾入無思。

    夜坐納涼三首

    夜色喜新晴。迎秋爽氣生。雨餘林葉重。風度嶺雲輕。靜慮觀無我。藏修厭有名。坐看空界月。歷歷對孤明。
    萬籟寂無聲。心源似水清。爐烟通夜細。山月入窗明。棲草蟲偏穩。眠雲鶴不驚。坐深諸想滅。忽聽曉鐘鳴。
    炎熱不須辭。清涼信有時。雲飛山色墮。雷動雨聲隨。短葛休嫌重。商飇莫怨遲。但依松下坐。自待好風吹。

    壁觀

    兀坐諦觀心。來源未易尋。動時分朕兆。起處絕幽深。寂寂敲空響。綿綿出鷇音。應知離念相。總不屬浮沉。

    病二首

    苦集是生因。難消大患身。支持唯賴骨。動轉不由人。一息微如縷。殘軀眇若塵。從來皆假借。究竟與誰親。
    久厭形為累。那堪老病侵。自慚禪定淺。轉覺病源深。了法離諸相。觀空見此心。欲超生死路。不向外邊尋。

    眾粥罷經行因示

    粥罷慢經行。沿流不問程。脚如絲線斷。身似片雲輕。踏去山光透。歸來月色明。無勞重入室。聽取夜鐘鳴。

    秋深

    秋深寒氣重。擁衲正相宜。人老骨偏勁。松枯枝更奇。黃花生意淡。白髮世情離。獨坐忘緣後。寥寥祗自知。

    丙申二月抵廣州寓海珠寺

    天涯歷盡尚遐征。百粵風烟不計程。涉險始知塵海濶。道窮轉見死生輕。暫依水月光明住。偶向琉璃寶地行。到岸舟航今已棄。上方鐘皷為誰鳴。

    丁右武王惟吾同遊星巖諸勝未還賦懷
    覽勝探奇讓謖邱。況逢簫史是同遊。千山緊附雙龍翼。萬壑爭趨一葉舟。洞裏丹砂誰可覓。雲中芝朮幾時收。莫看松下彈棋者。半局令人易白頭。

    將之雷陽暫憩小金山

    人間瓠落事多非。聊向江心擬息機。有寺不容僧暫住。無家應與鶴爭歸。慈雲暗覆空生室。香霧閒侵過客衣。千古迷津懸寶筏。急流肯止便歸依。

    記公自廬山遠問曹溪

    遙向曹溪問鏡臺。入門一見笑顏開。身將廬嶽閒雲至。心帶燕山白雪來。生死歷窮天外路。寒暄寫盡嶺頭梅。故人但得如君思。此念令余早已灰。

    甲辰曹溪奉臺檄還戍

    烟霞元自邈風塵。渴愛林泉敢認真。老去心如無火木。生殘形似再陽春。乾坤不許逃禪輩。禮法難忘出世人。獨有空山猿鶴侶。頻隨清夢伴閒身。

    舊同妙峰師遊河東萬固寺今聞重新賦此寄懷

    四十年曾乞食過。祗陀精舍傍恒河。中條山湧青蓮髻。華岳雲騰碧海波。城郭千家還舍衛。法身三展變娑婆。何時重荷降龍錫。麻谷牀前再羯磨。

    登烏逕水樓

    穿雲過峽度平田。行盡溪源見市[廓-享+墨]。一線河流通大海。四圍山色擁青蓮。樓當水月清涼土。人入空居自在天。可似桃源避秦地。往來但不是漁船。

    端州壽馮元成使君

    廊廟江湖向各天。相逢豈是此生緣。居官善用慈悲行。應世安心自在禪。止有祿金堪布地。更無塵跡可隨眠。曇花一現三千歲。今喜重開北斗邊。

    舟中苦雨謝鍾二子見過

    積雨陰雲晝不開。蓬窗深喜故人來。松花獨許攢眉釀。蓮社甯辭作賦才。世事只看如指馬。此心不說比寒灰。坐聽日暮城頭笛。陣陣輕風送落梅。

    江上感懷

    風雨蕭蕭江上舟。飄零纔見養空遊。夢回松頂棲雲鶴。閒看沙頭戲水鷗。書札不須勞北雁。世情早已付東流。百年已過三之二。縱有餘生總是浮。

    南征道中遇雨

    北風吹雨暗山城。歲暮天涯尚遠征。避世想從麋鹿隊。畏途心折鷓鴣聲。十年瘴海孤蓬轉。一夕霜華兩鬢生。策馬衝泥投野宿。不堪回首暮烟橫。

    寄燕都慈壽寺別山長老

    當年一鉢久過從。長夜披衣聽曉鐘。飯食每懷香積界。經行常憶妙高峰。潛消瘴熱心含雪。暗記流年手種松。為掃蓮花師子座。待余重舉絕言宗。

    結夏法性若惺炯公蕉園

    蕉園何似坐祗園。為借清風暫解煩。綠葉幾供懷素筆。重陰猶覆譯經軒。(有房公譯經筆授軒)護生不許朝持鉢。習定還應晝閉門。聞道本來無一物。故今終日對忘言。

    鄒子胤過訪因示

    為參向上訪曹溪。底事分明本不迷。曉院風生吹翠竹。春山雨過長青藜。閒來始覺諸緣靜。悟後方知萬物齊。最是喚人親切處。五更夢破一聲雞。

    德山禮祖後過定王陵

    當年一棒聖凡分。的的真機泯見聞。香火千秋占王氣。河山終古覆慈雲。空林麋鹿仍隨麈。淨土蓮華已屬君。杖倚春風還佇立。夕陽紫翠正氤氳。

    衡陽湖東結菴初成劉存赤鍾衡頴遠來相慰遂同度歲

    一載神交費所思。相逢喜見歲窮時。扁舟雪夜來千里。淨土蓮花種一枝。已老形骸俱長物。從頭日月是新知。匡山莫謂當年社此地重開定可期。

    將東遊赴花藥寺齋二首

    舍衛城西古道場。偶過三匝禮空王。觀心已入唯心土。說法還登善法堂。香飯能令多眾飽。醍醐獨許利根嘗。當人未即輕拈出。儻可重來再舉揚。
    祗園開向大江西。地湧蓮花最可棲。佛國遠超諸相外。法身高與四天齊。暫來即請登華座。久住應頻信杖藜。可惜過從歸去曰。不堪回首重悽悽。

    過花藥寺梅雪堂遜菴宗師故居

    梅雪堂開骨更清。齋餘閒步一經行。香浮石室花初放。影入冰壺月倍明。斷臂巖前留舊跡。懷人笛裏憶新聲。只今若問西來意。隻履誰能識去程。

    過九峰禮無念祖師

    梵王宮殿隱烟霞。門外紅塵世路賒。山自九峰開淨土。僧從千葉坐蓮華。光浮石室留　宸翰。影落諸天護絳紗。若問西來端的意。分明全付一袈裟。

    宿九峰方丈貽聞圓長老

    遙向名山禮法壇。此心須乞祖師安。九峰夜月侵人白。萬壑松風入骨寒。已滅慧燈重發焰。獨留衣鉢許誰傳。應知天帝歸依日。獅子音聲話未殘。

    率諸弟子赴漢陽王章甫齋

    郊園遙訪漢江湄。一似毗耶集眾時。香飯飽飡天上供。玄言喜見郢中辭。平田舊是裁衣式。高柳新垂灑露枝。風雨夜深心境寂。清涼疑坐藕花池。

    信宿天光上座接待寺

    荊棘叢中古道場。廿年辛苦為誰忙。堂開四海來龍象。梵唄三時禮法王。域內圓成華藏界。眉閒常放白毫光。瞻依已入唯心土。向上何須再舉揚。

    過曲阿喜逢王東里明府

    出水青蓮住世心。軒車亦似在山林。空花鏡像塵何寂。孤月寒江意更深。鷲嶺想從親受記。毗耶應是舊知音。相逢一句無生話。覿面分明不用尋。

    登徑山凌霄峰

    獨上高峯倚杖藜。侵人空翠轉凄迷。西來二目如鵬翼。東去千山似馬蹄。絕壑久稱獅子窟。空林終許象王棲。只今欲說無生法。塵尾纔揮萬象低。

    寄五嶽蔡使君

    曾向曹溪結勝緣。別來冷落祖師禪。時談不二思摩詰。每話無生憶大年。自信宰官為示現。誰知案牘是真詮。雪峰枯木堂前月。此夕因君缺又圓。

    喜歸匡山

    歷遍江湖久倦遊。青山直到老方投。形骸已謝空花影。世事都從逝水流。寂寂閒身雲作伴。蕭蕭白髮雪蒙頭。餘年不必論多少。一念無生曠劫休。

    林觀海明府陳赤石大參入山見訪

    匡山白社憶當時。此日高軒最可追。入處即能忘世慮。到來全不用攢眉。身披萬壑雲容溼。坐待千峰月色遲。一夕清言成勝跡。乾坤自古重心知。

    鄉人至

    少小離鄉不記家。回思往事總堪嗟。故人猶想兒時面。枯木難開舊日花。河畔柳枝垂曉露。門前山色帶朝霞。唯餘此景年年在。不必從前問歲華。

    送脩六逸公歸家山

    廿載殷勤伴瘴鄉。又隨瓶錫走諸方。參玄直上金輪頂。入室還依大法堂。歸去家山雖有意。老來泉石豈能忘。餘年儻未填溝壑。遲爾同棲寂滅場。

    心光法姪持雪浪恩兄手澤讀之有感

    君來忽憶故人情。究竟難忘出世盟。乍見遺言猶對面。細思談笑似多生。知從兜率居高座。直入菩提豈計程。儻再相逢如昔日。肯教同伴不同行。

    中秋喜陳祠部無異入山見訪

    遙問空山鹿豕羣。巾車入谷到斜曛。披襟細語論衷曲。煑茗焚香坐夜分。喜對月明心似鏡。深觀世事倏如雲。當機若問西來意。一物全無把似君。

    示眾

    平生蹤跡任前緣。慚愧形駭未脫然。一片閒心隨處見。無端白髮暗中遷。自知來日皆除日。誰信添年是減年。回首家山歸去後。萬峰高枕石頭眠。

    壽覺休繆居士

    居士由來應現身。金剛心地淨無塵。調生久悟無生忍。住世還同出世人。摩詰法門非是默。龐公妻子不為親。精神已入蓮華藏。劫念何須問大椿。

    山居十首

    平生蹤跡任東西。投老那能擇木棲。縱使脊梁剛似鐵。奈何脛骨軟如泥。閒從絕壑看雲起。坐倚千峯聽鳥啼。不必更拈言外句。現前聲色是全提。
    依巖結搆草為菴。乍可容身止一龕。但得心源歸湛寂。任從世事付癡憨。三竿日上還高臥。丈室雲封不放參。佛祖直教蹤跡斷。何須前後列三三。
    回看五濁氣氤氳。羣鬧啾啾器裏蚊。瞥念未興迷悟絕。一微纔立聖凡分。青山自許容藏拙。火宅誰能為捄焚。翹首長空雙碧眼。不堪大地總浮雲。
    堪嗟往事夢中遊。瞖眼空花不可求。心路信如雲散月。形骸任似水浮漚。生存一息餘三寸。老入千峰勝十籌。從此人間蹤跡斷。更無憂喜上眉頭。
    藏修今已遂初心。自昔居山不厭深。空外任從千嶂列。目中豈受一塵侵。松風時說無生法。流水長鳴太古琴。入室何勞重豎拂。當機薦取在知音。
    幽巖蘭蕙有餘芳。習習松風送暗香。暫借聞熏開性地。勝傾甘露灌枯腸。心心直入蓮華藏。念念常明般若光。知足便登兜率界。何勞此外覓西方。
    春深寒谷笋生芽。又見松梢漸發花。一鉢待來充午供。眾僧專等試新茶。空無神力諸天飯。富有莊嚴五色霞。為問長安歌舞客。幾曾飛夢到山家。
    三冬擁衲坐枯禪。喜見春光最可憐。瓦鼎野蔬將獻供。地爐松火漸無烟。青山覆雪重開面。白髮防寒已及肩。幸作太平雲臥客。焚香朝暮祝堯年。
    舊遊恍忽是前生。每憶行藏暗著驚。此日青山當日夢。今時白社舊時盟。酬機但用無星秤。娛老唯留折脚鐺。若問西來端的意。曹溪一派水盈盈。
    何事當年愛離家。難忘舊著破袈裟。祇因未了多生欠。不是從前一念差。半世業緣同夢幻。百年妄想等空花。歸來剩有青山在。豈忍將金去博沙。

    臥病

    蒲團香案日生塵。老病難容世外身。入夢泉聲清徹耳。到牀月色冷侵人。閒心不與諸緣合。白業唯存一念真。究竟要知歸宿處。蓮華已結未來親。

    酬陸使君景鄴

    高車幾度過空山。歷盡千峰直破關。有舌不能酬密諦。忘機正可對衰顏。飛來白雪寒相照。望入青雲思更閒。遙憶轅門端坐處。匡廬時在兩眉間。

    寄仰山靜光禪人

    一自匡廬問法歸。別經歲月信音稀。顧予已入無生忍。知爾常參向上機。雨過雲開山骨瘦。春深日暖蕨芽肥。何時再振牀前錫。拈示西來屈眴衣。

    憶山居六首(有引)

    余圜中宛居深山因而有述。
    榾柮千年火。支撑獨木橋。往來人境絕。菴主澹無聊。
    白雪在簷前。飛來日如故。不是爾無心。如何常共住。
    明月挂寒空。光徹寒潭底。上下本自同。看來無彼此。
    流水不是聲。明月元非色。聲色不相關。此境誰會得。
    風從何處來。眾響動巖穴。靜聽本無聲。如何有起滅。
    身在千巖裏。門前路不通。寂寥誰是伴。唯有數株松。

    舟泊珠江

    月色澹如水。潮平寒似空。孤舟橫野渡。人在有無中。

    軍中道場吟四首

    朝聞鼙皷聲。暮聽金磬響。動靜雖不同。唯在知音賞。
    旌旗蔽浮雲。幢幡影朝日。試看生殺機。兵不似禪密。法皷震龍宮。喊聲動天地。何似眾竅風。噫出大塊氣。
    曾坐東海上。驚濤怒破山。今聞震天雷。入耳心逾閒。

    寄王金吾

    偶會忽言別。再晤應更難。思君心似雪。飛夢薊門寒。

    喜友人至

    人生會合期。杳如風雨夕。與子未見時。宛似雲中日。

    偶成四首

    風吹楊柳花。東西南北走。豈是愛隨他。自身元不有。
    野雉在樊中。粱食亦不少。何似處山林。飲啄隨時了。
    豹隱南山霧。常恐羅網侵。只以皮毛故。是為身累心。
    膏火照夜行。人益己受損。豈不自愛惜。生質固所稟。

    憶家山竹池

    萬竹飛晴雨。雙池引石泉。別來三十載。日日憶栽蓮。

    瓊山
    奇甸香為國。珠崖玉作山。人從塵海渡。儼若出天關。

    五指山

    一葉浮天外。千山落鏡中。誰人揮五指。劃破太虗空。

    金粟泉

    粟泛黃金屑。泉流白玉漿。我來持一鉢。足可獻空王。

    明昌塔

    瓊海開龍藏。香幢出梵天。即看火宅內。從地湧青蓮。

    劉將軍邀觀玉龍泉二首

    清泉寒似玉。嘉樹密如雲。人有羲皇樂。心同鹿豕群。
    混沌何年鑿。淵泉此地開。人依空界立。山入鏡中來。

    題墨香深處四首

    碧草橫書帶。幽蘭結佩香。虗亭人獨坐。心已到羲皇。
    竹色侵簷綠。荷花照水紅。夜深涼露下。人在暗香中。
    芙蓉開似錦。黃菊疊如錢。醉眼熏心處。端然自在禪。
    雪逼梅舒蕚。春催草發芽。目前生意事。誰識在山家。

    寄膠東李生

    萬里路不遠。寸心空更閒。不知思我者。如隔幾重關。

    懷丁右武大參

    落葉千山雨。寒空一片雲。舉頭聊縱目。何處不思君。

    咏松二首

    樹老心逾赤。楓凋葉更紅。可憐霜雪裏。獨有一枝松。
    霜幹龍鱗老。風枝馬尾長。濤聲清響發。瑟瑟滿虗堂。

    詠梅二首

    叢林秋已晚。萬木盡凋傷。獨有寒梅樹。飛來雪裏香。
    雪色春先到。寒香夜更清。一聲幽鳥語。忽使夢魂騖。

    詠竹五首

    寒飛千尺玉。清灑一林霜。縱是塵心重。相看亦頓忘。
    矯矯凌雲姿。風生龍夜吼。霜雪不知年。真吾歲寒友。
    霜幹寒如玉。風枝響似琴。瀟湘一夜雨。滴碎客中心。
    葉落根偏固。心虗節更高。一林寒吹發。清夜伴松濤。
    淇澳春雲碧。瀟湘夜雨寒。虗窗人靜聽。颯颯響瑯玕。

    喜雨三首

    涼雨灑炎天。飄風振林木。輕雷響簷端。隱隱似空谷。
    元陽如烈火。羣有若陶鑄。忽然風雨來。炎蒸在何處。
    山空泉更寒。暑氣無來往。颯颯風雨生。毛骨更清爽。

    山中吟六首

    塵隔三千界。心超十八禪。鐘聲清夜發。聽徹不成眠。
    日月不知去。此心應合空。山樓時獨坐。彷彿在鴻濛。
    枝頓春已動。草木氣相鮮。靜裏觀時化。心忘有漏年。
    時折寶林松。旋汲曹溪水。來煑雪中茶。此味無可比。
    萬山寒色破。地氣暖生春。花落曹溪水。何人肯問津。
    無事晝打眠。松風吹不徹。何處木魚聲。夢中響更別。

    偶占

    一滴曹溪水。千株逼漢松。人依空界立。宛在畵圖中。

    示知事僧二首

    斷臂巖前雪。而今血尚濃。黃梅腰下石。能得幾人舂。
    積雪苦凝寒。叢林盡凋沍。一陽纔動時。枝頭春已露。

    董國博過訪曹溪因贈

    曹溪一滴水。流浪滿江湖。隨君化霖雨。到處灑焦枯。

    夏日王癡過訪

    炎熱毒如火。茶香冷似冰。誰知天壤內。除嬾盡輸僧。

    送悟心融首座二首

    一片江南雪。來清瘴海炎。君今度嶺去。寒色帶眉尖。
    七尺藤過頂。三飡飯滿瓢。何時萬峰裏。倦飽臥雲霄。

    對月

    雪嶺孤松老。曹溪滴水寒。誰知今夜月。猶是昔時看。

    舟過小金山四首

    一度一回新。重來不厭頻。祗因貪佛日。時禮法王身。
    青山常不改。流水去還來。獨有松間月。清光照綠苔。
    漁火夜深白。沙雞清晝喧。江空人境絕。長日掩柴門。
    階下魚龍穩。沙頭鷗鷺閒。盈盈剛一水。隔斷萬重山。

    喜黃生公亮歸自薊門五首

    人生無百歲。逢君時過半。忽別又三年。離合安可算。
    昨日乘虗舟。夜來忽風雨。今朝喜逢君。杳然如夢許。
    塞上草頭白。燕山楓葉丹。唯餘寒雪色。君尚在眉端。
    驛路千行柳。江湖萬里波。往來空歲月。誰不為蹉跎。
    羅浮半輪月。曹溪一滴水。與爾共飡之。意味無彼此。

    喜曇欣慶公至

    君從白下來。慰我炎方熱。火宅喜相看。如對燕山雪。

    招慶公嘗茘枝

    長夏火雲紅。五月茘枝熟。與君坐珠江。日日敲寒玉。

    對慶公懷舊

    菴居與君隣。水竹清同好。一別三十年。相看今已老。

    寄蒲坂襄垣震崧二宗侯三首

    一派黃河水。遙從天上來。滔滔東入海。借問幾時回。
    華嶽雙峰出。高空碧玉寒。遙聞天樂響。應是禮仙壇。
    中條山色青。朝霞散晴綺。知有忘世人。獨坐觀無始。

    夢遊天台二首

    忽到天台山。相遇雲中老。想是避秦人。顏色如此好。
    飛上華頂峰。忽聽天雞呌。遙望蓬萊山。掀髯發長嘯。

    懷舊

    夢坐龍華樹。聽殘長樂鐘。醒來空谷裏。萬壑吼松風。

    懶殘老衲住山

    菴小山藏寺。心虗芥衲空。嬾眠松下石。坐斷最高峰。

    將之雷陽別曇公于江上

    送別芙蓉江。江水秋逾碧。歸舟遡寒流。來往心如織。

    詠月

    湛海光如有。寒空色若無。誰知俯仰內。千古照迷塗。

    詠雲

    一點如纖翳。瀰漫塞太虗。但知已起後。不見未生初。

    試端硯三首

    君子愛佩玉。溫潤象其德。此石尤過之。所寶在翰墨。
    詞海萬里流。筆峰千丈雪。盡向此中生。時時飛玉屑。
    浩浩清江水。磊磊紫石山。誰知千古意。元在混茫間。

    化城菴二首

    山色自朝昏。榕陰閒古道。多少往來人。紅塵空浩浩。
    鑿井在高原。土深水難得。施工極盡時。淵泉流不息。

    磬室

    斗室懷幽壑。窮交見古人。雖餘方寸地。無處著囂塵。

    明禪人施茶

    此心元不住。白足本無塵。時汲源頭水。清涼熱惱人。

    寄塵堂首座

    憶爾栽茶處。滿園春雨滋。何時掃松葉。相對一烹之。

    寄宗遠西堂

    曹溪春水漲。衡嶽鴈歸時。憶爾跏趺夜。松門月上遲。

    寄題龍興寺禪堂

    王氣鍾山嶽。經聲徹帝宮。法筵龍象眾。萬世祝堯風。

    寄皇陵供奉

    乾坤開帝業。日月轉河山。香火勤供奉。晨昏仰聖顏。

    題畵小景二十一首

    流雲覆春山。輕寒凍欲坼。何處踏青來。歸時月華白。
    芳樹夏初長。輕舟湖水碧。携琴訪故人。雲深何處覓。
    斷橋人影橫。扁舟霜月白。回首望雲山。悠然塵市隔。
    烟樹春雲綠。江天落日紅。不知何處醉。歸向月明中。
    風雨孤舟夜。微茫草樹春。茅簷驚犬吠。定是渡江人。
    江閣流雲細。孤村白日閑。小橋橫野水。隔斷萬重山。
    晏坐桃花塢。幽居遠市塵。祗緣春色好。不是為逃秦。
    高樹咽新蟬。深林掩茅屋。斷橋人影橫。白雲滿山谷。
    瀑布寒空外。孤亭水石間。日長無個事。結伴看春山。
    秋水碧如玉。遠山凝似脂。夜深魚不食。釣餌為誰施。
    淅瀝寒林瘦。潺湲水石清。白雲千萬里。相對總忘情。
    萬木流雲密。千山落照寒。衡門長日掩。酒伴暮相看。
    遠樹晴烟合。江空草閣寒。行吟同澤畔。始信獨醒難。
    古木蒼松老。清泉白石奇。携琴問知己。遙望酒家旗。
    江閣坐忘機。憑欄望夕暉。沙頭人竚立。擬待月明歸。
    雲白天垂練。江清水合空。相携尋酒伴。同過石橋東。
    秋山雲氣薄。紅樹曉霜清。一帶湖天濶。空留待月明。
    山似天臺路。花無秦代春。漁郎坐溪口。不見問津人。
    彤雲四野迷。層冰萬木折。衝寒訪故人。踏破連山雪。
    萬山凝積雪。高樹折輕冰。何處寒梅發。香勾一個僧。
    秋山新雨霽。遠水澹無垠。湖上幽人宅。悠然隔市塵。

    憨山老人夢遊集卷第四十八


憨山老人夢遊集卷第四十九

    南嶽逢何玄圃
    相逢南嶽前。坐對中秋月。清光徹夜看。疑是燕山雪。

    玉山

    閒登玉山頭。城中見烟火。萬井密如雲。蓮花青朵朵。

    望江樓

    獨上望江樓。四面山如織。中有飡霞人。相對不相識。

    高山寺

    山城枕江流。梵剎雲中起。鐘鳴萬戶開。人在蓮花裏。

    愚溪

    愚溪何似我。我愚溪不愚。流泉日夜響。說法聲嗚嗚。

    華嚴菴

    菴近恒河水。僧衣舍衛城。經聲和人語。總是說無生。

    雜咏二首

    白鶴飛冲霄。翛然任去住。可惜無礙身。不知生死路。
    螻蟻慕羶腥。逐氣呼伴侶。忙忙不暫停。所得能幾許。

    偶成二首

    法侶千峰影。生涯數畝田。信知人世裏。難結此中緣。
    青山待人歸。本欲求深契。誰知來者心。動靜多相戾。

    山居十三首

    片雲浮太虗。倏忽遍大地。試看未生前。清淨無纖翳。
    萬境本寂然。因心有起滅。一念若不生。動靜何處覓。
    長夜無燈燭。脩途總暗冥。可憐酣睡者。大夢幾時醒。
    青山容易入。白業不難修。獨有降心法。英雄讓一籌。
    一枕黃粱夢。千秋汗血功。秪知常不朽。誰信轉頭空。
    雪老蒼松古。僧閒水石清。坐來忘百慮。眼見一身輕。
    酷暑不可人。清風來竹下。颼颼涼氣生。毛骨頓瀟灑。
    風靜蟬聲急。龍歸雨氣腥。乘涼高樹下。閒寫換鵝經。
    雲深便野寺。僧老愛扶筇。乞食歸來晚。愁穿十里松。
    爽氣入疎林。萬山秋色好。貪看溪頭雲。忘却來時道。
    獨坐長松下。悠然太古心。高山流水意。誰復是知音。
    日月如飛鳥。乾坤似轉丸。浮生忙裏度。誰向靜中看。
    長明一碗燈。夜對心更寂。多少醉眠人。夢中狂未息。

    山居二十首(六言)

    松下數椽芽屋。眼前四面青山。日月升沉不住。白雲來去常閒。
    雪裏梅花初放。暗香深夜飛來。正對寒鐙獨坐。忽將鼻孔衝開。
    幾片白雲不去。一輪明月飛來。伴我山中寂寞。笑他世上塵埃。
    一片寒心雪夜。數聲破夢霜鐘。爐內香銷宿火。窗前月上孤峰。
    滿面清霜冽冽。盈頭白髮蕭蕭。世上空花影落。目中幻翳全消。
    淅淅泉聲入耳。明明祖意西來。不動舌根常說。何須再歎奇哉。
    幽谷蘭香馥馥。中宵月色娟娟。一段清塵勃勃。無端打破枯禪。
    一念忘緣寂寂。孤明獨照惺惺。看破空中閃電。非同目下飛螢。
    雲散長空雨過。雪消寒谷春生。但覺身如水洗。不知心似冰清。
    衰朽應憐骨弱。看來轉覺心強。午夜脊梁似鐵。常時一念如霜。
    空谷諸塵盡謝。止留一片閒雲。伴我松根揮塵。堪多麋鹿成羣。
    文字眼中幻翳。禪那心上浮塵。內外一齊拈却。大千世界全身。
    靜夜鐘聲不住。石牀夢想俱空。開眼不知何處。但聽滿耳松風。
    清淨涵空寶鏡。春來水滿彭湖。照徹廬山面目。月如額上明珠。
    蓮漏六時猶短。長香百刻安排。日夜真常流注。識神早托華胎。
    一片雲封谷口。千峰劃破虗空。中有數椽芽屋。深藏白髮山翁。
    可惜青山常在。堪嗟白髮時新。盡是塵中逆旅。誰為物外閒人。
    山色愁含宿雨。松聲冷咽清霜。乞食僧同倦鳥。娥眉月上新粧。
    世界光如水月。身心皎若琉璃。但見冰消澗底。不知春上花枝。
    門外青山朵朵。窗前黃葉蕭蕭。獨坐了無言說。回看妄想全消。

    舟中即事

    空水連天一葉舟。即看身世等浮漚。鴈聲呌破緣生夢。明月蘆花古渡頭。

    大姑山

    霞帶雲裳月偃眉。江湖滿目少相知。寒流徹底心如洗。莫問夫君是阿誰。

    姑山塔

    空裏浮圖水月身。太虗中點一微塵。行人兩眼重添屑。幾個男兒認得真。

    鄱湖寶陀寺

    玻璃宮殿水晶盤。面面青山碧玉欄。中有一人常說法。西江吸盡夜潮寒。

    過桐江輓曾健齋光祿

    龍華樹下舊相逢。每夜談心聽曉鐘。今日覓君桐水上。空含血淚灑春風。

    清江漁父詞二首

    水清沙白月如鈎。影落波心釣未收。無限遊魚吞不得。空教漁父抱深愁。
    一葉輕舟逐浪翻。五湖風月任加飡。夢魂常在深深處。最苦離鈎水更寒。

    舟次橫浦

    五雲一水入南安。萬疊山迴六六灘。行到水窮山盡處。梅花無數嶺頭看。

    登南安城

    城頭瓣瓣湧青蓮。花蕊香含萬戶烟。身在鏡中人不識。更於此外覓諸天。

    度大庾嶺二首

    一徑雲霞閣道深。梅花松雨氣陰森。翻思昔日宵行客。何似今朝度嶺心。
    嶺上寒梅正發花。枝頭雲擁舊袈裟。試將拄杖重拈出。香逐天風遍海涯。

    曹溪謁六祖大師二首

    曹溪滴水自靈淵。流入滄溟浪拍天。多少魚龍從變化。源頭一脉尚泠然。
    樵斧纔拋石墜腰。黃梅夜半寂無聊。自持一鉢南歸後。從此兒孫氣日驕。

    廣州道中二首

    烟水南遊歷百城。相逢知識總無情。挨身纔欲須臾住。又指前途向別行。
    兩岸中流總不容。扁舟逐浪任天風。直須高挂孤帆去。自信恩波到處同。

    抵雷陽戍所

    瘴海嵐烟日夜浮。龍蛇氣吐混清流。到來盡是無生國。愈見　君恩未易酬。

    寄少林無言宗師二首

    五乳峰頭草木深。春來花發滿空林。峰頭積雪仍千尺。誰似當年斷臂心。
    清涼會罷復長安。一度相逢一度歡。別後天南望天北。炎風朔雪兩相看。

    放舟波羅江

    片帆東去海波平。簫皷如從天上鳴。遙望三山天外落。不知人在鏡中行。

    寄小金山珍公

    天風吹上妙高臺。午夜乘潮載月回。灑掃楞伽山上石。待余重為寫經來。

    小金山三首

    萬里長波萬里流。誰將拳石砥中洲。不因禹鑿開三級。自是魚龍會點頭。
    水晶宮殿絕塵蹤。香霧氤氛露氣濃。明月空中浮客櫂。夜深堦下臥魚龍。
    山浮水面寺依空。樓閣虗無杳靄中。不是幻成人世界。多應天湧梵王宮。

    寄河東妙峰師三首

    首陽山色枕河流。師住中條最上頭。麻谷牀前章敬錫。至今風韻鬼神愁。
    黃河一線自天來。流入中原洗刼灰。把斷要關看砥柱。慈航不數濟川才。
    天涯行盡路途難。毒霧炎風任飽飡。忽憶龍門千丈雪。猛然提起徹心寒。

    答高常侍寄香

    一瓣名香出上方。封書遙寄到炎荒。夢聽刁斗疑鐘磬。夜起親焚禮法王。

    懷五臺龍門舊居

    萬年冰雪擁芽廬。一別於今廿載餘。叶斗峰頭明月夜。不知誰在此安居。

    憶匡山

    遙憶匡山五老峰。白雲深鎻萬株松。寒空月照彭湖水。瀑布聲飛幾度鐘。

    懷匡山天池憑虗閣主人

    空中樓閣閣中人。宛似花間自在身。午夜天池浸明月。不知此際與誰親。

    五羊喜譚子文至自薊門二首

    西山雪擁薊門寒。曾憶圍爐坐夜殘。一別杳然如隔世。相逢疑是夢中看。
    炎風朔雪兩無憑。火宅何如大地冰。相對莫驚鬚鬢改。此心元是五臺僧。

    憶家山並諸舊遊(有引)

    余別家山三十餘年矣。今被放嶺外。適法兄珂公。同廣姪遠慰。因成三絕書。還懸之舊壁。以見人生幻跡如此。
    萬竿竹遶舊庵居。樓上仍懸讀遍書。夢見四簷青不改。空留明月照庭除。
    長安陌上舊行蹤。吹盡微塵曉夜風。別後消磨三十載。不知幾許出虗空。
    憶昔兒童共聚沙。百千嬉戲笑如花。風霜縱使形容變。此念渾同未離家。

    本寺回祿。余亦遠遊。久抱修復之念。今聞恩兄已新寶塔。而殿宇尚在荊榛。感念嬰心。遙寄以詩

    洞然刼火憶當年。寶塔如生火裏蓮。今見優曇花再現。何時重覩率陀天。

    獨坐

    七軸蓮華一炷香。晝長趺坐倚匡牀。市塵門外深千尺。唯任輪蹄日夜忙。

    送劉貽哲還鄉兼東諸故人三首

    瘴海三年共此心。形骸總不屬浮沉。君歸獨載秋江月。徹底寒波思更深。
    身自驅馳心自閒。窮廬獵隊等青山。故人儻問余消息。只道婆娑鬢已班。
    世路崎嶇不易行。幾能真見是浮生。君歸儻過西湖上。試看蓮花出水情。

    軍中寄懷虗谷師

    禪板輕拋事皷鼙。跏趺鞍馬不相宜。夜深月照轅門下。恰似松陰對坐時。

    懷天臺山二首

    天姥雲霞傍海多。半生夢想竟空過。何時一曳撩天杖。打醒癡僧寂滅魔。
    華頂峰頭月倍明。石梁橋下水偏清。能持一滴來炎海。猶勝曇花盞內生。

    曹溪四時詠

    祖意明明百草頭。春林花發鳥聲幽。朝來雨過山如洗。紅白枝枝露未收。
    四山密密綠陰濃。窗下風來水面松。午睡正鼾纔欲夢。長廊忽聽一聲鐘。
    刀耕火種是良方。秋到家家晚稻香。放不下時擔取去。何如老偃在韶陽。
    夜深旋煑雪中茶。此味天然最可誇。更有一般奇特處。滿林寒月浸梅花。

    軍中吟二首

    鐵甲天教當敝裘。從軍原不為封侯。身經赫日如爐冶。傲骨而今鍊已柔。
    緇衣脫却換戎裝。始信隨緣是道場。縱使炎天如烈火。難消冰雪冷心腸。

    陳生讀書天寗寺

    跡寄祇園已出塵。夜眠應與佛相親。夢魂忽被鐘敲破。始信原為聽法人。

    海月樓

    海天空處一樓居。方丈中涵無盡虗。夜起開窗放明月。波光霞氣滿襟裾。

    劉生讀書石湖

    心似寒泉色若冰。幽居不讓石巖僧。夜烹一滴源頭水。乞火頻分照佛燈。

    寄雲棲大師

    長眉鶴髮久棲雲。塵尾時揮繞鹿羣。遙寄旃檀香一瓣。想師拈對法王焚。

    寄屠赤水居士

    維摩家近白花山。烟水微茫海印寒。聞道文殊又東去。不知香飯對誰飡。

    寄馮開之太史索楞伽經序

    憶昔千華一對談。珍衣脫却久[藍*毛]毶。楞伽山上摩尼聚。何日重開百寶函。

    讀達觀大師末後偈

    一念從來絕覆藏。通身不落是非場。試看撒手輕拈出。始信阿師熱肚腸。

    懷五臺舊居

    叶斗峰頭雪未消。別來音信久寥寥。炎方塵夢經行處。曳杖閒過獨木橋。

    軍中寄懷黃羽李侍御六首

    十年戎馬走炎荒。常憶同遊海印光。大火聚中求著脚。與君別處最清涼。
    聚散浮雲不可期。此心未離別君時。兩輪日月如飛鳥。來往無停促夢思。
    大海長江一脉通。烟波浩渺總如空。萬山縱使能相隔。恰似空花落鏡中。
    虗空大地可消亡。此念如何屬斷常。試問維摩方丈內。近來諸有置何方。
    君先待漏紫宸朝。遙把楞伽問寂寥。侍者飽飡香飯後。至今一粒未曾消。
    世事虗空最是閒。乾坤何地沒青山。知君正眼相看處。不在音聲色相間。

    寄水田南皋鄒給諫

    門前一片福田衣。時折松枝當塵揮。山色溪聲常說法。不知若個是當機。

    題香爐峰紫雲菴

    香爐峰下紫雲深。松竹層崖白晝陰。門帶長江接溪水。清流洗盡世間心。

    山中夏日

    如焚夏日晝偏長。渴想菩提樹下涼。一陣風從空裏過。送來何處藕花香。

    懷九華山

    九江江上秀芙蓉。一帶雲霞六六峰。迴首瘴鄉明月夜。無端清夢挂寒松。

    繹公自衡陽來參

    遙向曹溪獨問津。溪頭秋水淨無塵。持來一片衡山月。猶照當年獵隊人。

    寄茶陵劉存赤居士

    見面何如未見真。朅來消息嶺頭春。衡山月色曹溪水。徹底相看是故人。

    舟次螺江訪僧鍾公不遇

    曾坐江樓待雪消。螺江春水急於潮。今看白鷺洲前月。猶似當年伴寂寥。

    蒙恩宥還山
    少小為僧五十年。老來特地混塵緣。從今走斷天涯路。此去千峰白晝眠。

    夜坐

    露灑幽蘭撲鼻香。風吹毛骨夜生涼。坐來已覺心如雪。月色還疑地上霜。

    夏日過法性寺二首

    菩提樹下風祛暑。般若臺前雨送涼。一盞清茶諸想滅。更於何處覓西方。
    覺樹當年向此栽。初心為待至人來。千秋衣鉢今仍在。說法誰登舊講臺。

    懷雪峰枯木堂
    枯木堂前冷似冰。當年曾坐半千僧。遙思一片寒灰地。何日重挑午夜燈。

    題畫二首

    飛來山色掩湖光。烟樹新晴帶夕陽。遙聽上方兜率界。半天鐘皷落微茫。
    一片烟波十五橋。雲山落木晚蕭蕭。孤城半壓吳江水。水上人家夜聽潮。

    將之雷陽江上別曇公

    相逢庾嶺日初遲。欲折梅花第幾枝。忽逐秋風度炎海。別君不似見君時。

    懷舊居

    安居舊住竹林西。明月溪頭幾杖藜。常想夜深松露下。不知猿鶴向誰啼。

    寄浮山澹居鎧公

    浮山九帶事如何。回首當年已爛柯。為問夜深趺坐處。白雲明月是誰多。

    舟次小金山志感

    常思半月經三度。倏爾暌携又五年。此日重來峰頂坐。德雲原不是生前。

    憶山中梅二首

    曹溪梅花。每至盛開。如坐香積世界。今冬以魔作祟。牽次芙蓉江上。望山中咫尺。不得坐享香供。詩以憶之。
    寒梅帶雪嶺頭開。冉冉天花落講臺。好遣上方香積國。為予一鉢盡擎來。
    梅花香樹積成林。香氣熏人悅可心。樹下現敷獅子座。風聲誰解海潮音。

    得東海門人江吾與書二首

    從空一紙故人書。萬里遙來問起居。為報親知零落盡。滿頭霜雪更愁予。
    十五年來坐瘴鄉。海[卄/曳]相對未能忘。時看萬里中霄月。一似同遊海印[莢-(人*人)+八]。

    古佛松林

    松陰幕幕淨無塵。山色雲光自法身。日夜風濤廣長舌。不知聽徹是何人。

    開元曉鐘

    明河清淺澹疎星。古寺虗簷宿百靈。一擊曉鐘驚大夢。不知誰最獨稱醒。

    平原古塔

    浮屠何代擁諸天。傳是隋朝大業年。蒼蘚剝封殘碣盡。平原荒草布金田。

    寄愚菴法師

    遙想華臺坐講時。四天彌覆法堂垂。座中龍象清如許。可記炎荒老赤髭。

    寄草堂法師

    瘴海還從坐寶林。常懷法窟舊知音。遙看一片燕山月。盡是隨緣度世心。

    山居偶成四首

    百年世事空華裏。一片身心水月間。獨許萬山深密處。晝長趺坐掩松關。
    滾滾紅塵世路長。不知何事走他鄉。回頭日望家山遠。滿目空雲帶夕陽。
    鬧藍誰肯急抽身。自古青山隔市塵。莫謂桃源無路入。落花流水是知津。
    日夜烟霞護翠微。相將猿鶴待忘機。青山莫道閒無主。自是閒人不肯歸。

    送隱知禪人還蜀

    一錫冷冷過瘴鄉。巫山西去思茫茫。峨眉峰頂新秋月。知爾看時到上方。

    寄題杜將軍曇花精舍二首

    皷吹轅門獨晏然。曇花樹下晝安禪。誰知可汗歸王日。正是將軍破有年。
    鐘皷胡笳總道場。旌旗影裏坐焚香。思君力破羣魔壘。自許心空見法王。

    送慈公還五臺

    一別臺山三十年。眼前冰雪尚依然。君來細說窟中事。又結多生未了緣。

    寄空印法師

    憶昔臺山百尺冰。與君對坐骨崚嶒。翻思三十餘年事。夢裏相看似不曾。

    別曹溪二首

    為決曹溪萬里流。歸心常撫大刀頭。因思血浸齊腰雪。千古令人痛未休。
    自為曹溪杖策來。坐看山色笑顏開。從今一別千峰去。鳥語溪聲不盡哀。

    初至衡陽喜雪二首

    七十峰頭雪正寒。到來深見此心安。回思火宅驅馳地。盡入冰壺影裏看。
    五熱場中幻化身。廿年來往任風塵。今歸一片瀟湘雪。原是清涼徹骨人。

    山居二十八首

    余生平抱烟霞之癖。早年行脚。三十住五臺冰雪中者八稔。及居東海一十二載。知命之年。乃被業風吹墮瘴鄉。將二十年。嗟乎人生幾何。忽忽往來已七十歲。浮光幻影。豈能長久。頃蒙　聖恩賜還初服。特來南嶽作投老計。因緣未偶。乃就湖東古道場地。仗諸檀越助營安居。創始於甲寅九月既望。落成於臘月逼除。草草苟完。從此一片身心。始得休息之地。如久客還家。以釋重負。其逍遙灑落何快如之。隨有口占。命侍者錄之。以志幽懷。非言詩也。興來即筆。略無次第云耳。
    祇園借得一枝安。從此無論道路難。日上三竿高臥穩。相看不必勸加飡。
    雪壓衡門夜擁爐。此身雖寄恰如無。不知日月從何去。回首人間歲已徂。
    灌木叢中一小菴。石牀為座草為龕。杜門口似維摩詰。莫問前三與後三。
    形如枯木念如灰。雪滿頭顱霜滿腮。不是老來偏厭世。眼中無處著塵埃。
    身心放下有餘閒。垂老生涯在萬山。不許白雲輕出谷。好隨明月護柴關。
    寒燈獨照影微微。踈屋風吹雪滿衣。忽憶五臺趺坐處。萬年冰裏一柴扉。
    寒威入骨千峰雪。怒氣衝人萬竅風。衲被蒙頭初睡醒。不知身在寂寥中。
    百千世界空華影。一片身心水月光。伎倆窮時消息斷。可中無處著思量。
    地爐無火石牀寒。瓦鼎香消坐夜殘。萬籟聲沉心更寂。却疑身在鏡中看。
    四圍嘉樹影扶踈。樹下深藏一小廬。車馬不聞人跡斷。閉門長日獨跏趺。
    寒雨瀟瀟風滿林。蓮花漏永夜沉沉。誰知舉世難醒夢。盡是光明般若心。
    夜深獨坐事枯禪。撥盡寒灰火不然。忽聽樓頭鐘磐發。一聲清韻滿霜天。
    雪滿乾坤萬象新。白銀世界裏藏身。坐來頓入光明藏。此處從來絕點塵。
    平湖冷浸菱荷衣。湖上青山絕是非。塵跡盡消人世遠。白雲鷗鳥總忘機。
    雪擁柴扉獨坐時。寒林寸寸折瓊枝。曉來頓失青山色。開盡梅花總不知。
    春過人日雪初晴。新月疎林影更清。夜起推窗望寥廓。滿天星斗挂簷楹。
    雲開四野動春光。何處梅花送暗香。曳杖欲尋幽谷去。一枝斜倚在東牆。
    一片雲封萬壑松。門前流水日淙淙。不分晝夜供鼾睡。好夢驚回隔嶺鐘。
    春深雨過落花飛。冉冉天香上衲衣。一片閒心無處著。峰頭倚杖看雲歸。
    信步騰騰任所從。形骸一似雪中松。偶來纔向溪頭立。又逐閒雲過別峰。
    麋鹿空山孰可從。輸他豐草與長松。紅塵縱有難醒夢。絕世何曾到萬峰。
    垂垂白髮對青山。身在千巖萬壑間。寂寂松門無過客。往來唯有白雲閒。
    青山不動自如如。朝暮雲霞任卷舒。縱有紅塵深萬丈。曾無一點到茅廬。
    萬峰深處獨跏趺。歷歷虗明一念孤。身似寒空挂明月。唯餘清影落江湖。
    睡起呼童旋煑茶。竹爐湯沸雪如花。旗鎗未竪魔先退。始信叢林有作家。
    倦倚虗窗坐看山。千峰紫翠出松間。無心縱許雲來往。何似如如體更閒。
    月色松聲總見聞。禪心妄想聖凡分。消歸一念無生處。此意如何把似君。
    平湖秋水浸寒空。古木霜飛落葉紅。石徑小橋人跡斷。一菴深鎻白雲中。

    寄舜菴老衲

    三十餘年學嬾慵。生涯坐斷祝融峰。身輕鶴骨休言老。千尺還看手種松。

    寄魏考叔

    幽居宛是在家僧。一室清如六月冰。縱使善空諸有盡。尚餘山水挂眉稜。

    留別湖東社中諸子二首

    曇花舍就竹林西。市遠塵囂最可棲。勤掃堦前雲臥地。歸來莫使草萋萋。
    偶來松下掩柴關。招隱相求出世間。豈意又隨流水去。別君心似戀雲山。

    岳陽阻風二首

    岳陽樓外浸湖天。樓下沙汀夜泊船。來往風帆留不住。獨餘山色尚依然。
    北風吹浪打山城。一葉輕帆阻去程。想為留看洞庭月。怪來偏向客邊明。

    過金沙於潤甫雲林

    咫尺雲林望不遙。到來寒爽氣蕭蕭。閉門不放烟霞出。多少塵心亦易消。

    西湖偶成

    四面湖山鏡裏看。樓船深浸碧波寒。不知身在冰壺影。可笑沈酣夢未殘。

    喜歸匡山

    垂老青山荷主恩。匡廬南向臥朝暾。七賢五老遙相對。泉響深談不二門。

    輓匡山黃龍徹空師二首

    昔與師住五臺冰雪中者三載。別來三十餘年所矣。予今投老匡山。一禮師塔。輓之以詩。
    憶昔清涼對坐時。垂垂冰雪綴雙眉。別來夢到傷心處。一段難禁祇自知。
    塔影團團擁萬松。法身不動聳千峰。知師常說無生法。鳥語溪聲和曉鍾。

    山中雪夜

    雪擁千峰獨閉關。寒燈深夜照衰顏。心灰已絕紅塵夢。誰信人間有此閒。

    閱華嚴經十地品夢中偶成

    一葉輕舟一釣竿。鈎頭香餌未曾殘。直須入海深撈摝。莫滯蘆花淺水灘。

    思鄉曲二首

    余十二歲離鄉。今六十年矣。適鄉人遠問於山中。因賦此。
    門前高柳映清池。常記兒童戲浴時。六十餘年如夢事。幾回猶動故園思。
    青山一帶遶河流。家住河邊古渡頭。自小離鄉今已老。此心不斷水悠悠。

    懷大都龍華主人

    龍華樹下有緣人。一別難求似昔親。幾度夢魂飛夜月。縱然相見總非真。

    入山

    直入千峰不厭深。最幽絕處可安心。松門任使青苔厚。從此時人沒處尋。

    曹溪堂主俛無昂公來訊二首

    自別曹溪已十春。常思香水一霑唇。夢魂時坐松陰下。只恐今生是後身。
    溪上梅花不斷香。幾回香霧溼衣裳。年來每到看花處。一似當時坐法堂。

    送青林熙公遊南嶽二首

    憶昔曾登七十峰。倚天傍日撫長松。幽巖絕壑探奇遍。君去尋余策杖蹤。
    萬峰深處碧雲寒。曾結茅廬學懶殘。牛糞尚埋煨芋火。君應一撥地爐看。

    偶成

    湛海波澄一物無。寒空深夜月輪孤。但看萬里纖雲斷。自覺冰心在玉壺。

    集外詩五首

    喜老母遣弟至

    天屬憐同蒂。君恩賜一身。生還如有日。尚可奉慈親。

    憶故鄉居

    家住龜山陰。宛似恒河曲。却憶兒童時。熱在河中浴。夾岸柳陰濃。當戶南山翠。手種碧桃花。不知在也未。門前一小橋。幼見水衝斷。欲架獨木枝。路遠猶未辦。

    憶鄉友

    幼小同讀書。連牀還共被。誰知一別來。看看六十歲。却憶聚沙時。相戲常生惱。只記童子顏。不信今衰老。

    憶家山菴居

    樓居水竹總相連。長夏清風白晝眠。此日炎荒萬里外。回思恰似幾生前。

    憨山老人夢遊集卷四十九


憨山老人夢遊集卷第五十

    曹溪中興錄

        菩薩戒弟子　僧本昂　馮昌歷　僧知融　日錄
        宰官弟子　王安舜　劉起相　纂輯
        長春社弟子　陳迪祥　梁四相　仝較

    曹溪中興錄上

    中興因緣

    師曰。曹溪者。乃昔曹叔良為魏武之裔。避地於此。因以名焉。其道場自梁神僧智藥三藏從西天汎海而來。攜菩提樹於五羊之法性寺。讖云。百六十年。有肉身菩薩。於此出家。度人無量。將入嶺。過曹溪水口。掬水歠之。而甘且香。乃曰。此我西天水也。原上必有聖地。因溯流而上。至觀其山。似象形。曰。此山宛似我西天賓林山也。乃謂居人曹叔良曰。此山宜建梵剎。百六十年後。當有肉身菩薩。於此說法。叔良即白州牧某具奏。梁武帝遂命建寺額曰寶林。乃開山之始也。至唐龍朔間。有新州盧道者。得黃梅衣盋。號為六祖。回至曹溪。時寶林已廢。有尼僧名無盡者。見六祖。問涅槃經義。知是異人。乃白其父兄。重修寶林。延祖居之。未幾有害祖者。祖遂避難於懷會。隱獵隊中。一十五年。後至五羊法性寺。露穎而出。遂於菩提樹下剃髮。即回曹溪。開法於寶林。時山已易主為陳氏矣。祖說法多年。雲集者眾。以其山如生象。齒鼻完具。先寺於左頷大牙之內。其鼻在右。業為陳氏祖墓。故其寺址甚迫隘。祖一日謂居人陳亞仙乞一坐具地。亞仙許之。祖以坐具一展。盡罩四山之嶺。時四天王出現四隅。亞仙即許之曰。也知和尚法力廣大。當盡捨之。但先祖墓在寺右。他日修建。望乞存留。又曰。此山形乃生龍白象來脈。他日興造。只可平天。不可平地。於是亞仙遂攜家隱去。不知所之。故此山自六祖開創已來。四天王內。周環數十里。為一蘭若。並無民居。其山形風氣完密。即少林已下。諸祖道場。未有如此之勝者。向僧皆以為藏修地。至我　國初開阡陌。而環山之內。皆為田疇。收入版籍。則僧以務農為本業。樹藝孳畜。不異俗人。然從來未有民居。及弘正間。四方流棍。漸集於山中。始以傭賃。久則經營借資於僧。而僧不察。以山門通滃源。入府孔道。而漸成窟穴。羅於道側。開張市肆。豈特鳩居鵲巢。將使狼據師窟。僧亦捨寺而住莊菴。則山門日空。流棍日集。旤害日作。而僧徒竟為此累。以至幾不可保矣。丙申春。予蒙　恩放嶺外。初入山禮祖。見其凋弊不堪之甚。未幾而旤患果作。僧至流離。於是一時當道。汲汲拯救之。初制府大司馬陳公。欲予往救正之。未既而觀詧海門周公。甚留心祖道。方從事於此。頃即入賀去。[斷-斤]巡道祝公。乃極力致予。因是寺僧某等。相率來歸。請授具戒。堅意懇請。予應之。於庚子秋九月入山。即以　祖庭為心。遂拚捨身命。一一綜理。次第建立。如下所列。其概皆大[(褱-衣)*土]極弊。不容一日安者。幸仗　佛祖之靈。當道護法。神力冥加。八年之中。略有頭緒。雖未究竟卒業。而心膂俱竭。其所建者。皆可為恒規。僧徒苟能自此謹守勿失。亦可保此道場。世世無虞矣。時師命昌歷等在寺。訓諸沙彌。凡所作事。皆目擊之。及所發言。即日錄之。久而成帙。題曰。中興實錄。彷通[ㄓ/心]十品之例。列為十則。其示眾法語。清規。手札。雜著。並次第於後云。

    培祖龍以完風氣

    師初入山。因見祖庭破壞。乃集諸弟子曰。佛說大地山河。唯一真心之所融結。雖形家之說。未必盡信。而至理存焉。亞仙初捨地。即云此山乃生龍白象來脈。他日興造。只可平天。不可平地。此葢言地形之不可傷也。觀此曹溪主山。儼然象形。而四足六牙。鼻口俱備。其寶林初開時。山勢完密。故寺坐頷中。左太牙包裹。與右牙連合。脣內為龍潭。即如象口。其寶林右壁。儼然象鼻。而陳亞仙之祖墓。先葬其上。六祖存日。其寶林牆外。即其墓也。故乞其地而擴之。其口為龍潭。滀水於內。有龍居之。及祖降其龍。乃鑿二牙交關處。放水填潭。以葢佛殿。然龍既蛻。水既竭。而靈氣已泄。故佛殿雖備。其潭未填完。而祖師化去。至今殿前猶為深窟。乃前未竟之功也。故丹墀剛半。師詧知其故。乃填平之。前羅漢樓。乃初鑿嶺之缺。後人因而為山門。既久。建樓於上。師欲改補而未及。以象之食賴鼻。而命即在鼻。其鼻當有數節。而陳墓正當中。故　六祖入滅。所存肉身。初即建木墖於墓前以安供。墓後建信具樓。以藏衣鉢。至我明成化間。有僧某者。去木墖。易之以甎。其中陰溼。未幾祖現夢於郡守。乞一安居。守命改信具樓為祖殿。其空墖在前。返為胸中壘凷矣。其祖殿後為程蘇閣。乃嘉靖丙午間。郡守陳豹谷所建。師至。則見殿左為方丈。當中開一路。入後山。斬斷象鼻。其殿後低窪。為北風所劫。來脈有傷。故道場頹敗。職此之由也。師因詧象鼻之形。則殿後當有一高阜。時一老僧為師言。初為沙彌時。見殿後一堆如壘土。比陳公修閣時。令僧削去。某時為沙彌。亦在擔土列。師知其信然。乃令所選三學教授僧。率肄業沙彌百餘人。每日各擔土十回以培之。三月而成一山。如固有。於是改中路於曹溪邊。為迴廊。右繞祖庭。而行入後山。由是風氣始完。其於山門之內。凡有凶煞者盡除之。而眾僧遂安。其祖殿後一澗。為蜚錫橋。過橋為卓錫泉。即象咽喉。師引其泉入香積廚。泉右一小嶺。如舌狀。右一窩鉗。即右頷。古為無盡尼所居之菴。乃重興寶林之主。故師中興。必首新之。此最初入山開創之始也。

    新祖庭以尊瞻仰

    祖庭初以改信具樓為之。殊為卑陋。入門不見眉目。禮拜不能重列。且前有拜殿接檐。殊為幽暗。墓前一墖屹立。墖前又有諸天殿重疊。破碎壘砌。當襟無一隙地。近殿左有僧房。如拳拄頤。右下角有戶長廚屋。糞穢垢積。兩腋僧居。郎當敗椽。如荊棘林。然外望屋宇。參差[山*叉]岈。略無一綫通透。此祖道所以壅塞而不暢有由矣。師深見開闢之難。日夜以思。竟無規畫。不能成局。每每登墖眺望。諦觀全寺大勢。其左方丈。法堂。禪堂。前即鐘鼓兩樓。翼峙成一局。師云。此必寶林開山初創之制也。而右為佛殿。乃祖師存日。填龍潭而為之者。後有經閣。前羅漢樓。及寶林山門。通為一局。後人不善增修。故祖殿居中。僧房雜居。塞其神路。全無瞻仰氣象耳。今欲分條析理。以就規模。非巨靈之手。何能劈之耶。因是見羅漢樓之西山。如虎頭回望。師買其山。取土填大殿之潭窟。出地以移祖師殿左之僧居。仍別買房屋。以易經閣後之僧房。為戶長公廨。以除祖殿西角之穢污。其兩廊之僧。各別置安居。拆其前後諸天拜殿。則目前地平如掌矣。遂極力經營。一一如畫。故得重修　祖殿。高廠可觀。前設兩配殿。欲奉南岳青原五宗諸像。其大門房。周圍一十五間。將奉傳燈諸祖兒孫。如七十子之從祀於孔子也。但前路壅塞。乃買空地。移有礙僧房三主。乃大闢神路。直與寶林門齊。中與羅漢樓並。起華嚴樓三間。為祖庭頭門。其上為禪堂諸僧書華嚴經所。如此天然。成一勝概矣。今之觀者。但見一目了然。而不知開闢之難為力也。

    選僧行以養人才

    本寺僧徒。向以便安莊居。種藝畜養。與俗無異。寺中百房。皆扄其戶。入門絕無人迹。唯祖殿侍奉香火數僧及住持方丈數輩而已。以是山門任流棍縱橫。僧徒出入。皆避影潛蹤。可恨也。師初至。首以作養人才為急。即選合寺僧眾。四十已上者。聽其自便。若四十已下者。二十已上者。每房一二人。在寺安居。日日登殿。逐日四時功課諷誦。祝延聖壽。誤者各罰有差。於是集者得百餘僧。俱為授戒。從此晨昏鐘皷。經聲相續不斷。儼然一勝道場。僧徒亦知有本業。而外侮亦漸知警矣。但諸僧徒。習俗成風。凡幼童出家。祇見師長務農。不異俗人。竟不知出家為何業。而畜其徒者。止利其得力於[田*(巢-果)]畝。而無一言及出世事。其來久矣。欲望其成人。安可得乎。師至寺之初。即選眾中。有通問學堪為師範者。本昂等三人。乃勸合寺僧眾。凡有行童。二十已下。八歲已上者。盡行報名到住持。拘集在寺。立三學館。分三教授。教習經典。一年之中。有通二時功課者。乃延請儒師。孝廉馮生昌歷。茂才龍生璋。梁生四相。教習四書。講貫義理。其束脩供餽。師自備之。如是三年有成者。乃為披剃為僧。總入禪堂。以習出家規矩。令知修行讀誦書寫經典。各有執業。即今禪堂諸僧。皆吾師作養之人才也。又謂佛法所貴。熏聞成種。嶺南久無佛法熏習。以乏種子。故信心難生。先教諸得度沙彌。書寫華嚴大經。一以法緣廣大。為最勝種子。二以借書寫攝持之力。資初心觀行。以助入道資糧。初則二三人。已而人人相望發心。不十年間。書此經者。已成十餘部矣。此吾師作人之功。灼然者也。

    驅流棍以洗腥穢

    師見曹溪道場破壞。葢因四方流棍。聚集山中。百有餘年。牢不可破。而俗人墳墓。皆盈山谷。視為己業矣。始也起於傭賃。久則經營。借資於僧。當山門外起造屋廬。開張舖戶。屠沽賭婬。日滋其害。而愚僧不察。與之親狎夤緣。交相為利。故僧之所畜多歸之。噬嚙日深。則謀為不法。於是多方誘引。以酒色為坑穽。盲者一墮其中。則任其食啖。膏脂盡竭。以故僧之田地山場房屋。因是而準折者多矣。頃則附近豪強。亦垂涎其間。乃通同衙棍。互相架搆。以包姦為詞。訐告道府。借為口實。以張騙局。聳動上司。駭心驚聽。遂以為實。乃具申軍門。令下。將莊居盡行折毀。僧不如法者驅逐。時奉令者無良。信其耳目。以為奇貨。乃親入山蹋勘。每至一莊居。備估其值。輸半乃免。由是寺僧盡入網羅。業已失其半。而禍方滋蔓。不遑一息安堵。當師度嶺之二年。為丁酉歲。初謁　制府大司馬陳公。因得概申眾僧之情狀。乃寢其令。幸得免。即欲以師往整之。師以方在席稾。未敢奉命。明年戊戌。屯鹽道周公。署南韶事。欲拯之。屬師修通誌。未幾入賀去。己亥。南韶道祝公蒞事。自號曹溪行脚僧。痛惜其弊。力致師以整頓之。庚子歲。公亦以入賀去。瀕行面囑。且令寺僧懇請師應命。於是九月入山。見此輩縱橫。乃祖庭心腹之疾也。不瘳則六祖慧命終難救矣。於是椉改風水。將山門大路東西填塞。移置溪邊。直出水口為通途。如是則向之市店。皆圍於山門之內。而往來者。不便於食宿矣。然終無術以去之也。居三月。歲暮往謁　制府大司馬戴公。備陳為害之狀。公曰。此護法之責也。但出一令。責守土者嚴督之。此一尉吏之任耳。歲旦。行該縣。坐守驅逐。不留一人。舖店盡拆。不存片瓦。於是山門百餘年來。所集腥穢。一旦洗之。而眾僧之禍害永絕矣。舖店既拆。市街一空。師即於西街向之屠肆。修旦過堂。以接待十方之禮祖者。東街修公館。以為滃源官長入郡之停驂處。其山門道路。初則一綫。而左則列肆。直抵當心。因盡拆之。石坊先在上。今則移置溪邊。開闢壅塞。相望如引繩。遂成一大觀矣。為害之源。不能盡述。而根深難拔。一旦盡絕。概錄於此。以示來者為龜鑒云。

    復產業以安僧眾

    師以流棍既驅。向之所騙。田地。山場。房屋。皆執其左劵。此輩戀戀。終無究竟。思非善後長策。因設齋於　祖殿。盡邀其賓主。各出劵相對。查原有本而子息未及者。補償之。息過其半者。已之。其有本已得過。而以息重累者。及口腹虗花者。罷之。於是盡焚其劵。而以田地。山場。房屋。盡歸其故主。自此外患方絕。而貧累之僧。得以安居無擾矣。時人或慮師任怨者。師曰。不然。凡人雖不善。必有本心之良。苟開曉分明。人各自知其非。無有不心服者。於是諸棍漸引去。然亦竟無他虞。

    嚴齋戒以勵清修

    先是寺僧多不守齋戒。畜養孳牲。以恣宰殺。故凡上司府縣入山。當里甲供應者。必責寺僧。而差役恃此。以利其口腹。即上用其一。而下十倍之。故所傷生命。及所費資財。歲不勝紀。而本寺之累。亦無底止。且來者以禮祖為心。而腥葷羅列於前。殊非清供。亦非仁者本心也。積弊已久。思革為難。初幸觀察海門周公。開禁革之端。准其呈狀。及署篆觀察余公。乃嚴禁宰殺。案載志書。故凡供應官長。例以蔬齋清供。自師入山始。但慮兩院威嚴。難以必行。值直指顧公入山。為二親祈福。本縣急督如故事。公行齋戒令。自此一定為恒規矣。此事既行。不唯保護生命。雅肅清規。即省費資財。歲計不貲。而常住亦免苦累。即僧持戒者。日益增進。叢林清肅。亦此一舉矣。復蒙祝親詣山中。教諭僧徒。戒養孳牲宰殺。變魚塘為蓮池。自此山門頓改觀矣。

    清租課以裨常住

    師初入山。於祖殿閱常住歲計記籍。見劵帖數紙。皆祖師貸約中。載七八分之利息者。師扣之。主僧應云。此常住供應缺乏。乃借貸以支給者。師為之痛心。及詢常住。舊有香燈莊田。租稅何所歸耶。即聚眾備查　祖師香燈。有黃巢滃源補鉢。及本山續置各項莊田。每歲總計。約租有四百餘金。何所支銷而言不足。眾曰。各莊逐年。但聽十房管事僧。輪流徵收。即聽彼銷繳。及察其故。乃管事與佃戶通同作弊。故致拖欠不完。徒有虗名。而無實惠。所以常住日見其匱乏耳。師即選眾。舉公正廉能者十僧管事。令對祖發誓。刺血書盟。不私一毫。喚集各莊佃戶。立定規則。歲期以限約。赴寺交納。仍設庫司。立管常住監寺四人。執掌收支。於是總計各莊。每歲徵足若干兩。計其所入。將本寺各項應用。派有定規。著為章程。纖細不遺。除支尚有剩餘。從此不唯常住豐贍。而　祖師法利。如一雨普霑。且不為泥犂種子矣。其清規條例。別列如左。敕賜曹溪南華禪寺。設立常住。重興長生庫。註記出納錢糧清規定格題辭。
    夫惟吾　佛世尊住世之時。初但領眾持鉢。行乞食法。本無畜積。何有常住。次因老病比丘。不能行乞。命同住比丘。就所乞食。以其一半持歸供給。名曰分衛。謂分其所食。衛護道業。律部載之詳矣。及佛滅後。西域之法。與　佛在時無異。及教法東流。自漢永平。以至唐代。累朝帝王。名臣。宰官。長者。各捨資財。建寺贍僧。以為福田。往往寺主。濫為己有。貪饕壞法。侵漁眾僧。不愳因果者多。至我　六祖大師之孫。馬祖弟子。百丈禪師。始創清規。立為常住。凡在伽藍之內。所有施利。及莊田錢穀。俱有典守。故寺有主者。稱為住持。以說法為主。總領大綱。其輔[弓*丙*弓]叢林。助揚法化者。則設有兩序執事。若都監寺。監寺以掌管常住。副二住持。其歲計錢糓。各有庫藏出內。所司謂之庫司。就監寺內。取其公廉出眾者司之。恐力所不及。又設副寺以佐之。其莊田則有莊主。及徵收租稅。又有監收。此就眾中。擇其公正廉能寬厚仁恕者充之。其經手支給者。則又有執歲執月料理山門事務。以應官長檀越。凡有支取所需。必稟明住持。准驗票帖。明註庫記。以備稽查。故常住之物。毫髮無差。是則叢林如一身。住持如頭首。執事如手足耳目。相須為用。而不可缺一者。故凡山門事務。一有所作。則上下同心。小大一力。如目視耳聽。手捉足奔。無不從其令者。所以叢林興盛。法化昌隆。外侮不侵。內障不起。此　佛祖度世之楷模。自古叢林之典刑也。夫何近代以來。祖道衰替。叢林凋弊。先聖垂訓。蔑然無知。如我　六祖曹溪。為禪宗之源。叢林為天下冠。香火供養。不減在昔。而常住破壞至極。僧徒愚迷癡蠢。不知其為何物也。余因弘法罹難。蒙　恩遣嶺外。於萬歷丙申春二月。謁六祖大師。睹其道骨儼然如生。而山門寥落之甚。殆不堪看。為之徘徊泣下者久之。且僧徒被害。官司勾牽。急如星火。日夜追逼。傾家賣產者過半。以致　祖庭廢墜。幾如埽地矣。幸荷　制府大司馬陳公。稍寬恤之。次蒙屯鹽道周公署南韶。略革應官酒肉之弊。次蒙南韶祝公。痛懲僧徒之非。戒殺孳牲力救之。乃命合山眾僧。再三請余入山料理。於萬歷二十七年己亥冬。公面力囑余。明年庚子春正月。復命寺僧。真權。行裕。淨泰。慧珊。願識等。持書走五羊。促余入山。余以方在行間。未遑應命。四月。公以入賀北上。余送別靈洲。辱公再三面叮嚀之。余於是歲秋九月。方杖策入山。至則先選僧若干。為授具戒。同集殿堂二時。轉法華經。次選行童可教者若干名。習讀經書。分為三學。擇其眾中學行稍優者為教師。次觀山門風水大概。有冲傷刑剋者。去之。破壞者。補之。塞靈源門。培象鼻以厚　祖庭。闢山門路。移石坊以受元氣。不三月內。翕然改觀。而山門內。向為流棍潛住。霸占寺基。開張舖店。酒肆屠沽。巧設婬賭。勾結土宄。騙害寺僧。橫如豺虎。習久成風。牢不可破。甚為大蠱。竊為隱憂。余於是年十二月。復走端州。謁　制臺大司馬戴公。請令以驅逐之。尋即令下曲江。勒限三日內。盡逐出境。不許容留一人一店。於是羣兇屏跡。將前所占寺基街市。盡歸常住。余乃因而塞其東西穿心。大路左。立公館。以為滃源及諸過客停驂之所。額曰三生來。右立十方旦過寮。以延四來衲子為挂錫之所。額曰。一宿覺。將通衢改於溪畔。往來行止。各得其宜。無復混溷。叢林自此潔清。眾僧自此安枕矣。余於明年辛丑春正月朔之三日。奉　制臺檄。以為地方之務走青鸚。且乞　採監李公作中興檀越。七月。公入山禮　祖。喜施三百金。為重修山門之資。於是余治寺僧。備查　六祖供奉香燈莊租。每歲所獲。從來未有毫釐入常住者。皆為典守侵漁。沿為故習。乃先料理太平莊租。業已將萬歷二十九年分課銀。歸入常住。立定春秋冬三期。以聽當年支銷外。今將黃巢萬善補鉢。及續置本寺諸莊。一並歸之。俱係先收。以聽下年支銷。除將諸莊二十九年分租課先完外。自三十年起。以為定規。再查本寺。舊有長生庫。今復舉設。凡一應常住租稅。及施主錢糧。盡入庫內收貯。仍照清規事例。設定執事。以監寺四人。掌管收支。選眾中老成公廉者。充之。本寺十房。舊有都管一人。都寺九人。原應差役。迎接官長。供應府縣。取辦椒茶椶櫚果筍之物。而向之常住租課。盡為此輩乾沒。極可痛恨。今擇精練曉事僧十名。充之。其一應所須該用之物。俱照人頭派定。每僧量攢少許。預取入庫。以待上司不時之需。庶省煩擾。其各莊收入在庫租課。查照田糧差徭常法。照數支領完納。不致拖欠冐破。其上司官長。入山應接所費。設有定規。亦不致偏累執事。其　佛祖殿堂香燈之用。各有定例。庶不失焚修供奉報本之意。其執事諸僧。終歲奔走辛苦。亦有酬勞。務使勞逸均平。不致嗟怨。仍勘收租全缺。量為盈縮。以彰勤惰。已上四則。俱在庫內支銷。獨教授行童束修之資。除儒師乃予自備。其僧師則出於塔下減損　祖師衣鉢。訓育沙彌。以增後生慚愧。亦有定則。如此則常住錢糧。無浪費之條。典守執事。無自盜之罅。眾僧無煩優之科。常住可為長久之計矣。仍將合寺大小僧徒。盡行受戒。以免玷辱　祖庭之呵。且省酒肉之費。以為衣食之資。斯則衣食足而禮義興。即穢邦可轉清淨佛土矣。曹溪祖庭中興。叢林紀綱再振。在此一舉。大關法運。所係非輕。除前壞法弊端。一切置之不論外。其一切事宜。自今萬歷三十年更始。永為定式。諸執事者。宜各勉力。務要奉行。不許日久因循。無賴僧徒。妄起希圖生心壞法。擅改成規。如有此等。則上稟　祖師　靈通　護法伽藍。神目鑒察。必罪不宥。明彰報應。即使姦盜壞法之徒。生遭王法。死墮阿鼻。因果昭然。毫髮不爽。今後凡頭首司其事者。各宜時時痛自省心。不致誤招苦報。自取罪咎。立庫之初。當年租課。俱係下年徵收致庫。而現年預支無出。余先備銀三百二十五兩在庫抵墊。陸續支銷。以為常住張本。待後租課節年補還。今將應行條例。開列於後。永為定規。以便遵守。
    計開　一設職事
    監寺四名。顓掌庫司。收支常住錢糓。置辦什物。主張山門大事。以副住持。凡事務同心議處。內以一人顓管鎻鑰。經理收貯一應錢糧什物。庶有責成。內以一人監收租課。舉劾弊竇不使濫觴。為眾紀綱。設庫司書記一名。專管收支登記帳簿。以備稽查。不致疎漏。戶長一名。此乃舊規。專管里甲。差徭糧稅。仍照常規。此即古副寺。都管一名。此職即古規都知事。乃知事首領。今即以此職。統充莊主。率領都寺。徵收各莊租課。催辦合寺糧差。以副戶長。亦名直歲。都寺九品。此即古知事。以佐都管徵收糧差。輪流直月。以應接官長。幹辦山門大小事務。此十執事。今照本寺十房舊規。輪流各房挨當。歲終一換。故前此已往。皆無賴者。多不能料理大事。今特選擇才力出眾者。充之。如遇年終更代之期。住持監寺。仍察賢勞出眾者。照舊留用。不堪者。或有他緣。不能應者。即選公廉老成者代之。如有不守清規。抗法循私。或與佃戶通同。破壞常住。拖欠租課。或貪圖小利。掊尅佃民。剝削眾僧。有傷大體者。都管監寺。不許容隱。即時舉白住持。鳴鐘集眾。對　祖師前。明證其罪。輕則量懲革黜。別選能者代之。不待歲終。重則呈首到官。以法治之。以警其餘。住持亦不許姑息循情。以養成大害。慎之。慎之。
    一明收支　收有五欵　　祖殿每年施利。及銀帽器物。常住各莊。每年租課。官長入山。及施主隨喜布施。一一募化修造。及齋僧錢糧。罸過犯僧人。入常住錢糓香油。及應入官房產業田地銀兩等物。並就庫中回買物料價值。及亡僧應入常住之物。及常住置買田地房屋什物契書。各有項下。一一條陳。登記簿籍。以備稽查。每欵各置收簿二扇。住持與庫司。各執一扇。凡有應收者。當　祖殿。對眾收之。凡各莊。每歲租課。各有上下限期。預期。都管督率都寺。同催各佃總責田甲。收銀完足。親到　祖殿。當住持監寺交兌。監收執平持衡。勘兌明白。書記登簿。住持僉封。即於庫內。取庫收印票一張。合住持收簿。將銀數上。鈐合縫印。仍各僉花押於執事名目之下。方給田甲。以為準的。執事之人。不許私給。若查出租。無印票者。即係通同。侵欺住持。頭首定舉送官。如律治罪。凡春秋二季。十方施主。至　祖師前進香。供養銀帽花器。及銀兩袈裟衣物等項。塔主零收。住持登簿。年終代期總類若干。見數明白勘校。應存。留者照舊貯積。　祖殿應用者。交割庫內。照式收支。臨期務要集眾耆舊。眼同勘驗。塔主不許隱匿。與執事通同黨護。查出。定以侵尅官物罸治。凡官長布施。及募化修造錢糓齋僧稻糧。並一應但係常住之物。俱照式立簿。一一條欵。如法收之。不得隱漏。但有應收之物。而不登簿者。即坐書記監寺通同作弊之罪。凡應用支銷銀糓物件等項。直月都寺。照式寫支票一紙。先到住持處請稟。住持許支。將票抄落支簿。仍將票填次第號數。並所支銀數二處。合縫。鈐一私記圖書。仍於空處寫准支二字。直月管事。執票到庫支取。司庫書記。將票抄落支簿。監寺方敢照數發銀。如無圖書號票。即係昌支。少則對祖集眾量罸。多則送官治罪如律。若不當公用。而住持循私。與執月及典守者。通用妄發一票。支出錢物。不論多寡。查出。即以監收自盜論。設長生庫。顓貯儲積。監寺掌理錢糧之所。多人不得混入。故又設監寺寮。為會議之所。凡遇直月。管事僧定要專住寮一月。照管常住內外大小事務。支過錢糓物件。月終結算明白。具造月報小冊一本。送住持處。對查明白。批不差二字。發送庫司。以便年終類結。庶不混錯。凡年終。於十月朔日更代之期。預先住持會眾。結算一年收支帳目。是日。監寺。書記。十房都管。各執簿籍。同集　祖殿。請能算數耆舊。一人掌算。一人唱數。對眾眼同摸算明白。總付書記。具造文冊。內開。今將某年分。本寺常住。共收租課錢糓若干。布施若干。某物若干。今某項及雜項支用過若干。見存若干。或有租稅未完若干。一一條列。備造總冊。一樣四本。其一送祖師殿。收貯圅中。其一送中興常住。其一落庫司。以為永遠規格。其椒茶椶果之類。一一如之。今將歲支額定項下。開列於後。
    計開　有十五欵辦納糧差。隨田照例。每歲大約銀一百兩有餘若有新增田土。及遇閏月差徭。有增無減。若遇免稅。則有少無多。　　佛殿香燈。每歲設銀十兩。
    祖殿供養香燈。每歲設銀五十兩。
護法伽藍。月月朔望齋供。每歲共銀十二兩。閏月無。住持接待上司。往來官長。每歲舊例十一兩。新增四兩。　　戶長接待官長。每歲舊例十兩。新增二兩。
監寺四人。司庫書記一人。每人每歲。齋食銀三兩六錢。共銀一十八兩。都管都寺十人。每歲齋食銀三兩六錢。共銀三十六兩。新設山長一人。看守祖山樹木。修理栽培。每歲量給食米銀。一兩五錢。藏主維那六人。逐日領眾。各殿念誦。每人給布二疋。折銀五錢。共銀三兩。老郎二人。伴僕一人。看守公館。打鐘鼓報客。以聽常住差使供役。每人每歲工食銀。一兩二錢。共銀三兩六錢。中興祖庭。重建無盡菴。每歲設供贍香火銀三十兩。此乃額外。係　祖師自受施利所置。又非他人布施者比。後之主者。用者。及執掌者。勿得輕視。自取重愆。慎之。慎之。此項銀兩。自三十四年。修起禪堂。即將此銀入堂。作十方常住供眾之用。與菴無干。凡遇(撫按)兩院入山。除塔主。住持。戶長。三處。迎接上司外。其餘府。縣。參。遊。守府。賞功。中軍。把總。衛所。巡捕。等官。及尋常上司。差使人役。仍照舊規。分派十房。公同接待。不許常住支銷。
    滃源縣出入往來。專在直月管事。迎接齋食定例。
    正堂。每飯一餐。銀一錢　佐貳。每飯一餐。銀七分。
    儒學。每飯一餐。銀五分　相公。每飯一餐。銀三分。
    以上四則。管事迎接過後。即具支票。到住持處。僉印到庫支取。若不係本縣。仍照舊規。
    教授行童經書。教師三人。每歲共銀十兩。各布二疋。每疋折銀二錢五分。此俱在。
    祖師衣鉢內取。當年塔主備之。外每人鞵一雙。折銀二錢。此在常住庫內。支給此項。儻祖殿無出。即在長生庫。照監寺例。節年支給。不必零星。其供應飯食。隨禪堂眾數　以上條例。仍照祖師香燈田祖均攃公用。永為一定規格。後來住持頭首執事之人。不許生心。饕餮常住。循私任情。妄自增減。即每年祖課完足。除上支銷。尚有餘剩者。執事之人。亦不許巧設事端。別立名色。妄擅支取。除當修補山門。及執事出入盤費。併係常住公用。必不得已者。方許動支。但可省各人。當以厚實常住為念。切不可起希圖小利之心。自取地獄。古德云。常住之物。住持人。與司其出入者。善能撙節浮費。則錢穀不可勝用矣。自此歲歲。儲積有餘。經營得法。而日增月盛。叢林未有不興。法輪未有不轉者。余稟　祖命。整捄傾危。扶植頹綱。非為細事。諸執事者。務必遵之。纖毫毋忽。嗚呼。念哉。常住之物。絲毫為重。葢是施主福田種子。信心膏血。豈可輕心欺盜。古德云。常住之物。幾如鴆毒。纔霑一粒。則裂肝碎首。通身潰爛。故凡司執掌者。能知因果。即此便是造就天宮淨土。不知因果者。便是造就無量地獄。鐵牀銅柱。焦熱鐵丸。萬劫苦楚。不止披毛戴角。銜鐵負鞍。酬償宿債而已也。況王法森嚴。　神明司察。可不畏哉。凡我執事。各宜痛省。思之。念之。
    萬歷三十年歲在壬寅春正月上元日立。

    免虗糧以蘇賠累

    初本寺翁源一莊。乃鄉民謝氏所施。
    六祖為供贍香燈者。歲入祖課銀一百二十兩。萬歷六年間遊學林渙。乃本府王郡丞之親友。送寓本寺。意有所欲於寺僧。未遂。因譖於郡丞。謂此莊厚利。皆歸於僧。丞誤聽。值署府事。遂將本莊祖銀。分六十兩。以抵曲江蛋戶虗糧。具申兩院司道。立為章程。其存寺六十兩。又因佃戶姦頑拖欠。累及寺僧無已。屢告上司。甚至費千餘金。竟不能免。後遇　軍門劉。下議。本府申詳。將浛洸廠稅課。乃　軍門兵饟內。扣羨餘抵補。以免僧累。一向無異。至萬歷庚子搉稅使者出。即以廠稅入內監。比告軍門戴。蒙准仍照前行。嗣稅監自行差官徵。收則無羨餘可扣。師知之。親詣　軍門陳白。蒙行本縣。查無礙抵補。不得仍累寺僧。本縣再三挨查無出。因議各山通江小河。出穀小艇設稅。計得二十六兩。未足。續查濛[泳-永+裏]對面山鄉。舊有蠱毒田一所。向未起科。遂將此田設租三十四兩取足。具申准議。自此永杜山門之害。皆　制臺護法之力也。既免此累。而本莊佃民姦頑。又以隔縣難制。向以此田。致累僧區內。追田為費。因與眾議。將前莊田變賣。得價收贖寺內近田為便。具告軍門。准批本道。行府縣議。以為便。比眾佃從祖已來。世耕即同己業。不捨別賣。情願重丈增祖。永守寺業無替。曲江二尹徐公。署翁源事。拘集眾佃丈量。委實田地有餘。遂於正課之外。量加新增租銀。一十四兩有零。具申上司。詳允。乃與眾佃。每歲約期。交納到庫。時寺住持眾僧。議新增租課。係師之力。當歸中興常住師。遂併前無盡菴香燈。一並歸於禪堂。以為供贍。永為定規。惟此一事。實山門無已之害。前幸　制臺劉公。權宜於前。竟蒙　戴公。永絕其累。且為後福。是知佛法。付囑王臣。非仗大力外護。何以能保永永哉。此卷案。具在府縣。

    復祖山以杜侵占

    曹溪祖山。宛若象形。前後首尾分明。今山後一帶。乃全體也。其紫筍莊。乃　祖師存日。所遊花果園十二之一。向有僧七主。名小南華。其來久矣。成化元年。韶州始開阡陌。定井田。本山盡為豪右並吞。時年僧滿滄盛公。具疏赴　闕。奏行撫按。勘定復業。則以占紫筍莊為首懲也。後因僧多不律。致附近居民。蠶食為害。竟不能安。各歸寺住。遂棄此業。萬歷二十年間。豪民江應東。假買僧田。盡占後山一帶。圖為風水。以至象脊與祖山中分。且砍伐漸侵內地。師心痛曰。從此祖山。將盡為民業矣。遂激勸眾僧。赴告　軍門。蒙准批　本道。行府親勘。比蒙署篆肇慶府通判萬。　親詣山中。踏勘。定立界石。斷將前田。令僧收贖。以絕禍源。師自行募銀二百兩。將前田贖回。連後山場樹木。一並盡為禪堂永遠供贍。不唯保全祖山。且為禪堂永永之業。然師以此致怨。而不法之僧。交結外侮為害。然竟以堅固立碑。為金剛幢矣。

    開禪堂以固根本

    師一日示眾曰。叢林之有禪堂。如　國家之有學校。乃養育材器之地。自古為國者。以儲材為本。而法門亦然。自達磨西來。衣鉢止曹溪。當時　六祖座下。悟道者。三十餘人。而南嶽青原為上首。其寶林禪堂。乃諸祖出身之地。故天下禪堂傳燈所載者。一千七百餘人。皆出曹溪一脈。如孔門之洙泗。是則本山禪堂。乃禪宗根本地也。夫何歲月已久。僧徒失守。而禪堂幾於湮沒。其舊基地。雜居僧房有七。而香積廚有二。則溷廁豕牢。亦各有九。以清淨寶地。變為糞壤矣。師甚哀之。因思叢林百年。須樹之以人。今選沙彌。教習成人。教而不育。則如農知種。而不知耘。終難成實。若無禪堂。後輩將何賴焉。以此日夜以思。苦心焦慮。徧察地宜。自以衣鉢。減口之資。積金若干兩。搜買空地。各移僧房。貼價另葢。換出禪堂空地。寸寸計之以十易一。方得均齊方正。竭盡心力。乃起禪堂一區。雖不全舊制。其規模已盡此矣。又思若照諸方常套。決不能久。因立十方堂於山門外。以接待往來。而內堂但安本寺。作養後學僧徒。專心淨業。幸有成規。則在堂之僧。濟濟可觀。儼然一道場矣。師以禪堂既立。而食指為難。遂將前本寺供中興菴租銀三十一兩。又將翁源新增租銀十四兩。告贖紫筍莊田地山場原價。二百餘兩。並買黃山柴山一片。用價若干兩。又將自買旃檀林房一座。換香積厨後僧房二主。一併通歸禪堂。以為中興常住始終。併修造所費。即此一所。不下千金。皆出師一力。自此僧徒衣食足而禮義興。故今在堂僧徒。所受用者。皆師當日苦心血汗也。後之安享者。可不知其本耶。僧徒欲食已足。又能以法食充之。則　佛祖慧命。可賴此永固矣。

    附錄：未竟因緣

    右上臚列。乃遵大師所訂壇經通志十品之規。故摭其事之大綱。亦分十則。以見全體之一毛。其微細行門。皆出思議之表者。亦未易悉數也。其在八年之內。拮据之勞。精神疲竭。其已成者。開闢之功十之七。修造之功十之三。其大殿一區。未竟之功。乃　六祖未竟之功也。久欲經營。力所不及。於戊申春三月。嶺西觀察文所馮公。入山訪師。宿菴中。夜夢　觀音大士。現高大身。相好端嚴。公見而頂禮。讚歎嚴好。聞大士語曰。即非莊嚴。是名莊嚴。公有省。及寤。甚喜。詰朝。入殿禮佛。謁大士。見大殿後柱腐敗。其勢欲傾。三大士像。亦甚危矣。公指謂師曰。何不修此。師曰。久抱此心。力未能耳。公曰。所須幾何。師曰。非三千金不敢舉。公曰。請力任之。師曰。檀越果發大心。在謦欬彈指間耳。公曰。固非一力所能。姑徐圖之。公歸。見制府大司馬戴公。告之故。公曰。孺子將入井。仁者必匍匐而往救。況大廈將傾。佛聖之危乎。此仁心者所不忍。遂語馮公。請師面議之。師聞而喜。乃具圖式往謁戴公。按圖私計曰。若公所云。猶未也。師曰。佛事如空中雲。第以此為緣起耳。戴公即願力為之。師曰。法門之事。非可以世法拘。又不可期以速成。在臺慈一力。恐有所不便。須眾心合成。但仗法力倡導。足矣。於是議製疏十通。分通省司道府。各助之。不日。軍門二司道府。各施有千金。師親往西粵。求大材。事事皆一肩荷擔。明年己酉孟夏。材木盡載運至濛[泳-永+裏]。師還山。集眾議。擇日興工。以有礙之僧房。須先移空地。以堆拆謝之材料。時一二不軌僧徒。以為不便。因而倡眾鼓譟。如作亂勢。師遂已如是者三日。師默坐菴中。閱金剛經。乃曰。此正予著相之過也。仍著金剛決疑解。三日而成。眾乃止。倡者自憂。不獲已。乃妄揑師侵寺若干金。拆毀殿堂若干座。條牒具訟於道府。師聞之曰。諸辱可安忍。若言染指常住金錢。此干大法。豈可緘默乎。因具先設常住清規。出納支籍號帖。及經手僧名。具白本道。下府。拘集節年經手者查算。一毫無干。以住持願祖侵欺抵罪。僧復訟於按臺。准批刑廳。師親往聽理。於是年五月。飄然出山。從此不復入寺矣。以直指無代者。師奉法不離船。居者二載。船破。廛居者期年。困辱病患。無所不至。辛亥秋。直指王公按部司理蔣謬聽。將師一往所修禪堂。及所置供贍山場田地。盡斷歸佛殿為名。其實歸訟者。仍坐師不法罪。遞解出境。而先事有勞者。皆坐以罪。事上。　直指批曰。願祖盜賣寺基。猶然刁逞。此祖師之大罪人也。某大有功於六祖者。其違法之僧不遣。而反坐有功者。並其無盡菴而奪之。得無以此為平等法門乎。仍批本道劉公。覆勘詳確。重委陳郡丞到寺。按狀歷覈。事事皆虗。願祖愳自死。以法科抵罪。禪堂香燈。屬門人圓修主之。六祖如綫一脈賴以存。而師心迹始大白矣。當道再四慰留。還山以竟前業。師曰。僧以因緣為進退。今緣盡矣。力以病謝。竟浩然長往。師乃著中興曹溪寶林禪堂香燈記。具述其事。刻之貞石。時萬歷辛亥秋九月也。諸弟子懇留。居五羊長春菴。又明年癸丑。師以病不能安。遂臾杖之南嶽。越丙辰夏。東遊吳越。弔紫柏。雲栖。二大師。黃梅汪靜峰司馬。致書浮梁陳大參赤石公。為檀越。留師休老於匡山。明年丁巳夏。師還匡山。遂結廬於五乳峰下。自師之去曹溪。其受化諸弟子輩。如嬰兒之失慈母也。日夜以思。求師復歸難得矣。越四年庚申。方伯吳公入山。覩寺之規模。三歎不已。眾僧因具白師之功德。及山中眾等戀慕之心。吳公大發歡喜。願與　六祖作護法。遂具書請師還山。未幾。會中興護法　祝公亦至。一力堅請師轉法輪。由是益知　六祖之靈有感。嶺南法化之機有在也。此師末後一段因緣。因記之以示來者。王安舜曰。夫建功成事之難也。寗獨興朝事業哉。即法門亦然。曹溪為禪宗洙泗。海內叢林。傳燈諸祖。皆出一脈。豈細事哉。今千年矣。其大壞極弊。一至於此。即　六祖復出。亦難之也。何幸徼　聖天子之寵靈。師以逆緣至一力而更新之。不八年而功過半。無論其財法二施。即堅忍不拔之志。處困苦污辱。而甘心若飴。在古人求之。亦未易見也。然師之真慈。御物應化。居常切言。不為世主之忠臣。即為慈父之孝子。每見在行間執戟。大將軍轅門。鴈行卒伍。叩首階下。出入如坐蓮花而禮金仙。未嘗一見其惰容。至於地方多故。當道束手。生民皇皇不安枕。師默運慈力。排難解紛。潛施密化。斡旋其間。未嘗一求人知。或以耿介觸時。即諸弟子人人危之。師恬然略無芥蒂。無論其妙悟玄機。高才磊落。即隨緣應物。一味平懷。咸聚首而語曰。此非所謂現應化身。隨類而說法者耶。不然。何以竊謂嶺南　六祖。為佛法源頭。何幸千載之下。而一再見。豈昔曾授記也耶。若師之心如虗空。固不可涯量。略記其行事之概如此。師在行間。十有八年。所著述。有曹溪通志。楞伽筆記。楞嚴通議。法華擊節。品節通議。金剛決疑。道德經解。觀老莊影響論。唯識百法規矩解。起信肇論。莊子內篇解。大學決疑。其詩有夢遊集。自罹難始。及開示門人法語偈頌。計數百萬言。然皆在奔走間。凡有所求。信意揮灑。未嘗一安坐經思也。又其染翰。人得片紙為世寶。大略觀師於可見者。特緒餘耳。師之不可見者。又可得而思議耶。或曰。詎所謂和光同塵。微妙玄通。深不可識者耶。余曰。是亦強為之容耳。欲知吾師。請俟如吾師者。

    憨山老人夢遊集卷第五十


憨山老人夢遊集卷第五十一

    曹溪中興錄下

    為靈通侍者戒酒文(有引)

    余初至曹溪。懷瓣香敬謁　六祖大師。見主塔僧。每月朔望之次。以酒供奉靈通侍者。詰其所因。僧曰。侍者乃西域波斯國人。乘海舶至廣州。聞　六祖大師。因隨喜歸依。願為侍者。永充護法。衛安曹溪道場。但性嗜酒。不能戒飲。六祖大師。許其偷飲。以此妄傳。愚盲不達。遂為常規。相習至今。幾千年矣。未有能為侍者洗其汙者。末法弟子某。荷蒙　祖師攝受。來整曹溪。已經期年。今於萬歷辛丑年。臘月八日。乃吾　佛成道之辰。特為合山眾僧。普授戒法。誠恐愚僧執迷不化。乃為侍者洗白一心。以謝眾口。敬拈瓣香。上稟祖命告侍者曰。恭惟靈通。勿問所從。既充護法。當合至公。侍者當初。聽　祖說法。本來無物。如何不達。既達本無。五蘊何有。豈有真空。而好飲酒。祖師教人。飲甘露漿。非以糟汁。灌此枯腸。我觀侍者。不離祖師。終日聽法。豈可不知。知之既真。悟之已久。寗有復迷。自揚家醜。我惟侍者。決無此情。愚僧不達。認以為真。大家昏迷。日夜酣醉。是以祖師。豈不為累。我戒眾僧。不許飲酒。眾以侍者。便為藉口。眾僧壞法。侍者為倡。今日不止。展轉虗妄。嗟此末法。叢林凋弊。我願侍者。蚤為之計。若真護法。請從此始。侍者不飲。誰敢啟齒。我今稽首。哀鳴　祖師。徹底掀翻。破此愚癡。打破疑團。捽碎飲器。齊證無生。同登佛地。今後供養。三德六味。侍者受用。與祖無異。以此護法。功德無比。內外清淨。頓消塵滓。靈源迸溢。枯木回春。山河大地。共轉法輪。謹告。

    曹溪祖庭地脈形勢緣起說
    匡山逸叟憨山德清述
    曹溪祖庭道場。始於梁智藥三藏。從西天來。至五羊入中國。舟過溪口。掬水飲之。香美。乃曰。此西天水也。源上必有勝地。乃循水而上。見象山。歎曰。此宛然西天寶林山也。遂與居人曹叔良言曰。此山乃聖道場。一百七十年後。當有聖人。於此說法。度人無量。宜建梵剎以待之。叔良白牧侯。奏請　武帝。敕建寶林寺。此開山之始也。至唐元朔間。　六祖起新州。得黃梅衣鉢。回入寶林。時寺已毀。唯一尼僧。名無盡者。郡人也。菴居於後。　六祖訪之。尼看涅槃經。乃問其字。祖曰。字即不識。義當問之。尼曰。字尚不識。安知義乎。祖曰。諸佛玅義。非關文字。即力開說。尼知為異人。即告父兄鄉里。率眾重修其寺。請祖居之。九越月。惡人尋逐。祖受黃梅之囑。遂逃去。隱於懷會之間。獵人隊中。一十五年。儀鳳間。廣州法性寺。因聞二僧風幡之辯。祖曰。非風非幡。仁者心動。時眾聞之驚異。詰之。乃知黃梅衣鉢所在。遂請示大眾。即剃髮於菩提樹下。送歸曹溪寶林。爰自梁天監丙午。至唐高宗儀鳳元年丙子。得一百七十年。應智藥三藏云。祖既說法於此。三十餘年。座下悟道者。四十三人。南嶽青原為上首。於是道分兩派。後出五宗。是則傳燈所載。禪宗一脈。發於曹溪。若孔門洙泗也。祖晚年歸者日眾。堂宇湫隘。乃謁里人陳亞仙曰。老僧欲就檀越。乞一坐具地。得否。仙曰。和尚坐具幾許闊。祖出示之。亞仙唯然。祖以坐具一展。盡罩曹溪四境。四天王現身。坐鎮四隅。亞仙曰。也知和尚。法力廣大。但吾高祖墳墓在此。他日營建。冀望存留。餘願盡捨。永為寶坊。然此地乃生龍白象之來脈。只可平天。不可平地。遂捨之。竟成大法社焉。此寺之大成也。予居常念禪門。法道寥落。思天下禪宗一脈。出於曹溪。今其道不彰。必源頭壅塞。宜疏濬之。此久願也。萬歷丙申。予以弘法罹難。　恩遣雷陽。初謁。
    六祖。入曹溪。觀其山川形勢。宛若踞地之象。牙足儼然。初。寶林寺包於左頷之內。而　祖殿正坐於象鼻。予細察之。其當鼻中。穿一後路。截為兩斷。又思象命在鼻。必有數節。見　祖殿後。低窪空闕。北風大吹。歎曰。山脈已斷。此法道所以凋零也。時寺僧被流棍夥住。屠沽作難。道場幾不可保矣。於是種種方便。而調護之。及庚子歲。時本道祝公。心切憐憫。連請一整理之。予初入山。即塞來龍之路。擔土培　祖殿後山一座。疏卓錫泉。引入香積廚。遶於殿前。眾得飲之。乃請制臺令行本縣。盡驅逐流棍。由是道場一清。此中興之最初一步也。予見寺之舊制。雜亂參差不齊。殊不可觀。經畫為難。且工程浩大。力難頓整。殿宇僧房。扼塞不通。日夜詳察思之。乃因其勢列為三局。以祖庭為正中主剎。先開闢迴廊門徑神路。廓其胸次。開真眉目。其左局。即古寶林寺也。以方丈為主。前法堂之下。即當時諸祖悟道之禪堂。及香積廚。盡設為僧居。予買空地。移僧房八主。乃得其故址。修堂宇以安作養。本寺僧徒。業已拮据。八年於茲。所費不貲。心力已竭。而願猶未滿。其　大佛殿一區。列位右局。因見殿前坑窪。填尚未平。殿前正面。為羅漢樓。乃深陷丈餘。樓前即虎沙塞胸。猶是荒山。中出山門一徑。如車廂之陜隘。殊無大體。深思所以。乃悟知為　六祖晚年未竟之功也。以正殿之基。本是一潭。詳其山形。始為象之兩牙交合處。其中渟滀一山之水。故其最靈。有龍居焉。號為龍潭。當鼻之右頷。乃亞仙祖墓之前下沙。今為祖殿之右臂也。想　六祖乞陳亞仙地。時欲修殿。乃先降其龍。鑿斷合處。似成一渠。以放水出。方填其潭。以建大殿。其殿方成。而　祖即入滅。故殿前潭尚未及填平。放水之道。不及料理。後人因其缺陷。遂建樓於上。而下即塑天王像。其苟且狹陋。全失大體。此其山脈已鑿。地又失形。故千年以來。細閱傳燈。而曹溪未見出一人也。由是觀之。道脈豈不係地脈耶。此予所以日夜腐心。而不能忘情於此也。故先將兩局。麤麤料理。略有其次。將重整右局。其工力不減於　六祖開創時也。以從山門之後。殿堂八座。盡皆朽敗。非仗神運之力。安能為之耶。先是戊申歲。嶺西道馮文所公。入山。見其正殿將傾。遂發心重修。隨白制府戴公。慨然樂助。一時司道府縣。上下共施千金。先辦木料。予躳自經營。方運木到山。而魔氣即發。遂阻其功。予即浩然長往矣。今已十年於茲。奈形骸已衰。心願未滿。將作來世公案耳。但念　佛法禪道。自達磨西來。衣鉢止於曹溪。而道脈源流。佛祖慧命。乾坤正氣。並如洙泗。終古人心世道所關。乃我震旦國中。第一最上功德之事。雖法有隆替。世有代謝。而大道一脈。亘窮劫而常然不朽者。此在象教所係。山川之靈也。此外更有何法為天地綱常哉。此愚思報　佛恩君恩。未敢一息忘之也。予初心願代　六祖了未竟之功。第一重修正殿。欲培全龍脈。將殿前鑿斷之渠。重築如故。內留一池。滀一山之水。以聚其靈。將羅漢樓。改為大毗盧殿。以為主剎。樓前虎沙取用。大開明堂。修兩廊以安羅漢。前立天王殿。以完正局。外山門從舊。其鐘鼓樓。原係古寶林寺者。今在左局。禪堂之前。已不可動。但於山門之外。左右築兩高臺。建鐘鼓於上。以全一寺之規模。其餘殿後大藏經閣諸所。皆因其舊制而重新之。法堂重修。但正其向。即此一圖。以收三局為一寺。其功不減於最初開創時也。切念予今老矣。餘日無多。況此何時。安敢復萌此念乎。第以天地大運揆之。近見黃河已清。　聖人復出。堯舜利見。夔龍挺生。三五之化。將在今日。仰仗　聖明之覆育。　社稷之寵靈。風雲際會。豈無大心菩薩。現應化身。作大佛事者乎。嗟予老矣。即填溝壑。特特留此。重見建規。以待　命世之真人。即有作者。照此規式。乃不負區區初心。以全山川之道脈。是即　六祖在現於世也。九原之下。切有望焉。

    大師示曹溪僧眾法語

    示曹溪塔主

    佛言如來出世。如優曇華。葢優曇華。非已見今見當見。甚言其希有耳。故昔人每云。見善知識。如覩優曇華開。善知識者。暫時一見。而不可得。況日夜親近隨順者乎。昔法華會上。久滅度多寶如來。在寶塔中。全身不散。如入禪定。是時十方諸佛。各各侍者。並靈山會上。願見多寶而不可得。乃憑如來神力。開寶塔戶。忽使人天百萬。一時得見。而見者。各各皆獲無生法忍。乃至發無上菩提之心者。不可計也。今觀六祖大師。雖久滅度。而全身不散。如入禪定。我則謂之與多寶如來無異。即大師未入滅時。與今日無異。彼是時也。如永嘉一見。即證無生。強留一宿。而不可得。南嶽青原皆執侍十餘年。所得種種三昧玅門。不可思議。故發揮佛祖光明。如清暘昇天。只今道滿寰區。如盛夏赫日。蒙者無不抽條。發幹。敷華。秀實。而復散為金剛種子。不可勝數。斯皆一見善知識之功也。曹溪塔主執侍大師。朝夕盥漱。茶湯粥食。與現生無異。晨昏鐘鼓音聲。大師廣長舌相。熾然說法。未嘗暫歇。執侍之儔。朝夕目覩耳聞。未嘗暫隱。不審諸侍者。還有如永嘉之證無生者乎。有若南嶽青原之玅證者乎。有則如優曇華一時出現。無則如優曇華終不可見耳。既曰善知識如優曇華。則諸執侍者。六時禮拜。親近供養。皆灌溉之功也。噫。靈根既在。智種深埋。苟灌溉功成。因緣時至。何慮曇華不一時出現。老人在旅泊齋中。書付曹溪塔主。持之以為異日華開之驗。

    示曹溪諸僧

    曹溪為天下禪宗道脈之源。而山川之勝冠嶺表。故叢林甲於諸方。自大鑒禪師入滅。青原南嶽二大老。抽枝發幹。普蔭人天。一言半句。揚眉瞬目之間。得超生脫死者。不可勝數。自爾此山寂寥幾千年矣。豈非枝大而批其本耶。然其道雖曰無相。而實寓有形。與時升降。固其理也。遠求五宗之源。其本無二。建立之旨。亦在隨宜。自宋而元。如高峰。斷崖。中峰諸大老。皆力振家聲。雷電之機。不減叢林盛時。明興以來。其風浸微。不敢望真履實證。求其有志向上一路者。葢亦幾希。然他方尚或有一二知此道者。若曹溪為當家的骨兒孫。獨不識袈裟為何物。剃髮為何事。豈獨人與道違。即山川之勝。叢林之茂。亦無復當時矣。況為惡魔所侵。作難非一。豈非其道與時升降。而與山川共為休戚乎。余於丙申春。蒙　恩遣雷陽。道經曹溪口。因得參謁六祖大師。正值眾僧燒煑之餘。鼎沸未消。余為潸然者久之而去。明年秋。制臺大司馬陳公。念曹溪禪門洙泗。欲置余於其間。為供灑掃。余是時。慚愧為法門玷。懼辱祖庭以謝。又明年。觀察海門周公。攝治南韶。心與陳公合。余堅讓不已。但命執筆。重纂其志。周公以入賀去。觀察惺存祝公蒞政。公自號曹溪行脚僧。下車不日。盜弭訟息。民享泰和。曹溪山門。百廢一時悉舉。宛若大鑒。重拈袈裟角耳。向者不識不知之僧。皆煥發佛性光明。此豈非有情來下種。因地果還生耶。公久欲得區區為大鑒侍者。冀將焚香洗鉢之勞。以續破法之愆。余慚愧者久之。公以入賀去。濱行。令寺僧長老。率諸大眾作禮。公先以書抵。復面叮嚀。懇懇至再。余感公此行。不以官為得。而喜得作曹溪主人。是其幻化門頭。現宰官身。而作佛事者乎。葢亦世道交興。故能令此山色溪聲。挺露法身。而吐廣長舌相也。區區罪垢之軀。不敢蹈寶華。撾毒鼓。聊書此以付來僧。且為異日得度因緣。作升堂入室之劵。時庚子三月既望。

    示曹溪素林裕木菴泰兩監寺

    丙申春。予度嶺。過曹溪。禮六祖大師。瞻仰道骨如生。想當時踞華座。萬指圍繞無異。今則堂宇傾頹。叢林凋弊。寶林福地。翻為狐兔之巢。徘徊久之而去。未幾。外魔熾起。僧徒遭難。余心愍之。因求當道宰官。作大護法。制府陳公。屯鹽周公。皆力振之。魔風稍息。而僧力已疲極矣。時則寺僧。有若素林裕。木菴泰。海月珊。見傳識。與中興為住持者象漢權。之數人者。皆誓捨身命。力持祖業。以保安眾僧。日夜辛勤。苦心周慮。求為能與祖庭作一日依怙者。志甚殷也。由是眾等投誠。歸依授戒。即請予入山。　聖恩有在。未敢輕諾。然身雖未入。而心已如金剛矣。萬歷己亥。南韶祝觀察。以荷曹溪為己任。力命大眾禮請。庚子冬。始應命入山。不三月而百廢具舉。祛宿螙。選僧徒。設義學。授戒法。一時翻然成化。乃為重闢規模。大開祖道。不五年而功成過半。斯實祖靈默啟。天龍冥護。而裕輩一念血誠。真不減包胥秦庭之哭。真心實行。所感召者。自不可誣也。余住茲已逾五年。而奔走過半。皆為經營之勞。眾等事我如一日。猶我視眾等如一子地耳。頃蒙　恩詔赦宥。即身未披衣。而心已解脫。一時諸弟子等。各各歡喜。焚香作禮。執卷乞語。乃拈筆以示之曰。諸佛眾生。心無差別。所言無差別之心。即所謂金剛心地也。且此一心。諸佛證之而說法。諸祖悟之而度生。菩薩修之而成道。聲聞取之為涅槃。外道執之而謗法。眾生迷之而造業。三途昧之而受苦。凡夫日用而不知。吾人以之而應緣。即爾輩為佛弟子。為祖兒孫。凡有施為。莫不皆從此心流出。但順佛祖之教。為佛祖之事。心心常住。念念不壞。即此以往。歷劫不磨。便為金剛心地。為成佛作祖之正因種子。若夫逆之背之。雖身著袈裟。心存業道。即此以往。便為苦趣苦因。亦長劫不壞生死之苦果也。故曰三界上下法。唯是一心作。順之即聖。背之即凡。豈虗語哉。裕等數人。同此心。即合山千人。亦同此心也。若以此心。用之於佛祖。故如金剛。則將來受用。亦同金剛。若夫用之於一身。謀之為一己。視區區糞壤而為樂地。受用如苦蟲。心心作業。轉眼之間。一息不來。便入三途。苦果無窮。亦劫劫生生。受用不盡。此無他故。但以不明此心。是成佛作祖之真種子福田耳。裕自從余授戒。即願持誦金剛般若經。誓盡形壽。且此經乃吾六祖大師之心地也。能持之不忘。得之於己。則將來歷劫。受用無窮。即此身心。常住於曹溪。故曰。佛子住此地。即是佛受用。常在於其中。經行及坐臥也。汝等明見今日。老人轉曹溪為淨土。驅魔眾為法侶。苟信此心之玅。則汝等諸人。出生死。證菩提。不出一念之頃。其或未然。依舊流浪三途。沒溺苦海去也。其念之哉。

    示沙彌智融

    予蒙　恩南來。諸護法延予住曹溪。初入山。首以作養人才為急。乃選諸沙彌。延明師教。以本業習威儀禮誦。設禪堂以安居之。律以清規。眾如一指。老人以業緣牽引。不能安居。時為說法。更延大德闍黎以尸之。又數年而規模造就。山門改觀。老人嘗謂佛法所貴。聞熏成種。嶺南久無佛法熏習。以乏種子故。信心難生。每願教僧五十三人。各書華嚴大經一部。一以法緣廣大為最勝種子。二以借書寫攝持之力。資初心觀行。以助入道資糧。向以內魔所汩。有願未成。眾中沙彌智融者。最先發心。願書大經。老人甚嘉其志。開端書不半。而司學沙彌。一時發心。書寫者。今七人矣。嗟乎。人之根性。豈可局量哉。昔吾師釋迦牟尼。往劫為凡夫。時同千人。聞五十三佛名。一時發心修行。後各次第成賢劫千佛。吾師以願力勇猛。故先於眾。又為十六王子。時聽法華經。為一乘緣種。於八方各得成佛。況華嚴乃一乘圓頓法界。無礙緣起之大經也。所謂八難超十地之階。一生圓曠劫之果。以一字統法界之經。一行攝無邊之海。況點點畫畫。心光流溢。大用現前。果當人不昧。則不必更參機緣。而觀行自足。諸法門海。不勞遠歷百城。而坐參知識。豈不為最上法緣乎。若以所書之經。具在目前。終身讀誦受持。何用別求佛法。即六祖法化所流。千七百員知識。可一齊普現於毫端三昧矣。汝當作如是觀。無為俗習情塵障智眼也。勉之勉之。

    示曹溪俛無昂監寺

    鄧林之木雖多。成材者寡。滄海之產雖眾。稱寶者希。孔子曰。才難。不其然乎。即吾佛說法。四十九年。但以十大弟子。各稱第一。而得正法眼藏者。人天百萬。獨迦葉契心。古今傳道。稱的骨兒孫者。亦不易也。我六祖大師。說法曹溪。座下不少千僧。壇經載悟道者。有四十三人。而見稱者。唯五六人。大闡其道者。獨南嶽青原二大老而已。嶽師侍祖精勤。日夜不離左右。逾十九年。與青原共命終祖之世。故自有叢林以來。凡善知識。開堂說法。務在得人。單以二老之苦心為家範。此得人之難。而求其師表百世者。亦更難也。老人度嶺之初。過曹溪。謁六祖大師。視其山門破壞。幾至埽地。一眾惶惶。無所依怙。所以願興叢林。安大眾。以存祖師一脈如綫之緒者。於千僧中。得裕。權。識。泰。珊。五人焉。其所願老人為依怙者。若嬰兒之望慈母。其所以存叢林之志。不減包胥之存楚。而乞於余者。不減秦庭之哭也。於是老人哀其誠而來。力任中興之責。則蠧釐弊。百務具舉。選眾僧學禮誦法。擇其中堪為童蒙表率。而稱教授師者。得三人焉。既處之歲月。察其心術之微。操履之端。言行相符。以成後學繼前修。念祖道。保護叢林者。唯昂監寺一人而已。三人之中。誰不曰比肩。而趨操不一。志行不齊。衡石重輕之在人耳目者非一日。如眡黑白。暸如也。余目擊其操履。如孔子觀人之法。察之亦非一日。故諸監寺之乞余言。欣然即發。獨此三卷。藏之五年。未敢輕諾。非悋法也。以古人授受之際。不妄許可。儻一失言。不唯失人。抑且失法眼矣。知人之難。聖哲所病。所謂人心險於山川。難於知天。天猶有四時之序。而人者。深情厚貌。外威儀而中蛇虎者。不易知也。語云。疾風知勁草。板蕩識忠臣。若人人皆可稱忠孝。則世之忠臣孝子。葢多多不足奇矣。以其希。故見其難。以其難。故為忠臣孝子者。不易也。余嘗謂宣孟稱得士。而冐死立孤者。獨程嬰杵臼二人。楚國號多材。而捐軀復楚者。獨一申包胥。嗟乎。吾徒之為沙門釋子者。骨肉肝腸。皆佛祖之所化也。生死升沉。亦佛祖之所賴以轉也。求其一心如古豪傑之所為者希。以其自愛業身而造苦具。不惜橫身捨命而甘心焉。求其一念知非。能體祖師之家業者。難得其人矣。是知家無賊子家不破。國無賊臣國不亡。人無惡行身不殞。士無苦行名不揚。善無橫逆道不高。心無堅忍道不大。是知善惡雖殊。儻不負堅忍不拔之志。不能成其善惡之實。苟無善惡之實。而其報應不舛者。不足憑也。語曰。積善成名。積惡殺身。積水成海。積土成嶽。昂子知此。不必患彼惡者之自積。當患己躬下。忠貞道業之不積耳。孔子曰。不患莫己知。求為可知也。藉六祖知子有此心。亦只如老人之所告子者。勉之耳。更有何法。則為墮增益語障。

    示曹溪海月珊監寺

    余當丙申春二月。過曹溪。謁　六祖大師。見其香燈寥寥。叢林凋敝。徘徊久之。有僧具威儀。向前作禮問訊。甚恭。予見其精誠端慤。喜而謂曰。此本色山僧也。明年丁酉。魔風競作。此道場幾至破壞。僧徒無依。珊公與同儕數輩。謁余於五羊。請予為授戒法。余始知向作禮者。為珊公也。庚子冬。予應請入山。公率諸弟子侍祖師塔。察其供養之精誠。宛若祖師在生無異。余因歎曰。祖庭千年不朽者。所賴兒孫一點孝敬心耳。故世尊曰。孝名為戒。即儒之孝為仁本。此道根也。及余住山中。最初安居。凡所經營。固出眾心。而任勞任怨。珊公居多。其憂勤惕厲。小心敬慎。端若孝子之於慈父。憂喜疾痛。靡不關之。是知事祖之心。不異事余。故余屬之常住。與眾等心。一力忘身殉道。即今日叢林再整。法化重興。固祖靈之默啟。實珊等孝誠所感格也。語曰。苟非其人。道不虗行。嘗念余非祖師攝受。不能至曹溪。曹溪非余來。不能有今日。即非公等之孝敬。無以繫余心。而叢林中興之功德。非純誠。難以取究竟全始終。總是一大事因緣。實非偶然。且幸修建祖庭。工程苟完。余於丙午八月二十日。即蒙　恩詔許為僧。以此始末徵之。足見余非無因而來。公等亦非無因而生斯世。遇斯事也。想昔日當祖道大盛之時。悟道弟子。三十餘人。公等為灑埽執侍人耳。不然。何以有緣見我親近哉。昔世尊於大通智勝佛時。為諸弟子說法華經。畢竟至釋迦出世。同出一會一一受記成佛。以昔日之夙緣。今日之現證。則將來彌勒補處。龍華會中。豈少一人。即堅持此心。以光祖道。為任護三寶為懷。即一莖一葉。滴水莖薪。凡有益於叢林。有補法道者。即為金剛種子。成佛真因。使永劫瞻依。十方攸賴。即同祖法身常住矣。可不勉哉。

    寄示曹溪耆舊

    老人住祖庭。一番持為。發揚六祖出世一大事因緣。欲令大家修出世因。以種淨土之緣。不料中道緣差。魔風破壞。獅蟲作祟。使我不遂初心。一旦違遠祖師。棄捨大眾。即今雖居寂寞之濱。未嘗一念忘其本願。其後學似有向上之志。苦無明師良友。引進修行之路。其耆舊眾中。有知老人之心。及痛念生死大事者。又無老人依歸。不能聚集一處。同作佛事。堪嗟日月如流。衰老漸侵。死期將至。黃泉路上。資粮不具。憑何法以脫三途地獄之苦報乎。言及至此。可悲可痛。古人云。生死事大。無常迅速。火急修行。早是遲矣。老人因此熟思再三。無可為大眾決策者。適堂主來省。正愜老人之心。因叮嚀渠回山。將老人之心。揭示眾耆舊。儻真實為生死者。須大家集會一處。結念佛會。同修淨業。同出生死。誓願遞相度脫。社中若有一人先滅度者。同力資助往生。豈不為第一最上因緣。即此餘年。已勝百劫千生虗過也。會所最要清淨無擾。乃能成辦道業。禪堂但有後學諷誦。事業似屬煩雜。唯有老人所修無盡菴。最極寂靜。色色現成。不若就此為淨業堂。成殊勝事。不獨不枉老人苦心一場。亦可以醻施主功德也。其修進之規。古人六時念佛。晝夜殷勤。雖是精進。恐老者不能令折中。當以四時為準。二時功課。二時跪諷行願品一卷。念佛千聲。發願回向。期不計限。人不計數。但要老成信心篤實者。忘賓主。泯人我。絕是非。戒戲論。一心念佛。不通賓客。專以寂靜為主。即是真阿練若正修行處也。若大眾果能洞見老人之心。諦信老人之言。依法修持。便是出生死的時節。便是與老人生生世世。不相捨離。常生佛前。同聽法音之時。其會集結社之人。及安居之處。一聽堂主主之。便是奉行老人之教命也。其精進道業。又在大眾。各自努力。古人云。把手他人行不得。為人自肯乃方親。所謂但辦肯心。必不相賺。珍重努力。

    寄示曹溪禪堂諸弟子

    老人初為祖師建立之時。大眾不知老人之心。今日老人行後。凡山門利害。及禪堂設立。汝等皆樂入堂安居。是知老人之苦心也。若知老人之心。則當知佛祖之心矣。汝等今思得老人似前教誨。不可得也。然聚散之緣。雖佛祖不免。在諸弟子能知恩報恩。依教修行。雖佛祖滅後。亦同在世親近不異。故佛臨入滅時。諸大弟子請問。若佛滅後。眾等以何為師。佛言。當尊重波羅提木叉。是汝等大師。梵語。波羅提木叉。此云。戒也。佛常言。汝等比丘。能守吾戒。雖千里外。如在左右。若不奉我戒。縱對面。猶千里也。此吾佛大師。金口親囑之語。可不遵乎。況今末法。去聖時遙。若佛弟子。不秉佛戒。將何以為修行之地。賴何以出生死之苦海乎。老人臨行。特為汝等。說梵網戒。不知汝等。一一能堅持否。佛制。比丘。半月半月。誦此戒經。如從佛親聞作法羯磨。毋令毀犯。令三業六根。念念檢點觀察。不許闇生罪過。不得毀犯戒根。即此便是真實修行。坐進此道。不必遠訪明師。徒增辛苦也。若汝等向來未能堅持。則當從今依法。半月半月。對佛宣誦梵網戒經。十重。四十八輕。一一戒條。熟記分明。如犯一條。則於誦戒之日。請軌範師作證。眾中遞相檢舉。犯者對眾懺悔。再不許犯。如此則改過自新。道業可就。其所犯之辠。除懺悔外。眾等議定清規。罰例。以便遵守。如老人向日所遺改條。可為常法也。眾等戒經習熟。則當背誦四十二章。佛遺教經。楞嚴。法華。楞伽。諸經。以為佛種。其參禪一著。當遵　六祖開示慧明。不思善。不思惡。如何是當人本來面目公案。蘊在胸中。時時參究。久之。自有發明時節。如此方是續佛祖慧命之大事因緣也。汝等能遵此語。則如老人常住曹溪。汝等亦不必操方行脚矣。

    示曹溪沙彌

    庚子歲。當道延余料理曹溪。余應之。至則百廢概不能舉。因思為治之道。以養材為木。遂選諸沙彌。設義學。延賓師以教習威儀。誦讀內外經書。稍知信向。則披剃立禪堂。使就清規。受戒法。晝夜禮誦。是時諸沙彌。始知有出家業。皆厭耕鑿。而慕清修矣。余苦心十年。差有可觀。遂棄去。今老矣。隱居南嶽。諸沙彌昔受化者。先未深知老人。今乃深思之。雖求一日之執侍。一言之教導。難矣。沙彌某。比時在孩稚。今從眾中。始知老人。心求親近不可得。乃具冊遙乞開示。老人聞而悲且喜也。昔佛在時。恐久住世間。薄信眾生。多不敬信。遂上昇忉利。令眾慕而後來。則人人皆生難遭想矣。若老人久住曹溪。諸人安能戀慕如今日哉。沙彌若思老人。不若思念佛。思念六祖也。若思念佛。當來必有見佛之時。若得見佛。便是出生死時也。思念六祖。當初一賣柴漢耳。如何得今日人天供養。再思今日供養。乃從拋却母親恩愛。走向黃梅會下。負石舂米。辛苦中來。再思　六祖。三更入黃梅方丈。得受衣盋。憑何知見。向五百眾中。獨自得之。且人人一箇臭皮袋。死了三五日。便臭爛不堪。為何　六祖一具肉身。千年以來。如生一般。此是何等修行。得如此堅固不壞。沙彌如此細細一一思想。思想不透。但將壇經熟讀。細參。參之又參。全部不能。但只將本來無一物何處惹塵埃一句。蘊在胸中。行住坐臥。喫茶喫飯搬柴運水。迎賓待客。二六時中。一切處。頭頭提撕。直使現前定要見本來無一物。是箇甚麼。如何是不惹塵埃的光景。若能如此用心。是名參禪。若參到自信不疑之地。則能真見六祖面目。方知老人鼻孔。方是沙彌真正出家了生死的時節也。若不肯向己心中苦求本分事。空思老人。有何利益。一往諸沙彌。但知親受老人教導。唯習威儀動靜。禮誦文字而已。若從今日始。都與沙彌所請開示如此。一力做工夫。方是老人真實訓誨。老人老矣。此乃最後開示也。若錯過今日。將來縱向十方世界參訪知識。總是他家活計。慎勿以老人此言為空談也。

    示法空選殿主

    佛教末法弟子。修四安樂行。謂正身正語正意大慈悲心。依此而修。是為玅行。然此四行。以行處近處為初心。行處。謂步步不離道場。近處。謂念念不離三寶。余觀末法比丘。能踐此行者。唯知殿之役。最為親切。以沙門釋子。不知修行之要。縱浪身心。不能檢束三業。動成過惡。故罪業日深。生死難出。即能遠參知識。亦不必能步步相隨。心心親近。唯有侍奉三寶。晝夜香燈。是不忘佛也。晨昏鐘鼓。集眾禮誦。是不忘法也。大眾和合。六時周旋。是不忘僧也。坐臥經行。不離佛殿。是步步道場也。苟能自淨其心。則一香一華。皆成佛真體。舉手低頭。皆為玅行。是則不動脚跟。而徧參知識。豈不為最勝因緣哉。安樂玅行。無尚此矣。行者勉力。以盡形壽。何用別求佛法。

    示曹溪基莊主

    六祖居曹溪寶林。不容廣眾。乃向居人陳亞仙。乞一袈裟地。盡曹溪四境。而山背紫筍莊者。乃袈裟一角也。向僧居寮舍當寺之半。久之。僧多忘本。外侮漸侵。豪右蠶食。其山場田地。多入豪強。僧業廢於八九。而祖龍一背。盡失之矣。居民樵采。已及其內地。將見侵於肘腋。老人初入曹溪。乃悉其故。因謂眾曰。土地者。叢林之本也。況吾祖袈裟猶故。亞仙之祖。墳墓尚存。是以謂祖翁田地也。安可失乎。遂集眾鳴於制府。準令本府。清其故土。正其疆界。眾皆瞢然。不知所止。即有知者。亦畏縮不言。獨基公以昔居此。歷歷指掌。以是豪強氣沮。老人乃募資。收贖其故有之田地山場。盡以供膳寶林禪堂。贍養寺後學僧徒肯辦道業者。將以贖六祖如綫之脈。因以基公為莊主。公佐助老人中興曹溪。清理常住錢穀。及一切事務。井井有條。苟能守之。即千載猶一朝也。老人去曹溪將十載。諸規盡廢。唯禪堂得昂公守之如故。而基莊主精白一心。未忘初念。視老人如在左右。保護常住秋毫。皆如護眼目也。老人愧無緣。不能盡興祖道。因思昔黃龍。有不豫之色。首座問之。答曰。監收未得人。是知古人。用一監收。為深慮如此。而莊主之責。豈細事哉。自古國家。皆以得人為難。而叢林亦然。曹溪千僧。老人居十年淘汰。只得一禪堂主。一莊主兩人而已。更有二三人。能為之輔翼者。則德不孤。事易行。而祖師道場亦可保其無虞矣。堂主來省老人於匡山。基公因以問訊。寄此卷請益。老人復何言哉。惟吾佛出世。竝無別事。但為護念付囑二事而已。所以護念者。為欲得人。以續慧命也。付囑者。以佛家業。有所付託。如長者以家業。委付其子也。即歷代諸祖。皆如佛意。志在慧命不斷耳。今佛祖之道。寄在曹溪一脈。而曹溪務在得人。得人要在膳養。膳養賴其四事。四事賴其主者。苟主者得人。則眾有歸。道可辦。而叢林可振。法道可興。法道興利。佛祖慧命。相續不斷。永永未來。端有賴於今日也。但能保護慧命。即是深報佛恩。如此即名真是佛子矣。基公可謂能報祖師恩德矣。從今更能深念六祖。於大庾嶺頭。教慧明公案。懷在胸中。重下疑情。疑來疑去。疑到疑不得處。忽然迸破疑團。露出本來面目。是乃可稱六祖的骨兒孫。較之保護祖翁田地者。可謂百尺竿頭進一步也。此則公案是六祖命脈。苟有一人於此參透。則六祖常住世間。未滅度也。今千載陳爛骨董。老人重新拈出。因公增價。則此後常放光明。照天照地。直當判此身命。堅固其心。不可一息懈怠也。勉之。

    憨山老人夢遊集卷第五十一


憨山老人夢遊集卷第五十二

    示曹溪寶林昂堂主
    嶺南自漢方通中國。始知有文物。六百餘年。至唐初六祖起新州。得黃梅衣盋。傳西來直指之道。是時始知有佛法。開曹溪寶林道場。說法其中。自爾道蔭寰宇。天下禪宗。皆以此為資始。何其盛哉。六祖滅後。肉身雖存。而道場漸衰。至宋業三百餘年。則叢林大壞極矣。時有子超禪師。蹶起而大振之。由是重興其道。至若傳燈所載者。自六祖後。不多見其人。故道法雖播於十方。而留心於根本地者寡矣。道場無開化主人。而僧徒習世俗之業。頓忘其本。固其所也。由宋迄我明萬歷中。又將五百年。道場之壞。尤甚於宋。僧徒不遑其居。而法窟皆棲狐兔矣。丙申歲。老人至嶺外。得禮祖庭。覩其不堪之狀。大為痛心而去。又五年庚子。諸護法皆以法道為心。亟欲老人往捄其弊。至則誓願。捨此身命。志為六祖忠臣孝子也。一時更新。百廢具舉。此仗佛祖護念之靈。非人力也。於時僧滿千眾。有懼僧徒之不安者。數人而已。求其憂祖道不振。後學無眼。法幢之不固者。獨昂而已。至若知老人恢復之志。誓死之心。亦唯子而已。嗟乎。是知法門之得人為難也如此。於時老人初入曹溪。選諸僧徒。可教者教之。眾中物色。亦唯子而已。及老人住此。八年之間。凡所經畫。為山門久計者。眾皆罔然。其所經心關涉。鉅細無遺者。亦唯子而已。及獅蟲破法。魔黨競作。即前所稱為道場者數人。亦皆在網羅。求出之不暇。求其苦心保護叢林。憂祖道之崩裂。深知老人建立之恩者。亦唯子一人而已。當是時也。苟非子砥柱中流。委曲調護。曹溪卒無今日矣。及老人捨之而去。禪堂無主。幾為獅蟲所食。非子挺身撑拄其間。不唯道場破壞。後學無依。即老人中興一片苦心。竟付流水矣。安望祖道之再振乎。是以老人別曹溪來。十年於茲。子日夜苦思老人之復至。望法道之更新。念念含悲。未甞一息忘之也。老人之南嶽而子隨至。既而老人逸老匡山。子尋即遠來。見其感恩之心益篤。憂道日深。且冀老人之復至。或望至人之將來。其誠葢難以言語形容者。即古之忠臣孝子。憂國憂家。烈女節婦。誓死無二心者。不是過也。適來山中。老人留之已久。其哀哀之心。請益不一。老人因而示之曰。子之志固嘉。而子之思亦過矣。子未聞大道之替。雖佛祖亦難逃於時節因緣。因緣聚會。葢不由人力也。且道與時運。相為升降。殆不可強。即其人亦不易得也。諦觀六祖入滅以來。今千年矣。其道徧天下。在在叢林。開化一方不少。求其為祖庭而經理家法者。獨宋子超一人而已。子超之後。又五百年。志為祖道。力整頹綱者。獨老人而已。況在曹溪。有眾千人之中。求其憂祖道。知老人者。唯子而已。是則法門之人。以此為懷者。豈易見哉。今老人示子最勝法門。所謂求人不如求己也。且當六祖未出世時。只一賣柴漢耳。因有夙植靈根。功夫醞藉已久。一旦聞經一語。頓悟自心。遂得黃梅衣盋。豈不是今日寶林道場。乃六祖肩頭柴擔。舂米腰石邊來。故有如此廣大光明。普天帀地。禪宗一派。一言一句。皆從柴擔腰石邊流出。至今供養香火。如生時無異。肉身堅固不壞。如現在說法無異。如是福澤。亦從柴擔腰石邊來。此豈有心要求人而後得也。子既有志。上憂祖道。何必求人應之。彼既丈夫。我亦爾。且六祖悟的一段般若光明。人人有分。不欠絲毫。如今只當憂自心之不悟。不必憂道場之不興。若能了悟自心。則能攪長河為酥酪。變大地作黃金。拈一莖艸。作丈六金身。以丈六金身。當一莖草。自然具大神通。隨心轉變。任意施為。無可不可。如是。在我全具。又何苦思癡癡。望他人來作我家活計耶。古人要悟自心。在六祖已前。都是當下一言便悟。更無做工夫之說。六祖得黃梅衣盋。大庾嶺頭。開示慧明道人一則公案。後來便是做工夫。參禪的樣子也。從今向去。教汝直將從前憂長憂短。望人的心。一齊拋却。但當自己放下身心。拌了一條性命。單單一念。只求悟明自心。將慧明一則公案。橫在胸中。重下疑情。晝夜六時。行住坐臥。迎賓待客。應事接物。茶裏飯裏。拈匙舉筯。一切不教放過。疑來疑去。定要見自己本來面目。或提念佛話頭。要見者念佛的。畢竟是什麼人。如此疑到似銀山鐵壁。疑不得處。忽然命根斷絕。疑團迸破。自己本來面目。當下現前。是時方知念佛的人。如十字街頭。見親爺一般。更不必問人。古人云。善造道者。千日之功。亦有十年五年。或二三十年。或盡生不悟。發願再出頭來。又或有二生三生。乃至十生多生。不昧本願者。生死時長。常寂光中。了無去來之相。且子年力尚強。果能決志。從前日做起。即十年二十年能悟。今生尚遂我本願。即今不悟。賴有此參究功夫。般若種子。就是再出頭來。猶是現成活計。縱遠不過四五十年。打箇筋斗。如在目前。那時整頓自家家事。有何難哉。捨此不憂。更憂別事。都是枉費心思。妄想無益。不唯無益。且增無邊生死苦海。是豈不為大愚癡者哉。老人此說。如棒打石人頭。如此做工夫。則是老人時時在汝眉目間。放光動地也。

    示曹溪旦過寮融堂主

    天下叢林。為十方衲子行脚者之傳舍。以萬里雲遊。跋涉登山。衝風冐雨。躡雪履冰。飢寒困苦。弔影長涂。而莫知所止。故望一叢林。以求一夕之安。如窮子之望父母廬舍也。萬一到處。主者。不得其人。漠然而不加意。使飢者不得食。渴者不得飲。勞者不得息。病者不得安。則其悽楚苦惱之懷。又將何以控告耶。從古接待十方。叢林之設。深有見於此也。諸方四路。各有退步。或有鄰峰里市。容可不得其所。而更之他。至若嶺南曹溪道場。六祖肉身現在。海內衲子。所必往而禮覲者。所至必數千里外。單單度嶺。特為此事。況冐煙瘴之鄉。出九死一生之地。繭足而至。此中可無接待之設乎。老人未到曹溪之日。聞衲子至者。無安居息肩之所。求其一飲一食。而不可得。率皆旋行託盋。僧房皆閉門而不納。即得米升合。又無炊鬻。皆拾薪就澗。或得一食而行。老人憂之。乃逐屠沽之肆。闢為接待十方禪堂。別立齋廚。以便其食。所需皆取給於內堂。必使周足。聽其飢者食。渴者飲。勞者息。病者調理。污者澣濯。任其久近。隨其去來。是以業海而為樂土矣。但求一主者不易得。且有即此而造地獄者。比比也。或有獅蟲集此。以作魔撓。力不能制者。多未安也。頃昂公來云。近得融公為旦過堂主。事事如宜。足副建立之心。居三年如一日也。老人聞而喜曰。此老人願力所至也。常思菩薩修行。以慰安眾生為本。當思一切眾生。老者如父。少者為兄弟。一以孝順心而敬事之。況在法門。有同體之誼。又非其他可比。苟能以孝順心而敬事之。是則以佛心為心也。梵網戒經。乃佛之心地法門也。首稱孝名為戒。所謂孝順三寶。孝順師僧。孝順至道之法。若能受此戒。即入諸佛位。是即以孝順為戒之本。戒為成佛之本。能行此行。即是作佛之基。不用別求佛法矣。華嚴經云。菩薩布施眾生。頭目身肉手足。有來乞者。隨與而去。且自慶曰。彼來乞者。皆我善知識。為我不請之友。能成就為無量功德。令我堅固菩提願力。由是觀之。則今十方來者。皆我不請之友。融公若能以孝順心。恭敬供養。以滿金剛戒品。為成佛種子。即此一行。全攝眾行。又何捨此而別有玄玅佛法哉。融公能諦信老人。從此深心以盡身命。供養十方。堅志不退。即是菩薩以頭目手足。而施眾生。等無有異。求佛玅道。又何加於此。其或未然。更將六祖本來無物一語。橫在胸中。久之。一旦識得自己本來面目。是時則將六祖鼻孔。一串穿却。乃見拈一莖草。即是已建梵剎。唯恐十方雲水之不早至。又何疲厭之有哉。嗟余老矣。愧不能再為六祖作奴郎。公能體此。即是代老人常轉如是法輪也。

    示曹溪沙彌達一

    老人逸老匡山。寶林堂主昂公。攜沙彌達一。遠來參謁。老人因示之曰。汝等當思何修何福。生在邊地。得為六祖兒孫。朝夕親近祖師肉身。如現身說法無異。何其至愚。如生盲人。不知日光所照己也。汝又何緣。何幸得老人至。以金篦刮翳。開其盲瞑。始見天日。猶然不知日光之照也。汝等當思六祖未至黃梅。但新州一賣柴漢耳。一聞誦金剛經。應無所住一語。頓斷歷劫生死根株。此豈由教習而然耶。良以佛性種子。人人具足。未遇緣開發。如種在地。未得雨露之滋耳。老人一向直示汝等。種種方便。皆得雨之功。但汝等煩惱根深。難生智種靈苗。今遠來請益。猶是昔潤之功也。從今要智種發生。則將六祖所悟無住一語。會取參求。忽然心地發明。是時不但了却歷劫生死。即六祖鼻孔。盡在你諸人手裏。把住放行。只由自己。如此便如親侍六祖說法時無異。豈待更要老人打葛藤。費婆心也。老人雖不在曹溪。汝只將當家一則公案。說與同參諸沙彌等。人人都要如此做工夫。不可一念放捨。如此即是老人常住此山。時時為汝諸人說法也。此事不是兒戲。直要一片死心。下毒手拚命根做將去。若是朝三暮四。一寒十暴。不但智種不生。抑恐作焦芽敗種也。如是。不唯辜負老人。實辜負自己。切不可空過時光。恐大限到來。一失人身。萬劫難復。汝當深思自勉。勿忽。

    示曹溪沙彌方覺

    達摩西來。單傳直指之道。衣鉢六傳至曹溪。正法眼藏。流布震旦。今千餘年。皆云曹溪一脈。如孔門之洙泗。葢所係法門非輕也。予昔居東海時。每慨禪門寥落。必源頭壅閼。嘗與達觀大師。議欲往濬之。期於匡廬。未幾予弘法罹難。達師以予不果行。遂先獨往。至其山。見其僧皆田舍郎也。止於檐下。信宿而歸。未幾。余即以弘法罹難。　恩遣嶺外。時則以為佛祖神力所攝也。師候予於江上。謂予曰。某先探曹溪矣。即六祖復生。不能再振也。予曰。顧願力何如耳。及予度嶺。居五年庚子。當事者以曹溪護法為心。力致予往。予至則始於祖庭。及諸三門。百廢齊舉。其僧無論大小。即諸沙彌。率皆樵兒牧豎。別修禪堂。設為清規。令其各從本業。如是者百餘人。惜乎般若之緣不深。老人切示以佛法大義。領荷者希。第在威儀之間耳。老人苦心八年。寺僧闡提作難。老人竟謝去之南嶽。諸沙彌。如失乳兒。相繼而隨者不絕。如覺侍者。先候於南嶽。今候於匡山。乃拈香請益。老人哀而謂之曰。汝等生邊地。不聞三寶名。葢一難也。幸遇老人。為開導。又何幸也。雖受化有緣。而卒不能深入佛法。是未種般若之緣耳。汝等念我不忘。則信根既具。而佛法終有時而入。所謂欲識佛性義。當觀時節因緣。汝今既知捨離俗纏。脫然方外。此為入道正因。且又親近知識。知其所難。則不當以妄想狂心。當面錯過。乃是知所重也。若離俗緣。自以為無拘束。縱浪身心。徒事虗華。耽玩山水。徒費草鞵錢。竟有何益。豈不為重增業苦耶。汝今果能拌捨身命。志求大法。為生死大事。參究向上。趂色力強健。三二十年。直欲發明自性不悟不止。如此立行。乃是出家正行。方不負老人開導之恩。亦不負千生萬劫。遇善知識之緣。亦不負出家。親近六祖肉身。如生前無異。仍須發願。願弘祖道。以救道場。以存法門之標準。如此操心立志。乃是曹溪的骨兒孫。若更悠悠度日。執愚自是。以朝名山。禮祖庭。隨喜道場。此是粥飯庸流。最下品人之行徑。饒汝行盡名山。依然俗骨凡胎。毫無進益。豈不辜負自己。百千萬劫之大因緣耶。汝諦思惟。慎無自誤。

    題門人超逸書華嚴經後

    此葢余壬寅孟冬。在寶陀山。題門人超逸。為弟子實性補書華嚴經後。述其發心始末因緣也。余自蒙　恩度嶺。說法五羊。教化數年。緇衣中篤信歸依者。唯菩提樹下數人而已。數人中唯逸公與實性二人。同志同行。同發大心。書大法性。不及半。遂蚤夭。獨逸竟其業。噫。唯此不獨發心之難。即已發心。而能有緣。遂其志願者。尤更難也。故我世尊於法會中。歷言信法之難。如云假使劫燒。擔負乾草。入中不燒。是不為難。我滅度後。若持此經。為一人說。是則為難。由是觀之。又不獨為信法之難。而持法之難。更有難於萬萬者矣。顧此南粵居海徼。其俗與中國遠。佛法始自達摩航海。昔憩五羊。而跋陀大師。持楞伽來。先開戒壇於法性寺。既而智藥大師。植菩提樹於壇側。為六祖大師前茅。幾百年而跋剌三藏。持楞嚴經至。宰相房公。為筆授時。則盧公起於樵斧間。佛法亦自唐始盛。其根發於新州。暢於法性。濬於曹溪。散於海內。是知文化由中國漸被嶺表。而禪道實自嶺表達於中國。此所以相須為用。為度世之津梁耳。予度嶺已十有二年。憫祖道之荒穢。振曹溪之家風。以罪朽之身。以當百折之鋒。可幸無恙者。六年於茲。賴佛祖之寵靈。諸凡有序。草創法道之初。時在法會親炙於余者。獨超逸通炯二人而已。此足見教化之難。而得人誠難之難也。逸自禮余。余往雷陽。走瘴鄉。理曹溪。往來奔走無甯日。逸乃謹謹奉教。閉門却埽。書華嚴大經。以為日課。且以餘力。求六祖戒壇故址。收贖而重新之。暇則率諸同志。結放生會。每月有常期。漸達海濱。遵為法式。實余唱之。而逸輩能衍之也。今余苟完祖庭。冀休老以了餘生。逸又從余以遨遊盡生平。唯是不獨發心之始難。而更成終之難也。然古所難而公獨易。此非多世善根。於般若緣厚者。何易至此哉。回視實性一息不來。便成永劫。即今求其見聞隨喜。現前種種殊勝之緣。豈可復得。是則發心同而夙願異。故生死殊途。幽冥永隔。吾徒有志於生死大事者。於此足以觀感矣。以逸與性。同時請益書此經。其讚法之辭。具於前部之首。今於逸所書。不得贅譚。獨申發心畢竟始終之難如此。

    題實性禪人書華嚴經後

    我世尊毗盧遮那如來。初成正覺。於菩提場。演大華嚴。名曰普照法界修多羅。說一切諸佛所證眾生自性法門。故曰奇哉奇哉。一切眾生。具有如來智慧德相。但以妄想顛倒執著。而不證得。若離妄想顛倒。則一切智。無師智。自然現前。又曰。吾今於一切眾生身中。成等正覺。轉大法輪。是以此經所詮。純以一味平等大智。圓照法界為體。以一切聖凡依正。有情無情。悉皆同等。一切眾生所作業行。不出諸佛自性法身。一切妄想無明。貪瞋癡愛。皆即諸佛所證真如實智。一切山河大地。鱗甲羽毛蠢動蜎飛。皆即毗盧遮那普現色身。是知吾人日用。折旋俯仰。欬唾掉臂。乃至飲食起居。皆即普賢玅行。不出毗盧遮那如來海印三昧也。何況修習正行。而作白業者乎。第吾人日用而不知耳。悲夫人者。迷此本有智慧。無明業流。沈淪生死。往來六道。備受諸苦。不知其幾百千億。恒河沙數世界。微塵劫矣。曾不自知返省。故我大師。以平等大悲。捨自性法樂。出現世間。挺身三界。而開導之。深入火宅。如長者之捄諸子也。然父之於子。其心不止苟免災患而已。實望全付家業。此本懷也。故先最初。即說此經。頓示平等法界。直指眾生自性法身。令其頓得無量法樂。故曰。譬若一微塵中。具含大千經卷。書寫三千大千世界中事。有一智人。明見於中。遂剖破微塵。出此經卷。拈示眾生。轉為利益。且一微塵者。眾生妄想之心也。大千經卷者。乃眾生自性功德也。明眼智人。乃諸佛菩薩大悲主也。剖微塵者。乃破諸人妄想顛倒也。剖微塵之方。即諸佛所說一切經法也。然法有頓漸。其餘諸經。皆漸剖之。此華嚴經。乃頓剖之方。示諸佛所證廣大佛法寶藏。欲令眾生一眼便見。一念頓得無量受用也。由是觀之。則吾佛之恩德與眾生者。豈淺尠哉。嗟乎。自有佛法以來。此經流布寰區。見聞不少。求其能知諸佛恩德者。幾何人哉。吾佛滅度之後。從上諸祖傳佛心印。直指眾生佛性者。皆我慈父克家之子也。唯我菩提達摩大師。特為此事。航海而來此土。少林面壁。冷坐九年。被人毒害數四。唯得二祖一人。即便抽身西去。六傳至我大鑒禪師。起於樵斧之中。一聞經語。便走黃梅。負舂腰石。竟得衣盋南來。然被惡人加害不一。避難於獵人隊中。十有七年。後際因緣時至。聊借風旛一語。震動人天。始得剃髮披衣於法性菩提樹下。說法於曹溪源頭。千七百員知識。從此一派流出。惟此廣大功德。皆從我大師忍苦一念中來。豈非法王忠臣。如來慈父真子者乎。至今授戒之壇基尚在。埋髮之道樹猶存。凡在覆蔭之下。靡不安然於葢載之間。食大師之食。衣大師之衣。求其知大師之恩。思大師之苦者。無一人矣。悲夫。是可謂日用而不知也。余忝在大師末法弟子列。弘法罹難。放遣雷陽。丙申度嶺過曹溪。瞻謁大師。道骨儼然如生。慨其法道寥落。風俗隳頹。泣數行下者久之。乃之戍所。是秋歸會城之青門壘壁間。明年春。饑癘之死。白骨蔽野。收而[療-(日/小)+土]之者萬計。乃為津濟道場。延諸僧眾。越明年戊戌。荷戈之暇。乃引樹下弟子數輩。為說無常苦空之法。既而註楞伽寶經成。為其開示。又往樹下。為諸沙彌說四十二章經。則聽者日益眾矣。弟子超逸實性。執香作禮而白余。願手書華嚴經一部。以作苦海津梁。予為歡喜讚嘆。二弟子即閉戶焚香。始於萬歷庚子。執筆首事。越明年辛丑。實性奄忽而逝。所書經止二十七卷。其祖超珍。復命實性之師明沾。究竟卒業。滿此勝緣。嗚呼。悲夫。眾生流浪苦趣。往來六道者。如塵沙劫波。於中能遇佛法。能發信心者。政若大海一眼之龜。值浮木孔。豈易得哉。今實性生此末法。仗此勝因。不動步而遊華藏之天。一投筆即覩剎塵海會。覲毗盧於當下。圓行海於多劫。即已生非虗生。死非浪死矣。何況乘此津梁。而遊不死不生之鄉者乎。壬寅孟冬。余將有雷陽之行。超珍持性所書經至。乞子一言以紀其事。余冀後之見聞者。因之而發信心。但能一念回光。即出曠劫生死。是則實性。又以一毛端頭。出生廣長舌相。而說眾生自性法門。不減毗盧遮那坐菩提樹。即此便是法身常住也。

    題曹溪諸沙彌書華嚴經後

    大哉法界之經也。惟我本尊盧舍那佛。初成正覺。坐阿蘭若法菩提場。金剛心地。入海印三昧。稱性所演圓融無礙。廣大威德。自在法門。七處九會。不起而昇圓滿十身。星羅法界。塵剎眾生。依正齊說。熾然無間。不可思議之法也。曹溪六祖大師。秉單傳心印。西來衣盋。留鎮此山。是即法菩提場金剛地也。肉身現在。是即舍那法身常住也。鐘鼓音聲。朝夕無間。是即剎塵熾然說法也。嗟乎。其徒在座。如盲如聾。是為覿面錯過久矣。予往蒙　聖慈。以萬里調伏。恩大難酬。因誓捨此身。重整道場。為圖報地。諸弟子輩。全不知有此事。無異聾瞽。予因選諸童蒙沙彌。教以習字。書寫華嚴尊經。意將仗此大法因緣。以作金剛種子。果不數年間。發心書者。可期十人。堂主昂公。乃昔所延教師也。持來匡山。予見而歎曰。此即剖一微塵所出之經也。觀其點畫。皆從金剛心中流出。況有最小沙彌。願刺血而書之者。斯即吾佛所說。無師智。自然智。現在前矣。予感激含涕。惜予不能為諸沙彌作究竟導師耳。雖然。惟此即予心血所灑。若自茲以往。見聞隨喜。發心興起。緣緣無盡。至未來際。將令曹溪弟子。人人入此法門。即塵說。剎說。眾生說。熾然常轉此法也。斯即舍那現在說法。六祖常住此間。即予死不朽矣。欣躍何如。敬書始起因緣。以示來者。為發心地。又為老人廣長舌也。

    題曹溪沙彌血書普賢行願品

    予往住曹溪。中興祖道。作養諸沙彌冀不墜西來之業。不十年間。似有改觀。眾中沙彌某。發心刺血書寫普賢行願品。以為終身誦持。老人喟然而歎曰。沙彌識法者也。乃能刺血書寫此經。行此難行之大事。葢法界緣起。不分迷悟。不屬聖凡。但有弘為。皆歸真際。所謂山河大地。共轉根本法輪。鱗甲羽毛。普現色身三昧。況此身血。從法界流滴入此經。豈不稱真法性者乎。沙彌苟以如是書寫。如是持誦。盡命不懈。則心心不出普賢行海。步步不離華藏道場。但當諦信不疑。此外別無佛法。如是。則老人如法界而稱歎。亦未能盡功德之量。如其自昧本心。動與法違。縱親見願王。猶然重增業識耳。

    常住清規

    大師入山自二十八年九月二十日到寺。
    十月初七日始。至初九日止。三日在殿精選合寺大小僧行諷經讀書。初九日設立法華堂。卯時鳴鐘三通。齊赴　佛殿。擺設不許延遲。仍要褊衫整齊。各帶法華經一部。少則二人共之。俱在一時完備。不許違誤。十三日設立義學三處。　　東廊館十月十三日午時開
    西廊館十月十三日寅時開
    延壽館十月十三日巳時開

    曹溪寶林禪堂十方常住清規

    惟我六祖大師。說法曹溪。天下衲子歸之。祖設安居。以容廣眾。此禪堂之設。最初之始也。至百丈大師。立律條以約多人。此清規創初。所由立也。自此凡天下叢林。皆有禪堂。以行清規。名為十方常住。雖千萬指。如一人之身。頭目手足之相須耳。惟曹溪禪堂。自　六祖之後。今千年矣。久而遂廢。凡本寺僧徒。分煙散火。居止不一。而清規不行。即十方衲子。禮　祖而至者。茫然無歸。雖有祖庭之設。無復清修之業。甚至不異編氓。豈禪源根本之地焉。老人蒙　聖恩度嶺。承當道護法盛心。不忍　祖庭之零落。命寺僧延予。以整理之。予至則苦心一志。以中興　祖道為心。除修殿宇乃清寶林舊址。僧房填塞。遂捐資別買空地。移僧房七所。闢成一區。復立內禪堂一座。以安常住僧眾。立外堂一座。接納十方往來。除常住香燈外。別捐己資。贖紫筍莊田。山園地土。以為供贍。名為十方常住。安居既就。四事既周。恐居是堂者。不能律身進道。及堂中主者。不諳古德清規。事有差舛。言行乖違。有壞法門。不唯有辜創立之心。實負龍天護法之意。凡日用事宜。略設條例如左。賓主各宜遵守。以圖永久光揚祖道。庶使法門不墜。道業可成。老人仰續　六祖如綫之脈。亦稍攄其本願矣。凡我弟子。務宜守之。慎勿輕忽。佛說常住有二種。一常住常住。即今之寺。立住持以主之。稱曰長老。為一寺領袖。一十方常住。即今之禪堂。立堂主以主之。為十方領袖。故居是堂者。無論內外。皆稱十方。以發心修行。志超方外。非世俗比也。其清規禮法。如住持例。但住持與眾僧。有上下之分。若主禪堂法食均等者。則有師資之分。稱曰堂頭。如今之少林。若但掌禪堂事務。稱曰堂主。與眾有賓主之分。即今之諸方。凡在堂之僧。日用助道。四事因緣。皆實賴之。叢林一切大小事務。皆仗荷之。眾皆拱手而已。非細事也。是須遞相恭敬。內外和合。以道為懷。勿妄生議論。以求過端。所處禮法清規。自有定例。務安分守成。勿妄增減。禪堂之設不輕。堂主之任甚重。以十方眼目。指矚一人。直須言行端潔。以副眾望。故居是任者。務秉慈悲心。廣大心。軟和心。忍辱心。謙下心。以菩薩修行心。如橋梁。如大地。方堪荷負眾生。乃稱玅行。故凡日用飲食。與眾同甘苦。不得私自偏眾。滴水莖菜。以眾為心。不得專任己意。以取譏謗。眾僧有過。當白堂中板首。婉言方便處之。不得遽出暴言麤語。任情呵責。不得苛刻佃民。以招怨謗。凡一應執事。務要斟酌賢否。不得妄用匪人。常住錢穀。當撙節浮費。不得過用。若係當用。宜與板首。預先商確可否。查書記簿。明開支銷。不得專任己意。堂中歲計。即常住租課。每年不足三分之一。所欠甚多。並無實法。但憑大眾修行。以感龍天外護。俱在堂主一肩募化。萬一不足。大眾只宜同甘淡薄。不得過求豐美。妄貸債負。以累常住。作務行人。苦心勞力。終歲辛勤。冬夏二季。必須量給單布。以助道心。但常住歲計不足。實難定規。是在堂主多方設處。否則不能以安行人。其堂中在單僧眾。理宜均等。但力所不及。勢難措辦。貸則返累常住。難以持久。若就八月會中。緣難一定。抑恐預有借辦。當即填還。今照所有施利。先除還所負。餘則斟酌多寡。量散堂中。以助道緣。難為定例。若更有餘者。存貯以實常住。不致空虗。庶可持久。儻有施主專意布施。隨所發心。不屬常例。堂中歲計。全在八月會中。施主齊集。所有齋僧布施。米則入庫。其有銀兩。當立櫃一具。簿一扇。書記請公正一人同掌。其有折米銀兩。即當據實眼同登簿。不得移作本色乾沒。其辦齋銀兩。亦登入簿儲積。日逐當眾支用。書記別登支銷簿。以備稽查。堂主不得私自出入。其有念經拜懺銀兩。亦登入簿。以待會罷通融散眾。堂中不得執為己有。以在道場內外一力。故不得專。若外有送茶果之資。係堂主者。堂主自收入己。有送堂中者。及榜疏佛事等頃。是在堂中專執。施主專心。則聽公取。如越例而爭者。準清規例。據其所爭。照數倍罰。辦齋一供。如不遵者。不共住。堂中坐單僧眾。俱係作養。本寺僧徒。離居不遠。切近親朋。但恐熟處難忘。不得時常託故回房。縱意妄為飲酒博奕。遊蕩嬉戲。或酣醉到堂。觸穢神明。輕欺禮法。犯者堂主白板首。重者不共住。輕者當眾罰跪香一炷。懺悔改過。若不遵者。亦不共住。在堂僧眾。皆老人作養。以光　祖道。唯以修行為心。各宜謹守戒法。調練三業。制伏過非。勿使造業。不得聚首妄生議論。蠱惑正人。以啟事端。或勾引匪人。破壞常住。盜取什物。違者與犯者同坐。堂中一切事務。及歲計周支。俱在堂主一力擔荷。以一人而肩眾事。誠難一一恰好。倘有差失。大眾亦當體亮。念其勞苦。不得求全責備。妄指過端。以生別議。若果有過差。當會同板首。就方丈中茶話。欵敘諫正。不得遽發麤言。以傷道體。凡十方遠到衲子。俱在外堂旦過寮安歇。必須入堂問訊。板首即當領眾回禮敘謝。知賓欵茶。不得坐慢。取辠十方。若是知識法師。及高賢衲子。即白堂主。當延入內堂寢室安居。或經冬夏。務盡心恭敬供養。大眾朝夕咨請法要。不得輕慢。以增罪過。若在旦過寮。借歇三五日者。其齋食皆出內庫。堂主務要時常經心檢點。勿使缺乏。當立寮主。以司接納。若內堂遇有辦齋。次堂亦當普請。禪堂事務至簡。租課只就板首催取。或堂主親徵故執事不必多立。但知客一人。必不可少。以應答往來賓客。接待十方衲子。此職務在得人。如缺其人。即以堂中直日僧代管。客至必須欵留待茶。若施主專至者。必白堂主禮待。勿退信心。若十方衲子。亦須辨白賢愚。勿輕去留。叢林公務。有事不分內外。一例普請。此天下古今之通規也。今本山道糧則施主親齋。莊租則佃民自送。打柴則行人入山。此外無多勞役。唯有溪邊運柴。園中料理蔬菜而已。如遇普請堂中。止留直日一人看堂。其餘齊赴。不得躲避。違者罰跪香一炷。天下叢林。無論內外。法屬同體。而在堂者。賴行人以助道業。行人施力用以資修行。其實勞者居多。非道心堅固者。不能久甘苦行。大段非世俗役使者比也。凡係常住公務。而禪堂板首。領眾指點作為。一一皆聽。不許抗違。若各人私事。非係熟情。不得私自驅用。即有務下行人叢雜。或致喧爭。及過費食物。或偏眾飲食。犯種種過者。先有典座。聽其約束。如不和合。聽堂主處分。照清規例。去留任理。堂中儻見有過者。亦當白堂主治之。不許徑自麤言辱詈。以致諍論。以行人可否。皆堂主通達其情。非一偏可據。故其莊民。非公事不得擅用。安務下行人。專在堂主檢點。安留堂中。不得私情。強留親友。恐有不法。破壞常住。以累舉者。事發有犯連坐。在堂皆係作養本寺僧徒。今見叢林有緒。規模可觀。或有本寺後進之徒。素無德行。不服受業師長教訓。希圖安閒快意。假以入堂為名者。決不許入。或已入堂。不守清規戒律。任情狂為。不隨眾禮誦。專一養嬾。或不時在外。仍行飲酒茹葷。全無慚愧。只託虗名。不務實行。攪羣亂眾者。堂中板首悅眾。請堂主同白住持。頭首。即遣出堂。不許久留。以傷眾德。如不遵者。住持當以法治。慎勿狥情。養成後害。天下叢林。自有百丈清規。永為成法。但本山禪堂。名雖十方。非諸方比也。以老人入山之初。切念　祖道衰微。僧失本業。老人志在中興。以人材為本。故始捐束修。以教習沙彌。及披剃則建禪堂以教修行。捐衣資以置供贍。種種苦心作養。無非上為　六祖。以續道脈。下接十方。以光叢林。今奈老人薄德。不能以滿本願。中道棄置而去。則立十方堂主。以代老人之勞。但一應所用。欠缺尚多。堂主縱體老人之心願。亦無老人之道力。恐有缺漏。不能周至。本寺頭首執事。耆舊大眾。各宜體亮。當念　祖庭。無禪堂。不足稱道場。無堂主。不能接十方。保多眾。若屬本寺。未免狥俗。則不久而廢。是故本山與堂主。有賓主之義。各當以道為懷。賓主各盡其禮。不得任意苛責。以傷和合。則有壞叢林。以負老人建立之意。獲罪六祖。取譴　龍天。是當謹戒。
    右上條件甚多。不能備悉。即此所列事宜。雖非古規。乃切救時弊。就此寶林道場。苟能一一遵而行之。則祖道之興。在此舉矣。幸勿視為尋常。輕而忽之。有負建立之心也。凡在堂者。各宜勉之。
    萬歷四十一年。十一月。十二日。中興曹溪寶林禪堂。憨山老人。德清。書於十方常住。

    憨大師曹溪中興錄序

    歲庚子。余備兵南韶。念曹溪末法之湮。而佛界之幾為廛闠也。悉逐諸屠酤亡賴。及所畜雛豚鴈鶩之屬。戒僧徒永斷酒肉。即客至啜茗。或飯蔬食。庶幾稱清淨道場。以無為肉身菩薩。慁造累劫。阿鼻惡業。諸僧徒始而懍懍。既乃讚歎踊躍。若出湯火。而沃以清泠。語具余粤遊草中。是時憨山大師。方演法五羊。遠近緇素。仰若龍象。余將以入賀萬壽。行慮諸僧徒業習難洗。末法且終就湮。就請大師來主是山。余從五羊面叩之。謂寶林一片地。千古一大事因緣。非師孰與肩任。師唯唯。送余及靈洲而別。迄今辛酉。余復以籌海之命。入粤過寶林。荏苒二十餘年。真屈伸臂頃。而師之去寶林。且八年所矣。睹所更建。條布犁然肅穆。僧徒皆循循。披緇諷唄。視昔犢鼻荷鋤酣飽。目不識之無字。已恍若奪胎蛻骨。在三生前者。其跂慕師而冀旦夕復來。不啻赤子之慕慈母。因索余數行。走匡廬。強要師。無何。余蒙　聖恩。召還陪都。歸舟薄清溪。未及曹溪者三舍。寺僧以師尺一。並所纂曹溪實錄來。發函而首以夢幻泡影語相質。葢深有感於塵世去來離合之無常也。及繙閱實錄。則種種皆有為法。夫既云入妄想中。種種皆幻。則寶林曹溪亦幻。即梵宇遺蛻衣盋等。當無不幻焉。用此科條森列。米鹽纖細。以煩僧徒。且實錄中。不以常住法為僧徒律令乎。一切有為。皆常住法。而所云夢幻泡影。則不住法也。夫有常住而後可以不住。有不住而後可以常住常不住。有常住常不住。而後可以無住無不住。惟常住而諸夢幻空不礙有。惟常不住而後諸法有不礙空。諸僧徒由不敢侮法。入不泥法。斯於我師所纂實錄。所譚夢幻。與所感去來離合空有。相攝而不相礙。是即佛祖本來之旨。亦古德無盡之旨。余且與師向夢幻泡影中權住幾劫。更作商量。師其函為一轉語報余。天啟壬戌孟秋南京光祿寺少卿西浙祝以幽撰。

    憨山老人夢遊集卷第五十二


憨山老人夢遊集卷第五十三

    憨山老人自序年譜實錄上

    嘉靖二十五年丙午。
    予姓蔡氏。父彥高。母洪氏。生平愛奉觀音大士。初夢大士。攜童子入門。母接而抱之。遂有娠。及誕。白衣重胞。是年十月己亥。十二日丙申。己丑時生也。
    二十六年丁未。
    予周歲。風疾作幾死。母禱大士。遂許捨出家。寄名於邑之長壽寺。遂易乳名和尚。
    二十七年戊申。
    予三歲常獨坐。不喜與兒戲。祖父常謂曰。此兒如木樁。
    二十八年己酉。
    二十九年庚戌。
    三十年辛亥。
    三十一年壬子。
    予年七歲。叔父鍾愛之。父母送予入社學。一日叔父死。停於牀。予歸。母紿之曰。汝叔睡。可呼起。乃呼數聲。嬸母感痛。乃哭曰。天耶。那裏去也。予愕然疑之。問母曰。叔身在此。又往何處耶。母曰。汝叔死矣。予曰。死向甚麼處去。遂切疑之。未幾。次嬸母舉一子。母往視。予隨之。見嬰兒如許大。乃問母曰。此兒從何得入嬸母腹中耶。母拍一掌云。癡子。你從何入你娘腹中耶。又切疑之。由是死去生來之疑。不能解於懷矣。
    三十二年癸丑。
    予八歲讀書。寄食於隔河之親家。母誡不許回。但經月。歸一次。一日回。戀母不肯去。母怒鞭之。趕於河邊。不肯登舟。母怒。提頂髻拋於河中。不顧而回。於時祖母見之。急呼救起。送至家。母曰。此不才兒。不渰殺留之何為。又打逐。略無留念。予是時。私謂母心狠。自是不思家。母常隔河流淚。祖母罵之。母曰。固當絕其愛。乃能讀書耳。
    三十三年甲寅。
    予九歲。讀書於寺中。聞僧念觀音經。能救世間苦。心大喜。因問僧求其本。潛讀之。即能誦。母奉觀音大士。每燒香禮拜。予必隨之。一日謂母曰。觀音菩薩。有經一卷。母曰。不知也。予即為母誦一過。母大喜曰。汝何從得此耶。誦經聲。亦似老和尚。
    三十四年乙卯。
    予十歲。母督課甚嚴。苦之。因問母曰。讀書何為。母曰。做官。予曰。做何等官。母曰。從小做起。有能可至宰相。予曰。做了宰相却何如。母曰。罷。予曰可惜一生辛苦。到頭罷了。做他何用。我想只該做箇不罷的。母曰。似你不才子。只可做箇挂搭僧耳。予曰。何為挂搭僧。有甚好處。母曰。僧是佛弟子。行徧天下。自由自在。隨處有供。予曰。做這箇恰好。母曰。只恐。汝無此福耳。予曰。何以要福。母曰。世上做狀元常有。出家做佛祖。豈常有耶。予曰。我有此福。恐母不能捨耳。母曰。汝若有此福。我即能捨。私識之。
    三十五年丙辰。
    予十一歲。偶見行脚僧數人。肩擔瓢笠而來。予問母此何人耶。母曰。搭搭僧也。予私喜。視之。僧至。放擔倚樹。乃問訊化齋。母曰請坐。急烹茶。具齋飯。甚恭敬。食罷。眾僧起。即荷擔。隻手一舉。母急避之。曰。勿謝。僧徑去。予曰。僧何無禮。飯齋不謝。母曰。謝則無福矣。予私曰。是僧之所以高也。切念之。遂發出家之志。苦無方便路耳。
    三十六年丁巳。
    予年十二。讀書通文義。鄉族咸愛重之。居常不樂俗。父為定親。立止之。一日。聞京僧言。報恩西林大和尚。有大德。予心即欲往從之。白父。父不聽。白母。母曰。養子從其志。第聽其成就耳。乃送之。是歲。十月至寺。太師翁。一見喜曰。此兒骨氣不凡。若為一俗僧。可惜也。我第延師教讀書。看其成就何如。時無極大師。初開講於寺之三藏殿。祖翁攜往謁。適趙大洲在。一見喜曰。此兒當為人天師也。乃撫之問曰。汝愛做官。要作佛。予應聲曰。要作佛。趙公曰。此兒不可輕視。當善教之。及聽講。雖不知言何事。然心憤憤。若有知而不能達者。時雪浪恩兄。長予一歲。先一年。依大師出家。見予相視而嘻。時人以為同胞云。江南開講佛法。自無極大師始。少年入佛法者。自雪浪始。
    三十七年戊午。
    予十三歲。初太師祖擇諸孫有學行者。俊公。為予師。先授法華經。四月成誦。
    三十八年己未。
    予年十四。流通諸經。皆能誦。太師翁曰。此兒可教。不可誤之也。遂延師能文者教之。
    三十九年庚申。
    予年十五。太師翁。乃請先生。教習舉子業。初即試其可教。乃令四書一齊讀。是年多病。
    四十年辛酉。
    予年十六。是歲四書完。背之。首尾不遺一字。
    四十一年壬戌。
    予年十七。是歲講四書。讀易。并時藝。及古文辭詩賦。即能詩述文。一時童子。推無過者。
    四十二年癸亥。
    予年十八。時督學使者。專講道學。以童生為謌童。動隨數十。逐隊而謌。亦有因之而倖進者。予大恥之。遂欲棄所業。是歲以病。辭不入館。
    四十三年甲子。
    予年十九。同會諸友。皆取捷。有勸予往試者。時雲谷大師。正法眼也。住栖霞山中。太師翁久供養。往來必欵留旬月。予執侍甚勤。適雲大師出山。聞有勸予之言。恐有去意。大師力開示出世參禪。悟明心地之妙。歷數傳燈諸祖及高僧傳。命予取看。予檢書笥。得中峰廣錄。讀之未終軸。乃大快。歎曰。此予心之所悅也。遂決志做出世事。即請祖翁披剃。盡焚棄所習。專意參究一事。未得其要。乃專心念佛。日夜不斷。未幾。一夕夢中見阿彌陀佛。現身立於空中。當日落處。覩其面目光相。了了分明。予接足禮。哀戀無已。復願見觀音勢至二菩薩。即現半身。自此時時三聖。炳然在目。自信修行可辦也。是年冬。本寺禪堂。建道場。請無極大師。講華嚴玄談。予即從受具戒。隨聽講至十玄門。海印森羅常住處。恍然了悟。法界圓融無盡之旨。切慕清涼之為人。因自命其字曰。澄印。請正。大師曰。汝志入此法門耶。因見清涼山有冬積堅氷。夏仍飛雪。曾無炎暑。故號清涼之語。自此行住氷雪之境。居然在目。矢志願住其中。凡事無一可心者。離世之念。無刻忘之矣。
    四十四年乙丑。
    予年二十。是歲。正月十六日。太師翁入寂。師翁於前年除日。畢集諸眷屬。曰。吾年八十有三。旦暮行矣。我度弟子八十餘人。無一持我業者。乃撫予背曰。此子我望其成人。今不能矣。是雖年幼。有老成之見。我死後。房門大小事。皆取決之。勿以小而易之也。眾唏噓受命。新歲七日。師翁具衣徧巡寮。各辭別。眾咸訝之。又三日。即屬後事。示微疾。舉藥不肯進。乃曰。吾行矣。藥奚為。乃集眾念佛五晝夜。手提念珠。予擁於懷。端然而逝。以師翁生平。持金剛經。臨終亦不輟也。太師翁為報恩官住。三十年。居方丈。及入滅。至三月十八日。而方丈火。眾皆歎異。是年冬十月。雲谷大師。建禪期於天界。集海內名德五十三人。開坐禪法門。大師極力扳予往從。少師翁聽之。乃得預會。初不知用心之訣。甚苦之。乃拈香請益。大師開示。審實念佛公案。從此參究。一念不移。三月之內。如在夢中。了不見有大眾。亦不知有日用事。一眾皆以予為有志。初不數日。以用心太急。忽發背疽。紅腫甚巨。大師甚難之。予搭袈裟。哀切懇禱於韋馱前曰。此必冤業索命債耳。願誦華嚴經十部。告假三月以完禪期。後當償之。至後夜。倦極。上禪牀。則熟睡。開靜亦不知。及起。則忘之矣。天明。大師問恙何如。予曰。無恙也。及視之。已平復矣。一眾驚歎。是故得完一期。及出。亦如未離禪座時。即行市中。如不見一人。時皆以為異。江南從來不知禪。而開創禪道。自雲谷大師始。少年僧之習禪者。獨予一人。時寺僧服飾皆從俗。多豔色。予盡棄所習衣服。獨覓一衲被之。見者以為怪。
    四十五年丙寅。
    予年二十一。自禪期出。是年二月十八日午時。大雨如傾盆。忽大雷自塔而下。火發於塔殿。不移時大殿焚。至申酉時。則各殿畫廊。一百四十餘間。悉為煨燼。時予少祖為住持。及奏聞。旨下法司。連逮同事者十八人。合寺僧恐株連。各各逃避。而寺執事僧。無可與計事者。予挺身力捄。躬負鹽菜。送獄中以供之。寺至刑部相去二十里。往來不倦者三月。且多方調護。諸在事者。竟免死。時與雪浪恩公。俱決興復之志。且曰。此大事因緣。非具大福德智慧者未易也。你我當拌命修行。以待時可也。是時即發遠遊志。頃之少祖尋入滅。太祖之房門無支持者。先是太師翁入滅。無儲畜。喪事皆取貸不資。故多欠負。即析居。知必不能保。予思太師翁遺命。乃設法盡償其負貸。餘者分諸弟子各執業。房門竟以存。是年冬從無極大師。聽法華經於天界寺。因志遠遊。每察方僧。求可以為侶者。久之。竟未得。一日見後架精潔。思淨頭心非常人。乃訪之。及見。特一黃腫病僧。每早起。事已悉辦。不知何時洒埽也。予故不寐。竊經行廊下偵之。當眾方放參時。即已收拾畢矣。又數日見不潔。乃不見其人。問之。執事曰。淨頭病於客房也。予往視其狀不堪。問曰。師安否。曰。業障身病已難支。饞病更難當。予問何故。曰。每見行齋食。恨不俱放下。予笑曰。此久病思食耳。是知其人真。因料理果餅。袖往視之。問其號曰。妙峰。為蒲州人。予即相期結伴同遊。後數日。再視之。則不見。予心知其人。恐以予累。故潛行耳。
    隆慶改元丁卯。
    予年二十二。特舉虗谷忠公為寺住持。以救傾頹。比為回祿事。常住負貸將千金。皆經予手。眾計無所處。予設法。定限三年。盡償之。是年奉部檄本寺設義學。教僧徒。請予為教師。授業行童。一百五十餘人。予因是復視左史。諸子古文辭。
    二年戊辰。
    予年二十三。是年謝館事。復館於高座。以房門之累然也。
    三年己巳。
    予年二十四。是年金山聘館。居一年。
    四年庚午。
    予年二十五。是年仍應金山聘。
    五年辛未。
    予年二十六。予以本寺回祿。決興復之志。將修行以養道待時。是年遂欲遠遊。始同雪浪恩兄遊廬山。至南康。聞山多虎亂。不敢登。遂乘風至吉安。遊青原。見寺廢。僧皆蓄髮。慨然有興復之志。乃言於當道。選年四十以下者盡剃之。得四十餘人。夏自青原歸。料理本師業。安頓得宜。冬十一月。即一鉢遠遊。將北行時。雪浪止予。恐不能禁苦寒。姑從吳越。多佳山水。可遊目耳。予曰。吾人習氣。戀戀軟煖。必至不可施之地。乃易制也。若吳越枕席間耳。遂一鉢長往。
    六年壬申。
    予年二十七。初至揚州。大雪阻之。且病作。久之。乞食於市。不能入門。自忖何故。急自省曰。以腰纏少有銀二錢。可恃耳。乃見雪中僧道。行乞不得者。即盡邀於飲店。以銀投之。一餐而畢。明日上街。入一二門。乃能呼。遂得食。因自喜曰。吾力足輕萬鍾矣。銘其鉢曰。輕萬鍾之具。銘其衲曰。輕天下之具。乃為之銘曰。爾委我以形。我託爾以心。然一身固因之而足。萬物實以之而輕。方將曳長風之袖。披白雲之襟。其舉也若鴻鵠之翼。其逸也若潛龍之鱗。逍遙宇宙。去住山林。又奚衒夫朱紫之麗。唯取尚乎霜雪之所不能侵。是年秋七月。至京師。無投足之地。行乞竟日。不能得。日暮。至西太平倉茶[竺-二+朋]。僅一餐。投宿河漕遺教寺。明日左司馬汪公伯玉。知予至。乃邀之。以與次公仲淹為社友故耳。因得寓所。旬日。即謁摩訶忠法師。隨往西山。聽妙宗鈔。有西山懷恩兄詩。期罷。摩訶留過冬。聽法華唯識。請安法師為說。因明三支比量。十一月。妙峰師。訪予至。師長鬚髮。衣褐衣。先報云。有鹽客相訪。及入門。師即問還認得麼。予熟視之。見師兩目。忽記為昔天界病淨頭也。乃曰認得。師曰。改頭換面了也。予曰。本來面目自在。相與一笑。不暇言其他。第問所寓。曰龍華明日過訊。夜坐。乃問其狀。何以如此。師曰。以久住山。故髮長未翦。適以檀越。山陰殿下。修一梵宇。命請內藏故來耳。問予狀。乃曰。特來尋師。且以觀光輦轂。一參知識。以絕他日妄想耳。師曰。別來無時不思念。將謂無緣。今幸來。某願伴行乞。為前驅打狗耳。竟夕之談。遲明一笑而別。即往參徧融大師。禮拜。乞和尚指示。師無語。唯直視之而已。參笑巖師。師問何處來。予曰。南方來。師曰。記得來時路否。曰。一過便休。師曰。子却來處分明。予作禮。侍立請益。師開示向上數語而別。
    萬曆元年癸酉。
    予年二十八。春正月。往遊五臺。先求清凉傳。按跡遊之。至北臺見有憨山。因問其山何在。僧指之。果奇秀。默取為號。詩以志之。有遮莫從人去。聊將此息機之句。以不禁氷雪苦寒。遂不能留。復入京東遊。行乞至盤山。於千象峪石室。見一僧。不語。予亦不問。即相與拾薪汲水行乞。汪司馬以書訪之。曰。恐公作東郊餓夫也。及秋。復入京。以嶺南歐楨伯。先數年。未面寄書。今為國博。急欲見予。故歸耳。
    二年甲戌。
    予年二十九。春。遊京西山。當代名士。若二王。二汪。及南海歐楨伯。一時俱集都下。一日訪王長公鳳洲。相見。以予少年易之。予傲然賓主。公即諄。諄教以作詩法。予瞠目視之。竟無一言而別。公不懌。乃對次公麟洲言之。明日次公來訪。一見即曰。夜來家兄。失却一隻眼。予曰。公具隻眼否。公拱曰。小子相見了也。相與大笑歸。謂其兄曰。阿哥。輸却維摩了也。因以詩贈予。有可知王逸少。名理讓支公之句。一日。汪次公與予同居。看左傳。因謂予曰。公天資特異。大有文章氣概。家伯子當代文宗也。何不執業。以成一家之名乎。予笑而唾曰。留取老兄膝頭。他日拜老僧。受西來意也。次公大不悅。歸告司馬公。公曰。信哉。予觀印公道骨。他日當入大慧中峰之室。是肯以區區文字為哉。第恐浮遊為誤耳。見予與次公扇頭詩。有身世蜩雙翼。乾坤馬一毛之句。乃示次公曰。此豈文字僧耶。他日特設齋請予。與妙師同坐。公謂予曰。禪門寥落大可憂。小子切念之。觀公器度。將來成就不小。何以浪遊為。予曰。貧道特為大事因緣。參訪知識。今第遊目當代人物。以了他日妄想耳。非浪遊也。且將行矣。公曰。信然。予觀方今無可為公之師者。若無妙峰。則無友矣。予曰。昔已物色於眾中。曾結同參之盟。故北來相尋。不意偶遇於此。公曰。異哉。二公若果行。小子願津之。時妙師取藏經回。司馬公因送勘合二道。又為文以送予。一日公速予至。問曰。妙峰行矣。公何不見別。予曰。姑徐行。公曰。予知公不欲隨人脚跟轉耳。殊大不然。古人不羞小節。而恥功名不顯於天下。但願公他日做出法門一段光明事業。又何以區區較去就哉。予感而拜謝。遂決行。即往視妙師。已載乘矣。見予至。問曰。師行乎。曰。行矣。即登車。未別一人而去。秋八月。渡孟津見武王觀兵處。有詩弔之曰。片石荒碑倚岸頭。當年曾此會諸侯。王綱直使同天地。應共黃河不斷流。過夷齊扣馬地弔曰。棄國遺榮意已深。空餘古廟柏森森。首陽山色清如許。猶是當年扣馬心。遂入少林謁初祖。時大千潤宗師。初入院。予訪之。未遇。出山觀洛陽古城焚經臺白馬寺。即追妙師。九月。至河東。會山陰至。遂留結冬。時太守陳公。延妙師及予。意甚勤。為刻肇論中吳集解。予校閱。向於不遷論旋嵐偃岳之旨不明。竊懷疑久矣。今及之。猶罔然。至梵志自幼出家。白首而歸。鄰人見之曰。昔人猶在耶。志曰。吾似昔人。非昔人也。恍然了悟曰。信乎諸法本無去來也。即下禪牀禮佛。則無起動相。揭廉立階前。忽風吹庭樹。飛葉滿空。則了無動相。曰。此旋嵐偃岳而長靜也。至後出遺。則了無流相。曰。此江河競注而不流也。於是去來生死之疑。從此氷釋。乃有偈曰。死生晝夜。水流花謝。今日乃知。鼻孔向下。明日。妙師相見。喜曰。師何所得耶。予曰。夜來見河邊兩箇鐵牛相鬥入水去也。至今絕消息。師笑曰。且喜有住山本錢矣。未幾山陰請牛山法光禪師至。予久慕之。相見喜得坐參也。與語機相契。請益。開示以離心意識參。出凡聖路學。深得其旨。每見師談論出聲。如天鼓音。是時予知悟明心地者。出詞吐氣果別也。深服膺其人。一日袋中搜得予詩。讀之。歎曰。此等佳句。何自而得耶。復笑曰。佳則佳矣。那一竅欠通在。予曰。和尚那一竅通否。師曰。三十年拿龍捉虎。今日草中走出兔子來。下一跳。予曰。和尚不是拿龍捉虎手。師拈拄杖才要打。予即把住。以手捋其鬚曰。說是兔子。恰是蝦蟇。師一笑休去。師一日曰。公不必他往。願同老伏牛。是所望也。予曰。觀師佛法機辯。不減大慧。見居常似有風顛態。吟哦手口無停時謂何。師曰。此我禪病也。初發悟時。偈語如流。日夜不絕。自是不能止。遂成病耳。予曰。此病初發時。何以治之。師曰。此病一發。若自看不破。須得大手眼人痛打一頓。令其熟睡。覺時。則自然消滅矣。我初恨其無毒手耳。歲暮。師知予新正即往五臺。乃以詩送之。有雲中獅子騎來看。洞裏潛龍放去休之句。問曰。公知否。予曰。不知。師曰。要公不可捉死蛇耳。予頷之。向來禪道。久無師匠。及見光師。始知有宗門作略。山陰國主問予二親在。乃贈二百金為終養資。予謝曰。貧道初行脚。自救不了。又安敢累二親乎。因讓致光師。
    三年乙亥。
    予年三十。正月自河東同妙師上五臺。過平陽。師之故鄉也。師以少貧。值歲饑。父母死。葬無殮具。至是山陰與一二當道助之。予為卜高敞地為合葬。作墓誌。師俗姓續。居平陽東郭。葢春秋續鞠居之後也。太守胡公號順菴。東萊人。聞予至寓城外。欲一見不可得。及予行。公送郵符。予曰。道人行脚有草屨耳。焉用此。公益重。及予行。公後追之。至靈石。乃見。同至會城。留語數日。差役送至臺山。於二月望日。寓塔院寺。大方主人為卜居北臺之龍門。最幽峻處也。以三月三日。於雪堆中。撥出老屋數椽以居之。時見萬山氷雪。儼然夙慕之境。身心洒然。如入極樂國。未幾。妙峰往遊夜臺。予獨住此。單提一念。人來不語。目之而已。久之視人如杌。直至一字不識之地。初以大風時作。萬竅怒號。氷消澗水。衝激奔騰如雷。靜中聞有聲。如千軍萬馬出兵之狀。甚以為喧擾。因問妙師。師曰。境自心生。非從外來。聞古人云。三十年聞水聲。不轉意根。當證觀音圓通。溪上有獨木橋。予日日坐立其上。初則水聲宛然。久之動念即聞。不動即不聞。一日坐橋上。忽然忘身。則音聲寂然。自此眾響皆寂。不復為擾矣。予日食麥麩和野菜。以合米為飲湯送之。初人送米三斗。半載尚有餘。一日粥罷經行。忽立定。不見身心。唯一大光明藏。圓滿湛寂。如大圓鏡。山河大地。影現其中。及覺則朗然。自覓身心。了不可得。即說偈曰。瞥然一念狂心歇。內外根塵俱洞徹。翻身觸破太虗空。萬象森羅從起滅。自此內外湛然。無復音聲色相為障礙。從前疑會。當下頓消。及視釜已生塵矣。以獨一無侶。故不知久近耳。是年夏。雪浪兄北來看予。至臺山。不禁其凄楚。信宿而別。冬結一板屋以居。
    四年丙子。
    予年三十一。春三月。蓮池大師。遊五臺過訪。留數日。夜對談心甚契。是年予發悟後。無人請益。乃展楞伽印證。初未聞講此經。全不解義。故今但以現量照之。少起心識。即不容思量。如是者八閱月。則全經旨趣。了然無疑。秋七月。平陽太守胡公。轉鴈平兵備。入山相訪。靜室中。唯餐燕麥[飢-几+屈][飢-几+畾]野菜虀耳。時下方正酷熱。驂從到澗中敲氷嚼之。公見曰。別是一世界也。吾到此。世念如此氷耳。是年冬十月。塔院主人大方被誣訟。本道擬配遞還俗。叢林幾廢。廬山徹空禪師來。與予同居。適見其事。大苦之。予曰。無傷也。遂躬謁胡公。冐大雪往。及見。胡公欣然曰。正思山中大雪難禁。已作書遣迎。師適來。誠所感也。然竟解釋主人。道場以全。固留過冬。朝夕問道。為說緒言。開府高公。移鎮代郡。聞予在署中。乃謂胡公云。家有園亭。多題詠。欲求高人一詩。胡公諾之。對予言。予曰。我胸中無一字。焉能為詩乎。力拒之。胡公乃取古今詩集。置几上發予詩思。予偶揭之。方搆思。忽機一動。則詩句迅速不可遏捺。胡公出堂回。則已落筆二三十首矣。予忽覺之曰。此文字習氣魔也。即止之。取一首以塞白。然機不可止。不覺從前所習詩書辭賦。凡曾入目者。一時現前。逼塞虗空。即通身是口。亦不能盡吐。更不知何為我之身心也。默之自視。將欲飛舉之狀。無奈之何。明日。胡公送高公去。予獨坐思之曰。此正法光禪師。所謂禪病也。今在此中。誰能為我治之者。無已。獨有熟睡可消。遂閉門強臥。初甚不能。久之坐忘如睡。童子敲門不開。椎之不應。胡公歸。亟問之。乃令破窗入。見予擁衲端坐。呼之不應。撼之不動。先是書室中。設佛供案。有擊子。胡公拈之問曰。此物何用。予曰。西域僧入定。不能覺。以此鳴之。即覺矣。公忽憶之。曰。師入定耶。疾取擊子耳邊鳴數十聲。予始微微醒覺。開眼視之。則不知身在何處也。公曰。我行。師即閉門坐。今五日矣。予曰。不知也。第一息耳。言畢。默坐諦觀。竟不知此是何所。亦不知從何入來。及回觀山中。及一往行脚。一一皆夢中事耳。求之而不得。則向之徧空擾擾者。如雨散雲收。長空若洗。皆寂然了無影像矣。心空境寂。其樂無喻。乃曰。靜極光通達。寂照含虗空。却來觀世間。猶如夢中事。佛語真不吾欺也。歲暮擬新正還山。乃為胡公言臺山林木。苦被姦商砍伐。菩薩道場。將童童不毛矣。公為具疏題請大禁之。自後　國家修建諸剎。皆仗所禁之林木。否則無所取材矣。
    五年丁丑。
    予三十二歲。春。自鴈門歸。因思父母罔極之恩。且念於法多障。因見南岳思大師發願文。遂發心刺血泥金。寫大方廣佛華嚴經一部。上結般若勝緣。下酬罔極之恩。以是年春創意。先是　慈聖聖母。以保　國選僧誦經。予僭列名。至是　上聞書經。即　賜金紙以助。明年。四月。書經起。徹空師。遊匡山。有詩十首送之。
    六年戊寅。
    予年三十三。刻意書經。無論點畫大小。每落一筆。念佛一聲。遊山僧俗至者。必令行者通說。予雖手不輟書。然不失應對。凡問訊者。必與談數語。其高人故舊。必延坐禪牀。對談不失。亦不妨書。對本臨之。亦不錯落。每日如常。略無一毫動靜之相。鄰近諸老宿。竊以為異。率數眾來驗。故意攪擾。及書罷。讀之良信。因問妙師曰。印師何能如此耶。妙師曰。吾友入此三昧純熟耳。予自住山至書經。屢有嘉夢。初一夕。宿。入金剛窟。石門榜大般若寺。及入。則見廣大如空。殿宇樓閣。莊嚴無比。正殿中唯大牀座。見清涼大師。倚臥牀上。妙師侍立於左。予急趨入。禮拜立右。聞大師開示。初入法界圓融觀境。謂佛剎互入。主伴交參。往來不動之相。隨說其境。即現覩於目前。自知身心交參涉入。示畢。妙師問曰。此何境界。大師笑曰。無境界境界。及覺後。自見心境融徹。無復疑礙。又一夕。夢自身履空上昇。高高無極。落下則見十方迥無所有。唯地平如鏡。琉璃瑩徹。遠望唯一廣大樓閣。閣量如空。閣中盡世間所有人物事業。乃至最小市井鄙事。皆包其中。往來無外。閣中設一高座。紫赤燄色。予心謂金剛寶座。其閣莊嚴。妙嚴不可思議。予歡喜欲近。心中思惟。如何清淨界中。有此雜穢耶。纔作此念。其閣即遠。尋復自思曰。淨穢自我心生耳。其閣即近。頃之。見座前侍列眾僧。身量高大。端嚴無比。忽有一少年比丘。從座後出。捧經一卷而下。授予曰。和尚即說此經。特命授汝。予接之。展視乃金書梵字不識也。遂懷之。因問和尚為誰。曰。彌勒。予喜。隨比丘而上。至閣陛。瞑目斂念而立。忽聞磬聲。開目視之。則見彌勒已登座矣。予即瞻禮。仰視其面。晃耀紫金色。世無可比者。禮畢。自念今者特為我說。則我為當機。遂長跪取卷展之。聞其說曰。分別是識。無分別是智。依識染。依智淨。染有生死。淨無諸佛。至此則身心忽然如夢。但聞空中音聲歷歷。開明心地。不存一字。及覺。恍然言猶在耳也。自此識智之分。了然心目矣。且知所至。乃兜率天彌勒樓閣耳。又一夕。夢僧來報云。北臺頂文殊菩薩設浴請赴。隨至。則入一廣大殿堂。香氣充滿。侍者皆梵僧。即引至浴室。解衣入浴。見有一人。先在池中。視之為女子也。予心惡不欲入。其池中人。故汎其形。則知為男也。乃入共浴。其人以手戽水澆予。從頭而下。灌入五內。如洗肉桶。五臟一一蕩滌無遺。止存一皮。如琉璃籠。洞然透徹。時則池中人呼茶。見一梵僧。擎髑髏半邊如剖瓜狀。視之腦髓淋漓。心甚厭之。其僧乃以手指剜取示予曰。此不淨耶。即入口噉之。如是隨取隨噉。其甘如飴。腦已食盡。唯存血水。其池中人曰。可與之。僧乃授予。予接而飲之。其味如甘露也。飲而下透身毛孔一橫流。飲畢。梵僧搓背。大拍一掌。予即覺。時則通身汗流如水。五內洞然。自此身心如洗。輕快無喻矣。如是者。吉兆居多。總之皆與諸聖酬酢。常聞佛言。常有是好夢。
    七年己卯。
    予年三十四。是年秋。京都建大慈壽寺完。初　聖母為薦　先帝保　聖躬。欲於五臺修塔院寺舍利寶塔。　諭執政。以為臺山去京窵遠。遂卜附京吉地。建大慈壽寺。是年工完。覆奏　聖母。以為未滿臺山之願。諭　皇上仍遣內官帶夫匠三千人來山修造。是時　朝廷初作佛事。內官初遣於外。恐不能卒業。有傷法門。予力調護。始終無恙。
    八年庚辰。
    予年三十五。是年特　旨。天下清丈田糧。寸土不遺。臺山從來。未入版額。該縣姦人蒙蔽。欲飛額糧五百石於臺山。屢行文查報地土。合山叢林靜室。無一人可安者。自此臺山為狐窟矣。諸山耆舊集。白予。予安之曰。諸師第無憂。緩圖之。予於是宛轉設法。具白當道。竟免清丈。未加升合。臺山道場遂以全。
    九年辛巳。
    予年三十六。是年建無遮會。初妙師亦刺血書華嚴經。與予同願。欲建一圓滿道場。名無遮會。妙師募化。錢糧畢集。京中請大德僧五百眾。其道場事宜俱備。適皇　上有旨祈　皇嗣。遣官於武當。　聖母遣官於五臺。即於本寺。予以為沙門所作一切佛事。無非為　國祝釐。陰翊　皇度。今祈　皇儲。乃為　國之本也。莫大於此者。願將所營道場事宜一切。盡歸併於求儲一事。不可為區區一己之名也。妙師意不解。　上遣內使亦不解事。但以阿附為心。予大不然。乃力爭忤之。竟從予議。頃之。江南妖人作難。忌者即欲借此中傷。以破道場。然以為　國求儲之題目。竟保全。始終無虞。是年修塔成。予即以金書華嚴經。安置塔藏。有願文一卷。予自募造華藏世界轉輪藏成。為建道場於內。應用供具器物齋糧果品一切所需。妙師在京若罔知。皆予一力經營。九十晝夜。目不交睫。及十月臨期。妙師率所請五百餘僧。一日畢集。內外千人。其安居供具茶飯齋食。條然不失不亂。亦不知所從出。觀者莫不駭然。初開啟水陸佛事七晝夜。予七日之內。粒米不糝。但飲水而已。然應事不缺。供諸佛菩薩。每日換供五百卓。次第不失。不知所從來。觀者以為神運。予亦自知佛力加被也。
    十年壬午。
    予三十七歲。是春三月。講華嚴玄談。百日之內。常住上牌一千眾。十方雲集僧俗。每日不下萬眾。一食如坐一堂。不雜不亂。不聞傳呼剝啄之聲。皆予一人指揮。餘無措目者。智者不知所以然也。生平精力。葢竭於此。三月會罷。盡庫內所餘。一應錢糧。約可萬計。盡行封付本寺主者。以為常住。予與妙師。一鉢飄然長往矣。妙師往蘆芽。予以疾往真定障石巖調養。作詩一首。有削壁插天應隘日。斷崖無路只飛梯之句。是年八月　皇子生。予復之京西中峰寺。作重刻中峰廣錄序。結冬水齋於石室。
    十一年癸未。
    予年三十八。春正月。水齋畢。然以臺山虗聲。謂大名之下。難以久居。遂蹈東海之上。始易號憨山。時則不復知有澄印矣。始予為本寺回祿。志在興復。故修行以約緣。然居臺山八年。頗有機會。恐遠失時。故隱居東海。此本心也。夏四月。八日。至牢山。初玅師別時。以予不能獨行。乃命法屬德宗為侍者。予初因閱華嚴疏菩薩住處品云。東海有處名那羅延窟。從昔以來。諸菩薩眾於中止住。清凉疏云。梵語那羅延。此云堅牢。即東海之牢山也。禹貢青州登萊之境。今有窟存焉。予因慕之。遂特訪至牢山。果得其處。葢不可居。乃探山南之最深處。背負眾山。面吞大海。極為奇絕。信非人間世也。地名觀音菴。葢古剎也。唯廢基存焉。考之。乃元初七真。出於東方。假世祖威福。多占佛寺。改為道院。及世祖西征回。僧奏聞。多命恢復。唯牢山僻居海上。故未及之耳。予喜其地幽僻。真逃人絕世之所。志願居之。初掩片蓆於樹下。七閱月。後得土人張大心居士。為誅茅結廬以居。入山期年。人無往來。心甚樂也。時即墨靈山寺。有桂峰法師。一方眼目也。喜得相與。
    十二年甲申。
    予年三十九。秋七月。　聖母以五臺祈嗣之勞。訪求主事三人。乃大方妙峰與予也。二師已至。受　賜。獨訪予不得。因力求之。乃命舊主人龍華寺住持瑞菴親訪之。公知予在海上。乃杖策而至。具宣　慈旨。某懇謝曰。倘蒙　聖恩容老山海。受　賜多矣。又何求其他。公覆報。　聖意不已。尋卜地建寺於西山。髓遣內使至。期以必往。予竟謝不就。中使回報以居山堅臥之志。　聖意憐之。問無房舍。即發三千金。仍遣前使送至。以修菴居。及至。予力止之曰。我茅屋數椽。有餘樂矣。何用多為。使者強之。不敢覆　命。予曰。古人有矯詔濟饑之事。今山東歲凶。何不廣　聖慈於饑民乎。乃令僧領來使徧散各府之僧道孤老獄囚。各取所司印冊繳報　聖情大悅。感歎不已。及後予罹難下鎮撫。鞫予數用內帑金。予對以請查內庫支籍　上查止此濟饑一事。餘無一毫　上意竟解。
    十三年乙酉。
    予年四十。東人從來不知僧。予居山中。則黃氏族最大。諸子漸漸親近。方今所云外道羅清者。乃山下之城陽人。外道生長地。故其教徧行東方。絕不知有三寶。予居此。漸漸攝化。久之凡為彼師長者。率眾來歸。自此始知有佛法。乃予開創之始也。
    十四年丙戌。
    予年四十一。是年頒藏經。先　國初刻藏。有此方撰述諸經未入藏者　今上聖母命補入之。刻完　皇上敕頒十五藏。散施天下名山。首以四部施四邊境。東海牢山。南海普陀。西蜀峨嵋。北邊蘆芽。時　聖母以臺山因緣。且數召。予不知。賜亦不受。乃以藏經一部。首送東海。初未知也。及至牢山。無可安頓。撫按行所在有司供奉。予見有　敕命。乃詣京謝　恩。比蒙　聖慈。命合眷各出布施修寺安供。請　命名曰海印寺。予在京聞達觀。禪師訪予於海上。即趨歸。兼程追之。值師出山。尋即同回。盤桓兩旬。贈予詩。有閑來居海上。名誤落山東之句。是年冬十一月。予自辛巳以來。率多勞動。未得寧止。故多疲倦。至今禪室初就。始得安居。身心放下。其樂無喻。一夕靜坐夜起。見海湛空澄。雪月交光。忽然身心世界。當下平沉。如空華影落。洞然壹大光明藏。了無一物。即說偈曰。海湛空澄雪月光。此中凡聖絕行藏。金剛眼突空華落。大地都歸寂滅場。即歸室中。取楞嚴印正。開卷即見汝身汝心。外及山河虗空大地。咸是妙明真心中物。則全經觀境。了然心目。隨命筆述楞嚴懸鏡一卷。燭才半枝。已就。時禪堂方開靜。即喚維那入室。為予讀之。自亦如聞夢語也。
    十五年丁亥。
    予年四十二。是年修造殿宇。始開堂為眾說戒。自是四方衲子日益至。為居士作心經直說。是年秋。胡中丞公。請告歸田。攜其親之子。送出家為侍者。命名福善。
    十六年戊子。
    予年四十三。時學人讀予楞嚴懸鏡。請曰。此經心觀具明。第未全消文字。恐後學不易入。願字字消歸觀心。則莫大之法施也。予始創意述通議。已立大旨。然猶未屬稿。
    十七年己丑。
    予年四十四。是年閱藏。為眾講法華經起信論。予自別五臺。時有省親之心。且恐落世諦也。姑自驗之。一夕靜坐。忽開眼有偈曰。煙波日日浸寒空。魚鳥同遊一鏡中。昨夜忽沈天外月。孤明應自混驪龍。乃急呼侍者曰。吾今可歸故鄉見二老矣。先是為報恩寺乞請大藏經一部。冬十月至京請藏　上即命送賷行。十一月至龍江本寺。寶塔放光連日。及迎經之日。塔光如橋。向北迎經。僧自光中行。及安經建道場。光相日日不絕。瞻禮者。曰萬餘人。以為希有之瑞。老母聞予至。先遣人候問何日到家。予曰。我為　朝廷事。非為家也。若老母能相見。歡喜如未別時。止可信宿。否則我不歸矣。老母聞之曰。再生相見。歡喜不了。那更有悲。一面即可。況兩宿耶。及予歸。老母相見。欣然絕倒。予大以為異。及夜坐。族中長者。問從船來陸來。老母應聲曰。何問從船來陸來。問者曰。從何處來。老母曰。從空中來。予驚曰。怪得當時老婆子能捨我也。因問老母曰。別後想我否。母曰安得不想。予曰母何以自遣。母曰。始而不知。既知爾在五臺。因問師家。五臺在何處。曰在北斗之下。即令郎住處也。我自此夜禮北斗。稱菩薩名。則不復想矣。今謂你死。則不拜亦絕想矣。今見爾。乃化身來也。予明日祭祖塋為二親卜得葬穴。時老父已八十。予戲曰。今日活埋老子。省他日又來也。予把钁斫地。老母奪之曰。老婆婆自埋。又何煩人。連斫數十下。三日告別。老母歡然如故。未嘗蹙眉。予始知老母非尋常也。即墨有黃生納善字子光者。乃今大司公之弟也。初予至海上時。年十九歲。即歸依請益。授以楞嚴。二月成誦。從此齋素。雖父母責之。不異其心。切志參究。脇不至席。時予南歸。光私念曰。吾生邊地。長劫不聞三寶名。今幸遇大善知識。為不請友。倘不回。吾輩失依怙矣。乃對觀音大士。破臂然燈供養。求大士保予早歸。自後火瘡發痛。日夜危坐。持觀音大士名號。三月乃愈。愈時見瘡痕結一大士像。眉目身衣。宛然如畫。即其母妻亦未知也。恒求出家。予絕不聽。乃曰。弟子打箇筋斗來。師又何能止我乎。是知篾戾車地。未嘗斷佛種也。初予以重修本寺志居臺山。事已有機。但以動至數十萬計未易言。故待時於海上。至是機將熟。乃借送大藏因緣回南都。具得本寺始末回。覆命具奏　聖母。且云。工大費鉅難輕舉。願乞　聖母日減膳羞百兩。積之三年事可舉。十年工可成　聖情大悅。即　命於是年十二月儲積始。
    十八年庚寅。
    予年四十五。是年殿宇成。春為　聖母代書法華經。時有鄉宦欲謀道場者。乃搆方外黃冠。假稱占彼道院。聚集多人訟於撫院。開府李公。先具悉其事。痛恨之。下送萊州府。窮治其狀。予親聽理。力捄之。無賴數百眾作鬨於府城。有匡人之圍。時有隨侍二人。予斥之他往。乃獨徐行其中。為首一人。持銅牌。有利刃出其鞘。鼓舞予前。欲殺予。予笑視之曰。爾殺人何以自處。其人氣索。即收牌刀。圍行城外二里許。將分路。狂眾疑彼為首者。有利於予。即欲毆之。予默計彼眾一鼓。則其人危矣。奈何。乃躊躇將別。即拉住首者。同至寓處。閉門解衣磅礡。談笑自若。取瓜果共噉之。時滿市喧云。方士殺僧矣。太守聞之。即遣多役並捕之。彼眾惶懼。皆叩首求解免。予曰。勿懼亦勿辯。第聽予言何如耳。及至。太守問曰。狂徒殺僧耶。予曰。未也。來捕時。僧方與彼為首者同食瓜果耳。守曰。何以作鬨。予曰。市暄耳太守欲枷彼。予曰將欲散之。枷則固拘之也。太守悟。乃令地方盡驅之。狂眾不三日盡行解散。由是此事遂寧。是歲作觀老莊影響論。
    十九年辛卯。
    予年四十六歲。是年　聖母造檀香毗盧佛像。建大殿。是年秋。門人黃子光坐脫。
    二十年壬辰。
    予年四十七。是年秋七月。予至京訪達觀禪師於上方。晉時有琬公。慮三災壞劫無佛法。乃刻石經藏石室。其塔院為僧所賣。師贖之。欲得予作記。予適至。師大喜。及見。即同過石經山。乃為作琬公塔院記。及重藏舍利記。并前所作有海印稿。時與達師相對盤桓四十晝夜。為生平之奇。
    二十一年癸巳。
    予年四十八。是年山東大饑。死者載道。山中所儲齋糧。盡分賑近山之民。不足。又乘便舟至遼東糴豆數百石以濟之。由是邊山。四社之民。無一饑死者。
    二十二年甲午。
    予年四十九。是年春三月。山東開府鄭崑崖公。入山見訪問法。為說方便語。冬十月。入賀　聖節。至京留過歲。請說戒於慈壽寺。時予以修本寺因緣。知　聖母儲已厚。乃請舉事。時　上以倭犯朝鮮。方議往討。姑徐徐。乃寢。

    憨山老人夢遊集卷第五十三


憨山老人夢遊集卷第五十四

    憨山老人自序年譜實錄下

    二十三年乙未。
    予年五十。春正月予從京師回海上。即罹難。初為欽頒藏經。遣內使四送之。其人先至東海。先是　上惜財。素惡內使。以佛事請用太煩。時內庭偶以他故觸　聖怒。將及　聖母。左右大臣危之。適內權責有忌送經使者。欲死之。因乘之以發難。遂假前方士流言。令東廠番役扮道士。擊登聞鼓以進　上覽之大怒下逮。以有送經因緣。故併及之。予聞報乃謂眾曰。佛為一眾生。不捨三途。今東海蔑戾車地。素不聞三寶名。今予教化十二年。三歲赤子。皆知念佛。至若捨邪歸正者。比鄉比戶也。予願足矣。死復何憾。第以重修本寺志未酬。可痛心耳。乃離即墨。城中士民老小。傾城而出。涕泣追送。足見人心之感化也。及至京。奉　旨下鎮撫司打問。執事者先受　風旨。欲盡招追。向　聖母所出諸名山施資。不下數十萬計。苦刑拷訊。予曰。某愧為僧。無以報　國恩。今安惜一死。以傷　皇上之大孝乎。即曲意妄招網利。奉　上意以損綱常。殊非臣子所以愛君之心也。其如青史何。以死力抵之。止招前眾布施七百餘金　上查內支簿。及前山東代賑之冊籍　上意遂解。由是母子如初。乃擬上。蒙　聖恩矜察。坐以私創寺院。遣戍雷州。予以是年三月下獄。京城諸剎。皆為誦經禮懺保護。衲子中有然香煉臂。水齋持呪。以加護之者。安肅鄭大司馬。範溪公子。在金吾。素未相識。特設燕。會在朝縉紳請救。以至涕泣。訴其無妄。一時人心之為法如此。在獄八閱月。供饋者。唯侍者福善一人。冬十月。發遣南行。朝士大夫。多褻服策蹇相送以津濟者。出都日。福善同衲子二三人隨行。十一月至南京。江上別老母。作母子銘。攜孤姪可久往。初與達觀師。於石經山。因思禪門寥落。謂曹溪。禪源也。必源頭壅閼。乃志同往以濬之。達師先往侯於匡山。予被難時。師正居天池。聞報大驚曰。憨公已矣。則曹溪之願未了也。師遂先至曹溪。回至聊城。聞予將出。遂回金陵以待。予至。則相別於江中旅泊菴中。師意欲力為白其枉。予曰。君父之命。臣子之事無異也。況定業乎。師幸勿言。臨岐把臂曰。在天池聞師難。即對佛許誦法華經百部。以保無虞。我之心。師之舌也。予唯唯謝別。師為作逐客說。
    二十四年丙申。
    予年五十一。春正月過文江。訪鄒南臯給諫。廬陵大行王性海。禮予江上。請注楞伽。二月度庾嶺。至嶺頭。觀惠明奪袈裟處。詩弔之。有翻思昔日宵行者。何似今朝度嶺心。因見道路崎嶇。行人汗血。乃屬一行者。立捨茶菴於嶺頭。一道者勸修路。不數年為坦途。至韶陽入山禮祖。飲曹溪水。偈曰。曹溪滴水自靈源。流入滄溟浪拍天。多少魚龍從變化。源頭一脈尚泠然。見祖庭凋弊不堪言。遂凄然而去。抵五羊。囚服見大將軍。將軍為釋縛。欵齋食。寓海珠寺。大參周海門公。率門生數十人過訪。坐閒。周公舉通乎晝夜之道而知發問。眾中有一稱老道長者。答云。人人知覺。日閒應事時是如此知。夜閒做夢時亦是此知。故曰。通乎晝夜之道而知。周公云。大眾也都是這等說。我心中未必然。乃問予曰。老禪師請見教。予曰。此語出何典。公曰。易之繫辭。公連念幾句。予曰。此聖人指示人。要悟不屬生死的一著。周公擊節曰。直是老禪師。指示親切。眾皆罔然。再問。周公曰。死生者。晝夜之道也。通晝夜。則不屬晝夜耳。一座歎服。先是諸護法者。以書通制府大司馬陳公。遣郵符津濟。三月十日抵雷州。著伍。寓城西之古寺。夏四月一日。即開手注楞伽。時歲大饑。疫癘橫發。經年不雨。死傷不可言。予如坐尸陀林中。以法力加持。晏然也。時旱。井水枯凋。唯善侍者相從。每夜半。候得水一罐。以充一日。饑夫視之。得一滴。如天甘露也。城之內外。積骸暴露。秋七月。予與孝廉柯時復。勸眾收拾。埋掩骴骼以萬計。乃作濟度道場。天即大雨。平地水三尺。自此厲氣解。八月。鎮府檄還五羊。宇演武場。時往來。作從軍詩。二十首。初過電白之苦藤。嶺盜之門戶也。乃作銘。建捨茶菴。豫章丁大參右武。以誣謫廣海至。素相慕。遂莫逆。
    二十五年丁酉。
    予年五十二。春正月。時會城死傷多。骸骨暴露。予令人收拾。埋掩亦數千計。乃建普濟道場七晝夜。丁右武身為之佐。先是粤人不知佛。自此翕然知歸。夏四月。楞伽筆記成。因諸士子有歸依者。未入佛理。故著中庸直指以發之。初上下見予為罪僧。甚易之。軍門陳大司馬如岡。法極嚴。無敢私謁者。予未往見。即遣人侯之甚勤。是年九月。同右武往謁。及門投報。止之。是晚親往拜予於舟。攜茶盒坐談。漏三下。人皆驚異。後對諸當道極稱之曰。僧中麟鳳也。即三司。亦諭往拜之。自是人皆知僧為重矣。
    二十六年戊戌。
    予年五十三。春正月。侍御樊公友軒。以建儲議。謫戍雷州。初訪予於五羊。時予較楞伽稿。公問予雷陽風景何如。予拈經卷示之曰。此雷陽風景也。公歎異。即為疏募刻。海門周公。任粤臬時。問道往來。因攝南韶。屬修曹溪志。粤士子向不知佛。適周公闡陽明之學。乃集諸子。問道於予。有龍生璋者。聞予議論。心異之。歸謂其友王生安舜。馮生昌歷曰。聞北來禪師。說法甚奇。二子俱來請益。予開示以向上事。諦信不疑。切志參究。二生素有德業。相率歸依。日益眾。自是始知有佛法僧矣。此後法化大開。三生之力也。每憶達師許經之願。其夏始搆禪堂於壘壁閒。將擬大慧冠巾說法。乃集遠來法侶。并法性寺菩提樹下諸弟子。通岸超逸通炯等數十人。誦法華經。為眾講之。至現寶塔品。恍悟佛意。要指。娑婆人人目前即華藏也。然須三變者。特為劣根。漸示一班耳。古人以後六品。率為流通。亦未見佛意耳。遂著法華擊節。右武性急烈。負慷慨。知敬僧。而不知佛法。將歸。予送之舟中。重下鉗錘。公翻然大悟。乃字之曰。覺非居士。示之以銘。又作澄心銘以警之。
    二十七年己亥。
    予年五十四。春刻楞伽筆記成。為眾講一過。乃印百餘部。徧致海內法門知識。并護法宰官。且令知予處患難中。未忘佛事耳。粵俗固好殺。遇中元。皆以殺生祭先。至時。市積牲如積薪。甚慘也。予因作盂蘭盆會。講孝衡鈔。勸是日齋僧放生。用蔬祭。從者甚眾。自後凡喪祭大事。父母壽日。或祈禳。皆拜懺放生齋素。未幾。則放生會在在有之。為佛法轉化之一機也。是年夏五月。制府大司馬陳公。移鎮會城。初下車。未拜一鄉宦。乃先遣候予。頃之。命取食器。一百餘件。俱最精者。門下皆不知何用。及設齋。請予特出新器。人人皆知其所重如此。未幾。請告歸。是年秋。搉使四出。地方自此日多事。惠州楊少宰復所公。往與予有法門深契。久以憂歸。今秋乃訪之。至之日。公已卒於塋所。詰朝將入山。公靈已至城矣。予即往視殮。為求棺槨。值潮陽道。觀察任公陪。直指於惠陽。請遊西湖。登東坡白鶴峰而歸。歸即欲掩關却埽矣。
    二十八年庚子。
    予年五十五。時榷使初出。狠戾暴橫。官民不堪。地方震蕩。加以倭警。人心惶惶。予即散諸弟子。閉關絕跡。粵人素苦閩海之白艚運。米恐騰貴也。時以為亂。新軍門閩人也。公子舟次海上。適大將軍請告將行。稅使正畜意侵之。偶有白艚數隻。即藉口。以大將軍為公子資行者。嗾市民大鬨。頃刻聚數千人。投磚石。打公子舟幾破。圍帥府。持戈相向甚急。時三司府縣。皆赴軍門行節禮。會城無一正官。卒無解救者。勢變在呼吸也。大將軍危之。無已。乃命中軍。詣予關前求解。予甚不可曰。無神術也。中軍跪泣曰。師即不念賓主。豈不念地方生靈乎。予聞之惕然。遂破關往謁稅使者。從容勸化。開曉其意。使者聞予言果悟。乃令自行招安。以散亂民。予先往。大言於眾曰。諸君今所為。欲食賤米耳。今犯大法。當取死。即有賤米。誰食之耶。眾聞之愕然。頃令至帥府。圍即解。會城遂以寧。父老感予。欲尸祝之。時三司正在軍門飯。聞報民作亂。皆投筯而起。及回。業已安堵。然皆知予之力也。觀察任公聞之。乃以書抵予曰。憨師不出。其如地方何。憨師既出。其如憨師何。予亦自知此後無寧日矣。是年秋。南韶道祝公。延予入曹溪。予乘興遂入山。為六祖奴郎。新制府戴公。知予安亂民。深德之。意欲一見。諭大將軍。將予往謁。及見。禮遇甚優。留欵齋飯。因辭往曹溪。公遂願為護法。予是得安心焉。
    二十九年辛丑。
    予年五十六。春正月。予見曹溪。四方流棍。集於山門。開張屠沽。穢污之甚。積弊百餘年矣。墳墓率占祖山。僧產多侵之。且勾合外棍。挾騙寺僧。無敢正視者。予歎曰。此心腹之疾也。苟不去。則六祖道場。終將化為狐窟。卒莫可救矣予縱居此何為哉。熟慮之無已。乃往白制臺戴公。公曰。無難也。予試為公力行之。即下令本縣坐守。限三日內。盡行驅逐。不留一人。鋪居盡拆。不存片瓦。自此曹溪山門。積垢一旦如洗。公因留予。齋飯坐談。公曰。六祖腥羶。予為公洗之矣。目前地方生靈塗炭。大菩薩。有何慈悲以救之乎。予曰。何為也。公曰。殊船千艘。率皆海上巨盜。今以欽採。資之以勢。罷採之日不歸。橫行海上。劫掠無已。法不能禁。此其一也。地方開礦。採役暴橫。掘人之墓。破人之產。在在百姓。受其毒害。甚於劫掠。由是民無安枕矣。為之柰何。予曰。此未易言也。姑徐圖之。採使者李公。頗有信心。是年秋。至曹溪進香於六祖。留山中數日。聞法甚喜。予因勸為重興祖庭布金檀越慨然力荷之。徐密啟之曰。開採為害於地方甚矣。非　聖天子意也。採船急設約束。期往來過限以罪。礦罷開採。盡撤其差役。第令所司。歲額助解進。秋毫無擾於民。可乎。採使唯唯。力行之。由是山海地方。一旦遂以寧。公深感之。以書謝予曰。而今乃知佛祖慈悲之廣大也。以此護法之心益切。予因是得以安心曹溪。是年秋。開闢祖庭。改風水道路。選僧受戒。立義學作養沙彌。設庫司清規。查租課。贖僧產。歸侵占。一歲之閒。百廢具舉。
    三十年壬寅。
    予年五十七。是年重修祖殿。培後龍。改路徑。以屠肆為十方旦過寮。闢神道。移僧居。拓禪堂。創立規制。
    三十一年癸卯。
    予年五十八。冬十一月。達觀禪師。在京師。遭妖書之厄。逮下獄訊。以為予之故。因此又及之。予心知不克。安心以待。荷　聖恩寬之。京院有通行。是年侍者深光出家。
    三十二年甲辰。
    予年五十九。春正月。以達師之故。通行至按院。檄予還戍所。遂去曹溪。往雷州。因憶達師云。楞嚴說七趣因果。世書無對解者。予曰。春秋乃明明因果之書也。遂著春秋左氏心法。
    三十三年乙巳。
    予年六十。春三月。渡瓊海。訪東坡桄榔菴。白龍泉。求覺範禪師遺蹟不可得。寓明昌塔院。作春秋左氏心法序。遊名山。作瓊海探奇記。金粟泉記。夜望郡城。索然若無人烟。唯城西郭。少有生氣。予因謂諸士子曰。瓊城將有災。急禳之。人以為妄。及予渡海方半月。地大震。城東壁連門陷。城中官舍盡傾塌。明昌塔倒壓。予所居樓盡碎。予行時。士大夫苦留之。予不肯止。若不行。則亦為灰粉矣。月夜渡海觀瓊之勝概。予以為仙都。乃十洲之一云。夏四月。制府檄予回五羊。秋七月至曹溪。去時祖殿已拆。修造工未止。歸則完者十之六七。所負工料將千金。毫無出。予化兩內使者施。盡償之。是年。修五羊長春菴。為曹溪廨院。為六祖辦供之所。冬十月。侍者廣益廣攝出家。
    三十四年丙午。
    予年六十一。春三月。度嶺至南州。候丁右武。謝張相國洪陽公。以予在難時。公居亞相。知予之難。始末最詳。相與一時力救之。予心感焉。故往謝公。欣然道故。請予齋於江上之閒雲樓。邀諸鄉友陪坐。公曰。人皆知憨公。為僧中一大善知識。不知大有社稷陰功也。眾聞之。悚然問公。公言其概。一座動色。回過文江。訪鄒給諫。留數日。至章貢陳二師。將軍留署中。病期月。有臥病詩十二首歸曹溪。秋八月　皇長孫生。有　恩赦。凡在戍老疾。及詿誤者。俱聽辯明釋放。予在例。乃往告軍門。准行勘復之。雷州道勘明應赦。按祭司類造。候題遂開。
    三十五年丁未。
    予年六十二。春三月。予告回籍。軍門檄韶州。安置曹溪。予住山中時。得為諸弟子說法。是年注道德經成。予幼讀老子。以文古意幽。切究其旨。有所得。俗弟子。請為之注。始於壬辰屬意。每參究透徹。方落筆。苟一字有疑而不通者。決不輕放。因此用功十五年。攜於行閒。至今方完。
    三十六年戊申。
    予年六十三。議修曹溪大殿。春二月。馮元成公。任嶺西道。因訪予入山宿。夜夢大士現身有感。詰朝殿禮佛。至大士前見兩棟摧朽。驚謂予曰。何不修此。予曰。工大費多。力不及耳。問費幾何。予應以若干。公曰。無難也。吾試為之。歸白制府戴公。公曰殆哉。見孺子將入井。必匍匐往救之。況佛菩薩。處此危地。不動心非人也。乃詰所費。即以予言告。公曰。猶未也。即屬南韶道。往勘估計。且令請予面議。予往見之。公慨然欲獨為鼎建。予告曰。若勞公家之費。恐不便。苟依法門故事。請以募眾為之。公屬嶺西道。為疏十二簿。三司道府。各置一扇。隨意施捨。總會於府。解歸於一。無庸歸僧。如此。則不勞而易集。公從之。不期月。而集將千金。予躬往西粵。采大木至端州。制府留修寶月臺。乃別委官采辦。冬寶月臺成。予作記。材木俱積於端江之滸。次第運之。冬十一月初。安南賊破欽州。戴公請王師遠討。因覈論罷。
    三十七年己酉。
    予年六十四。春二月。予自端江運木回。阻風於羚羊峽。遊端溪。有夢遊端溪記。木運至濛江。予回寺。方集眾經營。眾中一二不肖者。遂作孽抵牾。因鼓眾為亂如叛民。予見而歎曰。此予重違佛教。乃著相之過也。眾方鼓噪。予獨坐堂上。焚香誦金剛般若。以前但誦文。實不解義。至是恍然有悟。乃注金剛決疑。稿成。眾寂然。不肖者不信。予心益危懼。遂訟於按院。准行司理。予是時即飄然出山聽理。船居於芙蓉江上者二年。資斧已竭。別駕項公楚東。抱關於浛洸。邀予往。江行。遭風破舟。及至。復大病幾死。公延醫力救之。及回郡。乃臥病於旅邸。將期年。
    三十八年庚戌。
    予年六十五。是年臥病旅邸。秋七月。直指按部。至郡訊及予。司理聞之方為理。反坐予罪。直指大不然。駮之。云某有大功於六祖。向所捨為常住計者。今姦僧得利。而反罪之。是謂平等法門乎。復行本道嚴究之。由是本府親詣山中。按僧之所開狀。逐欵審之。盡妄言無當。所誣侵常住八千餘金。予初立常住庫司清規。置有號票。凡一應錢穀收支。有監寺書記。秋毫出入。皆執號票為據。不妄發也。至是當官研覈查算。以號票為準。無分毫及予者。時上下內外。方信予之不妄也。事乃白。當道重怒其僧。再三請予留住山中。予心已厭倦。力辭之。寓五羊之長春菴。
    三十九年辛亥。
    予年六十六。春三月。居端州鼎湖山養疴。初奉　赦。候　題。向無按院覆　命。故延至今。復奉重勘明。始注銷聽自便。時諸士子。相依請益。述大學決疑。
    四十年壬子。
    予年六十七。居長春菴。為弟子講起信論。八識規矩。乃述百法直解。以法華擊節文義。聯絡不分。學者難會。乃著品節。
    四十一年癸丑。
    予年六十八。居長春菴。夏為諸弟子。講圓覺經方半。即發背疽。醫不能治。幾危。大將軍漢冲王公。業為予治後事。粵人梁杏山者。酒人也。素以醫瘍名。偶至視之。曰甚矣。少遲則莫救矣。幸安心無傷也。乃純采草藥以敷之。隨手奏效。猶如弄丸。刻期取效。至冬乃痊。予為文以謝之。此疽蓋自初坐禪時所發。知是冤債。以誦華嚴經。告假者。每向於書寫。讀誦華嚴則竊發。隨禱而止。即至粤中。已兩舉不成。患在身四十八年矣。初起時偶忘之。且不知為疽。遂成大疾。其冤業酬償。蓋以身試之不爽也。十月疾愈。初與衡陽曾儀部金簡。有南岳休老之盟。書以十數。未能也。今以書來請。遂杖策而往。乃去粤。初予至粵時。法性弟子。相從者數十。久之漸零落。唯通炯。超逸。風波患難疾病相從。未離左右。今將行。皆不捨。願從之。炯尚有羈。少遲之。擔簦以從。是年十一月至湖東。先是弟子福善。攜侍者深光。北歸探親。至是不數日。亦追至。
    四十二年甲寅。
    予年六十九。春正月。遊德山禮祖。有詩四首。訪馮元成公於武陵。會龍參知朱陵。受榮王齋。大善寺眾僧請受戒。馮公與諸同道。各捐資修曇華精舍。夏四月還湖東。聞　聖母賓天。隨建報恩道場。有　恩詔。乃對靈龕披剃謝恩。還僧服。因痛哭曰。悲哉。檀越往矣。本寺之願已矣。豈待再來耶。楞嚴經。自東海立意著通議。久蘊於懷。未暇述。今夏五月方落筆。五十日稿遂成。十一月精舍成。有山居詩。度侍者慈力。
    四十三年乙卯。
    予年七十。春為眾講楞嚴通議。夏四月著法華通義。以雖有二節。全文尚未融貫。故重述之。五十日稿成。纂起信略疏。秋八月遊南岳。中秋日登祝融。秋九日。馮公自武陵移守湖南。陪遊方廣寺回。巡道吳公生白。過訪湖東。談及楞嚴。吳公大喜。即與諸屬捐資刻之。禮八十八祖道影。吳公大讚歎。乃命畫士臨小像冊。請予各為傳贊。馮公赴任未幾。即請予遊九疑。冬十月至零陵。留過冬於愚溪。
    四十四年丙辰。
    予年七十一。春正月。歸自零陵。方遺民從宦遊歸。依於湖東。命名福心更。初達觀禪師。入滅之次年。予弟子大義。請靈龕回南。緇白弟子。奉供於徑山之寂照菴。今一紀矣。予難忘法門之義。向欲親往一弔。故香亦未遣也。適聞葬。必欲一往。將行。華藥寺眾僧請齋。為續法系。遊梅雪堂。弔遜菴宗師。夏四月離湖東。有去南岳解嘲詩。鄺慕一。方遺民。何仲益。諸子。送至樟木市。五月至武昌。會段給諫幻然。禮大佛。遊九峰。六月至潯陽。遊東林。有懷古詩。登匡廬。弔徹空禪師。避暑於金竹坪。註肇論。因見其山幽勝。有歸隱之意。徧覽無可居者。七月遊歸宗。登金輪峰。禮舍利塔。有詩。有僧以五乳相送為靜室。予登覽觀其地不廣。而其境頗幽。遂受之。江州邢來慈居士。達師之弟子也。願為布金檀越。故予有投老之意焉。浮梁陳大參赤石公。至山相訪。聞予有意匡山。亦願為護法。秋八月。出山至黃梅。禮四五祖。訪汪司馬公。入紫雲山留旬日。汪公願作匡山建造檀越。別去相城。訪吳太史觀我。吳中丞本如。欲建如意菴以留。遊浮山。截江登九華。十月初抵金沙。于王合族。與東禪浪崖耀公迎之居。頃即之雙徑。石門顏生之居士。候迎於吳江。乃過其家。士備齋資以隨行。長至月望至寂照。十九日。為達大師作茶毗佛事。先為文以祭之。預定是日無爽。識者異之。二十五日。手拾靈骨。藏於文殊臺。弟子法鎧隨建塔。予為塔上之銘。以盡生平法門之義焉。遂留度歲。時為禪堂衲子小參。有參禪切要。鎧公請益相宗。為述性相通說。諸請益者。各說有法語。作擔板謌。粵弟子通岸先別。獨超益同諸子福善。法孫深光廣益廣攝慈伴行。
    四十五年丁巳。
    予年七十二歲。春正月。下雙徑弔雲棲。時緇白弟子千餘人。久候於山中留二旬。每夜小參聞法。各各歡喜。發揮蓮池大師生平密行。弟子聞之。至有涕泣。謂予發人所不知者。乃請作塔銘。回時。玄津法師壑公。同通郡宰官居士。金中丞。虞吏部。翁大參諸公。請留淨慈之宗鏡堂。日繞數千指。為說大戒。作宗鏡堂記。諸山各路名德法師。俱集於湖上問法。各申詰難。時謂東南法會之最勝。昔所未見也。乃遊靈隱三竺西山諸名勝。贊揚放生三池。乃行。城中宰官居士。具舟放生餞別於湖上。且具狀請留雲棲。乃有三年之約。遂行。凡一過所經諸作。玄津壑公譚生孟[火*旬]。彙為東遊集四卷刻之。回至吳門。巢松一雨二法師。請入華山。遊天池玄墓鐵山諸勝。寒山趙凡夫。嚴天池。徐仲容。姚孟長。文文起。徐清之。諸居士。設供於山中。馮元成。申玄渚。二宰官齋於家。將行。弟子洞聞漢月久候。錢太史受之。親迎至常熟。遂至虞山信宿。太史送至曲河。賀知忍父子姪。候於奔牛之三里菴。請留園中結夏。力辭之。送至京口。受三山緇白齋罷。即返匡山。五月一日。過白下江上一宿。見一二故人。即揚帆而西。五日至蕪湖。劉繕部玉受欵留。作異夢記說。崔吏部鶴樓。追晤江上。五月十六日。舟次星渚。抵歸宗。寓居未幾。時汪司馬公。業先具資。為予修靜室。六月十五日。弟子福善。經營五乳開土。於十月終始成一室。乃得安居。為眾講楞嚴起。弟子超逸。閉死關於金輪峰。
    四十六年戊午。
    予年七十三。是年修佛殿禪堂。三月浮梁陳赤石公入山。結中素鮑公。我齋夏公。為十友。助修造資。冬十二月殿堂成。
    四十七年己未。
    予年七十四。春正月。粵弟子通炯至。遂開堂啟諷華嚴。長期為眾講法華。楞嚴。金剛。起信。唯識。諸經論。命炯首眾。秋七月。以五乳為十方養老常住。八月望。予閉關謝事。效遠公六時刻香代漏。專心淨業。每念華嚴一宗將失傳。清凉疏鈔。皆懼其繁廣。心智不及。故世多置之。但宗合論。因思清凉。乃此方撰述之祖。苟棄之則失其宗矣。志欲但明疏文。提挈大旨。使觀者易了。題曰綱要。於關中批閱筆削始。冬於關中。為眾講楞伽起信。
    四十八年庚申(即泰昌元年)。
    予年七十五。春課餘。侍者廣益。請重述起信。圓覺。直解。莊子內七篇注。夏病足痛。前任分巡衡陽吳公。轉粵臬。入曹溪禮祖。託山中弟子。寄乞諸祖傳贊。予病中為纂傳七十一首。各系以贊。親為書之。初予去曹溪之南岳。住匡山業已八年。而曹溪眾僧深思予歸。堂主本昂等。往來問訊十數。欲請之而未能也。吳公赴任。便道入山。見予重興之功。嗟歎久之。眾僧因具白所以。思予歸請不能之狀。吳公欣然為作護法。即具書往請。合山大眾。及本省鄉縉紳居士。同具狀。昂同二三耆舊。至匡山哀乞。予時以病謝。
    天啟元年辛酉。
    予年七十六。春。弟子侍御王安舜。入山問訊。夏。為眾請講楞伽。時前任本道祝公。亦轉粤海道。同吳公具書再至。予又以病謝。是年冬。又為眾講楞伽。肇論。起信。
    天啟二年壬戌。
    予年七十七。春正月。粤弟子孝廉劉起相。陳迪祥陳迪純。梁四相。入山問訊。起相與四相。相伴山中住半載。為講楞嚴起信金剛。二月。東吳弟子方遠隨至。同作休老計。秋七月。王侍御復入山。親請歸曹溪不諾。時力提華嚴。名綱要。草就。吳公朝覲回。又遣書。意更切。韶陽太守張公。特書專堂主昂至。予情不獲已。意必一往。於是年冬至月十日。出匡山。過螺江。會太史蕭拙修。劉韶也。劉轉華。馬季房。曾堯臣。賀可上。鄒端侯諸居士。過虔城江上。會寧都蘇孝　魏　期諸君。齋於江上。有詩贈別。度嶺過集龍菴。會劉敬一諸故人。十二月望入曹溪。合山僧眾。羅列香華如獲母。
    天啟三年癸亥。
    師年七十八。居曹溪禪堂。春正月。郡守張公。入山問訊。三月。省城法性諸弟子至。師時專以法施為心。四月。為眾說戒。講楞嚴起信等經論。秋七月。又為眾說戒。十月初四。蕭宗伯玄圃公。應詔北上。入山見師。欣然留連。且為師卜壽穴。劇談一日夜甚歡。出山師即示疾。初六日。侍者廣益省城回。云來得恰好。韶陽太守張公。親入山延醫調治。初八。門人超逸至。云再兩日。不得見汝了。師知幻緣將盡。藥劑不服。十一日巳時。別張公。申時飲水沐浴。焚香示眾曰。大眾當念生死事大。無常迅速。一心端坐而逝。於時百鳥悲鳴。四眾哀號不已。星夜毫光燭天。隔山之人。咸疑寺中火也。三日面色如生。髮長唇紅。鼻端微汗。手足如綿。蕭公聞訃。悲慟久之。即移書南韶二郡公。為師建塔。及造影堂。先是師離匡山。留首座通炯於五乳。調理大眾。至是三遣書促歸。中有云。汝早來一日。便是一日來。老人餘日無多力矣。炯得書。遂忙忙南還。十月朔日抵曹溪。師見之喜動顏色。且云來得好。遲時恐汝懊悔了。炯初不會其意。連日侍立。所聞所叮寧者。皆佛法大意。惓惓以法門無人為歎。提撕者。又極緊切語。□去期。已先露於炯未歸之前矣。
    大師年譜自序實錄。向有手筆草藁。為大師首座。寄菴通炯所藏。炯師歿後。法孫今照今光。住海幢寺。華首和尚。從二僧取得此藁。繕寫封寄。今遵依元藁付梓。天啟三年癸亥。實錄。乃大師入滅後。上首弟子福善等。續記附刻於後。以大師為中興龍象。一言一行。關係人天眼目。文取足徵。事貴傳信。不敢扳緣葛藤。添附蛇足。以滋法門增益之謗。後有正眼。幸鑒別焉。戊戌孟夏。佛成道日。海印弟子錢謙益槃談謹書。

    憨山大師託生辨

    湖南顓愚衡公。作曹谿中興憨大師傳。盛談靈異。宿生為陳亞仙。歿後應現為蕭公子。諸方頗疑其誕。天童木陳忞公。見聞襍記云。大師託生桐鄉。為顏司理俊彥少兒。三歲不語。一日呼其父名曰。汝。我前身弟子也。司理登第授官廣州。皆先知之。病痘不起。召魏學使浣初至榻前。執手道故。囑撰銘。證明末後事。余讀而心訝之。學使余里人也。大師東遊。未嘗摳衣禮足。安得有執手道故之事。司理屏居石門。馳書往詢其詳。遂以崇禎二年七月。南華僧智融本昂。伸報文牒。及塔記石本寄余。僧牒曰。二公子。示現童真於菩薩家。能令眷屬割世閒恩愛。作茶毗佛事。火浴後。頂齒不壞。舍利無數。大者如彈丸。小者如菽。色如白瑪瑙。扣之鏗然有聲。海眾共觀歎異。以是月二日酉時。安厝靈骨。建塔於先大師塔院之左。至人出生入死。遊戲自在。豈先大師遺蛻返匡山。現此金鏁。還鎮祖庭。抑亦山中耆年。宿乘願力。來住此道場耶。塔記則曰顏氏子。名祉。小字虎子。生於天啟六年。丙寅二月。實大師示寂後三年生。四歲而殤。司理之官日。虎子私語家人。吾乘便得往曹谿矣。以此言證。知大師再來。若忞公所載。呼名敘昔云云。則未之前聞也。司理父子家業歸心。信根牢固。生生居士。常夢護伽藍神。趣迎賓頭盧。越翼日。大師至止。慈容法筵。宛如昔夢。司理為書生。大師摩頂記莂。比為廣理。申明大師規約。復其侵田。虎子以信心入胎。自求父母。良非偶然也。童真示現。各有所表。吳粤往來。表法界一地故。痘疹發香。表染淨一如故。靈骨不損。表靈相具足故。四歲夭折。表已入鳩摩羅地故。歸骨塔院。表依止大人故。此則積劫熏修。彈指幻化。不可以思惟測度也。若以是因緣證成。為大師再來。則竊謂不然。何也。古來佛祖應化入胎。人天轉輪。事非聊爾。栽榕再世。遘浣衣以寄生。宣老六年。仗白雲而勘辨。莫不付囑相應。機感歷然。而今無是也。吸引緣熟。啐啄時同。雙峰之香烟猶指。五乳之真身有歸。吾謂是子也。多生此世。必入大師室。著大師衣。受大師戒。遣來作使。告報異生。即事徵理。無可疑者。嗚呼。我大師人天之師。末法中第一龍象也。末後轉輪。法門一大事因緣也。僧徒無識。縈心香火。指法城為首丘。認寶坊為華表。章句小儒。眼如針孔。景掠李源圓澤。身前身後剩語。緇白。郵傳。寐言夢斷。海形牛迹。不已遼乎。俗語不實。流為丹青。吾懼後之修僧史。撰佛錄者。採獵異聞。而訛濫正信也。既屬忞公門人。告於其師。請為刊正。而又書其說。詒南華僧。鑱諸塔院。昭示後人俾勿惑。歲在庚子四月望日海印弟子虞山錢謙益槃談謹述。

    憨山老人夢遊集卷第五十四


憨山老人夢遊集卷第五十五

    附錄

    大明廬山五乳峰法雲禪寺前中興曹溪嗣法憨山大師塔銘(有序)

    余小子廣淪賓之在中秘也。偕同參數子。請益牢山憨公於龍華精舍。蕭宗伯玄圃。暨吾家司馬體中與焉。所聞非帝網之十玄。則祖燈之五葉。而師特以體究念佛為露地兩輪。後十年入粤。而皖江之素復我。又後二十年入吳。因體中而浮渡之鼓振我。於是余始能游師之籓。悉秘現湧沒順逆種種影事。又七年。玄圃徑曹溪而北。及送師於懸崖。明年。而余得請幕府何公。克以師蛻還五乳也。又明年。上首福善瑩石為楮。而奉師自著年譜。使余吐舌為筆。余受卒業者三。而龍華浮渡之會。儼然未散矣。師法諱德清。慕清涼法界之玄。故字澄印。別號憨山。乃選於五臺之奇。以喻狂性之歇者也。系出金陵蔡氏。考諱彥高。妣洪氏夢觀音抱送而孕。誕於嘉靖丙午孟冬之旬有二日。白衣重包。十年辭家。依報恩寺主西林和尚使法孫俊公為之師。十九禮棲霞雲谷大師。薙髮受具。二十六北游。出入燕晉。得自在三昧於臺山。三十八遯蹟東海之那羅延窟。久之得六種就。踰五十放於嶺南。而以出家優婆塞。大振曹溪之鐸。　覃恩洊逮。袈裟著身。而師年六十有九矣。又三年反自吳。營菟裘於廬山五乳峰下。剎曰法雲。以養十方之老。居數歲。復如曹溪。當年之七十有八。臘之六十。是為天啟癸亥。先於懸弧者一日而示寂焉。師丰儀慈滿。神情凝定。望之似阿羅漢。初就外塾。而母督之嚴。徐而察焉。知非池中物也。從臾若翁以裂愛網。而師之酬罔極也。却十鎰之供。於山陰藩邸。獨拜　孝定皇后之賜。泥金和血。以塗襍華。攝二老於香幢光蕊。其省覲也。閒於報恩藏輪三宿子舍。有法喜而無情怛。君子曰。生之成之。是謂聖善。熏之變之。是謂潔白。世閒慈孝。其海之一漚而已矣。北講之涉天壍也。自無極之說華嚴玄談昉也。南禪之反故鼎也。自雲谷之付念佛公案昉也。兩大士口光。交灌師頂。不驚不溢。身恒晏坐華藏道場。而清泰法王。若二法王子。入於淨念猛心。如形斯鑑。其養之專也。乃至行於都市。不見一人。知其解者。以為密雲尚往。他日更於肇公似昔人非昔人義。得未曾有。所謂旋嵐常靜。江河不流。證之目前。一一諦了。而七歲時生來死去之疑。渙然氷釋。其偈曰。生死晝夜。水流花謝。今日乃知。鼻孔向下。得宗通之相一。卓錫臺山。略杓岸頭。聞機數反。久乃不聞吹萬之諠。雪窟頭陀。酬對以目。菜羹米汁。旬啖一升。念息塵忘。立而喪我者。不知幾旦暮也。其偈曰。瞥然一念狂心歇。內外根塵俱洞徹。翻身觸破太虗空。萬象森羅從起滅。得宗通之相二。牢山之會心也。海天雪月。互影交光。三昧現前。無入無出。其偈曰。海湛空澄雪月光。此中凡聖絕行藏。金剛眼突空華落。大地都歸寂滅場。得宗通之相三。又後三年。靜中機發。不因心念。意在舌端。其偈曰。烟波日日浸寒空。魚鳥同游一鏡中。夜半忽沉天外月。孤明應自混驪龍。所謂月落後相見。是耶非耶。得宗通之相四。蓋自是迴真入俗。而有省覲之游。妙喜大悟十八。小悟無數。箇中冷煖。惟師自知。意者菩薩根力。次第增上。明妙安樂。恒與王所相應。故華嚴之在筆端也。六字佛名。心手相得。即一點無空過者。而客主周旋。語不愆忘。文無亥豕。妙法蓮華。回向　慈聖。亦若是則已矣。臺山無遮之會。日更供具。席以半千。坐滿萬人。皆師陰為擘畫。如時而給。剝啄無聲。所與首事妙峰登公。了不知其來處。當事之嚴。不交睫者九旬。以水代飱者七日。其去以匝月息者也。借曰壯齡。則耄期而徑余邑屋矣。雲興瓶瀉。脅罕至席。不睹其倦於勤也。嘗閒行海南。訪子瞻寂音故蹟。而望郡城生氣。獨據西隅。趣行北渡。而瓊州地震。存毀具如師言。永嘉詮定。初曰引起。後曰辦事。師其二之中乎。臺山之悟。四顧無所咨決。而以現量寓目首楞嚴王。八閱月無用心處。其在那羅延窟。則楞嚴懸鏡。半燭而成。亦無用心處。門人曰。盍使一一文句。消歸觀心。師頷之。楞嚴之有通議。自此昉也。嘗以四法界觀。說法華于嶺南。至現寶塔品。喟然嘆曰。佛意要指娑婆人人目前即華藏。然須三變淨土者。曲為鈍根漸示一班耳。從是法華之有擊節。有品節。有通議。自此昉也。折蘆孤唱。楞伽握符。栽松代興。金剛司契。而師照以楞嚴之鏡。則無門之門。無住之住。皆若有啟其鐍者。以故楞伽筆記。和人目為流徵之音。而金剛決疑。則雖空生再來。固當相視而笑。華嚴一宗。往往迷清涼之廣。而耽方山之略。不知廣之可以略也。五乳一關。三周寒暑。疏之綱要。其將與合論並珍。如是種種說通之相。布在方策。覩烟悟火。宗通歷然。誰謂與不傳者俱往。而法雲之漏。刻之以香。課佛名日至數萬。圓頓交參。禪土雙妙。兩大士最初結束。撩起便行。直向山眉海目。繞錫三周。作一宿覺。豈不真勇邁終古大丈夫哉。韋編珠笈。初以為前茅。中以為副乘。卒以為輔車。於是作中庸直指。大學決疑。著春秋左氏心法。道德南華內篇。為智度善巧。而鬼神情狀表章。丘明曰。夫夫冥參魯竺之心法也。東奧周參知。舉大易通乎晝夜之道而知以質師。曰是吾宗所謂不屬生死一著子也。參知躍然。更為諸弟子暢其玄義。而師以西伯為東諸侯主矣。蓋西林翁嘗鈍置師以世諦使侍皐比。故於二酉多所漁獵。法書韻語。少作功力。美秀夙成。事辭之文。居然良史。而非滿字莊嚴。一乘鼓吹。無述也。王大司徒弇州。屬以慧業建[索-糸+((處-虍)/木)]。得其所謂夷然不屑。厥仲奉嘗贈以晤言曰。可知王逸少。名理讓支公。而汪左司馬南溟。則悲五宗衰相。聲輓力推。岌岌乎為徑山中峰之室佹得之矣。伏牛法光和尚。師目之宗門香象。自慶小穴小友畜師。勉以離心意識參。出聖凡路學。而師時已得肇公意旨。北臺□影師言庶幾。獨怪其吟哦不停以為魔著。閒而請焉。報言驟發悟機。而有物據我舌本。爾時恨不遭鉗錘毒手痛棒。熟眠以至此耳。師心識焉。舘於胡臬憲順菴之署。強可覓句。遂不得休。念光師之魔。且至寢不成寐。跏趺坐忘。起問居諸。而數盈於把矣。故終其身於無礙辯才而得自在。師之升聞於　慈聖也。為　聖躬禱也。其作無遮道場也。為　皇儲禱也。居一年。　貞皇應河清之瑞而誕。唱導之侶。妙峰大方。咸被寵錫。而獨師逃之海濱。求華嚴菩薩住處。所謂那羅延窟而谷隱焉。　慈聖多之。建寶坊於西山。以召而弗之敢往也。　賜金百五十鎰。以繕阿蘭。而弗之敢拜也。無已。請如漢汲黯矯制事。果山以東。緇黃鰥寡。囚繫之腹。而有司者策書以報。　慈聖愈益多之。藏函　寶璽。有隕自天。以草昧故庋於他。已又　勅宮婇之勝任者。布金有差。而觀音菴之廢墟。　賜額尚方。稱海印禪寺矣。於是有挾隆隆而耽視茲土者。號無賴黃冠百餘輩。稱引宋七真故宇。以為訟端。萊守有聞於李中丞。將致辟。而首難者。露刃偪師。談笑道之立解。偕行數百武。其黨疑與師購。將倒戈。師更與入市。啖以瓜果。一郡盡讙。謂方士殺僧矣。師乃明其不然。即渠魁無使滅耳。
    第盡驅越境而已。其以德報怨類此。而往者報恩殿廊之燼也。師與雪浪恩公。矢以一期戮力。及奉　勅藏還寺。而舍利窣堵。出光明橋以迎貝[疊*毛]。師因入謝。請　慈聖日減膳饈。需隆棟。久之事有端矣。戒於島夷。遂不果。而中貴人之與轉藏輪者。嘗以眦睚得過。　上左右眾鑠之。謂其監緣飾佛事。多壑帑金。而詐稱黃冠。摭己事鳴登聞以訟。有　旨逮師。及中貴人對簿　詔獄。師內空其心。而外侃侃言事。請覈內府。則賑饑之籍固在。而他無所得其漏卮。釋憾於中貴人者。本不欲患師。更以所稔顛末具廣貞狀。　上意浸解。坐私建梵剎。戌之雷陽。而諸剎之蒙悉檀於　慈聖者。雖往來厲而億無喪矣。故相張洪陽先生。稱其難棄能棄。難忍能忍。以能幽贊　神廟之孝。為　社稷功。亮夫。師於般若香光。固是雲谷老人。安上鼻孔。臨岐偪拶。亦自不無妙峰恩公一臂。臺山遂作。暮雲春樹。清風匝地。何之非早歲塤[壉-豕+巾]。而師所描邈於飛雪之鑪。運風之斤。狎主之歃。亦不啻三鎧甲龍。從涅槃起矣。紫柏大師。於世罕所許可。而獨輕千里之駕於堅牢。晉琬公塔院之會。送難通理。一坐四旬於宇內。法喜無兩。其示寂圜扉。雖魍魎輩毒於含沙。而本所懷來。固未嘗不在雷陽棨戟之下也。雙徑之遊雖微上首鎧公。固當己事遄往。愆期有待。而適會紫柏。以舍利遷。爰及闍維。銘諸堅白。其斯以為方外素交。揚厲雲棲。證知吾師蓮祖。為法華地湧中人。而浮山朗目智公。亦以旋陀羅尼。與作點睛手。則予小子賓。竊負法壘蝥弧。漸騰而附青雲上矣。師謂紫柏瀾之濁矣。維泉之昧。及吾兩人之未髦也。左提右挈。以為曹溪滌除。宗門其有興乎。左股既夷。壯馬是急。故紫柏自曹溪如燕。而師度嶺已還。乃心罔不在祖窟。筮之以周臬憲海門。而曹溪志成。鎮之以戴制臺。而屠沽之肆一灑。狙獪虎冠。兵奴我苾蒭。蠶食我疆里者。令不崇朝。烏散鬼匿。招提改觀。於是乎範之以律儀。經之以出入。守之以典籍。潤之以法流。育之以義學。如是者數年。寶坊輪奐。浸假若新。最後有事於大雄寶殿。而一二黠悍師蠧。惡其害己。歙張羣譟。將以一矢加遺。而師方晏坐。誦金剛般若。深解義趣。愉愉如也。譟者心怍。已退而不釋然。乃因制府之罷。誣師掠用常住物。愬御史臺。流寓二年。司理錫之鞶帶。直指弗是也。下郡徵典守節符會之。秋毫無爽。乃褫訟者服以竄。而曹溪之蠱裕矣。師之少也。受遺西林翁。獨以心計償兩世逋負緡至千。於無遮之會。而竣籍其羨。以畀塔院寺主大方貲至萬。知以恬養。勞以謙牧。發機於所不得已。而藏用於所不可知。驥稱其德。而力倍凡馬無算矣。雖報恩之籌以師命輟。海印之績以城社隳。南華之墉以裨販圮。而師惟心之土。悲智妙嚴。豈復有乏少耶。貴璫之濫於榷也。藪盜叢姦。不可嚮邇。差幸有浮慕於福田。而師受戴制臺請。與為嬰兒。其應如響。於是稅使者窘於至期。迫不得所欲。而黃白之冶。受成有司。民不知有履尾之咥。白艚遺粟食民而騰粵糴。邦人患之。而戴公胤子。將歸溫陵。其行也。與白艚會。於時榷使有憾於將軍。則多族市井豪讙以媚竈。冑士之告急於師者再矣。師方安居。扉為之啟。從容諭眾。而欲得賤糴耶。今罪在大辟。糴雖賤。誰當食者。眾怒少怠。而急白榷使者出令。寧反側心。且明非胤子之過。匡圉閴然。蓋師輕身以先持戟。使師涖大鑒宗盟。而師脫載鬼之弧。納用缶之牖無烈俠氣。有烈俠功。所謂動刀甚微。謋然已解。進乎技矣。師毗尼純白。廉而不劌。門庭在雲棲紫柏之閒。德充之符。逅之而慢幢折。疑城頹。瞋劍墮。出要咨諏。不惜四楞著地。惻乎惟恐人之不有之也。蹤蹟半天下。所至登羯摩之壇。升白椎之座。以數十會計。東齊南越。法化久湮。佛種幾斷。而自其得師也。若醯雞之覩天地。熏於二嚴。誓於九品。乃至盂蘭放生。諸白淨行。無冠笄童耄翕如也。別傳之宗。時復為利根者賈勇而齒牙無畏。投芥於鍼。使清涼之區。乃得遵　累朝憲章。弛於任土。而大木終其天年。為官家佛法僧物。寺主取大邑人。無災用脫桎梏。居然五天之郛一郟鄏矣。　今上毓於青宮。　詔戍士之老疾詿誤者。陳情而宥。師有二焉。首尾覈奏。凡六年。乃聽自恣。而　慈聖之為　孝定也。臨於湘東。大作佛事。然後免妙喜之冠。反棲賢之圉。而師初行脚時。所銘一鉢一衲。雖豐城之與延津弗若矣。師所莫逆。海內賢豪。無慮百數。而天隨風負。則北之胡。南之戴為尤。湖東練若以曾儀部金簡。為三年淹。五乳十檀。則汪少司馬靜峰。執其牛耳。是時名剎之虗左者。桐鄉之浮渡以堂。金沙之東禪以構。其曰塵尾是瞻。武陵雲棲。則萃通國之懽。以請禪講勝流。刳心[目*匿]就。美盡東南。而竟為廬阜之岑寂所扄。已復為曹溪之謳吟所吸。人以為疲於津梁。而師固未嘗下臺山之座也。縱其樂說無礙之辯。曲示單傳。而鎔入一塵法界。似圭峰。解脫於文字般若。而多得世閒障難。似覺範。森羅萬行。以宗一心。而嚴無生往生之土。又似永明。雖正令寂寥。稍似婆心太熱。亦或觀時逗根。不忍法堂前草深一丈耳。先甲曰辛。以革其面。後甲曰丙。以蔚其文。二十年以來。飲光之華。往往於吳楚閒振其夕秀。瀹曹源者。豈曰無庸。師可報紫柏於淨土矣。書華嚴時。夢與登公謁清涼國師於金剛之窟。而慈氏法王。亦乘率陀樓閣。影現夢心。錫以策文曰。分別是識。不分別是智。依識染。依智淨。染有生死。淨無諸佛。佩斯印也。以游世閒。所謂善能分別一切法。於第一義而不動。蓋師之所從來深遠矣。年譜之筆。絕於癸亥。而專以法施為心。六字其末後句也。前化及之三旬。徧謝申警。若將遠行。且各留楮墨為別眾以師眷眷法雲也。判袂玄圃。而小不豫矣。侍者以遺教請。至心念佛而外。無他囑也。初度欲臨。而張韶州奉紫叵羅衣為壽。清言浹日。歡若生平。日中而驪駒叱馭。日晡而白牛說駕矣。二時暖於頂。三日汗濡於鼻。覩貌如生。而遙曯其瑞相者。謂招提且火。最後供通曰。內外諸法。空洞一如。何去來之足問。然則參雲谷時。所覩三聖。對現色身。漚滅空澄。了無所得。永明有言。生則決定生。去則實不去。剎那際中。去齊而送者徙市。去越而慕者傾都。去震旦而哀者撼丘陵。榮者雕金石。如夢乍醒。不消一咄矣。緣熏習影。重重無盡。而出纏弟子曰。福善某某等。在纏弟子曰。即墨黃生納善某某等。五羊馮生昌歷某某等。服勤請事。助轉法輪。皆其盛者也。於師臺山願文四攝眾中。固是恒河沙一數。而黃生剜臂為燈。以蘄反錫。痂瘢作大悲形。衣髮皆具。首楞嚴觀。晝夜一蒲。勤勇坐脫。可謂奇中倍人。下逮余小子賓。啖法乳於名字之初。灑心血於宰堵之後。雖步趨未也。共相與力。倘亦有不可思議者焉。師瑰意奇行。著於年譜。不可殫書。所著復有心經直說。圓覺經解。起信疏略。起信直解。百法規矩直解。性相通說。肇論註。八十八祖傳贊。方便語。參禪切要。觀老莊影響論。憨山緒言。夢遊集若干卷。並行於世。銘曰。　覩師舌相。渝三紀而不能挈其廣長。摸師眉毛。亘三旬而不能知其在亡。聽之以心兮。失嚬呻之師子。游之以目兮。得迴旋之象王。其語無聲。其默孔揚。其形不疲。其神不傷。璞三刖而為璽。金百煉而彌剛。禮師塔也。皮相者以為化城之幻迹。而心服者以為寶所之慈航。　賜進士出身左春坊。左諭德兼翰林院侍讀。菩薩戒弟子皖舒廣瀹吳應賓頓首拜譔。

    大明海印憨山大師廬山五乳峰塔銘

    我　神宗顯皇帝。握金輪以御世。推　慈聖皇太后之志。崇奉三寶。以隆顧養。　上春秋鼎盛。前星未耀。　慈聖以為憂。建祈儲道場於五臺山。妙峰登公。與憨山大師。實主其事。　光宗貞皇帝。遂應期而生。於是二公名聞九重。如優曇鉢華。應現天際。妙峰不出王舍城。大作佛事。而大師有雷陽之行。其機緣所至。橫見側出。固非凡情之可得而測也。大師之遷化於曹溪也。大宗伯宣化蕭公。親見其異。為余道之。已而南海陳迪祥。以行狀來謁余表塔。余曰。有吾師宣化公在。他日請為第二碑。又明年乙丑。其弟子居廬山者曰福善。奉全身。歸五乳。而留爪髮於曹溪。走書來告曰。大師東遊。得子而憙曰。剎竿不憂倒却矣。燈炧月落。晤言亹亹。所以付囑者甚至。塔前之銘。非子誰宜為。余何敢復辭。謹按師諱德清。族蔡氏。全椒人也。父彥高。母洪氏。夢大士抱送而生。七歲。叔父死。屍於牀。問母從何處去。即抱死生去來之疑。九歲。能誦普門品。年十二。辭親入報恩寺。依西林和尚。內江趙文肅公。摩其頂曰。兒他日人天師也。十九祝髮。受具戒於無極某公。聽講華嚴玄談。至十玄門。海印森羅常住處。悟法界圓融無盡之旨。慕清涼之為人。字曰澄印。從雲谷會公縛禪於天界寺。發憤參究。疽發於背。禱護伽藍神。願誦華嚴十部。乞假三月以畢禪期。禱已熟寐。晨起而病良已。三月之內。恍在夢中。出行市中。儼如禪坐。不見市有一人也。雪浪恩公。長於師一歲。相依如無著天親。嘉靖丙寅。寺燬於火。誓相與畜德俟時。以期興復。師既巋然出世。而雪浪卒為大論師修治故塔。稍酬誓願焉。師嘗聽講於天界。廁溷清除。了無人蹟。意主東淨者。非常人也。訪之。一黃面病僧。目光激射。遂與定參訪之約。質明則已行矣。即妙峰登公也。師以江南習氣輭暖。宜入冬氷夏雪。苦寒不可耐之地。以痛自摩厲。遂飄然北邁。天大雪。乞食廣陵市中曰。吾一鉢足以輕萬鍾矣。抵京師。妙峰衣褐來訪。須髮鬖[毯-炎+娑]。如河朔估客。師望其眸子識之。相視一笑。參徧融貞公。融無語。惟張目直視。又參笑巖。巖問何方來。曰南方來。巖曰。記得來時路否。曰。一過便休。巖曰。子却來處分明。遊盤山至千像峰石室。見不語僧。遂相與樵汲度夏。時萬歷元年癸酉也。明年。偕妙峰結冬蒲坂。閱物不遷論。至梵志出家。頓了旋嵐偃嶽之旨。作偈曰。死生晝夜。水流花謝。今日方知。鼻孔向下。峰一見遽問師何所得。師曰。夜來見河中兩鐵牛。相鬥入水去。至今絕消息。峰曰。且喜有住山本錢矣。遇牛山法光禪師。坐參請益。法光發音如天鼓。師深契之。送師遊五臺詩云。雪中師子騎來看。洞裏潛龍放去休。且曰。知此意否。要公不可捉死蛇耳。師居北臺之龍門。老屋數椽。在萬山氷雪中。春夏之交。流澌衝擊。靜中如萬馬馳驟之聲。以問妙峰。峰舉古人三十年聞水聲。不轉意根。當證觀音圓通語。師然之。日尋緣溪橫彴。危坐其上。初則水聲宛然。久之忽然忘身。眾籟閴寂。水聲不復聒耳矣。一日粥罷經行。忽立定。光明如大圓鏡。山河大地。影現其中。既覺。身心湛然。了不可得。說偈以頌之。遊雁門。兵使胡君請賦詩。甫搆思。詩句逼塞喉吻。從前記誦見聞。一瞬現前。渾身是口。不能盡吐。師曰。此法光所謂禪病也。惟睡熟可以消之。擁衲跏趺。一坐五晝夜。胡君撼之不動。鳴擊子數聲。乃出定。默坐却觀。如出入息。住山行脚。皆夢中事。其樂無以喻也。還山。刺血書華嚴經。點筆念佛。不廢應對。口誦手畫。歷然分明。隣僧異之。率徒眾來相嬲。已皆讚歎而去。嘗夢與妙峰夾侍清涼大師開示。初入法界圓融觀境。隨所演說。其境即現。又夢登彌勒樓閣聞說法。曰。分別是識。無分別是智。依識染。依智淨。染有生死。淨無諸佛。自此識智之分。了然心目也。師既建祈儲道場。遂遠遁東海之牢山。　慈聖命龍華寺僧瑞菴行求得之。遣使再徵不能致。賜內帑三千金。復固辭。使者不敢復命。師曰。古有矯詔賑饑之事。山東歲凶。以此廣　聖慈於饑民。不亦可乎。使者持賑籍還報。　慈聖感歎。率闔宮布金造寺。賜額曰海印。師詣京謝恩。為報恩寺請藏。　上命師齎送。因以便歸省父母。寺塔放光累日。迎經之日。光如浮橋北度。經在塔光中行也。師還。以報恩本末具奏。曰。願日減饍羞百金。十年工可舉也　慈聖許之。歲乙未。而黃冠之難作。師住山十三年。方便說法。東海彌離車地。咸向三寶。而黃冠以侵占道院。飛章誣奏。有旨逮赴詔獄。先是　慈聖崇信佛乘。敕使四出。中人讒搆。動以煩費為言。　上弗問也。而其語頗聞於外庭。所司遂以師為奇貨。欲因以株連　慈聖左右。并按前後檀施。帑金以數十萬計。拷掠備至。師一無所言。己乃從容仰對曰。公欲某誣服易耳。獄成。將置　聖母何地乎。公所按數十萬在縣官錙銖耳。　主上純孝。度不以錙銖故。傷　聖母心。獄成之後。懼無以謝　聖母。公窮竟此獄。將安歸乎。主者舌吐不能收。乃具獄上。所列惟賑饑三千金。有內庫籍可考。　慈聖及　上皆大喜。坐私造寺院。遣戍雷州。非　上意也。達觀可公。急師之難。將走都門。遇於江上。師曰。君命也。其可違乎。為師作逐客說而別。師度庾嶺。入曹溪。抵五羊。赭衣見粤帥。就編伍於雷州。歲大疫。死者相枕籍。率眾掩薶。作廣薦法會。大雨平地三尺。癘氣立解。參政周君。率學子來扣擊。舉通乎晝夜之道而知發問。師曰。此聖人指示人。要悟不屬生死一著耳。周君憮然擊節。粤之孝秀馮昌歷輩。聞風來歸。師擬大慧冠巾說法。搆禪室於壁壘閒。說法華。至寶塔示現。娑婆華藏。涌現目前。開悟者甚眾。居粵五年。乃克住錫曹溪。歸侵田。斥僦舍。屠門酒肆。蔚為寶坊。緇白坌集。攝折互用。大鑒之道。勃焉中興。甲寅夏。師在湖東。　慈聖賓天。詔至慟哭。披剃返僧服。又二年。念達觀法門死生之誼。赴葬於雙徑。為作茶毗佛事。箴吳越禪人之病。作擔板歌。弔蓮池宏公於雲棲。發揮其密行。以示學者。自吳門返廬山。結庵五乳峰下。效遠公六時刻漏。專修淨業。居四年。復往曹溪。天啟三年癸亥。宣化公赴召來訪。劇談信宿。公謂師色力不難百歲。更坐二十餘夏。如彈指耳。師笑曰。老僧世緣將盡。幻身豈足把翫哉。別五日。果示微疾。韶陽守張君來問。師力辭醫藥。坐語如平時。既別。沐浴焚香。集眾告別。危坐而逝。十月之十一日也。曹溪水忽涸。百鳥哀鳴。夜有光燭天。三日入龕。面顏發紅。鬚髮皆長。鼻端微汗。手足如綿。僧徒驚告。謂師復生。蕭公語余衰老赴闕。跋涉二萬里。何所為哉。天殆使為師作末後證明耳。嗚呼知言哉。師長身魁碩。氣宇堂堂。所至及物利生。機用善巧。如日晅雨潤。加被而人不知。山東再饑。師盡發其囷。親泛舟至遼東糴豆。以賑旁山之民。咸免捐瘠。稅使與粵帥有隙。嗾市民以白艚作難。羣噪圍帥府。師緩頰諭稅使解圍。不動聲色。會城以寧。珠船千艘。罷採不歸。剽掠海上。而開礦之役。繹騷尤甚。採使謁曹溪。師以佛法攝受。徐為言開採利害。由是珠船罷採不入海。而礦額令有司歲解。制府戴公詒書謝曰。吾乃今知佛祖慈悲之廣大也。師為余言居北臺。大雪高於屋數丈。昏夜可鑑毛髮。堅坐待盡。身心瑩然。遲明塔院僧穴雪以入。相攜行雪洞中里許乃出。當詔獄拷治時。忽入禪定。榜箠刺爇。若陷木石。逾年在雷陽。聞侍者趣呼。逮繫毒楚卒發。幾無完膚。此楞伽筆記所由作也。師東遊至嘉興楞嚴寺。萬眾圍繞。有隷人如狂易狀。搏顙不已。曰我寺西仲秀才也。身死尚在中陰。聞肉身菩薩出世附隷人身求解脫耳。師為說三歸五戒。問解脫否。曰解脫竟。懵然而覺。師之樹大法幢。為人天眼目。豈偶然哉。師世壽七十八。僧臘五十九。前後得度弟子甚眾。從師於獄。職納橐饘者。福善也。終始相依於粵者。善與通烱超逸通岸也。貴介子弟。剜臂然燈。以求師道。現大士像於瘡痂中。而坐脫以去者。即墨黃納善也。粵士歸依者。馮昌歷為上首。御史王安舜孝廉劉起相陳迪祥歐文起梁四相龍璋。皆昌歷之徒也。師所著有楞伽筆記。華嚴綱要。楞嚴懸鏡。法華擊節。楞嚴法華通議起信唯識解若干卷。觀老莊影響論。道德經解。大學中庸直指。春秋左氏心法。夢遊集又若干卷。嗟乎。師於世閒文字。豈必不逮古人。有不逮焉。亦糟粕耳。師於出世閒義諦。豈必不合古人。有不合焉。亦皮毛耳。惟師夙乘願輪。以大悲智。入煩惱海。以無畏力。處生死流。隨緣現身。應機接物。末後一著。全體呈露。後五百年。使人知有一大事因緣。是豈可以語言情見。擬議其短長者哉。是故讀師之書。不若聽師之言。聽師之言。又不若周旋瓶錫。夷考其生平。而有以知其願力之所存也。謙益下劣鈍根。荷師記莂。援据年譜行狀。以書茲石。其詞寧繁而不殺者。欲以示末法之儀的。啟眾生之正信也。銘曰。人生出沒。五濁世閒。生死之涂。屹立重關。重關峻復。誰不退墮。師子奮迅。一擲而過。濟河焚舟。縣車束馬。一鉢飛渡。誰我禦者。氷山蟄伏。雪窖沉埋。氷解凍釋。水流花開。光明四照。上徹帝閽。榮名利養。匪我思存。震霆赫怒。我性不遷。桁楊木索。說法熾然。覺範朱崕。妙喜梅州。雷陽萬里。謂我何求。軍持應器。橫戈杖錫。毀形壞衣。古有遺則。大鑒重徽。靈照不昧。屈[日*旬]之衣。如施畫繢。師之示現。如雲出谷。觸石膚寸。雨不待族。雲歸雨藏。山川自如。孰執景光。以窺太虗。福德巍峩。文句璀璨。視此肉身。等一真幻。匡山不來。曹溪不去。塔光炳然。長照覺路　天啟七年丁卯九月朔常熟幅巾弟子錢謙益謹述。

    憨山大師傳

    師諱德清。全椒人。姓蔡。母洪氏。夢大士攜童子入門。抱之遂娠。及誕。白衣重胞。居常不樂俗。年十二。聞西林和尚有大德。欲往從之。父不聽。母曰。養子從其志。迺送入寺。時無極講經西林。雪浪長師一歲。先依無極。見師如夙契。十九從無極聆華嚴玄談。至十玄門。海印森羅常住處。悟法界圓融無礙之旨。切慕清涼之為人。自字澄印。每於講會。密察方僧可為侶者。一日見後架潔清。思淨頭必非常人。比見乃黃腫病僧。每早起事必辦。不知何時灑埽也。故不寢以偵之。則當眾方放參時。已糞除畢。數日淨頭病。師問安否。答曰。業障身病已難支。而饞病又難當。每見行齋食。恨不俱放下。師袖果餌親之。問其號曰妙峰。蒲州人。因相期結伴為遠遊。既數日則已去矣。更六年。師至長安。有稱鹽客相訪者。長鬚髮。衣褐衣。入門即問認否。師視其兩目。忽記昔天界病淨頭也。云為山陰王請　內藏來。師追妙師至河東。山陰王留結冬。訂刻肇論。向於不遷論。未明旋嵐偃嶽之旨。忽閱梵志自幼出家。白首而歸。鄰人曰。昔人猶在耶。志曰。吾似昔人。非昔人也。豁然了悟。初師方七歲。叔死。叔母撫尸而哭。曰天耶。那裡去也。師愕然。問叔身在此。又往何處。曰死矣。意死向何處去。疑之。未幾次嬸舉子。隨母往視見嬰兒。問母何從入嬸腹中。母拍一掌云。爾從何入爾母腹中耶。又切疑之。自此死去生來之故。耿耿於懷。至是如氷澌泮矣。明日妙師問所得。師曰。夜來見河邊兩個鐵牛。相鬥入水中去也。至今絕消息。妙師笑曰。且喜有住山本錢矣。時伏牛山法光禪師在王所。示以離心意識參。出凡聖路學。師深領其旨。每歎曰。光師談論。如天鼓音。一日搜師詩讀之。笑曰。何自得此佳句。復笑曰。佳則佳矣。那一竅欠通在。師問和尚通否。曰三十年來。拏龍捉虎。今日草裡走出兔子來下一跳。師曰。和尚不是拏龍捉虎手。光拈拄杖作打勢。師把住以手捋其鬚曰。說是兔子。恰是蝦蟆。光笑休去。一日謂公不必他往。願同老伏牛。是相望也。師同妙師登五臺。光以詩送云。雪中獅子騎來看。洞裏潛龍放去休。問其意曰。要公不捉死蛇耳。師言禪道久無師匠。比見光師。始知有宗門作略。大方主人為卜居北臺之龍門。大風時作。萬竅怒號。意喧之。問妙師。師曰。境自心生。非從外來。古人云。三十年聞水聲。不轉意根。當證觀音耳根圓通。初師日坐溪橋。水聲宛然。久之動念即聞。不動念即不聞。一日忽然忘身。音聲俱寂。自此眾響閴然。不復為擾矣。人餉師米三斗。日食麥麩和菜以合米為飲送之。半載有餘糧。偶粥罷經行。忽入定。不見身心。唯一大光明藏。圓滿湛寂。如大圓鏡。山河大地。影現其中。及覺說偈曰。瞥然一念狂心歇。內外根塵俱洞徹。翻身觸破太虗空。萬象森羅從起滅。時年三十也。悟後無可請益。乃展印楞伽經既夙所未講。但以現量照之。少起識心。即不容思量。如是者八閱月。全經旨趣。了然量中。一夕夢入金剛窟。石門榜大般若寺。見清涼大師。倚臥床上。妙師左侍。師趨入禮拜右立。大師開示初入法界圓融觀境。謂佛剎互入。主伴交參。往來不動之相。纔說其境。其境即現。自知身心交參涉入。妙師問曰。此何境界。大師笑曰。無境界境界。又夢履空上昇。入廣大樓閣。瞻禮彌勒。聞其說曰。分別是識。無分別是智。依識染。依智淨。染有生死。淨無諸佛。自此識智之分。了然心目。萬歷辛巳。　神宗皇帝遣官祈　皇嗣於武當。　皇太后遣官於五臺。就本寺建道場。訖癸未。師以臺山虗聲難久居。遂蹈東海之上。易號憨山。尋清涼疏。所謂那羅延窟者。即東海牢山也。　聖母以五臺祈嗣之勞。訪求三人。大方妙峰俱至。命龍華寺住持至海上喻師尋建寺西山。期以必往。又發三千金為師建庵。師俱辭。丙戌。　敕頒十五藏經。散施天下名山。　慈聖以其一送東海牢山。無可供奉。命合宮布金修寺。　賜額曰海印。是冬禪室成靜坐。夜起見海。忽身心世界。當下消落。偈曰。海湛空澄雪月光。此中凡聖絕行藏。金剛眼突空花落。大地都歸寂滅場。入室取楞嚴證之。開卷。見汝身汝心。外及山河虗空大地。咸是妙明真心中物。全經觀境。了然心目。述楞嚴懸鏡一卷。丁亥開堂說戒。四方衲子日益至。作心經直說。以懸鏡文簡。學者不易入。始創意述楞嚴通議。己丑為報恩寺請藏。齋送至龍江。便道省親。且欲重修本寺。師出家處也。乞　聖母日減膳羞百兩。積之三年可舉。　慈聖俞之。甲午冬。入賀　聖節。命說戒於慈壽寺。再請舉修報恩寺。　上命徐俟明年。乙未逮師。先是　上數惡內使。以佛事請用太煩。偶以他故觸　聖怒。有忌送經使者。因之發難。遂假前方士流言。擊登聞鼓以進。下鎮撫司獄。望風旨者。盡令疏向所出諸名山施資十數萬計嚴訊之。師曰。媿為僧無以報　國恩。今安惜一死。以傷　皇上之大孝乎。即曲意妄承奉。非臣子所以愛君之心也。有死而已。止供前施七百餘金。而前所辭建庵金。使者不敢復命。師曰。古人矯詔濟饑。今歲凶何不廣　聖慈饑民乎。令僧與使者遍散之。僧道孤老獄囚。各取所司印籍以復。至是請覈內支籍。代賑之外無他。　上意解。時相國洪陽張公。暨諸當事。營救甚力。後張語人曰。人知憨公為大善知識。不知有社稷陰功也。眾聞之悚然。出獄戍雷州。侍御樊公繼謫。問雷陽風景何如。師方註楞伽經。拈卷示之曰。此雷陽風景也。督府命住曹溪。闢堂濬源。行化之外。普潤枯瘠。癸卯達觀在京師。適妖書發難。下　詔獄訊。以為師之故。檄還戍所。因憶達師云。楞嚴說七趣因果。世書無對解者。師云。春秋乃明明因果之書耳。遂著春秋左氏心法。乙巳渡瓊海。夜望郡城氣索然。遂行。謂眾曰。瓊城將有災。行後。地大震。陷城東隅暨官民廬舍。仆明昌塔。壓碎師所寓樓。先時郡士大夫競留師。師不止故免。丙午遇赦。癸丑至衡陽。遊南嶽。禮八十八祖道影。丙辰登匡山。避暑金竹坪。註肇論。僧某以五乳貽。師喜其境幽。將投老焉。為達觀茶毗。手拾靈骨。藏於文殊臺。丁巳下山。弔雲棲說法淨慈之宗鏡堂。日遶千指。歸閉關謝眾。效遠公六時刻香代漏。專心淨業。著華嚴綱要。重述圓覺起信直解。莊子內篇註。粤方伯吳公暨諸弟子。固請。復至曹溪者三。壬戌冬至為弟子戒期。講楞嚴起信諸經論。晚參示眾云。老人穩坐匡廬。今日踰河越嶺。為著甚麼。爾曹慎毋作容易想也。癸亥冬十月。示微疾。韶陽太守挾醫問疾。師不御。侍者請垂一言。師曰。金口所演。尚成故紙。我又何為。自後不語。端坐而逝。初。外道羅清。以其教遍行東方。絕不知有佛法。師居東漸久。其長率眾來歸。開講大化。遂遍東海。嶺南佛法久廢。海門周公攝南韶。集諸子問道於師。周鼎石問通乎晝夜之道而知。師答此聖人指人要悟。不屬生死一著。公擊節歎服。有龍璋者。聞師論心異之。歸謂其友馮昌歷曰。北來禪師。說法甚奇特。因共請益。師開示以向上事。諦信不疑。自是王侍御安舜歐文起梁四相等。相率歸依。士人向慕。法化大行。雖上下崇禮。奉為法王。而有為之事。雀角至再。然當事有結轖。則必乞師解之。稅使者惡大將軍因粵苦閩艚運米。新督席閩人也。公子舟次白艚之旁。藉口以大將軍資。公子行。鬨士民數千人。沉公子舟。持戈圍帥府甚急。帥令中軍詣關。涕泣求救。師遂破關往謁。從容開曉。使者悟。俾散亂民。師先往大言於眾曰。諸君所為。欲食賤米耳。今犯大法。當取死。即有賤米。誰食之耶。圍乃解。會城以寧復甦採珠之擾。其在東海。　敕賜殿成。勢家冀奪道場。搆方外黃冠。稱侵其道院事。下菜州。無賴數百。喧競合圍。師令侍者他往。獨。徐行其中。首一人舞銅牌利刃。出其鞘。擬殺師。師笑視之曰。爾殺人何以自處。其人氣索。收牌刀。圍行城外二里許。將東西行。師躊躇。請首者同至寓處。閉門解衣磅礡。談笑自若。取瓜果共噉之。一市喧云。方士殺僧矣。太守遣多役捕之。彼眾惶懼。皆叩首求解。師曰。爾勿懼。亦勿辯。第聽吾言。太守問狂徒殺僧耶。師曰。未也。來捕時。僧方與彼同食瓜果耳。太守曰。何鬨。曰。市鬨耳。太守命三木。師曰。將欲散之。乃故拘之耶。太守悟。但令地方驅之。不三日盡解散。師於詩文天才駿發。少年入長安。王元美諄諄誨以詩法。師不答。瞠目視之。敬美一見笑曰。阿哥輸却維摩了也。　論曰。莊生云。以聖人之學。教聖人之才。其亦庶乎其可矣。余以辛酉入五乳。訪師者三。語甚洽。余謂師用世異才也。贈以詩曰。出世還應用世人。師不語。其意深自得。又謂師老矣。何不加意嗣人。答云。須其人精心求之。我求何益。初師在海上。即墨黃生納善。年十九。參究堅切。脇不至席。對大士破臂然燈。保師速還。火發瘡痛。日夜危坐。持觀音大士名。三月乃愈。痂痕結大士像。眉目身衣。宛然如畫。求隨師出家。師不許。生乃曰。弟子打箇觔斗來。師又何能止我乎。又明年。竟坐脫。此豈所謂其人耶。非耶。其在嶺南則馮昌歷。五乳之患難不二者為福善　賜進士出身廣東等處提刑按察司按察使會稽陸夢龍君啟撰。

    憨山大師塔院碑記

    嶺南無佛。五祖所譏。而能大師出其無根之智。剖三光而剗五嶽。掃軌易嚮。以師百世。何其盛也。玄風既衰。法地亦墜。積劫之因。是為闢始。師與達觀滌源曹溪之盟。結想未紓。師乃被難。達觀聞之驚曰。憨公已矣。此願曷酬。而師以　主恩佛佑。流宥五刑。適赴其地。雖業累所纏。然亦因緣之願力也。初至解紛上將督府德之。願為護法。先時道場土宇。割裂侵并。流徒肆為屠沽。至是檄縣。期以三日盡之。因謂師六祖腥羶。已為滌然。生靈塗炭。請師救濟。其一珠船千艘。皆海上巨盜。資以　欽採之勢。踰期不歸。橫掠海上。吏不能制。其一礦役暴橫。掘墓破居。師乃徐動榷使。啟誘信心。嚴約珠船。徹所遣役。歸有司歲額解進。民自此安枕矣。遂闢祖庭。立義學。登壇說法。自宰官文士。下及[貝*古]販。咸遂歸依。改徑拓產。歸所侵田。以屠肆為十方旦過寮。設庫司。清規井然。如官府法。歲大饑疫。勸施掩骼。作濟渡道場。夫無著之機。棄絕聖智。有為之化。波潤津梁。大小精粗。至人畢貫。所以君子契其精玄。小人懷其樂利。沒而不忘。其在斯乎。玄圃蕭先生北上入訪。因遊次謂曰。已為師覓一片福地。問何在。曰天時岡。師戲云。天時岡宰相定穴。非吾法王。孰能居之。既別即示微疾。數日而逝。甲子春。廬山弟子福善等至。請龕還廬。嶺南弟子歐文起劉起相。暨山寺大眾議留。乃鬮卜之。三鬮皆得留字。韶太守張三星為建塔院。即所指天時岡也。然龕卒歸五乳。是為衣履之藏。銘曰。聰明聖智道不涉。焦金腐芥世喪裂。大師精神十方徹。撓挑風雷弄日月。波瀾不蕩光不滅。曹溪中流祖源遏。刊山滌源九州列。洪鍾在函無扣歇。水逝風行非續絕。曹溪五乳無蹟轍。與塔而三其嶻嶪　天啟七年六月　賜進士出身廣東等處提刑按察司按察使會稽陸夢龍撰。

    本師憨山大和尚靈龕還曹溪供奉始末

    謹按本師以萬歷丙申。逆緣入粤。生平履歷。備載於蕭玄圃吳觀我錢受之諸名公碑銘。亦既逗漏不少。今所紀者。自廬山迎靈龕。還曹溪。及開龕漆布始末也。吾師弘法。一生精神。半在曹溪。備載於中興錄。暮年歸休於廬之五乳。天啟壬戌。起相同堂主本昂等。堅請師南還。以癸亥冬。示寂於曹溪。五乳眷屬。知微善公欲迎靈龕歸廬。龕前拈鬮。三拈皆得留字。于時宗伯蕭公捐貲。會本道我齋夏公。韶府張公。暨遠近緇白弟子。及十房僧道。崇建塔院。善公者。本從師於患難九死之餘。孝誠篤摯。邀請吳越諸宰官。歸依師門者。具書當道。何制臺下令。強迎歸廬。乙丑之春正月也。崇禎庚辰。起相承乏司李瑞州。入山掃塔。始知形家異議。既入塔。復啟[歹*贊]卜地。因憶壬戌侍師於廬。師別詩云。一片遠心遡流水。相期端為不傳衣。又曾於眾中授記云。爾他日為兵部權要之官。當為我修蔡家先墳。二十年來。一官拓落。既難提石上之衣。又罔效包土之力。嘗懷內疚。忽猛省曰。師靈未妥。倘了此段公案。其於修墳。不既多乎。遂謀力任南迎之役。長男珵燁隨任。因力贊之。癸未秋。楚寇震鄰。兵燹是虞。嗣孫慈力廣成等。用予言龕前拈鬮。三鬮皆順。起相解任將南歸。遣男珵燁代迎。有晏生日瑞者。曾物色之。兩造中賞其膽智可任。渠亦堅請效勞。因命之往康郡糧館亦留。都人難之曰。大師吾梓里也。彼能迎。我獨不可留乎。相先托同鄉康郡司李廖公文英。為東道主。值廖奉臺檄。辦事准安。已在舟中矣。為風所留。幾八十日。晏生懇之。廖欣然許諾。一夕風轉南。遣人趣晏曰。風利不泊。遲則自誤。值晏痢病。動轉不得業。揚帆北渡。晏生已夫望矣。是夕石尤風大作。又逆遞廖舟還故處。晏生手額曰。大師之靈也。於是檄星子縣署篆。甯公主其事。牌行山中。眾莫敢抗。瑞郡守戎金國柱。康郡守戎胡宗聖。皆遣兵迎送。旗鼓導引出山。寇警日迫。河道梗澀。六舟南邁。途中值賊。客舟皆被邀截。獨靈龕船得風揚帆徑去。鈎竿皆著手不得。如是屢經險阻。履險卒夷。川嶽助順。何莫非吾師之靈也。是年冬仲朔二日。靈龕到山。山中大眾。歡聲如雷。以為從天而下也。晏生及嗣孫慈力為余言龕靈異甚。初出山及度嶺皆四人畀之。比到濛裏登岸。夫力倍之猶勉強。此何說也。予謂老人家顯異。欲以肉身出現乎。擇吉入塔。在甲申九月。而荒盜頻仍。復值　燕都大變。崩心痛悼。欲先期入山省視未遑也。有宋總戎紀者。語僧遠蒼曰。大師名喧宇宙。豈同餘人。金剛之體。保無缺漏。請開瞻禮。於四月廿八。集眾拈鬮許開。開則道骨如生。儼然端坐。不傾不倚。髮甲皆長。衣服鮮潔。白綾坐褥。無半點瑕。數珠絨串若新。大眾歡呼。歸命頂禮。觀者如堵。後數日。前吏部尚書李公日宣。韶府黃公錕者。入山隨喜。共作證明。始信肉身大士。應緣度世。前有大鑒。今有本師。先是卓錫泉久竭。郡侯黃公。留心法門。百計搜剔。比靈龕既啟泉則自湧。應若影響。豈偶然也。起相與余宗元紏。本府長春社中。緇白善信。設闔山大齋。以重陽日入山。廿五日齋僧。十月初十日。漆布陞座。十房戶長。長老耆舊。塔主堂主。及長春社。護法居士。具僉帖請嗣孫慈力等。守奉塔院香燈。宋公首捐五十金。漆布且請李公撰募疏。謂塔院襟眉未舒。為修剏取香燈田產之費。制臺沈公業題百金。此皆與本師夙值般若之緣。故能於末後一著。各出手眼。為千秋竪光明幢也。起相綿力。何幸躬逢其盛。爰識其始末如此　崇禎十七年十月吉日原任江西瑞州府推官順德菩薩戒弟子劉起相頓首謹識。

    奉輓　憨翁禪師圓寂
    蕭雲舉(少宰廣西人)
    鼓棹雙林扣夕扉。故人把袂洽心期。一年契濶龍華會。萬里音書雁斷時。茅結牢山歸北海。花開庾嶺向南枝。衡陽地褊袈裟濶。匡嶽雲深杖錫移。臺鏡本空觀自性。風旛忽動想能師。幾回涼月倍清夢。一宿秋風對故知。隱几談天收密義。揮毫見地掃羣疑。久無粘縛心常定。空有慈悲首重垂。落葉秋深忘語倦。聽鍾夜半說心危。每嗟塵世心常苦。更到禪臺路轉岐。法語聽來堪唯唯。客程催去故遲遲。老知湖海應難遇。會囑機緣忽漫離。鴈過寒山秋影盡。馬嘶曹水去聲悲。尺素傳書人北面。闍黎聞訃淚交頤。法門摧棟材難得。覺海藏舟事莫追。睡蝶蘧蘧纔入夢。猶龍矯矯欲何之。晤來已是經千劫。化去何煩贊一辭。忘我非貪無相好。觀空莫詫有形奇。回看峰色林端寺。夢想潮音篋裏詩。圓寂那曾分去住。莊嚴不改舊威儀。秪愁法侶應稀少。託鉢傳衣更屬誰。

    奉輓　憨翁大和尚(有敘)
    吳中偉(左方伯海鹽人)
    憨山大師。禪宗龍象。余治兵湖南。獲展參詣。庚申春。再承乏嶺表。道經曹溪。頂禮南華。　祖像僅蔽風雨。雖巨材山積。而龜曝鶴飛。丹青剝落。徘徊久之。慨然太息。詢厥所以。老比丘答言。此我　憨大師未竟業也。安禪七日。金地將完。讒搆三途。法輪中輟。言罷掩抑。悲不自勝。予重憐其意。語之曰。若等真思大師。予當為若招之。比丘輩咸各歡喜無量。投地稱謝。遂重趼千里。殷勤啟請。始於比年某月。再入曹溪。則僧輩已三詣大師。而予亦三致書師矣。卓錫之日。法訊見貽。薄宦紏縛。未遑酬次。每念他日北歸。庶幾從容化城。仰參心諦。而法臘已滿。遽登涅槃。俾予數年所懷。竟成虗想。夫金剛不壞。則大教常流。石電難延。則肉軀等盡。予悼宗風之永寂。哀玄義之將頹。感往多哀。傷今欲絕。攬筆成誅。情見乎詞矣。
    歸盡天龍有大師。講壇華雨落遲遲。厨中法膳慈宮出。嶺表恩流　聖主知。鷗鳥宰官疑玩世。旃檀海藏有經時。是誰高足如迦葉。把撰遺疏痛所思。
    曹溪滴滴泣南華。當日親承坐具紗。心印獨傳無一字。地金重布有三車。林風月掩床頭火。穀雨煙消定後茶。末法中興還更墮。低徊雙樹獨長嗟。
    讖記南宗歲已千。道場重此更安禪。法流心在無窮悟。祖去衣藏不再傳。泣斷比丘黃葉下。靈埋鏁子白雲邊。應留遺教經同佛。猶自中流得寶船。
    滿月當年一試參。歸依初地憶湖南。衣從白[疊*毛]身常淨。教演青蓮舌再含。金版譯窮經幾部。銀鈎書就祖千函(予曾刻師楞嚴通議師亦為予手書祖像贊傳)是誰檀越真師負。三度書招秪自慚。

    過匡山奉弔憨山大師
    王思任(山陰人)
    七峰絕頂□開巒。蘿葛窮時剩石攀。溪舌瓏玲難翦截。教人猶自聽憨山。
    靈光作線一相牽。八里庄前二十年。今日拜師猶骨在。知師原是古金仙。
    賜環炎海　主恩多。鱷浪蛇雲伏幾魔。遮莫靈山因道力。空餘好相聽彌陀。
    治任千般為一龕。曹溪廬阜若何參。早知風月猶擎架。一火燒時沒得擔。

    奉輓五乳大師
    博山後學大艤
    象王蹟應瑞蓮開。五乳峰前吼若雷。今日樹煙何靉靆。紫雲旋入白雲推。
    南華福地塔全身。脚底猶披五乳雲。柱杖攪渾清世界。不知得法幾多人。

    哭五乳大師
    弟子福能
    憶斷南華歸去來。那堪已脫舊蓮胎。人誰得髓應成笑。我未忘情自合哀。荷法從今皆弱質。論文視昔幾雄才。可憐孤客餘雙眼。遙對青山泣草萊。
    乍得歸依雙徑山。師資可想鷲峰閒。幾堪玉樹蒼苔[療-(日/小)+土]。即使香臺末路還。語對石泉分哽哽。涕當風葉墮澘澘。印心四卷楞伽在。掉臂何人已出關。
    泣對緘書轉不平。空於手澤訴歸盟。相逢未惜懸千載。自棄須知負一生。推古但云攜履去。臨哀誰解作驢鳴。蕭蕭客舍殘冬雪。點袂依人若有情。
    淚灑天涯寄弟兄。先師遺囑太分明。鬚眉五老堪摩擬。腰脊三梁自現成。紅葉鄉人雙眼血。白雲弟子一心旌。於茲領取拳拳意。何必高談論死生。

    寄憨大師曹溪法眷書

    海印白衣弟子虞山錢謙益。致書於憨大師曹溪塔院住持諸上座師兄。恭惟甲申之歲。大師真身。自五乳歸於曹溪。迄今十有三載矣。某洊經喪亂。萬死一生。視息僅存。草土自屏。既不能襆被腰包。躬埽塔院。又不克齋心頂禮。遙致瓣香。仰負劬勞。俛辜記莂。跼天蹐地。歎愧何已。唯是多生承事。畢世歸依。布髮未忘其宿因。失乳久思夫慈母。此則海墨難盡。劫火不灰。我大師固當於長寂光中。重加憐慜密為加被者也。粵自法幢傾倒。末劫凌夷。師子逝而野干鳴。龍象寢而妖狐熾。家家臨濟。箇箇德山。宗師如茨。付拂如葦。而又搆造妄語。侮慢聖僧。謗紫柏則曰本無師承毀大師則曰但稱義學。聚聾導瞽。惑世誣民。法門之敗壞。未有甚於此時者也。舉世飲狂井之藥。而有一人不狂。舉世怖曉鏡之頭。而有一人不怖。單撑孤立。風雪當門。此一人者。或者護世四王。密諦力士。假手是人。為如來使。使之屏除魔外。不斷佛種而我大師慈心悲愍。普施無畏。亦豈無厚望於後人。與諸上座與。某緇白不同。同出大師之門。並受遺囑。居今之世。隨波逐流。坐視斯人。中風狂走。搖手閉目。不為拯救。亦何以稱海印之真子與。魔強佛弱。俗重道輕。智眼無多。法城日倒。未上諸上座。能不河漢吾言否也。今所欲亟請於座右者。近代紫柏雲棲。皆有全集行世。大師夢遊集。嘉興藏函。但是法語一種。其他書記序傳之文。發明大法者。有其目而無其書。聞大師遺稿。藏貯曹溪。卷帙甚富。今特為啟請。倒囊相付。當訂其訛舛。削其繁蕪。使斯世得窺全壁。不恨半珠。人天眼目。剎塵瞻仰。斷不可遼緩後時。或貽湮沒之悔也。又大師著春秋左氏心法。乃發明因果之書。常自言曹溪削稿時。燈前燭下。徵求案斷。魂魄可追。毛髮皆竪。以今世時節因緣。正當開顯此書。用以革頑止殺。撈攏劫濁。追思大師往昔付託。良非聊爾。流通之責。胡可逭也。伏祈諸上座合力搜羅。悉心採集。片紙隻字。罔有闕遺。楗椎集眾。招告大師真身之前。舉授軺車。詔使鄭重郵致。俾某得藉手撰集。以告成事。此則法乘教海。千秋之耿光。非及門一人之私幸也。大師五乳塔院濫竽載筆。南海陳相公。曾為題識。勒石南華。甲申已後。歸龕事蹟。山門當有實錄。不揆蕪陋。願考覈作第二碑。以備僧史。某年七十有五。誓以西垂之歲。歸命佛門。會台賢之異同。破性相之岐執。闡揚遺教。弘護真乘。庶幾黽勉餘生。不負大師摩頂付囑至意。俟文集畢工。少有端緒。當為文一通。啟告大師冥機密感。念茲在茲。而今固未遑及也。遙望雙峰。焚香作禮。嶺海迢然。如在床席。天寒夜凍。琢氷削牘。意滿楮陿。不盡所云。歲在丙申十一月長至前三日某和南奉啟。
    右錢牧齋宗伯。訪求憨山大師遺稿。書以託龔孝升中丞者。頃攜至海幢。華首和尚觀之。彈指讚禮。蓋歎錢公能不負師。龔公能不負友。而兩公皆能不負佛所付囑也。使授諸梓。命今釋跋其後。嗚呼斯道凌夷。於今已極。良由信根輕鮮。忘法本而背佛恩。其視慧命斷續之閒。若越肥秦瘠。笑啼皆偽。起倒隨人。請以此書正告天下萬世之為法門後昆者。知錢公所以盡心於大師之心。與龔公所共弘護之心。與和尚所共流通之心。皆共出於三世諸佛大悲大願之心。皮下有血。人觸著便痛。不隔一絲。危涕既零。忘身非險。即生佛慧命。實嘉賴之。豈止為大師竪立光明法幢而已。時丁酉春正月穀日華首門下弟子比丘今釋跋。
    台諭憨大師全集。泰處署中。搜羅咨訪。非力所及。適金道隱在此。知中丞傳台札於海幢法侶。其堂頭宗寶老人。歡喜讚歎。焚香設拜。屬道隱題跋付梓。布告諸方。俾凡有收藏大師法語者。單辭片紙。皆來聚集。現在數種。附中丞行笥。此外更有所得。泰當為續上也。門人萬泰頓首。

    憨山大師全集舊序

    余嘗思維世聖賢。立身一代。或開創。或繼述。或守成。或重興。或救弊。其用心於制作之微。事無不周。義無不備。使千萬世下。有能尋其旨趣。皆可因之而振起也。此非古今之大經大法哉。於是更進而思之。夫經世聖賢。尚能以身盡一代之事。以道開萬世之心。況我佛祖出世為人。以超生死性命之法。而化凡聖迷悟之心。其示現普門。感應異類者。豈不能續三世之慧燈。傳大千之種智乎。余於憨山大師見之矣。大師悟門。與教化之廣大。已見於自己著述。與諸明眼傳記贊銘之詳。舉世莫不知為再來肉身大士矣。余何能贊一辭。蓋痛念法門而有感焉。大師當此宗門凋落之際。方與雲棲達觀二大師。相為鼎立。以悟宗門之人。不據宗門之位。是預知宗門將振。故為宗門大防。獨虗此位。而尊此宗。使其狂妄僭竊之徒。自生畏懼。而不敢眇視輕賤。此其心又奚啻程嬰杵臼哉。嗚呼。有三大師如此光明赫奕於前。而後世尚有僭竊。不恤為大師之罪人者。寧不大可慨與。雖然。孔子作春秋。正萬世名義。雖不能使萬世之名義皆正。而有不能正名義者。亦何能逃春秋之誅。余昔年見大師贊予壽昌先祖及撰塔銘。即突出大好山。千里遙相見。之句。已知與先祖把手共遊向上一路矣。至於平生說法著作。曲盡一代時教。始終本末。全體佛心。全行祖意。其提唱拈頌。及指示偈語。曾何減於古人。曾何讓今人。天下後世。自知師實祖位之人。不居祖位。豈可以師不自居。即為非祖位人乎。師沒後二十二年。而全身不壞。與曹溪六祖。開創重興。無有二義。其進於維世大經大法。而能續法身慧命。誠無不周。無不備也。茲大師法孫堅如。欲募刻師全集。乃特請為序而贊成之。予嘉其為法忘軀之誠。因述余所仰慕感慨之思云爾。天界後學道盛和南題。

    憨山大師口筏引

    客歲龔中丞孝升入粵。虞山錢宗伯屬收憨山大師遺文。維時華首老人。與鼎湖棲壑和尚。裒集法語及諸論述。附星軺以往珠海。牟尼光已照映吳山淛水閒矣。余從友人黃秋聞又得遺言一則。乃師中興曹溪祖庭時。與鄧生敷說。所謂口筏者也。師信口說法。泚筆千言。文不加點。皆從不思議中流出。其示鄧生言下指點。縱橫穿漏。從來單提直指。未有如是之簡捷透快者。師與雲棲紫柏。同時稱三大宗師。弘皆親受記莂。雲棲以低眉作佛事。師與紫柏。以努目作佛事。而其作略大都從五臺水觀中來。故其楮墨所宣。莫不有千峰積雪。萬壑轟雷之雄概。此片紙亦具見一班矣。刻成仍寄宗伯。俾補入全集中。而敬書數語於後。丁酉蒲月中州曾弘合掌言。

    憨山老人夢遊集卷第五十五(終)