華嚴義海百門述義

華嚴經義海百門述義

        目錄

法藏大師在華嚴宗的地位…………………………………………………………… (1)

原序……………………………………………………………………………………　1

緣生會寂門第一………………………………………………………………………　5

實際斂□門第二………………………………………………………………………　29

種智普耀門第三………………………………………………………………………　47

鎔融任運門第四………………………………………………………………………　71

體用顯露門第五………………………………………………………………………　89

差別顯現門第六……………………………………………………………………… 108

修學嚴成門第七……………………………………………………………………… 130

對治獲益門第八……………………………………………………………………… 145

體用開合門第九……………………………………………………………………… 162

決擇成就門第十……………………………………………………………………… 176 p(3)


華嚴經義海百門述義

華嚴經義海百門述義

                                                    京大薦福寺沙門法藏述

                                                                釋智諭撰

        原序

    【夫緣起難思。諒遍通於一切。法界叵測。誠顯現於十方。莫不性海沖融應人

機而表一。智光赫奕耀世間以通三。殊勝微言輕毫彰於圓教。奇特聖眾纖埃現以全

身。□超情慮之端。透出名言之表。竊見玄綱浩澣。妙旨希夷。覽之者詎究其源。

學之者罕窮其際。由是微言滯於心首。恒為緣慮之場。實際居於目前。翻為名相之

境。今者統收玄奧囊括大宗。出經卷於塵中。轉法輪於毛處。明者德隆於即日。昧

者望絕於多生。得其意則山岳易移。乖其旨則錙銖難入。輒於一塵之上。顯其實德

。窮茲性海。覽彼行林。總舉十門。別開百義。參而不雜。一際皎然。義煥爛於篇

題。理昭彰於文字。庶入道之士。粗觀其致焉。所列名目。條之如左

    緣生會寂門第一　　實際斂□門第二　　種智普耀門第三　　鎔融任運門第四 p-1

    體用顯露門第五　　差別顯現門第六　　修學嚴成門第七　　對治獲益門第八

    體用開合門第九　　決擇成就門第十】

    此是法藏大師之原序，於中舉十門開百義，具顯一章之旨。謹列篇首，以饗讀

者。并略作解釋。

    十門百義，總在明乎法界緣起。故開頭便說緣起難思，諒遍通於一切，法界叵

測，誠顯現於十方。諒者，信也，誠也。謂緣起難思，信乎遍通一切，法界叵測，

誠顯現十方也。此已標出華嚴義海之宗旨，在明法界緣起。法界緣起者，一即一切

，一切即一，互攝互入，重重無盡。法界為體，緣起為用。今法藏大師，要於一塵

上說明十玄六相。

    莫不性海沖融應人機而表一，智光赫奕耀世間以通三。

    沖者沖虛，融者融通。沖虛融通，事理無礙，故能應小、始、終、頓、圓五教

之機。雖應機不同，然皆表緣起一乘之理。智光赫奕，讚佛也。佛之智慧，光大無

量不可思議。耀世間以通三者，耀三種世間。三種世間者，眾生世間，五陰世間，

國土世間。

    殊勝微言者，殊勝精妙之言，於一毫彰於圓教。纖埃者，微塵也。於一微塵，

而現全身。奇特聖眾者，華嚴經旨歸云，係佛所化微塵數菩薩。為表依正無礙，因

果無礙。

    □超情慮之端下，謂此緣起遠超遍計之外，透出名言之表，非名言相所及也。 p-2

    竊見以下，歎緣起廣大微妙。希夷者無形無聲。老子云，視而不見名曰希，聽

而不聞名曰夷。故希者無形，夷者無聲。用歎緣起無相不可取也。

    覽之者詎究其源，學之者罕窮其際。

    一切萬法，無非緣起。然緣起無相不可得。故覽之者豈究察其根源，學之者亦

莫窮其邊際。歎緣起既深且廣，博大精深。

    由是微言滯於心頭，□成緣慮之場。學人若將名相滯於心頭，便成六塵緣影之

場也。實際者，真際也，法界也。法界無界，無界者無相也。實際無相，然以能見

之心，翻為名相之境也。

    今者統收其奧旨，囊括其大宗，欲於一塵上明乎緣起。故曰出經卷於塵中，轉

法輪於毛處。

    明者，智者也。有智慧者，緣起之德用功能，可頓興於即日。相反地，愚昧者

，縱多生多劫，亦難望其邊涯。故得其意旨者，則山岳易移。山岳易移者，無障礙

也。乖違其旨者，絲毫難入。

    現在即於一塵上，顯緣起之實德。窮茲性海，覽彼行林。緣起者，萬法之性，

故曰性海。覽彼行林，以緣起現諸事相，以事相而起修行。行林者，以喻立說，明

此無修無證之理境也。「林」係多木所成，眾緣而現。既是眾緣所現，定無自性。 p-3

法無自性，便是究竟理體，故稱為行林。然事相有修，而理體空寂。以理應事，無

修而修。以事合理，修而無修。故理性本圓，無欠無餘無修無證。

    總舉十門，別開百義，略示其綱要。參而不雜，一際皎然。謂法界緣起，雖萬

法參差，而不雜亂。以事雖千差，而一理皎然。

    其義理煥爛於篇章，昭彰於文字之間。可為入道之士，粗觀其大致。

    以下略舉十門，開張百義。　　　　　　　　　　　　　　　 　　　 　　　　p-4

    京大薦福寺沙門法藏述，當時法藏大師，駐錫京師大薦福寺。其歷史已如前述

。


華嚴經義海百門述義

        緣生會寂門第一

    【夫緣起萬有。有必顯於多門。無性一宗。宗蓋彰於眾德。分其力用。則

      卷舒之趣易明。覽其玄綱。則理事之門方曉。今就體用而言。略分十義

        一明緣起　　二入法界　　三達無生　　四觀無相　　五了成壞

        六示隱顯　　七發菩提　　八開涅槃　　九推去來　　十鑑動靜】

    緣生會寂，乃開宗明義。此一門為總，以下九門為別。以總統別，故先說緣生

會寂。

    緣生者，法界用也。會寂者，法界體也。體之與用，乃一法界。體必具用，用

不離體，由體起用，萬象森羅，用全歸體，一際湛寂。故曰緣生會寂。

    緣生者，事相也。會寂者，理性也。緣生之法，依他而起，無有自性。既無自

性，故體虛而性空寂。全相是性，有而非有。全性是相，無而不無。有而非有，非

有而有，雖有不落常邊。無而不無，不無而無，雖無不落斷邊。約事不礙理言，故

曰緣生會寂。

    緣生者，一切法相也。會寂者，實相無相也。實相諸法，則緣起萬有。諸法實

相，則性常空寂。實相諸法，故諸佛法身不動，而常化十方。諸法實相，則佛化十

方，而法身不動。　　　 　　　 　　　 　　　 　　　　　　　　　　 　　　　p-5

    總而言之，緣生會寂，在明法界緣起。法界緣起者，一即一切，一切即一。無

分別而分別，分別而無分別。

    夫緣起萬有，有必顯於多門。無性一宗，宗蓋彰於眾德。

    此是總明緣生會寂門，以下分為十義，是別明緣生會寂門。

    緣起事相，無量無邊，故曰緣起萬有，有必顯於多門。無性一宗者，真空理體

也。理體空故，乃能隨緣而現萬有，故曰彰於眾德。

    分其力用，則卷舒之趣易明。覽其玄綱，則理事之門方曉。

    如果分別其力用，一塵雖小，然緣起無自性，以無自性故，終遍十方。十方雖

大，亦復緣起無性，以十方無體性故，不礙在一微塵。十方在一塵是卷，一塵遍十

方是舒。故知緣起法者，則此卷舒之理趣易明。

    緣起萬法，其理性必歸於真空。真空理性，必不礙隨緣而成萬法。例如緣起波

相，必歸於水性，以波即是水故。水不自現，必因波而現，以水即波故。水是其理

，波是其事，故理不礙事，事不礙理。玄綱者理性也，理不礙事，成乎萬法。事不

礙理，萬法歸於一性。如經云畢竟空中建立一切法，一切法皆歸畢竟空。故曰覽其

玄綱，則理事之門方曉。

    以上是總明緣生會寂門，以下就體用而言，分為十義解說。體者理體，用者事

用。略分十義者，一、明緣起，二、入法界，三、達無生，四、觀無相，五、了成 p-6

壞，六、示隱顯，七、發菩提，八、開涅槃，九、推去來，十、鑑動靜。

    【初明緣起者。如見塵時。此塵是自心現。由自心現。□與自心為緣。由

      緣現前。心法方起。故名塵為緣起法也。經云。諸法從緣起。無緣□不

      起。沉淪因緣。皆非外有。終無心外法。能與心為緣。縱分別於塵。亦

      非攀緣。然此一塵圓小之相。依法上起。假立似有。竟無實體。取不可

      得。捨不可得。以不可取捨。則知。塵體空無所有。今悟緣非緣。起無

      不妙。但緣起體寂。起恒不起。達體隨緣。不起恒起。如是見者。名實

      知見也。】

    初明緣起，此是十義之總，緣起總賅十義也。如見塵時，此塵是自心現。因為

心外無法，一切諸法唯是心造。何故心外無有塵相﹖因為塵是緣起之法，塵由緣起

，必無自性，無性之法即是無相。故見塵相者，皆是心造。

    由自心現，即與自心為緣。

    塵本是無，心現故有。心既現塵，自然取著塵相。故塵相便與自心為緣。何故

塵相與自心為緣呢﹖以自心取著塵相故。何故自心取著塵相﹖以自心現塵相故。當

知取著塵相，便是妄心，妄生遍計執也。　　　 　　　 　　　 　　　 　　　　 p-7

    由緣現前，心法方起，故名塵為緣起法也。

    心自現緣，還取自心所現之緣，取著緣故，心法方起。猶如對鏡現影，還取自

現鏡中之影；由取鏡中影故，乃起美醜好惡之見。如此說來，緣起之法，唯是心現

也。以心現塵，塵還為心所緣，故名塵為緣起法也。

    經云，諸法從緣起，無緣即不起。

    諸法從緣起者，一切諸法，唯心所現，唯心所造也。智者知諸法相唯心所現唯

心所造，於是不執一切法相實有，遍計執乃除。心不取著於相，便知諸法皆是依他

而起，無有自性。心現心造，唯是一心。

    沈淪因緣，皆非外有。終無心外法，能與心為緣。縱分別於塵，亦非攀緣。

    塵緣皆是心現，心外更無塵緣。故曰沈淪因緣，皆非外有。終無心外法，能與

心為緣，因為心外無法故。所以縱然分別塵相，亦非攀緣外緣。而是自心生見，還

見自心所現之相也。

    然此一塵圓小之相，依法上起，假立似有，竟無實體。

    一塵圓小之相，係依緣起法上而現。所現圓小之相，依他而有，無有自性。以

無自性故，所以皆假立似有，無有實體。如水上浮漚，依他而現，無有自性。　　 p-8

    取不可得，捨不可得。以不可取捨，則知塵體空無所有。

    塵相隨緣而起，故不可說有。有既不可說，焉可謂無呢﹖非有，故取不可得。

非無，故捨不可得。既然非有非無，取捨皆不可得。不可得於有，亦不可得於無。

故知塵空體寂，無所有也。

    今悟緣非緣，起無不妙……。

    今悟塵非實有，唯自心起，故曰悟緣非緣。悟緣非緣者，緣起性空，性空緣成

也。緣起性空，則起而非起。性空緣成，則非起而起。起而非起，非起而起，故曰

起無不妙。

    所以緣起體寂，起恒不起。因為緣起性空，雖然緣起萬法，而萬法性空，故起

恒不起。達體隨緣，不起恒起。空性能隨緣，故曰達體隨緣，不起恒起。

    如是見法性相者，名如實知見也。性空即是緣起，乃如實見法相。緣起即是性

空，乃如實知法性。是以名實知見也。

    【二入法界者。□一小塵。緣起是法。法隨智顯。用有差別。是界此法。

      以無性故則無分齊。融無二相。同於真際。與虛空界等遍通一切。隨處

      顯現無不明了。然此一塵。與一切法各不相知。亦不相見。何以故。由

      各各全是圓滿法界。普攝一切更無別法界。是故不復更相知相見。縱說

      知見。莫非法界知見。終無別法界可知見也。經云。□法界無法界。法　　 p-9

      界不知法界。若性相不存。則為理法界。不礙事相宛然。是事法界。合

      理事無礙。二而無二。無二□二。是為法界也。】

    二、入法界者。即一小塵，緣起是法，法隨智顯……。

    今是第二入法界義。何謂法﹖緣起是法也。何謂界﹖用有差別，是界此法，謂

之法界。

    縱一小微塵，皆是緣起，而緣起為法也。法隨智顯者，法隨心顯也，所謂智者

，心也。此與初明緣起中，「此塵是自心現」，意思相同。然緣起之塵法，用有差

別不同，乃成諸法之界別，謂之法界。

    以無性故，則無分齊，融無二相，同於真際，與虛空界等，遍通一切。隨處顯

現，無不明了。

    緣起之法，必然無性，以無性故，塵與塵間，則無分限。以無分限故，則塵與

塵間，鎔融無有二相。故知緣起諸法，二而不二，分別而無分別。所以同於平等真

際，真際者，即真如也。謂緣起性空，故分別而無分別，如如平等也。如是平等，

與虛空界等，謂法界等虛空界也。既然一塵法界，等虛空界，故能遍通一切。以遍

通一切故，是以隨緣顯現，無不明了。所謂無性處處能隨緣，處處隨緣不失性也。

此是講性空緣起，不二而二，無分別而分別的道理。故曰隨處顯現，無不明了。　 p-10

    當知非是緣起外有性空，亦不是性空外有緣起。而是緣起必無自性，無性當下

即是性空。性空非為斷滅，因為性空即是無性，無性即是緣起。故性空隨緣現事相

，則性空即是緣起。緣起任緣而無性，則緣起即是性空。相成則俱顯，相奪則俱泯

。

    何謂相成﹖性空隨緣成萬法，是理成事。緣起無性成性空，是事成理。如是相

成則俱顯。何謂相奪﹖緣起全以性空而成，是理奪事。性空全以緣起而顯，是事奪

理。如是相奪則俱泯。

    然此一塵，與一切法各不相知，亦不相見。

    因為此一塵與一切法，皆無自性，渾同一界，故各不相知，亦不相見。

    何以故下，解釋其理由。因為各各全是圓滿法界，各各皆無自性，無有分別，

故全是圓滿法界。由於一切法皆無自性，故塵塵皆能相成相奪，故曰普攝一切，更

無別法界。此是事事無礙法界，因為事事無性，於是事事無礙。以事事無性，同一

法界，故不復相知相見。因為自不見自，猶指不觸指故。

    縱說知見，莫非法界知見。終無別法界，可知可見也。

    此是說，縱然說知說見，只是法界自體所起之用也。自體起見，還見自體所現

之相。故曰莫非法界知見，終無別法界可知見。　　　 　　　　 　　　 　　　　p-11

    以下引經作證。經云即法界無界，法界不知法界。

    因為諸法性空，所以法界無界。以法界無界是一法界，故法界不知法界。

    以下明理法界與事法界。若一切法之差別性相不存，畢竟空泯絕無寄，是理法

界。性空不礙緣起，則不礙事相宛然，是事法界。合理事無礙，二而無二，無二即

二者，是略說理事無礙法界，事事無礙法界。合理法界、事法界、理事無礙法界、

事事無礙法界，是為法界也。

    【三達無生者。謂塵是心緣。心為塵因。因緣和合。幻相方生。由從緣生

      。必無自性。何以故。今塵不自緣。必待於心。心不自心。亦待於緣。

      由相待故。則無定屬緣生。以無定屬緣生。則名無生。非去緣生說無生

      也。論云。因不自生。緣生故。生緣不自生。因生故。生今由緣生。方

      得名生。了生無性。乃是無生。然生與無生。互成互奪。奪則無生。成

      則緣生。由□成□奪。是故生時無生。如是了者。名達無生也。】

    三、達無生，此明心塵相待方有，皆無自性，是故無生也。

    謂塵是心緣，心為塵因，因緣和合，幻相方生。由從緣生，必無自性。

    心不自心，緣塵方有。塵不自塵，因心而現。故心本是無，緣塵方有心。塵本

是無，因心而現塵。心是因緣心，塵是因緣塵。因緣所生法，悉無自性，所現之法

，皆如幻相。故曰因緣和合，幻相方生。由從緣生，必無自性。　　　 　　　　　p-12

    何以故﹖今塵不自緣，必待於心。心不自心，亦待於緣。由相待故，則無定屬

緣生。以無定屬緣生，則名無生。非去緣生說無生也。

    塵不自緣者，謂塵不自有，待心而有也。因為塵是緣起法，無自體性，必待心

而現也。

    心不自心者，心是其名，知是其實。知必待緣，若不待緣，便無所知。故曰心

不自心，亦待於緣。

    由於心塵相待而有，各無實體，故各各無生。心塵等法，唯是因緣幻相。因緣

幻相，當體即是性空。即此空性，當體即是因緣幻相。此是一法，不可作兩解也。

    既然因緣心塵皆是幻相，幻相豈得有生﹖故曰由相待故，則無定屬。緣生以無

定屬，便是無性，則名無生。此即中論云，眾因緣生法，我說即是空也。非是離開

緣生說無生，而緣生當體即是無生。

    論云，因不自生，緣生故生。緣不自生，因生故生。

    此是言因緣和合，諸法方生。因能生法，不能自生。若因自生，有生必有滅，

既有生滅，便不成因。同理可知，緣亦不自生，若緣有生有滅，必不成緣。所以因

待緣而有，緣待因而有。既是相待而有，故皆是幻相。　　　 　　　 　　　　　 p-13

    今由緣生，方得名生。了生無性，乃是無生。

    一切法由緣而生，方得名生。若不假緣，便無有生。因為一切法不自生故，生

必借因緣。然因緣所生法，無有自性。既無自性，故無有生。

    然生與無生，互成互奪。……

    因緣所生法，便無自性，無自性便無生。同時無生便是無自性，無自性便是因

緣生。所以非生外另有無生，而是生即無生。亦非無生外另有生，而是無生即生。

    無生即生，是無生成生。生即無生，是生成無生。無生即生，是生奪無生。生

即無生，是無生奪生。互成時，則生與無生兩存。互奪時，則生與無生雙泯。互奪

雙泯，則是無生。互成兩存，則是緣生。而互成正是互奪，互奪正是互成，是故即

成即奪。所以生時即是無生，無生即是生。若人如是了知，便名達無生。

    【四觀無相者。如一小塵圓小之相。是自心變起假立無實。今取不得。則

      知。塵相虛無。從心所生。了無自性。名為無相。經云。諸法本性空。

      無有毫末相。然相雖取不得。詮無之義非絕。以相無體性法□立。以法

      為無相之佐由不失法相故。相□非相。非相□相。相與無相。實無差別

      也。此無相義。如繩上蛇。全言無蛇。當知。繩是無蛇之依。今法是無

      相之法。全以法為無相之相也。】　　　 　　　 　　　 　　　 　　　　 p-14

    四、觀無相者，如一小塵圓小之相，是自心變起，假立無實。……

    微塵之相，係從緣起，緣起性空，無有實體。既無實體，故是無相。眾生見有

圓小塵相者，是自心變現，而塵相假立無實。故塵相幻現無實，乃知其無相。微塵

性空，乃知其無相。

    微塵性空，故今取不得。既然取不可得，則知塵相虛無，從心妄見而生也。云

何從心所生﹖妄心執著緣起幻相為實有，故曰從心所生。以塵無實體，了無自性，

故名為無相也。

    經云以下，引經為證。經云，諸法本性空，無有毫末相。引經證云，以諸法性

空故，所以無相也。

    然相雖取不得，詮無之義非絕。

    名相雖然虛無，然而所詮之義理□是實在的。詮者解也。若無名相言詮，則性

空之理便不可知。譬如波雖是虛，然無波則水不可見。故波雖取不可得，然現波之

水卻是非無。

    以相無體，性法即立。

    諸相緣生無體，即此無體，便是性法。故曰性法即立。

    以法為無相之佐（依），由不失法相故。……

    「佐」字，恐為「依」字之誤。譬如水為波之所依，由水之所依，方不失於能

依之波相。波雖如幻無相，然無相之波，依水而現相。故水成波，而不失波相也。 p-15

    如波相非相，因為波全是水故。水雖非波相，然由水方能現波。故曰相即非相

，非相即相。所以相與無相，實無差別。猶如水之與波，實無差別。

    以下復以繩蛇為喻。如繩上蛇，全言無蛇。當知，繩是無蛇之所依。今法是無

相之法，全以法為無相之相。

    妄見繩誤以為蛇，然而事實上無有蛇，不過誤以繩為蛇相耳。然而雖無蛇，繩

卻是無蛇（假蛇）之依。換句話說，依繩而現假蛇之相也。法亦如是，法本無相，

但是凡夫誤執緣起幻相為實有。故曰全以法為無相之相。先舉繩蛇之譬，後以法合

也。

    【五了成壞者。如塵從緣起立。是成□體。不作於塵。是壞今由了緣非緣

      。乃名緣成。了壞非壞。乃名緣壞。以壞不妨始成於法。是故壞時正是

      成時。以成無所有。是故成時。正是壞時。皆同時成立。無先無後。若

      無壞□成。是自性有。若無成□壞。是斷滅空。成壞一際。相由顯現也

      。】

    五、了成壞者，如塵從緣起立是成，即體不作於塵是壞。

    塵從緣起假現是成也，但是緣生無性，故曰即體不作於塵是壞。即體不作者，

猶即體無生也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 　　　　p-16

    今由了緣非緣，乃名緣成。了壞非壞，乃名緣壞。

    了緣非緣者，緣起性空也。了壞非壞者，謂性空名為壞也。然性空隨緣，即是

緣成，故曰了壞非壞，乃名緣壞。成是因緣成，壞是因緣壞，於法則無所有也。進

一步說，性空正是緣起，緣起正是性空。壞時正是成時，成時正是壞時。

    以壞不妨始成於法，是故壞時正是成時。以成無所有，是故成時正是壞時。

    壞時不礙始成於法者，性空不礙緣起也。所以壞時正是成時。成無所有者，緣

起即是性空也，是故成時正是壞時。

    皆同時成立，無先無後。

    以性空同時即是緣起，緣起同時即是性空。故無先後次第。

    若無壞即成，是自性有，若無成即壞，是斷滅空。成壞一際，相由顯現也。

    文中先斥其過，後顯正義。當知緣起是性空之緣起，既是性空之緣起，故無緣

起而不空。同時性空即是緣起之性空，既是緣起之性空，故無性空而非有。如果離

空而決定有者，是落常邊。故無壞即成，是自性有。如果離有而決定空者，是落斷

邊。故無成即壞，是斷滅空。

    成壞一際，相由顯現。此是直顯正義。　　　 　　　 　　　 　　　 　　　 p-17

    我們已經知道，緣起為成，性空塵法無生是壞。而緣起無性，無性即空，是成

即壞。性空無性，無性能隨緣，是壞即成。故成即壞，壞即成，成壞一際不二。

    相由顯現者，由緣起無性，方顯性空。性空隨緣，方現緣起。簡單說，由緣起

而顯性空，由性空而現緣起。故成壞者，相由而顯現也。

    成壞一際者，言成壞相奪也。既然相奪，故非成非壞，成壞一際。相由顯現者

，言成壞相成也。既然相成，故亦成亦壞，互不相礙。

    【六示隱顯者。若觀塵相不可得時。□相盡而空現。由見相時不□於理。

      是故事顯而理隱。又此塵與諸法。互相資相攝。存亡不同。若塵能攝彼

      。□彼隱而此顯。若彼能攝塵。□塵隱而彼顯。隱顯一際。今但顯時。

      已成隱也。何以故。由顯時全隱而成顯。隱時全顯而成隱。相由成立。

      是故隱時。正顯顯時正隱也。】

    六、示隱顯者，若觀塵相不可得時，即相盡而空現。由見相時不即於理，是故

事顯而理隱。

    示隱顯者，即明互攝互入的道理。此入彼則彼即攝此，彼入此則此即攝彼。入

時則隱，攝時則顯。諸法互入，則係相成義。諸法互攝，則為相奪義。

    塵相緣起，無性則空，故曰觀塵相不可得。塵相不可得，則相盡而理現。猶波

相全是水，則波相不可得。觀波相不可得時，則水性全現。故觀相不可得時，則相 p-18

盡而空理全現。

    由此可見，一切相實是虛無，唯由眾生心所現耳。猶如波實是虛無，以波全是

水故。眾生見有波相者，只是妄心所現而已。事實上眾生見水，而謂為波也。

    何謂由見相時，不即於理﹖猶如見波時，則不見水；見眾生時，則不見佛性；

見煩惱時，則不見菩提；見生滅時，則不見無生。眾生執著假相，故不即於真如也

。是故謂之事顯而理隱。

    又，此塵與諸法，互相資相攝，存亡不同。……

    相資者，即相資助也，相入也。此入於彼，則是此資助於彼。彼入於此，則是

彼資助於此。此資彼，則彼攝此。彼資此，則此攝彼。故曰互相資相攝。

    此資彼彼攝此，則此亡彼存。彼資此此攝彼，則彼亡此存。故存亡不同。存亡

不同者，攝入不同也。以此互攝互入，重重無盡，方成無盡緣起。

    所以文中說，若塵能攝彼，是彼入塵也。故彼隱而此（塵）顯。若彼能攝塵，

是塵入彼也。則塵隱而彼顯。攝入不二，故隱顯一際。

    既然隱顯一際，故顯時即已成隱，隱時即已成顯。何以故﹖因為顯由隱成，故

顯時，是全隱而成顯也。因為隱由顯成，故隱時，是全顯而成隱也。二者相由而立

，相資而成。是故隱時正顯，顯時正隱。同時頓起，無有先後。　　　 　　　　　p-19

    【七發菩提者。謂此塵□寂滅涅槃無性乃是佛菩提。智所現故。今由了達

      一切眾生及塵毛等無性之理。以成佛菩提智故。所以於佛菩提身中。見

      一切眾生成正覺轉法輪也。又眾生及塵毛等。全以佛菩提之理成眾生故

      。所以於眾生菩提身中。見佛發菩提心修菩薩行。當知。佛菩提更無異

      見。今佛教化塵內眾生。眾生復受塵內佛教化。是故佛□眾生之佛。眾

      生□佛之眾生。縱有開合。終無差別。如是見者。名發菩提心。起同體

      大悲。教化眾生也。】

    七、發菩提。何為菩提﹖緣起性空，即此空性，是名菩提。菩提者覺也，覺者

覺此空性也。有人謂緣起雖是假相，而此假相是有。但應該知道，此緣起假相，是

幻有而非實有。猶如水現波相，此波相是幻有，而非實有。故若人如實知相盡性空

，即名覺，即名菩提。故文曰此塵寂滅涅槃無性，乃是佛菩提智之所顯。此空性菩

提，乃智所現故。以無智者不知也。

    今由了達一切眾生，及塵毛等無性之理，以成佛菩提智故，所以於佛菩提身中

，見一切眾生成正覺轉法輪也。佛菩提身者，佛智慧法身也。

    眾生者，一切因緣和合所生法也。塵毛者，一切微細事相也。若了達如是等法

，無性之理，便是成就佛菩提智。既然了達空性即名菩提，而畢竟空中建立一切法

，以性空即緣起故，所以於佛菩提身中（空性也），見一切眾生成正覺轉法輪。因 p-20

為成正覺轉法輪，皆因緣起也，故於空性中得見之。

    又，眾生及塵毛等，全以佛菩提之理，成眾生故。……

    以菩提性空，若證菩提智性，則佛與眾生，乃至一切法，皆如如不二。故上文

言以成佛菩提智故，於佛菩提身中，見一切眾生成正覺轉法輪。今復言眾生及塵毛

等，即總言一切法也。一切法全以佛菩提之理，而成因緣和合眾生故，所以於眾生

菩提身中，見佛發菩提心修菩薩行。見佛初發心，修菩薩行也。

    菩提身者，法身也。華嚴經云，諸佛法身非是身。故菩提身者，性空之理也。

一切諸法雖然差異，而其理性不二。於不二理性中，即見一切法種種差異。故於菩

提理中，能見一切眾生成正覺轉法輪。復能見諸佛發菩提心，修菩薩行。

    成正覺轉法輪，是眾生終成於佛果。諸佛發菩提心，修菩薩行，是諸佛始修於

因。此一反一正的說法，是說明始終因果，俱時頓現，方是無上菩提也。此是一乘

因果，不同三乘所說。

    當知，佛菩提更無異見。

    佛菩提即一真法界性，離二邊無住於中，故更無異見。　　　 　　　　　　　p-21

    今佛教化塵內眾生，眾生復受塵內佛教化。……

    塵者緣起法，了達緣起性空，即名菩提。佛化緣起之眾生，眾生受緣起佛之教

化。彼此互攝互入，重重無盡，總為法界一大緣起。二而不二，不二而二。是故佛

即眾生之佛，眾生即佛之眾生，同一法界性。

    縱有開合，終無差別。

    開則有佛，有眾生，亦有佛亦有眾生。合則非佛非眾生。然此四句，仍有差別

。於菩提智中，四句皆離，終無差別也。又，性空即是緣起故曰開，緣起即是性空

故曰合。

    如是見者，名發菩提心。同體大悲，教化眾生也。

    總結全文，作如是知見者，是名發菩提心也。菩薩發菩提心，以悲導智，普度

一切。故結論曰，同體大悲，教化眾生。

    【八開涅槃者。謂不了塵顯迷顯為生。復見塵隱迷隱為滅。□依流動生滅

      之相。緣於塵上。迷心變起。謂是真實。今求生滅之相。竟無起處。亦

      無可得。動念自亡。妄想皆滅。隨其滅處。名大涅槃。故經云。流轉是

      生死。不動名涅槃。】

    八、開涅槃者，謂不了塵顯，迷顯為生。復見塵隱，迷隱為滅。

    塵相幻現，似顯而非顯，以性空故。眾生迷惑，不知塵相是自迷惑心，變現而

起者，於是執顯為生。不知塵無性是隱，隱而非隱，以緣起故。眾生迷惑，不知隱 p-22

者，是自心迷不達其理故，於是執隱為滅。

    例如本是一月，此地見滿，彼地見半。只是眾生見與不見，月本無有盈虧。

    以執有生滅故，於是落入生滅，隨生滅而流轉。法本無生滅，生滅是自心也。

何故法無生滅﹖因為緣起如幻，理性本空，故知一切法無有生滅。

    所以說，今求生滅之相，竟無起處，亦無可得，動念自亡，妄想皆滅。

    生滅之相，只是自己妄心變現，而非實有。竟無起處者，謂法本無生也。以一

切法無生故，所以亦無可得。若能如是覺悟，則散亂之念，自然銷亡，妄想之心，

自然息滅。

    隨其滅處，名大涅槃。

    隨其妄想滅處，假名大涅槃也。故知佛度眾生，非是令眾生出生死入涅槃也。

而是欲令眾生，除其生死涅槃之妄想心也。

    故經云，流轉是生死，不動名涅槃。

    心迷則妄見生死流轉，心覺則知本性空寂。迷者則是法身常六道，覺者則是六

道常法身。因為性空隨緣成六道，六道性空是法身。覺迷之間皆一心變，非關餘物

。故起信論云，一心分二門，心真如門，心生滅門。　　　 　　　　　　　　　　p-23

    【九推去來者。謂塵隨風東去時。求去相不可得。隨風西來時。求來相亦

      不可得。皆唯塵法。竟無來去之相。以無實故。來時無所從來。去時亦

      無所去。經云。法無去來。常不住故。良以了塵去來無體。所以去來□

      無去來。無去來而恒來去。一際成立。無有彼此之差別。是故經云。菩

      薩不來相而來。不去相而去。所以不移塵處。而詣十方。恒不離十方。

      而入塵處。恒不來去。而來去之量。等於法界也。】

    九、推去來者，主要在明塵相緣起。緣起則無性，無性則無體。塵無體則空，

空則無來去。然而空性隨緣幻現塵相，塵相幻現有來有去耳。

    謂塵隨風東去時，求去相不可得。隨風西來時，求來相亦不可得。皆唯塵法，

竟無來去之相，以無實故。

    所謂風者，無明風也。

    因為塵法緣起，緣起法無實體性。故來無來相，去無去相。以塵無體性，求其

相不可得故。皆唯塵法者，皆唯緣起法也。皆唯緣起法，緣起性空，無有實體，故

無來去之相。唯隨無明風，妄見去來相也。

    來時無所從來，去時亦無所去。

    以緣起性空，無體無相故，是以來無所來，去無所去。　　　 　　　　　　　p-24

    經云，法無去來，常不住故。

    此引經作證。常不住故，是說法等同虛空，法無實體，所以一切法不住。是故

經云，法無去來。

    良以了塵去來無體，所以去來即無去來。無去來而恒來去。

    因為塵無實體，故幻現去來，而實無去來。猶如虛空無去來相也。但是性空能

隨緣，隨緣幻現去來之相。故曰無去來而恒去來。當知緣起性空，則去來而無去來

。性空隨緣幻現諸相，故無去來而恒去來。

    一際成立，無有彼此之差別。……

    緣法無性，即等性空。空能隨緣，即是緣法。故相與無相，無相與相，乃至去

來與無去來，無去來與去來，一際成立，無有差別。猶如秤之兩端，雖現低昂之相

，然是一體，無有差別。

    是故經云下，言菩薩不動法身，普現十方。普現十方，而法身不動。菩薩不來

相而來，不去相而去，即此意也。

    所以不移塵處，而詣十方。恒不離十方，而入塵處。恒不來去，而來去之量，

等於法界也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　p-25

    塵處者，隨緣幻現，幻現之法等同虛空。虛空無礙，玄通十方。故曰不移塵處

，而詣十方。

    塵處與十方，玄通無礙。故不離十方，而入塵處。以十方塵處，真空體一也。

    故性空之理，常無來無去，而隨緣現相，來去之量，盡虛空遍法界也。

    性空則無來無去。性空即緣起，則無來而來，無去而去。緣起即性空，則來而

無來，去而無去。是謂如來也。

    【十鑒動靜者。謂塵隨風飄颻。是動寂然不起是靜。今靜時由動不滅。□

      全以動成靜也。今動時由靜不滅。□全以靜成動也。由全體相成。是故

      動時正靜。靜時正動。亦如風本不動能動諸物。若先有動。則失自體。

      不復更動思之。】

    十、鑒動靜者，是言動靜一體不相外也。動無別動，全為靜之動。靜無別靜，

全為動之靜。既然動為靜之動，則無動而非靜。既然靜為動之靜，則無靜而非動。

二者相成復相奪。相成則亦動亦靜，相奪則非動非靜。故動靜不礙無動靜，無動靜

不礙動靜。無動靜不礙動靜，隨緣現諸事相。動靜不礙無動靜，萬相同一理體。故

理事無礙，則動靜一如。

    猶如水靜而波動，全水之波而現動，全波之水而會靜。水靜而不礙波動，波動

而不礙水靜，其理一也。　　　 　　　 　　　 　　　 　　　　　　　 　　　　p-26

    謂塵隨風飄颻是動，寂然不起是靜。

    塵隨風飄颻是緣起事相，寂然不起，是真空理性。事相現動，理性是靜。

    今靜時由動不滅，即全以動成靜也。今動時由靜不滅，即全以靜成動也。

    性空係由緣起無性而成性空，故靜時由動不滅。由性空全以緣起而成故，所以

全以動成靜也。同時緣起由性空隨緣而成緣起，故動時由靜不滅，全以靜成動也。

    由全體相成，是故動時正靜，靜時正動。

    由理事無礙，相入相成故。所以動時正是靜時，靜時正是動時。

    亦如風本不動，能動諸物。若先有動，則失自體，不復更動，思之。

    舉風為喻。風無形相，故風本不動。風無形相，故不可見，以物動而知有風也

。

    風本無動，故能動物。猶理本無相，能相諸法。如果風有動搖之相，便不成之

為風了。故曰若先有動，則失自體。猶理若有相，便不為理了。如果風失於風體，

便不能動物。理若失於理體，便不能相法。如理思之，可明。以下總結以上十義。

    【然上諸義緣生既立。理不合孤窮萬有以為同括。無盡而成總。若尋其奧

      。雖處狹而長寬。欲究其淵。縱居深而逾淺。緣起之義其大矣哉。】

    以上十義，皆明緣起，故曰緣生既立。緣生之法，一即一切，一切即一。理性

是一，事相萬千。事雖差別，而理性無二，以理融事，則理事無礙，事事無礙。　 p-27

    理不合孤，窮萬有以為同，括無盡而成總。

    圓教之理，法無孤起，起必同時頓起。以一即一切，一切即一故。如人對鏡則

現，法無先後。例如緣起即性空，性空即是緣起，一成一切成，一壞一切壞。一真

法界性，無有先後差別。故說緣起，則一切緣起。說性空，則一切性空。說亦緣亦

性，則一切亦緣亦性。說非緣非性，則一切非緣非性。若有先後差別，即非一乘圓

教之理。如此互攝互入，重重無盡，是為一大總相法門體。

    若尋其奧，雖處狹而常寬。欲究其淵，縱居深而逾淺。

    此明一法界也。若尋究其深奧之旨，塵遍十方，深不異淺。例如海起萬波，涯

底莫測。然同是一水，永無有異。

    緣起之義，其大矣哉！

    最後結歎。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 　　　　p-28


華嚴經義海百門述義

        實際斂□門第二

    【夫歸宗巨壑亡委輸於百川。會寂真源銷緣成於萬有。是故眾流亡而相盡

      。多緣寂而法空。歸體息於攀緣。奪相止於迷惑。今就理而言。略顯十

      義

        初二無我　　二明遮詮　　三如虛空　　四不生滅　　五無自他

        六無分別　　七入不二　　八無差別　　九明一味　　十歸泯絕】

    前緣生會寂門，是於塵上說明緣起性空。今實際斂跡門，要於塵上說明理空能

收事相。雖反復說明，總在明理事圓融無礙的道理。

    實際者，理性也。斂跡者，事相無相也。換句話說，理性能收一切事相，謂之

實際斂跡門。

    夫歸宗巨壑，亡委輸於百川。會寂真源，銷緣成於萬有。……

    巨壑者，大海也。謂百川皆匯歸大海，既歸大海，便失百川之相，同為大海一

味。此是先舉譬喻，以下便以法合譬。

    會寂真源者，真如理性也。銷緣成於萬有者，謂一切緣成萬法會歸真如理性以

後，便被真如理性銷其相盡。　　　 　　　 　　　 　　　　　 　　　 　　　　p-29

    是故眾流亡而相盡，同歸大海也。多緣寂而法空，同入一理也。

    歸體息於攀緣，奪相止於迷惑。

    人多迷於事相，以致起惑造業受苦。若能會於理體，了於事相，便可息於攀緣

，止於迷惑，不致造業受苦了。眾生攀緣於何﹖攀緣於色聲香味觸法。

    今就理而言，略顯十義：初二無我，二、明遮詮，三、如虛空，四、不生滅，

五、無自他，六、無分別，七、入不二，八、無差別，九、明一味，十、歸泯絕。

    以上十義，總在就理而言。

    【初明二無我者。謂能分別塵相者。是人所分別之塵。從緣具體。是法由

      相虛假似有而無實體。□為人無我。經云。我尚不可得。非我何可得。

      由塵從緣而無自性。是法無我。論云。若法從緣生。此則無自性。以人

      法二俱無我為一味也。】

    初明二無我是總，以下九義為別。二無我者，人無我法無我也。人法皆是緣生

，非自性有。入於理門，則收人法相盡，故曰二無我。

    初明二無我者，謂能分別塵相者是人。所分別之塵，從緣具體是法。

    以能所分，人者能也，法者我所也。塵者即所分別之法。能因所立，所因能立

。故因人知有法，因法知有人。二者相因而有，各無自性。既無自性，知其所現皆

為假相。從緣具體是法者，謂法相乃從緣假有。　　　 　　　 　　　 　　　　　p-30

    由相虛假，似有而無實體，即為人無我。經云，我尚不可得，非我何可得。

    我相因法而立，故其相虛假，似有而無實體。以無實體，故知人無我。以下引

經作證，既是人無我，故我不可得，非我亦不可得。

    由塵從緣而無自性，是法無我。論云，若法從緣生，此則無自性。……．

    塵即法也，塵從緣生，故法無自性。無自性是無法，故是法無我。引論作證，

觀文自明。

    結論曰，以人法二俱無我，為一味也。猶如百川，入於大海，同一鹹味。

    【二明遮詮者。問曰。塵是有耶。答曰不也。從緣無自性□空故。問塵是

      無耶。答不也。不礙緣起有故。問塵亦有亦無耶。答不也。空奪有盡唯

      空。有奪空盡唯有。互不存故。問塵是非有非無耶。答不也。不礙俱存

      故。俱除計有無之見。非無法也。經云。但除其病而不除法。是為護過

      。】

    二、明遮詮。遮者遮止，詮者詮解。此是除見不除法，遮有、無、亦、非之見

。故遮詮者，離四句。離有，離無，離亦有亦無，離非有非無。法者，離四句絕百

非，故曰遮詮。

    問：塵是有耶﹖答不也，此是遮言不有。因為塵從緣生，無有自性。緣起性空

，故離有一句。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-31

    問：塵是無耶﹖答言不也，此是遮言不無。因為性空不礙緣起，故離無一句。

    問：塵亦有亦無耶﹖答言不也，此是遮言非亦有亦無。因為緣起即性空，故空

奪有盡，遮言非亦有。性空即緣起，故有奪空盡，遮言非亦無。

    問：塵是非有非無耶﹖答言不也，此是遮言非非有非非無。因為緣起即性空，

焉得謂非無﹖故遮言非非無。性空即緣起，焉得謂非有﹖故遮言非非有。既不得謂

非有非無，故不礙有無俱存也。

    俱除計有無之見，非無法也。

    計有計無，是眾生之見。若除其見，則不見有，亦不見無。法者緣起性空，性

空緣起，橫遍豎窮，非是斷滅空。說有一切有。說無一切無。說亦有亦無，一切亦

有亦無。說非有非無，一切非有非無。故離四句者，除見不除法也。

    故經云，但除其病，而不除法。是為護過。

    護過者，無過也。

    【三如虛空者。謂塵體空無所有。□無分限亦不可取捨。而遍通十方。能

      與一切理事解行等為所依。而有無盡大用。猶如虛空。與一切法為依。

      而全建立。無有分限。遍通十方。猶如虛空。□得虛空智虛空身無礙用 　　p-32

      也。】

    三、如虛空者，謂塵體空無所有，即無分限，亦不可取捨，而遍通十方，能與

一切理事解行等為所依。……

    虛空無量，不可思議，無形無相，橫遍豎窮，無所不攝，無所不是。言其有，

卻空寂無跡。言其無，卻充遍一切。故其德無際，能為一切所依。如十玄門所說，

教義、理事、解行、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨

生根欲性等，皆以空性為所依也。塵亦如是，等同虛空。體無所有，無有分限。以

塵體緣起性空，相如幻化。所以塵無相可取，故曰不可取。塵無相可捨，故曰不可

捨。

    無相則無礙，無礙故遍通十方，能與一切理事解行等為所依。理事約法言，解

行約智言。一切法、智，皆以塵為所依。換句話說，一切法、智，皆以緣起性空，

性空緣起為所依也。

    而有無盡大用者，言塵具無量功德。塵緣起則橫遍十方，其用無量。塵性空則

豎窮三際，其用無窮。是知塵上，能與一切功德為所依，故有無盡大用。

    猶如虛空以下，舉譬喻以明。虛空與一切法為所依，畢竟空中熾然建立一切法

，一切法全依虛空而得建立。虛空無有分限，遍通十方。塵亦如此，猶如虛空也。 p-33

    若人如此證者，便得虛空智，虛空身，起無礙用也。

    虛空智者，無分別智也。若證得無分別智，便能分別一切。無分別曰「正」，

分別一切曰「遍知」。

    虛空身者，法身也。法身不生不滅，不來不去，不一不異，不常不斷。性湛寂

而遍十方，遍十方而性湛寂。能起無量功德，無礙大用。無礙大用者，理事無礙，

事事無礙也。

    【四不生滅者。謂塵從風起散。而有生滅之相。今推生相滅相。悉皆空無

      。經云。因緣故法生。因緣故法滅。由生時是無性生。由滅時是無性滅

      。以無性故生□不生。滅亦不滅。】

    四、不生滅者，謂塵從風起散，而有生滅之相。今推生相滅相，悉皆空無。

    所謂風者，無明風也。塵相因無明起散，皆虛妄也。復次塵是因緣生法，因緣

生法，悉皆性空。空法焉有生滅﹖故推生相滅相，悉皆空無，不可得也。生是因緣

生，滅是因緣滅，法則空無所有。因緣生法即是空，故生是空生，滅是空滅。云何

空生空滅﹖因為生是幻生，滅是幻滅也。

    經云，因緣故法生，因緣故法滅。引經作證也。一切諸法，唯是緣起，緣起則

無性。故曰生時是無性生，滅時是無性滅。無性故不生，故生而無生。無性故不滅

，故滅而無滅。但是無性能隨緣，隨緣則幻生幻滅。故無生之生，幻生也。無滅之 p-34

滅，幻滅也。以無性故，生不礙無生，無生不礙生，滅不礙無滅，無滅不礙滅，此

理事無礙也。

    【五無自他者。謂塵是緣為他也。心是因為自也。今心不自心。必待於緣

      。既由緣始現。故知。無自性也。又塵不自塵。亦待於心。既由心方現

      。故知。無他性也。又一切法。皆不自生。亦不他生。故無自他也。今

      言自他者。非別異見。自是他自。他是自他。自他一際。自在說也。論

      云。自性亦不有。他性亦復無。】

    五、無自他者，謂塵是緣為他也，心是因為自也。……

    一切諸法，緣起而有，相成而現，起必依他。既然依他而起，必無自性。此無

自性法，隨緣能成一切，即圓成實性也。故塵無自性，依心而現。心無自性，依塵

而有。塵無自性，是無他也。心無自性，是無自也。故曰無自他。

    所以說，心不自心，必待於緣。既由緣始現，故知無自性也。又塵不自塵，亦

待於心，既由心方現，故知無他性也。

    他性於自性，亦謂為自性。故無自性，無他性，總歸一切法無自性也。以一切

法無自性故，方待他而有。待他而有，則法本無生。

    又一切法皆不自生，亦不他生，故無自他也。　　　 　　　 　　　 　　　　p-35

    此是以一切法不自生，亦不他生，證明無自他。其實若知一切法無自性，已足

證明無自他了。既無自無他，當然自不生，他亦不生。故若以無自性，來證明一切

法不自生不他生，文意似乎順些。

    今言自他者，非別異見，自是他自，他是自他。自他一際，自在說也。

    今言自他非別異見者，謂非是有自有他之別異也。而是全自成他，全他成自。

既然全他成自，當然自是他自。既然全自成他，當然他是自他了。這是說法不孤起

，依他而起。

    當知一切法相緣而起，既是全他成自，當是他奪自。既是全自成他，當是自奪

他。所以自是他自，他是自他，還歸法無自性。以無自性，方借緣成。以如是故，

方無自他也。

    引論作證曰，自性亦不有，他性亦復無。

    故知一切法無自性，乃無自他也。

    【六無分別者。謂見塵圓小之相好惡飛颺者。是自心分別也。□此分別之

      心。緣塵而起。尋起無體。名相自亡。是無分別。但分別情破。說為無

      分別。非如木石。經云。法從分別生。還從分別滅。又云。無分別智分

      別無窮。無窮之相性分別滅由分別無體。□分別無分別。由無體不礙緣

      。□無分別恒分別。】

    六、無分別者，謂見塵圓小之相，好惡飛颺者，是自心分別也。即此分別之心

，緣塵而起，尋起無體，名相自亡，是無分別。　　　 　　　 　　　 　　　　　p-36

    無分別者，但簡凡情見，非謂茫然無知為無分別也。雖能分辨一切法，然於一

切法不起我見心，不生貪瞋痴心，謂無分別。換句話說，於一切緣起法，不生遍計

執著，謂無分別。

    見塵圓小之相，知為假相，不執為實有。好惡飛颺，是言動念取相。好惡讀如

「號勿」，喜好厭惡也。好惡飛颺，皆是自心對境起憎愛分別。因為塵境本空，起

唯心起，滅唯心滅，故曰皆是自心分別。

    此分別心，便是攀緣六塵心，故曰緣塵而起。既是緣塵而起，當無自性，故曰

尋起無體。若知心起無自體性，便知其起虛妄。虛妄執著名相為實有，致生好惡飛

颺。若知心起無自體性，便不執著外緣的名相為實有，於是名相自然皆空亡。便可

不受外緣名相之左右，是為無分別也。

    但分別情破，說為無分別，非如木石。

    但破憎愛情見，說為無分別。不是毫無所知如木石一般，為無分別也。

    經云，法從分別生，還從分別滅。

    法本是無，心分別則有，故法從分別生。法本是無，既無生亦無滅，然心生分

別見，則見生見滅，故曰還從分別滅。　　　 　　　 　　　 　　　 　　　　　 p-37

    又云，無分別智，分別無窮。

    佛證無分別智，則能分別一切。分別一切者，佛具差別智也。無分別智是佛實

智，差別智是佛權智。佛於無量知空，則得無分別智。佛於空知無量，則得差別智

。故得無分別智，自然分別無窮。

    無窮之相，性分別滅。……

    一切事相無量，故曰無窮之相。然事相無窮，而同一空性。因為無窮事相皆是

緣起，緣起即性空故。性空則無分別，故曰性分別滅。

    性空分別滅者，由緣起事相，分別而無體故。所以緣起分別，即是性空無分別

。由於性空無分別，則不礙緣起分別故，所以說無分別恒分別。

    【七入不二者。謂見塵與心有二。二□無二也。若執塵心為一。遮言不一

      。以迷心所見非無緣故。若執塵心為二。遮言不二。以離心外無別塵故

      。由心與塵二□無二。唯心無體。一亦無一。由一無一。由二無二。一

      二無礙。現前方入不二。當經云。無二智慧中。出人中師子。不著一二

      法。知無一二故。】

    七、入不二者，二即無二也。　　　 　　　 　　　 　　　 　　　 　　　　p-38

    二即無二，當然無二即二。此是總說，今第七門中，明二而無二，無二而二，

即入不二門也。

    謂見塵與心有二，二即無二也。

    塵是境，心是智，若見塵與心為二，當知二即不二也。因為塵是心之塵，心是

塵之心。離心則無塵，離塵亦無心。二者相依而起，相入而成。簡單而言，皆緣起

法也。緣起之法，依他無性，塵與心皆無性，故二即無二。

    若執塵心為一，遮言不一。以迷心所見，非無緣故。

    若執塵心為一，遮言不一者，以塵與心皆無體，云何為一﹖若以世諦言，世間

眼見，分明有色塵，故遮言不一。此皆以迷心所見，執色塵幻相為實有，成遍計執

，若以遍計執迷心所見，故說非無塵緣。

    若執塵心為二，遮言不二，以離心外無別塵故。

    一切唯心造，一切諸法，無實體性，唯是一心變現。因為一切諸法，緣生無性

故。既是萬法唯心，心外無法，故遮言不二。同時塵不獨有，以心而立，故曰離心

外無別塵。

    由心與塵，二即無二，唯心無體，一亦無一。

    萬法唯心，故心與塵二即無二。但是心不自心，因塵而有，故曰唯心亦無自體

。既然心亦無體無有定性，故一亦無一。總之諸法因緣生，無一亦無二。　　　　 p-39

    由一無一，由二無二，一二無礙，現前方入不二。……

    既然一無一，則不礙於二。既然二無二，則不礙於一。是故無一無二，不礙而

一而二，現前方入不二也。意思是說，若知非是決定為一為二，是入不二也。以一

二無礙，為入不二也。

    當經云者，當此華嚴經云也。經云，無二智慧中，出人中師子，不著一二法，

知無一二故。

    無二為無分別，二為分別。佛知無分別即分別，是曰「智」。佛知分別即無分

別，是曰「慧」。是為無二智慧中。人中師子讚歎佛也，謂於無二智慧中，出生諸

佛也。佛何故不著一二法呢﹖因為佛知一二諸法，緣生無性，實無一二故。

    【八無差別者。謂見塵相圓小。與一切法分齊有異。是為差別。觀塵無體

      一切皆空。唯理所現無復異體。是無差別。又此理性隨緣成一切法。非

      無分齊。是□差別。經云。諸法無差別。唯佛分別。知了差無差法。非

      無理事故。然差別緣起萬有無差法界一空。由空與有同別互融。會萬有

      以為一空。差□無差。觀一空而成萬有。無差□差。差與無差一際顯現

      。四句作之可見。】　　　 　　　 　　　 　　　 　　　 　　　　　　　p-40

    八、無差別者，謂見塵相圓小，與一切法分齊有異，是為差別。此是迷心所執

也。觀塵無體，一切皆空，唯理所現無復異體，是無差別。又此理隨緣成一切法，

非無分齊，是即差別。

    無差別者，緣起無性也。差別者，無性緣成也。塵相圓小，是緣起差別之相。

此差別相，緣起無性，若人執塵差別相為實有，此人便落遍計執。緣起差別之相，

空無實體，全相是理，理無形相，是無差別。又此無差別之理，隨緣能成一切法。

一切法非無分齊，故無差別而差別也。此無差別而差別，差別而無差別，是無差別

也。

    是故經云，諸法無差別，唯佛分別知，了差無差法，非無理事故。諸法無差別

者，緣起無性也。無性即無相，無相是為實相。故諸法無差別者，即諸法實相也。

諸法實相，是無差別。實相諸法，是差別，唯佛分別知。

    唯佛分別了知，差無差法。以事有千差，理本一際，有理有事，而理事無礙，

故曰非無理事故。無有無理之事，以理融事，故差而無差。理不可見，以事而見。

故理以事顯，無差而差。理不礙事，事不礙理。故差別是緣起萬有，無差別是法界

一空。法界緣起，則一體常空不礙萬相森羅。緣起法界，則萬相森羅不礙一體常空

。

    由空與有，同別互融。會萬有以為一空，差即無差。觀一空而成萬有，無差即

差。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-41

    此釋差即無差，無差即差的道理。無差者，空理也。差別者，事有也。今理事

圓融無礙，故空不礙有，有不礙空。約其相成，則空有雙顯，是其別也。約其相奪

，則空有雙泯，是其同也。同時正別，別時正同，相成正是相奪，相奪正是相成，

故曰互融。

    以別時正同，故會萬有以為一空，差而無差。以同時正別，故觀一空而成萬有

，無差即差。

    最後結論，差與無差，一際顯現，四句作之可見。

    差與無差一際顯現者，同一法界也。於一法界中，差與無差一際顯現。差是無

差之差，故一切即一。無差是差之無差，故一即一切。

    四句者，說差一切差。說無差，一切無差。說亦差亦無差，一切亦差亦無差。

說非差非無差，一切非差非無差。如此方是理事無礙，事事無礙也。

    【九明一味者。謂塵從緣成立。皆無自性。縱理事教義萬差。莫不唯空寂

      一味。秖以緣起萬差。說空一味。若無萬差。是唯一味。若舉空□一味

      唯空。若舉性□一味唯性。若舉如則一味唯如。類顯可知。】

    九、明一味者，謂塵從緣成立，皆無自性，縱理事教義萬差，莫不唯空寂一味

。

    明一味者，明一切法皆歸畢竟空。畢竟空具有多名，如理、性、如、平等、實

相、中道，乃至菩提涅槃等。一切法無非緣起，緣起無性皆歸畢竟空。故縱有理事 p-42

教義千差萬別，但唯空寂一味。所謂理事教義者，若具言，即為理事、教義、解行

、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、根欲性。（見十玄門

）。教者言教也，義者義理也。若教若理，總為教法。法有四種，曰教理行果。教

義者，即教理也。

    祗以緣起萬差，說空一味。若無萬差，是唯一味。……

    一切法本來空寂一味，說與不說本來空寂。只是因為緣起幻現假相，似有萬差

，方說空寂一味。若無緣起萬差的假相，則法界體本空寂一味也。換句話說，以緣

起故，方說性空。其實法界無界，本來空寂也。

    若舉空，即說一味唯空。若舉性，即一味唯性。若舉如，則一味唯如。類顯可

知。

    此是一即一切也。又說明空、性、如等，一義之異名耳。類顯可知者，以此類

推可知也。其餘如實相中道菩提涅槃等，亦一義之異名也。

    【十歸泯絕者。謂心與塵互相泯絕。若以塵唯心現。則外塵都絕。若以心

      全現塵。則內心都泯。泯則泯其體外之見。存則存其全理之事。□泯常

      存。□存常泯。四句可知。】

    十、歸泯絕者，是總括以上十義，性空之理，歸於泯絕。又明內心外塵，互奪

雙亡也。

    謂心與塵互相泯絕者，謂心與塵互奪雙亡也。以下并釋其理曰，因為塵唯心現

，那麼塵便全是心，是故外塵都絕。是心奪塵也。　　　 　　　 　　　 　　　　p-43

    若以心全現塵。謂心者有名無形，無形則不可見。然塵本是空，由心而現幻相

。既然塵由心現，故見塵即是見心，故曰心全現塵。心全現塵者，謂心全由塵而現

也。既然心全由塵現，故內心都泯。此是塵奪心也。

    泯則泯其體外之見，存則存其全理之事。

    體外之見者，外乎真如理體之妄見也。換句話說，泯者泯其理外之妄見也。全

理之事者，不違理之法也。一切法因緣而起，相依而現，都無自性，此即全理之事

。如此緣起幻相非無，故曰存則存其全理之事。

    即泯常存，即存常泯，四句可知。

    簡言之存者理體也，泯者事相也。理不礙事，理存而事泯，故即存常泯。事不

礙理，事泯而理存，故即泯常存。

    四句可知者，以理不礙事，事不礙理，故有一切理，一切事二句。以理成事，

事成理故，有一切亦理亦事一句。以理奪事，事奪理故，有一切非理非事一句。

    若依破凡情執見而言，亦有四句。破執理者，曰離理。破執事者，曰離事。破

執二邊見者，曰離亦理亦事。破執斷滅見者，曰離非理非事。總之簡凡見則有離四

句，顯正義則有即四句。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 p-44

    【然上諸義實際難思。心行罕緣其致。真源叵測名言詎賾其端。然無言不

      絕言。依體興其萬用無事不辯事。隨緣顯。以一空明事。要必談空。說

      體寧不開用。是故斂□則緣心罔托。亡相乃妄識無依。方得稱於緣生。

      將符順於法界。】

    結論第二實際斂跡門十義。然以上諸義，實際難思，心行罕緣其致。

    實際者，空寂之理也。空寂之理，不可思議，故曰實際難思。以實際難思，所

以心行罕緣其致。心行皆有為，故罕能緣其精密。致者精密之謂。謂實際之理，離

心緣相也。

    真源叵測，名言詎賾其端。實際之真源，不可以情測，言語文字焉能探其幽深

奧理之端緒。謂實際之真源，是離文字相言語相也。

    然無言不絕言，依體興其萬用。

    所謂至理無言，因言而顯。實際至理雖然無言，但借言以顯其理，故不絕於言

也。所以不絕於言者，乃依體而起用也。

    無事不辯事，隨緣顯以一空。

    實際斂跡則無事，既然實際無事，便不應分別於事執為實有。辯者分別也。然

一空之理無以自明，隨著緣起事相而顯一空之理罷了。　　　 　　　 　　　　　 p-45

    明事要必談空，說體寧不開用。

    今欲明事，然事必依理，故明事要必談空。說體者說理也。理假事明，體借用

顯，故說體寧不開用。

    是故斂跡則緣心罔托，亡相乃妄識無依。

    斂跡者泯乎事相也，事相既泯，則攀緣心便無計著。亡相者無相也。若會入無

相，則妄識便無取著處，故曰妄識無依。

    方得稱於緣生，將符順於法界。

    若能如是會法，方能合於緣生之理。且能符合於法界之義。法界者，無界也。

最後二句，意即指法界緣起也。以上實際斂跡門竟。　　　 　　　 　　　 　　　 p-46


華嚴經義海百門述義

        種智普耀門第三

    【夫大智照明就纖毫而觀性海。真源朗現□微塵以眺法身。磊落雲繁。一

      多開而隨應。崔嵬岳聚理事分以成形。今就體用現前。略分十義

        一顯如量　　二分六通　　三明難思　　四生佛家　　五示圓音

        六辯依正　　七會機感　　八施佛事　　九開五眼　　十分三智】

    種智普耀門者，歎佛智普照也。佛具一切智一切種智，總名佛智。佛之無分別

智，究竟知一切法性等同虛空，名一切智。佛之差別智，普知種種法差別相，名一

切種智。種智者，即一切種智也。佛以一切種智，普化一切，故曰種智普耀門。

    大智照明，就纖毫而觀性海。真源朗現，即微塵以眺法身。

    大智照明，真源朗現，皆歎佛果德。纖毫微塵皆言諸事相，性海法身皆表於理

體。謂證大智真源者，即事而明理也。

    磊落雲繁，一多開而隨應。崔嵬岳聚，理事分以成形。

    磊落雲繁是言雲層錯綜複雜，謂上察也。崔嵬岳聚是言群山高巍，謂下察也。

上下察諸複雜的事相，皆一理隨緣應現也。一即一切，故曰一多開而隨應。理成於

事，故曰理事分以成形。總而言之，種種事相，皆歸畢竟空。畢竟空中，建立種種 p-47

事相。如是知者，是謂種智普耀。

    今就體起用，大用現前，略分十義：

    一、顯如量，二、分六通，三、明難思，四、生佛家，五、示圓音，六、辯依

正，七、會機感，八、施佛事，九、開五眼，十、分三智。

    【初顯如量者。謂塵體空無。是如理。不礙事相宛然。是如量。今塵性。

      順真則無分齊。一切事法。全依性顯。是故一塵中見一切事。此事是如

      理智中如量之境界也。】

    初顯如量者，謂塵體空無，是如理。不礙事相宛然，是如量。

    十義中初顯如量。簡單說，緣生無性便是如理。無性緣成便是顯如量。塵是緣

生法，緣生性空是如理也。性空則不礙隨緣成一切法，是顯如量。

    今塵性順真，則無分齊。一切事法，全依性顯。

    塵性者，空無也，故曰順真。以塵性空無，所以無有分限。齊者際也。一切緣

起事法，全以空性顯現。換句話說，一切事法，順於理性，皆無分齊也。

    是故一塵中見一切事。

    事雖萬差，而理性則一。以理融事，以事如理，理既無分，當然事亦無別，故

於一塵中能見一切事。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-48

    此事是如理智中，如量之境界也。

    事如理融，理即事之理，事即理之事。故事是如理智中，如量之境界。相而無

相是如理智，無相而相是如量之境界。如理智者實智顯真諦，如量境界者權智顯俗

諦。

    【二分六通者。謂此塵無體。不動塵處。恒遍十方剎海。無去來之相。是

      神足通。經云。不起于座。遍遊十方。又見。塵法界無際。而有理事教

      義一切等。諸菩薩皆同證入。皆同修習。此法更無別路。是他心通。又

      見塵法界解行現前之時。□知。過去曾於佛所親聞此法。以觀心不斷。

      是故今日得了。為宿命通。又見塵性空寂無相可得。□無二見。若見相

      □為二見也。由無相□無有二。名天眼通。經云。不以二相見名真天眼

      。又了塵無生。無性空寂。□執心不起。是漏盡通。經云。斷結空心。

      我是則無有生。又聞說塵法界差別之聲。□知。一切聲全是耳不復更聞

      也。然此聞無緣無得。於聲悟一切法。是常聞一切佛法。為天耳通也。】

    二、分六通者，要於一塵上說明六通，亦即於緣上說明六通。六種通不出一大

緣起。按文中次序，六通者一、神足通，二、他心通，三、宿命通，四、天眼通，

五、漏盡通，六、天耳通。

    謂此塵無體，不動塵處，恒遍十方剎海，無去來之相，是神足通。　　　 　　 p-49

    塵者緣起無性，故無體相。無體則無分限，故不動本處，恒遍十方剎海。剎者

剎土也，即十方國土。雖遍十方剎土，而無去來之相，因為塵無體故。諸佛世尊，

不動法身，普化十方。普化十方，而法身不動。是為神足通。

    引經證曰，不起于座，遍遊十方。以法身非身故。

    又，見塵法界無際，而有理事教義一切等。諸菩薩皆同證入，皆同修習此法，

更無別路，是他心通。

    塵無體故無限際，法界無界亦無限際，故塵與法界無際。何故塵無體法界無界

？因為同一緣起，各無自性故。然無性則不礙有一切緣起事相，故有理事、教義一

切分別相等。理事教義者，即略說十玄門中之十種法相也。（十玄門之十種法相，

見實際斂跡門第三門。）

    既然一切分別事相，皆歸無性理體，故於無性理體，能知一切分別事相，此謂

他心通。諸菩薩皆同證入此理，皆同修習此法，更無別路。此法者，緣起法。證入

緣起法者，便能於一知一切，於一切知一，此謂他心通。

    又，見塵法界解行現前之時，即知過去曾於佛所親聞此法，以觀心不斷，是故

今日得了，為宿命通。

    行人親見塵與法界，理事無礙，事事無礙，一切無礙，無礙則空明。解行現前

者，亦係略說十玄門中之十種法相也，現前是親證。若能於塵法界無礙之理，徹底 p-50

信解行證，便能憶知過去曾於佛所，親聞此無礙之法。

    觀心者觀慧也，心智也。因為此智慧根不斷，所以今日還得了解此法，是為宿

命通。

    又見塵性空寂，無相可得，即無二見。若見相即為二見也，由無相即無有二，

名天眼通。

    云何見塵性空寂﹖如實知塵由緣起，便見塵性空寂。塵性空寂，當無相可得。

無相可得，即不生分別心。無分別心，即無二見。無二見即通見法界，是名天眼通

。相反地若見相，即為二見，即為分別，即有隔礙。所以由於塵相緣起，緣起則無

相，無相則無有二，無二則無礙，是名天眼通。

    經云，不以二相見，名真天眼。引經作證也。

    又了塵無生，無性空寂，即執心不起，是漏盡通。

    若執塵幻相為實有，便起執著心。若起執著心，便有我法二執。以我執故，便

起煩惱障，落分段生死。以法執故，便起所知障，落變易生死，是謂有漏。不過一

般有漏，僅指煩惱障，分段生死言。所以稱阿羅漢，證得無漏。其實阿羅漢僅空人

我執，僅斷煩惱障，僅了分段生死。阿羅漢不過得有餘解脫，證有餘涅槃，不得謂

真無漏。唯佛一人得真無漏也。

    因為漏者，謂煩惱，謂生死。阿羅漢尚有無明住地煩惱，尚有變易生死，故不

謂真無漏。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　p-51

    如勝鬘經云：「阿羅漢辟支佛斷四種住地（斷見思惑，出三界，了分段生死）

，無漏不盡，不得自在，亦不作證。無漏不盡者，即是無明住地。」謂阿羅漢辟支

佛，尚有無明煩惱未斷。

    所以此地所說的漏盡通，是約佛地果位而言，與阿羅漢之漏盡通不同。同時其

餘五通，亦是一樣，均從果位上說，與阿羅漢六通有別。

    引經作證，經云，斷結空心我，是則無有生。

    結者煩惱也。有五住煩惱，即四住煩惱（見一處住地、欲愛住地、色愛住地、

有愛住地），及無明住地。空心我者，即空人法二我。是則無生，無生者無分段生

，無變易生。是為漏盡通也。

    又聞說塵法界差別之聲，即知一切聲全是耳，不復更聞也。然此聞無緣無得。

於聲悟一切法，是常聞一切佛法，為天耳通也。

    此言塵與法界一切差別音聲，皆緣生幻有，而無決定體性。一切音聲，全是耳

聞。若耳不聞，則無聲塵。既然聲全是耳，則耳聞聲時，是耳自聞也。故曰不復更

聞。

    然而此聞性，無緣無得。何故無緣無得﹖因為聞者，緣於耳根，緣於聲塵，緣

於耳識，三事和合方得。若此聞性在於耳根，不如道理。何以故﹖若聞性在於耳根 p-52

，當是無聲亦能聞，不如道理。

    今有聲則聞，無聲則不聞，當知聞性在於聲塵。但是聞性在於聲塵，亦不如道

理。何以故？聞性若在聲塵，應是塵聞，何關我事﹖不如道理。

    或者有人說，聞性在於耳識。但聞性在於耳識，亦不如道理。何以故﹖若無根

塵，何有於識﹖不如道理。

    因為聞性無性，因緣而有。因緣而有，無性為性。故聞性者，無緣無得。佛說

法之音聲，不過以言遣言耳。

    再者根、塵、識，亦是因緣生法，何得定有﹖故曰無緣無得。

    於聲悟此道理，一切法亦復如是，緣生無性，無性緣成。如此便是聞一切佛法

，經云，無有定法，是名阿耨多羅三藐三菩提。這便是天耳通了。

    以上是以圓教之理，解釋六通。不同聲聞人之六通也。

    【三明難思者。謂塵不壞小量。而遍十方普攝一切。於中顯現。斯由量□

      非量非量□量。又居見聞之地。□見聞之不及。處思議之際。□思議之

      不測。皆由不思議體自不可得故。□思不可思。經云。所思不可思。是

      名為難思。】　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-53

    三、明難思者，塵圓小之量，緣起有相。以有相故，所以可思議。緣起故性空

，性空則不可思議。然緣起即性空，故緣起塵相，亦不可思議。今欲明相即無相，

思議即不思議，故曰明難思。

    謂塵不壞小量，而遍十方，普攝一切於中顯現。

    一塵之小量是緣起法，緣起則無性，無性則無礙，無礙則遍通十方。故不壞一

塵小量，而遍十方。

    既然一塵無礙體遍十方，自然十方一切入一微塵。十方一切入一微塵，則一塵

普攝十方一切。既然一塵普攝十方一切，故十方一切於一塵中顯現。如普賢行願品

云：「一塵中有塵數剎，一一剎有難思佛。」

    斯由量即非量，非量即量。

    「量」者緣起事相，「非量」者無性之理。事不礙理，故曰量即非量。理不礙

事，故曰非量即量。如是量即非量，非量即量，是難思也。

    又居見聞之地，即見聞之不及。處思議之際，即思議之不測。

    見聞之地，及思議之際，皆是緣起事相之量。見聞之不及，及思議之不測，皆

無性理之非量。以事不礙理故，所以見聞之地即見聞之不及，思議之際即思議之不

測。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-54

    皆由不思議體，自不可得故，即思不可思。

    因為無性理無以自明，以緣起事相而明無性之理。故不思議體，自不可得，借

可思議事相，而得不思議體也。故曰思議，即不可思議。如是者，曰明難思。

    經云，所思不可思，是名為難思。

    所思者，緣起事相。不可思者，無性之理。事不礙理，故曰所思之事相，即不

思之理性，是名難思也。

    【四生佛家者。佛以真如法界無生之理為家。今見塵無生無性時。□此智

      從無生法顯生故。名生佛家也。經云。於法不分別。是則從如生。又云

      。普於三世佛法中。知無生已而化生但契義理□名生佛家。是佛之子。

      亦名佛出現也（有本云。無生之理菩提涅槃為家）】

    四、生佛家者，佛以真如法界無生之理為家。

    先總說宗旨。緣起性空，性空緣起。緣起諸法，無二無異曰如。諸法性空，無

生無滅曰真。緣起即性空，性空故緣起，是曰真如法性。

    緣起幻現諸法，似有界別。然緣起即是性空，性空則無界別。如是無界法界，

法界無界，謂之法界。

    緣起如幻而無實法，是故無生。緣起性空，性空之理體即無生。此真如法界無

生之理，諸佛以之為家。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 p-55

    今見塵無生無性時，即此智從無生法顯生故，名生佛家也。

    塵緣起幻現，非為實有，故無生無性，此即無生智。既然佛以無生之理為家，

而此智從無生顯生，是故名為生佛家。

    經云，於法無分別，是則從如生。

    於法無分別者，即無生智。何以故﹖法無分別，即空寂理體。理體空寂，無生

無滅，即是無生。若智於法無分別，是則無生智。而此智從如生，如者，不二也，

無礙也，平等也，無生也。

    又云，普於三世佛法中，知無生已而化生，但契義理，即名生佛家，是佛之子

，亦名佛出現也。

    佛法者，無生法也。三世佛法，總歸無生。知此無生法已，應起而度化眾生，

故曰知無生已而化生。但能於行契合此義理，即名生佛家也。如是方為佛子，續佛

慧命也。簡而言之，便是佛出現於世。

    輯經之人附言：「有本云，無生之理菩提涅槃為家。」謂有其他的本子，是這

樣寫的「佛以真如法界無生之理菩提涅槃為家」。　　　 　　　 　　　 　　　　p-56

    其實了達無生性，即名菩提。即此無生性，便名涅槃。故佛以菩提涅槃為家也

。

    【五示圓音者。謂此說塵之音。然音具足智慧之藏。隨眾生機。有深淺之

      感。若於聲上。了大小音韻是假立空無所有故。然聲是實者。此乃小乘

      機性。□愚法教顯也。於聲上□知聲事無體。會事顯理者。此由大乘機

      性。□終教顯也。於聲上□知大小音聲空無所有。生心動念□乖法體。

      一味一相不可分別者。此乃大乘機性。□頓教顯也。於聲上了知聲是緣

      起法界菩提涅槃主伴自在。一□一切一切□一。如帝釋殿珠網重重無盡

      境界。此由一乘機性。□圓教顯也。此一音上。由機有大小。令此法門

      亦復不一。一切諸聲。各各如是。乃為如來無礙圓音法輪常轉爾。】

    五、示圓音者。謂佛說法，圓音是一，而眾生根機不同，故所得亦不同。以法

無高下，眾生機有參差。故經云，佛圓音一演，眾生異類各通。

    本來華嚴宗判分五教，即小乘教，大乘始教，大乘終教，大乘頓教，及圓教。

今文中僅出小、終、頓、圓，簡略大乘始教。

    謂此說塵之音，然音具足智慧之藏。隨眾生機，有深淺之感。

    先讚佛之圓音。謂說事相之音聲，本是清淨圓滿，具足佛智慧之藏的。具足智

慧之藏，即讚佛圓音也。但是隨眾生之根機，有感淺感深之別。　　　 　　　　　p-57

    若於聲上，了大小音韻是假立，空無所有故，然聲是實者。此乃小乘機性，即

愚法教顯也。

    小乘教是法有我無門，謂能分別是人，皆假立無實。然聲法是實有的，這是小

乘教。因小乘人，只空人我，未空法我。謂五陰中無我，但有五陰其法。

    於音聲法上，分別大小音韻之我，是假立的，是空無所有的。此是空人我也。

但是音聲其法，卻是實有的。此是不空法我。這便是小乘機性，即愚法教顯也。

    佛為對治小乘人之病，於是設小乘教以開導之。所謂對病而裁方，病盡而方息

，治執而施藥，執遣而藥已。

    眾生執身為一我而成病，佛即為設藥，即說色心二法，云何一我﹖眾生復執色

心二法為實有，以致成病，佛為設藥，於是開一色而為四色──地水火風。開一心

為四心──受想行識。眾生復執四色四心成病，佛為設藥，乃合四大為一色，即五

陰中之色陰；合四心為一心，即十二入中之意入。眾生復執成病，佛為設藥，分一

色為十一色，即五根六塵。開一心為七心，即前六識并意識。

    佛如此說法，只是方便破執而已，非是說真實義也。為誘導小機，方便說此愚

法教也。故曰對病而裁方，病盡而方息，治執而施藥，執遣而藥已。學者須深達此

意，千萬不可執五陰、四大、十二入、十八界等法，為實有也。　　　 　　　　　p-58

    聲聞人有兩種，一、愚法聲聞，執小迷大者是。二、不愚法聲聞，謂退菩提心

人，如舍利弗是。此輩人以厭苦情深，且退大心。但彼知小而解大也。今為說愚法

教者，指執小迷大之人。

    於聲上即知聲事無體，會事顯理者，此由大乘機性，即終教顯也。

    此明大乘終教之理。大乘終教所說，事理圓融無礙。緣起事相，無性無體，此

即是理。故曰知聲事無體，便是會事顯理。這便是大乘機性，終教所顯。

    大乘終教，明理事圓融，相入相成。理空事有，空有互顯，自在無礙。

    緣起之法為有，然似有即空，以有是無性有故。空即不空，還成為有。何以故

？因為空是因緣空故。空即不空，空是不礙有之空，故即空而常有。有即非有，有

是不礙空之有，故即有而常空。空有一際，理事無礙，此是大乘終教所顯也。

    於聲上即知大小音聲空無所有，生心動念即乖法體，一味一相不可分別者，此

乃大乘機性，即頓教顯也。

    頓教者，言語道斷，心行處滅。諸法寂滅相，不可以言宣。空有互奪，兩相俱

亡，空有互入，一相無二，於是兩見不生。故曰於聲上即知大小音聲，空無所有。

生心動念即乖法體者，取著於相，即乖法體也。　　　 　　　 　　　 　　　　　p-59

    於聲上了知聲是緣起法界，菩提涅槃，主伴自在。一即一切，一切即一。如帝

釋殿珠網，重重無盡境界。此由一乘機性，即圓教顯也。

    於聲上了知聲法只是緣起，而緣起不出法界。法界無界，一體無分。一法即一

切法，一切法即一法。一即一切而不礙有一，雖不礙有一而一即一切。一切即一而

不礙有一切，雖不礙有一切而一切即一。一法為主，法法為伴，法法為主，法法為

伴。故一切諸法，主亦為伴，伴亦為主。主伴攝入，重重無盡。如是法界緣起，微

妙不可思議。此是圓教之理，法無孤起，起必主伴相隨。此即無上菩提，究竟涅槃

。故曰緣起法界，菩提涅槃，主伴自在，一即一切，一切即一。

    如帝釋殿珠網是譬喻說。帝釋殿上有珠網，千珠互映，一珠之光入千珠之光，

千珠之光，互攝互入，重重無盡。

    猶一室千燈，光光互映。一燈之光，入千燈之光。同時千燈之光，入一燈之光

。一燈入千燈時，則千燈攝一燈。千燈入一燈時，則一燈攝千燈。千燈之光，各各

互攝互入，重重無盡。

    一燈入千燈，千燈攝一燈時，是千燈為主，一燈為伴。千燈入一燈，一燈攝千

燈時，是一燈為主，千燈為伴。燈燈互攝互入，則燈燈為主，燈燈為伴。如是一即 p-60

一切，一切即一，攝入無盡，主伴圓融，成法界一大緣起。此是一乘機性，圓教所

顯也。

    此一音上，由機有大小，令此法門亦復不一。……

    此下是總釋。佛所說法，圓音無二，只是眾生根機有大小差別。以根機差別故

，於是得法不同。小機人於法界圓音，得小乘法。大機人於同一法界，得大乘法。

佛說法圓音是一，，而眾生所聞所得不同也。於是有種種法門之不同。猶千燈之光

，一際無分。而眾生對物隨緣，見各不同也。

    一聲如此，以此可以例知，一切諸聲各各如此。此乃為如來無礙圓音，法輪常

轉爾。

    【六辨依正者。謂塵毛剎海是依。佛身智慧光明是正。今此塵是佛智所現

      。舉體全是佛智。是故光明中見微塵佛剎。又剎海微塵。全用法界性。

      而為塵體。是故塵中見一切佛說法化生等事。當知。依□正正□依。自

      在無礙。乃至塵毛國土一一事法。各各如是。全佛依正也。】

    六、辨依正者，當知佛依佛正，皆一真法界也。正者正報，依者依報。於一法

界中，諸法隨緣而現依現正。雖現依現正，而依正同一法界。佛之依報曰淨土，佛

之正報曰法身。而淨土法身，同一法性，故依即正，正即依。　　　 　　　 　　 p-61

    謂塵毛剎海是依，佛身智慧光明是正。

    塵毛者，言其微細也。剎海者，言其廣大也。此是依報，謂即淨土。佛身者法

身也，智慧光明者功德也，此是正報。

    今此塵是佛智所現，舉體全是佛智。……

    佛智者大覺也，無上菩提究竟涅槃也，即真如法界無生之理也。緣起塵事，無

不是佛大覺中所現者。故舉體全是佛智。佛智者，即真如法界無生之理也。無法不

是真如法界無生之理所現，故舉體全是佛智所現。

    以舉體全是佛智所現故，所以於光明中，能見微塵數佛剎。以一切諸法，同一

法界性故，所以剎海微塵，全用法界性而為其體。總而言之，依即正，正即依，同

一法界也。是故於塵中，能見一切無量諸佛，轉法輪化眾生等事。

    於是當知，依即是正，正即是依，依正自在圓融無礙。乃至微細的塵毛，廣大

的國土，一切事法，全是佛依正也。換句話說，全是真如法界無生之理也。一色一

香，無非佛清淨妙法身也。

    【七會機感者。謂塵如如平等法界。隨智所顯。機大則義顯亦大。機小則

      理顯亦小。隨眾生之根性。有證悟之淺深。是為機感。□此機感。全如

      來法身而應現也。】　　　 　　　 　　　 　　　 　　　 　　　　　　　p-62

    七、會機感者，眾生根機不同，感法有別也。

    謂塵如如，平等法界。……

    塵者緣起事相，緣起無性，故如如不異。如如不異者，諸法平等也，故曰平等

法界。

    既然法界平等，何故顯現諸法，義有大乘小乘呢﹖因為眾生根機不同，智有優

劣。隨智顯法，故義有大小。眾生機大，則感義即大。眾生機小，則感義亦小。法

界理原無分，隨眾生根機而有別也。故曰隨眾生之根性，有證悟之淺深也。

    此謂之機感，即此機感，全是如來法性身，隨緣而應現也。緣起不同，而法性

是一，隨機緣之所感，應現而有不同。因為法性無性，隨緣而應也。

    【八施佛事者。謂塵音聲文字。皆悉性離□解脫故。此無性文字。非事之

      事。以空無故。佛智所顯。隨所施為。不失法界。□為佛事。經云。有

      所施為。無非佛事。】

    八、施佛事者，「施」者，假施設也。緣起事相，音聲文字，皆假施設，而無

實義。凡所施為，以無性為性。所為事相，皆無實性，故曰施設佛事。

    謂塵音聲文字，皆悉性離即解脫故。

    塵是緣起法，故音聲文字，皆悉無性。即此無性之理，便名諸佛解脫。皆悉性

離者，即皆悉無性也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-63

    佛說海意菩薩所問淨印法門經云：「寂靜義者，即是離義；離義者，即是空義

；空義者，即無繫著義；無繫著義者，即實性義；實性義者，即真如義……。」故

性離者，即寂靜、空、無繫著、實性、真如、無性也。

    此無性文字，非事之事，以空無故。佛智所顯。

    文字是假施設，無有實性，故非事之事，因其性空故。皆是佛智所顯者，皆法

性所顯。

    隨所施為，不失法界，即為佛事。

    隨所施為者，隨緣也。不失法界者，不失法性也。所謂無性能隨緣，隨緣不失

性，即此意也。是之謂施作佛事，以無性之理，即佛法性身故。

    經云，有所施為，無非佛事。

    意即凡所緣起，無非法性也。不失法性，即為佛事。

    【九開五眼者。謂塵無性之色為肉眼也。塵是緣起之法為法眼。塵性空故

      無所有是慧眼。塵無相可得。息諸分別。不二見故名為天眼。塵性空寂

      。無相可得。依正無礙念劫圓融有無平等。名為佛眼。然不可以五眼見

      於塵。但於塵處隨顯立名也。】

    九、開五眼者，茲按文中次第，為肉眼、法眼、慧眼、天眼、佛眼。若依淺深

次第，則為肉眼、天眼、慧眼、法眼、佛眼。　　　 　　　 　　　 　　　　　　p-64

    謂塵無性之色，為肉眼也。

    凡夫肉眼，父母所生，僅能見粗色。塵法緣起所現色相，原無實性，而凡夫執

為實有，斯為肉眼。

    塵是緣起之法，為法眼。

    法眼者，能知諸法假相，不執空無也。本來諸法性空而非實有，但無性能隨緣

，而現諸假相。菩薩知諸法假相，乃能行空不住，普度眾生。如是隨假行化，是為

法眼。

    塵性空故，無所有，是慧眼。

    慧是空慧，知塵法緣起性空，一切法空無所有。故慧眼者，不見一切法。二乘

人行於空寂，不行化道，即此眼也。

    塵無相可得，息諸分別，不二見故，名為天眼。

    天眼能見細色，不被遠近、粗細、障隔等所礙，天趣所得，故名天眼。但亦有

修行所得者。不被塵相隔礙，故曰塵無相可得。達於無相，自然息諸分別、不二見

了，是為天眼也。

    塵性空寂，無相可得，依正無礙，念劫圓融，有無平等，名為佛眼。

    塵性空寂者，謂真本具也。無相可得者，妄本空也。真本具妄本空，原是一真

法界。於一真法界中，依正無礙，念劫圓融，有無平等。　　　 　　　 　　　　 p-65

    依為正之依，正為依之正，故依正無礙。因為離依則無正，離正亦無依故。

    念無自性，則遍諸劫。劫無自性，不礙收於一念。故曰念劫圓融。

    有是不礙無之有，故全有即無。無是不礙有之無，故全無即有。所以有無平等

。

    總之如實知一法界，是為佛知。如實見一法界，是為佛眼。故佛眼者，圓具五

眼也。

    然不可以五眼見於塵，但於塵處，隨顯立名也。

    何故不可以五眼見於塵﹖因為塵法緣生本無，終不可見也。肉眼見塵實有，是

虛妄也，故終不可見。法眼見塵是假，假非實有，終不可見。慧眼見塵是空，然塵

有尚不可見，塵空何可見﹖終不可見也。天眼見塵無相不可得，既然無相不可得，

當然無所見也。佛眼圓融，不著見，不著無見，不取於相，不取於無相，一界一際

，如如不動，故亦不見於塵。如是五眼之名，不過隨緣而立也。

    【十分三智者。謂達塵性空無之理。決擇邪正。順理入真。此決擇之心。

      是加行智。又見此塵全是亡言絕慮。性超圖度能所不起動念亦非。此為

      正體智。又見塵緣起幻有不礙差別。雖種種差別莫不空無所有。以不失

      體故。全以法體而起大用。一多無礙主伴相攝。一□一切。一切□一。

      是為後得智。】

    今立三智，曰加行智、正體智、後得智。加行智是將入中道智之準備。亦即四

加行，煖位頂位忍位世第一位，在初地以前。正體智是冥合真如之智，無分別智亦 p-66

即根本智，位在第六地。第六地般若波羅蜜滿足，得正體智。後得智乃從實起權，

從無分別而起分別，從正體智起於大悲普度眾生，位在七八九十地。七地方便波羅

蜜，八地願波羅蜜，九地力波羅蜜，十地智波羅蜜，如是具足得後得智。

    謂達塵性空無之理，決擇邪正，順理入真，此決擇之心，是加行智。

    觀緣起性空，無性之理，知取相執實便是邪，泯絕無寄，蕭然物外便是正。於

是能順中道無性之理，而入真如法性。如是決擇邪正之心，便是加行智。

    又見此塵，全是亡言絕慮，性超圖度，能所不起，動念亦非，此為正體智。

    此是無分別智根本智，冥契真如，空而不無，實而非有。亡言絕慮者，離言語

相心緣相。性超圖度者，不可求不可忖度也。圖度者，謀求忖度也。能所不起者，

離能所等分別。甚至起心動念，便與此法相違。

    等同太虛空，若謂其有，□無住處。若謂其無，□無所不是。非言語所及，非

心慮所可分別。求之無得，捨之無失。無有能求，亦無所求，起心動念皆所不是。

如是無一動念處，無有分別。此為正體智也。正體智者，即根本智也。

    又見塵緣起幻有不礙差別，雖種種差別，莫不空無所有，以不失體故，全以法

體而起大用。一多無礙，主伴相攝。一即一切，一切即一。是為後得智。　　　　 p-67

    證入無分別智，便能分別一切，分別一切者，後得智也。佛以後得智，遍知一

切法。後得智者，即一切種智也。

    見塵緣起幻有雖非真實，然不礙於世俗諦中，有諸法差別相。此真諦是一，不

礙俗諦是多。雖然世俗諦中，有種種差別。但諸法性空，皆無所有不可得。此俗諦

是多，不礙真諦是一。

    俗不礙真，則不失其體。真不礙俗，則由體起用。故曰以不失體故，全以法體

而起大用。

    一多無礙，主伴相攝。

    一法攝一切法，一切法入一法。一法攝一法，一法入一法。一切法攝一法，一

法入一切法。一切法攝一切法，一切法入一切法。攝者為主。入者為伴。主是其一

，伴是其多。於是一多無礙，主伴相攝。一即一切，一切即一，法界緣起，互攝互

入重重無盡，是為後得智也。

    如是三智，成唯識論立為三慧。其所立三慧，皆以無分別為本。成唯識論云：

「慧學有三，一、加行無分別慧，二、根本無分別慧，三、後得無分別慧。」　　 p-68

    成唯識論，并將此三慧，配入其所立之五位──資糧位，加行位，通達位，修

習位，究竟位。此地僅簡單介紹。

    【然上諸義法無分齊。現必同時理不礙差。隱顯一際。用則波騰鼎沸。全

      真體以運行。體□鏡淨水澄。舉隨緣而會寂。若曦光之流采無心。而朗

      十方。如明鏡之端。形不動而呈萬像。】

    今結束種智普耀門。以上諸義,總其十義也。法無分齊,明其體無分際。

    現必同時，理不礙差，隱顯一際。

    事全是理，理體一際而無差別。智者見事即見理，則理顯。愚夫執事不見理，

則理隱。猶大海起萬重之波，智者見波知是水，則水顯。愚夫見波不見水，則波顯

水隱。其實理顯理隱皆是一際，猶水顯波隱，或波顯水隱，皆是一水也。此是言事

全是理，用全是體。故一波現水時，即同一切波現水，故曰現必同時。

    用則波騰鼎沸，全真體以運行。

    此是言用全是體也，一切種智，全是無分別智之用也。

    體即境淨水澄，舉隨緣而會寂。

    事雖萬差，理原不二，用雖不同，由一體而起。好像鏡中現影不同，而鏡體清

淨無染。波浪雖翻騰，而水性卻始終未動。所以事用隨緣而起，應會其理性卻湛寂 p-69

不動。

    若曦光下，仍以譬喻說明。如曦光流釆而照萬物，萬物以之而現形，但光實無

動。故曰曦光流釆之無心，而朗十方。又如明鏡之體，端然不動，而能呈現一切影

像。

    此是言一切種智起無邊事用，皆由根本智而起，而根本智□湛然不動。根本智

湛然不動，□能起後得智無邊事用。是之謂種智普耀也。　　　 　　　 　　　　 p-70


華嚴經義海百門述義

        鎔融任運門第四

    【夫性海無涯。眾德以之繁廣。緣生不測多門由是圓通。莫不迴轉萬差卷

      舒之形。隨智鎔融一際開合之勢。從心照不生機。縱差別而恒順用。非

      乖體。雖一味而常通。今就體勢而言。略分十義

        一會理事　　二達色空　　三通大小　　四收遠近　　五明純雜

        六融念劫　　七了一多　　八會通局　　九明卷舒　　十總圓融】

    鎔者銷鎔，融者融和。謂一切理事差別，乃無差別而差別，差別而無差別。任

運者，理事圓通，性緣無礙也。第四門所說，不外一切差別相，盡圓融無礙。

    性海無涯，法性無性，無性則無礙，故無邊涯。以無涯遍一切法故，所以萬德

以之繁廣。乃至一切法緣生不測，多門由此法性而圓通。一理生萬法，萬法歸一理

，所以莫不隨智迴轉萬法差別卷舒之形。萬法歸一謂之卷，一生萬法謂之舒。莫不

從心鎔融一際開合之勢。一生萬法謂之開，萬法歸一謂之合。

    照者用也，機者體也，照不生機，同於用不乖體。故縱差別而恒順一性，雖一

味而常通萬法。此言無性不礙隨緣，隨緣終是無性，一即一切，一切即一。理無以

見，因事而見。事不自成，以理而成。故曰鎔融任運門。　　　 　　　 　　　　 p-71

    略分十義，一、會理事，二、達色空，三、通大小，四、收遠近，五、明純雜

，六、融念劫，七、了一多，八、會通局，九、明卷舒，十、總圓融。

    【初會理事者。如塵相圓小是事。塵性空無是理。以事無體。事隨理而融

      通。由塵無體。□遍通於一切。由一切事事不異理。全現塵中。故經云

      。廣世界□是狹世界。狹世界□是廣世界。】

    初會理事者，此是總說，總賅以下。第十總圓融者，是綜合以上。其餘八義，

皆分別說。雖有色空、大小、遠近、純雜、念劫、一多、通局、卷舒等差別，總不

出理事二門。同時雖有種種差別，但總歸圓融無礙。

    如塵相圓小是事，塵性空無是理。

    塵相圓小者，緣起法也，緣起法是為事相。塵性空無者，即緣起無性之理也。

    以事無體，事隨理而融通。由塵無體，即遍通於一切。

    何故事與塵無體？因為事與塵皆緣起法，緣起無性，故無體也。事無體，則全

是無性之理。理性一際無礙，故事隨理而融通。塵無體則終遍於十方，故能遍通一

切。

    由一切事，事不異理，全現塵中。　　　 　　　 　　　 　　　 　　　　　 p-72

    既然一塵一事不異於理，當然一切塵一切事，皆不異於理。而理性無分，遍通

一切。故一切塵一切事，各各無分，遍通一切。所以於一塵中，能見一切塵一切事

。一切塵一切事，全現於一塵之中。

    故經云，廣世界即是狹世界，狹世界即是廣世界。

    廣世界者，理法界也。狹世界者，事法界也。理事無礙，事理無礙，事事無礙

，所以廣世界即狹世界，狹世界即廣世界。又廣世界即十方法界也，狹世界即一塵

也。理事無礙，事事無礙，則一塵遍十方，十方在一塵。故曰廣世界即狹世界，狹

世界即廣世界。

    【二達色空者。如見塵從緣成立是色。色無體故是空。空若無色而言空。

      □是無世諦之妄色。因妄色而有真諦之真空。色若無空而言色。□是無

      真諦之真空。因真空而有世諦之妄色。今但了妄無體。□是真空。非無

      色名空也。經云。色性自空。非色滅空。】

    二、達色空者，色即別說於事，空即別說於理。

    如見塵從緣成立是色，色無體故是空。……

    色法從緣，幻現假相是名為色。然色法既從緣現相，定無自性。無性則無體，

無體故是空。空若無色而言空，即無世諦之妄色，因妄色而有真諦之真空。色若無

空而言色，即是無真諦之真空，因真空而有世諦之妄色。　　　 　　　 　　　　 p-73

    緣起是為世諦，因為緣起而自性空，性空是為真諦。若壞緣起，即壞性空。故

若無世諦，便無真諦。緣起無性，所起諸相皆是幻相，故世諦諸色，皆是妄色。以

妄色故，方成真空。故真空不空，空而常有。有即不有，有而常空。何以故？因為

有是因緣有，相假無實故。如果空是滅色之空，便是斷滅空。

    故空若是無色之斷空，則壞緣起之幻相，故曰即無世諦之妄色。但是因為緣起

方成性空，故曰因妄色而有真諦之真空。如果無緣起，便不成性空，無妄色，亦就

沒有真諦之真空了。

    同時諸法無性，緣起方成，如果諸法先有定性，則不待緣成了。所以色若不空

而是有定性之色，便壞緣起。既壞緣起，便是壞性空。故曰色若無空而言色，即是

無真諦之真空。但是性空方有緣成，有真空方有世諦之妄色也。換句話說，若無無

性之真空，便無緣起之妄色了。怎可說色是無空之色呢？

    故妄色非色，色而常空。空即不空，空而常色。因為空非定性空，而是因緣空

。因緣空即是無性空，無性空即是因緣有。故色若無空，便是定性有，若有定法，

即非阿耨多羅三藐三菩提。

    今但了妄無體，即是真空。非無色名空也。　　　 　　　 　　　 　　　　　p-74

    最後作結釋。了妄無體者，了達緣起無性也。了達緣起無性，便是真空之理。

真空者，非是色外空，亦非滅色空也。有人謂色外有空，此非真空義。又有人謂滅

色為空，亦非真空義。這兩種人，皆是口雖說空，心在有中也。

    經云，色性自空，非色滅空。

    色性自空者，幻色無性也。若謂色滅空，便是雙執色空二法為有了。

    【三通大小者。如塵圓相是小。須彌高廣為大。然此塵與彼山。大小相容

      。隨心迴轉。而不生滅。且如見高廣之時。是自心現作大。非別有大。

      今見塵圓小之時。亦是自心現作小。非別有小。今由見塵。全以見山。

      高廣之心。而現塵也。是故□小容大也。經云。金剛鐵圍數量。悉能安

      置一毛端。欲明至大有小相。菩薩因此初發心。】

    三、通大小者，謂大小之相，唯是心現，心外別無法故。何以故？因為一切法

因緣所生，無體無相等若虛空。眾生見有法者，皆自心現。故法無大小之相，大小

之相，唯是心現。既然大小唯是一心，一心豈有大小？故於一心之中，大小相容，

隨心迴轉，而不生不滅。引塵相及須彌山者，是取其事相也。一切事相，緣生無性

，唯隨心迴轉而已。

    且如見高廣之時，是自心現作大，非別有大。今見塵圓小之時，亦是自心現作

小，非別有小。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-75

    高廣之相，與圓小之相，皆自心變現。心外無法，以諸法緣生無體故。既然心

外無法，云何有高廣圓小之相？故高廣圓小之相，是自心現。

    今由見塵。全以見山高廣之心，而現塵也，是故即小容大也。

    前言大小相容，隨心迴轉。今文中僅言小容大，未及大容小。因為小容大難解

，大容小易明，故獨言小容大。同時大小同一心現，當知大小相容，同是一理，不

勞贅釋。以見高廣之心而現塵，是故小容大。當然以見圓小之心而現山，自是大容

小也。

    經云，金剛鐵圍數無量，悉能安置一毛端，欲明至大有小相，菩薩因此初發心

。

    有云金剛山即須彌山，有云金剛山即鐵圍山。鐵圍山即圍繞一小世界之山，純

鐵所成，故名鐵圍山。金剛鐵圍者，表世界也。謂將無量世界，置一毛端也。

    明大小之相各無自性，唯是心現，故大小相容。了達此大小無性，一切無礙，

即名菩提。故菩薩因此初發菩提心也。

    【四收遠近。謂此塵是近。彼十方世界是遠。今塵無體。該通一切十方。

      □此十方全是塵之十方。是故遠恒近也。然十方雖遠。祇是塵性之十方

      。縱超不可說世界。亦是不出塵性。何以故。塵量無體。等虛空界。不

      可出過故。是故一切十方。唯塵性顯也。又雖離此至十方。時亦見此塵

      。何以故。由塵無體。事隨理而融現。是故塵性。遍一切時。塵事亦同　　 p-76

      顯現。此乃一塵中顯現一切。而遠近彼此宛然。十方入一塵中。遠而恒

      近。塵遍十方。近而恒遠。塵與十方。近之與遠。一際顯然。更無別異

      思之。】

    四、收遠近者，謂此塵是近，彼十方世界是遠。

    欲明一法界，先立近遠之形。一塵是近，十方是遠。然後明收遠近的道理。

    今塵無體，該通一切十方，即此十方，全是塵之十方，是故遠恒近也。

    塵緣起無性故無體，無體則無量，無量則通遍一切十方。以一塵遍十方，故十

方全是塵之十方。所以遠恒近也。

    然十方雖遠，祇是塵性之十方。縱超不可說世界，亦是不出塵性。……

    十方雖遠，總是無體，故祇是塵性之十方。一塵十方，各各無體圓融，一際不

二也。縱然超過不可說之世界，亦不出塵之無性。

    何以故？因為塵無體則無量，等同虛空，不可能超出故。所以一切十方，唯是

塵性之所顯現。唯塵性顯者，謂一切十方，唯無性而顯也。

    又雖離此至十方時，亦見此塵。……

    既然十方是塵之十方，故至十方時，不出一塵。所以說亦見此塵。

    何以故？因為塵緣起無體，是故事相隨理而融，隨理而現。所以塵性遍一切十

方時，塵之事相亦同時顯現。　　　　　　　　　　　　　　　　　　　　　　　 p-77

    最後結論，此乃於一塵中，顯現一切十方，而遠近彼此之相宛然。十方入一微

塵，故遠而恒近。一塵遍於十方，故近而恒遠。塵與十方，近之與遠，一際顯然。

於一塵中，顯乎十方。觀於十方，即見一塵。塵與十方，原一法界，更無別異也。

思之！

    【五明純雜者。謂塵無生。□一切法皆無生是純。□塵無生義中。具含理

      事。亦空亦色亦菩提亦涅槃等是雜。理不礙事。純恒雜也。事恒全理。

      雜恒純也。由理事自在。純雜無礙也。】

    五、明純雜者，簡單說，純是無分別，雜是一切差別相。

    謂塵無生，即一切法皆無生是純。

    塵性空寂故無生，以一塵可例知一切法皆空寂無生，這便是純。

    即塵無生義中，具含理事。

    塵性空寂無生是理，無生隨緣是事。故塵無生義中，具含理事二門。無分別不

礙分別，分別不礙無分別，此是具含理事也。

    亦空亦色，亦菩提亦涅槃等是雜。……

    理事相成，則不礙併存。故亦空亦色，亦菩提亦涅槃等一切差別事相。是之謂

雜。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-78

    以上說明了純雜之所以，以下以無礙鎔融純雜。理是其純，事是其雜，理不礙

事，故純恒雜。事恒全理，雜恒純。事恒全理者，謂事全是理，理外無事也。

    最後結釋全文。因為理事無礙自在，理不礙事，事不礙理，自在如如。所以純

雜亦無礙，純而恒雜，真諦不礙俗諦。雜而恒純，俗諦不礙真諦。此為明純雜，明

純雜者，明一法界也。

    【六融念劫者。如見塵時。是一念心所現。此一念之心現時。全是百千大

      劫。何以故。以百千大劫由本一念方成大劫。既相成立。俱無體性。由

      一念無體。□通大劫。大劫無體。□該一念。由念劫無體。長短之相自

      融。乃至遠近世界。佛及眾生。三世一切事物。莫不皆於一念中現。何

      以故。一切事法。依心而現。念既無礙。法亦隨融。是故一念□見三世

      一切事物顯然。經云。或一念□百千劫。百千劫□一念。】

    六、融念劫者，如見塵時，是一念心所現。

    何故見塵時，是一念心所現？因為一切法無體無相，唯是一心所現故。

    此一念之心現，全是百千大劫。何以故？以百千大劫，由本一念方成大劫。

    先以相成而明念劫圓融，再以相泯而明念劫圓融。念劫相成而互存，百千大劫

由一念而成，若無一念，即無百千大劫。是故一念全是百千大劫之一念，百千大劫

全是一念之百千大劫。故一念現時，即百千大劫。　　　 　　　 　　　 　　　　p-79

    既相成立，俱無體性。

    此再以相泯而明念劫圓融。既然百千大劫，全是一念所成，則百千大劫泯。一

念是百千大劫之一念，則一念泯。所以既相成立，俱無體性。

    由一念無體，即通大劫。大劫無體，即該一念。

    既無體則不相礙。故一念無體，則不礙遍通大劫。大劫無體，即不礙遍滿一念

。「該」有遍滿義。

    由念劫無體，長短之相自融。……

    既然念劫各無自體，於是渾融為一。由一際無分故，所以長短之相自然融和。

    乃至遠近世界之相亦融，一切事物皆融。以一切皆融故，所以佛及眾生，三世

一切事物，莫不於一念中現。以三世諸佛，及一切眾生，一切事物，皆不出我之一

念故。

    何以故下，釋其理由。何故一切事物，皆於一念中現呢？因為一切事法，皆依

一心而現，心外無有實法故。既以一心而現，而一心無礙，則現法亦無礙，是故一

切諸法亦隨融。

    所以於一念中，能見三世一切事物。因為三世一切事物，不出我之一念也。

    經云，或一念即百千劫，百千劫即一念。

    最後引經作證。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-80

    【七了一多者。如塵自相是一。由自一不動。方能遍應成多。若動自一。

      □失遍應。多亦不成。一二三皆亦如是。又一多相由成立。如一全是多

      。方名為一。又多全是一。方名為多。多外無別一。明知。是多中一。

      一外無別多。明知。是一中多。良以非多。然能為一多。非一然能為多

      一。以不失無性。方有一多之智。經云。譬如算數法從一增至十。乃至

      無有量。皆從本數起智慧無差別。】

    七、了一多者，如塵自相是一，由自一不動，方能遍應成多。若動自一，即失

遍應，多亦不成。一二三皆亦如是。

    例如一室千燈，一燈之光入千燈之光，千燈之光入一燈之光，乃至燈燈之光各

各互入。塵自相是一者，猶一燈之光是一也。

    由自一不動者，猶一燈之光不失也。一燈之光不失，方能遍應成多。一燈之光

若失，即不能遍應多燈之光。同時多燈之光亦不成。

    何故一燈之光若失，多燈之光亦不成呢？因為多燈者，各各皆是其一也。若無

其一，則多燈亦各自失矣。故若動自一，多亦不成。

    又如林者，林由多樹而成。樹樹各為自一，若無樹樹之自一，林則不成。林不

成者，即多不成也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-81

    一二三皆亦如是者，謂數多也，數雖多而皆由個一所成。若無個一，則一二三

……等之多數不成。當知一二三者，非謂算術之加減次第也。此謂多者，由各個自

一合成，非謂一加成二，再加一成三，再加一成四……。

    又，一多相由成立，如一全是多，方名為一。又多全是一，方名為多。

    我們已經知道，緣起之法，必須一多相由方成。一由多而成，故一全是多，方

名之為一。如果無多，亦即無一。同時多由一而成，故多全是一，如是方名為多。

如果無一，亦即無多。

    多外無別一，明知是多中一。（明字應是則字之誤）

    因為一全是多，故多外無別一。如是則知道，一是多之一。

    一外無別多，明（則）知是一中多。

    道理與上相同。因為多全是一，故一外無多。如是則知道，多是一之多。

    良以非多，然能為一多。非一，然能為多一。……

    因為多全是一，故曰非多。正因為多全是一，所以方成一之多。因為一全是多

，故曰非一。正因為一全是多，所以方成多之一。

    這種道理，皆由一多無性所顯。一無自性，方由多成一。多無目性，方由一成

多。所以不失無性之理，方有了達一多無礙之智也。　　　 　　　 　　　 　　　p-82

    經云，譬如算數法，從一增至十，乃至無有量，皆從本數起，智慧無差別。

    譬如算數法，（算數法，非算術之法也。）從一至十，乃至無量數，無不如是

。縱至無量，皆由各個自一而起。智慧者於一於多，不生分別想也。

    【八會通局者。謂塵之小相是局。□相無體是通。今無邊剎海。常現塵中

      乃通恒局。一塵全遍剎海乃局恒通又不壞小而容大。□不思議。一塵廣

      容佛剎。不泯大而居小。□不思議。佛剎海常現塵中。是為通局無礙也

      。】

    八、會通局者，緣起事相各各差別是局。緣起無性，無性則無礙是通。

    謂塵之小相是局，即相無體是通。

    塵小相者，緣起事相也。即相無體者，緣起無性也。先定通局之界說。其實此

與大小、一多，是同樣的道理。

    今無邊剎海，常現塵中，乃通恒局。……

    剎海是通，一塵是局，剎海是大，一塵是小。剎海微塵、大之與小，皆無有體

，故不妨互攝互入。剎海入於微塵，則微塵攝剎海。微塵遍入剎海，則剎海攝微塵

。

    今剎海入微塵，微塵攝剎海，故無邊剎海常現塵中。此是通而常局。　　　　 p-83

    相反地一塵全遍剎海，乃局恒通。準上理即明，不須贅釋。

    又不壞小而容大，即不思議，一塵廣容佛剎。

    大小之相假有，相假自然無礙。故不壞大小之相，自然互容。所以不壞小相而

能容大，此即不思議。凡所思議，必是取相。今大小無相，故不思議。所以一塵能

廣容無量佛剎。

    不泯大而居小，即不思議，佛剎海常現塵中。是為通局無礙也。

    以大小相假無體，互相容攝故，所以不壞大相，而能入小。此亦不思議也。故

十方佛剎，常現一微塵中。

    此是言不壞一切相，即是法性空。以諸法無性，故能互攝互入。性空則不礙緣

起事相，事相是假，故當體即是性空。故不泯大相，而能入小也。經云須彌入芥子

，即此意也。這便是通局無礙的道理。

    【九明卷舒者。謂塵無性□體全遍十方是舒。十方無體隨緣全現塵中是卷

      。經云。以一佛土滿十方。十方入一亦無餘。今卷則一切事於一塵中現

      。若舒則一塵遍一切處□舒常卷。一塵攝一切故。□卷常舒。一切攝一

      塵故。是為卷舒自在也。】

    九、明卷舒者，觀所述諸義，解釋雖有不同，然總不出鎔融任運之義。故所述

諸義，小異大同。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-84

    所謂卷舒者，塵無性舉體全遍十方是舒，十方無體，隨緣全現塵中是卷，此是

卷舒之義。準上諸義，則知卷不礙舒，舒不礙卷，卷即是舒，舒即是卷。

    經云，以一佛土滿十方，十方入一亦無餘。……

    因為一佛土及十方佛土，皆無體故，所以能互攝互入。

    以如是故，則一切即一，是以今卷則一切事於一塵中現。同時一即一切，則一

塵遍一切處。

    若舒則一塵遍一切處，一即一切故，是以一塵遍一切處。

    即舒常卷，一塵攝一切故。

    一切入一，故舒常卷。

    即卷常舒，一切攝一塵故。

    一遍一切，故卷常舒。

    這便是卷舒自在的道理。

    【十總圓融者。謂塵相既盡惑識又亡。以事無體故。事隨理而圓融。體有

      事故。理隨事而通會。是則終日有而常空。空不絕有。終日空而常有。

      有不礙空。然不礙有之空。能融萬像。不絕空之有。能成一切。是故萬

      像宛然。彼此無礙也。】

    十、總圓融者，是總明以上九義，皆理事圓融，空有不礙也。　　　 　　　　p-85

    謂塵相既盡，惑識又亡，以事無體故，事隨理而圓融。

    此是明緣起性空，事隨理融。塵隨緣起，無體無相，了達於此，則惑識即亡。

因為取相是為迷惑妄識，今了塵緣起無相，便無取著，於是惑識即亡。惑識既亡，

知事無體，則事如理融，於是事隨理而圓融。

    體有事故，理隨事而通會。……

    無性方能隨緣成事，故曰體有事。以無性隨緣成事，所以理隨事而通會。因為

理不可見，隨事而顯理，故曰隨事而通會。

    理空而事有，事雖有然隨理而無礙，終至萬法圓融一體。理雖空然隨事顯現，

終至法界一大緣起。故曰終日有而常空，空不絕有。何故空不絕有？以性空即緣起

故。終日空而常有，有不礙空。何故有不礙空？以緣起即性空故。

    然不礙有之空，能融萬像。不絕空之有，能成一切。是故萬像宛然，彼此無礙

也。

    不礙有之空，方能融一切萬法，令一切萬法差而無差。若是礙有之空，空既礙

有，當不能融一切萬法矣。不絕空之有，方能成一切萬法，令空性之理，無差而差

。因為凡諸事法，皆係緣成，緣成由於性空。若無性空，便無緣起。故曰不絕空之

有，方能成一切萬法也。

    以理事無礙，事如理融，乃成事事無礙，法界緣起。是故萬像宛然，彼此無礙

也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-86

    【然上諸義鎔融之勢。因無性以得通。任運之形。因緣起而得會。一多全

      攝窺一塵。所以頓彰。彼此相收瞻纖毫以之齊現。良以心通則法門自在

      。義顯則大智由成。尋之者詎究其源。談之者罕窮其奧。任運之用。何

      可稱哉。】

    總結全文，以上十義，所以能鎔融之勢，皆以緣生無性得以融通。無性方能隨

緣，故曰任運之形，因緣起而得會成也。此是直顯其原因，在於一切萬法，緣生無

性，無性緣成。

    一多全攝，窺一塵所以頓彰。

    此下別論。由無性緣成，緣成無性故，乃令一攝多，多攝一，於一可見多，於

多可知一。所以窺一塵，可令一切萬法頓彰。乃能於一知一切。

    彼此相收，瞻纖毫以之齊現。

    與上義相同，觀文自明。

    良以心通則法門自在，義顯則大智由成。

    心通者，智也。謂有智者，則於法法無礙，門門自在。若令其道理圓顯，則大

智由成也。

    尋之者詎究其源以下，謂此法離言語相文字相，若於言語文字相上求，是不能

得此法的。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-87

    若僅於言語文字相上尋求，豈能究竟其源底？只從談論上論說，亦不能窮其奧

旨也。佛言我法甚深，唯證乃知，即此意也。

    若人通達性緣任運之用，便知圓成實義。此種道理，豈是僅憑稱說，而能證到

的呢？　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-88


華嚴經義海百門述義

        體用顯露門第五

    【夫法體圓通真源滿徹。顯則十方洞鑒示。乃一切咸彰。指微塵以□玄宗

      。□纖毫而觀佛境今達妄開真。略分十義

        一顯光明　　二了境智　　三明生了因　　四明佛境　　五辨因果

        六明佛性　　七表性德　　八自心現　　九出世間　　　十托生解】

    體者法界，用者緣起，體用顯露者，明法界緣起也。法體圓通，真源滿徹，言

法界體也。法界無界，體即圓通十方。滿徹者，法界無界，故能遍滿十方，通徹一

切。此言無性之理也。以遍滿十方通徹一切，故顯則十方洞鑒，示乃一切咸彰。十

方洞鑒一切咸彰者，緣起事相也。

    指微塵以□玄宗，舉纖毫而觀佛境。

    微塵纖毫者，以喻緣起大用。玄宗佛境者，以喻法界理體。言全用歸體，借事

顯理也。

    今達妄開真，略分十義。

    妄者緣起幻相也，於三性中，依他起性即虛妄。達妄則了達依他起性如幻非實

。真者諸法相依而起，無有自性，即是圓成實性，故曰開真。又可諸法實相，實相

無相此為真。無相即無不相，是實相諸法。然諸法之相皆是幻相，若執幻相為實有 p-89

便是妄，故達妄者，了達諸法緣起無性也。開真者，開真實義，明法界無界也。略

分十義如下：

    一、顯光明，二、了境智，三、明生了因，四、明佛境，五、辨因果，六、明

佛性，七、表性德，八、自心現，九、出世間，十、托生解。

    【初顯光明者。謂見塵中法界真如理事之時。顯了分明。此是智慧光明照

      也。若無智光。則理事不顯。但見法時。是心光明。由積智功圓。是故

      放一光明。則法界無不顯示。常觀察一切法界。是為放光明照一切也。】

    初顯光明者，光明者表智慧。謂法界緣起，唯智慧方能顯了分明，達妄開真也

。

    見塵中法界真如理事者，雙明體用也。法界者，法華經名實相。經云諸法實相

，實相者用之體也，諸法者體之用也。言其體法界無界，名一真法界。稱其用無界

隨緣，而有十法界。全事之理曰真，全理之事曰如，事如理融謂之真如。理事者，

理者體也，事者用也。如此種種，唯智慧光明方能照了，故曰顯了分明，此是智慧

光明照也。

    若無智光，則理事不顯。但見法時，是心光明，由積智功圓。

    此明法界唯心，一切萬法，唯是一心所造。無有心外法，能與心為緣。一切萬

法，唯心所造，唯心所現，唯是一心。我們見一切法時，即自見其心也。故曰但見

法時，是心之光明智慧。有智慧者，方知緣起諸法，體本虛妄。若無智慧，則執幻 p-90

有諸法為實有，便非名見法了。

    是故放一光明，則法界無不顯示。……

    固然法界唯心，一切萬法唯心所造，唯心所現，唯是一心。但凡夫愚無智慧，

不能得見，致令法界理事不顯。必須有智慧光明，方能曉了一切。

    菩薩無量劫，修圓因致滿果。一旦成最正覺，乃能放一智慧光明，即能照了法

界，一切無不顯示。

    於是菩薩常觀察照了一切法界，無不分明。一切法界者，十法界也。是為菩薩

放智慧光明，照了一切也。

    【二了境智者。如一塵圓小事相是世諦。了塵無生無性是真諦。彼真俗二

      諦。是所依之境。此貫達之心。是能依之智。此智於境。無復能取所取

      二種分別。何以故。今智由法成時。方得言智。離法則無能分別之智。

      法由智顯時。方得言。法離智亦無所分別之境。以心智寂故。雖流照而

      常安。由法隨緣故。雖空寂而恒用。】

    二、了境智者，境者法也，智者心也。故境智者，法心之別稱。今欲明境與智

相緣而起，故曰了境智。此是以三諦理，明一諦義。仁王云，色諦空諦心諦，色諦

即世諦，空諦即真諦，同依於心即心諦。世諦真諦為境，貫達之心為智。境智不二

，是為一諦。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　p-91

    境與智非是孤起，而是相依而起。其一不具，則二皆不現。故智名境智，境名

智境。二者相依無性，無性緣成，是謂了境智。

    如一塵圓小事相是世諦，了塵無生無性是真諦。

    於法則名諦，於心則名智，今先明二諦。事相隨緣，則名世諦，以事相流布世

間故。事相隨緣，則無生無性。無生無性之理，即名真諦。

    彼真俗二諦，是所依之境。此貫達之心，是能依之智。

    此是說明境與智之所以得名。真俗二諦即是境，貫達之心即名智。諦即名境，

心即名智，諦即所依，心為能依。雖謂能所，但是相依而立，無有分別。「能」依

所而立，無所則不得名能。「所」依能而立，無能亦不得名所。二者同時俱成，無

分先後。故下文接著說：

    此智於境，無復能取所取二種分別。

    因為能所俱時，無分別故。如是方成一法界義，方成法界緣起義。若有二種分

別，將是離能有所，離所有能。然離能何名為所？離所何名為能？故知離所即無能

，離能亦無所，故曰無復能取所取二種分別。

    何以故下，解釋其理由。因為智由法成時，方得名智。法者，即所謂境也。離

乎法，則無能分別之智。同時法由智顯，方得言法，如果離乎智，亦無所分別之境

。因為心外無法，法由心現，心與法相因而成故。　　　 　　　 　　　 　　　　p-92

    以心智寂故，雖流照而常安。由法隨緣故，雖空寂而恒用。

    心是其體，法是其用。心體空寂不動，事法如幻隨緣。流照而常安者，心體照

而常寂，寂而常照也。

    心體空寂無性，故能起隨緣之用。若非空寂，必是法有定性，定性便不隨緣。

不能隨緣，便無諸法之用了。故曰由法隨緣，雖空寂而恒用。

    【三明生了因者。謂塵體空寂緣起法界之義。由智方顯。是了因。見塵體

      修於解行。生起力用。是生因。然生□無生。還同法體。了亦非了。豈

      等緣生。生之與了。無有差別。生則約行。了則據體。無體□體。了則

      無生。體□無體。生還為了。契同一際。無所分別。】

    三、明生了因者，謂舍那滿果，有其二因，曰生因曰了因。修此圓因，可致報

佛滿果。所謂生因者，據修而言。所謂了因者，據體而言。據體者，謂由始覺而合

本覺也。

    謂塵體空寂，緣起法界之義，由智方顯，是了因。

    塵無性則其體空寂，以無性故，方能隨緣現相，乃有緣起法界一切萬法。即此

之義，智者方了，愚者不知。是之謂了因。了因者，始覺也。　　　 　　　　　　p-93

    見塵體已，修於解行，生起力用，是生因。

    見塵體已者，徹見塵體空寂也。據此性空緣起，緣起性空之理，生真解，起真

修，故曰修於解行。如此慧解立行，因行而證。這便是始覺之功，故名生起力用。

這便是生因也。

    然生即無生，還同法體。

    法體空寂無性，無性隨緣。隨緣無性，還歸法體。因為法體空寂無性故，所以

無生。因為無性隨緣故，所以非無生。是故無生而生，生而無生。無生而生，乃有

緣起萬法。生而無生，萬法性空，還同法體。

    了亦非了，豈等緣生。

    豈等緣生，似應為「其」等緣生。因為緣生非生，以緣生無性故。法體空寂，

故了無所了。始覺此空寂之理，強名曰了而已。故曰了亦非了，其等於緣生無生。

換句話說，了是因緣了，因緣了則其了無性，故曰了亦非了。

    生之與了，無有差別，生則約行，了則據體。

    生則約行者，起修也。了則據體者，依性也。全性起修，全修在性，故生之與

了，無有差別。

    無體即體，了則無生。體即無體，生還為了。契同一際，無所分別。　　　　 p-94

    無體即體者，性空不歸斷滅，而是性空即緣起也。若知性空緣起，當知緣起性

空。故了其體性無體而體，則知無生。

    體即無體者，謂緣起事相，還歸性空無體也。生者修也，了者據性也。故全修

在性，謂為生還為了。

    如此性修不二，冥契一際，無所分別也。

    【四明佛境者。謂塵體不可得。此不可得。是佛得塵相無分齊無可依。此

      無依。是佛依塵體不生。此不生是佛生塵無分別。是佛分別。由無得無

      依無生。方能建立一切法。又塵全見更不可見乃至不可聞。皆是佛見聞

      。經云。所見不可見。所聞不可聞。】

    四、明佛境界者，明乎圓覺也。因為佛者覺也，明佛境界，即明圓覺也。佛得

法界無礙心謂之覺。此覺於眾生迷時，名為本覺。智者悟時，名為始覺。諸佛過盡

德圓親證時，名為圓滿覺。明佛境者，即明此圓滿覺也。

    謂塵體不可得，此不可得，是佛得。

    塵體無性，故不可得。佛得此無性不可得，名得無上菩提。

    塵相無分齊無可依，此無依，是佛依。

    塵相緣起幻現，故無分際，無分際故無有能依與所依。無能依所依，便是一真

法界，此一真法界，便是佛依。　　　 　　　 　　　 　　　 　　　 　　　　 p-95

    塵體不生，此不生是佛生。

    塵體空寂故不生，一切法不生，則佛性生。故曰此不生是佛生。

    塵無分別，是佛分別。

    塵相是一心所現，心若不現，則無塵相可得。所以大道唯心，即心是佛。若依

一心而修，便是根本智，便是無分別智。證得無分別智已，便能分別一切，故曰是

佛分別。

    由無得、無依、無生，方能建立一切法。

    此是總明佛境，佛境者一真法界也。無得無依無生，便是一真法界性。由一真

法界，建立四法界，理法界，事法界，理事無礙法界，事事無礙法界。故曰方能建

立一切法。

    又塵全見，更不可見，乃至不可聞，皆是佛見聞。

    如果全見塵無得、無依、無生，便知塵不可見不可聞。見而無見，聞而無聞，

以緣起性空故。無見而見，無聞而聞，以性空緣起故。如是便是佛之見聞。

    經云，所見不可見，所聞不可聞。

    以所見所聞，皆無得無依無生故，所以說所見不可見，所聞不可聞。

    【五辯因果者。塵□是緣起事相現前為因。□事體空不可得是果。果不異

      因。全以因滿稱為果也。由因不異果。全以果圓稱之為因也。若因不得　　　 p-96

      果。果亦非果也。若果不得因。因亦非因也。皆同時成立無別異故。是

      故初發心時。便成正覺。成正覺已。乃是初心。經云。初發心時便成正

      覺。悉與三世諸如來等。】

    五、辯因果者，塵即是緣起事相，現前為因。即事體空，不可得是果。

    所謂緣起事相現前為因者，是約菩薩緣修萬行而言，菩薩緣修為因。所謂即事

體空不可得是果者，是約佛境而言，亦即成佛滿果也。簡單說菩薩修圓因，即證成

佛滿果也。

    果不異因，全以因滿稱為果也。由因不異果，全以果圓，稱之為因也。

    果若無因，便不得名果，果者，全以因而得名，故知因外無果。因若無果，亦

不得名因。因者，全以果而得名，故知果外無因。

    所以無無因之果，亦無無果之因。全因成果，對果名因。因之與果，一時俱成

，無有先後。猶如對鏡，鏡外有形，則鏡中現影。形之與影，俱時頓現，無有先後

。絕非形先影後，亦非影先形後。故全因是果，全果是因，因果俱時，無有先後。

此是一乘教理，不同三乘。

    若謂先因後果，則有無窮之過。若先有因，則應仍有先因，如是則無窮。如果

無窮，便是無因。如果後果，則果應仍有後果，依然有無窮之過。若無窮者，當無

有果。

    法界緣起，法界為體，緣起為用。由體起用，因果宛然。用全歸體，法界湛然

。雖法界湛然，而因果繁興。雖因果繁興，而一界常寂。故果不異因，因不異果， p-97

以一法界故，此是圓教之理。

    若因不得果，果亦非果也。若果不得因，因亦非因也。

    果以因而得名，無因則無果。如果因不能得果，則果非由因而來。既然果不由

因，則不得名果。故曰果亦非果。

    因以成果，方得名因。如果此果不以因而成，則此因便不得名因了。故曰因亦

非因。

    皆同時成立，無別異故。……

    既然無因則無果，無果亦無因。所以因果同時成立，無有別異，無有先後。何

以故？由於因果者，相依而成，各無定性故。換句話說，因果依他起，便無自性，

非是定有。因果定有，則不成因果。

    以因果同時成立故，所以初發心時，便成正覺。成正覺已，乃是初心。

    既然因果同時，是則分分因即分分果，分分果即分分因。全部因即全部果，全

部果即全部因。因不異果，果不異因。因即是果，果即是因。緣起不異性空，性空

不異緣起。緣起即是性空，性空即是緣起。所以初發心，即成等正覺。成等正覺已

，原是初發心。若無初發心，便無成等正覺。若無成等正覺，便無初發心。　　　 p-98

    經云，初發心時，便成正覺。悉與三世諸如來等。

    如此圓因滿果，三世諸如來，佛佛道同也。

    【六明佛性者。謂覺塵及一切法。從緣無性名為佛性。經云。三世佛種。

      以無性為性。此但一切處。隨了無性□為佛性。不以有情故有。不以無

      情故無。今獨言有情者。意在勸人為器也。常於一塵一毛之處。明見一

      切理事。無非如來性。是開發如來性起功德名為佛性也。】

    六、明佛性者，謂覺塵及一切法，從緣無性，名為佛性。

    先總明何為佛性，標明宗旨。塵及一切法，悉緣起無性，即此無性，便名佛性

。佛性者，無性為性也。以無性為性，能起一切萬法，故名佛性。

    經云，三世佛種，以無性為性。……

    法華經云，佛種從緣起。三世佛種既從緣起，而緣起無性，故知佛性以無性為

性。故曰此但一切處，隨了無性，即為佛性。

    不以有情故有，不以無情故無。

    有情者，有情識之謂，亦名眾生。眾生皆緣起而有，緣起則無性，故眾生本無

性。無情即一切器界，一切器世間皆緣起無性。故不以有情而有性，亦不以無情而

無性也。一切法皆是緣起，緣起即是無性，無性即是緣起。故一切法皆悉無性，非 p-99

是於有情則有性，於無情則無性也。

    今獨言有情者，意在勸人為器也。

    今特獨言有情者，是令眾生徹明無性，不可自執有性也。若明無性，即入法性

，成為法器也。

    常於一塵一毛之處，明見一切理事，無非如來性。是開發如來性起功德，名為

佛性也。

    無性名理，緣起名事。如此性、緣，遍一切法。故曰常於一塵一毛微細之處，

明見一切法，緣起無性，無性緣成，皆如來性。

    無性隨緣，成一切功德，故曰這般開發如來性起功德，是名為佛性也。性起與

緣起稍異，例如大海起浪，因風起浪，名緣起，以風與浪相外也。然浪全是水，由

水起浪，浪之與水不相外，謂之性起。

    【七表性德者。問塵是有耶。答是非有之有。如水月鏡像。經云。非有是

      有。問塵是無耶。答是有之非有空無性也。經云。有是非有。問塵是亦

      有亦無耶。答從緣生故有。無自性故空。空有一際自在成也。論云。以

      有空義故。一切法得成。問塵是非有非無耶。答有相空相俱不可得也。

      互相奪盡。無所成立。今此性德。但無執著。不礙分別。論云。若因有　　 p-100

      與無亦遮亦應。聽離言心不著。是則無有過。】

    七、表性德者，簡凡情顯正義也。簡凡情者，離有執，離無執，離亦有亦無執

，離非有非無執。離四句者，離執不離法也。顯正義者，一切有，一切無，一切亦

有亦無，一切非有非無。此是說明離一切執，即是法性。

    問塵是有耶？答是非有之有。如水月鏡像。經云，非有是有。

    今此四句，均以問答方式說明。旨在從緣起性空上，說明四句之即離。首先設

問，塵是有嗎？答中之意，是說緣起之有，是假相幻有。如此幻有，是從無性而起

。既然從無性而起，故有莫不空。此有而非有，緣起性空也。非有而有，性空緣起

也。是故有是非有之有。非有之有者，因緣有也。因緣有者，無自性之有也。無自

性之有者，非有之有也。

    如此之有，猶水中之月，鏡中之像，不得謂有，不得謂無。因為凡見是有，聖

知是無故。

    引經作證，經云非有是有者，即性空為緣起也。

    問塵是無耶？答是有之非有，空無性也。經云，有是非有。

    設問，既然塵緣起無性，難道是無嗎？答是有之非有。非有者空也。此空是緣

起之空，既是緣起之空，故無空而非有。　　　 　　　 　　　 　　　 　　　　 p-101

    空是因緣空，故空無自性，空無自性即是因緣有。因緣有即無自性，有無自性

便是因緣空。所以有即是空，空即是有。有是成空之有，空是成有之空。空借有成

，則全空即有。全空即有，是有奪空。有借空成，則全有即空。全有即空，是空奪

有。全空即有則離乎於空，有奪於空，是一切有。全有即空則離乎於有，空奪於有

，是一切空。

    引經作證，經云，有是非有。有是非有者，緣起即性空也。

    問塵是亦有亦無耶？答從緣生故有，無自性故空，空有一際，自在成也。論云

，以有空義故，一切法得成。

    設問，塵是亦有亦無嗎？答曰，塵從緣生故有，緣生無性故空。緣生即是無性

，無性故能緣成。所以空有相成，自在無礙。本是一法，莫作二會。

    以空成有，則全有即空。以有成空，則全空即有。從簡別凡情方面說，則離亦

有亦無。從顯示正義方面說，則一切亦有亦無。

    論云，以有空義故，一切法得成。因為緣起無自性，故雖有而空，所以緣起無

自性故空，是故性空固空，緣起之有亦空。緣起性空，總是一個畢竟空。即此畢竟

空，名曰真空義。以空義無性，方能隨緣成一切法。故曰以有空義故，一切法得成

。

    問塵是非有非無耶？答有相空相，俱不可得也。互相奪盡，無所成立。今此性

德，但無執著，不礙分別。論云，若因有與無，亦遮亦應聽，離言心不著，是則無 p-102

有過。

    設問塵是非有非無嗎？答有是因緣有，空是因緣空。因緣則無自性，故有相空

相，俱不可得。

    有不可得，則空能奪有。空不可奪，則有能奪空。有空互奪，則無所成立。若

依此義。應是離非有非無。因為非有非無，俱不成立故。

    但今此性德，只是離於執著，而非破於法。為令離於非有執，與離非無執，故

說離非有非無。如果無有執著，不礙說非有非無也。所以若無執著，則法爾如是，

不妨說一切非有非無也。

    故論云，說有說無，亦遮亦應聽。遮是遮止，不許說有說無。但亦應聽，聽是

聽許，亦聽許說有說無。若能於法，離乎言語相，心亦無有執著，換句話說，言語

道斷，心行亦滅。則說有說無，說亦有亦無，說非有非無，便都無過錯了。

    【八明自心現者。如見此塵時是自心現也。今塵既由心現。□還與自心為

      緣。終無心外法。而能為心緣。以非外故。□以塵為自心現也。離心之

      外。更無一法。縱見內外。但是自心所現。無別內外。此無過也。】

    八、明自心現者，如見此塵時，是自心現也。　　　 　　　 　　　 　　　　p-103

    塵是緣起，無性無相。無相之法，本不可見，唯是自心現相，還以自心而取。

    例如布全是縷，無縷則無布，故知實無有布。如果實有布，應無縷仍有布在。

今無縷則無布，即知布全是縷而實無有布。吾人見有布相者，實是自心所現，還以

心取。故見塵時，是自心現也。

    今塵既由心現，即還與自心為緣。終無心外法。而能為心緣。

    既然塵由心現，則心外無法，故知萬法唯心。萬法唯心所現，還與心為緣。自

心現法，還以自心取其法相。實在說起來，是自心現相，還取自心也。故曰終無心

外法，能與心為緣。

    以非外故，即以塵為自心現也。離心之外。更無一法。

    反覆說明，萬法唯心的道理。十法界猶如空花，唯是一心所現。修行人只須自

淨其心，便是一真法界。

    縱見內外。但是自心所現。無別內外。此無過也。

    縱然見有內心外法內智外境，應知唯是一心。心即是法界，法界即是心，修法

即是修心，淨心即淨法界。此即一真法界性，一切唯心造，無有內外之分別。若如

是知者，則可無過矣。　　　　　 　　　 　　　 　　　 　　　 　　　　　　　p-104

    【九出世間者。謂見塵色相作實解。□為處世間。今塵相空無所有。是出

      世間也。經云三世五蘊法說名為世間。斯由虛妄有。無分別則出世間也

      。】

    九、出世間者，謂見塵色相作實解，即為處世間。今塵相空無所有。是出世間

也。

    執塵幻相為實有，便是處世間。知塵相空無所有，唯是自心所現，便名出世間

。

    經云，三世五蘊法，說名為世間。……

    三世五蘊皆如空花，若執為實有，便為世間。三世者縱貫一切時，五蘊者橫賅

一切法。今欲總明，故略說三世五蘊。

    三世五蘊，皆緣起無性，若執實有，便成世間。例如過去世，以現在未來世因

緣而有。如果實有過去世，應是無現在未來世，仍有過去世。如是則不成道理。現

在世以過去未來因緣而有，未來世以過去現在因緣而有，道理相同。故知三世皆空

。

    五蘊是色受想行識，此五法皆是因緣而有。因緣有者，定無自性，故曰五蘊皆

空。

    若執三世五蘊為實有者，便是顛倒執著，名之為處世間。若知三世五蘊皆虛妄

幻現，不生執著，便名出世間。

    【十托事生解者。如見塵相。是事於事處貫達。□無生之理現前。是謂托

      事生解也。又別托外物以表此法。表塵法自在故。以塵表之顯法潤益故

      。以雲雨表之。顯塵性德深廣故。以海表之。如是無量。更有所表。各　　 p-105

      異。以智推之。】

    十、托事生解者，如見塵相是事，於事處貫達，即無生之理現前。……

    此是總說。見塵相是緣起事相，此事相幻現假有。如是見者，是於事處貫達。

若於事處貫達，則無生之理現前。生即無生，緣起性空。無生即生，性空緣起。如

此解者，方是托事生解也。總說以後，下文即作別釋。

    又別托外物，以明塵法生即無生，無生即生之理。

    表塵法自在故，以塵表之。

    欲表塵法自在無礙之理，以塵相無生表之。塵相無生故無礙，法無礙故自在也

。

    顯法潤益故，以雲雨表之。

    無生則隨緣應物，能生萬法，欲顯無生法能潤益萬物，則以雲雨而表示之。如

法華經云，一雨之潤，草木各得其益。此用表無生法之潤益也。

    顯塵性德深廣故，以海表之。

    顯塵性德有而非有，非有而有，生即無生，無生即生。其性德深廣，橫遍豎窮

，等若虛空。則以大海深廣，不測涯底以表之。

    如是無量，更有所表各異，以智推之。　　　 　　　 　　　 　　　　　　　p-106

    無生之法，功德無量，故所表亦無量。應以智慧類推之。總而言之，此無量所

表，皆托事生解也。

    【然上諸義。惑盡智生相亡體顯。差別緣起。方騰性海之波。一味真源。

      用顯隨緣之鏡。會真之道失。何遠哉。】

    以上體用顯露門諸義，不外惑盡智生。惑盡則不取相，智生則會理體。故曰相

亡體顯。

    差別緣起方騰性海之波，一味真源用顯隨緣之鏡。

    緣起萬相紛然，而皆由性空之理所顯。以海喻性，以波喻相。波由海起，猶相

由性生也。故曰差別緣起方騰性海之波。

    然萬相紛然，而性本不動。猶鏡現萬相，而鏡體湛然。故曰一味真源──性也

，其用顯而能隨緣現相，然淨鏡之體，湛然不動也。

    會真之道，失（夫）何遠哉。（失為夫之誤）

    謂如此體用之道，性相常住，得之無增，失之無減。諸佛得之非近，眾生失之

非遠。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-107


華嚴經義海百門述義

        差別顯現門第六

    【夫滿教難思。窺一塵而頓現。圓宗叵測。觀纖毫而頓彰。然用就體分。

      非無差別之勢。事依理顯。自有一際之形。今且略□大綱。以顯十義

        一明止觀　二開二諦　三出入定　四通性起　五辨六相

        六顯帝網　七鑒微細　八通逆順　九定主伴　十登彼岸】

    約大乘小乘言，大乘為滿字教，小乘為半字教。大乘教義，圓頓之宗，一即一

切。故曰窺一塵而頓現，觀纖毫而頓彰。不過此處所謂滿教，即圓教的意思。

    然一體起用，事有萬差。事相萬差，而體性一際。茲就體起用，顯現差別事相

，及緣修大用。略顯十義如下：

    一、明止觀，二、開二諦，三、出入定，四、通性起，五、辨六相，六、顯帝

網，七、鑒微細，八、通逆順，九、定主伴，十、登彼岸。

    【初明止觀者。如見塵無體空寂之境為止。照體之心是觀。今由以無緣之

      觀心通無性之止體。心境無二。是止觀融通。由止無體不礙是心故。是

      以境隨智。而任運。由觀心不礙止境故。是以智隨法而寂靜。由非止觀

      以成止觀。由成止觀。以非止觀。二而不二。不二而二。自在無礙。】　　 p-108

    初明止觀者，在明緣修之功。華嚴初祖法順和尚，作五教止觀曾說，行人修道

，簡邪入正，止觀法門有五……。所謂五教止觀者，即依小始終頓圓而談。但談到

止觀，不可否認地，要讓天台止觀較為詳盡。清續法作賢首五教儀，對於五教止觀

亦有所申論，但仍嫌以教理為勝，無法與天台止觀相較。這或許與華嚴宗後繼乏人

，自法藏以後，華嚴宗脈中斷百年之久，華嚴正義不彰百年方得澄觀，或者與此有

關吧！

    如見塵無體，空寂之境為止，照體之心是觀。

    塵幻有無性，故無體空寂，如此之境為止。以心觀照此無體空寂之境曰觀。

    但是無體空寂之境，云何以心觀照呢？若有所觀照，豈非有體嗎？當知以無住

心，契無體境，名為觀也。

    今由以無緣之觀心，通無性之止體，心境無二，是止觀融通。

    無緣之觀心者，即無住之觀心也。通無性之止體者，即以無住心，契無性理也

。如是則心無住，境無性，則心境無二，是止觀融通也。

    由止無體，不礙是心故，是以境隨智而任運。由觀心不礙止境故，是以智隨法

而寂靜。

    心本是法，法本是心，智不異境，境不異智。原是一真法界，無有分別。以無

性緣起故，方有如是等差別。今止無體則不礙心，無體之境全是智現，故曰境隨智 p-109

而任運。今心無住則不礙境，所以智隨法而寂靜。

    如是心境無礙，便是一真法界。若欲入一真法界，須修三種止觀。即一真空絕

相止觀，二理事無礙止觀，三周遍含容止觀。

    由非止觀以成止觀，由成止觀以非止觀，二而不二，不二而二，自在無礙。

    法本無性，故曰非止觀。無性隨緣，故曰以成止觀。第二句是相反的申論，成

止觀者隨緣也，非止觀者無性也。無性則不二，隨緣則二。緣起即性空，性空即緣

起，故曰二而不二，不二而二，自在無礙也。

    【二開二諦者。謂如見塵相圓小。幻有現前。是世諦。了塵無體。幻相蕩

      盡。是真諦。今此世諦之有。不異於空相。方名世諦。又真諦之空。隨

      緣顯現。不異於有相。方名真諦。又空依有顯□世諦。成真諦也。由有

      攬空成。□真諦成俗諦也。由非真非俗。是故能真能俗。□二而無二。

      不礙一二之義歷然。經云。於解常自一。於諦常自二。通達此無礙。真

      入第一義。】

    二、開二諦者，諸佛皆以二諦說法，所謂真諦與世俗諦。真諦者教理也，世諦

者理教也。理不自顯，因言教而顯。教不自成，因理而成。徒教無理，則無以利益

眾生。徒理無教，則不能流布世間。至理流布世間，必待言教。言教利益眾生，須 p-110

秉至理。故諸佛說法，必以二諦。

    二諦者，緣起無性是真諦，無性隨緣是世諦。無性隨緣，隨緣無性，由體起用

，用全歸體，故二諦融通，不縱不橫。真諦是世諦之體，世諦是真諦之用。一乘教

法，主伴圓融。

    謂見塵相圓小，幻有現前是世諦。了塵無體，幻相蕩盡是真諦。

    塵相圓小是隨緣而起，緣起者世諦也。了塵無體是無性之理，無性之理，真諦

也。此是總明。

    今此世諦之有，不異於空相，方名世諦。又真諦之空，隨緣顯現，不異於有相

，方名真諦。

    緣起現相是有，真理無形名空。真借俗顯，俗以真立，真無俗則不顯，俗無真

則不立，真俗不二不異。經云，色不異空，空不異色，色即是空，空即是色。即此

意也。

    如果有是空外之有，則此有非因緣有，而是自性有，自性有不名世諦。如果空

是有外空，則此空非因緣空，而是斷滅空。斷滅空不名真諦。

    又，空依有顯，即世諦成真諦也。由有攬空成，即真諦成俗諦也。

    二者兩成，方能併顯。至理無形，借世諦而顯，此即依俗諦成真諦。緣起事相

，幻有非實，借真諦而成，即真諦成俗諦。　　　 　　　 　　　 　　　　　　　p-111

    由非真非俗，是故能真能俗。

    俗諦成真諦，則真全是俗。以無俗則無真，故曰非真。真諦成俗，則俗全是真

。以無真則無俗，故曰非俗。是知真俗二諦，相依而起也。

    因為真不孤起，依俗而起。俗不孤起，依真而現。故曰由非真非俗，方能真能

俗。

    即二而無二，不礙一二之義歷然。

    無二者，即一也。二而無二，即是二而一也。不礙一二者，即不礙無二而二之

謂也。換句話說，即不礙一而二也。其理歷歷分明也。

    經云，於解常自一，於諦常自二，通達此無礙，真入第一義。

    解者智也。智慧者對於真俗二諦，融通無礙。雖融通無礙，卻不妨二諦相成併

現。故曰於解常自一，於諦常自二。

    若能通達二諦融通無礙的道理，是真入第一義也。入第一義者，成佛也。

    【三出入定者。謂見塵性空。□是十方一切真實之理。名為入定也。然見

      此塵無性空理之時。乃是十方之空也。何以故。由十方之心。見於一塵

      。是故全以十方為塵。定亦不礙事相宛然。是起然起之與定俱等虛空界

      。但以一多融通同異無礙。是故一入多起。多入一起。差別入一際起。　　 p-112

      一際入差別起。悉皆同時一際成立。無有別異。當知。定□起起□定。

      一與一切同時三昧起。一切塵中入正受。一毛端頭三昧起。】

    三、出入定者，謂見塵性空，即是十方一切真實之理，名為入定也。然見此塵

無性空理之時，乃是十方之空也。何以故？由十方之心，見於一塵。是故全以十方

為塵。定亦不礙事相宛然是起。

    總之，於無量知空，是入定。於空知無量，是從定起；知一切法緣起性空是入

定，知性空攝盡十方一切法是從定而起。因為了達一切空寂，無動無散，故名入定

。故見塵性空者，知塵法緣起性空，則知十方一切法無非緣起性空。即此真實之理

，名為入定。入定者，了達無量即空也。

    然此一塵性空，乃是十方性空，與十方一切性空，不二不別。何以故？因為十

方一切及此一塵，皆唯心所現。於一心中，一塵不異十方，十方不異一塵。故曰由

十方心，見於一塵，於一心中，十方不異一塵也。

    十方世界及與一塵，既然是一心所現，則十方無性，一塵亦無性。故全以十方

為一塵也。

    定亦不礙事相宛然者，以空即無量故。空即無量，則定亦不礙事相宛然，是從

定起。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-113

    然起之與定，俱等虛空界。

    起亦一心，定亦一心，心外更無別法。同時一心亦無，以法外無心故。心依法

起，法以心現，二者相依無性，故起定入定，俱等虛空。

    但以一多融通，同異無礙，是故一入多起，多入一起。差別入，一際起。一際

入，差別起。悉皆同時，一際成立，無有別異。

    此明定、起只是一心，等同虛空的道理。於理性則一，於事相則多。於理性則

同，於事相則異。以理事無礙，故曰一多融通，同異無礙。

    因為理事無礙，一即多，多即一，同不礙異，異不礙同故，所以於理入定，於

事則起；於事入定，於理則起。因為入定起定，相依而成，不孤起故。

    差別者，事相也。一際者，理性也。故曰差別入一際起，一際入差別起。入定

起定，悉皆同時，一際成立，無有別異。此是一法界故，圓教理顯。

    當知定即起，起即定。一與一切同時三昧起，一切塵中入正受，一毛端頭三昧

起。

    因為圓教之理，法無孤起。故入定起定，相依而成。入定即起定，起定即入定

。一與一切，同時三昧起。一切塵中入正受，一毛端頭三昧起。正受與三昧，皆定

之別名。

    所以諸佛與諸大菩薩，無入定出定。一切時一切處，無不在定中。法身不動定

也，普現十方從定起也。諸佛菩薩，法身不動而普現十方，普現十方而法身不動。 p-114

故曰一月印千江，千江只一月。

    【四通性起者。謂塵體空無所有。相無不盡。唯一真性。以空不守自性。

      □全體而成諸法也。是故而有萬像繁興。萬像繁興而恒不失真體一味。

      起恒不起。不起恒起。良以不起□起。起乃顯於緣生。起□不起。不起

      乃彰於法界。是故此塵□理□事□滅□生。皆由不起而起也。此塵亦空

      理亦壞亦隱。由起而不起。是故終日繁興。而無施設也。】

    四、通性起者，性起與緣起，究竟有何不同？其實性起與緣起，是一而二，二

而一的。

    言性起者，是從自性起觀而言。自性無性，以無性故，能顯一切法。如果單是

無性，不能顯一切法，便是斷滅空。自性無性，無性而不歸斷滅，所以無性湛然，

而法相宛然。法相宛然而無性湛然。此是一法，不縱不橫。

    緣起則是從依他起觀而言。法依他起，定無自性。無自性法，故知其起而無起

，生而無生。一切法固然無起無生，然依他故，無起而起，無生而生，此為緣起觀

。然而法依他起無有自性，無自性故，能顯萬法。如此說來，緣起本是性起。勉強

分別來說，性起者直顯無生法，緣起者，是入無生法之近方便。

    總而言之，通達性起者，在明法性，無生而生，生而無生，無起而起，起而無

起。無生而生無起而起者，一性真常而幻現十方國土。生而無生起而無起者，十方 p-115

國土幻現而一性真常。

    茲舉例言，如大海起浪，浪全是水所起，水外無浪，此是性起。有謂風吹起浪

，此是緣起。然萬法唯心，無有心外法，能與心為緣，故性起緣起，理原是一，不

過名字差別而已。

    謂塵體空無所有，相無不盡，唯一真性。

    塵體空無自性，無所有不可得，自然無相，故曰相無不盡。性無別性，相盡即

是真性。相無別相，性隱即是相顯。今既相盡，故唯一真性。

    以空不守自性，即全體而成諸法也，是故而有萬像繁興。

    因為空非是斷滅空，而是因緣空。因緣空者，是無自性空，以無自性故，乃曰

空不守自性。以空無自性，故能隨緣現相。所以說即全體而成諸法，萬像繁興。如

果空是定性空，便不能全體而成諸法了。

    萬像繁興而恒不失真體一味。

    以空性全體而成諸法故，所以諸法萬像繁興，而常不失空性一味也。

    起恒不起，不起恒起。

    以起無自性，故恒不起。以空無定性故，空是因緣空，而非自性空。以因緣空 p-116

故，所以不起恒起。

    良以不起即起，起乃顯於緣生。起即不起，不起乃彰於法界。

    空無自性，不礙緣生萬法。如果空有自性，便成色外空，色外空即斷滅空。以

空即色，色即空，一際無分故，所以不起即起，起乃顯於緣生。

    同理可知，空即色，色即空，諸法相盡，唯一真性。故起即不起，不起彰於法

界。法界者無界，一真無礙也。

    是故此塵即理即事即滅即生，皆由不起而起也。

    不起而起者，即一切法也。即一切法者，不捨一法也，理不礙事也。故即理即

事即滅即生。

    此塵亦空（準前文此處應有一亦字）理亦壞亦隱，由起而不起。

    起而不起者，離一切法也。離一切法者，不立一法也，全事即理也。故亦空亦

理亦壞亦隱。

    是故終日繁興，而無施設也。

    以起恒不起，不起恒起故，於是終日有而常空，終日空而常有。無施設者，即

空也。

    【五顯六相者。今塵全以理事解行教義以成緣起。此為總也。由塵總義現

      前。方於塵處。辨體用解行教義。各各差別。是別也。此一塵處所辨諸　　 p-117

      義。各各無性。互不相違。是同也。此一塵處。諸義體用性相各各差別

      。是異也。此一塵處。諸義現前塵法方立。是成也。此一塵處。諸義各

      各顯自性相終不相成相作。是壞也。一切諸法。皆具此六相。緣起方成

      。若不如此。則失六義也。】

    五、顯六相者，係華嚴宗二祖智儼所立。六相者，總別、同異、成壞。今法藏

大師，於一塵上明六相義。

    今塵全以理事解行教義以成緣起，此為總也。

    諸法緣起，必以性相。諸法性相，約有二種。一、無性為性，無相為相是其總

。二、諸法各具差別體性形相是其別。例如地之性相為堅，水之性相為濕，火之性

相為煖，風之性相為動。今法藏大師，於一塵上，說明此總別之理，以釋六相。

    理事者，約體而論。解行者，約用而論。教義者，約相而論。體相用三大以成

緣起之法，此其總也。

    由塵總義現前，方於塵處，辨體用解行教義，各各差別，是別也。

    由於體相用現前，方成一切法。如起信論云，法有三義，曰體大相大用大。

    由體相用三大現前故，方有一切差別法。故於一切差別法處，各各具有體用（

理事）解行教義等差別，是其別也。　　　 　　　 　　　 　　　 　　　　　　 p-118

    此一塵處，所辨諸義，各各無性，互不相違，是同也。

    於諸法處，雖各具體相用諸義，然此諸差別義，各各如幻無性。以無性故，互

不相違，此其同也。

    此一塵處，諸義體用性相各各差別，是異也。

    此一塵處，各各具差別體用性相。例如地水火風，各各具有體用性相之差別，

此其異也。

    此一塵處，諸義現前，塵法方立，是成也。

    體相用諸義現前，一切法方能成立。此是成義。

    此一塵處，諸義各各顯自性相，終不相成相作，是壞也。

    例如地顯堅性相，水顯濕性相，火顯煖性相，風顯動性相。各不相成相生。相

作者，相生也。故曰諸義各各顯自性相，終不相成相作，是為壞也。

    一切諸法，皆具此六相，緣起方成。若不如此，則失六義也。

    一切諸法皆具此總別、同異、成壞六相，方成一大緣起。若不如此，則失六義

。六義若失，緣起不成。總之，緣起萬差事相，總一性空之理，是總相。性空理體

，能現緣起萬差事相，是別相。性空即緣起，緣起即性空，是同相。性空不礙緣起 p-119

，緣起不礙性空，是異相。由性空方成緣起現一切相，是成相。緣起諸相各異，終

不相成相作，是壞相。

    【六顯帝網者。謂塵無體。顯現一切緣起理事。菩提涅槃教義。及解行等

      。由此諸義無性。理通十方。圓明一際。或一現一。或一現一切。或一

      切現一。或一切現一切。四句同時。一際顯然。重重無盡。自在現也。

      如帝釋殿珠網。重重互現無盡。論云。帝網差別。唯智能知。非眼境界

      。】

    六、顯帝網者，是以譬喻顯示緣起之道理。帝網者，即帝釋宮之珠網。此網珠

珠相照，光光相映，互攝互入，重重無盡。用喻緣起諸法，重重無盡。

    謂塵無體，顯現一切緣起，理事、菩提、涅槃、教義，及解行等。

    塵無性無體，方能此入彼，彼攝此。彼入此，此攝彼。彼此攝入無礙，方能顯

現一切緣起法。例如理事、菩提、涅槃、教義，解行等。

    諸法緣起無性曰理，無性緣成曰事。緣起無性，則不可得。無性緣成，緣成諸

法如幻如化不可得。以不可得故，名畢竟空。了達畢竟空，假名菩提。證此畢竟空

，假名涅槃。宣說菩提涅槃曰教，示菩提涅槃之理曰義。通其理曰解，修其法曰行

。如是理事、菩提、涅槃、教義、解行等，皆緣起之所顯現也。　　　 　　　　 p-120

    由此諸義無性，理通十方，圓明一際。

    既然以上諸義，皆緣起之所顯現，故知其無性。無性之理，無體無礙，故通徹

十方，圓明清淨，一際無分。

    或一現一，或一現一切，或一切現一，或一切現一切。四句同時，一際顯然。

    所以現者，由互攝互入也。由互攝互入故，方能一現一，一現一切，一切現一

，一切現一切。

    猶如一室千燈，光光互映。千燈之光，融為一光。然一光實具千光。何以知之

？因為滅一部分燈光，則燈光必暗。由是可知，一光實由千光所成。

    既然一光即千光，千光即一光，故千燈之光，互攝互入。一光入一光，一光攝

一光。一光入千光，一光攝千光。千光入一光，千光攝一光。千光入千光，千光攝

千光。所以四句同時，一際顯然，無有前後也。

    重重無盡，自在現也。

    猶一室千燈，光光互攝互入，自在顯現也。無礙法界，無盡緣起的道理，亦復

如是。

    如帝釋殿珠網，是舉譬喻說明。同時合於本題。

    論云，帝網差別，唯智能知，非眼境界。　　　 　　　 　　　 　　　　　　p-121

    引論作證。帝網之喻，明緣起之理。非是凡夫肉眼的境界，唯智慧者，方能知

之。故顯帝網者，喻也。欲明緣起之深理也。

    【七鑒微細者。謂此塵及十方一切理事等。莫不皆是佛智所現。□此佛智

      所現之塵。能容持一切剎海事理教義。無不具足。所以然者。由十方差

      別雖多。恒是一塵之十方。一塵雖小。恒是該通一切之塵。是故顯現。

      無有先後。不礙差別。遠近宛然。經云。微細世界中。容受大世界。境

      界無不了。智慧山王行。又云。於一塵中。普現三世一切佛剎等。又云

      。乃至一塵一毛一世界一佛一眾生等。皆如是頓顯故。】

    七、鑒微細者，在明一即一切的道理。謂於一微塵中，恒見十方一切世界也。

    謂此塵及十方一切理事等，莫不皆是佛智所現。

    法界唯心，十方一切理事等，無非一心所現。而此一心，即是佛智，非是眾生

妄心。何以故？以眾生妄心所現，唯是虛妄無實，不現法界緣起。故一切緣起理事

，皆是佛智所現。

    即此佛智所現之塵，能容持一切剎海事理教義，無不具足。

    先標明宗旨，謂一即一切。下文便說明理由。

    所以然者，由十方差別雖多，恒是一塵之十方。一塵雖小，恒是該通一切之塵

。

    因為一塵無性，故不礙遍於十方。十方無體，故不礙在一微塵。猶一室千燈，

光光相融。不礙一燈遍千燈，千燈入一燈也。該通一切者，即遍通一切也。　　　 p-122

    是故顯現無有先後，不礙差別遠近宛然。

    一塵與十方，顯現無有先後。猶一燈之光與千燈之光，顯現無有先後。

    一塵是近，十方是遠。雖一塵十方顯現無有先後，然不礙差別遠近宛然。

    經云，微細世界中，容受大世界，境界無不了，智慧山王行。

    微細世界係指微塵言，大世界係指十方言。意即一微塵中，能容十方也。

    山王係指須彌山言。佛之智慧廣大，譬如須彌為山中之王。此用喻佛為聖中之

聖，天中之天。如是於一知無量，於無量知一之境界，唯佛之智慧能行也。

    又云，於一塵中，普現三世一切佛剎等。

    佛剎者，佛世界也。經又云，於一塵中，能現三世一切佛世界。此仍是說明一

即無量的道理。

    又云，乃至一塵一毛一世界一佛一眾生等，皆如是頓顯故。

    一塵一毛是言微細，世界是言廣大。佛是言聖人，眾生是言凡夫。經又云，無

論微細的廣大的，無論聖凡等種種差別，皆一時頓顯。因為一法界故，諸法體性融

故，諸法平等無礙故。猶千燈之光，一時頓顯，無有先後。　　　 　　　 　　　 p-123

    【八通逆順者。謂□塵相。不必見理為逆。以塵無體□空為順。由相取不

      可得。逆則常順。以理不礙事。順則常逆。由事理融通。是以逆順無礙

      自在用也。】

    八、通逆順者，謂舉塵相，不必見理為逆，以塵無體即空為順。

    性空緣起，一體不二無有分別。所謂逆順者，以眾生之觀點不同而分也。非法

有逆順之分。

    於一塵上，但舉緣起事相，不必見其無性之理，是為逆。如果觀塵緣起無體，

無體即空，是為順。

    由相取不可得。逆則常順。

    由緣起事相如幻，故取之不可得。以不可得故，所以無體即空是為順也。故緣

起事相為逆，然取不可得，是以逆則常順。

    以理不礙事，順則常逆。

    無性之理，不礙緣起事相繁興，故順則常逆。

    由事理融通，是以逆順無礙，自在用也。

    緣起事相如幻，無性無體，是事不礙理。無性隨緣，是理不礙事。如是事理融

通，所以逆順無礙，自在大用也。　　　 　　　 　　　 　　　 　　　 　　　　p-124

    【九定主伴者。謂塵是法界體無分齊。普遍一切。是為主也。□彼一切各

      各別故是伴也。然伴不異主。必全主而成伴。主不異伴。亦全伴而成主

      。主之與伴。互相資相攝。若相攝彼此互無。不可別說一切。若相資則

      彼此互有。不可同說一切。皆由□主□伴。是故亦同亦異。當知。主中

      亦主亦伴。伴中亦伴亦主也。】

    九、定主伴者，謂塵是法界，體無分齊，普遍一切，是為主也。即彼一切，各

各別故，是伴也。

    塵法無體無礙，全體即是無礙法界。以塵無體故，是故無有分際，全遍十方一

切。此一塵普遍一切，是為主也。所謂主者，一攝一切也。猶一燈攝千燈，則一燈

為主。

    十方一切，雖入一塵，然各各具有差別性相，是為伴也。猶一燈攝千燈，則是

千燈入一燈。雖然入一燈，而千燈各具自己之光明，這便是伴。所謂伴者，一切入

一也。

    是知能攝為主，所攝為伴。能入為伴，所入為主。一切塵，皆復如是。是知塵

塵皆可為主，亦復皆可為伴。

    然伴不異主，必全主而成伴。主不異伴，亦全伴而成主。

    猶一室千燈之光，互攝互入，一即一切，一切即一。伴不異主，主不異伴。一

即一切，是主不異伴。一切即一，是伴不異主。如是方成法界一大緣起。　　　　　p-125

    主之與伴，互相資相攝。

    相資者，相成也，相入也。無論主或伴，皆各各互攝互入也。

    若相攝，彼此互無，不可別說一切。

    如果此攝彼，則彼全是此，不可說有彼。如果彼攝此，則此全是彼，不可說有

此。故彼此相攝，則彼此互無。彼此互無，是二而一也，故不可別說一切。

    若相資，則彼此互有，不可同說一切。

    如果彼此相成，則彼此互有。此成彼，則彼不無。彼成此，則此不無。故彼此

相資，則彼此互有。彼此互有，是一而二也，故不可同說一切。

    皆由即主即伴，是故亦同亦異。

    猶一室千燈，燈燈為主，亦可燈燈為伴。燈燈互攝，則燈燈為主。燈燈互入，

則燈燈為伴。是同為異之同，異為同之異，一而二，二而一。

    當知，主中亦主亦伴，伴中亦伴亦主。

    猶千燈之光，互攝互入，重重無盡。燈燈攝彼復入彼，重重無盡。入彼復攝彼

，重重無盡。故主中亦主亦伴，伴中亦伴亦主。

    【十登彼岸者。謂塵名相生滅。是此岸。今了塵名相空寂不生不滅。是彼

      岸。但以不了為此。了□為彼。依了不了邊。寄彼此以言之。經云。菩　　 p-126

      薩不住此岸。不住彼岸。而能運度眾生於彼岸。】

    十、登彼岸者，謂塵名相生滅是此岸。今了塵名相空寂不生不滅是彼岸。

    此岸者生死也，彼岸者涅槃也。今於一塵上，明生死此岸，與涅槃彼岸。塵名

相緣起如幻，有生有滅，是名此岸。塵名相緣起性空，不生不滅是名彼岸。

    但以不了為此，了即為彼。

    非是法有此岸彼岸，而是不了緣起性空，即名生死此岸。若了緣起性空，不執

名相為實，便名涅槃彼岸。因為一法界故，法法皆如故，無彼此之分。名此岸彼岸

者，由眾生心了與不了而說也。

    依了不了邊，寄彼此以言之。

    依眾生了不了邊，說有彼岸此岸也。

    經云，菩薩不住此岸，不住彼岸，而能運度眾生於彼岸。

    菩薩者覺有情，自既覺悟，復能覺悟其他有情。菩薩了知生死如幻，故入生死

而不染。菩薩了知涅槃本空，故行空寂而不證。菩薩不住此岸，故入生死度眾生而

不失法身。菩薩不住彼岸，故證法身不住涅槃而普度十方。所謂一月隨緣印千江，

千江性空只一月。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-127

    【然上諸義體無別異。舉則全彰。理不殊途。談皆頓顯。良以二邊相盡差

      別體融。隨智卷舒。應機屈曲。是故言起。□起誰云路之不通。舉多□

      多。孰談法之無在。自非□超特達□心物表之者。焉能了此乎。】

    總結差別顯現門中十義。言事相則有差別，論體性則無別異。故□體性則法法

全彰，言理則事不殊途。若依理而談，則一切頓顯，無有先後也。此是圓教之理，

一真法界也。

    良以二邊相盡，差別體融。

    二邊者，有無也。緣起事相為有，性空理體為無。然緣起之有是因緣有，因緣

有者，有而非有，非有之有，有是離常邊有。性空之無是因緣無，因緣無者，無而

不無，不無之無，無是離斷邊無。故二邊相盡，差別體融。

    隨智卷舒，應機屈曲，是故言起即起，誰云路之不通？舉多即多，孰談法之無

在？

    十方在一塵曰卷，一塵遍十方曰舒。智者知十方不礙在一微塵，一塵不礙遍於

十方，故曰隨智卷舒。應機屈曲者，理性無體，能應機隨緣屈曲變通也。

    是故理性隨緣，言起即起，誰說理性不能通遍一切？理性隨緣，舉多即多，誰

說理性不能遍在一切？

    自非迥超特達棲心物表之者，焉能了此乎！　　　 　　　 　　　 　　　　　p-128

    如此差別顯現之義，若非超凡通達之士，棲心物外不被物範之者，不能了知也

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-129


華嚴經義海百門述義

        修學嚴成門第七

    【夫菩提大寶性起靈珠。既琢既磨。資智慧。而觀察為調為舒。藉解行以

      嚴成。今總舉大綱粗分十義

        一法供養　二弘六度　三修解行　四常莊嚴　五明智慧

        六崇善根　七了夢幻　八曉鏡像　九達五蘊　十不共法】

    了達空性，是名菩提。如此空性，能緣起萬法，猶一水能起萬波，故曰菩提大

寶，性起靈珠。

    既琢既磨，資智慧而觀察。為調為舒，藉解行以嚴成。

    琢磨者，言修習也。如此菩提大寶，經過一番修習，能助成智慧而觀察一切。

調舒者，調情見舒觀慧也。為調為舒，須藉解行以嚴成此菩提大寶也。今舉大綱，

粗分十義。

    一法供養，二弘六度，三修解行，四常莊嚴，五明智慧，六崇善根，七了夢幻

，八曉鏡像，九達五蘊，十不共法。

    今此修學嚴成十義，重點在於修學嚴成。修學者，單約因言。嚴成者，約行因

致果言。

    【初法供養者。謂以無生心中施一切珍寶。乃至微塵。皆能攝於法界。□

      以此法界一塵。而作供養。以此供養。乃至遍通三世一切諸如來前。無　　 p-130

      不顯現。彼諸如來。無不攝受。何以故。由塵□攝法界。是理與佛體性

      。法界相應是故遍至一切佛所。名廣大供養。無空過者。經云。諸供養

      中法供養勝。】

    初法供養者，謂以無生心中，施一切珍寶乃至微塵，皆能攝於法界。

    緣生無性，無性則無生。無性緣成，緣成如幻，如幻則無生。以此無生心，不

取相心，無住著心，施一切珍寶，乃至微塵，皆能攝於法界。以理事無礙，事事無

礙故。

    所以以無生心、清淨心、無住著心、不取相心布施一切，便是法供養。因為無

生心清淨心無住著心不取相心，無有分別，故曰攝於法界。

    即以此法界一塵，而作供養，以此供養，乃至遍通三世一切諸如來前，無不顯

現。……

    以無生心布施，攝於法界故，縱使一塵而作供養，皆能遍通三世一切諸如來前

。同時三世一切諸如來，無不攝受。

    何以故？因為無分別故，此塵即遍攝法界。此無分別之理與諸佛體性及法界相

應，所以能遍至一切佛所。此名廣大供養。作此供養者，其功德無有空過。

    是故經云，諸供養中，法供養最勝。

    【二弘六度者。如見塵緣起無盡。理事中說。施一切眾生。是檀波羅蜜。

      又塵相空無。□無非可防。無惡可斷。是尸羅波羅蜜。又塵相空無所有　　 p-131

      。則緣心不起。息諸惱害。是羼提波羅蜜。又塵無體時執心自盡。離於

      妄念。是精進波羅蜜。經云。若能心不妄。精進無有涯。又以塵無性。

      心亦自寂。是禪波羅蜜。經云。不見心相。是名正定。又塵緣起無生無

      相空寂之理。是智慧波羅蜜。經云。色不生。是般若波羅蜜。生常以如

      理六度。修明其心。亦不礙事六度。饒益眾生理事不二。為實行也。不

      以理中具六而礙事六。但了事為理也。】

    二、弘六度者，如見塵緣起無盡，理事中說，施一切眾生，是檀波羅蜜。

    無性是理，緣起為事。理不礙事，故緣起無盡。理性無盡，故緣起無盡，布施

一切眾生亦無盡。此是布施波羅蜜。檀者譯為布施。波羅蜜者，度也。

    又塵相空無，即無非可防，無惡可斷，是尸羅波羅蜜。

    塵相緣起幻有，非為實有，故曰空無。戒者防非止惡，既然一切事相空無，故

無非可防，無惡可斷。尸羅譯曰清涼，亦譯曰戒。

    又塵相空無所有，則緣心不起，息諸惱害，是羼提波羅蜜。

    羼提波羅蜜，譯為忍辱波羅蜜。一切事相空無所有，則無辱我之人，亦無辱我

之法，亦無我受辱。於是攀緣心則不起，瞋恚惱害心則息滅，這便是忍辱波羅蜜。 p-132

    又塵無體時執心自盡，離於妄念，是精進波羅蜜。經云，若能心不妄，精進無

有涯。

    精進者，心無執著，心無妄念也。若知一切事相無體，則執著心妄念心不起。

這便是精進波羅蜜。以下並引經作證。

    又以塵無性，心亦自寂，是禪波羅蜜。經云，不見心相，是名正定。

    知塵法無性，心念自然寂靜，這便是禪定波羅蜜。經云不見心相，是名正定。

心相者，六塵緣影心也，攀緣心起也，心不寧靜也。若心不攀緣，心體清淨，便是

正定。

    又塵緣起，無生無相，空寂之理，是智慧波羅蜜。經云，色不生，是般若波羅

蜜生。

    若了達塵法緣起，無生無相，其性空故。知此性空之理，便是智慧波羅蜜。經

云，一切法不生，是般若波羅蜜生也。

    常以如理六度，修明其心，亦不礙事六度，饒益眾生。理事不二，為實行也。

……

    常以理六度修明其心者，心無所住也，不失法性也。行事六度饒益眾生者，隨

緣成事也。此即以無性理隨緣而行度化，隨緣度生而不失無性之理。如此理事不二

，是實行六波羅蜜也。

    故菩薩行化道度眾生，乃無性能隨緣，隨緣不失性也。不以理六度，礙事六度

。但能依理成事，了事為理耳。　　　 　　　 　　　 　　　 　　　 　　　　　p-133

    【三修解行者。謂於塵處。悟達理事色空無性之義。是解也。理解在心。

      是智也。行通為行。若行心作真解作俗解。非名解也。不作一切解。解

      心無寄。是為大解也。又若起心。作凡夫行。作聖人行。亦非行也。不

      作一切行。行心無寄。是名大行。行非是過。由心起作。解亦非過。由

      心住著。常無住著希望。乃是真解行也。】

    三、修解行者，無論修解修行，總須心無所住。若心有住著，則非解亦非行矣

。

    謂於塵處，悟達理事色空無性之義，是解也。理解在心，是智也，行通為行。

    於塵法處，了達一切理事色空無性的道理，是為解也。何故理事色空無性？因

為理是因緣理，事是因緣事，色是因緣色，空是因緣空。以因緣故，所以無性。既

然悟達理事色心無性，故應心無所住。唯有於法心無所住，方能契合無性之理也。

    悟達理事色空無性之義，是為慧解。慧解在心，是為智。故智者，因慧解而受

名。若無慧解，不得名智。因慧解而立行，故曰行通為行。行通為行者，實踐也。

    慧解須心無所住，起行亦須心無所住。

    若行心作真解作俗解，非名解也。不作一切解，解心無寄，是為大解也。

    解心無寄者，即心無所住也。若作真諦解作俗諦解，皆是心有所住，故非名解

也。不作一切解，是解深般若波羅蜜。　　　 　　　 　　　 　　　 　　　　　 p-134

    又若起心作凡夫行，作聖人行，亦非行也。不作一切行，行心無寄，是名大行

。

    所謂心無所住，不住一切行，是名大行。因為不住一切行，是行深般若波羅蜜

也。

    行非是過，由心起作，解亦非過，由心住著。

    非行之過，由心有住著，攀緣而起，是為過也。解亦非過，由心有住著攀緣，

乃有過也。

    結論曰，常無住著希望希求，是真解行也。

    【四常莊嚴者。如以智心觀察。全塵法界緣起現前無有分別。是為嚴淨佛

      土。又修戒願理事。解行圓明。全塵法界理智圓通功德顯示。是為莊嚴

      佛身。又說示塵體緣起主伴帝網。微細曉示一切。是為轉淨法輪。於一

      切處。皆是莊嚴。不礙七寶。以用莊嚴。】

    四、常莊嚴者，主要明理莊嚴，然理莊嚴亦不礙事莊嚴。於理莊嚴中，分別說

明三種莊嚴。即佛土莊嚴，佛身莊嚴，法輪莊嚴。佛土莊嚴與佛身莊嚴是自受用，

法輪莊嚴是他受用。於自受用中，佛土莊嚴是依報，佛身莊嚴是正報。然無論佛土

佛身法輪莊嚴，總在莊嚴一真法界。所以主要在明理莊嚴，因為理能遍通法界故，

所以名常莊嚴。但理不礙事，故最後說出，亦不礙事莊嚴。

    如以智心觀察，全塵法界，緣起現前，無有分別，是為嚴淨佛土。

    以智心觀察者，以無住心觀察，以無取相心觀察，以無分別心觀察也。　　　 p-135

    如是觀察全塵法界，皆是緣起現前。既是緣起現前，是以全塵法界無有自性。

以無自性故，所以無有分別。如是觀察全塵法界，是為嚴淨佛土。

    又修戒願理事，解行圓明，全塵法界，理智圓通，功德顯示，是為莊嚴佛身。

    修戒願理事解行等，會入緣生無性之理，謂之圓明。以無住心，契無性理，謂

之理智圓通。如是由體起用，自覺覺他，自度度人，功德圓滿。是為莊嚴佛身。

    又說示塵體緣起，主伴帝網，微細曉示一切，是為轉淨法輪。

    說示者，為眾生宣說也，自得示他，名轉法輪。塵體緣起，一即一切，一切即

一，曰主伴圓融。猶帝釋珠網，互攝互入重重無盡，微細難知。以此緣起法曉示一

切眾生，名轉清淨法輪。

    於一切處，皆是莊嚴，不礙七寶，以用莊嚴。

    緣起無性，無性緣成。不違此理，即能遍通一切處。故曰於一切處，皆是莊嚴

。然理不礙事，故亦不礙七寶以用莊嚴也。

    【五明智慧者。謂塵從緣成假。持似有所現。此達有之心是智。□此假持

      幻有畢竟空無所有。此觀空之心是慧。若住於空。□失有義。非慧也。

      若住於有。□失空義。非智也。今空不異有。有必全空。是為智慧也。

      要由名相不存。方名智慧。若存名相。□非智慧也。由不存□是存。存　　 p-136

      □是不存也。】

    五、明智慧者，謂塵從緣成假持，似有所現，此達有之心是智。

    緣起諸法，幻現非實，故曰假持。假持諸法，似有幻現，而無實體。了達此幻

有之心，名智也。

    緣起諸法，雖有所現，而是幻有。了達幻有者是智，執為實有者為迷。

    即此假持幻有，畢竟空無所有，此觀空之心是慧。

    此假持幻有之緣起法，空無實體，此觀空之心是為慧。

    智者了達有是因緣有，因緣有者，有而不有。慧者了達空是因緣空，因緣空者

，空而不空。有而不有者，無有而非空，有非空外有。空而不空者，無空而非有，

空非有外空。如此知者，是名智慧。

    愚夫則不然，愚夫執有是自性有，空是自性空。故佛法說自性是因緣，外道執

因緣為自性。

    若住於空，即失有義，非慧也。若住於有，即失空義，非智也。

    住於空，是執自性空也。住於有，是執自性有也。執自性有自性空，即非智慧

。

    今空不異有。有必全空，是為智慧也。　　　 　　　 　　　 　　　 　　　　p-137

    有不異空，方謂智。空不異有，方為慧。若執空外之有，有外之空，非智慧也

。

    要由名相不存，方名智慧。若存名相，即非智慧也。

    名相者假施設，如幻非實。故要點在於不執名相為實，方名智慧。若執名相為

實，則非智慧也。

    由不存即是存，存即是不存也。

    不存者性空，因緣空也。存者緣起，因緣有也。空無自性，是不礙有之空，故

曰不存即是存。有無自性，是不礙空之有，故曰存即是不存。存即是不存，不存即

是存，方名智慧。

    【六崇善根者。謂顯塵是法界涅槃。及以解行。此皆從塵處所顯發。是故

      □以塵為善根也。常觀察修習。是為於塵處而種善根而長養之。所有一

      切塵毛剎海。佛及眾生。常應如是也。】

    六、崇善根者，謂顯塵是法界涅槃及以解行，此皆從塵處所顯發，是故即以塵

為善根也。

    塵者緣起性空，法界涅槃及以修證時之解行，皆從緣起性空所顯發。所以此緣

起性空之塵法，即是善根也。

    常觀察修習，是為於塵處而種善根而長養之。

    如此於一塵處，常觀察性空緣起，緣起性空的道理。是為於塵處，而種善根，

而長養之。於塵處種善根者，即於緣起法而種善根也。　　　 　　　 　　　　　 p-138

    所有一切塵毛剎海，佛及眾生，常應如是也。

    無論無情之塵毛剎海，及有情之覺悟的佛，及迷惑的眾生。緣起之理，皆為其

同圓種性之善根也。

    【七了夢幻者。謂塵相生起迷心為有。觀察□虛。猶如幻人。亦如夜夢。

      覺已皆無。今了虛無。名不可得。相不可得。一切都不可得。是為塵覺

      悟空無所有。】

    七、了夢幻者，謂塵相生起，迷心為有。觀察即虛，猶如幻人。亦如夜夢，覺

已皆無。

    塵相緣起幻現，無有實體。而迷惑之人，執為實有。智者觀察，知無自性，皆

是虛無。猶幻化之人，而無實體。亦如夜夢，覺醒以後，一切皆無。

    今了虛無，名不可得，相不可得，一切都不可得，是為塵覺悟空無所有。

    今了塵法緣起無性，悉如幻化。則名相皆不可得。知一切皆不可得，是為於塵

覺悟，空無所有，是為了夢幻也。

    【八曉鏡像者。謂塵相大小。但似有顯現。畢竟取不可得。故知。塵□虛

      無。如鏡中之像。經云。觀察諸法。如電光。如水月鏡中之像。似有非

      有。取不可得故。以塵空寂不礙假相。宛然於法界中假實二義。但由影

      像也。】　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-139

    八、曉鏡像者，謂一切法緣起現相，而畢竟性空。故所現諸像，如鏡像水月，

幻化不實。故曰塵相大小，似有顯現，但取之則不可得。故知塵相虛無，如鏡中像

也。

    並引經作證，經云，觀察諸法，如電光，如水月，如鏡中之像。似有而非有，

因為取不可得故。

    因為一切諸法，生是因緣生，滅是因緣滅，生滅是因緣，於法無所有。

    以塵空寂不礙假相宛然。於法界中，假實二義，但有影像也。

    性空即是緣起，故空即不礙假像宛然。同時緣起即是性空，故假相宛然不礙空

性湛然。緣起為假，性空為實。以緣起即性空，性空即緣起，緣起不可得，性空亦

不可得，二俱不可得故，所以假實二者，但如鏡中影像也。此是雙遮假實，謂假實

俱不可得也。

    【九達五蘊者。如塵質礙為色。心領納是受。現塵假相於心是想。心緣塵

      取捨是行。辨了於塵是識。今了塵無體。緣慮自亡。經云。三世五蘊法

      。說名為世間。斯由虛妄有。無□出世間。】

    九、達五蘊者，五蘊是色受想行識五法。此五種法，皆因緣和合而有，無有自

性，故經云五蘊皆空。

    先明五蘊相，後說五蘊皆空。　　　 　　　 　　　 　　　 　　　 　　　　p-140

    如塵質礙為色，心領納是受，現塵假相於心是想，心緣塵取捨是行，辨了於塵

是識。

    此是明五蘊之相。五蘊可分為色法與心法。色是色法，受想行識四蘊為心法。

然色心相緣而有，皆無自性，故曰五蘊皆空。

    今了塵無體，緣慮自亡。

    塵是緣生無體，故色法亡。色法既亡，於是心亦不起，故曰緣慮自亡。心法色

法俱皆不起，故五蘊皆空。五蘊皆空，自無生滅，是名到彼岸。

    經云，三世五蘊法，說名為世間，斯由虛妄有，無即出世間。

    三世者，過去世現在世未來世，簡言之即生滅法也。三世生滅之五蘊，是略說

十二因緣也。無明行是過去世攝，而有現在世的識名色六入觸受愛取有，持續不斷

而有未來世的生死。十二因緣的生死流轉，不過是五蘊的虛妄流轉而已。故曰三世

五蘊法，是名生死世間也。

    但三世五蘊生死流轉，皆是緣起如幻之法，皆是虛妄而有也。如果知其空無，

不隨生死流轉，此即出世間也。出世間者，即還滅十二因緣。十二因緣云何還滅？

知五蘊皆空也，不隨虛妄生死流轉也。此之謂破無明，無明若破，便是還滅十二因

緣。

    【十不共法者。謂二乘凡夫。見塵有相有體。但見一塵。而無自在業用。

      今則不爾。不與彼同。此要達塵無體證之。以成佛土。依塵修起智慧。

      莊嚴法身。然小恒容廣大世界。一塵常能普攝一切。是為不共法也。】　　 p-141

    十、不共法者，主要在言不共凡夫二乘菩薩。但菩薩是佛因地，故而略說。

    謂二乘凡夫，見塵有相有體，但見一塵，而無自在業用。

    二乘者，聲聞乘緣覺乘也。二乘人僅會偏空之理，而一般凡夫，連空理猶不會

也。

    二乘人僅會人我空，不會法我空。僅知五蘊無我，不知五蘊皆空。以不知五蘊

空故，所以畏懼生死，急取涅槃。此皆由執塵有相有體故。

    所以但見有五蘊生死，而無度眾生的自在業用。

    今則不爾，不與彼同。

    言今則不共二乘凡夫也。

    此要達塵無體，證之以成佛土。依塵修起，智慧莊嚴法身。

    此是略談菩薩，菩薩雖是佛因地，但修行尚有次第。今此要領，須了達塵緣生

無體。證此緣生無體之法界，便成佛之淨土。佛淨土者，依報也。若依此塵緣生無

性而修，能發起智慧。知塵無性緣成，為之智。知塵緣生無性，為之慧。若發起這

種智慧，便是莊嚴法身。莊嚴智慧法身者，是為正報也。如此可知尚有次第，是菩

薩法。

    然小恒容廣大世界，一塵常能普攝一切，是為不共法也。　　　 　　　 　　 p-142

    「然」字是明不共法之不同也，不共法者，唯佛獨具。小者指微塵言，廣大世

界者，指十方言。塵無體則不礙遍於十方，十方無體則不礙在一微塵。故一塵常能

普攝一切，十方一切不礙入一微塵。

    然凡夫二乘及菩薩，不會此義。凡夫二乘執著塵為實有，於是見塵有相有體，

有生有滅。有相有體有生有滅則有阻礙，於是執一塵則礙一切塵。不入理事無礙法

界，更不入事事無礙法界。畏生死取涅槃，不能起自在業用。至於達塵無體，依塵

修起，證之莊嚴，猶有次第是菩薩法。佛是果人，已絕次第，故亦被不共法簡別。

    【然上諸義體雖空淨。資行願以嚴真性。縱包含依智慧而開顯。是故體稱

      本有。行約修生。生□不生。還同本體。體亦非體。復等修生。何曾體

      而礙生。生而失體。得意亡言。千里跬步。豈與夫懵道之子同年而語哉

      。】

    總結以上十義。以上十義，體雖空淨，然資行願以嚴真，性縱包含，依智慧而

開顯。

    體空淨者，緣生無性也。無性故能隨緣成事。所以說隨緣成事，則能資助行願

而莊嚴於真理。無性之性，縱能包含一切，但唯智慧者方能知之，故曰依智慧而開

顯。

    是故體稱本有，行約修生。

    體稱本有者，性也。行約修生者，修也。約體而言，眾生雖未成佛，然本來是

佛。雖眾生本來是佛，但不得名佛，僅名佛性。何以故？以未具智慧功德故。所以 p-143

須借修行，方能顯佛性。一旦佛性圓顯，方名為佛。雖然成佛，不過還是佛而已。

因為一真法界中，無別佛可成故。

    既然性是本具，修借緣成，性修不二。故曰生即不生，還同本體。體亦非體，

復等修生。

    覺本是一，假說有始覺本覺，此即性修不二的道理。一旦始本合，總一大圓滿

覺。故曰生即不生，體亦非體。何曾體無性而礙生，生緣成而失體呢？

    不過得意者亡言，千里之遙，僅在跬步。跬步者半步也。猶千里之行，始於足

下之意也。最後感歎曰，豈與夫懵道之子同年而語哉！懵道者，於道昏昧也。　　 p-144


華嚴經義海百門述義

        對治獲益門第八

    【夫病起藥興。妄生智立。務止啼於楊葉。資靜亂於空業。百非息於攀緣

      。四句絕於增減。然而悟緣無體。智則自融起用。恒沙無非清淨。今略

      分十義。以明對治

        一觀十二因緣　二修四威儀　三明三性　四顯教義　五示法輪

        六知無常　　　七入真如　　八出魔網　九消藥病　十離解縛】

    對治獲益者，因病與藥也。故曰病起藥興，妄生智立。然一真法界，性相常住

，雖對治而不淨，入煩惱而不染。不生不滅，不垢不淨，不增不減。所謂對治者，

佛之度生方便而已。

    涅槃經有云，母為止兒啼，便取楊樹黃葉云，莫啼！與汝金。諸佛說法，亦復

如是。故為治散亂，乃令眾生修靜，然於一真法界中，性相常住，靜亂皆不可得。

說離四句絕百非者，不過息止眾生之攀緣心。百非者，四句各出四句有十六，經歷

三世有四十八，已起未起有九十六，加上根本四句成為百非。四句絕於增減者，絕

於執見也。

    然若悟緣起無體，無體緣成，智者自然理融事如而起用，乃有對治獲益也。雖

起業用，而恒沙事相，無非清淨。略舉十義，以明對治。　　　 　　　 　　　　 p-145

    一、觀十二因緣，二、修四威儀，三、明三性，四、顯教義，五、示法輪，六

、知無常，七、入真如，八、出魔網，九、消藥病，十、離解縛。

    【初觀十二因緣者。謂於塵上名相所惑。不了無體。是無明緣。於塵上心

      計生起。是行緣。於塵上分別之心恒轉流注。是識緣。於塵上妄識依止

      成種。是名色緣。於塵上六根受入。是六入緣。於塵上根塵相對。是觸

      緣。於塵上領納塵境。是受緣。於塵上樂受自潤。是受緣。於塵上不了

      □空。是取緣。於塵上愛集成業。是有緣。於塵上業熟起五蘊身。是生

      緣。於塵上名相變壞。是老死緣。今了塵名相空寂。則心不緣隨了之時

      緣自寂滅。】

    初觀十二因緣者，今於塵上明十二緣起。說明十二因緣，皆由不了塵法緣生無

性所起。以不了無體故，便成生死流轉十二因緣。若了塵法無體，便證還滅十二因

緣。還滅十二因緣者，法身是。

    謂於塵上名相所惑，不了無體，是無明緣。

    此無明是總，由無明而有以下十一緣。換句話說，不了塵法緣起無體，便有生

死流轉十二因緣。

    於塵上心計生起，是行緣。　　　 　　　 　　　 　　　 　　　 　　　　　p-146

    不了塵法無體，心便生起計著，便是行緣。

    於塵上分別之心恒轉流注，是識緣。

    由心生計著故，於是於塵上妄生分別之心。由心生分別故，乃恒隨境流轉，是

為識緣。

    於塵上妄識依止成種，是名色緣。

    由識心分別計度，乃依止成種，種者種子識也，由種子識而有身心果報，是為

名色緣。初受生時，眼耳鼻舌四根不具，僅有身心二根。身者色也，心者名也。

    於塵上六根受入，是六入緣。

    既具眼耳鼻舌身意六根，是色聲香味觸法之入處，是名六入。

    於塵上根塵相對，是觸緣。

    六根六塵相接，是名觸緣。

    於塵上領納塵境，是受緣。

    六根領納六塵之境，是名受緣。

    於塵上樂受自潤，是愛緣。（文中受字，誤也。）

    虛妄樂受自潤，是愛緣。愛譬猶水，能潤生也。

    於塵上不了即空，是取緣。　　　 　　　 　　　 　　　 　　　 　　　　　p-147

    不知一切法性空，而執為實有。於一切法妄生取著，是為取緣。

    於塵上愛集成業，是有緣。

    愛集者，即愛取也。現在世業，成未來世生死，是名為有。故曰愛集成業，是

有緣也。

    於塵上業熟起五蘊身，是生緣。

    身壞命終後，業果成熟復受新五蘊身，是為生緣。起五蘊身者，成新五蘊身也

。

    於塵上名相變壞，是老死緣。

    名相者，即五蘊身心也。受想行識四蘊是心，有名而無相，故曰名。色身有相

可見，故曰相。如是五蘊身心，即名相也。受生後，身心變壞，是名老死緣。

    以上十二因緣，皆由不了塵緣生無體而起惑業。故知法藏大師，要以緣起法，

說明十二因緣也。

    今了塵名相空寂，則心不緣，隨了之時，緣自寂滅。

    今了達塵之名相皆假，其性空寂，則心不攀緣。隨如實了達之時，外緣自然寂

滅。心了則無惑，外緣寂滅則無業，如是十二因緣則息矣。

    【二修四威儀者。於塵上開顯法界法門。曉示一切群生。是行。經云。菩

      薩有二種行。所謂聞法行。樂聽法故。說法行。利益眾生故。於塵上平

      等大智隨順觀察。塵從緣起無生無相。是住。經云。所謂隨順住。住正　　 p-148

      法故。於塵上空寂甚深之義。是坐。經云。所謂坐師子座。演說甚深法

      故。於塵上名相蕩盡觀心寂滅淡泊無為。是臥。經云。所謂寂靜臥身心

      淡泊故。又禪定臥。正念思惟觀察故。不礙事處。四威儀□事恒理也。】

    二、修四威儀者，行住坐臥四威儀也。今於一塵上，明行住坐臥四威儀。

    於塵上開顯法界法門，曉示一切群生是行。

    法界法門者，三觀行也。塵法緣起是事，緣起無性是理。三觀行者，一、真空

觀行，二、理事無礙觀行，三、周遍含容觀行。塵緣起無性，是真空觀。事如理融

，是理事無礙觀。事事無礙，是周遍含融觀。如是三觀行，約法則一，約機有五。

修真空觀若得成就，斷現行障，成一切智，證真空絕相理實法界。依真空觀，能成

就小教根機，及大乘始教根機。修理事無礙觀成就，能斷種子障，成自然智，證理

事圓融緣起無礙法界。能成就大乘終教，及大乘頓教根機。修周遍含容觀若得成就

，能斷習氣障，成無礙智，證一真無礙法界。能成就同、別二種圓教根機。

    如是分別，皆是約根機而言。若約法言，三種觀行，同是一真法界也。

    如是法界法門，能夠自行化他，曉示一切群生，是為行也。

    經云，菩薩有二種行，所謂聞法行，樂聽法故。說法行，利益眾生故。　　　 p-149

    聞法行者，菩薩上求佛道也。說法行者，下化眾生也。是為菩薩二種行。

    於塵上平等大智隨順觀察，塵從緣起，無生無相是住。

    塵從緣起，緣起則無性，無性則無分別，無分別則平等。如是知者，是為平等

大智。以如是平等大智，隨順觀察一切法。知塵從緣起，無生無相，是為住也。此

是從理上說明。

    經云，所謂隨順住，住正法故。

    佛法宗緣起，緣起無性，是佛正法。隨順緣起，是名住正法。

    於塵上空寂甚深之義，是坐。

    知性畢竟空寂，以性空故，隨緣能生萬法，故空寂之法，其義甚深。安住於甚

深之法，是名坐。

    經云，所謂坐師子座，演說甚深法故。

    引經作證。如法華經云，坐如來座。如來座者，法空座也。

    於塵上名相蕩盡，觀心寂滅，淡泊無為，是臥。

    知一切名相皆假，則外緣蕩盡。外緣既盡，則內觀心不起。如是心境不生，緣

觀俱絕，淡泊無為。無住心契無相法，無相法合無住心。冥合為一，是為臥也。

    經云，所謂寂靜臥，身心淡泊故。　　　 　　　 　　　 　　　 　　　　　 p-150

    身心淡泊，是為寂靜臥也。簡單說，身淡泊則無殺盜婬惡口妄語綺語兩舌，心

淡泊則無貪瞋癡。身淡泊則無五欲，心淡泊則無五蓋。是為寂靜臥也。

    又，禪定臥，正念思惟觀察故。

    禪定者，即身心寂靜。正念者，無念也。無念者，無分別心也。無分別心者，

無所住而生其心也。以無所住心思惟觀察，是為正念思惟觀察。正念思惟觀察者，

是大禪定。非是木坐為禪定也。

    不礙事處四威儀，即事恒理也。

    事處四威儀者，即於事相上，直明四威儀。事理無礙，全事即理，全理即事，

故曰事恒理也。

    【三明三性者。謂塵上迷心所執計有相生以為實也。今了塵圓小之相。取

      不可得。惑相自亡。是為遍計相。無性為人無我也。又塵與自心為緣。

      心法方起。今了緣無自體。依心方現。無自體生。是為依他也。無生性

      是法無我也。由二義現前。乃圓成勝義性也。】

    三、明三性者，三性者為遍計執性，依他起性，圓成實性。即依此三性，立彼

三無性。三無性者，依遍計執性，立無相性。因為諸法緣生，無體無相，而凡愚執

為實有，故立無相性。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-151

    依依他起立無生性，因為諸法因緣而生，依他而起，起是因緣，法實無生，故

立無生性。

    依圓成實，立勝義無性。因為諸法，以無性為性也。依成唯識論，立四種勝義

。一、世間勝義，謂蘊、界、處等。二、道理勝義，謂四諦法。三、證得勝義，謂

二空真如。二空者，即我、法二空也。四、勝義勝義，即一真法界。今觀此文，應

屬三四兩種勝義。不過我人當知，華嚴宗有其本宗的解釋，並不一定依唯識宗之解

釋也。

    謂塵上迷心所執，計有相生，以為實也。

    先舉凡情遍計所執，後立相無性，先破虛妄，後明真實也。

    今了塵圓小之相，取不可得，惑相自亡，是為遍計相無性。為人無我也。

    了塵圓小之相，因緣幻現而無實體。無體則無相，故其相取不可得，惑相自無

。是為依遍計執立相無性。相無性者，人無我也。

    塵與自心為緣，心法方起。今了緣無自體，依心方現，無自體生，是為依他也

。無生性是法無我也。

    心依塵起，無自體性。塵依心現，亦無自體性。既然二者俱無自體性，是心與

法無生也。此無生性，便是法無我。　　　 　　　 　　　 　　　 　　　　　　 p-152

    由二義現前，乃圓成勝義性也。

    由一切法無相無生二義現前，即圓成實勝義性也。此勝義性，即法界緣起也。

    【四顯教義者。謂塵能表生信解。令通達故是教。□解之時句味可詮是義

      。□此塵具足法界理智。是無盡教義也。教無實體。隨器施設。義無實

      趣。隨智開合。了妄無體。教亦非教。經云。我說十二部經。如空拳誑

      小兒。是事不知。名曰無明。】

    四、顯教義者，即詮釋教義。名言曰教，道理曰義。

    謂塵能表生信解，令通達故是教。

    塵者謂言語文字相也。言語文字相，能表示義理，能令人生信解，借以通達義

理故，是為教也。

    即解之時，句味可詮是義。

    即生信解之時，文句意味所詮者，是為義。

    即此塵具足法界理智，是無盡教義也。

    塵無體，法界無界，二者一體無礙。故微塵具足法界理智。塵無體則無盡，法

界無界則無盡，故是無盡教義。

    教無實體，隨器施設，義無實趣，隨智開合。　　　 　　　 　　　 　　　　 p-153

    教法無一定之實體，隨法器而假施設。義理亦無一定之趣向，隨智深淺而有開

合。故華嚴立五教差別，一、小乘教，二、大乘始教，大乘始教復分二宗，即相宗

與空宗。三、大乘終教，亦曰大乘實教。四、大乘頓教，五、一乘圓教。一乘圓教

中，復分同教一乘，如法華，別教一乘，如華嚴。如是等分別，皆隨器施設，隨智

開合也。

    了妄無體，教亦非教。

    為眾生虛妄有深有淺，故設五教以應機。然既曰妄，則無實體。若有實體，便

不得謂妄。教為妄而設，既然妄無實體，故教亦非教。

    經云，我說十二部經，如空拳誑小兒。是事不知，名曰無明。

    十二部經者，一、修多羅（長行），二、祇夜（重頌），三、伽陀（諷頌），

四、尼陀那（因緣），五、伊帝目多（本事），六、闍多伽（本生），七、阿浮達

磨（未曾有），八、阿波陀那（譬喻），九、優婆提舍（論義），十、優陀那（自

說），十一、毘佛略（方等），十二、和伽羅（授記）。

    佛說十二部經，如弄空拳止小兒啼。如果於這種道理不知，便是無明。

    【五示法輪者。塵處開演。如上法門。隨心迴轉清淨顯然。是謂轉無盡法

      輪也。】

    五、示法輪者，塵處者緣起也。於緣起法開敷演說，如以上所說諸法門。云何

為人開演？不取於相，如如不動也。　　　 　　　 　　　 　　　 　　　　　　 p-154

    隨心迴轉，清淨顯然，是謂轉無盡法輪也。

    心即是法，法即是心，心外無法，法外無心。不過此是真心，非是妄心。因為

妄心非為實有故。故隨心迴轉者，隨智心流演圓通也。以隨智流演，故不取於相，

如如不動，所以清淨顯然。此之謂轉無盡法輪也。

    【六知無常者。謂塵念念生滅是無常。□生滅無體是為常。□生滅不生滅

      名凝然常。經云。不生不滅是無常義。□常不礙隨緣。□常不異無常。

      又無常體寂滅。□無常不異常。若去無常。□常義亦失。若去常□無常

      義亦失。當知。常□無常。無常□常也。】

    六、知無常者，謂塵念念生滅是無常。即生滅無體是為常。

    塵法緣起，念念生滅是為無常。緣起無性，故生滅無體，是為常也。

    即生滅不生滅，名凝然常。

    以生滅無體故，所以生滅即不生滅，是名凝然常也。凝然常者，不動義也。

    經云，不生不滅是無常義。……

    因為生滅緣生無體，便是不生不滅。所以不生不滅便是無常義。是以文中接著

說，不生不滅是無常義者，即常不礙隨緣，即常不異無常也。

    又無常體寂滅，即無常不異常。　　　 　　　 　　　 　　　 　　　　　　p-155

    無常者，緣起無性，故其體寂滅。既然無常體寂滅，即說明無常不異常也。

    若去無常，即常義亦失。若去常，即無常義亦失。

    常即無性，無常即緣起。以緣起即無性，無性即緣起故，所以離無常則無「常

」，離常亦無無常。故曰去無常，即常義亦失。去常，即無常義亦失。

    最後結論曰，當知常即無常，無常即常。

    【七入真如者。謂一塵隨心迴轉。種種義味成大緣起。雖有種種。而無生

      滅。雖不生滅。而恒不礙一切隨緣。今無生滅是不變。不礙一切是隨緣

      。□此隨緣不變。】

    七、入真如者，謂一塵隨心迴轉，種種義味，成大緣起。

    塵法緣起無性，唯心而現其相，故曰一塵隨心迴轉。於一真法界中，一心而現

十種法界。故有種種義味之不同，而成法界一大緣起。

    雖有種種，而無生滅。雖不生滅，而恒不礙一切隨緣。

    雖有種種者，緣起也。而無生滅者，性空也。雖不生滅者，性空也。不礙隨緣

者，緣起也。

    一切法緣起性空，性空則不生不滅，不生不滅故曰真。一切法性空緣起，緣起

諸法同一性空，故一切法不二不異，故曰如。緣起性空是一切法性，故曰真如法性

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　p-156

    今無生滅是不變，不礙一切是隨緣。

    菩薩了達緣起性空，故隨緣不變。了達性空緣起，故不變隨緣。

    即此隨緣不變。

    觀此文義不盡。似有脫文。若據此句文義，隨緣即不變也。

    【八出魔網者。若於塵上。心計生滅違順有無緣慮等。是處魔網也。於塵

      上能觀察平等一味真實。而無生滅之見。□出魔網。經云。眾魔者樂生

      死。菩薩於生死而不捨故。】

    八、出魔網者，若於塵上，心計生滅、違順、有無、緣慮等，是處魔網也。

    總而言之，於塵法緣起幻相上執為實有，便是處於魔網。魔網者，猶如羅網，

令迷人不得出離。心計著塵為實有，實有生滅、違順、有無、緣慮等，便是處於魔

網也。緣慮者，外境曰緣，內心曰慮。

    於塵上能觀平等一味真實，而無生滅之見，即出魔網。

    總而言之，於塵上觀察緣起無性，即是出魔網。塵法無性、即是平等一味真實

，而無生滅也。

    經云，眾魔者樂生死，菩薩於生死而不捨故。

    魔執緣起幻相為實有，故說魔樂生死。菩薩知生死如幻即是涅槃，故不捨如幻

眾生，而行化度。以菩薩雖入生死，而實無生死也。　　　 　　　 　　　 　　 p-157

    【九銷藥病者。如見塵大小生滅有無流動是病。了大小無大小。了生滅不

      生滅。知有非有等是藥。藥□非藥。以無妄可斷故。病亦非病。以智深

      達故。當知。動心緣境□為病。經云。何謂病本。謂有攀緣。】

    九、銷藥病者，如見塵大小、生滅、有無、流動是病。

    迷幻為實，則為病也。塵大小生滅有無流動等，皆是幻相。如果迷為實有，便

是病。

    了大小無大小以下，是言藥也。總之，迷則為病，了則為藥。

    藥即非藥，以無妄可斷故。

    為病而設藥，病已則藥除。今病是虛妄，無有實體，無妄可斷。故藥即假設，

所以說藥即非藥。

    病亦非病，以智深達故。

    智者知塵法無體本空，故曰病亦非病，智深達故。

    當知，動心緣境即為病。

    起心動念，攀緣外境即是病也。

    經云，何謂病本？謂有攀緣。　　　 　　　 　　　 　　　 　　　 　　　　 p-158

    起心動念攀緣於何？攀緣於色聲香味觸法六塵。

    【十離解縛者。謂於塵上執生滅之相是縛。了生滅相不可得是解。經云。

      有慧方便。解無慧方便。縛但了相非相。於縛常解。若住無相。解還是

      縛。了妄無體。縛□非縛。縛既無縛。解亦無解。經云。諸法無縛。本

      解脫故。諸法無解。本無縛故。】

    十、離解縛者，執緣起幻相實有為縛，達緣起性空即為解。

    謂於塵上執生滅之相是縛。

    執幻相為實有，即是縛。

    了生滅相不可得是解。

    生滅無性，故相不可得。若了生滅無性，即是解也。

    經云，有慧方便解，無慧方便縛。

    有慧方便者，知法不住法也。無慧方便者，取相住著於法也。住則為縛，無住

則解。取相則縛，不取相則解。

    但了相非相，於縛常解。

    緣起性空，則相非相。如是了者，於縛常解。

    若住無相，解還是縛。　　　 　　　 　　　 　　　 　　　 　　　　　　 p-159

    因為住無相者，是住無相相也。以有住著故，解還成縛也。

    了妄無體，縛即非縛。縛既無縛。解亦無解。

    起妄即是縛，今了妄無體，故縛即非縛。既然縛無縛，故解亦無解也。

    經云，諸法無縛，本解脫故。諸法無解，本無縛故。

    何以故？以諸法無性，所以無縛無解。以諸法不可得，所以無縛無解。

    【然上諸義妄情增起緣於名相。以心行迷識住生於有無。而成結業。所以

      病妄則藥妄。舉空拳以止啼。心通則法通。引虛空而示遍。既覺既悟。

      何滯何疑。消能所以入玄宗。泯藥病而歸法界。】

    以上對治獲益門中諸義，皆由妄情增起，攀緣於名相。因為心行迷惑，識心住

著，生於有無之見。致成諸結業而成諸病也。結者煩惱，結業者煩惱業也。

    所以病妄藥亦妄，以藥對治者，方便而已。如佛弄空拳，為止小兒啼也。

    心通則法通者，謂心若不迷，則諸法無礙也。故眾生病是空生，對治之藥亦是

空設。眾生病無量，佛設藥亦遍示一切。

    既覺既悟，何滯何疑？

    若人既經覺悟，則何病之有？故曰何滯何疑。　　　 　　　 　　　 　　　　p-160

    消能所以入玄宗，泯藥病而歸法界。

    既覺既悟之人，則不執能不執所。消除能所之見而入玄宗。病本是空，藥亦是

假設。則藥病俱泯，同歸一真法界也。　　　 　　　 　　　 　　　 　　　　　 p-161


華嚴經義海百門述義

        體用開合門第九

    【夫玄宗渺漭在緣起而可彰。至道希夷入法界而無見故。標體開用助道之

      品蓋多。就性明緣差別之門不一。合則法界寂而無二。開乃緣起應而成

      三。動寂理融方開體用。今就大況而言。略分十義

        一顯人法　二世流布　三觀體用　四五分法身　五開三藏

        六□不□　七異不異　八明本末　九會三乘　　十畢竟空】

    渺漭者，廣遠無涯也。此明法界之體，法界之體廣遠無涯，借緣起而彰萬法。

    希夷者，無名無相。至道無名無相，入於法界而不可見也。此仍是明法界之體

。

    標體開用，從體起用也。從體起用，助道之品，則有無量。故就理性而明緣起

，便有無量差別。

    所謂體用開合者，合即一真法界，故曰合則法界寂而無二。開便是緣起，緣起

萬法，應而有三。三者法界三觀也。即一、真空絕相觀，二、理事無礙觀，三、周

遍含容觀。於一真法界，開為四法界。即理法界，事法界，理事無礙法界，事事無

礙法界。把四種法界，約成三觀門。　　　 　　　 　　　 　　　 　　　　　　 p-162

    應而有三之三，亦可謂應緣起而有體相用三。大乘起信論云，法者有三義，體

大相大用大。亦可謂三乘法，即四諦法，十二因緣法，六度法。總之法藏大師未經

明示，此皆測度耳。

    動者事相也，寂者無分別體也。動寂理融者，以理融事，二不二，不二二，方

開體用也。

    略分十義，一、顯人法，二、世流布，三、觀體用，四、五分法身，五、開三

藏，六、即不即，七、異不異，八、明本末，九、會三乘，十、畢竟空。

    【初顯人法者。謂能達塵者是人。所了塵者是法。□此人法相由顯現。由

      人方能顯法。由法以用有人。論云。以人知有法。以法知有人。離人何

      有法。離法何有人。今以人無相故。方為顯法之人。以法無性故。方為

      成人之法。二而不二。不二而二也。】

    初顯人法者，謂能達塵者是人，所了塵者是法。

    能達塵者，即能知塵也，能知塵者是人。人所知之塵，便是法。

    即此人法，相由顯現。由人方能顯法，由法以用有人。

    人法二者，相由借而顯現。換句話說，人與法相依而起。由人知有法，由法以

用有人。所謂法者，略說有五，色受想行識。由此五種，而成為人也。　　　 　　 p-163

    論云，以人知有法，以法知有人，離人何有法，離法何有人。

    五蘊和合方有人，以人方知五蘊和合。如果離人則無五蘊和合，離五蘊和合亦

無有人。

    今以人無相故，方為顯法之人。

    因為人是五蘊和合而有，無自體相。故以人無相故，方是顯五蘊和合之人也。

    以法無性故，方為成人之法。

    正因為五蘊法各無定性，方能和合而為成人之法也。

    最後結釋說，人法二者，二而不二，不二而二也。

    【二世流布者。謂今見此塵名相大小。是世流布而共說也。然塵體全法。

      無復種種差別。全以用不異體。是故存此假名。經云。一法有多名。真

      法中□無。不失法性故。流布於世間。】

    二、世流布者，於世間流通也。諸法緣起，是世流布。名相大小，皆緣起法。

緣起法流通世間，須共言說。故曰見塵名相大小，是世流布而共世言說也。

    然塵體全法，無復種種差別，全以用不異體，是故存此假名。

    塵法緣起，故無性無體，所以無種種差別。然以用不異體，全體起用，所以塵

無性無體，而不礙存乎緣起事相之假名。以假名故，流布世間也。　　　 　　　　p-164

    經云，一法有多名，真法中即無，不失法性故。流布於世間。

    一法者，無性無體無相不可分別也。多名者，緣起事相無量無邊種種差別，種

種言說也。

    真法者，第一義也。於第一義中，無種種名相之差別也。

    雖然緣起諸法，有種種差別名相。然隨緣不失性，故等於第一義流布世間。

    【三觀體用者。謂了達塵無生無性一味是體。智照理時不礙事相宛然是用

      。事雖宛然。恒無所有。是故用□體也。如會百川以歸於海。理雖一味

      。恒自隨緣。是故體□用也。如舉大海以明百川。由理事互融故。體用

      自在。若相入則用開差別。若相□乃體恒一味。恒一恒二。是為體用也

      。】

    三、觀體用者，簡單說，一切法以無性為性是體也，無性不礙緣起是用也。故

曰塵無生無性一味是體，智照理時不礙事相宛然是用。

    所謂塵無生無性一味，即無性為性也。智照理時，謂用不違體也。因為諸法之

相，如同幻現，一切相皆假。究其理性，皆畢竟空。心有所住為識，心無所住為智

。以無住心契無相理，是為智照理也。不礙事相宛然，是不礙緣起也。智照理時不

礙事相宛然者，是依他起性也。　　　 　　　 　　　 　　　 　　　 　　　　　p-165

    事雖宛然，恒無所有。

    緣起事相雖宛然而現，但是緣起性空，所以恒無所有。若如實知依他起無性，

便歸圓成實也。

    是故用即體也，如會百川以歸於海。

    用即體者，緣起即法界也。緣起萬象紛陳，而法界一性常寂。猶如百川之水，

匯歸大海。

    理雖一味，恒自隨緣，是故體即用也，如舉大海以明百川。

    以無性之理，方乃隨緣而成萬法。無性隨緣成萬法故，此是體即用也。體即用

者，法界緣起也。法界空寂，不礙萬法繁興。故舉一海，即印百川。

    百川會歸大海者，華嚴三昧也。海印百川者，海印三昧也。

    由理事互融故，體用自在。

    無性者理體也，緣起者事用也。無性方能隨緣，隨緣自是無性。故理事互融，

體用自在。

    若相入則用開差別，若相即乃體恒一味。

    相入者，互成也。此入彼，則是此成彼。彼入此，則是彼成此。法法相入，則

法法互成，法法互成，乃開無量差別之用。　　　 　　　 　　　 　　　 　　　 p-166

    相即者，互奪也。此即彼，則此為彼奪；此為彼奪，則有彼無此。彼即此，則

彼為此奪。然此相奪，則體恒空寂。故相即體恒一味也。

    相入便是相即，相即便是相入。相成即是相奪，相奪即是相成。何以故？此入

彼，正是此成彼，此成彼正是彼奪此。彼入此，正是彼成此，彼成此正是此奪彼。

    恒一恒二，是為體用也。

    無性則恒一，緣起則恒二。性空緣起，緣起性空，故恒一恒二，是為體用。

    【四明五分法身者。謂塵空無所有。□無非可防。是戒身。以塵無相心自

      不緣。是定身。了塵空寂是慧身。由塵空無則不緣於有。不住於相。是

      解脫身。由了塵體。更無異解。是解脫知見身。身以依止為義。謂智依

      法顯。而得成立故。為法身也。】

    四、明五分法身者，戒法身，定法身，慧法身，解脫法身，解脫知見法身。今

於塵上，據理明五分法身。

    戒者防非離過，今塵空無所有，一切法緣起性空，無非可防，是戒法身。

    心不攀緣，離於散亂是為定。今達塵無相，心自無所緣，是定法身。

    了塵空寂是慧身。

    慧者即覺，覺名菩提。了達於空性，即名菩提。故了達塵空寂，是為慧法身。 p-167

    由塵空無，則不緣於有，不住於相，是解脫身。

    大般涅槃經云，解脫者，名曰虛無，名不可取，名為一味，名曰清淨，即是平

等，名無異處，名到彼岸……故曰塵空無則不緣於有，不住於相，是解脫法身。

    由了塵體，更無異解，是解脫知見身。

    了塵體緣起性空曰知，了塵體性空緣起曰見。更不作異解，是解脫知見法身。

    五分法身者，乃智依法顯，故是智慧法身。空無所有，無相，空寂，不緣於有

不住於相等，是清淨法身。無性隨緣，清淨法身即五分法身。隨緣無性，五分法身

即清淨法身。

    身以依止為義，謂智依法顯，而得成立故，為法身也。

    最後解釋法身義。身為依止義，例如受想行識，依止於身。智依於色受想行識

而顯，故曰智依法顯。諸佛以法為身，故曰諸佛法身非是身。既然智依法顯，身得

成立，故曰法身。理本自具者，是佛清淨法身。依智而顯者，是佛智慧法身。

    【五開三藏者。謂塵是法界體性及涅槃。皆由大智所現。而行照也。□以

      文字記持。塵處所現之理。書之於簡為經。□修多羅藏也。謂塵處觀察

      。體性不住名相。隨順調伏。令息諸惡。是戒□毘奈耶藏也。於塵上體

      用法智真妄相對。發智生解。事方究竟。是論□阿毘達磨藏也。】　　　　 p-168

    五、開三藏者，三藏即經、律、論也。經有佛說，弟子說，菩薩說，化人說。

律唯佛說。論有佛說，如十二部經中，即有論議一項，有弟子說，有菩薩說。今於

一塵上，據理說明三藏。

    謂塵是法界體性及涅槃，皆由大智所現，而行照也。即以文字記持塵處所現之

理，書之於簡為經，即修多羅藏也。

    法界體性及涅槃者，無生之理也。塵是幻有，體即無生，故曰塵是法界體性及

涅槃。

    大智者佛也，謂皆由佛智所現而行照。心經云，觀自在菩薩，行深般若波羅蜜

多時，照見五蘊皆空。故而行照者，徹證法界理體也。

    既證法界理體，以文字記載便於憶持其理，書之於簡，這便是經。梵語為修多

羅，修多羅藏者，即經藏也。

    謂塵處觀察體性，不住名相，隨順調伏，令息諸惡是戒，即毘奈耶藏也。

    於塵觀察其體性本空，不住著於名相。乃可不執於有，不生煩惱。

    調伏者戒律也，隨順調伏，即隨順戒律。令息滅諸惡。諸惡者，即五欲五

蓋十不善也。此之為戒，即毘奈耶藏。

    於塵上體用、法智、真妄相對，發智生解，事方究竟，是論，即阿毘達磨藏也

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-169

    體用、法智、真妄者，皆相緣而生，皆一真法界所起。若能於此相對諸法，悟

其體性本一，是為發智生解也。如此發智生解，事方究竟。事究竟者，波羅蜜也，

方能究竟得度也。這便是論，阿毘達磨藏也。

    【六明□不□者。如塵相圓小分齊無體。唯法故說□也。不礙塵相宛然故

      。說不□也。秖由塵相不□於法。會通而言方為□也。又由塵□法故是

      □。不礙緣起是不□也。】

    六、明即不即者，如塵相圓小，分齊無體唯法，故說即也。

    塵是緣起法，緣起法無性無體，故無有分際。唯法者，唯緣起幻現之法也。故

謂之即。

    不礙塵相宛然故，說不即也。

    性空緣起，無分別體，不礙差別用宛然不同，故說為不即。

    祇由塵相不即於法，會通而言，方為即也。

    塵相緣起，各各差別不相即也。會通緣起性空無體無相，方為即也。

    又由塵即法故是即，不礙緣起，是不即也。

    緣起而現法相，故塵即法也，緣起即性空也，故說為即。性空不礙緣起，故是

不即。

    【七明異不異者。謂塵之事相是異。克體唯法是不異。秖由法體不異□異

      義方成。以不失體故。秖由塵事差別□不異義方成。以不壞緣起方言理

      也。經云。甚奇世尊。於無異法中而說諸法異。】　　　 　　　 　　　　 p-170

    七、明異不異者，謂塵之事相是異，克體唯法是不異。

    塵緣起事相，是其異也。塵法體性空，是不異也。此是總明，緣起性空則不異

，性空緣起則異。

    祇由法體不異，即異義方成，以不失體故。

    法體者，無性之理也。以無性方能隨緣成事故，故曰由法體不異，異義方成。

以隨緣不失性，無性能隨緣故。

    祇由塵事差別，即不異義方成。以不壞緣起，方言理也。

    塵事差別者，隨緣也。正以事相隨緣，方始無性。故曰正由塵事差別，方成不

異義。因為不壞隨緣，方是無性之理也。

    經云，甚奇世尊，於無異法中，而說諸法異。

    於無異法中，而說諸法異者，於性空中，說一切法也。

    【八明本末者。謂塵空無性是本。塵相差別是末。末□非末。以相無不盡

      故。本亦非本。以不礙緣成故。□以非本為本。雖空而恒有。以非末為

      末。雖有而恒空。當知。末□隨緣。本□據體。今體為用本。用依體起

      。經云。從無住本立一切法。】　　　 　　　 　　　 　　　 　　　　　 p-171

    八、明本末者，謂塵空無性是本，塵相差別是末。

    性空為本，能成一切法故。緣起為末，以無性隨緣所成故。

    末即非末，以相無不盡故。

    緣起法相，是假無實，故相無不盡。以相無不盡故，所以末即非末。

    本亦非本，以不礙緣成故。

    無性之本，不礙緣成是末，故曰本亦非本。

    即以非本為本，雖空而恒有。

    無性即緣起，故非本為本。無性為空，緣起為有，故雖空而恒有。

    以非末為末，雖有而恒空。

    以緣起即性空，故雖有而恒空。

    當知，末即隨緣，本即據體。

    無性為性，是其體也。

    今體為用本，用依體起。

    全體起用，全用是體，故體之與用，不二而二，二而不二。

    經云，從無住本，立一切法。　　　 　　　 　　　 　　　 　　　 　　　　p-172

    無住本者，即無生無性體也。從無生無性之體，建立一切法。於畢竟空中建立

一切法也。

    【九會三乘者。謂見塵相空無所有。然法是實。據此見為小乘。悟塵從緣

      。息於緣慮。據此見為中乘。了塵無性。無生空寂一味。據此為大乘。

      今法是一。學者分三。非以學三令法亦三。非以法一令學亦一。但人自

      三乘法非三也。當知。一□三乘。所學之歸一也。三□一乘。隨應之機

      有三也。】

    九、會三乘者，三乘者，聲聞乘為小乘，緣覺乘為中乘，菩薩乘為大乘。

    謂見塵相空無所有，然法是實，據此見為小乘。

    即法有我無宗也。小乘人知五蘊無我，但有五蘊其法，作是見者，是為小乘。

    悟塵從緣，息於緣慮，據此見為中乘。

    悟塵法是諸緣和合而有，於是於法上息於緣慮之心，無攀緣之心。據此見者，

為中乘人。中乘人不知諸緣即空，空即諸緣。竟爾滯寂滅智，是以不能究極無上菩

提。

    了塵無性無生，空寂一味，據此為大乘。

    知塵緣起無性，無性緣成。離空有二邊，不住當中，方乃契入中道。入中道者

，以無性心，契無體無性法也。以無體無性故，所以無生。以無生無滅故，所以空

寂一味。據此見者，是為大乘。　　　 　　　 　　　 　　　 　　　 　　　　　p-173

    今法是一，學者分三。……

    法本不二，眾生根機有高下爾。以機例法，不三而三。不三而三者，是機三非

法三。故曰非以學三令法亦三，非以法一，令學亦一。但人自三乘，法非三也。

    當知一即三乘，所學之歸一也。

    一法之教，聞者有三乘根機。雖三乘根機不同，皆方便導歸一乘佛法也。

    三即一乘，隨應之機有三也。

    法華云，唯有一佛乘，無二亦無三。佛以一音演說法，聲聞根機，聞是聲聞乘

法；緣覺根機，聞是緣覺乘法；菩薩根機，聞是大乘法。雖然應機而有三乘差別，

然同屬一乘佛法。若無一乘，何得出生三乘？故曰三即一乘，不過應機有三而已。

    【十畢竟空者。謂塵不泯事相。而常空寂。是為畢竟空也。今事相雖存。

      □相不可得。名亦不可得。理義不可得。以一切不可得。名為畢竟空。

      非無表說也。然畢竟空。空時不礙塵法宛然。塵法宛然。恒畢竟空。】

    十、畢竟空者，謂塵不泯事相，而常空寂，是為畢竟空也。……

    塵緣起事相，當體即空，故塵不泯事相，而常空寂。緣起即性空，故緣起不可

得。性空即緣起，故性空不可得。如是一切不可得，名畢竟空。故曰今事相雖存，

即相不可得，名亦不可得，理義不可得，以一切不可得，名為畢竟空，非無表說也 p-174

。

    一切相一切名，皆因緣假有，所以說事相雖存，而相與名皆不可得。理義不可

得者，性空之理亦不可得。以一切不可得，名畢竟空。一切不可得者，不是絕對的

無，而是等同虛空，橫遍豎窮，無有分別，圓滿不二，無所不是。無所不是，即無

所謂是也。

    無表說者，非無言語文字表示也。若無言語文字表示，豈非斷滅空？

    然畢竟空，空時不礙塵法宛然，塵法宛然恒畢竟空。

    空時不礙塵法宛然者，性空不礙緣起也。塵法宛然恒畢竟空者，緣起不礙性空

也。

    【然上諸義法體不空。緣生非有。非有之有□有。遍於十方。不空之空□

      空。成於一切。用開差別諸法宛而星羅體合事銷多門寂而雲斂。】

    法體不空者，能緣起一切法也。緣起非有者，緣起之有，如幻非實也。

    故緣起之有，是非有之有。以非有之有，有無體故，所以即有不礙橫遍十方。

    性空之空，是不空之空。以不空之空，具恒沙功德故，所以即空成於一切萬法

。

    是故用開差別，則諸法宛然星羅。體合則事相皆銷，雖事有多門，卻一體空寂

，如浮雲之頓斂。此即體用開合門也。　　　 　　　 　　　 　　　 　　　　　 p-175


華嚴經義海百門述義

        決擇成就門第十

    【夫緣情未泯。見有正邪。法體隨迷故。隨緣而生滅。法界沖寂。泯寂滅

      以是非。今欲顯其實趣簡彼權門。使皂白以雙分令真妄而兩別。略舉大

      綱。題茲十義

        一簡正見　二辨染淨　三顯無知　四佛出世　五辨四依

        六除業報　七定權實　八明頓漸　九入佛海　十證佛地】

    夫凡情攀緣之心未泯除，則見有正有邪。所以空寂之法體隨迷情故，隨緣而有

生滅。此所謂法身輪轉六道也。

    法界沖虛空寂，一切相名是非，皆寂滅也。即所謂常六道常法身也。

    今欲顯其實理，而簡別權巧方便，使黑白分明，真妄有所辨別，略舉十義。

    一、簡正見，二、辨染淨，三、顯無知，四、佛出世，五、辨四依，六、除業

報，七、定權實，八、明頓漸，九、入佛海，十、證佛地。

    【初簡正見者。如見塵名相是邪。見塵空寂是正。又若以見見於塵。此非

      為正。以不見見於塵。此亦非正。但知塵全是見。不復更見。以不見見

      於塵也。然見此塵時。不可以慧眼見法眼看佛眼觀肉眼視天眼瞻見於塵

      也。以塵□慧□法□佛□肉□天。不復更以慧眼見眼見。又若見□不見　　 p-176

      。謂以見見□不契塵也。若不見□見。謂更將不見以見於塵。亦不契於

      塵也。若不見□不見。謂不知塵是見。名為總不見也。若見□見。謂知

      塵全是見。方名為見。經云。見者□是垢。彼則無所見。諸佛離所見。

      是故見清淨。】

    首先簡別正見邪見，以八正道中，正見為第一故。正見能生正思惟，正語，正

業，正命，正精進，正念，正定。故首先簡別正見。

    如見塵名相是邪，見塵空寂是正。

    此是總明，以下分別說。見塵名相者，謂執名相為實，此是邪見。若見塵空寂

無性，便是正見。正見者，不取於相也，心無所住也。

    又，若以見見於塵，此非為正。以不見見於塵，此亦非正。

    以見見，或以不見見，皆是取相，皆是心有所住，故皆非正見。

    但知塵全是見，不復更見，以不見見於塵也。

    因為塵性空無體，唯心所現。所以塵相全是自心所現，全是見也。若如是知，

便不更立知見，不復以不見見於塵也。

    然見此塵時，不可以慧眼見，法眼看，佛眼觀，肉眼視，天眼瞻，見於塵也。

……

    因為五眼與塵，唯是一心，更無別法。故不可以五眼見於塵。既然唯是一心，

所以塵即慧眼法眼佛眼肉眼天眼，不復更以慧眼見，法佛肉天眼見。（慧眼見下， p-177

恐漏脫法佛肉天等字。）

    又若見即不見，謂以見見，即不契塵也。若不見即見，謂更將不見以見於塵，

亦不契於塵也。

    見即不見者，謂以見見，及以不見見也。如果以見見於塵，則不契於塵。因為

塵不可得，不可以見見故。若不見即是見，更以不見而見於塵，則亦不契於塵。因

為塵不可得，以不見見，仍是有所得故。

    若不見即不見，謂不知塵是見，名為總不見也。

    若不見即不見者，即完全不見也。完全不見，是不知塵而謂之見也。如此說來

，是名為總不見。總不見者，是愚痴法，智者所不取。當知無性隨緣，無見而見，

隨緣無性，見而無見。

    若見即見，謂知塵全是見，方名為見。

    若見塵時，知塵無體，唯心所現，則知塵全是見。如此方名如實見也。

    經云，見者即是垢，彼則無所見。諸佛離所見，是故見清淨。

    見即是垢，是取相之見。取相之見，是有所見。有所見者，是執塵有實體。執

塵有實體可見，即是妄見。　　　 　　　 　　　 　　　 　　　 　　　　　　　p-178

    取相之見，則不見真實，故曰無所見。諸佛不取於所見之相，是故見清淨。

    【二辨染淨者。謂見塵生滅有無是染。□體不生不滅非有非無是淨。若空

      異於有。則淨不名淨。以迷空故。若有異於空。則染不名染。以執有故

      。今有□全空。方名染分。空□全有。方名淨分。由空有無礙。是故染

      淨自在也。經云。染而不染。不染而染。】

    二、辨染淨者，謂見塵生滅有無是染，即體不生不滅非有非無是淨。

    簡言之，於塵取相是染，不取於相如如不動是淨。

    若空異於有，則淨不名淨，以迷空故。

    雖然性空為淨，然若於有外立空，則是斷滅空，不名為淨。因為不知緣起性空

，而迷於斷滅空故。

    若有異於空，則染不名染，以執有故。

    若有是空外之有，空外之有是自性有。自性有是虛妄的，是根本不存在的。故

曰染不名染，以其法本虛妄故。

    今有即全空，方名染分。

    今有是緣起假相，其假相非不存在。只是假相如幻非實，若人起見執為實有者

，方名染分也。染分在見，非在法也。法藏大師所謂染分者，實是無性隨緣義也。 p-179

    空即全有，方名淨分。

    空即全有者，是性空緣起，緣起性空。如是方名淨分也。淨分者，實是隨緣無

性義也。

    由空有無礙，是故染淨自在也。

    緣起性空，故有不礙空。性空緣起，故空不礙有。有不礙空，則染不礙淨。染

不礙淨者，是染而非染也。空不礙有，則淨不礙染。淨不礙染者，是淨而非淨。謂

淨謂染者，是眾生之見，而非法體。若捨其見，則不見淨，亦不見染矣。若論法體

即不可得也。如是法體，雖修治而不淨，雖處穢而不染。以法體不可得故。

    經云，染而不染，不染而染。

    染而不染者，緣起性空也。不染而染者，性空緣起也。

    【三顯無知者。謂了知塵時。塵全是知也。終不以知知於塵也。若以知知

      於塵。有所不知也。若知於知。此無知不異知也。今塵□是知。不復更

      以不知知於無知者。但無能所之知非無知也。經云。顯現一切法。各各

      不相知。】

    三、顯無知者，謂了知塵時，塵全是知也，終不以知知於塵也。

    法界唯心，於一心中，無塵與知、能與所之分別。故曰終不以知，知於塵也。

以塵是唯心所現也，故塵即是知。　　　 　　　 　　　 　　　 　　　 　　　　p-180

    若以知知於塵。有所不知也。

    若知於塵，即是有所知。若有所知，即有所不知。如果會入一心，一心生萬法

，故能無所不知。無所不知者，無知也。

    若知於知，此無知不異知也。

    若以知知於知，仍是有能有所。有能有所，皆是二見，非為正見。本來以知知

於塵，但塵全是知，故有「若知於知」之說。

    一般說來，能知有知，所知無知。何以故？若能知無知，不應知於所知。若所

知有知，應是所知知於能知。均不合道理。故曰若知於知，此無知不異知也。是說

於一知中，有能知所知二者存在。不過這是隨情而言，若據理言，能所唯是一心，

二而不二，不二而二。

    今塵即是知，不復更以不知知於無知者，但無能所之知，非無知也。

    此是緊躡上句而來。上句言若知於知，此是無知不異知。既然所知之無知，不

異能知之知。當然能知即是所知之無知。若謂以知知於無知，即是以無知知於無知

。所以說於一心中，不以不知知無知。

    今塵即是知，因為唯是一心故，諸法不二故。所以塵與知，唯是一法界，不二

不別。不復以不知，知於無知。不復以不知，是緊躡上句「無知不異知」而來。　 p-181

    此中道理，是唯簡擇能所之分別見，不簡於法。因為所知是諸塵相，而塵體空

，無有所知。能知是對所知而立，今無所知，是以能知亦無。如是名為顯無知也。

    最後一句，非無知也。是說明此乃萬法唯心，是一法界。非同斷滅空之無知也

。

    但無能所之知，即是無分別。據體言，名無分別智。約用說，便名差別智。佛

得無分別智，便能分別一切，即此意也。顯無知者，即顯無分別智也。

    經云，顯現一切法，各各不相知。

    何故顯現一切法，各各不相知？因為無一切法，所以各各不相知。何故無一切

法？因為一切法是假故，幻現故，無實故。其性本空寂故，平等故，不二故，無分

別故。所以各各不相知，此是顯無知也。

    【四佛出世者。今如來出現。全以塵無自性。法界緣起菩提涅槃。以為如

      來身也。此身通三世間。是故於一切國土一切眾生。一切事物。一切緣

      起。一切業報。一切塵毛等。各各顯現。如上諸義。菩提涅槃等。為佛

      出世也。若一處不了□不成佛。亦不出現。何以故。由不了塵處。仍是

      無明。是故不成佛。亦不出現也。具如性起品文。思之。】

    四、佛出世者，今如來出現，全以塵無自性，法界緣起菩提涅槃，以為如來身

也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-182

    塵無自性，則不礙隨緣成萬法。法界無界，無界不礙緣起。以緣起故，乃有菩

提涅槃。以菩提涅槃故，名為佛出世。所以經云，佛種從緣起。以為如來身者，佛

以法為身，是佛法身也。

    此身通三世間，是故於一切國土，一切眾生，一切事物，一切緣起，一切業報

，一切塵毛等，各各顯現。

    諸佛法身非是身，因為法身無相無體故。法身無相無體，故不礙遍於一切。故

此身通三世間。三種世間者，國土世間，眾生世間，五蘊世間。所以於一切國土，

一切眾生，一切事物，一切緣起，一切業報，一切塵毛等，各各顯現。

    既然世間一切法，皆由法身顯現，換句話說，世間一切法，無非法身也。故有

云，山色無非清淨身。何以故？因為世間一切相，皆如幻無相故。如法華云，世間

相常住。便是說世間相無相，等同法身也。故徹了一切法，即是佛出世也。

    如上諸義，菩提涅槃等，為佛出世也。

    若徹了一切法無自性，是法界緣起。則菩提涅槃，一切國土，一切眾生，一切

事物，一切緣起，一切業報，一切塵毛等，無非顯現佛之法身，為佛出世也。

    若一處不了，即不成佛，亦不出世。……　　　 　　　 　　　 　　　　　　p-183

    如果於菩提涅槃，一切國土，一切眾生，一切事物、緣起、業報，乃至塵毛等

，若有一處不了法無自性，法界緣起。即不成佛，佛亦不出世。

    何以故？因為不了塵處無性，仍是無明。是故不成佛，亦不出現於世。

    具如性起品文，思之。

    所謂性起者，是言自起也，不言從緣。例如無性之理，自然顯現一切。約性起

言，起而無起，起無起相。例如海水起波，波全是水。若約水言，實是起無起相也

。

    所謂緣起，是入法性之近方便。為令人了解，法從緣起，即無自性。於此可令

人入法性也。

    今菩提涅槃乃至一切，皆佛清淨法身之所顯現，猶水之現波，起而無起，湛然

常住不動，是為性起也。如是之理，思之即得。

    【五辨四依者。謂心了塵空寂不緣名相。是依智不依識。謂了塵是緣起之

      法非在分別。是依法不依人。謂了塵無生無相之義。不在文字。是依義

      不依語。謂了塵上。若具顯一切法界。非有分限。此則依了義經。不依

      不了義經。】

    五、辨四依者，何為四依？即依智不依識，依法不依人，依義不依語，依了義

不依不了義。今於塵上，辨明四依之決擇。　　　 　　　 　　　 　　　 　　　 p-184

    心了達塵相空寂，不攀緣於名相，是依智不依識。相反地，若取著於名相，便

是依識了。

    了達塵是緣起法，緣起性空無有分別，便是依法不依人。相反地，若不知緣起

性空，而強生分別，便不順於法性，而是依於人意而生分別見了。不依人者，不依

聲聞緣覺二乘人也。

    了達塵法無生無相之義，不取著於文字相，便是依義不依語。相反地，若取著

於文字言語相，便是依語不依義了。

    若於一塵上了達無體性空，則通同一切法。一塵如此，塵塵如此。於是塵塵剎

剎，互攝互入重重無盡。非有分限，同時亦非無分限，有無之見俱捨。便是依了義

經，不依不了義經。相反地，若不能融通一即一切，一切即一，便是依不了義經。

    此第五門中，文義明顯，勿須贅釋。

    【六除業報者。謂塵上不了自心。謂心外有法。□生憎愛。從貪業成報。

      然此業報。由心迷塵妄計而生。但以有顯現。皆無真實。經云。猶如淨

      明鏡隨其面像現。內外無所有。業報亦如是。迷者謂塵相有所從來而復

      生滅。是迷。今了塵相無體。是悟。迷本無從來。悟亦無所去。何以故

      。以妄心為有。本無體故。如繩上蛇。本無從來。亦無所去。何以故。　　 p-185

      蛇是妄心。橫計為有。本無體故。若計有來處去處還是迷。了無來去是

      悟。然悟之與迷。相待安立。非是先有淨心後有無明。此非二物。不可

      兩解。但了妄無妄。□為淨心。終無先淨心而後無明。知之。】

    六、除業報者，謂塵上不了自心，謂心外有法，即生憎愛，從貪業成報。

    造業是因，成報是果。眾生愚昧，不了因果皆由心造，虛妄造業，虛妄受報。

若了唯是自心，不取虛妄法相，則不生憎愛，既無憎愛，便不虛妄造業受報。

    云何於一切法徹了自心呢？當知一切法，總賅萬有，皆事事無礙法界，此即一

心所造，謂之無礙法界心。於無礙法界心中，事如理融，法法相入，法法相即，猶

如帝網天珠，重重復重重，是為一心。

    然此業報，由心迷塵妄計而生，但以有顯現，皆無真實。

    然此業報，皆由心迷於塵，不知塵法是自心所現，以致虛妄取著而生。若不虛

妄取著，便不虛妄造業，虛妄受報了。

    此一切諸法，皆假現為有，如幻如化，皆無真實。因為其所現之相，皆因緣有

故。

    經云，猶如淨明鏡，隨其面像現，內外無所有，業報亦如是。　　　 　　　　p-186

    猶如淨明鏡，只要面對便能現像。其實面像，鏡內鏡外皆無所有。好像業報皆

由虛妄造作因緣而有一樣。如果業報實有，應該不借造作因緣，仍有業報，因為業

報實有故。今有造作因緣便有業報，無造作因緣便無業報，故知業報非為實有。

    迷者謂塵相有所從來，而復生滅，是迷。

    迷惑眾生，執塵相為實有，復迷此塵相有生有滅。此所謂迷上加迷，妄上加妄

也。故此便是迷。

    今了塵相無體，是悟。

    了塵緣起性空，無相無體便是悟。

    迷本無從來，悟亦無所去。

    法性湛然，迷之與悟，本無來去，只是了與不了而已。

    何以故？以妄心為有，本無體故。如繩上蛇，本無從來，亦無所去。……

    法本如幻，妄心執為實有耳。法本空寂，妄執為有者，如誤以繩為蛇而已。繩

上之蛇，無來亦無去。

    何以故？因為蛇是妄心所現，妄心無道理的計著為有，本無體故。如果再計來

處去處，便是迷上加迷。如果了無來去，便是悟。　　　 　　　 　　　 　　　　p-187

    然悟之與迷，相待安立，非是先有淨心後有無明。此非二物，不可兩解。

    悟之與迷，相緣待而假安立，非有實性。妄心起時，便有不了。對於虛妄之不

了，復徦安立了。其實了與不了，皆是妄心計著，而無真實。若無妄心計著，本無

了與不了。所以悟之與迷，相待安立。

    既然了與不了，皆是妄心計著而無真實。則知悟之與迷，亦無實性。故不是先

有淨心，後有無明。因為淨心無明，皆非實有故。

    於一心中，無淨心與無明之分別。換句話說，淨心無明，原是一心。故曰此非

二物，不可兩解。

    但了妄無妄，即為淨心。……

    非是別有淨心可得，但了知虛妄無實體，便是淨心。何故了妄無妄？如果妄有

實體，應為真實，不得謂為妄也。既然皆無實體，故終非先有淨心，後有無明也。

道理如是，當知之。

    【七定權實者。謂塵事是權。空寂是實。然實非實。以理不礙事故。權亦

      非權。以事體□空故。若作權解實解。此非善解。若知權實俱不可得寄

      言以明法體。是名善解也。】

   七、定權實者，佛有權實二智，權智者，方便智也。　　　 　　　 　　　　 p-188

    謂塵事是權，空寂是實。塵事是權者，性空緣起為權也。空寂是實者，緣起性

空為實也。

    然實非實，以理不礙事故。權亦非權，以事體即空故。……

    性空即是緣起，故實非實。緣起即是性空故，所以權亦非權。

    是故若執著作權解作實解，此非善解。因為緣起即性空，故權不可得。性空即

緣起，故實亦不可得。正以權不可得，緣起方是性空。正以實不可得，性空方是緣

起。故若知權實俱不可得，不過寄言以明法體，是名善解也。當知至理無言，只是

寄言以顯至理而已。是知吾人誦經，應解經義，不可只取名相。佛訶取著名相之人

，如狗逐塊。

    【八明頓漸者。若於塵處。了幻相不可得。方得無相。了塵無自性。方見

      無生。了塵色無體。方見空。如此推尋。方見名為漸。今不待推尋。而

      直見諸法無性空寂。如鏡現像。不待次第。對緣□現為頓。】

    八、明頓漸者，若於塵處，了幻相不可得，方得無相。……

    漸者，假借方便漸次，次第入法性者為漸也。不假方便，亦無漸次，直入法性

者，名之為頓。

    所以借了緣起幻相不可得，漸次方見諸法無相；或者借了緣起無自性，漸次方

見諸法無生；或者借了緣起色法無體，漸次方見諸法空。這樣方便推尋，方見法性 p-189

者，是為漸根人也。

    今不待推尋，而直見諸法無性空寂，如鏡現像，不待次第，對緣即現為頓。

    不待推尋，直見法性無性空寂，是為頓根人。頓根人不待推尋緣起如幻方知無

相，不待推尋緣起無性方知無生，不待推尋緣起無體方知法空。對緣即見法性，是

為頓也。

    猶如對鏡則現像，無有先後次第也。

    【九入佛海者。謂全塵處。見如上百門義。並是佛大願海。大智慧海。大

      方便海之所顯現。乃至一切塵。一切毛。一切國土剎海。一切佛及眾生

      。一切事物等。莫不皆空。是佛智慧大海無邊無盡。深廣不可測也。當

      知。學者若於塵處見一切法界者。□是入佛法界智慧海也。若以開合卷

      舒或塵內或毛孔而能資攝。一□一切。一切□一。可說□不可說。主伴

      自在。依正無礙。普是如來智海之業用。若人如是通達者。與如來等也

      。】

    九、入佛海者，謂全塵處，見如上百門義，並是佛大願海，大智慧海，大方便

海之所顯現。……

    此是總約以上十門百義而談。佛大願海，大智慧海，大方便海之所顯者，謂一

切塵，一切毛，一切剎海，一切佛及眾生，一切事物等。莫不是佛海之所印。如是

一切，入於佛海，莫不皆空。　　　 　　　 　　　 　　　 　　　 　　　　　　 p-190

    是佛智慧大海，無邊無盡，深廣不可測也。

    此是讚歎。法界緣起，謂之佛智。緣起法界謂之佛慧。如此佛智慧大海，無邊

無盡，深廣不可測。

    當知，學者若於塵處，見一切法界者，即是入佛法界智慧海也。

    學者若於塵處，見一切法界無界者，即入佛法界智慧海也。法界無界，緣起而

現無量界，是為佛之權智。無量界總歸無界，是為佛之實智。故若於塵處見一切法

界，便入佛法界智慧海。

    若以開合卷舒，或塵內或毛孔，而能資攝。一即一切，一切即一。可說即不可

說，主伴自在，依正無礙，普是如來智海之業用。

    開則無邊塵剎，合則同一法界。卷則在一毛孔，舒則遍於十方。法法相資，則

法法相成。法法相攝，則法法相奪。舒則一即一切，卷則一切即一。佛說法四十九

年，□道未說一字，是為可說即不可說也。一法為主，餘法為伴。法法為主，法法

為伴，故曰主伴自在。主則名正，伴則名依，故曰依正無礙。如是一切，普是如來

智慧海之業用也。此之謂海印三昧也。　　　 　　　 　　　 　　　 　　　　　 p-191

    若人如是通達者，與如來等也。

    若人如是通達，則入海印三昧，故曰與如來等。

    【十證佛地者。謂塵空無我無相是地。然此地體性。猶未清淨。以從我相

      彰得。了心猶未寧。亦是垢見。若作遠離空無相之念者。猶為垢心。謂

      有遠離之想未止也。今不作遠離之想。亦無動念者。由初得念息。近從

      動念處顯也。今者無作遠離之念。亦無不作遠離之念者。此地顯時。□

      智慧不得以方便詮。不得以文字說。當自顯然。此猶假論。若稱理而言

      。非智所知。如空中鳥飛之時□。不可求依止□處也。然空中之□。雖

      無體相可得。然□非無。此□尋之逾廣。要依鳥飛方論□之深廣。當知

      。佛地要因心相而得證佛地之深廣也。然證入此地。不可一向住於寂滅

      。一切諸佛法不應爾。當示教利喜。學佛方便。學佛智慧。具如此地義

      處。思之。】

    十、證佛地者，謂塵空、無我、無相是地。

    以空、無我、無相，能隨緣生萬法，故名為地。地者，能生義也。

    然此地體性，猶未清淨。以從我相彰得，了心猶未寧，亦是垢見。

    若謂有空，有無我，有無相，皆是我以為空，我以為無我，我以為無相。則此

空無我無相，是從我相所彰。所以猶未清淨，了知之心未寧，亦是垢見。　　　　 p-192

    若作遠離空無相之念者，猶為垢心，謂有遠離之想未止也。

    若起心作遠離空，遠離無我無相之念者，此遠離之心，仍是住著，故曰猶為垢

心。因為猶有遠離之想，未能止息也。

    今不作遠離之想，亦無動念者，由初得念息，近從動念處顯也。

    一層層離著，一層層深入。遠離之想亦離，亦無起心動念者。但這只是初得念

息，不過是近從動念處而息念也。說明這種境界，仍未清淨，仍待深入。

    今者無作遠離之念，亦無不作遠離之念者。此地顯時，即智慧不得以方便詮，

不得以文字說，當自顯然，此猶假論。

    更進一步，無作遠離之念，亦無不作遠離之念，識心無一動念處。此地顯時，

這種智慧不得以方便詮解，亦不得以文字宣說。這種境界，即所謂言語道斷，心行

亦寂者是。當此之時，法性自然顯現。但這種境界，猶是假論，非為真實也。

    若稱理而言以下，是顯圓教理。法藏大師作此華嚴義海百門，便欲獨顯別教一

乘之義。

    若稱理而言，非智所知。

    圓教之理，獨顯一乘。法界唯心，無有分別，亦非無分別。無能知所知，亦非

無能知所知。於無量知空，於空知無量。故曰非智分別所知也。　　　 　　　　　p-193

    如空中鳥飛之時□，不可求依止□處也。

    如空中飛鳥，雖飛行長空，而不留痕跡。因為虛空非為鳥□依止之處。

    然空中之□，雖無體相可得，然□非無。

    如云雁過長空，影落寒潭。雁於空中雖不留□，然非無雁鳥飛過。雖有雁鳥飛

過，卻無鳥□。又如潭中之影，形去而不留痕。雖不留痕，潭中確有其影。雖有其

影，潭中終不留痕。

    此□尋之逾廣，要依鳥飛，方論□之深廣。

    因為空中鳥□無體無相，不礙遍於十方。故曰此□尋之逾廣。然而遍於十方者

，要因鳥飛過方說遍於十方也。此說明圓教之理，非有非非有，非無非非無，非有

無俱也。

    以上舉譬，以下舉法合之。

    當知，佛地要因心相，而得證佛地之深廣也。

    欲證佛地者，要由因地心相，而得證入也。因地心相者，即普賢行也。普賢行

願者，即華嚴三昧也。

    然證入此地，不可一向住於寂滅。一切諸佛，法不應爾。

    證入此地者，不可偏空滯寂。諸佛之法，應自度度人，廣化眾生也。　　　　 p-194

    當示教利喜，學佛方便，學佛智慧，具如此地義處，思之。

    以示教利喜四事，莊嚴說法，普度眾生也。

    大智度論云：「示者示其善惡。教者教捨惡從善。利者，未得法味者心生退沒

，為說涅槃勝果，使修善因，令其心見利益。喜者，隨其所行，而稱歎之，令其歡

喜。」

    由此可知，證入此佛地者，不應偏空滯寂，應示教利喜，度化眾生。以示教利

喜度眾生故，所以須學佛方便，學佛智慧，此是入佛地之意義。思之！

    以上九門，最後均置結論，照理說第十門亦應有結論。不知為何，第十門缺列

結論。或者是後人傳寫，一時漏錄，亦未可知。

    此義海百門，要於一塵上，顯一乘教旨，明法界緣起大用。於第九、十兩義中

，暗示海印華嚴二大三昧。此二大三昧，從自性清淨圓明體中起。自性清淨圓明體

者，即如來藏中法性之體也。如來藏中法性體者，即空不空二如來藏性。此法性體

，從本已來，性自圓滿。處染不垢，修治不淨，故曰自性清淨。此性體遍照，無幽

不燭，故曰圓明。此自性清淨圓明體，即一大總相法門體。若得此旨，一解千從，

可遊華嚴義海矣。

      華嚴經義海百門述義終　　　 　　　 　　　 　　　 　　　 　　　　　　p-195


華嚴經義海百門述義
        法藏大師在華嚴宗的地位

    華嚴經彰圓因滿果，居諸經之首。自隋杜順立五教止觀，十玄三觀，於是判教

開宗。號華嚴宗，又名賢首宗。

    華嚴宗顯別教一乘，教理極其幽玄，可謂獨步當時。但華嚴宗於弘傳上，唯從

果上明諸法相即義。因地修行，則乏明確次第。例如法界觀立義甚高，而無修證之

道。致令人有仰望莫及之感。或者這就是華嚴宗不振的原因吧？

    一部華嚴經，不外說舍那滿果，普賢圓因。故普賢行願，實是修證華嚴之階梯

。可惜人多仰其玄文，而忽其近行。不知普賢行願，乃修證極果之圓因。而普賢行

願品導歸彌陀淨土。杜順遊行諸國，皆勸人持念阿彌陀佛名號。阿彌陀佛係法界藏

身，由此可見華嚴宗旨，與彌陀淨土的關係了。

    不過本文旨在介紹華嚴義海，不擬涉及其餘。我們旨在介紹華嚴宗微妙的教理

，俾供讀者參考。

    華嚴宗亦名賢首宗，這是因為賢首法藏大師，集華嚴宗之大成，故以賢首名其

宗。華嚴宗有五祖，初祖終南法順，俗姓杜，故又名杜順。二祖雲華智儼，三祖賢

首法藏，四祖清涼澄觀，五祖圭峰宗密。後來又有人尊長水子濬為六祖，事實上華 p(1)

嚴宗傳到子濬時，已極式微了。

    所以賢首法藏，係華嚴宗三祖。集華嚴宗之大成，代表華嚴宗。

    法藏大師，祖居康居國，後遷來長安。年十六歲，至四明阿育王舍利塔，然一

指立誓願學華嚴。

    武則天朝為沙彌，通天元年，上詔於太原寺開講華嚴宗旨。感白光昱然自口而

出，須臾間化成傘蓋。一時萬眾歡呼，都講者奏其事。則天降旨，命京城十大德僧

為授具足戒，並賜號賢首戒師。

    詔入大遍空寺，輔佐實叉難陀譯華嚴經。聖歷二年十月，上詔講於佛授記寺講

堂。感京師地皆震動。即日上詔對於長生殿，師乃指殿隅金師子為喻，以比況法界

體用，於其中明五教、十玄、六相，則天領解。乃著其說為金師子章。

    師先天元年十一月，寂於大薦福寺。法藏大師滅後，弟子慧苑，悉叛其說。滅

後百年，而得澄觀。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p(2)