華嚴一乘十玄門探玄

目錄

我寫十玄門探玄的緣起…………………………………………………………… （1）

前言…………………………………………………………………………………　 1

總釋大義……………………………………………………………………………　 4

同時具足相應門……………………………………………………………………　27

因陀羅網境界門……………………………………………………………………　34

秘密隱顯俱成門……………………………………………………………………　40

微細相容安立門……………………………………………………………………　43

十世隔法異成門……………………………………………………………………　46

諸藏純雜具德門……………………………………………………………………　50

一多相容不同門……………………………………………………………………　54

諸法相即自在門……………………………………………………………………　56

唯心迴轉善成門……………………………………………………………………　71

託事顯法生解門……………………………………………………………………　75 （2）


        總釋大羲

    【明一乘緣起自體法界義者。不同大乘二乘緣起。但能離執常斷諸過等。

      此宗不爾。一即一切無過不離。無法不同也。】

    一乘即是一心，一心生萬法，萬法歸一心，故曰一乘。心外無法，法外無心，

心即是法，法即是心，萬法生滅，覺心不動。猶一水起萬重浪，萬重浪是一水，浪

有起伏，水性不動，既知水性不動，浪何嘗動?

    一乘緣起，即性起也。性起者，起而無起，無起而起，猶浪起伏宛然，水性不

動湛然，浪即是水，水即是浪。故知浪為水，則起而無起。知水為浪，則無起而起

。

    既是一乘，故起止皆是自體。一切法無非緣起。故一切法各各界別不同，所以

稱法界。緣起則無性，無性則無界，故法界無界，無界法界，分別而無分別，無分

別而分別，此是自體法界義。

    大乘二乘緣起，即三乘緣起。三乘緣起與一乘緣起不同，三乘緣起，緣來則聚 p-4

，緣去則散。一乘緣起不然，緣來不聚，緣去不散。何以故？一性常泯，萬相俱寂

故。所以三乘緣起，聚則離於斷過，散則離於常過。故曰但能離執常斷諸過。

    此宗一乘緣起不爾，一即一切，無過不離，無法不同。猶一水即萬重浪，一起

一切起，一伏一切伏，故無過不離，無法不同。

    【今且就此華嚴一部經宗。通明法界緣起。不過自體因之與果。所言因者

      。謂方便緣修體窮位滿。即普賢是也。所言果者。謂自體究竟寂滅圓果

      。十佛境界一即一切。謂十佛世界海及離世間品。明十佛義是也。】

    今且就此華嚴一部經宗，通明法界緣起不過自體因之與果。法界無界，故法界

緣起即一乘緣起。緣起雖有差別，然緣起無性，分別即無分別，故因亦自體，果亦

自體，故曰法界緣起，不過自體因之與果。

    所謂因即方便隨緣而起修，方便緣修體證既窮，行位既滿，即普賢是也。普賢

是法界因，十佛是法界果，因與果，同是法界自體。所以果者，即法界自體究竟寂

滅圓果。

    十佛境界，亦是法界自體，猶水之與浪，故曰一即一切。十佛者：一、正覺佛 p-5

，二、願佛，三、業報佛，四、住持佛，五、化佛，六、法界佛，七、心佛，八、

三昧佛，九、性佛，十、如意佛。（見六十華嚴卷三七離世間品第三三）

    【問文殊亦是因。人何故但言普賢是其因人耶。答雖復始起發於妙慧。圓

      滿在於稱周。是故隱於文殊。獨言普賢也。】

    問：文殊普賢同是因人，何故獨言普賢為因人呢？答：文殊表智，普賢表行。

雖然始起發於妙智慧，然智慧圓滿，在於稱周之普賢行。是故隱於文殊，獨稱普賢

。

    云何稱周？以普賢行稱理，故曰稱。一一行周遍法界，故曰周。

    【亦可。文殊普賢據其始終。通明緣起也。】

    亦可文殊普賢據其始終，發乎於始，而成乎於終。然始終如一，通明一乘緣起

。無始則無終，無終亦無始，猶路是一條，而有兩端，雖有兩端，而路原是一條。

    【今辨此因果二門者。圓果絕於說相。所以不可以言說而辨。因即明其方

      便緣修。是故略辨也。】

    今辨此因果二門者，文殊普賢為其圓滿因，十佛境界為其圓滿果也。然十佛境 p-6

界之圓果，絕於言說，不可以言語文字相而辨也。所謂因者，不過明其方便緣修，

是故略辨普賢耳，不可執相而求也。

    【問不思議法品等亦明果德。何故得於因門說耶。答此等雖是果德。對緣

      以辨果。非是究竟圓寂之果。是故與因同一會說也。】

    不思議法品，是六十卷及八十卷華嚴之入法界品，及唐般若譯之四十卷華嚴之

不思議佛境界品。該品亦明果德，何故於因門說普賢耶？答：不思議佛境界品，雖

明果德，但係對緣辨果，非究竟圓寂之果，所以該品與因同一會說。今明究竟圓寂

之果，所以普賢說為因人。

    【今約教就自體相。辨緣起者於中有二。一者舉譬辨成於法。二者辨法會

      通於理。】

    今約教法就法界緣起，皆自體因之與果而辨緣起，於中有二，一、舉譬辨成於

法，二、辨法會通於理。舉譬辨成於法，明其相也。辨法會通於理，明其性也。

    【所言舉譬辨者。如夜摩天會菩薩雲集品說云。譬如數十法增一。至無量

      。皆悉是本數智慧故差別也。】　　　　　　　　　　　　　　　　　 　　p-7

    舉譬辨成於法者，如夜摩天會菩薩雲集品云，譬如數十法，增一至無量，皆悉

是本數，智慧故差別。

    此品即八十華嚴昇夜摩天宮品。偈為精進林菩薩所說，原偈為「譬如算數法，

增一至無量，數法無體性，智慧故差別。」

    意謂十數，由一累進而成，無一則無十，無十亦無一，如是累進，可至無量。

是知一即無量，無量即一，各無體性，無有差別。但以智慧分別故，乃有一與十之

差別。此即是說，法界緣起，本無體性，本無差別。以智慧分別故，乃見其差別相

也。

    【今舉此十數為譬者。復有二門。一異體門。二同體門。】

    十數為一，一成十數，復有二門，一、異體門，二、同體門。

    【就異體門中復有三。一者一中多多中一。如經云。一中解無量無量中解

      一。展轉生非實。智者無所謂。此約相說也。二者一即多多即一。如第

      七住經云。一即是多多即一。義味寂滅悉平等。遠離一異顛倒相。是名

      菩薩不退住。此即約理說也。】

    異體門中復有三，「三」似為「二」之誤。　　　　　　　　　　　　　　　 p-8

    一、一中多，多中一。並引經為證，經云，一中解無量，無量中解一，展轉生

非實，智者無所畏。此是約相而言。

    二、一即多，多即一。引第七住經文為證，經云，一即是多多即一，義味寂滅

悉平等，遠離一異顛倒相，是名菩薩不退住。此是約理而言。

    【今約十數明一中多多中一者。若順數從一至十向上去。若逆數從十至一

      向下來。】

    約十數明一中多，多中一。若順數從一至十向上去，若逆數從十至一向下來。

從一至十，乃一的因緣成十，如是則十無自性。從十至一，乃十的因緣成一，如是

則一無自性。一與十皆緣起法，無有自性，故展轉生非實。

    【如一者一緣成故。一中即有十。所以一成故。若無十一即不成。無性緣

      成故。一中即有十。所以一成故。二三四等一切皆成也。若一住自性十

      即不成。十若不成一亦不成也。】

    其實所謂一者，乃十中之二三四五六七八九十所緣成也，所以一中即有十，若

無有十，一則不成。何以故？一無自性，由緣成故。據理可知，既一數無性緣成，

由於一成，則二三四等，亦皆無性緣成。由一向上去，乃有二三四乃至十也。若一 p-9

有自性住於自性，則不能成十，故十即不成。十若不成，則一亦不成。以一與十，

皆無性緣成故。

    【問既其各各無性何得成其一多耶。答此由法界實德緣起力用普賢境界相

      應。所以一多常成不增不減也。如維摩經云。從無住本立一切法。又論

      云。以有空義故一切法得成也。】

    問曰：既然各各無性，何得成一成多呢？

    答：法爾如是，此由法界實德緣起力用，一切法本來無性即緣成，緣成即無性

所致。普賢境界相應者，自體因果，本來如此也。由於法界緣起，無性隨緣，隨緣

無性，自體因果故，所以一多常成而不增減也。

    引經論為證。維摩詰經云「從無住本立一切法」，無住即無自性也。中論云，

以有空義故，一切法得成。空則無自性，以不住自性故，一切緣起法得成。

    【問此門攝法界。為盡為不盡耶。答亦有盡義。亦無盡義。何者十中一即

      是盡。一中十具說即無盡也。又復知。一中等皆具盡不盡義也。】

    問：此一中十，十中一法門，攝法界為盡，為不盡呢？答此攝法界，亦有盡義 p-10

，亦無盡義。何以故？十中一則有盡，一中十具足說即無盡。

    何故如此？因為十中一，一為本數，是故有盡。一中十若具足說，則十百千萬

……十十無盡。

    再者，既然一中有十，十中有一，如是則一中，及二三四等中，皆有盡不盡義

。

    【次明一即多多即一者。還同前門中向上去向下來也。如似一即十緣成故

      。若一非十十不成也。從上向下來亦如是。十即一緣成故。若十非一一

      不成也。】

    以上明一中十，十中一，次明一即多，多即一。此還同前門，一而十即向上去

，十而一即向下來。

    若向上去，則一便是十的成就因緣，所以一即十。若一非十，則十便不得成就

。從上向下來，亦復如是。十而一，則十是一的成就因緣。若十非一，一亦不得成

就。

    【問何但一不成十亦不成。答如柱若非舍爾時則無舍。若有舍亦有柱。即

      以柱即舍故有舍復有柱。】　　　　　　　　　　　　　　　　　　　　　 p-11

    問：為何一不成十亦不成？答：譬如有柱支持，方有舍的存在，無柱的支持，

舍便不能存在，所以若無柱，爾時則無舍。同時若有舍，必是柱的支持。故柱即舍

，舍即柱也。

    【一即十十即一故。成一復成十也。】

    既然柱即舍舍即柱，成柱復成舍。是故一即十，十即一，成一復成十也。

    【問若一即十此乃無有十。那得言一之與十。乃言以即故得成耶。答一即

      十即非一者。非是情謂一。所謂緣成一。緣成一者非是情謂一故。故經

      云。一亦不為一為欲破諸數。淺智者著諸法。見一以為一也。】

    問：若一即十，應是有一而無十（似應為：若一即十，應是無一而有十）。怎

得言一之與十？復言以一與十相即，故得成一復成十呢？答：所謂一即十則非一，

十即一則非十。非一非十者，非是情謂之一、十也，是緣成之一、十，緣成無性，

故非一非十，而一而十，是以言一即十，十即一，成一復成十。

    經云：「一亦不為一，為欲破諸數，淺智著諸法，見一以為一。」　　　　　 p-12

    一亦不為一，緣起無性故。為欲破諸數，一切數論法有相有為法，皆以緣起無

性破也。淺智之人取相著法，是以見一執為定一也。

    【問前明一中十。此明一即十。有何別耶。答前明一中十者。離一無有十

      而十非是一。若此明一即十者。離一無有十。而十即是一緣成故。】

    問：一中十與一即十，有何差別？答：一中十者，離一無十，而十與一有別，

即是無分別而分別。換句話說，一與十無分別，而不壞一十歷然。所謂一即十者，

離一無十，而十即是一。何以故？一與十互相緣成故。依一而成十，依十而成一，

全一即十，全十即一。故離一無有十，而十即是一也。

    【問若一多要待緣成者。為是同時為是先後耶。答緣成故常同時而先後。

      所以然者一即十十即一故常同時。而向上去向下來故有前後也。】

    問：一與十要待緣成，為是同時，為是先後呢？答：若依緣成，依一而有十，

依十而有一，便是常同時而有先後。何以故？雖常同時，而向上去由一至十，向下

來從十至一，故有先後也。

    【問既有明先後去來。即是有增減。何名不動本相耶。答雖先後去來而常

      不動故。經云。不來相而來也。如一即多而不動一相。如此一相亦非情　　 p-13

      謂一。多亦如是。雖多即一而不壞多相。亦非情謂多。】

    問：既有先後去來，應有一至十為增，十至一為減，不應言不動一、十之本相

。答：雖有先後去來，皆是隨凡情假相而說，非依理性說也。於理常不動，於事相

常去來。以理約事，則常去來常不動。以事約理，則常不動常去來。例如經云，不

來相而來，即以事約理也。例如虛空不動，而有東方虛空，南西北方四維上下虛空

，乃有去來相，故常不動常去來。

    故一即多而不動一相，以一相者，緣成無性，故不動也。但此一相，非是凡情

所謂的一相。多即一而不壞多相，亦非凡情所謂的多相。因為一多互相依緣而立，

動一則動多，壞多即壞一。所謂一成一切成，一壞一切壞也。

    【問此之一多既是緣成不同情謂者。為是本來有此一多。為是始有耶。答

      今本有不有者。為欲就智辨本有。為自就一多體辨耶。若自就一多體辨

      不論智者。體即息諸論道。同於究竟圓果離說相故。今若辨一多者約智

      說也。如經云智慧差別故。又云智者無所畏。故約智說一多也。】

    問：一多既是緣成，不同凡情見者，為是本有一多？為是始有一多呢？答曰：

當知一多，本有不有，何以故？諸法緣成無性故。　　　　　　　　　　　　　　 p-14

    汝欲就智慧辨本有？為欲就自體性之一多辨本有呢？若就自體性之一多辨本有

，而不論智慧。則體性一道清淨無有分別，便息諸言論之道。因為自性究竟圓滿果

德，離言說相故。今辨一多相者，是約智慧分別而說也。

    經云，智慧差別故。以智慧差別，所以分別一多也。經又云，智者無所畏。智

者於無分別中，分別一切法，雖分別一切法，而實無分別。故約智分別說，乃有一

多也。

    【問若約智故其本有者。以智照故本有。答如室中空。開門見時此空即是

      本有。如涅槃經見佛性已即非三世攝。】

    問：若約智故「辨」其本有者（文中似漏一辨字），應是以智故，辨本有也。

既以智照故本有，應是有本有。

    答意是說明「本有非有」。答：譬如室中空，本非一非多，開門見此空時，謂

此空即是本有。其實空性非一非多，空性隨緣，假現一多。此所謂以有空義故，一

切法得成。而此空性，非一多攝。如涅槃經云，見佛性已，非三世攝。

    【問亦得是始有以不。答見時如言有。不見不言有故亦名始有。】　　　　　 p-15

    問：可否見空時，謂是始有呢？答：如果見時言有，不見時言不有，故亦名始

有。

    當知，見時言有，不見時言不有，乃凡情見也。若以理推求，本有非有，既然

非有，焉有始有？

    【問若一多之體由智照故。即通本有及本不有者。此智照時得通有照不照

      以不。答本有故智即非照。本不有故由智。故照明知亦通照不照。一切

      諸法例如此也。】

    問：若一多之體，由智照故，通本有及本不有者，然則此智照，亦通有照有不

照否？答：若照見本有時，則智非如理之照，故曰智即非照。若照見本不有，一切

法本空，是智如理照也。故知此照，亦通有照有不照也。智照者如理，不如理者，

非智照也。文中應為「本不有故，由智故照。」

    一切諸法例如此者，總結全文。明異體門竟，以下明同體門。

    【二明同體門者還如前門。相似還明一中多多中一。一即多多即一。】

    二明同體門。先示原則，仍用一中多，多中一，一即多，多即一之原則。

    【今就一中門說者。還明向上去向下來。其中逆順各具十門。】　　　　　　 p-16

    就一中多多中一門，仍依向上去、向下來說明。逆順各具十門者，順數從一至

十，逆數從十至一，故曰各具十門。

    【今略舉其始終。約十一而說者。如似一中十緣成故。若無十一不成二三

      亦如是。十即一亦如是。】

    略舉其始終者，謂一與十互為因緣而成也。一為緣成乎十，則一為始十為終。

十為緣成乎一，則十為始一為終。

    約十一為例而說者，像一中十，一是由十所緣成故。如果無十，一則不成。其

餘二三四……等，亦復如是。十中一的道理，亦復如是，十是由一所緣成。

    【問此同體門中。與前異體門中有何別耶。答前異門言一中十者。以望後

      九故名一中十。此門言一中十者。即一中有九故言一中十也。】

    問：異體門與同體門，有何不同？答：異體門中，所謂一中十者，是對其餘二

三四……等九，以言一中十也。今此同體門言一中十者，謂一中即有九，不對其餘

九數，故謂同體也。

    【問若一中即有九者。此與前異體門一即十有何別耶。答此中言一有九者　　 p-17

      。有於自體九而一不是九。若前別體門說者一即是彼異體。十等而十不

      離一。】

    問：既然一中有九者，與異體門一即十，有何差別呢？答：今同體門中言一有

九者，是有於自體九，而一卻不是九。

    理由是這樣的，諸法隨緣起，乃有一與十之差別，故一不是九。然隨緣無自性

，故為同體。同體者，一與二三四……等，皆自體差別也。換句話說，無性是自體

，隨緣是差別，無性即是隨緣，故是自體差別也。

    別（異）體門說一即十者，謂一即是彼異體二三四乃至十等，而十等不離一也

。以一與十互相緣成故，所以十等不離一。

    【問一中既自有九者應非緣成義。答若非緣成豈得有九耶。】

    問：一中自有九者，應該不是緣成義。答：緣成方有一切法，若非緣成，則其

餘九數，豈得有耶？

    【問一體云何得有九。答若無九即無一。】

    問：一體云何有九？答：如果無九，一亦不成。

    因為一體無性能隨緣，隨緣故有一切法。如果一體不能有九，既然無九，當是 p-18

亦無一。何以故？九者由一組成故。

    【次明同體門中一即十者。還言一者一緣成故一即十。何以故若十非一一

      不成故。一即十既爾。一即二三亦然。逆順各十門亦然。】

    前明同體門中，一中十義，次明同體門中，一即十義。同體門一即十者，還如

前言，「一」者，乃二三四乃至十，一一緣所成，故曰一即十。

    何以故？因為諸法緣成，若非二三四……十等緣起，一不成故。一即十既然如

此，同理可知，一即二三四等亦然。至於逆數從十至一，順數從一至十，亦皆互相

緣成。

    【問此中言自體一即十者。與前同。體一中十有何別耶。答前明同體中有

      十而一非是十。此明一即十而一即是十以為異也。】

    問：此言自體一即十者，與同體一中十，有何差別？答：前言同體一中十（文

中同體下，漏缺「一」字，應為「前明同體『一』中有十」），係謂一非是十。此

言一即十，而一即是十也。是以為異。

    【問此明一體即十。為攝法盡以不。答隨智差別故亦盡亦不盡。何者如一

      若攝十即名為盡。若具說即無盡。】　　　　　　　　　　　　　　　　　 p-19

    問：此言一體中即有十，是攝法盡呢？還是攝法不盡？答：隨各人智慧差別，

故亦盡亦不盡。若人執著，謂一攝十而已，是則有盡。若人具說，了達十十無盡，

十而百，百而千，千而萬，乃至無量，便是無盡義。

    【問為自門無盡。為攝餘門亦無盡耶。答一無盡餘所無盡。若餘不盡一亦

      不盡。若成一一切即成。若不成一一切不成。】

    問：所謂無盡者，為是自門無盡，抑攝二三四……等餘門無盡？答：一無盡，

餘二三四等亦無盡。若餘不盡，一亦不盡。因為一攝十十無盡，其餘二三四……等

，亦攝十十無盡。故若餘二三四……等不盡，一亦不盡。何以故？一乃至十，皆緣

成故，一成一切成，一不成一切不成。因為一即一切，一切即一故。

    【是故此攝法即無盡。復無盡成一之義。於三四義由若虛空。即是盡更不

      攝餘。故名無盡故亦攝盡不盡也。】

    因為一與十互攝互入重重無盡，同時「十」「百」「千」「萬」等亦復無盡。

是故此攝法，即無盡復無盡，以一切法無盡緣起故。所以成一之義，於二三四義亦

成。若依緣起無性如虛空者，即是盡義，更不攝餘。以緣起無性，無性緣起，攝入 p-20

無盡故，所以名無盡者，亦攝盡不盡義也。以緣起無性，雖是盡義，而無性乃成無

盡緣起，故名無盡者，亦攝盡不盡也。

    【問既言一即攝盡者。為只攝一中十亦攝他處十。答攝他十亦有盡不盡義

      。何以故離他無自故。一攝他處即無盡而成一之義。他處十義如虛空故

      有盡。上明舉十數為譬說竟。】

    問：既言一攝餘盡者，為是只攝一中十盡呢？抑亦攝一以外他處十盡？答：攝

他處十亦有盡不盡義。何以故？一切法互相緣起得成故，所以離他則無自。是以此

一，攝他處無盡，方成一之義也。若論他處十義無性如虛空者，則有盡也。

    以上舉十數為譬解說竟。

    【此下明約法以會理者凡十門

          一者同時具足相應門（此約相應無先後說）

          二者因陀羅網境界門（此約譬說）

          三者秘密隱顯俱成門（此約緣說）

          四者微細相容安立門（此約相說）　　　　　　　　　　　　　　　　 p-21

          五者十世隔法異成門（此約世說）

          六者諸藏純雜具德門（此約行行）（應為此約行說）

          七者一多相容不同門（此約理說）

          八者諸法相即自在門（此約用說）

          九者唯心迴轉善成門（此約心說）

          十者託事顯法生解門（此約智說）】

    約法會理，凡舉十門。一一門皆可入華嚴玄海。

    【就此十門亦一一之門皆復具十會成一百。所言十者。一者教義。二理事

      。三解行。四因果。五人法。六分齊境位。七法智師弟。八、主伴依正

      。九逆順體用。十隨生根欲性。】

    此一一門，復具一、教義，二、理事，三、解行，四、因果，五、人法，六、

分齊（際）境位，七、法智師弟，八、主伴依正，九、逆順體用，十、隨生根欲性

等十種，會成一百。

    【所言教義者。教即是通相別相三乘五乘之教。即以別教以論別義。所以

      得理而忘教。若入此通宗而教。即義以同時相應故也。】　　　　　　　　 p-22

    教義者，所謂教，即是言教。所謂義，即義理也。

    教有通相別相之不同。別相例如三乘教、五乘教等。三乘五乘，以其教有別，

故其論義亦別。教者所以顯理，理者所以成教，故得其理而教可忘矣。今此一乘教

，乃為通相。若入此通宗，即教即義，以教義同時相應故。不同三乘五乘，教別義

亦別。

    【第二理事者。若三乘教辨即異事顯異理。如諸經舉異事喻異理。若此宗

      即事是理。如入法界等經文是體。實即是理相彰即是事。】

    理事者，以三乘教辨於理事，便是即異事顯異理。例如諸經中，舉異事譬喻異

理者是。例如舉苦為喻明集理，舉修道喻明滅理。此因明此果，彼因明彼果。若此

一乘圓宗，即事是理，更無分別。因為一切事相，同是一性故，猶如一切浪，同是

一水。所以十玄緣起，即是性起。例如入法界品等經文，是理體之實，然相彰即是

事。精彰即是事，應為「相」彰即是事。故理透事表，事達理源也。

    【第三解行者如三乘說。解而非行。如說人名字而不識其人。若通宗說者

      即行即解。如看其面不說其名而自識也。相顯為行。契窮後際為解。】　　 p-23

    解行者，依三乘說，解非是行，例如說人名字而不識其人。若依此一乘通宗，

即行即解，例如見其面，雖不呼其名字，而自識其人。

    是知，解者通其理，行者顯其事。事相顯則為行，於理契窮後際則為解。

    【第四因果者。修相為因契窮為果。】

    因果者，行修事相為因，契合窮竟為果。

    【第五人法者。丈殊顯其妙慧。普賢彰其稱周。明人即法也。】

    人法者，文殊顯妙智慧，普賢彰稱理周遍。文殊普賢人也，妙慧稱周法也，斯

即明人即法也。

    【第六分齊境位者。參而不雜各住分位。即分齊境位。】

    分齊（際）境位者，參和混同而不雜，各住分位，即分齊境位。

    【第七法智師弟者。開發為師相相成即弟子。】

    法智師弟者，授者為師，受者為弟，能授能受為智，所授所受為法。開發者，

以法開發其智也。開發為師相，相者相助也。相助有成，即是弟子。

    【第八主伴依正者。舉一為主餘即為伴。主以為正伴即是依。】

    主伴依正者，一法為主，餘法為伴，主為正伴為依。　　　　　　　　　　　 p-24

    主伴者，舉例言之，如一室千燈，燈光為一。然融合之燈光，彼此互攝互入，

重重無盡。一燈入一燈，一燈入千燈，千燈入一燈，千燈入千燈。故一法為主，餘

法為伴，法法為主，法法為伴，斯謂主伴圓融也。

    【第九逆順體用者。即是成壞義也。】

    逆順體用者，逆則壞義，順則成義。逆順成壞者用也，然由體起用，用全歸體

，一而二，二而一。

    【第十隨生根欲性者。隨緣常應也。如涅槃經云。此方見滿餘方見半。而

      月實無虛盈。若此宗明者。常增減而常無增減。以同時相應。】

    隨生根欲性者，隨眾生根欲性而示現也，故曰隨緣常應。

    如涅槃經云，月輪在天本無異，然眾生望之，此方見滿，餘方見半，而月體實

無盈虧。

    以此一乘圓宗明者，一切法常增減，而常無增減。以增減無增減，乃自體同時

相應，猶見月之盈虧然。

    【然此十門體無前後。相應既其具此十門。餘因陀羅等九門亦皆具此十門

      。何但此十門。其中一一皆稱周法界。所以舉十門者成其無盡義也。】　　 p-25

    然此同時具足相應等十門，一時具足，體性無有前後。相應（同時具足相應）

既具此十門，其餘因陀羅網等九門，亦皆各具此十門。甚而言之，何止具此十門，

乃至一一門皆稱理周遍法界。所以舉十門者，取其十十無盡義也。　　　　　　　 p-26


        同時具足相應門

    【今釋第一同時具足相應門者。即具明教義理事等十門同時也。】

    今釋第一同時具足相應門，謂具明教義、理事、解行、因果、人法、分際境位

、法智師弟、主伴依正、逆順體用、隨生根欲性等十門，同時具足相應也。

    【何以得如此耶。良由緣起實德法性海印三昧力用故得然。非是方便緣修

      所成故得同時。】

    何以教義理事等十門，同時具足呢？良由法界緣起實德法性，海印三昧力用故

，得如此也。

    海印三昧，又名海印定。譬如大海，能印一切萬象，一切萬象皆入海印。猶一

水能現波瀾萬狀，波瀾萬狀皆是一水。法界緣起者，一即一切，一切即一。故海印

三昧力用，即自體性起，不同方便緣修所成，須是先修因而後致果，因果不得同時

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-27

    【今且據因是同時者。若小乘說因果者。即轉因以成果。因滅始果成。】

    今據因果同時（因「是」應為因「果」），而說明之，於三乘中先說小乘，三

乘者，聲聞乘、緣覺乘、菩薩乘。今說小乘，即聲聞、緣覺也。小乘說因果者，係

說因轉變果方成，因滅後果方成，故因果不得同時。

    【若據大乘因果亦得同時。而不彰其無盡。如似舍緣以成舍。因果同時成

      而不成餘物。以因有親□故。所以成有盡。】

    大乘即菩薩乘。大乘雖亦說因果同時，但不彰互攝互入重重無盡的道理。重重

無盡的道理，如一室千燈，燈光互攝互入。此入彼，則彼攝此，彼入此，則此攝彼

。是以一燈入一燈，一燈攝一燈；一燈入千燈，千燈攝一燈；千燈入一燈，一燈攝

千燈；千燈入千燈，千燈攝千燈。如此則攝入無盡。

    大乘之因果同時，不彰重重無盡。譬如造舍之因緣，僅僅成舍，不成餘物。以

大乘有親因疏緣差別不同故，所以因成果有盡。不如海印三昧，一成一切成。例如

一水成波時，同時便成一切波，波與水同時具足。

    【若通宗明因果者。舉□緣以入親。是故如舍成時。一切法皆一時成。若

      有一法不成者。此舍亦不成。】　　　　　　　　　　　　　　　　　　　 p-28

    若此一乘通宗明因果則不同，一乘通宗明因果者，一切□緣入於親因。例如一

水成萬浪，只要一重浪入於水，則千萬里外千萬重浪，皆入於水，無一重浪例外。

如果有一重浪不成，則重重浪皆不得成。所謂一成一切成。據理可知，譬如舍成時

，一切法皆一時成。若有一法不成，此舍亦不成。

    【如似初步若到一切步皆到。若有一步非到者一切步皆非到。】

    例如千里之行始於足下，每一步皆是千里分之一步。若有一步非千里之行，則

一切步皆非千里之行。故初一步到，一切步皆到，若有一步非到，一切步皆非到。

    【故經云。雖成等正覺不捨初發心。又如大品經云。非初不離初。非後不

      離後。而明菩提也。】

    引經為證。成等正覺不捨初心者，言始終為一，無始則無終。猶千里之行與初

始一步為一，若無初始一步，則千里之行不成。

    非初不離初，成等正菩提，雖非初發心，但不離初發心。非後不離後，初發心

雖非成等正覺，但不離成等正覺。此言菩提始終因果也。

    【問既言一步即到者。何須用第二步耶。答汝言一步即到者。為多是即一　　 p-29

      以不。又言何用第二步者。此第二步為是一即多以否。若初步是多一。

      第二步即一多者。云何乃言一步到不用第二步耶。答若不一是多一。多

      亦不是一多者。何但一步不能到。雖行多步終是不到。故知一步與多步

      常有到不到義。】

    問：既一步即到，何用第二步？

    當知，一水萬浪，萬浪一水。若以水約浪，第一重浪與千萬重浪同體，以同是

一水故，故一者多之一，多者一之多。凡夫情見，見浪不見水，謂多與一不同。智

者見浪知是水，故知一者多一，多者一多，方顯一乘義。

    故答曰：汝謂初步即到者，此一步是否多之一呢？第二步以後為多步，此多步

是否一之多呢？若初步是多之一，第二步乃至餘步是一之多，原是一體，何言一步

到，不用第二步呢？

    「答」若不一是多一，應無「答」字，同時應為「若一不是多一」。

    若一不是多一，多亦不是一多，何但初一步不能到，縱第二步以後之多步，終

亦不到。以一步多步，性質皆同故。故知一步與多步，常有到不到義。若見浪不見

水，則此浪不到彼浪。若見浪知是一水，則此浪到一切浪。故由多至一，此一即是 p-30

不到義。由一至多乃至無量，即是到義。

    【因中尚爾者。果中亦無果義。故涅槃經云。智者應當定說亦有亦無。】

    以上所說，係說明據因是同時，因中尚且與果同時，乃至與教義理事等十門同

時，當然果中亦是同時了。故果中亦無絕對的果義。換句話說，因與果乃至教義理

事等十門，皆具亦有亦無義。雖有而非常，雖無而非斷。無性隨緣無即有，隨緣無

性有即無。

    涅槃經云：「智者應當定說，亦有亦無」。如心經云空即色，色即空。空者無

也，色者有也。

    【今舉一步到者。即是法界緣起海印定力說到不到。不同情謂說到不到。】

    今舉一步到之例，是法界緣起海印三昧力說到不到也。法界緣起海印三昧力者

，一即一切，一切即一，故一到一切到也。非同凡情所謂，到非不到，不到非到。

例如全水是浪，全浪是水，說水一切皆水，說浪一切皆浪。

    【故經云。唯應度者乃能見之。而復不失因果。不墮斷常。故經云。深入

      緣起斷諸邪見斯之謂也。】

    故經云，唯應度者乃能見之。應度者，即破無明見法性之人。既見法性，故能 p-31

見一即一切，一切即一也。

    而復不失因果，不墮斷常。雖因果同時，而不失因果。執有則墮常，執無則墮

斷。見法性者，不執有不執無，故不墮斷常。故經云，深入緣起，斷諸邪見。深入

緣起者，知諸法性相一如也。無性隨緣現諸法，故雖無性而不墮斷見。諸法緣現無

自性，雖緣現而不墮常見，所以斷諸邪見。

    【問若因果同時即因成果。因即成果那得言不失因果耶。答如地論云。依

      緣二種義示現二種時。依因義者名為因。依果義者名為果。豈得失於因

      果耶。又且既言因果同時那得言失。若其失者何名因果同時耶。因果同

      時既如此。教義理事等同時亦然。】

    問：若因果同時，即因之時便成果，因即是果，焉得謂不失因果？答如地論云

，依緣起有二種義，示現二種時。依因義謂之因時，依果義謂之果時。故雖同時而

不失因果。

    例如水與浪同時，而水為因浪為果。若依水義則為水，若依浪義則為浪。水與

浪雖同時，然不失水浪宛然。再者，既言因果同時，已說明有因有果，那得言失？

若失者，那得言「因果」同時？　　　　　　　　　　　　　　　　　　　　　　 p-32

    因果同時既如此，教義理事等同時亦然。

    【問既言同時相應者。今舉因果一事。即得具前教義等十門以否。答今但

      舉十門者欲成其無盡。若論三種世間圓融。可但一事具此十門。亦具無

      盡無量法界虛空法門。成其無盡復無盡。若但就別事說不成無盡者。只

      同大乘義也。】

    問：今舉因果一事，即得同時相應，其餘教義理事等十門，是否亦同時相應呢

？答：何止此十門同時相應，一切法皆同時相應。今但舉十門為例者，乃取其十十

無盡耳。若論三種世間──一、眾生世間，二、國土世間，三、智正覺世間，法法

圓融。任取一法，何止具此十門？亦具無盡無量法界虛空法門，如是方成其無盡復

無盡之義也。

    如果但就別事說，此因僅限成此果，不是一成一切成。一成一切成者，例如一

水成一浪時，同時亦成一切浪。如果但就別事說，不成無盡者，那麼僅同大乘義，

非是一乘義。

    大乘與一乘不同者，大乘乃菩薩乘，一乘乃佛乘。　　　　　　　　　　　　 p-33


        因陀羅網境界門

    【第二因陀羅網境界門者。此約譬以明。亦復具有教義等十門。】

    第二因陀羅網境界門，天帝釋殿上寶網，名因陀羅網，故此是約譬喻明法界緣

起。此因陀羅網境界門，亦復具有教義理事等十門。

    【如梵網經。即取梵宮羅網為喻。今言因陀羅網者。即以帝釋殿網為喻。

      帝釋殿網為喻者。須先識此帝網之相。以何為相。猶如眾鏡相照眾鏡之

      影見一鏡中。如是影中復現眾影。一一影中復現眾影。即重重現影成其

      無盡復無盡也。】

    例如梵網經，係取梵王殿上寶網為喻，今言因陀羅網，係以帝釋殿上寶網為喻

。

    因陀羅即帝釋天主也，網是漢語，故因陀羅網者，係梵漢雙舉。具譯漢語，應

為「帝網」。此網之相，眾珠所成，故曰帝網天珠。此網珠珠互映，影現重重。一

珠現一珠，一珠現千珠，千珠現一珠，千珠現千珠。如是影復現影，重重無盡。　 p-34

    猶如眾鏡相照，影現重重。一鏡中現千鏡之影，千鏡中現千鏡之影。如是影復

現影，重重無盡。

    再舉例言，例如一室千燈，燈燈相照，光光相融，此燈有彼燈之光，彼燈復有

此燈之光。光光相映，無盡復無盡。

    此喻即明法界緣起，攝入重重，無盡復無盡。

    【是故如第七地讚請經云。於一微塵中各示那由他無量無邊佛於中而說法

      。此即智正覺。世間。】

    以下引經，以三種世間明法界緣起重重無盡。三種世間者，智正覺世間、器世

間（亦名國土世間）、及眾生世間。

    今先明智正覺世間，如第七地讚請經云，於一微塵中，各各有那由他（譯曰億

），無量無邊佛於中說法，此即智正覺世間。

    【又云。於一微塵中現無量佛國須彌金剛圍。世間不迫迮。此即據器世間

      。】

    經中又云，於一微塵中，現無量佛國土，須彌山金剛圍山。金剛圍山，即鐵圍 p-35

山。世間不迫迮，迮者窄也。此即據器世間言也。

    【又云。於一微塵中現有三惡道天人阿修羅。各各受業報。此即據眾生世

      間。】

    經中又云，於一微塵中，現有三界六道一切眾生，鬼畜生地獄，在三惡道受報

，天人阿修羅，在三善道受報，各不相礙。此即據眾生世間言。

    【又云。如一微塵所示現。一切微塵亦如是。故於微塵現國土。國土微塵

      復示現。所以成其無盡復無盡。此即是其法界緣起。如智如理實德如此

      。非即變化對緣方便故說。】

    又云，如一微塵示現三種世間，一切微塵，亦如是示現。故於一微塵現三千大

千世界（所謂國土者，即三千大千世界），三千大千世界磨為微塵，一一微塵，亦

復示現三千大千世界。如是攝入重重，成其無盡復無盡。此即是法界緣起也。

    如智如理，實德如此。契入如如理體之智，謂之如智。何為如如理體？如如者

，一切法攝入重重，無盡復無盡也。於一乘教言如理者，一即無量，無量即一，重

重無盡，法界緣起，即是如此。　　　　　　　　　　　　　　　　　　　　　　 p-36

    於一知無量，於無量知一，便名如智。於諸世間如是知，便名智正覺世間。此

為法界緣起實德也。

    非即變化，對緣方便故說，此簡非也。此乃法界緣起實德，非是變化假現，故

亦名真如法性。不同變化，對緣方便假現故說，對緣方便假現，非是真如法性也。

    【若是大乘宗所明。即言神力變化故大小得相入。或云菩薩力故入。又言

      不二故入。不同一乘說。】

    如果是大乘宗所明，即不知係法界緣起實德如此，而說是神力變化故，得以大

小相入。或者說菩薩神力，故得大小相入。又言不二故，得大小相入。不會互攝互

入，重重無盡義，所以不同一乘所說。

    【問若此宗明相入不論神力。乃言自體常如此者。斯則渾無疆界。無始無

      終何緣得辨因果教義等耶。答以隨智差別故舉一為主。餘則為伴。猶如

      帝網舉一珠為首眾珠現中。如一珠即爾。一切珠現亦如是。】

    問：若此宗明一多相入，不論神力變化，乃言法性自體常如此者，豈不渾然而

無分界？既無分界，便無始無終，然則怎樣得分辨因果教義等呢？　　　　　　　 p-37

    答：智之用能分別，故隨智分別而有差異。故舉一為主，餘則為伴。

    例如一室千燈，燈光似融為一，然實則千光互融。何以知之？若滅去五百燈，

其光立暗，是知光雖似一，實是千光互融。此時一燈入千燈，千燈入一燈，千燈入

千燈，互攝互入重重無盡，唯智能辨。任舉一燈，則其餘燈光為伴。所以一法為主

，餘法為伴，法法為主，法法為伴。主伴圓融，無盡復無盡。

    猶如帝網天珠，珠珠互映，舉一珠為首，餘珠於中映現。一珠映現如此，一切

珠映現亦如是。是故雖自體如是，以智分別，故有因果教義等不同。

    【是故前經舉一菩薩為主。一切菩薩圍繞。一一菩薩皆悉如是。又如諸方

      皆來證誠同其名號。一切十方證誠皆亦如是。所以成其無盡復無盡。而

      不失因果先後次第。而體無增減。】

    以一法為主，餘法為伴，法法為主，法法為伴故，所以前經曾舉，一菩薩為主

示現成佛，一切菩薩圍繞。所謂一佛出世，千佛護持。

    一菩薩如此，一一菩薩皆悉如此。又諸方菩薩皆來證誠護持同其名號，（似是

同尊其名號曰佛也），十方菩薩各各為主成佛，一切菩薩證誠同其名號，皆亦如是

。所以一法為主，餘法為伴，法法為主，法法為伴，成其無盡復無盡。而不失因果 p-38

先後次第，卻體性不動，無有增減。

    【故經云。一切眾生盡成佛。佛界亦不增。眾生界亦不減。若無一眾生成

      佛眾生界亦不增。佛界亦不減也。】

    以主伴圓融體無增減故，所以經云，縱使一切眾生盡成佛，佛界不增，眾生界

不減。縱使無一眾生成佛，眾生界不增，佛界不減。猶如所有水起浪，浪不增水不

減。水澄無浪，水不增浪不減。　　　　　　　　　　　　　　　　　　　　　　 p-39


        秘密隱顯俱成門

    【第三秘密隱顯俱成門者。此約緣起說也。還具前教義十門。】

    第三秘密隱顯俱成門，係約緣起邊說。

    諸法實相，實相無相，故諸法本無相，而相隨緣現。隨此緣則此相顯彼相隱，

隨彼緣則彼相顯此相隱。故秘密隱顯俱成門，係約緣起邊說。此門亦是具前教義理

事等十門。

    【所言隱顯者。如涅槃經半字及滿字。昔說半字故半字即顯。滿字即隱。

      今日說滿字。即滿字即顯半字即隱。此即約緣而說隱顯。】

    所言隱顯者，例如涅槃經，說半字教時，半字即顯滿字即隱，說滿字教時，滿

字即顯半字即隱。故此是約名相而說隱顯。

    涅槃經以半字喻聲聞小乘，以滿字喻大乘。涅槃經卷五，佛說譬喻，譬如長者

唯有一子，心甚愛重。詣師受學，恐其稚力未堪，暫授半字，而不教誨毘伽羅論。

（毘伽羅論，此譯字本論，用譬滿字）。……半字者喻聲聞弟子所學九部經，毘伽 p-40

羅論者，所謂方等大乘經典……

    【又如月喻品云。此方見半他方見滿而彼月性實無虧盈。隨緣所見故有增

      減。此即是大乘宗中說。】

    又如月喻品云，此方見月半，他方見月滿，只是所見不同，而彼月性，無有虧

盈。以隨所見因緣，故有半滿增減。

    似這種隨所見，而見半滿增減者，只是大乘宗之見，一乘通宗則無此分別見。

    【若通宗辨者不待說與不說。常半常滿隱顯無別時。如彼月性常滿而常半

      。半滿無異時。】

    一乘通宗所見則不同，一乘通宗如實知一即一切，一切即一，故於一見無量，

於無量見一。知常半常滿，隱顯同時，更無別時。如彼月性，常滿而常半，半滿無

異時。以一即一切，一切即一故。

    【是故如來於一念中。八相成道生時即是滅時。同時俱成故。所以稱秘密

      。】

    以一切法隱顯同時故，所以如來於一念中，八相成道。　　　　　　　　　　 p-41

    佛示現成道，自始至終，有八相狀，謂八相成道。八相者，一、降兜率，二、

入胎，三、住胎，四、出胎，五、出家，六、成道，七、轉法輪，八、入滅。天台

四教儀則謂：一、降兜率，二、託胎，三、出生，四、出家，五、降魔，六、成道

，七、轉法輪，八、入涅槃。

    如來於一念中八相成道，以一切法隱顯同時，生時即滅時故。一切法隱顯同時

，故稱秘密。

    【如似十數一即十一即是顯。二三四至十即為隱。】

    又以十數為例，謂一即十時，則一顯二三四等則隱。事實上二三四等，各各皆

即十，若謂二三四等各各即十時，則餘數即隱。

    【又眼根入正受即是顯。於色法中三昧起即名隱。而此隱顯體無前後。故

      言秘密也。】

    眼根入正受，是眼見色時也，眼見色時即顯。三昧者定也，若於色法中入定，

則眼不見色，即名為隱。而此隱顯體無前後，是言秘密也。　　　　　　　　　 p-42


        微細相容安立門

    【第四微細相容安立門者。此就相說。】

    微細相容安立門，係就法相說。法相有大小方圓穢淨等，皆能相容安立也。

    【如一微塵。此即是其小相。無量佛國須彌金剛山等即其大相。】

    例如一微塵即是其小相，無量佛國土須彌山金剛山等，即是其大相。

    每一小世界，有一須彌山，一佛國土有百億須彌山。金剛山或謂即須彌山，或

謂即鐵圍山。

    【直以緣起實德無礙自在致使相容。非是天人所作故安立。】

    緣起實德者，隨緣無性也。以隨緣無性，故能無礙自在，致使一切法相容安立

。此是法性如是，非是天人造作所安立者也。意謂法性如此，非有人以神通力，所

安立者。

    【如似一微塵中有穢國土。而即於此微塵中具有不可說淨國。在此微塵中　　 p-43

      而於彼穢國不相妨礙。而此淨國之相仍亦不失。】

    例如於一微塵中，有穢國土，亦有不可說淨國土。以一法攝一切法，一切法入

一法故，淨國土不礙穢國土，而淨國土之相，仍然而不失沒。以穢淨等相，皆緣起

無性，故不相妨礙。

    【乃至有諸國土尸羅盆幢形三方及四維等國。在此一微塵中常不相妨礙。】

    乃至諸國土形狀各別，有的國土尸羅盆幢形，有的國土三方形，有的國土四維

形。同在一微塵中，而彼此不相妨礙。

    尸羅盆幢，不見翻譯。或者尸羅盆幢，即尸羅幢。尸羅幢此譯為玉，以清涼寶

玉，而造之幢也。尸羅譯為清涼，以清涼玉所為之幢，故曰尸羅幢。

    【故普賢品云。一切諸世界入於一微塵中。世界不積聚。亦復不離散。】

    故普賢品云，一切世界入於一微塵中，世界不積聚，亦復不離散。

    【故知。若與普相應能於一微塵中見不可說國土。而不雜亂不增不減。豈

      可須彌納芥子將為難事哉。理事等十門安立相容亦如是。】

    何謂普？普者是一切法互攝互入重重無盡。一入多則多攝一，多入一則一攝多

，多入多則多攝多，攝入重重，是謂之普。　　　　　　　　　　　　　　　　　 p-44

    故若與普相應，便能於一微塵中，見不可說國土。而諸國土，不雜不亂，不增

不減。因為一真法界，無形無相而橫遍豎窮，橫遍豎窮而無形無相。是故增一毫則

多，減一毫則少。故於一微塵中，有不可說國土，而不雜亂亦無增減。豈以須彌納

芥子，而為難事也。其餘教義理事等十門，安立相容亦如是。

    【問此相容門與前因陀羅網門有何別耶。答諸門隱映互相顯發重重（復重

      重成其無）盡者。即是因陀羅網門中攝。若諸門一時具顯不相妨礙。即

      是相容門中攝。】

    問：相容門與因陀羅網門，有何差別？

    當知法界緣起，本無有二，只是所見角度不同，乃有二門差別而已。

    答：若見一切法，互相隱顯，例如本是一月無有盈虧，然見半時則滿隱，見滿

時則半隱，教義等諸門亦如是。如是重重復重重，成其無盡者，便是因陀羅網門中

攝。若於一見無量，教義等諸門一時俱顯，而不互相妨礙，便是相容門中攝。　　　 p-45


        十世隔法異成門

    【第五十世隔法異成門者。此約三世說。】

    第五十世隔法異成門，係約過去現在未來三世而說。

    【如離世間品說。十世者過去說過去。過去說未來。過去說現在。現在說

      現在。現在說未來。現在說過去。未來說未來。未來說過去。未來說現

      在。三世為一念。合前九為十世也。】

    如離世間品說，十世是三世的廣說。三世各有三世，例如過去有過去，過去有

未來，過去有現在；現在有現在，現在有未來，現在有過去；未來有未來，未來有

過去，未來有現在；乃成九世。如是過去未來現在，不出一念，故合為十世。

    依理推尋，三世復三世，亦成無盡復無盡。一念為十世，十世為一念，仍是一

即無量，無量即一也。

    【如是十世以緣起力故。相即復相入而不失三世。】　　　　　　　　　　　 p-46

    如是十世，以緣起力故，相即復相入，不失三世。

    例如過去以未來現在因緣而立，故過去與未來現在，相即復相入，而不失過去

；現在以過去未來因緣而立，故現在與過去未來，相即復相入，而不失現在；未來

以過去現在因緣而立，故未來與過去現在，相即復相入，而不失未來。

    【如以五指為拳不失指。十世雖同時而不失十世。】

    舉例說明，例如五指成拳，而不失五指。十世雖然同時相即相入，而不失十世

。

    【故經云。過去劫入未來。現在劫入過去。現在劫入過去。未來劫入現在

      。】

    文中似有錯誤，似為「過去劫入未來，現在劫入過去，未來劫入現在。」此是

說三世互入。

    【又云。長劫入短劫。短劫入長劫。有劫入無劫。無劫入有劫。】

    經又云，長劫入短劫，短劫入長劫；有劫入無劫，無劫入有劫。此仍是說相入

的道理。所謂無劫者，即空劫也。　　　　　　　　　　　　　　　　　　　　　 p-47

    【又云。過去是未來。未來是過去。現在是過去。菩薩悉了知。】

    經又云，過去是未來，未來是過去，現在是過去，菩薩悉了知。

    此言三世相即。經文似應為過去即未來，未來即現在，現在即過去。然未見原

經文，不敢武斷。

    【又云。無盡無數劫能作一念頃。非長亦非短。解脫人所行。】

    經又云，無盡無數劫，能作一念頃，非長亦非短，解脫人所行。

    此言一念十世，十世一念，一即一切，一切即一的道理。若人證此道理，便得

大自在，故曰解脫人所行。

    【如是。十世相入復相即。而不失先後短長之相。故云隔法異成。】

    所以過去未來現在十世，相入復相即，而不失十世先後長短之相，故云隔法異

成。

    法有過去未來現在，過去法復有過去未來現在，未來法復有未來過去現在，現

在法復有現在未來過去。雖然十世不出一念相入復相即，然十世先後之差別相宛然

，是謂隔法異成也。

    換句話說，雖然一切即一，萬重浪唯是一水。然一切法相宛然，猶如重重浪雖 p-48

是一水，而不失重重浪，宛然先後差別之相。如是之謂，隔法異成也。

    【教義理事等十門相即相入。而不失先後差別之相。故名異成也。】

    教義理事等十門，亦復相即相入為一法。雖為一法，而不失先後差別之相。這

便稱為隔法異成也。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-49


        諸藏純雜具德門

    【第六諸藏純雜具德門者。此約諸度門說。】

    第六諸藏純雜具德門，所謂諸藏者，係約諸度言。簡言之即布施淨戒忍辱精進

禪定般若六度，廣言之即前六度，復加方便、願、力、智等四度合為十度。此諸度

包括萬行，所以亦可謂萬行純雜具德門也。

    【何者如似就一施門說者。一切萬法皆悉名施。所以名純。而此施門即具

      諸度等行。故名為雜。如是純之與雜不相妨礙。故名具德。】

    何者如似，意謂好像甚麼呢？好像諸度中，若以施門而言，則一切萬法皆悉名

施，所以名純。既言一切萬法皆悉名施，當然布施即具一切萬法，此之謂雜。如是

純之與雜，不相妨礙，故名具德。

    此是說法界緣起，主伴圓融。一法界中，法法圓融。一法為主，法法為伴，法

法為主，法法為伴。例如一室千燈，燈光融鎔，一燈為主，燈燈為伴，燈燈為主，

燈燈為伴。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-50

    如是則千燈入一燈，名之為純。一燈具千燈，稱之為雜。一燈與千燈，不相妨

礙，謂之為具德。

    【如大品經一念品明。從始至終不出一念。即名為純。而此一念之中具於

      萬行。即名為雜。雖爾而與此中純雜義別。】

    又引大品經一念品，說明與此門之同異。

    大品經一念品所明，「從始至終不出一念，即名為純，而此一念之中，具於萬

行，即名為雜」。雖然如此，但與此門中純雜義有別。

    【何者如彼經一念者。同是無得相應不明緣起德用。若此明純者。若約施

      門一切皆施。若說忍門一切皆忍。說忍門者諸行如虛空。即名為純。而

      此忍門具足諸門。即名為雜。純雜不相亂故名具德。故不同彼念品。】

    何者？謂何以大品經一念品，所明之純雜，與此門中所明純雜義別呢？

    因為彼經所謂一念者，是同無所得相應。同無所得相應者，唯明性空也。彼經

所明，從始至終不出性空，故曰從始至終，不出一念。彼經不明緣起德用，故與此

門所明純雜義有別。

    此門所明者，謂法界緣起，主伴圓融。一法為主，餘法為伴，法法為主，法法 p-51

為伴。若施門為主，一切皆施，一切皆為伴也。若說忍門為主，一切皆為伴，皆忍

也。若忍為主時，一切諸行皆如虛空。以一切諸行，皆與忍為伴故。如是則名為純

。此是緣起德用，與空無所得不同也。而忍門為主時，於此忍門，具足餘門，以其

餘諸門為伴故，是名為雜。純雜主伴不相亂，故名具德。所以與彼經一念品不同也

。

    【又問此與六度相攝義有何別耶。答六度相攝義者。如似以施攝諸度。而

      諸度非是施。若此明者以施攝諸門。無門不是施。以緣起力故不同六度

      相攝。】

    問：此六度相攝義，有何差別？

    六度相攝者，若說布施，則持戒亦布施，忍辱亦布施，精進亦布施，禪定亦布

施，般若亦布施；若說持戒，則布施亦持戒，忍辱亦持戒，精進亦持戒，禪定亦持

戒，般若亦持戒。其餘忍辱精進禪定般若，亦復如是。

    答：六度相攝義者，如果以施攝諸度，而持戒忍辱精進禪定般若，仍維持其本

義，不過助成布施而已。故曰諸度非是施。

    然此門所明者，若以施攝諸門，則諸度無不是施。此門是以法界緣起主伴圓融 p-52

力故，成其純雜具德，故不同六度相攝也。

    【故一攝於九十而九十等皆是一。是故名為純。而一內即具九十等。是故

      復名雜。故知。不同相攝義。】

    故一攝於九十，而九十等皆是一。所謂九十者，十數也，即八九十等也。此門

所言一攝八九十，而八九十等皆是一，是故名為純。而一即具八九十等，是故復名

雜。所以應知，此門不同六度相攝義。

    【問此與大品相資義復有何別耶。彼中資者闕一即不成。此中十數闕一亦

      不成。彼此二未審有何別耶。答彼言相資者而能非是所。今言十成一而

      一即是十。所以不同資義。】

    問：此與大品經相資義，有何差別呢？相資者，相藉助也。彼大品經中藉助者

，缺一即不成。此門中十數相資，缺一亦不成。彼此二者，有何不同呢？

    答：彼大品經所言相資者，有能所之分，而能非是所。今言十成一，而一即是

十，所以不同。

    此中所言十成一，係言一為主，則餘數為伴；若二為主，亦餘數為伴。乃至三

四五六七八九十等各各為主，亦餘數為伴。故十成一，而一即是十也。　　　　　 p-53


        一多相容不同門

    【第七一多相容不同門者。此約理說。】

    第七一多相容不同門，此約理說。以事相有別，理體無礙也。

    【以一入多。多入一故名相容。即體無先後。而不失一多之相。故曰不同

      。此即緣起實德非天人所修。】

    以一入多，多入一，故名相容。雖一多互入，然理體無有先後，同時相容。雖

同時相容，而不失一多之事相，故曰不同。

    今舉例說明，例如一室千燈，燈光融鎔互相涉入。一燈入千燈，一入多也。千

燈入一燈，多入一也。燈燈皆然，故曰相容。

    然而一燈入千燈之同時，千燈即入一燈，理體無有先後。而且千燈各各同時互

入，重重復重重。雖然千燈同時重重互入，而不失一燈千燈之事相，故曰不同。如

是者，稱一多相容不同門。

    一多相容者，以理融事，故事相宛然而理體無礙。一多不同者，以事顯理，故 p-54

理體無礙而事相宛然。故法界緣起者，理事無礙，事事無礙也。以無礙故，所以能

一入多，多入一，重重無盡。

    此即法界緣起實德，法爾如是。非天人假以修行，方如是也。

    【故經云。以一佛土滿十方。十方入一亦無餘。世界本相亦不壞。自在願

      力故能爾。】

    經云，以一佛土滿十方，一入多也。十方入一亦無餘，多入一也。世界本相亦

不壞，生滅謂之世，界別謂之界，言世界生滅界別之事相亦不壞，即是不同義。自

在願力故能爾，非是假造作力方如此，而是法爾如是，不假作為之自在願力，故能

如此也。

    【又如普賢品云。一切眾生身入一眾生身。一眾生身入一切眾生身。又云

      。一切諸世界令入一塵中。世界不積聚。亦復不雜亂。須彌入芥子。此

      即不說也。】

    又如普賢品云，一切眾生身，入一眾生身，多入一也；一眾生身，入一切眾生

身，一入多也。此約眾生世間而言。又云，一切諸世界，令入一塵中，世界不積聚

，亦復不雜亂。此約器世間而言，謂相容無礙也。

    餘如須彌入芥子，相容無礙，此處即不多說，同理當知也。　　　　　　　　 p-55


        諸法相即自在門

    【第八諸法相即自在門者。此約用說。】

    第八諸法相即自在門，此約用說。

    約用說者，猶大海起浪，水為其體，浪為其用。約浪而言，萬重浪同是一水，

故萬重浪相即自在。體無差別，而用現差別相，差別即無差別，故一切差別，相即

自在也。

    【還就約教義理事等十門。】

    還就約教義理事等十門，亦復差別而無差別，彼此相即自在。

    【取其三種世間圓融無礙自在。故一即攝一切。成其無盡復無盡。以其無

      盡故相即復相入。此約用以說。】

    三種世間者，眾生世間，國土世間（器世間），智正覺世間。此三種世間，雖

然其用差別，而體性則同。猶如萬重波浪，其相其用各別，而其體性同為一水。故

三種世間，差別而無差別，圓融無礙自在。　　　　　　　　　　　　　　　　　 p-56

    故一即攝一切，成其無盡復無盡。猶一水攝一切浪，一切浪同為一水。以一切

浪同為一水故，是以每一重浪皆攝一切浪。於是一重浪攝一切浪，一切浪復攝一切

浪，成其攝入重重，無盡復無盡。以其攝入無盡故，所以相即復相入。猶萬重浪同

是一水，重重浪相即復相入也。故諸法相即自在門者，此約用說也。

    【問此明其無盡復無盡。相即復相入。與前因陀羅網。及微細相容門有何

      差別耶。】

    問：此明無盡復無盡，相即復相入。與因陀羅網境界門，及微細相容安立門，

有何不同呢？

    【答如譬說同體門中說者。若就隱映相應互相顯發。重重復重重成其無盡

      者。即是因陀羅網門攝。若諸門一時具顯不相妨礙者。是相容門攝。若

      就三世圓融無礙自在。相即復相入成其無盡復無盡者。即是此門攝。】

    答：如譬說同體門，即因陀羅網境界門也。譬說同體門所說者，係就隱映相應

互相顯發，論其重重復重重，成其無盡也。譬如帝網天珠，珠珠相映，此珠攝彼珠

，則彼珠入此珠。彼珠攝此珠，則此珠入彼珠。如是珠珠互攝互入，重重復重重， p-57

成其無盡也。

    若論微細相容安立門，則教義理事等諸門，一時具顯，而不相妨礙，即相容門

中攝。

    如果就眾生、國土、智正覺等三種世間，雖顯用不同，然以同體故，乃得圓融

無礙自在。猶一水起萬重浪，以同為一水故，所以重重浪圓融無礙自在。如此相即

復相入，成其無盡復無盡者，即此諸法相即自在門攝。

    【問若如是相即復相入成其無盡復無盡者。此乃渾無疆界。何始何終何因

      何果耶。答此據法界緣起體性成其無盡復無盡。故先後因果不失。雖不

      失先後而先後相即復相入。故成其無盡。】

    問：若如是相即相入無盡復無盡者，即是渾無疆界。既無分界，何為始何為終

，何為因何為果呢？

    答：此據法界緣起體性，一即一切，一切即一，故成其無盡復無盡。一即一切

，故體性雖一，而不失先後因果。一切即一，故雖不失先後因果，而先後因果相即

復相入，故成其無盡。

    例如一水成萬重浪，雖為一水，而不失重重浪先後因果。雖重重浪各有先後， p-58

然仍是一水，故相即相入，成其重重無盡。

    【以先後相即復相入故初發心時便成正覺。如前章門。一即一切無盡亦復

      無盡。二三亦復爾。】

    以先後相即復相入，故初發心時便成正覺。

    例如一水成萬重浪，以萬重浪同是一水故，重重浪相即復相入故，所以初浪便

同最後浪。

    如前章門者，即如一多相容不同門。如一多相容不同門，一即一切，無盡復無

盡。餘數二三四五等，亦復即一切，無盡復無盡。猶如重重浪同為一水，初浪即同

一切浪，其餘二三四五……乃至重重浪，皆同一切浪，故曰亦復爾。

    初發心在初住，既然初住即成正覺，其餘二三四五……住，乃至行位、迴向位

、地位等，一切皆成正覺也。因為用雖不同，體本為一。

    【故此經歎初發心功德云。彼一念功德深廣無邊際。如來分別說窮劫不可

      盡。此即明其一即一切成其一切無盡。】

    引經云，彼一念功德，歎初發心功德。以與正覺同體故，所以深廣無邊際。如

來分別說，窮劫不可盡。以一即一切，一切復一切，無盡復無盡也。　　　　　　 p-59

    【又云。何況於無量無數無邊劫具足。修諸度諸地功德行。此即是從二三

      至九十皆成無盡。】

    又云，經又云也。初一念功德即無量無邊，何況於無量無數無邊劫，具足修諸

度（諸波羅蜜），諸地功德行呢？

    初一念既成無盡功德，其餘二三四……至八九十，皆成無盡功德。

    【以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。良由始

      終相即復相入成無盡故。】

    以是故從十信終心，十信終心即登初住，登初住者，初發菩提心也。乃至十住

，十行，十迴向，十地，等覺。皆明成佛者，良由始終相即復相入成無盡故。始終

相即相入者，全體起用，全用歸體也。

    【問如前明果德絕於說相。云何十信終心即具佛果德用耶。若十信同果德

      者。即果德是可說之相。何不可說耶。】

    問：如前明果德絕於說相。十玄門開始，「明一乘緣起自體法界義」文中有云

，「今辨此因果二門者，圓果絕於說相」云云。既然果德絕於說相，云何十信終心

即具佛果德用呢？若十信終心同果德者，則果德是可說相，焉謂不可說耶？　　　 p-60

    【答因位菩薩有果德者。欲彰果德是不可說。是故歎德文云。菩薩在此一

      地。普攝一切諸地功德。】

    答：十信終心，是因位菩薩。因位菩薩有果德者，係由於果德是不可說，乃由

住、行、向、地等，而彰之也。例如水性濕，而濕性不可見不可說，因波浪而彰之

。波浪即是水，水即是波浪。水不可見，因波浪而見，波浪無以立，因水而立。水

無分別，不礙波浪有前後大小起伏。雖然浪有前後大小起伏，不礙水性不動。故果

德雖不可說，不礙以因位菩薩而彰。雖以因位菩薩而彰，不礙果德絕於言說相。

    是故歎德文云，菩薩在此一地，普攝一切諸地功德。例如水成一切浪，此一重

浪即是水，全體起用，全用歸體，故此一重浪，即攝一切浪。雖攝一切浪，而不礙

浪有前後大小起伏。

    【問若一地即攝一切諸地功德。一即一切初即攝後者。一門即具何用餘門

      也。答若無餘門一門即不成故。】

    問：若一地即攝一切諸地功德，一即一切，初即攝後。是則一門即已具足，何 p-61

用餘門呢？答：若無餘門，一門即不成也。

    例如全浪皆是水，有水方成此初浪。若無餘浪，是即無水，若無水者，初浪即

不成也。

    【如一升即攝一斗。若無一升此斗即不成。】

    文中舉升斗為喻。一升攝一斗者，無一升則不成斗也。

    【問若無升即無斗者。今舉一升即得一斗以不。若一升不得一斗。一行不

      得具一切行。答十升合成一斗。既無其升時將何作斗。故如無升即無斗

      。有升即有斗。今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。】

    問：若無升即無斗者，今舉一升，即得一斗否？如果舉一升不得一斗，同理可

知，舉一行亦不得一切行。換句話說，舉一地亦不得一切地功德。

    答：十升合成一斗，若無其升，將何成斗？故無升即無斗，有升即有斗。升之

與斗，體同用別耳。故舉升即是斗，其體同也。雖是同體，升與斗異，其用別也。

雖然用別，以同體故，所以斗升之外，更無別升斗也，如龜毛兔角般不可得也。

    【初心即成佛。成外無別修。其相如虛空。是故言初心成佛者。非謂不具　　 p-62

      諸功德。】

    同理可知，初發心即成正覺者，成佛外更無別修。是則全性起修，全修在性也

。

    其相如虛空者，虛空無分別，言其體也。虛空無分別，而不礙有十方虛空，言

其用也。雖有十方虛空，而其體依然無分別。故知全體起用，無分別而分別。全用

歸體，分別而無分別。

    是故言初發心即成正覺者，非謂不具住行向地等，諸功德用也。

    【如經說。普莊嚴童子一生具見聞佛法。即得三昧即至後際見佛。滅度後

      復得三昧。如經一生得見聞。若熏習二生成其解行。三生得入果海。同

      一緣起大樹而此三生只在一念。猶如遠行到在初步。然此初步之到非謂

      無於後步。明此童子得入果海。非不久植善根。】

    普莊嚴童子事，見六十華嚴卷四，經文略謂：

    「……有王名愛見善慧，有子名普莊嚴童子。時彼童子，見佛（一切功德本勝

須彌山雲佛）無量自在功德，善根因緣故，即得十種三昧。名曰諸佛具足功德三昧

，普門方便三昧，淨方便雲三昧，教化眾生三昧，一切音聲充滿三昧，無量功德誠 p-63

向三昧，如實覺諸法三昧，廣地方便海三昧，勝解脫三昧，一切智光三昧，……

    ……爾時普莊嚴童子，聞經名，現三世一切諸佛集會，世界微塵數修多羅以為

眷屬，得一切法具足三昧，一切法來入安住菩提心三昧，法界師子光方便三昧，法

眼清淨三昧……

    ……普莊嚴童子，見一切度離痴清淨眼王如來，即得念佛三昧，普門海藏三昧

，無量智持轉法三昧，甚深法樂三昧。時佛說經，名一切法界自性離垢莊嚴，有世

界微塵等修多羅，以為眷屬，普莊嚴童子，聞是經已，即得一切法普門歡喜三昧，

入一切法方便海三昧。」

    普莊嚴童子，一生具見佛聞法，即得三昧，即至後際見佛。滅度後復得三昧，

（即見一切度離痴清淨眼王如來，復得念佛三昧等）。如經一生得見聞，若熏二生

成解行，三生得入果海。同一緣起大樹，而此三生，只在一念。

    按：華嚴宗云有四人一生疾成佛（見華嚴一乘成佛妙義──大正藏四五冊七七

九頁中欄）四人者，一普莊嚴童子，二兜率天子，三善財童子，四法華經龍女。不

過普莊嚴童子，為分段身即成佛，以初發心即成正覺故，故曰一生成佛。（見一乘 p-64

成佛妙義）

    然若依經文，普莊嚴童子實曾經歷多劫。六十華嚴卷四云「……時彼世界過百

歲已，有佛出世，如是次第，有十須彌山塵數如來，出興于世，其最初佛，名一切

功德本勝須彌山雲……有王名愛見善慧……有子名普莊嚴童子……爾時一切功德本

勝須彌山雲如來，壽五十億歲，彼佛滅度後，有佛出世，號一切度離痴清淨眼王如

來……」。是知普莊嚴童子，曾歷多劫。

    所以華嚴一乘成佛妙義有云，問：普莊嚴童子逕二佛世界塵數劫修成佛，何故

一生成佛？答：此人分段身即成佛（初發心即成正覺），故一生成佛。（按語終）

    猶如遠行，到在初步。千里之行，成於初步，若無初步，即不成千里。

    然此初步之到，非謂無後步千里之行。所以普莊嚴童子得入果海者，在於一生

，初發心即成正覺義。非謂普莊嚴童子，不久植善根。以一即一切，故初發心即成

正覺，是以說普莊嚴童子一生成佛。

    【問既言久修始得者。云何言一念得耶。答言久修行善根者。即在三乘教

      攝。從三乘入一乘。即是一念始終具足。】　　　　　　　　　　　　　　 p-65

    問：既言久修始得，何言一念得呢？答：言久修行善根始得者，是三乘教攝。

因為三乘人，不知一即一切，一切即一，不知一念即無量劫，無量劫即一念，故說

久修行善根始得。若從三乘入一乘，如實知一即一切，一切即一，一念即無量劫，

無量劫即一念。則知一念，即始終具足成佛義也。所以非是法有差別，乃三乘見有

差別。

    【故經云初發心時便成正覺。乃至具足慧身不由他悟。譬眾流入海。纔入

      一滴即稱周大海無始無終。若餘江河水之深不及入大海一滴。】

    故經云，初發心時，便成正覺。因為一法界故，唯有一佛乘故，一即一切故。

乃至具足成就智慧法身佛，依是一法界，依是一乘緣起自體法界，故不由他悟。

    譬如眾流入海，才入一滴，便稱性周遍大海，與大海水同為一味，無始無終，

無大無小，無此無彼。與其餘江河水比較，江河之水雖深雖廣，不及入大海一滴之

水。因為此一滴水，深廣同於大海故。

    【故即用三乘中修。三乘多劫不及與一乘中一念。故下明善財從文殊所。

      發心求善知識。經歷一百一十城已。而不如一念得見普賢菩薩。故知得　　　 p-66

      入此緣起大海。一念豈不成佛耶。】

    故知用三乘修行，時經多劫，不及一乘中一念圓融。以三乘智慧，不知一即一

切故。

    故下入法界品，善財童子五十三參。自文殊菩薩始，經歷一百一十城，而不如

一念間得見普賢菩薩。故知得入一乘緣起大海，一念豈不成佛耶？

    是知一乘緣起一即一切，係華嚴一生成佛義。

    【至如初坐用心之徒但取靜心即言成佛者。此亦謂。佛成在而不得是圓極

      之成。如諸江河亦得是水。未得同於大海之水。】

    至於有一般人，只觀釋迦牟尼佛於菩提樹下，金剛座上成佛，只觀世尊初坐用

心之徒，即謂但取靜心即言成佛。雖然但取靜心，此亦名成佛。然而不是圓極之成

，圓極之成，乃一念成佛。譬如江河雖亦名水，但不及大海之水。

    【此中通辨一念成佛義者。若小乘說要三大阿僧祇劫滿百劫。修行相好業

      始得成佛。行若滿意欲不成佛亦不得。故無一念成佛義。】

    此中若與三乘較，通辨一念成佛義者，譬如小乘說，須要三大阿僧祇劫滿，再

經百劫修相好（三十二相八十種好）業，始得成佛。如果行三大阿僧祇劫及百劫滿 p-67

，便截然不同，意欲不成佛，亦不可得也。

    故無一念成佛義，一念成佛者，一即一切，初發心即成佛，無始終之分別。

    【若大乘明一念成佛義者凡有二種。一者會緣以入實性無多少。故明一念

      成佛義。如大品經一念品義是也。二者行行既滿取最後念。名為成佛。

      如人遠行以後步為到。此亦分用緣起。】

    大乘明一念成佛義者，凡有二種。以上所說，係一乘一念成佛義，一即一切，

一切即一，無有分別。至於大乘明一念成佛義者，凡有二種。一者會入緣起無性，

無性為諸法實性，無性則不可得，故無分多少而為一念也。例如大品經一念品義是

也。一念品在明一切法無性空，一切法無所得，成其一念。然一念品，只明空義，

不明緣起德用。只明無量即空，不明空即無量，故不明緣起德用，是以不同一乘。

    二乘一切行行既滿，取最後念名為一念成佛。如人遠行，以最後步為到。此亦

分別緣起之用，不同一乘一念成佛義。

    【而明三僧祇劫修道。地前是一僧祇。初地至七地是二僧祇。八地至十地　　 p-68

      是三僧祇。】

    而明三大阿僧祇劫修道。地前是一阿僧祇，即初住至十迴向為一阿僧祇；初地

至七地是二阿僧祇；八地至十地是三阿僧祇。

    【然亦不定由有一念成佛。故明知不定。若一乘明一念成佛。】

    雖云三僧祇成佛，然亦不定，因為由有一念成佛。故很明白地知道不定，如果

以一乘說明，便是一念成佛。

    【如大乘取最後一念成佛。即入一乘。以後望初初念即是成。何故以因果

      相即同時應。】

    例如大乘取最後一念成佛，即入一乘。何以故？因為若以一乘論，最後一念與

最初一念，相即相入同時具足故。既然相即相入，所以後念望初念，即是初念成佛

也。何以故？初念為因，後念為果，因果相即相入同時具足相應也。

    【故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在後復

      在後。】

    故若以大乘取後念論成佛者，即是成後復成，成後復成。何以故？以眾生欲取

後念成佛者，不知後復有後，後復有後。因為過去復有過去，過去復有過去，這樣 p-69

便落無盡過了。

    【故不思議品云。諸佛如來非不先覺。為眾生故於念念中新新斷結。亦不

      住學地而成正覺。】

    故不思議品云，諸佛如來非不先覺一念成佛，然為度眾生故，於念念中，示現

新新斷結。例如諸佛如來，雖先覺一成一切成，唯有一佛乘，無二亦無三，然為度

眾生故，示現三僧祇成佛。亦不住有學地而成正覺，初發心為有學地也。諸佛如來

，雖知初發心即成正覺，然不住初發心位，猶久修善根也。

    【故今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。】

    故今舉一念成佛者，即與佛同時，以因果相即相入故。不過行位未見究竟耳，

故有深淺之差別。例如大海之浪，非不同為一水，但不礙有遠近大小之殊。

    【如人始出門及與久遊他土。雖同在空中而遠近有別。】

    例如有人方始出門，與久遊他土之人，雖同在一虛空中，而有遠近之差別。虛

空雖然為一，然有十方之殊，雖有十方之殊，而虛空為一，即此理也。

    【是故信住等位各各言成佛者。而復辨其淺深。此須善思之。】

    是故信住行向地等覺等位，各各皆言成佛，雖然成佛是一，而復辨其行位之淺

深。此種道理，須善思之。　　　　　　　　　　　　　　　　　　　　　　　 　p-70


        唯心迴轉善成門

    【第九唯心迴轉善成門者。此約心說。】

    第九唯心迴轉善成門，此約唯心說。

    一乘者，即一心也。一心生萬法，萬法歸一心，心外無法，法外無心，說心一

切心，說法一切法，故曰一乘，亦曰一真法界。

    【所言唯心迴轉者。前諸義教門等。□是如來藏性清淨真心之所建立。若

      善若惡隨心所轉故云迴轉善成。心外無別境故言唯心。】

    所言唯心迴轉者，前義教理事等諸門，並是如來藏性清淨真心之所建立。

    如來藏性清淨真心，亦名自性清淨心。此心自性清淨，清淨隨緣成萬法，萬法

緣成，故仍歸一道清淨。萬法即一道清淨，一道清淨能成萬法。萬法有來有去，清

淨無來無去，故如來藏性清淨真心建立萬法，則無來無去而來而去。萬法歸如來藏

性清淨真心，則來而無來，去而無去。如是方成一乘教義。

    所以若善若惡，隨一心而迴轉，故云迴轉善成。以唯一心建立，心外更無別法 p-71

，故言唯心。所謂心外無別境者，境即法也。

    【若順轉即名涅槃。故經云心造諸如來。若逆轉即是生死。故云三界虛妄

      唯一心作。】

    若順心性而轉，便名涅槃，故經有云，心造諸如來。若違逆心性而轉，便是生

死。故經有云，三界如空華，是虛妄的，一心虛妄造業，乃虛妄受三界果報。

    【生死涅槃皆不出心。是故不得定說性是淨及與不淨。】

    所以生死涅槃，無有定性，皆不出心之所轉。是故不得定說性是淨──涅槃，

亦不得說性是不淨──生死。

    【故涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。】

    自性清淨心，即是佛性。故涅槃經云，佛性非淨，亦非不淨，淨與不淨，皆唯

心轉。順轉則淨，逆轉則不淨。故離心更無別法。

    【故楞伽經云。心外無境界無塵虛妄見。】

    故楞伽經云，心外無境界，無塵虛妄見。

    塵者六塵也，一切法幻現本空，故曰無塵。六根取六塵者，皆眾生虛妄見也。 p-72

    【問若心外更無別境。有無皆由心成者。如人先見障外有物。別有人去物

      時心由謂有。爾時物實無何名由心成耶。】

    問：若心外更無別境，境之有無，皆由心成者，假如有人，先見障外有物。例

如先見屋外有物。而別人去其物時，屋內人心由（猶字之誤）謂有。但爾時物實已

無，以此例可知，何名由心成耶？

    【答若隨虛妄心中轉者。此障外物亦隨心之有無。此亦心隨去物不去物而

      轉。】

    答：此正隨虛妄心而轉也，例如障外物之有無，皆隨心之有無而有無。物本隨

緣假現，性本空寂，眾生虛妄心取相執著，心謂其有則見有，心謂其無則見無。心

謂去物則見無，心謂不去物則見有。有與無非法也，以法性空故，皆眾生見也。若

去其見，則不見有亦不見無。故知此去不去物，亦隨心而轉也。

    【若論如來藏性真實淨心說者。此物不動本處。體應十方。性恒常轉縱移

      到他方。而常不動本處。此即緣起自在力。然非是變化幻術所為。】

    若論如來藏性真實淨心說者，自性清淨，無性隨緣，則空即有，雖有而不礙空 p-73

，以全空成有故。隨緣無性，則有即空，雖空而不礙有，以全有成空故。此物有即

空，故不動本處。此物空即有，故體應十方。此物性空隨緣，故雖性恒常，而能轉

移十方。縱隨緣轉移他方，而性恒常不動本處。

    此無性隨緣，隨緣無性，即緣起自在力，法爾如是，非是變化幻術所為。

    【是故雖復七處九會。而不離寂滅道場。維摩云。文殊師利不來相而來。

      不見相而見。此之謂也。】

    佛說八十華嚴，七處九會所說，六十華嚴，七處八會所說。

    寂滅道場，化身佛入有餘涅槃處。例如釋迦牟尼佛，尼連河旁菩提樹下金剛座

上，便是其寂滅道場。七處九會不離寂滅道場者，示現七處九會弘揚華嚴，而不離

當下也。

    維摩詰經云，文殊師利，不來相而來，不見相而見。即不離寂滅道場，而來而

見也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-74


        託事顯法生解門

    【第十託事顯法生解門者。此約智說。】

    第十託事顯法生解門，此約智說，智能分別事相而顯其理。理不自顯，借事而

顯，猶水不自顯，借波而顯。理以事顯，事以理成，智者察事，便知其理，故此門

係約智說。

    【言託事者如經舉金色世界之事。即顯始起於實際之法。一切幢一切蓋等

      事是行體也。】

    言託事者，即託事顯理也。如經舉金色世界之事，金色世界，乃文殊菩薩淨土

之名。舉其事即顯始起於實際之法。實際亦曰真際，即真如也。一切事相，皆真如

理體之所顯現。

    一切幢一切蓋等事，是行體也。體者，事相之所依，體不變而現一切幢一切蓋

等事相。體一而事相無量，無量事相總歸一體。此即一即一切，一切即一，託一切

事顯一法體，令眾生生解也。　　　　　　　　　　　　　　　　　　　　　　　 p-75

    【又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。以樓觀則

      菩提相。所以言顯法主解也。】

    六十華嚴入法界品三十四之十五，善財童子於海澗國，大莊嚴藏園林，嚴淨藏

大樓觀中，見彌勒菩薩。菩薩彈右指開樓觀門，善財童子即入，觀察樓觀，廣大無

量，猶如虛空……

    所見種種，皆彌勒菩薩，因地所行至菩提道場功德事。以樓觀即菩提所現之相

，所以言顯法主（生字之誤）解也。

    【若大乘宗中所明亦託事以顯法。即以異事顯於異理法。】

    大乘宗中，所明亦託事顯法。然不達一即一切，一切即一，而是以異事顯異理

。例如大乘宗中，於三乘事，顯三乘理。不知一即一切，一切即一。

    【此中以事即法故隨舉一事攝法。無盡故前舉旛幢等。皆言一切。所以不

      同大乘說也。此中明因果者如一乘說也。】

    此中一乘緣起，全事即理，全理即事，故隨舉一事，即攝法重重無盡。例如全

水是浪，全浪是水，初重浪係由水顯，重重浪皆由水顯。故一重浪攝一切浪，重重

浪皆攝一切浪，如是攝入無盡。　　　　　　　　　　　　　　　　　　　　　　 p-76

    故前文舉旛幢（蓋）等，皆是言一切也。所以一乘不同大乘。

    此十玄門明因果者，是一乘說。一乘說因果者，說因一切因，說果一切果。例

如全水即浪，全浪即水，水為因浪為果，說水一切水，說浪一切浪。此即一乘因果

也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-77


華嚴一乘十玄門探玄

                                          杜順和尚說

                                          大唐終南太一山至相寺釋智儼撰

                                          釋智諭敬撰探玄

我寫十玄門探玄的緣起

    大眾要求修學華嚴一乘十玄門，修學方式是大眾集體研討。我的健康情形已不

如以前，空城計的人馬──老弱殘病。還是空下來多念佛為是，所以當時沒答應。

因為這是一件很吃力的工作，弄不好不是領導大眾研討，反而變成被大眾領導了。

    事後想想，不能因為自己健康不佳，便耽誤大眾學佛。自己還能支持，便須領

導大眾精進。於是便勉強答應下來。

    越老越不成材，喜歡打如意算盤。暗想，何不借大眾修學的機會，寫一本十玄

門探玄？既可省力，又可集思廣益，當然這是一種投機取巧的想法。不過雖有偷工

之嫌，卻無減料之過。這便是我寫十玄門探玄的緣起。

                                                          智諭於西蓮淨苑 （1）

        前言

    華嚴一乘十玄門，係初祖杜順和尚所說，二祖智儼所撰，是知非杜順親筆。不

過智儼承杜順宗旨，當係一脈相承也。

    十玄門係華嚴宗教義之根本，華嚴宗教理深玄，皆依十玄門而開發之。二祖智

儼，三祖法藏，四祖澄觀，皆依十玄門開展其華嚴思想。若通十玄門義旨，則可入

華嚴玄海，故此十門名一乘十玄門，取義由此十門，可通達華嚴玄海也。

    十玄門係顯法界緣起，通緣起玄旨，故又名十玄緣起，亦名法界緣起。而法界

無界，即實相無相，緣起無量，即實相無不相。故法界緣起者，因亦實相，果亦實

相，唯實相一乘，故又名一乘緣起。

    華嚴經云，一切唯心造，故十玄緣起，即是性起。猶大海起浪，一水起萬重浪 p-1

，萬重浪皆是一水。又如一室千燈，光光相融，一即一切，一切即一。故十玄緣起

，即性起也。

杜順和尚：

    和尚號法順，俗姓杜，故名杜順。十八出家，凡世間聾□遇之者，必能聞能語

。至於驅園圃蟲，誡惡性馬，德及異類，所不可測。療唐太宗疾，上因賜號帝心尊

者。師遊歷郡國，皆勸人念阿彌陀佛。

    正觀十四年十一月十五日，坐化於南郊義善寺，雙烏入房，異香留室。肉身入

塔，位於樊川北原。

    曾說華嚴一乘十玄門，未筆於書，乃弟子智儼所撰。教理深玄，惜後人欠於發

揮，致教觀微瑕，稍遜天台也。

    有弟子謁五台，知是文殊化身。大正藏第四十五冊，記載有文，謹錄於后：

終南山杜順禪師緣起

    其禪師有一弟子。奉事以經三十餘年。其弟子常思。向五臺禮拜文殊菩薩他日

忽然諮量和上。弟子意欲向五臺禮拜。願和上慈悲放某甲去。和上再三苦留不得。 p-2

其禪師遂放去。汝去早來。吾待汝。遂拜辭和上。經旬月方到五臺。志誠頂禮。忽

遇一老人云。汝彼從何處來。弟子答言。從終南山來。汝有何意來。故來禮拜文殊

菩薩。老人云。文殊菩薩不在此間。弟子問老人曰。在何處。老人報云。在終南山

。杜順禪師是。其弟子驚怪報老人曰。是弟子和上奉事經三十年。老人曰。汝雖奉

事。由來不識。汝火急即迴夜頭到即見。若隔宿即不見也。汝便行即得。其人極怪

。來經一月方到。今日□迴。若為投宿可到。信此老人語。即迴須臾到西京。其日

薄晚甚怪。便且過諸善知識家。皆是不錯逡巡。間鼓聲動。即擬趁南門出。早被閉

了。甚悵望不得出城。遂□善知識家。寄宿之上鼓動。即出城急行到山。其和上昨

夜早已滅度訖。其人甚怨恨。不得見和上別。極悲哽果。如五臺老人言。方知是文

殊菩薩。其禪師述華嚴法界觀十玄止觀義海等章。見行於世。此乃是文殊菩薩化身

耳。

至相尊者：

    華嚴二祖智儼，居至相寺，故號至相尊者。俗姓趙，生於開皇二十年。侍杜順

和尚，盡得華嚴玄旨。發揮六相之義，大振華嚴宗風。卒年七十二。 p-3