《金光明经》

中华佛典宝库制作 2005.1.1
http://www.fodian.net


《金光明经》

    金光明经　北凉三藏法师昙无谶译
        金光明经序
        本师释迦牟尼佛宝像
        金光明经序品第一
        金光明经寿量品第二
        金光明经忏悔品第三
        金光明经赞叹品第四
        金光明经空品第五
        金光明经四天王品第六
        金光明经大辩天神品第七
        金光明经功德天品第八
        金光明经坚牢地神品第九
        金光明经散脂鬼神品第十
        金光明经正论品第十一
        金光明经善集品第十二
        金光明经鬼神品第十三
        金光明经授记品第十四
        金光明经除病品第十五
        金光明经流水长者子品第十六
        金光明经舍身品第十七
        金光明经赞佛品第十八
        金光明经嘱累品第十九

    忏仪
        金光明忏法　智者大师撰
        金光明最胜忏仪　知礼大师集
        金光明忏法补助仪　遵式大师集

    附录
        金光明经忏悔灭罪传
        金光明法宝录


金光明经序

    金光明经序

    真定府十方洪济禅院住持传法慈觉大师宗颐述

    夫灵心绝待。泯万物而独存。妙行难思。诸缘普现。则实际理地。虽不受于一毫。而事相门中。不舍于一法。故如来出世。说金光明经。依清净心。建解脱行。显出尘之经卷。永廓迷情。示伏藏之宝王。顿圆大用。夫以信相为起教之人。则菩萨无滞空之行。于坚牢有赞空之颂。则法身非有相之求。性相该通。有无互建则一经之要义在于斯。至于明诸佛法性之源。探如来寿量之本。金光普照。发扬一切智门。金鼓腾声。显示无边妙用。则菩萨发行之源也。忏除罪障。本如梦之法门。赞叹如来。举修行之妙果。摩诃萨埵之饲虎。能舍能行。长者流水之济鱼。有始有卒。则菩萨依真之行也。譬之明月当天。影沈众水。真金作器。体应万形。主伴圆融。一多自在。能于一法。受一切法。则信如来之秘藏。实为三界之宝乘。庄严性海之门。趣向觉王之本。是以十千天子。闻而顿证于菩提。一切众生。入者皆同于甘露。则见闻随喜。读诵受持。于一念具了无上法门者。岂小缘哉。凡我同俦。勉思佛意。

    元丰四年三月十五日序


南无本师释迦牟尼佛


金光明经序品第一

    金光明经卷第一

    北凉三藏法师昙无谶译

    金光明经序品第一

    如是我闻。一时佛住王舍大城耆阇崛山。是时如来游于无量甚深法性诸佛行处。过诸菩萨所行清净

    是金光明　　诸经之王　　若有闻者
    则能思惟　　无上微妙　　甚深之义
    如是经典　　常为四方　　四佛世尊
    之所护持　　东方阿閦　　南方宝相
    西无量寿　　北微妙声　　我今当说
    忏悔等法　　所生功德　　为无有上
    能坏诸苦　　尽不善业　　一切种智
    而为根本　　无量功德　　之所庄严
    灭除诸苦　　与无量乐　　诸根不具
    寿命损减　　贫穷困苦　　诸天舍离
    亲厚斗讼　　王法所加　　各各忿诤
    财物损耗　　愁忧恐怖　　恶星灾异
    众邪蛊道　　变怪相续　　卧见恶梦
    昼则愁恼　　当净洗浴　　听是经典
    至心清净　　着净絜衣　　专听诸佛
    甚深行处　　是经威德　　能悉消除
    如是诸恶　　令其寂灭　　护世四王
    将诸官属　　并及无量　　夜叉之众
    悉来拥护　　持是经者　　大辩天神
    尼连河神　　鬼子母神　　地神坚牢
    大梵尊天　　三十三天　　大神龙王
    紧那罗王　　迦楼罗王　　阿修罗王
    与其眷属　　悉共至彼　　拥护是人
    昼夜不离　　我今所说　　诸佛世尊
    甚深秘密　　微妙行处　　亿百千劫
    甚难得值　　若得闻经　　若为他说
    若心随喜　　若设供养　　如是之人
    于无量劫　　常为诸天　　八部所敬
    如是修行　　生功德者　　得不思议
    无量福聚　　亦为十方　　诸佛世尊
    深行菩萨　　之所护持　　着净衣服
    以上妙香　　慈心供养　　常不远离
    身意清净　　无诸垢秽　　欢喜悦豫
    深乐是典　　若得听闻　　当知善得
    人身人道　　及以正命　　若闻忏悔
    执持在心　　是上善根　　诸佛所赞


金光明经寿量品第二

    金光明经寿量品第二

    尔时王舍城中。有菩萨摩诃萨名曰信相。已曾供养过去无量亿那由他百千诸佛。种诸善根。是信相菩萨作是思惟。何因何缘。释迦如来寿命短促方八十年。复更念言。如佛所说有二因缘寿命得长。何等为二。一者不杀。二者施食。而我世尊。于无量百千亿那由他阿僧祇劫。修不杀戒具足十善。饮食惠施不可限量。乃至己身骨髓肉血。充足饱满饥饿众生。况余饮食。大士如是至心念佛。思是义时其室自然广博严事天绀琉璃种种众宝。杂厕间错以成其地。犹如如来所居净土。有妙香气过诸天香。烟云垂布遍满其室。其室四面。各有四宝上妙高座自然而出。纯以天衣而为敷具。是妙座上各有诸佛所受用华众宝合成。于莲华上有四如来。东方名阿閦。南方名宝相。西方名无量寿。北方名微妙声。是四如来自然而坐师子座上。放大光明照王舍城。及此三千大千世界。乃至十方恒河沙等诸佛世界。雨诸天华作天妓乐。尔时三千大千世界所有众生。以佛神力受天快乐。诸根不具即得具足。举要言之。一切世间所有利益。未曾有事悉具出现。尔时信相菩萨。见是诸佛及希有事。欢喜踊跃恭敬合掌。向诸世尊至心念佛。作是思惟。释迦如来无量功德。唯寿命中心生疑惑。云何如来寿命如是方八十年。尔时四佛。以正遍知告信相菩萨。善男子。汝今不应思量如来寿命短促。何以故。善男子。我等不见诸天世人魔众梵众沙门婆罗门人及非人有能思算如来寿量知其齐限。唯除如来。时四如来。将欲宣畅释迦文佛所得寿命。欲色界天。诸龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及无量百千亿那由他菩萨摩诃萨。以佛神力悉来聚集信相菩萨摩诃萨室。尔时四佛。于大众中略以偈喻说释迦如来所得寿量。而作颂曰

    一切诸水　　可知几滴　　无有能数
    释尊寿命　　诸须弥山　　可知斤两
    无有能量　　释尊寿命　　一切大地
    可知鹿数　　无有能算　　释尊寿命
    虚空分界　　尚可尽边　　无有能计
    释尊寿命　　不可计劫　　亿百千万
    佛寿如是　　无量无边　　以是因缘
    故说二缘　　不害物命　　施食无量
    是故大士　　寿不可计　　无量无边
    亦无齐限　　是故汝今　　不应于佛
    无量寿命　　而生疑惑

    尔时信相菩萨摩诃萨。闻是四佛宣说如来寿命无量。深心信解欢喜踊跃。说是如来寿量品时。无量无边阿僧祇众生。发阿耨多罗三藐三菩提心。时四如来忽然不现


金光明经忏悔品第三

    金光明经忏悔品第三

    尔时信相菩萨。即于其夜梦见金鼓。其状姝大其明普照喻如日光。复于光中得见十方无量无边诸佛世尊。众宝树下坐琉璃座。与无量百千眷属围绕而为说法。见有一人似婆罗门。以枹击鼓出大音声。其声演说忏悔偈颂。时信相菩萨。从梦寤已。至心忆念梦中所闻忏悔偈颂。过夜至旦出王舍城。尔时亦有无量无边百千众生。与菩萨俱往耆阇崛山至于佛所。至佛所已顶礼佛足右绕三匝。却坐一面敬心合掌。瞻仰尊颜目不暂舍。以其梦中所见金鼓及忏悔偈。向如来说

    昨夜所梦　　至心忆持　　梦见金鼓
    妙色晃耀　　其光大盛　　明踰于日
    遍照十方　　恒沙世界　　又因此光
    得见诸佛　　众宝树下　　坐琉璃座
    无量大众　　围绕说法　　见婆罗门
    击是金鼓　　其鼓音中　　说如是偈
    是大金鼓　　所出妙音　　悉能灭除
    三世诸苦　　地狱饿鬼　　畜生等苦
    贫穷困苦　　及诸有苦　　是鼓所出
    微妙之音　　能除众生　　诸恼所逼
    断众怖畏　　令得无惧　　犹如诸佛
    得无所畏　　诸佛圣人　　所成功德
    离于生死　　到大智岸　　如是众生
    所得功德　　定及助道　　犹如大海
    是鼓所出　　如是妙音　　令众生得
    梵音深远　　证佛无上　　菩提胜果
    转无上轮　　微妙清净　　住寿无量
    不思议劫　　演说正法　　利益众生
    能害烦恼　　消除诸苦　　贪嗔痴等
    悉令寂灭　　若有众生　　处在地狱
    大火炽然　　烧炙其身　　若闻金鼓
    微妙音声　　所出言教　　即寻礼佛
    亦令众生　　得知宿命　　百生千生
    千万亿生　　令心正念　　诸佛世尊
    亦闻无上　　微妙之言　　是金鼓中
    所出妙音　　复令众生　　值遇诸佛
    远离一切　　诸恶业等　　善修无量
    白净之业　　诸天世人　　及余众生
    随其所思　　诸所愿求　　如是金鼓
    所出之音　　皆悉能令　　成就具足
    若有众生　　堕大地狱　　猛火炎炽
    焚烧其身　　无有救护　　流转诸难
    当令是等　　悉灭诸苦　　若有众生
    诸苦所切　　三恶道报　　及以人中
    如是金鼓　　所出之音　　悉能灭除
    一切诸苦　　无依无归　　无有救护
    我为是等　　作归依处　　是诸世尊
    今当证知　　久已于我　　生大悲心
    在在处处　　十方诸佛　　现在世雄
    两足之尊　　我本所作　　恶不善业
    今者忏悔　　诸十力前　　不识诸佛
    及父母恩　　不解善法　　造作众恶
    自恃种姓　　及诸财宝　　盛年放逸
    作诸恶行　　心念不善　　口作恶业
    随心所作　　不见其过　　凡夫愚行
    无知闇覆　　亲近恶友　　烦恼乱心
    五欲因缘　　心生忿恚　　不知厌足
    故作众恶　　亲近非圣　　因生悭嫉
    贫穷因缘　　奸谄作恶　　系属于他
    常有怖畏　　不得自在　　而造诸恶
    贪欲恚痴　　扰动其心　　渴爱所逼
    造作众恶　　依因衣食　　及以女色
    诸结恼热　　造作众恶　　身口意恶
    所集三乐　　如是众罪　　今悉忏悔
    或不恭敬　　佛法圣众　　如是众罪
    今悉忏悔　　或不恭敬　　缘觉菩萨
    如是众罪　　今悉忏悔　　以无智故
    诽谤正法　　不知恭敬　　父母尊长
    如是众罪　　今悉忏悔　　愚惑所覆
    骄慢放逸　　因贪恚痴　　造作诸恶
    如是众罪　　今悉忏悔　　我今供养
    无量无边　　二千大千　　世界诸佛
    我当拔济　　十方一切　　无量众生
    所有诸苦　　我当安止　　不可思议
    阿僧祇众　　令住十地　　已得安止
    住十地者　　悉令具足　　如来正觉
    为一众生　　亿劫修行　　使无量众
    令度苦海　　我当为是　　诸众生等
    演说微妙　　甚深悔法　　所谓金光
    灭除诸恶　　千劫所作　　极重恶业
    若能至心　　一忏悔者　　如是众罪
    悉皆灭尽　　我今已说　　忏悔之法
    是金光明　　清净微妙　　速能灭除
    一切业障　　我当安止　　住于十地
    十种珍宝　　以为脚足　　成佛无上
    功德光明　　令诸众生　　度三有海
    诸佛所有　　甚深法藏　　不可思议
    无量功德　　一切种智　　愿悉具足
    百千禅定　　根力觉道　　不可思议
    诸陀罗尼　　十力世尊　　我当成就
    诸佛世尊　　有大慈悲　　当证微诚
    哀受我悔　　若我百劫　　所作众恶
    以是因缘　　生大忧苦　　贫穷困乏
    愁热惊惧　　怖畏恶业　　心常怯劣
    在在处处　　暂无欢乐　　十方现在
    大悲世尊　　能除众生　　一切怖畏
    愿当受我　　诚心忏悔　　令我恐惧
    悉得消除　　我之所有　　烦恼业垢
    惟愿现在　　诸佛世尊　　以大悲水
    洗除令净　　过去诸恶　　今悉忏悔
    现所作罪　　诚心发露　　所未作者
    更不敢作　　已作之业　　不敢覆藏
    身业三种　　口业有四　　意三业行
    今悉忏悔　　身口所作　　及以意思
    十种恶业　　一切忏悔　　远离十恶
    修行十善　　安止十住　　逮十力尊
    所造恶业　　应受恶报　　今于佛前
    诚心忏悔　　若此国土　　及余世界
    所有善法　　悉以回向　　我所修行
    身口意业　　愿于来世　　证无上道
    若在诸有　　六趣险难　　愚痴无智
    造作众恶　　今于佛前　　皆悉忏悔
    世间所有　　生死险难　　种种淫欲
    愚烦恼难　　如是诸难　　我今忏悔
    心轻躁难　　近恶友难　　三有险难
    及三毒难　　遇无难难　　值好时难
    修功德难　　值佛亦难　　如是诸难
    今悉忏悔　　诸佛世尊　　我所依止
    是故我今　　敬礼佛海　　金色晃耀
    犹如须弥　　是故我今　　顶礼最胜
    其色无上　　如天真金　　眼目清净
    如绀琉璃　　功德威神　　名称显著
    佛日大悲　　灭一切闇　　善净无垢
    离诸尘翳　　无上佛日　　大光普照
    烦恼火炽　　令心焦热　　唯佛能除
    如月清凉　　三十二相　　八十种好
    庄严其身　　视之无厌　　功德巍巍
    明网显耀　　安住三界　　如日照世
    犹如琉璃　　净无瑕秽　　妙色广大
    种种各异　　其色红赤　　如日初出
    颇梨白银　　校饰光网　　如是种种
    庄严佛日　　三有之中　　生死大海
    潦水波荡　　恼乱我心　　其味苦毒
    最为粗涩　　如来网明　　能令枯涸
    妙身庄严　　相好殊特　　金色光明
    遍照一切　　智慧大海　　弥满三界
    是故我今　　稽首敬礼　　如大海水
    其量难知　　大地微尘　　不可称计
    诸须弥山　　难可度量　　虚空边际
    亦不可得　　诸佛亦尔　　功德无量
    一切有心　　无能知者　　于无量劫
    极心思惟　　不能得知　　佛功德边
    大地诸山　　尚可知量　　毛滴海水
    亦可知数　　诸佛功德　　无能知者
    相好庄严　　名称赞叹　　如是功德
    令众皆得　　我以善业　　诸因缘故
    来世不久　　成于佛道　　讲宣妙法
    利益众生　　度脱一切　　无量诸苦
    摧伏诸魔　　及其眷属　　转于无上
    清净法轮　　住寿无量　　不思议劫
    充足众生　　甘露法味　　我当具足
    六波罗蜜　　犹如过佛　　之所成就
    断诸烦恼　　除一切苦　　悉灭贪欲
    及恚痴等　　我当忆念　　宿命之事
    百生千生　　千万亿生　　常当至心
    正念诸佛　　所说微妙　　无上正法
    我因善业　　常值诸佛　　远离诸恶
    修诸善业　　一切世界　　所有众生
    无量苦恼　　我当悉灭　　若有众生
    诸根毁坏　　不具足者　　悉令具足
    十方世界　　所有病苦　　羸瘦顿乏
    无救护者　　悉令解脱　　如是诸苦
    还得势力　　平复如本　　若犯王法
    临当刑戮　　无量怖畏　　愁忧苦恼
    如是之人　　悉令解脱　　若受鞭挞
    系缚枷锁　　种种苦事　　逼切其身
    无量百千　　愁忧惊畏　　种种恐惧
    扰乱其心　　如是无边　　诸苦恼等
    愿使一切　　悉得解脱　　若有众生
    饥渴所恼　　令得种种　　甘美饮食
    盲者得视　　聋者得听　　哑者得言
    裸者得衣　　贫穷之者　　即得宝藏
    仓库盈溢　　无所乏少　　一切皆受
    安隐快乐　　乃至无有　　一人受苦
    众生相视　　和颜悦色　　形貌端严
    人所喜见　　心常思念　　他人善事
    饮食饱满　　功德具足　　随诸众生
    之所思念　　皆愿令得　　种种妓乐
    箜篌筝笛　　琴瑟鼓吹　　如是种种
    微妙音声　　江河池沼　　流泉诸水
    金华遍布　　及优钵罗　　随诸众生
    之所思念　　即得种种　　衣服饮食
    钱财珍宝　　金银琉璃　　真珠璧玉
    杂厕璎珞　　愿诸众生　　不闻恶声
    乃至无有　　可恶见者　　愿诸众生
    色貌微妙　　各各相于　　共相爱念
    世间所有　　资生之具　　随其所念
    悉令具足　　愿诸众生　　诸所求索
    如其所须　　应念即得　　香华诸树
    常于三时　　雨细末香　　及涂身香
    众生受者　　欢喜快乐　　愿诸众生
    常得供养　　不可思议　　十方诸佛
    无上妙法　　清净无垢　　及诸菩萨
    声闻大众　　愿诸众生　　常得远离
    三恶八难　　值无难处　　觐睹诸佛
    无上之王　　愿诸众生　　常生尊贵
    多饶财宝　　安隐丰乐　　上妙色像
    庄严其身　　功德成就　　有大名称
    愿诸女人　　皆成男子　　具足智慧
    精勤不懈　　一切皆行　　菩萨之道
    勤心修习　　六波罗蜜　　常见十方
    无量诸佛　　坐宝树下　　琉璃座上
    安住禅定　　自在快乐　　演说正法
    众所乐闻　　若我现在　　及过去世
    所作恶业　　诸有险难　　应得恶果
    不适意者　　愿悉灭尽　　令无有余
    若诸众生　　三有系缚　　生死罗网
    弥密坚固　　愿以智刀　　割断破裂
    除诸苦恼　　早成菩提　　若此阎浮
    及余他方　　无量世界　　所有众生
    所作种种　　善妙功德　　我今深心
    随其欢喜　　我今以此　　随喜功德
    及身口意　　所作善业　　愿于来世
    成无上道　　得净无垢　　吉祥果报
    若有敬礼　　赞叹十力　　信心清净
    无诸疑网　　能作如是　　所说忏悔
    便得超越　　六十劫罪　　诸善男子
    及善女人　　诸王刹利　　婆罗门等
    若有恭敬　　合掌向佛　　称叹如来
    并赞此偈　　在在生处　　常识宿命
    诸根具足　　清净端严　　种种功德
    悉皆成就　　在在处处　　常为国王
    辅相大臣　　之行恭敬　　非于一佛
    五佛十佛　　种诸功德　　闻是忏悔
    若于无量　　百千万亿　　诸佛如来
    种诸善根　　然后乃得　　闻是忏悔


金光明经赞叹品第四

    金光明经赞叹品第四

    尔时佛告地神坚牢。善女天。过去有王名金龙尊。常以赞叹。赞叹去来现在诸佛

    我今尊重　　敬礼赞叹　　去来现在
    十方诸佛　　诸佛清净　　微妙寂灭
    色中上色　　金光照耀　　于诸声中
    佛声最上　　犹如大梵　　深远雷音
    其发绀黑　　光螺焰起　　蜂翠孔雀
    色不得喻　　其齿鲜白　　犹如珂雪
    显发金颜　　分齐分明　　其目修广
    清净无垢　　如青莲华　　映水开敷
    舌相广长　　形色红辉　　光明照耀
    如华初生　　眉间毫相　　白如珂月
    右旋润泽　　如净琉璃　　眉细修扬
    形如月初　　其色黑耀　　过于蜂王
    鼻高圆直　　如铸金铤　　微妙柔软
    当于面门　　如来胜相　　次第最上
    得味真正　　无与等者　　一一毛孔
    一毛旋生　　软细绀青　　犹孔雀项
    即于生时　　身放大光　　普照十方
    无量国土　　灭尽三界　　一切诸苦
    令诸众生　　悉受快乐　　地狱畜生
    及以饿鬼　　诸人天等　　安隐无患
    悉灭一切　　无量恶趣　　身色微妙
    如融金聚　　面貌清净　　如月盛满
    佛身明耀　　如日初出　　进止威仪
    犹如师子　　修臂下垂　　立过于膝
    犹如风动　　娑罗树枝　　圆光一寻
    能照无量　　犹如聚集　　百千日月
    佛身净妙　　无诸垢秽　　其明普照
    一切佛刹　　佛光巍巍　　明焰炽盛
    悉能隐蔽　　无量日月　　佛日灯炬
    照无量界　　皆令众生　　寻光见佛
    本所修习　　百千行业　　聚集功德
    庄严佛身　　臂佣纤圆　　如象王鼻
    手足净软　　敬爱无厌　　去来诸佛
    数如微尘　　现在诸佛　　亦复如是
    如是如来　　我今悉礼　　身口清净
    意亦如是　　以妙香华　　供养奉献
    百千功德　　赞咏歌叹　　设以百舌
    于千劫中　　叹佛功德　　不能得尽
    如来所有　　现世功德　　种种深固
    微妙第一　　设复千舌　　欲赞一佛
    尚不能尽　　功德少分　　况欲叹美
    诸佛功德　　大地及天　　以为大海
    乃至有顶　　满其中水　　尚以一毛
    知其滴数　　无有能知　　佛一功德
    我今以礼　　赞叹诸佛　　身口意业
    悉皆清净　　一切所修　　无量善业
    与诸众生　　证无上道　　如是人王
    赞叹佛已　　复作如是　　无量誓愿
    若我来世　　无量无边　　阿僧祇劫
    在在生处　　常于梦中　　见妙金鼓
    得闻忏悔　　深奥之声　　今所赞叹
    面貌清净　　愿我来世　　亦得如是
    诸佛功德　　不可思议　　于百千劫
    甚难得值　　愿于当来　　无量之世
    夜则梦见　　昼如实说　　我当具足
    修行六度　　济拔众生　　越于苦海
    然后我身　　成无上道　　令我世界
    无与等者　　奉贡金鼓　　赞佛因缘
    以此果报　　当来之世　　值释迦佛
    得受记莂　　并令二子　　金龙金光
    常生我家　　同共受记　　若有众生
    无救护者　　众苦逼切　　无所依止
    我于当来　　为是等辈　　作大救护
    及依止处　　能除众苦　　悉令灭尽
    施与众生　　诸善安乐　　我未来世
    行菩萨道　　不计劫数　　如尽本际
    以此金光　　忏悔因缘　　使我恶海
    及以业海　　烦恼大海　　悉竭无余
    我功德海　　愿悉成就　　智慧大海
    清净具足　　无量功德　　助菩提道
    犹如大海　　珍宝具足　　以此金光
    忏悔力故　　菩提功德　　光明无碍
    慧光无垢　　照彻清净　　我当来世
    身光普照　　功德威神　　光明焰盛
    于三界中　　最胜殊特　　诸功德力
    无所减少　　当度众生　　越于苦海
    并复安置　　功德大海　　来世多劫
    行菩提道　　如昔诸佛　　行菩提者
    三世诸佛　　净妙国土　　诸佛至尊
    无量功德　　令我来世　　得此殊异
    功德净土　　如佛世尊　　信相当知
    尔时国王　　金龙尊者　　则汝身是
    尔时二子　　金龙金光　　今汝二子
    银相等是


金光明经空品第五

    金光明经空品第五

    无量余经　　已广说空　　是故此中
    略而解说　　众生根钝　　鲜于智慧
    不能广知　　无量空义　　故此尊经
    略而说之　　异妙方便　　种种因缘
    为钝根故　　起大悲心　　今我演说
    此妙经典　　如我所解　　知众生意
    是身虚伪　　犹如空聚　　六入村落
    结贼所止　　一切自住　　各不相知
    眼根受色　　耳分别声　　鼻嗅诸香
    舌嗜于味　　所有身根　　贪受诸触
    意根分别　　一切诸法　　六情诸根
    各各自缘　　诸尘境界　　不行他缘
    心如幻化　　驰骋六情　　而常妄想
    分别诸法　　犹如世人　　驰走空聚
    六贼所害　　愚不知避　　心常依止
    六根境界　　各各自知　　所伺之处
    随行色声　　香味触法　　心处六情
    如鸟投网　　其心在在　　常处诸根
    随逐诸尘　　无有暂舍　　身空虚伪
    不可长养　　无有诤讼　　亦无正主
    从诸因缘　　和合而有　　无有坚实
    妄想故起　　业力机关　　假为空聚
    地水火风　　合集成立　　随时增减
    共相残害　　犹如四蛇　　同处一箧
    四大蚖蛇　　其性各异　　二上二下
    诸方亦二　　如是蛇大　　悉灭无余
    地水二蛇　　其性沉下　　风火二蛇
    性轻上升　　心识二性　　躁动不停
    随业受报　　人天诸趣　　随所作业
    而堕诸有　　水火风种　　散灭坏时
    大小不净　　盈流于外　　体生诸虫
    无可爱乐　　捐弃冢间　　如杇败木
    善女当观　　诸法如是　　何处有人
    及以众生　　本性空寂　　无明故有
    如是诸大　　一一不实　　本自不生
    性无和合　　以是因缘　　我说诸大
    从本不实　　和合而有　　无明体相
    本自不有　　妄想因缘　　和合而有
    无所有故　　假名无明　　是故我说
    名曰无明　　行识名色　　六入触受
    爱取有生　　老死愁恼　　众苦行众
    不可思议　　生死无际　　轮转不息
    本无有生　　亦无和合　　不善思惟
    心行所造　　我断一切　　诸见缠等
    以智慧刀　　裂烦恼网　　五阴舍宅
    观悉空寂　　证无上道　　微妙功德
    开甘露门　　示甘露器　　入甘露城
    处甘露室　　令诸众生　　食甘露味
    吹大法螺　　击大法鼓　　然大法炬
    雨胜法雨　　我今摧伏　　一切怨结
    竖立第一　　微妙法幢　　度诸众生
    于生死海　　永断三恶　　无量苦恼
    烦恼炽然　　烧诸众生　　无有救护
    无所依止　　我以甘露　　清凉美味
    充足是辈　　令离焦热　　于无量劫
    遵修诸行　　供养恭敬　　诸佛世尊
    坚固修习　　菩提之道　　求于如来
    真实法身　　舍诸所重　　肢节手足
    头目髓脑　　所爱妻子　　钱财珍宝
    真珠璎珞　　金银琉璃　　种种异物

    金光明经卷第一


金光明经四天王品第六

    金光明经卷第二

    北凉三藏法师昙无谶译

    金光明经四天王品第六

    尔时毗沙门天王。提头赖吒天王。毗留勒叉天王。毗留博叉天王。俱从座起偏袒右肩。右膝着地胡跪合掌。白佛言。世尊。是金光明微妙经典众经之王。诸佛世尊之所护念。庄严菩萨深妙功德。常为诸天之所恭敬。能令天王心生欢喜。亦为护世之所赞叹。此经能照诸天宫殿。是经能与众生快乐。是经能令地狱饿鬼畜生诸河焦干枯竭。是经能除一切怖畏。是经能却他方怨贼。是经能除谷贵饥馑。是经能愈一切疫病。是经能灭恶星变异。是经能除一切忧恼。举要言之。是经能灭一切众生无量无边百千苦恼。世尊。是金光明微妙经典。若在大众广宣说时。我等四王及余眷属。闻此甘露无上法味。增益身力心进勇锐具诸威德。世尊。我等四王。能说正法修行正法。为世法王以法治世。世尊。我等四王及天龙鬼神。乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。以法治世。遮诸恶鬼啖精气者。世尊。我等四王二十八部诸鬼神等。及无量百千鬼神。以净天眼过于人眼。常观拥护此阎浮提。世尊。是故我等名护世王。若此国土有诸衰耗怨贼侵境饥馑疾疫种种艰难。若有比丘受持是经。我等四王当共劝请。令是比丘以我力故。疾往彼所国邑郡县。广宣流布是金光明微妙经典。令如是等种种百千衰耗之事悉皆灭尽。世尊。如诸国王所有土境。是持经者若至其国。是王应当往是人所听受如是微妙经典。闻已欢喜复当护念恭敬是人。世尊。我等四王。复当勤心拥护是王及国人民。为除衰患令得安隐。世尊。若有比丘比丘尼优婆塞优婆夷受持是经。若诸人王有能供给施其所安。我等四王。亦当令是王及国人民一切安隐具足无患。世尊。若有四众受持读诵是妙经典。若诸人王有能供养恭敬尊重赞叹。我等四王。亦复当令如是人王于诸王中常得第一供养恭敬尊重赞叹。亦令余王钦尚羡慕称赞其善

    尔时世尊赞叹护世四天王等。善哉善哉。汝等四王。过去已曾供养恭敬尊重赞叹无量百千万亿诸佛。于诸佛所种诸善根。说于正法修行正法。以法治世为人天王。汝等今日长夜利益于诸众生行大悲心。施与众生一切乐具。能遮诸恶勤与诸善。以是义故。若有人王能供养恭敬此金光明微妙经典。汝等正应如是护念。灭其苦恼与其安乐。汝等四王及诸眷属。无量无边百千鬼神。若能护念如是经者。即是护持去来现在诸佛正法。汝等四王及余天众百千鬼神。与阿修罗共战斗时。汝等诸天常得胜利。汝等若能护念此经。悉能消伏一切诸苦。所谓怨贼饥馑疾疫。若四部众有能受持读诵此经。汝等亦应勤心守护。为除衰恼施与安乐。尔时四王复白佛言。世尊。是金光明微妙经典。于未来世在所流布。若国土城邑郡县村落随所至处。若诸国王以天律治世。复能恭敬至心听受是妙经典。并复尊重供养供给持是经典四部之众以是因缘。我等时时得闻如是微妙经典。闻已即得增益身力。心进勇锐具诸威德。是故我等及无量鬼神。常当隐形随其妙典所流布处。而作拥护令无留难。亦当护念听是经典诸国王等及其人民。除其患难悉令安隐。他方怨贼亦使退散。若有人王听是经时。邻国怨敌兴如是念。当具四兵坏彼国土。世尊。以是经典威神力故。尔时邻敌更有异怨为作留难。于其境界起诸衰恼灾异疫病。尔时怨敌起如是等诸恶事已。备具四兵。发向是国规往讨罚我等尔时。当与眷属无量无边百千鬼神。隐蔽其形为作护助。令彼怨敌自然退散。起诸怖懅种种留难。彼国兵众尚不能到。况复当能有所破坏

    尔时佛赞四天王等。善哉善哉。汝等四王。乃能拥护我百千亿那由他劫所可修习阿耨多罗三藐三菩提。及诸人王受持是经恭敬供养者。为消衰患令其安乐。复能拥护宫殿舍宅城邑村落国土边疆。乃至怨贼悉令退散。灭其衰恼令得安隐。亦令一切阎浮提内所有诸王无诸凶衰斗讼之事。四王当知。此阎浮提八万四千城邑聚落。八万四千诸人王等。各于其国娱乐快乐。各各于国而得自在。于自所有钱财珍宝。各各自足不相侵夺。如其宿世所修集业随业受报。不生恶心贪求他国。各各自生利益之心。生于慈心安乐之心不诤讼心不破坏心无系缚心无楚挞心。各于其土自生爱乐。上下和睦犹如水乳。心相爱念增诸善根。以是因缘故。此阎浮提安隐丰乐。人民炽盛大地沃壤。阴阳调和时不越序。日月星宿不失常度。风雨随时无诸灾横。人民丰实自足于财心无贪吝。亦无嫉妒等行十善。其人寿终多生天上。天宫充满增益天众。若未来世有诸人王听是经典。及供养恭敬受持是经四部之众。是王则为安乐利益汝等四王及余眷属无量百千诸鬼神等。何以故。汝等四王。若得时时闻是经典。则为已得正法之水。服甘露味增益身力。心进勇锐具诸威德。是诸人王。若能至心听受是经。则为已能供养于我。若供养我则是供养过去未来现在诸佛。若能供养过去未来现在诸佛。则得无量不可思议功德之聚。以是因缘。是诸人王应得拥护。及后妃婇女中宫眷属诸王子等亦应得护。衰恼消灭快乐炽盛。宫殿堂宇安隐清净无诸灾变。护宅之神增长威德。亦受无量欢悦快乐。是诸国土所有人民。悉受种种五欲之乐。一切恶事悉皆消灭

    尔时四天王白佛言。世尊。未来之世若有人王。欲得护身及后妃婇女诸王子等宫殿屋宅。得第一护身所王领最为殊胜。具不可思议王者功德。欲得摄取无量福聚。国土无有他方怨贼。无诸忧恼及诸苦事。世尊。如是人王。不应放逸散乱其心。应生恭敬谦下之心。应当庄严第一微妙最胜宫宅。种种香汁持用洒地。散种种华敷大法座师子之座。兼以无量珍琦异物而为校饰。张施种种无数微妙幢幡宝盖。当净洗浴以香涂身。着好净衣缨络自严。坐卑小座不自高大。除去自在离诸放逸。谦下自卑除去骄慢。正念听受如是妙典。于说法者生世尊想。复于宫内后妃王子婇女眷属。生慈哀心和颜与语。劝以种种供养之具供养法师。是王尔时既劝化已。即生无量欢喜快乐。心怀悦豫倍复自励。不生疲倦多作利益。于说法者倍生恭敬。尔时佛告四天大王。尔时人王。应着白净鲜洁之衣。种种缨络齐整庄严。执持素白微妙上盖。服饰容仪不失常则。躬出奉迎说法之人。何以故。是王如是随其举足步步之中。即是供养值遇百千亿那由他诸佛世尊。复得超越如是等劫生死之难。复于来世尔所劫中。常得封受转轮王位。随其步步亦得如是现世功德不可思议自在之力。常得最胜极妙七宝人天宫殿。在在生处增益寿命。言语辩了人所信用。无所畏忌有大名称。常为人天之所恭敬。天上人中受上妙乐。得大势力具足威德。身色微妙端严第一。常值诸佛遇善知识。成就具足无量福聚。汝等四天王。如是人王。见如是等种种无量功德利益。是故此王应当躬出奉迎法师。若一由旬至百千由旬。于说法师应生佛想。应作是念。今日释迦如来正智。入于我宫受我供养为我说法我闻是法。即不退转于阿耨多罗三藐三菩提。已为得值百千万亿那由他佛。已为供养过去未来现在诸佛。已得毕竟三恶道苦。我今已种百千无量转轮圣王释梵之因。已种无边善根种子。已令无量百千万亿诸众生等度于生死。已集无量无边福聚。后宫眷属已得拥护。宫宅诸衰悉已消灭。国土无有怨贼棘刺。他方怨敌不能侵陵。汝等四王。如是人王。应作如是供养正法。清净听受是妙经典。及恭敬供养尊重赞叹持是经典四部之众。亦当回此所得最胜功德之分。施与汝等及余眷属诸天鬼神。聚集如是诸善功德。现世常得无量无边不可思议自在之利。威德势力成就具足。能以正法摧伏诸恶。尔时四王白佛言。世尊。若未来世有诸人王。作如是等恭敬正法。至心听受是妙经典。及恭敬供养尊重赞叹持是经典四部之众。严治舍宅香汁洒地。专心正念听说法时。我等四王亦当在中共听此法。愿诸人王为自利故。以己所得功德少分施与我等。世尊。是诸人王于说法者所坐之处。为我等故烧种种香供养是经。是妙香气。于一念顷即至我等诸天宫殿。其香即时变成香盖。其香微妙金色晃耀照我等宫释宫梵宫。大辩天神。功德天神。坚牢地神。散脂鬼神。最大将军。二十八部鬼神大将。摩醯首罗。金刚密迹。摩尼跋陀鬼神大将。鬼子母。与五百儿子周匝围绕。阿耨达龙王。娑竭罗龙王。如是等众。自于宫殿各各得闻是妙香气。及见香盖光明普照。是香盖光明亦照一切诸天宫殿。佛告四王。是香盖光明非但至汝四王宫殿。何以故。是诸人王手擎香炉。供养经时其香遍布。于一念顷遍至三千大千世界。百亿日月。百亿大海。百亿须弥山。百亿大铁围山小铁围山及诸山王。百亿四天下。百亿四天王。百亿三十三天。乃至百亿非想非非想天。于此三千大千世界。百亿三十三天。一切龙鬼。乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。宫殿虚空悉满种种香烟云盖。其盖金光亦照宫殿。如是三千大千世界。所有种种香烟云盖。皆是此经威神力故。是诸人王手擎香炉供养经时。种种香气。不但遍此三千大千世界。于一念顷亦遍十方无量无边恒河沙等百千万亿诸佛世界。于诸佛上虚空之中。亦成香盖。金光普照。亦复如是。诸佛世尊闻是妙香。见是香盖及金色光。于十方界恒河沙等诸佛世界。作如是等神力变化已。异口同音于说法者称赞。善哉善哉。大士。汝能广宣流布如是甚深微妙经典。则为成就无量无边不可思议功德之聚。若有闻是甚深经典所得功德则为不少。况持读诵为他众生开示分别演说其义。何以故。善男子。此金光明微妙经典。无量无边亿那由他诸菩萨等。若得闻者。即不退于阿耨多罗三藐三菩提。尔时十方无量无边恒河沙等。诸佛世界现在诸佛。异口同声作如是言。善男子。汝于来世必定当得坐于道场菩提树下。于三界中最尊最胜。出过一切众生之上。勤修力故受诸苦行。善能庄严菩提道场。能坏三千大千世界外道邪论。摧伏诸魔怨贼异形。觉了诸法第一寂灭清净无垢甚深无上菩提之道。善男子。汝已能坐金刚座处。转于无上诸佛所赞十二种行甚深法轮。能击无上最大法鼓。能吹无上极妙法螺。能竖无上最胜法幢。能然无上极明法炬。能雨无上甘露法雨。能断无量烦恼怨结。能令无量百千万亿那由他众。度于无涯可畏大海。解脱生死无际轮转。值遇无量百千万亿那由他佛

    尔时四天王复白佛言。世尊。是金光明微妙经典。能得未来现在种种无量功德。是故人王。若得闻是微妙经典。则为已于百千万亿无量佛所种诸善根。我以敬念是人王故。复见无量福德利故。我等四王及余眷属无量百千万亿鬼神。于自宫殿见是种种香烟云盖瑞应之时。我当隐蔽不现其身。为听法故。当至是王所至宫殿讲法之处。大梵天王。释提桓因。大辩天神。功德天神。坚牢地神。散脂鬼神。大将军等。二十八部鬼神。大将摩醯首罗。金刚密迹。摩尼跋陀鬼神。大将鬼子母及五百儿子。周匝围绕。阿耨达龙王。娑竭罗龙王。无量百千万亿那由他鬼神诸天。如是等众为听法故。悉自隐蔽不现其身。至是人王所止宫殿讲法之处。世尊。我等四王及余眷属无量鬼神。悉当同心以是人王为善知识。同共一行善相应行。能为无上大法施主。以甘露味充足我等。我等应当拥护是王。除其衰患令得安隐。及其宫宅国土城邑。诸恶灾患悉令消灭。世尊。若有人王。于此经典心生舍离不乐听闻。其心不欲恭敬供养尊重赞叹。若四部众有受持读诵讲说之者。亦复不能恭敬供养尊重赞叹。我等四王及余眷属无量鬼神。即便不得闻此正法。背甘露味失大法利。无有势力及以威德。减损天众增长恶趣。世尊。我等四王及无量鬼神舍其国土。不但我等。亦有无量守护国土诸旧善神皆悉舍去。我等诸王及诸鬼神既舍离已。其国当有种种灾异。一切人民失其善心。唯有系缚嗔恚斗诤。互相破坏多诸疾疫。彗星现怪流星崩落。五星诸宿违失常度。两日并现日月薄蚀。白黑恶虹数数出现。大地震动发大音声。暴风恶雨无日不有。谷米勇贵饥馑冻饿。多有他方怨贼侵掠其国。人民多受苦恼。其地无有可爱乐处。世尊。我等四王及诸无量百千鬼神。并守国土诸旧善神。远离去时生如是等无量恶事。世尊。若有人王。欲得自护及王国土多受安乐。欲令国土一切众生悉皆成就具足快乐。欲得摧伏一切外敌。欲得拥护一切国土。欲以正法正治国土。欲得除灭众生怖畏。世尊。是人王等。应当必定听是经典。及恭敬供养读诵受持是经典者。我等四王及无量鬼神。以是法食善根因缘。得服甘露无上法味。增长身力心进勇锐增益诸天。何以故。以是人王至心听受是经典故。如诸梵天说出欲论。释提桓因种种善论。五通之人神仙之论。世尊。梵天释提桓因五神通人。虽有百千亿那由他无量胜论。是金光明于中最胜。所以者何。如来说是金光明经。为众生故。为令一切阎浮提内诸人王等以正法治。为与一切众生安乐。为欲爱护一切众生。欲令众生无诸苦恼。无有他方怨贼棘刺。所有诸恶背而不向。欲令国土无有忧恼。以正法教无有诤讼。是故人王各于国土。应然法炬炽然正法增益天众。我等四王及无量鬼神。阎浮提内诸天善神。以是因缘。得服甘露法味充足。得大威德进力具足。阎浮提内安隐丰乐。人民炽盛安乐其处。复于来世无量百千不可思议那由他劫。常受微妙第一快乐。复得值遇无量诸佛种诸善根。然后证成阿耨多罗三藐三菩提。得如是等无量功德。悉是如来正遍知说。如来过于百千亿那由他诸梵天等。以大悲力故。亦过无量百千亿那由他释提桓因。以苦行力故。是故如来为诸众生。演说如是金光明经。若阎浮提一切众生及诸人王。世间出世间所作国事。所造世论皆因此经。欲令众生得安乐故。释迦如来示现是经广宣流布。世尊。以是因缘故。是诸人王。应当必定听定供养恭敬尊重赞叹是经。尔时佛复告四天王。汝等四王及余眷属。无量百千那由他鬼神。是诸人王。若能至心听是经典供养恭敬尊重赞叹。汝等四王。正应拥护灭其衰患而与安乐。若有人能广宣流布如是妙典。于人天中大作佛事。能大利益无量众生。如是之人。汝等四王。必当拥护莫令他缘而得扰乱。令心恬静受于快乐。续复当得广宣是经。尔时四天王。即从座起偏袒右肩。右膝着地长跪合掌。于世尊前以偈赞曰

    佛月清净　　满足庄严　　佛日晖曜
    放千光明　　如来面目　　最上明净
    齿白无垢　　如莲华根　　功德无量
    犹如大海　　智渊无边　　法水具足
    百千三昧　　无有缺减　　足下平满
    千辐相现　　足指网缦　　犹如鹅王
    光明晃耀　　如宝山王　　微妙清净
    如炼真金　　所有福德　　不可思议
    佛功德山　　我今敬礼　　佛真法身
    犹如虚空　　应物现形　　如水中月
    无有障碍　　如焰如化　　是故我今
    稽首佛月

    尔时世尊。以偈答曰

    此金光明　　诸经之王　　甚深最胜
    为无有上　　十力世尊　　之所宣说
    汝等四王　　应当勤护　　以是因缘
    是深妙典　　能与众生　　无量快乐
    为诸众生　　安乐利益　　故久流布
    于阎浮提　　能灭三十　　大千世界
    所有恶趣　　无量诸苦　　阎浮提内
    诸人王等　　心生慈愍　　正法治世
    若能流布　　此妙经典　　则令其土
    安隐丰熟　　所有众生　　悉受快乐
    若有人王　　欲爱己身　　及其国土
    欲令丰盛　　应当至心　　净洁洗浴
    往法会所　　听受是经　　是经能作
    所有善事　　摧伏一切　　内外怨贼
    复能除灭　　无量怖畏　　是诸经王
    能与一切　　无量众生　　安隐快乐
    譬如宝树　　在人家中　　悉能出生
    一切珍宝　　是妙经典　　亦复如是
    悉能出生　　诸王功德　　如清冷水
    能除渴乏　　是妙经典　　亦复如是
    能除诸王　　功德渴乏　　譬如珍宝
    异物箧器　　悉在于手　　随意所用
    是金光明　　亦复如是　　随意能与
    诸王法宝　　是金光明　　微妙经典
    常为诸天　　恭敬供养　　亦为护世
    四大天王　　威神势力　　之所护持
    十方诸佛　　常念是经　　若有演说
    称赞善哉　　亦有百千　　无量鬼神
    从十方来　　拥护是人　　若有得闻
    是妙经典　　心生欢喜　　踊跃无量
    阎浮提内　　无量大众　　皆悉欢喜
    集听是经　　听是经故　　具诸威德
    增益天众　　精气身力

    尔时四天王闻是偈已。白佛言。世尊。我从昔来未曾得闻如是微妙寂灭之法。我闻是已心生悲喜涕泪交流。举身战动肢节怡解。复得无量不可思议具足妙乐。以天曼陀罗华摩诃曼陀罗华。供养奉散于如来上。作如是等供养佛已。复白佛言。世尊。我等四王。各各自有五百鬼神。常当随逐是说法者而为守护


金光明经大辩天神品第七

    金光明经大辩天神品第七

    尔时大辩天白佛言。世尊。是说法者。我当益其乐说辩才。令其所说庄严次第善得大智。若是经中有失文字句义违错。我能令是说法比丘次第还得。能与总持令不忘失。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。复令无量无边众生得闻是经。当令是等悉得猛利不可思议大智慧聚不可称量福德之报。善解无量种种方便。善能辩畅一切诸论。善知世间种种技术。能出生死得不退转。必定疾得阿耨多罗三藐三菩提


金光明经功德天品第八

    金光明经功德天品第八

    尔时功德天白佛言。世尊。是说法者。我当随其所须之物。衣服饮食卧具医药及余资产。供给是人无所乏少。令心安住昼夜欢乐。正念思惟是经章句分别深义。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。是诸众生听是经已。于未来世无量百千那由他劫。常在天上人中受乐。值遇诸佛。速成阿耨多罗三藐三菩提。三恶道苦悉毕无余。世尊。我已于过去宝华功德海琉璃金山照明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊所种诸善根。是故我今随所念方。随所视方。随所至方。能令无量百千众生受诸快乐。若衣服饮食资生之具。金银七宝。真珠琉璃珊瑚琥珀壁玉珂贝。悉无所乏。若有人能称金光明微妙经典。为我供养诸佛世尊。三称我名烧香供养。供养佛已别以香华种种美味。供施于我洒散诸方。当知是人即能聚集资财宝物。以是因缘增长地味。地神诸天悉皆欢喜。所种谷米牙茎枝叶果实滋茂。树神欢喜出生无量种种诸物。我时慈念诸众生故。多与资生所须之物。世尊。于此北方。毗沙门天王有城名曰阿尼曼陀。其城有园名功德华光。于是园中有最胜园。名曰金幢七宝极妙。此即是我常止住处。若有欲得财宝增长。是人当于自所住处。应净扫洒洗浴其身。着鲜白衣妙香涂身。为我至心三称彼佛宝华琉璃世尊名号。礼拜供养烧香散华。亦当三称金光明经至诚发愿。别以香华种种美味。供施于我散洒诸方。尔时当说如是章句

    波利富楼那遮利　三曼陀达舍尼罗佉　摩诃毗呵罗伽帝　三曼陀毗陀那伽帝　摩诃迦梨波帝　波婆祢　萨婆哆诟　三曼陀　修钵梨富隶　阿夜那达摩帝　摩诃毗鼓毕帝　摩诃弥勒簸僧祇帝　醯帝簁三博只悕帝　三曼陀阿咃　阿[少/兔]婆罗尼

    是灌顶章句。必定吉祥真实不虚。等行众生及中善根。应当受持读诵通利。七日七夜受持八戒。朝暮净心。香华供养十方诸佛。常为己身及诸众生。回向具足阿耨多罗三藐三菩提。作是誓愿。令我所求皆得吉祥。自于所居房舍屋宅净洁扫除。若自住处若阿兰若处以香泥涂地烧微妙香敷净好座。以种种华香布散其地以待于我。我于尔时如一念顷。入其室宅即坐其座。从此日夜令此所居若村邑若僧坊若露地无所乏少。若钱若金银若珍宝若牛羊若谷米。一切所须即得具足悉受快乐。若能以己所作善根最胜之分回与我者。我当终身不远其人。于所住处至心护念。随其所求令得成就。应当至心礼如是等诸佛世尊。其名曰宝胜如来。无垢炽宝光明王相如来。金焰光明如来。金百光明照藏如来。金山宝盖如来。金华焰光相如来。大炬如来。宝相如来。亦应敬礼。信相菩萨。金光明菩萨。金藏菩萨。常悲菩萨。法上菩萨亦应敬礼。东方阿閦如来。南方宝相如来。西方无量寿佛。北方微妙声佛


金光明经坚牢地神品第九

    金光明经坚牢地神品第九

    尔时地神坚牢白佛言。世尊。是金光明微妙经典。若现在世若未来世。在在处处。若城邑聚落。若山泽空处。若王宫宅。世尊。随是经典所流布处。是地分中敷师子座。令说法者坐其座上。广演宣说是妙经典。我当在中常作宿卫。隐蔽其身于法座下顶戴其足我闻法已。得服甘露无上法味增益身力而此大地深十六万八千由旬。从金刚际至海地上。悉得众味增长具足。丰壤肥浓过于今日。以是之故。阎浮提内药草树木。根茎枝叶华果滋茂。美色香味皆悉具足。众生食已增长寿命色力辩安。六情诸根具足通利。威德颜貌端严殊特。成就如是种种等已。所作事业多得成辩。有大势力精勤勇猛。是故世尊。阎浮提内安隐丰乐人民炽盛。一切众生多受快乐。应心适意随其所乐。是诸众生得是威德大势力已。能供养是金光明经。及恭敬供养持是经者四部之众。我于尔时当往其所为诸众生受快乐故。请说法者广令宣布如是妙典何以故。世尊。是金光明若广说时。我及眷属所得功德倍过于常。增长身力心进勇锐。世尊。我服甘露无上味已。阎浮提地纵广七千由旬丰壤倍常。世尊。如是大地众生所依。悉能增长一切所须之物。增长一切所须物已。令诸众生随意所用受于快乐。种种饮食衣服卧具。宫殿屋宅树木林苑。河池井泉。如是等物依因于地悉皆具足。是故世尊。是诸众生为知我恩应作是念。我当必定听受是经。供养恭敬尊重赞叹。作是念已。即从住处若城邑聚落舍宅空地。往法会所听受是经。既听受已还其所止各应相庆作如是言。我等今者闻此甚深无上妙法。已为摄取不可思议功德之聚。值遇无量无边诸佛。三恶道报已得解脱。于未来世常生天上人中受乐。是诸众生各于住处。若为他人演说是经。若说一喻一品一缘。若复称叹一佛一菩萨一四句偈乃至一句。及称是经首题名字。世尊。随是众生所住之处。其地具足丰壤肥浓过于余地。凡是因地所生之物。悉得增长滋茂广大。令诸众生受于快乐。多饶财宝好行惠施。心常坚固深信三宝

    尔时佛告地神坚牢。若有众生。乃至闻是金光明经一句之义。人中命终随意往生三十三天。地神。若有众生。为欲供养是经典故庄严屋宅。乃至张悬一幡一盖及以一衣。欲界六天已有自然七宝宫殿。是人命终即往生彼。地神。于诸七宝宫殿之中。各各自然有七天女。共相娱乐日夜常受不可思议微妙快乐。尔时地神白佛言。世尊。以是因缘。说法比丘坐法座时。我常昼夜卫护不离。隐蔽其形在法座下顶戴其足。世尊。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。是诸众生听是经已。未来之世无量百千那由他劫。于天上人中常受快乐。值遇诸佛疾成阿耨多罗三藐三菩提。三恶道苦悉断无余

    金光明经卷第二


金光明经散脂鬼神品第十

    金光明经卷第三

    北凉三藏法师昙无谶译

    金光明经散脂鬼神品第十

    尔时散脂鬼神大将。及二十八部诸鬼神等。即从座起。偏袒右肩右膝着地。白佛言。世尊。是金光明微妙经典。若现在世及未来世。在在处处若城邑聚落。若山泽空处若王宫宅。随是经典所流布处。我当与此二十八部大鬼神等。往至彼所隐蔽其形。随逐拥护是说法者。消灭诸恶令得安隐。及听法众若男若女童男童女。于是经中乃至得闻一如来名一菩萨名及此经典首题名字。受持读诵。我当随侍宿卫拥护悉灭其恶令得安隐。及国邑城郭。若王宫殿。舍宅空处。皆亦如是。世尊。何因缘故。我名散脂鬼神大将。唯然世尊。自当证知。世尊。我知一切法一切缘法。了一切法。知法分齐。如法安住一切法。如性于一切法含受一切法。世尊。我现见不可思议智光。不可思议智炬。不可思议智行。不可思议智聚。不可思议智境。世尊。我于诸法正解正观。得正分别。正解于缘。正能觉了。世尊。以是义故。名散脂大将。世尊。我散脂大将。令说法者庄严言辞辩不断绝。众味精气从毛孔入。充益身力心进勇锐。成就不可思议智慧入正忆念。如是等事悉令具足心无疲厌。身受诸乐心得欢喜。以是意故。能为众生广说是经。若有众生。于百千佛所种诸善根。说法之人。为是众生于阎浮提内。广宣流布是妙经典令不断绝。无量众生闻是经已。当得不可思议智聚。摄取不可思议功德之聚。于未来世无量百千劫。人天之中常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提。一切众。苦三恶趣分永灭无余。南无宝华功德海琉璃金山光照如来应供正遍知。南无无量百千亿那由他庄严其身释迦如来应供正遍知。炽然如是微妙法炬。南无第一威德成就众事大功德天。南无不可思量智慧功德成就大辩天


金光明经正论品第十一

    金光明经正论品第十一

    尔时佛告地神坚牢。过去有王名力尊相其王有子名曰信相。不久当受灌顶之位统领国土。尔时父王告其大子信相。世有正论。善治国土。我于昔时曾为大子。不久亦当绍父王位。尔时父王持是正论。亦为我说。我以是论于二万岁善治国土。未曾一念以非法行。于自眷属情无爱着何等名为治世正论。地神。尔时力尊相王为信相大子。说是偈言

    我今当说　　诸王正论　　为利众生
    断诸疑惑　　一切人王　　诸天天王
    应当欢喜　　合掌谛听　　诸王和合
    集金刚山　　护世四镇　　起问梵王
    大师梵尊　　天中自在　　能除疑惑
    当为我断　　云何是人　　得名为天
    云何人王　　复名天子　　生在人中
    处王宫殿　　正法治世　　而名为天
    护世四王　　问是事已　　时梵尊师
    即说偈言　　汝今虽以　　此义问我
    我要当为　　一切众生　　敷扬宣畅
    第一胜论　　因集业故　　生于人中
    王领国土　　故称人王　　处在胎中
    诸天守护　　或先守护　　然后入胎
    虽在人中　　生为人王　　以天护故
    复称天子　　三十三天　　各以己德
    分与是人　　故称天子　　神力所加
    故得自在　　远离恶法　　遮令不起
    安住善法　　修令增广　　能令众生
    多生天上　　半名人王　　亦名执乐
    罗刹魁脍　　能遮诸恶　　亦名父母
    教诲修善　　示现果报　　诸天所护
    善恶诸业　　现在未来　　现受果报
    诸天所护　　若有恶事　　纵而不问
    不治其罪　　不以正教　　舍远善法
    增长恶趣　　故使国中　　多诸奸斗
    三十三天　　各生嗔恨　　由其国王
    纵恶不治　　坏国正法　　奸诈炽盛
    他方怨敌　　竞来侵掠　　自家所有
    钱财珍宝　　诸恶盗贼　　共来劫夺
    如法治世　　不行是事　　若行是者
    其国殄灭　　譬如狂象　　踏莲花池
    暴风卒起　　屡降恶雨　　恶星数出
    日月无光　　五谷果实　　咸不滋茂
    由王舍正　　使国饥馑　　天于宫殿
    悉怀愁恼　　由王暴虚　　不修善事
    是诸天王　　各相谓言　　是王行恶
    与恶为伴　　以造恶故　　速得天嗔
    以天嗔故　　不久国败　　非法兵仗
    奸诈斗讼　　疾疫恶病　　集其国土
    诸天即便　　舍离是王　　令其国败
    生大愁恼　　兄弟姊妹　　眷属妻子
    孤迸流离　　身亦灭亡　　流星数堕
    二日并现　　他方恶贼　　侵掠其土
    人民饥饿　　多诸疾疫　　所重大臣
    舍离薨亡　　象马车乘　　一念丧灭
    诸家财产　　国土所有　　互相劫夺
    刀兵而死　　五星诸宿　　违失常度
    诸恶疾疫　　流遍其国　　诸受宠禄
    所任大臣　　及诸群僚　　专行非法
    如是行恶　　偏受恩遇　　修善法者
    日日衰灭　　于行恶者　　而生恭敬
    见修善者　　心不顾录　　故使世间
    三异并起　　星宿失度　　降暴风雨
    破坏甘露　　无上正法　　众生等类
    及以地肥　　恭敬弊恶　　毁诸善人
    故天降雹　　饥饿疫病　　谷米果实
    滋味衰减　　多病众生　　充满其国
    甘美盛果　　日日损减　　苦涩恶味
    随时增长　　本所游戏　　可爱之处
    悉皆枯悴　　无可乐者　　众生所食
    精妙上味　　渐渐损减　　食无肥肤
    颜貌丑陋　　气力衰微　　凡所食啖
    不知厌足　　力精勇猛　　悉灭无有
    懒惰懈怠　　充满其国　　多有病苦
    逼切其身　　恶星变动　　罗刹乱行
    若有人王　　行于非法　　增长恶伴
    损人天道　　于三有中　　多受苦恼
    起如是等　　无量恶事　　皆由人王
    爱着眷属　　纵之造恶　　舍而不治
    若为诸天　　所护生者　　如是人王
    终不为是　　有行善者　　得生天中
    行不善者　　堕在三涂　　三十三天
    皆生焦热　　由王纵恶　　舍而不治
    违逆诸天　　及父母敕　　不能正治
    则非孝子　　起诸奸恶　　坏国土者
    不应纵舍　　当正治罪　　是故诸天
    护持是王　　以灭恶法　　修习善故
    现世正治　　得增王位　　应各为说
    善不善业　　能示因果　　故得为王
    诸天护持　　邻王佐助　　为自为他
    修正治国　　有坏国者　　应当正教
    为命及国　　修行正法　　不应行恶
    恶不应纵　　所有余事　　不能坏国
    恶因多奸　　然后倾败　　若起多奸
    坏于国土　　譬如大象　　坏莲华池
    怨恨诸天　　故天生恼　　起诸恶事
    弥满其国　　是故应随　　正法治世
    以善化国　　不顺非法　　宁舍身命
    不爱眷属　　于亲非亲　　心常平等
    视亲非亲　　和合为一　　正行名称
    流布三界　　正法治国　　人多行善
    常以善心　　仰瞻国王　　能令天众
    具足充满　　是故正治　　名为人王
    一切诸天　　爱护人王　　犹如父母
    拥护其子　　故令日月　　五星诸宿
    随其分齐　　不失常度　　风雨随时
    无诸灾祸　　令国丰实　　安乐炽盛
    增益人民　　诸天之众　　以是因缘
    诸人王等　　宁舍身命　　不应为恶
    不应舍离　　正法珍宝　　由正法宝
    世人受乐　　常当亲近　　修正法者
    聚集功德　　庄严其身　　于自眷属
    常知止足　　当远恶人　　修治正法
    安止众生　　于诸善法　　教敕防护
    令离不善　　是故国土　　安隐丰乐
    是王亦得　　威德具足　　随诸人民
    所行恶法　　应当调伏　　如法教诏
    是王当得　　好名善誉　　善能摄护
    安乐众生


金光明经善集品第十二

    金光明经善集品第十二

    尔时如来复为地神。说往昔因缘。而作偈言

    我昔曾为　　转轮圣王　　舍四大地
    及以大海　　又于是时　　以四天下
    满中珍宝　　奉上诸佛　　凡所布施
    皆舍所重　　不见可爱　　而不舍者
    于过去世　　无数劫中　　求正法故
    常舍身命　　又过去世　　不可议劫
    有佛世尊　　名曰宝胜　　其佛世尊
    般涅槃后　　时有圣王　　名曰善集
    于四天下　　而得自在　　治正之势
    尽大海际　　其王有城　　名水音尊
    于其城中　　止住治化　　夜睡梦中
    闻佛功德　　及见比丘　　名曰宝冥
    善能宣畅　　如来正法　　所谓金光
    微妙经典　　明如日中　　悉能遍照
    是转轮王　　梦是事已　　即寻觉寤
    心喜遍身　　即出宫殿　　至僧坊所
    供养恭敬　　诸大圣众　　问诸大德
    是大众中　　颇有比丘　　名曰宝冥
    成就一切　　诸功德不　　尔时宝冥
    在一窟中　　安坐不动　　思惟正念
    读诵如是　　金光明经　　时有比丘
    即将是王　　至其所止　　到宝冥所
    时此宝冥　　故在窟中　　形貌殊特
    威德炽然　　即示王言　　是窟中者
    即是所问　　宝冥比丘　　能持甚深
    诸佛所行　　名金光明　　诸经之王
    时善集王　　即寻礼敬　　宝冥比丘
    作如是言　　面如满月　　威德炽然
    惟愿为我　　敷演宣说　　是金光明
    诸经之王　　时宝冥尊　　即受王请
    许为宣说　　是金光明　　三千大千
    世界诸天　　知当说法　　悉生欢喜
    于净微妙　　鲜絜之处　　种种珍宝
    厕填其地　　上妙香水　　持用洒之
    散诸好华　　遍满其处　　王于是时
    自敷法座　　悬缯幡盖　　宝饰交络
    种种微妙　　殊特末香　　悉以奉散
    大法高座　　一切诸天　　龙及鬼神
    摩睺罗伽　　紧那罗等　　即雨天上
    曼陀罗华　　遍散法座　　满其处所
    不可思议　　百千万亿　　那由他等
    无量诸天　　一时俱来　　集说法所
    是时宝冥　　寻从窟出　　诸天即时
    以娑罗华　　供养奉散　　宝冥比丘
    是时宝冥　　净洗身体　　着净妙衣
    至法座所　　合掌敬礼　　是法高座
    一切天王　　及诸天人　　雨曼陀罗
    大曼陀罗　　摩诃曼殊　　众妙宝华
    无量百千　　种种妓乐　　于虚空中
    不鼓自鸣　　宝冥比丘　　能说法者
    寻上高座　　结跏趺坐　　即念十方
    不可思议　　无量千亿　　诸佛世尊
    于诸众生　　兴大悲心　　及善集王
    所得王领　　尽一日月　　所照之处
    时说法者　　即寻为王　　敷扬宣说
    是妙经典　　是时大王　　为闻法故
    于比丘前　　合掌而立　　闻于正法
    赞言善哉　　其心悲悼　　涕泪交流
    寻复踊悦　　心意熙怡　　为欲供养
    此经典故　　尔时即提　　如意珠王
    为诸众生　　发大誓愿　　愿于今日
    此阎浮提　　悉雨无量　　种种珍异
    瑰琦七宝　　及妙璎珞　　以是因缘
    悉令无量　　一切众生　　皆受快乐
    即于尔时　　寻雨七宝　　及诸宝饰
    天冠耳珰　　种种璎珞　　甘馔宝座
    悉皆充满　　遍四天下　　时王善集
    即持如是　　满四天下　　无量七宝
    于宝胜佛　　遗法之中　　以用布施
    供养三宝　　尔时为王　　说法比丘
    于今现在　　阿閦佛是　　时善集王
    听受法者　　今则我身　　释迦文是
    我于尔时　　舍此大地　　满四天下
    珍宝布施　　得闻如是　　金光明经
    闻是经已　　一称善哉　　以此善根
    业因缘故　　身得金色　　百福庄严
    常为无量　　百千万亿　　众生等类
    之所乐见　　既得见已　　无有厌足
    过去九十　　九亿千劫　　常得作于
    转轮圣王　　亦于无量　　百千劫中
    常得王领　　诸小国土　　不可思议
    劫中常作　　释提桓因　　及净梵王
    复得值遇　　十力世尊　　其数无量
    不可称计　　所得功德　　无量无边
    皆由闻经　　及称善哉　　如我所愿
    成就菩提　　正法之身　　我今已得


金光明经鬼神品第十三

    金光明经鬼神品第十三

    佛告功德天。若有善男子善女人。欲以不可思议妙供养具供养过去未来现在诸佛世尊。及欲得知三世诸佛甚深行处。是人应当必定至心。随有是经流布之处。若城邑村落舍宅空处。正念不乱。至心听是微妙经典。尔时世尊欲重宣此义。而说偈言

    若欲供养　　一切诸佛　　欲知三世
    诸佛行处　　应当往彼　　城邑聚落
    有是经处　　至心听受　　是妙经典
    不可思议　　功德大海　　无量无边
    能令一切　　众生解脱　　度无量苦
    诸有大海　　是经甚深　　初中后善
    不可得说　　譬喻为比　　假使恒沙
    大地微尘　　大海诸水　　一切诸山
    如是等物　　不得为喻　　若入是经
    即入法性　　如深法性　　安住其中
    即于是典　　金光明中　　而得见我
    释迦牟尼　　不可思议　　阿僧祇劫
    生天人中　　常受快乐　　以能信解
    听是经故　　如是无量　　不可思议
    功德福聚　　悉已得之　　随所至处
    若百由旬　　满中盛火　　应从中过
    若至聚落　　阿兰若处　　到法会所
    至心听受　　听是经故　　恶梦蛊道
    五星诸宿　　变异灾祸　　一切恶事
    消灭无余　　于说法处　　莲华座上
    说是经典　　书写读诵　　是说法者
    若下法座　　尔时大众　　犹见坐处
    故有说者　　或佛世尊　　或见佛像
    菩萨色像　　普贤菩萨　　文殊师利
    弥勒大士　　及诸形像　　见如是等
    种种事已　　寻复灭尽　　如前无异
    成就如是　　诸功德已　　而为诸佛
    之所赞叹　　威德相貌　　无量无边
    有大名称　　能却怨家　　他方盗贼
    能令退散　　勇捍多力　　能破强敌
    恶梦恼心　　无量恶业　　如是恶事
    皆悉寂灭　　若入军阵　　常能胜他
    名闻流布　　遍阎浮提　　亦能摧伏
    一切怨敌　　远离诸恶　　修习诸善
    入阵得胜　　心常欢喜　　大梵天王
    三十三天　　护世四王　　金刚密迹
    鬼神诸王　　散脂大将　　禅那英鬼
    及紧那罗　　阿耨达龙　　裟渴罗王
    阿修罗王　　迦楼罗王　　大辩天神
    及功德天　　如是上首　　诸天神等
    常当供养　　是听法者　　生不思议
    法塔之想　　众生见者　　恭敬欢喜
    诸天王等　　亦各思惟　　而相谓言
    令是众生　　无量威德　　皆悉成就
    若能来至　　是法会所　　如是之人
    成上善根　　若有听是　　甚深经典
    故严出往　　法会之处　　心生不可
    思议正信　　供养恭敬　　无上法塔
    如是大悲　　利益众生　　即是无量
    深法宝器　　能入甚深　　无上法性
    由以净心　　听是经典　　如是之人
    悉已供养　　过去无量　　百千诸佛
    以是善根　　无量因缘　　应当听受
    是金光明　　如是众生　　常为无量
    诸天神王　　之所爱护　　大辩功德
    护世四王　　无量鬼神　　及诸力士
    昼夜精进　　拥护四方　　令无灾祸
    永离诸苦　　释提桓因　　及日月天
    阎摩罗王　　风水诸神　　违驮天神
    及毗纽天　　大辩天神　　及自在天
    火神等神　　大力勇猛　　常护世间
    昼夜不离　　大力鬼王　　那罗延等
    摩醯首罗　　二十八部　　诸鬼神等
    散脂为首　　百千鬼神　　神足大力
    拥护是等　　令不怖畏　　金刚密迹
    大鬼神王　　及其眷属　　五百徒党
    一切皆是　　大菩萨等　　亦悉拥护
    听是经者　　摩尼跋陀　　大鬼神王
    富那跋陀　　及金毗罗　　阿罗婆帝
    宾头卢伽　　黄头大神　　一一诸神
    各有五百　　眷属鬼神　　亦常拥护
    听是经者　　质多斯那　　阿修罗王
    及乾闼婆　　那罗罗阇　　祁那娑婆
    摩尼乾陀　　及尼揵陀　　主雨大神
    大饮食神　　摩诃伽吒　　金色发神
    半祁鬼神　　及半攴罗　　车钵罗婆
    有大威德　　婆那利神　　昙摩跋罗
    摩竭婆罗　　针发鬼神　　绣利蜜多
    勤那翅奢　　摩诃婆那　　及军陀遮
    剑摩舍帝　　复有大神　　奢罗蜜帝
    醯摩跋陀　　萨多琦梨　　多醯波醯
    阿伽跋罗　　支罗摩伽　　央掘摩罗
    如是等神　　皆有无量　　神足大力
    常勤拥护　　听受如是　　微妙经者
    阿耨达龙　　娑伽罗王　　目真邻王
    伊罗钵王　　难陀龙王　　跋难陀王
    有如是等　　百千龙王　　以大神力
    常来拥护　　听是经者　　昼夜不离
    波利罗睺　　阿修罗王　　毗摩质多
    及以[竺-二+戊]脂　　睒摩利子　　波诃梨子
    佉罗鶱陀　　及以揵陀　　是等皆是
    阿修罗王　　有大神力　　常来拥护
    听是经者　　昼夜不离　　诃利帝南
    鬼子母等　　及五百神　　常来拥护
    听是经者　　若睡若寤　　旃陀旃陀
    利大鬼神　　女等鸠罗　　鸠罗檀提
    啖人精气　　如是等神　　皆有大力
    常勤拥护　　十方世界　　受持经者
    大辩天等　　无量天女　　功德天等
    各与眷属　　地神坚牢　　种植园林
    果实大神　　如是诸神　　心生欢喜
    悉来拥护　　爱乐亲近　　是经典者
    于诸众生　　增命色力　　功德威貌
    庄严倍常　　五星诸宿　　变异灾怪
    皆悉能灭　　无有遗余　　夜卧恶梦
    寤则忧悴　　如是恶事　　皆悉灭尽
    地神大力　　势分甚深　　是经力故
    能变其味　　如是大地　　至金刚际
    厚十六万　　八千由旬　　其中气味
    无不遍有　　悉令涌出　　润益众生
    是经力故　　能令地味　　悉出地上
    厚百由旬　　亦令诸天　　大得精气
    充益身力　　欢喜快乐　　阎浮提内
    所有诸神　　心生欢喜　　受乐无量
    是经力故　　诸天欢喜　　百谷果实
    皆悉滋茂　　园苑丛林　　其华开敷
    香气馝馚　　充溢弥满　　百草树木
    生长端直　　其体柔软　　无有斜戾
    阎浮提内　　所有龙女　　其数无量
    不可思议　　心生欢喜　　踊跃无量
    在在处处　　庄严华池　　于其池中
    生种种华　　优钵罗华　　波头摩华
    拘物头华　　分陀利华　　于自宫殿
    除诸云雾　　令虚空中　　无有尘翳
    诸方清彻　　净洁明了　　日王赫焰
    放千光明　　欢喜踊跃　　照诸闇蔽
    阎浮檀金　　以为宫殿　　止住其中
    威德无量　　日之天子　　及以月天
    闻是经故　　精气充实　　是日天子
    出阎浮提　　心生欢喜　　放于无量
    光明明网　　遍照诸方　　即于出时
    放大光网　　开敷种种　　诸池莲华
    阎浮提内　　无量果实　　随时成熟
    饱诸众生　　是时日月　　所照殊胜
    星宿正行　　不失度数　　风雨随时
    丰实炽盛　　多饶财宝　　无所乏少
    是金光明　　微妙经典　　随所流布
    读诵之处　　其国土境　　即得增益
    如上所说　　无量功德


金光明经授记品第十四

    金光明经授记品第十四

    尔时如来。将欲为是信相菩萨及其二子银相银光。授阿耨多罗三藐三菩提记。是时即有十千天子。威德炽王而为上首。俱从忉利来至佛所。顶礼佛足却坐一面。尔时佛告信相菩萨。汝于来世。过无量无边百千万亿不可称计那由他劫。金照世界。当成阿耨多罗三藐三菩提。号金宝盖山王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法皆灭尽已。长子银相。当于是界次补佛处。世界尔时转名净幢。佛名阎浮檀金幢光照明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法悉灭尽已。次子银光。复于是后次补佛处。世界名字如本不异。佛号曰金光照如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是十千天子。闻三大士得受记莂。复闻如是金光明经。闻已欢喜生殷重心。心无垢累如净琉璃。清净无碍犹如虚空。尔时如来。知是十千天子善根成熟。即便与授菩提道记。汝等天子。于当来世。过阿僧祇百千万亿那由他劫。于是世界。当成阿耨多罗三藐三菩提。同共一家一姓一名。号曰青目优钵罗华香山如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。如是次第出现于世凡一万佛。尔时道场菩提树神。名等增益。白佛言。世尊。是十千天子。于忉利宫为听法故故来集此。云何如来便与授记。世尊。我未曾闻。是诸天子修行具足六波罗蜜。亦未曾闻舍于手足头目髓脑。所爱妻子财宝谷帛。金银琉璃砗磲码瑙。真珠珊瑚珂贝璧玉。甘馔饮食衣服卧具。病瘦医药象马车乘。殿堂屋宅园林泉池奴婢仆使。如余无量百千菩萨。以种种资生供养之具。恭敬供养过去无量百千万亿那由他等诸佛世尊。如是菩萨于未来世。亦舍无量所重之物头目髓脑所爱妻子财宝谷帛乃至仆使。次第修行。成就具足六波罗蜜。成就是已备修苦行。动经无量无边劫数。然后方得受菩提记。世尊。是天子等何因何缘。修行何等胜妙善根。从彼天来暂得闻法便得受记。惟愿世尊。为我解说断我疑网。尔时佛告树神善女天。皆有因缘。有妙善根。以随相修。何以故。以是天子于所住处舍五欲乐。故来听是金光明经。既闻法已。于是经中净心殷重如说修行。复得闻此三大菩萨受于记莂。亦以过去本昔发心誓愿因缘。是故我今皆与受记。于未来世。当成阿耨多罗三藐三菩提


金光明经除病品第十五

    金光明经除病品第十五

    佛告道场菩提树神。善女天。谛听谛听。善持忆念。我当为汝演说往昔誓愿因缘。过去无量不可思议阿僧祇劫。尔时有佛出现于世。名曰宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善女天。尔时是佛般涅槃后正法灭已。于像法中有王名曰天自在光王。修行正法如法治世。人民和顺孝养父母。是王国中有一长者名曰持水。善知医方救诸病苦。方便巧知四大增损。善女天。尔时持水长者家中。后生一子名曰流水。体貌殊胜端正第一。形色微妙威德具足。受性聪敏善解诸论。种种技艺书疏算计无不通达。是时国内天降疫病。有无量百千诸众生等。皆无免者。为诸苦恼之所逼切。善女天。尔时流水长者子。见是无量百千众生受诸苦恼故。为是众生生大悲心。作是思惟。如是无量百千众生受诸苦恼。我父长者。虽善医方能救诸苦方便巧知四太增损。年已衰迈老耄枯悴。皮缓面皱羸瘦颤掉。行来往反要因几杖。困顿疲乏不能至彼城邑聚落。而是无量百千众生。复遇重病无能救者。我今当至大医父所咨问治病医方秘法。咨禀知已。当至城邑聚落村舍治诸众生种种重病。悉令得脱无量诸苦。时长者子思惟是已。即至父所头面着地。为父作礼叉手却住。以四大增损而问于父。即说偈言

    云何当知　　四大诸根　　衰损代谢
    而得诸病　　云何当知　　饮食时节
    若食食已　　身火不灭　　云何当知
    治风及热　　水过胏病　　及以等分
    何时动风　　何时动热　　何时动水
    以害众生　　时父长者　　即以偈颂
    解说医方　　而答其子　　三月是夏
    三月是秋　　三月是冬　　三月是春
    是十二月　　三三而说　　从如是数
    一岁四时　　若二二说　　足满六时
    三三本摄　　二二现时　　随是时节
    消息饮食　　是能益身　　医方所说
    随时岁中　　诸根四大　　代谢增损
    令身得病　　有善医师　　随顺四时
    三月将养　　调和六大　　随病饮食
    及以汤药　　多风病者　　夏则发动
    其热病者　　秋则发动　　等分病者
    冬则发动　　其肺病者　　春则增剧
    有风病者　　夏则应服　　肥腻碱酢
    及以热食　　有热病者　　秋服冷甜
    等分冬服　　甜酢肥腻　　肺病春服
    肥腻辛热　　饱食然后　　则发肺病
    于食消时　　则发热病　　食消已后
    则发风病　　如是四大　　随三时发
    风病羸损　　补以酥腻　　热病下药
    服诃梨勒　　等病应服　　三种妙药
    所谓甜辛　　及以酥腻　　肺病应服
    随能吐药　　若风热病　　肺病等分
    违时而发　　应当任师　　筹量随病
    饮食汤药

    善女天。尔时流水长者子。问其父医四大增损。因是得了一切医方。时长者子知医方已。遍至国内城邑聚落。在在处处随有众生病苦者所。软言慰喻作如是言。我是医师我是医师。善知方药。今当为汝疗治救济悉令除愈。善女天。尔时众生闻长者子软言慰喻许为治病。心生欢喜踊跃无量。时有百千无量众生。遇极重病。直闻是言。心欢喜故。种种所患即得除差。平复如本气力充实。善女天。复有无量百千众生。病苦深重难除差者。即共来至长者子所。时长者子。即以妙药授之令服。服已除差亦得平复。善女天。是长者子。于其国内治诸众生所有病苦悉得除差

    金光明经卷第三


金光明经流水长者子品第十六

    金光明经卷第四

    北凉三藏法师昙无谶译

    金光明经流水长者子品第十六

    佛告树神。尔时流水长者子。于天自在光王国内。治一切众生无量苦患已。令其身体平复如本。受诸快乐。以病除故多设福业。修行布施。尊重恭敬是长者子。作如是言。善哉长者。能大增长福德之事。能益众生无量寿命。汝今真是大医之王。善治众生无量重病。必是菩萨善解方药。善女天。时长者子。有妻名曰水空龙藏。而生二子。一名水空。二名水藏。时长者子将是二子。次第游行城邑聚落。最后到一大空泽中。见诸虎狼狐犬鸟兽多食肉血。悉皆一向驰奔而去。时长者子作是念言。是诸禽兽何因缘故一向驰走。我当随后逐而观之。时长者子遂便随逐。见有一池其水枯涸。于其池中多有诸鱼。时长者子见是鱼已生大悲心。时有树神示现半身。作如是言。善哉善哉。大善男子。此鱼可愍汝可与水。是故号汝名为流水。复有二缘名为流水。一能流水。二能与水。汝今应当随名定实。时长者子问树神言。此鱼头数为有几所。树神答言。其数具足足满十千。善女天。尔时流水闻是数已。倍复增益生大悲心。善女天。时此空池为日所曝唯少水在。是十千鱼将入死门。四向宛转见是长者心生恃赖。随是长者所至方面。随逐瞻视目未曾舍。是时长者驰趣四方。推求索水了不能得。便四顾望见有大树寻取枝叶。还到池上与作阴凉。作阴凉已复更推求是池中水本从何来。即出四向周遍求觅莫知水处。复更疾走远至余处。见一大河名曰水生。尔时复有诸余恶人。为捕此鱼故。于上流悬险之处。决弃其水不令下过。然其决处悬险难补。计当修治经九十日。百千人功犹不能成。况我一身。时长者子。速疾还反至大王所。头面礼拜却住一面。合掌向王说其因缘。作如是言。我为大王国土人民治种种病。渐渐游行至彼空泽。见有一池其水枯涸。有十千鱼为日所曝。今日困厄将死不久。惟愿大王。借二十大象令得负水济彼鱼命。如我与诸病人寿命。尔时大王即敕大臣。速疾供给。尔时大臣奉王告敕。语是长者。善哉大士。汝今自可至象厩中随意选取。利益众生令得快乐。是时流水及其二子。将二十大象。从治城人借索皮囊。疾至彼河上流决处。盛水象负。驰疾奔还至空泽池。从象背上下其囊水写置池中。水遂弥满还复如本。时长者子。于池四边彷徉而行。是鱼尔时亦复随逐循岸而行时长者子。复作是念。是鱼何缘随我而行。是鱼必为饥火所恼。复欲从我求索饮食。我今当与。善女天。尔时流水长者子。告其子言。汝取一象最大力者。速至家中启父长者。家中所有可食之物。乃至父母饮啖之分。及以妻子奴婢之分。一切聚集悉载象上急速来还。尔时二子如父教敕。乘最大象往至家中。白其祖父说如上事。尔时二子。收取家中可食之物。载象背上疾还父所至空泽池。时长者子见其子还心生欢喜踊跃无量。从子边取饮食之物散着池中。与鱼食已即自思惟。我今已能与此鱼食令其饱满。未来之世当施法食。复更思惟。曾闻过去空闲之处有一比丘。读诵大乘方等经典。其经中说。若有众生临命终时。得闻宝胜如来名号即生天上。我今当为是十千鱼解说甚深十二因缘。亦当称说宝胜佛名。时阎浮提中有二种人。一者深信大乘方等。二者毁呰不生信乐。时长者子作是思惟。我今当入池水之中为是诸鱼说深妙法。思惟是已。即便入水作如是言。南无过去宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。宝胜如来本往昔时。行菩萨道作是誓愿。若有众生。于十方界临命终时闻我名者。当令是辈即命终已寻得上生三十三天。尔时流水复为是鱼。解说如是甚深妙法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取取缘有。有缘生。生缘老死忧悲苦恼。善女天。尔时流水长者子及其二子。说是法已即共还家。是长者子复于后时。宾客聚会醉酒而卧。尔时其地卒大震动。时十千鱼同日命终。既命终已生忉利天。既生天已作是思惟。我等以何善业因缘。得生于此忉利天中。复相谓言。我等先于阎浮提内。堕畜生中受于鱼身。流水长者子。与我等水及以饮食。复为我等解说甚深十二因缘。并称宝胜如来名号。以是因缘令我等辈得生此天是故我等今当往至长者子所报恩供养。尔时十千天子。从忉利天下阎浮提。至流水长者子大医王家。时长者子在楼屋上露卧眠睡。是十千天子。以十千真珠天妙璎珞置其头边。复以十千置其足边。复以十千置右胁边。复以十千置左胁边。雨曼陀罗华摩诃曼陀罗华。积至于膝。作种种天乐出妙音声。阎浮提中。有睡眠者皆悉觉寤。流水长者子亦从睡寤。是十千天子。于上空中飞腾游行。于天自在光王国内。处处皆雨天妙莲华。是诸天子复至本处空泽池所复雨天华。便从此没还忉利宫。随意自在受天五欲。时阎浮提过是夜已。天自在光王。问诸大臣。昨夜何缘。示现如是净妙瑞相有大光明。大臣答言。大王当知。忉利诸天于流水长者子家。雨四十千真珠璎珞及不可计曼陀罗华。王即告臣。卿可往至彼长者家善言诱喻唤令使来。大臣受敕即至其家。宣王教令唤是长者。是时长者寻至王所。王问长者。何缘示现如是瑞相。长者子言。我必定知是十千鱼其命已终。时大王言。今可遣人审实是事。尔时流水。寻遣其子至彼池所。看是诸鱼死活定实。尔时其子闻是语已。向于彼池既至池已。见其池中多有摩诃曼陀罗华。积聚成[卄/積]。其中诸鱼悉皆命终。见已即还白其父言。彼诸鱼等悉已命终。尔时流水知是事已。复至王所作如是言。是十千鱼悉皆命终。王闻是已心生欢喜。尔时世尊。告道场菩提树神。善女天。欲知尔时流水长者子。今我身是。长子水空。今罗睺罗是。次子水藏。今阿难是。时十千鱼者。今十千天子是。是故我今为其授阿耨多罗三藐三菩提记。尔时树神现半身者。今汝身是


金光明经舍身品第十七

    金光明经舍身品第十七

    尔时道场菩提树神复白佛言。世尊。我闻世尊过去修行菩萨道时。具受无量百千苦行。捐舍身命肉血骨髓。惟愿世尊。少说往昔苦行因缘。为利众生受诸快乐。尔时世尊即现神足。神足力故令此大地六种震动。于大讲堂众会之中。有七宝塔从地涌出。众宝罗网弥覆其上。尔时大众见是事已生希有心。尔时世尊。即从座起礼拜是塔。恭敬围绕还就本座。尔时道场菩提树神白佛言。世尊。如来世雄出现于世。常为一切之所恭敬。于诸众生最胜最尊。何因缘故礼拜是塔。佛言。善女天。我本修行菩萨道时。我身舍利安止是塔。因由是身令我早成阿耨多罗三藐三菩提。尔时佛告尊者阿难。汝可开塔取中舍利示此大众。是舍利者。乃是无量六波罗蜜功德所熏。尔时阿难。闻佛教敕即往塔所。礼拜供养开其塔户。见其塔中有七宝函。以手开函。见其舍利色妙红白。而白佛言。世尊。是中舍利其色红白。佛告阿难。汝可持来。此是大士真身舍利。尔时阿难即举宝函。还至佛所持以上佛。尔时佛告一切大众。汝等今可礼是舍利。此舍利者是戒定慧之所熏修甚难可得最上福田。尔时大众闻是语已。心怀欢喜即从座起。合掌敬礼大士舍利。尔时世尊。欲为大众断疑网故。说是舍利往昔因缘。阿难。过去之世有王名曰摩诃罗陀。修行善法善治国土无有怨敌。时有三子端正微妙。形色殊特。威德第一。第一大子名曰摩诃波那罗。次子名曰摩诃提婆。小子名曰摩诃萨埵。是三王子。于诸园林游戏观看。次第渐到一大竹林憩驾止息。第一王子作如是言。我于今日心甚怖懅。于是林中将无衰损。第二王子复作是言。我于今日不自惜身。但离所爱心忧愁耳。第三王子复作是言。我于今日独无怖懅亦无愁恼。山中空寂神仙所赞。是处闲静能令行人安隐受乐。时诸王子说是语已。转复前行见有一虎。适产七日而有七子。围绕周匝饥饿穷悴。身体羸瘦命将欲绝第一王子。见是虎已。作如是言。怪哉此虎产来七日。七子围绕不得求食。若为饥逼必还啖子。第三王子言。此虎经常所食何物。第一王子言。此虎唯食新热肉血。第三王子言。君等谁能与此虎食。第二王子言。此虎饥饿身体羸瘦。穷困顿乏余命无几。不容余处为其求食。设余求者命必不济。谁能为此不惜身命。第一王子言。一切难舍不过己身。第二王子言。我等今者以贪惜故。于此身命不能放舍。智慧薄少故于是事而生惊怖。若诸大士欲利益他。生大悲心为众生者。舍此身命不足为难。时诸王子心大愁忧。久住视之目未曾舍。作是观已寻便离去。尔时第三王子。作是念言。我今舍身时已到矣。何以故。我从昔来多弃是身都无所为。亦常爱护处之屋宅。又复供给衣服饮食卧具医药象马车乘。随时将养令无所乏。而不知恩反生怨害。然复不免无常败坏。复次是身不坚无所利益。可恶如贼犹若行厕。我于今日。当使此身作无上业。于生死海中作大桥梁。复次若舍此身。即舍无量痈疽瘭疾百千怖畏。是身唯有大小便利。是身不坚如水上沫。是身不净多诸虫户。是身可恶荕缠血涂。皮骨髓脑共相连持。如是观察甚可患厌。是故我今应当舍离。以求寂灭无上涅槃。永离忧患无常变异。生死休息无诸尘累。无量禅定智慧功德。具足成就微妙法身。百福庄严诸佛所赞。证成如是无上法身。与诸众生无量法乐。是时王子勇猛堪任。作是大愿。以上大悲熏修其心。虑其二兄心怀怖懅。或恐固遮为作留难。即便语言。兄等今者可与眷属还其所止。尔时王子摩诃萨埵。还至虎所脱身衣裳置竹枝上。作是誓言。我今为利诸众生故。证于最胜无上道故。大悲不动舍难舍故。为求菩提智所赞故。欲度三有诸众生故欲灭生死怖畏热恼故。是时王子作是誓已。即自放身卧饿虎前。是时王子以大悲力故虎无能为。王子复作如是念言。虎今羸瘦身无势力。不能得我身血肉食。即起求刁周遍求之了不能得。即以干竹刺颈出血。于高山上投身虎前。是时大地六种震动。日无精光如罗睺罗阿修罗王捉持障蔽。又雨杂华种种妙香。时虚空中有诸余天。见是事已心生欢喜叹未曾有。赞言。善哉善哉。大士。汝今真是行大悲者。为众生故能舍难舍。于诸学人第一勇健。汝已为得诸佛所赞。常乐住处不久当证无恼无热清凉涅槃。是虎尔时见血流出污王子身。即便舐血啖食其肉唯留余骨。尔时第一王子见地大动。为第二王子而说偈言

    震动大地　　及以大海　　日无精光
    如有覆蔽　　于上虚空　　雨诸华香
    必是我弟　　舍所爱身

    第二王子复说偈言

    彼虎产来　　已经七日　　七子围绕
    穷无饮食　　气力羸损　　命不云远
    小弟大悲　　知其穷悴　　惧不堪忍
    还食其子　　恐定舍身　　以救彼命

    时二王子心大愁怖。涕泣悲叹容貌憔悴。复共相将还至虎所。见弟所著帔服衣裳。皆悉在一竹枝之上。骸骨发爪布散狼藉。流血处处遍污其地。见已闷绝不自胜持。投身骨上良久乃苏。即起举首号天而哭。我弟幼稚才能过人。特为父母之所爱念。奄忽舍身以饲饿虎。我今还宫。父母说问当云何答。我宁在此并命一处。不忍见是骸骨发爪。何心舍离还见父母妻子眷属朋友知识。时二王子悲号懊恼渐舍而去。时小王子所将侍从。各散诸方互相谓言。今者我天为何所在。尔时王妃于睡眠中。梦乳被割牙齿堕落。得三鸽雏一为鹰食。尔时王妃。大地动时即便惊寤。心生愁怖而说偈言

    今日何故　　大地大水　　一切皆动
    物不安所　　日无精光　　如有覆蔽
    我心忧苦　　目睫瞤动　　如我今者
    所见瑞相　　必有灾异　　不祥苦恼

    于是王妃说是偈已。时有青衣在外已闻王子消息。心惊惶怖寻即入内。启白王妃作如是言。向者在外闻诸侍从推觅王子不知所在。王妃闻已生大忧恼。涕泣满目至大王所。我于向者传闻外人。失我最小所爱之子。大王闻已而复闷绝。悲哽苦恼抆泪而言。如何今日失我心中所爱重者。尔时世尊欲重宣此义。而说偈言

    我于往昔　　无量劫中　　舍所重身
    以求菩提　　若为国王　　及作王子
    常舍难舍　　以求菩提　　我念宿命
    有大国王　　其王名曰　　摩诃罗陀
    是王有子　　能大布施　　其子名曰
    摩诃萨埵　　复有二兄　　长者名曰
    大波那罗　　次名大天　　三人同游
    至一空山　　见新产虎　　饥穷无食
    时胜大士　　生大悲心　　我今当舍
    所重之身　　此虎或为　　饥饿所逼
    傥能还食　　自所生子　　即上高山
    自投虎前　　为令虎子　　得全性命
    是时大地　　及诸大山　　皆悉震动
    惊诸虫兽　　虎狼师子　　四散驰走
    世间皆闇　　无有光明　　是时二兄
    故在竹林　　心怀忧恼　　愁苦涕泣
    渐渐推求　　遂至虎所　　见虎虎子
    血污其口　　又见骸骨　　发毛爪齿
    处处迸血　　狼藉在地　　时二王子
    见是事已　　心更闷绝　　自躄于地
    以灰尘土　　自涂坌身　　忘失正念
    生狂痴心　　所将侍从　　睹见是事
    亦生悲恸　　失声号哭　　互以冷水
    共相喷洒　　然后苏息　　而复得起
    是时王子　　当舍身时　　正值后宫
    妃后婇女　　眷属五百　　共相娱乐
    王妃是时　　两乳汁出　　一切肢节
    痛如针刺　　心生愁恼　　似丧爱子
    于是王妃　　疾至王所　　其声微细
    悲泣而言　　大王今当　　谛听谛听
    忧愁盛火　　今来烧我　　我今二乳
    俱时汁出　　身体苦切　　如被针刺
    我见如是　　不祥瑞相　　恐更不复
    见所爱子　　今以身命　　奉上大王
    愿速遣人　　求觅我子　　梦三鸽雏
    在我怀抱　　其最小者　　可适我心
    有鹰飞来　　夺我而去　　梦是事已
    即生忧恼　　我今愁怖　　恐命不济
    愿速遣人　　推求我子　　是时王妃
    说是语已　　即时闷绝　　而复躄地
    王闻是语　　复生忧恼　　以不得见
    所爱子故　　其王大臣　　及诸眷属
    悉皆聚集　　在王左右　　哀哭悲号
    声动天地　　尔时城内　　所有人民
    闻是声已　　惊愕而出　　各相谓言
    今是王子　　为活来耶　　为已死亡
    如是大士　　常出软语　　为众所爱
    今难可见　　已有诸人　　入林推求
    不久自当　　得定消息　　诸人尔时
    慞惶如是　　而复悲号　　哀动神祇
    尔时大王　　即从座起　　以水洒妃
    良久乃苏　　还得正念　　微声问王
    我子今者　　为死活耶　　尔时王妃
    念其子故　　倍复懊恼　　心无暂舍
    可惜我子　　形色端正　　如何一旦
    舍我终亡　　云何我身　　不先薨没
    而见如是　　诸苦烦事　　善子妙色
    犹净莲华　　谁坏汝身　　使令分离
    将非是我　　昔日怨仇　　挟本业缘
    而杀汝耶　　我子面目　　净如满月
    不图一旦　　遇斯祸对　　宁使我身
    破碎如尘　　不令我子　　丧失身命
    我所见梦　　已为得报　　直我无情
    能堪是苦　　如我所梦　　牙齿堕落
    二乳一时　　汁自流出　　必定是我
    失所爱子　　梦三鸽雏　　鹰夺一去
    三子之中　　必定失一　　尔时大王
    即告其妃　　我今当遣　　大臣使者
    周遍东西　　推求觅子　　汝今且可
    莫大忧愁　　大王如是　　慰喻妃已
    即便严驾　　出其宫殿　　心生愁恼
    忧苦所切　　虽在大众　　颜貌憔悴
    即出其城　　觅所爱子　　尔时亦有
    无量诸人　　哀号动地　　寻从王后
    是时大王　　既出城已　　四向顾望
    求觅其子　　烦惋心乱　　靡知所在
    最后遥见　　有一信来　　头蒙尘土
    血污其衣　　灰粪涂身　　悲号而至
    尔时大王　　摩诃罗陀　　见是使已
    倍生懊恼　　举首号叫　　仰天而哭
    先所遣臣　　寻复来至　　既至王所
    作如是言　　愿王莫愁　　诸子犹在
    不久当至　　令王得见　　须臾之顷
    复有臣来　　见王愁苦　　颜貌憔悴
    身所著衣　　垢腻尘污　　大王当知
    一子已终　　二子虽存　　哀悴无赖
    第三王子　　见虎新产　　饥穷七日
    恐还食子　　见是虎已　　深生悲心
    发大誓愿　　当度众生　　于未来世
    证成菩提　　即上高处　　投身虎前
    虎饥所逼　　便起啖食　　一切血肉
    已为都尽　　唯有骸骨　　狼藉在地
    是时大王　　闻臣语已　　转复闷绝
    失念躄地　　忧愁盛火　　炽然其身
    诸臣眷属　　亦复如是　　以水洒王
    良久乃苏　　复起举首　　号天而哭
    复有臣来　　而白王言　　向于林中
    见二王子　　愁忧苦毒　　悲号涕泣
    迷闷失志　　自投于地　　臣即求水
    洒其身上　　良久之顷　　及还苏息
    望见四方　　大火炽然　　扶持暂起
    寻复躄地　　举首悲哀　　号天而哭
    乍复赞叹　　其弟功德　　是时大王
    以离爱子　　其心迷闷　　气力惙然
    忧恼涕泣　　并复思惟　　是最小者
    我所爱重　　无常大鬼　　奄便吞食
    其余二子　　今虽存在　　而为忧火
    之所焚烧　　或能为是　　丧失命根
    我宜速往　　至彼林中　　迎载诸子
    急还宫殿　　其母在后　　忧苦逼切
    心肝分裂　　或能失命　　若见二子
    慰喻其心　　可使终保　　余年寿命
    尔时大王　　驾乘名象　　与诸侍从
    欲至彼林　　即于中路　　见其二子
    号天扣地　　称弟名字　　时王即前
    抱持二子　　悲号涕泣　　随路还宫
    速令二子　　觐见其母　　佛告树神
    汝今当知　　尔时王子　　摩诃萨埵
    舍身饲虎　　今我身是　　尔时大王
    摩诃罗陀　　于今父王　　输头檀是
    尔时王妃　　今摩耶是　　第一王子
    今弥勒是　　第二王子　　今调达是
    尔时虎者　　今瞿夷是　　时虎七子
    今五比丘　　及舍利弗　　目犍连是
    尔时大王　　摩诃罗陀　　及其妃后
    悲号涕泣　　悉皆脱身　　御服璎珞
    与诸大众　　往竹林中　　收其舍利
    即于此处　　起七宝塔　　是时王子
    摩诃萨埵　　临舍命时　　作是誓愿
    愿我舍利　　于未来世　　过算数劫
    常为众生　　而作佛事

    说是经时。无量阿僧祇诸天及人。发阿耨多罗三藐三菩提心。树神。是名礼塔往昔因缘。尔时佛神力故。是七宝塔即没不现


金光明经赞佛品第十八

    金光明经赞佛品第十八

    尔时无量百千万亿诸菩萨众。从此世界至金宝盖山王如来国土。到彼土已五体投地。为佛作礼却住一面。合掌向佛异口同音。而赞叹曰

    如来之身　　金色微妙　　其明照耀
    如金山王　　身净柔软　　如金莲华
    无量妙相　　以自庄严　　随形之好
    光饰其体　　净絜无比　　如紫金山
    圆足无垢　　如净满月　　其音清彻
    妙如梵声　　师子吼声　　大雷震声
    六种清净　　微妙音声　　迦陵频伽
    孔雀之声　　清净无垢　　威德具足
    百福相好　　庄严其身　　光明远照
    无有齐限　　智慧寂灭　　无诸爱习
    世尊成就　　无量功德　　譬如大海
    须弥宝山　　为诸众生　　生怜愍心
    于未来世　　能与快乐　　如来所说
    第一深义　　能令众生　　寂灭安隐
    能与众生　　无量快乐　　能演无上
    甘露妙法　　能开无上　　甘露法门
    能入一切　　无患窟宅　　能令众生
    悉得解脱　　度于三有　　无量苦海
    安住正道　　无诸忧苦　　如来世尊
    功德智慧　　大慈悲力　　精进方便
    如是无量　　不可称计　　我等今者
    不能说有　　诸天世人　　于无量劫
    尽思度量　　不能得知　　如来所有
    功德智慧　　无量大海　　一滴少分
    我今略赞　　如来功德　　百千亿分
    不能宣一　　若我功德　　得聚集者
    回与众生　　证无上道

    尔时信相菩萨。即于此会从座而起。偏袒右肩右膝着地。合掌向佛而说赞言

    世尊百福　　相好微妙　　功德千数
    庄严其身　　色净远照　　视之无厌
    如日千光　　弥满虚空　　光明炽盛
    无量无边　　犹如无数　　珍宝大聚
    其明五色　　青红赤白　　琉璃颇梨
    如融真金　　光明赫奕　　通彻诸山
    悉能远照　　无量佛土　　能灭众生
    无量苦恼　　又与众生　　上妙快乐
    诸根清净　　微妙第一　　众生见者
    无有厌足　　发绀柔软　　犹孔雀项
    如诸蜂王　　集在莲华　　清净大悲
    功德庄严　　无量三昧　　及以大慈
    如是功德　　悉以聚集　　相好妙色
    严饰其身　　种种功德　　助成菩提
    如来悉能　　调伏众生　　令心柔软
    受诸快乐　　种种深妙　　功德庄严
    亦为十方　　诸佛所赞　　其光远照
    遍于诸方　　犹如日月　　充满虚空
    功德成就　　如须弥山　　在在示现
    于诸世界　　齿白齐密　　犹如珂雪
    其德如日　　处空明显　　眉间毫相
    右旋宛转　　光明流出　　如琉璃珠
    其色微妙　　如日处空

    尔时道场菩提树神。复说赞曰

    南无清净　　无上正觉　　甚深妙法
    随顺觉了　　远离一切　　非法非道
    独拔而出　　成佛正觉　　知有非有
    本性清净　　希有希有　　如来功德
    希有希有　　如来大海　　希有希有
    如须弥山　　希有希有　　佛无边行
    希有希有　　佛出于世　　如优昙华
    时一现耳　　希有如来　　无量大悲
    释迦牟尼　　为人中日　　为欲利益
    诸众生故　　宣说如是　　妙宝经典
    善哉如来　　诸根寂灭　　而复游入
    善寂大城　　无垢清净　　甚深三昧
    入于诸佛　　所行之处　　一切声闻
    身皆空寂　　两足世尊　　行处亦空
    如是一切　　无量诸法　　推本性相
    亦皆空寂　　一切众生　　性相亦空
    狂愚心故　　不能觉知　　我常念佛
    乐见世尊　　常作誓愿　　不离佛日
    我常于地　　长跪合掌　　其心恋慕
    欲见于佛　　我常修行　　最上大悲
    哀泣雨泪　　欲见于佛　　我常渴仰
    欲见于佛　　为是事故　　忧火炽然
    惟愿世尊　　赐我慈悲　　清冷法水
    以灭是火　　世尊慈愍　　悲心无量
    愿赐我身　　常得见佛　　世尊常护
    一切人天　　是故我今　　渴仰欲见
    声闻之身　　犹如虚空　　焰幻响化
    如水中月　　众生之性　　如梦所见
    如来行处　　净如琉璃　　入于无上
    甘露法处　　能与众生　　无量快乐
    如来行处　　微妙甚深　　一切众生
    无能知者　　五通神仙　　及诸声闻
    一切缘觉　　亦不能知　　我今不疑
    佛所行处　　惟愿慈悲　　为我现身
    尔时世尊　　从三昧起　　以微妙音
    而赞叹言　　善哉善哉　　树神善女
    汝于今日　　快说是言　　一切众生
    若闻此法　　皆入甘露　　无生法门


金光明经嘱累品第十九

    金光明经嘱累品第十九

    尔时释迦牟尼佛。从三昧起现大神力。以右手摩诸菩萨摩诃萨顶。与诸天王及诸龙王二十八部散脂鬼神大将军等。而作是言。我于无量百千万亿恒河沙劫。修习是金光明微妙经典。汝等当受持读诵广宣此法。复于阎浮提内无令断绝。若有善男子善女人。于未来世中有受持读诵此经典者。汝等诸天常当拥护。当知是人于未来世无量百千人天之中常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提

    尔时诸大菩萨。及天龙王二十八部散脂大将等。即从座起到于佛前。五体投地俱发声言。如世尊敕当具奉行。如是三白。如世尊敕当具奉行。于是散脂大将等。而白佛言。如世尊敕。若未来世中有受持是经。若自书若使人书。我等与此二十八部诸鬼神等。常当随侍拥护隐蔽其身。是说法者皆悉消灭诸恶令得安隐。愿不有虑。尔时释迦牟尼佛。现大神力。十方无量世界悉皆六种震动。是时诸佛皆大欢喜。嘱累是经故。赞美持法者。现无量神力。于是无量无边阿僧祇菩萨摩诃萨大众及信相菩萨。金光金藏常悲法上等。及四天大王十千天子。与道场菩提树神坚牢地神及一切世间天人阿修罗等闻佛所说。皆发无上菩提之道。踊跃欢喜作礼而去

    金光明经卷第四


金光明忏法

    金光明忏法

    智者大师撰

    庄严道场。别安唱经座。列幡华等如上法。安功德天座在佛座左。道场若宽更安大辩座。四天王座在右。诸座各烧香散华。尽力营果菜。又别饤一盘杂果菜。拟散洒诸方。当日日洗浴着新净衣。经云。七日七夜应用六斋。建首初日午时各执香罏。一人唱言。

    一切恭敬

    一心顶礼十方常住一切三宝。是诸众等各各互跪。严持香华如法供养。心默供养讫。口说是言。愿此香华云。遍满十方界。如上法。作是说已。当召请

    一心奉请本师释迦牟尼佛

    一心奉请东方阿閦佛

    一心奉请南方宝相佛

    一心奉请西方无量寿佛

    一心奉请北方微妙声佛

    一心奉请宝华琉璃世尊

    一心奉请宝胜佛

    一心奉请无垢炽宝光明王相佛

    一心奉请金炎光明佛

    一心奉请金百光明照藏佛

    一心奉请金山宝盖佛

    一心奉请金华炎光相佛

    一心奉请大炬佛

    一心奉请宝相佛

    一心奉请金光明经中及十方三世一切诸佛

    一心奉请大乘金光明海十二部经

    一心奉请信相菩萨摩诃萨

    一心奉请金光明菩萨摩诃萨

    一心奉请金藏菩萨摩诃萨

    一心奉请常悲菩萨摩诃萨

    一心奉请法上菩萨摩诃萨

    一心奉请金光明经内及十方三世一切菩萨摩诃萨

    一心奉请舍利弗一切声闻缘觉贤圣僧

    一心奉请大梵尊天三十三天护世四王金刚密迹散脂大辩功德诃利帝南鬼子母等五百徒党。一切皆是大菩萨。亦请此处地分鬼神（三遍召请）

    复述心建忏之意。随智力所陈自在说。说竟三称宝华琉璃世尊。金光明经。功德天。三称竟以杂盘食洒诸方。当说波利富娄那。以去至今。我所求皆得吉祥。若竟唱一切恭敬还一一礼。上来所请三宝礼竟。三遍旋。旋竟三自归。自归竟方共坐食。此是午前方法。余时如常。唯专唱诵金光明经也。


金光明最胜忏仪

    金光明最胜忏仪

    宋传天台教观四明沙门知礼集

    一切恭敬

    一心顶礼十方常住三宝(一拜已胡跪执炉云)

    愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。声闻缘觉众。及一切天仙。受用作佛事　供养已一切恭敬(一拜已复跪奉请云)

    一心奉请南无本师释迦文佛。东方阿閦四　佛世尊。宝华琉璃宝胜佛等。尽金光明经中及十方三世一切诸佛(三请一礼)

    一心奉请南无大乘金光明海十二部经(三请已一拜)

    一心奉请南无信相菩萨。观世音菩萨。大势至菩萨。金光明菩萨。金藏菩萨。常悲法上尽金光明经内及十方三世一切菩萨声闻缘觉贤圣僧(三请已一拜)

    一心奉请南无大梵尊天。三十三天护世四王。金刚密迹散脂大将。大辩天神。摩利支天。韦驮天神。坚牢地神。菩提树神。诃梨帝喃鬼子母等五百眷属。一切皆是大菩萨等。及此国内名山大川一切灵庙。当州地分属内鬼神。此所住处护伽蓝神守正法者。一切圣众(三请已不应礼)

    一心奉请南无第一威德成就众事大功德天

    (此位众唱三请已不礼。白衣须礼。当合掌持咒)

    南无室利莫诃天女　怛侄他(侄字徒细地夜儞也。三曰并通)钵唎脯哷拏折囇(脯布乎切。哷力出切。折市列切。囇力计切。四并同之)三曼[多*頁](多可切)　达喇设泥(喇字多达切。泥字去声)　莫诃毗　阿啰揭谛　三曼[多*頁]毗昙末泥　莫诃迦哩也钵喇底瑟侘钵泥(佗丑迦切)　萨婆頞他娑弹泥(頞乌割切)苏钵喇底脯囇　痾耶娜(娜乃可切)　达摩多　摩诃毗俱比谛(比婢必切)　莫诃迷咄噜邬波僧呬羝(邬乌古切。呬香器切。羝了兮切)　莫诃颉唎使(颉户结切)　苏僧近(入声)哩呬羝　三曼多颇他　阿奴波喇泥莎诃(七遍讫。一拜起同声叹云)

    佛面犹如净满月　　亦如千日放光明
    目净修广若青莲　　齿白齐密犹珂雪
    佛德无边如大海　　无限妙宝积其中
    智慧德水镇常盈　　百千胜定咸充满
    足下轮相皆严饰　　毂网千辐悉齐平
    手足缦网遍庄严　　犹如鹅王相具足
    佛身光耀等金山　　清净殊特无伦匹
    亦如妙高功德满　　故我稽首佛山王
    相好如空不可测　　逾于千日放光明
    皆如焰幻不思议　　故我稽首心无著

    (赞已当陈述意。须合掌恭敬。令众平声三唱云)

    南无宝华琉璃佛。南无大乘金光明经。南无第一威德成就众事大功德天(如是三称已。次处奉供养。专想面对。后陈辞句。余时除去。饮食并净洁如法。复持散掷等语。但云香华至同圆种智而止。便即礼佛)

    今我道场敷设供养。然种种灯。烧种种香。奉种种饮食。净洁如法。恭持奉供诸佛世尊。大乘经典。菩萨贤圣一切三宝。又复别具香华饮食。奉献功德大天大辩。四王梵释。天龙八部圣众。复持饮食散掷余方。施诸神等。惟愿三宝天仙。怜愍于我及诸众生。受此供养。以金光明力及诸佛威神。于一念间显现十方一切佛刹。如云遍满如雨普洽。广作佛事等熏众生。发菩提心同圆种智(此亦应随意所陈。未必专诵此语。作是语已。当持饮食至道场外净处。布散四方。先作是言)

    我今依教供养大乘三宝及吉祥大天。持此种种饮食。散洒诸方遍施诸神。愿诸神明威权自在。一念普集各受法食。充足无乏身力勇锐。守护坚强知我所求。愿当相与回此福利普润含生。果报自然常受胜乐(作是咒愿竟。即便以食散掷四方。想无量鬼神悉来受食。尔时或诵前咒。或但云南无室利摩诃天女。以食尽为度。散洒毕回道场礼佛)

    一心顶礼本师释迦牟尼佛

    一心顶礼东方阿閦佛

    一心顶礼南方宝相佛

    一心顶礼西方无量寿佛

    一心顶礼北方微妙声佛

    一心顶礼宝华琉璃佛

    一心顶礼宝胜佛

    一心顶礼无垢炽宝光明王相佛

    一心顶礼金焰光明佛

    一心顶礼金百光明照藏佛

    一心顶礼金山宝盖佛

    一心顶礼金华焰光相佛

    一心顶礼大炬佛

    一心顶礼宝相佛

    一心顶礼尽金光明经中及十方三世一切诸佛

    一心顶礼大乘金光明海十二部经(三礼)

    一心顶礼信相菩萨摩诃萨

    一心顶礼观世音菩萨摩诃萨

    一心顶礼大势至菩萨摩诃萨

    一心顶礼金光明菩萨摩诃萨

    一心顶礼金藏菩萨摩诃萨

    一心顶礼常悲菩萨摩诃萨

    一心顶礼法上菩萨摩诃萨

    一心顶礼尽金光明经内及十方三世一切菩萨摩诃萨

    一心顶礼舍利弗等声闻缘觉贤圣僧

    普为法界一切众生。悉愿断除三障。归命忏悔(一拜运想逆顺十心)

    我比丘(某甲)归命顶礼现在十方一切诸佛。已得阿耨多罗三藐三菩提者。转妙法轮。持照法轮。雨大法雨。击大法鼓。吹大法螺。建大法幢。秉大法炬。为欲利益安乐诸众生故。常行法施诱进群迷。令得大果证常乐故。如是等诸佛世尊以身语意。稽首归诚。至心礼敬彼诸世尊。以真实慧以真实眼。真实证明真实平等。悉知悉见一切众生善恶之业。我从无始生死以来。随恶流转。共诸众生造业障罪。为贪嗔痴之所缠缚。未识佛时。未识法时。未识僧时。未识善恶。由身语意造无间罪。恶心出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。身三语四意三种行。造十恶业。自作教他。见作随喜。于诸善人横生毁谤。斗秤欺诳以伪为真。不净饮食施与一切。于六道中所有父母。更相恼害。或盗窣堵波物。四方僧物。现前僧物。自在而用。世尊法律不乐奉行。师长教示不相随顺。见行声闻独觉大乘行者。喜生骂辱。令诸行人心生悔恼。见有胜己便怀嫉妒。法施财施常生悭惜。无明所覆邪见惑心。不修善因令恶增长。于诸佛所而起诽谤。法说非法。非法说法。如是众罪佛以真实慧真实眼。真实证明。真实平等悉知悉见。我今归命对诸佛前。皆悉发露不敢覆藏。未作之罪更不复作。已作之罪今皆忏悔。所作业障应堕恶道地狱旁生饿鬼之中。阿苏罗众及八难处。愿我此生所有业障皆得消灭。所有恶报未来不受。亦如过去诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如未来诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如现在十方世界诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造(忏悔已归命礼三宝)

    我比丘(某甲)归命顶礼十方一切诸佛世尊。初成正觉未转法轮。欲舍应身入涅槃者。我皆顶礼是诸世尊。劝转法轮请久住世。度脱安乐一切众生(劝请已归命礼三宝)

    我比丘(某甲)归命顶礼十方一切诸佛世尊。我今随喜一切众生三业所修施戒心慧。二乘菩萨贤圣善根。十方诸佛证妙菩提法。施一切所有功德。我皆至诚随喜赞叹(随喜已归命礼三宝)

    我比丘(某甲)归命顶礼十方一切诸佛世尊。愿作证知。我从无始至于今日。三业所修一切诸善。施戒善慧。乃至忏悔劝请随喜。摄取现前。回施法界一切众生。同证菩提如诸佛等(回向已归命礼三宝)

    我比丘(某甲)归命顶礼十方一切诸佛世尊。证我微诚现前所愿。愿诸天八部增长威神。常来护持我此国土。风祥雨顺谷果丰登。圣帝仁王慈临无际。群臣官属常守尊荣。万姓四民永安富乐。佛法檀越父母师僧。历世冤亲法界含识。咸生正信发菩提心。六度齐修二严等备。复愿我等众圣冥加。常值大乘及善知识开我佛慧。愿行现前荷负流通。三世佛法诱化一切。然无尽灯普会众生同归秘藏(发愿已归命礼三宝)

    南无佛。南无法。南无僧。南无本师释迦牟尼佛。南无四方四佛。南无宝华琉璃佛。南无大乘金光明经(三称)南无信相菩萨。南无金光明菩萨。南无金藏菩萨。南无常悲菩萨。南无法上菩萨南无第一威德成就众事大功德天

    自归于佛。当愿众生体解大道发无上心

    自归于法。当愿众生深入经藏智慧如海

    自归于僧。当愿众生统理大众一切无碍。和南圣众

    金光明最胜忏仪


金光明忏法补助仪

    金光明忏法补助仪

    宋天台东掖山沙门遵式集

    缘起第一(若见于正修前。无缘起等五意者。并非正本)

    问曰。事仪已载百录。观慧复指余文。于是二途。更何所补。答今观事仪既出旧经。谶师语约百录一准亦无别立。行用之际迟回之事不免数四。且散洒一法。经云。别以种种美味。供施于我散洒诸方。尔时当诵如是章句。寻此一文难晓者四。一阙别明奉饮食供施天女。二阙分洒散别施诸神。三阙明散食处所。四诵咒时节似未次第。准净师新译。唯阙今第三明散食处。余甚分晓。新云。亦以香华及诸饮食供养我像。复持饮食散掷余方施诸神等。诵咒之语亦复别出。先令礼佛后即诵咒。而云召请不云于散洒时诵。观此新文有补旧式。若尔百录令别饤一盘拟散诸方。此与新经宛如符契。何谓亦无别立。答初虽似分。后至散洒。复依经文便令诵咒。又成难了。何者咒本召唤天女。秖可兼于徒党。若令散食处诵。则成但召徒属。纵云同时诵者复阙明处。若道场内布散饮食大有不便。若异处散同时诵咒又成不可。况复诵咒时节亦应不尔。必先持咒。通召主伴令至道场。后奉饮食必须异处。又今时行事多将此法准同法华方等。初日已后废请三宝。直尔诵咒。甚阙次第。又百录不出五悔。后人滥用。今并补助非徒然也

    按文开章以定铨次第二

    百录事仪文虽甚约。细寻其意开为十科。但阙五悔一尔。云何为十。一者严治净室。二者清净三业。三者香华供养。四者召请持咒。五者赞叹述意。六者称名奉供。七者礼敬三宝。八者修行五悔。九者旋绕自归。十者唱诵经典。与百录开合铨次略异对寻可了。但五悔今依灭业障品安之。但云述建忏意略无赞叹。今准余行法。用新经四王赞安之。方等法华皆有坐禅。此文但令唱诵。信有深意弗敢移易。若尔不安五悔亦有意耶。答此应不例但是文略。或云。专诵至忏悔品便为悔者。亦应不尔。合部灭障品。一一悔前皆具敬仪。然后陈露。知须别安也

    别明礼请洒散二法第三

    应知此法同请观音以请为行。七日六时须番番礼请。百录方等仪。及法华三昧。皆结云于后六时略去请佛。余九法悉行无异。唯请观音及金光明文(无此结明可准知也)又寻新经大辩坚牢散脂等咒法之仪。皆专以请召为门。况天女品云。为我每日三时称三宝名。实言邀请大吉祥天。乃至诵持神咒请召我时。我闻神咒请召。我已即至其所。日三既尔夜三准知。况后文云。及于晡后诵持前咒。希望我至请义明矣。往往观音行仪无识之者。亦欲废请。此大不知所以也。今此但束略百录请文。都为五位。秖是开合。故非删削所以合者。为朝营饮食易。及过中余时广请。亦应无在。请观音无此不应辄略。二明洒散者。理须道场外别置净地。或作小坛香汁遍洒。务令严洁以物承足。身立于中旋转。四散食尽为度。问此出何文。答百录两经皆不云耳。此以意裁务在生善。谅亦无咎。俟见他文即依改贯非晚也

    略明能请及所求离过第四

    准请观音三义。一为自故请。二为他故请。三护正法故请。今品准意正在护法。即天王护经。第三以福资请说。及以听者。通论亦应具三。经云。当为己身及诸众生。即自他也。广令流布是妙经典。即护法也。皆本品文耳。又新本云。汝能流布是经自他俱益。此明文也。自请复三。一延请。二祈请。三愿请。此配三业成机。品云。洗浴其身礼拜供养。身业延请也。诵咒召我。即口业祈请也。至诚发愿。即意业愿请也。为他护法三业亦尔。延请复三。标心约行证请。标心谓域意祈求专诚则感。新本云。实言邀请发所求愿。约行者谓虽不标心其人三业淳净。大圣自然应之。品云。我当终身不远是人。证请者鬼神品云。若入是经即入法性。即于是典金光明中。而得见我释迦牟尼。延请既尔祈愿亦然。此三业之机。十界众生二严未满。为他护法咸须致请。二明所求离过者。问曰。百录云。金光明忏法。但应折意悔罪。那忽有求。答其理实然。但由行法事出此品。以吉祥为主。故品意复是福资说听。品内之文。多明财宝少说忏悔。唯新本云。供养诸佛自陈其罪。回向发愿等。然复品明增长财物。因是之故多招谄附。欲免斯过故示所求也。今作二意。一者若直忏净心不余图。专依事理一心精进。若取相若观空。意期灭罪此非所论也。二者若为护法及请说因缘标心所求。行者须精识其过。复有二意。一者约三请示起过处。谓行证二请必无谄诈。谄则非行自不成感。唯标心作法者。事有真伪过则生焉。二者正约标心拣过。复二。初略约三义显正。次反此出过言正。三者一约能请之机。谓真欲通经。若请者若说者若听者。随有所乏法流斯壅。标心指事七日虔祈。欲假天资固宜远过。请必须实。说必须了。听必须勤。余非能感也。二约能应之圣。即吉祥大天。天心不欺果有实语。虽不谋而应而毫厘不滥。真机一扣妙应遂通尔。三约与财之意。意在润其处而致请。充其乏而益说。给其资而久听。经云。是说法者。我当供给令心安住。昼夜欢乐正念思惟分别深义。请者及听准此可知。故非庸昏之徒。饱食终日无所用心。天与其财也。次出过者。反前可知。更复略说。且出家之子。尚不应求事戒世禅。及二乘智慧。岂容全不资道。专为养躯。谄附行仪窃规财利。设遂多畜自犯严科。不净八财招苦三恶。供养既无福应(五百问云。尚不免地狱。何况得福)施设竟自空。为拟欲感天恐应无日。二则天佐有德。不祐无道。畜财毁戒天舍人讥。徒欲虔祈逾近逾远。尚今大鬼扫迹。宁得尊天卫身。天乎无亲唯德是辅。岂苟徇庸鄙。而言终身不远是人耶。三则既反天意。与财何为。意为通经不专济命。尚令散积岂使益贪。且沙门染法犹诃。畜财谁赏。世有不达徒欲要求。天网恢恢疏而不漏。问曰。观上所说恐不全尔。何者人情自隔天理本通。菩萨慈称无缘。大士施元博济。贼称佛号尚获金头。僧奉天灵宁悭玉帛。答汝此问深不达也。譬如国之法。臣非法虞罪。去官夺禄而反责君曰。天子仁慈不应偏党。尚恩覃草木惠及孤贫。何故于臣而悭爵禄。观此所责是智臣乎。经称能持一句及以首题。以财以护者。此摄俗子及显持功。工商仕农求财是分。王臣长者济国盈家。尚令必听是经要求同行。地神品云。好行惠施心常坚固。深信三宝积而能散。素闻廉士之风。知足节量。夙仰道人之范。未见迹参。秽俗志混凡夫。而人归天护者也

    总示事理观慧所依第五

    今文正依百录及新旧两经。傍采法华三昧中文。以成十科事仪。但正修之前略无方便。广在止观及诸忏法所明。欲修行着。当寻忏悔品疏。应先谛了识忏悔处(及忏悔法法有正助)一一细知。若尊容道具历事观慧。当寻止观方等忏文。若十科始终事仪之后一一观想。应寻法华补助仪。并须熟诵。令运念无滞。若经咒佛名五悔等文。并须预诵悉令通利。不应道场之内犹自读文。复须寻疏。明识作法取相无生三种忏法。若通若别事理节级对障。次第浅深之相。不得不了。慎勿容易。又嘱后学。凡欲传写。并须首尾全写。对勘分明勿令脱误。多见法华观音等忏文。多削前后。及观慧之文。但抄佛位及忏悔文。单题礼文深可悲痛。若不能者宁可莫写。免得毁散行法全文。一事不周便亏行相。深诫深诫

    补助正修十科事仪第六(理观如上所指)

    第一严净道场方法

    若自住处。若阿兰若处。严治一室以为道场。别安唱经座。令与道场有陋。道场内须安释迦像。于像前安金光明经。于佛左边安功德天座。准新经。应画吉祥天像。道场若宽。更于右边。安大辩四天王座。准毗沙门咒法中。于佛左画吉祥天。于佛右作我多闻天像。今道场更窄。亦须安多闻天座为善。以天女居彼胜园。及表权实便故悬缯旛盖。安施供具严好诸座。净扫其地。香汁灌洒香泥涂治。然种种诸香油灯。于诸座散种种妙华。及诸末香烧众名香供养三宝。备于己力所办。倾心尽意极于严净。所以者何。行者内心敬重三宝。超过三界。今欲奉请供养。岂可轻心。若不能拔己资财供养大乘。终不招贤感圣。重罪不灭。善根何由得生也

    第二清净三业方法

    行人从初日终竟一期。日日以香汤沐浴。若至秽处事讫即浴。纵一日都不至秽。亦须一浴。着净洁衣若大衣。诸新染等服。若无新当取己衣胜者。重净洗染以为入道场衣。出入脱着此可意知。行人终竟七日。专莫杂语及一切接对问讯。如索所须但直语其事。不得因事牵发余说。行人终竟七日。专秉一心念所修法。不得刹那念世杂事。宜在密防勿令萌动。如上三业。若饮食若便利。一心护失。不得托事延缓。当直如事作尔

    第三香华供养方法(行者初入道场。至法座前。敷尼师坛。正身合掌倚立。应先慈念一切众生。誓兴救拔。次起殷重心。惭愧恳恻。存想三宝。畟塞虚空。应现道场。如是想已。五体投地。礼一切三宝。亦使影现一切佛前。作是礼已音声者首唱)

    一切恭敬。一心顶礼。十方常住三宝(心随身口。一心顶礼无分散意。了知此身如影不实。能礼所礼心无所得。一切众生亦皆同入礼三宝海中。总礼三宝。一拜已互跪。手执香炉。口复唱云)

    是诸众等各各胡跪。严持香华如法供养(至比停唱。以手擎华默念供养。运想之辞出法华补助仪。须检彼文熟诵用之。运念已唱云)

    愿此香华云。遍满十方界。供养一切佛。尊法诸菩萨。声闻缘觉众。及一切天仙。受用作佛事(供养已一切恭敬)

    第四召请诵咒方法(次当胡跪手执香炉烧众名香。一心召请三宝及功德天等。起殷重心涕泪悲泣。一一想至道场。其辞出补助仪。应检阅。口作是言)

    一心奉请。南无本师释迦文佛。东方阿閦四佛世尊。宝华琉璃宝胜佛等。尽金光明经中及十方三世一切诸佛(三请已一礼。下去准知)

    一心奉请。南无大乘金光明海十二部经

    一心奉请。南无信相菩萨。金光明菩萨。金藏菩萨。常悲法上尽金光明经内。及十方三世一切菩萨。声闻缘觉贤圣僧

    一心奉请。南无大梵尊天。三十三天。护世四王。金刚密迹。散脂大将。大辩天神。诃梨帝喃鬼子母等。五百眷属。一切皆是大菩萨等。及此国内名山大川一切灵庙。某州地分属内鬼神。此所住处护伽蓝神守正法者一切圣众(从大梵下但三请。不应礼拜。白衣无妨)

    一心奉请。南无第一威德成就众事大功德天(行者应念此菩萨。即是道场法门之主。当殷勤三请。希望来至。请已各放香炉。即便合掌胡跪。诵持本咒。若七遍若多遍。此咒正是召命天女及其徒属。切在精专一心致请。必望下降。果克所求。令不虚尔)

    南无佛陀南无达摩南无僧伽南无室利摩诃提鼻耶怛儞也他波利富楼那遮利　三曼陀达舍尼

    摩诃毗诃罗伽帝　三曼陀毗尼伽帝　摩诃迦利野　波祢波罗波祢　萨利嚩栗他　三曼陀修钵梨帝　富隶那阿夜那达摩帝　摩诃毗鼓毕帝　摩诃弥勒帝　娄簸僧祇帝　醯帝簁　僧祇醯帝　三曼陀　阿咃　阿[少/兔]婆罗尼(遍数讫起一礼)

    第五赞叹述意方法(行者既咨请竟。决定想一切三宝及诸天仙。悉集道场如对目前。即自了知身口意业充满法界。面对法座称赞三宝微妙功德。口自宣偈。而赞叹曰)

    佛面犹如净满月　　亦如千日放光明
    目净修广若青莲　　齿白齐密犹珂雪
    佛德无边如大海　　无限妙宝积其中
    智慧德水镇常盈　　百千胜定咸充满
    足下轮相皆严饰　　毂网千辐悉齐平
    手足缦网遍庄严　　犹如鹅王相具足
    佛身光耀等金山　　清净殊特无伦匹
    亦如妙高功德满　　故我稽首佛山王
    相好如空不可测　　逾于千日放光明
    皆如焰幻不思议　　故我稽首心无著

    (赞已当述建忏之意。任自智力所陈云云)

    第六称三宝及散洒方法(此散洒应通名奉供。则摄三宝诸天。若直云散洒。则局施诸神。于理不便。略如前说。行者欲称三宝。当合掌低头鞠躬平声三称云)

    南无宝华琉璃佛。南无金光明经。南无第一威德成就众事大功德天(如是三称已。次虔奉供养专想面对。后陈辞句。余时须除去饮食并净洁如法。复持散掷等语。但云香华至同圆种智而止。便即礼佛)

    今我道场敷设供养。然种种灯。烧种种香。奉种种饮食。净洁如法。恭持奉供诸佛世尊大乘经典菩萨贤圣一切三宝。又复别具香华饮食。奉献功德大天大辩四王梵释天龙八部圣众。复持饮食散掷余方。施诸神等。唯愿三宝天仙。怜愍于我及诸众生受此供养。以金光明力及诸佛威神。于一念间显现十方一切佛刹。如云遍满。如雨溥洽。广作佛事等熏众生。发菩提心同圆种智(此亦应随意所陈。未必专诵此语。作是语已。当持饮食至道场外净处布散四方。先作是言)我今依教供养大乘三宝及吉祥大天。持此种种饮食。散洒诸方遍施诸神。愿诸神明威权自在。一念普集各受法食。充足无乏身力勇锐。守护坚强知我所求。愿当相与回此福利普润含生。果报自然常受胜乐(作是咒愿竟。即便以食散掷四方。想无量鬼神悉来受食。尔时或诵前咒。或但云南无室利摩诃提鼻耶。以食尽为度)

    第七礼敬三宝方法(洒散既竟。还至道场。应当一心正身威仪礼敬诸佛。礼佛之法随所礼佛志心忆念。此佛法身犹如虚空。应物现形如对目前受我礼拜。余一一佛亦然。应专一心不得散乱。尔时自知身心空寂无能礼所礼。虽无有实非不影现。一一佛前头面顶礼。法僧亦然。当熟诵补助仪中。礼三宝各有辞句)

    一心顶礼本师释迦牟尼佛

    一心顶礼东方阿閦佛

    一心顶礼南方宝相佛

    一心顶礼西方无量寿佛

    一心顶礼北方微妙声佛

    一心顶礼宝华琉璃佛

    一心顶礼宝胜佛

    一心顶礼无垢炽宝光明王相佛

    一心顶礼金焰光明佛

    一心顶礼金百光明照藏佛

    一心顶礼金山宝盖佛

    一心顶礼金华焰光相佛

    一心顶礼大炬佛

    一心顶礼宝相佛

    一心顶礼尽金光明经中及十方三世一切诸佛

    一心顶礼大乘金光明海十二部经(三礼)

    一心顶礼信相菩萨摩诃萨

    一心顶礼金光明菩萨摩诃萨

    一心顶礼金藏菩萨摩诃萨

    一心顶礼常悲菩萨摩诃萨

    一心顶礼法上菩萨摩诃萨

    一心顶礼尽金光明经内。及十方三世一切菩萨摩诃萨

    一心顶礼舍利弗等。一切声闻缘觉贤圣僧

    第八修行五悔方法(行者当自想。身对三宝法座。一心一意。为一切众生修行忏悔。自忆先罪及今生所造。若不忏悔。当入阿鼻受极大苦。若有此罪尚不得刹那覆藏。何况经久。灭障品云。有四种业难可灭除。一者于菩萨律仪犯极重罪。二者于大乘经心生诽谤。三者于自善根不能增长。四者贪着三有无出离心。有四对治能灭四罪。一者于十方佛至心亲近说一切罪。二者为一切众生劝请诸佛究深妙法。三者随喜一切众生所有功德。四者所有善根悉皆回向无上菩提。文但有四悔于理亦足。若开五悔者。但于回向开出发愿。上虽能回向。更须加愿乐。要制之法对治心无决定喜退之障。既知此已起大惭愧。实有此罪一心求灭。虽加苫到不惜身命惭愧等心广如忏悔品疏。普为之前辞。偈出补助仪。应熟诵使心念不滞。运想令成。默念已唱云)

    普为法界一切众生　悉愿断除三障。归命忏悔(起已一礼。当运逆顺十心。具如补助仪。运十心已。专想对十方佛前涕泪悲泣。烧众名香。而作是言)

    我某甲归命顶礼一切诸佛。现在十方已得道者。转妙法轮诱接一切。为令众生得清净故。得安乐故。是诸世尊以真实慧以真实眼。真实证明真实平等。悉知悉见一切众生善恶之业。我从无始。随生死流。与一切众生已造业障。为贪嗔痴之所缠缚。未识佛时。未识法时。未识僧时。不了善恶。为身口意得无量罪。以恶心故。出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。十不善法。自作教他。见作随喜。于诸众生横生毁呰。斗称欺诳以伪为真。不净饮食施与众生。生死六道所有父母。更相触恼。塔物僧物四方僧物。心生偷夺自在而用。诸佛法律不乐奉持。师长教示不相随顺。三乘行人喜生骂辱。令其退恨。见有胜己便怀嫉妒。法施财施而生障碍。无明所覆。邪见惑心使恶增长。于诸佛所而起恶言。法说非法。非法说法。如是众罪齐如诸佛。真实慧眼真实见知。奉对忏悔不敢覆藏。愿我此生所有业障皆得消除。所有恶报未来不受。亦如过去诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。亦如现在未来诸大菩萨修菩提行。所有业障皆悉忏悔。我之业障今亦忏悔。已作之罪愿乞消除。未起之恶更不敢造(忏悔已。归命礼三宝)复次修劝请方法(行者应知。劝请能灭魔障。及谤方等之罪。所得功德。如人以满殑伽沙三千大千世界七宝。供养一切诸佛功德。既知是已。起殷重心。五体投地。口作是言)

    我(某甲)归命顶礼十方一切诸佛世尊。初成正觉未转法轮。欲舍应身入涅槃者。我皆顶礼。是诸世尊劝转法轮。请久住世。度脱安乐一切众生(劝请已。归命礼三宝)

    复次修随喜方法(行者应知。随喜能破嫉妒之障。增长自己无量善法。若人供养殑伽沙三千大千世界。满中阿罗汉。尽其形寿。以上妙四事而供养之。如是功德。千分不及随喜一分功德。既如是已。起殷重心。五体投地。烧众名香。而作是言)

    我(某甲)归命顶礼十方一切诸佛世尊。我今随喜一切众生三业所修施戒心慧。二乘菩萨贤圣善根。十方诸佛证妙菩提。法施一切。所有功德我皆至诚随喜赞叹(随喜已。归命礼三宝)

    复次修回向方法(行者应知。修回向行。能破著有及悭吝心。回向少善。遍入三际。如滴水投海。如声投角。则能远遍。既知是已。起殷重心。五体投地。而作是言)

    我(某甲)归命顶礼十方一切诸佛世尊。愿作证知。我从无始至于今日。三业所修一切诸善施戒禅慧。乃至忏悔。劝请随喜。摄取现前。回施法界。一切众生同证菩提。如诸佛等(回向已。归命礼三宝)

    复次修发愿方法(行者应知。发愿要期应以菩提涅槃二种果报而为所归。能灭漏欲及退转障。既知是已。当整威仪。起殷重心。五体投地。烧众名香。而作是言)

    我(某甲)归命顶礼十方一切诸佛世尊。证我微诚现前所愿。愿诸天八部增长威神。常来护持我此国土。风祥雨顺谷果丰成。圣帝仁王慈临无际。群臣官属常守尊荣。万姓四民永安富乐。佛法檀越父母师僧。历代冤亲法界含识。咸生正信发菩提心。六度齐修二严等备。复愿我等众圣冥加。常值大乘及善知识。开我佛慧愿行现前。荷负流通三世佛法。诱化一切然无尽灯。普会众生同归秘藏(发愿已。归命礼三宝)

    第九明旋绕自归方法(行者行五悔已。当一心正身威仪。右绕法座安详除步。心念口称三宝名字。如是三遍。尔时当了。音声如响。身心性空。举足下足心无依倚。不住行相而复了如影现。十方声闻法界遍于法座。如是知已唱云)

    南无佛。南无法。南无僧。南无本师释迦牟尼佛。南无四方四佛。南无宝华琉璃佛。南无大乘金光明经。南无信相菩萨。南无金光明菩萨。南无金藏菩萨。南无常悲菩萨。南无法上菩萨。南无第一威德成就众事大功德天(如是三反旋绕唱。既竟当至佛前。一心正念。回上所作。不离三宝。愿同众生。入三宝海。当唱云)

    自归于佛。当愿众生体解大道发无上心(一拜)

    自归于法。当愿众生深入经藏智慧如海(一拜)自归于僧。当愿众生统理大众一切无碍。和南圣众(一拜)

    第十明唱诵金光明典方法

    行者上已礼旋竟。当就别座唱诵是经。百录令唯专唱诵。不明坐禅者。少异余法。应如法华有相安乐行。不入三昧但诵持故。亦见上妙色像。三昧仪云。若人本不习坐。但欲诵经忏悔。当于行坐之中久诵经文。疲则暂息息竟便诵。亦不乖行法。彼则通坐通诵两无所乖。今□彼诵而不开坐。而亦于是典金光明中。而得见我释迦牟尼。问可通坐不。答亦应无妨。品云。令心安住正念思惟。是经深义思惟通坐。是义明矣。且依百录。当诵经时一心正念。使文句分明。音声辩了不宽不急。系缘文句。如对文不异。不得谬误。次应了知音声性空。如空谷响。虽知空寂而心历历照诸句义言辞辩了。运此法音充遍法界供养三宝。普熏众生令得同入金光明法性海中。但诵经准法华仪。有二种人。一具足诵。二不具足诵。具足者。行人先曾通诵一部。不具足者。行人本不曾诵。今欲修行法。但令诵安乐行一品。极令精熟。今亦如是。不具足者。宜诵空品。于行忏时唯专诵之。若礼佛竟正当诵时。不拘遍数随意堪任。问法华诵安乐行品。所行三昧与品相应。今亦应诵功德天行法本品。而今诵空品者何。答法华亦未必尔。故三昧仪云。若兼诵余品亦得。但不得诵余经典籍。今诵空品亦无乖也。但正取意为论。岂不行人上忏悔灭恶。赞叹供养礼敬生善。须空导成。经云。一切种智而为根本。既不别令坐禅观慧。故诵此品拟观最便。宜可思之。十科竟

    金光明忏法补助仪


金光明经忏悔灭罪传

    金光明经忏悔灭罪传

    昔温州治中张居道。沧州景城县人。未莅职日。因适女事屠宰诸命。牛羊猪鸡鹅鸭之类。未踰一旬。卒得重病绝音不语。因尔便死。唯心尚暖家人不即葬之经三夜便活。起坐索食。诸亲非亲邻里远近闻之。大小奔起。居道即说由缘。初见四人来。一人杷棒一人杷索。一人杷袋一人着青。骑马戴帽至门下马。唤居道着前怀中枚一张文书以示居道。看乃是猪羊等同词共讼居道。其词曰。猪等虽前身积罪。合受畜生之身。配在世间。自有年限。年满罪毕自合成人。然猪等自计受畜生身化时未到。遂被居道枉相屠害。时限缺少更归畜生。一个罪身再遭刀机。在于幽法理不可当。请裁后有判差。司命追过使人见居道看遍。即唱三人近前。一人以索系居道咽。一人以袋收居道气。一人以棒朾居道头及缚两手。将去直行。一道向北。行至路半使人即语居道。吾被差来时检尔算寿元不合死。但坐尔杀尔许众生被怨家逮讼。居道即报云。俗世肉眼但造罪不识善恶。但见人俗杀生无数。不见此验交报。而居道当其凶首缄口受死。当何方便而求活路。自咎往误悔。难可及使人曰。怨家词主三十余头专在阎罗王门底悬精待至我辈入道当由其侧非但王法严峻但见怨家。何由免其踬顿之苦。居道闻之弥增惊怕。步步倒地。前人掣绳挽之。后人以棒打之。居道曰。自计所犯诚难免脱。若为乞示余一计校。且得免逢怨家之面阎王峻法当如之何。使人语居道云。汝但能为所杀众生发心。愿造金光明经四卷当得免脱。居道承教连声再唱。愿造金光明经四卷尽身供养。愿怨家解释。少时望见城门。使人引东向入曲向北。见阎王厅前无亿数人问辨答款。着枷被锁连杻履械鞭挞狼藉。哀声痛响不可听闻。使人即过状。阎王唱名出见王。曰此人极大罪过。何为捉来迟脱。令此猪等再诉。急唤诉者将来。使人走出诸处叫唤求觅所诉。命者不得。走来报王。诸处追觅猪等不见。王即更散遣人分头求觅巡问曹府。咸悉称无。王即怗五道大神检化形案。少时有一主者杷状走来。其状云。依检其日得司善报世人。张居道为杀生故。愿造金光明经四卷依料其所遭杀并合乘此功德随业化形牒至准法处分者其张居道怨家诉者以其日准司善牒并判化从人道生于世界讫。王既见状极怀欢喜曰。居道虽杀众生。能设方便。为其发愿倏造功德。令此债主便生人路。既无执对偏词不可悬信判。放居道再归生路。当宜善念。多造功德断味止杀。勿复悭贪。惜财不作。桥梁专为恶业。于是出城如从梦归。居道当说此由缘。发心造经一百余。人断肉止杀不可计数。此经天下少本询访不获。聘历诸方。遂于卫州禅寂寺检得。抄写随身供养。后居道及至当官之日。合家大小悉断肉味。其温州安固县丞妻病。一年绝音不食。独自狂语。口中唱痛叩头死罪。状有所诉。居道闻之。为其夫说。如此之状多。是怨家债命。文案未定故命不绝。自当思忖省悟以来由缘所问杀害身命。急为造金光明经分明忏唱此经。侧近无本。唯居道家有此经。县丞依遵其教。请本雇人。抄写未毕。妻便醒悟说云。状如梦惛惛。常有猪鸡鹅鸭。一日三过。竞来咬啮。痛不可当。从来应其到时遂乃至不见。唯有惑猪惑羊或鸡之类。皆是人身来与我别云虽是怨家遭儞屠害以为我敬造功德。所以令我得化形成人。今与怨家散不相逮。债语讫即去。因尔不复如此。病即轻差平复如本。当此之时温州一郡所养鸡猪鹅鸭肉用之徒咸悉放生。家家断肉人人善念不立屠行。爰及比州邻县闻此并起净行。不止一家。当今所杀无所征效者。斯是众生业满合死故。故无报应。只是尽其人身。还作畜生。被他屠杀。若众生日限未足。遭人杀者。立被讼诉世人卒死。及羸病连年累月。眠中唱痛狂言或语。并是众生执注。文案一定方始命断。一切众罪忏悔皆灭。唯有杀生忏悔不除。为有怨家专心讼对自非为其倏造经像或被人所遣或事计难禁杀事不已者当生惭愧为其伤叹将刀所杀如割巴肉。或炫卖与人。取其财价为以丰足。皆须一本一造。分明忏唱。令此功德资及怨家早生人道。考讼自休。不复报逮。善男女等明当诫之


金光明法宝录

    金光明法宝录

    经典
    金光明经 (4卷)〖 北凉 昙无谶译〗
    合部金光明经 (8卷)〖 隋 宝贵合〗
    金光明最胜王经 (10卷)〖 唐 义净译〗
    论疏
    金光明经玄义(1卷)〖隋 智顗说．灌顶录〗
    金光明经玄义拾遗记 (6卷)〖宋 知礼述〗
    金光明经文句(6卷)〖隋 智顗说．灌顶录〗
    金光明经文句记(1卷)〖宋 知礼述〗
    金光明经疏 (6卷)〖隋 吉藏撰〗
    金光明最胜王经疏(6卷)〖唐 慧沼撰〗
    仪规
    金光明忏法(1卷)〖智者大师撰 出 隋 灌顶纂 国清百录 〗
    金光明最胜忏仪(1卷)〖 宋 知礼集〗
    金光明忏法补助仪 (1卷)〖 宋 遵式集〗