首页

云栖净土汇语

［清］虞执西、严培西辑 [image] 清凉书屋点校

〖据《卍续藏》本、《云栖法汇》参校〗
·2004.09·


像赞

莲池大师像赞

广瀹吴应宾（观我）

师之目兮，平等一光。
师之臂兮，普导群盲。
师之舌兮，华开四色。
师之身兮，月印千江。
戒皮定肉兮，得微妙之心髓。
六度四摄兮，作九品之津梁。

·清凉书屋标点本·
2004.09


开示

    ●开示

水陆会中普示持名念佛三昧

    窃惟净土之为教也，肇始于释迦世尊，阐扬于历代圣贤。于是以念佛一门，而分四种：曰持名念佛、曰观像念佛、曰观想念佛、曰实相念佛。虽有四种之殊，究竟归乎实相而已。又以前三约之为二：一为观想，一为持名。观想，则《十六观经》言之详矣。此论持名，则《阿弥陀经》云：“闻说阿弥陀佛，执持名号，若一日、二日乃至七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”此万世持名念佛从出之大原，乃金口所亲宣之妙法也。古德云：“观法理微，众生心杂。杂心修观，观想难成。大圣悲怜，直劝专持名号。良由称名易故，相续即生。”此阐扬持名念佛之功，最为往生净土之要。若其持名深达实相，则与妙观同功，上上品生当不疑矣。
    现前诸佛子：如前“忏悔门”中，二乘圣人、圆心大士，乃至等觉，尚须忏悔。既彼均当忏悔，岂不感应往生？而况位在凡夫，生居学地者乎！我今奉为六道现前诸佛子等，皆同一心，称佛名号，求生净土。愿佛慈悲，特垂摄济。

普劝念佛往生净土

    《弥陀经》言，若人念佛，临命终时，必生彼国。又《观经》言，念佛之人，生彼国者，莲分九品。盖此念佛法门，不论男女僧俗，不论贵贱贤愚，但一心不乱，随其功行大小，九品往生。故知世间无有一人不堪念佛。若人富贵，受用现成，正好念佛。若人贫穷，家小累少，正好念佛。若人有子，宗祀得托，正好念佛。若人无子，孤身自由，正好念佛。若人子孝，安受供养，正好念佛。若人子逆，免生恩爱，正好念佛。若人无病，趁身康健，正好念佛。若人有病，切近无常，正好念佛。若人年老，光景无多，正好念佛。若人年少，精神清利，正好念佛。若人处闲，心无事扰，正好念佛。若人处忙，忙里偷闲，正好念佛。若人出家，逍遥物外，正好念佛。若人在家，知是火宅，正好念佛。若人聪明，通晓净土，正好念佛。若人愚鲁，别无所能，正好念佛。若人持律，律是佛制，正好念佛。若人看经，经是佛说，正好念佛。若人参禅，禅是佛心，正好念佛。若人悟道，悟须佛证，正好念佛。普劝诸人，火急念佛。九品往生，华开见佛。见佛闻法，究竟成佛。始知自心，本来是佛。

普劝念佛

    夫学佛者，无论庄严形迹，止贵真实修行。在家居士，不必定要缁衣道巾，带发之人，自可常服念佛。不必定要敲鱼击鼓，好静之人，自可寂默念佛。不必定要成群做会，怕事之人，自可闭门念佛。不必定要入寺听经，识字之人，自可依教念佛。千里烧香，不如安坐家堂念佛。供奉邪师，不如孝顺父母念佛。广交魔友，不如独身清净念佛。寄库来生，不如见在作福念佛。许愿保禳，不如悔过自新念佛。习学外道文书，不如一字不识念佛。无知妄谈禅理，不如老实持戒念佛。希求妖鬼灵通，不如正信因果念佛。以要言之：端心灭恶，如是念佛，号曰善人。摄心除散，如是念佛，号曰贤人。悟心断惑，如是念佛，号曰圣人。

又

    一劝极闲人念佛。婚嫁都毕，子孙克家，安闲无事，正好尽心尽力念佛。每日念几千声，乃至几万。
    一劝半忙闲人念佛。半了不了，或忙或闲，虽不极闲，亦可忙时治事，闲时念佛。每日念几百声，乃至几千。
    一劝极忙人念佛。勤劳王事，奔波家业，虽无闲时，也须忙里偷闲念佛。每日晨朝十念，乃至日间或念几百。

示阅藏要语

    《大藏经》所诠者，不过戒定慧而已。然阅藏者二种过失：一者执文字而迷理致；二者识理致而不会心。徒废光阴，只成缘种耳。若能体达戒定慧熏修，则一大藏经教，所谓念念常住，即念百千万亿卷经者此也。亦复识此戒定慧即是念佛法门。何也？戒乃防非为义，若能一心念佛，诸恶不敢入，即戒也。定乃除散为义，若一心念佛，心不异缘，即定也。慧乃明照为义，若观佛声字字分明，亦观能念所念皆不可得，即慧也。如是念佛，即是戒定慧也，何必随文逐字阅此《藏经》？光阴迅速，命不坚久。愿诸人以净业而为急务，甚勿以予言为非而弗听也。

示在家二众

    人生母子、夫妻、一家眷属，俱是宿世虚缘。暂时会聚，终必别离，不足悲苦。可悲可苦者，乃是空过一生，不念佛耳。今但万缘放下，回光返照念佛，即是一生要紧大事，更无多语。此外只管纯一念佛。其念佛，要字字心上照过，历历分明，时刻切心，不容些须妄想杂念。早晚礼佛时，恳苦发愿求生净土。如此捱到临命终时，自然正念现前，往生阿弥陀佛极乐净土，莲华化生，永离诸苦。

示病人

    古人有言：“病者众生之良药。”则人于病中当生大欢喜，一切不如意处莫起烦恼。又言：“死生有命。”则人于病中当生大解脱，任其死生，莫起恐怖。又过去如幻，现在如幻，未来如幻，尽情放下，单持正念而已。病中千万宁耐，莫怀速愈之躁心，乃所以为速愈之良方也。

又

    将家事处置了却，放下万缘，空空地心上只念六字佛名，刻刻不忘，自然业障消灭。业障既消，自然夜卧安宁，身心康健矣。念佛人，要发愿舍此恶世，生彼乐邦。

示耄年居士

    色身固有衰羸，法性本无退灭。尽除万累，纯净一心。净心而净土斯成，往生而无生自达。

示临终善女人

    男女之体虽殊，灵明之性不二。何言五漏，唯贵一心。一心称念阿弥陀，决定往生安乐国。

示大同

    古人教亲近明师，求善知识。而善知识实无口传心授秘密法门，只替人解粘去缚，便是秘密。今但“执持名号，一心不乱”，此八个字，即是解粘去缚秘密法门，即是出生死堂堂大路。朝念暮念，行念坐念，念念相续，自成三昧，莫更他求也。

又

    久乱之心，一时难定。念佛心不清不必忧，只要工夫深耳。字字句句当心念。

示王智第

    心空则业空，身空病空。倘有疑心，可尽情放下。经云：“凡所有相，皆是虚妄。”既属虚妄，如空中华，如水上泡，如梦中事，何疑之有？减思虑，戒恼怒，节饮食，慎起居。但时时刻刻将念佛做个话头，勿使忘失，即是觉照常在，惺惺不昧矣。

示明宇大晓

    记数太多，束心太急，故发诸疾。但孜孜密密，无间断，无夹杂，即是工夫，不须过分苦行。妄想刚强，久战自服，必无疑也。

示吴大峻

    莫管悟与不悟，莫管有无内外中间，莫管止观，莫管与他法门同与不同。既疑情不起，亦莫管是谁不是谁。但执持名号，一心一意，无间无断，纯一不杂做去。

示于广慧

    古云：“杂念是病，念佛是药。”念佛正治杂念，而不能治者，因念不亲切也。杂念起时，即用心加功念佛，字字句句精一不二，杂念自息矣。

示王广第

    不如直下执持一句阿弥陀佛，尽心尽力念去，无丝毫异念，即是“无”字公案。其“无”字等话头不必提了，纯一念佛。念佛上透，千处万处俱透。

示广耆

    庞老云：“十方同聚会，个个学无为。此是选佛场，心空及第归。”未能空心，且勤念佛。念念不已，心当自空。

示吴广绶

    既不疑生死，不疑古德公案。何得生大怖畏，何得尚虑疑箭入心也？是所云不疑者，犹有疑也。昔二比丘犯淫杀，维摩一言之下，罪灭无余。今若能如二比丘，则不必论。否则另有一法。经云：“至心念佛一声，灭八十亿劫生死重罪。”若虔诚念佛十万八千，无罪不灭。所罚之咒，如风卷云，如日销露，如一滴投于大海，如片雪点于红炉。净尽灭除，更无踪迹矣。

示福建林荣
（荣具陈所见异境）

    经云：“凡所有相，皆是虚妄。”眼见耳闻，悉尽扫除，一心念佛。

示薛广阅

    参究不便，专持亦得。但得一心，自不随境。

示某居士

    坚持五戒，一心念佛。孝养父母，亦劝其一心念佛，求愿母子同生净土。随缘度日，来供则受，莫行募化，莫作念佛会。守分修行，即是末法中大善人、真居士也。

示洞庭山翁门石氏
（求来世为官）

    为官虽好，倚官造业，后生堕落，受苦无量。应当一心念佛，求生净土。直饶位至三公，不若莲登九品。念佛求生净土，胜似为官远之远矣！

示洞庭山许门石氏
（求来世为僧）

    为僧虽好，僧不修行，后生堕落，受无量苦。应当一心念佛，求生净土。亲近金木雕装之假像，不若亲近现在说法之真佛也。净土为僧，胜过此世界为僧，远之远矣！

示学者

    今人多好说参悟，好说了生死。不知在此土了悟甚难，谓之竖超三界。斯陀含犹一往一来，况凡人乎？此土众生，多是先生西方，然后了悟。生西方一门，谓之横超三界，万无一失。

警　众

    我出家后，到处参访。时遍融师门庭大振，予至京师叩之，膝行再请。师曰：“你可守本分，不要去贪名逐利，不要去攀援。只要因果分明，一心念佛。”予受教出。同行者大笑，以为这几句话，哪个说不出？千里远来，只道有甚高妙处，原来不值半文。予曰：“这个正见他好处。我们渴仰企慕，远来到此。他却不说玄说妙，陵驾我们。只老老实实把自家体认过，切近精实的工夫，叮咛开示。故此是他好处。”我至今着实遵守，不曾放失。
    入道要门，信为第一。恶事非信，尚不成就，况善事乎？譬如世间盗贼，时乎败露，官府非不以极刑绳之。迨后释免，依旧不悔。所以者何？他却信得这条门路，不赍一文本钱，自获利无算。所以备受苦痛，决不退悔。今人念佛，再不肯真切加功，只是不曾深思谛信。不要说不信净土，只如世尊说：“人命在呼吸间。”这一句话，于义理不是难解说。你们眼里亲见，耳里亲闻，经过许多榜样。如今要你信得这句话，早是不能勾也。你若真实信得这句话，则念佛法门，不必要我费尽力气，千叮万嘱。尔自如水赴壑，万牛不能挽矣。即如前日津送亡僧时，你们睹此榜样，当愀然不乐，痛相警策道：“大众！我与你但今日送某僧，明日送某僧。不知不觉，轮到自身，此时悔恨无及。须疾忙念佛，时刻不要放过方好。”我见你们自家也说可惜，对人也说可惜。及乎堂中估唱，依然言笑自如。你只不信人命在呼吸间也！
    予见新学后生，才把一句佛顿在心头，闲思妄想越觉腾沸，便谓念佛工夫不能摄心。不知汝无量劫来生死根由，如何能得即断？且万念纷飞之际，正是做工夫时节。旋收旋散，旋散旋收，久后工夫纯熟，自然妄念不起。且汝之能觉妄念重者，亏这句佛耳。如不念佛之时，澜翻潮涌，刹那不停者，自己岂能觉乎？
    念佛有默持，有高声持，有金刚持。然高声觉太费力，默念又易昏沉。只是绵绵密密，声在于唇齿之间，乃谓金刚持。又不可执定。或觉费力，则不妨默持。或觉昏沉，则不妨高声。如今念佛者，只是手打鱼子，随口叫喊，所以不得利益。必须句句出口入耳，声声唤醒自心。譬如一人浓睡，一人唤云：“某人！”则彼即醒矣。所以念佛最能摄心。
    今人不肯念佛，只是轻视西方。不知生西方，乃是大德大福、大智大慧、大圣大贤的勾当，转娑婆成净土，不同小可因缘。汝但看此城中，一日一夜，死却多少人？不要说生西方，即生天，千百人中尚无一个。其有自负修行者，只是不失人身而已。故我世尊，大慈大悲，示此法门。功过乾坤，恩逾父母。粉骨碎身，不足为报。
    幼时尚不知念佛，见邻家一老妪，每日课佛数千。问云：“为何如此？”彼云：“先夫往时念佛，去得甚好，故我如此念。先夫去时，并无他病，只与人一请而别。”出家人奈何不念佛？


书

    ●书

答江西谢青莲孝廉广鉁

    提话头，是宗门发悟最紧切工夫。修净土人，即以一声佛号做个话头，此妙法也。但心粗气浮，则未能相应。须是沉潜反照，至于力极势穷，乃有咄地一声消息。

答湖州董浔阳宗伯

    心本不生，缘合而生。心本不死，缘散而死。似有生死，原无去来。于斯会得，生顺死安，常寂常照。如或未能，便当全身放下，密密持念一句阿弥陀佛，求生净土。假使诸缘未尽，寿命未终，倍应念佛，有大利益。古云：“念佛法门，此是金仙氏之长生也。”

答余姚孙居士大珩

    若净土起信，则看教宜专本经疏钞，而他经次之。其看《疏钞》，莫作一气读毕。宜少看，而以多日毕之。盖细细玩味，然后深信净土为修行至要之门。古人谓：“生死海中，念佛第一。”非虚言也。

又

    既高声、默念、金刚持，皆无益而反损。今当于妄想纷飞时，只轻轻举佛一声，即住了，看他是谁念佛。久之念起，又如是举，如是看。念若不起，只看着。其举业文字等俱歇下，歇下亦于举业无妨。

答德清许廓如居士广钺

    来问摄心、用观、坐立、想像等。此俱随人无定。但常观无间，非尘缘未了者所能为。虽不能常观，亦是工夫，毋用为虑。又尘缘中，观法难成。不如直以学业、家业得暇之时，即便默默执持名号。只贵字字分明，句句亲切，心则自摄。若久之不退，三昧成就，即此是观。

答湖广刘守复居士广曙

    凡夫放心。初学摄心，后乃得心。摄心非止一法，功高易进，念佛为先。古云：“余门学道，如蚁子上于高山。念佛往生，似风帆行于顺水。”想起时，不须别作除灭，但举阿弥陀佛四字，尽力挨拶，便是摄心工夫。忽然悟去，名曰得心。

答苏州袁心远居士广绶

    畏死者，以未悟本来无生故也。本自无生，焉得有死，何畏之有？然无生未易卒悟。今唯当专诚念佛，久久念至一心不乱，必得开悟。就令不悟，而一生念力，临终自知死去必生净土。则如流落他乡，得归故里。阿弥陀佛垂手接引往生，欢喜无量，何畏之有！

答绍兴张居士

    营静室同修净业，此世间最上事也。然室不必全美，足供佛，及行、坐、礼拜即已。亦不必候家事俱了。日出事生，欲了固无了日也。随即下手，已迟迟矣。生死海中，念佛法门最为第一，宜尽心焉。

答休宁吴伯阳居士广侒

    《楞严》分别真妄处，曾不谈及观想西方、执持名号等事。何为全没干涉，而无风起浪，贬他是妄？若言妄者，坐禅亦妄，持戒亦妄，讲经亦妄，乃至得菩提、入涅槃亦妄。可自一心念佛，莫生疑也。

答通州孙居士广谅

    来问出世真谛。夫世即出世，则不须求出。真非妄外，则何用觅真？此意未会，则莫若一心念佛，念极而悟。悟则无论，纵不大悟，而离此娑婆，生彼净土，即是出世。消灭杂念，纯一正念，即是真谛。今亦不管出不出、真不真，但工夫做到一心，自然了当矣。

答吴居士大澈

    念佛即是持咒。念佛得力后，对境自如，作厌离想，即是解脱初门。但目前如何便得自在？久持不退，自有相应时也。

答张杏苑居士广经

    所问云门语，不须究。他说教外别传，只看他说“须退步向自己脚跟下推寻”是个什么道理。其推寻今亦不难，既信念佛，但内看念佛的是谁，便是脚跟下推寻也。久之，则《正讹》中所云“最后穷玄极微一段事”，不患其不得矣。

答金居士广聚

    来问曰“末后紧关”，曰“甚深之旨”，曰“本地相应”，曰“直提指斯事”。“紧”也，“深”也，“本”也，“直”也，皆切问也，然只在近思而已。除此灵知炯炯外，皆缓耳、浅耳、末耳、曲耳。诚即此念佛一念所起觑得破，管取大事了毕。又不可见如是说，便作思维卜度，穿凿求通，则反失之矣。但念念体究，真积力久而自得之，方是证悟。

答檀林广玄

    耆宿未见了了，不足恐怖，盖彼心力实不曾用尽耳。今既有疾，亦不必以勉强勇作。但依经中“执持名号，一心不乱”，一味省缘。可省便省，不得已者然后应之。自然工夫得力矣。

答余姚韩清泰居士广梵

    来问一门深入之旨。彼盖为门庭各别者言。今念佛者即在念佛上参，依旧是一门，非二事也。若参究不便，则蓦直念去亦得。复设一喻，如习举业者，《易》与《诗》，等二门也，则诚不可兼，以无双经入试故。只《易》一经，或读文、或解理，可云二门否？未闻解理之悖于读文而不可兼也。

答嘉兴孙无高居士广抑

    日课就帖上略注。以今尚有举业，其净修，唯贵简约直捷，未可繁多。如《观音文》、《金刚经》无暇诵持，则一味念佛亦自功德不少耳。

答张百户广湉

    妄念是病，念佛是药。久病非片剂所能疗，积妄非暂念所能除，其理一也。莫管他妄念纷飞，只贵在念佛精切。字字分明，句句接续，极力执持，方有趋向分，所谓真积力久而一旦豁然。喻如磨杵作针、炼铁成钢者，定不诬也。入道多门，唯此一门最为捷径，不可忽，不可忽。

答徽州吴季立居士大洲

    不必忧罪业深，不必疑根性钝。经云：“至心念阿弥陀佛一声，灭八十亿劫生死重罪。”何疑乎业深？又古圣云：“唯有径路修行，但念阿弥陀佛。”何忧乎根钝？见方友，即以此告之。

与苏州刘罗阳居士

    曩启专以念佛求生净土奉劝。然此道至玄至妙，亦复至简至易。以简易故，高明者忽焉。夫生死不离一念，乃至世出世间万法，皆不离一念。今即以此念念佛，何等切近精实。若觑破此念起处即是自性弥陀，即是祖师西来意。纵令不悟，乘此念力往生极乐，且横截生死，不受轮回，终当大悟耳。愿翁放下万缘，十二时中，念念提撕，是所至望！

与江阴冯筠居居士

    七十古稀，百年能几。今此暮景，正宜放开怀抱，看破世间，宛如一场戏剧，何有真实？但以一声阿弥陀佛消遣光阴，但以西方极乐世界为我家舍。我今念佛，日后当生西方，何幸如之！发大欢喜，莫生烦恼。倘遇不如意事，即便拨转心头，这一声佛急急提念。却回光返照：“我是阿弥陀佛世界中人，奈何与世人一般见识？”回瞋作喜，一心念佛。此是智慧中人，大安乐大解脱法门也。

与嘉兴朱西宗居士广振

    人之处世，遇顺境者，其情愉以安。遇逆境者，其情忧以危。然而顺未足为幸，逆未足为不幸也。溺于意之所便，则出世之心不生。戚戚乎不得志，夫然后厌身世之桎梏，而求以出世。是故万苦交于前，但以正智观察苦从何生？从身生。身从何生？从业生。业从何生？从惑生。因惑造业，因业成身，因身受苦。但能破惑，一切空寂。敢问所以破惑之方，只须就本参话头上理会念佛的是谁。捉败此疑，诸惑皆破。思之毋忽！

又

    闻病，今开三法：一曰对治。病既生于劳郁，当以逸治劳，以舒治郁。逸非懒惰不简之谓也；万缘尽废，如初生孩子，六识不行，是之谓逸。舒非散放无忌之谓也；知身世如幻梦，随缘顺受，不被境瞒，和即今病之愈否、身之生死一并放下，是之谓舒。二曰调摄。调摄在节饮食、慎药饵。饮食不待论矣。药饵不宜多服，知柏芩连等苦寒之剂，使金寒水冷，阴未能滋，火未能降，而胃气先败，食不下咽，或洞泄，危矣，宜与高明议之。三曰正念。即前所告，苦从身生，身从业生等。病即苦中之一，其展转相因，亦复如是。应孜孜密密，日夕体究。究之不得，只消提一句本参念佛话头，回光自看。识得此念下落，则惑自破。惑破则展转消灭，亦复如是。只此三事，宜力行之。

又

    须信万事是宿缘，不但顺逆穷通，乃至死生，都抛却大海，莫起忧怖。收拾身心，反观内照本参话头。切记切记。

又

    念佛非止明心，亦无病不治。倘有劝进道术者，不必信受。恐失正知见，特预陈之。

又

    尊恙至是，亦甚危矣。宜以所欲言事，尽底书付令郎及尊堂，令胸中都无牵挂，一心正念。若平日于念佛法门信得及，便可心目内照四字佛名，历历明明，无间无断。从其今日明日去亦可。设或不去，活到一百二十岁亦可。此为要紧语，朋友平生相交正在此处。他皆小事，不暇及也。切不可贪生怕死，而误大事。

与王居士大琸

    贵恙宜将身外事，并此身四肢百骸，尽情放下，使空无一物。若必不可歇者，权且歇下，待后处之。妄想炽不能制，当念佛数声压伏之。世间荣华富贵亦不过片时间事，厄难苦恼亦不过片时间事，倏忽便无。且万般皆属前缘，非人力所能奈何者也。尽情放下，一心念佛。至嘱至嘱。

与秦明中居士

    法门无量，要在明心。明心要门，无如念佛。读作之暇，或心烦时，静坐念佛，甚有利益。一念在佛，杂念退休，心空境寂，妙当何如。愿无易而忽之。

与吴江秦任南居士广俍

    所云开幽暗，解业缚。若会，则幽暗即是光明，业缚无非解脱。如不会，但时时摄心念佛。久久静定，自能发慧。

与南城吴念慈居士广翊

    入道多门，直捷简要，无如念佛。念佛一门，上度最胜利根，下至极愚极钝，盖是彻上彻下之道，勿以俗见摇惑。古来尊宿教人看话头、起疑情，以期大悟。或看“无”字，或看“万法”等，不一而足。今试比例，假如“万法归一，一归何处”，与“念佛是谁”极相似。若于“是谁”处倒断；“一归何处”，不着问人，自豁然矣。古人谓念佛人欲参禅，不须别举话头，正此意也。念佛数声，回光自看这念佛的是谁？如此用心，勿忘勿助，久之当自有省。如或不能，直念亦可。使其念不离佛，佛不离念，念极心空，感应道交，现前见佛，理必然矣。

与太仓王子颙孝廉智第

    贵宅世修盛德，何为尊体遘斯剧疾，得无宿业使之然乎？疾病之由，多从杀生中来，故偏重放生也。今更有所陈。良以外僧代忏，与内心自忏，功德悬殊。愿空其心，尽罢一切诸缘，于空心中单念一声阿弥陀佛。所云念者，不必启口动舌，但默默以心眼返照，一字一字分明，一句一句接续。从朝至暮，从暮至朝，心心靡间。若有痛苦，忍之耐之，一心顾念。经云：“至心念佛一声，灭八十亿劫生死重罪。”故功德悬殊也。


答问

    ●答问

答闻谷广印

    问：古人已秉单传直指，后修净业而欲往生者，为是悟后随愿起行耶？为是未悟，二行兼修耶？若兼修者，堕偷心、歧路心，工夫哪得成片耶？若已悟，则尘尘华藏，在在莲邦，十方无不可者，何独乐生西方耶？
    答：真信净土，决志往生者，不论已悟、未悟。其从事单传直指而未悟者，虽日以参禅为务，不妨发愿往生，以未能不受后有，毕竟有生处故，不是偷心、歧路心也。其已悟者，古人云：“汝将谓一悟，便可上齐诸佛乎？”故普贤为华严长子，虽尘尘华藏，在在莲邦，而《行愿品》必拳拳乎以往生安乐为言也。已悟尚然，未悟可知矣。
    问：参禅贵一心不生，念佛贵净念相继。兹参究念佛一门，意在妙悟而得往生也。今念时虽心佛分明，参时即二俱坐断。断故参功渐胜，念力渐微，则他时焉得亦悟亦生耶？
    答：一念不生，是禅非参。起念下疑，乃名曰参。《楞严》云“又以此心反复研究”等是也。念时、参时，俱属有念，亦不相悖。

答钱养淳州守广霑

    问：此心放逸来久，虽以念佛摄持，暂得还失。如何保任？
    答：久反之地，非一战所可收功。唯在坚勇不退，直至心地开明，自然一得永得。
    问：猿方着锁，旋即昏沉。惺惺策发，随复散乱。云何降伏？
    答：寂寂治散乱，散去则生昏沉。惺惺治昏沉，昏去则生散乱。止观双持，昏散皆退。今只须精明念佛。念无二念曰精，念而返照曰明。精即止，明即观。一念佛而止观备矣。
    问：七处征心，心不在内外中间。二祖问安心，心不可得，云安心竟。此非凡夫境界。今欲住对面念如何？
    答：莫管七处八处，亦莫管安与不安，亦莫管对面不对面，但只一心念佛。古云：直趋无上菩提，一切是非莫管。
    问：治生产业，皆与实相不相违背。佛法誓在普济，不爱发肤。而治生情存什一，如何圆解？
    答：若一向举扬向上，不但治生产业，即杀盗淫妄，何曾与实相违背？今就世间论，什一是世间常理，亦不碍道。彼欺罔取利者乃不可耳。

答朱西宗居士

    问：苦迫中如何念佛？
    答：孔子言终食、造次、颠沛不违仁。此不违工夫，虽一时不易到，然作之不止，乃成自然。况久久行持，忽地有个省处，则苦乐逆顺，道在其中。所谓咳唾掉臂无不是祖师西来意，亦在乎熟之而已矣。
    问：观佛广大相好，不能成就。
    答：古德谓：“众生心杂，观想难成。大圣悲怜，直劝专持名号。”今且持名，观想姑置勿论。

答江广宥居士

    问：一心不乱，一日至七日，即得往生。或一日七日内一心，此后复不一心，可得生否？
    答：既能一心以后，心即少散，定不致大散。如颜子三月不违仁，难道三月后，便是恶人？此等人心中纵有妄生，如红炉点雪，未至即化。焉得不生？
    问：人不信净土，恐只是本来福薄。
    答：此言甚是。

答吴广颖居士

    问：修行人执劳作务，固其本分。设有色身尫弱者，袖手安坐，摄心念佛，亦可得道往生否？
    答：实能一心，不动则可。
    问：念佛贵乎念念相续，固矣。然有时不整威仪，反似渎慢。假如脱巾亵服时，裸卧澡浴时，乃至大小便利时，俱可念佛否？
    答：默念不妨。
    问：设有二人焉，一人肉食而不废念佛，一人蔬食而绝不念佛，二者孰优？
    答：二者病只一般。念佛者稍胜，胜彼不知有佛故。
    问：念佛或四字，或六字，稍有繁简之分。经文只云“执持名号”，似止四字。今丛林尽从六字。毕竟何者为是？大师自用何法？
    答：四字自念，六字随众。
    问：终日念佛，遇福则作，吾师明诲也。夫作福时，心在福事，即不在佛号矣。拈一放一，可谓一心不乱乎？
    答：明镜本空，物来则现，于镜空何碍？人但事未至而将迎，事已过而留滞，乃为病耳。

答余姚蒋居士

    欲为生人根本，断之诚难。有不净观，治其标也。反究欲念起处，治其本也。今只消究念佛者就是。
    持名念佛，且专一持名，但礼佛时作观可也。

答龚广淇居士

    不论在家、出家。执持名号，一心不乱。即“执持名号”四字，是入头处。“执持”二字，莫草草看过。
    返照念佛人是谁，与参禅意同。
    诸大乘经可看，而以顾正念为主。

答大镜

    以上教意、宗意，不必妄求。但自精勤念佛，念到一心不乱，自当悟入。

答姜居士

    转身后更有转身，未得不受后有，故求生净土为贵。

答广鐈为母堕胎求忏

    古云：“宁可九莲居下品，不来人世受胞胎。”厌患胞胎，但勤念佛。一心念佛，莲花化生。

    问：一心称名时又着求生，不几二念乎？
    答：求生须于早晚发愿时。若称名时，一心一念，不可夹杂。譬如举业家，读书、作文，其行也。其所以读书、作文者为何？要中举、中进士，其愿也。
    （以上未详问人）

    端坐念佛，恐心难摄，不若经行。
    参念佛是谁，须是有真疑起。真疑未起，且默念去。
    禅定人，虽愿力不深，亦能往生。然修净业者，信、愿、行如鼎三足，缺一不可。
    法灭之际，凡举一茎草，便成枪刃，可以杀人。此时诸法已灭，止留弥陀一句救人。人有念得一句全者，便为世间师。
    （以上并未详问语）


附

    ●附

劝修作福念佛图说

人天路上，作福为先。
生死海中，念佛第一。

    人间天上，快乐逍遥，皆因广作诸福；最紧最要，故曰为先。若欲高出人天，速超生死，直登不退，则有念佛往生一门；最尊最胜，故曰第一。
    偈曰：作福不念佛，福尽还沉沦。念佛不作福，入道多苦辛。无福不念佛，地狱鬼畜群。念佛兼作福，后证两足尊。

    作福（但作一福，福下一点，不论大小多寡）
    孝顺父母　忠报君王　装塑佛像　印造经典
    斋供僧伽　敬事师长　营修寺宇　流通善法
    禁绝宰杀　买放生命　饭食饥民　衣济寒冻
    开掘义井　修理桥梁　平砌街道　普施茶汤
    看疗病人　给散药饵　伸雪冤枉　出减刑罪
    安养衰老　抚育孤孩　埋藏尸骨　给与棺木
    饶免债负　义让财产　还他遗失　救济患苦
    祈禳灾难　荐拔亡魂　劝和争讼　生全人命

    念佛（千声填一圈，白黄红青黑可填五次）
    无事身闲者时时勤念，有事缠身者早晚课念，至心发愿，求生净土。平日遇福便作，作讫还念。即以所作之福回向净土，求愿往生。
    善人（某甲）受持。

归戒图说

    归依佛，不堕地狱。我今归依佛。
    归依法，不堕饿鬼。我今归依法。
    归依僧，不堕旁生。我今归依僧。
    一不杀生　凡有命者，不得杀害。
    二不偷盗　一针一草，不问不取。
    三不邪淫　礼法持身，不犯外色。
    四不妄语　妄言、绮语、恶口、两舌，悉禁不说。
    五不饮酒　酒名狂药，乱性迷魂，禁不入口。
    既受归戒，诸恶莫作，众善奉行，一心念佛求生净土。诸恶，谓不忠、不孝、不仁、不义。如是诸恶不能尽举，但瞒天昧心等事，便不应作。众善，谓忠、孝、仁、义。如是众善不能尽举，但上顺天理、下合人心等事，便应力行。念佛，谓一心持念阿弥陀佛万德洪名，每日或念一千、二千，三、五、七千，或至于万，随意多少。凡一千念则点一圈。先白，次黄，次红，次青。四遍点过，满四十八万。持此佛前证明。乃议微细用心，参入玄境。
    弟子（某甲）受持。

六斋、月斋图说

    六斋　每月六日：初八、十四、十五、二十三、二十九、三十。如遇月小，二十八、二十九当持日斋。
    月斋　每年正、五、九三个月，当持月斋。不能三月持斋，必须三月戒杀。
    经云：四天王每月六日巡行南赡部洲。初八、二十三，使者巡。十四、二十九，太子巡。十五、三十，天王亲巡。考察人间，何人孝顺父母，何人忠报君王，何人正直公平，何人慈悲方便，何人归依三宝、戒杀持斋、广修众善，如是等人，加福增寿。何人忤逆父母，何人背叛君王，何人欺诈奸巧，何人刚狠暴虐，何人不信三宝、宰杀生命、广造诸恶，如是等人，削福减寿。又正、五、九月，天王分镇南州，考察罪福。又玉皇天帝，正、五、九月，以大宝镜正照南州，考察罪福。可不惧哉！可不慎哉！此六日、此三月，应当斋戒念佛，忏悔修省。其日念佛，或六百、或六千，记点一圈。每月六圈，可用二载。若不能月斋，必守六斋。倘更日日持斋，日日念佛，日日修德，大善大善。

念佛追荐亡灵往生图说

    首七念佛几万几千几百
    二七念佛几万几千几百
    三七念佛几万几千几百
    四七念佛几万几千几百
    五七念佛几万几千几百
    六七念佛几万几千几百
    七七念佛几万几千几百
    通共念佛几十万几千几百
    凡人于至亲亡殁，悲伤不已，然亡者无益，生者有损。不若停悲，思为荐济。经言人死皆于七七日内托生。当即此时作诸功德。今劝七七请僧诵经之外，更加自己念佛。每日持念一千五百。有余力，或至二、三、四千。七日总计若干，填注七下。七七日满，回向焚化。能令亡者罪障消灭，冤愆解释，早生善趣，不滞冥途。孝子思亲，慈亲忆子，兄弟姊妹、夫妇眷属、师生朋友，念恩欲报，皆可行之。倘其初丧未及见此《图说》，亦可补念十万八千，或更多，随意福资亡者，功德不可思议。
    信士某人、信女某氏为荐亡亲某人持念。

普劝为人必修净土

    天如《净土或问》云：“今禅者见修净土，鄙之为愚夫愚妇。此非鄙愚夫愚妇也，乃鄙文殊、普贤、马鸣、龙树也。”其言痛切如此，犹有未信者。因为考据，以证不妄。

    △《观佛三昧经》，文殊菩萨偈云：“愿我命终时，灭除诸障碍，面见弥陀佛，往生安乐刹。”
    △《华严·行愿品》，普贤菩萨偈云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”
    △《起信论》，马鸣菩萨示最胜方便，谓：“专意念佛，即得往生，终无有退。”
    △《楞伽经》，佛告大慧：“大名德比丘，厥号为龙树，得初欢喜地，往生安乐国。”
    以上略举四大菩萨。其余菩萨修净土者，不可胜纪。

    △庐山远法师，悟摩诃般若深旨，号“东方护法菩萨”。而六时念佛，三睹圣像，往生净土。
    △天台智者大师，妙悟《法华》。一家教观，万代宗祖。而生即面西，辩十种疑，疏《十六观》，极谈净土。
    △百丈大师，马祖传道嫡子，天下丛林共宗。而祈祷病僧、化送亡僧，悉归净土。
    △清凉国师，绍华严祖位，称文殊后身。而指示弥陀，即卢舍那。亦疏《观经》，宏扬净土。
    △永明寿禅师，得无碍辩才，柱石宗门。而作《四料简》，偏赞西方。上上品生，敬及冥府。
    △死心新禅师，继席黄龙，宗风大振。而切意净业，著《劝念佛文》，令人发哀起信。
    △真歇了禅师，嗣丹霞淳公。洞下一宗，至师大显。而卓庵补陀，专意西方，有《净土集》行世。
    △慈受深禅师，大悟倩女因缘，一偈融通五教。而谓：“修行捷径，无越净邦。”建西方道场，苦口劝众。
    △圆照本禅师，道续天衣，宗宏雪窦。法雷振地，师表两朝。而净业兼修，标名上品。
    △中峰本禅师，得法高峰老人，学者仰如山斗。而云：“禅者净土之禅，净土者禅之净土。”有《怀净土诗》百首，劝人念佛。
    以上略举十大尊宿。其余尊宿及法师、律师修净土者，不可胜纪。

    △《阿弥陀经》
    △《大无量寿经》
    △《十六观经》
    △《鼓音王经》
    △天亲《往生论》
    以上略举专说净土经论。其余经论带说净土者，不可胜纪。

    △道安《往生论》
    △怀感《群疑论》
    △慈恩《通赞》
    △海东《弥陀疏》
    △四明《妙宗钞》
    △慈云《忏愿仪》
    △草堂《宝王论》
    △孤山《刊正记》、《西资钞》
    △大智《观经疏》
    △优昙《莲宗宝鉴》
    △石芝《乐邦文类》
    △天如《净土或问》
    △大佑《净土指归》
    △镜、道二师《念佛镜》
    △道衍《善人咏》
    △西斋《净土诗》
    以上略举最显数家。其余赞扬净土者，不可胜纪。
    愿一一考其人，阅其言，思其义，断疑决志，幸甚幸甚！

劝修净土代言

    袾宏下劣凡夫，安分守愚。平生所务，唯是“南无阿弥陀佛”六字。今老矣，倘有问者，必以此答。犹恐无征，涉于臆见。况复衰病，艰于语言。谨将佛菩萨所说经论，及古今诸大知识、大居士等种种著述，题名开后。幸随所见，详阅而深玩焉。可信与否，唯高明裁之。

    △佛菩萨所说经论：
    《佛说阿弥陀经》一卷
    《佛说无量寿经》一卷
    《佛说观无量寿佛经》一卷
    《佛说鼓音王经》一卷
    天亲菩萨《往生论》一卷
    马鸣菩萨《起信论》一卷

    △诸大知识、诸大居士著述：
    智者大师《观经疏》一卷、四明《妙宗钞》三卷
    智者大师《十疑论》一卷
    元晓法师《弥陀经疏》一卷
    大佑法师《弥陀略解》一卷
    永明《万善同归集》三卷
    慈云忏主《净土忏愿仪》一卷、《决疑行愿门》一卷
    天如则禅师《净土或问》一卷
    大佑《净土指归》十卷
    智彻《净土玄门据要》一卷
    优昙法师《莲宗宝鉴》二卷
    镜、道二师《念佛镜》一卷
    道衍《净土善人咏》一卷
    四明石芝沙门宗晓《乐邦文类》六卷
    龙舒《净土文》一卷
    以上经论、著述，见存流通。

    △名存书不存：
    道安法师《往生论》六卷
    怀感法师《群疑论》七卷
    道绰禅师《安乐集》三卷
    慈愍三藏《慈悲集》三卷
    慈恩法师《弥陀经通赞》一卷
    清凉国师《观经疏》一卷
    草堂飞锡法师《宝王论》一卷、《弥陀经疏》一卷
    孤山《观经疏刊正记》四卷
    灵芝律师《经疏》一卷
    宗坦法师《观经甘露疏》四卷
    无功居士《净土自信录》
    王侍郎《净土决疑集》三卷
    以上虽不存，倘偶得之，故开。

    △鄙见请益四种附：
    《弥陀经疏钞》四卷
    《净土疑辩》一篇
    《净土发愿文》
    《往生集》一卷

佛示念佛十种功德

    若人受持一佛名号者，现世当获十种功德利益：
    一、昼夜常得诸天大力神将，并诸眷属，隐形守护。
    二、常得二十五大菩萨，如观世音等，及一切菩萨，常随守护。
    三、常为诸佛昼夜护念，阿弥陀佛常放光明摄受此人。
    四、一切恶鬼若夜叉、罗刹皆不能害，一切毒蛇、毒龙、毒药悉不能害。
    五、一切火难、水难、冤贼、刀箭、牢狱、杻枷、横死、枉死悉皆不受。
    六、先所作罪，皆悉消灭。所杀冤命，彼蒙解脱，更无执对。
    七、夜梦正直，或复梦见阿弥陀佛胜妙色身。
    八、心常欢喜，颜色光泽，气力充盛，所作吉利。
    九、常为一切世间人民恭敬、供养、礼拜，犹如敬佛。
    十、命终之时，心无怖畏，正念现前。得见阿弥陀佛，并诸菩萨圣众，手持金台，接引往生西方净土。尽未来际，受胜妙乐。


记

    ●记

香光室奉安弥陀圣像记

    云栖供弥陀接引众生立像一躯。本如居士见其端正严好，嘱予命工肖而刻之。甫成，其仲君自桐城来迎。予以金漆未固，舁而舟，虑或有损，于是易本像以行，而新像留山中。仲君扶像至北关，将买舟。而舟人夜梦金色丈夫求载，觉而需其至，意必大贵人也。凡问者皆弗允，乃仲君问亦弗允。既而知其有圣像也，又审而知其为像之伫立者也，则大喜，谓符所梦。至京口，将易舟入江，彼舟人复梦如前。无何，像抵家，奉安于香光室。正虑无贤僧守，而僧大海者适至。海固严净毗尼，足不逾阃。居七年，预知去时，邀居士言别。以七月朔日坐逝。远近从而感化者甚众。海亡，又虑无继之者，得慧光焉。光之贤，海之侣也。夫梦于舟人，奇矣。联而入梦，不亦奇乎！始得大海，难矣。继之以慧光，不益难乎！兼而有之，得未曾有。所以感之者，弥陀之威神。而所以感弥陀之威神者，居士之精诚也。《楞严》云：“忆佛念佛，现前当来，必定见佛。”又言：“如染香人，身有香气，此则名曰香光庄严。”今可谓见佛不待当来，而香光已成庄严矣。因捃摭其先后，而为之记。


说

    ●说

骷髅图说

    傅大士云：“渐渐鸡皮鹤发，看看行步龙钟。假饶金玉满堂，难免生老病死。任汝千般快乐，无常终是到来。唯有径路修行，但念阿弥陀佛。”大士此语，正所谓“万般将不去，唯有业随身”者也。
    如何是“万般将不去”？人生所有官爵、金宝、屋宅、田园、饮食、衣服、玩好，乃至娇妻、爱子。无常到来，哪一件是将得去者？
    如何是“唯有业随身”？人生所造诸贪瞋痴业，非礼奸淫，恣意宰杀，为子逆父，为臣欺君，克众成家，阴毒害物，种种恶业。无常到来，这都紧紧随着你者。
    既然如是，若不猛省回头，改恶从善，洗心念佛，岂非徒得人身，虚生浪死。苦哉苦哉！
    我观世人个个皆好念佛，今三等列之：一者极闲人，应当无昼无夜，一心念佛。二者半闲半忙人，应当营事已毕，即便念佛。三者极忙人，应当忙里偷闲，十念念佛。
    又复富贵之人，衣禄丰足，正好念佛。贫穷之人，安贫守分，正好念佛。有子孙人，得人替力，正好念佛。无子孙人，心无牵挂，正好念佛。无病之人，身力康健，正好念佛。有病之人，知死不久，正好念佛。聪明之人，通经达理，正好念佛。愚钝之人，无杂知见，正好念佛。以要言之，天上人间，四生九有，皆当念佛。
    奉劝世人，何不趁此四大未作骷髅时，早早念佛？直待万般将不去，唯有业随身，懊悔无及了也！


偈颂

    ●偈颂

劝修四料简

    作福不念佛，福尽还沉沦。念佛不作福，入道多苦辛。无福不念佛，地狱鬼畜群。念佛兼作福，后证两足尊。

示广位

    病从身生，身从业生。不造诸业，祸消福增。娑婆念佛，极乐标名。一心不乱，上品位登。

示大闻

    持戒念佛，乞食支命。如是做去，法语已竟。

示大琸

    有生必有死，长短安足论。今得圆僧相，平生愿已满。当生大欢喜，切勿怀忧恼。万缘俱放下，但一心念佛。注想极乐国，上品莲华生。见佛悟无生，还来度一切。

刘广磐请代日祝贞母项偈

    唯愿承三宝力，哀愍加被母氏，克臻上寿，己身长侍慈帷。母子相依，修持净业。报满之日，同愿往生。


赞铭

    ●赞铭

兰谷居士郁公像赞

    其心真，其行笃，其念佛唯日不足。潜德自生辉，兰香在幽谷。

画像自赞

    瘦若枯柴，衰如落叶。呆比盲龟，拙同跛鳖。无道可尊，无法可说。问渠趺坐何为？但念阿弥陀佛。


诗歌

    ●诗歌

义不可背

    两情始相欢，结义重金石。一朝变故生，背弃已如掷。嗟哉禽兽心，鬼神瞰其侧。不见汉曾孙，故剑殷勤觅。毋以新情牵，顿令旧情失。新旧总归空，大梦何时极？愿言尽此身，同生极乐国。

恩不可忘

    壮士有烈心，不忘报一饭。况复知道者，忍作瞒心汉？颠危赖扶持，过眼不相看。试于静夜思，宁不愧流汗？平生是男儿，方寸常自勘。毕竟了此恩，同登极乐岸。

情不可系

    古称君子交，汪汪澹如水。非彼情独疏，见道者如此。明皇得太真，漆胶谁能比？伤心马嵬驿，一别千年矣！恩爱竟何存，空华眼前美。痛哉无始来，四海别离泪。大苦永弃捐，同归极乐会。

怨不可藏

    袁盎杀晁错，遂成千古冤。脱令无盎计，错岂终长年？大命非人为，冥冥使之然。四大自生死，于我何与焉。圣哉黄面叟，谈笑锥刀前。冤亲本平等，同游极乐天。

驱乌叹

    万树喧啼乌，好鸟绝音响。毒啄所残害，惨酷甚罗网。身在袈裟下，能无慈悲想？嗟此浊恶林，我愿生安养！

次高瑞南韵

    肉身本传舍，迷人自难晓。障缘苦萦牵，烦恼何时了。知君起大慧，心似木已槁。跳出醉梦关，西方孰云杳。借问何能然，灯花发枯草。

沈居士广珊八十

    我适生年八十一，君逢初度齐八十。我生正月二十二，君生先我才一日。筵前罗绮粲如花，门外宾朋密如织。世间祝寿比冈陵，我祝唯期安乐国。国中教主阿弥陀，超出人天寿无极。愿君忆念似慈亲，老去光阴莫虚掷。

题涅槃堂（有序）

    真歇了禅师有《涅槃堂诗》一律，凄惋警切，令人悲感兴起。予乃续成四律，置之堂中，未必非病僧药石云。
    原作
    访旧论怀实可伤，经年独卧涅槃堂。门无过客窗无纸，炉有寒灰席有霜。病后始知身是苦，健时多半为人忙。老僧自有安闲法，八苦交煎总不妨。
    今和
    幻质宁知有败伤，举头惊到涅槃堂。一生尽也残更梦，万虑灰来皎日霜。过去业多心主乱，前趋路险脚跟忙。而今欲问安闲法，临渴开池事已妨。
    徒入空门最可伤，涅槃今是试僧堂。炎烧五内鱼游斧，痛切诸根草被霜。独抱痴禅成底事，旁修外术枉干忙。人人道有安闲法，争奈临行一句妨。
    脱体无依绝毁伤，沉疴终日自堂堂。心灯破暗明如月，慧剑降魔凛似霜。药病两非何足辩，死生变幻不须忙。从谁更觅安闲法，才说安闲便有妨。

次韵答王百榖居士（附原唱）

    六十高僧雪满颠，泥途老叟亦齐年。可容凡侣为禅侣，已罢尘缘结净缘。施食每分香积饭，放生何惜鹤林钱。庭前一亩沧浪水，也学东林种白莲。

    人世真嗟事倒颠，彭殇徒自各论年。繁华冷淡灯前戏，会合分离梦里缘。紫燕情多悲旧垒，青蚨恩重托飞钱。知君已释琵琶恨，锦字新题七宝莲。

拟首尾吟（四首）

    莲池非是爱栽莲，莲是华中大觉仙。华发莲生因带果，莲成华落实摧权。展开千叶全机现，摄入孤房众德圆。醒尽长安红紫梦，莲池非是爱栽莲。
    莲池非是爱栽莲，莲是华中混俗仙。内叶鱼龙成净侣，外连萍藻结良缘。画船箫鼓凉风夜，青笠丝纶细雨天。身在污泥浑不染，莲池非是爱栽莲。
    莲池非是爱栽莲，莲是华中忍辱仙。幸自深根埋浊土，从他名卉占高原。颜开赫日烘偏艳，实坠秋霜凛倍坚。一点翠心含造化，莲池非是爱栽莲。
    莲池非是爱栽莲，莲是华中解脱仙。洁体迥离红粉鬓，清香不恋绮罗筵。密通千孔除诸碍，秀出孤标绝众缠。碧水青天长自在，莲池非是爱栽莲。

除夕上堂有出“多娑婆”三韵索偈者，口占二首（选一）

    六字真经摄义多，总持一似唱也娑。自从蓦直西方去，闲杀台山指路婆。

一字至七字与长兄三洲分咏“风花雪月”（录“花”）

    花。千枝，万葩。红灿锦，彩铺霞。陪罗绮席，恋王孙家。晓露新妆湿，春风舞袖斜。青帝俄归幻化，玉容已付尘沙。洛阳园上无颜色，西土池中有物华。


纪事

    ●纪事

净业堂对联

主极乐六八大愿之慈尊，绝限量寿命光明，不离当处；
过娑婆万兆佛邦之净土，妙庄严楼台池沼，原是吾乡。


竹窗随笔

    ●竹窗随笔

念佛鬼敬

    海昌村民某，有老媪死，附家人言平生事及阴府报应甚悉，家人环而听之。某在众中忽摄心念佛。媪谓曰：“汝常如此，何患不成佛道？”问：“何故？”曰：“汝心念阿弥陀佛故。”问：“何以知之？”曰：“见汝身有光明故。”村民不识一字，瞥尔顾念，尚使鬼敬。况久修者乎？是故念佛功德不可思议。

以苦为乐

    厕虫之在厕也，自犬羊视之，不胜其苦；而厕虫不知苦，方以为乐也。犬羊之在地也，自人视之，不胜其苦；而犬羊不知苦，方以为乐也。人之在世也，自天视之，不胜其苦；而人不知苦，方以为乐也。推而极之，天之苦乐，亦犹是也。知此而求生净土，万牛莫挽矣。

武夷图

    予病中有赠以《武夷九曲图》者，阅之忻然。因思古人沉疴不起，一友教玩《辋川图》，不浃旬而愈。况西方极乐世界，绘画流布，朝夕参礼，而未闻奇验速效如《辋川》者，何耶？良由辋川迹在寰中，易为描写。极乐境超世外，难以形容。则不若绘辋川者之备极工巧，耸人心目故也。彼鸡头摩之所传，《十六观经》之所说，亦略示其概而已。夫极乐世界，忉利、兜率、化乐诸天所不能及其少分。使人得而详睹，何止四百四病之俱忘，将八万四千烦恼诸病，皆消灭无余矣。昔人谓“神栖安养”，又谓“先送心归极乐天”，岂徒然哉！

念 佛

    世人稍利根，便轻视念佛，谓是愚夫愚妇勾当。彼徒见愚夫愚妇口诵佛名，心游千里。而不知此等是名“读佛”，非“念佛”也。“念”从“心”，心思忆而不忘，故名曰“念”。试以儒喻，儒者念念思忆孔子，其去孔子不亦庶几乎？今念念思忆五欲，不以为非，而反以念佛为非。噫！似此一生空过，何如作愚夫愚妇耶？而惜乎智可能也，愚不可能也。

礼忏僧

    有修《净土忏法》者。一僧谓曰：“经不云乎：‘若欲忏悔者，端坐念实相。’胡为是仆仆尔亟拜也？”忏者问：“如何是实相？”僧云：“心不起妄，即是实相。”又问：“心是何物？妄又何物？能制心者复是何物？”僧无对。忏者曰：“吾闻之，忏以理为正，以事为助。虽念实相，而三业翘勤，亦不相碍。何以故？初机行人，未能卒与实相相应，须藉外缘辅翼。《法华》谓‘我以异方便，助显第一义’是也。《起信》亦言：‘末法众生，修是法者，自惧不常值佛。如来世尊，有异方便，教令念佛，求生净土。’故知慈云大师《净土忏法》，酌古准今，至为精密。与《法华》、《光明》诸忏，俱事理双备，人天交钦，照末法昏衢之大宝炬也。且‘治生产业，不背实相’，是佛说否？”僧云：“如是。”曰：“然则礼忏不及治生产业乎？”僧又无对。

念佛不专一

    予昔在炼磨场中。时方丈谓众云：“中元日当作盂兰盆斋。”予以为设供也。俄而无设，唯念佛三日而已。又闻昔有院主为官司所勾摄，堂中第一座集众救护，众以为持诵也，亦高声念佛而已。此二事，迥出常情，有大人作略，真可师法。
    彼今之念佛者，名为专修。至于祷寿命，则《药师经》；解罪愆，则《梁皇忏》；济厄难，则《消灾咒》；求智慧，则《观音文》。向所念佛，束之高阁，若无补于事者。不思彼佛寿命无量，况百年寿命乎？不思念彼佛能灭八十亿劫生死重罪，况目前罪垢厄难乎？不思彼佛言：“我以智慧光，广照无央界。”况时人所称智慧乎？阿伽陀药，万病总持。二三其心，莫肯信服。神圣工巧，独且奈之何哉！

想见昆仑

    汉庄伯微，每于日落时，面对西北，想昆仑山。久之，见昆仑仙人，传法得度。此仿佛与西方日观相似，但彼属妄想，不修正观耳。久积妄想，以精诚之极，尚得遂其所见。况一心正观，三昧成就，而不往生者哉？


竹窗二笔

    ●竹窗二笔

雁荡山

    台、雁号两浙名山，而雁荡尤奇。有轻千里裹粮而往游者。予昔应太平之请，去雁荡仅一由旬。期满，院主白予为雁荡游。予欲往，而忻然从游者百余众。因计彼山久无接待，徘徊历览，往返不下半月，费粟数石，院贫不能支。遂坚执已之。众怏怏。乃慰之曰：“雁荡之胜，在震旦中，尚有过之者。即震旦最胜处，不及天宫。天宫展转最胜处，不及西方极乐世界。公等不慕极乐，而沾沾雁荡是慕，何也？”竟不去。

鲍 勔

    《真诰》云：“鲍勔未知道，但朝暮扣齿不息，鬼使不能取。盖扣齿集身中之神，神不离，故鬼不得近。向使以扣齿之力修真，何真之不成？”予谓岂独修真，以扣齿之力，念念扣己而参，何佛之不成乎！夫身中之神，只是一精魂耳，力尚伏鬼。况经云受持一佛名者，有百千大力天神为之拥护。又云念佛之人，佛住其顶。今也勤为扣齿之细故，而甘舍念佛之大道，惜哉！

结社会

    结社念佛，始自庐山远师。今之人，主社者得如远师否？与社者得如十八贤否？则宜少不宜多耳。以真实修净土者，亦如僧堂中人故也。至于男女杂而同社，此则庐山所未有。女人自宜在家念佛，勿入男群，远世讥嫌。护佛正法，莫斯为要，愿与同衣共守之。
    又放生社亦宜少不宜多。以真实慈救生灵者，亦如佛会中人故也。愚意各各随目所见，随力所能，买而放之。或至季终，或至岁终，同诣一处，会计所放，考德论业，片时而散。毋侈费斋供，毋耽玩光阴，可也。愿与同衣共守之。

后身（一）

    赞西方者，记戒禅师后身为苏子瞻，青草堂后身为曾鲁公，逊长老后身为李侍郎，南庵主后身为陈忠肃，知藏某后身为张文定，严首座后身为王龟龄。其次，则乘禅师为韩氏子，敬寺僧为岐王子。又其次，善旻为董司户女，海印为朱防御女。又甚而雁荡僧为秦氏子桧，居权要，造诸恶业。此数公者，向使精求净土，则焉有此？愚谓大愿大力，如灵树生生为僧。而云门三作国王，遂失神通。百世而下，如云门者能几？况灵树乎？为常人、为女人、为恶人，则展转下劣矣。即为诸名臣，亦非计之得也。甚哉！西方之不可不生也。

后身（二）

    或谓：“诸师后身之为名臣，犹醍醐反而为酥也，犹可也；为常人，则酪矣；为女人，则乳矣；乃至为恶人，则毒药矣。平生所修，果不足凭仗乎？则何贵于修乎？”是大有说。凡修行人二力：一曰福力，坚持戒行，而作种种有为功德者是也。二曰道力，坚持正观，而念念在般若中者是也。纯乎道力，如灵树者，置弗论。道力胜福力，则处富贵而不迷。福力胜道力，则迷于富贵，固未可保也。于中贪欲重而为女人，贪瞋俱重而为恶人，则但修福力，而道力转轻之故也。为僧者，究心于道力宜何如也！虽然，倘勤修道力，而更助之以愿力，得从于诸上善人之后。岂唯恶人，将名臣亦所不为矣。甚哉！西方之不可不生也。

后身（三）

    韩擒虎云：“生为上柱国，死作阎罗王。”荣之也。不知阎王虽受王乐，而亦二时受苦，盖罪福相兼者居之，非美事也。古有一僧，见鬼使至。问之，则曰：“迎取作阎王。”僧惧，乃励精正念，使遂不至。昔人谓行僧不明心地，多作水陆灵祇。虽未必尽然，容有是理。下生犹胜天宫，天且弗为，况鬼神乎？甚哉！西方之不可不生也。

参究念佛

    国朝洪、永间，有空谷、天奇、毒峰三大老。其论念佛，天、毒二师俱教人看“念佛是谁”；唯空谷谓只直念去亦有悟门。此二各随机宜，皆是也。而空谷但言直念亦可，不曰参究为非也。予于《疏钞》已略陈之。而犹有疑者，谓参究主于见性，单持乃切往生，遂欲废参究而事单持，言：“经中止云执持名号，曾无参究之说。”此论亦甚有理，依而行之，决定往生。但欲存此废彼则不可。盖念佛人见性，正上品上生事，而反忧其不生耶？故《疏钞》两存而待择，请无疑焉。若夫以“谁”字逼气下行，而谓是追究念佛者。此邪谬误人，获罪无量。

净土难信之法（一）

    浅净土者，以为愚夫愚妇所行道。天如斥之，谓：“非鄙愚夫愚妇，是鄙马鸣、龙树、文殊、普贤也。”故予作《弥陀经疏钞》，乃发其甚深旨趣。则又以为解此经不宜太深，是毕竟愚夫愚妇所行道也。佛谓此经难信之法，不其然乎！

净土难信之法（二）

    或谓不宜太深者，此经本浅，凿之使深，故不可。噫！《法华》以治世语言皆即实相。而此经横截生死，直登不退，宁不及治世语言乎？或又谓此经属方等，《疏》以为圆，则不可。噫！《观经》亦方等摄也，智者圆之。《圆觉》亦方等摄也，圭峰圆之。《弥陀经》予特以为分圆，何不可之有？佛言难信之法，不其然乎！

净土难信之法（三）

    《华严》第十主药神，得念佛灭一切众生病解脱门。《清凉疏》谓：“趣称一佛，三昧易成。敬一心浓，余尽然矣。况心凝觉路，闇蹈大方者哉！”前数语弘赞专念，后二句入理深谈。谁谓净土浅也？《行愿品》广陈不可说世界海，不可说佛菩萨功德。临终乃不求生华藏，而求生极乐。谁谓净土浅也？圣贤垂训如是，而人自浅之。佛言难信之法，不其然乎！

念佛不碍参禅

    古谓“参禅不碍念佛，念佛不碍参禅”。又云“不许互相兼带”。然亦有禅兼净土者，如圆照本、真歇了、永明寿、黄龙新、慈受深等诸师，皆禅门大宗匠，而留心净土，不碍其禅。故知参禅人虽念念究自本心，而不妨发愿，愿命终时往生极乐。所以者何？参禅虽得个悟处，倘未能如诸佛住常寂光，又未能如阿罗汉不受后有，则尽此报身，必有生处。与其生人世而亲近明师，孰若生莲花而亲近弥陀之为胜乎！然则念佛不唯不碍参禅，实有益于参禅也。

出世间大孝

    人子于父母，服劳奉养以安之，孝也。立身行道以显之，大孝也。劝以念佛法门，俾得生净土，大孝之大孝也。予生晚，甫闻佛法，而风木之悲已至，痛极终天。虽欲追之，末由也已。奉告诸人：父母在堂，早劝念佛。父母亡日，课佛三年。其不能者，或一周岁、或七七日，皆可也。孝子欲报劬劳之恩，不可不知此。

得悟人正宜往生净土

    或问：“某甲向修净土。有禅者曰：‘但悟自佛即已，何必外求他佛而愿往生？’此意何如？”予谓此实最上开示，但执之亦能有误。请以喻明。假使有人，颖悟同于颜子，而百里千里之外，有圣如夫子者倡道于其间，七十子、三千贤，相与周旋焉。汝闻其名，往而见之，未必不更有长处。而自恃颖悟，拒不觐谒，可乎？虽然，得悟不愿往生，敢保老兄未悟在。何者？天如有言：“汝但未悟。若悟，则汝净土之生，万牛不能挽矣。”深矣哉言乎！

净土不可言无

    有谓唯心净土，无复十万亿刹外更有极乐净土。此唯心之说，原出经语，真实非谬，但引而据之者错会其旨。夫即心即境，终无心外之境。即境即心，亦无境外之心。既境全是心，何须定执心而斥境？拨境言心，未为达心者矣。
    或又曰：“临终所见净土，皆是自心，故无净土。”不思古今念佛往生者，其临终圣众来迎，与天乐、异香、幢旛、楼阁等，唯彼一人独见，可云自心；而一时大众悉皆见之，有闻天乐隐隐向西而去者，有异香在室多日不散者。夫天乐不向他方，而西向以去。彼人已故，此香犹在。是得谓无净土乎？圆照本禅师，人见其标名莲品，岂得他人之心作圆照之心乎？又试问汝：“临终地狱相现者非心乎？”曰：“心也。”“其人堕地狱乎？”曰：“堕也。”夫既堕地狱，则地狱之有明矣。净土独无乎？心现地狱者，堕实有之地狱。心现净土者，不生实有之净土乎？宁说有如须弥，莫说无如芥子。戒之戒之！

随处净土

    有谓：“吾非不信净土，亦非薄净土而不往，但吾所往与人异。东方有佛，吾东往。西方有佛，吾西往。四维上下，天堂地狱，但有佛处，吾则随往。非如天台、永明诸求净土者，必专往西方之极乐世界也。”此说语甚高，旨甚深，义甚玄，然不可以训。经云：“譬如弱羽，止可缠枝。”则知翮翼既成，身强气茂，方可翱翔霄汉，横飞八方耳，非初发菩提心者所能也。世尊示韦提希十六观法，必先之落日悬鼓，以定志西方。而古德有坐卧不忘西向者，岂不知随方皆有佛国耶？大解脱人，任意所之。如其不然，恪遵佛敕。

出胎隔阴之迷

    古云：“声闻尚昧出胎，菩萨犹昏隔阴。”予初疑声闻已具六通，菩萨双修定慧，何由昏昧均未能免？及考之自己，稽之他人，昨宵之事，平旦忽尔茫然，况隔阴乎？乍迁一房，夜起不知南北，况出胎乎？彼诸贤圣之昏昧，盖暂昏而即明，俄昧而旋觉者也。而我等凡夫，则终于昏昧，而不自知也。舍身受身，利害有如此者！为今之计，直须坚凝正心，毋使刹那失照，而复恳苦虔诚，求生净土。生净土，则昏昧不足虑矣。既放其心，复拨净土，危乎哉！

愿 力

    吕文正公每晨兴礼佛，祝云：“不信三宝者，愿弗生我家。愿子孙世世食禄，护持佛法。”后吕氏所出，若公著、若好问、若用中，皆贵显而奉佛。夫文正亦只是人世之善愿，而竟酬所期，至累世不绝。况求生净土，为出世间之大愿乎！文正之愿，取必于子孙者，得否未可知。况求生净土，取必于自己者乎！故知净土不成，良以其精诚之未至耳。昔有贵室，供养一僧，问僧云：“师百年后肯来某家否？”僧一笑。遂为其子。近世总戎范君，亦其父所供僧也，二事正类。夫一时之笑诺，即孕质于豪门。岂得积久之精诚，不托胎于莲品？因果必然，无容拟议矣。

九品往生

    士人有薄净土而不修者，曰：“譬如吾辈，当以科名入仕，奈何作岁贡授官耶？”一士人云：“此喻大谬。莲台自分九品，公何不取其最上，而甘作下品乎？今进士科三百，亦可分上中下而九品之也。公何不取彼魁元，而甘作榜尾乎？上品上生，即莲科之榜首也。故颂之者曰：‘三心圆发，谛理深明。金台随往，即证无生。’其在宗门，则大彻大悟，而所谓‘心空及第归’者此也。”向士人怃然曰：“吾疑于是冰泮。”


竹窗三笔

    ●竹窗三笔

昼夜弥陀十万声

    世传永明大师昼夜念弥陀十万。予尝试之，自今初日分，至明初日分，足十二时百刻，正得十万。而所念止是四字名号，若六字则不及满数矣。饮食、抽解，皆无间断，少间则不及满数矣。睡眠、语言，皆悉断绝，少纵则不及满数矣。而忙急迫促，如赶路人，无暇细心切念，细念则不及满数矣。故知十万云者，大概极言须臾不离之意，而不必定限十万之数也。吾恐信心念佛者或执之成病，因举吾所自试者以告。或曰：“此大师禅定中事也。”则非吾所知矣。

游名山不愿西方

    游五台者曰文殊在，游峨嵋者曰普贤在，游普陀者曰观世音在，独不曰西方极乐世界有弥陀在乎？又不曰三大士者徒仰嘉名；阿弥陀佛现在说法，亲炙休光之为愈乎？又不曰跋涉三山，累年月而后到；信心念佛，一弹指而往生乎？大可叹也。

净土寿终

    或问：“第二愿云：‘国中天人寿终，更无生三恶道者。’则有生有死，特不堕落耳。何谓生彼国者皆无量寿？”曰：后不云乎：“国中天人，寿皆无量。除其本愿，愿出度生者。”《十疑论》亦曰：“生彼国土，得无生忍已，还来此世救苦众生。”则悲愿行化，非此土死生比也。

不愿西方（一）

    或问一僧：“公愿生西方否？”曰：“吾不愿也。乃所愿，来生着绿袍，一妻一妾而处室也，此即吾之极乐国也。”问者默然，以告予。予谓人各有志，志在富贵，何西方之为？虽然，富贵虽非道人美事，而亦须修顽福以得之。倘不修福，未必得为绿袍郎，而或作绿衣人也。未必配淑女于名门，而或纳六礼于齐人也。犹未也，倘有业焉，且不得为绿衣人，而或为金衣公子之流，事未可知也。且不得纳礼于齐人，而或依栖于圉人、校人、庖人，事未可知也。犹未也，倘业重焉，金衣或变而为赤鍱焉，事未可知也。圉人、校人、庖人或变而为阿旁焉，事未可知也。悲夫！

不愿西方（二）

    又问一僧：“公愿生西方否？”曰：“吾不愿，亦不不愿。东方有佛，吾往东方。西方有佛，吾往西方。南北上下，亦复如是。吾何定于西方也？”
    又问一僧：“公愿生西方否？”曰：“八金刚抬我过东方，吾不来。四天王抬我过西方，吾不去。吾何知所谓东西也？”
    合而观之，前之一人，汩没于五浊者也。此二人者，一则随生，一则无生。虽然，曰随生，未必其真能作主而不被业牵也。曰无生，未必其真得无生法忍而常住寂光也。如未能，则戏论而已。又未能，则大言不惭而已。难矣哉！

念佛不见悟人

    或问：“参禅得悟者，相望于册。念佛得悟者，何寥寥其未闻也？”噫！盖有之矣，子未之见也。且参禅人得理之后，终不哓哓以自鸣也。龙天推出，然后声振一时，而名垂后世。彼曹溪佩黄梅之心印，苟不失口于风旛，一猎人之守网夫而已。清素受慈明密记，苟非邂逅于荔枝，一丛林之闲老汉而已。子何自而知之？况实心念佛者，志出娑婆，精求净土，念念如救头燃。即其悟本性之弥陀，了唯心之极乐。若终身隐而不出，子亦乌得而知之也？凡上上品生者，皆得悟人也，《往生传》不可不读。

一蹉百蹉

    古云：“今生若不修，一蹉是百蹉。”一之至百，何蹉之多直至于是？经言：“离恶道，得人身难。得人身，逢佛法难。”然而逢念佛法门，信受为尤难也。如经所言，蚁子自七佛以来未脱蚁身。安知何日得人身，又何日逢佛法，又何日逢念佛法门而信受也？何止百蹉，盖千蹉万蹉而无穷也。伤哉！

蔑视西方

    居士鲍姓者，日诵《法华》、《楞严》，久之知解通利，遂作《西方论》、《答客问》共三篇。初一篇犹谈正理，而稍稍带言西方不足生。次二篇则甚言愿生西方者之非。或劝予辟之。予忆空谷禅师谓：“谬人之言，比于樵歌牧唱，不必与辩。”今鲍所论，皆援禅门正理，易以入人。则因而疑误众生，退失往生之愿。为害非细，不得终默矣。
    其初一篇，分三等西方：一为文殊、普贤、马鸣、龙树诸菩萨所生之西方；二为远公、永明等诸知识，苏子瞻、杨次公等诸贤者所生之西方；三为凡庸、恶人、畜生等所生之西方。其说近似有理，但九品往生，经有明文，昭如日月之在中天，何须待尔别为三等？一王创制，万国钦崇。山野匹夫，另立科约可乎？其谬一也。
    佛明九品者，西方原无二土，而人机不同，故往生者自成其九。鲍之说，是西方原设三等之土，以待三等之人，与经不协，其谬二也。
    又言：“永、远诸知识、诸贤者往生，实非自利，纯是利他。”夫求生彼国，正为亲近如来，冀求胜益。诸大菩萨且置弗论，只如苏、杨诸贤，岂皆菩萨地尽，特往极乐度生，更不自利者耶？《行愿品颂》云：“亲睹如来无量光，现前授我菩提记。”求授记非自利而何？其谬三也。
    又曰：“圣凡同体，迷悟而优劣暂分。返照回光，反掌而圣凡迥别。”既其返照，如何翻成“迥别”，又曰“同体”可乎？自语相违，其谬四也。
    又曰：“毋执我相欲生彼土。”而佛顾叮咛告诫，劝发求生。是佛教人执我相耶？其谬五也。
    至于第二、第三篇，弥加诋毁，其谬更甚。曰：“今主法者，唯以净土为事，唯以此事为真。”则净土是假耶？佛说净土是诳语耶？不信有金色世界，《楞严》所呵也。鲍日诵《楞严》，而作此断见，其谬六也。
    又云：“一心不乱，非执持名号、念念专注之谓也。若说执持者，有如云布。亲见数人昼夜念佛，又经几位老善知识印过，后皆入魔罥，不可救拔。”夫执持名号，佛说也。是佛误此数人入魔罥耶？现见不念佛而参禅，亦有着魔者何也？经言念佛往生者，得不退转。则必入圣流。佛许入圣流，鲍以为入魔罥，其谬七也。
    又云：“所谓一心者，乃当人本有之心，本自灵妙，本自具足，除是之外更无别法。”夫经文明说“执持名号，一心不乱”。何得革去上文四字，而说一心？若无经文，空口高谈，如是说心，亦无不可。此则金口所出，真语实语。是佛差说，鲍为改正耶？《法华》云“一心称名观世音菩萨”，又如何解？其谬八也。
    又曰：“依此法修，必入邪道。”前曰“入魔罥”，今曰“入邪道”，念佛之为害如此乎？佛何不禁人念佛，而待鲍禁也？其谬九也。
    又云：“上古人先劝人得本，后劝往生。”夫念佛往生，原是下学而上达边事。先上达，后下学，于理通乎？宁有先状元及第，位登宰辅，方乃习读《六经》、《论》、《孟》，学做举业文字者乎？其谬十也。
    又云：“若佛法止此，只消一卷《弥陀经》足矣。只靠此经，谁不可作人天师，谁不可称善知识？”夫《法华》、《楞严》、《华严》、《般若》等诸大乘经，无日不诵，无日不讲。有谁偏执《弥陀》一经，而扫灭诸经耶？虽然，只恐不曾真实专靠一经耳。专靠一经，得念佛三昧，称善知识，亦何忝乎？十一谬也。
    又云：“佛刹无尽，若专教人求生一刹，其余佛刹岂不冷静哉？”宁知尽微尘众生皆生一刹，不见增多。尽微尘众生无一生彼刹者，亦不减少。何冷何暖？何静何喧？而作儿童之见，邪僻之说。十二谬也。
    千经万论，赞叹西方。千圣万贤，求生彼国。独鲍一人重加毁訾，何其不惧口业也！居士初时信心虔笃，吾甚爱之。今若此，吾甚忧之。

出世间大孝

    世间之孝三，出世间之孝一。
    世间之孝，一者承欢侍彩，而甘旨以养其亲；二者登科入仕，而爵禄以荣其亲；三者修德励行，而成圣成贤以显其亲。是三则世间之所谓孝也。
    出世间之孝，则劝其亲斋戒奉道，一心念佛，求愿往生，永别四生，长辞六趣，莲胎托质，亲觐弥陀，得不退转。人子报亲，于是为大。
    予昔甫知入道，而二亲云亡，作《自伤不孝文》以伸悲恨。今见在家、出家二众中，有具庆者，于是倍增感慨，而涕泗交零，稽首顿首以劝。

三难净土

    一人问：“释迦如来以足指按地，即成金色世界。佛具如是神力，何不即变此娑婆土石诸山、秽恶充满之处，便成七宝庄严之极乐国。乃必令众生驰驱于十万亿佛土之迢迢也？”噫！佛不能度无缘，子知之乎？净缘感净土；众生心不净，虽有净土，何由得生？喻如十善生天；即变地狱为天堂，而彼十恶众生，如来垂金色臂牵之，彼终不能一登其阈也。是故刹那金色世界，佛摄神力而依然娑婆矣。
    又一人问：“经言至心念阿弥陀佛一声，灭八十亿劫生死重罪。斯言论事乎，论理乎？”噫！经云：“一称南无佛，皆已成佛道。”又云：“礼佛一拜，从其足跟至金刚际，一尘一转轮王位。”今正不必论其事之与理，但于“至心”二字上着倒。唯患心之不至，勿患罪之不灭。事如是，理亦如是。理如是，事亦如是。何足疑也？
    又一人问：“有人一生精勤念佛，临终一念退悔，遂不得生。有人一生积恶，临终发心念佛，遂得往生。则善者何为反受亏，而恶者何为反得利也？”噫！积恶而临终正念者，千万人中之一人耳。苟非宿世善根，临终痛苦逼迫，昏迷瞀乱，何由而能发起正念乎？善人临终退悔，亦千万人中之一人耳。即有之，必其一生念佛悠悠之徒，非所谓精勤者。精则心无杂乱，勤则心无间歇，何由而生退悔乎？是则为恶者急宜修省，毋妄想临终有此侥幸。真心求净土者但益自精勤，勿忧临终之退悔也。

念豆佛

    僧有募化施主黄豆，毎念佛一声，过豆一粒。一人作之，余人效之，号为“豆儿佛师父”。夫世尊教人念佛，制为数珠。何乃不遵佛制，省力事不作，而作此吃力事也？且百八之珠，周则复始，乃至百千万亿而无尽。今一合之豆，周则复始，亦复无尽。而何为念过之豆，置不再用，更换新者？其言曰：“念之至斗至石，送诸庵寺作腐供众。”亦迂矣！或曰：“古之人有行之者，如《往生集》所载是也。”曰：彼非数豆。傍人计其念佛多不可计，约之当盈两载。今粮舶大者，载米千石。两载则极言其多耳，非数豆如今人也。即实数豆，其心亦不如今人也。

念佛人唯一心不乱

    或问：“妙喜云：‘愚人终日掐数珠求净业。’念佛果愚人所为乎？”噫！予昔曾辩之矣。妙喜但言愚人终日掐数珠求净业，不言愚人终日一心不乱求净业也。
    又问：“古德偈云：‘成佛人希念佛多，念来岁久却成魔。君今欲得易成佛，无念之心不较多。’无念念佛，奈何以有念念佛？”曰：此为散心念佛而不观心者劝发语也，不曰岁久而一心不乱者成魔也。未曾念佛，先忧有念，是犹饥人欲饭，先忧饱胀而不食者矣。
    又问：“六祖云：‘东方人造恶，念佛求生西方。’意旨何如？”曰：六祖言恶人念佛求生，不曰善人念佛一心不乱者求生也。且恶人必不念佛，其有念佛者伪也，非真念也。喻如恶人修十善求天堂。恶人必不修十善，其有修十善者，伪也，非真修也。曾未有善人一心念佛，而不生西方者也。
    又问：“古德云：‘舍秽取净，是生死业。’奈何舍娑婆求极乐？”曰：彼言舍秽取净者为生死业，不言一心不乱取净土者为生死业也。子未舍秽，先忧取净，与前之忧有念同矣。
    又问：“禅宗云：‘佛之一字，吾不喜闻。’又云：‘佛来也杀，魔来也杀。’则何为念佛？”噫！彼言佛之一字吾不喜闻，不言一心不乱四字吾不喜闻也。彼言佛来也杀，魔来也杀，不言一心不乱来亦杀也。夫归元无二，方便多门。是故归家是一，舟车各行。以舟笑车，以车笑舟，俱成戏论。此理自明，无烦赘语矣。
    又问：“近有人言：‘吾不念佛，良由内有能念之心，外有所念之佛，能所未忘，焉得名道？’”噫！彼盖以独守空静为道乎？内有能静之心，外有所静之境，不亦能所宛然乎？曷不曰“一心不乱”，则谁能谁所，何内何外也？吾与尔既修净土，止愁不到一心不乱田地。若一心不乱，任他千种讥、万种谤，当巍巍不动如泰山耳。更何疑哉！

简藏、炼磨

    一儒者谓予曰：“吾辈负笈从学，必具束修于师，而助馆谷之资于主人。今简藏僧，览常住经典，无所助于常住，而安坐受供，又每季得儭金五钱，此何说也？”予笑曰：“公犹未知炼磨期中事乎。一冬之期，先致米一石于常住。而昼夜鞭逼念佛，无斯须停息。仍每日必负薪，或远在十余里之外。打七然后暂免。何不移简藏之供，而供此苦功办道之行人乎？时僧颠倒，一至于是。处处皆然，吾亦不知其何说也。”

    云栖法汇（《四十八问答》录出）

    问：放生鱼鸟等，念佛持咒，愿彼往生，可往生否？
    答：罪轻缘熟，承法力亦得往生。罪重缘疏，止灭罪改形善趣。放生咒愿之人，福不唐丧。目连度蜂，作盟证。

    寿光禅师偈云：

放生赎命事虽庸，无限阴功在此中，
一岁积成千种福，十年培养万重功。
已赴网罗遭困厄，将投汤火近惊忡，
临形遇赦恩无极，彼寿隆兮尔寿隆。

净业弟子虞执西、严培西同敬录
《云栖净土汇语》终


西方发愿文
［明］莲池大师著

稽首西方安乐国，接引众生大导师。
我今发愿愿往生，唯愿慈悲哀摄受。

    弟子某甲（众等），普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴，染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。从于今日，立深誓愿：远离恶法，誓不更造；勤修圣道，誓不退惰；誓成正觉；誓度众生。阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。


西方愿文解
［明］莲池大师著

    △初、总序归敬
      ○初、标主
      ○二、明愿
      ○三、请加
    △二、正述愿文
      ○初、求生西方正因
          初、发起大心
          二、忏除业障
          三、立愿自要
          四、求佛冥加
          五、净业成就
      ○二、得生西方明验
          初、临终正念
          二、感佛来迎
          三、往生极乐
      ○三、已生净土大用
          初、见佛得记
          二、蒙记具德
          三、成德利生
          四、普皆回向

    △初总序归敬三：初标主、二明愿、三请加
    ○初标主
    稽首西方安乐国，接引众生大导师。
    “稽首”者，以首叩地，敬之至也。西方国土无量，今归敬者，西方之安乐国也。“安乐”，极乐之异名也，或名安养，或名清泰，其义一也。“接”，摄取也。“引”，指导也。众生沉沦，接取置之善地。众生迷昧，指导归之正途。凡知识、罗汉、菩萨、如来，皆接引导师。如畋猎之有虞人，涉川之有舟长，问路之有土民也。唯佛为群导师中之大导师也。“大”，二意，一普度群灵无遗失故，二究竟成佛无退转故。

    ○二明愿
    我今发愿愿往生
    信、行、愿三，净土资粮。但言愿者，唯信故愿，愿之切者，必其信之真也；行以愿立，愿之切者，自能行之力也。是以《弥陀经》中，专说发愿愿往，不一而足。

    ○三请加
    唯愿慈悲哀摄受
    愿文备矣。
    或问：古云：“把手牵他行不得，唯人自肯乃相应。”何乃求佛摄受耶？
    答：一者弥陀本愿力故；二者求佛摄受，正自肯故；三者感应道交，正相应故。

    △二正述愿文分三：初求生西方正因、二得生西方明验、三已生净土大用
    △初求生西方正因五：初发起大心、二忏除业障、三立愿自要、四求佛冥加、五净业成就
    ○初发起大心
    弟子某甲（众等），普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。
    先出念佛求生净土之本志也。“普为”者，兼利为怀，不为自身独求解脱也。“一乘”者，佛果为期，不于余乘妄有希冀也。发如是心，乃修净土，是谓正因。苟为不然，虽勤念佛，因地不真，果招迂曲。
    “四恩”者，在家则父母、众生、国王、三宝，出家则父母、师长、国王、施主也。“三有”者，欲有、色有、无色有也。

    ○二忏除业障
    又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。
    承上虽发大心，恐宿世今生，业障多而福慧少，欲净偏染，故须忏悔。“本净”者，心本自净，因迷成染。今始觉知，惭愧修省。若本不净，如销顽铁欲成真金，纵经百炼终不成就。
    “三业”者，身业、意业、口业也。三业各具贪、瞋、痴故。

    ○三立愿自要
    从于今日，立深誓愿，远离恶法，誓不更造；勤修圣道，誓不退惰；誓成正觉；誓度众生。
    虽已忏悔，不发誓愿，是谓有忏无悔。“要”者，犹俗云“胁制”，古曰“要君”，今自要故①。四句，即四弘誓也。
    “远离”句，即“烦恼无尽誓愿断”也。“勤修”句，即“法门无量誓愿学”也。“誓成”句，即“佛道无上誓愿成”也。“誓度”句，即“众生无边誓愿度”也。

[校注：①自要：犹言自勉、自励。]

    ○四求佛冥加
    阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    古《净土文》，谓佛“以天眼遥观，天耳遥闻，他心速见”故。行人既发大心，佛必证知。既证知已，佛大慈悲必垂哀悯。既哀悯已，佛大威神必垂加被。显如禅观，幽如梦寐。所云“金色”、“宝严”、“甘露”、“光明”、“手摩”、“衣覆”，精诚之极，感应自然。或不精诚，与精诚未极，则不能也。然行人但须一心精诚，不必因此生著，作意求现。

    ○五净业成就
    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    既以自力，又蒙佛力，内外交资，故障灭善生，有如是等大利益事。“空”而曰“疾”，不劳肯綮修证也。“破”而曰“顿”，不历阶级次第也。了悟圆觉，常住寂光，至是得本净心，故曰净业成就。
    “宿障”者，贪、瞋、痴等。“善根”者，戒、定、慧等。“妙心”、“真境”，言之似分，实则即心即境，即境即心，二而不二。

    △二得生西方明验三：初临终正念、二感佛来迎、三往生极乐
    ○初临终正念
    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明，舍报安详，如入禅定。
    “至于”者，前修净因，故至临终感斯净报也。平日散心杂念，临行挥霍慞惶。念佛若至一心，临终安得不定？然行人但贵已离贪恋迷惑，勿虑或遭病苦厄难。倘遭病厄，当知念佛人死此往生，如脱敝衣，得换珍服，如出牢狱，得还故家，不亦乐乎？况古云：“还有不病者么？”则亦有不厄者，复何虑哉！
    “病苦”者，身所生。“厄难”者，身所遇。“贪恋”者，或贪眷属，或贪财产，不能舍故。“迷惑”者，心念颠倒，如不知地狱，而曰“我欲往中，我欲往中”故。

[校注：①“还有不病者么？”：云门文偃禅师语，意指自性，见《云门匡真禅师广录》。　②“我欲往中，我欲往中”：见《慈悲道场忏法·卷第四·出地狱品》：“佛告阿难：若有众生，弑父害母，骂辱六亲。作是罪者，命终之时，铜狗张口，化十八车，状如金车，宝盖在上。一切炎火，化为玉女。罪人遥见，心生欢喜：‘我欲往中，我欲往中。’……譬如壮士屈伸臂顷，直堕阿鼻大地狱中。”]

    ○二感佛来迎
    阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    经云“执持名号，一心不乱。其人临命终时，阿弥陀佛，与诸圣众，现在其前”，是也。众见发心，则自他兼利矣。又众人皆见，其事乃真。独己见之，或是魔事。

    ○三往生极乐
    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。
    上见佛来，今随佛去，无来去中而来去也。“胜莲华”者，上上品也。

    △三已生净土大用四：初见佛得记、二蒙记具德、三成德利生、四普皆回向
    ○初见佛得记
    华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。
    上言平日求生，临终得生。然岂徒得生而已乎？今言得生之后，亲蒙佛记，具足功德，广度众生，有如是等大用也。凡生西方者，华开有迟速，见佛有早晚，悟道有先后。今是举念即生，生已即华开，即见佛，即闻法，即得忍，即授记也，皆上上品事。

    ○二蒙记具德
    得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。
    或疑如是广大功德，累劫修习，未必能得。云何一生西方，皆悉成就？不知万法唯心，既得一心，何法不得？《文殊般若》称念佛为一行三昧，得此三昧，所有多闻智慧辩才，远过阿难百千万亿倍。余可知矣。
    “三身”者，法、报、化身也。“四智”者，大圆境、平等性、妙观察、成所作智也。“五眼”者，肉眼、天眼、慧眼、法眼、佛眼也。“六通”者，天眼、天耳、他心、宿命、神足、漏尽通也。“陀罗尼”者，此云总持。

    ○三成德利生
    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    “然后”者，古所谓既生西方得无生忍已，还来此世救苦众生也。不违而入者，常居九品，常在十方，时时堪忍度众生，刻刻西方入正定也。“还得净心”者，上言迷本净心，此言昔迷今悟，如久失方得，得其本有之净心，非新得也。“愿无尽”者，前来发起无上大心，故今成满无尽大愿也。

    ○四普皆回向
    愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。
    初始发心求生净土，本为四恩三有、法界众生，故今回向亦如是。


净土疑辩

《净土疑辩》序
豫章微休居士陈所蕴撰

    莲池禅师作《净土疑辩》，摧慢幢，破痴网，如闇得灯，如贫得宝，真渡苦海之慈航哉！即天台、永明之论，未有若此之精切而著明者也。修净土者，最宜服膺。
    或疑：末后戒彼恣意妄谈，贻苦报于无尽，其言得无已甚乎？
    余曰：非已甚也。尝考唐房翥，暴卒，至冥间见王。王曰：“据案簿，君曾劝一老人念佛，已生净土。君承此福，亦合生净土。”遂放还吕。师说云：“阐提之辈不信有西方，不能自修，又障他人修，入地狱如箭射。”夫一口业也，劝人念佛，亦令生净土；障人念佛，入地狱如箭射。恣口业者，其真可惧也哉！故曰：莲池禅师之言非已甚也。

净土疑辩
莲池大师撰

    或问：净土之说，盖表法耳。智人宜直悟禅宗。而今只管赞说净土，将无执著事相，不明理性？
    答：归元性无二，方便有多门。晓得此意，禅宗、净土，殊途同归。子之所疑，当下冰释。昔人于此，递互阐扬，不一而足。如中峰大师道：“禅者净土之禅，净土者禅之净土。而修之者，必贵一门深入。”此数语，尤万世不易之定论也。故大势至菩萨，得念佛三昧，而曰：“以念佛心，入无生忍。”普贤菩萨，入华严不思议解脱，而曰：“愿命终时，生安乐刹。”是二大士，一侍娑婆教主，一侍安养导师，宜应各立门户，而乃和会圆融，两不相碍。此皆人所常闻习知，哪得尚执偏见？
    且尔云净土表法者，岂不以净心即是净土，岂复更有七宝世界。则亦将谓善心即是天堂，岂复更有夜摩、忉利？恶心即是地狱，岂复更有刀剑镬汤？愚痴心即是畜生，岂复更有披毛带角等耶？又尔喜谈理性、厌说事相，都缘要显我是高流，怕人说我不通理性。噫！若真是理性洞明，便知事外无理，相外无性，本自交彻，何须定要舍事求理、离相觅性。况土分四种，汝谓只有寂光土，更无实报庄严等土乎哉？若一味说无相话以为高，则资性稍利者，看得两本经论，记得几则公案，即便能之，何足为难？
    且汝既了彻自心，随处净土。吾试问汝：还肯即厕溷中，作住止否？还肯就犬豕马牛，同槽而饮啖否？还肯入丘冢，与臭腐尸骸同睡眠否？还肯洗摩饲哺伽摩罗疾、脓血屎尿诸恶疾人，积年累月否？于斯数者，欢喜安隐，略不介意，许汝说高山平地总西方。其或外为忍勉，内起疑嫌，则是净秽之境未空，憎爱之情尚在，而乃开口高谈大圣人过量境界，拨无佛国，蔑视往生，可谓欺天诳人，甘心自昧。苦哉苦哉！
    又汝若有大力量，有大誓愿，愿于生死海中头出头没，行菩萨行，更无畏怯，则净土之生，吾不汝强。如或虑此土境风浩大，作主不得；虑诸佛出世难值，修学无由；虑忍力未固，不能于三界险处度脱众生；虑尽此报身，未能永断生死，不受后有；虑后有既在，舍身受身，前路茫茫，未知攸往。则弃净土而不生，其失非细。
    此净土法门，似浅而深，似近而远，似难而易，似易而难。他日汝当自知。汝今参禅、念佛，不妨随便一门深入。但忌认鍮作金，得少为足，便以管窥小解，恣意妄谈，非诋净土。喻如痴狂之子，骂斥父母。父母慈怜，虽不加责，其如天理之不容、王法之必戮何？彼妄谈者，报亦如是。可惧也夫！可悲也夫！

《净土疑辩》跋
莲池大师撰

    微休居士鸣道，学于靖江，有武城弦歌之风。既致政，励精《华严》。镂梵本为方册，以便读学。而复弘赞净土，刻予所著《疑辩》，广为流通。夫尚志十玄之门，神栖九莲之域，可谓深契普贤愿王，妙入毗卢性海者矣。惜早逝，不令曹鲁川见之。


答净土四十八问
［明］莲池大师著

序

    净土之教，因地于法藏，肇端于韦提，开陈于灵鹫教主之金言，流衍于匡庐大士之莲社。专一心而向往，历三界以横超，诚哉末法之要津矣！然上根即事契理，固谛信不回；下士有闻斯从，亦无因起惑。唯不上不下，位届中流，乃欲从欲违，志无定向。由是《十疑》通于智者，《或问》启于则公，天鼓谆谆，婆心恋恋。岂曰多言？言所不容已也。而复晷沉膏继，病剧药增。后是二书，能无再述？
    有德园居士者，乘宿愿力，起大悲心，代为百千众生，曲申六八难问。山僧不免据款结案，随绳解纷。使彼越烦恼之河者，直决其狐疑。出死生之穴者，顿离于鼠怯。叨陪往哲，共翊先宗云尔。若夫悟心外之无土，则一真湛而万法泯，谁是西方？了土外之无心，则七宝饰而九莲开，何妨本寂。是则居士于廓尔无疑之乡，而幻出问端，似风来水面。山僧于默然无问之地，而梦酬答语，若谷和泉声。虽云兴瓶泻，未敢俦古圣之宏规。而烛照冥消，聊以抉时人之翳目。其或阐提根心，倔强犹昔，断断乎薄净土而不修，守偏空而自足，亦末如之何也已矣。悲夫！

    万历十二年冬日杭沙门袾宏识

答净土四十八问

    问：世人闻“念佛念心，心净土净”之语，因胶执内心，拂拭令净，偏空自喜，拨无西方。及语“心土一如”，则曰我心匪石，怀土奚为？蚓实含泥，黄壤岂侔金界；鳌诚戴岳，持地何若抟空？盖亦喻似丹台，象比莲萼；四十脉络，以当宝网交罗；一灵内朗，以况弥陀安住；近肺约西，通舌为池。法譬而已，无论实境。则有引风水之凶吉，致子孙之兴衰，例依正之互融，示机感之靡忒，此犹未委正因，未穷十妙。更求明诲，倾此恶见。
    答：心净土净，语则诚然。但语有二义：一者约理，谓心即是土，净心之外无净土也。二者约事，谓心为土因，其心净者其土净也。若执理而废事，世谓“清闲即是仙”，果清闲之外无真仙乎？至如揽身分而言净土，此则邪见尤甚，苦报弥深。盖吾佛唯明一心，而谬人恒执四大。是故认肉络为宝罗，指妄想为真佛，肺属西而便名金地，舌生津而遂号华池。鄙伪千途，莫可枚举。岂知革囊不净，幻质非真。徒费辛勤，终成败坏。而复迷醉无知，窃附于心净土净之说。不但愚夫愚妇惑之，士大夫亦有受其害者，良可叹也！

    问：商入海，士趋朝，不待劝而骛者，以冠盖之溢目，货贝之动心也。释迦现土，令人自择；善财登阁，诸佛交光。其为观念，无俟劝矣。使善知识缓颊茧足而导人信，不若善导之光从口出，真善导耳。尝闻此方念佛，净土华鲜；念佛心弛，净土华萎。彼佛广开方便，胡不移此华荣悴于此人之前乎？假令处世，则开目闭目，与莲相参。期尽，则乘此华轮，弹指生彼。有何不可？而不然者，岂权巧之所不及耶？
    答：干名图利，乃现世之功能，人斯共见。念佛往生，实隔世之因果，人所难知。虽然，莲华实荣悴于目前，而迷者不觉耳。净心为善，则神清气爽，而内志开舒。秽心为恶，则气暴神粗，而衷怀沮丧。华荣华悴，不昭然乎！况夫目亲圣像，远祖之诚言。池降银台，珍公之故事。以至身泛红莲，如高浩象，且代有其人矣。孰曰现世无征哉？

    问：道家所称默朝者，与观佛类。彼之天帝，即是菩萨，往就菩萨，或不退转。孔子，儒童菩萨也，尝思文王，至见其形黝然，正与观佛类矣。文王在帝左右，孔子应与同居。今用思文王之法而思孔子。思孔子，即思菩萨。往就孔子，即往就菩萨，亦当得不退转。则此二氏者，奚必挽之西耶？
    答：天帝虽云菩萨，见身是欲界君王。孔子纵号儒童，应迹乃人间君子。譬之宰衡暂时外补，选举者他归；人主忽尔微行，朝觐者不赴。故知四生慈父，三界大师，天中之天，圣中之圣，唯佛一人，无与等者。岂可默朝欲界，企想人间，便得拟万亿佛土外之西方、恒沙圣贤中之化主？二教不宗于佛，将谁宗耶？

    问：或谓佛逼众生抛离骨肉，弃舍形骸，近别家乡，远投外国。魂爽幽幽，入此梦境。梦中获宝，色色非真。闻之惨然，有何极乐？又云，在生亦是梦境，既全是梦，益复何悲？将为菩萨先醒，却行如梦六波罗密。则实报庄严，更成恍忽矣。我其归常寂光乎？寂光无色，莽渺安依？不如寓世梦间，一任献吉憎恶。
    答：虚浮界内，是梦非真。常寂光中，是真非梦。世人以梦为真，以真为梦，颠倒如斯，良可悲矣！岂知骨肉之即雠冤，形骸之为桎梏。得生净土，是则脱沉疴而再获天年，释狴犴而荣归故里。名之极乐，讵不然乎？若夫菩萨行门，虽云如梦，譬之大喜将临，夜现吉祥之境。岂比重昏失晓，魂招凶恶之征？盖菩萨在梦而将苏，凡夫由梦而入梦。至于寂光，则朗然大寐之得醒矣。

    问：净刹去此方十万亿佛土，是有数量者矣。但最为遥远，非舟车人力之所及耳。窃意鹦鹉、鸲鹆，既知念佛，纵令迅飞，似亦可至，设使寿命短促，中道而殪。飞仙固不能至乎？飞仙或不能至，但修神足通，何患不至乎？然则欲往西方者，以目犍连为本师可也。
    答：目连遥闻说法，循声至一佛邦，已越娑婆无边无量，欲回本土而不能得。盖至彼者，由彼佛之神力，非声闻之神通也。今此极乐世界，姑陈其远，聊存十万亿刹之名。究极其归，实超情量数目之外。众生生此，一则佛摄受力不可思议，二则己发愿力不可思议也。而神通何与焉？

    问：离妄身而求法身，更无法身。则今此妄身即法身也。彼佛便摄此身，致之净土，不亦可乎？若净土应现丈六等躯，不取革囊旧质。当似星陨为石，鸠化为鹰。至此而变，不亦可乎？嗟夫！浮黎始青之境，且许白日飞升。乐邦清泰之域，顾使幽魂暗度。世之迷流，舍九品而取七趣者，无足怪矣。
    答：据佛神力，举大千世界而归净土，轻若鸿毛。况夫色身，摄之弥易。顾神仙家所以不能解脱者，以其恋著于形神也。色身等乎泡露，不应将此往生。法性遍在虚空，何须至彼而变。盖是密移凡质，超圣境以同归。岂比暗度幽魂，作鬼家之活计？但求生彼，莫论身心。

    问：世之求往生者，非即欲往生者也。就使正礼念时，佛现其前，引之西往。必辞以化缘未周，婚嫁未毕，幸少须臾无死耳。复有一人，异于前人，力修三昧，无间六时。虑后倦勤，失此机会，便乃投身自毙，纵火自焚。既匪舍报安详，如入禅定。佛怜其愚，亦肯手相接否？
    答：智人之修净土也，在生则自净其心，报满则任缘而往。不欲生而恋著世缘者，慢也。急欲生而自残躯命者，愚也。如是之流，轻则摄入魔群，重则沉于恶趣。日光普照，不及覆盆。佛虽大慈，莫之能救。

    问：设有一人，前生念佛勤笃，机感未应。今生虽作散善，意常在佛，而为事所绁，不能依法修持；一期报尽，又无所感。此人于中阴身，种子忽萌，十念完就，得见佛往生否？
    答：前生以勤笃而植因，今世由怠缓而失果。若使临终克念，生或可期。待乎中阴发心，势已无及。愿诸仁者，早为之图。

    问：有人于此，若一日以至七日，或匝月经年，翘勤勇猛，一心不乱矣。后为他师所夺，令入宗、教二门。虽两俱无成，犹不离佛门也。临终时，佛肯怜而收之否欤？又有始勤中怠，终而改悔如初；始勤中恶，终而改悔如初。此人当入下品，当入疑城耶？
    答：即念即佛，则念佛何非宗？析空而念，藏也；体空而念，通也；次第而念，别也；一心而念，圆也，则念佛何非教？一举双得，谁谓无成？前通后融，不名为夺。如是往生，固无疑矣。只恐自生分别，心挂二途，愆由己生，非佛法咎。至若过能改悔，位实难量。释迦翘勤七日，而正觉先成。广额放下屠刀，而菩提立证。下品、疑城，未足限之矣。

    问：王臣往生，是不舍国事者也。居士往生，是不舍家事者也。夫居士一心念佛，或无他碍。若王臣之劳于王事，当不若家事之可推诿者。杨无为诸君，亦何尝被鳏官之刺，而竟致化佛之迎。岂军旅、政刑，一切不妨往生乎？抑彼念念与实相不背乎？
    答：达心之士，万机万变，而国政非繁。执境之流，一夫一妇，而家缘尚累。譬之明镜照物，终日照而无劳；空谷传声，多众传而不困。如是则大君不异世尊，百辟何非海众？都俞吁咈，而妙法交宣；庆赏刑威，而真慈平等。王事、佛事，打成一片矣。何净土之难生耶？

    问：下品下生者，夙缘不浅。得遇明师，助成十念，遂证此品。既具夙缘，应不为恶。总然为恶，一念相应，万罪消灭。如久暗得明，顿然光耀，暗无所去，明无所来。遇此境界，旋上品上生，犹涉阶级。而顾居下下，岂罪不可灭，功过相准耶？彼疑城之人，止是稍疑，未尝造恶，抑不登品，诚为负屈。即如古今生疑城者，当是何人？有指名否？
    答：凡人在世，固有恶心虽炽，闻净土而不疑。亦有福业虽修，忽念佛而不信。是以虽为恶而生净土者此也。然而罪障乍消，净因未广，生则必生，但应卑位耳。故知内蓄疑情，前功枉弃。心存笃信，带业还生。则疑信之间，利害非细矣！虽然，生疑城者，当是净业勤修，止以心无决定。今世人疑则不勤，勤则不疑。且疑且勤，万中一二，安所指其人乎？

    问：放鸟雀鱼鳖等，为之诵咒念佛，愿彼往生。此物为当承力即生？为当舍此业报，生在人中，更师放生者，依法勤念，乃得生耶？
    答：咒愿禽畜者，若业轻缘熟，承法力而亦得往生。业重缘疏，止灭罪而改形善趣。然禽畜未必生，而放生咒愿之人，福不唐捐矣。来生度化，终酬宿因。目连度蜂，足为明镜。

    问：以净秽二土较胜劣而诱人者，诱凡夫之人也。凡夫所极乐者，女人。所极不乐者，无女人，与眷属之睽离也。今使弃眷属而入无女人之国，且坚拒不入矣。佛何无方便如此？或曰：生彼国而六通，天眼彻于闺闼，讵有离忧耶。既身居净土，而目中常见女人，奚异彼国之有女人，哪得实无女人乎？又雅士性耽质素，不宝金玉，故抵璧投珠、挥金焚锦者，往往有之。无惑其闻珍域之名而勿愿耳。
    答：净土虽诱凡夫，然当其始诱之时，已详陈女色之害矣。华箭革囊，种种譬喻，正言女人之为秽，无女人之为净也；女人之为不乐，无女人之为极乐也。焉得反生坚拒，不愿西归乎？且六通远彻，皆由心地开明。则九族森陈，何啻空华闪烁。目见女人，奚足为碍？至如无求廉士，不羡宝邦。是未知宝有同名，实非一体。此宝乃顽福所致，触目而生贪。彼宝是净德所成，久居而不染。执清修之小节，失圣境之伟观。亦犹性恶淫声，并点瑟、回琴而共弃；心憎野史，与《尧谟》、《舜典》而俱焚。贱金玉而舍西方，何以异于是？

    问：极乐国中，一宝以至四宝，诸多奇丽，充灿其间，可谓富矣。然而取之不为贪者，曰：吾家业也。今人皆是富人之乍失业，与久失业者耳。尝谓富即吾有，委而弃之，若此方庞居士辈者，岂不清高？不然，辛苦经营，早夜积著，虽复旧物，亦几贪恋，况守钱虏哉！彼誓取净土者，何以异此？
    答：净心本具，故云实是家珍。净愿求生，实乃复其故有。夫欲仁得仁尚非贪，吾复吾心胡名染？若夫实报庄严，则亦因净果净。理自如是，又何慕焉？如其顾旧业而求生，心之垢亦甚矣，何以得生净土？

    问：法藏恐人之惮烦而不求往生也，曰：十念足矣。释迦恐人之惮烦而不求往生也，曰：七日足矣。见夫妇数米而念者，教以三十六万亿九千五百之号，从约也。而释迦又以闻毫相名，与一称名之效诱人，其意一耳。至远公，与式公，而六时，而忏仪，备也。士攒眉去焉。夫使七日、十念而不然也，佛语诓。信然也，何为峻净国之城而拒人耶？
    答：大圣化人，善权自非一种。宜繁者为说繁，宜简者为说简。七日、十念，非言易以骄人。百倍之精专，七日胜乎七日，十念超乎万念也。六时礼忏，非言难以阻人。宿习之浓厚，少时则刮磨未尽，有间则三昧难成也。龙舒日礼千拜，永明昼夜万声。攒眉而去，吾末如之何也已！

    问：古德一唤裴休之名，动其罗刹之念，谓讳所当讳。而于弥陀呼唤无讳焉，众所惑也。曰：此弥陀之愿，无伤也。声音之道，靡间幽显，故皋某来复，望其更生；号天呼父，命曰反本。至于发言必称尧舜，逢人每说项斯，其指同矣。但六字尚存皈敬之文，四字全似唱名之渎。牛山用以驱魔，等咒中鬼神之号。市人用以泄愤，同俗间诅詈之词。若此者，亦可数数聒耳否乎？
    答：裴休是二字之家讳，一称则已亵其人。弥陀是万德之尊称，屡诵则弥增其美。称尧说项，喻实然矣。既尔，则但念尊称，便成皈敬，六字、四字，诚无别焉。独以法久弊生，翻成渎慢。鸣锣击鼓，而如唱如歌。泄愤申冤，而似咒似诅。闻之天耳，宁不悲乎！然而戏称怒举，亦植良因。果报将来，不可思议。凡情未谙，明者知之。

    问：观音、势至，净国之储君也，一称其名，彼必来赴。譬如宰相，有汲引荐拔之权，求进取者，可叫号而通之，未闻直干人主者也。至如水鸟、树林，既皆佛化，临终见之，与见佛无殊。则生前念之，与念佛何异？况又不必直斥鸿名，重彼凡夫之惑。
    答：权分大小，则千千宰执，何如一遇明君？报有正依，则庭下庄严，岂比堂中真主？是故提纲者自张其目，摘叶者每失其根。独举鸿名，更无容惑矣！

    问：或想六字在我身分，一一历念。此与安般数息，同一摄心。云何不许，斥为外道？又今时莲宗，坏于“白莲”等教。《宝鉴》所载，仅其二、三，未尽举也。向使佛说经时，既证六方广长之舌，复示百种波旬之状，庶谶同禹鼎，魔息阎浮。而不虑此，果何说乎？且即今其说最炽、其害甚深者，为是哪种外道耶？
    答：安般，乃借息观心，全殊炼气。历念，则著身求效，固是邪宗。《宝鉴》深呵，他书竞斥。千形万态，莫可具陈。法弱魔强，末运应尔。佛曾悬记，非不虑也。若即今炽然为害，则有所谓十六字经，气气归脐者；尽力追奔，直至丹田者；蹉认“谁”字者；谬解“南无”者。若斯等流，如鬼如魅，全无意况。西天九十五种之所不收，此方儒道二教之所不摄。野火烧空，久之自灭耳。又何足谓之外道乎哉！

    问：今之迷者，犹背烛而坐。回首无不见烛者。彼一念缘佛，便应见佛。如必念之熟而后见，将回首见烛者，亦必瞪目熟视，久而后见哉？向令佛设善权，念佛时，随念见佛；停心绝念及与杂念时，便尔懵然。斯人人念佛矣，安有阐提耶？
    答：太阳日日当天，而戴盆不觉。明镜时时对面，而瞽目无知。念佛之人，念念与弥陀相接，而自昧自迷，何以异于是？良以心水不清，佛月不现，众生自咎，于佛何尤？且明烛在背，回首几人？指点徒劳，坚然强项。乃责佛之难见，亦独何欤？

    问：《黄帝内经》明大惑之病，谓目中无端忽有所见是也。今学人于本无中，忽有所见，与见鬼何别？又云将死之时，乃得接引。所谓时衰鬼弄人，舍身而随之，不亦大惑欤？顾称见惑思惑，一切惑由是破焉。世人安得不惑？
    答：无故而忽见，安得非邪？昔观而今成，安得非正？盖因果之常理也。净业学人，应须平日考因果之根原，辨邪正之微细。至于临终所见，魔佛显然，谁足为惑？如观立佛，而现坐佛者，魔也。正报、依报，不与经文符合者，魔也。以空观空之而隐者，魔也。苟为不然，则净心成就，净境现前。接引往生，训垂金口。安得与无故忽见比耶？

    问：经云刹中有诸天世人之异。此中既无日月风雨之司，诸天当何所职？又无营求衣食之苦，世人当何所为？合是摄来人天，良以化形丈六八尺，见证贤位圣位矣，更出旧名何也？
    答：人天念佛，皆获往生。欲示生因，犹存旧号。并是无为侣伴，禅寂生涯。何必上主天曹，下营人事，如此世界中耶？

    问：法藏之发四十八愿也，曰：“不得是愿，誓不作佛。”今法藏之作佛，经十劫矣，其得誓愿久矣。然尤亟亟然引众生而归之，若填河塞井然，似由未满愿者，何也？愿之未满，不可言得。愿之未得，不应作佛。岂作迹佛之后，又愿度生。至其涅槃而归本佛，始真作佛耶？
    答：菩萨之道，方其在因地也，则从因至果。及其居果地也，又带果行因。是以得愿而心如未得，弘愿由称作佛，而不住佛边，真佛斯在。岂比人天小行、罗汉偏空者耶？若曰迹佛度生，唯涅槃乃成真佛。则古佛涅槃，皆同断灭。灵山一会，俨然未散，复云何通？

    问：或云，西乃天倾物老之方，人死念绝，乃得生彼。又云，天倾之处，地为有余，有余则能广容往生之众。又云，庚辛属金，金不变坏，以示不退转之义。又云，万物以西而成，百果皆实于秋，行人东方行因，西方证果。窃为往生乃是生机，何不入东方生物之府，而反入肃杀之地？若标第一义谛，何不直于中央摄入耶？无乃但论一时当机，所谓西者，无所取义欤？
    答：如来一语，多义攸含。但邪正殊途，理应拣择。若云念绝，则念绝谁生？若云地容，则地容有限。金性不变，秋位司成，二义为近。据实而论，亦不尽然。盖虚空无尽，世界何穷？今此极乐之邦，东观则西，西观则东。南北二方，亦复类是。释迦劝往，故说西方。别佛赞生，必标他向。哪得执西立义，胶固不融？不然，童子遍参，何复南为正位？药师示现，乃令东亦净方。但归心一处，专念斯成已耳。

    问：兜率，弥勒宫也。昔人往往发愿求生，具有仪法。至唐道昂，专修西方，而临终兜率来迎。夫兜率可不愿而致，西方似亦可不愿而致矣。又或誓取铜轮，反得铁轮。誓取金台，反得银台。则誓取西方净土，反得东方净土，亦未可知。
    答：十善戒定，生天之正因也。发愿回向，生净土之正因也。故生天者，容有不资于愿。而生净土者，无愿则不成也。盖净土非吾善力，而愿乃居先。生天亦假慕求，而善为之主。世有初修天业，后知非，而一意西方。是以殁现玉京，俄隐迹，而重彰佛国。正专求之所感，岂漫修而可成？至如铜、铁未符，金、银稍隔，则是求上仅得其中，然而终竟必如其愿。志西方而功未就，要于人天善道受生耳。若能纯一用心，坚诚发愿，西则必西，何东生之足虑？

    问：忏中所礼佛，乃尽三世。而所念佛，独一弥陀。固谓三世诸佛无称名之愿耳。然弥陀亦有多名，具在经中。随取一名持之，得否？据《小弥陀经》，翻为“无量寿”、“无量光”。而《观经》独称“无量寿”者，岂能观之智，所观之光，即为光耶？六方佛中，其西亦有无量寿者，即是此佛自赞否耶？
    答：如来名号，诚曰多端，但取偏熟众生耳根，于中实无差别。唯彼弥陀之号，普遍十方，故令称念之人，皆归一致。且“无量寿”是唐言，“阿弥陀”乃梵语。而寿量现等虚空，光明自遍宇宙。举体该用，但云“无量寿”足矣。若夫十方诸佛，核之历有同名。“释迦”尊称，多之至于无算。极乐教主，何独不然？非佛自赞，亦无疑矣。今时有人执念释迦而不念弥陀者，自以为是，拗众称高。噫！释迦使汝师弥陀，而汝不从教。譬之子违父命，而不就明师。虽日呼其父，安得不云忤逆？

    问：观音绍位时，彼世界中，固知必念彼佛之号矣。不知法藏当时念何佛名而成净土？使其无所念，固不当以己之所不为者强人。使其遍念诸佛，尤不当使人专持而独私于己。又复此门之开，自弥陀始。则诸佛何以徒知赞羡，而闭其门，略不为众生地耶？
    答：古佛出世，已经无量，则后佛之念先佛，谁复能数计而知？但当机教主，开启法门，必出自一佛之口。犹礼乐征伐自天子出耳，非诸侯之不言念佛也。且法海无边，非谓止念佛，而更无诸教。化门不执，岂必行诸己，而然后教人。就使弥陀不念古佛，令众生念己何妨？譬孔子学无常师，为万代宗师奚碍。但当专念，焉用多疑？

    问：彼佛寿命，所谓河沙劫石，浩浩渺渺，非二乘能知者也。若曰复有观音绍统，是无量而有量矣。佛厌众生耶？众生厌佛耶？佛厌众生，则非佛。众生厌佛，如《法华》所云，则观音之开普门久矣，似非喜新者之所乐从也。将弥陀涅槃之后，亦有正法、像法、末法；而观音之补位，同弥勒之降生乎？
    答：无量有二：一为无量之无量，法性等于虚空是也；二为有量之无量，虽有绍继，而人天莫数是也。疑者谓释迦诱迷邦诸子，故现无常。弥陀统净土诸贤，正宜永寿。其涅槃也，似厌众生。然而净土众生，已能悟佛身之常住，非比娑婆凡品，率皆认迹灭为真亡。无去无来，非新非旧，生彼国者，尚不明此义乎？是则子克家而父退休，臣有德而君禅位。由众生不疑无佛，故佛身权示舍生。纵入涅槃，奚得称厌？若夫位有补处，则仿佛龙华。法无正、末，则迥异娑婆矣。

    问：极乐之乐，从情识生。三禅而上，已不耽乐。九品之内，顾复求乐，何也？若云寂灭为乐之乐，岂必缘衣食自然、无有众苦，而得名乎？若云净土唯心，心体常乐，何为又言观佛心者，大慈悲是？
    答：极乐虽接凡情，其实有二：一者对苦说乐，无有众苦，故名极乐；二者称性说乐，无苦无乐，故名极乐。此之真乐，岂情识之拟耶？又声闻以寂灭为乐，大圣以慈悲为乐。则大慈悲心，非即常乐乎？而世人以戚戚言悲，抑末矣。

    问：诸秽者，善权之必资也。昔宣师持律甚严，化佛数以秽破之。窃意净刹中人，皆由精戒而生。佛于此人，正宜遍示秽相，破其执情。奈何更示净相，将非以水济水乎？若曰此人定业应尔，则所谓“欲令法音宣流，变化所作”者，何人欲？何人变也？
    答：诸佛善权，合宜则用。有宜逆破者，有宜顺成者，各随其机而已。娑婆苦界，先以苦而折摧。安养乐邦，合用净而摄受。要使故习永离，善根纯熟。何得遽以秽破，遂令鄙吝复萌？水鸟、树林，咸宣妙法，盖为此也。直俟忍力坚强，然后回入染乡，利生接物耳。今粗心比丘，未成一德，先试诸艰。触涅而缁，良由自取矣。

    问：一人作佛事，诸佛应尽知。十方佛来迎，是人何所向？诸佛本同、迹同、种种皆同，念佛者，合是十方诸佛同来接引。此独一方三圣往迎，必其念时，所见偏浅。
    答：诸佛虽能遍知，而赴机不乱。一佛既勤专念，而感应自符。修净土者，就使诸佛齐彰，亦必有主有伴。弥陀独显，化佛云从。因果法尔如然，非是偏浅所致。

    问：《涅槃》云释迦亦有净土。本我导师，在彼末法，最后诚言。可无信受？便尔六时但念迦文，生难胜国，岂不当机耶？释迦极赞弥陀，合如其愿。既生彼已，遣我承事弥陀，亦复何碍？
    答：诸佛谁无净土，弥陀亦有秽邦。良由土土交资，佛佛互赞。如世易子而教，犹华接干而生。妙用微权，不可思议。恶知难胜，非即清泰之乡？安辨瞿昙，得无法藏之后？但遵现教，毋用他求。

    问：有云大彻大悟人，不妨更见弥陀。既已不历诸位，立地成佛矣。以佛见佛，犹以知知知，此一见为是参？为是证？意者权示榜样？又或理既顿超，身犹凡下，往获妙用，乃可度生耳？
    答：凡夫心始得悟，见处与佛相齐。菩萨行实无边，功能去佛犹远。不妨再依古佛，重受新闻。且证且参，何穷何尽。昔人谓：“离师太早，不能尽其妙。”况离佛乎？若执三祇熏炼，是藏教小乘。而弱羽狂飞，失利多矣。可不慎诸？

    问：即净即秽，即秽即净。西方、此土，不逾分寸。生而即无生，去则实不去。今曰“弹指”，曰“一念顷”，曰“屈伸臂”，此已约时，便似举足移步。虽云极速，犹是两途。
    答：执谢惑销，纵使路阻千山，而融通不二。情关识锁，就令速超弹指，而判隔弥深。今学人唯图句语尖新，喜谈即秽即净。不知头没九渊之下，谓天壤无殊。身沉鲍厕之中，谓薰莸不别。良可哀夫！

    问：执途之人而问之，皆曰“念佛”。耳之，则口称，非心念也。诘之，则曰“心口相应”云。夫心口相应斯成声，因心而动斯为念，安得以声为念乎？或谓万法唯心，何声之非心耶？然则钟鼓琴瑟之鸣，亦是念乎？几矫乱矣。
    答：钟鼓虽含洪韵，非叩不鸣。琴瑟虽具妙音，无指不发。钟鼓琴瑟，譬唇舌之外张。若击若弹，似心念之内动。如其绝念，从何发声？是以寐语喃喃，亦由梦想。岂得佛声浩浩，不自心源？但世人任运称呼，不专不切，初则藉念成声，顷则随声乱念。名曰相应，实不相应耳。天如有言：“口与心，声声相应；心与佛，步步不离。”如是念佛，其庶几乎！

    问：善财之参德云，始知念佛法门。及南过百城，五十四参而见阿弥陀佛也，则三昧成矣。他日文殊现身竹林，但令人念阿弥陀佛。夫以善财位臻十信，文殊何不径指即见弥陀，而顾使周历百城乎？彼学人未南询而辄议西归者，太早计乎？
    答：始参而教念佛，则从源以及流。周历而见弥陀，则由末而归本。所谓无不从此法界流，无不还归此法界也。是故南询而后西返，岂曰迟还。往生而后遍游，何云早计。医王发药，标本随宜。操纵微机，固凡情靡测矣！

    问：总摄六根而念佛，此势至语也。念既从心与意之所生，则凡为愿者、回向者、礼者、忏者，一念蔽之矣。世无心外之愿，与心外之回向、礼忏也。夫一心念佛，而是佛所发之菩提，即愿也；专向是佛，即回向也；南无，即礼也；一念消生死之罪，即忏也。余可例知矣。念佛有何不足，而纷纷使心乱哉？
    答：一心清净，是为理观内明。五体翘勤，乃曰事忏外助。直观本心，非不径要，而末法众生慧薄垢重，须假理观、事忏内外交攻，庶得定就慧成，死生速脱。但今人唯存事忏，理观全荒。何况外饰虚文，中无实悔。反令清信男女，纷纷乱心。背普贤之愿王，乖慈云之本制。嗟乎伤哉！弊也久矣。

    问：《观经》言，观佛心者，大慈悲是。世人若能放生戒杀，仁民爱物，以至九类众生皆灭度之，而不作灭度想。遂与法藏之心契矣，且又不违释迦观心之训。奈何取观身与称名之粗迹，而反以佛心为助缘耶？
    答：念佛有二：一者念佛心性，二者念佛身名。念心性者，见真佛也，不妨觐光明相好之佛于西方。念身名者，见应佛也，亦能睹自性天真之佛于象外。本迹双举，理事同原。心性良非助缘，身名岂云粗迹？今五部六册之徒，藉口无为，拨空因果，障人礼像，嗤彼称名。古德有言：“人人丹霞，方可劈佛。个个百丈，始可道无。其或未然，入地狱如箭射！”

    问：空华、巾兔之类，世所谓幻妄也。一切依正之报，世所谓实事也。佛言实事俱是幻妄。则空华、巾兔，又当何名？藉令彼之实事果为幻妄，其形状了了虚伪，一空华、巾兔可矣。安俟推破，始知幻妄？是故有幻者，有如幻者。有妄者，有如妄者。彼同居净土，幻妄耶？如幻妄耶？全妄是真，全幻是中。同居秽土，即同居净土。同居净土，即上三土耶？
    答：空华、巾兔，固全体虚无。肉兔、树华，亦从来幻妄。本不推而自破，但在迷而未知。故正幻与如幻无殊，实妄与似妄何别？同居净土，盖即幻即如，即真即中者矣。统而论之，即秽即净，即一即三，毕竟空寂，有何阶限。然虽如是，情见未破，欣厌犹存，应须消除幻妄，证入真常，捐弃秽邦，求生净国。若夫舍垢取净，是生死业，常禅师语使未著在。

    问：约心观佛，以妄心，观妄佛，所见之佛即妄也。悟如镜像，如虚空，妄体全真，乃得证入莲品。假如魔化佛身，亦妄也。妄与前妄，无二无别。则此妄岂不即空假中，当体全真。而必欲遣之，遣著何去？
    答：别真妄，辨佛魔，一代时教，不得不然。据实而论，真亦不立，有何妄焉？佛且是无，谁为魔者？不见有魔，尚安用遣？如其阴识犹封，未许拨无魔事。《楞严》所示，谛审思之。

    问：昔人云：“佛，日也。”状佛性者，曰：“如杲日丽空。”状佛光者，亦曰：“如百千日。”此日观所由立也。非生盲人，无不见日，取其观心易成。而诸师舍此，据作毫相之观，疑于故紊《观经》次序矣。或谓恐吸日精者混之。独不虑黄阙眉间之论，矣门明堂之说，混我中观耶？
    答：不观日轮，而观毫相，越次而行，是自有说。良以观门虽广也，而标大主，则言佛便周。佛相虽多也，而表中道，则唯毫是统。盖为夫乐简便而惮繁剧者设也，似乎越次，实则无伤。独慨夫法立魔随，以邪混正，有不可胜举者矣。噫！不但谬解经文，兼复流成世害。吸日月，而纳妖祟以亡身；守印堂，而聚火热以盲目；逼脐气，而成蛊满；运任督，而结痈疽。祸及良民，殃遗后代。可不悲夫！

    问：净土之无女人，恐惑行人也。而观音自净土出，往往化为女人，如所称马郎妇等者。《合论》指善财所见童女之类，并是慈相。盖地上菩萨，始行慈度人耳。佛心既是慈悲，反于本刹显威光，而不呈慈相，何也？
    答：娑婆欲染偏重，故观音即女以转其心；善财差别未明，故婆须现女以通其智，非慈化之谓也。行慈而现女，慈化未行，欲染先炽矣。九莲佳士，始习净心，有女以损善芽，甚不宜矣。

    问：末法《般舟三昧经》先灭，《无量寿经》更留。夫《般舟》所祈见者，此弥陀也；《观经》所祈见者，亦此弥陀也。谓常行为难，则成观亦难；谓见佛前立为难，则今之习观者，方以日观难成，直观毫相矣。岂有今日难成之观，而法灭时更易为力也？
    答：《无量寿经》更留住世者，《大弥陀经》是也，非《十六观经》也。良以称名易举，观想难成。《般舟》先观足轮，逆缘而上，亦《观经》之类耳。佛境胜而凡心粗，难就一心三观；宴安便而勤苦逆，谁肯却坐常行？而六字称名，则三尺童子办之矣。此经偏救末世，岂偶然哉！

    问：慈云开理一心、事一心。夫一心穷理，一心作事，是二心互起，如双桴两杵，乱动不休，奚云不乱？若理如事，事如理，彼一心即此一心。则单用一心，有何不可？礼师云“附事显理”。又是一种观法，不合曰理观、事观。天台教门固如是，慈云乃其后嗣，何独不如是？
    答：智一也，而明权实，非裂智以成双。心一也，而说妄真，不破心而为二。观有理事，亦何碍焉？譬之镜像别而不离，水月分而不断。就事而思其理，理在事中。从理而推其事，事非理外。何待两处起念，桴杵乱投？故理事者，一而二，二而一，不相似，不相睽者也。况既曰附事显理，则一种而双用，明亦甚矣。慈云之于台教，复何悖乎？

    问：《十疑论》似用不净观为净土因者。向疑无女人、无眷属，不足劝进凡夫，正谓其以不净为净耳。今使了知不净，生厌离心，讵非净土正因耶？然止观称不净观成，未离三界。应是但知世间不净，未知诸天不净。设能了知诸天不净，不识可生净土否？
    答：娑婆不净，女人乃其一端。《十疑论》广说不净，而意重女人耳。但知不净可厌，而不欣净土，未易往生。假令骨观虽成，而不观佛身，难登乐国。不净为净土正因，盖未可也。

    问：净土水鸟、树林，演说无常、苦、空、无我之义，此殆非了义也。彼佛既欲法音宣流，何不流一圆音，使随类得度，而必此音乎？倘摄定性声闻来归此土，更作是音，不令旧病增剧欤？
    答：无常、苦、空之法，非局小也，盖是彻上彻下，亦偏亦圆。观夫不生不灭之谓无常，五阴不起之为真苦。菩萨而闻此义，弥广其心。声闻而解此音，顿忘其小。不曰圆音，谓之何哉？

    问：处莲胎者，六劫、十二劫未闻三圣说法。而一由旬内，当不少水鸟、树林。彼其下品凡夫，但领无常、苦、空、无我之义，目前色相，一切不取。不取之久，理应销灭。车轮莲质，哪得独存？又云如忉利天乐。既受天乐，安保不堕？且若不堕时，何不径修此天之业耶？
    答：莲开迟暮，正由在世之日，不达无常、苦、空之理耳。向使早明斯理，何得久处莲胞？故知不取色，则金色华开；不取相，则妙相佛现。育莲之道斯在，销华之说奚为？若谓乐比诸天，恐成退堕，不知借天为喻。生净土者，已不欣羡天宫，故虽处乐不迷。志大道者，岂肯便修天乐？或又谓受用既等上天，身位胡居下品？此则正表高高三界，不及下下九莲。证果虽卑，感报已胜。储君尚在襁褓，服异多官。伽陵未出胞胎，音殊众鸟。是故下生犹胜天宫，古训昭然，无容更喙矣。

    问：人畏生死事大，无常迅速，乃始猛欲求脱，不敢暂息也。一闻横出三界之旨、捷路修行之说、念佛消罪之文、十声往生之愿，便谓有佛可凭，无业足惧。以致悠悠，竟不得力，而入阎老手者多矣。则莲宗误之也。彼宗、教二门，参究甚难，又不许疾见功效。生死二字，常系于心，安得有此？
    答：凡人修道，有闻难则止，闻易则行者。有闻难则勤，闻易则惰者。古圣施教，各顺时宜。善用心者，存乎其人而已。念佛一途，直超三界。大悲之极，故启斯门。若夫怠荒成弊，众生自误，非佛误众生也。我欲仁而仁斯至，仁在目前；狂克念而圣斯成，圣非遥远。是亦以易误人乎？若夫一言顿悟，立地成佛。宗门言易，抑又甚矣，安得亦谓之误？

    问：丰干，弥陀化身也。寒山、拾得，文殊、普贤也。弥陀之现，不领观音、势至，而挟文殊、普贤以游。至所属词，又多宗门语耳。将无以念佛观佛为局，而转如来禅成祖师禅乎？抑常寂光土之人，匪是莫由接乎？
    答：观音、势至，固称日侍导师。文殊、普贤，何曾暂离安养？故释迦乃娑婆化主，会有观音。黄檗非儒教宗师，席延裴相。融通摄化，宁有定乎？至谓语涉宗门，似乎更翻净业。殊不知九莲华蕊，枝枝开迦叶之颜。七宝栏楯，步步入善财之阁。八楞毫相，楞楞观中道真诠。六字名称，字字示西来密意。何待转小为大，变局为通，然后接彼上根，演斯玄化？故知念佛一路，即是入理妙门，圆契五宗，弘该诸教，精微莫测，广大无穷。钝根者得之而疾免苦轮，利智者逢之而直超彼岸。似粗而细，若易而难。普愿深思，慎勿忽也！


警 策
［明］莲池大师著

伤足自规（四条）

    一、自今已往，得一时筋骨轻安、行坐随意，即当思及六道众生苦恼，一心正念。
    一、自今已往，虽有人恶骂加我者、非言谤我者，乃至批我颊者、唾我面者，悉顺受之，一心正念。
    一、自今已往，虽有人忘恩背去者、恩反仇报者，悉顺受之，一心正念。
    一、自今已往，虽有使令不如命者、承值不如法者，或以正语，或以巽语，随宜而施，不可则已，勿起瞋恚，一心正念。

自警（七条）

先民有言，禹惜寸阴。至于众人，当惜分阴。
我今衰残，奚啻惜分。一弹指顷，毋杂用心。

    毋杂用心者，谓本参正念外，才起一念杂想，即便扫除，摄归正念，不可时刻延捱。今略开七事。真为生死出家，直欲一生了办，务力守之，时时自警。

    一、不得畜资财，造房屋，买田地，置一切精致好物。即经像等，传自太古，出自名家，皆勿留恋，一心正念。
    二、不得作种种非紧要福德缘事。姑俟他日大事已明，作之未晚。今且权置万行门，一心正念。
    三、不得于好色起贪爱心，于好味等起贪爱心，于好言赞誉我者起贪爱心。不得于恶色起瞋恼心，于恶味等起瞋恼心，于恶言讥毁我者、恶口骂辱我者、恶拳捶打我者、种种拂逆我者起瞋恼心。乃至过去事或顺或违，未来事或顺或违，皆悉屏绝，坚壁固守，一心正念。
    四、不得吟作诗文，书写真草，题贴对联，修饰尺牍，泛览外书，议论他人得失长短。乃至教凭臆见而高心著述，禅未悟彻而妄意拈评。缄口结舌，一心正念。
    五、不得交结亲朋，应赴请召，游山玩景，杂话闲谈。凡种种世谛中事，除理所当为，决不可已者，余悉休罢，一心正念。
    六、不得贪著放逸，恣纵睡眠。大事未明，捍劳忍苦，一心正念。
    七、不得与世人竞才竞能，争名争势，未得言得，未证言证，诳称知识，妄自尊高。唯应执卑守愚，终身居学地而自锻炼，常精常进，一心正念。

    袾宏初始出家，其立志甚正，其执持所志甚坚。只因禀弱，孤孑远游，未得道而先得疾。乃弗获已，结茆以居。自谓僻坞穷林，或可绝人逃世。何期日久岁深，不觉不知，渐成丛席。虽不敢尊居方丈，我慢自贤。实亦受累不少。今忽八旬，命存风烛。大惊大愧，食寝靡宁。又思一息尚存，胡不老当益壮。纵其身力疲困，犹可心力自强。虽耄耋行脚，难齐古风。而不杂用心，何容自弃？用是再整初诚，重为誓约，一以策己，一以劝人。倘亦有始勤中累如我者乎，幸相与勉之！

老堂警策

    佛言：“人命无常，促于呼吸。”少年亦尔，何况老乎？我今殷勤来相警策，唯愿大德，勿以人微而轻其语。当观此身目暗耳聋，发白面皱，背伛腰曲，骨痛筋挛，步履龙钟，精神昏塞。譬诸夕阳西照，光景无多。衰草迎秋，凋零顷刻。故知此身不久，必赴死门。前路茫茫，毕竟何往？大德！诚如己事已办，非愚所知。其或未然，可不猛省无常，战兢惕励。谛思净土，决志往生。放下万缘，一心念佛。

病堂警策

    佛言：“人命无常，促于呼吸。”平人亦尔，何况病乎？我今殷勤来相警策，唯愿大德，勿以人微而轻其语。当观此身四大不调，百骸欲散，饮食渐减，医药无灵，便利床敷，呻吟枕席。譬之鱼游釜内，倏忽焦糜。灯在风前，刹那熄灭。故知此身不久，必赴死门。前路茫茫，毕竟何往？大德！诚如己事已办，非愚所知。其或未然，可不猛省无常，战兢惕励。谛思净土，决志往生。放下万缘，一心念佛。

生所警策

    佛言：“情多想少，流入横生。”故知汝等，昔以暗蔽愚痴，不修正念，今则羽毛鳞介，受此劣形。水陆飞空，种种不一。或投钩矢，或入网罗。命在刀砧，魂飞汤火。幸逢善士，财赎尔身，万死得生，来此胜地。今乞诸圣假尔灵聪，汝当一心归命三宝：归依佛、归依法、归依僧（三称）。归依三宝竟，令汝业障消灭，智慧开明，发菩提心，往生西方极乐世界，莲花化生，入不退地。现前大众，为彼畜生一心念佛。
    附：分畜食箴
    人上佛饭，佛济狗饥。僧宜学佛，独饱非宜。大众！发慈悲心。所食之余，施放生所。
    （此文作牌，挂放生所，及禅堂柱上、斋堂韦陀前，普告大众知之。）

警众（八条）

    我未出家时，于不仁不义、无礼无智的事，即他人导之为，而我自羞惭愧耻，纤毫必不肯为。所以者何？良由吾前世亲近好人，八识田中领纳得好言语，所以今生自然见恶则耻，不肯去做。你们要着实亲近好人。当早晚发愿之时，当愿世世生生亲近善知识。
    我出家后，到处参访。时遍融师门庭大振，予至京师叩之，膝行再请。师曰：“你可守本分，不要去贪名逐利，不要去攀援。只要因果分明，一心念佛。”予受教出。同行者大笑，以为这几句话，哪个说不出？千里远来，只道有甚高妙处，原来不值半文。予曰：“这个正见他好处。我们渴仰企慕，远来到此。他却不说玄说妙，凌驾我们。只老老实实把自家体认过，切近精实的工夫，叮咛开示。故此是他好处。”我至今着实遵守，不曾放失。
    十方僧众，贤圣出没。我见之未尝不敬。他未跪，我先跪。他未拜，我先拜。前有方上一僧，人以其丑恶蓝缕，莫不轻藐之。及见吾，乃剧论《楞严》玄旨。你们决不可轻藐人，记取记取。
    入道要门，信为第一。恶事非信，尚不成就，况善事乎？譬如世间盗贼，时乎败露，官府非不以极刑绳之。迨后释免，依旧不悔。所以者何？他却信得这条门路，不赍一文本钱，自获利无算。所以备受苦痛，决不退悔。今人念佛再不肯真切加功，只是不曾深思谛信。不要说不信净土，只如世尊说：“人命在呼吸间。”这一句话，于义理不是难解说。你们眼里亲见，耳里亲闻，经过许多榜样。如今要你信得这句话，早是不能勾也。你若真实信得这句话，则念佛法门，不必要我费尽力气，千叮万嘱。尔自如水赴壑，万牛不能挽矣！即如前日津送亡僧时，你们睹此榜样，当愀然不乐，痛相警策道：“大众！我与你但今日送某僧，明日送某僧。不知不觉，轮到自身，此时悔恨无及。须疾忙念佛，时刻不要放过方好。”我见你们自家也说可惜，对人也说可惜。及乎堂中估唱，依然言笑自如。你只不信人命在呼吸间也。
    予见新学后生，才把一句佛顿在心头，闲思妄想越觉腾沸，便谓念佛工夫不能摄心。不知汝无量劫来生死根由，如何能得即断？且万念纷飞之际，正是做工夫时节。旋收旋散，旋散旋收，久后工夫纯熟，自然妄念不起。且汝之能觉妄念重者，亏这句佛耳。如不念佛之时，澜翻潮涌，刹那不停者，自己岂能觉乎？
    念佛有默持，有高声持，有金刚持。然高声觉太费力，默念又易昏沉。只是绵绵密密，声在于唇齿之间，乃谓金刚持。又不可执定。或觉费力，则不妨默持。或觉昏沉，则不妨高声。如今念佛者，只是手打鱼子，随口叫喊，所以不得利益。必须句句出口入耳，声声唤醒自心。譬如一人浓睡，一人唤云：“某人！”则彼即醒矣。所以念佛最能摄心。
    今人不肯念佛，只是轻视西方。不知生西方，乃是大德大福、大智大慧、大圣大贤的勾当，转娑婆成净土，不同小可因缘。汝但看此城中，一日一夜，死却多少人？不要说生西方，即生天，千百人中尚无一个。其有自负修行者，只是不失人身而已。故我世尊大慈大悲，示此法门，功过乾坤，恩逾父母。粉骨碎身，不足为报。
    幼时尚不知念佛，见邻家一老妪，每日课佛数千。问云：“为何如此？”彼云：“先夫往时念佛，去得甚好，故我如此念。先夫去时，并无他病，只与人一请而别。”出家人奈何不念佛？

出家人不祥事（三十二条）

    一、佛前安坐受人礼拜，不祥。
    一、佛前骂人，不祥。
    一、法座上呵叱人，及轻口斥前贤错谬，不祥。
    一、亵衣受人礼拜，不祥。
    一、当食骂人，不祥。
    一、对食分别好恶，起憎嫌心，不祥。
    一、绫罗锦绮作家常日用衣服，不祥。
    一、卧床用重褥重席、绫绢被、纱罗帐，不祥。
    一、清晨骂詈人，不祥。
    一、憎嫌信施轻少，不祥。
    一、买奴仆供役使，如富贵家，不祥。
    一、人劳我独逸，不祥。
    一、人穷乏我独富饶，不祥。
    一、年少作讲法师，作施食师，作住持师，不祥。
    一、少年恃小聪明，轻忽老宿，不祥。
    一、恃年腊高，轻忽后进，不祥。
    一、无故得重施，不祥。
    一、人以至诚待我，我以巧诈对之，不祥。
    一、好谈他人过失，及隐微事，不祥。
    一、以常住公物，利济俗家，不祥。
    一、宠厚沙弥弟子，华衣美食，不祥。
    一、出言动辄粗重，令人难当受，不祥。
    一、多诸护法，多诸信施，即便妄尊自大，不祥。
    一、无病使人出溺器，不祥。
    一、病中瞋怒服事人，不祥。
    一、着褊衫小解，不祥。
    一、逢水旱等，怨恨天地，不祥。
    一、欠人债负，闻其死，心生喜悦，不祥。
    一、未语先笑，不祥。
    一、粗通教理，妄议古人，藐视时人，不祥。
    一、具少知见，以宗师自任，不祥。
    以上折福折寿，多招殃咎，故云不祥。当相与共戒之。

示住持

    破僧粮而构僧屋，善知识难逃热铁之枷。用砖钱而作瓦钱，俗禅和岂免寒冰之狱？招提公物，云何置瓶置壶？大众山银，乃尔买斧买凿？瓶壶注而镬汤沸，斧凿具而刀山成。况夫米丸与铁丸共吞，絮胎与牛胎共处。行因似小，感果良深。可不悲夫！

弃腐渣责词

    暴殄天物者必有祸生，轻贱五谷者多遭雷击。狗彘同人饮食，孟氏由之痛心。酒肉侈作池林，商王于是失国。且古人尚咽糟糠，今此腐渣，美非糠比。大士犹餐草果，今此腐渣，甘岂草伦？奈何放纵骄奢，类富家之败子。昏迷颠倒，似襁褓之婴儿。先须封磨以示惩，后必碎锅而永禁。

示直院等（三条）

    水陆头尾相连，经忏接续不断。求经次，汲汲如选官。请经师，忙忙如报喜。库头终夜计算，不过是分派应赴钱财。担运逐日奔波，无非是买办道场货物。僧直者但说篱穿屋漏，求住者不为念佛参禅。况复外无当家，内无首座。多众著于名利，何人实为死生？衣食过度丰饶，费用十分繁广。起如此丛林，不知有福否？有业否？我在此丛林住得否？住不得否？此字可功课毕，悦众当堂宣读一遍。当家收了，与众管事及老成明理人速议回报。
    弃讲归禅者，易讲寺为禅寺者，传美于古今。变禅作讲，非盛世所宜。兹议纯一修禅，讲事暂止。议可否？
    六人代当家，既号当家，自百岁老人，以至沙弥小童，俱要管到。自财帛重物，以至一针一草，俱要管到。自堂内堂外，以至上方、长寿，俱要管到。自破戒犯法，以至小小过失，俱要管到。自本山大众，以至客情外住，俱要管到。且今虽号当家，又不劳列位费力办米办柴，又不劳列位出钱纳粮纳税，又不劳列位当粮长里长，又不劳列位随班祷雨祈晴，只要用心葺理大众修行而已。如其不肯用心，糊涂过日。不思量四十五日内，止得十五日勤劳耳，犹然不采。诚恐龙天见过，伽蓝生瞋，现生折禄减寿，临终落于恶趣矣。可不勉哉！

十可叹

    负罪自误误人老疾僧宏，稽颡白言：
    惟宏年衰病久，力寡事繁。石火风灯，命存呼吸。向拟长寿庵养疾数月，为悟斋、梵邦、常惺三友接还，不得如愿，一可叹。
    三友发心，少焉散去，不终期事。烛空继之，亦复不终。今则六人代之，三班半月，亦非常便。小庵小庙当家，各各圆满一年，整齐交代。独本山如此，二可叹。
    一人妄作主宰，掘坏龙山风水，一年死十七人，众若不闻不见；一人妄作主宰，打造后山石墙，隔断来脉，徒坏钱粮，反致藏虎豹而招寇盗，众若不闻不见，三可叹。
    半月半月，虽宣读僧约十条、修身十事，乃至厨库等铭，亦成虚应故事，四可叹。
    受托念佛不致诚，受托拜经忏不致诚，五可叹。
    佛制，不应手接金银。僧不能行，姑以行施折罪。乃止行于经忏，又不是行施，反似抽分，六可叹。
    凡出家，先审其原住何所。后逢期散，使有所归。今泛纳不审，七可叹。
    合寺不论老少，皆要不违十戒律仪。今受菩萨戒，而行事尚不及沙弥，八可叹。
    屡屡分付，不相信从，不一而足。略开数事：分付管事人，宜和合无乖争。分付宿园，毋劳逸不均。分付挑柴挑米等，俱要上座领众记过。分付有病，要依式挂幕。分付十戒、具戒、大戒，各要行本戒事，不可有名无实。分付放生所，要依时警策。分付老堂，未满八十者，晚课必查随众与否。分付直夜，每早须查勤惰如式，回覆平安与否。分付不得贵价买假香烧，熏坏金像。分付滤水囊用讫，须如式荡濯。分付年少学浅，不该讲经宜查。分付僧直，所言当理者，皆当力行。分付春夏秋停止经忏道场，万不得已，请外住于经板堂中行之；今即于本山，而本山僧反多于外住者。分付内楼紧紧封锁，万不得已暂开，今数数开。分付送化亡僧、估唱僧物，各要起大悲怜，生大警悟；今则泛泛然而送化，嘻嘻然而估唱，习为常事，全不动心。九可叹。
    复次，我今命若风灯，朝不保暮。无信我者，无怜我者，此间如何住得？十可叹。

三可惜

    一者，深山穷谷，清净幽闲。既无村中士女喧烦，亦无过往宾客游赏。峰峦攒簇，冬避风寒。林树阴森，夏消炎热。蹉过此时而不修行，是为一可惜。
    二者，柴水方便，衣食现成，床帐整齐，医药周足，沐浴次第，灯火荧煌。磋过此时而不修行，是为二可惜。
    三者，宏虽随行逐队，一介凡僧，既不能见性明心，又不能积功累德。但其安分守己，谨慎操持。于此末法之中，亦可充佛祖普庇众生庐舍中之一小椽，亦可助佛祖普渡众生桥梁中之一卷石，亦可备佛祖普疗众生疾病药笼中之一方寸匕。嗟乎！献瓦缶于金谷，取笑傍观。进麦饭于滹沱，宁无小补？蹉过此时而不修行，是为三可惜。
    虽然，凡有言说，人不听从，皆由自己德薄福轻故也。但当责己，不敢尤人。倘天假之年，余生未尽，尚当力疾以报佛恩，以酬大众。万历四十三年六月二十八日示。

    读云栖老人《十可叹》、《三可惜》，滴滴心血也。一字一泪，可胜悲惜悼哉！世人痴不过母爱其子，虽死亦不瞑目。此老人诚是老婆心切于此。呜呼！世人为儿女痴，菩萨为众生痴，此视众如一子地之肝肠也。其若子若孙亲蒙其教，至此尚劳老人如此顾复，再四叮咛，即铁石亦当堕泪。若视为寻常，是为大负恩德也。绝无惭愧，灭绝良心者，非人也。岂称佛弟子哉？能时时念诵此语，即是老人法身常住。万历丁巳二月十六日，憨山德清和南识。