首页

净土警语

清·行策大师 著 [image] 清凉书屋校注

◇善本流通 功德无量◇
·2003.01·


劝发真信

    念佛三昧，其来尚矣。自远祖崛起庐山，肇兴莲社，六时净行，遂成千古芳规。虽曰功高易进，乃末世行人罕获灵验，良由信愿不专，未能导其善行，以要①归净土故也。今既广邀善侣，同修净因，若非谛审发心，宁知出苦要道？凡我同人，与斯法会者，须具真实信心。苟无真信，虽念佛、持斋、放生、修福，只是世间善人，报生善处受乐。当受乐时，即造业，既造业已，必堕苦。正眼观之，较他一阐提②、旃陀罗③辈，仅差一间耳。如是信心，岂为真实？
    所谓真信者，第一要信得心、佛、众生三无差别。我是未成之佛，弥陀是已成之佛，觉性无二。我虽昏迷倒惑，觉性未曾失。我虽积劫轮转，觉性未曾动。故曰莫轻未悟，一念回光，便同本得也。
    次要信得我是理性佛④、名字佛⑤，弥陀是究竟佛⑥，性虽无二，位乃天渊。若不专念彼佛，求生彼国，必至随业流转，受苦无量。所谓法身流转五道，不名为佛，名为众生矣。
    次要信得我虽障深业重，久居苦域，是弥陀心内之众生；弥陀虽万德庄严，远在十万亿刹之外，是我心内之佛。既是心性无二，自然感应道交。我之苦切必能感，佛之慈悲必能应，如磁石吸铁，无可疑者。所谓佛念众生，如母忆子。子若忆母，如母忆时，母子历生不相违远。若众生心，忆佛念佛，现前当来必定见佛，去佛不远也。
    具如上真信者，虽一毫之善，一尘之福，皆可回向西方，庄严净土。何况持斋秉戒，放生布施，读诵大乘，供养三宝，种种善行，岂不足充净土资粮？唯其信处不真，遂乃沦于有漏。故今修行，别无要术，但于二六时中，加此三种真信，则一切行履，无烦改辙矣。倘欲舍此度门，别商玄妙工夫，则诸方宗匠如林，刹竿相望，正可随处问津，不须投足兹社。若果名心永尽，素愿攸同，时节因缘，幸常集会。依稀莲漏⑦，仿佛篮舆⑧，今古如斯，遗风未泯。庶他生为亲近之津梁，即此世为助发之资具，愿交勉焉！
--------------------------
    ①要：归结，总归。
    ②一阐提：指断灭善根，不肯向善之人。
    ③旃陀罗：以屠杀等业为生的贱民阶层。
    ④理性佛：指一切众生皆有佛性，虽轮回六道，与觉体相背，然佛性功德仍然具足。
    ⑤名字佛：由文字、言说，了知自心本具佛性，而有所悟解。
    ⑥究竟佛：指破尽无明，成就圆满佛果。
    ⑦莲漏：慧远大师在庐山建立莲社，制莲花漏以计时，禅诵不辍。
    ⑧篮舆：竹轿。晋陶渊明曾乘篮舆往来庐山，拜访慧远大师。


申劝

    昔真歇和尚云：“佛佛授手，祖祖相传，惟此一事，更无余事。”释迦老子住世七十九年，说法三百余会，独于净土之教，谆谆赞说而不已，得非以是为超凡入圣之捷径乎？然此法门，诚易诚难。夫执持名号，修众福善，至心回向，即得往生。苟得往生，则横截五道，顿超三有，直阶不退，不历多祇，岂非简易？倘若娑婆事业，在在萦怀，一暴十寒，心不专笃。遇五欲时，如胶如漆。遭逢逆境，结怨衔恨。而欲命终，彼佛接引，又必不可得之数，岂非难事？由此观之，净土法门，药也；娑婆贪爱，忌也。众生业病，教奉医王，甫服其药，复饱食其忌，可乎？及乎临欲命终，重处偏坠，净因微弱，难脱苦轮，翻谓医王误人，佛法无验。悲夫！若辈颠倒极矣。曷不思匡庐法社十八高贤，暨百二十三人，俱留瑞应，具载方策。古今日月，古今山河，彼既丈夫，我岂不尔？当知不尔者，只是重处放舍不下故也。
    凡我同会缁白老壮，宜各痛念娑婆险恶，早求出离。六道之匍匐，九品之逍遥，利害天渊，大须猛省。必也生大欣厌，舍秽取净，信此取舍与不取舍，原非异辙。毋骛虚名，毋执空见，毋受高帽禅和口头三昧惑乱，毋求旦夕速效，妄冀心外有佛来迎，动诸魔事。不论居家时、入社时，恒以念佛为正行，以勉修众善为助行。更于贪瞋习气，刻意揩磨，使重处得轻，生处渐熟，净念相继，愿行相资，自然千稳百当也。
    其众行之中，则放生一事为最善。但应谛思，彼虽同性，犹属异类，尚须救之。况我同类之人，障深业重，有不久堕入恶趣者，有现在地狱受苦者。彼地狱苦，剧于世间刀火，奚啻十百千倍。何容于此置之膜外，不图拯救？然其拯救之法，亦惟在今日一心念佛，以速生安养，然后乘本愿轮，运大神力，兴无缘慈，扩同体悲。分身散影，于十方刹土诸恶趣中，寻声救苦，如观世音菩萨；誓空地狱，如地藏王菩萨。拔一切众生苦因、苦果，与一切众生世、出世乐，摄一切众生同觐弥陀慈父，到究竟安隐处。具如是志愿，方是丈夫汉。若不具如是志愿，则届期聚首，悠悠从事，虽念佛、放生，亦只是寻常社会。岂曰无福？非衲所望于诸上善友也。幸审择之！


又申劝

    净土法门，虽诸佛、诸祖共所赞扬，然当世士夫，一代时教，曾未经目，苟非宿有灵根，焉得闻而深信？今为略举一二大经、要论，以概其余，使知法门殊胜，易生信乐之心。
    只如《华严》一经，教门广大，为诸经中王。譬如杲日当空，掩众星之彩，须弥横海，落群峰之高。其语世界也，不曰“恒河沙数”，而曰“不可说不可说佛刹极微尘数”。普贤菩萨以智通力，一眼普观无边香水海无边刹土，如掌中果。从近至远，随其方面，一一指陈名号、相状。极乐世界在毗卢遮那本刹中，刹有二十层，上广下狭，形如倒卓浮图①。娑婆与极乐，同在第十三层。此层内有十三佛刹微尘数世界围绕，极乐世界其一数耳。视本刹世界之多，犹如尽赡部洲百岁所收之谷，总为一聚，其中一粟相似。何况更视本刹外无边刹种②所有世界，尚可以言思计议哉！如是广大经文，于末后结束处，乃以十大愿王，导归极乐，惟令生安养世界，惟愿见阿弥陀佛。其专切劝发，反复叮咛，具在《行愿品》中，兹不繁录。
    又佛灭后六百年，西天第十二祖马鸣大士，应佛悬记，重兴正法。宗一百洛叉③大乘经典，造为一论，名曰《起信》，能令末世众生，发起大乘正信。譬如错众彩而为锦，酿百花而成蜜。其建言析理，穷微造极。既备陈一切法门，种种三昧，令修习正信已。复念一切法门，种种三昧，皆难修而易退。乃于末后，更示诸佛胜异方便曰：“复次初学菩萨，住此娑婆世界，或值寒热、风雨不时、饥馑等苦，或见不善可畏众生，三毒所缠，习行恶法。菩萨在中，心生怯弱，恐不能成就清净信心，生疑欲退者。应发誓愿，一心专念佛及菩萨，以生决定心故，于此命终，必得往生诸佛刹中，见佛菩萨，永离恶趣。如经中说：善男子，善女人，专念西方极乐世界阿弥陀佛，以诸善根，回向愿生，决定得生，常见彼佛，信心增长，永不退转，得入正位。”是知佛世时文殊、普贤，佛灭后马鸣、龙树，如是诸大士，咸劝往生，兼愿自往亲近弥陀。
    他如《宝积》、《大集》等诸大部经中，称扬赞劝，未易悉举。
    然十方诸佛净土无量，经论偏指归极乐者，略有三意：一为彼佛与此土人最有缘故。无贵贱，无贤愚，无幼艾，皆知阿弥陀佛号。若有苦屈，启口发声，无不称其名者。二为法藏比丘愿力胜故。摄二十一亿清净佛土诸庄严事，总为极乐世界一刹庄严。发四十八宏誓愿，广接十方念佛众生，来生其国。盖诸佛果德，虽实平等，因中愿力，任运摄生，无差别中有差别故。三为阿弥陀佛即法界藏身，极乐世界即莲华藏海。见一佛即是见无量佛，生一刹即是生无量刹，念一佛即是念一切佛，即为一切佛所护念。以法身不二故，生佛不二故，能念所念不二故也。
    然诸经论虽广赞扬，此国众生，初无知者。唯晋远公，崛起匡庐，肇兴莲社。一时名贤巨儒，不期自至，如刘遗民及宗、雷等，皆服膺请教，道遂大振。继自唐、宋以来，禅学寖盛，士大夫有智识者，多雅慕宗门，趣尚高异。然上下千百年间，其真能见性者，不过杨亿侍郎、李遵勖驸马，及许式郎中辈数人而已，余皆游戏门庭者耳。遂令不思议胜异法门，委为愚夫愚妇勾当。中间虽有三、五尊宿，递相祖述，然未必多接高流，广度群品。延及明季，乃有云栖宏大师出，承宿悲愿，以醇儒脱俗，专宏净业。当世名贤，归信者固多，疑毁驳难者，亦复不少。大师以宏才妙辩，百战不屈，翻成法喜之乐。由是缁素悦服，几如远公复生、永明再世，净土之道，复得大振。是则起千余年已坠之法门，厥功不既伟欤！乌呼！乃今往矣。末法昏衢，众生垢重，险恶道中，失此良导，可不为长太息者哉！予生也晚，弗获亲炙大师，宝其遗言，奚啻圭璧，每一展读其书，辄不禁涕泗横流，心意勇发。
    今住兹普仁以来，常得群贤聚首，六时行道，洽我素心。然每遇一友与会，不敢以俗士目之，私心窃计曰：“莲华国土中，复增一胜侣矣！”昔我释迦本师，悬记此土有六十七亿菩萨往生彼国，此必一数也。虽知悠悠退堕者多，然既发意念佛，已入弥陀愿海，如人食少金刚，终竟不消，纵勤惰迟速不同，究竟必生彼国。既生彼国，究竟必获果证，八相成道，广度众生。故今于甫入会时，即以未来诸佛相期待，非为虚妄也。但不识众友自待何如？苟能如衲所期待以自期待，则凡现前善友，皆吾莲蕊连枝矣。然吾观今之富贵利达者，或贪粗敝声色，不知苦本；或着蜗角勋名，不悟虚幻；或复爱殖货利，会计经营。现在碌碌一生，将来随业流转。彼佛刹中，依正庄严，无量胜妙乐事，不闻不知，从生至死，未曾发一念向往之心。反不如穷愚困厄之夫，多能念佛，从冥入明，转生胜处也。故今敬劝诸友，既各标名莲社，便是火宅优昙④。必也具真实愿，发忻厌心，视三界如牢狱，视家园如桎梏，视声色如鸩毒，视名利如缰锁，视数十年穷通际遇如同昨梦，视娑婆一期报命如在逆旅，信宿舍离，惟以归家为务。如意亦得，不如意亦得，舍得寸阴，一心念佛。果能如是，若不生净土者，诸佛皆成诳语矣，愿共勉之！
--------------------------
    ①倒卓浮图：倒立的塔。卓，直立。
    ②刹种：又称世界种，是无尽佛刹微尘数世界的集合。
    ③洛叉：印度古代数量名称，相当于十万。
    ④优昙：即优昙花，亦名优昙钵花，祥瑞灵异，甚为稀有。


起三年长期示众

    凡欲与期念佛，令功行不虚者，当发三种心，以为方便：
    第一发痛惜光阴心。虽约三年，光阴无几。古人喻如连日疟发，三度寒热，期即告终。若非勤策身心，寸阴是竞，未免见以为长。若见以为长，则悠悠岁月，罔罔襟怀，疲厌易生，净功莫克，岂不大可惜哉！况命在呼吸，安保三年？纵越三年，岂能长久？所谓如囚趣市，如羊诣屠，但得前行，步步近死。直须孜孜昼夜，矻矻暑寒，一句洪名，无时间歇，不用弥陀接引，净土决定可生。凡我同行，慎勿锐始怠终，当视三年如一日、如一刹那可也。
    第二发专求出离心。夫此三年功行，非但不求世间福报，亦并不求功德智慧，辩才悟解，与夫世世为僧兴显佛法等愿。惟愿命终得生彼国，脱生死苦。此愿直须刻刻现前。如昔人被覆在千尺枯井中，受野狐诀，注视磨孔，一心欲出。视之既久，孔不加大，身不加小，任运飞出。念佛亦尔，专念彼佛，一心求生，念之既切，佛实不来，我实不去，自然得生。得此一愿，则见佛闻法，断惑证果。不假方便，自得心开。百千三昧，应念现前。不可说不可说微尘数大愿，同时具足。所贵谛信力行，惟专惟一，始克有济也。
    第三发和顺守约心。堂中既无多众，早晚共住，称同行善知识。各宜防身护口，谦恭巽顺，互相砥砺，互为标榜。此三年内，例如掩关禁足，当以山门为界，不得出外行走。虽亲友病亡大故，亦不得破例而出，开他人效尤自便之端。每日恒课，不得懈怠废缺。惟除病患，不能饮食，然或坐或卧，亦须默默念佛，盖病患中，尤当急切也。恒课外有余晷①，须自检点，勿放身心空过。不得闲谈杂话、放逸戏笑，误己妨人。更不得披览外书②，吟咏诗偈，非唯唐丧光阴，亦乃辜负檀越。
    本堂轮一人作监直，五日一换，挂牌交代。有不守约、不如法者，监直师即应劝谏。一谏辄听者善。若三谏不听者，白众议罚。若监直师徇情容隐，不谏不举者，随事量罚。若诸师自严自重，各精进不放逸，置规约于无用之地，则弥善也。勉旃勉旃！
--------------------------
    ①余晷：余暇。晷，时光。
    ②外书：又称外典、世典。指佛教典籍之外的外道、世间典籍。


起精进七期示众

    七日持名，贵在一心不乱，无间无杂，非必以快念、多念为胜也。但不缓不急，密密持名，使心中佛号，历历分明。着衣吃饭，行住坐卧，一句洪名，绵密不断，犹如呼吸相似，既不散乱，亦不沉没。如是持名，可谓事上能一心精进者矣。
    若是真正道流，直能体究万法皆如，无有二相。所谓生佛不二，自他不二，因果不二，依正不二，净秽不二，苦乐不二，忻厌不二，取舍不二，菩提烦恼不二，生死涅槃不二。是诸二法，皆同一相，一道清净。不用勉强差排，但自如实体究。体究之极，与自本心忽然契合。方知着衣吃饭，总是三昧。嬉笑怒骂，无非佛事。一心乱心，终成戏论。二六时中，觅毫发许异相不可得。虽则至心称念，亦同肆口诃骂。虽则精进修持，亦是梦中苦行。如是了达，方是真正学道人一心精进持名也。
    前一心似难而易，后一心似易而难。但能前一心者，往生可必。兼能后一心者，上品可阶。然此两种一心，皆是博地凡夫边事，凡有心者，皆可修学。同堂缁素，切勿高推圣境，甘处下劣，各须勤策身心，近则七日内，远则一生中，常作如是信，常修如是行。纵不克证，为因亦强，华宫托品，必不在中下矣。倘或七日之后，置若罔闻，熟处毕竟不生，生处依然难熟，无明业习，牵合交缠。仅欲邀功七日，而此七日又未曾到一心不乱田地，正所谓少善根福德因缘，安望往生彼国？致令金口诚言，翻疑狂妄，是谁之咎乎？同七净众，愿各自审而诫勉之。


料柬法门

    念佛求生净土，释尊于无量法门中，特垂胜异方便。然念佛一法，仍有多门，约而计之，不出四种：一者念佛实相，即本觉理性，如《大集》等经所明是也。二者念佛法门，即种种三昧，如诸大乘经所明是也。三者念佛相好，即胜劣身相，如《十六观经》所明是也。此三种念佛，胜则胜矣，非异方便，盖必洞明事理，深达境观，上智犹难，钝根绝分故也。四者念佛名号，即一心持名，如小本《阿弥陀经》所明是也。惟此一门，藉彼佛胜愿力故，不论有智无智，上中下根，但执持名号，一心不乱，七日乃至一日，即是多善根福德因缘，即蒙弥陀圣众接引，即为十方一切诸佛护念。又彼佛本誓，若有众生，欲生我国，至心信乐，乃至十念，若不生者，不取正觉。是为不思议异方便，惟其异，故胜也。
    所生净土，亦有四种：一曰常寂光土，极果圣人所居，断无明惑尽方得生。二曰实报无障碍土，别圆地住以上菩萨所居，断尘沙惑方得生。三曰方便有余土，四果圣人及别教三贤菩萨、圆教十信菩萨所居，断见思惑方得生。此三种净土，胜则胜矣，非异方便，盖必断惑乃生，还同竖出三界故也。四曰凡圣同居土，权实圣贤与博地凡夫共居。惟此净土，仗诸佛摄受力，故不须断惑，兼复带业往生。但惟信愿前导，感应道交，浊障稍轻，苦轮斯脱。而又即此同居安养，竖彻方便、实报、寂光，故上智即能顿净四土，而下愚亦可三界横超。无烦九次第修，不俟三僧祇证。是为不思议异方便，惟其异，故胜也。
    如此最胜独异法门，释迦善逝殷勤示劝于五竺遐邦，恒沙如来广舌赞扬于十方刹土，岂欺我哉！龙树《毗婆沙论》云：“佛法有无量门，如世间行路，有难有易。徒步则难，乘船则易。欲易行疾至，应当念佛称阿弥陀佛名号，疾得阿耨菩提。”又智者《十疑论》云：“在五浊恶世，求阿毗跋致，甚难可得。譬如跛人步行，一日不过数里。若信念佛三昧，乘彼佛愿力摄持，决定往生。如乘船遇顺风，须臾千里。又如劣夫从转轮王，一日一夜，周行四天下，非是自力，轮王力也。”
    乃世之驾言直指者，多以西方为钝置，谓此法门专摄钝根劣器耳，苟能一超直入，何假他力。不思文殊、普贤、马鸣、龙树，及此土智者、智觉①，咸发愿往生，尽属钝根乎？世尊于宝积会上，劝父王净饭，并六万释种，皆生净土，尽是劣器乎？不假方便，自得心开，安有如斯曲径？甫育莲胎，便阶不退，奈何反属廉纤②？若夫已悟心宗，为垂警策，犹曰“生生不退，佛阶可期”者。其难易迟速，皎然可知矣。而世之学者，或疑或谤，或耻谈而不屑道。虽曰非愚非狂，吾不信也。
--------------------------
    ①智觉：即永明延寿禅师。
    ②廉纤：禅门用语，迂曲、琐碎之意。


九品略辩

    净土一门虽广摄诸根，咸登不退，而见佛久近，闻法大小，证果、授记迟速，不啻天渊悬绝。《大本经》略分三辈，不及《观经》九品为详。总而论之：上品以解悟为本；中品以戒善为本；下品纯恶无善，惟临终遇善友，一念信心，灭罪往生。
    析而计之：上上生者，所谓“读诵大乘”，则宗说俱通；“修行六念”，则行解相应。故弹指即生，见佛闻法，悟无生忍，须臾历事十方诸佛，亲蒙授记。僧如远公、智者，俗如刘遗民、杨无为辈，足以当之。
    上中生者，虽未及读诵大乘，而能解第一义，是于己躬亦有悟入，而行证未逮上上生者。故经宿华开见佛，因前宿习，普闻众声，皆说甚深第一义谛。七日于阿耨菩提，得不退转。修诸三昧，经一小劫，得无生忍。
    上下生者，虽未有悟入，而亦发无上道心，自欲明见本性，卒未遂志，以求生者。七日见佛，三七日始闻妙法。经三小劫，住欢喜地。
    中上生者，乃在家净信男女，持戒求生者。临终见佛往生，莲华寻开，闻说四谛，应时即得阿罗汉道。以戒力专故，华开证果甚速。以未发无上道心故，所闻但四谛，所证但小果耳。
    中中生者，乃出家男女，持戒求生者。曰“一日一夜持沙弥戒”、“持具足戒”者，显戒法殊胜，虽最促犹生，何况久持。然出家戒行精专，亦生中上，在家暂持斋戒，亦生中中，可互通也。临终见佛往生，七日华开闻法，得须陀洹果。经半劫，成阿罗汉。
    中下生者，亦在俗男女，素未归向三宝，而天资仁孝，进道有阶，临终遇善知识开示，即获往生。七日见二大菩萨，闻法得须陀洹果。过十小劫，成阿罗汉。
    下上生者，乃在俗恶人，临终遇善知识，教称佛名，灭罪往生。七七日①华开，见二大士，说甚深十二部经，发无上道心。经十小劫，得入初地。
    下中生者，乃出家破戒恶人，临终遇善知识，称佛说法，一念往生。六劫华开，见二大士，闻大乘甚深经典，发无上道心。
    下下生者，五逆十恶极恶之辈，兼僧俗二类，临终遇善知识，教称佛名，十念往生。十二劫华开，二大士为说诸法实相，即发菩提之心。后二生未言登地时数者，亦如下上生，发无上道心后十小劫也。
    中三品虽以戒善求生，自度心坚，度他行缺，故终得大乘，而须暂登小果。下三品虽系极恶凡夫，以闻二大士说甚深法，即能发无上心，虽经多劫，直入圣位。然则一念大小，顿越权乘小果，一生精进，远超多劫。华胎大小迟速之间，发心策行者，当审所从事矣。
    悟后求生者，藉极乐境缘，结习易断，三昧易修，速成忍力，度诸众生也。未悟求生者，为亲近弥陀，易于见性，永明所谓“但见阿弥陀，何愁不开悟”是也。禅、净二门，各宜专务，不必兼修。但彼此相非，深昧佛旨。参禅者，无论悟与未悟，但获往生，皆跻上品。修净者，虽五逆十恶，忏悔犹预下生。而必曰“不谤大乘”，则谤者不生，可知矣。先悟后生者，如巨帆遇彼顺风。念佛谤禅者，如败种植乎腴壤。其优劣之相，得失之关，诚不可不辨也。
--------------------------
    ①《卍续藏》本“七七日”作“七日”，今据《观无量寿佛经》改。


示夏子彝居士

    《大阿弥陀经》云：“娑婆世界修行一昼夜，胜于极乐世界行善百岁。”盖以此土难于进修，彼土易为功力故也。例此而言，则风尘世路中修行一日，胜于深山净刹修行百千日，无疑矣。是故帝乡可游也，红尘可入也，所谓净愿不可忘也，净行不可缺也。嗟乎！风尘亦何能染人？第恐人自染风尘耳。
    居士善根深厚，信力专笃，久知选官不如选佛，此行盖非得已也。然选佛场开，是处可入，无论深山净刹，世路风尘。要须信作南车①，愿为前导。苟所向不乖，虽终日途中，何异家舍。长安、此地，不隔一尘。随伊冒暑冲寒，经州历县，操觚捉笔，执辔扬鞭。处处道场，时时佛事。净愿净行，常得现前。自然达清泰之上邦，面无量之寿圣，预九品之科目，极住、行、向、地之升进，候十方诸佛息化之大阙②。然后分身补处，发号施令，统理九法界人天，调熟七方便③弟子。如是选官、选佛，岂不诚大丈夫哉！
    然而说则易，行则难。深山净刹则易，风尘世路则难。吾愿居士为其难者，则他时异日，必有大得力处。当念流光如驶，衰老日侵，长途往还，勿虚度好时节。定课外有余晷，但只加持佛号。若《楞严咒》、《大悲咒》等，客路俱不必也。
--------------------------
    ①南车：即指南车。
    ②即候补佛位。
    ③七方便：即七方便位，声闻入见道之前的七种修行阶位。


示丁耕野居士

    昔寂室和尚云：“世人欲修净业，不可言我今忙迫，且待闲暇；我今贫乏，且待富足；我今少壮，且待老时。若分定①常忙，分定贫乏，分定夭折，即于净业无缘修习。忽尔丧亡，虽悔何及？何如趁身强健，努力修之。”至哉言乎！然今人无论信乐者少，纵能深信净土，而因循虚待，蹉过一生者，比比皆是也。
    居士天姿醇谨，向见衲不久，即能警悟无常，长斋事佛，盖宿缘有在也。然居士家无恒产，岁以馆获得糈②。夫家无恒产，则不足可知矣。身有馆职，则不闲可知矣。年方半百，则未至衰老可知矣。乃一旦谢馆不赴，却诸门弟子，秉持满分优婆塞戒，楗户③终年，专力净业，至于资粮薪水，初无会计，非勇猛丈夫而能若是乎？且以斗室狭隘，半供经像，于中避嚣息影，锐意精修，一如夏屋④宽舒，泰然自足，惟虑其不能久久如斯也。嗟乎！夫人之居世，亦何定哉？窃尝论之，暇莫暇于不失时，富莫富于常知足，强莫强于勤精进。今居士兼三者而有焉，则虽举天下之闲者、富者、强有力者，与居士较，吾知其有名而无义矣。能如是，于生净土也何有⑤！
    然更有一语，愿相告诫者。譬如万斛之舟，欲有所往，樯非不高也，舵非不正也，资具非不完备也，去志非不决也。乘风张帆，有瞬息千里之势。倘若船头一桩，未肯拔却，被一条缆索系住，虽种种推排，其能有济乎？今时净业人，终日念佛，忏罪发愿，而西方尚遥，往生弗保者。无他，爱桩未拔，情缆犹牢故也。若能将娑婆恩爱，视同嚼蜡，不管忙闲动静、苦乐忧喜，靠着一句佛号，如须弥山相似，一切境缘，无能摇动。或时自觉疲懈，惑习现前。便奋起一念，如倚天长剑，使烦恼魔军，逃窜无地。亦如红炉猛火，使无始情识，销铄无余。此人虽现处五浊之乡，已浑身坐在莲华国里，又何待弥陀授手，观音劝驾，而始信其往生哉？
    或曰：彼居士勇猛精进如是，岂复牵于情爱？不几于无病而授药乎！
    予曰：不然。古人云：“爱不重不生娑婆。”又云：“道念若同情念，则成佛多时。”五通仙人，累劫精勤，尚以欲漏未除，隳其功行。故知未登圣果以还，鲜有不被其系累者。居士果世念轻微，道心勇锐，见欲避如火坑，忆佛如恋慈母，净斋清课，永矢弗渝⑥。又何妨以无病好人，常服良药，岂不起居轻利，转益强健乎！总之烦恼无尽，而生死根本，则唯贪爱，能漂溺行人，障往生法。是故先佛经中，处处诃责。但情爱一分疏淡，则净业一分成熟，于生死岸头，庶得解脱也。居士其勉之哉！
--------------------------
    ①分定：指一生中确定了的境缘和职分等。
    ②指作塾师，以教书谋生。糈（xǔ），粮食。
    ③楗户：闭门。楗，插门的木棍。
    ④夏屋：大屋，见于《诗经·秦风·权舆》。
    ⑤何有：何难之有。
    ⑥永矢弗渝：发誓永不改变。


柬顾兆祯居士

    末法浇漓，人趋诈伪。求其履道存诚，敦古反朴，如我老居士者，其人皆不啻披星捡月矣。然净友中得君家公臣，又得丁君耕野，复得翁君舜仪，皆属居士令亲，何祥麟瑞凤之以类而聚耶。就中翁君大孝遗身，所谓难行苦行。我所未曾为，亦所不能为，心焉钦服，非复笔舌所可赞述。读长歌允称其人，三复再复，弥见精丽。昔也知章①八十耽吟，邱为②九旬③工赋。居士年居邱、贺之间，而著作亦兼擅其美。所冀惜分寸之阴，淡笔墨之好，回此精力，唯以净业栖心。则慧芽增长，道种成熟，异日佛前莲华化生，便非邱、贺辈所可同年语矣！
--------------------------
    ①知章：唐代诗人贺知章。
    ②邱为：唐代诗人，年九十六岁。
    ③九旬：九十岁。


答顾兆祯居士

    前有数行奉寄，想已尘览。顷接手书，乃有“尘业情缘，卒难销陨，何时得成妙观”等语，足知求道之切。然依鄙见，即此厌尘情、忻妙观，正坐学道内障。且避喧求静处，世未有其方。尘情果可绝乎？要知万法本闲，惟人自闹。善乎！蕅益大师之言曰：“虽曰六根幻驰，六情纷动。仔细推求，尘既不居其咎，根亦岂职其愆？根既不职其愆，情岂独当其罪？三科剖析，既无真主，纵使共合，哪有实法？而我辈于此虚妄法中，著我耽人，舍彼取此，犹如捏目，乱华发生，更欲分别华相孰妍孰丑，不亦谬乎！惟将身心世界全体放下，则智眼昭明，何处有尘情可厌。”然欲念佛求生净土，正不妨炽然起忻厌心。此忻厌心，著之则成惑病，了之则是方便，亦存乎其人耳。
    所言“妙观”者，《观经》不云乎：“诸佛正遍知海，从心想生。众生心想佛时，是心即是三十二相、八十种好。是心作佛，是心是佛。”只此数语，便是念佛三昧秘要，一切观门，无不从兹流出。盖知“作”而不知“是”，则堕在权小。知“是”而不知“作”，必落魔外。“作”，即空、假观。“是”，即中道观。全“是”而“作”，全“作”而“是”。“作”、“是”一念，三观圆融。故《大集经》偈云：“若人但念弥陀佛，是名无上深妙禅。至心想像见佛时，即是不生不灭法。”智觉禅师①云：“一念相应一念佛，念念相应念念佛。”佛是本觉之理，念即始觉之智。故知正念佛时，始本会合，理智冥契，能所俱忘，自他不二。无念外之佛，为念所念。无佛外之念，能念于佛。超情越见，离句绝非。直捷圆顿，无过此者。除却念佛外，岂别有妙观可成耶？
    窃尝论之，药无贵贱，起病为良，治本治标，宜随缓急。居士以耄期之年，回心向道，纵得百龄，余光有几？可不思束其功于至稳至易之途，而尚似探玄问妙，徘徊跂望于其间乎？衲前晤时，非唯不谈妙观，并为略去多种日课，仅以六字真言②相劝勉者。此是海上奇方，能疗急病，抑又标本齐治，缓急咸宜，贵在深信力行。古人所谓：“但见阿弥陀，何愁不开悟。”然则何尘情而不销陨，何三昧而不现前？然在今日，纵有百千法门，无量妙义，总置不用，唯此一味单方相赠。苟非斩钉截铁，并力专持，其何以自振拔哉！若必谓持名功效不及用观者，则彼佛所具身相微妙，经论所开观法深细，博地初心，恐不易成办，终不若依《小经》专一持名为稳当耳。但持名时，了达事理，一心不乱，即是观境，不须别求玄妙。念老居士十分诚悫③，忘年齿之高，殷殷下问，故敢罄布愚直之私，而一无讳忌也，惟审之择之何如！
--------------------------
    ①智觉禅师：即永明延寿禅师。
    ②六字真言：即“南无阿弥陀佛”。
    ③悫：笃实，忠厚。


名字说与金水若居士

    天台以“六佛①”拣滥，初曰“理性”，次曰“名字”。始闻圣教，乃至明心见性，皆未出名字位。故知名字，其时甚长，而其义亦甚深无量也。居士名“善”，字“水若”。达此名，识此字，于见性成佛之道，思过半矣。
    告子②曰：“性犹湍水也，决诸东方则东流，决诸西方则西流。人性之无分于善不善也，犹水之无分于东西也。”异哉！告子之言性也，虽非儒宗中至义，乃翻有类乎如来之契经也。惜其屈于孟子之辨，而卒无以申明其说，是亦如虫御木耳。
    夫十法界本乎一心，则善不善法皆性具，明矣。所谓性中有染净种子，故世出世间无有一法而能外乎性。率性中净种子而起现行，则为君子之道，谓之修善。率性中染种子而起现行，则为小人之道，谓之修恶。《中庸》曰：“率性之谓道。”孔子曰：“道二，仁与不仁而已矣。”道无分于仁、不仁，即性无分于善、不善也。若性惟善，而无不善，则三途恶趣，非由心造，又岂得称为法界乎？是故一阐提人，虽断修善，不断性善。若断性善，则终不成佛。诸佛圣人，但断修恶，不断性恶。若断性恶，则不能现秽恶世界，折伏众生。此性、修之关，所当洞达。既不能离性以起修，亦不得废修而言性也。
    请以水言之。所谓性者，即湿而就下，东流、西流者也。所谓修者，即决之东方，决之西方者也。居士欲修净业，可不顾名思义，而审其所以修之之术乎？若其心，念念趣贪瞋痴，日深月甚，挽之不回，引之不出，发于身口，多与恶相应，则所谓决之东方，终为震旦国中人物。若其心，念念厌离五欲，系想阿弥陀佛，愿乐亲近，如子忆母，不为业境之所牵，不为他歧之所惑，则所谓决之西方，定于极乐世界莲华化生，见佛受记。由是观之，见性成佛，亦在乎决之而已。若能决之西方，而为西流之水，则必不入三途鼎沸之水，必不杂人天渴爱之水，不混凡夫之浊水，不沾魔外之恶水，不堕二乘之死水，不同权乘之客水，常得理水以润心田，智水以融万行，即此名字位中，而圆合如来之性水。既得与性水合，则会归七宝池中，为澄净，为清冷，为甘美，为轻软，为润泽，为安和，为除患，为增益，而究竟成八功德之圣水矣。西流而极于此，真能尽水之性者欤！
    然吾审居士之名与字，是从孟子义也，非告子义也。若夫决择善法，修习令满。决破不善法，修除令尽。则君子道长，小人道消，而终止于至善之地。是未尝不与告子合，未尝不与宣圣③合，亦未尝不与西方之大圣人合也。居士其力决之乎！
--------------------------
    ①六佛：天台圆教所立的由凡夫修行乃至成佛的六种位次，即理即、名字即、观行即、相似即、分证即、究竟即。
    ②告子：战国时人，曾与孟子讨论人性问题，见《孟子》。
    ③宣圣：即孔子。


首楞严经势至圆通章解

    《首楞严》一经，说在《法华》之后，实为佛法堂奥。昔智者判教时，此经未来支那，故唯以《法华》、《涅槃》为后味①。若令一见，必广有疏释，且判属醍醐无疑矣。奈四依大士②已灭，古今疏主各兴异见，久如聚讼。后学不具择法眼，靡所适从。至欲尽废疏解，唯看经文，亦过激之论也。及乎以己智寻③经，又多不能达其旨趣，则终于昧昧而已。试平心论之，众解岂无长处？然不失之乖谬，即失之粗略。间有智识高超，出乎其类者，则又借此经发挥胸中创论④。有真能舍己从经，曲顺佛意，则西湖鉴⑤一疏之外，吾未见其能并美者。孰谓今人必不能迈古耶？或病其主张太过，讥其杜撰不无。纵未能无遗憾，要亦大有功于此经者矣！至于舍识用根、归重圆通之说，则诸佛诚言谁敢不信，此方教体谁敢不遵从？而议之者，皆违经抗佛者也。
    现前诸善友既已标心净土，复欲研究此经，甚不易得。然始末无论，只此圆通文中，大有淆讹处。若非善读善会者，则所谓醍醐毒药，亦不甚远。岂不闻楞严会上选佛场开，观音登科，势至下第。修净土人，于此若不拣辨，何以发此经之密意，而坚后学之行愿耶？但势至法门非此经要义故，鉴师疏中亦引而不发。今则先辨法门，次彰密意。
    辨法门者。当知此圣圆通，属七大中根大，以都摄六根故。依此六根而修念佛三昧，有三种不同：一者念自佛，二者念他佛，三者念自他佛。
    若念自佛，则与诸圣圆通是同，以根性为所念法门，以旋湛⑥为能念方便。如《央崛经》云：“所谓彼眼根，于诸如来常，具足无减修，了了分明见。乃至彼意根，于诸如来常，具足无减修，了了分明知”等。亦如此经，十方诸佛同告阿难：“令汝速证安乐解脱、寂静妙常，唯汝六根，更非他物。”又如祖师云：“在胎名身，处世为人；在眼曰见，在耳曰闻；在鼻辨香，在口谈论；在手执捉，在足运奔。识者知是佛性，不识唤作精魂。”从上诸祖，如斯指示甚多。此念自佛三昧，具摄一切教义、一切禅宗直指法门，罄无不尽也。
    若念他佛，则与诸圣圆通有异，以六根为能念，以果佛为所念。法身虽复一体，我无二种庄严，诸佛福智圆满，成两足尊。念彼果德，不生疲厌，眼常瞻佛相，耳常闻佛教，鼻常触佛香，舌常称佛号，身常礼佛像，意常缘佛法。六根所注，无非佛境，如是相继，无间无杂。此念他佛三昧，具摄一切《弥陀》、《药师》、《弥勒上生》等经，及莲社一切业行、事想法门，罄无不尽也。
    若念自他佛，则与诸圣圆通，同而复异。先须开圆顿解，了知生佛一如，心土不二。托彼依正，显我心性。既不迷性外有佛，亦不执彼土非心。此则开圆解处，与诸圣同。托他境处，与诸圣异。《十六观经》所谓“胜异方便”，今文谓“不假方便，自得心开”。以此方便最胜极异故，不更假余方便也。
    只就圆顿教中三种念佛三昧，对四种净土，略辨摄生⑦大用。惟念自佛者，摄归实报、寂光二种净土，然但能竖入，不能横超；又但被利根，不能普摄；又则诸圣所同，不显此门独异，似非势至摄归本旨。今谓正摄念他佛及念自他佛二种行人，归于同居净土，兼复横超方便、实报、寂光。是故文中深明感应道交之益也。
    次显经密意者。选择圆通法门，犹如国家用兵选将相似。或推作先锋，或压令殿后。殿后者为正选，余则各随常队而已。其推与压，要非无故而然。只如十八界中，必先根、次尘、后识，此常例也。今以六尘居先，而根次之。六尘中，必先色、次声，以及香、味、触、法。今以声最居先，而色次之。于六根中，仅列其五，抽出耳根置于二十四门之后。盖以此方真教体，清净在音闻故，以音尘开先，闻根殿后，而独详明之也。虽不显言其故，人已觉之。既归重耳门，一经要旨，排列圆通，法应如是。
    然念佛法门，亦逗此方机宜，末世众生须依念佛得度。乃此经方令一门深入，直了自性。若复双选二门，则昧本经旨趣。若令念佛法门直尔混依常队，又失他经广赞之意。故今巧示推压，如军中密令，未许泄漏。盖前于十八界中，明抽耳根为重将矣。今乃于七大中，暗压根大为重将。而此根大，正属念佛法门。既不违他经广赞之宗，仍不乖此经用根之义，可谓至巧亦至密矣。夫七大次第，曰：地、水、火、风、空、见⑧、识。见即是根。本应根先、识后，今移识居第六，而以根大殿后，亦如十八界中之耳门也。
    又于前五大中，推火大作先锋，而以地、水、风、空次之，此有两意：一为当机堕淫起教故，以多淫召火，警多闻人先除欲漏也。故文云：“说多淫人，成猛火聚”，乃至“化多淫心成智慧火，诸佛呼我，名为火头。我以火光三昧力故，成阿罗汉。愿为力士，亲伏魔怨”等，明以警之也。一切经律中皆以不杀为首戒，此经则以不淫为第一决定明诲；于三缘中，亦以欲贪先于杀、盗，均此意耳。二为末世对治重障，以烦恼虽多，惟淫欲为生死根本，最能障往生法故。令行人观凡夫身内淫火，即如来藏性空真火，循业发现。深观得悟，成智慧光。非唯不障往生，且能将送行人托上上品。所以《净名》赞淫怒痴，以其体即藏性，而染净功用在反掌间耳。故以火头居先，亦如十八界中之陈那⑨也。
    今请历观诸圣，除此二先锋、二重将外，余皆一依常例，次第不紊。可见二十五圣起座之时，诸大弟子结集之际，一威一仪，一起一止，皆有深意，悉符教义。以粗心遇之，又安可得耶！然则观音虽独登科，势至岂全下第？但于观音则明选，于势至则暗选耳。良以圆根别入，故明选；诸根总摄，故暗选。此方教体，故明选；此土有缘，故暗选。通益当机时会现未众生，故明选；别益恶世法末时不见佛众生，故暗选。虎榜高题处，人所共知。朱衣暗点时，人所不觉。故曰大有淆讹，须善读善会也。
    或曰：既是密意，何得泄漏？
    曰：楞严选佛场中，揭榜已二千余年矣。此时若不明破，密将焉用？
    或又曰：诚如子言，则文殊说偈选择时，岂亦不知密意？何不遵前例，一概都拣耶？
    曰：诸圣自陈，各说第一，故寄推压，巧示密机。若承敕正选时，一依前轨，何得成密⑩？然但声尘、火大准归常次，以此二门别意助显，非本所归重，故不更推出。至于势至法门，仍顺长行，置识大后，为二十四门之殿，未始不遵也。且既令专选一门，何得不拣势至？观其拣辞，仍与诸圣不同，但曰：“因果今殊感，云何获圆通？”意谓彼虽都摄六根、净念相继，而此相继之念，既属行蕴迁流，亦生灭法。以此为因，欲往生见佛，谁曰不可。今欲现证不生灭圆通，则因果不符，何能克获？此拣现获圆通为难，非拣往生后益也。其余诸圣，单念自佛，唯属现修现证，故拣则全拣，以不逗此土机宜，不合此方教体故也。有志修证者，亦可以深长思矣！
    然此为信力未坚者说，若果深信净土，纵令《楞严》独贬势至，亦自不疑。何以故？以他经广赞故，曰“不可思议功德”，曰“世间难信之法”，曰“一切佛护念”，曰“无上深妙禅”，曰“胜异方便”，曰“三昧中王”。多处极赞，既不生信，一处乍贬，何辄生疑？而况曾不独贬，而况复示暗选乎？奈末世众生读此经者，既不能依教从耳门深入，现证圆通。偏于念佛法门，好起疑惑，乃至破他净信，障他善行。薄福少智人，往往习气如是。故兹约法依经，曲为辩析，不自知其辞之丛沓也，岂得已哉！
--------------------------
    ①后味：天台以五时判教，而以五味配五时。后味，即醍醐味，喻指第五法华涅槃时。
    ②四依大士：指能令众生闻法开解，修行证果，而堪为依止的四种菩萨。其中五品、十信为初依，十住为二依，十行、十回向为三依，十地、等觉为四依。
    ③寻：探究。
    ④创论：自己的独特见解。
    ⑤西湖鉴：应指明代真鉴法师，著有《楞严经正脉疏》十卷、《楞严经正脉疏科》一卷、《楞严经正脉疏悬示》一卷。
    ⑥旋湛：使意识逐渐澄湛，见《楞严经·大目犍连圆通章》。
    ⑦摄生：摄受众生。
    ⑧见大：见即眼根的见性，统指六根觉知之性，故又通称为根大。大势至菩萨都摄六根，修念佛三昧，而证入圆通，在二十五圆通中居第二十四，为七大之殿后，即所说“二重将”之一。
    ⑨火头：即乌刍瑟摩，因化多淫心成智慧火，得入圆通，在二十五圆通中居第十八，为七大之先。陈那：即憍陈那，又作憍陈如，因闻佛说四谛之法，以音声而证入圆通，在二十五圆通中居初，为十八界之先。此二种圆通，即所说“二先锋”。
    ⑩所说“前例”、“前轨”，即《楞严经》中二十五圣各述圆通的顺序。随后文殊菩萨奉佛嘱，对二十五种圆通选择取舍，作《选圆通偈》。偈中，声尘居于色尘之后，火大居于地大、水大之后，与一般常例相同，而与前面二十五圣各述圆通的顺序有异。唯有六根中的耳根、七大中的根大仍与前各述圆通的顺序相同，不依常例，因此说念佛圆通为“暗选”。


旅三字说

    《妙法华经》云：“三界无安，犹如火宅”，“若贪著生爱，则为所烧”。故先佛世尊方便劝谕，引之令出，以此宅中众苦充满，难可安居也。蕅益大师《净信集》云：“自寂光真性，翳于五住尘劳，而一切含识，鲜有恒居。虽四禅、四空，及方便土，亦属旅泊。”旅之时义大矣哉！
    夫旅者，以行旅之人，次①于旅舍之谓也。旅必有伴，亦必有处，亦必有其本业。今旷观三界之中，同一旅也，而人异其业。业本既异，而处与伴亦殊焉。慨自有识以来，经尘沙劫波②，积骨逾于富罗③，饮乳过于溟渤，于中竛竮之状，飘泊之苦，有不可胜言者。时而与狱种为伴也，则恶逆为其本，有间、无间是其旅处；时而与鬼趣为伴也，则悭贪为其本，旷野、山泽是其旅处；时而与畜类为伴也，则愚痴为其本，水、陆、空界是其旅处；时而与修罗为伴也，则瞋慢为其本，须弥、大海是其旅处；时而与人道为伴也，则纲常为其本，四洲、诸国是其旅处；时而与欲天为伴也，则戒善为其本，地居、空居是其旅处；时而与色、无色界为伴也，则禅定为其本，四禅、四空是其旅处。方其旅也，随处而著，不知其旅也。嗟乎！故乡之梦，尚自朦胧。客次之居，岂为究竟？是非托安养以横超，悟寂光而上彻，又孰能外乎旅义也哉！
    天都汪润生居士，法名“性净”，别字“旅三”。去家游学，有年矣。晚居琴川，有令嗣，长于才，夙柄家政，故居士得不为家累。虽厚栋华轩，可以逸老，以居士视之，萧然若寄也。居士恒长斋事佛，以淡泊无欲为养，以操修问道为兢兢。康熙乙卯岁，仲秋之朔，乃其七十揆辰。诸亲友故旧，争为文以祝之，诗以颂之。居士谢而弗视，视亦不审，曰：“徒周章④乎耳目耳！与其谀言之来，以沽吾名，孰若法言之及，以裨吾心！”爰以“旅三”之字，而请说于予。
    予思居士既旅乎三界，是得其旅之大者也，岂天都、琴邑云乎哉？然吾窃观夫居士之邦人族士，类多操奇赢⑤，走四方。其于旅也，惟获其利，未尽其义也。今居士旅于斯，设有人焉，告之以猗生煮海之谋⑥，进之以郭氏治山之策⑦，吾知居士必掩耳而去之矣。独兹七旬介寿之期，乃能却朋樽而不顾，置性鼎而不御，访予于枯澹寂寞之滨，咨予以异世乖俗之旨，可谓真淳未散，大朴犹存。其几于道者乎？曰：犹未也。
    夫既曰“旅三”，则一切法趣旅，更无有法过于旅者。所谓随处而著，不知其处，理性旅⑧也；了此三界，同为逆旅，本业、处、伴，各各差殊，名字旅也；知其非家，不住不著，于粗敝境，不生贪恋，观行旅也；客尘烦恼，方便折伏，悠悠旅梦，仿佛欲醒，相似旅也；不离法界，随寄尘寰，哀此旅人，尽力津济，分证旅也；是朽故宅，属于一人，我常在此说法教化，大火所烧，时我此土安隐，究竟旅也。苟不达此义，则于邮亭、传舍⑨，误认家乡，诸所谋求，无非火宅中事。又或畏此旅途多诸苦难，归心孔亟，去不还来，将使六宇同昏，四生奚赖？若此者，皆无当于旅义也。
    然则居士之在今日，惟当以安养为归宿之地，毋终为堪忍之旅客。若夫华开见佛，获证真常，又当眷此娑婆，再来侨寓，将护众伴，诱掖群迷。更于异域殊方，分身应迹，往来三界，终不疲厌。斯为究竟旅人，庶不虚居士立字之意矣！
--------------------------
    ①次：在旅途中停留。
    ②劫波：“劫”的异译。
    ③富罗：即毗富罗山。《涅槃经》云：“一一众生，一劫之中所积身骨，如王舍城毗富罗山；所饮乳汁，如四海水。”
    ④周章：流览，周旋。
    ⑤操奇赢：又作“操奇计赢”，指商人通过积储、贩卖奇异稀有之物以获利。
    ⑥猗生煮海：战国时猗顿，以经营盐池致巨富。
    ⑦郭氏治山：战国时赵国邯郸人郭纵，以冶铁成为巨富。
    ⑧理性旅：指天台“六即”中的“理即”。后文中的名字旅、观行旅、相似旅、分证旅、究竟旅，亦同此。
    ⑨传舍：古时供来往行人居住的旅舍。


观佛毫相法

    《观无量寿佛经》云：若欲生西方者，当观一丈六像，在池水上。又云：身相众多，不可遍观，须从一相好入，谓专观白毫一相，待观成熟，余相自然显现。毫长一丈五尺，周围五寸，外有八棱，中则虚通，仿佛如琉璃筒，在两眉中间，表中道也。右旋宛转，白如珂雪，莹净明彻，显映金躯。依此想时，令心坚住。心若昏散，制令明静。盖明则不昏，静则不散。当知明静是止观之效，定慧之体，亦即心之本体。止观是工夫，定慧是因行，明静是功效。明静之极，顿合本体，若至果上，即成福智二种庄严也。
    今身心寂定，止也。观佛毫相，观也。毫相历然，明也。坚住不动，静也。所谓托彼身相，熏我心性，观智若成，自然显现，正此义耳。然欲修此观，须了万法唯心。经云：“心如工画师，造种种五阴。一切世间中，莫不从心造。”故知弥陀毫相，自是我心本具。定中所现，亦是我心造出。是心作毫相，是心是毫相，不从他得，不向外来。如是了达，方名如法修观也。总之，能观观智为一心三观，所观毫相是一境三谛。何以故？定中毫相，虽现在前，皆想念因缘，无实性相。此因缘所生之法，法尔无自性、无他性、无共性、无无因性，四性皆空，故无实性。而此想念所生毫相，非惟性空，相亦叵得，如镜像、水月，故无实相也。性相无实，故即空即真。随念能见，故即假即俗。即假即俗，故非真空。即空即真，故非俗假。此则作是一念，遮照同时，离即离非，是即非即，故为三一圆融，不可思议中道观境也。全谛发观，观还照谛，境观不二，唯是一心。
    故古德颂云：“境为妙假观为空，境观双亡即是中。亡照何曾有前后，一心融绝了无踪。”此颂影略，须略释其意。言“境为妙假”，则空与中在其中矣。不具空、中，焉称妙假。言“观为空”，则妙空也，而中与假在其中矣。言“境观双亡”，则双照在其中矣。双亡即非空非假，双照是即空即假，二边不著，亦复不离，故即是中道。而下二句，即言亡照同时，一心融绝也。盖境虽具三，既属所观之境，但称妙假。观虽具三，既属能观之观，但名妙空。境、观虽各具三，既用双亡双照之妙观，冥合双非双即之妙境，但是妙中。由是举一即三，言三即一，三一非同，三三非异。不可以意识思量，不可以名言分别，故曰“亡照何曾有前后，一心融绝了无踪”也。境观圆融妙理，以四语总摄无遗，透此妙伽陀，胜读台宗书数百卷。然非明了一心，淹贯台教者，恐未易透也。
    经云：“但闻白毫名字，灭无量罪，何况如法系念。”释迦如来金口垂示，天台智者劝令专修。近代唯幽溪大师，常修此观。今净业行人，苟能一心持名，往生可保。兼修妙观，则托品必高。利根上士，胡不勉而行之！


事例

起一心精进念佛七期规式

虞山普仁院净业比丘行策 定

事 例

    择清净广厦，以为七堂。中奉弥陀圣像，悬诸华幡，燃灯烧香，七日不绝。但以香光庄严，如法供养，不用蔬果、赞吹等。堂中左右，各设长桌一张，亦用香炉、供具严饰之，桌外各设坐椅四张。中央向佛设长桌一张，与左右桌齐，两横离一二尺许，可通出入。桌上供疏文一道，大炉一座，华、烛、供具，须令相称。桌外放蒲墩四个，左右近壁。若无禅床，则多设坐位，以便随班退坐。
    其同行净侣，定十二人，分为三班，每班四人。首位司引磬，记持佛号，以千声为度；次位司小鱼；后二位司巡察，见班中昏散者警之。中央面佛，为第一班，近西一人为班首，即是七主。右边东向，为第二班，近上一人为班首。左边西向，为第三班，近下一人为班首。佛前上下两长桌上，各置引磬、小鱼一副，用过随放桌上。
    凡七堂施设，须于隔宿，事事周备。同七缁素亦须隔日齐集，沐浴已，预请主七师，分班定位，教示演习。每班绕佛百声，即归位换班。于旋绕中间，蓦鸣大鱼六下，以代食梆。三班如法出堂，乃至斋堂旋念，止鱼接板，结板接佛，归堂旋坐。一一指教明白，令众委悉。以期中戒语，不便指授，故须预习也。习已，各自至诚礼佛，求佛加被，令七昼夜中所作成办，不起内外魔障。事毕早息，毋致疲劳。

    第一日，五更报钟鸣，众起盥漱毕，用汤点。入堂，主七师鸣引磬，礼佛三拜，各依位立定。举《香赞》，诵《阿弥陀经》，声须和缓。《往生咒》三遍，起《赞佛偈》，即称佛名。中班鸣引磬二下，问讯旋绕。左右班，乃端坐默随。若昏散重者，当微动唇齿，庶免坐忘间断，并落昏沉无记性中。其神气清明者，当闭目静听，一心缘佛，使心中佛号，朗朗如贯珠，不杂不断。
    首班旋绕毕，仍于下边立定，于“陀”字上，鸣引磬一下。次班即从座起，从容出位，于佛桌边，一行立定。首班复鸣引磬一下，又四、五声佛后，于“陀佛”二字上，连鸣两下，即止佛问讯，就右边空位坐。次班接佛问讯，旋绕如前。佛号毕，仍于上边立定，三鸣引磬。末班起座出位，于下边接佛旋绕，一如前式。次班复就左边空位而坐，默随佛号。
    如是三班，周而复始，从旦至暮，佛声不绝。每称念一千，默随二千；旋行一千，安坐二千。庶几身口弗疲，劳逸均等。凡旋绕毕时，但看无小鱼桌边，方乃就立，则上下永无差误矣。十二人外，不论缁素多寡，亦分三班，行则随行，坐则退坐。

    斋堂铺设圆位三面，长桌相接。唯下方中央少空，通行堂出入。四面近壁，皆可回绕（设位本方，而日圆者，取周匝回旋之义也）。三时粥饭外，午前加食一餐，蔬菜止二簋，两人共之。每食，行食毕，鸣梆六下（表“南无阿弥陀佛”）。堂中闻梆声，不论何班旋绕，如常旋念，至疏桌边，班首置数珠于桌上，取引磬鸣二下，问讯（若佛声太急，即于此时改鱼缓念）。左右班起立，同声称念。班首带引磬，从中路向佛旋行，仍从中路出堂。若首班在前，余两班次第随行，须待本班缁素行尽，次班方可接行。若值中班在前，则末班随行，首班居后。若末班在前，则首班随行，次班居后，不得越乱。
    到斋堂，右旋一匝，候末位到齐，班首即鸣引磬一下，止鱼停佛。缁素随所到处，就位坐定。不得推前逊后，不得抽身离位。随坐随食，不用问讯、念诵、出生①等。旁悬板椎一副，预令沙弥立板椎边，候小鱼停止，接板念佛，每声鸣板二下。众等食时，一心缘佛，不可须臾放逸。食讫，班首于“南”字上，鸣引磬一下，沙弥即于“陀佛”二字上，连击二下。结板，众齐出位，亦不问讯，即起佛右绕归堂，一依前次。班首行至本立处，鸣引磬二下，问讯，置于桌上，仍取数珠绕佛。余班归原位坐。其左班西向者，须顺旋至桌边，从末位进，毋直归，毋逆行。凡归位、出班，及有事出入，并须安详徐步，毋得踉跄疾走。

    入夜日光初暝，供疏桌上，亦燃长烛。此后约每班两回旋念六千佛竟，更俟下班接佛旋行时，七主出位，鸣引磬一下，堂众皆起，同声旋念，不复论三班缁素次序。但约旋念十数匝后，七主于下方中央，面佛立定，三鸣引磬，结小鱼一阵止佛。众皆面佛，鸣引磬，同念《发愿偈》云：
    “弟子众等，至心发愿：愿命终时神不乱，正念直往生安养，面奉弥陀值众圣，修行十地胜常乐。”
    于末后三字，缓鸣引磬三下，即礼佛三拜，归单就寝。众等尔时尤宜防护三业，正念寝息。不得作余事、说余语、起余杂想，亦不得礼余佛、诵余经咒。纵有恒课，终身不缺者，亦皆停止，宁于七日后追补之。不然则未免间断夹杂，又乌得称为七日持名、一心不乱乎？
    寝息后，两炷官香将尽，香灯师预通厨房，办面水、汤点，即鸣报钟。此后六日，入堂礼佛已，即起《赞佛偈》，不诵经咒，余皆如初日。

    行持期中，请定护七师二人，为一期外护。凡缁素随喜，毋令入堂。唯专为念佛来者，乃导之使入，礼佛三拜已，即送随班旋念，或送左右班后，不得揖众共语。若未满期欲去，亦但礼佛而出，不用别众缁素。于七前预到，发愿终七者，必须终竟一期，不同随喜之例。倘年高有疾，力难支遣，可密启护七师，乞其写帖，转达七主。或旋行时少坐，或入夜后早息，当破格方便之。
    次立监直师一人，众中有违约者，即登名记罚，不可放过。
    次安香灯一人，行者二人。香灯司炉火、香烛之事，遇烛暗则剪，香尽则换，众赴斋则守堂不出，众就寝则看香定夜，须老成者充之。若疲乏时，慭②与监直师，更换寝息，不可失事误众。行者司茶水、洗沐等事，午前行茶两次，午后不拘次数，入夜复行一次。每行毕，随收器荡涤，俟旋念班坐定，还须补行。凡盆水浣濯，众所需待者，皆当尽心供办。护七师须随时经理，毋令懈废。

    满七之日，入夜六千佛竟，更俟下班接佛后，主七师如常鸣引磬，三班同起，旋念五百声佛。主七师于佛桌东首，向佛立定，鸣大磬一下，众皆面佛。鸣第三下时，随接钟鼓一通，鸣大鱼。跪称观音、势至、清净海众各十声，如晚课例。《小净土文》，回向，礼佛十二拜、菩萨三拜，三自归毕，随鸣大磬一下。众相向侧立，主七师至下方中央，展具礼佛长跪，众称“南无大乘常住三宝”。护七师宣疏毕，仍鸣小鱼，诵《往生咒》送疏，不拘遍数。结咒已，念《发愿偈》，问讯，回至佛前。众同展具作礼三拜，收具问讯。鸣引磬，引众出堂，诣主七师室中礼谢。主七师同众，至护七师处，及诸职事师处，巡寮叙谢讫，然后归堂圆礼，为一期事竟。
--------------------------
    ①出生：佛弟子于食前取少许食物布施鬼神众生，供其食用。
    ②慭（yìn）：谨敬。


罚 例

    罚有三等：上罚钱百文，中罚五十文，下罚十文。不论钱之贵贱，准此为式。堂中悬水牌一面，置笔砚一副，有应罚者，监直师随书牌上。书已，持示本人令知。俟期满，结算某某罚钱若干，仍令本人买香供佛，或放生命。若无钱者，罚持《往生咒》，每咒十遍，准钱一文。
    期中第一禁止话语。不论堂内、堂外，未起佛前，已止佛后，但有犯者，一上罚，三犯者出堂。若有不得已事，必欲语，可密告护七师，一两语即止，若多语、高声语，罚同。
    凡欲抽解，着衣等竟，自起身事毕速还。托事在外延缓者，一下罚。若私入寮舍，坐卧片时者，上罚。
    有事欲出堂，须甲来乙去。甲若未还，乙须少待，或时事迫促，亦得两人并出。若四人中，两人已出，第三人复出者，一下罚。随班后坐者不拘。
    旋绕未竟，不得越班而出，须待归位坐定，方可抽身。若越班出者，缁素同一中罚。
    上班绕佛将毕，下班不得离位。若非时出堂，以致临班不到者，一中罚。
    随班缁素当旋绕时，非年高有疾，禀白在前，辄自坐立者，一下罚。
    若安坐时，性不耐坐，混入他班旋念者，一中罚。
    数数出入者，一下罚。除有疾。
    出班、归位，及出堂、入堂，并须威仪庠序。踉跄急遽者，一下罚。
    堂中行动，左旋梗众者，一下罚。
    冲班出入者，一下罚。
    香灯师不在堂，遇烛暗香尽，左右班中首末四位，或后坐众，俱得暂起代行。唯旋行缁素，不得剪烛添香，伫立妨后，违者一下罚。
    三班缁素中，有不善随鱼者，临班须默念，或低声念。若高声乱众者，一下罚。护七师当引至僻处，密启令知。
    入夜止佛后，须随众安寝。若更礼佛持诵，作余功行者，一中罚。香灯师应劝止，若不听，方白监直师记罚。
    食时赴斋堂，随行两班前后失次者，二班首各一中罚。
    斋堂食毕，起身抽解者，一下罚。
    定夜失时，致入堂后，三班旋念未满一回即天明者，香灯师一下罚。入堂辄晓者，一上罚。或昏睡失香，失之太早，致众疲乏者，一中罚。
    监直师随时随处当为众勤察，依式登记。若屡犯不知，或虽知不记，罚同本人之例。
    凡同七护七诸师，于未起七前，并须熟《规式》。次将罚例录出，粘客堂前，有后到缁素，先令细览条约，方送入堂。或不解文义，当与摘要说知。若造次引送，以致入堂昧昧，动辄犯约者，护七师一下罚。

    此三等罚，其计二十三条，今开明记罚式如左：
    犯不语禁，一上罚。
    多语，一上罚。
    高声语，一上罚。
    私入寮舍坐卧，一上罚。
    定夜失时，一上罚。
    越班出堂，一中罚。
    非时出堂，一中罚。
    乱班旋念，一中罚。
    入夜别作功行，一中罚。
    随班失次，一中罚。
    定夜失时，一中罚。
    托事久出，一下罚。
    接踵出堂，一下罚。
    临班坐立，一下罚。
    数数出入，一下罚。
    行动急遽，一下罚。
    左旋梗众，一下罚。
    冲班出入，一下罚。
    伫立妨后，一下罚。
    高声乱众，一下罚。
    食毕先起，一下罚。
    造次送人入堂，一下罚。
    定夜失时，一下罚。

    如上条例，事在必行。盖欲制止放逸，助成胜行，非好为烦刻也。行者当念一生悠忽，止此七日精进，各须激切奋勇，不惜躯命。无论行、住、坐、卧、饮食、便利，一句洪名，当如呼吸不断，不可斯须停止，俄顷夹杂。既欲一心不乱，大非寻常念佛可比也，思之勉之！


疏 文
（封面写：念佛七期回向发愿疏　秉教修净主七沙门某甲具缄）

    伏以一心圆净，即五浊而不违清泰之乡。三界横超，虽九品而岂隔庸凡之位。融胜三昧王于性海，转第一义谛于口轮。道在人宏，佛随机应。大清国某省某府县某寺苾刍某甲等，即日熏沐，投诚稽首，归命娑婆教主本师释迦牟尼文佛、极乐世界接引导师阿弥陀佛、观音、势至、一切圣贤，同赐慈悲，俯垂证鉴。
    切念弟子某甲，与现前众生等，生逢劫浊，报属凡躯。三业六根，既无罪而不造。五趣八难，亦无苦而不尝。暗识相传，曾未觉悟。死生浩漫，解脱何期？所幸宿植微因，得生正信。早入弥陀愿海，专修净土法门。祈宝域以栖神，托华轮而送想。用是依经立轨，准教崇修。谨于今月某日为始，启建一心精进念佛道场七永日。于中严饰堂仪，肃分班次。执持圣号，终食无违。存想洪名，须臾不离。以斯功德，回向往生。惟愿阿弥陀佛慈悲摄受，与诸圣众，亲垂接引。必令诸根寂静，正念昭彰。须摩①境现于目前，金色华敷于舍报。如经所说，愿悉不虚。
    又愿以此七日精进功德，普令众等，断七支恶②，灭七遮罪③，除七慢障④，离七秽行⑤，游七宝池，布七净华⑥，具七辩才智⑦，演七菩提分⑧，超七方便位⑨，证七常住果⑩。又愿以此三班净侣、十二僧伽，和合修持所生功德，普令众等，绝三恶道，转三重障，净三聚戒，历三乘位，越三界而长骛，冠三辈以高跻，深入三解脱门，圆发三如来藏。又愿众等，得成佛已，坐道树下，三七思惟，为诸众生说三乘法，三转四谛十二行法轮，广说三世十二支因缘流转还灭逆顺法门，究竟同趣萨婆若海。又愿于此七日之中，若缁若素，若远若近，若久若暂，若来若去，乃至执劳运力、随喜见闻，咸出苦轮，俱生乐国，共睹须弥毫相，同瞻法界藏身。又愿众等，既得往生安养，亲近弥陀，乃至一切如来悉得承事，一切佛土悉往庄严，一切善友悉能随顺，一切法门悉得通达，一切众生悉蒙度脱，一切行愿悉获圆成。
    虚空有尽，我愿无穷。仰愿三宝证知，令我等得如所愿，满菩提愿。
--------------------------
    ①须摩：即须摩提，西方极乐世界的别名。莲池《弥陀疏钞》：“极乐者，梵语须摩提，此云安乐，亦云安养，亦云清泰，亦云妙意。名虽小殊，皆极乐义。”
    ②七支恶：指十恶业中的身三、口四，即杀生、偷盗、邪淫、妄言、绮语、恶口、两舌。
    ③七遮罪：性质最为严重的七种逆行，即出佛身血、杀父、杀母、杀和尚、杀阿阇梨、破羯磨转法轮僧、杀圣人。
    ④七慢障：指慢、过慢、慢过慢、我慢、增上慢、卑慢、邪慢等七种心行。
    ⑤七秽行：《出曜经》所载如来教法将灭时出现的七种秽行。
    ⑥七净华：喻指七种清净德业，即戒净、心净、见净、断疑净、分别净、行净、涅槃净。
    ⑦七辩才智：指菩萨具有的七种殊胜的论辩才能。据《大智度论》为：捷疾辩、利辩、不尽辩、不可断辩、随应辩、义辩、一切世间最上辩。
    ⑧七菩提分：又称七觉支，即择法、精进、喜、除、舍、定、念等七种觉察智。
    ⑨七方便位：又称七贤位、七加行位。声闻入见道之前的七种修行阶位，即五停心观位、别相念住位、总相念住位、暖法位、顶法位、忍法位、世第一法位。
    ⑩七常住果：诸佛所证法身之七种果德，即菩提、涅槃、真如、佛性、庵摩罗识、空如来藏、大圆境智。


附：普仁七日念佛记

普仁七日念佛记

金 善

    丁巳春大士圣诞，虞山之北普仁禅院，依弥陀经教，起七日念佛新规。爰集净众，不拣道俗。其主则普仁大师，号截流道人者。其道场外护，则身叶师、古衲师也。其同行缁侣，则越海、在闲、慧如、湛月、慈宏、海目、德容、越祇、尚法、再应、可尊也。其遥闻法会，溯水来虞，则娄东两僧鸣谷、定慧也。其居士则汪旅三、翁凤蕤、顾公臣、金水若、陈千顷、赵存湖、翁子余、翁康成、沈诞先、夏子彝也。念佛为往生捷径，观音乃西方导师，故取诸二月十九也。
    其法，则选僧十二，分三班，每班四人，各有所司。十二人外，不论缁素多寡，亦分三班，随其后。一班旋绕，则两班安坐。食时赴斋堂，依次无敢紊，坐定，佛声初歇，小沙弥击板念佛以继之，使一句洪名，不绝于心口耳间。夜分略睡，闻钟声鸣齐起。凡左行者罚，越位者罚，相语者倍罚，盖严若军令焉。
    是日也，汪旅三等数人先在，予后至，闻堂中佛声琅琅。护坛师导之而入，但礼佛，不许揖众。辄随班行。已而退坐，或默随佛号，微动唇齿，或闭目静听，而以心随。余人后至者亦如之。
    念佛之声，时而和缓悠扬，如一气呼吸，绵绵不断。至其声之振疾，则又如猛将追敌，不尽灭不止。使杂妄无间可乘，众魔无路可入。当其风雨晦冥，众音振响，不复知山头雾起，殿宇云封。及天朗气清，则松风谡谡，涧水潺潺，无不与念佛之声相应和。至若鸡声唱彻，灯火荧荧，曦旭方升，香烟缭绕，晓焉而念佛也。山光乍暝，林谷幽翳，众籁寂然，梵音独举，暮焉而念佛也。或则神意怡悦，一尘不染，四字孤存，此真能一心不乱者。其或矍然奋发，神若驰而心欲止，此期于一心不乱而未能者。更有信愿已坚，胜缘欣遇，尘事敦逼，魔障多端，暂尔依班，寻复离位，咨嗟悔恨，不获终斯七日者。我大师度生方便，慈诲真切。众等信西方之可至，幸日夕以追随，知洪号之难思，因称扬而感涕。
    嗟乎！石火电光，人生百年，犹七日耳。以七日而供尘累，尘累何时了？以七日而要净土，净土必可期。况百年之内，其为七日也甚多。而刹那异世，其为百年也又绝少。人知百年之莫期，而不知此七日之难遘。又惟知百年之虚度，而不知彼七日之浪掷，悲夫！