封面

灵峰宗论
蕅益大师　著
中华佛典宝库制作　2005.4.5更新
http://www.fodian.net


目录

    灵峰宗论序
    蕅益大师年谱
灵峰藕益大师宗论卷第一
    之一　　之二　　之三 　　之四
灵峰藕益大师宗论卷第二
    之一　　之二　　之三　　之四　　之五
灵峰藕益大师宗论卷第三
    之一　　之二　　之三
灵峰藕益大师宗论卷第四
    之一　　之二　　之三
灵峰藕益大师宗论卷第五
    之一　　之二　　之三
灵峰藕益大师宗论卷第六
    之一　　之二　　之三　　之四
灵峰藕益大师宗论卷第七
    之一　　之二　　之三　　之四
灵峰藕益大师宗论卷第八
    之一　　之二　　之三
灵峰藕益大师宗论卷第九
    之一　　之二　　之三　　之 四
灵峰藕益大师宗论卷第十
    之一　　之二　　之三　　之四


灵峰宗论序

灵峰蕅益大师宗论序
    佛法无他，谛而已矣。诸佛说法，常依二谛。二谛即三谛也，即四谛也，即一切谛也，即一谛也，即无谛也。二谛如此，诸谛亦然。自心本具之法，非思议所行境界，皆不可说也。然有因缘，亦可得说。以要言之，无可说之谛，无不可说之谛，如是而已矣！不见此则无教，无教则行无由起，理无由显，果无由克。如是而言说，皆臆见也。见此，则为真实觉悟，有教有行理果，如是而言说，皆妙法也。自正像既远，末世抑何言说之多哉？或见谛未全则杂，中者如摩尼处瓦砾，不掩其光，不中未免以一言误天下万世；或见谛未精则执，与之亦成一家言，夺之则无同异中，见同见异，未免堕分河饮水之覆辙；或见谛未神妙则迹，抑扬建荡，总不能为人解粘去缚，起必死沉疴。金錍既不在手，言言与目以明，言言增目之膜。至其下者，博而似杂，实全无所中也，戏论也。僻而似专，实非专家也，斗诤法也。或蛇为龙，袭取神妙，非特迹而已也，罔之徒也。昔魔王害佛不得，誓曰：“当于后世，入佛法中，破坏佛法。”佛曰：“自坏耳，法可坏哉？”由是观之，下者不足论。论其上，若而人自利未入圆门，利他安得无弊？得失恒无端倪，利害潜相倚伏。欲裂大网，令大地众生咸归大处，苟非其人，道不虚行，唯灵峰蕅益大师之以言教也。彻悟心性全体，复深入不思议愿轮，一切时一切处，一切事中，悲智双运，解行互融。实无一法可得，故无峻竖之门庭。实无一法不通不备，故无隔垣之音响。其发明三学，一以全性起修，全修在性为宗趣。全性起修，无实非权。全修在性，无权非实。非实非权，而权而实，其独契法身向上，以一人开万古欲绝之学，得非以是欤？尝论之，师之三学，即一大事也。真律、真教、真禅，适还吾心之律、教、禅，适还先佛世尊之律、教、禅，师未曾有一言也。未曾有一言故无杂也。律既为真律，教既为真教，则何同异？何大小？何律之不即教即禅，教之不即律即禅乎？禅既为真禅，则何分佛祖？何有宗支？何禅之不即律即教乎？是故唯精故不执，无非事事无碍法界，无诤三昧也。夫言不神妙，以杂与执也。不杂不执，则不自立宗。不自立宗，则纵横变化，不可方物。是以师之言，尽脱窠臼，顿起膏盲，一归于堂堂正正，如唐虞三代之礼乐，不俟干戈而天下太平也。识者谓末法以来，建大法幢，击大法鼓，其味醇平，其道光明，唯师一人而已！师具开演二智，作广略二说，一四句偈不为少，汗牛充栋不为多。诸疏外稿有七部，今辑为全书，以文为类。原在稿外别行者，亦以次收入。按三藏，凡高僧撰述，悉入阿毗昙论藏。而有二种：专释一经者，曰“释论”；概宗十二部经，自成名句文者，曰“宗论”。今以“释论”收灵峰诸疏，而七部稿总以“宗论”收之，合十大卷，分三十八子卷。呜呼！成时不肖，老人在日，不能实学不思议谛，如醉转屋。今哲人虽逝，遗书尚存，敢不自淑，以报师恩于万一？亦愿凡遇是书者，勿离文字而说解脱，勿即文字而忘真月。但因是见谛，则离即双超，圆契自心则不杂，圆收万法则不执，圆说圆泯则不迹。千百世而后，必有其人，成时愿先舍此身命以供之矣。抑更有虑焉？凡言之揣摹拟议而得者，亦可揣摹拟议而得之。若夫引商刻羽，不涉思议，非从真闻以起思修，则若杂、若执、若迹之祸，尝伏于揣摹议拟之下而不觉。成时愿与天下万世之遇是书者，由博学、审问、慎思、明辨，以阶于笃行可也。补传后二日，门人成时百拜撰。

灵峰蕅益大师宗论序说(有小引)
    成时辑 老人七稿成，通序大意。越一日，作序说。其言别，故不入序。不属科，故不立例。凡十五段。
    达摩大师惩专逐名相之陋，力为学者明宗。而“不立文字”一语，遂为昧宗者所执，执之既久，由狂入痴。故永明大师，大开教眼，以明宗镜。至寂音师，且说文字禅。紫柏大师，寂音再来。而憨山师，直颜其全书曰《紫柏集》。憨集最富未传。紫竹林颛愚师，为憨大师独契，亦自颜其书为《紫竹林集》。诸老惩无闻之祸，救不立文字之弊心良苦矣！窃恐此风既盛。凡沙门稍擅世誉者皆思以文相炫，夫文盛道亦必衰。试观唐宋儒，多以文字成名号称作者，深为宫墙之辱，可使释子复覆其辙乎？故虽老人别颜七稿，多自称《集》。今不敢以集行，然亦不敢名为《录》。何故？今之祖录遍天壤矣。老人每齿及则痛心泣血，故亦不敢也。
    昔阳明子在日，有《传习录》（附录）数册行世。公薨，出《文录外集》等。后华亭新建诸公，惧学者弗克尽读也，汇成《全书》以传，夫作者，非有意行其言也。阅岁月，涉山川，接人物，幻成文势，不得不别。其久也，书不全，道亦不彰。言既散，传必不盛。圣君贤臣，采藏天府，皆无统绪可遵。有会一者，恐失其旧，是故言之始，不得不分，终不得不合，势也。今辑七稿为一，作者海印炳现。读者古镜全收。庶天朝采录，无零落割裂之虞矣！
    大卷唯十，避繁也。一一卷中，复开子卷，备梵册也。
    文以类出，取便耳，非以文体也。见文则昧道，因文则明道，达文则证道，证道而后知文无体也。
    不肖戊子岁，始晤大师。师一日顾予曰：“吾昔年，念念思复比丘戒法。迩年念念求西方耳。”时大骇，何不力复佛世芳规邪？久之，始知师在家发大菩提愿以为之本，出家一意宗乘。径山大悟后，彻见近世禅者之病在绝无正知见，非在多知见；在不尊重波罗提木叉，非在著戒相也。故抹倒禅之一字，力以戒教匡救，尤志求五比丘，如法共住，令正法重兴。后决不可得，遂一意西驰，冀乘本愿轮，仗诸佛力，再来与拔。至于随时著述，竭力讲演，皆聊与有缘下圆顿种，非法界众生，一时成佛，直下相应，太平无事之初志矣。
    佛法有偏痛快，偏精细者，则性快心细之人各偏好之。唯此论快性者必失粗浅，细心者必失廉纤，纵高明不敢昧纲宗，不敢轻名相。而纲宗只作纲宗会，名相只作名相会，终为俗学。若能知非纲宗、非名相，而粗浅、廉纤二病顿超者，虽为执鞭，所欣慕焉。
    自人不悟圆宗，诸佛愿海无能随顺修学者，不知非真实发大菩提心，一切尽成虚解。纵有为生死志，亦必入小乘权曲境界。若并无此志，直成修罗魔外。何疑老人一生于法界三宝前，缘法界众生殷勤发愿。今《愿文》一卷，直显不思议境界，真无上醍醐也。吾见有憎者，谓为繁琐；有赞叹者，读其文惟恐卧；有感动流泪者，然亦未遑直下承当彻悟性修之致。嗟乎！何真法之不易读若此。小子时敬然臂香四十八炷，普为法界众生，等供安养愿王，乞吾师愿文，于一切世间，大作佛事。愿遇者兴起感触，彻悟诸佛即自心本性，庶不令一切愿王，久沦于异生界也。
    净土一门真参禅、学教、持戒者所共趋。夫弥陀寂光即自心理智，由不悟故横生邪慢，取笑识者。读宗论，幸彻底荐取，则无边法藏，一以贯之矣！“棒打石人头，暴暴论实事，八十翁入场，不是小儿戏”，是之谓乎？
    学佛僻谬者，皆法外取心。世之本来面目，向上一著是也。计此必成恶取空见，佛目此病，为不可救。《圆觉经》诫取圆觉；《大乘止观》诫先观真如；诸祖深诃邪禅暗证，意皆在此。今论示第一义心，圆妙明快，千古未有。读者谛审谛观，字字从绳，言言破的，或得之。
    先师自行，不过破流俗知见，于现前一念，了一切法而已。法语中，亦唯以此剖心胆、倾肠腹，而发明介尔一念。在《续集·寱余》尤详。盖鼓两片皮既久，唯觉此话，大神至明也。虽然，失之亦成话柄，得之不外言诠，吾虽不敢谓有是语，尤不敢谓无是语也。
    《法语·书柬》中，诸名公钜卿，遵大师原稿，但书姓氏，概不书尊称。以末法，道则僧体日卑，争务乞灵人爵，俗则我相日重，终难觑破浮云。两者皆生死根株，于道何啻霄壤？若非各懋盛德，安能共扇真风？今唯重道谊，以副护法天龙之望。
    儒宗隐覆之说，非深契法华三昧，及华严事事无碍法界，未易拈提。求曲尽同异之致，汇归一实，千百世来，大师一人而已。孔子、颜子、文中子后，阳明子，处隐显闲。蕅益子继之，大阐开显之道，缅想时会，应非偶然。今而后庶吾人一实事，会其有极，归其有极也。夫虽然，蕅益子云“非行之艰，知之尤艰”，敢告。
    忠孝至佛始极。不知其极：或以爱论俗典拣之，竟成无君无父，全违金口诚言；或以至德要道收之，又堕有漏有为，全乖出世正轨。一大事之乖张僻谬久矣！读宗论，但贵用极，不贵株守。守则拣，不守则收。子臣弟友，丘未能一。呜呼！一大事之彰明会一久矣。
    先师著述，除宗论外，其释论则有《阿弥陀要解》（一卷），《占察玄疏》（三卷），《棱伽义疏》（十卷），《盂兰新疏》（一卷），《大佛顶玄文》（十二卷），《准提持法》（一卷），《金刚破空论〈附观心释〉》（二卷），《心经略解》（一卷），《法华会义》（十六卷），《妙玄节要》（二卷），《法华纶贯》（一卷），《斋经科注》（一卷），《遗教解》（一卷），《梵网合注》（八卷），后附〈授戒法·学戒法·梵网忏法问辩〉（共一卷），《优婆塞戒经受戒品笺要》（一卷），《羯磨文释》（一卷），《戒本经笺要》（一卷），《毗尼集要》（十七卷），《大小持戒犍度略释》（一卷），《戒消灾经略释》（一卷），《五戒相经略解》（一卷），《沙弥戒要》（一卷），《唯识心要》（十卷），《八要直解》（八卷），《起信裂网疏》（六卷），《大乘止观释要》（四卷），《大悲行法辩讹》（一卷）附〈观想偈略释·法性观·忏坛轨式〉（三种），《四十二章经解》（一卷），《八大人觉经解》（一卷），《占察行法》（一卷），《礼地藏仪》（一卷），《教观纲宗》并〈释义〉（二卷），《阅藏知津》（四十四卷），《法海观澜》（五卷），《旃珊录》（一卷），《选佛谱》（六卷），《重订诸经日诵》（二卷），《周易禅解》（十卷），《辟邪集》（二卷），共四十七种。(板俱在嘉兴府棱严寺)是为灵峰二论目录。（大记明咒行法四书蕅益解未行）
    宗论全部可取，其中赞戒者别为戒波罗密之书，赞净土者别为秘藏指南之书，或合上二者别为不昧因果之书。倘能尽美尽善，则有大利而无害。未遑别刻，附记于此。

【灵峰蕅益大师自传】（前后有门人私识三则附记一通）
    （先大师生平，不曾乞缁素一字。不唯佛法难言，知己难得，亦鉴尚虚名之陋习，而身为砥也。西逝时，诫勿乞言，徒增诳误。呜呼！冰操如彼，治命如此。安敢不遵？今刻老人自传一通，述其意于首。门人灵晟稽首。）
    （先师壬辰秋，决志肥遁，缁素遮道不得，请述行脚。冬憩长水营泉寺，念行脚未尽致，复述兹传。癸巳春，过古吴，有老人二三旧友，或谓传既寓名，则宗谱法号可弗出；或谓一生心迹可述，梦感等嫌自言。老人一笑，慨然删改。时从古吴，传至留都，与长水本，数处不同。后坚密子成时，谓传收著述未尽，请补。于是与古吴本又增数句矣。今同门刻传，命南酌同异。南思老人一生苦心，唯佛祖知之，余难知者。至不获己述传，令后裔有闻，此四宏法门，三祗誓海，可以古人自作别传之例例之也邪？允宜从营泉本，照第三番补遗书，闲字不妨互证。佥曰善。录定本如左。门人照南稽首。）
〖八不道人传〗（老人亲笔评语三处附。○取中论“八不”、梵网“八不”之旨。）
    八不道人，震旦之逸民也。古者有儒、有禅、有律、有教，道人既蹴然不敢；今亦有儒、有禅、有律、有教，道人又艴然不屑，故名“八不”也。俗姓钟，名际明，又名声，字振之。先世汴梁人，始祖南渡，居古吴木渎。母金氏，以父岐仲公持白衣大悲咒十年，梦大士送子而生。盖万历二十七年己亥，五月三日亥时也。七岁茹素，十二岁就外傅，闻圣学。即千古自任，誓灭释老。开荤酒，作论数十篇辟异端，梦与孔、颜晤言。十七岁，阅《自知录·序》及《竹窗随笔》，乃不谤佛，取所著《辟佛论》焚之。二十岁，诠《论语》，至“天下归仁”，不能下笔，废寝忘餐三昼夜，大悟孔、颜心法。冬丧父，闻《地藏本愿》，发出世心。二十二岁，专志念佛，尽焚窗稿二千余篇。二十三岁，听《大佛顶经》，谓“世界在空，空生大觉”，遂疑何故有此大觉？致为空界张本，闷绝无措，但昏散最重，功夫不能成片，因决意出家，体究大事。二十四岁，梦礼憨山大师，哭恨缘悭，相见太晚。师云：“此是苦果，应知苦因。”语未竟，遽请曰：“弟子志求上乘，不愿闻四谛法。”师云：“且喜居士有向上志。虽然不能如黄蘖、临济，但可如岩头、德山。”心又未足，拟再问，触声而醒。因思古人安有高下？梦想妄分别耳。一月中三梦憨师。师往曹溪，不能远从，乃从雪岭师剃度，命名智旭。雪师，憨翁门人也。夏秋作务云栖，闻古德法师讲《唯识论》，一听了了，疑与《佛顶》宗旨矛盾，请问，师云：“性相二宗，不许和会。”甚怪之，佛法岂有二岐邪？一日问古师云：“不怕念起，只怕觉迟。且如中阴入胎，念起受生，纵令速觉，如何得脱？”师云：“汝今入胎也未？”道人微笑。师云：“入胎了也。”道人无语。师云：“汝谓只今此身，果从受胎时得来者邪？”道人流汗浃背，不能分晓，竟往径山坐禅，次年夏，逼拶功极，身心世界，忽皆消殒，因知此身，从无始来，当处出生，随处灭尽。但是坚固妄想所现之影，刹那刹那，念念不住，的确非从父母生也。从此性相二宗，一齐透彻，知其本无矛盾，但是交光邪说，大误人耳。是时一切经论，一切公案，无不现前，旋自觉悟，解发非为圣证，故绝不语一人。久之则胸次空空，不复留一字脚矣！二十六岁，受菩萨戒。二十七岁，遍阅律藏，方知举世积讹。二十八岁，母病笃，四刲肱不救，痛切肺肝。（既悟此身非父母生，何故又刲肱救母？参！）葬事毕，焚弃笔砚，矢往深山。道友鉴空，留掩关于松陵，关中大病，乃以参禅工夫，求生净土。三十岁，出关朝海，将往终南。道友雪航，愿传律学，留住龙居，始述《毗尼事义集要》，及《梵室偶谈》。是年遇惺谷、归一两友，最得交修之益。三十一岁，送惺谷至博山剃发，随无异禅师至金陵，盘桓百有十日，尽谙宗门近时流弊，乃决意宏律。然律解虽精，而烦恼习强，躬行多玷，故誓不为和尚。（三业未净，谬有知律之名，名过于实，此道人生平之耻。）三十二岁，拟注《梵网》，作四阄问佛，一曰宗贤首，二曰宗天台，三曰宗慈恩，四曰自立宗。频拈得台宗阄，于是究心台部，而不肯为台家子孙，以近世台家，与禅宗、贤首、慈恩，各执门庭，不能和合故也。（时人以耳为目，皆云道人独宏台宗，谬矣！谬矣！）三十三岁秋，惺谷、壁如二友去世，始入灵峰过冬，为作请藏因缘。三十五岁，造西湖寺，述《占察行法》。三十七岁，住武水，述《戒消灾略释》、《持戒犍度略释》、《盂兰盆新疏》。三十八岁，住九华，次年述《梵网合注》。四十一岁，住温陵，述《大佛顶玄义文句》。四十二岁，住漳州，述《金刚破空论》、《蕅益三颂》、《斋经科注》。四十四岁，住湖州，述《大乘止观释要》。四十六岁，住灵峰，述《四十二章经》、《遗教经》、《八大人觉解》。四十七岁，住石城，述《周易禅解》。是秋，住祖堂，越二年，述《唯识心要》、《相宗八要直解》、《弥陀要解》、《四书蕅益解》。五十一岁，冬返灵峰，述《法华会义》。次年述《占察疏》，重治律要。五十四岁，住晟溪，草《棱伽义疏》，迁长水而始竟。尚有《阅藏知津》、《法海观澜》、《圆觉维摩起信》诸疏，厥愿未完，姑俟后缘而已。生平尝有言曰；“汉宋注疏盛，而圣贤心法晦，如方木入圆窍也；《随机羯磨》出，而律学衰，如水添乳也；《指月录》盛行，而禅道坏，如凿混沌窍也；《四教仪》流传，而台宗昧，如执死方医变证也。”是故举世若儒、若禅、若律、若教，无不目为异物，疾若寇仇。道人笑曰：“知我者，唯释迦、地藏乎？罪我者，亦唯释迦、地藏乎？”孑然长往，不知所终。
    （先大师示寂，不肖成时谬膺同门严命，辑《灵峰宗论》。辑成，载老人自传于卷首。因念老人癸巳甲午二年中，行脚还山，并所有著述，及乙未正月，末后一段光明，皆缺然无纪。同门又谬谓不肖侍行脚，知其事为详，理应附记。辞不获，合十稽首记曰）
    《灵峰蕅益大师自传》，成于壬辰腊月。次年癸巳，老人五十五岁，夏四月入新安，结后安居于歙浦天马院，著《选佛谱》，阅《宗镜录》，删正法涌、永乐、法真诸人所窜《杂说》，引经论之误，及历来写刻之讹，于三百六十余问答，一一定其大义，标其起尽。阅完，作《校定宗镜录跋》四则，又汰《袁宏道集》，存一册，名《袁子》。秋八月，游黄山白岳诸处。冬复结制天马，著《起信裂网疏》。次年五十六岁甲午，于正月应丰南仁义院请，法施毕，出新安。二月后褒洒陀日，还灵峰。夏卧病，选《西斋净土诗》，制赞补入《净土九要》，名《净土十要》。夏竟，病愈。七月述《儒释宗传窃议》。八月续阅大藏竟。九月成《阅藏知津》、《法海观澜》二书。冬十月病，复有《独坐书怀》四律，中有“庶几二三子，慰我一生思”之句。十一月十八日，有《病中口号偈》。腊月初三，有《病间偶成》一律，中有“名字位中真佛眼，未知毕竟付何人”之句。是日口授遗嘱，立四誓，命以照南、等慈二子传五戒、菩萨戒；命以照南、灵晟、性旦三子代座代应请；命阇维后，磨骨和粉面，分作二分。一分施鸟兽，一分施鳞介，普结法喜，同生西方。十三起净社，有愿文，嗣有《求生净土偈》六首，除夕有《艮六居铭》，有偈。乙未元旦有偈二首。二十日病复发。二十一日晨起病止。午刻，趺坐绳床角，向西举手而逝，时生年五十七岁，法腊三十四。僧夏从癸亥腊月，至癸酉自恣日；又从乙酉春，至今乙未正月，共计夏十有九。丁酉冬，门人如法荼毗，发长覆耳，面貌如生，趺坐巍然，牙齿俱不坏，因不敢从粉骴遗嘱，奉骨塔于灵峰之大殿右。（“丁酉”下四十二字，系戊戌春荼毗后补记）。呜呼痛哉！世间眼灭，正法幢摧，恶心向佛之魔邪，谁与救正？好心遭毒之男女，谁与扶持？良以吾辈业重，不能感哲人久住故耳。老人传末云：“尚有《阅藏知津》，《法海观澜》，《圆觉维摩起信》诸疏，厥愿未完，姑俟后缘。”又阅藏毕，然香愿文中云：“一者窃见南北两藏，并皆模糊失次，或半满不辨，或经论互名，或真讹不分，或巧拙无别。虽有宋朝法宝标目，明朝汇目义门，并未尽美尽善。今辄不揣，谬述《阅藏知津》，《法海观澜》二书。倘不背佛旨，乞得成就流通；二者如《圆觉》、《维摩》、《弥陀》、《地藏》乃至《大涅槃经》，夙有微愿，再加解释，并《僧史宝训》，亦愿增修。仰求庇护，令得速成。”又定嗣注经目，有《行愿品续疏》、《圆觉经新疏》、《无量寿如来会疏》、《观经疏钞录要》、《十轮经解》、《贤护经解》、《药师七佛经疏》、《地藏本愿经疏》、《维摩补疏》、《金光明最胜王经续疏》、《同性经解》、《无字法门经疏》、《十二头陀经疏》、《仁王续疏》、《大涅槃合论》、《四阿含节要》、《十善业道经解》、《发菩提心论解》、《摩诃止观辅行录要》、《僧史删补》、《缁门宝训》，共二十一种。上三处所列，唯《阅藏知津》、《法海观澜》、《起信疏》告成，余俱不可复得矣！虽然老人著述颇富，识取纲宗更何所欠？况大用方新，愿轮正转。珍池受记之后，速入娑婆，收拾有缘。喘息未了，公案当可顿完。吾辈现在未来，皆可亲近受学，勿以时方形骸不实之相，贰其心可也。但成时受恩最深，负恩最重，又缅想哲人间出，妙法难逢。又念大事因缘，关系万世，虽流通有时，而众生障难殷繁，爰然香一千炷，舍身洪流，一报师恩，助转愿轮；二供妙法，生生值遇；三转劫浊，救苦众生；四代粉骴，满师弘誓；五忏重罪，决生珍池。呜呼！知我罪我，唯大地众生乎！
    顺治乙未腊月十二日不肖门人成时稽首谨记。

    〖附记〗
    灵峰大师入灭八年壬寅七月，门人性旦病逝。先书嘱语，面乞不肖成时，并胞兄胡净广，粉遗骨，代先老人满甲午腊月初三日所命。先是成时邀净侣，礼《佛说佛名经》，旦就坛然顶灯，以报法乳深恩，至是复有此嘱，谨就八月，集众修行药王本事七昼夜，而作法焉。于时法弟通玄粉骴，成时说偈曰：“无身何必苦摧残，只为无身故不贪。此意许谁能会得，前三三与后三三。”旦出新安绩邑胡氏望族，年三十三岁，退居近住，故无夏。不畜徒众，故无传。为学精细，少年如槁木死灰，虽性相圆明，而以未悟为耻，以愚拙为惧，故不敢任法道。身孱弱而苦行，不为人敬惮，而愈不文其过。病中初现业相，哀吁于佛，乃见弥陀接引。去时眼耳根离，唯蹲坐微笑不已。著有《和西斋净土诗》及《圆觉疏》未行。旦逝之次年四月，道友程从焜感其事，亦力疾念佛西逝。自闻异香越数日，犹趺坐巍然，举手昂视。焜歙之，槐塘人，其近事、菩萨两戒，皆禀于先老人者。癸卯冬，成时稽首附记。

【灵峰始日大师私谥窃议】
            古歙门人成时稽首百拜议
    蕅益老人，迁化灵峰。门人成时，议行私谥。或曰：“有典乎？”曰：“自柳下惠后，有王文中、朱文忠、陶靖节、萧文元诸人，皆门人为道而尊师；尊师以明道。由周而来，昭昭也。”曰：“世间法耳！出世有典乎？”曰：“志磐师作《佛祖统纪》，兴道下八世，无师号者，悉立私谥。”志之曰；“是盖尊祖之大义也。世出世何间哉？”曰：“闻其典，知其义矣。未悉其故，岂无力请于朝，或位不在龙锡之列邪？抑朝有所讳，定论不得不在野邪？”曰：“蔡邕、元结，岂不能为朱穆元延祖乞易名于汉唐之世乎？文忠靖节，载在汉书、宋史。功令何尝拘，圣明何尝讳乎？然则何故？”曰：“不失其实也。世间圣贤，有举世不见其心者，柳下为士师，三黜不去，欲护生于刀锯鼎镬间也。既不能大行其道，以期于无刑，则不羞不卑，随地救民于死，其和也，所以行其惠也。此意当时不知，唯中馈知之。非惠之一言，而柳下隐矣！一字断金，柳下之心见，千古圣贤心学亦见。言不失其实者，利泽天下，万世无疆也。若夫出世宗匠，道为心性，全体大用，心合生佛，慈力悲仰，难知难见，尤甚。然正法犹不为难，末法魔强法弱，正衰邪炽，则诚难。观行相似以上，犹不为难，具缚凡夫，以肉眼作佛眼用，则尤难。既难知难见如此，不惟嘉号缺然，堪为法道之惧。即过推神圣锡智勇，亦不足发潜德而迪后彦。故从来若及门、若远裔，皆深引为虑。而仁人哲士，亦不得不悯其衷而韪其说，不忍概以愚贱斥之也。夫大宗哲匠，渊懿不彰，虽灵山王臣，咸以为耻，百世苗裔，咸以为忧。而其罪不得不属之及门流亚。门内懵懵，王臣何所采？当世寂寂，旷代何从闻？噫！大矣哉！私谥之所由来也。或人于是惧曰：‘幸从子闻其典，知其义。’复究其故，已之，是不仁也。以愚贱避罪，是不智也。愿与闻蕅益老人师号。”于是成时谨稽首百拜议曰：“佛法之盛也。三学一源，其季也。三学鼎足，其衰也。三学互诤，至其极也。三学内讧，至内讧，一切人皆为破法之人，一切法皆贼人之法，斯时也。非溯其源，曷救正哉！今日支那三学，其内讧也甚矣。”　先大师生当其世，自号孤臣孽子，力揭三学一源以救之。其于律也，以断有漏法为宗，洞开遮，会同异，融大小，显修证，纯乳无水，即律、即教、即禅，一如先佛世尊之律，师未尝有一行也，稽诸古宣公不逮。若夫恒转三轮，深契二共，师尚不敢拟云栖、颛愚二师，矧东林、天台、临济诸老。其于教也，以破我法二执为宗，教观并明，性相互融，权实不二，性修交彻，纯乳无水，即教、即律、即禅，一如先佛世尊之教，师未尝有一字也，稽诸古荆溪清凉不逮。若夫五品诞登，三因圆发，师尚不敢拟幽溪，矧天台、慈恩、永明诸老，至师之禅，彻悟心源，深契方便，法法皆通，法法皆备，而无一法可得，即禅、即律、即教，允为曹溪永明之徒，而师终以戒之定道未深，教之理果未克，故遂不敢谬膺祖位，堕迩来大妄语之覆辙。盖唯真实识法，是以真实之惧，岂非名字位中大宗匠之正标榜哉！夫日之方升也，大地未尽蒙光，而普天胥旦。浓梦者虽未瞻明，而夜游伏匿，作务兴成，其师之象欤！宜尊称为“始日大师”。谨按志磐法师，谥道兴、法智诸祖也。曰：“他日有能考论懿德，上之清朝，赐以徽谥者，幸当用此定名，庶乎不失其实。”先大师贯彻三学，力振颓流，其著述若“释论”、若“宗论”，皆慧命所关，津梁斯在，上考先佛，下俟后圣，当必有乘愿大士，受灵山嘱者，为之入藏流通。徽谥定名，幸存今议，不敢过，不敢不及也。补传后一日。


蕅益大师年谱

    蕅益大师年谱
    弘一法师撰

    依大师自撰八不道人传，及成时续传录写, 复检宗论中诸文增改，并参考别行诸疏序跋补订焉。己未，居钱塘，初稿。辛酉，掩室永嘉，改纂。乙亥，住温陵月台再治。老病缠绵，精力颓弊，未能详密校理，殊自恧也。
    年谱诸文，虽有撮略，或加润饰，但悉有所据。若述私意，则写双行小字，上冠案字，以区别也。
    明万历二十七年己亥，一岁。
    是年五月三日亥时，大师生。
    俗姓钟，名际明。又名声，字振之。先世汴梁人，始祖南渡，居古吴木渎。
    父名之凤，字岐仲。母金氏，名大莲。以父持白衣大悲咒十年，梦大士送子而生。时父母皆年四十。
    庚子，二岁。
    辛丑，三岁。
    壬寅，四岁。
    癸卯，五岁。
    甲辰，六岁。
    乙巳，七岁。
    始茹素。己巳，大师礼大悲铜墙铁壁殿偈，有云，我幼持斋甚严肃，梦感大士曾相召。
    丙午，八岁。
    丁未，九岁。
    戊申，十岁。
    己酉，十一岁。
    庚戌，十二岁。
    就外傅，闻圣学，即以千古道脉为任，嚣嚣自得。天子不得臣，诸侯不得友，于居敬慎独之功，致知格物之要，深究之。开（月+军）酒，作论数十篇，辟异端，梦与孔颜晤言。
    辛亥，十三岁。
    壬子，十四岁。
    癸丑，十五岁。
    甲寅，十六岁。
    乙卯，十七岁。
    阅自知录序，及竹窗随笔，乃不谤佛。取所著辟佛论焚之。
    丙辰，十八岁。
    丁巳，十九岁。
    戊午，二十岁。
    诠论语颜渊问仁章，窃疑天下归仁语。苦参力讨，废寝忘餐者三昼夜，忽然大悟，顿见孔颜心学。
    冬十一月初五日丧父，享年五十九。闻地藏本愿，发出世心。
     （录者注）大师闻地藏本愿，发心出世，故其一生尽力宏扬赞叹地藏菩萨。
    弘一法师曾辑灵峰赞地藏菩萨别集一卷，收入地藏菩萨圣德大观内。
    庚午，大师结坛水斋持大悲咒愿文，有云，七岁断肉，未知出世正因。十二学儒，乃造谤法重业。赖善根未绝，每潜转默移。一触念于自知之序，次旋意于寂感之谭。礼药师妙典，知佛与神殊。闻地藏昔因，知道从孝积。既怀喪父之哀，复切延慈之想。书慈悲忏法，矢志尸罗，听大佛顶经，决思离俗。
    己未，二十一岁。
    至星家问母寿，言六十二三必有节限。遂于佛前立深誓，唯愿减我算，薄我功名，必翼母臻上寿。
    庚申，二十二岁。
    专至念佛，尽焚窗稿二千余篇。
    天启元年，辛酉，二十三岁。
    听大佛顶经，谓世界在空，空生大觉，遂疑何故有此大觉，致为空界张
    本，闷绝无措，但昏散最重，功夫不能成片。因决意出家，礼究大事。七月三
    十日，撰四十八愿愿文。时名大朗优婆塞。
    壬戌，二十四岁。
    梦礼憨山大师，哭恨缘悭，相见太晚。师云，此是苦果，应知苦因。语未竟，遽请曰，弟子志求上乘，不愿闻四谛法。师云，且喜居士有向上志，虽然不能如黄檗临济，但可如岩头德山。心又未足。拟再问，触声而醒。因思古人安有高下，梦想妄分别耳。
    一月中，三梦憨师。师往曹溪，不能远从，乃从雪岭峻师剃度，命名智旭。雪师，憨翁门人也。
    （案）大师字蕅益，又字素华，当时诸缁素撰述中，多称素华也。将出家，先发三愿，一未证无生法忍，不收徒众。二不登高座。三宁冻饿死，不诵经礼忏及化缘，以资身口。又发三拌，拌得饿死，拌得冻死，拌与人欺死。
    将出家，与叔言别诗云，世变不可测，此心千古然，无限他山意，丁宁不在言。
    大师出家时，母舅谓曰，法师世谛流布，吾甥决不屑为，将必为善知识乎。大师曰，佛且不为，况其他也。舅曰，既尔，何用出家。大师曰，只要复我本来面目。舅乃叹善。
    夏秋作务云栖，闻古德法师讲唯识论，一听了了，疑与佛顶宗旨矛盾。请问。师云，性相二宗，不许和会。甚怪之，佛法岂有二歧耶。一日，问古师云，不怕念起，只怕觉迟，且如中阴入胎，念起受生，纵令速觉，如何得脱。师云，汝今入胎了也未。大师微笑。师云，入胎了也。大师无语。师云，汝谓只今此身果从受胎时得来者耶。大师流汗浹背，不能分晓，竟往径山坐禅，始受一食法。
    此时即与新伊法主相识，尔后为忘年交，几三十年。自庚午岁始，每一聚首，辄晓夜盘桓佛法弗置。学人从大师游者，皆令禀沙弥戒于法主。
    初出家时，剃度师令作务三年，其时急要工夫成片，不曾依训。始意工夫成片，仍可作务，后以声誉日隆，竟无处讨得务单。
    癸亥，二十五岁。
    是春拜见幽溪尊者，时正堕禅病，未领片益。
    大师坐禅径山。至夏，逼拶功极，身心世界忽皆消殒。因知此身从无始来，当处出生，随处灭尽，但是坚固妄想所现之影。刹那刹那，念念不住，的确非从父母生也。从此性相二宗，一齐透彻。知其本无矛盾，但是交光邪说大误人
    耳。是时一切经论，一切公案无不现前。旋自觉悟，解发非为圣证，故绝不语一人。久之，则胸次空空，不复留一字脚矣。
    秋，住静天台。腊月初八日，从天台蹑冰冒雪，至杭州云栖，苦到。恳古德贤法师为阿阇棃，向莲池和尚像前，顶受四分戒本。
    甲子，二十六岁。
    正月三日，于三宝前，然香刺血，寄母书。劝母勿事劳心，惟努力念佛，求出轮回。
    十二月廿一日，重到云栖，受菩萨戒。后一日，撰受菩萨戒誓文。
    大师甫受菩萨戒，发心看律藏。阇棃古德师试曰，汝已受大，何更习小。对曰，重楼四级，上级既造，下级可废耶。师曰，身既到上层，目岂缘下级。对曰，虽升他化，佛元不离寂场。
    乙丑，二十七岁。
    是春，就古吴阅律藏一遍，方积举世积譌。四旬余，录出毗尼事义要略一本，仅百余纸。此后仍一心究宗乘。
    同二三法友结夏。
    寄剃度师雪岭及阇棃古德师书，痛陈像季正法衰替，戒律不明。词至恳切。
    乙丑丙寅两夏，为二三友人逼演大佛顶要义二遍。实多会心，愿事阐发，以志在宗乘，未暇笔述。
    丙寅，二十八岁。
    母病笃。四刲肱不救，痛切肺肝。
    六月初一日，母亡。享年六十七。大师赋四念处以写哀。
    葬事毕，焚弃笔砚，矢往深山。道友鉴空如宁留掩关于吴江之松陵。关中大病，乃以参禅工夫，求生净土。
    丁卯，二十九岁。
    祟祯元年，戊辰，三十岁。
    是春出关，朝南海，覲洛伽山，将往终南。遇道友雪航檝公，愿传律学，留住龙居。是夏，第二次阅律藏一遍，始成毗尼事义集要四本及梵室外偶谈。
    是年，在龙居阅藏，于一夏中，仅阅千卷。夏初遇惺谷师，乃订交焉。惺谷师尚未剃染。仲冬，又获交归一师。于是二友最得交修之益，同结冬。
    刺舌血书大乘经律。撰刺血书经愿文，及书佛名经回向文。
    过槜李东塔，见人上堂，有感。赋偈云，
    树杪声声泣露哀，岸舟鱼背漫相猜。宗乘顿逐东流下，触目难禁泪满腮。
    一滴狐涎彻体腥，当阳鸦立法王庭。却惭普眼能弘护，犹使天人掩耳听。
    聋人听曲哑人歌，跛躄相将共伐柯。今日已成冥暗界，不知向后又如何。
    己巳，三十一岁。
    正月十五日，为同学比丘雪航智檝师讲四分戒本，并刺血书愿文。
    是春，同归一师送惺谷至博山，依无异舣禅师薙发。舣禅师见大师所著毗尼事义集要，喜之。即欲付梓，大师不许。
    在博山，遇璧如镐师，详论律学，遂与订交。
    随无异舣禅师至金陵，盘桓百有十日，尽谙宗门近时流弊，乃决意弘律。大师律解虽精而自谓烦恼习强，躬行多玷，故誓不为和尚。三业未净，谬有知律之名，名过于实，引为生平之耻。
    是春，撰持咒先白文。愿持灭定业真言（注）百万，观音灵感，七佛灭罪，药师灌顶，往生净土真言各十万。次当结坛持大悲咒十万。
       （录者注）指持地藏菩萨灭定业真言。
    母亡三周年，乞善友课持经咒。撰为母三周求拔济苦，及为母发愿回向文。
    秋，游栖霞，始晤自观印阇棃。赠以偈云，
    举世不知真，吾独不爱假。羡君坦夷性，堪入毗尼社。
    是冬，同归一筹师结制龙居。第三次阅律一遍。至除夕，第三次阅律藏毕，录成六册，计十八卷。
    撰礼大报恩塔偈，持准提咒愿文，礼大悲铜殿偈，起咒文，除夕三宝文。
    撰尚友录序。
    庚午，三十二岁。
    春，病滞龙居。正月初一，然臂香，刺舌血，致书惺谷。三月尽，惺谷同如是昉公从金陵回，至龙居，请季贤师为和尚，新伊法主为羯磨阇棃，觉源法主为教授阇棃，受比丘戒。经三阅律，始知受戒如法不如法事。彼学戒法，固必无此理，但见闻诸律堂，亦并无一处如法者。
    是春，归一筹师作毗尼事义集要跋。
    撰阅律礼忏总别二疏，安居论告文，为母四周愿文，为父十二周求荐拔启。
    结夏安居，为惺谷寿，如是昉，雪航檝三友细讲毗尼事义集要一遍。添初后二集，共成八册。虽然尽力讲究，不意或寻枝逐叶，不知纲要。或东扯西拽，绝不留心。或颇欲留心，身婴重恙，听不及半。其余随缘众，无足责者。大师大失所望。
    拟注梵網，作四阄问佛。一曰宗贤首，二曰宗天台，三曰宗慈恩，四曰自立宗。频拈，得天台阄。于是究心台部，而不肯为台家子孙。以近世台家与禅宗贤首慈恩，各执门庭，不能和合故也。时人以耳为目，皆云大师独宏台宗，谬矣，谬矣。
     （案）大师法语，示如母云，予二十三岁，即苦志参禅，今辄自称私淑天台者，深痛我禅门之病，非台宗不能救耳。奈何台家子孙，犹固拒我禅宗，岂智者大师本意哉！复松溪法主书云，私淑台宗不敢冒认法派。诚恐著述偶有出入，反招山外背宗之诮。然置弟门外，不妨称为功臣。收弟室中，不免为逆子。知我罪我，听之而已。
    撰结坛水斋持大悲咒愿文，为父回向文。
    辛未，三十三岁。
    是春，撰毗尼事义集要，付序于臯亭古永庆寺。先是真寂闻谷老人，博山无异禅师，劝将毗尼事义集要付梓流通。乃同璧如归一二友商榷参详，备殚其致。惺谷以此书呈金台法主，随付梓人，至今岁于臯亭佛日寺刊成。
    春，同新伊法主礼大悲忏于武林莲居庵。
    撰楞严坛起咒及回向二偈。
    八月，惺谷师示寂于佛日。师病时，大师割股救之。并赋偈云，幻缘和合受茲身，欲剜千疮愧未能。爪许薄皮聊奉供，用酬严惮切磋思。
    九月，入孝丰。取道武林，晤璧如师，不旬日，师示寂。著惺谷璧如二友合传。
    始入北天目灵峰山过冬，即灵岩寺之百福院也。有句云，灵峰一片石，信可矢千秋。
    时山中无藏，为作请藏因缘。
    是冬，在灵峰讲毗尼事义集要七卷。次夏，续完。听者十余人，惟彻因比丘能力行之。
    是冬，有温陵徐雨海居士，向大师说占察妙典。大师倩人特往云栖请得书本。一展读之，悲欣交集。撰读持回向偈。
    壬申，三十四岁。
    结夏灵峰。为自观师秉羯磨授具戒。
    撰龙居礼大悲忏文，及礼大悲忏愿文。
    癸酉，三十五岁。
    是春，为灵峰请藏至，未装。
    撰西湖寺安居疏。结夏金庭西湖寺，细讲毗尼事义集要一遍。听者九人。能留心者，唯彻因自观及幻缘三比丘。
    撰前安居日供阄文。前安居日，大师自念再三翻读律藏，深知时弊多端，不忍随俗誵讹，共蚀如来正法。而自受具，心虽殷重，佛制未周。爰作八阄，虔问三宝。若智旭比丘戒从心感得，十夏行持，当得作和尚阄。若得戒前，轻犯未净，当得礼忏作和尚阄，先行忏法。若未得不成遮难，或已得未堪作范，当得见相好作和尚阄，礼忏求相。若不成难而未得，当得重受阄，如法秉受，更满十夏。若成盗难而通忏，当得礼忏重受阄。若已成难，当得菩萨沙弥阄。若不许沙弥法，当得菩萨优婆塞阄，若一切戒法悉遮，当得但三归阄。若得作和尚等三阄，誓忘身命，护持正法。宁受剧苦，作真声闻。不为利名，作假大乘。若得重受等二阄，敦弟子职，誓不藐法。若得菩萨沙弥阄，誓尊养比丘，护持僧宝。若得菩萨优婆塞阄，誓以身命护正法，终不迷失菩提心。若得但三归阄，誓报役佛法僧间，种种方便，摧邪显正。并然香十炷，一夏持咒加被。至自恣日，更然顶香六炷，撰自恣日拈阄文，遂拈得菩萨沙弥阄。
    撰礼净土忏文二首。
    冬，述占察行法。
    甲戌，三十六岁。
    癸酉甲戌之际，大师匍匐苦患。彻因比丘独尽心竭力相济于颠沛中，毫无二心。
    是冬，在吴门幻住庵，讲毗尼事义集要一遍。听者仅五六人，惟自观僧聚二比丘能力行之。
    撰礼金光明忏文。
    乙亥，三十七岁。
    春，阻雨详符。始晤影渠道山（字灵隐）二师，为莫逆交。是冬，大师遘笃疾，二师尽力调治，不啻昆季母子也。
    撰讲金光明忏告文。
    夏初，住武水智月庵，讲演占察经。是时即有疏之愿，病冗交沓，弗克如愿。述戒消灾略释持戒犍度略释，盂兰盆新疏。
    丙子，三十八岁。
    是春，大师自辑净信堂初集。
    三月，遁迹九华，礼地藏菩萨塔，求决疑網，拈得阅藏著述一阄。于彼抱病，腐滓以为馔，糠粃以为粮，忘形骸，断世故。续阅藏经千余卷。
    撰九华地藏塔前愿文，亡母十周愿文。
    丁丑，三十九岁。
    是岁夏秋之际，居九子别峰，述梵網合注。先是如是昉公，远从闽地，携杖来寻。为其令师肖满全公，请讲此经，以资冥福。复有二三同志，欢喜乐闻。大师由是力疾敷演，不觉心华开发，义泉沸涌，急秉笔而随记之。共成玄义一卷，合注七卷。
    （案）梵網合注初刊之板，存金陵古林庵，后康熙丙辰岁，沈书准应成时师之请，重刻板，送嘉兴楞严寺入藏流通。（见沈书准跋）日本元录五年所刊之板，即据此也。
    撰完梵網告文，赞礼地藏菩萨忏愿仪。
    自观印阇棃自武水寻大师于九子别峰，商证梵網佛顶要旨。大师见其躬行有余，慧解不足，设坛中十问拶之。
    梦感正法衰替，痛苦而醒，写怀二偈云，
    魔军邪帜三洲遍，孽子孤忠一线微。梦断金河情未尽，醒来余泪尚沾衣。
    休言三界尽生盲，珠系贫衣性自明。肯放眼前闲活计，便堪劫外独称英。
    戊寅，四十岁。
    结夏新安，重拈佛顶妙义，加倍精明。
    四十初度诗云，物论悠悠理本齐，年来渐觉脱筌蹄。拳开非实掌元在，医去惟空眼不迷。流水有心终汇海，落花无语亦成谿，刹那生处生何性，却笑威音劫外提。
    自辑绝余编。
    秋，践诵帚师之约，入闽。渡洪塘，往温陵。
    十一月撰陈罪求哀疏。
    己卯，四十一岁。
    住温陵。
    诵帚昉师及一切知己坚请疏解大佛顶经。大师感其意，兼理夙愿。在小开元撰述玄义二卷，文句十卷。
    刊佛顶玄义，板藏大开元寺之甘露戒坛。
    如是师示寂。助其念佛，并为撰诵帚师往生传。
    撰为如是师六七礼忏疏，輓如是师诗。
    庚辰，四十二岁。
    住漳洲。
    述金刚破空论，（在温陵刊）蕅益三颂，斋经科注。
    辛巳，四十三岁。
    结冬温陵月台。有郭氏问易，遂举笔述周易禅解，稿未及半，以应请旋置。
    （录者注）今泉州大开元寺藏有大师施赠之梵網经两部。卷末有大师亲笔题识。文曰，祟祯辛巳，古吴智旭，喜舍陆部。奉大开元寺甘露戒坛，永远持诵。
    壬午，四十四岁。
    是夏，自辑闽游集。
    自温陵返湖州。
    述大乘止观释要。
    灵峰山中藏经装成。
    撰铁佛寺礼忏文。
    癸未，四十五岁。
    结夏灵峰。
    是岁结制。简阅藏经，仅千余卷。
    祟祯十七年
    清顺治元年 甲申，四十六岁。
    是秋，居槜李，游鸳湖宝寿堂。撰游鸳湖宝寿堂记。
    返灵峰。有句云，灵峰片石旧盟新。
    九月，述四十二章经，遗教经，八大人觉经解。
    是岁，大师退作但三归依人。
    撰礼慈悲道场忏法愿文，佛菩萨上座忏愿文。
    乙酉，四十七岁。
    自去岁退作但三归依人以来，勤礼千佛，万佛及占察行法。于今岁元旦获清净轮相。
    夏，撰周易禅解竟。
    撰大悲行法道场愿文。
    是秋，住祖堂及石城北，共阅藏经二千余卷。
    是岁，紫竹林颛愚大师遣七人来学。
    丙戌，四十八岁。
    晤妙圆尊者于石城之隈，同住济生庵。
    撰占察行法愿文。
    丁亥，四十九岁。
    三月，述唯识心要，相宗八要直解。九月，述弥陀要解，四书蕅益解。
    去岁，颛愚大师坐脱于紫竹林。门人以陶器奉全身供于林之山阳。今年弟子请归云居，于是金陵缁素以所存爪发衣钵，就山阳建塔供养。大师为撰誌铭。是冬，自辑净居堂续集。
    居祖堂幽栖寺。除夕普说。
    戊子，五十岁。
    成时师始晤大师。大师一日顾成时师曰，吾昔年念念思复比丘戒法，迩年念念求西方耳。成时师大骇，谓何不力复佛世芳规耶。久之，始知师在家发大菩提愿以为之本，出家一意宗乘，径山大悟后，彻见近世禅者之病，在绝无正知见，非在多知见。在不尊重波罗提木叉，非在著戒相也。故抹倒禅之一字，力以戒教匡救，尤志求五比丘如法共住，令正法重兴。后决不可得，遂一意西驰。冀乘本愿轮，仗诸佛力，再来与拔。至于随时著述，竭力与讲演，皆聊与有缘下圆顿种，非法界众生一时成佛，直下相应，太平无事之初志矣。
    是冬，自辑西有寱余。
    己丑，五十一岁。
    九月，从金陵归卧灵峰。
    撰北天目十二景颂。
    腊月，力疾草法华会义。翌年正月告成。
    庚寅，五十二岁。
    结夏北天目，究心毗尼，念末世欲得净戒，舍占察轮相之法，更无别途。
    六月，述占察疏。
    自癸酉迄今十余年，毗尼之学无人过问者，而能力行之彻因自观僧聚三比丘，又皆物故。毗尼之学，真不啻滞货矣。是夏安居灵峰，乃有心学律者十余人，请大师重讲。大师念向所辑，虽诸长并采，犹未一一折衷。又问辩音义二书，至今未梓。因会入集要而重治之，兼削一二繁芜，以归简切。名曰重治毗尼事义集要。
    六月二十一日，撰重治毗尼事义集要序。
    安居竟，重拈自恣芳规，悲欣交集，慨然有作。赋偈云，秉志慵随俗，期心企昔贤。拟将凡地觉，直补涅槃天。半世孤灯叹，多生缓戒愆，幸逢针芥合，感泣泪如泉。正法衰如许，谁将一线传。不明念处慧，徒诵木叉篇。十子哀先逝，诸英喜复联。四弘久有誓，莫替马鸣肩。
    八月初八日，撰重治毗尼事义集要跋。
    与见月律主书。谈论律学，冀获良晤。
    辛卯，五十三岁。
    夏，结制长干。
    九月，重登西湖寺。
    是冬，归卧灵峰。重订选佛图。
    壬辰，五十四岁。
    结夏晟谿。
    草楞伽义疏。八月，迁长水南郊冷香堂，乃阁笔。
    秋，辑续西有寱余。
    是岁腊月，草自传。先是秋大师决志肥遁，缁素遮道不得，请述行脚。冬，
    憩长水营泉寺，念行脚未尽致，复述茲传，曰八不道人传。取中论八不，梵網八不之旨。又大师自云，古者有儒有禅有教有律，道人既蹴然不敢。今亦有儒有禅有教有律,道人又艴然不屑。故名八不也。
     （录者注）大师一号西有，出家前曾用金刚逸史号。
    住长水，阅藏经千卷。
    癸巳，五十五岁。
    是春，大师过古吴。删改自述八不道人传。故从古吴与传至留都，与长水本数处不同。后成时师谓传收著述未尽，请补。于是与古吴本又增数句矣。
    夏四月，入新安。结后安居于歙浦天马院。五月著选佛谱。阅宗镜录。删正法涌，永乐，法真诸人所纂杂说，引经论之误，及历来写刻之譌。于三百六十余问答，一一定大义，标其起尽。阅完，七月作校定宗镜录跋四则。又汰袁宏道集，存一册，名袁子。
    秋，八月，游黄山白岳诸处。
    冬，复结制天马。著起信论裂網疏。
    （录者注）是岁大师在歙浦栖云院演说弥陀要解，释义分科，间有与前不同。由性旦师录出。甲午冬，大师病中，复口授数处令改正，名歙浦本。即今十要中之流通本也。
    甲午，五十六岁。
    正月应丰南仁义院请。法施毕，出新安。二月后褒洒日，还灵峰。自辑幻住杂编。夏卧病。选西斋净土诗，制赞补入净土九要，名净土十要。夏竟，病愈。七月，述儒释完传窃议。八月，续阅大藏竟。九月，成阅藏知津法海观渊二书。
    九月一日，撰阅藏毕愿文。计前后阅律三遍，大乘经两遍，小乘经及大小论两土撰述各一遍。
       （录者注）大师阅藏毕，然香愿文有云，窃见南北两藏，并皆模糊失次，或半满不辨，或经论互名，或真譌不分，或巧拙无别。虽有宋朝法宝标目，明朝汇目义门，并未尽美尽善。今辄不揣，谬述阅藏知津法海观渊二书，倘不背佛旨，乞得成就流通。
    又大师佛顶玄文后自序云，深痛末世禅病，方一意研穷教眼，用补其偏。虽遍阅大藏，而会归处不出梵網佛顶二经。
    冬十月，病。复有独坐书怀四律，中有庶几二三子，慰我一生思之句。十一月十八日，有病中口号偈。腊月初三，有病间偶成一律，中有名字位中真佛眼，未知毕竟付何人之句。是日口授遗嘱，立四誓，命以照南等慈二子传五戒菩萨戒。命以照南灵晟性旦三子代座代应请。命阇维后，磨骨和粉面，分作二分。一分施鸟兽，一分施鳞介，普结法喜，同生西方。十三起净社，撰大病中启建净社愿文。嗣有求净土偈六首。除夕有艮六居铭，有偈。
    是岁多病。寄钱牧斋书云，今夏两番大病垂死，季秋阅藏方竟。仲冬一病更甚，七昼夜不能坐卧，不能饮食，不可疗治，无术分解，唯痛哭称佛菩萨名字，求生净土而已。具缚凡夫损己利人，人未必利，己之受害如此。平日实唯在心性上用力，尚不得力。况仅从文字上用力者哉。出生死，成菩提，殊非易事。非丈室谁知此实语也。
    乙未，五十七岁。
    元旦有偈云，
    爆竹声传幽谷春，苍松翠竹总维新。泉从龙树味如蜜，石镇雄峰苔似鳞。
    课续三时接莲漏，论开百部拟天亲。况兼已结东林社，同志无非法藏臣。
    法藏当年愿力宏，于今旷劫有同行。岁朝选佛归圆觉，月夜传灯显性明。
    万竹并沾新令早，千梅已露旧芳项。诸仁应信吾无隐，快与高贤继宿盟。
    正月二十日，病复发。二十一日晨起病止。午刻，趺坐绳床角，向西举手而逝。世寿五十有七岁。法腊三十四。僧夏，从癸亥腊月至癸酉自恣日，又从乙酉春至乙未正月，共计夏十有九。
    大师生平不曾乞缁素一字，不唯佛法难言，知己难得，亦鉴尚虚名之陋习，而身为砥也。西逝时，诫勿乞言，徒增诳误。
    大师著述，除灵峰宗论十卷外，其释论则有，阿弥陀经要解一卷，占察玄疏三卷，楞伽义疏十卷，盂兰新疏一卷，大佛顶玄文十二卷，准提持法一卷，金刚破空论附观心释二卷，心经略解一卷，法华会义十六卷，妙玄节要二卷，法华纶贯一卷，斋经科注一卷，遗教经解一卷，梵網合注八卷，后附授戒法，学戒法，梵網忏法问辩共一卷，优婆塞戒品笺要一卷，羯磨文释一卷，戒本法，梵網经要一卷，毗尼集要十七卷，大小持戒犍度略释一卷，戒消灾经略释一卷，五戒相经略解一卷，沙弥戒要一卷，唯识心要十卷，相宗八要直解八卷，起信论裂網疏六卷，大乘止观释要四卷，大悲行法辩譌一卷，附观想偈略释，法性观，忏坛轨式三种，四十二章经解一卷，八大人觉经解一卷，占察行法一卷，礼地藏仪一卷，教观纲宗并释义二卷，阅藏知津四十四卷，法海观澜五卷，旃珊录一卷，选佛谱六卷，重订诸经日诵二卷，周易禅解十卷，辟邪集二卷，共四十七种。又定嗣注经目，有行愿品续疏，圆觉经新疏，无量寿如来会疏，观经疏钞录要，十轮经解，贤护经解，药师七佛经疏，地藏本愿经疏，维摩补疏，金光明最胜王经续疏，同性经解，无字法门经疏，十二头陀经疏，仁王续疏，大涅槃合论，四阿含节要，十善业道经解，发菩提心论解，摩诃止观补行录要，僧史删补，缁门宝训，共二十一种，俱未及成书。
     （录者注）上列著述，系依成时师之蕅益大师宗论序说及续传钞录。此外尚有净土十要，四书蕅益解，见闻录等辑著行世。
    大师示寂，诸弟子请成时师辑灵峰宗论。辑成，成时师然香一千炷，愿意舍身洪流，一报师恩，助转愿轮。二供妙法，生生值遇。三转劫浊，救苦众生。四代粉骴，满师弘誓。五忏重罪，决生珍池。
    腊月十二日，成时师撰大师续传。后一日撰灵峰始日大师私谥窃议。后二日撰灵峰宗论序。越一日撰灵峰宗论序说。
    丙申。
    丁酉。
    是冬如法荼毗。发长覆耳，面貌如生，趺坐巍然，牙齿俱不坏。因不敢从粉骴遗嘱，奉骨塔于灵峰大殿右。
    戊戌。
    己亥。
    是冬，灵峰宗论刻板成。
    庚子。
    辛丑。
    康熙元年，壬寅。
    大师入灭八年，壬寅七月，门人性旦病逝，先书嘱语，面乞成时师并胞兄胡净广粉遗骨，代大师满甲午腊月初三日所命。先是成时师邀净侣礼佛说佛名经，旦就坛然顶灯，以报法乳深恩。至是复有此嘱。谨就八月集众修药王本事七昼夜而作法焉。
    雍正元年，癸卯。（即日本享保八年。）
    是年孟春，日本京都灵峰宗论重刊版，老苾芻光谦序云，（前略）昔尝读灵峰蕅益大师所著诸书，见其学之兼通博涉，其行之苦急严峻，因窃自叹，虽荆谿四明大祖师几不及也。（中略）古人有言曰，读孔明出师表而不堕泪者，其人必不忠。读令伯陈情表而不堕泪者，其人必不孝。读退之祭十二郎文而不堕泪者，其人必不友。余亦尝言，读蕅益宗论而不堕血泪者，其人必无菩提心。（后略）
    蕅益大师年谱终


灵峰藕益大师宗论卷第一之一

灵峰藕益大师宗论卷第一之一
古歙门人成时编辑

【愿文一】

〖四十八愿〗（天启元年，岁次辛酉，七月三十日，时名大朗优婆塞）
    稽首三身圆满尊，一切真如觉性海。
    称彼法界等虚空，种种庄严大愿海。
    果因交彻不思议，菩萨一切修行海。
    亦礼阿弥陀如来，观音势至及地藏。
    我为慈亲罔极恩，遍悯一切众生界。
    发生如实增上心，修行念佛胜方便。
    深信净土摄受门，广大誓愿普皆被。
    妙戒为舟智慧舵，方便为帆佛力风。
    尽未来际渡众生，终不一念舍五浊。
    诸佛愿海如帝珠，摄于我愿重重现。
    我愿亦如摩尼王，诸佛愿海悉皆摄。
    愿轮横遍于十方，亦复竖穷于三际。
    一切智智之所乘，故我至心勤修习。

    第一愿，我本发心，上报慈父钟之凤生恩，愿三宝力，令我无始慈父，咸生净土，速证菩提，令闻我名者，亦报父恩。
    第二愿，我本发心，上报悲母金大莲养育恩，愿三宝力，令我无始悲母，咸生净土，速证菩提，令闻我名者，亦报母恩。
    第三愿，度法界众生成佛竟，方取泥洹。
    第四愿，我淫机身心俱断，断性亦无，令闻我名者，永断淫根。
    第五愿，我杀害业习，灭尽无余，令闻我名者，遍生慈力。
    第六愿，我痴暗谤三宝业，灭尽无余，令闻我名者，正信三宝。
    第七愿，我诸不善业，悉得清净，令闻我名者，安住梵行。
    第八愿，我决生极乐世界，速证无上菩提，分身尘刹，尽未来际，度生无厌。
    第九愿，我生生不忘本愿，于五浊世，善化众生。
    第十愿，我处处宏通正法，无诸魔障。
    十一愿，得无量智慧，达一切佛法。
    十二愿，得无量辩才，开迷降外，一切无畏，如狮子吼。
    十三愿，得无量神通，遍十方国，承事如来，及善知识，一切海会，无不得与。
    十四愿，我能出种种妙音，尽未来际，赞叹三宝，令众生知所归依。
    十五愿，随意出生种种妙供，供养三宝，为众生作大福田。
    十六愿，随喜一切众生所有功德，令成无上菩提。
    十七愿，十方如来成正觉时，我先劝请，转大法轮，开示众生，无上觉路。
    十八愿，十方如来般涅槃时，我悉劝请，莫入涅槃，常住世间，饶益含识。
    十九愿，一切海会，推我为大法王子，佛赞我功德、智慧、慈悲、愿力，如观世音，地藏王，等无有异。 　　二十愿，以大悲光，照诸地狱，触我光者，应时变诸苦事，悉成妙乐。
    二十一愿，以大悲光照诸饿鬼，触我光者，应时舍身，得净土生。
    二十二愿，以大悲光，照诸畜生，蒙我光者，离诸怖畏，舍身之后，得净土生。
    二十三愿，以大悲光，照诸鬼神，蒙我光者，悉舍嗔心，开悟佛道，舍诸丑陋，得清净身。
    二十四愿，以大悲光，照诸苦恼众生，蒙我光者，疾病消除，六根具足，厄难恐怖，悉皆解脱，无病延年，发菩提意，若临命终，即生净土。
    二十五愿，以大悲光，照有形无形，有想无想，及诸魔外，令其身心，舍诸邪见，通达佛乘。
    二十六愿，以大悲光，照触人天，令不迷欲乐，及欣厌定，勤求无上菩提。
   二十七愿，以大悲光，照声闻缘觉，令舍无为，速趣佛乘。
    二十八愿，以大悲声，令一切众生，决定明悟，不恋三界，不乐余乘，唯求无上菩提。
    二十九愿，以大悲神力，随顺众生，种种所求，俾于我法，生深信心。
    三十愿，以救度众生，故于十方，现作佛身，或净土摄取，或秽土调伏，方便无量。
    三十一愿，救度众生，故随类现身，一一类中，种族尊胜，威德自在，令诸同类，敬爱受教，直至菩提。　　　三十二愿，以大悲方便，现于一切，无佛法处，法灭处，佛法不能行处，隐显大化，为长夜灯，救拔沉冥，出于苦海。
    三十三愿，恒于众生饥渴之时，现作饮食；疾疫现作药草；寒作衣服，热作凉风；险阻作津梁，一切所须，皆现作之，若服、若食、若倚、若履，咸得安乐，发菩提心。
    三十四愿，乐求佛乘众生，闻我名已，不舍肉身，得佛菩提。
    三十五愿，庄严佛土菩萨，闻我名已，其国逾于极乐，欲现秽土，则得无量方便，善化刚强。
    三十六愿，令欲见诸佛土，闻法众生，皆得见闻。
    三十七愿，令欲往无数世界，供养三宝众生，一念之间，普得周遍。
    三十八愿，令欲生佛土众生，闻我名号，即得随愿往生。
    三十九愿，令同我誓愿众生，速得无量，智慧方便，威德自在。
    四十愿，令乐小乘众生，速登圣果，即回心入菩萨乘。
    四十一愿，十方修行菩萨，闻我名号，直至菩提，永无魔事。
    四十二愿，十方魔外，闻我名号，即舍邪见，同归正觉。
    四十三愿，以大悲心力，使五逆、十恶、四弃、八弃，当堕大狱众生，知求哀忏悔，随现胜妙色身，摩顶安慰，令罪根永拔，发菩提心。
    四十四愿，以平等大慈悲力，能灭谤我法、詈我名者极重恶障，速趣菩提。
    四十五愿，我慈眼最极清净，普视尽虚空界，乃至极苦处，悉令安乐，极恶众生，悉令贤善。
    四十六愿，我印手最极庄严，于念念中，出一切供养云、珍宝云、衣服云、众具云、饮食云、医药云、三昧云、总持云、辩才云、光照云，遍虚空界，尽未来际，利益众生。
    四十七愿，我名号尽十方界靡不周遍，彼法灭处，我名不灭，恒令闻称，悉得解脱。
    四十八愿，我色身最极微妙，以不可说不可说佛刹，极微尘数大人相，而自庄严。一一相有不可说不可说佛刹极微尘数随形好；一一好有不可说不可说佛刹极微尘数光明；一一光作不可说不可说佛刹极微尘数色，严饰国界；演不可说不可说佛刹极微尘数声，宣扬妙法，出不可说不可说佛刹极微尘数香华饮食、衣服众具，普供一切，现不可说不可说佛刹极微尘数化佛，教化一切；一一佛有不可说不可说佛刹极微尘数诸化菩萨；一一菩萨有不可说不可说佛刹极微尘数殊胜庄严；一一严作不可说不可说佛刹极微尘数广大佛事，一一事于不可说不可说佛刹极微尘数世界利益众生，有见一佛事，则得见我微妙色身；见我身者，则能与我平等，则能速得成佛。

〖受菩萨戒誓文〗（天启四年岁次甲子十二月二十二日）
    如是戒品，我今于一切三宝前，誓愿受持修学，尽未来际不复舍离。假使持戒因缘，百千万劫恒受困苦，誓不以苦故，退失今日道心。假使破戒因缘，百千万劫恒受安乐，誓不以乐故，退失今日道心。以此学戒功德，愿我及众生，无始众罪，尽得消灭。若一切众生定业当受报者，我皆代受，遍微尘国界，历诸恶道，终无厌悔。令彼众生，先成佛道，我所发愿，真实不虚，愿十方三宝，现为我证。令我道心，日夜增长。文殊智海，念念清净。普贤行海，念念圆成。命终之后，生诸佛前，证度迷流，同登觉岸。虚空有尽，我愿无穷。

〖刺血书经愿文〗（戊戌）
    菩萨戒弟子智旭，刺舌血书大乘经律。先于三宝前，然臂香十二炷，发十二愿：愿亡父，及无始慈父，断无始我执，生乐土，受佛记。愿亡母，及无始悲母，断根本烦恼，莲华生，佛授记；愿现在同行，及过去一切真善知识，皆先圆满菩提。愿普与法界众生，破二执，断众苦，得金刚身，净三聚戒。圆正定，证实慧，发菩提心，得不退转，归无上觉。以上发心发愿善力因缘，普施法界，同了无二无生，无得无作，永离虚妄，会证常乐。

〖书佛名经回向文〗
    比丘智旭，书佛名毕，燃香发愿，三炷供如是三宝，愿与法界众生，绍隆佛种，入智慧藏，登解脱门。六炷忏六根罪，愿与法界众生，常睹佛色，闻法音，嗅法香，宣法味，服惭愧衣，悟如来藏。二炷祈父母亲缘，国土人民，入九莲胞胎，获三宝福祐。四炷保常住僧伽，和合说戒；净业善友，严净毗尼；禅堂清众，熏修大乘；职事诸师，名标莲蕊。三炷保比丘某某及一切善友，身康禄炽，正向菩提，如是功德，普施含灵，同生安养。

〖为雪航檝公讲律刺血书愿文〗
    崇祯己巳春，正月十有五日，菩萨戒比丘智旭，为同学比丘智檝，讲四分戒本。然香十炷，发十大宏愿：一者愿法界一切地狱众生，同得解脱，永不受果，永不造因；二者愿一切饿鬼道同得解脱；三者愿一切畜生道同得解脱；四者愿一切阿修罗舍憍慢习；五者愿一切人道发菩提心；六者愿一切天道永断诸漏；七者愿一切声闻回小向大；八者愿一切辟支发起大悲；九者愿一切菩萨尽无明源；十者仰愿一切如来更增法乐。又愿以此功德，令道友智檝，荡涤流俗知见，拔除儱侗邪思，赤历历荷担正法，不惜身命，真恳恳哀悯众生，善能度脱。若其从无始来，至于昨日，所有一切恶业，应受报者，智旭悉皆代受，令得解脱。所有一切善业，应受报者，普施法界众生，同成正觉。从今已去，执持禁戒，尘业不侵，严护威仪，蜎飞无损，树正法之妙幢，作人天之模范。更愿智旭，恒于尽虚空遍法界三恶道中，普代众生，受无量苦，经于不可说不可说微尘劫海，备尝楚毒，终无厌悔。使法界众生，无一不成佛竟，我方解脱。以此发心发愿功德，仰愿诸佛大慈加被，大悲拔济，令一一字放无量光，一一光照无量国。一念之顷，悉周法界，普施众生，究竟法乐，情与无情，同圆种智。

〖持咒先白文〗
    智旭供臂香五炷，愿持“灭定业真言”百万，“观音灵感”、“七佛灭罪”、“药师灌顶”、“往生净土真言”各十万。次当结坛，持“大悲咒”十万，又三炷供证明比丘广镐等，镐各然三炷，随喜助发，所愿如来正法复兴，末世弊端尽革，光明寿命，称性量而无量，福德智慧，等虚空而不空，普与含生，同生安养。

〖礼大报恩塔偈〗（同然香者一十五众）
    稽首大悲坚固藏，普现色身妙宝塔。
    随求感应不思议，哀愍我等及群生。
    愿舒无畏大光明，令我等除恶道怖。
    出入游戏六道中，度脱一切如幻众。
    愿舒清净大光明，令我等除破戒垢。
    毗尼严净最清凉，息诸六道烦恼热。
    愿舒三昧大光明，令我等除杂乱想。
    照了法界无分别，起诸无作大神通。
    愿舒智慧大光明，令我等尽无明漏。
    愿舒如意大光明，令我等满随心愿。
    以兹启迪诸群蒙，令皆欢喜发深信。
    护持正法永不灭，实义炽然昭千古。
    宁使身碎如微尘，终不退舍菩提愿。
    宁使永劫受众苦，终不忘失大悲心。
    唯愿三宝及天龙，证知宏誓摄受我。

〖为母三周求拔济启〗
    敬礼十方三宝，阿弥陀佛，及二大士，清净海众。复礼现前真实善友，悉同启请。伏愿以慈善力，悲救心，为我亡母优婆夷金大莲，随意课持经咒，哀令我母，未生净土，决定得生，已生净土，决定见佛，若已见佛，增长品位。母弃不肖，已经三载，及省己躬，无德可报。实深惭愧，痛自悔责，负世间孝道，乖出世本期，自非众友提携，恐贻未来深累。唯愿广菩提心，广菩提愿，广菩提行，普为法界众生，经生父母，历劫亲缘，运无缘慈，兴同体悲。令一经一咒，功沾沙界，福等虚空。愿智旭为最后得解脱人，尽见一切众生，皆先解脱，仰凭十方三宝，净土圣贤，现前善友，摄受救护。

〖为母发愿回向文〗
    菩萨戒比丘智旭，一心归命法界三宝。伏为亡母优婆夷金大莲，今六月初一日，弃世三周，敬然臂香七炷，供十方三宝、释迦文佛、文殊、普贤等诸大菩萨，阿弥陀佛、观音、势至等诸大菩萨，地藏大士及十方诸大菩萨、现前清净真实善友，普同供养。伏蒙善友为我母诵种种经咒。（列比丘沙弥及诸佛子，共十一人。礼忏二堂，持诸经十六部。诸咒品二万三千一百。佛菩萨名四十三万。自持诸经十二部，礼三世三千佛。文不录）愿母罪因苦果，净尽无余。智种福基，具足无减。悟法界藏身，入普贤行海。智旭又为父母乃至历劫亲缘，亦为现前善友，所有历劫亲缘，广及法界众生，悉为归依忏悔，发宏誓愿。尽法界众生，无始至今，一切杀罪，愿得消除，自今以去，更不复造，若定业应受刀山剑树等，智旭普皆代受，令彼安住大悲。一切盗罪消除，更不复造，定业应受考逼酬偿等，智旭普皆代受，令彼成就大舍。一切淫罪消除，更不复造，定业应受铁床铜柱等，智旭普皆代受，令彼圆满梵行。一切妄语罪消除，更不复造，定业应受拔舌犁耕等，智旭普皆代受，令彼证真实法。一切饮酒罪消除，更不复造，定业应受灰河沸屎等，智旭普皆代受，令彼得大智慧。一切贪罪消除，更不复造，定业应受积寒坚冰等，智旭普皆代受，令彼永获清净。一切嗔罪消除，更不复造，定业应受猛火烧然等，智旭普皆代受，令彼发起大慈。一切痴罪消除，更不复造，定业应受盲聋顽钝等，智旭普皆代受，令彼满足菩提。一切尘沙等罪消除，更不复造，定业应受种种尘沙苦等，智旭普皆代受，令彼究竟涅槃。以此功德，伏愿一切地狱等受安乐，一切饿鬼等获饱满，一切畜生等蒙解脱，一切修罗等证慈忍，一切人道等悟无生，一切天道等尽诸漏，一切声闻等发大愿，一切缘觉等起大悲，一切菩萨等满菩提，一切如来等增法乐。又愿现前四比丘，增长寿命，增长大悲，开发深智，昭明慧眼。四佛子，尽一切习，速圆梵行。三沙弥，戒根永净，舍诸嗔掉。又愿智旭，生生处处，常得承事供养一切善友，善友成佛，为影响众，尽未来际，不念疲劳。仰唯法界三宝，大慈覆护，大悲拔济，令我所愿，疾得满足，普与含生，同圆种智。

〖持准提咒愿文〗
    智旭向以十二愿，然香十二炷。散持“准提咒”一百二十万。今束为三愿，然香三炷，结坛持三十万；一愿毗尼实义，昭揭中天，教观禅那，尽除流弊，灵山共睹俨然，净土同期托质；二愿修治大藏，昭佛祖之慧命，救赎众生，普法界之慈缘；三愿学无边法门，穷正觉心源，竟法海涯底，折举一废余之魔见，导万有不齐之群机；赞戒赞闻，无人不秉真说，宏禅宏净，无处不转正轮。如此三愿，不为自图名利安乐，出生死，证菩提。普为法界众生，同具如来十号，证涅槃四德，至究竟安隐处，超二种生死苦，圆四智菩提果，居上上寂光土。仰唯法界三宝，大准提王，速如所愿，尽未来际，行普贤妙行，披地藏誓铠，众生不度尽，不取般涅槃。

〖礼大悲铜殿偈〗
    稽首圆满大悲尊，慈心普覆虚空界。
    陀罗尼力妙威神，诵者随求皆获愿。
    我本仰承咒力生，我父梦中曾觉悟。
    我幼持斋甚严肃，梦感大士曾相召。
    我以无始恶业缘，盲无慧眼从邪教。
    破斋毁佛诟大士，大士于我恒怜悯。
    无非妙德冥加被，令我终获坚固信。
    我今已发菩提心，誓忘身命持正法。
    憾我障重惑业深，恒与大士悲相隔。
    三漏三垢常炽然，三德三身恒覆蔽。
    我今哀恳发深诚，愿求大士恒悲救。
    我虽具有无边罪，大士能令悉消灭。
    我虽无有胜善根，大士能令悉具足。
    我然臂香满十炷，供养大士十界身。
    诵持神咒满十万，忏除无始十恶业。
    愿我永断十恶业，愿我究竟十善业。
    大士地藏之宏誓，十方菩萨微尘愿。
    我皆随顺普修习，大圣威神摄受我。

〖起咒文〗
    归命法界三宝，护咒神王。愿展慈威，俯垂折摄。智旭向持种种神咒，柰障缘深厚，烦恼重浊，仍纡杂想，每犯威仪。克己省躬，实增惭惧。由是重生悲切，再展真诚，易虑洗心，惩前创后。然香七炷，供七伽陀。十一月初一日始，日誓持“大佛顶首棱严咒”七遍，复以次持满诸咒。次香三炷，先供“地藏真言”诸咒，俟时次第供养，将此哀忱，必求加被。伏愿戒根永净，定慧圆明，广化众生，咸归净土。

〖己巳除夕白三宝文〗
    菩萨戒比丘智旭，第三阅律藏毕，敬然臂香三炷，供本师释迦牟尼三劫三千诸佛、一切毗柰耶为首，及一切尊法、弥勒菩萨、优波离尊者及西天东土宏律大师。又三炷，代同学某等供养三宝，伏念诸佛灭后，以戒为师，唯有如说修行，名为正法住世。丁兹末运，竞骛虚名，别解脱经，罕知端绪。秉羯磨法，罔识范模。文字法师，狂妄禅客，同为师子身虫，形服沙门，羺羊持律，并致魔军侵侮。爰发胜心，誓勤守护。仰愿诸佛菩萨，应世圣贤，以本愿大悲，救拔折摄。令我等永杜因循苟且之心，速奏挟持匡济之力，再补第一义天，重浴尸罗法日。曜三涂而息苦，覆六道以常安。净治三业，契会寂光，圆证五身，遍游尘刹。

〖阅律礼忏总别二疏〗（庚午）
    某等归命三宝。及现前同行，伏念以戒为师，最后明诲，因戒生定，无漏初基。悯世竞裂其纲维，庆我犹逢于正教，爰发胜怀，同心披览。检阅将终，忏摩发愿。比丘受筹然顶香三炷、臂香十四炷，智旭然臂香二十八炷，性泓然臂香十炷，道援然臂香四炷，及某等各为四恩三有、法界众生，兴无缘慈，运同体悲，等诸佛心，发无作誓，殷勤修慈悲道场忏法。仰愿大哀旷济，拯劫浊沉沦，神力冥资，锡初心福慧，阐毗尼之秘旨，禅那与教观齐彰。补佛处之宏猷，暗证与依文俱窜。见闻得真随喜，习学可实修持，合弥陀摄受之符，操净土庄严之券。
    稽首毗柰邪，无漏清净藏。
    建立及宏通，并如说行者。
    我今为自身，亦为诸含识。
    汇释成集要，唯垂哀摄受。
    智旭与法界众生，无始至今，迷寂灭性，开有漏门，背解脱城，造三业罪。或不知圣戒，或受已不持，辜负佛恩，折损福慧，致使身多病苦，心绕昏愚，生逢末运，世遍魔军。幸荷深慈，获睹正教。复承微善，稍达义途。由是发护法心，立宏通愿。又以业重障深，德凉解浅，切怀惭愧，哀望加持。然香三炷，普为国王宰辅，父母亲缘，信施檀护，供十方法界，无尽三宝。又二十五炷，供本师释尊，愿正法久住。过去七佛，愿戒法流传。阿弥导师，愿同生净土。琉璃光佛，愿圆满尸罗。逸多慈氏，愿常来教授。三十五佛愿遮障消除，及供观虚空藏经，愿戒身成就。毗尼法藏，愿过犯永清。及供虚空藏菩萨，愿灭除重罪。地藏本尊，愿转我定业。文殊、普贤诸大士，愿智行圆满。观音、势至诸大士，愿摄归极乐。药王、药上诸大士，愿修法供养。金刚藏、准提总持王等诸大士，愿得大陀罗尼。优波离大师，愿得最上律仪。迦叶、阿难尊者及翻译受持诸大法师，愿游化无碍。兼供达观可大师，报刊行大藏，重振僧风之德。莲池宏和尚，报遗规私淑之恩。憨山清师祖，报初缘发心，梦中摄受之德。雪岭峻师，报剃度之恩。古德贤法师，报证明学戒之德。无异舣禅师，报劝赞付梓之缘。壁如镐兄，归一筹兄，报参订商确之力。及现在六师，未来一切同行善友，愿并扶法运。季贤献师，净空妙师，外护知识等，愿同入法流。伏愿一切众生，悟圆通门，证王三昧，破二十五有轮，显二十五我性，共入莲邦，齐成佛道。

〖安居论律告文〗
    稽首真如清净性，具足圆满无减修。
    学无学地诸功德，及我同欣梵行人。
    愿兴同体大悲心，愍此沉沦迷倒世。
    直昭正法善毗尼，遍破众生惑业苦。
    弟子智旭，普为法界众生，求于诸佛无上菩提正法轮故，专心披阅毗尼藏，汇辑要诠，便诸学习。又以业重福轻，障深慧浅，染心易炽，净德难成，性罪仅持，遮罪多犯。言之似易，行之实难。自淑未遑，利人奚望，是以专自惭愧，彻底策新。然香四炷，供三宝善友，发十种增上誓愿，尽法界众生，有一未舍淫业，未忘淫法，未绝淫缘，未断淫因，我终不取正觉。有一未舍杀盗业，未忘法，未绝缘，未断因，我终不取正觉。有一未舍妄言两舌恶口绮语业，未忘法，未绝缘，未断因，我终不取正觉。有一未舍贪嗔邪见业，未忘法，未绝缘，未断因，我终不取正觉。唯愿法界三宝，以本誓愿力，证知哀悯，令我黑业永除，善法增长，克偕善友，净满圆成。

〖为母四周愿文〗
    稽首大孝尊，孝顺至道法。
    及一切三乘，同修孝道者。
    我以哀恳心，为母重发愿。
    愿法界师友，咸垂哀护持。
    智旭，自惟居家多染，世孝非真，舍慈母以披缁，拟克果而广济。无柰惑业障深，慧行福浅，未尽三心，罔遵二利。既亏就养无方，复恣负债受用。是以重增惭愧，再沥丹忱。因慈母弃世四周，修称性无作四誓。启善友同体之悲，作净土增上之行。（列比丘沙弥净人十五人，共持诸经部卷三百三十六。咒品二万三千四百十四。佛名五十一万六千。礼《千佛名经》一部。其文悉不录。）智旭仍向十方三宝，及一切善友，然香九炷，要九界以同归，以此功勋，悉回向我父母，及无始亲缘，并证寂光，速跻正觉。又愿现前十大比丘，圆行轮，明戒体，离伪因，破俗见，滋慧命，普慈心，远魔事，脱情染，邪正了辨，戒乘俱急。三沙弥，戒身早复，折慢幢，祛邪见。二净人，护威仪，离恶友。又愿诸友，生身父母，历劫亲缘，同游四德之城，悉入二严之地。又愿智旭，恒与诸友为影响众。诸友成佛，请转法轮，请久住世，灭后护持正法，末季重使昭明。乃至一切未发心者令发，已发心者令熟，已成熟者令证，尽众生界成正觉，我始自取般涅槃。仰愿三宝，证明摄受。

〖为父十二周年求荐拔启〗
    智旭，泣血稽颡，同修净业，上善胜友座下，伏为先严捐世，已十有二年，负债出家，方自救不了。十一月初五日，爰属讳日，预于六月二十九日，对三宝前，然臂香三炷，供善友知识，启请广运慈悲，同垂济拔。佛名神咒，经律忏悔，随意乐为，悉资净业。功沾沙界，果极法身，无任哀祈，肃兹遍叩。

〖结坛水斋持大悲咒愿文〗（十一月初五日）
    智旭，自惟障缘深厚，慧力衰微，行浊言清，始勤终惰，负生我重恩，背慈尊明诲。四十八愿，仅托空言。一十二求，罔希实果。悠悠岁月，病与业俱增。罔罔胸怀，志与形并迈。扪心扼腕，惊虑凄神，重策旧图，思收新益。言念智旭，七岁断肉，未知出世正因。十二学儒，乃造谤法重业。赖善根未绝。每潜转默移，一触念于自知之序，次旋意于寂感之谭。礼药师妙典，知佛与神殊。闻地藏昔因，知道从孝积。既怀丧父之哀，复切延慈之想。书《慈悲忏法》，矢志尸罗。听《大佛顶经》，决思离俗。舍母披缁，克期取果。无柰夙因力弱，现行惑强，触境多乖，反躬无似。又复喜谈人过，鲜克己非。每忽人长，不知己短。虽时时发愿，亦数数废忘。或猛厉自诃，复纡回自弛。身汨浮沉之浪，云何度他？心缠爱见之丝，云何脱彼？是以再沥丹忱，追补昔愿。自己巳春，已立诵持之誓。及仲冬月，又新惩创之功。于今咒数虽完，心仍未净，岂不愈堪惭愧，更可悲哀？敬对三宝大悲菩萨，然香十炷，结七七坛，谨服水斋，至心持“大悲圆满神咒”十万八千，以此功德，必求加被。愿从今去，戒根永净，遮性无亏，定慧齐彰，寂用自在。三涂息苦，九品莲敷，共睹须弥毫相，同圆法界藏身。

〖为父回向文〗（日月同上）
    归命无上尊，及以寂灭法。
    解脱众僧海，同垂哀护持。
    智旭，二十丧父，已萌孝感之怀。廿四出家，未纡男女之业。本期普利尘沙，奚止愿超九世。所憾业障深缠，克果莫就。追思罔极，遗憾终天。今集自他经咒。（列诸佛菩萨名七十八万八千、诸经部卷一千四百九十一、咒品十三万八千五百二十、忏一部，自持诸经七部、咒品七万、佛名诸菩萨名二十三万，文不录。）然香三炷，供法界三宝。伏愿钟之凤，速升净界，早悟寂光。又愿过去父母亲缘，永离妄缘，咸会常乐。现前善友同行，共报慈恩，同合悲仰，恭惟三宝，证明摄受。

〖棱严坛起咒及回向二偈〗（辛未）
    稽首大慈悲，救护末劫者。
    我念末劫苦，破戒为第一。
    我思救苦方，无越毗尼藏。
    毗尼若住世，正法永不灭。
    行成果斯克，教不属空言。
    或因持戒力，速成净满尊。
    或因净尸罗，严净诸佛土。
    或因别解脱，作独觉声闻。
    或因善戒力，生禅及天道。
    亦作人中胜，福乐好名称。
    如是差别果，皆由戒所得。
    近果说差别，究竟归一乘。
    如是胜妙法，愿为我昭明。
    普度长夜中，无依无怙众。
    故以一百日，栖身清净坛。
    持于圆满咒，具足十万轮。
    又增持一万，灭定业五万。
    共回向菩提，同生极乐国。
    唯冀三宝尊，证明哀摄受。

    归命明行足，显密清净轮。
    种种胜修持，学无学功德。
    我惭愧发心，入坛持神咒。
    数足心尚杂，威仪亦未净。
    内倍怀忧惧，愿发事难济。
    故然香十炷，忏我十恶根。
    其增持一万，灭定业五万。
    亦然臂六炷，加被愿如心。
    又为十一友，持灭定业咒。
    共计九十万，供臂香七炷。
    又为报恩继志心。追荐已往度脱心。
    劝请转法随喜心。代除邪谬悲救心。
    为诸友朋宏济心。为诸檀护宏法心。
    从来缘会慈念心。欲持三百二十万。
    故然臂香复七炷，令我七心皆得成。

〖续持回向偈〗
    稽首善逝尊，无上显密藏。
    三乘贤圣众，地藏灭业咒。
    我以大菩提，最初清净心。
    续为善友众，持四十八万。
    若有禅思士，善入诸三昧。
    不起增上慢，恒修胜法忍。
    持经者达义，如说得修行。
    营福者随心，畏罪严佛乘。
    住戒者增明，已污速归真。
    未住秉威仪，尊重正法教。
    或有毁重禁，愿令发深惭。
    拔除罪犯根，速达无生理。
    今我然香炷，供养三宝尊。
    愿我及含识，灭除一切业。
    又然香三炷，悔三业诸恶。
    从今誓永断，起无作善根。
    敬依占察经，掷轮决疑惑。
    亦以此妙法，流通益世间。
    我誓以身心，奉上地藏主。
    随于刹尘劫，永处众苦中。
    普代众生苦。令得先成佛。
    劫石或可移，此愿终不改。
    我所修福业，忏悔发宏愿。
    种种胜善根，体性同法界。
    一一皆回向。普施诸含识。
    悉愿证真常，同归寂光土。

灵峰蕅益大师宗论卷第一之一


灵峰蕅益大师宗论卷第一之二

灵峰蕅益大师宗论卷第一之二

【愿文二】

〖龙居礼大悲忏文〗（壬申）
    归命胜威德，勇猛人师子。
    不共力无畏，大悲救世者。
    归命照世灯，真实出要法。
    显密不思议，破爱见网者。
    归命众生父，慈愿无比尊。
    带果示行因，住不思议者。
    归命降魔外，忿怒大明王。
    真实胜慈悲，调伏难调者。
    我今发宏愿，誓断恶修善。
    然顶香四炷，陈白自深心。
    弟子智旭，自惟障缘深重，过罪多端，惑染既殷，业累斯积。未归信前，已造无边邪谤。虽学道后，尚缠无量愆尤。四誓秉怀，固欲并乎往哲。七支身口，每负堕于前贤。内因力微，外感复乱，野犴争鸣于大地，羺羊遍处于域中。不唯乳杂水而饮者增疴，方且毒为食而尝者丧命。是以痛心疾首，哀告慈尊，一期方便，三七熏修，愿锡群盲，速圆福慧，勿坏如来正教，勿摧出世宝幢。愿我同行，以及檀那，外护诸贤，见闻大众，各秉深志，共策玄猷。清性遮而毕净，严篇聚以无亏，悟无诤之真源，除微细之法执，作师子吼，灭戏论愚。又愿现前众等，遍及含灵，资生众具，学道因缘，罔不随心，悉能满愿。化三毒为三脱，转六道为六通。觐净土于目前，证菩提于当念。性修不二，具种种行门，事理交融，兴重重法化，印弥陀之愿玺，满自在之悲心。

〖结坛持大悲咒偈〗
    归命施无畏，大悲救世尊。
    神妙秘密轮，及一切三宝。
    我业深如海，努力勤禅定。
    半身感楚酸，实由三毒根。
    今惭愧克责，然臂香三炷。
    结一七净坛，持大悲一万。
    誓当勤精进，护佛法正轮。
    不惜身命财，唯宣一乘教。
    我今以身心，奉上三宝尊。
    唯愿平等悲，究竟垂加护。

〖结坛持往生咒偈〗
    稽首无量寿，拔业障根本。
    观世音势至，海众菩萨僧。
    我迷本智光，妄堕轮回苦。
    旷劫不暂停，无救无归趣。
    劣得此人身，仍遭劫浊乱。
    虽获预僧伦，未入法流水。
    目击法轮坏，欲挽力未能。
    良由无始世，不植胜善根。
    今以决定心，求生极乐土。
    乘我本誓船，广度沉沦众。
    我若不往生，不能满所愿。
    是故于娑婆，毕定应舍离。
    犹如被溺人，先求疾到岸。
    乃以方便力，悉拯瀑流人。
    我以至诚心，深心回向心。
    然臂香三炷，结一七净坛。
    专持往生咒，唯除食睡时。
    以此功德力，求决生安养。
    我若退初心，不向西方者。
    宁即堕泥犁，令疾生改悔。
    誓不恋人天，及以无为处。
    仰愿大威神，力无畏不共。
    三宝无边德，加被智旭等。
    折伏使不退，摄受令增长。

〖结坛念佛回向文〗
    稽首阿弥陀，诸佛护念法。
    净土诸圣贤，唯垂哀护持。
    智旭无始来，迷常住理，失智慧明，背自性而枉受轮回，取妄心而永违真境。善根虽发，投正教以舍家，宿习偏浓，熏三昧而罔就。矢心净域，誓出苦轮，机感不专，圣应莫显，悠悠岁月，罔罔襟期，可痛可悲，无洲无渚。今依释迦诚训，七日持名，用投无量慈光，一生求度，栖身净坛，专称洪号。若定若散，有记无记，仗佛悲轮，功无唐弃。愿以功德及诸善根，悉共众生回向安养。所冀现生魔障消除，舍报正念决定，一刹那顷生如来前，受菩提记，满本愿轮。

〖结坛礼大悲忏文〗
    智旭，与众生自迷觉性，恒处昏蒙，眼隔圆常，耳违微妙。未知出要时，枉役听闻之用；既思求道后，反亏聪利之功。聆法语则乍忆还忘，展经典则遗前失后，遂使无上醍醐，莫由染识，圆明珠体，弗克映心。观行难于奏功，岂能自利？辩才短于章句，安望利他？是以扪躬知过，稽颡求哀，谛信大士悲心，归命总持神力，然顶香三炷，供大悲三宝。愿以智慧光灌我顶门，以闻持水洗我心垢，使速离暗钝，蚤获开明。遥闻诸佛转妙法轮，永无遗失；常读三乘甚深法藏，过目不忘。等与众生，同开佛慧。性修交彻，顿证圆常。

〖补总持疏〗
    敬礼慈尊地藏王，神咒善能灭定业。
    普救无边五浊苦，绍隆三宝种不断。
    智旭与法界众生，迷本净心。已造定业，无明所覆，不自觉知。故于今日，同婴苦报。远隔正法，遭遇魔邪。倒说大乘，诬毁了义。逐后世微绩，忘教主典型。设宣实道，反被讥诃。虽解真乘，仍亏智断。叹同修之落落，嗟外护之冥冥。果岂他尤？因原自造。惟扪心内悔，悲仰求哀。恭念地藏大士，无上医王，灭业真言，无边神力。定能拔三障苦，施三德乐是以专心持诵，速望冥加。向持三百二十万、一百万、四十八万竟。今复为某等。（广列比丘沙弥居士等不录）各各有差，至心共持一百四十万。伏愿一切比丘，增长福慧，成就圣根，断世爱网，摧我见山；一切沙弥，志慕大僧，克臻净行，增修戒慧，弃舍幻缘。期许誓同先哲，举止不类时流；一切檀护，明识是非，了达邪正。以愿作众生之眼，将身为佛法之城；又愿各信净土玄猷，共勖乐邦妙行。具诸戒品，读诵大乘，深信因果，解第一义。常为人说法藏远因，弥陀现果。令诸有情，咸脱苦轮，毕获安乐；又愿智旭，与诸知识，互为主伴。恒转法轮，誓灭三涂定业。妙畅安养真诠，恭干三宝圣尊，同体摄受。

〖为父母普求拯拔启〗
    不肖智旭，生于万历己亥，是时严慈，并年四十，止一子，抚育倍殷。旭年二十，先严捐馆，未展一日孝养，徒切终天痛憾。嗣闻佛法，稔知世孝非真。廿四舍母逃逝，本期克时取果，总报四恩。讵谓业重障深，久滞凡地。至廿八慈母复弃，而旭于出世大孝，反躬无似，倍婴罔极之悲，终坠忧虞之网。出家十夏，白业无成，扼腕扪心，可惭可惧。明岁六月一日，为先慈金大莲七周。十一月五日，为先严钟之凤十五周之期。自力既微，应乞恩于师友。法施为最，岂秘吝于庸愚？藉同体大悲，作无缘与拔。智旭，倘此生解脱，誓处处同为影响。或今身沉沦，愿永永代受众苦。又自持《灭定业真言》二千万、《金光明空品》二千、《梵网·上卷》一千，为我父母，专恳同仁，互为增上胜因，并入弥陀愿海。

〖再礼金光明忏文〗
    归命能仁福慧尊，最胜金光明性海。
    信相功德大吉祥，同赐慈悲垂摄护。
    智旭等（列六人不录）普为众生，求灭罪障，转正法轮。如法建金光明经吉祥妙忏，至诚咨请，十方三宝，功德大天，普愿圆慈，速垂妙应。伏念自迷金光明性，备起贪嗔痴业，着我我所，横生是非。障智慧之真源，妄求世智，丧圣财之法乐，妄爱俗财，致使瞒因昧果，藐法欺心，感报堕三涂剧苦，余殃使百务无赀。今始觉悟，痛改前非，翘五体以投诚，沥一心而悔罪。愿我等无始至今，三业六根，所作重障，烦恼恶业，花果报殃。以金光明海三宝功德，及吉祥大天本愿威神。于一念间，悉皆消灭，显发自性慧轮，成就本来福聚。绍隆三宝，普利尘沙；又愿智旭身无众病，心悟总持，自证法门，清净演说；某痛念娑婆，深求大法，身心一致，福慧并修；某明了正法，剖断狐疑，惩流俗心，希先哲行；某猛省无常，力除嗔慢，反躬自励，不念人非；某广发大愿，善学古人；某永离掉举，成就深因；某开发蒙愦，增长信根。又愿执劳运力，随喜见闻，同植胜因，等沾殊利。乃至法界含识，均藉经威，仰资忏力，顿空二死，并证三身，恭惟金海圣天，见知证摄。

〖结坛礼忏并回向补持咒文〗
    智旭及众生，于同体法，幻成十界之殊，向真常境，谬作三世之异。既隔遮那妙体，罔知正法要津。正转像，像转末，谁思砥柱中流。轻成重，重成定，谁达缘生无性。我今仰藉观音大圣，地藏慈尊，真实圆悲。始蒙觉悟，信三无差别之理。十界不离一心，解佛性常住之宗，三世不移当念。由是发广大心，修真言行，誓灭自他定业，重兴正法毗尼。曾持大悲咒十万八千，加被毗尼集要，流通益世。今复六时行道，一七熏修。然香三炷，回向佛乘，唯愿千手千眼，真实胜慈，专悯刚强，速垂折摄。使如来正法，再显支那。末运迷津，重归至化。污道生惭愧之心，不沦空见。羺羊获闻思之慧，不囿凡愚。又为缁素等，补持灭定业真言一百四十万已竟。并然香三炷，总申回向。伏愿三涂息苦，八难除灾，竭业海之波涛，摧惑林之根蒂。五住圆消，三轮同净。悟戒体而果极法身，达性遮而行同净满。泯大小偏圆之执，普会一乘，深浮囊草系之思，范围法界，证宗说二通，禅教不二，修事理一致，因果同符。觐弥陀于安养，辅弥勒于龙华。情与无情，咸臻常乐。

〖礼大悲忏愿文〗
    顶礼无边际，三宝威德尊。
    观世音地藏，同垂哀护持。
    智旭与众生，自迷性德，恒造业缘。障于觉体，不了法因。能所炽然，自他横隔。沉沦六道，困顿三涂。乃至劣得人身，仍遭诸障。投躬正教，未识妙津。良由业重，致此坎坷。复念生死根株，爱染第一。潜伏藏识，难断难除。我虽密承大士三宝加持，有生不习无惭秽行。而无始恶习，时与念俱。身贪诸触，口喜恶言。三业六根，罪实无量。己躬未净，何以导人？扼腕论心，诚堪愧耻。今于大悲净坛之次，日课《梵网戒经》一卷，修行四十八愿，念阿弥陀佛千声，持《金光明经空品》一卷，复总持《大悲咒》万遍、《佛顶咒》千遍以为断惑方便，及为过现某等各持经咒，专申回向。建坛日然顶香五炷。今完满日，复然臂香二十一炷。供卢舍那佛、释迦牟尼、阿弥陀佛、千光王静住佛、九十九亿殑伽沙佛、正法明佛、十方三世诸佛，供《梵网经·菩萨心地品》、《大般涅槃经》、《大悲心陀罗尼》、《悉怛多般怛啰神咒》、《灭定业真言》显密一切法藏，供观世音、地藏菩萨、大势至、总持王、日光、月光、宝王、药王、药上菩萨，华严、大庄严、宝藏、德藏、金刚藏、虚空藏菩萨，弥勒、普贤、文殊师利十方三世一切菩萨，供摩诃迦叶、优婆离、阿难一切声闻缘觉贤圣僧，供初来震旦摩腾竺法兰、初往西乾法显尊者、净土教主远公尊者、求见舍利、康僧会尊者、禅宗初祖达摩尊者、天台智者大师、相宗玄奘法师、清凉澄观国师、会归宗镜永明大师、重振僧风达观大师及私淑戒法云栖宏和尚、现梦接引憨山清师祖等，如是一切三宝师僧，我供养已，投地披肝，作如是白：愿我三业，究竟清净，身不犯纤尘，口无诸掉失，意永离爱见；愿父母及无始父母众等，同生净土；愿同行比丘（九人）发深悲愿，披坚忍铠；愿外护比丘某等，（列名者八人）深爱正法，曲体众僧；愿随喜比丘某，成就忍力，密荷法门；愿某等（列名者三人）痛惩时弊，力追古风；愿同盟比丘某，平等大悲，愍念刚恶；愿某深开教眼，精晓毗尼；愿某成就开智，广达真宗；愿某等（列名者七人）克除习气，深入法门；愿某痛念无常，深思出要，永除谄诳，成就真因；愿外护沙弥及行人某等（列名者十人）成就深因，希求实果；愿某等（列名者九人）精求出要，矢志莲邦；愿某等（列名者八人）三学兼修，二严等备；愿破戒阐提某等，（出四名）从缘警悟，顿革邪心，深信因果，早求灭罪；愿檀护某，以圆通慧，修称性福；愿某等（列名者十六人）成出世法，脱爱使缠；愿亡故比丘（十一人）、沙弥某等（列名者六人）、处士某，俱脱幽涂，径归乐土；愿亡故往生净土优婆夷卢智福，莲开上品，果记一生，以如意通，广度含识。以上然香发愿功德，上报佛恩，下挽劫浊，愿一切持律者，实洞开遮持犯之源，深悟定共道共之法，不以积讹自私，不以习陋灭法，常补佛处，不类羺羊；一切演教者，解行双修，教观并举，精严律检，通达禅思，不同说食数宝，善能随文获证；一切禅思者，明识是非，了别邪正，不堕暗证坑，不起增上慢，真参实悟，信戒信闻；一切修净业者，信即事之理，悟即佛之心，不拨相而高谭自性，不轻视而认作退休，披菩提誓铠，合法藏愿轮；一切习瑜伽者，深达显密圆宗，清净三轮施化，革除戏习，守护禁仪，不妄教授，不轻举行，蒙诸佛矜怜，免鬼神嗔罚；一切营福业者，深信罪福，严持因果，远离世法，兴扬正化，回有为业，趣无漏乘。又愿以前诸愿，悉严净土，总向西方，临命终时，更无他念，亲睹慈尊，圣众接引，应时化生，旋闻妙法，随证无生，成就十种身轮，广度法界含识。唯观音大士、地藏慈尊，哀愍覆护，令我愿不退不没，不失不忘，满菩提行。

〖礼净土忏文〗（癸酉）
    比丘智旭等，旷大劫来，至于今日。既迷本性，恒在轮回。三业六根，无恶不造。五趣八难，无苦不尝。暗识相传，曾弗觉悟，死生浩漫，解脱何期。兹值大乘，得生微信，快闻净土，宜速知归。勤精进而已憾其迟，更怠缓而拟将何及。爰发恳心，共期三时，修往生之愿仪。矢七日以无杂，六时行道，四威摄心。仰叩圆悲，必垂妙应。愿深求正法，不染情尘。行与志齐，道追古圣。尽舍缘务，痛念无常。八风不动，四誓莫移。乃至外护行人，并植深因。同归净土，师僧父母。历劫亲缘，法界灵蠢。过现有情，蒙法藏之愿光。承阿弥之慈力，三障顿除，四土等净。以此发愿功德，总报三有四恩，同圆种智。

〖西湖寺安居疏〗
    一心归命梵网教主卢舍那佛、极乐世界阿弥陀佛，《菩萨心地品》毗奈邪藏、三乘十二分教一切尊法，观音、势至、文殊、普贤、地藏、弥勒等一切菩萨，优波离、迦叶、阿难西天、东土一切圣师。愿展慈光，同垂悲济。伏念诸佛灭后，以戒为师。三无漏学，以戒为首。秉羯磨而如说修行，名为正法住世。依律藏而和合共学，斯令僧宝不澌。深嗟末运，罔识良模。持犯总自不知，源委何尝略讨。或恣行非法，或痴若哑羊，或离事谈空，或执相迷旨，致使觉皇巧便，埋没湮沉。邪见稠林，蔓延滋茂。既忝如来之胤，宁无离忝之悲。爰发胜心，纠我同志，结期兰若，讨论毗尼。（叙外护缁素回向皆不录）伏愿外魔不扰，内障不侵。绍隆僧种，圆证佛乘。悟开权显实之旨，合扶律谈常之印。以净戒真因，登净土极果。津梁劫浊，摧伏魔邪。报释迦之深恩，满阿弥之大愿。

〖前安居日供阄文〗
    崇祯癸酉前安居日，菩萨戒比丘智旭，然香十炷，奉供遍一切处净满大觉、示灭双林真实常住本师慈父、一体三宝极乐世界阿弥陀佛、十方三世一切诸佛，梵网尊经、毗柰邪藏十方三世一切尊法，地藏、弥勒、两土二侍、金刚藏、虚空藏、药王、药上、玄通华光主、华光王大智明等十方三世一切菩萨，优波离、迦叶、阿难、马鸣、龙树一切僧宝。愿以大慈悲力，折伏刚强力。摄受善根力，现前证明。智旭，本谤法人。幸闻地藏尊经，发心救苦。书慈悲忏法，复断酒辛。听《大佛顶经》，决志出家。阅憨山方便语，矢心参究。舍母逃逝，誓明大事。既多障缘，仍悲法乱。因思诚训，以戒为师。俯仰斯时，谁堪作范。乃弃衣单，千里陈情。云栖塔前，顶受四分戒本。一载后，求菩萨律仪，遂检全藏，辑录要略。但图自利，未暇化他。不意事成，渐至流布。然既再三翻读，深知时弊多端。不忍随俗淆讹，共蚀如来正法。而自受具，心虽殷重，佛制未周，爰作八阄，虔问三宝。若智旭比丘戒，从心感得，十夏行持，当得作和尚阄；若得戒前，轻犯未净，当得礼忏作和尚阄，先行忏法；若未得不成遮难，或已得未堪作范，当得见相好作和尚阄，礼忏求相；若不成难而未得，当得重受阄，如法秉受，更满十夏；若成盗难而通忏，当得礼忏重受阄；若已成难，当得菩萨沙弥阄；若不许沙弥法，当得菩萨优婆塞阄；若一切戒法悉遮，当得但三归阄。呜呼！不敢师心者，此生之出处。不可忘废者，旷劫之弘誓。但进退语默，弱识岂能自知？逆顺与夺，正觉自然随器。仰对三宝，刳沥一心。若得作和尚等三阄，誓忘身命，护持正法，宁受剧苦，作真声闻，不为利名，作假大乘；若得重受等二阄，敦弟子职，誓不藐法；若得菩萨沙弥阄，誓尊养比丘，护持僧宝；若得菩萨优婆塞阄，誓以身命护正法，终不迷失菩提心；若得但三归阄，誓服役佛法僧间，种种方便，摧邪显正。我以质直心、殷重心、护正法心、度众生心、伏魔外心、除巧伪心，向一体三宝供如是阄，发如是愿。从今日迄自恣日，现前大众，日持《大悲咒》一遍，自修《梵网忏法》日一时，以求加被。愿三宝大众，护法天龙，同垂哀鉴。重复说偈曰：
    三宝护一切，同体无差别。
    我悲劫浊苦，法乱邪风炽。
    愿续正法灯，照世开迷惑。
    内护及外护，未卜当安从。
    救世大悲者，知我夙世根。
    应以何等位，自利及利他。
    愿扶律谈常，从境而发谛。
    彻悟声闻法，同归无上印。
    终不作对待，隔别诸邪见。
    我哀迷惑者，触事生执着。
    律昧持犯源，唯事衣与钵。
    教失观行旨，但著名句味。
    禅道迷纲宗，流入一机境。
    或但尚工夫，或专求向上。
    或强凿悟门，或并弃正解。
    执药反成痾，戏论妨实诣。
    净土圆顿法，多视作权机。
    不发菩提心，但作偷闲法。
    不修净戒因，空希净妙果。
    密部大威神，翻成世流布。
    秽杂不堪闻，几同儿竖戏。
    如来无量劫，修习最殷勤。
    得此难思法，度我诸含识。
    云何至今日，衰替不忍观。
    我本具缚人，自哀哀一切。
    以何方便力，重显正法轮。
    仰学至诚心，深心回向心。
    然香表无尽，待命无他向。

〖自恣日拈阄文〗
    稽首法界净满觉，正法毗尼净性海。
    权实圣贤常住忏，一体证知垂摄受。
    智旭无始至今，迷三宝之本性，沦六道以往还，僻禀邪宗，恒违出要，妄希捷径，不了真乘。尚幸夙因微善，获闻正法毗尼。于前安居日，供阄陈志。今三月告终，僧将自恣。复供顶香六炷，三炷求鉴根机，授我明决，唯听圣命，心无适莫。三炷随阄皆发三誓。若得三归阄，尽未来际，誓不离佛，誓不离法，誓不离僧；得优婆塞沙弥阄，誓不忘菩提心，誓作外护，助兴正法，誓供养如法比丘；得二重受阄，誓不违奉师之则，誓五夏依止，誓十夏未满不为师；得相好阄，誓忘身修忏，誓不违愿先畜弟子，誓未见相不讲演，除结伴清净法施；得余二阄，誓不滥度人，贻羞法道，誓不改人法名，誓与同志如说行，不逐名利涉世事，但秉正法，以俟后贤，三宝龙天，必垂哀摄。

〖礼净土忏文〗
    敬礼能仁无量寿，二土法宝教行理。
    观音势至海众僧，无边三宝咸加护。
    菩萨沙弥智旭，与法界众生，迷真起妄，背觉合尘，惑业无穷，苦果不息。无始至今，从未觉悟。虽逢出要，罔识进趣。由是往还六道，没溺三涂，广造恶因，备婴剧苦。今以夙时微善，获遇真乘。无奈染习偏强，净功莫克。违出家初志，负佛祖深慈，扼腕论心，惭天愧地。爰立胜志，七日为期，修行净土忏仪。愿成念佛三昧，六时行道，一意持名，叩佛圆悲，必垂妙应。然香三炷，供二土三宝，愿三心圆发，三障顿除。又十四炷，拈十四种阄：一决行藏有四事；二定占察行法之时有三种；三至十定占察行仪有八事；十一决金光明忏有三种；十二定诵灭定业之时有七种；十三决般舟三昧有五种；十四定注经前后缓急有十八种。是中详悉，佛自见知。愿赐洪慈，除我疑惑。伏愿分毫之善，等施含生，称法性以无穷，乘愿轮而自在。见闻随喜，恶灭善生，契会寂光，同归常乐。尽法界有情，无一不生极乐，而极乐不增。尽法界微尘，无一不现极乐，而极乐不减。彻悟无生，而炽然往生。了知不去，而确尔求去。大阐弥陀法化，广破儱侗邪宗。深符释迦愿轮，力挽支离浅学。度五浊于九品，净四土于一心。虚空可陨，我愿不灰，愿佛法僧，证明摄受。

〖礼金光明忏文〗（甲戌）
    智旭，自念生逢法乱，不遇真乘，内因既微，外缘亦薄，魔障数侵，净业罔就，观人省己，愧虑惊心。幸值最胜经王、吉祥妙忏，更幸清净僧众，如法行持，爰发虔心，然香供养：一奉供释迦文佛、阿閦佛等一切世尊，愿与一切众生，速发菩提心，绍隆佛种；二奉供大乘金光明海十二部经，愿与一切众生，速得深广慧，悟入法海；三奉供信相菩萨、金光明等一切三乘圣众，愿与一切众生，速证入解脱，同登法流；四为梵释八部圣众供三宝，愿增长威神，护持梵行；五为第一威德吉祥大天供三宝，愿不违本誓，示我吉祥；六至十一，奉供某师；（列六师并愿语不录）十二至十四，奉为恩师某供三宝，忏假称悟道妄评公案之罪，妄造忏法谤毁先圣之罪，损克大众错因昧果之罪。诸如此罪，愿悉消除，或不可除，愿皆代受。令现前病苦，速得痊安。若大限莫逃，竟登安养；十五至十七，奉为外护沙弥（列名者六人）、檀越（列名者三人）、行人众等供三宝；十八至二十，奉为比丘某知友（列五居士）、亡友（列名者三人）供三宝（上愿语俱不录）；二十一普为见闻若不见闻，及十方三世无穷无尽，一切众生，供三宝，愿皆顿悟金光明海，永断惑业苦轮。唯愿三宝，证明摄受，重复至诚，五体投地。然香三炷：一奉为比丘某供三宝，愿坚固忍力，不弛弘愿；二奉为震旦国主兆民供三宝，愿常享太平丰乐，不遭离乱饥荒，魔外潜踪，正法昌炽；三为自身供三宝，愿悯凡愚，必加哀护，从今以后，净业日增，夙习烦恼，心心伏断，脱爱见轮，证寂光境，念念不违慈父，时时得睹乐邦，普与含生，齐成正觉。

〖讲金光明忏告文〗（乙亥）
    智旭与法界众生，自迷法性，幻作尘劳，贪嗔痴慢，日夜炽然，淫盗杀妄，长时不息。致使三涂鼎沸，八苦交煎，灾异频仍，饥荒洊至，干戈搔扰，魔外纵横。悲同分妄见，长夜难开。痛循业自招，出离无助。兹遇邀请功德大天，发心专求拯拔，讲补助忏仪一卷，日随喜行法一坛，于圆满日，然香二十一炷：一二三，奉供本师宝华琉璃四方四佛等，尽金光明经中一切诸佛，大乘金光明海十二部经，信相菩萨尽经内一切圣众；四五，奉为大梵帝释护世四王等，第一威德成就众事大功德天供三宝，伏愿增长威神，令此国中风祥雨顺，物阜时雍，干戈永息，疾疫消除，圣主播仁慈之化，群臣竭忠荩之良；六七八，自忏身口意业供三宝，伏愿慈威，折伏摄受；九至十二，奉为四师（列四师名不录）；十三至十五，奉为忏师外护随喜供三宝（上愿语俱不录）；十六，奉为结伴同修诸友供三宝，愿各秉远志，共集真猷；十七，奉为护正法轮发弘誓愿某等（列五居士）供三宝，伏愿各增福慧，自离障缘；十八，奉为缁门实德有志贤人道震照渠等供三宝，伏愿解行齐修，二严克备；十九，代为恶魔眷属外道流裔某某某某某某等供三宝，深求忏悔，伏愿三宝威神，愍彼见浊，或默示感通，令反邪归正，还度群迷，或速彰黜罚，令消除退散，莫惑凡愚。若罪恶障力，决不能悔悟消融。智旭愿皆代受，若善根断尽，终不可速救者。智旭愿以无始至今，所有一毫之善，皆施与之，令其速悟；二十二十一，奉为十戒阇黎出家阇黎及某等觉灵亡父母及一切亲缘眷属供三宝（愿语俱不录）。以此然香发愿功德，悉施法界众生，愿皆悟入金光明海，以清净业，感吉祥天，拥众常护，皆能以财以法，摄化一切，各各改恶从善，反邪归正。皆能修身修戒，修心修慧；皆知鼠即鸟空之解为非；皆知佛法自有真脉，非可僭传；皆知聪明穿凿鬼家活计，徒增谤法之愆，不疗生死之苦；皆能忘身舍命，专求正法，自利利他。由能应念修行一切供养，奉供三宝故，心常清净无染着；由能了达一切法空故，不舍庄严佛土，成就众生；由能了达净秽平等故，炽然求生极乐世界；由能深信心佛众生三无差别故，精修念佛三昧，不作无佛无众生想；由能彻证持犯性空故，以三聚净戒，摄化一切；由能远离声闻辟支佛意故，受持比丘清净戒律，常能演说戒即摩诃衍。由能了知法性无增减进退故，方便增进一切善根；由能深入大定故，恒普现威仪；由能究竟无相智慧故，不舍一切诸相；由能悟入离文字法故，不离文字谈解脱相；由能证彻无依无住大般涅槃故，数示生灭，于三界中广作利益；由能念念遍知一切法界众生界事故，不舍方便，示学一切法门；由能游戏生死故，而无染污；由能深观涅槃故，而不取证；由能了知烦恼生死即菩提涅槃故，不作一想，不作二想；由能念念沐浴法流故，不舍作法取相之事，常能演说一一法，一一相，皆即法界当体无生。已发如是大愿竟，广大如法界，究竟如虚空，恭唯金光明海，同体三宝，成就众事，大功德天，速如所愿，满菩提愿。
灵峰蕅益大师宗论卷第一之二


灵峰蕅益大师宗论卷第一之三

灵峰蕅益大师宗论卷第一之三
【愿文三】
〖九华地藏塔前愿文〗（丙子三月）
    稽首慈悲大愿王，本源心地如来藏。
    善安慰说真救世，现声闻相护法者。
    愿承本誓度众生，鉴我微忱垂加护。
    智旭，夙造深殃，丁兹末世。虽受戒品，轻犯多端。虽习禅思，粗惑不断。读诵大乘，仅开义解。称念名号，未入三摩。外睹魔党纵横，痛心疾首。内见烦恼纷动，愧地惭天。复由恶业，备受病苦。痛娑婆之弊恶，叹沉溺之无端。由是扶病入山，求哀大士，矢菩提于永劫，付身命于浮云。臂香六炷，三炷供忉利胜会、化身无数大集胜会、现声闻相六根聚会、善巧说法地藏菩萨摩诃萨；一炷悔三业重失，生来杀业淫机，谤三宝罪，口过恶念乃至旧岁染疾后种种不尽如法，如是等愿尽消除；一炷为求四愿，律仪清净，断惑证真，长康无病，广作福事；一炷为决疑网：若先礼忏，求净律仪；若先习禅，断除烦惑；若先阅藏，以开慧解；若先立行，以广福缘。唯愿救世真士大智开士一切知见者、于诸众生得不忘念者，必垂哀鉴，开我迷云。我复于大慈悲父前，沥血铭心，作如是愿：如一众生未成佛，终不先自取泥洹。倘夙业因缘，牵入恶道，愿菩萨弘慈，常觉悟我，使我念念忆菩提心，令菩提心相续不断。若夙障稍轻，愿大士威神，令我早成念佛三昧，决生阿弥陀佛世界，乘本愿力，无边刹海，化度有情，尽未来际，无有疲厌。

〖十周愿文〗（六月初一日）
    稽首释迦大圣尊，十方克尽人伦者。
    真实至孝真实忠，真实礼谊真师友。
    所说究竟真实法，真实如法修行僧。
    我今哀请垂护持，愿赐慈悲同作证。
    智旭，生逢末世，福慧并微。蒙二亲独养深恩，罔知攸答。始则违亲教命，造谤佛诽法重愆。既而稍解真乘，弃生事死葬俗典。虽欲克期取果，顿舍家缘。实乃夙障偏多，久滞凡地。追初志而涕泗惭惶，念未来而痛心酸鼻。世出世法，均资未得。生后世报，婴苦无疑。由是自持经咒（列经三千卷、咒二千万、佛名号一万俱不录）。然香三炷汇诸善友所持经咒（列比丘、沙弥、优婆塞三十八人，共持诸经律四千八百零七部，背经论各一部、偈一百万、诸咒品二百二十万零三千五百九十六，又持一字大轮真言七日、佛菩萨名七百一十五万，礼佛三万拜，俱不录）以此荐父钟之凤、母金大莲，伏愿决生净土，速证无生，蒙授记于十方，度含灵于五浊。又香三炷，转为缁素善友乞恩三宝，伏愿比丘某痛念正法之衰；某克证真实之法；某等（列名者四人）圆修定慧之业；沙弥某某发深固志，成忍辱力；某等（列名者四人）戒德日懋慧性开朗；优婆塞某离诸障缘，成就二利；某某了悟尘缘，增长信力，舍恶住善，坚固菩提。又愿智旭病消障净，所有誓愿，无不圆成；所有著述，允可佛意；所有佛事，速办无难；所有开化，悉皆领悟；兴释迦正法于支那，作弥陀辅弼于乐土；绍地藏家业，入普贤行门；以势至念佛三昧，自度度他；以迦叶结集深心，护法护众；俾邪魔外道，遁影藏踪；使教戒禅那，日昭月朗。恭唯三宝垂慈，满菩提愿。

〖持咒文〗
    智旭夙生业重，现世罪深，岂但不能克期取果，普报四恩。亦且不能传修圣道，弘范三界。悠悠岁月，放恣因循。致使他缘逼迫，恶疾缠身，［耳＊玄］累缁素，供养护持。反躬内忖，何德堪消？静言思之，实增惭惧。爰屏他缘，结坛专诵二总持，奉报外护。九炷臂香，供养三宝及地藏自在愍众生者，愿比丘某正见卓然，能转时流，不被流转；沙弥某某内外一如，始终一致；山房某等（列名者十人）于世法中，增长信根；优婆塞某身心永安，智慧如海；某了知恩爱，犹如桎梏，自然伏断烦恼罪根；某某即求子之凡心，成真善之圣行；沙门某等（列名者三十六人）慧命坚固，成就道果；优婆塞某（十人）及信女某等（列名者五人）欲行恶法皆不成，欲修善业速成就，关闭一切诸恶趣门，开阐人天涅槃正路。又愿智旭，病苦消除，福德生长，速完阅藏之阄，早遂断惑之志。著述开人天眼目，字字皆悬契佛心。与诸缁素，同生乐邦，世世生生，为影响众，直至道场，永无隔碍。又决疑拈阄，供香一炷，愿所拈阄，决定灵应。从此一意行持，无疑无悔，自利利他，功无虚弃，满菩提愿，广度众生。

〖阅藏愿文〗
    归命法界大医王，种种应病妙法药。
    观音地藏看病母，愿赐慈悲同哀护。
    智旭与众生，背一真性，起诸幻疾，三惑为众罪根元，四大为百病窟宅，保妄念而尘劫不肯舍离，受毒身而轮回无有穷绝。幸获人伦，仍婴众苦。叨成僧相，尚缠惑根。禅那教观，徒有虚名。戒律总持，咸无实义。致使魔军得便，障难频侵。身则众病交煎，心则他缘逼迫。欲行善事，每不能成。是以深生惭愧，谛信因缘，归命观音、地藏二大慈尊。求哀忏悔，恳赐护持，为疗恶疟，持完大悲章句二百七十堂，而疟渐愈。然香三炷，供养三宝，愿与众生，离病因缘，断病苦报，身心安乐，真性现前。发起大心，行诸妙行。复然三炷，今日为始，暂减恒课，续阅藏经，愿此番决无障缘，从始至终，字字明解。外则事事丰饶，行人和顺，毫无片节扰心。内则精义入神，随闻入证，决得闻持胜力，普与众生，开顿悟门，成正修路，摧魔外邪幢，夺权小僻执，沉痾立起，枯槁旋生，恭唯慈覆。

〖完梵网告文〗（丁丑）
    归命华台卢舍那，千华上佛千百亿。
    梵网契经心地藏，玄通华光大智明。
    亦礼弥陀大愿王，观音势至大海众。
    及我地藏胜慈尊，同赐哀怜垂拔济。
    菩萨戒沙弥智旭，窃念《梵网》尊经，久秘《龙藏》。下卷虽有义疏，古略多含，人罕妙解。上卷则两家草创，皆隔门墙，致使修证要涂，千秋贸贸。旭以宿因微善，得遇灵文，再四潜心，宛如故宝，不辞鄙拙，合注斯成。敬然臂香二十一炷，回向真乘：一二三奉供三身一体卢舍那佛，《梵网心地教行理经》，玄通华光主、华光王大智明，及文殊、普贤、药王、药上、金刚藏、虚空藏、弥勒、金刚手等，尽梵网海中发趣长养金刚十地菩萨摩诃萨，伏愿智旭，无始至今，身口意不善业、谤毁僻谬种种罪恶皆得消除。一切善根，皆得坚固；四供极乐世界阿弥陀佛，依正宣扬二侍众海，伏愿智旭，舍此幻身，定生极乐，华开见佛，满大愿轮；五供地藏慈尊，伏愿智旭，大智开明，大悲增上，离诸烦恼，广度众生，灭诸罪障，广代群苦；六供灵峰藏经，愿早庄严；七八为父母亡属及请主先亡供三宝，愿仗良因，同生净土；九为剃度十戒两师、道友某等（五人）供三宝，愿灭除罪垢，得宅九莲；十为在俗邪正两师供三宝，愿邪舍邪见，不受邪报，正增正信，成就正修；十一为请主道昉比丘供三宝，愿成千古真品，作末世药树；十二十三为比丘（四人）沙弥某等（列名者七人）供三宝，愿令破除习气，成就刚骨；十四为一切随喜结缘众供三宝，愿深植善根，永为道种，脱离尘网，趣向菩提；十五至十七为菩萨戒优婆塞（二人）、居士某等（列名者七人）供三宝，愿令转父母亲族之邪心，离盗贼奸雄之害意；十八奉为虚空法界一切曾受菩萨戒者供三宝，愿令戒品坚牢，细过无犯，定共道共以同彰，摄善摄生而圆证，由三十心，登体性地，速成正觉，满足法身；十九奉为虚空法界一切受菩萨戒有毁犯者供三宝，愿令罪障消除，戒品复净，重轻故误，一切蠲除；二十奉为法界含识虽未受戒曾闻《梵网》名者供三宝，愿仗良因，同生觉悟，发心秉受如法修持；二十一奉为法界含识虽具梵网真常佛性从不闻此名者供三宝，愿以大慈悲力，不思议力，同体法性真实威力，令从今去，咸闻此微妙法门，正信正解，离三涂，超八难，决登戒品，并事真修，展转诱化，同证菩提。若恶障所缠，不能自拔，昏迷倒惑不能觉悟者，愿三宝究竟大功德智慧慈悲力、阿弥陀佛无边愿力、地藏菩萨勇猛誓力令速觉悟，尽拔苦轮。设其定业，决应受报，愿智旭早生净土，随乘愿轮，普于十方，不可说不可说世界海，阿鼻等狱中，代其受苦，令彼众生，先证菩提。假使法界，唯一众生未成正觉，智旭甘于无量狱代受楚毒，尽一切劫，无厌无疲。智旭今日誓愿，悉同三世佛菩萨所发，悉是一切佛菩萨所加。若智旭无始恶业应堕大苦趣中，神识昏迷，违今日大心大愿大行者，仰望舍那慈父、释迦本师、弥陀愿王、地藏悲母哀我护我，觉悟于我。令于苦中忆今本愿，不舍于苦，而度众生。又愿以今然香发愿功德因缘，令正法重昭于震旦，邪风绝扇于恒沙。持律者洞明持犯，善识开遮；习教者深知义理，了达性修；坐禅者扩悟心源，不遭魔外；念佛者事理圆融，自他不隔。又愿一切法门，人皆通达，永无斗诤坚固之愆，尽革门庭施设之见，念念绍佛祖心灯，法法汇梵网性海，情与无情，同圆种智。

〖灭定业咒坛忏愿文〗
    稽首业性如虚空，满分解脱灭障者。
    我今持诵秘伽陀，愿灭自他诸定业。
    无边福慧互庄严，成就希有胜功德。
    见闻随喜发菩提，心地性藏同圆证。
    婆伽婆佛陀（妙觉者无上地）　摩诃一和沙（无相无垢地）　阿诃罗弗（明行足法云地）　阿那诃（慧光妙善地）　阿尼罗汉（变化生不动地）　阿罗汉（过三有远行地）　阿那含（薄流现前地）　斯陀含（度障难胜地）　须陀洹（观明焰地）　须陀迦（流照明地）　须阿伽一波（道流离垢地）　鸠摩罗伽（逆流欢喜地）　达磨边伽　波罗提弗陀　波诃谛　师罗叉伽　罗叉必佛度阿　法必陀　必白伽　罗昙沙　罗罗谛流沙　度叉一婆　度佛阿　度阿诃　度沙必　度生婆谛　度利他　度和差　度只罗　度安尔　度伽阿　流山迦　必阿罗　必叉伽　阿毗跋　毗跋致　安婆沙　流摩阿　流罗伽　流谛伽度　流伽度
    信念进定慧戒向护舍愿，一切菩萨摩诃萨，唯愿大乘三宝若圣若凡，同加护念，同作证明。听智旭今日至心忏悔，满今日广大愿轮，胡跪合掌，沥胆刳肝，作如是白：智旭自迷真性，枉入妄流，随逐无明，增长恶业，无始至今，曾未觉悟。所积罪障无量无边，赖遇《地藏菩萨灭定业咒》，既劝同仁共持十万万，兼复自励专持五百万。十日方便，百日正修，结如法净坛，受一食胜行，仍于道场将毕，默课行法助成，恭然臂香三炷，供法界三宝，仰祈占察坛法早获流通。又念种种定业，由身、口、意三，广造十恶，恶法既成，如弦发箭，势须远到，理无中止。虽大士悲心，真言神力不可思议，亦须新殃永断，方可故愆俱亡。而抚躬内省，惭悚弥增。我实淫机、盗意、杀习未除，云何使人永除身三恶业？我实妄言、绮语、恶口、两舌种现未消，云何使人永消口四恶业？我实贪、嗔、痴起现不停，云何使人永停意三恶毒？呜呼！检点一身浑是短，惊惶半世已成虚。扼腕痛心，号天恸地，更然三炷，深自悔责。亦为法界众生求哀悔过，伏愿从今已后，十恶消，三业净。不造因，不受果；又香一炷，供五台妙峰老师及云栖和尚、憨山师祖、紫柏大师、密藏尊者、一切真善知识，愿以福慧力，同加覆护，令我九华铜殿之愿，速得满足；又香五炷，一为九华二寮持二十万；二为藏橱普塔及助成缁素持二十万；三为听法及结缘众持十万；四为往来流寓持十万；五为某某旧持五十万，及每日《大悲咒》十四遍，今加持真言十万，上五臂香，供养三宝，悉代彼地藏真子，皆绍我地藏愿王；又为沙弥某旧持百万，今加五万，供香一炷，愿令培福寿基，离作辍习，立躬如泰山乔岳，矢志必函干盖坤；又为沙弥（三人）各持五万，供香一炷，愿令从事入理，成就五根，发明五力；向为比丘某每日持三百，十夏为期，及别持悲咒，每日七遍，成器为期；曾为某某各持五十万，今共加持十万，供香一炷，愿某舍攀寻枝叶之习，悟直捷根蒂之功。析义如庖丁解牛，得理如鹅王择乳；某专求己过，毋责人非，知将就苟且难出生死牢关，信驽骀颠蹶不可横超净土，猛策新猷，莫仍故辙；某慎思明辨，沉细精微，痛革浮气粗心，未会先会，专求深造自得，若无若虚，悟文字三昧，似独茧以抽丝，能入理深谈，必敲骨而取髓；又为沙弥某旧持百万，某今持十万，某每日别持悲咒七遍，成器为期。今共加真言五万，供香一炷，愿某折伏贡高，断除我慢，深培福寿，专务思修，省己之短，慕人之长，下学上达，即事炼心；某戒根永固；某籓垣顿剖。又为比丘某某持十万，供香一炷，愿某庄严大藏，速得圆成；某名心雾散，觉意日明，莫念鼻孔撩天，但顾脚跟着地。又为比丘（二十人）持二十万，供香二炷，愿某等烦习永断，荷担正法；某等勤修出要，永离妄因。又为一切禅者、学者、持律者、念佛者、瑜伽者，及邪命云游务农者，絓是着如来衣，现僧伽相，践伽蓝地，冒出家名，尽三天下所有缁流，共持三十万，供香三炷，伏愿狂诞狐禅尽转而为宗说俱通之龙象。钻纸蝇学尽转而为随文入观之狮猊。羺羊戒子尽转而为定共道共之律麟。狼狈莲宗尽转而为猛智慧行之角虎。优倡瑜伽尽转而为三昧授受之神僧。秃头商贾尽转而为六度万行之导主。云游贼住尽转而为头陀胜行之芳标。农事僧民尽转而为法界园田之灵种。又为菩萨优婆塞某日持悲咒七遍，脱难为期。今加真言五万，为某某旧持二十万，某等（列名者五人）今持十万，共供香二炷，愿各增正信，长悔心。乳不与毒同食，福不与罪并行。永作金汤，进趋觉路。又香一炷，供地藏慈尊，将此持咒然香功德，并向为父母及法界有情共持三千万。为一切师友、同学弟子、檀护怨亲知识等，所持若九十万、三百二十万、四十八万等，乃至延生荐亡，悔过除灾，若自为，若为他，所持若多若少，至心散心，又普化缁素持十万万，若化未化、完未完、过、现、未来一切功德，今皆摄取现前，普同回向，深心信解，真言威力不可思议，一一字圆具法界无边功德，一切字亦如是，以此重重无尽不可思议功德威神，令我一切得如所愿，满菩提愿。又香四炷，供法界三宝及地藏大士，求占第三轮相；或依占察法，先悔罪障；或住阿兰若，先修禅定；或著述弘经，先修观智；或植诸善本，行众三昧。恳乞大慈分明指示，令我此生，不致浪死。又三炷供净土三宝，以此功德，悉皆回施法界众生，愿共舍此一期报身，决定同生极乐世界，永离苦因苦果，速证菩提涅槃。

〖陈罪求哀疏〗（戊寅）
    稽首大孝能仁父，孝顺为宗梵网经。
    地藏目连达孝尊，修证孝慈诸圣众。
    今然香炷忏前愆，愿赐慈悲哀拔济。
    假名菩萨戒，污道沙弥智旭，泣血稽颡，敬白常寂光土，一体三宝，专恳大慈大悲，俯垂感应。言念罪旭，少年主张理学，妄诋三宝，过犯弥天，应堕无间。然世间忠孝，根于至性，罔敢或忘。后蒙三宝密加，返邪归正，顿发出世心，图其远者大者，祈究竟报我君亲，意谓克期取证，决定无疑。讵料于今十六年，竟成虚度。修行至道，仰弥高而钻弥坚；翦除惑业，根益深而枝益茂。死期将至，初志何成？扼腕抚心，厥罪曷罄。始愿出家后，即能度脱历劫亲缘。今母逝十二年，父亡二十载，而天眼未开，茫然不知生处，是第一大负，负我生恩也；始愿出家后，即能戒律永净，定慧圆明。今根本戒外，违犯多端。杂乱散心，全无正定，名字闻慧，不登五品，是第二大负，负我性灵也；始见假善知识，乱宗门正印，愿出家后，福慧庄严，遍降魔外。今但能自识邪正，而孱无道力，空言何补？是第三大负，负我宗门也；始见末运，僧体日卑，愿以一身，力振其颓。今德薄行荒，不足为人天表率，是第四大负，负我僧相也；始见末运，僧无律行，愿以一身为其倡始。今自检律行，缺误尤甚，不足为他师范，是第五大负，负此名位也；始阅律时，稔知末世种种非法，誓集同志五人，若过五人，如法共住，令如来正法复兴。而自既障深业重，不克与比丘列，复失方便，乖我良朋，是第六大负，负正法轮也；始见外寇猖獗，饥疫洊臻，国政乖张，元气侵蚀，愿修成道力，兴隆正法，默扶皇运。今自救不了，坐视内寇邪魔，付之莫可如何，是第七大负。上负帝主弘护深恩，下负普为众生所发菩提心愿也。呜呼！负兹莫大七罪，复淹淹残喘，九死一生，半体酸楚，已经十有余年。三日恶疟，更缠三年之外，倘地狱前茅邪！抑过恶虽重，而一线菩提愿力，护法苦心，稍感寂光悲智，令转重报于生前，俾轻受邪，展转惭惶，未知攸底，悲形梦寐，叹彻庭闱。仅赖一线心愿未忘，而杯水欲救焚车，益增恐惧。然诸佛诚言，菩提心宝，不可思议。如少金刚能穿大地。少狮乳能彻海乳。一息苟存，敢不痛自努力？今值先严讳日，敬捐衣钵微资，营供常住三宝。然香七炷，忏七大负。复四炷，启请菩萨比丘沙弥（四人）同心修礼慈悲水忏，以此功德专申回向，伏祈钟之凤、暨大莲优婆夷金氏，早敷净土之华，顿悟惟心之旨，惑业冰消于片念，苦轮永断于未来。次祈比丘某深信微尘中之法界经卷，笃志专心求剖出，断除识田内之沉细爱见，刚毅敏达建法幢；某直信观心法门，真发菩提大愿；沙弥某于一切事中，悉见第一义谛，一切时中，不忘无上道心；某入无边无底之法海，超久习久染之凡情。次祈灾乱冰消，邪说鼠窜。皇仁荡荡，佛化旸旸。次祈智旭病苦消除，戒身清净，福德成就，止观圆明，襄盛世皇猷，护如来正法。又复以此功德，普施一切众生，愿尽除一切烦惑罪根，断一切有漏杂业，舍一切生死苦报，离一切恶魔恶友，归一切大乘三宝，见一切诸佛世尊，生一切庄严净土，开般若一切种智，证不可思议解脱，成无上清净法身。如是法界众生，毕获如是究竟胜利益已，智旭乃当克证无上菩提。

〖为如是师六七礼忏疏〗（己卯）
    菩萨戒沙弥智旭，一心归命释迦慈父、三世千佛、极乐导师阿弥陀佛，《梵网经·菩萨心地品》、《大佛顶如来密因修证了义诸菩萨万行首棱严经》，千手千眼大悲观世音菩萨、大势至菩萨、清净大海众菩萨、二十五圆通诸大菩萨、大阿罗汉、文殊师利菩萨、金刚藏王菩萨、地藏菩萨摩诃萨及十方三世无穷无尽一切三宝，愿展慈光，同垂哀鉴。伏为菩萨戒比丘道昉身故，虽正念分明，往生可卜，而福慧未满，华开未期，敬邀同行，礼三千佛，恭然臂香六炷，供养千佛，及法界三宝。一者以此礼佛功德，回向道昉，愿乘此心开，于一念中悉见十方三世一切诸佛，得一切时中不忘念法门；二者以今著述《大佛顶经》及前合注《梵网心地》功德，回向道昉，愿无始诸罪悉销熔，所有善根悉圆满，断微细爱根，破人我嗔习，决增上慢水，豁暗钝痴云，戒体圆成，性业与遮业皆净。定力深远，昏昧与掉举并亡。慧性开明，实智与权智齐显。护心善巧，未学与有学等观。乃至得记不越一生，华开不移当念；三者合上功德，代道昉资一切觉灵（列名三代），愿同登净土；四为孝徒某等顶礼三宝，愿永无乖诤之心，不犯狮虫之诫；五为湛然寮中一切檀信顶礼三宝，愿于剃发者作导师想，于染衣者作贤圣想，乃至于诸行童凡足履伽蓝地者，一切皆作未来佛想，确遵十轮严训，长为三宝金汤；六者代道昉转伸酬谢同行某等，愿因忏过而顿显无过之体，因度他而密悟无他之宗，恭惟两土法界圣贤，证明摄受。

〖盂兰盆大斋报恩普度道场总别合疏〗（己卯）
    智穷实相，冥法界而融绝千如。悲极无缘，称同体而普摄十界。惟能所之俱寂，乃感应以圆彰。智旭归命祗园教主，大孝大慈之世雄，贝叶传持，即事即理之妙典，启教目连尊者，三乘十圣众僧，愿展慈光，同垂昭鉴。某等建盂兰盆道场（叙昼夜经忏等不录）普供大斋，用飨十方三宝一切僧伽。以此功勋，专伸奉荐，各各七世父母，历代亲缘。若在三涂八难，永脱苦轮，人道天仙，倍增福乐。已育莲台，当下花开见佛。曾奉圣主，速蒙授记度生。又复以此功德，普施法界含识，伏愿竖穷横遍一切众生，若怨亲、若非怨亲，若见闻、若不见闻，以同体法性力故，无缘慈悲誓故，令其皆得妙益，地狱息苦，饿鬼离饥，畜生无惊，修罗舍斗，人免八苦，天脱五衰，二乘出枯寂坑，菩萨拔无明箭。又复以此功德，庄严无上菩提。伏愿竖穷横遍法界含识，不求人天伪乐，亦不希求偏真涅槃；不贪权位因果，亦不别缘事外理性。惟发广大菩提心，速趣究竟等正觉。又复以此功德，当体融入不思议理，伏愿忏文宣处，即作法，即取相，即无生，三障圆消于片念。佛号称时，即假名，即报化，即法身，四德圆显于刹那。于食等者于法亦等，十界同饱醍醐。如行说者亦如说行，教行同归理性。了知自他从来惟一真如，彻悟果因，始终罔非实相。又愿我等，于事事念念中具修如上三种大回向已，所生功德，仰冀四海享太平之休，六合沾出世之化。从今以去，尽于未来，绍隆三宝，使不断绝。弘通大乘，令无壅蔽，折摄无私，慈威并运，于善不善，平等济度，日照海纳，地载天涵，情与无情，同圆种智。
灵峰蕅益大师宗论卷第一之三


灵峰蕅益大师宗论卷第一之四

灵峰蕅益大师宗论卷第一之四
【愿文四】
〖铁佛寺礼忏文〗（壬午）
    菩萨戒沙弥智旭，自惟障重不逢盛时，目击时艰，倍增愀怆，斗米几及千钱。已叹民生之苦，病死日以千计。尤惊业报之深，良由同分恶缘，感此非常幻相，了知心外无法，何容坐视漠然？兹遇盂兰道场，然香五炷，供养法界三宝。发五种愿：一愿当今皇帝，宽裕温柔，尊贤容众。视臣犹如手足，膏泽彻于寰区。用慈心三昧，降伏魔军。以无作四弘，绍隆佛种；二愿檀越道府某某，广及当朝宰辅，海内群臣，各得仕学无虞，明威有实；三愿苕溪境内，震旦国中，疾疫消除，刀兵寝息，风雨顺时，谷稼丰稔，广兴法化，同出苦轮；四愿我等各各师僧父母，历劫亲缘，善恶知识，同学眷属，造寺檀越，十方信施，无不超越四流，圆证三德，自利究竟，利他遍周；五愿尽虚空界，抱识含灵，等悟真因，咸成妙果，空九界之梦幻，归一心之本源。尘尘物物，无非寂光。法法头头，显发妙行。遍微尘国，不闻魔外之名，尽未来时，不起爱见之浊。恭惟法界三宝，证知护念。

〖甲申七月三十日愿文〗
    归命能仁无上尊，大孝大慈真法性。
    三乘权实众威神，愿赐哀怜垂摄受。
    弟子智旭，自惟夙障，缠此幻形。复以深愆，丁兹劫浊，三写乌焉？悲佛法之衰乱，五逆横作。痛国步之艰难，朝野无改过之心。缁素争覆辙之践，良由共识相种，恶业同牵，同分妄见，眚缘共起，彻底思惟，决无心外实境。由衷悔憾，须勤体内沤和。爰与同行，并集檀那，普为国王帝主、父母亲缘、土境万民、法界含识，顶礼慈悲道场忏法，供养历代知识道容。然香三炷，供常住三宝。又三炷，奉供幽冥教主地藏慈尊，伏愿大行皇帝，灭毁像之重尤，解杀戮之积怨，顿蒙解脱，速悟无生。今日主臣，进贤远佞，发真实悲救兆民之心，捐利去名，竭真实不顾身家之悃。次愿我等各各生身父母、历劫亲缘、师友知识、眷属檀护等。已命过者，长辞八难，托质九莲；今现在者，不受兵祲，永离惊慑。又愿执劳运力助营福业者，一念无私，共转国家之祸乱，三轮不昧，等消君父之愆亡。又愿见闻随喜，广及法界众生，普植良因，等成妙种。空五浊之幻染，证三德之性真，尽虚空界，悉悟圆常。智旭乃当，成等正觉。

〖佛菩萨上座忏愿文〗
    顶礼十方大威德，五分严身慈勇王。
    以不思议本誓愿，同赐哀怜拔济我。
    弟子智旭，敬然顶香三炷，供养十方法界，去来现在无穷无尽一切三宝。剖沥肝心而自责曰：呜呼！从古解超佛祖之前，行落凡庸之后，殆未有甚于罪旭者也。智旭，于未识佛时，未识法时，未识僧时，误听邪师，妄以千古理学自任，造无量谤三宝罪，应堕阿鼻大地狱中，具受阿僧祗劫剧苦。蒙观音、地藏二大士力，种种感触，拔我邪心，令得归向佛法，正信出家。不谓出家后，仍被夙业所障，仅发解慧，不沾法流。复因损己利人，遂致心欲定而反乱，念欲净而偏染。二十余年，略无实诣。今者反躬无似，内省多愆。念及生死事大，无常迅速，真堪恸地号天，追思剃染初心，离俗本志，何啻断肠裂胆？外无化他之实，内妨自行之功，在世既溺邪见浊流，出家又为法门污道，进退失措，惭憾何穷？窃思向年力诟大士，大士尚自哀怜。今已深信三宝，三宝宁弗摄受？只由无始障浓，自隔同体悲应。然障无实法，惟心所生。既从心生，还从心灭，而理障必须理除，事障应须事遣。自惟多生以来，急乘缓戒，薄事尚理，久堕三涂。偶获暂出，所以一闻宗教，彻底知归。力学毗尼，偏多违犯。圆顿妙理，无精细而不入。相好观门，虽少分而罔成。既揣病源，理须良药，曾闻造像功德，最能灭罪除愆。礼拜忏摩，实可洗心涤虑。爰发虔诚，集资改造一佛二菩萨像，仍发誓愿，恒礼占察行法，不论年月。专祈纯善轮相，众生虽垢重，诸佛不厌舍，必以大慈悲，哀愍度脱我。使我从今以后，心无掉举，身得轻安，护口过而勿出绮语恶言，净意地而不起杂思欲觉，速得清净三轮，克臻自他二利，普化众生，同生净土。

〖大悲行法道场愿文〗（乙酉五月初三日）
    顶礼真实大悲心，究竟分证二觉者。
    我无始来堕虚妄，循环生死靡暂停。
    失本性乐枉受苦。今欲与拔自无力。
    愿大威神同体缘，不舍本誓垂哀济。
    弟子智旭，自惟旷大劫来，言不顾行，口与心违。今虽幸厕缁流，仍不能忘故辙。简点一生，有六大罪，而小过盖无数焉。明知向上一路，而不能亲到佛祖真受用处；明知圆顿教观，而不能登五品以净六根；明知大小毗尼，而不能清净性遮诸业；明知杀业是刀兵劫因，而杀机尚未永忘；明知偷盗是饥馑劫因，而偷心尚未全断；明知淫欲是疫病劫因，而淫机尚自炽然。是以别业资乎同分，现行感于共种，睹三灾之洊臻，悲四生之无赖，徒怀旷济之心，反受俱溺之害，扪心自憾，血泪何裨？今幸遇济生禅院大悲心咒行法道场，发心随众熏修。愿涤自他尘垢，适值母难之辰，敬然顶香六炷，供十方法界佛、法、僧宝，极乐教主阿弥陀佛，大悲心咒总持秘要，千手千眼观音大士。发六种愿：一、干戈永息。二、五谷丰稔。三、兆民正信三宝。四、灵峰古刹复兴。五六、智旭多生恶习，速得克除，烦恼脂消，功德圆满，及永无意外逆顺二缘，早完阅藏著述二愿。又然臂香十炷，供十方三宝，发十种愿：一、期主净障；二、同行成器；三、香灯侍者事理齐修；四、外坛同行戒乘俱急；五、常住一切职事执劳运力助缘营福者，不落有漏；六、一切护法宰官、舍财檀越，深悟解脱；七、一切见闻随喜，若缁若素遇影蒙尘，功无虚弃，永为道种，速证圆常；八、灵峰住山沙门，及某等早得清净轮相，圆成福慧二严，深念苦空，专求出要；九、三涂息苦，八难超升，蠕动蜎飞，均沾胜益；十、以前功德，回向西方，普与含灵，同生净土。

〖礼千佛告文〗
    弟子智旭，与法界含识，自从无始至于今生，昧我法本空，起遍计情执，具迷事迷理二种无明，作分段变易二死根本。贪嗔痴慢，邪见纷纭，杀盗淫欺，饮啖颠倒。依于三业六根，广造五逆十重，致使三涂鼎沸，八苦云攒。乃至幸获人身，仍遭劫浊。疾疫饥荒洊至，已足寒心。干戈兵革频兴，尤堪丧胆。父母妻孥莫保，骨肉身首分离。百骸溃散，谁思一性常灵？万鬼聚号，肯信三缘自召？悠悠长夜，泪与血而俱枯。漠漠荒郊，魂与魄而奚泊？哀哉同体之痛，惨矣切肤之悲！憾道力未全，徒怀凄怆。思拯援无策，只裂肺肝。爰鸠同志，五体投诚，代为大地被难众生顶礼三劫三千诸佛，臂然香炷，心发菩提。仰愿大悲拔苦，大慈鉴机，大智慧光，烁群盲之积暗。大神通力，出苦海之沉沦。令今日海内海外、江北江南已命过者，速脱九横之城，径超九莲之土。未命过者，即离惊窜之怖，永享太平之安。又愿诸佛菩萨，兴慈运悲，悯此劫波，来膺众许。又愿遇影蒙尘，蜎飞蠕动，广及法界一切有情。从今已去，乃至菩提，常知警悟，不构恶缘，永灭三涂，顿消八苦。即同居而横彻寂光，不僧祗而圆登妙觉。

〖祖堂结大悲坛忏文〗
    顶礼大悲尊，及法界三宝。
    不厌垢众生，始终垂哀拯。
    智旭，自惟无始来至于今日，积恶逾于须弥，招苦浮于大地。虽蒙诸佛菩萨种种提携，薄解真乘，无奈夙业烦恼渊渊深厚，时牵现行。盖无论未归信前，厥罪无量。即追思既出家后，愆累尤多。如大悲行法道场，业五与胜会，乃杂乱障垢，终不与三昧相应，虚消檀信脂膏，辜负人天属望，抚心扼腕，惭惧何穷？兹又恭遇幽栖禅寺，建清净坛，施主竭供养之诚，期主极殷重之悃。智旭以下劣凡夫，沙门污道，不惟叨陪法席，兼复谬主行仪，反躬无似，惊悚弥增。爰于方便结界之始，敬然臂香三炷，奉供大悲同体三宝。又三炷，供九位同行忏师，伏愿同体三宝，悯智旭之沉沦，速垂拔济。同行九人，悯智旭之不逮，咸赐匡扶。俾一期中，内障外扰以潜消，理观事仪皆成就。智旭又于十方三世三宝前，现在同行九人前，胡跪合掌，剖肝沥血，作如是白：智旭从无始来，至于前世，所有种种烦恼恶业苦报，无明覆故，已不自忆，今悉忏悔，愿尽消除；智旭少年谤三宝业，今尚忆知，诚心忏悔，愿尽消除；智旭出家已来，挂菩萨比丘虚名，不能如法行持，所有性遮诸罪，若忆不忆，无量无边，今悉忏悔，愿尽消除。智旭于四十六岁，自反多愧，退作但三归人，勤礼千佛万佛及占察行法。幸蒙诸佛菩萨大慈大悲，于今年正月元旦，锡以清净轮相，稍自慰安。无奈夙习根深，不能自拔。出坛后又起种种身口意业，乃至济生庵修大悲行法，然香忏悔以后，默简长夏初秋，仍复多诸违犯。呜呼！佛称二种健儿。一自不作罪；二作已能悔。夫作已能悔者，必悔已不更作，故可称健儿也。数数悔，又数数犯，岂健儿乎？智旭，今犹坠厕人，身、口、耳、鼻，皆陷粪中。独明信因果，不谤大乘，清净正眼，未没溺耳。设诸佛菩萨，现前善友，不乘此时力拯拔之，正恐淹渍日久，清净正眼并从沦隐，可不哀哉！智旭反复自思，本以真实为生死心，决定大菩提心，绝不夹带利名，亦不牵染恩爱，如法出家。因地颇正，胡为堕落至此？久滞凡地，不预圣流。即欲逃名晦迹，独往深山，筋力渐衰，不堪行迈。且爱见慈悲，漫萦缠于婆和学侣，致使枉寻直尺，担麻弃金，如此痛伤，惟诸佛菩萨能知。亦唯有诸佛菩萨能救耳。且向年力诋三宝，惟有罪障，诸佛菩萨尚自矜怜。今日宏通大乘，亦有微善，诸佛菩萨岂反终弃邪？是以披揭愚衷，仍求加被，愿我烦恼脂消，功德肉肥，三学圆明，二严满足。舍此幻躯，决生极乐，尽未来际，广度群迷。又愿同行九人，各各克除习气，成就总持，自利利他，栋梁法厦。又愿期主福慧增长，檀越信行坚固，乃至随喜缁素，执劳运力，见影闻声，悉悟显密圆通，咸了性修不二，直至菩提，不遭岐曲。又愿风调雨顺，物阜民安，干戈息而烽火无惊，疾疫除而医药无用。菽粟如水火，陌路犹至亲，挽末劫颓风，不异正法住世，超娑婆浊恶，同归安养莲胎。

〖占察行法愿文〗（丙戌）
    归命慈威无等尊，拔苦与乐真出要。
    定力能除三劫灾，救世真士垂悲拯。
    弟子智旭，痛念劫浊难逃，刀兵竞起。虽云同分妄见，实非无因误招，往业莫追，来事可谏。爰偕同志某等（十人）各捐净资，营修供养，三日方便，七日正修，如法结清净坛，顶礼占察行法，六时行道，五悔炼心，哀吁同体大悲，恳乞无缘拔济，伏念众生障垢，虽至重至深，三宝洪慈，终不厌不舍。苟一念知改过，必随许以自新。况释迦本师，勇猛称最；地藏大士，誓愿无忘。子幼弱父爱偏强，儿不肖母怜益甚，悯兹匍匐入井之愚，赐以身手衣裓之用。俾毫光照处，消兵戈为瑞日祥云，法雨沾时，转邪蘗为道芽灵种。所愿风调雨顺，国泰民安，正教流通，魔邪窜绝。次祈比丘智旭，身无病苦，心脱结缠，定与慧而等持，戒并乘而悉净，期主某法社虽复三年，摄护愿如一日，某等各各真为生死，发菩提心，克除习气，臻修法门，三学圆成，二严克备，续佛慧命，普利人天。又祈外坛随喜缁素，悟知一实，开显三因，二观圆修，三忍圆证。又祈外护助缘，广及法界含识，若见若闻，若不闻见，等植良因，均沾胜益。又祈江北江南，乃至震旦域内，近日遭兵难者，种种债负消除，一一怨嫌解释，脱幽冥之剧苦，胎莲萼以超升，恭干法界三宝，地藏圣师，真实证知，真实摄受。

〖大悲坛前愿文〗
    归命顶礼十方常住三宝、大悲观世音菩萨、地藏菩萨摩诃萨，伏祈同赐哀怜，俯垂拔济，切惟智旭，向于九华拈得阅藏著述一阄，遂复安心，重理笔砚。适于祖堂轮现，所患命尽之语，理应并意，径驰乐邦。独可痛者，阅藏未完，则私愿未满，教观无继，则法轮无传。且《梵网》《佛顶》，虽已竭一隙之明，如尘培岳，而《棱伽》《唯识》，犹复锢繁言之障，如雾迷空。自非假我数年，何以了兹陈债？自非洪慈庇护，安能不扰他缘？敬然臂香十炷，供养十方慈父、大悲观音、地藏本尊、法界三宝，伏愿智旭，从今以去，永离违缘，决定阅完大藏，得成《阅藏知津》、《法海观澜》二书。决能撰述《成唯识论》、《观心法要》及《相宗八要直解》，决能解释《棱伽》尊经及《占察十轮》度世要典。决能阐明《无量寿会》、《弥陀贤护》、《净土津梁》。决能发畅《大般涅槃》，扶律谈常，最后垂范。又愿学侣，乃至现在未来诸有志者，决能戒根永净，福慧圆成，寿命延长，解行双到。又愿智旭，烦恼冰熔，智慧火炽，十恶根枯，六情性露。又愿万民无三灾之苦，四姓伐邪见之林。又愿以此功德，普施法界众生，临命终时，决定得生阿弥陀佛极乐世界，亲承供养大悲观音，得无量无边三昧神通，总持智慧，同地藏慈尊，普入法界诸大地狱，救度一切苦恼众生，乃至分形散体，横遍竖穷，十界现身，三轮施化，如一众生未成佛，终不于此取泥洹。

〖阅藏毕愿文〗（甲午九月初一日）
    敬礼无边际，去来现在佛。
    等空不动智，救世大悲尊。
    弟子智旭，敬然臂香四炷，供养尽十方三世一切诸佛、一切尊法、一切菩萨、一切圣贤，痛念智旭，年三十幻寓龙居，第二阅律。遂复发心遍阅大藏，于一夏中，仅阅千卷。旋以事阻，至三十三岁，甫进灵峰，结冬时山中无藏，癸酉春藏至未装。丙子季春遁迹九华，于彼抱病，阅千余卷。壬午山中藏装成。癸未结制，简阅仅千余卷。又被他缘所牵，幻寓祖堂，及石城北，共阅二千余卷。己丑归山，因注《法华》《占察》二经，改治律要，未遑展阅。壬辰秋，拟进山毕兹夙愿，又值幻缘牵至长水，借阅千卷，直至今甲午春，方获归卧林泉。又以一夏病缘居半，乃于仲秋月毕，仅获完满。窃计发心看藏，已经二十七年，出入兹山，亦匝二十三载，凡历龙居、九华、漳州、泉州、祖堂、石城、长水、灵峰八处，方获竣事。于中前后阅律三遍，大乘经两遍，小乘经及大小论，两土撰述，各止一遍而已。呜呼！缅想法缘不易，可胜涕泗滂沱。今幸仗三宝力，已毕微愿。是以然香更求加被，一者窃见南北两藏，并皆模糊失次，或半满不辨，或经论互名，或真伪不分，或巧拙无别。虽有宋朝法宝标目，明朝汇目义门，并未尽美尽善。今辄不揣，谬述《阅藏知津》、《法海观澜》二书，倘不背佛旨，乞得成就流通；二者如《圆觉》《维摩》《弥陀》《地藏》乃至《大涅槃经》，夙有微愿，再加解释，并《僧史》《宝训》，亦愿增修，仰求庇护，令得速成；三者大殿半倾，前殿尽倒，触目伤心，实难为力。今以付与天龙，愿蚤成就；四者念此荒野之地，久不闻佛法名，实赖大楫法主、大粹静主、大颀期主，以创其端。至于请藏，则戒周首发大心，道晋、如源等助成其美。印刷则受筹之功。装潢则心见之力。苦守不坠，则成琼为最。助缘成就，则善信是资。伏愿已上过去者，以今然香功德，三障顿消，四生永脱，莲开上品之华，佛授一生之记。现在者道心坚固，福德增长，寿命延长，智慧开发。又愿学人（六人）及堂内堂外上下静室一切法眷，各各克除习气，趣向菩提，戒定慧以增明，福寿康而如意。又愿智旭，从今以去，病苦消除，烦恼冰释，不遭逆顺两魔，恒得安心著述，以兹法施功德，回向西方净土，普与法界众生，同生极乐世界。

〖大病中启建净社愿文〗（十二月十三日）
    甲午十二月十有三日，菩萨戒弟子智旭，一心归命极乐世界阿弥陀佛，观世音、大势至清净海众，及十方三世一切三宝。痛念智旭，本为生死大事，二十四岁出家，绝无半点好为人师之念，不意幻缘所逼，谬为人师。二十余年，虽有弘法微善，而虚名所累，观行荒疏，弗能折伏烦恼，以登五品。今病患缠身，心虽明了，力不自由，痛哭号呼，罔知攸措，幸仗佛慈，残喘未绝。设非急勖净业，何以永脱苦轮？爰发虔心，敬就灵峰藏堂，邀同志法侣（十人）及外护菩萨沙弥（五人）和合一心，结社三载，每日三时课诵，称礼洪名，二时止静，研穷大藏，教观双修，戒乘俱急。愿与法界众生，决定同生极乐。智旭从今以去，誓不登座说法，除同志执经问义不敢倦答。若敷文演义，自有照南灵晟性旦，略可宣传。誓不背佛平坐，除稍偏及对像坐。誓不登坛授戒，若授戒学律，自有照南等慈可以教授。誓不应在家人请斋，除寺院静室中。仰乞三宝证明摄受，令智旭诸缘未尽，早就轻安，大限难逃，径归安养。生则念佛兼著述，死则不堕亦不退。又愿同行法侣，无论旭存与否，坚志同修，有始有卒。又愿外护沙弥，无论旭存与否，诚心营事，勿懈勿失。以此殊胜净因，回向无上极果，普与含生，咸归秘藏。
灵峰蕅益大师宗论卷第一之四


灵峰蕅益大师宗论卷第二之一

灵峰蕅益大师宗论卷第二之一
古歙门人成时编辑
【法语一】
〖示印海方丈〗
    先开见地，后可言修证。欲开见地，不得姑待异日。夫决择身心，无过师友商确，经论寻讨。今商确仅作言谈会，寻讨仅作文字会。必待冷坐，方名工夫成片。纵得成片，动净（疑为静字）依然两橛。况动既不能随处体会，静又安保成片哉？真工夫不然，无论世法、佛法，动静顺逆语默，但发慧眼，镕习气，磨砺身心，增益我所不到者，即实工夫。只期本分相应，更无动静之别。倘不向本分会取，徒谢绝人事，枯守蒲团，敢保驴年无相应分。况尘缘无尽邪？应以猛切心治姑待心，常念时不待人，一蹉便成百蹉。以殷重心治轻忽心，一言有益于己，便应着眼铭心。以深广心治将就心，期待誓同先哲，举措莫类时流。三若缺一，学道难矣。

〖示法源〗
    念佛工夫，只贵真实信心。第一要信我是未成之佛，弥陀是已成之佛，其体无二。次信娑婆的是苦，安养的可归，炽然欣厌；次信现前一举一动，皆可回向西方。若不回向，虽上品善，亦不往生。若知回向，虽误作恶行，速断相续心，起殷重忏悔，忏悔之力，亦能往生。况持戒修福，种种胜业，岂不足庄严净土？只为信力不深，胜业沦于有漏。又欲舍此别商，误之误矣！但加真信，一切行履，更不须改也。

〖示初平〗
    人知“宗者佛心、教者佛语”，不知“戒者佛身”也。卢舍那佛，以戒为体，恶无不止故净，善无不行故满。倘身既不存，心将安寄？语将安宣？纵透千七百公案，通十二部了义，止成依草附木无主孤魂而已。

〖示陈受之〗
    圣贤皆以同体大悲为学问纲宗。儒谓“万物皆备于我”，释谓“心、佛、众生三无差别”。推恻隐之心，可保四海，极大悲之量，遍周法界。故曰“天地之大德曰‘生’”，倘杀戒不持，岂名“一日克己复礼，天下归仁”乎？愿即向儒门实究，必能奋然顿决于一日，位天地，育万物，取诸片念而有余矣！

〖示罗性严〗
    剃发染衣，会有良时。归戒闻修，不劳诹日。非归戒无以为出要之本，非闻修无以开出要之门。佛法染神既深，解脱机缘自凑，否则前牵后引，岁复一岁，净信初心，渐至牿亡，非丈夫所以自奋也。

〖示沈惊百〗
    世出世固不可判作两橛，亦不可混作一事。盖儒、佛下手，同要归异，虽从真儒下手处下手，学道有基。不向真佛要归处要归，真性不显。东坡学佛，然后知儒。以宣圣出春秋世，众生根性机缘未熟，一往且就伦常指点，五乘格之，仅属人乘，间露极谈，终不彰著，复被宋儒知见覆蔽，遂使道脉湮埋。非藉三藏十二部教，求开眼目，不唯负己灵，宣尼亦受屈多矣！

〖示沈清彦〗
    人不知本地风光，天地万物俱成刍狗。位育事业，徒有虚名。凡夫如井蛙、夏虫，岂信大海非诳，永劫不诬？欲入此信门，应观现前一念，前不得其始，后不得其终，现莫穷涯际。设追寻绝无踪迹。言其无，不可断灭。禅家谓之“净裸裸、赤洒洒”，尚冤不少，况紫阳谓“虚灵不昧，禀得于天”，非戏论妄想邪？急从良师友，快读了义经。荐取本来面目，掀翻流俗知见。勉之！

〖示范明启〗
    三宝深理，非庸儒所知。大智丈夫，乃能谛信。余少时亦拘虚于程朱，后广读内典，稍窥涯畔，莫穷源底，方知有真实心性之学。唯以超方眼，观究竟理庶不堕井蛙、夏虫之诮也。

〖示王稚炎〗
    喻义喻利，在心术不在形骸。果圣贤自期，功名亦道德之用；倘志在目前，不求上达，虽驾言理学，止富贵之媒而已。今以孝父母和兄弟致君泽民三种心，持《准提咒》，岂非大乘愿力？精勤一致，始终不渝，君子喻于义，利亦化为义矣。

〖示无云〗
    举手低头，皆成佛道，开示悟入，妙在不别觅玄奥，无相不离有相，解脱不离文字，究竟不异初心。若以生灭心观一切法，设有一法过涅槃者，亦是生灭数。若以不生灭心会一切法，是法住法位，世间相常住。岂得漫云塔是土木，经是纸墨邪？急荐取可也。

〖示梦西〗
    欲坐断凡圣情解，顿明佛祖心源，不可丝毫夹杂。然所谓夹杂，正不在看经寻论，乃在世间利名、烦恼、我慢、悭嫉放不下。尝见主宗乘者动以经论为杂毒，反置习气于不诃，岂知古英杰凡情先尽，故但埽其圣解。今人浊智流转，不向痛处加锥，云何出得生死？且如婆子烧庵公案，须向自己脚跟下理会。可笑世人欲代转语，望婆子供养，面皮厚多少哉？须不欺心，的的觑破那僧及婆子落处即自己落处，便是出生死真实路头。切不可向解路卜度，失却自己鼻孔。其二六时中，用心方便，妙在从缘荐得。不宜固守枯寂，塞妙悟门，直拶碎虚空，再来理会。

〖示方晖元〗
    浩然之气，人皆性具。虽云集义所生，实非有生。但念念以圣贤自期，则本性日显，气自充矣！若一念馁，便名自弃，所贵豪杰之士，无待而兴也。

〖示摄三〗
    听讲不得徒事口耳，先应谛思——佛为何事说经？我为何事学经？若知佛所为何事，则不耽着文言。若知我当为何事，则不贪逐名利。不逐名利，则杜外谤。不着文言，则善悟理。悟理则本立而道生。杜谤则德孚而物化。可以自利，可以利他。不然，学问愈多，去道愈远。学人愈盛，法门愈衰。师虫之记，良足畏也。

〖示律堂大众〗
    流俗知见，不可入道。我慢习气，不可求道。未会先会，不可语道。宴安怠惰，不可学道。顾是惜非，不可谋道。自信己意，不可问道。舍动求静，不可养道。弃教参禅，不可得道。依文解义，不可会道。欲速喜近，不可悟道。隔小于大，不可见道。执秽为净，不可知道。厌常喜新，不可趋道。乐简畏繁，不可明道。将就苟且，不可修道。得少为足，不可证道。惟超群拔俗，谦己虚心，忍苦捍劳，亲近知识，触处体会，以教印心，广大悠久，事理双备，栖神净域，履蹈典型，博通古今，特达勇锐，深心无极，誓穷法海源底，乃真实男子，出世丈夫。

〖示存朴〗
    夫比丘者，体预僧宝之尊，职绍佛法之种，须超群拔俗，迥脱流俗知见，方无愧厥名。倘故辙不改，则一举一动，罪案如山。一旦业风吹去，袈裟下失却人身，苦中之苦，人间五十年，四王天一昼夜，有何实法可恋？若不急寻出要，宁唯一错百错，尘沙劫数，未有了期。血性汉子，能勿悚然在念乎？

〖示真学〗
    真学以解行双到为宗趣，非开解无以趋道，非力行无以证道。而解行又有大小渐顿不同，若但求一出生死法门自度脱者，小解小行也。若遍通一切法门自利利他者，大解大行也。若先解后行者，渐也。若知解行同时，随文入观，不离语言而得解脱者，顿也。如兵卒习一伎，可杀一贼，取一赏，糊数口。又市医仅知一方，可疗一病，取一直，资厥身，则声闻缘觉是也。若任大将，作大医者，必尽知韬略，遍达方味，然后向无不克，治无不验。圆顿行人，通达万法，圆悟一心，自行则无惑不破，化他则无机不接。今欲遍通一切法门，虽三藏十二部，言言互摄互融，然必得其要绪，方能势如破竹。为圣贤者，以六经为楷模，而通六经，必藉注疏开关钥。为佛祖者，以华严法华、棱严、唯识为司南，而通此诸典。又藉天台、贤首、慈恩为准绳，盖悉教网幽致，莫善玄义，而释签辅之。阐圆观真修，莫善止观，而辅行成之。极性体雄诠，莫善杂华，而疏钞悬谈悉之。辨法相差别，莫善唯识，而相宗八要佐之。然后融入宗镜，变极诸宗，并会归于净土，以此开解，即以此成行。教观齐彰，禅净一致，远离担板之病，不堕数宝之讥。可谓庆快生平，卓绝千古者矣。

〖示万韫玉〗
    受一非余，固为魔摄，无端泛涉，不入闻持。既知心学渊源，工夫次第，则随阅一书，必彻头彻尾，巨细毕明，庶无择不精语不详之患。仍须舍尽旧时知见，方有格外新得。唯道集虚，虚乃心斋，倘陈见横于意中，一芥翳天，一尘覆地矣！

〖示王简在〗
    有出格见地，方有千古品格。有千古品格，方有超方学问。有超方学问，方有盖世文章。今文章学问不从立品格始，品格不从开见地始，是之楚而北其辕也。呜呼！习俗移人，贤知不免，狃一时耳目，忘旷劫因缘。非以理夺情，以性违习，安能洞开见地，使文章事业，一以贯之也哉？

〖示王心葵〗
    《法华》一经，殷勤称叹方便，须知有世间方便，布施、爱语、孝悌、忠信等是也。有出世间方便，苦、空、无常、无我、不净，数息因缘，远离知足等法门是也。有出世上上方便，十波罗密、四摄、四辩、八万四千三昧、总持等是也。有不思议胜异方便，信自性中实有西方现成佛道之弥陀如来，唯心中实有庄严之极乐世界，深心弘愿，决志求生，不唯上上方便是其资粮，将世、出世一切方便，无非往生左券。此法门中点铁成金手段，不历僧祗，顿阶不退，名绝待妙法也。

〖示广戒〗
    无量法门，不出三学。一往戒定属缘因，慧学为了因。实三学之中，三因圆具。又次第则因戒生定，因定发慧，后后胜前。推本则戒无定慧，犹克善果。定慧无戒，必落魔邪。思之思之！

〖示慧含〗
    习气不除，无出生死分。然习气熏染，非一朝一夕之故，不痛加锥拶，何由顿革？须猛念身世无常，幻缘虚假，人道难生，佛乘难遇。失此不求度脱，千生万劫何期？便将是非人我，体面界墙，身见慢幢，爱染情性，全体放下，不复踌躇。将如来出世要法，彻底承当，爱乐受持，精勤趋向，自然福慧增长，日造深微。而出要无奇，正在平常日用间。切不可离事觅理，舍粗求精，厌动求静，喜顺恶逆。或钻他故纸，认指为月。或枯守蒲团，钉椿摇橹，此近世禅讲学人，膏肓痼疾，习气最恶毒者。设不深自省察，力加克除，愈趋愈下，无救无归。当知此辈，若劣有微福，必作魔家眷属，万行若荒，直感三涂剧苦。吾人暗识相传，长夜不晓，今得人身，不值正法，魔外充斥，无从问津。幸善根未绝，获闻遗教，何容更悠悠视作等闲？生大惭愧，尝胆卧薪，念便应决断，想道不由别人也。

〖示定西〗
    儒者民胞物与，尽此身命，尚不可不弘毅，况尘刹不隔毫端，十世不离当念者乎！夫真弘者，声闻缘觉权乘果位，犹不足挂怀，安问世间名利？真毅者，百劫千生，不生一念退失，安问现在境缘？今时释子，只图作宗法律师，设无出头一著，虽顿超佛地者，亦不顾矣！本发心，原非为菩提大道，旷劫远猷，故一受戒，兢兢钵杖表相。一听讲，孜孜消文为事。一参禅，念念机锋是务。至应期禁足闭关等，皆百年活计。人世公案，本分事千万重矣。彼于微妙佛道，仅从经本上依稀闻解，未尝亲知灼见，终属半信半疑。于眼前活计，未尝谛观三界空苦无常，终觉放他不下。虽学成语，陵驾佛祖，实一时高兴。或初生牛犊不畏虎，或童竖戏剧自称天王，未尝以佛祖自期也。间有发胜志者，不能到底唯为菩提一事。或被名利改节，虽云渐变初心，仍是因中夹带，不可不慎思而痛励也。

〖示一念〗
    不可不趋向者，中行之道。不可稍夹带者，乡愿之心。然狂狷似与中行远，而实不远。乡愿似与中行近，而实天悬。良以学道所最严者，在毫厘心术之辨。佛法中，亦有狂狷中行乡愿，创自凡夫，始闻妙法，直下以诸佛自期，乃至权乘小道，亦所不愿，是名真狂。既趋佛乘，九界事业，皆所不屑，是名真狷。了达心佛众生，三无差别，以心即佛故，上求无厌，与大智相应。以生同佛故，下化无疲，与大悲相应，念念悲智，随四悉檀，善自护，亦善护他，是名真实中行。倘名关未破，利锁未开，藉言弘法利生，止是眼前活计，一点偷心，万劫缠绕。纵透尽千七百公案，讲尽三乘十二分教，兴崇梵刹如给孤独园，广收徒众如无相好佛，无明业识不断，俱为自诳自欺。况一知半解，沾沾自足，是望乡愿为极果，仅成乡愿真因而已。

〖示元白〗
    学道一要真为生死。二要具足刚骨。三要开发见识。无真实为生死心，饶你有志气力量，只作世间豪杰，断不能为出世圣贤；无真实刚骨，饶你要出生死，决被情欲牵，熟境迷，利名移夺，魔患埋没去；无真正见识，饶你怖生死，勇猛直前，必被邪师恶友引诱，轻安少得萦惑。或堕光影门头，或坐知见窠臼，乃至或以味禅为功德，或以空寂为家乡，极胜亦流入二乘权曲境界，无由直趋菩提，良由众生心性虽与佛等，无始迷妄积习深厚，欲返本源殊非容易。果能念念观察世间苦空无常无我不净，下从地狱，上至非非想，总非究竟安宁地。倘不誓求出要，三界流转，有甚了期？生不知来处，死不知去处，茫茫苦海，言之痛心，岂容为生死心不切？既生死心切，视世间一切事，那件出得生死？那件稍有真实？便痛发省悟，向千缠万绕中努力一踊，直得杀父淫母他家活计，将无始恩爱眼前活计，尽情割断，如悉达初出家即誓云：“设骸骨枯腐，不尽生老病死之源，终不返还。”如此志气，方不被一切业境夺去，方名具大刚骨；既离爱网专求出要，必应甄别邪正，洞明权实，了悟顿渐。若不遇真师匠，唯应读诵大乘，深求至理，不依文解义，不离经穿凿，法法会归自己，处处体认心性，自于真宗，渐堪趋入。倘遇明师良友，不问圣凡，但具正见，知如来秘密藏者，即可依之人，放下身心，不惜体面，不辞劳苦，不畏饥寒，乃至不吝身命，毕生服役，咨禀法要，自然福至心灵，感应交彻，如螟蛉克肖，时雨化生。以得亲近善知识故，则能亲近最上妙乘。以得习学上乘法故，则能出生广大圆满智慧。切莫高推圣境，自处凡愚，恋刹那幻境，忘旷劫远猷，自暴自弃，非才之罪也。重说偈曰：
    佛性众生性，一性无二性。
    迷之沉六道，悟之为三乘。
    迷虽无量惑，厥病唯有三。
    一者恋世间，不知世间苦。
    二者虽知苦，苟且自因循。
    三者虽勇猛，得少便为足。
    以此三病故，长夜在生死。
    或复出生死，亦堕权小乘。
    我依诸佛语，为设三妙药。
    一者怖生死，对治根本病。
    念念如救头，莫复存余想。
    二者奋刚勇，降伏爱见魔。
    五欲不能牵，八风不能动。
    三者开正见，远离诸邪曲。
    根选择圆通，现生成正觉。
    此三或自具，或复藉余缘，
    唯有明师友，名为真实救。
    策发生死心，锻炼纯刚骨。
    开示真实乘，令行称性修。
    修性不相离，斯名正觉印。
    迷性言修习，修堕有为功。
    废修谈法性，自然外道同。
    是故佛与祖，垂训咸双显。
    虽或性夺修，而非不修习。
    虽或不言性，而性在修中。
    性非修不显，修非性不立。
    但以生死心，勇猛不退心。
    广大弘远心，亲师习正法。
    必能亲悟入，知我言不诬。

〖示法雨〗
    悲智相应，名菩提心。发此心已，方得无作戒。又须二六时常自省察，念念相应，即念念成佛。稍不合，便于菩萨戒得失意罪，在慎思而力行之。

〖示西瞻〗
    有三障，能败戒德，使信心退没。一嗔恚，横于自他而生恼害；二我慢，于诸僧宝而生轻忽；三懈怠，于诸妙法不肯学习。三法有一，牵入恶道，忘失信心。

〖示费智澜〗
    学不难努力自修，难亲近知识。不难高谈名理，难实践躬行。盖单恃己灵，错修多端。尊师取友，熏习成性，空谈玄妙，画饼不益饥肠。克实行持，触处无非缘了。愿以放生寡欲为要，长寿之因，养身之道，能达无缘大慈，成清净梵行，以此铭心，久久自成法种。

〖示慈门〗
    达磨一宗，超情离见，迥出格量。近世各立门庭，竞生窠臼。认话头为实法，以棒喝作家风，穿凿机缘，杜撰公案，谤讟古人，增长戏论。不唯承虚接响，且类优人俳说，言之可耻，思之可伤。唯憨翁具金刚眼，鉴时流弊，说方便语，作救病药，宁注经造论以触时讳，终不据曲盝木，弄鬼眼睛，使狂秽借口。噫！此大菩萨护法苦心也。开士侍大师，又游云门博山间。夫识取纲宗，本无实法，药非定药，病非定病，善用诸方，短处皆成长。不善用大师，长处亦成短。学人不具参方眼，才除一病，一病旋生。须脱流俗窠臼，的向脚跟下打透，真禅、真教、真律，方不负为大师亲侍也。

〖示彭双泉〗
    既具生死心参方眼，不可不及时努力，随事着眼，从缘荐取。夫本地风光，虽沉埋而处处迸露，只为眼迟脚慢，错过多端。能向尘劳轻轻觑破，菩提涅槃正在烦恼生死中全身显现。若的见菩提涅槃正因真性，便能称性起缘了二修。今于缘了二因，拈出最要二种，为出生死方便。一发菩提心，受菩萨戒。二炽然作福，于正因拈出最实一事，为归趋之方。所谓净土，以二要行，趋一实地，随观行浅深，任运净于四土。至三惑尽，二死亡，则究竟寂光上上品也。

〖示象岩〗
    如来谓出家三种事业，坐禅，读诵，营众福业。随修一种，皆超生脱死，成就菩提。而修必随机，药病不投，徒增穴结。或一门到底，或展转助成。然自无道眼须善友教，如重病者，须信良医。若信己意，应服不服，应忌不忌，小疾尚致死，痼疾宁有瘳？今时丧心病狂无耻禅和，影响窃掠，听其言超佛祖之先，稽其行落狗彘之下。复有一辈怯弱之人，我相习气放不下，名利关锁打不开。希望讨一适性便宜的路头，不肯彻底向一门中透去。禅不禅，教不教，律不律，行门不行门，依稀仿佛，将就苟且，混过一生，毫无实益，百千万劫，依然还在生死。若的确求出生死证菩提，先将近时禅讲流弊，尽情识破，自己从来杜撰主意，尽情放舍，软暖习气，尽情打扫干净，梦幻身命，尽情拌得抛得，种种恶逆境界，尽情看作真实受益之处，名利声色，饮食衣服，赞誉供养，种种顺情境界，尽情看作毒药毒箭。能如此降伏，不坐一炷香，看一句经，保出生死有分。倘不痛处加锥，欲向法边起见，假饶坐断八万四千劫，通尽三藏十二部经，只好向无事中过日。一遇顺缘，依旧牵去。一遇逆缘，依旧打失。一不觉察，依旧落在无记。如何出得生死，到得西方，成无上菩提？《圆觉经》云：“末世众生，无令求悟，唯益多闻，增长我见。”但当精勤降伏烦恼，须知坐禅、读诵、作福，皆可增长我见，可降伏烦恼。但审自己何事最切近，最对病根。今在汝数年作学问不成，一旦愿斋僧而就便，是夙缘有在。又身见重者，宜苦行消之。贪爱强者，宜苦境炼之。人我山高者，逆缘挫之。体面心重者，忍辱治之。一意向此门打彻，自能游戏百千三昧，通达无量法门。较枯守蒲团，咿唔章句，不可同劫语矣！

〖示韫之〗
    讨究佛法，第一要务，诸佛所师，所谓法也，况弟子乎？虽胜义法性，贵在亲证。倘非黄卷赤牍，作标月指，示真实修行出要，何由得证胜义？试观外道，亦出家求出生死，不知正法，求升反坠。故不留心教典，饶勇猛精进，定成魔外。胁尊八十出家，昼观三藏，夜习禅思，乃有济。有谬云：“年少力强，宜习教典，年衰力弱，只堪念佛。”岂年少不必念佛，年老不可习教。将谓如来教法，仅同举子业，博名利于半生者乎？一历耳根，永为道种，大士所以舍全身求半偈也。今佛法流布，赖迦叶、阿难二祖。彻底悲心，人皆视作等闲。殊不知恒沙世界，无量劫中，妙法名字不可得而闻也。

〖示阅藏四则〗
    一须体如来说法本意，要人超生脱死，非为口耳活计。句句消归自心，如说修行，方不受说食数宝之诮（其一）。一学问之道，贵下学上达，所以如来施教，必有次第。今人空腹高心，但图圆顿之名，无力饮河，讵能吞海？必先阅律藏，稔知佛世芳规，深炼为僧要务；次阅四阿含，了正因缘境，为圆妙三观之本；次留心台教，深知如来说法所以然之妙，及四悉檀巧被之致。然后将此法界匙钥，遍开不思议经论之锁，势如破竹矣（其二）。一阅律，首四分，次僧祗，次十诵，次根本，次五分，次及善见毗尼母等，诸家传受不同，各有源委线索，须细寻之。无执一非余，亦无犹豫两楹，在得意善用，大意如问辩所明，莫谓此小乘法不足久久留心，当舍之别参上乘，是末世痴人邪慢恶见，牵人堕恶道深坑，不可信也（其三）。一大小经律论，虽字字明珠，言言见谛。然各就习气所重，对治所宜。或随时弊不同，救拯有异，不妨摘出要语。期自利利他，如雪山无非药，采者期于对病。宝山无非宝，取之先择摩尼。只此成录，足验手眼（其四）。

〖示朗融〗
    万法本融，由迷情执而成碍。如一指能蔽山岳，认沤必遗大海，不惟埋没己灵，亦冤屈六尘境界。讵思六尘，非能惑人，人自妄惑。根根幻驰，识识纷动。仔细推求，尘既不居其咎，根亦岂职其愆？识宁独当其罪？三科分析，既无真主，纵令共合，那有实法？而于此虚妄法中，著我著人，分取分舍，犹如捏目，乱华发生，更欲分别花相，妍丑大小，不益惑乎？惟将身心世界，全体放下，作一超方特达之观。譬如为天下者不顾家，则智眼昭明，一切境界，无非真实受用处矣！

〖示三止〗
    惺惺寂寂是，无记寂寂非。寂寂惺惺是，妄想惺惺非。此四语，丛席争诵。然悟惺寂源头，方不堕守精魂窠臼。如儒亦言“明镜止水”，岂慎独便是奢摩他妙修行路邪？祖云“观者何人？”、“心是何物？”，此二语，直得遍计妄想百杂粉碎，以此体真，以此方便随缘，以此息二边分别。一句中有三玄，一玄中具三要，唤甚磨作独，将谁去慎？不惟妄想无记无容身，惺寂亦并无处着落。非惺非寂，是谓“寂寂惺惺”。惺惺寂寂，唤作不二，早已二也，况双修并运哉？悟此成修，是一心三止。

〖示文约〗
    做工夫人，每被昏散所扰，久便退悔。不知昏散根源，全由迷己作物。《棱严经》云：“认悟中迷，晦昧为空，乃至昏扰扰相，以为心性。”夫昏障慧，扰障定，定慧既障，则睡眠与散乱杂呈。若欲去其根源，须识取心性本体，从来明静，诸佛证之为定慧，行人修之为止观。止观之功，全即明静之体。惟静故明，惟明故静，既非二致，岂有前后？但约对治法门，昏重者观起之，散多者止息之。然息散之止非无观，起昏之观非无止，止观不二，勤修不息，自然本体渐露，客尘渐销，者著工夫，大段间断不得，性急不得。然欲除昏盖，直须打起精神，不可贪恋蒲团稳坐。欲除散乱，正不必厌恶妄想，直须觑破妄想无性。僧问岩头：“起灭不停时如何？”“咄！是谁起灭？”此明心见性者第一先锋也。

〖示慧幢〗
    予读子舆氏书，至舜尽事亲之道，而瞽瞍底豫，见圆顿观心要旨焉。夫父虽至顽，不可别觅他父，又不可如傲象之顺命为恶。现前介尔一念无明顽父，即法性真父。顺无明流，造业流转，则是傲象。舍妄觅真，别观法性，又成背父逃逝。善恶稍殊，均为不孝。六道凡夫，顺无明而为恶者也。藏、通、别三种行人，舍无明逃逝者也。若知焚廪掩井之瞽瞍，即允若底豫之瞽瞍，则必尽事亲之道于己躬，肯作顺逆两法以亏天性邪？所谓尽事亲之道者，亦只深信父实生我，除此父外，别无真父。然断不可从命为恶，须竭怨慕之诚以格之，则顽如瞽瞍，亦可回心，况未必如瞽瞍者哉？观心亦尔。深信现前一念，全体法界，离波觅水，终不可得。然断不可随其生灭，不事观察。须以不思议一心三观，深体达之，则恶无记心，尚成不思议境，况善心哉？知一念圆具三德，事理两重三千，互遍互融，深生信解，名为慕。此境不现，是止观力微，发勤精进，誓以十法成乘，名为怨。如此努力，钝逾般陀，发明有日。倘悠悠忽忽，纵利如蓝弗，敏过达多，无济也。

〖示未能〗
    夫幻境侵夺，不惟顺流俗而俱化也。即厌流俗而切思远离，亦名侵夺。以一切境界，全是无明变现；无明变现之性，全即法性。由不达故，横生欣厌，趋无上菩提者，不得随顺幻境。亦不得厌离幻境，但了幻境即法性。悲长夜之在迷，以悲迷故，起无作二誓，欲拔性德之苦。以了性故，起无作二誓，欲与性德之乐。发此心已，则一切不如法境界，触目警心，无非助发菩萨资粮。起信论云：“菩萨见法欲灭，护正法故，发菩提心。有见众生苦，而发菩提心，正谓此也。”

〖示慈昱〗
    佛法大海，信为能入，智为能度。信如坚舟，智如柁师。余五度万行，皆舟中器具也。须时时念生死苦，警悟无常。不得沉迷五欲，执著世情。知世情定了我生死不得，五欲定牵入放逸坑，堕恶道苦。此生死长夜中真实信心，发此心已，急求智慧以为导师。第一亲近明师良友。第二读诵方等大乘。非明良决不能益我身心，非大乘决无有出世正楷。人有信心而无智慧，则能增长烦恼。有智慧而无信心，则能增长邪见。故知船及柁师，相须度险，缺一不可，况俱乏邪？

〖示迦提〗
    法华妙旨，惟令众生开示悟入佛之知见。佛知见，现前一念心之实性是也。现前介尔一念，不自生，不他生，不共生，不无因生。未生无潜处，欲生无来处，正生无住处，生已无去处。心无心相，其性无生，无生故无住。无异无灭，无生、住、异、灭，即真法性。横遍竖穷，不可思议。若于此无相妙心，妄谓有心相可得，则佛知见便成众生知见。若即妄相幻心，达其本非有相，则众生知见，便成佛之知见。心性既举体全空，亦复即假即中。以三谛宛然，故三观法尔。以法尔之三观，照宛然之三谛，能所不二，境智互融。于此信解，名为随喜。解义观文，名读诵。转示他人，名讲说。历事炼心，名兼修正修。有相无相二安乐行，一串穿却，只贵笃信力行，别无奇巧方便也。

〖示乳生〗
    夫置身海州，而伯牙善琴，其情移也。望似木鸡，而余鸡却走，其神全也。世间小技，尚非聊尔，况学出世大道，仔肩如来正法者乎？圆顿十乘观法，必先以二十五前方便，所谓具五缘，诃五欲、弃五盖、调五事、修五法。就二十五事，各具表法，及观心法门，然后正助合行，事理双备，足目并运，安隐入清凉池。后来只士讲徒，率情任意，逞一得之见，罔达大方轨则。以此蔑裂学问，求世伎术，戛戛乎难之。投足宗教两涂，思自利利他，诚奚望也。真正学人，必先移夙情，则神自全。情之所牵，虽万别千差，总不出色、声、香、味、触五种。神之所亏，虽受病不等，总不外贪、嗔、睡、掉、疑五种，急须诃弃，则圣贤可阶梯而至矣！

〖示悬镜〗
    奋发之心，人皆有之，不能不藉于外缘。羞恶之心，人皆有之，不能不汨于恶习。呜呼！善友罕逢，恶缘偏盛，非咬钉嚼铁，刻骨镂心，何以自拔哉？
灵峰蕅益大师宗论卷第二之一


灵峰蕅益大师宗论卷第二之二

灵峰蕅益大师宗论卷第二之二
【法语二】
〖示靖玄〗
    自他不二之体名玄，自利利他之行名靖。能悟玄体，性本自靖。能为靖功，玄体可会。此性修不二之真旨也。见思靖，方知真谛本玄。尘沙靖，方知俗谛本玄。无明靖，方知中谛本玄。三玄既会，方知众生三惑亦本靖也。《佛顶》云：“狂心顿歇，歇即菩提。一人发真归元，十方虚空悉皆消殒。”《法华》云：“如来如实知见三界之相，无有生死，若退若出等。”噫！可悟性修交成矣。

〖示玄闇二则〗
    古云：“明时无暗，暗时无明”，此相倾夺义也。又当“明中有暗，当暗中有明”，此性无倾夺义也。《佛顶》云“明能破暗”，此以真融妄，全妄成真，无破无不破而论破也。须知无倾夺性，全体在倾夺相中。而倾夺妄相全体不离无倾夺性。知性、相二而不二，不二而二者，则知非破非不破，而论破矣。非破非不破，性也。破者，全性所起之妙修也。破即无所破者，全修在性也。故明生时，暗无所去。暗无去，则明无所来。无去无来，则不生不灭。如禅人未听经时，心性无减，而妙义茫然。已听经后，慧解顿开，而心性无增。知无增减，则知六而常即。知茫然与渐开不同，渐开与圆悟圆证定不同，则知即而常六。请以此为造修方便（其一）。小水常流，则能穿石。吴江一行人，学《法华》，半日不能一句，昼夜不舍六年，而全部成诵。法友熏习已多，所以未沦浃者，不切心故耳。诚切心则法味津津现前，既得法味，欲罢不能。患不时习，不患不悦也。有忘食之愤，后有忘忧之乐。幸将所听之法，温习勿忘，日久功深，豁然开悟。既得法喜之乐，便是超脱之缘矣（其二）。

〖示惟淡〗
    世法惟恐不浓，出世法惟恐不淡。人惟淡故，其交恒。道惟淡故，久而不厌。时习之悦，朋来之乐，不知之不愠，皆淡中滋味也。欲界情淡，得离生喜乐。初禅情淡，得定生喜乐。二禅情淡，得离喜妙乐。三禅情淡，得舍念清净。三界情淡，得寂灭涅槃。似道法爱淡，证中道常寂灭性。是故三世如来，究竟此淡者也。十方菩萨，分证此淡者也。声闻、缘觉得淡之一隅者也。老子、庄子窃淡之影响者也。欲深入淡字法门，须将无始虚妄浓厚习气，尽情放下，放至无可放处，淡性自得现前。淡性既现，三界津津有味境界，如嚼蜡矣。僧梦虎惊寤喜曰：“匪梦几被虎食。”既悔曰∶“知是梦，何不做一人情？”噫！可醒三界之恋幻质，不知淡性者矣！

〖示惟默〗
    孔子曰：“予欲无言。”佛云：“吾四十九年不曾说一字。”然六经四书。三藏十二部。果何物哉？如以杜口为默，凡喑哑者，皆圣与佛矣！讵知诸法无性，言语本空。终日言未尝有言，终日不言未尝无言。故又曰：“天何言哉？四时行焉。百物生焉。天何言哉！”尊者无说，我乃无听。无说无听，是真般若，推此致也。尘说、刹说、炽然说、三世无间断说，亦若是已矣！苟未达说默之源，说是觉观生相，默是觉观灭相，既堕生灭情见，则说默俱非。若妙契寰中，说能开悟，默能密喻，是说默无非善说也。说无说相，默无默相，是说默无非善默也。善说者谓惟说可，善默者谓惟默可，皆法界故，法界不二，说默不二。不相借，不相成，不相破，亦不相亡，不相碍，亦不相融，当体清净，绝待离微。夫诸佛解脱，即于凡夫心行中求，观心无心，说默何有？说默无性，说默俱妙，是顿悟缘起无生，超彼三乘历劫修证者也。

〖示晦涵〗
    莎伽陀不能诵一偈，而调息豁然。阿那律多失双目，乃修三昧，观大千界如掌果。人正不以多知多见为贵。法友既于了义未深解。但笃信企慕，礼拜持诵，使沦骨浃髓，功深力到。忽发旋陀罗尼一品，亲见灵山胜会，便与智者把手共行矣！

〖示未一〗
    圣学究竟处，决无满足。下手处，决不委靡。孔子十五志学，此即不可夺之志也。志立然后以无厌足心，期尽性命之源。盖自期远大，简点必严。简点严则惟日不足，不肯半涂自安。尧舜犹病，禹拜善言，汤有惭德，望道未见，寡过未能，圣仁岂敢？皆深知性命源底，非大觉不能究竟也。一究竟一切究竟。子臣弟友，丘未能一，愈不能愈无息肩地。不然，夜郎自封，区区自得，如贫获一金，志骄意满，何以阶大道哉？

〖示泛如〗
    孟子曰；“人能充无受尔汝之实，无所往而不为义也。”此与无我、人、众生、寿者相，修一切法之旨略同。夫尔汝之名，亦何足耻？尔汝之实，真不宜受。见思断则不受生死之尔汝。尘沙断则不受枯寂之尔汝。无明断，则不受变易之尔汝。诚能充无受尔汝之实，则尽大地是个自己。尽大地是个自己，则将修一切善法，以利益大地众生，岂复以尔汝之名，与世诤哉？

〖示庸庵〗
    教观譬膏火，终始相需。故离教观心者暗，迷心逐教者浮。浮则茫无归著，暗则愈趋愈讹。此末世禅教，所以名盛而实衰也。须知一切了义大乘、诸祖公案，皆我现前一念注脚，说来说去，总不离我一心。我今此心，全真成妄，全妄即真。若不能当下反观，则灵知灵觉之性，恒被一切法所区局。纵慧成四辩，定入四空，依旧迷己为物，认物为己。若能直观现前一念，的确不在内、外、中间诸处，无体无相，无影无踪。但有一法当情，皆心所现，终非能现。此能现者，虽云量同虚空，亦无虚空形相可得。若有虚空情量，又是惟心所现之相分矣！一切时放教历历明明，空空荡荡。亦不认历历明明空空荡荡者为心，以心体离过绝非，不可思议故。了知一切惟心，心非一切，忽然契入本体，一切语言公案，无不同条共贯矣！

〖示密诣〗
    尔祖诵帚公之与余交也，寻余叠冰积雪中，不恤三千里之劳。故余亦携病来趋，不肯食一言之诺。逮示疾，一提其西方本愿，遂能万缘放下，怡然坐逝。岂非生平视师友如饥渴，故得享其报于临行邪？尔祖既寂，至今思其冰霜凛烈之苦操，乐受铒锤之虚志，犹足令人痛心酸鼻。继志述事，责在尔躬，念之哉！世事虚幻，人命无常，当扩其眼界，劲其神虑，苦其身，毋堕宴安鸩毒坑。策其志，毋循将就苟且涂辙。汰奢窒欲，积行存诚，惜福延寿，以期于大成。尔诚静坐默思，只此现前一念见闻之性，本非内外方隅，亦非有无情量。云何被此虚妄形质所局？虚妄形质，生必有灭，千般保爱，不能令其不朽。而所作幻业，如影随形，从劫至劫，不肯相离。豪杰之士，先须觑空，身形非我，不过假借四大所成。心亦无相，不过因于情尘，妄见生灭，便顿舍情尘，专心辨道，兼律兼教，助显心源。但得悟心，万法何有？万法俱息，万法俱备矣！

〖示元印〗
    立身行己之道，志欲刚，气欲柔。志不刚不足成千古品格，气不柔不足陶多生习气。夫众生所以沦苦海者无他，任情适意，好顺恶逆，不深求出要故也。书云：“言逆汝，必求诸道。言逊汝，必求诸非道。”为君尚然，况出世丈夫者乎？出世丈夫以佛祖自期，以四弘为券，以六度万行为家常茶饭，以自利利他为的。发一言，不足自利利他，勿言也。举一步，作一念不足自利利他，勿举也，勿念也。事苟益身心，裨法化，必黾勉为之。虽劬劳困苦，勿恤也。否虽有浮名幻利，弗屑也。凝神定志，拓度虚怀，人皆可以为尧舜，满街都是圣人。谓我不能成佛是自弃也。知可成佛，而不肯力行佛行是自暴也。不自弃则志刚，不自暴则气柔。志刚则本立道生，气柔则深造自得。志刚可上求佛道，气柔可下化众生。志刚可荷负众生，气柔可承事诸佛。《易》曰：“天行健，君子以自强不息。”用九见群龙无首吉，刚而柔也。地势坤，君子以厚德载物，用六利永贞，柔而刚也。刚柔合德，定慧力庄严，此世出世法之正印也。

〖示念日〗
    显密圆通，皆以解行双进为要。解者，达我现前一念心性，全体三德秘藏，与诸佛所证，众生所具毫无差别。十方三世显密契经，惟为发明此一念心性。达此一念心性，即显密二诠之体，从此起于显密二行，显行依经修观，广如二十五圆通法门。略则惟心识观、真如实观二种收尽。二十五境，各具二观，且约耳根言之，先从征心处破妄，惟心识观也。圆解既开，即于闻中入圆通常流，真如实观也。密行亦具二观，达字字句句无非法界者，真如实观也。心无异缘，专持此咒，悟知音声如响，能持之心如幻者，惟心识观也。由惟心识，进真如实，密行成，显行亦圆满矣。

〖示非幻〗
    人能痛念生死事大，觑破一切世情，若顺若逆，总虚妄不实。过眼便是空花，独一念持戒礼忏，笃信三宝之心，生与同生，死与同死。而又专求己过，不责人非。步趋先圣先贤，不随时流上下。庶几信心日固，智慧日开，而生死可永脱耳。

〖示本光〗
    显密二诠，理体无殊，功用亦等。须信五会真言，一字一句，无非全体三德秘藏。现前能持之心，介尔介尔，无非横遍竖穷之性。乃至楮墨笔腕，一一无非法界。法界性不可改，即大定体。法界理不可昧，即不动智光。若念念与此定慧相应，便可谓常持如是咒，百千万亿遍。若念念读诵书写此咒，便与性定本智相应，所以天龙矢护，菩萨常随。今禅人发至诚心，剌血书咒，缘因诚非浅浅。缘因之体，即是正因。达正因者即名了因。三因不一不异不纵不横。大佛顶性，彻底现前，大涅槃果，元吾家故物矣。

〖示净禅〗
    听法须观心，书写须解义。然解义正不必强加穿凿，亦不徒循章摘句。但至诚读诵，展卷如对活佛，收卷如在目前。千遍万遍，沦骨浃髓，寤寐不忘。缘因既深，一十二千七百，无不一串穿却也。得此消息，便知吾言不诬。

〖示汉目〗
    大佛顶首示真心，随劝修直心。直心有事有理，理则正念真如，事则四威仪一切行中毫无虚假是也。末世禅和，不为生死大事，装模做样，诈现威仪，不真实学禅教律，徒记两则公案，辨几句名相，受三衣一钵，以为佛法尽此矣。呜呼！此何心哉？今止观此一念假借佛法之心，出得生死否？成得佛祖否？又观此念为在内外中间诸处否？为从自生？从他生？为自他共生？为无因生？若一念虚假之心，既无生无体，无方隅处所，则妄想颠倒寂灭，而常住真心宛然呈露矣！是谓由事直心，以合于理直心也。其深思力研之。

〖示毓悟〗
    世人谈及生死，鲜不悚虑。往往不能真为生死者，眼前活计放不下耳。然所以放不下者，只不曾彻见生死之苦，以从来为俗为僧，皆向顺境中捱过。故畏三界心，自然发得不真切。倘以远大慧眼，旷观无始轮回，痛念此生，果从何来？死后当至何趣？前际茫茫，后际墨墨。饶铁石心肠，必为惊怖，然后依正教，开圆解，起圆行，敢保十人有五双到家。最惧因地不真，道眼昏暗。或为世味所牵，或为邪师伪法所误，袈裟下失却人身。此予所以俯仰时流，而寤寐永叹也。

〖示解天〗
    具参方志，尤须具参方眼。具参方眼，还须不忘参方志。参方志者，不为虚名，图体面，博一知半见，发无上大菩提心，遍学一切法门，无厌无足。参方眼者，末世师匠，邪正难分。今自卓立，不论宗教，但与出生死相应，名利不相应；大菩提相应，眼前活计不相应者，则为正。反此则为邪。正则依，邪则舍。具眼不忘参方志者，本求无上菩提，虽邪正分明，不妄生憎爱。善吾师，不善吾资，但随缘触境，增长道心智眼而已。此本分中最要紧事，其余丛林粥饭习气，万万不宜沾染，亦不必厌恶也。

〖示元赓〗
    愚鲁恐不精明，伶俐恐不笃挚。道虽从智慧领悟，尤从澄定体合。必向身心切近，日用动静间沉细思察，方有真实开豁，当下受用。若于一切行门，不能作助修想，必舍烦取静，方理经典，又于一切经典，不能随文入观，必掩卷趺坐。方理身心，一件事分作三项，不可语至道明矣。从缘荐得相应疾，就体消停得力迟。大乘法门，贵行住坐卧语言施为时荐取。见色，闻声，嗅香，尝味，觉触，知法处理会。荐取者，荐其本自天成之性真。理会者，会其出障圆明之妙体而已。性真妙体，不即一切法，不离一切法。试看只今语言动静者，读经看教，打坐思惟，妄想昏沉，惺惺寂寂者，毕竟是个甚么？咄！切勿认贼为子，切勿拨波求水，切勿作水中盐味，色里胶青会，直恁么荐取理会去。

〖示绪竺〗
    “三界惟心”“万法惟识”二语，人能言之，触境逢缘，仍被境缘所转。若实达惟心、惟识，岂有心识外之境缘哉？且纵不达惟心、惟识，境缘决定不离心识。如梦中妄计梦境为实，起欣起怖，而离梦心决定别无梦境。学人先须了达三界万法，种种境缘，实无心识外之别物。次推究此心此识，毕竟有何体性相状？若现前心识，实无体性相状者，惟心所现三界万法，又岂有少许体性相状可得也？心识不可得，名心寂三昧。心寂则色自寂，境缘不可得，名色寂三昧。色寂则心亦寂，心色俱寂，则无烦恼亦无菩提，无生死亦无涅槃，无凡无圣，一味平等，是谓心、佛、众生三无差别。然后全性成修，企自心本具之佛道，度自心本具之众生。如知水性冰性，同一湿性已，不于水外有冰，不于冰外觅水，而方便融冰成水。则念念常观即心即佛，而不起上慢。时时上求下化不倦，而总名无作妙德，无功用行矣。若舍此别商方便，求工夫，乃至觅玄妙，是演若怖头，醉儿索食也。或初心散乱多者，用数息法，如童蒙止观所明，须了知息出息入，来无所从，去无所至，此息当体全空，举体即假，仍非二边，即是中道。所谓圆人用偏法，偏法亦成圆。又昏盖重者不宜贪坐，须方便调停，减杂事，减饮食，令神清气定，则观慧渐渐增明，昏散渐渐退舍。又学道如调琴相似，大缓则无声，大急则弦绝。生死之心常切，求效之心莫生，先难而后获，庶几近之。若欲体达现前心识无体性相状者，不出四性、四运二种推法。“四性”推者，谓现前一念，设自生，不应藉缘生。既藉缘，心无生力。心既无生，缘亦无力。心缘各无，合云何有？合尚叵得，离云何生？故知心识实无生也；“四运”推者，观此一念未生时，潜在何处？欲生时，何缘得生？正生时，作何体相？为在内、外、中间邪？为方圆长短、青黄赤白邪？生已无间必灭，灭又归于何处？三际觅心皆不可得。奈何于本空寂，妄计内心外境，起惑造业，枉受轮回邪？然毕竟觅一能起惑造业受报者，元不可得。如醉见屋转，屋元不转。但吐却一向妄计无明之酒，惑业苦三，当下永息。设口谈空，无明不吐，如醉见屋转，硬言不转，并此不转，亦醉语耳。且道无明酒作么生吐？咄！要知端的意，北斗面南看，珍重。

〖示映竺〗
    超生脱死法门，不可以聪明凑泊，不可以意气承当，不可以情见夹杂，不可以粗疏领会。先须专求己过，无责人非，见贤思齐，见恶内省，法法消归自心，时时警策自心，将定盘星认得清楚明白。然后看经可，坐禅可，营福可。如眼目未明，存心未笃，则看经必堕口耳活计。坐禅必堕暗证深坑。营福必成魔家伴侣。纵福慧双修，教观并进，而我心未忘，能所日炽。其为修罗眷属无疑，所宜慎思而密察也。

〖示镜衷〗
    履三宝地，具出世仪，皆多劫善种，况闻正法乎？宁国一老者，种福五十余年，求来世作烧火僧不可得。而听经白鸽，转身为戒环禅师。闻法功德超胜如此。人生几何？少壮忽老，老忽乌有？且盛年夭横者无数，一息才断，孤魂无侣，生平恶业，无不随身。何不趁早放下幻梦尘劳？勤修戒定智慧，息心达本源，乃号为沙门。不然，堂堂僧相，多劫勤修而得之，一旦藐视而失之，能无憬哉？

〖示遥集〗
    不能顿尽者，尘缘之累。不可暂忘者，出世之心。待无累而修行，何如藉修行而脱累？且尘劳逼迫，正可警悟苦空，磨砻情性。每见人［穴－八＋儿］中偷闲，吟诗习字，作种种清课。岂不能偷闲玩大乘，息心学定慧邪？彼于诗字得少幻味，未尝于大乘定慧得真法味也。然纵不得味，亦为无上菩提而作种子。且幼时诗字，亦向不得味中来。安知佛法渐熏习，不于现身得受用邪？嗟嗟！人之精神，用之诗字，吾见右军李杜，不出生死，用之佛法，吾见散乱艳喜，愚痴特迦，大事已办。

〖示沐苑〗
    发心应学二事，一智慧；二慈悲方便。欲学智慧，莫若读诵大乘方等经典，深解义趣，随文入观，不堕嚼木之讥，不招数宝之诮。又数近明师良友，讨究决择，不可师心自是。欲学慈悲方便，须深信一切众生皆有佛性，定当作佛。见僧俗造恶者，勿生轻慢，须怜悯爱念，种种善巧而回护接引之。倘恃己修，见不修行，便生忽慢。自持戒，慢破戒者。自读诵大乘，慢无闻者。自解义，慢愚鲁者。自观心，慢口说者。人我山高，胜负情重，毕生勤苦，止成修罗法界，去菩萨道远矣。

〖示郭太爵〗
    位别业殊，有不别不殊者在。君子素其位而行，以富贵贫贱夷狄患难，皆唯心所现。全揽法界为体，全体即是法界。法界横遍竖穷，无少事少理趋过，所以无入而不自得也。佛顶二十五门，无一门非圆通。华严入法界品，无一法非解脱。各可就路还家，不劳取一舍一。故曰“素其位而行”，不愿乎其外。一尘法界，即无边法界，法界本来无外故也。云搏之法界不大，蜩鸠之法界不小。以此解《易》，举凡十界十如，权实之要，五时八教，施设之方，总入一卦一爻。卦爻之法界不少，界如权实之法界不多。故孔子曰：“假我数年五十以学易，可以无大过矣。”孔子传千古圣贤心学，全以内自寡过者，为趋吉避凶之门。所谓无入而不自得也。笺释者，固不必尽殉旧说，亦不必尽废旧说。但虚其心，体其言外之旨，疏其文字之脉，始信宋儒之循行数墨，公辈之索隐立异，皆非孔之所谓“学”也。晦庵早富著述，晚乃悔，欲追泯之不可得。居士当读韦编，至于三绝，必大有进者，更作一番笔削，不阅而知，其可行远也。如切如磋，如琢如磨，请三复斯语。

〖示靖开〗
    三界之中，无非牢狱。暂时快乐，终归无常。众生燕雀处堂，罕思出离，惟逆境当前，庶几生远离之心。故佛称八苦为八师，非虚语也。公冶长在缧绁而非其罪，圣贤不以为耻，世出世求无忝己躬而已。素患难行乎患难，婆薮仙人在地狱，化无量狱众，发菩提心，遍融、达观、憨山三大师，坐刑部牢时，劝牢中无量人，归敬三宝，持斋念佛。或藉现生脱苦，或藉永出轮回，恶因缘是好因缘。莫谓囹圄非自利利他地也！归依三宝，奉特五戒。自念佛，劝他念佛。自断十恶，劝人莫行十恶。自修十善，劝人同修十善。此十善法，虽下品为神因，中品人因，上品天因。而上上品则为罗汉、支佛、菩萨、如来之因。黾勉修持，久而不替。不惟现灾可脱，而无始三界牢狱，亦将从此永离矣！

〖示靖闻〗
    香山参鸟窠，直告曰：“诸恶莫作，众善奉行。”“三岁儿说得，八十翁行不得。”从上诸祖，指点出生死法，最简易明白，正不必金刚圈栗棘蓬为玄妙也。后世学人，偷心益多，祖庭方便益变。方便既变，而偷心又与之俱变。佛亦末如何已。马祖初年，但云“即心即佛”，果知即心即佛，自然诸恶莫作，众善奉行。果能诸恶莫作，众善奉行，便知即心即佛。故知欲悟即心即佛，须是持戒念佛。戒持得净，佛念得切，尘垢自除，光明自露。偈曰：
    持戒便是平心，念佛便是直行。
    参得个点玄关，不向钵盂讨柄。
    若更者也之乎，失却佛祖性命。

〖示郭善友〗
    佛法大海，信为能入，智为能度。若信心而乏智慧，未有不泣岐两端者。佛言末世斗诤坚固，亿亿人学道，罕有一人证果。惟依念佛求生净土，可以横超苦轮。昔有祖师，初但至诚礼《法华经》，拜至“粪”字，遂悟法华三昧。有诵法华人来寿昌禅师处请益，叱云：“邪见众生，不识好恶，法华便是禅，那别有禅可参？”其人服膺而去，竟以持法华悟道。若深信念佛礼拜是佛祖真因，确乎不被时流所转，便是大智慧光明，超登净土，永无泣岐之患矣。
灵峰蕅益大师宗论卷第二之二


灵峰蕅益大师宗论卷第二之三

灵峰蕅益大师宗论卷第二之三
【法语三】
〖示新枝〗
    温故知新，可以为师。所谓故者、新者何物邪？天下莫故于现前一念之心，亦莫新于现前一念之心。惟故故随缘而不变。惟新故不变而随缘。若能顿达吾家故物，便可斩新条令，以菩提悲智为干本，以六度万行为新枝矣！

〖示潘拱宸〗
    三教圣人，不昧本心而已。本心不昧，儒、老、释皆可也。若昧此心，儒非真儒，老非真老，释非真释矣。且唤甚么作本心？在内、外、中间邪？过去、现在、未来邪？有、无、亦有亦无、非有非无邪？果直知下落，百千三昧，恒沙法门，不啻众星拱月。如或不然，坚持三归五戒，以为缘因。时节若到，其理自彰。

〖示惺白〗
    佛法之衰也，名利熏心，簧鼓为事，求一真操实履者，殆不可得。有能持戒精进，读诵大乘，不驰世务。纵道眼未开，亦三世诸佛所叹许也。况了必藉缘，非持戒读诵，何处得有道眼？今讲家多忽律行，禅门并废教典，门庭愈高，邪见益甚。开士既精非时食戒，勤读方等大乘，但于戒教二门，深造自得，凿井不已，必得及泉。钻木不息，必得出火。无劳更觅玄关也！《观经》谓具诸戒行，读诵大乘方等经典，皆上品上生。操此券以往，吾当携手珍地华池，斯时忆及今日得悟不得悟之疑，当不胜破颜大笑矣！

〖示宋养莲〗
    “自性弥陀”、“惟心净土”二语，世争传之，不知以何为心性也。夫性非道理无所不统，故十劫久成之导师，不在性外。心非缘影无所不具，故十万亿刹之极乐，实在心中。惟弥陀即自性弥陀，所以不可不念。净土即惟心净土，所以不可不生。今有譬焉，北京圣王，即惟心之北京圣王也。然行道济时者，必北上觐王。倘嚣嚣（亩+犬）亩，纵伊周可治天下乎？故无论已悟未悟，皆要求生净土，求见弥陀。未悟如童蒙之求师，已悟如孔子之求仕。上自文殊、普贤、马鸣、龙树，下至蜎飞、蠕动、羽族、毛群，唯此一事。此事第一要信得及；二要时时发愿；三要念佛工夫不间。三事具，至愚亦生。三事缺一，虽聪明伶俐亦不生也。其有谤此者，即谤三世诸佛菩萨，毗卢顶上，翻为阿鼻最下层矣。哀哉！

〖示陆喻莲〗
    超生脱死，舍净土一门，决无直捷横超方便。而生净土，舍念佛一法，决无万修万去工夫。近世盲禅，妄谓“弥陀不必念，净土不必生”，儱侗鹘突，堕堑落坑。夫夜卧之顷，枕席不安，犹必安置，以三界火宅，而不思出离可乎？若漫云“悟心之士，此间即寂光”，何不曰“恶骂是称赞，恶打即供养，粪秽即栴檀，涂炭是天宫宝殿”乎？倘未能啖粪卧炭，则净土决不可不生。设果能，亦豚豕鸡犬耳。何若老实念佛，导之以信，要之以愿，径登九品莲台，与观音、势至海众为眷属。回视空头恶见邪禅，博一时假祖师之虚名，堕万劫拔舌犁耕之实苦，何啻云泥也哉？莫论散心定心，只克课程终身不缺，日勤日切，净土华蕊，昼夜增荣矣。

〖示汇宗〗
    世间学问，义理浅，头绪多，故似易反难。出世学问，义理深，线索一，故虽难仍易。线索非他，现前一念心性而已。古云：“立一心为宗，照万法如镜。”能观心性，则具一切佛法。且如此心，不在内、外、中间诸处，亦非过去、现在、未来，亦非自生、他生、共生、无因缘生，岂非即空？而十界十如，三千性相，炳然齐现，无欠无余，岂非即假？心外无法，法外无心，于其中间，无是非是，岂非即中？迷此一念即空，则为六凡。迷即假，则为二乘。迷即中则为别教。惟悟现前一念，当下即空假中，则十界无非即空假中。不于九法界外别趋佛界，亦不于佛界外别有九界。是谓三千果成，咸称常乐矣。向此荐取，方知千经万论，咸非心外施设，勉之。

〖示可生〗
    佛法不出“唯心”“真如”二观。盖一切色心依正假实诸法，无非仗因托缘而生，皆是依他起性。不了依他，妄计实我实法，即名遍计执性。了其如幻，有即非有，体惟一心，即名圆成实性。今唯心识观，于依他达其遍计本空，而真如实观，只二空所显理性而已。《大佛顶》最初七处征心，乃直破遍计，明其本空也。次十番辨见，广历阴入处界会理。乃就依他起上，破其遍计余执也。次定耳根为所观境，明其本圆通常。乃就依他起上，显其圆成本具也。然设不向前文破执开解，则圆通常性甚易而甚难。故南岳《大乘止观》，诫初心不得即观圆成实性。惟以四性简责，深达遍计本空，依他如幻，一念观成，转令余念自然契实。实心系实境，实缘次第生，是则前念为能观，后念为所观。故能坐断妄源，无以波逐波之失耳。

〖示素风〗
    学不难有才，难有志。不难有志，难有品。不难有品，难有眼。惟具超方眼目，不被时流笼罩者，堪立千古品格。品立则志成，志成才得其所用矣！末世竞逐枝叶，罕达本源。谁知朝华易落，松柏难雕。才志之士，奈何甘舍大从小哉？莫大于现前一念，诚能直下观察，知其无性，则决不妄认四大为自身相，六尘缘影为自心相。身心二妄既消，不真何待？然后以此真解历一切法，俾尽净虚融，无尘影垢习可得，还淳复素，道风竖穷横遍矣！但一念未瞥，使百年活计萦怀，眼下虚名惑志，吾恐天真日漓，负美才好志不浅也。

〖示行恕〗
    儒以“忠”“恕”为一贯之传。佛以“直心”为入道之本。直心者，正念真如也。真如无虚伪相，亦名“至诚心”。真如生佛体同，亦名“深心”。真如遍一切事，亦名“回向发愿心”。此三心者，即一心也。一心泯绝内外谓之“忠”。一心等一切心谓之“恕”。故曰：“心佛众生，三无差别”。果达三无差别，欲一念自欺自诳不可得，欲一念自私自利亦不可得，欲一念自分自局尤不可得矣！

〖示吴而上〗
    性灵不可以有无求，断常取。由无始妄认四大为自身相，六尘缘影为自心相，所以耽着有常。及闻非有非常，又转计断无而生恐怖，不思恐怖断无者，毕竟能断无否？又恐怖者，念念生灭，无体无隅，毕竟可唤作常有否？由是观之，终日在妄之性灵，即终日恒真之性灵。一向迷己为物，认物为己，曾未觉耳。试思假借四大以为身，则身非实我。心本无生因境有，则心亦非我。无始妄计之身心既俱非我，更有何物可为我者？此超常有邪见也。而知此无我者，毕竟不可断灭，此超断无邪见也。然但除常有我执，则不断不无之性灵法尔现前，更不劳以心觅心。如以眼觅眼，设可见者，决非己眼。设可得者，决非己心。但尽凡情，别无圣解。有除翳法，无与明法也。

〖示净坚优婆夷〗
    极聪明人，反被聪明误，所以不能念佛求生西方。而愚人女子，反肯心厌娑婆苦，深求出离。当知彼是真愚痴，此乃大智慧，好恶易分，莫自昧也。每见儱侗瞒盰大言欺世之假善知识，遇着老实念佛的樵夫农妇，亦教参禅，推来拽去，自供抚掌。此辈老实人，认作诚实，破坏善根，究竟参又参不来，念又念不熟，脚跟不稳，心事徊徨。噫！亦可惨矣。吾劝汝咬钉嚼铁，信得西方及，切切发愿，持戒修福，以资助之。无禅有净土，万修万人去，但得见弥陀，何愁不开悟？此千古定案，汝不须疑。彼无耻邪师，敢诬先圣，辄肆翻案，只益露其恶见耳。何尝翻得古人定案哉？

〖示徐仲弢〗
    居士习气，不在名利，但心粗气浮为累。果触事十思，深入菩萨微细智网，不患不能出世也。

〖示方尔阶〗
    念佛法门，虽该罗八教，圆收无量百千三昧。而下手之方，又最直捷痛快。盖凡念相好、念法门、念实相等，固先开真解，然后下手，万无夹带疑情之理。只今持名一法亦止蓦直持去，不用三心两意，深信净土可生，发愿决定往生，以持名为正行，以六度等为助行，万修万人去，断断可保任者。若一点好胜之心，涉入参究，谓为向上，则脚跟不稳，禅净两失之矣！智者不可不决定其所趋也。

〖示王思湖〗
    菩提种子，人人有之。因自暴自弃自画，使无量功德善根，枉作人天生死资粮。摩尼宝珠，贸一衣一食可惜也。吾人与三世诸佛同一心性，同具六根，何有分毫欠缺？但肯一念发菩提心，誓成佛道。则今所作所为，无非称性功德，不必改弦易辙后谓修行，只须恁么信去，渐积功德，成佛无疑矣。

〖示张子岁〗
    今人毕世咿唔于“致知格物”之旨，曾未究心，可谓好学邪？孔子亟称“颜回好学”，唯以“不迁怒”、“不贰过”两语为之写神。此了心外无境，深达唯心识观者也。倘见心外有一物可当情，则物不格，知不至，而过之贰，怒之迁，必已甚矣。安有不远之复？

〖示夏恕庵〗
    诸法如梦，妄计为实，而生苦乐，所以历劫自缚。然正忆时，不必强令不忆，只返观此忆念心，毕竟是个甚么？看来看去，看得一场懡（忙-亡+罗），无始恩爱，不知何处去矣。着眼！

〖示自若〗
    佛法盛时，人争务实。逮其衰也，众咸竞名。实故超生死，证菩提；名必增人我，长魔业。志士不可不熟审也。现前一念心性，在凡不减，在圣不增。然迷之则为凡夫，悟之则为圣人。其人迷，纵称为圣，何救于迷？其人悟，纵贬为凡，何损于悟？虚名不足重轻，明矣！善学道者，先观毁誉纷然，而迷悟自若，则不以毁誉二其心。次观迷悟条然，而心性自若，则不以迷悟惑其见。不被迷悟二字所惑，于本分事稍有相应分耳。

〖示巨方名照南〗
    诸法无性，尽随心转。心为名利，一切趋名利。心为菩提，一切趋菩提。故曰地狱为法界，乃至佛为法界，是趋不过也。善财发菩提心，广历百城，随其所向，方尽称南，定盘星正，无往非南方耳。恶王淫女，苦行弄沙，世人观之，何尝不作恶法会？今未尝无暴虐王，艳异女，炙身婆罗门，聚沙诸童子。若以善财眼视，非即真善知识哉？所以真正发心人，触境逢缘，待人接物，一切作佛色、佛声、佛香、佛味、佛触、佛法想。则念念与萨婆若海相应，不必商量修证工夫，而妙在其中。若舍目前佛境界，别问蒲团上观心法要，含元殿里，更觅长安，身在海中反致渴死，由不达妙止妙观，取诸左右逢源故也。请以此根本智光，照方尽南，始信一一微尘，各具大千经卷，尘尘皆巨方矣。

〖示闻觉〗
    现前一念闻性，本圆通常，只不自觉耳。诚向静居，闻十方时，识取本圆。隔垣听音响时，识取本通。声生声灭闻不生灭处，识取本常，则信吾人现行业识，即诸佛不动智光。耳根既尔，余根亦然。六根既尔，尘识亦然。尘尘法法，罔非圆通常，是谓耳门圆照三昧。岂离吾人现前一念，别有观音所证法门哉？恁么觉得，则三十二应，十四无畏，四不思议无作妙德，一皆性具力用。贫女宝藏，本自有之，非外得也。但谛思而深会，无边法藏，列祖机缘，同条共贯，无岐指矣。

〖示尔阶〗
    四念处者，佛法之总纲，偏圆权实靡不由之，出生死要路，成菩提通途也。一身念处；二受念处；三心念处；四法念处，身受心法，指果报五阴，即“苦谛”也。不了虚幻，妄起常、乐、我、净等计，即“集谛”也。了了观察，知其不净、苦、空，无常、无我，亦如幻化，亦惟假名，亦即法性，即“道谛”也。不起常、乐、我、净四倒，不招分段生死，不起无常、无乐、无我、不净四倒，不滞偏真涅槃，不起亦常、亦无常、亦乐、亦苦，亦我、亦无我，亦净、亦不净双四倒，不招真常流注，不思议变易生死，即“灭谛”也。故勤修四念处，则见四四谛矣！观身不净等，见生灭四谛。观身如幻等，见无生四谛。观身假名无性缘生遍造十界等，见无量四谛。观身法性即实相等，见无作四谛。故维摩云：“观身实相，观佛亦然。”毗舍浮佛云：“假借四大以为身，心本无生因境有，前境若无心亦无，罪福如幻起亦灭。”谛信审观，不患不立地成佛也。

〖示世闻〗
    禅、教、律三，同条共贯，非但春兰秋菊也。禅者佛心，教者佛语，律者佛行。世安有有心而无语无行，有语而无行无心者乎？今之学者，不惟分门别户，纵发心遍学，曾不知其一以贯之。所以一入律堂，便将衣钵锡杖为标榜。一入讲席，便将消文贴句为要务。一入禅林，便将机锋转语为茶饭。迨行脚十廿年，筑得三种习气饱满，便思开一丛林，高踞方丈，自谓通禅、通教、通律，横拈竖弄，七古八怪，骗惑愚迷，牢笼世智，及以真正佛心、佛语、佛行核之，鲜不公然背者。此无他，最初参学，既不具正眼，又不具真正大菩提心，又不具真正为生死心故也。不为生死，决不能发起大心，不发大心，决不能开发正眼。欲真为生死，别无他术，须识三界无非是苦，现在身心便是苦具。不知苦故，重造苦因。今以四大观身，四蕴观心，了知无我、我所。只缘迷惑，枉受轮回，深生惭愧，猛求解脱，此即真实为生死心。而又了知心、佛、众生三无差别，诸佛已悟，众生尚迷。我今既知此理，誓与众生，同证正觉，此即真正大菩提心。发此心已，又知设有一事不合佛行，一言不合佛语，一念不合佛心，则不足自利利他。三千威仪，八万细行，皆磨砻真性之具，断不在衣钵锡杖间，便应洞明作犯止持，及开遮方便，方成佛行。十二分教、三乘圣典，皆指点心性之诠，断不在名句文身间，便应痛究偏圆权实，及体宗力用，方解佛语。拈花竖拂，种种机缘，皆点铁成金方便，断不可落识情卜度边，便应直下觅心，了不可得，不于心外商量古人公案，方契佛心。夫佛心、己心，岂有二哉？观现前一念心，了不可得，不复误认缘影为心。方知一切诸法，无非即心自性。既知一切法皆即自心，则佛心亦即自心。既知佛心即是自心，则佛语、佛行，何独非自语自行乎？不于心外别觅禅、教、律，又岂于禅教律外别觅自心？如此则终日参禅、看教、学律，皆与大事、大心、正法眼藏相应于一念间矣！岂以枯禅默照为观心哉？

〖示未学〗
    一切诸法，本自不有，不过自心所现。众生迷惑，妄起计着，究其大病，只因迷己为物。又复于中认物为己，所谓妄认四大为自身相，六尘缘影为自心相，此即无始生死根本也。迩来稍解佛法者，纵知四大非身，全不知缘影非心。不思缘影便是一物，何能灵妙常知哉？然正认缘影时，缘影元非心，而妄认缘影者，元未尝不灵妙常知，离诸戏论也。但觑破一切所知境界，无论真妄有无，皆自心相分，而能知之体，究竟了不可得。如眼决不自见其眼，亦决非无眼。心不知心，亦复如是。由眼故见一切物，由心故有一切法，一切法皆不是心，而离心无一法如微尘许可得。但恁么体达去，无有一法是心，更无一法非心，久久纯熟便到心法一如境界，亦无能到所到，思之思之！

〖示智可〗
    生死大事，人皆有之，惟颠沛患难中历过，倍应亲切。乃有历苦难而生死心仍未切者，虚妄我执，情计深厚，埋没本有智光故也。然本有智光，岂可埋没？日用动静，尝在我执情计中，跃跃欲露，人不肯冷眼一觑破耳。诚向虚妄我执中，努力冷觑，毕竟何物是我？何人计我？觅我于四大五蕴中，既不可得，觅一能计我者，于四大五蕴外，又不可得。能计所计不亦当体空寂也与？唯其当体空寂，而横生计著，所以背觉合尘。若知正横计时，仍未始不当体空寂，岂不当下背尘合觉？呜呼！迷则全觉成尘，悟则全尘归觉。尘之与觉，其性不二，背无可背，合无可合，非背合而论背合，不深于教观者不知也。然非念念反观身心理性，亦决不能深入教观。或有闻无慧，执火自烧；或有慧无闻，操刀反割。真为生死者，放下眼前活计，痛除无始恶习，以心印教，而不为虚言；以教印心，而不为暗证。双超禅教两弊，为智人所可已。

〖示宇泊〗
    宇宙无非旅泊，而泊宇内者，毕竟是甚么人？五蕴身心，邸中幻物，唤作自己不得。然离身心，又唤何物作己？谓无岂不断灭，别有与神我何异？经云：“见与见缘，并所想相，如虚空花，本无所有。”此见及缘，元是菩提妙净明体，透此双超断常二见，便知现前一念，离过绝非。便知宇内外一切物，泊今一念妄想心中，犹浮云之在太虚，是谓“不被物转，便能转物”。回视妄认四大为身，缘影为心，复生厌离，必出此三界，乃归家者，何啻日劫相倍而已？偈曰：
    宇宙泊在吾心，吾心本无所泊。
    一任乱想昏沉，本有灵明如昨。
    彩云端见仙人，岂被手扇遮却？
    不遮却，耆婆童子空摸索。
    咄！

〖示恒慈〗
    慈之名一，义有三：生缘慈，法缘慈，无缘慈也。慈之义三，体惟一，谓“佛性”也。佛性体恒不变，生佛不殊，达此佛性，便成“三慈”。有人于此，起惑造业，破戒犯法，菩萨见之，了知善恶，从因缘生，如幻而有。既造幻因，必招幻果，誓拔其幻因幻果之苦，与以幻灭之乐，是生缘慈；又知此善恶法，既从缘生，便无实性，当体本空。不了本空，枉受轮转，今自了本空，亦令他觉了本空。拔不了苦，与了空乐，是法缘慈；又知此善恶法，缘生无性，无性缘生，其体不二，即是实相。不了实相，妄堕二边，善了二边，罔非实相？拔其非边计边之苦，与以即边即中之乐，是无缘慈也。说虽次第，行在一时，常不轻菩萨所行法华三昧，乃“恒慈三昧”也。

〖示七净〗
    《大佛顶经》云：“众生生死相续，皆由不知常住真心。”性净明体，用诸妄想，此想不真，故有轮转。试问妄想毕竟是个甚么？在内邪？在外、在中间乃至一切无著邪？若七处征穷，都无是处。非《棱伽》所谓“妄想无性”邪？妄想既本无性，如何而可用邪？既无妄想可用，又云何有流转邪？果即现前一念妄想，痛究其源，究至当下无性处，便知离真心，别无妄想可得，如水外无波。离妄想别无真心可觅，如波外无水。但破遍计，则依他起上，即显圆成，开口处讨得清楚，十卷文义皆清楚矣。岂效群盲模象，展转讹乱哉？

〖示蕊幢〗
    人知种种光明蕊香幢，安住无边香水海中。亦知香海住太虚，太虚住吾人一念妄想心中乎？妄想不生，虚空何有？虚空消殒，香海安存？香海本空，唤甚么作蕊幢？咄咄！切莫作断灭会，切莫作海印炳现会。待汝真打失鼻孔时，再来蕅益道人手里领痛棒。

〖示达心〗
    经云：“三界无别法，惟是一心作。”毕竟心是何物？能作三界诸法邪？若是一物，既成一物，何能遍作诸物？若毕竟非有，自既无体，又何能遍作诸物哉？如无水决无波，然水既举体作波矣。舍波别觅水体可乎？于波中分别何波是水？何波非水？又可乎？亦如幻事，无巾则无兔马，然巾既举体作兔马矣。舍兔马别觅巾体可乎？即谓兔马为巾，又可乎？更谓兔马本无并巾亦无，又可乎？心法不一不异，亦复如是。自其不变随缘者言之，心既举体为依正，为名色，为凡圣矣。依正名色凡圣法外，别觅心性如毛头许，胡可得也？依正名色凡圣法中，别认如毛头许以为心性，亦胡可得也？指诸法为即是心，胡可得也？诸法为非是心，亦胡可得也？说依正名色凡圣诸法无量差别，心亦无量差别，胡可得也？心无差别，诸法亦无差别，又胡可得也？说依正名色凡圣诸差别法，不即无差别心。无差别心，不具诸差别法，胡可得也？说心外实有依正名色凡圣诸法，胡可得也？诸法俱非实有，心亦非有，又胡可得也？此皆不变随缘之理，当下离过绝非者也。自其随缘不变者言之，既举心性全体幻成依正名色凡圣诸法，于中随举一法，无不仍是心性全体大用。如举水作波，无一一波非水之湿性。举金作器，无一一器非金之坚性贵性。又如举日轮全体，光射一隙，无一一隙中不具见日之全体大用者也。由此言之，事事无碍法界，原在吾人日用间头头尔，法法尔。岂必高推圣境，谓“凡夫绝分”哉？只此妄谓“凡夫绝分”之情见，亦仍不可思议，亦是法界全体大用。以不在内，不在外，不属过去现在未来，不可谓有，不可谓无故，如烧粪埽火，即烧栴檀火，亦即遍烧大地之火，故知凡夫情见，即出世智慧之体。亦即诸佛根本不动智体。设无此情见，亦无出世智不动智矣。情即智体，业即解脱，苦即法身，亦复何疑？如拳即手，冰即水，华即空，蛇即绳，绳即麻，如是了达，方名达心，亦名达一切法，亦名无达无不达。双照达与不达，如是达得。便能特立千古，决不被眼前活计所区局矣。

〖示刘今度〗
    上品上生三种人，首云慈心不杀，具诸戒行。盖戒为万行总都，而慈心不杀，又为戒行先务。以此圆发三心，何土不净哉？三心者，直心正念真如，名“至诚心”；显法身德，乐集一切功德，名“深心”；显般若德，弘誓无尽，名“回向发愿心”，显解脱德。戒亦有三，摄律仪戒，无恶不断，即成法身；摄善法戒，无善不满，即成般若；饶益有情戒，无生不度，即成解脱。慈亦有三。生缘慈，不杀生缘，观一切众生，皆我父母兄弟六亲眷属也；法缘慈，不杀法缘，观一切地水，是我先身，一切火风，是我本体也；无缘慈，不著我缘，观现前一念佛性，无所不遍，十方三世有情无情，同一觉体，无二无别也。念念修此三慈，即净三聚，三聚戒净，三心即具，上品上生无疑矣。又观行三心，能生上品凡圣同居净土；相似三心，生上品方便有余净土；分证三心，生上品实报庄严净土；究竟三心，生上品寂光净土。永嘉“谁无念，谁无生？”若实无生无不生，《金刚》“应无所住，而生其心。”“一切贤圣皆以无为法而有差别”，此之谓也。

〖示颖生〗
    大慧禅师礼观音文，最有灵验，妙在行之密而且恒。若不密不恒，虽至圣亦何由无感辄应也。凡顶礼之法，静夜时，先于像前烧香供养，精持《大悲神咒》三五遍以净坛。次合掌对像读《赞观音文》一遍。次至诚顶礼千手千眼大慈大悲观世音自在菩萨摩诃萨，三十二拜，乃跪诵《观音文回向》。如此行去，勿与人知，三年不辍，必得灵应，随其根行，所发戒、定、慧三品，各各有上、中、下不同，将藏中法华三昧修证之相，细自简察，庶不堕魔事。

〖示马尧都〗
    世衰道微，由圣学不明。圣学不明，由功利惑志。不有豪杰振其颓，吾恐孔、颜真脉不坠地者，几希也。豪杰不过念念以圣贤自待，见贤思齐，知过必改，讷于言而敏于行，友直友谅友多闻，乐节礼乐，乐道人之善，乐多贤友，发愤忘食，乐以忘忧。如此用心，而不优入圣域，吾不信矣！下手直捷方便，莫如致良知。夫知善知恶，犹眼知色，鼻知臭，非不学而知哉！知善而不能如好好色，知恶而不能如恶恶臭，非不致其良知哉！有良知而不肯致，则为自欺，自欺即自暴自弃。若能如恶恶臭，如好好色以致之，即是自慊，自慊即意无不诚，意无不诚，欲不谓之大圣大贤不可得矣！故曰：“欲诚其意，先致其知。”谁谓致良知外，别有诚意功夫也？然致知又在格物，故阳明云：“为善去恶是‘格物’功夫。”至于如恶恶臭，如好好色，则可谓“格物”而“物格”，“物格”而知至意诚矣！昔张子韶未悟“物格”之旨，大慧师曲示之乃悟。盖三界因果，一切惟心。心外无物，故名“物格”。非大慧不能曲垂方便，暗击旁敲，非子韶不能因指见月，顿领深旨。倘向此荐取，则不负灵山亲嘱，亦如孔子之于《春秋》，孟子之于《战国》，不必得君行道，而万世圣学绝而复续。岂非豪杰本分中事哉？尧都尧都，勿以予言为河汉也。

〖示玄著〗
    佛知佛见无他，众生现前一念心性而已。现前一念心性，本不在内、外、中间，非三世所摄，非四句可得。只不肯谛审谛观，妄认六尘缘影为自心相，便成众生知见。若仔细观此众生知见，仍不在内、外、中间诸处，不属三世，不堕四句，则众生知见，当体元即佛知佛见矣！倘不能直下信入，亦不必别起疑情，更不必错下承当。只深心持戒念佛，果持得清净，念得亲切，自然蓦地信去，所谓“更以异方便，助显第一义”也。此棒打石人头，嚗嚗论实事，若要之乎者也，有诸方狐涎在，非吾所知也。偈曰：
    众生知见佛知见，如水结冰冰还泮。
    戒力春风佛日晖，黄河坼声震两岸。
    切莫痴狂向外求，悟彻依然担板汉。

〖示尔先〗
    仁者先难而后获。夫欲明“明德”于天下，最先“格物”，“格物”非事之最难者邪？乃大慧示子韶“但知‘格物’不知‘物格’”，举斩像落头事，子韶乃悟。噫！古人但知“格物”之难，而不知“物格”之易也。今人但知“物格”之易而不知“物格”之难也。请更以一事证之，皋亭永庆寺有化主明澈，往海岸一庵，与彼主人共榻，主梦贼至，大呼扑贼，明澈被打，惊呼助扑，邻闻急来救，则二人名谓打贼，结手不放。既见火光，大笑而卧，此“格物”邪？“物格”邪？知此义者，则知大慧所点，子韶所悟，物格而后知至，乃至天下平不难矣。

〖示清闻〗
    克除习气，莫若三业行慈。三业行慈，则无十过。十过既除，十善斯在，而五乘之本立矣。然后以实相印之，法法皆归佛道，古有行之，常不轻菩萨是也。初随喜品，便净六根，何俟诵说，方名深观？果能以慈修业，自能善入佛慧。不然，学问愈多，我慢愈炽，习气愈长，去道愈远，惟益多闻，增长我见，可惧也。

〖示松石〗
    佛种若有，何劳从缘方起？若本无，缘又何能起之？设谓亦有无，岂不相违？纵谓非有无，终成戏论。假使离却四句，又堕第五不可说句中。作么生是入道之机？不见道，恁么也不得，不恁么也不得，恁么不恁么总不得。虽然如是，不得一向，茍知不可说句之非，则知有因缘故亦可得说，谓有可，如镜有像性故。无可，镜中元无像故。亦有无可，镜像缘至则现，缘去则无故。非有无可，镜像现而无实，无而能现故。识佛种圆离四句，而圆照四句。“从缘起”处，不辨自明矣！古有熟读三千部之勤，后收曹溪一句亡之效。迷时法华转，即悟时转法华之缘也。苟惩依文解义之迷，便离文字别求解脱，加于迷一等矣！

〖示苍牧〗
    二死大海，戒为舟楫。欲受戒品，尤以发菩提心为本。盖菩提心，正出世戒体，大小律仪，则菩提心之相也。发出生死心，降伏爱见，是声闻戒体。发上求下化心，自调调他，是大乘戒体。发生佛体同平等普度心，是最上乘戒体。既发心已，专精护戒，微细无亏，即三乘正行也。持戒不发心，止得世间乐果。发心不持戒，难免三涂苦轮，故须本末兼举，始终一致，方能保任解脱，名“波罗提木叉”。不然，有目无足，有足无目，何能速到清凉池哉？

〖示听月〗
    学问之道，求其放心。心是何物？求者何人？觅心了不可得。祖许云：“汝安心竟，即能推者为心。”佛咄云：“此非汝心。”宗教释儒，一邪异邪？同邪别邪？于此瞥然会去，正好向山僧座下读上大人。如或不然，不免再下注脚。《中论》偈云：“诸法不自生，亦不从他生。不共不无因，是故知无生。”诸法者，广言之“百界千如”，略言之“佛法，众生法，心法”也。虽心、佛、众生三无差别，但佛法太高，生法太广，初机之人，观心为易。但谛观现前一念介尔之心，若自生何藉境？若他生何关自？各既不生，合云何有？合尚叵得，离何能生？仔细简责，心之生相安在？心既无生，岂非觅不可得？心不可得，岂可唤作一物？心既非物求岂有人？无物无人，何收何放？尽大地是个自己，心外更无别法，方知万物皆备于我，十方虚空悉消殒，皆不得已而有言，言所不能尽也。

〖示自天〗
    真为生死，固不得远师友妄自师心，亦不得单恃夹持不深自操履。必有善财之志趣力量，方能收百城知识之益。有常啼之坚固勇猛，方能受法上菩萨之经。苟无出格超方手段，但欲如葛依松，蝇附骥，正法时或可济事，丁兹末运，鲜不空过一生者。况葛可依松，松不能俯就于葛。蝇可附骥，骥不能停待于蝇。进退深思，宜如何努力，以无负此为生死心也。倘必谓力弱胆怯，不堪致远，更听一偈：
    昼夜弥陀十万声，毕生莫起宗教想。
    直送心归极乐邦，莲蕊珍池立地长。
    任他笑我是愚夫，行尺从来胜说丈。
    他年蓦上愿王舟，善财常啼同抚掌。

〖示日唯〗
    世出世法，皆解行相须。解如奕棋眼，行如奕棋子。有子无眼，著著皆死棋，有眼无子，唤棋盘作眼可乎？孔子曰：“吾道一以贯之。”曾子曰“唯。”此指活棋势也。曾子“忠恕”二字，此于一局活棋中，指点做眼之高著也。《金刚般若》，指活棋势云：“应如是住，如是降伏其心”“唯然世尊。”又于一局活棋中指点高著，一则云：“有持戒修福者，于此章句能生信心”。一则云：“以无我人众生寿者，修一切善法”。此忠恕之旨，而学般若者，于心枰中下手方便也。当知五度如子，般若如眼。有五度无般若，恕而不忠棋死矣。错认般若而废五度，则不忠不恕，破坏心枰，无处下手，安问般若智眼哉？

〖示开一〗
    儒云：“吾道一以贯之”。又云：“执一贼道，举一废百”。内典云：“达得一，万事毕。”又云：“是一非余，是为魔业。”嗟乎！一岂有定法哉？得鸟者网之一目，不以一目废众目。收功者棋之一著，不以一著废众著。一切法莫如法华妙，而法华能妙一切法，不离一切法别为妙也。一切法莫与般若等，而般若能等一切法，不离一切法独无等也。末世只图鼻孔撩天，不顾脚跟着地，只喜说妙说玄，高提向上，全无真操实履，下学工夫。言居佛祖先，行落凡愚后，既未知为实施权，权是实家之权。又乌知开权显实，实是权家之实。法友鉴此，向一实地中，广开三学万行，所开虽广，无一非实也。
灵峰蕅益大师宗论卷第二之三


灵峰蕅益大师宗论卷第二之四

灵峰蕅益大师宗论卷第二之四
【法语四】
〖示昙生方丈〗
    境缘无好丑，好丑起于心。愚人除境不除心，至人除心不除境。心既除矣，境岂实有？达境本空，便能素位而行，不愿乎外，以所历位，无非无外之法界也。知皆即法界，自无入而不自得。稍或未然，则富贵能淫之，贫贱能移，夷狄患难能屈之矣！孟子论“素位而行”，则曰：“居天下之广居，立天下之正位，行天下之大道”。其在吾门。则曰：“入如来室，坐如来座，着如来衣”。要之皆不为物转，方能转物也。

〖示智林〗
    《大般若》云：“三十二相无别因，皆由持戒所得。”若不持戒，尚不能得野干之身，况复佛身？《大佛顶》云：“因戒生定，因定发慧，则名三无漏学。纵有多智禅定现前，若不断淫，必落魔道。若不断杀，必落神道。若不断偷，必落邪道。若不断大妄语，如刻粪为栴檀，欲求香气，无有是处。”戒之关系大矣！

〖示旭生〗
    一切罪中，疑罪为最。一切功德，信为其首。信则不疑，不疑则直下承当。直下承当，则不自暴弃。不自暴弃，则不敢暴弃人。此常不轻所以通礼四众，速净六根者也。便恁么信去，譬如日出先照高山，何俟四十年淘汰，方入佛慧哉？

〖示明一〗
    达得一，万事毕。一果何物哉？设以事物为一，事物且纷然不齐矣！设离事物而别谈一理，理复安在？若谓如空，亦是物也，非理也。若谓非事非物亦非虚空，不几龟毛兔角乎？故知真明一者，事事物物，何莫非一？苟迷事物之源，妄计别有一理，此理亦事物影像而已。计事物者，一重虚妄；别计事物影像为一理者，乃妄重加妄，谬之谬矣。诸佛哀之，特与道破曰：“妄想无性”，祖师悟之，特与发明曰：“觅心了不可得”，此明一者之晨钟也。

〖示届远〗
    一心三观，必以空为初门。以无始妄认六尘缘影为自心相，未有真知妄想无性者。尤以戒为基，人无远虑，必有近忧，勿如火烧眉毛只图眼下也。

〖示大观〗
    “登泰山而小天下”、“观海难为水”，此世间大观也。反观父母生身“如海一沤，起灭无从”，十方虚空生心内，犹如“片云点太清里”，此出世大观也。善财入普贤毛孔，一念举不可说步，一步过不可说刹，经刹尘劫，不得毛孔中世界边际。一毛孔一切毛孔亦如是，且道世间邪？出世间邪？大观邪？小观邪？咄！逢人切忌错举。偈曰：
    大观小观，刹海毛端。
    两个五百，元来一千。
    恁么会去，毕竟可怜。
    参！

〖示幽若〗
    十界差别，无多差别也。正因理体同，了因解性同，缘因业用同。不同者，几希之一念耳。一念背觉合尘，法身般若解脱即苦惑业，如暗触宝，伤皮破骨，岂宝之罪哉？但庶民去之耳。一念背尘合觉，苦惑业即法身般若解脱，如善用宝，四事豪适，乃显妙宝之功。故曰：“君子存之，顾念惟缘生，岂有实法？达缘生一念，性空无体，是谓‘真存’，总不离乎几希者近是。”

〖示石友〗
    念佛求生净土，乃一门圆摄百千法门，非举一废百也。但必一门深入，念佛为正行，余一切戒定慧等为助。正助合行，如顺风之舟，更加板索，疾到岸矣！念佛之法虽多，持名最为简便。持名之法亦多，记数尤为稳当。真操实履之士，岂求异愚夫愚妇哉？

〖示无己〗
    无始来妄认有己，何尝有实己哉？识得妄己本无，则净土不期生而自生，净戒不期持而自持，此先悟后修之旨也。或未顿悟，亦不必作意求悟。但专持净戒，求生净土，功深力到，现前当来，必悟无己之体。悟无己，即见佛，即成佛矣。

〖示卓飞〗
    聿彼飞隼，先卓然自立，后奋然高骞，卓者可与立之谓，飞者可与权之谓也。吾门则先自利，而后利他，戒定慧三学是己。三学具足，不期喻人，人已孚化，动之以礼，其身正不令而行也。然尤以戒为初基，持戒者，非三衣一钵之标榜，锡杖皂袜之混淆也。贵精明开遮持犯，使性遮二业，悉如冰霜，然后六情不驰骋于六尘，而念处可思修耳。身受心法名处，不净苦无常无我等观名念，以念缘处，即定之慧，以处系心，即慧之定。定慧具足，方称妙戒。由此言之，戒不惟初基，复该究竟三乘。七众律仪，随一真修，皆二利之具，不必高挂菩萨比丘之名，而后为尊胜也。

〖示止生〗
    心性照而常寂名止，寂而常照名观。故称性而修止观，全修在性，非造作也。末世不能通达文字，被文字缚，如痴狗吠声。才闻止观二字，便谓是工夫，不是本体。讵思离本体外，那有工夫？离工夫外，那显本体？本体工夫，不一不异，寂照定慧，何性何修？况谛观一念昏散之性，毕竟是谁昏散？则终日昏散而未尝昏散者，即终日圆觉，而未尝圆觉者也。未尝昏散而终日昏散者，即未尝圆觉而终日圆觉者也。夫昏扰扰相，与寂照违，犹不离本体，止观可云非本体乎？

〖示恒素〗
    时人有二患：一作辍有始无终。二矫饰外美内弊。然外美者诬世，是尤足患也。夫二既是患，则恒与素，真良药矣。亘古今而一如曰“恒”，统十界惟实相曰“素”。由素而恒，此又入手最要之门，一洗假宗、假教、假律之弊，千古有一人知其解者，旦暮遇之矣！

〖示见彻〗
    法法头头，无非至道，人见不彻耳。今受根本五戒，只须住于戒中，明见佛性。五戒之体，固是无作法身，五戒之相，一一无非法界。慈良清直，正见昭明，念念圆满无上功德，奚必吹毛拈拂，方称向上哉？

〖示净乡〗
    四不坏信，尤从戒始。盖昏涂宝炬，示人以何路可行，何路不可行，何路超生脱死，何路堕坑落堑。凡发心起行，亲师取友，择法眼目，看教指归，工夫要诀，巨细精粗，无不从学戒而辨。故从上佛祖，虽教观有偏圆权实种种不同，未有不以戒为初基，以戒辨邪正者。清净明诲，的是乐邦左券，此信不可坏也。

〖示刘诣昭〗
    学道不难伶俐，难于慎重。发心不难勇锐，难于坚久。涉世不难矫俗，难于自持。作事不难敏达，难于深忍。研义不难领解，难于精确。夫豪杰者，圣贤之基址也。圣贤者，佛祖之阶梯也。不能为豪杰，而能为圣贤，吾所不信。不能为圣贤，而能为佛祖，吾尤不信。然真豪杰，决不以豪杰自局；真圣贤，决不以圣贤自满；真佛祖，岂复以佛祖自命哉？

〖示朗然〗
    世情淡一分，佛法自有一分得力。娑婆活计轻一分，生西方便有一分稳当。此事只问心，不必问知识也。知识亦劝淡世情轻活计，专修出要耳。天平一头低，一头必昂。虽巧识强捻，不得腰缠十万贯，骑鹤上扬州。汉武秦皇，不能扭作一句，况下者乎？

〖示如白〗
    学道莫若专精，有分嗜利智亦罕能诣法源底，况中人哉？吾人无始来，于三界六道中，何事不历？何艺不习？独不曾修四念处，明四谛理，证四果，及四智耳。已历已习者无救生死，奚劳更历更习，而脱苦法要，茫未有得。三年艾，安得不从今日畜邪？念处慧熟，圣谛理明，然后出真照俗，游戏百千技艺，非为分外。若不向根本讨线索，饶法法专精力学，学到百千万劫，术术巧妙，仍是生死岸边事。一随业转，旋归废忘。岂非枉用心机？思之择之，无俟朽人之苦诫矣。

〖示莫允臣〗
    世出世事，莫不成于慈忍，败于忿躁。故君子以慈育德，以忍养情。德育，天地万物皆归我春风和气之中。情养，乖戾妖孽皆消于光天化日之下。然后以之自成，则为净满自尊。以之成物，则为慈力悲仰。倘一念嗔起，百万障生，小不能忍，大谋斯乱。况今刀兵劫浊，不过积恚所招，世局土崩，皆无远虑所致。士生斯世，宜何如努力，以障狂澜也。

〖示朝彻〗
    佛法中行佛法，非难也。世法中行佛法，乃为难事。又佛法，仍不坏世法，名难中之难。然第患认佛法不真不亲切耳。世法佛法，何尝不同一缘起哉？读《世主妙严品》及《入法界品》，可悟如来境界矣。

〖示雪林〗
    学道与学好不同。学好只得世间虚名，学道贵得出世实益。学好只顾眼前局面，学道须明尘劫远猷。尘劫远猷，不离眼前，而恋却眼前顿昧尘劫。惟达士直观眼前一刹那性，非生灭无去来了不可得，安有身世自他可拘可恋？然后观同体积迷，兴无缘弘誓，苟不足自利利他者，举世趋之弗屑为。果能自利利他，世共非之弗敢怨。是谓学道，亦真学好者矣！

〖示王亦含〗
    修身以俟，不计近功，此造命之术也。惟后天而奉天时，始先天而天弗违。小水长流，则能穿石，钻木未热火难可得。是以学道不难一时勇猛，难永久弗替。观世音菩萨求男得男，如因病求得仙丹，兼得轻身遐举。吾愿居士，因求子而力行众善，惟广惟大，愈久愈坚，则证入一子地，视法界众生，皆是吾子，振振麟趾，不待卜而可必矣。

〖示六度〗
    众生无始来，不知一切惟心，妄计六尘缘影为自心相。故《佛顶》约七处征之，《中论》约四性推之，智者约四运观之，无非破缘影妄计而已。但不执缘影，则现前介尔一念，本自离过绝非，清净周遍，百界千如，海印炳现矣。欲破缘影妄执，或就七处遍征，或就四性横简，或就四运竖破，皆可。随病服药，法无一定，思而修之，存乎其人。

〖示养德〗
    学道之人，骨宜刚，气宜柔，志宜大，胆宜小，心宜虚，言宜实，慧宜增，福宜惜，虑宜远，思宜近。事上宜虔，接下宜谦，处同辈宜退让，得意勿恣意奢侈，失意勿抑郁失措，作福莫如惜福，悔过莫如寡过。应念身世苦空，切莫随流逐队。衣取蔽形，莫贪齐整。食取克馁，莫嗜美味。尝省此世，前生作何功行，可坐享檀施？十二时恒简点身口意业，善多邪？恶多邪？无记多邪？堪消四事邪？不堪邪？如此惭愧觉悟修省，自然习气渐消，智光渐露，祖意佛意，显于一念清净心中矣。

〖示予正〗
    研真穷妄名之为学。盖能深造自得，则左右逢其源，故愈博而愈约。否则愈博愈无头绪，去道亦愈远矣。古人发心出家，必矢志参学，由痛念生死事大，无常迅速，此身不向今生度，更向何生度此身？所以三登九上，百城烟水，不惮其劳，念念了当大事，岂肯著相计名，寻行数墨，附叶攀枝，以徒资口耳哉？末世不然，名为欲续如来慧命，撑如来法门，而不知痛为生死，惟积学问，广见闻，冀可登座挥尘而已。嗟嗟！不与菩提大心相应，云代佛扬化，吾不信也。不与为生死心相应，云大菩提心，尤不信也。胜负情见不忘，仅成阿修罗法界。名利眷属意念不忘，仅成三涂魔罗种子，随其所见所闻而起法执，不能舍弃名言习气，不达如来说法旨趣，不知种种四悉因缘，仅成凡外戏论窠窟。学问益多，害心益甚，学人益盛，正法益衰。吾所以每一念及，未尝不梦寐痛哭者也。

〖示庸庵〗
    千里之行，始于一步。一步未足，不名到家，谓千里只一步，可也。谓一步即千里，可乎？夫以佛道为千里者，戒是最初一步，从此至成佛总不出此一步，而决不容守而不进。盖进则此一步念念保全，止则此一步当下衰息。然进步之法，不过舍无始故步，故步各有偏滞，而最障道，莫若嗔慢。一念嗔心起，百万障门开，慢如高山，法水不停。又非理嗔粗而易除，执理嗔细而难断，慢过慢显而易见，增上慢、卑劣慢隐而难知，知所难知，断所难断，是谓能离退缘矣。

〖示明西〗
    出三界火宅，有横竖两涂。以自力断惑超生死者，名竖出三界，事难功渐。以佛力接引生西方者，名横超三界，事易功顿。远祖云：“功高易进，念佛为先。”经云：“末世亿亿人修行，罕一成道，惟依念佛可得度脱。”如趁船渡海，不劳功力。夫能笃信西方捷径，至诚发愿，一心念佛求往生者，真大丈夫矣。倘信不真，愿不切，行不力，佛虽大慈为舟，如众生不肯登舟何哉？

〖示谢在之〗
    吾人现前一念心性，过去无始，未来无终，现在无际，觅之了不可得，而不可谓“无”。应用千变万化，而不可谓“有”。三世诸佛，一切众生，从无二体。十方虚空，刹尘差别，皆吾心所现之相分耳。是故四种净土，皆不在心外，乃名“唯心”。谓极乐不即唯心，则西方岂在心外？而吾心岂局东方者哉！人谓诸有为法，皆如梦幻。不知心性，不可唤作“有为”，不可唤作“无为”。因迷故即无为成有为，有三界轮回因果，喻如梦幻泡影露电。若返迷归悟，则又即有为成无为，如梦得醒，幻复本，泡归水，影归质，露不异湿性，电不异常光。今念佛求生净土，正返迷归悟，至圆至顿，概以梦幻埽之，可乎哉？今人于梦幻妻子家缘，不能当下割舍，梦幻功名富贵，不能当下远离，梦幻苦乐寒暑，不能当下觑破。乃至梦幻诗文机锋转语，不能当下唾弃，独于梦幻西方，则不求生，亦大惑矣。夫依对待而论，娑婆活计，添梦者也。求生净土，醒梦者也。不可不求生也；依绝待而论，惑业感于三界，恶梦也。念佛生于净土，好梦也。亦不可不求生也。惑者又曰：“当下即是净土，何必西方？”，问曰：“当下即饱暖，何必吃饭穿衣？当下即富贵，何必货殖科甲？当下是学问，何必读书？当下是帝京，何必北上？”既世间法毫不可废，何独于出世法而废之？苟深思此理，净土之生，万牛莫挽矣。天如大祖师云：“悟后不愿往生，敢保老兄未悟。”释迦复起，不易斯言。

〖示习慧〗
    学道贵有品格，有识量，而文字记问不与焉。有品格无识量，不足旷超千古，犹无品格也。有识量无品格，不足砥柱中流，犹无识量也。品格识量既具，则不被眼前活计所局，时流习气所迁，纵钝若般陀，而拂尘除垢四字义熟，便堪证沙门果，发无碍辩。况本解文义者哉！呜呼！法门之衰，至今日，不忍言矣。剥必复，否必泰，若要梅花香扑鼻，还他彻骨一番寒。豪杰之士，宜何如动心忍性，以无负己灵也。

〖示不岐〗
    十方如来一门超出妙庄严路，不过了妄想无性，悟常住真心，性净明体而已。欲悟真性，贵直心正念真如。欲作真如实观，先修惟心识观。强观诸法无实，惟心所现，则心外无法。次观心无心相，觅之了不可得，则法外无心。既心法两亡，能所性绝，不谓之真如实观，不可得矣。设不正念真如，妄计有心有法，有能有所，则自生岐隔，堕委曲相。只此委曲，亦无别体，元揽真如为体，如狂花以空为体，波浪以水为体。故曰“此想不真”，知想不真，则不随虚妄生死相续。而佛祖传授心法，极尽于此。以此心法，往印千经万论，列祖公案，不啻闭门造车，出门合辙。若不向此门打彻，别商学问工夫，总之多岐亡羊，非大佛顶首棱严三昧。欲修三昧，尤须事理并进，显密互资，除助因，刳正性，违现业，誓于现生取办可也。

〖示尔介〗
    介尔有心，三千具足。此圆人称性而观，称性而悟，弹指超无学，一路涅槃门也。今有志之士，不能一超直入者，只由妄认六尘缘影为自心相，不肯直下谛观介尔之心，本自了不可得故也。如肯直观，则知心无心相。既不认缘影为心，则虚空山河大地，咸吾介尔心中所现物矣。能缘既无，所缘安有？一空一切空，而非断灭，所现穷互，能现亦然。一假一切假，而皆如幻，不可以空名，不可以假名，强名为“中”。中亦不在空假之外，空假无体，全以中道为体。言空则三千悉空，言假则三千并假，言中则三千并中。故得互互具足，无欠无余，如此则一尘中剖出大千经卷，有何正像末之可分别？此则不唯为佛祖出气，亦可为予一洗句读先生之耻矣！

〖示夏荩臣〗
    圣贤固不择地，不择时生。然往往生于山谷乱世者，莲出污泥，珠生浊水，非苟然也。莲在泥泥不能染，珠在浊浊不能混，圣贤之在山谷乱世，山谷岂能局之？乱世岂能易之？夫山谷不能局，乱世不能易者，宁唯圣贤有之，圣贤能勿丧耳。尧舜心法，不过危微二字，操则存，舍则亡。伯玉寡过未能，子路闻过则喜。孔子五十学《易》，文王望道未见，皆危微心印也。是故不以求放心为学问，而徒事口耳。异乎圣贤所谓学问矣！顾心是何物？云何名放？云何而求？若放则驰散六合，求则还归一腔，此缘影耳，风大耳。过去、未来、现在，心不可得。设有可得，与鸡犬同是一物，而心岂一物哉？真求放心者，必须觅心了不可得。惟心了不可得，方知天地日月山河国土，皆妙明心中所现物，亦无能现所现之分，是谓“天下归仁”。是谓“明明德于天下”。是谓“山谷所不能局，乱世所不能易”。故陆象山云：“东南西北海，有圣人出焉。”此心此理同也。悟此决不更问天地何所穷际，以心外无天地，天地止是心之相分耳。《棱严》云：“十方虚空，生汝心内，犹如片云，点太清里。”况诸世界，在虚空邪？知此则儒与佛，均不足以名之。一任名儒与佛，无所不可努力求焉。

〖示蔡二白〗
    天地万物，皆有始终，有形象，有方隅，有分剂。唯心识无始终、形象、方隅、分剂，故曰“觅心了不可得”。心了不可得，而天地万物无一不唯心矣！然我法二执不破，则唯心、唯识之理不彰。心识之理未明，则因果感应之妙，不能如指诸掌。故《华严》云：“应观法界性，一切唯心造。”《观经》云：“深信因果，不谤大乘。”夫心犹金也。十法界因果，犹种种庄严器具也。然天下容有不造器之顽金，断无不造十法界之顽心。纵一念不生，仍造成无想外道矣！故大智慧人，深悟唯心，必勤念佛，所谓“是心作佛，是心是佛”。此唯二白居士可承当之。

〖示李剖藩〗
    善学圣人之道，贵得其神，不可泥其迹。神也者，妙万物而为言者也。故曰“圣而不可知之”之谓“神”。然神岂迥在迹外哉？特不泥于迹耳。不泥迹故，尧舜揖让，汤武征诛，武周治世，夷齐高隐，比干谏死，微箕奴去，孔不俟驾，孟不可召，泰伯断发文身，曾子启足启手，禹稷过门不入，颜子箪瓢陋巷。不唯并行不悖，亦可易地皆然。如以迹而已矣，则子莫执中，不几滥大舜之用中乎？嗟乎！盈天地间，凡可睹闻，何莫非迹？惟视之而弗见，听之而弗闻者，乃为神。而求道者，往往局视听所及，鲜能求于不睹不闻之真源，其何以当吾世而见知，越百世而闻知？故曰：“颜子没而圣学亡”，良足悲已。顾圣学虽亡，有不可亡者，特患仁者见之谓之“仁”，智者见之谓之“智”，百姓日用而不知耳。王阳明奋二千年后，居夷三载，顿悟良知。一洗汉宋诸儒陋习，直接孔颜心学之传。予年二十时所悟，与阳明同。但阳明境上炼得，力大而用广。予看书时解得，力微而用弱。由此悟门，方得为佛法阶渐。今于佛法所窥，较昔所悟，犹海若之于河伯。而佛法海中，尚未尽一滴之量，道之无穷，其致若此。倘不剖开人世籓篱，何由到此海阔天空境界？孔子答善人之道，谓“不践迹”。又云“善人吾不得而见，甚矣不践迹之难也”。下学而上达，斯不践迹而入室者乎！上达为君子，下达为小人，汝为君子儒，毋为小人儒。当知四科六艺皆迹，而三纲五常亦迹也。天地日月、两仪太极无非迹也，皆形而下者也。神而明之，存乎其人，形而上者，乃谓之“道”。中人以上，可以语上，非剖籓是望而谁望？

〖示石耕〗
    佛法之盛衰，由儒学之隆替，儒之德业学问，实佛之命脉骨髓。故在世为真儒者，出世乃为真佛。以真儒心行而学佛，则不学世之假佛。何谓假佛？立门庭，尚施设，取悦耳目，不究极于心源，以衣钵为持律，消文贴句为演教，机锋偈颂为禅宗，名利存怀，偷心见刺，魔王长欢，大圣永叹，坏周室者齐桓、晋文耳。何谓真佛？破我法二执，观二空真如，自见其过，悯他犯过，举心动念，举足动步，皆为自出生死成菩提，亦令众生同出生死成菩提。是故持律，则开遮持犯，洞了分明，性业遮业，誓求清净。阅教则辨体明宗，识用知相，若权若实，深达指归。参禅则截断偷心，直明本性，识取纲宗，不存轨则。虽三学圆明，仍能不知不愠，决不炫玉求售，决不执己律人。惟随顺物宜，应病与药，沤和般若，双照并行。斯乃不负堂堂僧相，堪称出世丈夫。佛恩既报，则宣圣之恩，君父檀信之恩亦报矣。

〖示语幻〗
    法门之衰，已非一日，而致衰之故，由因地不真。今人发心参学，罔不以扶持法门为志，及察其所谓扶持者，不过曰开丛林，建梵刹，攒指五千一万，灾梨杀青无虚日，嗣子皆才华名世，美丰神，座下戒子，钵杖围绕数十匝，剃度徒众，环里市而处如错星，乃至紫绶金鱼，乘高车肥马，往来山林间，络绎不绝而已。故下手时，便从世谛流布中著眼，便向门庭施设处安排。而佛祖真命脉，遂为此等人埋没殆尽。五霸者，三王之罪人。谅哉！何谓佛祖真命脉？破我相，荡法执，克除习气，涕唾利名，时自简点过失，决不一言一事欺心。师正法不师像法，学古人不学时人，自己死尽偷心，然后能死学人偷心。自己透尽佛祖心奥，亦不轻以佛祖心奥强示于人。何故？中人以上，可以语上。中人以下，不可语上。不愤不启，不悱不发，民可使由之。遁世不见，知而不悔，如释尊之脱珍御敝，能为下劣忍于斯事，四十余年，久默斯要，不务速说。凡佛祖圣贤出世，止循循诱众生，非卖自己风光，何须汲汲炫其所长，惟恐门庭或卑，名位之或下邪？才有一念争门庭，分高下心，便是生死根本。以此撑持，则法门日陋，直至不可复救而后已。痛哉痛哉！予于此梦寐永泣，无可轻与言者，法友或能信此，为一拈之。

〖示圣可〗
    千经万论，求之语言文字，则转多转远。求之现前一念，则愈约愈亲。盖一切经论，不过现前一念心之注脚，非心性外别有佛祖道理也。然心性难明，故藉千经万论互相发明。今舍现前心性，而泛求经论，不啻迷头认影矣。真明心性者，知经论是明心性之要诀，必不弃舍。但看时知无一文一字不是指点此理，就所指处，直下从身心理会清楚。如破我、法二执，的的破尽，不留分毫，辨种现根随，则使自心种现根随，历如指掌，不使家贼作崇，是谓“不离文字。而得观照”，不作文字解，不作道理解，便是真参实究。不论年月生劫，将三藏十二部，都卢作一话头，看来看去，人一能之己百之，人十能之己千之，看到牛皮穿破，眼睛突出，忽然无心契悟，方知与麻三斤，干矢橛，同是敲门方便。那时若不透尽千七百公案，不摄尽十方三世一切佛法，无有是处。

〖示证心〗
    证心大德，问心要于予。予曰：“心要莫若念佛。”寿昌云：“念佛心即是佛。”盖现前一念之心，无性缘生，缘生无性者也。惟其无性缘生，故念名满腔是名，念利满腔是利，乃至昼所为，夜所梦，无不趋归于一念之专注，而十界升沉从此出矣！惟其缘生无性，故炽然造集善恶之时，蓦地放下，则一切法了不可得。然设向此了不可得处坐定，则堕无为深坑，不能证法界无障碍体，不能起法界无障碍用。故须念佛求生净土，方是大乘不可思议圆顿法门。夫念佛者，岂有他哉？以此缘生无性之一念，念彼无性缘生之佛名耳。佛名既是无性缘生，则缘生亦仍无性。是故念一声，有一声佛名显现，念十百千万声，有十百千万佛名显现，而不念时便寂然矣！念性既是缘生无性，则无性不碍缘生。倘不念佛，正恐又生种种杂念。纵不生杂念，亦恐堕在无生窠臼。故必以佛号生我之念，使我念念不离佛号，此乃心外无佛，佛外无心，是心作佛，是心是佛，谓之“以佛证心”可也。谓之“以心证佛”可也。谓之“以佛证佛”“以心证心”亦可也。至直捷稳当，至圆顿了义，不可思议，不可将余一切法门比量。果如此信得及，直下念去，则诸佛出广长舌相以证之。若人专念弥陀佛，号曰“无上深妙禅”，至心想像见佛时，即是不生不灭法，金口诚言，可不信哉？

〖示灵奕〗
    寿者，福之本也。福者，慧之基也。念念思警策者，慧之萌，而福与寿之源也。故曰常想病时，则尘心渐灭。常想死时，则道念自生。夫病死正现前时，有何我相可恃，五欲可贪？有何名可恋？古董之可携去，不恃我相，我见伏矣。不贪五欲，烦恼降矣。不恋虚名，体面可放下矣。知古董之不可携去，则不越分以求之。纵先有者，亦可舍之以作福矣。苟能离我我所，见执烦恼，则视缁素灵蠢无一非未来佛，既所见无非未来佛，则凡可以供养恭敬未来佛者，无弗为也，凡可以损恼忤触未来佛者，无弗止也。如此而福不增，寿不永，蕅益舌当堕落。倘不能一切时念未来佛，则不能一切时积集福慧。福慧不积，虽侥幸活至百年，亦终与草木同腐而已。

〖示讲堂大众并注〗
    一切（通指八心王五十一心所）相分，皆是心影（喻如镜像）。一切见分，皆是心光（喻如镜明）。一切自证分，皆是心体（喻如镜质）。一切证自证分，皆是心性（喻如镜铜。此四并是依他起性）。光影妄，则体性亦妄（此妄含两重义：一若于光影计有实我实法，则为遍计所执性，既执光影为我法，则并体性亦为我法，是四分皆成遍计也；二虽不妄计我法，犹见光影二分之异，不了唯是一心，则堕依他起性，不惟光影是依他，并体性亦是依他，所以四分皆为依他性也）。体性真，则光影亦真（此真不是离依他四分而别有真，只达得光之与影，实非有二，惟是一心，云何于中有是非是？则不但体性即圆成实，而光影亦圆成实，故四分无非圆成实性也）。譬如计绳为蛇，则麻亦成蛇（亦如计镜像为实人，既迷依他之相，必迷圆成之体）。了绳即麻，则蛇亦是麻（亦如了像与明，总只是镜。既悟依他非有，自知遍计本空）。是故见蛇者，不见绳与麻（此喻一切凡夫外道），是谓一遍计一切遍计（十界皆为所遍计境）。而非无绳，非不即麻也（可见遍计不离依圆，故空观但空遍计，而依圆元不可空，纵除灭三性，入三无性，乃名一空一切空，亦只是除其定有三性之执，仍但空彼依圆上之遍计执情耳）。见绳者，不计蛇，亦不见麻（此喻三乘权智）。是谓一依他，一切依他（十界无非依他起性），而未尝不即麻，亦未尝碍彼痴者之计蛇也（可见依他，亦不离遍圆，故假观，但立依他，而遍计无可立，圆成不须立，纵成立三性缘起，乃名一假一切假，亦只是约悟名圆成，约迷名遍计。仍但发明三性无非依他起耳）。见麻者，了知非蛇，亦非绳（此喻圆人实慧）。是谓一圆成，一切圆成（十界无非圆成实性）。而不碍愚者之计实绳，实蛇也（计实绳是三乘愚，计实蛇是凡外愚，可见圆成亦不离遍依，故中观但显圆成，而遍依元无可显，纵圆统三性，乃名一中一切中，亦只显彼遍依无体，体即圆成。仍但显彼遍依统一圆成实性耳）。但能如是观察自心境界（一切境界，皆惟心现，皆即是心，故名自心境界）。不着语言文字（圣贤造论，随意取譬，以晓蒙童，原无死法。且如镜可譬于依他四分，亦可加一认有实人，而譬三性，谓镜即圆成实性。像即依他起性。愚小无知，计有实人，即遍计执性也。又如绳可譬于迷悟三性，亦可除却妄计为蛇而譬四分。谓绳二股，可譬见、相二分，麻可譬自证分，四微可譬证自证分也。以喻通喻，理最易明。若死死执定，不知变通，是谓依文解义，三世佛冤矣）。亦不背语言文字（《华严》偈云：“文随于义，义随文”。古人云：“离经一字，即同魔说”）。则若宗若教，一以贯之矣！又复应知，众生起过，只由见相二分，决不由自证及证自证分。以内二分，终日在妄，终日恒真，且众生日用不知，无由起过。故相宗明其皆是现量，皆是挟带。只因举体成用，用既依他，体必同成依他，故四分皆属依他，不许单立见相为依他性，以用外别无体故。若了知全用即体，则体既圆成，用亦当下圆成，故四分皆即圆成，不许单立内之二分为圆成实，以体外别无用故。今人不达，若执四分皆是依他，于四分之外别立圆成实性，而云“真如与一切法不一不异”，是犹舍彼已成绳之麻，而别求未成绳之麻，与绳相对，乃云“不一不异”也。但不一耳，岂真不异也哉？呜呼！毫厘有差，天地悬隔。“不变随缘，随缘不变”之旨，几为蚀书蠹鱼之见所乱，吾安能已于辩也？
灵峰蕅益大师宗论卷第二之四


灵峰蕅益大师宗论卷第二之五

灵峰蕅益大师宗论卷第二之五
【法语五】
〖示王梦回名净醒〗
    心性意知，梦具也。天地万物，梦境也。古今治乱梦所幻现也。惟能做梦者，终日在梦，终日不坏。夫做梦者，不惟不可唤作古今治乱，天地万物，且不可唤作心性意知。通此者，通乎昼夜之道而知矣。

〖示范得先〗
    惟得天下之最后者，能得天下之最先。惟知天下之最先者，能得天下之最后。故曰“乾知大始，坤作成物”，岂自强载物有二体哉？颜子没，圣学亡。知行分张，朱陆竞异，参以功利之心，杂以人我之见，饰以掠虚捕影之禅，而天下无真儒矣！颜氏有不善，未尝不知，可谓知其最先。知之未尝复行，可谓得其最后。然孔子极力发明，惟“不迁怒，不贰过”六字而已。无怒无过，心之体。有怒有过，意之动。知怒知过是良知，不迁不贰是格物，向此荐得，真得先矣。

〖示叶天纪〗
    有心而后有天地万物。圣贤传授，不过以心印心，故曰人心惟危，道心惟微。惟精惟一，允执厥中。心岂有二哉？迷其本一，故人心惟危，如水成冰也。悟其无二，故道心“惟微”，如冰还成水也。返迷归悟，故名惟精，如汤消冰也。迷悟性空，故名“惟一”，如冰水同一湿性也。炽然迷悟，体元不属迷悟两端，故名厥中，即惟一之体也。从迷得悟，一悟永不复迷，故名“允执”，即惟精之功也。尧以此心学立其极，了知心外别无天地万物，所以天与之，人归之，草木瑞应之。梧桐纪闰，蓂荚纪月，岂离心性外别有感应乎哉？唐虞三代虽往，而吾人心性元未尝往，春秋之时有孔、颜，六朝之末有王通，宋有陆象山，明有王文成。后之学者，苟契于心性之源，谓尧舜孔颜至今未亡可也。然尧舜孔颜不过达心外无法，故物格而良知自致，知至而意诚心正，修齐治平，不劳功力。何尝以八条目，三纲领，乱此一以贯之之传也？周濂溪发悟于东林总，欲剃落，总公嘱以扶植儒学，遂为宋儒鼻祖。吾于天纪，有厚望焉。

〖示巨方〗
    天台接龙树闻知之传，阐鹫峰开显之妙，权实同彰，教观并举。如三代礼乐，超卓万古，非汉唐杂霸杂夷之治，能仿佛万一也。后世逐流忘源，渐成繁芜，而矫枉过正者，又复束置高阁，适令诸侯之恶其害己者。益无忌惮，公然以疏抗经，祖抗佛。噫！可悲甚矣！妙峰老人，出月亭之门，而力弘台旨。绍觉老人，私读大觉遗籍，而遍演三宗。绍师杂无的传。妙师专传无尽师。于是世间复知有台宗名字，逮今日又未免名盛实衰矣。予本宗门种草，因感法道陵夷，鉴近时禅病，思所以救疗之者，请决于佛，拈得依台宗注梵网阄，始肯究心三大五小，愧无实德，不克以身弘道。然于古之妙，今之弊，颇辨端的。盖台宗发源法华，法华开权显实，则无所不简，无所不收。今之弘台宗者，既不能遍收禅律法相，又何以成绝待之妙。既独负一台宗为胜，又岂不成对待之粗。是故台既拒禅宗法相于山外，禅亦拒台于单传直指之外矣。夫拒台者，固不止于不知台者也。拒禅与法相者，又岂止于不知禅与法相而已哉！宁学圣人未至，不愿以一善成名。噫！果不以一善成名，圣人亦无不可学至之理矣。

〖示苍云〗
    学道别无实法，变化气质，克除习气而已。气质变，品格不期超而自超。习气除，佛法不求透而自透。金以炼而精。镜以磨而净也。今之学者吾惑焉，任卤莽之质而不知革。益骛外之习而不知返。投铅铁于真金，求斤两之多，不知其杂伪不堪也。用白墠涂镜，欲光明洁白，不知其埋没愈甚也。真有志圣贤佛祖之学，必先易众人所难，缓时流所急，师于古，不师于今，考于人，不信于意。说我过者如良医，誉我善者如鸩酒。千古道脉期我者，为明师良友。眼前活计诱我者，为恶友魔党。看一经思与身心当下相应。睹一事思与本分有何损益？见贤思齐，见不贤而内自省，是贤与不贤皆能益我矣。倘见善不能随喜修学，见恶轻慢毁侮，是善恶皆能损我矣。嗟嗟！善取益者，无往非益。甘自损者，无往非损。故曰“智人治心不治境，愚人治境不治心”，奈何不深思哉？予生过失最多，未能寡过，安能策人？然法友果能自策，予之过，即法友药也。予惟实无片长，故无可自炫。今法友纵有长处，亦当学予之不炫。予自省，真不如一切人，故断不敢轻一切人。今法友纵胜一切人，亦断不可轻一切人。予惟无所不师，故无偏师。今法友纵偏师予，亦宜学予无所不师。至若专研教观，事忏摩，送想安养，不求名闻，不志利养，皆本分当然，无一可表异者。倘一念表异，只此一念，便与教观不相应，亦与忏摩不相应，安养不相应，亦是名根，亦是利薮。此予所以念念自讼，的知寡过之难。未审法友果能自讼，能寡过否也？呜呼！世衰道微，师资谊丧，相縻以名，相羁以势，谁复知有出生死成菩提事？口云为生死，培生死者有之。口云求菩提，背菩提者有之。总由不破我、法二执故也。然此二执，潜伏藏识，游戏诸根，日夜流注，曾无间断。舍此不究，而别究教观；舍此不忏，而别修忏摩；舍此不净，而别求净土，岂自觉觉他之道哉？

〖示朱震旸〗
    金刚般若，不出应住降心二问，而非两事也。能降伏，则能如所教住。 住六尘，则为不降伏心。是故西土菩萨，以四心释降伏，义无不尽。一、广大心，谓所缘境遍，不隔三界四生，降伏无始区局六尘之心；二、第一心，谓所发誓深令得无余涅槃，降伏无始于下劣六尘喜足之心；三、常心，谓众生即自心，心外实无众生得灭度者，降伏无始于六尘隔越妄计彼我之心；四、不颠倒心，谓达无我、人、众生、寿者四相，降伏无始于虚妄六尘计我、我所之心，当知念念与四心相应，即为如所教住。倘一念住六尘，即为非住。以色、声、香、味、触、法区局不广大，下劣非第一，迁变非真常，颠倒非正智，故不住六尘，亦不住于不住。故云“应无所住，而生其心”。盖住六尘，固名凡夫外道。住于不住，只名声闻缘觉。仍住出世微细法尘，不名真正无住。故亦为区局、下劣、迁变、颠倒，而非广大第一真常正智。惟发阿耨多罗三藐三菩提心之大菩萨，了知现前一念心，本自广大第一真常，本无颠倒，是以住于广大第一真常正智，而修六度万行。不同凡夫之住有，二乘之住空也。吾人见此，便可直下修行。倘起一念，若区局心，若下劣，若隔别，若颠倒心，即以广大心第一常正智心而降伏之，亦复不取广大乃至正智之相，以四心本非色声香味触法境故，如此功夫，甚痛快，甚直捷。尽未来际如此应住，如此降伏，可谓以不生不灭为本修因，然后圆成果地修证者矣。

〖示西池〗
    经云：“得遇道，兴信心难。既信心，发菩提心难。既发心，无修无证难。”嗟乎！此至言也。然不达无修无证之体，不名真菩提心。不发真菩提心，亦不名真信。信岂易言哉？马鸣立论，直名起信。三祖作铭，直名信心。不似后世，妄以信解修证，强分浅深次第也。西池贤者，同子妾女俱出家。昔庞居士，夫妇同居，男不婚，女不嫁。且云：“但愿空诸所有，切勿实诸所无。”其契无修无证之旨不甚明白邪？今近住戒，正无修无证妙法。倘不向此着眼，拟于何处觅玄？且如不杀杀业空，不偷盗业空，不淫相生业空，不妄语相恼业空，不饮酒痴暗业空。然不杀不取长寿报，不盗不取富饶报，不淫不取梵世报，不妄不取信重报，不饮不取聪利报。岂非“但空所有，不实所无”之妙行乎！以此清净三业，普与众生同归寂光真性，岂非无修无证大菩提心乎！若不能于戒中彻见性修不二宗旨，何名真信？故三祖曰：“信心不二，不二信心，言语道断，非去来今。”马鸣曰：“自心起信，还信自心也。”

〖示何德坤〗
    善学佛法者，不难通文难达义，不难达义难入理。又不难入理难忘情。夫情苟未忘，所入理决不莹彻。理不莹彻，所达义，决不无碍。义未无碍，所通文决非总持。是以性相分河，宗教别户，末法之蔽，非情为之累乎？然情非仅色声香味触法牵动六根已也。非仅富贵功名道德羁系生平已也。纵全体放下，浑身拶入。而学天台者，有天台当情。学贤首慈恩者，有贤首慈恩当情。参曹洞者，有曹洞当情。参临济者，有临济当情。一法当情，便成理障，理障则义局，义局则文脉死矣。文脉死尚不可为文宣子孙，况迦文真胤乎？故吾每谓真不负己灵者，须尽翻近时宗教窠臼，方可遍入古来宗教堂奥。夫堂奥岂有他哉？不过发明吾人本有心性而已。心性无法不具，无法不造。而所具所造一切诸法，皆悉无性。明此无性之法，一一皆非实我实法者，谓之慈恩宗。明此诸法无性，一一皆能遍具遍造者，谓之法性宗。直指现前妄法妄心，悉皆无性，令见性成佛者，谓之禅宗。是故临济痛快直捷，未尝不精微。曹洞精细严密，未尝不简切。唯识存依圆，未尝不破遍计。般若破情执，未尝不立谛理。护法明真如不受熏，未尝谓与诸法定异。马鸣明真如无明互熏，未尝谓其定一。乃至教乘，虽借语言，未尝不契实相之体。禅宗虽埽文字，未尝或堕暗证之愆。良由古人真能忘情，所以入理。今人多分泥理，所以添情也。

〖示念佛社〗
    吾人从无始来，直至尽未来际，决无不起念时。纵心虑灰凝，入无想定，仍堕八万四千枯稿乱想。但念地狱则地狱界人，念饿鬼则饿鬼界人，乃至念佛，则为佛界人耳。此理至明。故《宗镜》云：“一念相应一念佛，念念相应念念佛”也。若更问念佛是谁？头上安头，骑驴觅驴，明眼为之喷饭。而近代无知狂悖之徒，反以话头为奇特，名号为寻常，弃如意珠王，竞取瓦砾，可哀矣！晟溪诸善友，独能结社念佛，尽一日中，出声一炷香，默持一炷香，循环无间，必以一心不乱为期。此简巧之行，须深信勿疑，久久勿替，自当圆超五浊，圆净四土，更莫向含元殿里问长安也。

〖示闵周挻〗
    信愿如目，众行如足。信愿如牛，众行如车。信愿如棋之有眼，众行如棋之有子。故信、愿、行三，虽缺一不可，而尤以信愿为主为导也。盖信愿既专，凡种种诸善，皆净土资粮。纵万不幸，误作诸恶，诚心忏悔，断相续心，亦足为往生妙行。苟无信愿，则戒感人天，定感色无色界，慧克二乘权果而已。

〖示闵大飞二则〗
    佛法贵精不贵多。精贯多，多不能专精。故提纲挈领之道，不可不急讲也。纲领者，现前一念心性而已。心性不在内、外、中间，不属过、现、未来，不可以色声香味触法求，不可以有无双亦双非取。心性既尔，一切法性亦如是，故曰“因缘所生法，即空即假即中”。中者性体，空者性量，假者性具也。迷此性量，名见思惑。迷此性具，名尘沙惑。迷此性体，名无明惑。三惑皆迷中翳妄，非有实体。故三观起，三惑随消。由吾人迷有厚薄，致如来教有顿渐。是知顿渐诸教，皆为了悟心性而设。若了心性，教纲在我不在佛矣。然须先破我法二执，是故唯识初二卷言之独详。学者果能随文会理，将无始名言，戏论我法习气，当下刬除，则真空理显。此之空理不当有无，有无自尔。无者无彼遍计，有者有彼依圆。圆成实者，唯识实性，名中道第一义谛。依他起者，唯识假相，名为俗谛。此二皆非实我实法，但众生遍计执情名为我法。我法本空，名为真谛。三谛不一异，不纵横，真中为理如水，俗谛为事如波。藏通二教，仅诠真理，以六凡为俗。别圆二教，正诠中理，以十界为俗。先于现前一念心性，达三谛已。则知一代教法，或顿诠此心性，或渐诠此心性，或诠心性少分，或诠心性全体，不啻持一钥开众锁也。岂于千经万论兴望洋之叹哉（其一）！
    般若非他，现前一念心性而已。心性本自竖穷横遍故广大，妄认四大为自身相，六尘缘影为自心相，则狭小矣！本自微妙寂绝故第一，妄贪三界有漏因果，二乘偏真因果，则下劣矣！本自生佛体同故常，亦名爱摄。妄计内外彼此不同，则厌怠矣！本离我法二执，故不颠倒，亦名正智。妄计我人众生寿者诸相，则颠倒矣！然虽迷此心性为狭小、下劣、厌怠、颠倒，如水成冰，实广大第一爱摄正智之体，依然如故，毫无缺减，如冰之湿性，仍即水之湿性，苟遇暖缘，未有不应念成水者也。故善学般若菩萨，莫贵观察现前一念心之实性。此心体本离过绝非，不堕诸数，至尊至贵，名“实相般若”，譬如金刚，为无价宝。此心觅之了不可得，灵明洞彻，泛应曲当，名“观照般若”，譬如金刚，坚利不坏；此心炳现根身器界，百界千如，森罗昭布，名“文字般若”，譬如金刚，普雨众宝。只此一心，即三般若，三世诸佛，不能增一丝毫，蜎飞蠕动，不能减一丝毫，但迷之举体为惑、业、苦三障，悟之举体为般若、解脱、法身三德。三德如水外无冰，故云“三千果成，咸称常乐”。三障如冰外无水，故云“三千在理，同名无明”。如此达得，则但有泮冰法，别无觅水法。有去翳法，无与明法。但愿空诸所有，切勿实诸所无。所以炽然诸恶莫作，众善奉行。乃至布施、持戒、忍辱、精进，修行五悔，习学诸禅，广学多闻，研究法义，皆泮冰去翳，空诸所有。至冰执尽消，幻翳尽去，所有尽空，适复本有一念心性之全体大用，而别无心外一法可得。故曰：“入于如来妙庄严海，圆满菩提，归无所得。”又曰：“以无我、人、众生、寿者，修一切善法，即得阿耨多罗三藐三菩提。”又曰：“法法皆通，法法皆备，而无一法可得，名最上乘。”此即金刚正印，佛祖传心要诀也。三藏十二部，千七百公案，乃至天台三大五小，皆发明此理而已。此理不明，徒学佛法，徒参公案，竟有何益？此理既明，一切宗教皆吾心注脚，岂异说所能簧鼓？以此圆解，净除无始妄惑种子。若观行净，则同居土净。相似净，方便土净。分证净，实报土净。究竟净，寂光土净。故曰：“随其心净，则佛土净。”当知华藏庄严无边刹海，皆我净心所感依报，皆第八识所现相分，岂别有心外之土，又岂别有土外之心也？

〖示戒心〗
    欲使悲智恒得相应，必须谛观现前一念。此一念心，不在内外中间，不在去来现在，非青黄赤白，非长短方圆。欲言其有，毫无朕迹；欲言其无，不可断灭。三世诸佛所证，证此也。一切众生所迷，迷此也。证时不增，迷时不减。故曰：“心佛众生，三无差别”。然证虽不增，恒受法性真常之乐，为求此乐，故名为智。迷虽不减，枉受颠倒轮回之苦，为拔此苦，故名为悲。非大智不运大悲，非大悲不圆大智。一念观心，即一念返迷归悟。念念观心，即念念返迷归悟。返迷是即智之悲，归悟是即悲之智。即智之悲，所以游行四方。即悲之智，所以承事诸佛。佛及众生，总不出我现前一念心性。持戒者，莹治此也。作福者，庄严此也。忍辱者，体达此也。精进者，显发此也。坐禅者，映彻此也。看经者，照了此也。见佛菩萨善知识者，印契此也。立大愿行，尽未来际，度脱有情者，完满此也。观一念心中十界假名，而兴与拔，为平等生缘慈悲。观一念心中十界五阴而兴与拔，为平等法缘慈悲。观一念心中十界体性而兴与拔，为平等无缘慈悲。一切时中观心为主，读诵了义大乘，而助显之，勤修种种福德而资发之。勿令此心堕在无记不善境界，勿贪世间文字诗词而碍正法，勿逐悭贪、嫉妒、我慢鄙覆习气而自毁伤，日新其德以诣于成。一生如此，则生生亦复如是。得生净土，永无退转。百劫千生，大事因缘，只在现前一念。此念若正，无不是正。此念若邪，无不是邪也。

〖示吴景文〗
    无法不从心造，无法不即心具。识取自心，佛祖道尽矣！心造者，即理恒事也。心具者，即事恒理也。即理而事，谓之百法。即事而理，谓之大乘。百法是理家之事，全事即理，故云“一切法无我”，无我即二空真如，欲不谓之大乘，不可得也。大乘是事家之理，全理成事，故以止观所依等五番建立，摄尽三千性相，百界千如，欲不谓之百法，不可得也。故欲透唯识玄关，须善台衡宗旨。欲得台衡心髓，须从唯识入门。未有日用寻常分剂头数，尚未了了分明，而漫拟玄妙者。法华“诸法如是相，如是性，乃至如是本末究竟等”，相最在初，以其揽而可别故也。设现前心起之相，尚不知是王是所，是善不善，有覆无覆，于三量中为是何量？于三境中为缘何境？彼若性若体，乃至果报，何由洞然明白？设于事造一界十如，尚未能了，又何由即事造而达理具之百界千如？又何由即事造之理具，遂洞照了达即理具之事造百界千如？呜呼！台衡心法不明久矣。彼盖不知智者《净名疏》纯引天亲《释义》故也。疏流高丽，莫释世疑。而南岳《大乘止观》，亦约八识辨修证门。正谓“舍现前王所，别无所观之境”。所观既无，能观安寄？“辨境方可修行止观！”是台衡真正血脉，不同他宗泛论玄微。法尔之法，道不可离。彼拒法相于山外，不知会百川归大海者，误也。

〖示如母〗
    道不在文字，亦不在离文字。执文字为道，讲师所以有“说食数宝”之讥也。执离文字为道，禅士所以有“暗证生盲”之祸也。达磨大师以心传心，必藉《棱伽》为印，诚恐“离经一字，即同魔说”。智者大师九旬谈妙，随处结归止观，诚恐“依文解义，反成佛冤”。少室天台，本无两致。后世禅既谤教，教亦谤禅，良可悲矣！予二十三岁，即苦志参禅，今辄自称私淑天台者，深痛我禅门之病，非台宗不能救耳。奈何台家子孙，犹固拒我禅宗，岂智者大师本意哉？憾予为虚名所累，力用未充，不能彻救两家之失。但所得名字位中圆融佛眼，的可考古佛不谬，俟百世不惑。愿如母但学予解，勿学予之早为人师，庶法门有赖乎。

〖示用晦二则〗
    弟之从予游，启之者松萝令师。成之者，如母乃兄也。令师谓弟堪作法厦一椽，盖谦词也，亦实语也。然材之大小何可定？虽有大木，匠人斫而小之，则不胜其任矣。拱把之桐梓，能善养之，则渐成合抱矣！今天下之匠，未有不以名利斫人者也。汝固能不受其斫，所以善自养者，不可不急讲也。曾子曰：“士不可以不弘毅，任重而道远。”夫法界含生为己任，任乃重矣。尽未来际无已时，时乃远矣。任虽重，不可他诿也。时虽远，不可中止也。知不可诿，不期弘而自弘。知不可止，不期毅而自毅，以此自养，虽天魔外道不能斫令小也。阴凉大树，深为弟望之（其一）。
    法身之性，本无差别。佛异众生，修德有功而已。修德亦皆性具，众生日用不知者，痴爱异见，为之障也。欲彰修德，莫先除障。修德有二，一般若，二解脱。欲证般若，须勤闻、思、修三慧。欲证解脱，须勤施、戒、心三福。施除贫乏，得大助道；戒除垢染，成就法器；心除散乱，能引实慧。所以福慧二轮，不可暂废，废则法身流转五道，名曰众生矣。呜呼！末世求真修福慧者，厥唯艰哉！或师心任意。或纵恣宿习。或精勤不得其门，唐捐苦行。或知路不肯举足，坐待日暮。或甫欲入路，外魔内障，顺逆境缘，纷纷竞作。有志不展，可痛哭流涕者，不止一二事也。彼发心不真正，志愿不远大，誓力不勇猛者，俱不足论。且如朽人，二十四岁出家，父未葬，母乏养，毅然剃发染衣，作务云栖，坐禅双径，住静天台。心真正，志远大，誓勇猛，将出家，先发三愿：一未证无生法忍，不收徒众。二不登高座。三宁冻饿死，不诵经礼忏，及化缘以资身口。又发三拌：拌得饿死，拌得冻死，拌与人欺死，终不出一言理是非、竞得失，何况有报怨复仇之事？故数年行脚，不敢乱走一步，轻发一言，动大众念头。特因少年，稍通文墨，未几为道友所逼，辄为商究佛法，遂致虚名日彰。于三愿中违却不高座愿。又因初出家时，急要工夫成片，不曾依剃度师作务三年之训，始意工夫成片，仍可作务，岂料虚名所误，竟无处可讨务单。一蹉百蹉，福轮欠缺。三十年来，自利既不究竟，利他又无所成。虽种种著述，仅与天下后世结般若缘。而重兴正法之志，付诸无可奈何矣。岂不大可恸哉？汝志兼修福，甚慊予愿。但汝资虽颖，质虽诚，志虽正，而禀气柔弱，短于人情世故。既柔弱短智，莫若一笔句倒，作一痴呆汉好。若不能涉入，又不能句倒，反多一种，不觉福慧俱受伤矣。孔子谓“邦家必达者贵质直好义，察言观色”，此双修二轮之秘诀也。夫质直者，正念真如也。好义者，乐集功德也。二者皆以察言观色为进修方便。盖修此二轮，必须亲近知识，儒所谓“亲仁”也。必须随顺众生，儒所谓“泛爱众”也。夫亲爱之道，非察言观色，则我法炽然。我法炽然，不唯不能升堂入室，竭力尽诚，恐不至深获戾于仁众不止。良由智光未露，则福德全伤。福德全伤，则智种灭没。是修惑业，非修福慧也。汝欲修此观察妙法，请从一笔句倒始，内不见有我，则我无能。外不见有人，则人无过。一味痴呆，深自惭愧，劣智慢心，痛自改革，逮积福多，善根淳厚，只此痴呆汉子，却能如水之随处流行，泛应曲当。若坐立去来，悉不逆前人意，如须菩提是相似痴呆，亦相似察言观色。若观十法界众生，称汝名者之音，令彼前人悉得解脱。如观世音，是分真痴呆，亦分真察言观色。若外道婆罗门怀善恶心而来，莫不悦可其意。乃至随缘赴感靡不周。如释迦牟尼，则究竟痴呆，亦究竟察言观色。身证二严，号称两足。邦家必达，义极于此。呜呼！“鸳鸯绣出从君看，不把金针度与人”。梓匠轮舆，能与人规矩，不能使人巧。一个荔枝，壳剥了，核去了，放在你口里，只代咽不得。用晦其深思之。

〖示明记〗
    佛法衰由出家人见地不明。见不明，又由因地不真。使发心真为生死大事，定知三界生死无不是苦。既知三界总是苦谛，决不起三界内心。是谓断集知苦断集之智，便是道谛，更无二道。修道永断苦集便是灭谛，更无他灭。自苦如此，他苦亦然。故发誓云：“众生无边誓愿度”。自集应断他亦然，故发誓云：“烦恼无尽誓愿断”。自须修道他亦然，故发誓云：“法门无量誓愿学”。自期证灭他亦然，故发誓云：“佛道无上誓愿成”。此之谓因地真，见地自明白也。今人不然，才说为生死，便置法门于度外，惟思独善；才说为法门，便置生死于度外，惟竞世情。夫思独善者，不失为人天二乘种子。竞世情者，鲜不堕修罗魔外窠臼。撑法门者益多，而正法益坏，可胜悼哉！予别无长处，但深知菩提大心，决与为生死心不二。今特为汝彻底道破，能信此语，则念念与四谛四弘相应矣！

〖示马太昭〗
    予向拈周易禅解，信无十一，疑逾十九。嗟嗟！我诚过矣。然察疑者之情，谓儒自儒，佛自佛，欲明佛理，佛经可解，何乱我儒宗？易果有禅乎？四大圣人岂无知者？易果无禅乎？尔何人斯？敢肆异说。噫！予是以笑而不答也。昔陆象山，始疑天地何所穷际，逮豁悟后，不过曰：“东海有圣人出焉。”此心同也，此理同也。南西北海有圣人出焉。此心此理，亦莫不然。更不复谈及天地，岂非以无穷无尽之天地，总不出此心此理，故不复生有边无边诸戏论哉！《易》曰：“范围天地之化而不过，曲成万物而不遗，通乎昼夜之道而知，故神无方而易无体。”夫易既范围曲成矣。何无体？既无体矣，以何物范围天地曲成万物？噫！试深思之。可谓易无禅邪？可谓圣人不知禅邪？且圣人明言“阴阳不测之谓神”，又言“神无方”矣。后儒必以乾阳配天、配君，坤阴配地、配臣，则广八卦所云：“乾为寒、为冰、为瘠马等，坤为吝啬、为文、为墨”等。果何谓邪？圣人明言，易无体矣。后儒必以易定是易，尚不可推诸诗书礼乐。况可推三宝四谛、十二因缘、六度万行，是四圣之心邪？非四圣之心邪？至动莫若乾，昼反奇，恐动或非动也。至静莫若坤，昼反偶，恐静或非静也。艮山、兑泽，皆不动之物也，何得称咸也？巽风、震雷，皆不停之象也，何反称恒也？坎中男也，何水至冷也？离中女也，何火至热也？水降灭火也，火然竭水也，何以称既济也？水润得所也，火炎上而顺性也，何以称未济也？故曰：“不可为典要，惟变所适。”胡后儒之执为典要，不知变通也？马太昭，自幼留心《易》学，独不以先入之言为主，客冬闻台宗“一切皆权，一切皆实，一切皆亦权亦实，一切皆非权非实”之语，方知《周易》亦权亦实，亦兼权实，亦非权实。又闻“现前一念心性，不变随缘，随缘不变”之妙。方知不易之为变易，变易之终不易。夫所谓不易者，惟无方无体故耳。使有方有体，则是器非道。何名神？何名易哉？又不达无方无体，不惟阴阳是器，太极亦器也。苟达无方无体，不惟太极非器，阴阳乃至万物亦非器也。周子曰：“太极本无极也。”亦可曰：“阳本无阳也，阴本无阴也，八卦本无卦也，六爻本无爻也。”故曰“阴阳不测之谓神”也。阴阳设有方体，安得名不测也？论云：“诸法无自性，无他性，无共性，无无因性，无性亦无性，无性之性，乃名诸法实性。”噫！此易邪？禅邪？亦易亦禅邪？非易非禅邪？居士必能默识之矣。

〖示六正〗
    戒者佛身，律者佛行，禅者佛心，教者佛语。有身行，无心语，木偶傀儡而已。有心无身语，无主孤魂而已。有语无身心，风鸣谷响而已。又有身心无语，婴孩孺子而已。有身语无心，鹦鹉百舌而已。有心语无身行，癞人卖药而已。由是观之，三宗果可分乎？然自行断不可分，化他又不必合，迦叶未尝不持戒精严，博通佛法也。以禅名，阿难未尝不深证六通，严持妙戒也。以教名，优波离未尝不广解佛法，深入禅思也。以律名，又此土律师，如昙无谶等，何尝不备禅教？法师如智者、荆溪清凉等，何尝不备禅律？禅师如六祖、南岳、百丈、沩山等，何尝不备教律？末世不求其实，求其名，识短智暗，志小虑近，既乏大菩提种，又无真实为生死心，一味随波逐浪，争趋百年活计，做成一律师、法师、宗师，哄愚夫愚妇礼拜供养，苟且混过此生，岂复思有尘劫大事？其根稍利者，欲遍袭禅教律皮肤糟粕，妄谓能集大成。殊不知为三教帽子，反不如专一法者，尚有小受用也。呜呼！欲速则不达，见小利则大事不成。人之患在好为人师，眼前名闻利养，不啻白驹过隙，乃不能全体放下，深求出要，欺人只成自欺。吾所以目不忍见，耳不忍闻，惟毕命深山，早生净土耳。六正数千里来，求示三学不一不异之旨，必已知生死大事，的确可痛。律师、法师、禅师虚名，的确不出生死，反增长生死。从此便应埋头苦志，力学三法，一一彻其源底，勿更覆时辙哉！

〖示清源〗
    乙酉。紫竹林颛愚大师，遣七人来学，清源容阇棃而为上首。丙戌，颛师逝。庚寅，紫竹林万白公去世，命延清源继主戒场，僧使捧缁素简至灵峰跪恳。予亦劝驾，清源痛哭，辞欲作他方萍梗。予及僧使，并鉴其诚不敢强。呜呼！近世轻薄少年，毫无实德，好为人师，称律主、法主、宗主者遍域中，诳彼生盲以耳为目，如清源识法者惧，岂初生牛犊所能企哉？清源，充此不敢谬为人师一念，养至极纯粹，俾三学圆明，万行具足，发菩提心者，以未来际为一刹那，岂似短见人，惟图眼前活计，将来三涂剧苦，一总不顾，不亦大可哀哉？成佛作祖，堕坑落堑，所争只一念间。故儒云：“人心惟危，道心惟微。”惟圣罔念作狂，惟狂克念作圣，欲知舜与跖之分无他，利与善之间也。所以一般受戒学律，听教看经，参宗坐禅，但夹带利名心，便是三涂种子。但执着取相，便是人天魔外种子。但一味出离生死，便是二乘种子。但具真实自觉觉他心，便是菩萨种子。但从自觉圣趣，光明发辉，彻其源底，共回向净土，普与众生同登极乐，便是无上菩提种子。故曰“一切法正，一切法邪”。清源信此，但向现前一念讨取禅教律源头，不堕今时禅教律流弊，亦不因咽废饭，妄埽禅教律法门，则不负颛师命汝从予游之盛心矣。

〖示九牧法主〗
    台宗云：“研真断惑名之为学，真穷惑尽名为无学。”儒者云：“学问之道无他，求其放心而已。”心者觅之了不可得而非无，竖穷横遍而非有。本离四句，如何可放？本无可放，如何可求？以不达离过绝非之体，妄认缘影，或肉团为心。如认一浮沤，弃百千大海，名之为放。若能四性四运推简此心，观其无生无住，名之为求。是故无生无住之体，究竟现前乃名真穷。肉团缘影之执，究竟荡尽，乃名惑尽。未登佛地，皆名学人。学不求心，徒增虚妄。千经万论，少室天台，真实指归，唯此一事而已。观此者，名观不思议境。发此者，名发真菩提心。安此者，名安圆顿止观。但向此中破一切惑，即塞成通，自然道品调适，事理悉备，不被名利所牵，得少为足，自当心心流入萨婆若海也。

〖示吴允平〗
    佛祖心印，超情离见，不落窠臼，谓之向上一著。可心思拟议，道理凑泊，是向下非向上矣。般若如大火聚，四边皆不可触，触则被烧，分明不离教乘，教乘决收不得，故名教外别传。夫如来圣教，尚收不得，世间典籍，可比况邪？堪嗟末季，正见衰微，每有窃据祖位妄称知识者，敢于诃诋佛言，偏欲牵合儒典，其诋佛言，是诸侯恶王制害已，而去其籍也。其牵儒典，是仪衍投时君之好，而以顺为正也。不思达磨以《棱伽》印心，五祖以《金刚》印心，安公读《棱严》悟道，普庵阅《华严合论》悟道，则佛言岂可诋乎？无心犹隔一重关，儒乃妄认六尘缘影为心。谓有存有亡，有在不在，何啻迷头认影，则世典可牵合乎？欲了当大事，须真参实悟，彻底打破情识意见道理窠臼，如大死再苏相似。又将了义大乘，一一印过，始不堕邪曲蹊径也。

〖示吴劬庵〗
    五戒即五常，不杀即仁，不盗即义，不邪淫即礼，不妄言即信，不饮酒即智。所以在天为五星，在地为五岳，在时为五行，在人为五脏。天有五星，地有五岳，时有五行，方生育万物。人有五脏，方成立色体。然五常只能为世间圣贤，维世正法。而五戒则超生脱死，乃至成就无上菩提。以儒门但总明戒相，未的确全示戒体故也。何名戒体？谓吾人现前一念良知之心，觉了不迷为佛宝，佛者觉也。儒亦云“明明德”，而未知“明德”，即现前一念本觉之体。明明德即现前一念始觉之智。依于本觉而有始觉。以此始觉契乎本觉，始本不二名究竟觉。故此心性即佛也。吾人现前一念所知之境为法宝。儒亦云：“范围天地，曲成万物，而未显言。”内而根身种子，外而山河国土，天地虚空，乃至百界千如，种种差别，皆是现前一念所现。故此心相，尽名法也。如此心外无境，境外无心，于其中间，无是非是。心境和合，从来不二，名和合僧也。儒亦云：“万物皆备于我”，而未了物我同源。故此三义，皆未的确，况圆显无剩哉！十方三世一切常住诸佛，无不彻证我一心三宝而成正觉。所说一切常住法藏，无不诠显我一心三宝而成真轨。所化一切常住圣贤，无不观察我一心三宝，而成二利。一心是理，常住是事。一心是性，常住是修。性修不二，理事不二，三宝圆显，的示知归。一心既彰，五戒斯具，所谓现前一念，能缘一切正报，而悲愍仁慈即是佛，所缘之正报即是法，心境不二即僧，故不杀，方为归依三宝也。现前一念，能缘一切依正，而奉公守义即佛，所缘之依正即法，心境不二即僧，故不盗，方为归依三宝也。现前一念，能缘一切正报而清心寡欲即佛，所缘即法，不二即僧，故不邪淫，方为归依三宝也。现前一念，能缘一切正报，而诚实无妄即佛，所缘即法，不二即僧，故不妄语，方为归依三宝也。现前一念能缘一切旨酒，深恐昏迷即佛，所缘酒即法，不二即僧，故不饮酒，方为归依三宝也。若以归望戒，三归为能持，五戒为所持。若以戒望归，三宝为所归，五戒为能归。念念之间，圆显法身向上，如如不动，则端拱太平。若动著则祸生不测矣。蕅益道人，已为劬庵彻底拈示了也。还信否？信则稳步归舍，疑则一任别参。
灵峰蕅益大师宗论卷第二之五


灵峰蕅益大师宗论卷第三之一

灵峰蕅益大师宗论卷第三之一
古歙门人成时编辑
【答问一】
〖答卓左车弥陀疏钞三十二问〗（原问附）
    （问：《华严》虽二乘盲聋，亦兼摄声闻，以含无量乘故。此经虽二乘种不生，乃道品大小互通，正与《华严·四圣谛品》不异，故有生彼经劫方证小果者。《大智度论》云：“弥陀亦以三乘度生”，自应二藏五教总摄。何云不摄小乘？且既通《杂华》，复不能通杂华所摄无量乘邪？）
    答：疏主判经，以顿通圆，不以圆摄顿。又约道品，即小成大，小果暂有终无之义，谓“不互摄”。岂一句弥陀，不横罗诸教，圆契五宗，不全体华严，全摄诸乘也？
    （问：余门竖出，念佛横出，余门正指教中观行，故禅称“别传”，净云“径路”。皆以超越观行故。今云“观即是念，念即是观”，直以台观当之，不反钝置念佛邪？）
    答：此之横竖，约自力他力断惑带业而论，不约境谛观智。故念佛圆收圆超一切法门，亦不可以参禅为例。若论谛智，四教观行，有析空体空，次第一心之不同。谓前三竖出三界则可，谓非横非竖之一心三观，亦为竖出可乎？况《观经》以如来胜异方便，摄众生性具观门，同宗一心，同归净土，观、念相即，何名钝置？但辩持名，不惟散善，非妙观便不捷径也。别传之旨，尤不容剩言滞句，末法之中，有名无义，果令四教不收，便成离经魔说，乌在其为超越也？
    （问：天台三观，得摄法界观否？）
    答：华严法界，生佛同源，以收机不尽，不免现权隐实。则阿含乃至涅槃，皆华严阃外。所以驱率土尽令臣服也。法华实相，本迹同印，以说时未至，不免为实施权，则般若乃至华严，皆法华前茅，所以会甸荒同令执玉也。一名“从本垂末”，一名“摄末归本”，非一心三观，何得事事无碍？非事事无碍，何名一心三观？
    （问：《合论》判极乐净土是权，《净名》唯心净土是实。然菩萨成佛，众生来生，明言摄受往生之事，与弥陀无二。疏言此指事一心者，岂事一心，便不名唯心邪？）
    答：《合论》以不断惑生同居，乃如来权巧之力。非谓法藏四十八愿，庄严净土，亦非实也。《净名》心净土净，正同法藏往因。至于菩萨成佛，众生来生，何妨从实垂权？若念佛人，因事入理，又何妨即权即实。权实事理，总属一心，虽分不分。古人判释，皆当作如是观。
    （问：观虽十六，言佛便周。何故钞只通普观，为助因邪？）
    答：念佛，观佛，归趣同，入门异。初心行人，杂则不成三昧，故唯称万德洪名，便为多善根。然正助兼修，本无定法，如行舟然，飏帆扯缆撑篙摇橹，各随其便可也。
    （问：大本言生彼国者，皆当一生遂补佛处。然中下胎生，岂等觉菩萨邪？）
    答：非等觉，而可称一生补处，以不更历生死，必圆无上菩提故。小本众生生者，皆是阿鞞跋致。亦指此生必补佛处而言，不以常涂三不退论。下又云：“其中多有一生补处”，则别指现证等觉者，亦以此生必补。故得云“其中多有”也。所以极乐凡圣同居土，与常涂教意迥别。常涂不过暂时同居，此与一切等觉，同净寂光。故云“得与如是诸上善人俱会一处”，“诸上”二字，不概指无量声闻菩萨，单指“多有一生补处”而言。又常涂约感应，及圣者过去有漏业，得与权实圣人同居。此则同一无漏不思议业感生，俱会一处。故又云“不可以少善根福德因缘得生彼国”。“少”字拣至别教地前，并竖拣至圆教住前。以住前皆仗自力登住，入同生性，方蒙诸佛护念故。吾每谓“净土大教，圆收一切教，超出一切教”，正谓此也。
    （问∶单念佛人，不修余行，得波罗密，即是多善多福。今念佛所证，止素法身邪？已具万行庄严邪？）
    答：三身一体，普贤行门，不外毗卢性海。是以初心虽不修余行，令三昧易成。而三昧既成，三因圆显。岂有已证法身，庄严终缺？亦何须未证法身，预恐不具足邪？然或一门深入，或余行助成，未许执一。一行三昧，一即是多，万善同归，多即是一。
    （问：念佛的是谁？与别则公案无二。钞云“体究念佛”，与举话头下疑情意极相似。然四种念佛，未列体究一法。经文本无此意，不应入净业门。今两路双征，若参此不悟亦不失往生，此为参门留一退步，正堕偷心。若此疑不破，便不得生，此为念门启一疑情，却成异说。智彻慈照天奇毒峰诸师，皆主此说。何所本邪？云栖若祖诸师，何不直拈谁字？若只相似而已，愿闻不全是处。）
    答∶因念佛人不见佛性，偷心不死，故以此语昭告之。令直下相应。即于一念中圆见三身，圆净四土，阶理一心，此一门深入一心不乱之前茅也。后人闻此诚言，无论悟与不悟，便可死心念佛，更何用参此段公案？直须如此了得，当知昔人下此语时，绝无禅净之分。后祖收之但入本宗，非入净业，何以故？公案现在故。今疏主收入净业，仍为禅宗，何以故？救有禅无净土之病故。然则若信得及，以悟为则，以净土为归，真实不欺，不留退步，即此似处，即已全是。若信不及，死我偷心，而偷心转甚，正好实念，而念反狐疑，只此似处，即全不是。故曰：“学道须是铁汉，著手心头便判。”有疑则参，虽罢参而不能。无疑则念，欲起疑而何自？如是则直念苦参，亦无非往生正行也。
    （问∶如子忆母，必想仪容。今但念声相续，不取相貌，易驰散否？或依出入诸息，得非小乘法邪？）
    答：子之忆母，或善想仪容，或呼号血泪。《观经》云：“彼人苦逼，不遑念佛（此指观想）。善友教言，汝若不能念彼佛者，应称无量寿佛（此指称名）。”夫三界无非剧苦，何止临命终时？以畏苦心呼号求救，驰散何从？否则摄心调息诸法，亦自不恶。圆人受法，无法不圆，岂有定属小乘者？试问记珠，定香，鸣鱼，击磬等，大乘邪？小乘邪？
    （问：大本有“一念定生彼国”，疏中不及，岂以此经七日入定乃生。故拣去刹那生灭之一念邪？若释一以义不以数，大本不应系十念后。若止如经文，作一念喜爱，何不动如来佛刹，不以爱恋得生？）
    答：按《宝王》论，利根之士，元只一念往生；钝根之人，临终十念脱苦。一念者，一心不乱之一念也。当知十念、七日、十日、七七日、九十日等，究竟亦唯一念。此一念，断非刹那生灭之散心，亦不必四禅四空之禅定。故云“一念喜爱”。《阿閦经》，喜恋心，本指欲染。
    （问：七日后，若永不复乱，不应只名七日。若更乱者，已经退转，何能感佛？）
    答：前此若无真实意乐，则七日决不能一心不乱。后此若无真实受用，又安见七日功成邪？
    （问：钞谓理一心，为观力成就，则体究全属观门。然前言妙观难成，故显持名殊胜。今又通观法，不仍观胜持邪？若参谁字是体究，又全属宗门。正参话时，不应有如智不二，寂照难思等理路可傍。）
    答：事理二涂，混不得，分不开。疏主一往以称名为事持，体究为理持。仍云机亦互通，不必疑阻。谓“不假方便，自得心开”，事持能成就理一心也。又谓“体究之极，于自本心，忽然契合，名理一心”。则未契时，体究无间，止名究理，正是事功。然体究一门，与近时禅宗相合，实与台宗妙观不同，台观必圆解了了，全性起修，随举一观，无非不思议境；体究以未明心性，鞫其根源，契合之后，达如智不二，寂照一心，方与台宗圆解吻合，非正参话时，有理路可傍也。初学妙理既未精通，不可仿佛相傍，心粗境细，妙观难成，以此。
    （问：疏钞大意，全重理持，则所明持法，最为要害。今既持名，复云理观。既是理观，复拈话头，禅、净、止观，三法混淆，行人念不归一，将何为宗？与一门深入专修无间之旨，何复不侔？）
    答：疏主欲即事入理，非以理夺事。当知持名是正行，理观是所通，话头是持名转局也。序云：“著事而念能相继，不虚入品之功。执理而心实未明，反受落空之祸。亦未专重理持，所以处处明理者，恐狂罔谤为凡愚之行耳。后裔无知，反执理轻事，以遭落空之记。哀哉！
    （问：疏言“一心”，即达磨直指之禅。又云“六祖斥无，乃门庭施设不同”。假使才弘直指，复赞西方，则“直指”之意，终无由明。既言“即是直指”，复言“为门不同”，是少林、曹溪亦不同邪？）
    答：心地法门，包含无际，总不外一心。门庭施设不同，一心旨归不异。今一心即直指之禅，言其指归也。六祖斥无，是老婆骂婢子，只图齿切耳。非谓“但是宗门，便须拨净土”也。永明云：“有禅有净土，犹如戴角虎。”中峰云：“禅者净土之禅，净土者禅之净土。”岂赞西方，直指便不明邪？若言六祖定作是语，莫谤六祖好。
    （问：疏指“至心念佛一声，灭八十亿劫生死重罪”，属理一心。又《释佛名经》“一闻佛名，灭无量劫生死之罪”。云“一闻，不待忆念”。无量，不但八十亿劫，则何独理一心也？又此经“闻经闻名，皆得不退”，事邪理邪？）
    答：《观经》十念除罪往生，由怖苦心切，善友缘强，一念猛利，过百年悠悠，非必有究理之行，然胜于寻常事持。疏主或借显事功极者，即不违理乎？若《佛名经》所言，以彼佛具无量威德愿力，故闻者获如是益。闻不信，亦获无量罪。要非少善根福德众生，所能得闻也。不退亦不一等，随闻证者，有位、行、念三不退，仅历耳根者，如食少金刚，究竟不消，为远因终不退也。
    （问：枣柏言“华严一乘大道，非往生菩萨境界”。何故华严长子，十愿导归极乐邪？生公说“阐提有佛性”，则后出《涅槃》为证。今后出行愿，全与枣柏不符，宗旨竟将安归？）
    答：净土竖该横遍，寂光惟佛土，实报乃法身大士所居，方便摄三乘权位，同居则凡夫皆与。《合论》指大心凡夫、回心罗汉，出五浊，生同居、方便二净土，未悟毗卢性海，入因陀罗网法界也。普贤十愿导归极乐，正不思议解脱境界，彻果彻因，通凡通圣。圣全法界入一尘，凡从一尘通法界。枣柏但言“一乘大道，非往生菩萨境界”，不谓“往生菩萨，非一乘大道法门”也。若云“华藏大，极乐小”，大小之见未忘，未梦华严法界在。
    （问：既以事持属定，理持属慧。而云事持未能破妄，利根径就理持，将“事不显理，慧不由定”邪？）
    答∶三无漏学，后必具前，故理一心。或从体究，忽然契合；或从念佛，自得心开，皆由定来。今重悟理，不止除散，虽体究无间时，便可名事一心，亦有定力，而仍属慧门。实则定、慧二门，各有利钝，疏主略未言耳。
    （问：决志求验，正在平时，经胡止言临终佛现？）
    答：行人见佛，随净业浅深，经明往生，故言接引耳。今只在执持名号处努力加鞭，无论见与未见，但得信、愿、行成就，往生自可无疑，慎勿生侥幸退息心也。
    （问：心不颠倒，故能预知时至。乃云“死时何苦欲先知”，何邪？）
    答：不贵预知，正欲令其心不颠倒，颇有因欲先知而愈重其颠倒者。
    （问：大本十念，不言临终，此与《观经》，为同为别？）
    答：大本云“志心信乐，乃至十念”，观志心信乐，何等深切？不必在临终时，实与临终同一猛利。后世祖师，因立晨朝十念行门，毕生不缺，亦决往生。
    （问：文殊亦发愿往生，何反拣去势至？钞言“耳根不摄念佛，念佛能摄耳根”，又何邪？）
    答：法无优劣，机有抑扬，无烦戏论。观音六根中，从耳根入。势至七大中，从根大入。论入门，耳根此方独利。论收机，净念三根普通。又圆人法法贯彻，耳根净念，互摄互融，初机耳唯一根，念乃都摄，亦可抑扬。
    （问：用攀缘心为自性，如煮沙成馔。今念佛心，是攀缘邪？非攀缘邪？若是则一切觉观思惟，皆生死根本。若非，又何言念性生灭，因果殊感邪？若生灭即不生灭，何云煮沙？此与波水之喻，当自不伦。波即是水，沙非是馔。然《法华》“若人散乱心”，南能不断百思想者，又非即用此生灭心邪？）
    答：错不在用攀缘心，在以之为自性。所谓“认驴鞍桥作阿爷下颔”，便成沙馔之喻。若识得攀缘心，本无自性，则能用攀缘，不被攀缘用。所谓“家贼难防时，识得不为怨”，便合波水之喻。况势至一门，本属根大，意根为主，五根从之。故曰“都摄六根，净念相继”。意根即第七识，七识无始来，念念执我。今以妙观察智力，令直下念佛，甜瓜换苦瓠，非寻常攀缘心比。寻常眼识缘色，乃至意识缘法，皆顺生死法。念佛时佛非色非非色，乃至非法，非非法，超世间法，离语言道，但可净念忆持，原非情量所行境界。岂念佛心是攀缘邪？且以攀缘六尘增长生死者，转攀缘慈父，永脱苦轮，亦自不恶，安得一概论邪？又娑婆根性，唯耳根易显圆常，念性犹属生灭，非已悟如来藏性者，终不达念性本圆通也。末世学人，鲜登圆解，耳根入道，亦甚难言。倘不能向佛顶前四卷，痛思深义，穷源彻底，则初于闻中入流亡所工夫，毕竟如何理会？圆顿法门，非小根劣智所能拟议，无米索炊，画空成绘，反不若因果殊感者，自得心开耳。
    （问：经末先言不退，后明往生，正以现生取办，超乎余教。何反开少寿多障，不克往生，来世得生一路？）
    答：真念佛，决无不生净土。退菩提者，第恐障深慧浅之流，见自他未效，不罪工力浅，肉眼眯，反疑佛法无灵，现生退惰。故曲显胜益，策令现生取办也。
    （问：显密并圆，何云持名胜准提？）
    答：极准提神力，肉身往诣十方净土。极念佛三昧，肉眼等见十方如来。诚无胜劣，然约生佛因缘，法门所被，通涂教意，理应独显今宗。
    （问：参究念佛，谓向上一著，千圣不传，必从参究方得。既一代时教，皆属他宝，何禅门公案，便属家珍？若云禅是教之纲领，何故世尊不说？若云经文亦可参究，又何劳千七百则邪？参话一节，迦文既未拈示，西来亦无此门。若谓门庭既熟，便成窠臼，故换此法。今参话亦成熟路，更换一法何如？）
    答：向上一著，千圣不传，可云必从参究得邪？然亦一种方便，本无实法缀人，故古称“敲门瓦子”。何尝以公案作家珍？苟昧纲宗，死在句下。谓参话方能悟道，病参话亦成门庭，皆益戏谈，何关宗教？当知举一明三，目机铢两之士，随拈一法，透一切法，尽属家珍，谁为他宝？若缘木求鱼，守株待兔，三藏十二部，是拭疮疣纸，千七百公案，亦陈腐葛藤。法无得失，得失在人。但当因言会心，何得迷心逐语？果契心源，知佛祖皆无一法与人，将以何法换去何法邪？
    （问：五逆可以往生，佛何不能灭定业邪？又造业人，若借此自宽，宁不入地狱如箭射邪？）
    答：千年暗室，一灯能破。忏力既殷，业便无定。若顽愚迷津，得船不上，牵裳作筏，抱石为舟，既无回转之力，是真定业难逃矣。
    （问：涅槃法师，以未诵弥陀经，不得往生。法华云“闻此经，如说修行，命终生安乐世界”，何不同邪？）
    答：净土一门，愿为前导。未诵弥陀，即平日愿乐不深。若《法华》所云，是世尊直以妙经为莲邦左券，劝愿明矣。法华即是弥陀，妙经劝愿，即是弥陀劝愿，即是涅槃劝愿，亦即是一切诸经劝愿，无不同也。
    （问：彼土为人天错居，为各分九品？佛浴池及菩萨声闻为在天上，在人间？既注彼境，应令依正条然。）
    答：净土纯乐，天人岂应迢绝？九品往生，未判人天，或皆九华化生，或天不须托质，皆未可知。《大本》谓“宫殿楼阁，有在池者，在空者”。《观经》谓“树上宝网，妙华宫殿，诸天童子，自然在中”。然则净界庄严，岂可凡情测量，俾其条然邪？
    （问：《净土》既宣道品，何《观经》止言读诵大乘。不及小乘？又净业门，有不礼余佛不诵余经者，不并违《观经》邪？）
    答：《般若》每列三十七品，随结云：“乃至一切智智清净，无二无二分，无别无断故”，道品岂非大乘法门邪？净业古宿，有一门深入者，乃圆人礼一佛，即礼一切佛。诵一经，即诵一切经。恒沙宝性，无量法藏，一齐委付，一时领知。大乘方等经典，须如是读诵始得。
    （问：一句弥陀，若不通种种法门，莫罄其致。乃云“修余法门，便属二心”。岂非受一非余邪？）
    答：不知一切法即一法，广修诚属二心。若一法中透一切法，专习即是总持。佛行魔行，岂在法也？
    （问：奘师以兜率近，判内院易生。钞以“论因不论地”拣之。后言“胜莲虽超极乐，然乐邦近”，何又论地邪？）
    答：皆论因也。胜莲境界，去博地凡夫甚远，不同弥陀，近垂方便，十念便可成因。未有不能生极乐，而能生胜莲者。但深信佛语，入净土玄阃，极乐未必不即胜莲。如情生遍计，疑极乐为权施，则胜莲远矣。
    （问：钞中莲台二义，今金刚台、紫金台，为是房台，是基台？）
    答：泛言二义，若托质金台，本在花内，基台非所论也。

〖答印生四问〗（原问附）
    （问：未得戒时，以何法摄心？十戒有犯，许忏悔否？忏悔后，即许进具否？作何忏法，方名得戒？）
    答：得戒须具殷重心，清净心，希求胜法。忏悔须具惭愧心，决断心，翻前恶境。即此为摄心法，即此是得戒因。十戒有犯，誓不更造。律许进具，应郑重，不宜欲速。
    （问：一代时教，初心许遍阅否？参禅许看教否？若悟后方看，此生恐难保任。若粗了即参，又恐知解缠绕。）
    答：看教贵精不贵多。一部中精研妙义，彻骨彻髓，自然旁通众典，势如破竹。欲彻骨髓，必须看时，即是观心。既曰观心，功同参悟，原非寻言逐句，有何相碍？教理资神，如膏助火，是在精了其义，不应粗了。未能精了，而曰知解缠绕，何异战败之士，咎武艺太多邪？
    （问：黄蘗已前无话头，未审何法得悟？我今当从何入门下手邪？作何主宰？不被境夺邪？何时当见人，何地方究竟邪？幸详示之。）
    答：直下知归，那有实法？参话本后世方便，死人偷心耳。从上诸祖，但向本分中留心。只今学人，须向本分中下手。一切时，一切处，只为此本分事，自不见有境，岂为所夺？善知识者，时时当见，决择身心，直至圆满菩提，方为究竟。是在当人发大勇猛，扩大虚怀，启迪大智，长养大悲。舍一切爱见，修一切方便，乃不堕外道二乘权教诸境界耳。
    （问：参究念佛之说，当得话头否？既恐今生不悟，来生难保，故用此法，以摄往生。然又恐为参禅开一退步，当作何融通邪？一生参禅，临终发愿何如？）
    答：众生颠倒，转说转疑，吾今彻底道破，亦令当来诸有志者，毋泣岐路。既一门深入，何须叠床架屋，更涉参究？但观莲宗诸祖，便知净不须禅。若为大事因缘，有疑未破，欲罢不能，而行参究，正应殷勤回向西方。但观永明等诸大祖师，便知禅决须净，本分中事了然可辨，何须曲为融通也？信则便信，疑则别参。

〖代答刘心城又上博山四问〗（原问博山书附）
    （蒙示：即今若有取舍，“同”之一字，即是妄言。然妙宗云“取舍若极，与不取舍亦非异辙”。正谓取舍愈有愈无，斯为圆妙。若无之始无，不落小乘邪？）
    答：极者，谓取至无可取处，舍至无可舍处，恰与不取舍合，非仅以取舍作无取舍会也。正欲极之，不欲无之。若未致其极，便欲无之，且堕恶取，便拟欲同，正属妄言。
    （蒙示：以葛藤埽葛藤，与不绊葛藤者，优劣若何？夫台宗二而不二，不二而二，正争此葛藤之有无，则教理不废葛藤，葛藤无非圆顿。）
    答：文字性离，非离文字。未达斯旨，谩云“不立”。只此不立，便是文字。悟时转法华，此不绊葛藤也。谁为所埽，谁为能埽？智者九旬谈妙，字字从秘藏流出。字字能含摄秘藏，岂似寻章逐句，入海算沙，全堕葛藤窠臼，乃云葛藤埽葛藤邪？
    （蒙示：多句不如一句，须得水源。若寻枝蔓，妄云句归何处，不太蚤计邪？窃闻台宗，专用六识，谓“伐树得根，灸病得穴”。既得其本，即蔓是本。既得其源，即流是源。）
    答：定穴定根，所以待灸待伐，故曰“须得水源”。若培业根而不伐，护膏肓而不灸，则错认源流，倒置本末，悖台宗奥旨，入生死迅流矣。
    （蒙示：一念识心保无失脚，未知用那个心保得？若用识心，隔阴不知宿命。然台宗专用六识，为圆顿无上止观，悬合《棱严》。《棱严》云：“忆佛念佛，现前当来，必定见佛”。忆念非用六识邪？教中明用六识，六识明知位次。若能依教修学，教理可作保人。）
    答：台宗“观一念识心，即不思议境”者，以圆解之人，既达如来藏性，故即流是源也。若谓专用六识，是以攀缘为自性，乃生死根本，正《棱严》所诃，猥云悬合，不几谤止观邪？又势至圆通，属七大中根大，故曰“都摄六根，净念相继”，意根为主，五根从之，以根为识，确为有过。台宗云：“观心若起，本迹俱绝。”从此方能断惑证理，安立位次。若六识明知位次，便属法尘分别影事，何名圆顿法门？既留心台教，藉为保人，未识保人作何面孔，能决定相保邪？果然识得保人，管取亦能自保。

〖拟答忘所上博山书问〗（原问博山柬附）
    （法久逾衰，非时使然。授受滥觞，不可援耳。且以学人论之，根之利钝，谁免相生住灭，及流注生住灭？纵不落识情，分别迥绝，相许言断，流注能截然乎？即使截然，尚名“真如流注”，夫众生妄想执著，世尊四十九年刬刷，令执著遣尽。然后拈花示众，此一拈花，岂非佛四十九年说的，众生积劫迷的？以迷则不敢拈，非佛不能作捷径法，最初了此一大事也。今于善知识棒喝机锋能如是承当否？复以师范言之，达磨西来，正为此方名言习气沸盛，别投一剂“无意路还元丹”也。至曹溪分衍，仍恐又堕言说，所以五家各立门户，借宾主君臣玄要，以探虚实。古人于此事，真剑刃上行。乃今之宗乘，又为昔之教法，安得再有一达磨来？药病俱埽，埽亦不留，面少林九年壁乎？不尔，亦当如赵州黄蘗之大用，其余又不胜数，要皆以新法胜人也。此新法正是无师智，自然智，佛不能传，语所不载。如大将军临敌，韬略俱舍，以敌亦熟明此法故。然亦离此韬略一字不得，以韬略正载此活法，人自死耳。得之者死语拈来皆活，不得者活句拈来皆死，无法无新，新在自得。语不出人意表，何以解人无始黏缚，点铁成金乎？）
    从上佛祖，本无实法与人。拈花微笑，乃至达磨初来，虽云“传佛心印”，岂离众生心外更有佛心可传？不过为人解黏去缚，令达妄想无性耳。达得妄想无性，二种生住灭当下寂然。若欲向生住灭处截断，正恐一番刬刷，倍增一番执著。且达磨单传之旨，如画龙点睛，令其飞去，非离文字，说于解脱。则昔日之教法，本未尝埽，今日之宗乘，又何用新？谓“一切知识皆以新法胜人”，幸莫谤知识也。且既知“离却旧法别无新法”，岂不知“欲作新法，便成旧法”？死语活句，亦复如是。当今学者，浊智流转，偷心炽然，不思追踪往哲，但欲夺彩时流。为善知识，正应据先圣之典型，杜其僭窃。不惟棒喝机锋渐成恶套，即有“药病俱埽埽亦不留”之达磨来，恐“不留”复成窠臼，如波逐波，有何了期？莫若向源头处讨个脉路，则循规蹈矩，不施一巧，坐致太平，幸荐取本分草料，莫更求格外钳锤也。

〖拟答白居易问寂音禅师书〗（问在林间录）
    如来出世，惟为一乘，众生根性不等，方便说三。虽复说三，究竟归一。恐不信没在苦，故须鉴彼当机，恐以三乘作实法会，故云“无有高下”。夫众生种种病，只是一病，以不识佛性故。如来种种药，元是一药，究竟为一佛乘故。然受病既久，变症多端，医王用药，亦须随宜得所。然则病愈药除，乃如来本意。药应病与，乃方便智门。惟达如来设教元由，自得末世利人妙用。为下种者，强毒以大亦可；为熟脱者，善巧说三亦可。若权实之致不明，悉檀之义未委，岂惟“顺机说三”为妄分别，即“一味道”亦瞒盰儱侗。故六种经中所有二义，恰恰相成也。五蕴十二因缘者，蕴以积聚覆盖为义，分名为四，对色成五。只名色一支便具，何得约十二因缘伦次成难邪？十二因缘，约三世因果轮回，以能生果为因，展转相藉为缘，是故蕴惟苦谛，缘兼苦集。蕴法约横，因缘约竖。始从无明终至老死，一一支中，皆具五蕴。不依五蕴，何得无明，安有诸行？生即五蕴虚妄和合，老即五蕴虚妄变异，死即五蕴虚妄散坏耳。

〖答人问参究初心方便说〗
    向上一机，自有祖庭正令，不落方便。既曲为中下设方便门，有一病随有一药，病既万端，药亦千变。良医合宜而用，砒霜活人。庸医昧机而施，醍醐伤命。立一法必伏一獘。有一利，必具一害。棒喝机锋，提持公案，皆药也，亦皆病也。未可轩轾，亦未可决定执为初心方便。如人行路，不与导师同程，莫若博问路径。不然，惜一时之踌躇，贻历年之错误。入鬼国，堕深坑，遇蛊毒，逢劫贼，敢保十个五双有分在。

〖答菩萨戒九问〗（原问附）
    （问：《梵网》云：“于未受戒人前，说七佛教戒者，犯轻垢罪”。谓“但遮诵时，不遮讲时”，何意？）
    答：比丘戒法，关系僧轮，为防贼住，一切俱遮。菩萨戒法，普收五道，解义发心，事非所禁。但诵时恐有发露，不合令未受者知，故云不得说也。
    （问：《戒本》四重，《梵网》十重，详略不同。《梵网》犯重，见相更受。《戒本》但云“更受”，宽严有异，何也？）
    答：戒本出《地持》，《地持》合杀、盗、淫、妄名出家八重。《善生经》列杀、盗、淫、妄、酤酒说过，名优婆塞六重。《梵网》备二经之义，总为十重。《缨络》亦同，由被机不等故也。今《戒本》四重，复有三义：一者，在家出家欲受此戒，必已先受五戒、十戒具戒，是则杀盗淫妄根本性重，不须更列，惟列增上戒也；二者，菩萨戒法，逆顺无方，为众生故，容少分现行性罪，此四理无开许，故独列之；三者，根本四罪，一犯永堕，大乘虽通忏悔，亦必期于见相。今此四法，设有犯者，犹堪更受，恐滥前四，故独列之。然《梵网》犯重，必见好相者，释迦和尚一往法严，弥勒阇棃，轻重开遮，理须详悉。今准经论参合发明，杀盗等四，随犯一种，诸戒并失，得见好相，大可重受。而比丘法中，仍无僧用酤酒等六，随犯一种，失菩萨戒。具戒以下，不名为失，故殷勤悔过，许其重受，二经互相影略，非相违也。
    （问：比丘遮罪难缘乃开，今性罪开而遮罪无文，且逆行凡夫安能利人邪？）
    答：遮罪为护众生，大士皆应同学，难缘所开，已同声闻。惟性罪一向遮，故须开也。不拣是凡是圣，果能悲心代苦，惭愧不为功，则戒身无恙。倘借口任情，止成自欺，必亏戒体，莫贪大士虚名，而招长夜苦报也。
    （问：《受戒羯磨文》“若无授者，听像前自受”。《梵网》自誓受戒，必须要见好相，不见好相，不名得戒，何也？）
    答：受戒一事，须论因缘。因是内心殷重，缘是授受分明。修证贵因深，教道藉缘具。是以比丘律藏，严住持僧宝之体，专重众缘；《璎珞》《地持》，开趋向菩提之路，但观因地；《梵网》最初结戒，理须二法并扶。故虽许自受，必见相为期也。又复应知，如《起信》所明，或有众生以大悲故，能自发心。或正法欲灭，以护法因缘故，能自发心。复有见佛色相，而发其心。今《梵网》求相，所以使发菩提。《地持》像前得受，但指已发心者。《梵网》严立法，《地持》严择人，互表里也。复次《璎珞经》云：“诸佛菩萨现在前受，名上品戒。法师相授，名中品。千里无师像前自受，名下品”亦无求见好相之言，然犹约外缘分别。复有论云：“发增上心，得增上戒”。又心无尽者，戒亦无尽，是约内因分上中下也。今人大须自审，果念念与悲智相应，上荷正法，下悯含生，便遵《璎珞》《地持》，如虽希佛道，悲智未深，则须秉持《梵网》，或现有明师，心存骄慢，不从求受，别向像求，斯则两经咸不听，五悔终不成。既欲远趋极果，岂容因地不真？豪杰士断不宜自诳矣！
    （问：大乘重内因。今时律师，可知人内因真否？如不真得戒否？如不得戒，设犯还定罪否？）
    答：羯磨文有观察当机之法，不知内因而妄授，不免无解作师之过，受者不善无记心，虽不发戒，然滥膺菩萨名，自当依法判罪。非比丘戒中，竟以贼住论也。
    （问：忏罪羯磨，许向小乘悔过。《梵网经》不得向未受菩萨戒者说，尚不向说，可向悔邪？）
    答：住持僧宝，堪受忏悔。又声闻人，虽未识长者是父，实是真子，非余一切未受戒者比也。至半月说戒，遣之令出，是布萨常规，亦弹斥微旨，然当必有菩萨比丘主之，仍是摄取于僧矣。
    （问：《梵网》有见上座和尚阿阇棃，及请二师之文。又五逆，加弑二师成七。今授戒，何止一师？）
    答：《璎珞》《地持》，并止一师。又《梵网》受法，传自什师，载于义疏，亦止一师。其请二师，是请佛菩萨，所云应如法供养二师。及弑二师成逆，则遍指比丘戒等二师。
    （问：重定受戒法，初已发菩提愿，何后复令发四弘，招重繁过？）
    答：前审因，后秉法。前发心向道，后誓铠庄严。前总后别。前觉悟始因，后要期极果。前一心思惟知识开示，后三宝加持道场克证。由前故有后，由后以成前，岂云重复？如先请师，像前复请。又如授比丘戒，屏问遮难，僧中复问，亦重繁邪？
    （问：既谓机感有殊，授法不一。若简若繁，俱无乖舛。则直宗一辙，何必会三家成一式？）
    答：始予独遵慈氏羯磨，往往有嫌太略者，乃敢折衷会三为一。但用经论成言，更不别加文饰，三典并现流通，想是机宜有在，聊顺一时之机。匪敢执今非古，可用与否，一任后贤。

〖答黄稚谷三问〗（原问附）
    （问：佛不能灭定业，地藏菩萨胡为有灭定业真言邪？且既达本来罪福皆空，又何谓邪？）
    答：业之与报，皆是自心现量，心空一切皆空，心假一切皆假，心中一切皆中。特凡夫不达能造所造，能受所受，当体三德秘藏，而以殷重倒心，作殷重恶业，必招殷重苦报，名为定业。彼心既定，不可挽回，大觉亦不能即令消灭。故大慈悲巧设方便，令地藏大士说咒劝持，即是转其定心，渐使消灭也。是故菩萨功能，全是佛之功能。佛既不居，菩萨亦不居，究竟只在当人一念信受持咒之心耳。此正所谓既达本来罪福皆空之旨，原非拨无因果。以罪福因果当体即空，亦复即假即中。迷则灭与不灭，俱非达本。达则灭与不灭，总不碍空也。古人云：“如何是本来空？业障是。如何是业障？本来空是。”透此二语便出野狐窠臼矣。
    （进问：毕竟佛何不自说？所谓“佛不能灭”，尚有疑在。）
    答：释此须知三义：一诸佛说法，必系四悉因缘。有闻佛说而欢喜生善灭恶入理者，佛即自说，如《棱严》尊胜诸咒，皆灭定业也。有闻菩萨说而欢喜生善灭恶入理者，须菩萨说，如此咒，及大悲等咒是也。二罪不自灭，不他灭，不共灭，不无因灭，而有时唯说“自灭”，云“心空业空”。有时惟说“他灭”，云“佛菩萨力”。有时说“须共灭”，双举内因外缘。有时说“无因灭”，云非自非他。皆四悉因缘，否则便成四谤也。“三不能灭”约三藏迹佛，能灭指圆教因人。如《华严》云：“初发心时，已胜牟尼。”亦其例也。知此三义，一切法无不通达。
    （问：万缘构时息心休定，觉甚快乐，而摄入之功甚难。若行数息作观等门，恐多一番作意起灭。如何顿入一念不生境界？）
    答：一切境界，本自不生，亦不住灭。迷此理本，皆是生住灭相。妄见万缘构集，妄生苦恼。又于息心休定境界，妄生快乐。苦恼快乐，皆醉见也。缘集缘散，皆屋转也。直须酒醒，方知屋本不转。又须知屋本不转，迷醉方可醒耳。数息作观等妙法，各逗一机。欲顿悟境界不生，莫若四性推拣，观此现前一念，为自生邪？他生、共生、无因生邪？念若自生，何藉外缘？若他生，何关自已？若共生，应一分有知，一分无知。有因尚不可，况无因生？仔细检责，觅念生相，实不可得。念既无生，境界安有？二俱不生，不复更灭。一切时中，重重照破，不舍一切法，不住一切法，不厌一切法，不著一切法。作意即非作意，起灭亦无起灭，一门超出妙庄严路也。

〖答陈弘衮二问〗（原问附）
    （问：横死之说，与业报矛盾。又既有不应死而死，必有不应生而生，推之富贵贫贱莫不皆然。范镇谓“人生如树花同发，随风而散。或坠茵席之上，或落粪溷之中”，不诚有理邪？）
    答：一切因果，从来不爽。横死之果，的由横死之因。盖业有三世不同，谓现报业、生报业、后报业。此三世业力，又各论强弱，互相倾夺。且如有人，前生业报，今应长寿，乃忽起猛恶夭折之因，遂入横死科中。据现报则非横死，据夙善即不应死而死。惟业果由心招感，故心能转业，则定而不定。心被业牵，则非定而定。请为决曰“人生如树花，随善业风吹，堕人天茵席之上。随恶业风吹，堕三涂粪溷之中”。噫！安得深达唯心之士，与旷观业性差别哉！
    （进问：因果三世义备矣！儒不信也。《易》曰：“积善之家，必有余庆；积不善之家，必有余殃。”论其身及其子孙而止耳。故德之厚者，必曰“宗庙飨子孙保”，以“斩然无后”为德之至薄，佛亦有以此论因果者否？）
    答：因果道理，穷深极远，彻妄该真。尼山大圣，姑就见闻开晓，乃因果一义耳。即此而通之，可信佛法；执此而自是，兼碍儒门。夫“积善余庆”，何尧舜无肖子，夷齐无后昆？“积恶余殃”，何盗跖永寿，曹马高爵？此非通于三世，终墨墨矣。由一切无非因果，故穷通寿夭，荣辱得失，杂然互感，事非一辙，乃至父母子孙，皆以同业相召，佛经亦雅言之。然世间因果，虚幻不实，且如大舜，宗庙飨，子孙保，已不能留至今日。三千年来，弹指已过，何如度脱亲因，永超生死，为出世大孝邪？是以儒明因果，非不合佛法，但知一不知二，知近不知远。此拘虚者之所不信，明达者之所必求也。

〖答元赓问〗
    真言与佛名，功德平等，机缘不同，各具四益。今劝持咒与劝持佛名无异。当信菩萨机缘及吾人愿力，各自离过绝非，不可思议。倘谓持名为是，持咒为非，《华严》所谓受一非余，魔所摄持也。记数之法，普被三根，上根不碍记，下根必须记，故总以数期之。俾利者即此打成一片，而钝者亦不失缘因善根。倘托言事理一如，不须记数，恐上智少下愚多，不至忘失者几希矣。

〖答邓靖起三问〗
    禅门流弊久矣，未可力争也。赖有识之士，用其法不染其病，鉴其失不废其法耳。凡针灸药石可起病者，无论君臣佐使，皆心上化工也。古人诃坐禅，劝坐禅，劝提话，诃提话，各逗机宜。善用之无非是药，不善用无不增病。必执诃坐为是，何异执话头者诃放下也？真到参无可参处，教外别传，正法眼藏，是甚么马屁［土＋孛］？
    念佛三昧，三昧中王，信不容易。但既三根普被，又不宜一味说难。且七日一心不乱，不可判浅。夜夜伴佛眠，不可判深。盖一心不乱，有事有理。事一心已不容易，理一心何容强臻？而共眠共起之佛，不过本具性德，蠢动皆尔，非关修证，殊未希奇。若达共起共眠之佛，仍炽然言念无间，方得名理一心。若未达共起共眠之佛，一味言念他佛，念至打成一片，得见他佛，即顿悟共起共眠之佛矣。《势至》云：“不假方便，自得心开。”《十六观》云：“诸佛有异方便，令汝得见”，此之谓也。故一声弥陀，无论解与不解，如染香人，身有香气，念念都是成佛真因。而漫云“炒砂成饭”，不几谤三世诸佛大方便法轮乎？
    摄律仪戒成法身德，摄善法戒成般若德，摄众生戒成解脱德。三德即三身极果。戒为法界，一切法所归趣，一切法所从出，故云“惟佛一人持净戒，其余皆名破戒者”。又云“若人受佛戒，即入诸佛位”。《佛顶》谓“纵有多智禅定现前，若不断淫杀等，必落魔道神道”。惟以戒摄心，令其生定发慧，方名三无漏学。故知受戒修行，如黄帝尧舜垂衣裳而天下治，不假兵戈也。至别商参究话头等对治法门，是兵者不得已而用之耳。六祖既悟心宗，出世仍须禀具。清凉华严菩萨，十誓凛如冰霜。远公莲社始祖，临终考午后蜜。千古芳规，昭昭具在，何狂禅肆无忌惮，浅学绝不经怀也。

〖答净性三问〗（原问附）
    （问：心外无法，同体之义明矣，如何大心不发而自利？法外无心，法法皆是法界明矣，云何逢缘又生取舍？若云名字位中虽知此理，奈烦恼习气所使，还舍习气，不舍习气邪？）
    答：汝之所明者，语言道理而已。法尘妄影，尚不能自利，何况大心？已是取舍，何待逢缘？此即是汝烦恼习气。若果了同体法界，更有何习气可舍哉？
    （问：十界一心，何不相知？若惟佛知，则生佛不同。若名字知，非究竟知，还属修功。若云不须论修，现现成成，则生佛无别。）
    答：妄谓各不相知，便于心外别计十界矣！若知十界唯一心，则心尚不可得，何有各各不相知之十界邪？悟十界唯一心者，假名为佛，如醒人见屋不转。迷一心计十界者，假名众生，如醉人妄见屋转。生佛不同者醒醉，所同者，从来不转之屋也。就理同处，何须论修？醉人屋非现现成成不转者乎？
    （进问：体同用亦应同，何有十界之异？若体性真实是同，虚妄相状是异，性相岂有二邪？若云相即无相，相即法界，则地狱何必趣于佛界？若不须趣，毕竟如何成佛？）
    答：十界体用，本无不同。迷者谓相异性亦异，体用元不曾减。悟者知性同相亦同，体用亦仍不增。故狱界即法界，元无佛界可趣狱界可舍。约此实义，假名出狱成佛，奈何终日向假名上分别，忘却法界真体性邪？不达体性，终日说法界，是极恶名言习气。

〖答净尘问〗（原问附）
    （问：大慧云：“光未透脱的，不曾亲见法身，到底觉得面前有物，此岂非昭昭灵灵之一物也？此物既从真心而有，全体是真，如此了得，尽大地是个法身，是个自已”。云何复说：“有见不见，透脱不透脱”？然如此为甚触境逢缘，又用不着，被习气所使，过在甚么处？又大慧此旨，与台宗观心法门，为同为异？）
    答：大慧正是拈出禅病，要人讨个透脱亲见一回。若实透脱，便不作透脱不透脱想。若实亲见，便不作见不见想。今云“此物既从真心而有，乃至如此了得”云云，全堕见解窠臼，正所谓“到底觉得面前有物”者也。何必昭昭灵灵而后谓之一物哉？惟坐此见解窠臼，所以说“有逢缘触境”用著用不著等。倘实透脱亲见，你唤甚么作缘境？谁去逢触？你要用个甚么，又谁去用？只者习气，从甚处来？又谁被使？岂不百杂粉碎？更唤甚么作法身？作自已？设或未然，大非容易。须将身心世界，及种种名言习气，乃至平日思前虑后诸般念头，全体放下，单单用个推检法，看此能了达的，所了达的，毕竟是个甚么？此台宗绝妙工夫，与宗门不隔丝毫。若但看“麻三斤”、“狗子无”等一则公案，又是一种方便，下手不同，到家则一。皆须勿忘勿助，拌命死挨，不论时劫，切忌将心待悟，切忌坐在无事甲里，切忌作道理商量，切忌性急求速发明 ，切忌今日张三明日李四，东钻西撞，空丧光阴。但生死心切，绵绵密密，日久岁深，不计程限，自然或向看经处，或向习坐时，或著衣吃饭边，或见色闻声际，蓦然拶入，方信从来说的，都是梦话。
灵峰蕅益大师宗论卷第三之一


灵峰蕅益大师宗论卷第三之二

灵峰蕅益大师宗论卷第三之二
【答问二】
〖答张叔韩问〗
    作善作恶，固皆生死根本。不作善恶者，独非生死根本乎？天堂地狱，于我何有？独不曰，作善作恶，于我何有乎？鸟窠“诸恶莫作，众善奉行”与吹布毛之旨何别？若不以断恶修善为门，但愿无善无恶，无生无死，此善星所以毫厘有差，天地悬隔也。

〖答敷先问〗
    法华三昧，圆该始终，贯彻凡圣，动静云为，全在此三昧中。无奈情生智隔，日用不知。纵令不知，理性何减？欲知理性，只谛观现前一念心性，为在内外中间诸处邪？为属过未现在邪？为有青黄长短等方隅色像可踪迹邪？为竟空无断灭不可道邪？若心性离四句绝百非，如此从心所现诸法，安得不离句绝非也。又诸法各有名貌，各可指陈。心何名貌，如何指陈？由此言之，法外无心明矣。然设无心，谁知诸法，法现心中，如影现镜中，云现空中。既不可分别是心是法，又不可分别非心非法，谓非实相实性可乎？佛界实相，乃至狱界亦实相也。佛界实相无相无不相，具足百界千如。乃至狱界实相，亦无相无不相，具足百界千如也。十界正报是实相，十界假名国土亦实相也。既无一法非实相，则无一法非法华三昧。不于实相法界，妄起凡夫二乘见解。纵偶起之，随了此见，亦是实相，亦是法界。如此了达，勿忘勿助，久久打成一片，自然与法华三昧相应。切莫舍此别图圆顿，亦莫畏此别图捷径，此最圆顿最捷径法也。若事行助成理观，有智者三昧忏仪在，勤而行之，果证可克。若不诵一经，不入坛行道，则如常不轻，观一切众生决定作佛，触境逢缘，恒作佛法界观。由眼所见无非佛色，耳所闻无非佛声，鼻所嗅，无非佛香，舌所宣无非佛号，身所触无非佛境，意所缘无非佛法。故得六根清净，三障圆转。此所谓能转法华，不堕说食数宝之讥。亦不招暗证无闻之祸矣。

〖答庸庵二问〗
    善恶无性，先须论心。心若迷善功微而恶罪大，心若悟善功大而恶力微。以善恶虽皆性具，一顺一逆故也。招报随其念之强弱，亦无一定。学人失念，只贵觉照，果能觉照，烦恼虽炽，必渐减矣。觉于临境贵猛，觉于平日贵密。又贵事理并运，显密互资，危微精一之功，在己不在人也。
    法执根本无明，我执枝末无明。论生起先法后我，论断除先我后法。然圆人直观心性，我法本自虚融，何有先后？或开圆解，我执习强者，不妨先作人空观也。

〖答湛持公三问〗（原问附）
    （问：知之一字，妙祸之门，二门同是一知，工夫如何下手？又此知若有所知，对待成妄。若无所知，何所表而云知也？又用知知于知邪？不起知知于知也。）
    答：知见立知，祸门也。知见无见，妙门也。若不达能所性空，妄计心外有法，此知即名不觉。若达心外无法，能所不二，此知即名“始觉”，亦名“妙观察智”，亦名“无尘智”。此智从本体起，还照本体。虽复自照，实无能照所照。以达无二体故，名字位中直用此智，念念体达心外无法，法法唯心，不论时劫，不论功用。至金刚后心，永断生相无明，始觉合本，称“究竟觉”。今下手工夫，正要起知，知于知体之外更无余法，永嘉所谓“但知”而已。若不起知，知于“但知”，未有不随妄能妄所者。大乘止观，三明以何依止中言之颇详。
    （进问：若起知知于但知，恐但知而成所知。起知之知，不无能所，恐用心时，更落妄想窠臼。如何善用心者，起知知于但知，仍不堕妄能妄所邪？）
    答：非除他物，但取于知也。以知外无法，名但知也。达得但知，则知之一字，亦是强名，原无一物，岂成所知？若有所知，又成一物，非但知矣。下手方便，强观诸法无实，唯是一心。随观心无心相，觅不可得。然后悟入但知法门，前二方便，皆唯心识观。初除分别性，次除依他性，悟入但知，是真如实观，证圆成实性也。
    （问：摩诃止观，初以识阴为所观境。然能观亦用意识，能所有何辨邪？）
    答：前念为能观，后念为所观。由能观全用一心三观，便知所起后念，全是一境三谛。既一境三谛，则起即无起，亦不妨无起而起，起无起名为谛，无起起名为观，是谓“谛观”。名别体复同，是故能所二非二也。

〖坛中十问十答〗（有引）
    病卧深山力疾商《梵网》《佛顶》，乘戒源头，性修旨趣，圆通本根，常住妙理，和盘托出矣。然根节所聚，窾会所关，无有发一言启予者，岂未知所以问邪？论毕，予结坛课咒，同志亦仍于此结后安居。每布萨辄一晤言，因设问端十条，同志各答，长短俱露，大约平日依文解义处多，入理观心处少，故不能游刃于节间也。于是更作十答。嗟乎！语言即道，道非语言，此之问答，大似嚼饭喂婴，他年好恶知端的时，当发呕耳。然臭腐神奇，善用茹退者，不又为新谷作增上缘乎？
    问：戒乘缓急，四句料拣，本出经论，毕竟以何为戒？以何为乘？如《大论》“十戒”，则戒即乘。《梵网》“暂离菩提心犯轻垢”，则乘即戒。又四教各有戒有乘，须一一知其归著，然后商其缓急何如？
    答：乘戒同依一性，元非异体，故缘了二修，亦常相即，如《梵网》《大论》所明是也。但众生积迷既久，事理二障，各有轻重，致令修时，亦分缓急。此则“性遮诸业”为戒，“念处观慧”为乘。而藏通二教，戒指“七众律仪”，乘指“生灭无生二种念观”。别圆二教，戒指“《梵网》重轻，并七众律仪”，乘指“无量无作二种念观”，各就当教。自有事障重理障轻者，堪修观慧，易犯性遮，名“乘急戒缓”；自有理障重事障轻者，堪能护戒，不达理观，名“戒急乘缓”；若二障俱轻，则“戒乘俱急”；二障并重，必“戒乘俱缓”。此归著大略也。今既闻皆有佛性，又知戒即全性所起缘因，乘即全性所起了因，仍复全修在性，则急戒即急乘，急乘即急戒，岂肯再历三涂，方得悟道？又岂肯久滞人天，不归真际哉？
    问：《梵网》明不受佛戒，为畜生木石。又犯戒人，畜木无异。夫不受戒，虚生浪死，故名畜生，觉悟无期，故如木石也。受戒即入佛位，而犯者仍与畜生木头无异，则受戒之益毫无邪？
    答：永居门外，永弃佛海，厥苦是均。然不受戒，未必尽堕地狱。破戒决堕地狱。一则常处暗暝，固为可悯。一则舍明入暗，尤为可悲。但不受戒，无成佛期。破戒堕落，犹为成佛缘种，此受戒之胜益也。至于未受而发心秉受，误犯而殷重悔除，木石皆非木石矣。
    问：人谓不受戒，虽失大益，而无破戒罪。然则地狱中，更无不受戒人邪？又谓受而不学，则不知不坐罪，戒坛挂名，便可看教参禅，且如暗中踏茄，误谓虾蟆。命终堕狱，若据律误踏虾蟆，尚不结罪。况复踏茄？则学律者坐罪乎？不学者坐罪乎？若谓彼惟妄计破戒故堕，若无疑畏便不堕，则宝莲香尼，善星比丘，皆无疑畏，何以均堕邪？若谓性罪不可作，遮罪不学无妨，何以医罗龙王，损树叶招剧苦？难提比丘，破根本获果证邪？
    答：不受戒者，设造重恶，亦堕三涂。毁净戒者，虽具性遮二罪，设勤忏悔，罪亦可灭，是故必须受戒也。学律者，洞明开遮持犯，未犯知护，已犯能除。不学者，既不知避罪，又不知出罪，过必日积，是故受已必须学也。夫菩萨于小罪中，恒生大畏。惟不造三恶因，故无恶道怖耳。若硬作主宰，大胆欺心，妄言无罪，宝莲医罗，真殷鉴矣！
    问：儒云“君子尊德性而道问学，致广大而尽精微，极高明而道中庸，温故而知新，敦厚以崇礼”，与佛法同邪别邪？亦同亦别邪？非同非别邪？象山重尊德性，紫阳重道问学。互相矛盾，致成大诤，为一是一非邪？俱是俱非邪？且如何超出是非，究竟无弊邪？
    答：儒佛有名同义异者，如“德性广大精微”等，一世间道理，一出世道理也。有名义俱同，而归宗异者，如“问学致尽”等，下手无别，到家实分世出世也。然为实施权，儒亦五乘中之人乘。开权显实，则世间道理亦顺实相。故同别四句，执之皆谤，善用之即四悉檀。象山虽重尊德性，非弃问学；紫阳虽重道问学，非遗德性。得其旨似顿悟、渐修两门，失其意则为狂罔、愚劣二病。可谓“是则俱是，非则俱非”。然“广大精微”等，皆“德性本具”之义。“致尽”等，皆“道问学以尊之”之事，原非两法相济，孰能偏重偏轻？此则超出是非两关，永无流弊者也。
    问：《佛顶》明“歇即菩提”，何藉修证？为尽漏纡疑悔者言也。又明“非历劫辛勤，不能免难”，为开悟未除漏者言也。一所知障重，一烦恼障重，故如来因病发药如此。我辈二障俱重，又未开悟，又未除漏，为先除漏邪？先开悟邪？为二功并进邪？漏云何除？悟云何开？并进云何下手？
    答：二障虽重，非有实体。只彻究圆宗，即以圆解，净除业习，下手之方，不出十乘观法。上根惟一，中二之七，下具用十，精勤修之，何障不破？
    问：耳门最胜，根胜邪？性胜邪？若根胜，则兼耳与劳，同是菩提，瞪发劳相，岂可依此生灭为本修因？若性胜，则耳之性，应非即是余五根性。云何说性中相知，及六解一亡？
    答：耳门易显性故胜，非性有优劣，亦非竟用耳根。但借耳境，以观真性，性即不生不灭，亦复非一非六，故得一返六皆脱，六解一亦亡也。
    问：耳门具三真实义，为根是圆通常邪？性是圆通常邪？若根是，不应云“黏湛发听，听精映声，卷声成根”，又不应云“离动离静，元无听质”。若性是，则耳之性为即五根之性，为非五根之性？若非还如前难。若即则既观其性，应兼得其相。若不兼则性外有相，若果兼则应于耳中，见色，闻香，尝味，觉触。若不能见色等，不名圆通之性。若云能者，毕竟如何以耳见，闻，尝，觉邪？若谓“六根互用”，须待证入，则因果仍不相应。若谓“虽未有用，其理确然”，如何指点知其不谬？
    答：元以一精明，分作六和合，则六和合之本性，皆圆通常，亦非有二性也。特就迷情拣取，此方耳门易显真实名“利”，余门难显名“钝”，非竟以耳根为圆通常也。初下手时，正欲弃生灭而守真常，所谓“入流亡所”，尚不许用此耳根，外循动静二相。奈何责以见色、闻香等事？如清水未现，便责以一切变现。设能变现，增其浑浊矣。若不能见色、闻香，便疑因果不相应，如浊水未有变现，遂谓“中无清水”可乎？至于现前指点，则耳自听法，口问身承，即性中相知义。不能以耳见色等，正用中相背义。将此相知、相背二种迷情妄见，一总放下，方许入耳门三昧。
    问：天台言“善恶皆性具”，此义不然。谓“性非善恶，不碍善恶”可耳。若性实具善，便不容恶。性实具恶，便不容善。如《佛顶经》满慈以水火不相陵灭为难，如来亦但释云：“虚空体非群相，不拒诸相发挥。妙觉明心，先非水火，何不相容？”细玩“体非群相”、“先非水火”二语，性非善恶明矣。夫七大一往皆无记法，尚须弃相，方得会性，况善恶有记之法，可云同具邪？
    答：若谓“性非善恶，不碍善恶”，则善恶从何处来？混扰于性。既显性后，善恶复归何处？且正现善恶时，非善恶之性，避至何处？为复断灭。善恶去时，非善恶之性，又从何来？为复更生邪？若谓“善恶无性，随妄缘有”，既无其性，谁随缘者？既随缘必有能随、所随。所随即“迷悟染净”，能随岂非“性善性恶”？又即彼所随迷悟染净之缘，为在性外在性内？若在性外，性不遍常。若不离性，那云“非具”？讵知无性之性，正善恶实性。设性中不具善恶，纵遇迷悟染净等缘，决不能现修中善恶。如沙无油性，纵遇压缘，终不出油。请即就喻以申明之。使空非即群相，相岂从空外来？空现时，相岂出空外去？且正现相时，空避至何方？为复断灭。相去后空又从何来？为复更生邪？当知虚空，无去无来，无灭无生。则知群相之中，空性不动，可例知现善现恶之时，藏性不变。既知正“随缘而即不变”，又可例知正“不变而即随缘”矣。故达“不变随缘”之义，则未起修善修恶时，非无善恶之性。如水火诸相未现，非无水火之性，以性空真水，性空真火故。达“随缘不变”之义，则炽然造善恶时，亦无善恶实法，如水火正现，非异虚空之性，以性水真空，性火真空故。迷于相全性即相，妄见倾夺，故云“观相元妄”，谓“但观性家之相，相妄性亦妄”也。悟其性，全相即性，随拈一相，皆俱即俱非，离即离非，是即非即，故云“观性元真”，谓“能观相家之性，性真相亦真”也。然则虚空非群相，群相亦非群相矣。空不碍诸相发挥，群相亦不碍诸相发挥矣。所以得有“俱现”之义。又心先非水火，水火亦先非水火矣。先非“先后”之“先”，只是“元本”之义，故不惟未现水火时，水性即火性，火性即水性，决定不相陵灭。虽正现水火时，水元非水，火元非火，亦决不相陵灭。所以有入水不濡，入火不焚，身上出水，身下出火，入地如空，处空如地等事也。彼妄见生克倾夺，但随心应量，循业发现而已。故知相外无性，弃相即弃性。性外无相，会性则会相。若弃相方得会性，此大不然。夫弃色相，是空相。弃空相，是色相。弃有情心相，是无情色空相。弃无情相，是有情相。弃无分别之根尘相，是有分别识相。弃分别相，是无分别相。弃根尘识妄相，是觉明真相。弃真相，是妄相。毕竟何相可弃，何性可会邪？经云：“弃生灭守真常者，直弃其于真常中妄见生灭之情，守其即生灭处，了悟真常之智耳”。试玩七大文中，先以“空”融地、水、火、风。次以“觉”融空等五大。次以“精”融根尘六大。次以“知”融识等七大。则色、空不二，依、正不二，见相、自证不二，真、妄不二明矣。是以不变之性，正由全具善恶，故能举体随缘。而善恶二修，正由全揽真性，故复举体不变。不变举体随缘，故称理具三千。随缘举体不变，故称事造三千。又理具只是具于事造，事造只是造于理具。故虽称“两重”，亦非六千，虽云“两重”，即重重无尽也。
    问：涅槃明常住佛性，说乳酪子树二喻。使乳本有酪性，乃至熟酥本有醍醐性者，何藉善巧钻摇等缘？尼拘陀树子，本有五丈性者，何藉水土等缘？藉缘之法，即是无常，安得名常？又谓乳有酪性，故钻乳不钻水；子有树性，故种子不种沙。此是当有，非现有，亦不名常。又今见酪中杂水，则不出酥；树子经火，则不生芽，适为三无二有家作证，彼谓所知障重者，不能克证大菩提故。
    答：常非死定之常，性乃不改为义。涅槃既明常住佛性，恐迷者执性废修，即成天然外道，故明须藉缘了二因。以缘了二因虽属于修，在因之时同名性德。正因理发，虽全是性，在果之时同名修德。然则无性之性，即是实性。缘生之法，当体无生。二鸟双游，喻常无常，厥义若此。若当有不名常，必执凝然不变死定为常，何异常见外道？又乳酪、树子，水火能障，佛性不尔。阐提断善，终必复生；二乘证空，亦终回大。故复有佛性雄猛，不可沮坏，犹如金刚之喻。而三无二有，终为不了义说，岂可执片喻难全法哉？
    问：天台明理具、事造两重三千，同于介尔心中具足。此亦不然，夫理具浑然顿足，犹之可也。事造则一念起时，必落一界。既落一界，余九皆伏。纵一界还具十界，亦只一界之十界，非十界之十界也。幽溪云：“一界现时，九界冥伏。”既云冥伏，则事造三千，不居一念明矣。今《梵网玄义》云：“一界既现，九界齐彰”试观调达，地狱相现，则佛界灭。下品金莲相现，则狱界灭。何得齐彰邪？
    答：心无形质，无分剂，不可割裂。落一界之一念，即全体之心，非心少分。既举心之全体，成此一念，亦必举心之全用，归此一念。亦必即此一念，顿具心之全体大用。如孔子为乘田，即以圣人之全体而牧牛羊，亦即举出将入相之全用而归诸牧牛羊人，亦即于牧牛羊时，问以文事武备，无不能知。安得牧时非孔子全体，无将相全能邪？冥伏或是随具之义，倘以现对冥，以起对伏。则事造信非一念顿具，那成圆理？今既知一界还具十界，则界界互具，无尽重重。镜光珠影，更何分剂？谓之三千性相，亦略举耳。即观调达堕狱，正在佛前。又举身下陷，合掌南无，成无根信，便得授记。而下品往生者，即地狱火，化为清风华佛，可见狱界佛界，举体相即，互遍互融，不可思议。此天台性具之旨，观心之要，所以真能传佛心印，远胜他宗也。

〖续一问答〗
    问：世之讲者，谓初心仰信中道，不能顿观，先用空假为方便者。性中虽具三因，而不相即；修中虽用三观，而不同时，故名“性横修纵”。又在因次第开发，在果一时同具，故名“因纵果横”。惟圆教行人，初心便解三德秘藏，直以一心三观，进破无明。初信任运断见惑，见真谛。七信任运断思，八、九、十信任运断内外尘沙，见俗谛。初住分破一品无明见中谛。破惑全用三观，故非纵。惑断不次而次，故非横。今设一难，既全用三观，次第见于三谛，仍是“智横断纵”，亦为“修横证纵”。因横果纵，设令极利根人，不住十信，竟超初住，乃至妙觉，亦只“智断俱横”，何得“非纵横并别”邪？
    答：别教谛观名“纵横并别”者，以不达三观只是一心，三谛只是一境，一心法尔三观，一境宛具三谛。如君与将相，只是一国。虽只一国，宛具三人。而一君二臣，君臣之义不明，并、别之局必立。并则成横，别则成纵，致使性、修隔别，因、果不齐。圆人了一心之体，即不思议中，此心能破凡圣情解，即名为空。此心能立圣凡道理，即名为假。了一境之体，即第一义谛。此境本非遍计所执，即名为“真”。此境本是依他所现，即名为“俗”。初心解此三德秘藏，直以一心三观，圆破三惑。而初心断见惑时，就破惑处名为“空观”。见真谛处即名“妙假”。然未破时全以真谛为见惑；既破后全以见惑为真谛。如水成冰，冰还成水，冰之与水，同一湿性。见惑真谛，亦复如是。体即法界，无可破立，是名中观。故知非破非立，而论破立，说名空假。正破正立，元无破立，说名为中。如边方扰乱，猛将出征，兆庶归投，贤相抚慰，究而论之，只是王士王民耳。所用只一观而三观，那得云“横”？所见即一谛而三谛，乃即俗即中之真，永异偏真，那得云“纵”？十信见俗，初住见中，亦复如是。能破虽全用三观，而仍以一观为主，故“非并非横”。所见虽任运次第，而一一谛无非三谛，故“非别非纵”。以例性中虽具三因，然缘了无功，同名“正因”。故“非纵横并别”，如家国无事，非无将相。然将相不显其能，但闻国主之名也。修因之中，全赖缘了，然缘了威权正因所赐，故亦非“纵横并别”。如命将命相，皆由圣主。然圣主不居其功，咸称将相之力。至果位中，虽三德同时圆显，然仍以法身为主，亦非“纵横并别”。以般若解脱，元法身之所本有，非新得故。如三人同享太平，然将相元是旧臣，仍奉旧主，无伐无施也。又将专武，君相非无武备，故三观皆破一切法。相专文，君将非无文略，故三观皆立一切法。主专统御，将相非无君德，故三观皆统一切法。倘三人各止一德，虽互相统顺，仍“为纵为别”。倘三人不相统顺，虽各具全德，仍“为横为并”，皆不可喻于圆观。倘唯一人独具三德，而无将相，虽总无纵横并别，不成国法，尤不可喻于圆观。倘三人各具德，又相统顺，而非其境界，妄欲破立抚御，亦不可喻于圆观。今所破，所立，所统，皆自心现量境界故，思之思之！又此亦片喻，非全喻也。以尧舜治局九州，中谛统一切法，竖穷横遍，无少许性相能出中谛外故。又尧舜令民安于至治，不能使人人尽为尧舜。中观证一切法，无一微尘一刹那不全揽中道全体，不全具中道大用，各各竖穷横遍，难思议也。儒云：“圣人不知不能，尧舜犹病，意显此道，唯佛能尽。”又云：“道不远人，下学上达。”意显标心不离此宗，是谓入门同而到家别，教道别而教意同。吾言益不诬矣！

〖性学开蒙答问〗（即坛中第四问广答）
    儒释同异之致，性学重轻之关，愦愦久矣。欲释此疑，须先就儒典消文释义，以超是非两关。次就二公决择是非，以示平心公论。后对佛教细辨同异，以彰权实本迹。
    初就儒典消释者，朱注以尊德性为存心；道问学为致知；以致广大、极高明、温故、敦厚属存心；以尽精微、道中庸、知新、崇礼属致知。如两物相需，未是一贯宗旨。所以偏重偏轻，致成大诤。今谓首倡大道，既包下两节，则洋洋优优同是道，故同称大，不可谓“洋洋但大不入无间，优优但小不极无外”。尤不可谓“洋洋但是德性，不由问学；优优但是问学，不关德性”也。然此大道，全率于性，全凝于德，故名“德性”。犹释称如来藏性，以藏性虽十界所同，惟如来能合之，故以“如来藏”称，不称地狱藏性，人天藏性等也。然则“德性”二字，已含性修因果旨趣，而广大精微等，皆德性所具之义趣。致之尽之，乃至崇之，皆道问学者之妙修耳。尊此德性，方道其问学。道此问学，方尊其德性。否则性近习远，沦于污下。犹所谓法身流转五道，为众生矣。然德性广大，谓其“洋洋发育”也，精微谓其“优优百千”也，高明谓其“位天育物”也，中庸谓其“不离子臣弟友之间”也，故谓其“禀自初生”也。新谓其“经纶参赞”也。“厚”谓父子君臣等皆天性所定也，“礼”谓仰事俯育等皆人事应尔也。世有广大而不精微者，如海鱼身长若干由旬，荡而失水，蝼蚁得意；有即广大而精微者，如阿修罗王，变身与须弥齐，复能幻入藕丝孔。德性亦尔，虽洋洋峻极，而复举体摄入一威仪，随举一小威仪，全具德性，非德性少分也；世有精微而不广大者，如玩器等，微妙精巧，不堪致用；有即精微而广大者，如摩尼珠，圆明清净，不过分寸，置之高幢，四洲雨宝。德性亦尔，虽百千经曲，而随拈其一，皆全具位育功能，非少分功能也；世有高明而不中庸者，如夏日赫盛，不可目视；有即高明而中庸者，如诸佛光明胜百千日，而触者清凉。德性亦尔，上达即在下学，位天育物之极致，不离庸言庸行之家风；世有中庸而不高明者，如乡党善人，可狎可欺；有即中庸而高明者，如时中之圣，温而厉。德性亦尔，下学全体上达，洒埽应对之节，即具旋乾转坤之用；世有故而不新者，如衣敝不堪复御；有故而常新者，如上古瑶琴，一番摩抚一番音。德性亦尔，出生一切道德文章、经纶事业，不可穷尽；世有新而不故者，如美食不可再列；有新而尝故者，如春至花开，树未尝改。德性亦尔，虽出一切经纶事业道德文章，而体尝如故；世有厚而非礼者，如牛犊相随，殷然天爱，而罔知仪节；有厚而即礼者，如孝子事亲，冬温夏清，昏定晨省，出于至性匪由勉强。德性亦尔，虽率其天真，自有礼节；世有礼而非厚者，如六国事秦，势不得已；有礼而即厚者，如孔子拜下，尽礼非谄。德性亦尔，虽百千经曲，绝非强设；又致广大而不尽精微者，亦自有博学多闻，与则半是，夺则全非，以既不精微，即于广大不能致故；尽精微而不致广大者，亦自谓“一门深入”，与亦半是，夺亦全非，以既不广大，则于精微不能尽故；极高明而不道中庸者，亦自谓“豁达大度”，然离中庸，而别拟高明，便不名极；道中庸而不极高明者，亦自谓“言行相顾”，然舍高明而安于卑陋，非君子之道；温故而不知新者，亦自谓“守其德性”，而德性岂如此之痴顽；知新而不温故者，亦自谓“日有增长”，然如沟浍可立待其涸；敦厚而不崇礼者，亦自谓“率其本真”，未免同人道于牛马；崇礼而不敦厚者，亦自谓“举止有式”，反为忠信之薄而乱之首。故必了知广大精微等无非德性，皆须道问学以尊之。则全修在性，全性起修，既非二致，那偏重轻？斯为超出是非两关，全收二公之长，永杜二公流弊者也。
    次就二公决择者，象山意谓“不尊德性，则问学与不问学皆无用。但能尊其德性，即真问学”。犹吾佛所谓“胜净明心，不从人得”，何藉劬劳？肯綮修证，亦犹六祖“本来无物”，又即孔子“吾道一以贯之”也。是将尊德性摄问学，非恃德性而废问学，故得为名“贤”也。紫阳意谓“若不道问学，虽高谈德性，如所谓理佛，非关修证。必道问学，以成至德，方可凝其率性之道”。犹吾佛所谓“菩提涅槃，尚在遥远”，要须历劫辛勤修证，亦犹神秀“时时拂拭”，又即孔子“庸德之行庸言之谨，下学而上达”也。是将问学尊德性，非徒问学而置德性，亦得为名“贤”也。然则悟象山之所谓德性，问学已道；悟紫阳之所谓问学，德性自尊，可谓“是则俱是”。而象山似顿悟，较紫阳之渐修，当胜一筹。然执象山之言而失旨，则思而不学，与今世狂禅同陷险坑，孔子谓之曰“殆”；执紫阳之言而失旨，则学而不思，与今世教律同无实证，孔子谓之曰“罔”，可谓“非则俱非”。而无实证者，尚通六趣。陷险坑者，必堕三涂。象山之流弊，亦较紫阳倍甚。若就二公之学，以救二公之徒，亦有两番：一逆救，以象山之药，治紫阳之病。以紫阳之药，救象山之病；二顺救，执象山之言者，为申象山真旨。执紫阳之言者，为申紫阳真旨。终不若向初义打透，则二病不生，二药无用矣！
    后对佛教细辨者，先须知此五句，有名同义异者，有名义俱同而归宗异者。又须知对待、绝待二种妙义，然后约迹、约权以拣收之，约实、约本以融会之，庶得戏论永灭，诤论亦消也。
    言名同义异者，德性二字及德性中所具广大精微等八义，同则同名“德性及广大”等。异则儒以天命为性，修之上合于天者为德；老以自然而然，强名曰道者为性，复归无名无物者为德；一往判之是天乘，亦未尽天中差别，恐不过四王忉利法门，远自人间视之，称为“自然”，及“无名无物”耳。推而上之，夜摩等空居四天，亦以自然为性，以欲界未到诸定及上品十善为德；魔天以命根互通为性，广化七珍多增宝媛为德；初禅天以出欲为性，离生喜乐为德；二禅天以超出觉观为性，定生喜乐为德；三禅天以永无喜水为性，离喜妙乐为德；四禅天以不动为性，舍念清净为德；无想天以一念不生为性，灭心心所为德；四空天以超出色笼为性，微细定心为德；我佛法中藏教以真谛为性，择灭无为为德；通教以诸法无生为性，体空智果为德；别教以离过绝非中道为性，所证法身般若解脱为德；圆教以不生不灭常住真心不纵不横三德秘藏为性，一心三智妙合如来藏理为德。既德性一名，厥义各别，故所具八义，随此皆异。儒但以洋洋发育为广大，乃至仰事俯育为礼如前说耳；老则以生天生地为广大，杳冥昏默为精微，神鬼神帝为高明，专气致柔为中庸，长于万古为故，生一生二生三生万为新，还淳返朴为厚，守雌守黑为礼；夜摩等天各以境界倍增者为广大，受用倍妙者为精微，不假日月为高明，十善摄散为中庸，劫初先成为故，果报变化为新，随顺善性为厚，具善三业为礼；魔天则以统摄欲界为广大，超化无化为精微，威力自在居欲界顶为高明，不离尘劳为中庸，悟本命元为故，自在化现为新，爱网所摄为厚，眷属庄严为礼；四禅各以舍下苦粗障为广大，得上净妙离为精微，安住胜处为高明，十禅支行为中庸，超历大小诸劫为故，喜乐舍受相应为新，同一定体为厚，王臣民等差别为礼；无想天则以无诸想碍为广大，体同木石为精微，居四禅上为高明，灭心心所为中庸，初半劫灭为故，后半劫生为新，顺无动性为厚，次第令其心虑灰凝为礼；四空天则以体同太虚为广大，微细心心所法为精微，遍超色缚为高明，不离心想为中庸，报境无有成住坏空为故，受用禅味为新，顺无色性为厚，次第证入为礼；藏、通二教，各有三乘，虽体析巧拙不同，同以无为涅槃，离我我所，旷若虚空为广大，超诸断常有无戏论妄想为精微，远离三界成一切智为高明，依戒而住、依念处行道为中庸，因缘法性无有作者为故，观谛观缘出生三乘道果为新，二乘别以警悟无常速求出离为厚，摄身口意解脱业系为礼。大士别以自愍愍他愿皆济度为厚，三聚净戒上求下化为礼；别教则以无量四谛十界因果为广大，中道佛性缘了修证为精微，迥超九界佛眼种智为高明，从因缘境历修三观为中庸，本觉无始为故，功德智慧二种庄严为新，次第三慈为厚，历侍诸佛遍度九界种种仪轨为礼；圆教则以介尔有心三千具足，竖穷横遍无欠无余为广大，三千性相互具互遍，一色一香无非中道为精微，一心三智照穷法界为高明，无作四念一心三观为中庸，即随缘而不变为故，所以一切诸法无非性具，即不变而随缘为新，所以权实因果施设无方，心佛众生三无差别为厚，所以上合无缘慈力，下合同体悲仰，而炽然常行与拔，上侍诸佛，下应群机为礼，所以性遮诸业，一切皆成无尽戒体，皆名无上道戒。是谓名同而义异也。
    言名义俱同而归宗异者，不论儒、老，色无色定，乃至藏通别圆，欲以至德凝道，必道问学以尊之。欲真实学问，必尊德性以道之。欲证德性之广大，必尽精微以致之。欲证德性之精微，必致广大以尽之。欲证德性之高明，必道中庸以极之。欲证德性之中庸，必极高明以道之。欲证德性之故，必知新以温之。欲证德性之新，必温故以知之。欲证德性之厚，必崇礼以敦之。欲证德性之礼，必敦厚以崇之。是“名义俱同”。然如此问学，各尊其所谓德性，故儒成人间之圣，与天地参。老成天道之圣，为万化母。乃至藏通成三乘之圣，永超生死。别教成圆满报身之圣，永超方便。圆教成清净法身之圣，方为真能尽性。是“归宗永异”。
    言对绝二妙者，若以人望天，以欲界望色界，展转乃至以别望圆，则彼广大之外更广大，精微之内更精微，高明之上更高明，中庸之中更中庸，故之前更故，新之后更新，厚亦弥厚，礼亦弥周。若以圆视别，以别视通，乃至以天视人，则彼广大精微等，皆悉有名无义。故以下望上，传传皆妙。以上视下，法法皆粗。此“对待明妙”也。绝待明妙者，为实施权，开权显实。若别，若通，若藏，若天，若人，究竟同归一乘。圆人受法，无法不圆，则法法皆妙。既知此理，方许论拣论收，能融能会耳。
    后约迹约权拣收等者，拣之则全非。儒是世法，佛出世故。又此云“天命为性”。《易》云“太极生两仪”，并属非因计因，不知正因缘法，见论所摄；夫妇父子等恩爱牵连，爱论所摄；老子“天法道，道法自然”，是无因论，不知正因缘法，亦见论摄；收之则儒于五乘法门，属人乘摄，所明五常，合于五戒，其余诸法，半合十善，尚未全同金轮王法也；老属天乘，未尽天中之致，已如前说。究而言之，总不及藏教之出生死，况通别圆邪？然此直约迹约权耳。若约实约本融会者，此方圣人，是菩萨化现，如来所使。《大灌顶经》云：“佛先遣三圣，往化支那，所立葬法，南洲中最”。三圣法化若在，如来正教亦赖以行。而列子具明孔子赞佛之语，老子骑牛出关，欲访大觉，既闻示寂，叹息而返，经史所载，彰明若此，后人不达，纷纷起诤，岂理也哉？然三圣不略说出世教法，盖机缘未至，不得不然。且如五天机熟，佛乃示生。而初倡《华严》，在会聋哑，不惟须说《阿含》以为渐始，兼立人天戒善，以作先容。况此地机缘，远在千年之后，纵说出世法，谁能信之？故权智垂迹，不得不示同凡外。然即此儒典，亦未尝不泄妙机，后儒自莫能察，及门亦所未窥。故孔子再叹颜回好学，今也则亡。深显曾子以下，皆知迹而不知本，知权而不知实者也。何谓“所泄妙机”，如《易经·系辞传》云：“易有太极，是生两仪，两仪生四象，四象生八卦”此语最可参详。夫既云易有太极，则太极乃易之所有，毕竟易是何物有此太极？倘以画辞为易，应云太极生天地，天地生万物，然后伏羲因之画卦，文周因之系辞。何反云易有太极？易有太极，易理固在太极之先矣！设非吾人本源佛性，更是何物？既本源佛性，尚在太极先，岂得漫云天之所赋？然不明言“即心自性”，但言“易”者，以凡夫久执四大为自身相，六尘缘影为自心相，断断不能理会此事，故悉檀善巧，聊寄微辞。当知易即真如之性，具有随缘不变，不变随缘之义，密说为“易”。而此真如，但有性德，未有修德。故不守自性，不觉念起而有无明，此无始住地无明，正是二种生死根本，密说之为“太极”。因明立所，晦昧为空，相待成摇之风轮，即所谓“动而生阳”。坚明立碍之金轮，即所谓“静而生阴”。风金相摩，火光出现，宝明生润，水轮下含，即所谓“两仪生四象”也。火腾水降，交发立坚，为海为洲，为山为木，即所谓“四象生八卦，乃至生万物”也。名相稍异，大体宛同。顺之则生死始，逆之则轮回息，故又云：“‘易’逆数也”。亦既微示人以出世要旨矣！老子“道生天地”，意亦相同，但亦不明言“即心自性”，皆机缘未熟耳。且“《易传》寂然不动，感而遂通”一语，即寂照无二之体，而“乾坤其易之门”一语，即流转还灭逆顺二修之关。以性觉妙明，本觉明妙，非干修证，不属迷悟。而迷则照体成散，寂体成昏，逆涅槃城，顺生死路，全由此动静两门，是名“逆修”，亦名“修恶”。悟则借动以觉其昏，名之为“观”，借静以摄其散，名之为“止”，逆生死流，顺涅槃海，亦由此动静两门，是名“顺修”，亦名“修善”。然修分顺逆，性无增减。又虽善恶皆本于性，而道必升沉，如斯秘旨，岂异圆宗？菩萨现身，信非虚倡。习而不察，过在后儒。又既知宣圣秘密微谈，兼秉法华开显妙旨，即此中庸，便可作圆顿佛法解释。天命之谓性者，“天”非望而苍苍之天，亦非忉利夜摩等天，即《涅槃经》“第一义天”也。“命”非命令之解，即第八识执持色身相续不断之妄情也。谓生灭与不生灭和合，而成阿赖邪识。此识即有生之性，以全真起妄，天复称命；以全妄是真，命复称天。全真起妄，即不变而随缘；全妄是真，即随缘而不变也。率性之谓道者，此藏性中具染净善恶一切种子。若率染恶种子而起现行，即小人之道，亦名逆修；若率净善种子，而起现行，即君子之道，亦名顺修。道二，仁与不仁而已矣，正合此意，亦合台家性具宗旨。修道之谓教者，小人之道修除令尽，君子之道修习令满，此则圣贤教法，惟欲人返逆修而归顺修，即随缘而悟不变也。三句合宗，头正尾正，凡一文一字，皆可消归至理矣！以要言之，若得法华开显之旨，治世语言，资生产业，乃至戏笑怒骂、艳曲情词尚顺实相正法，况世间理性之谈邪？然此是智旭之中庸，非子思之中庸也。如大慧杲禅师，以此三句作法报化三身，亦只是宗杲之中庸耳。倘子思实知宗杲、智旭之中庸者，孔子急当印之。胡颜渊死，一恸伤心，自称天丧，且追忆之，再叹今也则亡邪？昔孟子历叙见知闻知之道，结云“然而无有乎尔？则亦无有乎尔？”，是孟子尚不肯以曾子子思为见知者，何况孔子？彼“一以贯之”之传。但的示尊德性之真实问学如此，乃下手发足之方，非到家消息。又迹中权理之一，非本中实理之一也。今约三圣立教本意，直谓“同”可，以无非为实施权故也。约三教施设门庭，直谓“异”可，以儒老但说权理，又局人天；佛说权说实，皆出世故也。约权则工夫同而到家异，谓“亦同亦异”可也。约实则本不坏迹，迹不掩本，谓“非同非异”可也。惺谷寿禅师云：“为门外人说“同”，否则以为异端；为入门人说“别”，否则安于旧习；为升堂人说“亦同亦别”，以其见理未谛，须与微细剖析，令知“同中有异异中有同”；为入室人说“非同非别，粗言细语，皆第一义”。又何儒释可论？斯言得之，以其次第顺于四悉檀故。然细论说法方便，则四句之中，一一皆具四悉。又贵临时善用，不得固执斯言为死法也。
灵峰蕅益大师宗论卷第三之二


灵峰蕅益大师宗论卷第三之三

灵峰蕅益大师宗论卷第三之三
【答问三】
〖答《大佛顶经》二十二问〗（原问附）
    （问：阿难登伽，同藉咒力，何登伽先证三果，阿难后获法身？）
    答：如来说法，贤愚利钝，先后证悟，万有不齐，此何足疑？若论二人本地，皆大权发起，悟有先后，俱为物作则。若就迹论，登伽欲炽，急者先治。阿难圆解未开，显说方悟。倘不消欲心，阿难何由得脱？倘阿难先证，大教何由得启？观迹知本，亦非二致。
    （问：由心生故，种种法生。由法生故，种种心生。若法先，云何心生法生？若心先，云何法生心生？若心法一，云何相由？若二，毕竟孰先孰后？）
    答：心法本非一异，非一故妄情得说相由，非异故终无先后。如冰水同一湿性，若问湿与水冰，孰先孰后，终不可得。然约迷妄，可于无先后中强说先后。性觉必明，妄为明觉，心生法生也。引起尘劳烦恼等，法生心生也。故曰：“惑业苦三，更相由藉。”至妄明不起，则性觉亦不受心性之名，既可名心亦可名法，以是法性法界法住法位故也，当知心法俱是假名，实无二体，无二而二，不变随缘。二而不二，随缘不变。故此二语，虽一往约迷，实显心外无法，法外无心之旨。盖迷则不惟妄心妄法似有二别，即全举真心真法而成二妄。如空成华，水成冰，麻成蛇。若悟则不惟真心真法从来无二，即全举妄心妄法而归一真，如华本空，冰即水，蛇即麻也。
    （问：阿难自说即能推者，我将为心，如何判其但认所推？）
    答：众生迷己为物，认物为己，皆以所作能。若达能推之性，演若悟头不狂走矣。文句释能推为心曰：“阿难虽以能推为心，实是所推影子，非真能推者”。真能推者，虽是第六意识见分，而此见分，便不在内外中间，本离过绝非。如眼不见眼，何可举似？而曰：“即能推者我将为心邪？”故如来诃云：“汝执分别觉观所了知性必为心者，此心应离色香味触别有全性”。明指“为所了知性，非能了知性”矣！《圆觉》“妄认六尘缘影为自心相”，此经谓“前尘虚妄相想皆是物也”。阿难云：“离此觉知，更无所有”，岂非认缘气为觉知？缘气是所知影像，非能知能觉之见分，以见分从来无相故也。见分无相，误为有相，便成蛇见。若了见分虽妄，实本无相，则依他当下消归圆成。天台所以专立第六识为所观境，譬钻木出火，火即烧木。合于此经“识阴本如来藏”，“性识明知，觉明真识”等语，不啻如空合空，水合水。此直指人心，见性成佛，不动一步，久已到家，真无上圆顿法印也。阿难未证初果，全堕凡外无心计心之过。如来种种征破，不过欲其觅心了不可得而已。
    （问：缘心现有其用，如何决不能推？经言：“汝等尚以缘心听法”，此则亦许缘心能听。）
    答：一切法名色尽之。眼耳鼻舌身，色声香味触法，皆色也。受想行识皆名也。名者，但有名字，无色相也。是故八心王，五十一心所，其相分皆色也，其见分皆名也。经云：“妄有缘气，于中积聚，假名为心”，见分惟有名，如何可称为气，可积聚于中邪？缘气积聚，则一件物，一件物则是相分。《唯识》云：“相分理无能缘用故。”阿难认为能缘，亦如认目有见，浮尘目必不能见，缘影心必不能知。故破云：“尚以缘心听法。”正谓缘心是缘气，亦名风大，决无听法功能，尚误为能听法邪？此从我法音为缘，起于法音影子，非得我所指心性也。古人云：“却是虚空能讲”，今例云：“却是虚空能听”何如何如，至此漏逗不少，知我罪我，未审何人？
    （问：阿难获法身而不解脱。富楼那得罗汉而有疑悔。若止悟理，岂有理外之事？若但事障清净，岂有事外之理？设理障理遣，事障事除，互不相摄，何成圆宗？）
    答：阿难烦恼障重，满慈所知障重，由事理不二而二，仍分根本枝末也。如树根枝叶，同属大地四微，亦自不分而分。阿难斫根，枝叶尚青。满慈枯枝，根尚未拔。至理障理遣二语，复通四教，不得直以烦恼为事障，所知为理障。界内界外，各论事理二行故也。
    （问：三卷中阿难既获法身，何更数求开示？四卷中疑惑销除，心悟实相，而又如旅泊之人，得屋求门。不几法身在门外邪？）
    答：法身亡得失，绝内外。只缘迷悟有殊，曲分修证差别。虽约修证，不碍性真。如虚空非丈尺，丈尺显虚空。三卷获法身，约相似解行。四卷请入门，约分证智断，不相违也。古人云：“道旷无涯，逢人不尽”大悟一十八，小悟不计数，此阿难所以番番开悟，处处陈疑，终不未足中，生满足想也。堪嗟末世，瞎炼盲修，于静境中，稍得一两番六尘乍息光景，便谓千了百当，自误误他。并相似法身，尚未梦见，况亲窥华屋门邪？佛法不是者个道理，慎之慎之！
    （问：水土二物，性本真空，何必去泥土，取清水乎？）
    答：水土不出虚空，喻十界五阴不离藏性。今既以清水喻九界中佛界五阴，以泥土喻佛界中九界五阴。必弃九界浊，成佛界清。若泥土不必去，则自性众生不必度，自性烦恼不必断。若清水不必取，则自性法门不必学，自性佛道不必成。执性废修，成大邪见。
    （问：既以可作法喻十八界生灭相，以虚空喻如来藏不生灭性矣。何又以水土相投，喻阿难等身中五浊。以去泥纯水，喻如来常乐我净邪？文句虽以五浊合可作喻，以纯水合虚空喻。然如来何不直依如虚空之藏性为本修因，乃别令澄浊得清邪？）
    答：经云：“如澄浊水，贮于静器。”器仍喻十八界七大。而器中空，则喻十八界七大皆藏性也。十八界七大皆得为所观境，喻之以器。境中本具妙谛，喻器中空。能观境谛之智，喻所贮水也。盖水喻见分，土喻相分。六凡众生见分，必取同居土相。二乘众生见分，必取方便土相。菩萨众生见分，必取实报土相，故皆浊。唯佛见分直缘真如，不复变带三土妄相，如贮水器中之空，至明相精纯，则八识转成四智，以根本智无相分故，名去泥纯水。以后得智能现相故，名一切变现。虽有变现，仍是无漏，故云“不为烦恼，皆合涅槃清净妙德也”。是知以虚空喻不生灭性，证之成无为无漏功德，即是法身，亦即大乘止观净分真实性也。以纯清水喻佛果四智菩提，证之成有为无漏功德，即是报身，亦即大乘止观净分依他性。唯识谓其纯无漏，亦可摄归圆成实性也。以一切变现，喻佛果利他功德，所谓婴儿行病行等，即是化身，亦即大乘止观净分分别性也。如次配三涅槃，三菩提，三德秘藏，皆无不可。佛语巧妙，佛意深远，岂片言只义能尽哉？
    （问：空喻涅槃，则了因所了。水喻菩提，仍生因所生。岂皆元清净体邪？又空无边际，水有涯畔，不几涅槃理遍，菩提智不遍邪？）
    答：清水元非生因所生，以浊水中本具清水性故。澄浊得清，可喻转识成智。但转其名无实性，故不同相宗权说也。空水边畔，此观相元妄耳。性水真空，性空真水，清净本然，等周法界。
    （问：阿难已获似位法身，何闻不明自发，语仍疑“见听离尘毕竟无体”以为断灭邪？初征心在迷，此已悟性真，何更指前为例也？）
    答：阿难此时见惑已断，知六根虚妄，无我我所，不执缘影为心，但思惑及无明未断，故欲弃妄求真，未能了妄即真。夫二决定义，意在定境修观。譬澄浊得清，不弃浊水，别求清水。阿难执现前浊相，疑无清水性，不知清水性，即在浊水中也。《占察》云：“初心应先习唯心识观”，《南岳止观》亦诫“不得即观圆成”，良以圆成之性，全在依他及分别中，离现前分别及依他境别无圆成实性可得。全水成波，波外更无别水故也。末世禅流，昧定境修观妙旨，离于事境，高谈理性，所计理性，还成分别，所谓“未证无为而辨圆觉，彼圆觉性即同流转”，毫厘有差，天地悬隔。阿难深知此弊，方发此疑也。
    （问：龙王河女空神，能听闻触觉，不依浮尘，胜义何住？若无胜义，不应是凡。又胜义根有证知处否？）
    答：胜义依浮尘，约迷妄言耳。龙以角听，胜义依角，河神鼻根，亦可例知。空神无业果粗色，有定果色，依之觉触。然此段文，正显六根之性，不藉浮胜二根，在凡在圣，其理无二。非谓无胜义即圣，有胜义即凡也。但凡夫迷己为物，又认物为己，故见闻觉知，必赖浮胜二根。圣人背尘合觉，即全尘是觉。故得寄根明发，六根互用，谓“圣无六根”可也，谓圣“方有六根”可也。至于凡夫胜义根，但可比知。若无六根，终不发识，如无灯炷，焰则不生，焰但照他，不照灯炷。
    （问：如耳根，何者是六识、七识、八识？又从闻思修，此思在六识，如何用心？又如何辨此七之思八之思？）
    答：耳之浮尘、胜义二根，俱第八识相分，闻精即第八见分也。八七法尔相缘，依第七复发第六意识，与耳根所发耳识同缘声相，此八识相缘起也。思修“思”字，正是谛观闻性，即空、即假、即中，不随声色流转，此名虽同遍行五中之思，实与妙观察智相应，又与别境中慧并起，并与善中信等相扶，故名“思慧”。若寻常释“思”，则以令心造作为性，于善品等役心为业；与第六相应者，同彼遍缘三量；与第七相应者，同彼但缘内我；与第八相应者，同彼于不可知执受处了，此思相差别也。
    （问：初心反闻性时，又被色香味触法牵动，未审当境推破入真流邪？还归本根入真流邪？）
    答：余尘牵动，只是工夫不得力，见地不清楚耳。果于耳门悟圆通常，以此圆通常观，历一一法，皆耳门三昧。故曰：“此是微尘佛，一路涅槃门。”至于顺治逆治，随乐随宜，随治随理，不可执一。《摩诃止观》立十境，初观阴心，余界入并后九境，待发方观，知此例者，修心之要，不泣岐矣。
    （问：身心二俱捐舍，将何修入三摩地？宁复别有一身心邪？）
    答：执我之心，乃生死根。由此我执，方爱其身。而有身即是我，离身有我，我大身小，身大我小之四别。若谓“身即是我”，万无肯舍之事，纵妄计舍则断灭，更无后苦，仍未达此妄计之心，即是苦本；若谓“离身有我”，见身多苦，舍令无苦，此正由我见舍身，非能舍此我见心也。惟将此四种我见，一齐放舍，则幻身亦决可舍。二俱捐舍，则二俱妙用，便可入三摩地。故知只此身心放得下，流贼便为良民；放不下，良民便为流贼耳。
    （问：初下手时待不得力而后持咒助邪？或持咒与所观境并进邪？兼二亦名一门深入否？）
    答：众生根性，万别千差，或显悟，或密证，或须助，或不须助，事非一等，皆是一门深入。若无障缘，直修境观，若恐障侵，兼持密印，显密正助，并须与妙观相应，方合一门深入之旨。
    （问：远论动源，过在无始。近论只是当念，离当念有无始否？若有何得一念了却？若无何得有今一念？）
    答：离当念，别无无始可论。现前一念，即竖穷横遍之全体。根身器界善恶种子，离现前一念，竟无少许实法可得。故曰：“十世古今，始终不离于当念”。
    （问：既获法身，复请至何渐次得修行目？诣何方所名入地中？岂法身有差别渐次邪？）
    答：法身无差别，差别不离法身。修行无渐次，渐次依于修行。如虚空无远近，远近不离虚空。奋飞无渐次，渐次依于奋飞。阿难悟心，即悟无差别性。犹如太虚所请修行，即是圆行。犹如奋飞，由奋飞远近，得论渐次差别。若只许无渐次无差别义，则是以性废修，昧即而常六之旨。且既无差别，亦无无差别可得。无渐次，亦无非渐次可得。如无远近，亦无虚空。六义既昧，即亦不成。须达全性起修，全修在性。则从始至终，皆以佛知佛见而为修行。圆家之渐，即渐是圆，非渐圆可比也。
    （问：固身常住，长不倾逝。且色阴既空，受想行阴都灭，从何起此长想，指何色为身邪？）
    答：五阴互相摄属，色阴未破，五阴皆色也。色破受现，五皆受也。受破想存，五皆想也。想破行显，五皆行也。今行破识露，则五皆识也。是故生灭虽灭，而于寂灭精妙未圆之中，法尔仍具五阴。只此色受想行，罔非寂灭未圆境界。岂行人至此，竟无色身，亦无苦乐觉观举止动静等邪？良由第六识相应心行，于定境修观时，如次观于识阴境界。见识阴之精圆，而生长想。此想即从观行起，此色即识阴所执受也。
    （问：第六外道，圆虚无心，以永灭依为所归依。注云：“令不恒行心心所灭也”。功力至此，应侔圣流，而成断灭，过在何所？既断灭，又何果可成，种可得邪？）
    答：无想定中，虽灭不恒行心心所法，只由计明中虚以为方便，则见惑全在，所以下地思惑虽伏，仍坚执无想天之生死妄想，误为真实，决定不入圣流，过在不曾真实先开圆解，所以观行位中，见此寂灭境界，不知全是颠倒微细精想，而生胜解也。虽云断灭，非真断灭，仍是十二类生所摄，所谓“枯槁乱想，无想羯南”。故名为“种”，亦名为“果”也。
    （问：首棱严大定，从观行入，即以观行为定邪？为有次第有出入邪？毕竟至究竟，方可称大定邪？）
    答：欲知大定体相，须明性修妙旨。众生本具大佛顶性，即大定之体。如云“阴入处界，乃至七大皆如来藏”，妙真如性，则皆大定体性也。众生在迷，但有“理即大定”；悟此理是“名字大定”；依佛知佛见而为修行，是“观行大定”；观行功深，相似理发，六根清净，如钻火得烟，是“相似大定”；于头头法法中，分证三德秘藏之理，是“分证大定”；乃至彻证，无欠无余，是“究竟大定”。始终理一，名之为性。六位转变，功在于修。修不在性外，悟性方成修。如弈者得胜不离棋局，知局方可取胜也。
    （问：从破七处，至显藏性，体用彰，真俗显，天地同根，万物一体，无生死可得，无涅槃可证矣！又选耳根为方便，耳根即闻见觉知，炽然成异，乃光影门头，于常住真心，自相逾越，何从修证入三摩提邪？）
    答：不悟妙性，无以成修；不事真修，无以显性。经初破缘影非心，显见性非物，会四科以归性，明七大之遍圆。喻以“狂走而头不失，贫乞而珠自存”。皆直指人心，见性成佛，显圆融谛理，以开妙悟者也。次即依妙悟，以起真修。借此方最利之耳根，荐取本圆本通本常之性体，故得名为“以不生不灭为本修因，然后圆成果地修证”，此真金刚宝剑，何惑不破？何理不彰？若不知耳根之性，即如来藏妙真如性，漫云“同一体，无生死，无涅槃”，全堕光影门头相似语句，其不知此经宗趣甚矣！试取“击钟验常”处一番问辩，沉思细玩，自知所问之非也。
    （问：多闻无功，不逮修习，忆持十方如来十二部经清净妙理，如恒河沙。只益戏论，积劫闻熏，不能免难。历劫忆持如来秘密妙严，不如一日修无漏业。阿难尚如此诃，今人设持此经，亦何益邪？）
    答：阿难病不反闻，非病多闻。经诃一向徒闻，非教无闻。正以今人愚钝，依教修行，犹恐失足。痴禅暗证，堕落何疑？所以曲随根性，且令持此深经。利者得以随文入证，钝者亦可永为道种，庶免无闻比丘之祸也。

〖教观要旨答问十三则〗（原问附）
    （问：三界唯心，万法唯识，二义同邪异邪？）
    答：心识通有真妄，局则心约真，识约妄。唯心是性宗义，依此立真如实观；唯识是相宗义，依此立唯心识观。料简二观，须寻《占察行法》，方知同而异，异而同矣！
    （问：遍计、依他须破，圆成还须破否？圆成不须破，遍计依他亦不须破否？破与不破，乞师细剖。）
    答：三性元非定三，亦非定一。言遍计、依他入圆成实者，只达遍计本空，依他如幻，即是圆成实性，非别有也。若存圆成实见，还是遍计，亦须破尽。若知三性即三无性，则遍计依他本无可破，无可破所以具明净分三性，须破尽，所以复明三无性也。更以喻明，达绳即麻，则依他非实，遍计安有？谓绳是蛇，则麻性不改，恐怖妄生。迷时全麻是蛇，蛇、绳、麻皆迷情；悟时全蛇是麻，麻、绳、蛇皆悟境。倘谓麻即绳，麻非绳，麻亦绳亦非绳，麻非绳非非绳；又谓绳即蛇，绳非蛇，绳亦蛇亦非蛇，绳非蛇非非蛇，乃至展转互作四句，皆成遍计。若不起性计，深知不变随缘随缘不变之理，以四悉檀因缘，巧说种种四句，则三性三无性二义并成。故知非破非立而论破立，破立同时，破立不二。
    （问：三因圆具，方称圆修。请示现前一念，何为正缘了？及一一位中因相差别，令不生上慢退屈也。）
    答：性具三因，止现前惑、业、苦三而已。惑即了因种子，业即缘因种子，苦即正因佛性也。若就行人点三因者，能观观即了因佛性，所观境即缘因佛性，若能、若所、若心、若法，唯一实谛，即正因佛性。了知此三，依此修习，是名字位相；此观力深，圆伏五住，是观行位相；六根清净，是相似位相；八相成道，三身圆显，是分证位相；尽无明源，穷觉海边底，是究竟位相。知一念圆具三因，安生退屈？知道力非可浪阶，安生上慢？思之修之！
    （问：正观心时，竖穷横遍，微尘刹土，一念圆具。如是观察，契具字法门否？设起异见，以四运四性推之。设不起异见，止如上念念现前邪？或有他法邪？）
    答：只是虚解，未实现前，还将二种观道，善巧进修，别无他术。的于一尘中见法界性相始终，方成妙观。
    （问：正观心时，眼见色如镜照像，耳闻声如空中风，乃至意识觅能缘者了无踪迹，正恁么时，如何又有时如无事人，有时如知事人，有时如有事人，有时如疑事人，盘结在心，如何并除？）
    答：见色如镜像，闻声若空风，能缘无踪迹，皆色阴未破境界。须推此觅能缘者，阿谁能觅？不暂时忘却四运工夫，即了义正修。如无事时，四运推破，不可坐在无事甲里。如知事，有事，疑事时，推此知者，有者，疑者。如此则盘结自除，不必畏其盘结，立意并除也。
    （问：推拣时，心不可得，何有三观？境不可得，何有三谛？心境总不可得，何有能所？如是契了义否？）
    答：心境不可得，为竟断灭邪？若竟断灭，只今谁问此法？若不断灭，心不可得，真是一心三观。境不可得，真是一境三谛。若总不可得，能所融绝，真是心境不二。虎溪尊者颂云：“境为妙假观为空，境观双忘即是中，忘照何曾有先后？一心圆绝了无踪”。唯忘故照，唯照故忘，果然一名不落，则万别千差名义俱彰矣！
    （问：根身器界，达之唯一心建立。此心有邪？无邪？亦有无邪？非有无邪？若在当人密悟，就悟处有浅深邪正否邪？）
    答：根身器界，无论达与不达，从来只是唯心。非心建立法，非法从心立。若有能建所建，不名唯心。以心外无法，故名唯心。唯心则唯色唯香等义，一切俱成。此妙心法，离四句，绝百非。唯以妙悟领之，悉檀说之，的的可于四门入道。但不落四句，而圆照四句，即为正为深。倘离四句又堕第五不可说句中，即为邪为浅。
    （问：《集要》释一体三宝云：“现在一念，本具三谛。在迷不觉，是为法宝。能觉三谛之智，是为佛宝。谛智和合，是为僧宝”。夫众生念念趣境，不了自心，触处相违，无能觉智，及和合义，岂唯具法宝邪？）
    答：众生趣境，果有心外之境可趣邪？果离觉体外有能趣之妄念邪？即彼能趣妄觉，所趣妄法，果可分别令各在一处邪？若念念趣外，终无外法可趣，亦无离觉体之念，亦无二处可分，则理即三宝焕然。
    （问：介尔之心，本无边畔去来，亦非断灭。今念念间策善不敢违，思恶不敢匿，每向三尊前，求哀悔过，如是用心，契正修否？）
    答：能策能思之心，与所策所思之善恶，有边畔去来可得否？若达善恶之性，即是实性。无形像边畔动静去来始终生灭，则必修善日增，修恶日损，而增损了不可得，即是正修行路。若见有善可增，有恶可损，成于偏小。若不见有，任其善恶，成于魔外，审之。
    （问：持经时，如何即字字句句，当体不思议境？）
    答：字句法性，本不可思议。更问如何，成思议矣！若平日观心得力，正持经念佛，不与观心违，此真如实观之门。未达者，须用唯心识观，四运四性推此字句之性。若知其当体即空，举体即假，亦复即中，则思议心息矣。
    （问：烦恼即菩提，生死即涅槃，为约迷约悟？约性约修？）
    答：法尔理性，不关迷悟，悟知其即，非悟方即。迷不知即，未尝不即。惟有此即是之性，方可起即是之修。所起之修，究竟即性，无性外少法可得。
    （问：一念不生全体现，一念不生即如如佛。为复惟圆顿邪？亦有偏，有渐，有邪正邪？）
    答：以名定义，万无一得。以义定名，万无一失。圆顿之谈，随类各解。外人计缘影为心，如石压草，制令不生，谓是即如如佛，其实成无想外道；禀藏教人，知根尘为缘，则有念生，远离根尘，念性永寂，得入涅槃，名如如佛，其实止成小果；禀通教人，了知念无自性，求其生相了不可得，名如如佛，其实止是乾慧；禀别教人，谓生者是妄识，真如凝然不生，名如如佛，亦名素法身，还须智行严之；惟有禀圆教人，了知现前一念，即是法界，不变随缘，无生说生，随缘不变，生即不生，是故全体显现，名如如佛。即与三世诸佛体用平等。前三教为偏，惟圆教为圆。后三教俱有顿义，惟藏教属渐。四教皆正，外道为邪。嗟嗟！世之乘言滞句者，辄云“一念不生即如如佛”，曾简点及此邪？圆顿宗旨，有名无义久矣！
    （问：中论一偈，以配四教，为定别配邪？亦随类各解邪？幸剖实义，以验教眼。）
    答：偈摄权实事理，罄无不周。天台依立四教，前不具后，后必具前，载在广文，昭若日月矣。若随类各解，复各四别。如因缘所生法，有人闻之，便谓诸法仗因托缘，展转生起，别无梵天微尘等以为因缘，亦非无因无缘而有诸法；又人知因无实因，缘无实缘，生无实生，法无实法，如空华梦物，说名因缘所生；又人知无明为因，境界为缘，出生十界因果差别；又人知一心具足三千性相为因，随于迷悟具成十界染净为缘。次即空句，有人闻之，便谓诸法无我我所故空；又人谓法体自空，非灭故空；又人谓法无实性，体不可得故空；又人谓法法非空非假非中，三谛俱破故空。次假名句，有人闻之，便谓俗谛是有，故称假名；又人谓诸法如幻，故称假名；又人谓法法出生十界因果差别，故称假名；又人谓法法即空即假即中，三谛俱立，故称假名。次中道句，有人闻之，便谓离断离常故名中道；又人谓真俗不二故中；又人谓非空非假故中；又人谓法法无非实相，实性假空皆中，不见有法异于法界故中。然初一人无我我所之空，生死非即涅槃，空义不成。俗谛是有之假，法法不相融摄，假义不成。离断离常之中，不证法身应本，中义不成。核实只成因缘所生法一句耳；第二人诸法如幻之假，不知幻复作幻，假义不成。真俗不二之中，不知中体不空，中义不成。核实只成因缘即空句耳；第三人非空非假之中，不知中道具一切法，遍一切法，不知法法无非中道，核实只成因缘即空即假句耳；惟第四人了知因即法界，摄一切法更无一法出过于因。缘即法界，乃至能生所生，罔非法界。空亦法界，假亦法界，中亦法界，通则具收四句，别则即中一句便足。此智者大师，所以弃通取别，直依四句而明四教也。复次因缘所生法，即生灭四谛，我说即是空，即无生四谛，亦名为假名，即无量四谛，亦名中道义，即无作四谛。复次知正因缘境者，生灭无生无量无作皆因缘也。知即空者，皆即空也。知即假者，皆假名也。知中道者，皆中道也。复次知生灭四谛者，因缘空假中皆生灭也。知无生四谛者，皆无生也。知无量四谛者，皆无量也。知无作四谛者，皆无作也。

〖答徐仲弢问〗
    中论四句偈，深谈谛理，不涉观照工夫。谛理明白，观照在其中矣。先分为二，初句举事境，下三句显三谛。举事境，不论色心假实，皆仗因托缘而生。遍指十界十如，百界千如，三千性相，一一皆名因缘所生法。若谓“心为尘因，尘为心缘”，窒碍甚矣。此句走却线索，下文如何著落？况空假中，直就所生法，圆具圆现，不得次第解，尤不得牵带观门。教眼精妙，决非粗心浮气可领，姑俟居士行门成就，转身拶入耳。略说，但云因缘所生种种事境，无不当下即空假中，便了若细谈，虽九旬未罄其旨，今即空句，半是半非，假中全然远隔，可辄厝心动笔邪？

〖答何二华问〗
    欲明大般涅槃，须知小乘无余涅槃之义。小义未了，何由议大？今明无余涅槃，一秘相而谈，二开显而说。秘相者，佛与耆婆至一荒郊，连举枯骨，问其在生善恶，男女寿夭，乃至死归何处？毫无错答。佛遥向他山取一骨，耆婆再三弹听，茫然不知。佛云：“此罗汉骨，已忘我相，已断后有，非三世所摄，三界所系，汝不能知也”。由此观之无余涅槃，已不可思议，况大涅槃哉？莫见此说便作断灭之解。外道问罗汉死后有无。佛言：“皆是戏论”。又问毕竟如何？佛言：“积薪投以芥火，烧蔓不绝，展转投薪，展转远炽，设使薪尽，火则随灭，此火为有去处，无去处，为断灭，非断灭。外道言：“火无去处，亦非断灭。”此处火灭，非一切火性皆灭”。佛言：“罗汉亦如是，惑业薪尽，果报火灭，何可言有去不去，断与不断？”此秘相而谈也。开显者，二乘但断界内分段生死，犹未永断界外变易生死。虽凡圣同居土无受生处，犹受方便有余土法性之身。虽非断常，仍似有来去也。如来五住究尽，二死永亡，知一切法无非即心自性，不离当处，寂湛圆常。约正报名清净法身，约依报名常寂光土，约智德名无上菩提，约断德名大般涅槃。身土不二，智断难思。以要言之，无一微尘不是如来不思议法界全体大用，故云“佛身充满于法界，普现一切群生前”。墙壁瓦砾，清净法身，一色一香，无非中道。当知众生生死轮回境界，尽是如来大般涅槃境界。醉人所见转屋，即醒人所见不转之屋，无二屋也。佛成无上觉，亲证诸法本来常寂灭相，不出不入，不灭不生，为性净涅槃；二死因果永断，名圆净涅槃；为众生故，示生示灭，为方便净涅槃。经谓佛涅槃，即方便净之相，非弥陀无量劫后，方证大涅槃也。

〖答比丘戒五问〗（原问附）
    （问：毗尼之学，人天可保，福尽将如之何？孰若宗教先开眼目，以道共戒为急务，贵见地，不贵行履，讵不然乎？）
    答：毗尼之学，出世正因，戒波罗密，佛地方满，岂仅人天福邪？宗教开眼，言虽相似，但离戒别谈宗教，便堕恶见。沩山云：“毗尼法席，尚未叨陪，了义上乘，岂能甄别？”荆溪云：“用前四戒为境，以六观之，事理相即”。当知篇聚，一不可亏。世人蔑事，欲尚深理，验知此观孤虚无本。既亏观境，观亦无从。宗教诚训照然，胡弗思也。无上戒而判属人天，舍律仪而空谈道共，正见已破，行履必荒，恶趣三涂，敢保有分，人天不可得矣。
    （问：末世钝根，只宜要略，四分律藏，世尚畏繁。何不宗四分戒本，略加旁注释疑？）
    答：固守痴顽，终无释疑之日。必须博学反约，乃克有济。戒本旁释，开遮持犯安能洞然？乐佛法者，既难以通，习懈怠者，仍未必学。进退失措，有何利益？
    （问：念佛一门，广大简易。一心念佛，自然止恶防非。律相浩繁，已非简易，果极声闻，又非广大，不若专弘净土之妙也。）
    答：持戒念佛，本是一门。净戒为因，净土为果。若以持名为径，学律为纡。既违顾命诚言，宁成念佛三昧？多缠障垢，净土岂生？夫如海无涯，岂不广大？保任解脱，岂不简易？故一心念佛者，必思止恶防非而专精律学，专精律学者，方能决定往生。而一心念佛，现在绍隆僧宝，临终上品上生。法门之妙，孰过于此？只一大事，何得乖张，取笑识者？
    （问：罪因讥嫌，制有随方。此方不讥，何乖圣训？又时丁末运，外缘不丰，内因微薄，必欲纤毫无犯，而演教弘宗，则佛法不能广布。完小节而失大益，岂菩萨本心？）
    答：如来一切知见，普为大千众生而制戒律。六群等亦大权示现，曲体末世情态而示犯缘，正由人情懈怠，不肯轻重等护，致成末运。今欲弘宗演教，必以持戒为本，内因淳厚，外缘自丰。白毫相中一分光明，决非诳语。若以戒为小节，便成谤法，谈宗说教，皆是儱侗瞒盰。设获外缘，总名魔业，何益正法哉？
    （问：西乾列祖，三学精通，此间地僻时遥，人罕闻见。唯唐宋来数辈宗匠，踪迹彰著。然当其水边林下，则以三条篾一把锄为清净自活。逮其匡徒领众，则以一日不作，一日不食，为真实芳规。至于扬化接人，则以一棒一喝为拈提向上。俱与律学不相应。好心出家之流，由行脚入山，至登座披衣，所仿效者，无非此等。今还许从上诸祖是真比丘否？若非何绍祖位？若是何不遵律？又今绍祖位者，例轻律学。从上诸祖，亦轻视否？又今绍祖位者，不遵戒而为人授戒。从上诸祖，亦为人授戒否？）
    答：祖有三类，一者严净毗尼，弘范三界，如远公、智者、左溪、永嘉、荆溪、大梅、永明、高峰、中峰、楚石等是也。古今如此知识，亦甚众多，所应景仰仿效；二者丁兹末世，势不获已，遵佛遗命，舍微细戒，住静则刀耕火种，领众则垦土开田，然非时食等诸戒，仍自遵行，故晚用药石，不用粥饭。德山托钵，亦因视影，而此等知识便不肯为人授戒。所以唐宋以来有禅讲律寺，初出家多学律，律有得则以律名家，无得则习讲参禅。但舍微细戒，不舍重戒及性戒也。复有径投禅教者，此即乘急戒缓，然亦护根本五戒，断无毁重之理，而决不敢自称比丘，轻视律学。但愧未能以为惭德，至出世接人，或重登戒品，性遮皆净，如六祖等。或单提向上，独接一机，如寿昌等。人问寿昌：“佛制比丘，不得掘地损伤草木。今何耕种芸获？”答云：“我辈只悟佛心，堪传祖意，指示当机，令识心性耳。正法格之，仅称剃发居士，何敢当比丘名？”问：“设有如法比丘，师何以视之？”答：“当敬如佛，待以师礼，非不为也，实未能也”。又紫柏大师，生平一粥一饭无杂食，胁不著席四十余年，犹以未能持微细戒，终不敢为人授沙弥及比丘法。必不得已，则授五戒法耳。嗟乎！从上诸祖，敬视律学如此，岂敢轻之？若轻律者，定属邪见，非宗匠也。三者大用现前，观机利益，破他疑执，不拘恒规。如文殊菩萨执剑逼佛，三处度夏。重胜比丘，与女同坐，令证无生。乃至寒拾之诃律主，归南之斩猫蛇。譬良医，砒霜治病。大将奇计除贼，而不可为典要。又凡诃佛骂祖，痛棒毒喝，皆不得已而用。所谓兵者，不祥之器，非布帛菽粟也。用得当，迹似违律，实真持律。以得律意故，如经谓末利夫人饮酒救杀，佛赞其真持斋戒。菩萨见机得杀盗等，于菩萨戒无所违犯，生多功德也。若失其宜，将作门庭施设，如优孟之学叔敖，宗既非宗，律又非律，谤大般若，疑误后学，三涂剧报，何由得免？设亦诱引愚流，作种种福，福力所持，不即堕落，终为外魔眷属，非佛弟子。末世多此妖邪，诳惑世间，魔所摄助，多得供养，聚众百千人，眷属儿孙遍天下，毁戒毁教，破坏如来真正法轮，愚小无知，羡彼名声，而争仿效。令好心出家者，皆堕其党，求升反坠，哀哉痛心！然由仍以三宝为所缘境，罪报毕时，还藉佛法僧戒之力，而得度脱。魔王语佛：“吾于汝末法中，令眷属食汝饭，著汝衣，破坏汝法”。佛言：“汝但自坏，法不坏也。”今欲不堕三涂，竟登圣果，请必从持戒始。若挂名受戒，又轻视戒法，既不精戒法，又为人授戒。既为人授戒，又不教学戒。且言“戒是小乘，不须习学”。则决堕三涂，为魔眷属，自受其苦，无人能代。终亦必皆成佛，我不敢轻之矣！

〖答唐宜之问书义〗（有引）
    智及之，即《大学》“格物致知”，《中庸》“择乎中庸得一善”也；仁守之，即《大学》“诚意正心”，《中庸》“拳拳服膺而弗失之”也；庄莅之，即《大学》“修身”，《中庸》“诚身”也；动之以礼，即《大学》“齐家治国平天下”，《中庸》“顺亲信友获上”也。圣人说法，应病与药。若为智未及者，则云知德者鲜矣。以思无益不如学也，思而不学则殆，此孟子重始条理意也。今责智及之者以仁守之功，正孟子兼重终条理意（中而不至，亦非善射。况不至便不中，巧力俱不可轻，但先论巧，后论力耳）。乾知大始，坤作成物，有坤无乾固不可，有乾无坤又岂可哉？非初步无以为究竟之始，非到家无以结初步之局。此儒门智仁合一之学，与佛门解行互彻之旨相类也。儒不更赘，请言佛氏之学，须分四教，以辨内外小大偏圆，细思之，勿忽。

    藏教。
    知三界苦空无常无我不净，名智及之。念念与四念处观相应，不起见思烦恼，名仁能守之。身口意业，恒与三千八万律仪相应，名庄以莅之。得不忘念，一切时中，应机设教，名动之以礼。
    郁头蓝弗入有顶定，亦似仁守，威仪庠序寂静，似庄莅，以自所谓定门，摄化多人服从其道，似动之以礼。由智未及于出世法故，所以守不名仁，莅不名庄，动不名礼。（郁头亦是智及了非非想处，仁能守非非想处者，但非出世间之智耳。）
    须陀洹舍戒还俗，是智及之。仁不能守之。舍利弗嗔习、毕陵伽慢习、难陀贪习、憍梵钵提呞习等，是仁能守之，不庄以莅之。迦叶、目连等神通，作意方有，是动之不以礼。

    通教。
    知三界梦幻空华水月，名智及之。念念与即空观相应，名仁能守之。庄以二句，并与藏教同。
    藏教极果，虽到动之以礼境界，不达诸法本空，不名智及之。智既未及，不名仁守等也。
    见地薄地亦有舍戒还俗者，是不能守。已办地不侵习，是不庄莅。支佛地习气未尽，是动之不以礼。

    别教。
    知生死是有边，涅槃是无边，真如法性非有非无，依真如乃成生死之有，涅槃之无，名智及之。先以空观断见思惑，出生死有边，名仁能守之。次假观破尘沙惑，出涅槃无边，名庄以莅之。后中观破无明惑，证中道体，从体起用，名动之以礼。
    通教极果，虽到动之以礼境界，不达中道法性，不名智及之。智既未及，不名仁守等也。
    十信有退，是仁不能守之。十住自利，是不庄以莅之。十行未修中道，十向未证中道，是动之不以礼。

    圆教。
    知一切法皆是佛法，法界实相，性相常住，一色一香，无非中道。生死即涅槃，烦恼即菩提，遍能破除一切世出世法，遍能建立一切世出世法，遍能统摄融贯一切世出世法，名智及之。念念与此圆妙止观相应，圆伏五住烦恼，名仁能守之。六根清净，名庄以莅之。入无功用妙道，名动之以礼。又圆教智仁庄礼，一一圆融，一一互摄，非一非四，而一而四，名字位中，则有名字智仁庄礼。乃至究竟位中，则有究竟智仁庄礼。今以名字智仁庄礼，总名智及之。观行智仁庄礼，总名仁能守之。相似智仁庄礼，总名庄以莅之。分证究竟智仁庄礼，总名动之以礼，圆融不碍行布，行布不碍圆融。以无为法而有差别，此之谓也。
    别教十向，虽得相似动之以礼境界，未达中道圆融不思议性，不名智及之。智既未及，不名仁守等也。
    名字开圆解，未伏烦恼，是仁不能守之。观行伏五住，未净六根，是不庄以莅之。相似净六根，未入无功用道，是动之不以礼。沩山大师，谓此宗难得其妙，切须仔细用心，乃深叹圆教智及之之难也。可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。此于圆教智及之者，责仁守全功也。

〖答成唯识论十五问〗（原问附）
    （问：末那与慧相应，故因中随第六识转而为智。藏识不与慧俱，至果方圆。前五既有慧俱，又与善俱，复是转识所摄，何故不随第六因中转，亦至果方圆邪？）
    答：末那之慧，即是我见。我见无自体，直以慧为体也。第六识入二观，第七识二执不得现行，故得转为平等性智。然第六出法空观，第七仍起法执。第六出生空观，第七仍起我执矣。但第七是第六不共亲依，故六转七不得不转。若前五识虽有慧俱，既无我见相应，则慧甚劣。虽与善俱，由第六善或境界善，暂得相应，无断惑证理之能。以凡断惑须在定心，定心中多无前五识故，直至果位。第八识中有漏种尽，转与大圆镜智相应，名无垢识，从此净识所变五根相分，纯无漏故，依之发识，亦成无漏，名成所作智相应心品。仅属果上化他之用，非能自利，不同第七识也。
    （问：有我见故，余见不生，无一心中有二慧故。云何既有我见，又得与慧相应？）
    答：心所有假实，如别境中慧，则有自体。十烦恼中五见无体，惟以染慧为体。今第七相应之慧未转，举体为我见法见，已转举体为平等性智，故云约义别也。岂一心中有二慧邪？
    （问：末那俱之我见，以慧为体，由义别故，仍以慧俱，忘念以念为体，何不亦由义别故，与念相应邪？）
    答：末那有慧故，有我见，与我见俱，即与慧俱也。忘念以念为体者，不遍染心，以痴为体者，乃遍染心。只于第七识我痴上，明其无正念，故斥为忘念。无正知，故斥为不正知。皆无自体，约过失边义，立此二耳。
    （问：谓此识缘自所依者，如有后识，即缘前意。倘难云：“前五识所依五根，亦增上缘”，何独不许作所缘邪？识相缘之义，乞垂细剖。）
    答：第七识唯内门转，故得所依为所缘。前五识唯外转，不得所依为所缘，不应为例。
    （问：意识依意，具三分别。设依色者，便同五识。第八亦依意不依色根，何但有自性分别，无随念计度？）
    答：前六皆转识摄，而一依心法，五依色法，故有差别。第八非转识摄，但是所熏，唯无记性一类恒转。倘亦具三分别，则有转易，而受熏持种皆不得成矣。
    （问：唯识五观，与占察二观，是同是别？）
    答：遣虚存实，舍滥留纯，摄末归本，隐劣显胜，皆从唯心识观开出。若遣相证性，义仍两属。如云俗有真空，仍是唯心识观。若遣相执，达相即性，乃真如实观。
    （问：思能令心造作，第八识相应之思，令造何等？）
    答：爪生发长，筋转脉摇，发白面皱，气消容悴。及日月稽天，江河竞注，沧桑易，春夏更，皆第八所造。
    （问：嗔唯不善，则初二果任运所起嗔心，名不善否？与无惭无愧相应否？能发业润生否？）
    答：学人失念起嗔，亦名不善，此念亦名无惭无愧。然已断见惑，故不发业。善心易起，恶心易灭，不润生也。
    （问：自在位，唯乐喜舍，以诸佛断忧苦事故，彼金枪马麦等报，得名苦否？忧念众生，得名忧否？又如头临白刃，如斩春风，得名无忧苦否？）
    答：唯识名义，忧喜苦乐等，各有分剂。唯佛方能实无忧苦。金枪马麦，大权示现，原非实事，故非苦忧。念众生亦不同凡夫迫戚，故非忧也。临刃斩风，虽无忧苦，仍与佛果未同，以佛果不受害故，至称性极谈，菩萨分证忧苦，诸佛究竟忧苦，是在忘名字相者，方能信之。

〖答准提持法三问〗（原问附）
    （问：一切能诠之文，必有所诠之体。显密二诠，其体同邪异邪？又佛何以显说，复密说邪？）
    答：千经万论，若显若密，皆直指人心见性成佛。除此心外，更无所诠。犹云“六经我心注脚也”。显密说者，有因显说得四益，有因密说得四益。佛智鉴机，能随施化，良医因病，药不爽宜也。
    （问：称体起愿，名发菩提，上求下化，不相舍离。今持法中所明发菩提心，皆儒宗世教，与佛法同否？）
    答：上古儒宗，皆佛菩萨示现，为师为导，接引迷流。所立世教，无非佛法。后儒拘虚，不能引伸触长，遂有门庭之隔。克实思之，圣人先得我心同然。宁非三无差别之旨，乐尧舜之道，若已推而纳诸沟中，宁非上求下化之怀，但犬牛人性皆同，告子自不敢承当耳。孟子又谓“人禽几希”，岂非习虽远，性仍近之证邪？
    （问：显密圆通，不持斋戒，不忌荤酒，往往获应，何必别述此法，反令畏难？）
    答：大凡持咒，各有攸宗，五部既别，三类亦殊。圆通一书，附会夹杂，非金刚正印也。依持灵应，由人笃信力行所感。设以此而如法奉持，灵应岂止功名男女已哉？况近时持者多，而获应者少。不惟信弗笃行弗力，亦由法未善故也。然今依经所立结坛，持八关斋等法，不过为久积方便，克期取效者设耳。非谓平日持咒，皆须如此也。

〖法华堂第三第四二问并答〗（余见颂中）
    问：三身与三自性，是同是别？
    答：三自性与三身，亦同亦别。同者，由悟圆成实性，证会法身。净依他，成报智身。悟遍计本空，成普应身；别者，三身约果德，约悟显。三性约境界，通迷悟也。
    问：一切法皆可作四句，且如三性，各四句，如何作？
    答：遍计所执性四句者，情有故常，理无故无常。情有即是理无，故亦常亦无常。理无即是情有，故非常非无常。依他起性四句者，缘生故常，无性故无常。缘生即无性，故亦常亦无常。无性即缘生，故非常非无常。圆成实性四句者，理有故常，情无故无常。理有即是情无，故亦常亦无常。情无即是理有，故非常非无常。亦可约不变随缘，随缘不变而作四句。又单约依他起性辨三性，以明四句者，依他性中有圆成实性故常。如绳有麻。依他性中无遍计所执性故无常。如绳无蛇。双照故亦常亦无常，双遮故非常非无常。当知惑业苦三，皆是依他起性。于依他起，并具四句。依他苦四句，即性具法身四句。依他惑四句，即性具报身四句。依他业四句，即性具应身四句。又佛三身即净分三自性，各四句也。
灵峰蕅益大师宗论卷第三之三（终）


灵峰蕅益大师宗论卷第四之一

灵峰蕅益大师宗论卷第四之一
古歙门人成时编辑
【普说】
〖祖堂幽栖寺丁亥除夕普说〗
    诸昆仲欲复本来面目，须破我法二执。欲破我法二执，先惩流俗知见。何谓流俗知见？今人一出家参学，便要做善知识，只此岂非我执？又或以律非教，以教斥禅，以禅藐教轻律，岂非法执？纵使和融，不互相非，亦罕兼善。且律师不问何等根性，概要人持律。法师不问何等根性，概要人听经。宗师不问何等根性，概要人参禅。岂非我法二执？殊不知禅教律三，皆如来随机所说，岂有死法？吾今为诸昆仲彻底说破，若真为生死持戒，持戒亦必悟道。真为生死听经，听经亦必悟道。真为生死参禅，参禅亦必悟道。真为生死营福，营福亦必悟道。专修一法亦悟道。互相助成亦悟道。以因地真正故也。若想做律师受戒，想做法师听经，想做宗师参禅，想有权势营福，则受戒听经参禅营福，必皆堕三恶趣。故智者大师云：“为利名发菩提心，是三涂因”。毫厘有差，天地悬隔，错认定盘星，醍醐成毒药。今受戒、听经、参禅、营福之士，口中亦说真为生死，心中未知生死大苦，火烧眉毛，且图眼下。殊不知无始劫来，头出头没，枉受多少辛酸。即今幸得人身，幸成僧相，亦经过多少艰苦。然犹未肯猛省发心，此与燕雀处堂何异？且如今夜腊月三十，古人以喻大命尽时，何等迫切？今人且欢呼茶饮，曾不思百岁光阴，尚存几许，岂不痛哉？予出家时，母舅谓曰：“法师世谛流布，吾甥决不屑为，将必为善知识乎？”予曰：“法师是乌龟，善知识是忘八，总不堕此坑堑。”舅曰：“毕竟何为？”予曰：“佛且不为，况其他也。”舅曰：“既尔何用出家？”予曰：“只要复我本来面目。”舅乃叹善。嗟嗟！予初志若此，尚被虚名所害，不满本志，深以为耻。况初心便要做善知识者邪？假使做得一个世谛善知识，济甚么事？名利日重，正法日衰，坏周室者齐桓、晋文耳。又吾眼见耳闻诸善知识，唯紫柏大师一人，已证无生，已得自在。其余大老，建丛席，立规条，广大周详，名满海内者，临命终时，俱未免牵缠系恋，反不若我憨翁大师，及幽溪师伯， 晚年一味默修，不管丛林中事，皆得脱然坐逝。又不若彼雪庭禅师，灵源法师，一生不拘小节，临终亦得潇然。故知门庭施设，不惟无益本分，正复萦绊杀人。吾憾障深力薄，戒品尚多缺略，持名犹属散心。然既深知生死过患，故决不敢装模作样大胆欺心。今二年聚首，不久拟别，故尽力抖擞屎肠，为诸昆仲，作此最后警策，伏惟著眼珍重。

〖歙西丰南仁义院普说〗
    诸仁者，生死事大，无常迅速，生不知所从来，死不知所从去，是分段生死苦。念念迁流，刹那不住，是变易生死苦。此二种苦，但是生死枝流，未是生死根源。如何是二种生死根源？不了一真法界，不觉念起，而有无明，妄于平等性中，分能分所，分色分心，分为无为，分漏无漏，分依正，分因果，分善恶，分苦乐，分内外，分大小，乃至种种虚妄分别，便是变易生死根源。不知一切法因缘无性，妄计我人众生寿者等种种知见，妄起贪嗔痴慢等种种烦恼，便是分段生死根源。此二种根源，总不离现前一念，虚妄无明，而虚妄无明，正眼观来，不在内，不在外，不在中间，不在过去，不在现在，不在未来，非青黄赤白，非长短方圆，非声香味触法，非眼耳鼻舌身意，当下即是真空实相。但由众生不了，自生迷倒，流转无穷，所以诸佛出现，祖师西来，直指人心，见性成佛，无非破此二种根源。只如二祖见初祖云：“我心未安，乞师安心”。初祖云：“将心来与汝安”。二祖良久云：“觅心了不可得”。初祖云：“与汝安心竟”。只此觅心了不可得一语，大须著眼，莫似鹦鹉禅，但能学语，我且问你，既了不可得，又谁为觅心者？且如现前此身，不出地水火风空识六界，身中坚相是地界，湿相是水界，暖相是火界，动相是风界，骨节毫窍及腑脏疏通处即是空界，见闻觉知分别妄想是心识界。若谓坚相能觅心者，则大地皆能觅心；湿相能觅心者，江河海水皆能觅心；暖相能觅心者，灯灶火乃至劫火，皆能觅心；动相能觅心者，大小风乃至毗岚，亦能觅心；空界能觅心者，现前虚空亦能觅心；见闻觉知能觅心者，又唤甚么作见闻觉知？眼如葡桃朵，耳如新卷叶，鼻如双垂爪，舌如初偃月，身如腰鼓颡，都是色法，如何能见能闻能嗅能尝能觉？意如暗室见，昏扰扰相，自不明了，如何能知？见闻觉知既不可得，安能觅心？如是地水火风空识六界，皆不能觅心，毕竟谁为能觅心者？若是个有血性的男子，到者里，分疏不下，体会不来，决要讨个分晓，拶到水穷山尽处，如铜墙铁壁相似，老鼠入牛角，直至没兴路头穷，向有意无意间，忽然打失娘生鼻孔，方知能觅所觅，果然了不可得，方是宗门最初一步。若谓此外别有修行，便是天魔外道。若谓此后更无修行，便当朝打三千，暮打八百，贬向阿鼻地狱。何以故？如二祖半世弘法，将大法付与三祖后，更复混迹尘寰，滥同乞士，以自调心。咄！既觅心了不可得，何故又说调心？终非二祖前后自语相违。当知此事，大不容易。沩山祖师云：“此宗难得其妙，切须仔细用心”。可中顿悟正因，便是出尘阶渐，生生若能不退，佛阶决定可期。古来宗匠，于此一大事因缘，何等慎重真切？岂似末世秽浊狂禅，才得一知半解，便向人前妄开大口，自诳诳他，坏我祖意，贻祸无穷。当知若从了不可得处安心，则更无一物可贪，即是随顺修行施波罗蜜。更无一尘可染，即是随顺修行戒波罗蜜。更无人我是非可论，即是随顺修行忍波罗蜜。更无懈怠夹杂，即是随顺修行精进波罗蜜。更无散乱妄想，即是随顺修行禅波罗蜜。更无颠倒愚痴，即是随顺修行般若波罗蜜。者个方是应无所住而生其心，除此心性法门外，何处有戒可持，有教可看，有禅可参？况如来所制大小律仪，皆为断除现在未来有漏，直下安心，本是至圆至顿。如来所说一代时教，皆是破除我法二执，直下安心，亦是至圆至顿。祖师千七百则公案，皆是随机设教，解黏去缚，斩破情关识锁，直下安心，亦是至圆至顿。若不能断有漏法，即不知戒意；不能破我法二执，即不知教意；不能斩破情关识锁，即不知祖师西来意。既不知戒意教意祖意，纵三千威仪，八万细行，性业遮业，悉皆清净，止是人天小果有漏之因。纵三藏十二部，无不淹贯，谈说五时八教权实本迹皆悉明了，止是贫人数他宝，身无半钱分。纵公案烂熟，机锋转语，颂古拈古，上堂普说等，一一来得，只足长慢饰非，欺诳人天，皆所谓因地不真，果招纡曲。邪人说正法，正法亦成邪。故《圆觉经》云：“末世众生，无令求悟，唯益多闻，增长我见，但当精勤降伏烦恼，未得令得，未证令证”，此之谓也。诸仁者出生死事，大不容易。蕅益道人，二十四岁出家，真为生死大事，真不著一毫意见，真不用一点气魄，真不为一些名利。只因藏身不密，为一二道友所逼，功用未纯，流布太蚤。遂致三十年来，大为虚名所误，直至于今，发白面皱，生死大事，尚未了当，言之可羞，思之可痛。所以平生誓不敢称证称祖，犯大妄语。誓不敢摄受徒众，登坛传戒。迩来并誓不应丛林请，开大法席，盖诚不肯自欺自误故也。今玄邃吴居士，普为缁素，特请开示超生脱死法门，蕅益自实未曾超生脱死，如何可开示人？然既同在生死海中，幸于出生死法，颇知真正路头。故不妨与诸仁者平实商量最初一步，果欲超生脱死，第一不得意见卜度，第二不得气魄承当，第三不得杂名利心。适闽之南，适燕之北，路头一错，愈趋愈远，此实言言血泪，字字痛心，只恐“愁人莫向无愁说，说与无愁总不知”耳。诸仁者还知愁么？佛言得人身者如爪上土，失人身者如大地土。一口气不来，便向驴胎马腹胡钻乱撞，动经千生百劫，得出头来，知是几时？况末世邪师说法如恒河沙，一盲引众盲，相牵入火坑。故永明大师云：“无禅有净土，万修万人去。有禅无净土，十人九错路”。我憨翁大师又云：“今时若有禅无净，奚止十人九错，敢保十一个错在”。此皆深慈大悲，真语实语。伏愿诸仁者，莫堕狂野覆辙，直须痛念无常，信愿念佛，求生净土，此生不向今生度，更向何生度此身？珍重！

〖歙浦天马院普说〗
    《华严经》云：“若人欲了知，三世一切佛，应观法界性，一切惟心造”。《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观”。当知二偈，旨趣无别。既惟心造，皆是有为。既惟有为，皆如梦幻。然有为有二，一有为有漏，即六凡法界；二有为无漏，即四圣法界。十界圣凡虽别，究竟皆惟心造，而有为有漏如梦幻，有为无漏顺法性故，非梦幻也。何谓六凡皆唯心造？若一念与上品十恶相应，则法界举体而为地狱。一念与中品十恶相应，法界举体为畜生。一念与下品十恶相应，法界举体为饿鬼。一念与下品十善相应，法界举体为修罗。一念与中品十善相应，法界举体为人道。一念与上品十善相应，法界举体为天道。此六道者，不但三涂，及下界人天，生死往还，如幻如梦。假饶非想非非想处，不免堕落空亡，皆如梦幻也。何谓四圣皆唯心造？若能知苦断集，慕灭修道，勤修戒定慧品，得证偏真涅槃，则法界举体而为声闻。能谛观流转还灭十二因缘，而得觉悟，则法界举体为独觉。能以先知觉后知，先觉觉后觉，广修六度万行，自利利他，则法界举体为菩萨。菩萨复有四种，若依生灭四谛，发四弘誓愿，三大阿僧祗劫，伏惑度生，即是藏教菩萨。依无生四谛发四弘，先断正使，扶习润生，度如幻众，即通教菩萨。依无量四谛发四弘，不但化度六凡出分段生死，兼度三乘权圣出变易生死，即别教菩萨。若能彻悟现前一念心性，本自竖穷横遍，众生迷之举体为集苦，而此心不减；诸佛悟之举体为道灭，而此心不增；妙心虽同，迷悟悬隔。遂依无作四谛发无上菩提心，称性修行六度万行，自觉觉他，即是圆教菩萨。此四种菩萨所修福智，便名有为无漏。况功行圆满，同归无上菩提，则法界举体而为四智菩提，无漏身土，尽未来际，利乐有情，岂可亦谓之如幻如梦乎？然四圣中，二乘虽出生死，但证偏真，不达心性全体，仅名有为无漏。诸佛菩萨，能证心性全体，故约全性起修，即名有为无漏可也。若约全修在性，即名无为无漏，可也。《金刚经》“如幻如梦”者，为破凡外二乘我法二执言之。夫梦境虽空，而梦心即是觉心。幻事虽虚，而幻本亦不全虚，泡虽无实，而非无水。影虽无实，而非无质。则知六凡生死往还，虽如幻梦，而佛性亦不断灭，但日用不知耳。菩萨了知现前一念心性，亘古亘今，本不生灭，上等诸佛，下等众生，虽欲不上求下化，不可得也。然虽发大菩提心，无始虚妄无明习重，观力轻微，恐易退转，必须将此圆解，专念阿弥陀佛，求生极乐世界。盖吾现前一念心性，既本竖穷横遍，则本具无边刹海，于我心性无边刹海中，实有十万亿刹外之极乐世界，实有现在阿弥陀佛，先证心性，慈悲接引一切迷流。我今以此菩提心力，称彼名号，便与阿弥陀佛如空合空，水合水，故称名一声，即一声一心不乱，称名十声，即十声一心不乱，乃至称名七日，即七日一心不乱，以正称名时，更无二心，更无可乱故也。或谓十恶五逆，临终十念，尚得往生，何必平日矻矻称名，此大不然。经云：“十恶五逆得往生者，必过去曾种菩提种子”。若无菩提种子，何能遇善友？纵遇善友劝发，亦何能顿生信愿，称念弘名邪？故凡修心净业之士，急须荐取妙心，发菩提愿，称念阿弥陀佛。虽不断惑，亦能带业往生，横超三界，乃不可思议法门。十方诸佛，以无量舌，无量音，叹此法门，犹莫能尽，应当谛信而力行之。今篁南圣河吴居士，与坚密法友，特为令先慈成净优婆夷，洪太孺人，请说法要，敬为拈出。

【茶话】
〖答卓左车茶话〗（原问博山启附）
    （上堂则超佛越祖，接众则权引中下。此流俗宗匠，未悟心法者，所必堕之窠臼。致禅教律，及净土诸法，俱失纲宗，俱成实法。智者无所适从，愚人蔑弃一切，有自来也。佛言：“若人专念弥陀佛，是名无上深妙禅”。如今弄虚头逞精魂汉，一味胡言乱语，定不如真实参究念佛底人。宁为上上人拨无净土，令悟土即心，不应为中下人收作权乘，破坏真法。况法王于法自在，随时应机，自无陈见，何必依他古宿，扬禅抑净，伏乞竖吹毛剑，击涂毒鼓，大转法轮。如何是念佛门中通身入理向上一路？直踏毗卢顶上行作略。如何是学人初下手时？便离四句绝百非念佛。如何是念佛人最后极则？淆讹处脑后一锤。从来宗门语句，壁立万仞，一涉净土，定属廉纤。冀和尚将向来“自性弥陀惟心净土”等语，撇向一边，亲见如来境界，快说一番，震动大千世界。）
    宗乘与净土，二俱胜妙法，众生根性异，不免随机说。向上一著，非净非禅，即禅即净。才言参究，已是曲为下根。果大丈夫，自应谛信是心作佛，是心是佛。设一念与佛有隔，不名念佛三昧。若念念与佛无间，何劳更问阿谁？故参究“谁”字，与“摄心数息”等，皆非净土极则事也。净土极则事，无念外之佛，为念所念，无佛外之念，能念于佛。正下手时便不落四句百非，通身拶入，但见阿弥陀佛一毛孔光，即见十方无量诸佛；但生西方极乐一佛国土，即生十方诸佛净土。此是向上一路。若舍现前弥陀，别言自性弥陀，舍西方净土，别言惟心净土，此是淆讹公案。经云：“三贤十圣住果报，惟佛一人居净土”，此是脑后一锤。普贤十大愿王，导归极乐，谁敢收作权乘？“忆佛念佛，不假方便，自得心开”，谁谓定属廉纤？但能深信此门，依信立愿，依愿起行，则念念流出无量如来，遍坐十方微尘国土，转大法轮，照古照今，非为分外，何止震动大千世界而已？欲知纳僧家事，不妨借中峰一偈，通个消息，偈曰：
    禅外不曾谭净土，须知净土外无禅。
    两重公案都拈却，熊耳峰开五叶莲。

〖示念佛法门〗
    念佛法门，别无奇特，只深信力行为要耳。佛云：“若人但念弥陀佛，是名无上深妙禅”。天台云：“四种三昧，同名念佛，念佛三昧，三昧中王”。云栖云：“一句阿弥陀佛，该罗八教，圆摄五宗”。可惜今人，将念佛看做浅近勾当，谓愚夫愚妇工夫，所以信既不深，行亦不力，终日悠悠，净功莫克。设有巧设方便，欲深明此三昧者，动以参究谁字为向上，殊不知现前一念能念之心，本自离过绝非，不消作意离绝。即现一句所念之佛，亦本自超情离计，何劳说妙谭玄？只贵信得及，守得稳，直下念去，或昼夜十万，或五万三万，以决定不缺为准。毕此一生，誓无变改，若不得往生者，三世诸佛，便为诳语。一得往生，永无退转，种种法门，咸得现前。切忌今日张三，明日李四，遇教下人又思寻章摘句，遇宗门人，又思参究问答，遇持律人，又思搭衣用钵，此则头头不了，帐帐不清。岂知念得阿弥陀佛熟，三藏十二部极则、教理都在里许。千七百公案、向上机关亦在里许。三千威仪、八万细行、三聚净戒亦在里许。真能念佛，放下身心世界，即大布施。真能念佛，不复起贪嗔痴，即大持戒。真能念佛，不计是非人我，即大忍辱。真能念佛，不稍间断夹杂，即大精进。真能念佛，不复妄想驰逐，即大禅定。真能念佛，不为他歧所惑，即大智慧。试自简点，若身心世界，犹未放下，贪嗔痴念，犹自现起，是非人我，犹自挂怀，间断夹杂，犹未除尽，妄想驰逐，犹未永灭，种种他歧，犹能惑志，便不为真念佛也。要到一心不乱境界，亦无他术，最初下手，须用数珠，记得分明，刻定课程，决定无缺，久久纯熟，不念自念，然后记数亦得，不记亦得。若初心便要说好看话，要不著相，要学圆融自在，总是信不深，行不力，饶你讲得十二分教，不得千七百转语，皆是生死岸边事，临命终时，决用不著。珍重！

〖示念佛三昧〗
    念佛三昧，名宝王三昧，三昧中王。凡偏、圆、权、实种种三昧，无不从此三昧流出，无不还归此三昧门。盖至圆顿之要旨，亦三根普利之巧便也。众生心性，一而已矣。只此一心，法尔具真如生灭二门，正随缘而不变，名“真如门”，即不变而随缘，名“生灭门”。依真如门说圆实教，依生灭门说偏权教。离真如无生灭，权是实家之权，故可为实施权。离生灭无真如，实是权家之实，故须开权显实，为实施权，有藏、通、别教之三，开权显实，统惟圆教之一。权实四教，无非念佛法门，所谓念自佛，念他佛，双念自他佛。约四教成十二种念佛三昧，又常行等四种三昧同名念佛，一一三昧，各具十二，则四十八种。复次念他佛者，或念相好，念法门，念实相，以例念自念双，亦可各三，广历四三昧。四教则一百四十四种，一一种，复有无量境观差别，非言可宣。而持名一法，出《佛说阿弥陀经》，仍在前来种种三昧之外。《观经》云：“汝若不能念彼佛者，应称无量寿佛名字”是也。此持名法门，虽似曲为中下，仍复最顿最圆。盖所持之心，无论解与不解，当体无非一境三谛。能持之心，无论达与不达，当体无非一心三观。请尝言之，六字弥陀，为因名故名？为因心故名？为亦名亦心故名？为非名非心故名？若因名故名，名应自持，何待心持？又名能自持，与心何预？若因心故名，是心本有名，则不持时，名何不现？若亦名亦心故名，名能有名，何待于心？心能有名，何待于名？又此名字，谁半属名？谁半属心？且不持时，名中半名虽无，心中半名应在，离既各无，合云何有？若非名非心故名，既非名非心，何能更有弥陀名字。如此推名，名字性空，缘生幻有。一名字性，即一切名字性，名字即法界，中道实相，举一全收，无一法在名字外。所念境谛既尔，能念观智，例此可知。复次束此境三，总名“妙假”。举正报该依报，举化主该徒众，举假名该实法，一句名号，三千历然故。复次束此观三，总名为空，以觅心无朕故。复次名若是心，复何为名？名若非心，心何持名？心若是名，复何为心？心若非名，名何预心？于其中间，无是非是，岂非即中？虎溪云：“境为妙假观为空，境观双亡即是中。亡照何尝有先后？一心圆绝了无踪。”，此之谓也。悟此理而持名，则一称一念，顿圆无上菩提。纵未悟而捻珠记数，矻矻穷年，未尝不暗合道妙，全在妙境妙观之中。久久熏习，性德渐显，如染香人，身有香气，不假方便，自得心开。此莲宗诸祖，所以极力弘扬也。谁有智者，舍此别求歧径哉？

〖除夕答问〗
    维那问，腊月三十日，请师直拈向上一著。答：“本具现成，不从人得。”西堂问：“本具现成，因甚欲证而不能即证？”答：“何劳欲证？”良久曰：“欲证者稀。”乃曰：“文殊起佛见法见，世尊贬向二铁围山。高峰云：‘今日有起佛见法见，便应合掌赞叹。’何以故？时节若到，其理自彰。世尊贬文殊，为诫心外求佛法者。高峰赞二见，为劝甘弃佛法者。惟达心外别无佛法，方可炽然求于佛法。古人不著佛法僧求，如是而求，岂似今人，才说求佛求法，便昧性具之宗。才说无佛无法，便欲全废修证。偏邪之见，何预圆宗？”众居士问：“大慧答中庸首三句为三身，有过无过？”答：“宗眼圆通，随拈皆得，灼然无过。然是大慧之中庸，非子思之中庸也。”进问：“何故清凉国师，谓‘妄欲和融儒、释者，应堕无间’？”答：“儒是世间法，执同则谤出世法，所以犯堕。今禀华严事事无碍之宗，如遍行外道，同证解脱。又禀法华开显之旨，治世语言，皆顺正法，故无过也。惺谷禅师云：‘为门外人说同句。不同，彼必反生疑谤。为入门人说异句。不异，彼必狃于旧习。为升堂人说双亦句，令知差别源委。为入室人说双非句，粗言细语，同归第一义谛。’儒、释但假立名字，有何同异可论哉？”进问：“且如喜怒哀乐之未发谓之中，与一念未生，为同为别？”答：“若炽然喜怒哀乐时，仍是未发之中，可谓‘一念不生全体现”。若离现前一念，别求一念未生前，谓是向上，全堕灭相法尘。当知念即无念，故云‘未生’。喜怒哀乐即无喜怒哀乐，故云‘未发’。恁么会得，方许说‘同’，其或不然，四句俱谬。”又问：“菩提流支是大乘法师，何于达磨兴毒？”答：“南岳思大师亦受七毒，此皆二义。约实则权位大士，不达圆乘，如增上慢四众，打常不轻是也。约权则正显南岳、达磨之妙，如调达真善知识是也。”西堂问：“既云‘教外别传’，何复云‘《棱伽》四卷可以印心’？”答：“教外别传，即教内真传。如因指见月，指非是月，不谓‘所指非月’也。离经一字，即同魔说，不以经卷印心，何名传佛心印？又吾宗乘妙处，夺情不夺法，执著文字，须云‘不立’。若执‘不立’，妙药反成大病，却是依文解义，三世祖冤，所以仍须以教印心也。凡看宗语，须具超方眼目。且如神秀偈，五祖教人礼拜持诵，依此修行，可作佛祖。六祖书偈，以鞋抹之云∶‘亦未见性。’人皆谓‘与夺互换，又诡护六祖’，不知此时，佛法尚盛，人情尚淳。彼追逐者，皆英杰为法而然，绝非争虚名虚位。何必如兵不厌诈之局，贻羞法门哉？当知秀偈，虽涉渐修，千稳百当。祖偈虽甚圆顿，毫厘有差，天地悬隔，得则直超，失则永坠。五祖赏则真赏，罚则真罚，非诡态也。且必密付信衣，遣令他去者，正欲与六祖，共扶圆门渐修之慧命，不忍使现在未来众生，误堕坑堑。乃为密护神秀，故致六祖备受逋逃驱逐之苦，使一时表彰，分以半座，何得有此？岂五祖亦曾受金币故？法嗣不厌众心，六祖亦以荐书得法故，虽受源流，而心虚胆怯，不能登座挥尘哉？若能于语录看出文外之旨，亦能于千经万论看出文外之旨，便不是依文解义，亦复不离经论一字。如或不然，三藏十二部，千七百公案，皆标月指，认祖指为月，与认佛指为月，何以异哉？”

〖为大冶〗
    禅、教、律三，总非心外有法。是故分执之固谬也，合求之亦谬也。分执斗诤滋生，合求泛滥无统，皆由不知痛为生死，直趋菩提，所以图名不图实，图枝末不图根本耳。夫禅、教、律，皆名也。真能自觉觉他，乃其实也。机锋转语，偈颂拈提，禅之枝末也，透脱识情，禅根本也。消文衍义，章句名相，教之枝末也，观心入证，教根本也。著衣持钵，锡杖芒鞋，律之枝末也，断有漏法，律根本也。苟依禅透脱识情，何患不观心入证，断有漏法乎？苟依教观心入证，何患不断有漏法，透脱识情乎？苟依律断有漏法，何患不透脱识情，观心入证乎？不惟分无可分，亦且合无可合。分无可分，故古来大圣大贤，无不贯通三学者。合无可合，故古来真实知识，无不各专一门者。六祖、南岳等，未尝为人授戒说经也。窥基、长水等，未尝为人棒喝授戒也。道宣、怀素等，未尝为人上堂讲经也。降自近代尊宿，亦有古风可仰，如寿昌禅师，深知教、律之意，终不授戒说经。雪浪法师，深知禅、律之意，终不提拈授戒。大会、示权二律主，亦知禅、教之意，终不谭宗说教。至紫柏大师，学淹三藏，果证无生，道高德厚，杲日丽天，乃一生绝不上堂，不讲经传戒，只令人真参实究，深入经藏，誓持根本五戒而已。其视法门中事，何等尊重？岂似后人，茫无所知，肆无忌惮，敢于辄自上堂讲演传戒。如贱丈夫之登垄断，几何不以如来正法，为戏剧之具也？呜呼痛哉！江右大冶贤者，苦求一言，发明三学根源。予谓学人出门一步，先须痛绝眼前虚名小利，百年活计必当置身千古圣贤之列，誓就现前一念，识取三学真正血脉，仍向红炉烈焰中千锤百炼，勿为跃冶之金，然后晦迹韬光，向古庙香炉安身立命，毕志不起一念浮动心，直俟绝后再苏，譬如冷灰豆爆，无秋毫意必固我，方可作陶凡铸圣大冶矣。大众珍重！

〖辛卯除夕茶话〗
    诸方茶话，多说向上事。朽旭不然，与诸友说家常受用耳。佛制比丘，行六和敬，所以僧伽，名和合众。身和同住，口和无诤，意和同悦，戒和同修，见和同解，利和同均。遵此六和，乃名僧宝，其要只一慈心也。佛告比丘：“汝等应当身业行慈，口业行慈，意业行慈，当知慈能关闭诸恶趣门，普生无量众善”。慈心之人，嗔者见之欢喜，怖者见之安隐，忧者见之开释，苦者见之悦乐，乃至鸟兽见之不生毒害恐怖之心。试观魔亦现佛相好光明殊特，而令见者恍惚不安，以无慈心也。佛亦现明王相，忿怒威猛，而令见者拔罪生善，以有慈力也。朽旭生平，不曾为一人剃头，亦不曾为一人改名。凡同住者，十方彼此，法道为亲，情无适莫。但愿诸友，各修慈心三昧，不可随俗狥污。亦勿矫强立异，恪遵佛戒，痛革妄情。除得一分习气，是一分修行。融得一分偏私，是一分学问。朽旭德薄缘浅，誓不图热闹门庭，世谛流布，须各为大事，念报深恩，互相砥砺，力挽颓风，庶不辜同住一番。最后腊月三十日到来，保有真实受用，不至如落汤螃蟹也。珍重！
灵峰蕅益大师宗论卷第四之一


灵峰蕅益大师宗论卷第四之二

灵峰蕅益大师宗论卷第四之二
【说】
〖作法说〗
    破戒虽恶，覆藏尤恶；无过虽善，改过尤善。改过一涂，三世诸佛，证菩提之通津也。故五悔法门，凡夫迄等觉，无不藉为进趣方便。忧悔吝者存乎介，震无咎者存乎悔。祸福无门，唯人自召。世人正造罪时，实是大恶，不以为耻，向人发露，善中之善，反以为羞，甘于恶而苦于善，遂成恶中之恶，永无出期，颠倒愚痴，莫此为甚。众中忏悔，能使不犯者倍加警策，已犯者深生惭愧，或亦发心忏悔，学好者增长善根，讥笑者亦植远因，兼可消我夙罪，诫我未来。如来立法，决定不错。违佛语者，非佛弟子，矧造已能悔，即是猛勇丈夫，可敬可畏。勇改一念，成佛正因，非具真信心深善根，不能将此法门流通人世。凡能此者，皆当与勇施比丘同垂不朽。合掌而说偈曰：
    罪性本无生，何须复覆藏？
    覆藏罪成有，不覆罪乃空。
    嗟彼无惭人，借口观实相。
    作法尚不能，岂达无生理？
    若实了无生，罪相即实相。
    罪既即实相，故无可覆藏。
    如因病求药，乃获得仙丹。
    轻身而飞举，胜无病凡庸。
    不舍作法忏，而入无生理。
    后后固具前，前前亦通后。
    慎终能如始，深达诸缘起。
    不欺于三宝，及护法天龙。
    将此真切心，自度复化他。
    回向安乐邦，是名大乘道。

〖妙安说〗
    三界无安，犹如火宅，惟深入火光三味者，能转烦恼业报之火为智慧火，于中游戏出没自在无碍，乃名妙安。夫烦恼火与智慧火，体一而异名者也。非烦恼灭而智慧生，以无智慧时，烦恼决不灭故。亦非智慧生而烦恼灭，以有智慧时，烦恼已先谢故。如暗时无明，明时无暗，暗不障明，明不破暗，二法从不相到，以明暗无体，同以虚空为其体故。如是智慧烦恼无体，同以心性为其体故。如火大缘于粪境，臭气逼人，缘于栴檀，馨香远彻。心性亦尔，缘利为三涂，缘名为修罗，缘五常十善为欲界人天，缘四禅四空为色无色界，缘无漏偏真为声闻缘觉，缘六度万行自利利他为菩萨，缘于实相则名为佛。夫心虽随缘具成十界，其性仍非十界，犹火随缘具有香臭，其性仍非香臭也。夫十界法外，别无自心，而一一界心，还出十界，犹香臭草木外，别无火体，而一一草木火种，还烧一切诸草木也。《法华》三乘人天、龙女、阐提，无不授记作佛，以一切草木之火，同一火性故也。能知一火一切火，一切火一火者，不于烦恼火外，别求智慧火；不于业火外，别求神通三昧火；不于苦报火外，别求法性真火。并世间聪明而置诸佛法，是谓即烦恼火成智慧火。用推人之手扶人，毁人之口赞人，怨憾人之心爱人慈人，是谓即业火成解脱火。知此根身器界，一一唯心，不作彼此人我种种情见，则镬汤炉炭剑树刀山，皆纳僧家乐意三昧。何况人间小小逆境恶缘，宁非磨砻性真之具？是谓即苦火成法身火，是谓火光三昧。偈曰：　　　迷时妙法成生死，悟后三千性寂然。
    寂然元不落空亡，生死何尝有实体。
    为实施权说迷悟，开权显实迷悟绝。
    迷情绝处悟无栖，权实二名亦无寄。
    非权非实法之本，心佛众生性匪殊。
    依此建立权实门，及以本迹不思议。
    譬如莲华不异时，四微亦复无差别。
    而说华因莲为果，果又生因不可尽。
    若人识得心莲华，长在三界非界摄。
    便能恒转如是经，百千万亿无数卷。
    序正流通及劝发，一弹指顷功圆满。

〖谦光说〗
    《易》曰：“谦，德之柄也。”谦尊而光，卑而不可逾。此与当仁不让于师之旨无殊。经云：“心佛众生，三无差别。”众生与佛平等，不应轻于一切，故示以“谦”。佛与自心平等，不应诿能于佛，故策以“不让”。不让故无卑劣慢，谦故无增上慢及我慢邪慢，此谦之实义也。欲契此实义，应谛观现前一念心之自性，适言其有觅不可得。适言其无，应用无尽。以为在内，周遍六虚。以为在外，觉满身际。以为即身，梦不俱寐，死不俱灭。以为离身，除却四大六根，毕竟便无形相。是知凡夫终日在妄之心性，即离过绝非之心性，不俟成佛而后离过绝非也。夫我心性本自离过绝非，何得让能于佛？一切众生心性亦罔不离过绝非，何得稍生忽慢？由不让故，上合十方诸佛，与佛如来同一慈力；由不轻故，下合十方众生，与诸众生同一悲仰。是谓“尊而光，卑而不可逾”，君子之终也。

〖孝闻说〗
    世出世法，皆以孝顺为宗。《梵网经》云：“孝顺父母师僧三宝。”孝名为戒，盖父母生我色身，师僧生我法身，三宝生我慧命，是故咸须孝顺。而欲修孝顺者，尤须念念与戒相应。如曾子云：“无故而杀一虫蚁，非孝也。无故而折一草木，非孝也。”世孝尚尔，况出世大孝乎？以要言之，真能孝顺父母师僧三宝，决不敢犯戒造恶。经言孝名为戒者，正欲人以戒为孝故也。夫世间孝，以朝夕色养为最小，以不辱身不玷亲为中，以喻亲于道为大。出世孝亦如是，勤心供养三宝，兴崇佛事，小孝也。脱离生死，不令佛子身久在三界沦溺，中孝也。发无上菩提心，观一切众生无始以来皆我父母，必欲度之令成佛道，此大孝也。舜，尽世间大孝之道，玄德升闻于尧而为天子。今出家儿，尽出世大孝之道，玄德闻于法界，必成无上菩提明矣。

〖洗心说〗
    夫心性本自离过绝非，灵明清净。只由无始无明，迷理为咎，妄有三惑。譬如浮云，翳彼太虚。然浮云决不从太虚外来，以虚空性无外故。则无明三惑，亦岂从心性外来？而心性岂有外哉？心性无外，何有能洗所洗？当知既约全体成迷，假说能翳所翳。亦约全迷归悟，假说能洗所洗。全体成迷，犹全水成冰，冰即翳水而不令流动也。全迷归悟，犹全冰成水，水即融冰而不令质碍也。于一心中，既妄成三惑，了彼三惑，即成妙三止矣。体真止者，了知十界无非一心，能融界内界外见思之惑。方便随缘止者，了知一心具足十界，能融界内界外尘沙之惑。息二边分别止者，了知一心十界十界一心不可思议，能融根本无明之惑。由能融惑也，三止皆有止息义焉。由能了知也，三止皆有停止义焉。由惑与理无二体，能融所融，能知所知，无二致也。三止皆有不止止义焉。三止各具三义，则是九义。九义只是三止，三止只是一心，一心本无能洗所洗，而能洗所洗宛然不滥。《易传》曰：“圣人以此洗心退藏于密。”义极于此。大经曰：“三德若纵，亦不名妙；三德若横，亦不名妙；三德不纵不横，名秘密藏，乃名为妙。”契此妙密，功在于智，发此妙智，不离于心。心智既发，则三惑融泮，如汤消冰，假名为洗，请更以佛顶证之。经云：“指皆是物，无是见者。”此明妙心离一切相，体真止也。又云：“微细发明，无非见者。”此明妙心即一切法，方便随缘止也。又云：“此见及缘，元是菩提妙净明体，云何于中有是非是？”此明妙心离即离非，是即非即，息二边分别止也。即此一章，宛具三止，即彼三止，各含三义。若向此处真实体会，不泥语言文字，亦不悖语言文字；从见色闻声处分疏得下，从语言文字中照剖得来，方知一代时教，千七百公案，说来说去，无不是者个道理。千变万化，总是一条线索。一条线索，具足千变万化，便可坐微尘里，转大法轮。剖一尘，出大千经卷，以大千经卷，收入一尘，亦不见有大千相，亦不见有一尘相，亦能使大千一尘，各各宛然，不相妨碍，不相映夺，是谓至显至露，至微至密；是谓非显非密，亦显亦密；是谓无可洗而洗；是谓若欲净土，当净其心，随其心净，则佛土净矣。

〖慈济说〗
    佛道旷济，以孝为宗。孝该万行，以慈为要。慈心三昧之力，毒药可为甘露，刀杖化为天华，诚救劫浊之良药，解冤业之神咒也。呜呼！四大同体，觉性无差，何彼何我？孰怨孰亲？由迷强故，横计是非；由执重故，妄成憎爱；爱则相生不断，憎则相害不息；顺则憎复成爱，逆则爱复成憎；憎爱递来，怨亲互作，别业同造，劫感刀兵；设不修行大慈，何以济兹大难？诚能设七境以系心，施三乐而调意，乃至上怨缘中，与以上乐，心生喜悦，无复嫉恼，以此定向刀山，刀山必折；以此定向火汤，火汤必灭。故知普门究竟无畏神力，不离吾人现前一念慈心也。设满阎浮人，尽修此慈心三昧，娑婆不即转为净土者，三世诸佛即为诳语。纵大地造杀，一人独修此，一人未尝不独得清泰也。唯智者能深信之。

〖念佛三昧说〗
    全城章絜之，述乃翁宇衡，生平实行，临终念佛坐逝。及其先慈武硕人，得秉归戒，正念善终因缘，乞予一言，庄严净土。《净名经》云：“若欲净土，当净其心。”二先尊心既净矣！土安得不净乎？且居士孝思不匮，深向法门，心又净矣！土安得不加净乎？是何俟予言，而予始可以言也。妙宗钞云：“五浊轻则同居土净，体空巧方便土净。圆三观实报土净，究竟证寂光土净。”夫净土之道，若大路然，固不难知，净土之理，若大海然，岂一蹴尽乎？令先人五浊习轻，同居之净，盖可必也。至于净方便实报寂光，善继善述，全赖君之孝思。居士但谛审谛观此一念孝思，在内邪？在外？在中间邪？过去邪？现在？未来邪？青黄赤白邪？长短？方圆邪？自生邪？他生？共生？无因生邪？有邪？无邪？亦有亦无？非有非无邪？如是观己，于心无所取，于法无所著，了知孝思当体即空即假即中。即空故见思净，即假故尘沙净，即中故无明净。三惑净故，三土亦净。自心三土净，故父母三土随净，以无心外之父母故。如观一念孝思，任运能净三惑，观一切善念，一切恶念，一切无记念，亦复如是。是名“觉意三昧”，亦名“念佛三昧”。以知自心即空，得见化身佛；知自心即假，得见报身佛；知自心即中，得见法身佛。如观自心，能见三佛，则念三佛，亦即显发自心三德。故曰：“观身实相，观佛亦然，观佛实相，观身亦然。”生佛不二，父子一体，能度所度，俱不思议。慎毋曰：“但向父母未生前荐取也。”饶你说个父母未生，早已有无边生死，而只向现前一念觑破，何尝是父母生的？故曰：“十世古今，始终不离于当念。”了却目前，更无剩法，深思之。

〖孕莲说〗（亦名求生净土诀）
    癸未冬，予弘法华于普德，李石兰居士，忘其齿爵，最先皈依。时有求子凡情，予名曰“净育”。越三年，则转其求子之心，塑佛像朝夕恋慕，一意求生净土矣。予语之曰：“世间生育，脓血杂乱，安得称净？唯莲华化生，乃真净育。”居士当别号“孕莲”，予更请以要诀券焉。古人谓“爱不重不生娑婆，念不一不生极乐。”居士既不求子，则爱已轻；又能塑佛，则念已一。乃更有要诀者，盖莫切于“是心作佛”、“是心是佛”二语也。夫栴檀不过世间木耳，烧则成灰，雕则成像，岂非随心所作乎？既成像矣。朝夕礼拜瞻对，朝夕在心目中，心外无佛，岂非即心而是乎？若知所雕佛像，的的心作心是，则知极乐弥陀，亦的的心作心是也。若知极乐弥陀，心作心是，则知十方三世一切诸佛，亦的的心作心是也。若知一切诸佛心作心是，则知一切净土，亦的的心作心是也。以唯心净因，育唯心净果，无生而生，生即无生。操此券而犹堕疑城，断不可得。悟此诀而犹谓净土法门，不至圆顿，尤不可得矣！
〖陈子法名真朗法号自昭说〗
    《诗》曰：“既明且哲，以保其身。”夫身非七尺肉团之谓也。圣人以天下为一身，以万古为一息。故必天地位，万物育，而后谓之“保身”。《大学》“明明德于天下”，《论语》“一日克已复礼天下归仁”，皆此理也。王阳明超汉宋诸儒，直接孔颜心学，一生示人，唯有“致良知”三字。“良知”者，性德灵明之体，《大学》之所谓“明德”，《论语》之所谓“己”，《诗》之所谓“身”也。“致”者，称性圆照之功，《大学》之所谓“明”，《论语》之所谓“克”，《诗》之所谓“保”也。苟不悟“良知”，则何所用其“致”？苟不用“致之”之功，则“良知”何由全体显现，得大受用？故吾命汝名曰“真朗”，即直指汝良知本体，欲汝全性起修也。又命号曰“自昭”，欲汝念念致其良知，不向外求，全修在性也。果能顾名思义，何难宪章姚江，祖述洙泗？又何难远溯熙河，朝宗于香水大海也哉？

〖法器说〗
    盈天地间，皆器也。天为覆器，地为载器，日月为照明之器，虚空为容受之器。夫谁为不器者？其唯形而上者乎？然形而上者，使离于天地、日月、虚空、万物，不几为兔角龟毛哉？纵天地、日月、虚空、万物外，果别有一法，名之曰“道”，其谁见闻之？设可见闻，又一器而已矣。何名不器？吾是以知形而上者谓“器即不器”，器即不器，乃可称法器耳。子以四教，文行忠信。文行忠信，古之学者以之为道，今之学者以之为器。颜子博文约礼，而欲从末由，则何器非道？由求赤各得其偏，而富强礼乐，则何道非器？惟吾佛门亦然。三藏十二部，佛之以文教也；四等六度，佛之以行教也；至诚心、深心、回向发愿心，佛之以忠信教也。文为般若德，行为解脱德，忠信为法身德。般若有三，谓文字、观照、实相，亦三德也；解脱有三，谓性净、圆净、方便净，亦三德也；法身有三，谓自性、受用、变化，亦三德也。三三不为多，一三不为少，不纵横，不并别，随拈一法，诸法顿彰。何器而非道？何道而不具足一切器？先儒谓物物一太极，太极本无极，庶几近之。盖以太极为太极，则太极亦一器矣。知太极之本无极，而物物无非太极，则物物无非道矣。以此持戒，名无上戒；以此念佛，名无上禅；以此阅教，名甚深般若；以此礼拜持诵作诸善事，名普贤行门；将此随类度生，名游戏神通。若未悟此，而勤修行门，只名有漏有为；若离诸行门，而别求向上一著，只名龟毛兔角，亦名捉影捕虚。故不曰“不器”，而曰“法器”。夫器以法称，不逃空于器外，不局有于器中，非有非空，超诸戏论。真儒邪？真佛邪？吾不得而区局之矣。

〖圣学说〗
    佛祖圣贤之学无他，求尽其心而已。尽其心者，不于心外别立一法，不于心内欠缺一法。是故为子臣弟友，止孝忠顺信，充恻隐辞让羞恶是非之心，而仁义礼智不可胜用，造次颠沛必于是。可以久处约，长处乐，皆由了达心外无法故也。六祖云：“法法皆通，法法皆备，而无一法可得，名最上乘。”今人甫欲通备一切法，必舍自心而求诸外，甫说法皆无实，必固守痴顽，而不知藉境炼心，无怪乎不堕枝离之学，便落暗证之坑也。夫不知万法唯心，泛求诸事事物物，安得不罔？不知心具万法，独取一昭昭灵灵，安得不殆？嗟嗟！昭昭灵灵，尚不可取，况昏昏墨墨哉？真志佛祖圣贤者，素位而行，不愿乎外。凡富贵贫贱种种境缘，皆大炉鞴，一切时中，动心忍性，增益不能，然后富贵不淫，贫贱不移，威武不屈，如松柏亭亭独秀于霜雪间，而天地之心赖此见矣！吾悲儒释真风，今日尽皆埽地，良由学儒者急富贵，学佛者在利名。元无佛祖圣贤襟期，故学问操履行门，皆适助其虚妄，如良田然，种未植，莠未芸，而灌以粪腻，益增芜薉而已。学者但向心田中保护菩提嘉苗，芟刈名利莠草，随时溉灌，勿助勿忘，守到白露秋分，自见秀而且实。至于旱则车水，潦则开渠，虽神农复兴，亦不能使岁时无旱潦也。以此方便，自养善根，令成熟度脱，便堪以四悉檀益物，令其番番种熟脱，尽未来际，无所不度。而吃紧关要，只在今日最初一步。盖南其辕则步步近楚，北其辕则愈趋愈远，纵能久后觉悟改辙，不唯所伤既多，亦枉却多少功夫，岂不可惜？此苦口良药，勿但作文字看过，道理解过；直滴滴入口，从咽喉灌入脏腑，三百六十骨节，八万四千毛窍，皆为药味所透，庶几也已。

〖文最说〗
    天下不治，由人心不明。人心不明，由圣学不讲。圣学不讲，由功利不忘。功利不忘，由自待菲薄。君子莫贵厚自期待也。诚念念自厚，则大行不加，穷居不损，有何功利不忘？功利既忘，凡接对师友，诵读诗书，专为身心性命，有何圣学不讲？圣学既讲，行一不义，杀一不辜，而得天下不为，有何人心不明？人心既明，正己而物正，有何天下不平治也哉？今之文学，吾惑焉。不求于自心，不合于圣学，惟趋时袭取科甲为志。苟遂厥志，则恣其人欲之私而莫知返，无怪乎世道人心大坏，而不可救也。虽然，非文之咎，文不知其最者之咎也。出世之文，迦文为最。治世之文，文宣为最。迦文舍身求得半偈。文宣遇难曰：“文王既没，文不在兹乎？”此皆于文而知其最者也。文之最者，始于大圣大贤，极于诸佛菩萨。诚以圣贤佛菩萨自厚，举凡道德文章功名富贵，皆非五霸假之，皆非义袭而取。吾所以勖文最者无他，惟以文最厚自期待而已。

〖藏野说〗
    《易》曰：“圣人以此洗心，退藏于密，吉凶与民同患。”又曰：“同人于野亨。”盖不藏不足以致用，而不于野，不能为大同。“乾”之初九曰：“潜龙勿用”，潜即藏也。藏者，道之体也。历见惕跃飞而不改其本体，故曰“不变塞”焉，知进退存亡而不失其正也。世但谓“乾”为阳物，“坤”为阴物而已。孰知一阴一阳之谓道，即形而下是形而上，其君之也。即所以藏之，其藏之也。即所以君之，元非偏属者乎？故又曰：“乾坤其易之蕴邪？”蕴即藏也。藏乾坤于易，易外无乾坤；藏易于乾坤，乾坤外亦无易；又以易与坤而藏于乾，乾外无坤与易也；以乾与易而藏于坤，坤外无易与乾也。斯之谓“物物一太极，太极本无极”也。

〖耻庵说〗
    耻者心耳。心之精神是谓圣，圣人不过有耻而已。富贵，庸人所嗜也，豪杰耻之；功名，豪杰所矜也，圣人耻之。耻至圣贤，大行不加，穷居不损，能以道援天下。禹稷颜子，易地皆然，此世间之行已有耻也。出世之道，何莫不然？人天五欲，色无色定，凡外所嗜，三乘贤圣耻之；偏真涅槃，二乘所尚，诸大菩萨耻之；出假神通，菩萨所宗，圆顿行人耻之。故世出世最有耻者，莫尚圆顿行人矣！名字以未登五品为耻，观行以未净六根为耻，相似以未证法性为耻，分真以未满本体为耻。所以立跻妙觉，而不见其功也。耻之于人大矣。信哉！

〖柴立说〗
    一切名号，无不性空，性空之义，则不可尽，不可尽空，即是第一义空。故一一号，体即法界，不当以世出世事局取之也。然惟超越世间出世间，则能遍入世间出世间。世间柴者，孔子所谓“柴也愚也”。世间立者，孔子所谓“立于礼也”。子羔足不履影，启蛰不杀，方长不折，避难而行，不径不窦，乃能见恩于被刖之人，非所谓其愚不可及乎？出世柴者，释迦为降苦行外道，示现雪山苦行六年，其骨柴现，而不颠仆，故名柴立。夫苦行虽非正道，然借此降伏外人，则自立立他，皆在此矣。今居士欲为世间圣贤，当学子羔；欲为出世佛祖，当学释迦。苟能学此世出世间之道，则能超越世出世间获二殊胜。你有拄杖子，与你拄杖子。你无拄杖子，夺却拄杖子。纵横杀活，无不自在，唤作柴立亦得，不唤作柴立亦得，三千性相，百界千如，尽向柴立二字中炳然齐现。柴立为法界，一切法趣柴立，是趣不过，柴立尚不可得，何况更有趣与非趣？迷此柴立法界，则无始流转生死；悟此柴立法界，则速证安乐妙常。故知六凡法界，原在居士身中自取轮回；四圣法界，亦在居士身中放光动地。居士会么？堂堂独露无他物，莫认摩尼作水晶。

〖荼毗说〗
    人之受生，识、寿、暖三而已。识，业所牵也；寿、暖，识所变之相也。依出入息名之为寿，即风大；暖，即火大。识外无寿、暖，业外无识，妄想外无业。业为受生之因，识、寿、暖三为受生之果。因果总不外于妄想，妄想无性，则因果亦并无性明矣！众生于无性因果法中，惯起妄想，种种计著，谓有实我实法，枉受轮回。大觉愍之，为设方便，生则教以观我法空，令永断苦因；死则教作茶毗佛事，令速脱冥滞。盖火葬者，所以裨二空观慧也。凡夫执情重，见理不分明。语以茶毗，则诧为不情。楚石大师示寂于洪武三年，时禁火葬，师欲遵佛制，太祖特为开例。噫！圣贤明达若此，复何疑哉？宜之老居士，舍所卜兆宅，入栖霞常住，发愿必遵火葬，非深观我法二空者，不能也。

〖持名念佛历九品净四土说〗
    若欲速脱轮回之苦，莫如持名念佛，求生极乐世界。若欲决定得生极乐世界，又莫如以信为前导，愿为后鞭。信得决，愿得切，虽散心念佛，亦必往生。信不真，愿不猛，虽一心不乱，亦不得生。云何为信？一者信阿弥陀佛愿力。二者信释迦文佛教语。三者信六方诸佛赞叹。夫世间正人君子，便无妄语，况弥陀、释迦六方诸佛，岂有妄语？此而不信，真不可救。故须先生深信，勿起疑惑；云何为愿？一切时中，厌恶娑婆生死之苦，欣慕净土菩提之乐，随有所作，若善若恶，善则回向求生，恶则忏愿求生，更无二志，是名为愿；信愿既具，则念佛方为正行，改恶修善皆为助行。随功力之浅深，以分九品四土，纤毫不滥，只须自己简察，不必旁问他人。谓深信切愿念佛，而念佛时心多散乱者，即是下品下生。深信切愿念佛，而念佛时散乱渐少者，即是下品中生。深信切愿念佛，而念佛时便不散乱者，即是下品上生。念到事一心不乱，不起贪嗔痴者，即是中三品生。念到事一心不乱，任运先断见思尘沙，亦能伏断无明者，即是上三品生。故信愿持名念佛，能历九品，的确不谬也。又信愿持名，消伏业障，带惑往生者，即是凡圣同居净土。信愿持名见思断尽而往生者，即是方便有余净土。信愿持名豁破一分无明而往生者，即是实报庄严净土。信愿持名持到究竟之处，无明断尽而往生者，即是常寂光净土。故持名能净四土，亦的确不谬也。问曰：“如何持名能断无明？”答曰：“所持之佛名，无论悟与不悟，无非一境三谛。能持之念心，无论达与不达，无非一心三观。”只为众生妄想执著，情见分别，所以不契圆常。殊不知能持者，即是始觉，所持者即是本觉。今直下持去，持外无佛，佛外无持，能所不二，则始觉合乎本觉，名究竟觉矣。”问曰：“既始觉合本，则当下即常寂光，如何亦说往生？”答曰：“若达当下即常寂光，又何妨说个往生？盖往即非往，非往而往；生即无生，无生而生。文殊善财之生西方者，此也。咄哉男子！无措思惟”。

【文】
〖戒淫文〗
    人知杀生之业最惨，不知邪淫业尤惨也。人知杀生之报最酷，不知邪淫报尤酷也。盖种种受生，肇端淫欲。种种造罪，托因有生。淫为生本，生为罪本。是故三涂剧苦，人世余殃。淫意才萌，一切俱起。淫习难断，如火燎原。于极臭处，谬为香美。于极秽处，谬为洁净。随处苟合，何异畜生？非道染触，过于鸡犬。此在稍有良心者，便应痛绝，奈何聪明学识之士，甘此丧心无耻邪？一念欲心，是铁床铜柱因。一念爱心，是积寒坚冰因。况具行非法，灭理乱常，尘沙劫数，不足尽其辜，千万亿言，不足数其恶，须发大惭惧，大誓愿，宁火炙刀剜，终不与一切男女欲心相触。宁碎身粉骨，终不与一切男女污秽交遘。设忘正念，更犯前非，必遭毒害横灾，生身陷入地狱。以兹猛决，善自要心，时时忏除往业，切切悔过自新，庶白法可修。而又勤观经论格言，以策废忘，精修对治观行，以除毒本。不然纵有多智禅定现前，必落魔道，永无出期。矧世智辩聪，曾非大器，随业直坠，百劫千生，受诸烧煮，尚不成魔，安能成佛？尚失人道，安能往生？请于静时，仔细思之，于对境努力防之。不然，诸佛无下手处，善友其奈尔何哉？

〖劝戒杀文〗
    自佛法东流，人知杀生为首戒，垂为劝诫，充楹积栋矣。而犹多未悟者，冤业虚妄结集，不能顿解也。经云：“除奢摩他，及佛出世，不可除灭。”呜呼！懵懵斯世，将何抵极？杀业既厚，劫成刀兵，寇贼纷然，干戈不息。释迦往矣，弥勒未生，设欲拯救，惟力修奢摩他耳。奢摩他，此翻“妙止”，止一切恶，从止杀始，若能止杀，即是止一切恶。又止有三义，一、体真止，观此身惟四大合成，毫无实我可得，我既无实，何得杀彼生以养之？彼我皆无实，即是同体，何忍杀之；二、方便随缘止，观一切灵蠢无始以来，恒与我互作父母、妻子、亲缘眷属，随业改形，所以不识。若杀害之，是杀我过去六亲也，安得不种种方便而救护之；三、息二边分别止，若但观生空，悲心不炽，但观缘属，慈心未周。今直观蠢动含灵，皆有佛性，皆得作佛，无论大小升降，本觉平等，终无有二。猪牙中现化佛，蛤蜊中现大士，毒蛇闻偈而转身证果，鹦鹉念佛而焚得舍利……当知蜎飞蠕动，鳞甲羽毛，或是过去诸佛，或现在如来，或未来世尊，那有可杀之理？能修此三止，即成三慈。三慈既成，名佛出世。一人修之，转化多人。多人修之，转化无尽。传传广化，普遍十方。庶最惨杀业可停，刀兵劫浊可救也。修元性沙弥，幼持斋戒，癸酉忽萌一食肉想，梦至阴府，备见杀生者受报楚毒，历历分明，乃革心自矢。盖以深知过患，方敢孜孜劝人。予为申其说而奖助之，普愿仁人君子，体天地好生之德，推圣贤恻隐之心，必使杀机永断，天下归仁。而又念娑婆之苦空，企乐邦之常净，一念十念，咸彰三观妙修。自戒戒他，悉合三慈妙行。止观不二，福慧俱崇，虚妄结业，如汤消雪。则释迦含笑于寂光，弥勒授手于兜率，无量寿在其顶门，观世音为其胜友矣！

〖惠应寺放生社普劝戒杀念佛文〗
    夫物虽至微，未有不贪生恶死者。此贪生恶死之心，全是烦惑，亦全是灵知灵觉所发现也。吾人贪生恶死，情与物同，苟充此情，所欲与共，所恶勿施，安得不是灵知灵觉？苟昧此情，但知我生可贪，不知他亦贪生，我死可恶，不知他亦恶死，安得不是烦惑？是故若欲放生，先须戒杀。欲拔生死烦惑，必须深心念佛。深心者，自救救他之心，佛者灵知灵觉之极致。深心念佛者，以自救救他之心，契于灵知灵觉之极致，令若自若他，念念解脱者也。以此为正行，以不杀大悲放生大慈助严之，必生极乐，莲华化现，永脱轮回之苦。所以修昙禅友、公路居士等尽心竭力，普皆劝请也。有缘遇此佛图，便请专精受持，展转劝人，功德尤为不可思议，当知生佛同体，佛者无上众生，众生者即未来诸佛，一念一切念，一切念一念可也。
灵峰蕅益大师宗论卷第四之二


灵峰蕅益大师宗论卷第四之三

灵峰蕅益大师宗论卷第四之三
【偶录一】
〖梵室偶谈〗（共五十五条）
    只贵子见地，不贵子行履。谓有见地，必有行履。有行履，未必有见地也。今负狂解，而荡德丧检，痛哉！　　因戒生定，定生而戒愈完；因定发慧，慧发而戒定愈胜。故名三无漏学也。今甫习定，戒先芜矣。甫学慧，定先汩矣。以后后废前前，犹竖梁掘圮基址，覆椽截去梁柱也。欲优游寝处其下，得乎？
    夫惟得其神者，能遗其迹，亦惟失其要者，必染其病。故今之持律者十人九陡，演教者十人九流，弘宗者十人九妄，得神遗迹百无一矣。
    戒定慧三学，佛法大纲，出苦要径也。今也见律师陡遂废戒，见法师流遂弃教，见宗师妄遂置禅，何因噎废饭，甘守饿而死也？
    有戒无定慧，有定无戒慧，有慧无戒定，非真戒定慧也。有戒无定慧，堕欲天。有戒定无慧，堕色无色天。有定无戒慧，堕土木金石，或空散销沉。有定慧无戒，堕邪魔神鬼。有慧无戒定，不免三恶道苦。或曰：“若是，则古人取乘急戒缓何居？”答曰：“缓之云，非无也。且豪杰之士，与其急乘缓戒，堕恶道而方升，何如乘戒俱急，常近佛而无退。又因戒生定，因定发慧，急戒即急乘之阶梯。若藉经教为名利本，托话头为优免牌，戒不唯缓而且废，乘虽名急而实缓，甚非古人料拣之心也。”
    予居径山，始受一食法。有禅者曰：“定共戒，道共戒是务，兹在所缓矣。”予不屑答也。呜呼！儱侗瞒盰，病通斯世。解文识义，能复几人？若在所缓，应云定夺戒，道夺戒，共之一字云何通？
    古之受戒者，修心之基也；今受戒者，我慢帜也。古之习教者，学道之户也；今习教者，破戒由也。古之参禅者，增上之要行也；今参禅者，舍戒别名，谤教涂辙也。革弊防非，在豪杰士矣！
    “因地不真，果招纡曲”何谓也？方受戒，志为律师矣。方听经，志为法师矣。方参禅，志为宗师矣。不为律师、法师、宗师，无所用其受戒，听教，参禅也。犹应院不为（贝+亲）施，无用经忏。俗儒不为作宦，无用举业。娼优隶卒不为利，无用眩色俳演，承迎趋走也。虽然，以世法图利，事虽卑无大过也。读书规富贵，得罪宣尼矣。佛法博虚名，玷污正教矣。
    古者透最后关之谓宗匠，博通三藏之谓法师，尘业不侵之谓持律。今也稍解粗浅机缘，则以宗自鸣；略知流通教典，则以教自负；但护根本四重，则以戒自满。根器狭劣如此，谁与荷担正法？
    予寓龙居有老僧看《宝积经》云：“若先看此经，和尚做不成。”予曰：“若不看此经，和尚做不成。”谓不成和尚法故，谓无所取于为和尚故。噫！可为知者道，难与俗人言也。
    予甫受菩萨戒，发心看律藏。阇黎古师试曰：“汝已受大，何更习小？”对曰：“重楼四级，上级既造，下级可废邪？”师曰：“身既到上层，目岂缘下级？”对曰：“虽升他化，佛元不离寂场。”
    一花拈于三藏既说之后，达磨来自佛法盛行之时。龙画就，一点睛则飞去也。今龙影尚无，睛何处点？
    迩来宗教大失，在为正法之心不切，为门庭之见炽然。讵知为正法，门庭不期高而自莫及。为门庭，正法以争抗而愈玷污也。
    古者大宗匠之埽教为义学，认指为月，不见真月也。彼已具通教理，但不能亲证亲到，故夺其依解，俾入真通。今之学者，尚未梦见教理，何所用埽，不几谤法之罪乎？
    如来应世，教随机设，故大小两乘，并行不悖。其小乘者，出家受具，先以学戒为基，次读诵坐禅，随修一法，不必兼行。其大乘者，亦必以戒为基，次读诵坐禅，虽随根各分主助，而要兼修，决无一往禅思不通了义，一往持说不事观心者。不通了义，味禅之犯必成。不事观心，说食之讥何济？迨夫末法三学，分张尸罗，仅成人天之福。而持犯未达，犹未保其人天，禅思每堕无闻之诮，而戒慧两荒。多见沦于恶取，持说每为名利之媒，而戒定俱废，罕不落于空谈。噫！安得豪杰士，一振其颓者乎？身为床座，所深愿焉。
    末法衰败，良以邪正不分。丁斯时者，未暇较深浅，急须甄邪正。如以深浅，则如来三昧迦叶不知，迦叶三昧阿难不知，乃至六群比丘犹胜马鸣、龙树。正法尚尔，末法可求全责备乎？如以邪正，则频伽在［壳－几＋卵］，已胜余鸟。砒毒少许，便能伤命，安得不辨于几微乎？故其人正，浅亦可依；其人邪，深愈当斥。正人虽浅，必害少而利多；邪人虽深，必害多而利少。欲辨邪正之致，未有出于教理二种定量者也。
    宗者，无言之教；教者，有言之宗。至言也！三藏十二部，默契之皆宗也，既无言矣，安得谓之教？千七百公案，举扬之皆教也，既有言矣，安得谓之宗？故不以说证分宗教，第以门庭施设者，噇糟汉也。
    数见教病则思禅，数见禅病则思教。然有当互救者，亦有可各自救者。良以病在当人，非法门咎也。何谓各自救？实义虎，决不以画饼充饥。真禅人，决不堕恶取空见。三藏十二部，无一法不劝修行。今之不修行者，皆叛教人，非学教人也。西来大意，直指人心，见性成佛。今之不务见性成佛，而妄逞邪解者，皆谤禅人，非参禅人也。既云见性，安得拨教律于性外？既成觉者，安得置教律于不觉？即或未能，且以一句话头作见性成佛方便，权置万行门头，必须信得及，守得定，是非莫管，身世俱忘，愤同杀父，急似烧眉，寒暑饥渴，尚无暇知，律检教门，又何暇谤？直以一门深入，未及兼修，亦以一镜既悬，能含多影。故举起话头，万缘俱舍即檀，十恶俱息即戒，境风不动即忍，绵密不断即进，更无异缘即禅。真疑历历，穷义路之渊源，诣离绝之境界，寻伺无栖，能所双绝即慧。若不能舍缘息恶，不动绵密，更无异缘，真疑历历者，当知不名真提话头也。既不真提，独以之为优免牌，且为邪见本，岂法门咎哉？故知教禅，法无优劣，特因地不真，利名夺志，不免作狮子身虫耳。果求其本，则禅亦无病，何求救于教？教亦无病，何求救于禅？又学人因地虽或不真，若遇正师，自能中养不中，才养不才。唯师匠自眼未明，自事未了，盲引深坑，虽正因之士，犹被其荼毒，况适相叩者哉？吾故曰：“法门之坏，撑法门者坏之也。”
    唯真宗匠，可呵教家空言；唯真义虎，可斥宗乘儱侗。否则自救不暇，何坚固斗诤为哉？
    今人患不在提话头，患不知所以提耳。患不在废万缘，患废不尽耳。亦不患教人提话头，患不知所以教耳。且万缘既废，身心世界何以依然不废？废恶不废善，犹在人天；废善不废恶，报必三恶。舍人天而趣三恶，谓之有智可乎？又身心世界，既不能全体放下，则真实话头，必不能直下承当。以悠悠泛泛心，而提儱侗话头，自诳也。于悠悠泛泛人，而儱侗教提一话头，诳人也。以诳人之师，诳自诳之弟子，法门抑何罪乎？故云栖曰：“人以为佛法复兴，吾以为宗风大坏也。”
    唯三种人可参话头。一者，夙具灵根，著手便判，身心世界，全体放下，金刚宝剑，当下提起，直待大事了毕，然后或见知识，或观契经，印证自心，接引后学；二者，虽道路未甚明白，能依真实具眼宗匠，死心参究，到歧涂处，自能为我指点。到根节处，自能为我解辟。到转关处，自能为我拶入；三者，既未深明道路，又无真师，必洞彻教理，方死心参究。虽不能通三藏众典，《棱严》一部，不可不精熟也。譬如独自远行，若不预问路程，断断必有错误。除此三种，其余悠悠泛泛之徒，欲参禅悟道，敢保十个，错有五双。
    憨大师以话头喻敲门瓦子，至言也。识得本无实法，方能用法，而不被法缚。或有病其说破，令不生切心，则金刚筏喻，圆觉标指，亦有过邪？且惟说破，知瓦非宝，亟在敲门。若不说破，必忘敲门，终日玩瓦。救病神丹，而人顾病之，得无愚且狂乎？
    归元性无二，方便有多门。然则参禅，念佛，止观，皆方便也。既谓之门，安得同？若知全性起修，全修在性，则三皆一致，安得异？故真修止，贵就路还家，说同说异，增益戏论。
    憨大师方便语，曲为末世开助道门，契理契机，善之又善者也。或非之曰；“正道不得力，更修助道。”教门则可，宗乘断不可。噫！若论向上一著，话头亦用不著。既许话头，已属方便，安得独废助道，必不许持咒为助？先不许提持话头，以话头为宗而许，是谤宗。以持咒等为教而不许，是轻教。轻教谤宗，何止得罪憨师？三世佛冤耳。
    今之知识，每于利者令参禅，钝者教念佛，是参禅唯被上机，念佛唯为中下也。夫禅不曲被中下则谤禅，念佛不被上机则谤教，禅教俱谤，扇以成风，遂令禅作虚名，念无实行，可悲也。讵知参禅，念佛及修教观，各有夙根，一一根性，各分三品。禅门第一品人，触著便了，更无余事，夙具灵根，如时雨化。第二品人，直下不疑，深藏密养，直待瓜熟蒂落，大用现前，龙天推出，任运利生。第三品人，具大疑愤，如杀父怨，判尽平生，究明此事；念佛第一品人，顿悟自心是佛，念念圆明。第二品人，深信自心作佛，念念入理。第三品人，深信佛力无量，念念灭恶。此复四种，谓“念佛自性”，“念佛相好功德”，“念佛名号”，“念佛形像”，此四各通三品也；教观第一品人，创闻圆理，顿发初心，成正觉于刹那，示八相于百界。第二品人，信一境三谛，净生身六根，伏住地无明，摧见思尘垢。第三品人，发圆觉于闻经，修五品之观行，习三观以成熏，伏五住而趣觉。由此言之，法无优劣，应病则是药皆灵。机有浅深，执方则因药成病。
    身病知忧，家不给知忧，年不熟知忧，方隅不靖知忧；独大事未了则不忧，佛法将澌则不忧，众生业重则不忧，或虽忧而不知所以忧，或复倍增其可忧。噫！忧宁有已时也？
    宗乘所以超胜者，具诸功德而无所住故也。若以不具为不住，何异家无斛米两金，而曰超胜千金之子？
    古者相宗易，性宗难，故玄奘舍性习相。演教易，证宗难，故神光立雪断臂。今也不然，以宗自鸣者，教茫然也。以教自负者，相宗紊然也。呜呼！难其所易，而易其所甚难，不能举一羽而能举百钧，不能见舆薪而能察秋毫，五尺童子，不为所欺矣。
    予游历诸山，备览人情物态，颠倒最多，卒难悉举。且如饮食衣服，尘劳也，惟恐不勤。持诵礼拜，胜业也，惟恐不惰。三聚净戒，出世正因也，深厌烦琐。百年活计，生死根本也，常虞缺略。为佛法，慢幢高起。求货利，体面顿忘。乃至同一语也，谓出某经论，则弃如怨敌。谓出某语录，则爱如珍宝。世缘中事，与道无妨，律检教门，有违向上。嘻！吾不知其所趣矣。
    何谓教？何谓宗？语言施设之谓教，忘情默契之谓宗。故宗也者，虽云教外别传，实即教内真传也。如以指指月，认指为月，不可也。谓所指非月，亦不可也。且诸佛言教皆指，诸祖语录宁独非指？不认佛指作月，何独认祖指也？又祖所指是月，佛所指宁非月？信祖之所指，何独不信佛所指也？甚矣人之颠倒也！
    发大心犹易，具正见更难。具正见犹易，勤修习更难。勤修习犹易，除心病更难。然心病不除，安事修习？修习不勤，安取正见？正见不具，岂真大心？则直谓之发大心难。
    利关不破，得失惊之。名关不破，毁誉动之。既为得失毁誉所转，犹以禅道佛法鸣乎？
    不见己短，愚也。见而护，愚之愚也。不见人长，恶也。见而掩，恶之恶也。
    或问予：“汝何愿？”“愿生西方。”“更何愿？”“愿入地狱。”曰：“是何心哉？”曰：“西方则上事诸佛，地狱则下度众生。”佛从弥陀始，愿王胜故，生从地狱始，悲心切故。
    有禅者问予：“作何功夫？”曰：“念佛。”曰：“念佛何为？”曰：“求生西方。”禅者嗤曰：“何不荐取自性弥陀，唯心净土，用是妄念妄求为？”予曰：“汝谓阿弥陀佛在性外，极乐国土在心外邪？心性亦太局隘矣。即汝所谓不念不求者，非恶取空邪？”
    善知识者，犹良医乎？良医能兼疗诸病，亦有专治一病者。兼疗则应病与药，专治非其病不医，故皆能寿夭而生死也。若伎俩唯一，欲众疾普收，其伤害多矣，况一伎未精哉？
    语云：“真人前说不得假。”今也假人前说不得真，悲夫！
    语云：“三日卖不得一担真，一日卖得三担假。”吾曰：“宁使千日卖不得一担真，不愿一日卖得千担假。”
    人谓“参禅则悟道，不必求生西方。念佛则生西，未必即能悟道”，不知悟后，尚不可不生西方，况未必悟邪？又禅者欲生西方，不必改为念佛，但具信愿，则参禅即净土行也。又念佛至一心不乱，能所两忘，即得无生法忍，岂非悟道？故参禅念佛，俱能悟道，俱能生西也。但有疑则参，无疑则念，在人下手时自酌耳。
    古人自牧愈卑，品愈高；今人自视愈高，品愈卑。古人自处愈小，道愈大；今人自视愈大，道愈小。古人自考愈歉，德愈完；今人自恃愈完，德愈歉。是谓“不揣其本，而齐其末”。
    小人以己之过为人之过，每怨天而尤人；君子以人之过，为己之过，每反躬而责己。夫不谓人过谓己过，有四观焉。眼见恶色，耳闻恶声等，皆自业所感，非关他事故。恶境纷纷，皆唯识所现，虚幻不实故。众生烦恼无量，应度应断，己分事故。众生修恶，即是性恶，众生性恶，即己性恶故。
    法性本常住，云何分正、像？正像之分，全在人耳。呜呼！时丁末季，去圣时遥，为利者十之九，为名者十之一，为己生死发二乘心者百千中一，为大地众生发无上心者，万万中一，此止就禅和料简耳。应院及俗人，又不必言矣。佛法将安恃邪？
    生西方以三种心，至诚心、深心、回向发愿心，此三直至成佛；流俗人亦三种心，轻心、忽心、将就心，此三常游五趣。呜呼！前三百千中或一有，后三百千中或一无，奚怪口言求生者多，真实往生者少也。
    末法中病有三不可救，喜守不喜攻，喜略不喜广，喜同不喜异。交友有三大恶，喜顺不喜逆，喜口是而心非，喜不如不喜胜。学问有三大错，好多不好精，逐末不求本，求解不求证。
    古人疏经论，必为发幽微，示指归，出纲要，明修法。故随依一典，可了生死，上弘下化。后世畏其繁而废弃焉，虽似善变通，实大伤教眼。如五霸尊周，周益受削。呜呼！攀枝忘干，罪元不在先贤。因噎废饭，训岂可遗后裔？扶教者曷深思之。
    予见学士堂与务下互轻也。学士曰：“彼不知教，不知理，贸贸然勤作而已，非我等丛林无光辉，缙绅莫酬对矣。”务下曰：“我竭力而作，彼袖手而食，戒德不守，学业不成，安用是浪荡子为哉？”予伤之，私念曰：“彼学士胡不念务下之劳实我外护，我无实行，坐享难消，即一切作普贤想？彼务下胡不念我等障重，无闻熏种，彼等聪利，皆由夙因，即一切作导师想，丛林不几盛乎？”复见禅堂与藏堂相轻也，禅轻藏曰：“彼钻故纸，图［贝＋亲］施耳。使进而坐香，安可得，亦安可能哉？”藏轻禅曰：“彼坐食而身不劳，守痴而心不用，叩以了义，茫无所知，警其昏沉，嗔心震发，悟道无人，著魔接踵，何如看经种般若因，作务得人天福邪？”予倍伤之，复代念曰：“我堂大事未了，滴水难消，彼应和有外护功，阅藏为思修本。设我念念亲切，法行亦无超于信行，倘悠悠自纵，禅诵反高出于坐禅。而藏堂人胡不念明理不修行，说食终不饱，发心欲坐禅，胜十方论师？况谢绝万缘，并除昏散，专心向上，穷究本参，我等散心，岂能仿佛，则法门不亦光乎？”唯贡高各蕴于怀，忌克每形于吻，致令是非蜂起，体段两伤，皆狮子身虫矣。
    凡智利宜慧行，力强宜定行，亦各有二种。慧行二者，一、单从慧入，明极则诚，不烦修定而自得定，此夙因深厚，习气微薄故也；二、能发闻解，不能即证，必依解起行，行起解绝，若不猛做一番，不能亲证亲到，故须定力济之也。定行二者，一、单刀直入，便能彻法源底，此亦夙因深厚正见力强故也；二、但能死守，不能权变，每堕空见，或耽味禅，求脱反缚，求升反坠，必慧行济之，方免堕坑落堑也。复有智力并备定慧双圆者，如佛在世时，闻法得道，及六祖等是也。若夫借宗教资牙后慧，托话头为优免牌，慧行定行，两无所当，皆狮子身中虫矣。
    云栖大师发挥念佛法门曰：“有事一心不乱，理一心不乱。”说者谓持名号是事一心，参谁字是理一心，亦何讹也。夫事一心者，历历分明，不昏不散是也。理一心者，默契无生，洞明自性是也。是参时话头纯熟，犹属事门。念时心佛两忘，即归理域。安得事独指念，理独指参也？又参谁字，谓之究理则可，谓理一心不可。然非其人，即究理亦未可轻易。何以故？事有挟理之功，理无只立之能，幸审思之。
    甚矣二见之为害也。烦恼菩提，生死涅槃，同依于一心，而判然为二。宗乘教乘，同传于一佛，而判然为二。法性法相，同秉于一音，而判然为二。慧解行门，同诠于一教，而判然为二。二见纷然，正见灭矣。
    坐禅名一，实则有六。谓圆顿禅、次第禅、利慧禅、钝修禅、世俗禅、假名禅也。圆顿禅者，创闻正法眼藏，涅槃妙心，不可思议，微妙理性，而发其心。此复四，一者、乍闻即悟，顿证自心，不落阶级，具足智德。二者、以未顿证，便大疑愤，畟塞虚空，当下依正两忘，凡圣坐断，昏散无栖泊处，智理无凑合处，俨如有气死人，直待冷灰豆爆。三者、未能直下成片，实信得及，疑得定，虽被无始业力所缠，种种昏散障缘，不退初心，或一向单提，或道品助成，毕生不起名利心，不起余乘心，约机即钝，约根亦名圆顿种子。四者、先于教典留心，讨明理性，随起观行，名为乾慧。次得相似理水，名入信心。次乃发心，名入正位。即与顿悟同一智德。须知顿悟，本多生熏习，故初心不可不于至教厚植种子也；次第禅者，先以空慧修一切智，观一切法无不皆空。次以假慧修道种智，观一切法从空建立。后以中慧修一切种智，观一切法非空非假，即第一义心；利慧禅者，达一切法如幻如梦，当体全空，非空故空；钝修禅复四，一者、为得神足行菩萨道，修根本四禅，依之发通。二者、深观十二因缘，坐断无明。三者、深观四谛，刹那断惑证真。四者、虽深知苦谛，必九次第定，渐次断惑证真；世俗禅复二，一者、凡夫以欣厌心，修上八定。二者、外道计彼涅槃，修习彼定；假名禅复三，一者、虽闻圆顿名言，慕名不会义，强提一话头，尚未解尽话头义路，况义路穷处，是人以一句话，作优免牌，尽废他善，死在系驴橛上，虽稍却昏散，且未得世俗禅定，安望圆顿？虽无大害，却失闻熏无量功德。二者、于诸祖机缘，深求道理，废寝忘餐，或得一义路入处，辄认为有所醒发，便作得本不愁末想，是人虽不拨万行，常躲身无事甲里，且以解行分作两橛，是名谤真般若。三者、但好虚名，以机缘资牙慧，胡说乱说，自害害人，或挂虚名，言参话头，偷安藏拙，昏散不除，憎爱恒炽，空消檀施，败坏法门。已上六种中，共成十有五等，若再料简，差降更多。嗟哉末季，徒取其名，莫稽其实，奈何宗教不埽地也。
    古谓虚舟飘瓦，则不生嗔，今亦生嗔矣。鹊噪鸦鸣则不分别，今亦分别矣。逆顺境缘，安望其脱然邪？
    法门有七坏相，六兴相。何谓七坏相？一惧命夭，知命孤，以家贫故，令出家；二避难无聊，激气求安乐故自出家；三求清高故自出家；四以好名故受戒；五好名故听经；六藏拙故参禅；七好名故参禅。七种虽高低不等，优劣判然，同为因地不真，坏法门一也。何谓六兴相？一为生死故出家；二为大菩提故出家；三为修行基本故受戒；四为修行门路故听经；五为了生死故参禅；六为得种智故参禅。六种虽大小不等，偏圆有殊，同为因地真正，能兴正法一也。噫！凡吾同类，尚自考之，倘因地真，幸善自保持，俾终正而不入于邪；或因地未真，则痛自改悔，速反真而无溺于伪，庶几自救，亦救法门耳。
    正人观邪法，邪法亦成正；邪人观正法，正法亦成邪。深人观浅法，浅法亦成深；浅人观深法，深法亦成浅。圆人观偏法，偏法亦成圆；偏人观圆法，圆法亦成偏。道人观俗法，俗法亦成道；俗人观道法，道法亦成俗。呜呼！今之正成邪，深成浅，圆成偏，道成俗，往往矣。试各自简点，苟知其病，必知其药，深望之。
    有名同而实异者，如佛言道，谓“三种菩提”；老言道，谓“虚无自然”；儒言道，谓“五常五伦”。未可同语也。有名异实同者，如台宗谓之“一心三观”，贤首谓之“一真法界”，相宗谓之“胜义唯识”，禅宗谓之“向上一著”，未始少异也。譬一帝都曰“北京”，曰“燕都”，曰“顺天府”，有盛谭北京，鄙燕都为陋劣；或谭燕都，鄙顺天为陋劣。吾知其必被嗤也。彼性相分河，南北竖党，何以异此？
    松江李居士，寓天封寺，猛欲出家。予问“汝欲出家，曾看经否？”“未也。”“看语录否？”“稍看。”“何以看语录不看经？”曰：“经则烦细，语录爽快可观。”予曰：“爽快可观，无如《水浒传》、《三国志》矣。”

〖偶书二则〗
    诸佛修称性之善，故能化身千百亿，自在度众生；众生造称性之恶，故能一一身遍满八万四千大地狱，一日一夜具受八万生死之苦。然则佛境界不可思议，众生境界亦不可思议。只由现前一念，本自不可思议耳。有智者宜安从邪？
    四凶居尧舜之世，而不能自安其生；孔孟丁春秋战国之乱，而不足以改其乐。故知得失全由自心，外境何与焉？今人不治心而问境，无乃惑乎？
〖阅阳明全集毕偶书二则〗
    君子小人，良知之体，未始不同也。一蔽于私而不能致，遂嫉功忌能，诬忠陷良，无所不至。吁！可哀矣。唯君子昭旷如太虚空，绝不与较是非，辩得失。故小人卒无所骋其毒，而陷溺未深者，犹可化为君子，一与之抗，则其去小人不能以寸，而玉与石角，玉必先敝矣。通此佛氏二无我观，妙旨泠然，孰谓世间大儒，非出世白茅哉？或病阳明有时辟佛，疑其未忘门庭。盖未论其世，未设身处其地耳。呜呼！继阳明起，诸大儒无不醉心佛乘，夫非炼酥为酒之功也哉？
    学无论儒释，其贵真贱伪一也。学果真，虽一时受谗被抑，精光终不可掩。学苟伪，虽一时欺世盗名，丑态终亦必露，故曰“斯民”也。三代所以直道而行，夫直道即良知本体而已。致此本体，可建天地，质鬼神，俟百世，况斯世之民哉？顾斯世之民信之，而权奸独诬陷之，俗儒独排斥之。彼权奸俗儒独无良知邪？特有以蔽之弗能致之耳。呜呼！均此本体，但弗致则与瑾彬同恶，能致则与阳明同善，读圣贤书者，宜何如慎其独也。今世佛门，陷足于伪者亦多矣。吾为此惧，欲闲之而未能，阅此书，不觉感愤流泪云。

〖偶书二则〗
    唯识以遍破我法二执为宗趣，故借立法为遣情之门；般若以会一切法无非妙理为宗趣，故借破执为立理之门。然则唯识宜名“破相”，般若宜名“立法”，而相传反称唯识为相宗，般若为空宗者，谬也。
    鸟窠禅师为侍者吹布毛，止是初入信门方便，世多认为极则事。其为白香山“拈诸恶莫作，众善奉行”二语，正是彻骨彻髓，原始要终法门，世多认为浅近事，无怪乎解行分张，不达实相正印。

〖山客问答病起偶书〗
    灵峰有五美四恶。何谓五美？一者泉甘且多；二者黜陟不闻；三者暑不酷；四者寒烧柴火；五者蚊少。何谓四恶？一者病时医药难；二者贫时借贷难；三者大风能飘瓦；四者地瘠多砂，所生谷菜味皆劣。客曰：“敢问四恶亦可屏乎？”山曰：“可。”客曰：“请闻厥方。”山曰：“节口腹，慎寒暑，则少病，斯屏医药矣。少欲知足，则不贫，斯屏借贷矣。紧覆茅，泥治壁，糊窗闭户，斯屏风矣。依佛教戒，于美恶食勿妄分别，趣疗形枯，斯屏劣味矣。”客拜曰：“善哉受教，请毕世依君住。”

【解】
〖致知格物解〗（约佛法为唐宜之说）
    知者，明德之本体，乃中道第一义谛妙心，非空非假而实离一切相即一切法者也；致者，一心三观，了达此一谛而三谛也；物者，迷此知体，而幻现之身心、家国、天下，如水所结之冰也；格者，推究此身心、家国、天下，皆如幻影，并非实我实法，如以暖气销坚冰也。欲得水，莫若泮冰；欲致知，莫若格物。冰泮水现，物格知致矣。物者，所观之境也；格者，能观之智也；知者，所显之谛也。一心三观名格物，一境三谛不令隐晦名致知。不可以致知为空观，格物为假观也。（唐谬分故破之）了知五位百法皆无实我实法为物格；转第六识为妙观察智为知致；转第七识为平等性智为意诚；转第八识为大圆镜智为心正。转前五识为成所作智，为身修。一身清净，故多身清净，乃至一世界清净故，一切世界清净。为家齐国治天下平，只一物格工夫到底，致知之学，始无亏欠，是谓究竟不离于初步也。

〖藏性解难五则〗
    随缘那名不变，不变那得随缘？（一难）非不变之体，安有随缘之用？非随缘之用，安显不变之体？（一解）
    不变体常，随缘用无常，还是一分无常一分常（二难）。体不变故，妙用不变，体常用亦常，用随缘故，举体随缘，用无常体亦无常，常与无常，二鸟双游（二解）。
    正随缘时，不变安在？悟不变后，岂更随缘？（三难）正随缘，随缘即不变，别无不变所在，如二月外无真月，二月即是真月；悟不变，不变随悟缘，了了常无迷惑，如净眼见真月，更不见二月（三解）。
    月是能随邪？见是所随邪（四难）？就月为喻，真月不变，一二皆随缘，真月随人见一见二，不变常自随缘。见一见二，实无他月，随缘常自不变。就见为论，见性不变，见一见二皆随缘。见一是真见，见二是妄见，只一见体，而有真妄。不变常随缘，真见妄见总是见，随缘常不变（四解）。
    月是能随，即是所见。见是能见，即是所随，名不二邪（五难）？此非不二，须知月不在天，见不在目。月在天，见在目。二物相远，如何成见？又复月不来目，见不往天，月来目，天则无月；见往天，目则无见。然非月何见？非见何月？月若是见，复何名月？月若非见，云何见月？见若是月，复何名见？见若非月，月云何见？从此体会，方知能所不二，不二之性，即是不变。迷者谓二，悟知不二，总号随缘。一性随迷悟两缘，迷悟总不改一性也（五解）。
灵峰蕅益大师宗论卷第四之三


灵峰蕅益大师宗论卷第五之一

灵峰蕅益大师宗论卷第五之一
古歙门人成时编辑
【书一】
〖寄母〗
    甲子正月三日，方外男智旭，敬然臂香剌舌血，白母亲大人膝下：男幼蒙庭训，少长便道学自任，宁不知父宜葬，母宜养，但生死一事，人人有之，静夜深思，真可怖畏，如大母舅宦正浓而忽殒。虞表侄年未，壮而早亡。身命无常如朝露，大限至老少莫逃，苦海茫茫，谁能免者？念及自身，已觉酸鼻，更念亡父老母，倍觉伤神。亲身既然，众生宁异？倘不早图出世，正恐追悔无及。男忆二十一，至星家问母寿，言六十二三，必有节限，遂于佛前立深誓，唯愿减我算，薄我功名，必冀母臻上寿。今既切思离俗，倘萌一待心，岂是求益母寿之念？男又安能保无中夭邪？生育一事，世间苦本，况与功名，皆有定数。且青云得志，难敌生死，大母舅即是殷鉴，何如地藏大士、目连尊者累劫亲恩，皆蒙度脱之为孝也。男少年诟大士，赖母痛下钳锤，今得改过从善，志在出世，恐母爱情难割，不得不硬却心肠，潜行方便。又恐母日夜悬念，故于三宝前然香剌血，寄书远达。伏祈勿事劳心，惟努力念佛，求出轮回，亲属可化者，皆以此意示之。

〖寄剃度雪岭师〗
    别忽三载，反躬无似，莫报师恩。方今像季，有三可痛哭，三可哀愍。毗尼法，三学初基，出世根本，僧宝所由得名，正法赖以住世。而罕有师承，多诸讹谬，遂令正法坠地，僧伦断绝，一可痛也；三藏教，修行之径，出苦之要。而依文解义，罔知观心，废先哲旧章，涂一时口耳，遂令禅门诃为葛藤糟粕，二痛也；宗门一著，本为上上根点铁成金。今但作门庭施设，道理商量，不堕狂罔无知，便堕杂毒知见，更有去施设埽道理者，多落暗证窠臼，盲修瞎炼，实是险途，无上妙法，流弊至此，三痛也。第一可哀愍者，借佛法图名利，无实为人之心；二者，但知己长，不知人长，但见人短，不见己短，株守一得，向无佛处称尊，不能放下面皮，打破局量，从千万人脚跟下穿过；三者，但为大以欺佛，不思三界无安，言净土不必生，弥陀不必念，中郎判为“唯心堕，圆实堕”，确论也。时丁末运，非具大忍力，大愿大智大巧便力，欢虞小补，何当至治？博山老师，虽见处未彻源底，实有苦功操履，不肖与互感得益，然不服其药，大忍愿智，便俟当请益也。

〖上阇梨古德师〗
    五夏以前，专精戒律。专精者，岂徒著衣持钵而已？律中第一要务，在常一其心，念无错乱，谓依四念处行道也。四念处慧，佛法总关。无念处慧，著袈裟如木头幡，礼拜如碓上下，六度万行，皆同外道苦行，无与真修。若依念处行道，则持戒功德，现能获四沙门果，乃至圆十地，克获无难；第二要务，在洞明二百五十戒开遮持犯之致，否则二六时，既挂比丘名，当结无量罪，言之骇闻，思之丧胆。此二不明，与邪戒何异？末世流弊，非有力大人不能挽回，吾师德盛名显，僧俗同钦，吾知诸佛所付托矣。

〖答茂林律主〗
    经论二藏，说通五人。戒经如来自说，等觉犹非所堪，譬礼乐征伐自天子出。迦叶白椎云：“是佛所制者，不应却。非佛所制者，不应制。”千古不易之典也。承问逐人受戒，大难方许三人，过四便不得戒，不惟僧祗根本四分等皆有文，且得戒不得戒关系非小，敢惮繁邪？三衣止长三肘，阔五肘，过是步步结等流罪。若与佛衣等量，便结第三篇罪。今竖三横六，致左臂叠作三重，又与迦絺那衣自不相干。功德衣五条十隔，受舍各有定时，岂可但持此衣，永当三衣？非时食戒，本无开听。今称七不过午，全无出处。律中八种十种开听，谓展转食，别众食，及不作余食法而食，皆上午，岂非时也。时怀非想，犹结吉罗，服吐下药，止许煮麦，不令头破，漉汁饮之，不闻权开也。又离衣宿，结罪有文，不持钵，结罪五部不载。又皮革毡毳，他经充类至尽之言，非为破戒，可不称为大端。而过午之中受食，咽咽结第三篇，未便称为小节。渡海浮囊，芥子不舍，况第三篇喻如手掌，可以为小邪？又《五百问》一书，与五百余卷律藏全反。用《五百问》，必废五百卷；遵五百卷，《五百问》不得不阙。若谓佛说，无容致议，则受生血盆高王等，不亦称佛说邪？律学之讹，已非一日。宣公亚圣，为怀素所嫌。义净大贤，受翻译名义弹驳。故知如来以降，等觉犹未称一切智也。俗不合闻比丘轨式，一出《根本萨婆多部》，一出《戒因缘经》，序根本部因缘，乃迦叶佛时外道子，欲破法，假就比丘学，比丘告以俗得闻经论，毗柰邪教俗不合闻，外子权出家学习，然后破之。若俗不合闻，谓半月诵戒，则三藏具在，自可展阅，何待出家而学之？若谓出萨婆多，不出僧祗，则《五百问》又岂出僧祗部也？

〖答志隆〗
    不讳疾忌医，诚末法优昙。既自知病，又知流俗之病，惟勇于自疗，而即以疗人，便是真实修行。否则知病不疗，病源正在此耳。人必有超群拔俗手段，方有出离生死机括。人世爱见，稍或未忘，无上白法，如何希冀？紫柏大师云：“情之所有者理必无，理之所有者情必无。”古人云：“识得一尺，不如行得一寸。”夫闭户看尊宿语以自警，难敌现境熟识。倘安守故辙，可坐进此道，岂五十三参之计拙，而三登九上亦唐劳邪？

〖答博山无异师伯〗
    《梵网》戒本，是界外别圆二教，独菩萨法，其界内藏通二教出家菩萨，无别戒法，同秉比丘律仪。但发心自度即名二乘，发心度人，斯名菩萨耳。然界内之机，不得舍本位而空希界外；界外大士，必须秉权法而游于界中。故菩萨比丘，迥与菩萨士女不同。近世咸谓“小乘所制，大乘悉开，比丘所执，菩萨悉融”皆属流言，并非实义。

〖答水林二书〗
    既值事缘，又生厌苦，不免添一重公案。不涉本头，加以幽愤，又是第三重公案。欲舍此刻念弥陀，四重公案。既云直往无算，又欲拂散疑云，五重公案。公案愈多，相去益远矣。《识论》云：“一切唯有识。”有种种相转，彼依识所变，若识所变，不应自识逼苦自识。经云：“阿弥陀佛，是法界身。”则事缘非弥陀身中事邪？即此弥陀，即此念弥陀，胡弥陀身中抱一舍一，舍决不可舍，抱决不可抱，向不可舍抱处会取，则皎日当空，疑雾消散矣（其一）。
    全身放下，荡荡空空，似则固似，是则未是，离生喜乐，初禅之全身放下也；定生喜乐，二禅之全身放下也；舍念清净，四禅之全身放下也；不恒行心心所灭，无想外道之全身放下也；恒行心心所灭，灭尽定圣人之全身放下也；视那伽大定，尚不啻萤火日光，足下希心，当在何境？倘亦幸而妄想乱思遮障，使不堕坑落堑，如果蓦直去，恐诸佛亦救不得矣。此事非一言可尽，能虚心意，不妨有相商分。

〖寄了因〗
    年未壮，世态恶，不可轻为去就，往往好心行脚，高者退道心，卑与俗俱化，非大智慧，大力量，罕能出类拔萃也。《圆觉经》云：“一切众生，身心皆是无明。”欲求智慧，须亲善友。然求善友于末世，亦甚难言。有少多行门者，智眼昏昧。有少多学识者，行业荒芜。于中弃短取长，须自眼正，否则无不愦愦耳！

〖与曹源三书〗
    所谓直下承当者，须置身千古圣贤之列，不屑为随波逐浪之人，言行相顾，心迹相符，方终始不二，幽明无间。憨翁云：“学道第一要骨气刚，次识量大，次生死心切。”夫刚则不为情欲所靡，大则不被目前所转，切则不顺习气所趋，即灵源禅师易世俗所难，而缓时流之急，此第一良药，幸时服之，勿惧苦口，使积劫沉疴终不疗也。新师识论，独有苦心，幸潜玩领其长处，能劖妄习，便是深妙。倘决定收功心，未若农夫望秋，虽析义如茧丝牛毛，只粗浅耳。人不解此意，多堕数宝之诮，惟自勖（其一）。
    不虞之誉，君子不喜，求全之毁，达人不辞。自反有愧，无怨于他人。自反无愆，更何嫌众口？以此持心，不论时古时今也（其二）。
    人不难有志，难有忍；事不难有察，难有容。故曰：“有容德乃大，有忍乃有济。”

〖答曹源二书〗
    忏悔殷勤，感佛光现，虽仅二寸，亦得戒前茅也。嗣婴贵恙，是夙习交加，及向来口腹犯戒所致。然《法华》一部，悲忏二时，尚终不替，猛丈夫矣（其一）。
    圆教从名字初心，便用佛知佛见修行。豪杰丈夫，具一切无明烦恼，偏向冰凌剑锋上行，非冰凌剑锋，不能铸无明烦恼成菩提般若故也。天降大任，必先苦劳拂乱，令动心忍性。顽铁不炼不成钢，美玉不治不精莹，松柏不历岁寒不挺秀，孤臣孽子不厉熏不达。岂有粥饭习气，暖软形态，可坐进此道者？夫小小境缘，便成事障，因平日无分毫契心恰意处耳。果达妙理，则现前极恶逆事，第一玄妙，为第一明师良友。若舍此等境界，何法可修，可悟，可顿邪？兄平日学问，大率向语言文字上著眼，不向义理上体会，躬行处较勘，转得此关棙子，方是大乘净土因也。

〖寄壁如兄〗
    知参究无缘，便向有缘处入。归元无二，方便多门，入手不同，到家则一。均佛祖法门，有何进退胜负可爱憎取舍，必区区博一丈夫名邪？兄云栖法系，曾事幽溪，云栖教律兼修，幽溪教观并举，斯并津梁，宁非直指？特人心不了，愿不大耳。生西方者，贵大菩提心宝。心宝若在，带惑亦可往生；心宝若迷，参禅早已两橛。若翻转此关棙，真实不欺，正好真实参悟。若翻不转，为旧习所汨，必须就教律大开慧眼，炼就钢骨，方始相应，请急著眼。又末世禅人病胆大，老兄病胆小。胆大肆无忌惮，直向泥犁；胆小顾后瞻前，不得自在。善恶虽殊，不能打彻一也。欲彻体清凉，将定散净秽情见全体放下始得。

〖寄归一兄〗
    鸟必学飞也，而后毛羽成。舟必学操也，而后江河济。松柏必历岁寒也，而后贞干坚。行人必以佛祖自期也，而后成佛祖。若以狐疑鼠窜之因，希狮行象顾之果，恐不可得。发大菩提心，使悲智调停可也。

〖与莹然〗
    豪杰立身，决以破我法二执为准的。我执不破，定不能作千古至人。法执不破，定不能弘如来正法。才魄横一世者，须开千古眼界，成千古学识，方不负己灵。否则仅同春草之荣，终非松柏之干。

〖寄不忘〗
    学人第一要务，在克除习气。诚以圆顿法净治夙习，猛风吹沙，实无艰险。倘习染不除，则谈玄说妙，有名无义。天台荆溪之道，恐不如斯，苦口良药，同病皆堪服之。勿使如来慧命夭丧也。

〖与摄三〗
    每见多人于胜事种种障难，俗累病苦，亲长眷属，无量缠绕，阻断良缘，空具信慕，莫遂雅怀。而得无障难者，反信慕浮浅，衣衫不整，触手捉经，如措大对举业相似。又复惟记名言，专喜贴句，依文解义，其为三世佛冤。钓利沽名永背一乘出要。不惟宝山空回，正恐袈裟难复，好因缘是恶因缘，此之谓也。如来说教，诸祖弘经，并开众生眼目，作劫浊津梁，不向此中著眼，便是盲修瞎炼。今欲不犯末世恶习，不负往因现缘，一要信诸佛境界，吾人各具，本无差别，不生退怯；二要仰企诸佛，惭愧己灵，句句会归自己，不可说食数宝；三要虚心乐善，稍有长者，皆师友之；四要悲愍一切，凡堪以此意相警者，不惜苦口；五要恕人厚己，凡不如法，生哀愍心，勿见其过。近时学者，见他放逸，不与随流，则生憍慢，皆增长生死，可惧也。

〖与如是兄〗
    兄断欲去爱，固有辣手，调身护物，尚乏方便。望内则放开怀抱以养神，外则体察世情而惜福，此一病，未必非二利之缘也。

〖寄陈旻昭二书〗
    八月惺谷师西归，九月壁如师辞世，一月夺二硕交，皆法门梁栋也。痛哉！每思大事因缘，非定慧庄严，悲智双运，诚难一生了当。惺师慧力有余，定力不足；壁师定慧调适，悲愿未深，俱未免遗下公案。目下同袍，鲜有生死心者，况菩提心？天人减少，三恶充满，将何底极邪？大厦将倾，一木难支，惟人定可胜天，誓当易世俗所难，缓时流之急，弃名利，绝嚣喧，持以深心，要以弘愿，操以恒久不变之力，庶无忝于婴杵。愿居士断泛涉之心，省不急之务，笃志近思，深造自得，以图共报佛恩。无以宝剑切泥，隋珠弹雀，是鄙衷所惓惓耳（其一）。
    一芥翳天，一尘覆地，字经三写，“乌鸢”成“马”，佛法之蚀，由来渐矣。非外道天魔能破，坏周室者齐桓晋文也。治世严王霸之辨，操心分义利之关。视听言动之复礼不真，克伐怨欲之不行何得？隐居求志，人定胜天，此实字字血泪。

〖与韩莲洲〗
    韦提以逆子起净业正因，庆喜以染缘为棱严弄引，恶因缘是好因缘，转祸为福，在人著眼。倘随遍计分别，雪上加霜，冤结有何了期？若达旷劫因果，则现在冤亲，总非天降地出。以慈忍心调停解释，以梦幻观消遣情怀，未必非炼磨心性，透露真常之一助也。语云：“跌法从他得。灯不剔不明，钟不击不鸣。他山之石，可以攻玉。污泥生莲华，神奇出臭腐。”夫吾人本地风光，埋藏蕴宅，潜伏根门，无时不煞煞欲现。稍藉外缘一击，便当迸裂腾辉。傥不肯向此际荐取，佛界便为魔界。如霜雪寒冰，松柏增妍，凡卉失色，咎在己不在境也。又仁者，虽舍比丘沙弥律仪，而大士木叉，自宜固守。仗此菩提戒光，方可御侮消难。其说似迂，其事实迩，幸精思力行之。

〖寄修雅法主〗
    云栖大师云：“古人著述，多在晚年，良以道旷无涯，逢人不尽。”上代疏论家，殚一生精神，博综内外学问，得一二帙垂世，尚不免后贤弹驳，况一时口耳草料，欲流布人间邪？须见到养到，从居安资深流出，则辉天烛地，照古腾今，非分外耳。毗尼尤不容片言只字有作，譬礼乐征伐自天子出，稍或僭窃，厥罪不小。传佛心印记注，附呈清览，此翁学识俱富，解行两优，堪为近日作家，虚心玩味，知未易及耳。

〖答程季清〗
    法门不衰于无外护，衰于无内守。主持法门，先盘星立正，然后随时随力，兴隆幻事，皆属普贤行门。稍涉世间名利心，佛法止成世法，深可悲也。

〖复圆闻〗
    如来最后以扶律谈常为宗，苟废事谈理，理成乌有。智者荆溪诸老，无不戒行冰霜，方堪垂范千古。岂可以毒器令贮醍醐？不肖始虽染指宗门，亦既游心教苑，今不得不以持戒为第一急务。又见律学之讹，较禅教更多，爰为集要，以便训蒙。舍举世共趋之辙，遵时豪耻问之涂，知我苦心者，惟如来耳。仁者乘戒并急，当是如来所使，法运可回，喜不寐也。

〖寄万韫玉〗
    贵地久乏闻熏，囿闻见。倘宋儒陈腐见识一毫未净，未可深谈佛法。况坐陈腐障中，欲商真正宗教，诚难诚难！宁以百千刃刀剌其耳根，终不忍闻佛是方便说诳语人。宁百千刃刀断其舌，终不肯言佛肯方便说诳语法。宁百千刃刀割裂心胸，终不可作佛经同寓言解。此言倘一字不从真心中出，不但死堕拔舌，现世舌当烂坏。当知宣尼大圣，若比于佛，的如小星比满月，爝火比燎原，川渎比大海，中尊比朝廷。若不能信此语，是谤佛人，不可谓信佛也。

〖寄王简在〗
    古之君子，为立六合内事，尚一家非之不顾，乃至天下非之不顾。况图出世大法，尘劫远猷，可近囿一时耳口，曲狥流俗人情邪？居士非无志愿，直欠识力，欲开千古识力，决须视归戒如泰山，视世故如鸿毛，庶作中流砥柱，不然，未可称豪杰也。

〖寄潘戒如〗
    财色嗔慢，清浊稍殊，同为十习因，同感六交报。若别配因果，慢属修罗，嗔属地狱，尤可畏。躬自厚而薄责于人，有诸己而后求诸人，无诸己而后非诸人。雪浪大师云：“不可以圣贤律人，不可以率性自任。”此皆居士对症良药，幸时时服之，作莲邦左券。

〖与胡远志〗
    为禅林求主人者，弘护之愿为一身商出处者，自知之明，窃以鲍老当场，不若举贤相副。有季贤老师，云栖嫡子，年德俱隆，慈愿并广。以礼敦迎，或当俞允。贫纳与归师，拈阄洞庭，既许安居，律不容改。又己躬下事，静动无妨，著书立言，必须静境。纳长于著述，短于应酬。倘从舍失措，则长短互乖。况律学之讹，已将千载，革非矫弊，与俗相违，仅可僻处深山，鸠真同志，作传火计，即欲行之天下，以触时讳，祸且不测。夫大乘弘誓，以宽成大。住持僧宝，以局表尊。既痛有名无实之弊，必守贵精不贵多之箴。设居胜刹，求戒必多，严择则招怨之端，滥许则坏法之始，进退维谷，其何以堪？呜呼！今天下称圆称顿称大乘者，遍满域中，独声闻一脉，不惟置诸高阁，亦且藐若草芥。抑思世尊拈花时，破颜微笑者，果谁人邪？灵源清禅师云：“易世俗所难，缓时流之急。”纳铭心此语久矣！“愁人莫向愁人说，说与愁人愁杀人。”居士具金刚眼，探法海源，当亦为斯言肯首也。

〖寄金台师〗
    咒坛火浴，缁素之口，其致非一。盖清净咒坛，不容女人得履，亦不宜缁素辄入，入者斋戒沐浴，方得合制。又咒心之说，起于长水，然疏中亦不敢确然自是。既经文无据，必宜绕坛行一百八遍为长。夫无上坛场，震旦仅有其二，天龙共持，诸佛共念，再造之后，幸录此言。

〖与戒明〗
    汝今六时精进，欣慰！须知此世间第一福，第一受用，天魔鬼神所忌刻也。必折意降情，带三分不如意境以自炼，方为法器，方可挽回定业，勉之。

〖复灵隐兄〗
    生则隐居求志，死则下下品生，是弟之定局，兄道眼明白，志力勇锐，此生必办。但粥饭习气，软暖粗浮戏论习气，思前算后习气，一一直下斩截，方可立造圣贤阃域。此尤不肖惓惓于知我者，渠师万望于净土一门硬作主宰，如韩信背水阵相似。勿生一念恐不能生之心，至嘱至嘱。

〖复钱元冲〗
    均一法门，内外护其用各异。内护持邪正之辨，不得不严；外护膺金汤之任，不得不宽。一如良工之分玉石；一如投鼠之须忌器。总以弘护正法为怀，易地皆然耳。业障一事，不出因果，因果之理，统于十界。《棱严》以不生不灭为本修因，然后圆成果地修证。《法华》以一乘因果为宗。《观经》明深信因果，不谤大乘，即上品中生，乃教家浪以因果资谈柄，禅门谬谓因果非向上，事理俱迷，长夜莫晓，不惟昧佛旨，亦背儒宗。《易》称“积善余庆”，书称“作善百祥”，岂皆为愚人说法哉？正谊不谋利，明道不计功之仁人，恰是修身俟命实学，断不可谓“立岩墙为知命”也。今以勇猛善心，回往昔决定业障，如离弦之箭，通臂猿能接之。菩萨智猿亦复如是，以方便臂，接定业箭，令不堕地，亦不著身，此即真实忏悔。不但世法中所求如愿，且增长正信，开发菩提，因病得仙方，非但却疾，兼可飞升矣。

〖嘱彻因比丘〗
    吾望公甚高，勿自卑；甚远，勿自近；甚广，勿自狭；甚大，勿自小；甚尊，勿自亵；甚重，勿自轻；甚稳，勿自浮；甚密，勿自疏；甚微，勿自陋；甚妙，勿自粗。圣贤自期谓之高，无数尘劫谓之远，遍周刹海谓之广，超权越小谓之大，不染名利谓之尊，不轻去就谓之重，始终一致谓之稳，精察力行谓之密，穷理尽性谓之微，开佛知见谓之妙。呜呼！律门衰败，大法并危，不具前之十德，鲜克砥其颓波，勉之哉！第一须依念处行道，随文入观，触事会心，心观为主，看教为助；第二须专求己过，勿责人非；第三须作出生死学问，莫作趋时学问；第四须和光同尘，幸勿矜异，欲看教典，且完玄签；次十不二门详解，次律藏五百卷，并大乘律五十卷；次《止观辅行》，次《阿含经》等诸小乘经，然后及余经论。或急于修证，唯律藏不可不阅，余皆随意，万勿妄想出头。惟真操实履，了当生死，不得为人改法名，剃度师与受戒教授传法师，皆有父子之谊，改法名是蔑剃度师也。伤理背情，无道之甚。古来知识，不闻有法派之说，奈何末世以此为亲。吾闻先受戒者在前坐，后受戒者在后坐，不闻先取名者为师兄，后取名者为师弟。既以法派为重，必以戒法为轻，叔伯弟侄，俨然与俗无异，可羞可耻，所宜痛戒。不得曲媚权贵，须如达大师家风。若不能，宁死不出头，不得多收徒众，多畜沙弥，多受依止，教训不周，必有坏法之咎。切忌馈送白衣等事，切忌无耻丧心，到人家念经拜忏，渐成应赴。即檀越到山门作福，须示以佛法尊重，莫如近时丛林套子，亡比丘物。依律分与现前僧，切不可学估唱陋习，其余诸事，不能枚举，总以律为指归，则无过矣。不听吾言，非吾弟也。

〖复胡善住〗
    自利利他，须知彼知己，知时知势。纳每自反，世谓我持律第一，实增惭惧。无论三聚十支，八万微细，即二百五十，未行万一。又无论遮罪除饮酒过午二条，余皆未净。即性罪七支，能免故杀，不能防误，能不错因果，不敢三宝物私取，而不能砖钱不买瓦如古人执身不犯。不能梦寐清净，不妄语两舌，不能无恶口绮语，良由多劫乘急戒缓，习以性成，耻躬不逮，退居沙弥，更无弘戒之理也。宗乘中事，未出家已留心，苦参十载，颇辨真伪，不敢以教律为夹杂。教观一涂，叨仗夙因，颇窥堂奥不敢以真实而自疑畏。然此二者，皆背时宜。惟有山中苦行，代一切众生求消夙业去障而已，非敢固也。路资本不宜领，寒威将逼，赎典冬衣，亦见因果不甚分明，戒律疏缓之一端矣。

〖复卓左车〗
    入山非石隐计，痛念大法倾颓，绵力难救，姑俟人定胜天耳。承谬举于叶宗伯，谓宗说俱通，解行双到，实增惭愧。以今时俱通双到见称，固未免［弗＋见］然。倘拟古之俱通双到，能勿蹴然哉？数年被道友所牵，虚名盛而实行微，多方作入山计，今始半遂，正欲深之又深，能为居士顿改节邪？叶公处以原柬缴。

〖复陈旻昭二书〗
    大厦非一木所支，年来惟道友为命，而众生习气各有偏重，不能如水乳合，兴言及此，血泪横流而已。居常谓坏法门者，皆撑法门人。齐桓晋文，尊周适所以坏周，方痛惩不暇，奚忍蹈其覆辙？嗟乎！出家初志，急克圣果，十五六年，竟成虚度，惭天愧地，夫复何言？即此十五六年行脚，打破面皮，放舍身命，仅于佛菩提，了知归家道路。而形枯气索，前进为难，欲传得一人，勿令最后佛种从我而断，亦竟未遇其人。呜呼！痛心梦寐永泣而已。公所处颇艰，道念益固，深以为慰。每观种种邪外，其智短，其说陋，犹簧鼓天下后世有述者，大底别有一假彻底精神持之耳。况将此持正法乎！但自反自励，不必他求也。船子身葬水中，夹山大弘其道，荆溪以居士身参学多载，后方出家。一世不登法座，书传万世，不可磨灭。宣圣木铎，孟轲好辩，皆此类也。此意愿与居士共之。未获一第奚足忧，当勤心道业，誓续佛祖慧命为急务耳（其一）。
    大法垂秋，乱臣贼子遍天下，迩虽稍衰，而正法受其剥蚀，元气殊觉难复，未可欲速也。纳以孤孽之身，独抱婴杵之任，虽感伤切髓，不得不附虞仲夷逸之科，遣兹余喘。居士竭力弘护，即大学问，大精进，贵自著眼而已。圣力智巧，虽筈筈相拄，非巧力所及，终亦不离巧力，何如？榔梅吴公，不敢浪通名字。

〖复智龙〗
    逃名万死之后，已悔其迟；传法一隙之天，倍见其拙。然生平受用，惟多虚不如少实一语，庶不致身谤三宝耳。退戒一事，亦以为今比丘则有余，为古沙弥则不足，宁舍有余企不足也。

〖寄徐雨海〗
    居士生长富贵，不知世间些小苦事，况此大苦。然雄才大略胆识高旷之人，负盖世资，具千古学，怀聪明慢，眼空天下。世出世法，粗心浮气，未入甚微细智法门，非此恶辣钳锤，何由入圣贤阃域，佛祖堂奥？天降大任，必行拂乱，“动心忍性”四字，不妨十思百思，乃圜中第一法药也。“乾”之上九，“亢龙有悔”。而不食之硕果，转为不远之“复”，“复”之象辞曰：“至日闭关，商旅不行”，后不省方，即“潜龙勿用”之意，盈虚消息，通于至道，于通起塞，即塞成通，台观所以贵善识也。日为居士持大悲咒七遍，脱难为期，万自爱勉。

〖寄灵隐兄〗
    兄眼目志识，俱足千古，而不能千古者，欠刚骨也。挺出刚骨，以俯就幻缘，方可了办大事。蒙许华严大钞，意欲细阅一遍，求与台宗真出入处，悠悠门外之谈，未足据也。闻于台宗教观已有信入，尤愿潜心讨彻源底。流光如驶，衰老日侵，自反痛心，乃敢饶舌。

〖复项净性〗
    和偈落在口头三昧，大似初生牛犊不畏虎。居士本正信笃实，亦弄此虚头邪？古人错下一语，堕五百世野狐身。奈何妄谈般若，作拔舌犁耕种子，万祈戒之，勿视作等闲。夫诗偈可作也，儱侗套语不可袭也。帝乡可游也，归戒之心不可忘也。红尘堆里学山居，风尘何能染人？人染风尘耳。

〖寄徐雨海〗
    到泉州一轩，即索居士历年手札观之，知苦缘中进益如此。贫纳向叹台宗，居士未深入，今果然否？柬中为如是师语，字字金錍，恰与纳为渠所发之愿同，但不知为居士所发愿，有当尊意否？夫知人者明，自知者强；自知者明，自胜者强。居士能知人矣。真自知乎？设自知，能自胜乎？台宗玄妙无暇论，《大学》修身正心，《中庸》居易俟命，请三思之。五欲八风，三教圣人同诃。一尘之粪，彻体是秽。一毫砒霜，彻体是毒。勿以小善而不为，勿以小恶而不去，方不负再三禀受菩萨大戒也。台宗云：“以前四戒为所观境，后六观之，事理相即。”世人蔑事而欲尚深理者，验知此观孤虚无本。“既亏事境，观亦何从？”此荆溪尊者语，幸加详焉。

〖寄彻因大德〗
    真实比丘寥寥无几，不知何日五比丘如法同住，一展吾外护初心？兴言至此，肝肠寸裂，所有不绝如线一脉，仅寄足下，万万珍重爱护，养德充学，以克荷之，勿为最后断佛种人，使我抱憾千秋，至嘱至嘱。远隔三千里，未审作何用心？苟不能念念与妙观相应，则失闻熏琢磨之益多矣。

〖寄恒如〗
    语有之，胡越人之相仇也。当同舟共济，风水险厄，其相救也。如左右手。每念分段生死，不啻恶风巨浪。而出家诸人，所以互相忌刻，智不如胡越同舟者无他，不曾痛念生死故耳。今既知痛念生死，岂复以世间名相为活计哉？

〖与非幻〗
    此事日亲日近，日远日疏。若无良友明师夹持，恐渐退其初心。今世如此，来世可知，静言思之，能无惧乎？佛顶文句，须潜心玩阅，看不透也。须苦看，老鼠咬棺材，定有穿日，即此是话头，是参禅工夫，是摩诃止观。须信得及，守得定，方有真实受用，勉之。

〖复净禅〗
    净土法门，本该一切宗教，普收一切群机，故从上佛祖圣贤，著述亦最富博。欲摘其精要，利益群品，须备采众长，证以心悟，方可流传。若此门未遵堂奥，宜事力修，无急急以著述为事也。度人要务，以智慧方便为本。有智慧则能究权实理，称理而说，义无不周。有方便则能庄严文章，文如于义，观者咸悦。今周集理致仅七八分，文章仅五六分，似宜邃养，更加锤炼为妙。意周所熟玩者，但《弥陀疏钞》《龙舒净土》等文，恐《妙宗钞》一书，尚未穷研，乞劝细细寻绎，参以十疑或问，《净土指归》《宝王三昧》《西方合论》等书，毕竟更有大豁眼处，然后以慈悲心，观此方此时机宜，采集一言半句，以利益之，功德更殊胜矣。

〖寄王东里〗
    此事虽直捷，亦甚委曲。虽简夷，亦甚精细。吴公于简夷直捷，已信得及矣。委曲精细处，须竿头进步。此必居士陶铸之力，方可升堂入室也。

〖寄雪航法主〗
    调护他人，正调护自己处。调伏得自己一分习气，方调伏得他人一分习气。视人犹己，舍己从人，血脉诚在此。朕躬有罪，无以万方。万方有罪，罪在朕躬。爱人不亲，反其仁。治人不治，反其智。礼人不答，反其敬。“三岁儿童读得，八十老翁行不得”，无怪乎受菩萨戒者多，行菩萨道者鲜也。

〖复邓靖起〗
    参禅念佛，善用无非是药。不善用，无不添病。又或执药是病，或借病为药，事非一概，未可片言尽也。生死事大，佛道玄妙。纵一知半见，小小工夫，尚不济事，况一味死在句下者乎？“禅本无参，佛本无念”二语亦是醍醐，亦是毒药。今之呼苍天呵佛祖者，正堕无参无念坑中。若真参真念，决不作此狂态矣。

〖寄程用九〗
    日为居士持大悲七遍，五六年未尝一日缺也。命持准提，当助百万。但愿笃信咒力不可思议，杜绝夤缘妄想。设一念妄想未尽，是信咒不及。虽大悲、准提二大菩萨，亦未如之何矣。不肖十二三，便知有圣贤道脉。今知与佛法到家虽别，入门实同。若世法稍违圣贤轨辙，则出世决不成真实佛祖。方今贿赂公行，丈夫宁终身寥落，誓勿蹈其鄙迹，庶砥狂澜于万一。若未免逐流，以图一得，枉寻直尺之诮，其谁与归？大非所望于高明也。梦天神授签，乃大梵天王，非韦驮也。现有神策九十九首，在大灌顶神咒经中，南北藏皆恭字函，急取流通，勿以易林，苟且塞责。

〖与行恕〗
    忆自十二三时，以千古道脉为任，便嚣嚣自得。天子不得臣，诸侯不得友，况今厕僧宝，岂世间宰官书帖可招致哉？何病深山，已无人世间想，即今幻缘所牵，流浪漳泉，并不曾谒一宰官居士。若苕中不必用此世套，可容方外散人，专用佛法教化群品，则遣一确人，持足下一柬来，即相赴。若不可为，毋强。

〖与绪竺〗
    三颂附览。语言文字，标月之指，神而明之，存乎其人。际明生平傀儡，全露笔端，断不在笔端上安身立命。看得仙人手中扇，鹞子过新罗久矣。

〖复王思鼓〗
    《老子》“为学日益，为道日损”。《易传》云：“损德之修，益德之裕。”居士精力虽减，而信心惭愧有加，即苦海津梁，不求进而无所退，岂在学问修持间邪？凡夫无不好胜好进，不知以退为进也。迦叶愿居人后，不为物先，乃成千古鼻祖。病是吾辈良药，消尽尘寰妄想，觑破此身虚幻，深明苦空无常无我观门，皆赖有病境耳。愿宽心耐意，安忍无厌，作随缘消旧业想，转重令轻受想，代众生受苦想，正不以不如人为愧也。

〖与永觉禅师〗
    法运日讹，老成凋谢。兽蹄鸟迹，交于中国。乳臭小儿，竞称宗主。拈花微旨埽地，至此不惟可悲，亦可耻矣！惟老师耆年硕德，坚握寿昌“不肯”二字心印，不必频呻哮吼，狐犴已为丧气。兹者泉南隙地，膻风虽已时来，毒气幸未深入。老师正应久住此方，防护外邪，养育善种。但令二三志士，得接老师法脉，将来魔党败后，泉南佛国，一灯可遍布天下也。不肖幻缘所牵，未能执巾瓶，犹冀法驾蚤临，庶获一晤慈颜，兼欲委陈生平苦心，故敢冒昧，辄助劝请。

〖与周洗心〗
    不可说破，恐塞悟门，是参究一涂别方便耳。宗门亦有不妨直直说破者，况教观？况净土邪？净土的旨，全在妙宗一书，纵持名不修观，可不达四土横竖之致乎？《西方合论》亦净土有功之书，不肖《圆通文句》一则，收尽念佛三昧纲宗，但言简义富，乃提纲挈领之学，非遍探一代时教，不足尽数千言中所包摄也。倘专办己事，未暇利人，只昼夜弥陀十万，且求往生，一切宗教眼目，不必作意求通，“但得见弥陀，何愁不开悟”自是一论。若大悲为人，思垂言句，必令十分精莹，庶可普利三根。不然，一法才立，一弊旋生。况末世禅教净土种种语录，充楹积栋，安事更以杂而未纯之作，与流俗斗富哉？《法号漫作》一文，其中理路，颇为入道之要，当依义不依文可也。
灵峰蕅益大师宗论卷第五之一


灵峰蕅益大师宗论卷第五之二

灵峰蕅益大师宗论卷第五之二
【书二】
〖简韩茂贻〗
    《紫柏集》点完，此老以博地凡夫，力战烦恼魔军，一生取办，真踞地狮子，透网金鳞也。今观其法语，精悍决裂，犹足令顽夫廉，懦夫立，柔情媚骨不觉冰消瓦解，幸细细留心，必羹墙寤寐见之。

〖复九华常住〗
    向年托迹宝山，于一切精律行者，作地藏大士想。即一二不拘小节者，亦作志公、济颠等想。圣道场地，龙蛇混杂，凡圣交参，不敢以牛羊眼妄测，自招无间重罪也。适闻山中，稍稍构难，虽大菩萨示现作略，然经云：“宁破千佛戒，莫与外人知。”又世典云：“胡越人相为仇敌，及乘舟遇风，则相救如左右手。”九华实地藏慈尊现化地，山中大众无非地藏真实子孙，不知历几劫修行，到此名山福地。乃为小小一朝之忿，遂使智不若胡越同舟，非所谓“一芥翳天，一尘覆地”者邪？不肖智旭，少时无知，毁谤三宝，罪满虚空。仗地藏大士深慈厚愿，拔我邪见，令厕僧流。故今日称地藏孤臣，山中大众，皆吾幼主，臣无轻君之念，而有谏君之职，惟是诚惶诚恐，稽首，顿首，遥向宝山，披陈忠告，惟愿众师，各各舍是非人我之心，念法门山门之体，同修无诤三昧，永播大士道风。古人云：“官不容针，私通车马。”又云：“家无小人，不成君子。”纵有实非大士真正眷属，亦须慈恕，令其渐种善根可也。

〖与王季延〗
    《净业障经》的是佛说，毫无可疑。请试言之，佛广度一切众生，如大医王，亦如大仙，能起必死之证，非循行数墨者可思议也。《大般涅槃》为阿阇世王忏罪，与此经同，所谓“实相忏”“无生忏”，直枯罪源，罪流自涸，如翻大地，树何所依？《大佛顶经》云：“却来观世间，犹如梦中事，摩登伽在梦，谁能留汝形？”又云：“尚无不杀不盗不淫，何况更有杀盗淫事？”皆是此旨，良由阿阇世王与今无垢光比丘，及过去勇施比丘，此三人惭愧恐怖急切，悔过之心无异，故对治妙药亦无异耳。良医于无名肿毒，初炙不痛者，炙至极痛而止；初炙即痛者，炙至不痛乃止。不如是，病不能疗也。毗尼藏中，诃破戒为断头法，是不痛者炙令极痛。此经及《大涅槃经》明罪性本空，是极痛者炙令不痛。如是妙法但为无知误犯者作救命神丹，非为谈空行有者，资牙慧口实。所云“观于犯即是不犯等”者，只此“观”之一字，几许慧解，几许功夫。譬如钻木出火，火出则木必尽。倘犯戒心分毫未尽，岂名观于犯即不犯哉？固知此经，真大乘圆顿无上法门，只就路还家，不改弦易辙，与《华严》《法华》《涅槃》等经，同一线索。是故能令犯者闻之，罪根永拔；未犯闻之，永不复犯。譬如灵丹一粒，不论有病无病，但肯服之，可轻身遐举，何止延年益寿而已。倘读此经，不永离淫杀等事，与不读一般，如遇灵丹不服，身婴重病，岂灵丹却致病邪？设无惭人，欲援为例，请语曰：“汝犯戒，亦如二比丘出不得已乎？既犯后，如二比丘恐怖发露，急切求哀乎？纵求哀如二比丘，遇佛菩萨为说法乎？纵闻此法，如二比丘随文入观，顿悟无生，淫心永断乎？”彼达法空已，淫习永除，一成佛于未来，一成佛于现在。然杀人之报，或因中即偿，或成佛方受，如金枪头痛，理必有之。善夫古人曰“如何是本来空，业障是；如何是业障，本来空是。”故知大彻悟人，但可不堕地狱，决无不偿夙债之理。师子尊者、神光大师、僧肇、岩头等，历历可据，非遍阅大藏，深明教眼宗眼，未可轻议也。至现在无垢光比丘，偶与过去无垢光佛同名；如观世音菩萨，与古观音佛同名；迦叶比丘，与古迦叶佛同名。奈何混而一之？所云《开元附秦录》者，唐开元重叙藏目，偶失译师之名，相传姚秦时译，仍附秦录。藏经失译名者颇多，未必皆伪，不当以此为责。呜呼！末世狂禅，罕知教典，依文解义法师，又无真正手眼，鼠唧鸟空，遍于寰宇。居士能如此留心，可谓优昙钵华矣！然真正经王，须阐幽旨，以示未闻，方见维摩大士作略。倘粗浮涉猎，辄云可疑，魔王闻之，踊跃欢喜，关系亦不小也。

〖与忍草〗
    身病易治，心病难遣。古云：“克己须从性偏难克处克将去”慈云大师亦云：“行人各有无始恶习，速求舍离，当自观察何习偏重，诃弃调停，取令平复，勿使行法，唐丧其功。”夫恶习岂惟杀盗淫妄而已？二六时中，四威仪内，苟可动人念头者，最能折福损寿也。

〖复吴聿修〗
    《青龙钞》岂可与《妙莲玄文》同年而语。盖未悟时，搜索拟议，决无当大道。故德山云：“穷诸玄辩。似一毫置于太虚。竭世枢机，似一滴投于巨壑。”丈夫出词吐气，真实不欺如此，可谓太煞明白。何反代为瞒昧，妄拟于如虚空如大海之玄文，且疑一烧一不烧邪？末世迷人看语录，往往有此等恶习，不思比拟稍失当，《金刚》《法华》皆可烧矣。谤法之罪，亦大可畏哉！请烧却德山手中陈腐枯藤，此一言之失，不难知也。

〖复阎净士〗
    文字性空，故淹贯三藏。元无一字，非以不识一丁为无字也。末世无闻比丘，借达磨“不立文字”以掩其拙，亦可嗤矣。非知之艰，行之维艰。固然，又复应知非行之艰，知之更艰。不知而行，堕坑落堑。佛顶十卷，最勖修行，而以先开圆解为最初方便。《圆觉经》〈文殊〉〈普贤〉二章，亦先开解。《大乘止观》《摩诃止观》等书，无不皆然，参于学问思辨笃行之旨，若合符节矣。修行之法，如调琴弦，缓则不鸣，急则声绝，勿忘勿助，庶循循进道也。正修行路，必以空观为主，痛快直捷，莫若毗舍浮佛半偈，熟读默思，使沦骨浃髓，《紫柏全集》幸觅观之，得此法印，可辨邪正，不被今时邪师所误矣。

〖与智龙〗
    颠沛患难，是煆炼佛祖英灵汉一大炉鞴。能受煆炼，便如松柏历岁寒而逾坚；不受则如夏草春花，甫遇风霜颓靡无似矣。夫松柏花草，禀质不同，不可强也。现前一念灵明心性，岂有定质？只贵当念自立，将身心世界一眼觑破。平日晏安粥饭习气一力放下，便向刀山剑树游戏出没，有何艰险？纵身心世界情见放不下，而身心世界未尝不是空花；纵晏安粥饭习气除不得，而业运临头，何处保得晏安粥饭如意？千经万论皆磨砻习气之具，习气不除，学问何益？不能亲明师良友，受恶辣钳锤，徒觅几部好佛法，静静闲坐，烧香啜茗，而披阅之。此措大学问尚不可为世间圣贤，况佛祖哉？佛祖可如此悠悠而得，善财常啼，真千古极拙人矣。何为《华严》《般若》之榜样也？

〖与体境〗
    出家大丈夫事，非王侯将相所能。然不难有始，难于有终。故因果之邪正，必四句料简，应日慎一日，临深履薄，期到真实受用处，万勿大胆粗心，中涂狂惑，从袈裟下失人身也。切嘱切嘱！

〖寄丁莲侣〗
    净土一门，有名无义久矣。居士躬行实践，为缁素标榜，此阿弥愿光所映发也。但末世往往视作曲为中下，不知其至圆至顿，普被三根。须将《妙宗钞》及《西方合论》二书，深玩熟思，庶可破邪计耳。

〖复转依〗
    指戒生来，具见接引。然纳是岳武穆，非淮阴侯也。用九一向粗浮，堕时文恶窠臼里。大乘性相，都作语言文字会去。待被禅宗菲薄，方思结制观心。观心之法，甚不易言。近代宗门，多发足问津，唯台衡知津发足，修证涂辙，不啻什伯相倍，只恐不是教下真种草，真种岂被禅宗菲薄？亦岂畏菲薄者？若是台宗真种，世语外籍，皆不相违，岂有轻唯识而不屑学者？可怜众生情见封迷，绝无超方手眼，才入台宗，便染台宗重病；才入禅门，便染禅门重病。未得清，先得隘；未得和，先得不恭。求不没于时流者几何人？大丈夫出家，不拌二三生埋头彻底，辄希十年二十年后弘教扬宗，修天爵以邀人爵，终必亡而已矣。

〖复程用九〗
    圆顿行人，春夏秋冬，无非观心之期。昼夜六时，无非观心之会。行住坐卧，无非观心之事。说法听法，无非观心之缘。若必待冬期结制，而后观心，则三时讲演，仍说食数宝矣。讲听时不与心观相应，观心时亦决不与教理相应。若是，纵百春夏秋讲经，百冬观心，到底是两橛事。书生粗浮领略，无超方出格知见，出言鄙陋，从来可叹。经云：“人命在呼吸间。”儒云：“才说姑待明日，便不可也。”唯居士一向不肯当下随文入观，妄谓一切人皆不能当下随文入观耳。当痛思力改，莫作矮子看戏文句当也。

〖寄善超〗
    世出世法，孝慈第一。以慈心而修孝行，可顺父母，格鬼神。况出世师长乎？勉旃，无任情率意也。

〖寄王古学〗
    丈夫不难高明，难于精细。苟精细则儒理、释理可分剖同异之致。宗眼教眼，可坐证合一之源矣。

〖与沈甫受甫敦〗
    占察行法，蒙昆玉梓梵册，而不肖屡结坛，俱不获清净轮相，此可信天下后世邪？今誓作背水阵，掩死关礼之，《十二头陀经》俟后或敢著笔。今沉船破釜时，未暇作空头话也。

〖与圣可〗
    不肖三业罪过不少，杂乱垢心，岂致清净轮相？爰发惭愧，退作但三归人。誓不为师作范，誓不受人礼拜，誓不出山，誓得清净轮相，不论百日、千日，六年、九年，毕死为期。辞嘉兴事竟，嗣当辞留都事也。

〖与了因及一切缁素〗
    宋儒云：“才过德者不祥，名过实者有殃。文过质者莫之与长。”旭一人，犯此三病，无怪久滞凡地，不登圣阶也。旭十二三时，因任道学而谤三宝，此应堕无间狱，弥陀四十八愿所不收。善根未殒，密承观音、地藏二大士力，转疑得信，转邪归正。二十年来，力弘正法，冀消谤法之罪。奈烦恼深厚，于诸戒品说不能行。癸酉中元拈阄，退作菩萨沙弥。盖以为今比丘则有余，为古沙弥则不足，宁舍有余企不足也。夙障深重，病魔相缠，从此为九华之隐，以为可终身矣。半年余，又渐流布，浸假而新安，而闽地，而苕城。槜李留都，虚名益盛，实德益荒。今夏感两番奇疾，求死不得。平日慧解虽了了，实不曾得大受用。且如《占察行法》一书，细玩精思，方敢遵古式述成仔细简点，并无违背经宗。乃西湖礼四七，不得清净轮相。去年礼二七不得。今入山礼一七，又一日仍不得。礼忏时烦恼习气现起，更觉异常，故发决定心，尽舍菩萨沙弥所有净戒，作一但三归弟子，待了因进山，作千日关房，邀佛菩萨慈悲拔济。不然者，宁粉此骨于关中矣！

〖与沈敬园〗
    闻杨乘乘与笑禅师龃龉。夫参知识，须领其所长，不责其所短。法门深远，等觉未尽，况今时知识邪？法中起过，福反成罪，幸同往释此芥蒂，法门幸甚。

〖复韩朝集〗
    境苦生厌，此苦谛慧也。厌苦则不敢造业，此集谛慧也。因不生则果不生，此灭谛慧也。殷勤知悔，即道谛慧也。须陀洹所见，见此而已。阿罗汉所证，证此而已。舍戒不如法，不必疑，已舍矣。但有世间性罪，安更有犯法罪？受戒不如法，举世皆然，亦不必疑。但如法行一日，便有一日功德，《瑜伽师地论》言之甚详。时当末世，不可以正法为例故也。夫犯戒造恶固有罪矣，念佛书经独无福乎？均是佛言，何一信一不信？甘堕忧疑坑中邪？悔得当则名胜行，过其宜则成悔盖。千经万论只要人直下安心，安心无术，只知法无性而已。《般若》谓“过现未来心，不可得”，《华严》云“心不妄取过去法，亦不贪著未来事。不于现在有所住，了达三世悉空寂”仁者闻之熟矣，胡不时时观察乎？净土痛快直捷，广大圆融，至顿至易，无机不收，无罪不灭。仁初发心，便知归向，胡三十余年，犹半信半疑？特录往生公案二则，以助信力，万勿更踌蹰也。但观察现前一念缘起无生，罪源自涸。此事甚不难，人看得难耳。

〖复唐宜之〗
    《妙宗钞》一书，不可动一字。盖大小弥陀经，普被三根，注须通浅深。此经专被韦提希等圆顿大根，令现悟无生忍。倘作是一心之旨未彻，断无依事修观之理。云栖谓心粗境细，妙观难成，本诸善导等诸大祖师，信非臆说。旭谓宋时根性稍利，四明发挥犹略。若今大师复作，只可详释，何容节要？大匠不为拙工，改废绳墨；羿不为拙射，变其彀率，此系不小。倘圆解不十二分透彻，便欲作观，未有不招魔事者。唯持名一法，千稳百当。而《图经》及《妙宗钞》姑与人结圆顿种。或众生根性不可妄测，亦自有能解者。若解决不嫌多，若未解删之于彼何益？且删浅存深，初机益不能解。若删深存浅，大违经宗。进退思之，万勿萌此念也。

〖答莲勺〗
    翁出家，当绍莲大师法脉。往者雪公，不耐钳锤，甘心小就。杨生志大才美，因地欠真，皆作古人，良可叹悼。旭福鲜障深，聊作村学究句当。赖二三童蒙，未染近时恶态，仅种金刚种子。倘先有成见者，任掉头不顾而已。自愧百炼千磨，终未断惑证果。而具缚凡夫，以肉眼作佛眼用，若教若宗，得无纤毫疑滞，故著述甚多，皆可考诸佛祖而俟百世，此真自信，非天下能瞒盰也。承示心经口义，别具见学富才华。倘欲寿梓，不妨再酌，法门至谊，无容献谀，知不见罪耳。

〖答韩服远〗
    尊恙郁痰所致，郁又从勘境不破所致也。种种逆境，可动心忍性，增益不能，皆所以成就自己而已。世道交丧，儒门久已无人，愿足下矢志为君子儒。近世学佛人，才听讲只思做法师；才不思做法师，便不肯究心佛法。学儒人，才读书只思中进士；才不思中进士，便不读书。殊不知读书，是为圣贤正路。研究佛法，是成菩提，生西方正路也。哀哉！然佛门犹有一二知成佛者，儒门绝无一人思为圣贤，世安得不乱？乱安得复治邪？足下果发起决定为圣贤心，而释迦不暗中摩顶，孔子不昼夜拥护，无有是处。

〖复张中柱〗
    儒释二学，到家虽别，入门大同。若云尊德性而道问学，即全性起修之谓也。若云下学而上达，即全修显姓之谓也。未有不圆悟心佛众生三无差别，可言修证工夫者；亦未有不深修十乘妙观，可阶究竟极果者。是故近世苟简法门，最易凑泊，最难到家。佛祖无上心印，最难入手，最易成办。沩山云：“此宗难得其妙”，切须仔细用心，可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。上古宗匠之言，类皆斟酌稳重若此，岂以一棒一喝，一句一偈，谬作极则者邪？承问诸书，《大乘止观》《性相总持》实与《佛顶玄文》《唯识心要》二书，相为表里。苟留心既久，得其血脉，一代时教，思过半矣！《小止观》可依行持，《摩诃止观》渊深宏博，须辅行并观。禅波罗密门所诠禅法，工夫稍得力，即取看之可也。《六妙门》《维摩疏》二书久锢海东，倘仗鼎力，复照此地，乃千古奇事，日夜祝之。

〖复陈旻昭〗
    力疾草《法华会义》，七旬告成。然每一念及佛道深远，未尝不涕泪交流。昔沩山三作国王，遂忘宿命。戒老一念偶误，复为坡仙。证断之难，固不待言矣。又忆经中阿难白佛：“十二因缘，特易解耳。”佛语阿难：“莫作是说，除佛一人，余不能尽因缘性海也。”遂举往事以诃之。昔有阿修罗子，语其父曰：“大海特浅浅耳。”父曰：“我身长七千由旬，以幻术故，变为十六万八千由旬，乃穷其底。汝年幼，身仅七百由旬，又未有幻术，何藐视此海邪？”子不信，投身入海，没溺洪波，几至丧命。父以幻力接出，喘息仅存。佛语阿难：“往昔阿修罗王，即我身是。阿修罗子，即汝身是。汝昔轻视大海，而受疲苦。今复于我法中，轻视十二因缘甚深法海，当招恶报。”于是阿难惭愧改悔，誓不于法起轻易想。至如来灭后，方办大事，传佛心宗。此解悟之难，又岂容藐忽哉？念此二难，方切悲痛。谬辱奖誉，以为义句兼到，解行双圆，不益令我置颜无地邪？

〖复导关〗
    吾人本分中事，如饮水冷暖自知。然有先饮水知冷暖者，分毫瞒他不得。所以十乘观法，须知次位。倘有观无教，未有不堕增上慢者。既四棱塌地，不同迷时法华转，便可恒转是经，随文入证，方名不杂用心。倘不看一字，则此一字仍是碍心之物，岂虚空已碎？一字尚未碎，大地已沉，一字尚未沉，看则便被他杂，不成一片邪！幸细思之，当喷饭满案也。

〖复达戒〗
    勤心作福，不可但贪清闲。少年清闲，是不祥事，非折寿则损福。于清闲二字作毒药想，方有少分出生死路。背经虽好，非出家正务。周利不诵半偈，深证二种解脱；提婆在家，通十二韦陀，出家通八万法藏，无救阿鼻地狱，三大劫苦。牛饮水成乳，蛇饮水成毒。智学成见提，愚学成生死，不可不深思也。

〖复松溪法主〗
    癸亥春，拜见幽溪尊者时，正堕禅病，未领片益。戊辰冬，遇归一兄，方悔向日当面错过。曾剌血书一然香供师伯文，寄至台岭，屈指二十二年矣。台宗一脉，我兄勇猛仔肩。次达月管公，亦复半壁。观彼会合玄签，一字弗敢稍易，知不坠家风也。如劣弟者，少年误中宗门恶毒，放恣之习，沦骨浃髓。今虽痛革，余习难除。故私淑台宗，不敢冒认法派，诚恐著述偶有出入，反招山外背宗之诮。近述《法华会义》，因留都久染知音大窾酸臭气味，绝不知权实本迹纲宗。况得观心悉檀四益，语以三大五小。甫展卷，无不望洋而退。不得已，窃取文句妙乐之旨，别抒平易显豁之文，聊作引诱童蒙方便耳。消文分句，不无小殊。教部时味，敢有他议哉？然置弟门外，不妨称为功臣。收弟室中，则不免为逆子。知我罪我，听之而已。

〖与唐宜之〗
    读《修行会义·序》知有卓见。但曰“修行须修般若”，般若以实相为体，观照为宗，无住生心为因，究竟种智为果。经云“于法实无所得”“不可以三十二相得见如来”“无有法得菩提”故然灯授记，皆指示初下手时，以无所得为方便之观门，所谓“应无所住而生其心”者也。居士反判作第一义谛，一可商也；论云“不离佛世住，供给如来住，求佛教授住。”皆点明菩萨位中，分得真实受用。所谓“渐住究竟种智”者也。居士反判作忠恕之语，二可商也。请以喻明，黄帝失珠，罔象得之。今于法实无所得等，皆罔象之求也。可竟唤作第一义谛乎？“不离佛世，供给如来，求佛教授，”皆玄珠之异名也。可唤作切实功夫乎？虽王文成云：“唤‘戒慎恐惧’作本体亦得，唤‘不睹不闻’作工夫亦得”，然“戒慎恐惧”毕竟是达本体之工夫，犹所谓“于法实无所得”等，“不睹不闻”毕竟是工夫所显之本体，犹所谓“不离佛世住”等。若直以“实无所得”等，为第一义谛，何异偏空？“不离佛世”等为工夫，何异著相？以著相工夫，求偏空义谛，是背般若，岂修行般若哉？此等关系，迷悟攸分。倘肯细细理会一番，不唯更有一番真实受用，即古人鼻孔，亦决不向文字同异中卜度矣。纳近重阅《大般若》六百卷，见其义趣愈博愈约，无法不从此出，无法不归于此。六祖所谓“法法皆通，法法皆备，而无一法可得”者，正以无一法可得，故法法皆通，法法皆备也。无一法可得，最上乘下手工夫，法法皆通，法法皆备，最上乘圆满本体也。设有一法可得，则被此一法所碍，不能法法皆通，法法皆备矣。如唐太宗，设不拌丧家亡身，何得富有天下？直至富有天下，即以天下为家，天下为身。亡身家者，为莫大身家。是故于法实无所得，则恒不离佛世。不以相见如来，则恒供给如来。无有法得菩提，则能求佛教授。如此方名修行般若，方可降伏其心，方为住所应住。不然“依文解义，三世佛冤”，纵行六波罗密，百千万劫，以有所得为方便，终名远离甚深般若而已。向谬述破空论，破今人之得空故也。若无所得，则不得有，亦不得空，亦不得无所得，何所可破哉？

〖答唐宜之二书〗
    问意，请直言之。紫柏之问为要问、切问、妙问、坐断咽喉问、立断命根问。向彼问处著眼，十个有五双悟道。居士之问为呆问、迂问、戏问、不达理路问、佛所不答问。若向此胡思乱想，十个有五双发邪！经明不应思而思，不应问而问，反成毒智也。夫六百卷《般若》，《心经》该之。心经二三百言，“照见五蕴”一语该之。“照见”一语，“色心”二字该之。凡所照者，无非色摄。凡能照者，无非心摄。而能所无性，由妄念立故。瞥尔一念，则为色心本源，究此一念瞥起，起处无从，全依真性。然真非妄因，何因起妄？真非有外，妄岂外来？展转简责，毕竟此妄，从何瞥起？此银墙铁壁真疑情、真话头也。不论年月时劫，只有此个疑团。眉毛与大地厮结，会须讨个分晓。老鼠入牛角尖，定有倒断处。又如鼠咬棺材，不穿不歇。如此疑去，勿忘勿助，机缘到时，喷地悟去，方知世界身心，本是翳眼空花，本来不生，不复更灭，那得更有无始劫前，最初起念之由可问？如痴人说梦也。就此喷地悟门，复分浅深邪正，须略言之。有人得此坐断两头消息，便谓“一空永空，无复修证可论”，则为恶取空见，反堕大坑；有人得此了知身心世界皆如梦影，执著渐轻，修行渐进，则为乾慧；有人得此知身心世界虽如幻影，唯有真心不生不灭，为一切生灭所依。由是云兴六度万行助严真心，自他两利，则为中道正信；有人得此了妄无生，全是性起，真性不生不灭，则一切法当下亦皆不生不灭。真性具一切法，造一切法，一切法亦皆具一切法，造一切法，遂见法法互融互具，互遍互周，虽复重重融具遍周，亦无所在。虽无所在，而无尽无尽，法法宛然。是谓具缚凡夫，能知如来秘密之藏，虽是肉眼，即名佛眼。从始至终，以此佛知佛见而为修行，直至圆满菩提，归无所得，中间永无诸委曲相。沩山云：“此宗难得其妙，切须仔细用心。可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期”此之谓也。岂似后世讲士，妄计积功累行，不明平等法性。又岂似今时狂禅，妄计即心即佛，不知差别义门者邪？然欲发妙悟，或从思入，或从闻入，事非一概。但先涤旧时知见，令净尽无余，方堪有新益耳（其一）。
    狂言骇听，乃蒙嘉纳。且承不弃，赐以忠告。字字金錍，可铭可戴。嗟乎惺兄逝后，久不闻直谅之言矣。今何幸得此于老居士哉？虽习气深重，当数数念此良药，渐有瘳也。生平过失多端，不止动气轻喜二种，尤望不吝直言，令我改革。但动气一事，有大不得已处。夫五百弟子，各说身因，虽皆非佛意，而各称善说者，以入门不同，到家则一。又未知佛实意，皆顺佛权门，故不妨也。倘如杨墨充塞仁义，则孟子必为之惧，遑恤好辩之讥哉？所以慈明慢骂诸方，大慧痛诃暗证，罹大祸而不敢避，是或别有一道，不可以云栖竹林之法例之也。虽然，不肖力学不怒之威，居士深谅折肱之苦，庶几允当也乎。

〖寄达月法主〗
    尊者台宗独步，不唯近接幽溪之绪，实远继荆溪之教，非同皋亭一派有名无实也。曾闻台门多顺子，乃即中之门。何以有跃冶之金邪？忆甲戌春，见金若采法华百问，时一笑置之。不意历年七周，未摧斧钺，今且梓成，何肆无忌惮至此？虽鄙陋浅恶，亦有一辈生盲，辄从其教，在尊者已不屑诲，其如害愚小何？昔世尊于提婆达多之逆，必遣舍利弗，广向王臣说其过罪，尊能独默然邪？某睹兹僭窃，悲出肺肝，自附于沐浴请讨之科，姑直批彼邪问，呈诸方丈，法道陵夷，斯时为甚，坏正教者，不止一金氏。尊者向现居士身，已作人天重望，况今俨然沙门仪表，释迦智者荆溪，实式临之，何容诿其责也？

〖与见月律主〗
    律学之讹，将及千载。义净、怀素二师既没，能知开遮持犯轻重缓急者绝无其人。近世愍忠、大慧律主，颇纠正小半，犹未复佛世芳规。旭又薄德鲜福，不足取信于人，寤寐永叹，涕泪交流，大厦将倾，决非一木所支。迩闻座下奋金刚志，秉智慧炬，革弊遵古，喜而不寐。冀获良晤，尽献片长，以益明圣。尘归大地，水入沧溟。座下既得尽善尽美，旭亦无遗珠刖璞之憾矣。今夏细商集要一遍，遂重治成稿，卷帙较旧不多，而删繁补要，颇为精炼，并闻之具眼者。

〖与刘纯之〗
    此一大事因缘，积讹已久。伶俐人往往意见凑泊，气魄承当。如余集翁辈，可为殷鉴。《五灯花》一书，岂不为千古具眼者笑邪？陈旻翁深心弘护，肉身韦驮，但本分中事。有时精细巧妙不愧古人，有时粗疏抹过，尚不堪与座主提草鞋，亦未经陶炼耳。渠于法门极为在行，绝不承当“悟”字，甚讨便宜。然微窥其意，远不如做秀才时之虚心矣。世间科第，果能埋没贤豪者邪？可畏也。

〖复张中柱〗
    承谕世俗通病，唯喜热闹道场。诚当世师资，顶门一针。晨昏佛号悲咒，便是宦海慈航，自利利他，法皆具足。只恐含元殿里，更觅长安。然丈室留心圆顿教法，决不同近日伶俐士夫，得便宜处失便宜也。

〖寄钱牧斋〗
    今夏两番大病垂死，季秋阅藏方竟。仲冬一病更甚，七昼夜不能坐卧，不能饮食，不可疗治，无术分解。唯痛哭称佛菩萨名字，求生净土而已。具缚凡夫，损己利人，人未必利，己之受害如此。平日实唯在心性上用力，尚不得力，况仅从文字上用力者哉？出生死成菩提，殊非易事，非丈室，谁知此实语也？

〖复钱牧斋〗
    济云斗诤，不啻小儿戏。阅《儒释宗传窃议》，可付一笑矣。《续灯》事，遍集明朝语录，乃可成之，非朝夕能办。未填沟壑，当以三四年为期也。著述须实从自己胸中流出，方可光前绝后。设非居安资深，左右逢源，纵博极群书，遍采众长，终是义袭而取，不可谓集大成也。大菩萨乘愿力阐正法，须如马鸣、龙树、智者、清凉立极千古。若圭峰、长水辈，虽各有所得，犹未免为明眼简点，况其余哉？乞丈室裁之。憨大师性相通说，久为教家嗤笑，无能为害。达大师以能所八法所成释“性境”二字，不过承鲁庵之讹。习而不察，白璧微瑕耳。“交光用根”一语，毒流天下，遗祸无穷，非一言可罄。《宗镜》对毕，乞寄还山中，所许通翼。亦乞慨付。
灵峰蕅益大师宗论卷第五之二


灵峰蕅益大师宗论卷第五之三

灵峰蕅益大师宗论卷第五之三
【论】
〖参究念佛论〗
    原夫本觉妙明，真如法界，智理无能所之分，依正绝自他之量。只因迷妄，遍计横生，背觉性而九界杂陈，昧真境而三土幻现。劳我世尊，垂慈设教，随众生根性，示无量法门。或显了说，或隐覆谈，或曲接偏机渐令入道，或直投圆种顿使开明，或从一法中分别说为无量，或以异方便善巧助显一乘。虽复教纲万殊，无非醒九界长梦，令复还元觉，了三土幻翳，令冥契寂光耳。然了义中最了义、圆顿中极圆顿、方便中第一方便，无如净土一门。何以言之？随其心净则佛土净，见思净超同居，尘沙净超方便，无明净超实报。故曰“唯佛一人居净土”，尚何不了之义？众生心念佛时，是心作佛，是心是佛，以一念顿入佛海，故曰“一称南无佛，皆已成佛道”“若人专念弥陀佛，是名无上深妙禅”，岂不至圆至顿？果德愿力不可思议，因心信力亦不可思议，感应道交，文成印坏。以凡夫而阶不退，未断惑而得横超。又复三根普被，四土横该，五浊轻净在同居，体空巧净在方便，三观圆净在实报，究竟觉净在寂光。尚无等者，矧或过之，是名不可思议功德，世间难信之法也。总其大要，须具信、愿、行三，信则信事信理，信自信他，信因信果，知心外无土，土外无心，性外无佛，佛外无性，因必该果，果必彻因；愿则念念回向，心心趋往；行则无量法门，会归一致，而净土正行，尤以念佛为首，顾念佛一行，乃有多涂，小经重持名，《棱严》但忆念，《观经》主于观境，《大集》观佛实相。后世智彻禅师复开参究一路，云栖大师极力主张净土，亦不废其说。但法门虽异，同以净土为归，独参究之说，既与禅宗相滥，不无淆讹可商，尝试论之。心佛众生，三无差别，果能谛信，斯直知归。未了之人，不妨疑著，故“谁”字公案，曲被时机，有大利亦有大害。言大利者，以念或疲缓，令彼深追力究，助发良多。又未明念性本空，能所不二，藉此为敲门瓦子，皆有深益，必净土为主，参究助之，彻与未彻，始不障往生；言大害者，既涉参究，便单恃己灵，不求佛力，但欲现世发明，不复愿往，或因疑生障，谓不能生，甚则废置万行，弃舍经典。古人本意，原欲摄禅归净，于禅宗开此权机。今人错会，多至舍净从禅，于净宗翻成破法，全乖净业正因，安冀往生彼国？问：“净土为主，参究可当念佛否？”答：“参念皆属行摄，切则参亦往生，不切则念亦不生。又虽有切行，若信愿为导则往生，无信愿为导则不生也。”问：“彻悟人还须往生否？”答：“普贤愿王，导归极乐，初地至十地，皆云不离念佛。怡山发愿，承事十方诸佛，无有疲劳。百丈清规，课诵送亡等事，无不指归净土。故天如云‘若果悟道，净土之生，万牛莫挽。”云栖云‘悟后不愿往生，敢保老兄未悟。’是知凡言不必生净土者，皆是增上慢人，非真入菩萨位者也。”问：“念佛兼参究，可为助行。参禅兼愿往，非偷心欤？”答：“无禅之净土，非真净土；无净土之禅，非真禅。然净土之禅，本不须参究，但一心不乱即静，名号历然即虑。若夫禅之净土，必须证极净心，非可以理夺事。从上诸祖，凡情已尽，圣解未忘，不妨随机埽执。后世学人，虽有乾慧，染习未枯，自非发愿往生，依旧随业轮转。永明‘四料简”、楚石‘十念不缺’等，正所谓‘有禅有净’，岂偷心也？”问：“参究念佛与止观法门为同为异？”答：“理则互融，门实有异。止观以信入，参究以疑入；止观虽三根普被，而上根方真得明了，参究虽亦被三根，而上根始获大总持。且如下根之人，或念佛，或参究，虽未达止观深理，然理无不具，以置心一处即止，用心参念即观；故中根之人，或借解而起念行，或塞解而发参情，虽随机致用不同，亦皆不失止观大义；惟上根之士，直下相应，境智一如，观谛不二。斯时念与不念，皆得而究竟，更无可参。何以故？言前荐得，屈我宗风；句下分明，沉埋佛祖。故知参究念佛之说，是权非实，是助非正，虽不可废，尤不可执，废则缺万行中一行，执则以一行而碍万行也。高明学道之士，试熟计而力行之，

〖慈悲缘苦众生论〗
    自佛性之理不明，同体之谊斯晦。但知好善恶恶，罔知与乐拔苦。异类傍生，藐若草芥，囹圄罪苦，视作当然。谁知蠢蠢含生，知觉无别，贸贸恶党，人类是齐，迷性灵而有意招愆，已为可悯，因夙障而无端罹网，尤属堪哀。乃有目睹凄惶，耳聆哀叫，不惟漠不关怀，方且快称应尔。呜呼！悲名拔苦，舍此辈以何缘？慈名与乐，向善趣而奚益？《戒本经》云：“菩萨于恶人所，起慈悲心，深于善人”，良有以也，未探斯旨，借口惩非，自恃暂居福报，邪慢盈怀，庆他剧受苦轮，罗刹无异。岂有稍悟常住慈心，而无同体切肤之痛者邪？或曰“慈悲与拔，乃果上之功能，惭愧劝惩，实因中之妙行。”故尊崇贤善，名之为惭，轻拒暴恶，名之为愧。惭愧自严，方能断恶修善。慈悲利物，乃是接世度生。何得初心，借口大圣？噫！误矣。夫“慈悲”“惭愧”，同称善心，因中乃可同修，果上方能同满。若如子论，则菩萨不修四无量心，佛果不名具足惭愧，失既非细，罪乃弥天。讵知慈悲惭愧，恰恰相成。有惭愧者，方有慈悲，无慈悲者，即无惭愧。盖由了达心佛众生三无差别，观佛即心，是生惭愧。观生即佛，是起慈悲。尊崇本有贤善之性，随愿与一切众生性德之乐，轻拒迷真暴恶之习，随愿拔一切众生性德之苦。有一分惭愧，方有一分慈悲；有十分慈悲，方为十分惭愧。汝今见此同禀血气，同抱灵觉之流，背自真心，枉受困苦，不思拯拔，反起傲心，不惟无慈悲，正属无惭愧耳。倘悟明心性，确知生佛体同，见此未来诸佛，枉堕三涂八难，便当惕目伤心，胼手胝足，如饥食渴饮，欲罢不能，何忍视作泛常，反以救援为迂务邪？只恐前生之善报有限，他世之苦果无穷，既永隔于圆悲，诸佛亦难授手。今日所以笑傲苦伦者，他日复为苦伦所笑傲也。悲夫！

〖非时食戒十大益论〗
    客问杜多子曰：“吾闻杀盗淫妄，名为性罪。饮酒昏迷，失智慧种，食众生肉，断大慈悲，是以如来制戒，七众同遵，固无惑焉。至于常食养身，有何过咎？而非时食戒，如此严邪？愿闻其旨。”杜多子曰：“吾正欲申斋法之要，以轨行人，时哉问也。夫斋法是十方三世诸佛弟子，通行大道，出生死法之要津也。愚夫逐逐口腹，甘为饮食之人，既畏此律检，岂辨其利益？今原如来立制本意，尽善尽美，何能殚述？略而举之。大益有十：一、断生死缘。经云“一切众生，皆因淫欲而正性命。”又云“三界众生，皆依饮食而得存活。”所谓段食、触食、思食、识食，由此观之，淫欲固生死正因，饮食乃生死第一增上缘也，均为五欲所摄，特资此毒身，借之修道，不能全断。然设得时食，尚作旷野食子肉想，何容恣意于非时邪？二、表中道义。台宗云“午前进食，表方便道。”犹似有法可得，过中不食，表除中道外，更无所需，此之理观，全托事境。倘粗戒尚不自持，非同俗人，夜犹饮食，放纵之不及，即同外道。日啖一麻一麦之太过，行不适中，妙理何由契会？三、调身少病，脾主信，数数食，最能伤脾。故玄门以戒晚食为养生善术，岂名忍饿？四、道业尊崇。赵州云“二时粥饭，是杂用心处。”二时已杂，况三四邪？儒曰“饮食之人，则人贱之。”今恪守斋法，专精办道，道业自隆；五、坚固戒品。晚食助火助气，增长淫心。今寂尔清净，戒体坚牢；六、堪能修定。断其杂食乱想，身心轻利，取定不难；七、出生智慧。晚餐助昏盖，今清净惺寂，不障观慧。又于四种食，如法作厌离想，即能断三界惑；八、离鬼畜业。畜生午后食，鬼夜食，不持斋法，鬼畜无异，牵入其类。持此斋法，远离二趣生缘；九、不恼檀信。谓长乞食者，设午后更复持钵，则终日但见沙门往还，必令施主生恼。今午后惟晏坐修道，能令僧俗皆安；十、不扰行人。今时丛林晚食，厨人惟事炊爨，终身碌碌，不异佣工。斋法若明，则无此烦扰，共修道业。是以诸佛出世，必立此制。乃至在家居士，犹令于月六斋日，受八关斋法，以种永出因缘，况沙弥比丘，可无惭无愧，非时受食邪？设有病苦因缘，佛自立非时浆，七日药以济之，断无以晚食为药石之理也。愿高明者，深信而力行之。

〖念佛即禅观论〗
    或问蕅益子曰：“参禅教观，与念佛法门，同邪异邪？”答，曰：“同异皆戏论也。”即亦同亦异，非同非异，亦戏论也。以三种法门，无不离四句故。若知一切法，无非即心自性，仍可四句而诠显之。何者？梵语禅那，此云静虑，静即是定，虑即是慧；静即止，虑即观；静即寂，虑即照，是故定慧也。止观也寂照也。皆一体而异名也。或谓寂照约性，余二约修，止观约因，定慧约果，不过一往语耳。夫吾人现前一念心性，虽昏迷倒惑，灵知终不可灭；虽流转纷扰，本体终未尝动，此岂非寂照真源，止观血脉，定慧根据乎！究此现前一念心性，名为参禅；达此现前一念心性，名为止观；思惟忆持此现前一念心性，名为念佛。盖念者始觉之智，佛者本觉之理也。就此念佛法门，有念自佛、他佛、自他佛之不同。若单念自佛，与参禅止观全同；若单念他佛，与参禅止观，亦异亦同；若双念自他佛，与参禅止观，非异非同。夫念自佛者，是四念处观，所谓观身、观受、观心、观法。若一切法门，不为四念处所摄，即外道法，故知与禅观同也。夫念他佛者，或念相好，或法门，或实相，或不能作此三种念者，则但持名号；若念相好，一往似与禅观异，然必止息异缘，专观彼佛，则仍与止观同，亦仍与静虑同也。念法门者，例此可知；若念实相，虽托他果佛为异，然终无两种实相，究竟是同。若持名号，一往亦与禅观异。然无论解与不解，而所持之名，当体无非一境三谛，能持之心，当体无非一心三观。故曰：“明珠投于浊水，浊水不得不清。佛号投于乱心，乱心不得不一”是则心无异缘即是静是止，名号历历即是虑是观，亦究竟同也。夫双念自他佛者，了知心佛众生三无差别，乃托他佛，助显本性。由悟本性，故与禅观非异；由托他佛，故与禅观非同。是谓胜异方便，无上法门。文殊般若经，般舟三昧经，观无量寿佛经等皆明此圆顿了义，而妙宗钞申之为详。凡栖心净土之士，不可不熟究而力行之也。

【辩】
〖戒衣辩讹〗
    出家有戒衣，犹居官有公服也。戒既七众不同，衣岂一概无别？佛为比丘，则制三衣，一、僧伽梨本宜九条，或十二条，贫窭无措，事不获已，乃用二十五条，名后后品，非上上品也；二、郁多罗僧，惟用七条；三、安陀会，惟用五条。此三皆名袈裟，以是坏色，非彩色故，亦名“田衣”，以其形似水田，又僧为人世福田也；为比丘尼，则制五衣，三衣如上，加掩腋衣、浴衣也；为沙弥则制二衣，一、上衣，即无缝袈裟，亦名“缦条衣”，色与比丘同，制与比丘异，但直缝之，不许剌叶。故律部云：“求寂之徒，缦条是服。辄披五条，深为罪滥。”盖沙弥虽已出家，尚未入僧宝数，是故五条，犹不许披，况七条九条等乎？二、内衣，即掩腋衣之类，梵称“僧脚崎”也；为菩萨优婆塞，则令畜无缝三衣，制与沙弥同，入坛行道，方许披之，平日不得披著所以与沙弥别也。今时衣制，大违律法，其讹有十，请备陈之。受沙弥戒，便令具足三衣，一讹也；沙弥擅披七条，竟与比丘无别，二讹也；前人无知妄作，辄令优婆塞得披三衣，后人矫枉过正，并禁优婆塞不畜缦衣，三讹也；一切衣制，皆以竖三肘横五肘为度，纵稍稍增减，咸须随身随臂，今竖三横六，谬云“折时取方”，四讹也；田衣但取形似畦畔，今谬云“须通水路”，五讹也；五条七条等，不过割截使异俗服，今谬云“表于须弥日月四天王”等，六讹也；僧伽棃，本翻大衣，今谬称“祖衣”，七讹也；三衣之制，千佛所同，故即名“千佛衣”，正讹集中已辩，今尚有绣佛在衣者，八讹也；一切出家所用衣服卧具，以坏色故，总名袈裟，今返以五彩为之，九讹也；佛与大迦叶以衣贸衣，所以彰其头陀胜德，令持衣远待弥勒，所以助成龙华佛事。达磨传衣二祖，所以表信，令人不疑。今有不受戒律，但付衣者，进无正法眼藏心印可传，退无比丘沙弥名位可守，不惟仅成世谛流布，亦且大乱圣贤幢相，十讹也。呜呼！仅一戒衣，其讹若此，奈何正法不沦替邪？有志之士，请头头法法，咸遵佛制，期于自利利他，勿谓此是著相，躲身于无相坑中也。

〖法派称呼辩〗
    客问蕅益子曰：“出家法派，族姓宗谱也，子为不然，何邪？”答曰：“世间至亲，莫如滴血。出世至亲，莫如法道，法道本离名相，岂以名字为派哉？佛虽曰‘四河入海，皆失本名。四姓出家，同称释子’，此但一其姓耳！岂必更一其名？是故憍陈如、大迦叶、目犍连等，皆俗氏也，阿难陀、莎伽陀、阿那律等，皆俗名也。出家证果，当时咸以此称之，后世亦以此传之。然则别命法名，已非律制矣，况法派乎？其在东土，五祖下出二人，南曰惠能，北曰神秀。马祖下出三人，西堂曰智藏，百丈曰怀海，南泉曰普愿。且南岳既名怀让，百丈为其嫡孙，未尝避之。宗门果有派乎？北齐师也，南岳徒也，师名慧文，徒名慧思。慈云四明，同师宝云，一名遵式，一名知礼，天台果有派乎？又宗门有大本、小本，天台有大威、小威，法名果足论乎？降而近世，虽法派之说已行，高尚者，犹然弗屑，如密藏名道开，介山名传如，对峰名真弘，澹居名法铠，寒灰名如奇，皆不失为紫柏弟子，善知识果有派乎？巢松名慧浸，一雨名通润，蕴璞名如愚，皆不失为雪浪弟子，法师果有派乎？惟其道无足传，法无足授，不知戒律之当尊，不知绍继之正务，为师者但贪眷属，为徒者专附势利，遂以虚名互相羁系，师资实义埽地矣。岂不痛哉？”客曰：“法派之非，既闻命矣。法门兄弟，缁素无间邪？”答曰：“同门列为兄弟，岂惟不知出世法，亦不知世法者也。且如公卿也，百寮也，胥吏也，万民也，皆天子臣庶也。然百寮不得呼公卿为兄弟，乃至万民不得呼吏胥为兄弟，何也？分异故也。佛法亦尔，比丘之法，多已十夏者，为与和尚等。多已五夏者，为阿阇黎等。比丘尼之奉八敬法也，虽百夏，礼初学比丘足。夫比丘尼，已入僧宝数，特以比丘为上众，尼为下众，其礼数悬绝如此，况式叉摩那，但学法，未预众僧法事者乎？又况沙弥，沙弥尼，但同僧利养，未入僧数者乎？欲称比丘为兄弟，何异有司称宰辅为兄弟也？又况优婆塞等，并无僧相，不得同僧利养者乎？欲称沙弥为兄弟，何异民庶称有司为兄弟也？且佛之初出世也，提谓长者先受五戒，称佛为师矣。五比丘后方师佛，提谓非兄，五比丘非弟乎？乃佛之授与三归也。则曰：‘归依未来僧。’是不惟不敢以五比丘为弟，并不敢以五比丘为兄，以其归依僧，则一切僧皆我师也，乃至最后须跋陀罗，亦我师也。今世俗士，择一名德比丘礼事之，窃窃然矜曰：‘吾某知识某法师门人也。’彼知识法师者，亦窃窃然矜曰：‘彼某居士某宰官归依于我者也。’噫！果若此，则应曰：‘归依佛，归依法，结交一大德’可也，可云‘归依僧’也与哉？须达多之初闻佛名，夜趋见佛也，甫闻说法，即证三果，已入胜义僧宝数矣。既而造精舍于祗桓，供佛及僧，凡新出家未知佛法者，须达多日为教授，必礼出家人足已，然后说法，宁惟不敢以教授师自居，不敢以兄自居，并不敢以弟自居，而兄视新出家人也。罗睺罗之出家也，以舍利弗为和尚。均提之出家也，亦以舍利弗为和尚。罗睺为比丘，均提尚为沙弥，不闻其称罗睺为兄也。则住持三宝之体最严，亦犹朝廷之礼故也。朝廷无礼法，上下不辨而天下乱，佛法无律仪，七众不辨而化道绝，可弗辩乎？

【议】
〖儒释宗传窃议〗（有序）
    大道之在人心，古今唯此一理，非佛祖圣贤所得私也。统乎至异，汇乎至同，非儒释老所能局也。克实论之，道非世间，非出世间，而以道入真，则名出世，以道入俗，则名世间，真与俗皆迹也。迹不离道，而执迹以言道则道隐，故曰“形而上者谓之道，形而下者谓之器。”又曰“君子上达，小人下达。”呜呼！今之求道于迹者，乌能下学而上达，直明心性，迥超异同窠臼也。夫尝试言之，道无一，安得执一以为道？道无三，安得分三教以求道？特以真俗之迹，姑妄拟焉，则儒与老，皆乘真以御俗，令俗不逆真者也。释乃即俗以明真，真不混俗者也。故儒与老主治世，而密为出世阶。释主出世，而明为世间祐。至于内丹外丹，本非老氏宗旨，不足辩。然则言儒，而老与孔皆在其中矣。言释而禅与教皆在其中矣。故但云儒释宗传窃议。
    儒之于道学也久矣。上古无文字无可征，可征始于尧舜。尧允执厥中，舜危微精一，皆心外无法，故天地赖以位，万物赖以育，贯彻古今万世，不能逾其道也。嗣禹皋陶之见知，汤之闻知，不过还知此心此理而已。知之则近见亦可，远闻亦可，不以远近为亲疏也。乃韩愈云：“尧以是传之舜，舜以是传之禹”嗟嗟！是何物也？可互相传乎？譬诸射树的而专注之，先有巧力者先中，后有巧力者后中，或在同时，或在异世，贵各中的而已矣。的非可传也，巧非可传也，力非可传也。谓之曰“见知”“闻知”则可，谓“以是相传”可乎哉？
    见知不唯禹皋也。凡稷契伯益等皆见而知之者也。闻知不唯汤也，伊尹耕于有莘之野，乐尧舜之道则于汤为见知，于尧舜禹等亦为闻而知之者也。
    文王既没，武周又逝，柱下史闻而知之。孔子问礼，叹为犹龙。则于老聃又为见而知之。门人推崇厥师，不复齿及老氏，孟子亦蹈其旧辙耳！
    颜于孔，诚见知也。但继孔学，又先孔亡，不同太公之于文王，伊尹之于汤，禹之于舜也，故孟子不言之。　　颜渊死，子哭之恸，再叹“今也则亡”。故古人云：“颜子没，而圣学亡”，非虚语也。孟子曰：“然而无有乎尔，则亦无有乎尔”盖亦不敢虚妄承当者欤！
    老氏之学，盖公等得其少分以治汉，汉则大治，孔孟之学，汉代绝响。
    北宋周濂溪《定性书》云：“性者刚柔善恶中而已矣”《太极图》说云：“太极本无极也”。细玩二语，真得孔颜心法者也。后儒纷纷解释，罕有知其语脉者。且云：“《定性书》可以不作。”噫！可哀矣。即及门之士，明道似曾子子思，伊川似子夏而已。
    南宋陆象山，先立乎其大者，乃得孟氏心法者乎？然不信太极无极，展转拨之，紫阳又展转救之。吾观拨者救者，皆非实知周子也。
    王阳明龙场大悟，提“致良知”三字为作圣真诀，虽曰“颜子复生”，不亦可乎？
    释之于道学也，十方三世无不彻也。此界此时，则始于释迦，继于迦叶、难陀等也。其在震旦，则远公造《法性论》，罗什叹其未见佛经，能知佛理。北齐慧文大师，读龙树《中论》，悟圆顿心宗。二并可称闻而知之。菩提达磨大师，受记东化，可称见而知之。
    远公后，凡修净业得往生者，皆见知闻知之流类也。有人仅立莲宗七祖，但约行化最专者耳。然四明尊者、慈云忏主等，何尝不以净土行化？而智者大师《十疑论》，飞锡法师《宝王论》，天如禅师《净土或问》，楚石禅师《怀净土诗》，妙叶法师《念佛直指》，尤于净土法门有功。至若近世则幽溪师《生无生论》，袁中郎《西方合论》，皆远公之的裔也。
    达磨传至六祖，乃有南岳、青原二甘露门，门似二，道无二也。二则毒药，非甘露也。又数传而为五宗，人有五，宗非五也，五则枝条，非宗本也。譬如阿耨达池，一水流为四河，归于大海，河有四，水无四也。今不知池之一，不知水之一，不知海之一，独从四河阔狭曲直远近起见，互相是非，可谓智乎？
    继北齐者，有南岳思大师，出《大乘止观法门》四卷，真圆顿心要也。次有天台顗大师，出《三种止观》、《法华玄义文句》，及《维摩仁王金光明普门品十六观》等疏，于是教观大备，历五传至荆溪，其道中兴，又八传至四明，道乃重振，此后裂为三家，渐式微矣。
    唐玄装法师，遍游天竺，学唯识宗于戒贤法师，尽其所知，旁搜其所未知，广大精微，真弥勒天亲之子，释迦文佛之远孙也。慈恩基师，虽实继之，然观所撰《法华赞玄》，则灵山法道恐未全知，无怪乎《唯识》一书，本是破二执神剑，反流为名相之学，亦可悲矣。
    贤首法藏国师，得武后为其门徒，声名藉甚，疏晋译《华严经》，经既未备，疏亦草略，故不复传，所传《起信论疏》，浅陋支离，甚失马鸣大师宗旨，殊不足观。方山李长者有《新华严经论》，颇得大纲。清凉观国师，复出疏钞，纲目并举，可谓登杂华之堂矣。后世缁素，往往独喜方山，大抵是心粗气浮故耳。不知清凉，虽遥嗣贤首，实青出于蓝也。圭峰则是荷泽知见宗徒，支离矛盾，安能光显清凉之道？
    禅宗自楚石琦大师后，未闻其人也。庶几紫柏老人乎？寿昌无明师，亦不愧古人风格。
    台宗绝响已久，百松觉公称为鸣阳孤凤，仅出《三千有门颂略解》，及《棱严百问》耳。幽溪继之，一时称盛，然唯《生无生论》足称完璧，而自所最得意《圆通疏》，殊为不满人意。何哉？但能趺坐书空，作《妙法莲华经》字，脱然西逝，则诚莲华国里人矣。
    云栖宏大师，极力主张净土，赞戒，赞教，赞禅，痛斥口头三昧，真救世菩萨也。憨山清大师，扩复曹溪祖庭，晚年掩关念佛，昼夜课六万声，故坐逝后，二十余年，开龛视之，全身不散，遂与六祖同留肉身，人天瞻仰，得非莲宗列祖乎？
    或曰：“佛祖之道，必师资授受，方有的据。否，则法嗣未详，终难取信。”无名子应之曰：“譬诸世主，桀非传自大禹，纣非传自成汤者乎？身苟无道，天子而不若匹夫矣。”今之虽有师承，颠覆如来教戒者，何以异此？汉之高祖、明之太祖并起草莽，谁授以帝位乎？苟得其道，匹夫而竟开大统矣。今之虽乏师承，能自契合佛祖心印者，亦奚不然，必如子论，是但许有见而知之，不许有闻而知之者矣可乎哉？且子又不闻，有师资具足，皆不足齿及者乎？譬如俳优及相搏者，岂无师资授受？然不过戏剧及斗诤法耳！吾故曰：“执迹以言道，则道隐。”譬诸射者，期各中的焉耳！十方三世，唯此一的，常住不变，何俟于传？巧之与力，存乎其人，父不能传之子，子不能得之父，有何所传？或见而知之，或闻而知之，及其知之一也。正知其不可传者也。谓有可传，则不至於戏剧斗诤不止，非佛祖圣贤之道也已。

【记】
〖介石居记〗
    自寂光之性，翳于五住尘劳，一切含识，鲜有恒居，虽四禅四空及方便土，亦属旅泊。然以正法眼观，则世间相即常住相，妙在不为物转，便能转物。故《棱严》云：“见与见缘，并所想相，如虚空华，本无所有，元是菩提妙净明体。”盖惟达无所有，方契菩提。倘逐境生情，流转从兹相续矣。予读“豫”之六二曰“介于石，不终日”，未尝不掩卷太息也。夫六道“豫”有，二乘“豫”空，藏通菩萨“豫”于度幻，别教大士“豫”于但中，皆未了法界随无明流，岂若圆顿初心，悟因缘即空假中，法本无住，物亦不迁，是则几之微也不容一瞬，况终日乎？无生刹那，名之为“介”，常自寂灭，喻之以“石”，融刹土于毫端，会古今于当念，以三无差别而获二殊胜，不谄不渎，义极于此，谁谓宣尼心学仅在六合内，而牟尼法要不在日用间哉？权可居士，额其居曰“介石”，因记之。

〖游鸳湖宝寿堂记〗
    甲申中秋前四日，广若姚居士邀予游于别室，室在鸳湖滨，去五龙桥数武，其地幽胜，红蓼夹径，无阶砌排耦之繁。荷叶满池，莲香尚馥。池北屋宇，皆朴素古简。循廊而东，则宝寿堂在焉。广若语予曰：“此堂昔本僧居，先君时沦为俗舍，后因重事覆苫，于梁间得《金刚经》一卷，工人异之，持以告予，予先夜曾得梦，梦至一破厅，有僧募予三百金，予未许。僧云：‘当以事证’，遂指其地，忽有塔从地涌出，告予云∶‘汝本欠此塔缘三百金，须填还也。’次日忽闻梁中得经，遂往视之，蹑梯而上，觌面真如塔随身涌现，宛同梦中所见，故今复为僧舍，以奉吾母，并净侣数十人，咸此熏修焉。’予尝谓梦之一法，至幻而至灵，一夕中普能现三世事。试观《法华·安乐行品》，始初心终妙觉，总不出如梦三昧。故知三界诸法，诚无非梦也。成佛之梦，岂真梦幻也哉？广若居士，信梦醒无二，便能践梦中诺而舍园为庵，且成出世大孝。今日游此堂闻此语者，皆印入于广若之一梦，而予复梦为之记如此。

〖端氏往生记〗
    乙酉冬，全城章絜之，以二先人行实乞言，予拈念佛三昧印之。今居士追忆二先人之信佛，实由乃室端氏，更乞一言表彰，兼欲决其所疑。蕅益道人，生平不浪为人作传，独《往生传》，则不待请，然必见闻彰灼乃作。予与絜之交未久，此山去全成远，予又未履其处，似未可附见闻彰灼之科。但絜之笃信谦谨，非肯诳语者，且于大法有疑，可不为决，请即其言而导其意。其言曰：“亡室端氏，年十七适某家，即与某同志茹素，好惠施，无私积，不喜珍饰绮服，不恚骂给侍人，孝事翁姑恐不逮，知不生育，遂买妾事某，专心持珠念佛。一载有余，病笃，请姑同声念佛，欲辞去，姑高唤令住，俟胞弟端尚卿相会，乃延至次日，与弟诀别，声如男子，剧谈礼义孝友大节，半日不倦，至暮复请姑助念佛，三日不沾饮食，不发余言，以崇祯癸未八月二十九日，吉祥而逝。某父因此感发，越七日坐逝。次年秋某母复秉归戒而终，适闻《观经疏钞》，谓：“临终十念成就，亦得往生，未审亡室，获往生邪？”蕅益道人，闻而叹曰：“甚矣！心力不可思议，佛力不可思议，夙世善根信根不可思议也。鹦鹉鸜鹆，犹得往生，谓念佛人不得往生。可乎？吾辈生于末世，既无天眼，又无宿命智通，佛语不信，更信何语？苟于佛语谛信无疑，则裟婆何啻旅邸，净土何啻家乡？独怪夫聪明伶俐纳子，曾女流之弗若，深可悲耳。予少年猛志参究，视佛祖果位，犹掇之，冀欲以此报父母不报之恩。中岁多障多病，今乃一意西驰，而散心弘法，计功定位，仅堪下品下生。每一念及法界父母，不禁血泪交流，反不如端氏女，先享莲宫之乐，且拔其舅姑同出苦轮，成出世大孝。居士但求之己，若不疑己心即是佛心，即更不疑佛语，若于佛语不疑，即于善女之生净土，亦不疑矣。”嗟乎！此事絜之家事，此语絜之亲语，而得生不得生之疑，尚征于予乃信，后之读斯记者，可不速谛信自心，如端氏女之操往生左券于不忒哉！

〖祖堂幽栖禅寺大悲坛记〗（并铭）
    如来显密二教，并具四种悉檀，而密教尤重坛仪，盖全理成事，全事摄理，直以事境为谛观，本非仅托事表法而已。观世音菩萨，慈遍刹海，于娑婆世界更有大因缘，其所说咒，藏中最多，唯《大悲心咒》流通独盛。有宋四明尊者、法智大师佛子罗睺再来，专修密行，依天台教观，创立大悲三昧行法，十科行道，十乘观心，并是佛祖秘要，万法总持。岂徒以音声色相为观美哉？近世武林流通特广谬乱多端，予不得已，特为之辩讹矣。祖堂湛持如公为远痕禅师高足，雪浪大师法孙，曩在真寂，躬修此行，凡历四期，次住匡山豆叶坪，奉为日课。后因师兄如幻行公，偕护法二白蔡居士，登山邀请主幽栖事，遂发愿云：“设欲某服役禅堂，必建大悲忏坛，以践闻熏闻修实益。”于是拮据七年，始获就绪。坛在藏经阁右，佛像南向，大悲像东向，坛右为观堂，及斋堂、浴室、侍者寮等。大功既竣，请予为记，令后裔有闻。予惟湛公，久参耆宿，不主先入之言，毅然听予改正积讹，真大豪杰。而公且嘱予曰：“某生平精力，竭在兹坛，恐后裔无知浸假，又讹而为逸老堂也。亦必藉一言预为之正”予惧，爰秉笔勒词曰：“大悲三昧，含灵本具，旷劫迷之，轮回诸趣。菩萨弘慈，方便巧度，文字性空，演妙章句。如法诵持，靡不感赴。四明行仪，万古流布，久而失真，吾为此惧，辨讹初宣，群小争怒，勇矣湛公，不迷岐路，筑此净坛，龙天呵护，维此坛室，千秋一日，斋法肃恭，食时勿失，禅侣熏修，勿令老逸，冬夏安居，春秋努力，行愿相资，同归净域。虚空可尽，弘誓不息。若有违者，法门败德，持咒神王，必相排殛。仰乞威灵，证兹真实，百亿其年，永垂芳式。”

〖祖堂幽栖禅寺藏经阁记〗
    “依文解义，三世佛冤，离经一字，即同魔说”，宗教不容两分彰矣。摩诃迦叶，西土初祖也。佛示寂，不供养舍利，惟事结集法藏。菩提达磨，东土初祖也。力埽依文解义之习，仍以棱伽印心，岂似后世僭窃位号，争去王室典籍，恣其吞并暴虐哉？祖堂幽栖寺，本融祖习坐观心地，后得四祖点悟，遂传大法，其道远播双径。芙蓉峰下，寥寥久矣。正德年间，有临济子孙号海天者，来居此地，嗣有雪浪大师，乃慈恩再来，于时受法者，为瑞麟诸公，而紫柏大师亦会杖笠相访。盖自有唐以来，未有盛于斯际者也。雪师寂，高足远痕法主继守丛席。远公逝，高足如幻法主又继守之，以授乃弟湛持如公，浩公久参真寂闻谷老人，隐居匡岳，既应讲，遂放下身心，专营佛事。七八年来未有间。今诸愿已毕，惟藏阁功仅将半，适予应请弘演法华，湛公谓宜一言以纪其事，予于大悲忏坛，先有记铭，今藏阁虽未告成，实予心所最急者。盖佛祖慧命，全赖三藏始传，缅惟宋朝藏板有十余部。今仅存南北二藏，颇模糊。嘉兴书本藏经，犹未全足，真九鼎一丝之惧。且鼠即鸟空辈，视经典如怨家，倘不力为护持，将有不忍言者。湛公之急急以此为务，其如来所使，行如来事者邪！请即以此语，告我同仁，必当共发胜心，请即留此语，勒之坚石，必当俟百世不惑也。

〖明庆寺重建殿阁碑记〗
    像教之设，肇自佛世，来自汉时，大盛于南北六朝，历唐宋来，未尝稍替。故琳宫梵刹，星布九州，凡名山胜地，无不有住持三宝为世福田者。由觉法和合之义，民之秉彝，非可泯也。然住持三宝，本从一体三宝建立，而一体三宝，必藉住持三宝显明，明则成己成物，自庆庆他，所以暂废还兴，无非全性起修之妙应耳。松陵西南隅，七十余里，有麻溪焉。溪南为明庆寺，宛在水中，形如菡萏，背缥渺，面旷野，左右两漾，群流合襟。开山者为晚唐智诜禅师，宋乾符间，有秘谧师，建益友堂，其言曰：“凡三藏之士，敛迹于斯，皆我益友也。”则尊贤取善之风可想矣。宣德年，纳子广善，扩其址，规模弘敞。万历甲戌，殿阁禅堂，一夕灰烬，历四十余年，仅睹瓦砾。逮戊午年，本寺顺苍郁公，矢志恢复，身董其役，不辞劳苦，于是莲宇松涧等，竭诚助之。一时缁素响应，财施力施，劝赞随喜。未几，大殿鼎新，山门廊庑，香积僧寮，渐次毕举。其间输粟布金者，未易悉数，而仲继峰居士为最，书本大藏，则寓中念公独成之。自是安居者，有尊像瞻礼，有法宝展玩；云水者夜可息，昼可啜。俨复唐宋旧观，永甲松陵众刹矣。窃思创业难于勇进，守成利于坚贞，非勇进莫能为先，非坚贞无以善后。今之片瓦一椽，茎薪粒米，无非前人捍劳忍苦所致，檀信减割身口所成，是宜记厥始末，以告未闻，庶几善继善述，久久勿替者也。
灵峰蕅益大师宗论卷第五之三（终）


灵峰蕅益大师宗论卷第六之一

灵峰蕅益大师宗论卷第六之一
古歙门人成时编辑
【缘起】
〖《毗尼事义集要》缘起〗
    毗尼藏者，佛法纪纲，僧伽命脉，苦海津梁，涅槃要道也。粤自鸡园初唱，召善来而戒体斯成，迨夫鹤树潜晖，申顾命而木叉是重，必因犯以乃遮，体则叶于无作。若缘开与随制，用复契乎妙圆，实大小之通涂。讵声闻之独辙。堪嗟像季，罕达真宗，愚者昧于罔闻，狂者置诸弗屑，以禅机而巧遁，或方广为驾言，并属依文，谁思实义。且如能师既佩心印，胡阐化曹溪，犹用登坛受具？观师大弘华严，胡范模朝野，必须十誓律身？盖大雄御极，法僧二宝，咸由正觉扬辉，而善逝藏机，佛法二尊，同藉僧伽建立。倘惟十重众轻，即与在家奚别？自非五篇七聚，安知离俗高标？是知《梵网戒经》，五道齐收，但除地狱，则以通而成其大。毗尼法藏，止许人伦，犹遮诸难，正以局而成其尊，必使仰慕大乘，不甘小节，自可畜发舍衣，作火中优钵。如或情悲末法，有志住持，岂得恣情荡检，为师子身虫？智旭自念障深，复悲生晚，痛隙驹莫赎，舍慈母以披缁，思乐土可归，羡莲师而私淑，纲宗急辨，每怀紫柏之风，护法忘身，愿续匡山之派，睹时流以长叹，读遗教以增哀。爰于甲子季冬，礼无量光塔，倍复发增上心，乞古德阇棃，证明学菩萨戒。次即备阅大小二律，辄宗四分，并采余家，录为事义要略，漫率愚蒙鄙见，难似大方，拟作岩谷资粮，无心兼利。戊辰春，遇雪航檝公，有志严净因念，向以入山心迫，所录犹多疏漏，乃就龙居，再检藏文，本部他宗，凡切要者，悉皆录出，深详轻重之宜，备显开遮之准，兼参大律，委示别同。俾畏拘执者，不招谤小之殃。喜儱侗者，难开藉大之口。考订成帙，更名为《毗尼事义集要》，复同壁如、归一二友，商确参订，备阐其致。呜呼！斯集也，虽于妙高之体，不啻微尘。其在驽劣之资，已称竭力，所憾解慧疏庸，躬行缺略，仰愧往哲，俯怍后贤。惟愿同学善友，鉴我苦心，愍我不逮，一意秉持，共扶法运，庶报佛恩于万一尔。

〖灵峰寺净业缘起〗
    尝观净土之为胜异，正不在寂光实报方便，而在同居。盖三土断惑乃生，惟同居直以信愿相导，感应道交，五浊之习稍轻，三界之苦斯脱，而又即此西方极乐，竖彻方便实报寂光，故下愚皆可登其阈，上智终莫逾其阃，三根普资，四悉咸备。正法住世，诸祖已共弘扬。末运迷津，四依能无独赞？乃世之驾言直指者。以西方为钝置，学语大乘者，以净土为退休，不思“不假方便，自得心开”，安有如斯曲径？妙华盛裓，遍供亿方，安有如斯小乘？且既悟直指，是名见性成佛，何故拒弥陀于自性之外？既乘大愿，必须严净佛国，何故拣极乐于刹海之中？夫声闻权教，不闻他方佛名，四果神力，仅周三千界内，彼十万遐方，尊特善逝，非胜进大士，勇猛丈夫，孰能亲近承事？甫育莲台，便阶跋致，较矢心参究，期克三生，已悟心宗，犹曰生生不退佛阶可期者，难易迟速，皎然可知。六方调御，同口赞扬，遍吉文殊，诚心劝发，岂欺我哉？法流震旦，禅律性相，皆法久弊生，势穷须变。惟兹玄猷，始匡岳，讫五云，或刻莲漏于六时，或发妙宗于三观，或导万善以同归，或融一心于事理，法无不收，机无不摄，故得法流益久，法道愈光，声化所洽，远及山谷。鄣南灵峰讲寺，石峨颀公，讲雪航檝公结社兹山，复有抱一粹沙弥，季清程居士，共禀弥陀弘愿，同阐势至法门。佛声浩浩，偕松风鸟语并显圆通；僧德雍雍，率牧竖耕夫同入三昧。横超三界，无烦九次第修；竖彻寂光，不俟三僧祗证。诚劫浊津梁、昏衢宝炬也。

〖八关戒斋胜会缘起〗
    祖意不明，出世无正眼。教法不讲，修行无正路。斋戒不持，践履无正功。末法通弊，其来久矣。予尝谓有志之士：“非明祖意，不足与论教法。非精教法，不足与课戒斋”，此理悟事修之说也。若夫因戒生定，因定发慧，如来一代教门，不由斯户，终难入室。槜李善信，仿佛制作六斋会，六日各修一行，初八放生，先充同体大悲；十四礼忏，其净自他三障；十五诵经，种圆顿之闻熏；廿三究义，开自心之觉路；廿九坐禅，悟一心之本源；三十念佛，净唯心之四土。终而复始，永矢弗谖。未种善根者，今当令种。已种善根者，今令增长，展转诱化，渐次深入，熟于斯，脱于斯，原始要终，未尝离此八戒斋法，庶几末运为之一转已。

〖退戒缘起并嘱语〗
    智旭，生于万历己亥。二十四岁壬戌，为天启二年，痛念生死事大，父未葬，母不养，决志出家。时紫柏尊者已寂圜中，云栖老人亦迁安养，憨山大师远游曹溪，力不能往，其余知识，非予所好，乃作务云栖，坐禅双径，访友天台，念念趋向宗乘，教律咸在所缓。后因几番逼拶，每至工夫将得力时，必被障缘侵扰，因思佛灭度后，以戒为师，然竟不知受戒事何为如法？何为不如法？但以云栖有学戒科，遂从天台，蹑冰冒雪，来趋五云。苦到恳古德法师为阿阇棃，向莲池和尚像前，顶受四分戒本，此二十五岁，癸亥腊月初八也。甲子腊月二十一，重到云栖，受菩萨戒。乙丑春，就古吴阅律藏四旬余，录《出事义要略》一本，此后仍一心参究宗乘矣。戊辰春，雪航檝公，留住龙居，再阅律藏一遍，始成集要四本。己巳春，送惺谷寿公至博山剃发，无异禅师见而喜之，即欲付梓，予曰：“未可也。”是冬同归一筹师，结制龙居，更阅律一遍订成。庚午正月初一，然臂香刺舌血，致书惺谷，三月尽，惺谷同如是昉公从金陵回，至龙居，请季贤师为和尚，新伊法主为羯磨阇梨，觉源法主为教授阇梨，受比丘戒。予三阅律，始知受戒如法不如法事。彼学戒法，固必无此理，但见闻诸律堂，亦并无一处如法者。是夏为二三友尽力讲究，不意或寻枝逐叶，不知纲要。或东扯西拽，绝不留心。或颇欲留心，身婴重恙。听不及半，其余缘众，无足责者，予大失所望。解夏后，结坛持大悲咒，惺谷以此书呈金台法主，随付梓人。次年予入坛持大悲咒十万加被之，然已发念退休。越二年癸酉，安居作八阄供佛像前，然香十炷，一夏持咒加被，自恣日更然顶香六炷，拈得菩萨沙弥阄，深自庆快，愿永作外护，奉事如法比丘。孰意末运决难挽回，正法决难久住，予又病苦日增，死将不久，追思出家初志，分毫未酬，数年苦心，亦付唐丧。抚躬自责，哀哉痛心！恐混迹故乡，虚生浪死，故决志行遁，毕此残生。以手书集要全帙，谨付彻因海比丘，仍涕泣而嘱曰：“呜呼！佛法下衰，斯时为盛。毗尼一脉，不绝如丝，教道禅宗，尤为混乱。予数年苦心，未能砥狂澜于万一，仅成此书，并《问辩音义》各二卷，一文一字，罔敢师心，一义一法，咸符圣教。盖不惟律部精髓，亦禅教纲维，由斯户可升堂入室，执斯镜可照胆辨邪。惜公根性稍钝，仅知开遮持犯条目，未达三学一贯源委，且福相未纯，智慧力薄，缺于辩才，短于学问，岂能即弘传斯道？但念公之从予游者五夏，有三事足取焉。几番恶辣钳锤，难堪难忍，绝无退心，纵未顿改旧观，番番略有进益。有人如法受具，未肯细心行持，惟公听集要后，轻重诸戒，悉思躬行。予癸酉甲戌，匍匐苦患，公独尽心竭力相济于颠沛中，毫无二心。充此三善之致，何必不可荷担正法？但须解行双修，戒乘俱急，虚其心，实其志，扩其眼界，牢其脚跟，尽在我修持，任外缘自集，万勿轻举妄动，贻羞法门。倘烦恼未伏，慧眼未开，辩才未具，学问未充，纵有福运，须力却之。况作意邀求邪？苦身形，坚愿力，依念处而精进行道，以律藏为法身父母，临深履薄，守兹一脉。倘遇英哲，当殷重付嘱之。无其人，宁供塔庙尊像中，慎莫授非人也。天定能胜人，人定亦能胜天。予运无数苦思，发无数弘愿，用无数心力，不能使五比丘如法同住，此天定也。然此思此愿此心此力，岂遂唐捐？公若善继吾志，敬守之，以俟后贤，庶几亦可称人定乎？始终不忘吾嘱，千里同风，否则尘劫永隔矣。勉哉！

〖化持地藏菩萨名号缘起〗
    吾人最切要者，莫若自心。世间善明心要者，莫若佛法。然佛法非僧不传，僧宝非戒不立。戒也者，其佛法纲维，明心要径乎！慨自正教日替，习俗移人，髡首染衣，不知比丘戒为何事。一二弘律学者，世谛流布，开遮持犯，茫无所晓，况增上威仪，增上净行，增上波罗提木叉乎？又况依四念处行道，增心增慧，以成三聚五支者乎？嗟嗟！三聚五支不明，谓大乘僧宝，吾不信也。僧既有名无义，谓传持佛法，明了自心，吾尤不信也。坚净信菩萨悯之以问释尊，释尊倍悯之委责地藏大士，大士更深悯之，爰说《占察善恶业报经》。经曰：“恶业多厚者，不得即学定慧，当先修忏法。所以者何？此人宿习恶心猛利，现在必多造恶，毁犯重禁，若不忏净，而修定慧，则多障碍，不能克获，或失心错乱，或外邪所恼，或纳受邪法，增长恶见，故先修忏悔。若戒根清净，及宿世重罪得微薄者，则离诸障。”又曰：“虽学信解，修唯心识观，真如实观，而善根业薄，未能进趋，诸恶烦恼，不得渐伏。其心疑怯怖畏，及种种障碍，应一切时处，常勤诵念我之名字，若得一心，善根增长其意猛利，当观我及诸佛法身，与己自身，体性平等，无二无别，不生不灭，常乐我净，功德圆满，是可归依。又观自身心相，无常苦无我不净，如幻如化，是可厌离。如是观者，速得增长净信之心，所有诸障，渐渐捐减，此人名为学习闻我名者。若杂乱垢心，诵我名字，不名为闻，以不能生决定信解，但获世间善报，不得广大深妙利益。”嗟嗟！由此观之，戒不清净，二观决不易修。二观不修，一实何由证契？而欲戒根清净，舍忏悔持名，岂更有方便哉？且持名一法，自其浅近言之，愚夫愚妇，孰不能矢口？自其深远言之，不达法身平等，杂乱垢心，不得名为闻矣。故知以二观为指南，能修二观，方为闻菩萨名。以闻名为方便，真实持名，便是圆摄二观。故名闻障净，障净戒得，戒得定慧发生，定慧而一实证入矣。明心见性，是真僧宝，真传佛法。吾辈生末叶，闻此真法，宜何如努力以自勉也。

〖《成唯识论观心法要》缘起〗
    夫万法唯识，驱乌亦能言之，逮深究其旨归，耆宿尚多贸贸。此无他，依文解义，有教无观故也。然观心之法，实不在教外。试观十卷论文，何处不明心外无法？即心之法，是所观境，了法唯心，非即能观智乎？能观智起，则二执空而真性现，所以若境若教若理若行若果，皆名唯识。而五位五观，一以观之，纷而不杂，赜而不乱者也。慨自古疏失传，人师异解，文义尚讹，理观奚赖？钝者既望洋而退，利者复蔑裂而求。四分之旨未谙，一心之宗徒设，三性之理未究，二谛之致安归？赖有《开蒙问答》楩概仅存，大钞《宗镜》，援引可据，而溯流穷源，则瑜伽显扬诸论，尤黄河之有宿海。于是绍觉法师音义，一雨法师集解，宇泰居士证义，无不殚精竭思，极深研几。然教道已明，观道未显，嗣有新伊法师，为之合响，力陈五观，冠罩诸家，尚未刊行，仅获染指。适二三同志，拟从能变所变差别之涂，以开性具性遍圆融之钥，漫尔饶舌，兼命管城，不敢更衍繁文，只图直明心观，随讲随录，用质大方。

【序一】
〖尚友录序〗
    予十二三，即思尚友。廿四出家，益愿得同学善知识。然但以直谅多闻为贵，正不念“中孚”之在虚，而“夬”“履”之贞厉也。碌碌七年，我不知人，人亦不知我，“丽泽”之怀，且为“丰”蔀所蔽，几不自觉矣。旧岁夏初，惺谷寿公，见予《白牛十颂》，遂倾缔千古，而予罔知有惺公也。半年余每发诤论，我不能受益，公亦无由益我。仲冬再遇归一筹师，方能照我所短，而夺我所守，然后日有开发。及新正又遇雪航檝公，我三人见其有可切磋处，遂力屈其我慢，拔其谄曲，顿令知有正修行路，彼益既大，我益倍深，归惺二师，受益亦甚，从此始知友朋真乐。嗟乎！友道岂易得哉？惟心虚则明，明则能知人之长，知人而后直相与谅相信，多闻相熏。倘陈见横于胸中，人不能益我，我亦不能益人，仅可作悠悠泛泛之交，安所得直谅多闻之实也？且如雪公与我久盟交五云，归师与我向识荆台岳，惺公与我亦既辩论于夏秋，而缔盟雅契，皆俟今日始定，岂非昔者不虚为咎邪？然非归师，不能令惺公益我。非惺公，亦不能令归师益我。而非我，亦不能令归惺二师互相得益。非我等三人，不能大益雪公。而非雪公，又不能令我三人皆得大益。生我者父母，成我者朋友，讵不信然。今以往乐多贤友，更何容生厌足心？是以录《唱和愿文》诸稿，用作尚友前茅。凡欲为千古极则人者，当不以辞之拙，而忽其心之苦也。

〖广孝序〗
    舜孝称大，武周孝称达。大以德为圣人，达以继志述事，此世间孝之极致也。引而伸之，触类长之，可论出世孝矣。出世孝，非圣中圣不能尽，惟大雄世尊，从初发心，深达旷劫因缘，观六道众生，皆我无始以来父母，而迷暗轮回，顽嚣何止倍于瞽妪？故僧祗妙行，直欲尽众生界令其底豫，无不允若，则夔夔斋栗，又何止倍于大舜？是以正觉初成，木叉首唱，必以孝顺为宗，此出世第一大孝也。次地藏大士、目连尊者，发僧那愿，地狱顿同解脱。设盂兰供，亡母即得生天。继先人未有之志，述先人必应之事，此出世第一达孝也。我等既已发菩提心，行菩萨道，缅思各各生身父母，或生时不闻三宝，或虽闻不信，或虽信不解，或虽解不修，迨生从缘谢，报逐业迁，升沉九有，历尝三苦，斯时舍拔济，更何所志？舍归依，更何所事？继之述之，责在当人。旻昭陈居士，广修孝思，以真释心行，作真儒事业，为二先大人设妙供，行放救，取法名，求法语，此之荐度，岂仅一生七生父母得解脱？将尽法界一一尘中有一切世界海，一一世界一切众生海，一一众生一切眷属海，无不解脱者。何以故？以同体故。此同体法性，悟之以为放生主，以报受生恩，以说无生话。迷之不克自全，而乞恩于贤达善信，人之所以异于禽兽者几希，岂欺我哉？言念昔者，丧慈父而舍悲母，迹固异，心实同。睹兹胜举，怆然在怀，有广孝一偈，不免为居士拈出：
    空中幻色惟蝴蝶，静里闲声有竹鸡；
    莫道故园消息断，落花流水满前溪。

〖长干宝塔放光序〗
    世固有极真之事，伪士疑之，则竟成伪矣。亦有极伪之事，真士信之，则竟成真矣。真伪本无实法，唯是当人自心现量。试观四果证于沙弥之戏掷，空法悟于乞士之默逃，学道之于真信尚矣。末世众生，浊智炽然，偷心常转。既不自信，亦且疑他，谈人过则神动色飞，称人善则反唇露齿，无惑乎念与悲隔，愈趋愈冥也。大报恩塔，庄严为天下第一，天龙所翼，众生善根所依持，故落成而显奇瑞，载诸国史。随感而舒宝光，传诸耆老。本非怪诞，安所狐疑？独于碧辉上人，求光得光一事，则群然诽之。夫上人见光，有同见者，藉曰∶“大众共感，不应独擅”，岂不知同体法性，如镜光相摄，互入互融。世尊处众会，人人各对于佛，咸谓如来独与说法。上人谓塔独与放光，亦何过焉？复有举上人生平以议者。予曰：“得见塔光，即夙因深厚。”设欲疑上人，奈何并疑塔乎？予则以信塔，而并信上人。偈曰：
    佛光本常住，如月在虚空。
    众生心水净，随方影现中。
    信为水清珠，能清浊智水。
    忏悔既深诚，感应无方轨。
    善哉碧辉公，心通妙窣堵。
    灯像现如云，莲花下如雨。
    此名真实光，此名常寂光。
    未明真幻义，安事漫筹量？
    我知一切法，无假亦无真。
    但愿信得及，携手光中行。

〖沙弥持犯考序〗
    楚生员署冥府第七殿，阅册，见妻盗邻鸡，急令相还，罪款遂失。夫俗人造罪，是其分内，犹莫逃阴鉴如此，况沙弥随佛出家，同僧利养，十种净戒，尽寿誓持。奈何不时时自考，乃令冥府司权邪？然则斯格也，上士虽不必记，正不妨记，中士必勤记之，下士实不能记，乃借口于不必记。夫乌知有记之者矣！

〖大比丘持犯考序〗
    浮囊五喻，正喻比丘五篇，是宜轻重等护，而世顾藐为小乘，戒身既损，定慧何从？无惑乎行果俱丧，竟成末运也。经云：“持者不作像法法灭尽想，能令正法永不断灭。”豪杰之士，无待而兴。佛既不以远近论亲疏，又岂以先后分时劫？愿我同志，各念比丘体尊，毗尼难值，幸获堂堂僧相，应遵别别木叉，先悔过，后诵戒，方合长净之科，僧轮增盛，佛法得弘矣。但比丘戒相独繁，且罪名罪种，并不合与未受人知，故只列篇次数目，其持者自应熟《四分戒本》及《律藏全书》，兹不详。

〖刻净土忏序〗
    无净无秽，儱侗真如，即秽即净，颟顸佛性。信释迦之诚语，悟法藏之愿轮，始知若律若教若禅，无不从净土法门流出，无不还归净土法门。予初志宗乘，苦参力究者数年，虽不敢起增上慢自谓到家，而下手工夫得力，便谓净土可以不生。逮一病滨死，平日得力处，分毫俱用不著，方乃一意西归。然犹不舍本参，拟附有禅有净之科。至见博山后，稔知末代禅病，索性弃禅修净，虽受因噎废饭之诮，弗恤也。于今专事净业，复逾三载，炽然舍秽取净，与不取舍元非异辙，较西来祖意，岂不更直捷邪？每痛末世狂禅，鸟空鼠即，不惟拨无净土，亦乃谤讟宗风。季清居士，因佛日寺，刻六宗，遂任净土一门，即从忏仪始，此书十科行道，五悔练心，彻事理之源，极性修之致，如然和香一丸，饮海水一滴，何香不具？何水不沾？爰为之序。

〖云麓居士持《金刚经》序〗
    五度如盲，般若如导，行如足，慧如目，目足并运，入清凉池。此《金刚般若经》所以为万行司南，大乘正户也。世不达实相印，妄谈无相宗，谬执即非一语，罔识是名指归。万行既无，正解亦丧，读诵讲说，皆为诽谤，可叹矣。譬自刖其足，致远何由？遗弃众盲，导师何用？“于法不说断灭相”，佛语昭然，胡弗思也。夫色即是空，非拨色觅空，无有法得菩提，而授记作佛。四句百非，直下顿绝，奚劳用龟毛帚，埽虚空花影邪？持戒修福，于此章句，方能生信心。后五百岁，如是受持读诵始得。

〖刻宝王三昧念佛直指序〗
    念佛三昧，为如来胜异方便，凡圣均收，利钝悉被，以一念直归佛海，至圆至顿，第一了义故也。而迷义狥名者，见五逆众恶十念往生，反以为专摄凡劣，但化钝根，可谓昧佛妙旨，谤讟深经矣。予慨末世行人，多疑多障，难悟难开，于深妙法门，非著事忘理，必执理拨事。著事者犹堪下品生因，执理者竟沦恶取空见，至此而直指之道，翻成断灭深坑，非藉金錍，谁抉翳膜？妙叶导师，法绍宗乘，教兴莲社，应永明角虎之记，畅宝王三昧之谈，境观并彰，纤疑悉破，阐唯心之致，依正宛然，示自性之源，感应不忒。俾达者以理融事，而理非事外，愚者因事入理，而事挟理功。诚除惑前茅，生西左券也。二百余年，流通机塞，莲大师欲见未能，而愿力不磨，韩居士从万融禅师处得之。予获借读，如饫醍醐，悲劫浊方殷，喜津梁有在，急谋付梓，以广厥传。普愿见闻随喜，种乐土圆因，读诵思惟，证宝王法印，转相晓悟，共脱沉沦，庶不负希有良缘已。

〖印禅人阅台藏序〗
    教观之道难言矣。尚慧辩者，汪洋若大海，其流弊也逐流忘源，令钝根增望洋之叹。崇修证者，致精如铁橛，其失意也守株待兔，令无闻招暗证之讥。惟智者悟法华三昧，得旋陀罗尼，九旬谈妙，极教网之幽深，十乘修心，备观门之攸致，灯灯相续，祖祖相传，驾贤首、慈恩而独盛，并黄梅、少室而争芳，心印昭于日月，传习遍于华夷，而部帙最大者有三，曰《法华玄义》《法华文句》《摩诃止观》。《玄义》《文句》，教正观傍，《止观》一书，教傍观正，永无说食数宝之愆，高超暗证无闻之祸。荆溪大师阐扬之，翼《玄义》曰“释签”，翼《文句》曰“妙乐”，翼《止观》曰“辅行”，诚佛祖慧命，众生眼目。古云“台教存，则佛法存，台教亡，则佛法亡”，非欺我也。末世行人，障深根钝，学浅志劣，卤莽灭裂，仅涂口耳。惟消文贴句，将就苟且，作名利资粮，语佛法渊源，圣贤道脉，咄嗟曰：“人生几何，能作穷年皓首活计邪？”不思隙驹幻影，名利何裨？苟可契于真源，尚当矢之永劫。况法无繁简，迷悟在人，一句不了，劳匍匐于千山，旷劫缘臻，得总持于瞬息，稍有血性者，决不忍自暴弃，失此甘露门也。

〖寓庵序〗
    声闻四枯，菩萨四荣，正眼观之，名为八倒。有句无句，双亦双非，悉檀说之，名为四门。通此可论六合之内，议六合之外矣。法华经云：“三界无安，犹如火宅。”又云：“大火所烧时，我此土安隐。”灵鹫一峰，果在三界外，抑在三界内邪？是故四依大士，具论四种净土，必先明横竖之致，竖则土土相殊，横则土土相即。惟其殊也，故见思未尽，不离同居；尘沙未尽，不离方便；无明未尽，不离实报。惟其即也，故九界众生，应念能睹佛境，圆满妙觉，时时应现十方，应地狱以恶逆，有间无间是其寓；应饿鬼以悭贪，旷野山泽是其寓；应畜生以愚痴，水陆空界是其寓；应修罗以憍慢，须弥大海是其寓；应人道以五戒，四洲诸处是其寓；应欲天以十善，地居空居是其寓；应色无色以禅定，四禅四空是其寓；应声闻以谛智，应缘觉以还灭，方便有余是其寓；应菩萨以六度万行，实报无障是其寓；彼能应者，随寓而安，乃所应者，则随寓皆著，是故凡夫永劫沈三界；二乘恒堕无为坑；地前大士，同滞有余，入圣高流，犹在果报，方其寓也。不知其寓也。嗟嗟！故乡之梦，尚未全醒，客次之居，宁为究竟？惟有秉随智教，作称性观，悟寂光于介尔，始可辨寓义之真实矣。夫谓之寓，则一切法趣寓，身土一如，理事平等，斯亦究竟寓也。一究竟一切究竟，实报方便同居无非真净。降此而分证，而相似观行名字，浅深之致异，所达之理同。苟昧此理，则误认真实，固属凡情，了知如幻，终名偏解，岂有当于寓义耶？映渤开士，名其室曰“寓庵”。毗邪丈室，弥勒宝楼，予拭目俟之矣。

〖修净土忏并放生社序〗
    净土法门，原为众生迷本自性，不知常寂光理，生死浩然，无有休息，故藉弥陀胜愿为增上缘，因其净土，有寂光、实报、方便、同居四种，而上三土，非断惑不生，还同竖出三界之义，故特指西方安养同居，使利根即此顿净四土，钝根亦依此先脱苦轮，虽诚简易，亦非草草。《弥陀经》云：“不可以少善根福德因缘得生彼国，一日乃至七日，执持名号，一心不乱，即得往生。”夫一心不乱，纵未断惑，可不伏惑邪？倘娑婆事业，在在牵系，遇五欲时，如胶如漆。遇逆缘时，结恨怀冤。而欲命终弥陀接引，此决不可得之数也。又《观经》云：“逆恶之人，临终十念皆得往生。”夫临终十念，必深植善根。今逆顺境缘，便不复有正念，何况临终？且临终苦现，止藉善友提撕，今青天白日，尚不能于明师友真实格言，信受奉行，当临终时，安保善友现前？设现前开示，神识昏迷，而欲求其信解，此又决不可得之数也。至五悔法，本为无知造罪，无可奈何，教以发露披忱，修来改往，逆顺十心，痛切恳到，非可视为悠悠泛泛者，兼以四法助成此行，劝请灭谤法魔障，随喜灭嫉妒重障，回向灭悭贪著三有障，发愿灭退失喜忘误障。更有作法取相无生三种忏义，作法依律所说，对首忏悔，取相严净道场，专求感应，无生深观实相，断烦恼源。倘旋忏旋犯，作法之所不许，既不能依律作法，必不招贤感圣。既不睹圣贤一色一相，又何能顿证圣贤清净法身？故三种法，前前不兼后，而能通后。后后必具前，而不废前也。由此观之，净土法门，药也。娑婆爱嗔，忌也。五悔法门，药也。不断相续，忌也。甫服其药，又触其忌。可乎？慈云大师，合此二种巧妙方便，述为《往生忏仪》，且云“行人各有无始恶习，速求舍离，勿使行法唐丧其功”，药忌昭然，亦可思矣。或谓“闻白毫名字，功德不可限量，闻一佛二菩萨名，灭无数劫罪，岂现前恶法所能较敌？”噫！误矣。不观《占察经》邪？经称地藏菩萨大悲愿力，诸大菩萨皆不能及。其言曰：“能闻我名者，谓得决定信，利益行故。若杂乱垢心，称诵我名字，不名为闻，以不能生决定信解故。”盖杂乱则无定，不与奢摩他相应，垢则无慧，不与毗婆舍那相应，不与二观相应，则不知地藏法身，诸佛法身与自己身，无二无别，故不名为闻也。智者大师释十六观经题，必约三德秘藏释《法华经》题，乃以九旬谈妙，故曰“若闻首题名字，所得功德，不可限量”。若不如所解释，安获无量功德？今杂乱垢心，闻犹不闻，现行烦恼，炽然不息，以此脱苦，杯水投车，逮临终无验，翻疑佛法不灵，自误误他，堕谤法罪，如服药食忌，反致丧身，遂谓医王杀人，颠倒至此极矣。独放生一事，捐所爱资财，以赎彼命，弊端略少。然或重视大形，于微细蛆虫边，生下劣想。或多视微物，于现前屠宰者，起悭吝心。或留意异类，偏于人中妄隔怨亲，爱憎不息，既昧平等慈心，无以为念佛礼忏之本。智者大师云：“虽入道场忏悔，恶心不转，恶业不坏，无益苦行。”唐丧劬劳，碓臼上下，竟有何益？虽举手低头，皆成佛道，戏著袈裟，犹为远因，岂六时勤苦，全无功用？但缘因力弱，不能敌现业流注耳。象岩开士，结往生忏社，买放生命，悲智并运，将此菩提心，为往生正行，予申其说而示之。

〖闻修社序〗
    丽泽之谊不讲，性命之学必荒。儒重以文会友，以友辅仁。佛称善知识者，是得道大因缘。全梵行，世出世法，未有不以友朋为急务者。时之衰也，社以诗酒登临，纵耳目之欲，长放逸之门，不惟儒者为然矣。嗟嗟！剃发染衣，群居终日，将欲何为？纵不至耽花嗜酒，而寻章摘句，仅涂口耳，几时识心达本源邪？或者因噎废饭，遂单尚蒲团活计，未明道眼，又乏切磋，设非钉桩摇橹，空丧天日，必至起见起慢，落堑堕坑，暗证邪禅，病尤甚于说食数宝，自非真实有智慧，彻底为生死者，孰能出此二种牢关，别作一番究竟也？一乘开士，法海求寂，目击流弊，心切远忧，缔一法社，每季三日，导以忏摩，质以经论，目足并运，速入清凉。向予问名征序，予合掌随喜，目曰“闻修”，闻生实慧，如膏助火，闻法不修行，如聋奏音乐。今自修于九旬，互闻于三日，三日犹不废修，九旬自不缺闻，从闻起修，思不待言矣。三慧自淑，三慧相勉，以三慧坚其志，虚其心，实其脚跟，防其流弊，正法再朗，此一举也。

〖《净信堂初集》自序〗
    丙寅夏，先慈捐世，即焚弃笔砚。后因阅藏暂开，荏苒复经八载，日积月累，狼藉遂多。门人好事辄随录之，不足存，亦不足毁也。夫羺羊茹退，物之至贱，隔日疟者，塞鼻便痊。今天下寒热于爱见者多矣！予言无似，安知不可与羊矢同奏功乎？乃删蘩芜，始未出家一二残稿，止丙子入山前，名《净信堂初集》，倘以耆婆眼视，亦当置蓝空回，曾何非药之可采哉？

〖刻《三千有门颂解》后序〗
    北齐大师，得龙树中论之道，一传南岳，再传智者，而教观始著。权实理明，解行俱妙，真传佛心印，冠罩群宗者矣。唐荆溪、宋四明，咸称中兴教主，故使火宅莲华，同服甘露，梁肃陈瓘，皆其人也。元明以来，此道不振，或有教无观，如贫数宝。或有观无教，以凡滥圣。神庙初年，妙峰老人起而唱之，一齐众楚，传不胜咻。开之冯居士，乃力请解《有门颂》以为士君子风，师辞达理莹，缁素翕然向化，于今又六十年，古板不复睹矣。予念重辟草莱，实赖妙师、开之二大士，故复较梓，以报法恩，并附莹中上明智书，互相发明。读者苟知介尔有心，即是不思议有，即是妙假，即是圆教初门，即是法界，具足三千诸法无欠无余，岂非直指人心见性成佛，岂非不思议境，圆具九法，成一大乘，不生退屈，不生上慢者邪？噫！苟不读此，安知三大五小之妙？苟不精熟三大五小，亦安知此颂此解之妙也哉？

〖《四书蕅益解》自序〗
    蕅益子，年十二谈理学而不知理，年二十习玄门而不知玄，年二十三参禅而不知禅，年二十七习律而不知律，年三十六演教而不知教，逮大病几绝，归卧九华，腐滓以为馔，糠秕以为粮，忘形骸，断世故，万虑尽灰，一心无寄，然后知儒也，玄也，禅也，律也，教也，无非杨叶与空拳也。随婴孩所欲而诱之，诱得其宜，则哑哑而笑，不得其宜，则呱呱而泣，泣笑自在婴孩，于父母奚加损焉？顾儿笑则父母喜，儿泣则父母忧，天性相关，有欲罢不能者，伐柯伐柯，其则不远。今之诱于人者，即后之诱人者也。倘犹未免随空拳黄叶而泣笑，其可以诱他乎？维时彻因比丘，相从于患难颠沛，律学颇谙，禅观未了，屡策发之，终隔一膜。爰至诚请命于佛，阄得须藉《四书》助显第一义谛，遂力疾为拈大旨，笔而置诸笥中，屈指十余年，彻因且长往矣。嗟嗟！事迈人迁，身世何实？见闻如故，今古何殊？变者未始变，不变者亦未始不变，尚何一分无常，一分常之边执也哉？今夏述成《唯识心要》，偶以余力阅旧稿，改窜未妥，增补未备，首《论语》，次《中庸》，次《大学》，后《孟子》。《论语》孔氏书故居首，《中庸》《大学》皆子思所作居次，子思先作《中庸》，戴礼列为第三十一，后作《大学》，戴礼列为第四十二。《大学》章首在明明德，承前章末予怀明德而言，本非一经十传，旧本亦无错简，王阳明居士已辨之矣。孟子学于子思，故居后。解《论语》曰“点睛”，开出世光明也。解《庸学》曰“直指”，谈不二心源也。解孟子曰“择乳”，饮其醇存其水也。佛祖圣贤皆无实法缀人，但为人解粘去缚，今亦不过用楔出楔，助发圣贤心印而已。
灵峰蕅益大师宗论卷第六之一


灵峰蕅益大师宗论卷第六之二

灵峰蕅益大师宗论卷第六之二
【序二】
〖《梵网合注》自序〗
    大哉《梵网经·心地品》之为教也！指点真性渊源，确示妙修终始，戒与乘并急，顿与渐同收，约本迹横竖俱开，兼《华严》《法华》之奥旨；约观行事理俱备，揽五时八教之大纲。文虽仅传一品，义实统贯全经。缅惟智者大师之时，人根尚利，既广宣教观法门，乃仅疏下卷戒法。大师精谙律宗，文约义广，点示当年之明律者则易，开悟今时之昧律者则难。千有余年，久成秘典。云栖为之发隐，于疏仍多阙疑。又下卷虽获流通，上卷犹未开阐。呜呼！四依大士，于法岂有吝心？众生缘薄，罕遘希有法门耳。智旭幼崇理学，千古为任，但恨障深慧劣，执东鲁而谤西乾。后闻《自知录·序》，并良知寂感之谈，始发信心，嗣闻《地藏本愿》，听《大佛顶》，猛图出世，矢志参禅，逃家行脚，虽数发悟解，克证无期，赖有惭愧正因，不敢错下承当，生增上慢，以蹈迩来大妄语之覆辙。爰念宿因力薄，应兼戒兼教以自熏修，于是探《法华玄义》《摩诃止观》等书，私淑台家教观，而《毗尼》一藏细阅三番，《梵网》一经奉为日课，遂于发隐阙疑，涣然冰释，即上卷文古义幽，昔称不能句读者，妙旨泠然现前。因拟合注，补前人之缺。此志虽发，缘障多端，六七年来，悠悠未遂，客岁大病，方遁入山，适如是昉公，从闽来寻，为其先师，请讲此经。同志欢喜，由是力疾敷演，不觉心华开发，义泉沸涌，急秉笔而随记之。共《玄义》一卷、《合注》七卷，注成，序本末以告来哲。盖夙有微因，今复久诵，半生淹洽，不无千虑一得，故于理观事相，不惜一一指陈，诚可勷开解笃行者之半臂也。后之览者，勿以繁琐而厌忽之，俟解行双圆，归诸筏喻可耳。

〖《赞礼地藏菩萨忏愿仪》后自序〗
    大法久湮，人多谬解，执大谤小，举世皆然。然地狱众苦，已随其后，喑哑余报，复更难穷。故地藏慈尊，大集会中现声闻相，世尊广叹胜德，且较云：“假于弥勒、妙吉祥、观自在、普贤、殑伽沙等大菩萨所，百劫至心归依，称念礼供，求诸所愿，不如一食顷，归依称念礼供地藏菩萨。以久修坚固大愿大悲，勇猛精进，过诸菩萨故也。”盖末世驾言大乘甚易，躬行僧行实难，宁知废小谈大，并大亦非，悟大用小，即小本胜。故《法华》诫弘经者，必依四安乐行。《涅槃》极谈常住佛性，尤扶戒律。大士功德独盛，得非亦在此乎？智旭深憾夙生恶习，少年力诋三宝，造无间罪。赖善根未殒，得闻本愿尊经，知出世大孝，乃转邪见而生正信，仍以谤法余业，辛勤修证，不登法忍。每展读大士三经，辄不禁涕泗横流，悲昔日之无知，感大士之拯拔也。因念浊智流转之日，同此过者不少，敬宗《十轮》并《本愿》《占察》二典，述此仪法，庶几共涤先愆，克求后果，不终为无依行乎？未登无生正位，皆可修之，无论初心久学也。

〖安居止观山房序〗
    予商《大佛顶经》至五卷云：“佛法从因缘生，非取世间和合粗相。”顿悟《法华》“佛法从缘”之旨，二经妙指，何巧出一辙也？智者证法华三昧，揽本迹十妙，圆归介尔一心，示摩诃止观法门，与今经妙奢摩他三摩禅那若合符节。后笺斯典者，无虑数十百家，舍摩诃止观，别立宗涂，转趋转远。良以摩诃止观，的是如来大事因缘，非世间和合粗相，请言之，性觉妙明，本觉明妙，寂而常照，照而常寂，非止观不二之真源乎？迷此真源，寂体成昏，照体成散，是不变之性随染缘而成九界；悟此昏散，散既本寂，昏亦本照，是不变之性随净缘而成佛界。虽成佛界，真源不增；虽成九界，真源无减。是随缘之理，历染净而终不变。夫随缘即不变大事之因也。不变即随缘大事之缘也。故曰“如来发明世出世法，知其本因，随所缘出”，知其义者，方知心佛众生，三无差别，亦知六而常即，修非性外，即而常六，性不废修。修非性外，不堕因缘；性不废修，不堕自然。世有徒闻止观之名者，妄谓但属修成，岂识性修不二真趣邪？予出家行脚，取益无方，于此经不曾挂一字脚，不曾离却一字。后读台教，每引《占察经》，占察示一实境，则一大事因。示二种观，则一大事缘。愈信如来密因，菩萨万行，一门超出，无二无三，诚不我欺。每拈此义，点示未闻，随其根性，各获法喜。噫！倘吾与诸友不同具此因，则法性了不相关，不久种此缘，则说听岂能投契？智者遥礼此经，十八年不获见，后百余年，般刺密谛剖膊传来，二大士苦心，岂为行墨者添葛藤哉？必教观齐彰，因指见月，由斯典而通止观，由止观而彻信吾言不诬，则今九旬结夏，真尘劫缘因矣。更拈一颂，以裨妙观，颂曰：
    未歇狂心头亦在，己瞻华屋户宁穷？
    密因彻悟无生灭，万行方知究竟同。

〖《绝余》编自序〗
    生平行履，百无一长，独大菩提心，忘身为法，舍己从人，则堪质三世慈尊者也。自庚午至甲戌五年中，几经困衡无退。迨乙亥仲秋，志终不伸。丙子春乃遁，涂中大病，逗遛九华，哀祷地藏本师，仍得阅藏著述之决。嗟乎！文字性空，性空即是实相，实相离一切相，即一切法，岂离文字而解脱哉？昔弃笔砚绝而不绝，今也不绝而绝矣。姑名《绝余》。

〖劝持《大佛顶经》序〗
    三因性德，绝待遍常，悟性成修，名为圆通。现在惑业苦三，便是教行理经正体，而迷强者日用不知，故依实相而垂文字，依文字而资观照，观照文字，皆实相也。实相观照，皆文字也。文字实相，皆观照也。当体实相，当体文字，当体观照。实相常，文字观照亦常；实相遍，文字观照亦遍；实相觉，文字观照亦觉；实相尊，文字观照亦尊；实相不可见，文字观照亦不可见；实相不可无，文字观照亦不可无。呜呼！已悟实相者，容可不藉文字。未达实相者，宁容不勤观照哉？已深观照者，知无实相外之文字。未精观照者，安知文字中之实相哉？然虽不知文字之实相，而实相未尝不即文字也。《大佛顶经》，智者大师拜之以毕身，般刺尊者传之以剖膊。非以实相观照，均藉文字为缘邪？或曰：“圣人与其不可传者往矣！所传者糟粕耳。”则未达实相观照文字互即互遍之旨者也。昔算师以诀授子，子诵不能用，有人从学句读，算与父勒，谓诀有巧乎？何子诵弗知，谓诀无巧乎？何人学能算，且无子之诵之，人又乌从学之？吾固不愿人厥子若也。然若厥子犹胜于不诵者也。况法力不可思议，佛力不可思议，性觉之力不可思议，不思议熏，不思议变，其为成佛真因，岂算诀所能喻哉？

〖劝持《梵网·心地品》〗
    夫有心者皆得作佛，则皆为佛戒所摄。既为佛戒所摄，胡容不诵此戒法？此戒法名为心地品者，心外无法，法外更无心也。故又云：“不受戒者，如木石无心，名为外道。”噫！可思矣。今人高谈心性，妄谓戒不必受，逮肯受者，又茫不知心性为何物。一义甫晦，两病旋生。狂谈之心，固非真心，愚禀之戒，亦岂真戒？但事能挟理，戒善犹可远作缘因，理不孤立，空谈适为邪见张本，所以《涅槃》后唱，扶律为宗，《梵网》初成，木叉先结。心地一品，尤末劫津梁，昏衢宝炬哉！予悯了因果沙弥，福慧俱缺，励以日课斯品，稍沾法喜，思劝同仁。经云：“菩萨常应化一切发菩提心。”若不发教化众生心者，犯轻垢罪，果也勉之。坚其神，强其志，恒其操，笃其行，尽大地有情，咸归心地法门，莫以三千为毕竟也。

〖化持大佛顶神咒序〗
摩诃悉怛多般怛啰无上神咒，既入支那，习为日课，此方大乘缘种，可谓强矣。但积讹相传，有称“悉怛多般怛啰”六字为咒心者。有谓此是咒名，别取“哆侄他”以下数句，为咒心者。杜撰无据，抗佛慈旨，均可痛也。经极谈咒心功德，而谓昏未能诵者，当书供禅堂，或带身上。初不闻以数句为咒心也。倘仅数句，何至心昏不忆，以书写供佩为佛事邪？盖十卷明文，显示如来藏心，五会神咒密诠如来藏心，显密虽殊，心性理一，全心成咒，全咒传心，故名心咒，亦名咒心耳。解天禅人，广劝真信力行之士，或全持，或全写，以自供佩及转施人，期借神力显发自心一振末世之讹，同登灌顶之记。阿难为众重请，如来放光重说，护法述愿请加，金刚藏王旷劫随逐，收功皆在此矣。

〖《周易禅解》自序〗
    蕅益子结冬月台，禅诵之余持韦编而笺之。或问曰：“子所解是《易》邪？”余曰：“然。”复有视而问曰：“子解非《易》邪？”余曰：“然。”又有视而问曰：“子解亦《易》亦非《易》邪？”余曰：“然。”更有视而问曰：“子解非《易》非非《易》邪？”余曰“然。”侍者笑曰：“若是乎堕在四句中也。”余曰：“汝不闻四句皆不可说，有因缘故皆可说乎？因缘者，四悉檀也。人谓我释子也，通儒能解《易》，则欢喜焉，故谓易者吾然之世界悉檀也；或谓释子何解易以同俗儒，知所解之非易则善心生焉，故谓非易者吾然之，为人悉檀也；或谓儒释殆无分也，若知易与非易，必有差别，虽异而同，虽同而异，则儱侗之病不得作焉，故谓亦易亦非易者吾然之，对治悉檀也；或谓儒释必有实法也。若知非易，则儒非定儒，知非非易，则释非定释，但有名字而无实性顿见不思议理焉，故谓非易非非易者吾然之，第一义悉檀也。”侍者曰：“不然。若所解是《易》，人谓《易》可助出世法，成增益谤；若非《易》，人谓师自说禅，何尝知《易》，成减损谤；若亦《易》亦非《易》，人谓儒原非禅，禅亦非儒，成相违谤；若非易非非易，人谓儒不成儒，禅不成禅，成戏论谤，乌见其为四悉檀也？”余曰：“是固然，汝不闻人参善补，而气喘者服之立毙乎？大黄最损而中满者服之立瘥乎？春之育万物也，物固有遇春而烂者。夏之长养庶品也，草亦有夏枯者。秋之肃杀也，而菊有花。冬之闭藏也，而松柏青，梅英馥。如必择有利无害者而后为之，天地不能无憾矣。且佛以慈眼视大千，群机已熟，然后示生，犹有魔波旬乱之，九十五种妒之，提婆达多思中害之，岂惟尧舜称犹病哉？吾所由解《易》者无他，以禅入儒，诱儒知禅耳。纵不得四益，起四谤，如从地倒，还从地起，置毒乳中，转至醍醐，厥毒仍在，遍行为外道师，萨遮为尼犍主，意在斯也。”侍者再拜谢曰：“此非弟子所及也，请笔而存之。”

〖《大佛顶经玄文》后自序〗
    至矣哉！《大佛顶经》之为教也。依妙性而开妙悟，起妙行而历妙位，成妙果而归妙性，永超七趣沉沦，不堕修心歧径，戒乘俱急，顿渐两融，显密互资，事理不二，诚教海司南，宗乘正眼也。旭年二十三，岁在辛酉，创获闻熏，决志离俗，次年剃染，坐禅双径，每遇静中诸境，罔不藉此金錍。乙丑、丙寅两夏，为二三友人逼演二遍，实多会心，愿事阐发，以志在宗乘，未暇笔述。己巳春，与博山无异师伯盘桓百日，深痛末世禅病，方一意研穷教眼，用补其偏。虽遍阅大藏，而会归处不出《梵网》《佛顶》二经。越七年丙子，抱病窜居九华。次年有同志数人，乐闻此经要旨，一番商究，会心更多。戊寅结夏新安，重拈妙义，加倍精明。今夏弘法温陵，诵帚昉师及一切知己，坚请疏解，发前人未发。予谓：“此经，旧解多矣，多指益复眩眼耳。”昉曰：“不然，药无贵贱，起病者良。法无精粗，救时为要。痛兹末世，宗教分河，尽谓别传实在教外，孰知教内自有真传。纵令截去指头，依旧不曾见月。每聆吾师竖义，痛快直截，实与本分宗旨相应，并不蹈袭前人窠臼。始信不离文字而说解脱，非欺我也。何忍秘此妙悟，不以全体示人，吾师于法有悭心乎？”于时复有修白慕公、若水轮公极力劝成，予感其意，兼理夙愿，述为《玄义》二卷，《文句》十卷，固不敢矫古人而立异，亦不敢殉古人而强同，知我罪我，听诸高明而已。

〖悦初开士千人放生社序〗
    予幼崇理学，知天地之大德曰“生”，恻隐为仁之端，翻疑释氏，侈谈无生，不近人情。稍长见儒者虽言民胞物与，及其恣口肥甘，则竞托远庖厨为仁术，曾不能思刀砧号叫之苦也。虽不忍一念，必不可灭，然为贪忍异说所蔽，终不能伸。而放生嘉会，每创自释子，且推历劫亲缘，视以同体四大，究极以皆有佛性，其为好生懿德，必使大地含灵，尽证无生而后已。噫嘻！由此言之，非达无生，曷能好生？非真好生，曷证无生也哉？从此不顾名教，飘然剃发。盖诚有见于出世大慈大悲，方是大忠大孝，大仁大智，故不肯以夜郎自封也。悦初开士，誓劝千人放生，同修慈心三昧，予谓此三昧，当使刹尘共证，何止千人？千人云者，且就凡夫现前，分量所及而已。千数既毕，顶礼千佛，俾六道悲仰，与诸佛慈力，果彻因该，供养千僧，俾悟事理和融，生佛不二，好生无生，若事若理，皆已竖穷横遍矣。

〖赠衍如兄序〗
    尝慨末世士，机械日深，去道日远，名相之心日以重，取益之方日以微，求忘机械，略名相，熙怡自得，不为习俗所染者，衍如琳公其庶几乎？公鄣南名族颜氏子，剃染于虎硿，遂举千古垂废之道场而鼎新之。住持十五载，百务俱备，乃发足操方。初至武林，参似空金台诸法主，次至吴中，晤汉月、顶目等诸禅德，禀沙弥戒。次达留都，诣古林庵圆戒，理归装，邂逅雪关訚公。登黄櫱山谒隐元琦公。最后乃师事闻谷老宿，定法名，习禅坐，重证戒品，而挂锡开元之甘露戒坛。适余至，公大庆，为余率众解制。余到岱山，公先往，俟讲事完，力拂虎硿仙亭诸子之请，仍与予岱山结夏。每观世人，稍营一窟，便欲作久安计。今虎硿仙亭，皆表表名刹，公飘然不以系心，岂无所见而然哉？然游戏解脱，萧然物外，仅可自利，未可利人。且公广参知识以闻谷老宿为宗。又憾晤余之晚，余无似，姑置：“公试思，今时学人，罔不未得言得，未证言证，而闻老偏把定要津，坐断狂禅舌头，故智者有言曰：‘真寂之于云栖，譬有若之于孔子也。’公何不绍其芳规，兼律兼教，以念佛求生净土为指归。设有宗门种草，不妨令其苦参实究，但痛戒其捕影掠虚。漳南佛国，深望公一振其颓，宁直作散圣家风，图无事累心而已？”

〖赠纯如兄序〗
    众祐有言曰：“善知识者，得道大因缘，是全梵行。”夫随其所修一种法门，自利成就，足范后昆者，教授善知识也；办真实出世心，修三乘出世法，所志无乖，所见无戾者，同行善知识也；善护三业，克供四事，俾行人得安心办道者，外护善知识也。予自壬戌出家，于今十九年矣。学无常师，交无常友，根钝力微，每藉境缘自炼，见善思企而罔及，见恶内省而多惭，于三种善知识中，惟教授最多。盖三人行必有我师，况世出世法各有所长者乎？又况久相结契，如曹源之勤学，雪航之婆心，惺谷兄之辣手，诵帚师之笃信，归一师之孤峭，修雅师之恬退者乎？又况会事参谒，如无异师之慈悲广大，闻谷师之谨严缜静，无尽师之弘扬教观者乎？又况湛明师引进雪岭师剃度，戒宗师授沙弥戒，古德师授菩萨戒，乃至憨大师之书问慰诱，梦寐神交，频相策发者乎？若同行善知识，生平止得一人，壁如镐兄是也；外护善知识，于松陵得一人，曰鉴空宁公。于吴门得一人，曰竺璠净公。今丹霞得一人，曰纯如白公。宁公之护予默关也，身为侍者，不令缁素一人，辄来扰予；净公之护予结坛也，百一所需，无不毕具，然犹曰“孑尔微躯，主道尚易易耳。”今同志数人，结夏岱山，相与专办己躬下事，二时课诵，亦不应酬，令我同志无不优游坐进斯道，较前二公，已为大难。且净公僻在密渗之禅，宁公虽趋向持戒，力所赡者不过营福一涂，公则尊贤容众，雅量冲怀，已足补吾所短，而虚心乐善，雅慕佛法，尚可慰吾同行之思，岂宁净二公所能及哉？昔杨歧直院十年，儿孙满地。四明一学人，请教观于法智大师，命理常住事三载毕，重申前问，师震威一喝，顿悟性具圆宗。实力比丘，迦叶佛所，愿于释迦佛时，知僧卧具第一，乘本愿力，以童子出家祗园，见客比丘来去纷杂，重发愿云“我年二十进具戒后，当理此事”，及进具证果，念空无相无作三昧，此愿将息，佛以夙愿责之，遂毕世知僧卧具，客比丘来，皆亲授房舍，初更时到，放一指光，二更时到，放二指光，乃至五更时到，放五指光，普为十方大众诸佛菩萨之所称叹，念念入定放光，念念出定慰客，所谓善入出住诸禅三昧者也。然如此神通作用，究竟岂离吾人现前一念？故云“能观心性，名为上定”，纯公于此，蓦然荐取，则实力四明杨歧鼻孔，乃至三世诸佛鼻孔，俱可一串穿却矣。

〖刻惺谷禅师笔语序〗
    语曰：“众恶之，必察焉。”人虽至愚，苟顾名图利，亦何肯以一人招众恶？至招众恶弗恤，则别有苦心可知矣。吾友惺谷寿师，广参博访，足迹几半天下，凡所住处，爱而畏之者十一，厌而疑之者十九，虽接物失于方便，然铁石心肠，真欲自他同跻正觉，断断乎不可泯也。今观其遗书，攻人短，不掩人长，用己长，不讳己短，直抒血诚，无所避忌，亦无所文饰，苦口良药，固末世所不能服，宁非末世所急当服哉？寿师既没，惟诵帚昉师，佩其严惮切磋之恩，举生平往来手札，辑为笔语，方欲绣梓，昉师复没。高足还一本公，力谋剞劂。嗟乎！以寿师一生苦心，惟昉师能知恩报恩。以昉师半世勤恳，又惟本公为继志述事，然则寿师固藉昉师以不朽，昉师亦得本公以终传也。孝顺者必食其报，讵不信然。予与寿师交最厚，互相益处最多，而今而后，真不可复得矣。爰涕泣而序之。

〖《闽游集》自序〗
    自丙子卧病九华，无复人世间想。戊寅秋，践吾友帚师之约，幻游闽南，拟掩关静坐耳。讵意鼓两片皮，作坐主活计邪？流浪温陵、霞漳间，几及四载，种种家丑，播扬略尽，二三同志，苦欲灾木，余惟赋性僻拗，不近人情，所有言句，多触时讳，流通之者，殆非爱我者也。然业将身命，付诸龙天，诚复不敢自爱，遂弁数语，以听知我罪我于天下后世云。
灵峰蕅益大师宗论卷第六之二


灵峰蕅益大师宗论卷第六之三

灵峰蕅益大师宗论卷第六之三
【序三】
〖入法界序〗（赠程季清）
    夫法界者，不思议解脱境界也。《法华》云：“治世语言，资生业等，皆顺正法”皆顺正法，皆不可思议矣。学者以思议心入之，何以通达法界哉？然不通法界，未尝不即法界也。何以故？思议心，本不可思议也。知一切思议心，本即不思议心，则一切思议境界，本即不思议境界。达思议即不思议，乃可与发菩提，发此真正大菩提心，乃可与入法界。不观《华严》乎？善财参知识也，必云：“我已发菩提心”，知识示善财也，必说：“所证解脱境界”，德云等无论已，婆罗门之刀山火聚也。长者之调和香也。船师乘船入海，女人借欲离贪，童子之菩萨字智也。何尝离思议境界别有不思议解脱？又何能于不思议境界，强置思议乎？十愿居士程季清，久发菩提心者也。其自入法门也，始参径山禅，既习唯识教，嗣修佛身观，逮和光利物，护法道而诱群灵也。惟指示风水，决判阴阳而已，夫风水阴阳则非邪因缘无因缘也明矣。觉明空昧，相待成摇，风自始也。宝明生润，火光上蒸、水自出也。是故华藏庄严世界海，一绝大风水也。动为阳，静为阴，动静相乘，物有生成变化。动静相夺，界有成住坏空。统而论之，不过吾人心识之相分耳。全体虚妄，而全妄依真。因缘生法，即空假中。故琉璃光观风动性，合十方佛，传一妙心。月光习水观得无生忍，圆满菩提。盖性水真空，性空真水。性风真空，性空真风。虽随心应量，循业发现，各各不同，未尝不即清净本然，周遍法界也。夫堪舆纲要，莫若二十四山，倘就莲华台藏而观，欢喜国为“震”，安乐国为“兑”，宝相“午”位，成就“子”宫，乃一娑婆界，复具二十四山。此四天下，在华藏东，“卯”位也。约四天下，南阎浮提，“离”位也。复就一阎浮提，仍具二十四山，震旦在南洲东北隅，盖震、艮间耳。而两京十三省，又自论二十四山，且就一省中一府，府一县，县一家，家一室，乃至室中一坐具，罔不各具二十四山也。则罔不各具天地盘诸吉凶神曜也。又此一坐具，东看则西，南观成北，从彼彼坐具，互互视之，无一毛头许，不具二十四山。全体大用，此毛头二十四山，即华藏界二十四山，无二无二分，无别无断。所以云：“一微尘之法界不小，法界之法界不大，”是可思议不可思议邪？不变随缘，举法界为一毛头。随缘不变，一毛头全具法界。如此方知可思议之风水，本不可思议。季清本证此现量，不离风水阴阳之说，具说一切法门。不知者，以为风水也。孰知以大菩提心，观不思议境，即以此满菩萨行，趋入普贤道乎？他日佛坐道场，有南询者，十愿居士当告之曰：“我惟知此风水善巧法门。”如诸菩萨摩诃萨，智慧如大海，愿力如虚空，具证法界差别性相，遍知一切无差别法，而我云何能知能说彼功德行？汝当次第参请，乃至得见一生补处时，蕅益道人伸右手摩其顶矣。

〖赠调香居士序〗
    蕅益子曰：“六尘之体，无非法界。”可熏发菩提心者尤莫若香，然香即法界，何止熏发菩提？直谓菩提可也。又既谓菩提，亦可谓十界染净百界千如。又既谓百界千如，则不必更谓之香。又不谓香，亦何必谓百界千如？香也，百界千如也，皆名字也。名字性空，一名一切名，一义一切义，何所谓行布？何所谓圆融？而行布圆融二义，不期成而自成，所以总别同异，成坏六相法门，直向一尘中辨取。如一香尘，一切诸尘，一切诸法无不尔，通此可入鬻香长者解脱门矣。世衰道微，魔外充斥，举凡戒香禅香慧香，乃至净土香王，尽埋没于鲍肆，而裨贩之徒，竞自标榜，刻人粪为栴檀，顾安得超方士，一辨其真赝者。然真香王，决非伊兰能混，一任颠倒鼻根，舍此取彼，曾何减于馥郁？所痛久安溷厕者，无出离想耳。苕水茂贻居士悯之，欲与优华长者同出一手，遂号“调香居士”。夫象藏十香王，各各名字，各各形相，各各生起，及各各根本，随举一种，可烧可涂，亦可为末，奚俟调和，方称异美？然分擅其芳，合乃益妙。倘朽木合腐材，多徒增臭。又多香杂臭木，并香亦臭。夫香且臭，况实无香者乎？古律学之盛也，律仪戒，定共戒，道共戒，举一全收，不必别求禅教，禅教全在其中，谓“自性成就”固可，谓“和合所成”亦可。禅教亦然，教云“身口意净，随文入观”，非即律与禅乎？禅云“法法皆通，法法皆备而无一法可得”，非统律与教乎？今也不然，持律者不惟禅教茫然，扣以三千八万，亦茫然也；演教者，不惟禅律缺然，责以依教观心，亦缺然也；参禅者，不惟教律未通未备，核以无实法之纲宗，仍作实法死法会也。若然，支那国里，安所得妙香而调和之？而十大香王，元未尝不在娑婆国土，只今现前身口，即戒香种，心知寂然之体，即定香种，觉了灵明之念，即慧香种，戒定慧之种备，则禅教律之本得矣。居士试取而调之，使馨芬郁发，一人清净故多人清净，一世界清净故多世界清净，俾此五浊恶世，人人得无根信，如伊兰木出栴檀香，谁谓苕水非熙连河，长者非即毗卢遮那法界藏哉？

〖观泉开士化万人毕生念佛同生净土序〗
    出世之要，莫尚愿力。愿者，信所钟，行所出也。无信则无愿，不愿可云信乎？无愿则无行，愿相续，非即行相续乎？所以法藏比丘四十八愿既发，阿弥陀佛四种净土斯严，从是以来，愿愿相续，即是灯灯无尽，莲宗诸祖，堪为左券。观泉一法友，剌血书《法华》，翘勤礼大悲行法，毕生日念佛万声，今欲化他，谓万声局难取必，无论千百十，下至一声，但终身不替，便决定横超。宝王三昧，谓一念得生，不我欺也。余嘉其说，即此是往生公据，佛祖阶梯，弁语以劝登斯籍者，便作标名莲蕊想，不必别求圆顿，一念已超佛地矣。

〖能乘所乘序〗
    夫性修之旨不明由惑于忘能所之雄谈，未达能所实义故也。有善御者，驾千里之马，服千里之服，而纆牵长，不取千里矣。设纆牵不长，不善御者御之，可取千里哉？然御无他术，惟车马相忘而已。人不忘马不御马，马不忘车不运车，谓人忘车马，马忘人车可也，谓无人无车无马可乎哉？圆顿行人，知正因真性轨之为车体，了因观照轨之为良马，缘因资成轨之为具度也。此三不一不异，故相须而相忘，遂举性三，以为修三，能乘闻慧，所乘教乘，能乘思慧，所乘行乘，能乘修慧，所乘理乘，从性讫修，能所历然，而相忘于不二，是谓“全性成修，全修即性”者也。菰城杨智琴，潜心台教，号“乘乘居士”。夫教行理乘，如上古瑶琴，若无妙指，妙音不发，必以三慧乘之，方知教观不二也。

〖惠应寺放生莲社序〗
    能儒氏之为教也，大而博，深而不可晦，极六合内外不为迂。余昔拘虚程朱之学，不惟望洋，复兴斥鷃。今乃骎骎然入于其中，异哉能儒如来、观音、地藏巧以胜异方便，转我邪心，令生正信也。予因得仰承如来威力，作师子吼，遍破一切外道邪心。夫物虽微，谁不爱命？只此爱命之心，便是真常佛性，此心不在内，不在外，不在中间，非过去，非现在，非未来，非有，非无，非亦有亦无，非非有非无，本自离过绝非，不可思议。迷此心性真常，真乐，真我，真净，妄认四大为自身相，六尘缘影为自心相，是故于中分人，分物，起爱，起憎，惑业苦轮，循环不息。若能直下谛观现前一念心性，似局四大缘影中，实非四大缘影所能区局，如心佛亦尔，如佛众生然，便知心佛众生，的的三无差别。杀生即杀自心未来诸佛，放生即放自心未来诸佛。若放自心未来诸佛，即真念佛三昧，修此念佛三昧，是恒转《妙法华经》百千万亿部也。我释迦如来之道未坠于地，良由含灵抱识，无不各具全体大用。今举此全体大用，而为社，为文，为诗，为种种法语，岂复有文献不足征之叹哉？故题其编曰《能儒文献》，而为之序。

〖重刻《破空论》自序〗
    经云：“宁起有见如须弥山，勿起恶取空见如芥子许。”盖空见拨无因果，能断五乘善根故也。然般若如大火聚，四边不可触，触则被烧。苟不取著，则温身熟食除冥，以喻四门皆可入道，又何为独破空哉？须知空句破，则四句皆破。破空句，正所以显空门。空门显，则四门皆显。菩萨欲具一切佛法，当学般若，般若何止破相始教而已？且如此经，一则云：“有持戒修福者，于此章句能生信心。”再则云：“应无所住而生其心，应生无所住心。”继又云：“以无我无人无众生无寿者，修一切善法，即得阿耨多罗三藐三菩提。”乃至云：“发阿耨多罗三藐三菩提心者，于法不说断灭相。”是岂非实相大乘之正印乎？此论初发意于武水，次成稿于霞漳，一刻温陵，再刻苕城，兹复刻诸留都，予喜王城缁素，咸于甚深般若有大因缘也，弁数语于首。

〖杨辅之乞《金刚集解》序〗
    一代时教，皆生死海中广大津梁，而般若尤为迅航，菩萨未有不学般若，成无上菩提者。般若一十六会，会一切皆摩诃衍，共则三乘同进，不共菩萨独修，惟第九金刚之会，直指无住生心妙旨，故云“为发大乘最上乘者说”。盖圆顿极谈，实相正印，所以黄梅印心，六祖悟道也。世之解者，仅以无住无相为其宗体，岂知般若如大火聚，四边皆不可取，四门皆可入乎？尝玩经中较福，每举舍财舍身，颇似般若功胜，布施功劣，乃经初云：“菩萨于法应无所住行于布施。”又云：“菩萨不住相布施，其福德不可思量。”由此言之，布施即般若，非离布施别谈般若也。弥勒、无著、天亲、功德施四大菩萨造论，皆谓“布施具三檀，三檀摄六度”，后人纵有注释，岂能过四大菩萨，更出奇见哉？宣圣云：“有德者必有言。”予亦云：“修般若者必修布施。”今人不然，高谈般若，无不点胸，语以修舍，则心惊怖，反驾言不必著相。讵知不著布施相，早著悭贪相矣。设“悭贪无悭贪相”，何不“布施无布施相”之为妙也？经云：“法尚应舍，何况非法？”著布施是著法，著悭贪岂不著非法邪？此所谓无德无言者也。然佛法如栴檀林，入者有心无心皆染香气，古今诸解，虽未必尽当，亦无不有般若妙香存焉。此集解之所为作欤。

〖重刻《大佛顶经玄文》自序〗
    性相二宗，犹波与水，不可分隔。其流弊也，至分河饮水，此岂文殊弥勒之过，亦岂马鸣护法之旨哉？谓真如受熏，譬劫火洞然，虚空安得独冷？谓真如不受熏，譬劫火洞然，虚空何尝烂坏？故知得其语，合则双美，失其宗，离则两伤。《大佛顶》云：“虚空体非群相，不拒诸相发挥。”只此一言，两疑冰释。善夫智者大师有言：“偏执法性生一切法，何异自生？偏执黎邪生一切法，何异他生？”例而推之，纵谓“法性黎邪和合生一切法，何异共生？非法性非黎邪生一切法，何异无因缘生？”此之四句，无非是谤。倘妙达无生，不起性计，四句虽不可说，有四悉檀因缘，亦可得说。谓真如不思议熏生一切法，黎邪是可熏性生一切法，皆无不可。乃知智者，真悟权实秘要，于经未来，悬合旨趣若此，经来智者不可作，习台宗者昧唯识，习法相者迷圆理，所以众解，咸失纲要，究义理之攸归，蚊咬铁橛，判文字之下落，凿孔栽须。旭未剃发，曾研此典，每翻旧注，迷闷实多，后因双径坐禅，始解文字之缚。复因数番讲演，深理葛藤之根。并探二宗，融以心镜，直至温陵弘法，方得取笔疾书。脱稿未几，剞劂旋毕，板留甘露戒坛，不能携至江外。兹游普德，略露赃私，诸友重刻，复述片言，剖千古未破之藩篱，犯从来严设之禁忌，位卑言高，安免于罪？然出世君子，谅不以人废言也。

〖刻《大乘止观释要》自序〗
    大乘者，心性之异名也。止观者，寂照之异名也。世顾离心性别觅大乘，离止观别谈寂照，何异骑牛觅牛，丙丁童子求火乎？儒者之道，有见而知之，有闻而知之，佛道亦然。北齐大师，悟《中论》四句偈义，直接龙树心印，一传南岳，再传天台。天台述为《摩诃止观》等书，由是止观法门，盛闻于世，顿渐不定，三法并圆，乃南岳所示，曲授心要，世皆罔闻。今试细读，实为圆三止观总纲，文不繁而义已备，独慈云忏主五百年后，序而行之。迄今又将五百余年，微言将绝，予愧不敏，未能闻道，姑效盲人摸象，述为释要，以助其传。李石兰、张孺含二居士，集众缘付梓，大乘缘起，为弁简端。

〖警心居士持《地藏本愿经》兼劝人序〗
    惟圣罔念作狂，惟狂克念作圣，此危微的传也。佛法亦尔，一念迷常寂光土便成阿鼻地狱，一念悟阿鼻地狱便是常寂光土，所以地藏本愿，直与华严同一血脉。试观华严世界，即空即假即中，不可思议。地狱众苦，亦即空即假即中，不可思议。华严明自心本具之净土，令人知归；地藏明自心本具之苦轮，令人知避。一归一避，旨趣永殊，而归亦唯心，避亦唯心，心外决无别法。儒所谓道二，仁与不仁而已。危乎微乎！善利分舜跖之关，去存为人禽之别，熟读本愿经，不思自觉觉他出地狱归华藏者，必不仁之甚者也。警心居士悯之，遂毕世受持，兼以劝人。予谓适发此心，地狱苦轮，便当顿息，欢喜为序，代法界众生普劝云。

〖赠石淙掩关礼忏占轮相序〗
    佛法无他，与世情相反而已。心观无他，与妄想计著相反而已。今学佛法者，率借佛法以助世情，说观心者，率因心观而益想著，正法埽地，僧轮转绝，可痛也。近代传孔颜心法者，惟阳明先生一人，传佛祖心法者，惟紫柏大师一人。旭生也晚，习儒时，不得亲炙阳明，后学佛不得躬承紫柏，所以虽于儒释源流，略窥一线，知与世谛流布之理学禅机，迥然不同。而障厚慧弱，福薄习强，遂尔半生误于虚名，罔臻实诣。曩觉比丘多惭，退为求寂。今更愧沙弥真义，仅称但三归矣。敢更以空言赠人？然窃玩《占察善恶业报》一经，原属释迦大圣彻底悲心，地藏菩萨格外方便，三种轮相，巧示业报因缘，无疑不决，二种观道，深明进趣方便，大乘可登。以五悔称名为发轫先容，以一实境界为平等归趣。夫五悔者，敌体反世情者也。二观者，敌体反妄想计著者也。忏悔发露，永断相续，灭业障。劝请说法，灭魔障。随喜功德，灭嫉妒障。善巧回向，灭著有障。发坚固愿，灭退忘障。唯心识观，先知外境本虚，皆心所现。次达内心如幻，了无真实。真如实观，深达若境若心，统惟法性，法性不生不灭，故诸法皆当体不生不灭，如千沤万波，统惟湿性，千器万像，统惟金性。五悔翻破无始事障。二观翻破无始理障。二障既净，成真应二身，三聚净戒，一念圆发，而三轮清净之相，特表示取信，以显住持僧宝，绝仍可续。孟轲所谓豪杰之士，无文王犹兴，闻而知之，不异见而知之云尔。嗟乎！予能知占察大旨，依经立忏，而未能自得轮相，人谁信之？此实说药不服，咎不在药也。良方良药，昭昭具在，地藏菩萨，决不我欺，我已知不服之咎，誓将服之。而石淙法友，先得我心，亦将掩关，以祈清净。愿各努力，日夜涂抹，并慎药忌，避风寒，他日绍舍那真胤，灵峰片石，当与灵鹫第一峰，同时点首矣。

〖缘居序〗
    世出世法，皆缘生也。缘生无性，故惟至人，能随缘而不失其真。真也者，即缘非缘，非缘而不碍诸缘者也。善夫李方山之言曰：“一念顿悟缘起无生，超彼三乘权学等见。”盖凡夫贪著幻缘，不能舍离。二乘厌离生缘，不能游戏出没，皆由未了无生，妄成取舍。若谛观染净缘起，四性无生，无生则无灭，无灭则无聚无散，何法可欣？何法可厌？是以素位而行，无入而不自得。经云：“极乐修行一劫，不如娑婆修行一日。”吾亦云：“出家修行一劫，不如在家修行一日。”在家多恶因缘缠绕，而能不忘三宝，不舍正念，是火中莲花，希有难得。出家离于尘坌，安处林野，上者耽空滞寂，不念人世之苦；下者静极思动，反羡市朝之荣。岂若浊水摩尼，任汨流而清光如故者哉？冶堂居士，易读书禅曰“缘居”，知缘断不作实想，知不实断无贪著，亦无厌绝，惟随缘消旧业而可矣。蕅益子，枯坐北天目之藏堂，闻而随喜，漫书此以相印，居士当为再抚掌也。

〖《莲漏清音》序〗
    经云：“若欲净土，先净其心，随其心净，则佛土净。”此事理因果并彰之旨，自他权实不二之谈也。而昧者一迷缘影为心，决定惑为色身之内。不知色身外洎山河虚空大地，咸是妙明真心中所现物，是故西方极乐世界，即唯心净土，现在乐邦教主，即自性弥陀。四明《妙宗钞》云：“应佛显，本性明，托外义成，唯心观立。”岂似愚人，妄认六尘缘影为自心相，遂置十万亿刹于心性之外哉？顾惟现前一念心性觅不可得，是即空义；炳现万法，是即假义；心外无法，法外无心，是即中义。迷心即空，名见思惑；迷心即假，号尘沙惑；迷心即中，称无明惑。三惑既炽，四土斯秽。今一心念佛，不计我我所，即空义显；随念佛时，佛随心现，便知十界皆惟心造，即假义显；不惟是心作佛，亦且是心是佛，即中义显。一心三义既显，便能圆破三惑，圆净四土，仍于无次第中，假说次第。观行破惑，同居土净；相似破惑，方便土净；分证破惑，实报土净；究竟破惑，常寂光土永得清净。即中故常，即假故寂，即空故光。又复三谛皆常，三惑皆寂，三智皆光。此一非一，举一即三。此三非三，言三即一。不纵横，不并别，不可思议，名秘密藏。阿弥陀佛先证此也，一切众生久迷此也，吾人现前注念此也，是谓念佛三昧，是谓心净土净。先悟后修，名理一心，理一事亦一矣。先修后悟，名事一心，事一理亦一矣。文殊一行三昧，普贤十大愿王，远公刻莲漏于东林，云栖号莲池以明志，皆归极于此也。丁莲侣老居士，深信笃行之余，遍阅古今净土法要，摘最警者，目为《莲漏清音》，始法胜，终现应，凡二十五章，条理井然，群疑冰释，夫疑非可强释也。由本无可疑故也，因僭为序如此。

〖重刻《成唯识论自考录》序〗
    三界唯心，万法唯识，此性相二宗，所由立也。说者谓一心真如，故号性宗；八识生灭，故称相宗。独不曰：“心有真心妄心，识有真识妄识”乎？马鸣依一心造《起信论》，立真如生灭二门，生灭何尝离真心别有体也？天亲依八识造《三十颂》，明真如即识实性，与一切法不一不异，真如何尝离妄识别有相也？龙树《中论》，指因缘生法，即空假中，是生灭外无真如。《棱伽》云：“心意识八种，俗故相有别，真故相无别。”相所相无故，是真如生灭非一异。而护法菩萨于识论中最出手眼，直云为遣妄执心心所外，实有境故，说唯有识。若执唯识真实有者，如执外境，亦是法执。噫！苟得此意，何至分河饮水哉？尝论之，性随相转，何性不相？设不遍达诸相，无量差别，安知妙性具足如斯染净功能？相本性融，何相不性？设不深知一性圆顿满足，安知诸相无非事事无碍法界？故台宗剧谈实相，必约百界千如。夫五位百法，独非百界千如之性相邪？百界千如，无非实相，五位百法独非实相邪？若不分别五位百法，真俗假实，种现差别，种种不同，则所云“点如明相，迤逦不同，一假一切假”者，不几儱侗邪？护法克论心心所法，各具四分。夫相分各各不同可也，见分可一向不同邪？即见分各各不同可也，自证分证自证分可一向不同邪？若使一向不同，则心王八，心所五十一，将一人果有五十九自证证自证分，抗然角立，互不相知，不几割裂纷糅邪？然使心王心所惟同一自证证自证分，又安得云“心心所法各皆四分所成”，不几堕用别体同之执邪？更就相分论之，且如拈一茎华，此华本质，如来大圆镜智之相分也；佛眼所见华，成所作智之相分也；佛智所知华，妙观察智之相分也。此三为一为异，若定异，何处别有三华？若定一，佛眼不视时，但灭成所作智相分，余二仍在。佛智不缘时，但灭妙观察智相分，本质仍在。又眼见华时，有眼识相分。闻华香，尝华味，觉华触，各有鼻舌身识相分。佛一人既尔，迦叶复有三华四微，百万人天各各皆有三华四微，如是无量三华四微，同在一处，似如一镜，不杂不乱，无二无别。于百万人天中，随拈一人相分时，必摄一切诸人相分。于眼等识中，随拈一识相分时，必摄余诸识相分。重重无尽，无尽重重，是可思议邪？不可思议邪？一华既尔，物物皆然，色尘既尔，六尘皆然。相分有质尚尔，见分宁独不然？见分通三量尚尔，自证证自证分唯现量岂反不然？后世弘相宗者，何为自设藩域，曾弗一深思也？是故习性不习相，未有不瞒盰者；习相不习性，未有不胶滞者。唯南岳思大禅师《大乘止观》一书，出识论未来前，具阐性相幽秘，盖深证无师智耳。厥后欲明心要，须藉文言，当知《成唯识论》，大裨性学。惜慈恩没，疏复失传，仅散现《大钞》《宗镜》诸书，及开蒙二卷，稍存线索，国初以来，竟成绝学。万历初年，紫柏大师接寂音之道，盛赞此宗。爰有俗诠《证义集解》诸书，而绍法师音义为长，音义未全，故不流通。基法主续补成疏，亦颇简要。惠法主谓疏多讹，复出此自考录。予谓此宗，至方而至圆，至赜而不乱，至深细而非幻罔，至详明而有纲要，设非妙悟，莫穷底里，诸家著述，固未立极，亦各擅所长，苟因是而求之，深造自得，触著性相源头，不离只今现前一念，则知三乘十二分教，皆吾心识注脚，与马鸣天亲同一鼻孔出气，何俟予言而知深浅得失也？

〖庐山香炉峰重结莲社序〗
    佛法之入震旦也，大小并陈，权实双著。求三根普被，摄机最广，义门最圆顿者，莫若净土。什师初译《阿弥陀经》，远师随结东林莲社，于时十八高贤，表表人杰，济济一堂。陶、谢诸公，瞠乎其后，余可知矣。香炉峰去东林五里，而近高贤，有爱其幽胜者，结茅以居，爰称灵域唐白香山筑草堂峰侧，名高贤结茅处，为遗爱寺，世庙时无尽灯禅师挂锡，示寂后，至今全身不散如入禅定。灯师得法于天奇瑞师，实高峰第九代孙。神庙间，雪浪恩法师化道大行，争尚慧解，有石门纪法主居此，独以精进修行绍之，雅为憨师所重，颛愚师所最敬仰，亦坦焉迁化于峰前。香山遗爱，始惟高贤一人，今得灯、纪二师，而成三矣。纪师法孙拂尘泰公，久侍颛师，出入禅讲，旋归净土，愿续远师芳躅，重开莲社玄门，征予一言弄引，予与泰公交未久，然大悲坛同事忏摩诚笃真恳，非泛泛庸流，逮结夏商究止观，颇多会心，诚莲盟长也。吾愿士民闻风兴起，凡圣各秉坚诚，俾东林盛事，不得专美于前，则后五百年佛事，倍为希有难得，功亦百千万倍于当年也已。

〖劝念豆儿佛序〗
    心之本觉曰“佛”，心之始觉曰“念”，顾本觉之在人心也。似异而恒同，乃始觉之随人用也。虽同而恒异，是故背尘合觉，便名“始觉”，背觉合尘，便号“无明”。无明无体，即以始觉为体。始觉无相，即以无明为相。是故众生念五欲时，即名“欲界无明”，念四禅四空，即名“色无色界无明”，念断常，即名“邪见无明”，念涅槃，即名“界外无明”，唯有念佛之时，即名“始觉”。故曰：“诸佛正遍知海，从心想生。众生心想佛时，是心即是三十二相，八十种好，是心作佛是心是佛，是故一切法门，无不从此念佛法门流出，无不摄入念佛门中，一念相应一念佛，一日相应一日佛，直捷圆顿，离见超情。”马祖“即心即佛”，盖深得乎此也。夫知即心即佛，断无不念佛时矣。而迷者误认缘影为心，又妄谓“心既即佛，便不须念”，故不得已，转为方便，曰“非心非佛”，又曰“不是心，不是佛，不是物”等，此曲为中下解粘去缚，非直指人心，见性成佛之本旨矣。后世逐块韩卢，反以“非心非佛”，乃至种种险句为奇特，以“即心即佛”为平常，何异嗜巴豆大黄，吐弃膏梁美味者也？桐城有二人结伴为客，一死，伴葬之。携赀还其妇，妇疑，伴愤甚，往尸处陈祭哭诉，鬼与伴问答，如生前，乃同归作证，中涂遇事，偶一念阿弥陀佛，鬼大唤，“何放光怖我？”更速转数念，鬼惧曰：“汝一念，胸辄舒五色光十余丈，眩我心目，不能复近汝矣。归语我妇，令自来，当为汝雪冤。”伴因此醒悟，出家为高僧。嗟嗟！甫举一念，光轮便舒，故寿昌大师云：“念佛心，即是佛也。”岂今时念佛，他时成佛哉？惜鬼不种善根，不闻佛名，故惊怖。倘本念佛人，仗此良缘，宁不顿超乐土邪？毕贯之居士，参尽天下纳僧，乃死心念佛，求生净土，兼劝人以豆念佛结佛缘，人身一豆耳。当念佛时，身即放光，所谓“佛身充满于法界”者，非乎？今以豆念佛，豆必放光，以放光豆，作放光食，入众僧腹，无论其人念佛不念佛，皆必恒放光明，令遇斯光者，有心无心，皆得解脱，光光相照，成无尽灯，则生界顿空，更不必别谈向上，便是向上极则公案矣。僧问赵州：“如何是毗卢师法身主？”州云：“阿弥陀佛！阿弥陀佛！”请以此诚言为证。

〖放生社序〗
    佛以杀生为首戒，儒以好生为大德，成汤解网，子产畜鱼，凡全吾恻隐而已。充恻隐之心，仁不可胜用，引伸触类，便是大慈大悲，人心佛心，有二心哉？人心不异佛心，则娑婆不异极乐，谁谓劫浊不可转也？欲即人心证佛心，转劫浊成净土，术莫妙于放生。放生一法，唯扩与久，一杯水不救车薪火，设人各一杯焉，一杯不已，再一杯焉，杯水多，车火未有不灭者。今杀运纷纷，并同分恶业招感，非慈三昧水，孰能熄之？非知宣尼心学，瞿昙心法者，孰能行之？济生庵放生社，绝而复续，续之者皆儒门高足也。诚以弘毅，接忠恕之传，使此社由扩而久，则经天纬地，旋乾转坤事业，尽在其中。苟不负此社，斯不负孔门道胍，灵山付嘱，究竟为不负本有恻隐之心矣。

〖刻《重订诸经日诵》自序〗
    佛世比丘，或习禅坐，或行头陀，或事梵呗，或专说法，趋涅槃道，初无定辙。然皆遵佛明诲，未有妄率己意者也。法流东土，始亦如是。自马祖建丛林，百丈立清规，世相沿袭，遂各出私见，妄增条章，如藏中《百丈清规》一书，及流通《诸经日诵》三册，杜撰穿凿，不一而足。宁惟罔知正修行路，只早晚课诵一事？参差失欸，惟事唱赞鼓钹，大可叹矣。云栖和尚，较刻定本，古杭诸处，多分遵行，而留都积弊，分毫未革。迩与幽栖学侣，力正其讹，重谋付梓，再删繁芜，独存切要，并于律藏，取警策身心有益初学者，略补一二，以公同志。愿高明者守禅观之清雅，庶可随文入证，莫羡瑜伽音响也。

〖《悲华经》序〗
    大悲释尊，能为难事，较十方三世佛，遍称勇猛。而《悲华》一经，叙述尤详。此经亦名《大乘大悲芬陀利》，经谓“摄取净土菩萨如余华，唯大悲苦行菩萨，如芬陀利华也。”然释尊成佛，刹海微尘数劫，为众生故，于恒沙劫前，示作宝海大臣，其长子成佛，名宝藏，既劝轮王千子，及诸小王，供佛发心，各取净土，后独发悲誓，愿取秽土。呜呼！我辈垢重障深，久为十方佛所摈弃，聚此五浊世间，自非释尊彻底大悲，何由得闻出世法要？当知今日四众弟子，无非昔日饮大悲血，食大悲肉，受用大悲头目髓脑，及余身分者也。释尊舍无量血肉身分，令我辈成菩提种，我辈犹复不思报恩，尚可为人乎？经云：“菩萨有四法懈怠，一愿取净世界，二愿于净众作佛事，三愿成佛不说声闻辟支法，四愿成佛寿命无量。有四种精进，一愿取不净世界，二不净人中作佛事，三成佛说三乘法，四成佛得中寿”此经宗要，概不出此。然懈怠菩萨，如恒河沙，而精进菩萨，迄今不满十人，故释尊虽自取秽土，仍劝秽土众生，求生极乐，苦口叮咛，不一而足。吾辈信大悲语，即同大悲心，生极乐已，方可速入不净世界，于不净人中，说种种法，数示生灭，为第一精进菩萨。吴兴唐宜之，甫读是经，不禁感泣。山东耿暗然，适闻是经，便誓流通。此皆释尊真实眷属，一切人中芬陀利华也。此经久行世间，五浊不难度尽，深心随喜为之序。

〖《成唯识论遗音合响》序〗
    至矣哉成唯识之为教也！破遍计我法情见顿空，显依圆真俗妙谛斯立，故以“唯识”二字命题，五观已全彰矣。天亲为颂，护法等为论。三十行不为少，一百卷不为多，实观心要诀，大乘初门也。奘师糅成十卷授基师，基疏失传，遂成绝响。有绍觉承师，具无师智，闻而知之，述为音义八卷，一篑功亏，忽尔西迈，于是及门高士，各出手眼，如辨音基师之疏，灵源惠师之自考录，亦既各竭精思，殚才力。然皆升堂有余，入室未足。故使学斯宗者，无由诣极，惟新伊真师，绍师嫡胤，执侍最久，闻熏独深，遂能继志述事，博学详说，依《开蒙》为指南，搜《宗镜》《大钞》为证据，溯源于《瑜伽》《显扬》诸论，而成《遗音合响》，力陈五观，详示三支。盖参订二十余年，稿三易矣。余壬午夏，获染指先尝，虽未卒业，即窃请于师曰：“梓成愿赘片言劝发”。今时逾五载，地隔千里，余亦恐大法之就湮也。勉述《观心法要》，而新师刻且垂成，忽移柬以征夙愿，谊不容辞，不揣为序，后世学人，苟能因余之明白简易以入门，然后观师之集大成者以尽奥，欲不谓之金声玉振得乎？

〖孟景沂重刻《医贯》序〗
    大医王有言曰：“一切凡夫，妄认四大为自身相，六尘缘影为自心相，故有生老病苦。”夫妄认四大为身，四大本非身明矣。妄认缘影为心，缘影亦非心明矣。缘影尚不名心，况肉团乎？然《大佛顶》云：“汝身汝心，皆是妙明真精妙心中所现物。”则四大缘影，何莫非心之相分也哉？周濂溪曰：“无极而太极。”又曰：“太极本无极。”太极者，心为万法本原之谓。无极者，觅心了不可得之谓耳。惟心不可得，四大缘影亦不可得；四大缘影不可得，病亦不可得。至病不可得，殆无所用其医矣。降此有心则有身，有身则有病，有病必赖医药，故佛制四事供养，医药居一。又以无医药，及服非药者，为九横中第一横，甚矣医之有关身心性命也！顾人之受病也，不由身外四大，由身内四大，不由心内有形四大，由身内无形之四大，又不由无形四大，而由非有形非无形之心，心也者觅之了不可得，而非无，具造天地万物而非有者也。非静非动，能动能静，一念动为无形之风大为天，天者积动所成也，象为乾；一念静为无形之金名地大，地者积静所成也，象为坤；乾坤立，动摩于静，为无形之火，火者天之用，而水之根也，象为离，在天为日；火蒸于金，为无形之水，水者地之用，而火之配也，象为坎，在天为月；无形水火相遘，有形水火斯立，水火立而五行备，于是有心、肝、脾、肺、肾，名为五官，与五星、五岳列为三才，皆妄心所现之相分也。是故治于有形，不若治于无形；治无形不若治于动静之原，此出世大医王之至论。然调理无形四大，为拔苦与乐之增上外缘，良以后天成质，不可复调故，必调无形水火，以顺天地之用，以扶五行之本，此赵养葵《医贯》一书，为得其枢要驯致之。耆婆可阶，进求之，药王圆通可证，申而极之，能仁之大医王，亦可成矣。景沂孟居士，得《医贯》闻知之传，悟人致病，皆本劳心，独以扶植无形水火为要务，不似庸流逐末迷本。余多病，名医鲜应手愈者，独景沂，每投一剂，随即霍然。又复笃信佛理，好道而进乎技，更较梓是书，嘉惠后学，其益天下后世多矣。特此以助其传。

〖《净信堂续集》自序〗
    壬午从闽至吴兴，奉三宝命，志在传一隙之明也。艰阻沓出，舍铁佛而游欈李之天宁，舍天宁而居鄣南之灵峰，历普德济生而结社于牛首之幽栖，虚名日盛，志终不行，已矣乎！佛祖心印将安寄乎？古人云：“三折肱而知医，阅人多而晓相。”予肱之折，不止三矣。啖我以名者，不能责我以实，吾将为名乎？恕己而尤人，不如反躬而自悔。悔虽迟，犹愈于不悔者乎？故从壬午夏，迄丁亥冬，结为《净信堂续集》，因未完阅藏著述之愿，姑未戒笔云。
灵峰蕅益大师宗论卷第六之三


灵峰蕅益大师宗论卷第六之四

灵峰蕅益大师宗论卷第六之四
【序四】
〖赠刘今度序〗
    孔子曰：“圣人吾不得见，见君子斯可矣。”又曰：“君子哉！蘧伯玉，邦有道则仕，无道则可卷而怀之。”伯玉当卫灵之世，乌睹有道则仕者。然寡过未能，述于使者，冥不改节，信于南子，伯玉之为人，千载下，居然可见也。秣陵刘今度，殆吾世伯玉哉！居士少以文学驰名，魏国四子咸师事之。倘志青紫，如拾芥也。淡然恬退，以道自乐。岁丁巳，见无异禅师，即毕志归依，取法名曰道澄。癸未予应普德请，复与同志秉受八关斋法。今复年三长斋，且永事蔬食矣。然蔬食称道人者，世亦不少，吾何独以居士为君子哉？君子非有意异人，人自弗能同也。处困而亨，敦仁尚礼，贫能施，为善无倦，护持正法，不露圭角，是非贤否了了而不形诸口，功成不居，恂恂若木讷，而为人谋必忠，与人交始终若一，视横逆境，似飘瓦虚舟，虽曰未悟，吾必谓之几于道矣。何俟拈拂竖指，著语颂古，而后称宗。摘句寻章，分科释义，而后称教也邪？为高必因丘陵，为下必因川泽，居士充君子之基，优入圣域。夫何难？此予所佩之深，而望之切者，书此为赠。

〖赠张兴公序〗
    论语开章，即明时习之学，而孔门称好学者，不过颜子一人，学之道，固难言哉！老聃谓“为学日益，为道日损”。夫学与道，果可岐也。何以称大学之道也？不迁怒，不贰过，损乎益乎？亲民止至善，益乎损乎？风雷益，君子以见善则迁，有过则改。山泽损，君子以惩忿窒欲，惩忿窒欲，改过之大者也。过改则复于本善，名为迁善，非别有善可迁，故明损益不二者，可知为学为道之一致矣。世之言学者不然，习词章，攻举业，以取富贵也；摹字帖，精诗文，以成名士也；考古今，博典籍，以骛多闻也；究兵法，商政治，以立事功也；尚气节，敦廉信，以明高洁也；谈名理，辟释老，以续儒焰也；看公案，著语录，以附禅宗也；守丹田，调呼吸，以固形神也。嘻！天下国家可均也。爵禄可辞也。白刃可蹈也。圣贤仙祖，亦可袭而似也。顾孔颜之学不存焉。故曰：“中庸不可能也。”然中者，喜怒哀乐未发之谓，庸者，喜怒哀乐发皆中节之谓，发皆中节，则恒止恒一，不违于未发之中，不迁不贰，则戒慎恐惧，善复于止一之体。夫止一之体，圣凡平等，故为天下大本，而中节之和，必从戒慎恐惧，乃克致之。是故孔子大圣人也，犹以德之不修，学不讲，闻义不能徙，不善不能改为忧。岂故作谦辞？诚知心体本妙，学力未易穷尽耳。故曰：“发愤忘食，乐以忘忧，不知老之将至，五十以学《易》，可以无大过。”天台师云：“研真穷妄，名之为学，真穷妄尽，名为无学。”嗟乎！无学非可浪阶，则斯学宁有已时？逝者如斯之叹，孔子之言学也深矣。通乎昼夜之道，而知死生尚无二致，岂以老少异其心哉？予己巳见居士，知为志学之士。癸未应普德请，居士日来听法，咨请尤多。然举业未放下，学力盖未专也。乙酉冬，予居祖堂。丙戌春，居士来晤，始专以斯学为务。今望六之年，更觉津津有味，欲罢不能。予于金陵缁素，求年弥高志弥笃，不肯自封于一得者，居士一人而已。居士之好学，惟予喜之，而予之言学，亦惟居士能深信之。予安得人人如居士者，与之言学，近可忘灵峰之癖，远可缓极乐之归，乃如居士者，不可多得也。予是以念念思极乐，时时忆灵峰也。予与居士不隔者学脉，居士纵不能偕于灵峰泉石，必将同我极乐珍池也夫。

〖《金刚经偈论疏注》序〗
    “佛以一音演说法，众生随类各得解。”得解虽别，证理则同。盖三藏偏真，已具四门四悉，况无上圆诠，摩尼普应众色者乎？如来于《大般若》中，特宣金刚般若，为发最上乘者说也。最上乘，何疑不破？何住不臻？疑能障理，疑破则理自明，理实无住，悟理则住斯立，是故无著约住位释，天亲约断疑释，互为表里，非止各出一见而已。然两论若不相蒙者，由疑疑皆能障住，住住皆有余疑，未可一往竖配云耳。独后世读者，若句义难通，遂驾言直指，以不立文字为高。或狥逐讲宣，以私意附会为便。如来微旨，几不可见矣。疏园何老居士，久游紫柏大师之门，故能独取偈论，沉思会通爰为疏注，嘉惠后学，述而不作，信而好古，真如来所使，行如来事者与。予尝谓：“无著天亲，深知佛法非等觉已下所能尽”，故于明住断疑，各示一隅，用显引而不发之妙，后人知未冥理，行未阶真，去无著、天亲远甚。乃欲妄自竖义，不失诸著相滞名，则流于掠空捕影，几何不成谤法之愆？岂若即偈论而求之之为近也。予生平研讨经论，必本四依，不喜近时意见穿凿茫无根据，故于疏注，辄深随喜，亦愿后之读是书者，因指得月，不必纷纷更从事于异说，而哆以为博也。

〖《金刚般若会义》序〗
    甚矣般若之难言也！非言之难，修行难也。夫修行既难，言之益不易已。世未有目足不具，能安隐入清凉池者。然足力强，目力或短。目力远，足力或衰。足强则到而后见，目远则望而先知。解行之道，何以异是？故吾于古来释金刚者，不能无叹息焉。如来一代时教，以般若为宗要，乃利根者，闻四十九年常说般若。钝根者，须历阿含、方等，方始得闻。若金刚一分，又在大会八分之后，如来为发最上乘者说，其深远微妙，何啻横岭侧峰？无著显住，天亲断疑，虽复难兄难弟，春兰秋菊，于此经时行物生之全体，亦仅一斑而已。后人所证，固不及西域二难，所悟又不逮天台智者，言愈繁，道愈晦，旨益浅，辞益枝，欲会真宗，徒劳笔舌。善夫宜之唐居士，独拈修行为会义之本也。果能修行般若念念观察，诸法非法，无非实相，则种种文字皆糟粕，亦皆可化为神奇矣。是可与无闻比丘作顶门针也。若夫弃水择乳，则在菩萨鹅王，予奚敢饶舌哉？

〖《西方合论》序〗
    唯大彻大悟人，始可与谈念佛三昧，否则百姓之与知与能，犹远胜仁者见之谓之仁，智者见之谓之智也。达磨西来，事出非常，有大利，必有大害。呜呼！先辈幸得大利，今徒有大害而已。谁能以悟道为先锋，以念佛为后劲，稳趋无上觉路者邪？袁中郎少年颖悟，坐断一时禅宿舌头，不知者以为聪慧文人也。后复深入法界，归心乐国，述为《西方合论》十卷，字字从真实悟门流出，故绝无一字蹈袭，又无一字杜撰，虽台宗堂奥，尚未诣极，而透彻禅机，融贯方山清凉教理无余矣。或疑佛祖宗教，名纳老宿，未易遍通，何少年科第，五欲未除，乃克臻此？殊不知多生熏习，非偶然也。传闻三袁，是宋三苏后身。噫！中郎果是东坡，佛法乃大进矣。余每谓明朝功业士，远不及汉唐宋，理学则大过之，阳明一人，直续孔颜心脉。佛门居士，唐梁肃、宋陈瓘、明袁宏道，盖未可轩轾也。忠肃因初年偶疑金刚为泥人揩背语，遂为禅者所笑，试读彼《三千有门颂》，可复笑乎？中郎少年风流洒落，亦为缁素所忽，试读彼《西方合论》，可复忽乎？呜呼！今人不具看书眼，何怪乎以耳为目也哉？特集吴门所刻标注，并为评语，以表彰之，重谋付梓，用广流通，普使法界有情，从此谛信念佛法门，至圆至顿，高超一切禅、教、律，统摄一切禅、教、律，不复有泣歧之叹也。

〖《台宗会义》自序〗
    或问蕅益子曰：“吾闻讲《法华》者，莫善于台宗。”智者大师，妙悟后，以不思议四无碍辩，宣《玄义》《文句》。章安尊者记为各二十卷，不异阿难结集。迨荆溪尊者，又转翼以《释签》及《文句记》，于是教观大明，称为中兴烈祖，依之修证，得道如林，圣人复起，不能赘一辞矣。曩见子纶贯跋，亦云“黄鹤楼诗”，李白阁笔，今无故复事管城何哉？蕅益子曰：“噫！此予万不得已之苦心也。方予寓温陵述纶贯也。欲诱天下学人，无不究心三大部也。屈指十余年矣，舌敝耳聋曾不得两三人，正事教观，辄以浩繁而兴望洋之叹。倘不稍事节略，则玄签妙乐诸圆顿法，甘使其终置高阁乎？”曰：“若是，但节录文句及记，例如《妙玄节要》可耳。何更科易文，窜入己意，直名为会义邪？”曰：“是尤不得已也。古者疏与经各行，若经义奥，发挥不厌深详，经文显，分科点示而已。后人强以疏合经，遂使经文句读割裂。今欲随文演义，而仍不伤经文血脉，科安得不稍更乎？智者大师辩才敷演，章安结集，虽全合大师之义，未必皆是大师之文。故笔力古朴，不事雕巧，惟久读方知其妙。初心之士，对卷茫然，文安得不稍易乎？荆溪尊者，精金百炼，文义俱深，然微有六朝风气，稍拂时机，至其阐泄言外之旨，并非寻行数墨者所能知，不几亦为窜入已意乎？夫《法华经》藏深固幽远，智者大师契其源，岂尽宣其委？章安尊者记其概，岂尽录其详？即荆溪尊者阐其要，亦岂尽析其曲折哉？兹以凡愚，千虑一得，用逗时机，安得避背古之嫌，不竭寸明，附窃取其义之科也邪？知我者其惟会义，罪我者其惟《会义 》已。”

〖《重治毗尼事义集要》自序〗
    予生于万历己亥五月初三日亥时，至壬戌五月七日剃发出家，是为二十四岁。次腊受具戒于云栖和尚像前。又次年受菩萨戒于和尚塔前。二十七岁春，阅律一遍，录出事义要略，仅百余纸。次夏第二阅律，录成四册。次冬第三阅律，成六册。计十八卷。三十二岁夏，为寿、昉、楫三友，细讲一遍，添初、后二集，共八册。次年金台法主，梓于皋亭之佛日寺，是冬在灵峰，仅讲七卷。次夏方续完，听者十余人，惟彻因比丘能力行之。次夏在金庭西小湖寺，彻讲一遍，听者九人，能留心者，惟彻因、自观，及缘幻大德耳。次冬在吴门幻住庵，又讲一过，听者五六人，惟自观、僧聚二比丘，能力行之。三十八岁入九华。四十岁入闽。四十四岁至苕城，从此十三四年，无有问者。彻因、自观、僧聚三人，又皆物故，毗尼之学，真不啻滞货矣。五十一岁冬，从金陵归卧灵峰。次夏乃有发心学律者十余人，迫予重讲，因念向所辑，虽诸长并采，犹未一一折衷。又《问辩》《音义》二书，至今未梓，不若会入《集要》而重治之。兼削一二繁芜，以归简切，庶钝根者，亦不致望洋也。

〖重刻《宝王三昧念佛直指》序〗
    念佛三昧，所以名为宝王者，如摩尼珠，普雨一切诸三昧宝。如转轮王，普统一切诸三昧王。盖是至圆至顿之法门也。始自《华严》，终至《法华》，一代时教，无不赞扬此宝王三昧。始自文殊、普贤，乃至永明楚石，一切菩萨圣祖，无不修证弘通此宝王三昧。而世之昧者，犹以为自性弥陀，非即乐邦教主。唯心净土，不在十万亿西。妄认六尘缘影为自心相，全不知十方法界，一一无非即心自性也。可不哀哉？元末明初，鄞江有大善知识，厥名妙叶，深悯邪见，述为《念佛直指》二十二篇，世久失传，云栖老人欲见之不可得。神庙年间，古吴万融禅伯，偶于乱书中得此遗帙，与唐飞锡法师所撰《宝王论》，同为一编，皆云栖老人所未见也。韩朝集先刻《宝王论》于云栖，予续刻此板留佛日，今车蔤蕃居士，更续刻于长干，特记之以告后贤。

〖《偶拈问答》自序〗
    忆癸酉秋，过菰城季清程居士家，遇雪庭禅师，庭谓予曰：“禅者教之纲领，教之根本也。今教家不信有禅，犹取网而无纲，攀枝附叶而无根本，抑何惑哉？”予应之曰：“师真至言也。夫禅者教之纲，教者禅之网也。禅者教之领，教者禅之襟裾袖摆也。禅者教之根本，教者禅之枝叶花果也。教家舍其纲领根本，固为大惑。今禅士，复弃网而独存一纲，弃襟裾袖摆而独存一领。弃枝叶花果而独存一枯树桩，不尤惑乎？”庭无语。嗟嗟！禅与教如何可分？从上诸祖，未有敢离经一字者。从上诸大教主，未有不透彻心宗得大机用者。奈何末世视作两涂，真可哀矣。予每讲次，必极力拈提纲领根本以示人，而罕知荐取。又曾作三颂露此消息，而昧者犹谓尚是教意，未是宗意。呜呼！宗意果离教意，不竟同魔说乎？今更捏糍团作胡饼，以疗呱呱之泣，且道毕竟是宗是教？咄！痴人前不得说梦。

〖赠郑完德念佛序〗
    尝读《十六观经》云：“诸佛正遍知海，从心想生。是故众生心想佛时，是心即是三十二相，八十种好，是心作佛，是心是佛。”噫！此真念佛三昧之秘要也。盖但言作佛，不言是佛，则谓佛非固有，何异权乘？但言是佛，不言作佛，则谓佛非修证，何殊魔外？故《大佛顶经》，发明世出世法，知其本因，随所缘出。夫知其本因，则十界无不即心而是，谓佛界非心是乎？随所缘出，则十界无不由心而作，谓佛界非心作乎？予己巳，晤千里郑老居士，见所绘圣像，微细精妙，巧逾天工，恍悟心作心是之旨。长公完德，尤穷工极致，完德久参念佛是谁公案。予谓苟信“是心作佛”“是心是佛”二语，而更参谁字，可令人捧腹大笑。《大集经》偈云：“若人但念弥陀佛，是名无上深妙禅。至心想像见佛时，即是不生不灭法。”大势至法王子云：“忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。”永明禅师云：“一念相应一念佛，一日相应一日佛。”寿昌禅师云：“念佛心，即是佛。”夫何疑哉？夫何疑哉？

〖《郑千里老居士集》序〗
    人不立志为圣贤佛祖，则富贵淫之，贫贱移之，威武屈之。遇得意欣然志满，遇失意纷然怨尤，求能自反，自讼，自安，自得者鲜矣。况随事自觉觉他也哉？吾细读千里老居士稿，知其非山人词客，盖谪仙而归心大觉者也。生平绘普门像最多，像必有赞；布袋像亦然，赞必警发迷情，其词切至，令人毛骨悚然；次多达磨像，像赞必敲击向上一路，令人因指见月；绘山水必咏，咏皆清脱迥超情累，非词句能到也。而予尤服膺者，则在自劝，自警，自悔，自咎诸句，良以其心，念念欲入山修道，幻缘未遂，不免赉志长往。呜呼！苟不与老居士同一出世胸怀，安知其生平之苦？苟不知其生平之苦？又安知其真思出世哉？长公完德，知父志，令予次其稿传之，首《普门赞》，次《布袋赞》，次《达磨赞》，次《题画诸诗》，其他《鞭影图》，《天鼓音图》等，绣枣别行，兹不重出。试展玩之，真谪仙归心大觉，决非世间山人词客也。呜呼！佛道长远，只在目前，虽在目前，旷大劫行，终不可尽，世有不知其难者，恐未曾实悟其易者耳。千翁已知其难，虽欲不谓之已悟其易，岂可得乎？善论人者，谓千里品格丰致，不在与可南宫下也。

〖江宁纪账后序〗
    心性一耳，而危微异焉，异者犹冰之与水也，湿性不可得而异也。惟异故，上智安富尊荣，下愚贫穷困苦。惟不可得异故，上智必以下愚为兴慈运悲之地，下愚必藉上智为救苦免难之主。《华严》云：“因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。一切菩萨，若无众生，必不能成无上菩提。”旨哉其言之矣。辛卯春，长干浃旬霪雨，民不聊生，盖自作之孽也。制台马公及王危诸公，悯兹无告，设赈粥场一十余所，凡经百日，共捐万金之外，济饥民七十余万。嗟乎！非仗此不可得异之性，何由使命将绝而仍续，身滨死而复生乎？且食粥顷，纵顽冥无不知口称佛号，心感慈恩者，只此一餐，便结未来成佛胜缘，金刚种子，决不可坏，非普门示现宰官行菩萨道，奚能转罪为福，转灾为祥，若此神速也？虽然，民未厌罪，天未厌乱，上挽天意，下拯愚民，惟有力大人是赖。予既深庆是举，尤望恒有是举，尤望莫不如是举，则庶几风雨顺时，可永无用是举矣。

〖《维摩经提唱略论》序〗
    经云：“诸佛解脱，当于众生心行中求。”顾众生心行，万别千差，心行多，解脱亦多。解脱不可思议，心行亦不可思议。乃世之求解脱者，罔不堕在思议窟中，释迦安得不示生，维摩安得不示疾哉？示生示疾，至《法华》而权实始融，乃正法既远，像季学者，各师其心，各安所习，视不二法门若冰炭然。纵有证悟，法执未忘，犹将性相分河，南北异帜，况依通者乎？尝观古来注述，有得大纲似汉者，有得万目似唐者，至欲追成周礼乐，舍智者大师一人，指未易屈，似汉者，能提醒人，使直下受用。其弊狂，似唐者，能轨范人，使平易稳当。其弊支，是故两家著述，合则双美，执则无非病耳。明神庙年间，维扬真一道人，号无用者，居武林法华山，名其庵曰“西方”，法嗣未详，种种著述，大似方山手笔。倘无夙根及悟门，断不能凑泊一字，惜未遇本色钳锤不免为汉杂霸道，然痛快直捷，较近世著述，什伯过之。维时一二大老，并矜细行，能令推崇者众，如紫阳及门士，反以象山为禅学而排斥之。嗟嗟！象山不可泯，于后世无用，何可没其生平哉？试平心易气，勿主先入之言，读此《维摩提唱略论》，谓非方山法脉，吾不信也。白璧不以微瑕掩，合抱不以尺朽废，大醇小疵，非諓諓文字之学可比也。感深今昔，叹息为之序。

〖《棱伽义疏》后自序〗
    犹忆初发心，便从事禅宗，数年后涉律涉教，著述颇多。独此《棱伽》，拟阅藏毕方注。壬辰结夏晟溪，无处借藏，乃以六月初三日举笔，至八月十一日阁笔，于长水南郊之冷香堂，仅阁七旬，而佛事魔事，病障外障，殆无虚日，易三地而稿始脱。嗟嗟！屈指诸述何顺且易，棱伽一疏，何其逆且难也？得无自觉圣智法门，正破末世流弊，有以激波旬之怒邪？然波旬能俾予席不暇暖，而不能挠予襟期，阻予笔阵，则予必当化彼波旬，同成佛道。维摩所谓邪魔外道，皆吾侍者，岂不信哉？予愧为虚名所误，犯达磨明道而不行道之记，然犹愈于说道而不明道也。贤达苟能因语入义，如灯照色，庶不负予损己利人之苦心耳。

〖刻较正《大阿弥陀经》后序〗
    阿弥陀佛，以法界藏身，示居西方乐土，只此微尘乐上，含摄无藏无边刹海不可思议，所谓权实不二法门，遍入一切众生心想，不堕一切众生情计者也。十方诸佛，同共称扬，宝积大会，叮咛劝往，别本流行，凡经四译，有宋王龙舒居士，未睹宝积善本，辄会四译，弃短取长，名《大阿弥陀经》，举世流通，千余载矣。寿生庵万融尊宿，得坊间旧本，较南北二藏，文理俱优，公诸孙刻之，此即法藏愿轮，古今一致者也。书经者为贞明王居士，予过吴门，为正其句读云。

〖合刻《弥陀》《金刚》二经序〗
    非净非秽，般若之体；知净知秽，般若之照；取净舍秽，般若之用。是故不以般若为导，能生净土者，未之有也。不以净土为归，可称般若者，未之闻也。或曰：“弥陀部属方等，金刚部属般若，时教既殊，旨归岂一？”余曰：“甚矣！见之固也。如来一代教法，除声闻藏，余皆名大乘方等经典，般若安得非方等乎？从成道夜，至泥洹夜，于其中间，常说般若，方等安得非般若乎？况《净土玄门》，理无不该，事无不摄，从《华严》《宝积》，《大集》《般若》，乃至《法华》，无不导归安养。只此安养，具足横竖四种净土，而四种净土，并不离现前一念介尔之心，非横非竖，亦横亦竖，是故经云：‘庄严佛土者，即非庄严，是名庄严。’此唯心净土之诚证也。末世执迷，不达心性本来无外，说唯心便拨净土，说净土便昧唯心，安知西方极乐，广彻华藏，华藏庄严，不出心性也哉？”无我开士，合刻《弥陀》《金刚》二经，特序之。

〖鲍性泉《天乐鸣空集》序〗
    予读《易传》，至天地闭，贤人隐，未尝不掩卷长叹息也。自金神现梦，正法东传，大善知识乘时利见者，不可悉数。降自宋元，则冒窃名位者日多，得正知见者日寡矣。故云栖老人，每叹支那国里，觅一须陀洹人不可得，亦有激言之也。窃谓求果证于众所知识，诚不易，苟求于隐迹韬光，或不无，但愧乏济胜具，未能遍历寰区以访之耳。迩来禅道僭滥，余不忍见闻，无论果证绝响，虽路头端正者，亦不易得。每每中夜痛哭流涕，故独于袁石公《西方合论》深生随喜，谓之“空谷足音”。客冬过槜李，王止庵以鲍性泉所著《天乐鸣空集》见示。性泉山阴人，鬻楮，初礼紫柏大师，师教以熟读《棱严》《法华》，遂乞名笔，书细楷梵册，镂板流通。嗣复肆志于《华严合论》《大乘止观》《传灯》《宗镜》诸录，与湛然禅师盘桓，后乃归依云栖大师，坐脱超登莲土。噫！甚希有矣。集为陶石梁居士所阅，付其友钱永明。永明临化，以授止庵，止庵携之随身，往还涂将万里，时逾十年，谋梓未就，故予得展阅原稿，方信正知见人，虽难得于众所知识，犹不无隐迹韬光者也。其立论，大约以明心见性为急，以悟后修行为正，盖深得《合论》之旨，兼登《宗镜》之堂，堪与末世狂禅为顶门针，无怪乎狂禅恶其害己，反谤为别一路头耳。嗟嗟！鲍君在安养国，遥闻此语，当亦为之解颐也夫。

〖《西有寱余》自序〗
    楚石大师示寂，谓梦堂曰：“我去也。”堂曰：“何处去？”曰：“西方去。”堂曰：“西方有佛，东无佛邪？”师震威一喝而逝。予愧无楚师之德，切有楚师之志。然四十九年之非，悔已无及。今年五十，犹寱言不止，不亦可哀邪？庄生云：“且有大觉，而后知此其大梦也。”既未大觉，宁免梦语。《大佛顶经》云：“譬如有人，熟寐寱言。是人虽则别无所知，其言已成音韵伦次，令不寐者，咸悟其语。”予殆似之，生平著作，自丙子春前，裒为《净信堂初集》。戊寅秋前，裒为《绝余编》。壬午夏前，裒为《闽游集》。丁亥冬前，裒为《净信堂续集》，皆寱言也。戊子孟春，寓蕅华坞，凡笔兴所至，随付侍者存之。名曰《西有寱余》，百世而后，有不寐者，未始不旦暮遇之也。

〖《选佛谱》自序〗
    “选佛”之语，始于《禅客点悟丹霞》，而《选佛图》，传创自捺麻僧也。学士解缙，作《升官图》，故捺麻僧作《选佛图》，必应博谙教乘，深知禅律，未有不达法门中事，辄敢师心自创立者。惜其失传，无从得见。万历己未，曾于留都购一《升佛图》，绝无伦次，甚为可嗤。癸亥于武林随喜一《选佛图》，乃幽溪无尽大师所作，具显十法界升沈之致，足称尽美。乙丑于松陵睹一图，统收三教，而理致不清，亦无足取。己巳幻寓灵谷，有别以一图相示者，云是捺麻作，而文理尤为不通，恐决非旧物，特愚妄者之托名耳。事不获已，访幽溪意，自制一图，兼增凡圣因行，及种性差别，以彰不一之机。设无根信位，及大权护法，以开圆转之路。逆恶猛心，准《观经》而许归净土。阿鼻极苦，依《华严》而径登兜率。诸天有降德贬坠之苦，无色有穷空轮转之殃，皆本教乘，非出臆见。又幽溪仅用佛骰一轮，故升沈迥隔，此用四轮齐掷，故转变无方。辛未梓行，吴地流通已广，次于古杭西山，别见二图，亦未全美，故皆不传。辛巳寓漳南，每思吴门所刻，犹有未允当处，复改一图，掷用六轮，方得一界还造十界，一掷备显升沈。癸未刻之槜李，然六轮一掷，六字纷陈，准折详明，方堪行动。粗心浮气之人，每以为苦。辛卯冬，归卧灵峰，深念此图利益，能使人即游戏间，顿知六道往还之疲苦，三乘出要之差别，猛切念佛，求出苦轮，诚为不可思议。而幽溪一图，则失之简，予向二图，并失之繁，展转反侧，竟夕不寐，爰思但用二轮以为掷行，方便既易于行，仍多转变。复手书一图，缁素咸称尽美尽善，且启予曰：“此图行，真足令人通达一切佛法。”请更著谱，以申明之，庶俾愚者，亦藉此了知世出世间道理，虽有智者，亦不敢妄加增损于其间也。”予韪其说，述谱如左。

〖《裂网疏》自序〗
    佛祖之道，以心传心。菩萨造论通经，亦唯此一大事，故云：“十方谛求，更无余乘。”纵曲为群机，从实施权，说种种道，如三草二木，受润不同，而能润之雨，原只一味。故云：“如食石蜜，中边皆甜。”又云：“粗言及细语，皆归第一义。”岂应封文失旨，横执名相，剖判虚空也哉？且如弥勒世尊，迹居补处，本必难思。无著天亲，既是龙华辅弼，与文殊、普贤何异？至马鸣、龙树，并金口授记，传佛心宗，其所著述，定不互相乖异。乃后世讲师，辄妄判曰：“天亲《识论》，立相始教，龙树《中论》，破相始教，马鸣《起信》，终教兼顿，并未是圆。”呜呼！其亦不思甚矣！夫天亲宗《瑜伽》，而立《唯识》，先以《唯识》破我、法二执，次明识亦如幻，非真实有，故亦名《破色心论》，目之为立相教可乎？龙树依甚深般若，遍荡四性情执以显法性。故曰：“欲具足一切佛法者，当学《般若》。”又曰：“若以无此空，一切无所作，以有空义故，一切皆得成。目之为破相教可乎？”马鸣以一心真如门，显甚深般若随智说；以一心生灭门，显瑜伽八识随情说。真如即一真法界，统事理而泯绝事理者也。生灭即全理所成之事，全事无性之理也。二门不离一心，无一生灭非全体真如，无一真如不全具生灭，即事事无碍法界也。谓其不同《唯识》《中论》，仍非圆极一乘可乎？况经论中，并谓“真如与一切法，如水与波，不一不异”，诚证具在，何容偏执？盖若言定一，则真如不生灭，应一切法亦不生灭，或一切法生灭，应真如亦生灭，固不可；若言定异，则真如非即一切法之实性，应在一切法外，别有方隅，不常不遍，尤为不可，故《起信》谓“真如受熏者，譬触波时，即触于水”，所以破定异之执，初未尝言真如随熏转变也。《唯识》谓“真如不受熏者，譬波动时，湿性不动”，所以破定一之执，初未尝言别有凝然真如也。（《唯识论》云“不同余宗，离色心等，有实常法，名曰‘真如””，又云：“真如，即是唯识实性”，明文彰灼若此，后人乃以“凝然真如”，诬谤唯识，罪何如哉？）然则《唯识》所谓“真故相无别”，即《起信》“一心真如门”也，俗故相有别，即《起信》“一心生灭门”也。《棱伽经》云：“诸识有三种相，谓转相，业相，真相。”《宗镜》释云：“起心名转，八俱起故，皆有生灭故，名转相。动则是业，八识皆动，尽名业相。八之真性，尽名真相。”由此观之，《起信》《唯识》，皆宗《棱伽》明矣。宗本既同，则诸名义自不相违，注疏家，不能以义定名，漫尔依名定义，致令二论，乖同水火，可不哀哉？此《大乘起信论》，藏有二本，唐本更文显义顺，旧既流通梁本，私心弗敢自专，敬以阄决于佛，拈得宜解唐本，遂殚一隙微明，剖尽两宗迷执，门人成时，请名为《裂网疏》。

〖《幻游杂集》自序〗
    癸巳之春，单丁行脚，戒子坚蜜，邀入新安结夏，冬于歙浦，览汤泉白岳之胜。于深秋，甲午春，从武林菰城，而入灵峰，屈指匝一岁中，大半禁绝应酬，唯今春笔墨汗漫，而存稿十不及三，既卧藏堂，偶一简视，不满四十纸，故不复分门别类，唯依时之先后以为次第，名《幻游杂集》云。

〖《阅藏知津》自序〗
    心外无法，祖师所以示即法之心；法外无心，大士所以阐即心之法。并传佛命，觉彼迷情，断未有欲弘佛语，而可不知深究佛心；亦未有既悟佛心，而仍不能妙达佛语者也。今之文字阿师，拍盲禅侣，竟何如哉？呜呼！吾不忍言之矣。昔世尊示涅槃，初祖大迦叶白众云：“如来舍利，非我等事。我等宜先结集三藏，勿令佛法速灭。”嗟嗟！倘三藏果不足传佛心，初祖何以结集为急务邪？窃谓“禅宗有三藏，犹奕秋之有棋子也。三藏须禅宗，犹棋子之须活眼也。”均一棋子也，善奕者著著皆活，不善奕者著著皆死，均此三藏也。知佛心者，言言皆了义，不知佛意者，字字皆疮疣。然为惩随语生见，遂欲全弃佛语，又何异因噎废饭哉？夫三藏不可弃，犹饮食之不可废也。不调饮食，则病患必生；不闲三藏，则智眼必昧。顾历朝所刻藏乘，或随年次编入，或约重单分类，大小混杂，先后失准，致展阅者，茫然不知缓急可否。故诸刹所供大藏，不过仅存名句文身，封缄保护而已，无由令阅者，达其旨归，辨其权实。佛祖慧命，真不啻九鼎一丝之惧。唯宋有王古居士，创作《法宝标目》，明有蕴空沙门，嗣作《汇目义门》，并称良苦。然《标目》仅顺宋藏次第，略指端倪，固未尽美；《义门》创依五时教味，粗陈梗概，亦未尽善。旭年三十，发心阅藏，次年晤壁如镐兄，于博山，谆谆以义类诠次为嘱，于是每展藏时，随阅随录，凡历龙居、九华、霞漳、温陵、幽栖、石城、长水、灵峰八地，历年二十七祀，始获成稿。终不敢剖判虚空，但藉此稍辨方位，俾未阅者，知先后所宜；已阅者，达权实所摄；义持者，可即约以识广；文持者，可会广以归约。若权若实，不出一心；若广若约，咸通一相，名为《阅藏知津》云。

〖《法海观澜》自序〗
    子舆氏曰：“观水有术，必观其澜”，况大藏法海，甚深无量，不得其术，何以观之哉？统论修证法门，浩若尘沙，非止八万四千而已。然五门收之，罄无不尽。何者？欲游佛海，先资戒航。戒净则解行可遵，行圆则秘密斯证，证入则依果自严。故首律宗，明造修之始。次诸教，明开解之涂。次禅观，明实践之行。继密宗，明感应之微。终净土，明自他同归之地也。中峰本公，谓“密咒如春，教乘如夏，南山律宗如秋，禅宗如冬”。一往似当，再研未必尽然。克论诸宗，当究旨归，不取迹象。禁咒秘密如冬，令生意含于未发，岂全似春？戒为佛法初门，儒不学礼无以立，释不受戒不许听教参禅，如春令草木萌甲，安得似秋？岂谓佛制毗尼，似萧何制律，遂拟以肃杀之气邪？禅于无修证中妙论修证，无证而证，则体含万用，可拟冬？无修而修，则刊华就实，正似秋耳。教乘如夏，吾无间然，只此四门，罔不以净土为归，亦犹土之寄王四时也。夫大小两乘，皆首戒律而大必兼小，小不兼大。南山不敢自称大乘，不应以南山名宗，但云律宗如春可矣。教亦自有大小两乘，西土每分，此土晋魏以来，或分或兼，今皆独弘大乘。复有三家，一天台宗，二贤首宗，三慈恩宗。天台教观齐举，教可如夏，观即如秋；贤首教多观少，清凉收禅为顿教，圭峰自立三教以对三宗，则三教如夏，三宗如秋；慈恩弘唯识，自修兜率观门，基公略示唯识五观，未尝克实劝修。然夏后定有秋，是在学者自知领会而已。故且云“诸教如夏”也；禅亦自有大小两门，于大乘中，复分顿渐，小及大渐，此所不论。达磨承佛教盛行之后，特来指示心要，如画龙点睛，令其飞去，乃至六祖，无不皆然。虽藉《棱伽》《金刚》印心，未尝废教，而贵行起解绝，不许坐在知解窠臼，故与台宗圆妙止观同如秋也；密宗唯大乘法身，入坛结密印，口诵密言，意专密观，名三密法门。若论初修之者，必先持净戒，发菩提心，解法界理，方许入坛，克期取证，亦由春夏而入秋。今约诸佛所说神咒，不许翻译，唯令持者，立地证入。又令闻者，乃至遇影蒙尘，皆成究竟解脱种子，故但云密宗如冬也；净土者，三德秘藏，常乐我净，究竟安隐之处，所谓“常即法身，寂即解脱，光即般若”，非一非三，而三而一，不纵不横，不并不别，不可思议，不二而二，故全依即正名为佛身，全正即依名为净土。只此常寂光法性身土，全体迷之，而为三界六道；偏证取之，而为声闻缘觉；权位菩萨随分悟之，而为三贤十圣。所以诸佛为实施权，不动法性，垂下三土为接三贤十圣；示实报净土，为接声闻缘觉权位菩萨；示方便净土，为接三界六道凡夫。示同居净土，而诸众生，根性不同，乐欲亦异，或因持三聚戒，而净四土；或因习教解甚深义，而净四土；或因禅观直悟自心，而净四土；或因专修三密传持咒印，而净四土；或唯一门而净四土；或二门、三门、四门而净四土。如世间草木华果，或生长熟脱于冬，或唯经一时即熟脱，或经二时三时，乃至具经四时得熟脱，故须云“净土如土，王四时”也。夫八万四千，乃至尘沙法门，未有不具戒者，未有不正解者，未有不笃行者，未有不证密者，未有不归净土者。故曰：“五门收之，罄无不尽也。”然则无解行之戒，非戒也。无戒行之教，非教也。无戒教之禅，非禅也。无戒行及禅之密，非密也。非戒非教非禅非密，则非净土真因也。非有四种净土，则戒教禅密无实果也。非真因实果，则不显非因非果之心性也。不显心性，则无以观法海甚深无量，而彻其涯底，故以五门之澜，为观法海之术，愿与同志者共之。

〖《幻住杂编》自序〗
    忆自辛未冬初，入灵峰。今阅二十四载矣。幻缘不定，出入多番，仅于此结辛未冬，壬申夏，癸未夏，甲申冬，己丑冬，庚寅夏耳。癸酉、甲申之春，及辛卯冬，皆暂入旋出，席不暇暖，不亦深负山灵也乎？甲午仲春晦日，从新安归，始克痛谢他缘，毕志安卧，客岁名幻游，今应名为“幻住”也。偶有所述，名《幻住杂编》。
灵峰蕅益大师宗论卷第六之四


灵峰蕅益大师宗论卷第七之一

灵峰蕅益大师宗论卷第七之一
古歙门人成时编辑
【题跋一】
〖题对峰禅师血书受戒文后〗
    心佛众生，本无差别，以不达自性清净，为客尘所污，遂有三界升沈，故欲出苦轮莫先持戒，欲净戒根，莫先悔过。经云：“波罗提木叉，是众等大师”，又云：“有二种健儿，一自不作罪，二作已能悔”，乃末世既毁梵行，复事覆藏，戴高山履巨海，虽遇真善知识，安能救济哉？对峰弘师，血书誓文，历年几四十载手泽如新，一传鉴空宁公，再传智度泓公，匪藉坚固大愿，弗克有此。《梵网》谓“明人忍慧强，能持如是法”，讵不信然？此文当与戒性同其不坏，普令未来见闻，同悟自性清净戒体，不异亲禀紫柏大师前也。

〖刻《十二头陀经》跋〗
    头陀以抖擞尘劳为义，具十二法。迦叶尊者，终身奉行，世尊谓“正法住世，全赖此人”。迨兹末运，妄以须发当之，尚不知比丘戒为何事，矧头陀法邪？予虽根劣，仅持一二，然一番展读，辄一番愧感。例诸贤达，想亦当尔。重录梓行，伏愿见闻随喜者，发增上心，少多奉持，庶重兴正法，不日可望耳。

〖血书经品跋〗(为钜沙弥)
    每念大法难值，如优昙花。戊辰秋，沥舌端血，书《梵网》《地藏》等经，今仅得数品，合为帙，首《决定明诲》，次《安乐行》，《十二头陀》，《八大人觉》，及《大乘戒经》，所以息众恶之源，广慈悲之道。次宝华敷会，得闻十方佛名，终《势至圆通》，摄归西方净土。噫！具诸戒行，读诵方等，上上品生，斯其券矣。然天台云“一一生因，皆判九品，随治惑浅深，分位次高下”，是则三阶四土，宝地疑城，问心不论事，是在不负最初欢喜顶受之一念而已，合掌跋。

〖水心持《金刚经》跋〗
    自五祖以《金刚般若》印心，此经遂为世宝。然世人依语生解，一味荡相明空，大失无住生心之旨，经云：“后五百岁，有持戒修福，于此章句，能生信心”，又云：“发菩提者，不说断灭”。噫！只此二语，可思矣。盖无住超凡外之著有，生心超二乘之沈空，无住则十界俱非，生心则十界俱即，遮照同时，生佛不二，中流两岸，一齐坐断。当知文字般若（万象万行与音声点画，同名文字般若）与观照实相，非一非异，如此受持，可救空宗之失矣。

〖刻较正《梵网·上·下》跋〗
    《梵网》之流通东土，自罗什始，而下卷之独弘，传自智者。始智者之时，道法盛而根性利，人淹教典，博洽大乘，故独揭重轻戒相，以便行持。今人根日钝，学日荒，登坛受戒，徒挂虚名，心地法门，茫无所晓。既不能广学多闻，并上卷尚未寓目，安能于三十心中，一一解其次第法用？一一不解，一切法不知，即为自诳，亦诳他人，俨称菩萨戒子，宁不污于至教乎？予滥膺法服，忧切杞人，拟合注上下，兼谋梓梵本。但上卷久秘，鲁鱼犹少，下卷传世，亥豕实多，唯云栖古本，雅合义疏，的可依承。又义疏，从偈颂开章，而经名《梵网因缘》，已指上卷乃藏本上卷，终十地，将付嘱奉持之文，反置下卷首。今细玩文义，从《贤劫品》中说以上，确是上卷结文，从“尔时释迦”以下，确是下卷序分，敬用每朝刻藏，分一卷为二卷，合二卷为一卷之例，以义定其节段。至于重轻戒相，本是疏家科文，藏本原无，不应窜入经中，但可别列经后。又此戒相，传自先贤，智者仍之，已有不定，今依律藏推析，不无更有可商。爰注各条下，以便酌取，普愿见闻随喜，读诵受持，同悟梵网明珠，顿契本源心地。

〖刻《头陀遗教》与《梵网》同帙跋〗
    莲洲居士，书梓《梵网》，复合刻《头陀遗教》，议者曰：“大小两乘，教道既别，旨趣天殊。《梵网》利生涉俗，不舍尘劳；《遗教头陀》，物外萧然，唯祈自了。离之双美，合乃两伤。今并一函，不令诵者泣岐乎？”解者曰：“两乘虽别，金口是同。日月照临，并行不悖。”又解者曰：“菩萨有二种，智增上者先空后假，悲增上者先假后空，方便多门，归元无二。”嘻，此皆未达圣教微旨，未识流通至意者也。夫从井救人，宣尼所否，瓮外运瓮，举世所知。岂有自疾不疗能疗他者？婴儿病行，圣梵同符。天行未明，徒增戏论故华严二普酬倡，名离世间，非竖精进幢，奉远离戒，何能深入心地，把臂三贤十圣，不被爱见吞噬邪？《菩萨戒本经》云：“声闻深乐涅槃，畏厌烦恼，百千万倍，不及菩萨深乐涅槃，畏厌烦恼。谓诸声闻但为自利菩萨不尔，普为众生，彼习不染污心，胜阿罗汉成就有漏离诸烦恼。”读此一章，群疑顿释，三经恰恰相成，非前非后，合则双美，离乃两伤，愿读诵者，以无著心行菩萨道，以菩提心修远离行，如普门示现，照五蕴皆空，而度苦厄。地涌高流，住下方空中而弘《法华》，不唯春兰秋菊，正是一鼻孔出气也。

〖寄南开士血书《法华经》跋〗
    血书一法，摄归普贤行海，条列《梵网》戒章，特所以然之故，未有揭示。致狂慧之徒，蔑为有相。夫无始生死根本，莫甚身见；出世妙法，莫先摧破萨迦邪山。萨迦邪见破，则生死轮永息，是名尊重正法，是名以法供养如来。《法华》《棱严》，深叹然臂指及然香功德，亦以此耳。或谓：“断烦恼臂，然无明身，岂在区区血肉间？”不知众生结习浓厚，虚幻血肉，如翳眼中脂，当体即是无明烦恼。僧问紫柏：“如何是生死根本？”曰：“只汝身是。”云：“恁么则死了便出生死？”师震威一喝。呜呼！大人作用，岂义学所知？盖实从半偈悟彻，故示人自亲切也。人能刺血然香，纵未明理，亦破敌前茅。傥高谈理性，不入行门，身见高山，何由摧碎？予每见此妙行，必深心随喜，况妙经开权显实，举手低头，皆成佛道。人能尽发此心，行此行，不但灵山未散，安知支那边地，不三变而成净土也？寄南开士，即紫柏孙，必能悟一喝意。他年坐道场，紫柏当涌宝塔以证之矣。

〖云麓居士持《金刚经》跋〗
    《大般若》云：“有菩萨成就开智，一句中解无量义；有成就演智，一句义作无量说。”所以般若一法，或说六百卷，或说三十卷，或说一卷，或说一章。广略虽殊，与甚深般若相应一也。苟得开演二智，多少无碍若但作文字观，只“般若”二字，已自葛藤，非直攀枝附叶者为有过也。末世法师，心无实悟，徒向口耳边起见。或喜繁文，或喜简略，总名遍计情执，何由入佛智慧？佛智慧者，如人有目。日光明照，见种种色。一中解无量，无量中解一。荆棘林中，横身直过。洁白地上，掉臂不留。又何舍一从一，始夸直捷哉？《维摩》云：“无离文字说解脱”《法华》云：“言辞相寂灭”，故知四依大士弘演科章，横说竖说皆与般若不相违背。未达者，自绕葛藤，非说法过。设埽之而众生处处生著，于要言中，愈滞情尘。古人云：“若以不立文字为高，只‘不立’二言，即是文字。废多执少，痴执弥深。”愿由《心经》一章，进之《金刚》一卷，又进之《摩诃般若》三十，《大般若》六百，于三藏十二部，透尽言说差别之旨，总归理性般若之宗，则文字观照实相，举一即三，言三即一，左右逢源，不可思议。孰为根本，孰为枝蔓？视固守简易，自称直截明白者，不啻夜郎王矣。偈曰：
    太阿藏匣已惊神，举向当阳不用硎。
    错节盘根迎刃解，虚空割碎岂留痕？

〖《白牛十颂》自跋〗
    学道既不可廉纤，亦无容卤莽。诸佛说法，有片喻，有全喻。牧牛公案，可喻宗乘现世机缘，亦喻佛道僧祗修证者也。况圆人善超，六而常即，岂以圆融碍行布，而必怀增上慢于理性，方名不落阶级邪？有病此颂，位位分配，不似衲僧气象，予谓之曰：“且喜老兄会祖师禅，如来禅未梦见在。”

〖重定授菩萨戒法自跋〗
    窃观比丘受戒，律有定式。五部虽殊，大同小异。故应专遵四分，削后窜之繁文。菩萨受法，经论各异。《梵网》、《璎珞》、《地持》善戒，以及心地观等，被机既别，详略互殊。是以制旨教行等，各抒己意，增设科条，虽辞美意详，并殚其致。然或义因文隐，反不若经论之痛快直捷也。今《梵网》受法，已失其传，仅存影略。唯《地持》《璎珞》，的可依承，敬酌三家，会成一式，庶俾详简适中，而授者受者，皆得明白简易，以免紊杂之过耳。

〖《梵网合注》自跋〗
    夫本源心地，含生共有，无染性戒，日用不知。翳目而华舞太空，梦蚁而寻膻阶下。然晴虚之体依然，轮王之身如故，哀哉妄惑，枉受幻轮。劳我慈尊，现身同患，示成不倦于八千，垂化无偏于尘刹。一滴之心地既敷，积劫之沉迷立醒。而琅函久锢，半珠仅呈，繄我愚蒙，得探全宝，竭思殚机，尘培泰岳。思法缘之匪易，辄涕泗以滂沱。愿我同仁，深思力学，解行同遵，自他俱利，庶得上报佛恩，不负己性矣。

〖积如开士刻《般若照真论》跋〗
    般若无名，一切法皆般若别名也；一切法无体，般若即一切法自体也；一切法不可名，故般若亦不可名；般若无别体，故一切法咸无别体。世有欲借语言绝语言而显般若者，皆未达甚深般若圆融三德者也。何谓“圆融三德”？一、实相般若名法身德；二、观照般若名般若德；三、文字般若名解脱德。此三非三，亦非定一，以一切皆实相，皆观照皆文字故。是故六百卷非多，二百六十余言非少，乃至后贤述作，无虑数十百家，了得即字字解粘，不了则字字加缚，澄公《照真论》亦其一也。愿见者当下与甚深般若相应，不便作借言绝言会，若于此不借不绝，则六百卷一大藏，悉不借绝，一星之火，遍烧原野矣。

〖血书《法华经》跋〗
    一切佛语，皆群灵眼目，千圣慧命也，况无上妙法乎？一切读诵受持，皆般若真因，度苦宝筏也，况刺血为墨乎？掠虚禅者，高谈名理，罔知实行，彼未悟理耳。设真悟理，则一切行无非妙理，有何事相可薄，理性可尊邪？况众生无始我执恒重，若宗若教，对治咸急，正宜借此微因，充至三祗大行，俾正使习气，一齐破尽，可谓即事而理，即渐而顿矣。奈何弃此真实，以空谈当妙悟哉？乳生法友，夙植正信，年方应法，作此不思议功德，是故历参知识，不染近时禅病，将来亲见灵山一会，方知血肉点画全体法华三昧，无相安乐行，果不在有相安乐行外也。

〖蕴谦书《法华经》跋〗
    此经五种法师，受持，读诵，解说，书写也。夫受持，读诵，解说，能生解成观，自轨轨他，谓之法师固宜，彼书写胡亦称法师哉？然书写尤可自轨轨他，尤易生解成观，请言之，均一纸笔墨也，一手腕也，以此写淫辞艳曲，成三涂因；写世间典籍，成人天因；写阿含三藏，成出世因；写大乘方等，成菩萨因；写《妙法莲华》，则唯是佛因。傥纸墨笔手不能写妙法者，亦必不能写淫辞艳曲以溺人也；傥能写淫辞艳曲者，亦必能写妙法以昭人也。是同一性灵也，一缘助也，一功能也，十界升沈不分而分如此矣。且淫辞艳曲，虽三涂因，亦具十界，如闻他若无心我也休，顿明心地，非佛因乎？佛尚具，他可知矣！《妙法莲华》虽佛界因，亦具十界，如经明谤斯经者，获罪无量，非地狱因乎？地狱尚具，他可知矣！嗟嗟，手腕功能一也，纸笔墨缘助一也，性灵知觉一也，十界非此俱不成，十界因此遂互具，既成而互具矣，则必有如是相、性、体、力等，百界千如，炳然在一纸墨间，一手笔间，一性灵间。性德三因，修德三因，性修相成性修不二，可洞然于实相渊府矣。又示读诵者，俾解成观发，非自轨轨他之最胜者乎？愿写者阅者，荐此性具实相妙理以为妙修之本，毋曰“姑结远因于久后也”。妙法之师，当仁不让，其在是与。

〖愿弥血书《法华经》跋〗
    如来一切经典，《法华》称王；行人一切供养，血书为最。盖五时八教，至《法华》而理无不尽，机无不收，所以一句沾神，一言作种，必至成佛，矧全经功德乎？吾人难舍，莫若己身，至刺血为墨，而殷重极矣。身见破矣，与药王之然身臂，岂有二焉？每慨末世，专尚虚解，口头三昧，遍传寰宇，四安乐行，置若弁髦。开士非时食戒，严似远公；万善庄严，勤同寿老。又发胜心，成此功德，岂五种十种供养，所能较量哉？

〖达权书《法华经》跋〗
    此经名“平等大慧”，亦名“诸经中王”。夫慧平等，法亦平等，何故独称王哉？盖法虽平等，众生迷故，妄见差别，故一代时教，巧逗迷情，于无差中作差别说。至灵山极倡，方明差本无差，是会一切法皆成佛法者，全由《法华》之功。回视《华严》兼，《阿含》但，《方等》对，《般若》带，皆无与并者，况本门极倡，三世益物，番番种，番番熟，番番脱，前非始自大通威音，后不穷于薪灰火尽，凡如来竖穷横遍之化工，施设教网之纲要，彻底显示，罄无余蕴所以难遇过于优昙，受持功齐法界也。然佛法妙，生法妙，不离心法之妙。现前一念妙心，是名莲华，悟心莲华，一切法无非莲华。心是经王，心是平等大慧，达此实义，方名达权，勉之哉。

〖三学血书《华严经》跋〗
    一代时教，《华严》为根本法轮，以为实施权，流出无量法门，开权显实，还归法界性海故也。然法门权实虽复不同，而性修要旨，初无少异。此经首题“大方广”者，即直指吾人现前一念三德秘藏之性，“佛华严”者，即指称性所起圆顿修德之功。不达性体三德，万行何所庄严？不以佛庄严而为庄严，性德何足贵重？佛华庄严者，戒定慧三学而已。戒学、定学福德庄严，无上慧学智慧庄严，慧固佛慧，福亦佛福，迥异旧医三法，高超权教三修，一一皆名“佛华”，经不云乎“具足受持威仪戒法，能令三宝种性不断”，戒既全体佛戒，定慧何莫非佛？以圆顿佛华，庄严大方广之心性，斯则全性起修，全修在性，而遮那身土，不离下凡一念心矣。傥高推圣境，漫云“我是凡夫”，则何谓“心佛众生三无差别”？傥执性德，漫云“实齐诸圣”，则我大方广性本自平等，又何以高超九界，成等正觉邪？禅师三学，血书经王，余为发明三皆佛学，俾滴滴血，皆从普贤毛孔中流出，一一滴中，具大千经卷，无别有也。

〖《法华纶贯》自跋〗
    李白登黄鹤楼，见崔灏诗，遂阁笔，知不可胜也；智者大师，亲证法华三昧，光宅尚破，余家可知。后人纷纷置喙，未具青莲学识耳。诸友请余解《法华》，坚以此意辞之，适达际督梓梵文，欲撮全经大旨，以便初学，敬依玄文，节取大纲，名为《纶贯》，庶述古而不妄作云。

〖《妙玄节要》自跋〗
    一字法门，海墨不尽，九旬谭妙，奚足云多？且九旬四辩，文义何限？章安所记略矣，乃末世钝根，犹畏其繁。望妙玄而如海，甘蛙守以不前。无上醍醐，罔沾一滴，可痛也。窃闻《大智度》千卷，罗什十倍略之，《摩诃止观》全书，荆溪录其大意，因仿厥旨，辑为《妙玄节要》，凡二卷，庶几一脔染指，渐充法味，然后遍讨玄文，深证法华三昧，斯举也，未必非循循善诱之一术也。若仅守节要，终置全珍，予固智者、章安之罪人，而彼又予之罪人矣。

〖题若水关主手卷〗
    文殊起佛见法见，贬向铁围。高峰云：“今有起佛见法见，合掌赞叹。”何故？时节若到，其理自彰，此出格超方手也。宗门作略，与大医王相似，急治标，缓治本，又有顺治逆治之不同，期于起病，不执陈方，责其无验也。末世禅学，谬自立宗，不知了因缘因，恒相资藉，固有了因性发，缘因顿具者；亦有缘因性熟，了因忽发者。如舟与水，相资有济，不可谓水可缓，舟应急，舟可缓，水应急也。若水关主，久阅大藏，尽了了否？若了了而仍未瞥，则佛见法见应贬铁围。若未尽了，是闻有余而慧不足，正可向此求开慧性，所谓时到理彰，逆治之不可，则顺治之也。试揣平日对经卷时，与上蒲团提话时，孰得力？孰不得力？孰能克除习气？孰不能？夫发药治病，听诸良医，有效无效，还须自检。昔有人素服砒，因久缺遂病，医醉，误投以砒，霍然病起。今三藏虽如砒毒，恐既久服，未必不以此得霍然也。

〖题《至孝回春传》〗
    儒以孝为百行之本，佛以孝为至道之宗，盖报恩心出于万不可解之情，如黄会卿，以刲股疗母痼疾，母享年八十有二，皆真情所感也。是情也，谓为世法，实是菩提之基，谓为出世不过爱欲之妄，君子于此，不可不学，不可不达。昔曾母啮指而子为心痛，达此可悟同体法性，知唯心法门，即世孝成出世孝矣。

〖题《独省编》〗
    余幼事理学，辄以辟佛为任，恶异也。稍长，又辄以为同，习久始知亦同亦异。今也知其非同非异，仍不妨说同说异矣。永邑周子，儒而玄，玄而禅，禅而又儒者也。退藏之暇，出《独省编》，夫不睹不闻，儒所谓独也，而大本达道存焉。玄之又玄，老所谓独也，而众妙之门在焉。觅心了不可得，释所谓独也，而百界千如具焉。此真混而弗齐，类而弗隔，要亦为未省者言耳。省之何一何异？何独非独？寂然不动，独亦不可得。感而遂通，至赜不可乱。正寂时万感炳现，正感时当体寂然。天下归仁之后，更无操存舍亡之惧矣，子其省之。

〖观泉开士血书《法华经》跋〗
    经云：“譬如高原，凿井求水，若渐至泥，去水必近。菩萨发大心，亦复如是，若得逢此《法华经》王，即近阿耨菩提。”儒亦云：“有为者，若掘井九仞不及泉犹为弃井。”噫！约教论泉，则五时四教，无如《法华》，《法华》即泉也；约观论泉，则文字如土，闻慧如湿，思慧如泥，而修慧泉也。开士，若以阿含为土，方等为湿，般若为泥，应于此经，一文言，一滴血，皆作清冽香泉观。若求修慧之泉，应随文入观，正如不离高原，施功及水，凿之既久，幽泉必迸，亦莫离此文言滴血，令成弃井也。

〖莲洲书《佛顶经》跋〗
    经云：“一念将此法门，于末劫开示未学，是人罪障，应念消灭，变其所受地狱苦，成安乐国。”顾一念至微，何力用如此？须知一念之性，本竖穷横遍，一切事理性相，从不在现前一念之外。故一念迷生死浩然，一念悟轮回顿息。试思平日，起惑造业，毕竟是谁？今书经忏悔，又毕竟是谁？此造业忏悔之念，在内，在外，在中间邪？青、黄、赤、白、长、短、方、圆邪？过去、现在、未来邪？果觅之了不可得，则罪福无主名真忏悔，阿难所以顿获法身，性比丘尼所以成阿罗汉也。若于无可得中，妄计有心可得，则旋犯旋悔，既悔仍犯，如隔日疟，有何了期？然大乘缘种不可思议，勉强力行，功无虚弃。出世善根渐胜，世间漏种渐消，如明破暗，亦决不诬也。

〖题《灵异杂录》〗
    子不语“怪力乱神”？怪神如力乱，非无也。百姓狃于见闻惯习，偶一事出惯习表，则怪之。讵思只今一身，眼耳胡以见闻？口足胡以尝与语？止与行，不亦至怪与？佛证心性之妙，不为惯习所局，亦何灵异？百姓视之，不胜灵异矣。谓佛灵异，此不知心性本妙者也。并佛灵异之迹而不见，不闻，不觉，不知，此又井蛙、夏虫之甚者也。虽然，井蛙、夏虫孰非灵异？唯灵异之性原等，故仍得以灵异觉之。觉此灵异，又觉此即非灵异，可与语不语之语矣。

〖搉古题辞〗
    圣人往而经史存，经史固不足传圣人之心，而善会圣心者，初未尝离经史也。既于经史会圣心，谓圣人果往，可乎？文王没，文在兹，天不能丧，人不能死，吾是以知不善读经史者，古未尝不今；善读者，今未尝不古也。今而古，则言即无言，文即无文，勿起二见可矣。

〖毗舍浮佛偈跋〗
    紫柏大师云：“生平持毗舍浮佛半偈，句半熟，半句未熟，更熟此半句，生死脱然矣。”毗舍浮，此云“遍一切自在”，结庄严劫之终，开贤劫之始，故此半偈，最为良药，众生病虽不一，其源不过妄认四大为自身相，妄认六尘缘影为自心相而已。今以四大观身，知身非身；以缘影观心，知心非心。既达妄计之身心，即非身心，焉往而不自在？然则毗舍浮佛，不在庄严劫，在吾一念无身心之智而已。果达身心本空，奚止舍浮不离当念？尽十方世界过、现、未来诸佛，皆不离当念也。

〖血书《金刚经》跋〗
    论云：“菩萨观智，所守者约，而观境遍，克果大，故喻金刚两头阔，把手处细也。是故菩萨，但观一念心性，觅之了不可得，炳现万法，无能无所，无是非是，则达三般若，皆如金刚，是真能把者。行幻佛子，血书最上乘，此金刚邪？抑已善能把邪？佛子莫作二视，可也。

〖题《牧牛图》〗
    牧牛喻修证，本诸经论，非创谈也。然毕竟牛是何物？牧者何人？普禅为颂。云栖锓图。菂中法友，又绘成卷。予更下一注脚，如牛入窗棂，头蹄都过了，却有尾巴过不得，且道此尾，白邪？黑邪？有邪？无邪？会得者个消息，不妨云边月外，与汝相见。

〖重刻三颂自跋〗
    不信教外别传，是谤宗也；谓教外果有别传，是谤教也。抑不信教外别传，是谤教也；谓教外果有别传，是谤宗也。舍此二涂，作何折合？不见道，恁么也不得，不恁么也不得，恁么不恁么总不得，又道恁么也得，不恁么也得，恁么不恁么总得。虽然，毫厘差，天地隔。山纳冉堕无间，漫作三颂，未审教外邪？教内邪？别传邪？非别传邪？傥遇无眼人观，无耳人听，必有能辨之者。

〖《性学开蒙》自跋〗
    此别答十问之第四问也，良以两家性学，世罕兼通，儒未必习佛，习亦难窥堂奥。佛未必习儒，习亦不肯精研。予年十二就外传，粗知书义便以道学自任，于“居敬慎独”之功，“致知格物”之要，深究之。年二十，看颜渊问仁章，窃疑“天下归仁”语，苦参力讨，废寝忘餐者三昼夜，忽然大悟，顿见孔颜心学真血脉，真骨髓，因识孔子闻知之传，诚待其人，非汉宋诸儒能拟议也。越四年，知出世大法，发心离俗先参少室禅宗，后学天台教观，不啻皆如渤海相似，十五六载，仅沾一滴，方为向若之叹，反观向所悟孔颜心学，又今一滴中之一滴矣。嗟乎！道旷无涯，为若此也。世之沾沾自足者，何啻井蛙也哉？然又知一滴之性，即大海性。故身为释子，喜拈孔颜心学示人，知与不知，任诸旦暮，此问同志未谙，固请予略明梗概，遂于一滴海中，复出滴许如此，知必为大方所笑，然神龙得之，安知不即此兴云霪雨，又安知不藉此腾归沧溟也？

〖《遗教解》自跋〗
    旭未出家，读《遗教》，便知字字血泪。既获剃染，靡或忘。所憾障深，廿余年空无克获，非道人又非白衣，方抚心极愧，而甫敦沈居士，固请解此经。嗟夫，予不能臻修世出世功德，徒以文言作诸天说法，鸟邪，然一隙或明，弗忍终吝，藉此功德，破障策新，普与同患，回向西方，仍作迦陵频伽，代弥陀广宣法要可矣。

〖《弥陀要解》自跋〗
    经云：“末世亿亿人修行，罕一得道，唯依念佛得度。”呜呼！今其时矣。舍此不可思议法门，其何能淑？旭初出家，亦负宗乘而藐教典，妄谓“持名曲为中下”，后因大病，发意西归，嗣研《妙宗》《圆中》二钞，始知念佛三昧，无上宝王，方肯死心执持名号，万牛莫挽也。吾友去病，欲令此经大旨，辞不繁而炳著，予方愿普与有情，同生极乐，不可辞，举笔于丁亥九月二十有七日，脱稿于十月初五日，所愿一句一字咸作资粮，一见一闻，同阶不退，信疑皆植道种，赞谤等归解脱。仰唯诸佛菩萨，摄受证明，同学友人，随喜加被。

〖《周易禅解》自跋〗
    曩游温陵，有郭氏问《易》，遂举笔属稿，先五传，次上经，而下经解未及半，以应请旋置。今商《大乘止观》之余拈示《易》学，始竟前稿。嗟嗟，从闽至吴，地不过三千余里，从辛巳冬至今乙酉夏，时不过千二百余日，乃世事幻梦，万别千差，交易邪？变易邪？至历尽差别时地，俱易而不易者，依然如故。吾是以知，日月稽天而不历，江河竞注而不流，肇公非欺我也。得其不易，以应其至易；观其至易，以验其不易。常与无常，二鸟双游，吾安知文王之羑里，周公之被流言，孔子息机于周流，而韦编三绝，不同感于斯邪？因阁笔，复为之跋。

〖《唯识心要》自跋〗
    《宗镜》云：“智慧合其多闻，终不执诠认指；多闻度其智慧，免成孤陋面墙。设一微尘未了，此犹有无明在，以不了处为障翳故，况自身根门之内，日用之中，有无量应急法门，全未明一，若欲为人，凭何剖析？只成自诳，反堕无知。自眼未明，焉问他目？须三量定其是非，真修匪滥。四分成其体用，正理无亏，然后十因四缘，辨染净之生处，三报五果，鉴真俗之所归。若不达三量，真妄何分？不知四分，体用俱失。”又云：“一心实相，悉是诸法，诸法所生，皆从现行。善恶熏习，第八识含藏种子为因，发起染净差别报应为果，若不微细剖析，问答决疑，何由到一心总别之源，彻八识性相之际？提纲意在张网，不可去网存纲；举领意在著衣，不可弃衣取领。故事理双明，方通圆旨。教观齐运，始达一乘。”又云：“不因教所指，何由识自心？设不因教发明，亦须凭教印可。”不然皆成自然外道，闇证禅师，直饶生而知之，亦多生闻经熏种，诸圣本愿冥加。呜呼！永明大师，以法眼嫡孙，悟齐诸祖，而苦心苦口，劝诫若此，谁谓《成唯识论》非佛祖传心要诀乎？予憾障深惑重，不能克证，而性相源头，颇窥一线，诚或诸圣冥加，故亦不敢自秘，聊竭隙明，和盘托出。举笔于丁亥三月廿五日，脱稿于五月廿五日，阅两月，述成《观心法要》十卷，伏愿见闻随喜，不退菩提，若信若疑，咸成妙种，同生极乐净邦，先觐阿弥陀佛，还入龙华初会，影响弥勒世尊，尽未来广度含识，众生尽方证涅槃。

〖书《慈济法友托钵养母序》后〗
    戊子仲秋，慈济法友，乞余重书前序。余于是反躬自责，不胜涕泪交流也。予少有养志之愿，年二十而丧父，恨彻终天。廿四出家，舍母不养，盖欲克期取果，用报亲恩。不谓廿八岁，母复捐世，哀哀之痛，肝肠寸裂，然犹曰：“矢入深山，冀得一当，或可赎弥天罪愆耳”。逮三十一，被道友牵逼，渐挂名网，而潜修密证之志，益荒矣。今者年满五十，先人弃我，足三十年。既不能如目犍连之自获果证，每思结一净坛，邀十友修净土忏法，无奈囊钵萧然，拙于行乞，每向中夜，展转悲号。而慈济乃以一钵千家，承欢膝下，真不思议乐也。善达缁素，乃以粒米茎薪，助渠孝养，真不思议福也。余无此福，故无此乐，宿生业重，夫复何言？敬于此福此乐，深生随喜，以此随喜善根，普施法界有情，同得此福此乐，直至累劫报亲恩，积因成正觉，永离不肖无福无乐之苦，于是拭泪而复书此。
灵峰蕅益大师宗论卷第七之一


灵峰蕅益大师宗论卷第七之二

灵峰蕅益大师宗论卷第七之二
【题跋二】
〖贝林师书《大佛顶经》跋〗
    予闻贝师善梵书，为芥庵凡夫诸友所钦。适沈甫受示师手书《大佛顶经》，每书一字，必致一礼，精诚端楷，千古罕见其俦。至梵文及明王像，不异五天亲授，盖真得诸定中，非聊尔也。师栖神安养，誓愿弘深，示寂茶毗，骨皆五色。甫受专修净业，与师臭味最合，故得手泽最多。呜呼！世藐教乘，薄净土，安得如师者以主之？又安得人人如甫受者，而得其所主也？

〖题《玉浪施茶册》〗
    性水本然，周遍法界，随心应量，或为镬汤沸尿，或为脓血清泉，或诸天甘露之药，或净土八功德水，皆循业现，非因缘非自然性也。夫性真既举体随心应量矣！则凡镬汤八德等，何非本然周遍法界乎？而遍计情执，横于性真中分水分火，分寒热饥渴。故诸佛权智随情，不与世诤，因寒热而温凉之，因饥渴而饮食之，因所见水火而调济之，遂开施食，施茶种种法门，只此法门，有昧因果者，又出三涂法界；著相计我者，出修罗法界；勉为善者，出人天法界；了本空者，成二乘法界；深入缘起广演行门者，成菩萨法界；通达实相无入不自得者，成诸佛法界。虽依此法门，具出十法界已，仍于事相不增减，亦于法性不增减。是故不变常随缘，理具还成事造；随缘常不变，事造还该理具。是故能施所施，及受施者，悉具两重三千，此所谓“三轮体寂，缘起无生，三千无性”者也，岂离现前日用，别有向上一著哉？玉公作此不思议法，征文于蕅益旭子，旭为拈曰：“不了则受此茶者，堕阿鼻地狱，施此茶者，亦堕阿鼻地狱。了得则施者成无上菩提，饮者亦成无上菩提。虽然，此犹迷悟情量边语，毕竟超情过量不属迷悟，又作么生？不妨借赵州老婆舌头，徐徐答曰：‘吃茶去’。”

〖憨大师书唐修雅法师听《法华经》歌跋〗
    甚矣心之妙也。三世佛依此成道，十二类依此轮转，山河日月依此幻现，文字音声依此发宣。心不可以言语形容，然言语未尝不即心也。随一一语，必揽心之全体大用。然尽未来际，演无量言语，亦不罄一念心之妙也。人各具妙心，得释迦老子《法华》妙经，庶几注脚，《法华》妙经，得修法师《听法妙歌》，庶略赞扬，此歌绝妙好词，得吾憨翁绝妙手笔，庶称二绝。世有不知自心妙法华妙及此歌之妙者，但珍憨翁妙笔日夕玩之，安知不因字知歌，因歌识经，因经悟心也哉？然则妙字、妙歌、妙经，无不从妙心流出，无不还归妙心，谁谓心外有法，法外又别有心也？

〖《十大碍行》跋〗（《十大碍行》出《宝王三昧念佛直指》）
    佛祖圣贤，未有不以逆境为大炉鞲者。佛四圣谛，苦谛居初，又称八苦为八师。苟稍存喜顺恶逆之情，终与夏草同腐而已，安能如松柏之亭亭霜雪间哉？美玉不琢不成器，顽金不煆不致精，钟不击不鸣，刀不磨不利，岂有天生弥勒，自然释迦？欲为圣贤佛祖，必受恶骂如饮甘露，遇横逆如获至宝，方名素患难行乎患难，方可于秽土植净土因，方如莲出淤泥，超登不退。傥无事则驾言念佛求生净土，一遇不如意，辄悔愠咨嗟，吾恐三昧不成，生西未保。须于此十大碍行，一一自验，果于病时难时，乃至被抑时，唯增念佛心，明苦空观，不尤不怨，庶莲萼日滋，称三昧宝王矣。

〖唐氏女绣《金刚经》跋〗
    世之绣花鸟者，曰“绫与线也手也”，心也，以美绫细线，灵心妙手，而绣花鸟，则花鸟矣。转而绣般若，则般若矣。谓般若与花鸟异，绫线心手果且有异乎哉？谓花鸟与般若同，升沉苦乐果且有同乎哉？以美绫细线绣花鸟，犹云法身流转，名众生也；即以此绣般若，犹云苦即法身，为实相般若也。以灵心绣花鸟，犹云“菩提即烦恼也”，即以此绣般若，犹云“烦恼即菩提”，为观照般若也。以妙手绣花鸟，犹云“涅槃即生死也”，即以此绣般若，犹云“结业即解脱”，为文字般若也。夫三般若只在一转关间，而绫线不转，心不转，手不转，谓转三障为三德可，谓即三障是三德可。六祖所云“但转其名，无实性也”，使无绫线，无心手，不可绣般若，亦岂可绣花鸟？谓花鸟非美绫细线灵心妙手所成，吾不信也。知此则蛣蜣六即，思过半矣。唐善女，所见金甲神，即自心所具执金刚神，乃彻悟此心，三般若无二体，而以同体大悲愿力，护此文字般若，令法界众生，因斯起观照，而证实相者也。览者信唐女之感应，便可信自心感应；信自心感应，便可信感应即非感应。非感应则无所不感，无所不应，是谓“应无所住而生其心”，是谓“感应道交难思议”，是究竟般若，是究竟花鸟。

〖去病公书《大佛顶经》跋〗
    如来藏不变随缘，举体为善恶；善恶随缘不变，举体即如来藏。如日出天下明，日没天下暗，虚空随明随暗，非明暗能增减也。去病公，因一念迷而破犯，今一念悟而力疾书大乘，日已出矣。心性依然无恙，请勿更疑，则更不迷暗矣。

〖《四十八愿》卷跋〗
    《大般若》云：“恒沙菩萨，发无上心，或一二得不退者，盖无善巧方便，虽多劫勤行六度，不免退堕声闻辟支佛也，况不能勤行六度者乎？”然《法华》云：“若闻一句一偈我亦与授阿耨多罗三藐三菩提记。”又何也？须知《法华》乃原始要终之论，纵堕尘劫，后必成佛，以无人出佛性外故。而大通佛时结缘众，今有住声闻地者，乃至未来声闻弟子，犹十六王子所化，则《般若》所明退堕之多，读《法华》而益验矣。夫一闻佛名，毕竟成佛，退不退迟速天渊，然退堕之缘，在一时耳，乃流转五道，动经无量百千万亿恒河沙劫，受无量苦。试一深思，能不寒心丧胆也哉？释尊成道，以佛眼观过去同发心者，或在三涂，方婴剧苦；或在人天，正耽欲乐；或生色无色界，固守痴顽；或证声闻辟支，保空滞寂……嗟嗟！与释尊同发心者，尚尔稽迟。从王子初结缘者，何疑久坠？吾人旦夕稍有病苦难缘，尚觉难忍，乃甘一念之错，招长时头出头没之殃，岂非人无远虑，必有近忧者哉？何谓善巧方便？《般若》明“观一切法空，度一切众生”是也。观一切法空，何名利之足萦怀？度脱一切众生，何苦行不能黾勉？观空不度生，堕二乘地；度生不观空，堕爱见慈。况恣我慢并无世慈，贪利名并障偏理。一芥翳天，一指蔽目，摩尼愿宝，长隐淤泥，甚可惜矣！然一芥一指，亦何难撤？不肯撤耳。果念念缘此愿王，不负初心因地，杲日当空，雾霭消灭，法藏比丘所以速成正觉，由此而已。

〖张兴公乔梓《梅花咏》借题〗
    予少酷嗜梅实，啖辄数百，然竟不知梅花丰韵也。今齿力渐衰，而谈说醋梅，口中水出，态犹如故。且知梅花清芬逸雅，岁寒独秀，其见赏于高人才士又如此。嗟夫！啖其实，不知其花；知其花，不复能嗜其实。窃怪夫今适知花，咏花者竞出奇调。向久嗜实，咏实者曾无一人也。昔世尊以莲花巧喻妙法。天台大师，以权实义释之，为实施权，如为莲故花，意在于实。开权显实，如花开莲现，意须于权。噫！昔嗜实无咏实者，病在不施权。今知权而多咏权者，功在于能忘实乎？顾权实之不易辨也甚矣！为实施权，则权外无实，是故执权为实者非也，泥权为权者亦非也。开权显实，则实外无权，是故离实求权者非也，舍权谈实者亦非也。今天下有谈实者，大似说梅止渴，曹瞒伎俩已耳。夫以梅为梅，不若以非梅为梅也。以非梅为非梅，不若以梅为非梅也。梅一恒河也，恒河一梅也。舍鱼龙人天所见，固别无一河。舍诸君子所咏，岂别有一梅哉？诸君子各咏梅花，自是梅花各铺天匝地矣。兴翁之沉毅，僧持之颖拔，复从而后先赓之，若俱发明，则有俱现，云何复问不相容者？斯之谓与，斯之谓与。诸君子既借梅花，各写所欲言，予借借而戏为之题。

〖《法华会义》自跋〗
    呜呼，圆顿妙法，旷劫难逢，繄我愚蒙，何缘幸遘？每一披阅，恍若夙闻，岂非普贤威力，及释迦守护之功邪？智者大师，不可复作。后贤坚执，斗诤滋生，圆融绝待法门，几成彼此是非情见。弘之者，城堑益高益深；望之者，疑畏日新日盛。耳闻目击，扼腕痛心。不揣疏庸，聊为介绍，举笔于己丑十一月初五日，甫成一序，病卧半月，至十九日，方得勉强从事。旦夕孳孳，手不停书，目不停阅，腊月二十六日，仅完《会义》八卷，歇节三日，庚寅元旦随试笔，又历一月告成，共计《会义》一十六卷，足运心力六十八日。嗟嗟，古人一炷香，朗诵《华严》一部，旭也钝，矻矻乃尔，可嗤矣！然诱接初学，令得渐悟法华实相，不终按剑，亦不望洋。则释迦、普贤，及与智者，必愍旭之钝置，而益鉴旭苦心也夫。

〖《占察疏》自跋〗
    忆辛未冬，寓北天目，有温陵徐两海，法名弘铠，说此占察妙典。予特遣人往云栖请得，展读之，悲欣交集。癸酉冬依经立忏，乙亥夏讲演分科，是时即有作疏之愿，病冗交沓，屈指十五年来，《梵网》《佛顶》《唯识》《法华》皆已注释，独此夙愿，尚未填还，可叹也。今庚寅年，阅世已五十二岁，百念灰尽，偶同志数人，仍来结夏北天目，究心毗尼。予念末世，欲得净戒，舍占察轮相之法，更无别涂。爰命笔于六月朔，越十四日成稿。输一滴以益大海，捧一尘以培须弥，虽无补于高深，庶善钻于乳酪，公我同志，共享醍醐。

〖《菩萨戒本经笺要》自跋〗
    予述《梵网合注》，已将此经所有开遮持犯，尽会入《十重四十八轻》矣。比因黑白月诵此本，有坚请《笺释》者，予恐犯重繁过，辞之再三，更请曰：“末世钝根，或不能遍阅《合注》，若不令诵者略知大意，岂不犯无知罪乎？”于是勉笺其最切要处，以便初学。若夫菩萨比丘，自应遍学大小律藏，即菩萨沙弥，及优婆塞，亦应广学大乘经律，岂容守此一滴而弃大海哉？

〖《金刚经》跋〗
    《金刚般若》大旨“应无所住而生其心”一语，足以蔽之。盖无住正所谓应住，生心正所以降心也。而“生心”二字，尤为下手工夫。以凡外不生出世心，故恒住生死；二乘不生上弘下化深心，故恒住涅槃；唯菩萨不住六尘而行六度，故能如所教住，名“第一义住”，亦名“住于佛住”。试玩经中劝生心处，不一而足，如云“发阿耨多罗三藐三菩提心”，又云“应如是生清净心”，又云“信心清净，则生实相”，又云“为利益一切众生，应如是布施”，又云“以无我无人无众生无寿者，修一切善法”，乃至“于法不说断灭相”等，而中间一处，直云“应生无所住心”。由是观之，若不生心修六度，则住断灭相矣。故余尝谓此经，以实相为体，观照为宗，文字为用。旧云“无相为体，无住为宗”者，非也。

〖题画〗
    见山忘道，古人所诃，况著意描山水，作古董玩具邪？画者求者，各领三十棒。虽然，心外无法，满目青山，果然会得，一切法趣画，坐画道场，转画法轮，度画人物，证画佛像，则予三十棒，便是普贤广兴供养矣。

〖题邵石生《集陶近体》三则〗
    古今奇绝诗文，无非各从良知变现。而昧者以为定属古今，不知皆吾自心影也，故为诗文所用不能善用诗文。此集，真善用陶者乎？虽曰“陶诗”实邵影耳。（其一）
    戛玉敲金，非以其工也；熔凡铸圣，非以其才也。苟壅其血脉，臂不能使腕，腕不能使指，况身外物乎？苟达其性情，龙可豢，虎可驯，况诗句乎？虽然龙虎特易伏耳，不善用诗句，则诗句之怒，殆有甚于龙虎者矣。（其二）
    邵非不知自律也，集陶者忘其自也；邵非不知仍陶也，为律者，忘其陶也。忘自陶亦自矣，忘陶自亦陶矣。天下有不忘而能用者乎？手忘故持，足忘故履，目忘故视，口忘故语。庄子云“鱼相忘于江湖，庶几近之。夫忘其用，乃为大忘，亦忘其忘，乃为大用。”邵君其当进于此乎？

〖题《铁心桥册》〗
    《大佛顶经》明众生色阴，不过坚固妄想以为其本，夫妄想谓之坚固，则非坚固明矣。是以山可移也，海可竭也，金石可令流也，世界可坏空也，乃至虚空可消陨也，何有于区区一桥者乎？桥有铁心，犹人肉团耳。铁尚可盗，则肉团可易夺，益不难矣。肉团一期质碍，尚不难易夺，则缘影之乍生乍灭者，尤不难矣。是故缘影非唯不是真心，亦复不是妄想也。夫妄想者，无体无相，无方无所，而遍为五阴作本者也。是以虽甚不真，亦甚难夺也。众生无始以来，用此妄想，牢不可夺，唯佛能不夺而夺，所谓令其妄想作佛，妄想念佛，唯以不可夺之妄想，即令还念不可夺之本性，此所以为究竟坚固首棱严王三昧也。傥舍妄想，别觅真心念佛，何处更有真心可得？傥以不念为真，则又堕在空散消沉，及枯槁妄想窠臼中矣。故曰“断除妄想重增病，趋向真如亦是邪”也。若以妄想心，炽然念佛，是谓“舜若多性可销亡，烁迦罗心无动转”。

〖题之庵《冻云图》〗
    经明一切因果，世界微尘，因心成体。夫心既举体为一切因果世界微尘矣，更唤何者为心？又唤何者非心？故心也者，不可为典要，唯变所适者也。然唯变所适，而终不可变也。宣圣有得乎此，知此心性不唯不可目为器，亦复不可目为道，但云“智及之，仁能守之”而已；知之，好之，乐之而已；我非生而知之，好古敏以求之而已；学而时习之，学之，问之，思之，辩之，行之而已；涉江居士目其庵曰“之庵”，问庐山静主湛公曰：“如何是之庵景？”公曰：“纳曩住仰天坪，云冻于山腰，雨霈于山足，日朗于山顶，其之之变态乎？”涉江喜，遂图之予曰：“吾人介尔一念，顿具十界百界千如，理具事造，无余无欠，炳然齐现，而无事安排也。如一念，一切诸念亦如是；如心法，一切色法亦如是；如实法，一切假名亦如是。是谓，之庵，之冻，之云，之笔，之墨，之纸，之腕，之主，之客，之缁，之素，之能，之所，一一无非“之”之全体大用也。五眼不能尽观也，五耳不能尽听也，无之而非庵，无庵而非之也。”湛公、涉江各各大笑，而以之图，归于念之，佛之子若。

〖恒正上座受持朱元介所书经跋〗
    世之宰官，略有五类，一、乘大愿轮，上弘下度，此已悟无住生心之旨，能普门示现，恒以八大人觉，自觉觉他者也；二、已有省发未断习染，一念之误，偶堕洪福，仍能不忘本因，在欲思脱，山谷东坡是也；三、夙向三宝，植福根深，今享宰官，虽未顿悟心源，而极力弘护，陆五台是也；四、宿为苦行僧，道眼未明，尘心未断，见荣贵境，深生欣慕，虽乘苦行善根，遂获如愿，而纵恣五欲，不能自拔，则朱元介是也；五、本不信三宝，因信福善，获宰官身，往往自高自大，不知皈依奉持戒品，其仍行世善者，复受修罗鬼神杂报，若恣行诸恶者，永堕三涂而已。大集会一切菩萨，向世尊痛哭流涕，发大誓愿，未证无生法忍已前，恳佛加护，宁堕地狱，不为王臣宰官，盖深见富贵过患，堕落十不啻九，升进百无其一故也。嗟乎，富贵浮云耳，何能陷人？朱元介之陷溺，不在为状元时，在为匡山老僧时矣。然陷溺中，犹能书此法宝，所称食少金刚，毕竟不消者非邪？此经谓“如来说一切法，皆是佛法”，又谓“佛法即非佛法，是名佛法”，元介能知此义，将错就错，就路还家，富贵陷溺之涂，何异普门示现之像？惜元介往矣，予为跋所书经，聊作未来得度因缘，所愿后之阅是经，见是跋者，未为宰官，勿欣其荣，蹈其覆辙；已为宰官，急用此为殷鉴，早图就路还家可也。恒正上座，日持此经，兼念阿弥陀佛，专求净土，岂有误堕之惧？恒公不堕元介覆辙，元介必随恒公登乐土矣。予损己利人，未阶一心不乱，独宰官窠臼，勘破已久。将来必与恒公、元介，共晤言于珍池宝地，记取今日此语，共印之世尊大士，何如何如。

〖题乐愚尊宿付嘱朱本莲十八高贤卷〗
    出家大丈夫事，非王侯将相所能；念佛又极圆顿事，非寻常禅教律师所能也。远公髫年，文名藉藉，出家后结社东林，天子不能屈其节，真万古高蹈，无怪乎十八高贤，同心宗仰，而陶谢名士，仅曳裾门外也。后世释氏之学渐衰，禅讲律师，无不仰一二宰官，售知人世。呜呼！以视远公何如哉？己巳秋，曾晤乐愚尊宿，观其棱棱骨气，犹有先辈风，较近时龌龊寒酸，及趋炎附势者，胜百千倍矣！公有志中兴莲社，从匡山携得此卷，不付缁门徒辈，独付朱居士本莲，或深见缁门无可付嘱，而居士素有出尘志，又二子皆先剃发，三人中有一人焉，能脱时流恶习，复振远祖家风者乎。

〖余一素居士楷书《华严》大典跋〗
    《大方广佛华严经》者，直显吾人现前一念之心性也。心性体无对待故“大”，相无欠缺故“方”，用无边涯故“广”，心性本无不觉曰“佛”，本无不含曰“华”，本无不显曰“严”。众生迷此，枉受轮回，如以大千经卷，闭微尘中；诸佛菩萨悟此，得大解脱，如剖微尘，受用大千经卷。是以正觉初成，海印炳现，十会不离刹那，一处顿周刹海，重重无尽，似帝网明珠，法法互融，若秦镜涉影，随举一字，悉具六相十玄，苟悟片言，必彻千如百界，圆融行布，分之而愈合，事理性修，混之而愈著，吞教海之万流，混同一味，派禅源之涓滴，广注百川。故龙树始谓利根，自许超佛，既睹龙藏，不觉丧吾，况末世之諓諓者邪？迩年周籍湮埋，诸侯僭窃，甚至陪臣执命，全未闻礼乐影响，窃为大言欺世曰“善财五十三参”，正眼看来，未免刺首入胶盆超脱汉子，那得有如许落索？噫，此野夫吃脱粟饭，笑傲王公，宁止夜郎王而已？一素既能庄严此现前一念华严性海，岂有不直下承当，又岂有得少为足哉？

〖《西有寱余》自跋〗
    戊子幻寓叶园，名“漫稿”，为《西有寱余》，盖虽念念思归乐土，而利人之梦仍未忘也。己丑秋，归卧灵峰。庚寅冬辛卯夏，复鼓唇祖堂长千两地，逮壬辰秋，波旬效力，助破梦中利人之想，萍漂吴水，楩泛吴波，寱语从此息矣。此后如孤云野鸟，虽同在无明长夜中，别是一番幻梦，纵有啼笑，不容复续此编。

〖较定《宗镜录》跋四则〗
    圣贤示现出世，觉悟群迷，不得已而有言。言此无言之旨即文字非文字，不离文字而说解脱，岂非实相观照文字三般若，本非一异并别可思议哉？永明大师，相传为弥陀化身，得法于韶国师，乃法眼嫡孙，宗眼圆明，梵行清白。睹末运宗教分张之失，爰集三宗义学沙门，于宗镜堂，广辨台贤性相旨趣，而衡以心宗，辑为《宗镜录》百卷，不异孔子之集大成也。未百年，法涌诸公，擅加增益，于是支离杂说，刺人眼目，致袁中郎辈，反疑永明道眼未彻，亦可悲矣。予生也晚，不遇先辈宗匠，但留心己躬下事，已三十余年，又时寻了义至教，颇窥一线，阅此录已经三遍，窃有未安，知过在法涌，决不在永明也。癸巳新秋，删其芜秽，存厥珍宝，卷仍有百，问答仍有三百四十余段，一一标其起尽，庶几后贤览者，不致望洋之叹，泣岐之苦矣夫。（其一）
    西土诸祖，宗说兼通，故能续佛慧命，普利人天，此土如北齐南岳智者杜顺，未尝不以禅关为本。达磨六祖，五宗诸老，未尝不以圣教为印。断未有师心自是可名禅，算沙数宝可名教者也。降至唐末五季禅教相非，性相角立，台贤互讪，甘露反成毒药矣。永明大师，于是乎惧，爰成《宗镜》百卷，以诏后人，虽被法涌杂糅，然具眼者观之，金沙可立辨也。如百两真金，投以十两鍮石，顿失光彩。一斛白粲，投以数升稗谷，遂觉芜薉。苟去其鍮稗，金之光彩如故，米之精粹不改也。嗟嗟，后贤未获差别法眼，慎勿于先圣著作，妄事增益也哉。予手点此录，于今四遍，每寻讨必有新益，实是观心之助，断不可作世间文字道理会也。虽然愁人莫向无愁说，说向无愁总不知，俟之子期而已。（其二）
    古人云：“依文解义，三世佛冤，离经一字，即同魔说。”盖至言也，自禅教分门，佛冤魔说遍海内，非古佛现身，实未易救。细读《宗镜问答引证》，谓非释迦末法第一功臣可乎？然唯彻悟无言之宗，乃能曲示有言之教。今人须藉其言，以契无言，始不死于言下。傥直以是为宗，而不知离指得月，纵解悟了了，仍是三世佛冤耳。昔宋太祖，欲伐江南，后主遣一辩士谒见曰：“江南事陛下如事父，奈何以父伐子？”太祖曰：“父子异居可乎？”辩士愕然，无以为对。噫！读《宗镜》不悟心，吾恐遇阎老时，其为愕然者多矣。然设使弃而不读，又何异因噎废饭也？（其三）
    教下人不肯坐禅，与坐禅人不肯学教，虽其师匠之过，亦由人未发真正大菩提心也。夫大菩提心，未有不知痛为生死大事者也，果为生死大事，安肯以文义相封，以暗证自守乎？如欲至长安，口必诹道，足必不停。诹而不走，终不能到；走而不诹，必遭岐曲。今之封文义者，何异诹弗走？守暗证者，何异走弗诹邪？呜呼！以是求出生死，成无上道，难矣！《宗镜》一录，既示厥道，复加痛策，可谓彻底慈悲。设复借之以资谈柄，是犹据榻看《皇舆考》及《长安志》，广向村侬夸说途中、都中诸事，非不可惑动愚夫，吾恐一遇曾到长安之人，必不胜懡（愉-俞+罗）者矣。

〖《裂网疏》自跋〗
    《起信论》者，佛祖传心之正印，法性法相之总持也。如来以《大乘阿毗昙》付弥勒，《摩诃般若》付文殊。《般若》破执有而显妙有，《毗昙》破恶空而显真空，一音所宣，曾无异旨。佛灭五百年后，异见滋生，马鸣大士，应佛悬记，重兴正法，始则示为计我外道，后乃广显二空妙宗，作无我大师子吼，破凡外二乘偏执，宗百洛叉大乘经典，造略论，申畅一心二门，即生灭而显真如，收《般若》真空不空之妙旨。即真如而辩生灭，阐《毗昙》幻有不有之玄诠。厥后龙树依《般若》而造《中论》，还以空义成一切法。护法依《毗昙》而解《唯识》，还以幻有显二种空，故知马鸣、龙树、护法三大菩萨，同契佛心，无稍乖异。奈何依文解义，泥名相而昧旨归，伐异党同，竖门庭而坚斗诤，谬谈圣旨，错解真乘，千百年来竟同长夜，哀哉末叶，诚可痛心。旭业障深缠，未登正位，夙因微善，游刃圆宗，客岁尽散学人，志图修证，今春入新安，寓歙浦回龙，窃解兹论，凡十一日草疏成，是役也。上藉诸佛菩萨马鸣大师加被力，略无疑滞，又赖允持循法主外护无他缘，至于性相关头，种种问辩，则戒子坚密时公之启予者多矣。

〖吴大年居士书《法华经》跋〗
    《法华》经藏，深固幽远，无人能到。非不能到也，于无人中，妄计有人，所以终日行而不自觉也。苟达一切法无我、人、众生、寿者，无法相亦无非法相，则微尘刹土，十世古今，总是一部妙经。“佛子住此地，即是佛受用，常在于其中，经行及坐卧。”又何能到不能到之可分别哉？灵山会上，深叹一念信解，及受持书写功德，非虚话也。大年居士，书妙典至三部，孙粲如珍藏供养，蕅益道人展阅随喜，到邪未到邪？勿措思议可也。

〖书吴孟开居士《泊岸卷》后〗
    分段为此岸，则有余、无余二种涅槃为彼岸；变易为此岸，则无住大般涅槃为彼岸。夫唯无住，则无所不住。亦唯无所不住，方成无住。故曰“不彼岸，不此岸，不中流，而度众生”，又曰“在天同天，在人同人”，审如是何往非岸，何岸不可泊哉？是故不必问“所泊何岸？”第问“能泊何法？”耳，以爱见泊，所泊无非生死岸也；以空观泊，所泊无非二乘岸也；以六度万行泊，所泊无非菩萨岸也；以甚深般若泊，所泊无非实相法界岸也。孟开之筑“泊岸轩”也，盖孝思也。有世间孝，未离爱见也；有出世间孝，空观幻度相应者也；有出世间上上孝，甚深般若是也。孟开斋戒已久，非甘为世孝者，由出世孝，遵出世上上孝，则是轩也。其般若舟乎？愿居士乘是舟，以佛度为桂棹，以佛行为兰桨，以诸佛洪名为高帆，以往生诸佛净土弘愿为迅风，则必与尊人同泊华池珍岸，然后尽十方世界，无非乐土矣。

〖书《知足歌》后〗
    木必具火，遇缘乃发。心具般若，亦复如是。老病死生，皆发般若之胜缘也。愚夫习气重，善根薄，如湿木不能发火。唯往昔久种善根，生平惑业轻眇者，虽不见其勤修，而千年暗室，一灯顿破。读济翁《知足歌》信矣！子孟开，笃信三宝，孙真信，幼而茹素。般若心灯，正未有艾也。锡类之义，孝慈皆然，吾深为之助喜。
灵峰蕅益大师宗论卷第七之二


灵峰蕅益大师宗论卷第七之三

灵峰蕅益大师宗论卷第七之三
【疏一】
〖化持灭定业真言一世界数庄严地藏圣像疏〗
    释迦佛谓定业不可救，所以寒造罪之心；地藏菩萨说灭定业真言，所以慰穷途之客。旭少习东鲁，每谤西乾。承观音大士感触摄受，后闻《地藏本愿尊经》，始发大心，誓空九界。今得与僧伦，染神乘戒，皆慈愿冥加，不可诬也。爰念娑婆弊恶，惑业苦三，如恶叉聚。无上醍醐，悉成毒药。持律者唯事衣钵，作犯止持茫无所晓；习教者唯事口耳，禅那理观瞀无所得；参宗者流入机境，播弄精魂，心佛真源，毫无亲证；净土一门，稍切时机，亦苦多成退托，未合不思议大乘，良由业重障深，浊智流转，虽有圣者，未如何也。唯地藏慈尊悲深愿重，专愍刚强，尚能转我当年殷厚邪心，使得正信出家，岂难转大地众生无知过犯，使归真际乎？故于三宝前发心，欲造万佛铜殿，中供大士，永镇九华，爰受一食法，结百日坛，持灭定业真言五百万，又化大心缁素，或持十万，或百千万，共成十万万，表三千大千世界数，以其总数，供大士像中，作尽未来广化十方左券云。

〖造毗卢佛像疏〗
    世人侈谈无相理，不达实相印。谬以豁达空为清净法身，谁知微妙净法身，具相三十二，托事表法？华藏玄门，此所以末法时，以造佛形像为第一功德也。庄严土木，即庄严法身，十身相海，全在一微尘里，是故一尘之施，可以入如来无尽相好光明。而一瞻一礼，可以证如来无边功德海藏。某开士，既欲塑毗卢像，但作如是观，不患助缘无人。诸上善，设欲悟如是理，但种此缘因，不患正因不显。此缘若就，此观若成，方信毗卢遮那佛，愿力周沙界，炽然说法，无有间歇也。

〖写书本大藏疏〗
    爰自法流东土，绵延千五百余年。三藏所摄，几七千轴。巍巍乎雪山王，众药皆备；浩浩乎大海水，众宝悉充。健步者不能跻其巅，善游者不能测其量，又奚怪仰视而足心酸涩，望洋而惊怖无极者哉？然《普贤行愿品》云：“书写经卷，积如须弥，夫过量事，唯过量人能办耳，”说者曰：“佛法无多子，何用此一落索为？”咄！无离文字说解脱也。果荐无多子佛法，一大藏亦岂属多否？即令不识一丁，正自落索不少。当知多少有无，俱是虚妄分别。尝慨习教者，置向上于罔闻；坐禅者拨佛法为外物。何异疗饥画饼，之楚北辕邪？龙居月心开士，于此事已信得及，自谓根性驽劣，机缘未偶，乃以持戒为要行，净士为指归，并欲悉书一大藏教为助缘，此真今时不思议事也。学禅不毁戒，是今第一不思议。又不非净土，是今第二不思议。又不埽教，是今第三不思议。又大藏阅者罕竟，何况能书？是尤古今大不思议也。如是发心，已入过量人数，当见一锱一铢，庄严法海，即檀度而为般若，是名不思议檀。一点一画，悟入真源，即书写而为修证，是名不思议书。如是若檀若书，本因果报，同入不思议解脱境界，而余以数量人，言此过量事，亦复不可思议也。

〖刺血书《华严经》疏〗
    予读《华严》至“善财见普贤一毛孔中，悉有微尘数佛刹，海会围绕，游历经微尘劫，终无有尽”，抑何身相之不思议也？及普贤自述愿王，则云：“剥皮为纸，刺血为墨，以髓为水，析骨为笔，书写经卷，积如须弥”，故知非殊胜大行无以严毗卢法界，非一乘妙法，无以圆广大愿王。苟于一乘妙法，深心信解，依解起行，当知华藏庄严，岂唯在普贤一毛孔中明见，亦即于吾人介尔心内荐取。此月心开士，所以矢志剌血书写也，八十一卷，可八月奏成，于中若纸笔，若香，若庄严成就，若饮食供馔，须十三金，表此世界，适当第十三重也。每金作十缘，表十界也。每缘作十分，表十愿也。一一愿，咸摄十界，一一界，总周刹海，俾施者受者，互融于帝网光明，而若法若财，交映于杂华璎珞。

〖永庆寺平治道途疏〗
    持地菩萨，平地待佛，佛摩顶谓之曰：“善男子，当平心地，则世界自平”，此为事度人，示唯心法门，令因事入理也。唯兹事理二途，混不类，分不开，以平地之法平心，一切唯心。以平心之法平地，一切唯地。唯心虽妙，犹待于粗；唯地之妙，始称绝待。且如永庆山前一条大路，本来坦坦，何须更平？然高下之见未忘，斯平治之功可效。功虽有作，行实无为。行积于无量劫波，心开于一言摩顶。因该果彻，唯是一乘。傥离地谈心，心复乌有。画空作绘，非圆顿乘，是役也。一砖一砾，同证究竟寂光。一两一铢，悉入首棱三昧。

〖灵岩寺请藏经疏〗
    一切如来，从无言说道，方便说法；一切菩萨，从语言三昧，悟入无言。言说性空，是真解脱。若离文求理，即暗证痴禅，非正法眼藏也。予本弃儒学佛，亦妄谓单传之道，实出教外。一味作蒲团活计，一切经论，置诸高阁。后见真寂、博山等耆宿，反照古今得失，方知末世禅病，正坐无知无解，非关多学多闻。与唐宋学人厥证相反，“依文解义，三世佛冤，离经一字，即同魔说”。善知识语，诚不我欺，学而不思则罔，思而不学则殆，儒宗实语，亦于此益信。乃发心遍阅大藏，备采众药，自疗疗他。适欲先注《梵网》，提律学纲宗，以阄问佛，定安居处，乃九阄中，独得灵峰山灵岩寺之百福院，拟于此一年注经，仍向他方，完阅藏初心。有六具周沙弥，捐资若干，倡请大藏，留予久住。雪航法主，为集众缘，令此无佛法地，忽作六种震动，冤与魔而并遣，罔与殆而双袪。佛印儒宗，交芦倚树，信心缁素，谁不为之助喜也。

〖化《念阿弥陀佛同生净土》疏〗
    自唯心本性之理不明，学道者率尚玄理而薄事相，甚至认断空为寂光，疑西方为非实，相与判作权乘，视同乌有，于是不可思议功德，终成难信之法，长溺迷津，可胜痛哉。不知事理一致，生佛同源，八万四千相好光明，显然在十万亿方，即灼然居一真心内，心既竖穷横遍，土亦竖穷横遍，佛亦竖穷横遍，既不信佛土之实，又宁知心性非虚？若真悟心性本源，则了达十界染净，咸由一心。心染故六趣升沉，娑婆之恶境宛然。心净故一道清宁，极乐之庄严法尔。奈何于娑婆则见其有，于极乐则惑其无，又高称圆顿，哆谈无碍，以忻厌是迂途，取舍为两橛。然果悟圆宗，忻厌何尝不圆？果证无碍，取舍亦岂有碍？必欲离净土而谈唯心，舍弥陀而言本性，横隔自他，割裂事理，如实料简，仅成恶取空见，岂若炽然存念，决定求生，了则念即无念，生即无生。不了亦无念之念，无生之生，以诸佛心内众生，念众生心内诸佛。不问智愚，咸归觉海，一念相应一念佛，念念相应念念佛。佛是本觉，念是始觉，始本相合，当下究竟。能所历然，能所性绝，至圆至顿，真实无碍，超越一切法门，名为三昧中王。此六方调御，所以极力称扬；历代祖师，所以尽心修劝也。胜超大德，矢修净业，欲使大千众生，各各承当此事。爰立大册，广劝缁素，或自念，或转请，或以口赞，或别册襄，自念则念念吻合佛性，化人则人人顿会菩提。用心善且广矣，特序之，为同有佛性者告。

〖象岩禅人化斋十万八千僧疏〗
    人但知佛法重，不知僧之重也；但知僧以佛法重，不知佛法以僧重也。无僧则法轮息，法轮息斯佛慧命绝矣，故较福田于末世，无尚供僧也。僧固不同，有真实僧，有清净僧，有哑羊僧，有无惭僧。夫真实名胜义，清净名世俗，非胜义则世俗不尊，非世俗则胜义无寄，故应真大士，地上菩萨，每现身世俗中，不但同修清净，亦且混迹无惭，所以警肉眼凡夫，令知僧相不可忽也，是故为僧者，应善自料简，诫无惭哑羊之行，由清净而进真修。供僧者，应一切恭承，视哑羊无惭之俦，如真实之偕净侣，然后触目所遇，罔非胜田，职此之由，感贤格圣。傥心生分别，虽供五百罗汉，不如值一凡夫僧矣。象岩开士，欲置僧田百亩，历三祀未成，因询余所以难成之故，予为屈一指曰：“僧田置，必代得善继，否非废则私。”又为屈第二指曰：“一亩半亩人畏不前。”又为屈第三指曰：“庵田不遍十方，狭且陋。”开士憬然曰：“然则当如何？”余曰：“莫若放开怀抱，直下消豁，普化若腴若瘠之人，等供在彼在此之众。一文一粒，总投胜田，杜未来愚人私废造业之愆，开现在是人多寡随心之善。驯致之，数奚止十万八千？地奚局江左浙右？时奚限三载告完？念念中普与法界含识供养法界僧宝，尽未来际，无有疲厌。一一檀那，一文一粒，悉能遍供一切僧伽。一一僧伽，一齿一颊，悉能遍受一切供养。论施福洪纤无碍，论受用凡圣交参，只此现前日用，的是普贤所行境界，其谛信力行之。”

〖募刻校正梵本诸大乘经疏〗
    窃观初祖传道，《棱伽》印心，五叶流芳。《金刚》证悟，盖真能解脱文字者，方为寂灭言辞也。西来大意不明，东土群儿失眼，以魔说而拟解佛冤，以不通而妄称不立，自他俱误，宗说两伤。嗟乎！昔日欲豁醒沉酣，只贵点开生面，今日欲力振时弊，必须率由旧章，譬如为圣为贤，舍六经四书无准的，成佛作祖，唯大乘经典为司南。顾法道陵夷，淆讹匪一，不但不能如教起修，抑且不能善解义趣。不但不能善解义趣，抑且不能校正文言，如《梵网戒经》，僧徒传诵，而错谬尤多。《金刚般若》，举世受持，而增损愈甚。法门衰替，有自来矣！呜呼，末世行人，根日钝，障日深，空腹高心，盲修瞎炼，既同夜即之诮，且落无闻之殃，非具总持者，校其差迟，正其文义，何以开发妙解，策进真修也哉？莲洲居士，觅此诸经校正善本，手书重梓，用广流通，诚希有良缘，最胜法喜也。大心缁素，感深今昔者，其 早暮速成之。

〖化铁地藏疏〗
    洪钟具无边音性，一击而顿彻铁围。地藏圆同体大悲，瞻礼而顿蒙与拔。幽冥之觉悟可期，现在之障缘宜转。灵峰心怀礼公，既已铸钟打钟，复思是像作像，虽丹青刻画，咸皆性同虚空，而炼就纯钢，可表坚固不坏四德非尘，藉一尘而圆显，三身无像，即影像以妙彰。寄语高贤，共行檀施，助铁者，如正因心发，法身妙果可登；助炭者，如了因心发，般若光明可悟；助食用者，如缘因心发，解脱神通可基，从大士而发其心，正是全性起修；由众信而成此像，正是全修在性，如是事，如是理，如是因，如是果，真语实语，谛思谛行。

〖五蕴禅人掩关化供给疏〗
    从古学人，未有不拨草瞻风，广参博访者，未闻枯守一室，能坐进此道也。然具眼乃可参方，力学方能具眼，顾力学之法，或决择于师友，或藉境以炼心，至若咿唔一室，又力学之变局也。五蕴禅人，拟闭关习教律，从关转关，在禅人决当由世界而忽悟对治之益，因事成事，在善信正可借外护而密操教授之权，直待翻转关棙子时，方信自他功德，皆不诬矣。

〖涵白关主礼忏持咒募长生供米疏〗
    迷真起妄，谁不造业？业有轻重，果报随之。于中转重令轻，转轻令尽，独赖有忏悔一门耳。重业而能深悔，业遂冰消。轻罪而不革心，终成定业。故经叹二种健儿，一、不作罪；二、作已能悔。不作罪，固是稳当。作而能悔，悔力若深，弥称勇健。三世诸佛，始从名字初心，极至等觉后际，罔不以五悔为进修方便。当知作法忏能灭业障；取相忏，能灭报障；无生忏，能灭烦恼障。三障圆灭，三德圆成，三身圆显，直捷痛快。所谓“屠刀放下，便成佛”也。涵白开士，痛念前非，善思补过，拟掩关普为法界众生，改往修来。当知甫发此心，定业已转，予为授大悲心咒行法，并授地藏菩萨灭定业真言，总为净除根尘习气种子之良药。勤行之六时不缺，一心不乱，则自度度他，法皆具足，勿忧助道乏缘也。人谁不有无量业？谁不欲与真实行人，同入忏摩清净海中？随喜一法，无俟他人劝也。

〖玄素开士结茅修止观助缘疏〗
    教观之道不明，天下无真释。如学思之致不讲，天下无真儒也。儒之道在尽心知性，故笃行一事，必在学问思辩之终。大易略思辩，益以宽居，宽居即思辩异名也。以其心领神会故曰“宽以居之”，以其善巧决择故曰“慎思明辩”。圣学渊源，必须向此关透去，方无卤莽灭裂之虞。佛道以见性明心为指归，以信行法行为方便。信行秉教，岂废观心？法行观心岂容离教？是以西天诸祖，无不贯通三藏，深入诸禅。南岳天台，弘通《般若》《法华》，亦未尝不以观心为要。目足并运，入清凉池。否则钻他故纸，终招“说食数宝”之讥。冷坐蒲团，未免暗证无闻之祸。学不思则罔，思不学则殆也。法流东土，门庭渐岐，立法者本属一时救病权宜，展转相传，遂成水火。宗、教相非，性、相相角，台、贤相排，原其故则各是，执其辞则并非。而又教下之人，罔思修证，宗乘之士，多落险途，致令行果无成，教道几熄。惟台岭一宗，始从智者、章安，中历荆溪、四明诸老，近复得妙峰、幽溪诸大师，相继而兴，教观双举，信法两被，故能超贤首、慈恩诸教之观道寥寥，亦胜曹洞、临济等宗之教法贸贸。东南一丝，信可系佛法九鼎于不坠。末世津梁，舍此安从邪？玄素开士，儒林隽雅，忽悟无常，顿从剃落，依栖台岭，足不出幽溪之户者数年，抱病参求，晨昏不废，学问思辩之功，可称弗得弗措者矣。笃行一事，今正是时。拟遵如来顾命，以头陀行，住阿兰若，但欲正修，先须方便，五缘之内，四事为先，是在有志为真儒者，助成此真释事业，余每谓非真释不足以治世，是以一切三宝，常能拥护世间；而真儒亦足以出世，是以一切有道国王、大臣、长者、居士，常能忆持佛嘱，具正眼者，必能深达此意，知世间福田有在矣。

〖刻占察行法助缘疏〗
    《易》曰“积善之家，必有余庆，积不善之家，必有余殃”，《书》曰“惠迪吉，从逆凶”，惟影响，作善降之百祥，作恶降之百殃，因果报应之说，未尝不彰明较著于世间也。但儒就现世论，未足尽愚者之疑情。自释典入支那，备明三世果报，益觉南宫所悟，及孔子尚德之称，事理不诬。然三藏权诠，只明因缘生法，未直明因缘无性，故云：“佛能转一切业，不能转定业”，逮大乘会中，始广明格外深慈，建胜异方便，依万法唯心缘生无性之理，设取相无生二忏，以通作法之穷，然后罪无大小，障无浅深，依教行持，悉堪消灭，如赫日当空，霜露顿收也。昧者谓“重罪许忏”，开造罪门，盖不惟罔识佛菩萨之弘慈，亦岂知儒者之了义？孔子曰：“过而不改，是谓过矣。忧悔吝者，存乎介。震无咎者，存乎悔。”盖明示人以自新之端矣。夫罪有重轻，事非一概。世法不能治，佛法治之。作法不能治，取相治之。取相不能治，无生治之。则究竟离苦解脱之法，不得不归功佛门，又不得不归功观音、地藏诸大士也。观音应十方世界，尤于五浊有缘。地藏游五浊娑婆，尤于三途悲重。如父母等爱诸子，而于幼者及无能者，尤所钟情。此《占察善恶业报经》诚末世多障者之第一津梁也。坚净信菩萨殷勤致请，释迦牟尼佛珍重付嘱，三根普利，四悉咸周。无障不除，无疑不破。三种轮相，全依理以成事，故可即事达理，二种观道，全即事而入理，未尝执理废事。又复详陈忏法，即取相，即无生，初无岐指，开示称名，观法身，观己身，顿同一致。乃至善安慰说，种种巧便，不违实理。此二卷经，已收括一代时教之大纲，提挈性相禅宗之要领，曲尽佛祖为人之婆心矣。予依经立忏，程用九居士捐资，并募善信助成之，此正“欲立立人，欲达达人”之极致也，谁谓学佛非儒者分内事哉？

〖万钵缘疏〗
    一滴水耳，龙得之为云为雾，普洽寰区。其功果在水邪？在龙邪？抑非水与龙之功邪？谓功在水，则均此一滴胡遇曝炙而遂干？渴人饮之不润其舌？谓功在龙，则置诸高原，尚不免热砂之痛，宛转之苦；谓功不在龙与水，胡二物相遇，遂得相成？龙既不可思议，水亦不可思议。噫，此可悟法界妙理矣！而更可喻修证要门，盖水犹福也，龙犹慧也，水龙之性，即真如法性也。傥水性非真如性，本不能周遍法界者，纵遇真龙，岂能令其腾波涌浪？傥龙性非真如性，本不能神明出没者，纵遇真水，岂能令其变化飞腾？惟以称性之龙，御称性之水，龙灵而水亦灵。以称性之水，得称性之龙，水妙而龙更妙。福慧二途，亦复如是，修福不修慧，福则有漏有为，有分剂，有穷尽。修慧不修福，慧则无光无焰，无力用，无庄严。惟以称性之福，资称性之慧，如得水之龙虽小亦不可欺。称性之慧作称性之福，如遇龙之水，虽少亦不可尽。而福慧二轮，又以同一法性故，皆不可思议。傥一尘福聚不等法界，胡能使二钱微供，顿超匿王四十里灯？傥一念真明不彻全体，胡能使一放屠刀，便预贤劫千佛大数？是以修慧必须真，莫类蛇虺之不能腾驾；修福不须择，莫如海鳖之但夸水多。然慧门严真伪之辩，取舍贵精。福门融大小之岐，随缘愈妙。所以出家三学，讨究归于师友，日用四事，供膳托于檀那，师友必择而后精，檀那必等而后普。欲行等慈，诚莫若万钵缘之设矣，人输一钵，为力甚易，集众成万，为福甚多。如一室中具足万灯，一一灯明，各遍室内。当知施一钵者，即已圆具万钵功德，又况灯灯相续，焰焰转明，熟食除暝，功遍一切，宁止万钵功德而已？多亦法界，少亦法界。少法界故，一钵不必愧其薄；多法界故，无数钵不宜见其奢。古人云：“善人行善，惟日不足”，《华严》云：“十大愿王，无厌无足”，请于此法性海中，兴大法云注大法雨，滴滴总归大海，莫问斯水何来，亦莫问斯水何去矣。

〖蕴空精舍募建华严阁疏〗
    法流震旦，经帙琳琅，最富莫若《华严》，最简莫若《心经》。究其指趣，广略互收。如《心经》“照见五蕴皆空”一语，人皆知之，未审以何为照也。若照以邪慧，谓“死后无相为空”；照以声闻般若，则“六分推析，觅我了不可得为空”；照以缘起般若，则“体虚无性如幻如梦为空”；照以不共般若，则“二边叵得离过绝非为空”；惟照以甚深般若，则“色等诸法，全即法界，体绝纤尘，量穷横竖，遍具遍含，无障无碍为空”。依此修观，则法法随心，名“观自在”；尘尘圆具，亦名“普贤”；妙智融彻，亦名“文殊”；大慈普覆，亦名“弥勒”；法身真常，亦名“毗卢”。上、中、下三部《华严》，一语可蔽。巍巍宝阁，焕乎在心目间，何俟谋诸土木邪？然《华严》六相明宗，不有坏之，孰成之？不有别，孰彰其总？不有异，孰显其同？则土木一案，正《十玄门》所谓“托事，表法，生解也”。惺凡，请以此自惺惺他。

〖海灯油疏〗
    劫初人有身光，不假日月。身光渐减，日月出生。而日月有时不照，则继以膏火。此膏火功德，不惟等于日月而已。日月属悲田，灯火供养，悲敬双具。又况地藏大士，以无缘慈力，同体悲心，示居九子峰头，遍救尘沙含识。肉身灵塔，四海归依，由是有海灯之供。当知一茎光照，全彰自性妙明。缘善既孚，正了同显。傥谓是事相是尘缘无关修证者，则离事谈理，离境觅心，理若龟毛，心同兔角，谁与万善庄严，成两足果哉？昔有盗寺物剔佛灯者，尚感多劫身光之报，况以好心施供，藉大士慈悲，俾焰焰普烛幽涂，方将续如来慧灯，耀法界宝炬，若自若他，同开长夜幽关，又岂止生死中乐报已邪？请速发心，毋贻后悔。

〖九华芙蓉阁建华严期疏〗
    予每谓《地藏本愿》一经，当与八十一卷《华严》并参。《华严》明佛境界，称性不可思议；《本愿》明地狱境界，亦称性不可思议。一则顺性而修，享不思议法性之乐；一则逆性而修，受不思议法性之苦。顺逆虽殊，全性起修，全修在性，一也；一念迷佛界不思议性，则常寂光土，应念化成刀山、剑树、炉炭、镬汤。一念悟地狱不思议性，则泥犁苦具，应念化成普光明殿，寂灭道场。迷悟虽殊，性德无增无减，又一也。然性德虽无增减，非逆顺不属迷悟，而迷之为九界逆修，遂感分段变易二死苦报。悟之为佛界顺修，遂成菩提、涅槃二种转依。迷为三惑，悟为三智。逆修为十恶五逆，顺修为六度万行。生死为三界四相，转依为三身四德。苦即法身，惑即般若，业即解脱。谚谓“推人扶人，只是一手。赞人毁人，只是一口”，《大佛顶》谓“如水成冰，冰还成水”，讵不信然，然则芙蓉九朵，信可与华严九会，同其表法，岂谓《地藏本愿经》仅谈地狱因果事相而已？况华藏世界，安住大莲华中，如来成道，亦坐宝莲华。而优钵罗，波头摩等地狱，亦复名“青莲华”“赤莲华”，可见一名、一喻、一事、一法皆悉具足十界，在当人迷悟顺逆何如耳。不思议法性，体非群相，不碍诸相发挥，又奚间于地狱及寂光哉？愿诸开士，率诸檀越，即以此为顺修因缘，开发正悟，则铁围两山，即是金刚菩提道场，无令火焰幻作金莲，斯大妙矣。

〖九华山营建众僧塔疏〗
    福田有二，曰敬，曰悲。敬田以田胜，悲田以心胜。供舍利而福等虚空，敬田也，泽及枯骨，万世称为仁主，悲田也。一田功德，已不思议，况悲敬具足者乎？夫罗汉四果，证入无生，永离我执，既入涅槃，不爱枯骨。凡夫比丘，未断思惑，傥尸骸暴露，则神识不安。神识不安，可悲也。堂堂僧宝，可敬也。矧凡圣莫测，神圣渊府，龙蛇混居，安知肉眼所谓凡僧，非即大士曲示乎？是故随供一骨，罔不具悲敬二田。九华为天下第一名山，乃荒原暴骼，悚目伤心。予初到山，首以此事经怀，适有众耆，快为鼓舞，不揣陋拙，倡作先声，其有见闻随喜，无论若缁素，若少若多，既投最胜之因，必克无上之果。敬则成佛道而有余，悲则度众生而无量。系以偈曰：
    僧相堂堂，福德之海。
    纵令朽骨，福性奚改？
    起塔供养，应至梵天。
    况复丈许，讵云不然？
    大士示形，遍在生死。
    青淤朽骨，黄金锁子。
    弹指合掌，的的真因。
    谁为证佐，妙法华经。
灵峰蕅益大师宗论卷第七之三


灵峰蕅益大师宗论卷第七之四

灵峰蕅益大师宗论卷第七之四
【疏二】
〖募造敬字庵疏〗
    娑婆世界以音声语言为教体，故一一文字，皆佛祖慧命圣学源流所关也。敬字即敬文宣至圣，与迦文世尊，其开昏愦而培智种者，岂浅鲜哉？温陵为文献之邦，素称佛国。今者有敬字庵之设，此洙泗道源所浚，亦西竺心光所映也。人皆可以为尧舜，凡有心者，皆得作佛。请从事于斯语，则凡点画纸墨之委弃者，皆可见尧于墙，见佛于瓦砾矣。抑更有告焉，一切字纸断断可与六经三藏同观，而六经三藏断断不可与一切字纸同视，庵成请勒斯语。

〖净然沙弥化念佛疏〗
    经云：“一称南无佛，皆已成佛道”。此言正因佛性，人人本具，故称性所起缘了二因，必与正因同得究竟也。是以念佛三昧，名为三昧中王，普摄一切三昧。修此三昧，凡有三种，一者惟念他佛，二者惟念自佛，三者自他俱念。修虽有三，成功则一。一念他佛者，托阿弥陀佛果德庄严，为我所念之境，专心注意而忆念之，或忆名号，或想相好，或缘四十八愿，往昔洪因，或思力无畏等，现在胜德，或观正报，或观依报，总名为念他佛。贵在历历分明，一心不乱，则三昧功成，径登净域，如东林诸上善人，即其证也；二念自佛者，观此现前一念介尔之心，无体无性，横遍竖穷，离过绝非，不可思议，具足百界千如，种种性相，与三世佛，平等无二。如此观察，功深力到，圆伏五住，净于六根，豁破无明，顿入秘藏，如西天四七，东土六祖，及南岳大师，天台智者，即其证也；三自他俱念者，了知心佛众生，三无差别，众生是诸佛心内众生，诸佛是众生心内诸佛，托彼果上依正，显我自心理智。如《观经》云：“是心作佛，是心是佛，由我心性本具功德不可思议，诸佛果中威力不可思议，故感应道交，自他不隔，极果圆因，称理映发，如永明寿楚石琦所修法门，即其证也。方便多门，归元无二，随行一辙，俱得到家，切勿疑虑。自隔要津，今净然沙弥，栖心净土，兼以此法广化有缘，当知只此一念，便可作大势至法王子眷属，慎无自轻自屈，更愿见者闻者，深心随喜，共登莲籍，亦慎无自藐藐他，庶几同圆种智，而五浊可空也，勉之哉。

〖忍草沙弥化念佛疏〗
    弥陀如来，以四十八愿，摄化十方。势至大士，以念佛三昧，游此世界。当知末世众生，舍净土一门，而求脱生死，不可得矣。佛法无多子，久常难得人，一时勇猛，不若终身无倦。所以慈云大师，示晨朝十念法门。飞锡尊者，阐一念得生妙旨。今忍草沙弥，发心普劝缁素，修此念佛三昧，每日从十万起以至一百，或惟十声，下至日念一声，不拘数之多寡，但以终身不间断为则，将此饥餐渴饮工夫，用作宝地珍池左券，傥能一念中，顿破无明，便超寂光净土。顿断尘沙，便超实报净土。顿断见思，便超方便净土。纵未断惑，五浊渐澄，佛光渐露，登同居净土，永脱轮回，固无惑矣。普愿见者闻者，于此便作东林胜会想。于一切登名莲簿者，便作十八高贤想。则一心普念三世佛，而念佛三昧了了现前矣。

〖建盂兰盆会疏〗
    予观世出世，至德要道，皆无有胜于孝慈者也。世间非孝慈，无以成圣贤。出世非孝慈，无以作佛祖。顾孝慈之名一耳，实则有四焉，养父母育子孙，令皆得欢喜者，世界悉檀也；前可继，后可传，令皆得生善者，为人悉檀也；顺几谏，严庭训，令皆得灭恶者，对治悉檀也；底豫允若，佑启咸正，令皆得入理者，第一义悉檀也。又一世之父母固然矣，推而极之，不有无始以来，历劫生身之重恩乎？一家之子孙固然矣。扩而充之，不曰“法界含灵皆犹吾赤子”乎？是以儒者，且尽其道于目前，佛氏并充其致于累劫，儒者且举其端于宇内，佛氏并穷其量于刹海。儒非故为拘虚，而佛非故为荒诞也。儒者引而不发，以示厥始；佛氏充无不尽，以究其终。不啻如金声玉振焉。所以自大法东渐，千有余载，达人高士，罔不会心。至若昌黎晦庵辈，虽极力诋之于前，不免倾心味之于后，良以孝慈宗旨，终无间然故也。今七月十五日，为大目犍连度母设供之辰，夫目连果证应真，六通第一，而欲报慈恩，尚须三宝众僧之力，况吾辈乎？吾辈生匪空桑，心非顽石，念罔极之深恩，怀终天之永戚，自非托事盂兰，曷以略伸积悃。所言盂兰盆者，此翻解“倒悬器”，盖冥涂之苦，不啻倒悬。今以净器备陈佳供，能令剧苦永脱故也。凡厥孝子慈孙，慎勿徒为大言，以自饰曰：“吾父吾祖，灵应在天，何当久滞三涂？”咦，难言之矣，既未闻出世四谛法门，又未必遵行三归五戒十善，轮回之苦，谁能免者？傥于此日，悬悬致望，子若孙之福济，而竟置之漠然，于心安乎？且经又言之矣，若父母现在者，福乐百年。若七世父母，自在化生，入天华光，此则功德利益，又不止于仅解倒悬而已。仁人君子，宜何如努力以共成斯会也。《诗》曰：“孝子不匮，永锡尔类”，吾甚为儒之希圣贤，释之希佛祖者望之。

〖敷先开士守龛助缘疏〗
    有世间孝道，有出世孝道。世间之孝，就养无方，立身行道是已；出世之孝，精修道业，广度累劫是已；至世出世孝，两擅其美，如黄梅睦州者，殆不多得。今于敷先开士见之，开士青山名族，世习东鲁礼乐，方壮之年，发心学佛，遍游真寂博山之门，以法力愿力，劝其乃尊，长斋修道，躬奉甘旨二寒暑，又劝以圆现僧相，几一载而西逝，盖年已八十六矣。仍停龛虎丘麓，日夕梵呗，将以愧天下之为人子而不孝者，并一洗佛门无父之冤。噫！惟学佛然后知儒，亦惟真儒乃能学佛。不肖出家，父未葬，母未养，本图大事既明，然后作织屦计，而夙障深重，致令慈母舍我西驰，终天之憾，寤寐永叹。开士独能生尽其养，死尽其诚，旭也真愧死无地矣。方外云踪，不能稍助薪水。聊赘空言，遍为仁人孝子，宣此至情。其有喜心乐助，俾开士完此一段最后孝思，亦锡类弘慈也。

〖善生开士饭僧功德疏〗
    买死马头，则千里之马至，饭寻常僧，则三乘圣僧格，此必然之理，无足怪者。世人妄生分别，竞欲舍凡取圣。而郭永定居士，知凡圣一体，自发心饭万僧，复化人饭万僧。非自行檀施，不足转化他人。非广化结缘，不足满自愿力，可以劝矣。

〖重修观音庵疏〗
    普门示现，无刹不是全身，何成何坏？须知示坏示成，皆与吾人作增上缘耳。苟向大士施一文一粒，譬如投滴水于大海，顿同海体，尽未来时，决不消竭。兹者躬逢大慈悲父，借大板巷倾颓之古观音庵为说法处，借恒元开士为说法人，恒元深达此妙借法门，又借予代为普门说法，予谓恒元曰：“有助此嘉猷者，弗问多少，汝悉与授阿耨多罗三藐三菩提记可矣。”

〖大悲圆行疏〗
    观音大士与娑婆最有因缘，而大悲陀罗尼，尤为密传心印，秘要法门。盖以不思议心，持不思议语，则不思议熏，不思议变，真如螟蛉咒子，不觉其肖之速也。顾此咒自四明尊者，设立行法后，从元至明，未尝绝倡。一传于天台，再传入武林，坛仪供具，于斯为盛。而法式理观，不免有字经三写，“乌”“鸢”成“马”之虞。余向游吴越，每欲稍正其讹，乃久诵水潦鹤者，竞嫌昏耄，付诸永叹而已。祖堂湛持开士，思如法构坛严像，余喜此方缁素，未染讹习，犹可与正其始也。爰赘片言，使坛仪供具，如法先成，庶法式理观，次第毕举。如是则若显若密，若禅若教，皆一以贯之矣。

〖结社修净业兼阅《华严大钞》助缘疏〗
    阿弥陀佛，以法界藏身，示成道于极乐，则有四十八愿，广摄群机；毗卢遮那佛，亦以法界藏身，示成道于娑婆，则有普贤十大愿王，导归安养。是故欲求生净土，须究华严宗。欲识华严宗，须求生净土。或笑曰：“华严事事无碍法界，当处即常寂光，何为舍此求彼邪？”应之曰：“既事事无碍，即于此求彼，又何碍也？既当处即常寂光，即西方亦常寂光也，常寂光固无可舍无可求，亦何碍舍？何碍求？如是舍寂光秽，求寂光净，生则决定生，去则实不去。生则实不生，去则决定去，何碍之有？”其人罔措，余曰：“汝若不会，请问之毗卢遮那，汝若不能见毗卢遮那，请问之普贤愿王，汝若不能见普贤愿王，请向十字街头合掌语诸人曰：‘乞施我一文钱”，当必有告汝者矣。

〖募刻《憨山大师全集》疏〗
    此方之机，以文字为教体，故儒号“文宣”，佛号“迦文”，由性天垂文章，文章可闻，即性天可闻也。由文章达性天，性天不可闻，即文章亦岂可闻哉？佛法入支那，渐事义解。达磨初来，直指人心，见性成佛，一洗文字习气，可谓炙病得穴。然仍以《棱伽》印心，文章性天，未始判然为二明矣。数传后，《棱伽》一经，又复流为名相，于是诸大宗匠，竞出手眼，拯济挽回之，要皆超情离见，解粘去缚，破尽凡夫心识，令与修多罗合而已，未有敢违背佛语，自张见帜者也。流至今日，五宗公案，不几又成名字学问乎？惟吾憨翁大师，乘夙愿力，本从西方再来，始出长干，发足行脚，便有香象截流气概。后五台雪里，绝后再苏，沛若江湖，落笔无滞。悯末世无闻暗证，既昧佛语，亦失佛心，故多有著述，而法语、诗文等四十二卷，皆老人随自意语，尤多醒发人处。法眷虚中，缮写成帙，呈诸牧斋钱太史，一无赖沙门，冒从太史公处诒稿而去，今高足某，继乃师志，乞余一言，转白檀信，余感师翁梦中接引深恩，愧无以报，爰涕泣书此。

〖庐山五乳峰法云寺重造大殿疏〗
    《华严经》云：“若人欲了知，三世一切佛，应观法界性，一切惟心造”，盖自无始以来，直至尽未来际，惟此一心，无有一时一刻不造种种五阴，造种种世间，造种种国土者也。造而成也，无所从来，造而坏也，无所至去，可不谓惟心乎？故世有达惟心者始可与商所造，亦惟有善所造者，始可与悟惟心耳。今人局视此心，曾不能知心外无法，又复卑视事造，曾不能知事外无理，故语以庄严佛刹，辄云“不必著相”，嗟嗟！相固不必著矣，非相又安可著邪？若达惟心，则相即非相，是心造殿，是心是殿，何著之有？设不以其心造殿，又将以其心造种种敝恶依正，安得顷刻有不造时？而造殿为佛界妙缘，缘因若熟，了因必发。了因若发，正因必彰，方知造即非造。回视枉此心力，造余杂业，驾言无造，终不免轮回者，岂可同年语哉？匡庐五乳峰法云寺，日遂颓圮，其徒某不离吾人心内，创此良缘，而吾为缁素之愿造佛界，不愿造九界者告如此。

〖念豆儿佛疏〗
    雪山有药，名“毗伽摩”，眼若见之，眼得清净；鼻若嗅之，鼻得清净；身若触之，身得安隐；若以涂鼓，军中击之，所有毒箭，应身拔出。嗟嗟！一茎草耳，何以厥功若此？愚者未免疑之，阿弥陀佛，万德尊主因积僧祗，果圆十劫，愿王无尽，福慧无穷，散心一称其名，亦灭八十亿劫生死重罪，彼疑一茎草者，又安能深信无惑哉？有念佛者，不纪以珠纪以豆，又将豆供海众，使其沦肌肤浃骨髓，乃至遍身毛孔，咸放佛光，八万四千户虫，咸得度脱，此之功德，难议难思。念豆施豆，功德平等。豆为法界，十方诸佛，三世导师，皆在一粒豆上转大法轮，现宝王刹，此豆邪？非豆邪？非豆非非豆邪？能信此一粒豆者，可以无疑于一茎草矣。重说偈曰：
    此豆泥丸突出难分剖，
    非豆咽下分明无处躲。
    非豆非非豆，
    大家倾出摩竭斗。

〖金陵三教祠重劝施棺疏〗
    三教深浅，未暇辩也，而仁民爱物之心则同。夫仁爱非外铄也，行于荒原旷泽，见骸体纵横，枯骨狼藉，未有不怵惕恻隐者，充恻隐之心，仁不可胜用，儒以之保民，道以之不疵疠于物，释以之度尽众生，如不龟手药，所用有大小耳。故吾谓求道者：“求之三教，不若求于自心”，自心者，三教之源，三教皆从此心施设。苟无自心，三教俱无；苟昧自心，三教俱昧；苟知此心而扩充之，何患三教不总归陶铸也哉？心足以陶铸三教，乃名能尽其性，亦能尽人物之性。尽人物之性，乃知民不止吾胞，物不止吾与。是故一民饥，我之饥也；一民寒，我之寒也；一枯骨未葬，我未葬也。合天下之苦，以为己苦；合天下之善，以为己善。故莫大乎与人为善，俾一滴善，同归至善海中，无分剂，无穷尽，斯可与言尽性之道也已。金陵三教祠，自癸亥倡施棺，主其事者，为了玄大德，二十年施三万余具。了玄去世兼值变更，事遂寝。今流离茕独，倍于昔时。狐狸蝇蚋，遍于野壑。仁人君子，急议续行，亦此心万不容己者，而吾因得引其说而申之，昔孟子谓孝子掩亲诚是。然仁人过之，虽非亲友，颡亦必泚，视亦必睨，当知一切有情，本来同体，是名一本。然则视父母同路人者，恶之至也，薄之极也。视路人同父母者，善之大也，慈之厚也。一人善，致天下祥；一念慈，回宇宙泰。况合众善为善，普众慈为慈，功德可思议哉？昔天帝与阿修罗战，乍胜乍退者再，由世有一人，欲作善事辄欲止者再故也。或问予曰：“匹夫一念进退，何遂关天帝胜负？”予曰：“如天平，两处各二十两，傥以一分益彼一处，彼则偏重矣。故曰：‘天下者，天下之天下’，又曰：‘以身观身，以天下观天下’，今各捐分文铢两，俾泽及枯骨，观身观天下胥在此已。”

〖水陆大斋疏〗
    《佛祖统纪》云：“梁武帝梦神僧告曰：‘六道四生，受苦无量，何不作水陆大斋，拔济之？’帝问沙门，无知者，唯志公劝广寻经论，必有因缘。帝即遣迎大藏，积日披览，创立仪文，三年而成，乃建道场于夜分，亲捧仪文，悉停灯烛，而白佛言：‘若理协圣凡，愿拜起灯烛自明。或体式未详，灯暗如故。’言讫，一礼，灯烛皆明，再礼宫殿震，三礼天雨华。天监四年二月十五日，就金山寺修设，帝临地席，诏祐律师宣文，当时灵响，不能备录。”周隋之际，此仪不行，至唐咸亨中，西京法海寺英禅师，梦泰山府君，请往说法，独坐方丈，见异人前告曰：“向于泰山府君处，窃睹尊容，世有水陆大斋，可益幽品，文是梁武所集，今大觉寺吴僧义济得之，愿师往求，如法修设。”师寻诣大觉，果得其文，遂于月望修斋，斋毕，向之异人，与徒属十数，来谢曰：“弟子秦庄襄王也。”又指其徒曰：“此范睢、穰侯、白起、王翦、张仪、陈轸，皆秦臣也。咸坐本罪，囚幽阴府，昔梁武金山设会，前代纣王之臣皆得脱免，弟子是时亦暂息苦，以狱情未决，未获脱。今弟子与此辈，并列国君臣，皆承法力，得生人间”言讫而隐。自是英公常设此斋，流行天下。至有宋咸淳年间，有谓金山越王疏旨，专为平昔仕宦，报效君亲，未见平等修供之意，力挽志磐法师，续成新仪六卷，绘像二十六轴。自宋至明，又历五百余岁，云栖大师，依此仪稍事改削，行之古杭。智旭曾于云栖躬逢盛举，见其坛法精严，事理备明，罗十法界于一堂，运三观心于刹海，真不思议功德也。丙戌，游金山，索彼仪文观之，汗漫模糊，不可寻究。盖由磐公较定后，行于四明，世称南水陆。而金山旧仪，被宋元以来世谛住持，附会添杂但事热闹，用供流俗士女耳目，世称为北水陆也。云栖大师具择法眼，故不从北从南每设供结界密护，除主坛一人，表白二人，斋主一人，香灯五人外，余人例于幙外瞻礼，不得入内坛，坛内人出入，必皆易衣澡浴，所以得名如法供养，不似诸方滥张圣像，任男女杂沓游观，致使饮酒食肉，吞烟啖蒜之人，皆得熏薉尊仪也。新都郑千里长公完德，三藏殿主人七净、新都杨长公、江宁陈旻昭、欈李谭埽庵，欲令此法重得流通，津度靡极，顾此法源流，惟旭颇能考知其详，敢僭述缘起，为贤达告。
灵峰蕅益大师宗论卷第七之四（终）


灵峰蕅益大师宗论卷第八之一

灵峰蕅益大师宗论卷第八之一
古歙门人成时编辑
【传】
〖瑞光了一源禅师传〗（并赞）
    了一禅师，长洲县，周氏子。少以侠闻里族，年二十三，忽思出世，礼瑞光寺蓝园远公，命名定源。因见“踏著称锤硬似铁”语，甚疑之，昼夜无间，有省。又疑“如何是鬼神搜不破”之机，留心多载，更有悟入。云门湛然禅师游吴，师呈所见，湛印可。嗣后惟诵《圆觉经》为夜课，昼则阅《大般若》，应事接物，依然如故，略不表异也。万历丙辰腊月十六日，谓竺瑶净公等曰：“吾将长逝，因取历选二十六日。”且曰：“人止一死，不足奇。吾先作死法，汝等随喜。”乃结跏趺坐，从足至顶，渐皆如冰，约一时，复苏曰：“人怕死无别况，如温水中浴，暖被中睡，只懒得起耳。”至期合寺各有付嘱，命合罂三载，后开视之，又谓其学人无云曰：“吾平日教汝《法华》，且道纸是《法华》耶？字是《法华》耶？诵是《法华》耶？若会，无边宝藏一时领去，不会则更读三十年。”仍喝一喝云：“且道此一喝，与全部《法华》，是同是别？”又喝一喝，大笑趺坐而逝。众奉全身塔于本寺土山，世寿四十有六，僧腊二十有四。以依四安乐行，不畜徒众，衣钵无嫡传。今净公配入祖祠，春秋不忒云。赞曰：“宗门中事，妙在潜修默证，吻合教乘。彼解一机一境，便满盘卖弄，蔑视经典者，适培生死根苗耳。源公去来自在，岂仅蒲团参悟之力？良由《般若》《圆觉》以印心，和光同尘以应世，故虽无出世机缘，而末后光明，已照天地也。增上慢人，闻师之风，愧矣。”

〖武林万安云禅师往生传〗
    吉祥寺万安禅师，讳大云，杭仁和郭氏子。弟妇吴氏完节苦修，师因感发，往永庆寺出家，受具于云栖。居北郊，笃志净业，相依者众。湛然源静主，钦其素履，舍庵为十方院。师按此地，古有吉祥寺，率诸善友，力复旧观。不数年，佛宇僧寮，灿然毕备，共住规约，一秉云栖之制。往来禅侣，接待殷勤，不营田产，不置柴山，百一所需，悉任外缘，弗涉邪命，痛革时弊，力追古风。丛席稍成，示微疾，即绝饮食，减语言，专修净业，凡阅一月，妇并女曹省视之，诃曰：“弥陀不念，念我何为？”临终语上足智经曰：“为我洒埽，佛来迎矣。”扶身趺坐，念佛而逝，世寿五十九，僧腊十一夏。妇大法，弟妇大海，男智首，女智音，甥女智真，并出家修道云。

〖吴兴智福优婆夷往生传〗（并赞）
    优婆夷智福，姑苏卢氏子，适新安程季清。季清笃信佛法，流寓吴兴，力营福业，卢尽内政以助之，弗倦。好惠施，无私积，心言皆直，谨身节用，不喜御珍饰奇服，不恚詈给侍人。茹素，持珠日课佛名二三万，视世间法如嚼蜡。壬申年，三十九，婴笃疾，急请古德法师受归戒，咨《净土法要》，乃一意西驰，遇痛苦，惟勤称佛号，季清为读《华严》大经，至遍参知识处，一一解说，亦一一领会，复策之曰：“百劫千生，在此一时，努力直往，勿犹豫也。”于是励声呼佛者半月，见二高僧，次第来，转加精勤，彻夜猛念。厥母欲泣，厥女慰，俱遣之云：“无乱我心。”次日辰时，亲见化佛莲华，遂觉精神恬适，目色鲜明，急索香水沐浴，西向叉手，连声念佛，吉祥而逝，则十一月初八日，正午时也。日暮，遍身冷，顶门犹热，赞曰：
    哀哉三界，爱欲为根。
    根株不拔，奚望西生？
    莲华国土，永离尘情。
    此缘能断，彼质斯成。
    勇矣智福，女中之英。
    快逢胜友，皆由夙因。
    一日一夜，净念功殷。
    华台接引，眼识分明。
    子母恩爱，枯木寒冰。
    吉祥善逝，长辞苦轮。
    我悲含识，缠使所婴。
    恋此幻世，旷劫迷真。
    谬图出要，罔知胜津。
    计取空果，违妙净因。
    谁能正信，阔步高登。
    我今随喜，愿共群灵。
    顿除疑网，证入玄门。

〖松陵鉴空宁禅师传〗
    方外史曰：“世有大才小用者，举世共称之，其人终不传。”如松陵沈氏，鉴空如宁禅师，貌古骨劲，志超夷等。以万历丁亥年，礼怀林茂公，出家方尖观音禅院。茂弃世，师年十七，形影吊，日受侵扰，不去，对峰宏禅师，见师年少而志坚，力扶之，语长者敬庵陆公，捐资修葺，申文定公闻之，游其地，手为题额，方获安处。师唯诛茅力耕，绝无夤缘。延至天启丙寅，囊有余赀，捐之，像貌堂宇，焕然改观。戊辰游普陀，归憩圣寿寺之藏殿，时南关接待寺乏人，征师理库事，越一载主之，整废坠，肃清规，作事先劳，享用平等，别开学人信宿之单。按律制，无尽藏田亩日增，积弊悉杜。经四载，空囊稍实，复捐修大殿，不数月工成，遂示微疾，绝汤药，点常住事，纤悉分明，与众永诀，上首堕泪，诃曰：“老老大大，作儿女态耶？”命送骨归普同，上首请镇方尖，默许之。次日寂然无声，吉祥而逝。众捡其囊，无分文。世寿五十有九，僧腊九夏。既往而芳名益著，议者谁不曰师于接待第一功臣，于方尖中兴烈祖哉？呜呼！此皆非知公者也，方公之力耕方尖也，喟然叹曰：“不意为兹地埋没半生。”天启乙丑，予偶同二三法友，结夏庵中，商《大佛顶要义》，师既闻出世法门，猛省昔愿，顿以庵事，付实上足，从茂林律主受戒，偕予结夏承天，究律学。予以先慈捐世，将隐，师招掩关以身护，其海上之游，亦待予也。欲检律，严净毗尼，故归憩圣寿。斯时也，舌不味非时之肴，手不释圆明之珠，送想西方，不复知有人世间事，将谓初志遂矣。不意接待之缘，渐渐逼身，两翻皆再三力辞，檀护再四坚劝，万不获已，荷之，而志实大拂。临终命送骨入六和僧海，盖矢学于来生矣。至许方尖之请，不以语以默，是默也。与昔力耕时倚锄长喟何异也？师不遂深入法门之志，故两地之勋，人虽啧啧，而自视愈欿然焉。非大才小用，何能功成不满哉？予知师，传之以为幼而有志者告。

〖璧如惺谷二友合传〗（并赞）
    璧如禅师，讳广镐，台州王氏子，俗名敬毂，号伯无。父士琦，为大同开府，以廉名。师弱冠，即有出世志，礼云栖莲大师，受五戒，有今名。万历丙午，举孝廉，时二十七岁，越两大试，慨然就选，为急完仰事俯育之累，图出世也。令新淦，爱民如子，因居官，戒德稍疏。戊午入觐，舟次荻港，梦鬼使摄见冥王，责以破戒事，驱入狱，傍有冥官代请，取破戒后诸事省之，善多恶少，释不入狱，凿蒲萄朵，钉柱上，及寤，双目乃矐矣。医进药，复梦为冥王所诃，更以二锫入两眶，大痛，失声而醒。遂不服药，告归，筑室台山高明寺傍，日课《金刚般若》，并《大悲心咒》行法，不一年，渐复明，诸亲友劝令再仕，叹曰：“人生几何？猛求出世不暇，犹作蜗角蝇头活计乎？惟太夫人在，未忍去。然思既欲离俗，复以母在为碍，岂可不愿母臻上寿耶？”时有人，因子出家悲泣，太夫人故笑之曰：“第一好事，应庆幸，何泣为？设在吾，吾决不作此态也。”师由是安心远遁，剃染楚中，单身行脚，备尝诸苦，登戒品，掩关阅律，并书华严大法，次历匡庐诸处，到博山随众参禅，人无知者。予适同归一师，送惺谷至博山剃发。师在高明，曾与归师交，归一日众中执其手曰：“公是回生王伯无否？”不容讳，始实之。日见予，与无异禅师论受戒事最悉，因叹近来律学大淆，本以破戒亲受冥谴，久欲留心此道，而历叩名德律主，罕不瞆瞆者。予出《毗尼集要》示之，亟读亟赏，叹未曾有，遂与盟千古交。又知予方事阅藏，以启嘱曰：“三藏义类，宜总为一书。三藏酌要、诸宗集要、佛事稽古正伪，宜各别为一书。发菩提心集、六度集，宜为二书，毗尼中衣事钵事，及授戒说戒羯磨诸事，日用间宜行者，当辑附集要后。《梵网经》虽有二大士发明，宜补以《弥勒戒本》及诸经有相发者，集附本条之下，然后自出手眼，以补前人之缺，亦不失为二大士忠臣，勿以避嫌，失此胜事。沙弥戒优婆塞戒，俱要少有发明，附于集要。已上八则，弟往读契经，薄有微愿，恨齿逼迟暮，精已销亡，近又作蒲团活计，不能填也。幸逢郢匠，敬附当机，傥三昧酒消，尚冀奉襄半臂，不尔者，当结缟带于来生矣。”予唯唯谢曰：“弟亦夙有此志，不谋而合。”第六、第八两事，业已为之矣。未几，掩关东峰静室，次年太夫人以其故二讣，乃归省。太夫人语曰：“予谓子出家，吾不悲泣，今果然否？勉矣，吾自善养余年，汝子亦善学，勿以此妨出世大事也。”师奉慈命，游武林，与新伊法师莫逆，时予入孝丰，取道武林，师曰：“《集要》虽预参订，实未淹浃，拟从师授讲服习之，不令付诸空言。今遇华严法席，不能随，余生若在，明岁入山结夏耳。”不旬日，婴微疾，预知时至，命侍者写嘱言贻二子，摄心念佛而去。呜呼！以师之敏而好学，解而能行，具出世正因，怀菩提大愿，谦光厚德，饮人以和，无愧莲师法脉，天竟不假以年，非法门大不幸乎？师生于万历庚辰，卒于崇祯辛未，世寿五十有二，法腊五年。示居学地，故衣钵无传，唯《回生纪》一卷行世，佛日金台法师，塔其全身于皋亭山麓。
    惺谷禅师，讳道寿，温陵何氏子，俗名启图。为文学时，阅憨山大师《棱伽记》，且读且泣，发出世心，捐举业，专究宗乘。因父在，不得出家，以居士身，与道友如是、雨海等，日相砥砺。泉南久乏闻熏，缁林无人知参方行脚事。师鼓一二英杰，破格远游，闽中缁素，始稍稍有发心北学于江浙者。初至匡山，谒憨大师，见其规模阔大，于商究生死一事不甚切，舍之之博山。博山居以别室，勉以参究。年余，每与异师论甚厉，异师不以为怪，知其别有长也。然异师法门，必先定后慧，师自揣种性，应先慧后定，药病不投，莫能相疗。东游武林，访无尽法师于天台，见故友归一师，德业俱进，疑法师必有出格钳锤，依之，得阅《妙宗钞》等极则教理，回视昔时慧解，倍觉精细。刘大参延至吴门，从吴门游杭，抵龙居，时予在龙居阅藏，一见即问有著作否？以《白牛十颂》示之，大悦，遂欲盟千古交，予未以为然。相聚既久，每与予破格大诤，予谓：“此居士也，未必细察余言”，后因归一师，同结冬，偶商及耳根圆通法门，归师持公论，是师非予。予因虚心再研，旧诤负堕处大半矣。乃共缔千古盟，激令早现僧相。师以旧礼博山，不忍背，归师与予欣然送之到博山，异师手为剃发，而未受沙弥及比丘戒。盖受戒事，曾与季贤师约，必复古制故也。庚午春，予病滞龙居，然臂香刺舌血作书与之，师同如是师来，礼季贤师为和尚，觉源师为教授阇黎，新伊师为羯磨阇黎，力复如来旧规，如法受沙弥及比丘戒，唯菩萨戒不重受，以为居士时，曾受之博山也。结夏安居，听《毗尼集要》，师久习宗乘，得其大益，亦未免染其流弊，不能留心律学，但恐负予苦心，知佛日金台师虚怀好善，以《集要》力请流通。辛未秋，疾终佛日，呜呼！师亦最奇人也。为法门每触时忌，为道友每忘自身，慧眼超群，机辩峭拔，往往以短兵取胜，虽名禅宿德，欲与之战，大似撼岳家军，驯致之，兜率觉范岂多让焉？予方谓“博山有子，青出于蓝”，何入灭之速耶？师生于万历癸未，世寿四十有九，法腊二年，金台法师茶毗之，塔其骨与璧师邻，如是师以受师益最多，辑师平日手札，名为《笔语》而流通之。述行纪，执弟子礼于身后，为天下后世重名相而轻法恩者愧云。
    方外史曰：“二师皆予最善交也，璧慈而温；惺悲而厉。璧聪俊而详明；惺沉毅而精锐。璧日读数卷，过目了了；惺涵泳一偈一句，经旬月不置。是故惺服璧之博畅；璧服惺之莹彻。璧所届，人皆爱之；惺所届，人皆畏之。璧惟欲受人益，未敢益人，故以能问于不能，以多问于寡，乃至临终，犹合掌问法，令侍者泥首；惺惟欲益人，即名自益，故从闽至江右，从吴至武林，无不以好辩贻讥丛席，乃至临终，忆念故友，如是劝宜自顾，犹厉声大叱，谓千古安有自私自利圣贤。噫！孔子谓“不得中行，必也狂狷”，孟子称“伯夷、柳下，同为圣人”，二师春兰、秋菊，各擅其美，奚必两融，始名全德也？其与予交也，璧师欲受予益，不得不稍以微辞益我；惺师欲益于我，亦不得不稍受予益，皆生平破格处也。可痛者，璧师欲学毗尼，有志未遂；惺师既学不能力，如来正法，谁共仔肩欤？嗟乎！一月间，二师相继而殁，予虽有一二同志，但能受益，不能益我。或可相益，而喜顺恶逆，不能结眉于红炉烈焰中，撒手于冰凌剑刃上。如二师者，大事因缘，尚不免留下公案，矧不及二师哉？予是以浩然永叹，甘没齿于深山也。

〖诵帚师往生传〗
    师讳宏思，一字如是，晋江溜澳人，族姓陈。髫年入郡之开元寺，礼湛然精舍肖满全公为师。剃发后，喜诗文，不理钱谷，气节昂然，缁素咸敬惮之。年二十七，忽发出世心，盟月台心默师，及惺谷何居士，为生死交，朝夕参究大事，忘形破格，风雨寒暑，弗替也。时温陵佛法久荒，闻熏乏种，师独与惺谷，鼓舞数人，谒博山无异禅师，受具戒，苦参无字，胁不著席者三年。异师愍其勤，恐致病，说调琴喻劝之，稍稍晏息，终不解衣。师志远大，纵有省悟，不自足，亦不轻举似人，同辈视师若木讷，师固是非了了，洞如秦镜矣。离博山，游浙直，习教观于幽溪，鉴末世暗证之失，遵永明角虎之训，遂神栖安养，期以万善同归。迨惺谷剃草，师以受惺谷教益最深，欲推为先腊，且博山受戒不如法，遂舍前所授，礼季贤师为和尚。觉源、新伊二法师为阿阇梨，次惺谷进比丘戒，兼进菩萨大戒，结夏听予律要。次年惺谷师西逝，师以全公年迈，归侍，创八关社，接引居士。从此温陵缁素，始知有如来正戒。师自视欿然，惟明师良友是念。越五载，复逃江外，踏冰雪寻予九子峰顶。未几，全公变，厥孙泣挽回泉，乃订予续至紫云，作掩关计。逮予践约，未及一载，师遂示疾，召予助其念佛，命侍者除发浴身，浴毕端坐，举手而逝，正念分明，神清气定，越二时，顶（宁+页）尚暖，托质莲蕊无疑也。师生平自奉甚约，破衫补履，数十年如一日。予尝笑谓之曰：“舜视弃天下犹弃敝屣，师弃敝屣犹天下也。”师愀然曰：“某非故作悭态，愧薄德不堪消受檀信耳。”甘淡薄，忍疲劳，精勤禅诵，夜寐夙兴，虽剧病临危，亦不懈废，诚有古人风。至于亲信师友，受恶辣钳锤，如饮甘露，于古人中，亦不多得。假以数年，近可匹休异岩，远可追踪断崖。惜乎生年仅五十，戒腊甫十夏，自度固已有余，利他功未及半。痛哉！与士夫往复，必随其病渴，饮以苦口。师侍者录成帙，予戏题为《老婆禅》，便有偈颂诗咏数十首，未示疾前一月，忽焚之，尝取律中一偈，铭诸座右，偈曰：“名誉及利养，愚人所爱乐。能损害善法，如剑斩人头。”师未尝不与乡绅贤达交，而心固觑破如此也。犹忆其《咏菊绝句》云：
    篱菊数茎随上下，无心整理任他黄。
    后先不与时花竞，自吐霜中一段香。
此可窥其概矣！师自谓神根稍钝，晚称“诵帚道人”，志在掩关，专修净业。又号“藏六比丘”，其道昉一讳，则异师所命也。按《紫云开士传》，已得八十人，今当续称第八十一云。

〖自观印阇棃传〗
    方外史曰：“法道之盛也，一人败之有余。逮其衰，多人扶而不足。岂魔力果胜道力哉？同分妄情，顺易逆难故也。于此有人焉，易世俗所难，缓时流所急，虽大志未遂，厥用未光，亦足为中流砥柱，屹然称杰，自观法友，殆庶几乎？”法友名照印，应天江浦人，俗姓姚。年十二断酒肉，出家大报恩寺之竹浪庵。曾祖云台公久习禅思，知为法器，与祖西轮公玉成之。解字义，即喜习诗文。祠部刘田诸公，并加矜重，为童子师，董训严正，事耆宿尽礼，阖寺先腊，咸器重之。年二十三，忽发出世心，弃铅椠，参云谷老人，请问法要。顾多病疮痂久蚀其肤，未遑远游。丁卯栖霞除夕偶琢句云：“此际欲何言，灯花凡几个？”吟未罢，灯光忽掩，少顷烬，乃复明，不觉汗流浃骨，猛省无常，从此视世间事，益如枯木死灰矣。己巳秋，予游栖霞，始与法友晤，赠以偈云：“举世不知真，吾独不爱假。羡君坦夷性，堪入毗尼社。”法友领之。壬申春，遂入灵峰结夏，予为秉羯磨授具戒，专精听律，随解随行，不肯付诸空言，学侣竞设问难，唯法友默讷如愚，真操实履，无外饰余习。丙子，予病隐九华，法友居武水，遍阅律藏全书。丁丑寻予九子别峰，商证《梵网》《佛顶》要旨，予见其躬行有余，慧解不足，设坛中十问拶之，废寝忘餐，深思力索，经秋及冬，有省。乃知此事，甚大且远，更自励，韬光慎持。戊寅予往温陵，法友归，遵遗教依律藏住，依四念处行道不以世法干怀。时同参者，以通方自负，每嗤之，夷然弗顾也。逮壬午，予从温陵返，正拟与法友共建法幢乃先一年辛巳，法友逝，嗟乎，三宗角立，法道陵迟，各骛名高，咸无下基。苟告以三学源委，佛世芳规，未有不掩鼻笑，返唇讥者。法友信我于举世非毁之际，从我于九死一生之时，及戊寅一别，咻者众楚，傅无一齐，而能孑尔自淑至死弗移，凝神观佛，正念以归。直至身殁，缁素方追思而忆之，岂不卓哉？大报恩寺，神庙间，杰出二人，一为憨山大师，一为雪浪大师。印子初度，即志前徽，乃生年仅满四十，法腊十夏，犹亏一时，知向服者，郑中丞、钱京兆、乡达凌官球、陈旻昭居士、陈非白、张兴公，数人之外，无余焉。予谓：“为二老不易，为印子更危。”设无深虑远识，谁肯舍举世共趋之好径，偏履草深一丈之甚夷耶？昔孟轲尚论古人，首阳殍，与商阿衡、鲁士师同圣，诚不用世谛为品题也。予以憨、雪两大士与印子，并称为“报恩三杰”，夫畴曰不宜也欤？

〖妙圆尊者往生传〗（并赞）
    尊者妙圆，讳如会，燕都谭氏子，世袭万户侯。幼茹素，三十九岁出家，誓行头陀，胁不著席，前后共然六指，烧顶炼臂无算。初至南方，唯事苦行，牛头住持，激以究理，大为感发，一心念佛，遂得豁忘身世，而不自称悟，见一切缁素，不作寒温语，单已独行，不畜余长，夏弃冬衣，冬尽舍夏，天下名山，历览殆遍，心慈而色厉，凡开示人，必猛厉恳切，不顺庸情。丙戌，晤尊者于石城之隈，次同住济生庵，盘桓数日。公喜予朴实，予敬公戒德禅定，每行坐必推让之。戊子秋，过淮安清江浦众见其仪容不凡，留供养。未几，以一衲赠万德庵主人，且嘱之曰：“吾不久将去，特一事相托。”主人曰：“和尚方来，何遽言去？”答曰：“西方去耳，可以遗身付江流中普与鱼虫结净土缘。”主人辞：“不敢。”尊者曰：“若然，茶毗后，以骨和面粉，为我结缘何如？”主人曰：“可。”因命办大烛好香，众莫测其意，至十月十九夜，四鼓，忽呼主人曰：“为我大开各门，烧香点烛。”主人点烛竟寂然坐逝，四方皆闻异香，争来礼拜供养，遵命茶毗，作饵乐与江中，世寿七十有一，僧腊三十二年。尊者曩在水草庵，谓刘道澄曰：“一心念佛专求上品上生，便是向上第一义谛，汝辈若不肯信，试看我将来，得生净土，便当信也。”噫，今果然矣！赞曰：
    净土横超，圆顿希有。
    佛祖赞扬，异音同口。
    生盲罔知，犹将别扣。
    妄拟融通，终成尘垢。
    唯我妙公，作师子吼。
    一句弥陀，博施约守。
    末后光明，机缘非偶。
    稽首同归，誓弗敢后。

〖莲居庵新法师往生传〗
    法师讳大真，号新伊，武林东城周氏子也。父某，母刘氏。师在襁褓，即能合掌称南无佛陀，逮就外傅，不伍群儿，聚沙画地为佛塔，或趺坐观鼻。九岁，父母议聘叶氏女，师泣辞，诣莲居绍师受归戒，遂依座下。绍师督课甚严，师根性稍钝，屡受恶辣钳锤，坚无懈退。年十五，剃发为沙弥，二十入云栖受具戒，是夕梦著僧伽棃，登高座演般若，征其实得无作戒也。是故与师同时宏戒，演法者虽多，而童真入道，必推师为第一。服习绍师所演教法，人一己百，人十己千，夜以继日。慈恩台岳宗旨，每多游刃，而心益虚，志益勇，无论先贤著述，即生在师后，如惺谷寿之禅，归一筹及管正见之教，不肖旭之律，璧如镐之儒，师皆取诸人以为善，如大海不拒众流也。师父母春秋高，先后礼绍师出家，异庐而居，父名方舟沙门，母名顺修庵主，师就养无方，数十年如一日，与绍师同称至孝，有古陈尊宿风，故护法者，额其室曰“睦堂”焉。绍师去世，师治后事毕，感违缘，飘然远举，桐庐觉源法师延之，往依焉，与木石居，与鹿豕游，无复人世间想，既易寒暑，檀护书币迎归，重主莲居，力宏绍师之道，著《唯识合响》，兼授金刚宝戒，复建大悲坛，严课事理二忏，而教观始并举矣。年七十一，遍嘱及门士，传持教观，自择窣堵波地，新秋示微疾，自恣后三日，趺坐凭几，再申遗教，并集居士弟子，嘱以护持正法，越七日，沐浴更衣，就寝复起，命取座置榻前，跏趺其上，手持数珠，与众同称弥陀佛号，顷之，声息俱寂，鼻垂玉筋过尺许，逾时顶相犹热，是为庚寅年，七月二十五日午时，法腊五十有三，先是优婆塞周氏，梦天乐迎师西逝，急偕戚属数人，来受归戒，庵主道声，预以元日，梦师坐莲台上，师之往生净土，夫何疑哉？赞曰：“昔佛以正法眼藏付大迦叶，迦叶于佛灭后，首集千阿罗汉，结集三藏，故知传佛心印者，必须三学并宏，性相兼彻，即如达磨以棱伽印心，六祖必登坛受具，余可知也。至于《华严》《大集》《宝积》《法华》诸大乘经，无不弘赞净土，马鸣、龙树诸大祖师，无不神栖极乐，岂止莲宗十祖而已？师祖云栖，父绍觉，教以澡神，律以涤爱，勤修五悔，遍学三宗，无怪乎印坏文成，如入三昧也。彼鼠唧鸟空，惯为大言以欺佛者，闻师之风，亦可以少愧矣。

〖新安程季清传〗（并赞）
    季清居士，新安程小溪第三子也，名文济，法名通慧。读书西天目，偶谒高峰大师塔，不觉痛哭，翦臂肉寸许奉供，遂矢志参究。礼雪峤禅宿为师，逼拶既久，渐有入处，既游太学，因长兄嗜堪舆术习之，遍为丛席经营，自比司马头陀，至博山，无异禅师甚敬爱之，临别步送五里，居士谓：“末世禅流，不达教理”，建六年讲社于莲居，请十法主轮次登座，又以修行要门，须达法相，延自平法主至丈室，为菰城善信，再演《成唯识论》，拨冗谛听，晓夜究心，深得慈恩纲要。每读《华严》大典及《发菩提心论》等，辄声泪俱下，自号“十愿居士”，凡放生济狱，礼忏弘法，无不以身先倡，鼓舞成之。京兆钱元冲丧子，居士相与大兴福业，几至三十万金。京兆卒，居士亦丧子，猛感无常，乃闭户谢客，专修丈六佛观，始懵懵，既隐隐渐现佛身，明对心目，唯色黎黯，重加苦切，凝想不已，忽空中有声教曰：“若欲见金色身者，须于佛身，先作红想。”依教想之，果获闭目开目，咸得了了，佛身光明，映室四壁，室中什物，皆成金色，出定视世间人，如死灰矣。一日正趺坐，佛观现前，家人排户作声，忽惊出定，乃不复见佛，因悟“佛从想生，本无来去”，而亦不舍观门，但涉事既繁，功遂渐减，每以为恨。庚寅春，谓予曰：“迩来始悟生西要诀，须是放得娑婆下耳。”予甚然之，盖居士虽修佛身观，犹思后身作帝王弘法，或作天神护世，每遭予痛斥也。辛卯秋。婴腹疾，即嘱后事，屏杂缘，绘接引圣像以助观力，至九月初二日，吉祥而逝。居士生于万历戊子，阅世六十四年，先后举十一子，仅存二。谓予曰：“生平每梦行军征伐，执旗挥众，当是夙世杀业太重，故所举多不育耳。元配卢氏，法名智福，先登乐土云。居士捐世，长女哀慕不已，至一七梦居士曰：“吾已向吴门四十里外，作大丛席护伽蓝神矣。”方外史曰：“季清蚤岁参禅，复精唯识，归心净业，如此，而以风水名家，卒为护伽蓝神。”未登地菩萨，不能尽伏现行烦恼，世故有不足季清者，乃其大菩提心种，岂可得而掩哉？

〖影渠道山二师合传〗
    影渠师，槜李孙氏子，出家本府之施庵，法名清沼；道山师，一字灵隐，武林孙氏子，出家普陀之静室，法名永阒。天启初年，有抱璞莲法师，兼受龙池禅学，建期武康净名庵，二师同堂相聚，盟世外金兰，从是形影相随者，二十余年。影沉静，寡言笑；灵爽朗，多恢谐。似不相侔，而谨身节用，孤峻少合，则出一辙。故始自丛席，终迄住静，不啻如水乳也。既参抱师之禅，复听古德法师之教，古师为予授戒阇棃，而予生平不入讲席，与二师虽同门，初不相识。至乙亥春，阻雨祥符，始相倾信。是年冬，二师获阅《法华玄义》，及《摩诃止观》，大悔见此二书之晚，知台宗圆顿法门，直指人心，见性成佛，诚不异单传正印。而六即简滥，尤足救末世狂禅之失也。盖影师久习禅坐，颇通教典，灵师曾在净名堂中，得个省处，每叹诸方禅学，展转讹伪，无可并谭，仅寄情诗句之间，与雪峤、秋潭诸名宿酬倡，视斯世同流合污辈，若将浼焉。甘淡薄，守枯寂，凛乎若冰雪之寒，矫矫乎若云外之鹤，今读其诗，犹可想见其眉宇也。辛巳九月初八日，影师示寂，享年五十有五，次年壬午九月二十五日，灵师示寂，享年四十有七，遗骨共归西溪普同塔中。影师从行脚后，遵头陀行，每事任灵师为之，唯拱默静修而已。灵师仅剃度两人，一名福具，字戒心，久从予游。一名福定，字止林，长师一岁，而出家在福具后，即今督梓诗稿者，亦能勤修礼诵，不坠家风。二师生平最落落寡合，而一与之交，则道谊最切，每令人念之不忘，从来不事干谒，不营世务，槜李缁素，每追慕其高风，诚末世优昙华也。何俟登坛竖拂，方名人天师范哉？
灵峰蕅益大师宗论卷第八之一


灵峰蕅益大师宗论卷第八之二

灵峰蕅益大师宗论卷第八之二
【寿序】
〖寿延寿院新伊法师六帙序〗
    予自壬戌出家，往来云栖双径间，即获与师识荆，至忝为忘年交。自庚午岁始，每一聚首，辄晓夜盘桓佛法弗置。予退休求寂，遁迹深山，二三学人，从予游者，皆令禀沙弥戒于师门。比丘果海，则师指示令其学于不肖者也。己卯孟冬，值师六十寿诞，诸戒子谋所以称师寿者，予惟出世法门，观色身与太虚等，观尘劫与弹指等，奚事颂冈陵称浩瀚，与世谛竞称延寿哉？夫胜义三宝，常住法身，无量无量，何所论延？若住持三宝，则诸佛慧命，从来藉人以传，故《梵网》云：“佛性常住，戒卷流通，三世一切众生，化化不绝。”而大经扶律谈常，称为赎常住命至宝，岂非甘露戒法，实佛界延生妙药，令九界顿同佛位者乎？昔绍觉法师，遨游教海，遍探大苏慈恩宗旨，讲演之余，手辑《毗尼珍敬录》以范后昆。师童真入道，为绍公长子，性、相二宗，无不克受其传。服习毗尼，视绍公尤加焉。初受大戒于云栖时，便得登座演法之梦，二十余年，久默斯要，直至惺谷力请，方肯破格一禀羯磨。从此后学云仰景从，事不获已，乃开甘露法施，普令四众，皆得服尝。师为人天宣畅道化，数十年来，未尝暂废而舌不味过午之肴，身不御珍奇之服，性遮俱净，解行并美。且复建立坛仪，则功深五悔，趺坐习静，则观成十乘，此其所以砥柱狂澜，续佛慧命者，为何如哉？每慨如来正法，一蚀于说食数宝之流，再蚀于暗证无闻之侣，乃至近世狂禅，惟以鼠唧鸟空相驰骤，而羺羊比丘，又往往无解作师，适为逾闲荡检者嗤笑。予是以避地避色，状如聋瞆，惟师密养既厚，声名自溢，其源远者其流长，吾知师光明寿量，直与无边庄严香水海同其深广，种种光明蕊香幢同其高大，岂世间冈陵浩瀚所能拟其埃滴也。

〖寿庄母道昭优婆夷苏硕人八帙序〗
    夫十世古今，始终不离于当念，所以世尊入刹那际三昧，八相成道，既顿示，复互示，良由时劫之性，即是实性故也。然惟证时劫之实性者，自能遍现种种时劫。善夫天台之言曰：“实无量而言无量，法身之寿命也；实无量而言量，报身之寿命也；实有量而言无量，应净土身之寿命也；实有量而言量，应秽土身之寿命也；至于即秽而净，即应化而法报，又随机各见不同，岂思量拟议所能及哉？”宣尼氏谓仁者寿，是不仅以色身论寿，不妄从延促起见也明矣。醒一庄子，儒而禅者也。母苏氏，年登八旬，不问序于名公大人，独泥首启予曰：“先大父少塘公筮仕于粤，囊无宦资。先君子鉴塘公从事性命之学，耻为货殖。吾母继事先君子，从剧贫中，抚前母郭氏所生一男一女，无二心，既育予小子，不令以贫废学，教愈笃，后永觉禅师至开元说法，母曰：‘苦当思脱’，率予小子而归依焉。今跻八帙，予小子为贫母儿，未知所以报母者。”山纳笑答之曰：“子不闻佛世有须赖居士乎？贫于财，不贫于法，波斯匿王，不敢与较富也；子又不闻昌黎之问大颠寿乎？颠举数珠云：‘昼夜明珠一百八。’昌罔措，举问首座，座叩齿，再问颠，颠亦叩齿，昌曰：‘原来佛法只是一个道理。’颠即召首座，连棒赶出。嘻，若向此处穿得大颠首座鼻孔，不惟昌黎热鼻孔无处出气，并三世诸佛历代祖师赤骨历冷鼻孔，皆无出气处，便可向庄母称无量寿矣。”

〖寿陈旻昭居士六帙序〗
    博山老师曾谓予曰：“吾每与讲主相见，必叩以事事无碍法界，尽力答来，止说得事理无碍而已，从未有说得事事无碍者。”予应声曰：“事事无碍，岂真在事理无碍之外哉？惟其全理成事，所以全事即理。唯其全事即理，所以全事即摄一切事耳。且如举一毛端，必具法界全理，非是法界少分之理，以事外别无理故，此事理无碍也。既此毛端已具法界全理，亦必遍摄法界全事，非仅法界少分之事，以理外别无事故，此即事事无碍也。”师遂首肯，予复曰：“佛为初机之人，必深谈理性，欲其以理融事，不滞于事也。若为深位菩萨，必广谈事相，欲其以事摄事，不滞于理也不滞于事，则一事通达一切理，名事理无碍。不滞于理，则一事通达一切事，名事事无碍。”师大然之。居士博山大弘护也，今六旬华诞，予请以博山点首者，为居士寿，惟居士弘护大法三十余年矣，凡今事门头，布施，持戒，忍辱，精进等行，亦既积集广大矣。即向上一著，亦必点胸自肯矣，岂非已入事理无碍法界者耶？其去事事无碍几何？居士好奕，请以奕喻，夫黑白二子，胜负历然，了知胜负，皆无实性，不于胜负，起我法二执者，事理无碍也。能于一一著中，透尽三玄三要，五位九带，九十六种圆相，乃至百法明门，六相十玄，三千性相，无不究竟明了者，事事无碍也。居士依仁游艺，盖欲深入事事无碍法界，岂仅以一奕娱情？予故谓居士必欲究竟此一著子，须再向三玄三要，五位九带，九十六种圆相，百法明门，六相十玄，三千性相等，一一葛藤窠中，游戏出入，俾无纤毫不透尽处，然后得成无上妙奕三昧，然后执善财手，摩善财顶，而告之曰：“我得菩萨解脱，名曰‘善奕’。我于一一著中，见无量佛，闻无量法，亲近供养无量众僧。又于一一著中，圆满念处正勤，根力觉道，三十七品，菩提分法。又于一一著中，入空无相无作法门，普见诸佛刹土，不以二相。又于一一著中，具足六度四等，四摄万行，不可思议，福智资粮。又于一一著中，成就十力四无所畏，十八不共佛法。又于一一著中，庄严三十二相，八十种好，流出身云，遍十方界。又于一一著中，降伏诸魔，制诸外道，破我法二执，显二空真如。又于一一著中，随诸众生，有种种欲，种种解，种种根性，种种烦恼习气稠林，悉顺其机，而为说法，以四无碍解，具足诸佛四种悉檀，令诸众生，各得欢喜，各得生善，各得灭恶，各得安住第一义谛。善男子，我惟得此善奕三昧，乃至微尘刹土，自他不隔于一著，十世古今，始终不离于一著。释迦如来，于此一著上转大法轮。弥陀世尊，于此一著上净四种土。’则宣圣之耳顺，便可与观音之耳根圆通，同入首棱严大定海中，庶不负居士自所期许，亦不负普天之下所期许于居士者矣，是为祝。

〖寿张幼仁五帙序〗
    张子韶有省，而说偈曰：
    子韶格物，妙喜物格。
    欲识一贯，两个五百。
予在家时，心窃疑之，后读大经满字半字之喻，恍然会心。夫格物者，吾佛半字教也。物格者，吾佛满字教也。为实施权，则半助于满。开权显实，则满融于半。半助于满，半外无满。满融于半，满外无半。一贯两五百，岂不信哉？幼仁，子韶后身也，已悟诸相非相，而为如来写出三十二相，几及万躯。夫悟诸相非相，此格物半字教耳。三十二相，庄严法身，岂非物格满字教乎？今年新秋朔日，半百初度，幼仁先已证入满字法门，则两个五十，便是一百，夫何疑耶？于此百年之中，流出佛身相好，更当无量，是谓十世古今始终不离于当念矣。

〖寿优婆夷马母宋太硕人七帙序〗
    法身寿量，无始无终。报身寿量，无终有始。应身寿量，随机示现，如此理会得，犹是循行数墨见解，若知一体三身，不一不异，则知一切寿命，总唯心量，是故得心自在，得法自在，寿命自在，能以一日为永劫，能以永劫为一日。当念之性，即十世古今之性，一切含灵亦同此性，无量寿佛亦同此性。觉此性者谓之佛，诠此性者谓之法，顺此性者谓之僧。护此性者谓不杀，全此性者谓不盗，守此性者谓不淫。宣此性者谓不妄语，明此性者谓不饮酒，不忘此性谓之念佛，观察此性谓之念法，随顺此性谓之念僧。以此性示人谓之念施，以此性自范谓之念戒，以此性为毕竟所依谓之念第一义天。若人深信此性，乃名具足三归、五戒、六念，若人能受归戒，能修六念，乃能随顺证入此性。今优婆夷宋太硕人，为马氏昆玉七人之母，年满七十，儿孙满堂。且令嗣光世居士，因信禅而兼信教。太昭居士，因学儒而兼学佛。余子若孙，亦各表表成立，能为出世色养。太硕人一无所慕，独以归戒为乐。刘姚诸君子，与光世太昭善，谋所以寿太硕人，问于山纳，纳曰：“太硕人所乐者，正如布帛菽水，亘古亘今，淡而不厌。予别无山肴海错，诸君子，亦何必别觅凤髓龙肝也哉？”

〖寿车母牛硕人八帙暨次公居士六帙序〗
    现前一念之心，亘古亘今，故名“无量寿”，灵明洞彻，故名“无量光”。阿弥陀佛，不过先得我心之所同然而已，是故吾人果能念念执持阿弥陀佛，即是念念证无量寿，放无量光，古圣既尔，今人亦然。至心既尔，散心亦然。《法华》云“一称南无佛，皆已成佛道”，大圣金口，岂欺我哉？末世障重，别求玄妙，欲速返迟。惟蔤蕃车居士，笃修净业，心无异趋，昼夜弥陀五万声，以此功德，仰祝萱亲，发愿同证阿弥陀佛究竟果德，而牛硕人，亦已长斋，三十五年，有如一日。居士举三子三女，而三子又得兰孙九人，今称寿，不用世间歌舞，惟用佛号经声，使普天下人，尽若车氏眷属，岂不即娑婆是清泰，即分段亲因是菩提法侣乎？居士谓现前儿孙，虽已闻三宝名，欲更以此念佛祝寿法门，垂之奕世化化无穷，特乞山纳一言。夫现前无量光寿之一念，人所同具也，而昧之亦人所同感叹也，同具则非异也，同感则非可已也。以同具之心，感于其所不可已之情，夫独非人子也欤哉？

〖乐如法侄四十寿语〗
    予壬戌夏，出家行脚，首至云栖，即与雪航楫兄盟出世交。逮壬午夏，幻寓菰城，方识乐如法侄，侄盖雪兄所剃度也，自幼持斋，十二三岁即归依雪兄，直俟历试，堪持净戒，乃肯离俗，其视出家非等闲事，已胜寻常千万倍矣。迩来住静道峰之麓，和光同尘，而不易其介，且笃信净土法门，渴慕圆顿宗旨，故于客冬，不惜劳苦，随予祖堂，入法华会。予每慨末世学人，止图入耳出口，欲如法侄之但求密默受用者，尤为不可多得。但净土法门，必以大菩提心为宗要，大菩提心，固不可以意气承当，亦不可以姑待自诿，昔孔子于四子侍坐，必借曾点化三子之著有，借三子实曾点之忘情，雪兄昔日，炽然以法门为己任，有似子路，老侄今日，澹然以守静为家风，有似曾点，则老侄固可为吾雪兄之药，而我雪兄亦未必非老侄之当所学也。今冬值老侄四十初度，同门子若证真二弟，特乞余一言为祝，予惟老侄真为一大事因缘出家，从来非好谀者，故直书此，以作无量寿之左券。

〖祝沈母张硕人节寿序〗
    吾闻寿者，受也，自造其因，自受其果，非天降，非地出，非人与者也。故宣圣谓仁者寿，又谓大德必得其寿，寿岂心外法哉？寿既非心外法，举凡父子、夫妇、亲友、子孙，皆非心外法也。是故人能尽其心于仰事俯育，忠孝节义之间，斯上寿自可必矣。又能推此心本寂本照之体，而克复之，斯无量寿，无量光，亦可证矣。沈东起之母张硕人，初适悦轩老居士也，举东起，仅三月，悦轩捐馆，硕人冰蘖其操，抚育东起，以至成立。后婴笃疾，东起惧，割股为药，得以无恙。予是以知东起之心，即张硕人之心也。硕人之心，即千古圣贤之心也。千古圣贤之心，即十方三世诸佛之心也。诸佛之心即人人固有之心也，勿丧此固有之心，则为贤者。扩充此固有之心，则为圣人。极尽此固有之心，则为诸佛。参禅者参此者也，止观者观此者也，念佛者念此者也，格物者格此者也，致知者致此者也，明明德者明此者也。硕人与东起，盖皆能弗丧之矣。知皆扩而充之，充类至乎其极，一念相应一念佛，念念相应念念佛，证无量寿，放无量光，度无量众，成无上觉，何莫非一心中事耶？昔波斯匿王，年六十二，创闻如来发明不生灭性，与诸大众，踊跃欢喜，得未曾有。今硕人年六十二，余为说此不生灭法，硕人与东起之踊跃欢喜，必不在波斯匿王下矣。

〖寿姚广若居士三帙序〗
    佛法之要，在戒定慧。儒门之德，在智仁勇。净土之诀，在信愿行。此三非三，三祗是一。此一非一，一必具三。能知戒、定、慧之缺一不可者，智也；躬行戒定慧者，仁也；不被贪嗔痴所夺者，勇也。知三德之在物在我，本来平等者，信也；以我因中三德，仰企果上三德者，愿也；直将果上三德，成我因中三德者，行也。此所谓三法妙也。孔子三十而立，立乎此也；释迦三十成道，亦不过成乎此也。予忆壬午冬，初晤广若，广若甫二十一岁，今冬值居士三十初度，古人云：“道旷无涯，逢人不尽。”宣圣虽三十而立，犹不敢居圣仁，释迦虽三十成道，犹不舍穿针之福。唯其立乎此，成乎此，所以尽未来际不舍乎此也。于此究竟无舍，斯谓“至诚无息”勉之，予将与居士共游安泰之邦，师无量寿，友观自在，及无边光矣。

〖寿新伊大法师七帙序〗
    师寿六十，戒子之从旭游者，谬以旭言称寿。今师七十，高足复以寿序见托，旭犹忆辛未春，同师礼大悲忏于莲居，程季清甫议六年法社，旭于观堂中，梦十字街头一大凉亭，悬灯十有余盏，须臾风作，仅存一灯，孤明历历，维时妄意，厥祥在师，今果为莲居独存之一灯矣。然存此一灯非偶然也，师以童身给侍绍翁，备受恶辣钳锤，乃克为晚成大器。生平戒律精严，梵行超卓，忏摩禅观，靡不深习，而尤妙在虚怀好问。壬午旭从闽出，即以《唯识合响》殷勤下问，逮客岁以柬寄旭，仍命校仇，师于《唯识》讲演二十余遍，尚不恤下询鄙夫，以视今之妄自满足空腹高心者，为何如哉？《易》曰：“谦尊而光，卑而不可逾”，无量光，无量寿，胥在此矣。尽未来际，常住世间，劫风起时，此灯愈炽，区区南山北海，可以喻师光寿也乎？

〖达源禅宿六帙寿序〗
    昔无异禅师入石城，一日登座，万寿庵达源师，出众问云：“如何是无量寿？”异云：“乌龙潭里浪滔天。”进云：“若是则有量也。”异云：“天池一滴水，岂与众流同？”师遂礼拜归位，予时获识荆，逮辛未春，师敝屣庵业，飘然一纳，游武林，复与予遇于莲居庵，则志泛教海，并近日禅者气象而忘之矣。亲近新伊老法主既久，乃拗折柱杖，独居华坞之定慧庵，庵久不蔽风雨，师就其地，诵《法华》千部，施焰口千堂，数年有如一日，始感檀护鼎新之。师为人坦夷率直，无芥蒂，无涯岸，而勤修真实行门，盖不惟得力于天池滴水而已。师自述志学之年，即知奉佛，将弱冠，礼别传尊宿剃发，别公与紫柏老人同时，孤标独迈，罕有能承事者，师曾托钵奉养十年，朝夕亲炙，所以犹有古人风格，虽近世宗匠，咸申参请，而终不袭其家法也。泥多佛大，源远流长，唯师有焉。

〖白法老尊宿八帙寿序〗
    尝闻出家，有三事业，曰坐禅也，读诵也，营福也。坐禅犹国有武备，名为定轮；读诵犹国有文事，名为慧轮；营福犹国须理财，名为福轮。此三并以戒为基本，犹国之若司马，若司吏，若司农等，并奉律宪。初未尝以禅、教、律列为三宗也。又有三种善知识，曰教授也，同行也，外护也。夫教授以先觉后，犹可教学相半；同行共所趋求，只期丽泽相资；惟外护善知识，必须谙悉通塞，委曲维持。故从古每以为难，且就《法华》五品观行言之，同行则初二品可为也；教授则第三品可为也；外护则非第四、第五两品，弗能任也。昔密藏大师，弃儒学佛，既从紫柏大师剃染。大师谓其初入法门，未有福业，命复长水棱严古刹，流通书本大藏，续佛慧命，创千古大事因缘。密师既隐，大师复寂，佛殿经坊，渐至冷落。至壬戌冬，禾城众护法，敦请白翁，主禅堂事，俾山门廊庑，焕然一新，流通大藏，永成规画。十年后，以余力建营泉古刹，又越六年，历武林之横山昭庆，及武水之幽澜为社主。逮癸未年，再莅棱严堂，凡三载，时遇鼎革，兵戈沸腾，而师之慈心忍力益著。至丙戌夏，寿七十一，退居紫柏院中，冬建漏泽古刹。己丑仲秋，主东塔，鼎新廊庑，曾不辞劳。盖生平孜孜营福，真所谓三十年不改家风者矣。予每谓紫柏大师，重继永明芳轨，宗说俱通，解行具足，撤性相之藩篱，指归一辙，惩禅讲之流弊，导使寻源，观其半偈功成，去来自在，可谓彻法源底矣，未尝拈槌竖拂，踞曲盝床也；于天台、贤首、方山、慈恩，可谓会通差别矣，未尝升座云集，称人天师也；口无杂味，胁不著席，可谓头陀胜行矣，未尝授戒传锡，称大和尚也。由其不敢裂禅、教、律为三，故能深知正法之难，故慎重若此也。或议白翁，三十余年为丛席主，未尝请一师匠宏宗，演教，说戒，以为缺典，岂知此正白翁具大手眼，非聊尔也。彼三学一源者，益无望已，今天下宗主，能如紫柏之彻法源底乎？今天下法主，能如紫柏之会通差别乎？今天下律主，能如紫柏之头陀胜行乎？观于海者难为水，白翁之不请转法轮，乃其所以护正法轮也。不忍莠乱苗，郑乱雅也。且紫柏之以流通大藏为急务，诚不异删诗书，定礼乐，赞易，修春秋之苦心也。密师契之，犹孔门有颜子。翁继其任而扩充永远之，犹孟子也，其功伟矣。今年已七十有七，长予念三岁，而精神比予倍强，岂非续佛慧命所感之现果也？从兹大藏法灯，永永无尽，翁住世亦永永无尽，何异十六大阿罗汉，承佛敕命，拥护流通三藏法宝者哉？

〖预祝乾明公六十寿序〗
    佛法之盛，不存乎能宏通，而存乎能固守。盖宏通则近于名闻，由名闻致利养，由利养致匪人，易生有漏因缘。佛世十二年后尚尔，况末运乎？唯固守，则遁世无闷，确不可拔，可以回既倒狂澜，留正法一线，继往开来，续佛慧命。如六祖隐于猎群者十六年，荆溪一生不登法座，而曹溪、天台之道，并垂千古，岂非存佛法之明验欤？予生也晚，弗及受先辈钳锤，忝为憨翁法属，顾所私淑，则云栖之戒，紫柏六祖之禅，荆溪智者之慧也。奈障重习强，未阶法忍，仅开名字佛眼，窃述《法华台宗会义》，庶几不被《法华》转耳。辛卯夏，结制长干，当解期日，已有决不应请之誓，而乾公所请，乙未年冬法华道场，犹在未誓之前予初意入山四年，或得功夫稍进，法运亦可稍回，故不敢决意固辞。讵料两载有余，阿蒙如故，加以法门斗诤方始，其余斗筲之士，又皆各就一方，托言演教宏宗，网取微利，大有不忍闻者。此时设非急流勇退，不几于水益深火益热乎？乾公长干之耆宿也，秉戒于博山禅师，则亦私淑云栖者也。出家于大报恩寺，则亦私淑憨翁者也。敦律行，勤持诵，则法门翘楚也。重然诺，乐福业，则人天标榜也。其仅法门远忧实与予同，决不以言必信行必果责予，予亦安敢执硁硁小节，务践一诺，而贻法门羞哉？公以丙申二月十五日，为六十初度。予今季春始归灵峰，至公寿日，未满二载，何能走贺？兹为谋梓《棱伽》《起信》《选佛》三种著述，遣坚密、苍晖二子，往董厥役，请即以流通法宝功德，预为公祝，公其令获奏绩，则诸佛慧命，俟百世而不惑，皆公无量光明之所被也。视百日敷扬，仅供千人耳目，功德大小，为何如哉？况公与予，谊在世外，菩提宏愿，尘劫弗谖，犹忆向年修报恩塔，公主其政，不烦广募，不事攀缘，唯以真心实行，弹指告成，较雪浪法师，当日修塔因缘，事半功倍，此其谙练世出世法，深知无住生心之旨，有不俟予言者，予之祝无量寿若此，公必以为然矣。
灵峰蕅益大师宗论卷第八之二


灵峰蕅益大师宗论卷第八之三

灵峰蕅益大师宗论卷第八之三
【塔志铭】
〖樵云律师塔志铭〗
    予在江外，即闻樵云关主，以苦行实修，为八闽敬仰。戊寅冬，渡洪塘，趋温陵，担役愚夫，皆能言其为众之切，自课之勤也。未几，闻讣，恨缘薄，不及一晤，赋短章哀之。越二年庚辰，予至漳南，高足如田，遵遗命营全身塔于石室之岭，请予铭。按师为澄邑新安周氏子，出家漳之开元寺，法名真常，樵云其别号也。儿时以瓦缶竹木列为瓶锡，父知其志，舍入寺。寺为罗汉琛禅师道场，师剃度时，即有慕琛之心。谒南山闲寂老人，禀尸罗要旨，咨净土法门，既于堆云岭头建亭施茗，每经残月下，一虎当涂，师以杖叩云：“此往来要道，慎毋面目憎人。”虎驯去，次于三台石室，瓦釜绳床，课经枯坐，阅三载，拟欲他往，闻空中有声留之，乃启建佛殿，结构僧寮，额其岩曰“闲云石室”，盖闲寂老人曾于此栖迟故也。闭关峭坐，寝食俱忘，道风日著，檀信日归。嗣是设华严堂，辟接众舍，延待十方，尽心尽礼，爰感五台无静律师，为不请友，飞锡关前，为师圆具。从此葺三山之大藏，兴支提之辟支，参无尽法师于天姆，觐普门大士于普陀，乃至游历南华，肖六祖栴檀之像，复归石室。又以行脚多年，律学疏旷，北登五台，重咨心地，然后开甘露戒品，于温陵古莆诸处，而一以净土为指归。师一生笃实苦行，普心接纳，于禅讲名流，尤虚怀靡间，盖其乐取人善，年弥高而德弥谦，故不必挥尘竖拂，已可扶宗教之衰矣。世寿八十有三，法腊五十有奇，剃度若干人，戒子不啻万指，铭曰：
    先哲既逝，人情日浮，掠虚逞见，谁怀远忧？海南佛国，沦为荒丘，髡不禀戒，兵奴狱囚。挺生樵老，爱河之舟。广设行筏，度彼迷流，走遍天下，乃集胜猷。尸罗再揭，乐邦横截，不似诸方，证龟作鳖。

〖紫竹林颛愚大师爪发衣钵塔志铭〗
    金陵紫竹林颛愚大师，丙戌仲夏六月坐脱，门人以陶器奉全身，供于林之山阳。次年弟子请归云居，于是金陵缁素，以所存爪发衣钵，就山阳建塔供养，征铭于旭。旭愧学未师安，言无足重，然人之相知，贵相知心。旭既谬辱爱敬，迥逾世情，又安敢以无文辞，谨按谱。师讳观衡，颛愚其字也，顺天霸州人，姓赵氏。昆季四人，师居仲。母梦大士携童子入门，急抱之，觉而有娠。万历己卯年，八月十八日亥时生，白衣重胞，状异凡子。年十二，即茹素，喜事观音大士。年十三，翛然有出尘志。年十四，坚欲入道，父母不许，乃潜逸，途遇五台山圆照寺惠仁师，恳求剃度，依住四载。年十八，闻清凉山师子窟空印大师名，潜逸往参，投诚笃事，居侍寮三载，咨决心疑，仰学至德，始终如一日也。年二十二，随空师入燕都，侍棱严讲席，进菩萨戒，参紫柏大师，自念习听义学，未是出家大丈夫事，潜逸南行，参雪浪、云栖二大师，独住天台华顶峰，读《棱严经》，破诸疑网。时高明无尽大师，登华顶访智者遗踪，见师孑处茅庵，少年精进，托宿作竟夜谈。越三年，移住匡山乾罡岭，每一饭辍，坐数日，至第三年，月下经行，忽有省悟。三十岁，进曹溪礼六祖。次夏四月，谒憨山大师于端州，一见相契。秋仲辞去，登南岳，住石廪峰。三十三岁，误食草乌，中毒滨绝，离山就医，憨大师特至南岳，叹曰：“禅门下衰，幸得一个半个真为生死学人，与之周旋，稍慰寂寥。今斯人而有斯病，岂龙天厌薄法门乎？”三十八岁，结五台庵于邵陵，觐憨大师于湖东，参侍半月，大师示以法语，大意谓：“身病已瘳，切不可被禅病侵，盖众生身病本乎执取，而禅病亦本乎执取。若法执不忘，己见犹存，亦是病。直须将从前参禅执守功勋，并玄妙知见，一齐唾却，定不可被他养作病根”其语切，至几数千言，今亲笔手卷，尚供林中。故知颛师从来开示学人，随机圆活，不似诸方认定一死猫头，其得力于憨大师者诚不浅也。师曾以授戒法问憨大师，大师答云：“老朽未阅律部，于诸戒相，实未细详。今惟遵《梵网》，以心地法门为宗，以十重为要，其四十八轻，亦未能细说，但令行人半月半月诵持而已。近时学人，识浅心粗，多虚少实，求其果能精持如古人者，所未易见。而弘律者，原非学人事，多杜撰，难可为准，公处若有藏经，幸一详检律部，有以示我，望之望之。”维时师亦无暇阅律，但宗《棱严》四种清净明诲，开示后人，令持心戒，兼令专礼观音大士，著有《圆通忏法》，流通最广。居五台庵，二十年足不越户外，度弟子千余人，授记署名者几三万人，至年五十九岁，特登匡山五乳寺，埽憨大师塔，建报恩道场，寺众请主法席，固辞不可，仲秋下匡山，登云居，礼祖塔，寺众亦坚留主席，黎明潜逸，中涂疾作，不能行，阖山比丘往返虔请，乃复登云居。至六十五岁秋，离山登舟，山为再震，师于此山夙缘深矣。是冬泊石头城，次年冬十月，卓锡紫竹林，林本城北荒地，师住未几，蔚为丛席。师发心深为生死大事，故于父母师长，皆不辞而行，然秉性至孝，每遇亲师忌日，设追荐道场，必极诚悫，竭哀慕，观者无不感发。生平仪容古朴，不事矜饰，广颡丰颐，平顶大耳，修髯如戟，短发覆肩，目光炯炯射人，终夜露坐，不畏大风，或雷雨亦坐大伞下，故学者称“伞居和尚”云。衣服不御寸帛，日惟一粥一饭，绝不杂食。每作务必兼人，其接物也，上自王公大人，下逮田夫牧竖，礼不异节，温温言笑，霭若春风，而学者见之，不威而慑。随所到处，仅一辆草鞋便行，来不先通，去不先辞，锡驻之地，缁素云集，求戒问道，殆无虚日。然未尝自立涯岸，别建门庭，盖既得空印大师之教，又得憨山大师之禅，又复汇归于云栖大师之净土，故其开示法语，直捷广大，似紫柏，应机禅语，轻便圆活，似赵州。又眼界虽甚高旷，口角不轻雌黄，谦光盛德，慈念虚怀，真令人目击道存也。所著有《棱严金刚四依解》及《紫竹林全集》行世，法腊五十四，生年六十有八，长旭二十年，兼亲侍憨山大师，诚为法门先辈尊宿，乃不惟忘年下交，而每致书问，必反称辱教某某。呜呼旭真惭悚无地已，合掌堕泪为之铭曰：
    佛法如大海，潜流注百川。
    达者知浩浩，昧者泥涓涓。
    三宗争鼎足，五叶分单传。
    不有超方志，谁惩斗诤愆？
    师承普门愿，悯浊来施权。
    奋然脱爱网，习教还修禅。
    放生广檀度，说戒结深缘。
    慈容蔼冬日，机辩赫炎天。
    德重如岱岳，怀虚若冲渊。
    足迹遍寰宇，操持脱言诠。
    握拳念大士，撒手宅金莲。
    舍利镇祖窟，爪发留福田。
    照此石城地，永永百千年。

【祭文】
〖然香供无尽师伯文〗
    不肖初游台岭，即睹慈辉，但钦温恭之德，罔窥法海之涯。方且甘暗证而蔑义涂，因门庭而昧堂奥，造罪意地者，匪希矣。后出入禅林，目击时弊，始知非台宗不能纠其纰。台教存，佛法存；台教亡，佛法亡。诚不我欺也。顾于老伯，犹半信半疑，自缔盟筹兄，乃甫倾向，而老伯已往生珍池矣。徒增悲仰，窃聆化仪，惭怀悔志，拟将何裨？呜呼，师弦绝响，野干竞鸣。演教者，舍醇醲而取糟粕；参宗者，先发足而后问津。孰能依教起观，一洗说食数宝之陋。知津发足，解脱盲修瞎炼之纷？老伯实中流砥柱，杲日中天也。悯予小子，不沾法乳于生前，不修微供于殁后，敬以三炷臂香，深达忏摩，三炷臂香，遥伸印手，惟老伯不起寂光，现觉三有，鉴法门婴杵之忧，锡初心止观之佑，苟机感之不讹，必含笑而摄受。

〖吊不忘文〗
    比丘智旭，居灵峰山，闻不忘音公弃世，敬诵《梵网戒经》一卷，《金光明·空品》十卷，《灭定业真言》千遍，并为文遥向而吊之曰：“呜呼！千古圣贤，必从豪杰中来。而千古豪杰，必以圣贤为的。舍圣贤之准绳，尚豪杰之意气，误矣！认豪杰之意气，当圣贤之品格，益误矣！公豪杰自期者也，始予交臂而失，既而肝胆许之。然予之许公也，拟欲进乎圣贤。而公之自许也，终未舍乎豪杰。逮行法华三昧，予访关次，作竟夜谈，时为公羡，亦为公忧也。公初惑圆谈，妄谓乘急而戒可缓。及警心于乘鹤渡海忽折一翅之梦，方知戒亦应急，而未达戒即是乘，是以虽行事忏，理境不彰。况调身失其方便，进道每任已情，重障造于前，掉悔逼于后，善友隔于他山，闻解局于文字，以此灭罪悟心，难矣。然公未彻者，乘戒源头，而不迷者，出世因果。源头未彻，感现在恶疾而终，因果不迷，定可免将来异熟。予为公悲，亦为公幸，公亦可自慰于冥冥也。呜呼！末世修行，多败少成，公其谛信法华威力，及阿弥愿轮。顿除爱见之私，速往金莲之津，迨予报尽，垂手来迎，同觐慈尊，共秉梵音。回视西湖殿里，接引像旁，披诚发露，盟以肺肠，可谓果因交彻，久要不忘者矣。

〖奠影渠灵隐二兄文〗
    呜呼！世固有相爱不相知者，此其爱非道爱也。亦有知爱而不相期责者，此其知非实知也。二兄之相知相爱相期责也二十余年，如形影焉。乃予与二兄为莫逆交，仅自乙亥春始，忆其时，未尝有投契之思，特以天降霪雨，为吾三人作意外介绍，故灵兄诗曰：“只此十日雨，倾予半世怀。”噫奇矣，是冬予遘笃疾，二兄尽力调治，不啻昆季母子也。逮予住九子游八闽，二兄梦寐予，犹予之梦寐二兄也。今春予从闽中闻影兄之变，痛切肺肝，念佛十万以悼之。夏五月，予出苕城，秋七月，灵兄冒酷暑，相访殷殷出世大事，不两月忽婴疾，急手书召予，予驰赴，未及百里，竟舍我先逝。呜呼！自惟解行俱荒，瑕玼非一，谬蒙信许，过于常情又承治命，欲予演《观无量寿佛经》首题名义，予既奉命，复念佛十万为增上助缘。呜呼！当病苦切身，而大事殷殷之意，生死一如若斯，予无似，若粪壤之助嘉禾，则庶几矣。每思影兄之沉静，灵兄之爽朗，俱堪千古。至其戒行冰霜，慧性颖悟，正信力强，出世心苦，诚堪立地超佛越祖，而大愿未克，赍志长骛者，其故何哉？大约身见稍重，迁延晷景，不能向冰凌剑刃上游戏出没，不肯从荆棘瓦砾中掉臂厝胫，致使无生法忍，必俟净土花开始领也。然此幻躯，不可保信，纵令爱惜，曾不少矜，养怨入冢，谁曰不然？二兄诚能瞥然觑破，憬无余情，弹指莲华可敷，不复更俟半劫一劫，乃至刹尘矣。然后为我仰白慈尊，常以慧光折摄我心，幻缘一尽，垂手而迎，是予所深望于二兄者也。

〖祭颛愚大师爪发衣钵塔文〗
    呜呼！人不难相爱，难于相知，翁真知我者哉。世纵有一二爱且知者，而志操相携，旭虽不敢拟翁泰山之德，幸三事略无违焉。尚质朴，诎虚文，不肯苟合时宜；注经论，赞戒律，不肯悬羊头而卖狗脂；甘淡薄，受枯寂，不肯受丛席桎梏，而掣其羁縻。呜呼！以法门耆宿如翁，而旭过蒙知爱，又志操相合如此，其能已于怀也。翁所证深浅，非旭能拟，而生平最倾心处，请略纪之。当今知识，罕不以名相牵，利相饵，声势权位相依倚，如翁古道自爱者有几？当今知识，罕不以掠虚伎俩，笼罩浅识，令生惊诧，如翁平实稳当者有几？当今知识，罕不侈服饰，据华堂，恣情适意，如翁破衫草履茅茨土阶者有几？当今知识，罕不精选侍从，前列后随，如翁躬自作役，不图安享者有几？当今知识，罕不同流合污，自谓善权方便，慈悲顺俗，如翁不肯苟殉诸方，甘受担板之诮者有几？故凡闻翁之风者，顽夫廉而不滥，懦夫立而不倾，伯夷之隘，所以为圣之清也，岂似枉寻直尺，诡遇一朝者，身虽存名已先沦也哉。旭每悲如来正法，一坏于道听涂说入耳出口之夫，再坏于色厉内荏羊质虎皮之徒，其父报仇，其子必且行劫，尤而效之，何所不［迣－世＊至］？翁之爪发衣钵幸存，则翁之道风未灭，必有闻而兴起者，庶共砥狂澜于末叶乎。

〖祭在庸维那文〗
    呜呼！公之从予游也，颛大师命也。公初听《大乘止观》归，颛师叩大义，公能略答，故颛师再命公登祖堂，予即烦公襄理僧事。然予深取于公，不唯能听经，能职事也。闻公同颛师住云居，努力众务，不惜身命，逮颛师疾，公炎暑不解带者六旬余，虽大孝事父母，何以加焉？颛师寂，公复以职事来研教理，予且大病，公执侍不异事颛师。呜呼！以公如此心地，如此精神，岂应年未三十，遂尔奄逝，无怪乎公之恋恋，不欲西驰也。虽然，公之见地未远大矣，吾人无始以来，舍身受身，何止刹海微尘，今幸遇明师良友，闻西方净土，无上圆顿横超胜异方便，惟恐归家不早耳。乃必欲于幻身百年内，做学问，开丛席，名满天下，然后快心，曾不思西方有大学问，大丛席，名满十方三世，得非欲速见小之为害乎？公其尽将生平事师孝德，及无始善根，一一摄取现前，回向阿弥陀佛大愿海中，决志直趋极乐世界，更无疑贰，予不久幻缘既尽，伫望公随三圣，招予同浴七珍池也。

〖祭了因贤弟文〗
    呜呼！了因，尔遂至此耶？尔自幼发愿，竟不满其愿耶？予将玉汝于成，汝不及再见我耶？呜呼！予方悼十子忆汝，汝又复为予所悼耶？呜呼！汝见我已来，二十五年，从予游十九年矣。汝之长处，我尽知之，短处我亦尽知之，我急欲去汝之短，汝则疑畏，舍我而去；我必欲成汝之长，故时时礼拜持诵而保祐汝。乃汝竟不能自保。呜呼！此夙业耶？抑现缘耶？犹忆汝与彻因初侍我也，我即苦口劝二人互相师，汝宜师彻因立志，彻因宜师汝朴实，是后彻因长于律学，终以不朴实而丧身。不谓汝微会入于台宗，亦终以不立志而死于房头耶？夫烦恼力强，此我短处，信心惭愧，我长处也。不肯诸方宗教，此我短处，独具宗教只眼，不肯自足，日研日进，我长处也。善学者，学其长，舍其短。故孔子见贤思齐，见不贤而自省，择其善者从之，其不善者改之。汝乃不学我之惭愧，不学我之研求进入，此岂称善学耶？呜呼！汝半涂而废，罪诚在我不在汝，独哀汝幼志未遂也。哀汝师叔苦心成就不获大成也。哀汝于圆顿大法，甫入门，不能升堂入室也。哀汝获恶病殁在房头，未知临终正念现前否也？哀我诸子可充一椽一柱者，相继去世，不为我聊存一线也。呜呼！法门之衰，非一日矣。众生障重剧矣，佛慈如日，生盲不瞻。佛慈如雨，覆盆不沾。汝既稍瞻，亦既稍沾，奈何中辍，弗竟勉旃，为汝礼忏，为汝诵经，汝灵不远，应知我忱，欢喜领受，助汝西生，汝西生已，为我白佛，愿以慧光，照我幽窟，俾我开晓，有善无忒，旦晚命尽，早归净域，与汝同观，七珍八德，自行早圆，化他无极。虚空可消，愿轮不息，呜呼哀哉！尚飨。

〖寄奠新伊大法师文〗
    呜呼！宗说之不明于世也久矣。古人得宗说之源，故虽分之而愈合；今人拾宗说之似，故虽合之而愈分。此其可痛哭长叹息者，何止若三若七而已？旭生也晚，不及亲炙云栖老人，暨绍觉尊者，犹幸获与老师为忘年交者，几三十年，不异得见云栖绍公两尊宿也。方今法道淆讹，日甚一日，紫乱朱，郑声乱雅，大似刻人粪为栴檀，独赖老师以耆年硕德而默镇之，宏法宏戒，身为律，声为经，正不必如孟轲好辩，野犴狡狐，已自褫魄。今何不幸示寂如此其速耶？客岁效华祝，方拟一二年犹得拜见慈颜，历陈衷曲，而今竟不可复得，岂不痛哉？老师久已鉴旭苦心，故破格下交于旭，今又高据莲台，洞开慧眼，必倍知旭之艰苦，而茫茫斯世，旭安敢更以知己望他人哉？伏读老师嘱语，字字堪为末世金錍，及门诸贤，必能恪遵而宏扩之，自利利他，法皆具足，可谓度人事毕，无复遗憾。奈法日既没，举世皆盲，旭能不为后流未度众生，兴悲感耶。
灵峰蕅益大师宗论卷第八之三


灵峰蕅益大师宗论卷第九之一

灵峰蕅益大师宗论卷第九之一
古歙门人成时编辑
【颂一】
〖《大方广佛华严经》颂一百首〗（并序）
    刹海入微尘，不是一多相即。毫端呈法界，非干小大相容。祗缘法尔如然，所以不容思议。分凡圣，较浅深，大似邀空华结果；埽语言，讳修证，无端禁石女生儿。睹明星而了悟，栽成眼上两茎眉。遍众会以敷扬，绘出空中千色彩。然虽今事门头，觅一尘而无朕，不妨实际理地，炳万法以齐彰。“大”哉绝对待之假名，“方”矣泯分满之殊相。“广”则毛孔边际，等虚空之莫穷。“佛”则介尔凡心，即真常之妙觉。“华”乃因果同时，“严”乃能所不二。是以若通若别，可轨可持。十界并遵，三世一辙。然一丸而众香悉具，饮一滴而诸河顿尝。普请露柱灯笼，听取葛藤络索。
（世主妙严品，第一，颂曰：）
    万国衣冠拜冕旒，御筵香染绣罗裘。
    不观上苑枝条茂，那信苍穹雨露周？
    踏破波涛浑是水，织成缕线漫称紬。
    莫嫌山谷泉声小，大海何尝择细流？
（如来现相品，第二，颂曰：）
    众齿光明遍刹尘，十方云集主中宾。
    眉间足下出还入，极果应知即正因。
    莲现何曾离本际，胜音宁复是他人？
    殷勤听取伽陀句，白牯狸奴知最亲。
（普贤三昧品，第三，颂曰：）
    运水搬柴足可娱，藏身三昧阿谁无？
    拟求佛手来摩顶，翻昧衣中如意珠。
    尺镜遍含空界影，寸云堪洒刹尘枯。
    劳他依正同宣偈，唤出沧溟月影孤。
（世界成就品，第四，颂曰：）
    大觉空生海一沤，一沤拈起海全收。
    休将十事为他事，认却胡须失却头。
（华藏世界品，第五，颂曰：）
    鼻孔下垂，眼睛横布。
    毛窍玲珑，皮肤连附。
    地种无殊，森罗草树。
    狮子全威，奚分象兔？
    欲知华藏庄严，不离刹那安住。
    拟向心外觅玄，昧却介尔性具。
（毗卢遮那品，第六，颂曰：）
    阎浮本是轮王地，几度征诛始定疆。
    曾听胡笳月下曲，不须鹤唳亦悲伤。
（如来名号品，第七，颂曰：）
    十千名号任他呼，那个男儿不丈夫？
    借问而今说法者，文殊还有几文殊？
（四圣谛品，第八，颂曰：）
    药病相连头绪多，一番提起一番讹。
    无生无量归无作，大海从来具众波。
(光明觉品，第九，颂曰：）
    故园消息断多秋，梦里寻思泪未收
    惊蛰一声啼鸟乱，不堪览镜倍生愁。
（菩萨问明品，第十，颂曰：）
    白雪阳春和者稀，弟兄且自叶埙篪。
    华周妻子三年哭，引得齐人尽皱眉。
（净行品，第十一，颂曰：）
    棒打石人头，老翁入场屋。
    怜儿嚼饭未为丑，上大人书劝熟读。
    一朝读到可知礼，锦绣文章充满腹。
（贤首品，第十二，颂曰：）
    认影迷头历劫行，狂心歇处鼻分明。
    神珠拈出随君用，衣不蚕兮食不耕。
（升须弥山顶品，第十三，颂曰：）
    平地风波浸杀人，漫传不动又高升。
    佛身充满无来去，金屑休教著眼睛。
（须弥顶上偈赞品，第十四，颂曰：）
    成群作队弄精魂，破尽家私灭尽门。
    倡得哩嗹嗹哩曲，大家扶起旧砂盆。
（十住品，第十五，颂曰：）
    瞿昙一指不肯剟，央掘摩罗追不歇。
    忽然放下手中刀，失却娘生一头发。
（梵行品，第十六，颂曰：）
    打破一桶做一桶，颠仙此话非儱侗。
    鄱阳大战定江南，圣皇也赖三军勇。
（初发心功德品，第十七，颂曰：）
    三际觅心不可得，拟从何处发菩提？
    东风一夜传春信，花满园林泉满溪。
（明法品，第十八，颂曰：）
    子孝父心宽，臣贤君位安。
    创业固不易，守成尤自难。
    车轮鸟翼喻，明月照人寒。
（升夜摩天宫品，第十九，颂曰：）
    天名时分地如云，孔雀鹅王化久闻。
    特地任公更垂钓，牵翻海底浪纷纭。
（夜摩宫中偈赞品，第二十，颂曰：）
    律吕宫商无别调，都俞喜起圣明时。
    尧天舜日同钦戴，却叹巢由总不知。
（十行品，第二十一，颂曰：）
    万卉庄严功德林，鸟啼花落影森森。
    夜行不许明须到，才出门来草已深。
（十无尽藏品，第二十二，颂曰：）
    克家须是破家儿，撒泼黄金似烂泥。
    饿杀邓通由命薄，天朝雨露本无私。
（升兜率天宫品，第二十三，颂曰：）
    卖尽风流不著钱，桃花如焰柳如烟。
    笙歌画舫酣明月，见说今年似旧年。
（兜率宫中偈赞品，第二十四，颂曰：）
    家丑何劳向外扬，未曾作贼便招赃。
    边城多少离家客，刁斗初鸣转断肠。
（十回向品，第二十五，颂曰：）
    水满长町霞满天，村中处处起寒烟。
    耕牛自解寻归路，不用山童努力牵。
（又颂）
    悬梁刺股揣摩成，说得燕王与赵盟。
    何似当年赤帝子，入关先已缚秦婴。
（十地品，第二十六，颂曰：）
    坤仪厚重德无疆，能载能生直且方。
    看取四微非异性，不妨十岳各称王。
    伶俐衲，细思量。
    微尘刹土沤中影，莫负眉间毫相光。
（十定品，第二十七，颂曰：）
    有出有入非正定，试问刹那有何性？
    假饶觅见普贤身，依旧重添普眼病。
    君不见，
    女子跏趺佛座边，文殊空把神通震。
    弃诸阴盖下方来，钵盂端的元无柄。
（十通品，第二十八，颂曰：）
    饥来吃饭困来眠，不用安排信自然。
    消尽几多闲日月，止留秋水与长天。
（十忍品，第二十九，颂曰：）
    立锥无地并无锥，饮痛吞声只自知。
    忽解白拈闲活计，终朝袖手有余赀。
（阿僧祗品，第三十，颂曰：）
    介尔心王绝数量，僧祗数量转分明。
    微尘法界全成坏，五眼如何算得清？
（寿量品，第三十一，颂曰：）
    黄梁一梦过名关，个事分明迷悟间。
    欲向胜莲分昼夜，且从极乐问回还。
（又颂）
    蟭螟眉上多岩谷，结冬度夏居堪卜。
    任凭劫火洞然烧，此地清凉有余绿。
（诸菩萨住处品，第三十二，颂曰：）
    色色尘尘尽道场，何劳剜肉别成疮？
    赚他无数痴男女，东走西驰昧故乡。
（佛不思议法品，第三十三，颂曰：）
    一念缘起无生，九界空华败坏。
    多年枯木烂藤，惯会成精作怪。
    正许拟议思量，不许占龟买卦。（坏叶惠，怪叶贵，卦叶至）
（如来十身相海品，第三十四，颂曰：）
    佛说非身是大身，百花枝上露全春。
    痴人犹计九十七，独胜寻常四八伦。
（如来随好光明功德品，第三十五，颂曰：）
    千辐轮光圆满王，狱中菩萨鼻昂藏。
    三重十地虽圆顿，钝置人间放逸郎。
（普贤行品，第三十六，颂曰：）
    一念无嗔即普贤，说时容易用时难。
    世间多少弄潮客，不解撑船浅水滩。
（如来出现品，第三十七，颂曰：）
    遍界本无藏迹地，家亲无故常为祟。
    眉间毫相播精灵，口里光明作魑魅。
    分明卖弄屋中金，带累儿孙向外觑。
    假饶入得手中来，明朝不是今朝事。
（离世间品，第三十八，颂曰：）
    花枝随处短长，春色元无高下。
    触著一孔毫毛，惹得通身害怕。
    纵然瓶泻云兴，终难说尽者话。
    莲花本自水生，不用描空作画。
（入法界品，第三十九，颂曰：）
    师子频申三昧，从来何曾覆盖？
    坐在水中渴死，祗因畏溺为害。
    自从认得郎君，更不沿途乞丐。
    兔子角上翻身，乌龟毛里作会。
    凭他水尽山穷，寸步不居门外。
（普贤行愿品，颂曰：）
    十大愿王，导归极乐。
    末后牢关，和盘直拓。
    拟议踌躇，千错万错。
    说性谭心，无绳自缚。
    亲睹如来无量光，方知此语非嬉谑。
    寄语参玄学语流，休将向上闲穿凿。
（福城东，庄严幢，娑罗林，文殊师利菩萨，颂曰：）
    众生住地无明，诸佛根本实智。
    从来但一月真，云何有是非是。
    既发无上菩提，岂更迷名失义？
    历尽烟水百城，寸步不曾相离。
（胜乐国，妙峰山，德云比丘忆念一切诸佛境界智慧光明普见法门，颂曰：）
    演若达多狂始定，十方国土明如镜。
    镜中现出无数头，一声唤著声声应。
（海岸国，海云比丘，普眼法门，颂曰：）
    大海境界随思念，涌出如来光灿烂。
    一句难将海墨书，留与无闻作针砭。
（棱伽道边，海岸聚落，善住比丘，普速疾供养诸佛成就众生无碍解脱门，颂曰：）
    大地本来无寸土，空中行住未为难。
    几多悲智庄严事，一枕南柯梦欲残。
（达里鼻茶国，自在城人，弥伽，妙音陀罗尼光明法门，颂曰：）
    叨作轮王亲胤，坐受公孤谟训。
    传来轮字庄严，颁向九州百郡。
（住林聚落，解脱长者，如来无碍庄严解脱门，颂曰：）
    无边佛刹庄严，清净身中显现。
    悲欢离合满场，究竟皆从一线。
    说破只是自心，免使别求神变。
（阎浮提畔，摩利伽罗国，海幢比丘，普眼舍得三昧，颂曰：）
    殊形异状，遍体出生。
    六月六日，播弄精灵。
    唤作般若，婴儿丧明。
（海潮处普庄严园，休舍优婆夷，离忧安隐幢解脱门，颂曰：）
    见闻同住不唐捐，吸尽西江未足传。
    向若叹洋惭灌叟，铁围山外有香泉。
（那罗素国，毗目瞿沙仙人，无胜幢解脱，颂曰：）
    摩顶执手，东奔西走。
    眨得眼来，天长地久。
    落花红处象王回，芳草绿时师子吼。
（伊沙那聚落，胜热婆罗门，无尽轮解脱，颂曰：）
    刀山火聚足清安，只是全身投入难。
    拚得一条穷性命，髑髅孔里夜光寒。
（师子奋迅城，慈行童女，般若波罗蜜普庄严门，颂曰：）
    清净法身，墙壁瓦砾。
    种种异门，何莫何适？
    欲知百万陀罗尼，好向庄严宫殿觅。
（三眼国，善见比丘，随顺灯解脱门，颂曰：）
    风和日暖鱼寻饵，杨柳桃花夹岸新。
    多少长安美公子，翩翩裘马惜芳春。
（名闻国，阿渚自在主童子，一切工巧大神通智光明法门，颂曰：）
    童子无聊，聚沙为戏。
    算来算去，有名无义。
    沤灭空无，是一是二？
    虽然恁么举扬，不免眼中添刺。
（海住大城，具足优婆夷，无尽福德藏解脱门，颂曰：）
    一器几何，十界供普。
    吞时胀杀人天，吐时饿杀佛祖。
    问取童女十千，毕竟作何去取？
（大兴城，明智居士，随意出生福德藏解脱门，颂曰：）
    仰视虚空，所须悉下。
    分明各自带来，何故向他酬谢？
    识破者点机关，便解逢缘不借。
（师子宫大城法宝髻长者，无量福德宝藏解脱门，颂曰：）
    奏乐烧香回向因，十重楼阁报分明。
    可怜歌舞场中客，荒却良田不肯耕。
（藤根国，普门城，普眼长者，令一切众生普见诸佛欢喜法门，颂曰：）
    知病识药，将错就错。
    和合诸香，无作为作。
    只恐城东老母来，不用许多闲络索。
（多罗幢城，无厌足王，如幻解脱，颂曰：）
    从古护生须是杀，直教杀尽始安居。
    慈悲嗔恚两舌语，暮四朝三抚群狙。
（妙光城，大光王，大慈幢行，颂曰：）
    曾母指疼，曾参眉蹙。
    非因天性相关，只为一般皮肉。
    才涉拟议思量，不啻大唐天竺。
（安住王都，不动优婆夷，求一切法无厌足三昧，颂曰：）
    堂宇光明普耀，雾变深山文豹。
    自在平等总持，不离音声笑貌。
    贪观佛刹道场，却被浮云笼罩。
（无量都萨罗城，遍行外道，至一切处菩萨行，颂曰：）
    小儿啼哭只因饥，拈得馒头当米糍。
    一饱自然无病痛，不劳他处别寻医。
（广大国，优钵罗华长者，调和香法，颂曰：）
    长者如何惯鬻香，不知谁处得真方。
    天涯海角多知己，莫叹孤零落异乡。
（楼阁大城，婆施罗船师大悲幢行，颂曰：）
    暴虎冯河吾不与，长年柁手最知几。
    波斯到岸因风便，采得明珠满载归。
（可乐城，无上胜长者，至一切处修菩萨行清净法门，颂曰：）
    无依无作逞神通，谁信乡风处处同。
    卖尽拙时留下巧，芦花依旧宿渔翁。
（输那国，迦陵迦林城，师子频申比丘尼，成就一切智解脱，颂曰：）
    一有多种，二无两般。
    众会不迮，园林不宽。
    依正绕旋无量匝，明星初涌夜更阑。
（险难国，宝庄严城，婆须蜜多女，离贪欲际解脱，颂曰）
    栴檀树下足蚖蛇，莲花池畔蜂充塞。
    曾向嵩山社里来，始知跌法从他得。
（善度城，鞞瑟胝罗居士，不般涅槃际解脱，颂曰：）
    一座栴檀佛塔，信手随身开阖。
    见得三世分明，也是空华杂沓。
    明朝便是新年，今夜且称残腊。
（补怛洛迦山，观自在菩萨，大悲行解脱门，颂曰）
    遥见连忙倡善来，也知年老惜婴孩。
    待他立德扬名日，始信而今满面灰。
（东方正趣菩萨，普门速疾行解脱，颂曰：）
    曾闻著靴水上立，马到长安靴未湿。
    走遍虚空尽未来，普贤毛里高相揖。
（堕罗钵底城，大天神，云网解脱，颂曰：）
    长舒四手取海水，洗面无端摸著觜。
    借婆衫子拜婆年，孤儿本是赵家子。
（菩提场，安生主地神，不可坏智慧藏法门，颂曰：）
    宝藏相随宿善根，劳他指示语温温。
    分明福地生灵种，几个男儿解报恩？
（迦毗罗城，婆珊婆演底主夜神，破一切众生痴暗法光明解脱，颂曰：）
    日没西陲鸟宿林，满天星斗映江涔。
    渔翁纶线垂将尽，钓得金鳞大几寻。
（菩提场内，普德净光主夜神，寂静禅定乐普游步解脱，颂曰：）
    古镜磨来彻体明，山河国土炳然呈。
    不因走遍天涯路，岂信居家脚底轻。
（菩提场右，喜目观察众生主夜神，大势力普喜幢解脱，颂曰：）
    未到酒家香十里，开樽转觉醉醺醺。
    不知昔日耕耘苦，便拟无钱赊几斤。
（普救众生妙德主夜神，普现一切世间调伏众生解脱，颂曰：）
    猛火何能烧得木，木中出火自能烧。
    眉间光照君看取，火种传来是几朝。
（寂静音海主夜神，念念出生广大喜庄严解脱，颂曰：）
    树根依地果依空，培得根深果实丰。
    波利质多人不信，诸天日夜挹香风。
（守护一切城，增长威力主夜神，甚深自在妙音解脱，颂曰：）
    洪钟随扣便随鸣，声性何关四性生。
    杜口也知非得已，不堪重举似群盲。
（开敷一切树华主夜神，菩萨出生广大喜光明解脱，颂曰：）
    贤其贤而亲其亲，乐其乐而利其利。
    承流宣化不违时，便是循良方正吏。
（大愿精进力救护一切众生夜神，教化众生令生善根解脱，颂曰：）
    摩尼现色元非色，日影无来示去来。
    梦里堕河虽是妄，一翻提起亦添哀。
（岚毗尼园，妙德神，菩萨于无量劫遍一切处示现受生自在解脱，颂曰：）
    十种受生藏，积年行货帐。
    讨时没分文，算时有多样。
    直教除尽算盘珠，十尺元来是一丈。
（迦毗罗城，释女瞿波，观察菩萨三昧海解脱，颂曰：）
    尘劫追随非偶然，染因缘是净因缘。
    鸳鸯帐里调琴瑟，唤醒寒鸦树上眠。
（佛母摩耶，大愿智幻解脱门，颂曰：）
    无生无不生，幻法元非法。
    腹同世界宽，身似浮云杳。
    调御天人师，收来做一匣。
    拟将普眼观，赤翳生眉睫。
（正念天王女，天主光无碍念清净庄严解脱，颂曰：）
    过去无边事，何劳更忆知。
    只因生处熟，熟处更难移。
（迦毗罗城，童子师遍友，颂曰：）
    谬为人师，尸位旷职。
    问他法门，推向子息。
    若不勘破，一钱不直。
（善知众艺童子，菩萨字智，颂曰：）
    天籁地籁，休教错会。
    入得门来，不妨在外。（会叶脍）
（婆咺那城，贤胜优婆夷，无依处道场解脱，颂曰：）
    有尽无尽，无依有依。
    道场三昧，云驶花飞。
（沃田城，坚固解脱长者，无著念清净庄严解脱，颂曰：）
    既名无著，何更勤求？
    若言一串，终成两头。
（妙月长者，净智光明解脱，颂曰：）
    宅有光明，奚称净智？
    虽不说明，早相钝置。
（出生城，无胜军长者，无尽相解脱，颂曰：）
    见无量佛，得无量藏。
    问取善财，是相非相。
（法聚落，最寂静婆罗门，诚愿语解脱，颂曰：）
    揭谛揭谛，除冥抉翳。
    足趾血干，胞胎落地。
（妙意华门城，德生童子，有德童女，幻住解脱，颂曰：）
    海外青山云外霓，体中权实漫分枝。
    同条生不同条死，更问龙华调御师。
（又颂）
    果觉因心事不殊，丁宁终始意无余。
    曾为浪子方怜客，不是波斯莫献珠。
（海岸国，大庄严园，毗卢遮那庄严藏楼阁，弥勒菩萨，入三世一切境界不忘念智庄严藏解脱，颂曰：）
    乾闼婆城镜里呈，无边色像倍分明。
    去来弹指闲家具，未瞥徒劳瞪眼睛。
（普门国，苏摩那城，文殊师利，遥伸右手按顶，颂曰：）
    若来已，更不来。
    若见已，更不见。
    忽然摸著鼻头，端的高高在面。
(又颂）
    身经百战定封疆，遍界成平返故乡。
    马上几多惊险事，不堪说向夜郎王。
（如来座前，普贤菩萨，颂曰：）
    刹刹尘尘性本融，非关作意显神通。
    阿谁身上无毛孔，忍使伽瓶局太空。
（善财菩萨，一生圆满，颂曰：）
    历代相传旧祖基，分明稚小被他欺。
    京城府县都曾诉，土地城隍到处祈。
    终讼总之非得已，赢来那别有便宜？
    愁人莫与无愁说，说与无愁总不知。
（全部总颂）
    读遍神农本草书，根茎花果辨无余。
    采来件件都堪用，看去般般总不殊，
    必死只应疾尚讳，可生终赖药相扶。
    大黄能补参能泻，莫效庸医守一隅。

〖《大佛顶首棱严经》二十五圆通颂三十一首〗（并序）
    一真亡影待，七花八裂析栴檀。众圣失把鼻，万别千差归渤海。正令全提，假饶茅屋牖边，鼠雀岂容穿过？旁通一线，任你含元殿里，庶民亦可往来。所以道，得之则黎奴白牯，动地惊天。失之则诸佛如来，愁眉锁目。此大佛顶首棱严王三昧，二十五圆通法门者，声声毒鼓，丧尽根尘识大命根。法法醍醐，灌醒空假中道血脉，可谓通身是病通身药，是处有穴是处针。纵令遁入膏肓，难免耆婆妙手。捻饼作团，饥儿之啼哭可止。炼酥成酒，猛光之痼疾堪医。且看木马嘶风，漫道泥牛入海。触著痛处，自身有苦自身知。掘得宝来，大家有福大家享。由是各系一颂，以为利根鞭影云。
（憍陈那，于佛音声，悟明四谛，颂曰：）
    鹿苑初陈门外车，诸天饿鬼辨河沙。
    东风一夜传春信，开尽黄梅岭上花。
（优波尼沙陀，悟诸色性，以从不净，颂曰：）
    傀儡登场怖偃师，楚王一怒体分离。
    目成从此无消息，坐听寒林啼子规。
（香严童子，观香意销，颂曰：）
    幼妇初装倚翠楼，新郎晓起尚含羞。
    无端召作征辽将，向月胡笳起暮愁。
（药王药上，因味觉明，颂曰：）
    尝遍娑婆药万千，个中何味可延年？
    神农牙齿都零落，报道砒霜最直钱。
（跋陀婆罗，忽悟水因，颂曰：）
    剥破虚空血迸流，石人抚掌碧山头。
    春光甫见花成市，一叶梧桐已到秋。
（摩诃迦叶，唯以空寂，修于灭尽，颂曰：）
    六尘变坏眼培花，空寂徒传月里艖。
    微笑至今赃证在，太平天下事如麻。
（阿那律陀，乐见照明，金刚三昧，颂曰：）
    失目翻成有见，照明奚似缘尘？
    烁破大千世界，豁开无漏真精。
    心眼俱挂壁上，桃花梅花笑人。
（周利槃特伽，调出入息，得大无碍，颂曰：）
    天地犹如橐籥，不须一句伽陀。
    生住异灭无性，平沈佛国山河。
    自从打失鼻孔，争说安那般那。
（憍梵钵提，一味清净，心地法门，颂曰：）
    有时醍醐毒药，有时毒味甘露。
    祗因弄巧成拙，不免将迷作悟。
    唤出瓶里大夫，直教手指无措。
（毕陵伽婆蹉，纯觉遗身，颂曰：）
    泥里果然有刺，痛外何尝见身。
    虚空百杂粉碎，白云横封渡津。
    欲知不痛消息，跛鳖盲龟较亲。
（须菩提，旷劫知空，颂曰：）
    芥子须弥畟塞，何处转身出息？
    偶然解得藏机，弹指幻成百亿。
    相随树倒藤枯，笑破色空空色。
（舍利弗，心见发光，颂曰：）
    九缘不借一灵孤，更向金錍彻体刳。
    戳瞎眼睛明个事，刹尘身土镜中图。
（普贤菩萨，心闻发明，颂曰：）
    毛端刹海同簧鼓，特地劳他白象王。
    金翅食龙如食面，一般也是塞饥肠。
（孙陀那难陀，观鼻端白，颂曰：）
    苦瓠甜瓜一概拈，更将无味白藤添。
    纵饶洞照十方界，鼻孔依然脸上尖。
（富楼那弥多罗尼子，因师子吼，成阿罗汉，颂曰：）
    义身较比文身切，出楔何如用楔亲。
    野干昔年曾胆裂，羺羊漫拟效颦呻。
（优波离，持戒修身，颂曰：）
    持犯开遮三聚成，式叉何法不圆明？
    不龟手药随君用，无作谁留凡圣情？
（大目犍连，心光发宣，颂曰：）
    澄浊成清不较迟，黄河入海正奔驰。
    携来净器君须识，莫负嵩山碧眼师。
（乌刍瑟摩，火光三昧，颂曰：）
    一星便可燎须弥，休把萤光问鲁齐。
    拈起秤锤浑是铁，空教积劫坠污池。
（持地菩萨，平地心开，颂曰：）
    圆融绝待妙莲华，须是还他古作家。
    马后驴前无数客，等闲同驾白牛车。
（月光童子，修习水观，颂曰：）
    一滴源流彻底清，无端犹被水当情。
    髑髅枯尽全身露，浸杀从来佛与生。
（琉璃光法王子，观群动性，颂曰：）
    与夺全机暗里明，啾啾千界器中声。
    春风吹散寒威后，剩有梅花映水晶。
（虚空藏菩萨，观察虚空无边，颂曰：）
    晦昧情忘空界销，毛端刹海境偏豪。
    宝珠圆镜闲家具，何物拈来价不高？
（弥勒菩萨，唯心识定，颂曰：）
    绳上无蛇性自麻，趣真断妄转纡斜。
    风停波息澄如镜，处处清光映紫霞。
（大势至法王子，念佛三昧，颂曰：）
    服尽轩岐百草丸，阿伽一味信神丹。
    五宗八教横罗列，未死偷心孰肯餐？
（观世音菩萨，从闻思修，入三摩地，颂曰：）
    酒病还须酒药医，推门落臼正当时。
    神通妙用寻常事，莫使重栽眼上眉。
（十方如来，放光总印，颂曰：）
    大地觅来纯是药，耆婆空手挈篮回。
    从今彻体光明藏，始觉从前事可哀。
（文殊师利，选择圆通，颂曰：）
    海错山肴难疗饥，文殊嚼饭喂婴儿。
    多门一路君看取，人不和兮家道衰。
（阿难大众，得大开示，颂曰：）
    雷雨无私万草苏，故乡他国路宁迂。
    推开长夜山河枕，病起精神也较臞。
（性比丘尼，成阿罗汉，颂曰：）
    缓治本兮急治标，无端芽种乍成焦。
    镜中半露娘生面，今日方知行处遥。
（顶光化佛，重宣神咒，颂曰：）
    万种名香捣一丸，胡言汉语最宜参。
    顶光照破虚空也，听取前三与后三。
（金刚藏王，发愿护持颂曰：）
    慈威折摄足良模，同体悲心痛切肤。
    灭度已知无可灭，大家且把刹竿扶。

〖《妙法莲华经》品颂三十三首〗（并序）
    花簇簇，锦团团，一尘不立；赤条条，净裸裸，万法齐彰。尽瞿昙四十九年老婆舌头，提掇不来；凭列祖千七百个生铁埽帚，打并不去。除非摸著自己鼻梁，方能踢倒从来窠臼。荆棘林内，惯解掉臂横行；洁白地中，不妨转身直过。唯我天台智者禅师，发妙悟于大苏，睹灵山于言下，纵一旋陀罗尼力，宣四不思议辩才。究权实之攸归，阐本迹之深致。玄义五重，顶门打破髑髅寒；文句四释，遍体针流毛孔血。戳瞎讲家肉眼，烁开禅士幽关。师弦震而飞走俱逃，毒鼓挝而远近皆丧。特以圆音卓绝，钝识如盲，义海汪洋，叶舟欲蹶。山僧不惜眉毛，每品为拈一颂，大似助桀为虐，平地重添葛藤，不会则拔楔抽钉，会得则丧身失命。
（法喻为名，颂曰：）
    心佛众生拨不开，三玄三要事难猜。
    一茎拈作全身用，惹得头陀笑满腮。
（实相为体，颂曰：）
    函盖乾坤未足奇，四微原不隔根枝。
    分明举似诸方也，又道如来只自知。
（一乘因果为宗，颂曰：）
    众流截断事如何，滴滴归源不较多。
    踏遍十方香水海，靴头几处犯清波。
（断疑生信为用，颂曰：）
    逐浪随波最可怜，明中有暗意偏玄。
    毗岚吹散云千朵，放出孤轮一夜圆。
（无上醍醐为教相，颂曰：）
    分明一样牛身味，转变番番不借功。
    饱食会须脾力健，莫教伤却小儿童。
（序品，第一，颂曰：）
    白毫舒照半提时，万八东方蜡印泥。
    拟向文殊辨端的，重栽眼上两茎眉。
    且道作么生是全提？咄！逢人切忌错举。
（方便品，第二，颂曰：）
    频伸出窟威风别，象兔搏来同见血。
    谁知昔日金刚王，今日翻成系驴橛。
（譬喻品，第三，颂曰：）
    门外何劳觅大车，错将三界认为家。
    火光烧烂虚空也，谁解回头叫阿爷。
（信解品，第四，颂曰：）
    客作从来非贱人，粪除未尽自迷津。
    却怜五十余年别，此日相逢觉倍亲。
（药草喻品，第五，颂曰：）
    地雨何曾有二心，根茎花果漫森森。
    四微终始元无别，莫向枝条大小寻。
（授记品，第六，颂曰：）
    体露金风树叶凋，四人生死久同条。
    禹门无数金鳞跃，莫向澄波月影翘。
（化城喻品，第七，颂曰：）
    尘点劫前曾服毒，至今犹觉身麻木。
    弹指归来较是迟，痴人还问西天竺。
    西天竺，
    化城宝所谁家屋，错认他方五百旬。
    穷年竟岁空劳碌，且问只今在什么处？
    咄！
    看脚下，
    错错！
（五百弟子授记品，第八，颂曰：）
    成群作队炼饥寒，衣里明珠煞欲穿。
    可惜而今醉卧客，再逢亲友是何年？
（授学无学人记品，第九，颂曰：）
    大小都卢一网收，虾蟆犹欲窜前流。
    饶他蟠结沧溟窟，依旧还吞吕望钩。
（法师品，第十，颂曰：）
    大地从来依水轮，高原穿凿莫辞辛。
    著衣坐卧寻常事，还道如来是别人。
（见宝塔品，第十一，颂曰：）
    古佛婆心事太多，土田三变意如何？
    虽然明得声前句，不免重添浪上波。
（提婆达多品，第十二，颂曰：）
    碎身粉骨结成仇，不是怨家不聚头。
    一粒宝珠光灿烂，南方又起未来愁。
（持品，第十三，颂曰：）
    此土他方波浪阔，长年柁手精神别。
    巨鳌一搭上钩来，傍岸犹怜风力掣。
（安乐行品，第十四，颂曰：）
    护命灵丹只一丸，身经百战朔风寒。
    明珠解髻亲收得，幻网光中梦未残。
    只今还有作梦者么？
    可怜大唐国里，尽惺惺地。
（从地涌出品，第十五，颂曰：）
    惯作白拈难认觅，一般手段两般刀。
    莫嫌子老父偏少，马腹驴胎知几遭。
（如来寿量品，第十六，颂曰：）
    莫言个事无头尾，特地劳他数刹尘。
    好药但教诸子服，病除始睹劫前春。
（分别功德品，第十七，颂曰：）
    太空丈尺谁堪测，鹏徒依稀九万程。
    昨夜眉毛偶饥急，误将华藏煮盈铛。
（随喜功德品，第十八，颂曰：）
    摩尼雨宝正穰穰，半世饥虚此夜忘。
    莫怪城边多旅梦，几人曾嗅返魂香。
（法师功德品，第十九，颂曰：）
    无位真人六不收，放光动地转生愁。
    离微语默闲家具，何处潮声非海流。
（常不轻菩萨品，第二十，颂曰：）
    恶水浇人罪不轻，顿教平地死尸横。
    独悲未入阿鼻者，今日犹开鬼眼睛。
（如来神力品，第二十一，颂曰：）
    掀天揭地欲何为，个事元无成与亏。
    认取指音并舌相，莫将黄叶诱婴儿。
（嘱累品，第二十二，颂曰：）
    年老情偏恋子孙，几人能得起家门。
    殷勤记取灵山敕，镂骨铭肌报此恩。
（药王菩萨本事品，第二十三，颂曰：）
    然身然臂施中最，妙法何尝隔苦功。
    叹息东施累西子，因噎废饭还成风。
    伶俐汉，莫匆匆。
    经王收入无缝塔，万别千差一路通。
（妙音菩萨品，第二十四，颂曰：）
    十界宏经赞妙音，色身普现去来今。
    沩山五字深深意，留与诸方作眼箴。
（观世音菩萨普门品，第二十五，颂曰：）
    自从证得圆通常，惯将生佛同叉聚。
    药珠身，毒天鼓，与乐会须先拔苦。
    声声只叫观世音，何时识却主中主？
    要识主翁也不难，路头尽处须回武。
    一番逗入无畏城，不消更问云门普。
（陀罗尼品，第二十六，颂曰：）
    烟雨蒙蒙渡古村，夜深杌影似人形。
    天师一道灵符到，弹指扶桑已浴溟。
（妙庄严王本事品，第二十七，颂曰：）
    祸出私门实可哀，破家亡国未称灾。
    一回追忆山中日，愧杀从前满面灰。
（普贤菩萨劝发品，第二十八，颂曰：）
    昨夜雷惊娑竭罗，顿令雨点如车轴。
    须臾浸没梵王宫，数滴空劳首罗目。
    四法重敷万古传，尘尘刹刹灯相续。
灵峰蕅益大师宗论卷第九之一


灵峰蕅益大师宗论卷第九之二

灵峰蕅益大师宗论卷第九之二
【颂二】
〖白牛十颂〗（有引并述○此颂，若作图者，须一一如颂中各句，及颂后小字而作。傥少不合，则大背宗旨，其第九《圆相》一图，或并不作圆相，但存一白幅亦可。）
    向有二种《牧牛图》行世，一从《未牧》至《双泯》为图，十牛，自黑渐白，以至于无；一从《寻牛》至《入廛》为图，亦十牛，始终皆白。虽云大同小异，旨趣固自别矣。禅观之暇，偶为会通，稍稍更定，作十颂，非敢求异古人，冀自冥心一辙耳。

    白牛原不远山童，无奈山童面向东。
    柳绿桃红空恋惜，凝眸尘劫好懵懵。（白牛在西面东，童子在东面东。）
    右《失牛》，配“理即佛”也。所谓一切众生，具有如来智慧德相，但以妄想执著，而不证得。

    主人忽问牧童牛，回首茫茫何处求？
    赖有来人指往路，白牛端的在西头。（主人问牛所在，童子失措，更一人自西来，以手遥指。）
    右《寻牛》，配“名字即佛”也。谓从经典，或善知识，创闻心、佛、众生三无差别之理，发心愿求，返本归源。

    蓦直追寻路渐西，荒原踏破是牛蹄。
    一回瞻视知端的，信步前行不复迷。（童子面西急走，田中多有牛迹。）
    右《见迹》，配“观行即佛”也。谓圆五品位，依圆解修圆观，圆伏五住烦恼。

    横穿九十六烟村，忽睹牛王露地蹲。
    从此脚跟轻快也，假饶气急不须论。（白牛隐卧田中，童子遥见欢喜。）
    右《见牛》，配“相似即佛”也。谓圆十信位，相似得法性理水，六根清净，见思先落，证位不退，尘沙亦落，证行不退，但犹未证无功用道。

    水穷山尽不辞劳，趁到牛边功已高。
    叹息无端成久别，而今方得解天弢。（白牛从容起立，童子喜抚其背。）
    右《得牛》，配“分证即佛”也。谓圆初发心住，破一分无明，证一分三德。入秘密藏生如来家，得念不退，乃至十住，皆此中摄。

    雪山香草甚甘肥，清冷流泉可疗饥。
    不羡稼苗盈野绿，悠然饱足度余晖。（童子闲坐石上，白牛饮涧自适）
    右《护牧》，亦“分证即佛”也。谓圆十行，一行一切行，称性功德。

    夕阳将尽晚霞稀，就路还家不用挥。
    一曲无生吹短笛，余晖犹自照庭闱。（夕阳在山，白牛归宿。童跨牛背，吹笛自乐。）
    右《骑归》，亦分证即佛也，谓圆十回向法界愿行，事理自然融合，回入平等法界海。】

    白牛何处本无踪，牧竖高歌明月峰。
    万象光含秋露冷，桂枝犹自影重重，（明月在天，牧童拍手自歌。）
    右《忘牛》，亦“分证即佛”也，谓圆十地，纯智忘理，犹如大地，能生一切佛法，荷负法界众生，普入三世如来智地。

    逸多弹指阁门开，笑杀当年小善财。
    烟水百城空自历，人牛绝迹梦初回。（人牛俱不见，唯一圆相。）
    右《双泯》，配“究竟即佛之根本智”也。谓始本不二，理智一如，彻证三无差别之性，亦无能证所证可得。

    依稀何处现人牛，垂手相将入市游。
    借问人牛还似昔，云何无失亦无求？（童子向东前行，白牛相随在后。）
    右《入廛》，配“究竟即佛之后得智”也。谓佛果后普贤行，乃尽未来际常然大用之门，能同流九界，广度含识，实无加于双泯之体。
〖颂仰答高峰大师六问六首〗（有小序）
    高峰大师，励头陀行，力扶祖道之衰，有参学者，必先令然指受戒，方乃授以心要，其砥柱狂澜之志，亦甚切矣。今观室中垂问语，无非因病发药，痛处加锥。近来禅德，每作一色边事会去，辜负祖意，不既多乎？不揣疏愚，敬为仰答，兼系一颂，醍醐毒药，毒药醍醐，一任具舌者之自辨也。
（问：“大彻底人，本脱生死，因甚命根不断？”）仰答：“犹有彻底者在。”颂曰：
    理极情忘退步难，转身一句葛藤繁。
    石人抚掌歌明月，寄语禅流莫浪看。
（问：“佛祖公案，只是一个道理，因甚有明与不明？”）仰答：“为是一个。”颂曰：
    千差万别势隆穹，樵子休商穷与通。
    侧看是峰横看岭，只因身在此山中。
（问：“大修行人，当遵佛行，因甚不守毗尼？”）仰答：“邪法难扶。”颂曰：
    解脱翻成荆棘因，暗中触宝漫伤身。
    自从拶入波离室，梵网光流劫外春。
（问：“杲日当空，无所不照，因甚被片云遮却？”）仰答：“瞥。”颂曰：
    缘见因明被暗欺，晴空何碍片云移？
    欲从遮照分宾主，岂借毗岚努力吹。
（问：“人人有个影子，寸步不离，因甚踏不著？”仰答：“踏著即非影子。”颂曰：
    认影迷真最可怜，不堪忽后又瞻前。
    晚来演若狂心歇，童子南询脚底穿。
（问：“尽大地是个火坑，得何三昧，不被烧却？”)仰答：“火光三昧。”颂曰：
    火光三昧最芬清，切忌从他觅化城。
    烹熟法身冬至后，黄钟重奏一阳生。

〖三观莲华颂〗（有引）
    一心三观，即妙法莲华也。本非定三，岂应分颂？然亦非定一，姑妄分之，读者幸勿以辞害意。
（空观莲花颂曰）
    觅心觅佛了无踪，一叶荷香裹太空。
    消尽涅槃生死梦，相看仍在宝池中。
（假观莲花颂曰）
    蕊幢叶叶含尘界，光影相吞孰可穷。
    历尽普贤毛孔后，始知生长福城东。
（中观莲花颂曰）
    剑树刀山觌面呈，莲花青赤倍分明。（安经中云有优钵罗地狱，此云“青莲花”；复有波头摩地狱。此云“红莲花”，故云。）
    遮那身土从来遍，拟议思量转似盲。

〖北天目灵峰寺二十景颂〗（有序）
    灵峰山，古称为北天目。辛未冬入山结制，即有偈云“灵峰一片石，信可矢千秋”。甲申秋，从槜李入山复有句云“灵峰片石旧盟新”。不谓乙酉春，偶游石城，直至己丑深秋，方获归卧也。俯仰泉石，胜概纵横，纪其大者，略有二十。聊当化城，毕兹余喘，自非乐土，终弗与易矣。
    鹫岭遥传只一枝，由来吾道贵闻知。
    但从龙树通消息，不向黄梅觅破衣。（大雄峰○群峰之中，巍然端坐，为山正主。）

    高据当阳显别传，较来仍是正中偏。
    马驹踏杀人无数，毕竟还他怀海贤。（百丈峰○大雄之东，危岩杰峙，俯临万竹。）

    大壑风吹匝地寒，芙蓉削出翠难看。
    几翻倒岳倾湫后，方识孤危却自安。（独立峰○大雄之西，峭壁千仞，有若天门，亦名“海日幢”。）

    九品何须一一求，戒乘俱急已前收。
    须摩去此洵非远，触目标心寄玉浮。（五莲峰○独立峰前，五峰行列，于寺之西，并似青莲。）

    秀出双双巽岫高，不随春色醉仙桃。
    山中薄有天厨供，傭向人间问紫袍。（二乳峰○在寺东南，回顾梵刹，情同慈母。）

    度他何必起风波，莫怪齐东传事讹。
    纵使铁船终不烂，几人能听屈原歌。（神舟峡○俗称“灵岩豁”，两壁峭立，相传为神舟行处。）

    虚空为虡大地枹，无问自说声有无。
    唤醒痴禅计离绝，但观一诺还一呼。（天鼓坪○大雄、百丈两峰之间，行时皆逢逢有声，震动岩谷。）

    两涧泉声夹竹冈，恍疑罗带曳琳琅。
    经行饭后无余事，一任跏趺送夕阳。（碧玉坪○在藏堂东，修竹巨石，可行可坐。）

    闻说从来道不孤，万筠丛里卧璚株。
    凤兮未肯甘衰德，早向深林避网罛。（映碧坪○在藏堂西，与碧玉坪相对，皆从大雄峰而发，如两瓣青莲华叶，是为梵刹内护。）

    不是因缘不自然，大雄特地露言诠。
    刹尘演说虽无隐，水性终须饮者传。（秘藏岩○在映碧坪北，大石三座，如伊字三点，不纵不横，不并不别，其前可结小茅。）

    四性无生八不该，谁将宗说强分开。
    但看滴滴归沧海，始信源从阿耨来。（龙树泉○旧名龙泉，祈雨最灵，载《一统志》，山由此得名，正在大雄、百丈两峰之中，堪表中道如龙树大士造《中观论》传佛心印，其味醇正，润益无穷。）

    百丈峰头涵蓄深，泠然东国沁禅心。
    维摩摘取虽非远，未许贪夫著意斟。（欢喜泉○出百丈峰之东，冬夏不绝，饮之甘美。）

    忍土尘劳不可噬，能仁格外垂恩济。
    引取珠王十四枝，来向山中宣妙偈。（安养泉○出大雄峰之西，味尤醇美，犹若醍醐。）

    历尽青山数十层，盈科聊就此中澄。
    长空如洗标孤影，不向污流别觅朋。（澡月池○在碧玉坪西麓，积龙泉所成也。）

    未必神舟是戏詀，坐闻泉水日喃喃。
    满慈久已成狮吼，暗证徒将口舌缄。（谈经石○俗呼“神舟石”，在安养泉左，可坐廿余人，时泉声淙淙。）

    大雄久欠儿孙债，劈取须弥安此界。
    宾头未敢向空旋，米芾不妨频下拜。（跏趺石○大雄峰之麓也，相传大风雨时，从峰头迸坠，在藏堂东北隅群木交映，堪坐数人，远望前山，叠翠数重，并相环拱。）

    举世昏昏耻独惺，乱山深处且埋形。
    夜来风雨摧残草，唯有修篁不改青。（万竹坞○旧名“上房坞”，今精舍名“摄香居”。）

    藏身之处没踪迹，没踪迹处莫藏身。
    东风误报春光好，香色分明举似人。（千梅坞○由万竹坞东上，怪石崎岖，人迹罕到，野梅无数，开则半山遍白，香风远传。）

    何必高夸鸡足山，个中趺坐亦安闲。
    纯阳飞剑心机错，好向黄龙问过关。（金仙洞○旧名“仙洞”，在龙树泉下，载《一统志》，每为苦行衲所居。）

    独据东南最上头，天空海阔一浮沤。
    饶君先入如来慧，争奈群机摄未周。（华严洞○在二乳峰左，而外向东南，日出则先照之。）

〖自颂法华堂问答六首〗
    一问：“步步不曾离著他，因甚么举似不出？”答：“举则不似。”（颂曰）
        演若迷头向镜驰，狂呼历劫未曾痴。
        朝来摸著娘生鼻，到底双双两下垂。

    （又答）“分明举似。”（颂曰）
        分明举似不争差，步步何曾离著他？
        更问之乎并者也，胡人月下吹胡笳。

    二问：“说得了了分明，因甚么用他不著？”答：“说底是甚么？”（颂曰）
        家常茶饭日三餐，一饱浑忘饥与寒。
        只恐鲜能知此味，别图凤脑与龙肝。

    （又答）“步步不曾离。”（颂曰）
        分明步步不曾离，日用寻常尽是伊。
        怪底春光遍桃李，东风消息几能知。

    三问：“三身与三自性，是同是别？”答：“且道是同是别？”（颂曰）
        三性三身别复同，分明指示不须融。
        独怜村里三家犬，月下啀喍吠草丛。

    四问：“一切法皆可作四句，且如三身，各四句如何作？”答：“四句历然。”（颂曰）
        无性缘生触处通，有无情理互含容。
        一微亦必存方分，儱侗如何达此宗？

〖自颂除夕问答二十首〗
    一问：“如何是为实施权？”答：“家家有路透长安。”（颂曰）
        治水功成定永图，荒要侯甸各分符。
        始皇吞并非良策，眨眼秦婴已献俘。
    （又答）“病多药多。”（颂曰）
        病多药亦多，须是问耆婆。
        黄龙汤一味，那得起沉疴。
    二问：“如何是开权显实？”答：“借婆衫子拜婆年。”（颂曰）
        礼到何劳漫费钱，大家恭敬贺新年。
        面门欢喜心安乐，不羡无怀与葛天。
    （又答）“子等心等。”（颂曰）
        子等心亦等，况复赀无尽。
        周给本非难，只愁不自肯。
    三问：“如何是本迹虽殊，不思议一？”答：“岁岁黄莺啼绿柳。”（颂曰）
        春光一度一番新，赚得娇奴起怨情。
        独有东村王大姐，依依犹忆旧时人。
    （又答）“万古碧潭空界月。”（颂曰）
        万古碧潭月，盈亏时出没。
        捞摝非有无，大辩终须讷。
    四问：“如何是观心若起，本迹俱绝？”答：“泥佛填官路。”（颂曰）
        路边掘土成尊像，要走还将尊像填。
        只恐傍人眉堕落，漫同院主怨天然。
    （又答）“两个泥牛斗入海。”（颂曰）
        泥牛斗入海，木人齐喝采。
        堪笑石女儿，犹向波间待。
    五问：“如何是止观不二？”答：“天昏地陷。”（颂曰）
        混沌凿开分两仪，成形成象漫猜疑。
        虚空消陨知何许，正是讹传盘古时。
    （又答）“古镜挂高台。”（颂曰）
        古镜挂高台，何妨胡汉来。
        秀公多拂拭，拂处转多埃。
    六问：“如何是具缚凡夫，能知如来秘密之藏？”答：“几处报仇身不死。”（颂曰）
        一自椎秦博浪沙，转逢黄石圮桥斜。
        素书虽作刘家用，与赤松游路未赊。
    (又答）“跛足长年牢把柁。”（颂曰）
        专心牢把柁，跛足难行路。
        看风便使帆，沧溟顷刻过。
    七问：“如何是初发心时，便成正觉？”答：“千场纵博家仍富”（颂曰）
        梢粗胆壮赌场雄，破尽寒酸士子风。
        一掷便输千亿界，陶朱虽富未堪同。
    (又答）“一线银钩光遍地。”（颂曰）
        银钩光遍地，一线天边丽。
        初夜漏声寒，影向千江渍。
    八问：“如何是不断生死而入涅槃？”答：“大沩山下水牛肥。”（颂曰）
        不是冤家不聚头，自身有债自身酬。
        牧童若解深深意，莫把绳鞭强系留。
  （又答）“七金香水浪滔天。”（颂曰）
        香水浪滔天，潜流注百川。
        谁能尝一滴，却病且延年。
    九问：“如何是续佛慧命？”答：“依旧可怜生。”（颂曰）
        果然依旧可怜生，拄拄撑撑直到明。
        普请大家同著力，莫教倒却葡萄棚。
  （又答）“饥来吃饭。”（颂曰）
        佛命不可断，饥来须吃饭。
        一日要两餐，莫学饿死汉。
    十问：“如何是腊月三十日，用得著的？”答：“银马金钱接灶神。”（颂曰）
        银马金钱接灶神，殷勤礼拜祝虔心。
        一门和气生千福，四季平安抵万金。
  （又答）“困来打眠。”（颂曰）
        腊尽事清闲，困来便打眠。
        一梦犹未足，爆竹庆新年。

〖颂答如母问二首〗
    （问：“人问祖师：‘百年后甚么处去？’祖云：‘檀越家作水牯牛去。’‘学人随来得么？’云：‘须衔一茎草来。’水牯牛即不问，如何是一茎草？”答：“即是自己吃的。”颂曰：
        生死路茫茫，轮回正未央。
        须衔一茎草，切勿借他粮。
    （问：“沩山遇寒拾，拾虎吼三声，又拈杖云‘唤者个作甚么？’意旨如何？”答：“忘却了也。”颂曰：
        两度拈来一总忘，何须平地别商量。
        同条生不同条死，愁听寒鸦度夕阳。

〖礼舍利塔颂〗（塔在歙县，丰南吴大年乃孙粲如家。）
    无量戒定慧，庄严净法身。
    法身非非色，非色未可名。
    碎作八斛珠，颗颗全性真。
    是以广流布，在处呈光明。
    善哉大年翁，获此出世珍。
    善根不可尽，亘古恒新新。
    照此正信家，允作菩提祯。
    宁唯一家宝，人天所共尊。
    顶礼成缘种，分明乐土津。

【铭】
〖梵网室铭〗
    问予何所矢，恒参梵网旨。
    坐断百非源，方知唯此是。
    不离最初心，即是舍那髓。
    渐顿宁有歧，一多岂异轨？
    验果愈明因，托事益显理。
    莫谓浮囊微，堪作中流砥。
    谛观心地门，应信室非迩。

〖德林座右铭〗
    以冰霜之操自励，则品日清高。
    以穹窿之量容人，则德日广大。
    以切磋之谊取友，则学问日精。
    以慎重之行利生，则道风日远。
    故曰“忠以行已，恕以及物”，又曰“修其天爵，而人爵从之。”

〖净社铭〗
    持戒为本，净土为归。
    观心为要，善友为依。

〖杖铭四首〗
    中虚而实，节厉而温。
    助尔神足，游戏法门。
    追遗踪于前迈，导景从之后昆。（归一兄木竹桃）

    放去柱地擎天，拈来磕头砰脑。
    同上须弥峰，共行长安道。
    咄！
    若非拨草并瞻风，不二法门何处讨？（为蒋水新）

    有首不昂，有趾不鹜。
    将欲向前，退后一步。(为灵隐兄）

    人谓尔虚，我知尔实。
    我扶尔行，尔为我弼。
    相对无言，非干意密。
    蓦入千峰，依然一室。（自用木竹杖）

〖净信堂铭〗
    我所住堂，皆名净信。
    轮相初开，破疑前阵。
    五悔功成，至心发轫。
    二观圆融，随机善进。
    平等法身，三昧中俊。
    观察己心，念佛心印。
    决定应离，杂乱垢烬。
    三忍四佛，康庄非峻。

〖梵网室铭〗
    我所住室，即名梵网。
    十方佛法，犹如观掌。
    文字性离，非默非响。
    更言不立，无端成两。
    心地法门，戒光森爽。
    性修交成，实相斯朗。
    法报化身，体方且广。
    华藏庄严，镜中现像。

〖方竹杖铭四首〗
    藏虚于室，寓圆于方。
    拄天匝地，随君举扬。
    咄！
    转身何处寻踪迹，蓦直归家夜未央。（赠葆一）

    直中绳，方中矩。
    欲问来由，宾中识主。（赠如是兄）

    不存轨则，聊示方隅。
    肩云戴月，逸尘而趋。（赠知卜）

    母刓汝体，母露汝端。
    舍之栗栗，用之跚跚。（自题）

〖拄杖铭〗
    有时拄地擎天，塞断圣凡鼻孔。
    有时担云荷月，挑开佛祖眼睛。
    欲问何年骨董，依稀烟水百城。

〖箸铭三首〗
    法味盈齿，不烦染指。
    离却单传，白拈嚆矢。

    用有待，体无三。
    尔知味，我何贪。

    单不立，只难擎。
    借筹画，拟调羹。

〖王学古座右铭〗
    浩然之气，人皆性具。
    何以养之，集义是务。
    义非可袭，爰称正路。
    坦坦周行，不忧不惧。
    立命知天，非域气数。
    闭门造车，出门合度。
    道之所存，非毁何顾？
    道之不录，荣名何慕？
    熟寐终夕，弹指便寤。
    南溟北溟，任尔游寓。
    嗤彼昏盲，蝇趋蛳附。
    夏则喜风，冬乃贪燠。
    悟性成修，力用斯裕。
    摩尼在幢，众宝普澍。
    此外寻玄，五十百步。

〖四无量心铭四首〗
    视人之善，犹已之善。
    视已之善，犹人之善。
    念念同观，亘古无间。
    法界偕游四德城，方满最初宏誓愿。（慈）

    视人之恶，犹已之恶。
    视己之恶，犹人之恶。
    猛省力除，无令愧怍。
    法界众生三毒除，彼我同归无上觉。（悲）

    视人之乐，犹己之乐。
    视己之乐，犹人之乐。
    所欲与共，嫉妒永却。
    法界同欣法喜充，不向偏空寻略彴。（喜）

    善恶性具，善恶性空。
    何喜何怒，如空御风。
    默持机感，妙应无穷。
    大圆镜智照不疲，岂似权乘作意通。（舍）

〖妙严室铭为庸庵作〗
    忘粗斯妙，不饰斯严。
    慎尔幽独，自牧以谦。
    干将匪利，口斧诚铦。
    君子自返，慧日普瞻。

〖戒心戒方铭〗
    悔过不如防过，惜福尤宜积福。
    佛法深妙无穷，切勿自弃自局。
    若要熟处渐生，先须生处渐熟。

〖艮六居铭〗
    一念迷妄，六尘顿陈。
    结根盘错，流逸奔尘。
    造业招苦，三有逡巡。
    遂经旷劫，茫弗问津。
    遘此痛苦，悟身非身。
    拔妄内伏，不见其人。
    思不出位，庶几返真。

【箴】
〖止观十二事箴〗
    法无去来，妄情徒挠。
    了行非行，大拙至巧。（行）

    中立不倚，未是深禅。
    了住非住，乃知不迁。（住）

    身心未忘，终成掉悔。
    了坐非坐，入三昧海。（坐）

    万善未圆，忍堕痴狱。
    了卧非卧，梦行乃足。（卧）

    搬柴运水，体自如如。
    无作而作，白牛大车。（作）

    名字性空，何法何语？
    不取于取，诸佛所许。（语）

    空华水月，何去何来？
    无见非见，切勿乱猜。（见色）

    空谷传响，正法恒宣。
    闻所闻尽，贯花涌泉。（闻声）

    栴檀伊兰，何美何敝？
    鼻孔依然，已超人世。（嗅香）

    梦享酥酡，醒不拭吻。
    段食性空，奚劳欣愠。（受味）

    离既非有，合亦何关？
    无痛痛觉，刀火闲闲。（觉触）

    法由心生，心随法幻。
    觅之无踪，月沈古涧。（知法）

【词】
〖祈雨词〗
    春苦雨，夏苦晴。
    一晴一雨，唯识所呈。
    识无主宰，随业所萦。
    吁嗟业兮，同分相成。
    感此酷毒，民弗聊生。
    匪龙王之失德，岂天帝之弗情？
    由予德之不类兮，违誓铠之深宏。
    今竭志而悔过兮，扣大士之宿盟。
    悲下民之莫拯兮，云四合而雷轰。
    霈甘泉于大地兮，俾溪涧以渊泓。
    农欣获于秋实兮，盗弭迹而安平。
    荷三宝之恩济兮，渐去邪以归正。
    并翘请于天龙兮，鉴予怀之恳诚。
    同辅弼于菩提兮，共遄造乎觉城。
灵峰蕅益大师宗论卷第九之二


灵峰蕅益大师宗论卷第九之三

灵峰蕅益大师宗论卷第九之三
【赞一】
〖释迦牟尼佛像赞二首〗
    百万人天眼本明，拈花无语并传真。
    饮光一笑生波浪，直到如今未太平。（拈花相）

    尘点劫前生计绝，惯从人世弄风魔。
    世间不解乾城影，漫说须从者里过。（雪山苦行相）

〖阿弥陀佛像赞九首〗
    一指光，周法界。
    十念成，皆自在。
    感应道交，生佛无碍。
    讨甚自性弥陀，只此岂属心外。

    光明寿量无伦匹，慈眼悲心彻底呈。
    只手长舒尘点劫，一般也是惜儿情。

    观常作佛，佛常在观。
    心想遍知，同条共贯。

    如来法界藏身，遍入众生心想。
    譬如月印千江，一切有目同仰。
    若欲离此觅真，何异舍声索响？
    总云者个便是，依旧无端成两。

    极乐大圣，法界医王。
    入慈悲定，放智慧光。
    尽未来际，恒照十方。
    众生念者，摄取不忘。
    以如幻力，应物现色。
    妄想稠林，相好百亿。
    即影即真，不二不忒。
    嗟彼生盲，觌面弗识。
    别觅玄机，翻堕见惑。
    我今稽首，满月万德。
    愿共含灵，归安养国。

    稽首宏愿四十八，一一愿光不可尽。
    果彻因源恒度生，莲华国土如明镜。
    睹影闻名创发心，顿入宝王三昧印。
    但勤瞻礼莫辞劳，纸墨元同法界性。
    缘生当体空假中，四德三身不别并。
    况复澄空月正圆，心水澄清月自映。

    两朵莲华足底安，一双空手悲心切。
    觌面相逢法界身，虚空大地流鲜血。（血书接引)

    诸佛正遍知海，不离众生心想。
    是故眼见耳闻，尽是弥陀声像。
    痴人舍此别求，唤作法身向上。
    谁知弃有觅空，一体无端成两。
    若知两既不存，毕竟一何须尚。
    炽然礼拜称名，即是超方伎俩。

    稽首西方须摩提，无量清净平等觉。
    乘于六八大愿轮，示现八万四千相。
    相有八万四千好，好有八万四千光。
    一一光中照法界，普摄念佛诸有情，
    犹如慈母念一子。
    是故入此三昧王，名为普现一切相。
    画师承此三昧力，纸笔为缘妙相生。
    此相即是因缘生，生即无生具三谛。
    三谛三身既宛然，四德应知无缺减。
    所礼既即谛与德，能礼应知即止观。
    谛观名别体复同，是故能所性空寂。
    稽首如空无所依，是即自性无量觉。

〖一佛二菩萨像赞二首〗
    麻麦漫充饥，平地风波险。
    瞥悟本来心，无端石火闪。
    跨师执如意，佛祖供褒贬。
    乘象阅大经，何曾有一点？
    唤作佛菩萨，虚空不受染。
    礼拜任众生，尽礼原非谄。
    咄！
    直饶恁么举扬，也是白圭自玷。（出山相）

    稽首阿弥大导师，观音势至同悲智。
    愿轮无尽等虚空，历劫长行不思议。
    生界不空行不休，此是四宏无作誓。
    生界本空行非行，谁知二谛是一谛。
    二由一有一莫守，非一非二非三四。
    三二宛然显一真，大圣以此垂恩济。
    但愿众生悟自心，自心那复存横竖？
    横竖无非法界心，法界亦是强名字。
    即知自心三圣人，本与众生体不异。
    觌面三身四德新，纸墨笔腕非他事。
    身命归依能所忘，双忘双照恒如是。（西方三圣行像）

〖三大士像赞〗
    成群作队，无风起涛。
    骑师跨象，何足称高。
    炼得身形似鹤，只是自苦自招。
    忽然遇著文喜，毕竟如何解嘲？
    咄！
    杨柳垂垂春尽绿，清明时节雨如膏。

〖地藏慈尊像赞五首〗
    同体大悲，无缘宏誓。
    千佛之祖，群生之裔。
    定入刹尘，珠悬三际。
    轮相破疑，辩才显谛。
    欲令戒学重明，顶礼莫存分剂。

    人但知其地狱救苦，不知其无处不现。
    人但知其临终扶持，不知其无时不念。
    三部经王，二种妙观。
    十轮重匡末法，三轮尽裂疑罥。
    此无量门中，第一神速法门。
    从来若逢不逢，似见非见。
    不肖子，
    一生极力举扬，独许归信无间。
    尚有一事怀疑，问取法身莫辨。

    众生堕落地狱，皆由破戒重障。
    大士入狱救苦，独现声闻戒相。
    不解剖判法身，偏解拈提向上。
    此是无作妙色，众生性具家当。
    握珠坚强戒身，地藏人人地藏。

    五乘该尽孝慈心，最是医王愿力深。
    百草根茎皆不弃，赢来大地足知音。

    涕出何须更著惭，馆人相识恨长含。
    一哀偶遇横流泪，处处临丧欲脱骖。

〖普贤愿王像赞二首〗
    介尔一心，万行具足。
    表以象王，支七牙六。
    除尔嗔心，便转妙毂。
    法界宗师，昭彰耳目。
    远证读诵，近严幽独。
    觅即不见，见即受毒。

    十大愿王，导归极乐。
    尘尘华藏，从此彰烁。
    不昧因果，法界开拓。
    问取枣柏，玄珠在索。

〖文殊师利法王子赞二首〗
    稽首大智德勇健，表于无畏师子王。
    能照八万四千律，皆作甚深般若光。
    手执如意摩尼宝，所游自在妙吉祥。
    怖魔破恶亦除馑，大乘僧义难测量。
    巨石乔松恒演法，无是非是身堂堂。

    一片青山，无边波浪。
    动静不生，奇形异状。
    涌出宝莲，文殊在上。
    大智勇猛，识风鼓荡。
    若欲思量，命失身丧。

〖普门大士像赞二十四首〗
    一滴军持，汪洋非浅。
    洒尽三千，不亏不衍。
    生界若空，斯行乃转。（行像）

    白者是纸，黑者是墨。
    何处是紫竹林，甚么是磐陀石？
    希有大士，无作妙德。
    不向空中现影，偏借灵于手笔。
    识海波澄月影寒，蒲团叶翠苔痕碧。
    南海波斯到岸来，明珠价值微尘国。

    如意纵横，莲经灿烂。
    师资追随，虚空彼岸。
    欲识两人真面目，一般是有血性汉。（血书观音善财相）

    取草为座，名曰吉祥。
    定共道共，总此浮囊。
    无非佛行，象顾师行。
    普门示现，比丘中王。（比丘相）

    磐石宴坐，无得无说。
    妙法两函，红炉点雪。
    手足分明，机关迥别。
    拟议思量，证龟作鳖。

    蒲团寂寥，云衣绰约。
    大悲法门，借病作药。
    教苑筌罤，禅河略彴。
    顾问善财，南询路漠。

    佛法无多，商量浩浩。
    说则不周，行则不到。
    怒目扬眉，逢强须暴。
    一炷名香，魔军永埽。

    宝莲本向真空涌，月面还从性海升。
    踏破波涛全是水，不劳彼岸较先登。

    风浪千寻，神通一味。
    游戏翩翩，何拘何系？
    踏破须弥万朵云，众生见者咸如意。

    入定何如出定时，渟渟甘露浸扬枝。
    大千无地留烦恼，剩有空拳诱小儿。

    一颗摩尼，光遍法界。
    卷之舒之，随心自在。
    倚坐危岩，忘形绝待。
    甘露杨枝，妙叶兼带。
    唤作禅机，空拳捏怪。
    独许童子追随，鹦鹉依然云外。

    巍然独坐大雄峰，度尽众生不见功。
    描出虚空千色彩，依稀未睹紫金容。

    稽首大悲自在觉，圆满无碍陀罗尼。
    慈威折摄不思议，定慧庄严无等伦。
    顿悟一念具千法，通身手眼炳然彰。
    方便智慧皆无作，一切念中亦复然。
    念念显现不增减，尘尘法性亦复然。
    是故尺楮寸毫间，悉具大悲圆满相。
    有人获睹此慈容，便悟法身真相好。
    此是普门示现力，莫作纸墨影像观。（大悲像）

    得根本圆通，现三十二应。
    十四无畏力，遍疗众生病。
    尘刹尽分身，纸墨皆真性。
    觌面太分明，发光同海印。
    更问大士谁，钵盂重讨柄。

    碧眼修眉，长颅方颊。
    革屣蒲团，军持秘笈。
    与彼应真，示同一业。
    是大比丘，清净卓杰。（梵僧相）

    松株若龙，重岩似屋。
    跌座莲台，杨枝嫩绿。
    善应群机，如响答谷。
    眼色耳声，非一非六。
    莫教错认古观音，俗人带发僧头秃。

    菩萨慈真，众生病假。
    烦热场中，杨枝遍洒。
    彻体清凉，不知为者。
    此便是无二无分，无别无断的血脉。
    更何用钻龟打瓦？
    咄咄！
    佛法虽妙，执之则粗。
    龙鬼虽俗，现之则雅。
    若云观音必具妙相，笑杀东村大姐。

    音闻性清净，声字何须埽？
    执卷视群生，普施摩尼宝。
    智士悟根源，愚人打之绕。
    童子挈鱼篮，只为金鳞少。
    二尾价一钱，未审谁能晓。

    一叶莲舟，翩翩独迈。
    历尽尘寰，不离针芥。
    分明日用寻常，超越千奇百怪。
    识得其中一线真，斯则名为观自在。
    此是三十二应，十四无畏，
    四不思议，无作妙德，
    的全体大用，彻底和盘举似人。
    不许拟议思量，只许翘勤礼拜。

    终朝掐数珠，声声观自在。
    常然大用门，未来终不改。
    众生若肯自念，何劳诸佛披铠？
    只因觌信不真，坐在饭边受馁。

    众生迷本闻，循声妄流转。
    正在流转时，闻机元不远。
    大士才返观，方知性自善。
    圆通复真常，触目菩提满。
    遍应十界音，机成便能感。
    寂尔坐岩阿，炽然济群染。
    非是大士功，亦非心念力。
    两皆不思议，所以终无忒。
    自性无自性，情识非情识。
    觑破真妄关，方知法界德。
    以我虚妄想，投彼寂灭国。
    如薪入火丛，如冰遇汤沸。
    无明不动智，两名唯一实。

    执佛珠，缘九界。
    上下合，慈悲债。
    欲悟圆通，但勤礼拜。
    思彼思忆，不思议最。（思忆相）

    自性光明圆满轮，巍然露出紫金身。
    分明色相离情谓，何必重拈物外真。

    叶作蒲团布作衣，默然趺坐待群机。
    众生界尽悲无尽，不自观音那得知。

〖阿罗汉像赞二首〗
    咄哉者自了汉，梦堕大河不惮。
    曲肱舒脚熟眠，岂问中流两岸？
    遇著希运禅师，又添一重公案。（渡海眠相）

    证得无碍解脱，岂畏文字葛藤？
    拈来句句漏逗，埽去亦自非真。
    不如随分消遣，青山何碍白云。（阅经相）

〖布袋和尚像赞三首〗
    不离兜率，幻游人世。
    布袋头开，逢场抽税。
    笑口呵呵，无边宏誓。
    临行自说姓名，诳杀几多后裔。

    尽问袋中何所有，谁知笑里自藏刀。
    浮沉人世无人晓，塔院初成身已逃。
    咄！
    八万岁时重举似，此行端的付蓬蒿。

    一个布袋，千如百界。
    性具性造，互生互在。
    搬出搬入，了慈悲债。
    笑脸呵呵，儿童多赖。
    纵令觌面不识，同到龙华三会。

〖寒山拾得子像赞三首〗
    一真实地，不解屏息。
    十字街头，惯作浪客。
    国清寺里无人晓，鼓掌扬眉。
    闾丘太守忽相追，潜踪遁迹。
    虽然骂破老丰干，不免两处皆狼籍。

    天台垂迹谁能发，尚赖灵山两作家。
    主伴莫分前后示，依然一会说莲华。

    一处一时同抚掌，当知夙有大因缘。
    愿王岂复违共主，智海安能出义天？
    俄尔藏身非偶尔，漫然饶舌匪徒然。
    生平无限伤心句，尽付沧茫落日边。

〖达磨大师像赞五首〗
    问渠何往，本自无家。
    一苇初折，毒鼓已挝。
    风恬浪静从君渡，可惜儿孙尽带枷。

    一句安心语，万劫系驴橛。
    转得鼻孔来，虚空出鲜血。
    怪底东施强效颦，却令西子蒙不洁。
    何如分付老云门，早与瞿昙同打杀。

    蓦地西来，大似风前浪起。
    更加折苇，不免眼下眉添。
    饶君面壁九年，落得弄巧成拙。
    赖有棱伽四卷，且喜救得牛边。
    咄！逢人切忌错举。

    震旦大乘机缘熟，劳君远自西天竺。
    萧公不识真得髓，渡江疑杀人间仆。
    神光断臂始心安，棱伽四卷开眉目。
    谁知法立弊旋生，五家分派空劳碌。
    明道者多行者少，说道者多明者独。
    只今江上芦花寒，堪使屈原歌且哭。

    面壁非由心不安，梁皇不识意多端。
    神龙睛点应飞去，跛鳖徒悲行路难。
    行路难，仔细看，
    守株待兔知何日，缘木求鱼被热瞒。
    老胡双碧眼，孤炯照人寒。

〖幽溪开山始祖融禅师像赞〗
    鹏养威，遥天瑞。
    劳导师，迢迢至。
    拶破坐观心，掀翻佛名字。
    何物复何人，者个原非二。
    真风双径寒，幻迹牛头贲。
    负米岂云劳，垂涕奚关寐。
    横一枝，今未坠，鸡笼月影芙蓉翠。

〖四明尊者法智大师像赞〗
    教观久失坠，佛子乃再来。
    法界何次第，片语声如雷。
    首座尚辞丧，况复诸庸才？
    瓶水既灌口，智首亦操回。
    蛣蜣论六即，阴妄岂尘埃？
    理毒与性恶，圆顿无疑猜。
    唯心亦唯色，至理从此开。
    大悲传秘印，指要剖迷胎。
    一喝悟直院，机用非安排。
    中兴集大成，万古犹堪怀。

〖紫柏尊者达大师像赞二首〗
    破尽流俗知见，豁开宗教眼睛。
    不是门庭施设，极力剿绝识情。
    契心印于觉范，救暗证之生盲。
    法道是重，一身为轻，
    试验圜中瞑目地，始知半偈已功成。

    此是紫柏老人，佛法不作人情。
    阐明性相宗旨，烁破盲禅眼睛。
    何必师资授受，自契佛祖心精。
    何必上堂说法，随处广度群生。
    堪使顽廉懦立，百世闻风若新。

〖憨山师翁清大师像赞三首〗
    有谓此像太像，是见岭南之姿。
    有谓此像不像，是见匡岳之仪。
    予谓师宗不宗教不教，正以像不像而得其皮。
    且道是赞伊，是毁伊？咄！且看眼上一双眉。

    伟貌丰神，坚勇大势。
    空定凝神，光明初霁。
    忧在法门，祸福宁计？
    掣电奔雷，德山临济。
    密用潜行，圜中海际。
    知之者谓是只手擎天，
    不知者谓是英雄欺世。
    谁知其甘处于非宗非教之间，
    不与时流同逝。

    生平不识师翁面，梦中接引曾三见。
    今日欣瞻卷上容，仿佛慈悲亲示现。
    忘身为法古来稀，荆棘林间惯血战。
    万里炎荒作战场，未审何人追后殿。

〖雪浪大师赞〗
    埽荡支离，不拘轨则。
    潇洒风流，露疵缩德。
    分明是玄奘再来，怎怪得肉眼不识。

〖云栖和尚莲大师像赞三首〗
    威而不猛，和而不同。
    慈心济物，梵行明功。
    追踪往哲，启迪群蒙。
    弥陀一句，横亘竖充。
    禅关把定，永镇魔风。
    我来礼塔，恍睹遗容。
    咦！
    私淑未须言嗣法，聊将嗣德附莲宗。

    世竞贵奇特，师专守平常。
    人尽尚高峻，师独存谦光。
    旋万法而指归净土，悯五浊而广作津梁。
    闻慈风兮宽鄙敦薄，积善化兮源远流长。
    仰遗规以私淑，愧嗣德之未遑。

    此是云栖老汉，肚里最多思算。
    谛观末世法门，百怪千奇没干。
    饶他梵语华言，不出威音那畔。
    所以旋转万流，直指西方彼岸。
    只图脚底著实，何必门庭好看？
    八十余年暗室灯，闻风犹使顽夫惮。

〖博山无异师伯像赞二首〗
    貌伟神丰，心慈体劲。
    向空观以入门，从寿昌而断命。
    坚持不肯家风，痛洗今时禅病。
    既存彻困婆心，何必单提正令？
    只嫌一句葛藤窠，留与儿孙作话柄。
    没踪迹处莫藏身，老妇依然犹叹镜。

    此是博山老汉，肚里绝无思算。
    逐出魍魉山精，送与群魔作伴。
    虽然未得儿孙，却胜诸方杂乱。
    咦！
    把定牢关不放人，至今闻者犹惊惮。

〖灵隐兄像赞〗
    净明庵里，
    打失半边鼻孔，犹未全露败缺。
    台岳书中，
    摸著一个秤锤，到底硬如生铁。
    呵呵呵，会也么？
    同条生不同条死，莫怪岩头口太多。

〖诵帚律师像赞〗
    冷面热肠，铜头铁额。
    不狥时情，专图破格。
    涉水登山，禅关讲席。
    胜友良朋，风朝月夕。
    尝遍神农百草丸，弥陀一句成安宅。

〖雪航法主像赞二首〗
    一世老婆心切，未免弄巧成拙。
    临行稳蹈莲衢，也是今时豪杰。
    西方公据现存，何必丰干饶舌。

    好个伶俐汉子，惯要拖泥带水。
    虽然满地儿孙，未审阿谁得髓。
    临终不忘旧交，千里向予求毁。
    索性再骂一顿，果然是释迦文佛的奴仆婢使。

〖鉴空宁禅师像赞〗
    骨嶙峋，面冷落。
    严律检，珍然诺。
    功成不居，因果不错。
    咦！
    六十年来不炫奇，临行落得心无怍。

〖衍如禅兄像赞〗
    欣欣厥容，谦谦厥德。
    无事萦心，有怀诣极。
    揖春风兮饮和，历岁寒兮自得。
    时人是真时人，弥勒是真弥勒。

〖觉空老尊宿像赞〗
    掷戟投戈礼觉王，献花岩畔露神光。
    戒香独绍五云色，佛号偏宗十亿邦。
    镇日蒲团消客梦，半生崖壑绝行藏。
    陈如自昔称僧首，百世犹闻眉影长。

〖宣圣像赞〗
    空空无知，知我者天。
    圣仁岂敢，不贰不迁。
    一以贯之，初心方便。
    天下归仁，最后玄诠。
    迹集帝王之后，本开觉路之先。
    寄微言于易象，推大圣于西乾。
    纵无大灌顶经之记，亦可信为普门示现之贤。

〖赵十五像赞〗
    视物之生，犹己之生。
    视人之厄，犹己之厄。
    只此民胞物与心肠，便是大慈大悲血脉。
    欲知不二法门，更受山僧一掴
    岂不见，
    博施济众，尧舜犹病。
    菩提初发，生界斯尽。
    会得个点玄关，便是维摩话柄。
    咄！
    觉路本来常坦坦，莫认偏锋作正令。

〖沈母金太孺人往生赞〗（有引）
    吾人现前一念心性，原与阿弥陀佛同体。而罕能直下知归者，无他，未具信愿行三故也。予尝谓信如将，愿如谋，行如军旅。有将有谋，老弱亦可取胜。苟无将谋，虽勇壮亦溃矣。是故信宜专，愿宜审，行宜无所不收。专且审，故圆顿直捷而至高。无所不收，故三根普被而至广。此念佛三昧所以为横超胜异也。迩来宗教之士或视念佛太易，以为曲被中下。或视念佛太难，以为斋戒须全。夫太易则不高，太难则不广，岂宝王三昧之谓哉？今观太君坐逝，洵可顿释两疑，合掌赞曰：
    人心佛心，本自无二。
    一念相应，欲仁仁至。
    卓哉沈母，信此实义。
    圣号喃喃，日时不离。
    但持十斋，慈祥恺悌。
    罕睹怒容，多赡惠施。
    八十六年，净业乃粹。
    集饮欢娱，大醒如醉。
    蓦直西归，坐脱若戏。
    欲显真因，身香表瑞。
    信矣高圆，诚然广被。
    匪易匪难，千秋永企。

〖沈翼薇趺坐图赞〗
    七年守土，愈杀愈慈。
    二载省方，恩威并施
    朝中正立，奸魄潜劘。
    林下彷徉，知雄守雌。
    贤母念佛，端坐西驰。
    纯孝继德，取友亲师。
    君不见，
    君家太君身示现，圆融直截超方便。
    假饶透尽千七关，五百元来只半串。
    直下闻熏莫更疑，长安岂离含元殿。

〖谭埽庵居士像赞〗
    头顶青天，脚踏实地。
    忘食忘忧，穷年竟岁。
    读尽世间好书，识尽古今奇字。
    不肯分佛分儒，何必为僧为吏？
    孔孟称之为出世子孙，佛祖唤之为在家法裔。
    单得憨翁授记深，毕竟同归第一义。

〖陈旻昭居士像赞〗
    愿广悲深，心灵语豁。
    以法门之忧为忧，以群生之脱为脱。
    尽未来际，誓居学地。
    遥承寿昌不肯二字真正衣钵，
见人一味合掌低头，便是今时常不轻菩萨。

〖张玄超像赞〗
    分宗判教两无涯，吴越元来是一家。
    欲识声前句后事，年年踏雪看梅花。
灵峰蕅益大师宗论卷第九之三


灵峰蕅益大师宗论卷第九之四

灵峰蕅益大师宗论卷第九之四
【赞二】
〖佛说阿弥陀经塔赞〗
    稽首阿弥陀如来，摄受众生不思议。
    稽首广长舌相经，诸佛护念不思议。
    稽首执持名号人，径登不退不思议。
    我曾发不思议愿，欲以尊经作宝塔。
    绮回漩澓妙庄严，令见闻者皆欢悦。
    善哉千里郑居士，先得我心所欲为。
    巧思妙笔夺天工，梵文迤逦无盈亏。
    我今合掌顶礼塔，愿塔普放光无量。
    我今合掌顶礼经，愿经住世寿无量。
    经典所在即是塔，塔影所在即是经。
    若人具有广大信，始获顶礼无余情。
    若人得遇此经塔，毕竟当得广大信。
    是故我今作赞颂，广不思议佛慧命。

〖血书华严经赞二首〗
    法界无碍，殊文异派。
    上中下座，同条共会。
    正眼观来，圆融自在。
    随沾一滴，沧海为隘。
    奇哉开士，发希有心。
    刺血书写，字字精金。
    放红毫光，照微尘国。
    遇影蒙尘，顿证妙德。（省中开士）

    刺血书成法界经，展时无字不光明。
    导归无量光王刹，不堕狂禅鼠唧鸣。（澹居大德）

〖涵初开士持法华经赞〗
    介尔一心，三千性相。
    权实同归，圆明绝障。
    文字离微，兔角柱杖。
    即此离此，依然两样。
    能施能开，积年店帐。
    认取阿爷，当仁不让。
    十妙淋漓，今古如斯。
    若本若迹，观心便知。
    三法融彻，六尘无别。
    教行理经，同轮共辙。
    卓哉开士，心解口持。
    醍醐润渴，甘露疗饥。
    七万余言，言言实相。
    一任思量，眉元眼上。
    梵音清雅，法界同熏。
    一字染识，法王之昆。

〖雨白开士血书华严经赞〗（有引）
    开士血书此经王，初惧大事难成也，先然香一百八炷，以求加被，仅两年告完，不事世谛，作圆满道场，独闭门观想，顿然三指，普供法界三宝。噫！力行出世妙善，而不彰其名，此真普贤胜行已乎，蕅益智旭，深心随喜，合掌赞曰：
    为善妙在密，有德妙在谦。
    以此严性海，以此离世间。
    字字如来血，笔笔华藏泉。
    三禅犹可坏，万德终不捐。
    相将宝莲土，再听龙华诠。

〖恒生法主血书法华经赞〗（并序）
    如来一代教法，唯《法华》为究竟之诠，以其直明设教之意，不止辩说法门纲目故也。是故《法华》明，则一代教法俱明，十方三世一切权实本迹俱明，如是则现前一念介尔心性，乃究竟明矣。智者大师，亲见灵山一会，俨然未散，正是自心现量境界耳。世之求法华者，既不知求诸自心。求自心者，又不知求诸法华。宗说分张，罔殆病等，求其教观双美，解行合一，舍天台谁归哉？末代钝根，障深慧浅，三大五小，不唯作望洋之叹，且视为异物。妙峰大师，不惑众咻，力宏一实，正如鸣阳孤凤。逮幽溪大师，其道始全。甚矣正法难闻也！檇李恒公，桐溪子，幽溪孙，淡食十年，掩关载半，刺舌端血，书七帙经，仅十旬而告成。噫！难行能行，真不可思议妙行矣。读其缘起，回向发愿，字字与菩提心相应，当知亦必念念与不可思议境相应也，合掌赞曰：
    稽首妙经王，实相不思议。
    权实与本迹，究竟唯一事。
    稽首天台师，大苏发妙悟。
    五玄与四释，廓彻菩提路。
    约教拣偏权，观心融怯怖。
    杲日丽中天，万流归本源。
    山外徒疑畏，谁知龙树禅？
    佛命从兹续，心印从兹传。
    故我恒开士，发心同普贤。
    身命誓不惜，大愿金刚坚。
    七轴七万字，字字皆金莲。
    佛身全在中，闻见结妙缘。
    不离此当处，因满果亦圆。

〖卓无量普观图赞〗
    会依报为莲华，摄三身为自己。
    非以身往彼方，非移莲花到此。
    欲识个中消息，问取无量卓子。

〖西斋净土诗赞〗
    稽首楚石大导师，即是阿弥陀正觉。
    以兹微妙胜伽陀，令我读诵当参学。
    一读二读尘念消，三读四读染情薄。
    读至十百千万遍，此身已向莲花托。
    亦愿后来读诵者，同予毕竟生极乐。
    还摄无边念佛人，永破事理分张恶。
    同居净故四俱净，圆融直捷超方略。

〖十八祖像赞并序略〗（有引）
    佛一心灯，百千分炷。苟可照长夜者，皆佛光也。不藉兹光觉自他，乃于灯檠分彼此，愚矣！夫火之所传，虽不知其尽，推厥元始，各有攸承。傥知熟食除冥，功用无别。勤身等事，又奚择焉？然欲广祠，不胜其伙，由是每事止宗一人，依戒次为先后，不唯尚名专尚实，不唯崇先亦崇盛，庶几慧照炽然，永烁昏窈云尔。

西土受佛付嘱，大迦叶尊者（第一）
    王舍城，大婆罗门种，名毕钵罗。身真金色，具三十相。娶紫金光女，了无欲意。出家自誓得戒，见佛竹园，闻法证果。以宝衣易佛粪埽大衣，毕生行头陀行。佛尝分半座令坐，涅槃会上，佛告比丘：“我今所有无上正法，悉已付嘱摩诃迦叶，当为汝等作大依止。”佛灭七日，迦叶来赴，既茶毗讫，即共千阿罗汉结集三藏，宏持正法。二十年，次付嘱阿难，入定于灵鹫山之鸡足峰，持十三条金缕袈裟，待弥勒佛，赞曰：
    愿居众人后，不为一物先。
    纵使不值佛，自成独觉仙。
    根深枝乃茂，正法全仔肩。
    拈花领微旨，结集印真传。
    三藏急先务，舍利凭人天。
    阎浮第二师，裕后亦光前。
    威德重无比，魔外闻遥蹎。
    安得再游此，一涤野狐涎。（拈花事，出《大梵王问法决疑经》［宋］王安石于内院见之，藏缺，故禅者不知）

西土持毗尼藏，优波离尊者（第二）
    五百释子，将出家，尽脱珍服与优波离，波离念“彼尚能舍，我何恋焉？”，先往求度。释子后至，礼上座，至尊者前不礼，佛曰：“宁说三世佛是下贱人，勿说优波离是下贱人也。此人持戒第一，众中纲纪，人天最尊。”释子礼足，大地六种震动。佛示灭后，迦叶白椎，请尊者登师子座，结集律藏，赞曰：
    戒是佛真身，律是僧父母。
    正法赖此存，人天均恃怙。
    小大共遵由，何今复何古？
    稽首众纪纲，万世毗尼祖。
    持犯与开遮，精析超群伍。
    哀哉末叶中，事理多莽卤。
    幸乘悲愿来，再作龙蛇主。
    陶铸圣凡俦，同为舍那辅。

西土传持法藏，阿难陀尊者（第三）
    白饭王子，佛之堂弟，佛成道日生，面如满月，为佛侍者，多闻第一。佛灭度，迦叶白椎，请登师子座，结集法藏。迦叶寂，宣化几二十年，于恒河中流，入风奋迅三昧，身分四分，与帝释、龙王、毗舍离子、阿阇世王，各起塔供养，赞曰：
    佛法大海水，流入阿难心。
    横莫测其际，竖莫测其深。
    始似畜闻误，终得反闻针。
    除病不除法，点铁便成金。
    如何生盲类，舍此复他寻。
    离经堕魔说，执石强作琛。
    棱伽金刚印，祖意良可钦。
    此言如不信，更问古观音。

初来东土，迦叶摩腾、竺法兰二尊者（第四、第五）
    东汉明帝，梦金人，遣使西求佛道。遇二尊者，于中天竺大月氐，得佛立像，及梵本经六十万言，载以白马，达洛阳，于城西雍门外，立白马寺，译经四十二章。后五岳八山道士，上表请试优劣，火焚道经，悉成灰烬，所有咒术，皆不灵应，唯佛经像，光明灿烂，五色彻天，分毫不爽。摩腾涌身飞空，现诸神变，法兰出大梵音，宣明佛法，天雨宝花，大众欣悦。摩腾卒，法兰译《佛本行经》等五部，赞曰：
    堂堂震旦境，久已蒙佛影。
    犹俟千余年，正法乃昭炳。
    卓哉二大士，神力真勇猛。
    感应不失时，定慧发深憬。
    除彼生盲人，谁能见弗省？
    折伏魔外心，掀翻爱见阱。
    万古仰余晖，碧潭圆月冷。
    何时复现神，家风顿重整。

初至江南建舍利塔，康僧会尊者（第六）
    康居国人。赤乌四年，见吴主曰：“如来迁化，已逾千载，灵骨舍利，神应无方。”吴主曰：“舍利可得，当立塔，若无验，国有常刑。”师谓徒曰：“大法兴废，在此一举，当洁斋恳求，七日至三七。”众且惧，忽铿然有声，瓶中舍利五色，吴主自泻铜盘，盘即裂，火烧锤击，亦无所损，因起浮屠，置建初寺，名地曰“佛陀里”。（即今大报恩寺）赞曰：
    无量戒定慧，庄严清净身。
    坚固不可坏，应物现奇珍。
    谁能深谛信，恳到复精纯。
    冥契究竟果，建立菩提因。
    灵骨文彩古，众生耳目新。
    迥超思议表，恒示迷流津。
    长干佛陀里，尘劫开光轮。
    莫言此是幻，离幻别无真。

东土初受具戒，朱士行沙门（第七○时出家者尚存俗姓）
    汉魏以来，出家唯受三归，大沙门无别高贵。乡公正元元年，昙摩迦罗与昙谛，在洛出《四分戒本》，受戒羯磨法。沙门朱士行，为受戒之始。甘露五年，讲道行般若经。（讲经之始）叹译理未周，乃发迹长安，至于阗国，（沙门西游之始）得梵本般若，国禁不传东土，士行请验以火，无损，王信异，许传，即寄经东归，名《放光般若》，赞曰∶
    七种得戒中，白羯磨第一。
    僧宝久住持，最胜无伦匹。
    佛法入支那，昭彰匪一日。
    甘露获先尝，沙门称首出。
    况复登座王，忍衣慈为室。
    发足始西游，获得希有帙。
    戒慧及神通，堪作群灵率。
    代远罔闻知，聊为稽首述。

莲社始祖，慧远法师（第八）
    俗姓贾，雁门楼烦人。幼好学，博综六经，尤善《庄》《老》。二十一岁，师事道安。二十四大善讲贯。晋孝武大元六年，至庐山，梦神告以母他往，夕大雷电，林壑洞开，素砂布地，楩楠文梓充布地上。九江刺史桓伊，为建东林寺，殿名“神运”。尝谓：“诸种三昧，其名甚众，功高易进，念佛为先。”结社者有十八高贤，及一百二十三众，皆登安养。时江东经卷未备，禅法无闻，律学多缺。师令弟子，越葱岭远求得之，著《法性论》，创明涅槃常住之理，什师叹其暗与理合。安帝时，桓玄令沙门拜王，师致书谏止，著沙门不敬王者论，师居山三十年，专修净业，三见佛不言，义熙十二年，七月晦日，佛来迎云：“七日后，当生我国。”至八月六日，耆宿请以豉酒治病，师曰：“律无通文。”又请饮米汁，师曰“日过中矣。”又请饮蜜水，乃披律寻文，卷未半，坐逝，寿八十三，赞曰：
    念佛三昧宝，圆顿法中王。
    挺生神圣士，勇猛独承当。
    香象截流度，捣丸集众香。
    大德矜细行，禅律咸舒光。
    法性悟常住，僧仪超帝皇。
    才识迈前哲，密证不自彰。
    文成印乃坏，怡然返故乡。
    高风千古在，归命附慈航。

初往天竺求律，法显沙门（第九）
    晋安帝隆安二年己亥，从长安发足西往。义熙十二年甲寅，泛海而还。备尝险阻，具在本传，赞曰：
    稽首勇猛士，发心求戒律。
    西行不惜身，安知劳与逸？
    往返十五年，经历百千怵。
    但念观世音，云开复见日。
    愍此边地苦，欲住还东出。
    去时多同行，来时仅存一。
    惠我毗尼灯，照我千年室。
    读传忆深恩，血泪如泉滭。

东土禅宗初祖，菩提达磨大师（第十）
    南天竺香至王子，西土二十七祖般若多罗付以大法，嘱六十年后，往震旦行化。梁大通元年，泛海至广州，武帝诏见，问曰：“如何是圣谛第一义？”云：“廓然无圣。”问：“对朕者谁？”云：“不识。”帝不契。遂渡江入魏，止嵩山少林寺，面壁九年。后付法与二祖慧可，并授袈裟表信，且曰：“《棱伽》四卷，可以印心。”往云门千圣寺坐逝，葬全身于熊耳山。明年宋云从西域回，遇师只履手携，翩翩独迈。开圹而视，唯空棺只履，赞曰：
    震旦多大乘，昂昂千古英。
    譬如龙已就，待师一点睛。
    廓然无圣谛，棱伽印分明。
    不识真不识，同死不同生。
    得髓依位立，只履仍西行。
    哀哉五叶后，宗说还分争。
    经既成名相，坐复同聋盲。
    谁信安心诀，从来匪涉程。

天台教主，智者大师（第十一）
    名智顗，字德安，俗姓陈。父梁益阳侯，母徐氏，梦香烟五彩，入怀而妊。生时神光发屋，尧眉舜目，卧即合掌，面必向西。十七，誓为沙门。十八出家，二十受具，精通律藏，常乐禅悦。二十三谒思禅师于光州大苏山，思曰：“昔日灵山同听法华”，即示普贤道场，为说四安乐行，昏晓苦到，如教研心。柏尽继栗，月没燎松。二七豁然大悟，三十岁游金陵，三十八入天台，卜居于佛陇，降魔于华顶。陈少主复请住金陵光宅寺，讲《法华经》，隋太子受戒，上师号曰“智者”。次于荆州玉泉，授关云长神五戒，说《法华玄义》，《摩诃止观》，五十八归天台，年六十说诸法门，安坐入寂，藏龛于佛陇西南峰。炀帝大业元年开视，唯空床虚帐而已。生平造寺三十六所，造经十五大藏，造像八十万躯，剃度万四千人，传法者三十二人，得悟者千余人，三十年唯一纳，赞曰：
    归命大教主，人称小释迦。
    本地不可测，示迹乃堪夸。
    灵相兼尧舜，神德动夷华。
    权实穷奥旨，归宗在法华。
    四辩霔妙雨，两足严大车。
    止观传心印，玄文伏偏斜。
    永劫述难尽，功若恒河沙。
    允矣无上士，奚止压百家。

慈恩教主，玄奘法师（第十二）
    洛阳陈氏子，十一岁，诵通《维摩》《法华》。唐太宗贞观三年，游西竺，备尝险阻，历百三十国，凡如来化迹，无不礼敬。初欲学龙树宗，其徒令，服药求长生，方可研宗旨。师本欲求经，恐负宿愿，遂学法相于戒贤法师，贤已一百三岁蒙文殊付托，忍死待师。贞观十九年东归，撰《西域记》，译地论，《唯识》《大般若经》等。高宗麟德元年二月，令众念弥勒佛，右胁而逝，是夕白虹四道贯井宿，赞曰：
    法界无差别，差别无量具。
    五位百法门，数句非数句。
    欲悟真圆融，那得废行布？
    所以古文殊，苦劝贤师住。
    奘师既西游，此道乃有付。
    稽首瑜伽师，一生补佛处。
    覆实且施权，诚哉有远虑。
    师已契慈心，兜率宫先据。

密教初祖，金刚智灌顶国师（第十三）
    西土人，亲传龙智阿阇黎法。唐开元七年，抵广州，诏入见，馆大慈恩寺，图七俱胝像，令自开目。明年迁荐福，所至结坛作灌顶道场，二十年八月，告其徒曰：“白月圆时，吾逝矣！”至期，右绕毗卢像，顶安贝叶，坐逝，赞曰：
    显密二种教，各具四悉檀。
    显或可拟议，密更难仰钻。
    授受有秘印，成就须净坛。
    稽首灌顶师，怀道来真丹。
    圆顿超言象，云物聊示端。
    菩提乃宗要，事理非偏安。
    传至金刚手，醍醐佛所叹。
    绕像顶贝叶，万古月同看。

清凉教主，澄观国师（第十四）
    会稽人，姓夏侯。十四岁诵《法华经》得度，先学律，次学论，次学贤首宗，次从荆溪学台宗，次遍学南北二宗，凡此土儒老，竺乾梵书，外部异计，四韦五明，显密仪轨，莫不旁通。居大华严寺，专行方等忏法，讲《华严经》，造新疏，及演义钞。寿一百二岁，腊八十三，身九尺四寸，手垂过膝，夜目发光，昼仍不瞬。才拱二笔，日记万言。十誓律身，尽形一食。历九朝为七帝师，讲《华严》至五十遍，建无遮大会十五会，宏法弟子三十八人，赞曰：
    华严法界海，万派咸朝宗。
    不有大龙象，谁能力宏通？
    十玄启深奥，六相明圆融。
    性相既非二，生佛岂异同？
    福慧超今古，仪表等世雄。
    宗说分复合，乘戒替还隆。
    重重十法界，馥馥十誓风。
    稽首调御师，千载开盲聋。

会归宗镜，永明大禅师（第十五）
    名延寿，字冲玄。吴越王时为税务，用官钱放生，当弃市，临刃色不变，贷命。出家得法于韶国师。九旬入定，鸟巢衣裓，行法华忏，见普贤执莲花在手，特上天台智者岩，作甲乙二阄，甲一生禅定，乙诵经万善庄严净土，七度得乙阄，于是专修净业。诵经三载，观音以甘露灌其口。日课一百八事，未尝暂废。师以天台、贤首、慈恩三宗互异，乃馆其徒之知法者，博阅义海，更相质难，而衡以心宗。又集大乘经论六十部，两土圣贤三百家之言，证成唯心之旨，为《宗镜录》百卷，及《万善同归集》等。师坐逝后，有临川比丘，病入冥，见阎王拜师像云：“于西方上品受生矣。”赞曰：
    法法本唯心，何同复何异？
    哀哉罔殆流，执语迷实义。
    各随遍计情，争立我人帜？
    吾师集大成，万善归同智。
    向上最玄机，日课百八事。
    高登上品莲，幽冥亦翘企。
    宗镜照大千，生盲罕知利。
    安得师再来，重闻天乐瑞。

得戒和尚，云栖大师（第十六）
    讳袾宏，字佛慧，别号莲池，古杭人，姓沈。少为名儒，三十岁出家，参遍融等大老，密有契悟。住静云栖，不觉成丛席。专修净土，敦尚戒律。不拈机缘，不称方丈，不崇殿阁，不侈衣食，以平易老实，力挽浮风，凡警策大众，开示出生死事，未尝不声泪俱下。放生结缘，施食作福，不计其数，年八十二示寂。旭少为邪师所误，力诋三宝，闻大师《自知录·序》，始转邪心。廿四出家，入山作务，见规约中，有学戒式，遂发菩提心，胡跪大师像前，然香顶受二种戒本，以附私淑之科，赞曰：
    宣尼让圣仁，尧舜称犹病。
    大道旷无涯，如何一蹴尽？
    嗟此浇漓时，人各争高峻。
    言行每相违，欺世同枭獍。
    卓哉真导师，惩俗从先进。
    制作似孔周，谦退如临浚。
    悲予发心迟，弗获亲慈训。
    稽首奉遗容，愿作莲邦胤。

刻书本藏，紫柏大师（第十七）
    讳真可，字达观，别号“紫柏”，吴江沈氏子。行脚时，因疑张拙偈大悟。参遍融尊宿，愿嗣其德。师念大藏卷帙重多，遐方僻陬，有不闻法名者，倡刻方册，以便流通，设遇轻谤，愿自代罪，令处处见闻经法，作金刚种，皆大师力也。大法自任，绝无我相，心直口快，不顾时忌，发愿入狴狱，酬宿债，狱中度无量人，乃说偈坐逝。寿六十一，越十一年，憨大师茶毗之，舍利无数。生平专持毗舍浮佛偈，亦以示人。四十余年，胁不著席，不见女人，常露坐不避风霜。重兴梵刹十五所，古宿语录，若寂音尊者所著论文，世所不闻，尽搜刻之，赞曰。　　僧风久不振，挺生大圣贤。
    爱见一握斩，法道全仔肩。
    雄猛超龙象，悲誓证无缘。
    深知教外旨，终藉文字传。
    创刻方册藏，助显直指禅。
    圜中酬宿债，来去胡翩翩。
    舍利镇双径，半偈功已圆。
    愧我瞠乎后，何时受策鞭？

梦中接引，憨山大师（第十八）
    讳德清，字澄印，别号憨山，和州人，姓蔡。生时白衣重包，浴水异香，口如仰月，眉五彩，发绀青色。十二岁出家，二十六入燕，盘山住月余，身世豁空，胡顺庵署中，入定一七，皆无取著。住五台八年，梦法界圆融观境。又梦升弥勒楼阁，闻说识智差别之义。次住东海牢山，豁悟棱严观境。后因方士流言，逮下诏狱，受种种刑，神色不异，梦大士安慰，以百万生灵托之。遣戍雷阳，力清曹溪祖庭，为灵通侍者受戒。代戴督府出师征抚猺獞，果救百万余命。晚赦归南岳。次住匡山五乳峰，闭关念佛，昼夜六时，各课万声。庚申雪岭峻师登山问安，旭寄香一瓣，蒙大师慈札奖导，偈语开示。辛酉大师复住曹溪。壬戌旭决志出家，三梦大师接引，恨驽劣不能远趋，乃求峻师剃发，以是大师所赞许也。癸亥冬，旭在天台打七，忽梦大师容稍憔悴，似有所嘱，后知正属示寂时矣。寿七十八，龛迁曹溪，历年二十，开视之，全身坚固，衣服鲜明，爪发俱长，皮肤黄白，光润如生。遂金漆护之，同六祖肉身供养，赞曰：
    长干佛陀里，间出名世豪。
    气宇似王者，笔阵若江涛。
    宗教任游戏，真俗随逍遥。
    履险不异坦，就卑能屈高。
    贤智望且怖，愚劣亲可翘。
    生平半疑信，末后始解嘲。
    示我归路稳，哀哉甘自逃。
    稽首慈誓力，终当为我招。

〖自像赞三十三首〗
    谓尔为禅，门庭弗专。
    谓尔为教，瓣香弗宣。
    谓尔为律，标榜弗虔。
    形骸枯槁兮神情自丰。
    资性钝拙兮诠辩自雄。
    触著渠兮猛虎毒龙。
    识得渠兮和气春风。
    据尔一状自首，漫云宪章紫柏可。
    祖述永明寿，仔细检点将来，不免万年遗臭。

    踢翻禅讲窠臼，掀开佛祖头颅。
    笔底轰雷掣电，舌尖瓶水盘珠。
    只有一端可笑，依然具缚凡夫。

    学无常师，交无择友。
    重实轻名，慈心毒口。
    有时似孩提之童，有时似丧家之狗。
    不解趋吉避凶，安知推薄居厚？
    踏破溪山万朵云，人前处处扬家丑。

    抱婴杵之苦思，蒙李陵之垢辱。
    眼孔烁破太空，行履浑无可录。
    废既中清中权，隐居放言成局。
    赞毁一任诸方，智旭元是智旭。

    参禅禅不悟，看教教不深。
    持戒不具足，念佛不一心。
    惯掉掣空臂，出入荆棘林。
    诃佛亦骂祖，狎兽兼友禽。
    全身等微羽，片语重千金。
    支那国里留个硁硁小人种，千古万古未审谁知音。

    咄哉钟大郎，忒煞无拘束。
    日夜恣无明，增长贪嗔毒。
    自赞复毁他，指直还作曲。
    玩弄佛与魔，颠倒真与俗。
    举笔动舌时，每使鬼神哭。
    人说你聪明，我说你木梏。
    孟浪过一生，究竟结何局？
    不是生西方，便是堕地狱。

    单提极则正令，不堕今时窠窟。
    假饶黄蘖云门，未免遭吾一掴。
    且道向上一句，毕竟是个甚么？
    合掌称云，南无阿弥陀佛。（念佛像下八首同。）

    不度德不量力，妄欲砥柱中流。
    谁道连身汨没，努力扒将起来。
    未免筋疲骨仄，赖有金刚种子，
    从来不受侵蚀。
    弥陀一句作津梁，阿鼻直达安乐国。

    好个不唧［口＊留］汉，前后绝无思算。
    佛法讲得许多，烦恼何曾少断？
    虽然瑕不掩瑜，争奈夜犹未旦。
    只有西方路熟，且喜救得一半。
    直待弥勒下生，方了者重公案。

    信得是心是佛，乃信是心作佛。
    所以枯坐喃喃，专念阿弥陀佛。
    偏要记串记千，不学瞒顸鹘突。
    无论专心散心，声声灭罪八十亿劫。
    假使众生界尽，虚空界尽。
    我此持名，终无休歇。

    不愿成佛，不求作祖。
    不肯从今，不敢畔古。
    念念思归极乐乡，心心只畏娑婆苦。
    六字弥陀是话头，千磨百难谁能阻？
    天下元非手可援，且学颜渊权闭户。
    直待西方去复来，普与尘沙击法鼓。

    愿大不遗尘界，胆小怕堕地狱。
    见人嬉笑满容，礼佛悲哀痛哭。
    终日轮串数珠，唯恐万声未足。
    纵有一隙独明，且无片长可录。
    只图下品莲生，便是终身定局。
    岂敢大言欺世，致使法门受辱。

    野性懒且癖，独与竹石宜。
    泉声演佛号，助我西方思。
    有时瞑目坐，遥随落日驰。
    有时高声呼，悬想母忆儿。
    颇信感应理，宁复惑他歧。
    须弥或倾动，我志不可移。
    哀哉生死梦，痼疾谁能医？
    庶几一丘壑，聊免蝇蜗痴。

    生平少实德，此像何劳传？
    独有不欺心，较胜近日禅。
    愿居众人后，不为一物先。
    四仪持佛号，弗论散与专。
    信愿终无贰，定育珍池莲。
    与尔众上善，历劫形神联。

    不参禅，不学教，
    弥陀一句真心要。
    不谈玄，不说妙，
    数珠一串真风调。
    由他讥，任他笑，
    念不沈兮亦不掉。
    昼夜称名誓弗忘，专待慈尊光里召。
    悬知莲萼已标名，请君同上慈悲[舟*造]。

    径山楼下，迷却父母生身。
    永庆堂中，依稀指鹿为马。
    九华静室，曾吃腐滓粃糠。
    灵峰藏堂，又复违于时夏。
    而今向此枯树里，胡思乱想作么？
    咄！
    忽遇树倒藤枮，且喜相随来也。（枮树入禅像）

    若欲利人，何不向万众丛席扬名？
    若欲自利，何不向万山深处藏身？
    看你进退失据，昧却发觉初因。
    虽然被他简点，且喜有理可申。
    不愿一日卖得千担假，但愿千日卖不得一担真。（说法相）

    行年五十，犹未知非。
    七颠八倒，簸舌鼓皮。
    见恶不省，见善不齐。
    胡思乱想，惹谤招疑。
    踢破性相两家界限，翻倒南宗北教藩篱。
    有时不恭，则滥同下惠。
    有时褊隘，则仿佛伯夷。
    独得一点好诀窍，失便宜处占便宜。
    毗卢顶上，不肯安身立命。
    跛驴脚边，偏要尺退寸进。
    可怜五十年来，难得半时宁静。
    未知性具圆宗，枉向钵盂讨柄。
    已悟性恶法门，元来即是病行。

    犹忆十二三时，便要竖贤圣帜。
    而今五十余年，何尝知得天德。
    况进思三十未立，四十多惑。
    既不堪作宣尼子孙，又岂堪称释迦儿息？
    仔细简将来，只是一个骗饭吃的老贼。

    胸中没半个字脚，笔下有万卷诗书。
    肚里无分毫芥蒂，舌头有多少毁誉？
    好像一科大树，只是其名曰樗。（著述相）

    也是百万人天知识，也是三家村里学究。
    也是戒定慧的前茅，也是贪嗔痴的领袖。
    只因没有的确师承，到底只是个八不就。

    生平过失深重，犹幸颇知内讼。
    浑身瑕玷如芒，犹幸不敢覆藏。
    藉此惭愧种子，方堪送想乐邦。
    以兹真语实语，兼欲寄诫诸方。
    不必学他口中，烂翻五宗八教。
    且先学他一点，朴朴实实心肠。

    昔年融师会里，或曾烧火埽地。
    所以今在幽栖，妄拈第一义谛。
    不涉拟议思量，不离语言文字。
    人天大众未免惊疑，赖有湛公堪作证质。
    切勿将此丑容，窜入百祖队中。
    但可留与儿孙，作个古董玩器。

    注尽十二部经，不曾增减一字。
    讲尽八万律仪，不曾行得一事。
    释迦如来，唤作不肖丑儿。
    弥勒世尊，诃为痴顽傲弟。
    独有阿弥陀佛，藏垢纳污。
    金手接向下品莲花安置。

    稽首蕅益真，顶戴如来像。
    此像既非真，此真宁有两？
    谛观像与真，唯是自心想。
    心不属圣凡，圣凡乃并朗。
    凡夫坐蒲团，圣应居其上。
    凡因企圣果，分明示诸掌。
    念念恒现前，形影终无爽。
    我亦信弗疑，尔亦安毌强。
    觌面语默忘，何劳复助长？
    镇古但如斯，不觅时流赏。
    欲从亦末由，宁思更钻仰。
    白日临青天，遍界消魑魍。
    愚昧任讥嗤，龙神任稽颡。
    个事绝成亏，十尺元一丈。
    但驾慈悲航，同摇般若桨。
    法界为津梁，直寻岂尺枉。
    更问古观音，方知若应响。

    蕴慈合掌问持戒，我说持戒须蕴慈。
    慈是下化众生本，慈是上求佛道基。
    不杀不盗不淫妄，拔苦与乐功甚奇。
    专护性遮令清净，仍须念佛求生西。
    设不求生极乐国，只恐仍遭隔阴迷。
    设能信愿求彼土，虽曾有犯亦成机。
    是以我今但念佛，一句弥陀法界师。
    不劳学漱赵州口，不劳学奋云门威。
    声声坐断圣凡路，四句咸离绝百非。
    三身四德觌体露，烁破鸟空鼠即痴。
    蕴慈蕴慈应谛信，佛号圆成八万仪。

    人知其贬古斥今，不思忌讳。
    不知其谈教说禅，不立文字。
    上法座兮口若悬河，下法座兮目无所视。
    从朝至暮称阿弥，矻矻孳孳将数记。
    三十年来不改弦，从兹堪尽未来际。
    十种可尽念无尽，一切三昧一三昧。
    具缚凡夫甚希有，决不妄言圣贤位。
    苍晖若欲恒相随，刹那勇发菩提志。

    苍云传我容，问我何行脚？
    我行苦且长，为君说其略。
    十二从外傅，立志为圣学。
    误造谤法罪，几至大堕落。
    十七闻佛言，幡然始改恶。
    二十丁父忧，悲极如梦觉。
    见地藏本愿，且哭且欣跃。
    次年书忏法，腪酒戒不却。
    廿三听棱严，急参者一著。
    廿四逃出家，处处遍寻摸。
    云栖及双径，天台来往数。
    但自究根源，不问他人彴。
    甫得门路清，遂遇境缘虐。
    虚名日已彰，功行日以弱。
    至年三十八，大病为良药。
    高卧九子峰，糠滓堪咀嚼。
    甫注梵网经，遂有温陵约。
    抱病述玄文，抉开千古膜。
    从闽至吴兴，乃到长干郭。
    注述虽云富，将错还就错。
    今年五十三，依然是具缚。
    损己以利人，古圣所嗟愕。
    深悔亦较迟，灵峰聊暂托。
    一句阿弥陀，堪为良夜柝。
    汝但挹我清，勿更同予浊。

    露出娘生半身，数出今生败缺。
    慕憨翁之担当法门，不能学其不避斧钺。
    慕雪浪之力埽葛藤，不肯学其一味轻忽。
    慕云栖之盛德谦光，不能学其广作舟筏。
    慕寿昌之真参实悟，不能学其到底不歇。
    慕幽溪之中兴台观，不肯学其单守一橛。
    慕颛愚之冰霜操履，不能学其大辩若讷。
    愿学紫柏之宗教圆明，远不及其纯钢铸骨。
    噫！
    此是吴门不唧[口*留]的钟振之，
    而今又唤作北天目的老矻硉几翻鼓翼欲腾空。
    几翻又向荒原蹶，
    只有一句阿弥陀佛认得真，源泉毕竟归沧渤。

    生平不解藏拙，露此赃私顽劣。
    说起仿佛依稀，觌面何尝亲切？
    赖有一串数珠，却是生平秘诀。
    所以唤作蕅益，未是证龟为鳖。
    寄语理安法友，不必思量分别。
    但如丁兰事亲，管取刺之出血。

    此是蕅益道人，生平不善逃名。
    处处藏头露尾，可耻声闻过情。
    偶向丰南扬家丑，天鼓毒鼓仍齐鸣。
    剿绝百千歧曲路，直教同作莲邦民。

    平生自救不了，只为门前之绕。
    而今始解藏身，蓦入灵峰深岛。
    抛开世上绳鞭，取足山中水草。
    少室天台尽踏翻，东土西天皆触倒。
    简点身心过失多，徘徊今古知音少。
    毕竟谁为杨子云，问取禾城姚广老。
灵峰蕅益大师宗论卷第九之四


灵峰蕅益大师宗论卷第十之一

灵峰蕅益大师宗论卷第十之一
古歙门人成时编辑
【诗偈一】
〖将出家与叔氏言别〗
    世变不可测，此心千古然。
    无限他山意，丁宁不在言。

〖一笔句〗
    湛海浮沤，起灭无端何日休？
    目翳空花有，翳尽花存否？
    （嗏）
    莫更往迷流，酸辛独受。
    知妄无因，当体元如旧。
    因此把世界身心一笔句。

〖乙丑翻一笔句〗
    海湛沤浮，本自无端岂更休？
    目翳花非有，翳尽花亡否？
    （嗏）
    及早悟真流，安然正受。
    知幻即离，那有新和旧？
    把甚么世界身心一笔句。

〖结制〗
    娄然一钵别无能，没伎寻常粥饭僧。
    结夏岂甘违佛制，谭经元不落声尘。
    钁头青嶂堪埋骨，镜面霜茎未有凭。
    预恣同仁相策励，不须门外设三乘。

〖解制〗
    结制暑方盛，解制凉风作。
    倏忽淹九旬，光华易殂落。
    田禾青渐黄，河水流且涸。
    缅想日用中，犹是倚与托。
    偃月谭了义，幽室病为药。
    安居竟何益，况复将行脚。
    他山虽入梦，只恐原如昨。

〖丙寅季夏先慈捐世赋四念处以写哀〗
    恩爱迷情，四大缘生妄有身。
    脓血交相润，臭秽常无尽。
    （嗏）
    饶你会庄矜，画囊盛粪。
    一旦神离，不复堪亲近。
    切莫把未烂骷髅认作真。（观身不净）

    妄想驱驰，吸揽前尘作所依。
    业感原无意，苦乐随因异。
    （嗏）
    苦果实堪悲，酸辛难比。
    世乐虽荣，享尽愁还至。
    切莫把五欲尘劳枉自迷。（观受是苦）

    迷却真常，缘气纷纭集一腔。
    离彼前尘相，分别成何状？
    （嗏）
    饶你会思量，终归罔象。
    过未无踪，现在原长往。
    切莫把流注心机作主张。（观心无常）

    藏性周圆，循业随心法法全。
    和合因缘舛，戏论须排遣。
    （嗏）
    外道枉纠缠，盲无慧眼。
    妙有真空，觅我同阳焰。
    切莫把十界依他作本然。（观法无我）

〖解制自吊示诸友〗
    旧年结夏彭水滨，今年结夏姑苏城。
    旧年解制母尚在，今年解制徒伤情。
    出世大孝未有当，呜呼今且为穷氓。
    克期取果昔何狡，四载有余徒自挠。
    忽忽不念死将至，辜负吾衣色用皂。
    清霄每自呻，肠转向谁陈？
    名闻利养自昔不常在，袈裟一失千古万古终沉沦。

〖戊辰春刺舌端血留别诸友八偈之二〗
    教观功难克，横超念最贤。
    一声佛号处，已侍世尊前。
    参究虽云顿，嗟今倍复难。
    小安成大妄，何似用金砖。

〖寿兄得广参博访阄赋赠〗
    觉皇时已迈，含识方遗本。
    执教逞空谭，依禅思多瞒。
    正法遗繁忧，畴作自心懑。
    有怀惺谷寿，与我同所忖。
    我以千古交，搜精用补衮。
    君以百城历，取益开群忳。
    两途各驰骋，厥旨适非远。
    知君饮法流，终不犹河鼹。
    愿君有日益，我愿能日损。

〖和归一筹兄〗
    破家荡产英雄事，闺阁微赀妇寺怜。
    纵博万场今日始，一尘便可注三千。

〖惺谷寿得出家阄将往博山剃发二首〗
    昔年相识五云间，何似今朝契更专。
    其过讼应深激励，他山石不习柔便。
    春回顿改残冬色，雪积逾增翠竹妍。
    从此共袪寒气尽，悠悠舜日与尧天。

    去年爱我亦芬芳，独善为怀兑可商。
    破格一朝诚不易，匡扶千古岂寻常？
    芒鞋破处脚跟稳，拄杖回时手眼良。
    寄语守株门下客，同将祖道苦茗尝。

〖次惠安〗
    法林凋谢不能春，黄叶秋风嗌愈臻。
    圆顶方袍虽遍界，忘身为法果谁人。

〖曹溪行呈无异禅师〗（有序）
    不肖旭，初信佛法，闻有等假称悟道，诳惑世人，甚伤之。读博山警语，窃喜正法犹在，私谓一种良方耳。后见山中禅客，惟一句死话头，不为优免牌，便为系驴橛，入理处尚不可得，况向上一著不住于理者邪？迩年狂罔，往往有谤博山者，方疑必有不同流俗处，故感恶言供养，访于惺谷，谷曰：“不能如大医王善疗众病，而破痈拔毒一科，所专精也；不能如主兵臣尽征不服，而搜奸察伪守关老吏也。”于是匍匐参请，方知大师乘大愿，具大力，运大悲扩大量，果与诸方不同。藐予小子，以禅治惑，以律扶衰，虽一刀直入，不能为嫡骨之儿，而三学相阶，亦可作白茅之藉，况与惺谷寿交，于师有伯父谊，敬赋俚言：
    法王示寂朝日冥，众圣不住暮拂电。
    狐涎猩臭溅九州，狮猊喘息仅如线。
    此时不有至人吊，孰与群生摧怨敌。
    吾师愍此乘愿来，直饮曹溪源一滴。
    一滴沾腹彻骨康，出窟颦呻增威力。
    四望高吼声未极，百兽踜［足＋漛－氵］惊避匿。
    堪嗟野干诈相亲，拾取余残诳他国。
    自惭不具超方眼，以耳为目宁相识？
    今日相逢非偶然，嗣法无缘聊嗣德。
    愿将一滴曹溪源，衍作百千大海淢。
    愿将法海百千流，汇作曹溪源莫测。
    九陛能令帘幙高，三宗莫作鼎足勒。
    藐尔予怀庶可舒，从兹共作能仁翊。

〖赠壁如兄掩关用博山原韵〗
    萧然一室胜嵩山，觑破禅机只等闲。
    但莫将心拟墙壁，去来何处不长安。

〖赠戒珠〗（有序）
    戒珠禅兄，凤阳天长马氏子。刲股救父，剖肝救母。迨二尊谢世，遂剃染，愿入予净社，拈此。
    毗尼禅观互庄严，携手同归极乐天。
    赢得孝思为行本，戒珠朗握照三千。

〖摄山〗
    身栖碧霞外，目摄乱山峰。
    最是关情事，江帆万里风。

〖赠澹居大德血书《华严经》〗
    万滴书成法界经，十王滴滴放光明。
    南询末后一句子，不堕狂禅鼠唧鸣

〖警邃征〗
    日照纸窗明，蓦然起悲思。
    但有好顺人，曾无刚烈志。
    犹如彼痴蝇，只向窗前滞。
    不肯猛回头，云何得出世。

〖净土偈十四首〗（有序）
    博山禅师，拈净土偈，每云“净心即是西方土”，盖以因摄果也。读者不达，遂至以理夺事，几成破法。予触耳感怀，每拈西方即是唯心土，俾以事扶理，聊附补偏救弊之职云：
    西方即是唯心土，无上深禅不用参。
    佛向念中全体露，更生疑虑太痴憨。

    西方即是唯心土，离土谭心实倒颠。
    念念总皆归佛海，生盲重觅祖师禅。

    西方即是唯心土，得见弥陀始悟心。
    寸土不存非断灭，堂堂相好寂光身。

    西方即是唯心土，欲悟惟心但念西。
    舌相广长专为此，更求玄妙抑何痴？

    西方即是唯心土，无相非从相外求。
    拟欲将心取无相，灵龟曳尾转堪忧。

    西方即是唯心土，未识西方岂识心？
    逝子谬希圆顿解，拾将落叶作黄金。

    西方即是唯心土，更觅唯心见已违。
    光影揣摩成活计，莲邦何日薄言归。

    西方即是唯心土，拟拨西方理便乖。
    极乐一尘同刹海，假饶天眼未知涯。

    西方即是唯心土，趁到同居第一关。
    但得九莲能托质，寂光何虑不时还？

    西方即是唯心土，土净方知心体空。
    一切境风犹挂念，云何妄说任西东。

    西方即是唯心土，莫把唯心旨趣诬。
    迷悟去来元藏性，谩言平等却成迂。

    西方即是唯心土，白蕅池开不用栽。
    一念顿教归佛海，何劳少室与天台？

    西方即是唯心土，三昧中王道最微。
    瞥尔生疑千古隔，咬钉嚼铁莫依违。

    西方即是唯心土，慧日高悬第一机。
    事理双融真净业，现前何法不玄微？

〖和不我〗
    每叹宗乘事已非，盲修瞎炼欲何为？
    知君独具超方眼，枯木岩前路岂迷？

〖示智恒字鉴如〗
    鉴彻真如体，元光本自恒。
    瞥生明觉妄，幻作寂空尘。
    了了元无物，方宜拂拭勤。
    秀能亲切旨，会得不须分。

〖示用恒剃发〗
    明心好向三皈始，立志还从五戒先。
    勤苦不辞成福聚，诵持无阙悟灵源。

〖示宝所〗
    著有落人天，著空堕三恶。
    惟有西方土，超出有无缚。
    炽然求往生，莫复存疑想。
    介尔才踌踟，偏邪见日长。
    思量分别法，谤于真智慧。
    永劫沉深坑，诸佛无能济。
    种麦少蹋土，亦勿乘空取。
    中行践实地，疾得到宝所。

〖过槜李东塔见人上堂有感二首〗
    树杪声声泣露哀，岸舟鱼背漫相猜。
    宗乘顿逐东流下，触目难禁泪满腮。

    一滴狐涎彻体腥，当阳鸦立法王庭。
    却惭普眼能弘护，犹使天人掩耳听。

    聋人听曲哑人歌，跛躄相将共伐柯。
    今日已成冥暗界，不知向后又如何。

〖己巳再阅律藏似归一诸兄二偈〗
    岁晚寒方盛，安居藉道晖。
    爱逾冬月日，箴比佩弦韦。
    顾命宜频想，时艰愿早挥。
    此缘良不易，幸勿更依违。
    自愧非坚质，匡扶赖友朋。
    感兹英俊士，甘作劣庸凭。
    皈命犹嫌晚，忘身亦所应。
    服勤函丈内，伫望雅相矜。

〖赠参己〗
    尽大地是个自己，弥陀亦在里许安身。
    尽法界不出弥陀一毛孔光明，自己更向何处著脚？
    念念弥陀念念己，自他不隔是真参。
    若从少室求端的，钝置己灵深可怜。
    故今参已无别事，六时长忆紫金仙。

〖赠若云〗
    尽说乘为急，谁知戒不迂？
    缶瓶难贮乳，鱼目岂成珠？
    刹海遵遗教，朝宗向乐都。
    净因期共勖，力挽末时趋。

〖警寿兄〗
    虱多不痒，债多不愁。
    世人昧昧，何足与俦？
    一芥翳天，一尘覆地。
    最要防闲，学人习气。
    未预法流，止名乾慧。
    开眼尿床，倍堪惭愧。
    欲臻二利，须慎细德。
    轮翼不亏，高远无失。

〖割股救惺谷兄〗
    幻缘和合受兹身，欲剜千疮愧未能。
    爪许薄皮聊奉供，用酬严惮切磋恩。

〖答初平发愿偈〗
    有愿无行，如人无足。
    有行无愿，如盲无导。
    信步前行，险恶难保。
    丁兹末季，法弱魔强。
    纵有乾慧，犹难稳足。
    况虽立志，慧眼未开。
    今生不度，更待何生？
    阿弥陀佛，大愿深慈。
    如母忆子，子何弗思？
    若不至心，早暮回向。
    悠悠缓纵，即逃逝人。
    非必诃谤，乃名逃逝。
    汝今已能，奋然自新。
    当知珍池，斯萌莲蕊。
    从今数发，相续不断。
    斯可名为，勇猛丈夫。
    如或未然，仍前习气。
    始勤终惰，口向心背。
    既非菩萨，亦非二乘。
    常在三界，出没轮回。
    自未能度，云何度人？
    如被漂者，欲拯岸行。
    如癞病者，卖疮癣药。
    愚痴颠倒，举世所嗤。
    汝既发心，我深随喜。
    复为劝助，使得坚忍。
    同觐慈尊，共化尘刹。
    尽未来际，永矢弗谖。
    愿汝精勤，先成佛道。
    我作文殊，助汝扬化。

〖示初平发心〗
    莫谓菩提心难发，屠刀放下立成佛。
    莫谓菩提心易发，杯水岂停鼎内沸？
    欲明旷劫大因缘，先把生平怀抱拂。
    眼前活计若关情，本地风光终受屈。
    劝君速发难发心，为仁由己非由物。

〖闻谤〗
    所言若有实，三根何名谤？
    所言若无实，不干亦岂谤。
    若以语言为谤事，后字未出前音没。
    若以文书为谤事，白者是纸黑是墨。
    谤安在，云何忸，四大空，蕴非我。
    谁能谤，谤谁受？既无嗔憾应发悲心。
    我由无始迷本觉，幻业积怨成稠林。
    是故今日恶口加，皆因往昔自业侵。
    又复修道未精确，威德鲜劣致群疑。
    若不惭愧自克治，损彼损己罪所基。
    我因谤，增智断，谤者速圆恩德。
    恩圆即是如来，智断德满成佛。
    谤为明镜戚我丑，谤为甘露饮我药，
    谤是炎时清凉风，谤是睡时大鼓角，
    谤为法界趣不过，谤谤共登无上觉。

〖挽惺谷寿兄〗
    彻底婆心未肯休，当场业运已迁流。
    浮沤影逐虚缘散，热血腥同实际留。
    射自果然难下手，为人须是再低头。
    临行赠汝无多子，一句弥陀作大舟。

〖示存朴〗
    欲作法王臣，是玉善自养。
    止恶无刑惩，行善无谷奖。
    三业并缘慈，四仪恒勿爽。
    戒为胜璎珞，忍是坚铠仗。
    习气渐渐消，定慧油油长。
    舍却片时谋，方获刹尘谠。
    弹指非昔人，速出娑婆网。

〖示诸四完〗
    丈夫志气在千秋，自立从容贵学优。
    斯语直教言下信，浮云岂向世间求？
    山河国土空中影，事业功名水上沤。
    触著儒童声恸处，莲华宝地共遨游。

〖示涵宏〗
    欲求出世慧，先断世间愚。
    身界元非实，根尘性本无。
    闻思宜自勖，名利不堪娱。
    念莫驰情境，躬恒慎所趋。
    三归知究竟，十戒握机枢。
    和忍成心德，精勤作胜谟。
    持经神在定，忆佛智能孚。
    曳转从前履，超登最上衢。

〖警初平〗
    末劫修行，少成多殆。
    慎勿师心，硬作主宰。
    观色察言，如临如在。
    谦恭牧己，毋思露彩。
    但省我非，不念人罪。
    八喻铭心，恒观法海。
    虚矫未除，真味斯馁。

〖山中三首〗
    幻境冥无定，菩提志自坚。
    已知身世累，宁被利名迁。
    宴寂笺书后，谭经受食前。
    懒从商四事，一钵是良田。
    不问人间世，惟参第一天。
    谛从观境发，火必指薪传。
    未识兼山艮，徒劳夕惕乾。
    尘缘能顿谢，正法可全肩。
    丽泽功非细，膏肓亦可痊。
    名言醒渴梦，快论入深禅。
    步履宗先哲，规绳启后贤。
    摩尼奚足羡，戒月烛三千。

〖哭慧济示权律主〗
    永叹毗尼苑，于今久已荒。
    开遮谁实谙，轻重几曾商？
    既切横流痛，恒歌如玉章。
    天倾扶律者，谁与共谈常？

〖托钵有怀〗
    同盟有四士，二友已驰西。
    独赖伯与仲，相期提且撕。
    慧基欣不远，玄德憾犹暌。
    末后未明句，何时共醒迷。

〖卜居十八事〗（有序）
    顺归师雅癖，奉大士慈命，诛茅西湖，不敢自暴弃，随事拈一偈：
    一般从地发，肥瘠为谁殊？
    信手和根取，僧前翠满盂。（摘蔬）

    油必先时用，盐宜熟后加。
    何须觅香料，火到味能奢。（烹菜）

    黄粱冷水下，白粲沸汤应。
    切忌无端动，氤氲任运腾。（作饭）

    五沸占汤候，三投验适时。
    从来清逸味，不许醉翁知。（点茶）

    散专恒顺势，文武亦随机。
    析尽薪穷际，灰从何处飞。（燃火）

    几人新旧位，碗钵数分明。
    只恐堂中客，贪尝不湿羹。（行堂）

    涤器先除滓，无令余腻留。
    低声归本处，针咽未生愁。（净碗）

    带水拖泥去，搬砖运瓦来。
    鲜鱼与瓮鳖，满面且蒙埃。（直院）

    果因真不昧，取与自无私。
    为问生姜辣，于今味孰知。(知库）

    问讯常先意，寒温任所宜。
    现成茶一盏，莫受赵州欺。（待客）

    随智随情说，同条复异枝。
    声前一著子，留待当家儿。（答问）

    强燮机原异，刚柔克亦殊。
    气平心息后，这著可曾输？（调诤）

    无上明王印，寒潭月一轮。
    八风吹不破，冰雪亦阳春。（持咒）

    慈尊无量号，介尔有心含。
    生佛原非隔，深禅何必参。（念佛）

    好事不如无，莫作死句会。
    一任能所分，从来非性外。（礼拜）

    瞥尔依他起，来踪何处寻？
    刹那生即灭，万古自长今。（观心）

    乞士原吾号，巡家岂择贫？
    不求应供果，等施倍关情。（托钵）

    高枕长舒脚，宁愁明日粮。
    几多颠倒梦，醒后一齐忘。（宴息）

〖法臣歌为闻道侍者〗（有序）
    密藏开禅师隐去，闻道尚未剃发。从曾水部处归，觅师不得，遂痛哭而殂，陆行之为予言之：
    四大海水母乳盈，毗富罗山积骨均。
    荆轲聂政未称英，田横五百超等伦。
    何况投诚事知识，传来半偈堪知津。
    雪山大士标榜在，可怜流俗多邪因。
    顺之则喜逆则嗔，远之则忘近始亲。
    藏公隐去音如金，闻道孤臣身为尘。
    人谓生死乃永隔，宁知火传非由薪。
    君不见，
    比丘畏渴饮虫水，何如渴死先发真？

〖示戒明〗
    慢为功德贼，勤为善法王。
    福水慧舟楫，无水舟不行。
    欲求真实慧，莫从口耳商。
    苦志劳筋骨，大任乃克将。
    福至心忽开，妙义能顿彰。
    深造既自得，世智谁可量。

〖胡劳叹〗
    为问丈夫儿，胡劳发浩叹？
    娑婆本苦空，理欲原冰炭。
    矢作奇男子，空行已惊惮。
    况复魔网稠，触处皆危难。
    冥冥三界中，何时夜方旦？
    所以出世宾，每勤如幻观。
    岁寒松柏荣，炉炽金聚灿。
    逆境是良师，止贵衷不乱。
    坐断生死情，当处即彼岸。
    放下祖生鞭，拈起秦时钻。
    为问丈夫儿，胡劳发浩叹？

〖病中写怀十偈〗
    俄尔西山俄尔东，依依师友念何穷？
    长空雁影元无住，未肯终为旧阿蒙。

    中原逐鹿苦无虞，一卷残经且自劬。
    了得目前无剩法，威音那畔却成输。

    三生玉食梦中灰，瞪发劳生孟浪猜。
    寄语灵山亲付嘱，夜光弹雀事堪哀。

    宣文伎俩愧迦文，吹散青云附白云。
    堪叹缁林名杰士，落花流水乱纷纷。

    万藤多少倩谁删，高驾长驱莫问关。
    饮器失声犹未瞥，象王已过万重山。

    趋避因缘问六爻，祝人无计代烹庖。
    应真有骨遗荒野，赚得耆婆仔细敲。

    谁将鸦臭立当阳，惹得儿孙日夜狂。
    灭却本宗无实法，几多热闹一时凉。

    黄花郁郁竹青青，般若真如语太鯹。
    见色闻声随分过，羞他矫强设门庭。

    最苦娑婆邪见蒸，禅门如炭教如冰。
    生心无住金刚印，愧杀黄梅与惠能。

    色里胶青水里盐，依稀仿佛最堪嫌。
    黄连食尽无非苦，石蜜中边尽是甜。

〖题夏贞妇卷〗
    君不见，
    惭愧无衣赴火人，须臾具足梵天身。
    诚语誓出妇之贞，象王产难斯开频。
    由来一死未称英，呜呼此意畴能真。
    侍孤亲，肠欲断，极乐邦，看冷暖。
    回将血泪入珍池，不动凡区圣因满。
    栏楯层层树影重，何妨遍列娑婆伴。

〖怀鲁仲连〗
    战国有奇士，高谭耻帝秦。
    抵掌解纷难，而非仪衍唇。
    千金笑不顾，终身居海滨。
    廉洁岂足慕，义重非甘贫。
    我悲士习陋，竞作名利臣。
    丑扇与蛆虫，簪笏而垂绅。
    读史发永叹，滔滔千古沦。

〖示费敬斋〗
    恶业虽本空，业缘每郁蓊。
    不从作法门，终受幻罪笼。
    不观实相心，魔宫无自动。
    惭愧既交攻，理事须一统。
    君不见，
    善星妄说法元空，长夜泥犁何日昽？
    涅槃会上未生怨，打破从前黑漆桶。

〖别友〗
    湖海浮游十五年，脚跟芒履几番穿。
    守株缘木时师口，兔角龟毛教外传。
    万窍悲风号控地，千肠血泪浸稽天。
    殷勤付与同仁士，彻底掀翻且熟眠。

〖入山二偈〗
    辩才如雨笔如云，八两依然是半斤。
    介尔一心谁信具，不如真下自闻熏。

    众生良药无如病，病极形枯心亦灰。
    遍界春风放桃李，长肱犹似未闻雷。
灵峰蕅益大师宗论卷第十之一


灵峰蕅益大师宗论卷第十之二

灵峰蕅益大师宗论卷第十之二
【诗偈二】
〖山居六十二偈〗（有序）
    抱病入山，了大事不暇。暇哦乎，然有不容默者，不向哦中来。傥得意忘言，未必非大事之一助也。
    一自芒鞋破，从教万虑慵。
    短衫堪度夏，敝袄复经冬。
    坐起余长啸，谭时仅短锋。
    晨昏伴幽寂，崖上几声钟。

    一病五百日，形神并已枯。
    缁素偶相值，称我为禅臞。
    禅臞竟何解，佛法从来无。
    倦眠醒便起，笑此空头颅。

    我爱山中行，安步不须马。
    有时访怪石，有时趋树下。
    本无取境心，何劳更修舍？
    嗤彼世涂中，钻龟复打瓦。

    我爱山中住，观化俯且仰。
    一法不当情，万缘同镜像。
    才言独露身，无端已成两。
    笑破太虚空，岩谷争酬响。

    我爱山中坐，一日两日永。
    顶虽鹊未巢，树亦枝无影。
    既不耐諠哗，亦不味幽静。
    形疲便起行，枯椿变浮梗。

    我爱山中卧，易寐还易醒。
    醒寐惟幻形，谁实司肯綮。
    谛观五阴身，非别亦非并。
    不知何所缘，犹然不自肯。

    渊明嗜杯酒，不与莲华盟。
    折腰既弗屑，麯蘖胡偏酲。
    欲深天机浅，格言羡庄生。
    性学岂多术，无如理胜情。

    壮士血气盛，国步夸邯郸。
    杀人不敢睨，一语盟肺肝。
    义勇洵绝世，仁慈体乃刓。
    图穷露七（另有见“匕”字，待确证）首，髑髅千古寒。

    玉兔甫西逝，金乌复东升。
    少壮日已去，衰病时时增。
    寐者终不觉，智者思自惩。
    但使冰成水，无令水结冰。

    狐兔营其窟，乌鹊争其巢。
    孰知咸在旅，生死均浮泡。
    茫茫苦海阔，欲渡须系匏。
    莫使荒郊骨，还令梵志敲。

    贱人登垄断，巢许趋高冈。
    清浊固霄壤，取舍同膏肓。
    不知三界梦，剜肉强作疮。
    一念悟无性，十虚任徜徉。

    水气每成虹，地蒸每作菌。
    介尔本无形，刹那已有朕。
    慎独虽兢兢，岂达无生忍？
    一翳甫在睛，空华斯乱陨。

    盛暑喜乘风，严寒爱向火。
    情性屡随时，究竟谁为我？
    未出有无关，空劳此静坐。
    莽苍三返人，抚腹犹称果。

    风来万壑鸣，月出千山皎。
    笑此顽虚空，常为明动扰。
    不动复是谁，岂居风月表？
    离此既双非，问君了不了。
    胡弗畏深坑，徒忧打之绕。
    蓦直转欹衺，空争内外绍。

    荆璞未应剖，卞和徒自泣。
    雷鸣二月春，蠕动皆离蛰。
    屈伸信有时，何用劳汲汲。
    筑碎太虚空，从古原无汁。

    画饼不充饥，美食不中饱。
    欲缚树头风，勤取龟毛绞。
    弄假岂成真，卖拙翻为巧。
    俱卢日落山，瞻部鸡鸣卯。

    圣训恒谆谆，令观五盛蕴。
    阳焰与空华，无我谁欣忿？
    生死靡暂停，幻质同朝槿。
    了知呼吸关，至道斯云近。

    御寒不［糹＋辟］绩，糊口不耕田。
    佛制固如此，谁思共息肩？
    神王翻贝叶，形疲且稳眠。
    何须学枯木，失此无心禅。

    有嘲不用解，有山不用买。
    泉流月影长，雾压空形矮。
    起卧任所适，语默随潇洒。
    拽杖登岩阿，野鹿驯无骇。

    律法如乱丝，禅宗更莽卤。
    纷纷义学家，犹然水添乳。
    悠悠净土门，事理分舍取。
    各披祖父甲，翻傲负嵎虎。
    哀哉复哀哉，坐致魔军侮。

    枝叶秋己摧，贞实冬无败。
    所以真伪关，终莫逃炉鞴。
    欲使稻粱肥，殷勤先去稗。
    折摄似分涂，同归调伏戒。

    人侮非自侮，自侮非侮人。
    不受礼归主，妙喻真且亲。
    修罗慢幢折，帝释胜幡新。
    忍为力中最，胜敌宁扬尘。

    调心如大地，宠辱何关意？
    美玉良自珍，角石翻成瘁。
    遐哉睡虎机，千古称难企。
    忍记歌利王，鹿苑成善逝。

    言居佛祖先，行落凡愚后。
    漫抱法门忧，自疾甘无救。
    耻躬愧儒宗，归爨惭御寇。
    莫夸日正长，瞬息闻更漏。

    揠苗徒自损，沟浍盈还涸。
    九仞不及泉，枉向高原凿。
    慎终亦谋始，所厚那堪薄？
    醍醐愿共餐，善巧先钻酪。

    三十未始壮，四十今已老。
    徒尔费芒鞋，依然不闻道。
    既惩从井仁，岂学手援嫂。
    见弹求鸮炙，嗟哉计太早。

    壁影本非魑，孩童疑作鬼。
    白日忽升天，见彻无头尾。
    秋深饶月华，春到多芳草。
    根境未离籓，受用能有几？

    牛犊不畏虎，伤鸟怖虚弓。
    安畏虽异局，对境皆懵懵。
    何如见谛士，了了知无忡。
    游戏逆顺界，宁尸胜敌功。

    鹊噪固无忧，鸦鸣亦报喜。
    声性本非殊，闻机宁异耳？
    一耳听两音，两忘一便止。
    无明从此无，始觉从此始。

    咸临吉乃利，倚伏洵多义。
    甫倡拔茅歌，旋生朋作祟。
    世事固应然，调心尤不易。
    难提起四禅，魔女偏相魅。

    居德忌成夬，育德贵如蒙。
    大道旷无际，何以耳似充。
    出关惊枕梦，入场嗤老翁。
    熟读霍光传，方知养正功。

    逐妄又寻真，扬灰复鼓尘。
    未悟宾中主，安知主里宾。
    美食饱所弃，糟糠饥所珍。
    滔滔天下士，沮溺同迷津。

    希颜复学孔，未出三界笼。
    步老复趋庄，依然旧漆桶。
    太极未生形，自心早妄动。
    石火电光机，何劳夸一统。

    既惭德不修，又愧学不讲。
    德学本同条，谁能作两项？
    紫阳与象山，各吃三十棒。
    识取宣尼宗，方来证沟港。

    童冠沂水游，三子异其撰。
    一哂一喟然，黑豆换却眼。
    央掘发诚言，胎难安然产。
    读至不动章，大慧颜当赧。

    前际不可穷，后际不可及。
    现前介尔心，边际渺难测。
    明明法界宗，妙观胡墨墨。
    奋起金刚拳，打破无生国。

    欲雪先集霰，欲雷先掣电。
    如何欲成佛，福慧毫无片。
    流小石能穿，钻息火难现。
    须教熟处生，擐甲同鏖战。

    星火燎荒原，一指蔽山岳。
    周易诫履霜，宣尼贵先觉。
    未穷学地流，慎勿夸无学。
    泥在水非纯，稍动还成浊。

    浊水珠可清，暗室灯能破。
    惟有靛池公，狮吼终惊卧。
    跨下亦登坛，大将非从货。
    悦草披虎皮，徒令千古唾。

    狡狐能惑虎，木鹞难怖禽。
    可欺不可罔，神全乃莫侵。
    面南看北斗，端的谁知音？
    曾经胜热焰，彻骨凉且愔。

    昆仑非宿海，宿海非阿耨。
    滔滔万里流，一滴源谁透？
    漫传天上来，错认银河胄。
    赖此投海机，从前皆免究。

    六尘本太平，六根亦非娆。
    问取六识身，踪迹尤杳杳。
    谁为结使源，细觅终难了。
    试看瓶内空，倾出知多少。

    色色彰苦空，声声演无我。
    拈来法界钥，开尽尘沙锁。
    睹角便知牛，望烟岂惑火。
    若要船头直，端却船梢舵。

    鲲潜知海阔，鹏陟知天高。
    十虚信寥廓，何如遍吉毛。
    纵步历尘劫，徒令童子劳。
    迷此一隙理，今古同滔滔。

    金屑不著眼，毒器不贮浆。
    王馔未敢食，华屋徒窥墙。
    垢尽明自现，胡劳羡色庄。
    春风一夜起，兰蕊遍溪香。

    芒鞋弃屋后，钵袋挂茅庵。
    非敢滥无学，坐访同行参。
    石蜜味中最，食乃知其甘。
    见月良赖指，宁复捞深潭。

    语不竞朝华，病应消夙业。
    独愧衰朽身，难企尊者胁。
    法无心外传，道自威音劫。
    明明梵网灯，未审谁先接。

    直指西来意，棱伽心可安。
    说言同解脱，内守偏蹒跚。
    休恋声前句，还思步外竿。
    不尝天下醋，那信一般酸？

    学士畏枯寂，禅德怖繁文。
    繁文信无益，枯寂亦添瘽。
    蛇绳见方炽，取舍徒纷纭。
    捉鼻谩高唤，灯照知非豮。

    未明心与性，读诵徒喃喃。
    甫欲思上达，暗证还自缄。
    不解顺流棹，岂知逆风帆？
    呷尽四海水，到头滋味咸。

    竞为格外锋，罔念昔时典。
    因护乃至吠，堪嗟梵志犬。
    财悭尚可回，法执谁能遣？
    五百野狐身，覆辙偏争践。

    佛语即佛心，佛心非佛语。
    离此即非关，究竟谁为汝？
    一句了然超，万劫合头杵。
    若要舌本甜，勤取黄连茹。

    心肝挂树杪，此理从来少。
    离教觅单传，痴鳖何时了？
    妙指发妙音，非内亦非表。
    侧耳不会心，依然打之绕。

    观箭毒逾炽，问桥路逾迟。
    路迟日易暮，毒炽那堪医？
    有药不早服，有足不早驰。
    茫茫生灭海，谁与定归期？

    毒蛇勿捉尾，甘露勿添水。
    添水饮成病，捉尾螫人死。
    执项善调御，功归豢龙氏。
    悟时转法华，良哉惠能旨。

    听法不观心，死至成狼狈。
    观心不听法，执刀还自害。
    未知说默源，同条却异会。
    鼻孔向下垂，空赞威音外。

    长语悟非多，雪填井便无。
    要言迷不少，小毒还生愈。
    何劳妄欣厌，共把真宗诬？
    早修开演智，莫画旧葫芦。

    执药每成病，借病翻成药。
    通塞靡定踪，触境须深度。
    知人勿昭昭，自照无莫莫。
    一言烛根元，千山胜行脚。

    聚萤不爇草，聚雪不成山。
    钻纸信无益，枯坐终痴顽。
    未历羊肠险，安知行路难？
    千里始初步，休商最后关。

    洪钟叩乃鸣，美玉终须琢。
    不觅恶钳锤，岂破无明壳？
    护兹烦恼情，忍使灵光剥。
    幽幽长夜寒，熟睡谁能觉？

    乌鸢忽成马，展转无非错。
    佛灭曾几时，哀哉水潦鹤。
    矧兹最后年，何地寻略彴？
    斯文赖未亡，共听能儒铎。

    日轮挽作镜，海水挹作盆。
    照我忠义胆，浴我法臣魂。
    九死心不悔，尘劫愿犹存。
    为檄虚空界，何人共此轮？

〖遣病歌〗
    九华峰头云雾浓，三月四月如隆冬。
    厚拥敝袍供高卧，暖气远遁来无从。
    九华山中泉味逸，百滚千沸中边蜜。
    拾取松毬镇日煨，权作参苓疗我疾。
    我疾堪嗟疗偏难，阿难隔日我三日。
    岂向旦暮恋空华，悲我知门未诣室。
    是以持名日孜孜，拟开同体妙三慈。
    我病治时生界治，刹那非速劫非迟。

〖病余写怀四绝〗
    一条拄杖两芒鞋，海阔天空任往来。
    爱见慈悲终作疾，婆和学侣谩为侪。

    宗庭独力除荒草，教律谁能共执柯？
    雨露重时恩念少，钳锤辣处怨情多。

    胜心虽发足凡情，十载依稀旧路行。
    莫笑巴人犹少和，引商刻羽欲谁赓。

    大小由来出路岐，无端埋没好男儿。
    三年尝胆嗤非久，须学华严尘劫思。

〖礼千佛于九华藏楼赠诸友五偈〗
    非干苦瓠换甜瓜，处处慈尊并我家。
    念性枉劳参水月，低头已驾白牛车。

    堆山积岳尽尘埃，力把慈风一夕摧。
    吹散铁围无暗地，何须拭目问明来。

    昔年窠臼刹那掀，腊尽春回日已暄。
    欲信昆仑泉脉动，但看河冻不胜辕。

    灵犀一点性元通，触境逢渠道自融。
    蓦地举时声历历，相看同在宝楼中。

    一体横分想与情，泠然性计即无生。
    功成五悔非留惑，莫替楼头最后盟。

〖赠顶瞿师掩关念佛〗
    阿弥陀佛声历历，自他共离不可觅。
    是心作佛是心是，炽然感应真空寂。
    蓦直归来莫问津，无明睡里轰霹雳。
    醒来扪枕笑呵呵，梦堕大河谁实溺？
    梦时非堕醒非超，一任凯风同奏绩。
    髻珠解处绍功成，内外空争庶与嫡。
    无生曲里明月寒，白牛背上吹横笛。

〖因拄杖折联成旧句〗
    纵横北斗向南看，回首家乡月影寒。
    拄杖折时手眼瞥，芒鞋破处足心酸。
    不劳藏迹针锋里，偏解抛毬急水滩。
    鸾啸忽传林谷响，石人抚掌白云端。

〖梦感正法衰替痛哭而醒写怀二偈〗
    魔军邪帜三洲遍，孽子孤忠一线微。
    梦断金河情水尽，醒来余泪尚沾衣。

    休言三界尽生盲，珠系贫衣性自明。
    肯放眼前闲活计，便堪劫外独称英。

〖道过齐云问讯真武〗
    烟霞剩癖此中分，遥望名峦势欲棼。
    柱杖石屏占瑞气，袈裟金鼎挹香芬。
    千寻曲涧鸣流水，万朵青山缀白云。
    子亦佛门为外护，何妨破格友真君。

〖四十初度〗
    物论悠悠理本齐，年来渐觉脱筌罤。
    拳开非实掌元在，翳去惟空眼不迷。
    流水有心终汇海，落花无语亦成溪。
    刹那生处生何性，却笑威音劫外提。

〖寄怀未能〗
    文字离微影不留，玄机欲倡孰相酬？
    因怜屡中神犹隔，翻忆如愚益可收。
    九子峰头标月指，千如镜里辩金鍮。
    灵犀通处知无朕，莫负持名助远猷。

〖别玄览〗
    松岭雨歇湿未收，怯露寒蝉声如抽。
    同住九旬忽云别，不语孤怀偏悠悠。
    智士从大不从小，愚夫近虑无远忧。
    爱惜皮囊捐荒丘，虚名赫奕奚可留？
    何如旷览寰区表，阔步高登遵玄猷。
    吹醒循阶梦，先参慈氏楼。
    君不见，
    翠柏霜残青未已，瀼瀼蔓野今如毁。

〖赠黄可念〗
    蟠结笋江温陵西，溪满潮流渚满荑。
    远驾浮梁如虹霓，悠然彼岸长者居。
    长者当年给孤后，于今欲作龙舒胄。
    万善汇归无别路，炽然取舍惟心土。
    尘培泰岳巅，刍荛为君传。
    片念圆三聚，同择紫金莲。
    君不见，
    笋江月色白如练，桂吐秋堤兴倍仙。

〖示持经沙弥〗
    五浊朦胧夜未央，一声鸡唤漏偏长。
    但将缘种催残梦，字字全彰佛顶光。

〖游北山〗
    嶙峋病骨愧知音，强倩篮舆学眺临。
    怪石藏云疑豹变，短松入暮解龙吟。
    泉南风景全归镜，海外烟波半涤襟。
    啼罢鹧鸪悬鼓落，满天星斗灿江岑。

〖巢云〗
    蓦入巢云不见云，泉声流断海南尘。
    却疑春信从何至，已睹岩花满目新。

〖和答陈鹤岑〗
    名传佛国元非浪，笑我昂藏北地来。
    无法可令除妄想，有心堪共结莲胎。
    宗风只许庞公觑，教眼聊凭博地猜。
    拈出大千沤影喻，不须重说勒铭才。

〖慰陈弘衮〗
    君不见，出世大丈夫，
    劫成劫坏等吸呼。
    又不见，世间奇男子，
    功名富贵浮云耳。
    陋巷天地宽，敝缊得身安。
    多少风尘客，方知行路难。
    莘可耕，渭可钓，
    却怜学步邯郸少。
    后凋莫斗早春芳，空令松柏悲同调。
    曾怀竺典猷，业果解应优。
    一翳劳双目，空华舞未休。

〖诵帚师五十初度〗
    泉南开士八十一，蹡蹡济济称紫云。
    日月光华历二百，石塔瑞气长氤氲。
    中有比丘号诵帚，心慈貌古能超群。
    杖藜点尽千江月，芒鞋不带五岭垠。
    问君七夕何迟辙，庸人乞巧我爱拙。
    问君自恣何早生，世尊将喜我先悦。
    伯玉知非又日新，武公诵抑于今烈。
    甘露坛中味正奢，清心洁己旧名家。
    但看尊者当年胁，岂羡赵州住后茶。

〖挽如是师〗
    昨梦东南陨炁星，伤心惨目还惊神。
    朝来合掌送师逝，翻悲此土仍迷津。
    正法仅如线，肩踵多魔民。
    律苑羊告朔，教家偏亡珍。
    直指向上事，虚响成邪因。
    悠悠大地竞波逐，岩岩中流曾几人？
    师今独享华敷乐，哀哉遗我称孤臣。

〖槐关〗
    客梦纷纷尽寄槐，半闲聊傍绿阴开。
    茶声催醒南柯业，贝叶熏成彼岸胎。
    尘具大千应共剖，树无纤影不须猜。
    朝来读罢关中草，剩有余光映月台。

〖弥陀岩六人持非时食戒偈以志喜〗
    舌端竞嗜易牙羹，谁信真修贵逆情。
    斋法已成无漏种，戒根应傍有心生。
    轮中日晷诚能辨，额里珠光自可呈。
    荐取缘因修勿退，化城宝所不关程。

〖观老聃石像有感〗
    无欲无名理近禅，瞒盰终古浪称仙。
    犹龙一语能传实，喻月三言反失权。
    片石不愁淫雨蠹，两篇只恐俗儒笺。
    笑看今日须眉白，尚是当初舞彩年。

〖冬日过虎崆访衍如首座〗
    石径苔痕古，云端隔市尘。
    泉声流一线，虎口露全身。
    桂发原无隐，梅开不借春。
    东风消息近，又见树枝新。

〖世道降人心漓野人悯之赋邈矣〗
    邈矣太空，任彼狂风。
    坦矣君子，愍彼顽蒙。
    狂风吹兮，空匪亏兮。
    顽蒙危兮，君子绥兮。

    草之菁菁，雷聿鸣之。
    水之英英，雨聿荣之。
    谓雨何苦，谓雷何怒？
    不尸厥恩，不婴厥侮。

    大块之立，谁与成之？
    大块之毁，谁与争之？
    渺渺一粟，人竞营之。
    弹指斯往，达士平之。

    买山买山，陟彼维艰。
    旷云万里，依然在寰。
    卷叶黈纩，蒲萄悬旒。
    君子有忧，君子有休。

〖偶成〗
    指端翻覆为云雨，世人抱负轻如羽。
    谋臣战士日纷纷，朝欲之秦暮欲楚。
    百万长城血未干，始皇骸骨归荒墅。
    丧家之狗悲绝粮，依稀马麦聊堪偿。
    所以颜陋融复懒，明诏宣时芋正香。
    道人有语止如此，取譬空疑端木氏。
    欲识妫姚两病翁，问取巢居沛泽双竖子。

〖寿月堂辉山首座〗
    殿阁薰风凉意多，绿槐亘古影婆娑。
    犍椎自昔声如吼，上座于今眉似珂。
    赵老芒鞋犹未止，胁尊禅诵已成科。
    分明倡出南山曲，惹动西池六鸟歌。

〖赠庄圣西〗
    弥陀即是毗卢师，极乐即是华藏界。
    八万四千相好中，一一具足刹尘相。
    西方一一微尘中，具足世界差别种。
    是故普贤大愿王，究竟导归安养土。
    同居净故四俱净，横超自在甚希有。
    若人深信净土门，始是深信法界理。
    若人已悟法界理，方肯炽然求往生。
    法界非往非不往，顺悉檀故名为往。
    法界非生非不生，顺悉檀故名为生。
    如是往生即向上，圆顿了义无伦匹。
灵峰蕅益大师宗论卷第十之二


灵峰蕅益大师宗论卷第十之三

灵峰蕅益大师宗论卷第十之三
【诗偈三】
〖槜李天宁禅堂度岁即事〗
    弹指欣传刹海春，裁喷小雨润梅筠。
    薪炉焰炽开眉宇，锣鼓声繁涤耳尘。
    流接熙河分愈合，香来祇树远仍亲。
    闲看嫩草庭前绿，蝴蝶庄周哆大椿。

〖寄吴西城先生〗
    鸟出晨峦绕树飞，十年回首故人稀。
    杏坛已悟浮云影，莲社今瞻落日晖。
    秀水盈盈湖水溢，吴山隐隐越山微。
    遥闻耆域多灵草，聊寄阿伽第一机。

〖士民失德，亢旱不雨野人忧之赋四月〗
    四月炎暑，忧心如杵。
    嗟此农夫，不遑安处。
    晓拭其眉，爰卜其础。
    庶几油油，甘露湑湑。

    民之无聊，夕不谋朝。
    恣尔贸贸，爰积其愮。
    孽既饶止，悲亦遥止。
    式瞻前后，靡不焦止。

    民之无知，竞骛其私。
    病既孔急，曾莫尔医。
    嗟彼达士，为则为仪。
    胡反自局，而无远思。

    亦有美乳，聿杂于浒。
    饮乳则乐，饮水则瘐。
    嗟彼达士，罔识去取。
    静言思之，不如群羽。

    维山有灵，维麓有渟。
    嗟彼达士，明德维馨。
    醒醒不寐，宁即于冥。
    惜尔双目，一指所扃。

    平等平等，既生且并。
    下视其足，高视其顶。
    抱识含知，谁云或迥。
    溺此涂炭，曾莫之拯。

    维金有冶，维柏有霜。
    日月有蚀，不减其光。
    嗟彼达士，厥用不臧。
    舍尔冰鉴，逐此骊黄。

    我心忧思，何所求思。
    载观宇宙，不可游思。
    缅怀千古，谁与酬思。
    熙河泗水，浴彼流思。

〖和答吴叔雅〗
    十世何尝离目前，刹那不住涅槃天。
    但观心外元无法，莫谓师家别有传。
    罗什译经存寸舌，瞿昙诱子赖空拳。
    归来共尔黄金地，择取华池千叶莲。

〖中秋后二日群鹤集于灵峰赋灵鸟〗
    矫矫灵鸟集于山，
    娱我多士，终朝永闲。

    矫矫灵鸟集于阿，
    娱我多士，雍雍以和。

    有怀乐土，实多灵羽。
    羡此东林，式瞻西户。
    送想功成，觌面斯睹。

〖用韵题背坐图二首〗
    世事无端忒认真，纵饶藏脸未藏身。
    分明少室九年意，毕竟谁能举似人。

    尘刹甘为出世逋，大千坐具一微图。
    拈来短尘浑闲事，谈尽三乘半字无。

〖和陈非白三首〗
    严冬落木转凄凄，积雪平铺茅屋低。
    举世相看同败北，几人能解早归西？
    晨朝共觐慈悲父，饭后还要法喜妻。
    消尽劫波生死梦，浑然六字是全提。

    莫厌多番彻骨寒，晓鸡三倡梦初残。
    迎风赖有仲由缊，饰体欣无季子纨。
    触境会心原不远，离言觅旨却成难。
    自从识得空王印，白牯狸奴古佛看。

    才提正令已成旁，尔焰河中识浪茫。
    空劫劫前仍捕影，缘心心断似吹光。
    朔风夜急松多韵，白雾晓开山自苍。
    堪笑东村王大姐，强将尘坌作梳妆。

〖和张兴公二首〗
    枉直纷纷计尺寻，独怜尘世欲泥深。
    也知昔日酥为酒，莫怪今时叶作金。
    字性本空香遍地，机先有句月穿林。
    子期侧耳浑无事，共鉴高山流水音。

    每惭少贱鄙能多，更叹初心渐似梭。
    白发数茎悲镜雪，孤怀半世付春波。
    芜榛易用铦锋削，斗诤难将影响和。
    奋起一声涂毒鼓，活人原不离干戈。

〖和答宋量公〗
    流芳五叶一枝花，未委根源莫浪夸。
    针芥投时初祖笑，机关转处纳僧嗟。
    无心击碎情尘锁，有句重添佛祖枷。
    识取自衣珠不借，朦胧镜影漫相遮。

〖赠耦西〗
    善财初发意，百城方尽南。
    一见普贤后，始知西更湛。
    十愿导其往，深禅不用参。
    弥陀法界藏，介尔一念含。
    六字声历历，皎月澄寒潭。
    未识岐涂苦，那知此道甘？
    上善共携手，列祖朋盍簪。
    观成一十六，生品列三三。
    任彼驰圆顿，方兹定有惭。

〖示偈六首〗
    觅心无得便心安，谁解抛桩急水滩？
    落地枕声惊客梦，月移花影度阑干。（示知安）

    高山最早得曦光，悬鼓余辉亦倍彰。
    海底立身如泰岳，不愁冬至夜偏长。（示昱岩）

    六年苦行老瞿昙，麻麦充饥事太憨。
    星夜抬头明个事，前三三是后三三。（示雪瞿）

    密在汝边安可传，长年桡破水中天。
    华亭舟覆无消息，卖尽风流不著钱。（示密传）

    青莲权实意分明，百万人天较最亲。
    独有饮光赃未尽，瞥然一笑误芳春。（示敷公）

    洪钟未扣已先鸣，不许耳闻许眼闻。
    泥牛吼月浑闲事，无限春光付白云。（示静含）

〖题谢在之扇头〗
    介尔心田足水草，随他此外别寻讨。
    君不见，
    大千三变土依然，龙女从兹出海岛。

〖赠魏国徐燕超居士〗
    恺悌慈祥古佛心，襟期爽朗芥投针。
    只从安养遴柎萼，不向时流较釜鬵。
    一念便能严四土，十声谁肯易千金？
    春来柳叶初含笑，把手同游解脱林。

〖寿刘今度六旬〗
    文章垂宇宙，归戒印心王。
    耳顺圆通旨，荷风殿阁凉。

〖五戒歌示憨月〗
    受戒易，守戒难，莫将大事等闲看。
    浮囊渡海须勤护，一念差池全体残。
    理胜欲，便安澜，把定从来生死关。
    任他逆顺魔军箭，凛凛孤怀月影寒。
    不杀生，大慈仁，物我一体如长春。
    蠕动蜎飞佛性等，贤愚贵贱无疏亲。
    不偷盗，充义奥，正直清廉明节操。
    心外无法可当情，菩提性具非他造。
    不淫欲，梵行笃，身心皎洁同珠玉。
    泰山乔岳立清风，等闲超出娑婆狱。
    不妄语，诚相与，广长舌相昏涂炬。
    矢口千金敌国钦，九界同归作洲渚。
    不饮酒，离群丑，智慧照明狮子吼。
    衣里圆珠岂更忘，免得亲翁再苦口。
    三归五戒果精明，观音势至为师友。

〖示昱岩〗
    介尔一念心，横竖不可尽。
    谛审复谛观，本迹二俱泯。
    悟后亦非奢，迷时亦何窘？
    迷悟弗当情，乃达无生忍。

〖示马光世〗
    未知个事难得知，已知欲忘亦不易。
    忘却威音那畔底，今时方显头头是。
    著衣吃饭弄神通，剑树刀山任游戏。
    念弥陀，算珠记，夫妇知能第一义。
    净秽两忘仍历然，法界分明无碍事。
    一念圆彰四土严，三身顿证惊长寐。
    信得真，见得至，步步脚跟都著地。
    以兹自觉觉众生，大智光明照十世。

〖施茶偈〗
    心佛众生无别理，冬日饮汤夏饮水。
    结得今时欢喜缘，须摩国内长相似。
    度尽含灵不见功，僧祗劫自刹那始。

〖杨辅之读《破空论》〗
    般若离微绝悟迷，还将五度作阶梯。
    法元无法何烦埽，空若耽空亦有倪。
    秋至共看桐叶落，春深时听子规啼。
    道人读罢金刚论，翳抉奚劳更觅錍。

〖题旻昭画赠季筏〗
    古木高岩映日晖，长年破浪带纶归。
    升平曲罢无余事，笑问金鳞几许肥。

〖示君甫〗
    直信现前心，觅之不可得。
    无法足当情，分别亦非识。

〖和答宋量公〗
    不将半日漫偷闲，辨妄穷真别有缘。
    识取梦中谁作主，便知火内亦栽莲。
    棱伽已悟安心诀，棒喝多惭利口禅。
    珍重子韶仍格物，棂牛出尾树归田。

〖学道偈〗
    学道如弹琴，急则声易绝，缓则不成音。
    学道如植苗，不芸杂荒草，助长致枯焦。
    学道如源泉，不见汹涌势，流久石能穿。
    学道如白月，光顿照阎浮，明乃渐皎洁。
    先学律仪戒，能捉烦恼贼。
    次学定共戒，能缚烦恼贼。
    次学无漏戒，永灭烦恼贼。
    贼昔昌炽时，本非他方来。
    今贼虽永灭，究竟无所之。
    譬如世乱时，处处皆甲兵。
    及其治平日，在在皆良民。
    但得心王正，根尘永肃清。
    十一善心所，如彼贤良臣。
    君能亲用之，拔茅汇舌征。
    贤良善辅佐，邪恶自潜形。
    风行草必偃，何庸务力争。

〖迥者隐纳之深痛也〗
    彼迥者苍，胡然局止？
    彼广者舆，胡复趗止？
    欲卜于朝，氛孔毒止。
    欲卜于野，情亦曲止。
    问侣于玄，罔可录止。
    载问于释，不异俗止。
    俗犹嗜福，释乃趋狱。

    彼迥者苍，远岂无极？
    八万由旬，感应一息。
    百尔开士，勿轶尔德。
    因果酬偿，尘劫匪忒。
    瞥存其私，终婴鬼殛。
    庶几慎思，眚翳是拭。
    目既清明，华元非色。

    彼迥者苍，匪维匪方。
    悟也故里，迷也异乡。
    异乡之曲，不可详也。
    我愁孔亟，闻断肠也。

    我有慈父，示安于西。
    我久逃逝，耳罔可提。
    今既悔矣，痴犹未刲。
    载怨载慕，乃泣乃啼。

    我病未已，遑恤于他。
    哀此同体，口滋其多。
    多言穷也，默可容也。
    自攻厥慝，无他攻也。

    灵峰之麓，有室如谷。
    风巽于状，雪沽于服。
    何忮何求，马麦孔馥。
    谁肯我勖，载胥及淑。

〖 入山四首〗
    万山隔断市尘嚣，日暮秋风吼竹涛。
    世浊未能融动静，只宜此地解天弢。

    一夏炎威苦逼人，灵峰片石旧盟新。
    归来泉味偏增逸，何必桃源觅避秦。

    盈亏本自无增减，何故山深辉较扬。
    照此道人冰雪意，夏云春露亦成霜。

    一微涉动便颓山，棘满栴林奈未删。
    晓起不堪频对镜，大千无地置惭颜。

    历劫熏修誓未灰，半生残喘尚徘徊。
    斩钉截铁从兹始，忍使摩尼隐积埃。

〖寄寿幽栖主人〗
    指天指地重阳节，桂菊呈妍明月台。
    十里赠君无别语，四明一喝声如雷。

〖知足偈〗
    德薄难消供，云泉意倍长。
    雪来珠满案，风过叶盈床。
    一具蒲团稳，千家麦饭香。
    自怜身渐老，苦行未堪偿。

〖七净督梓大佛顶经玄文〗
    忆我二十三，创闻真了义。
    涕泣每沾巾，愿求无上智。
    逾年心益坚，黾勉从披剃。
    力埽葛藤缠，一意离文字。
    只见凿头方，那识锥头利。
    赖有劣善根，靡敢自暴弃。
    时复温旧闻，展转不成寐。
    窃思性相宗，岂必判成二。
    云何诸疏家，各妄分门类。
    研之罔可通，任之两相戾。
    乃掀昔人窠，亦触今时忌。
    直溯说默源，细绎指月譬。
    蛇绳麻匪殊，影光镜宁异。
    原无法外心，安有理外事？
    妙旨既泠然，微言忽玄契。
    迎刃解全牛，不啻土委地。
    语语破执情，节节吐郁气。
    信有佛力加，私怀安忍昧。
    初刻在温陵，山川阻迢递。
    长干复剞劂，习公如来使。
    赋此券乐邦，将来同受记。

〖祖堂度岁写怀二首〗
    叶落柴枯病后身，肯将虚解博闲名。
    应怜五百初颓执，未忍孤单悻远征。
    婴杵面痕刊血泪，金兰语臭结心盟。
    岁朝雨涤魔氛净，邃谷传开二鼓声。

    冽尽梅英始报春，今年仍是去年人。
    观河不改浑生灭，交臂潜移绝旧新。
    愧我未尝留只字，劳他犹自睹双唇。
    何如善吉岩中坐，帝释携来萼满旬。

〖偶成三绝〗
    急雨狂风杂晚钟，泠然身世湛沤空。
    晓看碎玉铺千嶂，如是浮幢第几重。

    少年逐队各欢呼，独坐孤峰万虑枯。
    愧有一端情未瞥，强将残羽覆新雏。

    个事何关亏与成，尸凭两鬼攫分争。
    朝来枕落催残梦，赢得虚名较羽轻。

〖续梦中句〗（有序）
    人之患，在好为人师。旭出家来，绝无为人师想，而为师十余年矣！然每省，未堪作古人弟子。嗟嗟！图旦夕名，忘尘劫誓。智乎？梦中得句，一镜愁容发渐白，半生名世事无成，不觉痛哭而醒。
    一镜愁容发渐白，半生名世事无成。
    愿轮欲共虚空转，莫负当年乐士盟。

    丙戌春幻游石城随缘阅藏以偿夙愿，夜梦塑地藏大士身首具。手足未成感赋。
    积雨溟蒙缛客思，鸽声传怨度新枝。
    千年学脉凭谁寄，万古愁怀只自知。
    镜里病容衰已甚，梦中慈相体犹亏。
    何时了却文言债，蓦入重岩就故医。

〖雨窗偶成〗
    世运若奔河，哲人日以迥。
    慧照哀式微，夙习恒在酩。
    嗟我欲拯怀，过涉几灭顶。
    何时彼岸回，飘然驾慈艇。
    光明煞尔彰，妙用仍衣褧。
    默要忍欢机，悲誓谁能并？
    识此方便宗，爰达度生綮。
    缅思华台尊，胡为不自肯。

〖病中有感〗
    四百四病互围绕，八十八使镇相随。
    梦里忽忆大士号，咨嗟感慕仍吁嘻。
    如意珠王谁蔑有，竛竮劫簸徒愚痴。
    念佛独许三昧宝，声声圆彰无盈亏。
    上士一决一切了，狂邪翻覆生狐疑。
    安养一撮即华藏，弥陀十劫毗卢师。
    从今一信永弗迷，横超那畏生盲嗤。

〖阅大智度论毕纪怀四首〗
    雨多入夏夜偏寒，胡汉于今辩最难。
    拟绝百非还坠断，欲离四句已成瘢。
    分明文字元无性，却怪虚空亦可刓。
    赖有横超归路稳，不随年少学邯郸。

    般若何尝独尚空，通能成塞塞成通。
    菱锥佛事随缘建，荷镜魔军任运攻。
    度尽众生无可度，功圆妙觉不居功。
    应怜此日谭玄客，鱼目摩尼妄拟同。

    病在膏肓亦可医，自惭积劫太憨痴。
    几回说梦仍添梦，只是三思未再思。
    垢重愈知学不厌，忏频终恃法元慈。
    笔端齿落催残晷，（举笔忽落一齿）送想悬轮更莫迟。

    寒暑推人念念移，何须齿落始添悲？
    狼惊未得脂消尽，草益空令肉渐痿。
    搔首控归无上士，抚膺披露有生疵。
    他年净土华敷日，记取坛前痛哭时。

〖示庸庵比丘〗
    嗔能荡家宝，慈乃积法财。
    损益只在我，胡以空徘徊？
    明镜现妍丑，影像无去来。
    但宜躬自厚，慎勿责友侪。
    洁矩可为喻，恕已真昏瞢。
    过去已无及，将来须创惩。
    深思忍辱行，割截心无病。
    嗔则两俱伤，慈则并获庆。
    释迦果既圆，歌利因亦正。

〖丙戌生辰骤雨初霁偶成〗
    四十不闻道，五十犹空老。
    纵满百年春，奚足称寿考？
    岁岁此日生，此生何日了？
    法门小比丘，律行多未晓。
    说时似惺惺，用时仍颠倒。
    数悔复数违，嗟哉恒痛抱。
    所恃格外慈，示我三昧宝。
    随分度余晖，雷雨还晴皎。

〖寿马太昭四十〗
    形而上者谓之道，形而下者谓之器。
    四谛分明举似人，谁达缘生第一义？
    非断非常非有空，法法头头绝思议。
    鄙夫问我我无知，时行物生天何示？
    肯从宣圣觅心源，便悟威音那畔事。
    昭老今逢不惑年，祝君聊举金刚智。
    识取缘生无性宗，方知三藏非文字。

〖和答张兴公二首〗
    僧祗岂是枉施功，独怪郎王强异同。
    空界任从星布列，川流终向海浑融。
    分明万物原非物，仿佛相逢却未逢。
    介尔觅时虽不得，调心谁继可师风？

    道旷无涯莫计功，恒沙佛祖路皆同。
    随情异见元非异，拟欲融归便弗融。
    空劫劫前仍是物，有迷迷处亦相逢。
    喜闻不昧平生句，今日依然庞老风。

〖丙戌中秋怀净土〗
    皓月年年照客秋，梦中时动故乡愁。
    兜罗绵手垂应久，优钵罗华散未收。
    痴掉不除增愧色，贪嗔犹炽碍真修。
    长空雁影萧然度，寄我深思到宝楼。

〖丙戌重阳同湛公登祖堂山顶〗
    秀出芙蓉接紫微，万山匍匐竞归依。
    论交只许盟千古，问谛无劳杜百非。
    江上风帆谁去住，峰头云物任翔飞。
    几枝红叶呈秋影，峻岭寒空映晚晖。

〖悼予正法友〗
    志士每难遇，胡为多夭伤？
    末运固莫挽，悲心宁肯忘？
    良由名根误，说药迷真方。
    止观乏针砭，闻见滋膏肓。
    所以明心诀，翻作戕身枪。
    虽逐幻缘逝，金刚种未亡。
    先觐弥陀觉，邀予返故乡。

〖挽旅泊大德〗
    净土迢迢不涉程，阎浮礼诵已功成。
    沤花顿灭千生影，德水初标九品名。
    酬债岂应嫌病苦，横超宁复畏讥评？
    殷勤为我求慈父，何日同垂只手迎。

〖示陈砥中〗
    出家儿，求安宁，外宁必有内忧生
    无量劫来虚妄种，惯向禅那静里呈。
    出家儿，求尊贵，虎背仙人难去住。
    成佛作祖带污名，戴角披毛推上位。
    出家儿，求无累，解脱深坑安可坠？
    莲华原向污泥生，陆地高原空钝置。
    出家不在几茎发，先须炼就纯钢骨。
    勘破时流名利根，九仞未泉须再掘。
    从此路头真，门庭漫问津。
    沩山警策语，古德有真因。

〖灵奕生日以偈示之〗
    有德即有福，无嗔即无祸。
    心宽寿自延，量大智自裕。
    应思老头陀，愿居众人后。
    破纳以遮身，持钵度贫陋。

〖示别两堂法友〗
    世谛矜流布，哀哀古佛心。
    饩羊虽爱礼，拜上岂从今。
    共执驴鞍解，争将柿蒂钦。
    引商刻羽后，宁敢望知音？
灵峰蕅益大师宗论卷第十之三


灵峰蕅益大师宗论卷第十之四

灵峰蕅益大师宗论卷第十之四
【诗偈四】
〖示豁一二首〗
    若欲结制看经，须要会归自己。
    心外更无别传，万勿但图口耳。
    云光不免负轭，何况今时稚子？
    第一要生信心，第二要惧生死。
    俯仰旷劫轮回，毕竟如何得止？
    听我血泪苦言，庶不终为糠秕。

    华严圆顿经王，普贤法界宗主。
    十愿导归极乐，便是玄极微旨。
    若更别扣祖关，都是奴仆婢使。
    果然奇特丈夫，卓信心作心是。
    念念相应不差，岂肯水中渴死？
    瞬息旋转万流，一句弥陀到底。

〖利济寺禅堂放生念佛社偈〗（有序）
    佛祖心要，悲智双运而已。赎命，大悲下化也。送想西方，大智上求也。法门之妙，孰过于此？但靡不有初，鲜克有终。是宜坚其心，砥其行，庶珍池宝券，在我而不在人矣。
    诸法本无生，不生非实义。
    鱼跃与鸢飞，明明佛祖意。
    回向极乐邦，圆成无上智。
    历劫矢勿谖，是名真利济。

〖寄示禅关〗
    魔界如兮佛界如，金刚宝剑用何为？
    分明平地生戈戟，错认村歌社饮时。

〖庚寅自恣二偈〗（有序）
    卧北天目，万虑灰冷。有同志数人，以毗尼相叩。夫毗尼，久为腐货，仍过而问焉。不啻冷灰豆爆矣。安居竟，重拈自恣芳规，悲欣交集，慨然有作。
    秉志慵随俗，期心企昔贤。
    拟将凡地觉，直补涅槃天。
    半世孤灯叹，多生缓戒愆。
    幸逢针芥合，感泣泪如泉。
    正法衰如许，谁将一线传？
    不明念处慧，徒诵木叉篇。
    十子哀先逝，诸英喜复联。
    四弘久有誓，莫替马鸣肩。

〖和答谭埽庵〗
    肯将瓦砾易明珠，个事从来形影俱。
    信得此心真佛种，任他咸作钝根呼。

〖辛卯季秋重登西湖寺有感三首〗
    风帆破浪陟危冈，转忆交情空自伤。
    七十二峰明月在，千秋逸兴付波光。

    不须吊古论前后，且共寻今谁始终？
    秋色已随枫树老，晨曦仍似蓼花红。

    峰头云物去仍返，波里山光住亦浮。
    读罢维摩香未冷，又移清梦入禅楼。

〖阻雨福源用雪窦禅师白乐天韵〗
    最是禅关转处幽，洞庭烟水护神州。
    松名罗汉从唐宋，泉自真源映斗牛。
    稳坐佛龛消永日，懒寻渔父问孤舟。
    年来狐兔仍城野，簇簇群峰横点头。

    屈指萧梁路未更，庭前双树意明明。
    风摇红叶机犹滞，雨湿青苔印已成。
    松古共咨呵护久，殿深赢得步行轻。
    主人不厌湖山客，朝摘嘉蔬暮又生。

〖和答王季延〗
    马牛作队尽如驰，谁破衔牶名相縻？
    千古觅来难得友，三人行处易寻师。
    虚空力压终无汁，傀儡轻提亦有仪。
    借问何方自修育，阿伽一味不拘时。

〖送清源首座返江宁二偈〗
    木樨香罢菊初黄，长水滩头别话长
    瓦釜雷鸣今倍甚，玄珠龙护正宜藏。
    愁看智巧多成凿，喜听颛蒙稍未戕。
    与尔共期泉石梦，灵峰逝景共徜徉。

    形影相随未是亲，饶他拟议转迷真。
    一生自讼嫌频复，半世逃名幸遇津。
    愧昔谭经犹有石，欣今问字渐无人。
    他年莫负珍池约，顿洗从前爱见尘。

〖谭埽庵招同王止庵高念祖游研山予大病而返漫赋二首〗
    从昔假山终不假，于今真祖未全真。
    一番读罢传灯记，添得毗邪几痛呻。

    埽庵豆腐东坡肉，问味山侬总弗知。
    大抵闻韶千古案，还须见圣始无疑。

    维摩无疾文殊疾，说是淆讹总弗淆。
    试看昔年明不二，苦空依旧作前茅。

〖壬辰仲冬雨窗有感〗
    朔风吹大漠，群雀愁寒雨。
    戢羽诉无粮，竞向茅檐聚。
    哀昔祇陀林，久丧樵人斧。
    谁为狮子虫，最是输金祖。
    纳粟笑儒冠，输金叹禅谱。
    握尘遍城村，觌面如军伍。
    奚哉画革囊，幻作羊质虎。
    救得眼前饥，留却恒沙苦。
    达人鉴始终，顿吐虚名蛊。
    一笑老深山，不屑欢虞补。

〖送用晦还新安兼寄坚密三首〗
    繁霜一夜万林空，千里归帆挂朔风。
    道在未嫌离别憾，情忘终藉琢磨功。
    耻观野犴登狮背，遥嘱潜龙寝梵宫。
    明月北窗催晓梦，坐听莲漏鼓逢逢。

    五十余年客作人，悠悠斯世几知辛？
    早占牛顺同羊逆，悔不狼贪易虎嗔。
    冰水本来唯湿性，空花从古绝陈新。
    相期尽拭朦胧眼，弹指瞻依乐土亲。

    淡泊忘机入道难，淆讹公案几能看？
    无人踏得随身影，有句旋成卖法奸。
    愧我跛翁唯坐叹，知君雏凤可离竿。
    他年共浴珍池水，不负灵峰彻骨寒。

〖病起感时七偈〗
    直捷根源道有余，寻枝摘叶欲何如？
    葛藤千七无端设，之楚神驹北驾舆。

    小见狐疑急转迟，误分根本与条枝。
    平平大道无难易，羊质徒劳挂虎皮。

    左右逢源触目真，才生取舍便迷真。
    家和邻里难欺侮，分贝同田验富贫。

    牛皮穿透终难认，虎穴冥行暗未通。
    两个半斤皆八两，吠声篱犬共憧憧。

    识情未转无尘智，知有依然堕法尘。
    怖影迷头空自扰，求真真露却非真。

    博文约礼孔颜心，个事何容钻仰寻？
    养气知言通线路，拍盲告子岂知音？

    王贼元从一著争，如何佛法当人情？
    名闻利养空花事，痛煞求卿反得烹。

〖癸巳元旦过秋曙拈花庵四偈〗
    旷劫阴移一刹那，滔滔法运驶如河。
    未明微笑非迷悟，谁向拈花辩佛魔。
    云外有声知是鹤，灯前弄影便同蛾。
    羡君不入输金社，好与山侬诵伐柯。

    万缘何啻似寒灰，拟入千山誓不回。
    翳尽光含清净目，情忘身育宝莲胎。
    珠王滴水能盈器，义贼戕材甫作杯。
    倒腹倾肠无别语，莫分少室与天台。

    五十余年梦幻身，寥寥斯世久无邻。
    从头觑破元非我，此外何容别有真？
    寄宿不须求大厦，登舟正可就偏津。
    东风吹乱残诗卷，未许人间肉眼抡。（时秋曙出乃祖寂生法主诗求选）

    檐矮墙欹聊自安，肯将温饱换饥寒。
    未经世路风波急，那信茅庵法界宽？
    野老对谭知米价，扁舟举棹睹回澜。
    寻常闻见无疑滞，谁谓圆通克证难？

〖吁嗟篇六章〗（有序）
    佛祖之道，戒定慧而已矣！戒即法身，直法身非法身也；定即解脱，直解脱非解脱也；慧即般若，直般若非般若也。弘戒学曰“律师”，果以般若解脱，严显法身乎？弘定学曰“禅师”，果以法身般若，成就不思议解脱乎？弘慧学曰“法师”，果以解脱法身，趣归般若乎？我思古人，实获我心。我悲今人，不求其实而图其名，正法埽地，相牵以沦。乃赋吁嗟，写此哀情。吁嗟律兮，岂曰虚文？一止一作，持犯斯分。为断有漏，以破魔军，三千八万，赜矣匪纷，护彼无作，协此缁群，烦惑乃怖，贤圣乃欣。自性清净，万法之君，律哉律哉，衣云钵云。
    吁嗟禅兮，岂曰斗机？
    厥广唯海，川渎攸归。
    操此一是，融彼百非。
    匪疾而速，匪翼而飞。
    理必无舛，行必无违。
    法法通备，门门入闱。
    逢源左右，何显何微？
    哀此末季，唯拂与衣。

    吁嗟教兮，岂曰言诠？
    明月之指，良骥之鞭。
    昏涂之炬，暴流之船。
    以简邪正，以辨偏圆。
    法印所印，四依所传。
    周道坦坦，乃实乃权。
    目足无缺，直往弗愆。
    哀此叔世，叶附枝牵。

    吁嗟净土，岂曰小补？
    圆顿之宗，万灵之祖。
    厥旨唯心，厥门唯普。
    非自非他，亦横亦竖。
    跃冶莫逃，弱丧亦抚。
    格外洪慈，异乡亲怙。
    龙树摩肩，文殊接武。
    哀彼生盲，目为旁户。

    吁嗟大法，何正何像？
    何是何非，何偏何党？
    悲此愚顽，各任厥想。
    逆之则非，顺之则仰。
    率彼妄情，谁纳忠谠？
    始惰弗芸，继唯助长。
    逐影迷形，镂空捕响。
    哀矣群盲，争趋见网。

    维兹末季，亦岂无人？
    缁曰紫柏，素如阳明。
    暨楚之袁，西方指津。
    山阴之鲍，天乐以陈。
    可师可步，不鹜其名。
    哀彼耳食，罔识斯真。
    争驰虚誉，慕彼宵磷。
    何时憬觉，以卜我邻？

〖西窗自喻步寂音韵三首〗
    初志何能不自新，每嗟涉世未忘真。
    行慈依旧还成爱，责善无端已堕嗔。
    万古是非浑短梦，十方净秽总长春。
    西窗对月披残卷，独向先贤语笑频。

    五十五年过未寡，镜中徒叹头颅光。
    观音十句净业苦，佛号一声超骊黄。
    历尽寒酸无片实，由来悲喜空萦肠。
    莲华丛里清魂逸，消尽人间炎与凉。

    绿水青山任往回，那堪睡眼未全开？
    十虚犹较微尘窄，一息非从旷劫来。
    才拟辩真徒眯目，创观唯识已亡埃。
    同仁欲和无生曲，但听空山猿语哀。

〖和寂音尊者达磨四种行偈〗
    三界有为，终归败坏。
    才有所求，便成窒碍。
    死安可憎，生安可爱？
    憎爱两捐，便是三昧。（无求行）

    十二牵连，如环轮转。
    释梵奚贵，乞匈奚贱？
    既难强求，复何希羡？
    俯仰尘寰，萧然无恋。（随缘行）

    人我未忘，袈裟可丑。
    唾面勿拭，刀杖宜受。
    谛察法空，逆境何有？
    动心忍性，苦师恩厚。（报冤行）

    生即无生，是名法忍。
    岂用自矛，还攻自盾？
    恒观意言，遍计斯尽。
    后触无得，依然本性。（称法行）

〖将游汤泉示三子三首〗
    客气消忘心便安，全身放下亦何难？
    分明万象无藏覆，山自高高水自寒。

    泰山不如平地大，阳明只语度迷津。
    平平荡荡遵王路，莫效岩岩万仞神。

    相名分别本如如，真俗休将一异诬。
    万水千山供见听，直须超出是非途。

〖容溪观池鱼〗
    循环匝匝觅江湖，活水虽流活路无。
    长者不须重施水，好将金鼓应金桴。

〖带雨观白龙潭〗
    石磴嶙峋未易攀，半溪烟雾锁玄关。
    每哀狮座偏多染，却喜鸥群尽自闲。
    尘累幸随波已逝，鬓眉聊似草同斑。
    白龙何处潭如鉴，留与幽人照古颜。

〖登文殊院疾作而返〗
    文殊遍界元无二，何必登高别觅真？
    兴到便游兴尽返，任从梦里梗萍身。

〖和答吴粲如四首〗
    深崖亦有净名居，坐对龙潭勘掠虚。
    君拟赋诗超汉魏，我甘遁世傲孙吴。
    文殊已见不更见，能祖无书善解书。
    此日莲华峰畔雾，应同天际卷还舒。

    士也怀山不恋居，澄潭幽阁日凭虚。
    昔从鹿洞星瞻婺，今似牛刀学启吴。
    已荐朝闻夕可意，勤观约礼博文书。
    泉声演偈百千万，直下令人见网舒。

    何事纷纷竞觅居，大千不异一沤虚。
    蝇头富贵燕盟赵，蜗角功名越报吴。
    举世尽夸出格语，无人肯读剖尘书。
    白龙潭内泉声洁，涤去尘襟眼自舒。

    白牛车里肯安居，今昔相逢自不虚。
    泽老寻山方入越，庞公带幞又称吴。
    但能一博输金注，何必三生镌石书。
    翳眼空花才撤尽，此身何异岫云舒。

〖坐狎浪楼二首〗
    雨过三日瀑声微，五色潭光映晚晖。
    坐久不知身在客，丹枫黄菊两依依。

    法门寥落少知音，偶与维摩论古今。
    莫怪泉声太饶舌，低徊难诉老婆心。

〖坐西竺庵偶成三偈〗
    灯光五色分明现，目眚无多未易亡。
    何处金錍堪借力，洪名六字足良方。

    兔角岂须争曲直，龟毛不用辨黄玄。
    蟭螟眉里三千界，榔栗芒鞋任所便。

    觅心不得复调心，最是神光祖意深。
    勤掐数珠频换线，灵鸡终许出余燖。

〖示宝树〗
    修行无巧法，只要生死切。
    谛观百年身，露电同生灭。
    千古大圣贤，皆从一念决。
    一念识重轻，群妄自超越。
    事不益真修，何能强屑屑？
    心逸乃日休，心劳乃日拙。
    六字大经王，勤诵无休歇。
    能念所念本无二，炽然能所相交彻。
    譬如万里净无云，百千江渎一轮月。
    不是渠兮尽是渠，非亲疏处难分别。

〖临塘寺阅埋庵集〗
    象教维持世所难，可怜魔恼不成欢。
    埋庵一变已至鲁，留与诸方作镜看。（埋庵有书名《象教四维》颇箴时弊）

〖答无住生心义〗
    生心复无住，两个木人同拽锯。
    无住复生心，泥牛卧听牧童吟。
    无住生心若有二，水波应辨东西位。
    生心无住若定一，日光照处应无色。
    亦一亦二两相违，非一非二是何物？
    三世诸佛绝不知，何况岭南卖柴客。

〖寄赠德水法主〗
    剖尽籓篱见自心，去来诸佛足知音。
    支那国里无相识，肯把鍮铜漫博金。

〖芙蓉苑〗
    菡萏初标莲社名，十千天子共寻盟。
    瑶阶行树垂珠网，宝岸楼台映石城。
    无数妙华供佛事，几多春色淡尘情？
    幢王最喜香河绕，趺坐时闻法乐鸣。

〖题大苏庵二首〗
    颓垣小露薜萝门，田畔依稀见别村。
    月到不知檐外白，雨余犹睹壁间痕。
    一龛佛火明兼昧，半座蒲团冷亦温。
    遍吉愿王勤彻夜，香烟堆里度清魂。

    直向须摩礼愿王，肯从尘世借萤光。
    门常昼掩室生白，齑作晨餐面欲黄。
    唯有贝多恒寓目，更无些子暂关肠。
    娑婆岁月消磨尽，周匝俱时火宅凉。

〖入山二偈〗
    斗诤啀喍不忍闻，蟭螟眉里尽浮云。
    宗风断续何关我，教网弛张一任君。
    蚀芥便窥空界迥，剖尘方信大千文。
    如来慧命同真际，笑杀从前河饮分。

    染习难忘每自悲，调心无术几人知？
    浮名何异斩头剑，逆境诚为抉膜錍。
    骨肉首丘同野兽，袈裟登垄似优儿。
    山灵莫笑归来晚，病未膏肓尚可医。

〖雨窗偶咏二偈〗
    一卧灵峰万虑灰，檐声滴滴印苍苔。
    已忘世上狐踪扰，但听林间鸟语哀。
    野老乍逢商稼穑，山农常共卜风雷。
    宣尼任斥樊须小，我较乘桴有取材。

    浃旬风雨怯春寒，床折心安梦亦安。
    半世浮名同唾委，余生课愿与时完。
    展开古藏非文字，阅尽今时验肺肝。
    天外举头谁似此，夜来高枕日加餐。

〖五月二十七日大病初起偶述三偈〗
    山深日听水漫漫，小暑依然似小寒。
    无意避人人已避，有心刊病病难刊。
    卧余十昼甘随死，痛彻千肌苦较宽。
    惭愧归情犹未决，又从与饵获轻安。

    如何阅藏便招魔，慎疾偏令疾更苛。
    觑破革囊无一净，赢来坏想略成科。
    虎衔犬子逾垣去，庭满苔纹拒客过。
    绝后再苏浑似梦，夕阳斜映鬓眉皤。

    及门诸子并天涯，拟作遗书笔欲斜。
    秘藏岂难开肉眼，会权终恐滞牛车。
    嗤他苦诤全迷筏，庆我偷安别有艖。
    病退身闲重展藏，珊瑚击碎灿云霞。

〖病起警策偈六章〗
    幻身梦世，刹那迁逝。
    趋向死门，如囚赴刿。
    辩智神通，何能稍制？
    唯有持名，斯为上计。

    四大六情，唯苦相撄。
    一句佛名，如篁出声。
    虚空可陨，名德弗倾。
    不生不灭，本自圆成。

    病苦既剧，涕泪悲号。
    类彼孺子，取诮同曹。
    夙业所致，宁敢自弢？
    庶几慈父，哀此尘劳。

    痛既难脱，发心代苦。
    已愿代苦，何又求愈？
    性非异同，情递参伍。
    脱则俱脱，吁我慈父。

    革囊盛秽，有何可爱？
    况复疮门，其恶弥倍。
    积劫痴迷，沉溺弗悔。
    一念闻思，魔军永退。

    嗟尔幻客，听我诲言。
    勿恃慧解，疏此定门。
    日乾夕惕，成性存存。
    赴尔初志，报尔深恩。

〖阅藏毕偶成二偈〗
    佛语何尝离佛心，禅流义学枉沉吟。
    百千公案水洗水，八万修多金博金。
    阅尽始知无一字，拍盲安可透稠林？
    马鸣龙树虽难企，智觉芳踪庶许寻。

    山房悄悄绝音书，纵有桃源恐不如。
    展卷分明唯一事，出门何用觅三车？
    黄花遍地铺新景，翠竹参天拥旧居。
    般若真如休寱语，饥餐渴饮任狂疏。

〖雨窗自喻四偈〗（九月十九日）
    万仞寒岩枯木身，梦魂高揖谢芳春。
    佛名信是千生伴，梵册元非五眼尘。
    食母婆和怜病子，乾坤老大笑畸人。
    阎浮何处寻知己，独寄清思落日滨。

    盘曲樗材与世违，自欣从未蹈时机。
    兴来举首看黄叶，倦去支颐送落晖。
    无客不须商野馔，有风聊复被鹑衣。
    来麰盏饭天遗我，绝胜当年赋采薇。

    百年瞤动计何长，邮寄纷纷客梦狂。
    来去未知生死寂，贤愚偏诤是非忙。
    梨华蛱蝶邀成果，柳絮毛毬佩作珰。
    输与深山闲纳子，数珠百八理归装。

    极化穷神皆妄想，唤回妄想想如来。
    但令当念一声切，便觉从前万虑灰。
    截断去来明暗句，结成实报寂光胚。
    唯心作佛唯心是，不假针锥正眼开。

〖独坐书怀二首〗
    克期取果志，惭愧未能酬。
    病后知身苦，贫来幻想休。
    但将三际念，总附四弘舟。
    弹指归安养，阎浮不可留。

    半世倾肠腑，寥寥有几知？
    庶几二三子，慰我半生思。
    舍尽从前得，方开格外奇。
    殷勤末后句，奚啻黍离诗。

〖病中口号〗（十一月十八日）
    夏病不知暑，冬病不知寒。
    夜长似小劫，痛烈如刀山。
    人间尚复尔，何况三涂闲？
    归命大慈父，早出娑婆关。

〖病间偶成〗（十二月初三日）
    业缘丛簇病缘频，痛苦呻吟彻暮晨。
    早发菩提犹若此，未全正信拟谁亲？
    身经九死浑亡力，心本无生独自甄。
    名字位中真佛眼，未知毕竟付何人。

〖大病初起求生净土六首〗
    阎浮百苦镇煎熬，赖有摩提路匪遥。
    六字洪名真法界，一声凡念海全潮。
    浊流寸寸清珠映，暗室尘尘宝炬招。
    千古东林风未坠，不须方便自横超。

    沉疴危笃是吾师，消却从前多少痴？
    已破百年闲活计，定开尘劫大通逵。
    遥瞻落日增哀慕，梦礼慈容长智悲。
    六八愿王恒摄取，金莲育质可无疑。

    持名真实是单传，念念圆成深妙禅。
    能所本来无二体，果因交彻即重玄。
    广长舌相坚真信，周遍身光结法缘。
    大事分明唯此事，同仁共策祖生鞭。

    病经累月皮缠骨，仿佛冥涂薜荔多。
    脾弱羡人甘六味，根嬴仅我顺三和。
    轩岐伎俩非双善，忉利酥酡奈异柯。
    最是乐邦慈父愿，含生永永离沉疴。

    久向阿弥誓力深，浮生无奈染相侵。
    闻声见色多忘念，计后思前转昧心。
    痛极色声缘自断，病危前后影方沈。
    孤明六字全提出，百兽群中师子音。

    乾慧初乾业未枯，病深无计可支吾。
    称名不异儿号乳，忏罪何殊囚伏辜？
    乍庆此时方得主，更惭历劫枉成逋。
    叮咛法侣勤相助，共解轮王髻里珠。
〖赠王雪友〗
    洙泗源从鹫岭来，唯心一语正传开。
    圣狂究竟由当念，舜跖何尝禀异材？
    自昔灵根培既久，而今正信发应恢。
    文人慧业元无二，好把家声续老裴。

〖甲午除夕〗
    东西南北枉趑趄，乍息狂心复旧居。
    正喜竹泉不用买，那堪疾疢久难祛。
    力从枕席消磨尽，心向华台毕竟舒。
    荐取宝池春富乐，从兹贫与病俱除。

〖乙未元旦二首〗
    爆竹声传幽谷春，苍松翠竹总维新。
    泉从龙树味如蜜，石镇雄峰苔似鳞。
    课续三时接莲漏，论开百部拟天亲。
    况兼已结东林社，同志无非法藏臣。

    法藏当年愿力宏，于今旷劫有同行。
    岁朝选佛归圆觉，月夜传灯显性明。
    万竹并沾新令早，千梅已露旧芳英。
    诸仁应信吾无隐，快与高贤继宿盟。
灵峰蕅益大师宗论卷第十之四
书重刻灵峰宗论后
    余曩未读佛经不知佛理者也。因宗兄香严居士殷勤劝谕，始稍稍留心内典，知出世大法非常情可测，且遭遇甚不易，遂皈心净土焉。时侍　　慈母太福晋侧，间或言及，初不以为意，久之，命取佛书观之，阅数种，俱不契。后得《竹窗随笔》并《灵峰宗论》，一览之下乃大倾服，而向往之心甚锐，盖亦宿缘有在耳。近复阅《圆觉》《涅槃》等经，心华益灿，法喜弥深。恨信向此道之晚也。爰　　命印刻《随笔》《宗论》二书，用溥法檀，公诸未学。无何《宗论》剞劂工毕，因披览一周，得未曾有。其教真为生死发菩提心，开眼为急，持戒为本。痛呵流俗知见，力挽佛世芳规，融会诸宗归极净土。一书梗概略尽于斯，然皆大师以身作证，非徒事空言也。至若其著述也不固守死法，不别立新条，唯申明各宗真正旨趣而已。其提纲也不远推无始，不高尊本有，唯直指现前一念心性而已。是以愈博愈约，至确至神，笼络群机，包罗大藏，而列圣不传之妙，余蕴靡留千古未开之权界藩尽剖矣。噫！总万别千差之要，开千差万别之门，出没卷舒，浩无涯际。得非深入法界阃奥者乎？师颂有云“名字位中真佛眼，不知毕竟付何人？”盖亲言出，亲口真语实语也。愿广为流通永酬启迪。
时
嘉庆岁次辛酉秋七月　　　　　　　　　　　　　　　　　　　　谷旦
和硕豫亲王裕丰敬刻