《妙法莲华经》

中华佛典宝库制作 2005.2.4
http://www.fodian.net


《妙法莲华经》

    妙法莲华经　姚秦鸠摩罗什译
    御制大乘妙法莲华经序·弘传序
    妙法莲华经序品第一
    妙法莲华经方便品第二
    妙法莲华经譬喻品第三
    妙法莲华经信解品第四
    妙法莲华经药草喻品第五
    妙法莲华经授记品第六
    妙法莲华经化城喻品第七
    妙法莲华经五百弟子受记品第八
    妙法莲华经授学无学人记品第九
    妙法莲华经法师品第十
    妙法莲华经见宝塔品第十一
    妙法莲华经提婆达多品第十二
    妙法莲华经劝持品第十三
    妙法莲华经安乐行品第十四
    妙法莲华经从地涌出品第十五
    妙法莲华经如来寿量品第十六
    妙法莲华经分别功德品第十七
    妙法莲华经随喜功德品第十八
    妙法莲华经法师功德品第十九
    妙法莲华经常不轻菩萨品第二十
    妙法莲华经如来神力品第二十一
    妙法莲华经嘱累品第二十二
    妙法莲华经药王菩萨本事品第二十三
    妙法莲华经妙音菩萨品第二十四
    妙法莲华经观世音菩萨普门品第二十五
    妙法莲华经陀罗尼品第二十六
    妙法莲华经妙庄严王本事品第二十七
    妙法莲华经普贤菩萨劝发品第二十八
    妙法莲华经后序

    法华三昧忏仪　智者大师撰
    法华三昧忏仪勘定元本序
    明三七日行法华忏法劝修第一
    明三七日行法前方便第二
    明正入道场三七日修行一心精进方法第三
    明初入道场正修行方法第四
    第五明赞叹三宝方法
    第六明礼佛方法
    第七明忏悔六根及劝请随喜回向发愿方法
    第八明行道法
    第九重明诵经方法
    第十明坐禅实相正观方法
    略明修证相

    法华三昧行事运想补助仪　唐国清沙门湛然撰

    附录

    妙法莲华经法宝录


南无本师释迦牟尼佛

                                  南无本师释迦牟尼佛


御制大乘妙法莲华经序·妙法莲华经弘传序

    御制大乘妙法莲华经序

    昔如来于耆阇崛山中。与大阿罗汉阿若憍陈如摩诃迦叶无量等众。演说大乘真经。名无量义。是时天雨宝华布濩充满。慧光现瑞洞烛幽显。普佛世界六种震动。一切人天得未曾有。咸皆欢喜赞叹。以为是经乃诸佛如来秘密之藏。神妙叵测。广大难名。所以拔滞溺之沈流。拯昏迷之失性。功德弘远莫可涯涘。溯求其源。肇彼竺乾流于震旦。爰自西晋沙门竺法护者初加翻译。名曰正法华。暨东晋龟兹三藏法师鸠摩罗什重翻。名曰妙法莲华。至隋天竺沙门阇那笈多所翻者。亦名妙法。虽三经文理重沓互陈。而惟三藏法师独得其旨。第历世既远。不无讹谬。匪资刊正。渐致多疑。用是特加仇校。仍命镂梓。以广其传。呜呼如来愍诸众生。有种种性种种欲种种行种种忆想分别。历劫缠绕无有出期。乃为此大事因缘现世。敷畅妙旨。作殊胜方便。俾皆得度脱超登正觉。此诚济海之津梁。而烛幽之慧炬也。善男子善女人一切众生。能秉心至诚。持诵佩服顶礼供养。即离一切苦恼。除一切业障。解一切生死之厄。不啻如饥之得食。如渴之得饮。如寒之得火。如热之得凉。如贫之得宝。如病之得医。如子之得母。如渡之得舟。其为快适欣慰。有不可言。噫道非经无以寓。法非经无以传。缘经以求法。缘法以悟道。方识是经之旨。清净微妙第一希有。遵之者则身臻康泰。诸种善根圆满具足。如莲华出水不染淤泥。即得五蕴皆空六根清净。遄跻上善。以成于正觉者不难矣。苟或沈迷胶固。甘心堕落绝灭善根。则身罹苦趣。轮回于生死之域者。其有纪极哉。虽然善恶两途。由人所趋。为善获吉。为恶获凶。幽明果报。不爽锱铢。观于是经者。尚戒之哉。尚勉之哉永乐十八年四月十七日

    妙法莲华经弘传序

    唐终南山释道宣述

    妙法莲华经者，统诸佛降灵之本致也。蕴结大夏，出彼千龄。东传震旦，三百余载。西晋惠帝永康年中，长安青门、炖煌菩萨竺法护者，初翻此经，名正法华。东晋安帝、隆安年中，后秦弘始，龟兹沙门鸠摩罗什、次翻此经，名妙法莲华。隋氏仁寿，大兴善寺、北天竺沙门阇那、笈多、后所翻者，同名妙法。三经重沓，文旨互陈。时所宗尚，皆弘秦本。自余支品、别偈，不无其流。具如序历，故所非述。夫以灵岳降灵，非大圣无由开化。适化所及，非昔缘无以导心。所以仙苑告成，机分小大之别。金河顾命，道殊半满之科。岂非教被乘时，无足核其高会。是知五千退席，为进增慢之俦。五百授记，俱崇密化之迹。所以放光现瑞，开发请之教源。出定扬德，畅佛慧之宏略。朽宅通入大之文轨，化城引昔缘之不坠。系珠明理性之常在，凿井显示悟之多方。词义宛然，喻陈惟远。自非大哀旷济，拔滞溺之沈流。一极悲心，拯昏迷之失性。自汉至唐、六百余载，总历群籍、四千余轴。受持盛者，无出此经。将非机教相扣，并智胜之遗尘。闻而深敬，俱威王之余绩。辄于经首，序而综之。庶得早净六根，仰慈尊之嘉会。速成四德，趣乐土之玄猷。弘赞莫穷，永贻诸后云尔。


妙法莲华经序品第一

    妙法莲华经卷第一

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经序品第一

    如是我闻。一时、佛住王舍城、耆阇崛山中，与大比丘众万二千人俱。皆是阿罗汉，诸漏已尽，无复烦恼，逮得己利，尽诸有结，心得自在。其名曰，阿若憍陈如，摩诃迦叶，优楼频螺迦叶，伽耶迦叶，那提迦叶，舍利弗，大目犍连，摩诃迦旃延，阿［少／兔］楼驮，劫宾那，憍梵波提，离婆多，毕陵伽婆蹉，薄拘罗，摩诃拘絺罗，难陀，孙陀罗难陀，富楼那弥多罗尼子，须菩提，阿难，罗睺罗，如是众所知识、大阿罗汉等。复有学、无学、二千人。摩诃波阇波提比丘尼，与眷属六千人俱。罗睺罗母耶输陀罗比丘尼，亦与眷属俱。菩萨摩诃萨八万人，皆于阿耨多罗三藐三菩提不退转，皆得陀罗尼。乐说辩才，转不退转法轮。供养无量百千诸佛，于诸佛所、植众德本，常为诸佛之所称叹。以慈修身，善入佛慧。通达大智，到于彼岸。名称普闻无量世界，能度无数百千众生。其名曰，文殊师利菩萨，观世音菩萨，得大势菩萨，常精进菩萨，不休息菩萨，宝掌菩萨，药王菩萨，勇施菩萨，宝月菩萨，月光菩萨，满月菩萨，大力菩萨，无量力菩萨，越三界菩萨，跋陀婆罗菩萨，弥勒菩萨，宝积菩萨，导师菩萨，如是等菩萨摩诃萨八万人俱。尔时释提桓因，与其眷属二万天子俱。复有名月天子，普香天子，宝光天子，四大天王，与其眷属万天子俱。自在天子，大自在天子，与其眷属三万天子俱。娑婆世界主，梵天王，尸弃大梵，光明大梵等，与其眷属万二千天子俱。有八龙王，难陀龙王，跋难陀龙王，娑伽罗龙王，和修吉龙王，德叉迦龙王，阿那婆达多龙王，摩那斯龙王，优钵罗龙王等，各与若干百千眷属俱。有四紧那罗王，法紧那罗王，妙法紧那罗王，大法紧那罗王，持法紧那罗王，各与若干百千眷属俱。有四乾闼婆王，乐乾闼婆王，乐音乾闼婆王，美乾闼婆王，美音乾闼婆王，各与若干百千眷属俱。有四阿修罗王，婆稚阿修罗王，佉罗骞驮阿修罗王，毗摩质多罗阿修罗王，罗睺阿修罗王，各与若干百千眷属俱。有四迦楼罗王，大威德迦楼罗王，大身迦楼罗王，大满迦楼罗王，如意迦楼罗王，各与若干百千眷属俱。韦提希子阿阇世王，与若干百千眷属俱。各礼佛足，退坐一面。尔时世尊，四众围绕，供养、恭敬，尊重、赞叹。为诸菩萨说大乘经，名无量义、教菩萨法、佛所护念。佛说此经已，结跏趺坐，入于无量义处三昧，身心不动。是时天雨曼陀罗华，摩诃曼陀罗华，曼殊沙华，摩诃曼殊沙华，而散佛上、及诸大众。普佛世界，六种震动。尔时会中，比丘，比丘尼，优婆塞，优婆夷，天龙，夜叉，乾闼婆，阿修罗，迦楼罗，紧那罗，摩睺罗伽，人非人，及诸小王，转轮圣王，是诸大众，得未曾有，欢喜合掌，一心观佛。尔时佛放眉间白毫相光，照东方万八千世界，靡不周遍，下至阿鼻地狱，上至阿迦尼吒天。于此世界，尽见彼土六趣众生，又见彼土现在诸佛。及闻诸佛所说经法。并见彼诸比丘、比丘尼、优婆塞、优婆夷、诸修行得道者。复见诸菩萨摩诃萨、种种因缘、种种信解、种种相貌、行菩萨道。复见诸佛般涅槃者。复见诸佛般涅槃后，以佛舍利、起七宝塔。尔时弥勒菩萨作是念，今者、世尊现神变相，以何因缘而有此瑞。今佛世尊入于三昧，是不可思议、现稀有事，当以问谁，谁能答者。复作此念，是文殊师利、法王之子，已曾亲近供养过去无量诸佛，必应见此稀有之相，我今当问。尔时比丘、比丘尼、优婆塞、优婆夷、及诸天龙、鬼神等，咸作此念，是佛光明神通之相，今当问谁。尔时弥勒菩萨，欲自决疑，又观四众比丘、比丘尼、优婆塞、优婆夷、及诸天龙、鬼神、等，众会之心，而问文殊师利言，以何因缘、而有此瑞、神通之相，放大光明，照于东方万八千土，悉见彼佛国界庄严。于是弥勒菩萨欲重宣此义，以偈问曰：
    文殊师利，导师何故、眉间白毫
    大光普照。雨曼陀罗、曼殊沙华，
    栴檀香风，悦可众心。以是因缘，
    地皆严净，而此世界、六种震动。
    时四部众、咸皆欢喜，身意快然，
    得未曾有。眉间光明，照于东方
    万八千土，皆如金色，从阿鼻狱、
    上至有顶。诸世界中，六道众生，
    生死所趋善恶业缘、受报好丑，
    于此悉见。又睹诸佛、圣主师子、
    演说经典，微妙第一。其声清净，
    出柔软音，教诸菩萨、无数亿万，
    梵音深妙，令人乐闻。各于世界，
    讲说正法、种种因缘。以无量喻，
    照明佛法，开悟众生。若人遭苦，
    厌老病死，为说涅槃，尽诸苦际。
    若人有福，曾供养佛，志求胜法，
    为说缘觉。若有佛子、修种种行，
    求无上慧，为说净道。文殊师利，
    我住于此，见闻若斯，及千亿事，
    如是众多，今当略说。我见彼土
    恒沙菩萨，种种因缘、而求佛道。
    或有行施金银、珊瑚、真珠、摩尼、
    砗磲、玛瑙、金刚、诸珍，奴婢、车乘、
    宝饰辇舆，欢喜布施。回向佛道，
    愿得是乘，三界第一，诸佛所叹。
    或有菩萨，驷马宝车、栏楯、华盖、
    轩饰、布施。复见菩萨，身肉手足、
    及妻子施，求无上道。又见菩萨，
    头目身体、欣乐施与，求佛智慧。
    文殊师利，我见诸王，往诣佛所、
    问无上道，便舍乐土、宫殿、臣妾，
    剃除须发、而被法服。或见菩萨，
    而作比丘，独处闲静，乐诵经典。
    又见菩萨，勇猛精进，入于深山，
    思惟佛道。又见离欲，常处空闲，
    深修禅定，得五神通。又见菩萨，
    安禅合掌，以千万偈、赞诸法王。
    复见菩萨，智深志固，能问诸佛，
    闻悉受持。又见佛子，定慧具足，
    以无量喻、为众讲法，欣乐说法、
    化诸菩萨，破魔兵众、而击法鼓。
    又见菩萨，寂然宴默，天龙恭敬，
    不以为喜。又见菩萨，处林放光，
    济地狱苦，令入佛道。又见佛子，
    未尝睡眠，经行林中，勤求佛道。
    又见具戒，威仪无缺，净如宝珠，
    以求佛道。又见佛子，住忍辱力，
    增上慢人恶骂捶打，皆悉能忍，
    以求佛道。又见菩萨，离诸戏笑、
    及痴眷属，亲近智者，一心除乱，
    摄念山林、亿千万岁，以求佛道。
    或见菩萨，肴膳、饮食、百种汤药、
    施佛及僧。名衣、上服、价值千万，
    或无价衣，施佛及僧。千万亿种
    栴檀宝舍、众妙卧具、施佛及僧。
    清净园林、华果茂盛、流泉、浴池、
    施佛及僧。如是等施，种果微妙，
    欢喜无厌，求无上道。或有菩萨，
    说寂灭法，种种教诏无数众生。
    或见菩萨，观诸法性、无有二相，
    犹如虚空。又见佛子，心无所著，
    以此妙慧、求无上道。文殊师利，
    又有菩萨，佛灭度后，供养舍利。
    又见佛子，造诸塔庙、无数恒沙，
    严饰国界，宝塔高妙、五千由旬，
    纵广正等、二千由旬。一一塔庙，
    各千幢幡，珠交露幔，宝铃和鸣。
    诸天龙神、人及非人，香华、伎乐，
    常以供养。文殊师利，诸佛子等，
    为供舍利，严饰塔庙，国界自然，
    殊特妙好，如天树王，其华开敷，
    佛放一光。我及众会，见此国界
    种种殊妙，诸佛神力、智慧稀有，
    放一净光，照无量国。我等见此，
    得未曾有。佛子文殊，愿决众疑，
    四众欣仰、瞻仁及我，世尊何故
    放斯光明。佛子时答，决疑令喜，
    何所饶益、演斯光明。佛坐道场、
    所得妙法，为欲说此，为当授记，
    示诸佛土众宝严净、及见诸佛。
    此非小缘，文殊当知。四众龙神，
    瞻察仁者、为说何等。
    尔时文殊师利语弥勒菩萨摩诃萨、及诸大士，善男子等，如我惟忖，今佛世尊欲说大法，雨大法雨，吹大法螺，击大法鼓，演大法义。诸善男子，我于过去诸佛，曾见此瑞，放斯光已，即说大法。是故当知今佛现光，亦复如是，欲令众生，咸得闻知一切世间难信之法，故现斯瑞。诸善男子，如过去无量无边不可思议阿僧祇劫，尔时有佛，号日月灯明如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊，演说正法，初善、中善、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相。为求声闻者、说应四谛法，度生老病死，究竟涅槃。为求辟支佛者、说应十二因缘法。为诸菩萨、说应六波罗蜜，令得阿耨多罗三藐三菩提，成一切种智。次复有佛、亦名日月灯明，次复有佛、亦名日月灯明，如是二万佛、皆同一字，号日月灯明，又同一姓，姓颇罗堕。弥勒当知，初佛后佛，皆同一字，名日月灯明，十号具足。所可说法，初中后善。其最后佛，未出家时、有八王子，一名有意，二名善意，三名无量意，四名宝意，五名增意，六名除疑意，七名向意，八名法意。是八王子，威德自在，各领四天下。是诸王子，闻父出家，得阿耨多罗三藐三菩提。悉舍王位，亦随出家，发大乘意，常修梵行，皆为法师，已于千万佛所、植诸善本。是时日月灯明佛说大乘经，名无量义、教菩萨法、佛所护念。说是经已，即于大众中、结跏趺坐，入于无量义处三昧，身心不动。是时、天雨曼陀罗华，摩诃曼陀罗华，曼殊沙华，摩诃曼殊沙华，而散佛上、及诸大众。普佛世界，六种震动。尔时会中，比丘、比丘尼、优婆塞、优婆夷、天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、及诸小王、转轮圣王、等。是诸大众，得未曾有，欢喜合掌，一心观佛。尔时如来放眉间白毫相光，照东方万八千佛土，靡不周遍，如今所见、是诸佛土。弥勒当知，尔时会中，有二十亿菩萨、乐欲听法。是诸菩萨，见此光明、普照佛土，得未曾有，欲知此光所为因缘。时有菩萨，名曰妙光，有八百弟子。是时日月灯明佛从三昧起，因妙光菩萨、说大乘经，名妙法莲华、教菩萨法、佛所护念。六十小劫、不起于座。时会听者、亦坐一处，六十小劫、身心不动，听佛所说，谓如食顷。是时众中，无有一人、若身若心而生懈倦。日月灯明佛于六十小劫说是经已，即于梵、魔、沙门、婆罗门、及天、人、阿修罗、众中，而宣此言，如来于今日中夜，当入无余涅槃。时有菩萨，名曰德藏，日月灯明佛即授其记。告诸比丘，是德藏菩萨，次当作佛，号曰净身，多陀阿伽度、阿罗诃、三藐三佛陀。佛授记已，便于中夜、入无余涅槃。佛灭度后，妙光菩萨持妙法莲华经，满八十小劫、为人演说。日月灯明佛八子、皆师妙光。妙光教化，令其坚固阿耨多罗三藐三菩提。是诸王子、供养无量百千万亿佛已，皆成佛道，其最后成佛者，名曰燃灯。八百弟子中，有一人、号曰求名，贪著利养，虽复读诵众经，而不通利，多所忘失，故号求名。是人亦以种诸善根因缘故，得值无量百千万亿诸佛，供养、恭敬，尊重、赞叹。弥勒当知，尔时妙光菩萨、岂异人乎，我身是也，求名菩萨，汝身是也。今见此瑞、与本无异，是故惟忖，今日如来当说大乘经，名妙法莲华、教菩萨法、佛所护念。尔时文殊师利于大众中，欲重宣此义，而说偈言：

    我念过去世，无量无数劫，
    有佛人中尊，号日月灯明。
    世尊演说法，度无量众生、
    无数亿菩萨，令入佛智慧。
    佛未出家时、所生八王子，
    见大圣出家，亦随修梵行。
    时佛说大乘，经名无量义，
    于诸大众中，而为广分别。
    佛说此经已，即于法座上、
    跏趺坐三昧，名无量义处。
    天雨曼陀华，天鼓自然鸣，
    诸天龙鬼神，供养人中尊。
    一切诸佛土，即时大震动。
    佛放眉间光，现诸稀有事，
    此光照东方万八千佛土，
    示一切众生，生死业报处。
    有见诸佛土，以众宝庄严，
    琉璃玻璃色，斯由佛光照。
    及见诸天、人、龙神、夜叉众、
    乾闼、紧那罗，各供养其佛。
    又见诸如来，自然成佛道，
    身色如金山，端严甚微妙，
    如净琉璃中，内现真金像。
    世尊在大众，敷演深法义。
    一一诸佛土，声闻众无数，
    因佛光所照，悉见彼大众。
    或有诸比丘，在于山林中，
    精进持净戒，犹如护明珠。
    又见诸菩萨，行施忍辱等，
    其数如恒沙，斯由佛光照。
    又见诸菩萨，深入诸禅定，
    身心寂不动，以求无上道。
    又见诸菩萨，知法寂灭相，
    各于其国土，说法求佛道。
    尔时四部众，见日月灯佛、
    现大神通力，其心皆欢喜，
    各各自相问，是事何因缘。
    天人所奉尊、适从三昧起，
    赞妙光菩萨，汝为世间眼，
    一切所归信，能奉持法藏，
    如我所说法，唯汝能证知。
    世尊既赞叹，令妙光欢喜，
    说是法华经，满六十小劫、
    不起于此座。所说上妙法，
    是妙光法师、悉皆能受持。
    佛说是法华，令众欢喜已，
    寻即于是日，告于天人众，
    诸法实相义，已为汝等说，
    我今于中夜，当入于涅槃。
    汝一心精进，当离于放逸，
    诸佛甚难值，亿劫时一遇。
    世尊诸子等、闻佛入涅槃，
    各各怀悲恼，佛灭一何速。
    圣主法之王，安慰无量众，
    我若灭度时，汝等勿忧怖，
    是德藏菩萨，于无漏实相、
    心已得通达，其次当作佛，
    号曰为净身，亦度无量众。
    佛此夜灭度，如薪尽火灭，
    分布诸舍利，而起无量塔。
    比丘、比丘尼，其数如恒沙，
    倍复加精进，以求无上道。
    是妙光法师，奉持佛法藏，
    八十小劫中、广宣法华经。
    是诸八王子，妙光所开化，
    坚固无上道，当见无数佛。
    供养诸佛已，随顺行大道，
    相继得成佛，转次而授记。
    最后天中天，号曰燃灯佛，
    诸仙之导师，度脱无量众。
    是妙光法师，时有一弟子，
    心常怀懈怠，贪著于名利，
    求名利无厌，多游族姓家，
    弃舍所习诵，废忘不通利。
    以是因缘故，号之为求名。
    亦行众善业，得见无数佛，
    供养于诸佛，随顺行大道，
    具六波罗蜜，今见释师子。
    其后当作佛，号名曰弥勒，
    广度诸众生，其数无有量。
    彼佛灭度后，懈怠者汝是，
    妙光法师者，今则我身是。
    我见灯明佛，本光瑞如此，
    以是知今佛、欲说法华经。
    今相如本瑞，是诸佛方便，
    今佛放光明，助发实相义。
    诸人今当知，合掌一心待，
    佛当雨法雨，充足求道者。
    诸求三乘人，若有疑悔者，
    佛当为除断，令尽无有余。


妙法莲华经方便品第二

    妙法莲华经方便品第二

    尔时世尊从三昧安详而起，告舍利弗，诸佛智慧，甚深无量，其智慧门，难解难入，一切声闻、辟支佛、所不能知。所以者何。佛曾亲近百千万亿无数诸佛，尽行诸佛无量道法，勇猛精进，名称普闻。成就甚深未曾有法，随宜所说，意趣难解。舍利弗，吾从成佛已来，种种因缘，种种譬喻，广演言教，无数方便、引导众生，令离诸著。所以者何。如来方便知见波罗蜜、皆已具足。舍利弗，如来知见，广大深远，无量无碍，力、无所畏、禅定、解脱三昧、深入无际，成就一切未曾有法。舍利弗，如来能种种分别，巧说诸法，言辞柔软，悦可众心。舍利弗，取要言之，无量无边未曾有法，佛悉成就。止，舍利弗，不须复说。所以者何。佛所成就第一稀有难解之法，唯佛与佛、乃能究尽诸法实相。所谓诸法、如是相，如是性，如是体，如是力，如是作，如是因，如是缘，如是果，如是报，如是本末究竟等。尔时世尊欲重宣此义，而说偈言：
    世雄不可量，诸天及世人、
    一切众生类，无能知佛者。
    佛力无所畏、解脱诸三昧，
    及佛诸余法，无能测量者。
    本从无数佛，具足行诸道，
    甚深微妙法，难见难可了。
    于无量亿劫，行此诸道已，
    道场得成果，我已悉知见。
    如是大果报，种种性相义，
    我及十方佛，乃能知是事。
    是法不可示，言辞相寂灭，
    诸余众生类，无有能得解，
    除诸菩萨众、信力坚固者。
    诸佛弟子众，曾供养诸佛，
    一切漏已尽，住是最后身，
    如是诸人等，其力所不堪。
    假使满世间，皆如舍利弗，
    尽思共度量，不能测佛智。
    正使满十方、皆如舍利弗，
    及余诸弟子、亦满十方刹，
    尽思共度量，亦复不能知。
    辟支佛利智，无漏最后身，
    亦满十方界，其数如竹林，
    斯等共一心，于亿无量劫、
    欲思佛实智，莫能知少分。
    新发意菩萨，供养无数佛，
    了达诸义趣，又能善说法，
    如稻麻竹苇，充满十方刹，
    一心以妙智，于恒河沙劫、
    咸皆共思量，不能知佛智。
    不退诸菩萨，其数如恒沙，
    一心共思求，亦复不能知。
    又告舍利弗，无漏不思议、
    甚深微妙法，我今已具得，
    唯我知是相，十方佛亦然。
    舍利弗当知，诸佛语无异，
    于佛所说法，当生大信力，
    世尊法、久后要当说真实。
    告诸声闻众、及求缘觉乘，
    我令脱苦缚，逮得涅槃者，
    佛以方便力，示以三乘教，
    众生处处著，引之令得出。
    尔时大众中，有诸声闻漏尽阿罗汉阿若憍陈如、等，千二百人，及发声闻辟支佛心、比丘、比丘尼、优婆塞、优婆夷，各作是念，今者、世尊何故殷勤称叹方便、而作是言，佛所得法，甚深难解，有所言说，意趣难知，一切声闻、辟支佛、所不能及。佛说一解脱义，我等亦得此法，到于涅槃，而今不知是义所趋。尔时舍利弗知四众心疑，自亦未了，而白佛言，世尊，何因何缘，殷勤称叹诸佛第一方便、甚深微妙、难解之法。我自昔来，未曾从佛、闻如是说，今者、四众咸皆有疑。惟愿世尊敷演斯事，世尊何故殷勤称叹甚深微妙难解之法。尔时舍利弗欲重宣此义，而说偈言：
    慧日大圣尊，久乃说是法，
    自说得如是力、无畏、三昧、
    禅定、解脱、等，不可思议法。
    道场所得法，无能发问者。
    我意难可测，亦无能问者。
    无问而自说，称叹所行道，
    智慧甚微妙，诸佛之所得。
    无漏诸罗汉、及求涅槃者，
    今皆堕疑网，佛何故说是。
    其求缘觉者、比丘、比丘尼、
    诸天龙鬼神、及乾闼婆等，
    相视怀犹豫，瞻仰两足尊，
    是事为云何，愿佛为解说。
    于诸声闻众，佛说我第一。
    我今自于智、疑惑不能了，
    为是究竟法，为是所行道。
    佛口所生子，合掌瞻仰待，
    愿出微妙音，时为如实说。
    诸天龙神等，其数如恒沙，
    求佛诸菩萨，大数有八万，
    又诸万亿国、转轮圣王至，
    合掌以敬心，欲闻具足道。
    尔时佛告舍利弗，止，止，不须复说。若说是事，一切世间诸天、及人、皆当惊疑。舍利弗重白佛言，世尊，惟愿说之，惟愿说之。所以者何。是会无数百千万亿阿僧祇众生，曾见诸佛，诸根猛利，智慧明了，闻佛所说，则能敬信。尔时舍利弗欲重宣此义，而说偈言：

    法王无上尊，惟说愿勿虑。
    是会无量众，有能敬信者。
    佛复止舍利弗，若说是事，一切世间天、人、阿修罗、皆当惊疑，增上慢比丘、将坠于大坑。尔时世尊重说偈言：
    止止不须说，我法妙难思，
    诸增上慢者，闻必不敬信。
    尔时舍利弗重白佛言，世尊，惟愿说之，惟愿说之。今此会中，如我等比、百千万亿，世世已曾从佛受化。如此人等，必能敬信，长夜安隐，多所饶益。尔时舍利弗欲重宣此义，而说偈言：
    无上两足尊，愿说第一法，
    我为佛长子，惟垂分别说。
    是会无量众，能敬信此法，
    佛已曾世世教化如是等，
    皆一心合掌，欲听受佛语。
    我等千二百、及余求佛者，
    愿为此众故，惟垂分别说。
    是等闻此法，则生大欢喜。
    尔时世尊告舍利弗，汝已殷勤三请，岂得不说。汝今谛听，善思念之，吾当为汝分别解说。说此语时，会中有比丘、比丘尼、优婆塞、优婆夷、五千人等，即从座起，礼佛而退。所以者何。此辈罪根深重，及增上慢，未得谓得，未证谓证，有如此失，是以不住。世尊默然而不制止。尔时佛告舍利弗，我今此众，无复枝叶，纯有贞实。舍利弗，如是增上慢人，退亦佳矣。汝今善听，当为汝说。舍利弗言，唯、然，世尊，愿乐欲闻。佛告舍利弗，如是妙法，诸佛如来、时乃说之，如优昙钵华，时一现耳。舍利弗，汝等当信佛之所说，言不虚妄。舍利弗，诸佛随宜说法，意趣难解。所以者何。我以无数方便、种种因缘、譬喻言辞、演说诸法，是法、非思量分别之所能解，唯有诸佛乃能知之。所以者何。诸佛世尊唯以一大事因缘故、出现于世。舍利弗，云何名诸佛世尊唯以一大事因缘故、出现于世。诸佛世尊欲令众生开佛知见、使得清净故，出现于世。欲示众生、佛之知见故，出现于世。欲令众生悟佛知见故，出现于世。欲令众生入佛知见道故，出现于世。舍利弗，是为诸佛以一大事因缘故、出现于世。佛告舍利弗，诸佛如来但教化菩萨，诸有所作，常为一事，唯以佛之知见、示悟众生。舍利弗，如来但以一佛乘故，为众生说法，无有余乘，若二、若三。舍利弗，一切十方诸佛，法亦如是。舍利弗，过去诸佛，以无量无数方便、种种因缘、譬喻言辞、而为众生演说诸法，是法、皆为一佛乘故。是诸众生，从诸佛闻法，究竟皆得一切种智。舍利弗，未来诸佛、当出于世，亦以无量无数方便、种种因缘、譬喻言辞、而为众生演说诸法，是法、皆为一佛乘故。是诸众生，从佛闻法，究竟皆得一切种智。舍利弗，现在十方无量百千万亿佛土中、诸佛世尊，多所饶益、安乐众生，是诸佛、亦以无量无数方便、种种因缘、譬喻言辞、而为众生演说诸法，是法、皆为一佛乘故。是诸众生，从佛闻法，究竟皆得一切种智。舍利弗，是诸佛、但教化菩萨，欲以佛之知见、示众生故，欲以佛之知见、悟众生故，欲令众生入佛之知见故。舍利弗，我今亦复如是，知诸众生有种种欲，深心所著，随其本性，以种种因缘、譬喻言辞、方便力、而为说法。舍利弗，如此，皆为得一佛乘、一切种智故。舍利弗，十方世界中，尚无二乘，何况有三。舍利弗，诸佛出于五浊恶世，所谓劫浊、烦恼浊、众生浊、见浊、命浊。如是舍利弗，劫浊乱时，众生垢重，悭贪嫉妒，成就诸不善根故，诸佛以方便力，于一佛乘、分别说三。舍利弗，若我弟子，自谓阿罗汉、辟支佛者，不闻不知诸佛如来、但教化菩萨事，此非佛弟子，非阿罗汉，非辟支佛。又、舍利弗，是诸比丘、比丘尼、自谓已得阿罗汉，是最后身，究竟涅槃，便不复志求阿耨多罗三藐三菩提，当知此辈皆是增上慢人。所以者何。若有比丘、实得阿罗汉，若不信此法，无有是处。除佛灭度后，现前无佛。所以者何。佛灭度后，如是等经、受持读诵解义者，是人难得。若遇余佛，于此法中、便得决了。舍利弗，汝等当一心信解受持佛语。诸佛如来、言无虚妄，无有余乘，唯一佛乘。尔时世尊欲重宣此义，而说偈言：
    比丘、比丘尼，有怀增上慢，
    优婆塞我慢，优婆夷不信，
    如是四众等，其数有五千，
    不自见其过，于戒有缺漏，
    护惜其瑕疵。是小智已出，
    众中之糟糠，佛威德、故去，
    斯人鲜福德，不堪受是法。
    此众无枝叶，唯有诸贞实。
    舍利弗善听，诸佛所得法，
    无量方便力，而为众生说。
    众生心所念，种种所行道，
    若干诸欲性，先世善恶业。
    佛悉知是已，以诸缘、譬喻、
    言辞方便力，令一切欢喜。
    或说修多罗、伽陀、及本事、
    本生、未曾有。亦说于因缘、
    譬喻、并祇夜、优波提舍经。
    钝根乐小法，贪著于生死，
    于诸无量佛，不行深妙道，
    众苦所恼乱，为是说涅槃。
    我设是方便，令得入佛慧，
    未曾说汝等、当得成佛道。
    所以未曾说，说时未至故，
    今正是其时，决定说大乘。
    我此九部法，随顺众生说，
    入大乘为本，以故说是经。
    有佛子心净，柔软亦利根，
    无量诸佛所，而行深妙道。
    为此诸佛子，说是大乘经。
    我记如是人，来世成佛道，
    以深心念佛，修持净戒故。
    此等闻得佛，大喜充遍身，
    佛知彼心行，故为说大乘。
    声闻、若菩萨，闻我所说法，
    乃至于一偈，皆成佛无疑。
    十方佛土中，唯有一乘法，
    无二亦无三。除佛方便说，
    但以假名字，引导于众生，
    说佛智慧故。诸佛出于世，
    唯此一事实，余二则非真，
    终不以小乘、济度于众生。
    佛自住大乘，如其所得法、
    定慧力庄严，以此度众生。
    自证无上道，大乘平等法，
    若以小乘化、乃至于一人，
    我则堕悭贪，此事为不可。
    若人信归佛，如来不欺诳，
    亦无贪嫉意，断诸法中恶。
    故佛于十方，而独无所畏。
    我以相严身，光明照世间，
    无量众所尊，为说实相印。
    舍利弗当知，我本立誓愿，
    欲令一切众、如我等无异。
    如我昔所愿，今者已满足，
    化一切众生，皆令入佛道。
    若我遇众生，尽教以佛道，
    无智者错乱，迷惑不受教。
    我知此众生，未曾修善本，
    坚著于五欲，痴爱故生恼。
    以诸欲因缘，坠堕三恶道，
    轮回六趣中，备受诸苦毒，
    受胎之微形，世世常增长。
    薄德少福人，众苦所逼迫，
    入邪见稠林，若有若无等。
    依止此诸见，具足六十二，
    深著虚妄法，坚受不可舍，
    我慢自矜高，谄曲、心不实，
    于千万亿劫、不闻佛名字，
    亦不闻正法，如是人难度。
    是故舍利弗，我为设方便，
    说诸尽苦道，示之以涅槃。
    我虽说涅槃，是亦非真灭，
    诸法从本来，常自寂灭相。
    佛子行道已，来世得作佛，
    我有方便力，开示三乘法。
    一切诸世尊，皆说一乘道，
    今此诸大众，皆应除疑惑，
    诸佛语无异，唯一、无二乘。
    过去无数劫，无量灭度佛，
    百千万亿种，其数不可量。
    如是诸世尊，种种缘、譬喻，
    无数方便力，演说诸法相。
    是诸世尊等，皆说一乘法，
    化无量众生，令入于佛道。
    又诸大圣主，知一切世间、
    天人群生类，深心之所欲，
    更以异方便，助显第一义。
    若有众生类，值诸过去佛，
    若闻法布施，或持戒忍辱、
    精进、禅智等，种种修福慧。
    如是诸人等，皆已成佛道。
    诸佛灭度已，若人善软心，
    如是诸众生，皆已成佛道。
    诸佛灭度已，供养舍利者，
    起万亿种塔，金银及玻璃、
    砗磲与玛瑙、玫瑰、琉璃、珠，
    清净广严饰，庄校于诸塔。
    或有起石庙，栴檀及沉水，
    木櫁并余材，塼瓦泥土等。
    若于旷野中，积土成佛庙。
    乃至童子戏，聚沙为佛塔。
    如是诸人等，皆已成佛道。
    若人为佛故，建立诸形像，
    刻雕成众相，皆已成佛道。
    或以七宝成，鋀石、赤白铜、
    白镴、及铅锡，铁、木、及与泥，
    或以胶漆布、严饰作佛像，
    如是诸人等，皆已成佛道。
    彩画作佛像，百福庄严相，
    自作若使人，皆已成佛道。
    乃至童子戏，若草木及笔、
    或以指爪甲、而画作佛像，
    如是诸人等，渐渐积功德，
    具足大悲心，皆已成佛道。
    但化诸菩萨，度脱无量众。
    若人于塔庙、宝像及画像，
    以华香、幡盖、敬心而供养。
    若使人作乐，击鼓吹角、贝，
    箫、笛、琴、箜篌琵琶、铙、铜钹，
    如是众妙音，尽持以供养。
    或以欢喜心，歌呗颂佛德，
    乃至一小音，皆已成佛道。
    若人散乱心，乃至以一华
    供养于画像，渐见无数佛。
    或有人礼拜，或复但合掌，
    乃至举一手，或复小低头，
    以此供养像，渐见无量佛。
    自成无上道，广度无数众、
    入无余涅槃，如薪尽火灭。
    若人散乱心，入于塔庙中，
    一称南无佛，皆已成佛道。
    于诸过去佛，在世或灭后，
    若有闻是法，皆已成佛道。
    未来诸世尊，其数无有量，
    是诸如来等，亦方便说法。
    一切诸如来，以无量方便、
    度脱诸众生，入佛无漏智，
    若有闻法者，无一不成佛。
    诸佛本誓愿，我所行佛道，
    普欲令众生、亦同得此道。
    未来世诸佛，虽说百千亿、
    无数诸法门，其实为一乘。
    诸佛两足尊，知法常无性，
    佛种从缘起，是故说一乘。
    是法住法位，世间相常住，
    于道场知已，导师方便说。
    天人所供养、现在十方佛，
    其数如恒沙，出现于世间，
    安隐众生故，亦说如是法。
    知第一寂灭，以方便力故，
    虽示种种道，其实为佛乘。
    知众生诸行，深心之所念，
    过去所习业，欲、性、精进力，
    及诸根利钝，以种种因缘、
    譬喻、亦言辞，随应方便说。
    今我亦如是，安隐众生故，
    以种种法门、宣示于佛道。
    我以智慧力，知众生性欲，
    方便说诸法，皆令得欢喜。
    舍利弗当知，我以佛眼观，
    见六道众生，贫穷无福慧，
    入生死险道，相续苦不断，
    深著于五欲，如牦牛爱尾、
    以贪爱自弊，盲瞑无所见。
    不求大势佛、及与断苦法，，
    深入诸邪见以苦、欲舍苦。
    为是众生故、而起大悲心。
    我始坐道场，观树亦经行，
    于三七日中，思惟如是事。
    我所得智慧，微妙最第一。
    众生诸根钝，著乐痴所盲，
    如斯之等类，云何而可度，
    尔时诸梵王，及诸天帝释、
    护世四天王，及大自在天，
    并余诸天众、眷属百千万，
    恭敬合掌礼，请我转法轮。
    我即自思惟，若但赞佛乘，
    众生没在苦，不能信是法，
    破法不信故，坠于三恶道。
    我宁不说法，疾入于涅槃。
    寻念过去佛、所行方便力，
    我今所得道，亦应说三乘。
    作是思惟时，十方佛皆现，
    梵音慰喻我，善哉释迦文，
    第一之导师，得是无上法，
    随诸一切佛、而用方便力。
    我等亦皆得最妙第一法，
    为诸众生类、分别说三乘。
    少智乐小法，不自信作佛，
    是故以方便、分别说诸果。
    虽复说三乘，但为教菩萨。
    舍利弗当知，我闻圣师子、
    深净微妙音，喜称南无佛。
    复作如是念，我出浊恶世，
    如诸佛所说，我亦随顺行。
    思惟是事已，即趋波罗奈，
    诸法寂灭相，不可以言宣。
    以方便力故，为五比丘说。
    是名转法轮，便有涅槃音，
    及以阿罗汉，法、僧、差别名。
    从久远劫来，赞是涅槃法，
    生死苦永尽，我常如是说。
    舍利弗当知，我见佛子等，
    志求佛道者，无量千万亿，
    咸以恭敬心，皆来至佛所，
    曾从诸佛闻方便所说法。
    我即作是念，如来所以出，
    为说佛慧故，今正是其时。
    舍利弗当知，钝根小智人、
    著相憍慢者，不能信是法。
    今我喜无畏，于诸菩萨中，
    正直舍方便，但说无上道。
    菩萨闻是法，疑网皆已除，
    千二百罗汉、悉亦当作佛。
    如三世诸佛说法之仪式，
    我今亦如是，说无分别法。
    诸佛兴出世，悬远值遇难，
    正使出于世，说是法复难，
    无量无数劫，闻是法亦难，
    能听是法者，斯人亦复难。
    譬如优昙花，一切皆爱乐，
    天人所稀有，时时乃一出。
    闻法欢喜赞，乃至发一言，
    则为已供养，一切三世佛，
    是人甚稀有，过于优昙花。
    汝等勿有疑，我为诸法王，
    普告诸大众，但以一乘道、
    教化诸菩萨，无声闻弟子。
    汝等舍利弗，声闻及菩萨，
    当知是妙法，诸佛之秘要。
    以五浊恶世，但乐著诸欲，
    如是等众生，终不求佛道。
    当来世恶人，闻佛说一乘，
    迷惑不信受，破法、堕恶道。
    有惭愧、清净、志求佛道者，
    当为如是等、广赞一乘道。
    舍利弗当知，诸佛法如是，
    以万亿方便、随宜而说法，
    其不习学者，不能晓了此。
    汝等既已知，诸佛、世之师，
    随宜方便事，无复诸疑惑，
    心生大欢喜，自知当作佛。

    妙法莲华经卷第一


妙法莲华经譬喻品第三

    妙法莲华经卷第二

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经譬喻品第三
    尔时舍利弗踊跃欢喜，即起、合掌、瞻仰尊颜、而白佛言，今从世尊闻此法音，心怀踊跃，得未曾有。所以者何。我昔从佛闻如是法，见诸菩萨授记作佛，而我等不与斯事，甚自感伤、失于如来无量知见。世尊，我常独处山林树下，若坐若行，每作是念，我等同入法性，云何如来以小乘法而见济度。是我等咎，非世尊也。所以者何。若我等待说所因，成就阿耨多罗三藐三菩提者，必以大乘而得度脱。然我等不解方便随宜所说，初闻佛法，遇、便信受、思惟取证。世尊，我从昔来，终日竟夜、每自克责。而今从佛，闻所未闻、未曾有法，断诸疑悔，身意泰然，快得安隐。今日乃知真是佛子，从佛口生，从法化生，得佛法分。尔时舍利弗欲重宣此义，而说偈言：
    我闻是法音，得所未曾有，
    心怀大欢喜，疑网皆已除。
    昔来蒙佛教，不失于大乘，
    佛音甚稀有，能除众生恼，
    我已得漏尽，闻亦除忧恼。
    我处于山谷，或在树林下，
    若坐、若经行，常思惟是事，
    呜呼、深自责，云何而自欺。
    我等亦佛子，同入无漏法，
    不能于未来、演说无上道。
    金色三十二，十力、诸解脱，
    同共一法中，而不得此事，
    八十种妙好，十八不共法，
    如是等功德，而我皆已失，
    我独经行时，见佛在大众，
    名闻满十方，广饶益众生。
    自惟失此利，我为自欺诳。
    我常于日夜，每思惟是事，
    欲以问世尊，为失、为不失，
    我常见世尊，称赞诸菩萨，
    以是于日夜，筹量此是事。
    今闻佛音声，随宜而说法，
    无漏难思议，令众至道场。
    我本著邪见，为诸梵志师，
    世尊知我心，拔邪、说涅槃。
    我悉除邪见，于空法得证，
    尔时心自谓，得至于灭度。
    而今乃自觉，非是实灭度，
    若得作佛时，具三十二相，
    天、人、夜叉众、龙神、等恭敬，
    是时乃可谓，永尽灭无余。
    佛于大众中，说我当作佛，
    闻如是法音，疑悔悉已除。
    初闻佛所说，心中大惊疑，
    将非魔作佛，恼乱我心耶。
    佛以种种缘、譬喻、巧言说，
    其心安如海，我闻、疑网断。
    佛说过去世、无量灭度佛，
    安住方便中，亦皆说是法。
    现在未来佛，其数无有量，
    亦以诸方便，演说如是法。
    如今者世尊，从生及出家、
    得道、转法轮，亦以方便说。
    世尊说实道，波旬无此事，
    以是我定知、非是魔作佛。
    我堕疑网故，谓是魔所为，
    闻佛柔软音，深远甚微妙，
    演畅清净法。我心大欢喜，
    疑悔永已尽，安住实智中。
    我定当作佛，为天人所敬，
    转无上法轮，教化诸菩萨。
    尔时佛告舍利弗，吾今于天、人、沙门、婆罗门、等，大众中说，我昔曾于二万亿佛所，为无上道故，常教化汝，汝亦长夜随我受学。我以方便引导汝故，生我法中。舍利弗，我昔教汝志愿佛道，汝今悉忘，而便自谓、已得灭度。我今还欲令汝忆念本愿所行道故，为诸声闻说是大乘经，名妙法莲华、教菩萨法、佛所护念。舍利弗，汝于未来世，过无量无边、不可思议劫，供养若干千万亿佛，奉持正法，具足菩萨所行之道，当得作佛，号曰华光如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。国名离垢，其土平正，清净严饰，安隐、丰乐，天人炽盛。琉璃为地，有八交道，黄金为绳、以界其侧。其傍、各有七宝行树，常有华果。华光如来、亦以三乘教化众生。舍利弗，彼佛出时，虽非恶世，以本愿故，说三乘法。其劫、名大宝庄严。何故名曰大宝庄严，其国中以菩萨为大宝故。彼诸菩萨，无量无边，不可思议，算数譬喻所不能及，非佛智力、无能知者。若欲行时，宝华承足。此诸菩萨，非初发意，皆久植德本，于无量百千万亿佛所、净修梵行，恒为诸佛之所称叹。常修佛慧，具大神通，善知一切诸法之门，质直无伪，志念坚固。如是菩萨、充满其国。舍利弗，华光佛、寿十二小劫，除为王子、未作佛时。其国人民，寿八小劫。华光如来过十二小劫，授坚满菩萨、阿耨多罗三藐三菩提记。告诸比丘，是坚满菩萨、次当作佛，号曰华足安行、多陀阿伽度、阿罗诃、三藐三佛陀，其佛国土，亦复如是。舍利弗，是华光佛灭度之后，正法住世、三十二小劫，像法住世、亦三十二小劫。尔时世尊欲重宣此义，而说偈言：
    舍利弗来世，成佛普智尊，
    号名曰华光，当度无量众。
    供养无数佛，具足菩萨行、
    十力等功德，证于无上道。
    过无量劫已，劫名大宝严，
    世界名离垢，清净无瑕秽。
    以琉璃为地，金绳界其道，
    七宝杂色树，常有华果实。
    彼国诸菩萨，志念常坚固，
    神通波罗蜜，皆已悉具足。
    于无数佛所，善学菩萨道，
    如是等大士，华光佛所化。
    佛为王子时，弃国舍世荣，
    于最末后身，出家成佛道。
    华光佛住世、寿十二小劫，
    其国人民众，寿命八小劫。
    佛灭度之后，正法住于世，
    三十二小劫，广度诸众生。
    正法灭尽已，像法三十二，
    舍利广流布，天人普供养。
    华光佛所为，其事皆如是，
    其两足圣尊，最胜无伦匹。
    彼即是汝身，宜应自欣庆。
    尔时四部众，比丘、比丘尼、优婆塞、优婆夷，天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、等大众，见舍利弗于佛前受阿耨多罗三藐三菩提记，心大欢喜，踊跃无量，各各脱身所著上衣、以供养佛。释提桓因、梵天王、等，与无数天子，亦以天妙衣、天曼陀罗华、摩诃曼陀罗华、等，供养于佛。所散天衣，住虚空中，而自回转。诸天伎乐、百千万种，于虚空中、一时俱作，雨众天华。而作是言，佛昔于波罗奈、初转法轮，今乃复转无上最大法轮。尔时诸天子欲重宣此义，而说偈言：
    昔于波罗奈、转四谛法轮，
    分别说诸法，五众之生灭。
    今复转最妙无上大法轮，
    是法甚深奥，少有能信者。
    我等从昔来，数闻世尊说，
    未曾闻如是深妙之上法。
    世尊说是法，我等皆随喜。
    大智舍利弗，今得受尊记，
    我等亦如是，必当得作佛，
    于一切世间，最尊无有上。
    佛道叵思议，方便随宜说。
    我所有福业，今世若过世，
    及见佛功德，尽回向佛道。
    尔时舍利弗白佛言，世尊，我今无复疑悔，亲于佛前、得受阿耨多罗三藐三菩提记。是诸千二百心自在者，昔住学地，佛常教化，言我法、能离生老病死，究竟涅槃。是学无学人，亦各自以离我见及有无见等、谓得涅槃。而今于世尊前、闻所未闻，皆堕疑惑。善哉、世尊，愿为四众说其因缘，令离疑悔。尔时佛告舍利弗，我先不言、诸佛世尊、以种种因缘、譬喻言辞、方便说法，皆为阿耨多罗三藐三菩提耶。是诸所说，皆为化菩萨故。然舍利弗，今当复以譬喻、更明此义，诸有智者、以譬喻得解。舍利弗，若国邑聚落，有大长者、其年衰迈，财富无量，多有田宅、及诸僮仆。其家广大，唯有一门，多诸人众，一百、二百、乃至五百人、止住其中。堂阁朽故，墙壁隤落，柱根腐败，梁栋倾危，周匝俱时、欻然火起，焚烧舍宅。长者诸子，若十、二十、或至三十、在此宅中。长者见是大火从四面起，即大惊怖，而作是念，我虽能于此所烧之门、安隐得出，而诸子等，于火宅内、乐著嬉戏，不觉不知，不惊不怖，火来逼身，苦痛切己，心不厌患，无求出意。舍利弗，是长者作是思惟，我身手有力，当以衣裓、若以几案、从舍出之。复更思惟，是舍、唯有一门，而复狭小。诸子幼稚，未有所识，恋著戏处，或当堕落，为火所烧。我当为说怖畏之事，此舍已烧，宜时疾出，勿令为火之所烧害。作是念已，如所思惟，具告诸子，汝等速出。父虽怜愍、善言诱喻，而诸子等乐著嬉戏，不肯信受，不惊不畏，了无出心。亦复不知何者是火，何者为舍，云何为失，但东西走戏、视父而已。尔时长者即作是念，此舍已为大火所烧，我及诸子若不时出，必为所焚，我今当设方便，令诸子等得免斯害。父知诸子、先心各有所好，种种珍玩奇异之物，情必乐著。而告之言，汝等所可玩好、稀有难得，汝若不取，后必忧悔。如此种种羊车、鹿车、牛车，今在门外，可以游戏。汝等于此火宅、宜速出来，随汝所欲，皆当与汝。尔时诸子闻父所说珍玩之物，适其愿故，心各勇锐，互相推排，竞共驰走，争出火宅。是时长者见诸子等安隐得出，皆于四衢道中、露地而坐，无复障碍，其心泰然，欢喜踊跃。时诸子等各白父言，父先所许玩好之具，羊车、鹿车、牛车，愿时赐与。舍利弗，尔时长者各赐诸子、等一大车，其车高广，众宝庄校，周匝栏楯，四面悬铃。又于其上、张设幰盖，亦以珍奇杂宝而严饰之，宝绳交络，垂诸华缨，重敷婉筵，安置丹枕。驾以白牛，肤色充洁，形体姝好，有大筋力，行步平正，其疾如风。又多仆从、而侍卫之。所以者何。是大长者、财富无量，种种诸藏，悉皆充溢。而作是念，我财物无极，不应以下劣小车、与诸子等，今此幼童，皆是吾子，爱无偏党，我有如是七宝大车，其数无量，应当等心、各各与之，不宜差别。所以者何。以我此物、周给一国，犹尚不匮，何况诸子。是时诸子各乘大车，得未曾有，非本所望。舍利弗，于汝意云何，是长者、等与诸子珍宝大车，宁有虚妄否。舍利弗言，不也、世尊，是长者、但令诸子得免火难，全其躯命，非为虚妄。何以故。若全身命，便为已得玩好之具，况复方便，于彼火宅而拔济之。世尊，若是长者，乃至不与最小一车，犹不虚妄。何以故。是长者先作是意，我以方便、令子得出，以是因缘，无虚妄也。何况长者、自知财富无量，欲饶益诸子，等与大车。佛告舍利弗，善哉善哉，如汝所言。舍利弗，如来亦复如是，则为一切世间之父。于诸怖畏、衰恼、忧患、无明闇蔽，永尽无余，而悉成就无量知见、力、无所畏，有大神力及智慧力，具足方便、智慧波罗蜜，大慈、大悲，常无懈倦，恒求善事，利益一切。而生三界朽故火宅，为度众生、生老病死、忧悲、苦恼、愚痴、闇蔽、三毒之火，教化、令得阿耨多罗三藐三菩提。见诸众生为生老病死、忧悲、苦恼、之所烧煮，亦以五欲财利故、受种种苦，又以贪著追求故，现受众苦，后受地狱、畜生、饿鬼、之苦，若生天上、及在人间，贫穷困苦、爱别离苦、怨憎会苦、如是等种种诸苦。众生没在其中，欢喜游戏，不觉不知，不惊不怖，亦不生厌，不求解脱。于此三界火宅、东西驰走，虽遭大苦，不以为患。舍利弗，佛见此已，便作是念，我为众生之父，应拔其苦难，与无量无边佛智慧乐，令其游戏。舍利弗，如来复作是念，若我但以神力、及智慧力，舍于方便，为诸众生赞如来知见、力、无所畏者，众生不能以是得度。所以者何。是诸众生，未免生老病死、忧悲、苦恼，而为三界火宅所烧，何由能解佛之智慧。舍利弗，如彼长者、虽复身手有力，而不用之，但以殷勤方便、勉济诸子火宅之难，然后各与珍宝大车。如来亦复如是，虽有力、无所畏，而不用之，但以智慧方便，于三界火宅、拔济众生，为说三乘、声闻、辟支佛、佛乘，而作是言，汝等莫得乐住三界火宅，勿贪粗敝、色声香味触也。若贪著生爱，则为所烧。汝速出三界，当得三乘、声闻、辟支佛、佛乘，我今为汝保任此事，终不虚也。汝等但当勤修精进。如来以是方便、诱进众生，复作是言，汝等当知此三乘法，皆是圣所称叹，自在无系，无所依求。乘是三乘，以无漏根、力、觉、道、禅定、解脱、三昧、等，而自娱乐，便得无量安隐快乐。舍利弗，若有众生，内有智性，从佛世尊闻法信受，殷勤精进，欲速出三界，自求涅槃，是名声闻乘，如彼诸子为求羊车、出于火宅。若有众生，从佛世尊闻法信受，殷勤精进，求自然慧，乐独善寂，深知诸法因缘，是名辟支佛乘，如彼诸子为求鹿车、出于火宅。若有众生，从佛世尊闻法信受，勤修精进，求一切智、佛智、自然智、无师智、如来知见、力、无所畏，愍念、安乐无量众生，利益天人，度脱一切，是名大乘，菩萨求此乘故，名为摩诃萨，如彼诸子为求牛车、出于火宅。舍利弗，如彼长者、见诸子等安隐得出火宅，到无畏处，自惟财富无量，等以大车而赐诸子。如来亦复如是，为一切众生之父，若见无量亿千众生，以佛教门、出三界苦、怖畏险道，得涅槃乐。如来尔时便作是念，我有无量无边智慧、力、无畏、等诸佛法藏，是诸众生，皆是我子，等与大乘，不令有人独得灭度，皆以如来灭度而灭度之。是诸众生脱三界者，悉与诸佛禅定、解脱、等娱乐之具，皆是一相、一种，圣所称叹，能生净妙第一之乐。舍利弗，如彼长者、初以三车诱引诸子，然后但与大车，宝物庄严，安隐第一，然彼长者无虚妄之咎。如来亦复如是、无有虚妄，初说三乘、引导众生，然后但以大乘而度脱之。何以故。如来有无量智慧、力、无所畏、诸法之藏，能与一切众生大乘之法，但不尽能受。舍利弗，以是因缘，当知诸佛方便力故，于一佛乘、分别说三。佛欲重宣此义，而说偈言：
    譬如长者、有一大宅，其宅久故，
    而复顿敝，堂舍高危，柱根摧朽，
    梁栋倾斜，基陛隤毁，墙壁圯坼，
    泥涂褫落，覆苫乱坠，椽梠差脱，
    周障屈曲，杂秽充遍。有五百人
    止住其中。鸱枭雕鹫、乌、鹊、鸠、鸽、
    蚖、蛇、蝮、蝎，蜈蚣、蚰蜒，守宫、百足，
    狖、狸、鼷鼠，诸恶虫辈，交横驰走。
    屎尿臭处，不净流溢，蜣蜋诸虫、
    而集其上。狐、狼、野干，咀嚼、践蹋，
    ［齿＊齐］啮死尸骨肉狼藉。由是群狗、
    竞来搏撮，饥羸慞惶，处处求食。
    斗诤、［齿＊查］掣，啀喍嗥吠，其舍恐怖，
    变状如是。处处皆有魑、魅、魍魉，
    夜叉恶鬼，食啖人肉，毒虫之属，
    诸恶禽兽，孚乳产生，各自藏护。
    夜叉竞来，争取食之，食之既饱，
    恶心转炽，斗诤之声，甚可怖畏。
    鸠槃荼鬼、蹲踞土埵，或时离地
    一尺二尺，往返游行，纵逸嬉戏，
    捉狗两足，扑令失声，以脚加颈，
    怖狗自乐。复有诸鬼，其身长大，
    裸形黑瘦，常住其中，发大恶声，
    叫呼求食。复有诸鬼，其咽如针。
    复有诸鬼，首如牛头，或食人肉，
    或复啖狗，头发蓬乱，残害凶险，
    饥渴所逼，叫唤驰走。夜叉饿鬼，
    诸恶鸟兽，饥急四向，窥看窗牖，
    如是诸难，恐畏无量。是朽故宅，
    属于一人。其人近出，未久之间，
    于后舍宅，忽然火起，四面一时，
    其炎俱炽。栋梁、椽柱、爆声震裂，
    摧折、堕落，墙壁崩倒。诸鬼神等、
    扬声大叫。雕鹫诸鸟，鸠槃荼等，
    周章惶怖，不能自出。恶兽毒虫，
    藏窜孔穴，毗舍阇鬼、亦住其中，
    薄福德故，为火所逼，共相残害，
    饮血、啖肉。野干之属，并已前死，
    诸大恶兽、竞来食啖，臭烟熢［火＊孛］，
    四面充塞。蜈蚣、蚰蜒，毒蛇、之类，
    为火所烧，争走出穴，鸠槃荼鬼、
    随取而食。又诸饿鬼，头上火燃，
    饥渴热恼，周章闷走。其宅如是、
    甚可怖畏，毒害、火灾，众难非一。
    是时、宅主在门外立，闻有人言，
    汝诸子等，先因游戏、来入此宅，
    稚小无知，欢娱乐著。长者闻已，
    惊入火宅，方宜救济，令无烧害。
    告喻诸子，说众患难，恶鬼、毒虫，
    灾火蔓延，众苦次第、相续不绝。
    毒蛇、蚖、蝮，及诸夜叉、鸠槃荼鬼，
    野干、狐、狗，雕、鹫、鸱、枭，百足之属，
    饥渴、恼急，甚可怖畏，此苦难处，
    况复大火。诸子无知，虽闻父诲，
    犹故乐著，嬉戏不已。是时长者
    而作是念，诸子如此，益我愁恼。
    今此舍宅，无一可乐，而诸子等、
    耽湎嬉戏，不受我教，将为火害。
    即便思惟，设诸方便、告诸子等，
    我有种种珍玩之具，妙宝好车，
    羊车、鹿车、大牛之车，今在门外。
    汝等出来，吾为汝等造作此车，
    随意所乐，可以游戏。诸子闻说
    如此诸车，即时奔竞、驰走而出，
    到于空地，离诸苦难。长者见子
    得出火宅，住于四衢，坐师子座、
    而自庆言，我今快乐。此诸子等，
    生育甚难，愚小无知，而入险宅。
    多诸毒虫，魑魅可畏，大火猛炎、
    四面俱起，而此诸子、贪著嬉戏，
    我已救之，令得脱难。是故诸人，
    我今快乐。尔时诸子、知父安坐，
    皆诣父所、而白父言，愿赐我等
    三种宝车。如前所许，诸子出来，
    当以三车、随汝所欲，今正是时，
    惟垂给与。长者大富，库藏众多，
    金、银、琉璃、砗磲、玛瑙，以众宝物、
    造诸大车。庄校、严饰，周匝栏楯，
    四面悬铃，金绳交络。真珠罗网，
    张施其上，金华诸璎，处处垂下，
    众彩杂饰，周匝围绕，柔软缯纩，
    以为茵蓐。上妙细叠，价值千亿，
    鲜白净洁，以覆其上。有大白牛，
    肥壮多力，形体姝好，以驾宝车。
    多诸傧从，而侍卫之。以是妙车，
    等赐诸子。诸子是时，欢喜踊跃，
    乘是宝车，游于四方，嬉戏快乐，
    自在无碍。告舍利弗，我亦如是，
    众圣中尊，世间之父。一切众生，
    皆是吾子，深著世乐，无有慧心。
    三界无安，犹如火宅，众苦充满，
    甚可怖畏，常有生老病死忧患，
    如是等火，炽燃不息。如来已离
    三界火宅，寂然闲居，安处林野。
    今此三界，皆是我有，其中众生，
    悉是吾子。而今此处，多诸患难，
    唯我一人，能为救护。虽复教诏，
    而不信受，于诸欲染，贪著深故。
    以是、方便为说三乘，令诸众生
    知三界苦，开示、演说、出世间道。
    是诸子等，若心决定，具足三明、
    及六神通，有得缘觉、不退菩萨。
    汝舍利弗，我为众生，以此譬喻、
    说一佛乘，汝等若能信受是语，
    一切皆当，成得佛道。是乘微妙、
    清净第一，于诸世间、为无有上，
    佛所悦可，一切众生、所应称赞、
    供养礼拜。无量亿千诸力、解脱，
    禅定、智慧，及佛余法，得如是乘。
    令诸子等，日夜、劫数、常得游戏，
    与诸菩萨、及声闻众，乘此宝乘，
    直至道场。以是因缘，十方谛求，
    更无余乘，除佛方便。告舍利弗，
    汝诸人等，皆是吾子，我则是父。
    汝等累劫、众苦所烧，我皆济拔，
    令出三界。我虽先说、汝等灭度，
    但尽生死，而实不灭，今所应作，
    唯佛智慧。若有菩萨，于是众中，
    能一心听、诸佛实法，诸佛世尊、
    虽以方便，所化众生，皆是菩萨。
    若人小智，深著爱欲，为此等故、
    说于苦谛。众生心喜，得未曾有，
    佛说苦谛，真实无异。若有众生，
    不知苦本，深著苦因，不能暂舍，
    为是等故、方便说道。诸苦所因，
    贪欲为本，若灭贪欲，无所依止，
    灭尽诸苦，名第三谛。为灭谛故，
    修行于道，离诸苦缚，名得解脱。
    是人于何而得解脱，但离虚妄，
    名为解脱，其实未得一切解脱。
    佛说是人、未实灭度，斯人未得
    无上道故，我意不欲、令至灭度。
    我为法王，于法自在，安隐众生，
    故现于世。汝舍利弗，我此法印，
    为欲利益世间、故说，在所游方，
    勿妄宣传。若有闻者，随喜顶受，
    当知是人、阿鞞跋致。若有信受，
    此经法者，是人已曾见过去佛，
    恭敬供养，亦闻是法。若人有能
    信汝所说，则为见我，亦见于汝、
    及比丘僧、并诸菩萨。斯法华经，
    为深智说，浅识闻之，迷惑不解，
    一切声闻、及辟支佛，于此经中，
    力所不及。汝舍利弗，尚于此经、
    以信得入，况余声闻。其余声闻，
    信佛语故，随顺此经，非己智分。
    又舍利弗，憍慢、懈怠、计我见者，
    莫说此经。凡夫浅识，深著五欲，
    闻不能解，亦勿为说。若人不信，
    毁谤此经，则断一切世间佛种。
    或复颦蹙，而怀疑惑，汝当听说，
    此人罪报。若佛在世，若灭度后，
    其有诽谤如斯经典，见有读诵、
    书持经者，轻贱、憎嫉、而怀结恨，
    此人罪报，汝今复听，其人命终，
    入阿鼻狱，具足一劫，劫尽更生，
    如是展转，至无数劫，从地狱出，
    当堕畜生，若狗野干，其影［乞＊页］瘦，
    黧黮疥癞，人所触娆，又复为人，
    之所恶贱，常困饥渴，骨肉枯竭，
    生受楚毒，死被瓦石，断佛种故，
    受斯罪报。若作骆驼，或生驴中，
    身常负重，加诸杖捶，但念水草，
    余无所知，谤斯经故，获罪如是。
    有作野干，来入聚落，身体疥癞，
    又无一目，为诸童子之所打掷，
    受诸苦痛，或时致死。于此死已，
    更受蟒身，其形长大五百由旬，
    聋騃无足，宛转腹行，为诸小虫
    之所咂食，昼夜受苦，无有休息，
    谤斯经故，获罪如是。若得为人，
    诸根闇钝，矬陋挛躄盲聋背伛，
    有所言说，人不信受，口气常臭，
    鬼魅所著，贫穷下贱，为人所使，
    多病痟瘦，无所依怙，虽亲附人，
    人不在意，若有所得，寻复忘失。
    若修医道，顺方治病，更增他疾，
    或复致死。若自有病，无人救疗，
    设服良药，而复增剧。若他反逆、
    抄劫窃盗，如是等罪，横罗其殃。
    如斯罪人，永不见佛，众圣之王，
    说法教化，如斯罪人，常生难处，
    狂聋、心乱，永不闻法。于无数劫、
    如恒河沙，生辄聋哑，诸根不具、
    常处地狱，如游园观，在余恶道，
    如己舍宅，驼驴猪狗、是其行处，
    谤斯经故，获罪如是。若得为人，
    聋、盲、瘖哑、贫穷、诸衰、以自庄严，
    水肿、乾痟、疥癞、痈疽、如是等病，
    以为衣服，身常臭处，垢秽不净，
    深著我见，增益瞋恚，淫欲炽盛，
    不择禽兽，谤斯经故，获罪如是。
    告舍利弗，谤斯经者，若说其罪，
    穷劫不尽。以是因缘，我故语汝，
    无智人中，莫说此经。若有利根，
    智慧明了，多闻强识，求佛道者，
    如是之人，乃可为说。若人曾见
    亿百千佛，植诸善本，深心坚固，
    如是之人，乃可为说。若人精进，
    常修慈心，不惜身命，乃可为说。
    若人恭敬，无有异心，离诸凡愚，
    独处山泽，如是之人，乃可为说。
    又舍利弗，若见有人，舍恶知识，
    亲近善友，如是之人，乃可为说。
    若见佛子，持戒清洁，如净明珠，
    求大乘经，如是之人，乃可为说。
    若人无瞋，质直柔软，常愍一切，
    恭敬诸佛，如是之人，乃可为说。
    复有佛子，于大众中，以清净心，
    种种因缘、譬喻、言辞、说法无碍，
    如是之人，乃可为说。若有比丘，
    为一切智，四方求法，合掌顶受，
    但乐受持大乘经典，乃至不受
    余经一偈，如是之人，乃可为说。
    如人至心求佛舍利，如是求经，
    得已、顶受，其人不复志求余经，
    亦未曾念外道典籍，如是之人，
    乃可为说。告舍利弗，我说是相，
    求佛道者、穷劫不尽，如是等人，
    则能信解，汝当为说妙法华经。


妙法莲华经信解品第四

    妙法莲华经信解品第四

    尔时慧命须菩提、摩诃迦旃延、摩诃迦叶、摩诃目犍连，从佛所、闻未曾有法，世尊授舍利弗阿耨多罗三藐三菩提记，发稀有心，欢喜踊跃，即从座起，整衣服，偏袒右肩，右膝著地，一心合掌，屈躬恭敬，瞻仰尊颜、而白佛言，我等居僧之首，年并朽迈，自谓已得涅槃，无所堪任，不复进求阿耨多罗三藐三菩提。世尊往昔说法既久，我时在座，身体疲懈，但念空、无相、无作，于菩萨法、游戏神通，净佛国土，成就众生，心不喜乐。所以者何。世尊令我等出于三界，得涅槃证，又今我等年已朽迈，于佛教化菩萨阿耨多罗三藐三菩提、不生一念好乐之心。我等今于佛前、闻授声闻阿耨多罗三藐三菩提记，心甚欢喜，得未曾有，不谓于今，忽然得闻稀有之法，深自庆幸，获大善利，无量珍宝、不求自得。世尊，我等今者乐说譬喻、以明斯义，譬若有人，年既幼稚，舍父逃逝，久住他国，或十、二十、至五十岁，年既长大，加复穷困，驰骋四方、以求衣食，渐渐游行，遇向本国。其父先来、求子不得，中止一城。其家大富，财宝无量，金、银、琉璃、珊瑚、琥珀、玻璃、珠、等，其诸仓库，悉皆盈溢，多有僮仆、臣佐、吏民，象马、车乘、牛羊、无数，出入息利，乃遍他国，商估贾客、亦甚众多。时贫穷子、游诸聚落，经历国邑，遂到其父所止之城。父母念子，与子离别五十余年，而未曾向人说如此事，但自思惟，心怀悔恨，自念老朽，多有财物，金银、珍宝，仓库盈溢，无有子息，一旦终没，财物散失，无所委付，是以殷勤、每忆其子。复作是念，我若得子、委付财物，坦然快乐，无复忧虑。世尊，尔时穷子、佣赁展转、遇到父舍，住立门侧。遥见其父、踞师子床，宝几承足，诸婆罗门、刹利、居士、皆恭敬围绕，以真珠璎珞、价值千万，庄严其身，吏民、僮仆，手执白拂，侍立左右。覆以宝帐，垂诸华幡，香水洒地，散众名华，罗列宝物，出内取与，有如是等种种严饰，威德特尊。穷子见父有大力势，即怀恐怖，悔来至此。窃作是念，此或是王、或是王等，非我佣力得物之处，不如往至贫里，肆力有地，衣食易得，若久住此，或见逼迫，强使我作。作是念已，疾走而去。时富长者于师子座，见子便识，心大欢喜。即作是念，我财物库藏、今有所付，我常思念此子，无由见之，而忽自来，甚适我愿，我虽年朽，犹故贪惜。即遣傍人，急追将还。尔时使者，疾走往捉。穷子惊愕，称怨、大唤，我不相犯，何为见捉。使者执之愈急，强牵将还。于时穷子，自念无罪，而被囚执，此必定死，转更惶怖，闷绝躄地。父遥见之，而语使言，不需此人，勿强将来，以冷水洒面，令得醒悟，莫复与语。所以者何。父知其子、志意下劣，自知豪贵、为子所难，审知是子，而以方便，不语他人、云是我子。使者语之，我今放汝，随意所趋。穷子欢喜、得未曾有，从地而起，往至贫里、以求衣食。尔时长者将欲诱引其子、而设方便，密遣二人、形色憔悴、无威德者，汝可诣彼，徐语穷子，此有作处，倍与汝值。穷子若许，将来、使作。若言、欲何所作，便可语之，雇汝除粪，我等二人、亦共汝作。时二使人即求穷子，既已得之，具陈上事。尔时穷子先取其价，寻与除粪。其父见子，愍而怪之。又以他日，于窗牖中、遥见子身，羸瘦憔悴，粪土尘坌，污秽不净。即脱璎珞、细软上服、严饰之具，更著粗敝垢腻之衣、尘土坌身，右手执持除粪之器，状有所畏。语诸作人，汝等勤作，勿得懈息，以方便故，得近其子。后复告言，咄、男子，汝常此作，勿复余去，当加汝价。诸有所需、盆器米面、盐醋之属，莫自疑难，亦有老敝使人、需者相给，好自安意，我如汝父，勿复忧虑。所以者何。我年老大，而汝少壮，汝常作时，无有欺怠、瞋恨怨言，都不见汝有此诸恶、如余作人，自今已后，如所生子。即时长者、更与作字，名之为儿。尔时穷子、虽欣此遇，犹故自谓、客作贱人。由是之故，于二十年中、常令除粪。过是已后，心相体信，入出无难，然其所止、犹在本处。世尊，尔时长者有疾，自知将死不久。语穷子言，我今多有金银珍宝，仓库盈溢，其中多少、所应取与，汝悉知之，我心如是，当体此意。所以者何。今我与汝，便为不异，宜加用心，无令漏失。尔时穷子，即受教敕，领知众物、金银珍宝、及诸库藏，而无希取一餐之意，然其所止，故在本处，下劣之心、亦未能舍。复经少时，父知子意，渐已通泰，成就大志，自鄙先心。临欲终时、而命其子、并会亲、族、国王、大臣、刹利、居士，皆悉已集，即自宣言，诸君当知，此是我子，我之所生，于某城中、舍吾逃走，伶俜辛苦、五十余年，其本字某，我名某甲，昔在本城、怀忧推觅，忽于此间、遇会得之，此实我子，我实其父，今我所有一切财物，皆是子有，先所出内，是子所知。世尊，是时穷子闻父此言，即大欢喜、得未曾有，而作是念，我本无心、有所希求，今此宝藏自然而至。世尊，大富长者、则是如来，我等皆似佛子，如来常说、我等为子。世尊，我等以三苦故，于生死中、受诸热恼，迷惑无知，乐著小法。今日世尊，令我等思惟捐除诸法戏论之粪，我等于中勤加精进，得至涅槃一日之价，既得此已，心大欢喜，自以为足，便自谓言，于佛法中勤精进故，所得宏多。然世尊先知我等心著敝欲，乐于小法，便见纵舍，不为分别、汝等当有如来知见宝藏之分。世尊以方便力、说如来智慧，我等从佛，得涅槃一日之价，以为大得，于此大乘，无有志求。我等又因如来智慧，为诸菩萨，开示演说，而自于此无有志愿。所以者何。佛知我等心乐小法，以方便力、随我等说，而我等不知真是佛子。今我等方知世尊于佛智慧、无所吝惜。所以者何。我等昔来真是佛子，而但乐小法，若我等有乐大之心，佛则为我说大乘法。于此经中、唯说一乘，而昔于菩萨前、毁呰声闻乐小法者，然佛实以大乘教化，是故我等说、本无心有所希求。今法王大宝自然而至，如佛子所应得者、皆已得之。尔时摩诃迦叶欲重宣此义，而说偈言：
    我等今日、闻佛音教，欢喜踊跃，
    得未曾有。佛说、声闻当得作佛，
    无上宝聚，不求自得。譬如童子，
    幼稚无识，舍父逃逝，远到他土，
    周流诸国、五十余年。其父忧念，
    四方推求，求之既疲，顿止一城，
    造立舍宅，五欲自娱。其家巨富，
    多诸金、银、砗磲、玛瑙、真珠、琉璃、
    象马、牛羊、辇舆、车乘、田业、僮仆，
    人民众多，出入息利、乃遍他国，
    商估贾人、无处不有，千万亿众、
    围绕恭敬，常为王者之所爱念，
    群臣豪族，皆共宗重。以诸缘故，
    往来者众，豪富如是，有大力势。
    而年朽迈，益忧念子夙夜惟念，
    死时将至，痴子舍我五十余年，
    库藏诸物、当如之何。尔时穷子
    求索衣食，从邑至邑、从国至国，
    或有所得，或无所得，饥饿、羸瘦，
    体生疮、癣，渐次经历，到父住城，
    佣赁展转，遂至父舍。尔时长者，
    于其门内、施大宝帐，处师子座，
    眷属围绕，诸人侍卫，或有计算
    金、银、宝物，出内财产，注记券疏。
    穷子见父豪贵尊严，谓是国王、
    若国王等，惊怖自怪，何故至此。
    覆自念言，我若久住，或见逼迫，
    强驱使作。思惟是已，驰走而去，
    借问贫里，欲往佣作。长者是时、
    在师子座，遥见其子，默而识之，
    即敕使者、追捉将来。穷子惊唤，
    迷闷躄地，是人执我，必当见杀，
    何用衣食、使我至此。长者知子
    愚痴、狭劣，不信我言，不信是父。
    即以方便，更遣余人，眇目、矬陋、
    无威德者，汝可语之，云当相雇，
    除诸粪秽，倍与汝价。穷子闻之，
    欢喜随来，为除粪秽，净诸房舍。
    长者于牖、常见其子，念子愚劣，
    乐为鄙事。于是长者著敝垢衣，
    执除粪器，往到子所，方便附近，
    语令勤作。既益汝价，并涂足油，
    饮食充足，荐席厚暖，如是苦言、
    汝当勤作，又以软语、若如我子。
    长者有智，渐令入出，经二十年，
    执作家事，示其金、银、真珠、玻璃、
    诸物出入，皆使令知。犹处门外，
    止宿草庵，自念贫事，我无此物。
    父知子心渐已广大，欲与财物，
    即聚亲、族、国王、大臣、刹利、居士。
    于此大众，说是我子，舍我他行、
    经五十岁，自见子来、已二十年，
    昔于某城而失是子，周行求索，
    遂来至此。凡我所有舍宅、人民，
    悉以付之，恣其所用。子念昔贫，
    志意下劣，今于父所、大获珍宝，
    并及舍宅、一切财物，甚大欢喜，
    得未曾有。佛亦如是，知我乐小，
    未曾说言汝等作佛，而说我等
    得诸无漏，成就小乘声闻弟子。
    佛敕我等，说最上道，修习此者，
    当得成佛。我承佛教，为大菩萨，
    以诸因缘、种种譬喻、若干言辞、
    说无上道。诸佛子等、从我闻法，
    日夜思惟，精勤修习。是时诸佛
    即授其记，汝于来世、当得作佛，
    一切诸佛秘藏之法，但为菩萨
    演其实事，而不为我说斯真要。
    如彼穷子、得近其父，虽知诸物，
    心不希取。我等虽说佛法宝藏，
    自无志愿，亦复如是。我等内灭，
    自谓为足，唯了此事，更无余事。
    我等若闻净佛国土，教化众生，
    都无欣乐。所以者何。一切诸法
    皆悉空寂，无生、无灭，无大、无小，
    无漏、无为，如是思惟，不生喜乐。
    我等长夜，于佛智慧，无贪、无著，
    无复志愿，而自于法、谓是究竟。
    我等长夜、修习空法，得脱三界，
    苦恼之患，住最后身、有余涅槃。
    佛所教化，得道不虚，则为已得
    报佛之恩。我等虽为诸佛子等，
    说菩萨法、以求佛道，而于是法、
    永无愿乐。导师见舍，观我心故，
    初不劝进、说有实利。如富长者
    知子志劣，以方便力、柔伏其心，
    然后乃付，一切财物。佛亦如是、
    现稀有事知乐小者以方便力、
    调伏其心，乃教大智。我等今日、
    得未曾有，非先所望，而今自得，
    如彼穷子得无量宝。世尊，我今
    得道得果，于无漏法、得清净眼。
    我等长夜、持佛净戒，始于今日
    得其果报，法王法中、久修梵行，
    今得无漏、无上大果。我等今者、
    真是声闻，以佛道声、令一切闻。
    我等今者、真阿罗汉，于诸世间、
    天人魔梵，普于其中、应受供养。
    世尊大恩，以稀有事，怜愍、教化、
    利益我等无量亿劫、谁能报者。
    手足供给，头顶礼敬，一切供养，
    皆不能报。若以顶戴，两肩荷负，
    于恒沙劫、尽心恭敬，又以美膳、
    无量宝衣、及诸卧具、种种汤药，
    牛头栴檀、及诸珍宝、以起塔庙，
    宝衣布地，如斯等事，以用供养
    于恒沙劫，亦不能报。诸佛稀有、
    无量无边、不可思议、大神通力，
    无漏、无为，诸法之王，能为下劣、
    忍于斯事，取相凡夫，随宜为说。
    诸佛于法，得最自在知诸众生
    种种欲乐、及其志力，随所堪任，
    以无量喻、而为说法，随诸众生
    宿世善根，又知成熟、未成熟者，
    种种筹量，分别知已，于一乘道、
    随宜说三。

    妙法莲华经卷第二


妙法莲华经药草喻品第五

    妙法莲华经卷第三

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经药草喻品第五

    尔时世尊告摩诃迦叶、及诸大弟子，善哉、善哉，迦叶善说如来真实功德。诚如所言，如来复有无量无边阿僧祇功德，汝等若于无量亿劫、说不能尽。迦叶，当知如来是诸法之王，若有所说，皆不虚也。于一切法，以智方便而演说之，其所说法，皆悉到于一切智地。如来观知一切诸法之所归趋，亦知一切众生深心所行，通达无碍，又于诸法究尽明了，示诸众生一切智慧。迦叶，譬如三千大千世界、山川溪谷土地，所生卉木丛林、及诸药草，种类若干，名色各异。密云弥布，遍覆三千大千世界，一时等澍，其泽普洽。卉木丛林、及诸药草，小根小茎、小枝小叶，中根中茎、中枝中叶，大根大茎、大枝大叶，诸树大小，随上中下、各有所受，一云所雨，称其种性而得生长，华果敷实。虽一地所生，一雨所润，而诸草木、各有差别。迦叶，当知如来亦复如是、出现于世，如大云起，以大音声、普遍世界天、人、阿修罗，如彼大云遍覆三千大千国土。于大众中、而唱是言，我是如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊，未度者令度，未解者令解，未安者令安，未涅槃者令得涅槃，今世后世、如实知之。我是一切知者、一切见者、知道者、开道者、说道者、汝等天、人、阿修罗众、皆应到此，为听法故。尔时无数千万亿种众生，来至佛所、而听法。如来于时，观是众生诸根利钝，精进、懈怠，随其所堪、而为说法，种种无量，皆令欢喜、快得善利。是诸众生、闻是法已，现世安隐，后生善处，以道受乐，亦得闻法。既闻法已，离诸障碍，于诸法中，任力所能，渐得入道。如彼大云、雨于一切卉木丛林、及诸药草，如其种性，具足蒙润，各得生长。如来说法，一相一味，所谓解脱相、离相、灭相，究竟至于一切种智。其有众生、闻如来法，若持读诵，如说修行，所得功德、不自觉知。所以者何。唯有如来、知此众生种相体性，念何事，思何事，修何事，云何念，云何思，云何修，以何法念，以何法思，以何法修，以何法得何法，众生住于种种之地，唯有如来、如实见之，明了无碍。如彼卉木丛林、诸药草等，而不自知上中下性，如来知是一相一味之法，所谓解脱相、离相、灭相，究竟涅槃、常寂灭相，终归于空。佛知是已，观众生心欲、而将护之，是故不即为说一切种智。汝等迦叶、甚为稀有，能知如来随宜说法，能信能受。所以者何。诸佛世尊、随宜说法，难解难知。尔时世尊欲重宣此义，而说偈言：
    破有法王、出现世间，随众生欲，
    种种说法。如来尊重，智慧深远，
    久默斯要，不务速说。有智若闻，
    则能信解，无智疑悔，则为永失。
    是故迦叶，随力为说，以种种缘、
    令得正见。迦叶当知，譬如大云
    起于世间，遍覆一切，慧云含润，
    电光晃曜，雷声远震，令众悦豫。
    日光掩蔽，地上清凉，叆叇垂布、
    如可承揽。其雨普等，四方俱下
    流澍无量，率土充洽。山川、险谷、
    幽邃所生，卉木药草，大小诸树，
    百谷苗稼，甘蔗葡萄，雨之所润，
    无不丰足，乾地普洽，药木并茂。
    其云所出一味之水，草木丛林，
    随分受润。一切诸树，上中下等，
    称其大小，各得生长，根、茎、枝、叶，
    华、果、光、色，一雨所及，皆得鲜泽。
    如其体相、性分大小，所润是一，
    而各滋茂。佛亦如是，出现于世，
    譬如大云、普覆一切。既出于世，
    为诸众生、分别演说诸法之实。
    大圣世尊，于诸天、人、一切众中、
    而宣是言，我为如来，两足之尊，
    出于世间，犹如大云、充润一切，
    枯槁众生，皆令离苦，得安隐乐、
    世间之乐、及涅槃乐。诸天人众，
    一心善听，皆应到此、觐无上尊。
    我为世尊，无能及者，安隐众生，
    故现于世，为大众说甘露净法。
    其法一味，解脱涅槃，以一妙音、
    演畅斯义，常为大乘，而作因缘。
    我观一切，普皆平等，无有彼此、
    爱憎之心。我无贪著，亦无限碍，
    恒为一切、平等说法，如为一人，
    众多亦然。常演说法，曾无他事，
    去来、坐立、终不疲厌，充足世间，
    如雨普润。贵贱上下，持戒、毁戒，
    威仪具足、及不具足，正见、邪见，
    利根、钝根，等雨法雨，而无懈倦。
    一切众生、闻我法者，随力所受，
    住于诸地。或处人、天，转轮圣王，
    释、梵、诸王，是小药草。知无漏法，
    能得涅槃，起六神通，及得三明，
    独处山林，常行禅定，得缘觉证，
    是中药草。求世尊处，我当作佛，
    行精进定，是上药草。又诸佛子、
    专心佛道，常行慈悲，自知作佛，
    决定无疑，是名小树。安住神通，
    转不退轮，度无量亿百千众生，
    如是菩萨，名为大树。佛平等说，
    如一味雨，随众生性、所受不同，
    如彼草木，所禀各异，佛以此喻、
    方便开示，种种言辞，演说一法，
    于佛智慧，如海一滴。我雨法雨，
    充满世间，一味之法，随力修行，
    如彼丛林、药草、诸树，随其大小，
    渐增茂好。诸佛之法，常以一味，
    令诸世间、普得具足，渐次修行，
    皆得道果。声闻、缘觉，处于山林，
    住最后身，闻法得果，是名药草，
    各得增长。若诸菩萨，智慧坚固，
    了达三界，求最上乘，是名小树、
    而得增长。复有住禅，得神通力，
    闻诸法空，心大欢喜，放无数光，
    度诸众生，是名大树、而得增长。
    如是、迦叶，佛所说法，譬如大云，
    以一味雨、润于人华，各得成实。
    迦叶当知，以诸因缘、种种譬喻、
    开示佛道，是我方便，诸佛亦然。
    今为汝等说最实事，诸声闻众、
    皆非灭度，汝等所行，是菩萨道，
    渐渐修学，悉当成佛。


妙法莲华经授记品第六

    妙法莲华经授记品第六

    尔时世尊说是偈已，告诸大众，唱如是言，我此弟子摩诃迦叶，于未来世、当得奉觐三百万亿诸佛世尊，供养、恭敬，尊重、赞叹，广宣诸佛无量大法。于最后身、得成为佛，名曰光明如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。国名光德，劫名大庄严。佛寿、十二小劫，正法住世、二十小劫，像法亦住二十小劫。国界严饰，无诸秽恶、瓦砾荆棘、便利不净。其土平正，无有高下、坑坎堆阜。琉璃为地，宝树行列，黄金为绳、以界道侧，散诸宝华，周遍清净。其国菩萨、无量千亿，诸声闻众、亦复无数，无有魔事，虽有魔及魔民，皆护佛法。尔时世尊欲重宣此义，而说偈言：
    告诸比丘，我以佛眼，见是迦叶。
    于未来世、过无数劫，当得作佛。
    而于来世、供养奉觐三百万亿
    诸佛世尊，为佛智慧，净修梵行。
    供养最上二足尊已，修习一切
    无上之慧，于最后身、得成为佛。
    其土清净，琉璃为地，多诸宝树
    行列、道侧金绳界道，见者欢喜。
    常出好香，散众名华，种种奇妙、
    以为庄严。其地平正，无有丘坑。
    诸菩萨众、不可称计，其心调柔，
    逮大神通，奉持诸佛大乘经典。
    诸声闻众、无漏后身，法王之子，
    亦不可计，乃以天眼、不能数知。
    其佛当寿、十二小劫，正法住世、
    二十小劫，像法亦住二十小劫。
    光明世尊，其事如是。
    尔时大目犍连、须菩提、摩诃迦栴延等，皆悉悚栗，一心合掌，瞻仰尊颜，目不暂舍，即共同声而说偈言：
    大雄猛世尊，诸释之法王，
    哀愍我等故，而赐佛音声。
    若知我深心，见为授记者，
    如以甘露洒，除热得清凉。
    如从饥国来，忽遇大王膳，
    心犹怀疑惧，未敢即便食，
    若复得王教，然后乃敢食。
    我等亦如是，每惟小乘过，
    不知当云何、得佛无上慧。
    虽闻佛音声，言我等作佛，
    心尚怀忧惧，如未敢便食，
    若蒙佛授记，尔乃快安乐。
    大雄猛世尊，常欲安世间，
    愿赐我等记，如饥需教食。
    尔时世尊知诸大弟子心之所念，告诸比丘，是须菩提，于当来世、奉觐三百万亿那由他佛，供养恭敬，尊重赞叹，常修梵行，具菩萨道。于最后身、得成为佛，号曰名相如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。劫名有宝。国名宝生。其土平正，玻璃为地，宝树庄严，无诸丘坑、沙砾、荆棘、便利之秽，宝华覆地，周遍清净。其土人民，皆处宝台、珍妙楼阁。声闻弟子、无量无边，算数譬喻所不能知。诸菩萨众、无数千万亿那由他。佛寿、十二小劫。正法住世、二十小劫，像法亦住二十小劫。其佛常处虚空、为众说法，度脱无量菩萨、及声闻众。尔时世尊欲重宣此义，而说偈言：
    诸比丘众，今告汝等，皆当一心
    听我所说。我大弟子、须菩提者，
    当得作佛，号曰名相。当供无数
    万亿诸佛，随佛所行，渐具大道。
    最后身、得三十二相，端正姝妙，
    犹如宝山。其佛国土，严净第一，
    众生见者，无不爱乐，佛于其中、
    度无量众。其佛法中，多诸菩萨，
    皆悉利根，转不退轮。彼国常以
    菩萨庄严，诸声闻众、不可称数，
    皆得三明，具六神通，住八解脱，
    有大威德。其佛说法，现于无量，
    神通变化、不可思议。诸天人民，
    数如恒沙，皆共合掌，听受佛语。
    其佛当寿、十二小劫，正法住世、
    二十小劫，像法亦住二十小劫。
    尔时世尊复告诸比丘众，我今语汝，是大迦旃延，于当来世，以诸供具、供养奉事八千亿佛，恭敬、尊重。诸佛灭后，各起塔庙，高千由旬，纵广正等五百由旬，皆以金、银、琉璃、砗磲、玛瑙、真珠、玫瑰、七宝合成，众华、璎珞、涂香、末香、烧香、缯盖、幢幡，供养塔庙。过是已后，当复供养二万亿佛，亦复如是。供养是诸佛已，具菩萨道。当得作佛，号曰阎浮那提金光如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。其土平正，玻璃为地，宝树庄严、黄金为绳、以界道侧，妙华覆地，周遍清净，见者欢喜。无四恶道，地狱、饿鬼、畜生、阿修罗道。多有天、人、诸声闻众、及诸菩萨，无量万亿、庄严其国。佛寿、十二小劫，正法住世、二十小劫，像法亦住二十小劫。尔时世尊欲重宣此义，而说偈言：
    诸比丘众、皆一心听，如我所说，
    真实无异。是迦栴延，当以种种
    妙好供具、供养诸佛。诸佛灭后，
    起七宝塔，亦以华、香、供养舍利。
    其最后身，得佛智慧，成等正觉。
    国土清净，度脱无量万亿众生，
    皆为十方之所供养，佛之光明，
    无能胜者。其佛号曰阎浮金光。
    菩萨、声闻，断一切有，无量无数，
    庄严其国。
    尔时世尊复告大众，我今语汝，是大目犍连，当以种种供具、供养八千诸佛，恭敬、尊重。诸佛灭后，各起塔庙，高千由旬，纵广正等五百由旬，皆以金、银、琉璃、砗磲、玛瑙、真珠、玫瑰、七宝合成，众华、璎珞、涂香、末香、烧香、缯盖、幢幡，以用供养。过是已后，当复供养二百万亿诸佛，亦复如是。当得成佛，号曰多摩罗跋栴檀香如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。劫名喜满，国名意乐。其土平正，玻璃为地，宝树庄严，散真珠华，周遍清净，见者欢喜。多诸天、人、菩萨、声闻，其数无量。佛寿二十四小劫，正法住世、四十小劫，像法亦住四十小劫。尔时世尊欲重宣此义，而说偈言：
    我此弟子、大目犍连，舍是身已，
    得见八千二百万亿诸佛世尊，
    为佛道故，供养恭敬。于诸佛所、
    常修梵行，于无量劫、奉持佛法。
    诸佛灭后，起七宝塔，长表、金刹，
    华、香、伎乐，而以供养诸佛塔庙。
    渐渐具足菩萨道已，于意乐国、
    而得作佛，号多摩罗、栴檀之香。
    其佛寿命、二十四劫，常为天人
    演说佛道。声闻无量，如恒河沙，
    三明、六通，有大威德。菩萨无数，
    志固精进，于佛智慧、皆不退转。
    佛灭度后，正法当住四十小劫，
    像法亦尔。我诸弟子，威德具足，
    其数五百，皆当授记。于未来世、
    咸得成佛。我及汝等、宿世因缘，
    吾今当说，汝等善听。


妙法莲华经化城喻品第七

    妙法莲华经化城喻品第七

    佛告诸比丘，乃往过去无量无边不可思议阿僧祇劫，尔时有佛，名大通智胜如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊，其国名好城，劫名大相。诸比丘，彼佛灭度已来，甚大久远，譬如三千大千世界所有地种，假使有人、磨以为墨、过于东方千国土、乃下一点，大如微尘，又过千国土、复下一点，如是展转尽地种墨，于汝等意云何，是诸国土，若算师，若算师弟子，能得边际、知其数否。不也、世尊。诸比丘，是人所经国土，若点不点，尽抹为尘，一尘一劫，彼佛灭度已来，复过是数无量无边百千万亿阿僧祇劫，我以如来知见力故，观彼久远、犹若今日。尔时世尊欲重宣此义，而说偈言：
    我念过去世、无量无边劫，
    有佛两足尊，名大通智胜。
    如人以力磨三千大千土，
    尽此诸地种，皆悉以为墨，
    过于千国土，乃下一尘点，
    如是展转点，尽此诸尘墨。
    如是诸国土，点与不点等、
    复尽抹为尘，一尘为一劫。
    此诸微尘数，其劫复过是，
    彼佛灭度来，如是无量劫。
    如来无碍智，知彼佛灭度，
    及声闻、菩萨，如见今灭度。
    诸比丘当知，佛智净微妙，
    无漏、无所碍，通达无量劫。
    佛告诸比丘，大通智胜佛、寿五百四十万亿那由他劫。其佛本坐道场，破魔军已，垂得阿耨多罗三藐三菩提，而诸佛法不现在前，如是一小劫乃至十小劫，结跏趺坐，身心不动，而诸佛法犹不在前。尔时忉利诸天、先为彼佛、于菩提树下、敷师子座，高一由旬，佛于此座、当得阿耨多罗三藐三菩提。适坐此座，时诸梵天王、雨众天华、面百由旬，香风时来，吹去萎华，更雨新者，如是不绝、满十小劫供养于佛，乃至灭度、常雨此华。四王诸天、为供养佛，常击天鼓，其余诸天、作天伎乐，满十小劫，至于灭度、亦复如是。诸比丘，大通智胜佛过十小劫，诸佛之法、乃现在前，成阿耨多罗三藐三菩提。其佛未出家时，有十六子，其第一者、名曰智积。诸子各有种种珍异玩好之具，闻父得成阿耨多罗三藐三菩提，皆舍所珍，往诣佛所。诸母涕泣而随送之。其祖转轮圣王、与一百大臣、及余百千万亿人民，皆共围绕、随至道场。咸欲亲近大通智胜如来，供养、恭敬，尊重、赞叹。到已、头面礼足，绕佛毕已，一心合掌、瞻仰世尊，以偈颂曰：
    大威德世尊，为度众生故，
    于无量亿劫，尔乃得成佛，
    诸愿已具足，善哉吉无上。
    世尊甚稀有，一坐十小劫，
    身体及手足、静然安不动。
    其心常惔怕，未曾有散乱，
    究竟永寂灭，安住无漏法。
    今者见世尊安隐成佛道，
    我等得善利，称庆大欢喜。
    众生常苦恼、盲瞑无导师，
    不识苦尽道，不知求解脱。
    长夜增恶趣，减损诸天众，
    从冥入于冥，永不闻佛名。
    今佛得最上、安隐、无漏道，
    我等及天人，为得最大利，
    是故咸稽首、归命无上尊。
    尔时十六王子、偈赞佛已，劝请世尊转于法轮，咸作是言，世尊说法，多所安隐、怜愍、饶益、诸天人民。重说偈言：
    世雄无等伦，百福自庄严，
    得无上智慧。愿为世间说，
    度脱于我等、及诸众生类，
    为分别显示，令得是智慧。
    若我等得佛，众生亦复然。
    世尊知众生深心之所念，
    亦知所行道，又知智慧力，
    欲乐及修福，宿命所行业。
    世尊悉知已，当转无上轮。
    佛告诸比丘，大通智胜佛、得阿耨多罗三藐三菩提时，十方各五百万亿诸佛世界、六种震动，其国中间幽冥之处，日月威光所不能照，而皆大明。其中众生，各得相见，咸作是言，此中云何忽生众生，又其国界、诸天宫殿、乃至梵宫、六种震动，大光普照，遍满世界，胜诸天光。尔时东方五百万亿诸国土中、梵天宫殿，光明照曜，倍于常明。诸梵天王、各作是念，今者宫殿光明，昔所未有。以何因缘、而现此相。是时诸梵天王、即各相诣，共议此事。时彼众中、有一大梵天王，名救一切，为诸梵众而说偈言：
    我等诸宫殿，光明昔未有，
    此是何因缘，宜各共求之。
    为大德天生，为佛出世间，
    而此大光明、遍照于十方。
    尔时五百万亿国土诸梵天王，与宫殿俱，各以衣裓，盛诸天华，共诣西方、推寻是相。见大通智胜如来、处于道场菩提树下，坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人、等，恭敬围绕，及见十六王子、请佛转法轮。即时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。其所散华、如须弥山，并以供养佛菩提树，其菩提树、高十由旬，华供养已，各以宫殿奉上彼佛，而作是言，惟见哀愍，饶益我等，所献宫殿，愿垂纳受。时诸梵天王、即于佛前，一心同声、以偈颂曰：
    世尊甚稀有，难可得值遇，
    具无量功德，能救护一切。
    天人之大师，哀愍于世间，
    十方诸众生，普皆蒙饶益。
    我等所从来、五百万亿国，
    舍深禅定乐，为供养佛故。
    我等先世福，宫殿甚严饰，
    今以奉世尊，唯愿哀纳受。
    尔时诸梵天王、偈赞佛已，各作是言，惟愿世尊转于法轮，度脱众生，开涅槃道。时诸梵天王、一心同声、而说偈言：
    世雄两足尊，惟愿演说法，
    以大慈悲力、度苦恼众生。
    尔时大通智胜如来，默然许之。又诸比丘，东南方五百万亿国土、诸大梵王，各自见宫殿光明照曜，昔所未有。欢喜踊跃，生稀有心，即各相诣，共议此事。时彼众中、有一大梵天王，名曰大悲，为诸梵众而说偈言：
    是事何因缘、而现如此相，
    我等诸宫殿，光明昔未有。
    为大德天生，为佛出世间，
    未曾见此相，当共一心求。
    过千万亿土，寻光共推之，
    多是佛出世，度脱苦众生。
    尔时五百万亿诸梵天王、与宫殿俱，各以衣裓盛诸天华，共诣西北方、推寻是相。见大通智胜如来、处于道场菩提树下，坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人、等，恭敬围绕，及见十六王子、请佛转法轮。时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。所散之华、如须弥山，并以供养佛菩提树。华供养已，各以宫殿奉上彼佛，而作是言，惟见哀愍，饶益我等，所献宫殿，愿垂纳受。尔时诸梵天王、即于佛前，一心同声、以偈颂曰：
    圣主天中王，迦陵频伽声，
    哀愍众生者，我等今敬礼。
    世尊甚稀有，久远乃一现，
    一百八十劫、空过无有佛，
    三恶道充满，诸天众减少，
    今佛出于世，为众生作眼，
    世间所归趋，救护于一切，
    为众生之父，哀愍饶益者。
    我等宿福庆，今得值世尊。
    尔时诸梵天王、偈赞佛已，各作是言，惟愿世尊哀愍一切，转于法轮，度脱众生。时诸梵天王、一心同声、而说偈言：
    大圣转法轮，显示诸法相，
    度苦恼众生，令得大欢喜。
    众生闻此法，得道、若生天，
    诸恶道减少，忍善者增益。
    尔时大通智胜如来默然许之。又、诸比丘，南方五百万亿国土、诸大梵王，各自见宫殿光明照曜，昔所未有。欢喜踊跃，生稀有心，即各相诣，共议此事。以何因缘，我等宫殿有此光曜。时彼众中、有一大梵天王，名曰妙法，为诸梵众、而说偈言：
    我等诸宫殿，光明甚威曜，
    此非无因缘，是相、宜求之。
    过于百千劫，未曾见是相，
    为大德天生，为佛出世间。
    尔时五百万亿诸梵天王、与宫殿俱，各以衣裓盛诸天华，共诣北方、推寻是相。见大通智胜如来、处于道场菩提树下，坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人、等，恭敬围绕，及见十六王子请佛转法轮。时诸梵天王、头面礼佛，绕百千匝，即以天华而散佛上。所散之华、如须弥山，并以供养佛菩提树。华供养已，各以宫殿、奉上彼佛，而作是言，惟见哀愍、饶益我等，所献宫殿，愿垂纳受。尔时诸梵天王，即于佛前、一心同声、以偈颂曰：
    世尊甚难见，破诸烦恼者，
    过百三十劫，今乃得一见。
    诸饥渴众生，以法雨充满，
    昔所未曾睹、无量智慧者，
    如优昙钵华，今日乃值遇。
    我等诸宫殿，蒙光故严饰，
    世尊大慈愍，惟愿垂纳受。
    尔时诸梵天王、偈赞佛已，各作是言，惟愿世尊转于法轮，令一切世间、诸天、魔、梵、沙门、婆罗门，皆获安隐、而得度脱。时诸梵天王，一心同声、以偈颂曰：
    惟愿天人尊、转无上法轮，
    击于大法鼓，而吹大法螺，
    普雨大法雨，度无量众生。
    我等咸归请，当演深远音。
    尔时大通智胜如来默然许之。西南方、乃至下方，亦复如是。尔时上方五百万亿国土、诸大梵王，皆悉自睹所止宫殿、光明威曜，昔所未有。欢喜踊跃，生稀有心，即各相诣，共议此事。以何因缘，我等宫殿，有斯光明。时彼众中、有一大梵天王，名曰尸弃，为诸梵众而说偈言：
    今以何因缘，我等诸宫殿、
    威德光明曜，严饰未曾有。
    如是之妙相，昔所未闻见，
    为大德天生，为佛出世间。
    尔时五百万亿诸梵天王、与宫殿俱，各以衣裓盛诸天华，共诣下方、推寻是相。见大通智胜如来、处于道场菩提树下，坐师子座，诸天、龙王、乾闼婆、紧那罗、摩睺罗伽、人非人、等，恭敬围绕，及见十六王子请佛转法轮。时诸梵天王头面礼佛，绕百千匝，即以天华而散佛上。所散之华、如须弥山，并以供养佛菩提树。华供养已，各以宫殿、奉上彼佛，而作是言，惟见哀愍、饶益我等，所献宫殿，愿垂纳受。时诸梵天王，即于佛前、一心同声、以偈颂曰：
    善哉、见诸佛，救世之圣尊，
    能于三界狱，勉出诸众生。
    普智天人尊，哀愍群萌类，
    能开甘露门，广度于一切。
    于昔无量劫，空过无有佛，
    世尊未出时，十方常暗冥，
    三恶道增长，阿修罗亦盛，
    诸天众转减，死多堕恶道。
    不从佛闻法，常行不善事，
    色力及智慧，斯等皆减少，
    罪业因缘故，失乐及乐想，
    住于邪见法，不识善仪则，
    不蒙佛所化，常堕于恶道。
    佛为世间眼，久远时乃出，
    哀愍诸众生，故现于世间。
    超出成正觉，我等甚欣庆，
    及余一切众，喜叹未曾有。
    我等诸宫殿，蒙光、故严饰，
    今以奉世尊，惟垂哀纳受。
    愿以此功德，普及于一切，
    我等与众生、皆共成佛道。
    尔时五百万亿诸梵天王、偈赞佛已，各白佛言，惟愿世尊转于法轮，多所安隐，多所度脱。时诸梵天王而说偈言：
    世尊转法轮，击甘露法鼓，
    度苦恼众生，开示涅槃道。
    惟愿受我请，以大微妙音，
    哀愍而敷演、无量劫集法。
    尔时大通智胜如来、受十方诸梵天王、及十六王子请，即时三转十二行法轮，若沙门、婆罗门，若天、魔、梵、及余世间所不能转，谓是苦，是苦集，是苦灭，是苦灭道。及广说十二因缘法，无明缘行，行缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老死忧悲苦恼。无明灭、则行灭，行灭、则识灭，识灭、则名色灭，名色灭、则六入灭，六入灭、则触灭，触灭、则受灭，受灭、则爱灭，爱灭、则取灭，取灭、则有灭，有灭、则生灭，生灭、则老死忧悲苦恼灭。佛于天人大众之中、说是法时，六百万亿那由他人，以不受一切法故，而于诸漏、心得解脱，皆得深妙禅定，三明、六通，具八解脱。第二第三第四说法时，千万亿恒河沙那由他等众生，亦以不受一切法故，而于诸漏、心得解脱。从是已后，诸声闻众、无量无边不可称数。尔时十六王子、皆以童子出家、而为沙弥，诸根通利，智慧明了，已曾供养百千万亿诸佛，净修梵行，求阿耨多罗三藐三菩提。俱白佛言，世尊，是诸无量千万亿大德声闻，皆已成就，世尊，亦当为我等说阿耨多罗三藐三菩提法，我等闻已，皆共修学。世尊，我等志愿如来知见，深心所念，佛自证知。尔时转轮圣王所将众中、八万亿人，见十六王子出家，亦求出家。王即听许。尔时彼佛受沙弥请，过二万劫已，乃于四众之中、说是大乘经，名妙法莲华、教菩萨法、佛所护念。说是经已，十六沙弥为阿耨多罗三藐三菩提故，皆共受持，讽诵通利。说是经时，十六菩萨沙弥皆悉信受，声闻众中、亦有信解，其余众生、千万亿种，皆生疑惑。佛说是经，于八千劫、未曾休废，说此经已，即入静室，住于禅定、八万四千劫。是时十六菩萨沙弥、知佛入室、寂然禅定，各升法座，亦于八万四千劫、为四部众、广说分别妙法华经，一一皆度六百万亿那由他恒河沙等众生，示教、利喜，令发阿耨多罗三藐三菩提心。大通智胜佛过八万四千劫已，从三昧起，往诣法座、安详而坐，普告大众，是十六菩萨沙弥、甚为稀有，诸根通利，智慧明了，已曾供养无量千万亿数诸佛。于诸佛所，常修梵行，受持佛智，开示众生、令入其中。汝等皆当数数亲近而供养之。所以者何。若声闻、辟支佛、及诸菩萨，能信是十六菩萨所说经法、受持不毁者，是人皆当得阿耨多罗三藐三菩提、如来之慧。佛告诸比丘，是十六菩萨、常乐说是妙法莲华经，一一菩萨，所化六百万亿那由他恒河沙等众生，世世所生、与菩萨俱，从其闻法，悉皆信解，以此因缘，得值四百万亿诸佛世尊，于今不尽。诸比丘，我今语汝，彼佛弟子十六沙弥，今皆得阿耨多罗三藐三菩提，于十方国土、现在说法，有无量百千万亿菩萨、声闻、以为眷属。其二沙弥，东方作佛，一名阿閦，在欢喜国，二名须弥顶。东南方二佛，一名师子音，二名师子相。南方二佛，一名虚空住，二名常灭。西南方二佛，一名帝相，二名梵相。西方二佛，一名阿弥陀，二名度一切世间苦恼。西北方二佛，一名多摩罗跋栴檀香神通，二名须弥相。北方二佛，一名云自在，二名云自在王。东北方佛、名坏一切世间怖畏，第十六、我释迦牟尼佛，于娑婆国土、成阿耨多罗三藐三菩提。诸比丘，我等为沙弥时，各各教化无量百千万亿恒河沙等众生，从我闻法，为阿耨多罗三藐三菩提。此诸众生，于今有住声闻地者，我常教化阿耨多罗三藐三菩提，是诸人等，应以是法、渐入佛道。所以者何。如来智慧，难信难解。尔时所化无量恒河沙等众生者，汝等诸比丘、及我灭度后、未来世中声闻弟子是也。我灭度后，复有弟子、不闻是经，不知不觉菩萨所行，自于所得功德、生灭度想，当入涅槃。我于余国作佛，更有异名，是人虽生灭度之想、入于涅槃，而于彼土、求佛智慧，得闻是经，惟以佛乘而得灭度，更无余乘，除诸如来方便说法。诸比丘，若如来自知涅槃时到，众又清净，信解坚固，了达空法，深入禅定，便集诸菩萨及声闻众，为说是经。世间无有二乘而得灭度，惟一佛乘得灭度耳。比丘当知，如来方便、深入众生之性，如其志乐小法，深著五欲，为是等故、说于涅槃，是人若闻，则便信受。譬如五百由旬险难恶道，旷绝无人、怖畏之处，若有多众，欲过此道、至珍宝处。有一导师，聪慧明达，善知险道通塞之相，将导众人，欲过此难。所将人众、中路懈退，白导师言，我等疲极、而复怖畏，不能复进，前路犹远，今欲退还。导师多诸方便、而作是念，此等可愍，云何舍大珍宝而欲退还。作是念已，以方便力，于险道中，过三百由旬、化作一城。告众人言，汝等勿怖，莫得退还。今此大城，可于中止，随意所作，若入是城，快得安隐。若能前至宝所，亦可得去。是时疲极之众、心大欢喜，叹未曾有，我等今者、免斯恶道，快得安隐。于是众人前入化城，生已度想，生安隐想。尔时导师，知此人众既得止息，无复疲倦。即灭化城，语众人言，汝等去来，宝处在近。向者大城，我所化作、为止息耳。诸比丘，如来亦复如是，今为汝等作大导师，知诸生死烦恼恶道、险难长远，应去应度。若众生但闻一佛乘者，则不欲见佛，不欲亲近，便作是念，佛道长远，久受勤苦、乃可得成。佛知是心、怯弱下劣，以方便力，而于中道为止息故，说二涅槃。若众生住于二地，如来尔时即便为说，汝等所作未办，汝所住地、近于佛慧，当观察筹量所得涅槃、非真实也。但是如来方便之力，于一佛乘、分别说三。如彼导师、为止息故，化作大城。既知息已，而告之言，宝处在近，此城非实，我化作耳。尔时世尊欲重宣此义，而说偈言：
    大通智胜佛，十劫坐道场，
    佛法不现前，不得成佛道。
    诸天神、龙王、阿修罗众等，
    常雨于天华，以供养彼佛，
    诸天击天鼓，并作众伎乐，
    香风吹萎华，更雨新好者。
    过十小劫已，乃得成佛道，
    诸天及世人，心皆怀踊跃。
    彼佛十六子，皆与其眷属、
    千万亿围绕，俱行至佛所，
    头面礼佛足，而请转法轮。
    圣师子法雨，充我及一切，
    世尊甚难值，久远时一现，
    为觉悟群生，震动于一切。
    东方诸世界、五百万亿国，
    梵宫殿光曜，昔所未曾有。
    诸梵见此相，寻来至佛所，
    散花以供养，并奉上宫殿，
    请佛转法轮，以偈而赞叹。
    佛知时未至，受请、默然坐。
    三方及四维、上下、亦复尔，
    散华奉宫殿，请佛转法轮，
    世尊甚难值，愿以大慈悲、
    广开甘露门，转无上法轮。
    无量慧世尊，受彼众人请，
    为宣种种法，四谛十二缘，
    无明至老死、皆从生缘有。
    如是众过患，汝等应当知。
    宣畅是法时，六百万亿垓、
    得尽诸苦际，皆成阿罗汉。
    第二说法时，千万恒沙众，
    于诸法不受，亦得阿罗汉。
    从是后得道，其数无有量，
    万亿劫算数、不能得其边。
    时十六王子、出家作沙弥，
    皆共请彼佛、演说大乘法。
    我等及营从，皆当成佛道，
    愿得如世尊、慧眼第一净。
    佛知童子心，宿世之所行，
    以无量因缘、种种诸譬喻，
    说六波罗蜜、及诸神通事。
    分别真实法、菩萨所行道，
    说是法华经，如恒河沙偈。
    彼佛说经已，静室入禅定，
    一心一处坐、八万四千劫。
    是诸沙弥等，知佛禅未出，
    为无量亿众、说佛无上慧，
    各各坐法座，说是大乘经，
    于佛宴寂后，宣扬助法化。
    一一沙弥等、所度诸众生，
    有六百万亿，恒河沙等众。
    彼佛灭度后，是诸闻法者，
    在在诸佛土、常与师俱生。
    是十六沙弥，具足行佛道，
    今现在十方，各得成正觉。
    尔时闻法者，各在诸佛所，
    其有住声闻，渐教以佛道。
    我在十六数，曾亦为汝说，
    是故以方便、引汝趋佛慧。
    以是本因缘，今说法华经，
    令汝入佛道，慎勿怀惊惧。
    譬如险恶道，迥绝多毒兽，
    又复无水草，人所怖畏处。
    无数千万众、欲过此险道，
    其路甚旷远，经五百由旬。
    时有一导师，强识有智慧，
    明了心决定，在险济众难。
    众人皆疲倦、而白导师言，
    我等今顿乏，于此欲退还。
    导师作是念，此辈甚可愍，
    如何欲退还，而失大珍宝。
    寻时思方便，当设神通力，
    化作大城郭，庄严诸舍宅，
    周匝有园林、渠流及浴池，
    重门高楼阁，男女皆充满。
    即作是化已，慰众、言勿惧，
    汝等入此城，各可随所乐。
    诸人既入城，心皆大欢喜，
    皆生安隐想，自谓已得度。
    导师知息已，集众而告言，
    汝等当前进，此是化城耳。
    我见汝疲极，中路欲退还，
    故以方便力、权化作此城，
    汝今勤精进，当共至宝所。
    我亦复如是，为一切导师。
    见诸求道者、中路而懈废，
    不能度生死、烦恼、诸险道。
    故以方便力，为息、说涅槃，
    言汝等苦灭，所作皆已办。
    既知到涅槃，皆得阿罗汉，
    尔乃集大众，为说真实法。
    诸佛方便力，分别说三乘，
    唯有一佛乘，息处、故说二。
    今为汝说实，汝所得非灭，
    为佛一切智，当发大精进。
    汝证一切智，十力等佛法，
    具三十二相，乃是真实灭。
    诸佛之导师，为息、说涅槃，
    既知是息已，引入于佛慧。

    妙法莲华经卷第三


妙法莲华经五百弟子受记品第八

    妙法莲华经卷第四

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经五百弟子受记品第八

    尔时富楼那弥多罗尼子、从佛闻是智慧方便、随宜说法，又闻授诸大弟子阿耨多罗三藐三菩提记，复闻宿世因缘之事，复闻诸佛有大自在神通之力，得未曾有，心净踊跃。即从座起，到于佛前，头面礼足，却住一面，瞻仰尊颜、目不暂舍。而作是念，世尊甚奇特，所为稀有。随顺世间若干种性，以方便知见、而为说法，拔出众生处处贪著。我等于佛功德，言不能宣，惟佛世尊能知我等深心本愿。尔时佛告诸比丘，汝等见是富楼那弥多罗尼子否。我常称其于说法人中、最为第一。亦常叹其种种功德，精勤护持，助宣我法，能于四众、示教利喜，具足解释佛之正法，而大饶益同梵行者。自舍如来，无能尽其言论之辩。汝等勿谓富楼那但能护持助宣我法，亦于过去九十亿诸佛所、护持助宣佛之正法，于彼说法人中、亦最第一。又于诸佛所说空法，明了通达，得四无碍智，常能审谛清净说法，无有疑惑，具足菩萨神通之力。随其寿命，常修梵行，彼佛世人、咸皆谓之实是声闻。而富楼那以斯方便，饶益无量百千众生，又化无量阿僧祇人、令立阿耨多罗三藐三菩提。为净佛土故，常作佛事，教化众生。诸比丘，富楼那亦于七佛说法人中、而得第一，今于我所说法人中、亦为第一，于贤劫中当来诸佛、说法人中，亦复第一，而皆护持、助宣佛法。亦于未来、护持助宣无量无边诸佛之法，教化饶益无量众生，令立阿耨多罗三藐三菩提。为净佛土故，常勤精进、教化众生，渐渐具足菩萨之道。过无量阿僧祇劫，当于此土、得阿耨多罗三藐三菩提，号曰法明如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。其佛、以恒河沙等三千大千世界、为一佛土，七宝为地，地平如掌，无有山陵溪涧沟壑，七宝台观、充满其中，诸天宫殿，近处虚空，人天交接，两得相见。无诸恶道，亦无女人，一切众生，皆以化生，无有淫欲。得大神通，身出光明，飞行自在，志念坚固，精进智慧，普皆金色，三十二相、而自庄严。其国众生，常以二食，一者、法喜食，二者、禅悦食。有无量阿僧祇千万亿那由他诸菩萨众，得大神通、四无碍智，善能教化众生之类。其声闻众、算数校计所不能知，皆得具足六通、三明、及八解脱。其佛国土、有如是等无量功德庄严成就。劫名宝明，国名善净。其佛、寿命无量阿僧祇劫。法住甚久，佛灭度后，起七宝塔、遍满其国。尔时世尊欲重宣此义，而说偈言：
    诸比丘谛听，佛子所行道，
    善学方便故，不可得思议。
    知众乐小法、而畏于大智，
    是故诸菩萨，作声闻、缘觉，
    以无数方便、化诸众生类。
    自说是声闻，去佛道甚远，
    度脱无量众，皆悉得成就，
    虽小欲懈怠，渐当令作佛。
    内秘菩萨行，外现是声闻，
    少欲、厌生死，实自净佛土。
    示众有三毒，又现邪见相，
    我弟子如是方便度众生。
    若我具足说、种种现化事，
    众生闻是者，心则怀疑惑。
    今此富楼那，于昔千亿佛、
    勤修所行道，宣护诸佛法。
    为求无上慧，而于诸佛所，
    现居弟子上。多闻有智慧，
    所说无所畏，能令众欢喜，
    未曾有疲倦，而以助佛事。
    已度大神通，具四无碍智，
    知诸根利钝，常说清净法，
    演畅如是义，教诸千亿众，
    令住大乘法，而自净佛土。
    未来亦供养、无量无数佛，
    护助宣正法，亦自净佛土。
    常以诸方便，说法无所畏，
    度不可计众、成就一切智。
    供养诸如来，护持法宝藏，
    其后得成佛，号名曰法明。
    其国名善净，七宝所合成，
    劫名为宝明。菩萨众甚多，
    其数无量亿，皆度大神通，
    威德力具足，充满其国土。
    声闻亦无数，三明、八解脱，
    得四无碍智，以是等为僧。
    其国诸众生，淫欲皆已断，
    纯一变化生，具相庄严身。
    法喜禅悦食，更无余食想。
    无有诸女人，亦无诸恶道。
    富楼那比丘，功德悉成满，
    当得斯净土，贤圣众甚多。
    如是无量事，我今但略说。
    尔时千二百阿罗汉心自在者、作是念，我等欢喜，得未曾有，若世尊各见授记、如余大弟子者，不亦快乎。佛知此等心之所念，告摩诃迦叶，是千二百阿罗汉，我今当现前次第与授阿耨多罗三藐三菩萨记。于此众中，我大弟子憍陈如比丘，当供养六万二千亿佛，然后得成为佛，号曰普明如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。其五百阿罗汉、优楼频螺迦叶、伽耶迦叶、那提迦叶、迦留陀夷、优陀夷、阿［少／兔］楼驮、离婆多、劫宾那、薄拘罗、周陀、莎伽陀、等，皆当得阿耨多罗三藐三菩提，尽同一号，名曰普明。尔时世尊欲重宣此义，而说偈言：
    憍陈如比丘，当见无量佛，
    过阿僧祇劫，乃成等正觉。
    常放大光明，具足诸神通，
    名闻遍十方，一切之所敬，
    常说无上道，故号为普明。
    其国土清净，菩萨皆勇猛，
    咸升妙楼阁，游诸十方国，
    以无上供具、奉献于诸佛。
    作是供养已，心怀大欢喜，
    须臾还本国，有如是神力。
    佛寿六万劫，正法住倍寿，
    像法复倍是，法灭、天人忧。
    其五百比丘，次第当作佛，
    同号曰普明，转次而授记。
    我灭度之后，某甲当作佛，
    其所化世间，亦如我今日。
    国土之严净，及诸神通力，
    菩萨、声闻众，正法及像法，
    寿命劫多少，皆如上所说。
    迦叶汝已知，五百自在者，
    余诸声闻众，亦当复如是。
    其不在此会，汝当为宣说。
    尔时五百阿罗汉、于佛前得受记已，欢喜踊跃，即从座起，到于佛前，头面礼足，悔过自责。世尊，我等常作是念，自谓已得究竟灭度，今乃知之、如无智者。所以者何。我等应得如来智慧，而便自以小智为足。世尊，譬如有人至亲友家，醉酒而卧。是时亲友官事当行，以无价宝珠、系其衣里，与之而去。其人醉卧，都不觉知。起已、游行，到于他国。为衣食故，勤力求索，甚大艰难，若少有所得，便以为足。于后、亲友会遇见之，而作是言，咄哉、丈夫，何为衣食乃至如是。我昔欲令汝得安乐，五欲自恣，于某年月日，以无价宝珠、系汝衣里，今故现在。而汝不知，勤苦忧恼，以求自活，甚为痴也。汝今可以此宝、贸易所需，常可如意，无所乏短。佛亦如是，为菩萨时，教化我等，令发一切智心。而寻废忘，不知不觉，既得阿罗汉道，自谓灭度，资生艰难，得少为足。一切智愿，犹在、不失。今者、世尊觉悟我等，作如是言，诸比丘，汝等所得，非究竟灭。我久令汝等种佛善根，以方便故，示涅槃相，而汝谓为实得灭度。世尊，我今乃知实是菩萨，得受阿耨多罗三藐三菩提记，以是因缘，甚大欢喜，得未曾有。尔时阿若憍陈如等，欲重宣此义，而说偈言：
    我等闻无上、安隐授记声，
    欢喜未曾有，礼无量智佛。
    今于世尊前、自悔诸过咎，
    于无量佛宝，得少涅槃分，
    如无智愚人，便自以为足。
    譬如贫穷人、往至亲友家，
    其家甚大富，具设诸肴膳。
    以无价宝珠、系著内衣里，
    默与而舍去，时卧不觉知。
    是人既已起，游行诣他国，
    求衣食自济，资生甚艰难，
    得少便为足，更不愿好者。
    不觉内衣里、有无价宝珠。
    与珠之亲友，后见此贫人，
    苦切责之已，示以所系珠。
    贫人见此珠，其心大欢喜，
    富有诸财物，五欲而自恣。
    我等亦如是，世尊于长夜，
    常愍见教化，令种无上愿。
    我等无智故，不觉亦不知，
    得少涅槃分，自足不求余。
    今佛觉悟我，言非实灭度，
    得佛无上慧，尔乃为真灭。
    我今从佛闻授记庄严事，
    及转次受决，身心遍欢喜。


妙法莲华经授学无学人记品第九

    妙法莲华经授学无学人记品第九

    尔时阿难、罗睺罗、而作是念，我等每自思惟，设得授记，不亦快乎。即从座起，到于佛前，头面礼足，俱白佛言，世尊，我等于此、亦应有分，惟有如来，我等所归。又我等为一切世间天、人、阿修罗、所见知识，阿难常为侍者，护持法藏，罗睺罗是佛之子，若佛见授阿耨多罗三藐三菩提记者，我愿既满，众望亦足。尔时学无学声闻弟子二千人，皆从座起，偏袒右肩，到于佛前，一心合掌，瞻仰世尊，如阿难、罗睺罗、所愿，住立一面。尔时佛告阿难，汝于来世、当得作佛，号山海慧自在通王如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。当供养六十二亿诸佛，护持法藏，然后得阿耨多罗三藐三菩提。教化二十千万亿恒河沙诸菩萨等，令成阿耨多罗三藐三菩提。国名常立胜幡，其土清净，琉璃为地，劫名妙音遍满。其佛、寿命无量千万亿阿僧祇劫，若人于千万亿无量阿僧祇劫中、算数校计，不能得知。正法住世、倍于寿命，像法住世、复倍正法。阿难，是山海慧自在通王佛，为十方无量千万亿恒河沙等诸佛如来、所共赞叹，称其功德。尔时世尊欲重宣此义，而说偈言：
    我今僧中说，阿难持法者，
    当供养诸佛，然后成正觉，
    号曰山海慧自在通王佛。
    其国土清净，名常立胜幡，
    教化诸菩萨，其数如恒沙。
    佛有大威德，名闻满十方。
    寿命无有量，以愍众生故。
    正法倍寿命，像法复倍是。
    如恒河沙等、无数诸众生，
    于此佛法中，种佛道因缘。
    尔时会中新发意菩萨八千人、咸作是念，我等尚不闻诸大菩萨得如是记，有何因缘、而诸声闻得如是决。尔时世尊知诸菩萨、心之所念，而告之曰，诸善男子，我与阿难等，于空王佛所、同时发阿耨多罗三藐三菩提心。阿难常乐多闻，我常勤精进。是故我已得成阿耨多罗三藐三菩提，而阿难护持我法，亦护将来诸佛法藏，教化成就诸菩萨众，其本愿如是，故获斯记。阿难面于佛前，自闻授记、及国土庄严，所愿具足，心大欢喜，得未曾有。即时忆念过去无量千万亿诸佛法藏，通达无碍，如今所闻，亦识本愿。尔时阿难而说偈言：
    世尊甚稀有，令我念过去
    无量诸佛法，如今日所闻。
    我今无复疑，安住于佛道，
    方便为侍者，护持诸佛法。
    尔时佛告罗睺罗，汝于来世、当得作佛，号蹈七宝华如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。当供养十世界微尘等数诸佛如来，常为诸佛而作长子，犹如今也。是蹈七宝华佛，国土庄严，寿命劫数，所化弟子，正法、像法，亦如山海慧自在通王如来无异，亦为此佛而作长子。过是已后，当得阿耨多罗三藐三菩提。尔时世尊欲重宣此义，而说偈言：
    我为太子时，罗睺为长子，
    我今成佛道，受法为法子，
    于未来世中，见无量亿佛，
    皆为其长子，一心求佛道。
    罗睺罗密行，惟我能知之，
    现为我长子，以示诸众生。
    无量亿千万功德不可数，
    安住于佛法，以求无上道。
    尔时世尊见学无学二千人，其意柔软，寂然清净，一心观佛。佛告阿难，汝见是学无学二千人否。唯、然，已见。阿难，是诸人等，当供养五十世界微尘数诸佛如来，恭敬、尊重，护持法藏。末后、同时于十方国、各得成佛，皆同一号，名曰宝相如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。寿命一劫。国土庄严，声闻、菩萨、正法、像

    法、皆悉同等。尔时世尊重宣此义，而说偈言：

    是二千声闻，今于我前住，
    悉皆与授记，未来当成佛。
    所供养诸佛，如上说尘数，
    护持其法藏，后当成正觉。
    各于十方国，悉同一名号，
    俱时坐道场，以证无上慧，
    皆名为宝相。国土及弟子，
    正法与像法，悉等无有异。
    咸以诸神通、度十方众生，
    名闻普周遍，渐入于涅槃。
    尔时学无学二千人、闻佛授记，欢喜踊跃、而说偈言：
    世尊慧灯明，我闻授记音，
    心欢喜充满，如甘露见灌。


妙法莲华经法师品第十

    妙法莲华经法师品第十

    尔时世尊因药王菩萨、告八万大士，药王，汝见是大众中，无量诸天、龙王、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人与非人、及比丘、比丘尼、优婆塞、优婆夷、求声闻者，求辟支佛者，求佛道者，如是等类，咸于佛前、闻妙法华经一偈一句、乃至一念随喜者，我皆与授记，当得阿耨多罗三藐三菩提。佛告药王，又如来灭度之后，若有人闻妙法华经、乃至一偈一句，一念随喜者，我亦与授阿耨多罗三藐三菩提记。若复有人、受持、读诵、解说、书写妙法华经，乃至一偈，于此经卷，敬视如佛，种种供养，华、香、璎珞、末香、涂香、烧香，缯盖、幢幡，衣服、伎乐，乃至合掌恭敬。药王，当知是诸人等、已曾供养十万亿佛，于诸佛所、成就大愿，愍众生故，生此人间。药王，若有人问，何等众生，于未来世、当得作佛。应示、是诸人等，于未来世、必得作佛。何以故。若善男子、善女人，于法华经、乃至一句，受持、读诵、解说、书写，种种供养经卷，华、香、璎珞，末香、涂香、烧香，缯盖、幢幡，衣服、伎乐，合掌恭敬，是人、一切世间所应瞻奉，应以如来供养而供养之。当知此人是大菩萨，成就阿耨多罗三藐三菩提，哀愍众生，愿生此间，广演分别妙法华经。何况尽能受持、种种供养者。药王，当知是人、自舍清净业报，于我灭度后，愍众生故，生于恶世，广演此经。若是善男子、善女人，我灭度后，能窃为一人说法华经、乃至一句，当知是人、则如来使，如来所遣、行如来事。何况于大众中、广为人说。药王，若有恶人，以不善心，于一劫中、现于佛前，常毁骂佛，其罪尚轻，若人以一恶言、毁呰在家出家读诵法华经者，其罪甚重。药王，其有读诵法华经者，当知是人、以佛庄严而自庄严，则为如来肩所荷担。其所至方，应随向礼，一心合掌，恭敬、供养，尊重、赞叹，华、香、璎珞，末香、涂香、烧香，缯盖、幢幡，衣服、肴馔，作诸伎乐，人中上供、而供养之，应持天宝、而以散之，天上宝聚，应以奉献。所以者何。是人欢喜说法，须臾闻之，即得究竟阿耨多罗三藐三菩提故。尔时世尊欲重宣此义，而说偈言；

    若欲住佛道，成就自然智，
    常当勤供养，受持法华者。
    其有欲疾得一切种智慧，
    当受持是经，并供养持者。
    若有能受持妙法华经者，
    当知佛所使，愍念诸众生。
    诸有能受持妙法华经者，
    舍于清净土，愍众故、生此。
    当知如是人，自在所欲生，
    能于此恶世，广说无上法。
    应以天华香，及天宝衣服，
    天上妙宝聚，供养说法者。
    吾灭后、恶世、能持是经者，
    当合掌礼敬，如供养世尊，
    上馔、众甘美、及种种衣服、
    供养是佛子，冀得须臾闻。
    若能于后世、受持是经者，
    我遣在人中，行于如来事。
    若于一劫中，常怀不善心，
    作色而骂佛，获无量重罪，
    其有读、诵、持、是法华经者，
    须臾加恶言，其罪复过彼。
    有人求佛道，而于一劫中，
    合掌在我前，以无数偈赞。
    由是赞佛故，得无量功德，
    叹美持经者、其福复过彼。
    于八十亿劫，以最妙色、声、
    及与香、味、触、供养持经者，
    如是供养已，若得须臾闻，
    则应自欣庆、我今获大利。
    药王、今告汝，我所说诸经，
    而于此经中，法华最第一。
    尔时佛复告药王菩萨摩诃萨，我所说经典、无量千万亿，已说、今说、当说，而于其中，此法华经、最为难信难解。药王，此经是诸佛秘要之藏，不可分布、妄授与人，诸佛世尊之所守护，从昔已来，未曾显说。而此经者，如来现在，犹多怨嫉，况灭度后。药王，当知如来灭后，其能书、持、读、诵、供养、为他人说者，如来则为以衣覆之，又为他方现在诸佛之所护念。是人有大信力，及志愿力、诸善根力，当知是人、与如来共宿，则为如来手摩其头。药王，在在处处，若说、若读、若诵、若书，若经卷所住处，皆应起七宝塔，极令高广严饰，不需复安舍利。所以者何。此中已有如来全身，此塔、应以一切华、香、璎珞，缯盖、幢幡，伎乐、歌颂，供养、恭敬，尊重、赞叹。若有人得见此塔，礼拜、供养，当知是等、皆近阿耨多罗三藐三菩提。药王，多有人、在家出家行菩萨道，若不能得见、闻、读、诵、书、持、供养、是法华经者，当知是人未善行菩萨道，若有得闻是经典者，乃能善行菩萨之道。其有众生、求佛道者，若见、若闻、是法华经，闻已、信解受持者，当知是人、得近阿耨多罗三藐三菩提。药王，譬如有人、渴乏需水，于彼高原、穿凿求之，犹见乾土，知水尚远，施功不已，转见湿土，遂渐至泥，其心决定、知水必近。菩萨亦复如是，若未闻、未解、未能修习是法华经者，当知是人、去阿耨多罗三藐三菩提尚远，若得闻、解、思惟、修习，必知得近阿耨多罗三藐三菩提。所以者何。一切菩萨阿耨多罗三藐三菩提，皆属此经，此经开方便门，示真实相。是法华经藏，深固幽远，无人能到，今佛教化成就菩萨、而为开示。药王，若有菩萨闻是法华经，惊疑、怖畏，当知是为新发意菩萨，若声闻人闻是经，惊疑、怖畏，当知是为增上慢者。药王，若有善男子、善女人，如来灭后，欲为四众说是法华经者，云何应说。是善男子、善女人，入如来室，著如来衣，坐如来座，尔乃应为四众广说斯经。如来室者，一切众生中、大慈悲心是，如来衣者，柔和忍辱心是，如来座者，一切法空是，安住是中，然后以不懈怠心，为诸菩萨及四众、广说是法华经。药王，我于余国，遣化人、为其集听法众，亦遣化比丘、比丘尼、优婆塞、优婆夷、听其说法，是诸化人，闻法信受，随顺不逆。若说法者在空闲处，我时广遣天龙、鬼神、乾闼婆、阿修罗、等，听其说法。我虽在异国，时时令说法者得见我身。若于此经忘失句读，我还为说，令得具足。尔时世尊欲重宣此义，而说偈言：
    欲舍诸懈怠，应当听此经，
    是经难得闻，信受者亦难。
    如人渴需水，窄凿于高原，
    犹见乾燥土，知去水尚远，
    渐见湿土泥，决定知近水。
    药王、汝当知，如是诸人等，
    不闻法华经，去佛智甚远，
    若闻是深经，决了声闻法。
    是诸经之王，闻已、谛思惟，
    当知此人等、近于佛智慧。
    若人说此经，应入如来室，
    著于如来衣，而坐如来座，
    处众无所畏，广为分别说。
    大慈悲为室，柔和忍辱衣，
    诸法空为座，处此为说法。
    若说此经时，有人恶口骂，
    加刀杖瓦石，念佛故、应忍。
    我千万亿土、现净坚固身，
    于无量亿劫、为众生说法。
    若我灭度后、能说此经者，
    我遣化四众、比丘、比丘尼、
    及清信士女、供养于法师，
    引导诸众生，集之、令听法。
    若人欲加恶、刀杖及瓦石，
    则遣变化人、为之作卫护。
    若说法之人，独在空闲处，
    寂寞无人声，读诵此经典，
    我尔时为现清净光明身。
    若忘失章句，为说、令通利。
    若人具是德，或为四众说，
    空处读诵经，皆得见我身。
    若人在空闲，我遣天龙王、
    夜叉、鬼神等，为作听法众。
    是人乐说法，分别无罣碍，
    诸佛护念故，能令大众喜。
    若亲近法师，速得菩萨道，
    随顺是师学，得见恒沙佛。


妙法莲华经见宝塔品第十一

    妙法莲华经见宝塔品第十一

    尔时佛前有七宝塔，高五百由旬，纵广二百五十由旬，从地涌出，住在空中，种种宝物而庄校之。五千栏楯，龛室千万，无数幢幡以为严饰，垂宝璎珞宝铃万亿而悬其上。四面皆出多摩罗跋栴檀之香，充遍世界。其诸幡盖，以金、银、琉璃、砗磲、玛瑙、真珠、玫瑰、七宝合成，高至四天王宫。三十三天、雨天曼陀罗华、供养宝塔。余诸天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等，千万亿众，以一切华、香、璎珞、幡盖、伎乐，供养宝塔，恭敬、尊重、赞叹。尔时宝塔中、出大音声，叹言，善哉善哉，释迦牟尼世尊，能以平等大慧教菩萨法、佛所护念、妙法华经、为大众说。如是如是，释迦牟尼世尊，如所说者，皆是真实。尔时四众见大宝塔住在空中，又闻塔中所出音声，皆得法喜，怪未曾有，从座而起，恭敬合掌，却住一面。尔时有菩萨摩诃萨、名大乐说，知一切世间天、人、阿修罗、等，心之所疑，而白佛言，世尊，以何因缘，有此宝塔、从地涌出，又于其中发是音声。尔时佛告大乐说菩萨，此宝塔中、有如来全身，乃往过去、东方无量千万亿阿僧祇世界，国名宝净，彼中有佛，号曰多宝。其佛行菩萨道时，作大誓愿，若我成佛、灭度之后，于十方国土、有说法华经处，我之塔庙，为听是经故、涌现其前，为作证明，赞言、善哉。彼佛成道已，临灭度时，于天人大众中、告诸比丘，我灭度后，欲供养我全身者，应起一大塔。其佛以神通愿力，十方世界，在在处处、若有说法华经者，彼之宝塔、皆涌出其前，全身在于塔中，赞言、善哉善哉。大乐说，今多宝如来塔、闻说法华经故，从地涌出，赞言、善哉善哉。是时大乐说菩萨、以如来神力故，白佛言，世尊，我等愿欲见此佛身。佛告大乐说菩萨摩诃萨，是多宝佛、有深重愿，若我宝塔、为听法华经故、出于诸佛前时，其有欲以我身示四众者，彼佛分身诸佛、在于十方世界说法，尽还集一处，然后我身乃出现耳。大乐说，我分身诸佛、在于十方世界说法者，今应当集。大乐说白佛言，世尊，我等亦愿欲见世尊分身诸佛，礼拜供养。尔时佛放白毫一光，即见东方五百万亿那由他恒河沙等国土诸佛，彼诸国土，皆以玻璃为地，宝树、宝衣、以为庄严，无数千万亿菩萨、充满其中，遍张宝幔，宝网罗上。彼国诸佛，以大妙音而说诸法，及见无量千万亿菩萨，遍满诸国，为众说法。南西北方、四维、上下、白毫相光所照之处，亦复如是。尔时十方诸佛、各告众菩萨言，善男子，我今应往娑婆世界、释迦牟尼佛所，并供养多宝如来宝塔。时娑婆世界、即变清净，琉璃为地，宝树庄严，黄金为绳、以界八道，无诸聚落、村营、城邑、大海、江河、山川、林薮。烧大宝香，曼陀罗华、遍布其地，以宝网幔，罗覆其上，悬诸宝铃。惟留此会众，移诸天人、置于他土。是时、诸佛各将一大菩萨、以为侍者，至娑婆世界，各到宝树下。一一宝树、高五百由旬，枝、叶、华、果、次第庄严，诸宝树下、皆有师子之座，高五由旬，亦以大宝而校饰之。尔时诸佛、各于此座结跏趺坐。如是展转遍满三千大千世界，而于释迦牟尼佛、一方所分之身，犹故未尽。时释迦牟尼佛、欲容受所分身诸佛故，八方各更变二百万亿那由他国，皆令清净，无有地狱、饿鬼、畜生、及阿修罗，又移诸天、人、置于他土。所化之国，亦以琉璃为地，宝树庄严，树高五百由旬，枝、叶、华、果、次第严饰，树下皆有宝师子座，高五由旬，种种诸宝以为庄校。亦无大海、江河、及目真邻陀山、摩诃目真邻陀山、铁围山、大铁围山、须弥山、等，诸山王，通为一佛国土。宝地平正，宝交露幔、遍覆其上，悬诸幡盖，烧大宝香，诸天宝华遍布其地。释迦牟尼佛为诸佛当来坐故，复于八方、各更变二百万亿那由他国，皆令清净，无有地狱、饿鬼、畜生、及阿修罗，又移诸天、人、置于他土。所化之国，亦以琉璃为地，宝树庄严，树高五百由旬，枝、叶、华、果、次第庄严，树下皆有宝师子座，高五由旬，亦以大宝而校饰之。亦无大海、江河、及目真邻陀山、摩诃目真邻陀山、铁围山、大铁围山、须弥山、等，诸山王，通为一佛国土。宝地平正，宝交露幔、遍覆其上，悬诸幡盖，烧大宝香，诸天宝华、遍布其地。尔时东方释迦牟尼佛所分之身、百千万亿那由他恒河沙等国土中诸佛，各各说法、来集于此，如是次第十方诸佛、皆悉来集，坐于八方，尔时一一方、四百万亿那由他国土诸佛如来、遍满其中。是时、诸佛各在宝树下、坐师子座，皆遣侍者问讯释迦牟尼佛，各赍宝华满掬、而告之言，善男子，汝往诣耆阇崛山、释迦牟尼佛所，如我辞曰，少病、少恼，气力安乐，及菩萨、声闻众、悉安隐否。以此宝华、散佛供养，而作是言，彼某甲佛，与欲开此宝塔。诸佛遣使、亦复如是。尔时释迦牟尼佛、见所分身佛悉已来集，各各坐于师子之座，皆闻诸佛与欲同开宝塔。即从座起，住虚空中。一切四众，起立、合掌，一心观佛。于是释迦牟尼佛、以右指开七宝塔户，出大音声，如却关钥、开大城门。即时一切众会，皆见多宝如来、于宝塔中坐师子座，全身不散，如入禅定。又闻其言，善哉善哉，释迦牟尼佛、快说是法华经，我为听是经故、而来至此。尔时四众等、见过去无量千万亿劫灭度佛说如是言，叹未曾有，以天宝华聚、散多宝佛及释迦牟尼佛上。尔时多宝佛、于宝塔中、分半座与释迦牟尼佛，而作是言，释迦牟尼佛、可就此座。即时释迦牟尼佛入其塔中，坐其半座，结跏趺坐。尔时、大众见二如来在七宝塔中师子座上、结跏趺坐，各作是念，佛座高远，惟愿如来以神通力，令我等辈、俱处虚空。即时释迦牟尼佛、以神通力，接诸大众、皆在虚空。以大音声、普告四众，谁能于此娑婆国土、广说妙法华经，今正是时。如来不久当入涅槃，佛欲以此妙法华经、付嘱有在。尔时世尊欲重宣此义，而说偈言：
    圣主世尊、虽久灭度，在宝塔中，
    尚为法来，诸人云何不勤为法。
    此佛灭度无央数劫，处处听法，
    以难遇故。彼佛本愿，我灭度后，
    在在所往，常为听法。又我分身
    无量诸佛，如恒沙等，来欲听法。
    及见灭度多宝如来，各舍妙土，
    及弟子众、天、人、龙神、诸供养事，
    令法久住，故来至此。为坐诸佛，
    以神通力、移无量众，令国清净。
    诸佛各各诣宝树下，如清净池、
    莲华庄严。其宝树下、诸师子座，
    佛坐其上，光明严饰，如夜闇中、
    燃大炬火。身出妙香，遍十方国，
    众生蒙薰，喜不自胜，譬如大风、
    吹小树枝。以是方便，令法久住。
    告诸大众，我灭度后，谁能护持、
    读、说、斯经，今于佛前、自说誓言。
    其多宝佛，虽久灭度，以大誓愿、
    而师子吼。多宝如来，及与我身
    所集化佛，当知此意。诸佛子等，
    谁能护法，当发大愿，令得久住。
    其有能护此经法者，则为供养
    我及多宝。此多宝佛，处于宝塔，
    常游十方，为是经故，亦复供养
    诸来化佛，庄严、光饰、诸世界者，
    若说此经，则为见我多宝如来、
    及诸化佛。诸善男子，各谛思惟，
    此为难事，宜发大愿。诸余经典，
    数如恒沙，虽说此等，未足为难。
    若接须弥，掷置他方无数佛土，
    亦未为难。若以足指动大千界，
    远掷他国，亦未为难。若立有顶，
    为众演说无量余经，亦未为难。
    若佛灭后，于恶世中、能说此经，
    是则为难。假使有人，手把虚空、
    而以游行，亦未为难。于我灭后，
    若自书持，若使人书，是则为难。
    若以大地置足甲上，升于梵天，
    亦未为难。佛灭度后，于恶世中、
    暂读此经，是则为难。假使劫烧，
    担负乾草、入中不烧，亦未为难。
    我灭度后，若持此经、为一人说，
    是则为难。若持八万四千法藏、
    十二部经、为人演说，令诸听者
    得六神通，虽能如是，亦未为难。
    于我灭后，听受此经，问其义趣，
    是则为难。若人说法，令千万亿
    无量无数恒沙众生、得阿罗汉，
    具六神通，虽有是益，亦未为难。
    于我灭后，若能奉持如斯经典，
    是则为难。我为佛道，于无量土，
    从始至今、广说诸经，而于其中，
    此经第一。若有能持，则持佛身。
    诸善男子，于我灭后，谁能受持、
    读、诵、此经，今于佛前、自说誓言。
    此经难持，若暂持者，我则欢喜，
    诸佛亦然，如是之人，诸佛所叹。
    是则勇猛，是则精进，是名持戒、
    行头陀者，则为疾得无上佛道。
    能于来世读持此经，是真佛子，
    住淳善地。佛灭度后，能解其义，
    是诸天、人、世间之眼。于恐畏世，
    能须臾说，一切天、人、皆应供养。


妙法莲华经提婆达多品第十二

    妙法莲华经提婆达多品第十二

    尔时佛告诸菩萨、及天人四众，吾于过去无量劫中，求法华经，无有懈倦。于多劫中、常作国王，发愿求于无上菩提，心不退转。为欲满足六波罗蜜，勤行布施，心无吝惜，象、马、七珍、国、城、妻、子，奴婢、仆从，头、目、髓、脑，身、肉、手、足，不惜躯命。时世人民、寿命无量，为于法故，捐舍国位，委政太子，击鼓宣令、四方求法，谁能为我说大乘者，吾当终身供给走使。时有仙人、来白王言，我有大乘，名妙法莲华经，若不违我，当为宣说。王闻仙言，欢喜踊跃，即随仙人、供给所需，采果、汲水，拾薪、设食，乃至以身而为床座，身心无倦。于时奉事、经于千岁，为于法故，精勤给侍，令无所乏。尔时世尊欲重宣此义，而说偈言：
    我念过去劫，为求大法故，
    虽作世国王，不贪五欲乐。
    捶钟告四方，谁有大法者，
    若为我解说，身当为奴仆。
    时有阿私仙，来白于大王，
    我有微妙法，世间所稀有，
    若能修行者，吾当为汝说。
    时王闻仙言，心生大喜悦，
    即便随仙人，供给于所需。
    采薪及果蓏，随时恭敬与，
    情存妙法故，身心无懈倦。
    普为诸众生，勤求于大法，
    亦不为己身、及以五欲乐。
    故为大国王，勤求获此法，
    遂致得成佛，今故为汝说。
    佛告诸比丘，尔时王者，则我身是。时仙人者，今提婆达多是。由提婆达多善知识故，令我具足六波罗蜜，慈悲喜舍，三十二相，八十种好，紫磨金色，十力、四无所畏、四摄法、十八不共、神通道力，成等正觉，广度众生，皆因提婆达多善知识故。告诸四众，提婆达多却后过无量劫，当得成佛，号曰天王如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。世界名天道。时天王佛、住世二十中劫，广为众生说于妙法，恒河沙众生得阿罗汉果，无量众生发缘觉心，恒河沙众生发无上道心，得无生忍，至不退转。时天王佛般涅槃后，正法住世二十中劫。全身舍利、起七宝塔，高六十由旬，纵广四十由旬，诸天人民，悉以杂华、末香、烧香、涂香，衣服、璎珞、幢幡、宝盖，伎乐、歌颂，礼拜、供养七宝妙塔。无量众生、得阿罗汉果，无量众生、悟辟支佛，不可思议众生、发菩提心，至不退转。佛告诸比丘，未来世中，若有善男子、善女人，闻妙法华经提婆达多品，净心信敬，不生疑惑者，不堕地狱、饿鬼、畜生，生十方佛前，所生之处，常闻此经。若生人天中，受胜妙乐，若在佛前，莲华化生。于时下方多宝世尊、所从菩萨，名曰智积，白多宝佛，当还本土。释迦牟尼佛告智积曰，善男子，且待须臾，此有菩萨、名文殊师利，可与相见，论说妙法，可还本土。尔时文殊师利、坐千叶莲华，大如车轮，俱来菩萨亦坐宝莲华，从于大海娑竭罗龙宫、自然涌出，住虚空中，诣灵鹫山，从莲华下，至于佛所，头面敬礼二世尊足。修敬已毕，往智积所，共相慰问，却坐一面。智积菩萨问文殊师利，仁往龙宫，所化众生，其数几何。文殊师利言，其数无量，不可称计，非口所宣，非心所测，且待须臾，自当证知。所言未竟，无数菩萨、坐宝莲华，从海涌出，诣灵鹫山，住虚空中。此诸菩萨，皆是文殊师利之所化度，具菩萨行，皆共论说六波罗蜜。本声闻人、在虚空中说声闻行，今皆修行大乘空义。文殊师利谓智积曰，于海教化，其事如是。尔时智积菩萨，以偈赞曰：
    大智德勇健，化度无量众，
    今此诸大会、及我、皆已见。
    演畅实相义，开阐一乘法，
    广导诸众生，令速成菩提，
    文殊师利言，我于海中，惟常宣说妙法华经。智积问文殊师利言，此经甚深微妙，诸经中宝，世所稀有，颇有众生、勤加精进，修行此经，速得佛否。文殊师利言，有裟竭罗龙王女，年始八岁，智慧利根，善知众生诸根行业，得陀罗尼，诸佛所说甚深秘藏，悉能受持。深入禅定，了达诸法，于刹那顷、发菩提心，得不退转，辩才无碍。慈念众生、犹如赤子，功德具足，心念口演，微妙广大，慈悲仁让，志意和雅，能至菩提。智积菩萨言，我见释迦如来，于无量劫、难行苦行，积功累德，求菩提道，未曾止息。观三千大千世界，乃至无有如芥子许、非是菩萨舍身命处，为众生故，然后乃得成菩提道。不信此女于须臾顷、便成正觉。言论未讫，时龙王女、忽现于前，头面礼敬，却住一面，以偈赞曰：
    深达罪福相，遍照于十方，
    微妙净法身，具相三十二，
    以八十种好、用庄严法身。
    天人所戴仰，龙神咸恭敬，
    一切众生类，无不宗奉者。
    又闻成菩提，唯佛当证知，
    我阐大乘教，度脱苦众生。
    时舍利弗语龙女言，汝谓不久得无上道，是事难信。所以者何。女身垢秽，非是法器，云何能得无上菩提。佛道悬旷，经无量劫、勤苦积行，具修诸度，然后乃成。又女人身、犹有五障，一者、不得作梵天王，二者、帝释，三者、魔王，四者、转轮圣王，五者、佛身，云何女身速得成佛。尔时龙女有一宝珠，价值三千大千世界，持以上佛。佛即受之。龙女谓智积菩萨、尊者舍利弗言，我献宝珠，世尊纳受，是事疾否。答言，甚疾。女言，以汝神力、观我成佛，复速于此。当时众会，皆见龙女、忽然之间、变成男子，具菩萨行，即往南方无垢世界，坐宝莲华，成等正觉，三十二相、八十种好，普为十方一切众生、演说妙法。尔时娑婆世界、菩萨、声闻、天龙八部、人与非人，皆遥见彼龙女成佛，普为时会人天说法，心大欢喜，悉遥敬礼。无量众生、闻法解悟，得不退转，无量众生、得受道记，无垢世界、六反震动，娑婆世界、三千众生住不退地、三千众生发菩提心、而得受记。智积菩萨、及舍利弗，一切众会，默然信受。


妙法莲华经劝持品第十三

    妙法莲华经劝持品第十三

    尔时药王菩萨摩诃萨、及大乐说菩萨摩诃萨、与二万菩萨眷属俱，皆于佛前、作是誓言，惟愿世尊不以为虑，我等于佛灭后，当奉持、读诵、说此经典。后恶世众生，善根转少，多增上慢，贪利供养，增不善根，远离解脱。虽难可教化，我等当起大忍力，读诵此经，持说、书写、种种供养、不惜身命。尔时众中五百阿罗汉得受记者、白佛言、世尊，我等亦自誓愿，于异国土、广说此经。复有学无学八千人、得受记者，从座而起，合掌向佛、作是誓言，世尊，我等亦当于他国土、广说此经。所以者何。是娑婆国中、人多敝恶，怀增上慢，功德浅薄、瞋浊、谄曲，心不实故。尔时佛姨母摩诃波阇波提比丘尼、与学无学比丘尼六千人俱，从座而起，一心合掌，瞻仰尊颜，目不暂舍。于时世尊告憍昙弥，何故忧色而视如来，汝心、将无谓我不说汝名，授阿耨多罗三藐三菩提记耶。憍昙弥，我先总说、一切声闻皆已授记，今汝欲知记者，将来之世，当于六万八千亿诸佛法中、为大法师。及六千学无学比丘尼、俱为法师。汝如是渐渐具菩萨道，当得作佛，号一切众生喜见如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。憍昙弥，是一切众生喜见佛、及六千菩萨，转次授记、得阿耨多罗三藐三菩提。尔时罗睺罗母耶输陀罗比丘尼作是念，世尊于授记中，独不说我名。佛告耶输陀罗，汝于来世百千万亿诸佛法中、修菩萨行，为大法师，渐具佛道。于善国中、当得作佛，号具足千万光相如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。佛寿无量阿僧祇劫。尔时摩诃波阇波提比丘尼、及耶输陀罗比丘尼、并其眷属，皆大欢喜，得未曾有，即于佛前而说偈言：
    世尊导师，安隐天人，我等闻记，
    心安具足。
    诸比丘尼说是偈已，白佛言，世尊，我等亦能于他方国土、广宣此经。尔时世尊视八十万亿那由他诸菩萨摩诃萨。是诸菩萨，皆是阿惟越致，转不退法轮，得诸陀罗尼。即从座起，至于佛前，一心合掌，而作是念，若世尊告敕我等、持说此经者，当如佛教，广宣斯法。复作是念，佛今默然、不见告敕，我当云何。时诸菩萨敬顺佛意，并欲自满本愿，便于佛前、作师子吼，而发誓言，世尊，我等于如来灭后，周旋往返十方世界，能令众生书写此经，受持、读诵，解说其义，如法修行，正忆念，皆是佛之威力，惟愿世尊，在于他方、遥见守护。即时诸菩萨俱同发声、而说偈言：
    惟愿不为虑，于佛灭度后，
    恐怖恶世中，我等当广说。
    有诸无智人，恶口骂詈等，
    及加刀杖者，我等皆当忍。
    恶世中比丘，邪智、心谄曲，
    未得、谓为得，我慢心充满。
    或有阿练若，纳衣在空闲，
    自谓行真道，轻贱人间者。
    贪著利养故，与白衣说法，
    为世所恭敬、如六通罗汉。
    是人怀恶心，常念世俗事，
    假名阿练若，好出我等过，
    而作如是言，此诸比丘等，
    为贪利养故、说外道论议，
    自作此经典，诳惑世间人，
    为求名闻故。分别于是经，
    常在大众中、欲毁我等故，
    向国王、大臣、婆罗门、居士、
    及余比丘众，诽谤说我恶，
    谓是邪见人、说外道论议。
    我等敬佛故，悉忍是诸恶。
    为斯所轻言、汝等皆是佛，
    如此轻慢言，皆当忍受之。
    浊劫恶世中，多有诸恐怖，
    恶鬼入其身，骂詈毁辱我。
    我等敬信佛，当著忍辱铠，
    为说是经故，忍此诸难事。
    我不爱身命，但惜无上道，
    我等于来世，护持佛所嘱，
    世尊自当知。浊世恶比丘，
    不知佛方便、随宜所说法，
    恶口而颦蹙，数数见摈出，
    远离于塔寺。如是等众恶，
    念佛告敕故，皆当忍是事。
    诸聚落、城邑，其有求法者，
    我皆到其所，说佛所嘱法。
    我是世尊使，处众无所畏，
    我当善说法，愿佛安隐住。
    我于世尊前、诸来十方佛，
    发如是誓言，佛自知我心。

    妙法莲华经卷第四


妙法莲华经安乐行品第十四

    妙法莲华经卷第五

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经安乐行品第十四

    尔时文殊师利法王子菩萨摩诃萨、白佛言，世尊，是诸菩萨，甚为稀有，敬顺佛故，发大誓愿，于后恶世、护持读说是法华经。世尊，菩萨摩诃萨、于后恶世、云何能说是经。佛告文殊师利，若菩萨摩诃萨，于后恶世、欲说是经，当安住四法。一者、安住菩萨行处及亲近处，能为众生演说是经。文殊师利，云何名菩萨摩诃萨行处，若菩萨摩诃萨住忍辱地，柔和善顺、而不卒暴，心亦不惊，又复于法、无所行，而观诸法如实相，亦不行、不分别，是名菩萨摩诃萨行处。云何名菩萨摩诃萨亲近处。菩萨摩诃萨不亲近国王、王子、大臣、官长，不亲近诸外道梵志、尼犍子等，及造世俗文笔、赞咏外书，及路伽耶陀、逆路伽耶陀者，亦不亲近诸有凶戏、相叉相扑、及那罗等种种变现之戏，又不亲近旃陀罗、及畜猪羊鸡狗、畋猎渔捕、诸恶律仪。如是人等、或时来者，则为说法，无所希望。又不亲近求声闻比丘、比丘尼、优婆塞、优婆夷，亦不问讯。若于房中，若经行处，若在讲堂中，不共住止。或时来者，随宜说法，无所希求。文殊师利，又菩萨摩诃萨不应于女人身、取能生欲想相，而为说法，亦不乐见。若入他家，不与小女、处女、寡女等共语。亦复不近五种不男之人、以为亲厚，不独入他家，若有因缘、须独入时，但一心念佛。若为女人说法，不露齿笑，不现胸臆，乃至为法、犹不亲厚，况复余事。不乐畜年少弟子、沙弥、小儿，亦不乐与同师。常好坐禅，在于闲处、修摄其心。文殊师利，是名初亲近处。复次、菩萨摩诃萨观一切法空，如实相，不颠倒，不动，不退，不转，如虚空，无所有性。一切语言道断，不生、不出、不起，无名、无相，实无所有，无量、无边，无碍、无障，但以因缘有，从颠倒生，故说。常乐观如是法相，是名菩萨摩诃萨第二亲近处。尔时世尊欲重宣此义，而说偈言：
    若有菩萨，于后恶世，无怖畏心，
    欲说是经，应入行处、及亲近处。
    常离国王、及国王子、大臣、官长，
    凶险戏者，及旃陀罗、外道梵志。
    亦不亲近增上慢人，贪著小乘、
    三藏学者，破戒比丘，名字罗汉。
    及比丘尼好戏笑者，深著五欲，
    求现灭度，诸优婆夷，皆勿亲近。
    若是人等、以好心来，到菩萨所、
    为闻佛道、菩萨则以无所畏心，
    不怀希望、而为说法。寡女、处女、
    及诸不男，皆勿亲近、以为亲厚。
    亦莫亲近屠儿、魁脍，畋猎、渔捕，
    为利杀害，贩肉自活，炫卖女色，
    如是之人，皆勿亲近。凶险相扑，
    种种嬉戏，诸淫女等，尽勿亲近。
    莫独屏处、为女说法，若说法时，
    无得戏笑。入里乞食，将一比丘，
    若无比丘，一心念佛。是则名为
    行处、近处，以此二处，能安乐说。
    又复不行上、中、下法，有为、无为，
    实、不实法，亦不分别是男、是女，
    不得诸法，不知、不见，是则名为
    菩萨行处。一切诸法，空无所有，
    无有常住，亦无起灭，是名智者
    所亲近处。颠倒分别诸法有无，
    是实、非实，是生、非生。在于闲处、
    修摄其心，安住不动，如须弥山。
    观一切法、皆无所有、犹如虚空，
    无有坚固、不生不出，不动不退，
    常住一相，是名近处。若有比丘，
    于我灭后，入是行处、及亲近处，
    说斯经时，无有怯弱。菩萨有时、
    入于静室，以正忆念、随义观法。
    从禅定起。为诸国王、王子、臣民、
    婆罗门等，开化演畅，说斯经典，
    其心安隐，无有怯弱。文殊师利，
    是名菩萨安住初法，能于后世、
    说法华经。
    又、文殊师利，如来灭后，于末法中、欲说是经，应住安乐行。若口宣说、若读经时，不乐说人、及经典过。亦不轻慢诸余法师，不说他人好恶、长短。于声闻人，亦不称名说其过恶，亦不称名赞叹其美，又亦不生怨嫌之心。善修如是安乐心故，诸有听者、不逆其意，有所难问，不以小乘法答，但以大乘而为解说，令得一切种智。尔时世尊欲重宣此义，而说偈言：
    菩萨常乐安隐说法，于清净地、
    而施床座，以油涂身，澡浴尘秽，
    著新净衣，内外俱净。安处法座，
    随问为说。若有比丘、及比丘尼，
    诸优婆塞、及优婆夷，国王、王子、
    群臣士民，以微妙义，和颜为说。
    若有难问，随义而答。因缘、譬喻，
    敷演、分别、以是方便，皆使发心，
    渐渐增益、入于佛道。除懒惰意、
    及懈怠想，离诸忧恼，慈心说法。
    昼夜常说无上道教，以诸因缘、
    无量譬喻、开示众生，咸令欢喜。
    衣服、卧具，饮食、医药，而于其中，
    无所希望。但一心念，说法因缘、
    愿成佛道，令众亦尔，是则大利、
    安乐供养。我灭度后，若有比丘、
    能演说斯妙法华经，心无嫉恚、
    诸恼障碍，亦无忧愁、及骂詈者，
    又无怖畏加刀杖等，亦无摈出，
    安住忍故。智者如是善修其心，
    能住安乐，如我上说。其人功德，
    千万亿劫、算数、譬喻、说不能尽。
    又、文殊师利菩萨摩诃萨，于后末世、法欲灭时，受持、读诵、斯经典者，无怀嫉妒谄诳之心，亦勿轻骂学佛道者、求其长短。若比丘、比丘尼、优婆塞、优婆夷，求声闻者，求辟支佛者，求菩萨道者，无得恼之，令其疑悔。语其人言，汝等去道甚远，终不能得一切种智，所以者何。汝是放逸之人，于道懈怠故。又亦不应戏论诸法，有所诤竞。当于一切众生、起大悲想，于诸如来、起慈父想，于诸菩萨、起大师想，于十方诸大菩萨，常应深心、恭敬礼拜。于一切众生，平等说法，以顺法故，不多不少，乃至深爱法者、亦不为多说。文殊师利，是菩萨摩诃萨，于后末世、法欲灭时，有成就是第三安乐行者，说是法时，无能恼乱，得好同学、共读诵是经，亦得大众而来听受，听已、能持，持已、能诵，诵已、能说，说已、能书，若使人书，供养经卷，恭敬、尊重、赞叹。尔时世尊欲重宣此义，而说偈言：
    若欲说是经，当舍嫉恚慢、
    谄诳邪伪心，常修质直行，
    不轻蔑于人，亦不戏论法，
    不令他疑悔，云汝不得佛。
    是佛子说法，常柔和能忍，
    慈悲于一切，不生懈怠心。
    十方大菩萨，愍众故、行道，
    应生恭敬心，是则我大师。
    于诸佛世尊，生无上父想，
    破于憍慢心，说法无障碍，
    第三法如是，智者应守护，
    一心安乐行，无量众所敬。
    又、文殊师利，菩萨摩诃萨，于后末世、法欲灭时，有持是法华经者，于在家出家人中、生大慈心，于非菩萨人中、生大悲心，应作是念，如是之人，则为大失。如来方便随宜说法，不闻不知不觉、不问不信不解，其人虽不问不信不解是经，我得阿耨多罗三藐三菩提时，随在何地，以神通力、智慧力、引之，令得住是法中。文殊师利，是菩萨摩诃萨，于如来灭后、有成就此第四法者，说是法时，无有过失，常为比丘、比丘尼、优婆塞、优婆夷、国王、王子、大臣、人民、婆罗门、居士、等，供养、恭敬、尊重、赞叹。虚空诸天、为听法故，亦常随侍，若在聚落、城邑、空闲林中，有人来、欲难问者，诸天昼夜、常为法故而卫护之，能令听者皆得欢喜。所以者何。此经是一切过去未来现在诸佛、神力所护故。文殊师利，是法华经，于无量国中、乃至名字不可得闻，何况得见、受持读诵。文殊师利，譬如强力转轮圣王，欲以威势降伏诸国，而诸小王不顺其命，时转轮王、起种种兵而往讨罚。王见兵众、战有功者，即大欢喜，随功赏赐，或与田宅、聚落、城邑，或与衣服、严身之具，或与种种珍宝，金银、琉璃，砗磲、玛瑙，珊瑚、琥珀，象、马、车乘，奴婢、人民，惟髻中明珠、不以与之。所以者何。独王顶上有此一珠，若以与之，王诸眷属、必大惊怪。文殊师利，如来亦复如是，以禅定智慧力、得法国土，王于三界，而诸魔王不肯顺伏。如来贤圣诸将、与之共战，其有功者，心亦欢喜，于四众中、为说诸经，令其心悦，赐以禅定、解脱、无漏根力、诸法之财，又复赐与涅槃之城，言得灭度，引导其心，令皆欢喜，而不为说是法华经。文殊师利，如转轮王、见诸兵众有大功者，心甚欢喜，以此难信之珠、久在髻中，不妄与人，而今与之。如来亦复如是，于三界中、为大法王，以法教化一切众生、见贤圣军，与五阴魔、烦恼魔、死魔、共战，有大功勋，灭三毒，出三界，破魔网，尔时如来亦大欢喜，此法华经，能令众生至一切智，一切世间、多怨难信，先所未说，而今说之。文殊师利，此法华经，是诸如来第一之说，于诸说中、最为甚深，末后赐与，如彼强力之王、久护明珠，今乃与之。文殊师利，此法华经，诸佛如来秘密之藏，于诸经中、最在其上，长夜守护，不妄宣说，始于今日、乃与汝等而敷演之。尔时世尊欲重宣此义，而说偈言：
    常行忍辱，哀愍一切，乃能演说
    佛所赞经。后末世时、持此经者，
    于家、出家、及非菩萨，应生慈悲，
    斯等不闻不信是经，则为大失。
    我得佛道，以诸方便、为说此法，
    令住其中。譬如强力转轮之王，
    兵战有功，赏赐诸物，象、马、车乘，
    严身之具，及诸田、宅，聚落、城邑，
    或与衣服、种种珍宝，奴婢、财物，
    欢喜赐与。如有勇健、能为难事，
    王解髻中明珠赐之。如来亦尔，
    为诸法王，忍辱、大力，智慧宝藏，
    以大慈悲、如法化世。见一切人、
    受诸苦恼，欲求解脱，与诸魔战。
    为是众生说种种法，以大方便、
    说此诸经。既知众生得其力已，
    末后乃为说是法华，如王解髻
    明珠与之。此经为尊，众经中上，
    我常守护，不妄开示，今正是时，
    为汝等说，我灭度后，求佛道者、
    欲得安隐演说斯经，应当亲近
    如是四法。读是经者，常无忧恼，
    又无病痛，颜色鲜白，不生贫穷、
    卑贱、丑陋。众生乐见，如慕贤圣，
    天诸童子、以为给使。刀杖不加，
    毒不能害，若人恶骂，口则闭塞。
    游行无畏，如师子王，智慧光明，
    如日之照。若于梦中，但见妙事。
    见诸如来，坐师子座，诸比丘众、
    围绕说法。又见龙神、阿修罗等，
    数如恒沙，恭敬合掌、自见其身
    而为说法。又见诸佛、身相金色，
    放无量光、照于一切，以梵音声、
    演说诸法。佛为四众说无上法，
    见身处中，合掌赞佛，闻法欢喜、
    而为供养，得陀罗尼，证不退智。
    佛知其心深入佛道，即为授记、
    成最正觉。汝善男子，当于来世，
    得无量智、佛之大道，国土严净，
    广大无比，亦有四众、合掌听法。
    又见自身、在山林中，修习善法，
    证诸实相，深入禅定，见十方佛。

    诸佛身金色，百福相庄严，
    闻法为人说，常有是好梦。
    又梦作国王，舍宫殿眷属、
    及上妙五欲，行诣于道场。
    在菩提树下、而处师子座，
    求道过七日，得诸佛之智。
    成无上道已，起而转法轮，
    为四众说法、经千万亿劫，
    说无漏妙法，度无量众生。
    后当入涅槃，如烟尽灯灭。
    若后恶世中、说是第一法，
    是人得大利，如上诸功德。


妙法莲华经从地涌出品第十五

    妙法莲华经从地涌出品第十五

    尔时他方国土诸来菩萨摩诃萨，过八恒河沙数，于大众中起，合掌作礼、而白佛言，世尊，若听我等、于佛灭后，在此娑婆世界，勤加精进，护持、读诵、书写、供养、是经典者，当于此土而广说之。尔时佛告诸菩萨摩诃萨众，止，善男子，不需汝等护持此经。所以者何。我娑婆世界、自有六万恒河沙等菩萨摩诃萨，一一菩萨、各有六万恒河沙眷属，是诸人等，能于我灭后、护持读诵广说此经。佛说是时，娑婆世界三千大千国土，地皆震裂，而于其中，有无量千万亿菩萨摩诃萨、同时涌出。是诸菩萨，身皆金色，三十二相，无量光明，先尽在此娑婆世界之下、此界虚空中住。是诸菩萨、闻释迦牟尼佛所说音声，从下发来。一一菩萨、皆是大众唱导之首，各将六万恒河沙眷属，况将五万、四万、三万、二万、一万、恒河沙等眷属者，况复乃至一恒河沙、半恒河沙、四分之一、乃至千万亿那由他分之一，况复千万亿那由他眷属，况复亿万眷属，况复千万、百万、乃至一万，况复一千、一百、乃至一十，况复将五、四、三、二、一、弟子者，况复单己、乐远离行，如是等比、无量无边，算数譬喻所不能知。是诸菩萨从地出已，各诣虚空七宝妙塔多宝如来、释迦牟尼佛、所，到已、向二世尊头面礼足、及至诸宝树下师子座上佛所、亦皆作礼，右绕三匝，合掌恭敬，以诸菩萨种种赞法、而以赞叹，住在一面，欣乐瞻仰于二世尊。是诸菩萨摩诃萨，从初涌出，以诸菩萨种种赞法、而赞于佛，如是时间、经五十小劫。是时释迦牟尼佛默然而坐，及诸四众、亦皆默然五十小劫，佛神力故，令诸大众谓如半日。尔时四众亦以佛神力故，见诸菩萨、遍满无量百千万亿国土虚空。是菩萨众中、有四导师，一、名上行，二、名无边行，三、名净行，四、名安立行，是四菩萨，于其众中、最为上首唱导之师，在大众前，各共合掌，观释迦牟尼佛、而问讯言，世尊，少病、少恼，安乐行否，所应度者，受教易否，不令世尊生疲劳耶。尔时四大菩萨而说偈言：
    世尊安乐，少病少恼，教化众生，
    得无疲倦。又诸众生、受化易否，
    不令世尊生疲劳耶。
    尔时世尊、于菩萨大众中而作是言，如是、如是，诸善男子，如来安乐，少病、少恼，诸众生等，易可化度，无有疲劳。所以者何。是诸众生，世世已来、常受我化，亦于过去诸佛、恭敬尊重，种诸善根。此诸众生，始见我身，闻我所说，即皆信受、入如来慧。除先修习、学小乘者，如是之人，我今亦令得闻是经，入于佛慧。尔时诸大菩萨而说偈言：
    善哉、善哉，大雄世尊，诸众生等，
    易可化度。能问诸佛甚深智慧，
    闻已、信行，我等随喜。
    于时世尊赞叹上首诸大菩萨，善哉、善哉，善男子，汝等能于如来、发随喜心。尔时弥勒菩萨及八千恒河沙诸菩萨众、皆作是念，我等从昔已来，不见不闻如是大菩萨摩诃萨众、从地涌出，住世尊前，合掌、供养，问讯如来。时弥勒菩萨摩诃萨、知八千恒河沙诸菩萨等、心之所念，并欲自决所疑，合掌向佛，以偈问曰：
    无量千万亿、大众诸菩萨，
    昔所未曾见，愿两足尊说，
    是从何所来，以何因缘集。
    巨身、大神通，智慧叵思议、
    其志念坚固，有大忍辱力，
    众生所乐见，为从何所来。
    一一诸菩萨、所将诸眷属，
    其数无有量，如恒河沙等。
    或有大菩萨，将六万恒沙，
    如是诸大众，一心求佛道。
    是诸大师等六万恒河沙，
    俱来供养佛、及护持是经。
    将五万恒沙，其数过于是。
    四万及三万、二万至一万、
    一千一百等，乃至一恒沙、
    半及三四分、亿万分之一，
    千万那由他，万亿诸弟子，
    乃至于半亿，其数复过上。
    百万至一万、一千及一百、
    五十与一十、乃至三、二、一、
    单己无眷属，乐于独处者，
    俱来至佛所，其数转过上。
    如是诸大众，若人行筹数，
    过于恒沙劫，犹不能尽知。
    是诸大威德、精进菩萨众，
    谁为其说法，教化而成就。
    从谁初发心，称扬何佛法，
    受持行谁经，修习何佛道。
    如是诸菩萨，神通大智力，
    四方地震裂，皆从中涌出。
    世尊我昔来，未曾见是事，
    愿说其所从，国土之名号。
    我常游诸国，未曾见是众，
    我于此众中、乃不识一人，
    忽然从地出，愿说其因缘。
    今此之大会，无量百千亿，
    是诸菩萨等，皆欲知此事。
    是诸菩萨众、本末之因缘，
    无量德世尊，惟愿决众疑。
    尔时释迦牟尼分身诸佛、从无量千万亿他方国土来者，在于八方诸宝树下、师子座上，结跏趺坐。其佛侍者，各各见是菩萨大众，于三千大千世界、四方、从地涌出，住于虚空。各白其佛言，世尊，此诸无量无边阿僧祇菩萨大众，从何所来。尔时诸佛各告侍者，诸善男子，且待须臾，有菩萨摩诃萨、名曰弥勒，释迦牟尼佛之所授记，次后作佛，已问斯事，佛今答之，汝等自当因是得闻。尔时释迦牟尼佛告弥勒菩萨，善哉、善哉，阿逸多，乃能问佛如是大事。汝等当共一心，被精进铠，发坚固意，如来今欲显发宣示诸佛智慧，诸佛自在神通之力，诸佛师子奋迅之力，诸佛威猛大势之力。尔时世尊欲重宣此义，而说偈言：
    当精进一心，我欲说此事，
    勿得有疑悔，佛智叵思议。
    汝今出信力，住于忍善中，
    昔所未闻法，今皆当得闻。
    我今安慰汝，勿得怀疑惧，
    佛无不实语，智慧不可量。
    所得第一法，甚深、叵分别，
    如是今当说，汝等一心听。
    尔时世尊说此偈已，告弥勒菩萨，我今于此大众、宣告汝等，阿逸多，是诸大菩萨摩诃萨，无量无数阿僧祇、从地涌出，汝等昔所未见者，我于是娑婆世界、得阿耨多罗三藐三菩提已，教化示导是诸菩萨，调伏其心，令发道意。此诸菩萨，皆于是娑婆世界之下、此界虚空中住，于诸经典，读诵通利，思惟分别、正忆念。阿逸多，是诸善男子等，不乐在众、多有所说，常乐静处、勤行精进，未曾休息。亦不依止人天而住。常乐深智，无有障碍、亦常乐于诸佛之法，一心精进，求无上慧。尔时世尊欲重宣此义，而说偈言：
    阿逸、汝当知，是诸大菩萨，
    从无数劫来，修习佛智慧，
    悉是我所化，令发大道心。
    此等是我子，依止是世界，
    常行头陀事，志乐于静处，
    舍大众愦闹，不乐多所说。
    如是诸子等，学习我道法，
    昼夜常精进，为求佛道故，
    在娑婆世界、下方空中住，
    志念力坚固，常勤求智慧，
    说种种妙法，其心无所畏。
    我于伽耶城、菩提树下坐，
    得成最正觉，转无上法轮。
    尔乃教化之、令初发道心，
    今皆住不退，悉当得成佛。
    我今说实语，汝等一心信，
    我从久远来、教化是等众。
    尔时、弥勒菩萨摩诃萨、及无数诸菩萨等，心生疑惑，怪未曾有，而作是念，云何世尊于少时间、教化如是无量无边阿僧祇诸大菩萨，令住阿耨多罗三藐三菩提。即白佛言，世尊，如来为太子时，出于释宫，去伽耶城不远，坐于道场，得成阿耨多罗三藐三菩提，从是已来，始过四十余年，世尊，云何于此少时、大作佛事，以佛势力，以佛功德，教化如是无量大菩萨众、当成阿耨多罗三藐三菩提。世尊，此大菩萨众，假使有人，于千万亿劫、数不能尽，不得其边，斯等久远已来，于无量无边诸佛所、植诸善根，成就菩萨道，常修梵行。世尊，如此之事，世所难信。譬如有人、色美发黑，年二十五，指百岁人、言是我子，其百岁人，亦指年少，言是我父，生育我等，是事难信。佛亦如是，得道已来，其实未久，而此大众诸菩萨等，已于无量千万亿劫，为佛道故，勤行精进，善入出住无量百千万亿三昧，得大神通，久修梵行，善能次第习诸善法，巧于问答，人中之宝，一切世间甚为稀有。今日世尊方云，得佛道时，初令发心，教化示导，令向阿耨多罗三藐三菩提，世尊得佛未久，乃能作此大功德事。我等虽复信佛随宜所说，佛所出言、未曾虚妄，佛所知者，皆悉通达，然诸新发意菩萨，于佛灭后，若闻是语，或不信受、而起破法罪业因缘。惟、然，世尊，愿为解说，除我等疑，及未来世诸善男子、闻此事已，亦不生疑。尔时弥勒菩萨欲重宣此义，而说偈言；
    佛昔从释种、出家近伽耶，
    坐于菩提树，尔来尚未久。
    此诸佛子等，其数不可量，
    久已行佛道，住于神通力，
    善学菩萨道，不染世间法，
    如莲华在水，从地而涌出，
    皆起恭敬心，住于世尊前。
    是事难思议，云何而可信，
    佛得道甚近、所成就甚多，
    愿为除众疑，如实分别说。
    譬如少壮人，年始二十五，
    示人百岁子，发白而面皱，
    是等我所生，子亦说是父，
    父少而子老，举世所不信。
    世尊亦如是，得道来甚近。
    是诸菩萨等，志固无怯弱，
    从无量劫来、而行菩萨道，
    巧于难问答，其心无所畏，
    忍辱心决定，端正有威德，
    十方佛所赞，善能分别说，
    不乐在人众，常好在禅定，
    为求佛道故，于下空中住。
    我等从佛闻、于此事无疑，
    愿佛为未来演说、令开解。
    若有于此经、生疑不信者，
    即当堕恶道。愿今为解说，
    是无量菩萨，云何于少时、
    教化令发心，而住不退地。


妙法莲华经如来寿量品第十六

    妙法莲华经如来寿量品第十六

    尔时、佛告诸菩萨及一切大众，诸善男子，汝等当信解如来诚谛之语。复告大众，汝等当信解如来诚谛之语。又复告诸大众，汝等当信解如来诚谛之语。是时菩萨大众，弥勒为首，合掌白佛言，世尊，惟愿说之，我等当信受佛语，如是三白已，复言，惟愿说之，我等当信受佛语。尔时世尊知诸菩萨三请不止，而告之言，汝等谛听，如来秘密神通之力。一切世间天、人、及阿修罗，皆谓，今释迦牟尼佛、出释氏宫，去伽耶城不远，坐于道场，得阿耨多罗三藐三菩提。然善男子，我实成佛已来、无量无边、百千万亿那由他劫，譬如五百千万亿那由他、阿僧祇、三千大千世界，假使有人、抹为微尘，过于东方五百千万亿那由他阿僧祇国、乃下一尘，如是东行，尽是微尘，诸善男子、于意云何，是诸世界，可得思惟校计、知其数否。弥勒菩萨等、俱白佛言，世尊，是诸世界，无量无边，非算数所知、亦非心力所及，一切声闻、辟支佛，以无漏智，不能思惟、知其限数，我等住阿惟越致地，于是事中、亦所不达，世尊，如是诸世界，无量无边。尔时佛告大菩萨众，诸善男子，今当分明宣语汝等，是诸世界，若著微尘及不著者、尽以为尘，一尘一劫，我成佛已来，复过于此百千万亿那由他阿僧祇劫。自从是来，我常在此娑婆世界、说法教化，亦于余处百千万亿那由他阿僧祇国、导利众生。诸善男子，于是中间，我说燃灯佛等，又复言其入于涅槃，如是、皆以方便分别。诸善男子，若有众生、来至我所，我以佛眼、观其信等、诸根利钝，随所应度，处处自说、名字不同、年纪大小，亦复现言、当入涅槃，又以种种方便、说微妙法，能令众生发欢喜心。诸善男子，如来见诸众生、乐于小法，德薄垢重者，为是人说，我少出家，得阿耨多罗三藐三菩提，然我实成佛已来、久远若斯，但以方便、教化众生，令入佛道，作如是说。诸善男子，如来所演经典，皆为度脱众生，或说己身，或说他身，或示己身，或示他身，或示己事，或示他事，诸所言说，皆实不虚。所以者何。如来如实知见三界之相，无有生死、若退若出，亦无在世、及灭度者，非实非虚，非如非异，不如三界、见于三界，如斯之事，如来明见，无有错谬。以诸众生有种种性、种种欲、种种行、种种忆想分别故，欲令生诸善根，以若干因缘、譬喻、言辞、种种说法，所作佛事，未曾暂废。如是，我成佛已来、甚大久远，寿命无量阿僧祇劫，常住不灭。诸善男子，我本行菩萨道、所成寿命，今犹未尽，复倍上数。然今非实灭度，而便唱言、当取灭度，如来以是方便、教化众生。所以者何。若佛久住于世，薄德之人，不种善根，贫穷下贱，贪著五欲，入于忆想妄见网中，若见如来常在不灭，便起憍恣、而怀厌怠，不能生难遭之想、恭敬之心，是故如来以方便说，比丘当知，诸佛出世，难可值遇。所以者何。诸薄德人，过无量百千万亿劫，或有见佛，或不见者，以此事故，我作是言，诸比丘，如来难可得见，斯众生等、闻如是语，必当生于难遭之想，心怀恋慕，渴仰于佛，便种善根，是故如来虽不实灭，而言灭度。又、善男子，诸佛如来、法皆如是，为度众生，皆实不虚。譬如良医，智慧聪达，明练方药，善治众病。其人多诸子息，若十、二十、乃至百数，以有事缘，远至余国。诸子于后、饮他毒药，药发、闷乱，宛转于地。是时其父还来归家，诸子饮毒，或失本心，或不失者，遥见其父，皆大欢喜，拜跪、问讯、善安隐归，我等愚痴，误服毒药，愿见救疗，更赐寿命。父见子等苦恼如是，依诸经方，求好药草，色香美味、皆悉具足，捣筛和合，与子令服，而作是言，此大良药，色香美味、皆悉具足，汝等可服，速除苦恼，无复众患。其诸子中、不失心者，见此良药、色香俱好，即便服之，病尽除愈。余失心者，见其父来，虽亦欢喜问讯，求索治病，然与其药、而不肯服。所以者何。毒气深入，失本心故，于此好色香药、而谓不美。父作是念，此子可愍，为毒所中，心皆颠倒，虽见我喜，求索救疗，如是好药、而不肯服，我今当设方便、令服此药。即作是言，汝等当知，我今衰老，死时已至，是好良药，今留在此，汝可取服，勿忧不瘥。作是教已，复至他国，遣使还告、汝父已死。是时诸子闻父背丧，心大忧恼，而作是念，若父在者，慈愍我等，能见救护，今者、舍我远丧他国，自惟孤露，无复恃怙，常怀悲感，心遂醒悟，乃知此药色味香美。即取服之，毒病皆愈。其父闻子悉已得瘥，寻便来归，咸使见之。诸善男子，于意云何，颇有人、能说此良医虚妄罪否。不也，世尊。佛言，我亦如是，成佛已来、无量无边百千万亿那由他阿僧祇劫，为众生故，以方便力、言当灭度，亦无有能如法说我虚妄过者。尔时世尊欲重宣此义，而说偈言：
    自我得佛来，所经诸劫数，
    无量百千万亿载阿僧祇，
    常说法教化无数亿众生，
    令入于佛道。尔来无量劫，
    为度众生故，方便现涅槃、
    而实不灭度，常住此说法。
    我常住于此，以诸神通力，
    令颠倒众生、虽近而不见。
    众见我灭度，广供养舍利，
    咸皆怀恋慕、而生渴仰心。
    众生既信伏，质直、意柔软，
    一心欲见佛，不自惜身命。
    时我及众僧、俱出灵鹫山，
    我时语众生，常在此不灭，
    以方便力故，现有灭不灭。
    余国有众生、恭敬信乐者，
    我复于彼中、为说无上法，
    汝等不闻此，但谓我灭度。
    我见诸众生、没在于苦恼，
    故不为现身，令其生渴仰，
    因其心恋慕，乃出为说法。
    神通力如是，于阿僧祇劫，
    常在灵鹫山、及余诸住处，
    众生见劫尽、大火所烧时，
    我此土安隐，天人常充满。
    园林诸堂阁、种种宝庄严，
    宝树多花果，众生所游乐。
    诸天击天鼓，常作众伎乐，
    雨曼陀罗花、散佛及大众。
    我净土不毁，而众见烧尽，
    忧怖诸苦恼、如是悉充满。
    是诸罪众生，以恶业因缘，
    过阿僧祇劫、不闻三宝名。
    诸有修功德、柔和质直者，
    则皆见我身在此而说法。
    或时为此众、说佛寿无量，
    久乃见佛者，为说佛难值。
    我智力如是，慧光照无量，
    寿命无数劫，久修业所得。
    汝等有智者，勿于此生疑，
    当断令永尽，佛语实不虚。
    如医善方便，为治狂子故，
    实在而言死，无能说虚妄。
    我亦为世父，救诸苦患者，
    为凡夫颠倒，实在而言灭。
    以常见我故，而生憍恣心，
    放逸著五欲，堕于恶道中。
    我常知众生、行道不行道，
    随所应可度，为说种种法。
    每自作是意，以何令众生、
    得入无上惠，速成就佛身。


妙法莲华经分别功德品第十七

    妙法莲华经分别功德品第十七

    尔时大会、闻佛说寿命劫数长远如是，无量无边阿僧祇众生、得大饶益。于时世尊告弥勒菩萨摩诃萨，阿逸多，我说是如来寿命长远时，六百八十万亿那由他恒河沙众生、得无生法忍，复有千倍菩萨摩诃萨、得闻持陀罗尼门，复有一世界微尘数菩萨摩诃萨、得乐说无碍辩才，复有一世界微尘数菩萨摩诃萨、得百千万亿无量旋陀罗尼，复有三千大千世界微尘数菩萨摩诃萨、能转不退法轮，复有二千中国土微尘数菩萨摩诃萨、能转清净法轮，复有小千国土微尘数菩萨摩诃萨、八生当得阿耨多罗三藐三菩提，复有四四天下微尘数菩萨摩诃萨、四生当得阿耨多罗三藐三菩提，复有三四天下微尘数菩萨摩诃萨、三生当得阿耨多罗三藐三菩提，复有二四天下微尘数菩萨摩诃萨、二生当得阿耨多罗三藐三菩提，复有一四天下微尘数菩萨摩诃萨、一生当得阿耨多罗三藐三菩提，复有八世界微尘数众生、皆发阿耨多罗三藐三菩提心。佛说是诸菩萨摩诃萨得大法利时，于虚空中，雨曼陀罗华、摩诃曼陀罗华，以散无量百千万亿众宝树下、师子座上、诸佛，并散七宝塔中、师子座上、释迦牟尼佛、及久灭度多宝如来，亦散一切诸大菩萨、及四部众。又雨细末栴檀、沉水香等，于虚空中，天鼓自鸣，妙声深远，又雨千种天衣，垂诸璎珞、真珠璎珞、摩尼珠璎珞、如意珠璎珞，遍于九方，众宝香炉、烧无价香，自然周至，供养大会。一一佛上，有诸菩萨、执持幡盖，次第而上，至于梵天。是诸菩萨，以妙音声、歌无量颂，赞叹诸佛。尔时弥勒菩萨从座而起，偏袒右肩，合掌向佛，而说偈言：
    佛说稀有法，昔所未曾闻，
    世尊有大力，寿命不可量。
    无数诸佛子，闻世尊分别
    说得法利者，欢喜充遍身。
    或住不退地，或得陀罗尼，
    或无碍乐说、万亿旋总持，
    或有大千界、微尘数菩萨，
    各各皆能转不退之法轮。
    复有中千界、微尘数菩萨，
    各各皆能转清净之法轮。
    复有小千界、微尘数菩萨，
    余各八生在，当得成佛道。
    复有四、三、二、如此四天下、
    微尘诸菩萨，随数生成佛。
    或一四天下、微尘数菩萨，
    余有一生在，当成一切智。
    如是等众生，闻佛寿长远，
    得无量无漏清净之果报。
    复有八世界、微尘数众生，
    闻佛说寿命，皆发无上心。
    世尊说无量不可思议法，
    多有所饶益，如虚空无边。
    雨天曼陀罗、摩诃曼陀罗，
    释、梵、如恒沙，无数佛土来。
    雨栴檀、沉水，缤纷而乱坠，
    如鸟飞空下，供散于诸佛。
    天鼓虚空中、自然出妙声，
    天衣千万种、旋转而来下，
    众宝妙香炉，烧无价之香，
    自然悉周遍、供养诸世尊。
    其大菩萨众，执七宝幡盖，
    高妙万亿种，次第至梵天，
    一一诸佛前，宝幢悬胜幡。
    亦以千万偈、歌咏诸如来。
    如是种种事，昔所未曾有，
    闻佛寿无量，一切皆欢喜。
    佛名、闻十方，广饶益众生，
    一切具善根，以助无上心。
    尔时佛告弥勒菩萨摩诃萨，阿逸多，其有众生、闻佛寿命长远如是，乃至能生一念信解，所得功德、无有限量。若有善男子、善女人，为阿耨多罗三藐三菩提故，于八十万亿那由他劫、行五波罗蜜、檀波罗蜜、尸罗波罗蜜、羼提波罗密、毗梨耶波罗蜜、禅波罗蜜、除般若波罗蜜，以是功德比前功德，百分、千分、百千万亿分、不及其一，乃至算数譬喻所不能知。若善男子、善女人，有如是功德，于阿耨多罗三藐三菩提、退者，无有是处。尔时世尊欲重宣此义，而说偈言：
    若人求佛慧，于八十万亿
    那由他劫数、行五波罗蜜。
    于是诸劫中，布施供养佛、
    及缘觉弟子、并诸菩萨众，
    珍异之饮食、上服与卧具，
    栴檀立精舍，以园林庄严。
    如是等布施，种种皆微妙，
    尽此诸劫数，以回向佛道。
    若复持禁戒，清净无缺漏，
    求于无上道，诸佛之所叹。
    若复行忍辱，住于调柔地，
    设众恶来加，其心不倾动。
    诸有得法者，怀于增上慢，
    为此所轻恼，如是亦能忍。
    若复勤精进，志念常坚固，
    于无量亿劫、一心不懈息。
    又于无数劫，住于空闲处，
    若坐、若经行，除睡、常摄心，
    以是因缘故，能生诸禅定，
    八十亿万劫、安住心不乱，
    持此一心福，愿求无上道。
    我得一切智，尽诸禅定际，
    是人于百千万亿劫数中、
    行此诸功德，如上之所说。
    有善男女等，闻我说寿命，
    乃至一念信，其福过于彼。
    若人悉无有一切诸疑悔，
    深心须臾信，其福为如此。
    其有诸菩萨，无量劫行道，
    闻我说寿命，是则能信受。
    如是诸人等，顶受此经典，
    愿我于未来，长寿度众生，
    如今日世尊、诸释中之王，
    道场师子吼，说法无所畏。
    我等未来世，一切所尊敬，
    坐于道场时，说寿亦如是。
    若有深心者，清净而质直，
    多闻能总持，随义解佛语，
    如是诸人等，于此无有疑。
    又、阿逸多，若有闻佛寿命长远，解其言趣，是人所得功德、无有限量，能起如来无上之慧。何况广闻是经、若教人闻，若自持、若教人持，若自书、若教人书，若以华、香、璎珞，幢幡、缯盖，香油、酥灯，供养经卷，是人功德、无量无边，能生一切种智。阿逸多，若善男子、善女人，闻我说寿命长远，深心信解，则为见佛常在耆阇崛山，共大菩萨、诸声闻众、围绕说法。又见此娑婆世界，其地琉璃，坦然平正，阎浮檀金、以界八道，宝树行列，诸台楼观、皆悉宝成，其菩萨众、咸处其中。若有能如是观者，当知是为深信解相。又复如来灭后，若闻是经、而不毁呰，起随喜心，当知已为深信解相，何况读诵、受持之者，斯人则为顶戴如来。阿逸多，是善男子、善女人，不须为我复起塔寺，及作僧坊、以四事供养众僧。所以者何。是善男子、善女人，受持读诵是经典者，为已起塔、造立僧坊、供养众僧。则为以佛舍利、起七宝塔，高广渐小、至于梵天，悬诸幡盖、及众宝铃，华、香、璎珞，末香、涂香、烧香，众鼓、伎乐，箫、笛、箜篌，种种舞戏，以妙音声、歌呗赞颂，则为于无量千万亿劫、作是供养已。阿逸多，若我灭后，闻是经典，有能受持，若自书、若教人书，则为起立僧坊，以赤栴檀、作诸殿堂三十有二，高八多罗树，高广严好，百千比丘、于其中止，园林、浴池，经行、禅窟，衣服、饮食，床褥、汤药，一切乐具、充满其中，如是僧坊、堂阁、若干百千万亿，其数无量，以此现前、供养于我、及比丘僧。是故我说，如来灭后，若有受持、读诵、为他人说，若自书、若教人书，供养经卷，不须复起塔寺，及造僧坊、供养众僧。况复有人能持是经，兼行布施、持戒、忍辱、精进、一心、智慧，其德最胜，无量无边，譬如虚空、东西南北、四维、上下、无量无边，是人功德，亦复如是无量无边，疾至一切种智。若人读诵受持是经，为他人说，若自书、若教人书，复能起塔，及造僧坊、供养赞叹声闻众僧，亦以百千万亿赞叹之法、赞叹菩萨功德，又为他人、种种因缘，随义解说此法华经，复能清净持戒，与柔和者而共同止，忍辱无瞋，志念坚固，常贵坐禅、得诸深定，精进勇猛、摄诸善法，利根智慧、善答问难，阿逸多，若我灭后，诸善男子、善女人，受持读诵是经典者，复有如是诸善功德，当知是人、已趋道场，近阿耨多罗三藐三菩提，坐道树下。阿逸多，是善男子、善女人，若坐、若立、若经行处，此中便应起塔，一切天人、皆应供养如佛之塔。尔时世尊欲重宣此义，而说偈言：
    若我灭度后，能奉持此经，
    斯人福无量，如上之所说。
    是则为具足一切诸供养、
    以舍利起塔，七宝而庄严，
    表刹甚高广，渐小至梵天，
    宝铃千万亿，风动出妙音。
    又于无量劫、而供养此塔，
    华、香、诸璎珞，天衣、众伎乐，
    燃香油、酥灯，周匝常照明。
    恶世法末时、能持是经者，
    则为已如上、具足诸供养。
    若能持此经，则如佛现在，
    以牛头栴檀、起僧坊供养，
    堂有三十二，高八多罗树，
    上馔、妙衣服、床卧、皆具足，
    百千众住处，园林、诸浴池，
    经行及禅窟，种种皆严好。
    若有信解心、受持读诵书，
    若复教人书、及供养经卷，
    散华香、末香、以须曼、薝卜、
    阿提目多伽、薰油常燃之。
    如是供养者，得无量功德，
    如虚空无边，其福亦如是。
    况复持此经，兼布施、持戒，
    忍辱、乐禅定，不瞋不恶口，
    恭敬于塔庙，谦下诸比丘，
    远离自高心，常思惟智慧，
    有问难不瞋，随顺为解说，
    若能行是行，功德不可量。
    若见此法师、成就如是德，
    应以天华散，天衣覆其身，
    头面接足礼，生心如佛想。
    又应作是念，不久诣道场，
    得无漏、无为，广利诸人天。
    其所住止处，经行、若坐卧，
    乃至说一偈，是中应起塔，
    庄严令妙好，种种以供养。
    佛子住此地，则是佛受用，
    常在于其中、经行及坐卧。

    妙法莲华经卷第五


妙法莲华经随喜功德品第十八

    妙法莲华经卷第六

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经随喜功德品第十八

    尔时、弥勒菩萨摩诃萨白佛言，世尊，若有善男子、善女人，闻是法华经、随喜者，得几所福。而说偈言：
    世尊灭度后，其有闻是经，
    若能随喜者，为得几所福。
    尔时佛告弥勒菩萨摩诃萨，阿逸多，如来灭后，若比丘、比丘尼、优婆塞、优婆夷，及余智者、若长若幼，闻是经、随喜已，从法会出，至于余处，若在僧坊，若空闲地，若城邑、巷陌、聚落、田里，如其所闻，为父母、宗亲、善友、知识、随力演说，是诸人等，闻已、随喜，复行转教，余人闻已，亦随喜转教，如是展转、至第五十，阿逸多，其第五十善男子、善女人，随喜功德，我今说之，汝当善听。若四百万亿阿僧祇世界六趣四生众生，卵生、胎生、湿生、化生，若有形、无形，有想、无想，非有想、非无想，无足、二足、四足、多足、如是等、在众生数者，有人求福，随其所欲娱乐之具、皆给与之，一一众生、与满阎浮提金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、诸妙珍宝，及象、马、车乘，七宝所成宫殿楼阁等，是大施主、如是布施、满八十年已，而作是念，我已施众生娱乐之具、随意所欲，然此众生、皆已衰老，年过八十，发白、面皱，将死不久，我当以佛法而训导之，即集此众生，宣布法化，示教利喜，一时皆得须陀洹道、斯陀含道、阿那含道、阿罗汉道，尽诸有漏，于深禅定、皆得自在，具八解脱。于汝意云何，是大施主所得功德、宁为多否。弥勒白佛言，世尊，是人功德甚多，无量无边，若是施主、但施众生一切乐具，功德无量，何况令得阿罗汉果。佛告弥勒，我今分明语汝，是人以一切乐具、施于四百万亿阿僧祇世界六趣众生，又令得阿罗汉果，所得功德，不如是第五十人闻法华经一偈、随喜功德，百分、千分、百千万亿分、不及其一，乃至算数譬喻所不能知。阿逸多，如是第五十人展转闻法华经随喜功德，尚无量无边阿僧祇，何况最初于会中、闻而随喜者，其福复胜，无量无边阿僧祇、不可得比。又、阿逸多，若人为是经故，往诣僧坊，若坐、若立、须臾听受，缘是功德，转身所生，得好上妙象、马、车乘、珍宝辇舆，及乘天宫。若复有人、于讲法处坐，更有人来，劝令坐听，若分座令坐，是人功德，转身得帝释坐处，若梵王坐处，若转轮圣王所坐之处。阿逸多，若复有人、语余人言，有经、名法华，可共往听，即受其教，乃至须臾间闻，是人功德，转身得与陀罗尼菩萨共生一处，利根智慧，百千万世、终不瘖哑，口气不臭，舌常无病，口亦无病，齿不垢黑、不黄、不疏，亦不缺落、不差、不曲、唇不下垂，亦不褰缩、不粗涩、不疮胗，亦不缺坏，亦不喎斜，不厚、不大，亦不黧黑，无诸可恶，鼻不匾[匚@虒]，亦不曲戾，面色不黑，亦不狭长，亦不窊曲，无有一切不可喜相，唇舌牙齿、悉皆严好，鼻修、高直，面貌圆满，眉高而长，额广、平、正，人相具足，世世所生，见佛闻法、信受教诲。阿逸多，汝且观是、劝于一人令往听法，功德如此，何况一心听说、读诵，而于大众、为人分别如说修行。尔时世尊欲重宣此义，而说偈言：
    若人于法会，得闻是经典、
    乃至于一偈，随喜为他说，
    如是展转教、至于第五十，
    最后人获福、今当分别之。
    如有大施主，供给无量众，
    具满八十岁、随意之所欲，
    见彼衰老相，发白而面皱，
    齿疏形枯竭，念其死不久，
    我今应当教、令得于道果。
    即为方便说、涅槃真实法，
    世皆不牢固，如水沫、泡、焰，
    汝等咸应当、疾生厌离心。
    诸人闻是法，皆得阿罗汉，
    具足六神通、三明、八解脱。
    最后第五十，闻一偈、随喜，
    是人福胜彼、不可为譬喻。
    如是展转闻，其福尚无量，
    何况于法会、初闻、随喜者。
    若有劝一人、将引听法华，
    言此经深妙，千万劫难遇，
    即受教往听，乃至须臾闻，
    斯人之福报，今当分别说。
    世世无口患，齿不疏、黄、黑，
    唇不厚、褰、缺，无有可恶相，
    舌不乾、黑、短，鼻高、修、且直，
    额广而平、正，面目悉端严，
    为人所喜见，口气无臭秽，
    优钵华之香、当从其口出。
    若故诣僧坊，欲听法华经，
    须臾闻、欢喜，今当说其福。
    后生天人中，得妙象、马、车、
    珍宝之辇舆，及乘天宫殿。
    若于讲法处、劝人坐听经，
    是福因缘得、释、梵、转轮座。
    何况一心听，解说其义趣，
    如说而修行，其福不可量。


妙法莲华经法师功德品第十九

    妙法莲华经法师功德品第十九

    尔时佛告常精进菩萨摩诃萨，若善男子、善女人，受持是法华经，若读、若诵，若解说、若书写，是人当得八百眼功德、千二百耳功德、八百鼻功德、千二百舌功德、八百身功德、千二百意功德，以是功德、庄严六根，皆令清净。是善男子、善女人，父母所生清净肉眼，见于三千大千世界、内外所有山林河海，下至阿鼻地狱，上至有顶，亦见其中一切众生，及业因缘、果报生处，悉见悉知。尔时世尊欲重宣此义，而说偈言：
    若于大众中，以无所畏心、
    说是法华经，汝听其功德。
    是人得八百功德殊胜眼，
    以是庄严故，其目甚清净。
    父母所生眼，悉见三千界、
    内外弥楼山、须弥、及铁围，
    并诸余山林、大海江河水、
    下至阿鼻狱，上至有顶处，
    其中诸众生，一切皆悉见。
    虽未得天眼，肉眼力如是。
    复次、常精进，若善男子、善女人，受持此经，若读、若诵，若解说、若书写，得千二百耳功德。以是清净耳，闻三千大千世界，下至阿鼻地狱，上至有顶，其中内外种种语言音声，象声、马声、牛声、车声，啼哭声、愁叹声，螺声、鼓声、钟声、铃声，笑声、语声，男声、女声、童子声、童女声，法声、非法声，苦声、乐声，凡夫声、圣人声，喜声、不喜声，天声、龙声、夜叉声、乾闼婆声、阿修罗声、迦楼罗声、紧那罗声、摩睺罗伽声，火声、水声、风声，地狱声、畜生声、饿鬼声，比丘声、比丘尼声，声闻声、辟支佛声，菩萨声、佛声。以要言之，三千大千世界中、一切内外所有诸声，虽未得天耳，以父母所生清净常耳，皆悉闻知，如是分别种种音声、而不坏耳根。尔时世尊欲重宣此义，而说偈言：
    父母所生耳，清净无浊秽，
    以此常耳闻三千世界声。
    象、马、车、牛声钟、铃、螺、鼓声，，
    琴、瑟、箜篌声，箫、笛、之音声，
    清净好歌声，听之而不著，
    无数种人声，闻悉能解了。
    又闻诸天声，微妙之歌音，
    及闻男女声，童子童女声。
    山川险谷中、迦陵频伽声，
    命命等诸鸟，悉闻其音声。
    地狱众苦痛，种种楚毒声，
    饿鬼饥渴逼，求索饮食声，
    诸阿修罗等，居在大海边，
    自共言语时、出于大音声。
    如是、说法者安住于此间，
    遥闻是众声，而不坏耳根。
    十方世界中、禽兽鸣相呼，
    其说法之人，于此悉闻之。
    其诸梵天上，光音及遍净，
    乃至有顶天，言语之音声，
    法师住于此，悉皆得闻之。
    一切比丘众、及诸比丘尼，
    若读诵经典，若为他人说，
    法师住于此，悉皆得闻之。
    复有诸菩萨，读诵于经法，
    若为他人说，撰集、解其义，
    如是诸音声，悉皆得闻之。
    诸佛大圣尊，教化众生者，
    于诸大会中、演说微妙法，
    持此法华者，悉皆得闻之。
    三千大千界、内外诸音声，
    下至阿鼻狱，上至有顶天，
    皆闻其音声，而不坏耳根，
    其耳聪利故，悉能分别知。
    持是法华者，虽未得天耳，
    但用所生耳，功德已如是。
    复次、常精进，若善男子、善女人，受持是经，若读、若诵，若解说，若书写，成就八百鼻功德。以是清净鼻根，闻于三千大千世界、上下内外种种诸香，须曼那华香、阇提华香、末利华香、瞻卜华香、波罗罗华香，赤莲华香、青莲华香、白莲华香，华树香、果树香，栴檀香、沉水香、多摩罗跋香、多伽罗香，及千万种和香，若末、若丸、若涂香，持是经者，于此间住，悉能分别。又复别知众生之香，象香、马香、牛羊等香，男香、女香、童子香、童女香，及草木丛林香，若近、若远、所有诸香，悉皆得闻，分别不错。持是经者，虽住于此，亦闻天上诸天之香，波利质多罗、拘鞞陀罗树香，及曼陀罗华香、摩诃曼陀罗华香、曼殊沙华香、摩诃曼殊沙华香、栴檀、沉水、种种末香，诸杂华香，如是等天香、和合所出之香，无不闻知。又闻诸天身香，释提桓因、在胜殿上，五欲娱乐嬉戏时香，若在妙法堂上、为忉利诸天说法时香，若于诸园游戏时香，及余天等、男女身香，皆悉遥闻。如是展转、乃至梵世、上至有顶、诸天身香，亦皆闻之。并闻诸天所烧之香，及声闻香、辟支佛香、菩萨香、诸佛身香，亦皆遥闻，知其所在。虽闻此香，然于鼻根不坏不错，若欲分别为他人说，忆念不谬。尔时世尊欲重宣此义，而说偈言：
    是人鼻清净，于此世界中，
    若香、若臭物，种种悉闻知。
    须曼那、阇提、多摩罗、栴檀、
    沉水及桂香，种种华果香，
    及知众生香，男子女人香，
    说法者远住，闻香知所在。
    大势转轮王，小转轮及子，
    群臣、诸宫人，闻香知所在。
    身所著珍宝，及地中宝藏，
    转轮王宝女，闻香知所在。
    诸人严身具，衣服及璎珞、
    种种所涂香，闻香知其身。
    诸天若行坐、游戏及神变，
    持是法华者，闻香悉能知。
    诸树华果实，及酥油香气，
    持经者住此，悉知其所在。
    诸山深险处，栴檀树花敷，
    众生在中者，闻香皆能知。
    铁围山、大海、地中诸众生，
    持经者闻香，悉知其所在。
    阿修罗男女、及其诸眷属，
    斗诤、游戏时，闻香皆能知。
    旷野险隘处，狮子、象、虎、狼、
    野牛、水牛等，闻香知所在。
    若有怀妊者，未辩其男女、
    无根、及非人，闻香悉能知。
    以闻香力故，知其初怀妊，
    成就、不成就，安乐产福子。
    以闻香力故，知男女所念、
    染欲、痴恚心，亦知修善者。
    地中众伏藏，金银诸珍宝、
    铜器之所盛，闻香悉能知。
    种种诸璎珞，无能识其价，
    闻香知贵贱、出处、及所在。
    天上诸华等，曼陀、曼殊沙、
    波利质多树，闻香悉能知。
    天上诸宫殿，上中下差别，
    众宝花庄严，闻香悉能知。
    天园林、胜殿、诸观、妙法堂，
    在中而娱乐，闻香悉能知。
    诸天若听法，或受五欲时，
    来往行坐卧，闻香悉能知。
    天女所著衣、好华香庄严，
    周旋游戏时，闻香悉能知。
    如是展转上，乃至于梵世，
    入禅出禅者，闻香悉能知。
    光音、遍净天，乃至于有顶，
    初生及退没，闻香悉能知。
    诸比丘众等，于法常精进，
    若坐、若经行，及读诵经典，
    或在林树下、专精而坐禅，
    持经者闻香，悉知其所在。
    菩萨志坚固，坐禅若读诵，
    或为人说法，闻香悉能知。
    在在方世尊，一切所恭敬，
    愍众而说法，闻香悉能知。
    众生在佛前，闻经皆欢喜，
    如法而修行，闻香悉能知。
    虽未得菩萨无漏法生鼻，
    而是持经者，先得此鼻相。
    复次、常精进，若善男子、善女人，受持是经，若读、若诵、若解说，若书写，得千二百舌功德。若好、若丑，若美、不美，及诸苦涩物，在其舌根，皆变成上味，如天甘露，无不美者。若以舌根、于大众中有所演说，出深妙声，能入其心，皆令欢喜快乐。又诸天子、天女，释梵诸天，闻是深妙音声，有所演说、言论次第，皆悉来听。及诸龙、龙女，夜叉、夜叉女，乾闼婆、乾闼婆女，阿修罗、阿修罗女，迦楼罗、迦楼罗女，紧那罗、紧那罗女，摩睺罗伽、摩睺罗伽女，为听法故，皆来亲近、恭敬供养。及比丘、比丘尼，优婆塞、优婆夷，国王、王子、群臣、眷属，小转轮王、大转轮王、七宝千子内外眷属，乘其宫殿，俱来听法，以是菩萨善说法故。婆罗门、居士、国内人民、尽其形寿，随侍供养。又诸声闻、辟支佛、菩萨、诸佛，常乐见之。是人所在方面，诸佛皆向其处说法，悉能受持一切佛法，又能出于深妙法音。尔时世尊欲重宣此义，而说偈言：
    是人舌根净，终不受恶味，
    其有所食啖，悉皆成甘露。
    以深净妙声，于大众说法，
    以诸因缘喻、引导众生心，
    闻者皆欢喜，设诸上供养。
    诸天、龙、夜叉、及阿修罗等，
    皆以恭敬心，而共来听法，
    是说法之人，若欲以妙音、
    遍满三千界，随意即能至。
    大小转轮王、及千子眷属，
    合掌恭敬心，常来听受法。
    诸天、龙、夜叉、罗刹、毗舍阇，
    亦以欢喜心，常乐来供养。
    梵天王、魔王，自在、大自在，
    如是诸天众，常来至其所。
    诸佛及弟子、闻其说法音，
    常念而守护，或时为现身。
    复次、常精进，若善男子、善女人，受持是经，若读、若诵，若解说，若书写，得八百身功德。得清净身、如净琉璃，众生喜见。其身净故，三千大千世界众生，生时、死时，上下、好丑，生善处、恶处，悉于中现。及铁围山、大铁围山、弥楼山、摩诃弥楼山、等诸山，及其中众生，悉于中现。下至阿鼻地狱、上至有顶，所有及众生，悉于中现。若声闻、辟支佛、菩萨、诸佛、说法，皆于身中现其色像。尔时世尊欲重宣此义，而说偈言：
    若持法华者，其身甚清净，
    如彼净琉璃，众生皆喜见，
    又如净明镜，悉见诸色像，
    菩萨于净身，皆见世所有，
    唯独自明了，余人所不见。
    三千世界中、一切诸群萌，
    天、人、阿修罗、地狱、鬼、畜生，
    如是诸色像，皆于身中现。
    诸天等宫殿，乃至于有顶，
    铁围及弥楼、摩诃弥楼山、
    诸大海水等，皆于身中现。
    诸佛及声闻、佛子、菩萨等，
    若独、若在众，说法、悉皆现。
    虽未得无漏法性之妙身，
    以清净常体，一切于中现。
    复次、常精进，若善男子、善女人，如来灭后、受持是经，若读、若诵，若解说，若书写，得千二百意功德。以是清净意根，乃至闻一偈一句，通达无量无边之义，解是义已，能演说一句一偈、至于一月、四月、乃至一岁，诸所说法，随其义趣，皆与实相不相违背。若说俗间经书、治世语言、资生业等，皆顺正法。三千大千世界、六趣众生，心之所行，心所动作，心所戏论，皆悉知之，虽未得无漏智慧，而其意根、清净如此。是人有所思惟、筹量、言说，皆是佛法，无不真实，亦是先佛、经中所说。尔时世尊欲重宣此义，而说偈言：
    是人意清净，明利无浊秽，
    以此妙意根，知上中下法，
    乃至闻一偈，通达无量义，
    次第如法说，月、四月、至岁。
    是世界内外、一切诸众生，
    若天、龙、及人，夜叉、鬼神等，
    其在六趣中、所念若干种，
    持法华之报，一时皆悉知。
    十方无数佛，百福庄严相，
    为众生说法，悉闻、能受持。
    思惟无量义，说法亦无量，
    终始不忘错，以持法华故。
    悉知诸法相，随义识次第，
    达名字、语言，如所知演说。
    此人有所说，皆是先佛法，
    以演此法故，于众无所畏。
    持法华经者，意根净若斯，
    虽未得无漏，先有如是相，
    是人持此经，安住稀有地，
    为一切众生、欢喜而爱敬。
    能以千万种善巧之语言，
    分别而说法，持法华经故。


妙法莲华经常不轻菩萨品第二十

    妙法莲华经常不轻菩萨品第二十

    尔时佛告得大势菩萨摩诃萨，汝今当知，若比丘、比丘尼、优婆塞、优婆夷、持法华经者，若有恶口、骂詈诽谤，获大罪报，如前所说，其所得功德，如向所说、眼耳鼻舌身意清净。得大势，乃往古昔，过无量无边不可思议阿僧祇劫，有佛、名威音王如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。劫名离衰，国名大成。其威音王佛，于彼世中，为天、人、阿修罗、说法，为求声闻者、说应四谛法，度生老病死，究竟涅槃，为求辟支佛者、说应十二因缘法，为诸菩萨、因阿耨多罗三藐三菩提，说应六波罗蜜法，究竟佛慧。得大势，是威音王佛、寿四十万亿那由他恒河沙劫，正法住世劫数、如一阎浮提微尘，像法住世劫数、如四天下微尘，其佛饶益众生已，然后灭度。正法像法灭尽之后，于此国土、复有佛出，亦号威音王如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。如是次第有二万亿佛，皆同一号。最初威音王如来、既已灭度，正法灭后，于像法中，增上慢比丘有大势力。尔时有一菩萨比丘、名常不轻，得大势以何因缘、名常不轻，是比丘、凡有所见，若比丘、比丘尼、优婆塞、优婆夷，皆悉礼拜赞叹、而作是言，我深敬汝等，不敢轻慢。所以者何。汝等皆行菩萨道，当得作佛。而是比丘、不专读诵经典，但行礼拜，乃至远见四众，亦复故往礼拜赞叹、而作是言，我不敢轻于汝等，汝等皆当作佛。四众之中，有生瞋恚、心不净者，恶口骂詈，言、是无智比丘、从何所来，自言我不轻汝，而与我等授记，当得作佛，我等不用如是虚妄授记。如此经历多年，常被骂詈，不生瞋恚，常作是言，汝当作佛。说是语时，众人或以杖木瓦石而打掷之，避走远住，犹高声唱言，我不敢轻于汝等，汝等皆当作佛。以其常作是语故，增上慢比丘、比丘尼、优婆塞、优婆夷，号之为常不轻。是比丘、临欲终时，于虚空中，具闻威音王佛、先所说法华经二十千万亿偈，悉能受持，即得如上眼根清净、耳鼻舌身意根清净。得是六根清净已，更增寿命二百万亿那由他岁，广为人说是法华经。于时增上慢四众，比丘、比丘尼、优婆塞、优婆夷，轻贱是人、为作不轻名者，见其得大神通力、乐说辩力、大善寂力，闻其所说，皆信伏随从。是菩萨复化千万亿众，令住阿耨多罗三藐三菩提。命终之后，得值二千亿佛，皆号日月灯明，于其法中、说是法华经，以是因缘，复值二千亿佛，同号云自在灯王，于此诸佛法中、受持读诵，为诸四众说此经典故，得是常眼清净、耳鼻舌身意诸根清净，于四众中说法，心无所畏。得大势，是常不轻菩萨摩诃萨、供养如是若干诸佛，恭敬、尊重、赞叹、种诸善根，于后复值千万亿佛，亦于诸佛法中、说是经典，功德成就，当得作佛。得大势，于意云何，尔时常不轻菩萨、岂异人乎，则我身是。若我于宿世、不受持读诵此经、为他人说者，不能疾得阿耨多罗三藐三菩提，我于先佛所、受持读诵此经、为人说故，疾得阿耨多罗三藐三菩提。得大势，彼时四众、比丘、比丘尼、优婆塞、优婆夷，以瞋恚意、轻贱我故，二百亿劫、常不值佛，不闻法，不见僧，千劫于阿鼻地狱受大苦恼，毕是罪已，复遇常不轻菩萨，教化阿耨多罗三藐三菩提。得大势，于汝意云何，尔时四众常轻是菩萨者、岂异人乎，今此会中、跋陀婆罗等五百菩萨，师子月等五百比丘，尼思佛等、五百优婆塞，皆于阿耨多罗三藐三菩提不退转者是。得大势，当知是法华经，大饶益诸菩萨摩诃萨，能令至于阿耨多罗三藐三菩提，是故诸菩萨摩诃萨、于如来灭后，常应受持、读诵、解说、书写是经。尔时世尊欲重宣此义，而说偈言：
    过去有佛，号威音王，神智无量，
    将导一切，天、人、龙神、所共供养。
    是佛灭后，法欲尽时，有一菩萨、
    名常不轻。时诸四众、计著于法。
    不轻菩萨、往到其所而语之言，
    我不轻汝，汝等行道，皆当作佛。
    诸人闻已，轻毁骂詈，不轻菩萨
    能忍受之。其罪毕已，临命终时，
    得闻此经，六根清净，神通力故，
    增益寿命，复为诸人广说是经。
    诸著法众，皆蒙菩萨教化成就、
    令住佛道。不轻命终，值无数佛，
    说是经故，得无量福，渐具功德，
    疾成佛道。彼时不轻，则我身是。
    时四部众、著法之者，闻不轻言、
    汝当作佛，以是因缘，值无数佛。
    此会菩萨、五百之众，并及四部
    清信士女，今于我前听法者是。
    我于前世，劝是诸人，听受斯经
    第一之法。开示教人，令住涅槃，
    世世受持如是经典。亿亿万劫
    至不可议，时乃得闻是法华经。
    亿亿万劫至不可议，诸佛世尊、
    时说是经。是故行者、于佛灭后，
    闻如是经，勿生疑惑。应当一心、
    广说此经，世世值佛，疾成佛道。


妙法莲华经如来神力品第二十一

    妙法莲华经如来神力品第二十一

    尔时千世界微尘等菩萨摩诃萨、从地涌出者，皆于佛前、一心合掌，瞻仰尊颜，而白佛言，世尊，我等于佛灭后，世尊分身所在国土、灭度之处，当广说此经，所以者何。我等亦自欲得是真净大法，受持、读诵、解说、书写、而供养之。尔时世尊于文殊师利等、无量百千万亿旧住娑婆世界菩萨摩诃萨、及诸比丘、比丘尼、优婆塞、优婆夷、天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等，一切众前，现大神力，出广长舌上至梵世，一切毛孔、放于无量无数色光，皆悉遍照十方世界。众宝树下、师子座上诸佛，亦复如是，出广长舌、放无量光。释迦牟尼佛、及宝树下诸佛、现神力时、满百千岁，然后还摄舌相。一时謦欬、俱共弹指，是二音声，遍至十方诸佛世界，地皆六种震动。其中众生，天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等，以佛神力故，皆见此娑婆世界、无量无边百千万亿众宝树下、师子座上诸佛，及见释迦牟尼佛、共多宝如来、在宝塔中、坐师子座，又见无量无边百千万亿菩萨摩诃萨、及诸四众，恭敬围绕释迦牟尼佛，既见是已，皆大欢喜，得未曾有。即时诸天、于虚空中、高声唱言，过此无量无边百千万亿阿僧祇世界，有国、名娑婆，是中有佛、名释迦牟尼，今为诸菩萨摩诃萨说大乘经，名妙法莲华、教菩萨法、佛所护念，汝等当深心随喜，亦当礼拜供养释迦牟尼佛。彼诸众生、闻虚空中声已，合掌向娑婆世界、作如是言，南无释迦牟尼佛。南无释迦牟尼佛。以种种华、香、璎珞、幡盖、及诸严身之具、珍宝妙物，皆共遥散娑婆世界。所散诸物、从十方来，譬如云集，变成宝帐，遍覆此间诸佛之上。于时十方世界，通达无碍，如一佛土。尔时佛告上行等菩萨大众，诸佛神力，如是无量无边、不可思议，若我以是神力，于无量无边百千万亿阿僧祇劫，为嘱累故、说此经功德，犹不能尽。以要言之，如来一切所有之法，如来一切自在神力，如来一切所秘要之藏，如来一切甚深之事，皆于此经、宣示显说。是故汝等于如来灭后，应一心受持、读诵、解说、书写、如说修行。所在国土，若有受持、读诵、解说、书写、如说修行，若经卷所住之处，若于园中，若于林中，若于树下，若于僧坊，若白衣舍，若在殿堂，若山谷旷野，是中皆应起塔供养。所以者何。当知是处、即是道场，诸佛于此、得阿耨多罗三藐三菩提，诸佛于此、转于法轮，诸佛于此、而般涅槃。尔时世尊欲重宣此义，而说偈言：
    诸佛救世者，住于大神通，
    为悦众生故，现无量神力，
    舌相至梵天，身放无数光，
    为求佛道者、现此稀有事。
    诸佛謦欬声、及弹指之声，
    周闻十方国，地皆六种动。
    以佛灭度后、能持是经故，
    诸佛皆欢喜，现无量神力。
    嘱累是经故，赞美受持者，
    于无量劫中、犹故不能尽。
    是人之功德，无边、无有穷，
    如十方虚空，不可得边际。
    能持是经者，则为已见我，
    亦见多宝佛、及诸分身者，
    又见我今日、教化诸菩萨。
    能持是经者，令我及分身、
    灭度多宝佛，一切皆欢喜。
    十方现在佛、并过去、未来，
    亦见、亦供养，亦令得欢喜。
    诸佛坐道场，所得秘要法，
    能持是经者，不久亦当得。
    能持是经者，于诸法之义、
    名字、及言辞，乐说无穷尽，
    如风于空中，一切无障碍。
    于如来灭后，知佛所说经，
    因缘及次第，随义如实说，
    如日月光明，能除诸幽冥。
    斯人行世间，能灭众生闇，
    教无量菩萨、毕竟住一乘。
    是故有智者、闻此功德利，
    于我灭度后，应受持斯经，
    是人于佛道，决定无有疑。


妙法莲华经嘱累品第二十二

    妙法莲华经嘱累品第二十二

    尔时释迦牟尼佛从法座起，现大神力，以右手摩无量菩萨摩诃萨顶，而作是言，我于无量百千万亿阿僧祇劫、修习是难得阿耨多罗三藐三菩提法，今以付嘱汝等，汝等应当一心流布此法，广令增益。如是三摩诸菩萨摩诃萨顶、而作是言，我于无量百千万亿阿僧祇劫、修习是难得阿耨多罗三藐三菩提法，今以付嘱汝等，汝等当受持、读诵、广宣此法，令一切众生、普得闻知。所以者何。如来有大慈悲，无诸悭吝，亦无所畏，能与众生、佛之智慧、如来智慧、自然智慧，如来是一切众生之大施主。汝等亦应随学如来之法，勿生悭吝，于未来世，若有善男子、善女人、信如来智慧者，当为演说此法华经，使得闻知，为令其人得佛慧故。若有众生不信受者，当于如来余深法中、示教利喜，汝等若能如是，则为已报诸佛之恩。时诸菩萨摩诃萨、闻佛作是说已，皆大欢喜、遍满其身，益加恭敬，屈躬、低头、合掌向佛，俱发声言，如世尊敕，当具奉行，唯、然，世尊，愿不有虑。诸菩萨摩诃萨众，如是三反、俱发声言，如世尊敕，当具奉行，唯、然，世尊，愿不有虑。尔时释迦牟尼佛令十方来诸分身佛、各还本土，而作是言，诸佛各随所安，多宝佛塔、还可如故。说是语时，十方无量分身诸佛、坐宝树下师子座上者，及多宝佛，并上行等无边阿僧祇菩萨大众，舍利弗等声闻四众，及一切世间、天、人、阿修罗、等，闻佛所说，皆大欢喜。


妙法莲华经药王菩萨本事品第二十三

    妙法莲华经药王菩萨本事品第二十三

    尔时宿王华菩萨、白佛言，世尊，药王菩萨、云何游于娑婆世界，世尊，是药王菩萨、有若干百千万亿那由他难行苦行，善哉、世尊，愿少解说。诸天、龙、神、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等，又他国土、诸来菩萨，及此声闻众，闻皆欢喜。尔时佛告宿王华菩萨，乃往过去无量恒河沙劫，有佛、号日月净明德如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊。其佛有八十亿大菩萨摩诃萨，七十二恒河沙大声闻众，佛寿四万二千劫，菩萨寿命亦等。彼国无有女人、地狱、饿鬼、畜生、阿修罗、等，及以诸难，地平如掌，琉璃所成，宝树庄严，宝帐覆上，垂宝华幡，宝瓶香炉、周遍国界，七宝为台，一树一台，其树去台、尽一箭道。此诸宝树，皆有菩萨、声闻、而坐其下，诸宝台上，各有百亿诸天、作天伎乐，歌叹于佛，以为供养。尔时彼佛为一切众生喜见菩萨、及众菩萨、诸声闻众、说法华经。是一切众生喜见菩萨，乐习苦行，于日月净明德佛法中、精进经行，一心求佛、满万二千岁已，得现一切色身三昧。得此三昧已，心大欢喜，即作念言，我得现一切色身三昧，皆是得闻法华经力，我今当供养日月净明德佛、及法华经。即时入是三昧，于虚空中、雨曼陀罗华、摩诃曼陀罗华、细末坚黑栴檀，满虚空中、如云而下，又雨海此岸栴檀之香，此香六铢、价值娑婆世界，以供养佛。作是供养已，从三昧起，而自念言，我虽以神力供养于佛，不如以身供养，即服诸香，栴檀、薰陆、兜楼婆、毕力迦、沉水、胶香，又饮瞻卜诸华香油，满千二百岁已，香油涂身，于日月净明德佛前，以天宝衣而自缠身，灌诸香油，以神通力愿、而自燃身，光明遍照八十亿恒河沙世界。其中诸佛、同时赞言，善哉、善哉，善男子，是真精进，是名真法供养如来。若以华、香、璎珞、烧香、末香、涂香、天缯、幡盖、及海此岸栴檀之香、如是等种种诸物供养，所不能及，假使国城、妻子、布施，亦所不及。善男子，是名第一之施，于诸施中、最尊最上，以法供养诸如来故。作是语已，而各默然。其身火燃、千二百岁，过是已后，其身乃尽。一切众生喜见菩萨、作如是法供养已，命终之后，复生日月净明德佛国中，于净德王家、结跏趺坐，忽然化生。即为其父而说偈言：
    大王今当知，我经行彼处，
    即时得一切，现诸身三昧，
    勤行大精进，舍所爱之身，
    供养于世尊、为求无上慧。
    说是偈已，而白父言，日月净明德佛、今故现在。我先供养佛已，得解一切众生语言陀罗尼，复闻是法华经八百千万亿那由他、甄迦罗、频婆罗、阿閦婆、等，偈。大王，我今当还供养此佛。白已即坐七宝之台，上升虚空，高七多罗树，往到佛所，头面礼足，合十指爪，以偈赞佛：
    容颜甚奇妙，光明照十方，
    我适曾供养，今复还亲觐。
    尔时一切众生喜见菩萨说是偈已，而白佛言，世尊，世尊犹故在世。尔时日月净明德佛、告一切众生喜见菩萨，善男子，我涅槃时到，灭尽时至，汝可安施床座，我于今夜、当般涅槃。又敕一切众生喜见菩萨，善男子，我以佛法、嘱累于汝、及诸菩萨、大弟子，并阿耨多罗三藐三菩提法，亦以三千大千七宝世界、诸宝树、宝台、及给侍诸天、悉付于汝，我灭度后，所有舍利、亦付嘱汝，当令流布，广设供养，应起若干千塔。如是日月净明德佛、敕一切众生喜见菩萨已，于夜后分、入于涅槃。尔时一切众生喜见菩萨见佛灭度，悲感、懊恼，恋慕于佛，即以海此岸栴檀为[卄/積]、供养佛身，而以烧之。火灭已后，收取舍利，作八万四千宝瓶、以起八万四千塔，高三世界，表刹庄严，垂诸幡盖，悬众宝铃。尔时一切众生喜见菩萨复自念言，我虽作是供养，心犹未足，我今当更供养舍利。便语诸菩萨大弟子、及天龙、夜叉、等一切大众，汝等当一心念，我今供养日月净明德佛舍利。作是语已，即于八万四千塔前，燃百福庄严臂七万二千岁、而以供养，令无数求声闻众、无量阿僧祇人、发阿耨多罗三藐三菩提心，皆使得住现一切色身三昧。尔时诸菩萨、天、人、阿修罗、等，见其无臂，忧恼悲哀、而作是言，此一切众生喜见菩萨，是我等师，教化我者，而今烧臂，身不具足。于时一切众生喜见菩萨、于大众中立此誓言，我舍两臂，必当得佛金色之身，若实不虚，令我两臂还复如故。作是誓已，自然还复，由斯菩萨福德智慧淳厚所致。当尔之时，三千大千世界、六种震动，天雨宝华，一切人天、得未曾有。佛告宿王华菩萨，于汝意云何，一切众生喜见菩萨，岂异人乎，今药王菩萨是也，其所舍身布施，如是无量百千万亿那由他数。宿王华，若有发心欲得阿耨多罗三藐三菩提者，能燃手指、乃至足一指、供养佛塔，胜以国城妻子、及三千大千国土山林河池、诸珍宝物、而供养者，若复有人，以七宝满三千大千世界，供养于佛、及大菩萨、辟支佛、阿罗汉，是人所得功德，不如受持此法华经、乃至一四句偈，其福最多。宿王华，譬如一切川流江河，诸水之中，海为第一，此法华经、亦复如是，于诸如来所说经中，最为深大。又如土山、黑山、小铁围山、大铁围山、及十宝山，众山之中，须弥山为第一，此法华经、亦复如是，于诸经中、最为其上。又如众星之中，月天子最为第一，此法华经亦复如是，于千万亿种诸经法中、最为照明。又如日天子能除诸闇，此经亦复如是，能破一切不善之闇。又如诸小王中，转轮圣王最为第一，此经亦复如是，于众经中、最为其尊。又如帝释、于三十三天中王，此经亦复如是，诸经中王。又如大梵天王、一切众生之父，此经亦复如是，一切贤圣、学、无学、及发菩萨心者之父。又如一切凡夫人中，须陀洹、斯陀含、阿那含、阿罗汉、辟支佛、为第一，此经亦复如是，一切如来所说、若菩萨所说、若声闻所说、诸经法中，最为第一，有能受持是经典者，亦复如是，于一切众生中、亦为第一。一切声闻辟支佛中，菩萨为第一，此经亦复如是，于一切诸经法中、最为第一。如佛为诸法王，此经亦复如是，诸经中王。宿王华，此经能救一切众生者，此经能令一切众生离诸苦恼，此经能大饶益一切众生，充满其愿。如清凉池、能满一切诸渴乏者，如寒者得火，如裸者得衣，如商人得主，如子得母，如渡得船，如病得医，如暗得灯，如贫得宝，如民得王，如贾客得海，如炬除暗，此法华经亦复如是，能令众生离一切苦、一切病痛，能解一切生死之缚。若人得闻此法华经，若自书，若使人书，所得功德，以佛智慧、筹量多少，不得其边。若书是经卷，华、香、璎珞、烧香、末香、涂香，幡盖、衣服，种种之灯，酥灯、油灯、诸香油灯、瞻卜油灯、须曼那油灯、波罗罗油灯、婆利师迦油灯、那婆摩利油灯、供养，所得功德，亦复无量。宿王华，若有人、闻是药王菩萨本事品者，亦得无量无边功德。若有女人、闻是药王菩萨本事品，能受持者，尽是女身，后不复受。若如来灭后、后五百岁中，若有女人、闻是经典，如说修行，于此命终，即往安乐世界，阿弥陀佛、大菩萨众，围绕住处，生莲华中，宝座之上，不复为贪欲所恼，亦复不为瞋恚愚痴所恼，亦复不为憍慢嫉妒诸垢所恼，得菩萨神通、无生法忍。得是忍已，眼根清净，以是清净眼根，见七百万二千亿那由他恒河沙等诸佛如来。是时诸佛遥共赞言，善哉、善哉，善男子，汝能于释迦牟尼佛法中、受持读诵思惟是经，为他人说，所得福德、无量无边，火不能烧，水不能漂，汝之功德，千佛共说、不能令尽。汝今已能破诸魔贼，坏生死军，诸余怨敌、皆悉摧灭。善男子，百千诸佛，以神通力、共守护汝，于一切世间、天人之中，无如汝者，惟除如来，其诸声闻、辟支佛、乃至菩萨，智慧禅定、无有与汝等者。宿王华，此菩萨成就如是功德智慧之力。若有人闻是药王菩萨本事品，能随喜赞善者，是人现世、口中常出青莲华香，身毛孔中常出牛头栴檀之香，所得功德，如上所说。是故宿王华，以此药王菩萨本事品、嘱累于汝，我灭度后、后五百岁中，广宣流布于阎浮提，无令断绝，恶魔、魔民、诸天龙、夜叉、鸠槃荼等，得其便也。宿王华，汝当以神通之力、守护是经。所以者何。此经则为阎浮提人、病之良药，若人有病，得闻是经，病即消灭，不老不死。宿王华，汝若见有受持是经者，应以青莲花、盛满末香，供散其上，散已、作是念言，此人不久、必当取草坐于道场，破诸魔军，当吹法螺、击大法鼓，度脱一切众生、老病死海。是故求佛道者、见有受持是经典人，应当如是生恭敬心。说是药王菩萨本事品时，八万四千菩萨、得解一切众生语言陀罗尼。多宝如来、于宝塔中赞宿王华菩萨言，善哉、善哉，宿王华，汝成就不可思议功德，乃能问释迦牟尼佛如此之事，利益无量一切众生。

    妙法莲华经卷第六


妙法莲华经妙音菩萨品第二十四

    妙法莲华经卷第七

    后秦龟兹国三藏法师
    鸠摩罗什奉诏译

    妙法莲华经妙音菩萨品第二十四

    尔时释迦牟尼佛放大人相、肉髻光明，及放眉间白毫相光，遍照东方百八万亿那由他恒河沙等诸佛世界。过是数已，有世界、名净光庄严，其国有佛，号净华宿王智如来、应供、正遍知、明行足、善逝世间解、无上士、调御丈夫、天人师、佛、世尊，为无量无边菩萨大众恭敬围绕、而为说法，释迦牟尼佛白毫光明遍照其国。尔时一切净光庄严国中，有一菩萨、名曰妙音，久已植众德本，供养亲近无量百千万亿诸佛，而悉成就甚深智慧，得妙幢相三昧、法华三昧、净德三昧、宿王戏三昧、无缘三昧、智印三昧、解一切众生语言三昧、集一切功德三昧、清净三昧、神通游戏三昧、慧炬三昧、庄严王三昧、净光明三昧、净藏三昧、不共三昧、日旋三昧、得如是等百千万亿恒河沙等诸大三昧。释迦牟尼佛光照其身，即白净华宿王智佛言，世尊，我当往诣娑婆世界，礼拜、亲近、供养、释迦牟尼佛，及见文殊师利法王子菩萨、药王菩萨、勇施菩萨、宿王华菩萨、上行意菩萨、庄严王菩萨、药上菩萨。尔时净华宿王智佛告妙音菩萨，汝莫轻彼国，生下劣想。善男子，彼娑婆世界，高下不平，土石诸山、秽恶充满，佛身卑小，诸菩萨众、其形亦小，而汝身四万二千由旬，我身六百八十万由旬，汝身第一端正，百千万福、光明殊妙，是故汝往、莫轻彼国、若佛菩萨、及国土，生下劣想。妙音菩萨白其佛言，世尊，我今诣娑婆世界，皆是如来之力，如来神通游戏，如来功德智慧庄严。于是妙音菩萨不起于座，身不动摇，而入三昧，以三昧力，于耆阇崛山、去法座不远，化作八万四千众宝莲华，阎浮檀金为茎，白银为叶，金刚为须，甄叔迦宝以为其台。尔时文殊师利法王子、见是莲华，而白佛言，世尊，是何因缘，先现此瑞，有若干千万莲华，阎浮檀金为茎，白银为叶，金刚为须，甄叔迦宝以为其台。尔时释迦牟尼佛告文殊师利，是妙音菩萨摩诃萨，欲从净华宿王智佛国，与八万四千菩萨、围绕而来，至此娑婆世界，供养、亲近、礼拜、于我，亦欲供养、听法华经。文殊师利白佛言，世尊，是菩萨种何善本，修何功德，而能有是大神通力。行何三昧，愿为我等说是三昧名字，我等亦欲勤修行之，行此三昧，乃能见是菩萨色相大小，威仪进止。惟愿世尊以神通力，彼菩萨来，令我得见。尔时释迦牟尼佛告文殊师利，此久灭度多宝如来、当为汝等而现其相。时多宝佛告彼菩萨，善男子、来，文殊师利法王子欲见汝身。于时妙音菩萨于彼国没，与八万四千菩萨、俱共发来，所经诸国，六种震动，皆悉雨于七宝莲华，百千天乐，不鼓自鸣。是菩萨目如广大青莲华叶，正使和合百千万月，其面貌端正、复过于此，身真金色，无量百千功德庄严，威德炽盛，光明照曜，诸相具足，如那罗延坚固之身。入七宝台，上升虚空，去地七多罗树，诸菩萨众恭敬围绕、而来诣此娑婆世界耆阇崛山。到已下七宝台，以价值百千璎珞、持至释迦牟尼佛所，头面礼足，奉上璎珞，而白佛言，世尊，净华宿王智佛问讯世尊，少病、少恼，起居轻利，安乐行否，四大调和否，世事可忍否，众生易度否，无多贪欲、瞋恚、愚痴、嫉妒、悭慢否，无不孝父母、不敬沙门、邪见、不善心、不摄五情否，世尊，众生能降伏诸魔怨否，久灭度多宝如来在七宝塔中、来听法否，又问讯多宝如来，安隐、少恼，堪忍久住否。世尊，我今欲见多宝佛身，惟愿世尊示我、令见。尔时释迦牟尼佛语多宝佛，是妙音菩萨欲得相见。时多宝佛告妙音言，善哉、善哉，汝能为供养释迦牟尼佛、及听法华经，并见文殊师利等，故来至此。尔时华德菩萨白佛言，世尊，是妙音菩萨，种何善根，修何功德，有是神力。佛告华德菩萨，过去有佛，名云雷音王多陀阿伽度、阿罗诃、三藐三佛陀，国名现一切世间，劫名喜见，妙音菩萨于万二千岁，以十万种伎乐、供养云雷音王佛，并奉上八万四千七宝钵，以是因缘果报，今生净华宿王智佛国，有是神力。华德，于汝意云何，尔时云雷音王佛所、妙音菩萨，伎乐供养、奉上宝器者，岂异人乎，今此妙音菩萨摩诃萨是。华德，是妙音菩萨，已曾供养亲近无量诸佛，久植德本，又值恒河沙等百千万亿那由他佛。华德，汝但见妙音菩萨、其身在此，而是菩萨、现种种身，处处为诸众生说是经典，或现梵王身，或现帝释身，或现自在天身，或现大自在天身，或现天大将军身，或现毗沙门天王身，或现转轮圣王身，或现诸小王身，或现长者身，或现居士身，或现宰官身，或现婆罗门身，或现比丘、比丘尼、优婆塞、优婆夷身，或现长者居士妇女身，或现宰官妇女身，或现婆罗门妇女身，或现童男童女身，或现天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等身，而说是经。诸有地狱、饿鬼、畜生、及众难处，皆能救济，乃至于王后宫，变为女身、而说是经。华德，是妙音菩萨，能救护娑婆世界诸众生者，是妙音菩萨如是种种变化现身，在此娑婆国土，为诸众生说是经典，于神通、变化、智慧、无所损减。是菩萨，以若干智慧、明照娑婆世界，令一切众生、各得所知，于十方恒河沙世界中，亦复如是，若应以声闻形得度者，现声闻形而为说法，应以辟支佛形得度者，现辟支佛形而为说法，应以菩萨形得度者，现菩萨形而为说法，应以佛形得度者，即现佛形而为说法，如是种种、随所应度而为现形，乃至应以灭度而得度者，示现灭度，华德，妙音菩萨摩诃萨、成就大神通智慧之力，其事如是。尔时华德菩萨白佛言，世尊，是妙音菩萨、深种善根，世尊，是菩萨、住何三昧，而能如是在所变现，度脱众生。佛告华德菩萨，善男子，其三昧、名现一切色身，妙音菩萨住是三昧中，能如是饶益无量众生。说是妙音菩萨品时，与妙音菩萨俱来者八万四千人，皆得现一切色身三昧，此娑婆世界无量菩萨，亦得是三昧、及陀罗尼。尔时妙音菩萨摩诃萨供养释迦牟尼佛、及多宝佛塔已，还归本土，所经诸国，六种震动，雨宝莲华，作百千万亿种种伎乐。既到本国，与八万四千菩萨、围绕至净华宿王智佛所，白佛言，世尊，我到娑婆世界、饶益众生，见释迦牟尼佛、及见多宝佛塔，礼拜、供养，又见文殊师利法王子菩萨，及见药王菩萨、得勤精进力菩萨、勇施菩萨等，亦令是八万四千菩萨、得现一切色身三昧。说是妙音菩萨来往品时，四万二千天子、得无生法忍，华德菩萨、得法华三昧。


妙法莲华经观世音菩萨普门品第二十五

    妙法莲华经观世音菩萨普门品第二十五

    尔时无尽意菩萨、即从座起，偏袒右肩，合掌向佛、而作是言，世尊，观世音菩萨、以何因缘、名观世音。佛告无尽意菩萨，善男子，若有无量百千万亿众生、受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声，皆得解脱。若有持是观世音菩萨名者，设入大火，火不能烧，由是菩萨威神力故。若为大水所漂，称其名号，即得浅处。若有百千万亿众生，为求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、真珠、等宝，入于大海，假使黑风吹其船舫、飘堕罗刹鬼国，其中若有乃至一人、称观世音菩萨名者，是诸人等，皆得解脱罗刹之难。以是因缘，名观世音。若复有人、临当被害，称观世音菩萨名者，彼所执刀杖、寻段段坏，而得解脱。若三千大千国土，满中夜叉、罗刹，欲来恼人，闻其称观世音菩萨名者，是诸恶鬼、尚不能以恶眼视之，况复加害。设复有人，若有罪、若无罪，杻械、枷锁、检系其身，称观世音菩萨名者，皆悉断坏，即得解脱。若三千大千国土、满中怨贼，有一商主，将诸商人，赍持重宝、经过险路，其中一人、作是唱言，诸善男子、勿得恐怖，汝等应当一心称观世音菩萨名号，是菩萨能以无畏施于众生，汝等若称名者，于此怨贼、当得解脱，众商人闻，俱发声言、南无观世音菩萨。称其名故，即得解脱。无尽意，观世音菩萨摩诃萨威神之力、巍巍如是。若有众生、多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。无尽意，观世音菩萨、有如是等大威神力，多所饶益，是故众生、常应心念。若有女人、设欲求男，礼拜供养观世音菩萨，便生福德智慧之男，设欲求女，便生端正有相之女，宿植德本，众人爱敬。无尽意，观世音菩萨有如是力，若有众生、恭敬礼拜观世音菩萨，福不唐捐，是故众生皆应受持观世音菩萨名号。无尽意，若有人、受持六十二亿恒河沙菩萨名字，复尽形供养饮食、衣服、卧具、医药，于汝意云何，是善男子、善女人、功德多否。无尽意言，甚多，世尊。佛言，若复有人、受持观世音菩萨名号，乃至一时礼拜、供养，是二人福，正等无异，于百千万亿劫、不可穷尽，无尽意，受持观世音菩萨名号，得如是无量无边福德之利。无尽意菩萨白佛言，世尊，观世音菩萨、云何游此娑婆世界，云何而为众生说法，方便之力，其事云何。佛告无尽意菩萨，善男子，若有国土众生、应以佛身得度者，观世音菩萨即现佛身而为说法。应以辟支佛身得度者，即现辟支佛身而为说法。应以声闻身得度者，即现声闻身而为说法。应以梵王身得度者，即现梵王身而为说法。应以帝释身得度者，即现帝释身而为说法。应以自在天身得度者，即现自在天身而为说法。应以大自在天身得度者，即现大自在天身而为说法。应以天大将军身得度者，即现天大将军身而为说法。应以毗沙门身得度者，即现毗沙门身而为说法。应以小王身得度者，即现小王身而为说法。应以长者身得度者，即现长者身而为说法。应以居士身得度者，即现居士身而为说法。应以宰官身得度者，即现宰官身而为说法。应以婆罗门身得度者，即现婆罗门身而为说法。应以比丘、比丘尼、优婆塞、优婆夷身得度者，即现比丘、比丘尼、优婆塞、优婆夷身而为说法。应以长者、居士、宰官、婆罗门妇女身得度者，即现妇女身而为说法。应以童男、童女身得度者，即现童男、童女身而为说法。应以天龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等身、得度者，即皆现之而为说法。应以执金刚神得度者，即现执金刚神而为说法。无尽意，是观世音菩萨成就如是功德，以种种形、游诸国土，度脱众生，是故汝等应当一心供养观世音菩萨。是观世音菩萨摩诃萨，于怖畏急难之中、能施无畏，是故此娑婆世界、皆号之为施无畏者。无尽意菩萨白佛言，世尊，我今当供养观世音菩萨。即解颈众宝珠璎珞、价值百千两金，而以与之，作是言，仁者，受此法施珍宝璎珞。时观世音菩萨不肯受之。无尽意复白观世音菩萨言，仁者，愍我等故，受此璎珞。尔时佛告观世音菩萨，当愍此无尽意菩萨、及四众、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等故，受是璎珞。即时观世音菩萨愍诸四众、及于天、龙、人非人、等，受其璎珞，分作二分，一分奉释迦牟尼佛，一分奉多宝佛塔。无尽意，观世音菩萨有如是自在神力，游于娑婆世界。尔时无尽意菩萨以偈问曰：
    世尊妙相具，我今重问彼
    佛子、何因缘，名为观世音。
    具足妙相尊，偈答无尽意。
    汝听观音行，善应诸方所，
    宏誓深如海，历劫不思议，
    侍多千亿佛，发大清净愿。
    我为汝略说，闻名及见身，
    心念不空过，能灭诸有苦。
    假使兴害意，推落大火坑，
    念彼观音力，火坑变成池。
    或漂流巨海，龙鱼诸鬼难，
    念彼观音力，波浪不能没。
    或在须弥峰、为人所推堕，
    念彼观音力，如日虚空住。
    或被恶人逐，堕落金刚山，
    念彼观音力，不能损一毛。
    或值怨贼绕，各执刀加害，
    念彼观音力，咸即起慈心。
    或遭王难苦，临刑欲寿终，
    念彼观音力，刀寻段段坏。
    或囚禁枷锁，手足被杻械，
    念彼观音力，释然得解脱。
    咒诅诸毒药、所欲害身者，
    念彼观音力，还著于本人。
    或遇恶罗刹、毒龙诸鬼等，
    念彼观音力，时悉不敢害。
    若恶兽围绕，利牙爪可怖，
    念彼观音力，疾走无边方。
    蚖蛇及蝮蝎，气毒烟火燃，
    念彼观音力，寻声自回去。
    云雷鼓掣电，降雹、澍大雨，
    念彼观音力，应时得消散。
    众生被困厄，无量苦逼身，
    观音妙智力，能救世间苦。
    具足神通力，广修智方便，
    十方诸国土，无刹不现身。
    种种诸恶趣，地狱、鬼、畜生，
    生老病死苦，以渐悉令灭。
    真观清净观，广大智慧观，
    悲观及慈观，常愿常瞻仰。
    无垢清净光、慧日、破诸阇，
    能伏灾风火，普明照世间。
    悲体戒雷震，慈意、妙大云，
    澍甘露、法雨，灭除烦恼焰。
    诤讼经官处，怖畏军阵中
    念彼观音力，众怨悉退散。
    妙音观世音、梵音、海潮音，
    胜彼世间音，是故须常念，
    念念勿生疑。观世音净圣，
    于苦恼死厄、能为作依怙。
    具一切功德，慈眼视众生，
    福聚、海无量，是故应顶礼。
    尔时持地菩萨即从座起，前白佛言，世尊，若有众生、闻是观世音菩萨品、自在之业，普门示现神通力者，当知是人功德不少。佛说是普门品时，众中八万四千众生，皆发无等等阿耨多罗三藐三菩提心。


妙法莲华经陀罗尼品第二十六

    妙法莲华经陀罗尼品第二十六

    尔时药王菩萨、即从座起，偏袒右肩，合掌向佛、而白佛言，世尊，若善男子、善女人，有能受持法华经者。若读诵通利，若书写经卷，得几所福。佛告药王，若有善男子、善女人，供养八百万亿那由他恒河沙等诸佛，于汝意云何，其所得福、宁为多否。甚多，世尊。佛言，若善男子、善女人，能于是经，乃至受持一四句偈，读诵、解义，如说修行，功德甚多。尔时药王菩萨白佛言，世尊，我今当与说法者陀罗尼咒、以守护之。即说咒曰：
    安尔（一）曼尔（二）摩祢（三）摩摩祢（四）旨隶（五）遮梨第（六）赊咩（羊鸣音七）赊履（网雉反）多玮（八）羶（输千反）帝（九）目帝（十）目多履（十一）娑履（十二）阿玮娑覆（十三）桑履（十四）娑履（十五）叉裔（十六）阿叉裔（十七）阿耆腻（十八）羶帝（十九）赊履（二十）陀罗尼（二十一）阿卢伽婆娑（苏奈反）簸蔗毗叉腻（二十二）祢毗剃（二十三）阿便哆（都饿反）逻祢履剃（二十四）阿亶哆波隶输地（途卖反二十五）沤究隶（二十六）牟究隶（二十七）阿罗隶（二十八）波罗隶（二十九）首迦差（初几反三十）阿三磨三履（三十一）佛驮毗吉利袠帝（三十二）达磨波利差（猜离反）帝（三十三）僧伽涅瞿沙祢（三十四）婆舍婆舍输地（三十五）曼哆逻（三十六）曼哆逻叉夜多（三十七）邮楼哆（三十八）邮楼哆憍舍略（来加反三十九）恶叉逻（四十）恶叉冶多冶（四十一）阿婆卢（四十二）阿磨若（荏蔗反）那多夜（四十三）
    世尊，是陀罗尼神咒，六十二亿恒河沙等诸佛所说，若有侵毁此法师者，则为侵毁是诸佛已。时释迦牟尼佛赞药王菩萨言，善哉、善哉，药王，汝愍念拥护此法师故，说是陀罗尼，于诸众生、多所饶益。
    尔时勇施菩萨白佛言，世尊，我亦为拥护读诵受持法华经者，说陀罗尼，若此法师得是陀罗尼，若夜叉、若罗刹、若富单那、若吉遮、若鸠槃荼、若饿鬼、等，伺求其短，无能得便。即于佛前而说咒曰：
    痤（誓螺反）隶（一）摩诃痤隶（二）郁枳（三）目枳（四）阿隶（五）阿罗婆第（六）涅隶第（七）涅隶多婆第（八）伊致（猪履反）柅（女氏反九）韦致柅（十）旨致柅（十一）涅隶墀柅（十二）涅犁墀婆底（十三）
    世尊，是陀罗尼神咒，恒河沙等诸佛所说，亦皆随喜，若有侵毁此法师者，则为侵毁是诸佛已。
    尔时毗沙门天王护世者、白佛言，世尊，我亦为愍念众生、拥护此法师故，说是陀罗尼。即说咒曰：
    阿梨（一）那梨（二）［少／（兔－、）］那梨（三）阿那卢（四）那履（五）拘那覆（六）
    世尊，以是神咒、拥护法师，我亦自当拥护持是经者，令百由旬内、无诸衰患。尔时持国天王、在此会中，与千万亿那由他乾闼婆众，恭敬围绕，前诣佛所，合掌白佛言，世尊，我亦以陀罗尼神咒、拥护持法华经者。即说咒曰：
    阿伽祢（一）伽祢（二）瞿利（三）乾陀利（四）旃陀利（五）摩蹬耆（六）常求利（七）浮楼莎柅（八）頞底（九）
    世尊，是陀罗尼神咒，四十二亿诸佛所说，若有侵毁此法师者，则为侵毁是诸佛已。尔时有罗刹女等，一名蓝婆，二名毗蓝婆，三名曲齿，四名华齿，五名黑齿，六名多发，七名无厌足，八名持璎珞，九名睾帝，十名夺一切众生精气，是十罗刹女，与鬼子母、并其子、及眷属，俱诣佛所，同声白佛言，世尊，我等亦欲拥护读诵受持法华经者，除其衰患，若有伺求法师短者，令不得便。即于佛前、而说咒曰：
    伊提履（一）伊提泯（二）伊提履（三）阿提履（四）伊提履（五）泥履（六）泥履（七）泥履（八）泥履（九）泥履（十）楼醯（十一）楼醯（十二）楼醯（十三）楼醯（十四）多醯（十五）多醯（十六）多醯（十七）兜醯（十八）［少／（兔－、）］醯（十九）
    宁上我头上，莫恼于法师。若夜叉、若罗刹、若饿鬼、若富单那、若吉遮、若毗陀罗、若犍驮、若乌摩勒伽、若阿跋摩罗、若夜叉吉遮、若人吉遮、若热病、若一日、若二日、若三日、若四日、乃至七日、若常热病，若男形、若女形、若童男形、若童女形，乃至梦中，亦复莫恼。即于佛前、而说偈言：
    若不顺我咒，恼乱说法者，
    头破作七分，如阿梨树枝。
    如杀父母罪，亦如压油殃，
    斗秤欺诳人，调达破僧罪。
    犯此法师者，当获如是殃。
    诸罗刹女说此偈已，白佛言，世尊，我等亦当身自拥护受持、读诵、修行、是经者，令得安隐，离诸衰患，消众毒药。佛告诸罗刹女，善哉、善哉，汝等但能拥护受持法华名者，福不可量，何况拥护具足受持，供养经卷，华、香、璎珞，末香、涂香、烧香，幡盖、伎乐，燃种种灯，酥灯、油灯、诸香油灯、苏摩那华油灯、瞻卜华油灯、婆师迦华油灯、优钵罗华油灯，如是等百千种供养者。睾帝，汝等及眷属，应当拥护如是法师。说是陀罗尼品时，六万八千人、得无生法忍。


妙法莲华经妙庄严王本事品第二十七

    妙法莲华经妙庄严王本事品第二十七

    尔时佛告诸大众，乃往古世、过无量无边不可思议阿僧祇劫，有佛、名云雷音宿王华智、多陀阿伽度、阿罗诃、三藐三佛陀，国名光明庄严，劫名喜见。彼佛法中有王，名妙庄严，其王夫人、名曰净德，有二子，一名净藏，二名净眼。是二子、有大神力，福德智慧，久修菩萨所行之道，所谓檀波罗蜜、尸罗波罗蜜、羼提波罗蜜、毗梨耶波罗蜜、禅波罗蜜、般若波罗蜜、方便波罗蜜，慈悲喜舍，乃至三十七品助道法、皆悉明了通达。又得菩萨净三昧、日星宿三昧、净光三昧、净色三昧、净照明三昧、长庄严三昧、大威德藏三昧，于此三昧、亦悉通达。尔时彼佛欲引导妙庄严王、及愍念众生故，说是法华经。时净藏净眼二子、到其母所，合十指爪掌、白言，愿母往诣云雷音宿王华智佛所，我等亦当侍从、亲近供养礼拜。所以者何。此佛于一切天人众中、说法华经，宜应听受。母告子言，汝父信受外道，深著婆罗门法，汝等应往白父，与共俱去。净藏、净眼、合十指爪掌白母，我等是法王子，而生此邪见家。母告子言，汝等当忧念汝父，为现神变，若得见者，心必清净，或听我等，往至佛所。于是二子念其父故，涌在虚空，高七多罗树，现种种神变，于虚空中、行住坐卧，身上出水、身下出火，身下出水、身上出火，或现大身满虚空中，而复现小，小复现大，于空中灭，忽然在地，入地如水，履水如地，现如是等种种神变，令其父王心净信解。时父见子神力如是，心大欢喜，得未曾有，合掌向子言，汝等、师为是谁，谁之弟子。二子白言，大王，彼云雷音宿王华智佛，今在七宝菩提树下、法座上坐，于一切世间天人众中、广说法华经，是我等师，我是弟子。父语子言，我今亦欲见汝等师，可共俱往。于是二子从空中下，到其母所，合掌白母，父王今已信解，堪任发阿耨多罗三藐三菩提心。我等为父、已作佛事，愿母见听，于彼佛所、出家修道。尔时二子欲重宣其意，以偈白母：
    愿母放我等、出家作沙门，
    诸佛甚难值，我等随佛学。
    如优昙钵华，值佛复难是，
    脱诸难亦难，愿听我出家。
    母即告言，听汝出家。所以者何。佛难值故。于是二子白父母言，善哉、父母，愿时往诣云雷音宿王华智佛所、亲近供养，所以者何。佛难得值，如优昙钵罗华，又如一眼之龟，值浮木孔。而我等宿福深厚，生值佛法，是故父母当听我等，令得出家。所以者何。诸佛难值，时亦难遇。彼时妙庄严王后宫八万四千人，皆悉堪任受持是法华经。净眼菩萨、于法华三昧、久已通达，净藏菩萨、已于无量百千万亿劫、通达离诸恶趣三昧，欲令一切众生离诸恶趣故。其王夫人、得诸佛集三昧，能知诸佛秘密之藏。二子如是以方便力、善化其父，令心信解，好乐佛法。于是妙庄严王、与群臣眷属俱，净德夫人、与后宫婇女眷属俱，其王二子、与四万二千人俱，一时共诣佛所，到已，头面礼足，绕佛三匝，却住一面。尔时彼佛为王说法，示教利喜。王大欢悦。尔时妙庄严王、及其夫人、解颈真珠璎珞、价值百千，以散佛上，于虚空中、化成四柱宝台，台中有大宝床，敷百千万天衣，其上有佛、结跏趺坐，放大光明。尔时妙庄严王作是念，佛身稀有、端严殊特，成就第一微妙之色。时云雷音宿王华智佛告四众言，汝等见是妙庄严王、于我前合掌立否。此王、于我法中、作比丘、精勤修习，助佛道法，当得作佛，号娑罗树王，国名大光，劫名大高王。其娑罗树王佛，有无量菩萨众、及无量声闻，其国平正，功德如是。其王即时以国付弟，与夫人、二子、并诸眷属，于佛法中、出家修道。王出家已，于八万四千岁，常勤精进、修行妙法华经，过是已后，得一切净功德庄严三昧。即升虚空，高七多罗树，而白佛言，世尊，此我二子、已作佛事，以神通变化、转我邪心，令得安住于佛法中，得见世尊。此二子者，是我善知识，为欲发起宿世善根，饶益我故，来生我家。尔时云雷音宿王华智佛告妙庄严王言，如是、如是，如汝所言，若善男子、善女人，种善根故，世世得善知识，其善知识、能作佛事，示教利喜，令入阿耨多罗三藐三菩提，大王，当知善知识者、是大因缘，所谓化导令得见佛，发阿耨多罗三藐三菩提心。大王，汝见此二子否。此二子、已曾供养六十五百千万亿那由他恒河沙诸佛，亲近恭敬，于诸佛所、受持法华经，愍念邪见众生，令住正见。妙庄严王即从虚空中下，而白佛言，世尊，如来甚稀有，以功德智慧故，顶上肉髻、光明显照，其眼长广、而绀青色，眉间毫相、白如珂月，齿白齐密，常有光明，唇色赤好、如频婆果。尔时妙庄严王、赞叹佛如是等无量百千万亿功德已，于如来前，一心合掌，复白佛言，世尊，未曾有也，如来之法，具足成就不可思议微妙功德，教诫所行，安隐快善，我从今日，不复自随心行，不生邪见、憍慢瞋恚诸恶之心。说是语已，礼佛而出。佛告大众，于意云何，妙庄严王、岂异人乎，今华德菩萨是。其净德夫人，今佛前光照庄严相菩萨是，哀愍妙庄严王及诸眷属故，于彼中生。其二子者，今药王菩萨、药上菩萨是，是药王药上菩萨、成就如此诸大功德，已于无量百千万亿诸佛所、植众德本，成就不可思议诸善功德，若有人、识是二菩萨名字者，一切世间诸天人民、亦应礼拜。佛说是妙庄严王本事品时，八万四千人、远尘离垢，于诸法中、得法眼净。


妙法莲华经普贤菩萨劝发品第二十八

    妙法莲华经普贤菩萨劝发品第二十八

    尔时普贤菩萨、以自在神通力，威德名闻，与大菩萨无量无边不可称数、从东方来，所经诸国，普皆震动，雨宝莲华，作无量百千万亿种种伎乐。又与无数诸天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人、等，大众围绕，各现威德神通之力。到娑婆世界、耆阇崛山中，头面礼释迦牟尼佛，右绕七匝，白佛言，世尊，我于宝威德上王佛国，遥闻此娑婆世界、说法华经，与无量无边百千万亿诸菩萨众、共来听受，惟愿世尊当为说之，若善男子、善女人，于如来灭后，云何能得是法华经。佛告普贤菩萨，若善男子、善女人，成就四法，于如来灭后，当得是法华经，一者、为诸佛护念，二者、植众德本，三者、入正定聚，四者、发救一切众生之心，善男子、善女人，如是成就四法，于如来灭后，必得是经。尔时普贤菩萨白佛言，世尊，于后五百岁、浊恶世中，其有受持是经典者，我当守护，除其衰患，令得安隐，使无伺求、得其便者，若魔、若魔子、若魔女、若魔民、若为魔所著者、若夜叉、若罗刹、若鸠槃荼、若毗舍阇、若吉遮、若富单那、若韦陀罗、等，诸恼人者，皆不得便。是人若行、若立、读诵此经，我尔时乘六牙白象王，与大菩萨众、俱诣其所，而自现身，供养守护，安慰其心，亦为供养法华经故。是人若坐、思惟此经，尔时我复乘白象王、现其人前，其人若于法华经、有所忘失一句一偈，我当教之，与共读诵，还令通利。尔时受持读诵法华经者、得见我身，甚大欢喜，转复精进，以见我故，即得三昧、及陀罗尼，名为旋陀罗尼、百千万亿旋陀罗尼、法音方便陀罗尼，得如是等陀罗尼。世尊，若后世后五百岁、浊恶世中，比丘、比丘尼、优婆塞、优婆夷，求索者，受持者，读诵者，书写者，欲修习是法华经，于三七日中、应一心精进，满三七日已，我当乘六牙白象，与无量菩萨而自围绕，以一切众生所喜见身、现其人前、而为说法，示教利喜，亦复与其陀罗尼咒，得是陀罗尼故，无有非人、能破坏者，亦不为女人之所惑乱，我身亦自常护是人，惟愿世尊听我说此陀罗尼咒。即于佛前而说咒曰：
    阿檀地（途卖反一）檀陀婆地（二）檀陀婆帝（三）檀陀鸠舍隶（四）檀陀修陀隶（五）修陀隶（六）修陀罗婆底（七）佛驮波羶祢（八）萨婆陀罗尼阿婆多尼（九）萨婆婆沙阿婆多尼（十）修阿婆多尼（十一）僧伽婆履叉尼（十二）僧伽涅伽陀尼（十三）阿僧祇（十四）僧伽波伽地（十五）帝隶阿惰僧伽兜略（卢遮反）阿罗帝婆罗帝（十六）萨婆僧伽三摩地伽兰地（十七）萨婆达磨修波利刹帝（十八）萨婆萨埵楼驮憍舍略阿［少／兔］伽地（十九）辛阿毗吉利地帝（二十）
    世尊，若有菩萨得闻是陀罗尼者，当知普贤神通之力，若法华经、行阎浮提，有受持者，应作此念，皆是普贤威神之力。若有受持、读诵，正忆念，解其义趣，如说修行，当知是人、行普贤行，于无量无边诸佛所、深种善根，为诸如来、手摩其头。若但书写，是人命终，当生忉利天上，是时八万四千天女、作众伎乐而来迎之，其人即著七宝冠，于婇女中、娱乐快乐，何况受持、读诵，正忆念，解其义趣，如说修行。若有人受持，读诵，解其义趣，是人命终，为千佛授手，令不恐怖、不堕恶趣，即往兜率天上、弥勒菩萨所，弥勒菩萨、有三十二相大菩萨众所共围绕，有百千万亿天女眷属，而于中生，有如是等功德利益。是故智者，应当一心自书，若使人书，受持、读诵，正忆念，如说修行。世尊，我今以神通力故、守护是经，于如来灭后、阎浮提内，广令流布，使不断绝。尔时释迦牟尼佛赞言，善哉、善哉，普贤，汝能护助是经，令多所众生、安乐利益，汝已成就不可思议功德、深大慈悲，从久远来，发阿耨多罗三藐三菩提意，而能作是神通之愿，守护是经，我当以神通力，守护能受持普贤菩萨名者。普贤，若有受持、读诵，正忆念，修习书写是法华经者，当知是人、则见释迦牟尼佛，如从佛口、闻此经典，当知是人、供养释迦牟尼佛，当知是人、佛赞善哉，当知是人、为释迦牟尼佛手摩其头，当知是人、为释迦牟尼佛衣之所覆，如是之人，不复贪著世乐，不好外道经书、手笔，亦复不喜亲近其人、及诸恶者，若屠儿、若畜猪羊鸡狗、若猎师、若炫卖女色，是人心意质直，有正忆念，有福德力，是人不为三毒所恼，亦复不为嫉妒、我慢、邪慢、增上慢、所恼，是人少欲知足，能修普贤之行。普贤，若如来灭后、后五百岁，若有人、见受持读诵法华经者，应作是念，此人、不久当诣道场，破诸魔众，得阿耨多罗三藐三菩提，转法轮，击法鼓，吹法螺，雨法雨，当坐天人大众中、师子法座上。普贤，若于后世、受持读诵是经典者，是人不复贪著衣服、卧具、饮食、资生之物，所愿不虚，亦于现世得其福报，若有人轻毁之，言、汝狂人耳，空作是行，终无所获，如是罪报，当世世无眼，若有供养赞叹之者，当于今世得现果报。若复见受持是经者，出其过恶，若实、若不实，此人现世得白癞病，若有轻笑之者，当世世牙齿疏缺，丑唇、平鼻，手脚缭戾，眼目角睐，身体臭秽，恶疮、脓血、水腹、短气、诸恶重病，是故普贤，若见受持是经典者，当起远迎，当如敬佛。说是普贤劝发品时、恒河沙等无量无边菩萨、得百千万亿旋陀罗尼，三千大千世界微尘等诸菩萨、具普贤道。佛说是经时，普贤等、诸菩萨，舍利弗等、诸声闻，及诸天、龙、人非人、等，一切大会，皆大欢喜，受持佛语，作礼而去。

    妙法莲华经卷第七


妙法莲华经后序

    妙法莲华经后序

    后秦沙门僧睿述

    法华经者。诸佛之秘藏。众经之实体也。以华为名者。照其本也。称芬陀利者。美其盛也。所兴既玄。其旨甚婉。自非达识传之。罕有得其门者。夫百卉药木之英。物实之本也。八万四千法藏者。道果之原也。故以喻焉。诸华之中。莲华最胜。华尚未敷。名屈摩罗。敷而将落。名迦摩罗。处中盛时。名芬陀利。未敷喻二道。将落譬泥洹。荣曜独足以喻斯典。至如般若诸经。深无不极。故道者以之而归。大无不该。故乘者以之而济。然其大略。皆以适化为大。应务之门。不得不以善权为用。权之为化。悟物虽弘。于实体不足。皆属法华。固其宜矣。寻其幽旨。恢廓宏邃。所该甚远。岂徒说实归本毕定殊涂而已耶。乃实大明觉理。囊括古今。云佛寿无量永劫。未足以明其久也。分身无数万形。不足以异其体也。然则寿量定其非数。分身明其无实。普贤显其无成。多宝照其不灭。夫迈玄古以斯今。则万世同一日。即万化以悟玄。则千途无异辙。夫如是者。则生生未足以期存。永寂亦未可言其灭矣。寻幽宗以绝往。则丧功于本无。控心辔于三昧。则忘期于二地。经流兹土。虽复垂及百年。译者昧其虚津。灵关莫之或启。谈者乖其准格。幽踪罕得而履。徒复搜研皓首并未有窥其门者。秦司隶校尉左将军安城侯姚嵩。拟韵玄门。宅心世表。注诚斯典。信诣弥至。每思寻其文。深识译者之失。既遇鸠摩罗法师。为之传写。指其大归真。若披重霄而高蹈。登昆仑而俯盻矣。于时听受领悟之僧。八百余人。皆是诸方英秀一时之杰也。是岁弘始八年。岁次鹑火鲁国太夫人张氏伏遇亡夫太傅大丞相李公远忌之辰谨施净财壹贯文人福州开元寺大藏经司雕凤字函妙法莲华经七卷法华三昧等经三卷共计一十卷伏兹胜因荐严超生净土时绍兴二十一年正月十五日谨题


法华三昧忏仪勘定元本序

    法华三昧忏仪勘定元本序

    宋天竺寺传天台教观沙门遵式述

    圣教浸远文句舛错。由传者浮昧。若不校其同异。明示得失日增月甚遐丧真味。法华三昧仪者。天台大师瓦官亲笔。盖止观第三三昧所指别行。即其文也。若夫启迪后学为时所宗。破障坏魔入佛境界。与夫文殊普贤并驱宝辂。游方至极者。实惟斯渐矣。患其稍易旧章或亡精要。且十科行轨理观为主。傥一以误九法徒施。有于坐禅观法加成五句者。今列示之。文云。为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心(元文)为非非因心非非不因心故心(近加)且山家凡约句法用观秖但至四。未知五句出自何文。又当推检之际。第五句下准何为境。如何用观。辅行自云。彼别行文但推四句。故今文中广修象观以广于彼(辅行正文)况彼象观犹是历事。而正观一门全今四句。岂应疑误彼之大体哉。而复辄引经文系乎卷末。滥回粗注错其篇内。细碎之失莫得而举也。故今直勘元本刻板印行。庶存先制。而今而后。求三昧者欲传斯文。请固存此序用以区别


法华三昧忏仪·明三七日行法华忏法劝修第一

    法华三昧忏仪(法华三昧行事运想补助仪礼法华经仪式)

    (隋瓦官寺沙门释智顗辄采法华普贤观经及诸大乘经意撰此法门流行后代)

    明三七日行法华忏法劝修第一

    如来灭后。后五百岁浊恶世中。比丘比丘尼优婆塞优婆夷。诵大乘经者。欲修大乘行者。发大乘意者。欲见普贤菩萨色身者。欲见释迦牟尼佛多宝佛塔分身诸佛及十方佛者。欲得六根清净入佛境界通达无阂者。欲得闻十方诸佛所说。一念之中悉能受持通达不忘。解释演说无障阂者。欲得与文殊师利普贤等诸大菩萨共为等侣者。欲得普现色身一念之中不起灭定遍至十方一切佛土供养一切诸佛者。欲得一念之中遍到十方一切佛刹。现种种色身作种种神变。放大光明说法度脱一切众生。入不思议一乘者。欲得破四魔。净一切烦恼。灭一切障道罪。现身入菩萨正位。具一切诸佛自在功德者。先当于空闲处。三七日一心精进入法华三昧。若有现身犯五逆四重失比丘法。欲得清净还具沙门律仪。得如上所说种种胜妙功德者。亦当于三七日中。一心精进修法华三昧。所以者何。此法华经是诸如来秘密之藏。于诸经中最在其上。行大直道无留难故。如转轮王髻中明珠不妄与人。若有得者随意所须种种珍宝悉皆具足。法华三昧亦复如是。能与一切众生佛法珍宝。是故菩萨行者应当不计身命。尽未来际修行此经。况三七日耶。问曰。佛道长远。三七日修行当有何益。答有三种益。在下当说


明三七日行法前方便第二

    明三七日行法前方便第二

    (修行有二种。一者初行。二者久行。教初行者当用此法。教久修者依安乐行品)

    夫一切忏悔行法。悉须作前方便。所以者何。若不先严净身心卒入道场。则道心不发行不如法。无所感降。是故当于正忏之前。一七日。中先自调伏其心息诸缘事。供养三宝严饰道场。净诸衣服一心系念。自忆此身已来及过去世所有恶业。生重惭愧礼佛忏悔。行道诵经坐禅观行。发愿专精。为令正行三昧身心清净无障阂故。心所愿求悉克果故（亦须诵下诸忏悔文。悉令通利）


明正入道场三七日修行一心精进方法第三

    明正入道场三七日修行一心精进方法第三

    (正入道场用六斋日。此日太子四天王使者等。诸天善神下来人间。检校善恶。见修善者。即注善簿。安慰守护。为现瑞相。令行者心生欢喜。增益善根故)

    行者初欲入道场之时应自安心。我于今时乃至满三七日。于其中间当如佛教一心精进。所以者何。若心异念即杂诸烦恼。名不清净。心不净故。岂得与三昧正道相应。是故自要其心不惜身命。一心精进。满三七日。问曰。众生心相随事异缘。云何能得一心精进。答曰。有二种修一心。一者事中修一心。二者理中修一心。事中修一心者。如行者。初入道场时即作是念。我于三七日中。若礼佛时当一心礼佛。心不异缘。乃至忏悔行道诵经坐禅。悉皆一心。在行法中无分散意。如是经三七日。是名事中修一心精进。二者理中修一心精进。行者。初入道场时应作是念。我从今时乃至三七日满。于其中间诸有所作常自照了。所作之心心性不二。所以者何。如礼佛时心性不生不灭。当知一切所作种种之事。心性悉不生不灭。如是观时见一切心悉是一心。以心性从本已来常一相故。行者能如是反观心源心心相续。满三七日不得心相。是名理中修一心精进法


明初入道场正修行方法第四

    明初入道场正修行方法第四

    行者初入道场。当具足十法。一者严净道场。二者净身。三者三业供养。四者奉请三宝。五者赞叹三宝。六者礼佛。七者忏悔。八者行道旋绕。九者诵法华经。十者思惟一实境界。行者于三七日中日夜六时。初入道场一时之中当具足修此十法。于后六时一一时中。当略去请佛一法。余九法悉行无异(明此十法之中。有但说施为方法。有教运心作念。有教诵文章句口自宣说。行者当好善取意而用。未必并须诵此文也)

    第一明行者严净道场法

    当于闲静之处。严治一室以为道场。别安自坐之处。令与道场有隔。于道场中敷好高座。安置法华经一部。亦未必须安形像舍利并余经典。唯置法华经。安施旛盖种种供养具。于入道场日。清旦之时当净扫地。香汤灌洒香泥涂地。然种种诸香油灯。散种种华及诸末香烧众名香。供养三宝。备于己力所办。倾心尽意极令严净。所以者何。行者内心敬重三宝超过三界。今欲奉请供养。岂可轻心。若不能拔己资财供养大乘。则终不能招贤感圣重罪不灭。三昧何由可发

    第二明行者净身方法

    初入道场。当以香汤沐浴着净洁衣。若大衣及诸新染衣。若无当取己衣胜者。以为入道场衣。于后若出道场。至不净处。当脱去净衣着故衣。所为事竟。当更洗浴着本净衣。入道场行事也

    第三明行者修三业供养法

    (初入道场。至法座前先敷尼师坛正身倚立。应先慈念一切众生欲兴救度。次当起殷重心惭愧恳恻存想如来。三宝畟塞十方虚空。影现道场。是时手执香炉烧众名香。散种种华供养三宝。即寻五体投地。口自唱言)
    一切恭敬一心敬礼十方常住佛(心随身口一心顶礼。无分散意了知此身如影不实。于能礼所礼心无所得。一切众生。亦同入此礼佛法界海中。总礼十方佛。一拜已次。当正身威仪。口自唱言)

    一心敬礼十方常住法(礼一拜已。次当正身威仪。口自唱言)

    一心敬礼十方常住僧(礼一拜已。用心方法。不异上礼佛中说礼三宝竟。即当胡跪。右膝着地。正身威仪。一心烧香散华。端身正意次当口自唱言)

    严持香华如法供养。愿此香华云遍满十方界。供养佛经法。并菩萨声闻缘觉众。及一切天仙。受用作佛事(次当运心想。此香华于念念中。遍至十方一切佛土。作种种众宝。庄严诸台楼观。上妙诸色作种种妓乐。上妙音声歌呗赞叹。作种种栴檀沉水上妙诸香。作种种肴膳汤药。上妙众味。作种种衣服璎珞。流泉浴池上妙诸触。作众禅定智慧清净实相无量。上妙法门。悉皆充满法界。以为佛事供养十方三世诸佛一切三宝。愿三宝摄受。亦熏一切众生。发菩提心。于一一佛前悉见己身。如此供养等无有异。又愿六道四生。悉入我供养法界海中。了知如是供养。悉从心生无有自性。心不取着。此念成已。即五体投地。口自唱言)供养已一切恭敬

    第四明行者请三宝方法

    (行者已修三业供养已。次应更烧香散华。一心正念。回前供养之心奉请三宝。请三宝法当运心正对所请。口称名字。一一如法奉请。不得散乱轻心)

    一心奉请南无释迦牟尼佛(即知法身犹如虚空。无去来相。余一切佛亦复如是。随心想念。从耆阇崛山。与大众围绕来到道场。受我奉请殷勤供养)

    一心奉请南无过去多宝世尊(即应心想。多宝佛塔。从地涌出。影现道场。受我供养)

    一心奉请南无释迦牟尼十方分身诸佛(即应心想。分身诸佛。悉皆云集。在宝树下受我供养)

    一心奉请南无妙法莲华经中一切诸佛(即应心想。过去日月灯明佛等。现在净华宿王智佛等。未来华光佛等。悉皆现前受我供养)

    一心奉请南无十方一切常住佛(即应运心想。东方诸佛身黄金色。相好具足放大光明。与诸大众前后围绕。来到道场畟塞虚空受我供养。南西北方四维上下。亦复如是)

    一心奉请南无大乘妙法莲华经(心想甚深。秘密法藏。悉现在前。受我供养)

    一心奉请南无十方一切常住法(即应运心想。十方一切诸佛。所有法藏。悉现道场中受我供养)

    一心奉请南无文殊师利菩萨摩诃萨(运心想念。与无量菩萨围绕受我供养)

    一心奉请南无弥勒菩萨摩诃萨(亦如前运心想)

    一心奉请南无药王菩萨药上菩萨摩诃萨

    一心奉请南无观世音菩萨无尽意菩萨摩诃萨

    一心奉请南无妙音菩萨华德菩萨摩诃萨

    一心奉请南无常精进菩萨得大势菩萨摩诃萨

    一心奉请南无大乐说菩萨智积菩萨摩诃萨

    一心奉请南无宿王华菩萨勇施菩萨持地菩萨摩诃萨

    一心奉请南无下方上行等无边阿僧祇菩萨摩诃萨

    一心奉请南无妙法莲华经中普贤菩萨等一切诸大菩萨摩诃萨(心念。普贤菩萨乘六牙白象王。以一切众生所喜见身与无量眷属。来入道场受我供养)

    一心奉请南无妙法莲华经中舍利弗等一切诸大声闻众

    一心奉请南无十方一切常住僧(运心想。一切十方诸大菩萨声闻缘觉众放大光明。与诸大眷属围绕。来到道场受我供养)

    一心奉请妙法莲华经中一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切冥空各及眷属(如是次第一遍奉请竟。即五体投地。复更胡跪烧香散华。从初次第称名奉请。如是奉请满三遍已。即当口自宣言)

    唯愿本师释迦牟尼世尊多宝如来分身诸佛。大慈大悲。受我奉请来到道场

    大乘妙法莲华经真净法门哀悯覆护。受我奉请来到道场

    文殊师利菩萨弥勒菩萨

    下方上行等菩萨

    普贤菩萨等妙法莲华经中一切诸大菩萨摩诃萨。大慈大悲受我奉请。来到道场

    舍利弗等一切诸大声闻。悉皆慈悲受我奉请。来到道场

    一切十方三宝怜悯覆护。受我奉请来到道场

    一切天龙八部等悉生哀悯。受我奉请来到道场。是诸圣众愿悉证明。我于今日欲为十方一切六道众生。修行大乘无上菩提。破一切障道重罪。愿得法华三昧普现色身。于一念中供养一切十方三宝。于一念中普度一切十方六道一切众生。令入一乘平等大慧故。于三七日一心精进。如经所说修行。愿一切诸佛菩萨普贤大师本愿力故受我忏悔。令我所行决定破诸罪障。法门现前如经所说(行者当自以智力陈说请佛所为之意)


第五明赞叹三宝方法

    第五明赞叹三宝方法(行者既奉请三宝已。即当五体投地。正身威仪一心倚立。而面向法座烧香散华。心念三宝微妙功德。口自宣偈赞叹并及咒愿)

    容颜甚奇妙　　光明照十方
    我适曾供养　　今复还亲觐
    圣主天中王　　迦陵频伽声
    哀悯众生者　　我等今敬礼

    以此叹佛功德修行大乘无上善根。奉福上界天龙八部。大梵天王三十三天。阎罗五道六斋八王。行病鬼王各及眷属。此土神祇僧伽蓝内护正法者。又为国王帝主土境万民。师僧父母善恶知识。造寺檀越十方信施。广及法界众生。愿藉此善根。平等熏修功德智慧二种庄严。同会无生成种智道(即当了知。身口意业充满法界。赞叹三宝。无生无灭无有自性)


第六明礼佛方法

    第六明礼佛方法(行者既赞叹竟。应当一心正身威仪。次第礼佛。礼佛之法当随所礼佛志心忆念。此佛法身犹如虚空。应物现形如对目前。受我礼拜。余一一佛亦复如是。用心不得散乱。复次行者。礼佛之时。自知身心空寂。无有礼相。亦知此身。虽如幻不实而非不影现。法界一一佛前。悉有此身。头面顶礼。三七日六时礼佛方法。如下所列无异)

    一心敬礼本师释迦牟尼佛

    一心敬礼过去多宝佛

    一心敬礼十方分身释迦牟尼佛

    一心敬礼东方善德佛尽东方法界一切诸佛

    一心敬礼东南方无忧德佛尽东南方法界一切诸佛

    一心敬礼南方栴檀德佛尽南方法界一切诸佛

    一心敬礼西南方宝施佛尽西南方法界一切诸佛

    一心敬礼西方无量明佛尽西方法界一切诸佛

    一心敬礼西北方华德佛。尽西北方法界一切诸佛

    一心敬礼北方相德佛。尽北方法界一切诸佛

    一心敬礼东北方三乘行佛。尽东北方法界一切诸佛

    一心敬礼上方广众德佛。尽上方法界一切诸佛

    一心敬礼下方明德佛。尽下方法界一切诸佛

    一心敬礼往古来今三世诸佛。七佛世尊。贤劫千佛

    一心敬礼法华经中过去二万亿日月灯明佛。大通智胜佛。十六王子佛等一切过去诸佛

    一心敬礼法华经中现在净华宿王智佛。宝威德上王佛等一切现在诸佛

    一心敬礼法华经中未来华光佛。具足千万光相佛等一切未来诸佛

    一心敬礼十方世界舍利尊像支提妙塔。多宝如来全身宝塔

    一心敬礼大乘妙法莲华经。十方一切尊经。十二部真净法宝

    一心敬礼文殊师利菩萨弥勒菩萨摩诃萨

    一心敬礼药王菩萨。药上菩萨摩诃萨

    一心敬礼观世音菩萨。无尽意菩萨摩诃萨

    一心敬礼妙音菩萨。华德菩萨摩诃萨

    一心敬礼常精进菩萨。得大势菩萨摩诃萨

    一心敬礼大乐说菩萨。智积菩萨摩诃萨

    一心敬礼宿王华菩萨。持地菩萨。勇施菩萨摩诃萨

    一心敬礼法华经中下方上行等无边阿僧祇菩萨摩诃萨

    一心敬礼法华经中舍利弗等一切诸大声闻众

    一心敬礼十方一切诸尊大权菩萨。及声闻缘觉得道贤圣僧

    一心敬礼普贤菩萨摩诃萨(三唱此菩萨。是法华忏悔主。行者当自作心。的对此菩萨胡跪说罪忏悔并发愿等。其余诸佛菩萨悉作证明。三七日中皆悉如是)

    普为四恩三有及法界众生悉愿断除三障归命忏悔


第七明忏悔六根及劝请随喜回向发愿方法

    第七明忏悔六根及劝请随喜回向发愿方法

    (行者既礼佛竟。即于法座前正身威仪。烧香散华存想三宝。畟塞虚空。普贤菩萨乘六牙白象。无量庄严眷属围绕。如对目前。一心一意。为一切众生行忏悔法。生重惭愧发露无量劫来及至此生。与一切众生。六根所造。一切恶业断相续心。从于今时乃至尽未来际。终不更造一切恶业。所以者何。业性虽空果报不失。知空之人尚不作善。况复作罪。若造恶不止。悉是颠倒因缘。则受妄果。是故行者以知空故生大惭愧。烧香散华发露忏悔。下所说忏悔章句。多用普贤观经意若欲广知忏悔方法。读经自见。若不能广寻。今取意略说以成行法)

    最初忏悔眼根法(行者一心胡跪正身威仪。烧香散华。心念改悔。我与众生。眼根从昔已来。性常空寂。颠倒因缘起诸重罪。流泪悲泣。口宣忏悔。下五根忏悔威仪方法。例如今说。口即自言)

    至心忏悔。比丘(某甲)与一切法界众生。从无量世来。眼根因缘贪着诸色。以着色故贪爱诸尘。以爱尘故受女人身。世世生处惑着诸色。色坏我眼为恩爱奴。故色使我经历三界。为此弊使盲无所见。眼根不善伤害我多。十方诸佛常在不灭。我浊恶眼障故不见。今诵大乘方等经典。归向普贤菩萨及一切世尊。烧香散华。说眼过罪不敢覆藏。诸佛菩萨慧眼法水愿与洗除。以是因缘令我与一切众生眼根一切重罪毕竟清净(忏悔已礼三宝。说是语已。五体投地。普贤观经中。明忏六根。悉须三说。若时久难行。一说亦得但作是言。第二第三亦如是说。行者当自思忆经。于此身眼根所起重罪。对普贤发露忏悔。下五根皆有此意)

    忏悔耳根法

    至心忏悔。比丘(某甲)与一切法界众生从多劫来。耳根因缘随逐外声。闻妙音时心生惑着。闻恶声时起百八种烦恼贼害。如此恶耳报得恶事。恒闻恶声生诸攀缘。颠倒听故当堕恶道边地。邪见不闻正法。处处惑着无暂停时。坐此窍声。劳我神识坠堕三涂。十方诸佛常在说法。我浊恶耳障故不闻。今始觉悟。诵持大乘功德海藏。归向普贤菩萨及一切世尊。烧香散华。说耳过罪不敢覆藏。以是因缘令我与法界众生。耳根所起一切重罪毕竟清净(忏悔已礼三宝)

    忏悔鼻根法

    至心忏悔。比丘(某甲)与一切法界众生。从无量劫来坐此鼻根。闻诸香气。若男女身香肴膳之香。及种种香迷惑不了。动诸结使诸烦恼贼卧者。皆起无量罪业。因此增长。以贪香故。分别诸识处处染着。堕落生死受诸苦报。十方诸佛功德妙香充满法界。我浊恶鼻障故不闻。今诵大乘清净妙典。归向普贤菩萨及一切世尊烧香散华　说鼻过罪不敢覆藏。以是因缘令我与一切众生。鼻根一切过罪毕竟清净(忏悔已礼三宝)

    忏悔舌根法

    至心忏悔。比丘(某甲)与一切法界众生从无数劫来。舌根所作不善恶业。贪诸美味损害众生。破诸禁戒开放逸门。无量罪业从舌根生。又以舌根起口过罪。妄言绮语恶口两舌。诽谤三宝赞说邪见。说无益语。斗构坏乱法说非法。诸恶业刺从舌根出。断正法轮从舌根起。如此恶舌断功德种。于非义中多端强说赞叹邪见。如火益薪。舌根罪过无量无边。以是因缘当堕恶道。百劫千劫永无出期。诸佛法味弥满法界。舌根罪故不能别了。今诵大乘诸佛秘藏。归向普贤菩萨及一切世尊烧香散华。说舌过罪不敢覆藏。以是因缘令我与法界众生。舌根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔身根法

    至心忏悔。比丘(某甲)与一切法界众生从久远来。身根不善贪着诸触。所谓男女身分柔软细滑。如是等种种诸触颠倒不了。烦恼炽然。造作身业起三不善。谓杀盗淫。与诸众生作大冤结。造逆破戒乃至焚烧塔寺。用三宝物无有羞耻。如是等罪无量无边。从身业起说不可尽。罪垢因缘未来世中当堕地狱。猛火焰炽焚烧我身。无量亿劫受大苦恼。十方诸佛常放净光。照触我等。身根重罪障故不觉。但知贪着粗弊恶触。现受众苦。后受地狱饿鬼畜生等苦。如是种种众苦。没在其中不觉不知。今日惭愧。诵持大乘真实法藏。归向普贤菩萨及一切世尊烧香散华。说身过罪不敢覆藏。以是因缘令我与法界众生。身根一切重罪毕竟清净(忏悔已礼三宝)

    忏悔意根法

    至心忏悔。比丘(某甲)与一切法界众生从无始已来。意根不善贪着诸法狂愚不了。随所缘境起贪嗔痴。如是邪念能生一切杂业。所谓十恶五逆。犹如猿猴。亦如黐胶。处处贪着。遍至一切六情根中。此六根业枝条华叶。悉满三界二十五有一切生处。亦能增长无明老死十二苦事。八邪八难无不经历。无量无边恶不善报。从意根生。如是意根即是一切生死根本。众苦之源。如经中说。释迦牟尼名毗卢遮那遍一切处。当知一切诸法悉是佛法。妄想分别受诸热恼。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟。生重惭愧生重怖畏。诵持大乘如说修行。归向普贤菩萨及一切世尊烧香散华说意过罪。发露忏悔不敢覆藏。以是因缘令我与法界众生意根一切重罪。乃至六根所起一切恶业。已起今起未来应起。洗浣忏悔毕竟清净(忏悔已礼三宝。六时长用。若谓语多当取其意。自减略之)

    明劝请法(一心胡跪正身威仪。烧香散华一心作念。请佛菩萨。说法度众生。心念口宣。下三法亦如是。当作是言)

    我比丘(某甲)至心劝请十方法界无量佛。唯愿久住转法轮。含灵抱识还本净。然后如来归常住(劝请已礼三宝。说是语已。五体投地。行者若欲自出。意说多少。随心自说。下三法亦如是)

    明随喜法

    我比丘(某甲)至心随喜。诸佛菩萨诸功德。凡夫静乱有相善。漏与无漏一切业。比丘(某甲)咸随喜(随喜已礼三宝)

    明回向法

    我比丘(某甲)至心回向。三业所修一切善。供养十方恒沙佛。虚空法界尽未来愿回此福求佛道(回向已礼三宝)

    明发愿法

    我比丘(某甲)至心发愿。愿命终时神不乱。正念直往生安养。面奉弥陀值众圣。修行十地胜常乐(发愿已礼三宝。发愿之法行者当于普贤菩萨一切世尊前。心念口言。心中所有诸愿。所谓于此身行道无障。四魔不起。得深三昧。入诸法门。弘通正法度脱众生。舍命之时正念成就。乃至未来世中。常值三宝正信家生出家修道。供养三宝受持大乘。诸波罗蜜悉皆见前。与一切众生成等正觉。如是种种随心中所有诸愿。悉当随心自说。此逐行者之情。不可一一备叙)


第八明行道法

    第八明行道法

    (行者既礼佛竟。当一心正身威仪。右绕法座烧香散华。安庠徐步。心念三宝。次第三遍称)

    南无十方佛。南无十方法。南无十方僧

    南无释迦牟尼佛　南无多宝佛　南无释迦牟尼分身佛　南无妙法莲华经　南无文殊师利菩萨　南无普贤菩萨(如是称诸佛菩萨摩诃萨名字。即当诵经诵经之法在下广明。行者非但觉了诵经音声性空。亦当知身心如云如影。举足下足心无所得。不住行相。亦知此身影现十方充满法界。无不普现。围绕诸佛。如是旋绕三匝乃至七匝三七匝七七匝百匝。无有定数。当自斟量。若行道欲竟。当还如前称三宝名字。烧香正念作契呗。呗竟至本礼佛处。归依三宝一心正念。当口自唱言)

    自归依佛。当愿众生体解大道发无上心(说竟作礼。复言)

    自归依法。当愿众生深入经藏智慧如海(说竟作礼。复言)

    自归依僧。当愿众生统理大众一切无阂。和南圣众(作礼)


第九重明诵经方法

    第九重明诵经方法

    行者即于前行道中。称诸佛菩萨名字竟。一心正念诵法华经。但诵有二种人。一具足诵。二不具足诵。具足诵者。行者先已诵妙经一部通利令入道场。可从第一而诵一品二品。或至一卷。行道欲竟即止诵经。如前称诸佛菩萨名。三自归依竟。还本坐处。若意犹未欲坐禅。更端坐诵经。亦得多少随心斟酌。但四时坐禅不得全废。事须久坐。若人本不习坐。但欲诵经忏悔。当于行坐之中久诵经疲极可暂敛念。消息竟便即诵经。亦不乖行法故云不入三昧。但诵持故见上妙色。二不具足诵者。所谓行者本未曾诵法华经。今为行三昧故。当诵安乐行一品。极令通利。若旋绕时。诵此品若一遍二三遍。随意多少。若兼诵法华余品亦得。但不得诵余经典籍。夫诵经之法当使文句分明。音声辩了。不宽不急。系缘经中文句。如对文不异。不得谬误。当次静心了音声性。如空谷向。虽不得音声。而心历历照诸句义。言词辩了。运此法音充满法界供养三宝。普施众生令入大乘一实境界。


第十明坐禅实相正观方法

    第十明坐禅实相正观方法

    行者行道诵经竟。当就坐处。入绳床中齐整衣服端身正坐。闭眼合口调和气息。宽放身心。一一如坐禅前方便中说。然后敛念正观破坏罪业。云何明正观。如菩萨法不断结使不住使海。观一切法空如实相。是名正观。云何名观一切法空。行者当谛观现在一念妄心随所缘境。如此之心为因心故心。为不因心故心。为亦因心亦不因心故心。为非因心非不因心故心。为在三世。为在内外两中间。有何足迹在何方所。如是等种种因缘中求心毕竟不可得。心如梦幻不实。寂然如虚空无名无相不可分别。尔时行者尚不见心是生死。岂见心是涅槃。既不得所观。亦不存能观。不取不舍不倚不着。一切念想不起心常寂然。亦不住寂然。言语道断不可宣说。虽不得心非心相。而了了通达一切心非心法。一切皆如幻化。是名观心无心法不住法。诸法解脱灭谛寂静。作是忏悔名大忏悔。名庄严忏悔。名无罪相忏悔。名破坏心识忏悔。行此忏悔心如流水不住法中。所以者何。一切妄想颠倒所作罪福诸法皆从心起。离心之外则无罪福及一切法。若观心无心则罪福无主。知罪福性空。则一切诸法皆空。如是观时能破一切生死颠倒。三毒妄想极重恶业。亦无所破。身心清净。念念之中照了诸法。不受不着细微阴界。以是因缘。得与三昧相应。三昧力故。即见普贤及十方佛摩顶说法。一切法门悉现一念心中。非一非异无有障阂。譬如如意宝珠具足一切珍宝。如是宝性非内非外。行者善观心性犹如虚空。于毕竟净心中见一切法门通达无阂。亦复如是。是名行者观心实相。忏悔六根不断。五欲得净。诸根见障外事。广说如法华经普贤观经中所明。复次行人初入道场。一时之中当具足修此十法。如是于六时中悉用是法。唯除召请三宝。于三七日中修于九法。行一一法时皆修此观。六时之中一一时中。不得于事理有阙。是名三七日中一心精进。复次行者于三七日中修忏悔时。若行若坐若住若出入。大小便利扫洒洗浣。运为举动视眴俯仰。应当心心存念三宝。观心性空。不得于刹那顷。忆念五欲世事。生邪念心。及与外人言语论议。放逸眠卧戏笑视色听声。着诸尘境起不善无记烦恼杂念。乖四安乐行中说。若能如是心心相续。不离实相不惜身命。为一切众生行忏悔法。是名三七日中真实一心精进修也（行法相貌多出普贤观经中。及四安乐行中。行者若欲精进修三昧。令行无过失。当熟看二处经文）


略明修证相

    略明修证相第五

    行者若能如是。于三七日一心精进。修三昧时于三七日。中间或满三七日已有三种。行者证相不同。今当略分别之。一者下根行者证相。二者中根行者证相。三者上根行者证相。下根证相者。所谓三七日中间或三七日满。获得戒根清净。云何当知。就中亦有三品。一者下品行者。若得种种诸灵异好梦。或觉诸根明净。四大轻利颜色鲜洁。身有气力威德巍巍。道心勇发。是名下品知戒根渐净相也。中品戒根净相者。于三七日中若三七日满。于行道时。若坐禅中。忽见种种灵瑞。所谓光华净色异妙香气。及善声称赞。诸如梵网经菩萨戒中说。见如是一一灵瑞相已。身心庆悦得法喜乐。无诸恶相。是名中品知戒根净相也。上品戒根净相者。于三七日中若三七日满。于行道及坐禅中。虽不证种种法门。而身心安乐寂静。于静心中自见其身戒清净相。所谓见身着净法服。威仪齐整身相端严。在清净众中自见善业之相。了了分明。三篇戒相次第而现。信心开发心得法喜。安隐快乐无有怖畏。于定心中见如是等一一诸善业相。是名上品戒根净相。以是三品相貌。验知戒根渐得清净也。其相众多不可广说。若罪重难灭而能用心。苦到忏悔不止。或时见诸罪相。所谓见无头手。及深坑浊水猛火臭秽。种种诸恶境界。见已心生恐畏。当重忏悔。忏悔不止于后亦得戒清净也

    云何当知。中根行者得证净相。所谓得定根清净。就中亦有三品。下品行者若于坐禅时。忽觉身心澄静发诸禅定。所谓欲界住及未到地定身心空寂。身中诸触次第而发。觉观分明。喜乐一心默然寂静。或缘众生证慈悲喜舍。或复缘佛相好。善心开发入诸三昧。如是等种种诸定。是名下品定根清净相也。中品知定根清净相者。有诸行者于坐禅时身心安定。觉出入息长短细微。遍身毛孔出入无阂。因是见身三十六物了了分明。发诸喜乐入种种禅定。或见内外身诸不净白骨狼籍。或见白骨皎洁分明厌离世间。因是发诸禅定。身心快乐寂然正受。或缘诸法而生慈悲喜舍。或缘诸佛微妙智慧种种功德而生三昧。如是等种种诸定开发。是名中品定根清净相也。上品定根清净相者。行者于坐禅中身心安静。心缘世间阴入界法。即觉无常苦空身受心法。悉皆不实。十二因缘虚假无主。一切诸法不生不灭。犹如虚空身心寂然。与空无相无愿相应。而生种种诸深禅定。微妙快乐寂静无为。厌离世间悯念一切。无复盖覆及诸恶法。是名上品定根净相。此则略说中根行者得定根清净相也。云何当知。上根行者得证之相。所谓慧根清净故。就中亦有三品。下品慧根净相者。若于三七日中若三七日满。若于行坐之中入诸禅定。忽觉身心如云如影梦幻不实。因是觉心内发。智慧分明了达诸法。方便巧说无有障阂。通达十二部经随义解释难问无滞。说法无尽。是名下品慧根净相也。中品慧根净相者。所谓行者于行坐诵念之中。身心寂然犹如虚空。入诸寂定。于正慧中面见普贤菩萨乘六牙白象。与无量菩萨众而自围绕。以一切众生所喜见身现其人前。是人以见普贤菩萨故。即得三昧及陀罗尼。其名曰旋陀罗尼。百千万亿旋陀罗尼。法音方便陀罗尼。陀罗尼者。即是大智慧也。得是大智慧故。诸佛所说一闻不忘通达无阂。于一句中通达一切义说无穷尽。如虚空中风。得如是种种诸智慧门。是名中品慧根净相也。上品慧根净相者。行者亦于行坐诵念之中。身心豁然清净入深禅定。觉慧分明心不动摇。于禅定中得见普贤菩萨。释迦多宝分身世尊。及十方佛。得无阂大陀罗尼获六根清净。普现色身开佛知见。入菩萨位。广说如普贤观经中。是名上品慧根净相。此则略说三根行者得证之相。差别不同。是三种正相中或有魔事相似。若证此法应善分别。不得即生等心也。是故行者若欲得此大功德利者。应当三七日中。一心精进修前方法。若三七日不得当复加功。勿得懈息。若得障道罪渐灭。而三昧诸深法门未现在前。欲常行三昧。未必悉依上十法。但取安乐行品中所说之意。一心修习即自得六根清净。见十方佛获普现色身。开佛知见入菩萨位也。当知三七日为期。作如上所说。六时而行者为教新学菩萨。未能入深三昧。先以事法调伏其心。破重障道罪。因此身心清净得法喜味。若欲一心常寂入深三昧。即须废前所行。直依安乐行常好坐禅。观一切法空如实相。不起内外诸过。大悲怜悯一切众生心无间念。即是修三昧也。若依前法则事烦为妨。是故行者既得此意。当自以智力斟酌。一期所说不可全用。初学之者未能善巧。且依今文用前方法修三昧也

    法华三昧忏仪


法华三昧行事运想补助仪

    法华三昧行事运想补助仪

    唐国清沙门湛然撰

    夫礼忏法世虽同效。事仪运想多不周旋。或粗读忏文半不通利。或推力前拒理观。一无效精进之风。阙入门之绪。故言勤修苦行非涅槃因。但礼念轨仪文非不委。以散情昏重想运难成。予因天台再有详补。撮览枢总使随言作念随念成想。一一瞻视如对目前。庶时刻不虚事法成办。依本文总历十法。结要事理

    初严净道场（如无别屋亦可同间绝无己物方可外求）。

    二净身（新衣旧衣新染并得。若无此二浣旧胜者）。

    三三业供养（若总礼三宝。未须一一随方想念。但想己身及十方诸佛。实相理体本无能所故。无能礼所礼想。此无能所名法界海。愿诸众生同见此理。名为同入）。

    次运香（唱至受用作佛事竟。次生想念不起此心。能运到十方。故云一念。想曰。愿此香华遍十方。以为微妙光明台。诸天音乐天宝香。诸天肴膳天宝衣。不可思议妙法尘。一一尘出一切尘。一一尘出一切法。旋转无阂互庄严。遍至一切三宝前。十方法界三宝前。皆有我身修供养。一一皆悉遍法界。彼彼无杂无障阂。尽未来际作佛事普熏法界。诸众生蒙熏皆发菩提心。同入无生证佛智）。

    请佛（我三业性如虚空。释迦牟尼亦如是。不起真际为众生。与众俱来受供养）。次请佛菩萨（但改牟尼及形相来处）。五叹佛（偈前一一别想。己身在三宝前立。次口宣偈随声运想。我之身心本无生灭。故虽称叹如影如响）。

    六礼佛（当唱一心时。先专至敬礼。为事一心。次想能所为理一心。应想曰。能礼所礼性空寂。感应道交难思议。我此道场如帝珠。释迦牟尼影现中。我身影现如来前。头面接足归命礼）。多宝佛（多宝如来影现中。我身影现多宝前。余同上想）。分身（分身诸佛亦同上想。）东方诸佛（东方诸佛影现中。我皆影现诸佛前。乃至十方一一皆尔）。三世诸佛（乃至过现未来并同上想）。舍利形像等（诸佛法身如虚空。化事住世难思议。我皆影现化事前。一一皆悉归命礼）。妙法（真空法界如虚空。常住法宝难思议。我皆影现法宝前。莫不皆悉归命礼）。诸菩萨（彼一一菩萨影现中。乃至下方亦如是）舍利弗等（先想声闻皆是本来诸佛。今从初说故云声闻）。普贤菩萨（为灭障故接足礼余同上）。普为（我及众生无始常为三业六根重罪所障。不见诸佛。不知出要。但顺生死不知妙理。我今虽知犹与一切众生同为一切重罪所障。今对普贤十方诸佛前。普为众生归命忏悔。惟愿加护令障消灭）。

    七忏悔应运逆顺十心云（我与众生无始来。今由爱见故。内计我人外加恶友不随喜他一毫之善。唯遍三业广作众罪。事虽不广恶心遍布。昼夜相续无有间断。覆讳过失不欲人知。不畏恶道无惭无愧。拨无因果。故于今日对十方佛普贤大师。深信因果生重惭愧。生大怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过。随喜凡圣一毫之善。念十方佛有大福慧。能救拔我及诸众生从二死海置三德岸。从无始来不知诸法本性空寂。广造众恶。今知空寂为求菩提。为众生故。广修诸善遍断众恶。惟愿普贤慈悲摄受）。次忏六根（至文并须略知。文相含于逆顺十种心相纵有阙略。在四悔中于菩提中见不清净等。是横计我人。毗卢遮那是观罪性空。一切世尊是念十方佛。后四悔中有发随喜心。以是因缘令毕竟清净。是断相续心归向普贤及一切世尊。是为众生发菩提心。一一悔文皆具三业。是修功补过等说过等。是发露过失。当堕恶道生大怖畏等。是怖畏恶道及生惭愧。信因果等。凡宣悔词须加事想破于爱心。至观罪性空总想事理悔于见心。若欲更略眼耳鼻三根。亦可或时用。若舌身意三根是业故不得。全略前三根纵略。并使不失。逆顺十心大意即得）。

    劝请（十方诸佛以道眼力故知我见我。劝请诸佛。唯愿久住转正法轮。所在生处常能劝请）。

    随喜（十方凡圣一毫之善。我皆随喜。福德能令见者生喜。是故我喜）。回向（无始来时乃至今日尽未来际一毫之善。及以忏悔劝请随喜。皆同法界与诸众生共成佛道）。

    发愿（大体须存灭罪除障开显法门满四弘誓。余者皆须顺于菩提）。

    行道（欲行时更须正立想。此道场犹如法界。十方三宝畟塞虚空。以次回身旋绕法座想十方三宝心性寂灭。影现十方经声如响。心想如梦梵声亦然）。三归（一一各想三处三宝与顶礼俱运。初文虽即直云十方。意亦兼于三处。若从忏悔已下凡云礼三宝者。皆须一一别起三想。头三叩地。一十方三宝。二法华经中一切三宝。三普贤大师。对此三处求忏悔等。又凡散华皆于言前散华之时。想三宝及普贤上想已。次宣忏悔等词。至后文中云。散华等者心指前所散之华。若焚香者送法座炉。亦应想身各送炉。遍至十方一一法华经前乃至普熏一切三宝。若焚手炉但先添香。次执炉已随事起想。然后口宣词句）

    坐禅文略。应如止观十法成乘等。行法华忏黄昏五更。时促则此略文。我（某甲）及法界众生从无始世来。无明所覆颠倒迷惑。而由六根三业不善广造十恶四重五逆。乃至十重四十八轻。无量无边说不可尽。十方诸佛常在世间法音不绝。妙香充塞法味盈空。放净光明照触一切。常住妙理遍满虚空。我无始来六根内盲三业昏暗。不见不闻不觉不知。以是因缘长流生死。经历恶道百千万劫。永无出期。经云。释迦如来名毗卢遮那遍一切处。是故当知。一切诸法无非佛法。而我不了随无明流。是则于菩提中见不清净。于解脱中而起缠缚。今始觉悟今始改悔。生大惭愧生大怖畏。诵持大乘三业供养。归向普贤菩萨及一切世尊。烧香散华发露忏悔。六根三业所作永断。相续不复更造。以是因缘今我与法界众生三业六根无始所作。现作当作自作教他见闻随喜。若忆不忆若识不识。若疑不疑若覆若露。毕竟清净（忏悔已归命礼三宝）

    法华三昧行事运想补助仪


妙法莲华经法宝录

    经典
    妙法莲华经 (7卷)〖姚秦 鸠摩罗什译〗 　　宝库录校版本
    正法华经 (10卷)〖西晋 竺法护译〗
    添品妙法莲华经 (7卷)〖隋 阇那崛多共笈多译〗
    萨昙分陀利经 (1卷)〖失译〗
    佛说阿惟越致遮经(3卷)〖 西晋 竺法护译〗
    不退转法轮经 (4卷)〖失译〗
    佛说广博严净不退转轮经(6卷)〖 刘宋 智严译〗
    佛说法华三昧经 (1卷)〖刘宋 智严译〗
    大法鼓经 (2卷)〖刘宋 求那跋陀罗译〗
    佛说菩萨行方便境界神通变化经(3卷)〖 刘宋 求那跋陀罗译〗
    大萨遮尼乾子所说经(10卷)〖 元魏 菩提流支译〗
    金刚三昧经 (1卷)〖失译〗
    佛说济诸方等学经(1卷)〖 西晋 竺法护译〗
    大乘方广总持经 (1卷)〖隋 毗尼多流支译〗
    无量义经 (1卷)〖 萧齐 昙摩伽陀耶舍译〗
    佛说观普贤菩萨行法经 (1卷)〖 刘宋 昙无蜜多译〗
    法华曼荼罗威仪形色法经(1卷)〖 唐 不空译〗
    大方广佛华严经(60卷)〖 东晋 佛驮跋陀罗译〗
    大方广佛华严经(80卷)〖 唐 实叉难陀译〗
    大方广佛华严经(40卷)〖 唐 般若译〗
    论著，经疏
    妙法莲华经忧波提舍〖 后魏 菩提留支共昙林等译〗
    妙法莲华经论优波提舍 (1卷)〖 元魏 勒那摩提共僧朗等译〗
    法华经义记 (8卷)〖梁 法云撰〗
    妙法莲华经玄义 (20卷)〖隋 智顗说〗
    法华玄义释签 (20卷)〖唐 湛然述〗
    妙法莲华经文句 (20卷)〖隋 智顗说〗
    法华文句记 (30卷)〖唐 湛然述〗
    法华玄论 (10卷)〖隋 吉藏撰〗
    法华义疏 (12卷)〖隋 吉藏撰〗
    法华游意 (1卷)〖隋 吉藏撰〗
    妙法莲华经玄赞 (20卷)〖唐 窥基撰〗
    法华玄赞义决 (1卷)〖唐 慧沼撰〗
    法华宗要 (1卷)〖新罗 元晓撰〗
    观音玄义 (2卷)〖隋 智顗说．灌顶记〗
    观音玄义记 (4卷)〖宋 知礼述〗
    观音义疏 (2卷)〖隋 智顗说．灌顶记〗
    观音义疏记 (4卷)〖宋 知礼述〗
    仪规
    法华三昧忏仪(1卷)〖 隋 智顗撰〗
    法华三昧行事运想补助仪(1卷)〖 唐 湛然撰〗
    略法华三昧补助仪(1卷)〖 〗
    礼法华经仪式(1卷)〖 〗
    成就妙法莲华经王瑜伽观智仪轨(1卷)〖 唐 不空译〗
    天台教观著作
    摩诃止观 (20卷)〖 隋 智顗说〗宝库录校版本
    止观辅行传弘决 (40卷)〖 唐 湛然述〗
    止观义例(2卷)〖 唐 湛然述〗
    止观大意(1卷)〖 唐 湛然述〗
    修习止观坐禅法要(1卷)〖 隋 智顗述〗
    释禅波罗蜜次第法门(12卷)〖 隋 智顗说〗宝库录校版本
    六妙法门(1卷)〖 隋 智顗说〗宝库录校版本
    四念处(4卷)〖 隋 智顗说〗
    天台智者大师禅门口诀 (1卷)〖 隋 智顗说〗
    观心论亦名煎乳论(1卷)〖 隋 智顗述〗
    观心论疏(5卷)〖 隋 灌顶撰〗
    释摩诃般若波罗蜜觉意三昧(1卷)〖 隋 智顗说〗
    诸法无诤三昧法门 (2卷)〖 陈 慧思撰〗
    大乘止观法门(4卷)〖 陈 慧思说〗
    法界次第初门(6卷)〖 隋 智顗撰〗
    法华经安乐行义(1卷)〖 陈 慧思说〗
    十不二门(1卷)〖 唐 湛然述〗
    十不二门指要钞(2卷)〖 宋 知礼述〗
    四教意(12卷)〖 天台山修禅寺智顗禅师撰〗
    天台八教大意(1卷)〖 隋 灌顶撰〗
    天台四教仪(1卷)〖 高丽 谛观录〗
    金刚錍□(1卷)〖 唐 湛然述〗
    南岳思大禅师立誓愿文(1卷)〖 陈 慧思撰〗
    国清百录(4卷)〖 隋 灌顶纂〗
    法智遗编观心二百问(1卷)〖 宋 继忠集〗
    四明十义书(2卷)〖 宋 知礼撰〗
    四明尊者教行录(7卷)〖 宋 宗晓编〗
    天台传佛心印记(1卷)〖 元 怀则述〗
    教观纲宗(1卷)〖 明 智旭述〗
    方等三昧行法〖 隋 智顗说〗
    法华三昧忏仪(1卷)〖 隋 智顗撰〗
    法华三昧行事运想补助仪(1卷)〖 唐 湛然撰〗
    略法华三昧补助仪(1卷)〖 〗
    礼法华经仪式(1卷)〖 〗
    金光明忏法补助仪(1卷)〖 宋 遵式集〗
    金光明最胜忏仪(1卷)〖 宋 知礼集〗
    释迦如来涅槃礼赞文(1卷)〖 宋 仁岳撰〗
    天台智者大师斋忌礼赞文(1卷)〖 宋 遵式述〗
    请观世音菩萨消伏毒害陀罗尼三昧仪(1卷)〖 宋 遵式集〗
    千手眼大悲心咒行法(1卷)〖 宋 知礼集〗
    炽盛光道场念诵仪(1卷)〖 宋 遵式撰〗