封面

弥陀疏钞

明·莲池大师 述

净土典籍校对小组录入， “中华佛典宝库”网站制作
 http://www.jtdjjd.net， http://www.fodian.net


目录


原书配图


云栖莲池宏禅师塔铭

    师讳袾宏。字佛慧。别号莲池。志所归也。俗姓沈氏。古杭仁和人。世为名族。父德鉴。号明斋先生。母周氏。师生而颖异。世味澹如。年十七。补邑庠。试屡冠诸生。以学行重一时。于科第犹掇之也。顾志在出世。每书生死事大四字于案头。从游讲艺。必折归佛理。业已栖心净土矣。家戒杀生。祭必素。居常太息曰。人命过隙耳。浮生几何。吾三十不售。定超然长往。何终身事龌龊哉。前妇张氏。生一子殇。妇亡。即不欲娶。母强之。议婚汤氏。汤贫女斋蔬。有富者。欲得师为佳婿。阴间之。师竟纳汤。然意不欲成夫妇礼。年二十七。父丧。三十一。母丧。因涕泣曰。亲恩罔极。正吾报答时也。至是。长往之志决矣。嘉靖乙丑。除日。师命汤点茶。捧至案。盏裂。师笑曰。因缘无不散之理。明年丙寅。诀汤曰。恩爱不常。生死莫代。吾往矣。汝自为计。汤亦洒然曰。君先往。吾徐行耳。师乃作一笔勾词。竟投性天理和尚祝发。乞昭庆寺无尘玉律师。就坛受具。居顷。即单瓢只杖游诸方。遍参知识。北游五台。感文殊放光。至伏牛。随众炼魔。入京师。参遍融笑岩二大老。皆有开发。过东昌。忽有悟。作偈曰。二十年前事可疑。三千里外遇何奇。焚香掷戟浑如梦。魔佛空争是与非。师以母服未阕。乃怀木主以游。每食必供。居必奉。其哀慕如此。至金陵瓦官寺。病几绝。时即欲就茶毗。师微曰。吾一息尚存耳。乃止。病间归。越中多禅期。师与会者五。终不知邻单性字。隆庆辛未。师乞食梵村。见云栖山水幽寂。遂有终焉之志。山故伏虎禅师刹也。杨国柱陈如玉等。为结茅三楹以栖之。师吊影寒岩。曾绝粮七日。倚壁危坐而已。村多虎。环山四十里。岁伤不下数十人。居民最苦之。师发悲恳。为讽经施食。虎患遂宁。岁亢旱。村民乞师祷雨。师笑曰。吾但知念佛。无他术也。众坚请。师不得已出。乃击木鱼。循田念佛。时雨随注。如足所及。民异之。相与累累然。挈材木。荷锄钁。竞发其地。得柱础而指之曰。此云栖寺故物也。师福吾村。吾愿鼎新之。以永吾福。不日成兰若。外无崇门。中无大殿。惟禅堂安僧。法堂奉经像。余取蔽风雨耳。自此法道大振。海内衲子归心。遂成丛林。师悲末法。教网灭裂。禅道不明。众生业深垢重。以醍醐而贮秽器。吾所惧也。且佛设三学以化群生。戒为基本。基不立。定慧何依。思行利导。必固本根。第国制。南北戒坛久禁不行。予即愿振颓纲。亦何敢违宪令。因令众半月半月。诵梵网戒经。及比丘诸戒品。由是远近皆归。师以精严律制为第一行。著沙弥要略。具戒便蒙。梵网经疏发隐。以发明之。初师发足参方。从参究念佛得力。至是遂开净土一门。普摄三根。极力主张。乃著弥陀疏钞十万余言。融会事理。指归唯心。又忆昔见高峰语录。谓自来参究此事。最极精锐。无逾此师之纯钢铸就者。向怀之行脚。惟时师意。并匡山永明而一之。更录古德机缘中吃紧语。编之曰禅关策进。并刻之。以示参究之诀。盖显禅净双修。不出一心。是知师之化权微矣。万历戊子。岁大疫。日毙千人。太守余公良枢。请公诣灵芝寺禳之。疫遂止。梵村旧有朱桥。潮汐冲塌。行者病涉。余公请师倡造。师云。欲我为者。无论贫富贵贱。人施银八分而止。独用八者。意取坤土以制水也。或言。工大施微。恐难竣事。师云。心力多。则功自不朽。不日累千金。鸠工筑基。每下一桩。持咒百遍。潮汐不至者数日。桥竟成。昔钱王以万弩射潮。师以一心力当之。何术哉。师道价日增。十方衲子如归。师一以慈接之。弟子日集。居日隘。师意不庄严屋宇。取安适。支阁而已。其设清规益肃。众有通堂。若精进。若老病。若十方。各别有堂。百执事各有寮。一一具锁钥。启闭以时。各有警策语。依期宣说。夜有巡警。击板念佛。声传山谷。即倦者。眠不安。寝不梦。布萨羯磨。举功过。行赏罚。凛若冰霜。即佛住祇桓。尚有六群扰众。此中无一敢诤而故犯者。不尽局百丈规绳。而适时救弊。古今丛林。未有如今日者。具如僧规约。及诸警语。赫如也。极意戒杀生。崇放生。著文久行于世。海内多奉尊之。曾讲圆觉经于净慈。听者日数万指。如屏四匝。因赎寺前万工池为放生池。师八十诞辰。又增拓之。合城中上方长寿两池。岁费计百余金。山中设放生所。救赎飞走诸生物。充牣于中。众僧减口以养之。岁约费粟二百石。亦有警策守者。依期往宣白。即羽族善鸣噪者。闻木鱼声。悉寂然而听。宣罢。乃鼓翅喧鸣。非佛性哉。噫。佛说孝名为戒。儒呵有养无敬。师于物养而敬。且有礼者也。非达孝哉。师道风日播。海内贤豪。无论朝野。靡不归心感化。若大司马宋公应昌。太宰陆公光祖。宫谕张公元忭。司成冯公梦祯。陶公望龄。次第及门问道者。以百计。皆扣关击节。征究大事。靡不心折。尽入陶铸。监司守相。下车伏谒。及贤豪侯参者。无加礼。不设馔。皆甘粝饭。卧败席。任蜥缘蚊嘬无改容。皆忘形屈势。至则空其所有。非精诚感物。何能至是哉。侍郎王公宗沐。问夜来老鼠唧唧。说尽一部华严经。师云。猫儿突出时如何。王无语。师自代云。走却法师。留下讲案。又书颂曰。老鼠唧唧。华严历历。奇哉王侍郎。却被畜生惑。猫儿突出画堂前。床头说法无消息。无消息。大方广佛华严经。世主妙严品第一。侍御左公宗郢。问念佛得悟否。师曰。返闻闻自性。性成无上道。又何疑返念念自性耶。仁和令樊公良枢。问心杂乱如何得静。师曰。置之一处。无事不办。坐中一士曰。专格一物。是置之一处。办得何事。师曰。论格物。只当依朱子豁然贯通去。何事不办得。或问师。何不贵前知。师云。譬如两人观琵琶记。一人不曾经见。一人曾见而预道之。毕竟同观。终场能增减一出否。今上慈圣皇太后。崇重三宝。偶见师放生文。甚嘉叹。遣内侍赍紫袈裟斋资往供。问法要。师拜受。以偈答之。师极意悲幽冥苦趣。自习焰口。时亲设放。尝有见师座上。现如来相者。盖观力然也。师天性朴实简淡。无缘饰。虚怀应物。貌温粹。弱不胜衣。而声若洪钟。胸无崖岸。而守若严城。御若坚兵。善藏其用。文理密察。经济洪纤。不遗针芥。即画丛林日用。量施利。酌厚薄。核因果。明罪福。养老病。公众僧。不渗滴水。自有丛林以来。五十年中。未尝妄用一钱。居常数千指。不设化主。听其自至。稍有盈余。辄散施诸山。库无储蓄。凡设斋外。别持金银作供者。随手散去。施衣药。救贫病。略无虚日。偶检私记。近七载中。实用五千余金。不属常住。则前此岁岁可知已。师生平惜福。尝著三十二条自警。垂老自浣濯。出溺器。亦不劳侍者。终身衣布素。一麻布帏。乃丁母艰时物。今尚存。他可知已。总师之操履。以平等大悲。摄化一切。非佛言不言。非佛行不行。非佛事不作。佛嘱末世护持正法者。依四安乐行。师实以之。历观从上诸祖。单提正令。未必尽修万行。若夫即万行以彰一心。即尘劳而见佛性者。古今除永明。惟师一人而已。先儒称寂音为僧中班马。予则谓师为法门之周孔。以荷法即任道也。惟师之才。足以经世。悟。足以传心。教。足以契机。戒。足以护法。操。足以励世。规。足以救弊。至若慈能与乐。悲能拔苦。广运六度。何莫而非妙行耶。出世始终。无一可议者。可谓法门得佛之全体大用者也。非夫应身大士。朗末法之重昏者。何能至此哉。临终时。预于半月前。入城别诸弟子。及故旧。但曰。吾将他往矣。还山。连下堂。具茶汤设供。与众话别。云。此处吾不住。将他往矣。中元设盂兰盆。各荐先宗。师曰。今岁我不与会矣。有簿记。师密题曰。云栖寺直院僧。代为堂上莲池和尚。追荐沈氏宗亲云。过后始知其悬记也。七月朔晚。入堂坐。嘱大众曰。我言众不听。我如风中烛。灯尽油干矣。只待一撞一跌。才信我也。明日要远行。众留之。师作三可惜。十可叹。以警众。时淞江居士徐琳等。五人在寺。令侍者送遗嘱五本。次夜入丈室。示微疾。瞑目无语。城中诸弟子至。围绕。师复开目云。大众老实念佛。毋捏怪。毋坏我规矩。众问谁可主丛林。师曰。戒行双全者。又问目前。师曰。姑依戒次。言讫。面西念佛。端然而逝。万历四十三年七月初四日午时也。师生于嘉靖乙未。世寿八十有一。僧腊五十。师自卜寺左岭下。遂全身塔于此。其先偶汤氏。后师祝发。建孝义庵。为女丛林主。先一载而化。亦塔于寺外之右山。师得度弟子广孝等。为最初上首。其及门授戒得度者。不下数千计。在家无与焉。缙绅士君子。及门者亦以千计。而私淑者无与焉。其所著述。除经疏。余杂录如竹窗三笔等。二十余种。行于世。率皆警发语。师素诫弟子。贵真修。勿显异。故多灵异不具载。呜呼。我闻世尊。深念末法众生难度。恐断慧命。灵山会上。求护正法者。即亲蒙授记。亦不敢入。惟地涌之众力任之。且曰。我等末世持经。当具大忍力。大精进力。即有现身此中。亦不自言其本。泄佛密因。但临终阴有以示之耳。观师之行事。潜神密用。安忍精进之力。岂非地涌之一乎。抑自净土而来乎。不然。从凡夫地。求自利尚不足。安能广行利他。护持正法。始终无缺者乎。予有感而来。略拾师之行事。以昭来世。其他具诸别传。乃为之铭曰。
    三毒焰炽。五热周章。孰能药石。顿使清凉。
    欲海横流。波浪滔天。谁能济度。驾大法船。
    惟我大师。实乘愿力。放身其中。随宜调适。
    早断爱根。如狮脱索。才出尘劳。便露头角。
    开净土门。张法界网。捞漉三根。其赴如响。
    以金刚鎞。刮翳眼膜。根本不生。枝叶自落。
    大冶红炉。慈悲忍力。入此陶镕。痴狂顿息。
    毛孔光明。通身手眼。从无用中。法轮常转。
    若非付嘱。定是地涌。岂属寻常。具大勇猛。
    师从空来。亦从空去。虽善藏身。欲隐弥露。
    钟鼓交参。云霞绮互。塔影高标。法身常住。


佛说阿弥陀经

        佛说阿弥陀经
        姚秦三藏法师鸠摩罗什译

    如是我闻，一时，佛在舍卫国，祇树给孤独园。与大比丘僧，千二百五十人俱。皆是大阿罗汉，众所知识。长老舍利弗，摩诃目犍连，摩诃迦叶，摩诃迦旃延，摩诃俱絺罗，离婆多，周利槃陀伽，难陀，阿难陀，罗睺罗，憍梵波提，宾头卢颇罗堕，迦留陀夷，摩诃劫宾那，薄拘罗，阿[少/兔]楼驮，如是等诸大弟子。并诸菩萨摩诃萨，文殊师利法王子，阿逸多菩萨，乾陀诃提菩萨，常精进菩萨，与如是等诸大菩萨。及释提桓因等，无量诸天大众俱。尔时佛告长老舍利弗，从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。舍利弗，彼土何故名为极乐。其国众生，无有众苦，但受诸乐，故名极乐。又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。又舍利弗，极乐国土，有七宝池，八功德水，充满其中。池底，纯以金沙布地。四边阶道，金，银，琉璃，玻璃，合成。上有楼阁，亦以金，银，琉璃，玻璃，砗磲，赤珠，玛瑙，而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗，极乐国土，成就如是功德庄严。又舍利弗，彼佛国土，常作天乐，黄金为地。昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。舍利弗，极乐国土，成就如是功德庄严。复次舍利弗，彼国常有种种奇妙杂色之鸟，白鹤，孔雀，鹦鹉，舍利，迦陵频伽，共命之鸟。是诸众鸟，昼夜六时，出和雅音。其音演畅五根，五力，七菩提分，八圣道分，如是等法。其土众生，闻是音已，皆悉念佛念法念僧。舍利弗，汝勿谓此鸟，实是罪报所生。所以者何，彼佛国土，无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛，欲令法音宣流，变化所作。舍利弗，彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音。譬如百千种乐，同时俱作。闻是音者，自然皆生念佛念法念僧之心。舍利弗，其佛国土，成就如是功德庄严。舍利弗，于汝意云何，彼佛何故号阿弥陀。舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗，阿弥陀佛，成佛已来，于今十劫。又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。舍利弗，彼佛国土，成就如是功德庄严。又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。舍利弗，众生闻者，应当发愿，愿生彼国。所以者何，得与如是诸上善人，俱会一处。舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子，善女人，闻说阿弥陀佛，执持名号，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不乱。其人临命终时，阿弥陀佛，与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗，我见是利，故说此言。若有众生，闻是说者，应当发愿，生彼国土。舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利。东方亦有阿閦鞞佛，须弥相佛，大须弥佛，须弥光佛，妙音佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，南方世界，有日月灯佛，名闻光佛，大焰肩佛，须弥灯佛，无量精进佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，西方世界，有无量寿佛，无量相佛，无量幢佛，大光佛，大明佛，宝相佛，净光佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，北方世界，有焰肩佛，最胜音佛，难沮佛，日生佛，网明佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，下方世界，有师子佛，名闻佛，名光佛，达摩佛，法幢佛，持法佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，上方世界，有梵音佛，宿王佛，香上佛，香光佛，大焰肩佛，杂色宝华严身佛，娑罗树王佛，宝华德佛，见一切义佛，如须弥山佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德一切诸佛所护念经。舍利弗，于汝意云何，何故名为一切诸佛所护念经。舍利弗，若有善男子，善女人，闻是经受持者，及闻诸佛名者。是诸善男子，善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。舍利弗，若有人，已发愿，今发愿，当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提。于彼国土，若已生，若今生，若当生。是故舍利弗，诸善男子，善女人，若有信者，应当发愿，生彼国土。舍利弗，如我今者，称赞诸佛不可思议功德。彼诸佛等，亦称赞我不可思议功德，而作是言，释迦牟尼佛，能为甚难希有之事。能于娑婆国土，五浊恶世，劫浊，见浊，烦恼浊，众生浊，命浊中，得阿耨多罗三藐三菩提。为诸众生，说是一切世间难信之法。舍利弗，当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提。为一切世间说此难信之法，是为甚难。佛说此经已，舍利弗，及诸比丘，一切世间天人阿修罗等，闻佛所说，欢喜信受，作礼而去。

佛说阿弥陀经

拔一切业障根本得生净土陀罗尼
    南无阿弥多婆夜。哆他伽多夜。哆地夜他。阿弥唎。都婆毗。阿弥唎哆。悉耽婆毗。阿弥唎哆。毗迦兰帝。阿弥唎哆。毗迦兰哆。伽弥腻。伽伽那。枳多迦隶。娑婆诃。


佛说阿弥陀经疏钞卷第一

佛说阿弥陀经疏钞卷第一
        明古杭云栖寺沙门袾宏述

        此经疏钞。大文分三。初通序大意。二开章释文。三结释咒意。为顺诸经序。正。流通。三分。亦顺净业信行愿故。
        ○初通序大意（五）　　初明性二赞经三感时四述意五请加
        ○初明性
    灵明洞彻。湛寂常恒。非浊非清。无背无向。大哉真体。不可得而思议者。其唯自性欤。
        通序经意。大文分五。自初明性。乃至五请加。今初明性。此经盖全彰自性。又诸经皆不离自性。故首标也。灵者灵觉。明者明显。日月虽明。不得称灵。今惟至明之中。神解不测。明不足以尽之。故曰灵明。彻者通也。洞者彻之极也。日月虽遍。不照覆盆。是彻而未彻。今此灵明。辉天地。透金石。四维上下。曾无障碍。盖洞然之彻。靡所不彻。非对隔说通之彻。云洞彻也。湛者不染。寂者不摇。大地虽寂。不得称湛。今惟至寂之中。莹净无滓。寂不足以尽之。故曰湛寂。恒者久也。常者恒之极也。大地虽坚。难逃坏劫。是恒而未恒。今此湛寂。推之无始。引之无终。亘古亘今。曾无变易。盖常然之恒。无恒不恒。非对暂说久之恒。云常恒也。非浊者。云有则不受一尘。非清者。云无则不舍一法。无背者。纵之则无所从去。无向者。迎之则无所从来。言即此灵明湛寂者。不可以清浊向背求也。举清浊向背。意该善恶圣凡有无生灭增减一异等。大哉二句。赞辞。大者当体得名。具遍常二义。以横满十方。竖极三际。更无有法可与为比。非对小言大之大也。真者不妄。以三界虚伪。唯此真实。所谓非幻不灭。不可破坏。故云真也。体者。尽万法不出一心之体。体该相用。总而名之曰真体也。不可思议者。如上明而复寂。寂而复明。清浊不形。向背莫得。则心言路绝。无容思议者矣。不可思者。所谓法无相想。思则乱生。经云。汝暂举心。尘劳先起。是也。又法无相想。思亦徒劳。经云。是法非思量分别之所能及。是也。故曰心欲缘而虑亡也。不可议者。所谓理圆言偏。言生理丧。经云。凡有言说。皆成戏论。是也。又理圆言偏。言不能尽。经云。一一身具无量口。一一口出无量音。如善天女。穷劫而说。终莫能尽。是也。故曰口欲谈而词丧也。又此经原名不可思议。故用此四字总赞前文。盖是至理之极名也。末句结归。言如是不可思议者。当是何物。惟自性乃尔。言性有二。兼无情分中。谓之法性。独有情分中。谓之佛性。今云自性。且指佛性而言也。性而曰自。法尔如然。非作得故。是我自己。非属他故。此之自性。盖有多名。亦名本心。亦名本觉。亦名真知。亦名真识。亦名真如。种种无尽。统而言之。即当人灵知灵觉本具之一心也。今明不可思议者。惟此心耳。更无余物有此不思议体与心同也。若就当经。初句即无量光。洞彻无碍故。二句即无量寿。常恒不变故。三四句即灵心绝待。光寿交融。一切功德皆无量故。五句总赞。即经云。如我称赞阿弥陀佛不可思议功德。末句结归。言阿弥陀佛全体是当人自性也。又初句明无不照。即用大。二句静无不含。即相大。三四句迥绝二边。即体大。五句总赞。所谓即三即一。双泯双存。辞丧虑亡。不可思议。末句亦结归自性也。又初句言照。即解脱德。二句言寂。即般若德。三四句言寂照不二。即法身德。五句总赞。末句结归。例上可知。又以四法界会之。则清浊向背。是事法界。灵明湛寂。是理法界。灵明湛寂而不变随缘。清浊向背而随缘不变。是理事无碍法界。不可思议。是事事无碍法界。以此经分摄于圆。亦得少分事事无碍故。末言自性。亦是结属四法界归一心也。
        ○二赞经（二）　初总赞二别赞
        ○初总赞
    澄浊而清。返背而向。越三祇于一念。齐诸圣于片言。至哉妙用。亦不可得而思议者。其惟佛说阿弥陀经欤。
        上言灵明湛寂之体。本无清浊向背。毕竟平等。惟是一心。今谓约生灭门。以不如实知真如法一故。不觉心起而有其念。则无明所覆。失本流末。浑乱真体。故名曰浊。如澄泥沙。复使净洁。斯之谓清。即指转五浊而成清泰也。无明所引。弃觉逐尘。违远真体。故名曰背。返其去路。复使归还。斯之谓向。即指背娑婆而向极乐也。然此且就众生一期从迷得悟而言。似有澄之返之之迹。而于自性。实无得失。亦无增损。是故时浊时清。水非易性。忽背忽向。人无二身。所谓修证即不无。污染即不得也。三祇者。三阿僧祇劫也。僧祇解见后文。言三者。以释迦成道。从古释迦至尸弃。历七万五千佛。从尸弃至燃灯。历七万六千佛。从燃灯至毗婆尸。历七万七千佛。云三祇也。备经多劫。远之又远。而今不越一念。疾超生死。一念者。即能念阿弥陀佛之一念也。诸圣者。佛及菩萨也。自凡望圣。隔之又隔。而今不出片言。直登不退。片言者。即所念阿弥陀佛之片言也。至哉二句。赞辞。至。极也。至极而无以加也。妙者。即上四句总明妙义。用者。力用也。夫垢心难净。混若黄河。妄想难收。逸如奔马。历恒沙无数量之劫。轮转未休。攻三藏十二部之文。觉路弥远。而能使浊者清。背者向。一念顿超。片言即证。力用之妙。何可思议。用从体相而出。故止言妙用也。末句结归。言如是妙用当是何经。惟佛说阿弥陀经。足以当之。或问。小乘且置。只如诸大乘经。广如山积。云何妙用偏赞此经。答。修多罗中虽具有此义。未有如此经之明且简者。故夫称性而谈。正直而说。非不圆顿。而澄浊返背。方便未彰。其余法门。或浩博而难持。或幽深而罔措。今但片言名号。便入一心。既得往生。直至成佛 。即方便而成圆顿。神功胜力。不归此经。将谁归乎。又前是性德。今是修德。前是自性清净。今是离垢清净。乃至性尽障尽等。互融不二。如教中说。
        ○二别赞（四）　初先出说经所以二统论净土功德三特示持名为要四广显持名所被
        ○初先出说经所以
    故我世尊。乍说三乘。终归一实。等颁珍赐。更锡殊恩。
        承上。此经具有如是不可思议功德。故佛说此经。良有以也。乍者暂也。暂时之说。非究竟也。三乘者。乘本无三。权说有三。谓声闻缘觉菩萨也。终者对乍而言。实者对权而言。言世尊始成正觉。演大华严。大教难投。随众生根。说三乘法。后乃会权归实。悉与大车。故曰等颁珍赐。此如来一代时教之大致也。而于其中。复出念佛一门。不论大根小根。但念佛者。即得往生。亦不待根熟。方乃会之归实。但往生者。即得不退。喻如不次之擢。荫序之官。恩出非常。名殊恩也。又殊恩复含二义。一者念佛是恩中之殊。二者持名念佛。又殊恩中之殊也。
        ○二统论净土功德
    指四十八之愿门。开一十六之观法。愿愿归乎普度。观观宗乎妙心。
        上赞净土法门之胜。今于净土。先出余经。然后较量此经更为殊胜。愿门。观法。具在二经。言从初愿以至愿终。无非尽摄众生同生净土。自初观以至观末。悉是空假中道圆极一心。由此一心。出生大愿而成正觉。即以本愿还度众生。而归一心净土法门。二经大较。意盖如此。
        ○三特示持名为要（二）　初较论要约二究明利益
        ○初较论要约
    又以愿门广大。贵在知先。观法深玄。尤应守约。知先则务生彼国。守约则惟事持名。举其名兮。兼众德而俱备。专乎持也。统百行以无遗。
        即前大本观经。较而论之。知持名尤为要约也。广大者。以四十八愿。帲包幽显。统括圣凡。广大恢宏。茫无畔岸。入之必有由渐。故贵知先。传曰。知所先后。则近道矣。深玄者。以门分十六。事匪一端。而复妙观精微。初心靡及。操之必得其要。故应守约。轲氏曰。守约而施博者。善道也。云何知先。由生彼国。近事如来。如是大愿。庶可希冀。但得见弥陀。何愁不开悟。故以求愿往生为先务之急也。云何守约。良以观虽十六。言佛便周。佛虽至极。惟心即是。今闻佛名。一心执持。可谓至简至易。功不繁施。而万法惟心。心清净故。何事不办。剎那运想。依正宛然。举念欲生。便登彼国。是则难成之观。不习而成。故以持名念佛。所守尤为要约也。天如谓大圣悲怜。直劝专持名号是也。举名者。佛有无量德。今但四字名号。足以该之。以弥陀即是全体一心。心包众德。常乐我净。本觉始觉。真如佛性。菩提涅槃。百千万名。皆此一名摄无不尽。专持者。众生学佛。亦有无量行法。今但持名一法。足以该之。以持名即是持此一心。心该百行。四谛六度。乃至八万四千恒沙微尘一切行门。摄无不尽。故名守约。
        ○二究明利益（三）　初因成二果证三总结
        ○初因成
    从兹而万虑咸休。究极乎一心不乱。
        不念佛前。念念尘劳。所谓一剎那间。九百生灭。生住异灭。分剂头数。无量无边。天眼莫觑。名万虑也。此万虑者。甲灭则乙生。俄去则倏返。百计除之。终莫能得。今以持名之力。正念才举。杂想自除。喻如师子出窟。百兽潜踪。杲日照霜。千林失白。名咸休也。故永明谓有人数息。觉观不休。念佛称名。即破觉观。此其验也。休之又休。穷其源本。故云究极。至于一心不乱。是为成就念佛三昧。
        ○二果证
    乃知匪离跬步。宝池涌四色之华。不出户庭。金地绕七重之树。处处弥陀说法。时时莲蕊化生。珍禽与庶鸟偕音。琼院共茆堂并彩。
        既得一心不乱。始知莲华行树。种种庄严。并非心外。何必耳听金言。方是弥陀说法。娑婆印坏。始名净土文成者哉。然则珍禽庶鸟。琼院茆堂。何劣何优。何净何秽。故曰西方在目前也。
        ○三总结
    盖由念空真念。生入无生。念佛即是念心。生彼不离生此。心佛众生一体。中流两岸不居。故谓自性弥陀。唯心净土。
        承上殊因妙果。正由念佛至于一心。则念极而空。无念之念。谓之真念。又念体本空。念实无念。名真念也。生无生者。达生体不可得。则生而不生。不生而生。是名以念佛心入无生忍。如后教起中辩。故知终日念佛。终日念心。炽然往生。寂然无往矣。心佛众生者。经云。心佛及众生。是三无差别。盖心即是佛。佛即是生。诸佛心内众生。念众生心中诸佛也。故云一体。中流两岸者。娑婆喻此。极乐喻彼。始焉厌苦欣乐。既焉苦乐双亡。终焉亦不住于非苦非乐。所谓二边不著。中道不安也。自性弥陀。唯心净土。意盖如是。是则禅宗净土。殊途同归。以不离自心。即是佛故。即是禅故。彼执禅而谤净土。是谤自本心也。是谤佛也。是自谤其禅也。亦弗思而已矣。
        ○广显持名所被
    此则理之一心。全归上智。亦复通乎事相。曲为钝根。
        理事一心。详见后文。今谓自性唯心。正指经中理一心不乱言耳。上智乃克承当。钝根未能领荷。故此一心。不专主理而亦通事。以事一心。人皆可行。所谓夫妇之愚不肖。而与知与能者也。如天普盖。似地普擎。大造之中。无弃物故。
        ○三感时（三）　　初总叹二别叹三结叹
        ○初总叹
    奈何守愚之辈。著事而理无闻。小慧之流。执理而事遂废。著事而迷理。类蒙童读古圣之书。执理而遗事。比贫士获豪家之券。
        上言佛慈双被智愚。今言众生不体佛意。有善教。无善学。故可叹也。守愚者。愚而甘愚。小慧者。慧而不慧。良以事依理起。理得事彰。事理交资。不可偏废。著此执彼。厥弊等耳。蒙童喻全愚。昏稚未开。仅能读文。了不解义。所谓终日念佛。不知佛念者也。贫士喻小慧。昔有窘人。路获遗券。见其所载田园宫室。金帛米粟。种种数目。大喜过望。自云巨富。不知数他人宝。于己何涉。所谓虽知即佛即心。判然心不是佛者也。是故约理则无可念。约事则无可念中吾固念之。以念即无念。故理事双修。即本智而求佛智。夫然后谓之大智也。
        ○二别叹
    然著事而念能相继。不虚入品之功。执理而心实未明。反受落空之祸。
        上文双揭二病。今于二病。别举其尤。谓著事而信心不切。固无足论。假使专持名号。念念相继。无有间断。虽或不明谛理。已能成就净身。品位纵卑。往生必矣。所谓士人作榜尾登科亦不恶。但恐榜上无名耳。安得以守愚病之。乃至执理而心实了明。亦不必论。假使骋驰狂慧。耽著顽虚。于自本心。曾未开悟。而轻谈净土。蔑视往生。为害非细。所谓豁达空。拨因果。莽莽荡荡招殃祸者也。问。何故不咎钝人。反抑利者。答。利者恃才高举。常谓远胜钝人。今为此说。使知画虎弗就。反落一筹。冀彼知非。回心念佛。非曰抑之。实惜之耳。
        ○三结叹
    遂使垂手徒勤。倚门空望。上孤佛化。下负己灵。今生以及多生。一误而成百误。甘心苦趣。束手死门。无救无归。可悲可痛。
        垂手者。古云。嫂溺援之以手。倚门者。王孙贾母云。汝朝出而不还。则吾倚门而望。今谓众生没于苦趣。佛援之如垂手深渊。众生背觉合尘。佛念之如倚门望子。援之虽殷。念之虽切。深沉不起。远逝无还。是孤佛化也。下负者。凡厥有心。定当作佛。故佛教持名。欲人念我自心。成我自佛。而漠然不信。宁不负己灵乎。今生多生者。生生堕落。无有穷已也。一误百误者。此生蹉过。多劫难逢也。入苦趣。似蝇蛆饫于厕中。赴死门。类牛羊就乎屠肆。莫为救拔。无可归凭。岂不哀哉。
        ○四述意（三）　初愧己不德二明己所尚三原己释经
        ○初愧己不德
    袾宏。末法下凡。穷陬晚学。罔通玄理。素鄙空谈。画饼何益饥肠。燕石难诬贾目。
        上明念佛获如是益。不念佛招如是损。故述己意。惟崇念佛。今初先以钝根自量也。末法。则生之不时。下凡。则报之不胜。穷陬。则见之不广。晚学。则智之不深。事且未能。况复知理。明所言不足取信于人也。素鄙者。自知浅劣。愧鄙空谈。所谓耻其言而过其行也。画饼可知。喻空谈也。燕石者。似玉而非玉者也。贾胡者。西域贾人善别宝者也。昔有得燕石者。自谓瑜瑾。骄眩俗目。冀得重售。以示贾胡。曰。石也。大惭而返。喻依稀见道。仿佛不真。明眼人前。堪作一笑。
        ○二明己所尚
    祗承先敕。笃奉斯经。望乐国为家乡。仰慈尊如怙恃。
        既揣钝根。事必师古。祗者。敬也。世主玉音。法王金口。均名曰敕。笃奉者。奉之至也。乐国言家乡者。寂灭净土。乃当人安身立命处。而舍离故里。飘泊他乡。游子伶仃。唯有思归一念而已。慈尊言怙恃者。父曰吾怙。母曰吾恃。佛以大慈大悲。接引众生。是怀我以圣胎。饲我以法乳。即今内外身心。莫不荷其恩力而得成立。劬劳之德。昊天罔极。而乃叛弃本生。螟蛉异姓。惟应怀慕终身。左右无方。定省不违而已。
        ○三原己释经
    仍以心怀兼利。道贵弘通。慨古疏鲜见其全。惟数解仅行于世。辞虽切而太简。理微露而不彰。不极论其宏功。俦发起乎真信。顿忘肤见。既竭心思。总收部类五经。直据文殊一行。而复会归玄旨。则分入杂华。贯穿诸门。则博综群典。无一不消归自己。有愿皆回向菩提。展此精诚。乞求加被。
        未能自利。先能利人者。菩萨发心。故不忍独善其身。心怀兼利也。兼利之道。弘法为先。而此经注疏。今多泯没。稽古无由。虽一二仅存。略举大端。未畅厥旨。宏功者。即不可思议功德也。不知此经具有如是功德。则疑而不信。信亦不真。疏钞之作。不容已也。肤见者。肌肤在表。所入不深。喻浅见也。浅见奚能测佛深义。而以救世心殷。顿忘其陋也。心思者。心之官则思。尧舜之圣。尚竭心思。我何人斯。庸可忽也。部类者。专谈极乐大本等五经也。文殊者。文殊般若经。专称名字一行三昧也。杂华者。以华严性海为宗。明教非权浅也。群典者。引诸经论以证明。言非臆见也。详如义理部类二门。及后经文中辩。消归自己者。明不专事相。究其归著。悉皆消化融会。归于我之本性。良由世出世间。无一法出于心外。净土所有依报正报。一一皆是本觉妙明。譬之瓶环钗钏。器器唯金。溪涧江河。流流入海。无不从此法界流。无不还归此法界也。回向菩提者。凡所修为。咸愿往生。是名回向。而向无他向。回向西方者。回向自性也。末二句。蹑前起后。欲兴善事。必仗佛加。菩萨且然。况复凡品。精者无二。诚者不虚。古谓精诚之极。鬼神与通。而况三宝大慈。悯念众生。犹如赤子。但有利于众生。精诚求之。宁不加被。
        ○五请加
    归命娑婆说法主。西方接引大慈尊。不可思议佛护经。舍利文殊诸圣者。二土六方遍尘刹。过去见在及当来。无尽三宝咸证知。惟愿慈悲摄受我。我今妄以秽土见。蠡测如来清净心。仰承三宝大威神。加被凡愚成圣智。使我言言符佛意。流通遐迩益含灵。见闻随喜悉往生。同证寂光无上果。
        归命。如波罗密例。倒语法也。归义有二。一者归投义。言世人至重者身命。举身命而归依。诚敬之至。无二心也。二者归元义。举身命而归依。即是总摄六根还归一心也。娑婆言释迦。西方言弥陀。先释迦者。教所由兴也。孺子封侯。尚不背本。凡夫入圣。岂得辜恩。古有临终焚香先供养释迦者。正此意也。说法主者。说法度生。一土之中。无二佛故。接引者。众生念佛。佛垂接引。喻如行路。弱者接而济之。迷者引而导之也。复有二义。见生接引。则资其道心。临终接引。则摄其神识。大慈尊者。如母忆子。名之曰慈。慈无以加。名之曰大。尊即主义。交互言之。亦可释迦此土之尊。弥陀彼土之主也。兼二如来。是谓佛宝。不可思议佛护念经。此经原名也。是谓法宝。舍利文殊等。闻经众也。是谓僧宝。称之为宝。略有六义。一希有义。二离垢义。三势力义。四庄严义。五最胜义。六不改义。具如要集中说。推而极之。极乐娑婆二土。四维上下十方。以至微尘佛剎。则遍一切处。过。现。未来。则遍一切时。于中三宝。横该竖彻。无穷尽也。又三宝者。复分事理。有别有同。如后文辩。今是内外自他悉归命也。古云。佛灭度后。凡诸弟子。所有著述。皆归三宝。良由圣境高玄。佛言微妙。而欲以凡夫亳末之智。罔自评量。是乃用蠡测海。持管窥天。漫自疲劳。所得几何。故必归命三宝。冥希加被。威神者。如经言佛力不可思议。法力不可思议。贤圣力不可思议。仗三宝力。能使愚衷。忽成胜智。凡口所述。冥通圣心也。遐迩者。兼处与时。处则由一隅以至周遍十方。时则由剎那以至尽未来际。皆名自迩及遐也。含灵者。拣非木石。谓一切有情也。见闻随喜者。但于此经。目览耳听。以至暂尔随顺生欢喜者。皆植善根。同生彼国也。寂光者。如来真净土。生彼国已。见佛闻法。悟无生忍。得自本心。寂照不二。名常寂光。无上果者。佛证圆满大觉。超越二乘及诸菩萨。此果之上更无过者。名无上果。是证佛一切种智也。经云。皆得不退转于阿耨多罗三藐三菩提。则知但得往生。毕竟成佛。故云同证寂光无上果也。乞求加被。意盖如此。以上通序一经大意竟。
        ○二开章释文（二）　初略标二详释
        ○初略标
    将释此经。总启十门。一教起所因。二藏教等摄。三义理深广。四所被阶品。五能诠体性。六宗趣旨归。七部类差别。八译释诵持。九总释名题。十别解文义。
        此例华严疏旨。略为十门。前八义门。后二正释。又此与天台五重玄义。大同小异。盖开之成十。束之成五。稍有详略云尔。
        ○二详释（十）　初教起所因（至）十别解文义。
        ○初教起所因（二）　初总二别
        ○初总
    先明总者。谓如来唯为一大事因缘出现于世。则一代时教。总其大意。唯欲众生开示悟入佛之知见。今此经者。直指众生以念佛心入佛知见故。
        大事因缘者。引法华经文。彼经以如来出世。本欲度诸众生。悉皆成佛。不得已故。权说三乘。后至机熟。会三归一。方酬本意。故知华严以后。法华以前。虽有种种法门。浅深不一。无非为此大事因缘。除此一大事外。更无二事。今但一心持名。即得不退。此乃直指凡夫自心究竟成佛。若能谛信。何须遍历三乘。久经多劫。不越一念。顿证菩提。岂非大事。
        ○二别
    别则专就此经。复有十义。一大悲悯念末法为作津梁故。二特于无量法门出胜方便故。三激扬生死凡夫令起欣厌故。四化导二乘执空不修净土故。五勉进初心菩萨亲近如来故。六尽摄利钝诸根悉皆度脱故。七护持多障行人不遭堕落故。八的指即有念心得入无念故。九巧示因于往生实悟无生故。十复明径路修行径中之径故。
        释见下文。而生起有序。喻如钩锁。初以众生迷溺。为作津梁。二所以能为津梁者。为有最胜方便故。三何名最胜方便。以能直度凡夫故。四岂独凡夫。亦度二乘圣人故。五岂独二乘。亦度菩萨故。六岂独人中。亦普度一切众生故。七岂独平处度生。偏度障难故。八虽云度生如是广大。实不离众生一念得入无念故。九既即念得无念。亦即生得无生故。十通该前九。知此持名念佛。径中之径故。又由是径中之径。乃能津梁末法故。则后先次第。终始循环。故云钩锁。
    初大悲悯念末法为作津梁者。佛成道时。已当浊世。况今末法。正入斗争。转展陵夷。后之又后。皆赖此经神力。救拔余生。岂非至极悲心。预垂济度。
        已当浊世者。人寿二万岁时。即入劫浊。释迦出时。人寿百岁。久经浊世。已为可悯。正入斗争者。前五百年。解脱坚固。渐次五百。禅定多闻而及塔寺。今当斗争坚固之时。更为可悯。后之又后者。乃至法灭。倍更可悯。故佛说此经。略而计之。大悲有三。一者佛在世时。怜此五浊。说难信法。是为第一重大悲悯念众生。二者佛灭度后。福慧日浅。罪障益深。故说此经。咸令未来虽不见佛。佛灭法存。但有信者。速超生死。是为第二重大悲悯念众生。三者如大本言。佛灭久远。当来之世。经道灭尽。独留此经住世度生。最后方灭。则知滔天之际。尚作慈航。大夜方沉。犹称法炬。是为第三重大悲悯念众生也。譬之慈父。忧念后昆。心无尽故。置为生计。能使远裔残支。至于家破身贫。犹堪资藉。故曰至极悲心。预垂济度。
    二特于无量法门出胜方便者。入道多门。本无拣择。险夷曲直。难易攸分。则无量门中。念佛一门。最为方便。略陈有四。一不值佛世。得常见佛方便。二不断惑业。得出轮回方便。三不修余行。得波罗密方便。四不经多劫。得疾解脱方便。
        法门者。道体幽玄。从门始入。为门不同。故云无量。权巧接引。令得入门。名为方便。而言胜者。方便中方便也。即观经所谓异也。多门者。或谓门门可以入道。何必念佛往生。而有易有难。不妨无拣择中而说拣择。险者崎岖难行。曲者纡回难到。喻余门也。夷坦则易行。喻念佛人皆可为。直捷则易到。喻念佛速超生死。如韦提希。亦遍观十方世界。而惟愿生极乐也。得常见佛者。起信论既示真如三昧。及二门止观竟。复云。有初学是法。其心怯弱。以娑婆不常值佛。惧谓信心难就。如来有胜方便。摄护信心。谓专意念佛。即生佛土。常见于佛。如修多罗说。专念西方极乐世界阿弥陀佛。即得往生。终无有退。此经则七日一心。佛现在前。是也。故知灵山已过。龙华未来。无佛世中。而得见佛。是名最胜第一方便。得出轮回者。由惑起业。由业感报。往来六道。轮转无穷。依余法修。直至惑尽。始得出离。而托质世间。升沉未保。唯兹念佛。带惑往生。以己念力。及佛摄受大神力故。一生彼国。即超三界。不受轮转。经云。众生生者。皆是阿鞞跋致。是也。是为最胜第二方便。得波罗密者。诸菩萨众。有恒沙劫中。修六度万行。未能满足。而今一心念佛。万缘自舍。即布施波罗密。一心念佛。诸恶自止。即持戒波罗密。一心念佛。心自柔软。即忍辱波罗密。一心念佛。永不退堕。即精进波罗密。一心念佛。余想不生。即禅定波罗密。一心念佛。正念分明。即般若波罗密。推而极之。不出一心。万行具足。如大本法藏愿云。若我成佛。国中有情。不获神通自在波罗密多。不取正觉。是为第三最胜方便。得疾解脱者。智论云。有诸菩萨。自念谤大般若。堕恶道中。历无量劫。虽修余行。不能灭罪。后遇知识。教念阿弥陀佛。乃得灭障。超生净土。又十住断结经云。是时座中。有四亿众。自知死此生彼。牵连不断。欲为之源。乐生无欲国土。佛言西方去此无数国土。有佛名无量寿。其土清净。无淫怒痴。莲华化生。不由父母。汝当生彼。故大本云。菩萨欲令众生速疾安住无上菩提者。应当起精进力。听此法门。是知蚁山风水。迟疾天殊。古谓欲得一生取办。便于是法留心。是名最胜第四方便。
    三激扬生死凡夫令起欣厌者。以诸众生沉迷自性。甘受轮回。旷劫至今。曾无省励。故示苦乐两土。爰开折摄二门。激之扬之。俾欣俾厌。胜心既发。净业斯成。
        若据平等法门。非垢非净。则欣厌无地。折摄何施。但今生死凡夫。迷心逐境。备历轮回。头出头没。甘心忍受。曾无一念省发奋励。求愿出离。而复遮其欣厌。欲令直悟自心。是犹田蛙井鲋。不与之水。而反责以冲霄。只益沉沦。于事何济。于是无苦乐中。示苦示乐。苦以折伏。乐以摄受。折则激其顽迷。而令起厌离。摄则扬其懈怠。而俾生欣乐。然后久在泥涂。始嫌污秽。乍闻净妙。浚起愿求。此大火聚。彼清凉池。炎烧众生。不得不避此而趋彼矣。方便度生。法自应尔。生彼国已。见佛闻法。得无生忍。方悟此心本来平等。
    四化导二乘执空不修净土者。良以乍得我空。即生耽滞。闻说净佛国土。教化众生。心不喜乐。故令回小向大。发意往生。
        乍得我空者。小乘但悟蕴中无我。不知蕴亦是空。执境为有。唯欲避境趋寂。故闻净土化生。心不喜乐。如诸声闻。不见舍那神力。不与菩萨大会。以本不赞说十方佛剎清净功德故。古谓小乘无他佛之说。大教有剎海之谈。斯名独善之流。亦号钝阿罗汉。是以教令回断灭心。修净土行。乃知诸佛菩萨。悲智行愿。如是广大。如是无尽。心不碍境。境不碍心。一切诸法。本性自空。终日度生。终日无度。而单修禅定。不愿往生。是为大失矣。
    五勉进初心菩萨亲近如来者。初发心菩萨。大心虽建。胜忍未成。所谓弱羽止可缠枝。婴儿犹应傍母。入正定聚。亲彼世尊。方得忍证无生。终成佛果。乘大愿筏。苦海度生。如智论中说。且夫六心堕落。尘劫声闻。鱼子庵罗。足为明镜。故知念佛。菩萨之父。生育法身。乃至十地始终。不离念佛。何得初心自足。不愿往生。
        智论云。具缚凡夫。有大悲心。欲生恶世救苦众生。无有是处。何以故。烦恼强故。未得忍力。心随境转。声色所缚。自堕三途。焉能救彼。假令得生人中。圣道难得。以施戒福力。或作王臣。富贵自在。纵遇知识。不肯信从。荒迷放逸。广作众罪。由此堕落。又喻二人救溺。直入水救。彼此俱溺。有方便者。往取船筏。乘之救接。皆得免难。新发意菩萨。亦复如是。要须近佛。得无生忍已。方能苦海救度众生。如得船者。又云譬如婴儿离母。或堕坑井。或渴乳死。又如弱羽。只可依树缠枝。翅翮成就。方能飞空自在无碍。凡夫无力。唯应专念阿弥陀佛。使成三昧。临终正念。决定往生。见佛得忍。还来三界救度众生。正定聚者。拣异邪定不定。以凡夫邪外已定。初心进退未定。今生安养。无论高下。皆不退转故。聚者会也。即文中诸上善人之会。今谓入此聚中。见佛闻法故。六心堕落者。身子发菩萨心。已证别教六住。因逢乞眼。遂退大心。沉沦五道。尘劫声闻者。有于大通佛世发心。皆因退大。尘点劫来。堕声闻位。故经云。鱼子庵罗华。菩萨初发心。三事因中多。及其结果少。引此以明初心菩萨。犹宜亲近如来。得所依归。终无退转故。菩萨父者。华严十一经。威光童子。睹如来相获十种益。首云得念佛三昧。名无边海藏门。疏谓以念佛三昧。菩萨之父。故首明之。良由菩萨以方便为父。念佛即真涉事。是方便故。又念佛成佛。是亲种故。十地始终者。十地文中。从初至末。地地皆云一切所作不离念佛。又云。远行地菩萨。虽知一切国土犹如虚空。而能以清净妙行庄严佛土。如来不思议境界经云。菩萨了知诸佛。及一切法。皆唯心量。得随顺忍。或入初地。舍身速生妙喜世界。极乐净佛土中。故龙树以初地往生。摩差末以得忍往生。至如文殊普贤等诸大菩萨。发愿往生。莫可胜数。况初心乎。永明谓欲托质莲台。永离胎藏。生极乐等诸佛国土游戏神通者。皆能了达自心。无不化往。天如谓汝若悟心。则净土往生。万牛不能挽矣。然则初心菩萨。虽曰了明。去佛尚远。正尔求生不可后也。
    六尽摄利钝诸根悉皆度脱者。诸余法门。高之则下机绝分。卑之则不被上根。是以华藏如盲。萤光增结。唯此一法。上下兼收。可谓万病愈于阿伽。千器成于巨冶。岂不慈门广大。普度无遗。
        如盲者。如来于逝多林中。演大华严。彼时上德声闻。身子目连等。如盲如聋。杜视绝听。乃至积行菩萨。犹云曝腮。明高之则道大机小故。增结者。净名经云。有二比丘犯根本戒。发露求忏。优波离为依律定罪。疑心不释。净名言。汝毋以常法扰乱其心。重增此二比丘罪。永嘉拟之萤光。谓不能开其迷暗。而反增益之也。明卑之则机深教浅故。他若不净错施炉鞴。数息不利冢人。彼此为门。亦复各异。而浅深小大。势不兼宜。惟此念佛法门。三辈九品。悉皆度脱。彻上。则三心圆发。直入无生。彻下。则十念成功。亦生彼国。所谓不离一法。巧被诸根。豪杰无下抑之羞。庸愚有仰攀之益。盖无机不收。有情皆摄者也。阿伽陀者。西域药名。能以一药总治诸疾。喻但持佛名。五欲三毒。无量烦恼。乃至偏乘外道。一切见病。悉断除故。巨冶者。一冶之中。陶铸万物。各成其器。喻但持佛名。随彼根行。九品往生。皆不退故。广大者。周易乾曰大生。坤曰广生。今无所不度。喻如天覆地载。并育兼容。至慈无择。名普门也。
    七护持多障行人不遭堕落者。末世修行。多诸障难。一亏正见。即陷群邪。彼佛愿力威神加被行人。大光明中。不遭魔事。能为护念。直至道场。故知泽图辟怪。宝镜遁妖。正念分明。无能娆者。
        多诸障难者。行人于禅观中。击发阴魔。如楞严开五十种。皆云不作圣心。名善境界。若作圣解。即受群邪。故知正见稍亏。邪魔遂炽。无益更损。求升反沉。由此浅根怖道不学。今念佛者。以佛大愿摄受。大力匡持。威莫敢干。神不可测。虽有魔事。行将自消。又经云。念佛之人。有四十里光明烛身。魔不能犯。以阿弥陀佛。及十方佛。常护念故。从今发心。直至道场。自始至终。吉无不利。良由正念分明。纵魔来者。易识易遣。非比耽静著空。中无主宰。逢魔不觉。遂至入心者也。泽图宝镜者。以此二喻。明非但佛力。即是自己念力也。有神兽名白泽。能人言。辨万物之情。诸邪望影而避。故曰家有白泽之图。必无如是妖怪。又山精野魅。能变形种种。诳惑于人。而不能变镜中之形。喻念佛者。正念现前。智照精朗。一切天魔心魔不得便故。
    八的指即有念心得入无念者。心本无念。念起即乖。而众生无始以来。妄想惯习。未易卒遣。今教念佛。是乃以毒攻毒。用兵止兵。病愈寇平。则舍病体更无自身。即寇盗原吾赤子。
        起信论云。心体离念。而起念念佛。岂不反扰其心。佛藏经云。无觉无观。名为念佛。无想无语。是名念佛。而起念念佛。岂不反背于佛。今谓灭诸觉观。实相念佛。理则诚然。但以心虽离念。而无明染心。念念相续。如七年之病。久乱之民。故曰惯习。兹欲勉强遏捺。立使空寂。而止动归止。止更弥动。纵粗念暂息。细念犹存。便谓相应。错谬非小。既居凡地。未能绝虑忘缘。何不即缘虑而作修进。故以念还攻于念。念一佛名。换彼百千万亿之杂念也。而妄从真起。波逐水生。即念即空。居然本体。非于念外别得菩提。故云万法虚伪。唯是一心。了悟自心。触目菩提矣。喻如病体瘳时。便名健体。乱民定后。即是良民。去念而求心。是医必灭身而疗病。将必屠国而安民也。岂理也哉。
    九巧示因于往生实悟无生者。七地仅名现相。八地乃得无生。而亟欲灭生以求无生。弥求弥远。今以求生净土。乃悟无生。入有得空。即凡成圣。可谓通玄秘诀。换骨神丹。
        仅名现相者。华严地地皆曰无生。而正得乃归八地。其七地云。净无量身口意。得无生法忍光明。疏谓无生法忍。八地所得。今兹七地。于彼法忍明相现前。未为真得。如观经疏。以无生即属初住。意略同此。乃至八地。离一切心意识分别。始名真得无生法忍也。故知无生。圣且难之。况凡辈乎。弥远者。厌生为患。亟欲灭生以归于无。而灭非真灭。只益劬劳。终成轮转。如牛坏车。古有明喻。今专念佛。发愿往生。生彼国已。华开见佛。识自本心。本自不生。生亦何碍。所谓炽然求生。而不乖于无生之理。终日生而未尝生者。乃所以为真无生也。有生而悟无生。故云入有得空。生属凡夫。而因生无生。故云即凡成圣。就路还家。潜超密度。难思难议。故云通玄。倏尔转移。如平地升迁。白衣骤贵。故云换骨。舍秘诀而耕空言。弃神丹而服狂药。岂不大可哀哉。
    十复明径路修行径中之径者。此有二义。一者。余门学道。万里迢遥。念佛往生。古称径路。而念佛一法。复有多门。今此持名。是为径路之中。径而又径。鹤冲鹏举。骥骤龙飞。不疾不行。而速而至。径中径矣。
        二义者。一是较量于多种净业。二是拣别于本部大本。故云径路之径路也。径路者。路小而捷名径。小喻念佛为力之简易。捷喻念佛成功之迅速。善导大师偈云。唯有径路修行。但念阿弥陀佛。是也。故云。余门学道。名竖出三界。念佛往生。名横出三界。如虫在竹。竖则历节难通。横则一时透脱。余门之比念佛。则念佛为速矣。念佛复有多门者。如后文中所开实相念佛四种。乃至万行回向等。实相之佛。虽云本具。而众生障重。解悟者希。下此数门。观像。则像去还无。因成间断。观想。则心粗境细。妙观难成。万行。则所作繁多。重处偏坠。唯此持名一法。简要直捷。但能继念。便得往生。古人谓既得见弥陀。何愁不开悟。则不期实相而实相契焉。故念佛为修行径路。而持名又念佛中之径路也。鹤冲已过凡禽。争如鹏举。骥骤虽超群马。未及龙飞。皆上喻念佛。下喻持名念佛也。不疾不行者。易系词曰。易无思也。无为也。寂然不动。感而遂通天下之故。非天下之至神。其孰能与于此。唯神也。不疾而速。不行而至。意谓疾而后速。行而后至者。物之常也。蓍卦之体。寂无思为。而有感即通。是不疾而速。不行而至。妙万物而谓之神也。引此以明诸门念佛。虽同曰往生。而为力稍难。为时稍久。是须行须疾。乃至乃速也。今则不稽岁月。不假作为。七日一心。即生彼国。何其神妙一至是也。故普贤行愿品钞云。大藏中数百余本。或经或论。说修彼因。然皆勤积。乃得往生。今但称名。便登不退。岂非径而复径者哉。
    二者。无量寿经。广陈依正。备载修持。今此经者。崇简去繁。举约该博。更无他说。单指持名。但得一心。便生彼国。可谓愈简愈约。愈妙愈玄。径中径矣。
        无量寿经。详见部类译释二门。以对今经。世称大本。盖部同而广略异也。彼为乐广者说。此为乐略者说。然辞简而理益明。事约而功倍胜。如大本广谈诸福。而此经谓但持名号。即为多福多善。大本犹分三辈。而此经谓但生彼国。俱得不退菩提。是则不独为种种念佛门中之要。又于本部中转更为要。可谓妙中之妙。玄中之玄。径而复径者矣。
    如上别中十义。复以前九为通。后一为别。兼前总义。为此经教起之所因故。
        通者。通明净土诸经。皆同此因故。别者。别明此经专重持名。以持名为因故。总者。即前总明一切诸经。皆一大事以为因故。言佛说此经。为教众生念佛。为教众生持名念佛。为教众生持名念佛而入佛知见。以了此一心大事而已。合之为此经教起之所因也。
        ○二藏教等摄（三）　初藏摄二教摄三分摄
        ○初藏摄
    已知佛说此经。有如是因。未知此经藏教分中。各何摄属。言藏有二。一。三藏。二。二藏。且初三藏者。一修多罗藏。二毗奈耶藏。三阿毗达磨藏。今此经者。是修多罗摄。诸经亦有互相摄者。今非彼故。
        梵语修多罗。此云契经。名为经藏。解见后释题中。毗奈耶。此云调伏。即律藏。阿毗达磨。此云对法。即论藏。上二俱有多义。非急不引。修多罗摄者。此经在经律论三藏中。属经藏故。互摄者。如华严则经摄而兼律论。以十藏等品显戒律。问明等品显论议故。梵网则律摄而兼经。以心地品之上。广谈菩萨阶位故。余可例知。此经不兼戒律。亦无论议。自始至终。专说念佛求生净土。故云今非彼也。
    二藏者。一菩萨藏。二声闻藏。今此经者。菩萨藏摄。亦有互摄。今非彼故。
        菩萨声闻。详见后释文中。藏分二者。以经有大乘小乘。故二藏分摄。若约人有三乘。亦合分三。以缘觉人多不藉教。摄归声闻。故止二藏。今菩萨藏摄者。此经演说大乘。如依正庄严。信愿往生等。皆自利利他菩萨净佛国土。教化众生之道故。互摄者。如华严菩萨藏摄。亦通声闻。以能包含无量乘故。今经二乘种不生。故云非彼。或问。何得文中。彼佛有声闻弟子。答。此暂有终无。至下释文中当辩。又问。厌苦趋乐。似专自利。何名菩萨。答。求生净土。正为见佛闻法。得无生忍已。还来此世。救苦众生。是菩萨行。非声闻道。如天台十疑论中说。
        ○二教摄
    教者。依贤首判教分五。谓小。始。终。顿。圆。今此经者。顿教所摄。亦复兼通前后二教。
        五教者。一。小乘教。所说唯是人空。纵少说法空。亦不明显。以依六识三毒。建立染净根本。未尽法源故。二。大乘始教。由第二时。但明于空。第三时定说三乘。不许定性阐提成佛。未尽大乘至极之说。故名为始。有成佛有不成佛。复名分教。所说则广谈法相。少及法性。其所云性。亦是相数。以依生灭八识。建立生死及涅槃因诸义类故。三。大乘终教。由出中道妙有。定性阐提。皆当作佛。方尽大乘至极之说。故名为终。称实理故。复名实教。所说则多谈法性。少及法相。其所云相。亦会归性。以依如来藏八识。随缘成立诸义类故。四。顿教。总不说法相。唯说真性。一念不生。即名为佛。无渐次故。五。圆教。统该前四。圆满具足。所说唯是无尽法界。性海圆融。缘起无碍。相即相入。帝网重重。主伴交参。无尽无尽故。以上详如华严玄中。恐烦不叙。言顿教摄者。如后义理中辩。亦通前后者。通前终教。以一切众生念佛。定当成佛。即定性阐提皆作佛故。通后圆教者。亦义理中辩。
        ○三分摄
    分者。十二分教。如修多罗祇夜等。今此经者。修多罗。优陀那。二分摄故。
        分者。分齐。以一代时教。别其分齐。各有所属也。祇夜。此云重颂。优陀那。此云无问自说。十二部。恐烦不叙。言二分摄者。一。修多罗摄。以是契经故。二。优陀那摄。以不待请问。自告身子故。
        ○三义理深广（三）　初摄顿二分圆三旁通
        ○初摄顿
    已知此经摄于顿教。少分属圆。未知所具义理。当复云何。先明此经摄于顿者。盖谓持名即生。疾超速证。无迂曲故。正属于顿。
        正属顿义者。以博地凡夫。欲登圣地。其事甚难。其道甚远。今但持名。即得往生。既往生已。即得不退。可谓弹指圆成。一生取办。如将宝位。直授凡庸。不历阶级。非渐教迂回屈曲之比。故属顿义。
    或难。顿教一念不生。即名为佛。五法三自性皆空。八识二无我俱遣。今持名念佛。是为有念。云何名顿。答。以一心不乱。正谓无念。若有念者。不名一心。但得一心。何法不寂。
        五法者。谓一名。二相。三妄想。四正智。五如如。三自性者。名。相。是妄计性。妄想。是缘起性。正智。如如。是圆成性。八识者。赖耶。末那。及眼等六。合之成八。二无我者。人无我。法无我。以上亦皆入五法中。详见入楞伽诸经。悉空悉遣。所谓佛身无为。不堕诸数。一念不生。即名为佛者。顿教之旨也。今言念佛。则所称佛号属名。所对佛身属相。忆念彼佛属妄想。纵使净念相继。入三摩地。亦属正智如如。而复分别是佛。属识情。能念所念。属人法。尚未遣有我。况无我亦遣耶。彼教所空所遣。此皆有之。以其有念。故难非顿。正谓无念者。良由一心不乱。则不以有心念。不以无心念。不以亦有亦无心念。不以非有非无心念。离此四句。更有何念。虽名念佛。盖无念之念也。念而无念。是名一心。如是之心。心无其心。强名曰一。尚无一相。安求所谓五者三者八者二者。然则一心不乱。不异一念不生。焉得非顿。
        ○二分圆
    分属圆教者。圆之为义。谓四法界中。前三通于诸教。后一独擅乎圆。今此经者。圆全摄此。此分摄圆。得圆少分。分属圆故。
        四法界者。一。事法界。二。理法界。三。事理无碍法界。此三诸教所有。四。事事无碍法界。唯华严一经有之。名为别教一乘。以事理无碍。同顿同终。事事无碍。不同彼二。拣乎同教一乘。故名为别。非藏通别圆之别也。今谓分摄乎圆者。以华严全圆。今得少分。略说有十。一。华严器界尘毛。形无形物。皆悉演出妙法言音。此则水鸟树林。咸宣根力觉道诸法门故。二。华严一微尘中。具足十方法界。无尽庄严。此则如大本云。于宝树中。见十方佛剎。犹如镜像故。三。华严不动寂场。遍周法界。故云体相如本无差别。无等无量悉周遍。此则如大本云。阿弥陀佛常在西方。而亦遍十方故。四。华严喻药王树。若有见者。眼得清净。乃至耳鼻六根。无不清净。众生见佛。亦复如是。以见圆觉佛。闻普门法。神力乃尔。此则阿弥陀佛道场宝树。见者闻者。六根清净故。五。华严八难超十地之阶。此则地狱鬼畜。但念佛者。悉往生故。六。华严一即一切故。如来能于一身现不可说佛剎微尘数头。一一头出尔所舌。一一舌出尔所音声。乃至文字句义。充满法界。此则如大本云。彼国无量宝华。一一华中。出三十六亿那由他百千光明。一一光明。出三十六亿那由他百千佛。普为十方说一切法故。七。华严舍那释迦。双垂两相。此则如观经云。阿弥陀佛现六十万亿那由他恒河沙由旬之身。而又见丈六之身。于池水上故。八。华严以卢舍那佛为教主。此则如清凉云。阿弥陀佛即本师卢舍那故。九。华严名大不思议。净名诸经名小不思议。此则亦名不可思议功德故。十。华严为教。即凡夫心。便成诸佛不动智。此则不越称名。佛现前故。是则齐等净名诸经。同为华严流类。圆教全摄此经。此经分摄圆教。以少分义。故名分圆也。
        ○三旁通（二）　初观经二诸经。
        ○初观经
    先明通观经者。有言十六观门。名为定善。执持名号。名为散善。今为通之。于中有二。一总。二别。先明总者。彼经妙观。宗乎一心。此经一心。正符彼意。一心作观。一心称名。何得同归一心。扬彼抑此。详如净觉疏中说。
        旁通者。不别顿圆。但取诸大乘经义理相通。以十六观。是净土专经。故先举也。定散者。孤山判十六观为定善。此经持名为散善。今谓一心不乱。有事有理。即事一心。已非全散。何况理一。正符彼意者。彼经三观。即空即假即中。超乎次第。是为一心。今经执持名号。一心不乱。则能持所持。了不可得。是名空观。正当空时。能所历然。是名假观。非假非空。常空常假。不可思议。是名中观。良以单提圣号。直下一心。有何次第。正三观圆修之义也。是则彼经以心观为宗。此经以心念为宗。观即念也。念即观也。两经所说。既同一心。何独此经抑之为散。故此法门名念佛三昧。亦名一行三昧。亦名诸佛现前三昧。亦名般若三昧。亦名普等三昧。三昧之言定也。既通多种三昧。何得为散。大要观想若非一心。观亦成散。持名若得一心。持即成定。不在观想持名。而在一心与不一心也。如净觉疏者。疏云。智者大师于观经。以三种净业属散。十六妙观属定。未闻以持名为散也。孤山判此经为散善。予不韪彼说。且普门品疏。释一心称名。有事有理。存念观音。无有间断。名事一心。若达此心。四性不生。与空慧相应。名理一心。普门无不乱二字。智者尚作空慧释之。今云一心不乱。何得贬为散善。愚按智者入灭。唱三宝名。章安临终。亦称弥陀。及二大士。彼师资自行如斯。必不散判称名。于是益信。
    次明别者。或谓此经但闻佛名。或谓此经佛是劣应。或谓此经华局车轮。或谓此经五逆不生。或谓此经止属下品。不知二经实一义故。不知此经尤独要故。
        但名者。或谓观经教想彼佛相好。此经但持四字空名。则不见佛身。故名散善。然经云。阿弥陀佛。与诸圣众。现在其前。既佛现。则宁无相好。况与众。则主伴齐彰。盖彼以作观见佛。此以持名见佛。为因不同。见佛则一。劣应者。或谓观经言佛身高六十万亿那由他恒河沙由旬。此经不说。疑是劣应。故名散善。然大本云。尔时阿弥陀佛。放大光明。普照一切世界。阿难见佛。容体巍巍。如黄金山。高出一切诸世界上。则观经所说。犹一世界。今言一切世界。则更为高大。何得言劣。又大本言。阿弥陀佛道场宝树。纯以众宝。自然合成。则非木菩提树下之身。何得言劣。又观经言。彼佛或现丈六八尺。或现大身。满虚空中。则随机所见。大小无定。故古谓即劣即胜。生法不二。而况今经。不出大小。何得定指为劣。华局车轮者。或谓观经华大十二由旬。此经车轮。华局于小。故名散善。不知车轮之义。大小无定。大本车轮大至百千由旬。何止十二。详如后文中辩。五逆不生者。或谓观经言五逆得生。大本唯除五逆。则济度功狭。故名散善。不知唯除五逆下。有诽谤正法四字。五逆而兼谤法。乃在所除。虽具五逆。不谤法者。未必不生也。良由谤则不信。不信不生。故所谓疑则华不开是也。观经不言谤法。如兼谤者。亦不生也。又观经下下品五逆文中。谓其人十声称名。遂得往生。则观想未成。唯资十念。五逆之生。正称名得生耳。况大本云。地狱鬼畜生。亦生我剎中。堕地狱者。非五逆人而何。止属下品者。或谓观经下之三品。初言智者教令合掌叉手。称南无阿弥陀佛。三言善友教云。汝若不能念彼佛者。应称名号。则持名往生。似唯下品。不知持有事理。理复浅深。今下生者。仅是事善。若成理观。则与彼经三观圆修。冥契不二。何虑品位之不高也。况下品文中。乃指恶人愚人。非谓善人智人持名。亦居下品也。故知二经。其义一也。独要者。略有三意。一者。观经所明佛身。虽云即报即法。而那由恒沙。不无数计。生身尊特。犹待辩疑。此经但曰光明无量。寿命无量。则不属诸数。直指法身。独要一也。二者。十六妙门。虽云即观即心。而先日。次水。次地。次树。次座。方入佛观。则不无次第。犹觉繁长。此经不修余业。单事持名。倏尔一心。便得佛现。独要二也。三者。上三品生。乃能游历十方。承事诸佛。中下二品。皆无此文。今持名往生。便得供佛诸方。食时还国。独要三也。闻说一义。尚恐生疑。更闻独要。必致深骇。故云难信之法。又云不可思议功德经也。
        ○二诸经
    复明通诸经者。与诸大乘经意义相通。如净名法华等。旁通如是。乃知此经。义理所该。深邃广远。不应视同浅近。自取愆尤。
        净名法华等者。此一心持名。得生彼国。即随其心净。则佛土净。是净名义。又此一心持名。即以深心念佛。乃至独入他家。一心念佛。乞食无侣。一心念佛。一称南无佛。皆已成佛道。是法华义。等者。略举余经。如文殊所云。一行三昧。大品所云。若人散心念佛。乃至毕苦。其福不尽。是般若义。如经三七日。稽首十方诸佛名字。是圆觉义。如五百长者子。称七佛名。遂得见金色之身。成阿罗汉。是观佛三昧义。如菩萨六念。念佛第一。又云。系念思惟因缘力故。得断烦恼。是涅槃义。如佛告父王。汝今当念西方极乐世界阿弥陀佛。常勤精进。当得佛道。又云。十心向往。命终必生彼佛国土。是宝积义。至如华严圆义相通。已见前文。念佛之义。不可胜举。如上且就一经大旨而言。泛论经义。则维摩丈室。容八万四千师子之座。今此净土。十方往生。犹如雨点。皆生七宝池中。曾无窄隘。即净名义。如来神力品。释迦与十方诸佛。同出广长舌相。乃至梵天。为赞叹法华故。今此六方赞叹亦复如是。即法华义。略举少分。通诸大乘。余不繁叙。又起信因缘分疏。明信位初心。有四种机。以礼忏灭罪被初机。以修习止观被中机。以求生净土被上机。初谓业障众生。中谓凡夫二乘。则知净土是大乘菩萨所修矣。义理所该。总结上文。愆尤者。轻毁此经。即轻毁大乘。获罪无量故。
        ○四所被阶品（二）　初料简二总收
        ○初料简
    已知此经。文略义丰。言近旨远。未委被何根器。有何阶等。先明料简。前三非器。谓无信者。无愿者。无行者。反是皆器。
        先明根器。有是有非。次别阶等。有胜有劣。欲令舍非从是。弃劣取胜也。信。谓信生佛不二。众生念佛。定得往生。究竟成佛故。如经所云。汝等皆当信受我语。是也。愿。谓信非徒信。如子忆母。瞻依向慕。必欲往生故。如经所云。应当发愿。生彼国土。是也。行。谓愿非虚愿。常行精进。念念相续。无有间断故。如经所云。执持名号。一心不乱。是也。此之三事。号为资粮。资粮不充。罔克前进。又复此三。如鼎三足。或俱无。或具一缺二。或具二缺一。皆不可也。又以喻明。譬之五谷。其无信者。不信即种是谷。栽培此种。定得成谷者也。信而无愿者。虽知佳种。无心求谷者也。愿而无行者。虽望得谷。不事耕耨者也。俱无互缺。准上可知。此三者。皆羸劣破漏之器。不堪承受甘露法味。故名非器。又复世人虽行众善。于彼佛土。无信行愿。亦名非器。虽有诸过。于彼佛土。有信行愿。亦名为器。反是皆器。如下所明。
    于是器中。辈之品之。成三成九。九之又九。三之又三。又细分之。复应无量。如二部中说。
        次明阶等也。辈者。大本三辈。品者。观经九品。故曰三九。三辈之中。复三辈之。则成九辈。九品之中。复九品之。则成八十一品。辈之无穷。品之不已。则成百千万亿辈品。故曰复应无量。所以然者。均名念佛。同一往生。而修有事理。功有勤惰。随因感果。地位自别。故涅槃说十二因缘。曾无二法。而下智观者。得声闻菩提。中智观者。得缘觉菩提。上智观者。得菩萨菩提。上上智观者。得佛菩提。是则诸天共器。食有精粗。三兽同河。渡分深浅。焉可诬也。倘其自负利根。闻说念佛若将浼焉。宁知辈品天渊。存乎其人而已。终不念佛。钝置汝也。好奇负胜之士。幸平气而思之。
        ○二总收
    总收者。但持佛名。必生彼国。则或高或下。或圣或凡。乃至或信或疑。或赞或毁。知有彼佛。便成善根。多劫多生。俱蒙解脱。
        高下者。以上品即登彼岸。下品犹胜天宫。则品位虽殊。皆得不退故。圣凡者。以具缚凡夫。但得往生。即与诸大菩萨俱会一处。则终当成圣故。此专举其顺者。下言信疑赞毁。则兼违顺。无不获益也。问。信赞应尔。云何疑毁亦曰善根。答。常不轻授记诸人。皆当作佛。人疑不信。乃至打骂。因堕地狱。从地狱出。终得成道。岂非骂打从疑而生。疑从知生。知从闻生。闻知有佛。然后生疑。曾未闻知。疑从何发。因闻知故。佛之一字。已蕴识田。投种土中。雨露忽滋。终有生日。彼毁佛者。义亦如是。故曰但知有佛。皆成善根。毕竟解脱。不闻不知。则不成种。
        ○五能诠体性（四） 初随相二唯识三归性四无碍
        ○初随相
    已知此经被机普遍。未知能诠。何为体性。依古展转十门推本。约之成四。先明随相。于中复二。一谓声名句文。二谓所诠义。以文与义。皆属相故。
        十门展转。详见华严玄谈。圭峰复于中约而束之。遂为四门。初声名句文者。据大小乘教。或以声为教体。或以名句文身而为教体。今依清凉大师。通收四者。以声为教主。名者次第行列。诠法自性。句者次第安布。诠法差别。文者次第联合。上二所依。此名句文三者。屈曲为声上诠表。唯声。则不能诠义。唯名句文。则无自体。兼此四事。是谓教体。以假实体用兼资也。二所诠义者。此声名句文。若无所诠之义。则同乎篇韵。殊无意况。若徒义无文。妙理凭何而得显示。良以文随于义。义随于文。文义相资。乃成教体。故今此经。从如是我闻。至作礼而退。是声名句文体。而其中所说依正二报。信愿往生等。是所诠义也。以是二者。交相随故。而为教体。
    又若据法所显义。则无非佛事。如香饭光明等。当知法法皆为教体。
        法能显义。则法法自彰。不俟文字。如华严云台宝网。毛孔光明。皆能说法。净名云。有佛世界。以香饭而作佛事。有佛世界。以光明而作佛事。乃至一色一香。一举一动。无有一法而非佛事等。今此经者。水鸟树林。咸宣妙法。则随举一法。皆成教体。
        ○二唯识
    唯识者。此文此义。皆识所变。而有本影四句。
        四句者。一唯本无影。即小乘教。不知教法皆唯识现。谓如来实有说法故。二亦本亦影。即始教。以佛自宣说。若文若义。皆从妙观察智净识所现。名本质教。闻者识上所变文义。名影像教。诸佛众生互为增上故。三唯影无本。即终教。以离众生心。更无有佛。唯大悲大智为增上缘。令彼根熟众生。心中现佛说法。是故佛教全是众生心中影像。四非本非影。即顿教。非唯心外无佛。众生心中影像亦空。以性本绝言。即不教之教。所谓尊者无说。我乃无闻。说听皆无。唯识而已。是以识为教体也。今此经者。且约终顿二教。则众生心乐出离。自于心中见佛为说极乐依正。信愿往生。而实无说无听。故识为教体。
        ○三归性
    归性者。前以所变之万境。摄归能变之八识。今以所现之八识。复摄归能现之一心。则性为教体。
        一心者。即真如自体也。从此真如。流出教法。故会相归性。则所谓重颂如。授记如。十二分教。一切皆如。以上展转推寻真实之理。极至于此。譬之物不离梦。梦不离人。圆觉疏云。生法本无。一切唯识。识如幻梦。但是一心。则以自心为教体也。今此经者。依正信愿等法。若文。若义。究极皆归一心真如。故古德云。诸大乘经。皆以一实相印。为经教体。此经一心不乱。即是实相。即是真如。则合前二种。会归一心。而为教体。
        ○四无碍
    无碍者。心境理事。本自交彻。境及事者。是名随相。心者唯识。理者归性。俱交彻故。
        交彻者。以一心原有真如生灭二门。真如即是生灭。故理不碍事境心。生灭即是真如。故事境心不碍理。今此经者。心即是土。则一念无为。而不妨池楼鸟树昭布森列。众生信乐。随愿往生。土即是心。则七宝庄严。而不妨全体空寂。不立一尘。实无众生生彼国者。则心境理事。互相融摄。而为教体也。
        ○六宗趣旨归（三）　初总陈二异解三正意
        ○初总陈
    已知此经能诠之体。如是该罗。未审所宗。当在何者。夫语之所尚曰宗。宗之所归曰趣。而有通别。通论佛教。因缘为宗。别则依古十门。自我法俱有。至圆融具德。后后前前。次第深浅。是故诸经。各有宗趣。
        尚者崇也。圣人立教。一部语言。何所崇尚。所崇尚者。名之曰宗。归者至也。立此为宗。为求何事。究所归至。名之曰趣。因缘者。拣异无因邪因。一代时教。不出因缘。如所谓因缘故生灭。因缘故即空。因缘故即假。因缘故即中。佛教所宗。因缘摄尽。故云通也。十门者。第一我法俱有宗。内执有我。外执有法。名为附佛法外道。第二法有我无宗。则异外道。由是从前至后。由浅入深。乃至第十圆融具德。十门分别。详具华严玄谈。若约之为五。不出有。空。法相。法性。圆融。今此经者。宗乎法性。以净土依正信愿等。皆归一心。一心不乱。即法性故。
        ○二异解
    今明此经。古有多解。有谓信愿为宗。有谓超过三界二种清净为宗。令诸众生得不退转为趣。
        信愿为宗者。诸解多同。以经中屡言。若有信者。应当发愿。生彼国土故。二种清净者。论言极乐世界。依正二报。清净庄严。非三界所及。故以为宗。而要其所归。为令众生。生彼清净极乐国土。生彼国已。即不退转。以此为趣。
        ○三正意（二）　初总举二别明
        ○初总举
    此经宗乎法性。于法性中。复分总别。总而令之。谓是依正清净。信愿往生。以为宗趣。
        取前二说兼合言之。总为宗趣。以前说不该依正。后说未详信愿。故须兼合。始得无遗。良由依正信愿。兼备交资而得往生。皆不出自心故。其总为宗趣者。如华严例。彼经亦兼众说。总因果缘起理实法界以为宗趣故。若欲分之。上句为宗。下句为趣。义亦自明。若欲加之。彼经加不思议。今经亦尔。
        ○二别明
    又别明之。则成五对。一教义。二事理。三境行。四行寂。五寂用。以为宗趣。
        一教义一对者。以教为宗。令达义为趣。言崇尚此念佛往生之教。其意云何。正欲晓会经中所说阿弥陀佛正报依报清净庄严。信之愿之。则生彼国。教中有如是义。是其趣也。不徒为语言文字而已。二事理一对者。以事为宗。令显理为趣。承上一经言教。俱约所诠之义。而义中复有事理。言崇尚此依正信愿等事。其意云何。正欲显发事中所具至理。是其趣也。不徒为事缘之迹而已。三境行一对者。以境为宗。令起行为趣。境即是所观之理。对能观之智。故名为境。言崇尚此理。其意云何。既知弥陀自性。净土唯心。正欲即此以为真境。而起观行。执持名号。一心不乱。是其趣也。不徒为晓达此理而已。四行寂一对者。以行为宗。令至寂为趣。言崇尚此念佛观行。其意云何。良由心虽本寂。多生习染。触境生心。若不修观行。纵令强抑妄心。终非定慧平等。今依正观。执持名号。至于一心。则复还空寂之体。是其趣也。不徒为有作妄计而已。五寂用一对者。以寂为宗。令发用为趣。言崇尚此寂。其意云何。良由妄想执著。无由解脱。妄尽心一。则净极光通。喻如尘尽镜明。无像不现。所谓既生本国。得无生忍已。还入生死。以无数方便。大作佛事。度脱众生。妙用恒沙。是其趣也。不徒为沉空滞寂而已。如是十门。展转生起。以为宗趣。
        ○七部类差别（三）　初明部二明类三非部非类
        ○初明部
    已知此经。宗趣冲深。未审当部等类。为有几种。初先明部者。部有二种。一谓大本。二谓此经。
        部者。以是总归一部。而有详略。详为大本。略为此经。大本有六。一名无量平等清净觉经。后汉支娄迦谶译。二名无量寿经。曹魏康僧铠译。三名阿弥陀经。与今经同名。吴支谦译。四名无量寿庄严经。宋法贤译。五出宝积第十八经。名无量寿如来会。元魏菩提流志译。六名佛说大阿弥陀经。宋龙舒居士王日休者。总取前之四译。参而会之。唯除宝积。彼所未及。然上五译。互有异同。汉吴二译。四十八愿。止存其半。为二十四。其余文中。大同小异。王氏所会。较之五译。简易明显。流通今世。利益甚大。但其不由梵本。唯酌华文。未顺译法。若以梵本重翻而成六译。即无议矣。故彼不言译而言校正也。又其中去取旧文。亦有未尽。如三辈往生。魏译皆曰发菩提心。而王氏唯中辈发菩提心。下曰不发。上竟不言。则高下失次。且文中多善根。全在发菩提心。而三辈不同。同一发心。正往生要旨。乃反略之。故云未尽。然今疏钞所引。义则兼收五译。语则多就王文。以王本世所通行。人习见故。余五间取。而概以大本标之。故上六种皆名大本。今此经者。名为小本。文有繁简。义无胜劣。判属同部。
        ○二明类
    二明类者。自有三种。一观经。二鼓音王经。三后出阿弥陀偈经。
        类者。不同其部。而同其类。如从昆弟。虽不同父。而同其祖。亦名比肩。相为等夷。故曰同类。观经者。观无量寿佛经。具谈十六妙门。一心三观。详本疏钞。鼓音王经者。佛在赡波大城。伽伽灵池。与比丘百人说。中云。若有四众。受持阿弥陀佛名号。临命终时。佛与圣众。接引往生等。后出偈经者。始终唯偈。是伽陀部。中云。发愿喻诸佛。誓二十四章。愿止存半。与汉吴二译同。而四十八愿。自古及今。传扬已久。二十四者。或梵本缺略。未可知也。或问。鼓音亦说持名。云何不与今经同部。答。以有咒故。彼经虽说持名。重持咒故。
        ○非部非类
    三明非部类者。带说净土。如华严法华。及起信等。又非部类。而中说专持名号。如文殊般若。
        带说者。诸同部同类之外。复有诸经。虽不专谈净土。其中带及劝赞往生也。华严。如行愿品。既明十大愿王。而末言以此十愿导归极乐是也。法华。如云诵斯经者。命终当生阿弥陀佛极乐世界是也。起信。如前教起中所明是也。等者。如观佛三昧。十住断结诸经。带说净土。层叠非一。详如后释文中杂引。文殊般若。详后执持名号文中。
        ○八译释诵持（五） 初明译二明释三明诵四明持五结劝
        ○初明译
    已知此经。为部为类。详略同别。未委译自何时。凡有几译。以至注释阐扬。读诵受持。有何灵验。初明译者有二。一名佛说阿弥陀经。即今经。姚秦三藏法师鸠摩罗什译。
        姚秦者。周有嬴秦。南北朝有苻秦。姚秦。今言姚者。拣非余秦也。三藏者。通经律论。兼善华梵故。法师者。佛法所属。演扬诲众。为表范故。鸠摩罗什者。梵语具云鸠摩罗耆婆什。上五字。此云童寿。什者。深善此方文字之什。华梵合举。称罗什也。译者。易也。易梵成华也。周礼。掌四方之语。各有其官。北方曰译。今经自西来。而言译者。汉之北官。兼善西语。摩腾始至。遂称为译。今仍之也。按本传。师。中天竺国人。父名鸠摩罗琰。家世相国。弃荣出游。龟兹王以妹妻之。生师。师生而神灵。七岁随母入寺。见铁钵。试取加顶。俄念此钵甚重。我何能举。即不胜重。遂悟万法惟心。博学强记。人莫能及。以冲年高德。故云童寿。既通三藏。东游龟兹。王设金狮子座处之。苻坚据秦。将事西讨。适太史奏异星现于西域分野。当有大德智人。入辅中国。坚云。朕闻龟兹有罗什者。得非此耶。遣将吕光。临发。谓曰。朕非贪地用兵。闻罗什深解法相。为后学宗。若克龟兹。即宜驰驿送什。及破龟兹。载什以归。中道闻坚已为姚苌所害。遂止不返。什师因不至秦。后苌亦闻师名。要请。而光不允。苌亡。子兴复请。亦不允。因遣兵伐光。光侄降秦。方得迎师入关。奉为国师。师阅旧经。义多纰僻。不与梵本相应。乃集沙门肇睿等。八百余人。新译经论三百九十余卷。并畅神源。发挥幽致。师未终少日。集众谓曰。愿所宣译。传之后世。咸共流通。今于众前。发诚实誓。若所传无谬。当使焚身之后。舌不焦烂。以弘始十一年八月二十日。卒于长安。阇维薪灭形尽。舌根俨然。今此经者。译于什师。而舌根不坏。与诸佛出广长舌。赞叹此经。合而观之。佛语不虚。于是益信。
    二名称赞净土佛摄受经。唐三藏法师玄奘译。二经联比。小异大同。时所宗尚。皆弘秦本。
        玄奘法师者。唐洛州缑氏人。姓陈氏。少罹患难。随兄长腱法师。出家于净住寺。年十一。诵维摩法华。卓然自立。不偶时流。年二十一。讲心论。不窥文相。涌注不穷。时号。神人。贞观三年。往西域取经。备经险难。历百五十国。遂至舍卫。取经六百余部。贞观十九年还京。于玉华台翻译经论。总一千三百三十卷。既卧疾。见大白莲华。及佛相。右胁累足而逝。两月。色貌如生。先是西行之日。抚灵岩寺松而作誓言。吾西去。汝西长。吾东归。汝东向。师去。松西长至于数丈。一日忽东回。门弟子喜曰。师归矣。已而果然。时号摩顶松云。按师誓言自要。不爽如是。真语实语。亦什师舌根不坏。诸佛舌相广长意也。所译此经。焉可不信。联比者。先后重译也。小异大同者。梵音稍别。及语有繁简。如恒河殑伽。六方十方之类。而大意一无相乖也。皆弘者。法华三译。秦本盛行。此经二译。亦复如是。
        ○二明释
    次明释此经者。论则有天亲菩萨无量寿经论。解则有慈恩通赞。海东疏。孤山疏。乃至大佑略解等。
        天亲菩萨者。常入日光定。升兜率天宫内院。亲觐慈氏。造无量寿经优婆提舍。优婆提舍者。此云分别义。慈恩法师者。讳窥基。姓尉迟氏。敬德犹子也。奘师度之出家。学通大小。造疏计可百卷。释弥勒下生经。笔锋得舍利二七粒。复示西方要义。有弥陀经通赞一卷。海东法师者。讳元晓。其疏此经。大率依论为主。孤山圆法师者。十疏流通。此疏居一。义渊。净觉。越溪等。历代诸师。种种解释。率多散没。至元大佑师者。乃有略解。今唯海东越溪大佑所解仅存而已。世远人亡。经残教弛。遂令如是广大深远法门。不得人人晓了。宁不悲夫。
    若夫远承佛旨。弘阐秘宗。为论为文。为集为录。为传为偈。为赋为诗。交赞互扬。其丽不亿。莫不叮咛恳告。感慨悲歌。普劝迷流。同归觉路。一曾过目。可弗铭心。
        上文专指注释此经。今谓其余赞咏净土。所有言辞。不可胜纪。为论。如十疑宝王等。为文。如龙舒无尽等。为集。如决疑指归等。为录。如净土自信等。为传。如净土略传等。为偈。如径路修行等。为赋。如神栖安养等。为诗。如诸家怀净土等。告而曰恳。真诚之语。冀其信受而奉行也。歌而曰悲。凄楚之辞。或能感发而兴起也。丽。数也。不亿者。亿不足以尽之。言多也。此皆净土圣贤。千言万语。不厌繁重。直欲生死海中。尽挈众生于彼岸而后已。我等应当衔恩报德。镂骨铭心。展转流通。递相劝导。如其置而不览。览而不信。不曰愚蒙之训。则曰寄寓之谈。独且奈之何哉。
        ○三明诵
    次明诵此经者。如舌根不坏。天乐西迎。方解冤而往生。未终卷而坐脱。归如入定。终睹白莲。银台而易金台。粗乐而来细乐。
        舌根不坏者。智论云。有比丘诵弥陀经。命欲终时。语弟子言。阿弥陀佛。与诸大众。俱来迎我。后从火化。舌根不灰。色相自若。天乐西迎者。宋唐世良。诵弥陀经十万过。一日谓家人曰。佛来迎我。言已。作礼坐逝。其夜有利行人。在道味山上。梦西方异光。旛华缤纷。音乐嘹喨。空中声云。唐世良已生净土。解冤往生者。宋上虞民冯珉。少事游猎。见巨蛇。持矟将往刺之。时蛇在岩下。欲噬黄犊。珉推岩石压之。至死。蛇屡为祟。珉修忏念佛经年。蛇不能害。一日请同社净侣。诵弥陀经。合掌而化。未终坐脱者。晋智仙法师。号真教。住白莲寺。十三年西向十念。十二时不暂废。一夕微疾。命观堂行人诵弥陀经。未终卷。安然坐脱。归如入定者。宋释处谦。精修净土。一夕。诵弥陀经毕。称赞净土。告众曰。吾以无生而生净土。如入禅定。奄然而化。终睹白莲者。宋嘉禾郡钟妪。日诵弥陀经十遍。念佛不辍。一日语其子曰。见白莲华无数。众圣迎我。遂端坐耸身化去。银台金台者。怀玉禅师。台州人。布衣一食。常坐不卧。精进念佛。诵弥陀经三十万遍。一日见西方圣众。多若恒沙。一擎银台。从窗而入。玉曰。吾一生精进。誓取金台。何为得此。银台遂隐。玉感激。倍复精进。三七日后。见佛满空中。乃谓弟子曰。金台来迎。吾生净土矣。说偈含笑而逝。郡守段公异之。作诗赞美。有枝低只为罣金台之句云。粗乐细乐者。元子华禅师。大历九年。于润州观音寺。诵弥陀经六月。忽得疾。夜闻香气乐音。空中告曰。粗乐已过。细乐续来。君当往生。良久念佛而化。异香连日不散。
    又若书写则化被苍生。讲演则祥符白鹤。
        书写者。唐善导大师。凡得衬施。用写弥陀经十万卷。劝人受持。亦有读诵至十万遍者。五十万遍者。僧俗归仰。至有感极焚身供养。得念佛三昧者。不可胜纪。讲演者。宋沈三郎。晚岁回心念佛。因病。请僧讲弥陀经。易衣而终。缩膝欲起。二子局于名教。以易龛为难。曳其胫直之。将入殓。忽举首出衣被。矍然而坐。举家大惊。二子急前扶卫。乃以肘节捶之。子曰。助父坐脱耳。竟坐逝。荼毗。有白鹤二十九只。飞鸣云表。久之西去。
    现前感应。则宝地遥观。克取往生。则涅槃非比。如斯感应。屡见古今。
        宝地遥观者。唐大行禅师。初修普贤忏。后入大藏。随手取卷。得弥陀经。日夜诵咏。至三七日。睹琉璃地上。佛及二大士现前。僖宗闻其事。诏入内庭。赐号常精进菩萨。后琉璃地复见。即日命终。异香经旬。肉身不坏。涅槃非比者。梁道珍法师。讲涅槃经。天监中。憩锡庐山。慕远公净业。禅坐中。忽见海上数百人乘宝舫前迈。师问何之。答曰。往极乐国。因求附载。报云。法师虽善讲涅槃经。亦大不可思议。然未诵弥陀经。岂得同往。师遂废讲念佛。诵弥陀经及二万遍。将终四七日前。夜四鼓。见西方银台来至。空中皎如白日。声云。法师当乘此台往生。时众咸闻天乐异香。数日香犹未散。其夜峰顶寺僧。遥见谷口火炬数十。明燎彻夜。次日乃知师逝。如上所录。皆修因证果。此感彼应。叠见层出。自古及今。未及枚举。
        ○四明持
    若持名者。或一念而飞一光。或一声而出一佛。或响弥林谷。或音彻宫闱。或六时系念。而依正盈空。或十字标心。而圣贤入会。洎乎昭代。续有名流。
        此正明执持名号也。净业诸贤。多不繁载。姑举昭灼世人耳目者一二。以为激劝。飞光者。唐善导大师。人问念佛得生净土否。答曰。如汝所念。遂汝所愿。于是导乃自念阿弥陀佛一声。则有一光从其口出。十声至百。光亦如之。光明满室。帝闻其事。敕所居为光明寺。后登柳树端坐而化。出佛者。少康法师。在乌龙山。建净土道场。劝人念佛。众见师念佛一声。口出一佛。至于十念。十佛次出。犹若连珠。临终之日。口旋异光数道。奄然而逝。响弥者。唐道绰禅师。平居为众讲无量寿经。将二百遍。人各掐珠。口称佛号。或时散席。声播林谷。音彻者。唐法照。于并州五会念佛。感代宗皇帝宫中闻念佛声。遣使遥寻。见师劝化之盛。遂诏入宫。宫人念佛。亦及五会。号五会法师。六时者。晋慧远法师。居庐山。制莲华漏。六时念佛。澄心系想。后十九年。七月晦夕。于般若台。方从定起。见阿弥陀佛。身遍虚空。圆光之中。无量化佛。及菩萨众。水流光明。演说妙法。佛言。我以本愿力故。来安慰汝。汝七日后。当生我国。至期。端坐而逝。十字者。宋长芦宗赜禅师。禅理洞悟。宗说兼通。而远遵庐阜之规。建莲华胜会。其法日念阿弥陀佛。或千声万声。各于日下。以十字记之。一夕。梦一男子。乌巾白衣。风貌清美。谓赜曰。欲入公弥陀会。乞书一名。赜问公何名。曰。普慧。又云。家兄普贤。亦乞登名。言讫遂隐。赜觉而语诸尊宿。皆云华严离世间品。有二菩萨名。乃知圣贤幽赞。以二大士书于录首。昭代者。今代也。如西斋。空谷。天奇。毒峰等。皆近世高僧。笃信精修。匹休前古。相续不绝。稍详往生集中。盖千万中。纪其一二而已。
    至于感护则宿冤得度。恶鬼不侵。灵应则瞽目重明。俘囚脱难。
        冤度者。唐邵彪。镇江人。为诸生时。梦至一公府。主者问汝知所以不第否。彪对不知。因使人引彪前行。见大镬中。有蛤蜊作人语。呼彪名。彪怖。遂念阿弥陀佛。蛤蜊变黄雀飞去。彪后及第。官至安抚使。鬼却者。佛世有一国邻于罗剎。罗剎食人无度。王约。自今国中。家以一人。次第送与。勿得枉杀。有奉佛家。止生一子。次第充行。父母哀号。嘱令至心念佛。以佛威力。鬼不得近。明晨往视。见子尚在。将之而还。自是罗剎之患遂息。目明者。宋崇氏女。双瞽。念佛三年。精勤不替。双目重明如故。难脱者。元末张士诚攻湖州。江浙丞相与战。擒四十人。囚槛送戮。夜宿西湖鸟窠寺。大猷谋禅师。徐步廊下。囚见师神观闲雅。持诵不辍。因求救拔。师教令至心念南无救苦救难阿弥陀佛。中有三人信受其语。念不绝口。天晓发囚。易枷锁。至三人。刑具不足。惟系以绳。既而审鞫。知良民被虏者。遂得释。
    又复恶人则善和十念。地狱现而化佛空迎。畜生则鸲鹆称名。形骸掩而莲华地发。何况身无重慝。报在最灵。信愿熏修。宁成虚弃。
        恶人者。唐张善和。屠牛为业。临终。见群牛索命。于是大怖。唤其妻云。速延僧为我念佛。僧至。谕云。经中说临终恶相现者。至心念佛。即得往生。和云。地狱至。急取香炉来。即以右手擎火。左手拈香。面西专切念佛。未满十声。自言佛来迎我。即化去。畜生者。宋黄岩正等寺观公。畜鸲鹆。常念佛不绝。一日立化笼上。观葬之。已而土上出紫莲华一朵。寻土中。则华从舌端而发。灵芝照律师。为之赞。有立亡笼闭浑闲事。化紫莲华也太奇之句。如上持名所举。自飞光出佛至此。亦千万中纪一而已。慝者。恶之匿于心者也。最灵者。人为万物之灵也。末复结言。恶人念佛。尚得往生。何况恶未必如善和。畜生念佛。尚得往生。何况灵而号为人类。以此比况。知必生也。信愿熏修。所作唐捐。无有是处。
        ○五结劝
    是以一音始唱。千佛同赓。三学高僧。九流名德。若幽若显。若圣若凡。如万水无不朝东。似群星悉皆拱北。方之捷径。号曰普门。岂虚语哉。决志求生。无容拟议者矣。
        此总结净土法门。一切众生所皈依也。唱者导也。赓者续也。始唱者。释迦开示西方。众生始知净业。是引而导之也。同赓者。六方赞叹。详如经文中说。是续而和之也。三学者。谓禅教律三宗也。禅如永明。以宗门柱石。而上上品生。圆照以独秉单传。而标名莲境。教如僧叡弘辅什师。而莲华出榻。四明中兴台教。而西向坐亡。律如灵芝。生弘毗尼。而死生安养。清照大阐律学。而说偈西归。若广举者。不可胜数。九流者。谓儒道农工医卜等也。儒如文潞公。德业满朝。而结十万同生之缘。苏长公文行绝世。而有西方公据之说。道如葛济之舍仙学而回心净业。鸾法师焚仙经而专修观经。乃至子章之业岐黄而念佛。张铨之荷耒耜而称名。幽如冥君敬礼。罗剎休心。圣如文殊求生。普贤愿往。况显与凡。不待论矣。朝东者。会极义。拱北者。宗本义。喻净土为真际所诣。势必向往。非强之使然也。捷径普门。解见前文。重言结之。明不虚也。决志者。大本云。设有大火。充满三千大千世界。要当过此。生彼国土。则决定其志。无退怯也。拟议者。易曰。拟之而后言。议之而后动。今谓不须拟议。昔人有言。卜以决疑。不疑何卜。念佛往生。但谛信不疑而已。何复拟议为哉。

佛说阿弥陀经疏钞卷第一


佛说阿弥陀经疏钞卷第二

佛说阿弥陀经疏钞卷第 二
        明古杭云栖寺沙门袾宏述

        ○九总释名题（二）　初题义二译人
        ○初题义
        如上八门叙义已知一经大旨。今欲释文。先明总题。使有纲领。故次之以总释名题。
【经】佛说阿弥陀经
    【疏】题义有四。初能说佛。二正明说。三所说佛。四结说名。言此土释迦牟尼佛。说彼土阿弥陀佛依正庄严信愿往生之经也。统括大意。次乃离释。
        【钞】统括者。先且略表全文。使血脉贯通。意义具足。次乃一一离而释之。题止佛名。而言依正等者。观经言佛便周。今举佛名。摄无不尽故。
    【疏】次离释也。佛者。梵语具云佛陀。此云觉者。备三觉故。又云智者。无不知故。又佛者。十号之一。又佛地明十义佛。天台明六即佛。华严明十身佛。故佛者。天中天。圣中圣。凡单言佛者。即本师释迦牟尼也。
        【钞】梵者。净也。对华名梵。文质之谓也。具者。具足。梵语当云佛陀。不言陀者。省文也。译以震旦之言。则云觉者。对迷者得名也。三觉者。自觉异凡夫。觉他异二乘。觉满异菩萨。三觉俱圆。故曰自他觉满之者。又离心名自觉。离色名觉他。俱离名觉满。亦三觉义。又云智者。智即觉义。无不知者。智论云。知一切众生数非数。常非常等。是智无不知。所谓得一切种智是也。即觉满义也。十号者。万德世尊。举莫能尽。略而言之。如来至佛。共有十号。十号之中。佛当其一。具兹十德。世出世间之所宗主。故名世尊。十义者。具二智。断二障。觉二谛。得自他二利。如梦觉华开二喻。合之为十义也。六即者。始乎理即。终乎究竟。盖始则全觉全迷。中则觉而未尽。末乃无所不觉。今称佛者。指究竟也。十身者。一正觉佛。至十随乐佛。详具离世间品。此十身佛。唯华严有之。然约其大要。不出觉满之义。故曰十身初满。正觉始成。名圆满佛也。天中天者。天有四。一世间天。诸国王是。二生天。欲色无色诸天是。三净天。四果支佛是。四义天。十住菩萨是。佛并超之。是天而又天也。圣中圣者。声闻缘觉菩萨。入圣域而未优。惟佛居极果。是圣而又圣也。即释迦者。过去未来。须标某佛。释迦见坐道场。一土之中。无二佛故。喻如前朝帝主。须称国号。当今天子。直曰至尊。亦以一国之中无二主故。是知单言佛者。即悉达所成贤劫第四佛也。
    【疏】说者。悦也。悦所怀故。四辩宣演故。十二部等。至四悉檀。皆是说义。
        【钞】悦所怀者。本愿度生。得机而说。所怀畅悦。如大本世尊欲说此经。先且诸根悦豫。颜色异常。况今持名念佛。得机而说。悦可知矣。四辩者。曰义。曰法。曰词。曰乐说也。四皆无碍。名之曰说。中论云。诸佛依二谛。为众生说法。词无碍智。以世智差别说。乐说无碍智。以第一义智善巧说。不言义法者。后后兼于前前。词。及乐说。摄义法故。十二部等。指所说也。悉檀者。合华梵云遍施。以世界。为人。对治。第一义。四门。作欢喜。生善。灭恶。入道。四益。十二部经一切诸法。随宜而说。无量方便。要归作世界等四说。使人得欢喜等四益而已。鉴机授法。其文繁广。略举不悉。
    【疏】佛说者。说拣五人故。
        【钞】五人者。一佛。二菩萨。三天。四仙。五化人。此五皆能说经。今显此经是至圣立言。金口亲出。不同菩萨在因。天属凡类。仙杂外道。化人非真也。如天子诏。不同百官宰相诸王等语也。
    【疏】阿弥陀者。是标显彼佛。梵语阿。此云无。梵语弥陀。此云量。言佛功德不可穷尽。故云无量。如经寿命光明。是无量中姑举二事。摄余功德也。
        【钞】无量者。有二义。一者众多无有数量。二者广大无有限量。复有二义。一者十大数中之无量。二者更无穷尽之无量。姑举二事者。以无量不止寿命光明也。详如后文中辩。
    【疏】经者。梵语修多罗。此云契经。有通别二义。契复二义。经复多义。经虽多义。不出贯摄常法四义。
        【钞】通别者。佛所说教。总名修多罗。是之谓通。析之则经名修多罗。律名毗奈耶。论名阿毗昙。是之谓别。契复二义者。一者契理。则合道之言。二者契机。则逗根之教。今略契字。但名曰经者。省文也。经复多义者。华严疏引杂心五义。谓一出生。二显示。三涌泉。四绳墨。五结鬘。佛地二义。谓一贯穿。二摄持。此方四义。谓一常。二法。三迳。四典。故云多义。不出四义者。指贯摄常法四字也。良以经字。西域正翻为线。线有贯持义。贯则贯穿所说之理。持则摄持所化之生。此二足该出生五义。而此方经典。亦名曰经。经是线义。此方不贵线。故直取经字。而加以契。古称最为允当。又常者。古今不易。法者。近远同尊。常则久而行之。有共由义。即名为迳。法则轨而正之。有定据义。即名为典。亦二足该四。则彼方贯摄。此方常法。合而言之。四字之中。尽经义矣。
    【疏】又经复有通别二义。经之一字。是为通名。佛说阿弥陀五字。是为别名。如教行理通别亦尔。此三即配三德。圆融具足。如天台所称。闻首题名。功德无量。若配三大。则佛是体大。无量寿是相大。无量光是用大。如教中说。
        【钞】教行理者。本理立教。依教修行。从行显理。诸经皆具教行理三。故名为通。专指此经。则佛说是教。执持名号是行。阿弥陀是理。局此异余。故名为别。配三德者。理即法身。教即般若。行即解脱。又理通行教。法身即般若解脱。乃至行通理教。教通理行。举一即三。例上可知。体相用者。体者。总体。言佛便周。故佛为体。相者。体中所具之相。体无尽。相亦无尽。故无量寿为相。用者。体中所发之用。体无不照。用亦无不照。故无量光为用。若通若别等。亦如上例。
    【疏】诸经立名。皆以人法喻。或单或复。此经单人。人复有二。两土果人故。实则三皆融通故。
        【钞】单复者。如大方广佛华严经。具足人法喻三。大方便佛报恩经。人法无喻。妙法莲华经。法喻无人。菩萨璎珞经。人喻无法。大般若经。单法无人喻。梵网经。单喻无人法。今此经者。单人无法喻。他皆例此。两土果人者。菩萨在因。如来在果。故佛号果人。今是此方之佛。说彼方佛故。融通者。举一即三故。如今经虽属单人。而法从人说。喻以人举。言偏义圆。通融交彻。理固然也。
    【疏】此经本名称赞不可思议功德。一切诸佛所护念经。今名是什师改定。自有二义。一者佛摄无尽义故。二者彼佛人所乐闻故。
        【钞】摄义无尽者。如前云言佛便周。则一切功德皆从佛出。佛即不思议故。又弥陀万德洪名。十方三世一切众生之所喜乐。上至诸佛赞叹。下至鬼畜归依。正谓不思议功德故。
    【疏】云疏钞者。疏以释经。钞以释疏。冀易晓也。
        【钞】疏者。古云条陈也。又记注也。今谓经义得此。条陈而不隐晦。记注而不遗忘也。钞者。古云略取也。又写录也。略取。则条陈之切要。写录。即记注之显明。冀。望也。经难明。疏通之。疏难明。钞出之。望人人晓了经义也。
    【疏】称理。则自性觉。是佛义。自性觉无量。是阿弥陀义。自性本始二觉。是两土果人义。自性觉体遍照。是说经义。后皆例此。
        【钞】称理者。以即事即理。所谓总该万有。即是一心。则依报正报。何非自性。又即理者。事依理成。如净名云。随其心净。则佛土净。今经言一心不乱。即自性弥陀。惟心净土。为一经大旨也。冥理而谈。云称理也。觉是总义。觉体之中。广大悉备。无穷无尽。是为别义。本始有二。约先后。则弥陀古佛。此佛新成。是彼本此始。即自性本来是佛为本。无明所覆。今方破惑证智为始也。约因果。则此佛教令往生。乃得见阿弥陀佛。是此本彼始。即自性本有成佛之智为本。依本智而求佛智。乃得成佛为始也。本始互融。常觉不昧。辉天鉴地。耀古腾今。常说如是经。百千万亿座。问。疏钞此经。正为发挥持名功德。普劝诸人求生彼土也。何乃一一消归自性。翻成极则之谈。依然净土是心。奚必舍此愿彼。答。此正双被二根。双破二惑。如前序中所明。良以钝根者。守事相而自足。观此。使知事有理存。毋滞事而迷理。利根者。崇理性而著空。观此。使知理在事中。毋越事而求理。又此经本为托彼名号。显我自心。与十六观经同意。则欲悟心者。正应念佛求生。又菩萨犹宜近佛。如前教起中说。则已悟心者。亦正应念佛求生。何足疑也。又维摩经云。虽知诸佛国。及与众生空。而常修净土。教化于众生。故患不悟自心耳。悟心。则无一法出于心外。即心即境。即境即心。往生净土。愿见弥陀。不碍唯心。何妨自性。又问。昔人谓华严极教。可得皆约观行。明诸法门。方等而下。何得亦约观行。古德答云。诸了义不了义教。皆是了义。以唯一心故。据此。则圆机对教。何教不圆。理心涉事。何事不理。
        ○二译人
姚秦三藏法师鸠摩罗什译
    【疏】姚秦标代。三藏显德。罗什出名。译之一字。结成能翻人也。
        【钞】出处始末备前。兹不重录。古称什师。七佛以来译经师也。犹是略举。且以七佛为言耳。夫毗婆至于释迦。首尾止经二劫。而弥陀成佛十劫。则庄严劫前。更上九劫。所历已几万佛。既六方诸佛。靡不赞叹此经。则万佛以来。亦必皆说此经。亦必皆有译者。而经称母佛者曰。世世佛生。我为其母。子佛者曰。世世佛出。我为其子。以是例之。什师译经。何啻七佛。而此经流通久远。于是益信。
    【疏】称理。则自性融通隐显。是华梵翻译义。
        【钞】即梵可以成华。则显非密外。方华未尝不梵。则密在显边。当暗中有明。当明中有暗。互相掩映。涉入重重。妙体融通。不一不异。
        ○十别解文义（三）　初序分二正宗分三流通分
        ○初序分（二）　初五句证二列众证
        ○初五句证
【经】如是我闻。一时。佛在舍卫国。祇树给孤独园。
    【疏】别解文义者。已知一题总意。未审经中。自始至终。为何等文。阐何等义。今乃章分句解。俾文字般若达乎实相。以有尽之言。略彰无尽故。于中分三。今属序分。序者叙也。又绪也。未入正文。先叙列此经之端绪也。有证信发起二序。今唯证信。凡证信者。皆以六种成就。今顺文便。均其繁简。且分为二。先明五句。后明列众。合之成六。兹复例前统括大意。次乃离释。言如是之法。我从佛闻。彼一时释迦牟尼佛。在舍卫国之祇园也。盖是佛示阿难故。如是我闻有三义。一断疑故。二息诤故。三拣邪故。
        【钞】文字般若。谓般若无言。赖言而显。故佛以文字说经。今还以文字解释。然文字性空。即是实相。故三种般若。相为融通。不碍文字也。略彰者。言不尽意。故云略也。六种成就。分合二科者。例如五蕴六根。或合色开心。或合心开色。随其所宜。无定法也。佛示者。智论云。佛涅槃时。示阿难言。一切经初。皆云如是我闻。一时佛在某国某地。盖是遵佛遗敕故。断疑者。阿难结集时。众起三疑。一疑佛重起。二疑阿难成佛。三疑他方佛来。今曰如是我闻。三疑顿释。息诤者。曰我闻。则非臆见自作故。拣邪者。曰如是。则异外道阿忧故。如佛地论云。如是之法。我昔曾闻。意避增减异分过失。亦息诤义也。
    【疏】如是者。信成就也。如智论中说。又二字复为二义。有多种解。若以宗拣定。约当宗。则一心不乱曰如。唯此无非曰是。
        【钞】智论云。佛法大海。信为能入。信者言是事如是。不信者言是事不如是。肇公曰。如是者。信顺之辞也。故世人允可。亦曰如是。复二义者。又离如是二字各释也。多解者。有以圣人说法。但显于如。唯如为是。如刘虬所说。有以如者。当理之言。是者。无非之称。如生公所说。有以如来顺机为应名如。众生无非为感名是。如融公所说。有以实相之理。始终不异名如。如理而说名是。如天台所说。有以如为真空。是为妙有。敌破外道断常二见。如清凉折衷诸家所说。余说尚多。恐繁不引。以上各有意义。小异大同。并无相碍。以宗拣定者。如是二义。随宗以定。今此经宗乎一心。良由执持名号。一心不乱。一心。则非生非灭。无去无来。湛然常住。故名曰如。又此一心。四过离。百非绝。故名曰是。异此所明。不得称是。
    【疏】我闻者。闻成就也。我者自我。闻者亲闻。自我亲闻。非私淑故。非读古故。
        【钞】自我亲闻者。自拣非己。亲拣非面。盖是己躬面受之说也。私淑者。孟子云。予未得为孔子徒也。予私淑诸人也。释曰。以孟子非亲见孔子。乃受业孔子之后人。而私其道。以善其身者也。读古者。齐桓公读书于堂上。轮人以为所读者。古人之糟粕耳。释曰。以桓公非面对古人。古人已往。为徒读其遗言者也。今阿难躬逢至圣。非私淑也。合上自我。阿难耳聆至教。非读古也。合上亲闻。自我亲闻。今以告众。便应信受。更复何说。
    【疏】圣人无我。今何称我。智论有三。一随世间故。二破邪见故。三不著无我故。以是三者。不碍说我。又法身真我。亦得称我。
        【钞】此下复分我闻为二。离释同前。一云随世间者。谓世法中说我。非第一义中说我。随顺世间而说。无有实体。则不乖于第一义也。二云破邪见者。谓邪我。慢我。名字我。世俗人具前二我。学道人具后二我。圣人唯最后我。顺俗称我。但是名字。实无邪慢。故无过咎。三不著无我者。诸圣人知一切法空实相无我。而不著空。不著无我。又瑜伽有四义。大略同此。第三义言。若定无我。谁为修学。人则生怖。故不著无我。又观经疏云。无我则无闻。无闻则化道绝。为传化不绝。假名说我。法身真我者。约本而言。阿难亦通法身我也。以无我法中。有真我。即法身我。如涅槃常乐我净之我。何碍于无我。
    【疏】闻者耳根发识。废别从总。故云我闻。大乘中三。始教无闻。终教闻而不闻。顿教无闻不闻。约当宗。则传法圣人。以我无我不二之真我。根境非一异之妙耳。闻娑婆极乐无障碍之法门也。
        【钞】废别从总者。以不云耳闻。而云我闻。良由我则统收诸根识等。以总该别。故云我闻。始教等者。若云我既无我。闻亦无闻。是大乘初门。始教意也。若云从缘故空。不坏假名。即不闻而闻。闻而不闻。终教意也。若云能所双寂。无闻不闻。离念顿显。顿教意也。我无我者。生而不生。不生而生。即法身故。根境者。闻说阿弥陀佛。能闻所闻。非一异故。娑婆极乐者。所谓娑婆依正。全处极乐之自心故。以此经分摄于圆。应归法性故。
    【疏】或疑佛成道久。阿难方始出家。何得俱言我闻。古谓有四义故。曰闻无碍。又阿难有三。或闻不闻。亦无碍故。
        【钞】疑者。佛成道已历年二十。阿难出家。又十年。方命为侍者。虽亲侍佛。而三十年前。佛所说经。何得俱称我闻。古答四义者。一辗转闻。如报恩经言。阿难所不闻经。从诸比丘边闻。或诸天子说。如涅槃经。乃弘广菩萨之所流通故。二者佛重说。如报恩经言。阿难因佛命为侍者。乃求三愿。其三所未闻经。请佛重说故。三者阿难自通。如金刚华经言。阿难得法性觉自在三眛。所未闻经。自能忆持。涅槃亦云。若在若不在。自然能解了故。四者清凉折衷上三。言阿难乃大权菩萨。影响弘传。如不思议境界经言。舍利目连。乃至阿难等。皆大权菩萨现声闻身。何滞于迹。言不闻也。三阿难者。一名欢喜。结声闻藏。二名喜贤。结缘觉藏。三名喜海。结菩萨藏。则阿难以大神力。随机示教。是知一代时教。此阿难不闻者。彼阿难闻之。又何闻与不闻而为碍也。
    【疏】一时者。时成就也。师资相合。当时说听事毕。即名一时。以说听无定故。不言某年月日者。十方时分不一。两土正朔不同故。约当宗。则即说听顷。心境泯。凡圣会。依正融。一多等。此诸二法。皆一之时。名一时也。
        【钞】说听无定者。或说者得陀罗尼。一剎那顷。一字之中。说一切法门。或听者得净耳根。于一剎那。闻一字时。于余一切悉无障碍。或说者时少。听者时多。或说者时多。听者时少。说者神力延促随宜。听者根器利钝不一。古谓三乘凡圣。所见佛身报化。年岁短长。成佛久近。各各不同故。今止取佛及弟子师资机感相遇之顷。说听事毕。便名一时也。十方时分者。以十方遍于横竖。竖则该乎天上。四天一日。人寿五旬。横则遍乎四洲。赡部三更。俱卢日午。不可定也。两土正朔者。岁首之日。名为正朔。震旦五天。不相统属。周正建子。夏正建寅。彼时震旦属周。而佛在舍卫。舍卫建寅。乃用夏正。则五天正月。震旦三月。五天二月。震旦四月也。亦不可定。故止言一时也。心境者。一心不乱。无能念所念故。凡圣者。与诸上善人同会一处故。依正者。佛及水鸟树林。同说妙法故。一多者。一佛说经。六方齐赞故。如上种种二法。皆成一味。即以此时为一时也。
    【疏】佛者。主成就也。佛义解见前文。以是一期众生所共宗故。名之曰主。又六种成就中。最为主故。
        【钞】共宗者。佛出世为一期。一期之中。六凡三圣。一切众生。同所宗主。如万姓百辟。归一人故。六成就中主者。望前。则际主之会成时。聆主之语成闻。受主之教成信。望后。则主之所居成处。主之所化成众。是六种共成。而归重于佛。亦言佛便周意也。
    【疏】在舍卫国。祇树给孤独园者。处成就也。在者。天台谓在即住意。别之有四。曰天住。梵住。圣住。佛住。随宜佛住。乃至天住。实则佛身无在无不在。
        【钞】在即住者。大品论。明佛在某所。已而言暂在久住。总成在意。今谓无论久暂。但就当时说经之处。即名为在。如天子所至。即名行在也。四住者。佛摄众生。随宜而住。或现天住。谓六欲天因。即以施戒善心住。或现梵住。谓初禅至非想因。即以四无量心住。或现圣住。谓三乘因。即以三三昧住。或现佛住。即以首楞严百八三昧。力无畏不共住。上三随他意住。后一随自意住。问。佛何以天住。答。屈至尊在至劣处。为度生故也。无在无不在者。体寂寥。故无在。体圆通。故无不在。华严云。佛身非至非不至。何以故。虚空无身故。如来亦尔。遍一切法。遍一切众生国土。非至非不至。即此意也。然则佛在舍卫。以就劣机。故名天住。如实而论。即舍卫名梵住圣住佛住。亦何不可。
    【疏】舍卫。梵语。亦云室罗筏悉底。华言闻物。以德名故。一云闻者。以人名故。
        【钞】德者。以国丰四德。一者尘德。五尘之境。多美丽故。二者财德。七宝珍奇。无弗有故。三者圣德。三藏圣法。皆具足故。四者解脱德。人多解脱。不染欲故。以是誉动五天。名闻物也。以人名者。多贤人故。国以人为重故。
    【疏】祇树给孤独园者。梵语祇陀。亦云逝多。言祇者。省文也。此云战胜。给孤。表德。即须达多。园者。梵语僧伽蓝摩。此云众园。安众僧故。盖祇陀施树。给孤买园。兼二为名。故云祇树给孤独园也。
        【钞】战胜者。波斯匿王太子生时。王与外国交战得胜。喜而立名。须达多者。梵语。此云乐施。胜军王大臣也。喜乐行施。遂成令名。给孤独者。幼而无父曰孤。老而无子曰独。今但无倚无养。即名孤独。偏言孤独者。孔恩周急。岐政先茕。非不普慈。有缓急故。众居曰园者。林荫清幽。学道之人。应栖止故。施树买园者。涅槃经说。须达长者。本舍卫人。初未知佛。为娉妇故。入王舍城。因珊檀那见佛生信。请归舍卫。佛令身子选众居处。得祇陀园。长者问价。太子戏答。金布地满。即当卖与。长者布金。太子感叹。遂与易地。地所有树。并以施佛。因立精舍。长者太子交相发心。成此美事。故双标也。
    【疏】若喻当经教理。各有所表。如法华华严释例。
        【钞】喻当经者。如舍卫国。国之胜。表此净土法门。广大宏远。法之最上故。即慈恩言。王舍城。城之胜。城胜余城。表法华法胜余法故。下皆例此。祇树。树之胜。表净土荫盖众生。永离热恼故。给孤园。园之胜。表净土安隐众生。恒受诸乐故。祇陀太子。种之胜。表净土生者。毕竟成佛。绍隆佛种故。须达长者。人之胜。表净土生者。入正定聚。俱上善人故。如华严种种表法。以显一心。皆此意也。
    【疏】称理。则自性洞彻十方。是阿难闻佛义。自性不离当处。是佛在祇园义。
        【钞】心闻洞十方。则庆喜现今方结集。真佛屋里坐。则释迦原不住西乾。反闻自闻。反佛自佛。当知祇园一会。俨然未散。岂独灵山。
        ○二列众证（三）　初声闻众二菩萨众三人天众
        ○初声闻众（三）　初明类数二表位德三出名号
        ○初明类数
【经】与大比丘僧。千二百五十人俱。
    【疏】自此而下。至诸天大众俱。众成就也。与者共义。大者拣小。具有三义。谓大。多。胜。异余比丘故。佛地亦具三义。比丘。梵语。此云有三。一乞士。二怖魔。三破恶。僧者。梵语。具云僧伽。不言伽者。省文也。此云众和合。千二百五十人者。三迦叶。目连。舍利。五人弟子。共合成故。上明类属声闻。下明数有若干也。俱者。合上共义。
        【钞】共义者。天台以七一释共。谓处一。时一。心一。戒一。道一。见一。解脱一也。佛与大众共居祇园。是经正意。广之如上。拣小者。明非初心比丘。即下所称长老等是也。大多胜者。天王大人。所共敬仰。非小德也。名大。内典外籍。无不博通。非寡解也。名多。超出九十六种之上。非劣器也。名胜。皆小乘中极也。佛地三义者。一最极利根。波罗密多种性。故名为大。二皆得无学果位。故名为大。三皆得小果已。趋大菩提。故名为大。则通大乘言也。比丘三者。一乞士。谓乞食乞法。乞食。则离四邪命。合四正命。无事经营。不勤畜积。万缘顿息。一志清修。僧宜以此活命。故曰乞食资身也。乞法。则参师访友。恳苦翘诚。询求妙法。期成圣果。故曰乞法资心也。二怖魔者。若人发心出家。魔王闻之。生大怖畏。以魔乐生死。出家离欲。趋向无生。魔失党与。生怖畏故。三破恶者。能破烦恼九十八使。悉皆断绝故。或加净戒。净命。则成五义。今三义者。以乞食摄净命。以破恶摄净戒故也。众和合者。四人以上。多至无量。悉皆同一羯磨。不相违诤。如水乳合。名和合众。三迦叶者。一优楼频螺。于火龙窟。有五百弟子。二伽耶。于象头山。有三百弟子。三那提。于希连河。有二百弟子。后皆归佛。故有千众。目连舍利者。二人共有二百五十弟子。亦来归佛。成千二百五十人也。一说度耶舍等五十人。及陈如等五人。共成此数。
    【疏】独举千二百五十人者。以常随故。
        【钞】常随者。谓佛出世间。所度罗汉比丘。甚多无量。何独举此。以此千二百五十人者。最先归佛。又常不离佛。直至佛灭。故独举也。其它散在四方。虽千里面谈。而据迹成文。常法应尔。如仲尼之门。贤达之士。盖三千焉。而独举七十子者。以久在泗滨。相依陈蔡。亦常随故。
        ○二表位德
【经】皆是大阿罗汉。众所知识。
    【疏】上句表位。下句表德。大者。拣余小声闻故。梵语阿罗汉。此有三义。一应供。二杀贼。三无生。即前乞士怖魔破恶果也。知识者。闻名钦德曰知。睹形敬奉曰识。一云见形为知。见心为识。一云知即是识。亦可众中知识。为众导故。
        【钞】拣余者。初果至四果。皆声闻位。今曰大阿罗汉者。表是四果声闻也。应供者。凡夫无德。前三果有德而未大。未名应供。今梵行已立。超出三界。应受人天供养故。俱舍云。供养阿罗汉。得现在福报。是人天植福之良田。受施无惭。故曰应供。始焉持钵。期福众生。今已证道。理应受供。云乞士果也。然佛亦名应供。罗汉局于人天。佛。则人天声闻缘觉菩萨所应供也。杀贼者。烦恼劫功德财。伤智慧命。前三果见惑虽断。思惑尚存。今断思惑七十二品俱尽。如乱流悉殄。天下太平。故曰杀贼。始焉以恶为敌。今恶已灭。云破恶果也。无生者。凡夫生死无量。初果七返生死。二果一生欲界。三果不来欲界。犹生色界。今生缘已尽。不受后有。故曰无生。始焉愿出生死。令魔起怖。今证无生。云怖魔果也。闻名睹形者。是亲疏一对。知者耳闻则思慕愿见。识者目击则奉事不违也。见形见心者。是浅深一对。知者则面对光仪。识者则神交意地也。如二僧觐佛。其一道亡。佛以亡者为先见我。即见心之谓也。知即识者。犹言相知相识也。德高望重。名满天下。人人知之。人人识之。故曰众所知识也。一说举众之中。此为多知多识。人天眼目。云众导也。今人称善知识。亦具二义。一者对恶而言。以我所知识。有善有恶。今是善之知识故。二者此人有了然之知。卓然之识。人所不及。是知识之善故。
    【疏】称理。则自性无漏。是罗汉义。自性无迷。是知识义。
        【钞】心源本寂。则诸漏全空。心体本明。则群迷安在。法华谓是真阿罗汉。起信号曰真实识知。彼沉空为寂。作念而知者。名字罗汉。虚妄知识也。是故邪见与正见一体。众妙与众祸同门。息心达本源。庶几可以为沙门矣。
        ○三出名号（二）　初众名二总结
        ○初众名
【经】长老舍利弗。摩诃目犍连。摩诃迦叶。摩诃迦旃延。摩诃俱絺罗。离婆多。周利槃陀伽。难陀。阿难陀。罗睺罗。憍梵波提。宾头卢颇罗堕。迦留陀夷。摩诃劫宾那。薄拘罗。阿［少／兔］楼驮。
    【疏】长老者。德长腊老。又德腊具一。亦通称长老。贯下十六尊宿。
        【钞】腊者。出家一岁名一腊。周岁之中。惟一腊故。亦云一夏。意正同也。通称者。上云德腊俱尊。此谓独德冠众。单腊先人。亦得名为长老。如毗婆沙论。法性上座。生年上座之类是也。又唐译具寿。则双备德腊。魏译慧命。则专就德言。虽曰二可通称。尤必以德为重。今经所列。盖有有德而无腊者。未有有腊而无德者也。贯下者。长老之称。不独舍利弗。乃至阿［少／兔］楼驮。皆名长老。皆上首弟子也。
    【疏】舍利弗者。梵语舍利。此云鹙鹭。梵语弗。此云子。故云鹙子。亦云身子。亦云珠子。更有多号。恐繁不引。诸弟子中。智慧第一。称第一者。姑显一德。语云。君子不器。况复罗汉。
        【钞】鹙子者。其母身形端正。眼净如鹙鹭。连母得名。云是鹙鹭之子也。身子即身端意。珠子即眼净意。更有多号。非今所急。故不繁引。下皆例此。智慧者。在母胎时。已能令母辩胜其舅。八岁登座。十六大国。议论无双。七日之内。遍达佛法。故云智慧第一。姑显一德者。明非身子之外。诸阿罗汉皆为劣慧。亦非身子止具智慧。余则不兼。盖是各举一德。以表法门无量。又以引诸偏好耳。如经言。舍利弗晏坐。目连欲起其定。竭尽神力。不能动其衣之一带。常言目连神通第一。孰知舍利弗神通。乃至是乎。君子不器者。孔子语。如舟不可陆。车不可水。是器也。君子具足多能。不滞一器。岂得谓颜闵无文。游夏缺行。君子尚尔。况超凡入圣。三明皎然。六通清彻。号漏尽阿罗汉耶。故曰姑显一德也。
    【疏】首举舍利弗。以此经惟智所解故。
        【钞】经中谓佛为众生说此难信之法。难信。则惟智慧深远者。始信不疑。是以首举。或难。般若心经。独告身子。则知身子之智。在乎解空。不在净土。噫。色即是空。空即是色。独不曰净土即空。空即净土乎。若拨净土。则非真空。不解真空。则非正智。身子之智。必不如是。
    【疏】摩诃目犍连者。摩诃。此云大。目犍连。此云采菽氏。一云莱菔。神通第一。
        【钞】目犍连。姓也。名拘律陀。拘律陀者。树名。祷树神而生。因以为名。其族众多。故别以大。神通者。如佛升忉利。毐龙障佛。诸比丘请降龙。佛皆不许。目连化身大小。龙惧遂服。又如外道移山。制之不动。一城释种。举之梵天。及止车烧堂等。故云神通第一。
    【疏】摩诃迦叶者。此云大龟氏。一云饮光。头陀第一。
        【钞】大龟者。先世学道。有灵龟负图而出。因以为姓。名毕钵罗。亦树也。称大。以别同名。如三迦叶等。饮光者。由宿生为冶金师。与一女人。同以金严佛像。遂感世世身如金色。金色晃耀。吞乎余色。名饮光也。头陀者。梵语。此云抖擞。或云淘汰。有十二行。谓一阿兰若。二常乞食。乃至十二但三衣。以斯苦行。扫除尘累。澄净身心也。迦叶年老。不舍头陀。佛悯其衰。劝令休息。迦叶头陀如故。佛乃深赞。有头陀行。我法久存。故云头陀第一。
    【疏】摩诃迦旃延。姓也。此云文饰。一云不定。一云扇绳。一云离有无等。南天竺婆罗门族也。论议第一。
        【钞】文饰者。文采修饰也。凡人论议。心虽晓了此理。若直遂而不文。汗漫而不饰。则辞不达意。非善于论议者也。不定者。纵横善巧。是善论议意。扇绳者。子系母故。又破热弹曲为扇绳。不堕断常。发挥中道。为离有无也。如外道问。人死不还。知无他世。谓人死受苦。应当回还。甘受不还。故无他世。答言。如世罪人。被驻牢狱。宁得归否。又问。天何亦不归。答言。堕厕得出。肯再入否。如是种种妙说诸义。增一阿含赞云。善分别义。敷演教道。故曰论议第一。
    【疏】摩诃拘絺罗者。此云大膝。舍利弗舅。答问第一。
        【钞】大膝者。从状得名。舅者。与身子母。是姊弟故。往论胜姊。姊怀身子。机辩迅发。弟不能及。发愤游学。誓不翦爪。读十八种经。答问者。由精勤故。得四辩才。触问能答。故云答问第一。
    【疏】离婆多者。此云星宿。一云室宿。无倒乱第一。
        【钞】星宿者。从星乞子而生。因以为名。室宿者。室为二十八宿中。第十三宿。或祷此星故。无倒乱者。心正。故不颠倒。心定。故不散乱。故云无倒乱第一。
    【疏】周利槃陀伽者。此云继道。一云大路边。仅持半偈。得悟证果。
        【钞】继道者。其母孕时还家。于中路诞子。继续于途路之间。故云继道。大路者。母生二子。皆于路边。言大以别小也。半偈者。出家愚暗。久无所解。兄先入道。怪其无知。遣使归俗。倚佛寺门。嗟叹流涕。佛怜而录之。使诵扫帚。每日诵之。记一忘一。久之忽悟。垢净惑除。得阿罗汉。
    【疏】难陀者。此云善欢喜。放牛难陀也。
        【钞】放牛难陀者。难陀有三。阿难陀。孙陀罗难陀。兼此为三。以放牛别余二故。
    【疏】阿难陀者。此云庆喜。又云无染。佛之从弟。多闻第一。就当经。则阿难与众。同闻净土之教。而独以总持力。忆念不忘。成结集也。
        【钞】庆喜者。佛成道日诞生。王及臣民。既闻太子成佛。又闻宫中诞子。双美二难。一时毕具。举国忻庆。因以立名。又见其相者。闻其声者。睹其威仪者。无不欢喜故。无染者。随佛入天宫龙宫。心无乐著。亦其事也。佛从弟者。佛。净饭王子。阿难。白饭王子。二王昆季故。多闻者。阿难侍佛二十五年。佛所说法。不忘一字。涅槃称阿难多闻士。又迦叶赞曰。佛法大海水。流入阿难心。是也。同闻独忆者。正表强记超乎等夷也。故曰多闻第一。
    【疏】罗睺罗者。此云覆障。或云执日。密行第一。
        【钞】覆障者。本阿修罗名。能以手障日月。故名覆障。亦曰执日。障有二义。一云。佛为所障。不即出家。以未有子。父王不许出家。后以指腹怀妊。方遂本志。则佛被其障也。一云。六年在胎。以宿生曾塞鼠穴。幽之六日。今报六年。则己自被障也。密行者。经云。罗睺罗密行。惟我能知之。惟佛能知。则菩萨声闻皆所不知。况凡夫乎。积行而人不知。故曰密行第一。
    【疏】憍梵波提者。此云牛［口＋司］。受天供养第一。
        【钞】牛［口＋司］者。过去世中。轻弄沙门。今报牛［口＋司］。又五百世曾为牛故。牛虽不食。恒事虚哨。余报未尽。故称此名。天供者。马麦之报。彼独于天上尸利沙园受供。又凡夫睹形。不知观德。多轻之者。恐人讥笑遭愆。常居天上。诸天敬奉。故云受天供养第一。
    【疏】宾头卢颇罗堕。上三字。此云不动。名也。下三字。此云利根。姓也。
        【钞】先名后姓者。其族凡十八。称名在先。别其余也。奈耶律云。树提长者。以栴檀钵置剎顶上。号于众云。神力能取者即与。尊者现通取钵。佛呵责已。敕令不得入灭。留身久住。应末世供。为大福田也。
    【疏】迦留陀夷。此云黑光。
        【钞】黑光者。颜容粗黑故。又黑色光耀。异常黑故。夜行乞食。人见惊骇。佛禁夜行。由此制也。
    【疏】摩诃劫宾那者。此云房宿。知星宿第一。
        【钞】房宿者。二十八宿中。第四宿也。父母祷此星而生子。一云初出家时。将欲诣佛。中路值雨。寄食陶舍。俄有比丘来共宿止。彼比丘者。即佛化现。闻法得道。则房宿者。以于陶家房舍而旅宿故。亦一义也。知星宿者。不假玑衡。通晓天象。故云知星宿第一。
    【疏】薄拘罗者。此云善容。寿命第一。
        【钞】善容者。颜貌端正故。寿命者。寿年百有六十。故云寿命第一。由昔持不杀戒。九十一劫。寿不中夭。又昔曾施一病僧诃黎勒果。感五不死。初生现异。母以为怪。置之熬盘不死。复置釜中不死。复置水中。巨鱼吞之。鱼为人获。刀破子现。一无所损。火不能炮。汤不能煮。水不能淹。鱼不能噬。刀不能割。名五不死。又闲静少欲。收摄六根。灭度之后。塔犹却贝。故常乐闲居。不处众中。亦称第一。
    【疏】阿［少／兔］楼驮者。一名阿那律陀。此云无贫。亦云无灭。亦云如意。天眼第一。
        【钞】无贫者。昔于饥世。曾以稷饭施辟支佛。九十一劫资用充足。至今不灭。所求如意。故有无贫等三译。天眼第一者。出家喜眠。佛说法时。昏睡不觉。佛乃呵责。比之螺蛤。发愤精进。经七昼夜。眼不交睫。失其双目。佛教修习乐见照明金刚三昧。遂得天眼。观大千界如睹掌果。故云天眼第一。
        ○二总结
【经】如是等诸大弟子。
    【疏】如是者。结上。等者。例余。大者。收前大义。弟子者。学在师后曰弟。解从师生曰子。如斯胜会。可谓难弟难兄。善作善述。
        【钞】结上例余者。前结十六尊者。后例千二百人也。收前大义者。此大弟子。即前大比丘大阿罗汉。以一大字摄前二也。学在师后者。先觉后觉。如兄先弟后故。解从师生者。启发育养。而成法器。所谓从佛口生。当绍佛种。如父母生子故。难弟难兄者。古称元方难为兄。季方难为弟。言兄豪弟俊。无可优劣。今不取彼意。略喻佛为兄。诸阿罗汉为弟。二俱难得故。善作善述者。古称文王以王季为父。父作于前。以武王为子。子述于后。今亦不取彼意。略喻佛为父。诸阿罗汉为子。师资道协故。
    【疏】称理。则自性王数融通。是佛与弟子俱义。
        【钞】台教云。心王如来。心数弟子。今释谓王者。八识也。此八识者。善恶轮转。由之主宰。如王御臣。如师率弟子故。数者。五十一心所也。此五十一。一则恒依心起。二则与心相应。三则系属于心。其于八识。如臣向君。如弟子奉师故。又智觉云。十大声闻。皆是自心十善法数。毗昙偈云。欲想更乐慧。念思及解脱。作意于境界。三摩提以痛。是知大迦叶者。心欲数。以志存出要。善欲心发。舍世恶欲故。富楼那者。心想数。以想则分别。辩才无碍故。迦旃延者。更乐数。以问答往复。更相涉入。论议不穷故。乃至慧舍利弗。念优波离。思罗睺罗。解脱善吉。作意那律。三摩目连。痛阿难等。痛者。受也。领纳意也。王必具数。数必归王。此二相扶。而取开悟。若王若数。不出自心。但得一心。王数俱尽。
        ○菩萨众（三）　初明类二列名三总结
        ○初明类
【经】并诸菩萨摩诃萨。
    【疏】并者。承前言佛说此经。不但声闻与会。大士亦所同闻也。菩萨者。梵语。具云菩提萨埵。今举二字。省文也。此云觉有情。觉情复有三义。又勇猛求义。摩诃萨者。此云大道心众生。以具四种大故。又法华六大。佛地三大。不出四故。菩萨摩诃萨。犹云菩萨中大菩萨也。拣非诸小菩萨故。
        【钞】不但声闻者。言小乘大乘。一切贤圣。共闻此经。毋谓净土为菩萨所不屑也。觉有情者。同佛所证之谓觉。无明未尽之谓情也。复有三义者。一悲智所缘义。言觉是所修佛道。情是所化众生。上以智求。下以悲度也。二能所合目义。言觉是所求之果。有情是能求之人。以己之心。悟佛之理也。三利生为急义。言广觉一切有情。所谓未能自度。先能度人。是也。勇猛求者。声闻趋寂自安。名为懈怠。大士克志菩提。所谓大强精进勇猛也。大有四义者。清凉疏谓一者愿大。求大菩提故。二者行大。二利成就故。三者时大。经三无数劫故。四者德大。具足一乘诸功德故。法华六大者。信大法。解大义。发大心。趋大果。修大行。证大道。而信解发三。第一愿大中摄。趋者。第三时大中摄。修者。第二行大中摄。证者。第四德大中摄。佛地三大者。一数大。二德大。三业大。德大可知。数即愿意。业即行意。故云不出四意也。拣非小者。如文殊弥勒等。皆是等地位中菩萨。非初心五品信住行向故。
    【疏】称理。则自性真妄融。是菩萨义。
        【钞】真不变而随缘。是之谓觉有情。妄成事而体空。是之谓有情觉。真妄不立。唯是一心。成此大道心。号曰摩诃萨。
        ○二列名
【经】文殊师利法王子。阿逸多菩萨。乾陀诃提菩萨。常精进菩萨。
    【疏】文殊师利者。此云妙首。亦云妙吉祥。亦云妙德。法王子者。佛为法王。菩萨入法正位。名法王子。又首举文殊者。例前舍利弗义。
        【钞】文殊师利。亦云曼殊室利。言妙首等者。准华严宗。表三法门。曰信行智。妙首者。信也。信为万行万德之头首故。妙吉祥者。行也。佛地经言。一切世间亲近供养赞叹。名妙吉祥。又真谛云。于怨亲中。平等利益。不为损恼。名妙吉祥。又生时有十种瑞。一光明满室。乃至十象生六牙。名妙吉祥。是即解之行故。妙德者。智也。经云。诸佛之母。释迦之师。岂非妙德。是即行之解故。入法正位者。如来据中道第一义。而菩萨入于此地。是谓绍隆佛种。当继佛位。如大君体元居正。所生王子。今在东宫。当绍王位。名法王子。又名佛子。其意亦尔。凡菩萨皆法王子。独称文殊者。荆溪云。于王子中。德推文殊。又诸经文殊常为一切菩萨上首故。例舍利弗者。身子智慧第一。文殊大智独尊。如前所明此经惟智方能信受故。又分别而论。则身子权智。文殊实智。权智明有生净土。实智明无生净土。钝根则从权入实。利根则权实双融。若推本而论。不思议境界经云。复有百千万亿菩萨。现声闻形。亦来在坐。其名曰舍利弗等。则文殊身子。同一甚深智慧。益知此经非浅智所能信矣。
    【疏】阿逸多者。此云无能胜。即弥勒菩萨也。
        【钞】弥勒。此云慈氏。姓也。阿逸多。名也。具足当云慈无能胜。以在母胎中。即有慈心。故以名族。又过去生中。遇大慈如来。愿同此号。即得慈心三昧。又昔为婆罗门。号一切智。于八千岁。修习慈行。又弗沙佛时。与释迦如来同发菩提心。常习慈定。又思益经云。众生见者。即得慈心三昧。又悲华经云。发愿于刀兵劫中拥护众生。是则慈隆即世。悲臻后劫。至极之慈。超出凡小。故无能胜。
    【疏】又弥勒既闻此经。龙华必说此经。当知此经流通无尽。
        【钞】问。何知必尔。答。法华称古佛放光。为说此经。今佛放光。知必说此。则佛佛说法华也。而此经者。度生最急。诸佛共赞。既为诸佛共赞。必为诸佛所说。龙华之会。必说此经。何疑之有。
    【疏】乾陀诃提。此云不休息。
        【钞】不休息者。行诸梵行。历恒沙劫。然后授记。经此多劫。曾不休息故。
    【疏】常精进者二义。一者天台云。见法性常住。行无作正勤故。二者宝积经云。此菩萨为一众生。经无量劫。随逐不舍。犹不受化。曾无一念弃舍之心。乃精进之至极也。
        【钞】二义者。一是自利。未生善增长。已生善保持。未生恶预防。已生恶速灭。名四正勤。而言见性无作。则了知法性本非善非恶。虽云修善。不修而修。虽云去恶。不去而去。所谓一念不生。是真精进故。二是利他。为多众生。犹未为难。今曰为一众生。少时为一众生。犹未为难。今曰无量劫。多劫而易可化度。亦未为难。今曰犹不受化而不弃舍。不弃舍犹未为难。今曰无一念弃舍。如是精进。更无退堕。故名曰常。又不休息。必常精进。常精进。必不休息。此二菩萨。亦名殊而德一者也。
        ○三总结
【经】与如是等诸大菩萨。
    【疏】结上例余同前。就当经。则表信行愿三。成净土因故。
        【钞】同前者。结上文殊弥勒等。例余。则普贤观音一切菩萨也。信行愿者。妙首表信。求生净土。信为最先。经云若有信者是也。精进表愿行。精者不杂。进者不退。不杂者。经云一心不乱。不退者。经云不退转菩提是也。不休息者。即不退义。又弥勒慈行。乾陀梵行。观经云。慈心不杀。具诸戒行。是也。成净土因。则列诸菩萨。非无因故。
    【疏】称理。则自性无不照。是文殊智义。自性无不容。是弥勒慈义。自性无穷无尽。是不休息常精进义。余可类知。
        【钞】类知者。自性广大是普贤义。自性圆通是观音义等。如上随举一门。以标名字。若各具者。即名字互通。故谓心即名也。如是解者。即于正观心中。见一切菩萨也。今见凡夫不见菩萨者。以失正观故。故曰。菩萨清凉月。常游毕竟空。众生心垢净。菩提影现中。
      ○三人天众
【经】及释提桓因等。无量诸天大众俱。
    【疏】及者。承前言净土法门。不但诸圣与会。一切凡众皆同闻故。释提桓因。此云能天主。曰等。又曰无量者。尽一切诸天故。曰大众者。尽一切众生故。俱者。通结并诸菩萨以下文也。
        【钞】上并菩萨。是小大一对。今及诸天大众。是圣凡一对。圣凡共闻此经。毋谓净土为凡夫所不能也。释提桓因者。具云释迦提婆因提。释迦者。此云能。提婆因提者。此云天主。详有五种名。恐繁不叙。迦叶佛灭时。一女人发心修塔。三十二人佐之。今王忉利。统四方三十二天。又阿含云。本为人时。行于顿施。堪能作主。故曰天主。等者。等三十二。以及其余也。无量者。又增词以尽。则概欲色无色诸天也。天有多义。或名昼。以昼长故。或名无愁恼。以常乐故。或名灯明。以无黑暗故。大众者。诸天而下。人及修罗。尽六道一切众生也。一云。兼前菩萨声闻。同名大众。通结者。上言与大比丘众俱。今此俱者。言亦与诸菩萨诸天大众俱也。或难。无色。则无耳无身。鬼狱。则极幽极苦。何容与会而闻此经。然无色者无粗色。非无细色也。佛涅槃时。无色天人。泪下如雨。则身至耳闻。亦复何碍。地狱饿鬼。重者或隔不通。轻者未可例判。又佛光所触。地狱天子得证顿圆。然则佛说此经。光照十方。安知鬼狱不得闻也。
    【疏】称理。则自性彻上彻下。是罗汉菩萨诸天大众俱义。
        【钞】是法平等。无有高下。上而彻乎诸圣也。上亦与之俱。下而彻乎六凡也。下亦与之俱。良以四谛。十二因缘。四等六度。五戒十善。万行纷然。乃至八万四千诸尘劳门。唯是一心。真实性中无差别故。龙蛇混杂。凡圣交参。此间佛法住持。本来如是。
        ○二正宗分（四）　初详陈依正令生信乐二正示愿行令知修证三交引佛言令断疑惑四互彰难事令切感发
        ○初详陈依正令生信乐（二）　初对机二示法
        ○初对机
【经】尔时。佛告长老舍利弗。
    【疏】此下文属正宗。以前是序引。后是流通。唯此为一经所宗之正义也。尔时者。当彼六种成就时也。佛告者。经无发起。佛自说故。良由此经。救世最急。不俟请故。
        【钞】凡言尔时。必上有缘起。故云当彼时也。佛自说者。诸经皆有通别二序。通则证信。别则发起。如法华。则白毫放光。启一乘之教。维摩。则毗耶示疾。开不二之谈。圆觉。金刚。以及诸经。多因有问在先。然后佛为宣演。今经不然。故无发起。救世最急者。末世众生。根钝障深。解脱禅定。甚难可得。佛以大悲出此一门。横截生死。急救众生。唯恐不及。故不待请。譬如有人。卒患恶疡。命在呼吸。比有良方。依之修制。延缓日时。药未及成。命已先殒。现有成药。入口即活。有仁心者。即应速与。尚何俟其礼聘殷懃。然后投剂。佛救众生。意亦如是。
    【疏】问。诸经无论。只如本教二经。皆有发起。今经何独不然。答。意弥切故。亦是不发起之发起故。
        【钞】本教二经者。十六观经。与此经大本。皆专说净土。故称本教。观经。则韦提伤子恶逆。厌浊求净。而曰我愿生清净世界。不乐此阎浮提浊恶世也。是以阇王母子为发起故。大本。则世尊一日容颜异常。阿难问言。我从侍佛。未曾获睹威容。有如今日。岂非念过去诸佛。或念未来诸佛。故致然耶。佛言。善哉阿难。有诸天教汝来问。汝自问耶。汝所问者。胜布施一四天下声闻缘觉诸天人民。乃至蜎蝡。经于累劫。尚百千万倍。不可以及。所以者何。诸天人民。乃至蜎蝡。皆因汝问而得度脱。是以如来颜容为发起故。今难。诸经发起。且置勿论。只如二经。是净土本教。皆有发起。此经不异二经。何以独无。故为此通。言佛说二经。虽亦大悲心切。特示往生。然而观法精微。愿门广大。如前序中说。未若此经。但事持名。即生彼国。尤为要而又要。故佛意于斯。亦复切而又切。为诸众生。作不请友也。不发之发者。现前众生。乐著生死。不求出离。自能发起佛之大悲。说此经故。
    【疏】独告舍利弗者。例前唯智所信故。又一告一切告故。又净觉云。合四悉故。
        【钞】例前者。即首举身子意。以甚深智慧。洞察于净秽之机。融通于事理之际。方能信受不疑。如般若会上首举须菩提者。以般若谈空。须菩提解空第一故也。一切告者。告身子一人。即是告现前一切声闻菩萨人天大众。及未来一切诸众生也。四悉者。一身子乃左面弟子。经多居首。法应尔故。是世界悉檀。二身子智慧第一。众所宗仰。彼信净土。众亦信之。是为人悉檀。三为不信净土者。自鄙不如。转其邪执。是对治悉檀。四为令习小法者。效其向大。求生净土。究竟成佛。是第一义悉檀。
    【疏】又不独智为能信。佛果成就。皆由智故。
        【钞】华严二十二。经云。一切诸佛庄严清净。莫不皆以一切智故。则知阿弥陀佛。亦以此智成就净土功德。而诸众生修净土者。以智生信。则为正信。以智发愿。则为弘愿。以智起行。则为妙行。乃至成佛。恒必由之。盖通因彻果。成始成终之要道也。岂独为信解之门而已哉。
    【疏】称理。则自性自然智。是佛自告舍利弗义。
        【钞】无缘而照。弗虑而知。妙性天然。不从他得。是故犍椎未动。启请无人。炽然说。无间歇。
        ○二示法（二）　初总标二别释
        ○初总标（二）　初标土显依二标主显正
        ○初标土显依
【经】从是西方。过十万亿佛土。有世界名曰极乐。
    【疏】土是所依。名依报。佛是能依。名正报。今先举依也。是者。指此界言。从此娑婆世界。向西而去。名过。佛土者。一大千界名一佛土。过如是佛土。至十万亿。言去此方远之远也。非坛经十万八千之土也。若据事据理。亦未为远。世以时言。界以处言。极乐者。梵语须摩提。此云安乐。亦云安养。亦云清泰。亦云妙意。名虽小殊。皆极乐义。然土有多种。四土之中。今此极乐是同居土。而亦通前三土。又受用法性变化三土。亦同此意。又十种土。亦同此意。又佛虽无土。为化众生。不妨说土。
        【钞】依报者。身藉土居。故名所依。随所作业。依有胜劣。故名为报。言从是娑婆者。娑婆极乐。在华藏中。二土相望。今云过者。从此西向横亘而过也。一大千者。三千大千世界也。至下六方中辨。十万亿者。从此过西之程。以亿计之。当有十万。谓过一佛土。十佛土。乃至亿佛土。又从一亿佛土。十亿佛土。乃至十万亿佛土。故曰远之远也。然亿有四种。十万。百万。千万。万万。皆得名亿。今之所指。未可知也。坛经十万八千者。讹指今西域也。亦详辨下六方中。言未为远者。自有二义。一者据事。法华明东方世界之多。而以抹土点尘计之。则十万亿者。特至少耳。华严一世界种。娑婆之外。围绕十三剎尘世界。今极乐止过十万亿土。何足为远。二者据理。则所谓十万亿者。对凡夫生死心量言耳。净业若成。临终在定之心。即净土受生之心也。又谓分明在目前是也。亦何尝远。时谓过现未来。处谓四维上下。单时单处。世界不成。合时与处。名世界也。极乐译有多名。而极之为言。显至极之乐。非人天一切诸乐之比。故特标也。四土者。一曰常寂光土。经云。毗卢遮那遍一切处。其佛住处。名常寂光。是极果人所居。二曰实报庄严土。行真实法。感殊胜报。七宝庄严。具净妙五尘故。亦云无障碍土。以色心不二。毛剎相容故。是法身大士所居。三曰方便有余土。断四住惑。属方便道。无明未尽。名曰有余。是三乘圣人所居。四曰凡圣同居土。是四圣六凡之所共居。四土虽胜劣不同。亦可各分净秽。今极乐国。既曰菩萨声闻诸天人民。是与娑婆均名同居。而此方则土石荆棘。四趣纭纭。彼国则八德七珍。人天济济。是同居净也。亦通前三者。随其机异。所见亦异。有于同居见寂光土。有于同居见实报土。有于同居见方便土。有于同居但见本土。如法华云。我此土安隐。天人常充满。像法决疑经云。今日坐中无央数众。或见此处山林地土砂砾。或见七宝。或见是诸佛行处。或见即是不思议诸佛境界。皆随机异见耳。三土同上者。一法性土。即是寂光。二受用土。复分自他。同乎实报。三变化土。同前三四方便同居。则极乐者。虽当变化。亦可受用及法性也。十种土者。枣柏所分十种权实。虽极乐是权非实。然是且据权实对待分别言耳。若论随机。权实无定。所以者何。彼云弥陀佛土。为一分取相凡夫。未信法空实理。以专忆念。其心分净。得生净土。是权非实。则知就取相者。非就入理者。若理一心。即权即实。故云无定。又上四土。亦法尔具足。不可但执寂光。若证寂光。于下三土。随心寄托。自不拨无。未证寂光。拨无下三。则无复所居之土。错之甚矣。故不信他方有金色世界。楞严所深呵也。佛无土者。十四科净土钞云。八地以上。永脱色累。照体独立。神无方所。用土何为。况复诸佛。佛实无土。而言有者。以众生解微惑重。故以福乐引之行善。盖圣人接物之近迹耳。故曰不妨说土。
    【疏】偏指西方者。定趋向故。西方偏指极乐者。如后文无苦有乐。及往生经中说。
        【钞】恐有难言。十方世界皆有净土。何为独示西方。教生彼国。良由道以多歧亡羊。射以专注中鹄。心无二用。功戒杂施。上都仪云。归命三宝。要指方立相。住心取境。以凡夫系心。尚乃不得。况离相耶。若夫遍供十方诸佛。还国犹在食时。是生西方以后事。所谓见卵而求时夜。何太早计乎。又问。然则华严何以普礼剎尘如来。答。华严一即是多。多即是一。若知此义。或普或偏。常异常同。无足疑也。无苦有乐。详见后文。又随愿往生经言。佛国无量。专求极乐者何。一以因胜。十念为因。即得往生故。二以缘胜。四十八愿。普度众生故。
    【疏】问。观经云。极乐不远。今言十万亿土。二经远近。何以不同。答。以是即远之近。即近之远故。若依佛地。则净土远近。不可思议。
        【钞】去此不远者。观经云。尔时佛告韦提希言。汝今知否。阿弥陀佛。去此不远。今谓即远即近者。良以去此不远。是明过十万亿之极乐。去此不远也。过十万亿。是明去此不远之极乐。过十万亿也。心包法界。何近而非远。法界唯心。何远而非近。交互言之。固无碍也。不可思议者。佛地论云。如是净土。超过三界所行之处。为与三界同一处所。为各别耶。答云。有说在净居天。有说在西方等。然亦周圆无际。遍法界故。不可说言离三界处。即三界处。但随菩萨所宜现者。或在净居。或西方等。则知极乐净土。超出常情。非方不方。无在不在。未可概以同居而为定论。
    【疏】称理。则自性坚固清净。是西方义。自性离障绝非。是过十万义。自性横该竖彻。是世界义。
        【钞】坚固者。西属金体。有坚固义。即自性真常不易。万古如如故。清净者。复有二义。西当肃气。有澄清义。即自性诸妄本空。体露金风故。西当白色。有洁净义。即自性诸染不生。本来一色故。离障绝非者。自性本无烦恼。如十苦十恶。十缠十使等。并超越之。有远过义。是知坚净为西。方尽西矣。岂必专标日落。迥绝为过。无弗过矣。谁能更计途程。横亘十方。竖穷三际。非近非远。绝中绝边。则从是过不可说不可说微尘佛土。无世界不名极乐。何但有世界名为极乐也。
        ○二标主显正
【经】其土有佛。号阿弥陀。今现在说法。
    【疏】其者。承上。土必有人。指能依之人曰佛。佛必有号。出本佛之号曰阿弥陀。三世皆有佛。拣过未之佛曰现在佛。佛皆度生。指度生之轨曰说法。现在说法。如大本及大云中说。
        【钞】大本云。彼佛非过去。非现在。非未来。但以酬其志愿。现在西方。其世界名曰极乐。佛号阿弥陀。大云者。大方等大云经云。尔时世尊。熙怡微笑。从其面门出无量光。大云密藏菩萨问故。佛言西方世界。有国名安乐。佛号无量寿。现在说法。告一菩萨言。娑婆世界释迦牟尼佛。今说大云经。汝可往听。今彼菩萨将来至此。则正当释迦说法时。弥陀亦在彼说法。故知非过非未。现在说法。
    【疏】凡言现在。复有二义。如释迦弥陀。均名现在。而小不同。
        【钞】小不同者。释迦贤劫四佛。是名现在。而双林示灭。相好难亲。徒仰嘉名。仅存像教。阿弥陀佛。则今日今时。正于彼国。现在说法。是释迦现在之过去。弥陀现在之现在也。古人云。佛在世时我沉沦。今得人身佛灭度。懊恼自身多业障。不见如来金色身。感慕伤嗟。一至于此。今释迦虽灭。弥陀现存。但得往生。便能亲炙。而不信不愿。徒为无益之悲。亦惑矣。
    【疏】又此现在。且据释迦当时而言。实则彻于前后。亦复后后无尽。皆名现在。
        【钞】前后者。释迦未出世前。弥陀亦现在说法。释迦既灭度后。弥陀亦现在说法。乃至今日。犹云现在。后后无尽者。以释迦说法。止于四十九年。迦叶而上。弥勒而下。纵年数多。亦有限量。未若弥陀说法。至为久远。诸佛莫及。是故不唯今日犹名现在。后后无尽。皆可名为现在说法也。问。弥陀之后。次补观音。安得无尽。答。弥陀住世几劫。观音补之。曾有数否。彼观音尚云。住无央数劫。无央数劫。不可复计劫。不可复计劫。乃授势至。则弥陀可知矣。岂非亦是有尽之无尽耶。况势至之补观音。永无般泥洹时。虽云势至。实弥陀说法无异也。谓之后后无尽。夫奚不可。
    【疏】又此现在。且据释迦对彼而言。实则弥陀现在。即释迦现在。
        【钞】智觉云。总持教中。说三十七佛。皆毗卢遮那一佛所现。谓遮那内心。证自受用。成于五智。自当中央法界清净智。次从四智。流出四方四如来。其妙观察智。流出西方极乐世界无量寿如来。则一佛而双现二土也。故清凉云。即本师也。
    【疏】然诸佛说法。多种不同。今是依正皆说。详如此经。及大本观经中说。
        【钞】多种者。如言说瞻视。乃至香饭等。故极乐世界。不但金口说法。依正悉尔。如大本云。阿弥陀佛。为诸菩萨声闻诸天世人。广宣大教。敷演妙法。莫不欣然悦适。心得解悟。各有所得。又云。东方恒河沙数诸佛。各遣无量菩萨声闻。至阿弥陀佛所。听说妙法。四维上下。亦复如是。是正报说法。此经水鸟树林演畅妙法。及大本观经。如后文中详引。是依报说法。又大本云。彼国莲华出无量光。光中出无量佛。一一诸佛。皆说妙法。是依正俱时说也。
    【疏】有谓说法是应身报身。有谓三身齐说。各随机见。
        【钞】应身说者。有云。法身一向不说。报身具说不说。应身定说。则彼佛说法。当是应身。然亦兼报。如大本。高出一切世间之身。观经。六十万亿那由恒沙由旬之身。则岂定丈六。然经云。报化非真佛。亦非说法者。何得定言法身不说。当是随机所见。自不同耳。
    【疏】所惜者。万里百城。为参知识。梯山航海。云礼道场。岂可万德如来现在说法。漠然不顾。甘堕城东。是则名为可怜悯者。
        【钞】万里者。僧问大随。劫火洞然。未审这个坏不坏。答云。坏。僧曰。恁么则随他去也。答云。随他去。僧疑不决。往还万里。广参知识。始得大悟。百城者。善财南游百一十城。参五十三善知识。引此以况阿弥陀佛。是最上知识也。梯山航海。如峨嵋普陀等。引此以况西方极乐世界。是最胜道场也。然古之跋涉。盖为亲炙圣贤。今日奔驰。只是遥瞻影像。而且备经险阻。不惮劬劳。何得现在慈尊。舍之不往。城东老母。与佛同生而不见佛。非此之流耶。过未之佛。势所难逢。现在空过。故可怜悯。
    【疏】称理。则自性体自灵知。是其土有佛义。自性即今显现。是现在说法义。
        【钞】终朝侍佛侧。不见金容。竟日坐法筵。罔闻妙道。遂使魔王混于佛殿。邪法乱乎真宗。但能返照心源。佛法一时双足。
        ○二别释（二）　初依报二正报
        ○初依报（二）　初总名极乐二别示庄严
        ○初总名极乐
【经】舍利弗。彼土何故名为极乐。其国众生。无有众苦。但受诸乐。故名极乐。
    【疏】先释依者。顺上文故。亦令众生生忻乐故。苦者。逼恼之义。为四谛首。众苦者。诸经论开有三苦。八苦。十苦。百一十苦。又约二种生死。则变易亦苦。况其余者。以苦事非一。故曰众苦也。诸乐者。如经所陈二种清净庄严。亦以乐事非一。故曰诸乐也。极乐者。以诸国苦乐有其四种。有苦多乐少者。有苦乐相半者。有苦少乐多者。有无苦纯乐者。今当第四故。
        【钞】四谛者。苦集灭道。苦居最先。知苦。乃断集修道证灭也。三苦者。一苦苦。谓受有漏身。已名为苦。更加种种逼恼。则苦而复苦也。是为欲界苦。二坏苦。谓当乐坏时。不胜忧恼也。是为色界苦。三行苦。此苦处中。即不苦不乐。念念迁流也。是为无色界苦。又欲界具三。色兼后二。无色唯行。为三苦也。而彼国离欲清净。则无苦苦。依正常然。则无坏苦。超过三界。则无行苦。八苦者。生居胎狱。老厌龙钟。病受痛疴。死悲分散。爱则欲合偏离。冤则欲逃偏遇。求则欲得偏失。乃至五阴炽盛。总成上七。名八苦也。而彼国莲华化生。则无生苦。寒暑不迁。则无老苦。身离分段。则无病苦。寿命无量。则无死苦。无父母妻子。则无爱别离苦。诸上善人同会一处。则无冤憎会苦。所欲自至。则无求不得苦。观照空寂。则无五阴盛苦。十苦者。菩萨藏经。谓一生苦。二老苦。乃至十生死流转苦。百一十苦者。瑜伽论。一无差别流转苦。二欲苦。痴苦。乃至五十五苦。次九种苦。于九种中。又次第迭开成五十五。合之为百一十苦。今彼国皆无也。然约之不出三苦八苦。摄种种苦。二种生死者。谓分段变易。分段者。四大所成。有分齐段落。如上八苦中说。变易。则二乘菩萨。虽离分段。未免四相迁流。因移果易。亦名为苦。彼国莲华化生。一生不退。何虑二种苦也。大本云。彼国不闻苦名。何况实苦。故云无有众苦。二种清净者。论明一者器世间清净。二者众生世间清净。即依正二报。功德庄严。如下文中。及大本观经详辩。问。净名云。一切众生。即寂灭相。不复更灭。则一切国土即极乐相。何更有乐。今开苦乐。似违彼经。答。贤首大师释彼经意。谓是但以迷倒。妄见生死。名在此岸。悟生死空。本来圆寂。即名彼岸。今谓亦以迷倒。妄见五浊。名住娑婆。悟五浊空。本来清净。即名极乐。国土常净。众生自迷。迷多悟寡。示苦示乐。不容已也。
    【疏】苦乐相对。正以彼此二土。较量胜劣。令生忻厌。如难易十种等。
        【钞】相对者。以此极苦对彼极乐。一胜一劣。天壤较然。忻厌自生。取舍自定。十种者。慈云忏主。开此土彼土难易十种。今以苦乐对之。一者此土有不常值佛苦。彼土无之。而但有华开见佛。常得亲近之乐。二者此土有不闻说法苦。彼土无之。而但有水鸟树林皆宣妙法之乐。三者无恶友牵缠苦。而有诸上善人俱会一处之乐。四者无群魔恼乱苦。而有诸佛护念。远离魔事之乐。五者无轮回不息苦。而有横截生死。永脱轮回之乐。六者无难免三途苦。而有恶道永离。名且不闻之乐。七者无尘缘障道苦。而有受用自然。不俟经营之乐。八者无寿命短促苦。而有寿与佛同。更无限量之乐。九者无修行退失苦。而有入正定聚。永无退转之乐。十者无尘劫难成苦。而有一生行满。所作得办之乐。等者。如安国钞。开为二十四乐。群疑论。广为三十益。皆举乐明苦。举益明损。大意同前。兹不繁载。
    【疏】四土苦乐。略如天台教中说。
        【钞】所谓见思轻重。同居苦乐。体析巧拙。方便苦乐。次第一心。实报苦乐。分证究竟。寂光苦乐。文繁不叙。
    【疏】问。菩萨捐弃五欲。虽轮王不以为乐。悯念众生。虽地狱肯代其苦。何得舍苦众生。自取乐土。答。智者十疑论中详明。又更有取舍多说。不可不辩。
        【钞】论云。菩萨未得无生法忍。不能度生。喻如破舟拯溺。自他俱陷。求生净土。得无生忍已。还来此世。救苦众生。乃克有济。故初心菩萨。必先舍此苦处。生彼乐处。据此。则舍苦者。正欲拔众生之苦。取乐者。正欲与众生以乐也。自利利他。是菩萨道。岂二乘独善之可俦乎。又多说者。圭峰释圆觉。种种取舍。皆是轮回。谓如舍此娑婆。取彼净土。而大梅亦云。舍垢取净。是生死业。故今辩云。此等语言。非不极致。但得旨则号醍醐。失意则成毒药。尽令而行。何但舍娑婆垢。取极乐净。为取舍也。纵谓我土惟心。而舍境取心。亦取舍也。纵谓我无取舍。而舍此有取舍。取彼无取舍。亦取舍也。亦轮回生死业也。宁知理无分限。事有差殊。理随事变。则无取舍处。取舍宛然。事得理融。则正取舍时。了无取舍。故菩萨虽知一切法平等不二。而示苦乐境。开取舍门。权实双行。理事无碍。斯论且置。今汝自审。果能糟糠臭腐以为饮食。不异膏粱否。厕溷坑井以为床榻。不异华堂否。木皮草叶以为衣服。不异罗绮否。虎兕熊罴以为伴侣。不异父母兄弟否。冬坐冰雪。不异缯纩否。夏暴烈日。不异凉风否。乃至地狱中锉烧舂磨。不异入第三禅否。异类中行。不异游戏否。如其不然。宛尔凡夫。何得妄以大圣人过量境界而为己有。取快一时。流害无尽。应闻此语。生大悔恨。起大觉悟。涕泪悲泣。求生净土。故苕水评圭峰疏。谓忻厌取舍。虽谓迷真起妄。亦能顺教成功。但知全修即性。则忻厌本空。况安养一门。诸佛共赞。往来法界。弥显唯心。托彼胜缘。速登宝觉。实生物归栖之正路。乃圣人汲引之妙权也。
    【疏】称理。则自性无染。是无有众苦义。自性常净。是但受诸乐义。
        【钞】染是苦义。净是乐义。自性无染常净。是无苦常乐也。华严六地观察无明。以无明至六入是行苦。触受是苦苦。余是坏苦。我今此心。无无明。乃至无老死等。成无苦义。无此十二支。即真解脱。成受乐义。经云。无上菩提觉法乐。无上涅槃寂静乐。皆乐义也。以上且顺经文苦乐对待。如实而说。染既不立。净亦何存。净秽双忘。苦乐平等。如斯之乐。乃所以为极乐也。圣解还成魔境。佛见早堕铁围。是故我观极乐。实无可乐。若有可乐。与苦何别。
        ○二别示庄严（四）　初栏网行树二池阁莲华三天乐雨花四化禽风树
        ○初栏网行树（二）　初详陈二总结
        ○初详陈
【经】又舍利弗。极乐国土。七重栏楯。七重罗网。七重行树。皆是四宝周匝围绕。
    【疏】此正明乐事也。栏楯围于树外。罗网覆于树上。重重相间。其数有七也。四宝者。七宝前四也。周匝者遍满。围绕者回护。言重重皆四宝所严饰也。
        【钞】栏楯者。横曰栏。直曰楯。此方花木。亦作栏楯。一防物损。二示美观。彼土虽牛羊绝牧。玩好无心。而万行功德之所庄严。任运成就也。罗网义同此。行树者。次第成行。无错乱也。七重者。一重栏网。围覆一重行树。故曰重重相间也。三事虽此方亦有。而质唯木石。彼纯以宝也。七宝前四者。金银琉璃玻璃也。周匝围绕者。如瑞相经云。无量宝网。皆以金缕珍珠。百千杂宝。庄严较饰。周匝四面。垂以宝铃。光色华耀。罗覆树林。大本云。其网柔软。如兜罗绵。则非世宝。必待雕琢矫揉而为严饰也。栏楯宝饰。例此可知。大本云。诸宝崖上。有无数栴檀香树。吉祥果树。行行相值。茎茎相望。枝枝相准。叶叶相向。花花相顺。果果相当。如是行列。数百千重。是名为行。又云。七宝诸树。遍满世界。所谓金根金茎。枝叶花果。亦皆以金。则名一宝。金根银茎。枝叶花果。亦分金银。则名二宝。如是三宝四宝。其宝间错。辗转增多。乃至七宝。又云。诸佛净国。殊胜庄严。于宝树中。悉皆出现。犹如明镜。观经云。七宝行树。一一树高八千由旬。一一花叶。作异宝色。琉璃色中出金色光。玻璃色中出红色光等。又云。妙真珠网。弥覆树上。一一树有七重网。一一网间。有五百亿妙华宫殿。如梵王宫。诸天童子。自然在中。又云。一一树叶。纵广正等二十五由旬。其叶千色。有众妙华。作阎浮檀金色。如旋火轮。宛转叶间。涌生诸果。如帝释瓶。有大光明。化成幢旛。无量宝盖。是宝盖中。映现三千大千世界。一切佛事。亦于中现。又大本云。佛讲堂。阿罗汉舍宅。各各内七宝池。外七宝树。数千百重。据此。则三经详略为别。此但言七重。彼言数千百重。此但言罗网。彼言罗网之中。出天宫殿。此但言行树。彼言行树之中。现大千界。又此言四宝。彼言七宝。盖今经略示。彼经详陈。以简摄繁。取文省故。文虽不足。义实无欠。如灵芝云。七重栏楯。凡佛菩萨住处皆然。非谓一国只七重也。则知数百千重者。多种七重积而成之。七七相重。重重无尽也。余可例见。
    【疏】又皆言七者。表七觉支。七圣财等。
        【钞】七觉见后。七圣财者。一信。二戒。三闻。四舍。五慧。六惭。七愧。前五如宝。后二如人。善守财故。
    【疏】又大本言。阿弥陀佛道场树。高十六亿由旬。四布枝叶。八亿由旬。树本隆起。五千由旬。一切众宝。自然合成。复垂众宝。以为璎珞。复有宝网。罗覆其上。据此。则行树之外。别有佛道场树。今文省便。即行树中摄。又论中功德草。亦树中摄。大本其树有香。亦宝中摄。
        【钞】道场树。即菩提树。如释迦佛。亦坐树下而成正觉。是也。十六亿由旬者。王氏大本云。一千六百由旬。夫行树尚及八千。佛树何得反劣。今所引。宝积本也。即行树摄者。以道场树。亦复根茎枝叶华果。行行相次。故行树足以摄之也。功德草者。论云。宝性功德草。柔软左右旋。触者生胜乐。过迦旃邻陀。今不言者。以木摄草故。树香者。大本法藏愿云。我作佛时。国中华树。俱以无量杂宝。百千种香。而共合成。其香普熏十方世界。众生闻者。皆修佛行。今不言者。异宝必有奇香。以宝摄香故。
        ○二总结
【经】是故彼国名为极乐。
    【疏】结前例后。
        【钞】结前者。由此栏网行树。清净庄严。所以珍域别于泥沙。琼树异于荆棘。无一切苦。有一切乐。名极乐也。例后者。后文功德庄严下。虽无名为极乐之句。义则有之。此中名为极乐下。虽无功德庄严之句。义亦有之。文互见也。
    【疏】称理。则自性万德纵横。是栏楯义。自性包罗法界。是宝网义。自性长养众善。是行树义。
        【钞】纵横者。六度万行。不离自性。如自性本无悭贪。是名布施。以施为纵。施无染心。则横成戒度。施无傲心。则横成忍度。施无倦心。则横成进度。禅定智慧。亦复如是。余之五度。例上可知。众妙毕具。是即美观。诸妄不干。是即防损。包罗者。自性弥满清净。包法界故。长养众善者。如华严离世间品云。菩萨妙法树。生于直心地。信种慈悲根。智慧以为身。方便为枝干。五度为繁密。定叶神通华。一切智为果。又净名佛道品云。无漏法林树。觉意净妙华。解脱智慧果。皆根本于心地。而发生无尽者也。奈之何栏楯毁而斧斤入。罗网颓而荫覆疏。尚枯瘁其根枝。况发荣于华果。然而觉林如故。道种非遥。何不猛与滋培。重加整饰。便见庭前柏树。槛外药栏。行行般若真如。面面菩提佛性。
        ○二池阁莲华（四）　初池水二阶阁三莲华四总结
        ○初池水
【经】又舍利弗。极乐国土。有七宝池。八功德水。充满其中。池底纯以金沙布地。
    【疏】又者。承上。不但陆地庄严。有如是栏网行树。池水庄严。亦复胜妙无比也。七宝池者。七宝所成。池中之水。亦七宝故。
        【钞】七宝所成者。拣异此方土石所成。故大本云。内外左右。有诸浴池。或十由旬。或二十三十。乃至百千由旬。犹如大海。一宝二宝乃至七宝所共合成。又云。若彼佛池。其方倍此。皆七宝成。今经不言佛池。总摄池中故。水亦宝者。观经云。一一池水。七宝所成。其宝柔软。从如意珠王生。分十四支。作七宝妙色。黄金为渠。又云。其摩尼水。流注华间。寻树上下。今止言宝池。不言水亦宝成。及流注上下。总摄水中故。水本就下。从下上流。此方所无故。如下生经云。兜率陀天。有水游梁栋间。即其类也。
    【疏】八功德者。唐译云。一澄净。二清冷。三甘美。四轻软。五润泽。六安和。七除饥渴。八长养诸根。具八种功德。利益众生也。观经疏开八德。与此小异。池底金沙者。金沙为底。无泥滓也。
        【钞】一澄净者。谓澄渟洁净。离污浊故。二清冷者。谓清湛凉冷。无烦热故。三甘美者。谓甘旨美妙。具至味故。四轻软者。谓轻扬柔软。可上下故。五润泽者。谓津润滑泽。不枯涩故。六安和者。谓安静和缓。绝迅泛故。七除饥渴者。谓水仅止渴。今兼疗饥。有胜力故。八长养诸根者。谓增长养育身心内外故。观疏八德者。一轻。二清。三冷。四软。五美。六不臭。七饮时调适。八饮已无患。与上大同小异。此合轻软。彼分为二。此无不臭。彼缺润泽。及与安和。然义则互见。以澄净清冷。必无臭恶。既轻且软。岂不安和。略少润泽。故云小异。又彼配六入。此则澄净色入。甘美味入。至云长养诸根。则耳鼻身意。皆摄之矣。又大本云。大河之下。金沙布地。有诸天香。世无能喻。随水散馥。杂水流芳。皆香入之证也。下文说法。是声入与法入证也。问。甘美轻软。除饥长根。此方所无。则诚然矣。凡水悉皆清冷。悉皆润泽。何彼水以二独称功德。答。此水虽亦清冷。逢日则炎。遇火则沸。彼纵劫火临之。清冷自如。终不炎沸故。此水虽亦润泽。日晒则干。火逼则涸。彼纵劫火临之。润泽自如。终不干涸故。金沙者。观经云。真金为渠。渠下皆杂色金刚而为底沙。大本云。纯一宝池。底沙亦以一宝。黄金池者。白银底沙。水晶池者。琉璃底沙。二宝为池。底沙亦二。乃至七宝。亦复如是。今止金沙。文省便故。
    【疏】又大本叙宝池水毕。复开三种殊胜妙用。一水能随意。二水能说法。三浴毕进业。
        【钞】随意者。大本云。诸上善人入七宝池。澡雪身体。意欲令水没足。水即没足。欲令至膝。水即至膝。欲令至腰。至腋。至颈。及灌其身。悉如其意。欲令还复。水即还复。调和冷暖。无不顺适。开神悦体。涤荡情虑。清明澄洁。净若无形。是水本无心。能随人心意所欲也。说法者。大本云。微澜洄流。转相灌注。不迟不疾。安详徐逝。波扬无量自然妙声。或闻佛声。或闻法声。或闻僧声。寂静声。空无我声。大慈悲声。波罗密声。十力无畏不共法声。诸通慧声。无所作声。不起灭声。无生忍声。乃至甘露灌顶。众妙法声。称其所欲。无不闻者。发清净心。成熟诸根。永不退于无上菩提。是水本无情。善能说诸妙法也。浴毕进业者。大本云。既皆浴已。或各坐于莲华之上。又云。有在地讲经者。诵经者。自说经者。授经者。听经者。念经者。思道者。坐禅一心者。经行者。有在虚空中讲经者。乃至坐禅经行者。各随其质而有所得。未得四果者。因得四果。未得不退转地菩萨。得不退转。是水不但以可浴为功。又能利益于既浴之后也。以上三种殊胜。皆摄宝池德水中故。又后出经偈云。但有河水流。音响如说经。是也。
    【疏】称理。则自性汪洋冲融。是宝池义。自性悉备一切功德。是德水义。
        【钞】汪洋冲融者。汪。深貌。自性深玄无尽。如池底故。洋。广貌。自性广远无际。如池量故。冲融者。中和貌。自性非真非俗。纯粹至善。如池纯以宝成故。备诸功德者。自性无染。即澄净德。自性无烦。即清凉德。自性无恶。即甘美德。自性无我。即轻软德。自性无竭。即润泽德。自性无暴。即安和德。自性无乏。即除饥渴德。自性出生一切万善。即长养德。又自性顺万物而无情。上行则入圣流。圣无所增。下行则入凡流。凡无所减。不变随缘。周遍法界。所谓流注华间。及诸梁栋者也。永明云。水有十德。同真性故。意正如是。定水湛然满。浴此无垢人。无垢亦无净。是名八功德。
        ○二阶阁
【经】四边阶道。金银琉璃玻璃合成。上有楼阁。亦以金银琉璃。玻璃砗磲。赤珠玛瑙。而严饰之。
    【疏】四边者。中为池水。周围四边为阶道也。金者。梵语苏伐罗。银者。梵语阿路巴。琉璃者。此云青色宝。玻璃者。此云水玉。砗磲者。此云大贝。赤珠者。梵语钵摩罗伽。玛瑙者。梵语钵摩罗伽隶。以斯七宝庄严较饰也。
        【钞】阶道者。离地曰阶。坦途曰道。楼阁者。重屋曰楼。岑楼曰阁。如观经言。黄金地上。一一宝中。五百色光。其光如华。成光明台。楼阁千万。百宝合成。大本云。阿弥陀佛。讲堂精舍。宫殿楼阁。皆以七宝。胜于此界第六天上天帝所居。百千万倍。菩萨所居。亦复如是。诸天及人。宫宇楼阁。称其形色高下大小。或以一宝二宝。至无量宝。又佛地论云。且说七宝。其实净土无量妙宝。故知曰四宝者。文省便也。又华严入法界品云。危楼迥带。阁道傍出。栋宇相承。窗闼交映。阶墀轩槛。种种满足。一切皆以妙宝庄严。即斯义也。又大本云。是诸楼阁。有随意高大。浮于空中。若云气者。有不能随意高大。止在地上者。以求道时。德有厚薄所致。又云。楼观栏楯。璎珞覆上。皆作五音。又观经云。楼阁两边。各有华幢。无量乐器。以为庄严。八种清风。鼓此乐器。演说苦空无常无我之音。以是推之。则此止言楼阁。不分佛及菩萨天人。亦不分在空在地。亦不言乐音演法。悉文省也。金者四义。一色无变。二体无垢。三转作无我。四能令人富。银四义同。而功稍劣。琉璃青色。是其正译。又名不远者。不远。山名。山出此宝。以近波罗奈城故。水玉者。今水晶也。砗磲言大贝者。贝为海中介虫。大者名宝。一云非梵语。以其似车之渠。渠者。辋也。赤珠者。佛地论云。赤虫所出。有天赤珠。名因陀罗。非世所有。大论。真珠或出鱼腹。或出蛇脑。或出蚌胎。或生竹中。则色非定赤。故以前译为正。玛瑙者。或云丹丘之野。鬼血所化。一云如马脑故。庄严者。有整齐义。较饰者。有文彩义。以斯严饰。则如前或以一宝二宝。乃至七宝之类是也。又此七宝。姑取名同此方。实则不类。如天金天银。已非人世所有。何况彼土。
    【疏】又七宝者。常喻取贵重义。如梵网中说。
        【钞】贵重者。梵网经菩萨心地品。言弃舍大乘经律不学。而学外道二乘邪见等者。如舍七宝。反取瓦砾。对瓦砾言。故知宝者取贵重义。正明二土净秽不同。令忻厌故。问。尧处茆茨。箕谏象玉。世间王臣。且崇素朴。净土菩萨。何贵宝严。答。此有二义。一者。上智之士。知心净则土自净。正胜则依必强。理固有然。心实无著。喻如舜在畎亩。躬荷犁锄。一承尧禅。警跸冕旒。不期自办。舜何乐焉。故曰有天下而不与也。二者。曲为钝根凡夫。须示苦乐。令生忻厌。先以欲钩牵。后令入佛智。喻如正厄饥寒之国。忽闻饱暖之乡。方沉幽暗之崖。乍睹光明之境。岂不身心踊跃。舍故即新。但得往生。终成解脱。方便接引。当如是耳。
    【疏】称理。则自性平直。是阶道义。自性高邃。是楼阁义。自性具足功德法财。是七宝义。
        【钞】平直者。自性解脱自在。离诸垢污。旷阔坦夷。无有偏陂。是名阶道。高邃者。自性迥超尘境。观照不遗。囊括虚空。广博无尽。是名楼阁。功德法财者。自性常而不迁。净而不染。我而随缘不碍。乐而富有不亏。是名金银。自性内外明彻。无障无碍。是名琉璃。自性本体洁白。离过绝非。是名砗磲。自性光明炽然。是名赤珠。自性坚实不易。是名玛瑙。众美毕具。资成法身。是名严饰也。且善财遍历重城。博参群彦。最后于弥勒楼阁。弹指而登。今但持名。不涉回途。便居妙境。其如终日宝阶行。自称迷路汉。可谓倚门弹指。不知身在玉楼中者也。惜哉。
        ○三莲华
【经】池中莲华。大如车轮。青色青光。黄色黄光。赤色赤光。白色白光。微妙香洁。
    【疏】上言池外。今表池中。莲华。梵语芬陀利。亦云优钵罗。亦云钵特摩。亦云拘勿头。
        【钞】梵语芬陀利。此云白莲华。未开名屈摩罗。将落名迦摩罗。处中正开。名芬陀利。优钵罗者。青莲华也。钵特摩者。红莲华也。拘勿头者。黄莲华也。
    【疏】车轮者。言其形也。大小无定。婆沙等说。种种不同。各随机见。
        【钞】车轮大小者。婆沙论云。轮王千辐金轮。周圆十五里。华严钞云。金轮大一由旬。观经云。一一池中。有六十亿七宝莲华。团圆正等十二由旬。大本云。池中莲华。或一由旬。乃至百由旬。千由旬。而人世车轮。大不逾丈。不可以此而为定准。又云。众宝莲华。周遍世界。一一宝华。有无量百千亿叶。按经别莲华胜劣三种。十叶。百叶。千叶。今曰无量百千亿叶。叶既无量。则华之大。亦无量矣。又如来藏经云。尔时世尊于栴檀重阁。正坐道场。而现神变。有千叶莲华。大如车轮。华中化佛。各放无数百千光明。故知车轮不可思议。宁得局以人世常所御车而为限量。随机者。以或小或大。由其因地念佛。功有胜劣。机感自致耳。乃有以华如车轮。抑此经为散善。盖未考于轮义。
    【疏】大如车轮。且喻形体。以轮喻德。亦有多义。
        【钞】形体者。轮体围圆。有莲象也。多义者。又轮有转义。此莲华者。托孕众生。易凡成圣。即转义故。又轮有辗义。此莲华者。不染污浊。破除烦恼。即辗义故。又轮有飞行义。圣王金轮。一日之中。绕四天下。此莲华者。遍至十方。接彼念佛众生。归于极乐。即飞行义故。余不烦举。
    【疏】青黄赤白。言其色也。不唯举色。而言光者。此土莲华。有色无光故。但举四色者。省文也。
        【钞】四色解见前疏。光者。从色而发。如珠莹洁。则能发光。彼土莲华至为清净。故有光也。大本云。青色青光。白色白光。玄黄朱紫之色。其光亦然。炜烨焕烂。明耀日月。一一华中。出三十六百千亿光。一一光中。出三十六百千亿佛。一一诸佛。又放百千光明。普为十方众生说微妙法。据此。则青白玄黄朱紫。已成六色。而佛地论复云七宝。故知四色。其文省故。其实莲华具无量色。具无量光也。又不言说法者。亦文省故。
    【疏】微妙香洁。言其德也。举四德者。亦文省故。
        【钞】四德者。离垢是莲华正义。推广其义。略说为四。一言微者。复有四义。二同二别。一者。根潜池底。不可窥视。是为幽微。二者。不生高原陆地。与繁华丽蕊而争妍艳。是为隐微。三者。观经言一一叶上有八万四千脉。犹如天画。是为细微。四者。七宝所成。珍奇粹美。是为精微。前二通于此方。后二彼国独擅。故二同二别。二言妙者。复有十二义。四同八别。一者。方华即果。不待华落。是为因果同时妙。二者。染而不染。不染而染。是为垢净双非妙。三者。一华遍围于子外。众子罗列于华中。是为总别齐彰妙。四者。昼则开敷。夜则还合。是为隐显随宜妙。五者。巨莲在中。而有百千万亿莲华以为眷属。是为主伴相参妙。六者。上中下品。各三成九。九九无量。随其宿修。不相错谬。是为胜劣分明妙。七者。大一由旬。乃至百千万亿由旬。是为小大无定妙。八者。不以春生。不以秋瘁。亘古常新。是为寒暑不迁妙。九者。朱紫玄黄。或复纯白。杂色杂光。亦复如是。是为彩素交辉妙。十者。生于彼国。而能从空来至此土。迎取当生。是为动静一源妙。十一者。诸佛菩萨。结跏其中。念佛众生。托质其内。是为凡圣兼成妙。十二者。此方念佛。华即标名。勤惰才分。荣枯顿异。是为感应冥符妙。前四后八。同别可知。三言香者。此方彼国相较胜劣。亦有二义。一者。此方则出污泥中。宜为所溷。而清馨澹然。是为秽中香。二者。彼国则如大本言。光色既异。香气亦异。芬芳馥郁。不可胜言。故青莲华香。白莲华香。诵斯偈者。尚致口出莲华之香。超一切香。香无与比。是为香中香。则知此方之香。已胜余华。彼国乃胜而又胜者也。四言洁者。此彼胜劣。亦有二义。一者。此方则出污泥中。宜为所染。而莹然清净。是为垢中洁。二者。彼国则根自金沙。异浊土故。生从德水。异常流故。质成妙宝。异凡卉故。超一切洁。洁无与比。是为洁中洁。胜而又胜。例上可知。以上从其切近。略表四德。若广演之。亦应无量。问。有谓下品下生。生铁莲华。其说然否。答。未见佛说。如上所明。色不止四。有七宝华。则知金莲华者。黄色所摄。玻璃砗磲。及与银莲。白色所摄。赤珠玛瑙。红色所摄。乃至琉璃。亦黄色摄。推而广之。帝青莲华。青色所摄。如真珠等。亦白色摄。以是参合。应无铁莲。铁于五金。金所贱故。铁于七宝。宝所无故。九品下生。犹胜天宫。天宫皆以宝成。不闻有铁。况在西方。何得有此。
    【疏】又莲华者。往生彼国托质之所。念佛之人。特宜知此。
        【钞】托质者。未证无生。生必有托。六趣众生。则中阴之身。自求父母。往生善士。则一弹指顷。莲华化生。下文一心不乱。即得往生阿弥陀佛极乐国土。即是生此莲华中也。是莲华者。乃卸凡壳之玄宫。安慧命之神宅。往诣之国。号曰莲邦。同修之友。号曰莲社。约禅诵之期。号曰莲漏。定趋向之极。号曰莲宗。重其事也。修净土者。若礼佛时。当想己身在莲华中作礼。佛在莲华中受我礼敬。若念佛时。当想己身在莲华中。结跏趺坐。佛在莲华中。接引于我。然后一心持名。昔有二僧。作莲华开合想。遂得往生。况复加之一心持名而不生者。问。此经不兼色像。今胡乃尔。答。有专主故。兼亦无碍。如菩萨偏行六度时。以施为专主。余非不修。但随力随分。今念佛亦然。专主于观想者。少时持名。专主于持名者。少时观想。亦随力随分之意也。所谓不兼色像者。盖恐一心执持名号。又一心观想色像。不唯心无二用。而两事双行。轻重不分。俱无成就耳。苟明于正助之义。则一心持名以为其正。少时之助。助亦归正。如火益薪。复有何碍。
    【疏】称理。则自性清净光明。是莲华义。
        【钞】清净。表色。自性纤尘不立故。光明。表光。自性万法朗然故。佛地论云。如是假实之色。皆不离佛净心。即此净心。能显假实之色。故经云。青色青光。黄色黄光等。是光色不二。寂照双融也。又自性寂。是华合义。自性照。是华开义。自性具足一切善法。是微妙香洁义。然则不离尘境。未浴宝池。常在莲华中。经行及坐卧。
        ○四总结
【经】舍利弗。极乐国土。成就如是功德庄严。
    【疏】如上栏网行树。池阁莲华。种种庄严。皆是阿弥陀佛因中所发大愿。及愿后所修大行。无量功德之所成就也。如华严中愿行。亦同此意。
        【钞】愿以起行。行以实愿。菩萨因地。莫不皆然。行满愿遂。名为成就。因中者。为法藏比丘时也。言愿者。所发四十八愿也。有愿云。我作佛时。生我剎者。皆于七宝水池。莲华化生。又愿云。我作佛时。我剎中自地以上。至于虚空。皆有宫殿楼阁。池流华树。悉以无量众宝。百千种香而共合成。又云。若我成佛。周遍国中诸庄严具。无有众生。能总演说。是为大愿。言行者。大本云。法藏比丘。于世自在王佛所。摄取二十一亿佛剎清净之行。如彼修持。又云。法藏比丘。发四十八愿已。住真实慧。勇猛精进。阿僧祇劫修菩萨行。护身口意。修行六度。了空无相无作。以行教化。致无量众生发菩提心。是谓大行。言功德者。即此行愿。名为功德。大本云。如是积功累德。无量千万亿劫。功德圆备。方得成就斯愿。而入佛位。华严愿行者。华藏世界品云。此华藏庄严世界海。是毗卢遮那往昔微尘数佛所。修微尘数大愿之所严净。又下云。普贤智地行悉成。一切庄严从此出。例法藏愿行。亦犹是也。
    【疏】又功德者。无漏性功德也。复有胜劣。今是胜功德故。
        【钞】无漏功德者。初祖以营修世福。为有漏之因。不名功德。又云功德在法身中。则此之大行大愿。皆自性无漏功德。非事上人天小果有漏之因也。胜劣者。声闻菩萨。乃至于佛。皆有功德。小大悬殊。今是彼佛因地。修无量愿行之所成就。崇功至德。不可思议。故云胜也。
    【疏】问。金刚般若谓庄严佛土者。实非庄严。是名庄严。今乃广陈依正。云何二经意义相背。答。性相不殊。所宗异故。
        【钞】性相不殊者。全性起相。全相归性。性相本非二物。而当经各有所宗。彼经以无相为宗。故唯明第一义相。不取形相。实则清净心中。身土自现。喻如磨镜。尘尽像生。其专言性者。盖即相之性。非弃相而取性也。今经以劝生净土为宗。故于极乐依正种种庄严。反复开明。令起忻慕。实则相本自空。唯心唯识。其广陈相者。盖即性之相。非离性而言相也。为门各别。究竟是同。故知二经。义不相背。
    【疏】问。诸天宫殿园苑。亦以宝严。与此何别。答。粗妙异故。
        【钞】粗妙者。如世珠玉。虽均名宝。而质有粗妙。价有重轻。故诸天自下而上。依正庄严。从粗渐妙。胜劣迥殊。何况极乐超越三界。宁不宝严之中。独为最胜。经云。轮王亦有三十二相。而不及佛。即此意也。
    【疏】又此功德。虽佛力成就。亦兼由众生。以心净土净故。
        【钞】兼由众生者。维摩经云。直心是菩萨净土。菩萨成佛时。不谄众生。来生其国。深心是菩萨净土。菩萨成佛时。具足功德众生。来生其国。乃至万行。悉亦如是。是以此方念佛。彼土莲成。则极乐种种清净庄严。虽彼佛为菩萨时之所成就。而谓勤修净业众生。共与成就。亦可也。故曰随其心净则佛土净。
    【疏】称理。则自性能生万法。是庄严义。
        【钞】六祖云。何期自性能生万法。华严经云。一切宝铃网。解一切法如幻心所生。一切宝楼阁。无著善根无生善根所生。乃至衣盖幢座等。莫不皆然。又云。此华藏庄严世界海中。若山河。乃至树林尘毛等处。一一皆是称真如法界。具无边德。是故当知净土唯心。更无外境。

佛说阿弥陀经疏钞卷二终


佛说阿弥陀经疏钞卷第三

佛说阿弥陀经疏钞卷第 三
        明古杭云栖寺沙门袾宏述

        ○三天乐雨华（四）　初天乐二金地三雨华四总结
        ○初天乐
【经】又舍利弗。彼佛国土。常作天乐。
    【疏】上叙宝池。此谈金地之上。华乐交辉也。天乐者。异世乐故。常作者。无间歇故。
        【钞】异世乐者。大本云。第一四天王天。及诸天人。百千香华。百千音乐。以供养佛。及诸菩萨声闻之众。于是第二忉利天王。欲界诸天。以至第七梵天。一切诸天。香华音乐。转相倍胜。又云。亦有自然万种伎乐。无非法音。清畅嘹亮。微妙明雅。一切音声。所不能及。观经云。无量诸天。作天伎乐。又有乐器悬处虚空。如天宝幢。不鼓自鸣。以是天人所作之乐。非人间所有。故云异世乐也。无间歇者。世乐须人。有作有辍。天乐自鸣。故云常作也。今人念佛。临终之日。天乐迎空。正唯净土常作天乐故。
    【疏】称理。则自性万德和融。是天乐义。
        【钞】自性如实空。则不立一尘。如实不空。则交罗万德。调和而克谐不悖。融液而一味无乖。忍进相与低昂。则埙鸣篪奏。止观双成定慧。则玉振金声。慈悲。则哀矣不伤。喜舍。则乐而不泆。如斯天乐。非唯不鼓。兼复无声。羽寂宫沉。响天震地。
        ○二金地
【经】黄金为地。
    【疏】此蹑前起后。谓极乐世界。上则乐作于天。下则金严其地。而居此黄金地上。不独耳闻天乐。亦且眼见天华也。黄金者。谓琉璃地上。间以黄金。然亦众宝无定。
        【钞】间以黄金者。如观经云。见琉璃地。内外映彻。下有金刚七宝金幢。擎琉璃地。其幢八棱。百宝所成。一一宝珠放千光明。一一光明八万四千色。映琉璃地。如亿千日。琉璃地上。以黄金绳。杂厕间错。界以七宝。分齐分明。据此。则地本琉璃。而黄金者。又地面之庄严也。大本云。彼剎自然七宝。体性温柔。相间为地。或纯一宝。光色晃耀。超越十方。恢廓旷荡。不可穷尽。地皆平正。无有须弥及诸山海坑坎井谷幽暗之所。据此。则亦可专以黄金为地。良由彼国广大。非止一隅。黄金琉璃。且以一宝二宝言之。众宝为之。当亦无尽。
    【疏】称理。则自性真如平等。是金地义。
        【钞】真如。则无杂无秽。无变无迁。历万劫而常新。平等。则不增不减。不高不下。为千圣所共履。毗舍如来。谓当平心地。则世界平。如舍利弗。心有高下。乃见丘陵坑坎是也。是故人人行处是黄金。何待如来以足指按地。
        ○三雨华（三）　初天雨妙华二持以供佛三供已自适
        ○初天雨妙华
【经】昼夜六时。雨天曼陀罗华。
    【疏】言此黄金地上。常雨天华也。彼无须弥日月。而言六时者。以华鸟为候也。庐山莲漏。盖仿此意。
        【钞】此土日月旋环。绕须弥而分昼夜。如赡部正当须弥之南。昼则始东洲半。经乎南洲。终西洲半。夜则始西洲半。经乎北洲。终东洲半。配十二支。六时成昼。六时成夜。为一日也。彼国既无须弥。又无日月。常明不昏。昼夜无辨。唯以华开鸟鸣而为昼。华合鸟栖而为夜也。然日月有无。诸本不同。汉译云。日月处空。吴译仍汉。王氏复云处空而不运转。曹魏不言有无。元魏及宋。直云无有。若和会之。当是日月虽存。以佛及圣众。光明掩映。与无同耳。而以理揆之。无者为正。何者。忉利而上。尚不假日月为明。何况极乐。或汉译日月上。缺无有二字。未可知也。高明更详之。莲漏者。远祖于庐山。集众念佛。刻木为莲。具十二叶。引流泉入池。每度一时。水激一叶。昼夜六时。禅诵不辍。与会诸贤。往生甚众。今人六时净业。本于远祖。远祖本此。
    【疏】曼陀罗。天华名也。此云适意。又云白华。天雨者。赞叹道德。如空生帝释事。
        【钞】白华者。天华多种。如曼殊沙。则云赤华。今止白华。文省便也。亦可西方属金。取白业义。适意者。天华妙好。适悦人意也。大本云。一切诸天。皆赉天上百千华香。来供彼佛。及诸菩萨声闻之众是也。赞叹者。世人行善。诸天欢喜。何况彼国。如来菩萨贤圣上善之所集会。赞叹雨华。理固应尔。如空生帝释者。须菩提宴坐。帝释散华。须菩提问。空中散华。当是何人。答曰。我乃天帝。以尊者善说般若故。是知净土往生之众。一心不乱。则诸念不生。万法空寂。即是善说般若。感动诸天。又何疑哉。
    【疏】又华有二种。一者天华。二者树华。今是天华。以天摄树故。
        【钞】天华者。从天而下。义如前释。树华者。大本云。四方自然风起。出五百音声。吹诸树华。华生异香。随风四散。散诸菩萨声闻大众。华堕地者。积厚四寸。极目明丽。芳香无比。及至小萎。自然乱风吹去。是彼土亦雨树华。故曰以天摄树。
    【疏】称理。则自性开觉。是华义。
        【钞】自性在迷。如华尚蕊。自性忽悟。如华正开。又妙色焕烂。不绘而成。妙香馥郁。不行而至。华雨自空。不种而生。不采而下。自性神灵通达。亦复如是。
        ○二持以供佛
【经】其土众生。常以清旦。各以衣裓。盛众妙华。供养他方十万亿佛。即以食时。还到本国。
    【疏】此言天所雨华。众生持取供佛也。众生者。除佛而言也。清旦者。六时之一也。衣裓者。盛华之器也。供毕还国。犹在食时。以神足故。
        【钞】除佛者。唯佛一人。独称大觉。菩萨而下。以至往生彼国初心凡夫。皆名众生也。以生佛相对故。六时之一者。清旦。于昼时为最先。以旦供佛。表至敬也。又旦是夜气清明之际。清旦供佛。取心净也。彼国众生。虽昼夜一心。固无清浊。而未登佛地。犹有无明。触事涉缘。不无少动。亦以平旦号清明心。亦可随顺此方言清旦也。常者。日日恒然。不疲厌故。各者。人人皆然。无勤惰故。盛华器者。真谛谓衣裓为外国盛华之器。或言衣襟。亦以襟盛华也。他方。自本国而他方也。不言本国者。文省也。十万亿佛。一佛一大千土。言广远也。食时者。晨斋时也。清旦至于晨斋。为时至少。以至少时。供至多佛。明其速也。如大本言。诸大菩萨。承佛威神。一食之顷。遍至十方无量世界。供养诸佛。华香伎乐。衣盖幢旛。无数供具。若欲献华。则于空中化成华盖。周四十里。乃至六百八百里。各随大小。停于空中。势皆下向。以成供养。复以妙音。歌叹佛德。听受经法。既供养已。忽然轻举。还到本国。犹为未食之前。据此。则有种种诸供养具。又化华成盖。又供毕听法。今止言以华供养。皆文省也。神足者。如大本法藏愿云。我作佛时。我剎中人。皆得神足。如一念顷。过百千万亿那由他世界。又愿云。即得宿命。又云天眼。又云天耳。又云他心。则生彼国者。六通自在。不止飞行。今不言者。亦文省也。
    【疏】按此神足。住位。行位菩萨所有。如华严中说。
        【钞】华严经云。八住菩萨。一剎那顷。游行无数世界。又十行颂云。佛剎无边无有数。无量诸佛在其中。菩萨于彼悉现前。亲近供养生尊重。则今之神足。岂易及哉。问。此于三种意生身。当属何等。答。楞伽三种。分属声闻菩萨大圣。则生彼国者。随其所修。各有所证。如九品例。
    【疏】称理。则自性自严。是盛华供养义。自性自遍。是十万亿佛义。自性自空。是食时还义。自性自住。是本国义。
        【钞】自严者。心本具含万德。还以万德严心。德无所德。严无所严。是真供养。思益经云。谁能供养佛。通达无生者。宝雨经云。如理思惟。即是供养如来。是也。自遍者。以心遍一切处。即是一一承事。无空过者。故维摩经言。无前无后。一时供养。自空者。心体本空。空无来往。是故以食时还。聊对此方跋涉耳。实则不越剎那。还国已竟。自住者。心源湛寂。常住不迁。是当人故乡田地。安身立命处。金刚经还至本处。即此经还到本国也。此之谓务本。
        ○三供已自适
【经】饭食经行。
    【疏】承上食时。故次言食。经行者。循环不断义。返已而食。食已而行。彷徉自适也。
        【钞】饭食者。大本云。诸往生者。其饭食时。银钵金钵。种种宝钵。随意现前。百味饮食。充满其中。酸咸甘淡。各如所愿。不余不缺。不以美故。过量而食。食已自消。而无遗滓。或见色闻香。意以为食。自然饱适。无所味著。身心轻利。食毕化去。时至复现。循环者。如经贯纬。络绎连绵。往来无已也。食已而行。一以调身。使无凝滞。一以调心。使不放逸也。彷徉者。优游自得意。世人食已。非奔走尘务。则增长睡眠。彼国饭食经行。解脱之风。逍遥之状。可想见也。
    【疏】唯言饭食。不及衣等。唯言经行。不及坐等。亦文省故。
        【钞】衣者。大本法藏愿云。我作佛时。我剎中人。所欲衣服。随念即至。不假裁缝捣染浣濯。又复有无量上妙衣服。宝冠环钏。耳珰璎珞。华鬘带锁。诸宝庄严。百千妙色。自然在身。又云。复有无量如意妙香。涂香末香。其香普熏彼佛国界。故不言衣。以食摄衣。及一切资生之具故。不及坐者。教开四种三昧。一曰常行。二曰常坐。三曰半行半坐。四曰非行非坐。就此文中。则唯第一。然二部中。皆言往生者。坐莲华中。般舟三昧则复言立。当知以行摄坐。及四威仪故。
    【疏】称理。则自性常定。是饭食义。自性常慧。是经行义。
        【钞】禅悦为食。故定有食义。智能运转。故慧有行义。如论颂云。爱乐佛法味。禅三昧为食。又佛地论。净土中诸佛菩萨。能说能受大乘法味。又正体智受真如味。能住持身命。使不断坏。长养万法。故名为食。又阿含唯识等。说出世五食。一禅悦。二愿。三念。四解脱。五法喜。谓禅定资神。轻安适悦。即为食义。愿力持法。法身增长。即为食义。念力明记。圣道现前。即为食义。解脱除障。居然资益。即为食义。法喜内充。极喜乐故。即为食义。今止言定者。举一兼四。禅定之中。无不摄故。维摩经云。未发大乘意。食此食者。至发意乃消。已发意者。得无生忍已乃消。得忍者。至一生补处乃消。华严具足优婆夷云。一生所系菩萨。食我食者。皆于菩提树下成等正觉。皆自性真如无尽之理而为食也。经行者。持世经云。如来行处。是无行处。无行处者。真慧也。故知拈匙放箸。口口不离。举足动身。步步踏著。何得埋头吃饭。空过一生。翫水观山。徒劳万里。
        ○四总结
【经】舍利弗。极乐国土。成就如是功德庄严。
    【疏】结上天乐天华等。种种庄严。皆本佛愿行功德所成就也。
        【钞】愿者。如大本法藏愿云。我作佛时。自地以上。皆无量杂宝。百千种香。而共合成。又愿云。我作佛时。十方无央数世界。诸天人民。闻我名号。燃灯散华。又愿云。我作佛时。剎中菩萨。以香华等种种供具。欲往他方世界供养诸佛。一食之顷。即可遍至。又愿云。我作佛时。我剎中人。欲食之时。宝钵之中。百味饮食。化现在前。食已自去。今来成佛。一一所愿。皆悉成就。行者。如大本云。法藏比丘既发愿已。天雨妙华。而散其上。又云。或为比丘。或为天王。或为轮王。或为大臣。恒往佛所。承事供养。又云。手中常出衣服饮食。幢幡宝盖。一切音乐。今来成佛。如上天乐天华等报。自合成就。
        ○四化禽风树（三） 初化禽演法二风树演法三总结二严
        ○初化禽演法（二） 初正示法音二释无恶道
        ○初正示法音（二） 初宣音二获益
        ○初宣音
【经】复次舍利弗。彼国常有种种奇妙杂色之鸟。白鹤。孔雀。鹦鹉。舍利。迦陵频伽。共命之鸟。是诸众鸟。昼夜六时。出和雅音。其音演畅五根。五力。七菩提分。八圣道分。如是等法。
    【疏】上言诸天献瑞。此言禽树成音。又上言供养之胜。今言闻法之胜也。种种言非一。奇妙言异常。杂色言美观。白鹤等者。多种中举一二也。白鹤。孔雀。鹦鹉。常见可知。舍利解现前文。迦陵频伽。此云妙音。共命。一云命命。如是种种。悉皆奇妙。非凡鸟比。
        【钞】奇妙者。形殊众鸟名奇。音能说法名妙。白鹤者。此土鹤有四种。玄黄苍白。以白为胜。然鹤虽白。自无纯白。非真白鹤也。孔雀。鹦鹉。皆此土所贵。故独举也。频伽。此云妙音。未出壳时。已有音声超众鸟故。正法念处经云。此鸟音声。若人若天。紧那罗等。无能及者。唯除如来。故云妙音。共命。亦云命命。亦云生生。梵语耆婆耆婆迦。二首一身。报同识异。谓是释迦调达宿因。又雪山有二头鸟。一曰迦娄嗏。一曰优波迦娄嗏。是也。仿佛如二头之蛇。九头之鸟。千头之鱼。今刻绘作人身二首。恐非也。上文数鸟。四通震旦。二局西乾。在此土者。已称珍异。若在彼国。形体色音。转更奇妙。今姑取名同。而实则异。例如栏网行树等。皆以宝成。非人世所有也。举一二者。多不悉陈。如观经中有凫雁及鸳鸯等。今以少摄多。亦文省也。
    【疏】然此土诸鸟。唯鹦鹉解作人言。而亦仅称学语。彼国则昼夜出音。且和且雅。为能演畅根力觉道一切道品。非漫鸣也。
        【钞】仅称学语者。谓但依人语。未能知义。记曰。鹦鹉能言。不离飞鸟。猩猩能言。不离禽兽。则人道未通。何况佛法。鹦鹉且然。余可知矣。和雅者。和与暴对。如鸱鸦等。是名暴音。雅与俗对。如莺鹂等。是名俗音。优柔平中。无有粗厉。能令听者躁心自释。是名和音。正大谨严。无有邪靡。能令听者欲心自平。是名雅音。由之瑟尚缺于和。郑之声大背于雅。鸟兼二美。是黄钟大吕所不及也。演者。张而广之。义无尽故。畅者。敷而达之。意无滞故。如是演畅根力觉道。三十有七诸道品也。道品者。以是入道之品类故。
    【疏】然此三十七品。属小乘法。实通大乘。随其心行。如诸经论中说。
        【钞】通大乘者。瑜伽四十四云。大乘菩提分。乃有多种。三十七品。是其中别义。通于大小。智论云。三十七品。无所不摄。即无量道品。亦在其中。净名云。道品是道场。又云道品是法身因。摄大乘云。道品是菩萨宝炬陀罗尼。涅槃云。若人能观八正道。即见佛性。名得醍醐。皆约大说。随心行者。如涅槃云。智有二种。一者中智。二者上智。观诸阴苦。是名中智。分别诸阴有无量相。非声闻缘觉所知。是名上智。则知道品是一。观智大小。固无定也。
    【疏】五根者。一信。二进。三念。四定。五慧。能生圣道。故名为根。又如俱舍。具三义故。
        【钞】根有二义。一者能持义。持其所已得。而自分不失也。二者生后义。生其所未得。而胜进上求也。言信根者。谓于谛理深忍乐欲。是名信根。此一为总。余四承上。进根者。既信此理。勤求不息。是名为进。念根者。既求此理。念兹在兹。明记不忘。是名为念。定根者。既念此理。系缘一境。相应不散。是名为定。慧根者。既定心在道。复正观分明。决择是非。是名为慧。能生圣道者。以此五法。调治其心。譬如阴阳和适。一切种子皆得发生故。俱舍三义者。俱舍论明最胜自在光显为根。最胜者。根体胜故。自在者。根用胜故。光显者。体用双彰故。于中开二十二根。有信等五根故。
    【疏】五力者。即前五根增长。具有大力。故名为力。
        【钞】力有二义。一者不为他伏。二者又能伏他。如瑜伽论。此五力者。能于后后所证出世间法。生深胜解。难制伏故。又具大威势。摧伏一切诸魔军故。信力者。深信谛理。转更增长。能遮疑惑。不为动摇。能拒邪外。不为迷乱。能破烦恼。不为侵害故。一总余承。如上根例。进力者。进根增长。能破身心种种懈怠。成办出世种种事业故。念力者。念根增长。能破邪念。成就一切出世正念故。定力者。定根增长。能破一切诸杂乱想。发起事理诸禅定故。慧力者。慧根增长。能破一切邪外等见。能断一切偏小等执故。
    【疏】七菩提分者。即七觉支。亦由前根力。得此慧用。谓一念。二择法。三精进。四喜。五猗。六定。七舍。一云。一择法。二精进。三喜。四除。五舍。六定。七念。今依后释。
        【钞】觉支者。觉即菩提。支即是分。谓分分随宜而用也。由前者。瑜伽云。诸已证入正位者。如实觉慧。用此为支。故知根力既固。后须觉慧。合宜则用。依后释者。以天台所释。意明显故。又华严疏。亦以择法为自体。余分为分故。一择法者。观诸法时。善能觉了。拣别真伪故。二精进者。修道法时。善能觉了。不谬行于无益苦行故。三喜者。心得法喜时。善能觉了。不随颠倒之法而生喜故。四除者。除诸见烦恼时。善能觉了断绝虚伪。不损真正善根故。五舍者。舍所见念著之境时。善能觉了取舍虚伪。永不追忆故。六定者。发诸禅定时。善能觉了诸禅虚假。不生见爱故。七念者。修出世道时。善能觉了。常使定慧均平。若心沉没。当念用择进喜三支。察而起之。若心浮动。当念用除舍定三支。摄而伏之。念念调和。使中适故。
    【疏】八圣道者。亦名八正道。由前择法。故入正道。谓一正见。二正思惟。三正语。四正业。五正命。六正精进。七正念。八正定。
        【钞】一正见者。杂集云。若觉支时。所得真觉。以慧安立。谛理分明。无有错谬故。二正思惟者。见此理时。无漏心相应。思惟筹量。为令增长入涅槃故。三正语者。不惟心无邪思。以无漏智。摄口四业。住四善语故。四正业者。以无漏智。除身三种一切邪业。住清净身业故。五正命者。以无漏智。通除三业中五种邪命故。六正精进者。以无漏智。应勤行精进。趋涅槃道故。七正念者。以无漏智。于应念正道法。及助道法。心不动失故。八正定者。以无漏智相应。正住于理。决定不移故。皆言正者。以不依偏邪名正。能至涅槃名道。若华严离世间品。则八正俱菩萨道。正见者。远离一切诸邪见故。正思惟者。舍妄分别心。随顺一切智故。乃至正定者。善入菩萨不思议解脱门。于一三昧中。出入诸三昧故。释云。据此文证。岂不深玄。以例推之。七觉根力三十七品。皆随众生因地所修。机见不同。证大证小。各有所得。
    【疏】言如是等法者。等四念处。四正勤。四如意足。成三十七品。及等余一切法故。
        【钞】三十七品。上惟二十有五。故等以摄之。四念处者。所谓观身不净。观受是苦。观心无常。观法无我。而云念处者。以不净。是观身者所当念处之所也。苦无常等。亦复如是。四正勤者。解见前文。以生善灭恶。不懈弛故。名之为勤。勤所当勤。合于理故。名正勤也。四如意者。亦名四神足。所谓欲如意足。心如意足。勤如意足。慧如意足。良由念处正勤以来。精进增多。定心稍弱。修此四种定力摄心。则智定均等。能断结使。所愿皆遂。名如意足也。合此七类。则为三十七品。婆沙智论。皆以喻显。念处如种子。正勤如栽植。神足如抽芽。五根如生根。五力如茎叶。觉支如开华。圣道如结果。故名道树。余一切法者。如四心六度。无量法门等。
    【疏】问。何不先叙念等。而首举根。答。以重信故。又上三科至此。始有根力故。
        【钞】据七类次第。闻法先当念持。次即勤修。勤故摄心调柔。柔故成根。根增成力。乃七觉分别。八道正行。今重信者。此经以信为主。而根力二俱首信。信持余四。是道之元。德之母也。如五位之中。信亦居初。十信之中。信亦居初。十一善法。信亦居初故。上三科者。从念处。正勤。如意。修为至此。方得根力坚固。能使前所得法。无有退失故。又后当得法。毕竟能得。亦由乎信。故首举也。
    【疏】称理。则自性变化。是众鸟义。自性出生一切法门。是根力觉道义。
        【钞】下文言彼佛变化所作。今谓妙色雅音。全体是自心显现。何得高推圣境。又心地含诸种。则五根等。全体是自心培植。何得向外驰求。故先德谓信心坚固。湛若虚空。即五根力。觉心不起。即七觉支。直了心性。邪正不干。即八正道。故云海生万物。无物不海。心生万法。无法不心。
        ○二获益
【经】其土众生。闻是音已。皆悉念佛念法念僧。
    【疏】闻音无益。则同世音。只取娱乐。今念三宝。正明益也。三宝者。略有三相。一住持相。二别相。三同相。可尊贵故。名之曰宝。
        【钞】住持相者。雕铸塑画。名为佛宝。黄卷赤轴。名为法宝。比丘五众。和合无争。名为僧宝。即世间三宝也。别相者。略有三义。一者三宝自别。二者三宝大小乘别。三者三宝名相各别。括其大意。则常身尊特。示现不同。名为佛宝。教行理果。为门不同。名为法宝。三贤十圣四果四向缘觉独觉。阶位不同。名为僧宝。即出世间三宝也。同相者。若约五教。则一者立事就义门。二者会事归理门。三者理事融显门。四者绝相理实门。五者融通不碍门。虽前浅后深。而同归一原。括其大意。则性体灵觉。照了诸法。名为佛宝。恒沙性德。皆可轨持。名为法宝。性相不二。冥合无违。名为僧宝。即出世间最上三宝也。尊贵者。佛两足尊。法离欲尊。僧众中尊。依之修行。则出三界。世间珍重。无与为伍。故名为宝。通书亦云。至尊者道。至贵者德。况三宝道德之极。岂不称宝。
    【疏】闻念三宝。自有四义。一者鸟音之中。赞三宝故。二者说法有方。善入人故。三者昼夜无间。熟耳根故。四者鸟尚解说。激胜心故。
        【钞】赞三宝者。虽上根力觉道。种种诸法。为品不同。约而言之。皆三宝摄。演畅此法时。或明含灵本具觉性。众生闻者。得自本心。乃知有佛。或明性具种种诸相。众生闻者。解入深义。乃知有法。或明性相和合不二。众生闻者。事理无碍。乃知有僧。故念三宝。善入人者。虽谈妙法。不善为辞。闻则扞格。今惟和雅之音。优柔调适。理义悦心。听者生喜。故念三宝。熟耳根者。虽善说法。一暴十寒。心则懈废。今唯六时相续。习听饫闻。浃髓沦肌。熏陶成性。故念三宝。激胜心者。鸟能说法。人胡不如。惭耻一生。精进自发。故念三宝。
    【疏】称理。则自性真心一体。是佛法僧义。
        【钞】如上同相所陈。则知唯一真心。更无别体。心体本自觉照即佛宝。心体本自性离即法宝。心体本自不二即僧宝。故曰自归依佛。自归依法。自归依僧。但令归自。不说归他。念念还归自心。是名真念三宝。
        ○二释无恶道
【经】舍利弗。汝勿谓此鸟。实是罪报所生。所以者何。彼佛国土。无三恶道。舍利弗。其佛国土。尚无恶道之名。何况有实。是诸众鸟。皆是阿弥陀佛。欲令法音宣流。变化所作。
    【疏】恐疑净土何因而有畜生。不符法藏本愿。故明彼国实无恶道。以彼佛欲令法遍人耳。神力变化。非真畜生故。又不同天鸟能说法故。
        【钞】何因者。愚痴暗蔽以为之因。生畜生趣。悭贪嫉妒以为之因。生饿鬼趣。十恶五逆以为之因。生地狱趣。名三恶道。以六道中天为最善。人道次之。修罗介乎善恶之中。故独此三。最名为恶。夫因于净心。生于净土。何由净土而有恶道。如其有者。是杂秽处。不异娑婆。何名极乐。故有疑也。本愿者。大本法藏愿云。我作佛时。剎中无饿鬼畜生。以至蜎蝡。又愿云。我剎中人。皆不闻不善之名。何况有实。不得是愿。终不作佛。云何佛道已成。顿违宿愿。故明彼国原无恶道。非唯目所未睹。亦复耳所不闻。良由耳之所闻。唯是诸佛如来万德洪名。菩萨声闻。及诸天善人。种种嘉号。曾无三恶名字历耳根故。变化所作者。复自难言。既无畜生。今白鹤孔雀等。何所从来。而在彼国。乃出其由。是佛化作。非真实有。如观经云。如意珠王。涌出金色微妙光明。化为百宝色鸟。是也。法音宣流者。宣则宣布。自上遍下。犹如王言。流则流通。自近及远。犹如逝水。佛欲法音普周无间。故不独以人说法。使彼鸟音皆说妙法。无处无时而不闻听。此则大神通力之所变化。岂同愚暗为因。而感报畜生之真鸟耶。然此变化。自有二义。一者如佛遣化人。说种种法。二者性具诸法。依性起修。果上自能色心互融。依正不二。皆悉说法。是则鸟音演畅。法尔自然。非佛有心。特为变作也。不同天鸟者。正法念处经云。诸天游乐。池中凫雁等。皆出音声。宣扬偈颂。开示五欲。毕竟无常。不可耽玩。诸天闻已。有涕泪者。此则实鸟。由在世时。口说妙法。不务真修。报作诸鸟。处于天宫。以其宿习。犹能说法。非如净土佛所变化。故不同也。
    【疏】问。法藏偈云。地狱鬼畜生。皆生我剎中。何言彼无恶道。答。偈意自明。不俟疑辩。女人生者。义亦如是。
        【钞】偈意自明者。法藏比丘愿后说偈。先云地狱鬼畜生。皆生我剎中。次即云。一切来生者。修习清净行。如佛金色身。妙相悉圆满。则知必于娑婆已植净缘。故得往生。既生彼国。失本恶道。皆成上善。相好如佛。尚何地狱鬼畜旧日之形体耶。女生亦然者。论谓女及根缺。俱不生彼。故援上例。亦由女人宿修净行。一生彼国。具丈夫相。无复女形矣。今绘九品。犹存女人。谬也。当是娑婆念佛时相。不可谓是极乐得生时相也。抑或表其因地。以明一切皆得往生耳。达者审之。
    【疏】称理。则自性本无贪瞋痴等。是无三恶道义。自性本具如幻法门。是变化所作义。
        【钞】若据不二门中。贪瞋痴即戒定慧。则善道恶道。悉皆如幻。幻无自性。唯是一心。一心不生。万法俱息。
        ○风树演法
【经】舍利弗。彼佛国土。微风吹动。诸宝行树。及宝罗网。出微妙音。譬如百千种乐。同时俱作。闻是音者。自然皆生念佛念法念僧之心。
    【疏】前言行树罗网。今言此诸树网。因风出音。如上鸟鸣。化导众生。利益无尽也。风曰微者。风之美也。音曰微妙者。音之美也。微妙即和雅意。百千种乐者。以少况多。赞其至美。极人天乐。所不能及。其音亦宣根力觉道。种种道品。不言者。文省也。又大本云。微风触身。今不言者。亦文省也。
        【钞】微风为美者。此土飓风吹动。则出倾湫倒峡。可战惧声。猛风吹动。则出撼屋拔木。可厌恶声。乃至毗岚风吹动。则出摧山碎岳。坏诸世界。无可避声。即令明庶清明等风。虽亦称美。止是披拂山林。生长百物而已。彼国之风。似有似无。非寒非热。轻细醇和。不可云喻。观经云。八种清风。清即微意。况彼行树。及诸罗网。皆是七宝。被以微风。互相敲叩。自然而出微妙音声。如百千乐。同时并作。则六律交畅。八音克谐。和之极也。雅之至也。彼风树既非丝竹。谁为宫商。而能与百千种乐。同此洋洋。诚谓希有。人天莫及者。如大本言。世间帝王之乐。百千万种。不如忉利天宫一音之美。忉利天宫百千种乐。不如夜摩天宫一音之美。展转诸天。乃至不如极乐国中。风吹树林。出妙音声之美。是超出人天也。亦宣道品者。以经中但称妙音。其实意含说法。若非法音。何能使人忆念三宝。故大本云。微风徐动。吹诸宝树。或作音乐。或作法音。是其证也。以前例后。皆文省故。言触身者。大本云。彼国一切有情。为风吹身。安和适悦。犹如比丘得灭尽定。则亦不说法之说法也。
    【疏】又此宝树等。三种宝中。今是最胜。能作佛事故。
        【钞】智论言。宝有三种。一人宝者。轮王之宝。能雨诸物。二天宝者。诸天之宝。能随使令。三佛宝者。能于十方而作佛事。今能说法。是为宝中最胜。出过人天故。
    【疏】又佛道树说法。今不言者。亦文省故。例前池水皆说法故。又华严般若等。皆有此义。
        【钞】道树者。大本言。佛道场树。众宝庄严。宝网覆上。微风徐动。出无量妙法音声。遍诸佛剎。众生闻者。得深法忍。住不退转。以至成就无上菩提。今不言者。如前疏引摄行树中。谓行树尚能说法。佛树宁独不然。故曰文省。又例推之。如前止说宝池。疏引二部经文。则宝水流衍。皆说妙法故。又例推之。如大本言。其道场树。众生见者。无其眼病。闻其香者。亦无鼻病。食其果者。舌亦无病。树光照者。身亦无病。观想树者。心得清净。无复贪瞋烦恼之病。又云。见此树者。得三法忍。则知树色香味。皆亦演畅根力觉道。如是等法。众生闻者。咸念三宝。又例推之。彼国金沙。彼国阶道。彼国楼阁。彼国莲华。天乐天华。衣裓食器。一切诸物。皆亦演畅根力觉道。如是等法。众生闻者。咸念三宝。如华严香云台网。皆出颂言。又忉利天鼓。演莫测之真诠。雷音宝林。说无生之妙偈。又大般若云。净土树林等内外物中。常有微风冲击。发微妙音。说一切法皆无自性等。同此义也。
    【疏】善会之者。此土有情无情。亦皆说法。如闻莺击竹等。况复净土。
        【钞】善会者。谓不以境为境。而会境即心。则物物头头。皆祖师意。今姑举二事也。闻莺者。一僧因疑法华云。诸法从本来。常自寂灭相。久参未悟。忽闻莺声。遂得大彻。颂云。诸法从本来。常自寂灭相。春到百花香。黄莺啼柳上。击竹者。香岩以不会父母未生前句。发愤住山。一日治地次。抛石击竹。铿然有声。忽尔大悟作颂。有一击忘所知。更不假修持。动容扬古路。不堕悄然机。等语。如是。则檐前鹊噪。野外松声。一蚊一蝇。一草一叶。莫不演扬妙法。鼓发道心。况清净佛土乎。问。教中圣说法。圣默然。二不偏废。今水鸟树林演法无已。则有动无静。答。大本云。其欲闻者。辄独闻之。其不欲闻者。辄独不闻也。则寂用随心。即动即静。
    【疏】称理。则自性理智交融。是风树义。
        【钞】理含万法如树。智周法界如风。智与理冥。理随智显。然而风树各不相知。理智原无二本。百千种乐。不是风作。不是树作。仁者心作。
        ○三总结二严
【经】舍利弗。其佛国土。成就如是功德庄严。
    【疏】结上化禽风树二种庄严。皆彼佛因地愿行功德所成就也。又变化功德。大乘功德等。四种成就。如论中说前后功德。繁不各系条下。
        【钞】愿所成者。大本法藏愿云。我作佛时。我剎中人。随其志愿所欲闻者。自然得闻。故鸟树皆成妙法音也。行所成者。大本愿后修行。如云。常以和颜爱语。饶益众生。是以得成风吹林树。皆出妙音故。如云。于佛法僧。信重恭敬。是以得成众生闻者。咸念三宝故。变化功德者。如论颂云。种种杂色鸟。各各出雅音。闻者念三宝。忘相入一心。是也。大乘功德者。如论颂云。大乘善根界。等无讥嫌名。女人及根缺。二乘种不生。是也。等者。等虚空及性也。前后如是功德庄严下。不各系论颂。以今颂一缺化作。二缺恶道。故特明之。言众鸟出音。若非佛作。焉能听者忘相一心也。不云恶道。以人中尚无女人。圣中尚无小圣。况复有恶道也。前后明显可知。故不繁系。又正报二功德。在如是庄严条外。故亦不系。
    【疏】称理。则自性般若周遍法界。是鸟树说法义。
        【钞】首楞严钞云。若能转物。即同如来。以心外无物。物即是心。但心离分别。即是正智般若。周遍法界。无有障碍。是故西方水鸟树林。悉皆说法。今不见鸟树说法。以未离念故。起信云。离念相者。等虚空界。是故虚空界中。普皆说法。
        ○二正报（二）　初化主二化伴
        ○初化主（二）　初征名二显德
        ○初征名
【经】舍利弗。于汝意云何。彼佛何故号阿弥陀。
    【疏】上明依报之胜。而依从正生。故次明正报。于意云何。审其解否也。已知彼佛号阿弥陀。未知其义。以彼佛乃一经正主。故须审问。
        【钞】正主者。报有依正。佛居其正故。正有主伴。佛为其主故。义须审者。以弥陀万德之号。其义深广。应为开阐。使人晓了。生向慕故。
    【疏】称理。则自性正思惟。是于意云何义。
        【钞】筹量名意。世人起于意识。念念逐外筹量。是邪思惟也。旋其意识。扣己而参。思之又思。思尽还源。思无所思。全身即寿即光。何论彼佛此佛。
        ○二显德（二）　初名含多义二道成远劫。
        ○初名含多义（二）　初光明无量二寿命无量
        ○初光明无量
【经】舍利弗。彼佛光明无量。照十方国。无所障碍。是故号为阿弥陀。
    【疏】无量已如前释。然未知无量得名之故。今谓是光明寿命。二皆无量也。光明者有二。一者智光。二者身光。复有二义。一者常光。二者放光。又光所因。复有二义。一是万德所成。一是本愿所致。
        【钞】先释光明也。智光身光者。如卢舍那。此云光明遍照。自受用身。照真法界。是名智光。他受用身。遍照大众。是名身光。又涅槃云。琉璃光菩萨。放身光明。文殊言。光明者。名为智慧。则事理圆融。身智不二也。常光放光者。常所显光。无放不放。如圆光一寻等。是也。放光者。或于眉间。或于顶上。或口。或齿。或脐。或足之类。是也。今言光者。正意在常。而亦兼放。及与身智。如大本言。尔时阿弥陀佛。从其面门。放无量光。又云。我以智慧光。广照无央界故。万德所成者。华严贤首品。开四十四门光明。各出其因。或归三宝。或发四弘。三学六度之所成就。一一结云。是故得成此光明。又般若经。佛言。我于一切法。无所执。故得常光一寻。则知今佛光明。非一德所致也。本愿所致者。大本法藏愿云。我作佛时。顶中光明。胜于日月百千万亿倍。又愿云。愿我作佛时。光明照无央数天下。幽冥之处。皆当大明。诸天人民。以及蜎蝡。见我光明。莫不慈心作善。来生我国。又愿前偈云。能使无量剎。光明悉照耀。故今成佛。得如所愿。
    【疏】无量者。言所照之广也。十方者。不同他经照一方故。无障碍者。不同日光。犹有碍故。
        【钞】不同他经者。如法华东照。则不说余方。万八千。则不该余国。义各有取故。今则四维上下。一切国土。无不照故。不同日光者。日虽有光。修罗掩之则碍。铁围两间则碍。覆盆之下则碍。又阎浮明。则单越碍。瞿耶明。则弗于碍。今则彻山透壁。通幽达冥。无能遮障。使光隐没。无能隔碍。使光断绝故。如大本云。彼佛光明。最为远著。诸佛光明所不能及。十方诸佛顶中光明。有照一里者。二里者。如是渐远。有照二百万里者。有照一世界者。二世界者。如是渐远。有照二百万世界者。唯阿弥陀佛光明。照千万世界。无有穷尽。故号无量光佛。无边光佛。无碍光佛。乃至超日月光佛。皆光明无量义也。观经云。彼佛圆光。如百亿三千大千世界。又云。彼佛有八万四千相。一一相有八万四千随形好。一一好有八万四千光明。遍照十方念佛众生。摄取不舍。又大本言。阿难头脑著地。称佛名号。礼未起际。佛放大光明。遍十方上下。皆光明无量义也。或难。日犹有碍。世所共知。佛光无碍。当有何据。答。须达老女。不愿见佛。避入深闺。佛光所及。垣壁俱彻。内外四方。恒与佛对。即无碍之征也。
        ○二寿命无量
【经】又舍利弗。彼佛寿命。及其人民。无量无边阿僧祇劫。故名阿弥陀。
    【疏】光明无量。是无量之一义。今言寿命亦无量也。佛寿有三。法寿。报寿。应寿。如法华及观经疏中说。然佛寿无量。随机所见。今之无量。亦可即无量之无量。
        【钞】寿命者。寿之所历。有短有长。今当减劫。寿仅百年。彼增劫时。亦止八万。纵轮王天帝。诸佛住世。亦有限量。唯彼佛寿命。至为久远。不局常数。云无量也。三寿者。法华寿量品疏云。寿者受也。若法身。真如不隔诸法。故名为受。若报身。境智相应。故名为受。若应身。一期报得。百年不断。故名为受。法身以如理为命。报身以智慧为命。应身以因缘为命。观经疏云。示同生灭。有始有终者。应身寿也。一得永得。有始无终者。报身寿也。非寿非不寿。无始无终者。法身寿也。又谓彼佛寿命。实有期限。人天莫数。是有量之无量也。越溪解云。此经虽云无量。乃是三十二相常所见身。非观经胜应尊特之身。亦同上意。今谓随机所见者。此经佛身无定。前义理中已辩。况经文但言阿弥陀佛现在其前。未曾指定现何等身。越溪安得判属三十二相。必谓劣应。则劣机自见。非此经专以劣应而被劣机也。大本法藏愿云。我作佛时。假令十方众生。皆作缘觉声闻。皆坐禅一心。欲计我年寿几千亿万劫。无能知者。岂亦常所见身之无量乎。是故入灭双林。或见灵山未散。舍那千丈。或见丈六金身。佛本不移。机自异故。则谓彼佛寿命。即无量之无量。亦何不可。
    【疏】及其人民者。巧用倒语故。言人民者。佛如王故。阿僧祇。此云无数。倍之名无量无边。人寿有二。一佛本愿力故。二自功德力故。
        【钞】倒语者。正语当云佛及人民。寿命无量。如波罗密。云彼岸到。当是到彼岸耳。以意会之。无以辞害。佛如王者。彼国虽无君臣父子。然佛为法王。有君主义。生彼国者。依佛学佛。有人民义。非如此土。版籍所统。实编氓也。僧祇者。入十大数之首。从百洛义。倍倍积累而生。又僧祇僧祇为一无量。无量无量为一无边。今合言者。自有二义。一是实明其数。以僧祇计之。有无量无边僧祇也。二是极赞其多。无复边量。无复穷尽之僧祇也。佛力者。大本法藏愿云。我作佛时。我剎中人。寿命皆无央数劫。无有能计其数者。是承佛愿力。有此寿故。自力者。一心念佛。心清净故。莲华化生。清虚之身。不同质碍肉身。有老病死。是自精进力。有此寿故。
    【疏】问云。此无量亦可即无量之无量者。还有证否。答。例如华严中说。
        【钞】上引观疏云。此无量是有量之无量。而言亦可即无量之无量者。以今文正似华严故。彼经十回向文云。无量阿僧祇。释云。此非数中之一。但是无数之言。若定是数。便当局限。今经亦云无量无边阿僧祇。二经文势。意极相类。故言彼佛寿命。亦可即是更无限量之无量也。问。华严寿量品。谓娑婆世界一劫。为极乐世界一昼夜。极乐世界一劫。为袈裟幢世界一昼夜。展转劫日相对。乃至百万阿僧祇世界。极于胜莲华。则极乐仅胜娑婆。劣后殊甚。安得为更无限量之无量乎。答。彼钞释云。三身既融。三寿无碍。即长能短。即短恒长。无长无短。长短存焉。一一圆融。言思斯绝。其义自明。不劳更辩。
    【疏】又寿命光明者。约而言之。少摄多故。二部名题。止曰无量寿者。约之又约。体摄用故。若具说者。依报正报。悉皆无量。
        【钞】约言者。佛具万德。今止举寿命光明者。如华严八地。言身相无量。智慧无量。方便无量。光明无量。清净音声无量等。则知举二事者。以少摄多也。体摄用者。或难。既光寿双举。云何大本及观经题。皆止云无量寿。不言光者。复是何义。良以一真如心。无去无来。亘古亘今。其寿无量。其光亦尔。金体金光。不相离故。起信云。心性不起。即是大智慧光明。周遍法界。不起。寿也。智慧。光也。言寿则光在其中。故单举也。依正无量者。自佛一身所有功德。及如下文声闻菩萨。乃至前之栏网行树等。种种庄严。悉无量故。
    【疏】称理。则自性常照。是光明义。自性常寂。是寿命义。自性寂照不二。是阿弥陀义。
        【钞】灵明洞彻。光绝涯涘。湛寂常恒。寿何筹算。常恒而复洞彻。故即寿而光。洞彻而亦常恒。故即光而寿。如是。则阿弥陀佛。虽过十万亿剎之外。而实于此娑婆世界众生心中。结跏趺坐。俨然不动。何乃佩长生之诀。枉自殇亡。负杲日之明。翻成黑暗。心本是佛。自昧自心。佛本是心。自迷自佛。
        ○二道成远劫
【经】舍利弗。阿弥陀佛成佛以来。于今十劫。
    【疏】已知彼佛得名之义。未审彼佛成佛至今。经几何时。劫者。具云劫波。此云时分。十劫者。一云大劫。一云小劫。今谓明远。应是大劫。又十大劫。亦是一期赴机之说。究极而言。成佛以来。亦应无量。如法华中说。
        【钞】一大劫者。成住坏空。各二十小劫。八十劫终。方成大劫。云十大劫。是八百小劫也。经意为明成佛久远。而曰小劫。未见其远。今依唐译。云十大劫。亦应无量者。如法华中。众疑世尊成佛未久。云何旷劫菩萨是所教化。佛言。我实成佛以来。无量无边劫。则弥陀成佛。其可量乎。
    【疏】若考阿弥陀佛。成佛以前因地。不但法藏一因。有多种因。如诸经中说。
        【钞】法藏因者。大本云。定光佛前五十三佛。名世自在王。法藏时为国王。舍位出家。发四十八愿。今阿弥陀佛。是法藏所成之佛也。多种因者。一。法华经。大通智胜如来时。十六王子。出家净修梵行。求无上菩提。佛灭度后。常乐说是妙法华经。后悉成佛。第九王子于西方成佛。彼王子者。今阿弥陀佛是。二。悲华经云。无量劫前。有转轮王。名无诤念。供养宝藏如来。时王发愿。愿成佛时。国中种种清净庄严。佛与授记。过恒河沙劫。西方世界作佛。国名安乐。彼国王者。今阿弥陀佛是。三。大乘方等总持经云。无垢焰称起王如来时。有净命比丘。总持诸经十四亿部。随众生愿乐。广为说法。彼比丘者。今阿弥陀佛是。四。贤劫经云。云雷吼如来时。有王子名净福报众音。供养彼佛。彼王子者。今阿弥陀佛是。五。彼经又云。金龙决光佛时。有法师名无限量宝音行。力弘经法。彼法师者。今阿弥陀佛是。六。观佛三昧第九经云。空王佛时。有四比丘。烦恼覆心。空中教令观佛。遂得念佛三昧。彼第三比丘。今阿弥陀佛是。七。如幻三摩地无量印法门经云。狮子游戏金光如来时。有国王名胜威。尊重供养彼佛。修禅定行。彼国王者。今阿弥陀佛是。八。一向出生菩萨经云。阿弥陀佛。昔为太子。闻此微妙法门。奉持精进。七千岁中。胁不至席。不念爱欲财宝。不问他事。常独处止。意不倾动。复教化八千亿万那由他人。得不退转。彼太子者。今阿弥陀佛是。以上略举数端。若其多劫多因。亦应无量。
    【疏】称理。则自性本来成佛。是十劫义。
        【钞】华严举十。是表无尽。即今自性成佛以来。何止威音那边更那边。尘沙劫又尘沙劫也。若定执十劫。昔人道。犹是王老师儿孙。
        ○二化伴（二）　初见在二往生
        ○初见在（三）　初声闻二菩萨三总结
        ○初声闻
【经】又舍利弗。彼佛有无量无边声闻弟子。皆阿罗汉。非是算数之所能知。
    【疏】主必有伴。先声闻。次菩萨。明皆贤圣之侣也。今初声闻。声闻者。闻四谛声教而得证果。阿罗汉者。拣非前三也。不言缘觉。摄声闻中故。非算数者。甚言其多也。
        【钞】闻四谛者。世尊为憍陈如等五人。转苦集灭道法轮。初示。二劝。至三则证。诸漏已尽。成阿罗汉。因闻声教以得开明。故名声闻。声闻之号。通前三果。今四果也。缘觉摄者。缘觉观十二因缘而得开悟。虽十二支。而束之不出四谛。虽有利生之心。而亦未广。故摄声闻中也。算数者。世间算数。尽于九章。佛说算数。如阿僧祇品。则非世人心力所计。今云算数。通世出世间而言也。以其多多无尽。超出算数之外。虽洛闳一行。无所施其巧者也。上言无量无边。十大数中当其二三。是有算数。而今言非是算数所知。故知无量。乃赞叹极多之语。未可以常数泥也。如大本云。假使比丘满亿那由他百千数量。皆如目连神通。欲共计算彼佛初会声闻。尽其神力。百分中不能知一。乃至邬波尼杀昙分。亦不能知一。又云。佛告阿难。假使有人。出一身毛。碎为微尘。以一一尘。投海出水。毛尘水多。海中水多。阿难答言。毛尘出水。不及半合。海水无量。佛言。彼佛剎中声闻弟子。有知数者。如毛尘水。数未尽者。如海中水。
    【疏】论言二乘不生。今言声闻者。以惯习小。不久证大。终无小故。如观疏说。若据变化。小亦无碍。
        【钞】终无小者。观经疏谓习小之人。本不得生。由彼临终。发大乘心。亦乃得生。以惯习小。才闻苦空无常等法。顺其先习。遂证小果。而向大之心已成。况得近佛。自当不久证大。安在其为声闻乎。是则经举声闻。以暂有故。论明二乘不生者。以终无故。小亦无碍者。净土尚容众鸟。声闻岂不鸟如。鸟既变化所成。声闻宁独实有。纵使彼国久有声闻。亦复何碍。
        ○二菩萨
【经】诸菩萨众。亦复如是。
    【疏】承上不独小乘。诸大乘菩萨无不生故。亦复者。亦无量无边不可算数也。又复具无量无边功德。如大本中说。
        【钞】菩萨者。自初心以至地尽。前如教起中辩。后如补处文中所引。甚多无量。何可数计。功德者。大本佛赞彼国菩萨种种功德。为二十三喻。一。坚固不动。如须弥山。二。智慧明了。如明日月。三。广大如海。出功德宝故。四。炽盛如火。烧烦恼薪故。五。忍辱如地。一切平等故。六。清净如水。洗诸尘垢故。乃至二十三。如慈氏观。等法界故。末复结云。今为汝等举要言之。若广说者。一劫不尽。则知菩萨之数。无量无边。菩萨功德。亦无量无边也。
    【疏】如华严云。如来所都。诸清净众。于中止住。正同此义。
        【钞】华严二十五经云。一切诸佛国土庄严。如来所都。不可思议。同行宿缘诸清净众。于中止住。未来世中。当成正觉。如来所都。即阿弥陀佛极乐国土。清净众者。即诸菩萨。未来成佛。即下文一生补处。
    【疏】称理。则自性即空即假。是佛有声闻菩萨义。
        【钞】性空。则一真凝寂。性假。则万用恒沙。凝寂。则杳莫边涯。恒沙。则广无际限。曾何算数可得评量者哉。是则贤圣三乘。共宗一佛。真俗二谛。同出一心。一心了然。福足慧足。
        ○三总结
【经】舍利弗。彼佛国土。成就如是功德庄严。
    【疏】结上声闻菩萨弟子庄严。皆彼佛宿因愿行功德之所成就也。论云。如来净华众。正觉华化生。是也。
        【钞】愿者。大本法藏愿云。我作佛时。剎中菩萨。神通智慧辩才。相好威神。悉皆如佛。今来成佛。得遂所愿也。行者。大本言尔时法藏教化众生。修行六度。广行教化。致无量众生。发菩提心。行今成就。有斯庄严也。净华众者。如净名经。七种净华。一者戒净。三业净故。二者心净。烦恼结漏尽故。三者见净。见法真性。不起妄想故。四者度疑净。见深疑断故。五者分别道净。是道宜行。非道宜舍故。六者行断知见净。所行所断通达故。七者涅槃净。以无学故。海东谓论颂声闻。今谓亦可兼通菩萨。如道品亦通大小乘故。自栏网行树至此。依正共五番庄严。极乐之义。略尽于是。下文众生生者。及补处等。亦正报中摄。
        ○二往生（二）　初大众二上首
        ○初大众
【经】又舍利弗。极乐国土。众生生者。皆是阿鞞跋致。
    【疏】承上不独见在彼国。无非贤圣。但有生者。悉皆不退也。众生者。统摄一切。阿鞞跋致者。此云不退转地。如大本及论所明。复有多种因缘。故得不退。如十疑五种。通赞十胜。群疑三十益等。
        【钞】生皆不退者。恐疑彼国固多贤圣。然是久修上士。其新生者。未必不退。故言不论圣凡。但往生者。即不退转。以决其志也。大本所明者。如云。生彼国者。处仁迁义。不妄动作。终无淫怒之心。愚痴之态。又云。生彼国者。皆悉具足三十二相。诸根明利。乃至成佛。不受恶趣。又论颂云。天人不动众。清净智海生。不动即不退也。良由念佛之力。得依如来智海含润而生。有进无退故。五种者。十疑论云。有五因缘。故得不退。一者弥陀大悲愿力摄持。故不退。今释。谓如大本法藏愿云。我作佛时。闻我名号。皈依精进。即得第一忍。第二忍。第三忍。于诸佛法。永不退转。譬如涉海。得乘巨航。不沉溺故。二者佛光常照。故菩提心增进不退。今释。谓如大本言。见佛光明。而生慈心。又念佛之人。佛放光明。摄受此人。譬如日月。照烛暗途。不堕坑堑故。三者水鸟树林。风声乐响。皆说苦空。闻者常起念佛法僧之心。故不退。今释。谓如此经。及二部中说。譬之亡者。闻钟磬声。增其正念故。四者纯诸菩萨。以为胜友。外无魔邪。内无烦恼。故不退。今释。谓如此经言。诸上善人。同会一处。譬之置子庄岳。不复楚语故。五者寿命永劫。与佛齐等。故不退。今释。谓如经言。佛及人民。寿命无边。譬之涉万里途。假以时日。终至宝所故。十胜三十益。大约同此。恐繁不引。
    【疏】又不退三义。大乘不退。已得不退。未得不退。例如弥勒问经说。
        【钞】大乘不退者。往生彼国。趋入大乘。更不退转。复作二乘故。已得不退者。但生彼国。凡所已得。更不退转。丧失本有故。未得不退者。但生彼国。凡所未得。更不退转。阻其前进故。又弥勒问经云。自分坚固名不退。胜进不坏名不转。今以大乘已得未得三义参之。则前二同乎自分。后一同乎胜进也。
    【疏】又同名不退。而有浅深。如起信。妙宗。及慈照所说等。
        【钞】起信论云。生彼国者。常见佛故。终得不退。疏明不退有三位。一者信行未备。未得不退。以无退缘。名不退。二者信位满。入十住。得少分法身。名不退。三者贤位满。入初地以去。证遍满法身。名不退。又妙宗钞云。不退有三。若破见思。名位不退。则永不失超凡之位。伏断尘沙。名行不退。则永不失菩萨之行。若破无明。名念不退。则永不失中道正念。又慈照宗主。四土图说。以未断烦恼。生同居土。为愿不退。破见思。生方便土。为行不退。破尘沙。分破无明。生实报土。为智不退。破三惑尽。生寂光土。为位不退。则不退名同。而浅深自别。如九品义。
    【疏】又四教不退。非今经义。
        【钞】四教各明不退。谓藏教别相念不退。通教性地不退。别教七住不退。圆教七信不退。则知自此以前。进退未定。今念佛者。但生彼国。虽恶人畜生。即得不退。岂不胜妙直捷。异乎诸教。
    【疏】称理。则自性常住。是不退转义。
        【钞】譬如虚空。自古及今。不曾退转。纵欲退转。退至何所。
        ○二上首
【经】其中多有一生补处。其数甚多。非是算数所能知之。但可以无量无边阿僧祇说。
    【疏】承上言生彼国者。岂惟不退。复有补处菩萨不可胜纪。深劝求生也。补处者。止此一生。次补佛位。即等觉菩萨也。
        【钞】深劝求生者。生皆不退。已超余国。复多补处。可谓超越殊胜。极其至也。止此一生者。此土修行。舍身受身。千生万生。未有穷已。乃至证三果者。犹尚有生。阿罗汉地。方断后有。虽断后有。不得成佛。今此唯余一生。次即补佛。前如护明。后如慈氏。菩萨之极位也。又大本云。生彼国者。皆具三十二相。究竟深入妙法要义。皆当一生遂补佛处。据此。则如储君暂在东宫。必绍南面。非余百官转展升进。止是位极人臣之比也。此等菩萨。咸皆往生。薄劣西方。不揣甚矣。
    【疏】问。彼处观音。次当补佛。次乃势至。势至之后。不闻补者。今言补处甚多。何日当补。又补处者。菩萨地尽。住等觉位。如星中月。何得甚多。而在彼国。答。补处不必定补弥陀之处。十方世界无尽。诸佛涅槃无尽。补处菩萨亦无尽。住彼国中。而待补处。奚为不可。又诸佛尚如微尘。无有穷尽。况复菩萨。其数甚多。无足疑也。如大本中说。
        【钞】大本云。佛告弥勒。此世界中。有七百二十亿菩萨生彼。一一已曾供养无央数佛。如弥勒者。诸小菩萨。不可胜纪。他方世界。第一光远照佛所。有八十亿菩萨。皆当往生。第二宝藏佛所。有九十亿。第三无量音佛所。有二百二十亿。展转至十四佛剎。以及无量佛剎。往生者不可复计。但说佛名。穷劫不尽。况其菩萨当往生者。言如弥勒。则甚多补处。益可为证。
    【疏】如上依正二报。或经文中有。本愿中无。或本愿中有。经文中无。互见无碍。
        【钞】若据慕佛发愿。满愿成佛。则彼方种种所有。皆彼佛愿愿所成。悉应契合。今明互为有无者。以文虽小殊。而意则具足也。又如法藏愿云。我作佛时。剎中诸天人民。一切万物。皆严净光丽。形色殊特。穷微极妙。无能称量者。虽得天眼。不能辨其名数。观此。则正报依报。摄无不尽。不可拘文而限义也。
    【疏】称理。则自性决定成佛。是一生补处义。
        【钞】圭峰云。今知心是佛心。定当作佛。然而本来成佛。非作得故。则但见始觉新来。不知本觉固有。可谓补则决定补。成则实不成。
        ○二正示愿行令知修证（四） 初发愿二起行三感果四结劝
        ○初发愿（二） 初劝发愿心二出其所以
        ○初劝发愿心
【经】舍利弗。众生闻者。应当发愿。愿生彼国。
    【疏】上陈依正二报。今言众生得闻此者。应当发起大愿。愿生彼国。是为第一重劝。后乃反复申明。
        【钞】第一重劝者。经中反复劝闻。劝信。劝愿。约有四重。今当最初。是闻依正庄严胜妙功德之说而发愿也。二言闻是说者。是闻一心持名决定往生之说而发愿也。三言闻是经者。是闻持名佛护不退菩提之说而信受也。不言愿者。信受即愿故。四言若有信者。是总结闻已深信。信有愿者无一不生之说而发愿也。闻闻转深。愿愿倍切。语虽反复。义不雷重。悯物情深。诲人不倦。
    【疏】又闻摄信义。愿摄行义。三事资粮。悉备于此。
        【钞】闻然后信。匪闻则信自何生。愿然后行。无愿则行何由起。下文信行。此为本原。信行愿三。净土资粮。充足无欠。
    【疏】又愿之为力。不可思议。彼佛净土。亦由愿故。临终往生。惟仗愿故。三界因果。悉随愿故。诸大菩萨。皆愿生故。
        【钞】彼佛净土者。法藏以因中四十八愿。今成佛道。广度众生。则如来无尽功德。皆从愿生。故云不可思议。临终往生者。行愿品言。是人临命终时。一切诸根。悉皆败坏。以至亲属威势。象马珍宝等。悉皆散灭。惟有愿王不相舍离。一切时中引导其前。一剎那间。即得往生极乐世界。故云不可思议。三界因果者。愿受天乐。则贫母上生。愿作冥王。则岳神治鬼。种种随愿。莫为而为。故云不可思议。菩萨愿生者。普贤颂云。愿我临欲命终时。尽除一切诸障碍。面见彼佛阿弥陀。即得往生安乐剎。乃至愿蒙授记。广利众生等。至如文殊发愿往生所说之偈。亦云。愿我命终时。灭除诸障碍。面见弥陀佛。往生安乐剎。与普贤若合符节。他如天亲龙树等。多难悉陈。故云不可思议。
    【疏】称理。则自性还归本体。是愿生彼国义。
        【钞】若知本体不离当处。则非生彼国。乃生此国耳。虽云十万亿程。何曾咫尺动步。故谓不劳弹指到西方也。如其真如不守自性。五道随缘。则是穷子旅泊他乡。应归故里。
        ○二出其所以
【经】所以者何。得与如是诸上善人。俱会一处。
    【疏】此蹑前征起。何故教人发愿生彼。以彼国是诸上善人同会之处。得生彼国。则入如是胜会。故当求生。
        【钞】征有二义。一者娑婆亦是佛邦。何必远离故国。二者十方无尽佛剎。若为偏向西方。故征其由。今融而答之。复有三义。一者。或有国土。人畜鬼狱之所共居。未必皆人故。二者。或有国土。虽纯人所居。未必皆善故。三者。或有国土。虽纯善人所居。未必皆上善故。今曰诸上善人。则不独为人中之善。亦复善中之善也。如上所列声闻菩萨。乃至补处。此等诸上善人。今得往生。即与俱会一处。所谓观音势至。把手共行。文殊普贤。亲为胜友。喻如登龙与瀛。世所希故。是以大士求登莲录。况复凡夫。卜居犹择里仁。矧云学道。如斯胜会。可勿愿欤。
    【疏】问。生极乐者。其类不一。何得概称上善。答。以皆得不退转故。
        【钞】类不一者。谓有圣有凡。有大有小。上中下品。分位秩然。乃略其中下。概曰上善。故为此难。今明众生生者。皆是阿鞞跋致。则究竟皆成无上正觉。是佛境界。故无别也。
    【疏】称理。则自性万善同归。是同会一处义。
        【钞】百川会于一海。众景会于一空。诸上善人。不会此之一处。而将奚会。
        ○二起行（二） 初拣余行二示正行
        ○初拣余行
【经】舍利弗。不可以少善根福德因缘。得生彼国。
    【疏】承上言凡群易就。善聚难亲。何况最上善人之会。岂可以少善少福而得生也。于中。灵芝以善根为正行。属之持名。以福德为助行。属之净业三福。海东。则总以多善多福为正行。云是发菩提心。以少善少福为助行。云是执持名号。二义相违。今双为和会。谓欲生彼国。须多善多福。今持名。乃善中之善。福中之福。正所谓发菩提心。而为生彼国之大因缘也。
        【钞】相违者。一以持名属正。一以持名属助。二说矛盾。而此经大旨。正重持名。若持名为助行。则下文闻说阿弥陀佛。执持名号。义云何通。助行持名。断无此理。又灵芝以观经三福配此福德。则第三福发菩提心。乃成助行。与海东菩提心为正行。二亦矛盾。而观经以三福为净业正因。则助行菩提。亦无此理。今双为和会者。还以持名为正行。复以持名为发菩提心。则双取两家。而和会其义也。善根者。观经。则如上第三福发菩提心。大本。则三辈往生。皆言发菩提心。据此。则发凡夫心。是谓无善根。发声闻心。不发菩提心者。是谓少善根也。福德者。观经。则孝养父母等。大本。则修诸功德等。据此。则施戒等。乃至立寺造像禅诵苦行一切福业。舍置不作。是谓无福德。但作此福。种人天小果有漏之因。是谓少福德也。善中善者。自有五义。以具智论五菩提心故。一。发心菩提。谓于无量生死中。发大菩提心也。而持名。正于凡夫生死心中。起大觉故。二。伏心菩提。谓断诸烦恼。降伏其心也。而持名。则正念才彰。烦恼自灭故。三。明心菩提。谓了达诸法实相也。而持名。正即此一心。明了一切诸法实相故。四出到菩提。谓得无生忍。出三界。到萨婆若也。而持名。即得一二三忍。捷超生死。趋一切智故。五无上菩提。谓坐道场。成最正觉也。而持名。则得不退转地。直至成佛故。又海东疏引菩萨心地品云。诸菩萨初发心。能摄一切菩提分法。殊胜善根。瑜伽第三十七云。菩萨所集善根。以纯一净妙信心。回向无上菩提。梁摄第十云。所作善根。悉以回向无上菩提。则皆以菩提为善根。而今经持名。正回向无上菩提之善根也。以阿弥陀佛。即无上菩提故。是则善中之善。名多善也。福中福者。亦有二义。一者弥陀乃万德名号。一名才举。万德齐圆。不期于福。福已备故。二者以持念力。自然诸恶不作。众善奉行。以之修福。福易集故。是则福中之福。名多福也。
    【疏】因缘者。清凉以亲能发起为因。假之助发为缘。今此复有二义。一者善根为因。福德为缘。二者善福各有因缘。
        【钞】善因福缘者。菩提善根。入道正因。如诸经言。不发正觉菩提之心。虽行六度万行。经恒沙劫。终不成佛。故知万善之所根本。是之谓因。然须一切福德。助成菩提。以福济慧。以事实理。辅翼入道。是之谓缘。各有因缘者。善根福德。其所由来。从何发心。均名曰因。而善根发起。必有种种善缘为助。福德发起。必有种种福缘为助。是各有其缘也。
    【疏】问。何故观经发菩提心在第三福。答。以福有事理。不专事故。
        【钞】观经三福。一者孝养父母。奉事师长。慈心不杀。修十善业。二者受持三归。具足众戒。不犯威仪。三者发菩提心。深信因果。读诵大乘。劝进行者。难谓云何发菩提心。而与上之二者同名曰福。今明福有事理。此菩提心。是般若中如虚空不可思量之福。非达摩所斥人天有漏之福也。故前二福犹共凡小。此独擅大乘耳。然今疏不以配福。而属之善根者何。良以善之与福。别之则二。总之则一。别而言之。则菩提心偏属善根。总而言之。则菩提心亦可云福。观经总举言福无碍。问。宝积大本云。欲见无量寿佛者。应发无上菩提心。复当专念彼国。积集善根。则菩提善根。似为二事。今何直以善根属菩提心。答。彼但言善根。此乃云多善根。多之一字。非菩提心。何以当此。
    【疏】问。即持名为多善根福德。此经之外。别有证据否。答。历历可证。如大悲大品等说。
        【钞】证善根者。大悲经云。一称佛名。以是善根。入涅槃界。不可穷尽。又云。我灭度后。北天竺国。有比丘名祈婆伽。修习无量最胜善根。已而命终。生于西方过百千亿世界。无量寿佛国。以后成佛。号无垢光如来。又大庄严经论。佛世一老人来求出家。舍利弗等诸大弟子俱不肯度。以观彼多劫无善根故。佛自度之。即证道果。因告大众。此人无量劫前。为采薪人。猛虎逼极。大怖上树。称南无佛。以是善根。遇我得度。华严第十回向云。愿忆念无量无边世界。去来现在一切诸佛。而次云。以此念佛善根。凡此。皆持名为多善根之明证也。证福德者。大品般若经云。若人散心念佛。亦得离苦。其福不尽。况定意念。称扬诸佛功德经云。若有得闻无量寿如来名者。一心信乐。持讽诵念。此人当得无量之福。永离三途。命终之后。往生彼剎。智论云。譬如有人初生堕地。即能日行千里。满一千岁。七宝奉佛。不如有人。于后恶世。一声称念阿弥陀佛。其福胜彼。增一阿含经云。四事供养阎浮提一切众生。若有称佛名号。如毂乳顷。功德过上。不可思议。凡此。皆持名为多福德之明证也。又宝积十九经云。时一比丘。闻佛赞扬不动如来佛剎功德。心生贪著。而念生彼。佛言。不以爱恋之心。遂得往生。惟有植诸善本。修诸梵行。得生彼剎。善本即善根。梵行即福德。此又双显持名。为多善多福之明证也。诸经交赞。可弗信受。
    【疏】问。此土单修圆顿。不愿往生者。宁可谓之少善根耶。答。圆顿行人。虽悟一心。尚余后有。正宜求生彼国。亲近弥陀。喆老青公。皎然覆辙。若其自负圆人。不愿往生。当知亦是善根薄故。如华严中说。
        【钞】后有者。后阴也。即来生也。圆人见地。虽与佛齐。然而粗细无明。犹未尽除。恒沙性德。犹未悉备。有惑润生。宁无后有。既存后有。则有生方。不离六道。除彼已登实报。余或未免人天。而天上多欲。人间杂苦。堕落者众。解脱者希。不生净土。而将焉往。喆老青公。俱称有悟。而喆老后身。耽恋富贵。青公后身。多历苦忧。皆由不慕往生。自失善利。致使淹滞多生。旷菩提路。岂非善根凉薄。乃致如斯。言华严者。入法界品云。遮那会上。诸大声闻。不见佛者。以善根不同故。本不修习见佛自在善根故。故知执持名号。愿见弥陀。诚多善根。大善根。最胜善根。不可思议善根也。
    【疏】称理。则自性出生一切法。是善根义。自性富有一切法。是福德义。
        【钞】何期自性。能生万法。何期自性。本自具足。
        ○二示正行
【经】舍利弗。若有善男子。善女人。闻说阿弥陀佛。执持名号。若一日。若二日。若三日。若四日。若五日。若六日。若七日。一心不乱。
    【疏】承上多善多福。乃生彼国。而善根难植。福德难修。况复云多。累劫劬劳。莫之能办。如宝积十心。华严十愿等。今有一法。直捷简易。即为多善多福。故显持名功德殊胜。
        【钞】善根难植者。如前身子发大乘心。因婆罗门乞眼退失等。福德难修者。如涅槃三十四经云。五品心修十善。谓下。中。上。上中。上上。各十善而成五十。始修终修。方成百福。则福之不易修明矣。宝积十心者。一。于众生起大慈。无损害心。二。于众生起大悲。无逼恼心。三。于佛法不惜身命。乐守护心。乃至十。于诸佛舍离诸相。起随念心。具此十心。往生净土。华严十愿者。一者礼敬诸佛。乃至十普皆回向。亦以此十生彼国土。以上皆菩萨广大智行。非可易植易修。今持名功德。就使十心未备。十愿未齐。净业一成。便生彼国。既得往生。此心此愿。自然成就。岂非多善根福德乎。不经迂曲。是谓直捷。无诸烦琐。是谓简易。直捷而深造。简易而广获。诸余法门之所不及。是谓殊胜。
    【疏】善男子女人者。善有二义。一是宿生善因。一是今生善类。男女者。通指缁素利钝。及六道一切有缘众生也。
        【钞】宿生善因者。大本云。世间人民。前世为善。乃得闻阿弥陀佛名号功德。一闻佛名。慈心喜悦。志意清净。毛发耸然。泪即出者。或宿世曾行佛道。或他方佛所菩萨。固非凡人。则信心念佛者。皆宿修善本者也。今生善类者。如华严云。宁在诸恶趣。恒得闻佛名。不欲生善道。暂时不闻佛。夫不以人天为善。而以得闻佛名为善。则信心念佛者。皆善人之俦类也。缁素利钝者。净土法门。一切收摄。如大本云。其上辈者。舍家离俗而作沙门。亦有不舍家离俗者。即出家五众。在家二众也。但念佛者。俱得往生。是通缁素。又莲分九品。上该盛德菩萨。下及悠悠凡夫。乃至恶人等。但念佛者。亦得往生。是通利钝。又鬼畜地狱。雌雄牝牡。亦可均名男女。但念佛者。俱得往生。是通一切众生也。往生集中。稽古验今。颇载一二。愿详览焉。
    【疏】次文有三。谓弥陀名号。是标念境。执持一心。是明念法。一日七日。是克念期。
        【钞】非境。则法无所施。非法。则境为虚立。非期。则虽境胜法强。懈怠因循。功不速建。三事具故。能令净业决定成就。
    【疏】标念境者。彼佛万德成就净土摄生。故以阿弥陀佛四字洪名。为所念之境。依之修行。有所诣故。
        【钞】极乐依正。言佛便周。佛功德海。亦言名便周。故以四字名号为境。依于此境。而加执持。然后向往有地。诣。至也。谓至于彼国也。或谓心外无境。观心即足。何以境为。不知心境一如。亦复互发。先德谓有三昧直观三道。显本性佛。有三昧兼持咒。有三昧兼诵经。有三昧兼念佛等。今标念境。即是兼念佛三昧。皆助显本性之佛也。或直显。或助显。其致一也。况初学凡夫。障染浓厚。全资胜境。发我妙心。实为修行要术。不可忽也。
    【疏】明念法者。谓既闻圣号。要在执持。执者。闻斯受之。勇猛果决。不摇夺故。持者。受斯守之。常永贞固。不遗忘故。
        【钞】执持分释如上。单言持。则摄执。总之为专念不忘意也。又持复有数种。一者明持。谓出声称念。二者默持。谓无声密念。三者半明半默持。谓微动唇舌念。咒家名金刚持是也。又或记数持。或不记数持。具如密教中说。随便皆可。而各分事理。忆念无间。是谓事持。体究无间。是谓理持。下当详辩。以是为因。后一心不乱。亦有事理。其不解此意者。以念佛是被钝根。参禅乃能悟道。初机闻此。莫能自决。不知体究念佛。与前代尊宿教人举话头。下疑情。意极相似。故谓参禅不须别举话头。只消向一句阿弥陀佛上著到。妙哉言乎。
    【疏】又执持。即归命义。
        【钞】归命者。梵语南无。解见前序。若不委身归命。焉能一心执持。故义同也。归复二义。亦如前序中说。一者归投义。执持名号。一心向往。即事一心。二者归元义。执持名号。还归一心。即理一心也。
    【疏】以上境法二中。复有三义。一者闻说佛名。是为闻慧。二者执受在怀。是为思慧。三者持守不忘。是为修慧。
        【钞】闻慧者。阿弥陀佛。虽有无量功德。而此功德。非闻不知。非说不闻。故华严云。得无生慧。先赖多闻。又云。佛法无人说。虽慧不能了。或闻经论之所宣扬。或闻知识之所开示。一历耳根。永为道种。是之谓闻。而言慧者。闻即是慧。对木石说。顽不闻故。对愚人说。闻不餐采。如不闻故。故曰闻慧。思慧者。既入乎耳。须存乎心。谛审谛观。是何法门。是何义理。是之谓思。而言慧者。思即是慧。禽畜虽闻。不解思故。愚人虽闻。入耳出口。不忆想故。故曰思慧。修慧者。既深思之。宜力行之。是之谓修。而言慧者。修即是慧。狂人虽思。敝精役神。不实践故。问。此指三慧。有何证据。答。佛地论云。菩萨履三妙慧。净土往还。释云。以闻思修。得入净土。故知念佛必有三慧。
    【疏】复有三义。闻说佛名。心不疑贰。是之谓信。信已而执。心起乐欲。是之谓愿。愿已而持。心勤精进。是之谓行。
        【钞】信。愿。行。下文中当辩。
    【疏】名号者。阿弥陀佛四字洪名。不兼色像等。如文殊般若。及毗婆沙论中说。以色像等摄名中故。
        【钞】不兼色像等者。正明此经专主执持名号也。文殊般若经云。佛告文殊。欲入一行三昧者。应处空间。舍诸乱意。不取相貌。系心一佛。专称名字。随佛方所。端身正向。能于一佛念念相续。即是念中。能见过去未来现在诸佛。念一佛功德。与念无量佛功德无二。阿难所闻佛法。犹住量数。若得一行三昧。诸经法门。一一分别。皆悉了知。昼夜宣说。智慧辩才。终不断绝。阿难多闻辩才。百千等分。不及其一。龙树毗婆沙论云。佛法有无量门。如世间道。有难有易。易行疾至。应当念佛。称其名号。阿弥陀佛本愿如是。摄名中者二义。一者名必有相故。二者名相皆不离一心故。则一举佛名。正报依报摄无不尽。何疑色像。
    【疏】今人闻佛不肯执持者。约有四障。四障破除。方能执持。乃至一心故。
        【钞】障者。遮也。以此四种。遮障念心。不肯执持。故须破除。四障者。一谓即心是佛。何必舍己念彼。不知即佛是心。不妨念佛故。良由即心是佛。岂不即佛是心。但执念心。不许念佛。则心佛是二。即义不成。是以念佛念心。两不碍故。二谓何不遍念诸佛。而唯念一佛。不知心专志一。乃成三昧故。良由众生智浅。繁则不胜。故用志不分者神凝。役心多岐者功丧。如普广大士问佛。十方俱有佛土。何以独赞西方。佛言阎浮提人。心多杂乱。令其专心一境。乃得往生。以诸佛同一法性身。念一佛。即念一切佛故。三谓佛佛可念。何不随念一佛。而必念阿弥陀佛。不知彼佛与诸众生。偏有因缘故。良由彼佛名号。人所乐称。就令恶人。有时不觉失声念佛。乃至人逢善事。不觉念佛。欢喜赞叹。人逢恶事。及与苦难。不觉念佛。伤悲痛切。机感因缘。莫或使之而自然故。四谓何不念佛功德智慧。相好光明。而但念名号。不知持名。于末法中最逗机故。不思议故。逗机者。文殊般若经云。众生愚钝。观不能解。但令念声相续。自得往生。不思议者。如前所明一行三昧。则不但逗乎钝机。神用不测故。如遗教经言。心者制之一处。无事不办。今制心佛号。而至一心。何可思议。
    【疏】克念期者。一日至七日。是所克定之期要也。七日者。世出世间。重其事者。恒以七故。七日称佛。免地狱故。又七日之期。复有二义。各分利钝。又多则大本十日。声王十日。大集七七日。般舟九十日等。少则大本一日。观经十念等。言日者。以经天道晦明之一周故。
        【钞】期要者。若据如来得菩提。实不系于日。则非日非劫。焉有七日。若据菩萨修行。动经尘劫。则无穷无尽。何止七日。今立期要者。以末法众生修诸功德。精进恒难。废弛恒易。应须克限。乃发胜心也。七为世重者。如礼忏曰七夜。持咒曰七遍。此经栏网行树曰七重。乃至国家祀祖曰七庙。教民曰七年。竭诚曰七日斋戒之类。是也。免地狱者。经律异相云。有王害父。七日当堕地狱。一尊者教其称南无佛。王便一心称佛。七日不懈。命终。至地狱门。称南无佛。遍狱罪人。皆得解脱。利钝者。有谓利根一日。钝或至七。今谓利钝二根。各一至七。利根者。性敏捷故。一日功成。即得一心。便无所乱。其稍钝者。或二或三。乃至七日。方得纯一。亦有利根。经于七日。端然一心。终不少乱。其稍钝者。仅六仅五。乃至一日。或便散乱。是故各有利钝。不应偏属。十日者。大本云。斋戒清净。一心常念。十昼夜不绝者。命终必生我剎。又鼓音王经云。若受持彼佛名号。坚固其心。忆念不忘。十日十夜。除舍散乱。必得见彼阿弥陀佛。七七日者。大集经云。若人专念一方佛。或行或坐。至七七日。现身见佛。即得往生。九十日者。般舟三昧经云。若人自誓。九十日中常行常立。一心系念。于三昧中。得见阿弥陀佛。又文殊般若云。九十日中。端坐西向。专念于佛。即成三昧。一日者。大本法藏愿云。一心系念于我。虽止一昼夜不绝。必生我剎。十念者。观经下下品云。其人苦迫。不遑念佛。十声称佛等。则知一日至七。随日多少。皆往生期。顾力行何如耳。晦明一周者。从子至午。乃自晦而明。从午至子。乃自明而晦。是为天道一昼夜。夫心固剎那生灭。况昼夜乎。于此一心。所谓二六时中。念念无间者也。
    【疏】又此七日。不必定是临终七日。以平时有如是定力者。必生彼国。
        【钞】平时者。恐人执七日之文。谓必一日至七而便命终。方名七日。故言或临终。或平时。但有一日或七日之定力者。皆得往生也。所谓闲时办。忙时用。后至命终。因果相符。必生彼国。
    【疏】一心不乱。言执持之极也。是为一经要旨。
        【钞】心者。拣口诵而心不念也。一者。拣心虽念而念不一也。不乱者。拣念虽一而有时乎不一也。一心不乱。净业之能事毕矣。
    【疏】释此四字。先总明大意。次乃详陈事理。大意谓一乱是正反语。正语一心。反语不乱。
        【钞】一则不乱。乱则不一。有其一心。无其乱心。故云正反。如言纯一不杂。精一无二之类。是也。华严十回向第四文云。所谓不乱回向。一心回向。释云。一心者。专注正境也。不乱者。不生妄念也。专注不妄。即正反意。
    【疏】次明事理者。如来一语。事理双备。故同名一心。有事有理。如大本云。一心系念。正所谓一心不乱也。而事理各别。初事一心者。如前忆念。念念相续。无有二念。信力成就。名事一心。属定门摄。未有慧故。
        【钞】前执持中。以忆念体究。略分二种。忆念者。闻佛名号。常忆常念。以心缘历。字字分明。前句后句。相续不断。行住坐卧。唯此一念。无第二念。不为贪瞋烦恼诸念之所杂乱。如成具光明定意经。所谓空闲寂寞。而一其心。在众烦恼。而一其心。乃至褒讪利失。善恶等处。皆一其心者。是也。事上即得。理上未彻。惟得信力。未见道故。名事一心也。言定者。以伏妄故。无慧者。以未能破妄故。
    【疏】理一心者。如前体究。获自本心。故名一心。于中复二。一者了知能念所念。更非二物。唯一心故。二者非有非无。非亦有亦无。非非有非无。离于四句。唯一心故。此纯理观。不专事相。观力成就。名理一心。属慧门摄。兼得定故。
        【钞】体究者。闻佛名号。不惟忆念。即念反观。体察究审。鞫其根源。体究之极。于自本心。忽然契合。中二义者。初即如智不二。能念心外。无有佛为我所念。是智外无如。所念佛外。无有心能念于佛。是如外无智。非如非智。故惟一心。二即寂照难思。若言其有。则能念之心。本体自空。所念之佛。了不可得。若言其无。则能念之心。灵灵不昧。所念之佛。历历分明。若言亦有亦无。则有念无念俱泯。若言非有非无。则有念无念俱存。非有则常寂。非无则常照。非双亦。非双非。则不寂不照。而照而寂。言思路绝。无可名状。故唯一心。斯则能所情消。有无见尽。清净本然之体。更有何法而为杂乱。以见谛故。名理一心也。言慧者。能照妄故。兼定者。照妄本空。妄自伏故。又照能破妄。不但伏故。
    【疏】又教分四种念佛。从浅至深。此居最始。虽后后深于前前。实前前彻于后后。以理一心。即实相故。
        【钞】四种如前序中说。一称名。二观像。三观想。四实相。称名者。即今经。观像者。谓设立尊像。注目观瞻。如法华云。起立合掌。一心观佛。即观相好光明现在之佛也。若优填王。以栴檀作世尊像。即观泥木金铜铸造之佛也。故云观像。观想者。谓以我心目。想彼如来。即观佛三昧经。十六观经所说。是也。实相者。即念自性天真之佛。无生灭有空能所等相。亦复离言说相。离名字相。离心缘相。是名实相。所谓我欲见极乐世界阿弥陀佛。随意即见。是也。此之四者。虽同名念佛。前浅后深。持名虽在初门。其实意含无尽。事一心则浅。理一心则深。即事即理。则即浅即深。故曰彻前彻后。所以者何。理一心者。一心即是实相。则最初即是最后故。问。岂得称名便成实相。答。实相云者。非必灭除诸相。盖即相而无相也。经云。治世语言。皆与实相不相违背。云何万德洪名。不及治世一语。一称南无佛。皆已成佛道。何况今名理一心也。又观经第九。观佛相好疏。直谓观佛法身。相好既即法身。名号何非实相。
    【疏】又理一心。正文殊一行三昧。及华严一行念佛。一时念佛。又如起信明真如法身。及诸经中说。
        【钞】文殊一行者。以般若智专持佛名。详见前文。华严一行者。德云比丘示念佛法门疏云。一行三昧。观其法身。以如为境。无境非佛。又修念佛三昧。多约渐修。谓先化身。次报身。次法身。今则一时而修。不历次第。一行不二行。一时不二时。故曰即理一心也。起信真如者。论云。若观彼佛真如法身。常勤修习。毕竟得生。住正定故。又摩诃般若经云。菩萨念佛。不以色念。乃至不以四智。十八不共法念。何以故。是诸法自性空故。自性空。则无所念。无所念。是为念佛。又观佛三昧海经。佛示阿难云。住念佛者。心印不坏。释曰。谛了自心。名为观佛。不为境乱。名为三昧。一体不移。名为心印等。又舍利弗陀罗尼经云。唯修一心念佛。皆理一心义也。
    【疏】又虽云一心。实则观经三心。起信三心。论三心。乃至华严十心。宝积十心。无不具故。又净名八法。亦一心故。德云二十一念佛门。亦不出此理一心故。
        【钞】观经三心者。一者至诚心。二者深心。三者回向发愿心。与起信三心。名殊理一。良以至诚心者。即起信直心正念真如。而此一心不乱。更无虚妄。更无迁流。随顺真如故。深心者。即起信乐集一切善根。而此一心不乱。万善同归故。回向发愿者。即起信度尽一切众生。而此一心不乱。顿融物我故。论明三心。一。清净心。而此一心。垢无不尽故。二。安清净心。而此一心。理无不具故。三。乐清净心。而此一心。慈无不摄故。与上二种三心。正相配合也。华严十心者。菩萨十念藏。具明十种念佛。一寂静念。二清净念。乃至十无障碍念。今一心则不动。是寂静念。一心则不染。是清净念。一心则同乎法界。是无障碍念。宝积十心者。解见前文。前谓十心难具。今谓心既一矣。慈悲喜舍。百千种心。何所不具。净名八法者。菩萨成就八法。行无疮疣。生于净土。而第八结云。恒以一心求诸功德。今既一心。百千种法。何所不具。德云念佛门者。华严入法界品。德云比丘告善财言。我得忆念一切诸佛境界智慧光明普见法门。而复开二十一门。起于智光普照。终于住虚空。今谓心外无境界。心外无智照。心外无虚空。故不出一心。悉皆具足。那先经云。诸善之中。独有一心。最为第一。一其心者。诸善随之。正此意也。
    【疏】又此一心。即作是二义故。
        【钞】观经云。心想佛时。是心作佛。是心是佛。今谓此经一心持名。由此一心。终当作佛。从因至果。名之曰作。即此一心。全体是佛。非因非果。名之曰是。
    【疏】又此一心。即定中之定故。
        【钞】定中定者。以定散判之。修余少善福者。散善也。一心不乱者。定善也。又以一心而分定散。事一心者。定善中之散善也。理一心者。定善中之定善也。
    【疏】又此一心。即菩萨念佛三昧故。
        【钞】或疑佛说菩萨念佛三昧经。其间并无信愿往生等语。惟言正念诸法实相。是名念佛。似与此经意义相戾。今谓彼专主理。此兼理事。理一心者。念而无念。即实相也。盖彼以无念正入。此以有念巧入。作用稍别。究竟不殊。是故同名念佛三昧。
    【疏】又此一心。即达摩直指之禅故。
        【钞】寻常说禅者讳净土。今谓达摩说禅。直指灵知之自性也。此理一心。正灵知自性故。门庭施设不同。而所证无两心也。善哉中峰之言曰。禅者。净土之禅。净土者。禅之净土也。有味乎言之也。或谓直指之禅。不立文字。今持名号。若为会同。不知传法以四句之偈。印心以四卷之经。较之四字名号。文更繁矣。盖非以断灭文字为不立也。不即文字。不离文字。达者契之。
    【疏】又此一心。当知心王心所。无不一故。
        【钞】王所解见前文。此之八者。及五十一。纷然不齐。杂然竞起。而言无不一者。良由王所虽多。溯流穷源。不出一心。今念佛人。初以耳识闻彼佛名。次以意识专注忆念。以专念故。总摄六根。眼鼻舌身。如是六识。皆悉不行。念之不已。念极而忘。所谓恒审思量者。其思寂焉。忘之不已。忘极而化。所谓真妄和合者。其妄消焉。则七识八识亦悉不行。主既不存。从者焉附。其五十一又何论也。当尔之时。巨浪微波。咸成止水。浓云薄雾。尽作澄空。唯是一心。更无余法。故云无不一也。
    【疏】故知至心念阿弥陀佛一声。灭八十亿劫生死重罪。良由正指理一心故。如法华三昧中说。
      【钞】人有疑言。罪既多劫。业重障深。久勤忏摩。渐积功德。庶可消亡。而念佛一声。灭多劫罪。因微果巨。固所不信。今谓至心者。即一心也。若事一心。虽能灭罪。为力稍疏。罪将复现。多多之念。止可灭少少之愆。此之至心。正属理一。一心既朗。积妄顿空。喻如千年暗室。岂以一灯。暗不速灭。故一称南无佛。皆已成佛道。不独妙法莲华有之。法华三昧观经云。十方众生。一称南无佛者。皆当作佛。惟一大乘。无有二三。一切诸法。一相一门。所谓无生无灭。毕竟空相。习如是观。五欲自断。五盖自除。五根增长。即得禅定。释曰。一称成佛者。归命一心。无不成佛。以离自心一相一门外。更无有法可作皈依。毕竟空寂。如是观者。五欲自断。乃至六度万行。悉皆成就。如上所说。非理一心而何。又佛名经云。一闻佛名。灭无量劫生死之罪。一闻则不待称念。无量则不止八十亿劫。因弥约而果弥广。非理一心。安得致此。但患心之不一。何虑罪之不灭。
    【疏】故知古人知见不普之论。乃至定心专心之辨。良由且就事之一心。非理一故。
      【钞】知见不普者。华严论云。一乘大道。非乐生净土菩萨境界。以情存净秽。知见不普。今谓此指仅得事一心者。若得理一。则妙悟一心。有何净秽。然虽知平等法界。无生可度。而常修净土。教化众生。正所谓一乘大道也。知见之普。孰过于是。又普贤菩萨为华严长子。非一乘境界乎。而欲面见弥陀。往生安乐。谓之情存净秽可乎。定心专心者。永明谓九品上下。不出二心。一者定心。如修定习观。上品上生。二者专心。如但念名号。得成末品。今谓既云但念。但之一字。正唯得事。未得理故。
    【疏】故知古云愚人求净业者。非唯不指理之一心。亦复不指事一心故。
        【钞】古德谓有参禅不灵。遽变前因。朝暮掐数珠。求净业。又云念几声佛。欲免阎老子手中铁棒。乃愚人所为。执此语者。遂生疑谤。不知此为参禅志不归一。辄自改途者说。非呵净业故。但言愚人朝暮掐数珠求净业。不言愚人朝暮一心不乱求净业也。观经云。但闻佛及二菩萨名。能灭无量生死之罪。何况忆念。忆念者。且指事一心也。则知事一。已非愚人。何况理一。
    【疏】故知修净业人。复业余行。非唯不知理一。尚未能持事一心故。
        【钞】念念念佛。更无杂念。是名一心。一心念佛。又一心修余种种法门。是二心也。夫无杂念者。止得事之一心。今且未能。何况理一。故念佛者。守志不二。勿因三昧难成。而辄改修余行。先儒有言。不可以仁之难熟。而甘为他道之有成。此之谓也。
    【疏】又此四字。若离合释之。则相即。故名一心。相非。故名不乱。
        【钞】相即者。即空即假即中。则如前所明。此能念所念。即有而无。即无而有。二边叵得。中亦不存。三德浑然。不可分别。是名一心。相非者。假非是空。空非是假。中非假空。则能念所念双亡。成般若德。能念所念双立。成解脱德。俱存俱泯。显乎中道。成法身德。三德历然。不可混杂。是名不乱。
    【疏】又此一心不乱。亦分五教。今不叙者。以正指顿圆故。
        【钞】亦分五教者。以莲分九品。则小大浅深。自有差等。如小教以由心造业而感前境为一心。始教以阿赖耶识所变为一心。终教以识境如梦。唯如来藏为一心。顿教以染净俱泯为一心。圆教以总该万有即是一心。而佛说此经。本为下凡众生。但念佛名。径登不退。直至成佛。正属顿圆。又二乘种不生。故略前三。不复分五。天台四教例此。
    【疏】又此事理二持。起信中具有此意。
        【钞】论云专念阿弥陀佛。即得往生者。此双含事理而言也。次云若念彼佛真如法身。又云虽念亦无能念可念。皆指理一心也。
    【疏】又此事理二持。即显密二意。
        【钞】四字名号。全皆梵语。但念不忘。与持咒同。是名曰密。且念且参。观心究理。是名曰显。为门少异。归元则同。显密圆通。事理无碍。
    【疏】又此事理二持。虽上详分胜劣。有专事者。有专理者。机亦互通。不必疑阻。
        【钞】此恐仅能事念者。自疑理性不明。所为无益。故言事得通理。以决其疑。大势至圆通章云。不假方便。自得心开。空谷云。不参念佛是谁。直尔纯一念去。亦有悟日。是也。又恐唯勤理念者。自疑称佛名少。或致落空。故言理得通事。以决其疑。念念理一。是念念弥陀也。其为称名。不亦大乎。是故摄心体心。两种念佛。事理互通。本不二故。
    【疏】又此事理二持。或渐进。或顿入。亦随机不定。
        【钞】渐进者。根稍钝人。先勤事持。后渐究理。若根性大利。径就理持。故名顿入。作用小殊。及其成功。一也。
    【疏】又一心不乱下。有本加专持名号二十一字。今所不用。以文义不安故。仍依古本不加。而以即是多善福之意。言外补入。斯为允当。
        【钞】文义不安者。上文已有执持名号四字。不可更著专持名号一句。上下重复。不成文义。旧传此二十一字。是襄阳石刻。当知是前人解经之语。襄本讹入正文。混书不别耳。善文义者。当自见得。
    【疏】称理。则自性非忆非忘。是执持义。非今非昨。是七日义。非一非多。是一心义。非定非乱。是不乱义。
        【钞】本无生灭。何有忆忘。体绝去来。谁成今昨。一亦不为一。多尚奚存。定且无定形。乱将安寄。如斯会得。终日念佛。终日念心。终日念心。终日无念。即心即佛。非佛非心。是则名为真念佛者。

佛说阿弥陀经疏钞卷三终


佛说阿弥陀经疏钞卷第四

佛说阿弥陀经疏钞卷第 四
        明古杭云栖寺沙门袾宏述

        ○三感果（二）　初佛现我前二我往佛处
        ○初佛现我前
【经】其人临命终时。阿弥陀佛。与诸圣众。现在其前。
    【疏】其人。指持名者。承上但能一心不乱。命终之时。佛必现前也。以自力佛力。感应道交故。如二部经。及诸经中说。
        【钞】自力者。凡人命终。前有将谢。后有未生。平生善恶。自然现前。如十恶五逆。地狱现前。悭贪嫉妒。饿鬼现前。乃至五戒十善。人天现前。今专念佛。一心不乱。则净念成就。清净心中。宁不佛现前乎。楞严云。忆佛念佛。现前当来必定见佛。是也。佛力者。大本法藏愿云。我作佛时。十方无央数世界。诸天人民。有发菩提心。修诸功德。愿生我剎。临寿终时。我与大众现其人前。三辈往生中又云。其人命欲终时。佛与圣众。悉来迎致。观经九品。或言阿弥陀佛至行者前。或云至其人所。皆现前意也。言诸经者。称扬诸佛功德经云。若有得闻无量寿如来名者。一心信乐。其人命终。阿弥陀佛。与诸比丘。住其人前。魔不能坏彼正觉心。又鼓音王经云。若有四众。能正受持彼佛名号。临命终时。阿弥陀佛。即与大众。住其人前。令其得见。又华严四十六经云。如来有十种佛事。一者若有众生专心忆念。则现其前等。所谓念佛众生。摄取不舍。是也。若依般若。则自力复二。一者念力。二者本有佛性力。兼以佛摄取力。乃成三力。本有如舟船。念佛如帆楫。佛摄取如便风。三事周圆。必登彼岸矣。
    【疏】佛及圣众者。佛兼报化。圣众兼菩萨声闻等。
        【钞】兼报化者。观经明佛。先言六十万亿。后开丈六。次言下品化佛来迎。则知九品所见不一。摄论亦云登地方见报身。展转细妙。今但言佛。不分报化。以一摄多故。兼菩萨声闻者。如观经上品上生云。佛与观音势至。无数化佛。百千比丘。声闻大众。无量诸天。现其人前。而亦有佛不来迎。菩萨来者。今从多分。
    【疏】问。临终佛现。亦有魔否。答。古谓无魔。脱或有之。贵在辨识。
        【钞】无魔者。单修禅定。或起阴魔。如楞严止观诸经论中辨之甚悉。今谓念佛者。佛威神力。佛本愿力。大光明中。必无魔事。然亦有宿障深厚。或不善用心。容有魔起。固未可定。须预辨识。如经论说。行人见佛。辨之有二。一。不与修多罗合者。是为魔事。二。不与本所修合者。是为魔事。所以然者。以单修禅人。本所修因。唯心无境故。外有佛现。悉置不论。以果不协因故。今念佛人。一生忆佛。临终见佛。因果相符。何得概为魔事。若或未能了决。但如前辨别察识而已。问。既曰非魔。当是真佛。而古谓佛无去来。云何有佛现在其前。答。感应道交。不妨不来而来。无见而见。故永明谓如幻非实。则心佛两忘。而不无幻相。则不坏心佛。又云。法身真佛。本无生灭。从真起化。接引迷根。此乃如来本愿功德。令彼有缘众生。专心想念。能于自心见佛来迎。不是诸佛实遣化身而来迎接。则佛身湛然常寂。众生见有去来。如镜中形。非内非外。如梦中事。不有不无。又经云。应以佛身得度者。即现佛身而为说法。亦此意也。是故水清则月自来。心净则佛自现。所谓感应道交难思议也。
    【疏】故知临终设像助念。文载圣经。法传西域。不应疑阻。
        【钞】华严十五经颂云。见有临终劝念佛。又示尊像令瞻敬。俾于佛所深归仰。是故得成此光明。疏云。西域法。有欲舍命者。令面西。于前安一立像。像亦面西。以幡顶挂像手指。令病人手捉幡脚。作随佛往生想。兼与烧香鸣磬。助称佛名。非直亡者得生佛前。亦终成见佛光也。若神游大方。去留无碍者。置之言外。不尔。勉旃斯行。如上。则特为设像。以助往生。何况一心不乱。感佛现前。乃虑为魔。自生疑阻。
    【疏】称理。则自性妄穷真露。是临终佛现义。
        【钞】妄心未尽。幽幽绵绵。是为命根未断。惑断执空。情消见谢。人亡家破。烟灭灰飞。命终之谓也。诸妄尽除。不真何待。求佛不现前。不可得也。然而佛慈无限。岂必临终。是故时时示时人。时人自不识。
        ○二我往佛处
【经】是人终时。心不颠倒。即得往生阿弥陀佛极乐国土。
    【疏】上言临者。是将欲命终。今言终时。正暖尽识去。心不颠倒者。以一心不乱。故不颠倒。以不颠倒。故不生他处。即得者。言其速也。
        【钞】颠倒者。由其平日随顺妄想。不修正念。心多散乱。如前所谓将舍暖触。一生所作。俱时现前。心神惶怖。动止挥霍。应入地狱者。刀山剑树。视作园林。应堕畜生者。马腹驴胎。认为堂宇。就令作善。合生人天。未免憎爱父母。乃至小圣初心。犹不能正知出入。皆所谓颠倒也。乘此颠倒。三界七趣。随业受生。今既一心不乱。则内凝正念。外感佛迎。舍此报身。径生彼国。如佛言。随其心净。则佛土净。又言一切国土。唯想所持。净想成就。必得往生。固无疑也。他处者有三。一者娑婆世界。二者余佛国土。三者彼国边地。今皆拣之。速者。不经中阴。不隔时日。观经所谓如弹指顷。生极乐国也。又智者云。临终在定之心。即是净土。动念。则往生净土时。所云在定者。今心不颠倒是。所云动念者。后愿生彼国是。
    【疏】大本云。其身体非世人之身体。亦非天上人之身体也。皆积众善之德。自然虚无之体。莲华中化生。亦无乳养之者。
        【钞】积善者。即是善根福德成就之身。非以欲爱为因。四大为体。故不由胎狱。托质华池也。亦无乳养者。明自然增长。非如北洲。犹待指端出乳而为养也。
    【疏】其往生者。由上一心不乱。作三九因。更细分之。亦应无量。
        【钞】三九者。大本三辈。观经九品也。以一心分事理。事理亦复各分胜劣。后得往生。如其本因而为品位也。三辈者。如大本谓上辈者。发菩提心。专念阿弥陀佛。修诸功德。愿生彼国。命欲终时。佛与圣众。现其人前。便于七宝池内。莲华化生。住不退转。智慧勇猛。神通自在。所居七宝宫宇。在虚空中。去佛为近。是名上辈生者。配前。则双得事理一心者也。中辈者。不能大修功德。而亦发菩提心。专念回向。命终生彼。功德智慧。次于上辈。是名中辈生者。配前。则得事有余。得理不足者也。下辈生者。不能作诸功德。而亦发菩提心。一向专念。乃至十念。生彼宫宇。惟在于地。又次中辈。是名下辈生者。配前。则仅得乎事。未得乎理者也。九品者。观经所云上之三品。有生彼即得百千陀罗尼门者。有经一小劫。得无生忍者。有经三小劫。得百法明门。住欢喜地者。配前。则双得事理一心。而有深浅。故成三品。例上辈也。中之三品。有生彼国。即得阿罗汉者。有生彼半劫。得阿罗汉者。有生彼一劫。得阿罗汉者。配前。则事盈理歉。亦以深浅。故成三品。例中辈也。下之三品。有往生彼国。经十小劫。得入初地者。有经于六劫。莲华乃开。发无上道心者。有十二大劫。发菩提心者。配前。则有事无理。亦以深浅。故成三品。例下辈也。细分者。如前阶品中。分之又分。则百千万亿无尽辈品。皆以事理所得深浅。而为次第也。
    【疏】如观经以上品上生为得无生忍。天台判属初地。而华严明无生忍。自有浅深。则上上品中。信有多品。况复余品。
        【钞】浅深者。八地净忍分中疏云。无生忍。略有二种。一约法。二约行。约法。则诸无起作之理。皆曰无生。慧心安此。故名为忍。约行。则报行纯熟。智冥于理。无相无功。旷若虚空。湛如渟海。心识妄惑寂然不起。方曰无生。前说犹通诸地。后唯八地所专。余如前序中辨。故知无生忍位。自有浅深。则上上品中。从一地以至八地。已容多品。余可知矣。故细分之。亦应无量。
    【疏】又三辈九品。二经相配。诸说稍异。如辅正所解融之。
        【钞】观经疏云。此经九品。为令识位高下。即大本三辈也。孤山谓大本三辈。止齐观经六品。以三辈纯明善行。不及恶人也。灵芝判三辈止对上品。故云诸说稍异。草庵辅正解曰。天台以九品同三辈者。乃约位次相同。不约行因而言。则孤山。灵芝。皆不违天台。所以然者。以天台但约位次。则辈品正同。二师唯约行因。则止齐中上。各有所据。取义不同。故不违也。克实而论。则烦恼不异菩提。始恶何妨终善。恶人既已成善。岂不贤圣同科。三辈九品。正相配合。又何疑焉。
    【疏】又华严明念佛者。数与心等。即是三辈九品随因不同义。
        【钞】数心等者。华严二十三经。离垢幢菩萨偈云。以佛为境界。专念而不舍。此人得见佛。其数与心等。释云。数与心等者。谓随念随现。随念有二。一随念多少。佛亦如之。如念佛一声。有一化佛从口中出等。二随念浅深。佛应称之。如临终见佛有胜有劣等。多少浅深。即辈品分别也。此人得见佛者。即阿弥陀佛现在其前也。专念者。即一心不乱也。
    【疏】又志眼二种净业。亦三辈九品义。
        【钞】志眼法师云。往生一门。有二净业。一曰正观。默照本心也。二曰助行。备修万善也。二事俱得。则了达四净土矣。如止得事善者。近生同居。远作三土因耳。故知净土。正究理菩萨所登境界。而兼容悠悠众生耳。又云。圆机体道。是最上净业。苟加愿以导之。即预优品。愚朴之辈。但称佛发愿者亦生。观净土一门。则圣人无弃物也。按所云正观。通乎上中。所云助行。通乎中下。又法师此论极善。观者毋忽。
    【疏】有言九品。八从莲生。以第一品云金刚台故。今参合经论。仍以九品皆属莲生。
        【钞】八从莲生者。据观经上品上生文云。自见其身。乘金刚台。独无莲华二字。故言下之八品。乃从莲生。然经论所明。历历皆说生西方者。俱从莲生。大本法藏愿云。无央数世界。诸天人民。以至蜎蝡。生我剎者。皆于七宝池内。莲华中化生。言皆。则概举九品矣。又云。他方诸大菩萨。欲见阿弥陀佛者。径于彼国七宝池内。莲华化生。言大菩萨。则必非中下矣。又云。其上辈者。命欲终时。佛与圣众。悉来迎致。即于七宝池内。莲华化生。言上辈。即正对上品矣。并无最上不莲之意。又法华云。闻此经典。如说修行。命终即往极乐世界。阿弥陀佛大菩萨围绕住处。生莲华中。得菩萨神通。无生法忍。夫得无生忍。非上上品乎。又行愿品。普贤菩萨以十大愿王导归极乐。而曰彼佛众会咸清净。我时于胜莲华生。夫普贤往生。非上上品乎。又宝积明十心回向。后得莲华化生。夫十心菩萨。非上上品乎。以是参考。确有明证。问。果尔。则上上文中。何以曰金刚台。不曰莲华。答。文互有无。不足泥故。何以知之。上品中生。亦曰乘紫金台。又将曰七从莲生乎。况中品之下。亦但云此人命终。譬如壮士屈伸臂顷。即生西方极乐世界。文中并无莲华二字。又将曰六从莲生乎。夫既以不莲为胜。则中下劣品。何以不莲。又中品之上。独曰莲华台。其金刚台紫金台之类乎。其莲华之类乎。错杂不伦。进退无据。灼知文互缺而义必周也。愚意各有莲华。华各有台。台各不同。而金刚为台之最胜耳。如怀玉银台初来。金台继至。可验也。且台之义二。一者基台之台。则台在华下。如世刻像。下作宝台。台上安华。华上安佛。是也。二者房台之台。则台在华内。如法华玄义。以莲表十如。至如是报文云。譬如莲实围绕房台。又云。实依于台。实者莲子。子藏台中。则世所谓莲房是也。又华严十地莲华文云。琉璃为茎。栴檀为台。玛瑙为须。阎浮檀金为叶。并称茎台须叶。而涅槃亦云。譬如茎叶须台。合为莲华。此所谓台。皆房台也。即法华甄叔迦宝以为其台之意也。观是。则知观经华座观中。先言作莲华想。次云释迦毗楞伽宝以为其台。则华内之台也。又云。一一金色。处处变化。或作金刚台。或作珍珠网等。则华下之台也。故上品中生。先言紫金台。次云足下亦有七宝莲华。则紫金台在华下明矣。华必有台。台必有华。言金刚台。不言华。与言华不言台。文前后互显耳。但上上品一生莲中。即时华开。即时见佛。即时证道。其余则华开渐晚。见佛渐迟。证道渐远。以是分别。知上上独胜。非为无莲也。若以无莲为胜。有莲为劣。是薄莲也。何取于莲邦。而华座观。明佛坐莲华。则佛亦劣矣。理云何通。问。极乐九品。八从莲生。四明何为有是言乎。答。四明只说八从莲生。未说不莲为是何品。以中下品亦无莲华故。若果上上不莲。当必有说。而乃徒开其端。不竟其说者。何也。或此八字传写之误。安知不是极乐九品。必从莲生。俟高明更辨之。
    【疏】问。下品之外。复有胎生。为实有否。答。表信力不坚故。实无胎生。
        【钞】非胎生者。大本云。佛告弥勒。若有众生。修诸功德。愿生彼剎。不了佛智。志意犹豫。临命终时。方悔己过。以是生彼。才入边地。见七宝城。即便止住。于莲华生。亦有自然快乐。如忉利天。惟于城中经五百岁。不得见佛。不闻经法。以此为苦。故名胎生。非实胎育如人间也。又云。如剎帝利。其子犯法。幽之内宫。处以华观。层楼绮殿。好饰奇珍。宝帐金床。服御所资。悉皆丰备。而以阎浮金锁。系其两足。不得自在。即胎生喻也。又云。若识其本罪。深自悔责。求离本处。即得往诣无量寿佛所。又菩萨处胎经云。西方去此阎浮提十二亿那由他。有懈慢界。国土七宝。其乐无比。发意欲生弥陀佛国。而染著于此。不能前进。亦疑城边地类也。如是皆由信不切故。
    【疏】问。既云七日。彼临终十念。特俄顷耳。何得往生。答。正以一心故。如智论中说。又自力他力。如那先中说。
        【钞】智论云。临死少许时心。何能胜终身行力。答曰。虽时顷少。心力猛利。是最后心。名为大心。当知即是一心不乱故。那先经云。王问那先。人生造恶。临终念佛。得生佛国。我不信是语。那先答言。如持大石。置于船上。因得不没。人虽本恶。因念佛故。不堕泥犁。而得往生。亦复如是。则己之心力。佛之愿力。交相成也。
    【疏】问。既云往生。昔人又谓生则决定生。去则实不去。是乃有生无往。今曰往生。二义相戾。答。以生于自心。故不往而往。名为往生。如华严解脱长者说。
        【钞】华严重重法界。不出一心。楞严十方虚空。皆汝心内。是知极乐之生。生乎自心。心无界限。则无西无东。去至何所。状其易秽而净。脱旧而新。离一得一。似有所往。名之为往。岂曰从此向彼。如世间经城过邑之往耶。解脱所说者。入法界品。解脱长者言。彼诸如来不来至此。我不往彼。若欲愿见安乐世界阿弥陀佛。随意即见。既云随意。则不越一念而生彼国。故知状其得生。名之往生。实无所往。不往而往。不妨说往。究极而言。非但无往。亦复无生。不生而生。不妨说生。
    【疏】问。兜率内院。昔人亦愿往生。今何偏示极乐。答。因难易故。境胜劣故。主师资故。又问。胜莲华世界。甚超极乐。何以不往。答。乐邦在近。不应求远故。
        【钞】问意盖谓弥勒亦现在说法。内院亦清净庄严。而不求生。当是何故。答有三义。一因难易者。凡生内院。必智断功德。堪与圣流。非若极乐。但求生者。净念成就。即克如愿。无论惑业。昔奘师谓内院易生。良以兜率之离人世。可计由旬。极乐之去娑婆。历多佛剎。彼论地。不论因。今论因。不论地。义各有取。然极而论之。奘师为当时一类之机。此经乃万世常行之道耳。二境胜劣者。内院不越三界之中。极乐出过三界之外。极乐疑城。尚无女人。内院外生。便有五欲。故曰下生犹胜天宫也。三主师资者。弥陀圆万德之果。已证如来。弥勒称补处之尊。犹居等觉。经云。其中多有一生补处。则弥勒方与观音势至。同侍导师之侧。曰师资也。故见弥陀。即见弥勒。见弥勒。未必见弥陀也。又古德有云。先生西方。后生龙华。亦大有理。偏求极乐。不亦宜乎。胜莲华者。详见前寿命文中。今谓华严较论国土。娑婆之后。即云极乐。远之又远。至百万阿僧祇世界。方曰胜莲。则极乐者邻邦。胜莲者遐域也。喻如越饥吴稔。举足即吴。舍吴不往。而远慕燕秦。惑亦甚矣。
    【疏】问。见有一生念佛。临终未必往生。何也。答。良由一生念佛。未是一心念佛故。
        【钞】悠悠之徒。一生念佛。所谓虽不懈怠。亦不精进。未能一心。故不得生。若果真实用心。而未纯一。虽今世不生。亦植生因。必于来世成就三昧而得生彼。如梵网云。不得戒。而得增益受戒。宗门谓才出头来。一闻千悟者。是也。慎毋借口曰。某某念佛。徒劳无功。遂谤圣教为不足信。
    【疏】称理。自性无形。是不颠倒义。自性无垢。是生极乐义。
        【钞】六祖云。吾有一物。无头无尾。无背无面。是则求于正相尚不可得。将以何物而名颠倒。般若心经云。是诸法空相。不垢不净。是则求于净相尚不可得。将指何处而号娑婆。不颠倒处。全身坐极乐莲台。颠倒才生。应念住娑婆国土。即心即土。即土即心。西方去此不远。
        ○四结劝
【经】舍利弗。我见是利。故说此言。若有众生闻是说者。应当发愿。生彼国土。
    【疏】是利者。指上见佛往生。此言者。见斯大利。故说此一心持名之言也。不愿往者。则孤佛说。是为第二重劝。
        【钞】无利益语。佛所不谈。持名即得往生。于诸众生有大利益。故佛说也。良由己得往生。是名自利。生彼国已。闻法得道。还能广度无量众生。是名利他。具斯二利。故云大利。第二劝者。初言众生闻者。止是得闻彼国庄严胜妙。故起愿乐。未委如何得生。今出其由。言一心持名。佛来接引。遂得生彼。则愿当益切。故云二劝。
    【疏】又言利者。反显不愿往生之害。示欣厌也。
        【钞】此土修行。多劫升沉。不能解脱。今以称名往生。遂登不退。较其利害。明若指掌。利即诸乐。害即众苦。故当欣厌。
    【疏】又我说者。正明无问自说故。
        【钞】见斯大利。急为指陈。恐诸众生迟迟失利。故不俟请问也。
    【疏】称理。则自性具足。是利义。
        【钞】试观自性。欠少何事。灵知体上。弥陀圣众终日现前。常寂光中。极乐净邦无时不往。奈何佛见是利。众生若盲。佛说是利。众生若聋。虽是劳他金口宣扬。须是一回亲见始得。
        ○三交引佛言令断疑惑（二）　初明佛同赞二释经应赞
        ○初明佛同赞（二）　初本佛赞二他佛赞
        ○初本佛赞
【经】舍利弗。如我今者。赞叹阿弥陀佛不可思议功德之利。
    【疏】承上不独我见是利而说此言。亦十方诸佛同见是利而说此言也。赞者。称赞。叹者。感叹。不可思议者。上言我见是利。今极言其利非寻常之利也。文有三转。一。非无益。故云利。二。非但事福之利。故云功德之利。三。非但功德之利。故云不可思议功德之利也。以是赞叹。非偶然故。
        【钞】称赞者。称扬赞美彼佛广大功德。令人归信也。感叹者。感激叹息。此法人天希有。历劫难逢。令人悲喜。喜者。喜其得闻。悲者。悲其闻之晚也。不可思议。是此经原名。义见前序。经名不可思议者。正以阿弥陀佛。有此不可思议大功德也。文有三转者。利中多含。展转深广。初。事福之利者。修事相福。世间因故。是名小利。二。功德之利者。出世间因故。是名大利。三。不思议功德者。出世间上上因故。是名大利中大利。盖功德虽胜事福。于中复分胜劣。有可思议。有不可思议。今是不可思议之功德也。故大利中。复称大利。
    【疏】不可思议。如声王中说。彼安乐世界。所有佛法。不可思议。神通现化。不可思议。若能信如是事。当知是人不可思议。所得业报。亦不可思议。又依正因果。四俱不可思议。
        【钞】此分为四。一是施法广大功德。谓无量寿。无量光。三宝道品种种等。二是神化周遍功德。谓水鸟树林。咸宣妙法。衣食服用。受用自然。众生皆具相好神变等。三是信受宿根功德。谓难信之法。能信受者。宿修无量善根等。四是果报难胜功德。谓即得往生。即得入上善会。即得不退转地。毕竟成佛等。皆超越常情。故云不可思议。如金刚般若云。是经义不可思议。果报亦不可思议。是也。依正因果者。依谓同居即寂光。正谓应身即法身。因谓七日功成。果谓一生不退。亦复超越常情。故俱不可思议也。昔英法师。于东都讲华严经四十遍。因入绰禅师净业道场。深入三昧。叹曰。自恨多年空寻文疏。劳身心耳。何期念佛不可思议。
    【疏】称理。则自性离心言相。是不可思议功德义。
        【钞】起信论云。是心从本以来。离心缘相。离言说相。是故举心即错。动念即乖。滞句者迷。承言者丧。然则当如之何。纵饶缄口忘机。依然堕落无记。是之谓不可思议。
        ○二他佛赞（六）　初东方二南方三西方四北方五下方六上方
        ○初东方（三）　初列名显广二现相表真三发言劝信
        ○初列名显广
【经】东方亦有阿［门＋众］鞞佛。须弥相佛。大须弥佛。须弥光佛。妙音佛。如是等恒河沙数诸佛。
    【疏】引诸佛赞者。见此净土法门。乃千佛万佛。无量诸佛。异口同音之所赞叹。当谛信勿疑也。唐译具有十方。今缺四隅者。文省也。先东方者。举方常法。亦以东表智故。
        【钞】十方者。奘师译有四隅。则成十方。今止六者。以正摄隅。故文省也。举方常法者。经中凡举十方。每先东为首。东者。于时为春。万物生长。有智慧义。以智者。万法之先导。故首举东方。即舍利文殊首众意也。
    【疏】举六方者。释迦处中故。
        【钞】既言上下四方。中央何独不举。盖释迦处娑婆世界。以本所居为中。前之后之。左之右之。仰之俯之。成六方也。
    【疏】阿［门＋众］鞞者。此云不动。法身不动故。一云。不为二边之所动故。
        【钞】法身者。不生不灭。无去无来。妙觉地无所增。无明地无所减。湛然常住。如如不动故。二边者。有无也。有不能使之著相。无不能使之落空。不断不常。二不动故。问。东属春生。于卦为震。震者。动也。云何佛号不动。答。以是即动即静。应万变而常寂。故云不动。华严以东方为不动智。正此意也。
    【疏】须弥相者。佛相无尽。如须弥故。
        【钞】须弥。此云妙高。众宝所成曰妙。迥出群山曰高。佛之相好。百福所成。无不具足。是之谓妙。人天二乘。及诸菩萨。相好皆莫能及。是之谓高。
    【疏】大须弥者。佛德高广。如大须弥故。一云佛名大于须弥。如维摩中说。
        【钞】须弥高广。超于七金。以对七金。名之为大。佛德高广。无以为比。如大须弥也。佛名者。维摩经云。名称高远。逾于须弥。则谓大过于须弥也。
    【疏】须弥光者。佛光广照。犹如须弥。映蔽众生故。
        【钞】光有二义。一者须弥宝成。宝能发光。如佛净极光通故。二者须弥体大。光明亦大。如佛光明无量故。
    【疏】妙音者。法音圆妙。说法称机故。
        【钞】圆妙者。如维摩经云。佛以一音演说法。众生随类各得解。又云。于众言音。微妙第一。
    【疏】如是等者。多难悉举。且举五佛。以等摄之。恒河亦云殑伽河。沙者喻多也。
        【钞】恒河在西域无热池侧。香山顶上。有无热恼池。流出四河。恒河在南。广四十里。沙逐水流。至为微细。佛近彼河说法。故凡言多。常取为喻。明东方多佛。如恒河中所有沙数也。若据法华一尘一劫之喻。则恒河者犹为至少。今举恒沙。意实无尽故。大本云。无量无数不可思议无有等等无边世界。诸佛如来。皆共赞叹阿弥陀佛所有功德。则恒沙未足以尽之也。
    【疏】以上佛名。灵芝云。相传不释。亦有释者。或取因或取果。或性或相。或悲智行愿等。亦无碍故。
        【钞】不释者。以佛具万德。不可以一德称故。亦有释者。以佛德融通无尽。亦可以一摄万。偏举一德。即备众德故。故举因则该果海。举果则彻因源。无有智而不悲。悲而不智。无有行非愿起。愿不行成。如尧仁舜孝。禹俭汤宽。亦互具故。
    【疏】称理。则自性智慧不可尽。是东方恒沙佛义。
        【钞】东方义见前解。有形之物可尽。智慧不可尽。外求智慧可尽。自性智慧不可尽。曰恒沙者。亦少分喻耳。所以道尽思共度量。不能测佛智。
        ○现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
    【疏】其国者。本所住国。各于其国者。见佛佛皆然也。左右为广。前后为长。三千大千。详如俱舍中说。覆大千者。极言舌相之广长也。以多劫口业清净故。若详其由。如华严中说。言此以明佛语为必可信。令断疑也。
        【钞】俱舍论颂云。四大洲日月。须弥卢欲天。梵世各一千。名为小千界。此小千千倍。说名为中千。此千倍大千。皆同一成坏。今释谓四大部洲。二轮日月。一须弥山。从下地狱。至六欲天。从欲天至梵天。齐此色天。名一世界。一一数之。积而至千。名曰小千。又以小千为一。一一数之。积而至千。名曰中千。又以中千为一。一一数之。积而至千。名曰大千。以三次言千。曰三千大千。其实一大千也。一大千世界。即经中一佛土也。彼阿［门＋众］佛。乃至恒沙诸佛。各各主此大千世界。今谓诸佛各于本界。出广长舌。覆其界内。无不遍也。口业清净者。谓不为妄言。绮语。恶口。两舌。常为真实语。正直语。柔软语。和合语。而言多劫者。经云。凡夫舌过鼻尖。表三世不妄语。佛乃无量劫来。曾无妄语。久积功德。感斯胜相也。详其由者。华严离世间品云。菩萨有十种舌。所谓开示演说无尽众生行舌。开示演说无尽法门舌。赞叹诸佛无尽功德舌。乃至降伏一切诸魔外道。除灭生死烦恼。令至涅槃舌。是为十。菩萨成就此法。得如来遍覆国土无上舌。则不止一因。故言详也。必可信者。凡夫舌相。不过三寸。古谓掉三寸舌。则毁誉抑扬。循其私意。容未可信。佛具如是广长之舌。宁有妄乎。其所赞叹。更疑不信。无有是处。
    【疏】又行位菩萨。尚有广长舌相。更过于此。今犹略说。
        【钞】菩萨舌相者。华严十行位菩萨。成就十无尽藏。其说法时。以广长舌。出妙音声。充满十方一切世界。言十方一切。则不止一大千而已。菩萨且然。何况如来。今且各就本国。故云略说。其实佛赞净土。遍十方一切世界也。
    【疏】慈恩云。佛之舌相。证小。则覆面门。以至发际。今覆大千。证大事也。又云。菩萨得覆面舌相。故其言无二。悉真实故。则覆面之舌。已无妄语。况覆大千乎。
        【钞】舌相小大者。以佛得色身三昧。六根自在。证小证大。各随其意。言大事者。法华云。佛为一大事因缘故。出现于世。谓令众生皆入佛乘故。今赞净土。现此舌相。则知净土法门。是为大事。同法华也。苟非大事。则所谓割鸡焉用牛刀也。又菩萨覆面者。举劣况胜。劝信之至也。
    【疏】又十方者。且就横说。若竖说者。通乎三际。无不赞叹。
        【钞】以方例世。则前乎迦叶。乃至过去无量诸佛。后乎弥勒。乃至未来无量诸佛。必其广长舌相亦遍覆三际也。诸佛相同。则心同。智同。愿同。既六方赞叹此经。知三世诸佛。亦必赞叹此经。如六方也。所谓无间说者是也。
    【疏】称理。则自性周法界。是广长舌义。
        【钞】古谓溪声即是广长舌。然则广长舌相。不独诸佛有之。众生有之。即万象皆有之。是故情与无倩。融成一舌。舌即法界。法界即舌。说遍覆时。已成双橛。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
    【疏】诚实。明必可信。以是广长舌端。出诚实语。谓此称赞不可思议功德。一切诸佛所护念经。汝当谛信。莫怀疑也。信义详后。
        【钞】必可信者。以诚则真恳无伪。实则审谛不虚。所谓师子吼。无畏说。千圣复起不能易。万世守之则为楷者也。称赞不可思议功德。连下十六字。此经原名也。唐译止言称赞净土佛摄受经。欲文省便。以不可思议功德摄净土中故。此不可思议。上文赞佛。今乃赞经。其义一也。故不重释。护念者。念佛之人。佛力保护。令其安隐。无诸障难故。佛心忆念。令其精进。无有退堕故。观经云。念佛众生。摄取不舍。又经云。念佛之人。阿弥陀佛常住其顶。又十种利益云。念佛之人。阿弥陀佛。常放光明。摄受此人。此本师护念。而十方诸佛同此护念。当知念佛佛念。感应自然。不可诬也。
    【疏】又八地始蒙佛护。故知往生。地位非浅。
        【钞】八地佛护者。华严谓八地菩萨。常为如来之所护念。今此顿超胜地。故曰非浅。
    【疏】诸佛告语众生。古有二说。一谓转引。一谓同时。今兼用之。
        【钞】转引者。慈恩谓六方诸佛。告本国中之语。释迦转引以证己言。灵芝谓是释迦说此经时。六方诸佛。同时赞叹。今兼用者。以此广大最要法门。诸佛平时必所常赞。而正当释迦说此经时。十方诸佛齐赞。亦复何碍。弥显此经。乃普眼法门。遍乎法界。一说一切说也。
    【疏】称理。则自性不变。是诚实义。自性不离。是护念义。
        【钞】纯真绝妄。万劫如然。言诚实者。孰过于是。即今一视一听。一言一动。莫不与俱。亘古亘今。常护常念。行住坐卧。不离这个。何得诚言不信。护我偏违。可谓自诳自欺。自逃自逝。
        ○二南方（三）　初列名显广二现相表真三发言劝信
        ○初列名显广
【经】舍利弗。南方世界。有日月灯佛。名闻光佛。大焰肩佛。须弥灯佛。无量精进佛。如是等恒河沙数诸佛。
    【疏】日月灯者。大智无尽故。
        【钞】大智无尽者。日照昼。月照夜。灯照日月之所不及。普遍继续。更无穷尽。佛之大智。横亘十方。竖通三际。方犹是也。又日光破暗。有般若义。名一切智。月以清凉照夜。有解脱义。名道种智。灯继日月。通乎昼夜。不住二边。是中道第一义谛。有法身义。名一切种智。
    【疏】名闻光者。名称普闻。如光远照。
        【钞】实大声宏。故有名称。普遍闻于十方无量世界。如日光照。无所不被。
    【疏】大焰肩者。肩表二智。焰喻照耀。
        【钞】二智者。权智照事。实智照理。事理炳然。双照不昧。如两肩发焰故。又此二智。荷担一切佛法。有肩义故。
    【疏】须弥灯者。须弥为灯。照四天下。佛光广照。亦如是故。
        【钞】须弥为灯者。如云须弥为笔。须弥为椎等。极言灯量之广大也。须弥在中。光照四部。佛以中道大智。照诸众生。如须弥灯也。然维摩经言。须弥灯王佛。身长八万四千由旬。而究其国土。乃东方过三十六恒河沙世界。今在南方。以佛同名者众故。
    【疏】无量精进者。精进解见序分。但彼言常。此言无量。
        【钞】无量二义。一者时无量。即是常义。二者事无量。自利利他。智行无边故。
    【疏】称理。则自性光明不可尽。是南方恒沙佛义。
        【钞】南方为离。离为火。火内暗而外明。是寂而常照也。真知不昧。灵焰何穷。华严光明觉品言。如来光明过一世界。十世界。乃至不可说世界。皆是自己心光觉照。一切不从外得。故曰。我见灯明佛。本光瑞如此。
        ○二现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
        ○三西方（三） 初列名显广二现相表真三发言劝信
        ○初列名显广
【经】舍利弗。西方世界。有无量寿佛。无量相佛。无量幢佛。大光佛。大明佛。宝相佛。净光佛。如是等恒河沙数诸佛。
    【疏】无量寿。因与本佛同名。古有二说。亦俱有理。
     【钞】二说者。灵芝谓诸佛同名甚多。决非法藏所成之佛。以是本佛不应自赞故。慈恩谓设若自赞。理亦无妨。以导引众生。令生胜意故。今双取二说。谓据大本。过无边佛剎。同名释迦牟尼者。不可胜数。又观音师观音如来等。则无量寿之名。何止一佛。百千万亿。不可穷尽。若据佛分边事。焉得以凡常例之。将无自赞毁他。犯菩萨十重戒耶。我为法王。于法自在。纵横予夺。权实双彰。苟有利于众生。亦何施而不可。天上天下。唯吾独尊。可得云自赞否。前之一说。恐人不知诸佛数如微尘。拘执一偏故。后之一说。恐人泥于不应自赞。昧佛神用故。二说兼成。理固无碍。
    【疏】无量相者。相好无尽故。
        【钞】相好者。或三十二相。或八万四千相。或微尘相。德福无量。相亦无量也。昔志公现十一面观音相。僧由不能举笔。况佛相乎。
    【疏】无量幢者。功德高显。喻之如幢。极其高显。名无量也。又无量者。广多义。
        【钞】幢者。幡属。又云旗属。刊定记。幢有七义。约之成五。一。高显义。喻佛位极尊故。二。建立义。喻佛悲智。建立众生。及菩提故。三。归向义。喻佛为众生所宗仰故。四。摧殄义。降伏一切诸魔军故。五。灭怖义。如帝释告诸天众。汝与修罗战时。设有恐怖。当念我七宝幢。其怖即灭。喻佛得无所畏。众生念佛。即离恐怖故。今唯取高显一义。摄余义也。广多者。其幢多而无量。如经言。幢幡宝盖。遍满虚空。佛竖无量妙义。指示众生。亦复如是。
    【疏】大光者。光辉广被故。
        【钞】光指化他之用。诸天人亦有身光。不假日月。二乘小果。因地菩萨。皆有光明。比佛为小。佛光映蔽一切。故云大也。
    【疏】大明者。谓佛以大智。破诸惑尽故。
        【钞】破诸惑尽者。一切智。破见思惑尽。道种智。破尘沙惑尽。一切种智。破无明惑尽。杲日当空。无所不照。云大明也。虽前似觉他。此似自觉。各举一德。义实互具。如上总说中辩。
    【疏】宝相者。相好殊特。如宝尊贵故。
        【钞】相好如宝者。佛有无量相。姑举一二。目相。如经言。八万四千清净宝目。毫相。如经言。琉璃筒。胸相。如经言。紫磨金。肉髻相。如经言。甄叔迦。皆所谓宝相也。
    【疏】净光者。佛德清净。发光明故。又其光清净。名净光故。
        【钞】清净发光者。有染之智。不发妙光。佛德至净。出大光明。譬如镜体清净。能鉴形故。其光清净者。譬如野烧。亦有光明。比之日月。不名净故。
    【疏】称理。则自性清净不可尽。是西方恒沙佛义。
        【钞】西方义见前解。良以真如自体。湛若虚空。绝点纯清。曾何涯际。纤尘乍起。佛灭多时。心垢顿除。古佛随现。
        ○二现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
        ○四北方（三） 初列名显广二现相表真三发言劝信
        ○初列名显广
【经】舍利弗。北方世界。有焰肩佛。最胜音佛。难沮佛。日生佛。网明佛。如是等恒河沙数诸佛。
    【疏】焰肩者。解见前文。
        【钞】前有大字。义无优劣。
    【疏】最胜音者。佛音极好。一切音声。无能及故。
        【钞】佛有八音。一极好音。二柔软音。乃至八不竭音。今据极好。以释最胜。亦可八音兼备。故名最胜。则一切天人声闻菩萨所不能及也。
    【疏】难沮者。佛德坚密。不可坏故。
        【钞】沮者。水名。佛证法身。已得金刚不坏之体。更无余惑。烦恼横流。莫能冲荡。故曰难沮。昔人谓吴其沼乎。难沮者。犹言不可沼也。又沮阻通用。止遏也。
    【疏】日生者。佛光出现。如日初升也。兼二利说。
        【钞】二利者。一者自利。众生本觉。覆在无明。如大夜中。日光不现。破惑显智。始觉朗照。如日东生故。二者利他。华严二十三经云。譬如日天子。不以生盲不见故。隐而不现。不以乾闼婆城。阿修罗手。阎浮提树。崇岩邃谷。尘雾烟云等物覆障故。隐而不现。不以时节改变故。隐而不现。喻佛始成正觉。说法利生。慧光普照。如日东生故。
    【疏】网明者。智如宝网。遍照众生故。
        【钞】网者。即梵网千珠。千珠交映。光明洞彻。如佛智遍覆众生。无所不照故。又种种法门。互相融彻。觉群迷故。
    【疏】称理。则自性含摄不可尽。是北方恒沙佛义。
        【钞】北方为冬。冬主藏。万物之所成终。而所成始也。今则百千法门。同归方寸。无边德用。总在心源。觅之则无相无形。出之则无穷无尽。本来具足。不假他求。是故众生心。即名如来藏。
        ○二现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
        ○五下方（三 ） 初列名显广二现相表真三发言劝信
        ○初列名显广
【经】舍利弗。下方世界。有师子佛。名闻佛。名光佛。达摩佛。法幢佛。持法佛。如是等恒河沙数诸佛。
    【疏】师子者。如师子伏群兽故。
        【钞】师子二义。一者师子众兽中王。游行无畏。如佛凡圣独尊。出入三界。自在无碍故。二者师子一吼。百兽畏惧。如佛说法。天魔外道皆信服故。又无五种怖。具四无畏。皆师子义。
    【疏】名闻者。释义同前。
        【钞】前名闻光。今无光字。名闻者德。光者喻。虽无其喻。不异其德。
    【疏】名光者。名如日光。无所不被。亦可并称。以名显光炽故。
        【钞】如光义同上。名显者。如阿弥陀佛。名称普闻。十方三世。无不瞻念故。光炽者。如阿弥陀佛。光明普照。十方三世。无所障碍故。
    【疏】达摩者。此云法。亦兼二利。
        【钞】法者。轨持义。以法轨持己德。成己法身。以法轨持他身。令诸众生皆证法身故。
    【疏】法幢者。法如幢故。
        【钞】法如幢者。佛法高显。人天仰之为宗。邪外望之而伏。详如前文无量幢义。
    【疏】持法者。二义。一者执中名持。二者执守名持。
        【钞】执中者。不堕有边。不堕无边。善持中道妙法故。执守者。持此妙法。流通三世。使不断绝故。
    【疏】称理。则自性测之弥深不可尽。是下方恒沙佛义。
        【钞】文殊取钵。遥垂右手过下方四十二恒河沙世界。今谓更过下方不可说恒河沙世界。求于自性。譬如持竿探海。欲穷其底。终不可得。
        ○二现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
        ○六上方（三） 初列名显广二现相表真三发言劝信
        ○初列名显广
【经】舍利弗。上方世界。有梵音佛。宿王佛。香上佛。香光佛。大焰肩佛。杂色宝华严身佛。娑罗树王佛。宝华德佛。见一切义佛。如须弥山佛。如是等恒河沙数诸佛。
    【疏】梵音者。佛音清净。无杂染故。
        【钞】无杂染者。余乘说法。是为杂染而不清净。今佛唯以一乘法。化导诸群生。所谓纯一不杂。具足清白梵行之相。故名梵音。
    【疏】宿王者。一云月为宿王。一云即宿中王。如北辰故。二义皆得。
        【钞】月为宿王。所谓万点星光。不如孤月。月非星类。喻佛为大觉。觉非迷类。胜一切故。即宿中王者。语云。譬如北辰。居其所而众星拱之。言北辰宿类。而出乎其类。喻佛即众生。出乎众生。以生所归依故。皆得者。一以星月对显称王。一就星中独胜称王。今言佛在异类。异类中王。佛在同类。同类中王。故皆得也。
    【疏】香上者。佛圣中圣。如香中香。最上无比故。
        【钞】香中香者。如栴檀香。云此香六铢。价值三千大千世界。又云。此香一焚。四十里外无不闻者。是香之最上者也。佛证五分法身之香。其香普熏无量世界。一切人天修罗外道二乘之香。无能及者。故曰香上。
    【疏】香光者。其香发光。如断智二德故。
        【钞】断德者。香能避恶。有灭秽义。诸恶净尽。名之为香。智德者。光能破暗。有智慧义。灵明广照。名之为光。又常香止被鼻根。香中发光。兼被眼根。喻声闻止能灭恶。有体无用。佛灭诸恶。能具诸善。具足断智。如香光也。
    【疏】大焰肩者。释义同前。
        【钞】焰肩之名屡出。正由佛同名号。无量无边故。
    【疏】杂色宝华严身者。万行因华。庄严法身故。
        【钞】万行庄严者。虽证法身。若无万行。名素法身。佛称一切种智。故须四等六度。种种行门。无不备集。积功累德。助显法身。如万种宝华庄严色身也。以法身本具恒沙性德故。
    【疏】娑罗树王者。娑罗。此云坚固。亦云最胜。德不变易。三界独尊。如树王故。
        【钞】坚固者。此树岁寒不凋。斧斤不损。有坚固义。如佛证法身。惑不能摇。境不能动故。最胜者。此树高大。一切林木无能及者。如佛超三界。众圣中尊故。具斯二德。名树王也。
    【疏】宝华德者。佛德如宝华故。
        【钞】前云严身。严有因义。今但言华。以华喻德。佛之万德。贵重华美。如宝华也。一云常乐我净。佛之四德。常如宝华无凋落故。乐如宝华悦人意故。我如宝华无待外故。净如宝华体莹洁故。富有万德。贵重华美。可例知矣。
    【疏】见一切义者。诸法之义。无不知故。
        【钞】一切者。世出世间。诸法无量。则义无量。有知近义。不知远义者。有知偏义。不知圆义者。有知总义。不知别义者。有知实义。不知权义者。佛无不见。如悉达太子。名一切义成。即此意也。
    【疏】如须弥山者。须弥为众山之王。佛德超绝。如须弥故。
        【钞】前言须弥相。故指相好。今无相字。专就德言。合万德而交罗。如须弥以宝成称妙。中天下而独立。如须弥以最上称高。须弥王于众山。如来王于三界。其义一也。
    【疏】称理。则自性仰之弥高不可尽。是上方恒沙佛义。
        【钞】颜渊叹道。曰。仰之弥高。今借用之。言灵心卓越。体绝攀缘。仰之弥勤。高之益甚。昔净名过上方四十二恒河沙世界。而取香饭。今谓更过上方不可说恒河沙世界。求于自性。譬如接竹点天。欲至其巅。终不可得。
        ○二现相表真
【经】各于其国。出广长舌相。遍覆三千大千世界。
        ○三发言劝信
【经】说诚实言。汝等众生。当信是称赞不可思议功德。一切诸佛所护念经。
    【疏】以上六方佛赞。亦是阿弥陀佛本愿力故。
        【钞】本愿者。大本法藏愿云。我作佛时。名闻十方无央数世界。诸佛各于大众之中。称我功德。及与国土等。故今成佛。如其所愿。
    【疏】有执楞严。谓观音耳根。此方教体。势至念佛。不与圆通。云何今日普教念佛。以此为疑者。正由不达六方佛赞故。
      【钞】疑者。谓念佛法门。既不逗此方之机。又不入圆通之选。既居此方。何必念佛。今观六方诸佛皆赞此经。则知耳根者。偏逗此方之机。念佛则普逗十方世界之机也。大本云。十方众生。称我名号。必生我国。是也。耳根者。偏逗人类之机。念佛则普逗六道众生之机也。大本云。地狱鬼畜生。亦生我剎中。是也。然则耳根不摄念佛。念佛能摄耳根。是故耳根者。此方释迦如来所赞。念佛者。十方恒沙如来所赞。今从多赞故也。且今普天之下。缁素男女。自然念佛。如前文所明逗机之广。又何疑哉。试设一喻。如此国中。有百千邑。于中士子分习五经。或有一邑。士多习诗。或有一邑。士多习礼。所称多习。据本邑故。如其参会诸经。通较合国。则习之最多。莫尚于易。今此耳根。如诗礼故。今此念佛。如周易故。
    【疏】问。既六方诸佛。共赞西方。云何六祖不随佛赞。反似斥无。其故安在。答。此有四意。一为门不同故。二似毁实赞故。三不为初机故。四记录有讹故。
        【钞】六祖坛经云。东方人造恶。念佛求生西方。西方人造恶。念佛求生何国。又云。愚人愿东愿西。后人执此。遂疑六祖说无西方。故为此辩。初为门不同者。复有二义。一者且据理事二门。六祖所说。是以理夺事门。若以事夺理门。则佛事门中。不舍一法。安得拨无净土。二者晋宋而下。竞以禅观相高。直指单传之意。几于晦塞。于时达摩始唱。诸祖继兴。惟欲大明此道。而此道无佛无众生。今西方者。正开示众生趣向佛故。此道举心即错。动念即乖。今西方者。正教人起心念佛故。此道心境俱寂。今西方者。正以佛国为境。发心求生故。是虽理无二致。而门庭施设不同。随时逐机。法自应尔。假使才弘直指。复赞西方。则直指之意。终无由明矣。故六祖与净土诸师。易地则皆然也。二似毁实赞者。六祖东西之说。只是劝人要须实心为善。空愿无益。何曾说无西方。喻如孔子生于东鲁。今有人言。齐人造恶。慕孔子求居鲁邦。鲁人造恶。慕孔子求居何国。盖谓为善是真学仲尼。何曾说无东鲁。六祖此言。正经中必以多善根。得生彼国之谓也。恶得云毁。三不为初机者。六祖自云。吾戒定慧接最上乘人。今初心下凡。以秋毫世智。藐视西方。妄谈般若。非徒无益。而又害之。故坛经者。慎勿示之初机。苟投非器。便落狂魔。诚可叹惜。四记录有讹者。坛经又言。西方去此十万八千里。是错以五天竺等为极乐也。五天震旦。同为娑婆秽土。何须分别。愿东愿西。而极乐自去此娑婆十万亿土。盖坛经皆学人记录。宁保无讹。不然。则借此之西域。以喻彼之西方耳。古谓尽信书。不如无书者。此也。况西方千佛所赞。今乃疑千佛之言。信一祖之语。佛尚不足信。况于祖乎。明智者。当为世人决疑起信。在在处处。弘赞流通。即是代诸佛出广长舌。即是报佛深恩。如其违背圣言。故为魔说。其为罪也。何可言尽。今以喻明。于此有人。日出万言。以谤万佛。积满千岁。是人罪业。无量无边。而复有人出一恶言。拨无净土。阻人念佛。是人罪业。过于前人百千万倍。乃至无算。何以故。微尘诸佛。赞叹西方。惟欲人人成佛。汝独生谤。即是遍谤微尘如来。陷害众生。常沉苦海。不得成佛。故罪如是。其慎辞哉。
    【疏】称理。则自性遍照。是六方佛赞义。
      【钞】灵光独耀。迥绝中边。真照无私。何分彼此。故得一多无碍。主伴交成。无碍。则千差虽隔而非殊。交成。则万法不期而自会。然则六方不离于咫尺。诸佛悉现于毫端。今者此经。当在何处。
        ○二释经应赞（二）　初征名二释义
        ○初征名
【经】舍利弗。于汝意云何。何故名为一切诸佛所护念经。
    【疏】名必有义。彰阐其义。方克奉行。无所疑故。
        【钞】题十六字。但征下之八字者。以不可思议。释迦所赞。其义已明。他方佛赞。增此八字。故征其义。云何佛护。云何佛念。以前教当信是经。今谓义明。然后信固也。
          ○二释义（三） 初闻持二利益三勉信
          ○初闻持
【经】舍利弗。若有善男子善女人。闻是经受持者。及闻诸佛名者。
    【疏】闻是经者。牒上依正信愿。持名往生等。闻受持。即前三慧三资粮故。
        【钞】闻即闻慧。受即思慧。持即修慧。闻即信义。受即愿义。持即行义。详见前释。
    【疏】闻诸佛名。牒上六方诸佛名也。闻经受持。闻佛名者。亦应受持故。
        【钞】问。此经闻阿弥陀佛名号为往生因。何兼诸佛。答。弥陀功德。为恒沙诸佛之所共赞。则闻诸佛名。知诸佛赞。信受此经。倍复亲切。故双举也。华严第六回向云。复于佛所。得闻佛名。转更值遇无数诸佛。即闻此经。又闻诸佛名之意也。
    【疏】大本云。多有菩萨。欲闻此经。而不得闻。又经云。宁于地狱得闻佛名。则知闻此经。闻诸佛名。大非易事。
        【钞】菩萨欲闻而不得。则二乘凡夫可知矣。大本偈云。若不往昔修福慧。于此正法不能闻。已曾钦奉诸如来。故有因缘闻此义。地狱闻佛者。华严偈云。宁受地狱苦。得闻诸佛名。不愿生天中。而不闻佛名。故知此经。及与佛名。不易闻也。今得闻之。可弗信受。
    【疏】称理。则自性自轨。是闻此经义。自性自觉。是闻诸佛名义。
        【钞】自轨自持。则尊者不说。我乃无闻。是真般若。自觉自照。则无名无字。无体无相。是名如来。斯则世间难信之妙法。不闻而历历分明。恒沙诸佛之洪名。绝听而轰轰在耳。可谓所未闻经。信之不疑。承事诸佛。无空过者。
        ○二利益
【经】是诸善男子善女人。皆为一切诸佛之所护念。皆得不退转于阿耨多罗三藐三菩提。
    【疏】诸佛护念。故得不退菩提。不退义见前释。
        【钞】上征云何护念。今出其由。谓持经及佛名者。诸佛护之念之。令不退也。又唐译必为十方十殑伽沙诸佛之所摄受。则非惟不止六方。亦不止一恒沙而已。
    【疏】阿者。此云无。耨多罗。此云上。三藐。此云正等。三菩提。此云正觉。言无上正等正觉也。
        【钞】究竟极果。对下而言。名之无上。正观真谛。对邪而言。名之曰正。等观俗谛。对偏而言。名之曰等。亦名曰遍。觉者。灵明自心。正觉者。兼上正等二义。言此觉者。是无上正等之正觉也。良以蠢动含灵。皆有佛性。则菩提者。佛与众生本来无二。无明所覆。遂成迷妄。是则邪觉。不名为正。声闻辟支。止破见思。虽得菩提。其道未中。是则偏觉。不名为等。一切菩萨。已尽尘沙。未尽无明。虽得正等菩提。佛地犹远。不名无上。惟佛一人。妄尽觉满。如望夜月。更无有觉过于此者。名无上正等觉也。今但持佛名。蒙佛护念。于如是觉。即不退转。言直至道场。终不再堕三有。中止化城。决定成佛也。大本法藏愿云。闻我名已。于阿耨多罗三藐三菩提。有退转者。不取正觉。又云。由于此法。不听闻故。有一亿菩萨退转于阿耨多罗三藐三菩提。
    【疏】前云。阿鞞跋致。正此不退菩提义也。而生前生后。意稍差别。
        【钞】阿鞞跋致。云不退者。正言于无上菩提不退转耳。然前云。生彼国者。皆得不退。此言闻经闻佛。皆得不退。则不待往生彼国。而未生以前。即已成就菩提善根。不可破坏。况复生彼。而有退转。复有二义。一者。见生不退。如上所明。二者。纵其少寿多障。不克往生。而乘此自执持力。佛护念力。必于来生菩提善根。亦不丧失。毕竟得生彼佛国土。如昔人谓今生既下此等般若种子。纵未明了。才出头来。管取于般若中现成受用。正此谓也。
    【疏】称理。则自性常觉。是不退菩提义。
        【钞】灵灵独照。了了常知。不减不增。无得无失。菩提即我。我即菩提。尚无有进。云何有退。
        ○三勉信（三）　初因闻信受二随愿得生三总结信愿
        ○初因闻信受
【经】是故舍利弗。汝等皆当信受我语。及诸佛所说。
    【疏】皆当信受。是为第三重劝。有判此处即属流通。今仍属正宗。以承上文。正勉信受。令往生故。前文二皆劝愿。今复劝信。
        【钞】第三劝者。上言闻是说者。止是持名得生。未委退与不退。今言不但得生。必于无上菩提永不退转。如是则愿当益切。故云三劝。未属流通者。以信愿往生。是一经要领。下文重重劝信劝愿。判属正宗。于义为当。汝等者。正指身子。以及现前大众。兼未来一切诸众生等。良以一佛亲宣。即当谛信。诸佛同赞。更复何疑。信行愿三。不可一缺。故前文劝愿。今复劝信。复劝者。前六方中已劝当信是经。今复明言当信我语。良以不愿。由于不信。不信。则起行无由。故佛于此经。重重劝信。如大本言。不信佛语者。乃恶道中来。余殃未尽。愚痴不信。未当解脱。又法藏愿云。至心信乐。欲生我剎。十念必生。惟除五逆诽谤正法。谤正法者。不信之谓也。又文殊般若经。如前所引。末亦云。惟除不信。又华严谓信为道元功德母。而复累言不置。岂徒然哉。清凉大师云。高齐大行和尚。宗崇念佛。以四字教诏。谓信忆二字。不离于心。称敬二字。不离于口。往生净土。要须有信。千信即千生。万信即万生。信佛名字。诸佛即救。诸佛即护。心常忆佛。口常称佛。身常敬佛。始名深信。任意早晚。终无再住阎浮之法。此策发信心。最为切要也。
    【疏】信者。不疑之谓。受者。信已而领纳不忘之谓。信而不受。犹弗信也。
        【钞】信而不受。譬如有人。馈以异宝。虽知是宝。深信无疑。然拒之不纳。信亦何益。故曰犹弗信也。
    【疏】又信即心净。如唯识说。
        【钞】成唯识论云。信者。谓于实德。深忍乐欲。心净为性。何言心净。以心胜故。如水清珠。能清浊水。又诸染法。各自有相。唯有不信。自相浑浊。复能浑浊余心心所。如极秽物。自秽秽他。信正翻彼。故净为相。今修净土。主乎心净。信为急务。明亦甚矣。
    【疏】称理。则自性本来是佛。是信受义。
        【钞】华严十信。全以果佛为自信心。良由佛即是心。故众生心中。念念常有佛成正觉。作如是信。祇园妙旨。千佛玄谈。一时受毕。
        ○二随愿得生
【经】舍利弗。若有人已发愿。今发愿。当发愿。欲生阿弥陀佛国者。是诸人等。皆得不退转于阿耨多罗三藐三菩提。于彼国土。若已生。若今生。若当生。
    【疏】上言信受。今言信已生愿也。已愿。今愿。当愿。过现未三时也。举三时者。明有愿者。无一不生也。
        【钞】已愿已生。则今佛说经之前。已有人求生彼国而得生故。今愿今生。则佛正住世时也。当愿当生。则闻经已后。至于今日。后之后也。先言不退菩提。后云往生者。明发愿者。见世之中已顺觉路。况既得往生乎。无一不生者。见往生者甚多无量也。问。生者既多无量。今何偶一见之。答。十方世界。众如微尘。其往生者何限。子见娑婆。不见尘剎故。又问。生者既多无量。彼土何以容之。答。沧溟纳百川而不溢。明镜含万象而有余。况净土乎。即心是土。即土是心。以心归心。何弗容也。
    【疏】称理。则自性非去来今。是已生今生当生义。
        【钞】万年一念。何古非今。一念万年。何今不古。则念念游行乐国。时时礼觐慈尊。谁非往生者。过去心不可得。现在心不可得。未来心不可得。既无其心。谁是往生者。无生而生。是名已生今生当生。
        ○三总结信愿
【经】是故舍利弗。诸善男子善女人。若有信者。应当发愿。生彼国土。
    【疏】上言有愿必生。则因果历然。只恐不信。与信而不愿耳。故总结信愿。言不信则已。若有信者。应当愿往。是为第四重劝。
        【钞】第四劝者。从初而再。皆明发愿求生。至于三中。复明愿从信起。如上三重。止是劝说应当发愿。未显发愿功德。今言过未现在。但有愿者。无一不生。方知愿力。如是广大。焉可不信。焉可不愿。故云四劝。故云总结。智者云。火车相现。尚得往生。戒定熏修。功不唐捐矣。信之至也。永明云。劫石可磨。我愿无易矣。愿之至也。
    【疏】称理。则自性如智冥契。是信愿双成义。
        【钞】纯然真实而不虚者。自性如也。是之谓信。炽然出生而无尽者。自性智也。是之谓愿。如冥乎智。智契乎如。智外无如。如外无智。文殊信首。具足一心。普贤愿王。不离当念。
        ○四互彰难事令切感发（三）　初己赞诸佛二诸佛赞己三总结难事
        ○初己赞诸佛
【经】舍利弗。如我今者。称赞诸佛不可思议功德。
    【疏】唐译但云。如我今者。称扬赞叹无量寿佛。此言称赞诸佛。古崖云。以弥陀诸佛。同一法身故。
        【钞】同一法身者。如华严颂云。十方诸如来。同共一法身。一身一智慧。力无畏亦然。则弥陀即诸佛。诸佛即弥陀。故不曰弥陀而曰诸佛。盖该弥陀在诸佛中。下言诸佛。亦弥陀与诸佛同赞释迦也。
    【疏】唐译以弥陀该诸佛。今经以诸佛该弥陀。若二说兼具。于文更顺。而义亦足。
        【钞】具二说者。应云如我今者称赞阿弥陀佛。及与诸佛不可思议功德。则经文既顺。而同一法身之义。亦在其中。文义双美。当知什师本有此意。文省便故。奘师后译。特为单举者。欲人于二经善会其意。而不泥其文也。又诸佛弥陀相即。是亦不可思议。
        ○二诸佛赞己（二 ） 初得道难二说法难
        ○初得道难
【经】彼诸佛等。亦称赞我不可思议功德。而作是言。释迦牟尼佛。能为甚难希有之事。能于娑婆国土。五浊恶世。劫浊。见浊。烦恼浊。众生浊。命浊中。得阿耨多罗三藐三菩提。
    【疏】佛佛互赞。表此净土法门。决应信受故。
        【钞】佛佛互赞者。以此念佛求生净土。纵一佛独赞。已当信受不疑。而今不但释迦赞于祇园。诸佛赞于六方。又此佛彼佛递互赞叹。岂非超生脱死。最要法门。是以再四叮咛。多方诲诱。恩逾慈母。仁过旻天。粉骨碎身。难足为报。
    【疏】彼诸佛等。即弥陀与六方诸佛也。释迦此云能仁。牟尼此云寂默。
        【钞】能仁寂默。自有二义。一者对待说。则能者善权方便。曲就机宜。仁者至德洪恩。普沾万类。是大悲利物也。寂则澄然不动。顿息万缘。默则漠尔忘言。永离戏论。是大智冥理也。二者圆融说。以悲即智故。终日度生。无生可度。动一静也。以智即悲故。不起一念。常度众生。静一动也。故知偏举二字。乃至一言。佛之全德。摄无不尽。
    【疏】甚难希有。总下二难。具此二难。故言功德不思议也。
        【钞】言二难者。于五浊得菩提。是为一难。又于五浊说此净土法门。是为二难。并此二种。是为最上难行之事。惟佛行之。希有罕见之事。唯佛有之。又难行能行。犹未希有。甚难行者而能行之。此诚驾古轶今。超贤越圣。天上天下。卓然独擅。而无与等埒者也。故云希有。
    【疏】娑婆此云堪忍。一云忍界。即释迦世尊所主大千世界也。五浊者。以五事交扰。浑浊真性。故名恶世。无五浊者。名善世也。
        【钞】堪忍者。以此中众生。堪能忍受三毒烦恼。轮回生死。不厌离故。忍界者。如来于中独证自誓三昧故。又劫初梵王名忍故。五浊交扰者。性本渊澄。由劫等五。起诸尘滓。如楞严云。譬之清水。投以沙土。土失留碍。水亡清洁。汨然浑浊故。世者。迁流不已之谓。则此世之前。此世之后。当有无五浊之善世。今云恶世。据释迦见世言也。
    【疏】劫者。梵语。具云劫波。此云时分。劫浊者。无别体。以有四浊得名。众浊交凑。即其相也。
        【钞】劫浊者。一大劫中。成住坏空二十小劫。辘轳增减。人寿增至八万岁时。增之极也。乃百年减一。减至二万。即入劫浊。无别体者。由下四浊。当此劫中。因以得名。此之劫分。众浊交凑。昏乱驳杂。故云浊也。反显极乐国中。阿弥陀佛见在说法。清净之时。非劫浊故。今日我等。何为安处劫浊之世。而不求生彼国乎。下四仿此。故智者云。他方净土无三毒等。则名五清。正此意也。
    【疏】见浊者。五利使为体。开之则六十二等。诸见炽盛。即其相也。
        【钞】五利使者。一身见。谓执我我所。而起我身之见。二边见。谓执断执常。失乎中道。而起边傍之见。三戒取。谓非因计因。修诸苦行。而起取著我能持戒之见。四见取。执粗为胜。担麻弃金。而起自负所见之见。五邪见。谓拨无因果。堕豁达空。而起邪外不正之见。此五者。能令众生趋入生死。故名为使。而几微迅疾。为害非细。对五钝言。故名利使。开之则六十二者。以断常二见为本。而色等五阴。各具四句。三世迭之。则成六十。加本断常。成六十二。此之诸见。犹如罗网。犹如稠林。缠缚屈曲。不可出离。浑乱真性。故云浊也。反显极乐国中。人具正见。非见浊故。
    【疏】烦恼浊者。五钝使为体。广之乃至为十。为百八。为八万四千。及恒河沙等。三灾感召。即其相也。
        【钞】五钝使者。一贪。谓遇顺情境。起于爱著。不能舍离故。二瞋。谓遇违情境。起于恚恨。不能容忍故。三痴。谓于非违非顺境。起于愚暗。不能觉察故。四慢。谓于一切众生。起骄傲心。上陵下忽。不能恭逊故。五疑。谓于诸善法。起猜贰心。欲进欲退。不能决定故。此五者。亦能使人趋入生死。故名曰使。较前稍为重滞。故名钝使。广之者。谓合五利。为十烦恼。又分之为九十八。加十缠。成百八烦恼。又细推之。则八万四千。乃至恒沙。多多无量。劳烦我心。不得安隐。热恼我心。不得清凉。又喧烦之法。逼乱心神。使真明不朗。故名烦恼。三灾感召者。贪感饥馑。瞋感刀兵。痴感疾疫。乃至水火风之大难。皆以类从。故名浊也。反显极乐国中。人悉智慧。非烦恼浊故。
    【疏】众生浊者。一云阿含三义为体。又云揽五阴见慢果报为体。恶名秽称。即其相也。
        【钞】三义者。阿含经云。一者。劫初光音下生。二者。揽众阴而生。三者。处处受生。故云众生。五阴。即色受等。见者。横计主宰为见我。慢者。俱生主宰为慢我。果报者。前所作因。今受果报。亦上受生义也。恶名秽称者。生佛相对。众生之名。下劣鄙陋。轮回六道。备受诸苦。故云浊也。反显极乐国中。诸上善人。同会一处。非众生浊故。
    【疏】命浊者。以色心连持为体。催年减寿。即其相也。
        【钞】连持者。依业所引第八识种。外色内心。互相连属。即息暖识三。相持不散。是为命根。一不连持。命根即断。故以为体。催年减寿者。当此减劫。不满百年。而复泡沫风灯。剎那不住。尤为短促。故云浊也。反显极乐国中。人民寿命。同佛无量。非命浊故。
    【疏】此之五浊。且据果言。若楞严所云。或配三细六粗。或配五阴。义亦不异。
        【钞】配三细等者。以劫浊配业相。谓无明初起。性遂浑浊故。次以见浊配转相。现相。次以烦恼浊配智相续执取计名字相。次以众生浊配造业相。次以命浊配业系苦相。配五阴者。以劫浊配色阴。谓空见不分。妄见空而两无其实。性为浑浊故。次以见浊配受阴。次以烦恼浊配想阴。次以众生浊配行阴。次以命浊配识阴。言不异者。前一说。心无初相。则超劫浊。乃至无业系苦。则超命浊。是断无明等。名五浊得菩提也。后一说。色阴破。则超劫浊。乃至识阴破。则超命浊。是破五阴等。名五浊得菩提也。为说少殊。而义则大同也。
    【疏】观经云。浊恶不善。五苦所逼。今不言五苦者。文省也
        【钞】五苦者。疏云。五道之苦。或五痛五烧五恶等。详具大本。兹不繁录。以浊必有苦。举浊该苦。故曰文省。
    【疏】此五浊处。能自立者。亦已鲜矣。得成正觉。宁不难乎。是为第一重难事。明自利功德不可思议。
        【钞】自立者。五浊恶世。人生其中。外则时势之所逼恼。内则惑障之所萦缠。况乎身属四生。命存呼吸。是以欲洁偏污。求升反坠。能于此中。分别善恶。持戒修福。自立于人天之位者。鲜矣。能于此中。深惧无常。修四谛十二因缘。自立于声闻缘觉之位者。抑又鲜矣。乃于此中。永断无明。高超三界。而得于无上正等菩提。是则同居火宅。独驭宝车。共溺爱河。卓登彼岸。岂非忍人所不能忍。行人所不能行。此之谓难。此之谓自利功德不可思议也。
    【疏】称理。则自性始觉冥乎本觉。是我赞诸佛义。本觉冥乎始觉。是诸佛赞我义。自性寂而常照。照而常寂。是释迦牟尼义。自性染而不染。不染而染。是五浊菩提义。
        【钞】因该果海。果彻因源。则始本不二。用不离体。体不离用。则寂照同时。不染而染。难可了知。是菩提沉埋五浊。染而不染。难可了知。是五浊独露菩提。故知此佛彼佛。同归寂照之自心。烦恼菩提。不出悟迷之一念。本师即我。我即菩提。及得菩提。实无所得。
        ○二说法难
【经】为诸众生。说是一切世间难信之法。
    【疏】前是人中难事。今是难事中之难事也。良由净土法门。一切世间之所难信。佛于恶世得道。复于恶世说此法。以度众生。又难中难也。是为第二重难事。明利他功德不可思议。
        【钞】言难信者。略举有十。今居秽土。习久心安。乍闻彼国清净庄严。疑无此事。难信一也。纵信彼国。又疑十方佛剎。皆可往生。何必定生极乐。难信二也。纵信当生。又疑娑婆之去极乐。十万亿剎。云何极远。而得往彼。难信三也。纵信不远。又疑博地凡夫。罪障深重。云何遽得往生彼国。难信四也。纵信得生。又疑生此净土。必有奇妙法门。多种功行。云何但持名号。遂得往生。难信五也。纵信持名。又疑持此名号。必须多历年劫。乃克成就。云何一日七日。便得生彼。难信六也。纵信七日得生。又疑七趣受生。不离胎卵湿化。云何彼国。悉是莲华化生。难信七也。纵信莲生。又疑初心入道。多涉退缘。云何一生彼国。便得不退。难信八也。纵信不退。又疑此是接引钝机众生。上智利根。不必生彼。难信九也。纵信利根亦生。又疑他经。或说有佛。或说无佛。或有净土。或无净土。狐疑不决。难信十也。故难信而曰一切世间。是不但恶道难信。而人天犹或疑之。不但愚迷难信。而贤智犹或疑之。不特初机难信。而久修犹或疑之。不特凡夫难信。而二乘犹或疑之。故曰一切世间难信之法。今于此世演说此法。是犹入裸形之国。宣示威仪。对生盲之人。指陈黑白。此之谓难。此之谓利他功德不可思议也。
    【疏】又法华金刚皆云难信。与此同意。
        【钞】法华云。欲令众生。皆得闻知一切世间难信之法。又云。此经难闻。信受亦难。金刚般若云。闻说此经。心即狂乱。狐疑不信。而以不惊不怖不畏为希有。不惊等即能信也。今经难信。同于二经。奚可轻也。
    【疏】问。既云难信。则说为强聒。何以说为。答。终以佛说。有信者故。
        【钞】因说有信者。此之妙法。若如来曾不闻宣。则万古永同长夜。终无有人念佛求生。故叹其难信者。见不信者之自弃。能信者之有缘。令一切众生悲伤绝分。而欣幸得闻故。今之信净土者。皆因佛说而发起也。虽今不信。一历耳根。永为道种故。
    【疏】称理。则自性不可凑泊。是难信法义。
        【钞】当知自性。不可以有心求。不可以无心得。不可以语言造。不可以寂默通。离四句。绝百非。空里栽华。波心踏月。无汝措手足处。是故灵山上德。终成败北之愆。汉地金刚。始有灭南之想。能信是法。岂不难哉。
        ○三总结难事
【经】舍利弗。当知我于五浊恶世。行此难事。得阿耨多罗三藐三菩提。为一切世间说此难信之法。是为甚难。
    【疏】述诸佛语。重为申明。见此二难。古佛不虚为赞辞。今佛非滥膺美誉。实语实行。两相符合。万代众生。当谛信而勿疑。感恩而无已者也。可谓反复叮咛。婆心大切矣。
        【钞】得道之难。其难有二。一谓善世得道。未足为难。今于恶世。二谓恶世得道。而得小果。犹未为难。今得无上菩提。是以难也。说法之难。其难亦二。一谓善世说法。未足为难。今于恶世。二谓恶世说法。而说其易信者。犹未为难。今说难信之法。是以难也。略为四喻。第一喻者。譬如有人。身入大海。复乘破舟。复遇逆风。复冲巨浪。复值罗剎鱼王毒龙。危在顷刻。而能于中。安隐得渡。是之谓难。不但自渡。并渡诸人。置之彼岸。是难中难。大海。破舟。逆风。巨浪。及罗剎等。此喻五浊。自渡。喻得道。渡人。喻说法也。第二喻者。譬如有人。身罹重病。复处风露。复乏饮食。复遭跌扑。复值庸医。误进药饵。危在顷刻。而能于中。调理痊安。是之谓难。不但自疗。并余病者。皆使平复。是难中难。第三喻者。譬如有人。身在囹圄。复膺楚挞。复系枷杻。复染疾疫。复被监押。将临诛戮。危在顷刻。而能于中。忽然解脱。是之谓难。不但自脱。并诸罪人。悉得免离。是难中难。第四喻者。譬如有人。身堕井中。复遇毒蛇。复困荆棘。复淹寒水。复值恶人。抛掷土石。危在顷刻。而能于中。腾跃而出。是之谓难。不但自出。并余同堕。俱时上升。是难中难。五浊等喻。义说同上。此之四喻。略喻释迦二种难事。明浅易晓。使知如来不惮劬劳。备历艰苦。为我等故。行难中难。一至于此。闻斯难者。皆应喜悲交集。感极呼号。声震三千大千世界。勇猛精进。思报佛恩。欲报佛恩。不越二事。一者自利。二者利人。自利者。于此恶世。力行此道。因得往生。亦云为难。利人者。于此恶世。复劝诸人。共行此道。同得往生。是则亦云难中难也。
    【疏】又法华极赞说经之难。亦同此意。
        【钞】法华极赞者。谓尽说余经。手掷须弥。足动大千。皆未为难。能于恶世说法华经。是则为难。今经难说。亦复如是。
    【疏】复有二义。前难反显极乐得道为易。后难反显极乐说法为易。
        【钞】得道易者。婆沙论谓念佛往生。乘佛愿力。为易行道。五浊恶世。艰于修进。为难行道故。说法易者。彼国诸上善人。慧深障浅。志意调柔。风树鸟音。悉资解悟。非比此土。刚强难伏。故举难显易。正示极乐决宜求也。
    【疏】称理。则自性心境双融。是行此二难义。
        【钞】心逐境生。心体本寂。则无所得者。名得菩提。境随心现。境体自空。则无法可说。是名说法。心外无境。境外无心。自觉觉他。觉行圆满。
        ○三流通分（二）　初重举听众二明悉奉行
        ○初重举听众
【经】佛说此经已。舍利弗。及诸比丘。一切世间天人阿修罗等。
    【疏】法必流通。以佛说法。为普度众生故。复列众者。经初明众听法。经终明众受法也。独举身子者。以当机故。不言菩萨者。摄比丘中故。阿修罗者。此云非天。等者。等八部六道也。
        【钞】流通者。光明疏云。流者下澍。通者不壅。又圭峰云。都无人传则不流。流者不住。传之遇障则不通。通者不塞。普度者。流通十方。以及三世。非仅为一处一时之众生也。当机者。以难信之法。唯智能信。故始终首举舍利弗也。摄比丘中者。菩萨虽不常随如来。然与诸比丘同为贤圣等侣故。又菩萨真俗双融。随类应机。亦可世间中摄故。一切世间。所该者众。而独举天人阿修罗者。以明修此法门。善道众生。比之余道。为居多故。非天者。修罗富乐同天。无天行故。详有四种。兹不繁举。前列众中无其名者。摄于天人及大众故。问。修罗至为凶顽。何能执持圣号。答。鬼畜尚解归依。修罗岂不信受。不闻世主妙严品。诸修罗等。各得解脱门乎。今处人伦。邈然无信者。良可怪也。
    【疏】称理。则自性究竟圆满。是佛说经已义。自性周遍含容。是一切世间义。
        【钞】究竟。则首尾圆照。无欠无余。周遍。则凡圣该罗。千足万足。如是经者。未呼身子。已毕全文。又何待妙首白槌。双林抚尺。然后名为说法竟也。是故升堂入室。大众无增。鼓寂钟沉。人天不减。
        ○二明悉奉行
【经】闻佛所说。欢喜信受。作礼而去。
    【疏】欢喜者。庆所闻故。信受者。领所闻故。作礼者。重所闻故。去者。闻已则退而修持也。亦前三资粮。及三慧也。
        【钞】庆所闻者。多劫飘零。正以未闻此法。今知持名往生。可谓沉疴枕席。忽遇神方。久客他乡。乍闻家信。欣幸不胜。故云庆也。领所闻者。信之不疑。受之弗失。如奉王敕。如遵父命。故云领也。重所闻者。中心感激。五体翘勤。如蒙至极之恩。拜谢无已。故云重也。修持者。古人进而闻道于师。退而修道于己。非如今人入耳出口也。三资粮者。如上闻而信。即信资。信而受。即愿资。受而去。即行资也。三慧者。闻即闻慧。欢喜信受者。即思慧。去而修持者。即修慧也。
    【疏】又此欢喜。亦具清净三义。如观疏中说。
        【钞】三义者。观经疏谓一能说人清净。二所说法清净。三依法得果清净。具此三义。故欢喜。今持名往生。乃佛所说。佛是一切智人。非四人等也。则人清净。遇如是人。宁不欢喜。持名往生。即证三昧。是圆顿教。非权法也。则法清净。闻如是法。宁不欢喜。持名往生。即不退转。直至成佛。非小果也。则果清净。证如是果。宁不欢喜。
    【疏】又此欢喜。亦通深浅。各随所得。
        【钞】深浅者。如华严初地。名欢喜地。文中具三十欢喜。一当得十句。如所谓念诸佛故生欢喜。念诸法故生欢喜等。今闻此经者。自庆我亦当来得如阿弥陀佛。我亦当来得阿弥陀佛如是妙法也。二现得十句。所谓转离一切世间境界。故生欢喜。亲近一切佛。故生欢喜等。今闻此经者。现得转离娑婆五浊境界。现得往生净土。亲近弥陀。及诸佛也。此欢喜属地位中。而初行亦名欢喜。初住文中。亦云获无边欢喜等。故云深浅。若浅之又浅之。则随其分量。亦得法喜之乐而已。
    【疏】又结归信受者。从始至终。信为根本故。
        【钞】始终者。首标如是。乃信顺之辞。今复末言信受。则知因信生愿。因愿起行。从初发心。次得往生。究竟成佛。皆资信力。故云始终信为根本。
    【疏】大本结经。备陈众生获益。龙天降祥。今不言者。文省也。
        【钞】大本云。佛说此经已。无量众生。发无上正觉心。万二千那由他人。得法眼净。二十二亿诸天人民。得阿那含果。八十万比丘。漏尽意解。四十亿菩萨。得不退转。三千大千世界六种震动。大光普照十方国土。百千音乐。自然而作。无量妙华。芬芬而降。乃至阿迦腻吒天。皆作种种微妙供养。又云。二十五亿众生。得不退忍。四万亿那由他众生。于无上菩提未曾发意。今始初发。种诸善根。愿生极乐世界。皆当往生。各于异方。次第成佛。同名妙音。八万亿那由他众生。得授记法忍。
    【疏】又大本嘱累持经功德。今持此经。亦当如是。
        【钞】大本佛告弥勒。今此法门。付嘱于汝。于大众中。为他开示。当令书写执持。于此经中。生导师想。又云。无量亿诸菩萨。皆悉求此微妙法门。勿违佛教。而弃舍之。当令汝等。沦没长夜。备众危苦。是故我今为大嘱累。今经不言。皆文省故。
    【疏】又大本及法灭经。皆言法灭之日。独留此经。故知此经。总持末法。如华严论中说。
        【钞】大本云。当来之世。经道灭尽。我以慈悲。特留此经百岁。众生得遇。无不得度。若有众生。于此经典。书写供养。受持读诵。为人演说。临命终时。佛与圣众。现其人前。经须臾间。即生彼剎。法灭经云。尔时首楞严经先灭。以次诸经。悉皆灭尽。独留无量寿经。度诸众生。华严论云。正法灭时。以总持持余尊法。为教理流转之因。今谓诸经悉灭。此经独存。念佛一门。广度群品。则诸经已灭而不灭。即是以一存余。流转无尽。正总持之谓也。一切众生。应当尊重恭敬。信受奉行。经所在处。如佛见在。问。独留此经。此经盖指大本。答。前不云乎。文有繁简。义无胜劣。详言之则大本。略言之则今经耳。非有二也。
    【疏】称理。则自性无恼。是欢喜信受义。自性无住。是作礼而去义。
        【钞】烦恼本寂。欢喜亦空。则苦土谁非乐土。来实无来。去亦何去。则往生毕竟无生。以此无生。生彼国土。非生彼土。实生乎自心也。然后无问自说。世尊免付空谈。独任当机。身子不孤重托。是真欢喜。是真信受。是名真法作礼如来。若其外极乐九莲之土。别说唯心。舍弥陀万德之名。另求自性。可谓当渡而问津。对灯而觅火者矣。
        ○三结释咒意
【经】拔一切业障根本得生净土陀罗尼。
    【疏】释咒意者。以咒附经。经得咒而弥显。以经先咒。咒得经而愈灵。交相为用。应结释也。此咒详见不思议神力传。持此咒者。灭罪往生。故以拔业障生净土为名。陀罗尼者。此云总持也。
        【钞】业障者。凡障有三。一烦恼障。二业障。三报障。今言业障。则中摄前后。烦恼者业之因。报者业之果也。业必有因。业必招果。故摄二障。除障贵除其本。如根绝不生芽。芽不生。则枝叶华果。悉不生故。今此咒持之。则烦恼不起。是拔业障根本也。如传言。日夜各持三七遍。灭五逆谤法等罪。是也。得生净土者。轮回娑婆。皆由业障。业障既空。秽土种灭。随愿往生。故得生阿弥陀佛极乐国土。总持者。总统摄持。更无遗失。即咒之别名也。传名不思议神力者。即经名不思议功德也。持咒持名。即得往生。故同名不思议。
【经】宋元嘉天竺三藏求那跋陀罗译
    【疏】宋者。南北朝国名。元嘉者。年号。天竺者。西域国名。求那跋陀罗。此云功德贤。
        【钞】宋言南北者。时方南北分王。宋王江南。谓刘宋也。元嘉者。文帝元嘉末年也。天竺。一云身毒。有五天竺。皆西域也。跋陀博通三藏。尤专大乘。号摩诃衍。神异非一。备载传记。恐繁不叙。一本陀下无罗字。或疑是求那跋摩。以二师同时故。未审何所译也。
【经】咒曰。
    南无阿弥多婆夜（一）　哆他伽多夜（二）　哆地夜他（三）　阿弥利都婆毗（四）　阿弥利哆（五）　悉耽婆毗（六）　阿弥唎哆（七）　毗迦兰帝（八）　阿弥唎哆（九）　毗迦兰多（十）　伽弥腻（十一）　伽伽那（十二）　枳多迦利（十三）　娑婆诃（十四）
    若有善男子。善女人。能诵此咒者。阿弥陀佛。常住其顶。日夜拥护。无令怨家而得其便。现世常得安隐。临命终时。任运往生。
    【疏】诸本句读稍异。今依古本。神咒不翻。不必强释。
        【钞】诸本不同者。如南无阿弥多婆夜。一本作南无阿弥多婆夜多。以次句多字连属上句。故云稍异。今不必苦究是非。但依一本。至心诵持。自成利益。又有谓南无阿弥多婆夜。此云皈命无量寿。多他伽多夜。即多他阿伽度。此云如来。哆地夜他。新译云。他的也挞。旧云怛绖他。绖。音迭。即地夜二合也。此云即说咒曰。自后方是密语。然神咒从古不翻。略有五意。一。如王密旨。勿妄宣传。但宜钦奉故。二。或一语广含多义。如仙陀婆故。三。或此方所无。如阎浮提故。四。或顺古文。如阿耨菩提故。五。或尊重。非唐言可对。如般若故。一云。亦可强翻。既谓之强。曷若已之。
    【疏】经咒相联。正显密圆通义。
        【钞】详陈彼国。依正庄严。信行愿门。如经所明。是之谓显。遵佛秘敕。但持此咒。即得往生。是之谓密。显者。显此密也。密者。密此显也。兼持则双美毕具。单举亦交摄不遗。故曰圆通。
    【疏】虽云交摄。而专持名号。犹胜持咒。亦胜余咒。亦胜一切诸余功德。
        【钞】偏赞持名也。一。胜本咒者。以咒云。诵三十万遍。则见阿弥陀佛。而持名。则一日一心。即佛现前故。又咒云。昼夜六时。各诵三七遍。能灭五逆等罪。而持名。则至心念佛一声。即灭八十亿劫生死重罪故。二。胜余咒者。专持名号。即大神咒。大明咒。无上咒。无等等咒。以十念便得往生。一生便得不退。威灵不测。斯名大神。余可例知故。问。准提功德。至广至大。如何但持佛名。而能胜彼。答。准提因地菩萨。弥陀果位如来。持准提既有神功。念弥陀宁无妙应。是故经云。持六十二亿恒河沙菩萨名号。不如一称观世音菩萨。其福正等。又云。持无量无数观世音菩萨名号。不如一称地藏菩萨。其福正等。况如来乎。三。亦胜诸余功德者。六度万行。法门无量。而专持名号。则种种功德。摄无不尽。以不出一心故。如前文中广说。愿净业弟子。专其信。不二其心。如经云。设有一法。过于涅槃。亦所不顾。禅宗知识。有教人但持话头。一切不作。故知原业余门者。尚当改修念佛。何况原念佛人。乃变其所守。而复他尚。心怀二路。志不归一。云何三昧。而得成就。直至无常。空无所获。罔思己过。反起谤言。呜呼谬哉。
    【疏】称理。则自性空。是拔业障义。自性有。是陀罗尼义。自性不有不空。是生净土义。
        【钞】觅心了不可得。一切业障。谁为根本。即心无所不具。一切功德。何弗总持。当总持而不立纤尘。有是即空之有。无根本而出生万法。空是即有之空。即有则不空。即空则不有。不空不有。惟是一心。不越一心。是名净土。

佛说阿弥陀经疏钞卷四终