佛说阿弥陀经要解

佛说阿弥陀经要解
姚秦三藏法师鸠摩罗什译
清西有沙门蕅益智旭解
原夫诸佛悯念群迷，随机施化。虽归元无二，而方便多门。然于一切方便之中，求其至直捷、至圆顿者，则莫若念佛求生净土。又于一切念佛法门之中，求其至简易、至稳当者，则莫若信愿专持名号。是故净土三经并行于世，而古人独以《阿弥陀经》列为日课。岂非有见于持名一法，普被三根，摄事理以无遗，统宗教而无外，尤为不可思议也哉！古来注疏，代不乏人，世远就湮，所存无几。云栖和尚着为《疏钞》，广大精微。幽溪师伯述《圆中钞》，高深洪博。盖如日月中天，有目皆睹，特以文富义繁，边涯莫测，或致初机浅识，信愿难阶。故复弗揣庸愚，再述《要解》。不敢与二翁竞异，亦不必与二翁强同。譬如侧看成峰，横看成岭，纵皆不尽庐山真境，要不失为各各亲见庐山而已。将释经文，五重玄义。
第一释名。此经以能说所说人为名。佛者，此土能说之教主，即释迦牟尼。乘大悲愿力，生五浊恶世。以先觉觉后觉，无法不知，无法不见者也。说者，悦所怀也。佛以度生为怀，众生成佛机熟，为说难信法，令究竟脱，故悦也。阿弥陀，所说彼土之导师，以四十八愿，接信愿念佛众生生极乐世界，永阶不退者也。梵语阿弥陀，此云无量寿，亦云无量光。要之功德智慧，神通道力，依正庄严，说法化度，一一无量也。一切金口，通名为经。对上五字，是通别合为题也。教行理三，各论通别，广如台藏所明。
第二辨体。大乘经皆以实相为正体。吾人现前一念心性，不在内，不在外，不在中间。非过去，非现在，非未来。非青黄赤白，长短方圆。非香，非味，非触，非法。觅之了不可得，而不可言其无。具造百界千如，而不可言其有。离一切缘虑分别，语言文字相。而缘虑分别，语言文字，非离此别有自性。要之离一切相，即一切法。离故无相，即故无不相，不得已强名实相。实相之体，非寂非照，而复寂而恒照，照而恒寂。照而寂，强名常寂光土。寂而照，强名清净法身。又照寂强名法身，寂照强名报身。又性德寂照名法身，修德寂照名报身。又修德照寂名受用身，修德寂照名应化身。寂照不二，身土不二，性修不二，真应不二，无非实相。实相无二，亦无不二。是故举体作依作正，作法作报，作自作他。乃至能说所说，能度所度，能信所信，能愿所愿，能持所持，能生所生，能赞所赞，无非实相正印之所印也。
第三明宗。宗是修行要径，会体枢机，而万行之纲领也。提纲则众目张，挈领则襟袖至。故体后应须辨宗。此经以信愿持名为修行之宗要。非信不足启愿，非愿不足导行，非持名妙行不足满所愿而证所信。经中先陈依正以生信，次劝发愿以导行，次示持名以径登不退。信则信自，信他，信因，信果，信事，信理。愿则厌离娑婆，欣求极乐。行则执持名号，一心不乱。信自者，信我现前一念之心，本非肉团，亦非缘影；竖无初后，横绝边涯；终日随缘，终日不变。十方虚空微尘国土，元我一念心中所现物。我虽昏迷倒惑，苟一念回心，决定得生自心本具极乐，更无疑虑。是名信自。信他者，信释迦如来决无诳语，弥陀世尊决无虚愿，六方诸佛广长舌决无二言。随顺诸佛真实教诲，决志求生，更无疑惑。是名信他。信因者，深信散乱称名，犹为成佛种子，况一心不乱，安得不生净土。是名信因。信果者，深信净土，诸善聚会，皆从念佛三昧得生，如种瓜得瓜，种豆得豆，亦如影必随形，响必应声，决无虚弃。是名信果。信事者，深信只今现前一念不可尽故，依心所现十方世界亦不可尽。实有极乐国在十万亿土外，最极清净庄严，不同庄生寓言。是名信事。信理者，深信十万亿土，实不出我今现前介尔一念心外，以吾现前一念心性实无外故。又深信西方依正主伴，皆吾现前一念心中所现影。全事即理，全妄即真，全修即性，全他即自。我心遍故，佛心亦遍，一切众生心性亦遍。譬如一室千灯，光光互遍，重重交摄，不相妨碍。是名信理。如此信已，则娑婆即自心所感之秽，而自心秽，理应厌离。极乐即自心所感之净，而自心净，理应欣求。厌秽须舍至究竟，方无可舍。欣净须取至究竟，方无可取。故《妙宗》云：取舍若极，与不取舍亦非异辙。设不从事取舍，但尚不取不舍，即是执理废事。既废于事，理亦不圆。若达全事即理，则取亦即理，舍亦即理。一取一舍，无非法界。故次信而明愿也。言执持名号一心不乱者，名以召德，德不可思议，故名号亦不可思议。名号功德不可思议，故使散称为佛种，执持登不退也。然诸经示净土行，万别千差。如观像、观想、礼拜供养、五悔六念等，一一行成，皆生净土。唯持名一法，收机最广，下手最易。故释迦慈尊，无问自说，特向大智舍利弗拈出，可谓方便中第一方便，了义中无上了义，圆顿中最极圆顿。故云：清珠投于浊水，浊水不得不清；佛号投于乱心，乱心不得不佛也。信愿持名，以为一乘真因。四种净土，以为一乘妙果。举因则果必随之，故以信愿持名为经正宗。其四种净土之相，详在《妙宗钞》，及《梵网玄义》，兹不具述。俟后释依正文中，当略示耳。
第四明力用。此经以往生不退为力用。往生有四土，各论九品。且略明得生四土之相：若执持名号，未断见思，随其或散或定，于同居土分三辈九品；若持至事一心不乱，见思任运先落，则生方便有余净土；若至理一心不乱，豁破无明一品，乃至四十一品，则生实报庄严净土，亦分证常寂光土；若无明断尽，则是上上实报，究竟寂光也。不退有四义：一念不退。破无明，显佛性，径生实报，分证寂光。二行不退。见思既落，尘沙亦破，生方便土，进趋极果。三位不退。带业往生，在同居土，莲华托质，永离退缘。四毕竟不退。不论至心散心，有心无心，或解不解，但弥陀名号，或六方佛名，此经名字，一经于耳，假使千万劫后，毕竟因斯度脱。如闻涂毒鼓，远近皆丧，食少金刚，决定不消也。复次只带业生同居净证位不退者，皆与补处俱，亦皆一生必补佛位。夫上善一处，是生同居，即已横生上三土，一生补佛。是位不退，即已圆证三不退。如斯力用，乃千经万论所未曾有。较彼顿悟正因，仅为出尘阶渐，生生不退，始可期于佛阶者，不可同日语矣。宗教之士，如何勿思。
第五教相。此大乘菩萨藏摄。又是无问自说，彻底大慈之所加持，能令末法多障有情，依斯径登不退。故当来经法灭尽，特留此经住世百年，广度含识。阿伽陀药，万病总持，绝待圆融，不可思议。华严奥藏，法华秘髓，一切诸佛之心要，菩萨万行之司南，皆不出于此矣。欲广叹述，穷劫莫尽，智者自当知之。
入文分三：初序分、二正宗分、三流通分。此三名初善、中善、后善。序如首，五官具存。正宗如身，脏腑无阙。流通如手足，运行不滞。故智者释《法华》，初一品皆为序，后十一品半皆为流通。又一时迹本二门，各分三段。则法师等五品，皆为迹门流通。盖序必提一经之纲，流通则法施不壅，关系非小。后人不达，见经文稍涉义理，便判入正宗。致序及流通，仅存故套。安所称初语亦善，后语亦善也哉。
（甲）初序分二：初通序、二别序。（乙）初中二：初标法会时处、二引大众同闻。（丙）今初
如是我闻。一时佛在舍卫国，祇树给孤独园。
如是，标信顺。我闻，标师承。一时，标机感。佛，标教主。舍卫等，标说经处也。实相妙理，古今不变名如。依实相理，念佛求生净土，决定无非曰是。实相非我非无我，阿难不坏假名，故仍称我。耳根发耳识，亲聆圆音，如空印空名闻。时无实法，以师资道合，说听周足名一时。自觉觉他，觉行圆满，人天大师名佛。舍卫，此云闻物，中印度大国之名，波斯匿王所都也。匿王太子名只陀，此云战胜。匿王大臣名须达多，此云给孤独。给孤长者布金买太子园，供佛及僧。只陀感叹，施余未布少地。故并名祇树给孤独园也。
（丙）二引大众同闻三：初声闻众、二菩萨众、三天人众。
声闻居首者，出世相故，常随从故，佛法赖僧传故。菩萨居中者，相不定故，不常随故，表中道义故。天人列后者，世间相故，凡圣品杂故，外护职故。
（丁）初声闻众又三：初明类标数、二表位叹德、三列上首名。（戊）今初。
与大比丘僧，千二百五十人俱。
大比丘，受具足戒出家人也。比丘梵语，含三义：一、乞士，一钵资身，无所蓄藏，专求出要；二、破恶，正慧观察，破烦恼恶，不堕爱见；三、怖魔，发心受戒，羯磨成就，魔即怖也。僧者，具云僧伽，此翻和合众。同证无为解脱，名理和。身同住，口无诤，意同悦，见同解，戒同修，利同均，名事和也。千二百五十人者，三迦叶师资共千人，身子、目连师资二百人，耶舍子等五十人。皆佛成道，先得度脱，感佛深恩，常随从也。
（戊）二表位叹德
皆是大阿罗汉，众所知识。
阿罗汉亦含三义：一、应供，即乞士果；二、杀贼，即破恶果；三、无生，即怖魔果。复有慧解脱、俱解脱、无疑解脱三种不同，今是无疑解脱，故名大。又本是法身大士，示作声闻，证此净土不思议法，故名大也。从佛转轮，广利人天，故为众所知识。
（戊）三列上首名
长老舍利弗、摩诃目犍连、摩诃迦叶、摩诃迦旃延、摩诃俱絺罗、离婆多、周利槃陀伽、难陀、阿难陀、罗侯罗、憍梵波提、宾头卢颇罗堕、迦留陀夷、摩诃劫宾那、薄拘罗、阿冕楼驮，如是等诸大弟子。
德腊俱尊，故名长老。身子尊者声闻众中，智慧第一。目连尊者神通第一。饮光尊者身有金光，传佛心印为初祖，头陀行第一。文饰尊者婆罗门种，论议第一。大膝尊者答问第一。星宿尊者无倒乱第一。继道尊者因根钝仅持一偈，辩才无尽，义持第一。喜尊者佛之亲弟，仪容第一。庆喜尊者佛之堂弟，复为侍者，多闻第一。覆障尊者佛之太子，密行第一。牛司尊者宿世恶口，感此余报，受天供养第一。不动尊者久住世间，应末世供，福田第一。黑光尊者为佛使者，教化第一。房宿尊者知星宿第一。善容尊者寿命第一。无贫尊者亦佛堂弟，天眼第一。此等常随众，本法身大士，示作声闻，为影响众。今闻净土摄受功德，得第一义悉檀之益，增道损生，自净佛土，复名当机众矣。
（丁）二菩萨众
并诸菩萨摩诃萨，文殊师利法王子、阿逸多菩萨、乾陀诃提菩萨、常精进菩萨，与如是等诸大菩萨。
菩萨摩诃萨，此云大道心成就有情。乃悲智双运，自他兼利之称。佛为法王，文殊绍佛家业，名法王子，菩萨众中，智慧第一。非勇猛实智，不能证解净土法门，故居初。弥勒当来成佛，现居等觉，以究竟严净佛国为要务，故次列。不休息者，旷劫修行不暂停故。常精进者，自利利他无疲倦故。此等深位菩萨，必皆求生净土，以不离见佛，不离闻法，不离亲近供养众僧，乃能速疾圆满菩提故。
（丁）三天人众
及释提桓因等，无量诸天大众俱。
释提桓因，此云能为主，即忉利天王。等者，下等四王，上等夜摩、兜率、化乐、他化，色、无色无量诸天也。大众俱，谓十方天人八部修罗人非人等无不与会，无非净土法门所摄之机也。通序竟。
（乙）二别序。发起序也。
净土妙门，不可思议，无人能问，佛自唱依正名字为发起。又佛智鉴机无谬，见此大众应闻净土妙门而获四益，故不俟问，便自发起。如《梵网》下卷自唱位号云我今卢舍那等，智者判作发起序，例可知也。
尔时佛告长老舍利弗：从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。
净土法门，三根普摄，绝待圆融，不可思议。圆收圆超一切法门，甚深难信。故特告大智慧者，非第一智慧，不能直下无疑也。西方者，横亘直西，标示现处也。十万亿者，千万曰亿，今积亿至十万也。佛土者，三千大千世界，通为一佛所化。且以此土言之，一须弥山，东西南北各一洲，同一日月所照，一铁围山所绕，名一四天下。千四天下名小千世界，千小千名中千世界，千中千名大千世界。过如此佛土十万亿之西，是极乐世界也。问：何故极乐在西方？答：此非善问。假使极乐在东，汝又问何故在东，岂非戏论。况自十一万亿佛土视之，又在东矣，何足致疑。有世界名曰极乐，序依报国土之名也。竖约三际以辨时劫，横约十方以定疆隅，故称世界。极乐者，梵语须摩提，亦云安养、安乐、清泰等，乃永离众苦第一安隐之谓，如下广释。然佛土有四，各分净秽。凡圣同居土，五浊重者秽，五浊轻者净。方便有余土，析空拙度证入者秽，体空巧度证入者净。实报无障碍土，次第三观证入者秽，一心三观证入者净。常寂光土，分证者秽，究竟满证者净。今云极乐世界，正指同居净土，亦即横具上三净土也。有佛号阿弥陀，序正报教主之名也，翻译如下广释。佛有三身，各论单复。法身单，指所证理性。报身单，指能证功德智慧。化身单，指所现相好色像。法身复者，自性清净法身，离垢妙极法身。报身复者，自受用报身，他受用报身。化身复者，示生化身，应现化身。又佛界化身，随类化身。虽辨单复三身，实非一非三，而三而一。不纵横，不并别，离过绝非，不可思议。今云阿弥陀佛，正指同居土中示生化身，仍复即报即法也。复次世界及佛皆言有者，具四义：的标实境，令欣求故；诚语指示，令专一故；简非干城阳焰，非权现曲示，非缘影虚妄，非保真偏但，破魔邪权小故；圆彰性具，令深证故。今现在说法者，简上依正二有，非过去已灭，未来未成，正应发愿往生，亲觐听法，速成正觉也。复次二有现在，劝信序也；世界名极乐，劝愿序也；佛号阿弥陀，劝持名妙行序也。复次阿弥序佛，说法序法，现在海会序僧。佛法僧同一实相，序体；从此起信愿行，序宗；信愿行成，必得往生见佛闻法，序用；唯一佛界为所缘境，不杂余事，序教相也。言略意周矣。初序分竟。
（甲）二正宗分三：初广陈彼土依正妙果以启信、二特劝众生应求往生以发愿、三正示行者执持名号以立行。
信愿持名，一经要旨。信愿为慧行，持名为行行。得生与否，全由信愿之有无。品位高下，全由持名之深浅。故慧行为前导，行行为正修，如目足并运也。
（乙）初文为二：初依报妙、二正报妙。（丙）初又二：初征释、二广释。（丁）初又二：初征、二释。（戊）今初。
舍利弗，彼土何故名为极乐？
（戊）二释又二：初约能受用释、二约所受用释。（己）今初。
其国众生，无有众苦，但受诸乐，故名极乐。
众生是能受用人，等觉以还皆可名。今且约人民言，以下下例上上也。娑婆苦乐杂。其实苦是苦苦，逼身心故。乐是坏苦，不久住故。非苦非乐是行苦，性迁流故。彼土永离三苦，不同此土对苦之乐，乃名极乐。一往分别。同居五浊轻，无分段八苦，但受不病不老，自在游行，天食天衣，诸善聚会等乐。方便体观巧，无沈空滞寂之苦，但受游戏神通等乐。实报心观圆，无隔别不融之苦，但受无碍不思议乐。寂光究竟等，无法身渗漏，真常流注之苦，但受称性圆满究竟乐。然同居众生，以持名善根福德同佛故，圆净四土，圆受诸乐也。复次极乐最胜，不在上三土，而在同居。良以上之，则十方同居，逊其殊特，下又可与此土较量。所以凡夫优入而从容，横超而度越。佛说苦乐，意在于此。
（己）二约所受用释
又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝，周匝围绕，是故彼国名为极乐。
七重，表七科道品。四宝，表常、乐、我、净四德。周匝围绕者，佛菩萨等无量住处也。皆四宝则自功德深，周匝绕则他贤圣遍，此极乐真因缘也。此等庄严，同居净土是增上善业所感，亦圆五品观所感，以缘生胜妙五尘为体；方便净土是即空观智所感，亦相似三观所感，以妙真谛无漏五尘为体；实报净土是妙假观智所感，亦分证三观所感，以妙俗谛无尽五尘为体；常寂光土是即中观智所感，亦究竟三观所感，以妙中谛称性五尘为体。欲令易解，作此分别，实四土庄严，无非因缘所生法，无不即空假中。所以极乐同居净境，真俗圆融，不可限量。下皆仿此。问：寂光惟理性，何得有此庄严？答：一一庄严全体理性，一一理性具足庄严，方是诸佛究竟依果。若寂光不具胜妙五尘，何异偏真法性。
（丁）二广释二：初别释所受、二合释能受所受。（戊）初又二：初释生处、二结示佛力。（己）今初。
又舍利弗，极乐国土有七宝池，八功德水，充满其中。池底纯以金沙布地，四边阶道，金、银、琉璃、玻璃合成。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。
上明住处，今明生处。宝池金银等所成，不同此方土石也。八功德者：一、澄清，异此方浑浊；二、清冷，异寒热；三、甘美，异咸淡劣味；四、轻软，异沉重；五、润泽，异缩腐褪色；六、安和，异急暴；七、除饥渴，异生冷；八、长养诸根，异损坏诸根，及沴戾增病没溺等也。充满其中，异枯竭泛滥。底纯金沙，异污泥。阶道四宝，异砖石。陛级名阶，坦途名道，重屋名楼，岑楼名阁。七宝楼阁，异此方土木丹青也。楼阁是住处，及法会处。但得宝池莲胞开敷，便可登四岸，入法会，见佛闻法也。华轮者，轮王金轮大四十里，且举最小者言。若据《观经》及《无量寿会》，大小实不可量，由同居净土身相不等故也。青色名优钵罗，黄色名拘勿头，赤色名钵头摩，白色名芬陀利。由生身有光，故莲胞亦有光。然极乐莲华，光色无量，此亦略言耳。微妙香洁，略叹莲华四德。质而非形曰微。无碍曰妙。非形则非尘，故洁也。莲胞如此，生身可知。
（己）二结示佛力
舍利弗，极乐国土，成就如是功德庄严。
明上住处生处种种庄严，皆是阿弥陀佛大愿大行称性功德之所成就。故能遍严四种净土，普摄十方三世一切凡圣令往生也。复次佛以大愿作众生多善根之因，以大行作众生多福德之缘。令信愿持名者，念念成就如是功德，而皆是已成，非今非当。此则以阿弥种种庄严作增上本质，带起众生自心种种庄严。全佛即生，全他即自。故曰成就如是功德庄严。
（戊）二合释能受所受又二：初约五根五尘明受用、次约耳根声尘明受用。（己）初又二：初正明、二结示。（庚）今初。
又舍利弗，彼佛国土，常作天乐，黄金为地。昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣祴，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。
乐是声尘，地是色尘，华是色香二尘，食是味尘，盛华、散华、经行是触尘，众生五根对五尘可知。常作者，即六时也。黄金为地者，七宝所严地界，体是黄金也。日分初、中、后，名昼三时。夜分初、中、后，名夜三时。故云昼夜六时。然彼土依正各有光明，不假日月，安分昼夜，且顺此方假说分际耳。曼陀罗，此云适意，又云白华。衣祴，是盛华器。众妙华，明非曼陀罗一种，应如妙经四华，表四因位。供养他方佛，表真因会趋极果，果德无不遍也。且据娑婆言十万亿佛，意显生极乐已，还供释迦、弥勒，皆不难耳。若阿弥神力所加，何远不到哉。食时，即清旦，故云即以。明其神足不可思议，不离彼土，常遍十方，不假逾时回还也。此文显极乐一声、一尘、一刹那，乃至跨步弹指，悉与十方三宝贯彻无碍。又显在娑婆则浊重恶障，与极乐不隔而隔。生极乐则功德甚深，与娑婆隔而不隔也。饭食经行者，念食食至，不假安排。食毕钵去，不劳举拭。但经行金地，华乐娱乐，任运进修而已。
（庚）二结示
舍利弗，极乐国土，成就如是功德庄严。
（己）二约耳根声尘明受用。
以此方耳根最利，故别就法音广明。其实极乐摄法界机，五尘一一圆妙，出生一切法门也。
又二：初别明、二总结。（庚）初中二：初化有情声、二化无情声。（辛）初又二：初鸟音法利、二征释略显。（壬）今初。
复次舍利弗，彼国常有种种奇妙杂色之鸟，白鹤、孔雀、鹦鹉、舍利、迦陵频伽、共命之鸟。是诸众鸟，昼夜六时，出和雅音。其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生，闻是音已，皆悉念佛念法念僧。
种种奇妙杂色，言多且美也，下略出六种。舍利，旧云鹙鹭，琦禅师云是春莺，或然。迦陵频伽，此云妙音，未出壳时，音超众鸟。共命，一身两头，识别报同。此二种西域雪山等处有之，皆寄此间爱赏者言其似而已。六时出音，则知净土不以鸟栖为夜，良以莲华托生之身，本无昏睡，不假夜卧也。五根等者，三十七道品也。所谓四念处，一身念处，二受念处，三心念处，四法念处。四正勤，一已生恶法令断，二未生恶法不令生，三未生善法令生，四已生善法令增长。四如意足，一欲如意足，二精进如意足，三心如意足，四思惟如意足。五根者，信正道及助道法名信根；行正道及诸助道善法，勤求不息，名精进根；念正道及诸助道善法，更无他念，名念根；摄心在正道及诸助道善法中，相应不散，名定根；为正道及诸助道善法，观于苦等四谛，名慧根。五力者，信根增长，能破疑惑，破诸邪信，及破烦恼，名信力；精进根增长，破种种身心懈怠，成办出世大事，名精进力；念根增长，破诸邪念，成就一切出世正念功德，名念力；定根增长，能破乱想，发诸事理禅定，名定力；慧根增长，能遮通别诸惑，发真无漏，名慧力。七菩提分，亦名七觉分。智慧观诸法时，善能简别真伪，不谬取诸虚伪法，名择法觉分。精进修诸道法时，善能觉了，不谬行于无益苦行，常勤心在真法中行，名精进觉分。若心得法喜，善能觉了此喜，不依颠倒之法而喜，住真法喜，名喜觉分。若断除诸见烦恼之时，善能觉了，除诸虚伪，不损真正善根，名除觉分。若舍所见念着境时，善能觉了所舍之境虚伪不实，永不追忆，名舍觉分。若发诸禅定之时，善能觉了诸禅虚假，不生爱见妄想，名定觉分。若修出世道时，善能觉了，常使定慧均平；或心沉没，当念用择法、精进、喜三觉分以察起之；或心浮动，当念用除、舍、定三觉分以摄持之；调和适中，名念觉分。八圣道分，亦名八正道分。修无漏行观，见四谛分明，名正见。以无漏心相应思惟动发觉知筹量，为令增长入大涅槃，名正思惟。以无漏慧除四邪命，摄诸口业，住一切正语中，名正语。以无漏慧除身一切邪业，住清净正身业中，名正业。以无漏慧通除三业中五种邪命，住清净正命中，名正命。以无漏慧相应勤精进修涅槃道，名正精进。以无漏慧相应念正道及助道法，名正念。以无漏慧相应入定，名正定。此等道品，依生灭四谛而修，即藏教道品。依无生四谛而修，即通教道品。依无量四谛而修，即别教道品。依无作四谛而修，即圆教道品。藏道品名半字法门，净土浊轻，似不必用，为小种先熟者或暂用之。通道品名大乘初门，三乘共禀，同居净土多说之。别道品名独菩萨法，同居方便净土多说之。圆道品名无上佛法，有利根者，于四净土皆得闻也。如是等法者，等前念处、正勤、如意足，等余四摄、六度、十力无畏无量法门也。三十七品，收法虽尽，而机缘不等，作种种开合名义不同，随所欲闻，无不演畅。故令闻者念三宝，发菩提心，伏灭烦恼也。灼见慈威不可思议，故念佛。法喜入心，法味充足，故念法。同闻共禀，一心修证，故念僧。能念即三观。所念三宝，有别相、一体及四教意义，三谛权实之不同，如上料简道品，应知。
（壬）二征释略显
舍利弗，汝勿谓此鸟，实是罪报所生。所以者何，彼佛国土，无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。
征释可知。问：白鹤等非恶道名耶？答：既非罪报，则一一名字，皆诠如来究竟功德。所谓究竟白鹤等，无非性德美称，岂恶名哉。问：化作众鸟何义？答：有四悉檀因缘。凡情喜此诸鸟，顺情而化，令欢喜故；鸟尚说法，令闻生善故；不于鸟起下劣想，对治分别心故；鸟即弥陀，令悟法身平等，无不具无不造故。此中显微风、树、网等音，及一切依正假实，当体即是阿弥陀佛三身四德，毫无差别也。
（辛）二化无情声
舍利弗，彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音，譬如百千种乐同时俱作。闻是音者，自然皆生念佛念法念僧之心。
情与无情，同宣妙法。四教道品，无量法门，同时演说，随类各解，能令闻者念三宝也。念三宝是从悉檀获益。凡夫创闻，大踊遍身，是欢喜益；与三宝气分交接，必能发菩提心，是生善益；由此伏灭烦恼，是破恶益；证悟一体三宝，是入理益也。初别明竟。
（庚）二总结
舍利弗，其佛国土，成就如是功德庄严。
重重结示，令深信一切庄严，皆导师愿行所成，种智所现；皆吾人净业所感，唯识所变。佛心生心，互为影质，如众灯明，各遍似一。全理成事，全事即理，全性起修，全修在性。亦可深长思矣！奈何离此净土，别谈唯心净土，甘堕鼠即鸟空之诮也哉！初依报妙竟。
（丙）二正报妙二：初征释名号、二别释主伴。（丁）初中二：初征、二释。（戊）今初。
舍利弗，于汝意云何，彼佛何故号阿弥陀？
此经的示持名妙行，故特征释名号，欲人深信万德洪名不可思议，一心执持，无复疑贰也。
（戊）二释二：初约光明释、二约寿命释。
阿弥陀，正翻无量，本不可说。本师以光、寿二义，收尽一切无量。光则横遍十方，寿则竖穷三际。横竖交彻，即法界体。举此体作弥陀身土，亦即举此体作弥陀名号。是故弥陀名号，即众生本觉理性。持名，即始觉合本。始本不二，生佛不二。故一念相应一念佛，念念相应念念佛也。
（己）今初。
舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。
心性寂而常照，故为光明。今彻证心性无量之体，故光明无量也。诸佛皆彻性体，皆照十方，皆可名无量光。而因中愿力不同，随因缘立别名。弥陀为法藏比丘，发四十八愿，有光明恒照十方之愿，今果成如愿也。法身光明无分际，报身光明称真性，此则佛佛道同。应身光明有照一由旬者，十百千由旬者，一世界十百千世界者。唯阿弥普照，故别名无量光。然三身不一不异，为令众生得四益故，作此分别耳。当知无障碍，约人民言。由众生与佛缘深，故佛光到处，一切世间无不圆见也。
（己）二约寿命释
又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。
心性照而常寂，故为寿命。今彻证心性无量之体，故寿命无量也。法身寿命无始无终，报身寿命有始无终。此亦佛佛道同，皆可名无量寿。应身随愿随机，延促不等。法藏愿王，有佛及人寿命皆无量之愿，今果成如愿，别名无量寿也。阿僧祇，无边、无量，皆算数名，实有量之无量。然三身不一不异，应身亦可即是无量之无量矣。及者，并也。人民，指等觉以还。谓佛寿命并其人民寿命，皆无量等也。当知光寿名号，皆本众生建立。以生佛平等，能令持名者，光明寿命同佛无异也。复次由无量光义，故众生生极乐即生十方，见阿弥陀佛即见十方诸佛，能自度即普利一切。由无量寿义，故极乐人民，即是一生补处，皆定此生成佛，不至异生。当知离却现前一念无量光寿之心，何处有阿弥陀佛名号。而离却阿弥陀佛名号，何由彻证现前一念无量光寿之心。愿深思之，愿深思之。
（丁）二别释主伴二：初别释、二结示。（戊）初又二：初主、二伴。（己）今初，此亦释别序中今现在说法句。
舍利弗，阿弥陀佛成佛以来，于今十劫。
此明极乐世界教主成就也。然法身无成无不成，不应论劫。报身因圆果满名成，应身为物示生名成，皆可论劫。又法身因修德显，亦可论成论劫。报身别无新得，应身如月印川，亦无成不成，不应论劫。但诸佛成道，各有本迹，本地并不可测。且约极乐示成之迹而言，即是三身一成一切成，亦是非成非不成而论成也。又佛寿无量，今仅十劫。则现在说法，时正未央。普劝三世众生速求往生，同佛寿命，一生成办也。又下文无数声闻菩萨及与补处，皆十劫所成就。正显十方三世往生不退者，多且易也。
（己）二伴
又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。
他方定性二乘，不得生彼。若先习小行，临终回向菩提，发大誓愿者，生彼国已，佛顺机说法，令断见思，故名罗汉。如别教七住断见思之类，非实声闻也。盖藏通二教，不闻他方佛名，今闻弥陀名号，信愿往生，总属别圆二教所摄机矣。
（戊）二结示
舍利弗，彼佛国土，成就如是功德庄严。
佛及声闻菩萨，并是弥陀因中愿行所成，亦是果上一成一切成。是则佛、菩萨、声闻，各各非自非他，自他不二，故云成就如是功德庄严。能令信愿持名者，念念亦如是成就也。初广陈彼土依正妙果以启信竟。
（乙）二特劝众生应求往生以发愿二：初揭示无上因缘、二特劝。
净土殊胜，谓带业往生，横出三界；同居横具四土，开显四教法轮；众生圆净四土，圆见三身，圆证三不退；人民皆一生成佛。如是等胜异超绝，全在此二科点示，须谛研之。
（丙）今初
又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。
阿鞞跋致，此云不退。一位不退，入圣流，不堕凡地。二行不退，恒度生，不堕二乘地。三念不退，心心流入萨婆若海。若约此土藏初果，通见地，别初住，圆初信，名位不退。通菩萨，别十行，圆十信，名行不退。别初地，圆初住，名念不退。今净土五逆十恶十念成就带业往生居下下品者，皆得三不退。然据教道，若是凡夫，则非初果等；若是二乘，则非菩萨等；若是异生，则非同生性等。又念不退，非复异生；行不退，非仅见道；位不退，非是人民。躐等则成大妄，进步则舍故称。唯极乐同居，一切俱非，一切俱是。十方佛土无此名相，无此阶位，无此法门。非心性之极致，持名之奇勋，弥陀之大愿，何以有此！一生补处者，只一生补佛位，如弥勒、观音等。极乐人民普皆一生成佛，人人必实证补处。故其中多有此等上善，不可数知也。复次释迦一代时教，惟《华严》明一生圆满。而一生圆满之因，则末后《普贤行愿品》中，十大愿王导归安养，且以此劝进华藏海众。嗟乎！凡夫例登补处，奇倡极谈，不可测度。《华严》所禀，却在此经。而天下古今，信鲜疑多，辞繁义蚀，余唯有剖心沥血而已。
（丙）二特劝
舍利弗，众生闻者，应当发愿，愿生彼国。所以者何？得与如是诸上善人，俱会一处。
前罗汉菩萨，但可云善人。唯补处居因位之极，故云上。其数甚多，故云诸。俱会一处，犹言凡圣同居。寻常由实圣过去有漏业，权圣大慈悲愿，故凡夫得与圣人同居。至实圣灰身，权圣机尽，便升沈硕异，苦乐悬殊。乃暂同，非究竟同也。又天壤之间，见闻者少。幸获见闻，亲近步趋者少。又佛世圣人纵多，如珍如瑞，不能遍满国土，如众星微尘。又居虽同，而所作所办，则迥不同。今同以无漏不思议业，感生俱会一处为师友，如埙如篪，同尽无明，同登妙觉。是则下凡众生于念不退中，超尽四十一因位。若谓是凡夫，却不历异生，必补佛职，与观音、势至无别。若谓是一生补处，却可名凡夫，不可名等觉菩萨。此皆教网所不能收，刹网所不能例。当知吾人大事因缘，同居一关，最难透脱。唯极乐同居，超出十方同居之外。了此，方能深信弥陀愿力。信佛力，方能深信名号功德。信持名，方能深信吾人心性本不可思议也。具此深信，方能发于大愿。文中应当二字，即指深信。深信发愿，即无上菩提。合此信愿，的为净土指南。由此而执持名号，乃为正行。若信愿坚固，临终十念一念，亦决得生。若无信愿，纵将名号持至风吹不入，雨打不湿，如银墙铁壁相似，亦无得生之理。修净业者，不可不知也。大本《阿弥陀经》，亦以发菩提愿为要，正与此同。
（乙）三正示行者执持名号以立行二：初正示无上因果、二重劝。（丙）今初
舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。
菩提正道名善根，即亲因。种种助道施戒禅等名福德，即助缘。声闻缘觉菩提善根少，人天有漏福业福德少，皆不可生净土。唯以信愿执持名号，则一一声悉具多善根福德。散心称名，福善亦不可量，况一心不乱哉！故使感应道交，文成印坏。弥陀圣众，不来而来，亲垂接引。行人心识，不往而往，托质宝莲也。善男女者，不论出家在家，贵贱老少，六趣四生。但闻佛名，即多劫善根成熟，五逆十恶皆名善也。阿弥陀佛是万德洪名，以名召德，罄无不尽。故即以执持名号为正行，不必更涉观想参究等行。至简易，至直捷也。闻而信，信而愿，乃肯执持。不信不愿，与不闻等，虽为远因，不名闻慧。执持则念念忆佛名号，故是思慧，然有事持理持。事持者，信有西方阿弥陀佛，而未达是心作佛，是心是佛。但以决志愿求生故，如子忆母，无时暂忘。理持者，信西方阿弥陀佛，是我心具，是我心造。即以自心所具所造洪名，为系心之境，令不暂忘也。一日至七日者，克期办事也。利根一日即不乱，钝根七日方不乱，中根二三四五六日不定。又利根能七日不乱，钝根仅一日不乱，中根六五四三二日不定。一心亦二种。不论事持、理持，持至伏除烦恼，乃至见思先尽，皆事一心。不论事持、理持，持至心开见本性佛，皆理一心。事一心不为见思所乱，理一心不为二边所乱，即修慧也。不为见思乱，故感变化身佛及诸圣众现前，心不复起娑婆界中三有颠倒，往生同居、方便二种极乐世界。不为二边乱，故感受用身佛及诸圣众现前，心不复起生死涅槃二见颠倒，往生实报、寂光二种极乐世界。当知执持名号，既简易直捷，仍至顿至圆。以念念即佛故，不劳观想，不必参究，当下圆明，无余无欠。上上根不能踰其阃，下下根亦能臻其域。其所感佛，所生土，往往胜进，亦不一概。可谓横该八教，竖彻五时。所以彻底悲心，无问自说，且深叹其难信也。问：《观经》专明作观，何谓不劳观想？答：此义即出《观经》，彼经因胜观非凡夫心力所及，故于第十三别开劣像之观。而障重者犹不能念彼佛，故于第十六大开称名之门。今经因末世障重者多，故专主第十六观。当知人根虽钝，而丈六八尺之像身，无量寿佛之名字，未尝不心作心是。故观劣者不劳胜观，而称名者并不劳观想也。问：天奇毒峰诸祖，皆主参念佛者是谁，何谓不必参究？答：此义即出天奇诸祖，前祖因念佛人不契释迦彻底悲心，故傍不甘，直下诘问，一猛提醒，何止长夜复旦。我辈至今日，犹不肯死心念佛，苦欲执敲门瓦子，向屋里打亲生爷娘，则于诸祖成恶逆，非善顺也。进问：此在肯心者则可，未肯者何得相应？曰：噫，正唯未肯，所以要你肯心相应。汝等正信未开，如生牛皮，不可屈折。当知有目者，固无日下燃灯之理。而无目者，亦何必于日中苦觅灯炬。大势至法王子云：不假方便，自得心开。此一行三昧中大火聚语也，敢有触者，宁不被烧。问：临终佛现，宁保非魔？答：修心人不作佛观，而佛忽现，非本所期，故名魔事。念佛见佛，已是相应。况临终非致魔时，何须疑虑。问：七日不乱，平时耶，临终耶？答：平时也。问：七日不乱之后，复起惑造业，亦得生耶？答：果得一心不乱之人，无更起惑造业之事。问：大本十念，宝王一念，平时耶，临终耶？答：十念通二时。晨朝十念属平时。十念得生，与《观经》十念称名同，属临终时。一念则但约临终时。问：十念一念并得生，何须七日？答：若无平时七日功夫，安有临终十念一念？纵下下品逆恶之人，并是夙因成熟，故感临终遇善友，闻便信愿。此事万中无一，岂可侥幸。《净土或问》斥此最详，今人不可不读。问：西方去此十万亿土，何得即生？答：十万亿土，不出我现前一念心性之外，以心性本无外故。又仗自心之佛力接引，何难即生。如镜中照数十层山水楼阁，层数宛然，实无远近，一照俱了，见无先后。从是西方过十万亿佛土，有世界名曰极乐亦如是。其土有佛号阿弥陀，今现在说法亦如是。其人临命终时，阿弥陀佛与诸圣众现在其前，是人终时心不颠倒，即得往生阿弥陀佛极乐国土亦如是。当知字字皆海印三昧，大圆镜智之灵文也。问：持名判行行，则是助行，何名正行？答：依一心说信愿行，非先后，非定三。盖无愿行不名真信，无行信不名真愿，无信愿不名真行。今全由信愿持名，故信愿行三，声声圆具，所以名多善根福德因缘。《观经》称佛名故，念念中除八十亿劫生死之罪，此之谓也。若福善不多，安能除罪如此之大。问：临终猛切，能除多罪，平日至心称名，亦除罪否？答：如日出，群暗消。称洪名，万罪灭。问：散心称名，亦除罪否？答：名号功德不可思议，宁不除罪，但不定往生。以悠悠散善，难敌无始积罪故。当知积罪假使有体相者，尽虚空界不能容受，虽百年昼夜弥陀十万，一一声灭八十亿劫生死，然所灭罪如爪上土，未灭罪如大地土。唯念至一心不乱，则如健人突围而出，非复三军能制耳。然称名便为成佛种子，如金刚终不可坏。佛世一老人求出家，五百圣众皆谓无善根。佛言：此人无量劫前为虎逼，失声称南无佛。今此善根成熟，值我得道，非二乘道眼所知也。由此观之，《法华》明过去佛所，散乱称名，皆已成佛，岂不信哉。伏愿缁素智愚，于此简易直捷无上圆顿法门，勿视为难而辄生退诿，勿视为易而漫不策勤。勿视为浅而妄致藐轻，勿视为深而弗敢承任。盖所持之名号，真实不可思议。能持之心性，亦真实不可思议。持一声，则一声不可思议。持十百千万无量无数声，声声皆不可思议也。
（丙）二重劝
舍利弗，我见是利，故说此言。若有众生，闻是说者，应当发愿，生彼国土。
我见者，佛眼所见究尽明了也。是利者，横出五浊，圆净四土，直至不退位尽，是为不可思议功德之利也。复次是利，约命终时心不颠倒而言。盖秽土自力修行，生死关头，最难得力。无论顽修狂慧，么罗无功。即悟门深远，操履潜确之人，倘分毫习气未除，未免随强偏坠。永明祖师所谓十人九蹉路，阴境若现前，瞥尔随他去。此诚可寒心者也。初果昧于出胎，菩萨昏于隔阴。者［这］里岂容强作主宰，侥幸颟顸。唯有信愿持名，仗他力故，佛慈悲愿，定不唐捐。弥陀圣众，现前慰导，故得无倒，自在往生。佛见众生临终倒乱之苦，特为保任此事，所以殷勤再劝发愿，以愿能导行故也。问：佛既心作心是，何不竟言自佛，而必以他佛为胜，何也？答：此之法门，全在了他即自。若讳言他佛，则是他见未忘。若偏重自佛，却成我见颠倒。又悉檀四益，后三益事不孤起。倘不从世界深发庆信，则欣厌二益尚不能生，何况悟入理佛。唯即事持达理持，所以弥陀圣众现前，即是本性明显。往生彼土，见佛闻法，即是成就慧身。不由他悟，法门深妙，破尽一切戏论，斩尽一切意见。唯马鸣、龙树、智者、永明之流，彻底担荷得去。其余世智辩聪，通儒禅客，尽思度量，愈推愈远。又不若愚夫妇老实念佛者，为能潜通佛智，暗合道妙也。我见是利，故说此言，分明以佛眼佛音，印定此事。岂敢违抗，不善顺入也哉！二正宗分竟。
（甲）三流通分。
信愿持名一法，圆收圆超一切法门。竖与一切法门浑同，横与一切法门迥异。既无问自说，谁堪倡募流通。唯佛与佛，乃能究尽诸法实相。此经唯佛境界，唯佛佛可与流通耳。
文为二：初普劝、二结劝。（乙）初中三：初劝信流通、二劝愿流通、三劝行流通。（丙）初中二：初略引标题、二征释经题。（丁）初中六：初东方、六上方。唐译十方，今略摄故。（戊）今初。
舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利。东方亦有阿
鞞佛、须弥相佛、大须弥佛、须弥光佛、妙音佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
不可思议，略有五意：一、横超三界，不俟断惑；二、即西方横具四土，非由渐证；三、但持名号，不假禅观诸方便；四、一七为期，不藉多劫多生多年月；五、持一佛名，即为诸佛护念，不异持一切佛名。此皆导师大愿行之所成就，故曰阿弥陀佛不可思议功德之利。又行人信愿持名，全摄佛功德成自功德，故亦曰阿弥陀佛不可思议功德之利。下又曰诸佛不可思议功德，我不可思议功德，是诸佛释迦，皆以阿弥为自也。阿
（音同触ㄔㄨˋ）鞞，此云无动。佛有无量德，应有无量名。随机而立，或取因，或取果，或性，或相，或行愿等。虽举一隅，仍具四悉。随一一名，显所诠德。劫寿说之，不能悉也。东方虚空不可尽，世界亦不可尽。世界不可尽，住世诸佛亦不可尽。略举恒河沙耳。此等诸佛，各出广长舌劝信此经。而众生犹不生信，顽冥极矣。常人三世不妄语，舌能至鼻。藏果头佛，三大僧祇劫不妄语，舌薄广长可覆面。今证大乘净土妙门，所以遍覆三千。表理诚称真，事实非谬也。标出经题，流通之本。什师顺此方好，略译今题，巧合持名妙行。奘师译云《称赞净土佛摄受经》。文有详略，义无增减。
（戊）二南方
舍利弗，南方世界有日月灯佛、名闻光佛、大焰肩佛、须弥灯佛、无量精进佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
（戊）三西方
舍利弗，西方世界有无量寿佛、无量相佛、无量幢佛、大光佛、大明佛、宝相佛、净光佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
无量寿佛，与弥陀同名。十方各方面同名诸佛无量也，然即是导师亦可。为度众生，不妨转赞释迦如来所说。
（戊）四北方
舍利弗，北方世界有焰肩佛、最胜音佛、难沮佛、日生佛、网明佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
（戊）五下方
舍利弗，下方世界有师子佛、名闻佛、名光佛、达摩佛、法幢佛、持法佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
此界水轮金轮风轮之下，复有下界非非想天等，乃至重重无尽也。达摩，此云法。
（戊）六上方
舍利弗，上方世界有梵音佛、宿王佛、香上佛、香光佛、大焰肩佛、杂色宝华严身佛、娑罗树王佛、宝华德佛、见一切义佛、如须弥山佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
此界非非想天之上，复有上界风轮金轮及三界等，重重无尽也。问：诸方必有净土，何偏赞西方？答：此亦非善问。假使赞阿
（音同触ㄔㄨˋ）佛国，汝又疑偏东方，展转戏论。问：何不遍缘法界？答：有三义。令初机易标心故，阿弥本愿胜故，佛与此土众生偏有缘故。盖佛度生，生受化，其间难易浅深，总在于缘。缘之所在，恩德弘深，种种教启，能令欢喜信入，能令触动宿种，能令魔障难遮，能令体性开发。诸佛本从法身垂迹，固结缘种，若世出世，悉不可思议。尊隆于教乘，举扬于海会，沁入于苦海，慈契于寂光，所以万德钦承，群灵拱极。当知佛种从缘起，缘即法界。一念一切念，一生一切生。一香一华，一声一色，乃至受忏授记，摩顶垂手。十方三世，莫不遍融。故此增上缘因，名法界缘起。此正所谓遍缘法界者也。浅位人便可决志专求，深位人亦不必舍西方而别求华藏。若谓西方是权，华藏是实，西方小，华藏大者，全堕众生遍计执情。以不达权实一体，大小无性故也。
（丁）二征释经题
舍利弗，于汝意云何，何故名为一切诸佛所护念经？舍利弗，若有善男子、善女人，闻是经受持者，及闻诸佛名者，是诸善男子、善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。
此经独诠无上心要，诸佛名字，并诠无上圆满究竟万德，故闻者皆为诸佛护念。又闻经受持，即执持名号。阿弥名号，诸佛所护念故。问：但闻诸佛名，而未持经，亦得护念不退耶？答：此义有局有通。《占察》谓杂乱垢心，虽诵我名而不为闻。以不能生决定信解，但获世间善报，不得广大深妙利益。若到一行三昧，则成广大微妙行心，名得相似无生法忍，乃为得闻十方佛名。此亦应尔。故须闻已执持至一心不乱，方为闻诸佛名，蒙诸佛护念。此局义也。通义者，诸佛慈悲，不可思议，名号功德，亦不可思议。故一闻佛名，不论有心无心，若信若否，皆成缘种。况佛度众生，不简怨亲，恒无疲倦，苟闻佛名，佛必护念，又何疑焉。然据《金刚三论》，根熟菩萨为佛护念，位在别地圆住。盖约自力，必入同生性乃可护念。今仗他力，故相似位即蒙护念。乃至相似位以还，亦皆有通护念之义。下至一闻佛名，于同体法性有资发力，亦得远因终不退也。阿耨多罗，此云无上。三藐三菩提，此云正等正觉。即大乘果觉也。圆三不退，乃一生成佛异名。故劝身子等皆当信受。闻名功德如此，释迦及十方诸佛同所宣说，可不信乎！初劝信流通竟。
（丙）二劝愿流通
舍利弗，若有人已发愿、今发愿、当发愿，欲生阿弥陀佛国者，是诸人等，皆得不退转于阿耨多罗三藐三菩提，于彼国土，若已生、若今生、若当生。是故舍利弗，诸善男子、善女人，若有信者，应当发愿，生彼国土。
已愿已生，今愿今生，当愿当生，正显依信所发之愿无虚也。非信不能发愿，非愿信亦不生。故云若有信者，应当发愿。又愿者，信之券，行之枢，尤为要务。举愿则信行在其中，所以殷勤三劝也。复次愿生彼国，即欣厌二门。厌离娑婆，与依苦集二谛所发二种弘誓相应。欣求极乐，与依道灭二谛所发二种弘誓相应。故得不退转于大菩提道。问：今发愿但可云当生，何名今生？答：此亦二义。一、约一期名今，现生发愿持名，临终定生净土。二、约刹那名今，一念相应一念生，念念相应念念生。妙因妙果，不离一心，如称两头，低昂时等。何俟娑婆报尽，方育珍池。只今信愿持名，莲萼光荣，金台影现，便非娑婆界内人矣。极圆极顿，难议难思，唯有大智，方能谛信。
（丙）三劝行流通二：初诸佛转赞、二教主结叹。（丁）今初。
舍利弗，如我今者，称赞诸佛不可思议功德。彼诸佛等，亦称赞我不可思议功德，而作是言：释迦牟尼佛，能为甚难希有之事，能于娑婆国土五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，得阿耨多罗三藐三菩提，为诸众生，说是一切世间难信之法。
诸佛功德智慧，虽皆平等，而施化则有难易。净土成菩提易，浊世难。为净土众生说法易，为浊世众生难。为浊世众生说渐法犹易，说顿法难。为浊世众生说余顿法犹易，说净土横超顿法尤难。为浊世众生说净土横超顿修顿证妙观，已自不易，说此无藉劬劳修证，但持名号，径登不退，奇特胜妙超出思议第一方便，更为难中之难。故十方诸佛，无不推我释迦偏为勇猛也。劫浊者，浊法聚会之时。劫浊中，非带业横出之行，必不能度。见浊者，五利使，邪见增盛。谓身见、边见、见取、戒取及诸邪见，昏昧汩没，故名为浊。见浊中，非不假方便之行，必不能度。烦恼浊者，五钝使，烦惑增盛。谓贪、嗔、痴、慢、疑，烦动恼乱，故名为浊。烦恼浊中，非即凡心是佛心之行，必不能度。众生浊者，见烦恼所感粗弊五阴和合，假名众生，色心并皆陋劣，故名为浊。众生浊中，非欣厌之行，必不能度。命浊者，因果并劣，寿命短促，乃至不满百岁，故名为浊。命浊中，非不费时劫，不劳勤苦之行，必不能度。复次只此信愿庄严一声阿弥陀佛，转劫浊为清净海会，转见浊为无量光，转烦恼浊为常寂光，转众生浊为莲华化生，转命浊为无量寿。故一声阿弥陀佛，即释迦本师于五浊恶世，所得之阿耨多罗三藐三菩提法。今以此果觉全体授与浊恶众生，乃诸佛所行境界，唯佛与佛能究尽，非九界自力所能信解也。诸众生，别指五浊恶人。一切世间，通指四土器世间，九界有情世间也。
（丁）二教主结叹。
前劝信流通是诸佛付嘱，此本师付嘱。嘱语略别从通，但云一切世间，犹前诸佛所云汝等众生。当知文殊、迦叶等，皆在所嘱也。
舍利弗，当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提，为一切世间说此难信之法，是为甚难。
信愿持名一行，不涉施为，圆转五浊。唯信乃入，非思议所行境界。设非本师来入恶世，示得菩提，以大智大悲，见此、行此、说此，众生何由禀此也哉！然吾人处劫浊中，决定为时所囿，为苦所逼。处见浊中，决定为邪智所缠，邪师所惑。处烦恼浊中，决定为贪欲所陷，恶业所螫。处众生浊中，决定安于臭秽而不能洞觉，甘于劣弱而不能奋飞。处命浊中，决定为无常所吞，石火电光，措手不及。若不深知其甚难，将谓更有别法可出五浊，烽烰宅里，戏论纷然。唯深知其甚难，方肯死尽偷心，宝此一行。此本师所以极口说其难甚，而深嘱我等当知也。初普劝竟。
（乙）二结劝
佛说此经已，舍利弗，及诸比丘，一切世间天人阿修罗等，闻佛所说，欢喜信受，作礼而去。
法门不可思议，难信难知，无一人能发问者。佛智鉴机，知众生成佛缘熟，无问自说，令得四益，如时雨化，故欢喜信受也。身心怡悦名欢喜。毫无疑惑名信。领纳不忘名受。感大恩德，投身归命，名作礼。依教修持，一往不退，名而去。
蕅益大师跋
经云：末法亿亿人修行，罕一得道，唯依念佛得度。呜呼！今正是其时矣。舍此不思议法门，其何能淑。旭出家时，宗乘自负，藐视教典。妄谓持名，曲为中下。后因大病，发意西归。复研《妙宗》《圆中》二钞，及云栖《疏钞》等书，始知念佛三昧，实无上宝王，方肯死心执持名号，万牛莫挽也。吾友去病，久事净业，欲令此经大旨，辞不繁而炳着，请余为述要解。余欲普与法界有情同生极乐，理不可却。举笔于丁亥九月二十有七，脱稿于十月初五，凡九日告成。所愿一句一字，咸作资粮。一见一闻，同阶不退。信疑皆植道种，赞谤等归解脱。仰唯诸佛菩萨摄受证明，同学友人随喜加被。西有道人蕅益智旭阁笔故跋，时年四十有九。


大势至菩萨念佛圆通章释

大势至菩萨念佛圆通章释
灵峰蕅益大师着
—录楞严经文句卷五—
大势至法王子。与其同伦五十二菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名无量光。十二如来相继一劫。其最后佛。名超日月光。彼佛教我念佛三昧。譬如有人。一专为忆。一人专忘。如是二人。若逢不逢。或见非见。二人相忆。二忆念深。如是乃至从生至生。同于形影。不相乖异。十方如来怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛。去佛不远。不假方便。自得心开。如染香人。身有香气。此则名曰香光庄严。我本因地。以念佛心入无生忍。今于此界。摄念佛人归于净土。佛问圆通。我无选择。都摄六根。净念相继。得三摩地。斯为第一。
七大次第，先根后识，今识大后方明根大者，以此念佛三昧，亦逗此方机宜；末世众生，须依念佛得度。又、四种三昧，同名念佛；念佛三昧，名为三昧中王，能摄一切三昧故也。
十六观经云：‘但见此菩萨一毛孔光，即见十方无量诸佛净妙光明。是故号此菩萨，名无边光，以智慧光普照一切，令离三涂，得无上力；是故号此菩萨，名大势至。’
释此圆通，亦为三意：一明境通别者，二明观有盈缩，三明证有本迹。
一明境通别者：别则随举一根，皆得为所观境；如那律等五人，及下文观音大士是也。今云‘都摄六根，其境则通。依此六根而修念佛三昧，复有三种不同：一者、惟念自佛，二者、惟念他佛，三者、自他俱念。
若惟念自佛，则与二十四种圆通是同，惟须一重能所，所谓：以六根为所观，以妙观察智相应心品为能观。如央掘经云：‘所谓彼眼根，于诸如来常，具足无减修，了了分明见。’乃至‘彼意根，于诸如来常，具足无减修，了了分明知’等。此则该摄一切诸教，一切禅宗直指法门，罄无不尽也。
若惟念他佛，则与二十四种圆通有别，须知两重能所。所谓：妙观察智为能观，六根为所观；六根为能念，诸佛果德为所念。由第六识夹持六根，专注佛境，俾眼所见、无非佛色，耳所闻、无非佛声，鼻所嗅、无非佛香，舌所宣、无非佛号，身所对、无非佛境，意所缘、无非佛法。此则该摄：弥陀、药师、上生、等经，及莲社事想法门，罄无不尽也。
若自他俱念，则与二十四圣圆通同而复别；先须开圆顿解，了知心、佛、众生、三无差别，自他本自不二；乃托他佛以显本性。故应佛显，知本性明，托外义成，唯心观立。此则开圆解处，与诸圣同；托他佛处，与诸圣异。十六观经所谓‘胜异方便’，今文所谓‘不假方便自得心开。’由其方便最为胜异，故更不假余方便也。
二明观盈缩者：通途教观，具如前文五根中说。今明念佛三昧，亦有四教不同，一一教中，亦复各有念自、念他、自他俱念、三种差别。
藏教三者：观此六根，无我、我所、证入灭谛涅槃，名念自佛。以此六根，缘佛三十二相，八十种好，灭罪生福，成出世因，名念他佛。缘想佛境，摄我六根，为欲净诸戒品，生定发慧，现证果故，名自他俱念也。
通教三者：观此六根，当体即空，非灭故空，名念自佛。六根如幻，佛身亦然；以如幻根，缘如幻佛，灭如幻罪，生如幻福，乃至得证如幻涅槃，名念他佛。所念、能念，无二幻故，托如幻境，成如幻观，名自他俱念也。
别教三者：观此六根，依无明有，断无明故，九界六根得灭，佛界六根得成，名念自佛。正因佛性，虽复理同，我无缘、了，诸佛已具，缘念诸佛果中胜德，不生疲厌，名念他佛。我与诸佛三因平等，诸佛圆证，我今在迷，先念化身佛，助我缘因；次念报身佛，助我了因；后念法身佛。显我正因；名自他俱念也。
圆教三者：六根皆如来藏，如来藏中，性见觉明，觉精明见，如一见根，见周法界。闻、嗅；觉、知、亦复如是，妙德莹然，周遍法界，是念自佛。观一佛身，即是一切诸佛之身；观一相好，即是一切相好之海；称一佛名，即是一切诸佛之名；观一法门，即是一切微妙法门；观于佛土一尘、一法，即是一切诸尘诸法；见一色身，即是圆见法、报、化身；瞻一影像，即是如来三身实相；名念他佛。诸佛、乃众生心内之佛，众生、乃诸佛心内众生；观身实相，观佛亦然；全由性具三德，成彼诸佛果上三身；观彼诸佛果上三身，即发自心本有三智；名自他俱念也。
三明证本迹者：自行、则本迹俱圆；化他、则四教俱用。还须先约三种念佛以释今文，次明四种净土以彰能摄。
约念他佛释今文者：一专为忆，即指十方如来。一人专忘，即指迷倒众生。佛常逢见众生，众生常不逢见诸佛，故云：若逢不逢，或见非见。次喻佛忆众生，更与寻常忆念不同，直如慈母忆子；子今忆母，亦须如母忆子，方得历生不相违远。忆者、恒审思量。念者、注心一境。忆念若深，则有现前即见佛者。如远公三见圣相之类是也。亦有当来乃见佛者，如临终佛迎，乃至华开见佛之类是也。不惟得见果佛，亦去果佛不远，如经所明不退菩提，多有一生补处是也。不假方便，谓即以念佛为第一胜异方便，非余一切方便所可及也。香、喻诸佛果德。染香人、身有香气等，喻揽果成因，因能克果也。
约念自佛释今文者：一专为忆，以喻本觉之性，随诸众生流转五道，不相暂离。一人专忘，以喻始觉在无明时，念念背觉合尘。始本不离，故若逢。始本不合，故不逢。本即在始，故或见。始恒迷本，故非见也。十方如来，即指众生本觉之性，元自竖穷横遍。能生始觉，喻之如母。始觉在无明时，全体从本觉起，而违背本觉，喻以如子逃逝也。现前见佛，是圆初住。亲见本觉法身。当来见佛，是圆五品、六根，相似见于本觉。去佛不远，谓去自心妙觉极果不远。不假方便，谓不假诸余方便，非谓念自心佛不是胜妙方便也。香、喻本觉理性。染香人，身有香气，喻无明熏，变成始觉也。
约自他俱念，例此可知。
次明四种净土以彰能摄者：所谓：凡圣同居净土，方便有余净土，实报无障碍净土，常寂光净土也。今以藏、通、二教念他佛、念自他佛、二种三昧，摄归同居、方便、二种净土。谓藏七贤，通干慧性地，皆归同居净；藏四果，通见地已上，皆归方便净也。以别教二种念佛三昧，摄归同居、方便、实报、三种净土；十信位，归同居净；十住、十行、十回向位，归方便净；十地证道同圆，由念他佛之力，归实报净也。以圆教二种念佛三昧，摄归四种净土：五品位，归同居净；十信位，归方便净。初住去，归实报净，亦复分证寂光；妙觉位，归于究竟寂光净也。
若夫单念自佛，则通教已办地上，能归方便净土；干慧性地，不能归同居净土。藏教一总不能。圆教能归实报、寂光、二种净土。别教不能。又、圆教但念自佛者，但能竖入上三净土，不能横超西方净土。又、单念自佛，则是诸圣所同，不显此门独妙。又单被四教利根，不能普被四教三根，故非势至化他之本旨也。
问曰：但念他佛。得非心外取境耶？
答曰：圆人炽然但念他佛，了知他佛不离自心。权乘纵未了达自心，究竟心外决无别佛。故此念佛三昧，若迷、若悟，皆可共遵。迷者遵之，则不假方便，自得心开；悟者遵之，则自他不二，始觉合本矣。名为三昧中王，不亦宜乎！


般若波罗蜜多心经释要

般若波罗蜜多心经释要
明 智旭法师述
此直指吾人现前一念介尔之心即是三般若也。夫心佛众生三无差别。但以生法太广。佛法太高。初心之人惟观心为易。是故大部六百余卷。既约佛法及众生法。广明般若。今但直约心法显示般若。然大部虽广明佛法及众生法。未尝不即心法。今文虽直明心法。未尝不具佛法及众生法。故得名为三无差也。以吾人现前一念介尔之心。虚明洞彻。了了常知。不在内外中间诸处。亦无过现未来形迹。即是观照般若。以吾人现前一念介尔之心。炳现根身器界。乃至十界。假实国土。平等印持。不前不后。同时顿具。即是文字般若。盖山河大地明暗色空等一切诸境界。性无非文字。不但纸墨语言为文字也。以吾人现前一念介尔之心。所有知觉之性。及与境界之性。无分无剂。无能无所。无是非是。统惟一法界体。即是实相般若。实相般若。非彼岸非此岸。达此现前一念之实相。故生死即涅槃。名波罗蜜。观照般若。亦非彼岸非此岸。照此现前一念即实相。故即惑成智。名波罗蜜。文字般若。亦非彼岸非此岸。显此现前一念即实相。故即结业是解脱名波罗蜜。是故此心。即三般若。三般若只是一心。此理常然不可改变。故名为经。依此成行。三世诸佛菩萨之所共遵。故名为经。说此法门。天魔外道不能乱坏。故名为经。
观自在菩萨。行深般若波罗蜜多时。照见五蕴皆空。度一切苦厄。
要知山下路。须问过来人。故举观心行成者为榜样也。观者能观之智。即一心三观。通名观照般若也。自在者。繇证实相理谛。于诸境界得大解脱也。菩萨翻觉有情。乃自利利他之号。智契实相。则自利满足。智宣文字。则利他普遍。故名菩萨。此明能行之人也。深般若波罗蜜多者。三智一心中得。权教三乘所不能共。故名为深。此总明所行之法也。时者。追指旷劫以前而言。从此一得相应。则直至尽未来际。终始不离深般若矣。照见者。别明能观之智。即观照般若。五蕴者。别明所观之境。即文字般若。皆空者。别明所显之谛。即实相般若。五阴无不即空假中。四句咸离。百非性绝。强名为空耳。度一切苦厄者。自出二死苦因苦果。亦令法界众生同出二死因果。即是行法之效。亦即波罗蜜多也。
舍利子。色不异空。空不异色。色即是空。空即是色。受想行识。亦复如是。舍利子。是诸法空相。不生不灭。不垢不净。不增不减。是故空中无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界。乃至无意识界。无无明。亦无无明尽。乃至无老死。亦无老死尽。无苦集灭道。无智亦无得。以无所得故。
此广释五蕴皆空之境谛。而观照自在其中。以非观照不能了达此境谛。故夫心者。不起则已。介尔有心。则必顿现根身器界。名为色蕴。则必领纳诸苦乐境。名为受蕴。则必取相施设名言。名为想蕴。则必生灭迁流不停。名为行蕴。则必了了分别诸法。名为识蕴。是知随其所起介尔之心。法尔具足五叠浑浊。今以甚深般若照之。了知色惟是心。别无实色。一切根身器界。皆如空华梦物。故色不异空。空亦惟心。别无异空。设有一法过涅槃者。我亦说为如幻如梦。故空不异色。既云不异。已是相即。犹恐封迷情者。尚作翻手覆手之解。故重示云色即是空空即是色。谓随拈一微尘色体。即法界横遍竖穷。故即是空。所谓全事即理。无有少许理性而不在此事中。即此微尘所具真空全理。还即顿具法界全事。故即是色。所称全理即事。无有少许事相而不在此理中。斯则当体绝待。更无二物。既于色蕴了达此实相已。受想行识例皆可知。又恐执迷之人。谓此五蕴实相。从照见生。故更申示之曰。是五蕴诸法。当体即是真空实相。本自如斯。非实相生而五蕴灭。以五蕴本自不生不灭。故名为空相耳。又恐迷者。谓此五蕴空相虽非生灭。而有垢净。谓凡夫随于染缘则垢。圣人随于净缘则净。故更申示之曰。凡夫五蕴亦即空相。圣人五蕴亦即空相。何垢净之有哉。又恐迷者。谓此五蕴空相。虽无垢净而有增减。谓凡夫迷。故生死浩然为增。德相隐覆为减。圣人悟。故照用无尽为增。惑业消亡为减。故更申示之曰。迷时亦只此诸法空相。悟时亦只此诸法空相。何增减之有哉。既向五蕴发明此妙谛已。遂即广□一切差别法相。融绝圣凡情见。而曰是故空中无色乃至亦无得也。然所谓无色乃至亦无得者。岂俟融绝而后无哉。良以本无所得故也。本无所得名之为谛。了此无得名之为观。而总不离五蕴为所观境。若境若谛若观。又总不离现前一念介尔之心。一心宛具三义谛即实相。观即观照。境即文字。不纵横并别。亦非一异故名为深般若也。
菩提萨埵。依般若波罗蜜多故。心无挂碍。无挂碍故。无有恐怖。远离颠倒梦想。究竟涅槃。三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提。故知般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。能除一切苦。真实不虚。
此遍举菩萨诸佛为证。而明此深般若。真能度一切苦厄。所谓过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法。非惟观世音也。无挂碍。则结业即解脱。究竟方便净涅槃。无恐怖。则苦果即法身。究竟性净涅槃。远离颠倒梦想。则烦惑即智明。究竟圆净涅槃。依实相般若。得真性菩提。依观照般若。得实智菩提。依文字般若。得方便菩提。菩提是如如智。智必冥理。涅槃是如如理。理必契智。故影略而互言之。此深般若。即大神咒。具妙用故。即大明咒。智照相故。即无上咒。实相体故。即无等等咒。无有一法能等此心。此心能等一切诸法。令其同归实相印故。此之心咒。的的能除自他分段变易诸苦因果。真实不虚。应谛信也。
故说般若波罗蜜多咒。即说咒曰。揭谛揭谛。波罗揭谛。波罗僧揭谛。菩提萨婆诃。
前之显说既指般若即咒。此之密说。须知咒即般若。然显说而又密说者。显密各具四悉檀益故。正以不翻为妙。不宜穿凿。
般若波罗蜜多心经释要


佛说四十二章经解

佛说四十二章经解
明古吴蕅益释智旭着
经题七字，通别合举，人法双彰。‘经’之一字是通名，一切大小乘修多罗藏，同名经故。‘佛说四十二章’六字是别名，异众经故。就别名中，‘佛’为能说之人，‘四十二章’为所说之法。‘佛’者，梵语具云佛陀，此翻觉者，谓自觉、觉他、觉行圆满。自觉不同凡夫，觉他不同二乘，觉满不同菩萨。即是释迦牟尼如来，万德慈尊，娑婆世界之教主也。‘说’者，悦所怀也。佛以度生为怀，机缘未至，默然待时；机缘既熟，应病与药也。‘四十二章’者，约数标名。盖从一代时教之中，摘其最切要、最简明者，集为一册，以逗此土机宜，所以文略义广，该通四教，未可辄判作小乘也。
后汉迦叶摩腾·竺法兰同译
后汉，即东汉，对前汉而言之。孝明皇帝永平三年，岁次庚申，帝梦金人，项有日光，飞来殿庭。以问群臣，太史傅毅对曰：‘臣闻西域有神，号之为佛。陛下所梦，其必是乎！’博士王遵亦奏曰：‘按周书异记，载佛诞于周昭王二十六年甲寅。时江河泛溢，大地皆动，五色光贯太微。太史苏由卜之，得干之九五，飞龙在天，是西方大圣人也；后一千年，声教流被此土。王命刻石为记，埋之南郊。后于周穆王时，乾坤震动，有白虹十二道，贯日经天。太史扈多占之，谓是西方大圣人入灭之象。’明帝乃于七年岁次甲子，敕郎中蔡愔、中郎将秦景、博士王遵等一十八人，西寻佛法。至印度国，请迦叶摩腾及竺法兰，用白马驮经，并将舍利，及画佛像。以永平十年，岁次丁卯，至洛阳。帝悦，造白马寺，译四十二章经。至十四年正月一日，五岳道士褚善信等，负情不悦，表请较试。乃于十五日，大集白马寺南门，信等以灵宝诸经置道东坛上，帝以经像舍利置道西七宝行殿上。信等绕坛涕泣，启请天尊，词情恳切，以旃檀柴等烧经，冀经无损。并为灰烬。先时升天、入火、履水、隐形等术，皆不复验。而佛舍利，光明五色直上空中，旋环如盖，遍覆大众，映蔽日轮。摩腾以神足通，于虚空中飞行坐卧，神化自在。天雨宝华，及奏众乐。时众咸喜，得未曾有。此即佛法入震旦之始也。按迦叶摩腾及竺法兰，皆中印度人，二名俱不见有翻。所云译者，谓以华言易彼梵语，令此方之人得解义也。
世尊成道已，作是思惟：离欲寂静，是最为胜。住大禅定，降诸魔道。于鹿野苑中，转四谛法轮，度憍陈如等五人而证道果。复有比丘所说诸疑，求佛进止。世尊教敕，一一开悟。合掌敬诺，而顺尊敕。
诸经通序，皆有六种证信：一法体，二能闻，三机感，四教主，五处所，六同闻。所谓：如是我闻，一时佛在某处等。今文次第，与通途稍异。盖繇佛法初来，且顺此方文字之体贵在简略。然细绎之，六义俱备：‘世尊’二字，即标教主。‘成道已’三字，即标机感。‘鹿野苑中’，即标处所。‘憍陈如等’及‘复有比丘’，即标能闻及余同闻。‘法轮’、‘教敕’，即标法体。就此一文，仍分四节：初‘世尊成道已’一句，乃总叙一化之繇。次从‘作是思惟’至‘降诸魔道’，乃追叙成道之法。三从‘于鹿野苑’至‘证道果’三句，乃别叙法轮之始。四从‘复有比丘’至顺尊敕，乃正叙此经发起也。
初文，‘世尊’者，即我释迦牟尼如来。乃天中之天、圣中之圣，于一切器世间、一切众生世间、一切正觉世间，独称尊也。‘成道’者，若论世尊，实成佛道以来，已经不可说微尘数劫，如法华经寿量品中所明。今为此土有缘众生，故于过去人寿二万岁时，迦叶佛会，示居补处位中。上生兜率内院，以净天眼，观可化机。直至人寿百岁时，机缘方熟，乃示降神于中印度迦维卫国。父名净饭，母名摩耶。处胎十月，从左胁生。一手指天，一手指地，目顾四方，周行七步。自言：天上天下，惟吾独尊。次复示为童子，遍学众艺，无不超伦。至年二十九岁，游城四门，睹老病死及沙门相，决志出家。子夜踰城，金刀剃发，尽弃珍饰，披树神所献麻衣，游学诸国。先从阿蓝迦蓝习无所有处定，不久得证。知非究竟，舍之而去。次从郁头蓝子习非想非非想处定，亦不久得证。知非究竟，舍之而去。见诸外道，竞修苦行，希冀得道，各以三年为期，终无克获。将欲度之，遂往雪山，示修六年苦行。每日止食一麻一麦，皮骨连立，终不成道，乃舍苦行。受牧女十六转乳糜之供，精气充足。次往熙连河中，浴身而出。取天帝释化现童子所施吉祥草，诣摩竭提国金刚场菩提树下，敷草结跏趺坐。以慈心三昧，降伏魔军，深入四禅，观察四谛。于腊月初八夜，明星出时，豁然大悟，证无漏道，是为佛宝初现世间也。
次文，‘作是思惟’等者，乃追叙坐树下时，以无师智、自然智，了知离欲寂静为胜。故先诃弃欲界恶不善法，与觉观俱，而入初禅；次复离于觉观，内净一心，而入二禅；次又离喜而证妙乐，入于三禅；次又双弃苦乐，舍念清净，入第四禅。从四禅中，顿发三明，破魔王之爱网，断外道之见缚也。或初成道句，是根本智，自证菩提。次‘作是思惟’等，是后得智，重观四谛以为说法之本。寂静最胜，即观灭谛；住大禅定，即观道谛；诸魔外道，即苦集二谛也。
第三文中，‘鹿野苑’者，亦名鹿园，在波罗奈国，即佛初转法轮之处。‘转四谛法轮’者：苦集灭道名四谛。苦是世间之果，即指三界六道色心五蕴。集是世间之因，即指见思烦恼，及有漏善恶不动等业。灭是出世之果，谓因灭故果灭，便得寂静无为安乐。道是出世之因，谓略则戒定慧，广则三十七品，所谓四念处、四正勤、四如意足、五根、五力、七觉支、八正道也。此四皆名‘谛’者，审实不虚故。复名‘四圣谛’者，惟有圣智乃证知故。佛既证见此四谛理，转令一切众生咸使闻知。从佛后得智中，流出法音，度入众生心中，故名为轮。又轮者，摧碾之义。以此教法，转破众生见思诸惑，故名为轮。说此四谛法轮，凡有三转：一者，示转。谓此是苦，逼迫性；此是集，招感性；此是灭，可证性；此是道，可修性。二者，劝转。谓此是苦，汝应知；此是集，汝应断；此是灭，汝应证；此是道，汝应修。三者，证转。谓此是苦，我已知；此是集，我已断；此是灭，我已证；此是道，我已修。是为法宝初现世间也。憍陈如等五人者：一阿湿婆，此翻马胜。二跋提，此翻小贤。三拘利，或名摩诃男。此三人皆佛父党。四憍陈如，此翻火器。五十力迦叶，或名婆敷。此二人皆佛母舅。初太子踰城出家，父王思念不置，命此五人寻之。太子既誓不肯归，五人不敢归国，遂相侍从。太子既修苦行，二人不堪苦行者先自遁去；太子后受美食，三人乐苦行者亦复舍去，于鹿苑中各修异道。佛既成道，观此五人应先得度，遂往就之。初转法轮，陈如先悟。次说布施持戒生天之法，诃欲不净，赞叹出离为乐，阿湿跋提寻悟。第三说法，迦叶拘利亦悟。是为僧宝初现世间也。
第四文中，‘复有比丘’等者：佛既度此五比丘已，次复度耶舍等五十五人，三迦叶等一千人，舍利弗、目犍连等二百人。从是以后，度人无量，咸令成比丘性。言‘比丘’者，此翻除馑。谓其具持二百五十净戒，堪为人世福田，除彼众生因中果上之饥馑也。又含三义：一破恶，二乞士，三怖魔。‘所说诸疑，求佛进止’，犹言决择可否也。‘合掌’表于一心听法，不惰不散。已上序分，下皆正说。
佛言：辞亲出家，识心达本，解无为法，名曰沙门。常行二百五十戒，进止清净，为四真道行，成阿罗汉。阿罗汉者，能飞行变化，旷劫寿命，住动天地。次为阿那含。阿那含者，寿终灵神上十九天。证阿罗汉。次为斯陀含。斯陀含者，一上一还，即得阿罗汉。次为须陀洹。须陀洹者，七死七生，便证阿罗汉。爱欲断者，如四肢断，不复用之。
此第一章，总明沙门果证之差别也。欲证沙门四果，必须‘辞亲出家，识心达本，解无为法’。盖父母不许，则佛法中不听出家。出家而不识心达本，则身虽离俗，仍缚有为，不得名为沙门。‘识心’者，了知心外无法，即悟遍计本空。‘达本’者，了知心性无实，即悟依他如幻。‘解无为法’者，了知真如与一切法不一不异，即证圆成实性。梵语‘沙门’，此翻勤息，谓勤修戒定慧，息灭贪嗔痴也。‘常行二百五十戒’，即增上戒学。‘进止清净’，即增上心学。‘为四真道行’，即增上慧学，谓观察四谛而修道行也。‘阿罗汉’，具含三义：一杀贼，二应供，三不生。乃沙门所证第四无学之果，断尽三界见思二惑。‘飞行变化’，聊举六神通之一事。‘旷劫寿命’，谓三种意生身，堪能随愿久住。‘住动天地’，言罗汉所住之处，天神地祇皆为感动；或可一行一住，皆能震动天地也。‘阿那含’，此云不还，即第三果。‘十九天’者，从四王天，上至无烦，为第二十，则超过下十九天。繇彼已断欲界九品思惑，即于五净居天中证阿罗汉，不复还来欲界也。‘斯陀含’，此云一来，即第二果。已断欲界六品思惑，余三品在。故一上欲天，一还人中，即证阿罗汉也。‘须陀洹’，此云预流，即是初果。已断三界见惑，初预圣流，不复堕三恶道。但欲界九品思惑全在，故能更润七生。谓欲界上上品任运贪嗔痴慢，能润二生；上中品惑，能润一生；上下品惑，亦润一生；中上品惑，亦润一生；中中品、中下品惑，共润一生；下上品、下中品、下下品惑，共润一生。七番生死之后，方证阿罗汉果。此约任运断者；若加行断，则复不定。然三界见思，虽有多品多类，总以爱欲为本。爱欲一断，便出苦轮。故喻如四肢一断，决不复用也。
佛言：出家沙门者，断欲去爱，识自心源，达佛深理，悟无为法。内无所得，外无所求。心不系道，亦不结业。无念无作，非修非证。不历诸位，而自崇最。名之为道。
此第二章，明沙门果证虽有差别，而所证之理无差别也。断凡圣同居欲爱，识自心源我执本空，达佛真谛深理，悟生空所显真如无为之法。断方便有余欲爱，识自心源法执本空，达佛俗谛深理，悟法空所显真如无为之法。断实报无障碍欲爱，识自心源俱空不生，达佛中谛深理，悟俱空所显真如无为之法。又了知三土欲爱即空，名断欲去爱，识自心源遍计本虚，达佛真谛深理，一空一切空，无假无中而不空，悟如来藏如实空义，名无为法。了知三土欲爱即假，名断欲去爱，识自心源依他如幻，达佛俗谛深理，一假一切假。无空无中而不假，悟如来藏如实不空义，名无为法。了知三土欲爱即中，名断欲去爱，识自心源圆成本具，达佛中谛深理，一中一切中，无空无假而不中，悟如来藏离即离非、是即非即义，名无为法。此无为法，本自有之，非属新生，故‘内无所得’。惟一真心，心外无法，故‘外无所求’。知法如筏，故‘心不系道’。已断惑种，故‘亦不结业’。证无分别根本实智，故‘无念’。证不思议后得权智，故‘无作’。称性之修，修即无修，故‘非修’。全性作证，证无别证，故‘非证’。诸位如丈尺显虚空，而虚空元非丈尺；又如入海虽辨浅深，而浅深元非大海，故云‘不历诸位，而自崇最，名之为道’也。藏教则因灭会真，灭非真谛，故真谛不历诸位。通教即事全真，故真谛不历诸位。别教则中道随缘不变，故中道不历诸位。圆教则一色一香无非中道，故中道不历诸位。繇上一章，方知性不废修；繇今一章，方知修不碍性。繇上一章，方知即而常六；繇今一章，方知六而常即。四教皆论性修，皆论六即。通此旨者，则于一代时教，思过半矣！
佛言：剃除须发而为沙门，受道法者，去世资财，乞求取足。日中一食，树下一宿，慎勿再矣！使人愚蔽者，爱与欲也。
此第三章，赞叹头陀胜行，以为证道要术也。上文既云非修非证，恐人错会，执性废修，故今特申抖擞尘劳之行，以为断欲去爱之方。譬如古镜，虽复本具光明，理须磨拭，方得莹净耳！
佛言：众生以十事为善，亦以十事为恶。何等为十？身三、口四、意三。身三者，杀盗淫。口四者，两舌、恶口、妄言、绮语。意三者，嫉恚痴。如是十事，不顺圣道，名十恶行。是恶若止，名十善行耳。
此第四章，明善恶无性，犹如反掌；而生死涅槃，惟此三业，更非他物也。断他物命，名之为杀。不与而取，名之为盗。两相交会，名之为淫。斗乱彼此，名为两舌。咒咀骂詈，名为恶口。心口相违，名为妄言。无义浮辞，名为绮语。悭鄙贪欲，不耐他荣，名之为嫉。暴戾残忍，怀恨结怒，名之为恚。于诸事理盲无所晓，名之为痴。身口七支，惟是业道；意地三支，属烦恼道。繇惑造业，必招苦果，长系三界，故‘不顺圣道’。是恶若止，即名十善。譬如破闇即是光明，泮冰即便成水也。然恶既有事恶理恶，故翻恶为善，亦有事善理善。就事善中，下品十善为修罗因，中品十善为人道因，上品十善为天道因。就理善中，真谛善为二乘因，俗谛善为菩萨因，中谛善为佛乘因。此三理善，俱名上上品十善。以行事善者，未必能达理善；而行理善者，必兼圆满事善故也。
佛言：人有众过，而不自悔、顿息其心，罪来赴身；如水归海，渐成深广。若人有过，自解知非，改恶行善，罪自消灭；如病得汗，渐有痊损耳。
此第五章，承上止恶行善之意，而劝勉改过迁善也。有过不悔，则如水赴海，日深日广；知过必改，则如病发汗，客邪自除。
佛言：恶人闻善，故来扰乱者，汝自禁息，当无嗔责，彼来恶者而自恶之。
此第六章，申明善能胜恶，而恶不能破善也。上文劝人止恶行善，改过迁善，恐有愚者，畏彼恶人挠乱，遂不敢行，故诫以慎勿嗔责恶人。以恶乃在彼，于我无涉故也。如明镜中现于丑容，彼容自丑，镜何丑哉？倘一生嗔责，则反揽彼之恶，成我之恶矣！
佛言：有人闻吾守道，行大仁慈，故致骂佛。佛默不对。骂止，问曰：子以礼从人，其人不纳，礼归子乎？对曰：归矣！佛言：今子骂我，我今不纳，子自持祸归子身矣！犹响应声，影之随形，终无免离，慎勿为恶。
此第七章，即上章‘彼来恶者而自恶之’之明证也。今人闻骂，鲜不发嗔，大似领谢帖子，正中骂者之计耳！思之思之。或问：佛既大慈，何不令骂者无祸耶？答曰：佛岂欲令其得祸，无奈彼人自招祸患。今诫以慎勿为患，即是除其祸源。慈悲甚矣！
佛言：恶人害贤者，犹仰天而唾，唾不至天，还从已堕；逆风扬尘，尘不至彼，还坌己身。贤不可悔，祸必灭己。
此第八章，深诫恶人令勿害贤，而兼以勖贤人也。人若果贤，则如天亦如上风，岂受唾尘。倘可受毁，便非贤矣！
佛言：博闻爱道，道必难会；守志奉道，其道甚大。
此第九章，诫劝禀教行人，须闻而思，思而修，不宜但贵口耳之学也。博闻者，不知随文入观，惟图强记名言也。爱道者，不知道本即心，妄于心外取道也。守志者，念念趋向菩提，不杂名利心也。奉道者，念念体会心源，不复向外觅也。
佛言：睹人施道，助之欢喜，得福甚大。沙门问曰：此福尽乎？佛言：譬如一炬之火，数千百人各以炬来分取，熟食除冥，此炬如故；福亦如之。
此第十章，明随喜功德，自他兼利，福无穷尽也。施道有三：一资生施，谓以财济其贫穷。二无畏施，谓于难中拔其忧苦。三者法施，谓以三学令得四益。不惟自行三种施道，得福甚多，即使见他行施，助令欢喜，福亦无尽。‘沙门’下，释疑。恐有愚人正行施时，见他随喜，惧他分我功德，故以炬火如故晓之。盖不惟无减于我，而福报展转殊胜矣！昔有二人采花，一自供佛，一转施人供佛。以问弥勒，弥勒曰：自供者成辟支佛果，施人者成无上菩提。盖独乐不若与人，与少不若与众，世出世道，无不皆然也。‘熟食’，喻成圣果。‘除冥’，喻破三障。
佛言：饭恶人百，不如饭一善人；饭善人千，不如饭一持五戒者；饭五戒者万，不如饭一须陀洹；饭百万须陀洹，不如饭一斯陀含；饭千万斯陀含，不如饭一阿那含；饭一亿阿那含，不如饭一阿罗汉；饭十亿阿罗汉，不如饭一辟支佛；饭百亿辟支佛，不如饭一三世诸佛；饭千亿三世诸佛，不如饭一无念无住无修无证之者。
此第十一章，较量福田胜劣不等，令人知所归向也。一善胜百恶人，显易可知。一持五戒人胜千善人者：以世间善人所奉十善，仅属旧医之法，不以三归为体，不成出世津梁；若能受三自归，奉持五戒，为佛弟子，便知四谛四念处门，于一生中堪证三果，故得千倍胜于常流也。一须陀洹胜万五戒者：须陀洹已断见惑，已预圣流，故得远胜内外凡也。一斯陀含胜百万须陀洹者：斯陀含已断欲界六品思惑，烦恼渐薄，正使百万住果须陀洹，未修胜进行时，终不能知二果境界，何况能到耶！一阿那含胜千万斯陀含者：阿那含已断欲界思惑，九品皆尽，正使千万斯陀含，终不能知三果境界，况能到耶！一阿罗汉胜一亿阿那含者：万万曰亿。阿罗汉断尽见思，超出三界，尤非住三果人能知能到故也。辟支佛有二种：一者出有佛世，禀十二因缘教，悟道侵习，名为缘觉。二者出无佛世，观物幻化，自悟无生，断结侵习，名为独觉。以阿罗汉但断正使，辟支佛兼侵余习，故一辟支，能胜十亿阿罗汉也。
‘三世诸佛’，约藏头佛果言之。三大阿僧祇劫修行六度，正习皆悉断尽，利益无量众生，故一佛能胜百亿辟支佛也。‘无念无住无修无证之者’，指圆教初住已上，亦可兼摄别教初地、通教佛地。盖通教体色入空，知一切法无性，故念即无念、住即无住、修即无修、证即无证。至成佛时，能于色究竟天示现最高大身，统王三千世界。别欢喜地，圆发心住，皆已分证法身，皆能示现百界作佛、八相成道，所以供此一人，胜于千亿三世诸佛也。复次，前之八番，皆是约田；此第九番，即是约心。盖未达一切诸法念本无念、住本无住、修本无修、证本无证，故于平等法中分胜分劣；若了达无念无住无修无证妙理，则下自恶人、上至诸佛，罔非无念无住无修无证之者。所以人上佛饭，佛施饿狗，功德无异；维摩以一分奉难胜如来，一分施一最下乞人，福亦平等。若不知福胜劣差别，则无以显修德之足贵；若不达生佛本自平等，则无以悟性德之渊源。是谓常同常别，常别常同，法界法尔，微妙法门。
佛言：人有二十难。贫穷布施难，豪贵学道难，弃命必死难，得睹佛经难，生值佛世难，忍色忍欲难，见好不求难，被辱不嗔难，有势不临难，触事无心难，广学博究难，除灭我慢难，不轻未学难，心行平等难，不说是非难，会善知识难，见性学道难，随化度人难，睹境不动难，善解方便难。
此第十二章，略举二十难事以为劝诫也。顺情则易，逆情则难。然能深发肯心，则虽难而易；其或但随流俗，则虽易亦难。夫贫穷则布施为难，故虽少许之施，得福甚多，不可不勉力也。然现见有贫而能施者，乃富人反不肯施，则悭鄙为何如耶？豪贵学道，例施可知。人所最重者身命，诚能弃命，则何事不可为者？然未闻保命畏死之人果能长生不死，则亦何事贪惜耶？佛经难睹，今幸睹佛经而不研精殚思，则与不睹何异？佛世难值，今幸值佛世而不及时进修，则与不值何殊？色欲虽恒情所好，然或察其味少苦多，或观其如幻如影，则亦何难忍制？若见好时，知其未必可求，则贪心自息；若被辱时，但以情恕理遣，则嗔意自平。视富贵若草头露，何容以势临人？观事境同梦所缘，何必劳心措置？广学而不博究，如入海无指南针，安能会理？恃学而生我慢，如沃壤以滋稊稗，反害良禾。佛尝言四种不可忽：一者火虽小不可忽，二者龙虽小不可忽，三者王子虽小不可忽，四者沙门虽小不可忽。今有轻未学者，未知其不可忽故也。心平等，则施难胜如来与施最下乞人功德无异；泯是非，则一切诸法无非佛法。是非情见未忘，决不能见法界真善知识。不见现前一念心之实性，决不可以学无上道。不学称性权实之道，不能随化度人。未达随化度人方便，安能观十法界境而一心不动？若不能于一一法界中具见一切法界事理，何繇善解同体方便？故知此二十事，后后难于前前也。
沙门问佛：以何因缘，得知宿命，会其至道？佛言：净心守志，可会至道。譬如磨镜，垢去明存；断欲无求，当得宿命。
此第十三章，问意重在宿命，答意重在会道。盖知宿命者，未必会至道；而会至道者，决能知宿命也。
沙门问佛：何者为善？何者最大？佛言：行道守真者善，志与道合者大。
此第十四章，明善莫善于真修，大莫大于实证也。行道守真，则万善同会。志与道合，则法界体圆。
沙门问佛：何者多力？何者最明？佛言：忍辱多力，不怀恶故，兼加安健。忍者无恶，必为人尊。心垢灭尽，净无瑕秽，是为最明。未有天地，逮于今日；十方所有，无有不见，无有不知，无有不闻，得一切智，可谓明矣！
此第十五章，明忍辱力大，灭垢明远也。忍有三种：一耐怨害忍，亦名生忍。二安受苦忍，亦名法忍。三谛察法忍，亦名第一义忍。今即约耐怨害而入第一义也。余文易知。
佛言：人怀爱欲，不见道者，譬如澄水，致手搅之，众人共临，无有睹其影者。人以爱欲交错，心中浊兴，故不见道。汝等沙门，当舍爱欲。爱欲垢尽，道可见矣！
此第十六章，明吾人心水本澄，即是至道；但繇爱欲所搅，故不能于一念中炳现十界影像也。舍三界爱欲，见思垢尽，则真谛道可见。舍偏真爱欲，尘沙垢尽，则俗谛道可见。舍果报爱欲，无明垢尽，则中谛道可见矣！
佛言：夫见道者，譬如持炬，入冥室中，其冥即灭，而明独存；学道见谛，无明即灭，而明常存矣！
此第十七章，深显无明无性，故见道即可永灭；亦显无明未灭，不得名真见道也。知无明之可灭，不致生于退屈。知真见之常明，亦可袪增上慢矣。
佛言：吾法念无念念、行无行行、言无言言、修无修修，会者近尔，迷者远乎！言语道断，非物所拘，差之毫厘，失之须臾。
此第十八章，明念行言修，皆超有无两关，而不可以有无情见凑泊也。念即无念，故常念此无念之念，岂以不念为无念哉！‘行’等三句，例此可知。会得则触事全真，迷者则转趋转远。言语相即解脱相，故言语道断。一切物即真如性，故非物所拘。才涉有无，便隔霄壤，故差之毫厘。才涉思惟，便成剩法，故失之须臾。
佛言：观天地，念非常。观世界，念非常。观灵觉，即菩提。如是知识，得道疾矣！
此第十九章，明唯心识观，遣虚存实也。天覆地载，凡情计为常住实有。今观天则寒暑代谢，地则陵谷递迁，既尔生灭非常，岂是心外实法？次观一身之中，世为迁流，界为方位，世固念念不停，界亦互对无定，于中岂有实我实法？此则遣遍计之本虚也。次观现前一念灵觉之性，即离我法二执，便成四智菩提，此则存依圆之实性也。遣虚则无增益谤，存实则无损减谤，非有非无，速契中道矣！
佛言：当念身中四大，各有自名，都无我者。我既都无，其如幻耳！
此第二十章，示人以四大观身，而入如幻法门也。身中坚者名地，润者名水，暖者名火，动者名风，觅我了不可得。能成所成，体皆如幻；能观所观，亦复如幻。于一幻喻，便可通达空假中理，故知四大观身，实四教之总户也。
佛言：人随情欲，求于声名；声名显著，身已故矣！贪世常名而不学道，枉功劳形。譬如烧香，虽人闻香，香之烬矣！危身之火，而在其后。
此第二十一章，甚明好名之人，不惟无益，而且深有损也。
佛言：财色于人，人之不舍。譬如刀刃有蜜，不足一餐之美；小儿舐之，则有割舌之患。
此第二十二章，甚明财色之味寡而伤害甚多，有智者不可类彼小儿也。
佛言：人系于妻子舍宅，甚于牢狱。牢狱有散释之期，妻子无远离之念。情爱于色，岂惮驱驰！虽有虎口之患，心存甘伏，投泥自溺，故曰凡夫。透得此门，出尘罗汉。
此第二十三章，深明妻子舍宅之埋没人，而劝以速远离也。欲界以男女眷属为妻子，种种宫殿为舍宅。色界以味禅为妻子，四禅天为舍宅。无色界以痴定为妻子，四空天为舍宅。爱见所噬，患同虎口。充类言之，二乘以一解脱味为妻子，偏真涅槃为舍宅。权教以游戏神通为妻子，出真涉俗为舍宅。透得空有两门，方成中道无生之果。
佛言：爱欲莫甚于色。色之为欲，其大无外，赖有一矣。若使二同，普天之人，无能为道者矣。
此第二十四章，深明色欲为众生重病也。佛顶经云：淫心不除，尘不可出。
佛言：爱欲于人，犹如执炬逆风而行，必有烧手之患。
此第二十五章，甚明爱欲之下可习近也。逆风把炬，未有不烧手者；习近爱欲，安得不损净法身、害方便手耶？
天神献玉女于佛，欲坏佛意。佛言：革囊众秽，尔来何为？去！吾不用。天神愈敬，因问道意。佛为解说，即得须陀洹果。
此第二十六章，明佛不被魔娆，遂能化魔也。天神即魔王波旬，佛初成道时，先兴甲兵，不能害佛，次献三女，又不能娆佛，乃归佛化而证初果。人能观彼女人为革囊众秽，则淫意得除，自他俱利矣。
佛言：夫为道者，犹木在水，寻流而行。不触两岸，不为人取，不为鬼神所遮，不为洄流所住，亦不腐败，吾保此木决定入海。学道之人，不为情欲所惑，不为众邪所娆，精进无为，吾保此人必得道矣。
此第二十七章，喻明学道须远离诸障也。两岸以喻情欲，则有见思情欲、无明情欲。见思情欲耽染生死，如触此岸；无明情欲耽染涅槃，如触彼岸。人及鬼神，以喻众邪。爱网所缠，如为人取；见网所覆，如为鬼神所遮。洄流所住，正与精进相反；腐败，正与无为相反。盖不能直心正念真如，每欲进而反退，如流急反洄；不达无为法性，则着相所修福慧，终成腐败。故必不为生死涅槃情欲所惑，不为爱见众邪所娆，正念真如而精进，了达法性本无为，斯得道可保矣！
佛言：甚勿信汝意，汝意不可信。慎勿与色会，色会即祸生。得阿罗汉已，乃可信汝意。
此第二十八章，深诫意马难调，而色祸宜避也。众生无始以来，祗因恣情率意，久受轮回。未证阿罗汉，常与无明爱见慢俱，岂可自信汝意而不事推简耶？
佛言：慎勿视女色，亦莫共言语。若与语者，正心思念：我为沙门，处于浊世，当如莲华，不为泥污。想其老者为母，长者如姊，少者如妹，稚者如子。生度脱心，息灭恶念。
此第二十九章，申明远女防过生善灭恶之方便也。先以莲华不染而自期待，则正念自利。复视如母如姊如妹如子而度脱之，则慈心利他。既与二利相应，恶念自然息灭。
佛言：夫为道者，如被干草，火来须避。道人见欲，必当远之。
此第三十章，申诫远离诸欲，勿令为欲火所烧害也。六情根犹如干草，六尘境喻若烈火，未到心境两空，应修远离胜行。
佛言：有人患淫不止，欲自断阴。佛谓之曰：若断其阴，不如断心。心如功曹，功曹若止，从者都息。邪心不止，断阴何益？佛为说偈：欲生于汝意，意以思想生，二心各寂静，非色亦非行。佛言：此偈是迦叶佛说。
此第三十一章，申明断欲须从心断也。断心之法：推此欲从意生，意复从思想生。只此思想，为自生耶？他生耶？共生耶？无因生耶？又此思想，为在内耶？在外耶？在两中间耶？为在过去耶？现在耶？未来耶？如是推时，思想寂静。思想寂静故，意即寂静。意寂静故，欲即寂静。欲寂静故，观一切色如镜像等，即是非色；观一切行如泡沬等，即是非行。从上诸佛展转传受，不过传此调心方便而已。
佛言：人从爱欲生忧，从忧生怖。若离于爱，何忧何怖？
此第三十二章，推忧怖之繇爱欲，而劝人断欲去爱也。众生无始以来，妄认四大为自身相，妄认六尘缘影为自心相，执着贪恋不肯暂舍，遂生种种忧恼、种种恐怖。惟以四大观身，知身无我；以四运观心，知心无常。爱欲既断，忧怖自除。
佛言：夫为道者，譬如一人与万人战。挂铠出门，意或怯弱，或半路而退，或格斗而死，或得胜而还。沙门学道，应当坚持其心，精进勇锐，不畏前境，破灭众魔，而得道果。
此第三十三章，喻明为道之人，须具戒定慧也。专精学道之心，譬如一人。无始虚妄诸惑习气，譬如万人。受持净戒，譬如挂铠。惟坚持其心，则无怯弱之意，此戒力也。精进勇锐，则无半路之退，此定力也。不畏前境，则无格斗致死，此慧力也。合此三力，破灭无始众魔而证道果，是为得胜而还矣。
沙门夜诵迦叶佛遗教经，其声悲紧，思悔欲退。佛问之曰：汝昔在家，曾为何业？对曰：爱弹琴。佛言：弦缓如何？对曰：不鸣矣！弦急如何？对曰：声绝矣！急缓得中如何？对曰：诸音普矣！佛言：沙门学道亦然，心若调适，道可得矣。于道若暴，暴即身疲。其身若疲，意即生恼。意若生恼，行即退矣。其行既退，罪必加矣。但清净安乐，道不失矣。
此第三十四章，明学道之法，须善调身心，勿令缓急失所也。儒者亦云：其进锐者其退速。又云：勿忘勿助。盖三乘出要类如此。
佛言：如人锻铁，去滓成器，器即精好。学道之人，去心垢染，行即清净矣。
此第三十五章，喻明垢染不可不除也。但除垢染，即成清净。所谓但尽凡情，别无圣解；但有去翳法，别无与明法也。成佛作祖，岂于心外有法可得哉？不过净除习气而已。
佛言：人离恶道，得为人难。既得为人，去女即男难。既得为男，六根完具难。六根既具，生中国难。既生中国，值佛世难。既值佛世，遇道者难。既得遇道，兴信心难。既兴信心，发菩提心难。既发菩提心，无修无证难。
此第三十六章，展转明难得之事以深警人，令勿失良缘也。不达无修无证，岂名真正发菩提心？不发真正菩提，岂名信心？不兴信心，岂名遇道？既不遇道，值佛何益？既值犹不值，则中国犹之边方。既中国不异边方，则六根具犹不具。既六根具犹不具，则男子亦非男子。既男子不成男子，则人身何异恶道。静言思之，可不发菩提心，急悟无修无证之要旨乎？
佛言：佛子离吾数千里，忆念吾戒，必得道果。在吾左右，虽常见吾，不顺吾戒，终不得道。
此第三十七章，深明心近则近，心远则远，而不以形迹论远近也。金口诚言，重戒若此，末世弟子，奈何弗思！僧祗律云：波罗脂国有二比丘，共伴来诣舍卫问讯世尊。中路渴乏无水。前到一井，一比丘汲水便饮；一比丘看水见虫，不饮。饮水比丘问言：‘汝何不饮？’答言：‘世尊制戒，不得饮虫水故。’彼复劝言：‘长老但饮，勿令渴死，不得见佛。’答言：‘我宁丧身，不毁佛戒。’遂便渴死。即生忉利天上，天身具足。是夜先到佛所，礼足闻法，得法眼净。饮水比丘，后日乃到佛所。佛知而故问：‘汝从何来？为有伴否？’彼即以上事答。佛言：‘痴人！汝不见我，谓得见我。彼死比丘已先见我。若比丘放逸懈怠，不摄诸根，虽共我一处，彼离我远，彼虽见我，我不见彼；若有比丘，于海彼岸，能不放逸，精进不懈，敛摄诸根，虽去我远，我常见彼，彼常近我。’
佛问沙门：人命在几间？对曰：数日间。佛言：子未知道。复问一沙门：人命在几间？对曰：饭食间。佛言：子未知道。复问一沙门：人命在几间？对曰：呼吸间。佛言：善哉，子知道矣！
此第三十八章，明人命无常，不可不知也。一期色心连持不断，名为命根，乃依本识种子假立，非有实法。出息虽存，入息难保，况刹那刹那念念生灭，非沉思谛观，岂能知之！昔西域有一国王，不信佛法，问祖师曰：‘吾见外道种种苦行，尚不能折伏淫心，而今沙门四事如意，岂能断烦恼耶？’祖师曰：‘王试取一狱中必死罪人，满器盛油，令其手捧，用四屠人出刃随后。若能一滴不失，便赦其罪；若倾一滴，随手斩之。同彼游于四衢。王更尽出宫女音乐，遍处歌舞，试问罪人何所见闻。’王如其言。令一罪人手捧满油，遍历四衢女乐丛中。一滴不堕，因赦其罪。召而问之：‘汝于四衢何所见闻？’罪人答曰：‘我于尔时，唯恐一滴油堕，白刃加颈。故惟见手中之油，更无他见闻也。’祖白王曰：‘彼惟惜此一身之死，遂于色声无所见闻，何况沙门秉佛无常无我至教，痛念无量劫数生死之苦，安得不断烦恼！彼外道等，不知无常无我，徒事苦行，故无益耳。’王乃信服。噫！诚知人命在呼吸间，何俟屠人执刀随后，而心始无放逸哉！
佛言：学佛道者，佛所言说，皆应信顺。譬如食蜜，中边皆甜；吾经亦尔。
此第三十九章，明佛经皆应信顺，不应妄分大小顿渐，而生轻重心也。佛之言教，不出权实，为实施权，开权显实。四教各有四门，门门各具四悉。今有执小谤大，执大谤小，执事拨理，执理拨事者，皆违佛旨者也。
佛言：沙门行道，无如磨牛；身虽行道，心道不行。心道若行，何用行道。
此第四十章，明行道在心不在形也。心不入道，徒事外仪，与磨牛何异哉！
佛言：夫为道者，如牛负重。行深泥中，疲极不敢左右顾视；出离淤泥，乃可苏息。沙门当观情欲，甚于淤泥。直心念道，可免苦矣。
此第四十一章，诫人直心念道，当以出离情欲为期也。
佛言：吾视王侯之位，如过隙尘。视金玉之宝，如瓦砾。视籸素之服，如敝帕。视大千界，如一诃子。视阿耨池水，如涂足油。视方便门，如化宝聚。视无上乘，如梦金帕。视佛道，如眼前华。视禅定，如须弥柱。视涅槃，如昼夕寤。视倒正，如六龙舞。视平等，如一真地。视兴化，如四时木。
此第四十二章，结明佛眼等观一切诸法，所以破众生之法执也。人间一百年，不过忉利天一昼夜；娑婆一大劫，不过极乐世界一昼夜。则王侯荣贵，与过隙尘何异？诸天器皿，纯是七宝；极乐国地，黄金所成。弥勒成佛道时，此地亦皆琉璃，况金玉瓦砾等是四微所成，何足重哉？服虽纨素不过蔽形，苟可遮羞，敝帛何害？大千界亦是惟心，一诃子亦是惟心。观相元妄，故于是中横计大小。观性元真，变大千之心非大非多，变诃子之心非小非少也。阿耨池水与涂足油，例此可知。‘方便门’者，诸佛所设三乘五乘七九诸方便也。众生禀此法宝，克果不虚。然在诸佛，不过为实施权，岂有实法？故但如化宝聚耳！无上乘，虽云是最实事，然皆众生性具之理，心外无法，故曰：圆满菩提，归无所得。如梦中金帛，岂有实物可得哉？种种佛道，为对凡情；凡情不生，佛道何有？所谓‘无为无起灭，不实如空华’也。须弥出海，风浪不能漂动；禅定持心，境识不能迁惑。然须弥无实法，不过四宝四微合成；禅定亦无实法，不过诸心心所四分合成耳！生死如长夜，无明所缠，故昼夕咸寐；涅槃如永日，智慧开朗，故昼夕咸寤也。流转生死，惟是六根；安乐涅槃，亦惟六根。背觉合尘名为倒，而实无减；背尘合觉名为正，而实无增。故但如六龙舞，不过首尾相换而已。诸法既皆平等，则随举一微尘法，即与一真如地平等。非离一切法外，别有一大总相法门，直是头头法法，无非大总相法门也。依一真地而施化道，如依大地而有四时之木。春生夏荣，秋实冬落，番番生，番番荣，番番实，番番落。终而复始，始而复终，遍于十方，亘于三世，皆是如来自在神力也。
佛说四十二章经解竟
是经顿渐兼收。首唱‘识心达本，解无为法，名曰沙门’又言‘心不系道，亦不结业，无念无作，非修非证，不历诸位而自崇最，名之曰道。’金刚无住之旨，维摩不二之门，不越乎此矣！又言‘饭千亿三世诸佛，不如饭一无念无住无修无证之者。’夫无念无住无修无证之者，所谓自性天真佛也。三世诸佛觉此而已，非有所加也。诸供养中，法供养最。法供养者，识自本心，了法空寂，念念佛出世，念念佛灭度，是为饭一无念无住无修无证之者，岂外求哉？此为顿教。其间罗举四真道、十善行，诃斥欲染，策发净业，警世非常，觉诸幻化，此为渐教。夫欲染不去，则净行难成。净行不成，则本明不发。故反复于断爱去欲之修，以为行道守真之助，而要归于无我。了得无我，心垢自尽，常光现前，是则名为解无为法。然而世之人，往往贪著有为，不舍爱欲者，何也？由不知人命无常，世界幻化，以须臾之乐，招长劫之殃。刃蜜炬风，其言绝痛，苟有丈夫之志者，其可不瞿然深省乎？经言：‘佛所言说，譬如食蜜，中边皆甜’学者于此尽心焉，则五部诸经，俱可得门而入矣！一行道人彭际清书


八大人觉经略解

八大人觉经略解
后汉沙门安世高译
明 蕅益释智旭解
大文为三：初总标，二别明，三结叹。 今初
为佛弟子，常于昼夜，至心诵念八大人觉。
不论在家出家，但是归依于佛，即为佛之弟子。既为佛子，即应恒修此八种觉。言‘常于昼夜’者，明其功无间断。言‘至心’者，明其亲切真诚。言‘诵念’者，明其文义淳熟，记忆不忘也。‘八大人觉’，释现结叹文中。
二别明即为八。初无常无我觉。
第一觉悟：世间无常，国土危脆；四大苦空，五阴无我；生灭变异，虚伪无主；心是恶源，行为罪薮。如是观察，渐离生死。
此入道之初门，破我法执之前陈也。先观世间无常，国土危脆，如高岸为谷，深谷为陵等，则于依报无可贪着。次以四大观身。地水火风互相陵害，故有四百四病之苦。各无实性故，究竟皆空。次以四阴观心。所谓受想行识，并此色身，共名五阴。于中实无我及我所，但是生灭之法，刹那刹那迁变转异。不实故虚，非真故伪，递相乘代故无主。则于正报无可贪着。又此正报身心，不惟空爱惜之，于事无益，而且一迷六尘缘影为自心相，则心便为众恶之源；一迷四大为自身相，则形便为众罪之薮。倘不直下覤破，害安有极。若能如是观察，则身心二执渐轻，即渐离生死之第一方便也。
二常修少欲觉
第二觉知：多欲为苦。生死疲劳，从贪欲起；少欲无为，身心自在。
此既以第一觉降伏见惑，次以第二觉降伏思惑也。思惑虽多，欲贪为首。能修少欲，则可以悟无为而得自在矣！
三知足守道觉
第三觉知：心无厌足，惟得多求，增长罪恶。菩萨不尔；常念知足，安贫守道，惟慧是业。
此既修少欲，复修知足，以专心于慧业也。多欲不知足人，最能障慧。今于少欲之中，又复知足，则慧业任运可进矣！
四常行精进觉
第四觉知：懈怠坠落。常行精进，破烦恼恶，摧伏四魔，出阴界狱。
夫所谓少欲知足者，正欲省其精力以办出要耳！倘托言知足，而反坐在懈怠除中，则坠落不浅矣！故必常行精进，以破见思烦恼。烦恼之魔既破，则阴魔、天魔、死魔皆悉摧伏，而五阴十八界狱乃可出也。
五多开智慧觉
第五觉悟：愚痴生死。菩萨常念，广学多闻，增长智慧，成就辩才，教化一切，悉以大乐。
虽云精进，若不广学多闻，增长智慧，则成暗证之愆。又有闻无慧，如把火自烧；有慧无闻，如执刀自割。闻慧具足，方可自利利他。
六布施平等觉
第六觉知：贫苦多怨，横结恶缘。菩萨布施，等念怨亲，不念旧恶，不憎恶人。
虽有智慧而无福德，亦不可以自利利他，故须具行三檀也。知贫苦之多怨，而行布施，即财施也。知怨亲之平等，而不念不憎，即无畏施也。法施已于上文明之。今以财及无畏，圆满三檀耳。
七出家梵行觉
第七觉悟：五欲过患、虽为俗人，不染世乐。常念三衣瓦钵法器，志愿出家；守道清白，梵行高远，慈悲一切。
虽修智慧福德，若不永离居家五欲，终不可以绍隆僧宝，住持佛法。当知三世诸佛，无有不示出家而成道者也。三衣：一安陀会，二优多罗僧，三僧伽梨也。然使身虽出家，而不能守道清白，梵行高远，慈悲一切，则为窃佛形仪，罪加一等，不可不知。
八大心普济觉
第八觉知：生死炽然，苦恼无量。发大乘心，普济一切；愿代众生受无量苦，令诸众生毕竟大乐。
虽复出家，不发大乘普济之心，则慈心不周；不发代众生苦之心，则悲心不切。慈悲周切，方是绍佛家业之真子也。
三结叹
如此八事，乃是诸佛菩萨大人之所觉悟。精进行道，慈悲修慧；乘法身船，至涅槃岸。复还生死，度脱众生；以前八事，开导一切，令诸众生觉生死苦，舍离五欲，修心圣道。若佛弟子诵此八事，于念念中，灭无量罪，进趣菩提，速登正觉，永断生死，常住快乐。
‘如此八事’下十六字，结成名义。‘精进行道’下十六字，结成自觉功德。法身船，指所悟性德。涅槃岸，指修德所显也。‘复还生死’下三十二字，结成觉他功德。惟自觉，方能觉他也。‘若佛弟子’下三十二字，结成诵念功德。能诵其文，必能精思其义；能思其义，必能以此自觉觉他。故能灭罪而断生死苦，趣觉而证常住乐也。
八大人觉经略解竟


佛遗教经解

佛遗教经解
明古吴蕅益释智旭述
归命常住大悲尊
应病与药权实法
亦礼天亲造论主
为顺初机重解释
述曰：天亲菩萨，以七分建立所修行法，释此经义。推征精密，开诱殷勤，万古以下，无能更赞一辞。观其言曰：‘为彼诸菩萨，令知方便道。以知彼道故，佛法得久住。灭除凡圣过，成就自他利。’噫！此经奥旨，菩萨诚尽之矣！末世钝根，读菩萨论，或解或不解，或昧或明，虽有源师节要、宏师补注，仍亦摄机未遍。今不揣庸愚，辄复为解。庶几下里巴人，易为赓和而已。
将释此经，大分为二：初题目，二入文。初中二：初正释题，二出译人。 今初
佛遗教经
‘佛遗教’三字，是别名。‘经’之一字，是通名。就别名中，佛为能说之人，遗教为所说之法。人法双标，能所并举也。佛翻为觉。众生长劫在梦；佛断无明，如从梦觉。既自觉已，又能觉他，觉一切法无不究竟，故名为佛。又在梦之心，心不可灭，名为本觉；从梦初醒，知梦本空，名为始觉；既从梦醒，惟一觉心，更无二心，名究竟觉。此之觉性，含灵本具，无始无终。释迦牟尼，不过先得我等之所同然，所以示成佛道，为我等师。又因我等长迷不觉，故于无生无灭性中。示有生灭。譬如月轮在天，水清影现，水浊影亡。是故佛实常住，未尝灭度，特为我等一辈浊恶凡夫，唱言入灭，令生悲恋。又以大悲无尽，旷济无边，故虽示灭，仍留遗教，接引后昆。‘遗’者，贻留。‘教’者，训诫。犹儒书所称顾命，亦人世所谓遗嘱也。依而行之，则是法子；不依所嘱，则是大逆不孝者矣。‘经’者，训法、训常，具如余处广释。
亦名佛垂涅槃略说教诫经
‘垂’者，将入未入之时。‘涅槃’者，离过绝非，不生不灭之义。而有四种：一、自性清净涅槃。即一切诸法本来常寂灭相，佛与众生平等无二，不增不减。此则不论出入。二、有余依涅槃。谓三乘已断见思子缚，而所依果缚，身心尚在。此约证果时入。三、无余依涅槃。谓三乘灰身泯智，复归无名无物本体。今正约此论垂入也。四、无住涅槃。谓诸佛菩萨，有智慧故，不住生死；有慈悲故，不住涅槃。不住生死，故能非灭示灭；不住涅槃，故能非生示生。佛久证此无住涅槃，今为有缘度尽，故示垂入无余涅槃，实不同二乘之一灭永灭也。又涅槃有三义：一、性净涅槃，即法身理体。此则无出无入。二圆净涅槃，即般若。断惑究竟，冥合性真。此则一入永入。三、方便净涅槃，即解脱。方便示现，起诸应化。此则数出数入。若以三义对上四种者：性净，即自性清净涅槃，亦即无住涅槃之体；圆净，即无住涅槃之相；方便净，即无住涅槃之用。其有余依、无余依二种，若在二乘分中，则摄属圆净。以是圆净之少分故，但显偏真，未显俗谛中谛；但净见思分段，未净尘沙无明及变易也。若在如来分中，则摄属方便净。初成道时，示同二乘之有余依；今灭度时，示同二乘之无余依也。‘略说’者，对平日广说，此为要略；又对大机所见大般涅槃经，此为简略故。
二出译人
姚秦三藏法师鸠摩罗什译
姚兴建国，亦称为秦，故名‘姚秦’。‘三藏’者，经律论也。经诠一心，律规三业，论开慧辩。以兹三学自轨轨他，名为‘法师’。‘鸠摩罗什’，此云童寿，童年时便有耆德故。翻梵成华，名之曰‘译’。
二入文为三：初序分，二正宗分，三流通分。 今初
释迦牟尼佛，初转法轮，度阿若憍陈如；最后说法，度须跋陀罗。所应度者，皆已度讫。于娑罗双树间，将入涅槃。是时中夜，寂然无声，为诸弟子略说法要。
‘释迦’，此翻能仁，佛之姓也。‘牟尼’，此翻寂默，佛之名也。约姓，则事相有异，故论中称为别相；约名，则诸佛理同，故论中称为总相。又‘能仁’则具大慈悲，不住无为，此相与二乘全别；‘寂默’则具大智慧，不住有为，此相与二乘略同。具此总别二相，名之为佛，义如前解。论判此句，是法师成就毕竟功德也。佛成道已，说法四十九年，度人无量，今举初后，以括始终。初在鹿野苑中，三转四谛法轮，憍陈如最先得度；乃至涅槃会上，须跋陀罗最后得度。言‘转法轮’者，佛以自心中所悟四谛之法，度入一切众生之心，名之为‘转’：此法能摧众生烦恼业苦三障，名之为‘轮’。陈如闻此法故，见四谛理，出生死海，名之为度。梵语‘阿若’，此翻为解，亦翻无知。解者，明见四真谛理；无知者，根本智证见谛理，不存能所故也。‘憍陈如’，此翻火器，乃尊者之姓。‘须跋陀罗’，此翻好贤，或翻善贤。本是外道，住鸠尸那城。年一百二十，闻佛将涅槃，方往佛所。闻八圣道，遂得初果，因即出家。嗣闻四谛，成阿罗汉。是中‘初转法轮’及‘最后说法’二句，论名为开法门成就毕竟功德。‘度阿若憍陈如’及‘度须跋陀罗’二句，论名为弟子成就毕竟功德也。‘所应度者，皆已度讫’，明佛智鉴机，恒无忘失，得益之众，算数莫穷，论名为大总相成就毕竟功德也。‘娑罗’，此翻坚固。‘双树’者，此树四方各二，各各一荣一枯，上枝相合，下根相连，以表四德，破于八倒。或惟见一双，即表破于断常。繇大小机异，故异见耳。‘中夜’，即表中道。大乘以非荣非枯为中道，小乘以离断离常为中道也。‘寂然’者，心行处灭。‘无声’者，言语道断。论名此四句，为因果自相成就毕竟功德。谓‘双树’间，是因自相；‘将入涅槃’，是因共果自相；‘是时中夜’，是总自相；‘寂然无声’，是果自相也。‘诸弟子’者，上首眷属人位差别。‘法要’者，世出世间法位差别。论名此句为分别总相成就毕竟功德也。夫垂入涅槃，则无复再会；已在中夜，则为时不多，故取要略说，以作最后警策。真不啻一字一血矣！读者可弗思乎引？！
二正宗分为二：初明共世间法要，二明不共世间法要。
初中三：初对治邪业法要，二对治止苦法要，三对治灭烦恼法要。
初又四：初明根本清净戒，次明方便远离清净戒，三明戒能生诸功德，四说劝修戒利益。 今初
汝等比丘，于我灭后，当尊重珍敬波罗提木叉。如闇遇明，贫人得宝。当知此则是汝等大师，若我住世，无异此也。
‘比丘’，此翻除馑，即福田之称也。又含三义：一怖魔，二乞士，三破恶。然佛之遗教，通诫一切四众弟子，而经中处处独举比丘者，亦有三义：一者，示远离相故：二者，示摩诃衍方便道，与二乘共故；三者，比丘为四众之首，举其首以该四众，亦皆同远离行故。言‘灭后’者，即示现遗教义。‘波罗提木叉’，此翻保解脱，亦翻别别解脱，亦云处处解脱。此即是不尽灭法。依此法身，度二种障：得度烦恼暗障，故云‘如闇遇明’；得度空无善根障，故云‘如贫得宝’。佛在世时，以佛为师；佛灭度后，以戒为师。不能持戒，则同堂犹隔万里；苟能持戒，则百世何异同时。金口诚言若此，奈何舍此别求！
次明方便远离清净戒
持净戒者，不得贩卖贸易，安置田宅，畜养人民、奴婢、畜生；一切种植及诸财宝，皆当远离，如避火坑；不得斩伐草木，垦土掘地。合和汤药，占相吉凶，仰观星宿，推步盈虚，历数算计，皆所不应。节身时食，清净自活，不得参预世事、通致使命。咒术仙药，结好贵人，亲厚媟慢，皆不应作。当自端心，正念求度；不得包藏瑕疵，显异惑众；于四供养，知量知足，趣得供事，不应畜积。
是中有二段文：从初至‘垦土掘地’，是护戒令不同凡夫增过；从‘占相’至‘不应畜积’，是护戒令不同外道损智。
初中凡十一事：一不得贩，是方便求利增过。二不得卖，是现前求利增过。三不得贸易，是交易求利增过。若依世价，无求利心，不犯。卖买法式，如律广说。四不得安置田宅，是所居业处求多安隐增过。五不得畜养人民，是眷属增过。此示外眷属，非同意者。六不得畜奴婢，是难生卑下心增过。以向此等人，易生我慢故。七不得畜畜生，是养生求利增过。八不得一切种植，是多事增过。九不得畜诸财宝，是积聚增过。十皆当远离，如避火坑，是不觉增过。十一不得斩伐草木，垦土掘地，是不顺威仪及损众生增过。此十一种增过事，修行菩萨宜速远离，不应亲近。或有为众许开者，具如律说，大须精审也。
第二文中，先总遮五事，次明三处波罗提木叉。先五事者：一不得合和汤药，二占相吉凶，三仰观星宿，四推步盈虚，五历数算计。凡此皆属邪心求利，不达正因缘法，故遮止也。次身处波罗提木叉，有五句：一节身，对治他求放逸障。二时食，对治内资无厌足障。三清净自活，对治共相追求障。四不得参预世事，是自性止多事。五不得通致使命，是自性尊重，不作轻贱事。次口处波罗提木叉，有二种邪语不应作：一者，依邪法语。谓邪术恼众生语，及依邪药作世辩不正语。即‘咒术仙药’是也。二者，依邪人语。谓与族姓同好，多作鄙媟语；及亲近族姓，多作我慢语。即‘结好贵人，亲厚媟慢’是也。次意处波罗提木叉，有六句：一‘当自端心’，对治多见他过障，不犯自净心故。二‘正念求度’，对治邪思惟障，能自度下地故。三‘不得包藏瑕疵’，不污净戒，不受持心垢故。四‘不得显异惑众’，远离无缘显己胜行，令他不正解故。五‘于四供养，知量知足’，对治于受用众具中无限无厌足障。若入三昧分，则知量；若入道分，则知足故。四供养，谓饮食、衣服、卧具、医药也。六‘趣得供事，不应畜积’，远离贪覆心贮积众具故。以上方便远离凡夫及外道过，则令戒身清净，堪绍如来净法身也。
三明戒能生诸功德
此则略说持戒之相。戒是正顺解脱之本，故名波罗提木叉。因依此戒，得生诸禅定，及灭苦智慧。
戒体惟一，所谓无作；戒相至多，所谓五篇七聚。今举恒情最易犯者言之，故名略说。繇此戒故，能度身口意恶彼岸，成就三业解脱。是故行人若欲正顺解脱，必以此戒为本。因戒生定，因定发慧，定慧无不从戒生也。
四说劝修戒利益
是故比丘，当持净戒，勿令毁缺。若人能持净戒，是则能有善法；若无净戒，诸善功德皆不得生。是以当知，戒为第一安隐功德住处。
是中凡有五劝：一‘当持净戒’，是劝不失自体。二‘勿令毁缺’，是劝不舍方便。三‘能有善法’，是劝常集功德。四‘若无净戒’等，是劝知多过恶。五‘安隐功德住处’，是劝住安隐处，勿住不安隐处也。初对治邪业法要竟。
二对治止苦法要三：初根欲放逸苦对治，二多食苦对治，三懈怠睡眠苦对治。
初中二：初根放逸苦对治，二欲放逸苦对治。 今初
汝等比丘，已能住戒，当制五根，勿令放逸，入于五欲。譬如牧牛之人，执杖视之，不令纵逸，犯人苗稼。若纵五根，非唯五欲将无涯畔，不可制也；亦如恶马，不以辔制，将当牵人坠于坑陷。如被劫贼，苦止一世；五根贼祸，殃及累世。为害甚重，不可不慎！是故智者制而不随，持之如贼，不令纵逸；假令纵之，皆亦不久见其磨灭。
‘已能住戒’，指前根本、方便二种言之。以下正明护根法要，凡有三喻：初，‘当制五根’下，是牧牛喻。先法，后喻。五根，谓眼耳鼻舌身。五欲，谓色声香味触。牛，喻五根；牧人，喻比丘；执杖，喻戒念；苗稼，喻诸善功德，即定慧等法也。次，‘若纵五根’下，是恶马喻。亦先法，后喻。恶马，亦喻五根；辔制，亦喻戒念；坑陷，喻三恶道。盖纵五根，不惟妨善，又必坠恶，故云：‘非唯五欲，将无涯畔’也。三，‘如被劫贼’下，是劫贼喻。先喻，后法。‘殃及累世’，其祸甚于劫贼，倘非制而不随，岂得名为智者？又假令纵之，不久磨灭。如刀刃上蜜，不足一餐，小儿舐之，徒遭割舌之患耳！
二欲放逸苦对治
此五根者，心为其主，是故汝等当好制心。心之可畏，甚于毒蛇、恶兽、怨贼、大火越逸，未足喻也。譬如有人，手执蜜器，动转轻躁，但观于蜜，不见深坑。譬如狂象无钩，猿猴得树，腾跃踔踯，难可禁制。当急挫之，无令放逸。纵此心者，丧人善事；制之一处，无事不办。是故比丘，当勤精进，折伏汝心。
五根是色法，顽钝无知，依心而转，故皆以心为主。所以欲制五根，莫如制心。言‘好制心’者，应如此心有三种三昧相，有三种障法：一者，心性差别障，能障无二念三昧；二者，轻动不调障，能障调柔不动三昧；三者，失诸功德障，能障起多功德三昧。文中‘心之可畏’等，先明心性差别障。贪分烦恼吸噬善根，过于毒蛇；嗔分烦恼吞害善根，过于恶兽；痴分烦恼损灭善根，过于怨贼；等分烦恼焚烧善根，过于大火越逸。故云‘未足喻也’。次‘譬如有人’下，明轻动不调障。‘蜜器’，喻五根受五尘乐。‘动转轻躁’，喻转识随逐诸根，念念不定。‘但观于蜜’，喻六识唯缘现世六尘。‘不见深坑’，喻不知未来障碍。（障碍有二种：一生处障碍：二修一切行时，困苦不能成就障碍。）‘狂象无钩’，喻心无三昧法所制。‘猿猴得树’，喻心缘六尘境生染。故当急挫，令入调柔不动三昧也。次‘纵此心者，丧人善事’，明失诸功德障。次‘制之一处’句，示无二念三昧相；‘无事不办’句，示起多功德三昧相；‘精进折伏汝心’句，示调柔不动三昧相。
二多食苦对治
汝等比丘，受诸饮食，当如服药，于好于恶，勿生增减。趣得支身，以除饥渴。如蜂采华，但取其味，不损色香；比丘亦尔，受人供养，趣自除恼，无得多求，坏其善心。譬如智者，筹量牛力所堪多少，不令过分，以竭其力。
多食能障三昧，故以五观治之：一‘当如服药’，是受用对治观。二‘勿生增减’，是好恶平等观。三支身除饥渴，是究竟对治观。四‘如蜂采华’等，先喻，后法，是不损自他观。五‘譬如智者，筹量牛力’等，是知量知时观也。药以疗病，食以疗饥，苟可疗饥则已，奈何于好便贪心增啖、于恶便嗔心减受耶？‘趣’者，裁取。‘支’者，支持。‘蜂’喻比丘，‘华’喻供养，‘味’喻借此修道除恼，‘色香’喻自他善心。贪食多求，既损自三昧善，亦损檀越善心也。牛能负重，然所负过分，其力则竭；喻比丘虽为人世福田，然贪受多供，则其道自败矣。
三懈怠睡眠苦对治
汝等比丘，昼则勤心修习善法，无令失时；初夜后夜，亦勿有废。中夜诵经，以自消息。无以睡眠因缘，令一生空过，无所得也。当念无常之火，烧诸世间，早求自度，勿睡眠也。诸烦恼贼常伺杀人，甚于怨家，安可睡眠，不自警寤？烦恼毒蛇睡在汝心，譬如黑蚖在汝室睡，当以持戒之钩早摒除之。睡蛇既出，乃可安眠；不出而眠，是无惭人！惭耻之服，于诸庄严，最为第一。惭如铁钩，能制人非法，是故常当惭耻，无得暂替。若离惭耻，则失诸功德。有愧之人，则有善法；若无愧者，与诸禽兽无相异也。
心懒惰故懈怠，身闷重故睡眠。此二相须，共成一苦。障于定慧，令不得生。然此睡眠，从三事起：一从食起，二从时节起，三从心起。经中‘勤修善法，无令失时’，是对治从食所起睡眠；‘初夜后夜，亦勿有废’等，是对治从时所起睡眠；‘当念无常之火’以下，皆对治从心所起睡眠。复有二意：初从‘当念无常’至‘不自警寤’，是观察对治；二从‘烦恼毒蛇’至‘无相异也’，是净戒对治。初观察对治中，无常有二：一者，一期生灭，为粗；二者，念念生灭，为细。世间亦二：一者，三界依报，是器世间；二者，六道正报，是众生世间。依正皆归磨灭，无可停留，故如火烧。且爱见二种烦恼，约三界九地，则见有八十八使，爱有八十一品，无不足以伤法身、戕慧命，故尤甚于怨家。如此观察警寤，名观察对治也。次净戒对治中，谓烦恼虽不现行时，亦未尝不眠伏在汝藏识心中。而此烦恼毒害可畏，犹如黑蚖，不起则已，起必杀人法身慧命。自非持戒之钩，何能摒除？言‘戒钩’者，木叉戒，能防身口；定共戒，能伏心惑；道共戒，能断心惑。具此三戒，永灭八识田中烦恼种子，名为‘睡蛇既出’。从此所作已办，不受后有，名为‘乃可安眠’。是故阿罗汉断心眠已，不断食起时节起眠，以彼眠不为盖故。今若烦恼种子未断而辄安眠，则不知尊重己灵，名为无惭；不知羞己过恶，名为无愧。又不希圣贤，名为无惭；不耻卑下，名为无愧。惭愧二善心所，起必同时。人之所以异于禽兽，正在此耳！可弗勉乎？！二对治止苦法要竟。
三对治灭烦恼法要三：初嗔恚烦恼障对治，二贡高烦恼障对治，三谄曲烦恼障对治。
今初
如等比丘，若有人来节节支解，当自摄心，无令嗔恨；亦当护口，勿出恶言。若纵恚心，则自妨道，失功德利。忍之为德，持戒苦行所不能及。能行忍者，乃可名为有力大人。若其不能欢喜忍受恶骂之毒如饮甘露者，不名入道智慧人也。所以者何？嗔恚之害，则破诸善法，坏好名闻，今世后世，人不喜见。当知嗔心，甚于猛火，常当防护，无令得入。劫功德贼，无过嗔恚。白衣受欲，非行道人，无法自制，嗔犹可恕；出家行道，无欲之人，而怀嗔恚，甚不可也。譬如清冷云中，霹雳起火，非所应也。
文有六节：初，‘若有人来节节支解’，是举所忍之境以重况轻。支解尚在所忍，余诸逆境何足介怀？次，‘当自摄心’等，正示堪忍之相。‘无令嗔恨’，则身意清净；‘勿出恶言’，则口业清净也。三、‘若纵恚心’等，明不忍之失。‘自妨道’者，下能自利；‘失功德利’者，不能利他。恚心一起，二利俱丧，甚明其不可纵也。四、‘忍之为德’等，深叹胜力，以劝修行。盖持戒者，未必能忍辱；忍辱者，决无不持戒。所以六度之中，戒居第二，忍居第三。以前不兼后、后必具前故也。以我心而持戒。则报仅在人天；以无我而行忍，便成出世大道。犯而不校，譬如海阔天空，一任鸢飞鱼跃，故名‘有力大人’。五、‘若其不能’等，重明不忍之过，以诫行人。甘露，是不死之药。因他恶骂，成我忍力。如猪揩金山，金则愈光；石磨良剑，剑则愈利。所以歌利、调达，皆是释迦真善知识。设不于恶骂作甘露想，不能欢喜忍受，便是愚痴，未闻道故。况一念嗔心起，百万障门开。破诸善法，何能自利？坏好名闻，何能利他？今世无二利之因，后世无二利之果，谁当喜见之者？所以欲护自利善法，当防嗔火；欲护利他功德，当防嗔贼也。六、‘白衣受欲’等，结况不应。从人至六欲天，未入道者，皆名白衣。彼有二过：一者受欲，欲与嗔相为表里；二不行道，无善法以制心，故嗔犹可恕。所谓俗人造罪，是其分内，不足深责也。出家行道无欲，如清冷云，岂容怀嗔恚心，如起霹雳火耶！
二贡高烦恼障对治
汝等比丘，当自摩头，已舍饰好，着坏色衣，执持应器，以乞自活，自见如是，若起憍慢，当疾灭之。增长憍慢，尚非世俗白衣所宜，何况出家入道之人，为解脱故，自降其身而行乞耶！
文有二节：初‘汝等比丘’下，正设对治；二‘增长憍慢’下，较量不应。初中，有五句对治：一‘当自摩头’，则无冠冕以严首。二‘已舍饰好’，则无剑佩以饰身。三‘着坏色衣’，则无五彩以焕服。四‘执持应器’，则无僮仆以供役。五‘以乞自活’，则无帑藏以积财。故应用智慧常自观察，设起憍慢，便应疾疾灭除之也。‘坏色衣’，即三种袈裟及一切下裙坐具等，皆用青、黑、木兰三种坏色。‘应器’，即钵多罗。体、色、量三，皆悉应法。体惟瓦铁二物，色则熏如鸠鸽，量乃随腹大小也。次文举白衣较量，白衣尚不宜憍慢，况求解脱者耶！
三谄曲烦恼障对治
汝等比丘，谄曲之心，与道相违，是故宜应质直其心。当知谄曲但为欺诳，入道之人，则无是处。是故汝等，宜当端心，以质直为本。
逢迎希合之言，名谄；随境逶迤之念，名曲。谄则不质，曲则不直。祗为自欺诳，亦欺诳他人，决非入道者所有也。直心是道场，心言直故，永无诸委曲相。设非正念真如，岂得名‘端心’哉？初明共世间法要竟。
二明不共世间法要，谓成就出世间大人功德也。文分为八：初无求功德，二知足功德，三远离功德，四不疲倦功德，五不忘念功德，六禅定功德，七智慧功德，八毕竟功德。
今初
汝等比丘，当知多欲之人，多求利故，苦恼亦多；少欲之人，无求无欲，则无此患。直尔少欲，尚宜修习，何况少欲能生诸功德！少欲之人，则无谄曲以求人意，亦复不为诸根所牵。行少欲者，心则坦然，无所忧畏，触事有余，常无不足。有少欲者，则有涅槃。是名少欲。
文有五种所知觉相：一知觉障相。谓‘多欲’是烦恼障，‘多求’是业障，‘苦恼亦多’是报障也。二知觉治相。谓‘无求无欲，则无此患’也。三知觉因果集起相。谓少欲无患，已应修习，况能生诸功德，成就无量圣善法耶！四知觉无诸障毕竟相。谓无谄曲，是无惑障；无求人意，是无业障；不为诸根所牵，是无苦障。盖眼根牵人受色，乃至身根牵人受触，令人不得自在，是大苦故。五知觉果成就相。谓‘心则坦然’，故法身成就；‘无所忧畏’，是般若成就；‘触事有余，常无不足’，是解脱成就。三德具足，名大涅槃。是知少欲为因，涅槃为果也。
二知足功德
汝等比丘，若欲脱诸苦恼，当观知足。知足之法，即是富乐安隐之处。知足之人，虽卧地上，犹为安乐；不知足者，虽处天堂，亦不称意。不知足者，虽富而贫；知足之人，虽贫而富。不知足者，常为五欲所牵，为知足者之所怜愍。是名知足。
前无求功德，是远离他境界事；今知足功德，是于自事中远离也。文中，欲脱苦恼，是对治苦因果；富乐安隐，是复说清净因果。次地上与天堂对辨，是约二处示现差别；又富与贫对辨，是约二事示现差别；又欲牵与怜愍对辨，是约二法（无自利、有自他利）示现差别。一则常为五欲所牵，是无自利；一则五欲不牵，是有自利，又能怜愍不知足者，是有利他也。
三远离功德
汝等比丘，欲求寂静无为安乐，当离愦闹，独处闲居。静处之人，帝释诸天所共敬重。是故当舍己众他众，空闲独处，思灭苦本。若乐众者，则受众恼；譬如大树，众鸟集之，则有枯折之患。世间缚者，没于众苦，譬如老象溺泥，不能自出。是名远离。
文有三门摄义：一自性远离门，体出故。示现四种对治。谓‘寂静无为安乐’，对治我相执着障。寂静，即法无我空；无为，即无相空；安乐，即无取舍愿空也。‘当离愦闹’，对治我所障。五阴乱起，无有次第，名愦闹也。‘独处闲居’，对治彼二无相障。谓我及我所，本自无相，今修三三昧，显无相理，彼障随灭也。‘帝释诸天所共敬重’，对治无为首功德障。静处是可重法，于诸善法最为首故也。二修习远离门，方便出故。‘己众’，谓五阴心心所法。‘他众’，谓师徒同学。‘空闲独处’，如法而住，是方便慧成就。‘思灭苦本’，远离起因，是善择智成就也。三受用诸见门，常缚故。谓‘乐众者，则受众恼’。大树，喻第六识；众鸟，喻诸心所法，此约己众言之。大树，喻比丘；众鸟，喻同学弟子等，此约他众言之。从此诸见集生，喻招枯折之患。又因见成业，因业招苦，故喻如老象溺泥，不能自出。老，譬观智衰微，即是惑障。象身重大，譬缚着情厚，即是业障。溺泥，譬没于众苦，即是报障。一不远离，三障恒缚，奈何不深思出要乎？
四不疲倦功德
汝等比丘，若勤精进，则事无难者，是故汝等当勤精进。譬如小水长流，则能穿石。若行者之心数数懈废，譬如钻火，未热而息，虽欲得火，火难可得。是名精进。
勤则不惰，精则不杂，进则不退。所以三乘圣果，克获无难，不同外道无益苦行也。次以小流穿石，喻恒不休息之功。钻火数息，喻懈怠失念之过。如文可知。
五不忘念功德
汝等比丘，求善知识，求善护助，无如不忘念。若有不忘念者，诸烦恼贼则不能入。是故汝等，常当摄念在心。若失念者，则失诸功德。若念力坚强，虽入五欲贼中，不为所害；譬如着铠入阵，则无所畏。是名不忘念。
此不忘念，是一切行上首。言一切行者，略说三种：一闻法行，即求善知识。二内善思惟行，即求善护。三如法修行，即求善助。此三行亦名三慧。慧以照了为义，行以进趣为义。照了进趣，悉繇不忘念也。无闻行，如覆器不能受水。无思行，如漏器虽受而失。无修行，如秽器虽不漏失，秽不可用。今有不忘念，则有三行。有三行者，能破无始烦恼怨贼，是故常当摄念在心；即着坚铠入阵，则不被贼害，而能杀贼矣！
六禅定功德
汝等比丘，若摄心者，心则在定。心在定故，能知世间生灭法相。是故汝等，常当精勤修习诸定。若得定者，心则不散。譬如惜水之家，善治堤塘；行者亦尔，为智慧水故，善修禅定，令不漏失。是名为定。
摄心，谓善巧方便，诃弃下地心行，便能次第证入诸禅，乃至出生种种三昧也。心既在定，则如杲日当空，明照万象，故即能知世间生灭法相。言精勤者，对治三种懈怠：一精勤修习节量食卧，调出入息；对治不安隐懈怠。二精勤修习觉知诸定，有通慧功德，能尽苦源，及能成就大希有事；对治无味懈怠。三精勤修习观察生老病死苦，及四恶趣苦我未能离；对治不知恐怖懈怠。繇修习此三对治已，心则不散。无所对治，便能发无漏慧，断惑证果也。举喻合法，在文易知。
七智慧功德
汝等比丘，若有智慧，则无贪着。常自省察，不令有失，是则于我法中，能得解脱。若不尔者，既非道人，又非白衣，无所名也。实智慧者，则是度老病死海坚牢船也，亦是无明黑暗大明灯也，一切病者之良药也，伐烦恼树之利斧也。是故汝等，当以闻思修慧而自增益。若人有智慧之照，虽无天眼，而是明见人也。是名智慧。
‘若有智慧，则无贪着’，是标实慧离障功德。谓远离真实义处障，及世间事处障故。繇断迷理无明，故六七二识，不贪着第八识之见分以为我法，是名远离真实义处障。繇断迷事无明，故前六识，不于六尘境界而生贪着，是名远离世间事处障也。‘常自省察，不令有失’，是总勖增益闻思修慧。‘是则于我法中，能得解脱’，谓繇三慧，得证实智慧也。增益三慧以证实慧，乃名道人；未曾出家，乃名白衣。今既出家，又无四慧，进退咸失，故无所名也。次以四喻，喻实智慧。见苦谛智，如坚牢船；断集谛智，如大明灯；证灭谛智，犹如良药；修道谛智，犹如利斧。然实智难证，故必当以闻思修慧而自增益。名字位中，闻慧增益，得入停心别总相念。观行位中，思慧增益，得入暖顶忍世第一法。相似位中，修慧增益，得见四圣谛理，发无漏实慧，证四道果。因中三慧，未具天眼；慧解脱人，亦无天眼，然皆四谛分明，不堕邪见，则是明见人矣！旦约藏教义解如此，通教例知，以是三乘共方便故。
八毕竟功德
汝等比丘，种种戏论，其心则乱，虽复出家，犹未得脱。是故比丘，当急舍离乱心戏论，若汝欲得寂灭乐者，唯当善灭戏论之患。是名不戏论。
上来七种功德，皆是长养方便功德；此示自性远离，非对治法，故名毕竟功德也。真如涅槃，本性清净，言语道断，心行处灭，本非戏论所行境界，繇戏论故，违寂灭乐。初果得实智慧，见四圣谛，分别烦恼虽已永断，而三界九地八十一品思惑，皆是无始名言戏论熏习所成，令心扰乱，不契真常，是故当急舍离戏论，乃得涅槃寂灭之乐。言‘善灭’者，即以所得四谛实慧，重虑缘真，数数观察，净除业识种现，令其究竟不生也。此亦且约三藏义解，若开显者，真居事外，仍是戏论；即事恒真，乃非戏论。又即空不具，仍是戏论；中道不空，乃非戏论。又离边立中，仍是戏论；即边即中，乃非戏论。又对权明实，仍带戏论；开权显实，无粗非妙，乃非戏论。又说权说实，说本说迹，亦皆戏论；观心若起，本迹俱绝，乃非戏论。又唯贵默然，堕绝言见，仍属戏论；知四句皆不可说，有因缘故亦可得说，说与不说，性自平等，不作二解，不作一解，不作亦一亦二解，不作非一非二解，乃非戏论也。已上正宗分竟。
三流通分为四：初劝修流通，二证决流通，三断疑流通，四嘱付流通。 今初
汝等比丘，于诸功德，常当一心，舍诸放逸，如离怨贼。大悲世尊所说利益，皆已究竟，汝等但当勤而行之。若于山间，若空泽中，若在树下，闲处静室，念所受法，勿令忘失。常当自勉，精进修之，无为空死，后致有悔。我如良医，知病说药，服与不服，非医咎也。又如善导，导人善道，闻之不行，非导过也。
‘诸功德’，指正宗分中共世间法要三种对治功德，及不共世间法要八种大人功德也。‘常当一心’者，依第一义心而修也。‘舍诸放逸，如离怨贼’者，远离一心相违行也。‘所说利益，皆已究竟’者，无限剂大悲，于法无遗吝也。此中，云何修？谓宜‘勤而行之’也。何处修？谓山间、空泽、树下、开处静室也。何所修？谓‘念所受法’也。何故修？谓‘勿令忘失’也。以何方便修？谓‘常当自勉，精进修之’也。若未入真实，皆名空死。若得少为足，后必有悔。悔何及哉！约灭恶拔苦，喻如良医；约生善与乐，喻如善导。佛不负众生，众生多负佛耳！可不悲夫！
二证决流通
汝等若于苦等四谛有所疑者，可疾问之，毋得怀疑，不求决也。尔时世尊如是三唱，人无问者。所以者何？众无疑故。时阿冕楼驮，观察众心，而白佛言：世尊！月可令热，日可令冷，佛说四谛不可令异。佛说苦谛实苦，不可令乐；集真是因，更无异因；苦若灭者，即是因灭，因灭故果灭；灭苦之道，实是真道，更无余道。世尊！是诸比丘，于四谛中，决定无疑。
如来一代教法，义理虽多，四谛摄尽。以苦集二谛，摄尽世间因果；灭道二谛，摄尽出世因果。故于四谛怀疑，则一切法咸皆有疑；苟于四谛无疑，则一切法皆得无疑。所以垂灭殷勤三唱，深显除四谛外更无余法也。文中有三门摄义，示现决定无疑：从初至‘不求决也’，是第一方便显发门。以此四谛，乃修行者常所观察，及依之起行故。从‘尔时世尊’至‘众无疑故’，是第二满足成就门。于中，‘如是三唱’句，示现法轮满足成就；‘人无问者’句，示现证法满足成就；‘众无疑故’句，示现断功德满足成就也。从‘阿冕楼驮’至‘决定无疑’，是第三分别说门。阿冕楼驮，亦云阿那律，亦云阿泥楼豆，亦云阿难律陀，皆梵音楚夏耳。此翻无贫，亦翻无灭，亦翻如意。昔于饥世，施辟支佛一食，获九十一劫中往来人天，常受福乐，至今不灭，所求如意，故得此名。天眼第一，故能观察众心，决定分别说也。月是太阴精，故冷；日是太阳精，故热。然此依报器世间法，皆是吾人唯识所现，即是识之相分，本无实法，故有得神通者，便可令月热日冷。至于佛所说之四谛，乃是众生心性法尔道理，理无变异。如苦谛者，三界二十五有，下自阿鼻地狱，上至非非想天，虽升沈迥异，然无不为四相所迁、八苦所逼，安可令乐？如集谛者，见思二惑，善恶不动三有漏业，的的是牵生三界之因，岂有异因？如灭谛者，因灭则苦果随灭，岂非寂静无为安乐？如道谛者，戒定慧三，能断苦因苦果，至无苦处，安有余道？此四皆审实不虚，故名为谛。佛如实说，比丘亦如实解，所以决定无疑也。
三断疑流通又三：初显示余疑，二为断彼彼疑，三重说有为无常相劝修。 今初
于此众中，所作未办者，见佛灭度，当有悲感。若有初入法者，闻佛所说，即皆得度；譬如夜见电光，即得见道。若所作已办，已度苦海者，但作是念：世尊灭度，一何疾哉！
此仍是阿冕楼驮分别语也。于中有三种分别：一所作未办者，指初果二果三果。以思惑未尽断故，当有悲感，如阿难愁忧等是也。二初入法者，指内外凡。繇观行力深，故今一闻佛法，速疾见道，如夜见电光，更非延缓。以见道一十六心，不出一刹那故也。三所作已办者，指阿罗汉。见思断尽，永超三界苦海，故无复情爱悲感；但未知佛实不灭，故谓灭度何疾也。
二为断彼彼疑
阿冕楼驮虽说此语，众中皆悉了达四圣谛义，世尊欲令此诸大众皆得坚固，以大悲心，复为众说：汝等比丘，勿怀悲恼。若我住世一劫，会亦当灭；会而不离，终不可得。自利利他，法皆具足，若我久住，更无所益。应可度者，若天上人间，皆悉已度；其未度者，皆亦已作得度因缘。自今以后，我诸弟子展转行之，则是如来法身常在而不灭也。
四圣谛者，证此四谛，得成圣果，故名圣谛；又理虽固然，唯圣谛了，故名圣谛也。时众虽悉了达，而如来悲心淳至，普为未来永断余疑，所以复为众说。是中，文亦分三：初从‘勿怀悲恼’至‘更无所益’，即断所作未办见灭悲感之疑。既‘自利利他，法皆具足’，便可依之修道。至于会必有离，自是世法应尔；且我久住，于汝无益，何用悲感为哉？二从‘应可度者’至‘得度因缘’，即断电光见道之疑。谓有疑曰：‘佛住世时，闻说即皆得度；佛灭度后，见道无繇！’故今释曰：所应度者，我已度讫；纵未度者，皆已为作得度因缘，因缘若到，勿愁不见道也。三‘自今以后’至‘而不灭也’，即断灭度何疾之疑。既弟子展转行之，则因分住持不坏；既法身常在不灭，则果分住持不坏。因果俱常，何云疾灭？然此仍对权机，故且说五分法身为常住耳。若入实者，应化亦常。灵山一会，俨然未散，非欺我也。
三重说有为无常相劝修
是故当知，世皆无常，会必有离，勿怀忧恼，世相如是。当勤精进，早求解脱，以智慧明，灭诸痴暗。世实危脆，无坚牢者，我今得灭，如除恶病。此是应舍之身，罪恶之物，假名为身，没在老病生死大海；何有智者，得除灭之，如杀怨贼而不欢喜！
文有二意：从初至‘无坚牢者’，正明无常观门，以劝勤修。从‘我今得灭’以下，是引己作证也。佛妙色身，等真法性，无量功德庄严显现，而云是罪恶物，喻以恶病怨贼者，示同凡夫，令警省耳！三断疑流通竟。
四嘱付流通
汝等比丘，常当一心，勤求出道，一切世间动不动法，皆是败坏不安之相。汝等且止，勿得复语，时将欲过，我欲灭度。是我最后之所教诲。
‘常当一心’，是嘱令住于实慧。‘勤求出道’，是嘱令方便修习。以实慧难得，故劝令精进以修之也。欲界为动法，色无色界为不动法，虽有动静之殊，总属无常无我，不可不思出离也。‘勿得复语’，是劝止三业，成就寂灭无我法器。‘时将欲过’，是示当归灭，不离中道以为究竟。‘最后教诲’，是正显遗训，住持法中最胜最要。呜呼！末后殷勤，悲心极矣！为弟子者，宜何如镂骨铭肝也。
佛遗教经解竟
跋语
旭未出家时，读此遗教，便知字字血泪；既获剃染，靡敢或忘。所恨慧浅障深，悠悠虚度，二十余年，空无克获。既非道人，又非白衣。方抚心自愧，对镜生惭。而虚名所误，谬膺恭敬。承甫敦沈居士，固请解释此经。嗟夫！予不能臻修世出世间功德，徒以语言文字而作法施，何异诸天说法鸟耶？然一隙之明，弗忍自吝，藉此功德，回向西方。仍作迦陵频伽，代弥陀广宣法要可矣！甲申九月二十日记
唐太宗文皇帝施行遗教经敕
法者，如来灭后，以末代浇浮，付嘱国王大臣，护持佛法。然僧尼出家，戒行须备。若纵情淫佚，触涂烦恼，关涉人间，动违经律，既失如来玄妙之旨，又亏国王受付之义。遗教经，是佛临涅槃所说，诫勒弟子，甚为详要。末俗缁素，并不崇奉。大道将隐，微言且绝。永怀圣教，用思弘阐，宜令所司，差书手十人，多写经本，务尽施行。所须纸笔墨等，有司准给。其官宦五品已上，及诸州刺史，各付一卷。若见僧尼行业，与经文不同，宜公私劝勉，必使遵行。（出文馆辞林第六百九十三卷）
宋真宗皇帝刊遗教经
夫道非远人，教本无类，虽蠢动之形各异，而常乐之性斯同。由爱欲之纷纶，致轮回之增长。是以迦维之圣，出世而流慈；舍卫之区，随机而演法。既含灵而悉度，将顺俗以归真。犹于双树之间，普告大乘之众，示五根之可戒，问四谛之所疑；期法奥之宣扬，俾众心而坚固。大悲之念，斯谓至乎！朕祗嗣庆基，顾惭凉德，常遵先训，庶导秘诠。因览斯经，每怀钦奉。冀流通而有益，仍俾镂于方板。所期贻厥庶邦，凡在群伦，勉同归向云尔！


占察善恶业报经疏

占察善恶业报经疏
隋外国沙门菩提登译
古吴蕅益沙门智旭述
经文为三：从如是我闻，至是故我今令彼说之，是序段。从尔时坚净信菩萨既解佛意，至下卷及供养地藏菩萨摩诃萨，是正说段。从尔时佛告诸大众，至信受奉行，是流通段。
如是我闻，一时婆伽婆一切智人，在王舍城耆阇崛山中。以神通力，示广博严净无碍道场，与无量无边诸大众俱，演说甚深根聚法门。
如是者，指所闻法体，谓如于一实境界之是，无错谬也。我者，阿难分证法身般若解脱常乐我净之德，得八自在，非我非无我，随世假名而称我也。闻者，阿难了达根性声性识性，皆是一实境界，能所圆融，非闻非不闻而言闻也。一时者，圆感圆应，始终不出现前一念也。婆伽婆一切智人者，究竟圆证一实境界大觉世尊。由一切众生同分善根所感，各于心中所现之教主也。梵语婆伽婆，亦云薄伽梵，具六义故不翻。乃总众德至尚之名，谓如来永不系属诸烦恼故，具自在义。猛焰智火所烧炼故，具炽盛义。妙三十二大丈夫相八十种好所庄饰故，具端严义。一切殊胜功德圆满无不闻故，具名称义。一切世间亲近供养咸称赞故，具吉祥义。自利满足，常起方便，利益安乐一切有情无懈废故，具尊贵义。圆满一切种智萨婆若果。于一实境界若权若实，究尽明了，无有不知，无有不见，故名一切智人也。王舍城耆阇崛山者，王舍，梵称罗阅只伽罗，中天竺境，阿阇世王所都。耆阇崛，此翻灵鹫，离王舍城东北有三四里，此城此山，乃同居土一切众生共相识种所变器界，即是各各自第八识之相分境，更互为增上缘，更互为质为影，和合似一，而实各得其全以为依报，无杂无障碍也。一切智人亦在其中者，大慈悲力，应可化机，不离常寂光土，而垂凡圣同居秽土之相，秖此秽土，若在众生分中，则是有漏相分；若在诸佛分中，则是无漏相分也。以神通力示广博严净无碍道场者，秖此灵山，本是唯心所现，以心为体。心外无山，心广博故，山亦广博；心严净故，山亦严净；心无碍故，山亦无碍。广博是性量，量同虚空，离一切相故，是般若德；严净是性具，具无边德，即一切法故，是解脱德；无碍是性体，体融遮照，非空非有，不碍空有故，是法身德。法身即常，解脱即寂，般若即光，盖本是常寂光土，性德妙境。众生迷之而为同居秽土，于佛恒是广博严净无碍道场，修德满足，恒自受用，称性法乐，亦名上品实报净土。无示不示，今为一类众生，堪能返迷归悟，佛以神通之力，加被令见，则是不离同居，横睹他受用土，故名示也。神者，天然不测之体，即法身德。通者，照了无滞之慧，即般若德。力者，转变自在之能，即解脱德。由诸佛心内众生修德有功，故能感于众生心内之佛，为示妙境。由众生心内之佛性德圆证，故能应于诸佛心内众生令见道场。秖此道场，若在诸佛分中，则是无漏相分。若在众生分中，则是有漏相分也。是故同居秽土，众生本质恒是有漏。佛托众生有漏本质所变相分，恒是无漏。同能变识是无漏故，无碍道场。诸佛本质恒是无漏，众生托佛无漏本质所变相分，恒是有漏。同能变识是有漏故。离却佛及众生之心，则有漏无漏、若质若影皆不可得。故云：一切唯心，惟是一实境界也。与无量无边诸大众俱者，同闻众也。此诸大众，若已证同生性者，则与诸佛分同无漏。若犹在异生性者，则与众生同属有漏。应取圆住别地已上名同生性，若圆十信，别三贤，通八人以上，藏四果辟支，望偏真理，得名同生。望此一实，仍名为异生也。演说甚深根聚法门者，指所已说，梵文未来，据后文云六根聚修多罗，应如央掘经所明具足无减修，亦如普贤观经所明净六根法也。盖迷一实境界，幻成六根，随一一根，一切诸法无不趣之。眼为法界，具足出生十界百界千如三千性相无欠无余，耳鼻舌身意，亦复如是，故名根聚。秖此根聚，全揽一实境界而成，即复圆具一实境界全体大用，故名甚深，秖此甚深根聚，能生物解，任持自性，故名为法，即法能通，复名为门，由演此法，诚恐末世钝根不能信解，横于一实境界而起疑悔，所以坚净信菩萨重兴哀请，当知已得为发起序，例如欲说法华，先说无量义也。
尔时，会中有菩萨，名坚净信，从座而起，整衣服，偏袒右肩，合掌白佛言：我今于此众中欲有所问，咨请世尊，愿垂听许。
自于一实境界净信坚固，又能令他净信坚固，故名坚净信菩萨也。若分释者：正因名坚，缘因名净，了因名信。缘了二因，同依正因，不可破坏，故名坚净信也。偏袒右肩者，事释则是表于敬顺，理解则是表露善权。合掌白佛者，事释则是表于一心，理解则是权实吻合。独归大觉，咨请听许者。西国常仪，欲有所问，并须求听；不同此土，卤莽搪突，绝无敬慎礼节也。
佛言：善男子！随汝所问，便可说之。
一切智人，有问必答。降佛以下，皆所不能。故舍利弗、富楼那等，有人问时，但云：我若知者，当随力答耳。
坚净信菩萨言：如佛先说，若我去世，正法灭后，像法向尽，及入末世，如是之时，众生福薄，多诸衰恼，国土数乱，灾害频起，种种厄难，怖惧逼绕。我诸弟子，失其善念，唯长贪嗔嫉妒我慢，设有像似行善法者，但求世间利养名称，以之为主，不能专心修出要法。尔时众生睹世灾乱，心常怯弱，忧畏己身及诸亲属，不得衣食充养躯命，以如此等众多障碍因缘故，于佛法中钝根少信，得道者极少；乃至渐渐于三乘中，信心成就者亦复甚渺，所有修学世间禅定，发诸通业，自知宿命者，次转无有；如是于后入末法中经久，得道获信禅定通业等一切全无。
福薄，是衰恼厄难之因。衰恼厄难，是失其善念之缘。失念，是长贪求利不修出要之因。不修出要，是怯弱钝根少信之缘。所以非但不能获一乘实道，亦复不能成三乘权信；非但不能修出世权实，亦复不能修世间禅定通业。所谓天人众减少，三恶道充满也。问：诸佛菩萨大慈、大悲、大愿、大力，何以不能救此末劫？答：譬如赫日当空，不能令覆盆之下蒙其光照。同在太虚空中，自成障隔，非赫日之咎也。一切众生，亦复如是。同在一实境界之中，自以无明虚幻覆障故，于广博严净无碍道场，妄见恼乱而生忧畏。即于如来所证刹那际三昧中，妄见迁流而为末世。今以慈悲愿力，请问方便，为其作增上缘。倘依此法，撤去无明覆盆，则睹自心本具太空佛日矣。
我今为此未来恶世像法向尽，及末法中有微少善根者，请问如来，设何方便开示化导，令生信心，得除衰恼。以彼众生遭值恶时，多障碍故，退其善心；于世间出世间因果法中，数起疑惑，不能坚心专求善法。如是众生，可愍可救。世尊大慈，一切种智，愿兴方便而晓喻之，令离疑网，除诸障碍，信得增长，随于何乘，速获不退。
善根深者，必于正法像法时世，早得度脱，不致遭值法尽及末世时。无善根者，纵令得遇正法像法，尚不见闻；况在末法，何由可度？今则正为有少善根，值障易退，故特求方便以愍救之也。由多障碍，故可愍；由有微少善


大乘起信论裂网疏

大乘起信论裂网疏

蕅益大师讲述

大乘起信论序

大乘起信论原文

起信论裂网疏卷一

起信论裂网疏卷二

起信论裂网疏卷三

起信论裂网疏卷四

起信论裂网疏卷五

起信论裂网疏卷六

大乘起信论序

梁扬州僧智恺作

夫起信论者。乃是至极大乘。甚深秘典。开示如理缘起之义。其旨渊弘，寂而无相。其用广大，宽廓无边。与凡圣为依。众法之本。以其文深旨远。信者至微。故于如来灭后，六百余年。诸道乱兴。魔邪竞扇。于佛正法毁谤不停。

时有一高德沙门，名曰马鸣。深契大乘。穷尽法性。大悲内融。随机应现。愍物长迷。故作斯论。盛隆三宝。重兴佛日起信未久。回邪入正。使大乘正典复显于时。缘起深理更彰于后代。迷群异见者，舍执而归依。闇类偏情之党，弃着而臻凑。自昔已来，久蕴西域，无传东夏者。良以宣译有时。故前梁武皇帝遣聘中天竺摩伽陀国取经，并诸法师。遇值三藏拘兰难陀，译名真谛。其人少小博采，备览诸经。然于大乘偏洞深远。

时彼国王应即移遣。法师苦辞不免。便就泛舟。与瞿昙及多侍从。并送苏合佛像来朝。而至未旬。便值侯景侵扰。法师秀采拥流。含珠未吐。慧日暂停。而欲还反。遂嘱值京邑英贤，慧显，智韶，智恺，昙振，慧旻，与假黄钺大将军太保萧公勃。以大梁承圣三年，岁次癸酉，九月十日。于衡州始兴郡建兴寺。敬请法师敷演大乘。阐扬秘典。示导迷徒。遂翻译斯论一卷，以明论旨。玄文二十卷。大品玄文四卷。十二因缘经两卷。九识义章两卷。传语人天竺国月支首那等。执笔人智恺等。首尾二年方讫。马鸣冲旨，更曜于时。邪见之流，伏从正化。余虽慨不见圣。庆遇玄旨。美其幽宗。恋爱无已。不揆无闻。聊由题记。傥遇智者。赐垂改作。

大乘起信论

马鸣菩萨造

梁天竺三藏法师真谛译

归命尽十方

最胜业遍知 色无碍自在 救世大悲者

及彼身体相

法性真如海 无量功德藏 如实修行等

为欲令众生

除疑舍邪执 起大乘正信 佛种不断故

论曰。有法能起摩诃衍信根。是故应说。说有五分。云何为五。

一者因缘分。二者立义分。三者解释分。四者修行信心分。五者劝修利益分。初说因缘分。

问曰。有何因缘而造此论。答曰。是因缘有八种。云何为八。

一者因缘总相。所谓为令众生离一切苦，得究竟乐。非求世间名利恭敬故。

二者为欲解释如来根本之义。令诸众生正解不谬故。

三者为令善根成熟众生，于摩诃衍法堪任不退信故。

四者为令善根微少众生修习信心故。

五者为示方便消恶业障，善护其心，远离痴慢，出邪网故。

六者为示修习止观，对治凡夫二乘心过故。

七者为示专念方便，生于佛前，必定不退信心故。

八者为示利益劝修行故。

有如是等因缘，所以造论。

问曰。修多罗中具有此法。何须重说。

答曰。修多罗中虽有此法。以众生根行不等。受解缘别。

所谓如来在世，众生利根。能说之人色心业胜。圆音一演。异类等解。则不须论。若如来灭后。或有众生能以自力广闻而取解者。或有众生亦以自力少闻而多解者。或有众生无自智

(注一)力，因于广论而得解者。亦有众生复以广论文多为烦，心乐总持少文而摄多义能取解者。如是此论，为欲总摄如来广大深法无边义故，应说此论。

已说因缘分。次说立义分。

摩诃衍者总说有二种。云何为二。

一者法。二者义。

所言法者，谓众生心。是心则摄一切世间法

(注二)出世间法。依于此心显示摩诃衍义。何以故。是心真如相，即示摩诃衍体故。是心生灭因缘相·能示摩诃衍自体相用故。

所言义者，则有三种。云何为三。

一者体大。谓一切法真如平等不增减故。

二者相大。谓如来藏具足无量性功德故。

三者用大。能生一切世间出世间善因果故。一切诸佛本所乘故。一切菩萨皆乘此法到如来地故。

已说立义分。次说解释分，解释分有三种。云何为三。

一者显示正义。

二者对治邪执。

三者分别发趣道相。

显示正义者。依一心法有二种门。云何为二。

一者心真如门。二者心生灭门。

是二种门皆各总摄一切法。此义云何。以是二门不相离故。

心真如者，即是一法界大总相法门体。所谓心性不生不灭。一切诸法唯依妄念而有差别。若离心

(注三)念，则无一切境界之相。是故一切法从本已来。离言说相。离名字相。离心缘相。毕竟平等。无有变异。不可破坏。唯是一心。故名真如，以一切言说，假名无实，但随妄念，不可得故。言真如者亦无有相。谓言说之极，因言遣言。此真如体无有可遣，以一切法悉皆真故。亦无可立，以一切法皆同如故。当知一切法不可说不可念，故名为真如。

问曰。若如是义者。诸众生等，云何随顺而能得入。

答曰。若知一切法虽说无有能说可说。虽念亦无能念可念。是名随顺。若离于念，名为得入。

复次此真如者，依言说分别·有二种义。云何为二。

一者如实空。以能究竟显实故。

二者如实不空。以有自体具足无漏性功德故。

所言空者。从本

(注四)已来一切染法不相应故。谓离一切法差别之相。以无虚妄心念故。当知真如自性非有相。非无相。非非有相。非非无相。非有无俱相。非一相。非异相。非非一相。非非异相。非一异俱相。乃至总说，依一切众生以有妄心，念念分别，皆不相应，故说为空。若离妄心，实无可空故。所言不空者。已显法体空无妄故，即是真心，常恒不变，净法满足，则名不空。亦无有相可取。以离念境界，唯证相应故。

心生灭者。依如来藏故有生灭心。所谓不生不灭，与生灭和合，非一非异，名为阿黎耶识。此识有二种义。能摄一切法，生一切法。云何为二。一者觉义，二者不觉义。

所言觉义者。谓心体离念。离念相者，等虚空界，无所不遍，法界一相，即是如来平等法身。依此法身说名本觉。何以故。本觉义者，对始觉义说。以始觉者，即同本觉。始觉义者，依本觉故而有不觉，依不觉故说有始觉。又以觉心源故，名究竟觉。不觉心源故，非究竟觉。此义云何。

如凡夫人觉知前念起恶故，能止后念令其不起。虽复名觉，即是不觉故。如二乘观智，初发意菩萨等，觉于念异，念无异相，以舍粗分别执着相故，名相似觉。如法身菩萨等，觉于念住，念无住相。以离分别粗念相故，名随分觉。如菩萨地尽，满足方便，一念相应觉心初起，心无初相。以远离微细念故，得见心性，心

(注五)即常住，名究竟觉。

是故修多罗说，若有众生能观无念者，则为向佛智故。又心起者，无有初相可知。而言知初相者，即谓无念。是故一切众生不名为觉。以从本来念念相续，未曾离念，故说无始无明。若得无念者，则知心相生住异灭。以无念等故。而实无有始觉之异。以四相俱时而有，皆无自立，本来平等，同一觉故。

复次本觉随染分别，生二种相，与彼本觉不相舍离。云何为二。一者智净相。二者不思议业相。

智净相者。谓依法力熏习，如实修行，满足方便故。破和合识相。灭相续心相。显现法身，智淳净故。此义云何。以一切心识之相，皆是无明。无明之相，不离觉性。非可坏。非不可坏。如大海水，因风波动。水相风相不相舍离。而水非动性。若风止灭，动相则灭·湿性不坏故。如是众生自性清净心，因无明风动。心与无明俱无形相，不相舍离。而心非动性。若无明灭，相续则灭，智性不坏故。

不思议业相者。以依智净，能作一切胜妙境界。所谓无量功德之相，常无断绝。随众生根，自然相应，种种而现，得利益故。

复次觉体相者有四种大义，与虚空等·犹如净镜。云何为四。

一者如实空镜。远离一切心境界相。无法可现。非觉照义故。

二者因熏习镜。谓如实不空。一切世间境界·悉于中现。不出不入。不失不坏。常住一心。以一切法即真实性故。又一切染法所不能染。智体不动，具足无漏，熏众生故。

三者法出离镜。谓不空法，出烦恼碍，智碍。离和合相。淳净明故。

四者缘熏习镜。谓依法出离故，遍照众生之心。令修善根，随念示现故。

所言不觉义者。谓不如实知真如法一故，不觉心起而有其念。念无自相，不离本觉。犹如迷人，依方故迷。若离于方，则无有迷。众生亦尔。依觉故迷。若离觉性，则无不觉。以有不觉妄想心故，能知名义，为说真觉。若离不觉之心，则无真觉自相可说。

复次依不觉故生三种相。与彼不觉相应不离。云何为三。

一者无明业相。以依不觉故心动，说名为业。觉则不动。动则有苦。果不离因故。

二者能见相。以依动故能见。不动则无见。

三者境界相。以依能见故境界妄现。离见则无境界。

以有境界缘故，复生六种相。云何为六。

一者智相。依于境界，心起分别，爱与不爱故。

二者相续相。依于智故，生其苦乐，觉心起念，相应不断故。

三者执取相。依于相续，缘念境界，住持苦乐，心起着故。

四者计名字相。依于妄执，分别假名言相故。

五者起业相。依于名字，寻名取着，造种种业故。

六者业系苦相。以依业受果，不自在故。当知无明能生一切染法。以一切染法，皆是不觉相故。

复次觉与不觉有二种相。云何为二。

一者同相。二者异相。言同相者。譬如种种瓦器，皆同微尘性相。如是无漏，无明种种业幻，皆同真如性相。是故修多罗中，依于此真如义故

(注六)，说一切众生本来常住入于涅槃。菩提之法，非可修相，非可作相。毕竟无得。亦无色相可见。而有见色相者。唯是随染业幻所作。非是智色不空之性。以智相无可见故。言异相者。如种种瓦器，各各不同。如是无漏无明，随染幻差别，性染幻差别故。

复次生灭因缘者。所谓众生依心意，意识转故。此义云何。以依阿黎耶识，说有无明。不觉而起。能见。能现。能取境界。起念相续。故说为意。此意复有五种名。云何为五。

一者名为业识。谓无明力不觉心动故。

二者名为转识。依于动心能见相故。

三者名为现识。所谓能现一切境界。犹如明镜现于色像。现识亦尔。随其五尘对至即现，无有前后。以一切时任运而起常在前故。

四者名为智识。谓分别染净法故。

五者名为相续识。以念相应不断故。住

(注七)持过去无量世等善恶之业令不失故。复能成熟现在未来苦乐等报无差违故。能令现在已经之事，忽然而念。未来之事，不觉妄虑。

是故，三界虚伪，唯心所作。离心则无六尘境界。此义云何。以一切法，皆从心起，妄念而生。一切分别，即分别自心。心不见心，无相可得。当知世间一切境界，皆依众生无明妄心而得住持。是故一切法，如镜中像，无体可得。唯心虚妄。以心生则种种法生。心灭则种种法灭故。

复次言意识者。即此相续识。依诸凡夫取着转深。计我我所。种种妄执。随事攀缘。分别六尘。名为意识。亦名分离识。又复说名分别事识。此识依见爱烦恼增长义故。

依无明熏习所起识者。非凡夫能知。亦非二乘智慧所觉。谓依菩萨从初正信发心观察。若证法身，得少分知。乃至菩萨究竟地，不能尽知。唯佛穷了。何以故。是心从本已来，自性清净而有无明。为无明所染，有其染心。虽有染心，而常恒不变。是故此义唯佛能知。所谓心性常无念故，名为不变。以不达一法界故，心不相应，忽然念起，名为无明。染心者有六种。云何为六。

一者执相应染。依二乘解脱。及信相应地远离故。

二者不断相应染。依信相应地修学方便，渐渐能舍，得净心地究竟离故。

三者分别智相应染。依具戒地渐离。乃至无相方便地究竟离故。

四者现色不相应染。依色自在地能离故。

五者能见心不相应染。依心自在地能离故。

六者根本业不相应染。依菩萨尽地，得入如来地能离故。

不了一法界义者。从信相应地观察学断入净心地随分得离。乃至如来地能究竟离故。言相应义者。谓心念法异。依染净差别。而知相缘相同故。不相应义者。谓即心不觉。常无别异。不同知相缘相故。又染心义者，名为烦恼碍。能障真如根本智故。无明义者，名为智碍能障世间自然业智故。此义云何。以依染心，能见能现，妄取境界，违平等性故。以一切法常静，无有起相。无明不觉，妄与法违。故不能得随顺世间一切境界种种知

(注八)故。

复次分别生灭相者有二种。云何为二。

一者粗与心相应故。二者细与心不相应故。

又粗中之粗，凡夫境界。粗中之细，及细中之粗，菩萨境界。细中之细，是佛境界。此二种生灭，依于无明熏习而有。所谓依因依缘。依因者，不觉义故。依缘者，妄作境界义故。若因灭，则缘灭。因灭故，不相应心灭。缘灭故，相应心灭。

问曰。若心灭者，云何相续。若相续者，云何说究竟灭。

答曰。所言灭者。唯心相灭，非心体灭。如风依水而有动相。若水灭者，则风相断绝，无所依止。以水不灭，风相相续。唯风灭故，动相随灭，非是水灭。无明亦尔。依心体而动。若心体灭，则众生断绝，无所依止。以体不灭，心得相续。唯痴灭故，心相随灭，非心智灭。

复次有四种法熏习义故，染法净法起不断绝。云何为四。

一者净法，名为真如。

二者一切染因，名为无明。

三者妄心，名为业识。

四者妄境界，所谓六尘。

熏习义者。如世间衣服，实无于香。若人以香而熏习故，则有香气。此亦如是。真如净法，实无于染。但以无明而熏习故，则有染相。无明染法，实无净业。但以真如而熏习故，则有净用。

云何熏习起染法不断。所谓以依真如法故，有于无明。以有无明染法因故，即熏习真如。以熏习故，则有妄心。以有妄心，即熏习无明。不了真如法故，不觉念起现妄境界。以有妄境界染法缘故，即熏习妄心，令其念着，造种种业，受于一切身心等苦。

此妄境界熏习义则有二种。云何为二。一者增长念熏习。二者增长取熏习。

妄心熏习义有二种。云何为二。

一者业识根本熏习。能受阿罗汉辟支佛一切菩萨生灭苦故。

二者增长分别事识熏习。能受凡夫业系苦故。

无明熏习义有二种。云何为二。

一者根本熏习。以能成就业识义故。

二者所起见爱熏习。以能成就分别事识义故。

云何熏习起净法不断。所谓以有真如法故，能熏习无明。以熏习因缘力故，则令妄心厌生死苦，乐求涅槃。以此妄心有厌求因缘故，即熏习真如，自信己性，知心妄动，无前境界，修远离法。以如实知无前境界故，种种方便，起随顺行，不取不念。乃至久远熏习力故，无明则灭。以无明灭故，心无有起。以无起故，境界随灭。以因缘俱灭故，心相皆尽，名得涅槃，成自然业。

妄心熏习义有二种。云何为二。

一者分别事识熏习。依诸凡夫二乘人等，厌生死苦，随力所能，以渐趣向无上道故。

二者意熏习。谓诸菩萨发心勇猛，速趣涅槃故。

真如熏习义有二种。云何为二。

一者自体相熏习。二者用熏习。

自体相熏习者。从无始世来，具无漏法。备有不思议业，作境界之性。依此二义恒常熏习。以有力故，能令众生厌生死苦，乐求涅槃，自信己身有真如法，发心修行。

问曰。若如是义者，一切众生悉有真如，等皆熏习。云何有信无信，无量前后差别。皆应一时自知有真如法，勤修方便，等入涅槃。

答曰。真如本一。而有无量无边无明，从本已来，自性差别，厚薄不同故。过恒

(注九)沙等上烦恼，依无明起差别。我见爱染烦恼，依无明起差别。如是一切烦恼，依于无明所起，前后无量差别。唯如来能知故。又诸佛法，有因有缘。因缘具足，乃得成办。如木中火性，是火正因。若无人知，不假方便，能自烧木，无有是处。众生亦尔。虽有正因熏习之力，若不遇诸佛菩萨善知识等以之为缘，能自断烦恼入涅槃者，则无是处。若虽有外缘之力，而内净法未有熏习力者，亦不能究竟厌生死苦乐求涅槃。若因缘具足者，所谓自有熏习之力，又为诸佛菩萨等慈悲愿护故，能起厌苦之心，信有涅槃，修习善根。以修善根成熟故，则值诸佛菩萨示教利喜。乃能进趣向涅槃道。

用熏习者。即是众生外缘之力。如是外缘有无量义。略说二种。云何为二。一者差别缘。二者平等缘。

差别缘者。此人依于诸佛菩萨等，从初发意始求道时，乃至得佛，于中若见若念。或为眷属父母诸亲。或为给使。或为知友。或为怨家。或起四摄。乃至一切所作无量行缘。以起大悲熏习之力。能令众生增长善根。若见若闻得利益故。此缘有二种。云何为二。一者近缘。速得度故。二者远缘。久远得度故。是近远二缘，分别复有二种。云何为二。一者增长行缘。二者受道缘。

平等缘者。一切诸佛菩萨，皆愿度脱一切众生，自然熏习恒常不舍。以同体智力故，随应见闻而现作业。所谓众生依于三昧，乃得平等见诸佛故。

此体用熏习，分别复有二种。云何为二。

一者未相应。谓凡夫二乘初发意菩萨等，以意意识熏习，依信力故而能

(注十)修行。未得无分别心，与体相应故。未得自在业修行，与用相应故。

二者已相应。谓法身菩萨，得无分别心。与诸佛智用相应。唯依法力自然修行，熏习真如灭无明故。

复次染法从无始已来，熏习不断。乃至得佛，后则有断。净法熏习，则无有断，尽于未来。此义云何。以真如法常熏习故，妄心则灭，法身显现，起用熏习，故无有断。

复次真如自体相者。一切凡夫声闻缘觉菩萨诸佛，无有

(注十一)增减。非前际生。非后际灭。毕竟常恒。从本已来，性自满足一切功德。所谓自体有大智慧光明义故。遍照法界义故。真实识知义故。自性清净心义故。常乐我净义故。清凉不变自在义故。具足如是过于恒沙不离不断不异不思议佛法。乃至满足无有所少义故。名为如来藏。亦名如来法身。

问曰。上说真如其体平等，离一切相。云何复说体有如是种种功德。

答曰。虽实有此诸功德义。而无差别之相。等同一味。唯一真如。此义云何。以无分别。离分别相。是故无二。

复以何义得说差别。以依业识生灭相示。此云何示。以一切法本来唯心，实无于念。而有妄心，不觉起念，见诸境界，故说无明。心性不起，即是大智慧光明义故。若心起见，则有不见之相。心性离见，即是遍照法界义故。若心有动，非真识知，无有自性，非常非乐非我非净，热恼衰变则不自在，乃至具有过恒沙等妄染之义。对此义故，心性无动，则有过恒沙等诸净功德相义示现。若心有起，更见前法可念者，则有所少。如是净法无量功德，即是一心，更无所念，是故满足，名为法身如来之藏。

复次真如用者。所谓诸佛如来，本在因地，发大慈悲，修诸波罗密，摄化众生。立大誓愿，尽欲度脱等众生界。亦不限劫数，尽于未来。以取一切众生如己身故。而亦不取众生相。此以何义。谓如实知一切众生及与己身，真如平等无别异故。以有如是大方便智。除灭无明。见本法身。自然而有不思议业种种之用。即与真如等遍一切处。又亦无有用相可得。何以故。谓诸佛如来。唯是法身智相之身。第一义谛。无有世谛境界。离于施作。但随众生见闻得益。故说为用。此用有二种。云何为二。

一者依分别事识。凡夫二乘心所见者，名为应身。以不知转识现故，见从外来，取色分齐，不能尽知故。

二者依于业识。谓诸菩萨从初发意乃至菩萨究竟地心所见者，名为报身。身有无量色。色有无量相。相有无量好。所住依果亦有无量。种种庄严，随所示现，即无有边，不可穷尽，离分齐相。随其所应，常能住持，不毁不失。如是功德，皆因诸波罗密等无漏行熏，及不思议熏之所成就，具足无量乐相，故说为报身。

又为凡夫所见者，是其粗色。随于六道各见不同。种种异类。非受乐相。故说为应身。

复次初发意菩萨等

(注十二)所见者。以深信真如法故，少分而见。知彼色相庄严等事，无来无去，离于分齐。唯依心现，不离真如。然此菩萨犹自分别。以未入法身位故。若得净心，所见微妙，其用转胜。乃至菩萨地尽，见之究竟。

若离业识，则无见相。以诸佛法身，无有彼此色相迭相见故。

问曰。若诸佛法身离于色相者，云何能现色相。

答曰。即此法身是色体故，能现于色。所谓从本已来，色心不二。以色性即智故，色体无形，说名智身。以智性即色故，说名法身遍一切处。所现之色无有分齐。随心能示十方世界，无量菩萨，无量报身，无量庄严，各各差别，皆无分齐，而不相妨。此非心识分别能知。以真如自在用义故。

复次显示从生灭门即入真如门。所谓推求五阴，色之与心，六尘境界，毕竟无念。以心无形相，十方求之终不可得。如人迷故，谓东为西，方实不转。众生亦尔。无明迷故，谓心为念，心实不动。若能观察知心无念

(注十三)，即得随顺入真如门故。

对治邪执者。一切邪执，皆依我见。若离于我，则无邪执。是我见有二种。云何为二。一者人我见。二者法我见。

人我见者。依诸凡夫说有五种。云何为五。

一者闻修多罗说，如来法身，毕竟寂寞，犹如虚空。以不知为破着故，即谓虚空是如来性。云何对治。明虚空相是其妄法。体无不实。以对色故有。是可见相。令心生灭。以一切色法，本来是心，实无外色。若无外色者，则无虚空之相。所谓一切境界，唯心妄起故有。若心离于妄动，则一切境界灭，唯一真心无所不遍。此谓如来广大性智究竟之义，非如虚空相故。

二者闻修多罗说，世间诸法毕竟体空，乃至涅槃真如之法亦毕竟空，从本已来自空，离一切相。以不知为破着故，即谓真如涅槃之性唯是其空。云何对治。明真如法身自体不空，具足无量性功德故。

三者闻修多罗说，如来之藏无有增减，体备一切功德之法

(注十四)。以不解故，即谓如来之藏有色心法自相差别。云何对治。以唯依真如义说故。因生灭染义示现说差别故。

四者闻修多罗说，一切世间生死染法，皆依如来藏而有，一切诸法不离真如。以不解故，谓如来藏自体具有一切世间生死等法。云何对治。以如来藏从本已来，唯有过恒沙等诸净功德，不离不断，不异真如义故。以过恒沙等烦恼染法，唯是妄有，性自本无，从无始世来未曾与如来藏相应故。若如来藏体有妄法，而使证会永息妄者，则无是处故。

五者闻修多罗说，依如来藏故有生死，依如来藏故得涅槃。以不解故，谓众生有始。以见始故，复谓如来所得涅槃有其终尽，还作众生。云何对治。以如来藏无前际故，无明之相亦无有始。若说三界外更有众生始起者，即是外道经说。又如来藏无有后际，诸佛所得涅槃与之相应，则无后际故。

法我见者。依二乘钝根故，如来但为说人无我。以说不究竟，见有五阴生灭之法，怖畏生死，妄取涅槃。云何对治。以五阴法自性不生，则无有灭，本来涅槃故。

复次究竟离妄执者。当知染法净法皆悉相待，无有自相可说。是故一切法从本已来，非色非心，非智非识，非有非无，毕竟不可说相。而有言说者，当知如来善巧方便，假以言说引导众生。其旨趣者，皆为离念归于真如。以念一切法令心生灭，不入实智故。

分别发趣道相者。谓一切诸佛所证之道，一切菩萨发心修行趣向义故。略说发心有三种。云何为三。

一者信成就发心。二者解行发心。三者证发心。

信成就发心者。依何等人，修何等行，得信成就，堪能发心。所谓依不定聚众生，有熏习善根力故，信业果报，能起十善，厌生死苦，欲求无上菩提。得值诸佛，亲承供养。修行信心，经一万劫。信心成就故，诸佛菩萨教令发心。或以大悲故，能自发心。或因正法欲灭，以护法因缘，能自发心。如是信心成就得发心者，入正定聚，毕竟不退。名住如来种中，正因相应。若有众生善根微少。久远已来烦恼深厚。虽值于佛亦得供养。然起人天种子。或起二乘种子。设有求大乘者，根则不定，若进若退或有供养诸佛未经一万劫，于中遇缘亦有发心。所谓见佛色相而发其心。或因供养众僧而发其心。或因二乘之人教令发心。或学他发心。如是等发心，悉皆不定，遇恶因缘，或便退失堕二乘地。

复次信成就发心者，发何等心，略说有三种。云何为三。

一者直心。正念真如法故。

二者深心。乐集一切诸善行故。

三者大悲心。欲拔一切众生苦故。

问曰。上说法界一相，佛体无二。何故不唯念真如。复假求学诸善之行。

答曰。譬如大摩尼宝，体性明净，而有□秽之垢。若人虽念宝性，不以方便种种磨治，终无得净。如是众生真如之法体性空净，而有无量烦恼染垢。若人虽念真如，不以方便种种熏修，亦无得净。以垢无量遍一切法故，修一切善行以为对治。若人修行一切善法，自然归顺真如法故。

略说方便有四种。云何为四。

一者行根本方便。谓观一切法自性无生，离于妄见，不住生死。观一切法因缘和合，业果不失，起于大悲，修诸福德，摄化众生，不住涅槃。以随顺法性无住故。

二者能止方便。谓惭愧悔过，能止一切恶法不令增长。以随顺法性离诸过故。

三者发起善根增长方便。谓勤供养礼拜三宝，赞叹随喜，劝请诸佛。以爱敬三宝淳厚心故，信得增长，乃能志求无上之道。又因佛法僧力所护故，能消业障，善根不退。以随顺法性离痴障故。

四者大愿平等方便。所谓发愿尽于未来，化度一切众生使无有余，皆令究竟无余涅槃。以随顺法性无断绝故。法性广大，遍一切众生，平等无二，不念彼此，究竟寂灭故。

菩萨发是心故，则得少分见于法身。以见法身故，随其愿力能现八种利益众生。所谓从兜率天退，入胎，住胎，出胎，出家，成道，转法轮，入于涅槃。然是菩萨未名法身。以其过去无量世来有漏之业未能决断。随其所生与微苦相应。亦非业系。以有大愿自在力故。如修多罗中，或说有退堕恶趣者，非其实退。但为初学菩萨未入正位而懈怠者恐怖，令彼勇猛故。又是菩萨一发心后，远离怯弱，毕竟不畏堕二乘地。若闻无量无边阿僧祇劫，勤苦难行乃得涅槃，亦不怯弱。以信知一切法从本已来自涅槃故。

解行发心者。当知转胜。以是菩萨从初正信已来。于第一阿僧祇劫将欲满故。于真如法中，深解现前，所修离相。以知法性体无悭贪故，随顺修行檀波罗密。以知法性无染，离五欲过故，随顺修行尸波罗密。以知法性无苦，离嗔恼故，随顺修行羼提波罗密。以知法性无身心相，离懈怠故，随顺修行毗黎耶波罗密。以知法性常定，体无乱故，随顺修行禅波罗密。以知法性体明，离无明故，随顺修行般若波罗密。

证发心者。从净心地，乃至菩萨究竟地，证何境界。所谓真如。以依转识说为境界。而此证者无有境界。唯真如智。名为法身。是菩萨于一念顷，能至十方无余世界，供养诸佛，请转法轮。唯为开导利益众生。不依文字。或示超地速成正觉，以为怯弱众生故。或说我于无量阿僧祇劫当成佛道，以为懈慢众生故。能示如是无数方便，不可思议。而实菩萨种性根等，发心则等，所证亦等，无有超过之法。以一切菩萨皆经三阿僧祇劫故。但随众生世界不同。所见所闻根欲性异。故示所行亦有差别。

又是菩萨发心相者，有三种心微细之相。云何为三。

一者真心。无分别故。

二者方便心。自然遍行利益众生故。

三者业识心。微细起灭故。又是菩萨功德成满，于色究竟处示一切世间最高大身。谓以一念相应慧，无明顿尽，名一切种智。自然而有不思议业，能现十方利益众生。

问曰。虚空无边故，世界无边。世界无边故，众生无边。众生无边故，心行差别亦复无边。如是境界，不可分齐，难知难解。若无明断无有心想，云何能了名一切种智。

答曰。一切境界，本来一心，离于想念。以众生妄见境界，故心有分齐，以妄起想念，不称法性，故不能决了。诸佛如来离于见想，无所不遍；心真实故，即是诸法之性。自体显照一切妄法有大智用无量方便。随诸众生所应得解。皆能开示种种法义。是故得名一切种智。

又问曰。若诸佛有自然业能现一切处利益众生者。一切众生，若见其身，若睹神变，若闻其说，无不得利。云何世间多不能见。

答曰。诸佛如来法身平等，遍一切处，无有作意故，而说自然。但依众生心现。众生心者，犹如于镜。镜若有垢，色像不现。如是众生心若有垢，法身不现故。

已说解释分。次说修行信心分。是中依未入正定

(注十五)众生，故说修行信心。何等信心。云何修行。略说信心有四种。云何为四。

一者信根本。所谓乐念真如法故。

二者信佛有无量功德。常念亲近供养恭敬，发起善根，愿求一切智故。

三者信法有大利益。常念修行诸波罗密故。

四者信僧能正修行自利利他。常乐亲近诸菩萨众，求学如实行故。

修行有五门，能成此信。云何为五。

一者施门。二者戒门。三者忍门。四者进门。五者止观门。

云何修行施门。若见一切来求索者，所有财物随力施与，以自舍悭贪，令彼欢喜。若见厄难恐怖危逼，随己堪任，施与无畏。若有众生来求法者，随己能解，方便为说。不应贪求名利恭敬。唯念自利利他，回向菩提故。

云何修行戒门。所谓不杀不盗不淫，不两舌不恶口不妄言不绮语，远离贪嫉欺诈谄曲嗔恚邪见。若出家者，为折伏烦恼故，亦应远离愦闹，常处寂静，修习少欲知足头陀等行。乃至小罪，心生怖畏，惭愧改悔。不得轻于如来所制禁戒。当护讥嫌，不令众生妄起过罪故。

云何修行忍门。所谓应忍他人之恼，心不怀报。亦当忍于利衰毁誉称讥苦乐等法故。

云何修行进门。所谓于诸善事，心不懈退。立志坚强，远离怯弱。当念过去久远已来，虚受一切身心大苦，无有利益。是故应勤修诸功德，自利利他，速离众苦。复次若人虽修行信心。以从先世来，多有重罪恶业障故，为邪魔诸鬼之所恼乱。或为世间事务种种牵缠。或为病苦所恼。有如是等众多障碍。是故应当勇猛精勤，昼夜六时，礼拜诸佛，诚心忏悔，劝请随喜，回向菩提，常不休废。得免诸障，善根增长故。

云何修行止观门。所言止者，谓止一切境界相，随顺奢摩他观义故。所言观者，谓分别因缘生灭相，随顺毗钵舍那观义故。云何随顺。以此二义渐渐修习，不相舍离，双现前故。

若修止者。住于静处，端坐正意。不依气息。不依形色。不依于空。不依地水火风。乃至不依见闻觉知。一切诸想，随念皆除。亦遣除想。以一切法本来无相，念念不生，念念不灭。亦不得随心外念境界，后以心除心。心若驰散，即当摄来住于正念。是正念者，当知唯心，无外境界。即复此心亦无自相。念念不可得。若从坐起，去来进止，有所施作。于一切时，常念方便，随顺观察。久习淳熟，其心得住。以心住故，渐渐猛利，随顺得入真如三昧。深伏烦恼，信心增长，速成不退。唯除疑惑，不信，诽谤，重罪业障，我慢，懈怠，如是等人所不能入。

复次依是三昧故，则知法界一相。谓一切诸佛法身与众生身平等无二，即名一行三昧。当知真如是三昧根本。若人修行，渐渐能生无量三昧。

或有众生无善根力，则为诸魔外道鬼神之所惑乱。若于坐中现形恐怖。或现端正男女等相。当念唯心，境界则灭，终不为恼。或现天像，菩萨像。亦作如来像，相好具足。或说陀罗尼。或说布施持戒忍辱精进禅定智慧。或说平等空无相无愿。无怨无亲。无因无果。毕竟空寂。是真涅槃。或令人知宿命过去之事。亦知未来之事。得他心智。辩才无碍。能令众生贪着世间名利之事。又令使人数嗔数喜，性无常准。或多慈爱，多睡多病，其心懈怠。或卒起精进，后便休废。生于不信，多疑多虑。或舍本胜行，更修杂业。若着世事种种牵缠。亦能使人得诸三昧少分相似。皆是外道所得，非真三昧。或复令人若一日若二日若三日乃至七日住于定中，得自然香美饮食，身心适悦，不饥不渴，使人爱着。或亦令人食无分齐，乍多乍少，颜色变异。以是义故。行者常应智慧观察，勿令此心堕于邪网。当勤正念，不取不着，则能远离是诸业障。应知外道所有三昧，皆不离见爱我慢之心，贪着世间名利恭敬故。

真如三昧者，不住见相，不住得相。乃至出定，亦无懈慢。所有烦恼，渐渐微薄。若诸凡夫不习此三昧法，得入如来种性，无有是处。以修世间诸禅三昧，多起味着，依于我见，系属三界，与外道共。若离善知识所护，则起外道见故。复次精勤专心修学此三昧者，现世当得十种利益。云何为十。

一者常为十方诸佛菩萨之所护念。

二者不为诸魔恶鬼所能恐怖。

三者不为九十五种外道鬼神之所惑乱。

四者远离诽谤甚深之法，重罪业障渐渐微薄。

五者灭一切疑

(注十六)诸恶觉观。

六者于如来境界信得增长。

七者远离忧悔，于生死中勇猛不怯。

八者其心柔和，舍于憍慢，不为他人所恼。

九者虽未得定，于一切时一切境界处，则能减损烦恼，不乐世间。

十者若得三昧，不为外缘一切音声之所惊动。

复次若人唯修于止，则心沉没。或起懈怠，不乐众善，远离大悲。是故修观。修习观者。当观一切世间有为之法，无得久停，须臾变坏。一切心行，念念生灭，以是故苦。应观过去所念诸法，恍惚如梦。应观现在所念诸法，犹如电光。应观未来所念诸法，犹如于云忽尔而起。应观世间一切有身，悉皆不净，种种秽污，无一可乐。如是当念一切众生，从无始世来，皆因无明所熏习故，令心生灭，已受一切身心大苦。现在即有无量逼迫。未来所

(注十七)苦亦无分齐。难舍难离，而不觉知。众生如是，甚为可愍。作此思惟，即应勇猛立大誓愿。愿令我心离分别故，遍于十方修行一切诸善功德。尽其未来，以无量方便救拔一切苦恼众生，令得涅槃第一义乐。以起如是愿故，于一切时一切处，所有众善，随己堪能，不舍修学，心无懈怠。唯除坐时专念于止。若余一切，悉当观察应作不应作。若行若住，若卧若起，皆应止观俱行。所谓虽念诸法自性不生，而复即念因缘和合，善恶之业，苦乐等报，不失不坏。虽念因缘善恶业报，而亦即念性不可得。

若修止者，对治凡夫住着世间，能舍二乘怯弱之见。若修观者，对治二乘不起大悲狭劣心过，远离凡夫不修善根。以此义故，是止观二门共相助成，不相舍离。若止观不具，则无能入菩提之道。

复次众生初学是法，欲求正信，其心怯弱。以住于此娑婆世界，自畏不能常值诸佛，亲承供养。惧谓信心难可成就，意欲退者。当知如来有胜方便，摄护信心。谓以专意念佛因缘，随愿得生他方佛土，常见于佛，永离恶道。如修多罗说，若人专念西方极乐世界阿弥陀佛，所修善根回向愿求生彼世界，即得往生。常见佛故，终无有退。若观彼佛真如法身，常勤修习，毕竟得生住正定故。

已说修行信心分。次说劝修利益分。如是摩诃衍诸佛秘藏，我已总说。

若有众生欲于如来甚深境界得生正信，远离诽谤，入大乘道。当持此论，思量修习，究竟能至无上之道。若人闻是法已，不生怯弱。当知此人定绍佛种。必为诸佛之所授记。假使有人能化三千大千世界满中众生令行十善。不如有人于一食顷正思此法。过前功德不可为喻。

复次若人受持此论，观察修行，若一日一夜，所有功德，无量无边，不可得说。假令十方一切诸佛，各于无量无边阿僧祇劫，叹其功德亦不能尽。何以故？谓法性功德无有尽故，此人功德亦复如是无有边际。其有众生于此论中毁谤不信，所获罪报，经无量劫受大苦恼。是故众生但应仰信，不应诽谤。以深自害，亦害他人。断绝一切三宝之种。以一切如来皆依此法得涅槃故。一切菩萨因之修行入佛智故。当知过去菩萨已依此法得成净信。现在菩萨今依此法得成净信。未来菩萨当依此法得成净信。是故众生应勤修学。

诸佛甚深广大义　　我今随分总持说

回此功德如法性　　普利一切众生界

大乘起信论

注一：懼菕，高丽藏、贤首、海东疏作懶膾。

注二：懛⊕，贤首疏无此字。

注三：懶膾，高丽藏作懲龗。

注四：懕緬，宋元明藏作懳魭。

注五：懶膾，宋元明藏作懶男話。

注六：懘苏嫒缫骞蕭┘，贤首疏作懘艘鍜。

注七：懽，宋元明藏作懭螔。

注八：懼獟，宋元明藏作懼菕。

注九：懝銙，宋元明藏作懹泄愫訏。

注十：懩軖，宋元明藏无此字。

注十一：懹袙，宋元明藏作懹胁畋饞。

注十二：懙葤，宋元明藏无此字。

注十三：懩顠，宋元明藏作懫饞。

注十四：懛⊕，宋元明藏作懶話。

注十五：懻⊕，宋元明藏作懻ň蹝。

注十六：懸蓲，宋元明藏作懸苫髵。

注十七：懰鶔，宋元明藏作懯罀。

大乘起信论裂网疏卷第一

灵峰蕅益沙门智旭述

佛祖之道。以心传心。菩萨造论通经。亦唯此一大事。故云。十方谛求。更无余乘。纵令曲为群机。循循善诱。从实施权。说种种道。譬如三草二木。受润不同。而能润之雨。原只一味。故云。如食石蜜。中边皆甜。又云。粗言及细语。皆归第一义。岂应封文失旨。横执名相。剖判虚空也哉。且如弥勒世尊。迹居补处。本必难思。无著天亲。既是龙华辅弼。则与文殊普贤何异。至于马鸣龙树。并属金口授记。传佛心宗。其所著述。决定不当互相乖异。乃后世讲师。辄妄判曰。天亲识论。是立相始教。龙树中论。是破相始教。马鸣起信。是终教兼顿。并未是圆。呜呼。其亦不思甚矣。夫天亲宗瑜伽而立唯识。先以唯识破我法二执。次明识亦如幻。非真实有。故亦名为破色心论。今乃目之为立相教可乎。龙树依甚深般若。遍荡四性情执以显法性。故曰。欲具足一切佛法者。当学般若。又曰。若以无此空。一切无所作。以有空义故。一切皆得成。今乃目之为破相教可乎。马鸣以一心真如门。显甚深般若随智说。以一心生灭门。显瑜伽八识随情说。真如。即一真法界。统事理而泯绝事理者也。生灭。即全理所成之事。全事无性之理也。二门不离一心。则无一生灭而非全体真如。无一真如而不全具生灭。即事事无碍法界也。今乃谓其不同唯识中论。仍非圆极一乘可乎。况经论中。并谓真如与一切法。如水与波。不一不异。诚证具在。何容偏执。盖若言定一。则真如不生灭。应一切法亦不生灭。或一切法生灭。应真如亦生灭。固为不可。若言定异。则真如非即一切法之实性。应在一切法外。别有方隅。不常不遍。尤为不可。故起信谓真如受熏者。譬如触波之时。即触于水。所以破定异之执。初未尝言真如随熏转变也。唯识谓真如不受熏者。譬如波动之时。湿性不动。所以破定一之执。初未尝言别有凝然真如也。〈唯识论云。不同余宗。离色心等有实常法。名曰真如。又云。真如即是唯识实性。明文彰灼若此。后人乃以凝然真如诬谤唯识。罪何如哉。〉然则唯识所谓真故相无别。即起信一心真如门也。唯识所谓俗故相有别。即起信一心生灭门也。楞伽经云。诸识有三种相。谓转相业相真相。宗镜释云。起心名转。八俱起故。皆有生灭。故名转相。动则是业。八识皆动。尽名业相。八之真性。尽名真相。由此观之。起信唯识。皆宗楞伽明矣。宗本既同。则诸名义。自不相违。乃注疏家。不能以义定名。漫尔依名定义。致令二论乖同水火。可不哀哉。此大乘起信论。藏有二本。一是梁真谛译。一是唐实叉难陀译。二译对阅。唐本更为文显义顺。但旧既流通梁本。私心弗敢自专。敬以□决于佛。拈得宜解唐本。遂殚一隙微明。剖尽两宗迷执。名之为裂网疏云。癸巳十月十有八日。下笔故叙。

释此为二。初释题。二释文。今初

大乘起信论

马鸣菩萨造

唐三藏法师实叉难陀译

题目五字。四别一通。略而言之。三重能所。大乘起信。犹云起大乘信。即是别题。论之一字。即是通题。言三重者。一。论为能起。大乘信为所起。二。信为能信。大乘为所信。三。大为能拣。乘为所拣也。释此为三。

初释大乘。二释起信。三释论字。初释大乘为二。初分释。次合释。分释复二。初释大。次释乘。

初释大者。绝待无外。强名曰大。即是直指众生现前介尔心性。法尔具足体大相大用大三种义故。谓只此现前介尔之心。随缘不变。全体真如。名为体大。只此全妄即真体中。本具恒沙称性功德。在凡不减。在圣不增。名为相大。只此心性体相。不变随缘。出生十界染净因果。达此缘生无性。便能翻染成净。名为用大。言体。则体外别无相用。如湿外别无水波。故体绝待。言相。则相外别无体用。如水外别无湿波。故相绝待。言用。则用外别无体相。如波外别无湿水。故用绝待。如此三大。不一不异。不可思议。唯是一心。故言大也。

次释乘者。约喻为名。运载为义。即是直指众生现前介尔心性。法尔运载至于佛地。自利利他。无休息故。名为乘也。心性体大。即是理乘。亘古亘今。恒不变故。心性相大。即是随乘。不离不脱。恒相应故。心性用大。即是得乘。如轮王七宝。自在成就故。性具三大。总名理乘。无二体故。照性成修。修时三大。总名随乘。顺法性故。从因克果。果时三大。总名得乘。极自在故。性修不二。因果不二。故目此现前介尔心性以为乘也。初分释竟。

次合释者。虽复众生现前介尔心性。即是不可思议大乘。而迷悟因缘。染净熏习。遂有十法界异。谓若迷此一心。而起见思十恶。则运载众生入三恶道。名为跛驴坏车。若知畏三涂苦。修行十善。及诸色无色定。则运载众生到三善道。更能畏三界苦。修行出世戒定慧学。永脱苦轮。则运载众生入涅槃城。名为羊车。若知十二因缘。本自无性。体其本空。永息惑业苦轮。则亦运载众生入涅槃城。虽乏大悲。犹作众生增上福田。名为鹿车。若念自他同在苦轮。志愿兼济。具足大悲。发起弘誓。普能运载众生。渐趣无上大涅槃城。名为牛车。若了达此现前介尔心性。即是不可思议大乘。深观动心即不生灭。即得入于真如之门。始从名字。运至观行。乃至究竟。自运功毕。运他不休。名为大白牛车。今言大乘。正指大白牛车。拣非门外三车故也。复次一切众生。虽复迷此心性。举体为坏驴车及三车等。然此心性。随缘不变。未尝不即究竟大乘。譬如真金。虽复用作种种秽器。及诸杂器。而金性不改。贵重如故。苟知秽器体即真金。即于秽器得真金用。是故光照阿鼻。不难十地顿超。放下屠刀。便是千佛一数。鹦鹉念佛而焚得舍利。白鸽闻经而转身作祖。故直指此一切众生迷妄心性为大乘也。前以大拣小。约对待说。亦即生灭门义。后即小成大。约绝待说。亦即真如门义。一切众生现前介尔之心。法尔具此二门。不相离故。故名为大乘也。初释大乘竟。

二释起信亦二。初分释。次合释。分释复二。初释起。次释信。初释起者。问。一切诸法。无生无起。云何乃言起耶。答。法性无起。亦无不起。若但言起。即失真如门义。若但言不起。即失生灭门义。若言亦起亦不起。即互相违。若言非起非不起。即成戏论。当知四句皆不可说。若不堕情执。顺四悉檀。则有因缘故。亦可得说。今言起者。乃非起非不起而论起耳。何者。一心绝待。本无能信所信之殊。而迷此一心。则起无量疑惑。如水成冰。翻此迷惑。遂起圆常正信。如冰还成水。迷悟虽分。一性不动。故非起。性无增减。迷悟宛然。故非不起。是则起即不起。不起而起。约此论起。妙在其中。盖虽炽然起信。仍唯一心。仍无能信所信之异。无能无所。而能而所。能所皆即一心法界。如灯有照。还照于灯。故云。自心起信。还信自心。是为无上性起法门。

次释信者。据唯识论。于诸善心所中。最为上首。谓于实德能深忍乐欲。心净为性。对治不信。乐善为业。释云。然信差别。略有三种。一信实有。谓于诸法实事理中。深信忍故。二信有德。谓于三宝真净德中。深信乐故。三信有能。谓于一切世出世善。深信有力。能得乐果。能成圣道。起希望故。由斯对治不信彼心。爱乐证修世出世善。〈文〉今论中云。信有四种。一信根本。谓乐念真如法故。二信佛具无边德。谓常乐礼敬供养。闻法修行。回向一切智故。三信法有大利益。谓常乐修行诸波罗蜜故。四信正行僧。谓常供养诸菩萨众。正修自利利他行故。〈文〉应知识论一信实有。即同今论一信根本。识论二信有德。三信有能。即合今论第二三四信也。又识论云。此信心所。自性澄清。亦能净余心心所等。如水清珠。能清浊水。又诸染法。各有别相。唯有不信。自相浑浊。复能浑浊余心心所。如极秽物。自秽秽他。信正翻彼。故净为相。〈文〉良以如来藏性。不变随缘。举体而为一切心王心所。而此一切心王心所随缘不变。一一无非全体如来藏性。故此信之一字。虽约俗谛分别。不过止是诸善心所之一。而实即是藏性全体。非是藏性少分。又虽一切诸染心所。皆亦并是藏性全体。由逆性故。多诸过咎。譬如金作秽器。不堪把玩。唯此信心。能顺性故。多诸功德。譬如金作转轮王冠。愈显尊贵。所以一有信心。则一切善法。无不共相应也。初分释竟。

次合释者。夫性起法门。虽复不可思议。而生灭因缘。则非一概。或信邪倒见。起惑造业。则于正法。名为不信。或于世间因果起信。则成人天十善色无色定。名有漏善。或于四谛十二因缘起信。则成二乘出世法门。名无漏善。或于六度四摄大菩提果无上涅槃起信。则成菩萨自利利他法门。名中道善。或于现前介尔心性不可思议绝待大乘起信。则成无上圆顿法门。名一乘善。今正起此一乘不思议信。故云起信绍佛种也。复次教中每云信解行证。今但言起信。不言起解行证者。信为法界。一切法趣信。离信无别解行证故。谓一切众生。虽复不信自心大乘妙理。起惑造业。而信心之性。未曾稍减。如水成冰。湿性不改。是谓理即起信。若闻此论。能知现前介尔心性。即是大乘。是谓起名字信。若能念念观此心性。知其念即无念。不起无明诸颠倒惑。是谓起观行信。若任运消除粗染。净于六根。是谓起相似信。若入正位。从净心地。乃至菩萨究竟地。是谓起分证信。若超过菩萨地。微细分别。究竟永尽。心根本性。常住现前。是谓起究竟信。是故但云起信也。二释起信竟。

三释论者。问辩征析。剖断开示。令得决定之谓。若藉语言文字。显示实义。对治邪执。分别修行正道之相。劝令修习。是教决定。能起闻思修等观行相似之信。若观察推求色等五蕴。及一切法。皆不成就。知妄动心即不生灭。是行决定。能起净心地等分证之信。若得入于真如之门。永断相应不相应染。以一念相应慧。顿拔无明根。是理决定。能起一切种智究竟之信。故名大乘起信论也。此论是佛灭后六百年中。西天第十二祖马鸣大师菩萨所造。乃性相之总持。言略义广。诚了义大乘。佛祖心印也。若作五重玄义说者。法喻为名。一心真如为体。观察一切妄念无相为宗。除疑去执。发起大乘净信为用。大乘方等为教相也。初释题竟。

释文为三。初归敬述意。二正说五分。三结施回向。

甲、初中二。初偈颂。二长文。乙、初又二。初归凭三宝。二述造论意。丙、今初

归命尽十方。普作大饶益。智无限自在。救护世间尊。及彼体相海。无我句义法。无边德藏僧。勤求正觉者。

造论弘法。必先归凭三宝者。略有四义。一顺古先圣贤仪式故。二令众生增长福德善根故。三不同外道议论无宗本故。四显示能归所归性空寂。感应道交难思议故。文中归命二字。即摄能归之三业。尽十方以下。即示所归之三宝也。归命。犹言身命归依。归者。投向义。返还义。生死海中。唯三宝功德可作恃怙。故应投向。三宝体性。即众生现前介尔心性。由无始来背觉合尘。甘自逃背。今背尘合觉。复本心源。故名返还也。命者。依于色心连持不断之所假立。即是本识种上功能。名为不相应行。非有实法。但为一切众生迷情之所宝重。故随顺世间语言。举此总摄三业也。将此最重之命。投向住持三宝。则为增上胜缘。研此假立之命。返还一体三宝。则显大乘正体。故首称归命也。尽十方者。总显无穷无尽三宝境也。以众生现前介尔心性。本自竖无初后。横绝边涯。十方虚空。并不出于介尔心之分际。究竟证此心性者。名之为佛。只此心性。即名为法。诠此心性者。亦名为法。信解修证此心性者。名之为僧。所以三宝。同于心性。尽十方也。又复现前介尔之心。体大即法宝。相大即佛宝。用大即僧宝。又介尔心。圆具三大理性。总名法宝。觉此三大之智。名佛宝。理智不二。名僧宝。是为一体三宝。证此一体三宝。名十方佛。说此一体三宝。能诠所诠。皆名为十方法。修此一体三宝。名十方僧。是为大乘住持三宝。若无一体三宝。则无以建立住持三宝。若非住持三宝。则无以显发一体三宝。如无一心真如。则无以为生灭所依。如无生灭门中熏习净法。则无以显一心真如。当知一体三宝。即真如门大乘体也。住持三宝。即生灭门大乘体相用也。二门不相离故。不得偏论归也。普作大饶益三句。是别示佛宝。及彼体相海二句。是别示法宝。无边德藏僧二句。是别示僧宝。皆约住持三宝示者。一体之外。无住持故。不归住持三宝。即非归一体故。普作大饶益者。彻证平等体性。能以同体法力熏众生也。智无限自在者。圆满四智菩提。照理量境悉无余也。救护世间尊者。究竟大慈大悲。救恶护善无与等也。法身冥益十界众生。报身显益地上菩萨。化身显益三乘六凡。故云普作大饶益。而三身益物。并依平等法性之力。束之以为法身佛宝。圆镜智品。能显法身。平等智品。能示报身。成事智品。能现化身。观察智品。应机说法。故云智无限自在。而四智心品。并是旷劫真修之所克证。束之以为自受用身佛宝。法身平等救护一切世间。报身救护菩萨世间。化身救护三乘六凡世间。故云救护世间尊。而慈悲与拔。并是果上任运不思议用。束之以为胜劣随类三种化身佛宝。此三佛宝。即是一切众生现前介尔心性本具之体相用。但迷情日用不知。名理即佛。诸佛圆满证得。名究竟众生。众生无上者佛是。故名为世尊也。及彼体相海者。彼。即指上佛宝。体相。谓真如之体。性德之相。既言体相。即摄于用。以是三法不相离故。此体相用。深广莫测。名之为海。虽体相海。即是众生现前心性。不单属佛。而唯佛究竟证得。故举此以显所诠法宝也。及者。显佛法本不二义。盖佛是假名。法是实法。揽法成人。因人辨法。是故佛性法性。唯是一性。所谓智外无如。如外无智。虽辨住持三宝。亦非条然各别。不同愚法声闻。偏指黄卷赤牍以为法宝。然黄卷赤牍。亦是如来藏举体所成。亦即体相海矣。无我句义法者。指能诠法宝也。无我。即二无我。句。谓名句文身。举句。即兼得名。名句所依。即是文身故也。义。谓句之所示。即指二无我观。法。谓义之所显。即指一心真如。佛所说法。句义乃多。今独举无我句义者。唯有此二空观。能从心生灭门。即入真如门故。无我句。即教经。义。即行经。法。即理经。三经不即不离。以为能诠。并不出体相海。还即诠显体相海也。无边德藏僧者。称性起修。性海无边。故所修功德。亦复无边。一一功德。并能含摄无边功德。故名为藏。具如后文所明随顺法性修行施等。一一皆成波罗蜜也。言勤求正觉者。显菩萨僧所修功德。不向三有。不向二乘。唯正趣向无上菩提故也。问。何以不归二乘僧耶。答。此有二义。一约对待义。二乘是所悲济境故。二约开显义。二乘所行。亦是菩萨道故。

丙、二述造论意

为欲令众生。除疑去邪执。起信绍佛种。故我造此论。

于一心真如生灭实理事中。犹豫不了。名之为疑。于无我如来之藏。妄计人我法我。名为邪执。疑除执去。则正信自起。起大乘信。则决定成佛。自度度他。灯灯无尽故为绍佛种也。初偈颂竟。

乙、二长文亦二。初重述意。二正立科。丙、今初

论曰。为欲发起大乘净信。断诸众生疑暗邪执。令佛种性相续不断。故造此论。

问。偈中先言除疑去执。后言起信。今文先言发起净信。后言断诸疑执。何耶。答。若约自行则除疑去执起信。如秤两头。低昂时等。无有先后。若约化他。则自先发起大乘净信。乃能断诸众生疑暗邪执。令佛种性相续不断也。故虽重述。无重繁过。

丙、二正立科

有法能生大乘信根。是故应说。

有法。即指下文所诠一切众生心也。说此心真如相。即示大乘体。说此心生灭因缘相。能显示大乘体相用。令诸众生。生闻思修三慧。乃至究竟成佛。名为大乘信根。有此胜益。故应说也。

说有五分。一作因。二立义。三解释。四修信。五利益。

作因。梁云因缘。所谓四悉檀因缘。诸佛菩萨。若无四悉因缘。不说法也。立义。谓依境显谛。竖大乘之正法解释。谓种种开示。阐所立之实义。修信。梁云修行信心。谓策进初机令其依解起行。利益。梁云劝修利益。谓结明此论功能。令人希慕信向也。此中一作因者。是总明四悉因缘。二立义者。为上根人。举便知有。是约第一义说。三解释者。为中根人。微细剖析。令其永断疑执随文入证。是约对治义说。四修信者。为下根人。策进修习。令其依解起行。是约为人义说。五利益者。为未种善根人。称叹功德。止息诽谤。令其欢喜向慕。是约世界义说。又就一人次第获益言之。二立义者。令知摩诃衍义。即是一切众生之心。不俟他求。得欢喜益。三解释者。令于一心二门。解如实义。得生善益。四修信者。令其妙解不同说食数宝。得灭恶益。五利益者。令知同于诸佛菩萨所修所证。得入理益。此皆一往分别。实则分分皆具四悉檀也。又作因是序分。立义等三是正宗分。利益是流通分。初归敬述意竟。

甲、二正说五分。即分为五。一作因。至五利益。乙、一作因二。初正明八因。二释疑明意。丙、今初

此中作因有八。一总相。为令众生离苦得乐。不为贪求利养等故。

总相者。不唯此论总相。乃诸佛菩萨说法之总相也。为令众生离分段变易因果之苦。得菩提涅槃究竟之乐。是益他义。不为贪求利养名誉。及恭敬等。是离过义。自离诸过能益众生。方可造论弘法。否则名为稗贩如来矣。

二为显如来根本实义。令诸众生生正解故。

通则一部论文。皆显实义而生正解。别则偏指立义解释二分言之。

三为令善根成熟众生不退信心。于大乘法。有堪任故。

通则一部论文。皆令于大乘法增其堪任。别则偏指解释分中。第三分别修行正道相也。

四为令善根微少众生。发起信心。至不退故。

通则一部论文。皆能发起信心。令至不退。别则偏指四修信分。

五为令众生消除业障。调伏自心。离三毒故。

通则一部论文。皆可除障调心。远离三毒。别则偏指修信分中。四精进门。

六为令众生修正止观。对治凡小过失心故。

通则一部论文。皆是止观法门。皆可对治凡小。别则偏指修信分中。五止观门。

七为令众生于大乘法。如理思惟。得生佛前。究竟不退大乘信故。

通则一部论文。皆是念佛三昧。皆是往生正因。别则偏指修信分中。求生西方极乐法门。

八为显信乐大乘利益。劝诸含识。令归向故。

此别指第五利益分也。初正明八因竟。

丙、二释疑明意二。初释疑。二明意。丁、初中二。初总释。二别释。戊、今初

此诸句义。大乘经中虽已具有。然由所化根欲不同。待悟缘别。是故造论。

所化。谓未来众生。根。谓昔所成种。有上中下。欲。谓现所欣乐。有广中略。缘。谓一切经论。能与众生悟道。作增上缘。当知上中下三根。各有广中略三种所欲不同。又与佛菩萨经论。各有有缘无缘差别。故应为有缘三根众生。逗其喜略之欲。造此论也。

戊、二别释

此复云何。谓如来在世。所化利根。佛色心胜。一音开演无边义味。故不须论。

此复云何。总征起也。先释佛世。次释灭后。所化利根者。统论佛世众生。亦有种种三根不同。但对灭后。即皆称利。以善根不深。不能亲值佛故。佛色心胜者。色则相好庄严。心则六通十力。故云胜也。一音开演无边义味者。佛以一音演说法。众生随类各得解。譬如一云所雨。三草二木各得生长也。色胜。即身轮不思议化。心胜。即意轮不思议化。一音开演。即口轮不思议化。所化既是利根。能化三轮又胜。故不须论而能开悟也。

佛涅槃后。或有能以自力。少见于经。而解多义。复有能以自力。广见诸经。乃至解义。

少见于经能解多义。名为义持。亦是法行种性。广见诸经乃至解义。名为文持。亦是信行种性。此二种人。亦不须造论也。然据梁本。则广闻取解在前。似兼文持故胜。据今本。则少见多解在前。似是法行故胜。克实言之。义持文持。信行法行。各有利钝。非可一向论也。

或有自无智力。因他广论而得解义。亦有自无智力。怖于广说。乐闻略论。摄广大义。而正修行。

自无智力。故藉他论。而乐广乐略。仍是信行法行二类种性不同。亦是文持义持二类熏习有别故也。初释疑竟。

丁、二明意

我今为彼最后人故。略摄如来最胜甚深无边之义。而造此论。

示大乘体。故最胜。显大乘相。故甚深。显大乘用。故无边也。一作因分竟。

乙、二立义二。初标。二释。丙、今初

云何立义分。谓摩诃衍。略有二种。有法。及法。

摩诃衍。此翻大乘。略如题目中释。又七义故。名为大乘。一法大。谓方广经典。二心大。谓四弘誓愿。三解大。谓圆常信解。四净大。谓净心地。净二分别。五庄严大。谓福德智慧。六时大。谓三阿僧祇。七具足大。谓无上菩提。前六。是大乘因。后一。是大乘果也。有法者。梁本云法。犹因明所谓前陈有法。以为宗依。乃指因缘生法。以为所观境也。法者。梁本云义。犹因明所谓后陈宗体。指所显理谛。以明大乘义也。

丙、二释二。初释有法。二释法。丁、今初

言有法者。谓一切众生心。是心则摄一切世间出世间法。依此显示摩诃衍义。

统论因缘所生。皆是有法。皆悉即空假中。皆可显示摩诃衍义。故曰。心佛众生。三无差别。但初机之人。若令观于佛法。则疑太高。若令观众生法。则疑太广。所以只令观心。又恐人谬谓众生心外。别有真心。故但立一切众生心。以为所观境也。夫举佛法。则摄一切心法及众生法。举众生法。则摄一切佛法及以心法。今举众生现前介尔心法。则摄一切众生法及佛法。故云摄一切世间出世间法也。依此众生现前介尔心法。显示摩诃衍义。则一显示。一切显示。随举一一众生法。一一佛法。无不皆是摩诃衍义矣。故法华云。七宝大车。其数无量也。

以此心真如相。即示大乘体故。

即此现前介尔之心。不在内。不在外。不在中间。过去无始。未来无终。现在无际。非有相。非无相。非亦有亦无相。非非有非无相。非生死相。非涅槃相。非二边相。非中道相。非可说相。非不可说相。非亦可说亦不可说相。非非可说非不可说相。不得已故。强名为真如相。即此真如。是大乘体。更无别体也。应立量云。众生心是有法。即大乘体宗。因云。真如相故。同喻如迷悟所依之方。方非迷悟。

此心生灭因缘相。能显示大乘体相用故。

即此真如不变心体。举体随缘而有生灭。所谓随于染净缘。具造十法界。虽造十界。十界皆是假名无性。随缘不变。当体即真。故能显示大乘体也。由随染缘。妄起无明。有见不见似不清净。非常非乐。非我非净。非寂静。是变异。不自在。具过恒沙虚妄杂染。今翻染成净。无明不起。无见不见。心性无动。无有余法而可更求。即于真如。立大智慧光明义。遍照法界义。真实了知义。本性清净义。常乐我净义。寂静不变自在义。满足过于恒沙清净功德义。故能显示大乘相也。由与众生同在生死轮回海中。方肯自悯悯他。发大誓愿。修大福慧。证本法身。任运起于不思议业。尽未来际。利乐有情。故能显示大乘用也。然则现前介尔心体。即大乘体。现前心中惑相。即大乘相。现前心中业用。即大乘用。而众生迷染因缘。日用不知。由有迷染因缘。方立悟净因缘。由有悟净因缘。方显体相用大。故云此心生灭因缘相。能显示大乘体相用也。譬如水结成冰。则湿体融相润用。皆不可见。若知冰原是水。方便令泮。方能显示湿体融相润用耳。设不观心生灭因缘。则不能显体相用大。如守坚冰。无可受用。设离众生现前之心。别求大乘。亦不能显体相用大。如大冻时。若弃坚冰。别无有水。学大乘者。幸深思之。应立量云。众生心是有法。能显示大乘体相用宗。因云。生灭因缘相故。同喻如依方故迷。因迷故悟于方。初释有法竟。

丁、二释法二。初释大义。二释乘义。戊、今初

所言法者。略有三种。一体大。谓一切法真如。在染在净。性恒平等。无增无减。无别异故。

前云此心真如相。即示大乘体。今云一切法真如者。以心真如。即一切法真如。无二真如故也。一切法。即染法净法。略则五位百法。广则百界千如也。随拈一法。并是真如全体。非是少分。故云性恒平等。悟时无得。迷时无失。又芥子毛端之真如非小。须弥宝刹之真如非大。故云无增无减。一相无相。不可分离。故云无别异也。夫既言一切法。又言在染在净。是全约生灭因缘。而随云性恒平等。无增无减。无别异故。则知生灭因缘。即是真如门矣。故下文云。展转不相离也。若舍生灭因缘。何由体会真如。若执生灭因缘。又何由了达真如也哉。

二者相大。谓如来藏。本来具足无量无边性功德故。

此谓众生现前介尔之心。即是如来藏也。夫真如不变随缘。举体而为众生介尔之心。则介尔心。便是真如全体。今又名为如来藏者。是约生灭门中。隐名如来藏。显名法身故也。然法身与如来藏。虽有二名。终无二体。故不唯显名法身之时。具足无量无边性功德相。即正在隐名如来藏时。本来具足无量无边性功德也。

三者用大。能生一切世出世间善因果故。

只此众生现前介尔之心。无法不具。无法不造。所谓随于染净缘。具造十法界。遍能出生十界因果。但约九界言之。则三涂等诸恶因果。虽亦此心之用。如以金作秽器。利刀割泥。无上宝珠而作弹丸。不名用大。人天有漏因果。虽亦此心之用。如以摩尼仅贸一衣一食。不名用大。二乘无漏因果。虽亦此心之用。如空守阎浮檀金。不生息利。不名用大。权乘菩萨五通因果。虽有自利利他之用。如以阎浮檀金而作商贾贸易。未能统御自在。亦不名用大。虽又希心极果。如以阎浮檀金作王宝冠。未能拔宅飞升。亦不名用大。唯有佛乘种性。知此现前介尔之心。体即真如。具无边德。便能观察一切妄念无相。自愍愍他。发大誓愿。称性修习。灭无始无明。证本法身。任运起于不思议业。种种自在作用差别。周遍法界。与真如等。譬如以阎浮金。炼作仙丹。便能拔宅飞升。游戏自在。故名用大也。问。果中用大。垂形九界。有时示现三涂。亦应生恶因果。如何但言善因果耶。答。为度众生。示作恶因。本无迷染。即无漏善。为度众生。示受恶果。亦无苦受。如三禅乐。是故但名善因果也。又所言能生一切善因果者。谓果中大用。遍与众生作增上缘。令生世出世间诸善因果。非谓既成佛已。自生世出世间善因果也。以诸佛所有一切变现。皆是真如自在甚深之用。皆合涅槃清净妙德。不可唤作实因果故。问。用大既约佛果。何名此心生灭因缘相耶。答。若无众生心。则无大乘体相。若无大乘体相。何处有大乘用。问。既云真如甚深用。何故不属真如。乃属生灭因缘。答。若非生灭因缘。则真如之名。尚自不立。何得辨用大耶。夫众生现前介尔生灭之心。体即真如。相即如来藏。用即能生一切因果。而日用不知。是谓理即大乘。若能知此一心体大相大用大。是谓名字即大乘。若能观察妄念无相。是谓观行即大乘。若粗垢先落。六根清净。是谓相似即大乘。此论名之为相似觉。若能亲证此体相用。任运增进。是谓分证即大乘。此论名之为随分觉。若至心根本性常住现前。是谓究竟即大乘。此论名之为究竟觉。六而常即。始终平等。即此心真如门也。即而常六。升沉硕异。即此心生灭门也。故立一切众生心为有法。显示摩诃衍义。初释大义竟。

戊、二释乘义

一切诸佛本所乘故。一切菩萨皆乘于此。入佛地故。

此更约能乘之人。以显所乘之法。故曰。言大乘者。文殊普贤等一切大人之所乘也。夫一切众生心。莫不具体相用三大。即此三大。便名为乘。而九界众生。不能尽此心大乘之用。枉作坏驴羊鹿水牛诸乘。唯一切佛。已乘此大乘。到究竟地。一切菩萨。皆乘此大乘。乃入佛地。故必约众生心以显大乘义也。二立义分竟。

大乘起信论裂网疏卷第一

大乘起信论裂网疏卷第二

灵峰蕅益沙门智旭述

乙、三解释分二。初立科。二正解。丙、今初

云何解释分。此有三种。所谓显示实义故。对治邪执故。分别修行正道相故。

显示实义以除疑。对治邪执以去执。即是起信。分别修行正道相。即是绍佛种也。

丙、二正解三。初显示实义。二对治邪执。三分别修行正道相。丁、初中三。初总标二门。次各释二门。三结示不离。戊、今初

此中显示实义者。依于一心。有二种门。所谓心真如门。心生灭门。此二种门。各摄一切法。以此展转不相离故。

一心。即指众生现前介尔心也。言二种门者。非是前后左右名为二也。只是随缘不变。即此生灭心名真如门。不变随缘。即此真如心名生灭门。正所谓是舍唯有一门。亦所谓十方薄伽梵。一路涅槃门。但迷之则生死始。则真如举体而为生灭。悟之则轮回息。则生灭当体便是真如。故约迷悟而明二种门也。又对迷说悟。即生灭门。迷悟平等。乃真如门。言此二门各摄一切法者。谓约真如门。则摄百界千如五位百法。一一无非真如。性恒平等。无增无减。无别异故。约生灭门。亦摄百界千如五位百法。一一无非生灭。以六凡诸法。是迷染因缘所成。四圣诸法。是悟净因缘所成。世出世间。无有一法不从生灭因缘而显示故。言以此展转不相离者。谓离一心真如。则无生灭可得。如离于方。别无迷悟。亦如离于湿性。别无冰水。离一心生灭。亦无真如可得。如离迷悟。别无有方。亦如离于冰水。别无湿性也。问。何故依于一心。示二门耶。答。一切诸法。法尔有此二门。所以诸佛说法。常依二谛。心真如门。即真谛。心生灭门。即俗谛。虽云二谛。唯是一法。所以二谛圆融。不可思议。故各摄一切法。展转不相离也。又全性起逆顺两修。名生灭门。全逆顺两修不改一性。名真如门。又全理成事。名生灭门。全事即理。名真如门。又分别事理。名生灭门。泯绝事理。名真如门。又即权而实。名真如门。即实而权。名生灭门。又分别权实。名生灭门。权实不二。名真如门。又为实施权。依真如门说生灭门。开权显实。指生灭门即真如门。又为实施权。开权显实。皆生灭门。理则非权非实。名真如门。又随智说。则生灭即真如门。随情说。则真如即生灭门。随情智说。则依于一心。有二种门也。问。既二门即是二谛。且七种二谛。如何相摄。答。若实有为俗。实有灭为真。俗即生灭门中执相应染所摄。真则与而言之。是生灭门中相似觉摄。夺而言之。只是不断相应染摄。以是分别法执所取境故。若幻有为俗。幻有即空为真。俗亦执相应染所摄。真乃真如门中空义少分所摄。若幻有为俗。幻有即空不空共为真。俗同前摄。真乃生灭门中本觉义摄。亦摄真如门中少分空义。若幻有为俗。幻有即空不空。一切法趣空不空为真。俗同前摄。真即真如门摄。若幻有幻有即空皆名为俗。不有不空为真。俗即生灭门中不觉义摄。亦摄相似觉义。真即生灭门中本觉义摄。若幻有幻有即空皆名为俗。不有不空一切法趣不有不空为真。俗同前摄。真即真如门摄。若幻有幻有即空不有不空皆名为俗。一切法趣有趣空趣不有不空为真。俗即心生灭门。真即心真如门。方是此论之本旨也。问。五种三谛。如何相摄。答。幻有为俗。同前执相应染所摄。即空不空为真。点此不空名中道者。空即真如门中空义少分。中即生灭门中本觉义耳。若一切法趣空不空。点此不空名中道者。空即真如门中空义。中即真如门中不空义也。若分幻有幻有即空之俗以为真俗两谛。指不有不空之真名中谛者。俗是执相应染所摄。真是相似觉摄。中是本觉摄也。若一切法趣中者。俗与真仍同前摄。中乃真如门中不空义摄也。若圆妙三谛者。真即真如门中空义。俗即全摄生灭门中觉不觉义。中即真如门中不空义也。一心二门展转不相离故。所以一心三谛。圆融不可思议。须知理中本具三谛。但以理融事。则无事而非理。故束三为二。事中亦具三谛。但以事显理。则无理而非事。故束三为一也。

戊、次各释二门二。初释心真如门。二释心生灭门。巳、初中二。初正释此心真如相。二即示大乘体。庚、初又二。初正诠法体。二明随顺悟入。辛、初又二。初借言诠法。二显法离言。壬、今初

心真如者。即是一法界大总相法门体。以心本性。不生不灭相。一切诸法。皆由妄念而有差别。若离妄念。则无境界差别之相。是故诸法从本已来。性离语言。一切文字。不能显说。离心攀缘。无有诸相。究竟平等。永无变异。不可破坏。唯是一心。说名真如故。

心。即指众生现前介尔之心。真。谓其性不妄。以非肉团。亦非缘影。非有内外中间过现未来分剂方隅等妄相故。如。谓其性不异。无生无灭。无垢无净。无增无减。无别异故。盖真如不变随缘。举体而为众生现前介尔之心。此心随缘不变。仍即真如法界全体。故云即是一法界大总相法门体也。从来无二。强名为一。诸法本源。强名法界。绝待无外。强名曰大。一相无相。无差别相。强名总相。可轨可持。强名为法。无所不通。强名为门。譬如大海。举体成沤。研此一沤。别无自体。唯揽大海湿性为体。只此一沤湿性。便是大海全体湿性。更非有二性。更非有别相故。又如日光。举体入隙。研此隙光。别无自体。唯揽日轮光明为体。只此一隙明性。便是日轮全体明性。更非有二性。更非有别相故。以心本性下。释成此义。谓以众生现前介尔心之本性。前无始。故不生。后无终。故不灭。譬如虚空。非是暂有。非可暂无。而亦不同虚空对色所显之相。故不得已强名之为不生不灭相也。此中应有问曰。经中每言心生法生。心灭法灭。今现见一切诸法。种种生灭差别。岂非即是心之生灭。胡云不生不灭相耶。故今释曰。一切诸法。皆由妄念而有差别。譬如翳目。妄见空华。若离妄念。则无境界差别之相。譬如翳病既除。则无空华起灭相也。是故心之真如。即是诸法真如。诸法真如。即心真如。心既从本已来。性离语言。一切文字。不能显说。离心攀缘。无有诸相。究竟平等。永无变异。不可破坏。所以诸法亦即从本已来。性离语言。乃至不可破坏也。是则一切诸佛。一切众生。一切假实国土。究竟唯一净心为体。一心之外。更无余法。故不得已。说名为真如也。

壬、二显法离言

从本已来。不可言说。不可分别。一切言说。唯假非实。但随妄念。无所有故。言真如者。此亦无相。但是一切言说中极。以言遣言。非其体性有少可遣有少可立。

此明心真如性。即是一切法真如性。言语道断。故不可言说。心行处灭。故不可分别。且如世间诸物。尚且唤火不热。唤水不湿。故亦不可言说。念火不烧。念水不浸。故亦不可分别。况复真如第一义谛。离过绝非。唯是自觉圣智之所冥证。如何而可言说及分别耶。以一切言说。唯是假名。非有实义。但随妄念之所强立。毕竟无所有故。此中应有问曰。既云不可言说。则真如二字。独非言耶。既云不可分别。则真如不生灭相。独非相耶。故今释曰。言真如者。此亦无相。但是一切言说中极。以言遣言而已。如唯识论云。真如亦是假施设名。遮拨为无。故说为有。遮执为有。故说为空。勿谓虚幻。故说为实。理非妄倒。故名真如。不同余宗。离色心等有实常法。名曰真如。文即是言说中极。以言遣言之旨也。又恐迷者闻此遣言。谬计有法可遣。故云。非其体性有少可遣。仍恐迷者闻说无遣。谬计有法可立。故云。非其体性有少可立。夫非少可遣。则非顽空。非少可立。则非幻有。由非幻有。故成真实空义。由非顽空。故成真实不空义也。梁本云。此真如体。无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。大佛顶经云。五阴。六入。十二处。十八界。生灭去来。皆如来藏妙真如性。即是无可遣义。又云。性真常中。求于去来迷悟生死。了无所得。即是无可立义。初正诠法体竟。

辛、二明随顺悟入

问曰。若如是者。众生云何随顺悟入。答曰。若知虽说一切法。而无能说所说。虽念一切法。而无能念所念。尔时随顺。妄念都尽。名为悟入。

真如即是一切法之实性。亦是一切说之实性。亦是一切念之实性。故原不在一切法一切说一切念外。但以不变随缘。举体而为能说所说能念所念。随缘不变。举凡能说所说能念所念。皆是真如。性恒平等。无别异故。众生不知。于真如平等法中。妄计能所说念以为实有。则是违逆真如。然终不出真如性外。亦可名为理即随顺。若即此妄念。闻大乘法。能知无性。是为名字随顺。若令此知念念相续以成思慧。是为观行随顺。若令此知任运淳熟以成修慧。是为相似随顺。若由此知助发妙观察智解证真如。是为妄念都尽。即是分证随顺。转名为悟入也。问。妄念都尽。应是究竟位相。何名分证。答。真见道时。一切分别不现行故。所证真如无分剂故。亦得名都尽也。此后所有增进。并是无漏智品。名为真修。不同有漏闻思修慧。名为缘修。是故不复名妄念也。问。真修增进。固不名妄念矣。出观之时。仍有微细无明妄念现行。那名都尽。答。出观偶起微细妄念。即不名为随顺。所谓唯圣罔念作狂也。名字能知妄念无性。亦即名为随顺。所谓唯狂克念作圣也。以要言之。理即纯逆。究竟纯顺。名字以上。等觉以下。皆悉逆顺相杂。譬如初夜白月。至十四夜。明虽渐增。黑相未尽。但分证已得无漏。永不退转。譬如哉生明月。光照大地。亦得名为妄念都尽也。初正释此心真如相竟。

庚、二即示大乘体二。初略标释。二广释成。辛、今初

复次真如者。依言说建立。有二种别。一真实空。究竟远离不实之相。显实体故。二真实不空。本性具足无边功德。有自体故。

真如离言说相。仍依言说建立者。望下生灭门故。强于无名相体。借此假名说之。令人因假名指。得见实体月也。然真如尚非是一。安有二别。特以遍计本无。依他如幻。故名为真实空。圆成本具。复名真实不空。由空遍计依他。方显圆成不空。譬如了蛇非有。达绳非实。方显麻体不空。由见圆成不空。方信遍依非有。譬如见麻四微。则知蛇固本无。绳亦非实也。只此众生现前介尔心性。本无实我实法。亦无五位百法百界千如差别幻相。故云究竟远离不实之相。由此显示心性全妄即真。真常独露。故云显实体也。既显实体。则知此心本性。法尔具足无边功德。所谓理具三千。事造三千。一切德相。一切业用。同真如体。无分别故。故得尘尘华藏。念念毗卢。互遍互融。亦无所在。以空与不空。唯是一心真如体故。此真如体。即是大乘体也。

辛、二广释成二。初释空义。二释不空义。壬、今初

复次真实空者。从本已来。一切染法不相应故。离一切法差别相故。无有虚妄分别心故。应知真如。非有相。非无相。非〈亦〉有〈亦〉无相。非非有〈非〉无相。非一相。非异相。非〈亦〉一〈亦〉异相。非非一〈非〉异相。略说以一切众生妄分别心所不能触〈证〉。故立为空。据实道理。妄念非有。空性亦空。以所遮是无。能遮亦无故。

此申明真实空者。但表真如体上。本无染妄。故以空字遮其妄有。非指此空以为真如体也。现前介尔心性。从本已来。觅之了不可得。如何得与染法相应。如何得有差别法相。何处可容虚妄分别。是故有无四相。一异四相。无不皆空。乃至一切妄分别心。总不能触证此心性也。然虽云妄分别心所不能触。只此妄分别心。便自觅之了不可得。乃至一切染法。本不可得。一切差别。本不可得。岂俟以空遣之。然后空耶。若遣妄存空。空仍是妄。今言空者。但遮妄念以明本空。非指此空为真如也。

壬、二释不空义

言真实不空者。由妄念空无故。即显真心常恒不变。净法圆满。故名不空。亦无不空相。以非妄念心所行故。唯离念者之所证故。

此申明真实不空者。但能了达妄念本空。即显真心常恒不变。净法圆满。故以不空表之。不同妄念所计不空相也。若以妄念所计不空为真如相。则同余宗所计离色心等有实常法名为真如。其谬甚矣。文中常恒是常德。不变是我德。净法是净德。圆满是乐德。四德不可思议。故唯离念者之所证也。初释真如门竟。

巳、二释心生灭门二。初正释此心生灭因缘相。二显示大乘体相用。庚初中二。初明染净生灭。二明染净熏习。辛、初中三。初正释心生灭。二明生灭因缘。三辨生灭之相。壬、初又三。初标名列义。二依义各释。三总辨同异。癸、今初

心生灭门者。谓依如来藏。有生灭心转。不生灭与生灭和合。非一非异。名阿赖耶识。此识有二种义。谓能摄一切法。能生一切法。复有二种义。一者觉义。二者不觉义。

如来藏者。即是真如。真如不变随缘。举体而成生灭。今不言依真如有生灭心转。乃言依如来藏有生灭心转者。盖以真如目此心之体。如指水之湿性。以如来藏目此心之相。如指湿性之水也。真如既不生灭。故如来藏亦不生灭。真如举体随缘。故依第八如来藏而有前七识生灭心转。此前七识。并依第八识起。并揽真如为体。如依水起波。波亦以湿为体也。第八识与前七识。展转相依。互为因果。如水与波。故名和合。能熏所熏相别故非一。同以真如为体故非异。由有能藏所藏执藏义故。所以复受阿赖耶名。〈阿赖耶。此翻藏〉。由其体即真如。故能摄一切法。由其受熏持种。故能生一切法也。问。赖耶体即真如。赖耶能摄一切法者。真如举体成赖耶。真如亦应生一切法。答。其理实然。但约不变随缘。名如来藏。亦名赖耶。故可云生一切法。若约随缘不变。乃名真如。但可云摄一切法。皆不生灭。不可云生一切法也。问。真如既不得云生一切法。赖耶亦不得云摄一切法。答。赖耶全揽真如为体。非是真如少分。故能摄一切法也。摄一切法。即是理具三千。生一切法。即是事造三千。由有理具。方有事造。由有事造。方显理具。若不摄一切法。安能生一切法。若非生一切法。安显摄一切法。又真如与赖耶。不一不异。由不异故。并云摄一切法。由不一故。真如不云生一切法也。又真如不变随缘。不唯举体作如来藏。阿赖耶识。亦即举体作诸转识及一切法。譬如湿性。不唯举体作水。亦即举体作波。是故一一转识及一切法。随缘不变。皆是真如全体。非是真如少分。当知一一转识及一切法。据实道理。无不各各皆能摄一切法生一切法。今但明赖耶能摄能生者。姑就生灭门中异相言之。若约同相。则并是真如全体。并具真如大用也。又前七转识。相虽生灭。体即真如。本不生灭。如来藏体虽不生灭。既随因缘。相亦生灭。今但以生灭心指七转识。不生灭指如来藏者。姑就生灭门中非一之义言之。若约非异之义言者。七识生灭。即是藏识生灭。藏识不生灭。即是七识亦不生灭。故楞伽经云。七识不流转。不受苦乐。非涅槃因。即七识不生灭义。又云。如来藏者。受苦乐。与因俱。若生若灭。即藏识生灭义也。言复有二种义者。谓此藏识中。无始已来。法尔本具无漏智德种子。能生无漏诸法。名为觉义。法尔本具有漏无明种子。能生有漏诸法。名不觉义也。问。下文释觉义云。谓心第一义性。即是一切如来平等法身。说为本觉。何得以无漏种子释之。答。真如不变随缘。举体而为无漏有漏若种若现。故下文云。如是无漏无明种种幻用。皆同真相。夫无明种现。尚同真相。况无漏种现。岂不即是第一义性。岂不即是一切如来平等法身耶。良由无漏种子。本自有之。故名本觉四智心品。初起现行。故名始觉。佛果所成四智心品。即同无漏种子。全体真如。无增无减。平等平等。故云始觉即本觉也。幸舍旧执而痛思之。

癸、二依义各释二。初释觉义。二释不觉义。子、初中三。初总立本始两觉。二别辨本始两觉。三总显四种大义。丑、今初

言觉义者。谓心第一义性。离一切妄念相。离一切妄念相故。等虚空界无所不遍。法界一相。即是一切如来平等法身。依此法身。说一切如来为本觉。以待始觉。立为本觉。然始觉时。即是本觉。无别觉起。立始觉者。谓依本觉有不觉。依不觉说有始觉。

心者。即指众生现前介尔心也。第一义性者。指无漏种子。无始成就。不改名性也。离一切妄念相者。谓此无漏种子。虽复依附本识。而非本识所能缘也。等虚空界无所不遍者。谓此无漏种子。性顺真如。非有方隅形相可局也。法界一相者。谓此无漏种子。既顺真如。即与真如法界同一不思议相也。即是一切如来平等法身者。谓智与真如。平等平等。只此如如及如如智。乃是一切如来之所同证。总名为法身也。依此法身说为本觉者。谓虽似新成。实是旧佛也。以待始觉立为本觉者。谓虽是旧佛。不妨新成也。然始觉时即是本觉。无别觉起者。谓种子举体而为现行。现行不改无始种子。如水成冰。冰还成水。非别有新水也。应有问曰。既云无别觉起。何得名为始觉。故今答曰。依本觉有不觉。如水成冰。依不觉说有始觉。如冰始泮而为水也。更依下文。以喻明之。如来藏即真如。譬如东西定方。非迷非悟。能为迷悟依也。既有此东西定方。即应有此知东知西之知。是定方中所具本觉义也。从来未曾知故。名之为迷。是定方中所具不觉义也。由不觉故。谓东为西。谓西为东。是定方中所起转识妄想相也。定方或随迷缘。或随悟缘。决无不随缘时。故有觉与不觉二义。名生灭门。迷亦此方。悟亦此方。决定不从缘变。名真如门。迷则迷此真如以成生灭。而对迷说悟。故悟亦须属生灭门。所谓言妄显诸真。妄真同二妄也。悟则悟此生灭即是真如。而真无迷悟。故迷亦并归真如门。所谓一切众生即涅槃相。不可复灭。即菩提相。不可复得也。唯识亦明诸法种子。唯世俗有。非真胜义。即同依方故有迷悟两法。又明真如即是识之实性。非离色心之外别有真如。即同依迷悟故而辨于方。除却迷悟两心之外。又岂别有方可得哉。鸣呼。马鸣护法。决无二旨明矣。

丑、二别辨始本两觉二。初辨始觉义。二辨本觉义。寅、初中三。初总标浅深。二详示浅深。三明浅深无性。卯、今初

又以觉心源故。名究竟觉。不觉心源故。非究竟觉。

克论藏识所有觉义。即是五别境中慧心所耳。此慧心所。亦全揽真如为体。故能摄一切法。生一切法。如外道凡夫诸人我见。凡外二乘诸法我见。即是染慧。如一切世间所有聪明善巧。即无记慧。如一切世间所有正见。即有漏善慧。如三乘所有生空智品。即无漏慧。亦名为共般若。如大乘所有法空智品。亦无漏慧。复名不共般若。如诸佛所有四智心品。即不思议慧。亦名无上菩提。又加行无分别智。即是有漏闻思修慧。根本无分别智。即是实慧。后得无分别智。即是权慧。又因中照理名道慧。照事名道种慧。果上照理名一切智。照事名一切种智。又或照真名一切智。照俗名道种智。照中名一切种智。如此种种异名。种种开合。皆是一慧心所。皆是此中所谓觉义。或但取无漏。乃名觉耳。唯有诸佛四智菩提。方能觉尽心之本源。名究竟觉。降此皆非究竟觉也。

卯、二详示浅深

如凡夫人。前念不觉。起于烦恼。后念制伏。令不更生。此虽名觉。即是不觉。

不觉。即是无明。无明。即根本烦恼中之痴心所也。此痴心所。亦全揽真如为体。故亦摄一切法。生一切法。若与第七识相应之法我痴。名为根本无明。即下文所谓不如实知真法一故者也。此之现行。平等性智现在前时方伏。此之种子。直至将成佛时。金刚喻定方断。断此即名为佛。若与第七识相应之人我痴。名为恒行不共无明。须至三乘证无学时方断。若与第六识相应之法我痴。则有二种。一是分别法痴。登初地时顿断。一是俱生法痴。于十地中分分渐断。至成佛时乃尽。若与第六识相应之人我痴。亦有二种。一是分别我痴。三乘初见道时顿断。一是俱生我痴。三乘修道位中分分渐断。证无学时方尽。若与前五识相应之俱生痴。随第六识而为有无。乃至佛果。方始断尽。是则由此痴故。有六凡法界。由转此痴为无痴故。有四圣法界。岂非能摄一切法。能生一切法耶。今言凡夫人前念不觉者。且约第六识相应之或分别痴。或俱生痴言之。以第七识痴必恒行不待言故。起于烦恼者。谓起前六识相应之贪嗔等惑也。后念制伏令不更生者。即是或以世间正见。或以有漏闻思二慧为对治也。此虽名觉者。以是善慧故也。即是不觉者。以其未是无漏故也。

如二乘人。及初业菩萨。觉有念无念。体相别异。以舍粗分别故。名相似觉。

二乘人。通指有学无学言之。初业菩萨。于共十地中。即指八人见地已上言之。于三贤十圣中。即指初发心住已上言之。由其已断分别我痴。已证生空所显真如。故能觉于出观之有念。入观之无念。其体相有别异也。弃舍见思二惑。名为舍粗分别。但得生空无漏。未得法空无漏。故仅名相似觉也。

如法身菩萨。觉念无念。皆无有相。舍中品分别故。名随分觉。

顿断分别法执。舍异生性障。证遍行真如。得中道佛性。故名法身菩萨。既证真如法身。则知真如之体。本非生死之有念。亦非涅槃之无念。但以不变随缘。则真如举体为念无念。随缘不变。则念无念皆即真如。何有二相。从此渐断俱生法执。故云舍中品分别也。已得法空无漏。但未穷源。是故名随分觉。犹所云分证即佛也。

若超过菩萨地。究竟道满足。一念相应觉心初起。始名为觉。远离觉相。微细分别。究竟永尽。心根本性。常住现前。是为如来。名究竟觉。

超过菩萨地者。等觉后心。入于金刚喻定也。法空无漏妙观察智。名究竟道。从初证法身后。分分增进。至此满足。令异熟识中有漏种子。舍无不尽。转成庵摩罗识。即与大圆镜智忽得相应。故云一念相应觉心初起也。始名为觉者。释成究竟始觉义也。远离觉相者。释成即是本觉无别觉起义也。微细分别究竟永尽者。无间道中。舍异熟识种也。心根本性常住现前者。解脱道中。证本具法身也。如者。本觉真如之性。来者。始觉合本之修。始本合一。故为如来。始本两忘。故名究竟觉也。

是故经说。若有众生。能观一切妄念无相。则为证得如来智慧。

夫真如佛性不变随缘。举体而为一切妄念。如水成冰。则一切妄念随缘不变。全体即是真如佛性。如冰即揽水成相。岂别有自相哉。由诸凡夫。不达妄念无相。故虽能制烦恼。仍名不觉。由二乘人及初业菩萨。亦不达妄念无相。妄计有念无念体相别异。故虽证得生空无漏。仅可名相似觉。若以实理夺之。犹名不觉。直至证法身已。方能觉念无念皆无有相。方可名随分觉。是故经说。若有众生始从凡地。即能观一切妄念无相。则为证得如来智慧也。须知一切众生。虽复妄计妄念有相。而妄念实本无相。是谓理即证得如来智慧。故圆觉云。一切众生皆证圆觉。若知妄念无相。便是名字证得。若能观妄念无相。便是观行证得。若观至六根清净。便是相似证得。若观至法身相应。便是分真证得。若观至究竟满足。便是究竟证得。此则从始至终。皆以佛知佛见而为修行。不同三乘诸委曲相也。此中前四段文。是约权示渐。后一段文。是约实示顿。渐则如征庸历试。方登宝位。顿则如太子投胎便成帝□也。二详示浅深竟。

卯、三明浅深无性

又言心初起者。但随俗说。求其初相。终不可得。心尚无有。何况有初。

前云一念相应觉心初起。已随拂云远离觉相矣。犹恐迷者随言取义。谓有始觉初相可得。不知心本无相。云何有初。盖心之一字。但是名言。真外无妄。故妄心无相。妄外无真。故真心无相。譬如演若歇狂。本头如故。岂可于其头上。别觅一初歇之相耶。

是故一切众生。不名为觉。以无始来。恒有无明妄念相续。未曾离故。

无明妄念。有即非有。由不觉故。非有似有。故相续而未离也。一翳在目。空华乱坠。不见己头。狂怖妄出。然所治之无明。毕竟求不可得。则能治之始觉。又岂有初相可得哉。

若妄念息。即知心相生住异灭。皆悉无相。以于一心前后同时。皆不相应。无自性故。

由迷一心。而有妄念。由有妄念。妄见心相生住异灭。但当推求现前一念心相。毕竟了不可得。则计有心相之妄念自息。妄念既息。则知心相尚不可得。云何得有生住异灭之相。盖若谓生住异灭果有相者。为生在前耶。住异灭在前耶。生在后耶。住异灭在后耶。抑生住异灭皆同时耶。若谓生在前者。为有心故生。为无心故生。若有心故生。则有二心。若无心故生。心则有始。又所生心。果有何相。故生在前。不相应也。若住异灭在前者。必须有生。方得有住异灭。前既无生。云何有住异灭。故住异灭在前。不相应也。若谓生在后者。前既无生。云何后忽有生。又由灭故。方说有生。前既无生。则无可灭。前既无灭。后岂有生。故生在后。不相应也。若住异灭在后者。前必无灭。前既无灭。亦无有生。前既无生。云何得有后住异灭。故住异灭在后。不相应也。若谓生住异灭皆同时者。生与灭违。住与异违。尤为不相应也。如此推责。则知生住异灭。但有名字。何尝有自性耶。

如是知已。则知始觉不可得。以不异本觉故。

本觉离一切妄念相。等虚空界无所不遍。法界一相。无生无住无异无灭。今推始觉。亦无生住异灭可得。则与本觉何异。是则约随俗说。故有凡夫不觉。三乘相似觉。法身随分觉。如来究竟觉之不同。而真如觉性。何曾有此浅深差别之可得哉。初辨始觉义竟。

寅、二辨本觉义二。初标二相。次释二相。卯、今初

复次本觉随染分别。生二种差别相。一净智相。二不思议用相。

本觉既即平等法身。离一切妄念相。云何得有二差别相。特以随染分别。说有始觉。由始觉故。方显本觉相用。故无生而说生也。

卯、次释二相二。初释净智相。二释不思议用相。辰、初中二。初示相。二释成。巳、今初

净智相者。谓依法熏习。如实修行。功德满足。破和合识。灭转识相。显现法身清净智故。

净智相。即四智相应心品也。依法熏习者。具如下文所明妄熏真熏体熏用熏也。如实修行者。随顺法性而修诸行也。功德满足者。超过菩萨究竟地也。破和合识者。舍异熟名。转成大圆镜智相应心品。不复为所熏也。灭转识相者。转第七识为平等性智相应心品。转第六识为妙观察智相应心品。转前五识为成所作智相应心品。无增无减。不复为能熏也。显现法身清净智故者。所证真如为法身。能证菩提为清净智。智与真如。平等平等。无能所也。

巳、二释成

一切心识相。即是无明相。与本觉非一非异。非是可坏。非不可坏。

一切心识相者。通指八个心王兼摄相应诸心所也。即是无明相者。由无始来曾未悟故。俗故相有别也。与本觉非一非异者。真如举体而为本觉无明。本觉是无漏性。无明是有漏性。故非一。同揽真如为体。故非异也。非是可坏者。无明之性。即真如故。与本觉非异故。非不可坏者。无明之相违真如故。与本觉非一故。

如海水与波。非一非异。波因风动。非水性动。若风止时。波动即灭。非水性灭。

此举喻以释成也。海水。喻如来藏心。波。喻前七转识。风。喻无明心所。水之动相。即名为风。风原不在水外。喻心之不觉。即名无明。无明心所。恒与心王相应。不在心王外也。然水有可动之性。即喻无明种子。藏在第八识中。波有动转之相。即喻无明现行。但与前七识相应也。藏识常住。转识生灭。如水与波非一。藏识亦揽真如为体。转识亦揽真如为体。如水与波非异。以其同一湿性故也。波因风动。则举水体皆动。喻不唯七识生灭。即藏识亦生灭也。非水性动。则波之湿性。亦不曾动。喻不唯藏识性无生灭。即转识亦性无生灭也。若风止时者。喻无明转而为明也。波动即灭者。喻和合识与转识相俱灭。不为所熏能熏也。非水性灭者。喻八识转成四智相应心品。同于真如常住不灭也。

众生亦尔。自性清净心。因无明风动。起识波浪。如是三事。皆无形相。非一非异。然性净心。是动识本。无明灭时。动识随灭。智性不坏。

此更以法合也。自性清净心。即指现前介尔心性。体即真如。本来清净。非成佛而始净也。因无明风动者。无始已来从未悟故。法尔有八种识。第八识中。法尔有无明种子。如水含动性。前七识现行。法尔与无明相应。如波有动相也。起识波浪者。如海水举体作波也。如是三事皆无形相者。譬如指波所依名水。指水所起名波。指波之动名风。水外别无波动形相。波外别无水动形相。动外别无波水形相。说有三事。故非一。同依湿性。故非异。众生亦尔。藏识之外。别无转识无明形相。转识之外。别无藏识无明形相。无明之外。亦别无藏识转识形相。说有第八前七心所三事。故非一。同一真如净心。故非异也。然性净心是动识本者。如水之湿性。是水波本也。无明灭时动识随灭者。合风灭时。波动随灭。不唯前七能熏相灭。即第八受熏和合相亦灭也。智性不坏者。合前非水性灭。不唯大圆镜智之性不坏。即平等性智妙观察智成所作智之性。亦不坏也。初释净智相竟。

辰、二释不思议用相

不思议用相者。依于净智。能起一切胜妙境界。常无断绝。谓如来身。具足无量增上功德。随众生根。示现成就无量利益。

依于净智能起一切胜妙境界等者。唯识论云。此四心品。虽皆遍能缘一切法。而用有异。谓大圆镜智相应心品。纯净圆德现种依持。能现能生身土智影。无间无断。穷未来际。平等性智相应心品。观一切法自他有情。悉皆平等。大慈大悲恒共相应。随诸有情所乐。示现受用身土影像差别。妙观察智不共所依。无住涅槃之所建立。一味相续。穷未来际。妙观察智相应心品。善观诸法自相共相。无碍而转。摄观无量总持之门。及所发生功德珍宝。于大众会。能现无边作用差别。皆得自在。雨大法雨。断一切疑。令诸有情皆获利乐。成所作智相应心品。为欲利乐诸有情故。普于十方。示现种种变化三业。成本愿力所应作事。此四种性。虽皆本有。而要熏发。方得现行。因位渐增。佛果圆满。不增不减尽未来际。但从种生。不熏成种。勿前佛德。胜后佛故。〈文〉是知前净智相。及从镜智所起最极圆净常遍色身。即是自受用身功德。此中依于净智所起身土境界。随众生根。成就利益。即是他受用报胜劣等应种种功德。此二功德。皆由本觉随染分别。流转生死。然后翻染成净。依法熏习。如实修行之所证得。故前文云。生二种差别相。犹唯识名所生得也。虽所生得。然不名之为始觉相。仍名本觉相者。犹唯识云。此四种性皆本有也。大佛顶经亦云。圆满菩提。归无所得。良以本具无漏种子。原是真如全体。原具真如相用。未尝稍减。今佛果无漏现行。亦只是真如全体相用。未尝稍增故也。二别辨本始两觉竟。

丑、三总显四种大义

复次觉相有四种大义。清净如虚空明镜。

前明阿赖耶识。有其觉义。又明依不觉说始觉。待始觉立本觉。而始本究竟不异。故今直明觉相四种大义也。本无垢染。故名清净。本无形相方隅分剂可得。故如虚空。本来寂照。故如明镜。盖但言如虚空。则无以显其照用。但言如明镜。则无以显其体相。故必合言如虚空明镜。乃可稍譬于觉相也。

一真实空大义。如虚空明镜。谓一切心境界相及觉相。皆不可得故。

此即真如门中依言说建立之真实空也。谓阿赖耶中无始无漏种子。全揽真如为体。真如非一切心。非一切心所现境界。亦非觉相。一切皆空。故此无漏种子。亦非一切心境界相及与觉相。譬如虚空。体非群相。譬如明镜。本无纤尘也。

二真实不空大义。如虚空明镜。谓一切法圆满成就无能坏性。一切世间境界之相。皆于中现。不出不入。不灭不坏。常住一心。一切染法所不能染。知体具足无边无漏功德。为因熏习一切众生心故。

此即真如门中依言说建立之真实不空也。谓阿赖耶中无始无漏种子。即全揽一切法圆满成就无能坏性之真如为体。是故一切世间境界之相。皆于无漏种子中现。无漏种外。别无一切境界。故不出。一切境界之内。别无无漏种子。故不入。由不出。故不灭。境即真如。无可灭故。由不入。故不坏。真如即境。无可坏故。又性色真空。性空真色。清净本然。周遍法界。故不出不入。随众生心。应所知量。循业发现。故不灭不坏。又随缘不变。故不出不入。不变随缘。故不灭不坏。又如虚空含育万物。明镜影现众形。并不出不入。不灭不坏也。是故无漏种子。当体即是常住一心。虽此常住一心。举体而为一切染法。如水成冰。然此一切染法。本无自性。云何能染此无漏种。如冰不能改其本然之湿性也。只此无漏种子。便是菩提智体。本来具足无边无漏功德。以其在缠。故名为因。因即种子之异名也。此无漏因亦名佛性。佛性雄猛。无能沮坏。虽在一切众生阿赖耶识心中。力能熏习。令妄念心厌生死苦。求涅槃乐也。此上二种大义。即大乘体。

三真实不空离障大义。如虚空明镜。谓烦恼所知二障永断。和合识灭。本性清净。常安住故。

此即本觉随染分别所生净智相也。虽由始觉所显。不异在缠本觉。即是大乘相也。离烦恼所知二障。即显真如门中真实空义。本性清净安住。即显真如门中真实不空。为显不空之相。故建立空。是故但名真实不空离障大义。此如无云之太空。磨莹之古镜也。

四真实不空示现大义。如虚空明镜。谓依离障法。随所应化。现如来等种种色声。令彼修行诸善根故。

此即本觉随染分别所生不思议用相也。随所应化。即意轮观机。现种种色。即身轮示化。现种种声。即口轮说法。此如太空之含育万物。明镜之顿写千容也。问。阿赖耶识中觉义。由其全揽真如为体。故得具此四种大义。其不觉义。亦全揽真如为体。亦得具此四种大义否。答。具。以不觉相不可得故。一切法皆不可得。即真实。空大义。以不觉相既不可得。即一切法圆满成就无能坏性。一切世间境界之相。皆于不觉中现。不出不入。不灭不坏。常住一心。一切染法所不能染。一切净法所不能净。不觉具足无边无漏功德。为因熏习一切众生心故。即真实不空大义。以达此不觉之性。即是真实不空体故。二障永断。本性常住。即是离障大义。以此不觉之性离二障故。随所应化。现如来等种种色声。令修善根。即示现大义也。问。既言真如举体作一微尘。则随拈一一微尘。亦各具此四种大义否。答。具。以微尘相若无方分。则非微尘。以无形故。若有方分。则可分析。定非实有。推此微尘。既无相故。则一切法。亦皆无相。即真实空大义。微尘之相既不可得。即一切法圆满成就无能坏性。一切世间境界之相。皆于微尘中现。不出不入。不灭不坏。乃至微尘。具足无边无漏功德。为因熏习一切众生心故。即真实不空大义。以达此一微尘性。即是真实不空体故。二障永断。本性常住。即是离障大义。以此一微尘性。离二障故。随所应化。现身说法。令修善根。所谓于一毛端。现宝王刹。坐微尘里。转大法轮。即示现大义也。华严经云。一微尘中。具足大千经卷。如一微尘。一切微尘亦复如是。此之谓也。思之。初释觉义竟。

大乘起信论裂网疏卷第二

大乘起信论裂网疏卷第三

灵峰蕅益沙门智旭述

子、二释不觉义二。初总明不觉依觉故无实。二别示不觉虚妄相。丑、今初

不觉义者。谓从无始来。不如实知真法一故。不觉心起而有妄念。然彼妄念。自无实相。不离〈真如〉本觉。

此心前际决不可得。故云从无始来。真如但有性德随缘之能。未有修德照性之智。故云不如实知。虽有八识。及诸心所。体及相见。四分差别。但如幻事。体即真如。故云真法一故。只此不如实知。便是无始已来从未悟故。名为根本不觉。亦名无始住地无明种子。此种虽在第八识中。不与第八现行相应。所以下文。名为不相应无明也。由此无明种子。令前七识心。非起似起。由八识心起现行故。便有遍行别境等诸心所法相应俱起。故云有妄念也。然此心王心所若种若现。并是无始法尔成就。并揽真如全体为体。别无自体。故云自无实相。不离本觉。此本觉字。即指真如。不指赖耶识中无漏种子。盖真如虽遍为迷悟依。非觉非不觉。而不觉违于真如。故但得云无实。觉则顺于真如。真如本无不觉。故或有时。即呼本觉为真如。或复有时。即呼真如为本觉也。问。即谓妄念不离无漏种子。亦何不可。答。约真如门。理实无碍。约生灭门。则无漏种。不生有漏现行故也。况无漏种。亦非真如之外别有实法。但此真如理性。虽无始来从未曾悟。法尔有此应正了知之理。即目此法尔应正了知道理。名为无漏种子。今无明但是不了真如而起。非谓应正了知道理之上。反能生于不正了知也。

犹如迷人。依方故迷。迷无自相。不离于方。

东西定方。以喻真如。如其定方而正了知。以喻觉义。迷东为西。以喻不觉妄念。方非迷悟。为迷悟依。悟方之时。方外别无悟相可得。以喻如外无智。迷方之时。方外别无迷相可得。以喻真如之外。别无妄念。是故妄念自无实相也。问。若言东西有定方者。何故大智度论破云。若以日出处为东。则俱卢洲日。于此处没。复名为西。胜神洲日。于此处午。复名为南。牛货洲日。于此处成半夜。复名为北。今言定方。如何可通。答。大凡譬喻。皆就目前人所共知。以易例难。以浅况深而已。如满月喻面。岂可求其眉鼻。雪山喻象。岂可责其尾牙。然即汝所引。益显妙义。若就此洲。则东西有定。定方之外。无别知相。可喻如外无智。若约四洲。则东西无定。各随众生所知立名。所知之外。无别实方。可喻智外无如。若互夺则两亡。故云都无所得。离二取相。若双照则宛尔。故云。唯有如如。及如如智也。问。譬如迷方。须人指示。众生无始已来。从未曾悟。则最先一佛。仗谁指示。答。约真如门。尚无成佛与不成佛。何有先后。约生灭门。则譬如旷野迷方。无人可问。但当谛观日影去来之相。便识东西。众生亦尔。若能谛观生老病死之相。便能觉悟。故紫柏大师云。最先一佛。以苦谛为师也。

众生亦尔。依于〈真如〉觉〈性〉故。而有不觉。妄念迷生。然彼不觉。自无实相。不离〈真如〉本觉。复待不觉。以说真觉。不觉既无。真觉亦遣。

此以法合喻也。觉及本觉。即合方字。仍指真如言之。复待不觉以说真觉。谓犹迷方而说悟方。此真觉字。即指究竟始觉言之。始觉合本。无复本始之异。本觉即真。无复理智之分。故云真觉亦遣也。初总明不觉依觉故无实竟。

丑、二别示不觉虚妄相

复次依放逸故而有不觉。生三种相。不相舍离。一无明业相。以依不觉。心动为业。觉则不动。动则有苦。果不离因故。二能见相。以依心动。能见境界。不动则无见。三境界相。以依能见。妄境相现。离见则无境。

释此为二。一约无始无明释。二约现前观照释。一约无始释者。众生无始已来。法尔有八种识。即法尔有诸心所与之相应。此心心所。并是真如不变随缘所成。以真如从无始来尽未来际。决无不随缘时。设不随染净缘造十法界。何以显其不变之德。但无始来。从未悟故。未有净缘。只随染缘名为放逸。此放逸者。即是八种大随烦恼之一。于染净品不能防修。纵荡为性。增恶损善所依为业。故云依放逸故而有不觉也。不觉。即六七两识相应之俱生法痴。由其不能如实了知真法一故。遂使真故相无别之心王心所。幻成俗故相有别之各各四分。以内二分体名为业相。以外二分用。名能见相及境界相。心王心所不起则已。起则法尔有此四分。同时俱起。不可分析别异。故云不相舍离也。一无明业相者。果报心心所体。依无明不觉而动。动即名业也。盖第八识体。纯是异熟无记报法。第七虽名有覆无记。与前六识一分无记报法。及彼相应报得心所。皆名为异熟生。此报法体。皆名为心。以依无明不觉而动。名之为业。心即证自证分。业即自证分也。觉则契会真如。故不动。不觉而动。则当体便是果报苦法。由动为因。显心苦果。故唯识论以第三自证分为能量。第四证自证分为量果。如镜面镜背。两不相离。故云果不离因也。二能见相。即心王心所现行起时。必有见分。能见于境。唯不动则无见耳。动即有见。非先动而后见也。三境界相。即心王心所现行起时。必有相分为所缘境。唯离见则无境耳。见即有境。非先见而后境也。夫唯不觉。故举真如全体。而为心心所之各各三相。若能觉知三相无相。唯一真如。则一切心心所之业相。即真如体。一切能见。即真如相。一切境界。即真如用。故前文云。若有众生。能观一切妄念无相。则为证得如来智慧也。二约现前观照释者。若观一切妄念无相。则一念相应一念佛。念念相应念念佛。即名为不放逸。即名为觉。所谓具缚凡夫。能知如来秘密之藏。虽是肉眼。即名佛眼。并无三相六相。可以当情。苟一念放逸。失于观照。便有不觉。便令三相及下六相。纷然顿现也。除却现前一念无明所现九相。岂别有无始无明所生九相哉。

以有虚妄境界缘故。复生六种相。

境界唯是自心心所相分。故名虚妄。所谓依他起性。如幻事也。以此为所缘缘及增上缘。复生六相。能生既是虚妄。则所生相。岂有实哉。然前三相。通于八识及诸心所。以心心所。定各有四分故。此下六相。则有局有通也。

一智相。谓缘境界。生爱非爱心。

智相。即别境中之慧心所也。此相唯与前七相应。第七但缘第八见分。计为实我实法。生于爱心。爱即根本烦恼中之贪也。第六遍缘三界一切境界。遍起爱非爱心。爱即是贪。非爱即嗔。前五各缘现在一尘境界。各起爱非爱心。然此智相。亦全揽真如为体。与前觉义。毫无差别。若能了达智无智相。即为证得如来智慧矣。

二相续相。谓依于智。苦乐觉念相应不断。

相续有二义。一约心所。即受与念定。苦乐觉是受。由念故不忘。由定故专注也。二约心王。即等无间意根。由智及念。助彼心王相续而起。假立前念已灭心王。名为意根。然第八第七。从无始来。法尔相续。不依于智。前六相续。并依智起。故云相应不断也。只此相续。实无体性。譬如一星之火。旋之成轮。火念念灭。不从此方转至余方。由其相似相续。妄睹为轮。心性亦尔。念念寂灭。无相续义。迷情以为似常似一。名相续相。若能谛观相续无相。即为证得如来智慧也。

三执着相。谓依苦乐觉念相续。而生执着。

执着。即别境中胜解心所。及贪嗔慢等任运诸烦恼也。大凡一刹那心。生已即灭。无执着义。由其前后相似相续。乃有执着功能。此相唯是第六识有。以七八两识及前五识。唯缘现在一刹那境。无执着故。然如实观之。能执著者。即第六识见分。所执著者。即第六识相分。见分刹那不住何能执着。相分亦复刹那不住。何可执着。若能了知执着无相。即为证得如来智慧也。

四执名等相。谓依执着分别名等诸安立相。

此即四不定中寻伺心所。及根本中五见等烦恼也。亦唯在第六识。然能执者。亦即见分。刹那生灭。无能执义。所执者。即若名若义。自性差别。名中无义。义中无名。名义自性。了不可得。名义差别。了不可得。随心生灭。何可执着。若能了知执名等相。即是无相。即为证得如来智慧也。

五起业相。谓依执名等。起于种种诸差别业。

能起业者。即第六识相应之思。所起之业。通前五识。言差别者。或起恶业。或起善业。或禅定业。即是三界诸有漏业。乃至出世无漏业。菩萨利他业。皆名起业相也。然此业性。即是身表语表及与无表。且身表者。既非形量。亦非动作。亦非动因。但是假名。非实有体。次语表者。一刹那声。无诠表义。多念相续。似有诠表。便无实体。表业既无实性。无表又岂有实。若能了知业相无相。即为证得如来智慧也。

六业系苦相。谓依业受苦。不得自在。

既造三界有漏诸业。则为三界业之所系。引业所招异熟总报。满业所招增上别报。通名果报五蕴。乐是坏苦。苦是苦苦。不苦不乐是行苦。无常无我。所以皆不自在。乃至无漏及利他业。所感变易生死。亦名为苦。亦不自在也。然此果报五蕴。色无自性。受想行识亦无自性。既无自性。体即真如。既即真如。便具无边德相业用。是则只此业系苦相。便是不可思议大乘。若能观此苦相无相。即为证得如来智慧也。奈何无明不觉。复依此身心而幻成业相等三相及与六相。轮回是中。自取流转也哉。

是故当知一切染法。悉无有相。皆因无明而生起故。

此正结明三相六相。皆无实也。依于觉故而有无明。无明已自无实相矣。况依无明所生染法。岂有实哉。言染相者。智等四相是染惑。五起业相是染业。此二并是染因。业系苦相。并苦果上所起三相。即是界内界外依正。为染果也。若因若果。皆因无明生起。譬如一翳在目。空华乱舞。翳病若除。华元非有。无明不起。则苦即法身。惑即般若。业即解脱。何一非大乘耶。二依义各释竟。

癸、三总辨同异二。初标。二释。　子、今初

复次觉与不觉。有二种相。一同相。二异相。

前明阿赖耶识有二种义。所谓觉与不觉。今故约此辨同异也。真如不变随缘。既举体而为阿赖耶识。即举体而为觉与不觉。觉与不觉随缘不变。既举体依于阿赖耶识。即举体便是真如。今约随缘不变。生灭即真如故。名为同相。约不变随缘。真如即生灭故。名为异相。故上文云。二门展转不相离也。

子、二释二。初释同相。二释异相。　丑、今初

言同相者。如种种瓦器。皆同土相。如是无漏无明种种幻用。皆同真相。

无漏。即指觉义。无明。即不觉义。种种幻用。双指依无漏智所起不思议用。及依无明所起三相六相也。皆同真相者。并是真如不变随缘所成。是故随缘不变。一一无非全体真如。如土作瓦器。无一器而非全体是土也。

是故佛说一切众生。无始已来。常入涅槃。菩提非可修相。非可生相。毕竟无得。无有色相而可得见。见色相者。当知皆是随染幻用。非是智色不空之相。以智相不可得故。广如彼说。

此引经以证真如同相也。无始已来常入涅槃者。即唯识论所谓自性清净涅槃。一切有情平等共有也。菩提非可修相非可生相者。即大佛顶经所谓此见及缘。元是菩提妙净明体。云何于中有是非是也。无有色相而可得见者。即前文所谓亦无不空相。以非妄念心所行故。唯离念者之所证故也。见色相者以下。释疑难也。难曰。若约同相。定无色相可见者。如何现有色相可见。亦见如来种种色相。释曰。当知皆约生灭门中。随染幻用。见有差别色相。非谓真如门中智色不空之相。亦可见也。以智相同于真如。虽实不空。亦无不空相可得故。广如彼契经中佛所说也。初释同相竟。

丑、二释异相

言异相者。如种种瓦器。各各不同。此亦如是。无漏无明种种幻用。相差别故。

不唯无漏觉相。与有漏无明。其相各别。即就无漏法中。四智菩提。三身四土。乃至十力无畏。十八不共法等。种种幻用。相各差别。又就有漏法中。心王心所。相见自证。现行种子。及诸分段变易因果。种种幻用。相各差别。然此幻用差别无性。常异而同。即此无性真如无差别故。遍摄一切差别之法皆入一法。即此一法所摄一切差别之法。随拈一法。亦复还摄一切诸法。故得重重无尽。无尽重重。并由此同异二相而显示也。初正释心生灭竟。

壬、二明生灭因缘二。初明迷染因缘。二明悟净因缘。　癸、初中二。初总明依心故转。二别释意及意识。子、今初

复次生灭。因缘者。谓诸众生。依心意意识转。

生灭虽无自性。全体真如。而真如不变随缘。举体成生灭时。于生灭中。须论因缘。方免邪因及无因过。此则第八与前七识。互为因果。唯识理成也。众生者。五蕴和合之假名也。心者。第八识也。意者。第七识也。意识者。第六识并前五识也。第八为根本依。第七方转。第七为染净依。第六方转。第六为分别依。前五方转。故云依心意及意识转也。

子、二别释意及意识二。初释意。二释意识。丑、今初

此义云何。以依阿赖耶识。有无明不觉起。能见能现。能取境界。分别相续。说名为意。

谓阿赖耶识中。法尔有第七识种子。及有根本无明种子。由无始来。第七与第八识恒俱转故。第七识与恒行不共无明。定相应故。于一真如无相体上。令心心所。分体分用。分见分相。起诸取着。相似相续。皆以第七识为染污依。故说此第七识名为意也。意者依义。依第七识。方令第八受赖耶名及异熟名。方令前六成有漏义。故名染依。若第七识之人我执断。则第八识舍赖耶名。第六生空智果恒得现前。前五不起诸有漏业。若第七识之法我执断。则第八识舍异熟名。转为大圆镜智相应心品。自亦平等性智恒共相应。第六法空智果恒得现前。前五转为成事智品。故又名净依也。如释摩诃衍论。引显了契经云。种种心识虽有无量。唯末那转。无有余法。所以者何。是末那识。具足十一义。无所不作故。此之谓也。

此意复有五种异名。一名业识。谓无明力。不觉心动。

由第七识。恒与法痴相应。不如实知真法一故。令自与第八。无始恒转。令前六识依之得转。心实无动。由不觉故。谓之为动。动即是现行转。现行之体。即自证分。名为业相。是则一切心王心所业相。皆依第七无明而起。名为依他起性。故直名此第七为业识也。若观动心即不生灭。即得入真如门。

二名转识。谓依动心。能见境相。

由第七识恒行不共无明。不如实知真法一故。令诸心王心所。法尔各有能见境相。名为见分。故直名此第七为转识也。若观一切境界无是见者。则见无见相。即得入真如门。

三名现识。谓现一切诸境界相。犹如明镜。现众色像。现识亦尔。如其五境。对至即现。无有前后。不由功力。

由第七识不共无明。不如实知真法一故。令心心所起现行时。法尔各有所现境界。名为相分。诸心心所之体。犹如明镜。见分如光。相分如所现像。若非第七执藏之力。则第八何由幻现三界三类性境。若非第七为第六不共亲依。则第六何由遍现一切假实诸法。若非第七为前五染净共依。则前五何由如其五境。对至即现。无有前后。不由功力。故直名此第七为现识也。若观一切境界无非见者。则境无境相。即得入真如门。

四名智识。谓分别染净诸差别法。

由第七识不共无明。不如实知真法一故。令心心所现行转时。幻成见相二分。复由第七人我法我二见力故。自既妄执第八见分以为实我实法。成染分别。复为第六识之不共亲依。为前五识之染净依。令前六识。分别染净诸差别法。故直名此第七为智识也。若观分别及所分别。皆无自性。则智无智相。即得入真如门。

五名相续识。谓恒作意相应不断。任持过去善恶等业。令不失坏。成熟现未苦乐等报。使无违越。已曾经事。忽然忆念。未曾经事。妄生分别。

由第七识不共无明。不如实知真法一故。于真常中。妄见生灭。又不能知刹那不住。当体寂灭。于生灭中。妄见相续。是故念念内执第八为自我法。令其受熏持种。招异熟果。念念为外六转识依。令其忆念过去。分别未来。若非第七俱生法执为前六依。则第八识便不受前七熏。持有漏种。以无能熏之前七。即无所熏之第八故。第六识亦不忆念过去。分别未来。以无所依之七八。即无能依之第六故。故直名此第七为相续识也。如释论中。引法门契经云。第七识有殊胜力故。或时造作持藏之用。或时造作分别之依。此之谓也。若观心性刹那不住。当体寂灭。则相续无相续相。即得入真如门。

是故三界一切。皆以〈八识〉心为自性。离〈八识〉心。则无六尘境界。何以故。一切诸法。以〈第八〉心为主。从〈第七〉妄念起。凡〈八识〉所分别。皆分别〈八识〉自心〈所变相分〉。心不见心。无相可得。是故当知。一切世间境界之相。皆依众生无明妄念而得建立。如镜中像。无体可得。唯从虚妄分别心转。心生则种种法生。心灭则种种法灭故。

此承上文。止由第七不共无明。不如实知真法一故。内缘第八。起二我执。外为六依。令起妄念。故有世间一切依正等法。此一切法。皆是八种识心所变。即以八识心为自性。若离能变之八种识心。何有所变六尘境界可得。是则一切诸法。悉皆不离第八本识。故云以心为主。皆从第七无明幻现。故云从妄念起也。第八分别三类性境。还是第八所变相分。第七分别虚妄我法。还是第七所变相分。第六分别一切诸法。还是第六所变相分。前五分别五尘性境。还是前五所变相分。故云凡所分别。皆分别自心也。譬如有人。大张其眼。求觅己眼。终不能见。心亦如是。故云心不见心也。然眼不自见。犹有他人能见其眼。心不见心。必无他人能见其心。故云无相可得也。问。若无他人能见心者。云何说有他心智通。答。由起妄念。妄有缘影。遂令他心智者。托此为质。变相而缘。名了他心。其实缘影。即是所变相分之影。非是心体。亦非见分。心体及心见分。并无形相。决不可见。故如来云。我以佛眼。犹不能见众生之心。云何痴人。说有心相可得也。问。第七缘第八之见分。执为实我实法。是名以心缘心。岂非心见心耶。答。第七设能见第八者。应名现量。何名非量。故知一切心心所之见分。皆无形相可得。决定不可见也。夫能变之心。尚自无相可得。则所变境界。又岂有实。是故当知。一切世间境界之相皆依众生无明妄念而得建立。谓依第七不共无明。不如实知真法一故。令心心所。转成四分。则此世间一切境界。不过皆是自心心所相分。心心所体如镜。相分如镜中像。像不离镜。别无自体可得。唯从虚妄分别心转。除却诸心心所生灭之外。何尝有法自生灭耶。初释意竟。

丑、二释意识

言意识者。谓一切凡夫。依相续识。执我我所。种种妄取六尘境界。亦名分离识。亦名分别事识。以依见爱等熏而增长故。

前六种识。总名了别境识。今举第六。摄前五也。但言一切凡夫者。且约迷染因缘言也。依相续识者以第七识为染净依。第七恒与第八俱转。无始不断。故名相续识也。执我我所者。第七但有俱生我执。第六依之。遍起分别俱生我及我所执也。种种妄取六尘境界者。第六或与前五俱起。名为同时意识。则取现在色声香味触之境界。名为五尘。或唯自起。名为独头意识。则取过现未来一切境界。若于梦中。则取梦中所现境界。若入禅定。则取四禅四空所有境界。皆名为法尘也。亦名分离识者。眼识但缘自所变色。乃至身识但缘自所变触。意识虽能遍缘。而不能知诸尘无性。唯是自心。故名分离识也。亦名分别事识者。六尘妄境。名之为事。不知无性之理。故名分别事识也。以依见爱等熏而增长故者。爱即六识相应种种钝使。见即第六相应种种利使。现行熏成种子。种子复起现行。故增长也。初明迷染因缘竟。

癸、二明悟净因缘二。初总明悟有浅深。二详释浅深差别。子、今初

无始无明熏所起识。非诸凡夫二乘智慧之所能知。解行地菩萨始学观察。法身菩萨能少分知。至究竟地。犹未知尽。唯有如来。能总明了。

无始无明。即第七识俱生法痴。名为根本住地无明。由此无明。不如实知真法一故。所以众生从无始来。真如不变随缘。法尔有八种识。第七为能执。第八为所执。第八为所熏。前七为能熏。前七为能依。第八为所依。凡夫世智。固不能知。二乘真智。亦所不达。以如来为钝根人。但说蕴处界法。破其我执。未曾明言七八二种识故。解行地菩萨。即信成就发心之后。便名为解行地。唯识所谓资粮加行二种位也。秉大乘教。修行信心。满十千劫。方得发心。入解行地。方于藏识境界。能学观察。所谓寻思名。寻思义。寻思名义自性。寻思名义差别。皆是假有实无。唯识所现。故云。大乘菩萨。恒观意言为境也。法身菩萨能少分知者。谓通达位。真见道故。从此分分断障。分分证真如也。至究竟地犹未知尽者。谓十地满足。犹有极微细所知愚也。唯有如来能总明了者。谓穷尽心识本源。通达心识性相。无余惑也。此中谈理唯实。明位兼权者。为收一切机故。若论一乘实教。则初心便观如来藏性不变随缘。能知八识之相差别建立。又观如来藏性随缘不变。能知八识之性唯一真如。则有名字证得如来智慧。乃至究竟证得如来智慧。具如前文所明也。

子、二详释浅深差别三。初总明义深。二别示次第。三结示二障。丑、今初

此义云何。以其心性本来清净。无明力故。染心相现。虽有染心。而常明洁。无有改变。复以本性无分别故。虽复遍生一切境界。而无变易。

心性。通指八识心王及诸心所之性。即是真如不变性也。无明。即指第七识相应之微细法痴。不如实知真法一也。染心相现。通指八识心王及诸心所。皆有四分依他相起也。而常明洁无有改变者。心王心所各各四分。既皆全揽真如为体。真如随缘不变。故常明洁。如金作诸器。诸器皆金也。复以本性无分别故等者。遍指心王心所所变相分。亦以心性为体。全体心性。曾无变易。决无心外之境界也。

以不觉一法界故。不相应无明分别起。生诸染心。

不相应无明者。正指第八识中无明种子。不与第八识现行相应也。此明虽由无始已来无明力故。法尔有此八识及诸心所各各四分。乃至一切境界。然此诸法。原无改变。原无变易。仍是一真法界。若能念念观察动心即不生灭。即得入真如门。即为证得如来智慧。特以偶尔失照不觉一法界故。则第八识中无明种子。即与前七相应。而现行分别遂起。复生诸染心也。

如是之义。甚深难测。唯佛能知。非余所了。

谓第八识中无明种子。只须一念不觉。便起现行而生染心。此虽等觉菩萨。未转异熟识为无垢识。尚未能尽其源。唯佛位中。既与大圆镜智相应。方能通达其性相之边底也。初总明义深竟。

丑、二别示次第二。初正释悟净次第。二转释相应不相应义。寅、初中二。初明离染心次第。二明离不觉次第。卯、今初

此〈不觉〉所生染心。有六种别。一执相应染。声闻缘觉及信相应地诸菩萨能远离。

执相应染。谓我执相应之见思惑也。声闻初果。缘觉有学。信成就发心菩萨。皆能顿断见惑渐断思惑。故云能远离也。

二不断相应染。信地菩萨勤修力。能少分离。至净心地。永尽无余。

不断相应染者。谓第六识相应之分别法执。二乘法中所不断也。信地菩萨。即学唯心识观。正伏此执。故至欢喜地中。永尽无余。

三分别智相应染。从具戒地。乃至具慧地。能少分离。至无相行地。方得永尽。

分别智相应染者。谓第六识相应之俱生法执。虽是任运所起。以其不如实知真法一故。仍名分别智也。二离垢地。名具戒。六现前地。名具慧。分分渐断。名少分离。七远行地。名无相行。法空智果恒得现前。是故此染方得永尽。

四现色不相应染。此色自在地之所除灭。

此由无始已来。妄执依正不同。所有习气。熏在第八识中。虽不与现行转识相应俱起。而此习气种子力故。未能任运现相及土。名为现色不相应染。若入第八色自在地。则此习气永除。故能依中现正。正中现依也。

五见心不相应染。此心自在地之所除灭。

此由无始已来。妄执自心他心不同。所有习气。熏在第八识中。虽不与现行转识相应俱起。而此习气种子力故。未能自他互作。名为见心不相应染。若入第九心自在地。则此习气永除。故能自身入定他身起。他身入定自身起。一身入定多身起。多身入定一身起。乃至具足四辩。一音普答一切众生各别诸问难也。

六根本业不相应染。此从菩萨究竟地。入如来地之所除灭。

此由无始第七识之法见法爱法慢。妄执第八以为自内实法。所有习气。熏在第八识中。虽以第六法空智果恒现在前之力。不与第七现行相应俱起。而此习气种子力故。未舍异熟识名。未证一切如来究竟平等不二法身。故须从菩萨究竟地。入于金刚喻定。除灭此种。乃入如来地也。初明离染心次第竟。

卯、二明离不觉次第

不觉一法界者。始从信地观察地。行至净心地。能少分离。入如来地。方得永尽。

不觉一法界者。即所谓无始无明住地根本惑也。恒与第七识相应。亦有时与第六识相应。皆所谓法痴也。由此无明。方生一切染心。前已明所生染心。离有次第。故今更明离此不觉之次第也。二乘不闻此不觉名。何况知断。故不复论。大乘始从信地。即能观察学断。故亦名观察地。虽复学断。但能渐伏。犹未能离。良以有漏闻思修慧。未能破坏彼种子故。行至初欢喜地。离第六识分别法痴。自后渐离俱生法痴。直至入如来地。方得永尽第七识中俱生法痴。以是恒行不共无明。极微细故。直至金刚喻定现在前时。乃与根本业不相应染一时俱灭也。当知渐教菩萨。但知次第离染。故须至净心地。方能少分离此无明。若顿教菩萨。从初即学观察无明无性。不须别别除染。而能生之无明。既得分分伏离。则所生之染法。亦自分分除灭。所以初发心便名为净心地。不唯永断第二不断相应染。乃至亦能除彼第四第五二种不相应染。遂能示现八相成道。得色自在。得心自在也。问。前云依不觉故。生三种相及六种相。此云以不觉故。生六种染。染之与相。为同为异。又生相时。即生染否。除染时。即除相否。答。所言相者。是所遍计之形相。体即依他。通惑业苦。所言染者。是能遍计之种现。从依他起。唯指于惑。染如捏目。相如乱华。但应除染。不须除相。又一一相。皆能起于六染。一一染。皆能成于九相。故决不可指何染即何相也。若约染除相必随除粗分别者。一执相应染即界内见思。二乘离见惑时。即除界内执名等相。及起有漏业相。圣必不造后有业故。二乘思惑尽时。即除界内智及相续执取三相。二乘入涅槃时。即除界内业系苦相。及依苦蕴所起业等三相。菩萨有二。一者智增上。舍分段生。生方便土。所除诸相。与二乘同。二者悲增上。扶习润生。不除界内智相及相续相。但除界内之执着相。仍用故业种子受生。故亦不除业系苦相。及与业等三相。但决不造新业。故无起有漏业相也。二不断相应染。即界外见惑。尽此惑已。分证法身。唯除界外第四执名等相。三分别智相应染。即界外现行思惑。尽此惑已。证无相地。除界外执着。及起无漏有功用业之相。然不除无功用业相也。四现色不相应染。即相分戏论习气。除此习已。得色自在。能现诸色。非除境界相也。五见心不相应染。即见分戏论习气。除此习已。得心自在。能现诸心。非除能见相也。六根本业不相应染。即异熟无记果报习气。除此习已。一切妄相无不除尽。证诸如来平等法身。无有彼此差别色相可得。故云。一人成佛时。法界皆为一佛之依正。譬如一室千灯。光光各遍。不可分别。而无障碍。亦无杂也。又除染及不觉已。方能显出真如相用。谓诸如来法报合身。恒自受用广大法乐。即是究竟业相。本后二智照一切法。即究竟能见相。大圆镜智相应净识。变为无漏纯净佛土。周圆无际。众宝庄严。自受用身。常依而住。如净土量。身量亦尔。诸根相好。一一无边。即究竟境界相。四智心品。无差而差。即究竟智相。尽未来际。不异不灭。即究竟相续相。大慈大悲。摄取众生。恒无厌倦。即究竟执着相。于无名相法中。施设种种希有名句文身。令诸众生得四悉益。即究竟执名等相。恒现三轮不思议化。即究竟起业相。同流九界。游戏地狱。即究竟业系苦相。又如来固能圆证究竟九相。发心已上。亦即分证九相。于修慧中。亦有相似九相。于思慧中。亦有观行九相。于闻慧中。亦有名字九相。一切众生。但有理即九相也。九相平等。无非法界。即真如体大。前之三相。即真如相大。后之六相。即真如用大。真如无分剂故。无分别故。于此诸相之中。随拈一相。无不还具体相用三大义。可以意知。不可言尽。而皆不离众生现前介尔之心。故依此心。显示摩诃衍也。初正释悟净次第竟。

寅、二转释相应不相应义

相应义者。心分别异。染净分别异。知相缘相同。

心分别。谓前七心王之体。染净分别。谓相应心所之体。心王心所。皆以虚妄分别为自性故。言各异者。各起现行。各有自体也。知相同者。能缘之见分。和合似一也。缘相同者。所缘之相分。质影相似也。

不相应义者。即心不觉。常无别异。知相缘相不同。

即心不觉常无别异者。心。谓第八心王见分。不觉。谓染心种子。即是第八所缘相分。相见皆依自证分起。故云无别异也。知相不同者。第八现行见分。是能缘。故有知。染心种子不起现行。是不能缘。故无知也。缘相不同者。第八见分。以三类性境为所缘。染心种子。则无所缘境也。二别示次第竟。

丑、三结示二障

染心者。是烦恼障。能障真如根本智故。

此总结六种染心。皆名烦恼障也。我执相应种种诸惑。皆名界内见思烦恼。能障我空真如。法执相应种种诸惑。但除法痴一种。皆名界外见思烦恼。能障法空真如。唯根本智。能证真如。既障真如。即障根本智也。

无明者。是所知障。能障世间业自在智故。

唯取法痴一种。名曰无明。由此法痴。于世间业不得自在。名为障彼智也。

此义云何。以依染心。执着无量能取所取虚妄境界。违一切法平等之性。

此释染心所以能障根本智也。一切法平等之性。即是真如。本无能所。

一切法性。平等寂灭。无有生相。无明不觉妄与觉违。是故于一切世间种种境界差别业用。皆悉不能如实而知。

此释无明所以能障自在智也。唯如实知。方得自在故。二明生灭因缘竟。

壬、三辨生灭之相二。初正分别。二问答释疑。　癸、今初

复次分别心生灭相者。有二种别。一粗。谓相应心。二细。谓不相应心。

与心相应而起。名相应心。即心心所现行。楞伽所谓相生住灭也。不与心相应起。名不相应心。即心心所种子。楞伽所谓流注生住灭也。

粗中之粗。凡夫智境。

粗中之粗。即第一执相应染也。本是二乘及信地菩萨之所远离。今言凡夫智境者。信地名为内凡。与二乘人同其智断。未入大乘圣位故。

粗中之细。及细中之粗。菩萨智境。细中之细。是佛智境。〈藏中失此八字。准梁本补。〉

粗中之细。即不断相应染。分别智相应染。细中之粗。即现色不相应染。见心不相应染。菩萨。谓净心地已上。细中之细。即根本业不相应染。唯有佛智。乃能照其源也。

此〈粗细〉二种相。皆由无明熏习力起。然依因依缘。因是不觉。缘是妄境。因灭则缘灭。缘灭故相应心灭。因灭故不相应心灭。

无明。单指法痴。除此皆属染心摄故。不觉。即无明法痴也。缘灭则不起现行。故相应心灭。因灭则无复种子。故不相应心灭。成如来也。问。既云因灭则缘灭。则未成佛时。无明未灭。境必未灭。境既未灭。则相应心亦不应灭。如何至无相地。便灭相应染已尽耶。答。无明有二。一与第七识俱者。佛地方尽。二与第六识俱者。又分为二。一是分别。净心地除。二是俱生。无相地除。无明分灭。则境亦分灭。境分灭故。相应心亦分灭也。又此所谓相应心灭者。但是染心现行灭耳。若无漏现行。则佛果四智。皆有二十一法相应。不更灭也。所谓不相应心灭者。但是有漏种子灭耳。若无漏种。则恒为庵摩罗识所持。尽未来际。永不灭也。初正分别竟。

癸、二问答释疑

问。若心灭者。云何相续。若相续者。云何言灭。

此正欲显染心种现可灭。净心种现不灭。故设问以发起之也。

答。实然。今言灭者。但心相灭。非心体灭。

心相。即指染相。心体。即指染净所依非染非净之本体也。染亦依体。以违体故。但名为相。净亦有相。所谓真如相大。以顺体故。直名为体也。

如水因风。而有动相。以风灭故。动相即灭。非水体灭。若水灭者。动相应断。以无所依〈之水则〉。无能依〈之动〉故。以水体不灭。动相相续。

水喻心体。风喻无明。动喻心相也。

众生亦尔。以无明力。令其心动。无明灭故。动相即灭。非心体灭。若心灭者。则众生断。以无所依。无能依故。

无明令其心动。犹如因风起波。则八识及诸心所。皆动相也。无明灭故。染动相灭。非心体灭。如风息波灭。水体不灭。则四智相应心品皆如水也。若心灭则众生断者。如来名为无上众生。若无所依之四智心体。则无能依之假名如来故。

以心体不灭。心动相续。

梁云。以体不灭。心得相续。唯痴灭故。心相随灭。非心智灭。〈文〉是知但灭染相。名为不动。而四智心品。即是真如相大。恒起真如用大。仍可名为心动相续矣。然由了达无动而动。所以动无动相。不同世谛境界作用。非一切众生心意识所能思量也。初明染净生灭竟。

大乘起信论裂网疏卷第三

大乘起信论裂网疏卷第四

灵峰蕅益沙门智旭述

辛、二明染净熏习四。初总标熏习义。二释熏习染法。三释熏习净法。四结判断与不断。壬、今初

复次以四种法熏习力故。染净法起。无有断绝。一净法。谓真如。二染因。谓无明。三妄心。谓业识。四妄境。谓六尘。

一净法谓真如者。举凡无漏种子现行。及心心所所依理性。并名真如。盖理性固即真如。而无漏种现。顺真如故。亦即名真如也。二染因谓无明者。唯指不共无明。谓恒行不共。即第七识相应之法痴。独行不共。即第六识相应之迷理无明。或是分别。或是俱生。通为一切染法所依。故名为染因也。三妄心谓业识者。通指八识心体及彼相应心所之体。依之能起见相二分。以有动转。故名业也。四妄境谓六尘者。通指心心所之相分。总不出于六尘。即是所缘缘也。

熏习义者。如世衣服。非臭非香。随以物熏。则有彼气。

衣服非臭非香。喻随缘不变之性。本自非染非净也。以臭物熏。则有臭气。喻不变之性。随于染缘。有染相也。以香物熏。则有香气。喻不变之性随于净缘。有净用也。

真如净法。性非是染。无明熏故。则有染相。

性德真如。虽非染净。以无染故。且名净法。譬如未熏之衣。意指无覆无记识而言之。本是全体真如。故即名真如也。无明熏故有染相者。从所熏染种。起染法现行。具如前文所明三相六相等也。

无明染相。实无净业。真如熏故。说有净用。

无明染相。通指无明所起心心所等。亦是真如举体所成。性非染净。特以既受染熏。譬如臭衣。故无净业也。真如熏故者。是以修德无漏净法而熏习之。如以香熏彼臭衣也。说有净用者。譬如因除臭气。方显香之用也。夫有染相。必有染用。而染用流转生死。过失深重。故不言之。夫有净用。必有净相。而净相冥合净体。非世所测。故不言之。初总标熏习义竟。

壬、二释熏习染法二。初正明熏义。二释义差别。癸、今初

云何熏习染法不断。所谓依真如故。而起无明。为诸染因。然此无明。即熏真如。既熏习已。生妄念心。此妄念心。复熏无明。以熏习故。不觉真法。以不觉故。妄境相现。以妄念心熏习力故。生于种种差别执着。造种种业。受身心等众苦果报。

众生无始已来。法尔有八种识。此八种识及诸心所。真故相无别。其体即一法界。亦名真如。真如为迷悟依。由无始来从未悟故。第七识起迷理无明。不如实知真法本一。故云依真如故而起无明。为诸染因也。若谓先有真如。方起无明。由有无明。方有阿赖耶识。由有阿赖耶识。方有前七转识。则众生有始。何异冥初生觉之外道耶。然此无明即熏真如者。谓一念无明现行。即熏于藏识中。成无明种。藏识体即真如。譬如动水之时。即动湿性。故云熏真如耳。此约识与真如非异言之。然水虽动。湿性不改。乃是随缘不变之体。依于此义。唯识复言不熏真如。是约识与真如非一言之。正可互显妙理。无违妨也。既熏习已生妄念心者。依生灭门。俗故相有别。则有八识及诸心所。体用四分。种现差别不同。然此差别。悉皆无性。由无明故。不达无性。生第六识相应之差别法执。名为妄念心也。此妄念心复熏无明者。第八识中。既本有无明种子。令第七识。念念起于迷理无明现行。而此第六识之法执妄念现行。熏于第八本识。自成妄念种子。又能助彼无明种子势力。故即名为熏无明也。以熏习故不觉真法者。从于法痴。更起我痴等也。以不觉故妄境相现者。由我痴故。乃现三界分段生死六尘境也。以妄念心熏习力故。生于种种差别执著者。即界内界外见思诸惑也。造种种业者。有漏善恶不动业。无漏偏真等业也。受身心等众苦果报者。分段变易二种生死也。然虽惑业苦三。循环不息。究其根原。止由无明迷真法界。而无明无体。不离真如本觉之性。如人眠梦。梦中受于无量轮回。俄然睡醒。空无所得。若无醒时之心。安有梦心。若非研此梦心。何处别觅醒时之心也哉。

癸、二释义差别

妄现熏义。有二种别。一增长分别熏。二增长执取熏。

妄境本唯心现。由不了故。还熏于心。一增长分别熏。即助界内界外见惑。二增长执取熏。唯助界内思惑。若助界内见思。令诸凡夫不出生死。若助界外见惑。令二乘人速求涅槃。

妄心熏义。亦二种别。一增长根本业识熏。令阿罗汉辟支佛一切菩萨受生灭苦。二增长分别事识熏。令诸凡夫受业系苦。

界外见思。增长业识。受变易生死名之为生灭苦。界内见思。增长事识。受分段生死。名之为业系苦。

无明熏义。亦二种别。一根本熏。成就业识义。二见爱熏。成就分别事识义。

法痴名根本熏。我痴名见爱熏也。二释熏习染法竟。

壬、三释熏习净法二。初正明熏义。二释义差别。癸、今初

云何熏习净法不断。谓以真如熏于无明。以熏习因缘力故。令妄念心厌生死苦。求涅槃乐。以此妄心厌求因缘。复熏真如。以熏习故。则自信己身有真如法。本性清净。知一切境界。唯心妄动毕竟无有。以能如是如实知故。修远离法。起于种种诸随顺行。无所分别。无所取着。经于无量阿僧祇劫。惯习力故。无明则灭。无明灭故。心相不起。心不起故。境界相灭。如是一切染因染缘。及以染果。心相都灭。名得涅槃。成就种种自在业用。

真如。指本识中无漏种子。及佛菩萨果中胜用。此二并顺真如法性。故皆名真如也。种子内熏为因。诸佛菩萨外熏为缘。只此内因外缘。并不离于众生现前介尔之心。以此心性。实无外故。以无始无漏种子。不离现前心性故。以十方诸佛菩萨。皆证众生心性。不在众生心性外故。言熏于无明者。一是诸佛菩萨外熏。熏第六识及前五识。令其见色。闻声。嗅香。读诵。身蒙光照。或手摩头。或衣覆体。意识领受。以此现行熏成种子。二是无漏种子内熏。令其信受。不疑不谤也。令妄念心厌生死苦求涅槃乐者。即是起于有漏闻思修慧也。以此妄心厌求因缘复熏真如者。谓有漏闻思修慧。内则增长无漏种子势力。外则感扣诸佛菩萨慈悲也。自信己身有真如法等者。信成就发心也。以能如是如实知故等者。解行发心也。无所分别等者。证发心也。无明灭故心相不起等者。证佛根本智也。成就种种差别业用者。证佛后得智也。

癸、二释义差别二。初释妄熏义别。二释真熏义别。子、今初

妄心熏义有二种。一分别事识熏。令一切凡夫二乘厌生死苦。随己堪能。趣无上道。二意熏。令诸菩萨发心勇猛。速疾趣入无住涅槃。

一分别事识熏者。谓或秉三乘共教。不知七八两识。但以第六意识修生空观。破见思惑而取涅槃。或秉大乘渐教。虽知七八两识。但以见思重故。畏生死故。先依第六识修生空观。次第乃修法空观等。故云随己堪能。然此外凡内凡菩萨。固是趣向菩提。即彼二乘亦必从权入实。故总云趣无上道也。二意熏者。谓或是渐教菩萨。入净心地。转第七识。令与平等性智相应。任运流入大涅槃海。或是顿教菩萨。从初便观动心即不生灭。即得入真如门。所谓能观一切妄念无相。则为证得如来智慧。虽此能观之心。仍是第六意识。而即以根本无明为所观境。故名为意熏也。

子、二释真熏义别三。初标。二释。三结判。丑、今初

真心熏义。亦二种别。一体熏。二用熏。

只此心性真如之体。佛与众生。平等无二。虽本无二。而一一佛。一一众生。乃至一一微尘。各全揽真如为体。非是真如少分。虽一一佛。一一众生。乃至一一微尘。并是真如全体。然非有多真如。此乃不可思议一心法门。譬如千灯共照。互遍互含。无杂无障碍也。故约佛言。则一切众生。并是佛心内之众生。以佛心竖穷横遍。更无外故。约众生言。则一切诸佛。并是众生心内之佛。以众生心竖穷横遍。更无外故。约我只今现在介尔心言。则一切佛。一切众生。并是我心内之佛生。以现前介尔之心。竖穷横遍。更无外故。是谓心佛众生。三无差别也。所以阿赖耶中本具无漏种子。即我心真如之体。内因欲发。名为体熏。诸佛菩萨果上慈悲大用。即我心真如之用。外缘资助。名为用熏也。〈凡内外字。皆随情说。并不在心外也。〉

丑、二释二。初释体熏。二释用熏。寅、初中二。初正释。二释疑。卯、今初

体熏者。所谓真如从无始来。具足一切无量无漏。亦具难思胜境界用。常无间断熏众生心。以此力故。令诸众生厌生死苦。求涅槃乐。自信己身有真实法。发心修行。

真如者。体大也。无量无漏者。相大也。胜境界用者。用大也。众生之心。全揽真如体大为体。故本具此相大用大也。如人迷方。方仍不动。如水成冰。冰之湿性如故。即融相润用。亦复本具。即此名为阿赖耶中无漏种子。譬如冰中融润之性。不离于冰。而与冰违。所以无漏道起。则舍赖耶及异熟名也。

卯、二释疑二。初疑问。二答释。辰、今初

问。若一切众生。同有真如。等皆熏习。云何而有信不信者。从初发意。乃至涅槃。前后不同。无量差别。如是一切。悉应齐等。

问意有二。一者同有真如。则不应有信不信。二者等皆熏习。则应一时发意。一时修行。乃至一时涅槃。不应复有前后。尤不应有退与不退。三乘一乘。若渐若顿。无量差别也。

辰、二答释二。初直约无明烦恼厚薄释。二更约因缘互相成办释。巳、今初

答。虽一切众生。等有真如。然无始来。无明厚薄。自性差别。过恒河沙。我见爱等。缠缚烦恼。亦复如是。唯如来智之所能知。故令信等前后差别。

无明厚。则信心难生。无明薄。则信心易发。烦恼厚则难断。烦恼薄则易除。而无明烦恼。又各有界外界内之不同。故唯如来能尽知也。

巳、二更约因缘互相成办释

又诸佛法。有因有缘。因缘具足。事乃成办。如木中火性。是火正因。若无人知。或虽有知。而不施功。欲令出火。焚烧木者。无有是处。众生亦尔。虽有真如体熏因力。若不遇诸佛菩萨等善知识缘。或虽遇缘。而不修胜行。不生智慧。不断烦恼。能得涅槃。无有是处。

木中火性。譬赖耶中无漏种也。若无人知。譬不遇善知识缘也。不施功。譬不修胜行也。出火。譬生智慧也。烧木。譬断烦恼。坏和合识也。法合可知。

又复虽有善知识缘。倘内无真实习因力。亦必不能厌生死苦。求涅槃乐。

此如极湿之木。不能即钻出火也。瑜伽依此。权立五性差别。以其无明烦恼尤厚。覆无漏种。虽有而竟似无故也。

要因缘具足。乃能如是。云何具足。谓自相续中。有熏习力。诸佛菩萨。慈悲摄护。乃能厌生死苦。信有涅槃。种诸善根。修习成熟。以是复值诸佛菩萨。示教利喜。令修胜行。乃至成佛。入于涅槃。

自相续中。谓全揽真如以为阿赖耶识。此识无始展转传来依之建立假名众生。虽念念灭。即念念生。恒转如流。故名自相续也。有熏习力者。一无始本住种性熏。二积劫闻所成种熏。此二皆名为内因也。诸佛菩萨慈悲摄护者。一平等缘摄护。二差别缘摄护。此二皆名为外缘也。须知必要差别摄护及闻所成种熏。方能展转增其胜因胜缘。以至成佛入大涅槃耳。初释体熏竟。

寅、二释用熏二。初略标。二各释。卯、今初

用熏者。即是众生外缘之力。有无量义。略说二种。一差别缘。二平等缘。

真如无二。亦无不二。以无二故。一切生佛。唯一真如。以无不二故。一一生。一一佛。各皆全体真如。以无二故。即无能熏所熏。以无不二故。得论能熏所熏。又设唯无二。固无能熏所熏。设唯无不二。亦无能熏所熏。以生与佛一向二故。生不能感佛不能应。今由不二而二。乃得论用熏也。又由无二即无不二。所以有差别缘。由无不二即是无二。所以有平等缘。又由有差别缘。故佛不能度无缘者。有平等缘。故佛度生终不休息也。

卯、二各释二。初释差别缘。二释平等缘。辰、今初

差别缘者。谓诸众生从初发心乃至成佛。蒙佛菩萨等诸善知识。随所应化而为现身。或为父母。或为妻子。或为眷属。或为仆使。或为知友。或作冤家。或复示现天王等形。或以四摄。或以六度。乃至一切菩提行缘。以大悲柔软心。广大福智藏。熏所应化一切众生。令其见闻。乃至忆念如来等形。增长善根。此缘有二。一近缘。速得菩提故。二远缘。久远方得故。此二差别。复各二种。一增行缘。二入道缘。

从初发心乃至成佛。即是无漏种现体熏。内因为能感也。随所应化而为现身。即是果上真如用熏。外缘为能应也。或为父母。乃至天王等形。令其见也。或以四摄。乃至菩提行缘。令其见且闻也。或作冤家者。如提婆达多等。余皆可知。四摄。谓布施爱语利行同事。六度。谓施戒忍进禅慧。菩提行。谓四种三昧。三十七道品等。无量行门。大悲柔软心者。同体大悲。视诸众生。犹如自己。无粗犷也。广大福智藏者。圆极修德。等真法性。恒作利益。无穷尽也。熏所应化令其见闻者。即是感应道交也。乃至忆念如来等形增长善根者。不唯见闻应化事法。能为增上胜缘。即如来及菩萨等所有形像。令人忆念瞻礼。并属真如用熏。良以三身宛然。四德无减故也。速得菩提。名近缘。久远方得。名远缘。可见从初发心乃至成佛。并赖善知识缘也。从初发心。即赖此缘增行入道。乃至成佛。亦赖此缘增行入道。可见若欲增行入道。并赖善知识缘也。福德缘因。名增行缘。智慧了因。名入道缘。

辰、二释平等缘

平等缘者。谓一切诸佛及诸菩萨。以平等智慧。平等志愿。普欲拔济一切众生。任运相续。常无断绝。以此智愿熏众生故。令其忆念诸佛菩萨。或见或闻而作利益。〈令其〉入净三昧。随所断障。得无碍眼。于念念中。一切世界。平等现见无量诸佛及诸菩萨。

平等智慧。即了达一切生佛唯一真如之智慧也。有此平等智慧。则必有平等志愿。所谓无作四弘誓也。发僧那于始心。终大悲以赴难。所以任运无断。熏众生也。净三昧。即是真如三昧。随所断障等者。如初地断异生性障。能见百世界中诸佛菩萨。二地断邪行障。能见千世界中诸佛菩萨。乃至地地转增。具如华严十地品中所明也。二释真熏义别中。初标二释竟。

丑、三结判

此体用熏。复有二别。一未相应。二已相应。未相应者。谓凡夫二乘。初行菩萨。以依意意识熏。唯依信力修行。未得无分别心修行。未与真如体相应故。未得自在业修行。未与真如用相应故。

凡夫。谓三乘外凡。二乘。谓有学无学。初行菩萨。谓内凡也。二乘不知有第七识。唯依第六修生空观。名为依意识熏。菩萨已知有第七识。虽依第六修法空观。即名依意及意识熏。然第七识。未能转与平等性智相应。第六识未能转与法空无漏妙观察智相应。虽得生空妙观察智。未是大乘根本无分别智。以其未证法空所显真如体故。既未证体。何能起后得无分别智。而成真如自在业用也哉。

已相应者。谓法身菩萨。得无分别心。与一切如来自体相应故。得自在业。与一切如来智用相应故。唯依法力。任运修行。熏习真如。灭无明故。

法身菩萨。谓渐教初欢喜地。顿教初发心住也。所证真如。即是一切如来自体。无二体故。既已分证其体。即必分同其用。故华严云。初发心时。便成正觉。清净妙法身。湛然应一切也。此后并是无功用道。故云任运修行等。三释熏习净法竟。

壬、四结判断与不断

复次染熏习。从无始来不断。成佛乃断。净熏习。尽于未来。毕竟无断。以真如法熏习故。妄心则灭。法身显现。用熏习起。故无有断。

染至成佛乃断。所谓无明无始而有终也。净则毕竟无断。所谓始觉有始而无终也。染净皆依真如本觉。所谓本觉无始而无终也。譬如依方故迷。迷与方皆无始。依迷有悟。悟与方皆无终。方外别无迷悟。迷悟之外亦别无方。以不变之方。必随迷悟两缘。故真如即生灭。以迷悟两缘。终不能令方改。故生灭即真如。然迷则违方而举足咸非。悟则顺方而去来如意。故须返迷归悟也。问。唯识论云。佛果更无能熏所熏。今云用熏习起故无有断。如何会通。答。今言妄心灭法身显。即唯识佛无能熏所熏义也。唯识论言。所化有情无尽期故。穷未来际。四智心品无断无尽。即今用熏习无断义也。思之。初正释生灭因缘相竟。

庚、二显示大乘体相用者。由前立义分云。此心生灭因缘相。能显示大乘体相用故。今释此心生灭因缘相既毕。故须显示此心大乘体相用也。文为二。初显示体相。二显示用。辛、初中二。初正显示。二释疑。壬、今初

复次真如自体相者。一切凡夫。声闻缘觉。菩萨诸佛。无有增减。非前际生。非后际灭。常恒究竟。

此先示大乘体也。一切凡夫。即六凡法界。并声闻等。则成十法界也。一一凡夫。乃至一一诸佛。无不各具真如全体。而亦无二真如。在迷不减。在悟不增。前际无始。后际无终。故云常恒究竟也。

从无始来。本性具足一切功德。谓大智慧光明义。遍照法界义。如实了知义。本性清净义。常乐我净义。寂静不变自在义。如是等过恒沙义。非同非异不思议佛法。无有断绝。依此义故。名如来藏。亦名法身。

此示大乘自体相也。一切众生心。既本具真如体。即本具真如相。非俟成佛而后有之。故名真如自体相也。非同非异者。约翻染差别。故非同。约唯一真如。故非异也。依真如体。本具如此真实德相。故约凡夫日用不知。但名为如来藏。约诸佛出障圆明。转名为法身也。初正。显示竟。

壬、二释疑

问。上说真如离一切相。云何今说具足一切诸功德相。

上说真如离一切相。即指真如门中所说义也。

答。虽实具有一切功德。然无差别相。彼一切法。皆同一味一真。离分别相。无二性故。

同一味者。同无漏味也。同一真者。如如及如如智。即是一真法界也。离分别相者。非诸凡夫二乘权位菩萨所能测识也。无二性故者。唯是圆成实性所摄也。

以依业识等生灭相。而立彼一切差别之相。此云何立。以一切法。本来唯心。实无分别。以不觉故。分别心起。见有境界。名为无明。〈然而〉心性本净。无明不起。〈是故〉即于真如。立大智慧光明义〈也〉。若心生见境。则有不见之相。〈然而〉心性无见。则无不见。〈是故〉即于真如。立遍照法界义〈也〉。若心有动。则非真了知。非本性清净。非常乐我净。非寂静。是变异。不自在。由是具起过于恒沙虚妄杂染。〈然而〉以心性无动故。〈是故〉即立真实了知义。乃至过于恒沙清净功德相义〈也〉。若心有起。见有余境可分别求。则于内法有所不足。〈然而〉以无边功德。即一心自性。不见有余法而可更求。是故满足过于恒沙非异非一不可思议之法。无有断绝。〈由其本具如此德相〉。故说真如名如来藏。〈由其证此本具德相〉。亦复名为如来法身。

因该果海。名如来藏。亦可名为理即法身。果彻因源。名为法身。亦可名为究竟如来藏也。初显示体相竟。

辛、二显示用三。初正明用即真如。二广明随机见别。三结示真如妙用。壬、今初

复次真如用者。谓一切诸佛在因地时。发大慈悲。修行诸度四摄等行。观物同己。普皆救脱。尽未来际。不限劫数。如实了知自他平等。而亦不取众生之相。以如是大方便智。灭无始无明。证本法身。任运起于不思议业。种种自在差别作用。周遍法界。与真如等。而亦无有用相可得。何以故。一切如来。唯是法身第一义谛。无有世谛境界作用。

一切诸佛在因地时者。即与我等同为凡夫时也。由信自心有真如法。便能发大慈悲四弘誓愿。修行六度四摄等行。普救众生。尽一切劫。即是修行观门。如实了知自他平等。而亦不取众生之相。即是修行止门。止观二门。修必并运。后修信中。是约自行之功。故先明止。今文为显化他之用。故先明观也。又此中观物同己。即般若中发广大心。普皆救脱。即般若中发第一心。了知自他平等。即般若中发爱摄心。亦名常心。而亦不取众生之相。即般若中不颠倒心。只此四心念念相应。各为大方便智。故能证体而起用也。然此自在差别作用。在凡夫人所见。则名世谛。以其有分别故。在圣人心中所见。即唯第一义谛。以其无分别故。故曰。所言二谛。其实是一。譬如醉人。妄见屋转。谓有转屋及不转屋。其实醉人所见转屋。即是醒人所见不转之屋。无二屋也。

壬、二广明随机见别二。初约所依识以判二身。二约机所见以判粗细。癸、今初

但随众生见闻等故。而有种种作用不同。此用有二。一依分别事识。谓凡夫二乘心所见者。是名化身。此人不知转识影现。见从外来。取色分限。然佛化身。无有限量。

应有问曰。如来既无世谛境界作用。云何众生见佛各各差别。乃至去来坐卧。示生涅槃等事。非世谛耶。故今释曰。但随众生见闻等也。转识影现者。八识现行转时。于见分上。现佛身影为相分也。即彼凡夫二乘心之所见。并由共相识转。所以现此影像。原不从心外来。但彼凡夫二乘。不知有藏识故。不知众生心内诸佛所现之身。能与诸佛心内众生而作本质。不知诸佛心内众生所见佛身。即托众生心内诸佛所现之身而自变为影像。故云见从外来。取色分限也。然彼虽妄计外来。其实原不在外。彼虽妄取分限。其实化身原无限量。以此化身。即真如用。则便即报即法。非离真如体相。得有真如用故。所以应持不见其顶。目连不穷其声。乃至合土范金。刻木画纸。所有佛像。咸悉三身宛然。四德无减。不可谬随凡夫生盲。二乘眇目。谓非真佛。自堕曲见中也。

二依业识。谓诸菩萨从初发心。乃至菩萨究竟地。心所见者。名受用身。身有无量色。色有无量相。相有无量好。所住依果。亦具无量功德庄严。随所应见。无量无边。无际无断。非于心外如是而见。

即彼菩萨所见佛身。亦必由眼识见。意识观察。但由知有藏识。全揽真如为体。本与如来非一非异。故随所见即知是托自心中佛之身以为本质。还于自心变影而缘。本质不在我心性外。影像不在能缘心外。故名依业识也。初发心。即顿教初发心住。以其分证真如。能见佛受用身。此受用身。称法性故。所以有无量色。随一一色。亦复称法性故。所以有无量相。随一一相。亦复称法性故。所以有无量好。所住依果。即是实报无障碍土。亦复称法性故。所以具无量功德庄严也。然此亦是托佛自受用身及土以为本质。自变相分为亲所缘。是故名为他受用身及土。是故各随菩萨心之分量。初地见百世界。二地见千世界等。种种不同。乃至菩萨究竟地。见之方尽。并名他受用身土也。譬如灯光。虽光光相入。而互为能照。互为所照。重重无尽。仍各无杂故也。思之思之。勿谓有本有影。便非具分唯识。非即事事无碍法界也。问。发心住前菩萨所见云何。答。若在渐教。即同凡夫二乘所见。若在顿教。能同初住所见。但未能任运恒见耳。

此诸功德。皆因波罗蜜等无漏行熏。及不思议熏之所成就。具无边喜乐功德相故。亦名报身。

一一功德。虽皆性具。仍须称性起修。修德圆满。方获成就。虽云成就。而于性德亦无所加。但对修因。故名报果。在佛分中。即自受用报身。与法身合。无二无别。菩萨仗之为本质境。变影而见。即名他受用报身也。初约所依识以判二身竟。

癸、二约机所见以判粗细

又凡夫等所见。是其粗用。随六趣异。种种差别。无有无边功德乐相。名为化身。初行菩萨。见中品用。以深信真如。得少分见。知如来身。无去无来。无有断绝。唯心影现。不离真如。然此菩萨。犹未能离微细分别。以未入法身位故。净心菩萨。见微细用。如是转胜。乃至菩萨究竟地中。见之方尽。此微细用。是受用身。以有业识。见受用身。若离业识。则无可见。一切如来。皆是法身。无有彼此差别色相互相见故。

凡夫等者。等取二乘。及渐教外凡也。初行菩萨者。渐教内凡。及顿教内外凡也。净心菩萨者。顿教初发心住。渐教初欢喜地也。粗用名化身者。劣应身也。中品用者。带劣胜应身。亦名报化合身也。微细用者。他受用报身也。皆是法报所现之影。不离法报。佛岂有粗细哉。粗细并在机耳。又粗用者。大乘止观名为清净分别性。中用细用。皆名清净依他性。若离业识。则证清净真实性故。各各周遍法界。无杂无碍。更无彼此差别色相之可得也。二广明随机见别竟。

壬、三结示真如妙用

问。若佛法身。无有种种差别色相。云何能现种种诸色。答。以法身是色实体。故能现种种色。谓从本已来。色心无二。以色本性。即心自性。说名智身。以心本性。即色自性。说名法身。依于法身。一切如来所现色身。遍一切处。无有间断。十方菩萨。随所堪任。随所愿乐。见无量受用身。无量庄严土。各各差别。不相障碍。无有断绝。此所现色身。一切众生心意识不能思量。以是真如自在甚深用故。

法身即是真如。真如即是一切法之实体。故即是色实体。既即是色实体。何难现种种色。况从本已来。色心无二。非俟成佛。方无二也。谓色即真如。故即非色非心。亦即能色能心。心即真如。故亦非心非色。亦即能心能色。是以色即是心。即可名为智身。则一切唯心。心即是色。即可名为法身。则一切唯色。依此非色非心而色而心之法身。是以如来所现色身。横遍竖穷。名为自受用报。菩萨托之为本质境。各见差别。名为他受用报。虽复互遍。亦无所在。是以不相障碍。无有断绝也。言随所堪任者。即所谓初地见百。二地见千等。言随所愿乐者。即所谓若以自在愿力。复过于此百倍千倍。乃至百千亿那由他倍。不可数知等。此所现色身。并是真如自在甚深妙用。虽原不离众生心意识性。由其无明不觉妄想自萦。所以不能思量也。二各释二门竟。

戊、三结示不离二。初正示观门。二喻显不二。巳、初中二。初标意。二明观。庚、今初

复次为令众生从心生灭门。入真如门故。

众生无始已来。从未悟故。真如举体而成生灭。舍生灭心。何处更有真如可观。故须即从心生灭门。观其生灭本不生灭。乃能入真如门也。

庚、二明观

令观色等皆不成就。云何不成就。

此总举色等以为所观境也。等者。等余四蕴及无为法。

谓分析粗色。渐至微尘。复以方分。析此微尘。是故若粗若细一切诸色。唯是妄心分别影像。实无所有。

此先观色蕴不成就也。微尘设有方分。便可分析。决非实有。若无方分。便是非色。故知粗细诸色。皆是妄心所现相分。心外实无色也。问。析色是小乘观。云何大乘用之。答。小乘析色。但显人空。大乘析色。即显色法本空。故曰法无大小。大小在人。不龟手药之喻。可深思也。

推求余蕴。渐至刹那。求此刹那。相别非。

次观受想行识四蕴不成就也。四运推求刹那心法。谓未生。欲生。生。生已。无暂时住。毫无实法。但有名字而已。

无为之法。亦复如是。离于法界。终不可得。

次观无为之法不成就也。色心念念生住异灭。名有为法。对此有为。假施设彼无为名字。有为尚不可得。无为止是十八界中法界所摄。乃第六识所缘影像。岂离色心之外。有实常法名无为哉。

如是十方一切诸法。应知悉然。

有为无为既不成就。则十方世界。更有何法可成就耶。此则生灭无性。当体即是真如明矣。初正示观门竟。

巳、二喻显不二

犹如迷人。谓东为西。方实不转。众生亦尔。无明迷故。谓心为动。而实不动。若知动心即不生灭。即得入于真如之门。

只此现前介尔之心。性即真如。众生于真如中妄见生灭。犹如迷人谓东为西。则真如之外无生灭也。迷人虽复谓东为西。而东仍自东。则迷人之所谓西。原即悟人之东。可譬生灭之外无真如也。谓心为动。合前谓东为西。是即真如而成生灭。心实不动。合前东仍自东。是离生灭更无真如。故苟能知动心即不生灭。譬如能知所谓之西。原即是东。即入真如门也。一心而分迷悟两门。两门究竟只此一心。但贵以知翻彼迷谓而已。迷者即无明也。谓者即妄想也。知者即始觉也。本应如是了知。更无别知。故云始觉即本觉也。初显示实义竟。

大乘起信论裂网疏卷第四

大乘起信论裂网疏卷第五

灵峰蕅益沙门智旭述

丁、二对治邪执二。初总标二见。二别释二见。戊、今初

对治邪执者。一切邪执。莫不皆依我见而起。若离我见。则无邪执。我见有二种。一人我见。二法我见。

若达前所显示一心二门实义。决不起于二种我见。以真如举体而成生灭。则真如决非实人实法。以生灭当体即是真如。则生灭决非实人实法。故楞伽云。当依无我如来之藏也。然佛所说法。若为对治凡夫。则专破人我执。若为对治二乘。则专破法我执。由对治人我执。方便建立蕴界处法。非实法也。二乘依此。遂起法执。由对治法我执。如实说为唯识所现。依八种识。假名为人。非实人也。凡夫依此。仍起人执。故云。一切外道所有诸见。皆从佛法流出也。一切邪执。谓凡夫所有边见邪见。及二取等。并依人我见生。二乘所执色。不相应。及无为等。并依法我见生。

戊、二别释二见二。初释人我见。二释法我见。巳、初中二。初正除我见。二例破余见。庚、今初

人我见者。依诸凡夫。说有五种。

人我见亦名我执。依我痴故。而起我见。依我见故。而起我爱我慢。依爱我故。而计我所。依计我我所故。顺之则贪。违之则嗔。具起无量诸烦恼法。故人我见。唯依凡夫说有。若证小乘须陀洹果。则便永断此邪执矣。况大乘乎。

一者如经中说。如来法身。究竟寂灭。犹如虚空。凡愚闻之。不解其义。则执如来性。同于虚空。常恒遍有。

此即执有神我遍十方界。体常周遍。量同虚空之外道也。原是谬解法身之义。成此外道。然执有神我。便非寂灭法身。

为除彼执。明虚空相。唯是分别。实不可得。有见有对。待于诸色。以心分别。说名虚空。色既唯是妄心分别。当知虚空亦无有体。

彼执我同虚空。是常是有。今先明所同之空。非常非有。则能同之我。亦必非常非有也。有见者。以心分别。说名虚空。是所缘相故非常也。有对者。待于诸色。于无色处。名之为空。是对待法。故非有也。又色尚唯是妄心分别。无有实体。虚空无色。又岂有实体哉。空既无体。则所计同空之我。亦无体矣。

一切境相。唯是妄心之所分别。若离妄心。即境界相灭。唯真如心。无所不遍。此是如来自性如虚空义。非谓如空是常是有。

一切境相。即若色若空也。境界相灭。即空色俱无也。空色俱无。岂可妄谓如来同于虚空。是常是有。名之为人我乎。

二者如经中说。一切世法。皆毕竟空。乃至涅槃真如法。亦毕竟空。本性如是。离一切相。凡愚闻之。不解其义。即执涅槃真如法。唯空无物。

此即计断灭空之外道也。执此唯空无物境界。以为涅槃真如。故灭色归空。得四空定。谓我已证涅槃真如。由其人我见在。所以穷空不归。便入轮转。

为除彼执。明真如法身。自体不空。具足无量性功德故。

若知真空不空非但空。则尚不取小乘空证。况取四空以为我所证乎。

三者如经中说。如来藏具足一切诸性功德。不增不减。凡愚闻已。不解其义。则执如来藏。有色心法自相差别。

此即常见外道。计我为能有。计五蕴色心为我所有。不可除灭也。

为除此执。明以真如本无染法差别。

(虽依业识等差别相。)立有无边功德相。(而皆同一味一真。离分别相。)非是染相。

若知真如非是染相。岂应揽此色心以为我所有乎。

四者如经中说。一切世间诸杂染法。皆依如来藏起。一切法不异真如。凡愚闻之。不解其义。则谓如来藏具有一切世间染法。

此亦常见外道。计一切染法即我。不可复灭也。乃至魔王却留尘劳。恐其销尽。亦是此见所摄。

为除此执。明如来藏。从本具有过恒沙数清净功德。不异真如。

(若夫)过恒沙数烦恼染法。唯是妄有。本无自性。从无始来。未曾暂与如来藏相应。若如来藏。染法相应。而令证会息妄染者。无有是处。

染法依无明有。譬如迷方。谓东为西。此之迷谓。从来不与定方相应也。如来藏既本无染。则人我执。便是染法。不能证会如来藏明矣。

五者如经中说。依如来藏。有生死。得涅槃。凡愚闻之。不知其义。则谓依如来藏。生死有始。以见始故。复谓涅槃有其终尽。

此别计如来藏为心外实法。如冥谛胜性。虚空。大自在天等。而以有生死得涅槃者。名之为人我也。

为除此执。明如来藏。无有初际。无明依之。生死无始。若言三界外。更有众生始起者。是外道经中说。非是佛教。以如来藏无有后际。证此永断生死种子。

如来藏无始无终。生死依之。无始有终。涅槃依之。有始无终。藏性如方。生死如迷。涅槃如觉。方外别无迷觉。则知人空。迷觉之外。亦别无方。则知法空。又藏性如湿。生死如冰。涅槃如水。湿外别无冰水。何处有受生死证涅槃之人。冰水之外。亦无湿性。何处有起生死成涅槃之法耶。初正除我见竟。

庚、二例破余见

依人我见。四种见生。是故于此安立彼四。

彼四。谓边见。邪见。戒取。见取也。由不了无我如来藏义。虚妄计有人我可得。然后依之计断计常。名为边见。依之拨无善恶因果。名为邪见。依之苦行以求解脱。名为戒取。依之求生梵天空处等。名为见取。是故除此人我见已。彼四种见。皆悉不能自安立也。初释人我见竟。

巳、二释法我见二。初明起执之由。二明对治之法。庚、今初

法我见者。以二乘钝根。世尊但为说人无我。彼人便于五蕴生灭。毕竟执着。怖畏生死。妄取涅槃。

凡夫妄计五蕴为我我所。流转生死。由其往昔曾种二乘善根。佛逗彼机。为说五蕴生灭本无人我。原不曾说五蕴是实法也。彼自毕竟执着。不达五蕴本空。所以怖畏生死。妄取涅槃。违于大乘平等法门。岂如来说法之本意哉。

庚、二明对治之法二。初正明。二释疑。辛、今初

为除此执。明五蕴法。本性不生。不生故。亦无有灭。不灭故。本来涅槃。若究竟离分别执着。则知一切染法净法皆相待立。是故当知。一切诸法。从本已来。非色非心。非智非识。非无非有。毕竟皆是不可说相。

五蕴本性不生者。譬如目有赤眚。妄见灯光五色重叠。实无五色生也。物必有生。然后有灭。既本不生。更何可灭。故云。一切众生。即涅槃相。不可复灭。所谓本来自性清净涅槃。即生灭是真如体也。若究竟离分别执著者。谓能观一切妄念无相。则为证得如来智慧。从名字证得。乃至究竟证得也。则知一切染法净法皆相待立者。染谓无明妄念。净谓无漏真如。依真有妄。依妄显真所以觉与不觉。并属生灭门摄。既相待立。便非实有。便知生灭即不生灭。入真如门。从名字知。乃至究竟知也。言一切诸法者。即是染法净法。色法心法。智法识法。无法有法。以要言之。五位百法。百界千如。种种法也。从本已来非色非心等者。以法法本来皆即真如。非俟成佛。方融为真如也。且如色即真如故。本即非色非心非智非识非无非有毕竟不可说相。心即真如故。本即非色非心非智非识非无非有毕竟不可说相。乃至有即真如故。本即非色非心非智非识非无非有毕竟不可说相。以要言之。于诸染净法中随拈一尘。皆是本即非色非心非智非识非无非有毕竟不可说相也。唯其一切俱非。便能一切俱即。便显离即离非是即非即之真如矣。

辛、二释疑

而有言说示教之者。皆是如来善巧方便。假以言语引导众生。令舍文字。入于真实。若随言执义。增妄分别。不生实智。不得涅槃。

疑曰。既云皆是不可说相。云何复说真如生灭门等诸言教耶。释意可知。嗟乎。后世随言执义。闻说真如受熏。便执真如定当受熏。闻说真如不受熏。便执真如定不受熏。甚至分河饮水。可谓增妄分别。不生实智甚矣。然岂马鸣护法之正旨哉。二对治邪执竟。

丁、三分别修行正道相者。若知生灭即是真如。则生佛平等。无修不修。若知真如举体生灭。则迷悟天渊。正须于无修不修之中。炽然熏修。而此熏修。即是无修。非以不修为无修也。以不修即是逆修。非同修即无修之顺修故。然利根者。闻此一心二门妙义。自能不生退屈。不怀上慢。如人饮水。冷暖自知。何劳更为分别。今为中下根人。未能随文入证。歇即菩提。故为悬示从因至果正修行路也。文为二。初总标。二各释。戊、今初

分别修行正道相者。谓一切如来得道正因。一切菩萨发心修习。令现前故。略说发心有三种相。一信成就发心。二解行发心。三证发心。

一切如来得道正因。即所谓十方如来一门超出妙庄严路也。因正。则果自正。故须发心修习。令其现前。但略明三种发心因相。不必详辨果相。以如来果相。前于显示大乘体相用中。已略明故。

戊、二各释三。初释信成就发心。二释解行发心。三释证发心。巳、初中二。初征起。二解释。庚、今初

信成就发心者。依何位。修何行。得信成就。堪能发心。

庚、二解释二。初释信成就。二释发心。辛、初又二。初正释成就。二兼释未成。壬、今初

当知是人。依不定聚。以法熏习善根力故。深信业果。行十善道。厌生死苦。求无上觉。值遇诸佛及诸菩萨。承事供养。修行诸行。经十千劫。信乃成就。从是已后。或以诸佛菩萨教力。或以大悲。或因正法将欲坏灭。以护法故而能发心。既发心已。入正定聚。毕竟不退。住佛种性。胜因相应。

依不定聚者。明其所依位也。深信业果乃至修行诸行。明其所修行也。经十千劫已下。明其得信成就。堪能发心也。既发心已已下。明发心之利益也。言不定聚者。统论众生。有三种类。一邪定聚。谓未种出世善根。不信出世正法。二正定聚。谓发心已上。永不退转。三不定聚。谓已种出世善根。信出世法。然于三乘法中。未有决定趣向也。若小教中。证须陀洹。便名入正定聚。今大教中。不取此义也。以法熏习善根力者。即是本有新熏二种内因体熏。及差别平等二种外缘用熏也。深信业果者。总明善根所依也。行十善道者。世间善根力也。厌生死苦者。出世善根力也。求无上觉者。出世上上善根力也。此三善根。前不具后。后必具前。必须具三善根。方得信成就也。由三善根以为胜因。又值诸佛菩萨以为胜缘。承事供养。修行诸行。因缘具足。方是大乘初心所修行也。经十千劫者。意明从初信心。二念心。三精进心。四慧心。五定心。六不退心。七护法心。八回向心。九戒心。十愿心。具足修行十心成就。故云十千劫也。束此从前所修诸行以为其因。复藉诸佛菩萨教力为缘。或藉大悲悯众生苦为缘。或以护持正法久住为缘。乃能三心圆发也。入正定聚者。法身理相应也。毕竟不退者。不堕凡夫二乘地也。住佛种性者。初发心时。便成正觉也。胜因相应者。不生不灭为本修因。即是一切如来得道正因也。

壬、二兼释未成

或有众生。久远已来。善根微少。烦恼深厚。覆其心故。虽值诸佛及诸菩萨。承事供养。唯种人天受生种子。或种二乘菩提种子。或有推求大菩提道。然根不定。或进或退。

此明善根微少。烦恼深厚之人。虽遇胜缘。不能发大乘心也。善根自有三乘一乘之不同。烦恼又有界内界外之差别。一一善根。对彼一一烦恼。各作四句料简。或善根多。烦恼薄。或善根多。烦恼厚。或善根少。烦恼薄。或善根少。烦恼厚。万别千差。不可一概。皆是不定聚摄。

或有值佛及诸菩萨。供养承事。修行诸行。未得满足十千大劫。中间遇缘而发于心。遇何等缘。所谓或见佛形相。或供养众僧。或二乘所教。或见他发心。此等发心。皆悉未定。若遇恶缘。或时退堕二乘地故。

值佛菩萨。修行诸行。可谓有因有缘矣。特以未满十千大劫。十心未圆。故虽遇缘发心。未能即入正定聚也。若使十千劫满。则见相供僧等缘。并可发心入正定聚。勿谓此缘非好缘也。但由积因力弱。故与大悲护法二种发心不同。故遇好缘。则能发心。设遇恶缘。或能退堕二乘地也。初释信成就竟。

辛、二释发心三。初释所发之心。二释发心之行。三释发心之益。壬、初中二初正释。二释疑。癸、今初

复次信成就发心。略说有三。一发正直心。如理正念真如法故。二发深重心。乐集一切诸善行故。三发大悲心。愿拔一切众生苦故。

真如乃是一切行本。不念真如而集诸善。善无由集。纵有种种善行。并成有漏有为。不念真如而拔众苦。苦无由拔。纵令缘念众生。秖足起爱起见。故须首发正直心也。真如本具无边功德。理须显发。故顺真如。发深重心。真如即是众生心性。悯物迷此。故顺真如。发大悲心也。正直心。即正因理心发。成法身德。深重心。即了因慧心发。成般若德。大悲心。即缘因善心发。成解脱德。三心圆发。不纵横。不并别。不可思议。故曰。初发心时。便成正觉。所有慧身。不由他悟。清净妙法身。湛然应一切也。

癸、二释疑

问。一切众生。一切诸法。皆同一法界。无有二相。据理但应正念真如。何假复修一切善行。救一切众生。答。不然。如摩尼宝。本性明洁。在矿秽中。假使有人。勤加忆念。而不作方便。不施功力。欲求清净。终不可得。真如之法。亦复如是。体虽明洁。具足功德。而被无边客尘所染。假使有人。勤加忆念。而不作方便。不修诸行。欲求清净。终无得理。是故要当集一切善行。救一切众生。离彼无边客尘垢染。显现真法。

先引喻。后法合。文并易知。初释所发之心竟。

壬、二释发心之行

彼方便行。略有四种。一行根本方便。谓观一切法。本性无生。离于妄见。不住生死。又观一切法。因缘和合。业果不失。起于大悲。修诸善行。摄化众生。不住涅槃。以真如离于生死涅槃相故。此行随顺

(真如)以为根本。是名行根本方便。

此即以所发正直心而为方便行也。不住生死。是奢摩他观。不住涅槃。是毗钵舍那观。止观一心中修。乃顺真如法性。故名行根本方便。

二能止息方便。所谓惭愧及以悔过。此能止息一切恶法。令不增长。以真如

(本)离一切过失相故。随顺真如。止息诸恶。是名能止息方便。三增长善根方便。谓于三宝所。起爱敬心。尊重供养。顶礼称赞。随喜劝请。正信增长。乃至志求无上菩提。为佛法僧威力所护。业障清净。善根不退。以真如(本)离一切障。具一切功德故。随顺真如。修行善业。是名生长善根方便。

此二即以所发深重心而为方便行也。欲长善根。先须息恶。故于一深重心。分此二种方便。皆为随顺真如性故。文并可知。

四大愿平等方便。谓发誓愿。尽未来际。平等救护一切众生。令其安住无余涅槃。以知一切法。本性无二故。彼此平等故。究竟寂灭故。随顺真如此三种相。发大誓愿。是名大愿平等方便。

此即以所发大悲心而为方便行也。无余涅槃者。小乘则指灰身泯智言之。今指二死永亡言之。知一切法本性无二。则于众生不起上中下想。知一切法彼此平等。则于众生不起怨亲等想。知一切法究竟寂灭。则于众生不起用小化想。皆亦随顺真如性故。此四方便。并是称性起修。全修显性。未发心前。由此方便而得发心。既发心后。由此方便而阶极果。故名一切如来得道正因也。二释发心之行竟。

壬、三释发心之益三。初约实明能。二约权简过。三以实破权。癸、今初

菩萨如是发心之时。则得少分见佛法身。能随愿力。现八种事。谓从兜率天宫来下

(一)。入胎(二)。住胎(三)。出胎(四)。出家(五)。成佛(六)。转法轮(七)。般涅槃(八)。

即华严初发心时便成正觉之义也。分破无明。分证真如。故云少分见佛法身。既见法身。便能八相成道。所谓清净妙法身。湛然应一切也。八相开合出没不同。并是随机所见。不必约此以判佛之权实。以所证法身。非有权实数量可思议故。

癸、二约权简过

然犹未得名为法身。以其过去无量世来有漏之业。未除断故。或由恶业。受于微苦。愿力所持。非久被系。

此约渐教所明初发心住。仅断界内见惑。与小乘初果齐。所以或犹有微苦也。然初果便为生死海而作边际。极迟不过七生。永出苦轮。况发心菩萨菩提愿力所持。岂久被业系哉。问。玩文中然犹二字。即指八相成道之人何得别作渐教释之。答。发心名同。权实回异。前明八相。意指入正定聚者。今明微苦。意指或时退堕二乘地者故也。

有经中说。信成就发心菩萨。或有退堕恶趣中者。此为初学心多懈怠。不入正位。以此语之。令增勇猛。非如实说。

此明虽渐教中初发心住。已断见惑。与初果齐。亦无退堕恶趣之事。不过权说以策初学耳。或复退堕二乘地中。则容有之也。问。有经中说。舍利弗往昔已曾证六住心。由婆罗门乞眼因缘。退失大心。仍复流转五趣。此云何通。答。复有经说。舍利弗等大弟子。并是法身深位大士。示作声闻。引物归化。则示堕正为警策初学。何足疑也。二约权简过竟。

癸、三以实破权

又此菩萨。一发心后。自利利他修诸苦行。心无怯弱。尚不畏堕二乘之地。况于恶道。若闻无量阿僧祇劫。勤修种种难行苦行。方始得佛。不惊不怖。何况有起二乘之心。及堕恶趣。以决定信一切诸法。从本已来。性涅槃故。

此正明顿教初发心人。即已住正定聚。毕竟不退也。盖不唯初发心住。有此胜力。但得决定实信。知一切法本性涅槃。亦不同权教发心。或堕二乘矣。初释信成就发心竟。

巳、二释解行发心者。夫论称性圆修。则即信即解即行即证。故云。初阿字中。即具一切诸字功德。纵分四十二位。譬如入海而论浅深。浅深皆海。岂有无解行证而可名信。岂令解行与证定居信后。特以实位难测。寄权易明。故次信而辨解行也。文为二。初明位。二明行。庚、今初

解行发心者。当知转胜。初无数劫将欲满故。于真如中得深解故。修一切行皆无著故。

约圆融论。秖点信成就中四方便行而为六度。谓此中随顺法性。即行根本方便。此中离悭贪相。离五欲境等。即能止息方便。此中修行施戒等。即生长善根方便。此中六波罗蜜。必为度脱众生。即大愿平等方便也。今一往姑约渐次论之。故云转胜耳。初无数劫将欲满者。资粮成就。将入加行位也。于真如中得深解者。二观为方便道。得入中道第一义观也。修一切行皆无著者。谓回事向理。乃至回因向果。不着三有。不着二乘也。

庚、二明行

此菩萨知法性离悭贪相。是清净施度。随顺修行檀那波罗蜜。知法性离五欲境。无破戒相。是清净戒度。随顺修行尸罗波罗蜜。知法性无有苦恼。离嗔害相。是清净忍度。随顺修行羼提波罗蜜。知法性离身心相。无有懈怠。是清净进度。随顺修行毗梨耶波罗蜜。知法性无动无乱。是清净禅度。随顺修行禅那波罗蜜。知法性离诸痴闇。是清净慧度。随顺修行般若波罗蜜。

知法性离悭贪等。是解。随顺修行檀那等。是行也。梵诰檀那。此翻布施。尸罗。此翻戒。羼提。此翻忍。毗梨耶。此翻精进。禅那。此翻静虑。亦翻思惟修。般若。此翻慧。亦翻智。修六度相。具如华严十回向品所明。或是分真解行。或是相似解行。分真则唯约实。相似则双约权实。当以圆融行布二义思之。二释解行发心竟。

巳、三释证发心二。初明分证。二明满证。庚、初中二。初明所证。二明心相。辛、初又二。初明证体。二明起用。壬、今初

证发心者。从净心地。乃至菩萨究竟地。证何境界。所谓真如。以依转识说为境界。而实证中。无境界相。此菩萨以无分别智。证离言说真如法身故。

净心地者。约权即初欢喜地。约实即初发心住也。究竟地者。即十地后心。亦名等觉地也。以依转识说为境界者。转第六为妙观察智。转第七为平等性智。众生所有第六第七。必有所缘境界。所以依之。假说所证为境界也。而实证中无境界相者。以真如无相可取。正智不取于相。挟带真如体相为所缘缘。非是变带真如相状为所缘缘故也。此菩萨以无分别智者。明其有见分也。证离言说真如法身者。明其无相分也。正与护法唯识□合。思之思之。问。若依实说。初发心住即名净心地者。前发心中。但云少分见佛法身。今云证离言说真如法身。文旨硕异。云何会通。答。前为兼明权实。故但云少分见。今则权证同实故也。又约所证真如。则无分剂。若约能证之智。仍有分满不同。虽有分满。皆是无分别智。如初夜月。与望夜月。光相不异也。

壬、二明起用

能于一念。遍往十方一切世界。供养诸佛。请转法轮。唯为众生而作利益。不求听受美妙音词。或为怯弱众生故。示大精进。超无量劫。速成正觉。或为懈怠众生故。经于无量阿僧祇劫。久修苦行。方始成佛。如是示现无数方便。皆为饶益一切众生。而实菩萨种性诸根发心作证。皆悉同等。无超过法。决定皆经三无数劫。成正觉故。但随众生世界不同。所见所闻根欲性异。示所修行种种差别。

未证法身已前。纵令下化众生。皆是上求佛道。以自利利他种种方便。皆为证会真如体故。已证法身之后。纵令上求佛道。皆为下化众生。则如今文所明也。种性同等者。具足本有闻熏二种子也。诸根同等者。六处殊胜无差别也。发心同等者。同发三心也。作证同等者。同证真如也。未发心前。容有善根深浅。烦恼厚薄。诸根利钝。方便勤惰之不同。既发心后。入同生性。无功用道。决无差别。但由众生根欲性异。出示现有差别耳。言三无数劫者。时无实法。唯依妄想建立。且如俗传。黄粱一梦。便同四十余年。世上千年。山中不过七日。又如经中。仙人执善财手。便历微尘数劫。赞佛五十小劫。大众谓如半日。是知非约凡情所计年月日时。以谈劫量也。良由无始无明。虽无实体。而返迷归悟。似有阶差。纵令演若歇狂。本头如故。而喘息亦必久久方安。狂风顿息。大海安澜。而微波亦必久久方定。太阳一出。昏雾顿收。而润湿亦必渐渐方除。阿伽一服。万病顿祛。而精力亦必渐渐方复。久客到家。行程顿息。而家庭事务。亦必次第料理。圣王登极。大业顿定。而政治礼乐。亦必次第敷陈。故于真如无时劫中。依生灭门而立三无数劫。谓初发心住。至十回向。名初无数劫。初欢喜地。至七远行地。名二无数劫。八不动地。至等觉位。名三无数劫。至于较量劫量。则或约所承事佛以明分剂。或约天衣拂石以明久远。事非一概。又就三无数劫论行相者。或云伏惑未断。或云断正扶习。或云次第除惑。或云因该果海。皆是悉檀随机利益。岂可定执。今云皆悉同等。乃约因该果海者以论三祇。祛彼谓三僧祇一念能越之大慢魔见耳。须知十世古今。始终不离当念。故前文云。若闻无量阿僧祇劫。勤修种种难行苦行。方始得佛。不惊不怖。以决定信一切诸法。从本已来。性涅槃故。岂执三祇为渐。一念为顿耶。言根欲性异者。过去所成名根。或有利。或有钝。现在所欣名欲。或喜速。或喜迟。未来种子名性。或已熟。或未熟也。初明所证竟。

辛、二明心相

此证发心中。有三种心。一真心。无有分别故。二方便心。任运利他故。三业识心。微细起灭故。

真心者。六七二识相应之根本智也。无有分别者。念念证真也。方便心者。六七二识相应之后得智也。任运利他者。念念起用。令前五识同成化用也。业识心者。第八异熟识也。微细起灭者。无明种子犹未尽故。以智内熏。令其渐灭。智种分起。惑种分灭。正所谓不思议变易生死之相也。此中真心。即是前正直心。此方便心。即前深重大悲两心。此业识心。即前三心之根本依。前明信成就发心。单约能发。故三心皆是妙观察智之功。今明证中所有心相。义兼能所。故与前有开合详略之不同也。初明分证竟。

庚、二明满证二。初依权示相。二依实释疑。辛、今初

又此菩萨。福德智慧二种庄严悉圆满已。于色究竟。得一切世间最尊胜身。以一念相应慧。顿拔无明根。具一切种智。任运而有不思议业。于十方无量世界。普化众生。

福德智慧所依。即真如体。二种庄严圆满。即真如相。体相圆显大用现前。故能示成正觉也。又智慧所证。即真如体。体遍法界。智慧圆满。即真如相。相遍法界。福德圆满。即真如用。用遍法界。体遍法界。则法身周遍法界。相遍法界。则报身周遍法界。用遍法界。则化身周遍法界。故曰。一人成佛时。法界皆为一佛之依正。虽无障碍。亦仍无杂。以真如性常同常别。不思议故。是则无明永尽。成种智时。无所不在。亦无所在。今言于色究竟得最胜身何耶。盖诸佛自受用身。冥同法性。等觉已下。所不能见。净心地上菩萨。托此自受用身本质。变为他受用身影相。则见踞莲华台。诸佛围绕。随所堪任随所愿乐。见各差别。皆无断绝。乃至等觉。方能尽其分量。故前文云见之方尽也。若未登净心地。则华台报佛。非彼境界。故于色究竟天。示成菩提。此即梵网经所明千华上佛。为接界内利根。令见界外佛故。至于博地凡夫。虽有具有一乘三乘若顿若渐无量种性。而未得四禅。未离欲系。则色究竟身。亦非彼境。故又示从兜率。下阎浮提。坐菩提树。成等正觉。此即梵网经所明千百亿释迦。为化界内钝根。及虽利根。未离欲系者故。然此色天大化。阎浮小化。并是真如用大。并即真如体相。所以华严经中。即此摩耶夫人所生之佛。便具十身相海。非可拨去化身。别寻法报也。当知初发心住。既能示现阎浮八相。亦必能示色究竟身。今究竟位。既能示现色究竟身。亦必示现阎浮八相。但前明发心位浅。姑寄阎浮。今明究竟位深。姑寄四禅耳。一念相应慧者。既指无始不觉。为藏识中无明种子。由藏识中无明种子未尽。所以不与别境中慧相应。今由旷劫无漏熏修。灭彼无始无明种子至都尽位。则第八净识。忽与慧所相应。名为大圆镜智。从此一相应后。永得相应。故曰顿拔无明根。具一切种智也。只此大圆镜智。与前平等性智。妙观察智。并与果后成所作智。俗故相有别。不坏相故。说四说八。真故相无别。唯是如如智。此如如智。无法不知。无法不见。故名一切种智。亦名佛之知见。亦复名佛眼也。问。既云无所不在。则初二三禅。亦可成佛。何必定在色究竟天。答。此有二义。一者华严明第十地菩萨。位寄四禅。即于此处示成佛故。二者将成佛时。所入金刚喻定。必依舍俱禅故。

辛、二依实释疑二。初释一切种智疑。二释任运利生疑。壬、今初

问。虚空无边故。世界无边。世界无边故。众生无边。众生无边故。心行差别亦复无边。如是境界。无有齐限。难知难解。若无明断。永无心相。云何能了一切种。成一切种智。答。一切妄境从本已来。理实唯一心为性。一切众生。执着妄境。不能得知一切诸法第一义性。诸佛如来。无有执着。则能现见诸法实性。而有大智显照一切染净差别。以无量无边善巧方便。随其所应。利乐众生。是故

(唯其)妄念心灭。(乃能)了一切种。成一切种智。

现见诸法实性者。根本智证真也。显照染净差别者。后得智照俗也。了俗由证真。故说为后得。如眼除膜。见空见色。非果有先后也。余并可知。

壬、二释任运利生疑

问。若诸佛有无边方便。能于十方任运利益诸众生者。何故众生不常见佛。或睹神变。或闻说法。答。如来实有如是方便。但要待众生其心清净。乃为现身。如镜有垢。色像不现。垢除则现。众生亦尔。心未离垢。法身不现。离垢则现。

文亦可知。问。但离心垢便见法身。何须念佛观佛称名礼拜等。答。佛是先证我心性者。念之观之称之礼之。皆是除心垢之妙方便也。三解释分竟。

大乘起信论裂网疏卷第五

大乘起信论裂网疏卷第六

灵峰蕅益沙门智旭述

乙、四修信分二。初正明修习信心。二更示胜异方便。丙、初中二。初征。二释。丁、今初

云何修习信分。此依未入正定众生说。何者为信心。云何而修习。

前文分别修行正道相中。明发心已入正定聚。虽亦略示不定位中所修之行。然未详明。故今特为初机更示之也。

丁、二释二。初释信心。二释修习。戊、今初

信有四种。一信根本。谓乐念真如法故。二信佛具足无边功德。谓常乐顶礼恭敬供养。听闻正法。如法修行。回向一切智故。三信法有大利益。谓常乐修行诸波罗蜜故。四信正行僧。谓常供养诸菩萨众。正修自利利他行故。

信根本者。真如即是一切三宝根本。谓我现前介尔心性。离虚妄相。平等平等。即真如体大。名为法宝。虽复觅之了不可得。而性自神解。灵明不昧。即真如相大。名为佛宝。一切色心依正。十方虚空。千如百法。并此介尔心中所现之影。与能现心无是非是。不可分离剖析。即真如用大。名为僧宝。究竟证此一心三宝。名之为佛。所以具足无边功德。必应顶礼恭敬供养。听闻所说正法。如法修行。回向一切智也。诠此一心三宝。名为教法。修此一心三宝名为行法。证此一心三宝。名为果法。所以有大利益。必应依教起修。依修作证。常乐修行诸波罗蜜也。随分证此一心三宝。名之为正行僧。故于他菩萨众。必常供养。自亦正修二利之行。入于僧数中也。言供养菩萨众者。此有二意。一约权渐初机。诫令远二乘众。恐染法执。堕其地故。二约圆顿初机。已知二乘定当作佛。总名为菩萨故。

戊、二释修习二。初总标。二别释。巳、今初

修五门行。能成此信。所谓施门。戒门。忍门。精进门。止观门。

此即六波罗蜜。从初即是随顺真如之行。而作五门说者。若至信成就后。则一一皆到彼岸。无有不智之禅。无有不禅之智。故不妨说六。今为未入正定聚人。倘以止观分二门。无由契会真如性故。所以合为一也。当知前四门是助行。止观门是正行。正助合行。以成福德智慧二种庄严。显发真如也。

巳、二别释五。初释施门。至五释止观门。庚、今初

云何修施门。谓若见众生。来从乞求。以己资财。随力施与。舍自悭着。令其欢喜。若见众生。危难逼迫。方便救济。令无怖畏。若有众生。而来求法。以己所解。随宜为说。修行如是三种施时。不为名闻。不求利养。亦不贪着世间果报。但念自他利益安乐。回向阿耨多罗三藐三菩提。

随力施与者。未入正定聚人。未可责以竭尽施等。但得舍自悭着以破恶。令他欢喜以生善。即名为财施也。方便救济。即无畏施。以己所解。随宜为说。即是法施。言己所解。则决非强不知以为知。言随宜说。则决能随顺四悉檀意。若说法不当机。则所说为非量矣。不为名闻利养。是断现在有漏。不着世间果报。是断未来有漏。此二即是回事向理。但念自他利益安乐。即是回自向他。回向阿耨菩提。即是回因向果。随修一一行时。皆悉具此三种回向。方得成就波罗蜜义。故特首于施门示之。当知五门无不皆尔。

庚、二释戒门

云何修戒门。所谓在家菩萨。当离杀生。偷盗。邪淫。妄言。两舌。恶口。绮语。悭贪。嗔嫉。谄诳邪见。若出家着。为欲折伏诸烦恼故。应离愦闹。常依寂静。修习止足头陀等行。乃至小罪。心生大怖。惭愧悔责。护持如来所制禁戒。不令见者有所讥嫌。能使众生舍恶修善。

在家戒品。十善收尽。离杀生。则慈护有情。蜎飞无损。离偷盗。则一钵一草。不与不取。离邪淫。则于己妻妾。作知足想。离妄言。则所言诚实。一切不欺。离两舌。则隐恶扬善。不传彼此。离恶口。则永无粗犷。令他喜乐。离绮语。则言皆有义。不生放逸。离悭贪。则常思惠舍。无所希求。离嗔嫉。则不为损恼。随喜他荣。离谄诳邪见。则忠良正直。深信因果。是以恶无不止。善无不行。生无不摄。即为三聚净戒也。出家戒品。即是沙弥十戒。比丘二百五十戒等。并入大乘菩萨戒摄。若不护持佛所制戒。既非白衣。又非沙门。无所目也。既非小乘。又非大乘。无所归也。常依寂静者。谓住阿兰若处也。止足头陀等行者。头陀亦云杜多。此翻抖擞。有十二知足胜行。一者住阿兰若处。二者常行乞食。三者次第乞食。四者受一食法。五者节量食。六者中后不饮果浆蜜浆等。七者着粪扫衣。八者但三衣。九者冢间住。十者树下止。十一者露地坐。十二者但坐不卧。此十二行。名为端严微妙之行。西土初祖摩诃迦叶。终身行此胜行。佛于天人大众之中赞云。正法久住。全赖此人。所以分半座而令坐。付法眼以传心也。乃至小罪心生大怖者。譬如渡海浮囊。设损一微尘许。亦有沉溺之患。故须惭愧悔责。补过迁善也。惭则尊重己灵。本与如来无二无别。如何肯使放逸为非。愧则念我瑕疵。佛菩萨等悉知悉见。如何覆藏而不改革。是以自悔自责。止恶行善。能令众生不生讥嫌。即便使其舍恶修善。故知十戒及具戒等。一一皆是三聚净戒。一一皆是摩诃衍也。

庚、三释忍门

云何修忍门。所谓见恶不嫌。遭苦不动。常乐观察甚深句义。

见恶不嫌。生忍也。亦名耐怨害忍。遭苦不动。法忍也。亦名安受苦忍。常乐观察甚深句义。第一义忍也。亦名谛察法忍。

庚、四释精进门二初总明精进意。二别示精进法。辛、今初

云何修精进门。所谓修诸善行。心不懈退。当念过去无数劫来。为求世间贪欲境界。虚受一切身心大苦。毕竟无有少分滋味。为令未来远离此苦。应勤精进。不生懈怠。大悲利益一切众生。

修诸善行者。通则六度四摄。别则四种三昧。所谓常行三昧。如般舟等。常坐三昧。如一行等。半行半坐三昧。如法华等。非行非坐三昧。如觉意等也。心不懈退者。总明三种精进也。当念过去等者。被甲精进也。为令未来等者。摄善精进也。大悲利益等者。利乐精进也。

辛、二别示精进法

其初学菩萨。虽修行信心。以先世来。多有重罪恶业障故。或为魔邪所恼。或为世务所缠。或为种种病缘之所逼迫。如是等事。为难非一。令其行人。废修善品。是故宜应勇猛精进。昼夜六时。礼拜诸佛。供养。赞叹。忏悔。劝请。随喜。回向无上菩提。发大誓愿。无有休息。令恶障消灭。善根增长。

此即普贤十大愿王。亦即占察经中地藏大士所示忏法。亦即法华方等诸三昧中十科行道法也。言十愿者。一礼敬诸佛。二称赞如来。三广修供养。四忏悔业障。五随喜功德。次第小异。并皆可知。六请转法轮。七请佛住世。即今劝请所摄。八常随佛学。九恒顺众生。即今发愿所摄。十普皆回向。即今回向无上菩提也。言十科者。一严道场。二净三业。乃至十坐禅等。诸三昧仪。开合不同。详略有异。此未暇述。唯供养赞叹礼拜。必具有之。而忏悔已下五事。合为一科。总名五悔。谓忏悔能灭业障。劝请能灭魔障。随喜灭嫉□障。回向能灭着二边障。发愿能灭多退忘障。故名五悔也。既云六时行道。必须理事并资。方克有济。慎勿师心苟简。尤勿借此邀利邀名。庶令恶业障消。善根增长耳。问。若人已被魔邪所恼。世务所缠。病缘所逼。如何得修此胜行耶。答。此中文意。原是劝使及时精进。勿令魔邪世务病缘得其便耳。然设被魔邪所恼。若能依法精进。则魔事必除。设被世务所缠。即须拨遣世务。修此精进。设被病缘所逼。亦须不惜身命。修此精进。如慈云大师。忍苦修行请观音忏。不唯除病。兼获胜辩。芳轨具存。诚可依用。又设大病伏枕。不能起坐。亦有觉意三昧。良可进修。或复即于卧时。运想修行此供养等。昼夜六时。存心不懈。如念佛直指所示涉事兼修之法。病中亦可准用。必能灭障增长善根。又或依下文专念阿弥陀佛。亦得解脱也。四释精进门竟。

庚、五释止观门三。初总标。二各释。三结益。辛、今初

云何修止观门。谓息灭一切戏论境界。是止义。明见因果生灭之相。是观义。初各别修。渐次增长。至于成就。任运双行。

息灭一切戏论境界者。谓息灭见思戏论。尘沙戏论。无明戏论。见思戏论息。则一切有境界灭。尘沙戏论息。则一切空境界灭。无明戏论息。则一切亦有亦空非有非空境界灭。随顺一心真如门也。明见因果生灭之相者。谓明见无明因生。则十界果生。无明因灭。则十界果灭。尘沙因生。则二乘果生。尘沙因灭。则二乘果灭。见思因生。则六凡果生。见思因灭。则六凡果灭。随顺一心生灭门也。一心二门。本不相离。一心止观。亦无先后。但约初机之人。久随生灭。未达真如。故须先修即观之止。名为奢摩他观。令观生灭即是真如。对治生死涅槃执着。次修即止之观。名为毗钵舍那。令观真如举体生灭。增长善根及与大悲。如此展转互修。渐令增长。若至发心住中。真实止观成就。自然任运双行也。

辛、二各释三。初释止。二释观。三释双行。壬、初中三。初明修相。二明证相。三劝修。癸、初又三。初方便。二正修。三拣成不成。子、今初

其修止者。住寂静处。结跏趺坐。端身正意。

此文虽略。已含二十五前方便。住寂静处。即是阿兰若处。即摄具五缘也。结跏趺坐。必调五事。端身正意。即诃五欲弃五盖行五法也。具如大小止观。须者寻之。

子、二正修

不依气息。不依形色。不依虚空。不依地水火风。乃至不依见闻觉知。

此先拣所观之境也。不依气息者谓一切气息。来无所从。去无所至。当体不可得故。故不依此以修阿那般那三昧。以阿那般那不可得故。即是摩诃衍也。不依形色者。谓一切形色。分析乃至微尘。皆无所有。故不依此以修九想十想八背舍等诸定。以九想乃至八背舍皆不可得故。皆即摩诃衍也。不依虚空者。谓对色名空。色尚非有。云何有空。故不依此以修空一切处三昧。以空三昧不可得故。即是摩诃衍也。不依地水火风者。谓推析地无坚性。水无湿性。火无热性。风无动性。当体不可得故。故不依此以修胜处一切处等三昧。以胜处一切处等不可得故。即是摩诃衍也。乃至不依见闻觉知者。谓由色声香味触法境界。说有见闻觉知。今推所见所闻等并非实有。则能见能闻等安得有实。故不依此以修识一切处三昧。以识三昧不可得故。即是摩诃衍也。

一切分别想念皆除。亦遣除想。

此次拣能观之心也。前云不依气息乃至不依见闻觉知。即是一切分别想念皆除也。然所谓不依气息等者。直是了达气息乃至见闻觉知本不可得。除此分别气息乃至觉知之想念耳。非谓果有气息乃至觉知。而作意蠲除之也。若有蠲除之想。即是不达诸法本空。或堕外道无想定中。或堕二乘灭尽定中。非是大乘奢摩他观。故云亦遣除想。

以一切法不生不灭。皆无相故。

此结明不依诸法。亦无除想之所以也。一切法者。即指气息乃至见闻觉知也。气息本来不生不灭。本来无相。故无可依。亦无可除。乃至见闻觉知。本来不生不灭。本来无相。故无可依。亦无可除也。

前心依境。次舍于境。

此结明不依气息一段文义也。

后念依心。复舍于心。

此结明一切分别一段文义也。

以心驰外境。摄住内心。

此申明前一段文意也。

后复起心。不取心相。

此申明后一段文意也。

以离真如。不可得故。

此结成修止门者。应观一切妄念无相。体即真如。设离真如。则无气息。乃至见闻觉知可得。所以不依气息。乃至见闻觉知。设离真如。亦无除想可得。所以亦遣除想也。原此奢摩他观。初段即摄境归心。明气息形色等。唯是分别想念所见。本非实有。故无可依。次段即观心无相。明此所除分别想念。亦本非有。故名为遣。是则所观能观。二皆无性。故前文云。若知动心即不生灭。即得入于真如门也。此为上根直示观不思议境界之法。若能于此悟入。则一法中自具十乘。以其能觉悟故。即菩提心。以其离沉掉故。即妙止观。以其无法当情。即破法遍。以其了知能观所观皆即真如。即识通塞。以其顺三脱门。即成道品。下云。行住坐卧。一切时修。即成对治。渐次得入真如三昧。即知次位。究竟折伏一切烦恼。即能安忍。信心增长。速成不退。即离法爱也。二正修竟。

子、三拣成不成

行住坐卧。于一切时如是修行。恒不断绝。渐次得入真如三昧。究竟折伏一切烦恼。信心增长。速成不退。

此明依前所说而勤修之。必得成就也。

若心怀疑惑。诽谤不信。业障所缠。我慢。懈怠。如是等人。所不能入。

一疑惑。二诽谤不信。三业障所缠。四我慢。五懈怠。有一于此。即不能入。可不戒哉。初明修相竟。

癸、二明证相二。初正明证相。二辨析魔事。子、今初

复次依此三昧证法界相。知一切如来法身。与一切众生身。平等无二。皆是一相。是故说名一相三昧。若修习此三昧。能生无量三昧。以真如是一切三昧根本处故。

法界相。即真如体。无相不相之实相也。心佛众生三无差别。故名一相三昧。梁本名一行三昧。约所证名一相。约能证名一行。当知一行即一相也。文殊般若所示一行三昧。正与此同。亦即大佛顶首楞严王三昧。亦即法华实相三昧。此是三昧中王。故能生无量三昧也。

子、二辨析魔事二。初示魔事相。二示对治法。丑、初中三。初明致魔之由。二明魔事之相。三明魔乱之失。寅、今初

或有众生。善根微少为诸魔外道鬼神惑乱。

不种善根。则此三昧名字不可得闻。况能修习。能修习此。当知是人必有善根。但善根深厚。则彼魔事无由得发。如日轮当空。必无魑魅。由善根微少。乃致魔乱。所以前文勖令修行五悔也。

寅、二明魔事之相二。初辨形声。二辨起过。卯、今初

或现恶形以怖其心。或示美色以迷其意。或现天形。或菩萨形。乃至佛形。相好庄严。

此先辨魔所现形也。若行人恐怖习重。多现恶形以怖之。若行人贪爱习重。多现美色以迷之。若行人智慧力弱。多现诸天菩萨佛形以诳之。皆所谓主人若迷。客得其便也。问。修三昧人。得见佛菩萨形。安知不是善根开发。感应道交。乃概名之为魔事耶。答。圆觉经云。非彼所闻一切境界。终不可取。良以行人修三昧时。所见境界。若与三昧相应。乃名善相。只此善相。仍不可作圣解。苟不与三昧相应。定属魔事。今修根本真如三昧。既非念佛礼忏求感应时。更不可作感应道交妄解。坐受其惑也。

或说总持。或说诸度。或复演说诸解脱门。无怨无亲。无因无果。一切诸法。毕竟空寂。本性涅槃。

此随辨假佛菩萨等所说魔声也。正修三昧之人。不依气息。不依形色。乃至亦遣除想。当知亦并不依总持。不依诸度。不依诸解脱门。乃至不依本性涅槃。才依本性涅槃。必将拨弃因果。妄计空劫已前。威音那畔。一段乌有先生境界。唤作真如三昧。岂所谓若知动心即不生灭。即得入于真如者耶。初辨形声竟。

卯、二辨起过

或复令知过去未来。及他心事。辩才演说。无滞无断。使其贪著名誉利养。

此下皆明见魔形闻魔声。所起一切过失相也。今先明似善根相。然此修行止者。唯为息灭无始无明。证无漏智。不应希求五通四辩。今未得无漏。先获宿命他心及辩才等。则必堕在名利坑中。如提婆达修得五通。遂造三逆。可为殷鉴矣。

或数嗔数喜。或多悲多爱。或恒乐昏寐。或久不睡眠。或身婴疹疾。或性不勤策。或卒起精进。即便休废。或情多疑惑。不生信受。或舍本胜行。更修杂业。爱着世事。溺情从好。

此明杂染不定诸魔相也。或改其所习。令以为奇。或顺其所习。令不能舍。广如佛顶受想二阴中说。

或令证得外道诸定。一日二日乃至七日。住于定中。得好饮食。身心适悦。不饥不渴。

此亦似善根相。实是邪定。非出世定也。

或复劝令受女等色。或令其饮食乍少乍多。或使其形容或好或丑。

此亦杂染不定诸魔相也。二明魔事之相竟。

寅、三明魔乱之失

若为诸见烦恼所乱。即便退失往昔善根。

两种似善根相。则为诸见所乱。必起烦恼两种不定杂染。则为烦恼所乱。亦起诸见。并彼往昔微少善根。亦退失矣。可不哀哉。初示魔事相竟。

丑、二示对治法二。初治邪。二归正。寅、今初

是故宜应审谛观察。当作是念。此皆以我善根微薄。业障厚重。为魔鬼等之所迷惑。如是知已。念彼一切皆唯是心。如是思惟。刹那即灭。

对治有三。二是方便。一是正修。二方便者。一是审谛观察。觉知皆是魔事。不生一念迷乱心也。二是自念善根微薄。业障深重。反躬责已。悔过迁善也。一正修者。念彼一切皆唯是心。心外无法。不离一相三昧也。

寅、二归正

远离诸相。入真三昧。心相既离。真相亦尽。

远离诸相者。以三对治灭魔事也。入真三昧者。依于寻思名义自性差别。发如实智也。心相既离者。得无分别智也。真相亦尽者。触无所得也。具如唯识加行通达二位广明。须者寻之。

从于定起。见诸烦恼皆不现行。以三昧力坏其种故。殊胜善品。随顺相续。一切障难。悉皆远离。起大精进。恒无断绝。

此明善修止者。不唯远离魔事。即能登发心住。入净心地。圆具奢摩他毗钵舍那也。二明证相竟。

癸、三劝修二。初正劝。二明益。子、今初

若不修此三昧行者。无有得入如来种性。以余三昧皆是有相。与外道共。不得值遇佛菩萨故。是故菩萨于此三昧。当勤修习。令成就究竟。

余三昧者。指依气息形色等诸三昧也。虽六妙门。十六特胜。九想。十想。背舍胜处。一切处等。种种三昧。皆能发无漏慧。证三乘果。然必已发无漏。方不与外道共。若未发无漏。或亦随禅受生。则与外道相去无几。乃至九次第定。前八亦并与外道共。灭受想定。虽云不共。仍依有顶游观无漏而入。未是全不共也。又虽得灭尽定。若未断尽上地思惑。仍生五不还天。仍与外道同在舍念清净地中。不得值遇诸佛菩萨。是故唯此真如三昧。乃能得入如来种性也。若得此三昧。则所生一切根本四禅。四无量心。四无色定。有觉有观等三三昧。乃至观炼熏修一切三昧。一一皆名不共三昧。以达其不可得故。皆是摩诃衍也。如客比丘。宿佛房中。佛入初禅乃至四禅。客皆随入。佛乃更以异相而入初禅。客便茫然不知佛入何定。当知佛前所入。是用共禅。故客能知能入。佛后所入。是不共禅。故客不复知也。又法华三变净土。佛亦仍用背舍胜处及一切处三种三昧。而其神用远非二乘所能测识。皆由不共三昧。融彼共相。令共三昧皆成不共。故云真如三昧。能生无量三昧也。

子、二明益

修此三昧。现身即得十种利益。一者常为十方诸佛菩萨之所护念。二者不为一切诸魔恶鬼之所恼乱。三者不为一切邪道所惑。四者令诽谤深法重罪业障。皆悉微薄。五者灭一切疑诸恶觉观。六者于如来境界。信得增长。七者远离忧悔。于生死中勇猛不怯。八者远离憍慢。柔和忍辱。常为一切世间所敬。九者设不住定。于一切时一切境中。烦恼种薄终不现起。十者若住于定。不为一切音声等缘之所动乱。

真如乃是诸佛菩萨平等法身。故修真如三昧。即获平等用熏之益。常为十方诸佛菩萨之所护念。此即总相益也。二者能观妄念无相。自伏爱种。故魔不能乱。三者能观妄念无相。自伏见种。故邪不能惑。四者转谤为信。能观深法。故罪障渐薄。如汤消冰。五者以信除疑。如明破闇。故恶觉观灭。六者了知如来境界。不离心之真如。故信得增长。七者信一切法本性涅槃。故远离忧悔。勇猛不怯。八者知一切众生皆有佛性。定当作佛。故远离憍慢。柔和忍辱。如常不轻菩萨。始虽被人打骂。终必为人敬信归仰。九者以信解力伏烦恼种故。虽不住定。不起现行。十者知一切音声等缘。皆唯心现。不取不舍。故不能动乱其正定也。初释止竟。

壬、二释观二。初明应修。二明修相。癸、今初

复次若唯修止。心则沉没。或生懈怠。不乐众善。远离大悲。是故宜应兼修于观。云何修耶。

善修止者。即止是观。不沉不掉。便入真如根本三昧。获十利益。乃至入正定聚。不复退转。何劳更明修观法耶。今为不得意人。心必沉没。或懈怠不乐众善。而堕凡外。或远离大悲。而堕二乘。故复示以应兼修观也。

癸、二明修相三。初四谛观。二弘愿观。三起行观。子、今初

谓当观世间一切诸法生灭不停。以无常故苦。苦故无我。应观过去法如梦。现在法如电。未来法如云。忽尔而起。应观有身。悉皆不净诸虫秽污。烦恼和杂。

此先明苦谛观也。一生灭不停是无常行。无常故苦。即是苦行。苦故无我。过去如梦了不可得。现在如电刹那不住。未来如云忽起无所从来。即无我行。诸虫秽污等。即不净行。此四行观。对治凡外一切见爱无不尽也。

观诸凡愚所见诸法。于无物中。妄计为有。

此即集谛观也。妄计即惑。惑即集谛。此观正治凡外贪着三有。兼治愚法声闻妄生恐怖。

观察一切从缘生法。皆如幻等。毕竟无实。观第一义谛。非心所行。不可譬喻。不可言说。

此即灭谛观也。缘生如幻。则即事而真。真非事外。故非心所行。不可譬喻言说。正治凡外非灭计灭。兼治二乘舍有觅空。权位菩萨弃边取中。

观一切众生。从无始来。皆因无明熏习力故。受于无量身心大苦。现在未来。亦复如是。无边无限。难出难度。常在其中。不能觉察。甚为可愍。

此即道谛观也。若能觉察无明因果。便是出要度脱之道。愍物迷此。即为下文弘愿观本。正治凡外不知出要。兼治二乘不起大悲。初四谛观竟。

子、二弘愿观

如是观已。生决定智。起广大悲发大勇猛。立大誓愿。

此总明依四谛境。发四弘誓。上求佛道。名决定智。下化众生。名广大悲。弘能任重。名大勇猛。毅能道远。名大誓愿也。

愿令我心离诸颠倒。断诸分别。

此即烦恼无尽誓愿断也。自未度脱。欲度他人。无有是处。故首明之。其实四弘在一心中。非有先后。

亲近一切诸佛菩萨。顶礼供养。恭敬赞叹。听闻正法。如说修行。尽未来际。无有休息。

此即法门无量誓愿学也。不离颠倒分别。则不能亲诸佛菩萨。不勤供养听法。则不能修无量度生法门。是故四弘宛转相成。

以无量方便。拔济一切苦海众生。

此即众生无边誓愿度也。

令住涅槃第一义乐。

此即佛道无上誓愿成也。同一切众生皆成佛道。非愿独成佛故。二弘愿观竟。

子、三起行观

作是愿已。于一切时。随己堪能。修行自利利他之行。行住坐卧。常勤观察。应作不应作。是名修观。

此即以行填愿也。自他本自不二。由于颠倒分别。妄见有殊。今既随顺真如法性。依四谛观而发四弘。故于一切时中。随己堪能。或修自利之行。能为众生作增上缘。即是利他。或修利他之行。能破自心颠倒烦恼。即是自利。乃至一行一住一坐一卧。苟可自利利他则应作之。苟不可以自利利他则不应作。设使自虽有益。能令人损。或虽有益他人。自堕名利。皆亦不应作也。发菩提心者。最宜勤加观察。二释观竟。

壬、三释双行

复次若唯修观。则心不止息。多生疑惑。不随顺第一义谛。不出生无分别智。是故止观应并修行。

善修观者。即观是止。念念与菩提心相应。便契第一义谛不思议境。此观便是无分别智。今为不得意人。散心缘四谛境。虽发弘愿。不知四谛只是一心。多生疑惑。故于本来无二法中。巧示双行方便。

谓虽念一切法皆无自性。不生不灭。本来寂灭。自性涅槃。而亦即见因缘和合。善恶业报。不失不坏。

此示即止而观也。念一切法自性涅槃。一心真如门也。止也。即见因缘业报不失不坏。一心生灭门也。观也，只于不生不灭性中。妄有因缘生灭。则四谛皆唯一心明矣。以世间因果。即苦集。出世因果。即道灭。十界差别。皆是心生灭门。皆依真如门故。

虽念因缘善恶业报。而亦即见一切诸法无生无性乃至涅槃。

此示即观而止也。既依真如而有生灭。则知生灭诸法同一真如。别无自性矣。二各释竟。

辛、三结益

修行止者。对治凡夫乐着生死。亦治二乘执着生死而生怖畏。修行观者。对治凡夫不修善根。亦治二乘不起大悲狭小心过。是故止观互相助成。不相舍离。若止观不具。必不能得无上菩提。

观生灭即真如。名止。生死本空。何可乐着。生死无性。何须怖畏。观真如即生灭。名观。因果宛然。安得不勤修善。同体在迷。安得不普济度。盖一心二门。本不相离。故一心止观。决不可偏修也。为成无上菩提。所以二行作一门说。初正示修习信心竟。

丙、二更示胜异方便二。初泛明念佛除障。二的指求生极乐。丁、今初

复次初学菩萨。住此娑婆世界。或值寒热。风雨不时。饥馑等苦。或见不善可畏众生。三毒所缠。邪见颠倒弃背善道。习行恶法。菩萨在中心生怯弱。恐不可值遇诸佛菩萨。恐不能成就清净信心。生疑欲退者。应作是念。十方所有诸佛菩萨。皆得大神通。无有障碍。能以种种善巧方便。救拔一切险厄众生。作是念已。发大誓愿。一心专念佛及菩萨。以生如是决定心故。于此命终。必得往生余佛刹中。见佛菩萨。信心成就。永离恶趣。

初学菩萨。已解一心真如生灭二门而修信行。但止观力微。境缘粗恶。未入正定聚中。不能保其无退。故更示此胜异方便。令仗自心中之他佛。度脱佛心中之自身也。须知前止观门。名念自佛三昧。今示念佛菩萨。即念他佛三昧。以念佛及菩萨。不生妄想分别。即是止行。了知诸佛菩萨。有大神通巧便。能救拔我及诸众生。即是观行。所以修止观时。设见佛菩萨形。知是魔事。不生取着。今念佛菩萨时。设更别商止观。大似骑牛觅牛矣。然正念佛菩萨时。或得见佛菩萨。即应了知唯心所现。万勿取着。勿生喜动。勿向人说。如远公生平三见圣相。不语一人。此为要诀。唯至临终见佛菩萨。方是感应道交。定非魔事。不必致疑。以佛菩萨得大神通。决定护念有缘念佛众生。不失时故。言发大誓愿者。为度众生求生净土。非为自身独出生死。有此菩提弘愿。方是往生正因。不然。纵令念佛菩萨。与佛菩萨气分不相契合。不能生净土也。

丁、二的指求生极乐

如经中说。若善男子善女人。专念西方极乐世界阿弥陀佛。以诸善根。回向愿生。决定得生。常见彼佛。信心增长。永不退转。于彼闻法。观佛法身。渐次修行。得入正位。

十方诸佛。净土无量。经论多指归极乐者。略有四意。一者阿弥陀佛。与此土人最有缘故。乃至穷村僻坞。若男若女。若长若幼。若智若愚。无不知称阿弥陀佛名者。二者法藏比丘愿力胜故。诸佛果德虽实平等。因中愿力任运摄生。无差别中有差别故。三者令人系念得专心故。若不专叹。则众生既欲生西。又欲生东。心无一定。净业难成。所以十方诸佛。同出广长舌相。赞此一门。令人专忆。四者阿弥陀佛。即法界藏身。极乐世界。即莲华藏海。故见一佛。即为见无量佛。生一土。即为生无量土。念一佛。即是念一切佛。即为一切佛所护念。以法身不二故。生佛不二故。能念所念不二故。一念相应一念佛。念念相应念念佛。因该果彻。更无二故。余如净土经论广明。不能备述也。四修信分竟。

乙、五利益分四。初总劝闻思修。二别示闻思修功德。三诫诽谤获大罪。四结示大乘功能。丙、今初

云何利益分。如是大乘秘密句义。今已略说。若有众生。欲于如来甚深境界广大法中。生净信觉解心。入大乘道无有障碍

(者)。于此略论。当勤听受。思惟修习。当知是人。决定速成一切种智。

净信觉解心者。若约圆妙绝待言之。则信即解。解即信。如来名世间解。亦可名究竟信也。今约初机言之。有信无解。能长烦恼。有解无信。能长邪见。故并举净信觉解两心。以为入大乘道之正辙也。听受者闻慧也。思惟者思慧也。修习者修慧也。三慧资无漏种。令起现行。故能速成一切种智。

丙、二别示闻思修功德

若闻此法。不生惊怖。当知此人。定绍佛种。速得授记。

此别示闻慧功德也。

假使有人。化三千大千世界众生。令住十善道。不如于须臾顷。正思此法。过前功德无量无边。

此别示思慧功德也。一是世间善法。一世出世上上善法故。

若一日一夜如说修行。所生功德无量无边。不可称说。假令十方一切诸佛。各于无量阿僧祇劫。说不能尽。以真如功德无边际故。修行功德亦复无边。

此别示修慧功德也。修能显性。所以功德与法性等。不可尽说也。二别示闻思修功德竟。

丙、三诫诽谤获大罪

若于此法生诽谤者。获无量罪。于阿僧祇劫。受大苦恼。是故于此应决定信。勿生诽谤。自害害他。断三宝种。

由有自心一体三宝。方有世间一切三宝。若谤此法。即是断三宝种。罪报之大。甚于五逆十恶也。

丙、四结示大乘功德

一切诸佛。依此修行成无上智。一切菩萨。由此证得如来法身。过去菩萨。依此得成大乘净信。现在今成。未来当成。是故欲成自利利他殊胜行者。当于此论勤加修学。

此正所谓十方薄伽梵。一路涅槃门也。三世菩萨。非此不成大乘净信。故劝欲成二利行者。必当勤修学也。此四段文。即顺四悉檀说。可准思之。二正说五分竟。

甲、三结施回向

我今已解释。甚深广大义。功德施群生。令见真如法。

初二句结前所说。第三句以此功德普施群生。第四句回向真如实际。同成究竟大菩提也。

原跋

大乘起信论者。佛祖传心之正印。法性法相之总持也。如来昔以大乘阿毗昙。付与弥勒。摩诃般若。付与文殊。般若破执有而显妙有。毗昙破恶空而显真空。一音所宣。曾无异旨。佛灭五百年后。异见滋生。马鸣大士。应佛悬记。重兴正法。始则示为计我外道。后乃广显二空妙宗。作无我大师子吼。破凡外二乘偏执。宗百洛叉大乘经典。造此略论。申畅一心二门。即生灭而显真如。收般若真空不空之妙旨。即真如而辨生灭。阐毗昙幻有不有之玄诠。厥后龙树依般若而造中论。还以空义成一切法。护法依毗昙而解唯识。还以幻有显二种空。故知马鸣龙树护法三大菩萨。同契佛心。曾无稍异。奈何以文解义。泥名相而昧旨归。伐异党同。竖门庭而坚斗诤。谬谈圣旨。错解真乘。千百年来。竟同长夜。哀哉末叶。诚可痛心。旭以业障深缠。未登正位。夙因微善。游刃圆宗。客岁尽散学人。志图修证。今春偶遇戒子。邀入新安。顷从汤泉白岳。还寓歙浦回龙。窃为二三子商究楞伽。复以余力。再解兹论。最喜此地枯寂。不异桃源。兼爱主人率真。绝无世态。食粟米饭。啖豆腐滓。仅十一日。草疏遂成。是役也。上藉诸佛菩萨马鸣大师加被之力。所以略无疑滞。又赖允持循公法主外护。故无他缘所侵。至于性相关头。种种问辩。则戒子坚密时公之启予者多矣。是月二十有八日阁笔故跋。

大乘起信论裂网疏卷六终


起信论示胜异方便释

起信论示胜异方便释
灵峰蕅益大师着
—录自起信论裂网疏—
狮山净业学人会性敬辑
更示胜异方便。分二：
初、泛明念佛除障：
复次：初学菩萨，住此娑婆世界，或值寒、热，风雨不时，饥馑等苦；或见可畏众生，三毒所缠，邪见颠倒，弃背善道，习行恶法。菩萨在中，心生怯弱，恐不可值遇诸佛菩萨，恐不能成就清净信心，生疑欲退者，应作是念：十方所有诸佛菩萨，皆得大神通，无有障碍；能以种种善巧方便，救拔一切险厄众生。作是念已，发大誓愿，一心专念佛及菩萨。以生如是决定心故，于此命终，必得往生余佛刹中，见佛、菩萨，信心成就，永离恶趣。（以上论文。以下疏释。）
初学菩萨，已解一心真如、生灭二门，而修信行；但止观力微，境缘粗恶；未入正定聚中，不能保其无退，故更示此胜异方便，令仗自心中之他佛，度脱佛心中之自身也。须知前止观门，名念自佛三昧；今示念佛菩萨，即念他佛三昧。以念佛及菩萨，不生妄想分别，即是止行；了知诸佛菩萨，有大神通巧便，能救拔我，及诸众生，即是观行。所以修止观时，设见佛菩萨形，知是魔事，不生取着。今念佛菩萨时，设更别商止观，大似骑牛觅牛矣！然正念佛菩萨时，或得见佛菩萨，即应了知唯心所现，万勿取着，勿生喜动，勿向人说。如远公生平三见圣相，不语一人，此为要诀。惟至临终见佛菩萨，方是感应道交，定非魔事，不必致疑。以佛菩萨得大神通，决定护念有缘念佛众生，不失时故。言发大誓愿者：为度众生求生净土，非为自身独出生死。有此菩提弘愿，方是往生正因。不然、纵令念佛菩萨，与佛菩萨气分不相契合，不能生净土也。
二、的指求生极乐
如经中说：若善男子、善女人，专念西方极乐世界阿弥陀佛，以诸善根回向愿生，决定往生。常见彼佛，信心增长，永不退转。于彼闻法，观佛法身，渐次修行得入正位。（以上论文。以下疏释。）
十方诸佛，净土无量，经论多指归极乐者，略有四意：一者、阿弥陀佛与此土人最有缘故；乃至穷村僻坞，若男、若女、若长、若幼、若智、若愚，无不知称阿弥陀佛名者。二者、法藏比丘愿力胜故；诸佛果德虽实平等，因中愿力任运摄生，无差别中有差别故。三者、令人系念得专心故；若不专叹，则众生既欲生西，又欲生东，心无一定，净业难成。所以十方诸佛，同出广长舌相，赞此一门，令人专忆。四者、阿弥陀佛，即法界藏身；极乐世界，即莲华藏海。故见一佛，即为见无量诸佛；生一土，即为生无量土；念一佛，即是念一切佛；即为一切佛所护念，以法身不二故，生佛不二故，能念所念不二故。一念相应一念佛，念念相应念念佛，因该果彻，更无二故。余如净土经论广明，不能备述也。


净土玄门

净土玄门
灵峰蕅益大师着
—录法海观澜卷第五—
狮山净业学人会性敬辑
大方广佛华严经第十六卷云：‘宁受地狱苦，得闻诸佛名；不受无量乐，而不闻佛名。所以在往昔，无数劫受苦，流转生死中，不闻佛名故。’
又云：‘若见如来者，为得大善利。闻佛名生信，则是世间塔。’
入法界品云：‘若得见于佛，除灭一切苦；能入诸如来，大智之境界。若得见于佛，舍离一切障，长养无尽福，成就菩提道。’
大宝积经无边庄严会云：‘若复有人，于日日中，称说如来名号功德，是诸众生能离黑暗，渐次当得烧诸烦恼；如是称念南无佛者，语业不空；如是语业，名执火炬，能烧烦恼。若复有人，得闻如来及佛名号，离诸黑暗，与彼众生为涅槃因。’
菩萨见实会云：‘此释种，决定得生安乐国，而奉无量寿；住安乐国已，无畏成菩提。能趣十方界，供养无量佛。安住一佛土，能供十方佛。’
授幻师跋陀罗记会云：‘有四法得值诸佛：一者、恒以一心专念佛故；二者、称赞如来诸功德故；三者、所受律仪遍清净故；四者、以胜意乐发弘愿故。’
发胜志乐会云：‘若有众生发十种心，随一一心，专念向于阿弥陀佛，是人命终，当得往生彼佛世界：一者、于诸众生，起于大慈，无损害心；二者、于诸众生，起于大悲，无逼恼心；三者、于佛正法，不惜身命乐守护心；四者、于一切法，发生胜忍，无执着心；五者、不贪利养，恭敬、尊重，净意乐心；六者、求佛种智，于一切时无忘失心；七者、于诸众生，尊重恭欲，无下劣心；八者、不着世论，于菩提分生决定心；九者、种诸善根，无有杂染，清净之心；十者、于诸如来，舍离诸相，起随念心。’
净信童女会云：‘菩萨成就八种法故，于诸佛前莲花化生：一者、乃至失命不说他过；二者：劝化众生令归三宝；三者、安置一切于菩提心；四者、梵行无染；五者、造立佛像，置莲花座；六者、忧恼众生，令除忧恼；七者、于贡高人中，常自谦下；八者、不恼他人。’
文殊师利说般若会云：‘法界一相，系缘法界，是名一行三昧。若善男子、善女人，欲入一行三昧，当先闻般若波罗蜜；如说修学，然后能入一行三昧。如法界缘，不退、不坏、不思义、无碍、无相。应处空闲，舍诸乱意，不取相貌，系心一佛，念念相续。即是念中，能见过去、未来、现在诸佛。何以故？念一佛功德无量无边，亦与无量诸佛功德无二。不思议佛法，等无分别。皆乘一如，成最正觉。悉具无量功德，无量辩才。如是入一行三昧者，尽知恒沙诸佛法界无差别相。’
大方等大集经第七云：‘法语比丘，二万年中无有睡眠。如弹指顷，不生贪心、嗔心、痴心；不善觉观。不念父母、宗亲、眷属、饮食、衣服、房舍、卧具、资生之物。亦不觉知昼夜之相。二万年中，常修念佛。’
大集日藏经第九云：‘若种种善愿不得称心，欲令如是种种恶业速灭尽者，应净洗浴，着鲜洁衣，菜食长斋，勿啖辛臭；于寂静处，庄严道场，正念结跏，或行、或坐，念佛身相，无使乱也。更莫他缘，念其余事。或一日夜，或七日夜，不作余业。至心念佛，乃至见佛。小念见小，大念见大；乃至无量念者，见佛色身无量无边。彼佛身形三十二相，于一一相，亦念亦观，皆令明了；随所见相，见青光明；于彼光相，专精系意，无令心乱。作是念时，而诵是咒：“哆绖他
毗视林婆毗视林婆 郁头波驮避耶 毗视林婆 斯那婆颇罗斯那婆 颇罗阿之冕那多他恀
阿冕那多他恀 复嘘多俱致毗视林婆 毗视林婆
莎诃”如是一相，在于前心，□□专念，不起乱想。然后诵此陀罗尼咒。乃至念于佛身相中，青色出光；彼光出已，从行者顶入。尔时安心，甚莫惊怖。于自身中，见于此光，如彼青色。念此青光，于自身中，各各支体，处处遍行。乃至一切身中火然，见火然已，乃至成灰，及四方风，来吹散灭。如是念时，见于自身无有一相，唯有空在；乃至十方皆悉见空，不见一色。如是念佛青色力缘，诵持于咒，成就此行。善男子！若复有人，如是系念，不散乱心，学四禅地依止，心念陀罗。而彼众生，一切业障，烦恼障、法障，罪业皆尽。唯除五逆，破毁正法，诽谤圣人。’
菩萨念佛三昧经云：‘正念诸法真如之相，是名念佛。’
大集念佛三昧经云：‘当知如是念佛三昧，则为总摄一切诸法。’
大集贤护经云：‘若有比丘、比丘尼，优婆塞、优婆夷，清净持戒，具足诸行，独处空闲，如是思惟：于一切处，随何方所，即若西方阿弥陀如来。是人尔时如所闻已，端坐系念，专心想彼阿弥陀如来，如是相好，如是威仪，如是大众，如是说法；如闻系念，一心相续，次第不乱。或经一日，或复一夜，如是或至七日七夜。如先所闻具足念故，是人必睹阿弥陀如来、应供、等正觉也。’
又云：‘得见彼佛，有三因缘：一者、缘此三昧，二者、彼佛加持，三者、自善根熟。’
又云：‘譬如有人，持赤栴檀示愚痴人；而彼痴故，起臭秽想。主人告曰：若不信者，应先嗅尝，为臭为香；亦应观察是檀光色文彩。然彼愚者，转生憎恶，以手捻鼻，不肯嗅闻，掩闭其目，不肯观视。如是来世有恶比丘，憎恶是经，其事亦尔。彼恶人辈，不知修习身戒心慧，愚痴无智，犹如哑羊，顽騃很弊。彼诸恶人，又薄福故，虽复得闻如是妙典，正念诸佛现前三昧，不用书写，不能读诵，不能受持，不能思惟，不能为人宣扬广说。又亦不能广生随喜，云何能得如说修行？’
又云：‘若有菩萨深乐广宣，复欲思惟如是三昧者，当先护持清净戒行、不缺戒行、不染戒行、不污戒行、不浊戒行、不着戒行、不动戒行、不被诃戒行，智者所赞戒行，圣所爱敬戒行，应当念知如是诸戒也。彼出家菩萨，应当依彼波罗提木叉，成就威仪，成就众行，乃至成就微尘数等戒行，清净活命。于诸戒中，当念成就。应信甚深不得着忍。于空、无相、无愿、诸法中，闻说之时，心不惊怖，无有悔没。以是因缘，成就清净戒行，乃至圣所爱敬戒行也。若有出家菩萨，取着色，受持禁戒，修行梵行；如是取着受、想、行、识，受持禁戒，修行梵行；修行已，作如是念：我今如是持戒，如是苦行，如是修学，如是梵行，愿我未来得生天上，或生人间，自在有生，受诸果报。以是因缘，成就不清净戒，乃至圣者所不爱戒。’
又云：‘具足四法，得是三昧：一者、不着一切外道语言，二者、不乐一切诸爱欲事，三者、常不远离头陀功德，四者、常厌三界诸有生处。’
大树紧那罗王所问经云：‘菩萨成就四法，不离见佛。何等为四？自往见佛，亦劝众生；自往听法，亦劝众生；自发菩提心，亦劝众生发菩提心；常不舍离念佛三昧；是为四。’
观佛三昧海经云：‘一者、持戒不犯，二者、不起邪见，三者、不生憍慢，四者、不恚不嫉，五者、勇猛精进，如救头然。行此五事，正念诸佛微妙色身，令心不退，亦当读诵大乘经典，以此功德，念佛力故，疾疾得见无量诸佛。见诸佛者，独一心净，不与他共。’
又云：‘未来众生，其有得是念佛三昧者，视佛诸相好者，得诸佛现前三昧者，当教是人密身口意，莫起邪命，莫生贡高。若起邪命及贡高法，当知此人是增上慢，破灭佛法，是恶魔伴，如是恶人，虽复念佛，失甘露味。此人生处，以贡高故，身恒卑小，生下贱家。此邪命业，坏败善根，犹如狂象坏莲华池。’
宝雨经云：‘菩萨成就十种法，生清净佛刹：一、成就于戒，无缺、无杂、无点污。二、为一切有情心得平等。三、能成就广大善根。四、于利养、名称、恭敬、赞叹，心常舍离，无所染着。五、得清净信，心无疑惑。六、常修精进，离懈怠心。七、能入寂定，无散乱心。八、能得多闻，而无恶慧。九、成就利智，非钝根性。十、有慈悲性，无损害心。若有菩萨，成就一法，得无缺减，无少违犯，鲜白清净，即得具足成就十法。’
诸法无行经云：‘我未曾见闻，慈悲而行恼，互共相嗔恚，愿生阿弥陀。若人如恒河，恶口加刀杖，如是皆能忍，则生清净土。’
大乘入楞伽经云：‘十方诸刹土，众生菩萨中，所有法报佛，化身及变化，皆从无量寿，极乐界中出。’
又云：‘大慧汝应知，善逝涅槃后，未来世当有，持于我法者，南天竺国中，大名德比丘，厥号为龙树，能破有无宗，世间中显我，无上大乘法，得初欢喜地，往生安乐国。’
月灯三昧经云：‘是人临欲命终时，悲慧勇猛弥陀佛，是佛为现住其前，以持如是三昧故！得见十力称所求，及诸声闻住其前，决定生彼安乐国，以持如是三昧故！’
如来智印经云：‘若有书写此法印，请诵宣示为人说；此功德身不可议，佛子当生极乐国。’
十住断结经神足品云：‘西方去此无数佛土，有佛名无量寿。其土清净，无淫怒痴，悉同一心；皆由莲花中生，不因父母情欲生也。纯是童男，亦无女形，无大小便；以禅悦乐法，无想念识，以为饭食，共相敬念，如父如母。欲生彼国者，可发誓愿。’
大乘庄严宝王经云：‘观自在菩萨变现种种，救度无数百千万俱胝那庾多有情，令得往生极乐世界，见无量寿如来，得闻法要，皆令当得成菩提道。’
大般若经云：‘是菩萨摩诃萨，由与般若波罗蜜多恒相应故，从此处没，生余佛土。从一佛国，至一佛国，在在生处，常得值遇诸佛世尊，供养恭敬，尊重赞叹，乃至无上正等菩提，终不离佛。’
又云：‘若菩萨，暂一睹见佛形像已，乃至证得无上菩提，终不舍于念佛作意。’
又云：‘是菩萨，为听法故，常乐见佛。若闻如来在余世界，现说正法，即以愿力往生彼界，恭敬供养，听受正法。’
又云：‘善男子、善女人等，信乐广大，能依妙色、声、香、味、触，修广大施；修此施已，复能种植广大善根；因此善根，复能摄受广大果报，专为利乐一切有情。于诸有情，能舍一切内外所有，彼回如是所种善根，愿生他方诸佛国土，现有如来，宣说如是甚深般若无上法处；彼闻如是般若法已，复能安立彼佛土中无量有情，令发无上正等觉心，修菩萨行，示现劝导，赞励庆喜，令于无上正等菩提，得不退转，由斯圆满所发大愿，速证无上正等菩提。’
又云：‘若菩萨，能正修行一相庄严三摩地者，疾证无上正等菩提。若善男子、善女人，欲入如是三摩地者，应处空闲，离诸喧杂，结跏趺坐，不思众相；为欲利乐一切有情，于一如来专心系念：审取名字，善想容仪。随所在方，端身正向，相续系念此一如来，即为普观三世诸佛。所以者何？一佛所有无量无边功德辩才，等一切佛。三世诸佛，乘一真如，证大菩提，无差别故。若精勤修学，得入如是一相庄严三摩地者，普能了达无量无边殑伽沙等诸佛法界无差别相。亦能总持无量无数殑伽沙等诸佛菩萨已转，未转无上法轮。一一法门，皆能了达甚深义趣，宣说开示辩才无尽，胜阿难陀多百千倍。’
大智度论云：‘庄严佛界事大，独行功德不能成故，要须愿力。譬如牛力，虽能挽车，要须御者，能有所至。净世界愿，亦复如是。福德如牛，愿如御者。’
又云：‘念佛三昧，能除种种烦恼，及种种罪。又有大福德，能度众生。是诸菩萨，欲度众生，诸余三昧，无如此念佛三昧福德，能速灭诸罪者。’
又云：‘菩萨有所见色，皆是佛色。念佛三昧力故，于色不着。’
又云：‘若远离诸佛，便坏诸善根，没在烦恼。自不能度，安能度人？’
又云：‘如少汤投大冰池，虽消少处，反更成冰。菩萨未入法位，若远离诸佛，以少功德，无方便力，欲化众生，虽少益利，反更坠落。’
又云：‘行生忍故，一切众生中发慈悲心，灭无量劫罪，得无量福德。行法忍故，破诸法无明，得无量智慧。二行和合故，何愿不得？以是故，菩萨世世常不离佛。复次，菩萨常爱乐念佛故，舍身受身恒得值佛。’
又云：‘世人精进持戒者，于念佛三昧，心得定时，罪垢不障，即得见佛，闻佛说法，音声清了。’
又云：‘若离有佛国者，虽受人天乐，不知是佛力所致，与畜生无异。若一切佛不出世，则无三乘涅槃之道。常闭在三界狱，永无出期！’
又云：‘菩萨得无生忍受记，更无余事。惟行净佛世界，成就众生；见不净世界相，愿我国土无如是事。’
摄大乘论本云：‘菩萨念佛法身，由七种念。应修此念：一者、诸佛于一切法得自在，转于一切世界，得无碍通故；二者、如来其身常住，真如无间，解脱垢故；三者、如来最胜无罪，一切烦恼及所知障，并离系故；四者、如来无有功用，不作功用，一切佛事无休息故；五者、如来受大富乐，清净佛土，大富乐故；六者、如来离诸染污，生在世间，一切世法不能染故；七者、如来能成大事，示现等觉、般涅槃等，一切有情未成熟者，能令成熟，已成熟者，令解脱故。’
有宋高僧传云：‘唐法照问文殊言：“末法凡夫，去圣时遥，知识转劣，垢障尤深，佛性无由显现；佛法浩瀚，未审修行如何法门，最为其要？惟愿大圣，断我疑网！”文殊报言：“汝今念佛，今正是时！诸修行门，无过念佛；供养三宝，福慧双修，此之二门，最为径要。所以者何？我于过去劫中，因观佛故，因念佛故，因供养故，今得一切种智。是故一切诸法，般若波罗蜜，甚深禅定，乃至诸佛，皆从念佛而生。故知念佛，诸法之王。汝当常念无上法王，令无休息。”照又问：“当云何念？”文殊言：“此世界西，有阿弥陀佛。彼佛愿力不可思议，汝当继念，无令间断。命终之后，决定往生，永不退转。”’
唐慧日，至北印度健驮罗国，王城东北大山，观音像前，七日叩头，断食，至诚祈请。观音空中现紫金色相，长一丈余，坐宝莲华。垂右手，摩日顶曰：‘汝欲传法，自利利他，西方净土，极乐世界，阿弥陀佛国，劝令念佛、诵经，回愿往生；到彼国已，见佛及我，得大利益。汝自当知：净土法门，胜过诸行。’
死心禅师云：‘清珠下于浊水，浊水不得不清；佛念投于乱心，乱心不得不佛。’


净土要典

净土要典
灵峰蕅益大师着
—录法海观澜卷第五—
狮山净业学人会性敬辑
大宝积经无量寿如来会
佛说阿弥陀经
阿弥陀鼓音声王陀罗尼经
佛说观无量寿佛经
无量寿经优波提舍
佛说阿弥陀经疏
观无量寿佛经疏
观无量寿佛经疏妙宗钞
十疑论
往生净土忏愿仪
决疑行愿二门
念佛三昧宝王论
净土或问
宝王三昧念佛直指
西斋净土诗
净土生无生论
西方合论
净土境观要门
莲宗宝鉴
乐邦文类
龙舒净土文
往生集
西方发愿文
编者附说
案
大师于法海观澜中，列示净土要典二十三种（即以上各书）。今为学者便于研习起见，附录‘版本’、‘译人’或‘作者’，及‘提要’如下：
一、大宝积经无量寿如来会 二卷
版本：案年即大宝积经第十七、十八、二卷。中华佛教文化馆影印大藏经（即大正藏）。第十一卷九一—一○○页。又、金陵刻经处有单行本。
译人：唐、三藏法师菩提流志译。
提要：佛住耆阇崛山，与万二千大比丘俱；及普贤、文殊、弥勒、贤护等，无量无边菩萨，皆来集会。阿难问佛光瑞希有之故。佛为说往昔法处比丘四十八愿，现成无量寿佛。广赞极乐世界依正之妙。极劝发愿往生。（阅藏知津）
案：无量寿经，大藏中有五种译本。此即唐译。世所流通者，是曹魏康僧铠译。大师谓：于五译中，唐本最佳。
二、佛说阿弥陀经 一卷
版本：大正藏第十二卷三四六页。各处皆有流通。
译人：姚秦，三藏法师鸠摩罗什译。
提要：佛在只园，与比丘、菩萨、诸天大泉俱。无问自说。告舍利弗，称赞西方极乐世界阿弥陀佛不可思议依正功德。劝人发愿求生。但以执持名号为行。复引六方各恒沙佛，出广长舌，劝信流通。今时丛席，皆奉之为晚课。真救世神宝，圆顿上乘也！（知津）
三、阿弥陀鼓音声王陀罗尼经 一卷
版本：大正藏第十二卷三五二页。
译人：失译人名。开元附梁录。
提要：佛在瞻波大城，为诸比丘说阿弥陀佛父、母、子、侍者、上首及魔等名。次说神咒。十日修行，必生彼国。（知津）
四、佛说观无量寿佛经 一卷
版本：大正藏第十二卷三四○页。
译人：刘宋、西域沙门僵良耶舍译。
提要：佛在耆阇崛山。韦提希夫人被（子）幽闭，哀请世尊说生净土之法。佛示以三种净业，十六观门。（知津）
五、无量寿经优波提舍（简称‘往生论’）一卷
版本：大正藏第二十七卷二三○页。
作者：婆薮槃头（天亲）菩萨造。
译人：元魏、北天竺沙门菩提留支译。
提要：天亲菩萨，明修五念门，得生安乐国土，见阿弥陀佛。一者、礼拜，二者、赞叹，三者、作愿，四者、观察，五者、回向。（知津）
案：此论有后魏昙鸾法师注，最妙。印光大师云：‘天亲菩萨，广造诸论，宏阐佛乘；复宗无量寿经，作愿生偈论。示五门修法，令毕竟得生。具显：礼拜、赞叹、作愿、观察、回向之法。于观察门，详示净土庄严，如来法力，菩萨功德。凡见闻者，悉愿往生。昙鸾法师撰注详释。直将弥陀誓愿，天亲衷怀，彻底圆彰，和盘托出。
......’（见往生论注序）又云：‘天亲菩萨往生论，净宗之要典也。昙鸾法师之注，文畅达而义深邃；洵足开人正智，起人正信；乃净业学人之大导师！’（见净土十要第五册）
六、佛说阿弥陀经疏 一卷
案此经注疏甚多，大师于法海观澜中，亦无注明作者。但阅藏知津中，仅列新罗元晓大师疏一种。谅即指此。
版本：大正藏第三十七卷三四八页。
注者：唐、海东、新罗国沙门元晓撰。
提要：释经以三门分别：初、述大意，二、释经宗致，三、入文释。—正宗分中，以发菩提心，释多善根福德因缘，名为正行。一日乃至七日持名，名为助行。（知津）
七、观无量寿经疏 一卷
版本：大正藏第三十七卷一八六页。
作者：隋、天台智者大师撰。
提要：此经以心观为宗。实相为体。所言佛说观无量寿佛者：佛是所观胜境；举正报以收依果，述化主以包徒众。观虽十六，言佛便周也。从能说所说人以立名。以心观净，则佛土净，为经宗致。生善灭恶，为经力用。大乘方等而为教相。二藏明义，菩萨藏收。渐顿悟入，此即顿教。从如是，讫清净业处，为序分。从尔时世尊放眉间光，讫诸天发无上道心，为正说分。尔时阿难白佛下，讫经，为流通分。（知津）
八、观无量寿佛经疏妙宗钞 六卷
版本：大正藏第三十七卷一九五页。
作者：宋、四明沙门知礼述。（释智者大师疏）
提要：先略明大意云：果佛圆明之体，即我凡夫本具性德。故一切教所谈行法，无不为显此之觉体。故四三昧，通名念佛。但其观法，为门不同。今此观门，及般舟三昧，托彼安养依正之境，用微妙观，专就弥陀显真佛体。虽托彼境，须知依正同居一心。心性遍周，无法不造，无法不具。据乎心性观彼依正，依正可彰。托彼依正观乎心性，心性易发。所言心性具一切法者，实无能具所具，能造所造。即心是法，即法是心。能造因缘，及所造法，皆悉当处全是心性。是故今观若依若正，乃法界心，观法界境，生于法界依正色心。故释观字，用一心三观。释无量寿，用一体三身。体、宗、力用，义并从圆。判教属顿。（知津）
九、十疑论 一卷
版本：大正藏第四十七卷七七页。净土十要第四。
作者：隋、天台智者大师说。
提要：一释求生净土无大慈悲疑，二释求生乖无生理疑，三释偏求生一土疑，四释偏念一佛疑，五释具缚得生疑，六释即得不退疑，七释不求内院疑，八释十念得生疑，九释女人根缺不生疑，十释作何行业得生疑。（知津）
净土十要述曰：‘
......此十问答，统净宗一切疑问；振菩提大道之纲。断疑生信，厥功最巨。虽后世种种异见，像季未生；其间破立，未能尽应末法邪僻之病；而纲宗所被，何疑不遣？......’
一○、往生净土忏愿仪 一卷
版本：大正藏第四十七卷四九○页。净土十要第二。
作者：宋、遵式大师集。
提要：沙门遵式，辄釆大本无量寿经，及称赞净土等诸大乘经，集此方法，流布诸后。普结净缘。忏分十门：一、严净道场，二、明方便法，三、明正修意，四、烧香散华，五、礼请法，六、赞叹法，七、礼佛法，八、忏愿法，九、旋诵法，十、坐禅法。（知津）
一一、决疑行愿二门 一卷
版本：大正藏第四十七卷一四四页。净土十要第二。
作者：同前。
提要：第一、决疑门：一疑师，二疑法，三疑自。今并决之。第二、行愿门；一、礼忏门（即世称小净土忏），二、十念门，三、系缘门，四、众福门。（知津）
一二、念佛三昧宝王论 三卷
版本：大正藏第四十七卷一三四页。净土十要第五。
作者：唐、紫阁山草堂寺沙门飞锡撰。
提要：案此论总分二十门。上卷七门，明念未来佛：一、念未来佛速成三昧门，二、嬖女群盗皆不可轻门，三、持戒破戒但生佛想门，四、现处汤狱不妨受记门，五、观空无我择善而从门，六、无善可择无恶可弃门，七、一切众生肉不可食门。中卷六门，明念现在佛：八、念现在佛专注一境门，九、此生他生一念十念门，十、是心是佛是心作佛门，十一、高声念佛面向西方门，十二、梦觉一心以明三昧门，十三、念三身佛破三种障门。下卷七门，通念三世无不是佛：十四、念过去佛因果相同门，十五、无心念佛理事双修门，十六、了心境界妄想不生门，十七、诸佛解脱心行中求门，十八、三业供养真实表敬门，十九、无相献华信毁交报门，二十、万善同归皆成三昧门。
一三、净土或问 一卷
版本：大正藏第四十七卷二九二页。净土十要第六。
作者：元、师子林天如维则述。
提要：共有二十六问答，广破群疑，文繁不录。
一四、宝王三昧念佛直指 二卷
版本：大正藏第四十七卷三五四页。净土十要第八。
作者：明、四明鄞江沙门妙什集。
提要：极乐依正第一，斥妄显真第二，诃谬解第三，正明心佛观慧第四，道场尊像念佛正观第五，辟断空邪说第六，开示禅佛不二法门第七，示诸佛二土折摄法门第八，劝修第九，劝戒杀第十，劝持众戒第十一，勉起精进力第十二，正行第十三，别明客途所修三昧第十四，三昧仪式第十五，扬佛下化之力第十六，十大碍行第十七，罗显众义第十八，独示一愿四义之门第十九，示念佛灭罪义门第二十，略示列祖行门第二十一，正示回向普劝往生第二十二。
一五、西斋净土诗 二卷
版本：净土十要第七。
作者：明、四明梵琦楚石大师着。
提要：上卷，怀净土诗七十七首。下卷，十六观赞二十二首，化生赞八首，析善导和尚念佛偈八首，怀净土百韵诗，娑婆苦渔家傲十六首，西方乐渔家傲十六首。
一六、净土生无生论 一卷
版本：大正藏第四十七卷三八一页。净土十要第九。
作者：明、天台山幽溪沙门传灯撰。
提要：论分十门：一、一真法界门，二、身土缘起门，三、心土相即门，四、生佛不二门，五、法界为念门，六、境观相吞门，七、三观法尔门，八、感应任运门，九、彼此恒一门，十、现未互在门。
一七、西方合论 十卷
版本：大正藏第四十七卷三八五页。净土十要第十。
作者：明、荷叶庵石头道人袁宏道撰述。
提要：论分十门：一、刹土门，二、缘起门，三、部类门，四、教相门，五、理谛门，六、称性门，七、往生门，八、见网门，九、修持门，十、释异门。
自十疑论，至西方合论，共九种，大师选入净土十要。流通甚广。
一八、净土境观要门 一卷
版本：大正藏第四十七卷二八九页。
作者：元、虎溪沙门怀则述。
提要：深明约心观佛，境观不二法门。（知津）
一九、莲宗宝鉴 十卷
版本：大正藏第四十七卷三○一页。
作者：元、庐山东林寺优昙普度集。
提要：念佛正因第一，凡十四章。念佛正教第二，凡十九章。念佛正宗第三，凡八章。念佛正派第四，凡二十二章。念佛正信第五，凡六章。念佛正行第六，凡十四章。念佛正愿第七，凡七章。念佛往生正诀第八，凡十二章。念佛正报第九，凡五章。念佛正论第十，凡二十五章。附楚山示众念佛警语。晓山劝修净业箴。（知津）
二○、乐邦文类 五卷
版本：大正藏第四十七卷一四八页。
作者：宋、四明石芝沙门宗晓编。
提要：始于经咒，终乎诗词，凡十四门。总二百二十余首。
二一、龙舒净土文 十卷
版本：大正藏第四十七卷二三一页。
作者：宋、国学进士王日休撰。
提要：卷一、净土起信，凡九篇。卷二、净土总要，七篇。卷三、普劝修持，九篇。卷四、修持法门，十五篇。卷五、往生事迹，三十篇。卷六、特为劝谕，三十八篇。卷七、指迷归要，七篇。卷八、现世感应，十八篇。卷九、助修上品，十六篇。卷十、净浊如一，十篇。
二二、往生集 三卷
版本：大正藏第五十一卷一二六页。
作者：明、云栖莲池大师辑。
提要：沙门往生类，凡九十八人。王臣往生类，凡三十二人。处士往生类，凡二十八人。尼僧往生类，凡五人。妇女往生类，凡三十二人。恶人往生类，凡八人。畜生往生类，凡四名。续录当时往生者，凡二十人。诸圣同归类，凡十四章。生存感应类，凡十四人。附：普劝为人必修净土。劝修净土代言。佛示念佛十种功德。
二三、西方发愿文 五六六字
版本：禅门日诵第八十七页。
作者：明、莲池大师着。
提要：案净土愿文多种，唯此愿文，事理详备，最为圆妙，故省庵大师云：‘余文虽可宗尚，而词义未周，独此愿文，义周词备。’又云：‘此一愿文，大章有六：一曰、发菩提心，二曰、忏悔三障，三曰、立四弘誓，四曰、求生净土，五曰、回入娑婆，六曰、总申回向。’（见西方发愿文注叙）此文注释有三；一、西方愿文解（亦名略释），莲池大师注。见诸经日诵集要卷下。二、西方发愿文注，清、省庵大师注。见省庵大师语录卷下。三、西方发愿文简注，李圆净居士编。见黄智海居士注阿弥陀经白话解释后附。


蕅益大师法语

藕益大师着
示法源
示王心葵
示靖闻
示郭善友
示宋养莲
示陆喻莲
示净坚优婆夷
示方尔阶
示刘今度
示玄着
示自天
示石友
示朗然
示明西
示谢在之
示蔡二白
示证心
示念佛社
示闵周挺
示念佛法门
示念佛三昧
念佛三昧说
孕莲说（亦名求生净土诀）
持名念佛历九品净四土说
歙西丰南仁义院普说
歙浦天马院普说
梵室偶谈
七则
复净禅师
复邓靖起书
与周洗心书
寄丁莲侣书
复韩朝集书
复唐宜之书
示法源
念佛工夫，只贵真实信心。第一要信：我是未成之佛，弥陀是已成之佛，其体无二。次信娑婆的是苦，安养的可归，炽然欣厌。次信现前一举一动，皆可回向西方；若不回向，虽上品善，亦不往生；若知回向，虽误作恶行，速断相续心，起殷重忏悔，忏悔之力，亦能往生。况持戒修福，种种胜业，岂不足庄严净土？只为信力不深，胜业沦于有漏，又欲舍此别商，误之误矣！但加真信，一切行履，便不须改也。
示王心葵
法华一经，殷勤称叹方便；须知有世间方便：布施、爱语，孝、悌、忠、信等，是也。有出世间方便：苦、空、无常、无我、不净、数息、因缘、远离、知足等法门是也。有出世上上方便：十波罗密、四摄、四辩、八万四千三昧总持等是也。有不思议胜异方便：信自性中、实有西方现成佛道之阿弥陀如来，唯心中、实有庄严之极乐世界。深心宏愿，决志求生。不唯上上方便是其资粮，将世、出世、一切方便，无非往生左券。此法门中点铁成金手段。不历僧祇，顿阶不退，名绝待妙也。
示靖闻
香山参鸟窠，直告曰：诸恶莫作，众善奉行。三岁儿说得，八十翁行不得。从上诸祖，指点出生死法，最简易明白，正不必金刚圈栗棘蓬为玄妙也。
......马祖初年，但云即心即佛；果知即心即佛，自然诸恶莫作，众善奉行；果能诸恶莫作、众善奉行，便知即心即佛。故知：欲悟即心即佛，须是持戒念佛。戒戒得净，佛念得切，尘垢自除，光明自现。偈曰：
持戒便是平心，念佛便是直行。参得个点玄关，
不向钵盂讨柄。若更者也之乎，失却佛祖性命！
示郭善友
佛法大海，信为能入，智为能度；若信心而乏智慧，未有不泣岐两端者。佛言：末世斗诤坚固，亿亿人学道，罕有一人证果；惟依念佛求生净土，可以横超苦轮。
......若深信念佛礼拜是佛祖真因，确乎不被时流所转，便是大智慧光明。超登净土，永无泣岐之患矣。
示宋养莲
‘自性弥陀，唯心净土’二语，世争传之，不知以何为心性也。夫性非道理，无所不统，故十劫久成之导师，不在性外；心非缘影，无所不具，故十万亿刹之极乐，实在心中。惟弥陀即自性弥陀，所以不可不念；净土即唯心净土，所以不可不生。
......上自文殊、普贤、马鸣、龙树、天亲，下至蜎飞蠕动，羽族毛群，唯此一事。此事第一要信得极，二要时时发愿，三要念佛工夫不间。三事具，至愚亦生；三事缺一，虽聪明伶俐，亦不生也。其有谤此者，即谤三世诸佛菩萨。毗卢顶上，翻为阿鼻最下层矣。哀哉！
示陆喻莲
超生脱死，舍净土一门，决无直捷横超方便；而生净土，舍念佛一法，决无万修万去工夫。近世盲禅：妄谓弥陀不必念，净土不必生，儱侗□突，堕堑落坑。夫夜卧之顷，枕席不安，犹必安置；以三界火宅，而不思出离，可乎？若漫云：悟心之士，此间即寂光。何不曰：恶骂是称赞，恶打即供养，粪秽即栴檀，涂炭是天宫宝殿乎？傥未能啖粪卧炭，则净土决不可不生。设果能，亦豚豕鸡犬耳。何若老实念佛，导之以信，要之以愿，径登九品莲台，与观音、势至、海众为眷属。回视空头恶见邪禅，博一时假祖师之虚名，堕万劫拔舌犁耕之实苦，何啻云泥也哉！莫论散心定心，只勉课程终身不缺，日勤日切，净土华棻，昼夜增荣矣。
示净坚优婆夷
极聪明人，反被聪明误，所以不能念佛求生西方；而愚人女子，反肯心厌娑婆苦，深求出离。当知：彼是真愚痴，此乃大智慧。好恶易分，莫自昧也。每见儱侗瞒盱大言欺世之假善知识，遇着老实念佛的樵夫农妇，亦教参禅，推来拽去，自供抚掌。此辈老实人，认作真实，破坏善根。究竟参又参不来，念又念不熟，脚跟不稳，心事徊徨。噫！亦可惨矣！吾劝汝：咬钉嚼铁、信得西方及，切切发愿，持戒、修福，以资助之。‘无禅有净土，万修万人去；但得见弥陀，何愁不开悟。’此千古定案，汝不须疑；彼无耻邪师，敢诬先圣，辄肆翻案，只益露其恶见耳。何尝翻得古人定案哉！
示方尔阶
念佛法门，虽该罗八敦，圆收无量百千三昧；而下手之方，又最直捷痛快。盖凡念相好、念法门、念实相等，固先开真解，然后下手，万无夹带疑情之理。只今持名一法，亦止蓦直持去，不用三心两意。深信净土可生，发愿决定往生；以持名为正行，以六度等为助行。万修万去，断断可保任者。若一点好胜之心，涉入参究，谓为向上，则脚跟不稳，禅净两失之矣！智者不可不决定其所趋也。
示刘今度
上品上生三种人，首云：‘慈心不杀，具诸戒行。’盖戒为万行总都；而慈心不杀，又为戒行先务。以此圆发三心，何土不净哉。三心者：直心正念真如，名至诚心，显法身德。乐集一切功德，名深心，显般若德。宏誓无尽，名回向发愿心，显解脱德。戒亦有三：摄律仪戒，无恶不断，即成法身。摄善法戒，无善不满，即成般若。饶益有情戒，无生不度，即成解脱。慈亦有三：生缘慈，不杀生，缘观一切众生，皆我父母兄弟六亲眷属也。法缘慈，不杀法，缘观一切地水、是我先身，一切火风、是我本体也。无缘慈，不着我，缘观现前一念佛性，无所不遍，十方三世有情无情，同一觉体，无二无别也。念念修此三慈，即净三聚；三聚戒净，三心即具，上品上生无疑矣。又，观行三心，能生上品凡圣同居净土；相似三心，生上品方便有余净土；分证三心，生上品实报庄严净土；究竟三心，生上品寂光净土。永嘉：‘谁无念，谁无生，若实无生无不生。’金刚：‘应无所住而生其心。’‘一切贤圣，皆以无为法而有差别。’此之谓也。
示玄着
佛知佛见、无他，众生现前一念心性而已。现前一念心性，本不在内外中间；非三世所摄，非四句可得；只不肯谛审谛观，妄认六尘缘影为自心相，便成众生知见。若仔细观此众生知见，仍不在内外中间诸处，不属三世，不堕四句，则众生知见当体原即佛知佛见矣。倘不能直下信入，亦不必别起疑情，更不必错下承当，只深心持戒念佛；果持得清净，念得亲切，自然蓦地信去，所谓‘更以异方便，助显第一义’也。此棒打石人头，曝曝论实事。若要之乎者也，有诸方狐涎在，非吾所知也。偈曰：
众生知见佛知见，如水结冰冰还泮；
戒力春风佛日晖，黄河坼声震两岸。
切莫痴狂向外求，悟彻依然担板汉。
示自天
......偈曰：
昼夜弥陀十万声，毕生莫起宗教想；
直送心归极乐邦，莲□珍池立地长。
任他笑我是愚夫，行尺从来胜说丈。
他年蓦上愿王舟，善财常啼同抚掌！
示石友
念佛求生净土，乃一门圆摄百千法门；非举一废百也。但必一门深入，念佛为正行，余一切戒定慧等为助，正助合行，如顺风之舟，更加板索，疾到岸矣。念佛之法虽多，持名最为简便；持名之法亦多，记数尤为稳当。真操实履之士，岂求异愚夫愚妇哉。
示朗然
世情淡一分，佛法自有一分得力；娑婆活计轻一分，生西方便一分稳当。此事祗问心，不必问知识也。知识亦劝淡世情、轻活计、专修出要耳。
......
示明西
出三界火宅，有横、竖、两途：以自力断惑超生死者，名竖出三界，事难、功渐；以佛力接引生西方者，名横超三界，事易、功顿。远祖云：‘功高易进，念佛为先。’经云：‘末世亿亿人修行，罕一成道；惟依念佛，可得度脱。如趁船渡海，不劳功力。’夫能笃信西方捷径，至诚发愿，一心念佛求往生者，真丈夫矣。傥信不真，愿不切，行不力，佛虽大慈为舟，如众生不肯登舟何哉！
示谢在之
吾人现前一念心性，过去无始，未来无终，现在无际，觅之了不可得；而不可谓无。应用千变万化，而不可谓有。三世诸佛，一切众生，从无二体。十方虚空，刹尘差别，皆吾心所现之相分耳。是故四种净土，皆不在心外，乃名唯心。谓极乐不即唯心，则西方岂在心外？而吾心岂局东方哉！人谓：诸有为法，皆如梦、如幻。不知心性不可唤作有为；不可唤作无为。因迷故，即无为成有为。有三界轮回因果，喻如梦、幻、泡、影、露、电。若返迷归悟，则又即有为成无为。如梦得醒，幻复本，泡归水，影归质，露不异湿性，电不异常光。今念佛求生净土，正返迷归悟，至圆至顿；概以梦幻扫之，可乎哉！
......夫依对待而论：娑婆活计，添梦者也；求生净土，醒梦者也；不可不求生也。依绝待而论：惑业感于三界，恶梦也；念佛生于净土，好梦也；亦不可不求生也。惑者又曰：当下即是净土，何必西方？问曰：当下即饱暖，何必吃饭穿衣？当下即富贵，何必货殖科甲？当下是学问，何必读书？当下是帝京，何必北上？既世间法毫不可废，何独于出世法而废之！苟深思此理，净土之生，万牛莫挽矣！天如祖师云：‘悟后不愿往生，敢保老兄未悟。’释迦复起，不易斯言！
示蔡二白
天地万物，皆有始终，有形象，有方隅，有分剂；唯心识无始终形象方隅分剂；故曰：‘觅心了不可得。’心了不可得，而天地万物，无一不唯心矣。然、我法二执不破，则唯心唯识之理不彰；心识之理未明，则因果感应之妙，不能如指诸掌。故华严云：‘应观法界性，一切唯心造。’观经云：‘深信因果，不谤大乘。’夫、心犹金也；十法界因果，犹种种庄严器具也。然、天下容有不造器之顽金，断无不造十法界之顽心。纵一念不生，仍造成无想外道矣。故大智慧人，深悟唯心，必勤念佛，所谓‘是心作佛，是心是佛。’此唯二白居士可承当之。
示证心
证心大德，问心要于予。予曰：心要莫若念佛。寿昌云：‘念佛心，即是佛。’盖现前一念之心，无性缘生，缘生无性者也。惟其无性缘生，故念名满腔是名，念利满腔是利，乃至昼所为，夜所梦，无不趋归于一念之专注，而十界升沉，从此出矣。惟其缘生无性，故炽然造集善恶之时，蓦地放下，则一切法了不可得；然向此了不可得处坐定，则堕无为深坑，不能证法界无障碍体，不能起法界无障碍用，故须念佛求生净土，方是大乘不可思议圆顿法门。夫念佛者，岂有他哉。以此缘生无性之一念，念彼无性缘生之佛名耳。佛名既是无性缘生，则缘生亦仍无性。是故、念一声，有一声佛名显现；念十百千万声，有十百千万佛名显现。而不念时，便寂然矣。念性既是缘生无性，则无性不碍缘生。傥不念佛，正恐又生种种杂念；纵不生杂念，亦恐堕在无为窠臼。故必以佛号生我之念，使我念念不离佛号，此乃心外无佛，佛外无心，是心作佛，是心是佛，谓之以佛证心、可也；谓之以心证佛、可也；谓之以佛证佛、以心证心、亦可也。至直捷稳当，至圆顿了义，不可思议，不可将余一切法门比量。果如此信得及，直下念去，则诸佛出广长舌相以证之。‘若人专念弥陀佛，号曰无上深妙禅；至心想像见佛时，即是不生不灭法。’金口诚言，可不信哉！
示念佛社
吾人从无始来，直至尽未来际，决无不起念时。纵心虑灰凝，入无想定，仍堕八万四千枯槁乱想。但、念地狱，则地狱界人；念饿鬼，则饿鬼界人；乃至念佛，则佛界人耳。此理至明。故宗镜云：‘一念相应一念佛，念念相应念念佛’也。若更问念佛是谁，头上安头，骑驴觅驴，明眼为之喷饭。而近代无知狂悖之徒，反以话头为奇特，名号为寻常，弃如意珠王，竞取瓦砾，可哀矣！晟溪诸善友，独结社念佛，尽一日中，出声一炷香，默持一炷香，循环无问，必以一心不乱为期。此简巧之行，须深信勿疑，久久勿替，自当圆超五浊，圆净四土；更莫向含元殿里问长安也。
示闵周挺
信愿如目，众行如足；信愿如牛，众行如车；信愿如棋之有眼，众行如棋之有子。故信愿行三，虽缺一不可，而尤以信愿为主导也，盖信愿既专，凡种种诸善，皆净土资粮。纵万不幸，误作诸恶，诚心忏悔，断相续心，亦足为往生妙行。苟无信愿，则戒感人天，定感色，无色界，慧克二乘权果而已。
示念佛法门
念佛法门，别无奇特，只深信力行为要耳。佛云：‘若人但念弥陀佛，是名无上深妙禅。’天台云：‘四种三昧，同名念佛；念佛三昧，三昧中王。’云栖云：‘一句阿弥陀佛，该罗八教，圆摄五宗。’可惜今人，将念佛看做浅近勾当，谓愚夫愚妇工夫。所以信既不深，行亦不力，终日悠悠，净功莫克！设有巧设方便，欲深明此三昧者，动以参究谁字为向上；殊不知现前一念能念之心，本自离过绝非，不消作意离绝。即现前一句所念之佛，亦本自超情离计，何劳说妙谈玄？只贵信得及，守得稳，直下念去，或昼夜十万，或五万，三万，以决定不缺为准。毕此一生，誓无变改。若不得往生者，三世诸佛便为诳语。一得往生，永无退转。种种法门，咸得现前。切忌今日张三，明日李四；遇教下人，又思寻章摘句；遇宗门人，又思参究问答；遇持律人，又思搭衣用钵。此则头头不了，帐帐不清。岂知念得阿弥陀佛熟，三藏十二部极则教理，都在里许；千七百公案，向上机关，亦在里许；三千威仪，八万细行，三聚净戒，亦在里许。真能念佛，放下身心世界，即大布施；真能念佛，不复起贪嗔痴，即大持戒；真能念佛，不计是非人我，即大忍辱；真能念佛，不稍间断夹杂，即大精进；真能念佛，不复妄想驰逐，即大禅定；真能念佛，不为他歧所惑，即大智慧。试自简点：若身心世界犹未放下，贪嗔痴念犹自现起，是非人我犹自挂怀，间断夹杂犹未除尽，妄想驰逐犹未永灭，种种他歧犹能惑志；便不为真念佛也。要到一心不乱境界，亦无他术，最初下手，须用数珠，记得分明，刻定课程，决定无缺；久久纯熟，不念自念，然后记数亦得，不记亦得。若初心便要说好看话，要不着相，要学圆融自在，总是信不深，行不力。饶你讲得十二分教，下得千七百转语，皆是生死岸边事。临命终时，决用不着。珍重！
示念佛三昧
念佛三昧，名宝王三昧，三昧中王。凡偏、圆、棹、实、种种三昧，无不从此三昧流出，无不还归此三昧门；盖至圆顿之要旨，亦三根普利之巧便也。众生心性，一而已矣。只此一心，法尔具真如、生灭二门：正随缘而不变，名真如门；即不变而随缘，名生灭门。依真如门，说圆实教；依生灭门，说偏权教。离真如，无生灭；权、是实家之权，故可为实施权。离生灭，无真如；实、是权家之宝，故须开权显实。为实施权。有藏、通、别教之三；开权显实，统为圆教之一。权实四教，无非念佛法门。所谓：念自佛，念他佛，双念自他佛。约四教，成十二种念佛三昧。又、常行等四种三昧，同名念佛；一一三昧，各具十二，则四十八种。复次，念他佛者：或念相好，念法门，念实相；以例念自、念双，亦可各三。广历四三昧，四教，则成一百四十四种；一一种，复有无量境观差别，非言可宣。而持名一法，出佛说阿弥陀经，仍在前来种种三昧之外。观经云：‘汝若不能念彼佛者，应称无量寿佛’名字是也。此持名法门，虽似曲为中下，仍复最顿最圆。盖所持之名，无论解与不解，当体无非一境三谛；能持之心，无论达与不达，当体无非一心三观。请尝言之：六字弥陀，为因名故名，为因心故名，为亦名亦心故名，为非名非心故名？若因名故名，名应自持，何待心持？又、名能自持，与心何预？若因心故名，是心本有名，则不持时，名何不现？若亦名亦心故名，名能有名，何待于心？心能有名，何待于名？又此名字，谁半属名，谁半属心？且不持时，名中半名虽无，心中半名应在；离既各无，合云何有？若非名非心故名，既非名非心，何能更有弥陀名字？如此推名，名字性空，缘生幻有。一名字性，即一切名字性；名字即法界中道实相，举一全收，无一法在名字外。所念境谛既尔，能念观智例此可知。复次、束此境三，总名妙假，举正报、该依报，举化主、该徒众，举假名、该实法；一句名号，三千历然故。复次：束此观三，总名为空，以觅心无朕故。复次：名若是心，复何为名？名若非心，心何持名？心若是名，复何为心？心若非名，名何预心？于其中间，无是非是，岂非即中？虎溪云：‘境为妙假、观为空，境观双亡即是中；亡照何尝有先后，一心圆绝了无踪！’此之谓也。悟此理而持名，则一称一念，顿圆无上菩提。纵未悟而捻珠记数，矻矻穷年，未尝不暗合道妙，全在妙境妙观之中。久久熏习，性德渐显；‘如染香人，身有香气。不假方便，自得心开。’此莲宗诸祖，所以极力宏扬也。谁有智者，舍此别求歧径哉！
念佛三昧说
全城章絜之，述乃翁宇衡，生平实行，临终念佛坐逝，及其先慈武硕人，得秉归戒，正念善终因缘，乞予一言，庄严净土。净名经云：‘若欲净土，当净其心。’二先尊心既净矣，土安得不净乎？且居士孝思不匮，深向法门，心又净矣，土安得不加净乎？是何俟予言，而予始可以言也。妙宗钞云：‘五浊轻则同居土净，体空巧、方便土净，圆三观、宝报土净，究竟证、寂光土净。’夫、净土之道，若大路然，固不难知；净土之理，若大海然，岂一蹴尽乎？令先人五浊习轻，同居之净，盖可必也。至于净方便、实报、寂光，善继善述，全赖君之孝思。居士但谛审谛观：此一念孝思，在内耶？在外、在中间耶？过去耶？现在、未来耶？青黄赤白耶？长短方圆耶？自生耶？他生、共生、无因生耶？有耶？无耶？亦有亦无、非有非无耶？如是观已，于心无所取，于法无所著，了知孝思，当体即空、即假、即中。即空、故见思净；即假、故尘沙净；即中、故无明净。三惑净故，三土亦净。自心三土净，故父母三土随净；以无心外之父母故。如观一念孝思，任运能净三惑；观一切善念，一切恶念，一切无记念，亦复如是。是名觉意三昧。亦名念佛三昧。以知自心即空，得见化身佛；知自心即假，得见报身佛；知自心即中，得见法身佛。如观自心能见三佛，则念三佛，亦即显发自心三德。故曰：观身实相，观佛亦然。观佛实相，观身亦然。生佛不二，父子一体。能度所度，俱不思议。慎毋曰：但向父母未生前荐取也。饶你说个父母未生，早已有无边生死。而只向现前一念觑破，何尝是父母生的？故曰：‘十世古今，始终不离于当念。’了却目前；更无剩法。深思之！
孕莲说（亦名求生净土诀）
癸未冬，予宏法华于普德；李石兰居士，忘其齿爵，最先皈依，时有求子凡情，予名曰：净育。越三年，则转其求子之心，塑佛像，朝夕恋慕，一意求生净土矣。予语之曰：世间生育，脓血杂乱，安得称净？惟莲花化生，乃真净育。居士当别号孕莲。予更请以要诀券焉。古人谓：‘爱不重、不生娑婆，念不一，不生极乐。’居士既不求子，则爱已轻；又能塑佛，则念已一。乃更有要诀者：盖莫切于‘是心作佛，是心是佛’二语也。夫、栴檀不过世间木耳，烧则成灰，雕则成像，岂非随心所作乎？既成像矣，朝夕礼拜、瞻对，朝夕在心目中，心外无佛，岂非即心而是乎？若知所雕佛像的的心作心是，则知极乐弥陀、亦的的心作心是也。若知极乐弥陀。心作心是，则知十方三世一切诸佛，亦的的心作心是也。若知一切诸佛心作心是，则知一切净土亦的的心作心是也。以唯心净因，育唯心净果，无生而生，生即无生。操此券而犹堕疑城，断不可得；悟此诀而犹谓净土法门不至圆顿，尤不可得矣！
持名念佛历九品净四土说
若欲速脱轮回之苦，莫如持名念佛，求生极乐世界；若欲决定得生极乐世界，又莫如以信为前导，愿为后鞭。信得决，愿得切，虽散心念佛，亦必往生；信不真，愿不猛，虽一心不乱，亦不得往生。云何为信？一者、信阿弥陀佛愿力，二者、信释迦文佛教语，三者、信六方诸佛赞叹。夫世间正人君子，便无妄语，况弥陀、释迦、六方诸佛，岂有妄语？此而不信，真不可救。故须先生深信。
云何为愿？一切时中，厌恶娑婆生死之苦，欣慕净土菩提之乐。随有所作，若善、若恶，善则回向求生，恶则忏愿求生，更无二志，是名为愿。
信愿既具，则念佛方为正行；改恶修善，皆为助行。随功力之浅深，以分九品、四土，纤毫不滥。只须自己简察，不必旁问他人。谓：深信切愿念佛，而念佛时，心多散乱者，即是下品下生。深信切愿念佛，而念佛时，散乱渐少者，即是下品中生。深信切愿念佛，而念佛时，便不散乱者，即是下品上生。念到事一心不乱，不起贪嗔痴者，即是中三品生。念到事一心不乱，任运先断见思、尘沙，亦能伏断无明者，即上三品生。故信愿持名念佛，能历九品，的确不谬也。
又、信愿持名，消伏业障，带惑往生者，即是凡圣同居净土；信愿持名，见思断尽而往生者，即是方便有余净土；信愿持名，豁破一分无明而往生者，即是实报庄严净土；信愿持名，持到究竟之处，无明断尽而往生者，即是常寂光净土。故持名能净四土，亦的确不谬也。
问曰：如何持名能断无明？
答曰：所持之佛名，无论悟与不悟，无非一境三谛；能持之念心，无论达与不达，无非一心三观。只为众生妄想执着，情见分别，所以不契圆常。殊不知能持者，即是始觉；所持者即是本觉。今直下持去，持外无佛，佛外无持，能所不二，则始觉合乎本觉，名究竟觉矣。
问曰：既始觉合本，则当下即常寂光，如何亦说往生？
答曰：若达当下即常寂光，又何妨说个往生？盖往即非往，非往而往；生即无生，无生而生。文殊、善财之生西方者，此也。
咄哉！男子！无措思惟。
歙西丰南仁义院普说
....今玄邃吴居士，普为缁素，特请开示超生脱死法门；蕅益自实未曾超生脱死，如何可开示人？然、既同在生死海中，幸于出生死法，颇知真正路头，故不妨与诸仁者平实商量最初一步：果欲超生脱死，第一不得意见卜度；第二不得气魄承当；第三不得杂名利心，适闽之南，适燕之北；路头一错，愈趋愈远。此实言言血泪，字字痛心！祗恐‘愁人莫向无愁说，说与无愁总不知’耳。诸仁者！还知愁么？佛言：得人身者，如爪上土：失人身者，如大地土。一口气不来，便向驴胎马腹胡钻乱撞；动经千生百劫。得出头来，知是几时？况未世邪师说法，如恒河沙；‘盲引众盲，相牵入火坑。故永明大师云：‘无禅有净土，万修万人去。’‘有禅无净土，十人九错路。’我憨翁大师又云：‘今时若有禅无净，奚止十人九错，敢保十一个在。’此皆深慈大悲，真语实语。伏愿：诸仁者！莫堕狂野覆彻；直须痛念无常，信愿念佛，求生净土。此身不向今生度，更向何生度此身。珍重！
歙浦天马院普说
华严经云：‘若人欲了知，三世一切佛，应观法界性，一切唯心造。’金刚经云：‘一切有为法，如梦、幻、泡、影，如露、亦如电；应作如是观。’当知二偈，旨趣无别。既唯心造，皆是有为；既唯有为，皆如梦幻。然有为有二：一、有为有漏，即六凡法界；二、有为无漏，即四圣法界。十界圣凡虽别，究竟皆唯心造；而有为有漏如梦幻，有为无漏顺法性故，非梦幻也。
何谓六凡皆唯心造？若一念与上品十恶相应，则法界举体而为地狱；一念与中品十恶相应，法界举体为畜生；一念与下品十恶相应，法界举体为饿鬼。一念与下品十善相应，法界举体为修罗；一念与中品十善相应，法界举体为人道；一念与上品十善相应，法界举体为天道。此六道者，不但三涂，及下界人天，生死往还，如幻如梦；假饶非想非非想处，不免堕落空亡，皆如梦幻也。
何谓四圣皆唯心造？若能知苦、断集，慕灭、修道，勤修戒定慧品，得证偏真涅槃，则法界举体而为声闻。能谛观流转、还灭、十二因缘，而得觉悟，则法界举体为独觉。能以先知觉后知，先觉觉后觉，广修六度万行，自利利他，则法界举体为菩萨。菩萨复有四种：若依生灭四谛发四弘誓愿，三大阿僧祗劫，伏惑度生，即是藏教菩萨。依无生四谛发四弘，先断正使，扶习润生，度如幻众，即通教菩萨。依无量四谛发四弘，不但化度六凡出分段生死，兼度三乘权圣出变易生死，即别教菩萨。若能彻悟现前一念心性，本自竖穷横遍，众生迷之，举体为集苦，而此心不减；诸佛悟之，举体为道灭，而此心不增；妙心虽同，迷悟悬隔；遂依无作四谛，发无上菩提心，称性修行六度万行，自觉觉他，即是圆教菩萨。此四种菩萨所修福智，便名有为无漏。况功行圆满，同归无上菩提，则法界举体而为四智菩提，无漏身土，尽未来际，利乐有情，岂可亦谓之如幻如梦乎？然四圣中，二乘虽出生死，但证偏真，不达心性全体，仅名有为无漏；诸佛、菩萨，能证心性全体，故约全性起修，即名有为无漏，可也；若约全修在性，即名无为无漏，可也。金刚经如幻如梦者，为破凡、外、二乘我、法二执言之。夫梦境虽空，而梦心即是觉心；幻事虽虚，而幻本亦不全虚；泡虽无实，而非无水；影虽无实，而非无质。则知六凡生死往还，虽如幻梦，而佛性亦不断灭，但日用不知耳。菩萨了知现前一念心性，亘古亘今，不生不灭，上等诸佛，下等众生；虽欲不上求下化，不可得也。
然、虽发大菩提心，无始虚妄无明习重，观力轻微，恐易退转；必须将此圆解，专念阿弥陀佛，求生极乐世界。盖吾人现前一念心性，既本竖穷横遍，则本具无边刹海。于我心性无边刹海中，实有十万亿刹外之极乐世界，实有现在阿弥陀佛，先证心性，慈悲接引一切迷流；我今以此菩提心力，称彼名号，便与阿弥陀佛，如空合空、水合水。故称名一声，即一声一心不乱；称名十声，即十声一心不乱；乃至称名七日，即七日一心不乱。以正称名时，更无二心，更无可乱故也。
或谓：十恶五逆，临终十念尚得往生，何必平日矻矻称名。此大不然！经云十恶五逆得往生者，必过去曾种菩提种子。若无菩提种子，何能遇善友？纵遇善友劝发，亦何能顿生信愿、称念洪名耶？故凡修心净业之士，急须荐取妙心，发菩提愿，称念阿弥陀佛，虽不断惑，亦能带业往生，横超三界。乃不可思议法门；十方诸佛；以无量舌，无量音，叹此法门，犹莫能尽。应当谛信而力行之。
今篁南圣河吴居士，与坚密法友，特为令先慈成净优婆夷、洪太孺人，请说法要，敬为拈出。
梵室偶谈
七则
归元性无二，方便有多门。然则参禅、念佛、止观、皆方便也。既谓之门，安得同？若知全性起修，全修在性，则三皆一致，安得异？故真修止贵就路还家；说同说异，增益戏论。
卍
卍
卍
今之知识，每于利者令参禅，钝者令念佛；是参禅惟被上机，念佛惟为中下也。夫禅不曲被中下，则谤禅；念佛不被上机，则谤教。禅教俱谤，扇以成风，遂令禅作虚名，念无实行，可悲也！讵知参禅、念佛、及修教观，各有夙根；一一根性，各分三品：
禅门第一品人，触着便了，更无余事。夙具灵根，如时雨化。第二品人，直下不疑，深藏密养，直待瓜熟蒂落，大用现前，龙天推出，任运利生。第三品人，具大疑愤，如杀父怨，判尽平生，究明此事。
念佛第一品人，顿悟自心是佛，念念圆明。第二品人，深信自心作佛，念念入理。第三品人，深信佛力无量，念念灭恶。此复四种：谓念佛自性，念佛相好功德，念佛名号，念佛形像。此四各通三品也。
教观第一品人，创闻圆理，顿发初心；成正觉于刹那，示八相于百界。第二品人，信一境三谛，净生身六恨，伏住地无明，摧见思尘垢。第三品人，发圆觉于闻经，修五品之观行，习三观以成熏，伏五住而趣觉。
由此言之，法无优劣，应病则是药皆灵；机有浅深，执方则因药成病。
卍
卍
卍
或问予：汝何愿、愿生西方？更何愿，愿入地狱？曰：是何心哉！曰：西方，则上事诸佛；地狱，则下度众生。佛从弥陀始，愿王胜故；生从地狱始，悲心切故。
卍
卍
卍
有禅者问予：作何功夫？曰：念佛。曰：念佛何为？曰：求生西方。禅者嗤曰：何不荐取自性弥陀、唯心净土，用是妄念妄求为？予曰：汝谓阿弥陀佛在性外，极乐国土在心外耶？心性亦太局隘矣！即汝所谓不念不求者，非恶取空耶？
卍
卍
卍
人谓参禅则悟道，不必求生西方；念佛则生西，未必即能悟道。不知悟后尚不可不生西方，况未必悟耶？又、禅者欲生西方，不必改为念佛；但具信愿，则参禅即净土行也。又、念佛至一心不乱，能所两忘，即得无生法忍，岂非悟道？故参禅念佛，俱能悟道，俱能生西也。但有疑则参，无疑则念；在人下手时自酌耳。
卍
卍
卍
生西方，以三种心：至诚心，深心，回向发愿心。此三直至成佛。流俗人亦三种心：轻心，忽心，将就心。此三常游五趣。呜呼！前三、百千中或一有；后三、百千中或一无；奚怪口言求生者多，真实往生者少也！
卍
卍
卍
云栖大师发挥念佛法门曰：有事一心不乱，理一心不乱。说者谓：持名号是事一心，参谁字是理一心。亦何□也？夫、事一心者，历历分明，不昏不散是也。理一心者，默契无生，洞明自性是也。是参时话头纯熟，犹熟事门；念时心佛两忘，即归理域。安得事独指念，理独指参也？又、参谁字，谓之究理、则可；谓理一心，不可。然非其人，即究理亦未可轻易。何以故？事有挟理之功，理无只立之能。幸审思之！
复净禅师
净土法门，本该一切宗教，普收一切群机；故从上佛祖圣贤，著述亦最富博。欲摘其精要，利益群品，须备采众长，证以心悟，方可流傅。若此门未遵堂奥，宜事力修，无急急以著述为事也。度人要务，以智慧、方便为本；有智慧，则能究权实理；称理而说，义无不周。有方便，则能庄严文章；文如于义，观者咸悦。今周集理致仅七八分，文章仅五六分，似宜邃养，更加锤炼为妙。意周所熟玩者，但弥陀疏钞，龙舒净土等文。恐妙宗钞一书、尚未穷研。乞劝细细寻绎，参以十疑、或问、净土指归、宝王三昧、西方合论等书，毕竟更有大豁眼处。然后以慈悲心，观此方此时机宜，采集一言半句，以利益之，功德更殊胜矣。
复邓靖起书
参禅念佛，善用无非是药；不善用，无不添病。又、或执药是病，或借病为药；事非一概，未可片言尽也。生死事大，佛道玄妙，纵一知半见，小小工夫，尚不济事，况一味死在句下者乎？‘禅本无参，佛本无念’二语，亦是醒醐，亦是毒药。今之呼苍天、呵佛祖者，正堕无参无念坑中。若真参真念，决不作此狂态矣。
与周洗心书
不可说破，恐塞悟门，是参究一途别方便耳：宗门亦有不妨直直说破者，况教观，况净土耶？净土的旨，全在妙宗一书。纵持名不修观，可不达四土横竖之致乎？西方合论，亦净土有功之书。不肖圆通文句一则，收尽念佛三昧纲宗；但言简义富，乃提纲挈领之学，非遍探一代时教，不足尽数千言所包摄也。傥专办己事，未暇利人，只昼夜弥陀十万，且求往生。一切宗教眼目，不必作意求通；‘但得见弥陀，何愁不开悟。’自是一论。若大悲为人，思垂言句，必令十分精莹，庶可普利三根。不然，一法才立，一弊旋生。况末世禅、教、净土、种种语录，充楹积栋，安事更以杂而未纯之作，与流俗斗富哉。
......
寄丁莲侣书
净土一门，有名无义久矣！居士躬行实践，为缁素标榜，此弥陀愿光所映发也。但末世往往视作曲为中下，不知其至圆至顿，普被三根。须将妙宗钞、及西方合论二书，深玩熟思，庶可破邪计耳。
复韩朝集书
......净土痛快直捷，广大圆融，至顿至易，无机不收，无罪不灭。仁初发心便知皈向，胡三十余年犹半信半疑？特录往生公案二则，以助信力。万勿更踌蹰也......
复唐宜之书
妙宗钞一书，不可动一字。盖大小弥陀经，普被三根，注须通浅深；此经专被韦提希等圆顿大根，令现悟无生忍。傥‘作’‘是’一心之旨未彻，断无依事修观之理。云栖谓：‘心粗境细，妙观难成。’本诸善导等诸大祖师，信非臆说。旭谓：宋时根性稍利，四明发挥犹略；若今大师复作，只可详释，何容节要？大匠不为拙工，改废绳墨；羿不为拙射，变其彀率。此系不小。党圆解不十二分透彻，未有不招魔事者。唯持名一法，千稳百当。而图经及妙宗钞，姑与人结圆顿种；或众生根性不可妄测，亦自有能解者，若解、决不嫌多；若未解、删之，于彼何益？且删栈存深，初机益不能解；何删深存浅，大违经宗。进退思之，万勿萌此念也。


蕅益大师四十八愿文

蕅益大师四十八愿文
灵峰蕅益大师着
—录自学菩萨戒法—
狮山净业学人会性敬辑
稽首三身圆满尊，一切真如觉性海；称彼法界等虚空，种种庄严大愿海；
果因交彻不思议，菩萨一切修行海。亦礼阿弥陀如来，观音势至及地藏。
我为慈亲罔极恩，遍悯一切众生界，发生如实增上心，修行念佛胜方便。
深信净土摄受门，广大誓愿普皆被；妙戒为舟智慧舵，方便为帆佛力风。
尽未来际度众生，终不一念舍五浊。诸佛愿海如帝珠，摄于我愿重重现。
我愿亦如摩尼王，诸佛愿海悉皆摄。愿轮横遍于十方，亦复竖穷于三际；
一切智智之所乘，故我至心勤修习。
第一愿者：我本发心，为欲上报慈父生我之恩；惟愿三宝慈悲力，今我无始以来，经生慈父，咸生净土，速证菩提。能令闻我名者，亦得上报父恩！
第二愿者：我本发心，为欲上报悲母养育之恩；惟愿三宝慈悲力，令我无始以来，经生悲母，咸生净土，速证菩提。能令闻我名者，亦得上报母恩！
第三愿者：愿度法界虚空界，一切众生尽成佛竟，我然后方取泥洹！
第四愿者：愿我淫机身心俱断，断性亦无；能令闻我名者，亦得永断淫根！
第五愿者：愿我杀害业习，灭尽无余；能令闻我名者，遍生慈力！
第六愿者：愿我痴闇谤三宝业，灭尽无余；能令闻我名者，正信三宝！
第七愿者：愿我诸不善业，悉得清净，能令闻我名者，安住梵行！
第八愿者：愿我决生极乐世界，速证无上菩提，分身尘刹，度脱众生。尽未来际，无有疲厌！
第九愿者：愿我生生世世不忘本愿，于五浊世善化众生！
第十愿者：愿我在在处处弘通正法，无诸魔障！
十一愿者：愿得无量智慧，善能通达一切佛法！
十二愿者：愿得无量辩才，开导群迷，降伏外道，一切无畏，如师子吼！
十三愿者：愿得无量神通，遍至十方国土，承事一切如来，及善知识，一切海会，无不得与！
十四愿者：愿我能出种种微妙音声，尽未来际赞叹三宝，令诸众生知所归依！
十五愿者：愿能随意出生种种微妙供养，供养三宝，为诸众生作大福田！
十六愿者：十方一切众生，所有功德，我皆随喜，令其成就无上菩提！
十七愿者：十方如来成正觉时，我先劝请转大法轮，开示众生无上觉路！
十八愿者：十方如来般涅槃时，我悉劝请莫入涅槃，常住世间饶益含识！
十九愿者：十方如来会中，推我为大法王子；佛于一切海会，赞我功德、智慧、慈悲、愿力。如观世音，如地藏王等无有异！
二十愿者：愿以大悲光明，照诸地狱；触我光者，应时变诸苦事，成胜妙乐！
二十一愿者：愿以大悲光明，照诸饿鬼；触我光者，应时舍饿鬼身，得净土生！
二十二愿者：愿以大悲光明，照诸畜生；蒙我光者。离诸怖畏，舍身之后，得净土生！
二十三愿者：愿以大悲光明，照诸鬼神；蒙我光者，悉舍嗔心，开悟佛道。舍诸丑陋，得清净身！
二十四愿者：愿以大悲光明，照诸苦恼众生，蒙我光者，疾病消除，六根具足，一切危难皆解脱，无量恐怖悉捐除，无病延年，发菩提意，若临命终，即生净土！
二十五愿者：愿以大悲光明，照触有形无形，有想无想，及诸魔外，令其身心舍诸邪见，通达佛乘！
二十六愿者：愿以大悲光明，照触人天，令其不迷欲乐，及欣厌定，各各勤求无上菩提！
二十七愿者：愿以大悲光明，照诸声闻，缘觉；令其舍无为证，速趋佛乘！
二十八愿者：愿以大悲音声，开示一切众生，令诸众生，决定明悟，不恋三界，不乐余乘，惟求无上菩提！
二十九愿者：愿以大悲神力，随顺众生，种种所求，恒令如愿，俾于我法生深信心！
三十愿者：我以救度众生故，愿于十方现作佛身，或现净土，摄取众生，庄严殊胜，踰于极乐；或现秽土，化导众生，方便无量，调伏恶友！
三十一愿者：我以救度众生故，愿于随类现身，一一类中，种族尊胜，威德自在，令诸同类，恭敬爱慕，如所教诲，直至菩提！
三十二愿者：一切无佛法处，一切法灭处，一切佛法不能行处，我誓以大悲方便，现身于中，隐显大化，为长夜灯，救拔沉冥，出于苦海！
三十三愿者：愿我恒于众生饿渴之时，现作饮食，疾疫之时，现作药草；寒冻之时，现作衣服；热恼之时，现作凉风；险阻之处，现作津梁；乃至众生一切所须，皆现作之。令诸众生，若服、若食、若倚、若履，咸得安乐，发菩提心！
三十四愿者：若诸众生，乐求佛乘，闻我名已，不舍肉身，得佛菩提，证于究竟！
三十五愿者：若诸菩萨，庄严佛土，闻我名已，其国胜妙，踰于极乐。欲现秽土，则得无量方便，善化刚强难化众生！
三十六愿者：若诸众生，欲见诸佛净土，闻说法音；我愿令彼皆得见闻！
三十七愿者：若诸众生，欲往无数世界供养三宝；愿令一念之间，普得周遍！
三十八愿者：若诸众生，欲生诸佛净土；闻我名号，即得随愿往生！
三十九愿者：若诸众生，同我誓愿；速得无量智慧方便，威德自在！
四十愿者：若有众生乐求小乘；我愿令彼速登圣果，即便回心入菩萨乘！
四十一愿者：愿诸十方修行菩萨，闻我名号，直至菩提，永无魔事！
四十二愿者：愿诸十方邪魔、外道，闻我名号，即舍邪见，同归正觉！
四十三愿者：若有众生，身具五逆，十恶，四弃，八弃，当堕大地狱中，我愿以大悲心力，使知求哀忏悔；随现胜妙色身，至其人前，摩顶安慰；令彼罪根永拔，发菩提心！
四十四愿者：若有众生，或谤我法，或詈我名，彼虽障重；我誓以平等大慈悲力，令其灭恶，速趋菩提！
四十五愿者：愿我慈眼，最极清净，普视尽虚空界，乃至极苦之处，悉令安乐；极恶众生，悉令贤善！
四十六愿者：愿我印手最极庄严，于念念中，出生一切诸供养云，诸珍宝云，诸衣服云，诸众具云，诸饮食云，诸医药云，诸三昧云，诸总持云，诸辩才云，诸光照云，遍虚空界，利益众生，尽未来际，无有断绝！
四十七愿者：愿我名号，最极高远，尽十方界，靡不周遍；乃至法灭之处，我名不灭；恒令众生，若闻，若称，悉得解脱！
四十八愿者：愿我色身，最极微妙，以不可说不可说佛刹极微尘数大人之相，而自庄严；一一相，有不可说不可说佛刹极微尘数随形好；一一好，有不可说不可说佛刹极后尘数光明；一一光明，皆作不可说不可说佛刹极微尘色，严饰国界；皆演不可说不可说佛刹极微尘声，宣扬妙法；皆发不可说不可说佛刹极微尘数香，普熏一切；皆出不可说不可说佛刹极微尘数上妙饮食，供养一切；皆雨不可说不可说佛刹极微尘数衣服众具，普施一切；皆现不可说不可说佛刹极微尘数化佛，教化一切；一一化佛，皆有不可说不可说佛刹极微尘数诸化菩萨以为眷属；一一菩萨，皆有不可说不可说佛刹极微尘数殊胜庄严；一一庄严，皆作不可说不可说佛刹极微尘数广大佛事；一一佛事，皆于不可说不可说佛刹极微尘数世界，利益众生；其有众生，见一佛事，则得见我微妙色身；见我身者，则能与我平等，则能速得成佛！
愿我临欲命终时，尽除一切诸障碍。面见彼佛阿弥陀，即得往生安乐刹。
我既往生彼国已，现前成就此大愿；一切圆满尽无余，利乐一切众生界。
彼佛众会咸清净，我时于胜莲华生，亲睹如来无量光，现前授我菩提记。
蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。
乃至虚空世界尽，众生及业烦恼尽；如是一切无尽时，我愿究竟恒无尽！
我此广大殊胜愿，无边胜福皆回向；普愿沉溺诸众生，速往无量光佛刹！


蕅益大师净土选集—论述

蕅益大师净土选集—论述
灵峰蕅益大师着
狮山净业学人会性敬辑
参究念佛论
念佛即禅观论
灵峰寺净业缘起
刻净土忏序
刻宝王三昧念佛直指序
修净土忏并放生社序
观泉开士化万人早生念佛同生净土序
莲漏清音序
劝念豆儿佛序
悲华经序
西方合论序
重刻宝王三昧念佛直指序
赠郑完德念佛序
刻校正大阿弥陀经后序
合刻弥陀金刚二经序
法海观澜自序
寿车母牛硕人八秩暨次公居士六秩序
十大碍行跋
惠应寺放生社普劝戒杀念佛文
化念阿弥陀佛同生净土疏
净然沙弥化念佛疏
忍草沙弥化念佛疏
结社修净业兼阅华严大钞助缘疏
念豆儿佛疏
参究念佛论
原夫本觉妙明，真如法界，智理无能所之分，依正绝自他之量。只因迷妄，遍计横生，背觉性而九界杂陈，昧真境而三土幻现。劳我
世尊，垂慈设教，随众生根性，示无量法门：或显了说，或隐覆说；或曲接偏机，渐令入道；或直设圆种，顿使开明；或从一法中，分别说为无量；或以异方便，善巧助显一乘。虽复教网万殊，无非醒九界长梦，令复还元觉；了三土幻翳，令冥契寂光耳。然、了义中最了义，圆顿中极圆硕，方便中第一方便，无如净土一门。何以言之？随其心净则佛土净，见思净、超同居，尘沙净、超方便，无明净、超实报。故曰：唯佛一人居净土。尚何不了之义？众生心念佛时，是心作佛，是心是佛，以一念顿入佛海。故曰：‘一称南无佛，皆已成佛道。’‘若人专念弥陀佛，是名无上深妙禅。’岂不至圆至顿？果德愿力不可思议，因心信力亦不可思议，感应道交，文成印坏；以凡夫而阶不退，未断惑而得横超。又复三根普被，四土横该，五浊轻净在同居，体空巧净在方便，三观圆净在实报，究竟觉净在寂光；尚无等者，矧或过之？是名不可思议功德，世间难信之法也！
总其大要，须具信愿行三：信、则信事、信理、信自、信他、信因、信果。知心外无土，土外无心；性外无佛，佛外无性。因必该果，果必彻因。愿、则念念回向，心心趋往。行、则无量法门，会归一致。而净土正行，尤以念佛为首。顾念佛一行，乃有多途：小经重持名，楞严但忆念，观经主于观境，大集观佛实相。后世智彻禅师，复开参究一路；云栖大师极力主张净土，亦不废其说。但、法门虽异，同以净土为归。
独参究之说，既与禅宗相滥，不无淆伪可商；尝试论之：心佛众生，三无差别，果能谛信，斯直知归；未了之人，不妨疑着。故‘谁’字公案，曲被时机，有大利、亦有大害。言大利者：以念佛或疲缓，令彼深追力究，助发良多；又、未明念性本空，能所不二，藉此为敲门瓦子，皆有深益。必净土为主，参究助之，彻与未彻，始不障往生。言大害者：既涉参究，便单恃己灵，不求佛力，但欲现世发明，不复愿往。或因疑生障，谓不能生；甚则废置万行，弃舍经典。古人本意，原欲摄禅归净，于禅宗开此权机；今人错会，多至舍净从禅，于净宗翻成破法。全乖净业正因，安冀往生彼国？
问：净土为主，参究可当念佛否？
答：参念皆属行摄；切则参亦往生，不切则念亦不生。又、虽有切行，若信愿为导，则往生；无信愿为导，则不生也。
问：彻悟人还须往生否？
答：普贤愿王，导归极乐；初地至十地，皆云不离念佛。怡山发愿：承事十方诸佛，无有疲劳。百丈清规：课诵、送亡等事，无不指归净土。故天如云：‘若果悟道，净土之生，万牛莫挽。’云栖云：‘悟后不愿往生，敢保老兄未悟。’是知凡言不必生净土者，皆是增上慢人；非真入菩萨位者也！
问：念佛兼参究，可为助行；参禅兼愿往，非偷心欤？
答：无禅之净土，非真净土；无净土之禅，非真禅。然净土之禅，本不须参究，但一心不乱即静，名号历然即虑。若夫禅之净土，必须证极净心，非可以理夺事。从上诸祖，凡情已尽，圣解未忘，不妨随机扫执。后世学人，虽有干慧，染习未枯；自非发愿往生，依旧随业轮转。永明四料简，楚石十念不缺等；正所谓‘有禅有净’，岂偷心耶？
问：参究念佛，与止观法门，为同，为异？
答：理则互融，门实有异。止观以信入，参究以疑入。止观虽三根普被，而上根方真得明了；参究虽亦被三根，而上根始获大总持。且如下根之人，或念佛，或参究，虽未达止观深理，然理无不具；以置心一处即止，用心参念即观。故中根之人，或借解而起念行，或塞解而发参情；虽随机致用不同，亦皆不失止观大义。唯上根之士，直下相应，境智一如，观谛不二；斯时念与不念，皆得而究竟，更无可参。何以故？言前荐得，屈我宗风；句下分明，沉埋佛祖。故知参究念佛之说，是权非实，是助非正。虽不可废，尤不可执。废、则缺万行中一行；执、则以一行而碍万行也。高明学道之士，试熟计而力行之！
念佛即禅观论
或问蕅益子曰：参禅、教观、与念佛法门，同耶？异耶？答曰：同、异、皆戏论也。即亦同亦异，非同非异，亦戏论也。以三种法门，无不离四句故。若知一切法，无非即心自性，仍可四句而诠显之。何者？梵语禅那，此云静虑；静即是定，虑即是慧。静即止，虑即观。静即寂，虑即照。是故、定慧也，止观也，寂照也，皆一体而异名也。
或谓：寂照约性，余约修；止观约因，定慧约果；不过一往语耳。夫吾人现前一念心性，虽昏迷倒惑，灵知终不可灭；虽流转纷扰，本体终未尝动；此岂非寂照真源、止观血□、定慧根据乎？究此现前一念心性，名为参禅；达此现前一念心性，名为止观；思惟忆持此现前一念心性，名为念佛。盖念者，始觉之智，佛者、本觉之理也。
就此念佛法门，有念自佛、他佛、自他佛、之不同：若单念自佛，与参禅、止观全同；若单念他佛，与参禅止观，亦异亦同；若双念自他佛，与参禅止观非异非同。夫念自佛者，是四念处观，所谓：观身，观受，观心，观法。若一切法门，不为四念处所摄，即外道法；故知与禅观同也。夫念他佛者：或念相好，或法门，或实相，或不能作此三种念者，则但持名号。若念相好，一往似与禅观异，然必止息异缘，专观彼佛，则仍与止观同。亦仍与静虑同也。念法门者，例此可知。若念实相，虽托他果佛为异，然终无两种实相，究竟是同。若持名号，一往亦与禅观异；然无论解与不解，而所持之名，当体无非一境三谛；能持之心，当体无非一心三观。故曰：‘明珠投于浊水，浊水不得不清；佛号投于乱心，乱心不得不一。’是则心无异缘，即是静、是止；名号历历，即是虑、是观；亦究竟同也。夫双念自他佛者：了知心、佛、众生、三无差别。乃托他佛，助显本性。由悟本性，故与禅观非异；由托他佛，故与禅观非同。是谓胜异方便，无上法门。文殊般若经，般舟三昧经，观无量寿佛经等，皆明此圆顿了义；而妙宗钞申之为详。凡栖心净土之士，不可不熟究而力行之也！
灵峰寺净业缘起
尝观净土之为胜异，正不在寂光、实报、方便，而在同居。盖三土断惑乃生，惟同居直以信愿相导，感应道交，五浊之习稍轻，三界之苦斯脱，而又即此西方极乐，竖彻方便、实报、寂光。故下愚皆可登其阈，上智终莫踰其阃。三根普资，四悉咸备。正法住世，诸祖已共弘扬；末运迷津，四依能无独赞。乃世之驾言直指者，以西方为钝置；学语大乘者，以净土为退休。不思不假方便，自得心开，安有如斯曲径？妙华盛祴，遍供亿方，安有如斯小乘？且既悟直指，是名见性成佛，何故拒弥陀于自性之外？既乘大愿，必须严净佛国，何故栋极乐于刹海之中？夫声闻权教，不闻他方佛名；四果神力，仅周三千界内。彼十万遐方，尊特善逝，非胜进大士，勇猛丈夫，孰能亲近承事？甫育莲台，便阶跋致；较矢心参究，期克三生；已悟心宗，犹曰‘生生不退，佛阶可期’者，难易迟速，皎然可知。六方调御，同口赞扬；遍吉、文殊，诚心劝发。岂欺我哉！
法流震旦，禅、律、性、相，皆法久弊生，势穷须变。惟兹玄猷，始匡岳，讫五云，或刻莲漏于六时，或发妙宗于三观，或导万善以同归，或融一心于事理；法无不收，机无不摄。故得法流益久，法道愈光；声化所洽，远及山谷！
鄣南灵峰讲寺，石峨颀公，请雪航□公，结社兹山。复有抱一粹沙弥，季清程居士，共禀弥陀弘愿，同阐势至法门。佛声浩浩，偕松风鸟语，并显圆通；僧德雍雍，率牧竖耕夫，同入三昧。横超三界，无烦九次第修；竖彻寂光，不俟三僧祇证。诚劫浊津梁，昏衢宝炬也！
刻净土忏序
无净无秽，儱侗真如；即秽即净，颟顸佛性。信释迦之诚语，悟法藏之愿轮。始知若律、若教、若禅，无不从净土法门流出，无不还归净土法门。予初志宗乘，苦参力究者，数年；虽不敢起增上慢，自谓到家；而下手工夫得力，便谓净土可以不生。逮一病滨死，平日得力处，分毫俱用不着。方乃一意西归。然犹不舍本参，拟附有禅有净之科。至见博山后，稔知末代禅病，索性弃禅修净。虽受因噎废饭之诮，弗恤也。于今专事净业，复逾三载。炽然舍秽取净，与不取舍，元非异辙。较西来祖意，岂不更直捷耶？每痛末世狂禅，乌空鼠即；不惟拨无净土，亦乃谤讟宗风。季清居士，因佛日寺刻六宗，遂任净土一门，即从忏仪始。此书十科行道，五悔练心，彻事理之源，极性修之致。如然和香一丸，饮海水一滴，何香不具？何水不沾？爰为之序。
刻宝王三昧念佛直指序
念佛三昧，为如来胜异方便。凡圣均收，利钝悉被。以一念直归佛海，至圆、至顿；第一了义故也。而迷义徇名者，见五逆众恶，十念往生，反以为专摄凡劣，但化钝根；可谓昧佛妙旨，谤讟深经矣！予慨末世行人，多疑多障，难悟难开；于深妙法门，非着事忘理，必执理拨事。着事者，犹堪下品生因；执理者，竟沦恶取空见。至此而直指之道，翻成断灭深坑。非藉金錍，谁抉翳膜！妙什导师，法绍宗乘，教兴莲社；应永明角虎之记，畅宝王三昧之谈。境观并彰，纤疑悉破。阐唯心之致，依正宛然；示自性之源，感应不忒。俾达者，以理融事，而理非事外；愚者、因事入理，而事挟理功。诚除惑前茅，生西左券也！二百余年，流通机塞；莲大师欲见未能，而愿力不磨。韩居士，从万融禅师处得之。予获借读，如饫醍醐。悲劫浊方殷，喜津梁有在。急谋付梓，以广厥传。普愿见闻随喜，种乐土圆因；请诵思惟，证宝王法印。转相晓悟，共脱沉沦。庶不负希有良缘矣。
修净土忏并放生社序
净土法门，原为众生迷本自性，不知常寂光理，生死浩然，无有休息；故藉弥陀胜愿，为增上缘。因其净土有寂光、实报、方便、同居、四种；而上三土、非断惑不生，还同竖出三界之义。故特指西方安养同居，使利根即此顿净四土，钝根亦依此先脱苦轮。虽诚简易，亦非草草。弥陀经云：不可以少善根福德因缘，得生彼国。一日乃至七日，执持名号，一心不乱，即得往生。夫一心不乱，纵未断惑，可不伏惑耶？傥娑婆事业在在牵系，遇五欲时，如胶如漆；遇逆缘时，结恨怀怨；而欲命终弥陀接引，此决不可得之数也。
又、观经云：逆恶之人，临终十念皆得往生。夫临终十念，必深植善根。今逆顺境缘，便不复有正念，何况临终？且临终苦现，止藉善友提撕；今青天白日，尚不能于明师友真实格言信受奉行；当临终时，安保善友现前？设现前开示，神识昏迷，而欲求其信解，此又决不可得之数也。
至五悔法，本为无知造罪，无可奈何，教以发露披忱，修来改往；逆顺十心，痛切恳到，非可视为悠悠泛泛者。兼以四法，助成此行：劝请，灭谤法魔障；随喜，灭嫉妒重障；回向，灭悭贪着三有障；发愿，灭退失喜忘误障。
更有作法、取相、无生、三种忏仪：作法，依律所说，对首忏悔；取相，严净道场，专求感应；无生，深观实相，断烦恼源。傥旋忏旋犯，作法之所不许。既不能依律作法，必不招贤感圣。既不睹圣贤一色一相，又何能顿证圣贤清净法身？故三种法，前前不兼后，而能通后；后后必具前，而不废前也。
由此观之，净土法门，药也；娑婆爱嗔，忌也。五悔法门，药也；不断相续，忌也。甫服其药，又触其忌，可乎？
慈云大师，合此二种巧妙方便，述为往生忏仪，且云：行人各有无始恶习，速求舍离，勿使行法唐丧其功。药忌昭然，亦可思矣。
或谓：闻白毫名字，功德不可限量；闻一佛二菩萨名，灭无数劫罪。岂现前恶法所能较敌？噫！误矣！不观占察经耶？经称地藏菩萨大悲愿力，诸大菩萨皆不能及。其言曰：‘能闻我名者，谓得决定信，利益行故。若杂乱垢心，称诵我名字，不名为闻。以不能生决定信解故。’盖杂乱则无定，不与奢摩他相应；垢则无慧，不与毗婆舍那相应。不与二观相应，则不知地藏法身，诸佛法身，与自己身无二无别，不名为闻也。智者大师释十六观经题，必约三德秘藏。释法华经题，乃以九旬谈妙。故曰：‘若闻首题名字，所得功德不可限量。’若不如所解释，安获无量功德？今杂乱垢心，闻犹不闻。现行烦恼炽然不息，以此脱苦，杯水投车。逮临终无验，□疑佛法不灵；自误误他，堕谤法罪。如服药食忌，反致丧身。遂谓医王杀人。颠倒至此，极矣！
独放生一事，捐所爱资财，以赎彼命。弊端略少。然或重视大形，于微细蛆虫边，生下劣想；或多视微物，于现前屠宰者，起悭吝心；或留意异类，偏于人中妄隔怨亲，爱憎不息。既昧平等慈心，无以为念佛礼忏之本。智者大师云：虽入道场忏悔，恶心不转，恶业不坏，无益苦行，唐丧劬劳。稚臼上下，竟有何益？虽举手低头，皆成佛道；戏着袈裟，犹为远因；岂六时勤苦，全无功用？但缘因力弱，不能敌现业流注耳。
象岩开士，结往生忏社，买放生命，悲智并运，将此菩提心，为往生正行。予申其说而示之。
观泉开士化万人早生念佛同生净土序
出世之要，莫尚愿力。愿者，信所钟，行所出也。无信，则无愿；不愿，可云信乎？无愿，则无行；愿相续，非即行相续乎？所以法藏比丘四十八愿既发，阿弥陀佛四种净土斯严；从是以来，愿愿相续，即是灯灯无尽。莲宗诸祖，堪为左券。
观泉一法友，刺血书法华，翘勤礼大悲行法，毕生日念佛万声；今欲化他，请万声局难取必，无论千、百、十、下至一声，但终身不替，便决定横超。宝王三昧谓：一念得生，不我欺也。余嘉其说，即此是往生公据，佛祖阶梯。弁语以劝登斯籍者，便作标名莲□想；不必别求圆顿，一念已超佛地矣。
莲漏清音序
经云：‘若欲净土，先净其心；随其心净，则佛土净。’此事理因果并彰之旨，自他权实不二之谈也。而昧者一迷缘影为心，决定惑为色身之内；不知色身外，洎山河、虚空、大地，咸是妙明真心中所现物。是故西方极乐世界，即唯心净土；现在乐邦教主，即自性弥陀。四明妙宗钞云：‘应佛显本性明，托外义成，唯心观立。’岂似愚人，妄认六尘缘影，为自心相；遂置十万亿刹，于心性之外哉！
顾惟现前一念心性，觅不可得，是即空义；炳现万法，是即假义；心外无法，法外无心，是即中义。迷心即空，名见思惑；迷心即假，号尘沙惑；迷心即中，称无明惑。三惑既炽，四土斯秽。
今一心念佛，不计我我所，即空义显；随念佛时，佛随心现，便知十界皆惟心造，即假义显；不惟是心作佛，亦且是心是佛，即中义显。一心三义既显，便能圆破三惑，圆净四土。仍于无次第中，假说次第：观行破惑，同居土净；相似破惑，方便土净；分证破惑，实报土净；究竟破惑，常寂光土永得清净。即中故常，即假故寂，即空故光。又复三谛皆常，三惑皆寂，三智皆光。此一非一，举一即三；此三非三，言三即一。不纵横，不并别，不可思议，名秘密藏。阿弥陀佛，先证此也。一切众生，久迷此也。吾人现前，注念此也。是谓念佛三昧，是谓心净土净。先悟后修，名理一心；理一事亦一矣。先修后悟，名事一心；事一理亦一矣。文殊一行三昧，普贤十大愿王，远公刻莲漏于东林，云栖号莲池以明志，皆归极于此也。
丁莲侣老居士，深信笃行之余，遍阅古今净土法要，摘最警者，目为莲漏清音，始法胜，终现应，凡二十五章，条理井然，群疑冰释。夫疑非可强释也，由本无可疑故也。因僭为序如此。
劝念豆儿佛序
心之本觉曰佛，心之始觉曰念。顾本觉之在人心也，似异而恒同；乃始觉之随人用也，虽同而恒异。是故背尘合觉，便名始觉；背觉合尘，便号无明。无明无体，即以始觉为体；始觉无相，即以无明为相。是故众生念五欲时，即名欲界无明；念四禅四空，即名色无色界无明；念断常，即名邪见无明；念涅槃，即名界外无明。唯有念佛之时，即名始觉。故曰：‘诸佛正遍知海，从心想生。众生心想佛时，是心即是三十二相，八十种好。是心作佛，是心是佛。’是故一切法门，无不从此念佛法门流出，无不摄入念佛法门中。一念相应一念佛，一日相应一日佛。直捷圆顿，离见超情。马祖即心即佛，盖深得乎此也。夫知即心即佛，断无不念佛时矣。而迷者误认缘影为心，又妄谓：心既即佛，便不须念。故不得已，转为方便曰：非心非佛。又曰：不是心，不是佛，不是物等。此曲为中下解粘去缚，非直指人心见性成佛之本旨矣！后世逐块韩卢，反以非心非佛、乃至种种险句为奇特；以即心即佛为平常。何异嗜巴豆大黄，吐弃膏梁美味者也！
桐城有二人，结伴为客。一死，伴葬之，携资还其妇。妇疑。伴愤甚，往尸处陈祭，哭诉。鬼与伴问答如生前，乃同归作证。中途遇事，偶一念阿弥陀佛，鬼大唤：‘何放光怖我！’更速转数念。鬼惧曰：‘汝一念佛，胸辄舒五色光十余丈，眩我心目，不能复近汝矣！归语我妇，令自来，当为汝雪冤。’伴因此醒悟，出家为高僧。嗟嗟！甫举一念，光轮便舒，故寿昌大师云：‘念佛心，即是佛’也。岂今时念佛，他时成佛哉！惜鬼不种善根，不闻佛名，故惊怖。傥本念佛人，仗此良缘，宁不顿超乐土耶？
毕贯之居士，参尽天下纳僧，乃死心念佛，求生净土；兼劝人以豆念佛，结佛缘。人身一豆耳，当念佛时，身即放光，所谓‘佛身充满于法界’者，非乎？今以豆念佛，豆必放光；以放光豆，作放光食，入众僧腹。无论其人念佛不念佛，皆必恒放光明。令遇斯光者，有心无心，皆得解脱。光光相照，成无尽灯。则生界顿空。更不必别谈向上，便是向上极则公案矣。僧问赵州：‘如何是毗卢师法身主？’州云：‘阿弥陀佛！阿弥陀佛！’请以此诚言为证。
悲华经序
大悲释尊，能为难事；较十方三世佛，偏称勇猛。而悲华一经，叙述尤详。此经亦名大乘大悲芬陀利经，谓：摄取净土菩萨、如余华；惟大悲苦行善萨，如芬陀利华也。然、释尊成佛，刹海微尘数劫；为众生故，于恒沙劫前，示作宝海大臣。其长子成佛，名宝藏。既劝轮王千子，及诸小王，供佛发心，各取净土；后独发悲誓，愿取秽土。呜呼！我辈垢重障深，久为十方佛所摈弃；聚此五浊世间，自非释尊彻底大悲，何由得闻出世法要？当知：今日四众弟子，无非昔日曾饮大悲血、食大悲肉、受用大悲头目脑髓、及余身分者也！释尊舍无量血肉身分，令我辈成菩提种；我辈犹复不思报恩，尚可为人乎？经云：‘菩萨有四法懈怠：一、愿取净世界；二、愿于净众作佛事；三、愿成佛、不说声闻辟支法；四、愿成佛、寿命无量。有四种精进，一、愿取不净世界，二、不净人中作佛事，三、成佛说三乘法，四、成佛得中寿。’此经宗要，概不出此。然、懈怠菩萨，如恒河沙；而精进菩萨，迄今不满十人。故释尊虽自取秽土，仍劝秽土众生，求生极乐。苦口叮咛，不一而足。吾辈信大悲语，即同大悲心，生极乐已，方可速入不净世界，于不净人中，说种种法，数示生灭，为第一精进菩萨。
吴兴唐宜之，甫读是经，不禁感泣。山东耿闇然，适闻是经，便誓流通。此皆释尊真实眷属，一切人中芬陀利华也！此经久行世间，五浊不难度尽。深心随喜，为之序。
西方合论序
唯大彻大悟人，始可与谈念佛三昧。否则百姓之与知与能，犹远胜仁者见之谓之仁，智者见之谓之智也。达摩西来，事出非常。有大利、必有大害。呜呼！先辈幸得大利，今徒有大害而已！谁能以悟道为先锋，以念佛为后劲，稳趋无上觉路者耶！
袁中郎，少年颖悟，坐断一时禅宿舌头；不知者、以为聪慧文人也。后复又深入法界，归心乐国，述为西方合论十本，字字从真实悟门流出。故绝无一字蹈袭，又无一字杜撰。虽台宗堂奥尚未诣极，而透彻禅机，融贯方山、清凉教理无余矣。
或疑：佛祖宗教，名衲老宿未易遍通；何少年科第，五欲未除，乃克臻此？殊不知多生熏习，非偶然也。传闻三袁是宋三苏后身；噫！中郎果是东坡，佛法乃大进矣！
余每谓：明朝功业士，远不及汉唐宋；理学则大过之。阳明一人，直续孔颜心□。佛门居士：唐梁肃，宋陈瓘，明袁宏道，盖未可轩轾也。忠肃因初年，偶疑‘金刚为泥人揩背语’，遂为禅者所笑。试读彼三千有门颂，可复笑乎？中郎少年，风流洒落，亦为缁素所忽。试读彼西方合论，可或忽乎？呜呼！今人不具看书眼，何怪乎以耳为目也哉！
特集吴门所刻标注，并为评语以表彰之。重谋付梓，用广流通。普使法界有情，从此谛信念佛法门，至圆至顿，高超一切禅教律，统摄一切禅教律；不复有泣歧之叹也。
重刻宝王三昧念佛直指序
念佛三昧，所以名为宝王者：如摩尼珠，普雨一切诸三昧宝；如转轮王，普统一切诸三昧王。盖是至圆至顿之法门也。始自华严，终至法华，一代时教，无不赞扬此宝王三昧；始向文殊、普贤，乃至永明、楚石，一切菩萨、圣祖，无不修证弘通此宝王三昧。而世之昧者，犹以为：自性弥陀，非即乐邦教主；唯心净土，不在十万亿西。妄认六尘缘影为自心相，全不知十方法界一一无非即心自性也。可不哀哉！
元末明初，鄞江有大善知识，厥名妙什，深悯邪见，述为念佛直指，二十二篇，世久失传，云栖老人，欲见之不可得。神庙年间，古吴万融禅伯，偶于乱书中，得此遗帙，与唐飞锡法师所撰宝王论，同为一编，皆云栖老人所未见也。韩朝集先刻宝王论于云栖，予续刻此板留佛日；今车蔤蕃更续刻于长干，特纪之以告后贤。
赠郑完德念佛序
尝读十六观经云：‘诸佛正遍知海，从心想生；是故众生心想佛时，是心即是三十二相，八十种好。是心作佛，是心是佛。’噫！此真念佛三昧之秘要也！盖但言作佛，不言是佛，则谓佛非固有，何异权乘？但言是佛，不言作佛，则谓佛非修证，何殊魔外？故大佛顶经，发明世出世法，知其本因，随所缘出。夫知其本因，则十界无不即心而是；谓佛界非心是乎？随所缘出，则十界无不由心而作；谓佛界非心作乎？
予己巳，晤千里郑老居士，见所绘圣像，微细精妙，巧逾天工；恍悟心作心是之旨。长公完德，尤穷工极致。完德久参念佛是谁公案。予谓：苟信是心作佛、是心是佛二语，而更参谁字，可令人捧腹大笑！
大集经云：‘若人但念弥陀佛，是名无上深妙禅；至心想像见佛时，即是不生不灭法。’大势至法王子云：‘忆佛念佛，现前当来必定见佛，去佛不远；不假方便，自得心开。’永明禅师云：‘一念相应一念佛，一日相应一日佛。’寿昌禅师云：‘念佛心，即是佛。’夫何疑哉！夫何疑哉？
刻校正大阿弥陀经后序
阿弥陀佛，以法界藏身，示居西方乐土。只此微尘乐土，含摄华藏无边刹海，不可思议。所谓：权实不二法门，遍入众生心想，不堕一切众生情计者也。十方诸佛，同共称扬；宝积大会，叮咛劝往。别本流行，凡经四译。有宋王龙舒居士，未睹宝积善本，軏会四译，弃短取长，名大阿弥陀经。举世流通，千余载矣。寿生庵万融尊宿，得坊间旧本，较南北二藏，文理俱优，公诸孙刻之。此即法藏愿轮，古今一致者也。书经者为贞明王居士。予过吴门，为正其句读云。
合刻弥陀金刚二经序
非净非秽，般若之体；知净知秽，般若之照；取净舍秽，般若之用。是故不以般若为导，能生净土者，未之有也。不以净土为归，可称般若者，未之有也。
或曰：弥陀部属方等，金刚部属般若；时教既殊，旨归岂一？余曰：甚矣！见之固也！如来一代教法，除声闻藏，余皆名大乘方等经典；般若安得非方等乎？从成道夜，至泥洹夜，于其中间，常说般若；方等安得非般若乎？况净土玄门，理无不该，事无不摄。从华严、宝积、大集、般若、乃至法华，无不导归安养。只此安养，具足横竖四种净土。而四种净土，并不离现前一念。介尔之心，非横非竖，亦横亦竖。是故经云：‘庄严佛土者，即非庄严；是名庄严。’此唯心净土之诚证也。末世执迷，不达心性本来无外，说唯心，便拨净土；说净土，便昧唯心。安知西方极乐，广彻华藏；华藏庄严，不出心性也哉！
无我开土，合刻弥陀、金刚二经，持序之。
法海观澜自序
子舆氏有言曰：‘观水有术：必观其澜。’况大藏法海，甚深无量；不得其术，何以观之哉！
夫统论修证法门，浩若尘沙，非止八万四千而已。然、五门收之，罄无不尽。何者？欲游佛海，先资戒航；戒净、则解行可遵；行圆、则秘密斯证；证入、则依果自严。故首律宗，明造修之始；次诸教，明开解之途；次禅观，明实践之行；继密宗，明感应之微；终净土，明自他同归之地也。
......此（律教禅密）四门，冈不以净土为归，亦犹土之寄王于（春夏秋冬）四时也。......
净土者，三德秘藏，常乐我净，究竟安稳之处。所谓：常即法身，寂即解脱，光即般若。非一非三，而三而一。不纵不横，不并不别。依正不二，不可思议。不二而二，故全依即正，名为佛身；全正即依，名为净土耳。只此常寂光法性身土，全体迷之，而为三界六道；偏证取之，而为声闻、缘觉、权位菩萨；随分悟之，而为三贤十圣。所以诸佛为实施权，不动法性，垂下三土：为接三贤十圣，示实报净土；为接声闻、缘觉、权位菩萨，示方便净土；为接三界六道凡夫，示同居净土。而诸众生根性不同，乐欲亦异：或因持三聚戒，而净四土；或因习教，解甚深义，而净四土；或因禅观，直悟自心，而净四土；或因专修三密，传持咒印，而净四土。或唯以一门，而净四土；或以二门、三门、四门，而净四土。如世间草木华果：或生长熟脱于春，或生长熟脱于夏，或生长熟脱于秋，或生长熟脱于冬。或唯经一时而即熟脱；或经二时、三时，乃至具经四时而得熟脱。故云：净土如土，寄王四时也。
夫八万四千，乃至尘沙法门，未有不具戒者；未有不正解者；未有不笃行者；未有不证密者；未有不归净土者。故曰：五门收之，罄无不尽也。
然则、无解行之戒，非戒也；无戒行之教，非教也；无戒教之禅，非禅也；无戒解及禅之密，非密也；非戒非教非禅非密，则非净土真因也。非有四种净土，则戒教禅密无实果也。非真因实果，则不显非因非果之心性也。不显心性，则无以观法海之甚深无量而彻其涯底也！故以五门之澜，为观法海之术。愿与同志者共之！
寿车母牛硕人八秩暨次公居士六秩序
现前一念之心，亘古亘今，故名无量寿；灵明洞彻，故名无量光。阿弥陀佛，不过先得我心之所同然而已。是故吾人果能念念执持阿弥陀佛，即是念念证无量寿，放无量光。古圣既尔，今人亦然。至心既尔，散心亦然。法华云：‘一称南无佛，皆已成佛道。’大圣金口，岂欺我哉！末世障重，别求玄妙，欲速返迟。惟蔤蕃车居士，笃修净业，心无异趣；昼夜弥陀五万声，以此功德，仰祝萱亲，发愿同证阿弥陀佛究竟果德。而牛硕人亦已长斋三十五年，有如一日。居士举三子、三女。而三子又得兰孙九人。今称寿，不用世间歌舞，惟用佛号经声。使普天下人，尽若车氏眷属，岂不即娑婆、是清泰；即分段亲因、是菩提法侣乎？居士谓：现前儿孙，虽已闻三宝名；欲更以此念佛祝寿法门，垂之奕世，化化无穷；特乞山衲一言。夫！现前无量光寿之一念，人所同具也。而昧之，亦人所同感叹也。同具、则非异也。同感、则非可已也。以同具之心，感于其所不可已之情；夫独非人子也欤哉！
十大碍行跋
佛祖圣贤，未有不以逆境为大炉韝者。佛四圣谛，苦谛居初。又称八苦为八师。苟稍存喜顺恶逆之情，终与夏草同腐而已，安能如松柏之亭亭霜雪间哉！美玉不琢不成器，顽金不煆不致精，钟不击不鸣，刀不磨不利。岂有天生弥勒，自然释迦？欲为圣贤佛祖，必受恶骂如饮甘露，遇横逆如获至宝，方名素患难行乎患难；方可于秽土植净土因，方如莲出淤泥，超登不退。傥无事则驾言念佛求生净土；一遇不如意，軏悔愠咨嗟；吾恐三昧不成，生西未保。须于此十大碍行，一一自验，果于病时，难时，乃至被抑时，唯增念佛心，明苦空观，不尤不怨，庶莲萼日滋，称三昧宝王矣。
案：十大碍行，出宝王三昧念佛直指。十大碍行者：一、念身不求无病，二、处世不求无难，三、究心不求无障，四、立行不求无魔，五、谋事不求易成，六、交情不求益我，七、于人不求顺适，八、施德不求望报，九、见利不求沾分，十、被抑不求申明。详于该书卷下。
惠应寺放生社普劝戒杀念佛文
夫物虽至微，未有不贪生恶死者。此贪生恶死之心，全是烦惑；亦全是灵知灵觉所发现也。吾人贪生恶死，情与物同；苟充此情，所欲与聚，所恶勿施，安得不是灵知灵觉？苟昧此情，但知我生可贪，不知他亦贪生；我死可恶，不知他亦恶死；安得不是烦惑？是故若欲放生，必须戒杀。欲拔生死烦惑，必须深心念佛。深心者，自救救他之心。佛者，灵知灵觉之极致。深心念佛者，以自救救他之心，契于灵知灵觉之极致；令若自、若他，念念解脱者也。以此为正行，以不杀大悲、放生大慈助严之，必生极乐，莲华化现，永脱轮回之苦。所以修昙禅友，公路居士等，画心竭力，普皆劝请也。有缘遇此佛图，便请专精受持。展转劝人，功德尤为不可思议。当知生佛同体：佛者，无上众生；众生者，即未来诸佛。一念一切念，一切念一念可也。
化念阿弥陀佛同生净土疏
自唯心本性之理不明，学道者率尚玄理，而薄事相；甚至认断空为寂光，疑西方为非实；相与判作权乘，视同乌有。于是不可思议功德，终成难信之法。长溺迷津，可胜痛哉！不知事理一致，生佛同源。八万四千相好光明，显然在十万亿方，即灼然居一真心内。心、既竖穷横遍；土、亦竖穷横遍；佛、亦竖穷横遍。既不信佛土之实，又宁知心性非虚？若真悟心性本源，则了达十界染净，咸由一心。心染、故六趣升沉，娑婆之恶境宛然；心净、故一道清宁，极乐之庄严法尔。奈何于娑婆、则凡其有；于极乐、则惑其无。
又高称圆顿，侈谈无碍，以忻厌是迂途，取舍为两橛。然、果悟圆宗，祈厌何尝不圆？果证无碍，取舍亦岂有碍？必欲离净土而谈唯心，舍弥陀而言本性；横隔自他，割裂事理；如实料简，仅成恶取空见。岂若炽然存念，决定求生。了、则念即无念，生即无生；不了、亦无念之念，无生之生。诸佛心内众生，念众生心内诸佛；不问智愚，咸归觉海。一念相应一念佛，念念相应念念佛。佛是本觉，念是始觉；始本相合，当下究竟。能所历然，能所性绝。至圆至顿，真实无碍。超一切法门，名为三昧中王。此六方调御，所以极力称扬；历代祖师，所以尽心修劝也。
胜超大德，矢修净业，欲使大千众生，各各承当此事。爰立大册，广劝缁素，或自念，或转请，或以口赞，或别册襄。自念，则念念吻合佛性；化人，则人人顿会菩提；用心善且广矣！特序之，为同有佛性者告。
净然沙弥化念佛疏
经云：‘一称南无佛，皆已成佛道。’此言正因佛性，人人本具。故称性所起缘，了、二因，必与正因同得究竟也。是以念佛三昧，名为三昧中王；普摄一切三昧。修此三昧，凡有三种：一者、惟念他佛，二者、惟念自佛，三者、自他俱念。修虽有三，成功则一。
一、念他佛者：托阿弥陀佛果德庄严，为我成念之境；专心注意而忆念之。或忆名号，或想相好，或缘四十八愿往昔洪因，或思力无畏等现在胜德，或观正报，或观依报，总名为念他佛。贵在历历分明，一心不乱，则三昧功成，径登净域。如东林诸上善人，即其证也。
二、念自佛者：观此现前一念介尔之心，无体无性，横遍竖穷，离过绝非，不可思议。具足百界千如，种种性相，与三世佛平等无二。如此观察，功深力到，圆伏五住，净于六根，豁破无明，顿入秘藏。如西天四七，东土六祖；及南岳大师，天台智者，即具证也。
三、自他俱念者：了知心、佛、众生、三无差别；众生、是佛心内众生；诸佛、是众生心内诸佛。托彼果上依正，显我自心理智。如观经云：‘是心作佛，是心是佛。’由我心性本具功德，不可思议；诸佛果中威力，不可思议故；感应道交，自他不隔。极果圆因，称理映发。如永明寿，楚石琦，所修法门，即其证也。
方便多门，归元无二。随行一辙，俱得到家。切勿疑虑，自隔要津。
今净然沙弥，栖心净土。兼以此法，广化有缘。当知只此一念，便可作大势至法王子眷属。慎无自轻自屈。更愿见者闻者，深心随喜，共登莲籍；亦慎无自藐藐他。庶几同圆种智，而五浊可空也。勉之哉！
忍草沙弥化念佛疏
弥陀如来，以四十八愿摄化十方；势至大士，以念佛三昧游此世界。当知：末世众生，舍净土一门，而求解脱生死，不可得矣！
佛法无多子，久常难得人。一时勇猛，不若终身无倦。所以、慈云大师，示晨朝十念法门；飞锡尊者，阐一念得生妙旨。
今忍草沙弥，发心普劝缁素，修此念佛三昧；每日从十万起，以至一百，或惟十声，下至同念一声，不拘数之多穷，但以终身不间断为则。将此饥餐渴饮工夫，用作宝地珍池左券。傥能一念中顿破无明，便超寂光净土；顿断尘沙，便超实报净土，顿断见思，便超方便净土；纵未断惑，五浊渐澄，佛光渐露，登同居净土，永脱轮回，固无惑矣。普愿见者闻者，于此便作东林胜会想；于一切登名莲簿者，便作十八高贤想。则一心普念三世佛，而念佛三昧了了现前矣。
结社修净业兼阅华严大钞助缘疏
阿弥陀佛，以法界藏身，示成道于极乐；则有四十八愿，广摄群机。毗卢遮那佛，亦以法界藏身，示成道于娑婆；则有普贤十大愿王，导归安养。是故欲求生净土，须究华严宗；欲识华严宗，须求生净土。
或笑曰：华严事事无碍法界，当处即常寂光；何为舍此求彼耶？应之曰：既事事无碍，即以此求彼，又何碍也？既当处即常寂光，即西方亦常寂光也。常寂光，固无可舍、无可求；亦何碍舍、何碍求？如是、舍寂光秽，求寂光净；生则决定生，去则实不去；生则实不生，去则决定去。何碍之有？
其人罔措！余曰：汝若不会，请问之毗卢遮那；汝若不能见毗卢遮那，请问之普贤愿王；汝若不能见普贤愿王，请向十字街头，合掌语诸人曰：乞施我一文钱！当必有告汝者矣！
念豆儿佛疏
雪山有药，名毗伽摩，眼若见之，眼得清净；鼻若嗅之，鼻得清净；身若触之，身得安稳；若以涂鼓，军中击之，所有毒箭应时拔出？嗟嗟！一茎草耳，何以厥功若此？愚者未免疑之。
阿弥陀佛，万德尊主，因积僧祇，果圆十劫，愿王无尽，福慧无穷；散心一称其名，亦灭八十亿劫生死重罪。彼疑一茎草者，又安能深信无惑哉！
有念佛者，不记以珠，记于豆；又将豆供海众，使其沦肌肤，浃骨髓，乃至遍身毛孔，咸放佛光；八万四千户虫，咸得度脱。此之功德，难议难思！念豆施豆，功德平等，豆为法界，十方诸佛，三世导师，皆在一粒豆上转大法轮，现宝王刹。此豆耶？非豆耶？非豆非非豆耶？能信此一粒豆者，可以无疑于一茎草矣！重说偈曰：
此豆，泥丸突出难分剖；
非豆，咽下分明无处躲；
非豆非非豆，大家倾出摩竭斗！


蕅益大师净土选集—答问

蕅益大师净土选集—答问
灵峰蕅益大师着
狮山净业学人会性敬辑
答卓左车弥陀疏钞三十二问（原问附）
答印生问（原问附）
答元赓问
答邓靖起问
答比丘戒问（原问附）
答卓左车茶话（原问博山启附）
答卓左车弥陀疏钞三十二问（原问附）
问：华严虽二乘盲聋，亦兼摄声闻，以含无量乘故。此经虽二乘种不生，乃道品大小互通，正与华严四圣谛品不异。故有生彼经劫方证小果者。大智度论云：‘弥陀亦以三乘度生。’自应二乘五教总摄，云何不摄小乘；且既通杂华，复不能通杂华所摄无量乘耶？
答：疏主判经，以顿通圆，不以圆摄顿。又、约道品，即小成大，小果暂有终无之义，谓不互摄。岂一句弥陀，不横罗诸教，圆契五宗；不全体华严，全摄诸乘耶？
问：余门竖出，念佛横出，余门正指教中观行，故禅称别传，净云径路，皆以超越观行故。今云观即是念，念即是观，直以台观当之，不反钝置念佛耶？
答：此之横竖，约自力、他力、断惑、带业、而论，不约境谛观智。故念佛圆收圆超一切法门。亦不可以参禅为例。若论谛智，四教观行有析空、体空、次第、一心之不同；谓前三竖出三界则可，谓非横非竖之一心三观亦为竖出、可乎？况观经以如来胜异方便，摄众生性具观门，同宗一心，同归净土；观念相即，何名钝置？但辩持名，不惟散善，非妙观便不捷径也。别传之旨，尤不容剩言滞句。末法之中，有名无义，果令四教不收，便成离经魔说，乌在其为超越也！
问：天台三观，得摄法界观否？
答：华严法界，生佛同源，以收机不尽，不免现权隐实；则阿含乃至涅槃，皆华严阃外，所以驱率土尽令臣服也。法华实相，本迹同印；以说时未至，不免为实施权；则般若乃至华严，皆法华前矛，所以会甸荒同令执玉也。一名从本垂末，一名摄末归本。非一心三观，何得事事无碍？非事事无碍，何名一心三观？
问：合论判极乐净土是权，净名唯心净土是实。然、菩萨成佛，众生来生，明言摄受往生之事，与弥陀无二。疏言此指事一心者，岂事一心便不名唯心耶？
答：合论以不断惑生同居，乃如来权巧之力；非谓法藏四十八愿庄严净土亦非实也。净名心净土净，正同法藏往因。至于菩萨成佛，众生来生，何妨从实垂权？若念佛人因事入理，又何妨即权即实？权实事理，总属一心，虽分不分。古人判释，皆当作如是观。
问：观虽十六，言佛便周。何故钞只通普观为助因耶？
答：念佛观佛，归趣同，入门异。初心行人，杂则不成三昧；故唯称万德洪名，便为多善根。然、正助兼修，本无定法，如行舟然，扬帆、扯缆、撑篙、摇橹，各随其便可也。
问：大本言：生彼国者，皆当一生遂补佛处。然、中下胎生，岂等觉菩萨耶？
答：非等觉，而可称一生补处。以不更历生死，必圆无上菩提故。小本：‘众生生者，皆是阿鞞跋致。’亦指此生必补佛处而言；不以常途三不退论。下又云：‘其中多有一生补处。’则别指现证等觉者；亦以此生必补，故得云：其中多有也。所以极乐凡圣同居土，与常途教意迥别。常途不过暂时同居，此与一切等觉同净寂光；故云：‘得与如是诸上善人俱会一处。’‘诸上’二字，不概指无量声闻、菩萨，单指多有一生补处而言。又、常途约感应，及圣者过去有漏业，得与权实圣人同居；此则同一无漏不思议业，感生俱会一处；故又云：‘不可以少善根、福德因缘，得生彼国。’‘少’字，拣至别教地前，并拣至圆教住前；以住前皆仗自力登住，入同生性，方蒙诸佛护念故。吾每谓，净土大教，圆收一切教，超出一切教，正谓此也。
问：单念佛人，不修余行，得波罗蜜，即是多善多福；今念佛所证，止素法身耶？已具万行庄严耶？
答：三身一体。普贤行门，不外毗卢性海。是以初心虽不修余行，令三昧易成；而三昧既成，三因圆显，岂有已证法身，庄严终缺？亦何须未证法身，预恐不具足耶？然、或一门深入，或余行助成，未许执一；一行三昧，一即是多；万善同归，多即是一。
问：念佛的是谁，与别则公案无二。钞云：‘体究念佛，与举话头下疑情，意极相似。’然、四种念佛，未列体究一法；经文本无此意，不应入净业门。今两路双征，若参此不悟，亦不失往生；此为参门留一退步，正堕偷心。若此疑不破，便不得生；此为念门启一疑情，却成异说。智彻、慈昭、天奇、毒峰、诸师，皆主此说，何所本耶？云栖若祖诸师，何不直拈谁字？若只相似而已，愿闻不全是处！
答：因念佛人不见佛性，偷心不死，故以此语昭告之，令直下相应。即于一念中，圆见三身，圆净四土，阶理一心；此一门深入，一心不乱之前茅也！后人闻此诚言，无论悟与不悟，便可死心念佛；更何用参此段公案？直须如此了得。当知昔人下此语时，绝无禅净之分；后祖收之，但入本宗，非入净业。何以故？公案现在故。今疏主收入净业，仍为禅宗；何以故？救有禅无净土之病故。然则、若信得及，以悟为则，以净土为归，真实不欺，不留退步；则于似处，则已全是。若信不及，死我偷心，而偷心转甚；正好实念，而念反狐疑；只此似处，即全不是。故曰：学道须是铁汉，着手心头便判。有疑则参，虽罢参而不能；无疑则念，欲起疑而何自？如是、则直念苦参，亦无非往生正行也。
问：如子忆母，必想仪容，今但念声相续，不取相貌，易驰散否？或依出入诸息，得非小乘法耶？
答：子之忆母，或善想仪容，或呼号血泪；观经云：‘彼人苦逼，不遑念佛，（此指观想），善友教云：汝若不能念彼佛者，应称无量寿佛。（此指称名）。’夫三界无非剧苦，何止临命终时？以畏苦心呼号求救，驰散何从？否则摄心、调息诸法，亦自不恶。圆人受法，无法不圆；岂有定属小乘者？试问：记珠、定香、鸣鱼、击磬等，大乘耶？小乘耶？
问：大本有一念定生彼国，疏中不及。岂于此经，七日入定乃生，故拣去刹那生灭之一念耶？若释‘一’以义不以数，大本不应系十念后；若止如经文作一念喜爱，何不动如来佛刹，不以爱恋得生？
答：按宝王论：利根之士，元只一念往生；钝根之人，临终十念脱苦。一念者，一心不乱之一念也。当知：十念、七日、十日、七七日、九十日等，究竟亦唯一念。此一念，断非刹那生灭之散心；亦不必四禅四空之禅定。故云：一念喜爱。阿
经‘喜恋心’，本指欲染。
问：七日后，若永不复乱，不应只名七日；若更乱者，已经退转，何能感佛？
答：前此若无真实意乐，则七日决不能一心不乱；后此若无真实受用，又安见七日功成耶？
问：钞谓：理一心为观力成就。则体究全属观门。然、前言妙观难成，故显持名殊胜；今又通观法，不仍观胜持耶？若参谁字是体究，又全属宗门；正参话时，不应有如智不二，寂照难思等理路可傍？
答：事理二途，混不得，分不开。疏主一往以称名为事持，体究为理持。仍云：机亦互通，不必疑阻。谓不假方便自得心开，事持能成就理一心也。又谓：体究之极，于自本心忽然契合，名理一心；则未契时，体究无间，止名究理，正是事功。然、体究一门，与近时禅宗相合，实与台宗妙观不同：台观必圆解了了，全性起修，随举一观，无非不思议境；体究以未明心性，鞫其根源；契合之后，达如智不二，寂照一心，方与台宗圆解吻合；非正参话时有理路可傍也。初学妙理既未精通，不可仿佛相傍；心粗境细，妙观难成，以此。
问：疏钞大意，全重理持；则所明持法，最为要害。今既持名，复云理观；既是理观，复拈话头。禅、净、止观，三法混淆。行人念不归一，将何为宗？与‘一门深入，专修无间’之旨，何复不侔？
答：疏主即事入理，非以理夺事。当知：持名是正行，理观是所通，话头是持名转局也。序云：‘着事而念能相继，不虚入品之功；执理而心实未明，反受落空之祸！’亦未专重理持。所以处处明理者，恐狂罔谤为凡愚之行耳。后裔无知，反执理轻事，以遭落空之记。哀哉！
问：疏言：一心、即达磨直指之禅。又云：六祖斥无，乃门庭施设不同。假使才弘直指，复赞西方，则直指之意，终无由明；既言即是直指，复言为门不同；是少林、曹溪亦不同耶？
答：心地法门，包含无际，总不外一心。门庭施设不同，一心旨归不异。今一心，即直指之禅；言其指归也。六祖斥无，是老婆骂婢子；只图切齿耳。非谓但是宗门，便须拨净土也。永明云：‘有禅有净土，犹如戴角虎。’中峰云：‘禅者，净土之禅；净土者，禅之净土。’岂赞西方，直指便不明耶？若言六祖定作是语，莫谤六祖好。
问：疏指‘至心念佛一声，灭八十亿劫生死重菲，’属理一心。又释佛名经‘一闻佛名，灭无量劫生死之罪。’云：‘一闻，不待忆念，无量、不但八十亿劫。’则何独理一心耶？又、此经闻经闻名皆得不退，事耶？理耶？
答：观经十念除罪往生，由怖苦心切
l善友缘强；一念猛利，过百年悠悠，非必有究理之行，然胜于寻常理持。疏主或借显事功极者，即不违理乎？若佛名经所言，以彼佛具无量威德愿力，故闻者获如是益。闻不信，亦获无量罪。要非少善根福德众生所能闻也！不退、亦不一等，随闻证者，有位、行、念三不退。仅历耳根者，如食少金刚，究竟不消；为远因终不退也。
问：枣柏言：‘华严一乘大道，非往生菩萨境界。’何故华严长子，十愿导归极乐耶？生公说阐提有佛性，则后出涅槃为证；今后出行愿，全与枣柏不符。宗旨竟将安归？
答：净土竖该横遍，寂光惟佛土，实报乃法身大士所居，方便摄三乘权位，同居则凡夫皆与。合论指大心凡夫，回心罗汉，出五浊，生同居、方便二净土；未悟毗卢性海，入因陀罗网法界也。普贤十愿导归极乐，正不思议解脱境界，彻果彻因，通凡通圣；圣全法界入一尘，凡从一尘通法界。枣柏但言一乘大道，非往生菩萨境界；不谓往生菩萨，非一乘大道法门也。若云：华严大，极乐小；大小之见未忘，未梦华严法界在。
问：既以事持属定，理持属慧；而云事持未能破妄，利根径就理持；将事不显理，慧不由定耶？
答：三无漏学，后必具前；故理一心，或从体究忽然契合，或从念佛自得心开，皆由定来。今重悟理，不止除散；虽体究无间时，便可名事一心；亦有定力，而仍属慧门。实则定慧二门，各有利钝，疏主略未言耳。
问：决志求验，正在平时。经胡止言临终佛现？
答：行人见佛，随净业浅深；经明往生，故言接引耳。今只在执持名号处努力加鞭，无论见与未见，但得信愿行成就，往生自可无疑。慎勿生侥幸退息心也。
问：心不颠倒，故能预知时至。乃云死时，何苦欲先知。何耶？
答：不贵预知，正欲令其心不颠倒。颇有因欲先知，而愈重其颠倒者？
问：大本十念，不言临终。此与观经，为同、为别？
答：大本云：‘志心信乐，乃至十念。’观志心信乐，何等深切！不必在临终时，实与临终同一猛利。后世祖师，因立晨朝十念行门，毕生不缺，亦决往生。
问：文殊亦发愿往生，何反拣去势至？钞言：‘耳根不摄念佛，念佛能摄耳根。’又何耶？
答：法无优劣，机有抑扬，无烦戏论。观音六根中，从耳根入；势至七大中，从根大入。论入门，耳根此方独利；论收机，净念三根普通。又、圆人法法贯彻，耳根、净念，互摄互融。初机耳唯一根，念乃都摄。亦可抑扬。
问：用攀缘心为自性，如煮沙成馔。今念佛心，是攀缘耶？非攀缘耶？若是、则一切觉观思惟，皆生死根本。若非，又何言念性生灭，因果殊感耶？若生灭即不生灭，何云煮沙？此与波水之喻，当自不伦：波即是水，沙非是馔。然、法华若人散乱心，南能不断百思想者，又非即用此生灭心耶？
答：错不在用攀缘心，在用之为自性。所谓、认驴鞍桥作阿爷下颔。便成沙馔之喻。若识得攀缘心本无自性，则能用攀缘，不被攀缘用；所谓家贼难防时，识得不为怨。便合波水之喻。况势至一门，本属根大；意根为主，五根从之。故曰：‘都摄六根，净念相继。’意根、即第七识。七识无始来，念念执我；今以妙观察智力，令直下念佛；甜瓜换苦瓠，非寻常攀缘心比。寻常眼识缘色，乃至意识缘法，皆顺生死法；念佛时，佛非色、非非色，乃至非法非非法，超世间法，离语言道。但可净念忆持，原非情量所行境界。岂念佛心是攀缘耶？且以攀缘六尘增长生死，者转攀缘慈，父永脱苦，轮亦自不。恶安得一概论耶？又、娑婆根性，唯耳根易显圆常；念性犹属生灭。非已悟如来藏性者，终不违念性本圆通也。末世学人，鲜登圆解，耳根入道，亦甚难言。傥不能向佛顶前四卷痛思深义，穷源彻底，则初于闻中入流亡所工夫，毕竟如何理会？圆顿法门，非小根劣智所能拟议。无米索炊，画空成绘，反不若因果殊感者，自得心开耳！
问：经末先言不退，后明往生；正以现生取办，超乎余教。何反开‘少寿多障，不克往生，来世得生’一路？
答：真念佛，决无不生净土，退菩提者。第恐障深慧浅之流，见自他未效，不罪功力浅，肉眼眯，反疑佛法无灵，现生退惰；故曲显胜益，策令现生取办也。
问：显密并圆，何云持名胜准提？
答：极准提神力，肉身往诣十方净土；极念佛三昧，肉眼等见十方如来。诚无胜劣。然、约生佛因缘，法门所被，通途教意，理应独显今宗。
问：参究念佛谓向上一着，千圣不传，必从参究方得。既一代时教，皆属他宝，何禅门公案便属家珍？若云禅是教之纲领，何故世尊不说？若云经文亦可参究，又何劳千七百则耶？参话一节，迦文既未拈示，西来亦无此门；若谓门庭既熟，便成窠臼，故换此法；今参话亦成熟路，更换一法何如？
答：向上一着，千圣不传，可云必从参究得耶？然亦一种方便，本无实法缀人，故古称敲门瓦子。何尝以公索作家珍？苟昧纲宗，死在句下，谓参话方能悟道，病参话亦成门庭，皆益戏谈，何关宗教？当知举一明三，目机铢两之士，随拈一法，透一切法，尽属家珍，谁为他宝？若缘木求鱼，守株待兔，三藏十二部，是拭疮疣纸；千七百公案，亦陈腐葛藤。法无得失，得失在人。但当因言会心，何得迷心逐语？果契心源，知佛祖皆无一法与人；将以何法，换去何法耶？
问：五逆可以往生，佛何不能灭定业耶？又、造业人，若借此自宽，宁不入地狱如箭射耶？
答：千年暗室，一灯能破。忏力既殷，业便无定。若顽愚迷津，得船不上；牵裳作筏，抱名为舟；既无回转之力，是真定业难逃矣！
问：涅槃法师，以未诵弥陀经，不得往生。法华云：‘闻此经如说修行，命终生安乐世界。’何不同耶？
答：净土一门，愿为前导。未诵弥陀，即平日愿乐不深。若法华所云，是世尊直以妙经为莲邦左券，劝愿明矣！法华，即是弥陀；妙经劝愿，即是弥陀劝愿，即是涅槃劝愿，亦即是一切诸佛劝愿；无不同也。
问：彼土为人天错居，为各分九品？佛浴池，及菩萨、声闻，为在天上，在人间？既注彼境，应令依正条然。
答：净土纯乐，天人岂应迢绝？九品往生，未判人天；或皆九华化生，或天不须托质，皆未可知。大本谓：‘宫殿楼阁，有在池者，在空者。’观经谓：‘树上宝网，妙华宫殿，诸天童子，自然在中。’然则净界庄严，岂可凡情测量，俾其条然耶？
问：净土既宣道品，何观经止言读诵大乘、不及小乘？又净业门，有不礼余佛，不诵余经者，不并违观经耶？
答：般若每列三十七品，随结云：‘乃至一切智智清净，无二无二分，无别无断故。’道品岂非大乘法门耶？净业古宿，有一门深入者，乃圆人礼一佛，即礼一切佛；诵一经，即诵一切经。恒沙宝性，无量法藏，一齐委付，一时领知。大乘方等经典；须如是读诵始得。
问：一句弥陀，若不通种种法门，莫罄其致。乃云修余法门，便属二心；岂非受一非余耶？
答：不知一切法即一法，广修、诚属二心；若一法中透一切法，专习、即是总持。佛行、魔行、岂在法耶？
问：奘师以兜率近，判内院易生。钞以论因不论地拣之。后言胜莲虽超极乐，然乐邦近、何又论地耶？
答：皆论因也。胜莲境界、去博地凡夫甚远、不同弥陀、近垂方便、十念便可成因。未有不能生极乐、而能生胜莲者。但深信佛语、入净土玄阃、极乐未必不即胜莲。如情生遍计，疑极乐为权施，则胜莲远矣！
问：钞中莲台二义，今金刚台，紫金台，为是房台？是基台？
答：泛言二义。若托质金台，本在花内；基台非所论也。
答印生问（原问附）
问：参究念佛之说，当得话头否？既恐今生不悟，来生难保，故用此法，以摄往生。然又恐为参禅开一退步，当作何融通耶？一生参禅，临终发愿，何如？
答：众生颠倒，转说转疑。吾今彻底道破，亦令当来诸有志者，毋泣歧路。既一门深入，何须叠床架屋；更深参究？但观莲宗诸祖，便知净不须禅。若为大事因缘，有疑未破，欲罢不能，而行参究；正应殷勤回向西方。但观永明等诸大祖师，便知禅决须净。本分中事，了然可得；何须曲为融通也？信则便信，疑则别参。
答元赓问
......记数之法：普被三根。上根不碍记，下根必须记，故总以数期之，俾利者，即此打成一片；而钝者，亦不失缘因善根。傥托言事理一如，不须记数；恐上智少，下愚多，不至忘失者，几希矣！
答邓靖起问
念佛三昧，三昧中王，信不容易。但既三根普被，又不宜一味说难。且七日一心不乱，不可判浅；夜夜伴佛眠，不可判深。盖，一心不乱，有事、有理，事一心，已不容易；理一心，何容强臻。而共眠共起之佛，不过本具性德；蠢动皆尔，非关修证；殊未稀奇。若达共起共眠之佛，仍炽然言念无间，方得名理一心。若未达共起共眠之佛，一味言念他佛，念至打成一片，得见他佛，即顿悟共起共眠之佛矣。势至云：‘不假方便，自得心开。’十六观云：‘诸佛有异方便，令汝得见。’此之谓也。故一声弥陀，无论解与不解，‘如染香人，身有香气；’念念都是成佛真因；而漫云炒沙成饭，不几谤三世诸佛大方便法轮乎！
答比丘戒问（原问附）
问：念佛一门，广大简易。一心念佛，自然止恶防非。律相浩繁，已非简易；果极声闻，又非广大；不若专弘净土之妙也。
答：持戒念佛，本是一门，净戒为因，净土为果。若以持名为径，学律为纡；既违顾命诚言，宁成念佛三昧？多缠障垢，净土岂生？夫、如海无涯，岂不广大？保任解脱，岂不简易？故一心念佛者，必思止恶防非，而专精律学；专精律学者，方能决定往生，而一心念佛。现在绍隆僧宝，临终上品上生。法门之妙，孰过于此！只一大事，何得乖张，取笑识者。
答卓左车茶话（原问博山启附）
上堂则超佛越祖，接众则权引中下，此流俗宗匠，未悟心法者，所必堕之窠臼。致禅、教、律、及净土诸法，俱失纲宗，俱成实法；实者无所适从，愚人蔑弃一切；有自来也！佛言：‘若人专念弥陀佛，是名无上深妙禅。’如今弄虚头、逞精魂汉，一味胡言乱语，定不如真参究念佛底人。宁为上上人拨无净土，令悟土即心；不应为中下人收作权乘，破坏兵法；况法王于法自在，随时应机，自无陈见，何必依他古宿，扬禅抑净。伏乞：竖吹毛剑，击涂毒鼓，大转法轮；如何是念佛门中通身向上一路，直踏毗卢顶上行作略？如何是学人初下手时，便离四句、绝百非念佛？如何是念佛人最后极则淆伪处脑后一锤？从来宗门语句，壁立万仞；一涉净土，定属廉纤。冀和尚将向来‘自性弥陀，唯心净土’等语，撇向一边；亲见如来境界，快说一番，震动大千世界！
宗乘与净土，二俱胜妙法；众生根性异，不免随机说。向上一着，非净非禅，即禅即净。才言参究，已是曲为下根；果大丈夫，自应谛信是心作佛，是心是佛。设一念与佛有隔，不名念佛三昧。若念念与佛无间，何劳更问阿谁？故参究谁字，与摄心数息等，皆非净土极则事也。净土极则事，无念外之佛，为念所念；无佛外之念，能念于佛。正下手时，便不落四句、百非，通身拶入。但见阿弥陀佛一毛孔光，即见十方无量诸佛；但生西方极乐一佛国土，即生十方诸佛净土；此是向上一路。若舍现前弥陀，别言自性弥陀；舍西方净土，别言惟心净土；此是淆伪公案。经云：‘三贤十圣住果报，惟佛一人居净土。’此是脑后一锤。普贤十大愿王导归极乐，谁敢收作权乘？忆佛念佛，不假方便自得心开，谁谓定属廉纤？但能深信此门，依信立愿，依愿起行，则念念流出无量如来，遍坐十方微尘国土，转大法轮，照古照今，非为分外。何止震动大千世界而已？欲知衲僧家事，不妨借中峰一偈通个消息。偈曰：
禅外不曾谈净土，须知净土外无禅；
两重公案都拈却，熊耳峰开五叶莲！


蕅益大师净土选集—传记

蕅益大师净土选集—传记
灵峰蕅益大师着
狮山净业学人会性敬辑
端氏往生记
武林万安云禅师往生传
吴兴智福优婆夷往生传
并赞
诵帚师往生传
妙圆尊者往生传
并赞
莲居庵新法师往生传
端氏往生记
乙酉冬，全城章絜之，以二先人行实乞言，予拈念佛三昧印之。今居士追忆二先人之信佛，实由乃室端氏，更乞一言表彰；兼欲决其所疑。蕅益道人生平不浪为人作传，独往生传，则不待请；然必见闻彰灼乃作。予与絜之交未久，此山去全城远，予又未履其处；似未可附见闻彰灼之科。但絜之笃信谦谨，非肯诳语者。且于大法有疑，可不为决？请即其言，而导其意。其言曰：
‘亡室端氏，年十七，适某家。即与某同志茹素。好惠施，无私积。不喜珍饰绮服。不恚骂给侍人。孝事翁姑，恐不逮。知不生育，遂买妾事某。专心持珠念佛，一载有余。病笃，请姑同声念佛。欲辞去，姑高唤令住；俟胞弟端尚卿相会。乃延至次日，与弟诀别，声如男子。剧谈礼、义、孝友、大节，半日不倦。至暮，复请姑助念佛。三日不沾饮食，不发余言。以崇祯癸未，八月二十九日，吉祥而逝。某父因此感发，越七日，坐逝。次年秋，某母复秉归戒而终。适闻观经疏钞谓：临终十念成就，亦得往生。未审亡室获往生耶？’
蕅益道人闻而叹曰：甚矣！心力不可思议，佛力不可思议，夙世善根、信根不可思议也！鹦鹉鹤鸽犹得往生，谓念佛人不得往生，可乎？吾辈生于末世，既无天眼，又无宿命智通，佛语不信，更信何语？苟于佛语谛信无疑，则娑婆何啻旅邸，净土何啻家乡。独怪夫聪明伶俐衲子，曾女流之弗若，深可悲耳！予少年猛志参究，视佛祖果位，犹掇之。冀欲以此，报父母不报之恩。中岁多病，今乃一意西驰。而散心弘法，计功定位，仅堪下品下生。每一念及法界父母，不禁血泪交流！反不如端氏女，先享莲宫之乐；且拔其舅、姑，同出苦轮，成出世大孝。居士但求之己，若不疑己心即是佛心，即更不疑佛语。若于佛语不疑，即于善女之生净土，亦不疑矣。嗟乎！此事絜之家事，此语絜之亲语；而得生、不得生之疑，尚征于予乃信。后之读斯记者，可不速谛信自心，如端氏女之操往生左券于不忒哉！
武林万安云禅师往生传
吉祥寺万安禅师，讳大云。杭仁和郭氏子。弟妇吴氏，完节苦修。师因感发，往永庆寺出家，受具于云栖。居北郊，笃志净业。相依者众。湛然源静主，钦其素履，舍庵为十方院。师按此地，古有吉祥寺，率诸善友，力复旧观。不数年，佛宇僧寮，灿然毕备。共住规约，一秉云栖。往来禅侣，接待殷勤。不营田产，不置柴山。百一所需，悉任外缘，弗涉邪命。痛革时弊，力追古风。丛席稍成，示微疾，即绝饮食，减语言，专修净业，凡阅一月。妇并女曹省视之，诃曰：‘弥陀不念，念我何为？’临终，语上足智经曰：‘为我洒扫，佛来迎矣。’扶身趺坐，念佛而逝。世寿五十九。僧腊十一夏。妇大法，弟妇大海，男智首，女智音，甥女智真，并出家修道云。
吴兴智福优婆夷往生传 并赞
优婆夷智福，姑苏卢氏子。适新安程季清。季清笃信佛法。流寓吴兴，力营福业。卢尽内政以助之，弗倦。好惠施，无私积，心言皆直。谨身节用。不喜御珍饰奇服。不恚詈给侍人。茹素、持珠，同课佛名二三万。视世间法如嚼蜡。
壬申，年三十九，婴笃疾，急请古德法师受归戒，咨净土法要，乃一意西驰。遇痛苦，惟勤称佛号。季清为读华严大经，至遍参知识处，一一解说，亦一一领会。复策之曰：百劫千生，在此一时；努力直往，勿犹豫也。于是励声呼佛者，半月。见二高僧，次第来。转加精勤，彻夜猛念。厥母欲泣，厥女慰，俱遣之云：无乱我心。次日辰时，亲见化佛莲华，遂觉精神恬适，目色鲜明，急索香水沐浴，西向叉手，连声念佛，吉祥而逝。则十一月初八日正午时也。日暮，遍身冷，顶门犹热。
赞曰：哀哉三界，爱欲为根；根株不拔，奚望西生！莲华国土，永离尘情；此缘能断，彼质斯成。勇矣智福，女中之英！快逢胜友，皆由宿因。一日一夜，净念功殷。华台接引，眼识分明。子母恩爱，枯木寒冰。吉祥善逝，长辞苦轮。我悲含识，缠使所婴，恋此幻世，旷劫迷真。谬图出要，罔知胜津。计取空果，违妙净因。谁能正信，阔步高登。我今随喜，愿共群灵，顿除疑网，证入玄门！
诵帚师往生传
师讳宏思，一字如是，晋江溜粤人。族姓陈。髫年入郡之开元寺，礼湛然精舍肖满全公为师。薙发后，喜诗文，不理钱谷。气节昂然。缁素咸敬惮之。
年二十七，忽发出世心，盟月台心默师及惺谷何居士，为生死交。朝夕参究大事，忘形破格。风雨寒暑，弗替也。
时温陵佛法久荒，闻熏乏种；师独与惺谷鼓舞数人，谒博山无异禅师，受具戒。苦参无字，胁不着席者三年。异师愍其勤，恐致病，说调琴喻劝之。稍稍宴息，终不解衣。师志远大，纵有省悟，不自足；亦不轻举似人。同辈视师若木讷，师固是非了了，洞如秦镜矣。
离博山、游浙直，习教观于幽溪。鉴末世暗证之失，遵永明角虎之训，遂神栖安泰；期以万善同归。迨惺谷薙草，师以受惺谷教益最深，欲推为先腊。且博山受戒不如法，遂舍前所授；礼季贤师为和尚，觉源、新伊、二法师为阿阇梨，次惺谷、进比丘戒，兼进菩萨大戒。结夏，听予律要。
次年，惺谷师西逝。师以全公年迈，归侍。创八关社，接引居士。从此温陵缁素，始知有如来正戒。师自视欿然，惟明师良友是念。
越五载，复逃江外，踏冰雪寻予九子峰顶。未几，全公变，厥孙泣挽回泉。乃订予续至紫云，作掩关计。逮予践约，未及一载，师遂示疾。召予助其念佛，命侍者除发浴身；浴毕、端坐，举手而逝。正念分明，神清气定。越二时，顶显尚暖。托质莲蕊，无疑也。
师生平自奉甚约，破衫、补履，数十年如一日。予尝笑谓之曰：‘舜视弃天下犹弃敝屣，师弃敝屣犹天下也。’师愀然曰：‘某非故作悭态；愧薄德，不堪消受檀信耳！’甘淡薄，忍疲劳，精勤禅诵。夜寐夙兴，虽剧病临危，亦不懈废。诚有古人风！至于亲信师友，受恶辣钳锤，如饮甘露；于古人中，亦不多得。假以数年，近可匹休异岩，远可追踪断崖。惜乎生年仅五十，戒腊甫十夏。自度固已有余，利他功未及半。痛哉！与士夫往复，必随其病渴，饮以苦口。师待者录成帙，予戏题为老婆禅。便有偈颂诗咏数十首，未示疾前一月，忽焚之。尝取律中一偈，铭诸座右。偈曰：
名誉及利养，愚人所爱乐；能损害善法，
如剑斩人头。（案此偈出根本说一切有部律）。
师未尝不与乡绅贤达交，而心固觑破如此也。犹忆其咏菊绝句云：
篱菊数茎随上下，无心整理任他黄；
后先不与时花竞，自吐霜中一段香。
此可窥其概矣！
师自谓神根稍钝，晚称诵帚道人。志在掩关专修净业，又号藏六比丘。其道昉一讳，则异师所命也。按紫云开士传，已得八十人；今当续称第八十一云。
妙圆尊者往生传 并赞
尊者妙圆，讳如会。燕都谭氏子。世袭万户侯。幼茹素。三十九岁出家。誓行头陀，胁不着席。前后共然六指，烧顶炼臂无算。初至南方，唯事苦行。牛头住持、激以究理。大为感发，一心念佛。遂得豁忘身世，而不自称悟。见一切缁素，不作寒温语。单己独行。不畜余长，夏弃冬衣，冬尽舍夏。天下名山，历览殆遍。心慈而色厉。凡开示人，必猛厉恳切，不顺庸情。
丙戍，晤尊者于石城之隈，次同往济生庵，盘桓数日。公喜予朴实，予敬公戒德、禅定，每行坐，必推让之。
戊子秋，过淮安清江浦，众见其仪容不凡，留供养。未几，以一衲赠万德庵主人，且嘱之曰：‘吾不久将去，特一事相托。’主人曰：‘和尚方来，何遽言去？’答曰：‘西方去耳！可以遗身付江流中，普与鱼虫结净土缘。’主人辞不敢。尊者曰：‘若然，荼毗后，以骨和面粉，为我结缘，何以？’主人曰：‘可。’因命办大烛、好香。众莫测其意。至十月十九夜，四鼓，忽呼主人曰：‘为我大开各门，烧香点烛。’主人点烛竟，寂然坐逝。四方皆闻异香，争来礼拜供养。遵命茶毗，作饵乐与江中。世寿七十有一，僧腊三十二年。
尊者曩在水草庵，谓刘道征曰：‘一心念佛，专求上品上生；便是向上第一义谛。汝辈若不肯信，试看我将来得生净土，便当知也。’噫！今果然矣！赞曰：
净土横超，圆顿希有！佛祖赞扬，异音同口。生盲罔知，犹将别扣。妄拟融通，终成尘垢。唯我妙公，作师子吼！一句弥陀，博施约守。末后光明，机缘非偶。稽首同归，誓弗敢后！
莲居庵新法师往生传
法师讳大真，号新伊。武林东城周氏子也。父某，母刘氏。师在襁褓，即能合掌念南无佛陀。逮就外傅，不伍群儿。聚沙画地为佛塔，或趺坐观鼻。
九岁，父母议聘华氏女，师泣辞。诣莲居绍师受皈戒，遂依座下。绍师督课甚严，师根性稍钝，屡受恶辣钳锤，坚无懈退。
年十五，薙发为沙弥。二十，入云栖受具戒。是夕，梦着僧伽梨，登高座，演般若。征其实得无作戒也。是故与师同时宏戒演法者虽多，而童真入道，必推师为第一。
服习绍师所演教法，人一己百，人十己千，夜以继日。慈恩、台岳宗旨，每多游刃。而心益虚，志益勇。无论先贤著述，即生在师后，如惺谷寿之禅，归一筹、及管正见之教，不肖旭之律，璧如镐之儒，皆取诸人以为善；如大海不拒众流也。
师父母春秋高，先后礼绍师出家，异庐而居。父名方舟沙门，母名顺修庵主。师就养无方，数十年如一日。与绍师同称至孝。有古陈尊宿风。故护法者额其室曰，‘睦堂’焉。
绍师去世，师治后事毕，感违缘，飘然远举。桐庐觉源法师延之，往依焉。与木石居，与鹿豕游，无复人世间想。既易寒暑，檀护书币迎归，重主莲居，力宏绍师之道。着唯识合响，兼授金刚宝戒，复建大悲坛，严课事理二忏，而教观始并举矣。
年七十一，遍嘱及门士，传持教观。自择窣睹波地。新秋，示微疾，自恣后三日，趺坐凭几，再申遗教；并集居士弟子，嘱以护持正法。越七日，沐浴更衣，就寝，复起，命取座置榻前，跏趺其上，手持数珠，与众同称弥陀佛号。顷之，声息俱寂，鼻垂玉□过尺许。踰时，顶相犹热。是为庚寅年，七月二十五日午时。法腊五十有三。
先是，优婆塞周氏，梦天乐迎师西逝，急偕戚属数人来受皈戒。庵主道声，预以元日，梦师坐莲台上。师之往生净土，夫何疑哉！赞曰：
昔佛以正法眼藏，付大迦叶；迦叶于佛灭后，首集千阿罗汉，结集三藏。故知传佛心印者，必须三学并宏，性相兼彻。即如达摩以楞伽印心，六祖必登坛受具，余可知也。至于华严、大集、宝积、法华、诸大乘经，无不弘赞净土；马鸣、龙树、诸大祖师，无不神栖极乐；岂止莲宗十祖而已！师祖云栖、父绍觉；教以澡神，律以涤爱；勤修五悔，遍学三宗。无怪乎印坏文成，如入三昧也！彼鼠唧鸟空，惯为大言以欺佛者，闻师之风，亦可以少愧矣！


蕅益大师净土选集—诗偈

蕅益大师净土选集—诗偈
灵峰蕅益大师着
狮山净业学人会性敬辑
大势至法王子念佛三昧颂
净社铭
阿弥陀佛像赞（九首）
西方三圣像赞
云栖和尚莲大师像赞（三首）
沈母金太孺人往生赞
有引
佛说阿弥陀经塔赞
卓无量普观图赞
西斋净土诗赞
自像赞（三十三首今录念佛像赞六首）
净土偈（十四首）有序
赠参己
答初平发愿偈
赠顶瞿师掩关念佛
赠庄圣西
赠耦西
赠魏国徐燕超居士
五戒歌—示憨月
示马光世
丙戍中秋怀净土
挽旅泊大德
示豁一
利济寺禅堂放生念佛社偈
有序
示宝树
独坐书怀（二首）
病中口号
病间偶成
大病初起求生净土（六首）
甲午除夕
乙未元旦（二首）
大势至法王子念佛三昧颂
服尽轩岐百草丸
阿伽一味信神丹
五宗八教横罗列
未死偷心孰肯飧
净社铭
持戒为本
净土为归 观心为要 善友为依
阿弥陀佛像赞（九首）
一
一指光，周法界；十念成，皆自在。感应道交，生佛无碍。讨甚自性弥陀，只此岂属心外。
二
光明寿量无伦匹
慈眼悲心彻底呈
只手长舒尘点劫
一般也是惜儿情
三
观常作佛
佛常在观 心想遍知 同条共贯
四
如来法界藏身
遍入众生心想 譬如月印千江 一切有目同仰
若欲离此觅真
何异舍声索响 总云者个便是 依旧无端成两
五
极乐大圣
法界医王 入慈悲定 放智慧光
尽未来际
恒照十方
众生念者 摄取不忘 以如幻力
应物现色
妄想稠林
相好百亿 即影即真 不二不忒
嗟彼生盲
觌面弗识
别觅玄机 翻堕见惑 我今稽首
满月万德
愿共含灵
归安养国
六
稽首弘愿四十八
一一愿光不可尽 果彻因源恒度生 莲华国土如明镜
睹影闻名创发心
顿入宝王三昧印 但勤瞻礼莫辞劳 纸墨元同法界性
缘生当体空假中
四德三身不别并 况复澄空月正圆 心水澄清月自映
七
两朵莲华足底安
一双空手悲心切
觌面相逢法界身
虚空大地流鲜血（血书接引像）
八
诸佛正遍知海
不离众生心想 是故眼见耳闻 尽是弥陀声像
痴人舍此别求
唤作法身向上 谁知弃有觅空 一体无端成两
若知两既不存
毕竟一何须尚 炽然礼拜称名 即是超方伎俩
九
稽首西方须摩提
无量清净平等觉 乘于六八大愿轮 示现八万四千相
相有八万四千好
好有八万四千光 一一光中照法界 普摄念佛诸有情
犹如慈母念一子
是故入此三昧王 名为普现一切相 画师承此三昧力
纸笔为缘妙相生
此相即是因缘生 生即无生具三谛 三谛三身既宛然
四德应知无缺减
所礼既即谛与德 能礼应知即止观 谛观名别体复同
是故能所性空寂
稽首如空无所依 是即自性无量觉
西方三圣像赞
稽首阿弥大导师
观音势至同悲智 愿轮无尽等虚空 历劫长行不思议
生界不空行不休
此是四弘无作誓 生界本空行非行 谁知二谛是一谛
二由一有一莫守
非一非二非三四 三二宛然显一真 大圣以此垂恩济
但愿众生悟自心
自心那复存横竖 横竖无非法界心 法界亦是强名字
即知自心三圣人
本与众生体不异 觌面三身四德新 纸墨笔腕非他事
身命皈依能所忘
双忘双照恒如是
云栖和尚莲大师像赞（三首）
一
威而不猛，和而不同，慈心济物，梵行明功；追踪往哲，启迪群蒙。一句弥陀，横亘竖充；禅关把定，永镇魔风。我来礼塔，恍睹遗容。咦！私淑未须言嗣法，聊将嗣德附莲宗！
二
世竞贵奇特，师专守平常。人尽尚高峻，师独存谦光。旋万法而指归净土，悯五浊而广作津梁。闻慈风兮宽鄙敦薄，积善化兮源远流长。仰遗规以私淑，愧嗣德之未遑！
三
此是云栖老汉
肚里最多思算 谛观末世法门 百怪千奇没干
饶他梵语华言
不出威音那畔 所以旋转万流 直指西方彼岸
只图脚底着实
何必门庭好看 八十余年暗室灯 闻风犹使顽夫惮
沈母金太孺人往生赞 有引
吾人现前一念心性，原与阿弥陀佛同体；而罕能直下知归者，无他，未具信、愿、行，三故也。予尝谓：信如将，愿如谋，行如军旅。有将有谋，老弱亦可取胜。苟无将谋，虽勇壮亦溃矣！是故、信宜专，愿宜审，行宜无所不收。专且审，故圆顿直捷而至高；无所不收，故三根普被而至广；此念佛三昧所以为横超胜异也。迩来宗教之士，或视念佛太易，以为曲被中下；或视念佛太难，以为斋戒须全。夫太易，则不高；大难，则不广；岂宝王三昧之谓哉！今观太君坐逝，洵可顿释两疑。合掌赞曰：
人心佛心
本自无二 一念相应 欲仁仁至
卓哉沈母
信此实义 圣号喃喃 日时不离
但持十斋
慈祥恺悌 罕睹怒容 多瞻惠施
八十六年
净业乃粹 集饮欢娱 大醒如醉
蓦直西归
坐脱若戏 欲显真因 身香表瑞
信矣高圆
诚然广被 匪易匪难 千秋永企
佛说阿弥陀经塔赞
稽首阿弥陀如来
摄受众生不思议 稽首广长舌相经 诸佛护念不思议
稽首执持名号人
径登不退不思议 我曾发不思议愿 欲以尊经作宝塔
绮回漩澓妙庄严
令见闻者皆欢悦 善哉千里郑居士 先得我心所欲为
巧思妙笔夺天工
梵文迤□无盈亏 我今合掌顶礼塔 愿塔普放光无量
我今合掌顶礼经
愿经住世寿无量 经典所在即是塔 塔影所在即是经
若人具有广大信
始获顶礼无余情 若人得遇此经塔 毕竟当得广大信
是故我今作赞颂
广不思议佛慧命
卓无量普观图赞
会依报为莲华
摄三身为自己 非以身往彼方 非移莲花到此
欲识个中消息
问取无量卓子
西斋净土诗赞
稽首楚石大导师
即是阿弥陀正觉 以兹微妙胜伽陀 令我读诵当参学
一读二读尘念消
三读四读染情薄 读至十百千万遍 此身已向莲花托
亦愿后来读诵者
同予毕竟生极乐 还摄无边念佛人 永破事理分张恶
同居净故四俱净
圆融直捷超方略
自像赞（三十三首今录念佛像赞六首）
一
信得是心是佛，乃信是心作佛；所以枯坐喃喃，专念阿弥陀佛。偏要记串记千，不学瞒顸鹘突。无论专心散心，声声灭罪八十亿劫。假使众生界尽，虚空界尽，我此持名终无休歇！
二
不愿成佛，不求作祖。不肯从今，不敢畔古。念念思归极乐乡，心心只畏娑婆苦！六字弥陀是话头，千磨百难谁能阻。天下元非手可援，且学颜渊权闭户。直待西方去复来，普与尘沙击法鼓！
三
愿大不遗尘界
胆小怕堕地狱 见人嬉笑满容 礼佛悲哀痛哭
终日轮串数珠
唯恐万声未足 纵有一隙独明 且无片长可录
只图下品莲生
便是终身定局 岂敢大言欺世 致使法门受辱
四
不参禅
不学教 弥陀一句真心要 不谈玄
不说妙 数珠一串真风调
由他讥
任他笑 念不沈兮亦不掉 昼夜称名誓弗忘
专待慈尊光里召
悬知莲萼已标名
请君同上慈悲簉
五
蕴慈合掌问持戒
我说持戒须蕴慈 慈是下化众生本 慈是上求佛道基
不杀不盗不淫妄
拔苦与乐功甚奇 专护性遮令清净 仍须念佛求生西
设不求生极乐国
只恐仍遭隔阴迷 设能信愿求彼土 虽曾有犯亦成机
是以我今但念佛
一句弥陀法界师 不劳学漱赵州口 不劳学奋云门威
声声坐断圣凡路
四句咸离绝百非 三身四德觌体露 烁破鸟空鼠即痴
蕴慈蕴慈应谛信
佛号圆成八万仪
六
人知其眨古斥今，不思忌讳；不知其谈教说禅，不立文字。上法座兮口若悬河，下法座兮目无所视。从朝至暮称阿弥，矻矻孽孽将数记。三十年来不改弦，从兹堪尽未来际。十种可尽念无尽，一切三昧一三昧。具缚凡夫甚希有，决不妄言圣贤位。苍晖若欲恒相随，刹那勇发菩提志。
净土偈（十四首）有序
博山禅师拈净土偈，每云：‘净心即是西方土’，盖以因摄果也。读者不达，遂至以理夺事，几欲破法！予触耳感怀，每拈‘西方即是唯心土’，俾以事扶理，聊附补偏救弊之职云。
一
西方即是唯心土
无上深禅不用参
佛向念中全体露
更生疑虑大痴憨
二
西方即是唯心土
离土谈心实倒颠
念念总皆归佛海
生盲重觅祖师禅
三
西方即是唯心土
得见弥陀始悟心
寸土不存非断灭
堂堂相好寂光身
四
西方即是唯心土
欲悟唯心但念西
舌相广长专为此
更求玄妙抑合痴
五
西方即是唯心土
无相非从相外求
拟欲将心取无相
灵龟曳尾转堪忧
六
西方即是唯心土
未识西方岂识心
逝子谬希圆顿解
拾将落叶当黄金
七
西方即是唯心土
更觅唯心见已违
光影揣摩成活计
莲邦何日薄言归
八
西方即是唯心土
拟拨西方理便乖
极乐一尘同刹海
假饶天眼未知涯
九
西方即是唯心土
趁到同居第一关
但得九莲能托质
寂光何虑不时还
十
西方即是唯心土
土净方知心体空
一切境风犹挂念
云何妄说任西东
十一
西方即是唯心土
莫把唯心旨趣诬
迷悟去来元藏性
谩言平等却成迂
十二
西方即是唯心土
白藕池开不用栽
一念顿教归佛海
何劳少室与天台
十三
西方即是唯心土
三昧中王道最微
瞥尔生疑千古隔
咬钉嚼铁莫依违
十四
西方即是唯心土
慧日高悬第一机
事理双融真净业
现前何法不玄微
赠参己
尽大地是个自己，弥陀亦在里许安身。尽法界、不出弥陀一毛孔光明，自己更向何处着脚？念念弥陀念念己，自他不隔是真参；若从少室求端的，钝置己灵深可怜！故今参己无别事，六时长忆紫金仙。
答初平发愿偈
有愿无行
如人无足 有行无愿 如盲无导
信步前行
险恶难保 丁兹末运 法弱魔强
纵有干慧
犹难稳足 况虽立志 慧眼未开
今生不度
更待何生 阿弥陀佛 大愿深慈
如母忆子
子何弗思 若不至心 早暮回向
悠悠缓纵
即逃逝人 非必诃谤 乃名逃逝
汝今已能
奋然自新 当知珍池 新萌莲蕊
从今数发
相续不断 斯可名为 勇猛丈夫
如或未然
仍前习气 始勤终惰 口向心背
既非菩萨
亦非二乘 常在三界 出没轮回
自未能度
云何度人 如被漂者 欲拯岸行
如癞病者
卖疮癣药 愚痴颠倒 举世所嗤
汝既发心
我深随喜 复为劝助 使得坚忍
同观慈尊
共化尘刹 尽未来际 永矢弗谖
愿汝精勤
先成佛道 我作文殊 助汝扬化
赠顶瞿师掩关念佛
阿弥陀佛声历历
自他共离不可觅 是心作佛是心是 炽然感应真空寂
蓦直归来莫问津
无明睡里轰霹雳 醒来扪枕笑呵呵 梦堕大河谁实溺
梦时非堕醒非超
一任凯风同奏绩 髻珠解处绍功成 内外空争庶与嫡
无生曲里明月寒
白牛背上吹横笛
赠庄圣西
弥陀即是毗卢师
极乐即是华藏界 八万四千相好中 一一具足刹尘相
西方一一微尘中
具足世界差别种 是故普贤大愿王 究竟导归安养土
同居净土四俱净
横超自在甚希有 若人深信净土门 始是深信法界理
若人已悟法界理
方肯炽然求往生 法界非往非不往 顺悉檀故名为往
法界非生非不生
顺悉檀故名为生 如是往生即向上 圆顿了义无伦匹
赠耦西
善财初发意
百城方尽南 一见普贤后 始知西更湛
十愿导其往
深禅不用参 弥陀法界藏 介尔一念含
六字声历历
皎月澄寒潭 未识歧涂苦 那知此道甘
上善共携手
列祖朋盍簪 观成一十六 生品列三三
任彼驰圆顿
方兹定有惭
赠魏国徐燕超居士
恺悌慈祥古佛心
襟期爽朗芥投针 只从安养遴拊萼 不向时流较釜鬵
一念便能严四土
十声谁肯易千金 春来柳叶初含笑 把手同游解脱林
五戒歌—示憨月
受戒易
守戒难 莫将大事等闲看
浮囊度海须勤护 一念差池全体残
理胜欲
便安澜 把定从来生死关
任他逆顺魔军箭 凛凛孤怀月影寒
不杀生
大慈仁 物我一体如长春 蠕动蜎飞佛性等
贤愚贵贱无疏亲
不偷盗
充义奥 正直清廉明节操 心外无法可当情
菩提性具非他造
不淫欲
梵行笃 身心皎洁同珠玉
泰山乔岳立清风 等闲超出娑婆狱
不妄语
诚相与 广长舌相昏涂炬 矢口千金敌国钦
九界同归作洲渚
不饮酒
离群丑 智慧照明师子吼
衣里圆珠岂更忘 免得亲翁再苦口
三皈五戒果精明
观音势至为师友
示马光世
未知个事难得知
已知欲忘亦不易
忘却威音那畔底 今时方显头头是
着衣吃饭弄神通
剑树刀山任游戏 念弥陀 算珠记 夫妇知能第一义
净秽两忘仍历然
法界分明无碍事 一念圆彰四土严 三身顿证惊长寐
信得真
见得至 步步脚跟都着地 以兹自觉觉众生
大智光明照十世
丙戍中秋怀净土
皓月年年照客秋
梦中时动故乡愁 兜罗绵手垂应久 优钵罗华散未收
痴掉不除增愧色
贪嗔犹炽碍真修 长空雁影萧然度 寄我深思到宝楼
挽旅泊大德
净土迢迢不涉程
阎浮礼诵已功成 沤花顿灭千生影 德水初标九品名
酬债岂应嫌病苦
横超宁复畏讥评 殷勤为我求慈父 何日同垂只手迎
示豁一
华严圆顿经王
普贤法界宗主 十愿导归极乐 便是玄极微旨
若更别扣祖关
都是奴仆婢使 果然奇特丈夫 卓信心作心是
念念相应不差
岂肯水中渴死 瞬息旋转万流 一句弥陀到底
利济寺禅堂放生念佛社偈 有序
佛祖心要，悲智双运而已。赎命，大悲下化也。送想西方，大智上求也。法门之妙，孰过于此！但、靡不有初，鲜克有终。是宜坚其心，砥其行。庶珍池宝卷在我，而不在人矣！
诸法本无生
不生非实义 鱼跃与鸢飞 明明佛祖意
回向极乐邦
圆成无上智 历劫矢勿谖 是名真利济
示宝树
修行无巧法
只要生死切 谛观百年身 露电同生灭
千古大圣贤
皆从一念决 一念识重轻 群妄自超越
事不益真修
何能强屑屑 心益乃日休 心劳乃日拙
六字大经王
勤诵无休歇
能念所念本无二
炽然能所相交彻 譬如万里净无云 百千江渎一轮月
不是渠兮尽是渠
非亲疏处难分别
独坐书怀（二首）
一
克期取果志
惭愧未能酬 病后知身苦 贫来幻想休
但将三际念
总附四弘舟 弹指归安养 阎浮不可留
二
半世倾肠腑
寥寥有几知 庶几二三子 慰我半生思
舍尽从前得
方开格外奇 殷勤末后句 奚啻黍离诗
病中口号
夏病不知暑
冬病不知寒 夜长似小劫 痛烈如刀山
人间尚复尔
何况三涂间 皈命大慈父 早出娑婆关
病间偶成
业缘丛簇病缘频
痛苦呻吟彻暮晨 早发菩提犹若此 未全正信拟谁亲
身经九死浑亡力
心本无生独自甄 名字位中真佛眼 未知毕竟付何人
大病初起求生净土（六首）
一
阎浮百苦镇煎熬
赖有摩提路匪遥 六字洪名真法界 一声凡念海全潮
浊流寸寸清珠映
暗室尘尘宝炬招 千古东林风未坠 不须方便自横超
二
沈苛危笃是吾师
消却从前多少痴 已破百年闲活计 定开尘劫大通逵
遥瞻落日增哀慕
梦礼慈容长智悲 六八愿王恒摄取 金莲育质可无疑
三
持名真实是单传
念念圆成深妙禅 能所本来无二体 果因交彻即重玄
广长舌相坚真信
周遍身光结法缘 大事分明唯此事 同仁共策祖生鞭
四
病经累月皮缠骨
仿佛冥涂薜荔多 脾弱羡人甘六味 根嬴廑我顺三和
轩岐伎俩非双善
忉利酥酡柰异柯 最是乐邦慈父愿 含生永永离沈苛
五
久向阿弥誓力深
浮生无奈染相侵 闻声见色多妄念 计后思前转昧心
痛极色声缘自断
病危前后影方沈 孤明六字全提出 百兽群中师子音
六
干慧初干业未枯
病深无计可支吾 称名不异儿号乳 忏罪何殊囚伏辜
乍庆此时方得主
更惭历劫枉成逋 丁宁法侣勤相助 共解轮王髻里珠
甲午除夕
东西南北枉趑趄
乍息狂心复旧居 正喜竹泉不用买 那堪疾疢久难袪
力从枕席消磨尽
心向莲台毕竟舒 为取宝池春富乐 从兹贫与病俱除
乙未元旦（二首）
一
爆竹声传幽谷春
苍松翠竹总维新 泉从龙树味如蜜 石镇雄峰苔似鳞
课续三时接莲漏
论开百部拟天亲 况兼已结东林社 同志无非法藏臣
二
法藏当年愿力宏
于今旷劫有同行 岁朝选佛归圆觉 月夜传灯显性明
万竹并沾新令早
千梅已露旧芳英 诸仁应信吾无隐 快与高贤继宿盟


选佛谱—净土横超门

选佛谱—净土横超门
灵峰蕅益大师着
狮山净业学人会性敬辑
净土疑城
凡圣同居净土
方便有余净土
实报庄严净土
常寂光净土
按选佛谱分十五门，第十四、净土横超门，明四土九品位次，至为简要，故今录入。
谱曰佛土有四：
一者、凡圣同居土：若是五浊重者所感，则杂有四恶趣苦，名之为秽；如娑婆世界等。若复五浊轻者所感，则纯是人天善侣，名之为净；如西方极乐等。
二者、方便有余土：若从析空拙度得生，则沈空滞寂，名之为秽。若从体空巧度得生，则见佛闻法，名之为净。
三者、实报庄严土：若从次第三观所感，则虽证道同圆，而无明习重，智慧稍钝，名之为秽。若从一心三观所成，则虽法界无别，而无明习轻，智慧猛利，名之为净。
四者、常寂光土：若约别教，则仅断十二品无明所显，未尽法源，名之为秽。若约圆教，则是断尽四十二品无明所显，究尽体性，名之为净。
然此四土，有竖、有横：若以自修行力，断尽见思，方出同居而入方便；断尽尘沙，兼破无明，方出同居、方便、而入实报；断尽无明，方出同居、方便、实报，而入寂光；即名为竖。若仗阿弥陀佛愿力，未断见思，即能出娑婆秽，生极乐净；即生极乐，即于彼土得证方便、实报、寂光，三种净土；不必舍身受身，然后证入，故名为横也。
约四教分别者：藏教析空观成，出同居秽，入方便秽；不能生同居净，况生方便净耶？通教体空观成，出同居秽，入方便净；然不能于未断惑前生同居净。别教知有他方佛国，十信位中，若能发愿往生，即生同居净土；若不发愿，仍不得生。十住、行、向，能生方便净土。十地、等觉，仅能生实报秽。教道妙觉，仅能证寂光秽。圆教五品观位，若能发愿，任运感同居净土中三品生；若不发愿，则未必生。圆十信位，若能发愿，任运成同居土上三品生；即便横证方便净土；既悟无生，亦即横证实报、寂光，二种净土。若不发愿，须至七信，方任运生方便净土。唯初住以上，无论发愿与否，任运分证实报寂光两种净土耳。是故设依自修行力，则四教并名竖入。唯依阿弥陀佛愿力，始可横超也。
问：十恶猛心，人天小善，苟能忏悔，回向发愿，皆得往生极乐世界。何谓藏通二教不生西方？
答：藏通二教，不闻他方佛名字故。若得闻我阿弥陀佛万德洪名，忏悔回向发愿往生，即属别圆二教所摄机故。
问：圆教法门，不纵不横；何得亦名竖入？
答：不纵不横，乃约所诠理谛，并称理所修妙观言耳。至如六即辨位，分毫不滥；岂非竖义？故唯净土方得名横超也。
问：藏通二教既不得生，何故彼土仍有证小果者？
答：往生论中，曾辨此义。谓由临终心回发大乘愿，方得生彼。既生彼已，阿弥陀佛顺其小习，为说苦空无常无我等法，令其即证小果；旋即回心入大乘法。不同此土定性声闻。故曰‘二乘种不生’也。思之。
净土疑城
大宝积经无量寿如来会云：‘佛告弥勒：若有堕于疑悔，种诸善根；希求佛智，普遍智，不思议智，无等智，威德智，广大智；于自善根，不能生信；由闻佛名，起信心故；虽生彼国，于莲华中不能出现。于五百岁，不见佛，不闻法，不见菩萨，及声闻众；不得供养奉事诸佛；不得问于菩萨法藏；远离一切殊胜善根。往昔世中过失尽已，然后乃出。当知疑惑为大损害。’由此观之，即是信他而不信自；未开圆解，但持佛名以种善根之所致也。然亦永离退缘，远胜非非想处多矣。故一遇佛，即得见佛闻法，证入别圆诸位也。
凡圣同居净土
下品下生——准十六观经，十二大劫，莲华方开。莲华开已，闻法欢喜，即发菩提之心，是登发心住也。
下品中生——经于六劫，莲华乃敷。闻说大乘甚深经典，应时即发无上道心，亦是登发心住也。
下品上生——经七七日，莲华乃敷。闻说甚深十二部经，信解发心，为初发心住。经十小劫，具百法明门，得小初地。即登欢喜地也。
中品下生——经七日已，闻法欢喜，得须陀洹。即登见地。以净土既无定性声闻，必应呼见地为初果也。过一小劫，成阿罗汉。登已辨地。
中品中生——七日华敷，闻法欢喜，得须陀洹。即登见地。经半劫已，成阿罗汉。亦登已办地矣。
中品上生——临命终时，见佛、作礼，未举头顷，即得往生。莲华寻开。闻叹四谛，即得阿罗汉道。亦登已办地。从此增进，便得横超实报净也。
上品下生——一日一夜，莲华乃开。七日之中，乃得见佛。于众相好，心不明了。三七日后，乃了了见，经三小劫，得百法明门，住欢喜地。从此增进，亦可例知。
上品中生——此紫金台，如大宝华，经宿则开。经于七日，即于无上菩提，得不退转。即证圆信。经一小劫，得无生忍，现前受记，是圆住也。
上品上生——如弹指顷，往生彼国；见佛闻法，悟无生忍。于诸佛前，次第受记。即证圆十住也。或从此即证寂光上上品者，至圆至顿，不思议故。
方便有余净土
方便有余土，乃是修方便道三乘所居。故大智度论云：‘出三界外有净土，一切声闻缘觉出生其中。受法性身，非分段生。’若统论生方便土，共有九人：一者、藏教第四果。二者、藏教辟支果。是人虽生灭度之想，自谓永入无余涅槃；不知已受变易生死之身。但以沈空滞寂，如醉如痴。直使三昧酒消，然后从禅定觉。是名方便秽土也。（智论用对同居，故亦名净。此就方便分别，自有净秽。）三者、通教已办声闻。四者、通教辟支佛地。五者、通教七地菩萨智增上者。（若非增上，则誓扶习气，受三界身，不出三界故。）六者、别教七住以上菩萨。七者、十行菩萨。八者、十回向菩萨。九者、圆教七信以上菩萨，三界惑尽，若非大悲增上誓力，必皆生在方便净土之中。就此七人，亦得分为九品。故幽溪选佛图中，乃与实报寂光皆详列之。今谓：净土及圆教，并是顿超直入法门；故唯同居净土，依凭十六观经，而列九品。上三净土，皆但总列一名而已。况同居上品，已属圆信所生，即与方便净土无别也。
实报庄严净土
实报净土，约修德所感称实果报言之。谓：色心无碍，身土难思；毛孔遍含刹海，十世不离刹那。此亦可分九品：初发心住，为下下品；乃至完竟妙觉，为上上品。
常寂光净土
寂光净土，约修德所显真实法性言之。谓：如智不二，依正圆融；真俗两忘，自他不二。尘尘罔非法界，念念贯彻古今。常即法身，寂即解脱，光即般若。三德秘藏，不纵不横。具足常乐我净，回超四句百非。然亦可分九品：初发心住所证，为下下品；乃至究竟妙觉所证，为上上品。


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（玄义）

大佛顶如来密因修证了义

诸菩萨万行首楞严经文句

（玄义）

智旭大师着

大佛顶经玄文序

玄义卷上并序

玄义卷下

大佛顶经玄文序

性相二宗。犹波之与水。从来不可分隔。而其流弊也。甚至分河饮水。此岂文殊弥勒之过。亦岂马鸣护法之旨哉。谓真如受熏。譬如劫火洞然。虚空安得独冷。谓真如不受熏。譬如劫火洞然时。虚空何尝烂坏。故知得其语脉者。合则双美。失其宗趣者。离则两伤。观大佛顶经第四卷云。譬如虚空。体非群相。而不拒彼诸相发挥。只此一言。两疑冰释。善夫智者大师有言。偏执法性生一切法。何异自生。偏执梨耶生一切法。何异他生。例而推之。纵谓法性梨耶和合生一切法。何异共生。纵谓非法性非梨耶生一切法。又何异无因缘生。繇此观之。四句无非是谤。倘能妙达无生。不起性计。则四句虽不可说。有四悉檀因缘故。亦可得说。谓真如不思议熏生一切法。谓梨耶是可熏性生一切法。皆无不可。吾乃知智者大师。真悟权实秘要。故能于大佛顶经未来之时。悬合其旨趣若此。此经来时。智者不可复作。习台宗者。昧于唯识。习法相者。迷于圆理。所以众解纷纷。咸失纲要。究义理之攸归。大似蚊咬铁橛。判文字之下落。亦如凿孔栽须。旭于未薙发日。即曾研究此典。每翻旧注。迷闷实多。后因双径坐禅。始解文字之缚。复因数番讲演。深理葛藤之根。并探二宗。融以心镜。直至温陵弘法。方得取笔疾书。脱稿未几。剞劂旋毕。板留甘露戒坛。不能携至江外。兹者幻游普德。略露赃私。诸友固追不已。顿公发意重刊。爰述片言。以为弄引。剖千古未破之籓篱。犯从来严设之禁忌。位卑言高。安免于罪。然在出世君子。谅不以人废言也。

甲申春日古吴藕益智旭书

大佛顶如来密因修证了义诸菩萨万行首楞严经【玄义卷上并序】

明菩萨沙弥古吴智旭撰述

菩萨比丘温陵道昉参订

大佛顶者。即心自性之理体也。随缘不变。融四科而惟是本真。不变随缘。妙七大而各周法界。喻冰水之始终。惟是湿性。譬太虚之群相。不拒发挥。十界一心。事造与理具。遍摄遍含。一境三谛。横辨与竖历。非并非别。依此成自行因果。故名如来密因修证了义。即此为化他因果。故名诸菩萨万行首楞严。因果妙修。全归性具。化他力用。宁隔体宗。二本明而金沙立辨。二义决而华屋有门。圆通既陈。信方便之无非圣性。圆根既选。知耳门之独利此方。明诲殷勤。戒乘俱急。道场安立。显密互资。无渐次而立渐次。能历之正助圆彰。即位次而非位次。所历之转依如幻。精研七趣。只因迷此大佛顶理而妄受轮回。谁达空华无别体。详辨五魔。本求悟此大佛顶理而中途成惑。那知妄想作根原。是诚一代时教之精髓。成佛作祖之秘要。无上圆顿之旨归。三根普被之方便。超权小之殊胜法门。摧魔外之实相正印也。所以一念示人。灭业障如翻大地。依教行道。成菩提如观掌果。智者大师。闻名遥礼。不惮其劳。般剌尊者。剖膊远传。不辞其苦。智旭生逢像季。获遘雄诠。自非大士神功。曷繇染指。特以文圆义妙。旨远趣深。注疏虽多。宗极未立。悲了义之尚隐。痛迷津之孰告。不辞固陋。聊殚隙明。遍采众长。折衷一理。研精竭思。再述玄文。不敢与前人苦较是非。但自向斯经深求脉络。愿我同仁。虚心着眼。必有知其同异浅深。违顺得失者矣。

时崇祯已卯春三月二十有七日下笔故序

将释此经。五重玄义。一释名。二显体。三明宗。四辨用。五教相。释此五重。有通有别。通释七番。具如法华玄义。兹不复出。今别释中。释名为二。先就经中所结五名彰存略。次就今题通别诸字正解释。

初彰存略者。按经中佛答文殊问名。共有五句。一曰。是经名大佛顶悉怛多般怛罗无上宝印。十方如来清净海眼。今仅存三字略去十八字。以大佛顶三字。全示此经正体。是故须存。此体即是显密圆诠之所依。亦即显密圆诠之所显。悉怛多般怛罗无上宝印。密诠不离此体也。十方如来清净海眼。显诠不离此体也故但存三字。而显密二教之体。摄尽无遗矣。二曰。亦名救护亲因。度脱阿难。及此会中性比丘尼。得菩提心。入遍知海。此名全略。以其单从用立。近而复狭。阿难性尼二人。可以摄入诸菩萨中。菩提遍知二法。可以摄入首楞严中。盖首楞严三昧。为能得能入。菩提心遍知海。为所得所入。能所原自不二故也。三曰。亦名如来密因修证了义。此名全存。以是一经宗要故。四曰。亦名大方广妙莲华王。十方佛母陀罗尼咒。此亦从体与宗立名。单约密诠。是故俱略。实则还是大佛顶如来密因义耳。显密本无二体。亦无二宗。故得以显摄密。五曰。亦名灌顶章句诸菩萨万行首楞严。此十二字从用立名。略四存八。亦是以显摄密。

次正解释为二。初通别合释。次分句各释。

初合释者。一切诸经。皆有通别二名。教行理三。皆论通别。今大佛顶等一十九字。名异众典。故教别。同名为经。故教通。依教起行。为行不同。从一乃至无量。故行别。会同常乐。故行通。理虽无名。因门名理。理随于门。四教一十六门入理。故理别。门随于理。一门所入之理。即一切门理。一切门所入之理。即一门理。故理通。此约一化以论通别。次约一经。前后诸文能诠相异。故教别。所诠理一。故教通。二十五圣方便多门。故行别。同证圆通。故行通。二十五门各具全理。故理别。一门全理融摄诸门。故理通。更约一题。大佛顶即理。了义即教。首楞严即行。此皆偏举。具论必备。以对经字。任运有通别意。又约一字。所言大者。梵语摩诃。具含三义。谓大多胜。大即是理。多即是行。胜即是教。又理大故。教行亦大。行多故。教理亦多。教胜故。理行亦胜。一字中无量义。一一义中义复无量。况一句。况一题。况一经。况一切经耶。通别合释竟。

次分文各释为二。初释别名一十九字。次释通名经字。

释别名为二。初拣定。二正释。

拣定者。一切诸经。别名无量。取要言之。不出七种。一单法。二单人。三单喻。四人法。五法喻。六人喻。七人法喻。今经正以人法为名。略兼于喻。法则有性有修。人则有因有果。大佛顶。性法也。密因修证了义万行首楞严。修法也。如来。果人也。诸菩萨。因人也。略兼喻者。佛顶现化。表示众生本具性德。是故显诠名大佛顶经。密诠名大佛顶咒。从所表以立称。亦得名为喻也。

正释为二。初分句广释。二合辨大途。

初中三。初释大佛顶。次释如来密因修证了义。后释诸菩萨万行首楞严。

初释大佛顶复为三。初约心法略释。次约佛法广释。三约众生法例释。夫心佛众生三无差别。无差别性。即是大佛顶性。此之理性。在迷不减。在悟不增。一性一切性。一切性一性。随释一法。遍能通一切法。胡须作此三释耶。特以性德在缠。人莫能晓。如暗室中宝。谁能知者。故必约佛界三德以明其致。而昧者又独让能于佛。故必更约九界三性以验其同。十界并陈。理事悉等。而犹不知两重三千。同居一念。便疑众生法广。佛法太高。故必近约一念三因以识其要。若知心佛众生。的无差别。则言言显谛。句句知宗。为不了者。作此三番解释。又恐滞句乘言者众。说食数宝者多。故今先从近要指南。庶可随文入观。

初约心法略释者。此大佛顶三字。直指众生现前心性。全彰一经所谈理体也。以吾人现前一念。实无分剂。亦无方隅。无有初后。并无时劫。竖穷横遍当体绝待。不可思议。故名为大。经云。一切因果世界微尘。因心成体。又云。彼不变者。元无生灭。又云。不汝还者。非汝而谁。乃至又云。觉海性澄圆。圆澄觉元妙等。皆直指此现前一念。当体常遍。无欠无余。譬如一刹那中所见明月。即是亘古亘今之月。不可谓是月之少分。又如一点水中所现之月。即是天上月之全体。不可谓是少分月也。以吾人现前一念。了了常知。不可昏昧。故名为佛。佛者。觉也。经云。如是见性。是心非眼。当知闻觉知性。亦复如是。又云。头自动摇。见无所动。手自开合。见无舒卷。又云。觉所觉眚。觉非眚中。又云。闻实云无。谁知无者。乃至其形虽寐。闻性不昏。纵汝形销。命光迁谢。此性云何为汝销灭等皆是显出现前一念之觉性也。以吾人现前一念。不可踪迹。不可名状。离过绝非。用无穷尽。贵极无为。不堕诸数。故名为顶。譬如佛顶。虽是妙相。而不可见。经云。惟心与目。今何所在。又云。以何为心。当我拳耀。是故七处无所。相想非体。不可指是。不可指非。既非明暗色空。亦非觉闻知见等。皆是显此现前一念。本自离一切相故也。从来释此三字。或单约法。谓此法是大觉最胜之顶法。或单约喻。谓喻之以佛顶。使不滞于见相。或单约事。谓繇如来顶中化佛说咒。故得大佛顶名。或单约理。谓大即法身。佛即般若。顶即解脱。譬如担板。各见一边。若知全喻显法。全事表理。则群说纷纷。合之双美。盖如来顶中所现化佛。亦名无为心佛。正表众生本具性德。而此性德。本极尊贵。如转轮圣王。梦为蚁子。虽昏妄颠倒。寻膻阶下。而床上王体。依然如故。又此性德。既非有相。亦非无相。喻如佛顶。虽不可见。而非无顶。非无顶。即如实不空义。故能从顶发辉。现光现化。不可见。即如实空义。故能超诸戏论。离即离非。空与不空。义似有二。体实无二。即空不空圆融无二义。故能非遮非照。遮照同时。然则不离一喻。三法宛然。法身大。故无所不统。般若大。故无所不照。解脱大。故无所不融。觉于真谛。故一空一切空。觉于俗谛。故一假一切假。觉于中谛。故一中一切中。一空一切空。空无空相。故无有一法出过于空。一假一切假。假无假相。故无有一法出过于假。一中一切中。中无中相。故无有一法出过于中。三字共显三德而非纵。一字各具三义而非横。不纵不横。名秘密藏。七趣迷此而沉沦。迷亦不失。二乘昧此而枯寂。昧亦不减。如来证此为极果。果亦非果。菩萨悟此为真因。因亦非因。善读经者。能向此三字中识取自心。则无上宝王。不求自致。善观心者。能向一介尔心中识此妙理。则无边法藏。触处洞明。故先约心法略释也。

次约佛法广释者。心法圆具。何所不周。迷强不知。更观果德。验果知因。令自荐取。所云广者。不过广其所略。非谓心外更有佛法也。复为四意。一约事释。二约理释。三约法释。四约喻释。虽似遍用古释。有二不同。一者若但遍用古释。不能相融。今四释各列。而义实融通。二者就今四释各论。则名与古同。而义味迥别。读者当自详之。

一约事释者。经初卷云。世尊顶放百宝无畏光明。光中出生千叶宝莲。有佛化身结加趺坐。宣说神咒。第七卷云。斯是如来无见顶相。无为心佛。从顶发辉。坐宝莲华。所说心咒。又云。世尊从肉髻中涌百宝光。乃至化佛顶放十道百宝光明。一一光明。皆遍示现十恒河沙金刚密迹。擎山持杵。遍虚空界。然后宣说神咒。又云。亦说此咒名如来顶。而结名中。直云是经名大佛顶悉怛多般怛罗无上宝印。十方如来清净海眼。故可约事直释。谓此咒既是大佛顶咒。此经即名大佛顶经也。夫事相法门。必有所表。且此神咒。释迦何不自宣。乃现顶光化佛。又此化佛。何故名为无为心佛。良以释迦如来。既已示现出家修道。方证菩提。众生习见。谓是从父母以生身。从修证而克果。条然与我辈有殊。曾不知其心性平等。故今顶现化佛。表其非属修成。只是即心自性。方是法身无为天然妙觉。尊胜第一。应化之本。法身故称大。妙觉故称佛。尊胜故称顶。此大佛顶。的是十界同具之心源耳。近有解者。因见经文顶光化佛。遂欲以大佛顶如来五字为句。殊觉割裂文旨。不知只此三字。已足摄于化佛之事矣。问曰。既云表法。宁不滥下约理。答曰。彼则直约三德道理。此但托事表法。仍属事释。又问。既有所表。宁不滥下约喻。答曰。彼则扩其不滞见相之喻。无关于事。今则即事有所诠表与经中放光动地诸事同例。不与冰水叠巾等喻同例也。

二约理释者。旧云。大即法身。佛即般若。顶即解脱。三字分属。义或可然。文则割裂。且圆妙三德。理绝纵横。作此一途。宁殚实义。今明大佛顶三字。直诠果上三德。而字字圆具三意。亦复非横。所谓大者。赞三德也。法身体大。般若相大。解脱用大。所谓佛者。詺三德也。法身本觉。般若始觉。解脱究竟觉。又般若自觉。解脱觉他。法身觉满。所谓顶者。表三德之究竟也。法身更无可上。般若不可相见。解脱放光现化。故合名之为大佛顶。又一字中所具三义。仍复各各圆具三义。大字三义者。谓大多胜。一往为语。大是法身。统诸法故。如经云。此见及缘。元是菩提妙净明体等。多是般若。照诸境故。如经云。我以妙明不灭不生合如来藏。乃至于中一为无量等。胜是解脱。超一切故。如经云。若能转物。即同如来等。然法身亦多亦胜。般若亦胜亦大。解脱亦大亦多。法身多者。遍一切处无非法身。经云。阴入处界。皆如来藏妙真如性。随举一阴一根一尘一识。即是如来藏之全体。非是少分。如千万人仰视圆月。各见全体。若各各行。各见圆月随之而去。法身非一非多。而说为多。亦复如是。法身胜者。既云常住真心性净明体。宁不最胜。此易可知。般若胜者。第一波罗密多故。佛知见故。般若大者。如智如理无二体故。如经云。惟妙觉明圆照法界等。解脱大者。不可思议解脱。当体绝待故。如经云。狂心顿歇。歇即菩提。胜净明心。本周法界等。解脱多者。法法无缚故。如大涅槃百句解脱。亦如净名三十二门。此经二十五圆通等。佛字三义者。自觉。觉他。觉满。一往为语。自觉是般若。觉他是解脱。觉满是法身。然自觉者。即是自证三德。觉他者。即是令他亦证三德。觉满者。即是自他不二。又本觉即是性中三德。始觉即是因中三德。究竟觉即是果中三德。顶字三义者。谓最尊义。不可见义。放光现化义。一往为语。最尊是法身。不可见是般若。放光现化是解脱。然三德无不最尊。三德并不可见。而能现所现。一一无非三德全体。斯则文义俱妙。秘藏泠然。是故经云。而如来藏本妙圆心。非心。非空。非地。非水。非风火。非六根。非六尘。非六识界。非十二因缘。非四谛智得。非六度彼岸。非如来三号。非涅槃四德。以是俱非世出世故。即如来藏元明心妙。即心。即空。乃至即我即净。以是俱即世出世故。即如来藏妙明心元。离即离非。是即非即。当知此即是大佛顶法之极证也。盖此如来藏心。只是众生本具理体。惟佛以妙明不灭不生合之。故发真如妙觉明性。所谓发得本有。实无新得。又复应知。即此本具如来藏心。非谓除却十界依正假名之外。别有一总相法门。以为能非能即能双遮照。而以十界诸法为所非所即所双遮照也。特以不变之性。炽然随缘。正随缘处。全体不变。故于十法界中。若染若净。若实若名。若依若正。随拈一法。即是全体如来藏心。即复俱非俱即。双遮双照。称性圆融。不可思议。夫随拈一法。而十界皆离即离非是即非即者。一往是大义也。随拈一法。而十界俱非者。一往是佛义也。随拈一法。而十界俱即者。一往是顶义也。复次离即离非是即非即者。体大义也。本觉义也。最尊义也。十界俱非者。相大义也。始觉义也。不可见义也。十界俱即者。用大义也。究竟觉义也。现化义也。乃至一义中更复圆具三义。可准思之。复次如来藏心。本自离即离非。是即非即。遮照同时。不可思议。特以随缘即不变故。一切俱非。不变即随缘故。一切俱即。又不变随缘者。即是举此一体三义而遍随十界迷悟染净诸缘。随缘不变者。即是举彼十界迷悟染净诸法。无不当体即是此之一体三义。是故一切俱非。名为如实空义。一切俱即。名为如实不空义。空与不空。只是如来藏性。法尔圆具二义。而其体元非空与不空。故能双照空与不空。所以经中。但称如来藏本妙圆心。元明心妙。妙明心元。并无三如来藏之名。即阿难之所致问。观音之所自述。亦皆但称空如来藏。更无有不空如来藏。空不空如来藏之两名。后世不直明如来藏心所具三义。而条然安立三名。遂使乘言滞句之流。似谓三藏各有别体。亦可叹也。约理释竟。

三约法释者。此是十方如来及大菩萨自住三昧。是故最尊无上。名之曰大佛顶。亦名第一义谛。亦名胜义中真胜义性。亦名无上觉道。亦名无戏论法。亦名阿毗达磨。亦名真实圆通。亦名无等等阿耨多罗三藐三菩提心。以要言之。只是众生本具心性。常不变而随缘。正随缘而不变。迷之则生死无边。类演若之狂走。悟之则涅槃本有。喻神珠之元在。惟此理为真实。故是大觉最胜之顶法也。经中初则从胸卍字涌出宝光。遍灌十方诸如来顶。次则十方如来顶光来灌佛顶。乃至说圆通已。世尊及十方佛。五体同放宝光。互灌佛及诸菩萨顶。皆即表示此最胜法。所谓依最胜理说教。依最胜教起行。依最胜行。还契此最胜理。教行理三。悉名大佛顶矣。

四约喻者。旧云。喻之以佛顶。使不滞于见相。意谓佛顶是相。而不可见。则不滞于相。犹般若所谓若见诸相非相。即见如来。此但即空意耳。若善用之。则成衍教初门。不善解之。仍堕无相窠臼。般若如大火聚。四边俱不可触。触则被烧。云何单约无相义解耶。今谓如来藏性。不可以有相喻。不可以无相喻。不可以亦有亦无相喻。不可以非有非无相喻。譬如佛顶。不可谓有相。不可谓无相。不可谓亦有亦无相。不可谓非有非无相。若谓有相。何以华严九地善知识。自云不可得见。若谓无相。何以此会大众。皆得仰观顶光化佛。若谓亦有亦无相。终属相违。若谓非有非无相。徒增戏论。如来藏性。亦复如是。经云。指皆是物。无是见者。又云。而如来藏本妙圆心。非心非空。乃至非我非净。此即喻如佛顶。不可以相见也。经云。是万象中。微细发明。无非见者。又云。而如来藏元明心妙。即心即空。乃至即我即净。此即喻如佛顶。不可以非相见也。经云。见与见缘。并所想相。如虚空华。本无所有。又云。而如来藏妙明心元。离即离非。此即喻如佛顶。不可以亦有亦无相见也。经云。此见及缘。元是菩提妙净明体。云何于中有是非是。又云。而如来藏妙明心元。是即非即。此即喻如佛顶。不可以非有非无相见也。般若云。若见诸相非相。即见如来。古人云。若见诸相非相。即不见如来。又云。若见诸相非相。即见眉毛在眼上。又般若偈云。若以色见我。以音声求我。是人行邪道。不能见如来。予翻偈云。若离色见我。离音声求我。是人行邪道。不能见如来。乃至亦即亦离。不即不离。均成邪道。若善用之。则四句即成四门。门门皆可入道。故以佛顶喻如来藏。须知若喻若法。无不圆离四谤。圆具四门。方无过咎耳。约佛法广释竟。

三约众生法例释者。夫大佛顶性。含灵本有。虽迷悟天渊。而体用悉皆平等。故须就众生现前三障。点示三德。令知演若纵未歇狂。头原不失。言三障者。一烦恼障。谓见思惑。尘沙惑。无明惑。障三菩提。二业障者。谓善恶不动诸有漏业。偏真无漏业。出假神通非有漏非无漏业。障三解脱。三报障者。谓同居分段报。方便变易报。实报变易报。障三涅槃。然三惑即三菩提。何以故。离菩提性。无别惑故。如离目无瞪。三业即三解脱。何以故。离解脱性。无别业故。如离手无拳。三土生死即三涅槃。何以故。离涅槃性。无生死故。如离空无华。故曰。惑即般若。业即解脱。苦即法身。又曰。生死即涅槃。烦恼即菩提也。问曰。二句与三句。若何相摄。答曰。菩提是究竟智德。照于菩提。照于解脱。照于涅槃。名为般若之果。涅槃是究竟断德。断于三惑。断于三业。断于三土生死。名为解脱之果。菩提是如如智。涅槃是如如理。理智不二。即名法身。经云。生灭名妄。灭妄名真。是称如来无上菩提及大涅槃二转依号。此之谓也。更以喻明。经云。如水成冰。冰还成水。夫冰与水。湿性是同。坚流似异。正谓九法界随于染缘。迷本藏性。转菩提为烦恼。转涅槃为生死。喻以如水成冰。不惟失其流润之相。并湿性亦几难辨矣。然湿性未尝不在。湿性既在。则流润之性。亦未尝不在。是故性中所具缘了。夺之但名正因。虽云正因。实具缘了。惟如来随于净缘。悟本藏性。转烦恼为菩提。转生死为涅槃。喻以冰还成水。不惟湿性昭然。亦且周流润泽。然虽周流润泽。实于湿性无增。湿性无增。则流润之性亦无增也。是故修中所有缘了。实惟性具。虽云性具。不废修功。当知九法界之七大如冰。佛法界之七大如水。而同一湿性也。是故九法界之七大。与佛界七大。同皆清净本然。周遍法界。故今题称之为大。前五大是心之相分。根大是心之见分。识大即是心之异名。是故九法界之七大。与佛界七大。同属一心。心即觉义。故今题称之为佛。九法界之七大。与佛界七大。皆非因缘自然。非分别计度之所能知。故今题称之为顶。不可谓水具大佛顶义。而冰不具大佛顶义也。又经云。如澄浊水。乃至去泥纯水。名为永断根本无明。当知九法界生死五阴。喻诸浊水。佛界法性五阴。喻纯清水。清浊虽异。体用并同。体则同一湿性。用则同其流润。若知浊水中有清水性。必不弃浊水而别求清水。若见浊水能流能润。即知不异清水之能流润。故但有澄浊法。别无求清法。若约浊水外无清水义。则云烦恼即菩提。生死即涅槃。若约澄浊水方得清义。则云转烦恼依菩提。转生死依涅槃。不有即义。那成转义。不知众生在迷大佛顶法。那得诸佛所证大佛顶法。所以经中。始就见精曲显。次历阴入处界普会。后约七大畅谈。乃至具明如来藏心。俱非俱即。俱遮俱照。无非直显一切众生现前依正色心等法。无不法尔如斯。岂谓离彼浊水体用。别求清水体用哉。设不肯信一切众生本具大佛顶法。或虽仰信本有。而不达现前烦恼业苦。即是大佛顶之全体大用。则何以狂心顿歇。歇即菩提。譬如本无头者。更不怖头之无。又若无怖头狂走之人。亦更无悟头狂歇之人矣。且夫十因六报。一一唯心。离心无体。惑大故业亦大。业大故苦亦大。何非大义。自心起惑。自心造业。自心受报。始终因果俱不离心。何非觉义。惑无内外体相。业无积习形相。报无来去处相。何非顶义。且十因必受十果。宁非密因之致。六报交于六根。宁非互用之理。一人亦满。多人亦满。宁非横遍之征。此方劫尽。转寄他方。宁非竖穷之性。地狱既尔。余趣可知。故知十二类生。二十五有。总彼七趣升沉。若灵若蠢。若善若恶。若乐若苦。一一皆是大佛顶不变之性。举全体以随缘。而即彼正随缘时。一一皆即大佛顶性始终不变之全体。经云。于妙圆明无作本心。皆如空华。元无所著。空喻不变藏心。华喻随缘七趣。全空是华。全华是空。岂可谓华来空去。华灭空生也哉。六凡既尔。声闻。缘觉。权教菩萨。亦复可知。彼虽不达大佛顶性。妄取偏真幻有但中以为极致。而大佛顶性。岂彼三乘所能改变所能割裂。且设非大佛顶性不变随缘全体之力。何处更有偏真幻有但中可取。譬如摩尼宝珠。愚者不识。用贸一衣一食。而宝体何尝减损。又如日轮当空。光入一隙。非繇全日。那有隙光。昧者观隙光而疑日轮之小。智者因隙光可窥日轮之全。九界众生所具大佛顶之全理。亦复如是。此众生法。亦即心法。非于心外别有众生。亦即佛法。非于佛法外有众生。非于众生法外有佛法。是故能于一众生法中。具见一切众生法。一切佛法。一切心法。无非大佛顶法者。便能于一佛法中。具见一切佛法。一切心法。一切众生法。无非大佛顶法。亦能于一心法中。具见一切心法。一切佛法。一切众生法。无非大佛顶法。此之谓善知心佛众生三无差别。可与共读此经。不招数宝之讥。不堕无闻之祸矣。释大佛顶竟。

次释如来密因修证了义复为二。初分释。次合释。分释为四。初释如来。次释密因。三释修证。四释了义

初释如来者。金刚经云。无所从来。亦无所去。故名如来。此经云。生灭去来。本如来藏。性真常中。求于去来迷悟生死了无所得。皆约法身释也。转法轮经云。第一义谛名如。正觉名来。此经云。明极即如来。皆约报身释也。成实论云。乘如实道。来成正觉。此经云。自觉已圆。能觉他者。如来应世。皆约应身释也。复次真谛为如实道。一切智为正觉。断见思为自觉。令他断见思为觉他。是藏通如来也。中谛为如实道。一切种智为正觉。断无明为自觉。令他断无明为觉他。别圆如来也。复次出二谛外是第一义谛。不分别二边是名正觉。断十二品无明为明极。别教如来也。即二谛是第一义谛。一心三智是名正觉。断四十二品无明皆尽为明极。圆教如来也。复次法身本有。报身修成。应身起用。别教如来也。三身全是性具。亦复全是修显。性修不二。圆教如来也。今正指圆教如来。乃修德之究竟。称性之极果也。

次释密因者。不生不灭为本修因。然后圆成果地修证。因该果海。果彻因源。故称为密。又正因佛性。缘因佛性。了因佛性。圆具圆修圆发。不纵不横。不并不别。故称为密。又经云。汝虽强记。但益多闻。于奢摩他微密观照。心犹未了。又云。是种种地。皆以金刚观察如幻十种深喻。奢摩他中。用诸如来毗婆舍那清净修证。渐次深入。夫奢摩他者。一心三止也。毗婆舍那者。一心三观也。奢摩他微密观照者。止观不二也。从圆境谛。起圆止观。以圆止观。照圆境谛。如外无智。智外无如。故称为密。又经初阿难见佛。殷勤启请十方如来得成菩提妙奢摩他三摩禅那最初方便。即是问此密因。以三德不纵不横。不并不别。如世□字。如天三目。斯则名为秘密之藏。所问妙奢摩他三摩禅那。亦复如是。奢摩他。是体真止。亦是空观。三摩。是方便随缘止。亦是假观。禅那。是息二边分别止。亦是中观。又奢摩他。即一心三止。三摩。即一心三观。禅那。即止观不二。三若定三。则不名妙。三若定一。亦不名妙。非一非三。而三而一。即一恒三。即三恒一。三一不可思议。方名为妙。妙即是密。又经初佛酬阿难之请。首即告云。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。次则破缘影之非心。显见性之实相。会四科以归理。明七大之性具。乃至结归如来藏心。俱非俱即。并遮并照。更无一言谈及修此三昧之方。但显吾人本性圆妙三谛之理。当知达此理性。自成妙修。所谓全性起修。全修在性。故名为密。复次圆顿止观。是成佛因。而大佛顶性。又是圆顿止观之因。即名因因。如来无上菩提。是止观果。而大佛顶性。又是如来所证果理。即名果果。以此果果而为因因。因果理微。不可思议。故名为密。

三释修证者。修有缘修真修。证有分证满证。若言四善根位生灭道品为缘修。见谛已后重虑缘真为真修者。藏教意也。若言性地相似无生空慧为缘修。见地已后真无生慧为真修者。通教意也。若言住行向次第三观为缘修。登地中道实观为真修者。别教意也。若言十信相似一心三观为缘修。住后一心三观无功用道为真修者。圆教意也。若言断见惑为分证。断思惑尽为满证者。藏通意也。若言初断一品无明登欢喜地为分证。断十二品无明为满证者。别教意也。若言初发心时。便成正觉。成就慧身。不繇他悟。为分证。乃至五住究尽。二死永亡。圆满菩提。归无所得。为满证者。圆教意也。今明圆修圆证。故称修证了义。

四释了义者。空假非了。中道为了。隔历非了。圆融为了。旧以此二字单属言教。今谓不然。教行理三。同称了义。经云。惟垂哀愍。开示众生中道了义无戏论法。夫中道。即了义理也。无戏论。即了义行也。开示。即了义教也。又了义即第一义。第一义属理。又了义即决定义。决定义属行。说此理行。皆名为教。自行化他。皆名为行。教行所契。皆名为理。胡得作偏释耶。

次合释复为二。初约显说释。次约密咒释。

初约显说释者。谓圆教妙觉极果。不过以此性具大佛顶理而为妙密真因。故缘修真修。分证满证。无非了义。所谓名字了义。乃至究竟了义也。若藏通极果。全不知此大佛顶理。所以若修若证。始终非了。若别教极果。推其初心。虽仰信此大佛顶理。以为但是佛法。不知即是现前心法及众生法。所以缘修非了。真修方了。又分证虽了。满证未了也。问曰。大佛顶性。既云统一切法。则十界因果。总不离此。何得简去藏通别教三种极果。答曰。虽一切不离此性。而知与不知自别。虽分知与不知。而离此决无异因。当知此之密因。在圆佛即是妙密。以始终皆知故。在别佛即是微密。以始不知。终方知故。在藏通极果即是秘密。以始终皆不知故。

次约密咒释者。经云。十方如来因此咒心。得成无上正遍知觉。乃至传此咒心。于灭度后。付佛法事。究竟住持。严净戒律。悉得清净。又云。亦说此咒名如来顶。当知即是以此大佛顶咒而为密因。故若修若证。无非了义也。此密亦有三义。以此五会神咒。全是密诠大佛顶心。故名咒心。亦名心咒。即妙密义。以此神咒。如仙陀婆。惟菩萨智臣能解。即微密义。以此神咒。但可诵持。不可翻释。即秘密义。释如来密因修证了义竟。

后释诸菩萨万行首楞严亦为二。初分释。次合释。分释又三。初释诸菩萨。次释万行。三释首楞严。

初释诸菩萨者。诸。是众义。约时处。则十方三世。约解行。则偏圆权实。菩萨。是梵语。具云摩诃菩提质帝萨埵。此翻大道心成就众生。今略称但云菩萨。或翻大士。或翻开士。亦翻始士。始发心故。亦翻高士。超一切故。正翻觉有情。虽已觉悟。犹带缘情。单约当体释也。以菩提道。觉悟有情。单约利他释也。觉道是所求。有情是所化。双约二利释也。三大阿僧祇劫伏惑利生。功德成满。直至树下方断结者。藏菩萨也。亦自断惑。亦化众生。正使虽尽。扶习润生者。通菩萨也。知有中道佛性。用次第三观断惑利生者。别菩萨也。了知心佛众生三无差别。从始至终。圆伏圆断。圆成二利者。圆菩萨也。即此经始自干慧。终至等觉。五十五位真菩提路是也。料简者时处。则通收十方三世。经云。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法也。解行。则简偏取圆。简权取实。经云。诸修行人。不能得成无上菩提。乃至别成声闻缘觉等。皆繇不知二种根本。又云。得循圆根。与不圆根日劫相倍也。

次释万行者。万。是此方总数。表其最多。行。是修德都名。不出二种。谓慧行。行行。般若名慧行。五波罗密名行行。慧行名正行。行行名助行。又助行有显有密。清净律仪为显行。坛仪心咒为密行。又涅槃明五种行。一圣行。二梵行。三天行。四婴儿行。五病行。圣行天行。为上求佛道之行。梵行婴儿行病行。为下化众生之行。又有次第五行。一心五行。如是等种种分别不同。故总名万行。今且依次第五行略出其相。一圣行者。复有三种。谓戒圣行。定圣行。慧圣行。戒圣行者。所谓具足根本。业清净戒。前后眷属。余清净戒。非诸恶觉。觉清净戒。护持正念。念清净戒。回向具足。无上道戒。经云。要先持此四种律仪皎如冰霜。此即业清净戒。又云。自不能生一切枝叶。心三口四生必无因。此即余清净戒。又云。心灭贪淫。持佛净戒。而四明诲中。一一皆约心说。即是觉清净戒。又云。心尚不缘色香味触。一切魔事云何发生。又云。必使淫机身心俱断。断性亦无。即是念清净戒。又云。若得妙发三摩提者。则妙常寂。有无二无。无二亦灭。尚无不杀不盗不淫。云何更随杀盗淫事。又云。欲得菩提。要除三惑。当知即是无上道戒也。定圣行者。一世间禅。二出世禅。三出世上上禅。世间禅复二种。一根本味禅。二根本净禅。一味禅者。即四禅四等四空。总名十二门禅。一切凡夫外道。以六行观修之。所谓厌下苦粗障。欣上净妙离。但以隐没故。有垢故。无记故。名为味禅。隐没者。闇证无观慧。有垢者。地地生爱味。无记者。境界不分明。此经所明色界有十三天。除五不还。无色四天。除钝罗汉。余皆是此禅定果报。故云。一切世间所修心人。不假禅那。无有智慧。但能执身不行淫欲。若行若坐。想念俱无。爱染不生。无留欲界。乃至穷空不归。迷漏无闻。便入轮转。此之谓也。二净禅者。名相与味禅不异。但以不隐没故。无垢故。有记故。与上相反。谓佛弟子修之。有观慧。不味着。境界分明。故名净禅。此又三品。一者六妙门禅。谓一数。二随。三止。四观。五还。六净。二者十六特胜。谓知息出知息入等。亦名安那般那三昧。此经周利调息法门似之。三者通明禅。观息色心三事不可得。一切法亦不可得。此经孙陀观鼻端白似之。已上三品。具在禅波罗密。须者寻之。二出世禅者。有四种。一观禅。谓九想。八背舍。八胜处。十一切处等。二练禅。谓九次第定。三熏禅。谓师子奋迅三昧。四修禅。谓超越三昧也。三出世上上禅者。即地持所明九种大禅。又经初云。有三摩提。名大佛顶首楞严王。第六卷云。我承佛威力。宣说金刚王。如幻不思议。佛母真三昧。若约别对当机。则独指观音耳门三昧。若约真实圆通。实无优劣前后差别。则遍指二十五圣三昧。无非出世上上禅也。慧圣行者。即是四圣谛慧。此复四种。一生灭四谛慧。二无生四谛慧。三无量四谛慧。四无作四谛慧。生灭四谛慧者。观三界二十五有依报正报若乐若苦。皆是三苦之聚。逼恼众生。无常无我。不净虚假。无一可乐。是苦谛慧。知见思二惑有漏善恶不动三业。皆是三界受生之因。誓不复造。是集谛慧。以四念处。破四颠倒。别相总相。善巧正勤。如意。根。力。觉。道。向涅槃城。慈悲誓愿。广行六度。除自他烦恼业苦。是道谛慧。倒不起则业不起。业不起则果不起。是灭谛慧。无生四谛慧者。观不净色。色性自空。如镜像无实。洞达五阴空无所有。解苦无苦而有真谛。名苦谛慧。知集繇心。心如幻化。起集亦幻。一切爱见。与虚空等。名集谛慧。所治如幻。能治亦然。名道谛慧。法本不生。今何所灭。设有一法过涅槃者。我亦说为如幻如化。名灭谛慧也。无量四谛慧者。所谓苦有无量相。分段变易二种生死皆苦也。集有无量相。五住烦恼漏无漏业皆集也。道有无量相。半满权实正助诸行皆道也。灭有无量相。半满权实一十六门所会之理皆灭也。遍知十界假实差别。名苦谛慧。遍知十界惑业因缘。名集谛慧。遍修半满正助诸行。名道谛慧。遍达半满诸门理谛。名灭谛慧也。无作四谛慧者。知涅槃即生死。名苦谛慧。知菩提即烦恼。名集谛慧。知烦恼即菩提。名道谛慧。知生死即涅槃。名灭谛慧。此经二十五圣。约初心方便。则四种四谛慧行。各各不同。约证入圆通。则惟是无作四谛慧也。无作四谛慧成。则具二十五王三昧。能破二十五有。法华所明普门示现。及此经所明三十二应。十四无畏。四不思议等。即其验也。二十四圣。亦皆具证。但非此会当机。故不说耳。二明梵行者。梵。是净义。无二边爱见证得。故名为净。即是无缘大慈大悲大喜大舍。遍拔法界众生苦。遍与法界众生乐。非余梵天所修四无量心。亦非藏通二教所修生缘法缘等慈悲也。经云。一者上合十方诸佛本妙觉心。与佛如来同一慈力。二者下合十方一切众生。与诸众生同一悲仰。即是其相。亦是二十五圣之所同证。而观音当机。故详说之。三明天行者。天。是第一义天。此经亦名为涅槃天。识阴初破。即已明悟。登圆初住。从此发行。进趣十住十行十向四加行心十地等觉。乃至圆满菩提。归无所得。皆是繇理成行。故名天行。四明婴儿行者。既证无缘大慈。观众生有种种小善之机。若无菩萨开发。不得生长。故以慈善根力。和光利行。令诸众生。得见菩萨同其始学。或示五戒十善之行。或示色无色界因行。或示藏通别教种种诸行。以此俯同群小。提引成就。如此中所明三十二应。随何类说何法。即其事也。五病行者。既证无缘大悲。观一切众生病。则是我病。故示同其病而度脱之。即如阿难于空王佛所。已发菩提之心。今方示堕淫室。悔责多闻。浚发大教。普利未来。又如三十二应中天龙药叉等恶趣众生乐脱其伦。即皆现身而为说法。亦其事也。次第五行竟。言一心五行者。即是一行一切行。一切行一行。圆五行也。涅槃经云。复有一行是如来行。所谓大乘大般涅槃。今经云。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。又云。十方薄伽梵。一路涅槃门。又云。此是微尘佛。一路涅槃门。皆即指此一心圆五行也。所谓摄心为戒。因戒生定。因定发慧。即圆圣行。一向专心发菩萨愿。即圆梵行。奢摩他中用诸如来毗婆舍那清净修证渐次深入。即圆天行。应身生彼末法之中。作种种形度诸轮转。与其同事。称赞佛乘。即圆婴病两行也。圆天行成。故称大雄。圆圣行成。故称大力。圆梵行婴病行成。故称大慈悲。大力故名妙湛。大慈悲故名总持。大雄故名不动。又五行总无二相。故名妙湛。五行互具诸用。故名总持。五行惟是一性。故名不动。阿难亲悟自心如来藏性所具五行。方知世尊果上所证五行。一一无非三德秘藏。而赞之也。谓依藏性随缘不变义。远离诸和合缘及不和合。即成圣行。依藏性不变随缘义。随众生心。应所知量。种种示现。即成梵行及婴病行。藏性随缘不变不变随缘之理。即是天行。初心知此。名字五行。依此起观。观行五行。观成解发。相似五行。解深发证。分真五行。圆满菩提。究竟五行。从始至终。一心圆具。是故名为一心五行。今更约三种增进修行渐次点示其相。严净戒律。永断淫心。尘既不缘。根无所偶。身心快然。妙圆平等。即戒定慧圣行。永断五辛。不餐酒肉。无啖生气。即慈悲梵行。一切如来密圆净妙皆现其中。即是天行。永无相生相杀之业。偷劫不行。无相负累。游十方界。宿命清净。得无艰险。即具婴病两行。是人即获无生法忍。谓五行功成。证圆初住也。以要言之。始从干慧。终至妙觉。无不以三渐次为能历。故曰。从是渐修。随所发行。安立圣位。而此三渐次行。第一第二是助行。第三违现业是正行。正助二行。摄一切行罄无不尽。故得标名为万行也。

三释首楞严者。梵语首楞严三昧。此云健相分别正定。得此三昧者。知诸三昧行相多少深浅。如转轮圣王主兵臣宝。能知兵力多少。所住至处。无能摧伏。此三昧宝。亦复如是。按藏中别有首楞严三昧经三卷。专明此定功用威力。似是深位菩萨所修。与今经初心方便稍异。今不依此释首楞严也。涅槃经云。首楞者。一切事竟。严者。坚固。一切毕竟而得坚固。名首楞严。今正依此释名。兼摄健相分别之义。言一切事者。所谓五阴六入十二处十八界及七大也。言毕竟坚固者。所谓皆非因缘非自然非和合非不和合。本如来藏常住妙明不动周圆妙真如性。皆悉清净本然。周遍法界也。言健相分别者。所谓善知五阴浊相。及澄浊得清相。善知入处界大流相。所相。及入流亡所相。善知二十五门显密修证。各有能历三渐次行。所历五十五位。始终差别及平等相。善知一念迷惑。能起七趣升沈诸因果相。善知修奢摩他毗婆舍那所现微细诸魔事相。故名健相分别也。复次约阴入处界七大等事明毕竟坚固者。仍为十意。一毕竟理。二毕竟誓愿。三毕竟庄严。四毕竟智断。五毕竟遍知。六毕竟道。七毕竟用。八毕竟权实。九毕竟利益。十毕竟无住。一毕竟理者。谓阴界七大等。皆即如来藏性。圆三谛理。天然性德。离过绝非。凡十法界若依若正若色若心。随举一尘。随举一念。随举一事。随举一名。一一无非三德秘藏全体大用。更无少许事理不具此中。经云。此见及缘。元是菩提妙净明体。又云。一切浮尘诸幻化相。其性真为妙觉明体。又云。性色真空。性空真色。清净本然。周遍法界等。又云。各各发明。则各各现。若俱发明。则有俱现。乃至我以妙明不灭不生合如来藏。是故于中一为无量。无量为一等。而结之以如来藏性。俱非俱即。双遮双照。此理方名毕竟。尚非出二边之中道可比。何况灭色即色二种真谛耶。二毕竟誓愿者。谓知涅槃即生死。菩提即烦恼。故有随染缘之阴界七大。如水成冰。遂起同体大悲。发无作二誓。遍拔十界自他苦集。曰众生无边誓愿度。烦恼无尽誓愿断。又知烦恼即菩提。生死即涅槃。故有随净缘之阴界七大。如冰成水。遂起无缘大慈。发无作二誓。遍与十界究竟道灭。曰法门无量誓愿知。佛道无上誓愿成。经云。愿今得果成宝王。还度如是恒沙众。乃至舜若多性可销亡。铄迦罗心无动转。夫得果必兼法门。度众必断烦恼。今繇既悟藏性。称性而发。所以终无动转。当知即是无作四弘誓也。又云。上合十方诸佛本妙觉心。与佛如来同一慈力。下合十方一切众生。与诸众生同一悲仰。又云。第二七中。一向专心发菩萨愿。又云。自未得度。先度人者。菩萨发心。自觉已圆。能觉他者。如来应世。如此皆明毕竟誓愿。尚非依无量四谛所发弘誓可比。何况依生灭无生四谛所发弘誓愿耶。三毕竟庄严者。谓知阴界大等。即是性觉妙明。本觉明妙。而修圆顿止观。依明妙照而常寂义。成奢摩他一心三止。依妙明寂而常照义。成毗婆舍那一心三观。依妙明明妙寂照无二体义。于奢摩他微密观照平等无二。法华经云。定慧力庄严。以此度众生。此经云。我以妙明不灭不生合如来藏。又云。静极光通达。寂照含虚空。又云。奢摩他中。用诸如来毗婆舍那清净修证。如此皆明毕竟庄严。尚非次第止观可比。何况体析等止观耶。四毕竟智断者。谓知阴界大等。本如来藏常住妙明不动周圆妙真如性。以圆顿止观。圆破三惑。圆显三谛。不离谛而有惑。不离惑而有谛。破无可破。显无可显。方名毕竟破显。就惑破处。烦恼即菩提。说名智德。就理显处。生死即涅槃。说名断德。又照理故名智。惑破故称断。经云。希更审除微细惑。令我早登无上觉。又云。歇即菩提。胜净明心本周法界。不从人得。又云。觉迷迷灭。觉不生迷。譬如金矿。杂于精金。其金一纯。更不成杂。如木成灰。不重为木。诸佛如来菩提涅槃。亦复如是。又云。去泥纯水。名为永断根本无明。又云。知见无见。斯即涅槃无漏真净。如此皆明毕竟智断。尚非次第三智仅断无明十二品者可比。何况偏空智慧只断界内见思者耶。五毕竟遍知者。谓知阴界大等。本如来藏不变随缘随缘不变。若迷此阴等诸法。妄计因缘自然和合及不和合。则有十界苦集。十二因缘。六蔽。尘沙无明等。名之为塞。若悟阴等诸法。当体即是三德秘藏。则成十界道灭。灭因缘智。六度。一心三观等。名之为通。于塞知破。于通知护。经云。灭尘合觉。故发真如妙觉明性。又云。如来发明世出世法。知其本因。随所缘出。如是乃至恒沙界外一滴之雨。亦知头数。现前种种松直棘曲鹄白乌玄。皆了元繇。又云。当处禅那觉悟无惑。则彼魔事无奈汝何。如此皆明毕竟遍知。尚非历别五眼可比。何况法眼及天眼耶。六毕竟道者。谓知阴界大等。一一非净非不净。双照净与不净。名身念处。一一非苦非乐。双照苦之与乐。名受念处。一一非常非无常。双照常与无常。名心念处。一一非我非无我。双照我与无我。名法念处。一身念处。一切身念处。一受念处。一切受念处。一心念处。一切心念处。一法念处。一切法念处。是名圆四念处。恶灭善生。名正勤。定断成就。名如意足。五法增长。名根。根破障。名力。分别道用。为觉分。安隐道中行。为正道。繇此圆入一切法门。经云。我又获是圆通修证无上道故。获四不思议无作妙德。又云。是种种地。皆以金刚观察如幻十种深喻。如此皆是明毕竟道。尚非无量道品可比。何况无生生灭诸道品耶。七毕竟用者。谓知阴界大等。虽复理性平等清净。而无始妄习。事障偏强。须加事助以开圆解。虽用事助。一一还与圆理称实相应。经云。若有宿习不能灭除。汝教是人一心诵我佛顶光明摩诃萨怛多般怛罗无上神咒。又云。结界建立道场。求于十方如来放大悲光来灌其顶。出入澡浴。六时行道。如是不寐。经三七日。乃至道场仪轨。事事皆表圆顿乘法。如此皆明毕竟助用。故至果成。便名三轮不思议化。当知事相虽同。收功永别。圆人对治。岂前三教所能比耶。八毕竟权实者。谓知阴界大等如来藏性。非权非实。非因非果。而能成就一切权实因果。以不达阴等空故。则有世间魔外种种诸位。以但知阴等空寂。不达其即假故。则有出世声闻缘觉种种诸位。以但知阴等体空如幻。不达其即中故。则有历别种种诸位。经云。诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天。魔王及魔眷属。皆繇不知二种根本。又云。将欲复真。欲真已非真真如性。非真求复。宛成非相。此之谓也。以了知阴等本如来藏。即空假中。则有圆顿种种诸位。经云。如是皆以三增进故。善能成就五十五位真菩提路。此之谓也。知前三种诸位。则善知权。知后圆顿诸位。则善知实。知此如来藏中同体权实。则知为实施权。开权显实。是名毕竟权实。尚非教权证实可比。何况教证俱权者耶。九毕竟利益者。谓知阴等本如来藏。觉悟无惑。则凡内外强软诸魔。永不能动。经云。摩登伽在梦。谁能留汝形。又云。然彼诸魔虽有大怒。彼尘劳内。汝妙觉中。如风吹光。如刀断水。了不相触。汝如沸汤。彼如坚冰。暖气渐邻。不日消殒。又云。消息邪缘。令其身心入佛知见。从始成就。不遭岐路。直至菩提。无诸少乏。此是自利毕竟。自利既尔。利他可知。是名毕竟利益。尚非四荣利益可比。况四枯耶。十毕竟无住者。谓知阴等藏性。离一切相。即一切法。言妄显诸真。妄真同二妄。是故不住生死。不住涅槃。不住二边。不住中道。经云。是名妙莲华。金刚王宝觉。如幻三摩提。弹指超无学。又云。入于如来妙庄严海。圆满菩提。归无所得。是名毕竟无住。尚非不住但中似解可比。况仅不住偏真似解者耶。此十种毕竟。从始至终。通修彻性。纵令在迷。理本毕竟。初知此理。即名字毕竟。依此修观。即观行毕竟。解发根净。即相似毕竟。进破无明。即分证毕竟。成无上道。即毕竟毕竟。而总约阴界大等为所观境。故言一切事毕竟坚固也。

次合释者。谓圆教一切菩萨。亦惟繇此大佛顶理。故能一心具足万行。而十八界七大。随举一事。皆悉毕竟坚固。始终修证。无能摧伏。若不悟此大佛顶理。则虽积集万行。而于一切事法。终非毕竟坚固。且如藏通菩萨。始终不知大佛顶理。故虽事度理度。历劫辛勤。终归灰断。不名坚固。别教菩萨。初心不知。登地方知。虽获坚固。犹未毕竟。惟圆教菩萨。先悟此大佛顶理以为真因。所以十八界七大。随举一事为所观境。皆得毕竟坚固也。然前三教菩萨。虽繇不知此理。未得毕竟坚固。实非离此大佛顶理。别有差别因果可得。故依对待义。则须简去。约绝待义。仍无所不收。且如尼沙陀初观不净。药王昆季初作世医。迦叶以然灯涂像为缘因。周利以调出入息为方便。乃至火头观暖气以息淫。持地从平地以积行。种种权行。总入圆通。自非大佛顶理平等法性本具功能。何繇一切事行。皆得毕竟坚固也哉。分句广释竟。

二合辨大途者。经题三句。只是体宗用三。亦是性修人法因果并举。亦与经初所唱大定之名符合。言体宗用者。大佛顶。是境妙。全彰经体。如来密因修证了义。是智妙。显示经宗。诸菩萨万行首楞严。是行妙。示经力用。虽了义非无大用。万行不离真宗。且约智妙属宗。行妙属用。一往分之。又修证非无妙行。首楞非无妙智。且约如来为自行因果。菩萨为化他因果。一往分之。言性修人法因果者。大佛顶。即如来藏性。非因非果。因果所依也。如来。是果人。密因修证了义。是果彻因源。菩萨。是因人。万行首楞严。是因该果海。言符合定名者。经云。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。夫具足万行。即诸菩萨万行也。十方如来一门超出妙庄严路。即如来密因修证了义也。若文若义。皆悉允合。但经中取大佛顶性德。及首楞严修德。合成三昧之名。总显全性起修全修在性之妙。而以具足万行二句。别显三昧功能旨趣。题中直将此十九字一气贯下。正显达性之因。方为密因。达性之修。修方了义。达性之证。证方了义。达性之行。一行一切行。方名具足万行。达性之事。全事即理。方得毕竟坚固。是知首楞严名。虽属于修。而全繇于大佛顶性。所以经中广开圆解。欲人即性成修。但依此教理。成就首楞严行。则智断因果等。无一非首楞严矣。又何俟于再分别耶。释别名竟。

次释通名为二。初正释经字。二历法明经。

初正释者。梵语修多罗。或云修单兰。或云修□路。或云素怛缆。总是彼方楚夏不同。此土或翻为契。或翻法本。或翻为线。或翻善语教。或翻为经。或云无翻。含五义故。一法本义。亦云出生。二微发义。亦云显示。三涌泉义。四绳墨义。五结鬘义。智者大师和融有无。复于翻五含五。各作三义释之。即是教行理三。所谓契缘。契事。契理。乃至结教。结行。结理。教指世界悉檀。行指为人对治二种悉檀。理指第一义悉檀。具如法华玄义广明。兹不具出。今约此方经字训法训常释之。法者。可轨义。常者。不变义。可轨者。教可轨。行可轨。理可轨。经云。是佛顶光聚微妙章句。出生十方一切诸佛。又云。如是法门。先过去世恒沙劫中微尘如来。乘此心开。得无上道。又云。汝当恭钦十方如来究竟修进最后垂范。教可轨也。经云。十方如来一门超出妙庄严路。行可轨也。经云。妙性圆明。离诸名相。又云。精真妙明。本觉圆净。非留生死及诸尘垢。理可轨也。不变者。教不变。行不变。理不变。经云。如我此说。名为佛说。不如此说。即波旬说。教不变也。经云。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法。又云。汝等有学未尽轮回。发心至诚取阿罗汉。不持此咒而坐道场。令其身心远诸魔事。无有是处。行不变也。经云。汝与众生。亦复如是。宝觉真心。各各圆满。又云。觉海性澄圆。圆澄觉元妙。理不变也。

二历法明经者。若从佛及四依闻法。则音声为经。若从卷帙。则色尘为经。若法行人历法观察。则法尘为经。若他国土。有以光明作佛事者。亦是色尘为经。香积佛国。即是香尘为经。以香饭作佛事。兼取味尘为经。或有佛国以天衣作佛事。即是触尘为经。复次悟者一切是经。迷者一切不知是经。且如佛正说法。有时四百九十八人意中罔罔。则与清风过耳何异。而古人或闻击竹。或闻淫词。或闻估肉俚言。皆即悟道。则何声非经。又如黄卷赤牍。种种庄严。牛羊鸡犬视之。则与草木瓦石何异。而古人或见桃花。或观流水。或观块破。皆即悟道。则何色非经。复次佛斥阿难云。汝等尚以缘心听法。此法亦缘。非得法性。既曰非得法性。是未悟理。既不悟理。即不成行。既不成行。则教道亦虚。而憍陈那于佛音声悟明四谛既已悟理。验必成行。既已成行。则验教非谬。故知经体不殊。迷悟自异。且尼沙陀观色。色即是教行理。童子闻香。香即是教行理。药王尝味。味即是教行理。毕陵伤刺。痛即是教行理。乃至六根六识七大。亦复如是。以要言之。根尘诸法。一一本即如来藏性。性不可变。法尔可轨。举体既即理经。那得不是教经行经。故于一一法中。能见大佛顶理者。则一一无非如来密因修证了义。一一无非诸菩萨万行首楞严矣。此经一名中印度那烂陀大道场经。于灌顶部录出别行。即是以处彰名。言灌顶部。即密部也。若经中所结五名。显密互彰。若今题存三略二。以显该密。乃结集家善巧。若后世称此经名。畏于繁文。直云大佛顶首楞严经。妙合经中王三昧名。亦复略摄性修旨趣已尽。诚为无过。若近世喜简。直呼为楞严经。理固无碍。奈与藏中首楞严三昧经相滥。今谓圆顿妙诠。互融互摄。既可直云楞严经。亦何不可直云万行经。了义经。密因经。佛经。菩萨经耶。然虽互摄互融。而性修理事。亦仍不分而分。自应以性摄修。以理摄事。似宜直称大佛顶经。则经体既显。不滥他帙。亦两便也。释名竟。

大佛顶如来密因修证了义诸菩萨万行首楞严经玄义卷上

大佛顶如来密因修证了义诸菩萨万行首楞严经【玄义卷下】

明菩萨沙弥古吴智旭撰述

菩萨比丘温陵道昉参订

第二显体为十。初明须显体。二释体义。三正出体。四引证。五会通异名。六广简伪滥。七明入体之门。八遍为众经体。九遍为诸行体。十遍为一切法体。

初明须显体者。前释通别二名。共二十字。皆是能诠之名。文义浩博。今更点示名下所诠要理。正显一经之主质。意欲令人寻名得体。如因指见月。盖标指非欲令其玩指。见月始知别无他月。又释名总示三德。显体别在法身。明宗别在般若。辨用别在解脱。教相分别总别。故释名之后。须先辨体。体虽法身。必具二德。虽具二德。还属法身。具二德故非纵。属法身故非横。不纵不横。方是经体。又经若无体。则邪倒无印。同于魔说。故须显体。又得此体已。方能全性起修。以修合性。如有虚空。方可驾屋。既成屋已。仍取屋空。是故须显体也。

二释体义者。体是主质。亦释为礼。亦释为底。亦释为达。只一主质。具此三义。非三体也。言礼体者。如君尊臣卑。父贵子贱。臣子虽多。君父惟一。经体亦尔。惟是一理。统摄万法。种种众行之所归趣。无量功德之所庄严。言说问答之所诠辩。以贵极故。称为礼体。经云。妙湛总持不动尊。又云。顶礼如来藏。无漏不思议。此之谓也。言体底者。如恒河大海。莫测浅深。唯香象修罗。乃穷其底。佛法亦尔。释论云。智度大海。惟佛穷底。此经云。如来常说诸法所生。唯心所现。一切因果世界微尘。因心成体。又云。我以妙明不灭不生合如来藏。而如来藏。惟妙觉明圆照法界。又云。如来发明世出世法。知其本因。随所缘出。此之谓也。知此体者。即知一切法之源底。故名体底。言体达者。如风行空中。通达无碍。如天王号令。万国齐奉。佛法亦尔。知此体者。即能遍达一切诸法。无有留碍。故名体达。经云。若能转物。即同如来。又云。十方如来及大菩萨。于其自住三摩地中。见与见缘。并所想相。如虚空华。本无所有。此见及缘。元是菩提妙净明体。此之谓也。礼体是法身。体底是般若。体达是解脱。只一德而三德宛然。总三义而惟是一体。是谓体义。

三正出体者。此经以如来藏妙真如性为体。于三名中。取大佛顶名。于竖义中。取大字义。于横义中。取体大义。本觉义。最尊义。于三德中。即是取法身德。复次于三因中。取正因佛性。于三了义中。取理了义。于十毕竟中。取毕竟理。复次于经文辨见中。取见见非见义。于阴入处界。取随缘不变义。于冰水喻中。取湿性义。于如来藏。取离即离非是即非即义。以繇离即离非是即非即义故。前之俱非俱即二义并成。问曰。既取离即离非是即非即之如来藏为此经体。何故阿难问果地七名。但云空如来藏。观音十四无畏中。亦但云空如来藏耶。答曰。只此空如来藏。便是离即离非是即非即之体。非更别有不空等二藏以为之对。已如前辩。今更于一名中点示三义。空字。即显离即离非义。藏字。即显是即非即义。如来二字。即显妙明心元义。又繇空义故。则一非一切非。十界三谛俱非。繇藏义故。则一即一切即。十界三谛俱即。繇如来义故。则一离即离非是即非即。一切离即离非是即非即。十界三谛俱离即离非是即非即。夫一非一切非。体底义成。一即一切即。体达义成。离即离非是即非即。礼体义成。今更就经中盛谈。一一皆云本如来藏妙真如性。故以此名而显经体。当知即是中道理性。非空非不空。仍双照空与不空。以如来藏三字。点示众生本具理体。即是诸佛究竟果德之本。以一妙字。点示如来藏如实不空义。以一真字。点示如来藏非空非不空双照空不空义。以一如字。点示如来藏如实空义。以一性字。总上三义。结成不变之体。此理极成。无容异议矣。问曰。既云事理圆融。性修不二。何须于诸法中别简正体。答曰。譬如梁柱成屋。所取惟是屋中之空。若无屋空。梁柱何用。如来藏性。亦复如是。非因非果。因果所依。因果如梁柱。藏性譬屋空。梁柱可多。屋空惟一。以譬事相因果虽多。理性惟一。又如日月星辰可多。太虚惟一。宰辅臣吏可多。帝主惟一。为此义故。须显正体。虽三德秘藏。不纵不横。不一不异。以便于显示。必简般若解脱。惟以法身当名。既显法身。即显般若解脱。以本不即不离故也。三德既尔。余法例然。可以意知。不复委出。

四引证者。经于阴入处界之首。即总标云。殊不能知生灭去来。本如来藏常住妙明不动周圆妙真如性。而于下文复征起云。云何五阴。本如来藏妙真如性。乃至十八界文。亦皆如是。又七大中。一一皆云。汝元不知如来藏中。性色真空。性空真色等。至后三大文中。各各更加性真圆融。皆如来藏。本无生灭之语。重重昭示。不一而足。直至答满慈问。方乃圆结如来藏性一体三义。然后阿难领诲请修。喻以虽获大宅。要因门入。是明指此如来藏性。为天王所赐华屋矣。以藏性虽人人本具。迷强不知。知繇佛示。义如佛赐。譬如诸侯失国。天王为之继绝举废。亦名为赐也。又文殊选圆通毕。结云。顶礼如来藏。无漏不思议。岂非以众生所具。即具此体。耳门所显。即显此体。诸佛所证。即证此体。故藉此同体法性之力。以加被于未来也哉。明文在兹。可为诚证也。

五会通异名又为二。初会本经异名。次会他经异名。

初会本经异名者。初卷佛告阿难。一切众生生死相续。皆繇不知常住真心性净明体。即指此体。次则阿难自诲责云。当繇不知真际所诣。真际亦是此体异名。佛示第二根本云。无始菩提涅槃元清净体。又云。何况清净妙净明心。性一切心而自无体。皆指此体。阿难又自责云。良繇不知寂常心性。佛又告云。吾今为汝建大法幢。亦令十方一切众生。获妙微密性净明心。亦指此体。第二卷云。云何汝等遗失本妙圆妙明心。宝明妙性。又云。本是妙明无上菩提净圆真心。又云。汝等声闻狭劣无识。不能通达清净实相。又云。其性真为妙觉明体。第三卷云。故我今时为汝开示第一义谛。又云。亦令当来修大乘者通达实相。第四卷云。普为此会宣胜义中真胜义性。又云。一乘寂灭场地。又云。性觉妙明。本觉明妙。又云。观性元真。惟妙觉明。又云。故发真如妙觉明性。又云。宝觉真心。各各圆满。又云。胜净明心。本周法界。第六卷云。觉海性澄圆。圆澄觉元妙。又云。是则圆真实。是则通真实。是则常真实。第七卷云。妙性圆明。离诸名相。第九卷云。妙圆明无作本心。又云。本觉妙明觉圆心体。第十卷云。于涅槃天将大明悟。又云。精真妙明。本觉圆净。如是等种种异名不同。义或各有所取。而体惟是一。义则或寂照双明。或空有圆显。或但约双离。或但约双即。或兼明遮照。或直指本体。而克实为论。惟取本有性德。不取修成。又虽取性德。多就出障圆明之性。以彰在缠本有之性。例前所明如来藏心三义。虽是在缠本具。必于灭尘合觉之后明之。以非灭尘合觉。不显自性本理故也。然此正取自性本理。不兼修德。若兼修德。便涉宗用。且令三无差别之旨。六而常即之致。反成隐晦。非是直指人心见性成佛本意。故不可也。惟性德明。则修德自显。以离性无修故。故显体后。方可明宗用矣。

次会他经异名者。释论云。除诸法实相。余皆魔事。是故诸大乘经。同以实相为印。为经正体。今如来藏妙真如性。即是实相正印。但有异名。更无异体。又此实相正印。华严名一真法界。维摩名不思议解脱。般若名一切种智。法华名一乘实相。涅槃名常住佛性。又智者大师观音玄中。名为灵智合法身。光明玄中。名为法性。四明尊者妙宗钞中。名为上品寂光。如帝释一人。有千名字。会须寻名得体。不可昧体而徇名也。

六广简伪滥复为四。初约如来藏义简。二约妙义简。三约真如义简。四约性字义简。一一简示。复各五番。一就世间法简。二就偏小法简。三就权渐法简。四就开示简。五就悟入简。

初五番者。一就世间法简如来藏。系辞传云。寂然不动。感而遂通天下之故。寂然有似如义。感通有似来义。又云。乾坤其易之蕴耶。有似藏义。而止是言易。非是言心。又仅推太极为天地万物之生因。大与西竺冥谛相类。尚未明知正因缘境。况不思议如来藏耶。又老聃云。常无欲以观其妙。常有欲以观其獥。玄牝之门。是谓天地根。庄周云。枢始得其寰中以应无穷。亦复片似如来藏义。而究其归趣。仅以虚无自然为宗。大与西竺本无因论相类。是亦未知正因缘境。况不思议如来藏耶。二就偏小简者。析空教门。本无如来藏名。即空教门。有二分别。一者利根。既见于空。亦见不空。二者钝根。但见于空。不见不空。利根接入别圆。兹所不论。钝根虽见真空。终与析空同成灰断。尚未能见如来藏性如实不空之义。况能见彼离即离非是即非即之正体耶。三就权渐简者。利根虽见不空。复有二种。若见不空。次第断结。从浅至深。见思尘沙惑尽。空与不空二义双明。方乃得见非空非不空体。此则证道虽同。教道永别。不达始终惟是一如来藏。故名权渐。不识正体。若了达因缘生法。即空即假即中。阴入处界。一一本如来藏。随拈一法。三义圆彰。方是此经之正体也。四就开示简者。理性微妙。不惟会之最难。亦复说之不易。故才涉语言。动成转计。自非荐言外之旨归。融文中之脉络。鲜有得其实义者。且如此经。最初佛告阿难。即称常住真心性净明体。悬示定名。即称大佛顶首楞严王。何尝不直指此如来藏性。若向破计内处。了达缘影非心。便可狂心顿歇。而阿难悬知末世钝根。从此荐取者少。故示同未悟。曲尽七番妄计情态。直至水穷山尽。咄破前尘虚妄相想。止属遍计。全体非心。方更直指之云。诸法所生。唯心所现。一切因果世界微尘。因心成体。可谓和盘托出。更无余蕴。予谓此是初番破显也。但妄执破处。真性必彰。真未明时。验妄仍在。故阿难犹执缘影。不达性真。遂永隔于寂常心性。必须借客尘以显主空。拣前尘而彰见性。于生灭中。偏指无生灭性。迨阿难不知颠倒所在。佛又彻底道破云。汝身汝心。皆是妙明真心中所现物。是第二番破显也。阿难复执缘心听法者为是。佛又拣去可还。独以不可还者为真汝心。次示为物所转。则观大观小。若能转物。则身心圆明。夫既身心圆明。则何物而非妙性。是第三番破显也。即此所显见精。本指见见非见之性。而阿难又妄谓现在我前。故复以是见非见两关齐勘。令其二处无依。方与文殊酬唱。畅明十方如来自住三昧境界。首云见与见缘并所想相。如虚空华本无所有。则何所不破。次云此见及缘。元是菩提妙净明体。则何所不显。是第四番破显也。阿难又以冥谛为疑。佛乃广破因缘自然。结云离一切相。即一切法。夫离一切相。又何所不破。即一切法。又何所不显。是第五番破显也。阿难尚执昔时因缘之教。佛更并其见闻觉知俱从拣去。独以见不能及者为真。阿难重增迷闷。为说同别二种妄见以例明之。又为除去和合及不和合二种余惑。然后广历阴入处界。明其一一本如来藏。是第六番破显也。如此六番破显。性体方彰。性量亦显。而性具妙旨。犹为引而未发。故阿难再申疑请。佛乃畅明本具七大。全性即相。全相即性。随举一法。互融互摄。互遍互含。然后阿难顿悟圆三谛理。以为修证之本。而有学虽悟。无学尚疑。以其所知障重。仍复蹑前而成二难。直待事理性相并融。然后圆结藏性三义。而又申以怖头之喻。譬以衣里之珠。再破因缘自然余执。方名无戏论法。自非妄计尽除。何繇识此妙体。辄云一言可了。诚未易也。五就悟入简者。法性虽复本然。若行未会理。安知实义。经云。此句方名无戏论法。菩提涅槃尚在遥远。圆觉经云。未证无为而辨圆觉。彼圆觉性即同流转。譬如云驶谓是月运。舟行谓是岸移。涅槃经云。盲人逐语生迷。闻粖谓□。闻雪谓冷。闻贝谓硬。闻鹄谓动。终不能见乳之真色。若更坚执情谓。起诸诤论。言己是实。余皆妄语。是非蜂起。结业滋生。转增流动。云何名谛。若欲见谛。发大惭愧。苦到忏悔。安立坛仪。专持密印。除其助因。刳其正性。违其现业。感通诸佛冥显加持。禅慧开发。观心明净。尔时犹名暗中见杌。人木未明。若得无明豁破。如明镜无尘。色像自现。净水不动。鱼石分明。如金錍抉眼。一指二指三指分明。尔时方得名为见体。经云。譬如琴瑟箜篌琵琶。虽有妙音。若无妙指。终不能发。琴瑟等。喻十界阴入处界。妙音。喻如来藏理全体大用。妙指。喻圆修也。又云。清水现前。名为初伏客尘烦恼。去泥纯水。名为永断根本无明。又云。此根初解。先得人空。空性圆明。成法解脱。解脱法已。俱空不生。是名菩萨从三摩地得无生忍。又云。初于闻中。入流亡所。乃至寂灭现前。忽然超越世出世间。十方圆明。如此皆明随智妙悟。得见经体也。简如来藏竟。

二约妙义简有五番者。一就世间法简。系辞传云。神也者。妙万物而为言者也。又云。阴阳不测之谓神。此赞造化气机耳。老聃云。玄之又玄。众妙之门。此赞虚无自然耳。凡外修欣厌定。于十二门禅。展转指下为苦粗障。指上为净妙离。故此经于大梵天。则曰身心圆妙。于少净天。则曰披音露妙。乃至于善见天。则曰妙见圆澄。皆不过顺其情计而已。尚非出世之粗。况是出世之妙耶。二就偏小法简。如六妙门禅。妙法圣念处经等。对世间法。名之为妙。只是无常无我寂灭三印所印耳。三就权渐法简。若对析空则体空为妙。若对偏真。则出假为妙。若对二边。则但中为妙。皆非今经义也。今经以法法本如来藏。不变随缘。随缘不变。一体三义。不可思议。故称为妙。四就开示简。五就悟入简。并如前说。

三约真如义简有五番者。一就世间法简。夫愚昧凡夫。执其一种谬计。或执一技一能一巧一术等。谁不各自谓我道真。讵知见闻幻翳。三界空华。且以非非想定。八万四千大劫之后。不免穷空轮转降此而下。安有真实。治国齐家。不过百年活计。御风蜕化。只名播弄精魂。既不知四谛法门。不明四念处慧。穷神极化。总在三界轮回数中。出世偏真。永非其分。况真如佛性耶。二就偏小法简。若析色观空。则因灭会真。灭非真谛。灭尚非真。况苦集道。斯乃真理全居事外。一向不融。若体色即空。则解苦无苦而有真谛。苦既即真。集灭道谛亦复如是。斯乃即事全真。才得如来藏中一切俱非少分之义。既未见中道实体。纵使标中道名。亦不过是离断离常意耳。三就权渐法简。若谓真如是无为法。凝然常住。不堕有为法中。别藉资粮加行缘修之力。至通达位。方断一分重障。证一分真如。乃至修习位中。断十重障。证十真如。此则理居事外。初心绝分。非今经体。今经以阴入处界。无非本真如性。正向凡夫现前色心诸法点示本体。是故但能远离诸和合缘及不和合。则复灭除诸生死因。圆满菩提不生灭性。清净本心本觉常住。所谓彻果该因。统惟一真。魔界佛界。亦无二如。若达魔如即是佛如。不取不怖。则彼魔事无奈汝何。如此方名不可坏印也。就示就悟。并如前简。

四约性字义简。夫如来藏妙真如性。即所谓佛性也。有正因佛性。有缘因佛性。有了因佛性。简此又五番者。一就世间法简。世间之人。谁不谈心说性。然语言虽同。旨趣硕异。西域性计。乃有多途。曰时。曰方。曰微尘。曰冥谛。曰神我。曰大自在天。乃至别计地水火风等为一切万化之原。称之为性。兹不暇辨。此土孟子道性善。大有功于世道。而亦不指何者为性。告子谓生之谓性。而亦不指云何为生。独中庸推其原曰。天命之谓性。则与西域所计大自在天能生万物者相类。但彼所计大自在天。高居色界之顶。水火风灾不到。世界将欲坏时。一切众生法尔皆得四禅。生于彼处。然后三灾方起。而世界还复成时。彼处众生有福尽者。法尔下生此间。故外道有神通力。能见劫初事者。见诸众生从此天出。便计此天能生一切也。若据此土所称天命。如商书云。帝臣不蔽。简在帝心。周诗云。文王在上。于昭于天等。不过皆指帝释天王。正是居须弥顶。统治人间。赏善罚恶之主。其去大自在天远矣。然唐汉以前。□至三代。皆未尝不谓天地神明。有灵有赫。直至宋儒。见佛书中。以种种天神而为侍从。恐谓渠等奉天。便出佛门之下。故窃涅槃第一义天。此经大涅槃天之意。强饰其词曰。天。即理也。鬼神者。二气之良能也。夫使天即是理。鬼神即良能者。则冬至圜丘。夏至方泽。乃至春秋社稷山川等祀。即是祭理祭良能乎。且天既即理。则人能弘道。非道弘人。又安能以阴阳五行化生万物。各成其形。各赋以理。而称为犹命令乎。唯孔子曰。性相近也。习相远也。似指不变者为性。指随缘者为习。孟子乃于习性之中。偏指人性为善。故与犬牛不同。则是佛门五戒十善方得人身意耳。孔子之赞易也。有曰。先天而天弗违。似非以天命为性者。天命谓性。自是子思以下一切后儒通计。尚未必是尼山性学真传。况佛性耶。若老庄所云。窈窈冥冥。昏昏默默。神鬼神帝。生天生地等。即指虚无自然之道。颇与冥谛相类。何尝指出即心自性。故知世论纷纷。终与佛性义无涉也。二就偏小法简者。佛以生灭因缘。对破外道性计。而愚法声闻。但知诸法无实我性。不知诸法当体无性。于无性义。尚未了了。况知无性之性。即是三佛性耶。通教体达无生。知法无性。而一分钝根者。仍与三藏同归灰断。亦复不见三佛性也。三就权渐法简者。若谓二种人有佛性。三种人无佛性。即是别接通意。若谓一切众生。但有正因佛性。无缘了佛性。须别修缘了。庄严正因者。即别教意。若谓性虽并具三因种子。而各不相摄者。还是别义。或是圆接别义。皆非今经意也。今经意者。只此阴入处界大等。观相元妄。无可指陈。观性元真。惟妙觉明。相妄则全性亦妄。如冰水之外无湿。性真则全相亦真。如湿外别无冰水。故三因在性。同名正因。正因在修。同名缘了。故九界阴入处界七大。当体即是佛界阴入处界七大。方得名为本如来藏妙真如性。方得名为蠢动含灵皆有佛性。方是此经之正体也。就示悟简。亦如前说。广简伪滥已竟。

七明入体之门者。如来藏性。非情谓之所阶。故曰。识心分别计度。但有言说。都无实义。纵使超情离见。妙悟泠然。譬得大宅。要因门入。经云。彼人因指。当应看月。则教是理门。又云。不如一日修无漏业。则行是理门。从教入者。是随信行。从行入者。是随法行。或信行转为法行。或法行转为信行。或以信行助法行。或以法行助信行。信法各有利钝。具如天台止观广明。兹不具引。今但略明三意。一略示门相。二以门摄二十五圣。三总示入门观法。

一示门相者。夫如来藏性。清净本然。实非迷悟所能增减。但以无始虚妄力故。具足根本枝末二种无明。根本无明。惟障中道。枝末无明。兼障空中。而此二种无明。复各有轻重不同。若二俱轻者。开悟则易。故有圆教法门。若根本惑轻。枝末惑重者。证入则难。故有别教法门。若根本惑重。枝末惑轻者。了空则易。故有通教法门。若二惑俱重者。证空复难。故有藏教法门。就一一教。赴缘而说。必约四句诠理。能通行人入真实地。盖空中二理。无不圆离四句。圆通四门。所谓有句。无句。亦有亦无句。非有非无句。苟执着之。则成四谤。故云。般若如大火。四边不可取。取则邪见火烧。若善用之。则成四门。故云。四门入清凉池。约四教各有四门。便有一十六门。就一一门中。各有信行法行回转差别。成无量门。又约所观十八界七大境中。一一皆有通境别境。如内色外色内外色等。于彼若通若别境中。一一皆有十六门信行法行差别。宁复算数之所能尽。然能通门。虽复无量。所通之理。惟是空中。空中只是一理。约界内根不见全体。但名为空。约界外根见其全体。即空即中。当知藏通八门。远通于体。别圆八门。近通于体。即彼远近。复分巧拙纡直。藏教四门。远复纡拙。通教四门。远而巧直。别教四门。近而纡拙。圆教四门。近复巧直。前三教四门。具在台宗。兹亦不引。圆教四门。今当略说。所谓圆融不可思议之门。非一非四。而四而一。一门一切门。一切门一门。经云。十方薄伽梵。一路涅槃门。此之谓也。更就经中稍明其相。若从征心。辨见。广历阴入处界就事显理科中悟入。及从而如来藏本妙圆心十界俱非处悟入者。名为不思议空门。此空门即是有门。即是双亦门。即是双非门。空为法界。一切法趣空。是趣不过。空尚不可得。云何更有趣与非趣。若从七大性本具相科中悟入。及从即如来藏元明心妙十界俱即处悟入者。名为不可思议有门。此有门即是空门。即是双亦门。即是双非门。有为法界。一切法趣有。例如前说。若从而如来藏妙明心元离即离非处悟入者。名为不可思议非有非空门。此非有非空门。亦即是余三门。乃至非有非空为法界如前说。若从而如来藏妙明心元是即非即处悟入者。名为不可思议亦有亦空门。此亦有亦空门。亦即是余三门。乃至亦有亦空为法界如前说。复次初闻常住真心性净明体。又闻有三摩提名大佛顶首楞严王。尔时征心所在。觅心了不可得。即入空门。一切世界因果。因心成体。即入有门。无是见者无非见者。即入非有非空门。见与见缘并所想相。如虚空华本无所有。此见及缘元是菩提妙净明体。即入亦空亦有门。一一门相互融互摄。例如前说。略示门相竟。

二以门摄二十五圣者。若论所观二十五境。若通若别。每境各具一十六门。且如约一内色。则有析空观四门。体空观四门。次第三观四门。一心三观四门。约外色亦如是。约内外色亦如是。乃至识大通别亦如是。何可具论。今就二十五圣已成法门。摄归一十六门。令修行者。知此一十六门摄法无遗。亦知各各厝足进修之地。言十六门摄诸圣者。若论所通。无非如来藏性妙体。若能通门。杂用四教。不专一途。憍陈那于佛音声悟明四谛。迹同藏教有门。而妙音密圆。则密悟如来藏中。性音真空。性空真音。清净本然。周遍法界。随众生心。应所知量。或作生灭四谛解。或作无生四谛解。或作无量四谛解。或作无作四谛解。一一皆是循业发现也。余所悟理。类此可知。尼沙陀厌离不净。迹是藏教有门。香严谛观诸有为相。因推香气四性无生。迹是通教空门。药王分别药味。初似藏教有门。后是圆教非空非有门。跋陀忽悟水因。初是别教空门。迦叶唯以空寂修于灭尽。迹是藏教空门。那律乐见照明金刚三昧。迹是通教有门。周利调出入息。迹是藏教有门。憍梵一味清净心地法门。迹是通教亦有亦空门。毕陵无痛痛觉。迹是通教非有非空门。须菩提旷劫知空。迹是通教空门。舍利弗心见清净。迹是通教有门。普贤心闻发明。是圆教有门。孙陀观鼻端白。迹是通教有门。满慈法音降魔。遍用四教四门。波离持戒修身。迹是藏教有门。目连心光发宣。迹是通教有门。乌刍瑟摩观火。初是通教有门。持地初勤苦行。是藏教事度。亦属有门。月光修习水观。是圆教有门。琉璃观群动性。是圆教亦有亦空门。虚空藏观察虚空无边。是圆教空门。弥勒初修唯心识定。是别教非有非空门。大势至都摄六根念佛三昧。是圆教有门。观音从闻思修。亦是圆教有门。故曰。归元性无二。方便有多门也。

三总示入门观者。若信行利根。闻说即悟。得悟方法。难可示人。经云。狂心顿歇。歇即菩提。譬如利刀截纸。一下千张。何容分别。若约法行观门。则四四十六。各须十意。今不具述。且约观音耳门圆通。圆教有门。以示其概。言十意者。第一观不思议境。第二真正发菩提心。第三善巧安心止观。第四破法遍。第五识通塞。第六道品调适。第七对治助开。第八知位次。第九能安忍。第十离法爱。此之十意。上根唯用一。中根用二至七。下根具用十。上根用一者。但观不思议境。即能圆具十法。不俟传传用耳。非无下九意也。中根用二至七。亦复如是。今此观音法门。通被三根。方是常修学浅深同说之法。仍作二意分别。一约上根。二约下根。约上根者。始终但观不思议境。而十意圆收。谓此现前一念闻性。即是不思议境。具足十界五阴诸法。既具十界五阴。即是具足百界千如。三千性相。理具事造。无不炳然。今总云入流亡所者。入十界道灭之流。亡十界苦集之所也。别云动静二相了然不生者。即是观色阴不可思议。圆超劫浊。破佛界中九界妄色。显九界中佛界真善妙色也。闻所闻尽者。即是观受阴不可思议。圆超见浊。破佛界中九界邪受。显九界中佛界正受也。觉所觉空者。即是观想阴不可思议。圆超烦恼浊。破佛界中九界妄想。显九界中佛界妙想也。空所空灭者。即是观行阴不可思议。圆超众生浊。破佛界中九界妄行。显九界中佛界不思议行也。忽然超越者。即是观识阴不可思议。圆超命浊。破佛界中九界妄识。显九界中佛界真识也。于此不思议观圆具下九意者。破佛界中九界五阴。是拔自他苦集。显九界中佛界五阴。是与自他道灭。即菩提心。由圆止观。方有破显。即善巧安心。破惑无不尽。即破法遍。知佛界即九界。悉有苦集名塞。知九界即佛界。悉有道灭名通。是识通塞。闻性是圆心念处。一念处一切念处。法尔具足正勤如意根力觉道等。是道品调适。修时三业必皆精进。是对治助开。于五阴境。虽复乘悟并销。仍是灭从色除。次第不乱。即知位次。善得圆通法门。非复内外强□诸魔所能扰动。即是安忍。超越世出世间。即离法爱。上根如此。中根从二至七。各该十意。例亦可知。二约下根者。第一观不思议境。即指现前一念闻性。本圆本通本常。不可思议。心佛众生。三无差别。若迷此本闻。循声流转。则十界苦集。浩然无涯。若弃于生灭。守此真常。则十界道灭。宛尔无缺。故知三千性相。理具事造。总不离此现前一念闻性。经云。彼佛教我从闻思修入三摩地。闻即是境。从此思修。即是观等十意也。第二真正发菩提心者。谓既知此圆通常性。十界无殊。迷则苦集浩然。悟则道灭宛尔。故兴同体慈悲。愿作无缘与拔。经云。我于彼佛发菩提心。菩提心只是悲智双运。上求自性佛道。名智。下化自性众生。名悲也。问曰。经。文先发心。后受教。今胡次第颠倒。答曰。菩提心者。非止一发。自有受教前之发心。发心方可受教。自有受教后之发心。即是依教重发大愿。岂受教前。许有发心。而观境后。反不许更发心耶。特以先有发心之文。故不更赘耳。第三安心止观者。入流是三止。止于三谛。亡所是三观。破于三惑。乃至别就五阴破惑显谛。皆是善巧止观也。第四破法遍者。即以圆顿止观破五阴诸法无有不尽也。第五识通塞者。动静二相是塞。了然不生是通。尽闻而住是塞。不住即通。空觉不极是塞。极圆即通。生灭未灭是塞。既灭即通。寂灭现前精妙未圆是塞。忽然超越是通也。第六道品调适者复为二。一约横具。二约竖历。横具者。圆念处观。能灭恶生善。即四正勤。能成神足。即四如意。能生善根。即五根。能摧五障。即五力。能分别道用。即七觉。能安隐道中行。即八正。则有观行道品。相似道品。分证道品。浅深不同。二约竖历者。从闻思修。是念处。所入既寂。是从正勤得如意。动静二相了然不生。即五根五力。如是渐增闻所闻尽去。即七觉八正也。第七对治助开者。或正道多障。亦须用下文道场持咒等事。文虽不说。理必不无。且因中若不用咒助修。果上何乃现形说咒。较他菩萨独为盛乎。第八知位次者。如渐增不住等。皆由明识位次。故不起增上慢。自谓满足以滥极圣也。第九能安忍者。若被强软诸魔所动。何以有进无退。第十离法爱者。亦即尽闻不住之不住字。空觉极圆之极字。生灭既灭之灭字。皆于相似顺道法爱无贪着也。有门既尔。余三门悉有十意。亦复如是。观闻性境既尔。余二十四境。悉可以此圆妙十意修入。亦复如是。善学者贵在得意。不俟言之多也。明入体门竟。

八明如来藏性遍为众经体者。夫此藏性。乃众生本有性德。诸佛出世种种说法。无非欲令悟此藏性。一切别圆诸教。纵有种种异名如前所陈。究竟终无异体。但根利者。即令速悟。根钝者。亦令渐悟耳。一切藏通诸教。虽且约如实空义。令出生死。而空义亦实不离此体。但根利者。即令于空而见藏体。根钝者。先令证于偏空而密入此体耳。故不惟一实相印。即是此体。而小乘三印。亦依此体而得成就。但远近纡直巧拙永异。如甸服侯服要服荒服。其去天子处有近远。其来朝觐路有夷险。而普天之下。莫非王土。率土之滨。莫非王臣。故得遍为诸经体也。

九遍为诸行体者又三意。初泛明诸行同异。二别明依经修行。三独。显此经行法。

初意者。夫秉教修行。不出信法两行。两行并通四教。三藏信法。以藏性中空义为体。通教信法。以藏性空义兼含不空为体。别圆二教。并以如来藏性全体为体。又横论诸行。即是六度四摄等。各就当教论体。若竖论诸行。藏通外内凡位。以相似空义为体。分证以去。以如实空义为体。别三十心。圆五品十信。皆以相似藏性为体。别地圆住以上。皆以如实藏性为体。横行有体。故广。竖行有体。故高。法华经云。其车高广。此之谓也。

二别明依经修行者。诸经多有别明行法。克日制时。勤身策苦以期果证。此经亦然。今先约诸经所明。不出四种。所谓常行。常坐。半行半坐。非行非坐也。常行名佛立三昧。出贤护经。常坐名一行三昧。出文殊般若经。半行半坐。如方等法华二种三昧。出方等法华二经。非行非坐。即前三种三昧之所不摄。悉入此中。此复有二。一者依经所制三昧。如大悲心咒行法等。二者随自意三昧。即是历法观察。如觉意三昧等。此四三昧。惟约大乘引证。而藏通教中。亦明常行等方法。若藏教四三昧。但用偏空义为体。通教四三昧。用即空义为体。别圆四三昧。均用如来藏性为体。别行次第观于三义。圆行直下知其一体。是为异也。若三昧无体。便同无益苦行。纵使缘三宝境。孱有灭恶生善功能。而为益则微。为因则远。然行者虽不达此行体。而种种诸行。并不出于藏性之外。若无藏性。何处得有诸行。如无虚空。何处得有染净世界。故此藏性。遍为诸行体也。第三独显此经行法者。泛明信法二行。即是二十五圆通门。离此藏性。决定无体。别明安立道场者。三七不寐。即是制令常行。百日安居。即是制令常坐。四种清净明诲。即五缘中持戒清净。然香闲居。即闲居静处及息缘务。选持戒清净者第一沙门为师。即令亲近教授知识。同会有一不清净者道场多不成就。即令亲近同行知识。着新净衣。即衣具足。但略不言饮食外护。理决不无也。心灭贪淫。即诃五欲及灭五盖。贪为上首。故独说之。端坐安居。必调五事。求最上乘。发菩萨愿。即行五法。如此二十五种方便。各有事仪及以观法。具如止观广明。而坛仪供具。皆表不思议境。亦表圆具十乘。若不达此如来藏体。则诸行徒施。况端坐百日。尤为正修要务。乃一经宗体。茫然不辨。所秉戒律。未必成就。徒事观美。将欲何为。亦可叹也。然藏性威力。不可思议。如来教法。不可思议。密咒功能。不可思议。庶几见闻随喜。聊种远因云耳。明遍为诸行体竟。

十明遍为一切法体者。既如来藏性。清净本然。不变随缘。随缘不变。则一切世出世法。何非全体如来藏性。经云。如水成冰。喻佛界即九界也。又云。冰还成水。喻九界即佛界也。冰水虽异。湿性何殊。十界虽分。藏性奚别。经云。譬如虚空。体非群相。而不拒彼诸相发挥。今谓诸相决定不从虚空外来。空无外故。则知诸相即是虚空。虚空即是诸相。既虚空体非群相。则诸相亦体非群相矣。既虚空不拒诸相发挥。则诸相亦不拒诸相发挥矣。虚空喻藏性。诸相喻七大等。即当以法合云。藏性体非七大。即七大亦体非七大矣。藏性不拒七大发挥。即七大亦不拒七大发挥矣。是故藏性即十界七大也。十界七大即藏性也。是故精研七趣。详辨五魔。皆是如来藏性循业发现随缘之用。皆即如来藏性清净本然不变之体。设无如来藏性。则无世出世间一切诸法。设有微尘许法。当知即是如来藏性全体大用。经云。乃至大地草木蠕动含灵。本元真如。即是如来成佛真体。普贤观云。毗卢遮那遍一切处。此之谓也。二显体竟。

第三明宗。宗者。修行之纲领。显体之要枢。释此为四。一简宗体。二正明宗。三诸教同异。四结成因果。

一简宗体者。妙玄云。有人言宗即是体。体即是宗。今所不用。何者。宗致既是因果。因果即二。体非因非果。体即不二。体若是二。体即非体。体若不二。体即非宗。宗若不二。宗即非宗。宗若是二。宗即非体。云何而言体即是宗。宗即是体。如梁柱是屋之纲维。屋空是梁柱所取。不应以梁柱是屋空。屋空是梁柱。宗体若一。其过如是。又宗体异者。则二法孤调。宗非显体之宗。宗则邪倒无印。体非宗家之体。则体狭不周。离法性外。别有因果。宗体若异。其过如是。今言不异而异。约非因非果而论因果。故有宗体之别耳。

二正明宗者。有云。圆通妙定为宗。有云。楞严妙定为宗。一则别指耳门。通该诸圣。一则泛指三止。总成一名。虽复理皆可通。而实文无的据。又虽复通因彻果。而因果之义未彰。今所不用。复有以佛之知见为宗者。若指知见本体。即是体非宗。若取能知见用。既系之以佛。复无开示等文。则与众生何与。纵令佛通六即。不隔众生。将何以显从因至果。一期修证要途。又彼虽引经中三处明言入佛知见。然既云入佛知见。则佛知见的属于体。入之一字。方为宗致。而所以入之之要。何不拈出。今亦不用。今据第一决定义云。应当审观因地发心。与果地觉为同为异。若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处。又云。依不生灭。圆湛性成。以湛旋其虚妄灭生。复还元觉。得元明觉。无生灭性。为因地心。然后圆成果地修证。此则明文彰灼。岂有异途。的的当取不生不灭因果为宗。又经初即云。一切众生生死相续。皆由不知常住真心性净明体。用诸妄想。此想不真。故有轮转。第二卷云。若能远离诸和合缘及不和合。则复灭除诸生死因。圆满菩提不生灭性。第四卷云。若弃生灭。守于真常。常光现前。乃至云何不成无上知觉。第七卷云。颠倒不生。斯则如来真三摩地。如此明文。不一而足。皆显示经宗之诚证也。盖因若生灭。则不能该于果海。果若生灭。则不能彻于因源。今以二决定义为初心方便。令其去浊以就清。从心以解结。方为修证了义。方得毕竟坚固。又耳根圆通。即是不生不灭因果。谓此众生现前闻性。本圆本通本常。名为不生灭因。依此修证。便成不生灭果。若别就时机。则独有耳门称胜。若通论至理。则二十五门并同。但取别则似遗通取通则必该别。今云不生不灭因果。任运摄得圆通妙定矣。又首楞严定。即是一心圆妙止观称性之修。故阿难首请十方如来得成菩提妙奢摩他三摩禅那最初方便。佛即首告之曰。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。夫明首楞严王三昧。而必先冠之以大佛顶者。正显全依性德而修止观。方称三昧中王。惟其性中无法不具。故称性所起妙修亦无法不具。又万行既皆性具。则万行一一皆王三昧。一行一切行。一切行一行。一门一切门。一切门一门。故名一门超出妙庄严路也。所以必须先悟大佛顶不生灭性以为修因。则正行助行。事仪理观。若显若密。一一皆不生灭。若未悟妙体。那成妙修。今以不生不灭因果为宗。又任运摄得楞严妙定矣。

三诸教同异者。藏教依生灭四谛。修析空观。成灰断果。则因果皆属生灭。通教依无生四谛。修体空观。成偏真果。则因果虽皆无生。亦非不生不灭。别教依无量四谛。修次第三观。成报身果。则因带生灭。果方分证不生不灭。若以教道夺之。涅槃为了因所了。可云不生不灭。菩提为生因所生。便非不生灭性。则果中犹是半生半不生耳。圆教初心悟此不生不灭之理。即名字不生不灭。以湛旋其虚妄灭生。复还元觉。即观行及相似不生不灭。得元明觉无生灭性为因地心。即分证不生不灭。圆成果地修证。即究竟不生不灭。今经正是圆教妙宗也。

四结成因果者。有局有通。局者。初发心住。以真方便发此十心。心精发晖。十用涉入。圆成一心。名之为因。重重单复十二。方尽妙觉。成无上道。名之为果。从二住乃至等觉。中间诸位。名为亦因亦因因。亦果亦果果。位位用无碍道伏一分无明。名之为因。用解脱道断一分无明。名之为果。约此解脱复修无碍。故云因因。从此无碍复得解脱。故言果果。又十住为因。十行为果。十行为因。十向为果。十向加行为因。十地为果。十地为因。等觉为果。等觉为因。妙觉为果。妙觉惟果惟解脱。不得名因名无碍。初住惟因惟无碍。不得名果名解脱。何以故。初住见真。以真为因。住前相似。非是真因。故不取也。通者。正取性德以为初因。经云。譬如人静居。十方俱击鼓。十处一时闻。此则圆真实。隔垣听音响。遐迩俱可闻。是则通真实。声无既无灭。声有亦非生。生灭二圆离。是则常真实。皆就吾人现前闻性本自如此。此即不生不灭真因。又通者。闻性既尔。见性亦然。盲人睹暗。观河不迁。筑墙非断。穿窦无续。入室非缩。观日非舒。又通者。见闻既尔。六用并同。根性既尔。尘识亦然。故曰。阴入处界。本如来藏。性无生灭。又曰。十方如来。于十八界一一修行。皆得圆满无上菩提。于其中间亦无优劣。又曰。彼等修行。实无优劣。又曰。圣性无不通顺逆皆方便也。略明宗竟。

第四辨用。用者。力用也。即如来之妙能。此经之功德。灭恶名力。生善名用。灭恶名功。生善名德。此皆偏举。具论必备。复为三意。一简宗用。二出旧解。三正明用。

一简宗用者。妙玄云。宗亦有用。用亦有宗。宗用非用用。用用非宗用。用宗非宗宗。宗宗非用宗。宗有用者。因果是宗。因果各有断伏为用。用有宗者。慈悲为用宗。断疑生信为用用。若论于宗。且置伏断。但论因果。今明于用。但论断疑生信。且置慈悲也。

二出旧解者。或以破疑生信为用。今问法华断权疑。生实信。断近疑。生远信。得作此名。今经破何等疑。生何等信。若云破小疑生大信者。阿难先已信大。故开章即问得成菩提方便。安得更有小疑可破。若云阿难小惑未忘。大理未悟。则应名破惑生解。若但生解。则止成前三卷半经力用。后经力用。宁复竟无可论。又或以返妄归真为用。或以断妄显真为用。二意无别。今谓此是宗家之用。非是用章正意。又或以破妄知见显真知见为用。即同破惑生解。不摄全经力用。若云破妄知见。是灭恶直至等觉。显真知见。是生善直至妙觉。则仍与断妄显真义同。还是宗用。非用用也。

三正明用者。此经显密二说。俱以离爱得脱为用。离爱故言力。得脱故言用。离爱故言功。得脱故言德。经云。敕文殊师利将咒往护。恶咒消灭。提奖阿难及摩登伽归来佛所。又云。何须待我佛顶神咒。摩登伽心。淫火顿歇。得阿那含。爱河干枯。令汝解脱。又云。由神咒力。销其爱欲。法中今名性比丘尼。又云。彼尚淫女。无心修行。神力冥资。速证无学。皆是密说之用。又云。不如一日修无漏业。远离世间憎爱二苦。又云。离苦得解脱。良哉观世音。又云。性比丘尼闻说偈已。成阿罗汉。又云。我今度汝已出生死。又云。令识虚妄。深厌自生。知有涅槃。不恋三界。皆是显说之用。又云。亦名救护亲因。度脱阿难及此会中性比丘尼。得菩提心。入遍知海。又云。阿难得蒙如来开示密印般怛啰义。兼闻此经了义名目。顿悟禅那。修进圣位。增上妙理。心虑虚凝。断除三界修心六品微细烦恼。即是双彰显密二说之用。然所离者。有三界果报之爱。有偏真涅槃之爱。有出假神通之爱。有中谛似道法爱。而所得者。有圆净涅槃之脱。有方便净涅槃之脱。有性净涅槃之脱。今经显密二说。能令众生圆离诸爱。圆得诸脱。即是大力用也。

第五明教相者。教是圣人被下之言。相是分别异同之致。智者大师。以五时八教。判释如来一代所说法门。昭如日月。今先略述纲要。次乃正判此经。言纲要者。即是化仪四教。化法四教。以历五时。有通有别。化仪四教者。一顿。二渐。三秘密。四不定。化法四教者。一藏。二通。三别。四圆。别五时者。一华严时。初成道说。二阿含时。起道树说。三方等时。次阿含说。四般若时。又次方等而说。五法华涅槃合为一时。法华次般若说。涅槃为最后说。通五时者。如华严入法界品。便非局在三七日说。又无量义经云。次说般若。历劫修行华严海空。则华严通至般若之后明矣。阿含通至后者。现见四阿含经。从初鹿苑。至涅槃夜。所说诸法。无不备载。而毗尼藏。亦复如是。此易可知。方等通前后者。如方等陀罗尼经云。先于王舍城。授诸声闻记。即指法华在先。岂非通后。又十二年前。岂遂一向不说大法。故知必应通前。般若通前后者。经云。从得道夜。至泥洹夜。常说般若。即诚证也。涅槃通至前者。释论云。从初发心。常观涅槃行道。前来诸教。岂无发心菩萨观涅槃耶。又涅槃经云。我坐道场。初成正觉。尔时无量恒沙世界菩萨。亦曾问我如是深义。然其所问句义功德。亦皆如是。等无有异。如是问者。则能利益无量众生。当知涅槃通至前也。法华通至前者。约显露边则无。约秘密边亦有。故舍利弗云。我昔从佛闻如是法。见诸菩萨授记作佛。岂非指妙法为如是法乎。知此五时通别意已。以前化仪化法二种四教历时分别。则无错谬。初华严时。于化仪为顿。于化法为圆兼别。次鹿苑时。于化仪为渐始。于化法为但藏。次方等时。于化仪为渐中。于化法为对藏说通别圆。次般若时。于化仪为渐终。于化法为带通别正明圆教。次法华时。于化仪为非顿非渐非秘密非不定。于化法惟圆。涅槃于化仪同法华。于化法仍具四教。然与方等四教。同而不同。有二分别。一者方等是对半教以说满教。涅槃是借三权以扶一实。二者方等中四教。藏通初后俱不知常住佛性。别教初不知后方知。惟圆教初后俱知。涅槃中四教。皆初后知。是为异也。复次顿有二义。一顿教部。所谓譬如日出。先照高山。则专指华严。二顿教相。所谓初发心时。便成正觉。则方等般若法华涅槃。皆悉有之。渐亦二义。一渐教部。所谓曲引二乘。循循善诱。则专指阿含方等般若。二渐教相。所谓历劫修行。积因克果。则华严法华涅槃。亦皆有之。秘密二义。一秘密部。则专指一切陀罗尼灌顶诸部。二秘密相。所谓闻小法而密证大。闻大法而密证小。彼此互不相知。则华严阿含方等般若皆得有之。惟法华是显露教。但有密咒。更无密相。然约一分最钝根人。始终不见佛说大法。亦可称密。而五千退席。方乃正直舍方便。但说无上道。故一席中。决无彼此异闻之相。非秘密也。不定义者。佛以一音演说法。众生随类各得解。或闻大教得小益。或闻小教得大益。或闻顿教得渐益。或闻渐教得顿益。则前四时亦皆有之。惟法华是决定义。无不定义。已上略述天台判教纲要竟。

次正判此经。复为三意。初且申五时八教言外之旨。二正以此经结属教部。三略破群疑以息诤论。初意者。原夫诸佛出世。教必逗机。机有万殊。教亦何定。故五时必须兼论通别。八教必须互相组织。方收万有不齐之机。而智者大师。语意俱圆。后人承用。不免偏执。知五时之别。不知五时之通。知开显之必待醍醐。不知□发之通前四味。所以纷纷诤论。无有了期。今更略出其意。以为判教纲维。盖群机虽复无量。大约惟有四种。一者最利。始终皆见于大。二者最钝。始终皆见于小。三者利而仍钝。虽不终于小证。然必备历五时。方于法华入实。四者钝而仍利。虽不即见华严。然于般若方等便得悟入。或于阿含便能密入。又复应知。若未入大者。但见于小。必不见大。若已入大者。既见于大。必兼见小。至于十大弟子等助转法轮之人。皆是法身大士应物现形。遍为四类众生而作弄引。岂可执迹而昧本哉。且如央掘魔罗一事。据大乘所见。则是佛果现权。据小乘所闻。则是酬昔恶愿。又即今摩登伽女一事。据此经佛顶放光。文殊将咒。则是一类大机所见。据摩登伽经。佛自说咒。及说二人夙世因缘。则是一类小机所见。此皆一席异闻之明证也。

二正以此经结属教部者。谓此经为华严部耶。华严说在初成道时。今佛与波斯匿王同生。已年六十二岁。既非其时。又华严惟为大根众生说圆别教。今经乃为阿难等诃小说大。复非其味。谓此经为阿含耶。则阿含正说小乘。此经正诃小乘。尤非其类。谓此经为般若耶。则般若带通别二教。正说圆教。会一切法皆摩诃衍。不复诃斥声闻缘觉。今经惟有如来藏三义中。普收十界。与般若同。而前后诃小乘处。不一而足。与般若异。又般若有共与不共二种。而此经惟明不共。又般若专明共不共二种般若。而此经总明一切诸法。故虽与般若同时。决不与般若同部味也。谓此经为法华耶。则法华开权显实。此经破妄显真。法华举手低头皆成佛道。此经不知二本不成菩提。时之与味。一向不同。谓此经同涅槃耶。则既非中夜唱灭之时。复非借三助一之旨。尤难联络。既此四部不可浪收。不归方等而归何部。且弹偏斥小。叹大褒圆。正是方等法门。故知于通别二时中。是通时方等也。于四种机中。即钝而仍利者所见也。于四种化仪中。是顿教。非顿部也。是渐时。非渐教也。大机所见。小机不见。是秘密相也。放光说咒。亦是秘密部也。别题云。一名中印度那烂陀大道场经。于灌顶部录出别行。此之谓也。阿难悟大。登伽证小。亦是不定义也。于四种化法中。正诃藏教。傍诃通别二教。独明圆教也。结属竟。

三略破群疑以息诤论者。问曰。此经若在法华之前。何故叹声闻德胜于法华。答曰。法华为引利而仍钝之机。方将开权显实。故且据迹浅叹。此经自引钝而仍利之机。意显圆通不殊。故得据本深叹也。问曰。此经若在法华之前。何故阿难今已发心誓入五浊。至法华中。反畏五浊。发愿异国持经。答曰。此经大众。是钝而仍利。故根性勇猛。彼经大众。是利而仍钝。故怯习尚存。导首虽同是阿难。大众则各是一类也。且此经有学者悟。无学仍迷。故云。如阿难等虽则开悟。习漏未除。我等虽尽诸漏。尚纡疑悔。彼经发愿。通于有学无学。设许此经在法华后。由闻胜法。改愿入五浊者。岂法华时。已成无学之人。今反退而成有学耶。尤不可也。问曰。此经若在法华之前。何云耶输得蒙授记。答曰。或如阿含中以罗汉为第一尊记。或方等般若别有密记。何必专指法华。问曰。此经若不同于法华。何故佛告满慈。令汝会中定性声闻。及诸回向上乘阿罗汉等。皆获一乘寂灭场地。答曰。虽与说法。未与授记。正同般若付财之意。仍兼方等弹斥之旨。的是法华先容。安得反云在法华后。又法华之后。安得更有定性声闻。又此辈无学。亦指根稍利者。故不必俟至法华方获悟耳。问曰。孙陀罗难陀自云得菩提记。又云何通。答曰。亦是二酥密记也。问曰。持地证明法华。复云何通。答曰。既云闻诸如来。则或指过去。或指十方。岂必定指释迦。问曰。如须菩提舍利弗等。各言旷劫深因。自非法华开显之后。何敢辄自发本。答曰。既是善权引物。别为大机。何必不说。问曰。观音三十二应。与普门示现何殊。答曰。彼经说法。单指流通圆教。此经众应。遍用权实法门。问曰。经初波斯匿王营斋。经后琉璃大王陷狱。应非一时所说。答曰。说经不必一时。判义必归方等。然此经与他部方等。同而不同。有三种殊胜。不可不知。一者他部但对斥三藏。兼用通别圆理。此经则兼斥藏通别理。惟用圆理。一殊胜也。二者他部方等明位。兼用通别圆位。此经明位。虽用四教之名。实惟圆教之义。如干慧地。借通教名。四加行。借藏教名。信住行向地等。别圆名同。而十信初心。便云即以此心中中流入。乃至后位。节节深妙。故知惟圆义也。三者文中虽有菩提涅槃尚在遥远。历劫辛勤修证之勖。虽有事非顿除。因次第尽之语。而总是全性起修。全修在性。所谓圆家之渐。不同历别法门。然则教相虽在方等。而方等中圆。即与醍醐同味。奚必强置法华经后。方称最胜哉。五重玄义竟。

大佛顶如来密因修证了义诸菩萨万行首楞严经【玄义卷下】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第一）

大佛顶如来密因修证了义

诸菩萨万行首楞严经文句

（卷第一）

智旭大师着

大佛顶如来密因修证了义诸菩萨万行首楞严经 【文句卷第一】

唐天竺沙门般剌密谛译经

明菩萨沙弥古吴智旭文句

菩萨比丘温陵道昉参订

经题具如玄义中说。今更略提纲要。此经以人法为名。谓此大佛顶法。非因非果。一切因果无不依之。如来果人。以此为密因。故若修若证。无非了义。而果彻因源。诸菩萨因人。亦以此具足万行。故根尘识大。一切皆得毕竟坚固。而因该果海也。如来藏妙真如性为体。由法法皆如来藏。故称为大佛顶也。不生不灭因果为宗。因果皆不生灭。故称密因也。离爱得脱为用。永离诸爱。究竟解脱。故号首楞严也。生酥□发为教相。此是方等部中圆顿味也。将释经文。大分为三。初从如是我闻。至归来佛所。是序分。次从阿难见佛。至第十卷知有涅槃不恋三界。是正宗分。后从阿难若复有人。至终。是流通分。

甲初、序分二。初通序。二别序。乙初、通序者。证信序也。诸经同有。故名为通。以此六义证成可信。故名证信。六义者。如是二字。显所信法体成就。我闻二字。显能闻成就。一时二字。显机感成就。佛字。显说法主成就。在室罗筏城等。显所依说法处成就。与大比丘以下。具列常随云集两类。显同闻众成就。今恐割裂经文。不便句读。总科为二。一标闻说时处。二引大众同闻。丙一、标闻说时处。所闻即法体。能闻即我。所说亦即法体。能说即佛也。时处可知。

如是我闻。一时佛在室罗筏城只桓精舍。

⊙如是者。指法之辞。通指下文十卷文义而言。亦是信顺之义。大凡信者。则谓是事如是。不信者。则谓是事不如是。今言如是。即显信顺也。我者。阿难自称。此非外道妄计之我。亦非凡夫妄执之我。乃深达八自在我。非我非无我。而随世假名。称为我也。闻者。耳根发耳识。能达音声。现量体性也。一时者。机应相符。说听终竟。总名一时。佛者。自觉觉他。觉行圆满。即是娑婆教主释迦牟尼。在者。示迹此间。行住坐卧。总名为在。室罗筏城。或云舍卫。梵音楚夏之别。此翻丰德。亦翻闻物。亦翻好道。即憍萨罗国之城名也。只桓者。本是只陀太子之园。梵语只陀。此云战胜。精舍者。给孤独居士。为佛及僧所构精修梵行之处也。

然此五事证信。一往虽通。而所序各别。所谓如是法异。我闻闻异。一时时异。乃至能住所住各异。若不稍为发明。安知其为此经通序。且文旨既泛。将何以为随文入观之阶。故今不敢避繁。一一皆作约教观心二释。初约教释如是者。若言俗谛中有文字。真谛则无文字。阿难传佛俗谛文字。与佛说不异。故名为如。因此俗谛文字。会真谛理。故名为是。此三藏经初明如是也。若言佛明色即是空。空即是色。色空空色。无二无别。空色不异为如。即事而真为是。阿难传佛文不异为如。能诠即所诠为是。此通教经初明如是也。若言佛明生死是有边。涅槃是无边。出生死有边。入涅槃无边。出涅槃无边。入于中道。阿难传此出有入无。出无入中之法。与佛说无异名如。从浅至深无非曰是。此别教经初明如是也。若言佛明生死即涅槃。亦即中道。况复涅槃。宁非中道。真如法界。实性实际。遍一切处。无非佛法。阿难传此。与佛说无异。故名为如。如如不动。故名为是。此圆教经初明如是也。今经阴入处界。皆如来藏性真圆融。本无生灭。的是圆教如是。而二卷中云。此法亦缘。非得法性者。不过因当机迷重。聊借三藏中义。还破三藏中习。正所谓弹偏斥小义也。观心释如是者。观心惟是生灭。审谛不谬为如。破除生灭。会于真谛名是。析空意也。观心生灭无性为如。了达当体无生为是。体空意也。观心中道不变名如。永舍二边名是。次第意也。观心全体法界名如。即边即中名是。一心意也。次约教释我者。若言凡夫有三种我。谓我见。我慢。及名字我。学人无我见。惟二种我。无学并无我慢。惟名字我。今阿难是学人。无邪我。能伏慢我。但随世名字。称我无咎。此三藏意也。若云四句称我。皆堕邪见。佛正法中。无我谁闻。此通教意也。若云阿难多闻士。知我无我而不二。双分别我无我。此别教意也。若云阿难知我无我而不二。方便为侍者。传持如来无碍智慧。以自在音声。传权传实。无所不可。此圆教意也。今经如来藏性。三义圆融。非我即我。离即离非。是即非即。的是圆教真我意也。观心释我者。观一念心属因缘所生。是假名我。观心即空。是我无我。观心即假。是分别我与非我。观心即中。是真妙我。次约教释闻者。有闻闻。有闻不闻。有不闻闻。有不闻不闻。闻闻者。耳根不坏。声在可闻处。作心欲闻。众缘和合故有闻。藏教意也。闻不闻者。随世俗说。假名为闻。第一义中。无声无字。安有能闻所闻。通教意也。不闻闻者。妙性本自离名绝相。依假名分别。则有闻与不闻。别教意也。不闻不闻者。性既离名绝相。则一切根尘。无不当体离名绝相。此经明七大一一清净本然周遍法界。圆教意也。观心释闻者。观因缘所生法。是观闻闻。观因缘即空。是观闻不闻。观因缘即空即假。是观不闻闻。观因缘即空即假即中。是观不闻不闻。次约教释一时者。时无实法。依色心相续分位。则有长短劫数不同。藏教意也。一念不生。三际叵得。通教意也。于一无住法性。分别世界劫数无量差别。别教意也。十世古今。始终不离当念。一念普观无量劫。无去无来亦无住。圆教意也。又见谛已上无学已下名一时。藏教也。三乘同入第一义名一时。通教也。登地已上名一时。别教也。初发心时便成正觉名一时。圆教也。今经不历僧祇获法身。狂心顿歇。歇即菩提。是圆教一时。观心释一时者。观心因缘生法。是假名时。观心即空。是不可得时。观心即假。是分别种种时。观心即中。是不思议时。次约教释佛者。梵语佛陀。此云觉者知者。若言菩提树下。三十四心断结。正习俱尽。既自觉悟生灭四谛。亦以生灭四谛觉他。即藏教佛相。若言正使先断。今机缘熟时。于道树下。以一念相应慧。断余残习。现带劣胜应身。转无生四谛法轮者。即通佛自觉觉他相。若言次第断尽三惑。坐莲华台藏世界。转无量四谛法轮者。即别佛自觉觉他相。若言一心圆断三惑。至于究竟。证不可思议法身。而能示现一切佛身。一一身相。同于虚空。不可思议。能转无作四谛法轮。亦能方便转前三教法轮者。即圆佛自觉觉他相。今经云。我以妙明不灭不生合如来藏。而如来藏。惟妙觉明圆照法界。是故于中一为无量。无量为一。小中现大。大中现小等。当知的是圆教佛相。观心释佛者。观心因缘生法。是藏佛。观心因缘即空。是通佛。观心因缘先空次假后中。是别佛。观心因缘即空假中。是圆佛也。次约教释在者。行住坐卧。通名为在。在即是住。住即摄余三仪。今当以住释在。复有两番能住所住。佛为能住。天住梵住圣住佛住等法为所住。又法为能住。精舍为所住也。十善名天住。是天道因故。慈悲喜舍名梵住。是梵天因故。三三昧名圣住。是出世法故。首楞严三昧名佛住。是无上法故。若言从析空观发真无漏。住有余涅槃。示迹人间。以十善四等应世间机。以三三昧应出世机者。是藏教佛住。若言从体空观发真无漏。住有余涅槃。示迹人间。亦以天梵二住应世间机。以圣住应出世机者。是通佛住。若言从次第三观住三德秘藏。示迹人间。遍用四种住。应世出世机者。是别佛住。若言从一心三观住三德秘藏。示迹人间。亦遍用四住。应世出世机。而能住四法。所住诸处。一一无非三德秘藏者。即圆佛住。今经云。于一毛端。现宝王刹。坐微尘里。转大法轮。的是圆教佛住也。观心释住者。观住于境。或住无常境。住即空即假即中等境。以无住法。住于境中。故名为在。次约教释室罗筏城只桓精舍者。若见此处土砂草木石壁。是藏教境。若见此处清净七宝庄严。是通教境。若见此处即华藏世界。是别教境。若见此处即不可思议诸佛境界。是圆教境。今经云。一切众生。为物所转。故于是中观大观小。若能转物。则同如来。身心圆明。不动道场。于一毛端。遍能含受十方国土。当知此处即常寂光。而随机所见自成差别耳。观心释城舍者。涅槃名城。慈悲名舍。观思议十二因缘灭。住真谛城。入生缘慈悲舍。藏教也。观思议十二因缘不生不灭。住真谛城。入生缘法缘慈悲舍。通教也。观不思议十二因缘灭。住中道涅槃城。入生缘法缘无缘次第三慈悲舍。别教也。观不思议十二因缘不生不灭。住中道涅槃城。入一心三缘大慈悲舍。圆教也。若不约教。安知全事即理。若不观心。安知全性成修。读者幸深思之。

丙二、引大众同闻复为三。初声闻众。二缘觉众。三菩萨众。声闻是常随众。余二皆云集众也。丁初、声闻众又为三。初示类标数。二显位叹德。三列上首名。戊初示类标数。大比丘。是示类。千二百五十人。是标数也。

与大比丘众。千二百五十人俱。

⊙与者。共义。释论以七一解共。谓一时。一处。一戒。一心。一见。一道。一解脱也。大者。梵语摩诃。具大多胜三义。器量尊重。为天王等大人所敬。故言大。遍知内外经书。故言多。超出九十五种外道。故言胜。今称为大。即摄多胜二义。比丘含三义。一怖魔。二破恶。三乞士。或翻除馑。怖魔者。魔王居第六天。统摄欲界。贪恋尘劳。恐人修道出其境界。若正法住世时。有信心男子。六根具足。年满二十。无十三重难。亦无十六轻遮。得三师七证。或边地中得三师二证。如法秉受比丘戒法。正登坛白四羯磨已竟。名为得戒。成比丘性。入僧宝数中。尔时地行罗刹。高声唱善。此间有善男子如法出家。当使诸天增盛。修罗减损。于是空行夜叉闻之。亦出大声唱善。声至四王天中。天复出声唱善。声传忉利。乃至夜摩。兜率。化乐。他化。展转传至梵天。魔王于宫中闻此唱声。生大愁怖。故名怖魔。破恶者。出家持戒。则因戒生定。因定发慧。破除身口七支。破除三界见思诸恶也。乞士者。既出家已。永离四种邪命。乞食以资身命。永舍一切邪法。乞法以资慧命也。四种邪命者。一仰口食。谓仰观星宿。推步盈虚。以此求食。二下口食。谓种植田园。三方口食。谓干谒四方。结交豪贵。四维口食。谓商贾货殖。此之四事。在家人得为之。出家所不应为。故皆永离也。邪法者。邪戒。邪定。邪慧。邪戒。即牛狗等戒。乃至诸天诸仙一切禁戒。不能出生死者。邪定。即凡夫外道依欣厌心所修十二门禅。邪慧。即有无二见。十六知见。六十二见。百八见等。今皆永舍。惟求增上戒学。增上心学。增上慧学。故名乞士也。除馑者。清净持戒。能为人世福田。能作清净法施。除一切众生无福无慧二种馑也。众者。梵语僧伽。此云和合众。和合有二义。一理和。谓同证择灭无为。二事和。谓戒和同修。见和同解。利和同均。身和同住。口和无诤。意和同悦。众者。四人以上之称。一比丘不名僧。二三比丘亦不名僧。四比丘同住。能作一切如法僧事。惟除自恣授具出罪三种羯磨。若五比丘同住。即可自恣。亦可于边方授具。若十比丘同住。则五天竺国便可授具。乃至二十比丘同住。则一切羯磨可作。故名和合众也。千二百五十人者。佛初成道。先度鹿苑五人。次度耶舍等五十人。次度三迦叶波千人。次度舍利弗目连等二百人。此千二百五十五人。感佛深恩。为常随众。今但举大数也。俱者。师资常尔相随。事和无别众。法和无别理也。

再作约教观心二释。初约教释与者。藏教一七一。通教二七一。别教无量七一。圆教一七一。大多胜者。藏教如前说。又大力罗汉所敬故名大。遍知生灭即无生灭故名多。胜三藏四门故名胜。即通教义也。又体法大力罗汉所敬故名大。恒沙佛法皆知故名多。胜二乘人故名胜。即别教义也。又诸大菩萨所敬故名大。法界不可量法悉知故名多。胜诸菩萨故名胜。即今经圆教义也。藏教比丘如前说。又乞士者。历缘求真。破恶者。破障理惑。怖魔者。以即空观破四种魔。除馑者。除析法馑。即通教义也。又乞士者。历三谛求理。破恶者。除通别二惑。怖魔者。破界内界外八魔。除馑者。除偏空馑。即别教义也。又乞士者。即阴入处界七大。求如来藏性。破恶者。达狂歇即菩提。怖魔者。当处禅那觉悟无惑。知魔界如即佛界如。除馑者。除但中不具诸法馑。即今经圆教义也。僧有四种。一无惭僧。谓破戒者。二哑羊僧。谓愚痴不解法律。三清净僧。谓七方便人。四真实僧。谓四向四果。今非前三种。但是真实僧。藏教义也。又见地以上名真实僧。通教义也。又欢喜地以上名真实僧。别教义也。又发心住以上名真实僧。圆教义也。观心释者。心王为师。诸心心所为弟子众。一念妙观是名佛。诸心心所和合随成妙观。是名与大比丘众若干人俱也。约四教明观可知。

戊二、显位叹德。大阿罗汉句。是显位。佛子下十二句。是叹德也。

皆是无漏大阿罗汉。佛子住持。善超诸有。能于国土。成就威仪。从佛转轮。妙堪遗嘱。严净毗尼。弘范三界。应身无量。度脱众生。拔济未来。越诸尘累。

⊙无漏者。无欲漏。无有漏。无无明漏。诸惑断尽也。大亦具大多胜三义如前说。阿罗汉含三义。一应供义。即乞士果。二杀贼义。即破恶果。三无生义。即怖魔果。当知比丘三义。通于因果。此三唯在果也。又罗汉有三种。修性念处。断见思惑。但得漏尽。不具诸通。名慧解脱人。修共念处。断惑证真。具足三明六通及八解脱。名俱解脱人。修缘念处。断惑证真。具足通明解脱。兼发四无碍辩。名无疑解脱人。今是无疑解脱。故称大也。约教者。藏通如上说。又无见思漏。无尘沙漏。无住地无明漏。应受人天二乘供养。杀见思尘沙无明之贼。无分段变易二种生死。即别教义。又一心中圆尽诸漏。应受九界供养。烦恼即菩提名杀贼。生死即涅槃名无生。即圆教义也。观心者。观心即空。无见思漏。观心即假。无尘沙漏。观心即中。无无明漏。观一心具十法界。是应供。观心烦恼即菩提。是杀贼。观心生死即涅槃。是无生也。佛子以下。有十二句。总别叹德。佛子住持善超诸有。是总叹戒慧二德。能于国土下十句。是别叹戒慧也。佛子者。从佛口生。从法化生。故名佛子。若言二乘断惑证真。是佛真子。菩萨伏惑未断。子义则疏。是藏教义。若言三乘皆断惑。而二乘无大悲心。子义则弱。菩萨大悲增上。能绍佛种。子义则强。是通教义。若言菩萨遍行诸佛所有道法。名为佛子。二乘自度。如客作贱人。是别教义。若言初发菩提之心。即是佛种。如轮王太子初入胎时。即圣王种。是圆教义也。住者。安住不动。持者。任持不失。若言住木叉戒。持生灭四谛法轮。即藏教义。若言住真谛戒。持无生四谛法轮。即通教义。若言住三聚戒。持无量四谛法轮。即别教义。若言住一心无上妙戒。持无作四谛法轮。即圆教义。若言非非想处。报尽还堕。不名善超。出三界狱。乃名善超。即藏教义。若言畏三界为实有。虽超不善。知三界即空。乃名善超。即通教义。若言不惟超同居三有。亦超方便三有。亦超实报三有。故名为善。即别教义。若言三土皆即是常寂光。非超非不超而论于超。故名为善。即圆教义也。观心者。若观心因缘所生。是藏教佛子。住木叉戒。持生灭四谛法轮。超三界狱。若观心因缘即空。是通教佛子。住真谛戒。持无生法轮。即三界而超三界。若观心因缘先空次假后中。是别教佛子。住三聚戒。持无量法轮。次第超于三土。若观心因缘即空假中。是圆教佛子。住无上戒。持无作法轮。圆超诸有也。次能于国土成就威仪。是别叹戒德。从佛转轮妙堪遗嘱。是别叹慧德。严净毗尼弘范三界。是广叹成就威仪德。谓不惟成一国威仪。乃遍为师范于三界也。应身无量度脱众生。是广叹从佛转轮德。谓不惟从一化佛转轮。乃同佛应身无量也。拔济未来越诸尘累。是广叹妙堪遗嘱德。谓不惟护持正法像法。乃悲愿尽于未来也。约教者。若但指五天竺国为国土。指别解脱戒为威仪。指生灭无生四谛为轮。指同居为三界。指百亿为无量等。即藏通义。若遍指华藏为国土。指三聚为威仪。指无量无作四谛为轮。指四土为三界。指横遍为无量等。即别圆义。观心者。若观心因缘生法。成就同居国土威仪。从劣应佛。转生灭轮。弘范同居三界。乃至拔济未来。越同居尘累。若观心因缘即空。成就同居方便二种国土威仪。从胜劣应佛。转无生轮。弘范同居方便二种三界。乃至拔济未来。越二土尘累。若观心因缘即空即假。成就同居方便实报三种国土威仪。从胜应佛。转无量轮。弘范三种三界。乃至拔济未来。越三土尘累。若观心因缘即空假中。成就同居方便实报寂光四种国土威仪。从法报佛。转无作轮。弘范四种三界。乃至拔济未来。越四土尘累。问曰。寂光安得更有尘累。答曰。此约分证寂光言也。问曰。佛子有无量德。何意偏叹戒慧二种。答曰。德虽无量。戒定慧三。摄无不尽。此经首标大定之名。曰大佛顶首楞严王。乃取正因理性以为定体。而此定体。虽复含灵本具。全赖缘了有功。正因方显。故第四卷云。汝但不随分别。世间业果众生三种相续。三缘断故。三因不生。则汝心中演若达多狂性自歇。歇即菩提。胜净明心。本周法界。不从人得。夫菩提胜净明心。即是大佛顶首楞严王。所谓正因理性之体。故曰本周法界不从人得也。而不随分别。全是了因慧心。即今所叹慧德。三缘断故。全是缘因善心。即今所叹戒德也。且此经始自征心辨见。中历阴入处界。后彰七大圆融。无非开此圆解。以为入流之本。次则申之以四种清净明诲。示之以诵咒结坛轨式。无非扶此戒法。以为正修之助。正助合行。方成三渐次行。方可历于五十五位真菩提路而登妙觉。当知所历之位。从始至终。一一无非理性本体。能历之行。从浅至深。一一无非缘了二功。仍恐疏于戒者。纵有空解。不免沉坠。故借善星宝莲以为问端。遂复精研七趣。方知若无真戒。决无真慧。盖无木叉戒。不免三恶。无禅戒。不免欲有。无无漏戒。不免色无色有。安得出世智慧也。又恐疏于慧者。纵有戒善。不免迷惑。故借无闻比丘以为言端。遂复详辨五魔。方知若无真慧。并无真戒。盖无真谛慧。故木叉戒可破而成魔侣。无中谛慧。故菩提心戒可破而成声闻缘觉。安得三聚净戒也。故阿含云。由戒净故慧净。由慧净故戒净。如两手互洗。不容先后。宁惟藏教为然。当知通别圆教所有修行要法。总莫过于此矣。又此戒慧。即涅槃所谓戒乘。若戒乘俱缓。永在三涂。若戒急乘缓。虽在人天。无由出世。若乘急戒缓。虽获出世。要经三恶。惟乘戒俱急。方可坐进斯道。今经首叹戒慧二德。深有由也。

戊三、列上首名。

其名曰。大智舍利弗。摩诃目犍连。摩诃拘絺罗。富楼那弥多罗尼子。须菩提。优波尼沙陀等。而为上首。

⊙大智者。声闻众中智慧第一也。舍利。此云鹙鹭。尊者之母明目似之。故以为名。弗者。子也。即是从母立称。正名优波提舍。摩诃目犍连。此云大采菽氏。尊者姓也。名拘律陀。西域树名。祷此树神而生。故以为名。神通第一。摩诃拘絺罗。此云大膝。即舍利弗之母舅。亦号长爪梵志。论议第一。富楼那。此云满。是其父名。弥多罗尼。此云慈。是其母名。双标父母以名其子。故称为满慈子。说法第一。须菩提。此云空生。亦云善现。亦云善吉。解空第一。优波尼沙陀。此云尘性空。为上首者。于佛是弟子。于千二百五十人则是师表也。约教者。析法智。体法智。次第三智。一心三智。乃至灭色空。即色空。离二边空。不思议空等。观心者。观心因缘生法。是析法智乃至灭色空。观心因缘即空。是体法智乃至是即色空。观心因缘先空次假后中。是次第三智乃至是离二边空。观心因缘即空假中。是一心三智乃至是不思议空。余可例知。不复委说。

丁二、缘觉众

复有无量辟支无学。并其初心。同来佛所。属诸比丘休夏自恣。

⊙辟支有二种。一者出无佛世。自悟无生。名为独觉。二者出有佛世。秉因缘教修行得道。名为缘觉。今即缘觉众也。无学者。所作已办之称。初心者。发意修缘生观。即是有学人也。约教者。悟生灭思议十二因缘。即藏教辟支。悟不生灭思议十二因缘。即通教辟支。悟生灭不思议十二因缘。即别教辟支。悟不生灭不思议十二因缘。即圆教辟支也。观心可知。属者。遇也。休夏者。三月夏安居已竟也。自恣者。僧中作自恣羯磨。各各陈白。互求说罪悔过也。其法在百一羯磨中。未受比丘戒者。不宜预知。已受比丘戒者。必应习学。兹不具述。此二句。正明辟支来集之故。亦为下文菩萨咨决心疑之由。文可两属。就便属上。

丁三、菩萨众为二。初夏终时集。二闻音远集。戊初、夏终时集

十方菩萨。咨决心疑。钦奉慈严。将求密义。即时如来敷座晏安。为诸会中宣示深奥。法筵清众。得未曾有。

⊙此正承上属诸比丘休夏自恣之时。故不惟辟支咸集。而十方菩萨亦皆乘此咨决心疑也。菩萨约教可知。不复更出。慈严者。佛之慈悲如母。威严如父也。密义者。密妙之义。所谓三德秘藏。又未经法华开显。且令一类大机。密默先得其益。即所谓秘密教也。深奥。即秘密义。明非浅露之说。此文虽属通序。已与诸经不同。大似欲说法华。先说无量义也。

戊二、闻音远集

迦陵仙音。遍十方界。恒沙菩萨来聚道场。文殊师利而为上首。

⊙迦陵频伽。鸟名。音声最妙。以喻佛说法音。更加以仙字者。意显佛之妙音。仅用迦陵。固不足以喻之。仅用仙字。亦不足以喻之也。又佛名大觉金仙。故称仙音。佛之音声。称性周遍。铁围诸山所不能障。但有缘者皆得共闻。今欲觉悟诸菩萨故。所以遍至十方界也。文殊师利。此云妙吉祥。亦云妙德。正表众生根本实智。故下文将咒往护。选择圆通。请结经名。莫不由之。前舍利弗。表于权智。权实二智。是自利利他之本。故并为二处上首也。通序竟。

乙二、别序者。发起序也。诸经各各不同。故名为别。以此因缘浚发大教。故名发起。分文为二。初示堕因缘。二神咒护摄。丙初、中三。初佛僧应供。二阿难等乞。三淫室误堕。丁初、佛僧应供

时波斯匿王。为其父王讳日。营斋请佛宫掖。自迎如来。广设珍羞无上妙味。兼复亲延诸大菩萨。城中复有长者居士。同时饭僧。伫佛来应。佛敕文殊。分领菩萨及阿罗汉。应诸斋主。

⊙波斯匿。此云月光。与佛同时降生。父王见诸光明祥瑞。谓是其子福力所致。故以命名。亦翻胜军。即舍卫国王也。讳日者。父死之日。人子所不忍言。故名讳日。掖者。宫中左右。名为掖庭。余如文。

丁二、阿难等乞

唯有阿难。先受别请。远游未还。不遑僧次。既无上座及阿阇梨。途中独归。其日无供。即时阿难。执持应器。于所游城。次第循乞。心中初求最后檀越以为斋主。无问净秽。刹利尊姓。及旃陀罗。方行等慈。不择微贱。发意圆成一切众生无量功德。阿难已知如来世尊。诃须菩提及大迦叶。为阿罗汉。心不均平。钦仰如来。开阐无遮。度诸疑谤。经彼城隍。徐步郭门。严整威仪。肃恭斋法。

⊙阿难。此云庆喜。白饭王子。佛之堂弟。成道日生。故名庆喜也。别请者。请有二种。一僧次请。二别请也。大乘律中。戒受别请。戒别请僧。毗尼藏中。不一向戒。于受别请。除病时行时作衣施衣等时无犯。于别请僧。但令僧次通请一人。余皆别请无犯。今时值自恣。即是施衣时到。故阿难得受别请而远游未还也。遑。及也。不遑者。但是先已出界。今犹未及归僧伽蓝。故不预众僧受供之次。或是受一日法。乃至受七日法而去。皆不可知。断断不可作破夏解。以备考律中。阿难无破夏事故也。上座者。梵名悉替那。此有三种。一生年上座。戒腊最高。二福德上座。大福大慧。众所推敬。三法性上座。谓阿罗汉。阿阇梨。此云轨范师。共有五种。一出家阿阇梨。授沙弥十戒法者是。二教授阿阇梨。受具时屏处问遮难。及教令乞戒者是。三羯磨阿阇梨。受具时当坛白四羯磨者是。四依止阿阇梨。所从受依止。乃至一夜者是。五教读阿阇梨。所从受经若解义。乃至一四句偈者是。律中比丘五夏未满。不得暂离依止。今阿难十夏已满。故得无上座阿阇梨而独行也。应器者。梵名钵多罗。以体色量三皆应法。故名应器。体则或瓦或铁。色则熏如鸠鸽。量则随腹大小。极大不过三升。极小不过升半也。檀越者。檀即是施。由行施故。越贫穷海。故称檀越。言最后者。以王及长者居士。已先发心遍请佛僧。今若发心请阿难者。即是最后之檀越也。刹利。此云王种。四姓中尊。是为最净。旃陀罗。此云杀者。四姓不齿。是为最秽。举此二种。以明无简择也。发意圆成一切众生无量功德者。有二意。一谓等心而乞。等心而施。则于食等者。于法亦等。故能圆成无量功德。二谓王及长者居士。如此殷勤设供。假使阿难一日失食。则功德不全。若得最后发心之人。独供阿难。则并王臣等一切众生所有功德。皆得圆成也。阿难已知下。正显所以方行等慈之繇。繇知佛曾诃二尊者。故今钦仰而行无遮大道也。以须菩提舍贫从富。大迦叶舍富从贫。虽复各有所见。总未合于无遮法门。总不免于起人疑谤。今恪遵明训。摄护威仪。固是乞食常规。比丘正式。阿难误堕之过。诚不因此。后世讲解。遂欲于此吹毛求疵。诬罔尊者。亦太酷矣。

丁三、淫室误堕

尔时阿难。因乞食次。经历淫室。遭大幻术摩登伽女。以娑毗迦罗先梵天咒。摄入淫席。淫躬抚摩。将毁戒体。

⊙摩登伽。此云本性。未蒙咒力。性本染污。已蒙咒力。性本解脱。故始终皆名本性也。娑毗迦罗。此云黄发外道。所传幻咒。名先梵天。亦如此间黄冠羽士。动称太上老君者是也。戒体者。登坛秉白四羯磨竟所得妙善无漏色法。即是无作戒体。以一作之后。不俟再作。故名无作。若于四重禁中随犯一重。此体则失。今摩登伽女。将以淫术而毁阿难之戒体。非谓阿难自欲毁也。据摩邓伽经中。阿难念云。如来大慈。宁不救护。以此为感佛咒护之机。此经亦云。心清净故。尚未沦溺。又云。心虽明了。力不自由。则阿难始终无过明矣。又此误堕。虽繇次第行乞。而过诚不在次第行乞。但在闻法不观心。未全道力耳。夫欲浚发大教。而以示堕淫室为因缘者。正显生死根本。淫为第一。不断淫机。永违出要。多闻尚自无益。况无闻乎。除是从闻思修。塞源拔本。方能脱死超生。此劝修之要旨也。

丙二、神咒护摄又三。初大悲鉴物恒不忘念。二放光说咒表示密因。三文殊往救破邪归正。丁初、大悲鉴物恒不忘念。

如来知彼淫术所加。斋毕旋归。王及大臣长者居士。俱来随佛。愿闻法要。

⊙知之一字。即是如来寂而常照。于一切时得不忘念也。据摩登伽经中。则繇阿难作念。方感于佛。今直明佛本了了常知。不俟阿难作念方知。然知虽不藉阿难作念。而必繇彼作念。方成感应。又如来不但能知阿难作念。亦知大众必皆藉此均沾法味。亦知尽未来际。繇此经咒作得度缘。所谓恒沙界外一滴之雨。尚知头数。即此大圆镜智之体所彻照也。而此知体。即是知见无见斯即涅槃之知。即是众生本具如来藏性大佛顶理。所谓盲人见暗。熟睡闻舂。不动不迁。无舒无卷。乃至本圆本通本常。皆此知也。阿难眛此而误堕。如来证此而护他。可谓唯此知之一字。更无他物矣。王等俱来随佛者。以如来常式。受斋既毕。必为说法。今既旋归。知其必有他缘。将演大法。故皆愿闻也。

丁二、放光说咒表示密因

于时世尊。顶放百宝无畏光明。光中出生千叶宝莲。有佛化身。结跏趺坐。宣说神咒。

⊙百宝无畏光明者。表百界中安乐之性。本智之明也。千叶宝莲者。表一念千如之法也。又顶相表诸佛极果。莲华表实相妙因。今华从顶出。表因心不离果觉。佛坐华中。表果觉全在真因。因该果彻。故名表示密因。

丁三、文殊往救破邪归正

敕文殊师利将咒往护。恶咒销灭。提奖阿难。及摩登伽。归来佛所。

⊙夫五会神咒。即是密诠如来藏性。藏性威力。不可思议。何须更藉文殊。又文殊既表众生根本实智。用此本有智光。无障不破。何须更将神咒。当知大有所表。以神咒所诠藏性。即阿难及登伽等正因理性之体。文殊妙智。即阿难等了因慧性之果。五会章句。即阿难等缘因善性之用。是故能令恶咒销灭。又复应知。即彼恶咒。本即法界全体。能持所持。即是恶了恶缘。今以称性所起真善缘了。对破迷性所起妄恶缘了。缘了既破。全归正因理性。故名销灭。又恶咒理体。既即全是正因理体。则恶缘了性。亦复全即善缘了性。如空合空。如水投水。故名销灭也。提者。提拔其正因之在缠。奖者。奖助其缘了之欲发。阿难登伽。既是有心。有心者皆得作佛。名为正因。阿难一点明了求救之心。是善了因。所持无作清净之戒。是善缘因。登伽一点炽然淫爱之心。是恶了因。所作淫躬抚摩之事。是恶缘因。今繇释迦心内阿难登伽。以此善恶两机而为能感。故得阿难登伽心内释迦。以此称性缘了而为能应也。问曰。阿难善缘善了。以此感佛可矣。登伽恶缘恶了。胡以能感佛耶。答曰。观音别行玄义。深明善恶皆得为机。今更以喻明之。如父母于子。善者固所爱念。恶者尤所怜愍。但众生舍父逃逝。故使机感不成。苟能一念向佛。无有不蒙提奖者也。再以喻明。如有一人。先有生金。欲造佛像。唤彼金师。具诸炉□砧椎器物。复有一人。先有生金。欲作杀具。亦唤金师。具诸炉□砧椎器物。当知若无金师及以器物。纵有生金。不能成像。亦不能成杀具。若有金师及以器物。只此生金。可作杀具。亦即可作佛像。设彼主人。正欲作杀具时。旁有智者晓示之曰。汝何以此生金工用。而作杀具。造地狱因。甚不可也。何不以此转造佛像。即成佛界之因。其人听之。即用造佛。是时更不须别买生金。更不须别唤金师。更不须别觅器物。即以此金此师此器而成佛像。今明即恶缘了成善缘了。亦复如是。生金喻正因佛性。金师喻了因佛性。器物喻缘因佛性。若其未唤金师。未具器物。纵有生金。终不能作佛像。亦不能作杀具。今惟有此作杀具之金师器物。故即可为作佛像之金师器物耳。又若以此主人喻了因者。则金师器物皆喻缘因。而彼肯作佛像之主人。即是初时欲作杀具之主人。更非两人。亦可见善了恶了。无二性也。惟其作刀之金。即作佛之金。故正因在缠为可提。惟其作刀之人作刀之器。即作佛之人作佛之器。故缘了欲发为可奖。知此义者。方可以持咒而治习矣。阅者尚深思之。

按摩邓伽经。阿难作念感佛。佛即说咒救之。咒名咒文。与此咸别。既不从顶现化。亦无文殊将咒又登伽来至佛所。佛为遍解形中六事。令彼欲心销歇。得证圣果。次即具说二人夙世因缘。当知一席所见。条然各别。故知大小两机。并行不悖。何但初成佛道。双垂两相。谓佛始终皆垂两相可也。然即此一处异闻。或时互知。或互不知。就互知处。名不定教。互不知处。名秘密教。随彼群机。循循善诱。判教者何必泥于别五时之一途。而苦诤此经之先后哉。别序竟。

甲二、正宗分。分文为六。初显如来藏妙真如性圆三谛理。从阿难见佛。至第四卷尚留观听止。旧云见道分。此语浮泛。不知所见何道。又见道之语。藏通局在初果。别圆局在初地初住。今谓此是普为博地凡夫开圆顿解。俾利者随开随证。钝者依解起行。故须云显圆谛也。二示不生灭为本修因妙三观门。从第四卷阿难请入华屋。至第七卷菩萨护咒止。旧云修道分。此亦浮泛。不知所修何道。又所言修者。是缘修耶。是真修耶。若是真修。何劳更择耳门。若是缘修。何意反在见道之后。今谓此是蹑前圆解以起圆行。所谓正助两行。虽云两行。仍以正行为主。助行只是助其正行。俾利者一超直入。钝者渐次深入。故须云示妙观也。三明正助行所成伏断圆三德位。从七卷阿难请问位次。至第八卷名为邪观止。旧云证道分。此亦浮泛。不知所证何道。又所言证者。是满证耶。是分证耶。若是满证。则等觉以前。不得证名。收文不尽。若是分证。何意无修。且干慧十信。亦非分证所收。今谓此是繇前圆行以成圆伏圆断。从始至终。皆显三德。所谓观行三德。相似三德。分证三德。究竟三德。故须云明圆位也。四结成经名以彰圆体圆宗圆用。即第八卷中文殊问名。如来结答。止有八行经也。五借破戒恶法为问端。而广示七趣差别。意显若无出世妙戒。决无出世妙慧。从八卷说是语已起。至九卷即魔王说止也。六借无闻比丘为语端。而备明五阴魔境。意显若无中道妙慧。并失中道妙戒。从九卷即时如来将罢法座起。至第十卷不恋三界止也。旧合此二文名助道分。亦不知所助何道。又一是阿难请说。一是无问自说。各有深致。关系正修行路殊非浅小。何容混作一科。今谓七趣。是约助行分于持犯。仍须以慧导戒。方免轮回。所以警三界之群迷。五阴是约正行辨于迷悟。仍须以戒助慧。方免魔业。所以防修心之误堕也。乙初、显如来藏妙真如性圆三谛理为二。初三卷文。正明理性。二富楼那问去有半卷。广破余疑。丙初、中四。初当机悔请。二大众愿闻。三如来答示。四大众圆悟。丁初、当机悔请

阿难见佛。顶礼悲泣。恨无始来。一向多闻。未全道力。殷勤启请十方如来得成菩提妙奢摩他三摩禅那最初方便。

⊙多闻本是入道之缘。只因不能从闻思修。故名一向多闻。便如说食数宝。而未全道力也。当知只此闻之一字。阿难以多而无救淫室之难。四禅以无而自取堕狱之殃。观音以思修而善成圆通之证。可谓流转生死安乐涅槃。惟此耳根。更非他物矣。后世见阿难悔责一向多闻。即群然以多闻为召祸之端。更欲一向诃教劝离。仍蹈无闻比丘覆辙。不知多闻何过。过只在一向耳。一向者。所谓寻声流转。不知反闻闻自性也。若能从闻思修。则闻多故。思修亦多。便是入道要门。譬如翻手覆手。元无两手。下文特选观音耳门。正示阿难以就路还家法耳。倘令多闻决定可废。则乘此殷勤启请。何不直授以一句简便工夫。岂不千了百当。而仍费尽老婆舌头。说至三卷之多。方使阿难悟法身耶。阅是经者。亦可以深思矣。菩提者。有真性菩提。有实智菩提。有方便菩提。正因理心究竟明显。成真性菩提。了因慧心究竟明显。成实智菩提。缘因善心究竟明显。成方便菩提。三非定三。亦非定一。即一而三。即三而一。故以妙奢摩他三摩禅那为方便也。圆觉经云。若诸菩萨。悟净圆觉。以净觉心。取静为行。由澄诸念。觉识烦动。静慧发生。身心客尘从此永灭。便能内发寂静轻安。由寂静故。十方世界诸如来心。于中显现。如镜中像。此方便者。名奢摩他。若诸菩萨。悟净圆觉。以净觉心。知觉心性及与根尘皆因幻化。即起诸幻以除幻者。变化诸幻而开幻众。由起幻故。便能内发大悲轻安。一切菩萨。从此起行。渐次增进。彼观幻者。非同幻故。非同幻观。皆是幻故。幻相永离。是诸菩萨所圆妙行。如土长苗。此方便者。名三摩钵提。若诸菩萨。悟净圆觉。以净觉心。不取幻化及诸静相。了知身心。皆为挂碍。无知觉明。不依诸碍。永得超过碍无碍境。受用世界及与身心。相在尘域。如器中锽。声出于外。烦恼涅槃。不相留碍。便能内发寂灭轻安。妙觉随顺寂灭境界。自他身心所不能及。众生寿命皆为浮想。此方便者。名为禅那。今依此文。略出其义。夫奢摩他。既以取静为行。以寂静轻安为相。当知于三止中。即体真止。于三观中。即入空观。又可总以三止为奢摩他。盖二边皆属烦动。中道方名寂静故也。三摩钵提。既以起幻为行。以大悲轻安为相。当知于三止中。即方便随缘止。于三观中。即出假观。又可总以三观为三摩钵提。盖二边皆属幻相。中道方名永离故也。禅那既以不取为行。以寂灭轻安为相。当知于三止中。即是息二边分别止。于三观中。即是中观。又可总以止观不二而为禅那。盖不惟中道寂灭。二边亦本寂灭故也。若次第三止三观。则名为粗。若一心三止三观。则名为妙。若止非即观。观非即止。则名为粗。若止观不二。则名为妙。又三若定三。则不名妙。一若定一。亦不名妙。今三不定三。一不定一。即一恒三。即三恒一。非一非三。而三而一。故名为妙。圆觉又云。若诸菩萨。以圆觉慧圆合一切。于诸性相。无离觉性。此菩萨者。名为圆修三种自性清净随顺。此之谓也。今阿难所问。正惟问此圆顿止观。如来所答。亦惟答此圆顿止观。从始至终。更无异趣。旧解纷纷。苦欲以经文分对此处三名。皆是支离割裂。进退出没。无一可取。请观下文今解。臧否自知。不俟广破矣。最初方便者。若据问意。只要求一吃紧下手工夫。安敢先有成心。若据答意。应须的指征心辨见以开圆解。是为最初方便。且如圆觉经中。一一指云。此方便者。名奢摩他等。则知妙奢摩他三摩禅那。乃是得成菩提方便。而三章之首。一一先标悟净圆觉四字。则知妙悟。又是奢摩他等方便。所以名为最初也。此经则第二大科。首明二决定义。而结重于耳根圆通。方是詶其妙奢摩他三摩禅那之请。今于第一大科。首明二种根本。而备显夫如来藏性。正是詶其最初方便之请。急先务也。盖如圆觉最初必先悟净圆觉。然后奢摩他不成止病。三摩钵提不成作病。禅那不成任灭二病。今经亦尔。必先彻悟如来藏性。然后耳根圆通常境。方可称性而观。是故观于闻性之圆真实。即是妙奢摩他。观于闻性之通真实。即妙三摩。观于闻性之常真实。即妙禅那。以圆则必通必常。通则必常必圆。常则必圆必通。故曰以圆觉慧圆合一切。于诸性相无离觉性也。问曰。阿难首以三法为请。安得置此三法。直至第二科中方答。今科所答。更是何法。答曰。今所答者。正是三法之最初方便也。以悟如来藏一切俱非义故。则妙奢摩他方便得成。以悟如来藏一切俱即义故。则妙三摩钵提方便得成。以悟如来藏离即离非是即非即义故。则妙禅那方便得成。既先示此三法所依理体。故阿难径请入华屋门。门之一字。即是指此三方便也。愿读经者。玩索本文真正线索。莫泥旧见旧闻。自当得其旨矣。

丁二、大众愿闻

于时复有恒沙菩萨。及诸十方大阿罗汉辟支佛等。俱愿乐闻。退坐默然。承受圣旨。

⊙圆顿妙法。三乘圣众之所共仰。不惟化被凡夫也。

丁三、如来答示二。初从今文至十八界毕。是就事以显理。次七大文。是明性本具相。戊初、中二。初逐破妄执密显真心。二显示妙理兼破余妄。己初、中三。初征其发心本因。二示以常心直道。三广破七番妄计。庚初、又二。初如来问。二阿难答。辛、今初

佛告阿难。汝我同气。情均天伦。当初发心。于我法中见何胜相。顿舍世间深重恩爱。

⊙阿难是佛堂弟。乃世间骨肉之亲。故名同气。情均天伦者。父子兄弟。名为天合之伦。今明情与同胞无异。故言均也。深重之恩。莫过父母。深重之爱。莫过妻子。若不见佛法殊胜。岂能顿舍。但所见佛法。虽无二境。而能见之心。须辨真妄。故今欲示菩提果体。先问发心初因也。

辛二、阿难答

阿难白佛。我见如来三十二相胜妙殊绝。形体映彻。犹如琉璃。常自思惟。此相非是欲爱所生。何以故。欲气粗浊。腥臊交遘。脓血杂乱。不能发生胜净妙明紫金光聚。是以渴仰。从佛剃落。

⊙发心之缘。本无邪曲。但恨其不曾识得自心耳。故下文征云。谁为爱乐。乃至以何为心。当我拳曜。只是破其所执之心为非。不是说其见相发心为咎也。

庚二、示以常心直道又二。初点示常心。二劝修直道。辛、今初

佛言。善哉阿难。汝等当知。一切众生。皆由不知常住真心性净明体。用诸妄想。此想不真。故有轮转。

⊙将欲破妄显真。故先与一口道破也。生死有二种。一分段生死。惟局同居三界。二变易生死。通于方便实报二土。常住真心性净明体者。本觉之理。不知者。无始觉智也。诸妄想者。无明尘沙见思也。此想不真者。即依常住真心性净明体而成。别无自性。如绳外无蛇性。杌外无鬼性。水外无波性。空外无华性也。盖众生无始以来。但有本觉。未有始觉。所以真如不守自性。举全体而成妄想。所谓不变随缘。然只此妄想。别无自体。即以真如为体。所谓随缘不变。今欲夺其妄计。故曰此想不真。犹云此蛇不真。乃至此华不真耳。又蛇相既起。麻相必隐。乃至华相既起。空相必隐。故曰不真耳。实非离真别有妄想。设别有妄。则妄想反有自性而不可破矣。楞伽经云。妄想无性。二祖云。觅心了不可得。此宗教之大纲要。而斯经之真血脉也。今更略加委释。此经所明本觉之理。的非迷悟所能增减。而所勤勤致意者。只是提醒当人始觉之智。若有始觉之智。则本觉之理本自现成。不愁无大受用也。故经首云。如来知彼淫术所加。后文云。乃至恒沙界外一滴之雨尚知头数。又云。觉明分析微细魔事。此等皆明如来始觉智满也。下文云。是兵要当知贼所在。此劝初心起始觉智也。今文云。皆由不知常住真心。下文阿难自责云。当由不知真际所诣。乃至七大文中。一一责云。汝元不知。汝宛不知等。此皆痛其无始觉也。常住真心者。本自真实。当体绝待。竖穷横遍也。性净者。本来离过绝非。无染污也。性明者。本来虚灵洞彻。无昏翳也。圆具此三妙义而为其体。故名常住真心性净明体。即是首题大佛顶义。常住故言大。性净故言顶。性明故言佛也。又即三如来体。常住故成法身如来。性净故成应身如来。性明故成报身如来。又即三因佛性。常住是正因性。性净是缘因性。性明是了因性。又即万行之体。常住故有天行。性净故有梵行婴行病行。性明故有圣行。又即首楞严三昧之体。由常住义。中谛三昧成。由性净义。俗谛三昧成。由性明义。真谛三昧成。又即无上三菩提体。常住是真性菩提。性净是方便菩提。性明是实智菩提。又即妙奢摩他等所依之体。依常住义。有妙禅那。依性净义。有三摩钵提。依性明义。有奢摩他。又即是如来藏性三义。常住即离即离非是即非即义。性净即一切俱即义。性明即一切俱非义。又即圆通常三义。常住即常真实。性净即通真实。性明即圆真实。又即七趣惑业苦体。依常住义。故有妄苦。如依空有华。依性净义。故有妄业。如依巾有结。依性明义。故有妄惑。如依目有翳也。又即三涅槃体。由常住义。故有性净涅槃。由性净义。故有方便净涅槃。由性明义。故有圆净涅槃也。用诸妄想者。由不知心体常住。故用无明妄想。由不知心体性净。故用尘沙妄想。由不知心体性明。故用见思妄想也。此想不真者。迷常住为无明。故无明不真。迷性净为尘沙。故尘沙不真。迷性明为见思。故见思不真。又此三惑。皆是于常住中妄见流注。于性净中妄见染污。于性明中妄见昏昧。故不真也。故有轮转者。无明尘沙不真。故有变易轮转。见思不真。故有分段轮转也。此中已密示二种根本。下特显言之耳。

辛二、劝修直道

汝今欲研无上菩提真发明性。应当直心詶我所问。十方如来同一道故。出离生死。皆以直心。心言直故。如是乃至终始地位。中间永无诸委曲相。

⊙研者。穷源究本之义。真发明性者。无上菩提。虽是诸佛所证。实是含灵本有之性。但在缠名为隐覆。出缠名为发明。今欲其称真性而发明。必须研穷审究。而欲研穷审究此性。必须直心。直心者。起信所谓正念真如是也。终始地位者。始从名字。终至究竟。中间者。即是五十五位真菩提路。虽有诸位浅深不同。而因果无非实相。不似前三教之纡曲。故言永无诸委曲相也。只此直心二字。已将楞严大定宗旨和盘托出。阿难示同未悟。不能荐取。故起七处妄计。一一无非颠倒戏论。心言皆不直矣。

庚三、广破七番妄计即为七。初正破计内。二破转计在外。三破转计潜根。四破转计见内。五破转计随生。六破转计中间。七破转计无著。辛初、中五。初征起缘心。二喻明降伏。三牒其内执。四悬示定名。五正破非内。壬、今初

阿难。我今问汝。当汝发心。缘于如来三十二相。将何所见。谁为爱乐。阿难白佛言。世尊。如是爱乐。用我心目。由目观见如来胜相。心生爱乐。故我发心愿舍生死。

⊙如来征问中。最重将何所见谁为爱乐二句。后世宗门问念佛的是谁。即是得此作用。所谓捉贼要见赃也。答中招出心目二字。乃是下文征心辨见张本。以妄心难除。故须七番广破。而目妄处。只须门能见不。死皆见物二语。带破便足。以真见难显。故须十番细辨。而心真处。只须如是见性。是心非眼一言。点明便足。

壬二、喻明降伏

佛告阿难。如汝所说。真所爱乐。因于心目。若不识知心目所在。则不能得降伏尘劳。譬如国王。为贼所侵。发兵讨除。是兵要当知贼所在。使汝流转。心目为咎。

⊙阿难妄计之目。决不能有所见。妄计之心。决不能生爱乐。以目是浮尘。心是缘影故也。而阿难则谬以为决能有见。决能爱乐。所谓认物为己。颠倒甚矣。国王譬本觉。贼譬所妄计之心目。兵譬始觉妙观察智。盖本觉虽被贼侵。而真如自性之力。法尔能起始觉之智。譬以发兵也。知贼所在者。贼无自己窟宅。不过就是王土王民。但因失于抚□。致成巨寇。若能如法招安。则依旧王土王民。实更无贼可得。唯心与目。亦复如是。若知浮根缘影。总属惟心所现。则浮根原不是目。缘影原不是心。荡荡归于王化。何处更有尘劳可得。今之使汝流转者。只因非心妄计为心。非目妄计为目。故成咎耳。

壬三、牒其内执又二。初正牒。二立例。癸、今初

吾今问汝。惟心与目。今何所在。阿难白佛言。世尊。一切世间十种异生。同将识心居在身内。纵观如来青莲华眼。亦在佛面。我今观此浮根四尘。只在我面。如是识心。实居身内。

⊙十种异生者。于十二类生中。但除精神化为土木金石。及空散销沈二种。暂同无心之物。余十种皆现有心识也。计心在内。则广引十生为证据。计眼在面。则高引如来为证据。确哉凡外邪执。阿难示同而克肖之。

癸二、立例

佛告阿难。汝今现坐如来讲堂。观只陀林。今何所在。世尊。此大重阁清净讲堂。在给孤园。今只陀林。实在堂外。阿难。汝今堂中先何所见。世尊。我在堂中。先见如来。次观大众。如是外望。方瞩林园。阿难。汝瞩林园。因何有见。世尊。此大讲堂户牖开豁。故我在堂。得远瞻见。

⊙此以阿难自身例心。以如来大众例肝肠脾胃等。以户牖例眼。以园林例身外诸物也。在文易知。

壬四、悬示定名

尔时世尊在大众中。舒金色臂摩阿难顶。告示阿难及诸大众。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。汝今谛听。阿难顶礼。伏受慈旨。

⊙欲破妄计。先唱大定之名者。以妄情破处。真性全彰。若利根人。只须内计一破。觅心了不可得。便得心安。心安即是首楞严王三昧。钝根执重。故破内必转计外。乃至展转起于无穷计度。阿难示同未悟。曲写迷情。俾如来方便破显。究畅至理。当知从今文去。直至第三卷末。第四卷初。节节圆彰大定所依理体。断不可以三名割裂分配也。三摩提。亦云三摩地。亦云三昧。此翻正定。有真谛三昧。俗谛三昧。中谛三昧。又有历别三谛三昧。圆融三谛三昧。今是圆融三谛三昧。统一切法。一切三昧悉入其中。故名为王。旧解见此三摩提字。与阿难所问三摩字同。遂进退牵合。多至失措。不知阿难所问。即圆觉中所谓三摩钵提。乃是略去钵提二字。今文所云。即是三昧。梵音楚夏耳。须知真谛三昧。即奢摩他所成。俗谛三昧。即三摩钵提所成。中谛三昧。即禅那所成。又真谛三昧。止见思惑。俗谛三昧。止尘沙惑。中谛三昧。止无明惑。即奢摩他。真谛三昧。发明空观。俗谛三昧。发明假观。中谛三昧。发明中观。即三摩钵提。三谛之体。无惑可破。无观可立。而破而立。即禅那也。大佛顶。具如玄义中释。乃此三昧所依之真性。首楞严。亦如玄义中释。乃是称性所起之真修。具足万行者。一是本有为具。谓此大佛顶理。无所不统。无所不摄。故名具足。二是该摄为具。谓修此三昧。即是修行一切三昧。乃至六度五行等。无不圆摄。故名具足。三是积聚为具。谓众生无始以来。所有一切诸善。如弹指聚沙。举手低头等。种种缘因种子。若得此三昧时。一齐开发显现。故名具足。本具约正因。该具约了因。积具约缘因。又三因皆本有。故名本具。三因皆该摄。故名该具。三因皆开发。故名积具。不纵不横之义。复现于此矣。行为八理之门。一行一切行。一切行一行。故名一门。圆人顿悟顿修。永无诸委曲相。故名超出。称性所起福慧二种庄严。还以庄严一性。性修不二。名妙庄严。始从干慧。终极妙觉。故名为路也。

壬五、正破非内又二。初引例。二正破。癸、今初

佛告阿难。如汝所言。身在讲堂。户牖开豁。远瞩林园。亦有众生。在此堂中。不见如来。见堂外者。阿难答言。世尊。在堂不见如来。能见林泉。无有是处。

癸二、正破

阿难。汝亦如是。汝之心灵。一切明了。若汝现前所明了心。实在身内。尔时先合了知内身。颇有众生。先见身中。后观外物。纵不能见心肝脾胃。爪生发长。筋转脉摇。诚合明了。如何不知。必不内知。云何知外。是故应知。汝言觉了能知之心住在身内。无有是处。

⊙圆觉经云。妄认六尘缘影为自心相。此经云。一迷为心。决定惑为色身之内。此一切众生之通计也。下文六处。不过是转计耳。此虽破其妄心无所。实即为显妄心无体。惟无体。故无所也。又无体无所。而一切明了。正所谓性同虚空。亦无虚空相貌可得。非即全体真心而何。故曰密显真心也。不能于此荐取。辜负圆音甚矣。

辛二、破转计在外二。初转计。二破斥。壬、今初

阿难稽首而白佛言。我闻如来如是法音。悟知我心实居身外。所以者何。譬如灯光然于室中。是灯必能先照室内。从其室门。后及庭际。一切众生不见身中。独见身外。亦如灯光居在室外。不能照室。是义必明。将无所惑。同佛了义。得无妄耶。

壬二、破斥又二。初立例。二正破。癸、今初

佛告阿难。是诸比丘。适来从我室罗筏城循乞抟食。归只陀林。我已宿斋。汝观比丘一人食时。诸人饱不。阿难答言。不也。世尊。何以故。是诸比丘。虽阿罗汉。躯命不同。云何一人能令众饱。

⊙抟食。即段食。有形质分段可抟取者也。宿。止也。宿斋。犹言足食。即是结斋之义。

癸二、正破

佛告阿难。若汝觉了知见之心实在身外。身心相外。自不相干。则心所知。身不能觉。觉在身际。心不能知。我今示汝兜罗绵手。汝眼见时。心分别不。阿难答言。如是。世尊。佛告阿难。若相知者。云何在外。是故应知。汝言觉了能知之心住在身外。无有是处。

⊙兜罗绵。白净柔软。佛手似之。故名兜罗绵手。

辛三、破转计潜根二。初转计。二破斥。壬、今初

阿难白佛言。世尊。如佛所言。不见内故。不居身内。身心相知不相离故。不在身外。我今思惟。知在一处。佛言。处今何在。阿难言。此了知心。既不知内。而能见外。如我思忖。潜伏根里。犹如有人。取琉璃梡合其两眼。虽有物合。而不留碍。彼根随见随即分别。然我觉了能知之心不见内者。为在根故。分明瞩外无障碍者。潜根内故。

⊙琉璃宝名。内外明彻。亦如今之眼镜相类。以眼喻心。以琉璃梡喻眼根净色。故云眼随见心随分别。

壬二、破斥又二。初立例。二正破。癸、今初

佛告阿难。如汝所言。潜根内者。犹如琉璃。彼人当以琉璃笼眼。当见山河。见琉璃不。如是。世尊。是人当以琉璃笼眼。实见琉璃。

癸二、正破

佛告阿难。汝心若同琉璃合者。当见山河。何不见眼。若见眼者。眼即同境。不得成随。若不能见。云何说言此了知心潜在根内如琉璃合。是故应知。汝言觉了能知之心潜伏根里如琉璃合。无有是处。

⊙设许见眼。眼即同于外境。无能见用。则随见随即分别之义不成。既不见眼。则法喻不齐。心非潜在根内明矣。

辛四、破转计见内二。初转计。二破斥。壬、今初

阿难白佛言。世尊。我今又作如是思惟。是众生身。腑藏在中。窍穴居外。有藏则暗。有窍则明。今我对佛。开眼见明。名为见外。闭眼见暗。名为见内。是义云何。

⊙此复计心在内也。初计内时。佛以不能见内难之。今云见暗即是见内。正转救初难也。

壬二、破斥又三。初正破。二转破。三结破。癸、今初

佛告阿难。汝当闭眼见暗之时。此暗境界。为与眼对。为不对眼。若与眼对。暗在眼前。云何成内。若成内者。居暗室中无日月灯。此室暗中皆汝焦腑。若不对者。云何成见。

⊙此中先以对不对双牒。次双破也。若与眼对下。先破对。又二意。一者既对则非内。二者许内则有过。若不对下。次破不对。只须云何成见一句也。

癸二、转破又三。初破其转计内对。二破其转许在空。三破其转许两觉。子、今初

若离外见。内对所成。合眼见暗。名为身中。开眼见明。何不见面。若不见面。内对不成。见面若成。此了知心及与眼根。乃在虚空。何成在内。

⊙恐彼又转救云。开眼见外。名为外对。闭眼见暗。名为内对。则暗仍与眼对。而亦不取室暗为焦腑也。今即牒而破之。既许内对。则开眼时。亦可内对而见其面。若开眼不能内对而见其面。则闭眼亦何能成内对乎。又设许内对见面。则心眼俱在虚空仍违汝心在身内之计矣。

子二、破其转许在空

若在虚空。自非汝体。即应如来今见汝面。亦是汝身。汝眼已知。身合非觉。

⊙恐彼救云。设许心眼俱在虚空。亦复何过。今更牒而破之。若在虚空。便非汝体。则如来今见汝面。即应如来亦是汝身之眼。汝眼已知。身犹应未觉也。

子三、破其转许两觉

必汝执言身眼两觉。应有二知。即汝一身。应成两佛。

⊙恐彼更转救云。眼虽在空。何妨眼知身亦随觉。今更破云。若许眼在虚空。仍复与身两处皆觉。则现有二知。当成两佛矣。夫成佛时。虽复化身无数。只如月印千江。岂可谓法身有二体耶。

癸三、结破

是故应知。汝言见暗名见内者。无有是处。

辛五、破转计随生二。初转计。二破斥。壬、今初

阿难言。我常闻佛开示四众。由心生故。种种法生。由法生故。种种心生。我今思惟。即思惟体。实我心性。随所合处。心则随有。亦非内外中间三处。

⊙前之四章。俱是自心计度。此下三章。俱借圣教妄推。虽借圣教。不解教旨。以其误认缘影。不知心之实义故也。且如心生法生四句。显示因缘即空假中道理。语言虽同。义关四教。若谓心生法生。心灭法灭。法生心生。法灭心灭。心法互为因缘。虽生灭宛然。而惟是因缘假合。别无时方微尘大自在等以为能生。亦非无因缘故自然而生。此则藏教义也。若谓心生法生。则心外无法。法本无生。法生心生。则法外无心。心亦无生。心法当体无生。是名因缘即空。通教义也。若谓无明不觉。生于三细。是谓心生法生。境界风动。转识浪生。是谓法生心生。心法互为因缘。故有十界差别假名无量。别教义也。若谓心生法生。则一切惟心。法生心生。则一切惟法。互夺则心法两亡。双照则心法宛尔。而皆体是法界。不可思议。所谓因缘即中。圆教义也。今阿难虽述其文。不达其义。坚执缘影为自心性。而云随合随有。不定内外中间处所。尚非藏教法生心生片义。况全义耶。

壬二、破斥三。初牒计。二正破。三结破。癸、今初

佛告阿难。汝今说言。由法生故。种种心生。随所合处。心随有者。

⊙阿难虽则双述心生法生之文。而意惟在法生故心生。且又不知妄心无体。计此缘影以为能合。种种诸法以为所合。故佛牒计中不须更出前之两句。以前两句非彼妄计张本故也。

癸二、正破又二。初破无体。二破有体。子、今初

是心无体。则无所合。若无有体而能合者。则十九界因七尘合。是义不然。

⊙夫妄心的确无体。但阿难久执有体。不达本无。故今得以无体难之。是心者。指彼所执缘影也。既不知缘影非心。则必妄谓有体。断断不敢承当无体之义矣。六尘十八界。全体皆即自心。今独计此缘影以为自心。则尘界并为心外之法。更欲以此无体之缘心。来合诸法。何异欲以第七无体之尘。合成第十九无体之界乎。是义必不然矣。

子二、破有体又二。初约内外出入破。二约一多遍不遍破。丑、今初

若有体者。如汝以手自挃其体。汝所知心。为复内出。为从外入。若复内出。还见身中。若从外来。先合见面。阿难言。见是其眼。心知非眼。为见非义。佛言。若眼能见。汝在室中。门能见不。则诸已死。尚有眼存。应皆见物。若见物者。云何名死。

⊙此正破妄心。而乘便兼破妄眼也。浮尘之眼。不能有见。缘影之心。何能有知。噫。可以思矣。

丑二、约一多遍不遍破

阿难。又汝觉了能知之心若必有体。为复一体。为有多体。今在汝身。为复遍体。为不遍体。若一体者。则汝以手挃一支时。四支应觉。若咸觉者。挃应无在。若挃有所。则汝一体。自不能成。若多体者。则成多人。何体为汝。若遍体者。同前所挃。若不遍者。当汝触头亦触其足。头有所觉。足应无知。今汝不然。

⊙先立四句。然后一一破之。初一体句。谓四支共一心体。故以咸觉为难。设使咸觉。则挃无偏在。今挃既偏有所在。则咸觉义堕。而四支共一心体不成矣。次多体句。即是多心。故是多人。三遍体句。谓一心满于四支。与前四支共一心体是同。故亦同前所难。四不遍句。谓一心不能遍应。故宜一处有知。一处无知也。今汝不然句。总结四句皆非。

癸三、结破

是故应知。随所合处心则随有。无有是处。

辛六、破转计中间二。初破泛计。二破正计。壬初、中二。初泛计。二泛破。癸、今初

阿难白佛言。世尊。我亦闻佛与文殊等诸法王子谈实相时。世尊亦言心不在内。亦不在外。如我思惟。内无所见。外不相知。内无知故。在内不成。身心相知。在外非义。今相知故。复内无见。当在中间。

⊙夫佛说心不在内。亦不在外。正即显示心无体相。亦无方隅。无相不相。故名实相也。而阿难方认缘影。则宛然有相可得。其为幻妄甚矣。然未的指何者为中。故名泛计。

癸二、泛破

佛言。汝言中间。中必不迷。非无所在。今汝推中。中何为在。为复在处。为当在身。若在身者。在边非中。在中同内。若在处者。为有所表。为无所表。无表同无。表则无定。何以故。如人以表表为中时。东看则西。南观成北。表体既混。心应杂乱。

⊙以阿难但说中字。义不分明。须以在处在身二义定之。故曰中必不迷。非无所在也。

壬二、破正计二。初正计。二正破。癸、今初

阿难言。我所说中。非此二种。如世尊言。眼色为缘。生于眼识。眼有分别。色尘无知。识生其中。则为心在。

⊙阿难本意正计于此。但此眼色为缘生于眼识二语。义关四教。若知正此因缘生识。不属邪因无因。而此因缘所生之识。无实体性。无我我所。即藏教义。若知能生所生。一总无性。当体全空。即通教义。若分别缘生假名无量。所谓眼识九缘生。耳识惟从八。乃至备明八识因转果转差别不同。即别教义。若知识性无源。因于六种根尘妄出性识明知。觉明真识妙觉湛然。遍周法界。含吐十虚。无有方所。但是循业发现。说名缘生。缘生之性。即是实性。所谓不变随缘。随缘不变。即圆教义。或谓此是相宗不了义说。盖未深求其致故也。今阿难所计。乃妄指缘影为心。谓是根尘之所共生。有体可得。尚非藏教无实体性之义。况通别圆义耶。

癸二、正破

佛言。汝心若在根尘之中。此之心体。为复兼二。为不兼二。若兼二者。物体杂乱。物非体知。成敌两立。云何为中。兼二不成。非知不知。即无体性。中何为相。是故应知。当在中间。无有是处。

⊙谓汝所计中间之心。为复兼用根尘二法以为其体。为复不兼根尘二法而另自有体耶。此双牒也。破中先破兼二。若兼二者。则色尘之物。与眼根之体。互相杂乱。而物终非如体之有知。则知与无知。到底成敌两立。云何可名为中。次破不兼。若兼二不成者则汝心体。既非根之有知。又非尘之不知。将以何为体性。体性尚无。中有何相乎。

辛七、破转计无著二。初转计。二破斥。壬、今初

阿难白佛言。世尊。我昔见佛。与大目连。须菩提。富楼那。舍利弗。四大弟子。共转法轮。常言觉知分别心性。既不在内。亦不在外。不在中间。俱无所在。一切无著。名之为心。则我无著。名为心不。

⊙无在无著。义亦关于四教。若言心惟假名。毫无实体。故无在无著。即藏教义。若言假名既空。假法亦空。心法俱空。何在何着。即通教义。若言心无所在。无所不在。无所不在。故无所著。即别圆义。今阿难坚执缘影为心。而以为不在三处。大似狝猴跳踯。栖止无恒。尚非藏教假名无实之义。况别圆耶。观此三章。方知语言虽同。其旨硕异。邪人说正法。正法亦成邪。末世借了义极谈。成自已僻解者。类若此也。

壬二、破斥

佛告阿难。汝言觉知分别心性俱无在者。世间虚空水陆飞行诸所物象。名为一切。汝不著者。为在为无。无则同于龟毛兔角。云何不着。有不著者。不可名无。无相则无。非无则相。相有则在。云何无著。是故应知。一切无著名觉知心。无有是处。

⊙阿难既认缘影为心。则是另有一物。但不着在一处耳。故佛破云。世间虚空水陆飞行诸所物象。名为一切。收无不尽。汝既言一切不着。则此不着之心。为离一切而另有所在耶。为别无所在耶。此双牒也。先破无在云。若别无所在。则此心便同龟毛兔角。云何犹得名为无著。次破有在云。若有一个不著者。则便不可名无。除是无相则可名无。若其非无则便有相。相既成有。则决有所在。又云何可名无著耶。结破可知。齐此已上。是逐破妄执密显真心。即是破遍计执。所谓绳上实无蛇也。

巳二、显示妙理兼破余妄。此显依他起性。体即圆成。兼破依他非实。如显绳体即麻。破其麻上定有绳之见也。分文为三。初总示万法惟心。二别就见精显性。三遍历阴入处界会理。庚初、总示万法惟心。此文旧皆判属破妄。谓前是破妄心无所。今方破妄心无体。不知妄心惟其无体。是以无所。妄心空处。全体即真。是故前虽一往破妄。已是密显于真。况今瑞表真常。明示二本。指诸法之惟心。唱妙心之有体。何非直显真性。至于咄破旧迷。只是破妄之余阵耳。故应以显真为正。破妄为傍也。复分为二。初正示二本不离一心。二委示心体不同妄执。辛初、中二。初当机申请。二如来开示。壬、今初

尔时阿难在大众中。即从座起。偏袒右肩。右膝着地。合掌恭敬而白佛言。我是如来最小之弟。蒙佛慈爱。虽今出家。犹恃娇怜。所以多闻。未得无漏。不能折伏娑毗罗咒。为彼所转。溺于淫舍。当由不知真际所诣。惟愿世尊大慈哀愍。开示我等奢摩他路。令诸阐提隳弥戾车。作是语已。五体投地。及诸大众。倾渴翘伫。钦闻示诲。

⊙未得无漏者。不但未至漏尽。亦未得初果无漏真明也。以初果分证无漏。得道共戒。则虽未断欲爱。亦非淫咒之所能转。况前文七处妄执。皆是见惑所摄。旧云阿难先证初果。恐未必然。当以第三卷末。圆悟藏性之时。方为迹同初果。故至第四卷中。方云汝今已得须陀洹果耳。真际者。三德秘藏极则之理。名为真际之家。一心三止譬如能诣之路。人见但举奢摩他名。便欲割裂分判。不知圆名举一即三也。阐提。此云断善根。弥戾车。此云恶知见。不知性具圆宗。执定佛性三无二有。即是断佛界之善根。总名为恶知见。

壬二、如来开示二。初瑞表真常。二正示二本。癸、今初

尔时世尊。从其面门放种种光。其光晃曜如百千日。普佛世界。六种震动。如是十方微尘国土。一时开现。佛之威神。令诸世界合成一界。其世界中。所有一切诸大菩萨。皆住本国合掌承听。

⊙将欲正显常住真心性净明体。故先放光现瑞以表示之。面门者。六根都聚之处。又是向背之所从分。于此放光。欲令众生背尘合觉故也。盖众生背觉合尘。起诸妄计。所以七处咸非。如来背尘合觉。妙契真常。所以六根皆是如百千日者。照万法以无遗也。六种震动者。破昏聩而令觉也。十方开现合成一界者。迷于妄。则无同异中。炽然成异。悟其真。则一切差别。性无差别也。菩萨皆住本国者。不动法界也。合掌承听者。咸契真源也。瑞之所表。全彰妙法。利根之士。触目会心。为不了者。再申言辩耳。六种震动。谓动。踊。起。震。吼。击也。前三属形。后三属声。即表诸佛形声两益。

癸二、正示二本

佛告阿难。一切众生。从无始来。种种颠倒。业种自然。如恶叉聚。诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王。及魔眷属。皆由不知二种根本。错乱修习。犹如煮沙欲成嘉馔。纵经尘劫。终不能得。云何二种。阿难。一者无始生死根本。则汝今者与诸众生。用攀缘心为自性者。二者无始菩提涅槃元清净体。则汝今者识精元明。能生诸缘。缘所遗者。由诸众生遗此本明。虽终日行而不自觉。枉入诸趣。

⊙前已总明一切众生生死相续。皆由不知常住真心性净明体。用诸妄想。此想不真。故有轮转。然犹未曾分明说此真心妄想总无二体。如麻之与蛇。不离一绳。今更申明二本不离一心。使人不遗真以逐妄。须了妄以归真也。一切众生。泛指迷真逐妄之流。广如下文七趣所列。诸修行人。别指厌妄求真之士。广如下文阴魔所明。恶叉。西域果名。此方所无。聚者。三必同生。共成一聚。以喻惑业苦三。始终不相离也。不成无上菩提。指权教菩萨。别成声闻缘觉。指藏通二乘。余皆可知。此之二流。虽复一是任迷。一是趋悟。贤愚迥然不同。而未达真妄源头。无有始觉真智。则一而已。故总责云。皆由不知二种根本也。沙。喻依他性上所起遍计执性。馔。喻依他性上所具圆成实性。不舍遍计。那获圆成尘劫勤修。总为唐丧。可不慎哉。攀者。能缘之心。即八种识各有见分。缘者。所攀之境。即八种识各有相分。依八种识之自证分。起此见相二分。是名依他起性。不了此之心境。惟是八识自证所现。横起我法二执。是名用攀缘心为自性者。即所谓妄认四大为自身相。妄认六尘缘影为自心相等是也。以此为无始生死根本者。由不达心境悉无自性。即是常住真心性净明体。所以凡夫起于贪着。攀三界六尘之缘。则为分段生死根本。二乘起于厌恶。别攀真谛涅槃之缘。菩萨双舍二边。别攀但中理性之缘。则为变易生死根本也。菩提者。四种智德之果。涅槃者。三种断德之果。元清净体者。性本清净。不待修证而后净也。识精。通指八识各自精了。所谓自证分也。元明。总指八识所依一心。所谓证自证分也。然非分剖一心以为八个证自证分。亦非八识共只一个证自证分。良由心体离过绝非。不可思议。只此元明之体。遍在八识。八识各得其全。以为证自证分。如八人同观一轮圆月。行向八方。各有全月随八人去。亦非分为八分。亦非共看一月。思之思之。能生诸缘。谓依此自证及证自证。能成见相二分也。见分具于四缘。谓亲因缘。等无间缘。所缘缘。增上缘。相分具于二缘。谓亲因缘。增上缘也。缘所遗者。谓此自证证自证分。既举体幻成见相二分。则自体便成隐没。如举麻之全体成绳。则人但见其为绳。不复以为麻矣。然既举自证而为见相。则见相无非自证。如举麻为绳。绳即是麻。今正指此即见相之自证以为菩提涅槃元清净体。故曰缘所遗者。而下文云。此见及缘。元是菩提妙净明体。亦与此处同也。指第八识。即大圆镜智菩提元清净体。指第七识。即平等性智菩提元清净体。指第六识。即妙观察智菩提元清净体。指前五识。即成所作智菩提元清净体。此则四智菩提。亦是本具。不同相宗权说。谓是生因所生也。指遍计本空。我法自性了不可得。如绳上本无蛇性。即圆净涅槃元清净体。指依他如幻。十界假名无量差别。如麻可为绳。即方便净涅槃元清净体。指圆成本具。法法全真。如绳即是麻。即性净涅槃元清净体。所以二种根本。不离一心。悟见相惟自证。譬如了绳即麻。则是菩提涅槃。迷见相为我法。譬如于绳见蛇。则成生死根本。故曰遗此本明。虽终日行而不自觉。枉入诸趣。此一经最要之关。佛祖传心之诀也。旧解以攀缘心偏指六识。必欲破除六识令尽。则果中将何以为妙观察智。成所作智之体。一可痛也。以识精偏指第八。必欲专用之以为体。则是无量劫来生死本。痴人认作本来人。二可痛也。况今文义。本自彰灼。而纷纷妄解。诬罔经宗。何为者乎。

辛二、委示心体不同妄执四。初重斥妄计非心。二正示真心有体。三委明分别无性。四总斥从来误执。壬、今初

阿难。汝今欲知奢摩他路。愿出生死。今复问汝。即时如来举金色臂。屈五轮指。语阿难言。汝今见不。阿难言。见。佛言。汝何所见。阿难言。我见如来。举臂屈指为光明拳。曜我心目。佛言。汝将谁见。阿难言。我与大众。同将眼见。佛告阿难。汝今答我。如来屈指为光明拳。曜汝心目。汝目可见。以何为心。当我拳曜。阿难言。如来现今征心所在。而我以心推穷寻逐。即能推者。我将为心。佛言。咄。阿难。此非汝心。阿难矍然避座。合掌起立白佛。此非我心。当名何等。佛告阿难。此是前尘虚妄相想。惑汝真性。由汝无始至于今生。认贼为子。失汝元常。故受轮转。

⊙前尘虚妄相想。正圆觉所谓六尘缘影是也。六尘是识家相分。今此但是六尘之影。现于见分中者。尚非识之见分。况是自证证自证耶。而误认以为心。非惟不是真心。亦复不是妄心矣。故直斥之曰。此非汝心也。若夫识之见分。则灵明昭彻。无体无相。虽全在妄。亦更无此影像可得。故下文云。含吐十虚。宁有方所也。是知阿难所计。虽曰能推。实则仅是所推影子。决非真能推者。以能推者。实无体相可得故也。后世不达。即指此缘影以为六识。其亦不知六识甚矣。

壬二、正示真心有体

阿难白佛言。世尊。我佛宠弟。心爱佛故。令我出家。我心何独供养如来。乃至遍历恒沙国土。承事诸佛及善知识。发大勇猛。行诸一切难行法事。皆用此心。纵令谤法。永退善根。亦因此心。若此发明不是心者。我乃无心。同诸土木。离此觉知。更无所有。云何如来说此非心。我实惊怖。兼此大众。无不疑惑。惟垂大悲。开示未悟。尔时世尊。开示阿难及诸大众。欲令心入无生法忍。于师子座。摩阿难顶而告之言。如来常说诸法所生。唯心所现。一切因果世界微尘。因心成体。阿难。若诸世界一切所有。其中乃至草叶缕结。诘其根元。咸有体性。纵令虚空。亦有名貌。何况清净妙净明心。性一切心。而自无体。

⊙此阿难疑心是无。而如来答心有体也。由其久执缘影。故擘头一夺。番疑断灭。讵思只此怖断灭者。还可断灭得否。入无生法忍者。入字。约修证言。无生法。约理性言。忍字。约地位言。无生法性。终始无殊。约入约忍。则始于名字。终于究竟也。此是第一番彻底显性之文。妙则中道法身。净则解脱俗谛。明则般若真谛。三德秘藏。可谓和盘托出矣。性一切心者。犹云遍为一切心之本性。

壬三、委明分别无性

若汝执吝分别觉观所了知性必为心者。此心即应离诸一切色香味触诸尘事业。别有全性。如汝今者承听我法。此则因声而有分别。纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。我非敕汝执为非心。但汝于心微细揣摩。若离前尘有分别性。即真汝心。若分别性离尘无体。斯则前尘分别影事。尘非常住。若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。即时阿难与诸大众。默然自失。

⊙此两番纵夺以明分别无自性也。初十六字。是总牒。执□者。固执而不舍也。所了知者。意显彼之所执缘影。虽自以为是能了知。实则但是所了知者。非真能了知也。此心即应至别有全性。是初一番纵。如汝今者至分别影事。是初一番夺。不惟听法时之分别全因声有。纵令六根不缘外尘。内守幽清闲旷境界。仍是独头意识所缘内法尘境而已。此则从未到定。至非非想。皆是法尘分别影事所摄。今时闇证。谬谓是本来面目。空劫前事。威音那畔。向上鼻孔。亦太痴矣。次我非敕汝至即真汝心。是第二番纵。言我既不许汝谬计为心。亦不敕汝执为非心。以心外无法。则此分别尘影。亦是唯心所现。因心成体之物。故执为心。是认贼为子。执为非心。是离波求水。皆不可也。若分别性下。是第二番夺。若决定执此为心。则心反成断灭。而法身修证。俱不可得矣。此大众所以不知下落。而默然自失也。

壬四、总斥从来误执

佛告阿难。世间一切诸修学人。现前虽成九次第定。不得漏尽成阿罗汉。皆由执此生死妄想。误为真实。是故汝今虽得多闻。不成圣果。

⊙九次第定者。四禅四空。并灭受想定为第九也。前之八定。惟是有漏。从有顶处。游观无漏。能令染末那相应之受想伏而不行。故名灭受想定。三果圣人能入此定。亦名非学非无学定。以其伏第七识俱生我执。故名非学。以出定时。非非想天一分微细我爱犹存。故名非无学也。由此非非想爱未断。所以不得漏尽成阿罗汉。而非非想爱。亦即是此生死妄想而已。又复应知。生死妄想。本无真实。如绳本非蛇。凡夫误以为真实而坚执之。故有三界分段生死。如乞丐之喜以为蛇。二乘误以为真实而苦断之。故有出界变易生死。如孩孺之怖以为蛇。惟圆顿行人。了达妄想无性。则不生贪着。不须断除。而狂心顿歇。歇即菩提矣。诃云不成圣果。明知未证初果。旧云证初果者谬也。

庚二、别就见精显性二。初领旨哀请。二正垂开示。辛、今初

阿难闻已。重复悲泪。五体投地。长跪合掌。而白佛言。自我从佛发心出家。恃佛威神。常自思惟。无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家。心不入道。譬如穷子。舍父逃逝。今日乃知虽有多闻。若不修行。与不闻等。如人说食。终不能饱。世尊。我等今者二障所缠。良由不知寂常心性。惟愿如来哀愍穷露。发妙明心。开我道眼。

⊙子譬始觉。父譬本觉。迷本觉而起妄觉。妄觉从本觉生。义之如子。只此妄觉。就是始觉之性。但以背觉合尘。譬以舍父逃逝而枉受贫穷。若能背尘合觉。则客作贱人。即长者真子矣。二障者。一烦恼障。即是见思。二所知障。亦名智障。即无明尘沙。通而言之。二皆可称烦恼。见思是界内烦恼。无明尘沙是界外烦恼。二皆可名智障。见思障一切智。尘沙障道种智。无明障一切种智。别而收之。见思招感分段生死。烦恼义强。尘沙无明覆权实理。障智义强也。由其不知寂常心性。所以妄被二障所缠。若达心性寂常。则二障亦本寂常矣。故今但求显发其本妙明心。则道眼自开也。

辛二、正垂开示二。初现瑞许说。二正示见性。壬、今初

即时如来。从胸卍字涌出宝光。其光晃昱。有百千色。十方微尘普佛世界。一时周遍。遍灌十方所有宝刹诸如来顶。旋至阿难及诸大众。告阿难言。吾今为汝建大法幢。亦令十方一切众生。获妙微密性净明心。得清净眼。

⊙从胸卍字涌出宝光者。表示寂常心性本有光明也。妙心真体。虽不在内。而内亦无所不在。是故达法界之全体一尘者。即一尘而全体法界。故得光流无外。非妄计之心可拟议也。其光晃昱有百千色者。表示一念心中具足百界千如实相真明也。普佛世界一时周遍者。表示此心本自竖穷横遍也。遍灌诸如来顶者。表示诸佛所证顶法。不过证此心体也。旋至阿难及诸大众者。表示阿难大众同具此心。与十方诸佛元平等也。妙微密性净明心者。不可思议。故曰妙。真妄同体。故曰微。始终一致。故曰密。垢不能染。曰性净。暗不能昏。曰性明。此之心体。虽复人人本有。迷时不知。名之为失。从迷归悟。名之为获。得清净眼者。永离眚翳。了了见佛性也。由获此心妙微密义。则无明翳障本空。佛眼清净。由获此心性净之义。则尘沙翳障本空。法眼清净。由获此心性明之义。则见思翳障本空。慧眼清净。又获此心妙微密义。得知能障所障。体是法界。获此心性净之义。二障圆消。获此心性明之义。五眼圆发也。

壬二、正示见性十。初直指见性是心非眼。二约客尘显见性不动。三约观河显见性无迁。四约垂手显见性无减。五约标指显见性无还。六约周遍显见性非物。七约无是非是显见性惟真。八约外道世谛对简。显见性非因缘自然。九约二妄合明。显见性非见。十破和合不和合余疑。显见性离过绝非。法尔现证。问曰。十番显见。创自交光。今既极破其说。何得承用。答曰。寂音合论谓如来示阿难真见。文有九段。已启其端。交光巧取用之。幽溪亦以十义显见。正是公心不掩他长。有何过咎。然今十段。仍与三家稍别。读者详之。癸初、中二。初以拳例见。定其常情。二引例破执。正显见性。子、今初

阿难。汝先答我见光明拳。此拳光明。因何所有。云何成拳。汝将谁见。阿难言。由佛全体阎浮檀金。赩如宝山。清净所生。故有光明。我实眼观。五轮指端屈握示人。故有拳相。佛告阿难。如来今日实言告汝。诸有智者。要以譬喻而得开悟。阿难。譬如我拳。若无我手。不成我拳。若无汝眼。不成汝见。以汝眼根。例我拳理。其义均不。阿难言。唯然。世尊。既无我眼。不成我见。以我眼根。例如来拳。事义相类。

⊙阎浮檀。树名也。或云无翻。此方所无。或翻胜金。果汁入水。沙石成金。此金赩然有光。以喻佛身光明清净也。

子二、引例破执。正显见性。

佛告阿难。汝言相类。是义不然。何以故。如无手人。拳毕竟灭。彼无眼者。非见全无。所以者何。汝试于途询问盲人。汝何所见。彼诸盲人必来答汝。我今眼前惟见黑暗。更无他瞩。以是义观。前尘自暗。见何亏损。阿难言。诸盲眼前唯睹黑暗。云何成见。佛告阿难。诸盲无眼。惟观黑暗。与有眼人处于暗室。二黑有别。为无有别。如是。世尊。此暗中人。与彼群盲。二黑较量。曾无有异。阿难。若无眼人。全见前黑。忽得眼光。还于前尘见种种色。名眼见者。彼暗中人。全见前黑。忽获灯光。亦于前尘见种种色。应名灯见。若灯见者。灯能有见。自不名灯。又则灯观。何关汝事。是故当知。灯能显色。如是见者。是眼非灯。眼能显色。如是见性。是心非眼。。

⊙此直指见性以为真心也。人妄谓见是肉眼。心是缘影。孰知肉眼决不能见。缘影决不是心。人谓眼在面上。心在身中。判然两物。孰知面上之眼非眼。身中之心非心。而真心真眼。总惟一体哉。故前七处。破缘影之非心。今此一文。破肉眼之无见。是妄计之心目。总无所在也。又今明见性即心。则前明一切唯心。亦可云一切唯见。是一体之心目。总无所不统也。当知此中所指盲而不盲之见性。即是下文无动摇。无舒卷。不皱不变。妙明真精。不可还。不是物。无舒缩。无断续。无是非是。非自然。非因缘。非见闻觉知。非和合。非不和合之见性。业已彻底道破。但因此性。久堕依他境中。当机不能彻底领会。故须更加九番精辨。而金沙始了然耳。

癸二、约客尘显见性不动二。初默请。二正示。子、今初

阿难虽复得闻是言。与诸大众。口已默然。心未开悟。犹冀如来慈音宣示。合掌清心。伫佛悲诲。

⊙但闻见性是心。尚自不知见性寂常妙明之义。所以未悟。此盖但听法音。从语生解。而不能直下返观故也。

子二、正示三。初征名验解。二现相证成。三结会责失。丑初、又三。初如来问。二陈那答。三如来印可。寅、今初

尔时世尊。舒兜罗绵网相光手。开五轮指。诲敕阿难及诸大众。我初成道。于鹿园中。为阿若多五比丘等。及汝四众言。一切众生不成菩提及阿罗汉。皆由客尘烦恼所误。汝等当时因何开悟。今成圣果。

⊙鹿园。地名。即世尊初转法轮处也。阿若多。此云解。即佛为憍陈那所印之名也。五比丘者。一阿湿婆。此云马胜。二跋提。此云小贤。三拘利。亦云即摩诃男。四憍陈那。此云火器。五十力迦叶。此云饮光。前三是佛父族。后二是佛母族。佛初出家时。父王遣此五人侍卫。佛先于雪山苦行。三人畏苦行者即散去。后受牧女乳糜之供。二人乐苦行者复散去。共在鹿园别修异道。佛成道五七后。方往度之。三转四谛法轮。陈那最初得解。故名阿若多等五比丘也。客尘烦恼。义关四教。今言鹿园初唱。似属小乘。实则圆音妙诠。随人异解。况今借此以显寂常。断断不可偏属三藏。请略申之。三界依正。总名客尘。即是苦谛。烦恼即集谛。不为所误。即是道谛。客尘烦恼永灭。所显涅槃。名为主空。即是灭谛。此藏教义也。客是主家之客。尘是空中之尘。何必灭客尘而后见主空。但不为所误。则无烦恼。此通教义也。客尘无量。同居方便实报依正皆名客尘。烦恼无量。见思尘沙无明皆名烦恼。用无量道。灭无量客尘烦恼。方显无量主空佛性。此别教义也。主是客人之主。客是主人之客。以客归主。则无客非主。以主殉客。则无主非客。空是尘相之空。尘是空中之尘。随缘不变。则性尘真空。不变随缘。则性空真尘。此圆教义也。今经虽借鹿园证成。实惟为显圆义。试于九番一一审玩。自得其旨。此章以佛手开合为客。阿难头动为尘。以见无舒卷动摇为主空。然头手是见家之头手。见性是头手处之见性。此无是非是之一征也。次章以自童至耄为客。发白面皱为尘。以见性不皱不变为主空。然非于生灭之外。另有无生灭性。而即此无生灭性。又复举体舍生趣生。此无是非是之二征也。次章以色心诸缘。及心所使。诸所缘法。乃至昏扰扰相为客尘。以妙明真心。譬如澄清百千大海者为主空。然心外无法。海外无沤。此无是非是之三征也。次章以诸可还者为客尘。无所还者为主空。然由无所还之见性。方见诸可还相。亦非离于诸可还相之外。另有不可还之见性可指。此无是非是之四征也。次章以物类差别为客。见性无殊为主。大小内外为尘。见无舒缩为空。然因差别。方显无差。因于无差。方见差别。又空体本无方圆。方圆不离空体。此无是非是之五征也。次章以见与见缘并所想相为客尘。以菩提妙净明体为主空。方乃直唱无是非是之言。以显前来五番。并初番直指见性是心。无非明此菩提妙净明体也。次章以因缘自然。不因缘不自然。皆为客尘。以无非不非。无是非是。离一切相。即一切法为主空。又次章以明暗塞空。见闻觉知。俱为客尘。以见不能及者为主空。又次章以和合不和合俱为客尘。以非和合非不和合而为主空。见性既尔。法法皆然。然后遍历阴入处界。会归藏性。当知但是广略之殊。而主空之性更无二也。以生灭去来为客为尘。以常住妙明不动周圆为主为空。从始至终。无非圆顿。更不可作前浅后深解释。诬罔经宗。愿读经者。思之择之。由不达三界依正唯是客尘。误起见思烦恼。所以不成阿罗汉果。由不达实报方便依正亦是客尘。误起无明尘沙烦恼。所以不成无上菩提。问曰。旧皆以客尘喻见思。今何以喻依正。答曰。依正是依他起性。可喻客尘。见思是遍计执性。毫无自体可得。非可以客尘喻也。且见思则须断尽。方证涅槃。客尘岂须断尽。方显主空耶。

寅二、陈那答

时憍陈那。起立白佛。我今长老。于大众中。独得解名。因悟客尘二字成果。世尊。譬如行客。投寄旅亭。或宿或食。宿食事毕。俶装前途。不遑安住。若实主人。自无攸往。如是思惟。不住名客。住名主人。以不住者。名为客义。又如新霁。清旸升天。光入隙中。发明空中诸有尘相。尘质摇动。虚空寂然。如是思惟。澄寂名空。摇动名尘。以摇动者。名为尘义。

⊙三界之中。无一法能停住。无一法不摇动。皆客尘也。悟其为客为尘。故不起烦恼而成圣果。阿难一向妄执缘影为心。正是迷客尘而起烦恼耳。

寅三、如来印可

佛言。如是。

⊙只此一喻。四教俱通。所以印成之也。

丑二、现相证成又二。初开合宝掌。证成客与主义。二飞光动头。证成尘与空义。寅、今初

即时如来于大众中。屈五轮指。屈已复开。开已又屈。谓阿难言。汝今何见。阿难言。我见如来百宝轮掌。众中开合。佛告阿难。汝见我手众中开合。为是我手有开有合。为复汝见有开有合。阿难言。世尊宝手众中开合。我见如来手自开合。非我见性有开有合。佛言。谁动谁静。阿难言。佛手不住。而我见性尚无有静。谁为无住。佛言。如是。

⊙对不住方有住名。见性既无不住。又岂有住。住即静也。住与不住双遣。方是主义。故佛随印许之。

寅二、飞光动头。证成尘与空义。

如来于是从轮掌中。飞一宝光在阿难右。即时阿难回首右盼。又放一光在阿难左。阿难又则回首左盼。佛告阿难。汝头今日因何摇动。阿难言。我见如来出妙宝光。来我左右。故左右观头自摇动。阿难。汝盼佛光。左右动头。为汝头动。为复见动。世尊。我头自动。而我见性尚无有止。谁为摇动。佛言。如是。

⊙对动说止。见既无动。又岂有止。动止双遣。方是空义。故佛亦印许之。

丑三、结会责失二。初结会。二责失。寅、今初

于是如来普告大众。若复众生。以摇动者名之为尘。以不住者名之为客。汝观阿难头自动摇。见无所动。又汝观我手自开合。见无舒卷。

⊙谓众生若能以一切摇动者皆名为尘。以一切不住者皆名为客。如头之动摇。尘也。见无所动。空也。手之开合。客也。见无舒卷。主也。则不被客尘所误。不起种种烦恼。而菩提罗汉皆可成矣。问曰。此经云。头自动摇。见无所动。手自开合。见无舒卷。乃六祖则云。不是风动。不是旛动。仁者心动。如何会通。答曰。此经云见无舒卷动摇者。直指真心不堕妄境。所谓离一切相。为阿难疑心是无而言之也。祖云风旛只是心动者。直指万境不离一心。所谓即一切法。为二僧执境是有而言之也。由真心不堕妄境。故下文如来藏一切俱非之义善成。由万境不离一心。故下文如来藏一切俱即之义善成。虽有二义。藏性体一。惟其离一切相。方能即一切法。惟其即一切法。所以离一切相。若达此离即离非是即非即之体。依悉檀说。则二俱妙药。若不达理体。偏执二说。则二俱有过矣。

寅二、责失

云何汝今以动为身。以动为境。从始洎终。念念生灭。遗失真性。颠倒行事。性心失真。认物为己。轮回是中。自取流转。

⊙谓一切动摇不住之物。皆是客尘。原非实身实境。奈何以动为实有之身。以动为实有之境。而从始洎终。念念随其生灭。遗失如空如主之真性。一味颠倒行事。辨体性于自心。既失其真。反认客尘外物以为自己。所以于本无轮回心性之中。妄见轮回。乃是自取流转。更无他因也。

大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第一竟】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第二）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第二）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经 【文句卷第二】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
菩萨比丘温陵道昉参订
癸三、约观河显见性无迁三。初请问。二说示。三领悟。子初、又二。初阿难密请。二匿王显问。丑、今初
尔时阿难及诸大众。闻佛示诲。身心泰然。念无始来失却本心。妄认缘尘分别影事。今日开悟。如失乳儿忽遇慈母。合掌礼佛。愿闻如来显出身心真妄虚实。现前生灭与不生灭二发明性。
⊙前闻佛诃缘影非心。已自矍然。更闻离尘断灭。咸皆自失。今知见性本无动摇舒卷。故身心泰然也。念无始来三句。领上破妄之益。追责前非。今日开悟三句。领上显见之益。庆幸新得。前以父喻本觉。子喻始觉。今以母喻如来。乳喻法味也。合掌礼佛已下。正是心念密请。以如来上文。具有身境生灭失真流转之责。而犹未知只此身心之中。云何是真。如何是妄。何者是虚。何者是实。何者现前生灭。何者现前即不生灭。何故全真是妄。全实是虚。全不生灭是生灭。发明世间诸性。何故全妄即真。全虚即实。全生灭即不生灭。发明出世间性。此则金沙难辨。水乳奚分。自非如来。谁能显出。故必更约八番研示。乃至广历四科。遍融七大。斯义方得究竟明了。当知密请之文。虽在此间。所请之意。贯于二卷三卷矣。
丑二、匿王显问
时波斯匿王起立白佛。我昔未承诸佛诲敕。见迦旃延毗罗胝子。咸言此身死后断灭。名为涅槃。我虽值佛。今犹狐疑。云何发挥。证知此心不生灭地。今此大众诸有漏者。咸皆愿闻。
⊙前文借客显主。借尘显空。空即是寂。主即是常。则已备显寂常心性。但时流久习断灭戏论。故于见无动摇卷舒之处。寂义虽知。常义未领。今更蹑此为问端也。迦旃延。及毗罗胝子。二外道名。梵语涅槃。此翻灭度。本是超脱生死之名。彼人邪计。谓死后断灭。无复苦乐。即名灭度。拨无三世因果。大邪见也。
子二、说示二。初明身有迁变。二明性无生灭。丑、今初
佛告大王。汝身现在。今复问汝。汝此肉身。为同金刚常住不朽。为复变坏。世尊。我今此身终从变灭。佛言。大王。汝未曾灭。云何知灭。世尊。我此无常变坏之身。虽未曾灭。我观现前念念迁谢。新新不住。如火成灰。渐渐消殒。殒亡不息。决知此身当从灭尽。佛言。如是。大王。汝今生龄已从衰老。颜貌何如童子之时。世尊。我昔孩孺。肤腠润泽。年至长成。血气充满。而今颓龄。迫于衰耄。形色枯悴。精神昏昧。发白面皱。逮将不久。如何见比充盛之时。佛言。大王。汝之形容。应不顿朽。王言。世尊。变化密移。我诚不觉。寒暑迁流。渐至于此。何以故。我年二十。虽号年少。颜貌已老初十岁时。三十之年。又衰二十。于今六十又过于二。观五十时。宛然强壮。世尊。我见密移虽此殂落。其间流易且限十年。若复令我微细思惟。其变宁惟一纪二纪。实为年变。岂惟年变。亦兼月化。何直月化。兼又日迁。沉思谛观。刹那刹那。念念之间不得停住。故知我身终从变灭。
⊙始生曰孩。稍长曰孺。皮表名肤。文理名腠。二十三十曰长成。七十曰衰老。八十九十曰耄。今六十二。已近衰老。故名为迫。逮。及也。言死期将及也。殂落者。迁谢之义。纪者。一十二年。即所谓且限十年。变其文耳。刹那者。最短之时。一念具九十刹那。一刹那中有九百生灭。非精细观察。不能知也。故曰。悟无生者。方见刹那。此一段文。可与人命呼吸为注脚。亦可与四运观心作先容。真实为生死者。读此必当惕然。
丑二、明性无生灭
佛言大王。汝见变化迁改不停。悟知汝灭。亦于灭时。汝知身中有不灭耶。波斯匿王合掌白佛。我实不知。佛言。我今示汝不生灭性。大王。汝年几时。见恒河水。王言。我生三岁。慈母携我谒耆婆天。经过此流。尔时即知是恒河水。佛言。大王。如汝所说。二十之时。衰于十岁。乃至六十。日月岁时念念迁变。则汝三岁见此河时。至年十三。其水云何。王言。如三岁时。宛然无异。乃至于今年六十二。亦无有异。佛言。汝今自伤发白面皱。其面必定皱于童年。则汝今时观此恒河。与昔童时观河之见。有童耄不。王言。不也。世尊。佛言。大王。汝面虽皱。而此见精。性未曾皱。皱者为变。不皱非变。变者受灭。彼不变者元无生灭。云何于中受汝生死。而犹引彼末伽梨等。都言此身死后全灭。
⊙此正于现前生灭身中。显出真实不生灭性也。变化密移。客也。发白面皱。尘也。而如主如空之见性。不皱不变。性无生灭。奈何溺于断见。而不自觉悟哉。末伽梨。亦外道名。与前二种外道。皆计断灭者也。问曰。今有老眼昏花。观水不辨清浊者。又云何通。答曰。若领前文盲人见暗之喻。则不须此问矣。故今文中。不惟说见精二字。必云性未曾皱。以精犹带妄。明昧或殊。性不可改。终非断灭故耳。细心体会。则见见非见之旨。思过半矣。
子三、领悟
王闻是言。信知身后舍生趣生。与诸大众。踊跃欢喜。得未曾有。
⊙舍生趣生。且约破于外道断见而言之也。又复应知。正生灭中。性不生灭。而此不生灭性。即举全体而舍生趣生。已显随缘不变。不变随缘之妙。否则仍是一分无常一分常矣。
癸四、约垂手显见性无减二。初疑问。二示答。子、今初
阿难即从座起。礼佛合掌。长跪白佛。世尊。若此见闻必不生灭。云何世尊名我等辈。遗失真性。颠倒行事。愿兴慈悲。洗我尘垢。
⊙如来所指元无生灭。乃是见闻之性。喻如大海全体。阿难所计见闻之用。依旧局在身中。喻如大海一沤。先须知此问端下落。方知下文答在问处。
子二、示答二。初顺世立喻。二正以法合。丑、今初
即时如来垂金色臂。轮手下指。示阿难言。汝今见我母陀罗手为正为倒。阿难言。世间众生以此为倒。而我不知谁正谁倒。佛告阿难。若世间人以此为倒。即世间人将何为正。阿难言。如来竖臂。兜罗绵手上指于空。则名为正。佛即竖臂。告阿难言。若此颠倒。首尾相换。诸世间人一倍瞻视。
⊙此先立同喻以为法说张本也。旧注唤正为倒。唤倒为正。先与世人苦诤一番。全无道理。又与下文法合之处毫不相应。极为不通。交光破之甚快。盖阿难与佛。俱惟顺于世间。但取臂之虽倒不失。人所易明。心之虽倒不失。人所难晓。以易例难而已。若此颠倒等者。意谓均此一手臂也。上指则名为正。何曾增一丝毫。下指便名为倒。亦何曾减一丝毫。不过是首尾相换而已。此乃世间人一倍瞻视。极其明白者也。故下文即以法合。文理俱畅矣。母陀罗手。此云印手。一倍。犹言明白更加明白。
丑二、正以法合三。初直举法合。二敕令谛观。三备明倒因。寅、今初
则知汝身。与诸如来清净法身。比类发明。如来之身。名正遍知。汝等之身。号性颠倒。
⊙承上而言。手既如此。则知汝身佛身。亦可以比类发明矣。如来之身名正遍知者。譬如手虽无增。但上指于空。则头是头。尾是尾。举世皆以为正也。汝等之身号性颠倒者。譬如手虽无减。但垂臂下指。则头作尾。尾作头。举世皆以为倒也。此但直尔法合。未出所以颠倒之相。故下文且令谛观。
寅二、敕令谛观
随汝谛观汝身佛身。称颠倒者。名字何处号为颠倒。于时阿难与诸大众。瞪燵瞻佛。目睛不瞬。不知身心颠倒所在。
⊙手之颠倒易知。身之颠倒难见。所以敕令谛观。意欲其恍然自悟。而积迷既久。故不知也。
寅三、备明倒因又二。初示无倒性。二示颠倒相。卯、今初
佛兴慈悲。哀愍阿难及诸大众。发海潮音。遍告同会。诸善男子。我常说言。色。心。诸缘。及心所使。诸所缘法。唯心所现。汝身汝心。皆是妙明真精妙心中所现物。
⊙海潮音者。应机而发。犹如大海潮不失限。又其音圆遍。犹如海潮普遍圆满也。此是第二番彻底显性之文。以阿难不达现前一念见闻之性。本自竖穷横遍。量若虚空。亦无虚空之相。而固认藐尔身心。不知身心。但是心中所现之物。非能现也。故今直指之曰。我常说言。色心诸缘及心所使诸所缘法。惟是汝今现前一念见闻之心所现。汝所谓身。汝所谓心。皆此妙明真精妙心中所现之物耳。以吾人现前一念见闻之性。离名绝相。故曰妙。洞彻虚灵。故曰明。体无伪妄。故曰真。性无杂染。故曰精。合此四义不可思议。故曰妙心也。色。即十一色法。心。即八识心王。诸缘。即所谓心法四缘生。色法二缘生等。心所使。即五十一心所法。诸所缘法。即二十四种不相应行。乃至世出世间一切诸法也。此等诸法。皆唯现前一念见闻之心所现。此现前一念见闻之心。即是妙明真精妙心。非同阿难等惑在身内昏扰扰相之心也。达此现前一念见闻之心无法不现。则首是首。尾是尾。如手上指。虽无所增。举世皆以为正。此如来之身所以为正遍知也。
卯二、示颠倒相
云何汝等遗失本妙圆妙明心宝明妙性。认悟中迷。晦昧为空。空晦暗中。结暗为色。色杂妄想。想相为身。聚缘内摇。趣外奔逸。昏扰扰相以为心性。一迷为心。决定惑为色身之内。不知色身。外洎山河虚空大地。咸是妙明真心中物。譬如澄清百千大海弃之。惟认一浮沤体。目为全潮。穷尽瀛渤。汝等即是迷中倍人。如我垂手等无差别。如来说为可怜愍者。
⊙谓此现前见闻心性。不假修证。故名本妙。寂而常照。故名圆妙明心。照而常寂。故名宝明妙性。只今现现成成。无余无欠。云何汝等不肯体认。乃觌面而遗失之。反于此本悟体中。仅仅认取一点迷情。遂将此本觉性海。晦昧而成顽空。于空昧中。结暗而为幻色。以此幻色。夹杂迷情妄想。随所想相。以之为身。聚集妄想缘气。于内摇荡。趣逐外境而奔驰腾逸。唤此昏扰扰相以为心性。而不知其实非心性也。一迷此以为心。则决定惑为色身之内。而不知此色身。外洎山河虚空大地。咸是我现前一念妙明真心中物也。昏扰扰相等者。迷妙明心。故举体成昏。迷明妙性。故举体扰扰。迷本妙心性。故举体惑为色身之内。不知汝自妄认昏者为心。而现前圆妙明心元未尝昏。汝自妄认扰者为心。而现前宝明妙性元未尝扰。汝自妄认身内为心。而现前本妙心性元非在内。试详味前文盲人见暗。乃至后文觉非眚中诸义。当自得之。譬如大海虽举体成沤。而海体何曾减失。但上文如来所拈现前见性。正指大海全体。而阿难只今所计见闻必不生灭。仍复局在身中。正如一浮沤体。夫认一浮沤。已是迷情。目此一沤为全潮瀛渤。岂非迷中之迷。此正首尾倒置之甚。如我垂手向下。虽无所减。而举世皆以为倒矣。岂不可怜愍哉。然认悟中迷。意稍难解。今更以两义释之。一约无始无明。二约现前观照。一约无始者。本觉之体。名之曰悟。真如不守自性。不觉念起而有无明。名悟中迷。因明立所。自体转成顽空相分。故言晦昧为空。觉明空昧相待生摇。便有风大。乃至四大等。具如第四卷中所明。故言结暗为色。妄想揽取少分四大以为自身。便有十二类生差别。故言想相为身。余皆可知。二约现前者。若一念观智分明。则本妙圆妙明心宝明妙性觌体全彰。若之为悟。此时并无虚空四大身心等相可得。若一念失于观照。即复举体成迷。而空色身心。俄然幻现。所谓晦昧为空等也。又复应知。若无无始无明。则无现前一念。若离现前一念。亦别无无始无明。故此二义。只成一义。只要阿难大众。识取现前见闻之性。不堕迷情而已。狂心顿歇。歇即菩提。一念相应一念佛。岂更有无始无明积聚处所。可追取而断之耶。学者不可不知。
癸五、约标指显见性无还二。初陈请。二开示。子、今初
阿难承佛悲救深诲。垂泣叉手而白佛言。我虽承佛如是妙音。悟妙明心元所圆满常住心地。而我悟佛现说法音。现以缘心允所瞻仰。徒获此心。未敢认为本元心地。愿佛哀愍。宣示圆音。拔我疑根。归无上道。
⊙大凡久执缘影。既不能全体放下。则于妙明见性。必不能直下承当。此是但听说法。不知反观心性之通病也。惟其不肯反观心性。仍计缘心实能听法。而不知缘影无性。决无听法功能。能听法者。即是本元心地之力用耳。
子二、开示二。初以喻总明。二就体别简。丑、今初
佛告阿难。汝等尚以缘心听法。此法亦缘。非得法性。如人以手指月示人。彼人因指。当应看月。若复观指以为月体。此人岂惟亡失月轮。亦亡其指。何以故。以所标指为明月故。岂惟亡指。亦复不识明之与暗。何以故。即以指体为月明性。明暗二性无所了故。汝亦如是。
⊙意谓缘影之心。的的不能听法。而汝等尚妄以为能听法耶。既妄计缘心能听。则并我所说之法。亦为尘缘。而非得法性。如人观指。终不得月矣。结中云汝亦如是者。应以法合之曰。今佛以声音指示汝等见性。汝等因我说法。当应反观自己见性。若复分别法音以为见性。汝等岂惟亡失见性。亦亡法音。何以故。以法音声为见性故。岂惟亡此法音。亦复不识谁是有知谁是无知。何以故。即以法音缘影为是有知而能听法。如以指为明。而真能听法之妙明心。反未敢认为本元心地。如以月为暗矣。岂不谬哉。此中总以月喻见性。指喻法音。观指之影喻缘心也。
丑二、就体别简二。初简缘心可还。如观指影。二示见性无还。如天上月。寅初、中二。初近就音声分别以明无性。二广历诸法分别以示可还。卯、今初
若以分别我说法音为汝心者。此心自应离分别音有分别性。譬如有客。寄宿旅亭。暂止便去。终不常住。而掌亭人都无所去。名为亭主。此亦如是。若真汝心。则无所去。云何离声无分别性。
⊙此中初二句。是纵词。譬如下。是设喻。此亦如是下。是以法合而夺之也。
卯二、广历诸法分别以示可还
斯则岂惟声分别心。分别我容。离诸色相无分别性。如是乃至分别都无非色非空。拘舍离等昧为冥谛。离诸法缘无分别性。则汝心性各有所还。云何为主。
⊙此极言一切分别皆无自性。皆是可还。而决不可误认为主也。承上文言。斯则岂惟因声而有分别之心。毫无自性。即汝分别我三十二相妙容之心。离诸色相亦更无分别性。如是乃至分别香味触法之心。离彼香味触法亦更无分别性。纵令分别彼都无非色非空境界。拘舍离等所昧为冥谛者。亦即以此冥谛而为法缘。若离此冥谛法缘。亦更无分别性也。繇此言之。分别声者。还之于声。分别色者。还之于色。乃至分别冥谛者。还之于冥谛。汝若欲认此分别以为心性。则汝心性各有所还。云何为主耶。此文必须如此消释。方有着落。旧解误以分别都无四字为都无分别。谬云既破分别。兼破无分别。不知无分别有何过咎而忽破之。且冥谛正属分别见惑所摄。何尝是无分别耶。文理不通。可叹可恨。今谓都无二字。是其所分别境。非色非空四字。即是都无注脚。此非色非空。实是自心现量境界。繇彼外道邪见分别。不达惟心。所以昧之为冥谛耳。
寅二、示见性无还如天上月又二。初承责咨请。二正示无还。卯、今初
阿难言。若我心性各有所还。则如来说妙明元心。云何无还。惟垂哀愍。为我宣说。
卯二、正示无还又三。初就月喻显法体。二以可还显不还。三结不还是本心。辰、今初
佛告阿难。且汝见我见精明元。此见虽非妙精明心。如第二月。非是月影。
⊙此直指现在见精如天上月。不同缘尘分别之如月影也。但以见为能见。佛为所见。于一体中。妄成见相二分。犹如捏目。妄见二月。不得即名之为妙精明心。若达能所不二。惟一真心。则如来藏性。觌体无遗矣。
辰二、以可还显不还
汝应谛听。今当示汝无所还地。阿难。此大讲堂。洞开东方。日轮升天。则有明曜。中夜黑月。云雾晦暝。则复昏暗。户牖之隙。则复见通。墙宇之间。则复观壅。分别之处。则复见缘。顽虚之中。遍是空性。郁□之象。则纡昏尘。澄霁敛氛。又观清净。阿难。汝咸看此诸变化相。吾今各还本所因处。云何本因。阿难。此诸变化。明还日轮。何以故。无日不明。明因属日。是故还日。暗还黑月。通还户牖。壅还墙宇。缘还分别。顽虚还空。郁□还尘。清明还霁。则诸世间一切所有。不出斯类。汝见八种见精明性。当欲谁还。何以故。若还于明。则不明时。无复见暗。今虽明暗等种种差别。见无差别。。
⊙见无差别。正显与八种尘缘不同。故终不可还也。
辰三、结不还是本心
诸可还者。自然非汝。不汝还者。非汝而谁。则知汝心本妙明净。汝自迷闷。丧本受轮。于生死中。常被漂溺。是故如来名可怜愍。
⊙言八种尘缘之可还者。既自然非汝。则此见精明性。不容汝有所还者。非是汝之本元心地而是谁哉。此心不可思议。故本妙。此心能见八种。故本明。此心不是八种。故本净。而今汝自迷闷。反不敢认为本元心地。所以丧本受轮。枉漂溺于生死海也。大似演若迷头认影。岂不深可怜愍。
癸六、约周遍显见性非物二。初示无差别义。二示无大小义。交光于此分作二番。或复于此分作三番。总因不知阿难问处着落。故于答处自多卤莽。而分作三番者。尤为穿凿可笑。子初、中二。初问。二答。丑、今初
阿难言。我虽识此见性无还。云何得知是我真性。
⊙须知阿难此时。仍未全舍缘心。所以听佛法音。不能直下反观自性。却于法音之上。变成一段昭昭灵灵光景现在目前。唤作见性。所以不敢谓是我之真性。不知设有昭昭灵灵一段光景。便是物件而非见性矣。故佛以非物破之。
丑二、答中三。初约迷悟明无差而差。二约自他明差而无差。三正示见性非物。寅、今初
佛告阿难。吾今问汝。今汝未得无漏清净。承佛神力。见于初禅得无障碍。而阿那律。见阎浮提。如观掌中庵摩罗果。诸菩萨等。见百千界。十方如来。穷尽微尘清净国土。无所不瞩。众生洞视。不过分寸。
⊙阿那律。此云无贫。天眼第一。彻见大千。故观阎浮如掌果也。庵摩罗。此方所无。或翻难分别。以生熟难分故。此段文意。为显见性惟一。迷悟天殊。然迷悟虽殊。见性无二。洞视分寸之见性。即是穷尽国土之见性。譬如一星之火。便可燎原。无奈众生自局迷情。而此见性。的是各各自具之真性也。
寅二、约自他明差而无差
阿难。且吾与汝。观四天王所住宫殿。中间遍览水陆空行。虽有昏明种种形像。无非前尘分别留碍。汝应于此分别自他。今吾将汝择于见中。谁是我体。谁为物象。阿难。极汝见源。从日月宫。是物非汝。至七金山。周遍谛观。虽种种光。亦物非汝。渐渐更观云腾鸟飞。风动尘起。树木山川。草芥人畜。咸物非汝。阿难。是诸近远诸有物性。虽复差殊。同汝见精清净所瞩。则诸物类自有差别。见性无殊。此精妙明。诚汝见性。
⊙分别自他者。物是他而非自。见是自而非物也。极汝见源者。且就彼之见精分量边际而言之也。此段文意。正显种种有差别者。是物是他。清净见精无差别者。非物非他。即真汝性。所以酬其云何得知是我真性之问也。
寅三、正示见性非物
若见是物。则汝亦可见吾之见。若同见者名为见吾。吾不见时。何不见吾不见之处。若见不见。自然非彼不见之相。若不见吾不见之地。自然非物。云何非汝。又则汝今见物之时。汝既见物。物亦见汝。体性纷杂。则汝与我。并诸世间不成安立。阿难。若汝见时。是汝非我见性周遍。非汝而谁。云何自疑汝之真性。性汝不真。取我求实。
⊙此正悬知阿难意中。误认昭昭灵灵之物以为见性。故蹑而破之也。文有三节。初若见是物下。以见既是物。物应可见破之。次又则汝今下。以见既是物。物亦能见破之。三阿难若汝见时下。双承二义。结属当人也。初文意者。若使此见。不是汝性而是一物者。则汝之见。既是一物。佛之见。亦是一物。而汝亦可见佛之见矣。又汝若但以与佛同见前物者。即名为见佛之见。则佛见时。既见佛见之处。佛不见时。何不亦见佛不见之处乎。盖彼既谬谓见是一物。则佛放出此一物时。见其放在眼前。佛收拾此一物时。亦当见其收拾在一处也。又若妄谓见有一个佛不见处。此则但是汝不见处。自然非彼如来分中不见之相矣。岂可以汝妄心中所想不见之相。谓是如来不见之相哉。如此展转破竟。方结示云。若汝实不见佛不见之地。则此见性。自然不是昭昭灵灵之一物。云何而非汝性耶。次文意者。又若妄计见是一物。则物亦当能见。是则汝今见物之时。汝既见物。物亦见汝。物体见性。纷然杂乱。不知谁能谁所。谁自谁他。谁为正报。谁为依报。破坏世谛法相。则汝与我。并诸世间。不成安立。又岂有是理哉。此繇阿难全迷见性。认作一物。故得以此破之。若达一切惟心。则境智互照。便成四句法门。深显第一义谛。而世谛法相仍无破坏矣。第三文者。承上破竟。方正结云。阿难。若汝见时。但是汝见而非佛见。则见性周遍。非汝之真性而更属谁。云何自疑汝之真性。性本在汝。而不以为真。反取我言以求实。何耶。
子二、示无大小义二。初疑问。二答释。丑、今初
阿难白佛言。世尊。若此见性。必我非余。我与如来观四天王胜藏宝殿。居日月宫。此见周圆。遍娑婆国。退归精舍。只见伽蓝。清心户堂。但瞻檐庑。世尊。此见如是。其体本来周遍一界。今在室中。唯满一室。为复此见缩大为小。为当墙宇夹令断绝。我今不知斯义所在。愿垂弘慈。为我敷演。
⊙此繇阿难意中。仍以昭昭灵灵之物唤作见性。故虽如来重重结属。彼则重重疑惑。终不敢认耳。必我非余者。承上非汝而谁之语而言之也。至此尚不肯认为自己。故佛以迷己为物责之。故知合前一节。的是同显见性非物之旨。而分作三番二番者皆谬也。
丑二、答释二。初破执。二会通。寅、今初
佛告阿难。一切世间大小内外诸所事业。各属前尘。不应说言见有舒缩。譬如方器。中见方空。吾复问汝。此方器中所见方空。为复定方。为不定方。若定方者。别安圆器。空应不圆。若不定者。在方器中。应无方空。汝言不知斯义所在。义性如是。云何为在。阿难。若复欲令入无方圆。但除器方。空体无方。不应说言更除虚空方相所在。若如汝问。入室之时。缩见令小。仰观日时。汝岂挽见齐于日面。若筑墙宇。能夹见断。穿为小窦。宁无续迹。是义不然。
⊙此中文亦三节。初从一切世间至见有舒缩。直明大小内外等。总属前尘边事。与汝见性无干。次从譬如方器至方相所在。借喻以明见性随缘不变。不变随缘之义。三从若如汝问至是义不然。结责其所问之非。初文易知。次文者。方圆诸器。以喻前尘。空喻见性。在方则方。在圆则圆。此是不变随缘之义。方亦是空。圆亦是空。此是随缘不变之义。义性如是。故定与不定皆为戏论也。若复欲令入无方圆者。喻显返妄归真意也。但除器方。空体无方者。喻显此之妙性。正随缘时。从来不变。但离妄缘。本体如故也。不应说言更除虚空方相所在者。喻显性体元无诸妄。今亦无妄可除也。此喻双显性修妙旨。极为亲切。人都忽之。第三结责。文亦易知。
寅二、会通
一切众生。从无始来。迷己为物。失于本心。为物所转。故于是中观大观小。若能转物。则同如来。身心圆明。不动道场。于一毛端。遍能含受十方国土。
⊙此即第三番彻底显性之文也。盖十方依正。总是妙心中所现物。所谓尽大地是个自己。而今迷之以为外物。失于本有真心。反被外物所转。故于是中观大观小。岂知大亦惟心。小亦惟心。惟心之大。大即法界。元无大相。惟心之小。小亦法界。元无小相。但使能达惟心。则悟物为己。便能转物。若能转物。则物物皆己。顿同如来。幻化空身即法身。故身圆明。无明实性即佛性。故心圆明。微尘国土。自他不隔于毫端。十世古今。始终不离于当念。故不动道场。一毛端法界之性。即十方国土法界之性。故遍能含受也。而阿难犹以昭昭灵灵之一物为见性。不敢认为己性。何哉。
癸七、约无是非是显见性惟真二。初疑问。二答释。子、今初
阿难白佛言。世尊。若此见精。必我妙性。今此妙性。现在我前。见必我真。我今身心复是何物。而今身心分别有实。彼见无别分辨我身。若实我心。令我今见。见性实我。而身非我。何殊如来先所难言物能见我。惟垂大慈。开发未悟。
⊙阿难自从屈指飞光验见之处。已从分别心中。变现一种昭昭灵灵凝然不动光景。顿在目前。唤作见性。至闻百千大海譬喻。其计转坚。故有未敢认为本元心地之疑。云何得知是我真性之疑。若此见性必我非余之疑。皆从此计发出。今被如来种种开示。势穷力尽。方将病根一口呈露。而曰今此妙性现在我前也。旧解不达此意。故使前后问答。总无线索。
子二、答释二。初斫破是非两途。二会通真性一理。丑初、中四。初正破是见。二转破非见。三大众茫然。四世尊安慰。寅、今初
佛告阿难。今汝所言见在汝前。是义非实。若实汝前。汝实见者。则此见精既有方所。非无指示。且今与汝坐只陀林。遍观林渠。及与殿堂。上至日月。前对恒河。汝今于我师子座前举手指陈。是种种相。阴者是林。明者是日。碍者是壁。通者是空。如是乃至草树纤毫。大小虽殊。但可有形。无不指着。若必其见现在汝前。汝应以手确实指陈。何者是见。阿难当知。若空是见。既已成见。何者是空。若物是见。既已是见。何者为物。汝可微细披剥万象。析出精明净妙见元指陈示我。同彼诸物分明无惑。阿难言。我今于此重阁讲堂。远洎恒河。上观日月。举手所指。纵目所观。指皆是物。无是见者。世尊。如佛所说。况我有漏初学声闻。。乃至菩萨。亦不能于万物象前剖出精见。离一切物别有自性。佛言。如是如是。
⊙是义非实一句。直夺其非。若实汝前已下。纵许而令指出也。阿难决定不能指出。则见性不现在前明矣。故印成之。
寅二、转破非见
佛复告阿难。如汝所言。无有见精。离一切物别有自性。则汝所指是物之中。无是见者。今复告汝。汝与如来坐只陀林。更观林苑乃至日月。种种象殊。必无见精受汝所指。汝又发明此诸物中。何者非见。阿难言。我实遍见此只陀林。不知是中何者非见。何以故。若树非见。云何见树。若树即见。复云何树。如是乃至若空非见。云何见空。若空即见。复云何空。我又思惟。是万象中。微细发明。无非见者。佛言。如是如是。
⊙常情既闻破物是见。必将转计物非是见。故乘此即反征之。而阿难亦知其无非见也。佛亦印之。
寅三、大众茫然
于是大众非无学者。闻佛此言。茫然不知是义终始。一时惶悚。失其所守。
⊙是义者。无是非是之义也。终者。义所归竟。始者。义所从来。答中本是妙明真心。妄为色空及与闻见。正显是义之所始。此见及缘。元是菩提妙净明体。正显是义之所终。又观见与尘种种发明。则是非方始。繇是真精妙觉明性。则是非终息矣。
寅四、世尊安慰
如来知其魂虑变慑。心生怜愍。安慰阿难及诸大众。诸善男子。无上法王。是真实语。如所如说。不诳不妄。非末伽梨四种不死矫乱论议。汝谛思惟。无忝哀慕。
⊙此义难明。须待文殊对辩。故先以慈音安慰之也。无伪曰真。称理曰实。不变名如。心境相应名不诳。悬见未然名不妄。亦名不异。如来五语。大与外道四种论议不同。须是谛审思惟。方有会悟。不宜徒自辱其哀慕。此亦策以观心默体之意也。不死矫乱。解在行魔文中。
丑二、会通真性一理二。初文殊述疑启请。二如来垂慈示答。寅、今初
是时文殊师利法王子。愍诸四众。在大众中。即从座起。顶礼佛足。合掌恭敬而白佛言。世尊。此诸大众。不悟如来发明二种精见色空是非是义。世尊。若此前缘色空等象。若是见者。应有所指。若非见者。应无所瞩。而今不知是义所归。故有惊怖。非是畴昔善根轻鲜。惟愿如来大慈发明。此诸物象。与此见精。元是何物。于其中间无是非是。
⊙若此前缘下。代众述疑。惟愿如来下。正请垂答也。
寅二、如来垂慈示答二。初示妙体绝待。二示迷悟得失。卯初、中二。初正明绝待。二引例释成。辰、今初
佛告文殊及诸大众。十方如来及大菩萨。于其自住三摩地中。见与见缘。并所想相。如虚空华。本无所有。此见及缘。元是菩提妙净明体。云何于中有是非是。
⊙此是第四番彻底显性之文也。自住三摩地者。所谓自受用三昧。即大佛顶首楞严王三昧是也。如来究竟。菩萨分证。故皆能知法自性。彻法源底。不堕是非是妄想中也。见者。八识能缘之见分。见缘者。八识所缘之相分。此二即是依他起性。如以麻为绳。亦如依于真月。捏成二月也。所想相者。于此相见二分。不了惟是依他起性。妄生我法二执。名为遍计执性。如以绳为蛇。亦如迷天上月。捉水中月也。如虚空华本无所有者。不惟遍计本空。抑且依他如幻。如麻上不惟无实蛇相。亦并无实绳相。真月不惟无影相。亦并无二相也。此见及缘元是菩提妙净明体者。以真如不守自性。于自证上。幻成见相二分。只此二分。全是自证之体。所谓正随缘时。而常不变。如绳二分。全体皆即是麻。如天二月。全体即是真月。云何可分是与非是耶。既知绳即是麻。二月惟一。则虽指蛇即麻。指影即月。亦无不可。但遍计无体。故不说之。此菩提。亦指四智菩提。所谓第八识之见相二分。元是大圆镜智菩提妙净明体。第七识之见相二分。元是平等性智菩提妙净明体。第六识之见相二分。元是妙观察智菩提妙净明体。前五识之见相二分。元是成所作智菩提妙净明体。寂照不二。故妙。照而常寂。故净。寂而常照。故明。又既是菩提妙净明体。亦即涅槃元清净体。妙故即是性净涅槃。净故即是方便净涅槃。明故即是圆净涅槃也。
辰二、引例释成
文殊。吾今问汝。如汝文殊。更有文殊是文殊者。为无文殊。如是世尊。我真文殊。无是文殊。何以故。若有是者。则二文殊。然我今日非无文殊。于中实无是非二相。佛言。此见妙明与诸空尘。亦复如是。本是妙明无上菩提净圆真心。妄为色空及与闻见。如第二月。谁为是月。又谁非月。文殊。但一月真。中间自无是月非月。
⊙此中文亦三段。初以文殊为例。二此见妙明下。以法合释。三如第二月下。更举喻释成也。初文可知。次文此见妙明与诸空尘亦复如是者。亦如文殊实无是非二相也。盖本是妙明无上菩提净圆真心圆成实性。妄为色空之相分及闻见之见分耳。三即举喻释云。如捏目妄见二月。岂可谓一是一非乎。但了月体本真。则是非戏论自永息矣。
卯二、示迷悟得失
是以汝今观见与尘。种种发明。名为妄想。不能于中出是非是。繇是真精妙觉明性。故能令汝出指非指。
⊙谓若不达依他无性。观见是见观尘是尘。饶他种种发明。总名妄想。决定不能超出是非两关。此言迷之失也。繇此见与见缘即是真精妙觉明性。故达之者。即能令汝超出于有所指无所指之两疑。此言悟之得也。故知妙理无二。所争只迷悟之间耳。可不以开圆解为急务乎。
癸八、约外道世谛对简。显见性非因缘自然三。初对外道简自然。二对世谛简因缘。三结显自性。
子初、中二。初疑请。二开示。丑、今初
阿难白佛言。世尊。诚如法王所说。觉缘遍十方界。湛然常住。性非生灭。与先梵志娑毗迦罗所谈冥谛。及投灰等诸外道种。说有真我遍满十方。有何差别。世尊亦曾于楞伽山。为大慧等敷演斯义。彼外道等。常说自然。我说因缘。非彼境界。我今观此觉性自然。非生非灭。远离一切虚妄颠倒。似非因缘。与彼自然。云何开示不入群邪。获真实心妙觉明性。
⊙此中文亦三节。初一节。是疑滥同外计。世尊亦曾下。为第二节。是疑违昔契经。与彼自然下。为第三节。正请开示真义也。须知佛之所说。深显不变随缘随缘不变妙理。与彼外道何啻天渊。外道冥谛神我。已被藏教破无不尽。何容以此而滥圆宗。但末世谈圆。有言无旨。实去外道邪计不远。亦须略示差别源流。盖佛言净圆真心。妄为色空及与闻见者。即是真如不变之性。举全体而随缘。如举真月之全体。妄成两月。而两月之外。更无真月可得也。外道所计冥谛神我能生万物。则冥谛神我为能生。万物为所生。能生是常。所生无常。一不同也。又佛言此见及缘元是菩提妙净明体者。即是真如随缘之相。仍全体而不变。如指二月之全体。总是真月。而真月之外。更无两月别体也。外道所计。万物各有体相。而并推冥谛神我以为生因。则子不似父。因果皆非。二不同也。况佛言诸法所生。唯心所现。则彼都无非色非空境界。及昭昭灵灵境界。亦是自心一种相分。彼方昧之以为冥谛。以为神我。不达惟心。尤为大不同也。有此三种不同。所以大小乘经。咸说因缘深义以摧破之。今阿难强欲引同。其深知末世之流弊者乎。
丑二、开示
佛告阿难。我今如是开示方便。真实告汝。汝犹未悟。惑为自然。阿难。若必自然。自须甄明有自然体。汝且观此妙明见中。以何为自。此见为复以明为自。以暗为自。以空为自。以塞为自。阿难。若明为自。应不见暗。若复以空为自体者。应不见塞。如是乃至诸暗等相以为自者。则于明时见性断灭。云何见明。
⊙此正重明不变之见性。举全体而随缘。别无自体可得也。即明暗塞空。求见性之自体。了不可得。离明暗塞空。别求一见性之自体。又安可得哉。若外道所计冥谛。则以空暗而为自体。所计神我。则以空明而为自体。不伦甚矣。
子二、对世谛简因缘二。初转计。二破斥。丑、今初
阿难言。必此妙见性非自然。我今发明是因缘生。心犹未明。咨询如来。是义云何合因缘性。
⊙既非自然。必属因缘。此通途情计之所不免。故今还拟是因缘教。但既云此见及缘元是菩提妙净明体。云何得与因缘之义相合耶。
丑二、破斥
佛言。汝言因缘。吾复问汝。汝今因见。见性现前。此见为复因明有见。因暗有见。因空有见。因塞有见。阿难。若因明有。应不见暗。如因暗有。应不见明。如是乃至因空因塞。同于明暗。复次阿难。此见又复缘明有见。缘暗有见。缘空有见。缘尘有见。阿难。若缘空有。应不见塞。若缘塞有。应不见空。如是乃至缘明缘暗。同于空塞。
⊙此正重明举体随缘之见性。仍自举体不变。非藉明暗塞空为因缘也。因者。亲因。缘者。助缘。只是亲疏之别耳。
子三、结显自性二。初正示离过真体。二结责滞著名相。丑、今初
当知如是精觉妙明。非因非缘。亦非自然。非不自然。无非不非。无是非是。离一切相。即一切法。
⊙此中非因非缘亦非自然二句。是双遮双破。非不自然一句。例应先有非不因缘一句。是双照双立。无非不非无是非是二句。乃是遮照同时。破立非别。离一切相句。牒上诸句。一总遮破情执。即一切法句。蹑上情执既破。当下照立法体也。此离一切相即一切法二语。贯通一切圆融道理。罄无不尽。请更拈之。头手动摇开合。见无动摇舒卷。离一切相也。非风旛动。仁者心动。即一切法也。彼不变者元无生灭。离一切相也。身后舍生趣生。即一切法也。空体无方。离一切相也。在方器中非无方空。即一切法也。指皆是物无是见者。离一切相也。微细发明无非见者。即一切法也。见与见缘并所想相如虚空华本无所有。离一切相也。此见及缘元是菩提妙净明体。即一切法也。及至下文非和合生。离一切相也。非不和合。即一切法也。性真常中求于去来迷悟生死了无所得。离一切相也。生灭去来本如来藏。即一切法也。清净本然。离一切相也。循业发现。即一切法也。如来藏本妙圆心十界俱非。离一切相也。如来藏元明心妙十界俱即。即一切法也。如来藏妙明心元离即离非。离一切相也。是即非即。即一切法也。以要言之。离一切相。即所谓终日随缘终日不变。即一切法。即所谓终日不变终日随缘。此是第五番彻底显性之文。
丑二、结责滞著名相
汝今云何于中措心。以诸世间戏论名相而得分别。如以手掌撮摩虚空。只益自劳。虚空云何随汝执捉。
⊙妙性不可思议。言思路绝。唯直下观心。庶几有相应分。若欲措心思之。言说议之。不啻撮摩虚空矣。
癸九、约二妄合明显见性非见三。初引昔致疑。二对理征破。三正示见性。子、初
阿难白佛言。世尊。必妙觉性非因非缘。世尊云何尝与比丘宣说见性具四种缘。所谓因空。因明。因心。因眼。是义云何。
⊙见性具四种缘者。谓眼识现行。须藉十缘方起。略但言四。此约虚妄见性。非今所明之真性也。妄见藉缘。自无实性。所以无我我所。不同外道邪妄因缘。若知无性之义。则知诸法本空。循业发现。若知循业发现。则知本如来藏。此因缘深义。所以遍为通别圆教作根本也。而阿难执文昧旨。尚未达于因缘即空。又安能知即假中耶。四缘含十缘者。空缘明缘。含于境缘。心之一字。具含六缘。谓作意缘。分别依。染净依。根本依。种子依。开导依也。眼即根缘。若以常途四缘收此十缘者。种子为亲因缘。自相分境为所缘缘。开导依为等无间缘。余七并本质境。皆为增上缘也。
子二、对理征破二。初直明昔说随情。二正显见性非缘。丑、今初
佛言。阿难。我说世间诸因缘相。非第一义。
⊙诸佛说法。常依二谛。依于世谛。名随情说。依第一义。名随智说。双显二谛。名随情智说。今明向日所说。是以世谛破邪计耳。非谓第一义中。实有因缘也。
丑二、正显见性非缘。
阿难。吾复问汝。诸世间人说我能见。云何名见。云何不见。阿难言。世人因于日月灯光。见种种相。名之为见。若复无此三种光明。则不能见。阿难。若无明时名不见者。应不见暗。若必见暗。此但无明。云何无见。阿难。若在暗时不见明故。名为不见。今在明时不见暗相。还名不见。如是二相俱名不见矣。若复二相自相陵夺。非汝见性于中暂无。如是则知二俱名见。云何不见。
⊙因明有见者。虚妄眼识遍计执情也。明暗俱见者。识精见分依他起性也。见分如第二月。自与月影不同。
子三、正示见性二。初直示真性。二腾疑细释。丑、今初
是故阿难。汝今当知。见明之时。见非是明。见暗之时。见非是暗。见空之时。见非是空。见塞之时。见非是塞。四义成就。汝复应知。见见之时。见非是见。见犹离见。见不能及。云何复说因缘自然及和合相。汝等声闻狭劣无识。不能通达清净实相。吾今诲汝。当善思惟。无得疲怠妙菩提路。
⊙此既为辨相分之非见分。因更点示见分之非自证也。明暗塞空等。总是相分。见闻觉知等。总是见分。于一自证体上。妄起见相二分。离却自证本体。何处更有二分。而此二分。终非自证本体。如于一月。妄见二月。离却月体。何处更有二月。而此二月。终非一月真体。故曰汝复应知。见性起于见分之时。见性非是见分。当知见性。犹离见分之妄。见分所不能及。云何复说因缘自然及和合相。喻如真月起于二月之时。真月非是二月。当知真月。犹离二月之妄。二月所不能及。云何复说因缘自然及和合相。又取下文喻意贴之。眼眚之时。眼非是眚。眼犹离眚。眚不能及。云何复说因缘自然及和合相也。盖见精带妄。已非因缘自然及和合相。况此真见性耶。此真见性。即名清净实相。以其离一切相。即一切法故也。离一切相者。喻如真月无二月相。即一切法者。喻如二月唯真月体。此见见非见之性。亦复如是。惟其并见分而非之。方可并相分而即之。所当善思而深自荐取。以此即是大佛顶首楞严王三昧真体。故即是一门超出妙菩提路。
丑二、腾疑细释二。初阿难腾疑。二如来细释。寅、今初
阿难白佛言。世尊。如佛世尊。为我等辈宣说因缘及与自然。诸和合相与不和合。心犹未开。而今更闻见见非见。重增迷闷。伏愿弘慈。施大慧目。开示我等觉心明净。作是语已。悲泪顶礼。承受圣旨。
⊙此问特求发明见见非见之义。故下答云。此实见见。云何复名觉闻知见。的是见见非见释文。有人从此判作酬三摩请。绝不与上章相蒙。可谓昧文失旨。错谬甚矣。问中和合不和合。与因缘自然。一往似同。再研则别。一往同者。因缘是和合义。自然是不和合义。再研别者。因缘单约随缘之用。是正教所申。自然单计不变之体。是外道所昧。若谓一分不变之体。一分随缘之用。交互成事。名为和合。若谓不变者自不变。随缘者自随缘。判然各别。名不和合。此二通于内外大小。须以三印一印等简其邪正偏圆。兹不繁述。可以意知也。阿难闻佛责云。云何复说因缘自然及和合相。但因缘自然。已经破斥。和合不和合义。犹未发明。故曰心犹未开。又既未达性体随缘不变不变随缘之妙。则虽闻说非因缘非自然。亦未了彻。故曰心犹未开也。更闻见见非见重增迷闷者。于见精义。尚自领会未彻。况此更加一层深奥乎。然如来初番直指见性是心非眼。已的指此见相二分所依体性。正是第一见字。是故失灯眼而不灭。得灯眼而不生。手开合而不开合。头动摇而不动摇。年迁变而不迁变。随颠倒而无减失。乃至无缩无舒。无断无续。无是无非。非自然非因缘。而结之以离一切相。即一切法。皆是于随缘中。指出常不变性。无奈阿难觌面错过。仅作见精领会。仍自领会不亲切耳。然此第一见字之体。若未领会。则于因缘自然和合不和合等戏论。决定摆脱不出。故答文中。但以二妄合明。显此见性终日在妄。终日恒真。达此性体。则和合及不和合。皆悉远离矣。
寅二、如来细释三。初诃诫许宣。二合明二妄。三显示归真。卯初、中二。初经家叙意。二如来诫许。辰、今初
尔时世尊。怜愍阿难及诸大众。将欲敷演大陀罗尼诸三摩提妙修行路。
⊙陀罗尼。此云总持。谓总一切法。持一切义也。大陀罗尼者。所谓法界大总相法门体。即下文阴入处界七大。皆如来藏妙真如性是也。以阴入处界七大等法。随拈一种。皆即全体如来藏性。皆能总一切法。持一切义。故名大陀罗尼。依此熏修。则为种种三昧。所谓眼根三昧。乃至意根三昧。色尘三昧。乃至法尘三昧。眼识三昧。乃至意识三昧。持地三昧。乃至唯识三昧。故名诸三摩提。一一三昧。无非全性起修。全修在性。皆是大佛顶首楞严王三昧。十方如来一门超出。故名妙修行路也。将欲敷演者。前文显示见性。大蕴已彰。余疑无几。今将乘此。并显一切法也。盖六入十二处十八界中。皆以眼见居首。见性既尔。余性可知。故当遍历诸法。备显藏性。开圆顿解。以为真修之本矣。
辰二、如来诫许
告阿难言。汝虽强记。但益多闻。于奢摩他微密观照心犹未了。汝今谛听。吾当为汝分别开示。亦令将来诸有漏者获菩提果。
⊙此责其闻法而不观心。不能通达全性之修也。奢摩他微密观照者。即是圆顿止观。始从名字。终至究竟。靡不繇之。而今但事强记。则有闻无慧。所以不了全性所起之止观。不达见见非见之体性也。
卯二、合明二妄二。初直示二妄。二进退合明。辰初、中二。初总标。二别释。巳、今初
阿难。一切众生轮回世间。繇二颠倒分别见妄。当处发生。当业轮转。云何二见。一者众生别业妄见。二者众生同分妄见。
⊙一切众生者。九法界众生也。轮回世间者。同居世间。分段轮回。方便实报世间。变易轮回也。二颠倒分别见妄者。即指别业同分二妄见也。二皆是惑。所谓见思尘沙无明也。当处发生者。有惑即必有业。所谓见思发有漏善恶不动诸业。尘沙发无漏偏真业。无明发亦有漏亦无漏二边业也。当业轮转者。有业即必有苦。所谓见思业。同居轮转。尘沙业。方便轮转。无明业。实报轮转也。惑业苦三。如恶叉聚。不相暂离。又惟心所现。全体虚妄。无所从来。无所至去。故言当处发生当业轮转也。别业妄见者。唯独自见。同分妄见者。与众同见。同别虽殊。虚妄则一。一切众生。于念念中。皆悉具此同别二种妄见。所以妄受轮回。然终日在二妄中。而见性依然如故。此所谓见见非见。悟之则轮回息矣。
巳二、别释二。初释别业妄见。二释同分妄见。午、今初
云何名为别业妄见。阿难。如世间人。目有赤眚。夜见灯光。别有圆影五色重迭。于意云何。此夜灯明所现圆光。为是灯色。为当见色。阿难。此若灯色。则非眚人何不同见。而此圆影唯眚之观。若是见色。见已成色。则彼眚人见圆影者。名为何等。复次阿难。若此圆影离灯别有。则合傍观屏帐几筵有圆影出。离见别有。应非眼瞩。云何眚人目见圆影。是故当知。色实在灯。见病为影。影见俱眚。见眚非病。终不应言是灯是见。于是中有非灯非见。如第二月。非体非影。何以故。第二之观。捏所成故。诸有智者。不应说言此捏根元。是形非形。离见非见。此亦如是。目眚所成。今欲名谁是灯是见。何况分别非灯非见。
⊙此中文有四节。从初至五色重叠。是立例以显别见。次于意云何至目见圆影。是征破以显虚妄。三是故当知至非灯非见。是结显妄本依真。四如第二月至非灯非见。是引喻更合前例。初文意者。先须以清净目喻于正智。以清净灯光喻于如如。盖见性圆满。光性圆满。无边无畔。无是无非。所谓无智外之如。为智所证。无如外之智。能证于如也。复次目有三义。所谓慧眼。法眼。佛眼也。灯有三义。所谓真谛灯。俗谛灯。中谛灯也。见思惑。是慧眼赤眚。妄于真谛灯上。见有同居五阴五色重叠。尘沙惑。是法眼赤眚。妄于俗谛灯上。见有方便五阴五色重叠。无明惑。是佛眼赤眚。妄于中谛灯上。见有果报五色重叠。此约一喻竖论三惑也。又三惑当体全空。三惑皆属假名建立。三惑皆即不可思议。不达三惑本空。总名见思。不达三惑假名建立。种种药病无量因缘。总名尘沙。不达三惑体即法界。总名无明。此于竖三惑中横论三惑也。第二文者。明此圆影。既非是灯是见。亦非离灯离见。全体虚妄。毫无实法。意显三土五阴。既非正智如如。亦仍不离正智如如也。第三文中。色实在灯者。意显如如真理。本具法性五阴也。见病为影者。意显九界五阴。皆繇妄惑建立也。影见俱眚者。意显众生见有内身外境能见所见。无非是妄也。见眚非病者。意显见见之时见非是见也。盖见相二分。全依自证。故自证虽举体而成见相。其体不变。如眚影二妄。全依净目。故净目。虽举体而成二妄。其目仍存。故日见眚非病。正所谓终日在妄。终日恒真也。终不应言是灯是见。于是中有非灯非见者。收前第二征破之文。结显无是非是之义也。第四文者。更举二月之喻以合前例。真月喻灯。二月喻五色重叠。非即月故非体。非离月故非影。犹上文所谓非是灯色。亦非离灯别有也。不应说言此捏根元是形非形离见非见者。目仍喻目。捏喻赤眚。目本无捏。故不应说言是形。离目无捏。故不应说言非形。捏见二月。故不应说言离见。见体无捏。故不应说言离于非见。或此离字。应作是字。文更直捷。是形非形。约浮尘言。是见非见。约见精言。总犹上文所谓非是见色。亦非离见别有也。此亦如是下。举例再合月喻。结显此见惟是虚妄。文易可知。
午二、释同分妄见
云何名为同分妄见。阿难。此阎浮提。除大海水。中间平陆有三千洲。正中大洲。东西括量。大国凡有二千三百。其余小洲在诸海中。其间或有三两百国。或一或二。至于三十四十五十。阿难。若复此中有一小洲。只有两国。唯一国人。同感恶缘。则彼小洲当土众生。睹诸一切不祥境界。或见二日。或见两月。其中乃至晕适佩玦。彗孛飞流。负耳虹霓。种种恶相。但此国见。彼国众生本所不见。亦复不闻。
⊙此虽正释同分妄见。然约此国。名之为同。若约彼国。依旧是别。可见若同若别。总惟一妄耳。晕者。恶气环于日月。适者。日月薄食。佩玦者。妖气近于日月犹如环佩。彗者。星芒偏指。孛者。星芒四出。飞者。星忽移去。流者。光迹相连。负耳者。阴阳之气背日如负。旁日如耳。虹者。晨朝所现。霓者。晚暮所现也。
辰二、进退合明二。初总示。二别明。巳、今初
阿难。吾今为汝以此二事进退合明。
⊙见虽有二。虚妄无殊。欲以易知例彼难知。使彼难知亦成易知。故须一进一退。方明其为妄也。盖灯上圆影之虚妄无实。最为易知。以不眚者多故。不祥境界之虚妄无实。已自难知。以同见者众故。然犹赖有彼国众生不见不闻。可显是妄。至于三土依正。九界同观。若非如来自住三昧。安知一切皆同圆影。今以二事合明。方知一切能见所见。无非虚妄。而见见非见之性。则在妄恒真矣。
巳二、别明二。初进别例同。二退同例别。午、今初
阿难。如彼众生别业妄见。瞩灯光中所现圆影。虽似前境。终彼见者目眚所成。眚即见劳。非色所造。然见眚者。终无见咎。例汝今日。以目观见山河国土及诸众生。皆是无始见病所成。见与见缘。似现前境。元我觉明见所缘眚。觉见即眚。本觉明心。觉缘非眚觉所觉眚。觉非眚中。此实见见。云何复名觉闻知见。是故汝今见我及汝并诸世间十类众生。皆即见眚。非见眚者。彼见真精。性非眚者。故不名见。
⊙此进目眚一人之别业妄见。以例阿难一人之同分妄见。而深明见见非见也。文亦三节。初至终无见咎。是重举前所立例。次例汝今日至觉闻知见。是正例阿难之见。三是故汝今至故不名见。是结显在妄恒真也。初文终无见咎者。咎亦是病。见若果病。云何能见于眚。犹上文所云则彼眚人见圆影者。名为何等。此正指于眚而不眚。在妄恒真之见性也。次文以目观见四字。即虚妄见分。例上眚瞩也。山河国土及诸众生。即虚妄相分。例上圆影也。皆是无始见病所成者。言此能见之见分。所见之相分。同是见家之病。超例上文终彼见者目眚所成也。见与见缘似现前境者。追例上文虽似前境也。元我觉明见所缘眚。觉见即眚者。例上眚即见劳。非色所造也。本觉明心觉缘非眚。乃至云何复名觉闻知见者。例上然见眚者终无见咎也。第三文者。汝今见我之见字。即上见明见暗见空见塞之见字。指能见之见分。如目眚也。我及汝并诸世间十类众生。指所见之相分。如圆影也。见相二分。皆即见体之眚。而非是见此眚者之自体。如眚影皆非目也。彼见真精。虽终日在妄。而性元非眚。眚不能及。如目虽有眚。见性不失。故此见性。不得名之为见。既不名见。则亦不得名闻名嗅名尝名觉名知。然既是见性。则亦即是闻性嗅性尝性觉性知性。此所以为常住真心性净明体。而依此修行者。为大佛顶首楞严王三昧也。
午二、退同例别
阿难。如彼众生同分妄见。例彼妄见别业一人。一病目人。同彼一国。彼见圆影。眚妄所生。此众同分所现不祥。同见业中瘴恶所起。俱是无始见妄所生。例阎浮提。三千洲中兼四大海。娑婆世界。并洎十方诸有漏国。及诸众生。同是觉明无漏妙心。见闻觉知虚妄病缘。和合妄生。和合妄死。
⊙此先退一国之同分妄见。例同一人之别业妄见。然后总退十方依正之同分妄见。皆例同一人之别业妄见也。一国之人虽多。若以余国望之。可例一人。一国所造业瘴。可例一人所有赤眚。一国所见不祥。可例一人所见圆影。如此重重虚妄。俱是无始见妄所生。更无他因也。例阎浮提下。展转推至十方。一一退例别业妄见也。同是觉明无漏妙心者。例上一人之目。即前文见见非见第一见字。见闻觉知虚妄病缘者。例上目中赤眚。即前文第二见字。和合妄生和合妄死者。例上灯光圆影。即前文所举明暗空塞等相是也。诸有漏国者。同居国有见思漏。方便国有尘沙漏。果报国有无明漏。诸众生者。九法界众生。妄生妄死者。同居分段生死。方便果报变易生死也。历此同别二例。而见见非见之性。昭若日月矣。
卯三、显示归真
若能远离诸和合缘及不和合。则复灭除诸生死因。圆满菩提不生灭性。清净本心。本觉常住。
⊙此承上文二妄合明。既是全真起妄。在妄恒真。则知今欲返妄归真。别无他术。只须远离诸和合缘及不和合。而分段变易二生死因。即便灭除。菩提不生灭性。当体圆满。方知清净本心。本觉常住。非关修证之所得矣。然欲远离诸和合缘及不和合。须要达此见见非见之性。盖此见性。非但不是明暗空塞等相分。亦复不是见闻觉知等见分。如真月总非二月。而此见相二分。离于真性。别无自体。如二月实惟一月。若知正见二月之时。真月元不曾坏。又知只此二月。实惟真月。则决不以手扭此二月。欲令和合。亦决不以手挽此二月。欲令远离矣。凡夫贪逐色香味触。如扭月令合。二乘诃弃三界五欲。如挽月令开。诸和合缘。是分段生死因。不和合缘。是变易生死因也。
癸十、破和合不和合余疑。显见性离过绝非。法尔现证二。初责迷。二征破。子、今初
阿难。汝虽先悟本觉妙明。性非因缘。非自然性。而犹未明如是觉元。非和合生及不和合。
⊙计自然者。谓相分外。别有见分可得。则成神我外道。计因缘者。谓相分外。别无见分可得。则成无我小宗。计和合者。谓不生灭性。与生灭相。两相夹杂。计不和合者。谓生灭相。与不生灭性。绝不相干。总属戏论分别。由其不了全真起妄。全妄即真。于中实无是非是义故也。佛知阿难必怀此计。故责迷而征破之。
子二、征破二。初破和合。二破非和合。 丑初、中二。初牒疑。二正破。寅、今初
阿难。吾今复以前尘问汝。汝今犹以一切世间妄想和合诸因缘性。而自疑惑证菩提心和合起者。
⊙上文所云和合妄生和合妄死。只是世间妄想诸因缘性。所谓眚边事耳。非谓所证菩提妙心。亦藉和合起也。汝既未悟众生本证菩提心体。必将疑其和合起矣。故须还借前尘以破其非。
寅二、正破又二。初破和。二破合。卯、今初
则汝今者妙净见精。为与明和。为与暗和。为与通和。为与塞和。若明和者。且汝观明。当明现前。何处杂见。见相可辨。杂何形像。若非见者。云何见明。若即见者。云何见见。必见圆满。何处和明。若明圆满。不合见和。见必异明。杂则失彼性明名字。杂失明性。和明非义。彼暗与通。及诸群塞。亦复如是。
⊙和者。如水土相和。先总列四句。次单就明和广破。后例结余三句也。初文可知。次文言若汝见精与明和者。且汝观明之时。正当明相现前。何处杂有见精耶。若使见精明相。果是二物。分既各有可辨。杂又作何形像。若明果非见者。云何能见于明。若明果即见者。云何可见其见。必其见性圆满。何处更可和明。若复明相圆满。不合更容见精相和。况见精既必异于明相。今使相杂。则双失彼见性明相二种名字。杂既失于明相见性二名。当知和明断非义矣。例结可知。盖使见精明相果有二物。方可说和说合。既惟是菩提妙净明体。云何可说和合耶。
卯二、破合
复次阿难。又汝今者妙净见精。为与明合。为与暗合。为与通合。为与塞合。若明合者。至于暗时。明相已灭。此见即不与诸暗合。云何见暗。若见暗时。不与暗合。与明合者应非见明。既不见明。云何明合了明非暗。彼暗与通。及诸群塞。亦复如是。
⊙合者。如函盖相合。亦先总列四句。次单就明合广破。后例结余三句也。初文可知。次文言若见精与明合者。暗时明灭。此见不应又与暗合。盖明暗相反。如圆异方。不可圆盖更合方函也。既不与暗合。不应见暗。若许见暗不须暗合。应许明合不必见明。然既许明合不必见明。云何现在与明遇合之时。仍了于明而非了于暗耶。例结可知。
丑二、破非和合二。初转计。二破斥。寅、今初
阿难白佛言。世尊。如我思惟。此妙觉元。与诸缘尘及心念虑。非和合耶。
⊙前责迷中。业已并拂不和合义。今阿难承上破和合文。更复转计见见非见之性。迥然超于见相二分之外。故曰与诸缘尘及心念虑非和合耶。缘尘。指相分。念虑。指见分。此譬如闻说真月非是二月。遂谓二月之外。别有一真月也。
寅二、破斥又二。初破非和。二破非合。卯、今初
佛言。汝今又言觉非和合。吾复问汝。此妙见精非和合者。为非明和。为非暗和。为非通和。为非塞和。若非明和。则见与明必有边畔。汝且谛观。何处是明。何处是见。在见在明。自何为畔。阿难。若明际中必无见者。则不相及。自不知其明相所在。畔云何成。彼暗与通。及诸群塞。亦复如是。
⊙两物异处。方名不和。元是菩提妙净明体。更非两物。说和说合。已自不可。况说不和合耶。文相易知。
卯二、破非合
又妙见精非和合者。为非明合。为非暗合。为非通合。为非塞合。若非明合。则见与明。性相乖角。如耳与明。了不相触。见且不知明相所在。云何甄明合非合理。彼暗与通。及诸群塞。亦复如是。
⊙两不相干。方名不合。文义可知。别就见精显性竟。
庚三、遍历阴入处界会理为二。初总示。二别明。辛、今初
阿难。汝犹未明一切浮尘诸幻化相。当处出生。随处灭尽。幻妄称相。其性真为妙觉明体。如是乃至五阴。六入。从十二处。至十八界。因缘和合。虚妄有生。因缘别离。虚妄名灭。殊不能知生灭去来。本如来藏常住妙明不动周圆妙真如性。性真常中。求于去来迷悟生死。了无所得。
⊙此乘十番辨见。了知见性即是妙觉明体。因即遍例一切法性。一一无非妙觉明体。乃第六番彻底显性之文。广明一切因缘生法。无不即空假中也。一切浮尘诸幻化相者。遍指能所八法所成根身器界。皆如幻化。谓色香味触四尘。幻成地水火风四大。地水火风四大。幻成一切根身器界。即是因缘所生法也。当处出生者。如空中华。生无来处。随处灭尽者。刹那即灭。灭无去处。所谓我说即是空也。幻妄称相者。依于世谛。说有十界依正种种差别。所谓亦名为假名也。其性真为妙觉明体者。法法全是性体。如华性即空。二月之性即是真月。所谓亦名中道义也。如是乃至五阴等者。重申上文之意而广明之。所言诸幻相者。即是五阴六入十二处十八界耳。所言幻妄称相者。不过因缘和合。虚妄有生。因缘别离。虚妄名灭耳。所言其性真为妙觉明体者。以此生灭去来。本如来藏常住妙明不动周圆妙真如性故耳。所言当处出生随处灭尽者。以其性真常中。求于去来迷悟生死了无所得故耳。略释文竟。然此为阴入处界总提纲要之文。正所谓大陀罗尼。圆解藉此而开。圆行依此而起。今须更加详释。俾一经宗趣。咸得焕然。复为四意。一明何故用阴入处界摄一切法。二明何故首列五阴。不立五阴圆通。别列七大。反立七大圆通。三明十法界皆论阴入处界。四明阴入处界。一一皆是大陀罗尼。
初意者。一真法性。惟如如理及如如智。本无能所之分。繇真如不守自性。不觉念起而有无明。遂成能所二妄。一切见分。但有其名。名之为心。一切相分。有质可缘。皆名为色。当知名色二法。不出一真如心。但众生既在妄习。于此色心二法。迷情各有重轻。若二迷俱轻者。佛则为说名色法门。是色心俱合。但知一切惟是名色。则觅我我所。了不可得。若迷心重迷色轻者。佛则为说五阴法门。是合色开心。令于妄心觅我我所。了不可得。若迷色重迷心轻者。佛则为说六入及十二处法门。是合心开色。令于妄色觅我我所。了不可得。若二迷俱重者。佛则为说十八界法门。是色心俱开。令于妄色妄心。觅我我所。俱不可得。向既以此显妄无性。今还约此以显无性之性。即是实性也。且阴入处界。不过名色二法开合之殊。名色二字。摄一切法已无不尽。但说五阴。亦摄一切法尽。但十二处。亦摄一切法尽。但十八界。亦摄一切法尽。况具说耶。今既具说阴入处界皆如来藏。更有何法而非藏性。是故备明此四科也。
第二意者。五阴与十八界。既无别体。则十八界圆通。即是五阴圆通。又色心二法。虽云互有开合。只是曲晓迷情。其实性无开合。所以一法即一切法。一切法即一法。如言色阴。则十八界皆色也。言受阴。则十八界皆受也。言想阴。则十八界皆想也。言行阴。则十八界皆行也。言识阴。则十八界皆识也。又六尘虽似唯指色阴。即是识家相分。即是造作迁流。即是妄想所现。即是六根所受。故一一尘皆具五阴。尘既全具五阴。则六根六识。一一全具五阴。尤可知也。故下文于第一决定义中。总示五浊妄相须破。于二十五圆通中。别明十八界真性须显。当知破五浊妄相。即是破十八界妄相。显十八界真性。即是显五阴真性。故耳根圆通中。即备明澄浊破阴功夫。而后文破五阴超五浊。仍是二十五种圆通之所通用。故不必更立五阴圆通也。又七大虽复别列。亦非阴入处界之外更有别法。地水火风空五大。及浮尘六根。胜义五根。皆即色阴。见闻觉知。即是受阴。识大。即想行识三阴。又六根六尘中所有坚相。总名地大。所有湿相。总名水大。所有暖相。总名火大。所有动相。总名风大。所有空相。总名空大。六根见闻觉知。总名根大。六识。总名识大。既与十八界五阴元无二法。但就妄情总别不同。亦得立之为所观境。于此七大境中。亦皆圆破五阴。圆超五浊。是故须立也。
三明十法界皆论阴入处界者。又为三意。初总示其名。二明相皆虚妄。三明性皆真实。初总示其名者。佛法界。法性非漏非无漏五阴。所谓真善妙色。第一正受。无上妙慧。真性解脱。一切智见。佛十八界。所谓佛眼佛耳。乃至佛意。佛色佛声。乃至佛法。佛眼识。乃至佛身识。为成所作智。佛意识。为妙观察智。佛意根。为大圆镜智平等性智。菩萨法界。亦有漏亦无漏五阴。所谓净不净色。乐无乐受。我无我想行。常无常识。菩萨十八界。所谓法眼法耳。乃至法意。漏无漏色。乃至漏无漏法。漏无漏眼识。乃至漏无漏意识。声闻缘觉法界。无漏五阴。所谓戒定慧解脱解脱知见。乃至慧眼慧耳。无漏十八界等。人天法界。善有漏五阴。乃至十八界等。四恶趣法界。恶有漏五阴。乃至十八界等。二明相皆虚妄者。十法界阴入处界。一一皆是因缘和合。虚妄有生。因缘别离。虚妄名灭。幻妄称相。何以言之。一心具足染净种子为因。染净诸法以为其缘。心外别无染净诸法。染净法外。亦别无心。不了称迷。对迷说悟。迷故非染成染。悟故非净成净。若迷染因缘和合。虚妄有九法界相生。则佛法界之相随灭。若迷染因缘别离。虚妄名九法界相灭。则佛法界之相随生。若修德始觉有功。悟净因缘和合。虚妄有佛法界相生。则九法界之根随灭。若性德真如不守自性。悟净因缘别离。虚妄名佛法界相灭。则九法界之相随生。乃至三涂为染。人天为净。有漏为染。无漏为净。偏真为染。出假为净。二边为染。中道为净。但中为染。圆中为净。又见思为迷。空智为悟。耽空为迷。道智为悟。无明为迷。一切种智为悟。如此传传论于染净迷悟。传传各有和合别离。传传说于妄生妄灭。故曰十法界阴入处界。相皆虚妄也。问曰。九界之相。可名为妄。佛界妙相。全合性真。云何亦名为妄。答曰。对迷说悟。对染说净。其体虽真。其名则妄。譬如演若达多。忽悟本头非从外得。头虽是实。而悟得两字。全无实法。不过因于迷失而言之耳。所谓言妄显诸真。妄真同二妄。此之谓也。三明性皆真实者。十法界阴入处界。一一本如来藏常住妙明不动周圆妙真如性。其性真为妙觉明体。且如地狱色心。六交报境。来无所从。去无所至。众苦相貌。历然差别。总是惟心所现。因心成体。岂非即空即假即中。地狱尚即三德秘藏全体。况余趣耶。问曰。佛界之性。可名为真。九界之性。全属迷染。云何亦名为真。答曰。醉见转屋。屋实不转。迷南为北。方实不移。狂走怖头。头实不失。疑绳作蛇。绳原是麻。全水成冰。冰性元湿。清水成浊。浊外无水。故曰观相元妄。观性元真。谓观性家之相。则无相非妄。故十界皆得名妄。若观相家之性。则无性非真。故十界皆得即真。此圆修圆证极要纲宗。前文所明二种根本不离一心。后文所明生死涅槃唯汝六根更非他物。亦得例云惟汝六尘。惟汝六识。皆谓此也。关系非轻。不辞繁辩。观者谅之。
四明阴入处界。一一皆是大陀罗尼者。且如色阴。既云本如来藏妙真如性。而此藏性。从来无有分剂。无有方隅。不可割裂。不可分配。故随举一微尘色。皆即藏性全体所成。皆即具于藏性全用。如一微尘。一切微尘亦复如是。如一色阴。一切诸阴诸入处界亦复如是。譬如日轮照四天下。随一一人。各见全日之体。随其一人所见全日之体。即具遍照四洲之用。又随一刹那顷所见日之全体大用。即是亘古亘今尽未来际之体用也。惟其随举一色。即是藏性全体大用。故得色为法界。一切法趣色。是趣不过。受想行识为法界。乃至根尘识等为法界。亦复如是。又五阴为大陀罗尼者。此经虽不立五阴圆通。然四教四念处观。皆依五阴。用四念处。收今二十五种圆通。罄无不尽。而圆教四种念处。皆不思议。一念处一切念处。一切念处一念处。尚总十方三世一切佛法。持十界权实一切诸义。更何法义而不以此为总持耶。六入为大陀罗尼者。如眼入即空假中。即空故名慧眼。即假故名法眼。即中故名佛眼。故曰尽大地是山僧一只眼。阿那律陀乐见照明金刚三昧。即是依此眼入如来藏性而修。亦可云。此是微尘佛。一路涅槃门。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法。我亦从中证。非惟那律陀。岂可谓斯义独在耳门。特以阿难一向多闻。今即示以从闻思修胜妙方便。所谓只须就路还家。不用改弦易辙耳。倘胜劣情见未忘。全堕众生遍计妄想。况圆通之义。妙在一即一切。一切即一。是知所观之境虽别。所显之谛何殊。迷时妄说有六。悟则尚不名一。眼之实性。即余五根实性。亦即六尘实性。亦即六识实性。亦即五阴七大实性。若遇当机。亦可借阿那律陀。备显初于见中入流亡所圆超五浊功夫。亦可于眼根圆通。备显三十二应十四无畏四不思议无作妙德。故知即是大陀罗尼。即是金刚王如幻不思议佛母真三昧也。耳入为大陀罗尼。具如大士圆通。至文自知。无俟更说。鼻舌身意。亦可例知。六尘为大陀罗尼者。如色尘即空假中。即空故名无漏色。即假故名漏无漏色。即中故名真善妙色。尽大地拈来是一微尘。一微尘即是全体法界。妙色密圆。具足三十二应等如上说。余五尘亦可例知。六识为大陀罗尼者。如眼识即空假中。即空故名一切智眼。即假故名道种智眼。即中故名一切种智眼。见觉明圆。具足三十二应等亦如上说。余五识皆可例知。七大为大陀罗尼者。如地大即空假中。即空故同居地一切皆平。即假故方便地一切皆平。即中故果报地一切皆平。妙莲华佛知见地。具足三十二应等亦如上说。余六大皆可例知。故前文云。将欲敷演大陀罗尼诸三摩提妙修行路。此之谓也。于此会得。则性修妙旨。思过半矣。
辛二、别明四。初明五阴性。二明六入性。三明十二处性。四明十八界性。壬初、中二。初总征。二别释。癸、今初
阿难。云何五阴。本如来藏妙真如性。
⊙梵语塞犍陀。此翻为蕴。古翻为阴。蕴谓积聚。阴谓覆盖也。凡夫五法。积聚见思。覆盖真谛。二乘五法。积聚尘沙。覆盖俗谛。菩萨五法。积聚无明。覆盖中谛。佛界五法。积聚恒沙称性福慧。覆盖法界一切众生。皆名为蕴。亦皆名阴。
癸二、别释五。初明色阴即藏性至五明识阴即藏性。子、今初
阿难。譬如有人。以清净目。观晴明空。唯一晴虚。迥无所有。其人无故。不动目睛。瞪以发劳。则于虚空别见狂华。复有一切狂乱非相。色阴当知亦复如是。阿难。是诸狂华。非从空来。非从目出。如是阿难。若空来者。既从空来。还从空入。若有出入。即非虚空。空若非空。自不容其华相起灭。如阿难体。不容阿难。若目出者。既从目出。还从目入。即此华性从目出故。当合有见。若有见者。去既华空。旋合见眼。若无见者。出既翳空。旋当翳眼。又见华时。目应无翳。。云何晴空号清明眼。是故当知。色阴虚妄。本非因缘非自然性。
⊙此五阴文。一一皆有四节。从初至亦复如是。是举因缘生法。即总示中所称一切浮尘诸幻化相也。次是诸狂华至号清明眼。是明因缘即空。即总示中所谓当处出生。随处灭尽。性真常中。求于去来迷悟生死了无所得也。三是故当知色阴虚妄一句。是明因缘假名。即总示中所谓因缘和合。虚妄有生。因缘别离。虚妄名灭。幻妄称相也。四本非因缘非自然性一句。是明因缘即中。即总示中所谓其性真为妙觉明体。本如来藏常住妙明不动周圆妙真如性也。初文中。清净目。喻本觉真智。晴明空。喻真如妙理。唯一晴虚迥无所有。喻寂光真境。其人无故不动目睛瞪以发劳。喻真如无始觉力。不守自性。不觉念起而有无明。则于虚空别见狂华。复有一切狂乱非相。喻寂光真境之中。妄见果报方便同居三土依正色法。故结合云。色阴当知亦复如是。形质可缘。名之为色。共十一法。即外六尘及内五根。依此虚妄色法生灭分位差别。便有国土劫数正报寿命种种延促不同。总名劫浊。此以九法界中佛界真善妙色。喻妙晴虚。十世古今。始终不离当念。乃超劫浊。以佛法界中九界生死幻色。喻于空华。微尘劫数修短之相宛然。总名劫浊也。次文者。就喻简责无性。显其即空。若法说者。应云九界妄色。非真如出。非正智生。若如出者。既从如出。还从如入。若有出入。即非真如。如若非如。自不容其色相起灭。如阿难体。不容阿难。若智出者。既从智出。还从智入。即此色性从智出故。当合有知。若有知者。去既为色于如。旋合自知其智。若无知者。出既障于真如。旋当自障其智。又见色时。智应无障。云何寂光名为种智。第三文。点示十法界色。总属假名。以华喻九界妄色。迷空为华。华无生相。以空喻佛界真色。华灭空生。空无生相。故皆是虚妄也。第四文。非因缘非自然性者。直指如来藏性。随缘不变。故非因缘。不变随缘。故非自然。今十界色阴。皆本即是非因缘非自然之如来藏性也。下皆准知。
子二、明受阴即藏性
阿难。譬如有人。手足晏安。百骸调适。忽如忘生。性无违顺。其人无故。以二手掌于空相摩。于二手中。妄生涩滑冷热诸相。受阴当知亦复如是。阿难。是诸幻触。不从空来。不从掌出。如是阿难。若空来者。既能触掌。何不触身。不应虚空选择来触。若从掌出。应非待合。又掌出故。合则掌知。离则触入。臂腕骨髓。应亦觉知入时踪迹。必有觉心知出知入。自有一物身中往来。何待合知。要名为触。是故当知。受阴虚妄。本非因缘非自然性。
⊙初文聊举手掌相摩一种触受。以例九界触缘生受。同此虚妄也。据法相宗。受是遍行五心所之一种。领纳顺违俱非境相为性。起爱为业。遍与八识心王相应。若约六根领纳六尘。则有六受。一一各有苦受。乐受。及不苦不乐受。成十八受。凡夫领纳同居六尘。二乘领纳方便六尘。菩萨领纳果报六尘。总是因缘生法。依此虚妄受阴。便有见浊。盖所受是尘。能受是托根之心。不了六受用根。本如来藏。所以凡夫起有我见。二乘起无我见。权教菩萨起亦我亦无我见。非我非无我见。总名见浊也。此文本是举例。不是举喻。若欲作喻释者。则以性无违顺。喻九界中佛界正受。以涩滑冷热。喻佛界中九界幻受。涩喻三涂苦受。滑喻人天乐受。冷喻二乘枯受。热喻菩萨荣受也。次文显受即空。但破幻触无性者。触尚不可得。安得有受。言何待合知要名为触者。要字。训作方字。谓既有一物身中往来。则何待掌合有知之时。方名为触耶。余并可知。
子三、明想阴即藏性
阿难。譬如有人。谈说酢梅。口中水出。思蹋悬崖。足心酸涩。想阴当知亦复如是。阿难。如是酢说。不从梅生非从口入。如是阿难。若梅生者。梅合自谈。何待人说。若从口入。自合口闻。何须待耳。若独耳闻。此水何不耳中而出。想蹋悬崖。与说相类。是故当知。想阴虚妄。本非因缘非自然性。
⊙此亦聊举梅崖二境界想。以例十法界皆从想生也。想亦遍行五心所之一种。于境取像为性。施设种种名言为业。若约六识取六尘境。则有六想。一一各有善恶无记三想。成十八想。凡夫于三界六尘起贪嗔痴。名恶。无贪嗔痴。名善。非善非恶。名无记。二乘沈空名恶。出假名善。菩萨分别二谛名恶。了达中谛名善。此等诸想。总无实境界性。惟是妄想以为因缘。更非异因。依此虚妄想阴。成烦恼浊。盖凡夫不了三界惟想。故生染着。有见思烦恼。二乘不了涅槃生死惟想。故生取舍。有尘沙烦恼。菩萨不了十界惟想。故缘理断九。有无明烦恼。总名烦恼浊也。若妄计想外有境。便于佛法界中成九界妄想。如本无酢梅。口水妄出。若了达境惟是想。便于九法界中显佛界真想。如知崖本无。酸涩何有。故曰诸佛正遍知海。从心想生。次文中想蹋悬崖与说相类者。当云。如是思蹋。非悬崖来。非足心入。若从崖来。崖合自思。何待人思。若从足入。足合自思。何待心想。若独心想。何故并足亦觉酸涩。余可知。
子四、明行阴即藏性
阿难。譬如暴流。波浪相续。前际后际。不相踰越。行阴当知亦复如是。阿难。如是流性。不因空生。不因水有。亦非水性。非离空水。如是阿难。若因空生。则诸十方无尽虚空。成无尽流。世界自然俱受沦溺。若因水有。则此暴流性应非水。有所有相。今应现在。若即水性。则澄清时。应非水体。若离空水。空非有外。水外无流。是故当知。行阴虚妄。本非因缘非自然性。
⊙此以流喻诸行。明其念念迁灭。后不至前。如波逐波。了不相及也。行以迁流造作为义。造作名有为相。有为之相。法尔迁流。统而言之。惟除六无为法。余一切假实色心。总名诸行。别而言之。色法十一。另属色阴。受心所法。另属受阴。想心所法。另属想阴。心王有八。另属识阴。其余四十九心所法。及二十四种不相应行。皆属行阴。于此诸法之中。取思心所为其首领。思亦遍行五心所之一种。令心造作为性。于善不善品等役心为业。谓能取境正因等相。驱役自心令造善等。若约六识。则有六思。一一各有善恶无记。成十八思。凡夫取三界境。造有漏业。二乘取偏空境。造无漏业。菩萨取出假境。造亦漏亦无漏业。亦复取中道境。造非漏非无漏业。此等诸思。总如暴流。依此虚妄行阴。成众生浊。盖繇造有漏业。名六凡众生。造无漏业。名二乘众生。造亦漏亦无漏业。名大道心成就众生。造非漏非无漏业。名无上众生。无上众生。可名非浊。余皆众生浊也。若不达流无实性。则佛法界。便成九界。所谓法身流转。名曰众生。如水涌成波。若了达水外无流。则九法界。便是佛界。所谓但离妄缘。即如如佛。如波澄成水也。次文空喻真如。水喻藏识。若法说者。应云。如是行阴。不因真如而生。不因藏识而有。亦非即藏识性。非离真如藏识。如是阿难。若行阴因真如生。则无尽真如。成无尽妄行。诸佛如来。亦被行阴之所迁流。若行阴因藏识有。则此行阴性非即是藏识。能有所有二相。今应现在。若行阴即藏识性。则彼入灭受想定。证择灭无为者。转识既不现行。反应非藏识体。若行阴离于真如藏识。则真如无外。藏识海外决无转识波浪。余文可知。
子五、明识阴即藏性
阿难。譬如有人。取频伽瓶。塞其两孔。满中擎空。千里远行。用饷他国。识阴当知亦复如是。阿难。如是虚空。非彼方来。非此方入。如是阿难。若彼方来。则彼瓶中既贮空去。于本瓶。地应少虚空。若此方入。开孔倒瓶。应见空出。是故当知。识阴虚妄。本非因缘非自然性。
⊙此以频伽瓶喻生死妄色。即第八识所执之亲相分。胜义诸根是也。塞其两孔者。喻我法二执。障于二空真如之理。满中擎空者。此空本与十方空性无二无别。喻生死妄色中。并无实我实法。唯是如虚空之识性。与十方佛之识性。亦本无二无别。千里远行用饷他国者。喻执此虚妄色法往来六道舍生受生。乃至法执未忘。出同居国。入方便国。出方便国。入果报国等。识阴当知亦复如是者。举法合喻也。以要言之。眼识之性。妙觉湛然。遍周法界。耳识乃至意识。亦复如是。众生洞视不过分寸。只因于生死妄色上。我执炽然。致令空性无端成隔。如最小瓶。那律仅观大千。菩萨见百千界。亦因于九界妄色上。法执未忘。致令微尘刹海。不能圆照。如以百千世界为一大瓶。惟佛了知性色真空。性空真色。瓶即太虚。太虚即瓶。故得竖穷横遍。一念普观。今以佛法界中九界妄识。如空中瓶相。九法界中佛界真识。如瓶中空性。依此虚妄识阴。成于命浊。惟佛寿命等于虚空。可名非浊也。第二文中。彼方此方。兼喻横竖二义。喻横义者。彼方喻前阴。此方喻后阴。瓶有往来。空无出入。正显幻色有往来。识性无摇动也。喻竖义者。彼方喻同居土。此方喻方便土。彼方喻方便土。此方喻果报土。于本瓶地虚空不少者。正所谓无量众生出生死界。而生死界不减。开孔倒瓶不见空出者。正所谓无量众生入涅槃界。而涅槃界不增。若知生死界不减。涅槃界不增。则三土无非常寂光土。而法身寿命。方为无量之无量矣。余文可知。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第二】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第三）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第三）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第三】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
菩萨比丘温陵道昉参订
壬二、明六入性二。初总征。二别释。癸、今初
复次阿难。云何六入。本如来藏妙真如性。
⊙梵云钵罗吠奢。此云入。亦云处。根境二法。俱名为入。今但指六根。然不曰根而曰入。正取吸尘为义。凡夫入三界六尘。二乘入于真谛。菩萨入于俗谛。佛入中谛。皆名为入。此是因缘所生法。即空即假即中。故云本藏性也。
癸二、别释六。初明眼入即藏性。至六明意入即藏性。子、今初
阿难。即彼目睛瞪发劳者。兼目与劳。同是菩提瞪发劳相。因于明暗二种妄尘。发见居中。吸此尘象。名为见性。此见离彼明暗二尘。毕竟无体。如是阿难。当知是见。非明暗来。非于根出。不于空生。何以故。若从明来。暗即随灭。应非见暗。若从暗来。明即随灭。应无见明。若从根生。必无明暗。如是见精本无自性。若于空出。前瞩尘象。归当见根。又空自观。何关汝入。是故当知。眼入虚妄。本非因缘非自然性。
⊙此六入文。一一亦有四节。今从初至名为见性。是明因缘所生法。即总示中所谓浮尘诸幻化相也。次从此见离彼至何关汝入。是明因缘即空。即总示中所谓当处出生。随处灭尽。性真常中。求于去来迷悟生死。了无所得也。三是故当知眼入虚妄。是明因缘假名。即总示中所谓因缘和合。虚妄有生。因缘别离。虚妄名灭。幻妄称相也。四本非因缘非自然性。是明因缘即中。即总示中所谓其性真为妙觉明体。本如来藏等也。下皆准此例知。初文即彼目睛瞪发劳者。承上色阴初文言之。兼目与劳同是菩提瞪发劳相者。人知瞪是目之劳相。而不知此清净目。即是菩提之劳相也。盖上文借清净目以喻菩提。此则直指菩提本非目入。但是依菩提真。起目入妄。不可唤目入妄。作菩提真。譬如依目起劳。不可唤劳作目。前云见见之时见非是见。正谓此耳。因于明暗二种妄尘。发见居中。吸此尘象。名为见性者。正显目入是因缘所生法也。第四卷云。由明暗等二种相形。于妙圆中。黏湛发见。见精映色。结色成根。根元目为清净四大。因名眼体。如蒲萄朵。浮根四尘流逸奔色。即是此文注脚。须知明暗二尘。已属空华无性。况由此所发妄见。及所结浮胜二根。岂有实性可得。所云发见居中者。不过随情说耳。次文先直明其离尘无体。次检责其性本无生。无体无生。则因缘即空。三文意显说有眼入。不过是幻妄称相。若非幻妄。何故众生洞视不过分寸。那律观于大千。菩萨见百千界。惟佛穷尽十方靡所不瞩。于此无差别性之中。有此种种差别耶。四文明其本即非因缘非自然之如来藏性。故空假二义俱得成也。惟其眼入即空假中。故阿那律陀悟之。名为乐见照明金刚三昧。问曰。经文非明暗来等。旧皆用自他四性配释。今何不用。答曰。中论四性推检无生。实与此经妙合。但经文显示无生。已甚分明。何必更添名相。
子二、明耳入即藏性
阿难。譬如有人。以两手指急塞其耳。耳根劳故。头中作声。兼耳与劳。同是菩提瞪发劳相。因于动静二种妄尘。发闻居中。吸此尘象。名听闻性。此闻离彼动静二尘。毕竟无体。如是阿难。当知是闻。非动静来。非于根出。不于空生。何以故。若从静来。动即随灭。应非闻动。若从动来。静即随灭。应无觉静。若从根生。必无动静。如是闻体本无自性。若于空出。有闻成性。即非虚空。又空自闻。何关汝入。是故当知。耳入虚妄。本非因缘非自然性。
⊙分文为四。准上可知。初文亦云瞪发劳相者。若从字便。此文应云塞发劳相。下文应云畜发劳相等。今从义便。故皆用瞪字。一者为显真如不守自性。妄为明觉。喻之以瞪。其法易明。二者正显无明一动。六根遂成。语不顿彰。起非先后故也。文皆易知。惟其耳入即空假中。故观音悟之。名为耳门圆照三昧。
子三、明鼻入即藏性
阿难。譬如有人。急畜其鼻。畜久成劳。则于鼻中闻有冷触。因触分别通塞虚实。如是乃至诸香臭气。兼鼻与劳。同是菩提瞪发劳相。因于通塞二种妄尘。发闻居中。吸此尘象。名嗅闻性。此闻离彼通塞二尘。毕竟无体。当知是闻。非通塞来。非于根出。不于空生。何以故。若从通来。塞则闻灭。云何知塞。如因塞有。通则无闻。云何发明香臭等触。若从根生。必无通塞。如是闻机本无自性。若从空出。是闻自当回嗅汝鼻。空自有闻。何关汝入。是故当知。鼻入虚妄。本非因缘非自然性。
⊙文义可知。惟其鼻入即空假中。故周利槃特迦。依此调心。豁然得大无碍也。
子四、明舌入即藏性
阿难。譬如有人。以舌舐吻。熟舐令劳。其人若病。则有苦味。无病之人。微有甜触。由甜与苦。显此舌根不动之时。淡性常在。兼舌与劳。同是菩提瞪发劳相。因甜苦淡二种妄尘。发知居中。吸此尘象。名知味性。此知味性。离彼甜苦及淡二尘。毕竟无体。如是阿难。当知如是尝苦淡知。非甜苦来。非因淡有。又非根出。不于空生。何以故。若甜苦来。淡则知灭。云何知淡。若从淡出。甜即知亡。复云何知甜苦二相。若从舌生。必无甜淡及与苦尘。斯知味根本无自性。若于空出。虚空自味。非汝口知。又空自知。何关汝入。是故当知。舌入虚妄。本非因缘非自然性。
⊙初文因甜苦淡二种妄尘者。略举甜苦。摄余酸辛碱等共为一种。淡自为一种也。次文虚空自味非汝口知者。犹言非汝口中所知之味也。方与下二句各成一意。余文可知。惟其舌入即空假中。故憍梵钵提悟之。名为一味清净心地法门。
子五、明身入即藏性
阿难。譬如有人。以一冷手触于热手。若冷势多。热者从冷。若热功胜。冷者成热。如是以此合觉之触。显于离知。涉势若成。因于劳触。兼身与劳。同是菩提瞪发劳相。因于离合二种妄尘。发觉居中。吸此尘象。名知觉性。此知觉体。离彼离合违顺二尘。毕竟无体。如是阿难。当知是觉。非离合来。非违顺有。不于根出。又非空生。何以故。若合时来。离当已灭。云何觉离。违顺二相。亦复如是。若从根出。必无离合违顺四相。则汝身知元无自性。必于空出。空自知觉。何关汝入。是故当知。身入虚妄。本非因缘非自然性。
⊙初文合觉之触显于离知者。谓因合时有觉之触。显于离时亦有身知也。涉势若成因于劳触者。若字训作顺字。谓冷热相涉之势。顺其胜劣而成。皆因二手相触之劳相也。次文离合违顺二尘者。离为一尘。合中违顺二相总名一尘。下云四相。不过随意开合说耳。余文可知。惟其身入即空假中。故毕陵伽婆蹉悟之。名为纯觉遗身。
子六、明意入即藏性
阿难。譬如有人。劳倦则眠。睡熟便寤。览尘斯忆。失忆为忘。是其颠倒生住异灭。吸习中归。不相踰越。称意知根。兼意与劳。同是菩提瞪发劳相。因于生灭二种妄尘。集知居中。吸撮内尘。见闻逆流。流不及地。名觉知性。此觉知性。离彼寤寐生灭二尘。毕竟无体。如是阿难。当知如是觉知之根。非寤寐来。非生灭有。不于根出。亦非空生。何以故。若从寤来。寐即随灭。将何为寐。必生时有。灭即同无。令谁受灭。若从灭有。生即灭无。谁知生者。若从根出。寤寐二相随身开合。离斯二体。此觉知者。同于空华。毕竟无性。若从空生。自是空知。何关汝入。是故当知。意入虚妄。本非因缘非自然性。
⊙初文眠寤忆忘。各有生住异灭四相。初眠为生。正眠为住。将寤为异。已寤为灭。初寤为生。正寤为住。劳倦为异。眠去为灭。初忆为生。正忆为住。将忘为异。忘竟为灭。初忘为生。正忘为住。欲忆为异。忆成为灭。如此生住异灭。总名颠倒。无始习气。刹那不停。如浪逐浪。后不至前。前七转识之相。类皆若此。今意知根。通则八识心王。五十一种心所。摄无不尽。别则独取第七末那。恒审思量为体相者。以当其名。兼摄第八阿赖耶识。以七八二识。不相离故。下文以思量兼了别性并举。正谓此也。人知眠寤忆忘为意劳相。而不知此意知根。即是菩提劳相。盖此意知。别无自体。不过因于生灭妄尘。黏湛发知。知精映法。揽法成根而已。前云生住异灭。此云生灭二尘者。粗而言之。生即摄住。灭即摄异。细而言之。生灭二尘。各具生住异灭四相。生四相者。欲生为生。正生为住。生已为异。未生为灭。灭四相者。欲灭为生。正灭为住。灭已为异。未灭为灭也。集知居中者。圆觉所谓妄有缘气于中积聚。假名为心。此经所谓聚缘内摇也。吸撮内尘者。揽取五尘落谢影子。为独头意识所缘境也。见闻逆流者。同时意识。为见闻顺流。缘于外尘。独头意识。为见闻逆流。缘于内尘。流不及地名觉知性者。谓独头意识。但能依于意根而缘内尘。终不能反缘其根。如眼有见。不能观眼。此反缘不及之地。名为觉知性也。次文寤寐生灭二尘者。寤寐各有生灭。总称二也。令谁受灭。犹云令谁知灭。生即灭无。犹云生即知随灭相俱无。若从根出者。指肉团浮尘根也。肉团寤寐二相。不过随身开合。寤则如莲华开。寐则如莲华合。离斯寤寐二体。别觅觉知体性。毫不可得。云何可说是从根生。余文可知。惟其意入即空假中。故须菩提悟之。顿入如来宝明空海。
壬三、明十二处性二。初总征。二别释。癸、今初
复次阿难。云何十二处。本如来藏妙真如性。
⊙处者。方隅处所。指眼耳等为内六处。指色声等为外六处。凡夫以三界依正为处。二乘以方便依正为处。菩萨以实报依正为处。佛以常寂光土依正为处。处无实法。即空假中。故曰本藏性也。此中破妄显真惟眼色耳声。各各二法对破。余皆专破外尘。以内六处。前已破显。今意正在破外六尘故也。
癸二、别释六。初明色与见即藏性。至六明意与法即藏性。子、今初
阿难。汝且观此只陀树林及诸泉池。于意云何。此等为是色生眼见。眼生色相。阿难。若复眼根生色相者。见空非色。色性应销。销则显发一切都无。色相既无。谁明空质。空亦如是。若复色尘生眼见者。观空非色。见即销亡。亡则都无。谁明空色。是故当知。见与色空。俱无处所。即色与见。二处虚妄。本非因缘非自然性。
⊙此中诸文。亦各四节。初云观此树林泉池者。由汝观故。方知林泉由林泉故。方显汝观。此正举出因缘所生之法。即总示中所谓一切浮尘诸幻化相也。次从于意云何至谁明空色。正显因缘即空。三从是故当知至二处虚妄。显因缘假名。四本非因缘非自然性。显因缘即中。以对总示中文。如前可知。次文先双征。次双破。破眼根生色相。云见空非色。色性应销者。既许色尘从眼生。必许空尘亦从眼生。是色以眼为性。空亦以眼为性。今见空之时。既非是色。则空性已起。色性应销。以空色二性相反。不容并立故也。然设许色性销亡。则便一切都无。既无色相。亦何能显明空质。以空色二法。又必相待故也。空亦如是者。见色非空。空性应塞。塞则显发一切都实。空相既无。谁明色质也。次破色尘生眼见。云见空非色。见即销亡者。既许见从色生。则以色为见性。观空之时。既非是色。见性即应与色并销。然见性既亡。则便一总都无。又谁明此空色耶。见从空生。例此可知。故不复说。第三文中。意显十界见与色空。俱无实处。不过幻妄称相。第四正显惟是随缘不变。不变随缘之藏性也。惟其色处即空假中。故优波尼沙陀悟之。尘色既尽。妙色密圆。
子二、明听与声即藏性
阿难。汝更听此只陀园中。食办击鼓。众集撞钟。钟鼓音声。前后相续。于意云何。此等为是声来耳边。耳往声处。阿难。若复此声来于耳边。如我乞食室罗筏城。在只陀林则无有我。此声必来阿难耳处。目连迦叶应不俱闻。何况其中一千二百五十沙门。一闻钟声。同来食处。若复汝耳往彼声边。如我归住只陀林中。在室罗城则无有我。汝闻鼓声。其耳已往击鼓之处。钟声齐出。应不俱闻。何况其中象马牛羊种种音响。若无来往。亦复无闻。是故当知。听与音声。俱无处所。即听与声。二处虚妄。本非因缘非自然性。
⊙此中第二推破之文。与前后诸文不同。另为一局。当知佛语巧妙。大有所关。今为出其言外之旨。略有二意。一者诸文彼此互彰意。二者密显此方教体意。初意者。若取前章法式以破耳声。应云。此等为是耳生声相。声生耳闻。若复耳根生声相者。闻静非声。声性应销。销则显发一切都无。声相既无。谁明静相。静亦如是。若复声相生耳闻者。听静非声。闻即销亡。亡则都无。谁知动静。若取后章法式以破声尘。应云。此声为复生于汝耳。生于钟鼓。为生于空。若复此声生于汝耳。称耳所生。应从耳出。耳非钟鼓。云何耳中有钟鼓声。称汝闻声。当于耳入。耳中出声。说闻非义。若生于空。空性常恒。声应常在。何藉他人击鼓撞钟。若生钟鼓。钟鼓常在。应常出声。何须撞击。若生于桴。应是桴声。非钟鼓声。又桴亦常在。声应常出。若生于手。亦如桴破。若生撞击。今除钟鼓桴手虚空诸相之外。安得别有撞击体相。体相尚无。声从何出。是谓以彼彰此也。又取此章法式以破色见。应云。此等为是色来眼边眼往色处。若复此色来眼边者。此色已来阿难眼处。目连迦叶应不俱见。何况一千二百五十沙门。举眼同见。若复汝目往彼色边。仰观日时。汝目已往日处。其余诸色。应皆不见。又取此章法式以破香闻。应云。此等为是香来鼻边。鼻往香处。若复此香来汝鼻边。目连迦叶应不俱闻。若复汝鼻往彼香处。忽有臭气。亦应不闻。是谓以此彰彼也。说此意者。谓治众生无量戏论习气。法应尔故。次意者。只一钟声。圆应一切而无匮。陈那所谓妙音密圆。只一耳根。圆闻一切而无杂。观音所谓圆照三昧。故曰此方真教体。清净在音闻也。或谓此是破妄。不可约真心反难。恐塞悟门。此大不然。佛之破妄。元为显真。倘于此处瞥悟。正畅如来说法本怀耳。若无来往亦复无闻者。谓若计音闻各有实处而无往来。则又不成闻矣。惟其声处即空假中。故憍陈那于此悟明四种四谛。具如下文所明。
子三、明嗅与香即藏性
阿难。汝又嗅此炉中旃檀。此香若复然于一铢。室罗筏城四十里内同时闻气。于意云何。此香为复生旃檀木。生于汝鼻。为生于空。阿难。若复此香生于汝鼻。称鼻所生。当从鼻出。鼻非旃檀。云何鼻中有旃檀气。称汝闻香。当于鼻入。鼻中出香。说闻非义。若生于空。空性常恒。香应常在。何藉炉中爇此枯木。若生于木。则此香质。应爇成烟。若鼻得闻。合蒙烟气。其烟腾空未及遥远。四十里内云何已闻。是故当知。香鼻与闻。俱无处所。即嗅与香。二处虚妄。本非因缘非自然性。
⊙第二文破若生于木。有纵有夺。初云则此香质因爇成烟。若鼻得闻合蒙烟气。乃顺凡情而纵许之。次云其烟腾空未及遥远。四十里内云何已闻。乃以现量而夺破之。盖凡情不了一切惟心。香性即如来藏。不过循业发现。而妄计香木有殊胜力。故以鼻不蒙烟。破其不从木生。亦是另为一局。若据常式。应云若生于木。则木常应发香。何藉火爇。然后闻气。若生于火。火应自香。何须香木。又离枯木。火尚无体。云何发香。余皆可知。惟其香处即空假中。故香严童子悟之。妙香密圆。
子四、明尝与味即藏性
阿难。汝尝二时众中持钵。其间或遇酥酪醍醐。名为上味。于意云何。此味为复生于空中。生于舌中。为生食中。阿难。若复此味生于汝舌。在汝口中。只有一舌。其舌尔时已成酥味。遇黑石蜜应不推移。若不变移。不名知味。若变移者。舌非多体。云何多味一舌之知。若生于食。食非有识。云何自知。又食自知。即同他食。何预于汝。名味之知。若生于空。汝啖虚空当作何味。必其虚空若作碱味。既碱汝舌。亦碱汝面。则此界人。同于海鱼既常受碱。了不知淡。若不识淡。亦不觉碱。必无所知。云何名味。是故当知。味舌与尝。俱无处所。即尝与味。二俱虚妄。本非因缘非自然性。
⊙文皆可知。惟其味处即空假中。故药王药上悟之。位登菩萨。
子五、明身与触即藏性
阿难。汝尝晨朝以手摩头。于意云何。此摩所知。谁为能触。能为在手。为复在头。若在于手。头则无知。云何成触。若在于头。手则无用。云何名触。若各各有。则汝阿难应有二身。若头与手一触所生。则手与头当为一体。若一体者。触则无成。若二体者。触谁为在。在能非所。在所非能。不应虚空与汝成触。是故当知。觉触与身。俱无处所。即身与触。二俱虚妄。本非因缘非自然性。
⊙此之触尘。较色声香味四尘。虚妄是一。相貌不同。必由能知。方显所触。以其身未触时。仅名色法故也。此中第二破妄。亦异常式。若据常式。应云此痛为复因于棒生。因于身生。因虚空生。若因棒生。棒则自痛。何预汝身。若因身生。何须待棒。若因空生。空性常恒。痛应常在。又空自痛。身何所知。又计身棒合生者。以身倚棒。即应有痛。何须待打。若离生者。离无所触。云何痛生。乃至若从打生。除却人手棒及虚空并汝身相。打何体相。打尚无体。云何生痛。今不用此破法。别就一身能所互夺。倍为亲切。言谁为能触者。此以有知为能触。无知之物为所触也。故能在于手。则头便无知。如木石之但为所触。不复成能。若能在于头。则手便无用。亦如木石但为所触。不复名能。若头与手。各各有一能知触者。则成二知。应有二身。若头与手一触所生。犹言共一知触之体。既惟一触。则头手无二。若头手无二。触便无成。以二物相合。方有触故。若头与手既是二体。则此触尘。毕竟安在。在能则不在所。在所则不在能。身中求于触处了不可得。不应虚空与汝成触也。能所二句。交合头手二事。若以头为能者。触在头则不在手。在手则不在头。若以手为能者。触在手则不在头。在头则不在手。余文可知。惟其触处即空假中。故跋陀婆罗悟之。妙触宣明。
子六、明意与法即藏性
阿难。汝常意中所缘善恶无记三性。生成法则。此法为复即心所生。为当离心别有方所。阿难。若即心者。法则非尘。非心所缘。云何成处。若离于心别有方所。则法自性。为知非知。知则名心。异汝。非尘。同他心量。即汝。即心。云何汝心更二于汝。若非知者。此尘既非色声香味离合冷暖及虚空相。当于何在。今于色空都无表示。不应人间更有空外。心非所缘。处从谁立。是故当知。法则与心。俱无处所。则意与法。二俱虚妄。本非因缘非自然性。
⊙初文云意中所缘者。法名内尘。只是前五尘之生灭影事。于世谛中。亦无别体故也。分别法性。则有三种。一是善性。通漏无漏。人天十善。色无色定。名有漏善。四圣法界所有戒定慧等。名无漏善。二是恶性。通界内外。见思相应种种诸业。名界内恶。尘沙无明相应种种诸业。名界外恶。除此二性。于善恶法无可记别。名无记性。言生成法则者。由意缘善。生成善法轨则。由意缘恶。生成恶法轨则。意缘无记。生成无记法之轨则。则。亦训法。轨持为义。轨生物解。令人知是善恶无记法。任持自性。善恶无记三法性不可改。此正明因缘生法。所谓一切浮尘诸幻化相也。次文总立即心离心二种难端。然后别破。初破此法若即心者。法则不名为尘。非是心之所缘。云何成于外处。次破离心别有方所。再立二案。谓法自性。为有知耶。非有知耶。先破有知。总以一句定其名义。别以异汝即汝而双破之。谓法既有知。则名为心。且此离心有知之法。为异汝耶。为即汝耶。若异于汝。则非是尘。乃同他人心量。若即是汝。则即汝心。云何汝心更二于汝。而曰离心别有方所。此破离心有知已竟。次破离心法尘若无知者。既非前五尘及虚空相。更有何物名为法尘。今于五尘虚空都无表示。不应更在虚空之外。空非有外。义决不成。设许空外。则亦非心所缘境界。而不可立为处矣。余文可知。惟其法处即空假中。故摩诃迦叶悟之。妙法开明。销灭诸漏。
壬四、明十八界性二。初总征。二别释。癸、今初
复次阿难。云何十八界。本如来藏妙真如性。
⊙界者。因义。根尘为缘而生于识。说名为界。又种族义。根尘识三。各有种子。各为族类。又界限义。内根外尘。中间名识。此中正意。惟破界妄而显识性。以根尘二种。先已破显故也。十法界染净诸识。俱无实界可得。一一即空假中。故云本藏性也。
癸二、别释六。初明眼识界即藏性。至六明意识界即藏性。子、今初
阿难。如汝所明。眼色为缘。生于眼识。此识为复因眼所生。以眼为界。因色所生。以色为界。阿难。若因眼生。既无色空。无可分别。纵有汝识。欲将何用。汝见又非青黄赤白。无所表示。从何立界。若因色生。空无色时。汝识应灭。云何识知是虚空性。若色变时。汝亦识其色相迁变。汝识不迁。界从何立。从变则变。界相自无。不变则恒。既从色生。应不识知虚空所在。若兼二种眼色共生。合则中离。离则两合。体性杂乱。云何成界。是故当知。眼色为缘。生眼识界。三处都无。则眼与色。及色界三。本非因缘非自然性。
⊙此中诸文。准上亦各四节。从初至生于眼识。即举正因缘境。次从此识为复至云何成界。明其即空。三从是故当知至三处都无。明其惟是假名。四则眼与色至终。明其即中。以对总示文义。如前可知。初文言如汝所明者。与即是夺。以此因缘生法。义关四教。阿难所明。不过是藏教中法有我无意耳。尚不知因缘即空。况假中耶。下文乃正破其法执。而会归藏性也。次文征中。但立眼生色生二案。破中兼破共生。初破眼生可知。次破色生者。若汝识因色生。则空无色时。汝识应随色灭。汝识既灭。云何识知是虚空性。若色变时。汝亦识其色相迁变。则色自变。而汝识不变界从何立。若谓识从色变。则识已受变。界相自无。若识从色生而又不变。则恒应识色。应不识知虚空所在矣。次破共生者。若识是眼色二种之所共生。则果必宜似因。一分从眼生者。则是有知。一分从色生者。则应无知。故眼色合时。汝识乃一分有知一分无知而中离。正当眼色离时。汝识当一分归眼一分归色而两合。如此则体性杂乱。云何成界耶。当知眼识无生明矣。第三文中。意显九界眼识。及佛界成所作智。皆是不变随缘。假说为界。实则十法界之三处。都无体性。不过假名而已。第四文中。结显眼色识三。一一本是随缘不变。不变随缘之藏性也。惟其眼识即空假中。故舍利弗悟之。心见发光。光极知见。
子二、明耳识界即藏性
阿难。又汝所明。耳声为缘。生于耳识。此识为复因耳所生。以耳为界。因声所生。以声为界。阿难。若因耳生。动静二相既不现前。根不成知。必无所知。知尚无成。识何形貌。若取耳闻。无动静故。闻无所成。云何耳形杂色触尘名为识界。则耳识界。复从谁立。若生于声。识因声有。则不关闻。无闻则亡声相所在。识从声生。许声因闻而有声相。闻应闻识。不闻非界。闻则同声。识已被闻。谁知闻识。若无知者。终如草木。不应声闻杂成中界。界无中位。则内外相复从何成。是故当知。耳声为缘。生耳识界。三处都无。则耳与声。及声界三。本非因缘非自然性。
⊙次文征中。亦但立耳生声生二案。破中兼破共生。初破耳生又二。一破胜义耳生。文相易知。二破浮尘耳生。故云。若取耳形为能闻者。既无动静。闻无所成。岂可使此耳形。对于色尘触尘而为识界耶。盖耳形决定不能见色。又知触者。即属身根故也。次破声生又二。先直破云则不关闻。然无闻则亡声相所在。次破转计云。若谓识虽从声而生。原许此声因于闻根而有声相。则闻声时。亦应闻其所生之识。若不闻识。则识非从声生。故非以声为界。若许闻识。则识便同于声。识已被闻。又谁为知闻识者。若更无知闻识者。则终如草木无知。又不可矣。次破共生云。又不应声尘闻根杂成中界。谓半是根生。半是尘生。则有知无知。体性杂乱。界相自不成也。中位既无。内外安有。无生之理昭然明白。余文可知。惟其耳识即空假中。故普贤菩萨悟之。心闻发明。分别自在。
子三、明鼻识界即藏性
阿难。又汝所明。鼻香为缘。生于鼻识。此识为复因鼻所生。以鼻为界。因香所生。以香为界。阿难。若因鼻生。则汝心中以何为鼻。为取肉形双爪之相。为取嗅知动摇之性。若取肉形。肉质乃身。身知即触。名身非鼻。名触即尘。鼻尚无名。云何立界。若取嗅知。又汝心中以何为知。以肉为知。则肉之知。元触非鼻。以空为知。空则自知。肉应非觉。如是则应虚空是汝。汝身非知。今日阿难应无所在。以香为知。知自属香。何预于汝。若香臭气必生汝鼻。则彼香臭二种流气。不生伊兰及旃檀木。二物不来。汝自嗅鼻为香为臭。臭则非香。香应非臭。若香臭二俱能闻者。则汝一人应有两鼻。对我问道。有二阿难。谁为汝体。若鼻是一。香臭无二。臭既为香。香复成臭。二性不有。界从谁立。若因香生。识因香有。如眼有见。不能观眼。因香有故。应不知香。知即非生。不知非识。香非知有。香界不成。识不知香。因界则非从香建立。既无中间。不成内外。彼诸闻性。毕竟虚妄。是故当知。鼻香为缘。生鼻识界。三处都无。则鼻与香。及香界三。本非因缘非自然性。
⊙次文破鼻生中。又以浮尘胜义二根并征。先破浮尘根可知。次破胜义根中。又以肉以空以香为胜义所托之处。一一破之。胜义根尚不可得。况因根所生识耶。若因香生以下。方破识从香生。谓识因香有。不应知香。如眼有见。不能观眼。若能知香。即非香生。若不知香。又非鼻识。且香尘若非识知其有。则香界便自不成。鼻识若不知香。则因界断非从香建立。既无中间之识。亦不成内外根尘。毕竟虚妄。足显无生矣。余文可知。惟其鼻识即空假中。故孙陀罗难陀悟之。明圆灭漏。
子四、明舌识界即藏性
阿难。又汝所明。舌味为缘。生于舌识。此识为复因舌所生。以舌为界。因味所生。以味为界。阿难。若因舌生。则诸世间甘蔗乌梅黄连石盐细辛姜桂。都无有味。汝自尝舌为甜为苦。若舌性苦。谁来尝舌。舌不自尝。孰为知觉。舌性非苦。味自不生。云何立界。若因味生。识自为味。同于舌根。应不自尝。云何识知是味非味。又一切味。非一物生。味既多生。识应多体。识体若一。体必味生。咸淡甘辛和合俱生诸变异相。同为一味。应无分别。分别既无。则不名识。云何复名舌味识界。不应虚空生汝心识。舌味和合。即于是中元无自性。云何界生。是故当知。舌味为缘。生舌识界。三处都无。则舌与味。及舌界三。本非因缘非自然性。
⊙次文征中亦惟二案。破中兼破无因生及共生。先破舌生。文相易知。次破味生。又为三意。一者若从味生。不应知味。譬如舌不尝舌。二者以能生例所生。能生之物既多。所生之识亦应多体。如多父不应共生一子。三者以所生例能生。识既味生而体是一。则能生之味亦应是一。如一子决无多父。则何者为碱。何者为淡。何者为甘为辛。何者为诸味和合相。何者为诸味俱生相。何者为诸味变异相。皆无分别。既无分别。又不名舌识矣。次不应虚空生汝心识一句。破无因生。空生即无因也。次舌味和合。即于是中元无自性。云何界生。破共生也。盖使舌味和合而生于识。则半属有知。半属无知。体性纷杂。不成中界矣。余文可知。惟其舌识即空假中。故满慈悟之。能以法音降伏魔怨。消灭诸漏。
子五、明身识界即藏性
阿难。又汝所明。身触为缘。生于身识。此识为复因身所生。以身为界。因触所生。以触为界。阿难。若因身生。必无合离二觉观缘。身何所识。若因触生。必无汝身。谁有非身知合离者。阿难。物不触知。身知有触。知身即触。知触即身。即触非身。即身非触。身触二相。元无处所。合身即为身自体性。离身即是虚空等相。内外不成。中云何立。中不复立。内外性空。则汝识生从谁立界。是故当知。身触为缘。生身识界。三处都无。则身与触。及身界三。本非因缘非自然性。
⊙次文直破身生触生。文皆可知。从阿难物不触知以下。更将身触合辨。明其无性。即破共生意也。言外物本不触汝之知。但汝身知有物触耳。然知于身者。即是触尘。知触尘者。即是身根。若以为即是触尘。便非可名为身根。若以为即是身根。便非可名为触尘。是则身触二相。元无内外处所可得也。又若谓触实合身。即为身自体性。别无触位。若谓触若离身。即是虚空等相。又无触用。内外二界。尚自不成。中间识界复云何立。中既不可复立。内外之性亦空。岂非因缘即空之明证乎。余文可知。惟其身识即空假中。故优波离悟之。身心一切通利。
子六、明意识界即藏性
阿难。又汝所明。意法为缘。生于意识。此识为复因意所生。以意为界。因法所生。以法为界。阿难。若因意生。于汝意中。必有所思。发明汝意。若无前法。意无所生。离缘无形。识将何用。又汝识心。与诸思量兼了别性。为同为异。同意即意。云何所生。异意不同。应无所识。若无所识。云何意生。若有所识。云何识意。唯同与异。二性无成。界云何立。若因法生。世间诸法。不离五尘。汝观色法。及诸声法。香法。味法。及与触法。相状分明。以对五根。非意所摄。汝识决定依于法生。今汝谛观法法何状。若离色空动静通塞合离生灭。越此诸相。终无所得。生则色空诸法等生。灭则色空诸法等灭。所因既无。因生有识。作何形相。相状不有。界云何生。是故当知。意法为缘。生意识界。三处都无。则意与法。及意界三。本非因缘非自然性。
⊙次文双征双破。先破因意生中。复为二义。初约单意不生破。次约同异俱非破。初破云。若因意生。则于汝意之中。必须有所思量。乃可发明汝意。若一总都无前法。则意根便无所生。离彼法缘。意根尚无形相。意识又将何用。次破云。又汝第六识心。设是因意根生。则与第七思量。兼第八了别之性。为同为异。识若同于意根。便即是意。云何是意所生。识若异于意根。则不同意之有知。应即无所识别。若无所识。云何名为意根所生。若有所识。既无法尘可识。云何但自识其意根。由此言之。同异二性。皆不能成。从何而立界耶。问曰。识心应指第八。今何反作第六。了别应指第六。今何反作第八。答曰。以名定义。万无一得。以义定名。万无一失。今之文义。须如此释。不可泥字而昧理也。且八识名字。有通有别。别则前六名识。能了境故。第七名意。恒审思量故。第八名心。诸法集起故。通则八皆名识。称为八识故。八皆名意。皆有思量性故。八皆名心。是心王故。今识心二字。重在识字。故指第六。了别性三字。重在性字。故是第八。思量正指意根。此易可知。由第七第八无始恒相依倚。故以兼字显之。此正问所生识心。与能生意根。是同是异。则文理俱顺矣。二破法生中。直明法无自体。何能生识。盖五尘相貌。俱可指陈。唯有法尘。不过即是五尘生灭影子。别无自体。故今征云。汝且谛观法尘之法。作何形状。若离色空动静通塞合离等法之生灭。则法尘终无所得。生不过是色空诸法等生。灭不过是色空诸法等灭。何处更有法尘自体相耶。所因之法尘既无。则因法尘生所有之识。作何形相。其为无生无性明矣。余文可知。惟其意识即空假中。故大目犍连悟之。心光发宣。圆明清净。自在无畏也。从初卷佛告阿难汝我同气至此。是如来答示文中。就事以显理竟。
戊二、明性本具相为三。初当机疑问。二诃诫许宣。三正为开示。己、今初
阿难白佛言。世尊。如来常说和合因缘。一切世间种种变化。皆因四大和合发明。云何如来因缘自然二俱排摈。我今不知斯义所属。惟垂哀愍。开示众生中道了义无戏论法。
⊙上来就事显理。正明藏性随缘不变。的皆中道了义无戏论法。而阿难久执粗浅因缘名言习气。所以反堕疑网。谓是拨无世谛。不免堕在断空。故更求开示中道了义也。原此疑情。来历有三。一者近从阴入处界起疑。谓既本非因缘非自然性。则根尘识等。一切皆空。而不知如来所示。乃即事之理。非拨事言理也。二者远从十番辨见起疑。谓此见性。既非觉闻知见。则能见所见。同为眚影。而不知如来所示。乃即眚之目。非眚外觅目也。三者更从七处破妄起疑。谓缘影既是非心。因缘自然复俱排摈。则妄无所依。真无可据。而不知如来所示。惟其离一切相。所以即一切法也。
己二、诃诫许宣
尔时世尊告阿难言。汝先厌离声闻缘觉诸小乘法。发心勤求无上菩提。故我今时。为汝开示第一义谛。如何复将世间戏论妄想因缘而自缠绕。汝虽多闻。如说药人。真药现前。不能分别。如来说为真可怜愍。汝今谛听。我当为汝分别开示。亦令当来修大乘者。通达实相。阿难默然。承佛圣旨。
⊙此中从初至真可怜愍。是诃辞。汝今谛听一句。是诫辞。我当为汝至通达实相。是许宣。阿难默然承佛圣旨。是领佛诫。一心谛听。三业皆寂也。初文言汝先厌离诸小乘法者。以阿难归来见佛。即殷勤启请得成菩提方便。岂非厌小求大。故我今时为汝开示第一义谛者。历指前来所说。一一无非第一义谛。更非次第三谛等也。金口诚言。明文若此。解者欲以奢摩他等分配前文。可谓公与佛抗。今须一一更为点示。俾经旨昭然。经初首唱常住真心性净明体。即诫直心正念真如。便是第一义谛真实血脉。次欲逐破妄执。先唱大定之名。俾利根者。妄执破处。定体圆彰。觅心了不可得。心即竖穷横遍。宁非第一义谛。次明二种根本不离一心。宁非第一义谛。次明诸法所生。唯心所现。宁非第一义谛。次明见性是心非眼。而此见性。本无动摇。亦无舒卷。本无生灭。亦无增减。本不可还。亦决非物。本无舒缩。亦无断续。本无是见。亦无非见。本非自然。亦非因缘。本非明暗色空。亦非觉闻知见。本非和合。非不和合。以要言之。离一切相。即一切法。宁非第一义谛。次明阴入处界即空即假即中。宁非第一义谛。第一义谛。即是中道了义无戏论法。乃舍此而别求中道了义。大似说药而不知真药。良以有闻无慧故也。故仍诫以谛听。庶几不为徒闻耳。实相亦即第一义谛。亦即中道了义。以其无相不相。名为实相。前已深明相即无相道理。今更重明无相即相道理。令其通达也。
己三、正为开示二。初牒疑总示。二历大别显。庚初、中二。初就法破妄。二借喻显理。辛、今初
阿难。如汝所言。四大和合。发明世间种种变化。阿难。若彼大性体非和合。则不能与诸大杂和。犹如虚空。不和诸色。若和合者。同于变化。始终相成。生灭相续。生死死生。生生死死。如旋火轮。无有休息。
⊙此牒其妄计而破之也。如来所说和合因缘。只为显示诸法无性。若妄计四大有实体性。由彼和合。能生诸法。则与外道邪计何异。故今牒而破之。先破非和合。次破和合。由不达不变随缘之性。必计体非和合。由不达随缘不变之性。必将转计和合。今并破之。则已密显如来藏性。方是四大真性。而四大无性。正是如来藏之实性矣。先破非和合云。若计彼诸大之性。体必非和合者。则一一大。皆不能与诸大杂和。犹如虚空不和诸色。便无诸大之用。如地性常坚。遇水不润。水性常冷。遇火不热等。何以生成万物。若计彼诸大之性。必定是和合者。则便同于种种变化。始终相成。生灭相续。生而复死。死而复生。从生至生。从死至死。如旋火轮。无有休息。便无诸大之体。如地遇水。则失其坚。水遇火。则失其润等。自体既失。又将何以生成万物。此等岂非戏论妄想也耶。
辛二、借喻显理
阿难。如水成冰。冰还成水。
⊙此承上文破其妄计。而总示以随缘不变。不变随缘之理性也。此为七大总喻。极须着眼。以冰水总喻随缘之相。以冰水同一湿性而喻不变之性。若藏性随于染缘。成佛法界中九界七大。喻以如水成冰。若藏性随于净缘。显九法界中佛界七大。喻以冰还成水。惟一湿性。冰水相殊。是谓不变随缘。冰水虽殊。湿性无二。是谓随缘不变。由其随缘即不变故。所以七大无非性真圆融。周遍法界。由其不变即随缘故。所以七大无不随心应量。循业发现也。
庚二、历大别显。此正显示随缘不变不变随缘之藏性。方是七大实性。所谓性具法门。事事无碍之法界也。须知七大。即是阴入处界。但开合广略不同。开色阴为前五大。指受阴为根大。合想行识为识大。又横列六尘为前五大。收六根为根大。收六识为识大也。既知七大更无异法。当以二文前后互融。方开圆悟之门。前明阴入处界。皆如来藏。本无生灭。须知即是七大皆如来藏。本无生灭。后明如来藏中性具七大。清净圆融。遍周法界。循业发现。当知即是如来藏中性具阴入处界。清净圆融。遍周法界。循业发现。所谓即事之理。无有少许理性而不摄在事中。即理之事。无有少许事相而不摄在理中。故得毛吞巨海。芥纳须弥。介尔三千。刹那十世。心性妙理。至此已极。三谛一谛。更无余蕴。故使阿难大悟。顿获法身。下文满慈腾问。不过别为法执重者破疑滞耳。诸家不达。或以此为次第三谛。或以此为空与不空两藏。或但指此为空如来藏。下文方显不空等藏。诬罔圆宗。谤毁佛语。哀哉哀哉。文分为七。初明藏性即地大性。至七明藏性即识大性。辛初、中三。初破妄执。二显理性。三斥迷惑。壬、今初
汝观地性。粗为大地。细为微尘。至邻虚尘。析彼极微色边际相七分所成。更析邻虚。即实空性。阿难。若此邻虚析成虚空。当知虚空出生色相。汝今问言。由和合故。出生世间诸变化相。汝且观此一邻虚尘。用几虚空和合而有。不应邻虚合成邻虚。又邻虚尘析入空者。用几色相合成虚空。若色合时。合色非空。若空合时。合空非色。色犹可析。空云何合。
⊙十法界内色外色总名地大。今且约现前外色辨也。七分析色。自是外道邪计。由彼不达色性即是藏性。本与空性无二无别。妄谓析色方可归空。今故牒而破之。谓汝尚同凡外所计和合因缘。观于此地虚妄体性。以为积色至粗。方为大地。析色至细。便为微尘。至邻虚尘。乃析彼极微色边际相七分所成。设使更析邻虚。即实成空性耶。若使此邻虚尘。果然析成虚空。当知此虚空中。亦应出生色相矣。下文方正破之。文并可知。色犹可析一句。亦是顺其情计而姑纵之。实则粗亦法界。细亦法界。皆是随心应量。循业发现。粗不待合。细不待析也。
壬二、显理性
汝元不知如来藏中。性色真空。性空真色。清净本然。周遍法界。随众生心。应所知量。循业发现。
⊙此正显示如来藏性。即是色之真性。亦是空之真性。是故色之与空。无非是性。无非是真。色非待合而始有。空非待析而始成。只由随缘常不变故。所以不变常随缘也。以其随缘不变。故号为如。以其不变随缘。故号为来。以其性具十界染净功能。故称为藏。以其无法不在里许。故名为中。以其无性之性。即是十法界色空实性。性不可改。体无虚妄。故一一皆性皆真。以其十法界色。皆悉离过绝非。体是无作。故名清净本然。以其十法界色。各各竖穷横遍。故名周遍法界。夫性真色空。即是性具。清净本然。即是性体。周遍法界。即是性量。此示随缘不变体也。随十法界众生迷悟之心。应其所知染净之量。循于十界善恶诸业。而发现为十界苦乐诸色。此示不变随缘用也。随缘即不变。如冰水之湿性始终不变。不变即随缘。如湿性之冰水总是随缘。随寒冻缘。水则成冰。而湿性无减。以喻随迷染缘。成九界生死幻色。而藏性无减。随和暖缘。冰则成水。而湿性无增。以喻随悟净缘。成佛界真善妙色。而藏性无增。故知总喻。遍喻七大体用性相。今一一文。还须用上喻意而消释之。则旨趣昭然。
壬三、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙世间者。遍指九法界众生也。总未达此随缘不变不变随缘妙性。故各各有因缘自然二种妄计。而此妄计。但是戏论言说而已。终无实义可指陈也。盖凡外世间。或计时方微尘大自在等诸邪因缘。或计冥谛神我以为自然。此则藏教所明因缘生法。即已破竟。复有钝根声闻缘觉。禀佛因缘言教。不达如来说法旨趣。以苦集灭道世出世间因果差别。总属因缘。以灭谛所显偏真涅槃。性无生灭。还名自然。此则通教所明因缘即空。亦已破竟。复有钝根三乘。禀佛即空言教。不达如来说法旨趣。以苦集灭道一切如幻。名为因缘。以真理无生。苦不能迫。集不能染。还名自然。此则别教所明因缘假名。亦已破竟。复有钝根菩萨。禀佛即假言教。不达如来说法旨趣。以无明招感九界生死。名为因缘。但中佛性凝然不变。如月在云外。还名自然。此惟今教所明因缘即中。方得破尽无余。故知未曾开佛知见。则九界同名识心。如水成冰。若圆解初开。则识心便成妙观察智。如冰成水。下皆准知。惟其藏性即地大性。故持地菩萨悟之尘销智圆。成无上道。
辛二、明藏性即火大性三。初破妄执。二显理性。三斥迷惑。壬、今初
阿难。火性无我。寄于诸缘。汝观城中未食之家。欲炊爨时。手执阳燧。日前求火。阿难。名和合者。如我与汝一千二百五十比丘。今为一众。众虽为一。诘其根本。各各有身。皆有所生氏族名字。如舍利弗。婆罗门种。优楼频螺。迦叶波种。乃至阿难。瞿昙种姓。阿难。若此火性因和合有。彼手执镜。于日求火。此火为从镜中而出。为从艾出。为于日来。阿难。若日来者。自能烧汝手中之艾。来处林木。皆应受焚。若镜中出。自能于镜出然于艾。镜何不镕。纡汝手执。尚无热相。云何融泮。若生于艾。何藉日镜光明相接。然后火生。汝又谛观。镜因手执。日从天来。艾本地生。火从何方游历于此。日镜相远。非和非合。不应火光无从自有。
⊙十法界内火外火。总名火大。今且约现前外火辨之。火性无我者。且指妄性本无自体。为破凡外性计故也。寄于诸缘等者。仍举正因缘境。然后明其无性。阿难名和合者以下。举和合相以反显于非和合性。此喻不唯反显火大。亦复遍显下文五大。文不重出。义实相通故也。阳燧者。取火之镜。优楼频螺。此云木瓜林。尊者之名。迦叶波。此云龟氏。尊者之姓。瞿昙。此云地最胜。亦云日种。即如来俗姓。镜。即阳燧。纡者。屈曲之貌。不应火光无从自有一句。兼破不和合义。
壬二、显理性
汝犹不知如来藏中。性火真空。性空真火。清净本然。周遍法界。随众生心。应所知量。阿难。当知世人一处执镜。一处火生。遍法界执。满世间起。起遍世间。宁有方所。循业发现。
⊙此显性具十法界火。火之与空。皆性皆真。随缘常自不变。故能随心应量而循业发现。即是不变常自随缘。致有十法界火种种差别也。余如上释。
壬三、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙义如上释。惟其藏性即火大性。故乌刍瑟摩悟之。生大宝焰。登无上觉。
辛三、明藏性即水大性三。初破妄执。二显理性。三斥迷惑。壬、今初
阿难。水性不定。流息无恒。如室罗城迦毗罗仙。斫迦罗仙。及钵头摩。诃萨多等诸大幻师。求太阴精。用和幻药。是诸师等。于白月昼。手执方诸。承月中水。此水为复从珠中出。空中自有。为从月来。阿难。若从月来。尚能远方令珠出水。所经林木。皆应吐流。流则何待方诸所出。不流明水非从月降。若从珠出。则此珠中常应流水。何待中宵承白月昼。若从空生。空性无边。水当无际。从人洎天。皆同滔溺。云何复有水陆空行。汝更谛观。月从天陟。珠因手持。承珠水盘。本入敷设。水从何方流注于此。月珠相远。非和非合。不应水精无从自有。
⊙十法界内水外水。总名水大。今且约现前外水辨之。水性不定。有时而流。有时而息。亦指妄性无体以破外计。如室罗城下。举因缘境。此水为复下。明其无性。先皆广破和合。后以不应水精无从自有一句。转破不和合也。月中之水。名太阴精。正当望夜。月轮中天。名白月昼。方诸。即取水珠名。余可知。
壬二、显理性
汝尚不知如来藏中。性水真空。性空真水。清净本然。周遍法界。随众生心。应所知量。一处执珠。一处水出。遍法界执。满法界生。生满世间。宁有方所。循业发现。
⊙此明性具十法界水。水之与空。皆性皆真。随缘常自不变。故能不变常自随缘。遂有十界水差别也。
壬三、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙惟其藏性即水大性。故月光童子悟之。一味流通。得无生忍。
辛四、明藏性即风大性三。初破妄执。二显理性。三斥迷惑。壬、今初
阿难。风性无体。动静不常。汝常整衣入于大众。僧伽梨角动及傍人。则有微风拂彼人面。此风为复出袈裟角。发于虚空。生彼人面。阿难。此风若复出袈裟角。汝乃披风。其衣飞摇。应离汝体。我今说法会中垂衣。汝看我衣。风何所在。不应衣中有藏风地。若生虚空。汝衣不动。何因无拂。空性常住。风应常生。若无风时。虚空当灭。灭风可见。灭空何状。若有生灭。不名虚空。名为虚空。云何风出。若风自生被拂之面。从彼面生。当应拂汝。自汝整衣。云何倒拂。汝审谛观。整衣在汝。面属彼人。虚空寂然。不参流动。风自谁方鼓动来此。风空性隔。非和非合。不应风性无从自有。
⊙十法界内动外动。总名风大。今亦且就现前外动辨之。风性无体动静不常者。正显妄无自性。破外计也。汝常整衣下。重举因缘生法。僧伽梨。此云大衣。此风为复下。正明缘生无性。袈裟此云坏色。即三衣之都名。空性常住风应常生者。能生是常。所生亦应常也。若无风时虚空当灭者。所生无常。以例能生亦应无常也。风空性隔者。既不达同是藏性。则风性属动。空性属静。不相为用也。不应风性无从自有者。转破不和合计也。
壬二、显理性
汝宛不知如来藏中。性风真空。性空真风。清净本然。周遍法界。随众生心。应所知量。阿难。如汝一人微动服衣。有微风出。遍法界拂。满国土生。周遍世间。宁有方所。循业发现。
⊙此明性具十法界风。风之与空。皆性皆真。是故随缘即不变。不变即随缘。而有十法界风差别也。
壬三、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙惟其藏性即风大性。故琉璃光法王子悟之。合十方佛传一妙心。
辛五、明藏性即空大性四。初破妄执。二明大均。三显理性。四斥迷惑。壬、今初
阿难。空性无形。因色显发。如室罗城去河遥处。诸刹利种。及婆罗门。毗舍。首陀。兼颇罗堕。旃陀罗等。新立安居。凿井求水。出土一尺。于中则有一尺虚空。如是乃至出土一丈。中间还得一丈虚空。虚空浅深。随出多少。此空为当因土所出。因凿所有。无因自生。阿难。若复此空无因自生。未凿土前。何不无碍。唯见大地。迥无通达。若因土出。则土出时。应见空入。若土先出无空入者。云何虚空因土而出。若无出入。则应空土元无异因。无异则同。则土出时。空何不出。若因凿出。则凿出空。应非出土。不因凿出。凿自出土。云何见空。汝更审谛。谛审谛观。凿从人手随方运转。土因地移。如是虚空。因何所出。凿空虚实。不相为用。非和非合。不应虚空无从自出。
⊙十法界内空外空。总名空大。今亦且就现前外空辨之。空性无形因色显发者。正明空无自性。破外计也。如室罗城下。重举因缘生法。此空为当下。广明缘生无性。刹利种。即王族。婆罗门。此云净裔。亦云梵志。如此方儒业之家。毗舍。即商贾。首陀。即农夫。颇罗堕。此云利根。即术士九流之类。旃陀罗。此云魁脍。即屠酤淫舍诸下贱家。虚空之浅深。随其出土之多少。所谓因缘生法也。次明因缘无性中。总征三句。次先破无因。无因。即是自然。由众生于四大边多计因缘。于空大边多计自然。故先破之。次破因土出中。先破正计。次若无出入下。破其转计。谓若计空无出入。则未出土时先有虚空。虚空与土同住一处。同体相连。故出土时。空亦应出也。由其未达空土皆如来藏。别无自体。故得以此难之。次破若因凿出。亦先正破。次不因凿出下。更破转计。汝更审谛下。此理玄微。故更嘱云谛审谛观。欲其于此悟入妙性也。凿空虚实者。凿是实物。空体虚融。若未达藏性。则虚实迥殊。不相为用。故曰非和非合也。不应虚空无从自出者。又转破其不和合计。
壬二、明大均
若此虚空性圆周遍。本不动摇。当知现前地水火风。均名五大。性真圆融。皆如来藏。本无生灭。阿难。汝心昏迷。不悟四大元如来藏。当观虚空为出为入。为非出入。
⊙此以空均四大而名五大。显其皆性皆真。无二无别也。盖九界众生。于此色空二法。总未能融通为一。凡夫计四大实色。与顽然虚空。敌体相对。二乘以生死妄色。与涅槃真空。敌体相对。禀通教人。以从假入空。与从空出假。亦敌体相对。禀别教人。以空有二谛。与但中第一义空。亦敌体相对。孰知四大即空。空即四大。空即藏性。四大亦即藏性。藏性即空。藏性亦即四大。是故十法界地水火风。即是十法界空。十法界空。即是十法界地水火风。今承上文拈出一井中空。即复非因非缘。亦非自然。非和非合。非不和合。四句咸离。百非俱遣。始信十界虚空。性圆周遍。本不动摇。与彼现前地水火风。一一性真圆融。皆如来藏。本无生灭。彰彰明矣。由汝不悟四大元如来藏。遂以世间戏论妄想和合因缘而自缠绕。今当观此虚空为出为入。为非出入。若谓虚空有出入。是因缘戏论。破已如上。若谓虚空无出入。是自然戏论。破亦如上。若知藏性虚空随缘不变。则出入即非出入。若知藏性虚空不变随缘。则无出入不妨出入。若知藏性虚空离诸戏论。则知藏性四大。亦皆离诸戏论矣。
壬三、显理性
汝全不知如来藏中。性觉真空。性空真觉。清净本然。周遍法界。随众生心。应所知量。阿难。如一井空。空生一井。十方虚空。亦复如是。圆满十方。宁有方所。循业发现。
⊙此明性具十法界空。空之与觉。皆性皆真也。前文既以空均四大。则今举一空字。便是全举五大。人谓五大是无情法。名为不觉。根识是有情法。名之为觉。殊不知情与无情。皆性皆真。是故十法界若正若依。一一无非清净本然。周遍法界。此随缘不变之体也。随十界众生之心。应其所知大小之量。循于善恶诸业。发现而为十法界空。此不变随缘之用也。
壬四、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙凡外以析色归空为因缘。以顽空不动为自然。禀藏教不得意人。以灭色会空为因缘。以真空不动为自然。禀通教不得意人。以体色即空为因缘。以空理无生为自然。禀别教不得意人。以缘了二修显发真如为因缘。以真如佛性迥出二边为自然。皆由不了藏性。故终无实义可得耳。惟其藏性即空大性。故虚空藏菩萨悟之。妙力圆明。
辛六、明藏性即根大性。然一切大小乘经。只明六大。所谓地水火风空识。皆不别立此根大名。以一切诸法。色心收尽。地水火风空五大。同是色法。识大即是心法。此之前五浮胜二根。及浮尘肉团。还属前五大摄。胜义意根。即识大摄。所以不须立也。今经别立根大。须知于前五根。不取浮胜二种色法。但取任运照现量境一种功能。于第六根。不取浮尘肉团色法。但取胜义默容诸法一种功能。当知即是第八识之见分。寄在六根门头。缘彼现量六尘者也。立此根大。凡有三意。一者为收前法故。二者为顺后文故。三者为立圆通境故。初为收前法。又有三意。一者前文十番辨见。皆借见精以显妙性。今更申明见闻等精。即是藏性。藏性如真月。见闻等精。与色空等尘。如二月。依真月有二月。指二月即真月。则见见非见之旨。至此愈明。二者前以五阴收一切法。罄无不尽。今开色阴为前五大。指受阴为根大。指想行识三阴为识大。一一大中。仍各具足十界五阴。以色心二法。决不相离故也。三者前以十八界收一切法。亦无不尽。今横开六尘为前五大。合六根为根大。合六识为识大。若合若开。咸成所观妙境。初意竟。二为顺后文者。文云。生死轮转。安乐妙常。同是六根。更非他物。将欲说此法门。故先立此大也。三为立圆通境者。如六尘六根六识。皆为下文诸圣圆通而作张本。脱不立此根大。则势至念佛圆通。便为无据。故须别立此根大也。文分为四。初破妄执。二明大均。三显理性。四斥迷惑。壬、今初
阿难。见觉无知。因色空有。如汝今者在只陀林。朝明夕昏。设居中宵。白月则光。黑月便暗。则明暗等。因见分析。此见为复与明暗相。并太虚空。为同一体。为非一体。或同非同。或异非异。阿难。此见若复与明与暗及与虚空元一体者。则明与暗。二体相亡。暗时无明。明时无暗。若与暗一。明则见亡。必一于明。暗时当灭。灭则云何见明见暗。若明暗殊。见无生灭。一云何成。若此见精与暗与明非一体者。汝离明暗及与虚空。分析见元。作何形相。离明离暗及与虚空。是见元同龟毛兔角。明暗虚空三事俱异。从何立见。明暗相背。云何或同。离三元无。云何或异。分空分见本无边畔。云何非同。见暗见明性非迁改。云何非异。汝更细审。微细审详。审谛审观。明从太阳。暗随黑月。通属虚空。壅归大地。如是见精。因何所出见觉空顽。非和非合。不应见精无从自出。
⊙十法界见闻觉知。一往皆是寄在六根。总名根大。旧称见大。得别遗总。今所不用。今但约见根一法辨之。以例余五根耳。见觉无知。因色空有者。此明缘生之见。无自体性。以例闻嗅觉知。无不皆尔也。则明暗等因见分析者。意显明暗亦无自性。还与见觉互为因缘。以例动静合离生灭等法。亦无不皆尔也。此是正举因缘生法。下乃广明无性。先征。次破。征中共立六句。一者一体。二者非一体。三者或同。四者非同。五者或异。六者非异。若未达随缘不变。不变随缘妙性。假饶聪辨明了。断断不能出此六句戏论窠臼。故征起而一一破之。初从阿难此见至一云何成。先破一体。文相易知。二从若此见精至从何立见。破非一体。言明暗虚空三事俱异者。异字训作离字。设三事一总俱离。则无从立见矣。三明暗相背。以破或同。或者不定之辞。今明暗决定相背。是故不可说或同也。四离三元无。超破或异。设令离于明暗空三。稍有见之自体可以指陈。可说或异。今既无可别指。是故不可说或异也。分空分见本无边畔。追破非同。非同即异。但是防转计者之变文耳。见暗见明性非迁改。以破非异。非异即同。亦是防转计者之变文耳。汝更细审下。嘱令更加精研。欲其悟入藏性。盖不达藏性。则见闻等根。是觉知性。空及四大。是顽碍性。故非和非合。此破其和合妄计也。不应见精无从自出一句。又破其转计不和合也。
壬二、明大均
若见闻知。性圆周遍。本不动摇。当知无边不动虚空。并其动摇地水火风。均名六大。性真圆融。皆如来藏。本无生灭。阿难。汝性沉沦。不悟汝之见闻觉知本如来藏。汝当观此见闻觉知。为生为灭。为同为异。为非生灭。为非同异。
⊙此以见闻觉知均前五大。而名六大。显其皆性皆真。无二无别也。盖九界众生。于此见与见缘二法。总未能融通为一。凡夫计前五大为实法。计内六根为实我。敌体相对。二乘执五大为生灭外法。执六根为生灭内法。敌体相对。禀通教人。谓五大为如幻外法。谓六根为如幻内法。亦敌体相对。禀别教人。虽知前五大为相分。见闻觉知为见分。然必远离依他起性。方证圆成实性。今在妄中。则见相二分。亦复敌体相对。孰知五大即见闻觉知。见闻觉知即五大。见闻觉知即藏性。五大亦即藏性。藏性即见闻觉知。藏性亦即五大。是故十法界见闻觉知。即是十法界地水火风空。十法界地水火风空。即是十法界见闻觉知。今承上文拈出见根一种。即复非一非异。非同不同。四句咸离。百非俱遣。始信十界见闻觉知。性圆周遍。本不动摇。与彼虚空四大。一一性真圆融。皆如来藏。本无生灭明矣。言无边不动虚空动摇地水火风者。仍是随他意语。既知藏性。则虚空非动非不动。双照动与不动。地水火风亦非动非不动。双照动与不动。随缘常不变故。五大皆动而非动。不变常随缘故。五大皆非动而动。又随缘常不变故。十界五大皆非动非不动。不变常随缘故。九界五大皆非动而动。佛界五大皆动而非动。不达此致。则动与不动。皆为戏论耳。汝当观此见闻觉知为生为灭等者。意显汝今现前见闻觉知。既不是生灭同异。又不是非生灭非同异。则非如来藏性而何。盖藏性随缘常不变故。所以不是生灭同异。不变常随缘故。所以不是非生灭非同异也。若迷此妙性。则说生说灭。说同说异。说非生灭。说非同异。俱是戏论。若达此妙性。则一切戏论。皆得除灭。亦可随四悉檀。巧作生灭同异非生灭非同异种种说矣。
壬三、显理性
汝曾不知如来藏中。性见觉明。觉精明见。清净本然。周遍法界。随众生心。应所知量。如一见根。见周法界。听。嗅。尝触。觉触。觉知。妙德莹然。周遍法界。圆满十虚。宁有方所。循业发现。
⊙此明性具十法界见闻觉知。见之与识。皆性皆明也。觉明觉精。即初卷所谓识精元明。指自证分言之。前文既以见闻觉知均于五大。则今举一见字。便是全举六大。人谓六大之中。五是相分。根是见分。见相二分。不是自证。殊不知见相即是自证。自证即是见相。见相自证。无非妙性。无非真明。是故十法界若见若相。一一无非清净本然。周遍法界。是谓随缘不变之体。随十界众生之心。应其所知之量。如一见根。众生洞视不过分寸而非减。如来穷尽微尘清净国土无所不瞩而非增。听嗅尝等莫不皆然。各各性具一千二百功德。横遍竖穷。故曰妙德莹然。只由十界业异。故循业发现而为十界六根。于无差别性中。妄见种种差别。是为不变随缘之用也。
壬四、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙凡外计六根是我。从时方微尘大自在天等生为因缘。计神我遍满十方为自然。禀藏教不得意人。执名色缘六入为因缘。六入既灭。所证偏真为自然。禀通教不得意人。以如幻六入为因缘。六入体空为自然。禀别教不得意人。以依他起性成于六根为因缘。以六根消灭。所证圆成实性为自然。皆由不了藏性。故无实义也。惟其藏性即根大性。故大势至法王子悟之。成念佛三昧。
辛七、明藏性即识大性。然小乘惟言六识。大乘则言八识。或言九识。须知第九识名。乃就果地而立。实无别体。只约八识之性出障圆明。故更加以白净之号。唤作庵摩罗识耳。今经第八第七两识。总摄入于意根。前文所云思量兼了别性是也。此则已属根大中收。故今独约前六识言之。明其皆是性具。分文为四。初破妄执。二明大均。三显理性。四斥迷惑。壬、今初
阿难。识性无源。因于六种根尘妄出。汝今遍观此会圣众。用目循历。其目周视。但如镜中。无别分析。汝识于中次第标指。此是文殊。此富楼那。此目犍连。此须菩提。此舍利弗。此识了知。为生于见。为生于相。为生虚空。为无所因突然而出。阿难。若汝识性生于见中。如无明暗及与色空。四种必无。元无汝见。见性尚无。从何发识。若汝识性生于相中。不从见生。既不见明。亦不见暗。明暗不瞩。即无色空。彼相尚无。识从何发。若生于空。非相非见。非见无辨。自不能知明暗色空。非相灭缘。见闻觉知无处安立。处此二非。空则同无。有非同物。纵发汝识。欲何分别。若无所因突然而出。何不日中别识明月。汝更细详。微细详审。见托汝睛。相推前境。可状成有。不相成无。如是识缘。因何所出。识动见澄。非和非合。闻听觉知。亦复如是。不应识缘无从自出。
⊙十法界六种识心。总名识大。今且就阿难眼识辨之。以例其余五识。识性无源因于六种根尘妄出者。正明识是缘生。破性计也。汝今遍观下。重举因缘生法。此识了知下。推其缘生无性。举因缘中。辨于根识不同之相。循历周视。先辨根相。即前文根大中所谓见大。此是第八识之见分。寄于浮胜二种眼根。任运了境。无别分析。故喻以但如镜中。然不同镜之无知也。汝识于中次第标指等。次辨识相。此中眼识与同时意识。亦复有别。佛虽不说。理合知之。若但亲缘文殊舍利等相。不带名言者。则是眼识功能。若起文殊舍利等名言。即是同时意识功能。又眼识所缘文殊舍利等相。但是托彼文殊舍利本质之境。变起眼识家自相分境而为所缘。非即缘彼文殊舍利实体。以文殊舍利实体。乃阿难第八识之相分。是彼见大之所缘缘故也。推无性中。先立四句。然后一一推破。初破生于见中。二破生于相中。文皆可知。三破生于空者。夫空则既非是相。亦非是见。非见则无所辨。自不能知明暗色空。非相则灭前缘。何处可用见闻知觉。既是处此二非。为一总俱空耶。为除见相之外。别有一法耶。若一总俱空。则同于无。若别有一法。亦非同于见相之物。纵发汝识。欲何分别乎。四破无因生者。眼识与同时意识。皆惟缘现量境。决无日中别识明月之理。因见日故。方了别日。则非无因明矣。此以因见因相因空同属因缘。以无因为自然而并破之。汝更细详下。劝令更加审究。并破和合不和合也。见精托在汝睛。形相推于前境。但有可状。则方成有。既不是相。则便成无。如是识缘。既非见非相非空。亦非无因。毕竟因何所出。况未达藏性。则识属动摇。见属澄静。理必非和非合。闻听觉知皆属澄静。余五种识亦皆动摇。亦必非和非合。此破其计和合也。不应识缘无从自出一句。破其转计不和合性。
壬二、明大均
若此识心本无所从。当知了别见闻觉知。圆满湛然。性非从所。兼彼虚空地水火风。均名七大。性真圆融。皆如来藏。本无生灭。阿难。汝心粗浮。不悟见闻发明了知本如来藏。汝应观此六处识心。为同为异。为空为有。为非同异。为非空有。
⊙此以六种识心。均前六大而名七大。显其皆性皆真。无二无别也。盖九界众生。于此识与根尘。总未能融通为一。凡外计识中所现缘影为心。计根为身。计尘为物。敌体相对。二乘执根尘为能生。执识心为所生。亦敌体相对。禀通教人。虽知能生之根尘如幻。所生之识亦复如幻。终非一体。禀别教人。虽知一切唯识。而见相二分。不说即妄恒真。乃于见相二分之外。别立自证及证自证。仍复相对。孰知见相即自证。自证即见相。自证即藏性。见相亦即藏性。藏性即自证。藏性亦即见相。是故十法界识。即是十法界地水火风空根。十法界地水火风空根。即是十法界识。今承上文。拈出眼识一种。如此离过绝非。始信十法界之六识六根。皆悉圆满湛然。性非从所。与彼虚空地水火风。一一性真圆融。皆如来藏。无生灭矣。此中了别二字。即指六识。见闻觉知四字。仍指六根。汝心粗浮下。责其不悟识心本如来藏。而敕令更加观察也。六处识心为同为异等者。若言其同。则眼识胡不别声。耳识胡不辨色。若言其异。则耳自听法。何故身起钦承。口来问义。若言其空。何故了了明明。不可断灭。若言其有。何故内外中间。俱无所在。若言非同。何故性中相知。若言非异。何故用中相背。若言非空。何故觅不可得。若言非有。何故应用无尽。既此六处识心。不是同异空有。亦不是非同非异非空非有。谓非如来藏性而何。盖藏性随缘常不变故。所以不是同异空有。藏性不变常随缘故。所以不是非同非异非空非有也。若迷此妙性。则说同说异。说空说有。说非同异。说非空有。俱为戏论。若达此妙性。则戏论自灭。亦可随四悉檀。作同异等种种说矣。
壬三、显理性
汝元不知如来藏中。性识明知。觉明真识。妙觉湛然。遍周法界。含吐十虚。宁有方所。循业发现。
⊙此明性具十法界六识。识与本觉。皆性皆真也。明知觉明。即下文所谓性觉妙明本觉明妙。指真如理性言之。前文既以识心均于六大。则今举一识字。便是全举七大。人谓七大只是根尘识三。全体虚妄。不是妙明明妙真体。殊不知性识即是明知。觉明即是真识。是故十法界识心。一一无非妙觉湛然。遍周法界。是谓随缘不变之体。由此故有不变随缘之用。含吐十虚。何方何所。皆是循于十法界业。而发现为十法界识也。含吐二字。通于迷悟。且约佛界言之。十世古今。始终不离当念。微尘刹土。自他不隔毫端。义之如含。一念普观无量劫。一光普照十方界。义之如吐。然含亦非含。吐亦非吐。故云宁有方所。次约迷情言之。取频伽瓶。满中盛空。名之为含。用饷他国。开孔倒瓶。名之为吐。亦复含无所含。吐无所吐。故云宁有方所。以要言之。无不还归此法界。故含遍十虚。无不从此法界流。故吐遍十虚。相宗所谓集起名心。集则是含。起则是吐也。不言随众生心应所知量者。此识即是众生之心。即是能知之量。前之六大。恐迷情谓是心外实法。故须一一皆云随心应量。今之识大。既是直指众生现前之心。但不知其全体即是藏性。故以含吐十虚宁有方所而名状之。方知向日所认缘影。不惟不是真心。断断乎亦不是六识矣。
壬四、斥迷惑
世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义。
⊙凡外计识心是我。或是我所。计断灭者。属邪因缘。计常住者。属于自然。二乘执此六识是因缘生法。无我我所。若惑业俱尽。不复生识。譬如薪尽火灭。火无去处。爱尽涅槃。亦复如是。涅槃之界。无生无灭。名为自然。禀通教人。以识心即空为因缘。空理无生为自然。禀别教人。以唯识之相。四分皆属依他起性。名为因缘。唯识之性。即是真如无为。名为自然。此皆不达藏性。终无实义也。惟其藏性即六识性。故弥勒菩萨悟之。得成无上妙圆识心三昧。已上明性本具相竟。从初卷佛告阿难汝我同气至此。是正明理性中第三如来答示已竟。
丁四、大众圆悟二。初经家叙益。二当机偈赞。戊初、中二。初叙益。二叙仪。
己初、又二。初略叙。二广叙。庚、今初
尔时阿难及诸大众。蒙佛如来微妙开示。身心荡然得无挂碍。
⊙微妙开示者。由此即性具相之文。方知前来就事显理之文。一一皆是了义极谈也。不复妄认四大为自身相。顿悟清净法身。故身荡然。不复妄认六尘缘影为自心相。顿悟常住真心。故心荡然。知此妄身妄心。不离法身妙心。如沤不离海。尘不离空。沤之与尘。岂能为碍于空海。故得无挂碍也。此略叙悟门。亦是总叙。下之广叙。即别叙耳。
庚二、广叙又二。初圆悟三大。二结属真因。辛初、又三。初悟性量。即是相大。二悟性体。即是体大。三悟性具。即是用大。壬、今初
是诸大众。各各自知心遍十方。见十方空。如观手中所持叶物。
⊙此翻前一迷为心。决定惑为色身之内之迷情也。既领七大文中。周遍法界之义。亦领阴入处界文中。性真常中求于去来迷悟生死了无所得之义。亦领辨见文中。离一切相等义。亦领征心文中。七处咸非之义矣。
壬二、悟性体。即是体大。
一切世间诸所有物。皆即菩提妙明元心。心精遍圆。含裹十方。
⊙此翻前迷己为物。故于是中观大观小之迷情也。且如举一毛端。便即菩提妙明元心。所以遍能含受十方国土。盖既领七大文中。清净本然之义。亦领阴入处界文中。其性真为妙觉明体等义。亦领辨见文中。此见及缘元是菩提妙净明体等义。亦领征心文中。密显大佛顶义矣。
壬三、悟性具。即是用大。
反观父母所生之身。犹彼十方虚空之中吹一微尘。若存若亡。如湛巨海流一浮沤。起灭无从。
⊙此翻前以动为身以动为境。譬如澄清百千大海弃之。惟认一浮沤体之迷情也。惟心所现。故云若存。心外无体。故云若亡。因缘和合虚妄有生。故其起无所从来。因缘别离虚妄名灭。故其灭无所从去。盖既领七大文中。性色真空性空真色循业发现等义。亦领阴入处界文中。幻妄称相等义。亦领辨见文中。汝身汝心皆是妙明真精妙心中所现物等义。亦领征心文中。眼不能见义矣。以此为性具并用大者。虚空具足众尘。尘尘之性。元即空性。巨海具足众沤。沤沤之性。无非海性故也。
辛二、结属真因
了然自知获本妙心常住不灭。
⊙指彼十界依正色心等法。总不离我现前一念介尔之心。此心体本离过绝非。相本竖穷横遍。用本具足恒沙。总三义而惟是一心。即一心而宛然三义。的是人人本有之妙心。从来常住不灭。所谓无始菩提涅槃元清净体。依此修行。乃能得成无上菩提者也。如来最初即语阿难。一切众生生死相续。皆由不知常住真心性净明体。今乃了然知之。虽是故物。义如新获矣。
己二、叙仪
礼佛合掌。得未曾有。于如来前。说偈赞佛。
⊙从来未悟。今日始悟。故曰得未曾有。受益既深。感恩自切。故赞佛发愿。所以报佛恩也。
戊二、当机偈赞二。初赞叹述益。二誓愿请加。己初、中二。初赞圆常人法。二述所证浅深。庚、今初
妙湛总持不动尊。首楞严王世希有。
⊙此中初一句。指能说人。次四字。述所说法。后三字。总赞人法皆希有也。由阿难彻悟自己心性。方知佛所证极。与我之所本具。毫无差别。故矢口而赞。只须妙湛总持不动六字。收尽三卷经文妙旨。亦收一题妙旨。亦便吸取下文妙旨。亦能该摄一代时教。乃至十方三世一切佛法妙旨。今当一一点示。不与旧解同也。言妙湛者。即是随缘常不变义。言总持者。即是不变常随缘义。言不动者。即是随缘不变不变随缘无二体义。叙悟中云。心遍十方。空如叶物。即妙湛也。父母生身。如尘如沤。即总持也。物即妙心。心精含里。即不动也。又三义惟是一心。故名妙湛。一心宛具三义。故名总持。非一非三。而三而一。故名不动。一切众生。是理即妙湛总持不动。闻名生解。是名字即妙湛总持不动。起圆止观。是观行即妙湛总持不动。六根清净。是相似即妙湛总持不动。无明初破。是分证即妙湛总持不动。圆满彻证。是究竟即妙湛总持不动。今称究竟证者。故名为尊。所谓十号具足。天中之天。圣中之圣。九法界世间所共尊也。收前七大妙旨者。周遍法界。故名妙湛。性色真空性空真色循业发现等。故名总持。清净本然。故名不动。又三即一。故妙湛。一即三。故总持。非一非三而三而一。故不动。约究竟。故称尊也。收前阴入处界妙旨者。性真常中。求于去来迷悟生死了无所得。故妙湛。幻妄称相。故总持。其性真为妙觉明体。故不动。一三三一。乃至究竟称尊。如上说。收前辨见妙旨者。见与见缘并所想相。如虚空华本无所有。故妙湛。本是妙明无上菩提净圆真心。妄为色空及与闻见。故总持。此见及缘。元是菩提妙净明体。故不动。又离一切相。故妙湛。即一切法。故总持。无是非是。故不动。又面皱变而见不皱变。为妙湛。无生灭而舍生趣生。为总持。生灭与不生灭。惟是一心。为不动。又主空。为妙湛。主必有客。空必具尘。为总持。主之与客。空之与尘。实无二性。为不动也。收前征心妙旨者。正显七处咸非。为妙湛。旁显七处皆是。为总持。理实无非无是。即非即是。为不动也。悟妙湛故。即奢摩他最初方便。悟总持故。即三摩钵提最初方便。悟不动故。即禅那最初方便。又悟妙湛总持不动言三即一。是奢摩他最初方便。悟妙湛总持不动举一即三。是三摩钵提最初方便。悟妙湛总持不动非一非三而三而一。是禅那最初方便。又悟妙奢摩他三摩禅那言三即一。成今妙湛。悟妙奢摩他三摩禅那举一即三。成今总持。悟妙奢摩他三摩禅那非一非三而三而一。成今不动也。收一题妙旨者。如来密因修证了义。名妙湛。诸菩萨万行首楞严。名总持。大佛顶。名不动。又二修全在一性。名妙湛。一性具足二修。名总持。性修不二。名不动。又首楞严者。名一切事毕竟坚固。谓阴入处界七大毕竟空。故称妙湛。毕竟假。故称总持。毕竟中。故称不动。乃至三一一三。究竟名尊。具如上说。又具足万行者。该具名妙湛。积具名总持。性具名不动。乃至三一一三等如上说。又密因者。了因佛性名妙湛。缘因佛性名总持。正因佛性名不动。性具三因名不动。修中三因名妙湛。证发三因名总持。乃至三一一三等如上说。又不动故称大。妙湛故称佛。总持故称顶。又妙湛故相大。总持故用大。不动故体大。又妙湛故自觉。总持故觉他。不动故觉满。又妙湛故顶不可见。总持故从顶发辉。不动故顶相最尊。乃至各各三一一三如上说。究竟称为世尊亦如上说。吸取下文妙旨者。如来藏本妙圆心十界俱非故妙湛。如来藏元明心妙十界俱即故总持。如来藏妙明心元离即离非是即非即故不动。乃至三一一三如上说。又圆真实故妙湛。通真实故总持。常真实故不动。三一一三等亦如上说。该摄一代时教乃至十方三世一切佛法妙旨者。佛法虽多。不出权实。为实施权。开权显实。一切如来说法仪式。总不出此。今知九界性即佛界性故妙湛。佛界性即九界性故总持。一性一切性。一切性一性。故不动也。开权显实。故称妙湛。为实施权。故号总持。权实不二。故名不动。以要言之。报身智慧名妙湛。应身功德名总持。法身理体名不动。又一切智名妙湛。道种智名总持。一切种智名不动。该具功德名妙湛。积具功德名总持。性具功德名不动。真谛之理名妙湛。俗谛之理名总持。中谛之理名不动。是故三身皆妙湛。三即一故。三身皆总持。一即三故。三身皆不动。非一非三而三而一故。今阿难一语便即赞尽。自非圆悟。安得有此。旧谓妙湛领显见义。总持领阴入处界义。不动领七大义。失于妙旨甚矣。首楞严王。即全性成修三昧之名。具如玄义及初卷释。今知征心辨见四科七大等文。无非显此三昧之体性也。希有者。九界众生。未悟藏性。未具佛德。不能说此三昧。亦未尝闻此三昧。故为希有。今始得闻之耳。
庚二、述所证浅深
消我亿劫颠倒想。不历僧祇获法身。
⊙亿劫颠倒想者。即无始以来认悟中迷之妄想也。依此妄想。故有九法界中因缘自然和合不和合等种种戏论。今知随缘不变不变随缘妙性。故戏论妄想顿消。而本有法身斯获也。既言法身。必具般若解脱。与别教所明素法身不同。若欲点示。则倒想消处。即是解脱。能消之智。即是般若。然此法身三德。向本无减。但在迷不觉。仅有其理。义之如失。今从迷得悟。始觉有功。名之为获。而有五位浅深不同。所谓名字获。观行获。相似获。分证获。究竟获也。阿难内秘外现。则其本地密获。不可妄测。但据迹中显获。的在圆教初信。对彼藏教。位齐初果。故下文云。汝今已得须陀洹果。明文在兹。惟其方证初信。是故还须定境修观。以为证入初住华屋之门。当知堕淫室时。尚是凡夫。所以无无漏戒。但有律仪。须佛拯救。而七处计心之文。全是见惑所摄耳。旧注纷纷。不惟罔识如来所说药相。亦复不知阿难所示病相矣。
己二、誓愿请加三。初发大愿。二请佛加。三喻不退。庚、今初
愿今得果成宝王。还度如是恒沙众。将此深心奉尘刹。是则名为报佛恩。伏请世尊为证明。五浊恶世誓先入。如一众生未成佛。终不于此取泥洹。
⊙初一偈。是四弘誓愿。次一偈。是增上誓愿。愿今得果成宝王者。期心妙觉极果。是欲证十界道灭。所谓佛道无上誓愿成。兼摄法门无量誓愿知也。还度如是恒沙众。是欲灭十界苦集。所谓众生无边誓愿度。兼摄烦恼无尽誓愿断也。此四弘誓。依无作四谛而发。故名深心。次增上誓中。五浊恶世誓先入。是勇猛增上。盖五浊众生刚强难化。今达藏性平等无二。方无所畏。又同体大悲。如父母于子。病者加怜故也。如一众生未成佛二句。是弘毅增上。由达藏性竖穷横遍。故不遗一众生。亦不惮尽未来际。又同体大悲。如父母于子。等生爱念故也。泥洹。亦云涅槃。此翻灭度。
庚二、请佛加
大雄大力大慈悲。希更审除微细惑。令我早登无上觉。于十方界坐道场。
⊙证法体故称大雄。具智断故称大力。能与拔名大慈悲。大力是妙湛德。大慈悲是总持德。大雄是不动德。又此三即一故妙湛。此一即三故总持。此三非一非三而三而一故不动。又证妙湛总持不动理体。故名大雄。具妙湛总持不动智照。故名大力。起妙湛总持不动妙用。名大慈悲也。微细惑者。据下文佛告阿难。汝今已得须陀洹果。已灭三界众生世间见所断惑。即上文所谓消我亿劫颠倒想也。又云。然犹未知根中积生无始虚习。彼习要因修所断得。此指三界思惑。又云。何况此中生住异灭分剂头数。此指界外别惑。即今所谓微细惑也。无上觉。即究竟觉。由细惑除。便登妙觉。所谓明极即如来也。十方界。即寂光实报方便同居一切国土。所谓一人成佛时。法界皆为一佛之依正也。
庚三、喻不退
舜若多性可销亡。铄迦罗心无动转。
⊙舜若多。此云空。空无可销。但沤灭空本无。犹可云销。铄迦罗。此云金刚。以喻称性所发坚固誓愿之心。同于藏性。故终无动转也。大科正明理性已竟。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第三】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第四）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第四）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第四】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
菩萨比丘温陵道昉参订
丙二、广破余疑。上文就事显理。即性具相。圆顿妙理。昭揭无余。所以当机圆悟。永断疑情。今则别为二乘之人。法执重者。双腾二疑。以求答示。兼穷起妄之元。俾知迷悟无性。从此便可称性起修。修非性外矣。分文为二。初明事理性相本融。二明迷悟因缘无性。丁初、中三。初疑请。二许宣。三正说。戊初、又二。初叙敬。二叹述。己、今初
尔时富楼那弥多罗尼子。在大众中。即从座起。偏袒右肩。右膝着地。合掌恭敬而白佛言。
⊙偏袒右肩者。正坐听法。本皆通肩披衣。今起座问法。故偏袒以表敬顺也。右膝着地。名为胡跪。亦表敬顺之意。合掌以表一心。以上总是恭敬之仪。
己二、叹述又二。初叹教。二述请。庚、今初
大威德世尊。善为众生敷演如来第一义谛。
⊙智能断惑。故名大威。悲能利生。故名大德。又折伏众生故言威。摄受众生故言德。折摄并用。如父如母。故言大威德世尊也。如来第一义谛者。叹前所说就事显理。即性具相。皆第一义。惟有如来能谛了之。故称如来第一义谛。
庚二、述请又三。初总述疑情。二别述二难。三请佛开示。辛、今初
世尊常推说法人中。我为第一。今闻如来微妙法音。犹如聋人。逾百步外。聆于蚊蚋。本所不见。何况得闻。佛虽宣明。令我除惑。今犹未详斯义究竟无疑惑地。世尊。如阿难辈。虽则开悟。习漏未除。我等会中登无漏者。虽尽诸漏。今闻如来所说法音。尚纡疑悔。
⊙此先述其疑状。并出其致疑之由也。聋人。喻声闻无中道智慧。百步外。喻佛境界去己甚远。蚊蚋。喻中道微妙法音。本所不见。喻声闻慧眼。不见佛中道境。何况得闻。喻无明聋障。不闻所诠实义。此述其疑状也。阿难一辈。所知障轻。故先开悟。烦恼障重。故习漏未除。我等罗汉烦恼障轻。故尽诸漏。所知障重。故尚缠疑悔。此出其致疑之由。由于所知障重也。
辛二、别述二难又二。初从阴入处界文中起理违事难。二从七大文中起相违性难。
壬、今初
世尊。若复世间一切根尘阴处界等。皆如来藏。清净本然。云何忽生山河大地诸有为相。次第迁流。终而复始。
⊙意谓阴入处界。既皆藏性真理。真不容妄。云何现见种种妄相。此妄从何而生。盖不达如来指妄即真。无妄可拨之旨故也。
壬二、从七大文中起相违性难
又如来说地水火风。本性圆融。周遍法界。湛然常住。世尊。若地性遍。云何容水。水性周遍。火则不生。复云何明水火二性。俱遍虚空。不相陵灭。世尊。地性障碍。空性处通。云何二俱周遍法界。
⊙意谓地水火风等。一若周遍。更不容他。盖不达如来全性即相。全相即性之旨。而妄以坚碍为地性。润湿为水性等故也。
辛三、请佛开示
而我不知是义攸往。惟愿如来宣流大慈。开我迷云。及诸大众。作是语已。五体投地。钦渴如来无上慈诲。
⊙攸往。犹言所归。开我迷云及诸大众。犹言开我及大众之迷云。
戊二、许宣
尔时世尊。告富楼那。及诸会中漏尽无学诸阿罗汉。如来今日。普为此会宣胜义中真胜义性。令汝会中定性声闻。及诸一切未得二空。回向上乘阿罗汉等。皆获一乘寂灭场地。真阿练若正修行处。汝今谛听。当为汝说。富楼那等。钦佛法音。默然承听。
⊙有学已悟。故独告无学人也。前文就事显理。即性具相。无非胜义。今更破尽事理性相余疑。名胜义中真胜义性。非于前胜义外别有所加。但令真性倍昭明耳。定性声闻。偏指不回心者。未得二空。谓但证人空。未证法空。然肯回心向大。非定性也。一乘寂灭场地者。即如来藏妙真如性。唯一佛乘。本来寂灭。依此为本修因地。方是真正无喧杂处。而为全性起修之正行也。今说此法。无论回心与不回心。皆令得悟。正可为法华前阵。若至法华。则已开佛知见。更无不回心者。亦不劳重开示矣。
戊三、正说二。初答迷真起妄。以释理违事难。二答相随性遍。以释相违性难。己初、中二。初总辨真觉。二别明迷悟。庚初、又二。初直指觉性本来寂照。二双破觉非明与不明。辛、今初
佛言。富楼那。如汝所言。清净本然。云何忽生山河大地。汝常不闻如来宣说性觉妙明本觉明妙。富楼那言。唯然世尊。我常闻佛宣说斯义。
⊙此先指出本来觉性。不属迷悟。以为迷悟之所依也。性觉本觉。只有二名。终无二体。不改名性。固有名本。妙明明妙。不过交互言之。显其寂而常照。照而常寂。迷之所不能减。悟之所不能增也。满慈虽曰常闻。实未达其旨趣。故佛得以两关勘之。
辛二、双破觉非明与不明
佛言。汝称觉明。为复性明。称名为觉。为觉不明。称为明觉。富楼那言。若此不明名为觉者。则无所明。佛言。若无所明。则无明觉。有所非觉。无所非明。无明又非觉湛明性。
⊙此文三节。初佛言下。是以明与不明双征。次富楼下。是单领明边而以不明为非。三佛言下。是双破明与不明皆非也。旧解纷纷。伤文失旨。今不暇辨。但直释出。令义昭然。初文不必穿凿令深。但浅浅问云。汝所称觉明者。为复性有所明。而称名为觉。为觉乃不明者。而称为明觉乎。此故立明与不明两关以勘验之。富楼那即便答云。若此不明名为觉者。则无所明。意显必有所明。方可称觉。是竟堕在明之一关矣。佛遂双破之云。汝谓若无所明则无明觉。意必取有所明。不知有所便非觉性矣。既破其所领之非。恐彼转计无明。故又牒破之曰。无所又复非明。而无明又非觉湛明性也。有所非觉句。显此觉性不堕明之一关。无所非明二句。显此觉性不堕不明一关。惟其非明不明。故本来不属迷悟。而得为迷悟作本也。
庚二、别明迷悟二。初明众生迷真成妄。二明诸佛悟妄惟真。辛初、中又三。初明所起妄因。二明所感妄果。三结果归因。壬、今初
性觉必明。妄为明觉。觉非所明。因明立所。所既妄立。生汝妄能。无同异中。炽然成异。异彼所异。因异立同。同异发明。因此复立无同无异。如是扰乱。相待生劳。劳久发尘。自相浑浊。由是引起尘劳烦恼。
⊙此正显一念无明心中。顿具世界众生业果三种相续之因也。性觉必明一句。即前性觉妙明本觉明妙之义。谓性觉必具真明。此明不是有所之妄明。亦不是冥然不觉之无明也。但真如本有随缘之用。由其无始以来曾未悟故。不觉念起而妄为明觉。是故觉性元非所明。由此妄明。遂立妄所。所既妄立。随即生汝妄能。于是本无同异法性之中。炽然遂成能所二法之异矣。此非世界相续之张本乎。又复异于彼之所异。因异复立妄同。此非十方虚空之张本乎。又既有同异发明。因此复立无同无异。岂非众生相续之张本乎。夫一念无明不起则已。起则必成能所之异。有异则必有同。有异有同。则必有无同无异。如此诸法。森然顿起。扰乱性真。两两相待。安得不生劳虑。劳虑既久。安得不发妄尘。既有妄尘。安得不相浑浊。由是引起尘劳烦恼。岂非业果相续之张本乎。是知三相续因。总不离于一念无明也。此文旧以三细六粗释之。义亦可然。但令文势断续。经旨难明。今故不用。设欲配之。亦无不可。妄为明觉。即无明业相。立所。即境界相。妄能。即能见相。境界是相分。能见是见分。此之二分。起必同时。故起信论先能后所。此中先所后能。各从语便。实不相违。已上是三细也。次相待生劳。即六粗中智相。劳久。即相续相。发尘。即执取相。自相浑浊。即计名字相。尘劳烦恼。即业相及业系苦相也。无明不觉生三细。境界为缘长六粗。不依本觉。安有无明。不依无明。安有境界。不缘境界。安有六粗。摄六粗。只归见相。摄见相。只属无明。摄无明。不离本觉。可谓全真成妄。全妄即真矣。
壬二、明所感妄果二。初牒上略明二相。二广显三种相续。癸、今初
起为世界。静成虚空。虚空为同。世界为异。彼无同异。真有为法。
⊙承上一念无明。既具三细六粗诸相。由是起为世界。静成虚空。当知十方虚空。只是妄心中之同相所成。种种世界。只是妄心中之异相所成。则无情空界。不离妄心明矣。又彼同异发明所立无同无异。即是有情众生。谓之曰同。则身命各异。谓之曰异。则四大是均。心识亦均。故名无同无异。然此无同异法。乃是因于同异发明而立。的是有为之法。与上文本无同异之觉性。实不侔矣。此可见有情众生。亦只是妄心中之无同异相而已。
癸二、广显三种相续三。初明世界相续。二明众生相续。三明业果相续。子、今初
觉明空昧。相待成摇。故有风轮执持世界。因空生摇。坚明立碍。彼金宝者。明觉立坚。故有金轮保持国土。坚觉宝成。摇明风出。风金相摩。故有火光为变化性。宝明生润。火光上烝。故有水轮含十方界。火腾水降。交发立坚。湿为巨海。干为洲潬。以是义故。彼大海中。火光常起。彼洲潬中。江河常注。水势劣火。结为高山。是故山石。击则成焰。融则成水。土势劣水。抽为草木。是故林薮。遇烧成土。因绞成水。交妄发生。递相为种。以是因缘。世界相续。
⊙此正明世界相续。不离一念无明心也。由妄为明觉。因明立所。因所彰能。能为妄觉。所为顽空。妄觉是明。顽空是昧。二法相待。法尔成摇。故有风轮执持世界。可见一切风轮。只是一念中之动相耳。空既生摇。对动成静。故曰坚明立碍。谓于妄明之中。坚立一种碍相以与动相对也。彼世界之金宝。即汝妄明觉体所立坚相。故有金轮保持国土。可见一切金轮。只是一念中之坚相耳。于妄心中。坚觉之宝既成。摇明之风复出。以心中妄动之风。摩心中妄立之金。故有火光为变化性。无而忽有。有而忽无。可见一切火大。只是一念中之动静二相所摩成耳。妄心坚觉之宝明。既能生润。妄心变化之火光。又复上烝。故有水轮含十方界。可见一切水大。只是一念中之金火二妄所烝成耳。一念妄心。既已全具四大。于四大中。火性常腾。水性常降。交互发生。立诸坚碍。遂有山河大地。水胜则湿为巨海。火胜则干为洲潬。大者为洲。小者为潬。然大海亦心中妄火互立。故得火光常起。洲潬亦藉心中妄水互立。故得江河常注也。若妄心中之水势甚劣。火势甚胜。则结为高山。由此山石。只是妄心水火结成。故击则成焰。融则成水。若妄心中之土势甚劣。水势甚胜。则抽为草木。由此草木。只是妄心水土抽出。故烧还成土。绞还得水。可见地水火风。全是妄心中物。以此妄物。于妄心中交互发生。递相为种。以是因缘。妄有世界相续。除却妄心之外。安有少许实法可得耶。此虽答示迷真成妄。理不违事。而海中火起等义。即可密释相违性之难端。至后相倾相夺。随为色空等义。又可兼释理违事之余惑。良由谛理圆彻。故使佛语巧妙若此。珍之味之。又复应知。文中似惟显示同居世界相续之相。而方便实报二种世界相续。亦不外此。以不达妄心中四大即空。故有同居世界相续。以不达妄心中四大假名无量。故有方便世界相续。以不达妄心中四大即中。故有实报世界相续也。此文旧以五行生克训之。甚违经旨。经显一切惟心。乃用世间妄计为解。安得相蒙。且如山石击焰融水。于五行之说。云何会通。若以石属金。则金能生水。乌能又生于火。若以石为土。则水火皆不应生。又林烧成灰。可云火能生土。因绞成水。岂是木反生水。故知世间五行。元无实义。不应以彼而释此也。然儒宗太极两仪之说。却与此经暗合。但彼不说惟心所现。便非正因缘境。今不避繁文。试一点出。经文所称觉明空昧。即彼所称太极。太极图中。半白半黑。黑表空昧。白表觉明也。相待生摇。风轮持世。即彼所谓太极动而生阳。以其周行地外。计以为天也。坚明立碍。金轮持国。即彼所谓动极复静。静而生阴。以其成形于内。计以为地也。火光为变化性者。即彼所谓体阴用阳。离之象也。水轮含十方界者。即彼所谓体阳用阴。坎之象也。所以先天八卦。干南坤北。离东坎西。正仿佛此惟心四大。但不达惟心。故云太极生两仪。两仪生四象耳。火腾水降等者。即彼所谓后天八卦。水火为政。故离南坎北。以表腾降之象也。大约儒门。计风金二大为天地之体。计水火二大为天地之用。然后具生后天五行。不知太极动静。全是当人妄心动静。依此妄动妄静。妄有世界相续。岂有五行实法能相生克哉。惟周子先悟道于东林。故作太极图说。欲人了知太极本非心外实法。只是无明迷于觉性。妄成阿赖耶识。而此无明。全体虚妄。了无自性可得。故点破云。无极而太极。谓此太极。本无所谓太极。但是从无住本。立一切法耳。后儒不达。更推无极为太极本。失旨甚矣。又孔子易传。亦云易有太极。乃密指易理为随缘不变不变随缘之藏心。特以机缘未到。不得明言。此又菩萨苦心。不可不知。
子二、明众生相续
复次富楼那。明妄非他。觉明为咎。所妄既立。明理不踰。以是因缘。听不出声。见不超色。色香味触六妄成就。由是分开见觉闻知。同业相缠。合离成化。见明色发。明见想成。异见成憎。同想成爱。流爱为种。纳想为胎。交遘发生。吸引同业。故有因缘生羯罗蓝遏蒲昙等。胎卵湿化。随其所应。卵惟想生。胎因情有。湿以合感。化以离应。情想合离。更相变易。所有受业。逐其飞沈。以是因缘。众生相续。
⊙此明众生相续。亦不离一念无明心也。故牒前文而示之曰。复次众生之明妄非他。即是觉性起于妄明为咎。由其所妄既立。遂使能明之理不踰。以是因缘。听不出声。见不超色。所中之色声香味触法六妄成就。由是分开妄能而为见觉闻知之六根。此即前文所谓结暗为色。后文所谓见精映色。结色成根等也。既有此虚妄六根。则念念执之为我。如频伽瓶。满中擎空。遂为生死轮回之本。必招胎卵湿化之形。胎卵二生。则同业相缠。湿化二生。则合离成化。且如胎生之始。由彼虚妄六根中阴之身。于有缘处。见有一点明相。所欲之色发现在前。依此明见。便成淫欲之想。男见父而憎。女见母而憎。男见母而妄想谓妻故成爱。女见父而妄想谓夫故成爱。流注此爱以为受生种子。纳彼妄想于父精母血之中而得成胎。此由男女交遘发生。吸引彼同业有缘之中阴。故有因缘。生初七日之羯罗蓝。犹如凝滑。二七日之遏蒲昙。其状如疱。三七日之蔽尸。犹如软肉。四七日之羯南。犹如坚肉。五七日之钵罗奢佉。分开四支。名为形位。乃至十月而出胎也。如此胎卵湿化四生。随其所感业缘而随应之。卵惟想生。如雄鸣上风。雌鸣下风之类。此与七趣文中情想不同。彼以思善为想。念恶为情。此以男女爱慕为想。绸缪为情也。惟想故藉四缘生。一业。二父。三母。四暖。以羯罗蓝为初生相。因情故藉三缘生。一业。二父。三母。以遏蒲昙为胎卵渐分之相。合感故藉二缘生。一业。二湿。以蔽尸为初生相。离应故惟一缘生。所谓业力。以羯南为初生相。众生无始以来。或情变为想。想易为情。合变成离。离易为合等。更相变易。种种不同。所有受业。无不随业成报。逐其善业。则四生皆有飞举之乐。逐其恶业。则四生皆有沉坠之苦。以是因缘。众生相续。明其但是觉明为咎。更无他因也。此虽但明六凡众生相续之相。而方便实报土中三乘众生相续。亦可例知。所谓投真谛胎。投俗谛胎。投中谛胎。出见思卵壳。出尘沙卵壳。出无明卵壳。见思习润。尘沙习润。无明习润。润即是湿。空观化。假观化。中道化。乃至界外情想合离。以理思之。
子三、明业果相续
富楼那。想爱同结。爱不能离。则诸世间父母子孙。相生不断。是等则以欲贪为本。贪爱同滋。贪不能止。则诸世间胎卵湿化。随力强弱。递相吞食。是等则以杀贪为本。以人食羊。羊死为人。人死为羊。如是乃至十生之类。死死生生。互来相啖。恶业俱生。穷未来际。是等则以盗贪为本。汝负我命。我还汝债。以是因缘。经百千劫。常在生死。汝爱我心。我怜汝色。以是因缘。经百千劫。常在缠缚。惟杀盗淫三为根本。以是因缘。业果相续。
⊙此明业果相续。总不离一念妄贪也。真如不守自性。妄为明觉。最初一念贪明。已为众贪之本。由其所贪益劣。造业益恶。感果益苦。一切嗔痴慢等。皆由贪生。故独指三贪为业果根本也。十生者。于十二类生中。惟除土木金石。空散消沉。不可食故。互来相啖为盗贪者。不与而取。名之为盗。畜生何尝肯与人食。横取食之。盗莫大焉。故约互伤名杀。约互取名盗。此特举业之最重者言耳。若统论恶业。则有十恶。不止身三。又统论业果。则有善恶不动三业。招感三界有漏苦乐不动三果。故下文云。有名鬼伦。无名天趣。有无相倾。起轮回性也。又偏真业。感方便果。缘了业。感实报果。通前三界业果。总是迷中妄业妄果。如水成冰。惟称性业。感寂光果。即是悟中真业真果。如冰成水。又淫论事淫理淫。杀论事杀理杀。盗论事盗理盗。以成同居方便实报三种业果相续。可以意知。文中汝负我命我还汝债二句。互相影略。结成杀盗二贪。汝爱我心我怜汝色二句。亦互相影略。结成欲贪。余并可解。
壬三、结果归因
富楼那。如是三种颠倒相续。皆是觉明明了知性。因了发相。从妄见生。山河大地诸有为相次第迁流。因此虚妄。终而复始。
⊙前已克示从因感果。今更结属果惟妄因。别无实法也。三种颠倒相续者。始则似有世界。乃有众生。有众生。乃有业果。后则由业果不断。故众生不断。由众生不断。故世界不断。然皆非心外有实颠倒。不过皆是觉明体中。妄生明了知性。因此妄了。发起所知妄相。从于妄有能见而生耳。此中明了知性。即牒前妄为明觉。是业相也。因了发相。即牒前因明立所。是境界相也。从妄见生。即牒前生汝妄能。从此妄能生一切法。是能见相也。今之山河大地诸有为相。次第迁流。不过因此虚妄微细三相为本。遂成六粗诸相。终而复始。岂有他哉。
辛二、明诸佛悟妄惟真二。初领义起疑。二举喻答释。壬、今初
富楼那言。若此妙觉。本妙觉明。与如来心不增不减。无状忽生山河大地诸有为相。如来今得妙空明觉。山河大地有为习漏何当复生。
⊙此领上文众生迷真成妄之旨。而翻疑真能起妄也。故曰。若此众生所具妙觉之体。本来如此之妙。如此觉明。不假修证。与如来心不增不减。而无状忽生山河大地诸有为相。则如来今得妙空明觉。乃与众生元始一般。不识山河大地有为习漏。何时亦当无状复生耶。据此问意。有二种迷。一者不达只今众生现行无明。及所见山河大地。元非实有。二者不达生佛虽复理同。一惟性德。一有修德。故佛须以四喻而兼答之。
壬二、举喻答释二。初喻妄因妄果其体本真。二喻真智真断不重起妄。癸、今初
佛告富楼那。譬如迷人。于一聚落。惑南为北。此迷为复因迷而有。因悟而出。富楼那言。如是迷人。亦不因迷。又不因悟。何以故。迷本无根。云何因迷。悟非生迷。云何因悟。佛言。彼之迷人。正在迷时。倏有悟人。指示令悟。富楼那。于意云何。此人纵迷。于此聚落更生迷不。不也。世尊。富楼那。十方如来。亦复如是。此迷无本。性毕竟空。昔本无迷。似有迷觉。觉迷迷灭。
觉不生迷。亦如翳人。见空中华。翳病若除。华于空灭。忽有愚人。于彼空华所灭空地。待华更生。汝观是人为愚为慧。富楼那言。空元无华。妄见生灭。见华灭空。已是颠倒。敕令更出。斯实狂痴。云何更名如是狂人为愚为慧。佛言。如汝所解。云何问言。诸佛如来妙觉明空。何当更出山河大地。
⊙初迷方喻。以喻妄因本空。二空华喻。以喻妄果非有。所以开其实有现行无明及山河大地之迷。意谓众生分中。尚无无明及山河大地生相。况诸佛乎。文并可知。
癸二、喻真智真断不重起妄
又如金矿。杂于精金。其金一纯。更不成杂。如木成灰。不重为木。诸佛如来菩提涅槃。亦复如是。
⊙金喻菩提智德无变。灰喻涅槃断德无生。所以开其但知性德。不知修德之迷。意谓精金已经煆炼。木灰已自烧成。岂同在缠本觉而已。然本妙觉明。妙空明觉。离过绝非。言辩莫及。故须合此四喻。方可庶几。若但用前二喻。未显生佛永殊。若但用后二喻。未显生佛平等。今以后喻合前。则知六而常即。以前喻合后。则知即而常六。又依前二喻。不须移方灭华。但贵指迷拭翳。则知无修而修。依后二喻。虽用红炉烈火。原是本具金灰。则知修而无修矣。
巳二、答相随性遍。以释相违性难二。初牒问。二正答。庚、今初
富楼那。又汝问言。地水火风。本性圆融。周遍法界。疑水火性不相陵灭。又征虚空及诸大地。俱遍法界。不合相容。
⊙此牒其第二从七大中所起相违性难而答之也。
庚二、正答二。初举喻。二法合。辛、今初
富楼那。譬如虚空。体非群相。而不拒彼诸相发挥。所以者何。富楼那。彼太虚空。日照则明。云屯则暗。风摇则动。霁澄则清。气凝则浊。土积成霾。水澄成映。于意云何。如是殊方诸有为相。为因彼生。为复空有。若彼所生。富楼那。且日照时。既是日明。十方世界。同为日色。云何空中更见圆日。若是空明。空应自照。云何中宵云雾之时。不生光耀。当知是明。非日非空。不异空日。
⊙此中譬如虚空下。先举喻显其相容。于意云何下。次推征示其虚妄也。妙觉明心。无物可譬。权以虚空譬之。而以明暗动清浊霾映七种诸有为相。权喻七大。然不必一一分配。但总显虚空非七相。不拒七相发挥。以喻藏性非七大。不拒七大发挥而已。推征中。但推明相一种以例其余。若此明相从日而生。不藉虚空。则应十方同为日色。云何空中更见圆日。若从空生。空应自照。何待日明。若云空日共生。则此明相。那一半是空生。那一半是日生。又设使空日和合。成此全明。则日去空在。应有半明。何故全暗。故曰非日非空。然离空日。何处有明。故曰不离空日。既此明相无生无性。当知七相皆无生无性矣。
辛二、法合二。初正合上喻。二重明理性。壬、今初
观相元妄。无可指陈。犹邀空华结为空果。云何诘其相陵灭义。观性元真。唯妙觉明。妙觉明心。先非水火。云何复问不相容者。。真妙觉明。亦复如是。汝以空明。则有空现。地水火风各各发明。则各各现。若俱发明。则有俱现。云何俱现。富楼那。如一水中。现于日影。两人同观水中之日。东西各行。则各有日随二人去。一东一西。先无准的。不应难言。此日是一。云何各行。各日既双。云何现一。宛转虚妄。无可凭据。。
⊙真妙觉明亦复如是者。合上太虚空喻也。空明空现。地水火风各各发明各各现者。合上日照则明。云屯则暗等喻也。俱发俱现。则非太虚之所能譬。故更巧借日影譬之。若知二人所见。各是全日。元无二日。则知水火等相。皆是全体藏性。亦无二性矣。故即以法结示之曰。若但观七大之相。则元是虚妄。无可指陈。犹邀空华结为空果。云何诘其相陵灭义。若深观七大之性。则全体元真。只此七大惟是妙觉明心。则水本非水。火本非火。云何复问不相容者。先字训作本字。非先后之先也。倘谓性本先非水火。后来方有水火妄相。则本无今有。性相分途。其去冥谛神我邪计不远矣。慎之慎之。
壬二、重明理性三。初明不变随缘用。二明随缘不变体。三结责迷情。癸、今初
富楼那。汝以色空相倾相夺于如来藏。而如来藏。随为色空。周遍法界。是故于中风动空澄。日明云暗。众生迷闷。背觉合尘。故发尘劳。有世间相。我以妙明不灭不生合如来藏。而如来藏唯妙觉明。圆照法界。是故于中一为无量。无量为一。小中现大。大中现小。不动道场。遍十方界。身含十方无尽虚空。于一毛端。现宝王刹。坐微尘里。转大法轮。灭尘合觉。故发真如妙觉明性。
⊙此中文有二节。初汝以色空下。是明藏性不变之体。随九界众生心。应其所知之量。循业发现为九界七大。次我以妙明下。是明藏性不变之理。随佛界众生心。应其所知之量。循业发现为佛界七大也。初文汝字。虽指满慈。意实遍指九界众生。繇其生相无明未破。色空情见未忘。故以此色空相倾相夺于如来藏。而藏性不变之体。随于染缘。以为九界色空。各各周遍法界。犹如太虚。不拒诸相发挥。是故于中。妄有风动空澄日明云暗等事也。此由九界众生迷于藏性。闷于无明。本有觉性。非背而背。虚妄尘相。无合而合。故发三惑尘劳。有实报方便同居诸世间相也。次文我字。遍摄十方三世一切诸佛。由其称本觉性。起始觉智。此智照而常寂。全修即性。故名妙明不灭不生。以此合如来藏不变之体。而如来藏。随于净缘。唯妙觉明圆照法界。是故一亦藏性。无量亦藏性。小亦藏性。大亦藏性。道场亦藏性。十方亦藏性。身亦藏性。空亦藏性。毛端亦藏性。刹亦藏性。微尘亦藏性。法轮亦藏性。一不为少。无量非多。乃至微尘不小。法轮不大。此由如来达尘非尘。故无灭言灭。了尘即觉。故无合说合。故发真如妙觉明性。惟有如如及如如智也。
癸二、明随缘不变体。上文已明如来藏性。随染净缘。具成十界。随九界心。如水成冰。随佛界心。如冰成水。今则指此冰水之性。同一湿性也。文分为三。初明随缘不变如实空义。二明随缘不变如实不空义。三明随缘不变遮照同时义。
子、今初
而如来藏本妙圆心。非心。非空。非地。非水。非风。非火。非眼。非耳鼻舌身意。非色。非声香味触法。非眼识界。如是乃至非意识界。非明无明。明无明尽。如是乃至非老非死。非老死尽。非苦。非集。非灭。非道。非智。非得。非檀那。非尸罗戒。非毗梨耶。非羼提。非禅那。非般剌若。非波罗蜜多。如是乃至非怛闼阿竭。非阿罗诃。三耶三菩。非大涅槃。非常。非乐。非我。非净。
⊙此显藏性正随缘时。所有十界染净诸法。随拈一法。无不皆是圆融真谛。一切俱非。即藏性如实空义。正随缘而常不变也。言如来藏本妙圆心者。重一圆字。为显性量。首言非心者。即指心法。次非空乃至非波罗蜜多者。指众生法。次如是乃至等者。即指佛法。意显心佛众生。三无差别。一非一切非也。又众生法中。非空至非意识界。是六凡法。竖三谛中。属于俗谛。非明无明至老死尽。是缘觉法。非苦至非得。是声闻法。此二属于真谛。非檀那至波罗蜜多。是菩萨法。并后佛法。同属中谛。今一切俱非。所谓一空一切空。假中皆空。不思议大真谛也。缘觉法中言明无明者。由妄明故。便有无明。或以初一明字。指彼观因缘智亦可。非今所重。不须辨之。
子二、明随缘不变如实不空义
以是俱非世出世故。即如来藏元明心妙。即心。即空。即地。即水。即风。即火。即眼。即耳鼻舌身意。即色。即声香味触法。即眼识界。如是乃至即意识界。即明无明。明无明尽。如是乃至即老即死。即老死尽。即苦。即集。即灭。即道。即智。即得。即檀那。即尸罗。即毗梨耶。即羼提。即禅那。即般剌若。即波罗蜜多。如是乃至即怛闼阿竭。即阿罗诃。三耶三菩。即大涅槃。即常。即乐。即我。即净。
⊙此显十界染净诸法。随拈一法。无不皆是圆融俗谛。一切俱即。即藏性如实不空义。正随缘而常不变也。以是俱非世出世故。结上起下。非六凡。故非世。非四圣。故非出世。由其一切俱非。所以一切俱即。故此句宜属此也。元明心妙。重一妙字。为显性具。心佛众生。一即一切即。又三谛俱即。所谓一假一切假。空中皆假。不思议大俗谛也。
子三、明随缘不变遮照同时义
以是俱即世出世故。即如来藏妙明心元。离即离非。是即非即。
⊙此显十界染净诸法。随拈一法。无不皆是圆融中谛。一切双遮双照。即藏性遮照同时义。正随缘而常不变也。以是俱即句。亦是结上起下。由其俱非而又俱即。所以即是妙明心元。此句重一元字。为显性体。心佛众生。一遮照一切遮照。又三谛俱遮俱照。即所谓一中一切中。空假俱中。不思议大中谛也。离即离非者。双遣上文俱非俱即二义。是即非即者。双收上文俱非俱即二义。仍须略约心佛众生三法。广约十界三谛以辨其相。所谓离即心。离非心。是即心。是非心。离即空。离非空。是即空。是非空。乃至离即净。离非净。是即净。是非净等。可以意知。不能繁述。然此圆融藏性一体三义。遍在十界三谛及心佛众生三法之中。无不各各圆融。若不再为点示。仍恐读者封文失旨。请稍陈之。如来既指阴入处界七大等法。全是藏性。须就此法以观藏性。且如佛法之中。举一如来名号。此如来名。非心非空非地非水乃至非我非净。此如来名。即心即空乃至即我即净。此如来名。离即离非是即非即。其余一切佛法。亦复如是。又如众生法中。举一地大。此地。非心非空非地非水乃至非我非净。此地。即心即空即地即水乃至即我即净。此地。离即离非是即非即。其余一切众生依正。亦复如是。又如心法之中。举此现前一念介尔之心。此介尔心。非心非空乃至非我非净。此介尔心。即心即空乃至即我即净。此介尔心。离即离非是即非即。其余一切诸心心所。亦复如是。由此即事之理。具足即理之事。方成事事无碍法界。否则诸佛所证。非即众生所有。何名三无差别。思之思之。又复应知。此中所显圆融藏性。即是前三卷中所明。更非别义。盖一切俱非。即周遍法界义。由其性量廓彻。故不可唤作一物也。一切俱即。即性色真空性空真色义。及循业发现义。由其性具诸法。故法法皆是也。离即离非是即非即。即清净本然义。由其性体妙绝。故遮照同时也。又一切俱非。即性真常中求于去来迷悟生死了无所得义。一切俱即。即幻妄称相义。离即离非是即非即。即其性真为妙觉明体义。又一切俱非。即是离一切相。一切俱即。即是即一切法。离即离非是即非即。即双收二句。又一切俱非。故指皆是物。无是见者。一切俱即。故微细发明。无非见者。离即离非是即非即。故曰元是菩提妙净明体。云何于中有是非是。又一切俱非。故正破七处非心。一切俱即。故密显七处咸遍。离即离非是即非即。故名大佛顶首楞严王三昧。又一切俱非。故性明。一切俱即。故性净。离即离非是即非即。故名常住真心性净明体。前云胜义中真胜义性。此之谓也。
癸三、结责迷情
如何世间三有众生。及出世间声闻缘觉。以所知心。测度如来无上菩提。用世语言。入佛知见。譬如琴瑟箜篌琵琶。虽有妙音。若无妙指。终不能发。汝与众生。亦复如是。宝觉真心。各各圆满。如我按指。海印发光。汝暂举心。尘劳先起。由不勤求无上觉道。爱念小乘。得少为足。
⊙三谛圆融之本理。名为如来无上菩提。三观圆明之智眼。名为佛之知见。岂凡夫滞有。二乘滞空之心。所能测度。岂世间因缘自然种种语言。所能得入哉。次以琴瑟等物。喻现前阴入处界大等。以妙音。喻藏性妙理。以妙指。喻了义修证。以汝与众生。合琴瑟等喻。以宝觉真心各各圆满。合各有妙音喻。以按指。合喻中妙指义。以海印发光。合喻中妙音发义。以汝暂举心。合无妙指喻。以尘劳先起。合不发妙音喻。海印者。三昧之名。得此三昧。炳现世出世间一切诸法。犹如大海。阎浮提影悉于中现也。由不勤求等者。出其无有妙指之由。由于爱念小乘。所以迷理无明全在。举心便属尘劳。不得大用现前也。
丁二、明迷悟因缘无性。前文既举宝觉真心各各圆满。但由迷悟不同。致使大用不现。又恐愚者。以迷悟因缘为有实法。今故重明其无性也。文分为二。初答满慈重征妄因。二答阿难再执缘起。戊初、中二。初问。二答。己、今初
富楼那言。我与如来。宝觉圆明真妙净心。无二圆满。而我昔遭无始妄想。久在轮回。今得圣乘。犹未究竟。世尊诸妄一切圆灭。独妙真常。敢问如来。一切众生何因有妄。自蔽妙明。受此沦溺。
⊙前文是问山河大地诸有为相生续之因。故明迷真成妄。咎在无明。今文更问无明以何为因。故曰何因有妄也。幽溪云。虽问生妄之因。正欲显息妄之因。故佛随以真亦无得答之。
己答、中二。初明妄本无因。二明真亦无得。庚初、又三。初立喻。二显法。三结合。辛、今初
佛告富楼那。汝虽除疑。余惑未尽。我以世间现前诸事。今复问汝。汝岂不闻室罗城中演若达多。忽于晨朝。以镜照面。爱镜中头。眉目可见。嗔责己头。不见面目。以为魑魅。无状狂走。于意云何。此人何因无故狂走。富楼那言。是人心狂。更无他故。
⊙除疑者。事理性相已无疑也。余惑未尽者。迷悟情量犹未舍也。演若达多。此云祠授。爱镜中头眉目可见。喻妄取幻境。嗔责己头不见面目。喻迷背真性。当知凡夫爱妄有而不见真空。二乘爱偏空而不见妙有。菩萨爱万行而不见中道。别教爱但中而不见法界。皆狂走也。答言是人心狂更无他故。则知妄本无因矣。
辛二、显法
佛言。妙觉明圆。本圆明妙。既称为妄。云何有因。若有所因。云何名妄。自诸妄想展转相因。从迷积迷。以历尘劫。虽佛发明。犹不能返。如是迷因。因迷自有。识迷无因。妄无所依。尚无有生。欲何为灭。得菩提者。如寤时人说梦中事。心纵精明。欲何因缘取梦中物。
⊙妙觉明圆。指众生所具之理性也。本圆明妙。言其不假修成也。真本无妄。则妄性本空。安得有因。有因便非妄矣。如是迷因二句。不是说其因迷生迷。盖因迷因悟。上文已曾双破。今言如是迷因。正因迷惑不达无因。所以非有而常自有也。若识得迷本无因。则便知妄想无性。更何所依。最初尚无有生。却后将何为灭。直如梦中之物。醒后安可取哉。
辛三、结合
况复无因。本无所有。如彼城中演若达多。岂有因缘自怖头走。忽然狂歇。头非外得。纵未歇狂。亦何遗失。富楼那。妄性如是。因何为在。
⊙承上文言梦中之物。醒时了不可取。况复此妄。一总无因。本无所有。直如达多狂走。终不可言照镜是其因缘。以人皆照镜。不狂走故。故知忽然狂歇。头非外得。可喻如来之妙觉明圆。纵未歇狂。亦何遗失。可喻众生之本圆明妙矣。结妄无因可知。
庚二、明真亦无得二。初法。二喻。辛、今初
汝但不随分别世间业果众生三种相续。三缘断故。三因不生。则汝心中演若达多狂性自歇。歇即菩提。胜净明心。本周法界。不从人得。何藉劬劳肯綮修证。
⊙富楼那等。既证无漏。已断三缘。只因法执未破。不知世间业果众生三种相续全无实性。是故随此虚妄分别。便谓有三界可出。有涅槃可证。还似达多怖头狂走。今但须不随此虚妄分别。则三缘业已先断。三种相续妄因亦复不生。而狂性自歇。歇即菩提矣。肯綮者。筋脉聚会之处。何藉劬劳肯綮修证。言不待劳筋苦骨也。此为满慈辈已断烦恼者言之。若统论修证要途。则不随分别。是从理以开圆解。三缘断故。是从事以起实修。事理双进。方能直下了当。盖虽断三缘而仍随分别。则成人天二乘伪果。不断三缘。而驾言于不随分别。则堕善星比丘覆辙。故须事理并进也。又三缘断故三因不生者。由无杀盗淫之业果。则无众生。无众生。则无世界。如塞源者。先竭其流。如破竹者。先剖其尾。
辛二、喻
譬如有人。于自衣中。系如意珠。不自觉知。穷露他方。乞食驰走。虽实贫穷。珠不曾失。忽有智者。指示其珠。所愿从心。致大饶富。方悟神珠非从外得。
⊙此与法华珠喻不同。彼喻十六王子结缘。系了因珠。此喻各各自具正因珠也。智者指示其珠。喻如来开示藏性。
戊二、答阿难再执缘起二。初疑问。二示答。己、今初
即时阿难在大众中。顶礼佛足。起立白佛。世尊现说杀盗淫业三缘断故。三因不生。心中达多狂性自歇。歇即菩提。不从人得。斯则因缘皎然明白。云何如来顿弃因缘。我却从因缘心得开悟。世尊。此义何独我等年少有学声闻。今此会中。大目犍连。及舍利弗。须菩提等。从老梵志闻佛因缘。发心开悟。得成无漏。今说菩提不从因缘。则王舍城拘舍梨等所说自然。成第一义。惟垂大悲。开发迷闷。
⊙此执如来现说因缘之言。而翻难前文排摈因缘之义。所以曲为末世众生释疑滞也。
己二、示答二。初破疑。二诫劝。庚初、中二。初即喻推破。二合法结显。辛初、又二。初立二执二破二执。壬、今初
佛告阿难。即如城中演若达多。狂性因缘若得灭除。则不狂性自然而出。因缘自然。理穷于是。
⊙阿难本执上文法喻成难。今即以彼法喻而答释之。理穷于是者。言汝所执因缘自然之理。极尽于此而已下乃破其无实理也。
壬二、破二执又二。初正破二执。二悟本俱非。癸初、又二。初约头破。二约狂破。子、今初
阿难。演若达多。头本自然。本自其然。无然非自。何因缘故。怖头狂走。若自然头。因缘故狂。何不自然。因缘故失。本头不失。狂怖妄出。曾无变易。何藉因缘。
⊙此明头非自然因缘。以喻真体非自然因缘也。先明头非自然。故云。设使达多头本自然。则本自其然。无然而非自矣。何因缘故而又怖头狂走耶。次明头非因缘。故云。若使自然之头。实以因缘故狂。何不使此自然之头。随于因缘故失。今既本头不失。而狂怖虚妄出生。其头曾无变易。何藉于因缘耶。是真体上。决无自然因缘之理可得矣。
子二、约狂破
本狂自然。本有狂怖。未狂之际。狂何所潜。不狂自然。头本无妄。何为狂走。
⊙此明狂非自然因缘。以喻妄亦非自然因缘也。先明狂非自然。故云。设使本狂自然。则是本有狂怖矣。未狂之际。狂于何所潜耶。次明狂非因缘。故云。设使不狂自然。则狂必藉因缘。今头本无妄。何为狂走。狂岂有因缘耶。是妄法上。亦决无自然因缘之理可得矣。夫真妄二处求自然因缘之理俱不可得。则其理不已穷乎。
癸二、悟本俱非
若悟本头。识知狂走。因缘自然。俱为戏论。
⊙悟本头者。知此头不变随缘。故有狂走狂歇之不同。故非自然。知此头随缘不变。不因狂走狂歇为有无。故非因缘。识知狂走者。知狂无体性。故非自然。知狂无来历。故非因缘也。
辛二、合法结显三。初直结法。二重简非。三正指是。壬、今初
是故我言三缘断故。即菩提心。
⊙此语超略。具足应云。三缘断故。三因不生。狂性自歇。歇即菩提也。夫言三缘断故三因不生。则有似因缘矣。而复云即菩提心。则喻如头非外得。岂因缘乎。又即菩提心。则有似自然矣。而必以三缘断故。方为歇即菩提。则喻如狂歇方悟本头。岂自然乎。全性成修。全修显性。此真无戏论法也。
壬二、重简非
菩提心生。生灭心灭。此但生灭。灭生俱尽。无功用道。若有自然。如是则明自然心生。生灭心灭。此亦生灭。无生灭者。名为自然。犹如世间诸相杂和成一体者。名和合性。非和合者。称本然性。
⊙此恐生灭情计未忘。还于无戏论法而起戏论。故须重重简拂之也。意谓我所言三缘断故即菩提心者。非谓有三缘可灭。有菩提始生也。若逐语生解。妄计有菩提心生。生灭心灭。此则但成生灭戏论矣。惟灭生俱尽。方为无功用道。方是无戏论法。而所谓无功用道。亦非自然也。若又计无功用为有自然。如是则又发明自然心生。生灭心灭。此亦但成生灭戏论矣。然此无生灭法。即是无戏论法。而亦非自然也。若又以无生灭者名为自然。犹如世间诸相杂和成一体者名和合性。非和合者称本然性。总是妄立对待名字。皆戏论耳。
壬三、正指是
本然非然。和合非合。合然俱离。离合俱非。此句方名无戏论法。
⊙此承上文简拂一切戏论而示之曰。讵知本然之性。虽不变而举体随缘。故非自然。和合之相。虽随缘而全体不变。故非和合。是故和合自然。二俱远离。离之与合。亦复俱非。此句方名无戏论法耳。离者。非和合非自然。双遮句也。合者。亦和合亦自然。双照句也。遮照俱非。故云离合俱非。
庚二、诫劝二。初诫徒闻无功。二劝真修有益。辛、今初
菩提涅槃。尚在遥远。非汝历劫辛勤修证。虽复忆持十方如来十二部经。清净妙理如恒河沙。只益戏论。汝虽谈说因缘自然决定明了。人间称汝多闻第一。以此积劫多闻熏习。不能免离摩登伽难。何须待我佛顶神咒。摩登伽心淫火顿歇。得阿那含。于我法中。成精进林。爱河干枯。令汝解脱。
辛二、劝真修有益
是故阿难。汝虽历劫忆持如来秘密妙严。不如一日修无漏业。远离世间憎爱二苦。如摩登伽。宿为淫女。由神咒力销其爱欲。法中今名性比丘尼。与罗侯母耶输陀罗。同悟宿因。知历世因。贪爱为苦。一念熏修无漏善故。或得出缠。或蒙授记。云何自欺。尚留观听。
⊙问曰。前云何藉劬劳肯綮修证。此云非汝历劫辛勤修证等。何相反耶。答曰。满慈已尽诸漏。但纡疑悔。故疑悔一除。直下了当。阿难虽已开悟。习漏未除。欲证真智真断。须修无漏胜业。然无漏业。亦只是不随分别三种相续。所谓即以所悟真因。净除现业而已。非别有法可修也。修即无修。故云歇即菩提。无修非是不修。故云不如一日修无漏业。所谓性修交成。性修不二。恰恰相成。安得相反耶。夫修则一念亦胜。一日亦胜。何况历劫。不修则积劫多闻。尚无实益。何况无闻。此正勖修以启下文。言尚留观听者。责其不能反见见自性。反闻闻自性。而犹逐妄缘也。从初卷正宗分起至此。是显如来藏妙真如性圆三谛理一大科竟。
乙二、示不生灭为本修因妙三观门有二。初为当机示圆通本根。二为末世示道场方法。丙初、中二。初叹领述请。二宣示法义。丁、今初
阿难及诸大众。闻佛示诲。疑惑销除。心悟实相。身意轻安。得未曾有。重复悲泪。顶礼佛足。长跪合掌而白佛言。无上大悲清净宝王。善开我心。能以如是种种因缘。方便提奖。引诸沉冥出于苦海。世尊。我今虽承如是法音。知如来藏妙觉明心。遍十方界。含育如来十方国土清净宝严妙觉王刹。如来复责多闻无功。不逮修习。我今犹如旅泊之人。忽蒙天王赐与华屋。虽获大宅。要因门入。惟愿如来不舍大悲。示我在会诸蒙暗者。捐舍小乘。毕获如来无余涅槃本发心路。令有学者。从何摄伏畴昔攀缘。得陀罗尼。入佛知见。作是语已。五体投地。在会一心伫佛慈旨。
⊙此文三节。初是经家叙相。次无上大悲下。是当机陈白。三作是语已下。是大众伫诲也。初文疑惑销除者。因缘自然名言习气已简拂故。心悟实相者。法身真解倍增明故。身意轻安者。能伏粗重障故。次当机陈白又为二。初无上大悲至出于苦海。是叹领。二世尊我今下。是述请也。含育。犹上文所谓含吐。以十方依正。皆是妙心中物。故名为含。皆即妙心所现。故名为育。旅泊。喻久背真性。天王。喻如来法王。华屋。喻如来所证三德秘藏。三德秘藏。虽吾故宅。迷久不知。知由佛示。义如佛赐也。门者。行为理门。即所谓妙奢摩他三摩禅那。上文开圆顿解。已知最初方便。今直请入华屋之方便门也。如来无余涅槃者。圆极之果。显非二乘所证无余涅槃。本发心路者。圆行之因。得陀罗尼入佛知见者。以一心三观大总持门。入一心三智妙觉佛位也。
丁二、宣示法义二。初经家叙意。二如来正说。戊、今初
尔时世尊。哀愍会中缘觉声闻。于菩提心未自在者。及为当来佛灭度后。末法众生发菩提心。开无上乘妙修行路。宣示阿难及诸大众。
⊙攀缘未伏。故虽悟菩提而未得自在。今乃示以摄伏攀缘之正行也。此行通于现在灭后。无不依之而证菩提。
戊二、如来正说二。初总示因心。二别显修证。己初、中二。初正明二义。二决通疑滞。庚初、又二。初总征。二别释。辛、今初
汝等决定发菩提心。于佛如来妙三摩提不生疲倦。应当先明发觉初心二决定义。云何初心二义决定。
⊙妙三摩提者。即大佛顶首楞严王三昧。全性起修。全修在性。故名为妙。修德有功。性德方显。故须不生疲倦。从本觉而发始觉。故名发觉初心。决者。决择。定者。一定。此等一定不易之理。初发心时急须决择。否则不入修行正定聚中。是则义虽本定。要由决择方知。故名决定义也。
辛二、别释二。初应审观因地发心。二应审详烦恼根本。壬初、中二。初总劝审观。二正示审观。癸、今初
阿难。第一义者。汝等若欲捐舍声闻。修菩萨乘。入佛知见。应当审观因地发心。与果地觉为同为异。阿难。若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处。
⊙此正显示因心须同果觉。则因真果正。故必须以不生不灭为本修因也。然不生不灭之性。全在生灭之中。如虚空全在器世间中。清水全在浊水之中。故须审观而决择之。
癸二、正示审观二。初立喻。二示法。子、今初
以是义故。汝当照明诸器世间可作之法。皆从变灭。阿难。汝观世间可作之法。谁为不坏。然终不闻烂坏虚空。何以故。空非可作。由是始终无坏灭故。
⊙此借器世间法。以喻众生世间法也。以器世间一切可作之法。喻众生身中根尘诸法。以器世间虚空。喻众生根尘识等本然之性。
子二、示法二。初简妄生灭相合可作喻。二依无生灭性合虚空喻。丑初、中二。初指妄总标。二约义别释。寅、今初
则汝身中坚相为地。润湿为水。暖触为火。动摇为风。由此四缠。分汝湛圆妙觉明心为视为听为觉为察。从始入终。五叠浑浊。
⊙身中四大及视听觉察。喻如可作之法。湛圆妙觉明心。喻如虚空。由此四缠分为视听等者。正前文所谓所妄既立。明理不踰也。夫以四缠分隔妙心。犹之以器世间分隔虚空也。四缠变坏而妙心终不可坏。犹之器世间可坏而虚空不可坏也。然器世间。总不在虚空之外。则知四缠。亦总不在妙心之外矣。若知空性本无分隔。分隔全是虚妄。则不惟四缠可坏。而视听觉察亦可坏矣。若知性色真空。性空真色等义。则不惟视听觉察之性。即是湛圆妙觉明心而不可坏。即身中四缠之性。亦即是湛圆妙觉明心而不可坏矣。是故十八界相。皆可作法。皆从变坏。十八界性。皆如虚空。皆不可坏也。从始入终五叠浑浊者。约无始生相无明。假名为始。约妙觉究竟断德。假名为终。妙觉以前。一分生相无明未断。则一分微细五浊之相。亦未全除故也。盖本是湛圆妙觉明心。妄为相见二分。相分名为色法。见分名为心法。色法即是色阴。而离心无色。心法即是受想行识。而离色无心。是故心色二法。决不相离。则从无始以来。乃至妙觉以前。念念之间。无不具足五叠浑浊也。
寅二、约义别释二。初通示浊义。二别解浊名。卯、今初
云何为浊。阿难。譬如清水。清洁本然。即彼尘土灰沙之伦。本质留碍。二体法尔。性不相循。有世间人。取彼土尘。投于净水。土失留碍。水亡清洁。容貌汨然。名之为浊。汝浊五重。亦复如是。
⊙前示生灭不生灭性。故借虚空与群器为喻。今示清净及浑浊相。故借水土为喻。应知佛界法性五阴。喻如清水。九界虚妄五阴。喻如尘土灰沙相杂也。然于一妙心中。具有相见二分。喻如一太虚中。具有水土二物。若达性水真空。性空真水。性土真空。性空真土。则不必灭于水土。而后显太虚空。若达此见及缘。元是菩提妙净明体。则不必灭于相见二分。而后显一妙心。惟其不达相见即是妙心。故取妄相投于妄见。遂成五阴浑浊。犹如不达水土即是空性。故取妄土投于妄水。遂成汨然容貌也。故下文澄浊就清。但令见相二分不织。则见闻觉知。即契如来常乐我净。譬如去泥纯水。则明相精纯。即合性水真空义矣。不可执上喻而难下喻。谓清水犹属可作之法。应须除去也。又此下将示阿难依闻性而修道。故以水喻见闻等性。以土喻尘识。若应观六尘境者。亦可以水喻尘性。土喻根识。若应观六识境者。又可以水喻识性。土喻根尘矣。不可不知。
卯二、别解浊名五。初劫浊。至五命浊。辰、今初
阿难。汝见虚空遍十方界。空见不分。有空无体。有见无觉。相织妄成。是第一重。名为劫浊。
⊙此直指九界色阴为劫浊也。见字。摄于闻觉知等。即是自心见分。喻如清水。虚空。摄于四大六尘。即是自心相分。喻于尘土灰沙。汝见虚空遍十方界。而空之与见。不可分其边畔。喻于水土相和也。设但有空无见。则空亦无体。设但有见无空。则见亦无觉。今以虚妄相见二分相织。妄成十方三世种种分位不同。遂于真如实际之中。而有实报方便同居三土差别。名为劫浊。此劫浊称第一重者。其相最粗而易见故。
辰二、见浊
汝身现抟四大为体。见闻觉知。壅令留碍。水火风土。旋令觉知。相织妄成。是第二重。名为见浊。
⊙此直指九界受阴为见浊也。言汝身现抟四大为体。且指同居分段之身而言。须知方便实报法性之身。虽无粗重四大。亦有微妙色法。亦得称为界外四大也。见闻觉知。性本虚通。今则壅令留碍。喻如水亡清洁。水火风土。本无情觉。今则旋令觉知。喻如土失留碍。因此虚妄相见二分相织。妄成六受用根。领纳前尘。遂于非我非无我性。而有同居我见。方便无我见。实报亦我亦无我见。名为见浊。此浊为第二重者。其相亦易知故。
辰三、烦恼浊
又汝心中忆识诵习。性发知见。容现六尘。离尘无相。离觉无性。相织妄成。是第三重。名烦恼浊。
⊙此直指九界想阴为烦恼浊也。谓汝心中。忆过去事。识现在事。诵习未来诸事。性中既发能取之知见。容貌随现所取之六尘。离尘则知见无相。离觉则六尘无性。尘是相分。觉是见分。亦因此虚妄见相二分相织。妄成种种想心。起同居土中憎爱。名为见思烦恼。起方便土中憎爱。名为尘沙烦恼。起实报土中憎爱。名为无明烦恼。故称烦恼浊也。此为第三重者。比前二相为融通故。
辰四、众生浊
又汝朝夕生灭不停。知见每欲留于世间。业运每常迁于国土。相织妄成。是第四重。名众生浊。
⊙此直指九界行阴为众生浊也。朝夕生灭不停者。同居分段生死相。方便实报变易生死相。无不尔也。知见每欲留于世间者。凡夫贪恋三界。二乘沉滞空寂。菩萨乐着果报也。业运每常迁于国土者。凡夫被善恶业迁。二乘被无漏业迁。菩萨被二边业迁也。此以知见喻水。业运喻土。相织妄成九界二死。名众生浊。此称第四重者。比前为幽隐故。
辰五、命浊
汝等见闻元无异性。众尘隔越。无状异生。性中相知。用中相背。同异失准。相织妄成。是第五重。名为命浊。
⊙此直指九界识阴为命浊也。汝等见闻元无异性者。譬如空无内外。亦如水本清洁也。由于众尘隔越。遂令无状异生者。譬如取频伽瓶塞其两孔。遂令内外相隔。亦如土尘投水。亡其清洁也。是故性中则仍相知。如耳根闻法。身钦口问。不可谓六根是异。而用中则咸相背。如耳不见色。目不闻声。不可谓六根是同。同异皆失其准。亦只由见闻之见分。与众尘之相分。相织妄成九界识心。遂有各各执受躯命不同。名为命浊。此称第五重者。极微细故
丑二、依无生灭性合虚空喻二。初弃浊就清。二以喻合法。寅、今初
阿难。汝今欲令见闻觉知。远契如来常乐我净。应当先择生死根本。依不生灭圆湛性成。以湛旋其虚妄灭生。复还元觉。得元明觉无生灭性为因地心。然后圆成果地修证。
⊙十八界相。无非浊水。十八界性皆如来藏。无非浊水中清水之性。今欲令阿难就耳门修证。故独指见闻觉知之性。为浊水中清水性也。言汝欲令现前日用之见闻觉知。即远契于如来果地之常乐我净。则于名字位中。应当先择去其五重相织之生死根本。依取本不生灭本圆本湛之性。以成观行之功。即以此本湛之性。旋其虚妄灭生。使粗惑任运先落。而复还元觉。得元明觉无生灭性。以为圆初住位真因地心。然后圆成果地修证。极至妙觉。是则名为因心果觉。始终理同矣。此中见闻觉知不生灭圆湛性。合前虚空不可烂坏之喻。五重相织生死根本。遍指虚妄十八界相。合前可作法之喻也。
寅二、以喻合法
如澄浊水。贮于静器。静深不动。沙土自沈。清水现前。名为初伏客尘烦恼。去泥纯水。名为永断根本无明。明相精纯。一切变现不为烦恼。皆合涅槃清净妙德。
⊙前既以投土于水而喻浊相。故今还以澄浊得清而喻修证之相。静器者。即喻本不生灭圆湛之性。如澄浊水。须贮静器。欲破五阴。须观阴入处界本如来藏也。静深不动。喻观行力深也。沙土自澄。喻相见二分不复相织。圆伏五住烦恼而粗垢任运先落也。清水现前。喻真谛理明。亦复相似见三谛理也。初伏客尘烦恼。正明断界内见思。伏界外无明也。去泥纯水。喻断界外别惑。从圆初住分断。乃至妙觉究竟断尽。故曰名为永断根本无明也。若至明相精纯。则成佛界无上法性五阴。虽复同流九界。变现一切善恶无记有漏无漏诸五阴法。而皆是巧用性恶法门。不被恶法所用。故云不为烦恼。了知性恶即是性善。全用即体。十界无非常乐我净。故云皆合涅槃清净妙德也。盖佛法界。具有权实法性五阴。实五阴者。即佛界真善妙色。乃至庵摩罗识等。权五阴者。即示同九界色受想行识也。若实若权。皆清非浊。实则名为明相精纯。权则名为一切变现。此则喻如了达性水真空。性空真水。纵令腾波鼓浪。乃至现浊现清。别现作地火风等。而水性终无夺矣。故此直以浊相可澄。合上作法可坏。而以明相精纯。合上虚空不坏。良由第三卷中。已明空水皆性皆真故也。又复应知。吾人现前见闻觉知。全体是妄。亦全体是真。缘见因明。妄也。不动不迁不还不见等。真也。如泥与水。和在一处。先须识此浊水之中。有清水性。然后方便去浊就清。固不得舍浊水而别觅清水。尤不得认浊水而以为清水也。
壬二、应审详烦恼根本二。初总劝审详。二正示审详。癸、今初
第二义者。汝等必欲发菩提心。于菩萨乘生大勇猛。决定弃捐诸有为相。应当审详烦恼根本。此无始来发业润生。谁作谁受。阿难。汝修菩提。若不审详烦恼根本。则不能知虚妄根尘何处颠倒。处尚不知。云何降伏取如来位。
⊙前第一义中所言五浊。是明全真起妄。必须弃妄而复真。今第二义中所言六根。意明全妄含真。必须悟真而融妄也。发业无明。即是业因。润生无明。即是业缘。此二通于界内界外。总名烦恼。谁作谁受。正是审其根本。意显作亦六根。受亦六根。除却现前六根。更无烦恼根本。故须拔脱其黏也。
癸二、正示审详二。初立喻。二示法。子、今初
阿难。汝观世间解结之人。不见所结。云何知解。不闻虚空被汝隳裂。何以故。空无形相。无结解故。
⊙此以结喻根尘识妄黏之相。而以虚空喻根尘识本藏性也。
子二、示法二。初委示颠倒处所。合所结喻。二正劝详择降伏。合知解喻。丑初、中二、初总示结根。二别示结相。寅、今初
则汝现前眼耳鼻舌及与身心。六为贼媒。自劫家宝。由此无始众生世界生缠缚故。于器世间不能超越。
⊙谓由汝现前六根。为六尘外贼之媒。反自劫其家宝。由此无始以来。六凡众生世界生缠缚故。于同居世间不能超越。乃至二乘众生世界生缠缚故。于方便世间不能超越。菩萨众生世界生缠缚故。于果报世间不能超越也。下文云。何况此中生住异灭分剂头数。此中者。仍指六根之中。生住异灭分剂头数者。即指无明别惑。故知六根结相。通于九界。直至妙觉。方能解尽。同于虚空不可隳裂耳。问曰。旧以六识为贼。今何指为六尘。答曰。惟其六尘为贼。故云眼被色劫。耳被声劫等。又名此六尘以为六衰。言其能为衰害也。总而言之。迷则六根为内贼。六尘为外贼。六识为内外贼。以互相为媒故。若不相黏。则一一皆良民矣。
寅二、别示结相二。初约众生世界以明妄数。二约世界妄数以历六根。卯、今初
阿难。云何名为众生世界。世为迁流。界为方位。汝今当知。东。西。南。北。东南。西南。东北。西北。上。下。为界。过去。未来。现在。为世。方位有十。流数有三。一切众生织妄相成。身中贸迁。世界相涉。而此界性。设虽十方。定位可明。世间只目东西南北。上下无位。中无定方。四数必明。与世相涉。三四四三。宛转十二。流变三叠。一十百千。
⊙所言众生世界者。只此现在身中所有迁流。即名为世。所有方位。即名为界。方位有十。流数有三。众生无始以来。织妄相成。于一身中。贸易迁流。遂令世界互相涉入。以此定位之四方。涉彼迁流之三世。三世各有四方。总成十二。四方各有三世。亦成十二。故名宛转十二也。一身而成十二。即是流变一叠而为十二。十二之中必各具十。即是流变二叠为百二十。百二十中又各具十。即是流变三叠为千二百。今言一十百千。举大数耳。然流变三叠。古无的解。幽溪之释。似为近理。今节录之。幽溪云。第一叠。约四方各论三世。三四共成十二。第二叠。于东方三世变一为十者。约刹那九世言之。如根本中过去一世。既变三世矣。各各又成三世。三三九世。所谓过去过去。过去现在。过去未来。现在过去。现在平等。现在未来。未来过去。未来现在。未来无尽。加前根本中一世。故成十世。所谓十世古今。始终不离于当念也。现在未来二世。各具十世亦然。共三十世。第三叠。于东方三十世。一一变十。共成三百。四方总千二百。佛意盖言。众生世界。必有方位迁流。方方有世。世世有方。一念十方。刹那九世。世位生灭。法尔如斯。此约一刹那顷。功德之数如此。若一时一日。岂有涯哉。谓之功德者。功言力。德言用。谓六根各有竖穷横遍之力用也。正显界虽贸变。世虽迁流。而有不变不迁者在。即飞光验其不动。十科显其周圆。又下击钟验常。莫非其事。此为选圆通本根极吃紧事也。私谓更有一释。言流变三叠者。一叠即三四四三成十二也。二叠即方方世世中各具十界。则十二成百二十也。三叠即界界又各互具十界。则百二十成千二百也。故下文意根中云。默容十方三世一切世出世法。
卯二、约世界妄数以历六根二。初明性本圆融。二明用分优劣。辰、今初
总括始终。六根之中。各各功德有千二百。
⊙一叠为十二。名数之始。百二十叠为千二百。名数之终。此虽是一身总数。而六根亦复各得其全。譬如六人同观一月。各得月之全体。此在妄恒真之性。法尔如斯者也。
辰二、明用分优劣。但约此方众生。沉迷颠倒。用中相背。故于本无优劣性中。而妄成优劣相也。文分为二。初总明。二别示。巳、今初
阿难。汝复于中克定优劣。
巳二、别示六。初明眼根相。至六明意根相。午、今初
如眼观见。后暗前明。前方全明。后方全暗。左右旁观三分之二。统论所作。功德不全。三分言功。一分无德。当知眼唯八百功德。
⊙四方各二百。四隅各一百。共千二百。前方全明。指正方及二隅共四百也。后方全暗。亦指正方并二隅四百也。左右旁观句。言左右正方各二百亦皆见也。三分之二句。总算见八百而不见四百也。三分言功者。性本具也。一分无德者。用偏局也。
午二、明耳根相
如耳周听。十方无遗。动若迩遥。静无边际。当知耳根。圆满一千二百功德。
⊙言闻动之时。似有迩遥。此特循业发现之妄情。闻静之时。元无边际。此乃在妄恒真之体性也。
午三、明鼻根相
如鼻嗅闻。通出入息。有出有入。而阙中交。验于鼻根。三分阙一。当知鼻唯八百功德。
⊙出则取香。入则闻香。两停之际。则无功能。故云三分阙一。
午四、明舌根相
如舌宣扬。尽诸世间出世间智。言有方分。理无穷尽。当知舌根。圆满一千二百功德。
⊙舌有二用。一者知味。二者言谭。若约知味。其功则劣。今约言谭。其功则胜。幽溪云。但举宣扬。显舌之能。非谓不宣扬时。便不具德也。言有方分者。世出世法不同故。理无穷尽者。粗言细语皆第一义故。
午五、明身根相
如身觉触。识于违顺。合时能觉。离中不知。离一合双。验于身根。三分阙一。当知身唯八百功德。
⊙离时一总不知。故为一。合时兼识违顺。故为双也。
午六、明意根相
如意默容十方三世一切世间出世间法。唯圣与凡。无不包容尽其涯际。当知意根。圆满一千二百功德。
⊙诸法所生。唯心所现。现前一念介尔之心。本自竖穷横遍。纵令昏迷倒惑。其体无变。故曰默容一切诸法。
丑二、正劝详择降伏。合知解喻二。初劝简略明。二因疑广示。寅、今初
阿难。汝今欲逆生死欲流。返穷流根。至不生灭。当验此等六受用根。谁合谁离。谁深谁浅。谁为圆通。谁不圆满。若能于此悟圆通根。逆彼无始织妄业流。得循圆通。与不圆根日劫相倍。我今备显六湛圆明本所功德。数量如是。随汝详择其可入者。吾当发明。令汝增进。十方如来。于十八界一一修行。皆得圆满无上菩提。于其中间。亦无优劣。但汝下劣。未能于中圆自在慧。故我宣扬。令汝但于一门深入。入一无妄。彼六知根一时清净。
⊙夫六根优劣不同。可谓全体虚妄。而仍各具竖穷横遍功德。则又全妄含真。故须从此返妄归真。而以真融妄也。生死欲流者。通指二种生死。皆因于法有所取着。总名欲流。返穷流根等者。追断生灭根元以契无生灭性也。当验此等虚妄六根。谁合于性。谁离于性。谁合而深。谁离而浅。谁合且深而为圆通。谁离且浅而不圆满。从此定境修观。则迟速永殊。故须详择也。无始织妄业流。即下文所明六根生起之相。由其皆是织妄所成。故一一根中。皆具五叠浑浊。必须逆而澄之。余文可知。
寅二、因疑广示二。初疑请。二广示。卯、今初
阿难白佛言。世尊。云何逆流深入一门。能令六根一时清净。
⊙意谓根既有六。云何止须一门深入。此蹑近文而起疑也。
卯二、广示二。初约研破总示。二约行相别示。辰初、中三。初就法研破。二借喻显理。三以法合喻。巳、今初
佛告阿难。汝今已得须陀洹果。已灭三界众生世间见所断惑。然犹未知根中积生无始虚习。彼习要因修所断得。何况此中生住异灭分齐头数。今汝且观现前六根为一为六。阿难。若言一者。耳何不见。目何不闻。头奚不履。足奚无语。若此六根决定成六。如我今会。与汝宣扬微妙法门。汝之六根谁来领受。阿难言。我用耳闻。佛言。汝耳自闻。何关身口。口来问义。身起钦承。是故应知。非一终六。非六终一。终不汝根元一元六。阿难当知。是根非一非六。由无始来颠倒沦替。故于圆湛
一六义生。汝须陀洹。虽得六销。犹未亡一。
⊙须陀洹。此云入流。初果之名。积生无始虚习。指思惑。此中者。指六根之中。生住异灭分齐头数者。指无明别惑。得六销者。不入色声香味触法故。未亡一者。未知根结之元故。由未亡一。故仍于根结作定六之见。不信一门深入。六根同净之法也。
巳二、借喻显理
如太虚空。参合群器。由器形异。名之异空。除器观空。说空为一。彼太虚空。云何为汝成同不同。何况更名是一非一。
⊙太虚空以喻真性。群器以喻六尘。由器形异名之异空者。以喻由彼虚妄六尘。分圆湛性而为视听觉察之不同。即上文所谓一六义生。亦下文所谓从真起妄。六用偏局也。除器观空说空为一。以喻六销未亡一也。彼太虚空等者。以喻上文非一非六。亦喻下文六根互用。无上知觉。觉明圆妙也。
巳三、以法合喻
则汝了知六受用根。亦复如是。
⊙浮根四尘。如器。根中之性。如器中空。非六非一也。
辰二、约行相别示二。初明从真起妄。六用偏局。二明返妄归真。六根互用。巳初、中二。初别示生起之由。二总结偏局之相。午初、中六。初示眼根结相。至六示意根结相。未、今初
由明暗等二种相形。于妙圆中黏湛发见。见精□色。结色成根。根元目为清净四大。因名眼体。如蒲萄朵。浮根四尘流逸奔色。
⊙此正显示所结之相。令人知所解也。盖自妄为明觉。因明立所。法尔便有明暗二种相形。由是于妙圆性中。黏彼明湛而发见精。见精□于明暗等色。结色成胜义根。此惟天眼能见。肉眼所不能见。故名清净四大。因名眼体如蒲萄朵者。指胜义根虚妄相也。既有胜义。便有浮尘眼根。以粗浊四大为体。常流逸而奔色。是谓迷真成妄。故有眼根也。此中明暗。即自心相分。湛。即自心见分。黏字□字。正与前文相织妄成织字义同。所以举根必具尘识。举尘必具根识。举识必具根尘。而一一法中。皆有五叠浑浊也。
未二、示耳根结相
由动静等二种相击。于妙圆中黏湛发听。听精□声。卷声成根。根元目为清净四大。因名耳体。如新卷叶。浮根四尘流逸奔声。
⊙妄为明觉。即是无明初动之相。乃至相待生摇。坚明立碍。名为动静二种相击。亦即自心之相分也。余例前释可知。
未三、示鼻根结相
由通塞等二种相发。于妙圆中黏湛发嗅。嗅精□香。纳香成根。根元目为清净四大。因名鼻体。如双垂爪。浮根四尘流逸奔香。
⊙晦昧为空。便有通相。结暗为色。便有塞相。故名二种相发。亦自心之相分也。
未四、示舌根结相
由恬变等二种相参。于妙圆中黏湛发尝。尝精映味。绞味成根。根元目为清净四大。因名舌体。如初偃月。浮根四尘流逸奔味。
⊙炽然成异。便有变相。因异立同。便有恬相。恬者。淡也。非甘也。此二种相参。亦是自心相分。
未五、示身根结相
由离合等二种相摩。于妙圆中黏湛发觉。觉精□触。抟触成根。根元目为清净四大。因名身体。如腰鼓颡。浮根四尘流逸奔触。
⊙既有能所。便有合离。此二相摩。亦是自心相分。
未六、示意根结相
由生灭等二种相续。于妙圆中黏湛发知。知精□法。揽法成根。根元目为清净四大。因名意思。如幽室见。浮根四尘流逸奔法。
⊙无明初动。既非生妄见有生。诸法变迁。亦非灭妄称为灭。此二相续。亦是自心相分。如幽室见者。众生所计六尘缘影为自心相也。浮根四尘。约肉团心而言。
午二、总结偏局之相
阿难。如是六根。由彼觉明有明明觉。失彼精了。黏妄发光。是以汝今离暗离明。无有见体。离动离静。元无听质。无通无塞。嗅性不生。非变非恬。尝无所出。不离不合。觉触本无。无灭无生。了知安寄。
⊙言六根虚妄结相。别无他因。只由觉明真性。有妄明之明觉。遂失彼精了之体。黏彼妄尘以发妄光。假名为视为听为觉为察也。前云黏湛。约所黏能。今云黏妄。约能黏所。能所虽殊。虚妄则一。是以汝今等者。意显因于迷妄。故成偏局。与前文听不出声。见不超色义同。非谓六根一总无性也。
巳二、明返妄归真。六根互用二。初明返妄圆拔。二明归真互用。返妄如除器。互用如太空也。午、今初
汝但不循动静合离恬变通塞生灭明暗。如是十二诸有为相。随拔一根。脱黏内伏。伏归元真。发本明曜。曜性发明。诸余五黏。应拔圆脱。
⊙不循二字。即是下手亲切工夫。犹上文不随分别之不随二字。二卷中远离诸和合缘及不和合之远离二字。亦犹下文弃生灭之弃字。知见无见之无字。不取无非幻之不取二字。乃至旋流获无妄之旋字也。一脱一切脱。未有耳既不黏动静。而余根尚黏合离等者。故名圆脱。但初拔时。须向一根下手耳。
午二、明归真互用二。初证互用之相。二明互用所以。未、今初
不由前尘所起知见。明不循根。寄根明发。由是六根互相为用。阿难。汝岂不知今此会中。阿那律陀。无目而见。跋难陀龙。无耳而听。殑伽神女。非鼻闻香。骄梵钵提。异舌知味。舜若多神。无身觉触。如来光中。□令暂现。既为风质。其体元无。诸灭尽定得寂声闻。如此会中摩诃迦叶。久灭意根。圆明了知。不因心念。
⊙跋难陀。此云贤喜。殑伽。河名。骄梵钵提。此云牛司。异舌者。不与寻常舌根同也。久灭意根者。断尽俱生我执。无复如幽室见之相可得也。历引诸证。虽或是业果。或由得道。其为明不循根。则一而已。
未二、示互用所以又三。初示妄体本真。二指现量为证。三示以修显性。申、初
阿难。今汝诸根若圆拔已。内莹发光。如是浮尘及器世间诸变化相。如汤消冰。应念化成无上知觉。
⊙浮尘诸变化相。本即无上知觉。所谓此见及缘。元是菩提妙净明体也。随无明染缘。如水成冰。用智慧净缘。如冰化水。而云汤消冰者。汤之与冰。同一水性。但智慧火。能融无明坚执。喻之以汤。此约修德。显示翻迷归悟。故名曰化。若约性德无减无增。更非二物。则曰烦恼即菩提。生死即涅槃矣。
申二、指现量为证
阿难。如彼世人。聚见于眼。若令急合。暗相现前。六根黯然。头足相类。彼人以手循体外绕。彼虽不见。头足一辨。知觉是同。
⊙上虽拈示六根互用。若事若理。皆已彰明。犹恐执迷之人。谓是由修所成。不关性具。故更举世人现量为证也。世人所有妄见。仅仅聚在眼根。设令急合。暗相现前。则他人虽在其前。六根黯然。头足相类。然使彼合眼人。以手循他人体。外绕一匝。则眼虽不见。而头足一辨。知觉是同。岂非明不循根之一证乎。古人有以夜中摸着枕子为大悲千手眼者。亦是此意。
申三、示以修显性
缘见因明。暗成无见。不明自发。则诸暗相永不能昏。根尘既销。云何觉明不成圆妙。
⊙承上指示众生知觉之性。本不藉于眼根。但彼一向缘尘之见。因于明相。故暗时便成无见。若能称性起修。发本明曜。使曜性不藉明缘而能自发。则诸暗相永不能昏。由是根尘之妄既销。云何觉明本性。不成圆妙极果乎。正明二义竟。
庚二、决通疑滞二。初明因果俱常。决通初义。二明结解无二。决通次义。辛初、中二。初疑问。二示答。壬、今初
阿难白佛言。世尊。如佛说言。因地觉心欲求常住。要与果位名目相应。世尊。如果位中。菩提。涅槃。真如。佛性。庵摩罗识。空如来藏。大圆镜智。是七种名。称谓虽别。清净圆满。体性坚凝。如金刚王。常住不坏。若此见听。离于明暗动静通塞。毕竟无体。犹如念心。离于前尘。本无所有。云何将此毕竟断灭以为修因。欲获如来七常住果。世尊。若离明暗。见毕竟空。如无前尘。念自性灭。进退循环。微细推求。本无我心。及我心所。将谁立因。求无上觉。如来先说湛精圆常。违越诚言。终成戏论。云何如来真实语者。惟乘大慈。开我蒙吝。
⊙智德无二障。名为菩提。断德无二死。名为涅槃。不妄名真。不异名如。不坏不变。名为佛性。分别一切而无染着。名庵摩罗识。惟一真心。更非他物。名空如来藏。洞照万法而无分别。名大圆镜智。若此见听下。因前所示迷妄偏局之相。而翻疑真性为断灭也。言此见听等六根。离明暗等六尘。毕竟无体。犹如初卷中所征念心。离于前尘本无所有。云何将此毕竟断灭为因。而求不生不灭果耶。蒙□者。由蒙昧故执着也。余文可知。
壬二、示答三。初斥迷许说。二指事除疑。三会通结示。癸、今初
佛告阿难。汝学多闻。未尽诸漏。心中徒知颠倒所因。真倒现前。实未能识。
⊙但知六根全体是妄。不知全妄之中。真性不灭也。
癸二、指事除疑又二。初诘根尘显迷倒。二就闻性示因常。子、今初
恐汝诚心。犹未信伏。吾今试将尘俗诸事。当除汝疑。即时如来。敕罗侯罗击钟一声。问阿难言。汝今闻不。阿难大众。俱言我闻。钟歇无声。佛又问言。汝今闻不。阿难大众。俱言不闻。时罗侯罗又击一声。佛又问言。汝今闻不。阿难大众。又言俱闻。佛问阿难。汝云何闻。云何不闻。阿难大众俱白佛言。钟声若击。则我得闻。击久声销。音响双绝。则名无闻。如来又敕罗侯击钟。问阿难言。尔今声不。阿难大众。俱言有声。少选声销。佛又问言。尔今声不。阿难大众。答言无声。有顷。罗侯更来撞钟。佛又问言。尔今声不。阿难大众。俱言有声。佛问阿难。汝云何声。云何无声。阿难大众俱白佛言。钟声若击。则名有声。击久声销。音响双绝。则名无声。佛语阿难及诸大众。汝今云何自语矫乱。大众阿难俱时问佛。我今云何名为矫乱。佛言。我问汝闻。汝则言闻。又问汝声。汝则言声。惟闻与声。报答无定。如是云何不名矫乱。
⊙初答无闻为非。次答无声为是。文并可知。
子二、就闻性示因常
阿难。声销无响。汝说无闻。若实无闻。闻性自灭。同于枯本。钟声更击。汝云何知。知有知无。自是声尘或无或有。岂彼闻性为汝有无。闻实云无。谁知无者。是故阿难。声于闻中自有生灭。非为汝闻声生声灭。令汝闻性为有为无。汝尚颠倒。惑声为闻。何怪昏迷。以常为断。终不应言离诸动静闭塞开通。说闻无性。如重睡之人。眠熟床枕。其家有人。于彼睡时捣练舂米。其人梦中闻舂捣声。别作他物。或为击鼓。或为撞钟。即于梦时。自怪其钟为木石响。于时忽寤。遄知杵音。自告家人。我正梦时。惑此舂音。将为鼓响。阿难。是人梦中。岂忆静摇开闭通塞。其形虽寐。闻性不昏。纵汝形销。命光迁谢。此性云何为汝销灭。
⊙此正就虚妄根尘中。点出不生灭性以为真正修因也。正取能闻舂捣之性。不取惑为钟鼓之情。以惑为钟鼓。是独头意识颠倒相故。
癸三、会通结示又二。初明迷故常即无常。二明悟故无常即常。子、今初
以诸众生。从无始来。循诸色声。逐念流转。曾不开悟性净妙常。不循所常。逐诸生灭。由是生生杂染流转。
子二、明悟故无常即常
若弃生灭守于真常。常光现前。根尘识心应时销落。想相为尘。识情为垢。二俱远离。则汝法眼应时清明。云何不成无上知觉。
⊙弃生灭者。弃其于真常中妄见生灭之情见也。守真常者。守其即生灭中本自真常之性体也。想相为尘。元无实尘。识情为垢。元无实垢。今能了达。则当下远离。而法眼自清明矣。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第四】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第五）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第五）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第五】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
菩萨比丘温陵道昉参订
辛二、明结解无二决通次义二。初正明结解无二。二兼显六解一亡。壬初、中二。初疑请。二开示。癸、今初
阿难白佛言。世尊。如来虽说第二义门。今观世间解结之人。若不知其所结之元。我信是人终不能解。世尊。我及会中有学声闻。亦复如是。从无始际。与诸无明俱灭俱生。虽得如是多闻善根。名为出家。犹隔日疟。惟愿大慈。哀愍沦溺。今日身心。云何是结。从何名解。亦令未来苦难众生。得免轮回。不落三有。作是语已。普及大众。五体投地。雨泪翘诚。伫佛如来无上开示。
⊙上文所示六根生起之由。不惟结相宛然。亦且结元斯在。但由阿难俱生惑覆。不达六根即是结元。故重致此请也。犹隔日疟者。须陀洹人。见惑已断。思惑未除。入无漏观。便如健人。出观之时。习染仍在故也。
癸二、开示二。初现瑞。二正说。子、今初
尔时世尊。怜愍阿难。及诸会中诸有学者。亦为未来一切众生。为出世因。作将来眼。以阎浮檀紫金光手。摩阿难顶。即时十方普佛世界。六种震动。微尘如来住世界者。各有宝光从其顶出。其光同时于彼世界。来祗陀林。灌如来顶。是诸大众。得未曾有。
⊙摩阿难顶者。欲就阿难现在身中。显出无上大佛顶法也。十方如来放顶光同灌佛顶者。显阿难所具大佛顶法。即一切佛所证顶法。更无差别也。
子二、正说二。初诸佛同宣。二释迦亲说。丑、今初
于是阿难及诸大众。俱闻十方微尘如来。异口同音告阿难言。善哉阿难。汝欲识知俱生无明。使汝轮转生死结根。唯汝六根。更无他物。汝复欲知无上菩提。令汝速证安乐解脱寂静妙常。亦汝六根。更非他物。
⊙此由阿难别索结元。故直指六根为生死结根。更非他物也。惟其即是生死结根。所以即是菩提常乐。譬如全水成冰。所以全冰是水。又如全巾成结。所以全结是巾耳。又复应知。此经为阿难辈。一类当机。积劫多闻。不能即于闻中荐取。翻咎多闻为失。故选观音耳根圆通以对治之。观音亦是从闻思修入三摩地者。何尝废闻。只不循声流转耳。既借根性以显圆通。则以根为法界。故曰惟汝六根。更非他物。若寻常言万法惟识。则又可云惟汝六识。更非他物。或惟汝八识。更非他物。谓随八识流转。随四智成道。总无二体故也。又约惟色惟香等义。亦可云惟此六尘。更非他物。以贪爱则种种生恼。不着则本自太平故也。又言根即摄尘识。言识即摄根尘。言尘即摄根识。以三法互为缘起。不相离故。以三皆同源。三皆无性故。故曰。十方如来。于十八界。一一修行。皆得圆满无上菩提。于其中间。亦无优劣。故天台于三科中。简去界入。于五阴中。简前四阴。于识阴中。复简余七。但观现前六识一念。名为灸病得穴。
今经于三科中。简去尘识。于六根中。简去五根。但以耳根为所观境。亦可云灸病得穴。乃至陈那等六人。各以一尘为所观境。即尘尘罔非真穴。灸之皆可立愈。然则十八界七大。皆穴也。审得何病。应炙何穴。得其穴。则病愈。不得其穴。则病莫能愈。不可谓此是穴。彼非穴也。故二十五圣各说圆通之后。世尊从其五体同放宝光。远灌佛菩萨顶。彼诸如来。亦于五体同放宝光。来灌佛及众会之顶。岂非显于通身是穴。通身皆可起病。二十五门。无非大佛顶法也哉。
丑二、释迦亲说二。初疑问。二答释。寅、今初
阿难虽闻如是法音。心犹未明。稽首白佛。云何令我生死轮回。安乐妙常。同是六根。更非他物。
⊙意谓根尘识三。称十八界。迷则皆为生死。悟则皆如来藏。何故十方如来。但言生死安乐惟六根耶。
寅二、答释二。初长文。二偈颂。卯、今初
佛告阿难。根尘同源。缚脱无二。识性虚妄。犹如空华。阿难。由尘发知。因根有相。相见无性。同于交芦。是故汝今知见立知。即无明本。知见无见。斯即涅槃无漏真净。云何是中更容他物。
⊙此中初四句。显示根尘识三本不相离。故但言六根。便摄尘识也。次由尘发知四句。即是转释根尘同源。及识性虚妄犹如空华。三是故汝今下。即是转释缚脱无二。初言根尘同源者。具足应云根尘识三同源。以同是如来藏性不变随缘。举体而为根尘识三。是故根尘识三随缘不变。仍举体即是如来藏性也。缚脱无二者。若了达根尘即是藏性。不横计根为能取。尘为所取。名之曰脱。脱时亦未尝断灭根尘。若不了根尘惟是自心。则横计根为能取。尘为所取。乃至浮根四尘流逸奔色等。名之曰缚。缚时亦未尝实有根尘。故无二也。识性虚妄者。具足应云根尘识性一总虚妄。与上文互影略耳。盖根尘识之实性。即是如来藏性。如来藏性不变随缘。举体作根尘识。若离根尘识有为之法。别觅如来藏无为之法。如离华处。别觅虚空。故曰犹如空华也。次文由尘发知。则单根不立。因根有相。则单尘不立。相见既无自性。同于交芦。则中间所发之识。如交芦中空。又岂有自性哉。是故汝今等者。知见二字。指真体言。立知二字。显示妄本。所谓妄为明觉。因明立所等也。即无明本者。即是非缚而言缚。即是所结。即是结元也。次知见二字。指本性言。无见二字。显示妙修。所谓不随分别。不循动静等也。斯即涅槃无漏真净者。即是非脱而言脱。即是解其所结也。云何是中更容他物。结答云何同是六根之问。
卯二、偈颂二。初颂说法门。二颂叹法门。辰初、中二。初重颂。二孤起颂。巳初、又二。初颂近文显性以为修本。二颂前文示修以合妙性。午、今初
尔时世尊。欲重宣此义。而说偈言。
真性有为空。缘生故如幻。无为无起灭。不实如空华。言妄显诸真。妄真同二妄。犹非真非真。云何见所见。中间无实性。是故若交芦。结解同所因。圣凡无二路。汝观交中性。空有二俱非。迷晦即无明。发明便解脱。
⊙此中真性二字。先标非真非妄之体。即初卷所谓常住真心性净明体。第二三卷所谓如来藏妙真如性。第四卷所谓性觉妙明本觉明妙。第六卷所谓觉海性澄圆圆澄觉元妙。乃至第十卷所谓精真妙明本觉圆净也。有为。指根尘识相。有为之法。其体本空。以缘生故。喻如幻事。无为。指根尘识性。无为之法。亦复不实。以元无起灭故。喻如空华。次转释云。何故有为无为皆空而不实耶。以言妄显真。乃是对待之法。故妄既是妄。真亦是妄。而同为二妄也。所以妙明真性。犹非真与非真。云何可是能见之根。及所见之尘耶。须知内根外尘。及中间之识。皆无实性。是故但若交芦而已。既无实性。故结解同一所因。而圣凡总无二路。汝试观彼交芦中性。谓之曰空。则芦相宛然。谓之曰有。则中无实体。故空有二俱非也。但迷晦此俱非之理。即为无明。发明此俱非之理。便成解脱矣。盖真性本自非凡非圣。迷晦即为缚为结为凡。发明即为脱为解为圣。而凡情不立。圣解亦空。故上颂云犹非真非真。有为既空。无为亦不实也。
午二、颂前文示修以合妙性
解结因次第。六解一亦亡。根选择圆通。入流成正觉。
⊙此远颂前第二决定义中之文。以示修行方便也。承上缚脱虽唯六根。但解结必因次第。故须一门深入。而六解则一亦亡。故得浮尘诸相。应念化成无上知觉。是以初下手时。须于六根之中。选择其圆通者。从此入法性流而成正觉。便有日劫相倍之殊也。
巳二、孤起颂
陀那微细识。习气成暴流。真非真恐迷。我常不开演。自心取自心。非幻成幻法。不取无非幻。非幻尚不生。幻法云何立。
⊙梵语陀那。此云执持。上文虽明选根入流。但此六根。乃根本识之所执持。而此陀那微细识。其习气种子。能成暴流。谓之曰真。则是生死根本。谓之非真。则是离波觅水。故说真非真。皆恐人迷而执着。我所以常不开演也。夫一切根尘识等。皆是唯心所现。若依根取尘。舍尘取根。乃至舍根尘而取识。舍六识而独取第八识等。皆是自心还取自心。致使本非幻妄之性。全体成幻妄法。但使修行之人。达一切法即心自性。寂然不生取着。则不惟无幻。并无非幻。夫非幻尚自不生。幻法复云何立。譬如空尚不生。花岂有生也哉。然自心取自心。亦是重颂知见立知。非幻成幻法。亦是重颂即无明本。不取二字。亦是重颂知见无见。无非幻等十三字。亦是重颂斯即涅槃无漏真净。盖无非幻。是无真。无二乘涅槃也。无幻。是无妄。无凡夫生死也。无涅槃无生死。是名无住处大涅槃。惟其孤起而兼重颂。故下叹云杂糅精莹。
辰二、颂叹法门
是名妙莲华金刚王宝觉如幻三摩提。弹指超无学。此阿毗达磨。十方薄伽梵。一路涅槃门。
⊙初三句。出其三昧名字。次一句。显其功能殊胜。后三句。明其众圣共遵也。初三句。须作一气读之。言此三昧。名为何等。乃是妙莲华金刚王宝觉如幻三昧也。以真性妙理。在有为而非有。在无为而不无。于净无著。于染无污。故名为妙莲华。以般若妙智。触有有败。触无无坏。二边叵得。中道不居。故名金刚王宝觉。以解脱妙行。有为亦如幻。无为亦如幻。二边亦如幻。中道亦如幻。故名如幻。合此不思议三德。成一正定。故名三摩提也。此即大佛顶首楞严王三昧。亦即金刚王如幻不思议佛母真三昧。种种异名。种种取义。终无二体故也。弹指超无学者。分证固超。破无明故。相似亦超。伏无明故。观行亦超。能圆伏故。名字亦超。知佛性故。阿毗达摩。亦云阿毗昙。此翻无比法。通则小乘论藏。亦得此名。非世间法所能比故。别则一乘了义。乃当此名。非权乘法所能比故。薄伽梵者。佛之嘉号。具含六义。故存本音。一自在。二炽盛。三端严。四名称。五吉祥。六尊贵也。初卷云一门超出妙庄严路。先门而后路。先解而后行也。此云一路涅槃门。先路而后门。先行而后入也。前是出生死门。此是入涅槃门。又迷则本乡皆他国。悟则普天皆故乡。迷则出涅槃入生死。悟则出生死入涅槃。门之与路。约义说二。体即非二也。
壬二、兼显六解一亡二。初疑请。二答示。癸初、又二。初叙益。二请疑。子、今初
于是阿难及诸大众。闻佛如来无上慈诲。祗夜伽陀杂糅精莹。妙理清澈。心目开明。叹未曾有。
⊙祗夜。此云重颂。伽陀。或云偈。此翻孤起。亦名讽颂。言能诠之祗夜伽陀。则杂糅而精莹。所诠之妙理。则清净而了彻也。
子二、请疑
阿难合掌顶礼白佛。我今闻佛无遮大悲性净妙常真实法句。心犹未达六解一亡舒结伦次。惟垂大慈。再愍斯会及与将来。施以法音。洗涤沈垢。
⊙此即牒前偈中解结因次第六解一亦亡之义而发问也。问端有六。一问六解。二问一亡。三问舒。四问结。五问舒结各有伦类。六问舒结各有次序。此随文便作此列示。若据答中。先答结中次序伦类。次答六解一亡。及解中次序伦类。至文自见。
癸二、答示二。初结巾喻迷。二解巾喻悟。子、今初
即时如来于师子座。整涅槃僧。敛僧伽梨。揽七宝几。引手于几。取劫波罗天所奉华巾。于大众前绾成一结。示阿难言。此名何等。阿难大众俱白佛言。此名为结。于是如来绾叠华巾。又成一结。重问阿难。此名何等。阿难大众又白佛言。此亦名结。如是伦次绾叠华巾。总成六结。一一结成。皆取手中所成之结。持问阿难。此名何等。阿难大众。亦复如是次第詶佛。此名为结。佛告阿难。我初绾巾。汝名为结。此叠华巾。先实一条。第二第三。云何汝曹复名为结。阿难白佛言。世尊。此宝叠华。缉绩成巾。虽本一体。如我思惟。如来一绾。得一结名。若百绾成。终名百结。何况此巾祗有六结。终不至七。亦不停五。云何如来祗许初时。第二第三不名为结。佛告阿难。此宝华巾。汝知此巾元止一条。我六绾时。名有六结。汝审观察。巾体是同。因结有异。于意云何。初绾结成。名为第一。如是乃至第六结生。我今欲将第六结名。成第一不。不也。世尊。六结若存。斯第六名。终非第一。纵我历生尽其明辩。如何令是六结乱名。佛言。如是。六结不同。循顾本因。一巾所造。令其杂乱。终不得成。则汝六根。亦复如是。毕竟同中。生毕竟异。
⊙此先答其所问结之次序及伦类也。涅槃僧。此云里衣。即是下裙。僧伽梨。此云杂碎服。即是大衣。劫波罗。此云时分。夫绾结者。取其巾而左右交加。从本向末。以显次序之义。盖巾喻本识。绾喻造作名行。绾时必具结想。以喻想阴。绾竟便成一结。以喻六根受阴。结外必有余巾以对于结。以喻六根必有所对六尘。兼彼浮根四尘。总名色阴。故知一一根中。皆具五阴。次第重叠而得生起。幽溪所谓横中之竖也。总成六结。显伦类义。谓结虽有六。其类是同。一一皆以次第绾成。然不取六结先后以喻六根。以六根无先后故。即是竖中之横也。
子二、解巾喻悟三。初喻六解一亡。二喻解结由心。三喻解当次第。
丑初、中二。初立喻。二合法。寅、今初
佛告阿难。汝必嫌此六结不成。愿乐一成。复云何得。阿难言。此结若存。是非蜂起。于中自生此结非彼。彼结非此。如来今日若总解除。结若不生。则无彼此。尚不名一。六云何成。
⊙汝必嫌此等者。言既嫌此六结而不欲其成。愿乐还成一巾。当设何方便乎。余如文。
寅二、合法
佛言。六解一亡。亦复如是。由汝无始心性狂乱。知见妄发。发妄不息。劳见发尘。如劳目睛。则有狂华于湛精明无因乱起。一切世间山河大地生死涅槃。皆即狂劳颠倒华相。
⊙先因其所明而直以法合之。答其六解一亡之问。次更出结元而喻以狂华也。心性狂乱。即所谓性觉必明妄为明觉。知见妄发。即所谓所妄既立生汝妄能。发妄不息劳见发尘。即所谓如是扰乱相待生劳。乃至引起尘劳烦恼也。生死即华相。故六宜解。涅槃即华相。故一宜亡。生死即华相。故有人空。涅槃即华相。故有法空。
丑二、喻解结由心二。初正显由心。二指法兴劝。寅、今初
阿难言。此劳同结。云何解除。如来以手将所结巾偏掣其左。问阿难言。如是解不。不也。世尊。旋复以手偏牵右边。又问阿难。如是解不。不也。世尊。佛告阿难。我今以手左右各牵。竟不能解。汝设方便。云何解成。阿难白佛言。世尊。当于结心解即分散。佛告阿难。如是如是。若欲除结。当于结心。
⊙结心者。中间空处也。妄为明觉。所立能生。能所相黏。结根斯在。如绾巾两头。虚妄成结。然虽成结。巾体不失。观其所结。则知所解。盖结虽似实。结心仍空。向此一隙空中下手。结即分散。既可分散。结非实结。是显人空。结既本空。解亦非解。是显法空。左右二字。旧喻两边者是。有人以喻偏观根尘。殊未圆妙。且陈那等偏观六尘。那律等偏观六根。皆可入道。何必定观六识。方名结心。须知根尘识三。法尔相黏。皆可称结。而三皆无性。皆可称结心本虚也。又结心即表中义。若约所观明中。则是显出根尘识之实性本如来藏。如结中虚。惟是巾体。若约所用明中。则是须中道观。如解结者。须从中间下手。若约所破明中。则知根尘识三皆无实法。如结无实体。故可解除。
寅二、指法兴劝
阿难。我说佛法从因缘生。非取世间和合粗相。如来发明世出世法。知其本因。随所缘出。如是乃至恒沙界外一滴之雨。亦知头数。现前种种松直棘曲鹄白乌玄。皆了元由。是故阿难。随汝心中选择六根。根结若除。尘相自灭。诸妄销亡。不真何待。
⊙前文破除世间因缘戏论习气影子。已无不尽。今方申示佛法因缘深义。亦犹涅槃经中。客医禁乳而后用乳之喻也。知其本因者。一心具足十界性相为因。即如来藏随缘常不变义。随所缘出者。随染净缘成十法界。所谓随心应量。循业发现。即如来藏不变常随缘义。如来所说佛法从因缘生。本即指此圆顿妙理。无奈众生根性不等。随类得解。致有藏通别教差别。是故前文须力破耳。界外滴雨知头数者。大圆镜智所照也。松棘鹄乌了元由者。十种智力所知也。一切依正。皆是惟心业力所感。举此二事。为显差别妙智。善鉴群机。所说法要。应须信受故也。言根结若除尘相自灭者。亦约阿难须就耳门入道言之。若观尘者。亦可云尘结若除。根相自灭。若观识者。亦可云识结若除。根尘自灭矣。
丑三、喻解当次第
阿难。我今问汝。此劫波罗巾。六结现前。同时解萦。得同除不。不也。世尊。是结本以次第绾生。今日当须次第而解。六结同体。结不同时。则结解时。云何同除。佛言。六根解除。亦复如是。此根初解。先得人空。空性圆明。成法解脱。解脱法已。俱空不生。是名菩萨从三摩地得无生忍。
⊙是结本以次第绾生者。止是片喻。不是全喻。但取六根不得总观之意。非谓六根成有先后也。六根同体者。伦类之义。惟其同体。故入一无妄。六同清净也。结不同时者。次序之义。惟其不同。故须向一门深入也。分别俱生二种我执皆断。名为人空。此根初解。则一解一切解。知无二体。而先得人空。如冶铁者。粗垢任运先落也。涅槃偏真。名为法执。空性圆明。则不但无六。亦且无一。而成法解脱。解脱法已。虽复人法俱空。而俱空实本不生。非是人法灭而俱空生。此则一切法不生。不生亦不生。名为无生法忍。菩萨定境修观。正欲从三昧而得此忍也。此中谛理。非横非竖。约修证边双照横竖。言竖义者。人空是真谛现前。法空是俗谛现前。俱空不生是中谛现前。言横义者。知遍计我执即空假中。是名人空。知依他法执即空假中。是名法空。知圆成空理即空假中。是名俱空不生也。总示因心竟。
己二、别显修证五。初阿难请问圆根。二如来垂询圣众。三众圣各说证门。四放光现瑞总印。五佛敕文殊简择。庚、今初
阿难及诸大众。蒙佛开示慧觉圆通。得无疑惑。一时合掌。顶礼双足。而白佛言。我等今日身心皎然。快得无碍。虽复悟知一六亡义。然犹未达圆通本根。世尊。我辈飘零积劫孤露。何心何虑。预佛天伦。如失乳儿。忽遇慈母。若复因此际会道成。所得密言。还同本悟。则与未闻无有差别。惟垂大悲。惠我秘严。成就如来最后开示。作是语已。五体投地。退藏密机。冀佛冥授。
⊙若复因此等者。正请示圆通本根也。谓若因此师资际会。得达圆通本根。而菩提道成。俾所得前来密言。了知的是自心本具。而还同本悟。则行起解绝。方悟神珠非从外得。乃与未闻无有差别耳。秘严者。秘密妙庄严路也。退藏密机者。不起一念也。冀佛冥授者。因佛敕云随汝心中选择。知佛未必亲宣。但祈加被冥授而已。
庚二、如来垂询圣众
尔时世尊。普告众中诸大菩萨。及诸漏尽大阿罗汉。汝等菩萨及阿罗汉。生我法中。得成无学。我今问汝最初发心。悟十八界谁为圆通。从何方便入三摩地。
⊙垂询圣众。其故有二。一者正显方便多门。二者正显门门各有成验。所谓要知山下路。须问过来人也。最初发心等者。先开解也。从何方便入三摩地者。依解起行也。二十五圣。虽未必人人先开圆解。而从解起行。自是修证通途轨式。或见此处有最初字。便欲拟答最初方便之问。反以第一大科拟答妙奢摩等。误矣误矣。
庚三、众圣各说证门五。初观六尘。二观五根。三观六识。四观七大。五观耳根。辛初、中六。初陈那观声。至六迦叶观法。壬、今初
憍陈那五比丘。即从座起。顶礼佛足。而白佛言。我在鹿苑。及于鸡园。观见如来最初成道。于佛音声悟明四谛。佛问比丘。我初称解。如来印我名阿若多。妙音密圆。我于音声得阿罗汉。佛问圆通。如我所证。音声为上。
⊙六尘圆通。色应居首。今先明声尘者。此方真教体。清净在音闻。且与耳根圆通。一始一终。互相映故。释此二十五种圆通。各为三意。一明境有通别。二明观有盈缩。三明证有本迹。境通别者。十法界依正音声。通得为所观境。今言于佛音声悟明四谛。此境别也。观盈缩者。佛说苦谛。真实是苦。不可令乐。集真是因。更无异因。因若灭者。果则必灭。灭苦之道。实是真道。更无异道。此是藏教生灭观门。一向是缩。若只此四谛音声。迷则苦集浩然。而音声之性。本非苦集。悟则道灭宛尔。而音声之性。亦非道灭。所谓音声性空。四谛皆空。此是通教无生观门。望藏为盈。望别仍缩。若只此四谛音声。迷之具成十界苦集。悟之具成十界道灭。所谓分段苦。变易苦。见思集。尘沙无明集偏真灭。真中灭。一切智道。一切种智道。此是别教无量观门。望藏通二教为盈。望圆仍缩。若只此四谛音声。本如来藏妙真如性。了知如来藏中。性音真空。性空真音。清净本然。周遍法界。随众生心。应所知量。或有茫然不解。或作生灭四谛解。或作无生无量无作四谛解。皆是循业发现。又只此四谛音声。亦即显示四种十二缘生。亦即显示四种六度。乃至亦即显示世出世间一切诸法。如四谛音声。一切佛法音声亦复如是。如佛法音声。一切十法界依正音声亦复如是。一音声性。一切音声性。一切音声性。一音声性。此是圆教无作观门。乃名为盈也。证本迹者。鹿苑悟道。迹是藏教。而妙音密圆。正是密悟如来藏中。性音真空。性空真音。清净本然周遍法界之义。盖本是圆教大士。现作声闻。引物生解。今既别为钝而仍利一类大机。不妨称本直说。正不俟法华方开显也。我于音声得阿罗汉者。悟音声即如来藏。本自不生。故得证无生果。下皆仿此。
壬二、沙陀观色
优波尼沙陀。即从座起。顶礼佛足。而白佛言。我亦观佛最初成道。观不净相。生大厌离。悟诸色性。以从不净。白骨微尘。归于虚空。空色二无。成无学道。如来印我名尼沙陀。尘色既尽。妙色密圆。我从色相得阿罗汉。佛问圆通。如我所证。色因为上。
⊙境通别者。依正诸尘。眼家所对。通名为色。今观不净。别在内色。悟诸色性以从不净者。所谓五种不净。一生处不净。胎中与粪秽杂处。生从尿道而出。二种子不净。揽父母精血为体。三相不净。从头至足。纯是秽物。四性不净。根本从秽业生。托于秽物长养。其性自是不可改变。身中共三十六物。内有十二。名性不净。（皮肤血肉筋脉骨髓肪膏脑膜）。外有十二。名相不净。（发毛爪齿眵泪涎唾屎尿垢汗）。中有十二。通于相性。（肝胆肠胃脾肾心肺生藏熟藏赤痰白痰）。五究竟不净。业尽报终。如朽败木。大小不净。盈流于外。体生诸虫。唼食其肉。皮肉既尽。惟余白骨等。言白骨微尘归于虚空者。明其不净苦空无常无我耳。与外道七分析色之邪计不相侔也。空色二无者。对色说空色既非真。空亦乌有。从此会入真谛。故成无学也。观盈缩者。观身六分所成。所谓地水火风空识。无我我所。惟是不净。即藏教意。观不净色。如梦如影。净不净俱不可得。即通教意。观此身色能成十法界净不净差别因果。即别教意。观此身色。本如来藏妙真如性。如来藏中。性色真空。性空真色等。即圆教意也。证本迹者。初云观不净相生大厌离。迹在藏教。次云妙色密圆。则密入藏性矣。
壬三、香严观香
香严童子。即从座起。顶礼佛足。而白佛言。我闻如来。教我谛观诸有为相。我时辞佛。宴晦清斋。见诸比丘烧沉水香。香气寂然。来入鼻中。我观此气。非木。非空。非烟。非火。去无所著。来无所从。由是意销。发明无漏。如来印我得香严号。尘气倏灭。妙香密圆。我从香严得阿罗汉。佛问圆通。如我所证。香严为上。
⊙境通别者。一切依正诸香臭气。鼻家所对。通名为香。今触境发悟。别在沉水香也。观盈缩者。观此香气苦空无常。即藏教意。观香无生。即通教意。观此香尘。能成十界因果差别。即别教意。观此香尘。即如来藏。乃至如来藏中。性香真空。性空真香等。即圆教意也。证本迹者。去无所著。来无所从。得阿罗汉。迹在通教。妙香密圆。悟藏性矣。
壬四、药王观味
药王药上二法王子。并在会中五百梵天。即从座起。顶礼佛足。而白佛言。我无始劫。为世良医。口中尝此娑婆世界草木金石。名数凡有十万八千。如是悉知苦醋咸淡甘辛等味。并诸和合俱生变异。是冷是热。有毒无毒。悉能遍知。承事如来。了知味性非空非有。非即身心。非离身心。分别味因。从是开悟。蒙佛如来。印我昆季药王药上二菩萨名。今于会中。为法王子。因味觉明。位登菩萨。佛问圆通。如我所证。味因为上。
⊙境通别者。随遇一味。其境则别。今遍尝诸味。其境则通也。诸味宛然故非空。无实体性故非有。不生于舌故非即身心。无舌不知故非离身心。味因者。藏性是味之本因也。观盈缩者。观此诸味苦空无常。即藏教意。观味无生。即通教意。分别无量诸味。乃至具足十界因果。即别教意。味性即如来藏。乃至如来藏中。性味真空。性空真味等。即圆教意也。证本迹者。初为良医。以此行菩萨道。似属藏教。或是别教初心。承事如来。了知味性非空非有等。则本迹俱圆矣。
壬五、贤护观触
跋陀婆罗。并其同伴十六开士。即从座起。顶礼佛足。而白佛言。我等先于威音王佛。闻法出家。于浴僧时。随例入室。忽悟水因。既不洗尘。亦不洗体。中间安然。得无所有。宿习无忘。乃至今时从佛出家。令得无学。彼佛名我跋陀婆罗。妙触宣明。成佛子住。佛问圆通。如我所证。触因为上。
⊙跋陀婆罗。此云贤护。亦云贤首。境通别者。一切冷暖痛痒诸尘。身家所缘。通名为触。今于浴室发悟。其境则别言水因者。即触尘也。因水有触。故名水因。又推用水洗身之因。名为水因。若云洗尘。无体则谁知洗者。且何不竟洗地水火风。若云洗体。无尘则安所用洗。且何尝洗得胜义根乎。展转推简。触尘本空。触既本空。欲何分别。得此悟门。历劫不昧。故云宿习无忘也。观盈缩者。观顺触是壤苦。违触是苦苦。非顺非违触是行苦。即藏教意。能触如幻。所触亦然。即通教意。于一触尘。出生十界因果差别。即别教意。触性即如来藏。乃至如来藏中。性触真空。性空真触等。即圆教意也。证本迹者。初悟水因。仅在别教十信。巳曾仰信中道。故佛名为跋陀婆罗。由其圆解未开。所以谤不轻而久堕。今则仍赖本悟门而证果。证圆住也。
壬六、迦叶观法
摩诃迦叶。及紫金光比丘尼等。即从座起。顶礼佛足。而白佛言。我于往劫。于此界中。有佛出世。名日月灯。我得亲近。闻法修学。佛灭度后。供养舍利。然灯续明。以紫金光涂佛形像。自尔以来。世世生生。身常圆满紫金光聚。此紫金光比丘尼等。即我眷属。同时发心。我观世间六尘变坏。唯以空寂修于灭尽。身心乃能度百千劫。犹如弹指。我以空法成阿罗汉。世尊说我头陀为最。妙法开明。销灭诸漏。佛问圆通。如我所证。法因为上。
⊙摩诃迦叶。此云大饮光。我于往劫下。先叙缘善。我观世间下。方说修因也。头陀。此云抖擞。约理即是迥出法尘。应知四教抖擞差别。约事则有十二种行。一阿兰若。二常乞食。三次第乞。四一食。五节量食。六中后不饮浆。七粪扫衣。八但三衣。九冢间。十树下。十一露地。十二但坐不卧也。境通别者。通则世出世间一切诸法。凡是意家所缘。皆名为法。别则随拈一尘生灭影子。并得为境。今观六尘变坏。唯以空寂修于灭尽。即是借通显别。别以空法为所观也。观盈缩者。由尘变坏。方知空寂。即藏教意。六尘本空。非灭故空。即通教意。分别六尘无量差别。空亦不同。即别教意。了知法尘本如来藏。乃至如来藏中。性法真空。性空真法等。即圆教意也。证本迹者。观尘变坏。以空修灭。迹在藏教。妙法开明。知如来藏具一切法。则密入圆教矣。
辛二、观五根。以耳根为此方当机。至后方广陈之。故今略明。惟有五人。即分为五。初阿那律观眼。至五须菩提观意。壬、今初
阿那律陀。即从座起。顶礼佛足。而白佛言。我初出家。常乐睡眠。如来诃我为畜生类。我闻佛诃。啼泣自责。七日不眠。失其双目。世尊示我乐见照明金刚三昧。我不因眼观见十方。精真洞然。如观掌果。如来印我成阿罗汉。佛问圆通。如我所证。旋见循元。斯为第一。
⊙阿那律陀。此云无贫。亦云如意。境通别者。见暗见明见通见塞。通名为见。今既失目。别观见暗之时见非是暗。以达性无亏损也。乐见照明者。如是见性。是心非眼。故虽盲而不失也。金刚者。性不可坏也。三昧者。依性成修也。观盈缩者。缘见因明。暗无所见。则知眼入无常无我。即藏教意。明暗如幻。能见亦然。即通教意。五眼差别。分对十界。即别教意。目入即如来藏。如来藏中。性见觉明。觉精明见。乃至循业发现。即圆教意。证本迹者。成阿罗汉。迹在通教。而所示三昧本属圆宗。旋见者。不流逸奔色。除于根结也。循元者。悟眼入本如来藏也。
壬二、继道观鼻
周利槃特迦。即从座起。顶礼佛足。而白佛言。我阙诵持。无多闻性。最初值佛。闻法出家。忆持如来一句伽陀。于一百日。得前遗后。得后遗前。佛愍我愚。教我安居调出入息。我时观息微细。穷尽生住异灭诸行刹那。其心豁然得大无碍。乃至漏尽成阿罗汉。住佛座下。印成无学。佛问圆通。如我所证。反息循空。斯为第一。
⊙周利槃特迦。此云继道。亦云小路。无多闻性者。往昔曾为三藏法师。由悭法故。今招此报。所诵伽陀。根本律中载之。偈曰。身语意业不造恶。不恼世间诸有情。正念观知欲境空。无益之苦当远离。调出入息。有似二乘数息观。有十六特胜。所谓安那般那三昧。息出知出。息入知入等。由其愚痴无智。故令于此鼻息了了常知。可以破愚暗也。境通别者。领纳香臭。通名鼻入。今不取知香知臭。但调出入。其境则别也。观盈缩者。此息无常无我不净苦空。即藏教意。此息出无所去。入无来处。即通教意。观此鼻入。具足十界差别因果不同。即别教意。鼻入即如来藏。如来藏中。性嗅觉明。觉精明嗅等。即圆教意。证本迹者。观息微细。迹在藏教。返息循空。悟其本如来藏。亦密入圆住矣。
壬三、牛司观舌
憍梵钵提。即从座起。顶礼佛足。而白佛言。我有口业。于过去劫轻弄沙门。世世生生。有牛司病。如来示我一味清净心地法门。我得灭心入三摩地。观味之知非体非物。应念得超世间诸漏。内脱身心。外遗世界。远离三有。如鸟出笼。离垢销尘。法眼清净。成阿罗汉。如来亲印登无学道。佛问圆通。如我所证。还味旋知。斯为第一。
⊙憍梵钵提。此云牛司。境通别者。知淡知甜乃至知苦。通名舌根。今令返观知淡之时。知非是淡。乃至知苦之时。知非是苦等。所谓无味之味。亦是味中上味。以其不流逸而奔味。故名一味清净心地法门。此境别也。我得灭心者。灭其知味之心。不由前尘起知见也。非体者。非生于舌。非物者。非生于物。具如第三卷破舌入中广明。由悟非体。故内脱身心。由悟非物。故外遗世界也。观盈缩者。观此舌入无常无我。即藏教意。舌入即空。是通教意。舌入出生十界因果。是别教意。舌入即如来藏。如来藏中。性尝觉明。觉精明尝等。是圆教意也。证本迹者。非体非物。迹在通教。还味旋知。悟入藏性矣。
壬四、余习观身
毕陵伽婆蹉。即从座起。顶礼佛足。而白佛言。我初发心从佛入道。数闻如来说诸世间不可乐事。乞食城中。心思法门。不觉路中毒刺伤足。举身疼痛。我念有知。知此深痛。虽觉觉痛。觉清净心。无痛痛觉。我又思惟。如是一身。宁有双觉。摄念未久。身心忽空。三七日中。诸漏虚尽。成阿罗汉。得亲印记。发明无学。佛问圆通。如我所证。纯觉遗身。斯为第一。
⊙毕陵伽婆蹉。此云余习。多慢习故。境通别者。觉痛觉痒觉寒觉热等。通名身入。今因毒刺伤足。别以痛觉为境也。言虽此知觉能觉于痛。而觉清净心。依然如故。曾无有痛能痛着此觉者。盖设使此觉为痛所痛。则觉已成痛。谁知痛者。今既能觉于痛。则觉本未尝痛也。如是一身。宁有双觉。一受痛一无痛哉。故知迷则全觉成痛。悟则全痛是觉耳。此与第二卷中觉所觉眚觉非眚中一般道理。兼证见见非见之性。尤为亲切。若随痛转。则全真觉为妄觉。所谓觉是见分。痛是相分。二分之外。更无真觉可得。如二月之外。别无真月。眚影之外。别无清净目也。若知只此能觉痛者从来痛他不着。则知终日在妄。终日恒真。觉既惟心痛亦惟心。只此二分。元是菩提妙净明体。如即此二月。全是月体。即此眚影。全依目体也。是则不惟觉本是觉。而且痛亦是觉。故曰纯觉。不惟痛本无痛。而且身本无身。故曰遗身耳。观盈缩者。观觉痛觉痒等觉。皆是无常无我。即藏教意。所觉如幻。能觉亦然。即通教意。由此身入。能成十界因果。即别教意。身入即如来藏。如来藏中。性觉觉明。觉精明觉等。即圆教意也。证本迹者。身心忽空。迹在通教。纯觉遗身。悟入藏性矣。
壬五、须菩提观意
须菩提即从座起。顶礼佛足。而白佛言。我旷劫来。心得无碍。自忆受生。如恒河沙。初在母胎。即知空寂。如是乃至十方成空。亦令众生证得空性。蒙如来发性觉真空。空性圆明。得阿罗汉。顿入如来宝明空海。同佛知见。印成无学。解脱性空。我为无上。佛问圆通。如我所证。诸相入非。非所非尽。旋法归无。斯为第一。
⊙境通别者。知善知恶知有知空等。别别皆名意入。今知空寂。即是观于此觉知性。不在内外中间诸处。亦复生无所从。灭无所去。其境通也。自忆受生如恒河沙者。以生住异灭吸习中归。名意知根。久成此观。故多劫受生皆能忆也。观盈缩者。此意念念生灭。无常无我。即藏教意。此意即空。是通教意。此意出生十界因果。是别教意。意入即如来藏。如来藏中。性知觉明。觉精明知等。是圆教意也。证本迹者。空性圆明得阿罗汉。迹在通教。同佛知见。悟藏性也。诸相入非等者了知寤寐生灭等相。全体虚妄。皆入于非。而能非之心。与所非之相俱尽。旋此心法以归无性。无性之性。即是如来藏性也。
辛三、观六识六。初舍利观眼识。至六目连观意识。壬、今初
舍利弗即从座起。顶礼佛足。而白佛言。我旷劫来。心见清净。如是受生。如恒河沙。世出世间种种变化。一见则通。获无障碍。我于中路。逢迦叶波兄弟相逐。宣说因缘。悟心无际。从佛出家。见觉明圆。得大无畏。成阿罗汉。为佛长子。从佛口生。从法化生。佛问圆通。如我所证。心见发光。光极知见。斯为第一。
⊙境通别者。随其所见而生分别。其境则别。今世出世间种种变化一见则通。其境通也。心见。即指眼识。不于色尘而起惑染。故名清净。世出世间。即是因缘所生诸法。染因缘故。则有世间种种变化。净因缘故。则有出世种种变化。一见则通者。由其眼识清净。所以现量而知。此其夙习。在观行及相似位也。观盈缩者。眼识是因缘所生。无常无我。即藏教意。因缘即空。是通教意。因缘假名。出生十界因果。是别教意。因缘即中。眼识本如来藏。如来藏中。性识明知。觉明真识等。是圆教意也。证本迹者。宣说因缘。悟心无际。迹是通教见地。本乃圆悟藏性也。不以眼为界。不以色为界。非因非缘。亦非自然。直是如来藏性。妙觉湛然。遍周法界。故云光极知见。
壬二、普贤观耳识
普贤菩萨。即从座起。顶礼佛足。而白佛言。我已曾与恒沙如来为法王子。十方如来。教其弟子菩萨根者。修普贤行。从我立名。世尊。我用心闻。分别众生所有知见。若于他方恒沙界外。有一众生。心中发明普贤行者。我于尔时。乘六牙象。分身百千。皆至其处。纵彼障深。未得见我。我与其人。暗中摩顶。拥护安慰。令其成就。佛问圆通。我说本因。心闻发明。分别自在。斯为第一。
⊙我已曾与等文。先叙果上大用。佛问圆通已下。方出修证本因。心闻。即指耳识。由观耳识。发明如来藏性。故得大用现前。分别自在也。境通别者。随其所闻而生分别。其境则别。观于心闻。其境则通。观盈缩。例如眼识中说。证则本迹俱圆。
壬三、艳喜观鼻识
孙陀罗难陀。即从座起。顶礼佛足。而白佛言。我初出家。从佛入道。虽具戒律。于三摩地。心常散动。未获无漏。世尊教我及拘絺罗。观鼻端白。我初谛观。经三七日。见鼻中气。出入如烟。身心内明。圆洞世界。遍成虚净。犹如琉璃。烟相渐消。鼻息成白。心开漏尽。诸出入息。化为光明照十方界。得阿罗汉。世尊记我当得菩提。佛问圆通。我以消息。息久发明。明圆灭漏。斯为第一。
⊙孙陀罗。此云艳。难陀。此云喜。以妻彰名也。境通别者。分别香臭诸气。通名鼻识。此识本无色质可见。但依鼻识而造诸恶。名为黑业。摄鼻识而制心一处。名为白业。故令观鼻端白以摄散心。别是一种权巧法门也。此与通明禅观相似。
观之盈缩。亦如眼识中说。证本迹者。出入如烟。迹在通教性地。鼻息成白。迹在见地。得阿罗汉。是已办地。记得菩提。当是方等般若中记。息久发明。明圆灭漏。所谓鼻识即如来藏。妙觉湛然等也。
壬四、满慈观舌识
富楼那弥多罗尼子。即从座起。顶礼佛足。而白佛言。我旷劫来。辩才无碍。宣说苦空。深达实相。如是乃至恒沙如来秘密法门。我于众中微妙开示。得无所畏。世尊知我有大辩才。以音声轮教我发扬。我于佛前助佛转轮。因师子吼。成阿罗汉。世尊印我说法无上。佛问圆通。我以法音降伏魔怨。消灭诸漏。斯为第一。
⊙境通别者。舌根有二功能。一尝味。二语言。舌识亦有二种功能。一分别诸味。二具足四辩。所谓法无碍辩。义无碍辩。辞无碍辩。乐说无碍辩。皆是清净舌识。与同时意识之力。具足种种名句法味。今不取分别诸味。乃取无碍辩才。其境别也。观盈缩者。依于舌识四无碍辩。宣说苦空。即藏教意。宣说三乘共实相。即通教意。宣说出二谛外之实相。即别教意。深达一切无非实相。即圆教意也。证本迹者。因师子吼成阿罗汉。迹是通教。以不离文字说解脱故。法音降伏魔怨等者。以生灭无生二种法音。降界内四魔。消灭见思诸漏。以无量无作二种法音。降界外四魔。消灭尘沙无明诸漏。当知本地甚深远矣。
壬五、波离观身识
优波离。即从座起。顶礼佛足。而白佛言。我亲随佛踰城出家。亲观如来六年勤苦。亲见如来降伏诸魔。制诸外道。解脱世间贪欲诸漏。承佛教戒。如是乃至三千威仪。八万微细。性业遮业。悉皆清净。身心寂灭。成阿罗汉。我是如来众中纲纪。亲印我心。持戒修身。众推为上。佛问圆通。我以执身。身得自在。次第执心。心得通达。然后身心一切通利。斯为第一。
⊙优波离。此云上首。或云近执。随佛踰城。处处说是阐陀。今优波离叙此缘起。恐是随机不同。示现各别也。境通别者。分别违顺俱非诸触。通名身识。今持戒检身。别缘违情之境。言三千威仪者。行住坐卧。各二百五十戒。共成一千。以对三聚。即成三千。言八万微细者。以三千威仪。历身口七支。共成二万一千。约贪分嗔分痴分等分烦恼以论对治。故有八万四千。今特举大数耳。言性业者。无论受与不受。犯之法尔有罪。如杀盗邪淫妄语等是也。言遮业者。佛为行人既遮制后。犯则有罪。如饮酒及非时食等是也。观盈缩者。通途观于身识。例如眼识中说。别就持戒论于观门。若依此戒灭恶生善。次第成就定共道共。即藏教意。恶既性空。善亦非有。所持如幻。能持亦然。是通教意。于一戒品。出生十界种种因果。是别教意。戒为法界。一切法趣戒。是趣不过。即圆教意也。证本迹者。执身是律仪戒。执心是定共道共戒。迹在藏教。而身心一切通利。则密悟如来藏性。所谓清净法身。常住真心矣。
壬六、目连观意识
大目犍连。即从座起。顶礼佛足。而白佛言。我初于路乞食。逢遇优楼频螺。伽耶。那提。三迦叶波。宣说如来因缘深义。我顿发心。得大通达。如来惠我袈裟着身。须发自落。我游十方。得无挂碍。神通发明。推为无上。成阿罗汉。宁唯世尊。十方如来。叹我神力圆明清净。自在无畏。佛问圆通。我以旋湛。心光发宣。如澄浊流。久成清莹。斯为第一。
⊙优楼频螺。此云木瓜癃。伽耶。山名。亦城名。此云象头。那提。河名。兄弟三人。皆先事火。后受佛化。为常随众者也。境通别者。善识恶识。及无记识。或缘过去。或缘现在未来。或缘现量。或缘比量非量。随其所起介尔之心。皆得为所观境。是名为别。今但云旋湛。其境通也。观盈缩者。观此意识是因缘所生。无常无我。即藏教意。观此意识。不自生。不他生。不共生。不无因生。因缘即空。是通教意。观此意识因缘假名。能成十界种种因果。是别教意。观此意识本如来藏。如来藏中。性识明知。觉明真识。妙觉湛然。遍周法界。含吐十虚。宁有方所。循业发现。即圆教意也。证本迹者。我顿发心得大通达。谓了知正因缘境。不随分别邪见。发得本有无漏真明。迹在通教见地。神名天心。通名慧性。天然之性。照彻无碍。成阿罗汉。迹在已办。而圆明清净自在无畏。是密入藏性也。如澄浊流久成清莹者。以五叠浑浊。唯是五阴。五阴根由。唯是妄想。故此第六意识。名为功首罪魁。是故二十五种圆通。所观之境虽别。能观之智是同。若不依此第六识心以为妙观察智。何由成办大菩提果。当知澄浊成清此为关要。所以圆顿止观。立此为境。名为去丈就尺。去尺就寸。譬如伐树得根。灸病得穴也。而后世漫言首破六识。是误认缘影以为六识。岂知性识明知。觉明真识。全妄即真者耶。
辛四、观七大为七。初火头观火大。至七势至观根大。壬、今初
乌刍瑟摩。于如来前。合掌顶礼佛之双足。而白佛言。我常先忆久远劫前。性多贪欲。有佛出世。名曰空王。说多淫人。成猛火聚。教我遍观百骸四肢诸冷暖气。神光内凝。化多淫心成智慧火。从是诸佛。皆呼召我名为火头。我以火光三昧力故。成阿罗汉。心发大愿。诸佛成道。我为力士。亲伏魔怨。佛问圆通。我以谛观身心暖触无碍流通。诸漏既销。生大宝焰。登无上觉。斯为第一。
⊙七大之首。应先地大。今先火大。亦为对治生死根本故也。乌刍瑟摩。此云火头。境通别者。十法界内火外火。通名火大。今观凡夫身内淫火。此境别也。观盈缩者。观此淫火苦恼不净。是藏教意。观此淫火缘生即空。是通教意。观此淫火因缘假名。能成十界诸因果法。是别教意。观此淫火即如来藏。性火真空。性空真火。随心应量。循业发现。是圆教意也。证本迹者。火光三昧成阿罗汉。是通教体法观门。心发大愿。则接入圆教矣。
壬二、持地观地大
持地菩萨。即从座起。顶礼佛足。而白佛言。我念往昔普光如来出现于世。我为比丘。常于一切要路津口。田地险隘。有不如法。妨损车马。我皆平填。或作桥梁。或负沙土。如是勤苦。经无量佛出现于世。或有众生。于阛阓处。要人擎物。我先为擎。至其所诣。放物即行。不取其直。毗舍浮佛现在世时。世多饥荒。我为负人。无问远近。唯取一钱。或有车牛被于泥溺。我有神力为其推轮。拔其苦恼。时国大王。延佛设斋。我于尔时。平地待佛。毗舍如来。摩顶谓我当平心地。则世界地一切皆平。我即心开。见身微尘。与造世界所有微尘。等无差别。微尘自性。不相触摩。乃至刀兵。亦无所触。我于法性悟无生忍。成阿罗汉。回心今入菩萨位中。闻诸如来宣妙莲华佛知见地。我先证明而为上首。佛问圆通。我以谛观身界二尘。等无差别。本如来藏。虚妄发尘。尘销智圆。成无上道。斯为第一。
⊙毗舍浮。此云遍一切自在。乃庄严劫最后佛也。境通别者。内色外色。通名地大。今初以平地为行。别在外色。后悟当平心地。则内外不二也。观盈缩者。观地无常无我等。是藏教意。观地即空。是通教意。观地十界假名无量。是别教意。观地即如来藏。性色真空。性空真色等。是圆教意。证本迹者。初是藏教事度。后乃圆悟藏性。而云成阿罗汉。回心今入菩萨位者。只是粗垢先落。心不取证意耳。
壬三、月光观水大
月光童子。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名为水天。教诸菩萨修习水观入三摩地。观于身中水性无夺。初从涕唾。如是穷尽津液精血大小便利。身中旋复。水性一同。见水身中。与世界外浮幢王刹诸香水海。等无差别。我于是时。初成此观。但见其水。未得无身。当为比丘。室中安禅。我有弟子。窥窗观室。唯见清水遍在室中。了无所见。童稚无知。取一瓦砾投于水内。激水作声。顾盼而去。我出定后。顿觉心痛。如舍利弗遭违害鬼。我自思惟。今我已得阿罗汉道。久离病缘。云何今日忽生心痛。将无退失。尔时童子捷来我前。说如上事。我则告言。汝更见水。可即开门入此水中。除去瓦砾。童子奉教。后入定时。还复见水。瓦砾宛然。开门除去。我后出定。身质如初。逢无量佛。如是至于山海自在通王如来。方得亡身。与十方界诸香水海性合真空。无二无别。今于如来得童真名。预菩萨会。佛问圆通。我以水性一味流通。得无生忍。圆满菩提。斯为第一。
⊙境通别者。内水外水。各可别观。今观身中水性及香水海。其境通也。观盈缩。如地大中说。证本迹者。初成此观。即圆初信至七信位。或是别七住位。所谓但破见思。未破无明。虽得六销。犹未亡一。故云但见其水。未得无身。此即以彼清水三昧而为其身。不同凡夫有我身见也。阿罗汉道。约圆七信。或别七住。对藏通而言之。罗汉但有四大不调外感之病。无有忽然意外之病。故云久离病缘方得亡身等者。证圆初住。了知性水真空。性空真水。水与瓦砾。皆如来藏。俱发俱现。唯海唯山。故云一味流通也。
壬四、琉璃光观风大
琉璃光法王子。即从座起。顶礼佛足。而白佛言。我忆往昔经恒沙劫。有佛出世。名无量声。开示菩萨本觉妙明。观此世界及众生身。皆是妄缘风力所转。我于尔时。观界安立。观世动时。观身动止。观心动念。诸动无二。等无差别。我时觉了此群动性。来无所从。去无所至。十方微尘颠倒众生。同一虚妄。如是乃至三千大千一世界内所有众生。如一器中贮百蚊蚋。啾啾乱鸣。于分寸中。鼓发狂闹。逄佛未几。得无生忍。尔时心开。乃见东方不动佛国。为法王子。事十方佛。身心发光。洞彻无碍。佛问圆通。我以观察风力无依。悟菩提心。入三摩地。合十方佛传一妙心。斯为第一。
⊙境通别者。内风外风。各可别观。今通以诸动为所观也。观盈缩。亦如地大中说。证则本迹俱圆。言来无所从去无所至者。所谓风大即如来藏。性真常中。求于去来迷悟生死了无所得也。东方为群动之首。而有不动佛国。正表动即非动。此动而常寂之理。乃诸佛所传心法也。
壬五、虚空藏观空大
虚空藏菩萨。即从座起。顶礼佛足。而白佛言。我与如来。定光佛所。得无边身。尔时手执四大宝珠。照明十方微尘佛刹。化成虚空。又于自心现大圆镜。内放十种微妙宝光。流灌十方尽虚空际。诸幢王刹。来入镜内。涉入我身。身同虚空。不相妨碍。身能善入微尘国土。广行佛事。得大随顺。此大神力。由我谛观四大无依。妄想生灭。虚空无二。佛国本同。于同发明。得无生忍。佛问圆通。我以观察虚空无边入三摩地。妙力圆明。斯为第一。
⊙此亦先叙果上胜德。次此大神力下。方说修证本因也。四大宝珠。即是观四大之妙智。照明佛刹化成虚空。即是了知性色真空。性火真空等也。现大圆镜。即是观空大之妙智。放十宝光流灌空际。即是了知性空真色。性空真火等。具足十界随缘之用也。诸幢王刹来入镜内乃至不相妨碍。一含一切。一切入一也。身能善入乃至得大随顺。一切含一。一入一切也。得无边身。是证法身体大。四珠圆镜。是表般若相大。身土互入。是明解脱用大。境通别者。内空外空。皆可别观。今通观也。观盈缩者。灭色空。是藏教意。即色空。是通教意。出二边空。是别教意。性觉真空。性空真觉。是圆教意。证则本迹俱圆。
壬六、弥勒观识大
弥勒菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔经微尘劫。有佛出世。名日月灯明。我从彼佛而得出家。心重世名。好游族姓。尔时世尊。教我修习唯心识定入三摩地。历劫已来。以此三昧事恒沙佛。求世名心。歇灭无有。至然灯佛出现于世。我乃得成无上妙圆识心三昧。乃至尽空如来国土净秽有无。皆是我心变化所现。世尊。我了如是唯心识故。识性流出无量如来。今得授记。次补佛处。佛问圆通。我以谛观十方唯识。识心圆明。入圆成实。远离依他及遍计执。得无生忍。斯为第一。
⊙弥勒。此云慈氏。名阿逸多。此云无能胜。即当来龙华教主也。境通别者。六种转识。各可别观。如前六识圆通所明。第八藏识。初心决不能观。以其行相难了知故。今云修习唯心识定。通以六识为所观境。兼复进观八识。盖由不达现前所缘六尘。唯是六识自家相分。妄于心外取境。所以心重世名。好游族姓。今令谛观眼所缘缘。决定不离眼识。乃至意所缘缘。决定不离意识。次观根身器界诸本质境。亦决不离根本藏识。则识心之外。更无少许实法可得。何所可重。何所可好。故得求世名心歇灭无有也。观盈缩者。观六种识皆是因缘所生。无常无我。即藏教意。缘生即空。是通教意。依根本识。出生十界染净因果。即别教意。六识皆如来藏。如来藏中。性识明知。觉明真识。妙觉湛然。遍周法界。含吐十虚。宁有方所。循业发现。故有十界染净诸识不同。一一识性。还复互遍互具。不可思议。是圆教意也。证本迹者。初修此定。迹在别教。得成无上妙圆识心三昧。即是初欢喜地通达之位。此则证道同圆。是故了知一切唯识。乃至四土三身。皆是识性变化流出。所谓心佛众生。三无差别。互摄互含。不可思议。有云只须消归自己。不必以他佛他土为言者。未达自他不二之体故也。圆成实者。了知此见及缘。元是菩提妙净明体。如了绳即麻。依他执者。本是妙明无上菩提净圆真心。妄为色空及与闻见。如麻上见绳。遍计执者。以攀缘心而为自性。妄计实我实法。如绳上计蛇。今既识心圆明。入圆成实。则依他遍计二执。不期远离而自远离矣。
壬七、势至观根大
大势至法王子。与其同伦五十二菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名无量光。十二如来相继一劫。其最后佛。名超日月光。彼佛教我念佛三昧。譬如有人。一专为忆。一人专忘。如是二人。若逢不逢。或见非见。二人相忆。二忆念深。如是乃至从生至生。同于形影。不相乖异。十方如来怜念众生。如母忆子。若子逃逝。虽忆何为。子若忆母如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛。去佛不远。不假方便。自得心开。如染香人。身有香气。此则名曰香光庄严。我本因地。以念佛心入无生忍。今于此界。摄念佛人归于净土。佛问圆通。我无选择。都摄六根。净念相继。得三摩地。斯为第一。
⊙七大次第。先根后识。今识大后。方明根大者。以此念佛三昧。亦逗此方机宜。末世众生。须依念佛得度。又四种三昧。同名念佛。念佛三昧。名为三昧中王。能摄一切三昧故也。十六观经云。但见此菩萨一毛孔光。即见十方无量诸佛净妙光明。是故号此菩萨名无边光。以智慧光。普照一切。令离三涂。得无上力。是故号此菩萨名大势至。释此圆通。亦为三意。一明境通别者。别则随举一根。皆得为所观境。如那律等五人。及下文观音大士是也。今云都摄六根。其境则通。依此六根而修念佛三昧。复有三种不同。一者惟念自佛。二者惟念他佛。三者自他俱念。若惟念自佛。则与二十四种圆通是同。惟须一重能所。所谓以六根为所观。以妙观察智相应心品为能观。如央掘经云。所谓彼眼根。于诸如来常。具足无减修。了了分明见。乃至彼意根。于诸如来常。具足无减修。了了分明知等。此则该摄一切诸教。一切禅宗直指法门。罄无不尽也。若惟念他佛。则与二十四种圆通有别。须知两重能所。所谓妙观察智为能观。六根为所观。六根为能念。诸佛果德为所念。由第六识。夹持六根。专注佛境。俾眼所见。无非佛色。耳所闻。无非佛声。鼻所嗅。无非佛香。舌所宣。无非佛号。身所对。无非佛境。意所缘。无非佛法。此则该摄弥陀药师上生等经。及莲社事想法门。罄无不尽也。若自他俱念。则与二十四圣圆通同而复别。先须开圆顿解。了知心佛众生三无差别。自他本自不二。乃托他佛以显本性。故应佛显。知本性明。托外义成。唯心观立此则开圆解处。与诸圣同。托他佛处。与诸圣异。十六观经所谓胜异方便。今文所谓不假方便自得心开。由其方便最为胜异。故更不假余方便也。二明观盈缩者。通途教观。具如前文五根中说。今明念佛三昧。亦有四教不同。一一教中。亦复各有念自念他自他俱念三种差别。藏教三者。观此六根无我我所。证入灭谛涅槃。名念自佛。以此六根缘佛三十二相。八十种好。灭罪生福。成出世因。名念他佛。缘想佛境。摄我六根。为欲净诸戒品。生定发慧。现证果故。名自他俱念也。通教三者。观此六根当体即空。非灭故空。名念自佛。六根如幻。佛身亦然。以如幻根。缘如幻佛。灭如幻罪。生如幻福。乃至得证如幻涅槃。名念他佛。所念能念无二幻故。托如幻境。成如幻观。名自他俱念也。别教三者。观此六根。依无明有。断无明故。九界六根得灭。佛界六根得成。名念自佛。正因佛性。虽复理同。我无缘了。诸佛已具。缘念诸佛果中胜德。不生疲厌。名念他佛。我与诸佛。三因平等。诸佛圆证。我今在迷。先念化身佛。助我缘因。次念报身佛。助我了因。后念法身佛。显我正因。名自他俱念也。圆教三者。六根皆如来藏。如来藏中。性见觉明。觉精明见。如一见根。见周法界。闻嗅觉知。亦复如是。妙德莹然。周遍法界。是念自佛。观一佛身。即是一切诸佛之身。观一相好。即是一切相好之海。称一佛名。即是一切诸佛之名。观一法门。即是一切微妙法门。观于佛土一尘一法。即是一切诸尘诸法。见一色身。即是圆见法报化身。瞻一影像。即是如来三身实相。名念他佛。诸佛乃众生心内之佛。众生乃诸佛心内众生。观身实相。观佛亦然。全繇性具三德。成彼诸佛果上三身。观彼诸佛果上三身。即发自心本有三智。名自他俱念也。三明证本迹者。自行则本迹俱圆。化他则四教俱用。还须先约三种念佛以释今文。次明四种净土以彰能摄。约念他佛释今文者。一专为忆。即指十方如来。一人专忘。即指迷倒众生。佛常逢见众生。众生常不逢见诸佛。故云若逢不逢。或见非见。次喻佛忆众生。更与寻常忆念不同。直如慈母忆子。子今忆母。亦须如母忆子。方得历生不相违远。忆者。恒审思量。念者。注心一境。忆念若深。则有现前即见佛者。如远公三见圣相之类是也。亦有当来乃见佛者。如临终佛迎。乃至华开见佛之类是也。不惟得见果佛。亦去果佛不远。如经所明不退菩提。多有一生补处是也。不假方便。谓即以念佛为第一胜异方便。非余一切方便所可及也。香喻诸佛果德。染香人身有香气等。喻揽果成因。因能克果也。约念自佛释今文者。一专为忆。以喻本觉之性。随诸众生流转五道。不相暂离。一人专忘。以喻始觉在无明时。念念背觉合尘。始本不离。故若逢。始本不合。故不逢。本即在始。故或见。始恒迷本。故非见也。十方如来。即指众生本觉之性。元自竖穷横遍。能生始觉。喻之如母。始觉在无明时。全体从本觉起。而违背本觉。喻以如子逃逝也。现前见佛。是圆初住。亲见本觉法身。当来见佛。是圆五品六根。相似见于本觉。去佛不远。谓去自心妙觉极果不远。不假方便。谓不假诸余方便。非谓念自心佛。不是胜妙方便也。香喻本觉理性。染香人身有香气。喻无明熏变成始觉也。约自他俱念。例此可知。次明四种净土以彰能摄者。所谓凡圣同居净土。方便有余净土。实报无障碍净土。常寂光净土也。今以藏通二教念他佛念自他佛二种三昧。摄归同居方便二种净土。谓藏七贤。通干慧性地。皆归同居净。藏四果。通见地已上。皆归方便净也。以别教二种念佛三昧。摄归同居方便实报三种净土。十信位。归同居净。十住十行十回向位。归方便净。十地证道同圆。由念他佛之力。归实报净也。以圆教二种念佛三昧。摄归四种净土。五品位。归同居净。十信位。归方便净。初住去。归实报净。亦复分证寂光。妙觉位。归于究竟寂光净也。若夫单念自佛。则通教已办地上。能归方便净土。干慧性地。不能归同居净土。藏教一总不能。圆教能归实报寂光二种净土。别教不能。又圆教但念自佛者。但能竖入上三净土。不能横超西方净土。又单念自佛。则是诸圣所同。不显此门独妙。又单被四教利根。不能普被四教三根。故非势至化他之本旨也。问曰。但念他佛。得非心外取境耶。答曰。圆人炽然但念他佛。了知他佛不离自心。权乘纵未了达自心。究竟心外决无别佛。故此念佛三昧。若迷若悟。皆可共遵。迷者遵之。则不假方便。自得心开。悟者遵之。则自他不二。始觉合本矣。名为三昧中王。不亦宜乎。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第五】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第六）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第六）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第六】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
菩萨比丘温陵道昉参订
辛五、观耳根。此门次序。本应在那律后。由其正被当机。故俟众圣各已略陈。乃广陈修证之相也。文分为二。初叙悟缘起。二牒证结答。壬初、中三。初值佛禀教。二依教修证。三由证起用。癸、今初
尔时观世音菩萨。即从座起。顶礼佛足。而白佛言。世尊。忆念我昔无数恒河沙劫。于时有佛出现于世。名观世音。我于彼佛发菩提心。彼佛教我从闻思修入三摩地。
⊙观者。能观之智。所谓一心三观也。世音者。所观之境。所谓一境三谛也。世有三种。一器世间。所谓同居方便实报寂光。二众生世间。所谓天人阿修罗地狱鬼畜生。三正觉世间。所谓佛菩萨缘觉声闻。以要言之。即十法界若依若正也。音者。依正所出种种音声。此音本即如来藏性。循业发现。众生迷本闻。循声流转。故于十界依正音声。不能普遍圆观。又于所闻音声。或是有漏。或是无漏。或善或恶。或乐或苦。随其妄想。起诸分别。不达一切音声。皆如来藏三谛妙理。惟此菩萨。善证耳根圆通。观一切音。皆妙三谛。故名观世音也。古佛亦名为观世音。正显师资一揆。我于彼佛发菩提心者。亦如阿难圆悟藏性。深发四弘也。彼佛教我从闻思修入三摩地者。亦如今佛开示阿难定境修观也。闻思修三字。寻常作三慧释。今则稍异。谓以闻根为所观境。从此思惟修习而入三昧。下正备明思惟修习及证入起用之相也。释此圆通。亦须三意。境通别者。随闻一动一静一声一响。皆可触发闻机。别成所观之境。今但云从闻思修。其境通也。观盈缩者。观此耳入因缘所生。全体虚妄。无我我所。是藏教意。耳入即空。是通教意。耳入出生十界因果。是别教意。耳入本如来藏。如来藏中。性闻觉明。觉精明闻。妙德莹然。周遍法界等。是圆教意也。证则本迹俱圆。具如下释。
癸二、依教修证二。初总叙圆修。二别明破阴。子、今初
初于闻中。入流亡所。
⊙初于闻中四字。明其所观之境。虽十八界。皆得为所观境。而大士初下手时。别从耳门而入。故定闻根为所观境。此境不取所闻声相。亦不取耳识能分别相。但闻而已。入之一字。明其能观之智。众生循声流转。非背而背。名之为出。大士反闻自性。非合而合。名之为入。即一心三止三观也。流之一字。明其所显之谛。下文云。此则圆真实。此则通真实。此则常真实。乃是闻性真流。以此圆通常性。不变随缘。随缘不变。故名为流。若随染缘。则流为九界。若随净缘则流为佛界。九界名生死流。佛界名涅槃流。正随流时。水性不变。十界俱非十界。名真谛法流。惟一水性。随十界流。十界俱即十界。名俗谛法流。流外无水。水外无流。非水非流。即流即水。十界俱离即离非是即非即。名中谛法流。真谛即圆真实。俗谛即通真实。中谛即常真实。又三谛俱圆。量周遍故。三谛皆通。具胜用故。三谛皆常。体不变故。若以能入止观。对所入法流。须知横竖二义。方达非横非竖。言竖入者。体真止。空观。入真谛流。方便随缘止。假观。入俗谛流。息二边分别止。中观。入中谛流。言横入者。一心三止。入真谛流。一心三观。入俗谛流。止观不二。入中谛流。如此横竖。即非横竖。又所观闻境。本具三谛。总名妙假。能观止观。三智一心。总名为空。所入法流。能所双绝。总名为中。当知约义说三。实非二体。非一非三。而三而一
.。根尘识性。一一咸尔。众生迷闷。日用不知。今以妙止观力。向耳门中圆显此理。则一显一切显矣。言亡所者。亡之一字。总显澄浊得清。妄结得解之功。所之一字。总指耳根门头。五叠浑浊虚妄结根之相。盖迷背时。全即以此真流之理而成妄所。今了悟时。全即融彼妄所之法而成真流。故云入流亡所。又复应知。入之一字。一心三止三观。止观不二。是般若德。流之一字。一境三谛。三非定三。是法身德。亡所二字。即解脱德。所无实体。则亡无可亡。所是幻妄。则不亡而亡。所非有无。则非亡非不亡而论于亡也。
子二、别明破阴。夫所亡妄所。元无实体。能亡观智。亦无渐次。但就迷中五叠浑浊。不无浅深。故令悟时。不妨无次第中说于次第。直是语不顿彰。实则次第元非次第也。分文为五。初圆破色阴超劫浊。至五圆破识阴超命浊。丑、今初
所入既寂。动静二相了然不生。
⊙此以一心圆妙止观。直观闻性本圆本通本常。了知耳根所对动静二尘。本如来藏妙真如性。动亦不生。静亦不生。不生之理。了然即在二相之中。非灭二相而后为不生也。夫动静二相。既已了然不生。则凡明暗通塞恬变合离生灭等相。又岂有生。故得圆破色阴超劫浊也。欲知此中修德浅深。仍须善达横竖二义。竖约六即。横约四土。竖中有横。横中有竖。乃能会入非横非竖。言六即者。众生循声流转。妄计动灭静生。静灭动生。而动本无动。静本无静。是谓理即不生。知此动静二相。来无所从。去无所至。是谓名字即不生。依于闻根而观闻性。深达不生之理。圆伏五住。是谓观行即不生。观力既深。相似理现。六根清净。粗垢先除。是谓相似即不生。无明豁破。秘藏理显。一动一静。无非三德。是谓分证即不生。动亦法界。静亦法界。法界圆照。惟妙觉明。是谓究竟即不生。今一往约竖。先亡声尘之所位在观行。若即竖论横。通于究竟不生也。言四土者。六凡众生。以声生为动。声灭为静。是同居土动静二相。二乘以生死为动。涅槃为静。是方便土动静二相。菩萨以二边为动。中道为静。是实报土动静二相。佛以不变随缘为动。随缘不变为静。又不变随缘。故非动说动。非静说静。随缘不变。故动亦不生。静亦不生。是寂光土动静二相。今一往约横。则四土动静皆悉了然不生。即横论竖。则六凡动静二相了然不生。超同居土劫浊。位在圆教七信。二乘动静二相了然不生。超方便土劫浊。位在十信。菩萨动静二相了然不生。超实报土劫浊。位在初住已上。佛界动静二相了然不生。证寂光土真善妙色。一念普观无量劫。一尘普现十方界。十世古今。始终不离于当念。微尘刹土。自他不隔于毫端。又能示现种种时劫。种种延促。皆悉自在。位在妙觉也。是谓初于闻中。入色阴本如来藏之流。亡九界劫浊之所。
丑二、圆破受阴超见浊
如是渐增。闻所闻尽。
⊙如是渐增者。理则顿悟。乘悟并销。事非顿除。因次第尽。纵令利刀一截千纸。而中间层数元自不乱。纵令大鹏一举九万。而中间寻尺亦自历然。故不妨于非渐次中说渐次也。动静二相了然不生。则所闻之性本尽。所闻既尽。能闻亦然。所谓旋闻与声脱。能脱欲谁名。夫能闻所闻既尽。则能见所见。能嗅所嗅。能尝所尝。能觉所觉。能知所知。又岂不尽。故得圆破受阴超见浊也。约六即者。众生终日循声流转。而声本无性。闻亦本空。是理即尽。达此本尽之理。是名字即尽。余可例知。今一往约竖。次亡闻根之所。位在初信乃至七信。若即竖论横。通于究竟尽也。约四见者。六凡以根为能闻。声为所闻。起有我见。二乘以慧耳为能闻。以真谛为所闻。起无我见。菩萨以法耳为能闻。以俗谛为所闻。起亦我亦无我见。佛以佛耳为能闻。以中谛为所闻。成非我非无我无上正见。今一往约横。则四种闻所闻皆尽。即横论竖。则凡夫闻所闻尽。超有我见浊。位在七信。二乘闻所闻尽。超无我见浊。位在十信。菩萨闻所闻尽。超亦我亦无我见浊。位在初住已上。佛界闻所闻尽。成非我非无我正见。位在妙觉也。是谓初于闻中。入受阴本如来藏之流。亡九界见浊之所。
丑三、圆破想阴超烦恼浊。
尽闻不住。觉所觉空。
⊙不住二字。即是于未足中不生满足证也。后文云。若动念尽。浮想销除。于觉明心。如去尘垢。一伦生死。首尾圆照。名想阴尽。又云。想阴尽者。是人平常梦想销灭。寤寐恒一。觉明虚静。犹如晴空。无复粗重前尘影事。乃至唯一精真。故知此文。是圆破想阴以超烦恼浊也。约六即者。众生终日起诸妄想。而妄想无性。是能觉所觉。理即是空。知此妄想无性。无能无所。是名字即空。余可例知。今一往约竖。次亡觉观之所。位亦在圆七信。若即竖论横。通于究竟即空也。约四慧者。凡夫以根尘为所觉。邪慧为能觉。成见思烦恼。二乘以真谛为所觉。空慧为能觉。成尘沙烦恼。菩萨以二谛为所觉。道慧为能觉。成无明烦恼。佛以中谛为所觉。佛慧为能觉。成无上菩提。今一往约横。则四种觉所觉皆空。即横论竖。则凡夫觉所觉空。超见思烦恼浊。位在七信。二乘觉所觉空。超尘沙烦恼浊。位在十信。菩萨觉所觉空。超无明烦恼浊。位在初住已上。佛界觉所觉空。烦恼即菩提。位在妙觉也。是谓初于闻中。入想阴本如来藏之流。亡九界烦恼浊之所。
丑四、圆破行阴超众生浊
空觉极圆。空所空灭。生灭既灭。寂灭现前。
⊙极之一字。即是不生满足。任运增进之功也。后文云。若此清扰熠熠元性。性入元澄。如波澜灭。化为澄水。名行阴尽。又云。行阴尽者。诸世间性幽清扰动同分生机。倏然隳裂沉细纲纽。补特伽罗酬业深脉。感应悬绝。于涅槃天。将大明悟。内外湛明。入无所入。乃至已灭生灭。而于寂灭精妙未圆。故知此文。是圆破行阴以超众生浊也。约六即者。众生妄见种种生灭。而本无生灭可得。是谓理即寂灭。余可例知。今一往约竖。次亡空理生灭之所。位在十信。若即竖论横。通于究竟寂灭也。约四行者。凡夫以有名生。以无名灭。成有漏行。作世间众生。二乘以生死为生灭。偏真为寂灭。成无漏行。作出世众生。菩萨以二边为生灭。但中为寂灭。成漏无漏行。作大道心成就众生。佛以不变随缘为生灭。随缘不变为寂灭。成不思议行。作无上众生。今一往约横。则四种生灭皆灭。若即横论竖。则凡夫生灭既灭。超世间众生浊。位在七信。二乘生灭既灭。超出世众生浊。位在十信。菩萨生灭既灭。超大心众生浊。位在初住已上。佛界生灭既灭。成无上众生。位在妙觉也。是谓初于闻中。入行阴本如来藏之流。亡九界众生浊之所。
丑五、圆破识阴超命浊
忽然超越世出世间。十方圆明。获二殊胜。一者上合十方诸佛本妙觉心。与佛如来同一慈力。二者下合十方一切六道众生。与诸众生同一悲仰。
⊙后文云。十方世界及与身心。如吠琉璃内外明彻。名识阴尽。又云。识阴若尽。则汝现前诸根互用。从互用中。能入菩萨金刚干慧。圆明精心。于中发化。如净琉璃。内含宝月。如是乃超十信十住等。乃至圆满菩提。归无所得。故知此文。是圆破识阴以超命浊也。夫如来藏妙真如性。本自俱非世出世间。所以俱即世出世间。由众生迷闷。背觉合尘。妄为五浊之所覆障。是故凡夫以世间自囿。圣人以出世自局。既囿且局。则其相不圆。其光不明。譬如月体虽无增减。而光相妄有盈亏。今以称性所起圆顿止观。圆破五阴而澄五浊。故得发本明曜。彻证三无差别之性而上合下同也。诸佛本妙觉心。即是众生心内诸佛。今既自证九界中本具佛界之性。便能遍与十界道灭。故云与佛如来同一慈力。是名无缘大慈。十方一切众生。即是诸佛心内众生。今既自证佛界中本具九界之性。便能遍拔十界苦集。故云与诸众生同一悲仰。是名同体大悲。十界惟是一心。慈悲本自不二。且约究竟义显。故但称诸佛本妙觉心。非谓本妙觉心。独在诸佛。又约拔苦义强。故但称一切六道众生。非谓同体悲仰。不遍九界也。约六即者。世间本非世间。出世本非出世。是谓理即超越。余可例知。今一往约竖。次亡寂灭之所。位在初住已上。若即竖论横。通于观行超越。乃至究竟超越也。约四识者。凡夫以现前为世间。妄计诸天神仙为出世间。成有漏识起分段命浊。二乘以三界为世间。以偏真涅槃为出世间。成无漏识。起方便土变易命浊。菩萨以生死涅槃皆为世间。以中道佛性迥超二谛为出世间。成漏无漏识。起果报土变易命浊。佛以如来藏性不变随缘为俱即世出世间。随缘不变为俱非世出世间。成庵摩罗识。证法性无量寿命。今一往约横。则四种世出世间皆悉超越。若即横论竖。则破凡夫世间有漏识阴。超同居命浊。位在七信。破二乘出世间无漏识阴。超方便命浊。位在十信。破菩萨亦世间亦出世间漏无漏识阴。超实报命浊。位在初住已上。显佛界非世间非出世间庵摩罗识阴。证寂光无量寿命。位在妙觉也。是谓初于闻中。入识阴本如来藏之流。亡九界命浊之所。
癸三、由证起用三。初明三十二应。二明十四无畏。三明四不思议无作妙德。二十四圣所证藏性既同。则所具妙用亦等。但非此会当机。故皆略而不说。慎勿因此作胜劣想也。此三妙用。不出慈悲感应。以观音大士心中所有十界苦乐而为能感。以十界众生心中所具大士慈悲而为能应。则有显感显应。冥感显应。显感冥应。冥感冥应。亦冥亦显感而显应。亦冥亦显感而冥应之不同。显感显应者。众生现在三业精勤。得见大士所现自身他身。得闻大士所说权实诸法。冥感显应者。众生过去善根淳熟。得见大士自他等身。得闻大士权实等法。此二通于三十二应。十四无畏。及四妙德。显感冥应者。现在三业精勤。虽不见身闻法。而密得四益。冥感冥应者。过去善根淳熟。密得四益。此二惟在十四无畏。及第四妙德。亦冥亦显感而显应者。过去善根淳熟。现在三业精勤。得见大士自他等身。闻权实法。此亦通于三十二应。十四无畏。及四妙德。亦冥亦显感而冥应者。过现善根业力。虽不见身闻法。密成四益。此亦惟在十四无畏。及第三第四二妙德也。然此三种妙用。各有欢喜生善。灭恶入理四益。各有拔苦与乐二用。而一往为语。则三十二应与乐义强。故承上文慈力言之。十四无畏。拔苦义强。故承上文悲仰言之。四无作德。慈悲不二。故名不思议也。又三十二应。既称与佛同慈。而现身说法。乃具十法界身。则知众生。是诸佛心内众生。十四无畏。既称与生同仰。而所获功德。不离大士身心。则知大士。是众生心内大士矣。
子初、明三十二应。此与法华普门示现。同而不同。同者。皆现十法界身。不同者。法华说法。惟指流通圆教。此经说法。遍用权实四悉也。又分为三。初总明大用所起。二别明应说之相。三结明功由三昧。丑、今初
世尊。由我供养观音如来。蒙彼如来授我如幻闻熏闻修金刚三昧。与佛如来同慈力故。令我身成三十二应。入诸国土。
⊙全性起修。修即无修。故云如幻。以本觉闻性。熏于始觉。以闻性中所起始觉。修于本觉。故云闻熏闻修。以其顿破无明结根。顿显常住藏性。故云金刚三昧也。三十二应。总不出十法界身。入诸国土。即是于实报方便同居三土横竖而入也。
丑二、别明应说之相二。初现四圣法界。二现六凡法界。寅、今初
世尊。若诸菩萨。入三摩地。进修无漏。胜解现圆。我现佛身而为说法。令其解脱。若诸有学。寂静妙明。胜妙现圆。我于彼前。现独觉身而为说法。令其解脱。若诸有学。断十二缘。缘断胜性。胜妙现圆。我于彼前。现缘觉身而为说法。令其解脱。若诸有学。得四谛空。修道入灭。胜性现圆。我于彼前。现声闻身而为说法。令其解脱。
⊙诸菩萨者。遍指四教因中大士。现佛身者。各现当教极果之身。为说法者。随其所应。说于四种第一义悉。令解脱者。令证四教佛果解脱之道。究竟归于圆教解脱也。出无佛世。名为独觉。寂静妙明。指无生观慧言也。出有佛世。禀因缘教。名为缘觉。缘断胜性。言已能成就断缘生之胜性也。得四谛空等。言先于四谛悟生空理。证须陀洹。今进修无漏道品。欲入灭度也。不言现菩萨身者。大士示居菩萨位故。
寅二、现六凡法界又为二。初成就乐欲。二成就厌离。卯、今初
若诸众生。欲心明悟。不犯欲尘。欲身清净。我于彼前。现梵王身而为说法。令其解脱。若诸众生。欲为天主。统领诸天。我于彼前。现帝释身而为说法。令其成就。若诸众生。欲身自在游行十方。我于彼前。现自在天身而为说法。令其成就。若诸众生。欲身自在飞行虚空。我于彼前。现大自在天身而为说法。令其成就。若诸众生。爱统鬼神。救护国土。我于彼前。现天大将军身而为说法。令其成就。若诸众生。爱统世界。保护众生。我于彼前。现四天王身而为说法。令其成就。若诸众生。爱生天宫。驱使鬼神。我于彼前。现四天王国太子身而为说法。令其成就。若诸众生。乐为人王。我于彼前。现人王身而为说法。令其成就。若诸众生。爱主族姓。世间推让。我于彼前。现长者身而为说法。令其成就。若诸众生。爱谭名言。清净自居。我于彼前。现居士身而为说法。令其成就。若诸众生。爱治国土。剖断邦邑。我于彼前。现宰官身而为说法。令其成就。若诸众生。爱诸数术。摄卫自居。我于彼前。现婆罗门身。而为说法。令其成就。若有男子。好学出家。持诸戒律。我于彼前。现比丘身而为说法。令其成就。若有女人。好学出家。持诸禁戒。我于彼前。现比丘尼身而为说法。令其成就。若有男子。乐持五戒。我于彼前。现优婆塞身而为说法。令其成就。若有女子。五戒自居。我于彼前。现优婆夷身而为说法。令其成就。若有女人。内政立身。以修家国。我于彼前。现女主身。及国夫人。命妇。大家。而为说法。令其成就。若有众生。不坏男根。我于彼前。现童男身而为说法。令其成就。若有处女。爱乐处身。不求侵暴。我于彼前。现童女身而为说法。令其成就。
⊙欲心明悟者。且指欲界为暗。色界为明。欲染为迷。梵行为悟也。梵天以上品十善根本禅定为因。此亦称解脱者。暂离欲界系缚苦故。又令转入出世道故。梵王即初禅天王。帝释。即忉利天王。以上品十善化他为因。自在天。居欲界顶。以十善及未到地定为因。大自在天。居色界顶。以四禅及四无量心为因。天大将军。护世四王。及王太子。同以五戒十善摧邪辅正为因。人王有五种。一金轮王。王四天下。二银轮王。王三天下。除于北洲三铜轮王。王二天下。除西北二洲。四铁轮王。王一天下。唯统南洲。五粟散王。如西域十六国王。此土诸侯王等。同以五戒十善化他为因。长者。须具十德。一姓贵。二位高。三大富。四威猛。五智深。六年耆。七行净。八礼备。九上叹。十下归也。居士者。隐居求志之士。名言者。典雅名世之言。宰官者。上自卿相。下至百僚。婆罗门。此云净裔。亦云梵志。即道术之流。比丘解现初卷。尼者。女也。优婆塞。此云近事男。优婆夷。此云近事女。受持三归五戒。堪能亲近承事三宝故也。大家家字。读作姑音。乃后妃之所师事。令其成就。各有二意。一者现在成就乐欲。二者密令将来成就菩提。
卯二、成就厌离
若有诸天。乐出天伦。我现天身而为说法。令其成就。若有诸龙。乐出龙伦。我现龙身而为说法。令其成就。若有药叉。乐度本伦。我于彼前。现药叉身而为说法。令其成就。若乾闼婆。乐脱其伦。我于彼前。现乾闼婆身而为说法。令其成就。若阿修罗。乐脱其伦。我于彼前。现阿修罗身而为说法。令其成就。若紧那罗。乐脱其伦。我于彼前。现紧那罗身而为说法。令其成就。若摩呼罗伽。乐脱其伦。我于彼前。现摩呼罗伽身而为说法。令其成就。若诸众生。乐人修人。我现人身而为说法。令其成就。若诸非人。有形。无形。有想。无想。乐度其伦。我于彼前。皆现其身而为说法。令其成就。
⊙诸天虽乐。亦有二苦。一者为乐所醉。不得见佛闻法。二者复有一种天人。虽由总业。得受天身。别业福微。恒受饥渴。故有乐出其伦者也。龙有热沙金翅诸苦。药叉。亦云夜叉。此翻轻捷。乾闼婆。此云寻香行。阿修罗。此云无端正。女美男丑。又云无天。有天福无天德。又云无酒。酿海为酒而不能成。紧那罗。此云疑神。亦云歌神。摩呼罗伽。此云地龙。即大蟒腹行之神。此等所受果报。皆苦乐相杂。而形相丑陋。故每每乐脱本伦。而欣慕人身。以诸佛皆于人中得道。又人道最能趋菩提故。有形者。休咎精明之类。无形者。空散销沈之类。有想者。神鬼精灵之类。无想者。精神化为土木金石之类。此皆八难中摄。虽不明言地狱之身。而理必具有也。令其成就。亦各二意。一者成就脱离。二者成就菩提。
丑三、结明功由三昧
是名妙净三十二应入国土身。皆以三昧闻熏闻修无作妙力自在成就。
⊙随类巧现。故曰妙。不染过患。故曰净。称性所起。故曰无作妙力也。
子、二明十四无畏。此与法华七难三毒二求义同。并其初文总答。最后劝持名答。共成十四。然法华但明果上胜用。此经兼显从因克果。又法华双明机应。此经但明能应也。分文为三。初总明大用所起。二别明施无畏相。三结明福备众生。丑、今初
世尊。我复以此闻熏闻修金刚三昧无作妙力。与诸十方三世六道一切众生同悲仰故。令诸众生。于我身心获十四种无畏功德。
⊙悲能拔苦。故令获无畏也。虽云六道。实该九界。
丑二、别明施无畏相五。初总明脱苦无畏。二别明七难无畏。
三别明三毒无畏。四别明二求无畏。五结明持名无畏。寅、今初
一者由我不自观音以观观者。令彼十方苦恼众生。观其音声。即得解脱。
⊙按法华经云。无量众生受诸苦恼。闻是观世音菩萨。一心称名。观世音菩萨。即时观其音声。皆得解脱。实与此文互为表里。今先正释此文。后与法华会释。此文云由我不自观音以观观者。乃显其从因克果。从证起用之由致也。旋闻与声脱。不复循声流转。故言不自观音。反闻闻自性。故言以观观者。上观字。去声呼之。即是观智。下观字。平声读之。即耳根境。以耳根境名为观者。正显六根无二故也。观其音声。谓观其称菩萨名之音声也。众生正称菩萨名时。即须一心观彼音声。由能一心观其音声。故得解脱。观此音声。有事有理。事一心者。历历分明。称名不乱。理一心者。了知音声性空。惟心所现。能称所称。体即法界。能所宛然。能所双绝。若但有事一心观。能脱事苦。若具有理一心观。能脱理苦也。与法华会释者。法华明言称菩萨名。今文不说。法华观其音声。意在于应。今文观其音声。意在于机。设无前机。欲何所应。设无能应。何以接机。故知相表里耳。又复应知。法华是如来述此菩萨果上化他功德。意令众生归依得度。今文是菩萨自述始终修证体用。意令当机悟入圆通。得此意已。往释下文十三无畏及四妙德。妙旨泠然。
寅二、别明七难无畏
二者知见旋复。令诸众生设入大火。火不能烧。三者观听旋复。令诸众生大水所漂。水不能溺。四者断灭妄想。心无杀害。令诸众生入诸鬼国。鬼不能害。五者熏闻成闻。六根销复。同于声听。能令众生临当被害。刀段段坏。使其兵戈犹如割水。亦如吹光。性无摇动。六者闻熏精明。明遍法界。则诸幽暗性不能全。能令众生。药叉罗刹鸠槃茶鬼及毗舍遮富单那等虽近其傍。目不能视。七者音性圆销。观听返入。离诸尘妄。能令众生。禁系枷锁所不能着。八者灭音圆闻。遍生慈力。能令众生经过险路。贼不能劫。
⊙见根属火。此火既灭。何火能烧。是故果报大火。恶业大火。烦恼大火。悉不能烧。果报火。上至初禅。恶业火。通于三界。烦恼火。通于九界。以要言之。灭九界妄火。证佛界清凉也。闻机属水。此水既灭。何水能溺。果报水。上至二禅。恶业水。通于三界。烦恼水。通于九界。以要言之。灭九界妄水。登佛界彼岸也。妄想如鬼。此鬼既灭。何鬼能害。果报鬼。惟恼欲界。恶业鬼。通于三界。烦恼鬼。通于九界。以要言之。灭九界鬼伦。证佛界神力也。妄根如刀触坏法界。此刀既销。何刀能害。割水以喻无损。吹光以喻无动。果报刀。惟坏欲界。恶业刀。通于三界。烦恼刀。通于九界。以要言之。灭九界事理杀具。成佛界慧剑智刀也。根尘为黑暗稠林。此暗既除。何暗不破。药叉是轻捷鬼。罗刹是可畏鬼。鸠槃茶是魇魅鬼。毗舍遮是啖精气鬼。富单那是热病鬼。性皆幽暗。果报暗。仅在人世。见思暗。通于三界。尘沙暗。通于二乘。无明暗。通于九界。以要言之。灭九界暗妄。证佛界真明也。所妄既立。明理不踰。以为枷锁。此锁既开。何锁能禁。果报锁。禁系人畜。恶业锁。禁系六凡。烦恼锁。禁系三乘。以要言之。脱九界系缚。开佛界关键也。六尘为贼。劫夺家珍。此贼既平。何贼能劫。果报贼。劫夺人间。恶业贼。劫于三界。烦恼贼。劫于三乘。以要言之。降九界怨贼。成佛界大慈也。由我成此妙应之本。故令众生称名得脱。
寅三、别明三毒无畏
九者熏闻离尘。色所不劫。能令一切多媱众生。远离贪欲。十者纯音无尘。根境圆融。无对所对。能令一切忿恨众生。离诸嗔恚。十一者销尘旋明。法界身心。犹如琉璃。朗彻无碍。能令一切昏钝性障诸阿颠迦。永离痴暗。
⊙二法相对。妄生贪染。名之为媱。欲界以男女相染而为贪欲。色无色界。以味禅相染而为贪欲。二乘贪染偏真涅槃。菩萨贪染六度万行。亦复贪染但中佛性。今熏于闻根。永离前尘。了知色性本即藏性。与诸闻性元无二性。不应以闻劫闻。以色劫色。是故更无能贪及所贪也。二法相对。妄生违忤。名之为嗔。凡夫嗔于逆缘。二乘厌恶三界。菩萨轻鄙小乘。亦复弃舍二边。今既达纯是法性妙音。无复尘相。则根即是境。境即是根。称性圆融。无有能对及与所对。是故更无一法可嗔恚也。有明明觉。失彼精了。迷己为物。认物为己。名为痴暗。凡夫不达诸法惟心。本性空寂。二乘不达诸法唯心。假名无量。菩萨不达诸法唯心。体即中道。今既销落尘缘。旋归明性。则法法唯心。法法圆照。故法界身心。朗彻无碍也。阿颠迦。此云无善心。不知心佛众生三无差别。不知性具缘了二善。皆名为无善心。此亦自行功成。化他有本。故令众生念者离毒。
寅四、别明二求无畏
十二者融形复闻。不动道场。涉入世间。不坏世界。能遍十方。供养微尘诸佛如来。各各佛边为法王子。能令法界无子众生欲求男者。诞生福德智慧之男。十三者六根圆通。明照无二。含十方界。立大圆镜。空如来藏。承顺十方微尘如来秘密法门。受领无失。能令法界无子众生欲求女者。诞生端正福德柔顺众人爱敬有相之女。
⊙权智干事。义之如男。实智顺理。义之如女。融形复闻。言融灭妄形而复还闻性也。不动道场。证诸法之实性也。涉入世间等者。由实智而起权智也。明照无二等者。照诸法之差别也。立大圆镜等者。即权智而归实智也。果报男女。惟在欲界。法门男女。通于十界。恶法男女。此非所求。今约善法以辨男女。复为六意。一约五戒。二约十善。三约四禅。四约二乘。五约菩萨。六约佛法。一约五戒者。不杀是仁。不盗是义。此二属定法。表之以女。不邪媱是礼。不妄语是信。不饮酒是智。此三属慧法。表之以男。若不得此男女。失人天身。堕诸恶趣。穷苦孤独。今令求五戒者戒得清净。即是诞生福德智慧男女也。夫不媱不妄不饮。一往说是慧法。而慧必有定。如男子虽尚智能。亦必具于福德。不杀不盗。一往说是定法。而定必有慧。如女子虽尚福相。亦必具于端正。端正即是慧无邪丑。由福德故人爱之。由端正故人敬之也。二约十善者。不杀不盗属女。不媱及口四意三属男。余如上说。三约四禅者。且约五法修于初禅。及初禅所证五支言之。修五法中。乐欲。精进。及慧。三属男。念。及一心。二属女。证五支中。觉。观。喜。三支为男。乐。一心。二支为女。余如上说。四约二乘者。出世禅定为女。出世观慧为男。若不得此男女。即当堕落三界。飘零孤露。余如上说。五约菩萨者。藏教事度。以前五度为女。般若为男。通教以入空断惑为男。出假慈悲为女。别教以功德庄严为女。智慧庄严为男。六约佛法者。即实智之权智为男。即权智之实智为女。若不得此男女。不能究竟自利利他。今大士自既男女具足。亦令众生得具足也。
寅五、结明持名无畏
十四者此三千大千世界。百亿日月。现住世间诸法王子。有六十二恒河沙数。修法垂范。教化众生。随顺众生方便智慧。各各不同。由我所得圆通本根。发妙耳门。然后身心微妙含容。周遍法界。能令众生持我名号。与彼共持六十二恒河沙诸法王子。二人福德正等无异。世尊。我一名号。与彼众多名号无异。由我修习得真圆通。
⊙名号只是音声。音声。即是如来藏性。未达藏性。妄存一多情计。既达藏性。则一亦法界。多亦法界。一不为少。多不为多。良由闻性圆明。不由声尘而起知见故也。由我修习得真圆通者。正逗阿难及此方之机。故名为真。非谓二十四圣有未真也。
丑三、结明福备众生
是名十四施无畏力。福备众生。
⊙诸畏既灭。净福自成。拔九界畏。成佛界福。遍于十方。□于三际。故名为备也。
子三、明四不思议无作妙德二。初总明大用所起。二别明不思议相。丑、今初
世尊。我又获是圆通。修证无上道故。又能善获四不思议无作妙德。
丑二、别明不思议相四。初现容不思议。二说咒不思议。三受供不思议。四兴供不思议。寅、今初
一者由我初获妙妙闻心。心精遗闻。见闻觉知不能分隔。成一圆融清净宝觉。故我能现众多妙容。能说无边秘密神咒。其中或现一首。三首。五首。七首。九首。十一首。如是乃至一百八首。千首。万首。八万四千烁迦罗首。二臂。四臂。六臂。八臂。十臂。十二臂。十四。十六。十八。二十。至二十四。如是乃至一百八臂。千臂。万臂。八万四千母陀罗臂。二目。三目。四目。九目。如是乃至一百八目。千目。万目。八万四千清净宝目。或慈或威。或定或慧。救护众生。得大自在。
⊙此虽容咒并说。而结归在现容也。妙妙闻心。初妙字是妙谛。次妙字是妙境。妙谛约性。通于诸法。妙境从机。独在耳根。以此方众生。耳根最利。易显圆通常性故也。烁迦罗首者。金刚坚固之首。表法身德。母陀罗臂者。印手表于方便。是解脱德。清净宝目者。表于实慧。是般若德。各言八万四千者。意显众生迷本觉性。具足八万四千尘劳烦恼。即此烦恼业果。一一无非三德秘藏也。
寅二、说咒不思议
二者由我闻思脱出六尘。如声度垣。不能为碍。故我妙能现一一形。诵一一咒。其形其咒。能以无畏施诸众生。是故十方微尘国土。皆名我为施无畏者。
⊙此方容咒并说。而结归在诵咒也。现一一形。即指前文首臂目等。诵一一咒。具如不空□索经等。
寅三、受供不思议
三者由我修习本妙圆通清净本根。所游世界。皆令众生舍身珍宝。求我哀愍。
⊙所游世界。即实报方便同居诸土也。九界众生。云兴供养以求哀愍。良由不受诸受。故能无所不受。
寅四、兴供不思议
四者我得佛心。证于究竟。能以珍宝种种。供养十方如来。傍及法界六道众生。求妻得妻。求子得子。求三昧得三昧。求长寿得长寿。如是乃至求大涅槃得大涅槃。
⊙不惟供十方佛。亦供法界众生无所不遍。良由圆满菩提归无所得。故能无所不得。
壬二、牒证结答
佛问圆通。我从耳门圆照三昧。缘心自在。因入流相。得三摩提。成就菩提。斯为第一。世尊。彼佛如来。叹我善得圆通法门。于大会中。授记我为观世音号。由我观听十方圆明。故观音名遍十方界。
⊙缘心自在等者。不误认缘心听法。则能因指见月。亲见法性。从此遂入圆通常法而成三昧也。第三众圣各说证门竟。
庚四、放光现瑞总印
尔时世尊。于师子座。从其五体同放宝光。远灌十方微尘如来及法王子诸菩萨顶。彼诸如来。亦于五体同放宝光。从微尘方。来灌佛顶。并灌会中诸大菩萨及阿罗汉。林木池沼。皆演法音。交光相罗。如宝丝网。是诸大众。得未曾有。一切普获金刚三昧。即时天雨百宝莲华。青黄赤白。间错纷糅。十方虚空。成七宝色。此娑婆界大地山河。俱时不现。唯见十方微尘国土。合成一界。梵呗咏歌。自然敷奏。
⊙五体同放宝光者。表根根尘尘。皆是圆通法门也。远灌佛菩萨顶者。表一一圆通。皆是无上大佛顶法。如来以之为密因。菩萨依之修万行者也。彼诸如来。亦于五体同放宝光者。表佛佛道同也。来灌佛顶并灌菩萨罗汉者。表于因果一致。二十五圣。同证大佛顶法。实无优劣也。林木池沼皆演法音者。表有情无情。同一圆通性也。交光相罗如宝丝网者。表一一圆通法门。各各互遍互摄一切圆通法门也。普获金刚三昧者。悟十八界七大。皆如来藏妙真如性。性不可坏也。四色莲华。以表住行向地四十妙因。间错纷糅。表诸大众圆悟藏性以为真因。故得因该果海。果彻因源。一位圆具一切诸位之功德也。十方虚空成七宝色者。表虚空顽暗之情执消殒。而七大妙性。一一周遍法界也。娑婆大地山河俱时不现者。表翳病得除。狂劳颠倒华相皆灭也。微尘国土合成一界者。表性真圆融。惟一常寂光土也。梵呗咏歌自然敷奏者。表寂光真土之中。具足无量称性法乐也。幽溪云。一本尊放光瑞。二诸佛放光瑞。为自他交互对。三无情演法瑞。四宝光交罗瑞。为依正圆融对。五众会获益瑞。六天雨四华瑞。为法位相应对。七空成宝色瑞。八大地不现瑞。为空界俱销对。九国土合一瑞。十梵呗敷奏瑞。为法报冥同对。
庚五、佛敕文殊简择三。初佛敕文殊。二受命简择。三时众获益。辛、今初
于是如来。告文殊师利法王子。汝今观此二十五无学诸大菩萨及阿罗汉。各说最初成道方便。皆言修习真实圆通。彼等修行。实无优劣前后差别。我今欲令阿难开悟二十五行。谁当其根。兼我灭后。此界众生入菩萨乘。求无上道。何方便门得易成就。
⊙敕简选者。以前文但云得循圆根。与不圆根日劫相倍。然未的指何根最圆。故须选也。然如来不自指示而敕文殊。大旨有二。一者若依果位中论。则法法皆妙。实无可选。今之选根。本为初机。文殊正是初机导师。如华严以文殊为幼男。始则先说名号四谛以开圆信。后则指示善财遍参知识。皆其事也。二者文殊即表众生根本实智。今明欲入圆通。须是自己决择。譬如圆觉二十五轮。敕诸末世依□取决。如来终不强以一法偏授人也。彼等修行实无优劣前后差别者。正显圣无可简。法亦无可简也。圣则迹有权实。本皆大士。法则三科七大。无非藏性故也。我今欲令阿难等者。正显简机不简圣。简情不简法也。言阿难则不必人人皆尔。言此界则不必十方尽然。但以约机宜。则所习有生熟。约迷情。则诸根有利钝。故须简耳。
辛二、受命简择二。初叙仪。二正说。壬、今初
文殊师利法王子。奉佛慈旨。即从座起。顶礼佛足。承佛威神。说偈对佛。
壬二、正说二。初颂真如不变之体以标真源。二颂真如随缘之能以明染净。 癸、今初
觉海性澄圆。圆澄觉元妙。
⊙将明随染净缘以成迷悟。先颂不变之体者。正如前文将破明不明之两关。先标性觉妙明本觉明妙。又如将破有为无为二法。先标真性二字也。觉者。本觉之性。非觉非迷。以其法尔灵知。强名为觉也。海者。喻也。觉性竖穷横遍。本无一物可喻。姑以大海深广喻之。性澄圆者。寂而常照。即所谓性觉妙明也。圆澄觉元妙者。照而常寂。即所谓本觉明妙也。须知此不变体。即在随缘之中。正随缘时。全体不变。即指吾人现前一念介尔之心。一任昏迷倒惑。而妙明明妙。性无变坏。本自竖穷横遍也。是故直指人心见性成佛。正是指此现前一念介尔之心。全真在妄。全妄即真。若舍却现前一念。别指空劫已前。则真时无妄。妄时无真。真则本有今无。今无后有。妄则本无今有。今有后无。其为戏论甚矣。
癸二、颂真如随缘之能以明染净二。初颂随染缘从源出流。二颂随净缘从流营源。子、今初
元明照生所。所立照性亡。迷妄有虚空。依空立世界。想澄成国土。知觉乃众生。
⊙元明照生所。即所谓妄为明觉。因明立所也。所立照性亡。言既生妄所。遂失真性也。迷妄有虚空。所谓晦昧为空也。依空立世界想澄成国土。即所谓结暗为色。亦所谓起为世界。静成虚空。虚空为同。世界为异也。知觉乃众生。即所谓色杂妄想。想相为身也。
子二、颂随净缘从流营源二。初总显灭妄归真。二别明归真方便。丑、今初
空生大觉中。如海一沤发。有漏微尘国。皆依空所生。沤灭空本无。况复诸三有。
⊙此言现前一念大觉之心。本自竖穷横遍。亦无横竖之相可得。祗由认悟中迷。方乃晦昧大觉之体而为十方虚空。是故虚空情量。生于大觉心中。不过如大海中之一沤发现而已。至于十方有漏微尘国土。又依顽空妄想建立。假说依空所生。则知十方依正。岂离我现前一念心性。是故若能直观心性。俾此虚妄无明沤灭。则虚空情量。元自本无。况复空中诸三有国土众生。而岂有哉。
丑二、别显归真方便二。初总示方便须择。二正为选方便门。寅、今初
归元性无二。方便有多门。圣性无不通。顺逆皆方便。初心入三昧。迟速不同伦。
⊙一性一切性。一切性一性。根尘识大。皆如来藏。如来藏中。性具根尘识大。周遍圆融。不可思议。既归此元。则其性决定无二。不可谓观音独胜。诸圣或劣也。方者。法也。便者。宜也。约法约宜。则有多门。略说所观之境。有二十五。就彼二十五境之中。复各有权实一十六门。通于藏性也。圣性无不通顺逆皆方便者。此明圣之与法。皆不可简也。于此二十五境。或用顺观。或用逆观。皆成巧妙方便。如陈那于声悟谛。则是顺观。沙陀厌离不净。则是逆观。那律乐见照明。因逆成顺。特迦调息治愚。因顺成逆。舍利心见清净。亦是顺观。□喜观鼻端白。亦是逆治。火头观诸暖气。复是顺观。持地当平心地。复是逆观等。乃至一一境中。皆得论于顺逆二种方便。不可泥文而失旨也。初心入三昧迟速不同伦者。此明机之与情。皆不可不简也。约当机。则夙习各有所宜。而阿难多闻士。必以从闻思修为宜。约迷情。则诸根必有利钝。而此土诸众生。多分耳门入道为易也。
寅二、正为选方便门二。初简非。二显是。卯初、中四。初简六尘。二简五根。三简六识。四简七大。辰、今初
色想结成尘。精了不能彻。如何不明彻。于是获圆通。音声杂语言。但伊名句味。一非含一切。云何获圆通。香以合中知。离则元无有。不恒其所觉。云何获圆通。味性非本然。要以味时有。其觉不恒一。云何获圆通。触以所触明。无所不明触。合离性非定。云何获圆通。法称为内尘。凭尘必有所。能所非遍涉。云何获圆通。
⊙此下简于二十四境。不惟非是简圣。亦复非是简法。直就初心夹带迷情习气而简之也。盖二十四境。虽复一一皆如来藏。而无明未破。根中积生无始虚习犹存。岂能直下彻见藏性。是故所观之境。不得不详择而简选耳。言初心若欲观于色尘。则色依妄想而结成尘。精了所不能彻。如何以此不明彻法。而欲于是获圆通证。顿同沙陀之妙色密圆耶。下皆仿此。可以意知。
辰二、简五根
见性虽洞然。明前不明后。四维亏一半。云何获圆通。鼻息出入通。现前无交气。支离匪涉入。云何获圆通。舌非入无端。因味生觉了。味亡了无有。云何获圆通。身与所触同。各非圆觉观。涯量不冥会。云何获圆通。知根杂乱思。湛了终无见。想念不可脱。云何获圆通。
辰三、简六识
识见杂三和。诘本称非相。自体先无定。云何获圆通。心闻洞十方。生于大因力。初心不能入。云何获圆通。鼻想本权机。只令摄心住。住成心所住。云何获圆通。说法弄音文。开悟先成者。名句非无漏。云何获圆通。持犯但束身。非身无所束。元非遍一切。云何获圆通。神通本宿因。何关法分别。念缘非离物。云何获圆通。
⊙识见。即眼识也。必须根境相杂。三缘和合妄有。若诘其本。则四性无生。非有体相。云何初心观之。便能心见发光耶。耳识可知。鼻端白想。本属权机。祗令散乱多者。得以摄心而住。倘不能如难陀之息久发明。则有住反成心之所住而堕虚妄。云何得明圆灭漏耶。说法播弄音文。但能开悟夙根先已成就如满慈者。倘夙根未熟。但耽着于名句。便非无漏法性。云何降伏魔怨。消灭诸漏耶。初心持戒不犯。但能检束其身。非身则无所束。元非遍于一切。云何得如波离之身心一切通利耶。彼目连之神通。本其宿因。何关初心之人。以意识缘法分别而得成就。若初心念于法缘。非能离物。云何得心光发宣耶。
辰四、简七大
若以地性观。坚碍非通达。有为非圣性。云何获圆通。若以水性观。想念非真实。如如非觉观。云何获圆通。若以火性观。厌有非真离。非初心方便。云何获圆通。若以风性观。动寂非无对。对非无上觉。云何获圆通。若以空性观。昏钝先非觉。无觉异菩提。云何获圆通。若以识性观。观识非常住。存心乃虚妄。云何获圆通。诸行是无常。念性元生灭。因果今殊感。云何获圆通。
⊙此中地性水性等。且指迷情所计坚为地性。湿为水性。乃至分别为识性。非是如来藏之真性也。文并易知。诸行是无常等者。言初心若依根大念佛。既未拔除结根。则六根祗属有为诸行。体是无常。而能念之性。亦元生灭。此则生灭为因。难感不生灭果。故名殊感。云何得同势至妙三昧耶。
卯二、显是七。初泛明此土入道所宜。二的明离苦得乐人法。三正明观音所修法门。四诲敕当机谛听学行。五叹美法胜以寓劝修。六述成佛意结示简选。七顶礼请加以明真实。辰、今初
我今白世尊。佛出娑婆界。此方真教体。清净在音闻。欲取三摩提。实以闻中入。
⊙娑婆。此云堪忍。三千世界之总名也。他方佛土。诸根利钝各有不同。随其机宜。六尘并为教体。此方偏用三尘。若黄卷赤牍。则色尘为教体。闻法得悟。则音声为教体。历法观察。则法尘为教体。今约佛世闻音获证者多。兼以末世。亦从语言指示得悟者众。故云此方真教体。清净在音闻也。
辰二、的明离苦得乐人法
离苦得解脱。良哉观世音。于恒沙劫中。入微尘佛国。得大自在力。无畏施众生。妙音观世音。梵音海潮音。救世悉安宁。出世获常住。
⊙离苦者。离九界五浊之苦。得解脱者。得佛界法性五阴真解脱乐。此自利成就也。恒沙劫。则竖穷三际。微尘国。则横遍十方。以大自在。普施无畏。此利他成就也。悟一切音皆如来藏。所谓随缘不变。名为妙音。悟如来藏性音真空。性空真音。清净本然。周遍法界。随众生心。应所知量。循业发现。故有十界依正音声差别。所谓不变随缘。名观世音。此二亦约自行。所说妙法契理清净。名为梵音。所说妙法善应群机。不失其时。名海潮音。此二亦约化他。救世悉安宁。结成利他功德。出世获常住。结成自利功德也。
辰三、正明观音所修法门
我今启如来。如观音所说。譬如人静居。十方俱击鼓。十处一时闻。此则圆真实。目非观障外。口鼻亦复然。身以合方知。心念纷无绪。隔垣听音响。遐迩俱可闻。五根所不齐。是则通真实。音声性动静。闻中为有无。无声号无闻。非实闻无性。声无既无灭。声有亦非生。生灭二圆离。是则常真实。纵令在梦想。不为不思无。觉观出思惟。身心不能及。
⊙此言初心之人。即可从耳门悟圆通常三德。所以的被群机也。如观音所说者。言观音所说耳根。法尔具此圆通常三真实义。非必观音口自说也。譬如者。举例之辞。非是设喻。直就现量为论。非是比量。正所谓昏迷倒惑。其理自存者也。圆则量无不周。是般若德。通则具无碍用。是解脱德。常则体性不变。是法身德。又三德皆圆皆通皆常。具如前释。
辰四、诲敕当机谛听学行又三。初示其合机。二劝其善修。三结其真实。巳、今初
今此娑婆国。声论得宣明。众生迷本闻。循声故流转。阿难纵强记。不免落邪思。岂非随所沦。旋流获无妄。
⊙妄谓缘心听法。即是邪思。以缘心但是所听法音影子。决非真能听法之本闻故也。岂非随妄所而沉沦。若能旋流而悟其本闻。则便获无妄矣。
巳二、劝其善修
阿难汝谛听。我承佛威力。宣说金刚王如幻不思议佛母真三昧。汝闻微尘佛。一切秘密门。欲漏不先除。畜闻成过误。将闻持佛佛。何不自闻闻。闻非自然生。因声有名字。旋闻与声脱。能脱欲谁名。一根既返源。六根成解脱。见闻如幻翳。三界若空华。闻复翳根除。尘销觉圆净。净极光通达。寂照含虚空。却来观世间。犹如梦中事。摩登伽在梦。谁能留汝形。如世巧幻师。幻作诸男女。虽见诸根动。要以一机抽。息机归寂然。诸幻成无性。六根亦如是。元依一精明。分成六和合。一处成休复。六用皆不成。尘垢应念消。成圆明净妙。余尘尚诸学。明极即如来。
⊙金刚王如幻不思议佛母真三昧。亦作一句读之。破一切惑。名金刚王。般若德也。立一切法。名为如幻。解脱德也。破立同时。名不思议。法身德也。一切诸佛。皆从此三昧出。故名佛母真三昧。六根攀缘六尘。总名欲漏。今以耳缘法音。即是欲漏。以此闻为能畜。以彼音为所畜。能所相黏。翻成过误。是故将此闻根以持佛所说之佛法。何不自反闻其闻性乎。夫闻根非自然生。乃因声而有名字。若旋其闻机。与声尘脱。既能脱彼声尘。更欲以谁名闻根耶。此一耳根既返其源。则六根皆成解脱。由此见闻诸根。皆如幻翳。三界尘相。总若空华。闻性既复。翳根已除。尘相全销。觉体圆净矣。余文可知。幻师喻无明幻力。一机抽。喻一精明黏妄发光也。圆明是般若。净是解脱。妙是法身。余尘。指微细无明。如来。指妙觉极果。
巳三、结其真实
大众及阿难。旋汝倒闻机。反闻闻自性。性成无上道。圆通实如是。
⊙言真实圆通。别无他法。但旋转汝循声倒闻之妄机。反而闻此闻之自性。但得见性。即成无上道矣。
辰五、叹美法胜以寓劝修
此是微尘佛。一路涅槃门。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明。未来修学人。当依如是法。我亦从中证。非唯观世音。
⊙须知此中含有二义。一约初机一门深入。则耳根圆通。不但观音为然。十方三世。从此耳门入道者诚复众多。此则单就此一法门。亦自竖穷横遍也。二约究竟圆通常性。则耳根圆通。即是二十五种圆通。其余一切圆通。乃至十方三世种种法门。皆可名为耳根圆通。此则一门一切门。一切门一门。故云一路涅槃门也。不达此旨。谓二十四圣。尚在门外可乎。谓二十四圣。更有岐路可乎。
辰六、述成佛意结示简选
诚如佛世尊。询我诸方便。以救诸末劫。求出世间人。成就涅槃心。观世音为最。自余诸方便。皆是佛威神。即事舍尘劳。非是长修学。浅深同说法。
⊙即事舍尘劳。犹所云就路还家也。余门圆通。深位方达。浅位不知。但能被于一种夙根成就之人。不能三根普被。惟此耳根圆通。普被三根。而妙尤在巧被下根也。
辰七、顶礼请加以明真实
顶礼如来藏。无漏不思议。愿加被未来。于此门无惑。方便易成就。堪以教阿难。及末劫沉沦。但以此根修圆通超余者。真实心如是。
⊙如来藏者。自性清净之理体也。无漏不思议者。究竟圆证之智果也。理名法宝。智名佛僧。即是一体三宝义也。真实心如是。言真实心要不过如是也。
辛三、时众获益
于是阿难及诸大众。身心了然。得大开示。观佛菩提及大涅槃。犹如有人。因事远游。未得归还。明了其家所归道路。普会大众。天龙八部。有学二乘。及诸一切新发心菩萨。其数凡有十恒河沙。皆得本心。远尘离垢。获法眼净。性比丘尼闻说偈已。成阿罗汉。无量众生。皆发无等等阿耨多罗三藐三菩提心。
⊙现前一念闻性。本圆本通本常。圆即实智菩提。通即方便菩提。常即真性菩提。圆即圆净涅槃。通即方便净涅槃。常即性净涅槃。则有理即菩提涅槃。乃至究竟菩提涅槃。即而常六。故言未得归还六而常即。则步步踏着故乡道路矣。得本心者。达此现前一念之本体也。远想相之妄尘。离识情之虚垢。故云获法眼净。此是如来正法眼藏。非次第五眼中之法眼也。性尼闻偈成阿罗汉。所谓于大教中得小益。正为菩萨。旁为二乘。部在方等明矣。发无等等心者。无法可等此心。心能等一切法。此则创闻圆理。或是观行发心。或是名字发心也。初为当机示圆通本根竟。
丙二、为末世示道场方法三。初陈请。二赞许。三宣说。丁、今初
阿难整衣服。于大众中。合掌顶礼。心迹圆明。悲欣交集。欲益未来诸众生故。稽首白佛。大悲世尊。我今已悟成佛法门。是中修行。得无疑惑。常闻如来说如是言。自未得度。先度人者。菩萨发心。自觉已圆。能觉他者。如来应世。我虽未度。愿度末劫一切众生。世尊。此诸众生去佛渐远。邪师说法。如恒河沙。欲摄其心入三摩地。云何令其安立道场远诸魔事。于菩提心。得无退屈。
⊙幽溪云。心者。涅槃妙心。迹者。所明道路。吴兴云。悲者。悲昔不闻。欣者。欣今得悟。又念未来众生未悟故悲。观现前大众得益故欣。
丁二、赞许
尔时世尊。于大众中称赞阿难。善哉善哉。如汝所问安立道场。救护众生末劫沉溺。汝今谛听。当为汝说。阿难大众。唯然奉教。
⊙下逗末劫修道之机。上合如来欲说之旨。故再称善也。
丁三、宣说二。初明根本戒法。二明诵咒治习。戊初、中二。初总显三学以戒为本。二别示四重以彰无漏。己、今初
佛告阿难。汝常闻我毗奈耶中。宣说修行三决定义。所谓摄心为戒。因戒生定。因定发慧。是则名为三无漏学。
⊙毗奈耶。亦云毗尼。即律藏也。摄心为戒者。为字。训作由字。言欲摄其心。必由持戒也。若非以戒摄心。何由甄别邪正。又必摄心。方可名戒。正显持犯不但束身而已。由此波罗提木叉戒以摄其心。然后生定发慧。斯则名为三无漏学。若无此戒。纵有禅定多智现前。必落魔邪。成有漏矣。问曰。摄心为戒。摄真心耶。摄妄心耶。若摄妄心。妄本无体。云何可摄。若摄真心。真何用摄。又戒法虽一。历四教观慧。则有四别。未审如何摄心。方成圆戒。若云戒即无漏。则凡夫持戒。报在人天者。亦可称无漏否。若成有漏。还得名净戒否。答曰。真心妄心。元非二体。随染缘。则全真成妄。如水成冰。随净缘。则全妄归真。如冰成水。克论迷真起妄。祗因妄为明觉。所谓知见立知。过在立字。亦即自心取自心之取字。认悟中迷之认字。克论反妄归真。祗贵不随分别三种相续。所谓知见无见。功在无字。亦即不取无非幻之不取二字。弃生灭守真常之守字。脱黏内伏之伏字。皆与今摄字同也。故知不摄。则真心便为妄心。能摄。则妄心便成真心。而摄心妙法。无过于戒。念念与妙戒相应。则名为摄。非谓戒有方隅。摄是束缚也。如下文云。必使淫机身心俱断。断性亦无。夫身断。律仪戒也。心断。定共戒也。断性亦无。道共戒也。又身心俱断。故不住生死。断性亦无。故不住涅槃。又身断故出生死。真谛戒也。心断故游戏神通。俗谛戒也。断性亦无。达杀盗淫妄等性即是佛性。无复可断。中道第一义谛戒也。经文又云。众生不识本心。不得真净。皆由随顺杀盗淫故。反此三种。又则出生无杀盗淫。有名鬼伦。无名天趣。有无相倾。起轮回性。若得妙发三摩提者。则妙常寂。有无二无。无二亦灭。正与此中身心俱断。断性亦无义同。如此方名净戒。方可称为摄心。方是无漏之学。彼以戒善感人天者。喻如摩尼博贸一衣一食。非法有优劣也。故今欲摄心者。先备明戒法以为其境。次深明观慧以成其功。则庶几近之矣。
己二、别示四重以彰无漏二。初牒征。二详示。庚、今初
阿难。云何摄心我名为戒。
⊙言云何善摄其心。与身口一齐清净。我方名为戒耶。此正总显非戒决不能摄心。非摄心亦决不名戒也。
庚二、详示四。初淫戒。二杀戒。三盗戒。四大妄语戒。此即比丘四重戒法。乃大小乘之根本也。辛初、淫戒。生死根本。欲为第一。故首陈之。
若诸世界六道众生。其心不淫。则不随其生死相续。汝修三昧。本出尘劳。淫心不除。尘不可出。纵有多智禅定现前。如不断淫。必落魔道。上品魔王。中品魔民。下品魔女。彼等诸魔。亦有徒众。各各自谓成无上道。我灭度后。末法之中。多此魔民炽盛世间。广行贪淫。为善知识。令诸众生落爱见坑。失菩提路。汝教世人修三摩地。先断心淫。是名如来先佛世尊第一决定清净明诲。是故阿难。若不断淫修禅定者。如蒸砂石。欲其成饭。经百千劫。祗名热砂。何以故。此非饭本。砂石成故。汝以淫身求佛妙果。纵得妙悟。皆是淫根。根本成淫。轮转三涂。必不能出。如来涅槃。何路修证。必使淫机身心俱断。断性亦无。于佛菩提。斯可希冀。如我此说。名为佛说。不如此说。即波旬说。
⊙此言不但执身不淫。须是心亦不淫也。纵有多智禅定。尚为魔侣。况无定慧。直坠何疑。魔侣为善知识。亦复现慈悲相。而不断淫心。则落爱坑。妄谓淫不障道。则落见坑。既堕深坑。永违觉路矣。夫淫心为生死根本。决不与佛果相应。如砂石决非饭本。禅定熏修喻之以蒸。不生不灭为本修因。然后圆成果地修证。喻如蒸米成饭。别成魔家邪福。喻如蒸砂成热耳。身断者。木叉戒也。心断者。禅戒也。断性亦无者。无漏戒也。此入空意也。身断者。律仪及定共也。心断者。道共也。断性亦无者。涉境而不染也。此出假意也。身断者。证无漏也。心断者。涉境不染也。断性亦无者。断不断俱寂灭也。此中道意也。日淫机者。如前偈云。虽见诸根动。要以一机抽。若未息机。纵能伏断烦恼。不曾永除幻本。故须直向机字觑破。则断与不断。二俱寂灭矣。
辛二、杀戒
阿难。又诸世界六道众生。其心不杀。则不随其生死相续。汝修三昧。本出尘劳。杀心不除。尘不可出。纵有多智禅定现前。如不断杀。必落神道。上品之人。为大力鬼。中品则为飞行夜叉诸鬼帅等。下品当为地行罗刹。彼诸鬼神。亦有徒众。各各自谓成无上道。我灭度后。末法之中。多此鬼神炽盛世间。自言食肉得菩提路。阿难。我令比丘食五净肉。此肉皆我神力化生。本无命根。汝婆罗门。地多蒸湿。加以砂石。草菜不生。我以大悲神力所加。因大慈悲。假名为肉。汝得其味。奈何如来灭度之后。食众生肉。名为释子。汝等当知是食肉人。纵得心开似三摩地。皆大罗刹。报终必沉生死苦海。非佛弟子。如是之人。相杀相吞相食未已。云何是人得出三界。汝教世人修三摩地。次断杀生。是名如来先佛世尊第二决定清净明诲。是故阿难。若不断杀。修禅定者。譬如有人。自塞其耳。高声大叫。求人不闻。此等名为欲隐弥露。清净比丘。及诸菩萨。于岐路行。不蹋生草。况以手拔。云何大悲。取诸众生血肉充食。若诸比丘。不服东方丝绵绢帛。及是此土靴履裘毳。乳酪醍醐。如是比丘。于世真脱。酬还宿债。不游三界。何以故。服其身分。皆为彼缘。如人食其地中百谷。足不离地。必使身心。于诸众生。若身。身分。身心二涂。不服不食。我说是人真解脱者。如我此说。名为佛说。不如此说。即波旬说。
⊙此言非但执身不杀。须是心亦不杀也。五净肉者。不见杀。不闻杀。不疑为己杀。自死。鸟残也。五天竺国。悉号为婆罗门。是尊姓故。问曰。佛既具足神力。何不化作草菜。而乃化作五净肉耶。答曰。佛顺时宜。不立异故。此地既本不生草菜。而今忽生。则人将以为怪。又复如来灭后。设遇草菜不生。又将奈何。是故佛及比丘。遇世饥荒。目连请愿番取地味。及取北洲自然粳等。佛皆不许。而云。后世无目连时。又将奈何。当知佛法可传可继为若此也。妄谓杀生食肉无有罪报。如自塞其耳。杀彼生命。如高声大叫。求其不闻。不可得也。修禅欲出生死。故名欲隐。杀生连仇结祸。故名弥露。服有二种。一者衣服。二者服食。丝绢绵帛靴履裘毳。衣服之服也。乳酪醍醐。服食之服也。然此中虽一概遮止。而准诸经律。不无分别。若丝绵绢帛。大小二乘并皆严禁。以其由此害多命故。若靴履裘毳。小乘一向听许。大乘亦不全遮。以其非专为此而害命故。若乳酪醍醐。大小并许。乃至大涅槃经。仍复开听。此经亦云。汝常二时众中持钵。其间或遇乳酪醍醐。名为上味。后文坛场仪式。又仍用此供享三宝。以其但分余润。不害命故。今云不服。则是充类至尽之意。言能不服则弥善耳。如人食其地中等者。劫初之人。身能飞行。由食地味及自然粳。足不离地。以喻服彼众生身分。不能永离众生之种类也。身者血肉之类。身分者皮毛等物。身既不服其身分。不食其身肉。心又永无贪求服食之想。岂非真解脱者。问曰。小乘求出生死。何故反许五净及靴履等。大乘度生为务。何反严遮。答曰。小乘但求自度。止须不造杀业。不障出世足矣。喻如举家远逃之人。则小债可弗偿也。大乘须在三界广化众生。喻如乡国大姓长者。设有分毫负人。便有惭色。不能自在设化矣。行菩萨道者思之。
辛三、盗戒
阿难。又复世界六道众生。其心不偷。则不随其生死相续。汝修三昧。本出尘劳。偷心不除。尘不可出。纵有多智禅定现前。如不断偷。必落邪道。上品精灵。中品妖魅。下品邪人。诸魅所著。彼等群邪。亦有徒众。各各自谓成无上道。我灭度后。末法之中。多此妖邪炽盛世间。潜匿奸欺。称善知识。各自谓已得上人法。炫惑无识。恐令失心。所过之处。其家耗散。我教比丘循方乞食。令其舍贪。成菩提道。诸比丘等。不自熟食。寄于残生。旅泊三界。示一往还。去已无返。云何贼人。假我衣服。裨贩如来。造种种业。皆言佛法。却非出家具戒比丘为小乘道。由是疑误无量众生堕无间狱。若我灭后。其有比丘发心决定修三摩地。能于如来形像之前。身然一灯。烧一指节。及于身上爇一香炷。我说是人无始宿债。一时酬毕。长揖世间。永脱诸漏。虽未即明无上觉路。是人于法已决定心。若不为此舍身微因。纵成无为。必还生人酬其宿债。如我马麦正等无异。汝教世人修三摩地。后断偷盗。是名如来先佛世尊第三决定清净明诲。是故阿难。若不断偷。修禅定者。譬如有人。水灌漏鯳。欲求其满。纵经尘劫。终无平复。若诸比丘衣钵之余。分寸不畜。乞食余分。施饿众生。于大集会。合掌礼众。有人捶詈。同于称赞。必使身心二俱捐舍。身肉骨血。与众生共。不将如来不了义说。回为已解以误初学。佛印是人得真三昧。如我所说。名为佛说。不如此说。即波旬说。
⊙此言非但执身不盗。须是心亦不偷也。邪道者。奸欺之类。精灵者。盗日月之精气而为神灵。妖魅者。盗人精气为妖魅鬼。循方乞食者。谓循顺方法而行乞食。僧祗律中名为分卫。言分施众僧。卫护道力也。肇法师云。乞食略有四意。一为福利众生。二为折伏憍慢。三为知身有苦。四为除去滞着。裨贩如来者。裨附佛法贪贩利养也。身然一灯等者。依于身见而起偷心。故以舍身微因对治盗业。温陵云。一切难舍。无如己身。难舍能舍。则自余贪爱决能弃舍。故曰是人于法已决定心也。茍但舍身而心不决舍。则无益于道。故下文云。必使身心二俱捐舍。如我马麦等者。佛于往世。曾诟比丘可食马麦。故于毗兰邑中。食麦三月。以示宿债必偿也。禅定喻水。偷心喻如漏卮。衣钵之余分寸不畜。是贪心毕舍。乞食余分施饿众是生悭心毕舍。于大集会合掌礼众。是毕舍慢心。有人捶詈同于称赞。是毕舍嗔心。不将如来不了义说等者。上文是于依正二报永断偷心。此即于佛法上永断偷心也。谓若欲说法利生。接引初学。必须备讨如来大小教典。知其四悉因缘。不可但执一义一解而自以为是。兼以娱初学也。
辛四、大妄语戒
阿难。如是世界六道众生。虽则身心无杀盗淫。三行已圆。若大妄语。即三摩地不得清净。成爱见魔。失如来种。所谓未得谓得。未证言证。或求世间尊胜第一。谓前人言。我今已得须陀洹果。斯陀含果。阿那含果。阿罗汉道。辟支佛乘。十地。地前诸位菩萨。求彼礼忏。贪其供养。是一颠迦。销灭佛种。如人以刀断多罗木。佛记是人永殒善根。无复知见。沈三苦海。不成三昧。我灭度后。敕诸菩萨及阿罗汉。应身生彼末法之中。作种种形。度诸轮转。或作沙门。白衣。居士。人王。宰官。童男。童女。如是乃至淫女。寡妇。奸偷屠贩与其同事。称赞佛乘。令其身心入三摩地。终不自言我真菩萨。真阿罗汉。泄佛密因。轻言未学。唯除命终。阴有遗付。云何是人惑乱众生。成大妄语。汝教世人修三摩地。后复断除诸大妄语。是名如来先佛世尊第四决定清净明诲。是故阿难。若不断其大妄语者。如刻人粪为旃檀形。欲求香气。无有是处。我教比丘直心道场。于四威仪一切行中。尚无虚假。云何自称得上人法。譬如穷人妄号帝王。自取诛灭。况复法王。如何妄窃。因地不真。果招纡曲。求佛菩提。如噬脐人。欲谁成就。若诸比丘。心如直弦。一切真实。入三摩地。永无魔事。我印是人。成就菩萨无上知觉。如我所说。名为佛说。不如此说。即波旬说。
⊙爱见魔者。稍有所得。起增上慢。则是爱魔。执此是实。余皆虚妄。则是见魔。又借此贪求供养。则是爱魔。执性废修。妄谓已实齐于诸圣。则是见魔也。地前诸位。即信住行向。一颠迦。即是一阐提。三乘圣果。喻如旃檀。名利恶心。喻如粪秽。噬脐人者。人不能自噬其脐。以喻悔无所及。或云。麝被人逐。自噬其脐。虽复噬脐。终不免难也。余皆如文可知。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第六】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第七）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第七）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第七】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
戊二、明诵咒治习二。初结前。二正明。己、今初
阿难汝问摄心。我今先说入三摩地修学妙门。求菩萨道。要先持此四种律仪。皎如冰霜。自不能生一切枝叶。心三口四。生必无因。阿难。如是四事若不遗失。心尚不缘色香味触。一切魔事云何发生。
⊙此正结明欲摄其心。必须持戒也。一切枝叶者。指余一切微细戒法。如十善中之口四意三。沙弥戒中之后六条。比丘戒中之余二百四十六条。乃至菩萨戒之后六重及四十八轻等。以此根本四种心戒摄之。罄无不尽。故云心三口四生必无因也。一切魔事。必托六尘而发。心既不缘色香味触。则天魔无所施其术矣。所以三无漏学。必以戒为本也。
己二、正明二。初略示应持。二广显仪轨。庚初、中二。初略劝诵持显益。二略示道场方法。辛初、又二。初劝持。二显益。壬、今初
若有宿习不能灭除。汝教是人一心诵我佛顶光明摩诃萨怛多般怛罗无上神咒。斯是如来无见顶相无为心佛。从顶发辉。坐宝莲华。所说心咒。
⊙夫木叉戒力。固能防御外魔。至若宿习偏强。必须神咒冥涤也。摩诃萨怛多般怛罗。此云大白伞盖。体无对待曰大。相绝尘染曰白。用覆一切曰伞盖。又三皆绝待。故体相用称为三大。亦复三皆白净。三皆覆物。即大佛顶三德秘藏之异名耳。五会神咒。乃是密诠此妙心者。故名心咒。亦名咒心。
壬二、显益
且汝宿世。与摩登伽历劫因缘。恩爱习气。非是一生及与一劫。我一宣扬。爱心永脱。。成阿罗汉。彼尚淫女。无心修行。神力冥资。速证无学。云何汝等在会声闻。求最上乘。决定成佛。譬如以尘扬于顺风。有何难险。
⊙幽溪云。登伽习厚。比丘习薄。登伽下贱。声闻尊贵。登伽无心修行。汝等求最上乘。登伽是邪定聚。汝等决定成佛是正定聚。吴兴云。尘譬宿习。风如神咒。
辛二、略示道场方法二。初方便。二正修。壬、今初
若有末世欲坐道场。先持比丘清净禁戒。要当选择戒清净者第一沙门以为其师。若其不遇真清净僧。汝戒律仪必不成就。戒成已后。着新净衣。然香闲居。诵此心佛所说神咒一百八遍。
⊙沙门。此云勤息。第一沙门。如律中所谓满足十夏。具足十德者是也。不惟师必第一沙门。亦且僧必真实清净。故知三师七证或是边地五人。断断不可不选择也。幽溪云。今文方便。准止观二十五种方便。亦复大同。先持比丘清净禁戒。即持戒清净。着新净衣。即衣食具足。闲居。即闲居静处及息缘务。第一沙门为师。即近善知识。前文心尚不缘色香味触。即诃五欲。后文心灭贪淫三七不寐等。即弃五盖。端坐安居。必调五事。坐禅之时。必行五法也。真际云。诵咒百八。表灭百八烦恼。
壬二、正修
然后结界建立道场。求于十方现住国土无上如来。放大悲光来灌其顶。阿难。如是末世清净比丘。若比兵尼。白衣檀越。心灭贪淫。持佛净戒。于道场中发菩萨愿。出入澡浴。六时行道。如是不寐经三七日。我自现身至其人前。摩顶安慰。令其开悟。
⊙结界。即指下文坛法。准诸密部。将欲修行。择日立坛。修行既毕。即须灭却坛相。不得留至明相出时。盖方圆丈六为八角坛。既不言高筑几许。应同密部画地为之。修此三昧。通于四众。白衣檀越。即指清信士女。然入坛之法。必须各自为类。万无僧俗交参。男女混杂之理。或优婆塞。可许随比丘众。优婆夷。可许随比丘尼。仍须退列末位。断断不可充十僧数。以下文云十比丘故。佛自现身摩顶。正应行人所求。故非魔事。然须但念唯心。不得心外取境。
庚二、广显仪轨二。初正示道场轨则。二重宣佛顶神咒。辛初、中二。初请问。二示答。壬、今初
阿难白佛言。世尊。我蒙如来无上悲诲。心已开悟。自知修证。无学道成。末法修行。建立道场。云何结界。合佛世尊清净轨则。
壬二、示答二。初别示。二总结。癸初、中二。初明坛法。二明修法。
子初、又二。初立坛方法。二供养方法。丑、今初
佛告阿难。若末世人愿立道场。先取雪山大力白牛。食其山中肥腻香草。此牛唯饮雪山清水。其粪微细。可取其粪和合旃檀以泥其地。若非雪山。其牛臭秽。不堪涂地。别于平原穿去地皮五尺以下。取其黄土。和上旃檀。沉水。苏合。薰陆。郁金。白胶。青木。零陵。甘松。及鸡舌香。以此十种细罗为粉。合土成泥以涂场地。方圆丈六为八角坛。
⊙此之坛法。有事有理。事相则如文可知。理致则法有所表。若不知其所表法门。则事相徒施。何以触境成于妙观。然从来诸疏各申其说。虽亦各有所见。而与经文前后宗旨。未甚符合。今不暇辩。姑以私意别为一释。俟高明者之自择焉。雪山者。表法性理也。大力白牛者。表本觉智也。山中肥腻香草及清水。表性体中本具缘因诸功德也。其粪微细。表性具三因所起妙修也。旃檀。表性具无作妙戒也。泥地。表真因也。若非雪山其牛臭秽不堪涂地者。表生灭为本修因。不能圆成果地修证也。平原者。表平常六受用根也。穿地五尺以下。表破五阴也。黄土者。表六根门头中道佛性也。和上旃檀等者。表具足受持十种戒法。所谓不缺戒。不破戒。不穿戒。不杂戒。随道戒。无著戒。智所赞戒。自在戒。随定戒。具足戒也。十种细罗为粉者。表十种戒互摄互融。非有方隅次第也。合土成泥者。表戒乘俱修也。以涂场地者。表因地心也。方圆丈六等者。表八正道摄于八邪也。八角则方而复圆。圆而复方。表事理不二。权实同归也。盖上根之人。但不随分别三种相续。三缘断故。三因不生。狂性自歇。歇即菩提。喻如以白牛粪和旃檀也。倘未能直下歇狂。须知修行二决定义。就六根门头。破五阴浑浊。得元明觉无生灭性为因地心。以戒互严。方成妙因。喻如黄土和十香也。
丑二、供养方法又二。初坛中供物。二坛外庄严。寅、今初
坛心置一金银铜木所造莲华。华中安钵。钵中先盛八月露水。水中随安所有华叶。取八圆镜各安其方。围绕华钵。镜外建立十六莲华。十六香炉。间华铺设庄严。香炉纯烧沉水。无令见火。取白牛乳置十六器。乳为煎饼。并诸砂糖。油饼。乳糜。苏合。蜜姜。纯酥。纯蜜。于莲华外。各各十六。围绕华外。以奉诸佛及大菩萨。每以食时。若在中夜。取蜜半升。用酥三合。坛前别安一小火炉。以兜楼婆香煎取香水沐浴其炭。然令猛炽。投是酥蜜于炎炉内。烧令烟尽。享佛菩萨。
⊙金银铜木者。意令随力为之。不必拘执。然总表一实之理也。莲华。表因果同时。言所造者。正表理非因果。能成一切诸因果也。钵名应器。以表事理相应。八月露水。表中道妙定也。随安华叶。表中道妙慧也。取八圆镜各安其方者。表众生本有大定智光。依八正道而得安住也。围绕华钵者。表妙智恒依妙理也。镜外建立莲华香炉者。表从性所起慧华戒香。各须十六者。即表自行八正。化他八正也。间华铺设庄严者。表戒慧互为庄严也。香炉纯烧沉水无令见火者。表持于无相妙戒也。白牛乳为煎饼。并诸砂糖等者。表称性所起禅悦法味。亦是八正道味。各各十六者。表一一正道中。各具自行化他二种八正也。以奉诸佛及大菩萨者。表以已所证禅悦正道之味。仰契果德也。食时中夜。皆表依于中道也。蜜为华之精。酥为乳之精。皆是味中上味。表于圆通妙理也。半升。中数。三合。成数。表中道必具三德也。坛前别安一小火炉。表妙观察智相应心品。二十五圆通境。必皆别藉此以为能观也。兜楼婆香。或云即白茅香。煎水浴炭。表正助二行皆具足也。投是酥蜜等者。表以妙理投妙智中。俾其直下入流亡所。圆超五浊。上合诸佛菩萨所证性体也。
寅二、坛外庄严
令其四外。遍悬旛华。于坛室中四壁。敷设十方如来及诸菩萨所有形像。应于当阳。张卢舍那。释迦。弥勒。阿
。弥陀。诸大变化观音形像。并金刚藏。安其左右。帝释。梵王。乌刍瑟摩。并蓝地迦。诸军茶利。与毗俱胝。四天王等。频那。夜迦。张于门侧左右安置。又取八镜覆悬虚空。与坛场中所安之镜。方面相对。使其形影重重相涉。
⊙遍悬旛华等者。总表具诸助行。旛表五悔法门。华表六度万行也。十方如来。以表极果。诸菩萨像。以表真因。卢舍那。是报身智慧。释迦。是应身慈悲。弥勒。是当来教主。阿
（音同触ㄔㄨˋ）。此云无动。东方佛名。表不动智。弥陀。此云无量寿。亦云无量光。西方佛名。表无缘慈。诸大变化观音形像。如前文所明众首臂目等。此是显教圆通真主。金刚藏。乃是密教圆通真主。安其左右。表显密互严也。帝释。是忉利主。梵王。是初禅主。乌刍瑟摩。即火头金刚。蓝地迦。即青面金刚。军茶利。亦金刚名。毗俱胝。即今三目持鬟髻者。四天王。即东方持国。南方增长。西方广目。北方多闻。频那。即猪头使者。夜迦。即象鼻使者。此等外护。俱表摧邪显正力用也。八镜悬空。表诸佛果位大定智光无依无住。与坛中镜方面相对。使其形影重重相涉者。表生佛互融。感应道交。不可思议也。盖空中八镜照于坛镜。则是果彻因源。坛中八镜照于空镜。则是因该果海。若向此处着眼。便知心佛众生三无差别妙理。便能悟入事事无碍法界矣。
原此一经妙旨。不外十乘观法。前三卷半经。显谭不思议境也。五会神咒。密诠不思议境也。此之坛法。表示不思议境也。空镜坛镜。照而常寂。故称妙湛。种种庄严。依正相称。故号总持。坛地虚空。体性寂灭。故名不动。又镜妙湛故。庄严地空皆妙湛也。庄严总持故。镜及地空皆总持也。地空不动故。镜及庄严皆不动也。妙湛故言白。总持故言伞盖。不动故言大。又妙湛白故。总持不动皆白也。总持如盖故。妙湛不动皆如盖也。不动大故。妙湛总持皆大也。又大白伞盖三义一体。故妙湛也。一体三义。故总持也。三一一三不可思议。故不动也。故曰显谭密诠及与表示。其为不思议境一也。专心发愿等。是真正发菩提心。诵咒坐禅。是安心止观。征心辨见等。是破法遍。不作圣心名善境界等是识通塞。三渐次等。是道品调适。律仪持咒等。是对治助开。五十五位等。是知位次。当处禅那觉悟无惑。是能安忍。中中流入。乃至圆满菩提归无所得。是离法爱。又即此坛法。具表十乘。坛体可表不思议境。莲华可表真菩提心。钵中安水。水中安华。可表善巧安心止观。八镜安坛八方。可以表破法遍。华炉间饰。毋令见火。可以表识通塞。八味各十六器。可表道品调适。香水浴炭。可表对治助开。佛菩萨像。可表位次。门侧左右诸护法像。可表安忍。虚空八镜。可以表离法爱。摄此十乘妙理。总成一不思议境。良以乘乘互摄故也。
子二、明修法三。初正示行法。二简其不成。三明其获益。丑初、中二。初三七行道。二忏后正修。寅、今初
于初七中。至诚顶礼十方如来诸大菩萨阿罗汉号。恒于六时诵咒围坛。至心行道。一时常行一百八遍。第二七中。一向专心发菩萨愿。心无间断。我毗奈耶。先有愿教。第三七中。于十二时。一向持佛般怛罗咒。至第七日。十方如来一时出现。镜光交处。承佛摩顶。
⊙一时常行一百八遍者。言绕坛一百八匝。表成百八三昧。有云诵咒百八者。非也。若诵全咒。则事决不能。若别指跢侄他以下为咒心。则理决不可。观后文云。是人心昏。未能诵忆。或带身上。或书宅中。倘独指数句为咒心。何至心昏不能诵忆。又设使独此数句为咒心者。经中何无一言及之。故知后人臆见穿凿。深可痛也。毗奈耶先有愿教。应指梵网经中十大愿等。一向持佛般怛罗咒。则是心心靡间。密成不思议熏。故第七日。能于镜光交处承佛摩顶也。此镜光交处。正是显示因该果彻。生佛平等之处。倘不能即事达理。何由能使十方如来一时出现。愿修行者。用圆顿妙解。历一切事仪。勿徒为无益苦行可矣。
寅二、忏后正修
即于道场修三摩地。能令如是末世修学。身心明净。犹如琉璃。
⊙三七既毕。坛仪应辍。场地仍存。故即于此修三昧也。此三摩地。别则独指耳根圆通。通则亦可随修一种。须知前来戒律坛仪二种助行。只为助此正修。苦正修旨趣未明。则助行皆为虚设。可不慎哉。
丑二、简其不成
阿难。若此比丘本受戒师。及同会中十比丘等。其中有一不清净者。如是道场。多不成就。
⊙十比丘者。且约极多不过十人言之。准余行法。设无同志。宁可独行。不必强足十人。致令不得清净也。此中简非。共有二事。一受戒不如法。二同行不如法。呜呼。末世比丘。有名无义。欲求成就。其可得乎。终日谭圆。曾不知比丘戒为何事。前文所云。却非出家具戒比丘为小乘道。疑误众生堕无间狱。此之谓也。哀哉。
丑三、明其获益
从三七后。端坐安居经一百日。有利根者。不起于座得须陀洹。纵其身心圣果未成。决定自知成佛不谬。
⊙前云三七不寐。即是制令常行。今云端坐百日。即是制令常坐也。须陀洹者。见道之位。此通二义。一者约圆见道。即是初发心住。此为最利。二者以藏对圆。即是初信心位。犹如阿难圆悟藏性。顿获法身。此亦可称利也。纵其身心等者。近成五品。圆解分明。所谓具缚凡夫。能知如来秘密之藏。是故决定自知成佛不谬也。
癸二、总结
汝问道场。建立如是。
辛二、重宣佛顶神咒三。初阿难述请。二如来正说。三护法述愿。壬、今初
阿难顶礼佛足。而白佛言。自我出家。恃佛憍爱。求多闻故。未证无为。遭彼梵天邪术所禁。心虽明了。力不自由。赖遇文殊。令我解脱。虽蒙如来佛顶神咒。冥获其力。尚未亲闻。惟愿大慈。重为宣说。悲救此会诸修行辈。末及当来在轮回者。承佛密音。身意解脱。于时会中一切大众。普皆作礼。伫闻如来秘密章句。
壬二、如来正说二。初现化佛说咒。二述功德劝持。癸初、中二。初现化表法。二正说神咒。子、今初
尔时世尊。从肉髻中涌百宝光。光中涌出千叶宝莲。有化如来坐宝华中。顶放十道百宝光明。一一光明。皆遍示现十恒河沙金刚密迹。擎山持杵。遍虚空界。大众仰观。畏爱兼抱。求佛哀祐。一心听佛无见顶相放光如来宣说神咒。
⊙肉髻。即无见顶相。所谓大佛顶也。百宝光者。表百界智光也。千叶宝莲。表千如因果也。有化如来坐宝华中。表此千如因果。即是诸佛所证。又化如来。即表众生心内本有佛果也。顶放十道百宝光明者。表众生本有佛性顶法之中。各具十界。界界各具百法也。一一光明等者。表法法中本有智光。皆如金刚。不可沮坏。皆能摧破十界恒沙烦恼。皆能显示十界恒沙德用也。具威折。故大众咸畏。具慈摄。故大众咸爱。
子二、正说神咒
南无萨怛他苏伽多耶阿罗诃帝三藐三菩陀写（一）萨怛他佛陀俱知瑟尼钐（二）南无萨婆勃陀勃地萨跢鞞弊（三毗迦切）南无萨多南三藐三菩陀俱知南（四）娑舍啰娑迦僧伽喃（五）南无卢鸡阿罗汉跢喃（六）南无苏卢多波那喃（七）南无娑羯唎陀伽弥喃（八）南无卢鸡三藐伽跢喃（九）三藐伽波啰底波多那喃（十）南无提婆离瑟□（十一）南无悉陀耶毗地耶陀啰离瑟□（十二）舍波奴揭啰诃娑诃娑啰摩他喃（十三）南无跋啰诃摩泥（十四）南无因陀啰耶（十五）南无婆伽婆帝（十六）嚧陀啰耶（十七）乌摩般帝（十八）娑醯夜耶（十九）南无婆伽婆帝（二十）那啰野拏耶（二十一）槃遮摩诃三慕陀啰（二十二）南无悉羯唎多耶（二十三）南无婆伽婆帝（二十四）摩诃迦罗耶（二十五）地唎般剌那伽啰（二十六）毗陀啰波拏迦啰耶（二十七）阿地目帝（二十八）尸摩舍那泥婆悉泥（二十九）摩怛唎伽拏（三十）南无悉羯唎多耶（三十一）南无婆伽婆帝（三十二）多他伽跢俱啰耶（三十三）南无般头摩俱啰耶（三十四）南无跋阇啰俱啰耶（三十五）南无摩尼俱啰耶（三十六）南无伽阇俱啰耶（三十七）南无婆伽婆帝（三十八）帝唎茶输啰西那（三十九）波啰诃啰拏啰阇耶（四十）跢他伽多耶（四十一）南无婆伽婆帝（四十二）南无阿弥多婆耶（四十三）跢他伽多耶（四十四）阿啰诃帝（四十五）三藐三菩陀耶（四十六）南无婆伽婆帝（四十七）阿刍鞞耶（四十八）跢他伽多耶（四十九）阿啰诃帝（五十）三藐三菩陀耶（五十一）南无婆伽婆帝（五十二）鞞沙阇耶俱嚧吠柱唎耶（五十三）般啰婆啰阇耶（五十四）跢他伽多耶（五十五）南无婆伽婆帝（五十六）三补师毖多（五十七）萨怜捺啰剌阇耶（五十八）跢他伽多耶（五十九）阿啰诃帝（六十）三藐三菩陀耶（六十一）南无婆伽婆帝（六十二）舍鸡野母那曳（六十三）跢他伽多耶（六十四）阿啰诃帝（六十五）三藐三菩陀耶（六十六）南无婆伽婆帝（六十七）剌怛那鸡都啰阇耶（六十八）跢他伽多耶（六十九）阿啰诃帝（七十）三藐三菩陀耶（七十一）帝瓢南无萨羯唎多（七十二）翳昙婆伽婆多（七十三）萨怛他伽都瑟尼钐（七十四）萨怛多般怛篮（七十五）南无阿婆啰视耽（七十六）般啰帝扬岐啰（七十七）萨啰婆部多揭啰诃（七十八）尼羯啰诃揭迦啰诃尼（七十九）跋啰毖地耶叱陀你（八十）阿迦啰密唎柱（八十一）般唎怛啰耶儜揭唎（八十二）萨啰婆槃陀那目叉尼（八十三）萨啰婆突瑟吒（八十四）突悉乏般那你伐啰尼（八十五）赭都啰失帝南（八十六）羯啰诃娑诃萨啰若阇（八十七）毗多崩娑那羯唎（八十八）阿瑟吒冰舍帝南（八十九）那叉刹怛啰若阇（九十）波啰萨陀那羯唎（九十一）阿瑟吒南（九十二）摩诃揭啰诃若阇（九十三）毗多崩萨那羯唎（九十四）萨婆舍都嚧你婆啰若阇（九十五）呼蓝突悉乏难遮那舍尼（九十六）毖沙舍悉怛啰（九十七）阿吉尼乌陀迦啰若阇（九十八）阿般啰视多具啰（九十九）摩诃般啰战持（百）摩诃叠多（百一）摩诃帝阇（二）摩诃税多阇婆啰（三）摩诃跋啰槃陀啰婆悉你（四）阿唎耶多啰（五）毗唎俱知（六）誓婆毗阇耶（七）跋阇啰摩礼底（八）毗舍嚧多（九）勃腾罔迦（十）跋阇啰制喝那阿遮（十一）摩啰制婆般啰质多（十二）跋阇啰擅持（十三）毗舍啰遮（十四）扇多舍鞞提婆补视多（十五）苏摩嚧波（十六）摩诃税多（十七）阿唎耶多啰（十八）摩诃婆啰阿般啰（十九）跋阇啰商羯啰制婆（二十）跋阇啰俱摩唎（二十一）俱蓝陀唎（二十二）跋阇啰喝萨多遮（二十三）毗地耶干遮那摩唎迦（二十四）屈苏母婆羯啰跢那（二十五）鞞嚧遮那俱唎耶（二十六）夜啰菟瑟尼钐（二十七）毗折篮婆摩尼遮（二十八）跋阇啰迦那迦波啰婆（二十九）嚧阇那跋阇啰顿稚遮（三十）税多遮迦摩啰（三十一）刹奢尸波啰婆（三十二）翳帝夷帝（三十三）母陀啰羯拏（三十四）沙鞞啰忏（三十五）掘梵都（三十六）印兔那么么写（三十七诵者至此称弟子某受持）乌□（三十八）唎瑟揭拏（三十九）般剌舍悉多（四十）萨怛他伽都瑟尼钐（四十一）虎□（四十二）都嚧雍（四十三）瞻婆那（四十四）虎□（四十五）都嚧雍（四十六）悉耽婆那（四十七）虎□（四十八）都嚧雍（四十九）波罗瑟地耶三般叉拏羯啰（五十）虎□（五十一）都嚧雍（五十二）萨婆药叉喝啰刹娑（五十三）揭啰诃若阇（五十四）毗腾崩萨那羯啰（五十五）虎□（五十六）都嚧雍（五十七）者都啰尸底南（五十八）揭啰诃娑诃萨啰南（五十九）毗腾崩萨那啰（六十）虎□（六十一）都嚧雍（六十二）啰叉（六十三）婆伽梵（六十四）萨怛他伽都瑟尼钐（六十五）波啰点阇吉唎（六十六）摩诃娑诃萨啰（六十七）勃树娑诃萨啰室唎沙（六十八）俱知娑诃萨泥帝隶（六十九）阿弊提视婆唎多（七十）吒吒□迦（七十一）摩诃跋阇嚧陀啰（七十二）帝唎菩婆那（七十三）曼茶啰（七十四）乌□（七十五）莎悉帝薄婆都（七十六）么么（七十七）印兔那么么写（七十八至此句准前称名若俗人称弟子某甲）啰阇婆夜（七十九）主啰跋夜（八十）阿祗尼婆夜（八十一）乌陀迦婆夜（八十二）毗沙婆夜（八十三）舍萨多啰婆夜（八十四）婆啰斫羯啰婆夜（八十五）突瑟叉婆夜（八十六）阿舍你婆夜（八十七）阿迦啰密唎柱婆夜（八十八）陀啰尼部弥剑波伽波陀婆夜（八十九）乌啰迦婆多婆夜（九十）剌阇檀茶婆夜（九十一）那伽婆夜（九十二）毗条怛婆夜（九十三）苏波啰拏婆夜（九十四）药叉揭啰诃（九十五）啰叉私揭啰诃（九十六）毕唎多揭啰诃（九十七）毗舍遮揭啰诃（九十八）部多揭啰诃（九十九）鸠槃茶揭啰诃（二百）补丹那揭啰诃（一）迦吒补丹那揭啰诃（二）悉干度揭啰诃（三）阿播悉摩啰揭啰诃（四）乌檀摩陀揭啰诃（五）车夜揭啰诃（六）醯唎婆帝揭啰诃（七）社多诃唎南（八）揭婆诃唎南（九）嚧地啰诃唎南（十）忙娑诃唎南（十一）谜陀诃唎南（十二）摩阇诃唎南（十三）阇多诃唎女（十四）视比多诃唎南（十五）毗多诃唎南（十六）婆多诃唎南（十七）阿输遮诃唎女（十八）质多诃唎女（十九）帝钐萨鞞钐（二十）萨婆揭啰诃南（二十一）毗陀耶阇嗔陀夜弥（二十二）鸡啰夜弥（二十三）波唎跋啰者迦讫唎担（二十四）毗陀耶阇嗔陀夜弥（二十五）鸡啰夜弥（二十六）茶演尼讫唎担（二十七）毗陀耶阇嗔陀夜弥（二十八）鸡啰夜弥（二十九）摩诃般输般怛夜（三十）嚧陀啰讫唎担（三十一）毗陀耶阇嗔陀夜弥（三十二）鸡啰夜弥（三十三）那啰夜拏讫唎担（三十四）毗陀耶阇嗔陀夜弥（三十五）鸡啰夜弥（三十六）怛埵伽嚧茶西讫唎担（三十七）毗陀耶阇嗔陀夜弥（三十八）鸡啰夜弥（三十九）摩诃迦啰摩怛唎伽拏讫唎担（四十）毗陀耶阇嗔陀夜弥（四十一）鸡啰夜弥（四十二）迦波唎迦讫唎担（四十三）毗陀耶阇嗔陀夜弥（四十四）鸡啰夜弥（四十五）阇耶羯啰摩度羯啰（四十六）萨婆啰他娑达那讫唎担（四十七）毗陀耶阇嗔陀夜弥（四十八）鸡啰夜弥（四十九）赭咄啰婆耆你讫唎担（五十）毗陀耶阇嗔陀夜弥（五十一）鸡啰夜弥（五十二）毗唎羊讫唎知（五十三）难陀鸡沙啰伽拏般帝（五十四）索醯夜讫唎担（五十五）毗陀耶阇嗔陀夜弥（五十六）鸡啰夜弥（五十七）那揭那舍啰婆拏讫唎担（五十八）毗陀耶阇嗔陀夜弥（五十九）鸡啰夜弥（六十）阿罗汉讫唎担毗陀耶阇嗔陀夜弥（六十一）鸡啰夜弥（六十二）毗多啰伽讫唎担（六十三）毗陀耶阇嗔陀夜弥（六十四）鸡啰夜弥跋阇啰波你（六十五）具醯夜具醯夜（六十六）迦地般帝讫唎担（六十七）毗陀耶阇嗔陀夜弥（六十八）鸡啰夜弥（六十九）啰叉罔（七十）婆伽梵（七十一）印兔那么么写（七十二至此依前称弟子名）婆伽梵（七十三）萨怛多般怛啰（七十四）南无粹都帝（七十五）阿悉多那啰剌迦（七十六）波啰婆悉普吒（七十七）毗迦萨怛多钵帝唎（七十八）什佛啰什佛啰（七十九）陀啰陀啰（八十）频陀啰频陀啰嗔陀嗔陀（八十一）虎□（八十二）虎□（八十三）泮吒（八十四）泮吒泮吒泮吒泮吒（八十五）娑诃（八十六）醯醯泮（八十七）阿牟迦耶泮（八十八）阿波啰提诃多泮（八十九）婆啰波啰陀泮（九十）阿素啰毗陀啰波迦泮（九十一）萨婆提鞞弊泮（九十二）萨婆那伽弊泮（九十三）萨婆药叉弊泮（九十四）萨婆乾闼婆弊泮（九十五）萨婆补丹那弊泮（九十六）迦吒补丹那弊泮（九十七）萨婆突狼枳帝弊泮（九十八）萨婆突涩比犁讫瑟帝弊泮（九十九）萨婆什婆犁弊泮（三百）萨婆阿播悉摩梨弊泮（一）萨婆舍啰婆拏弊泮（二）萨婆地帝鸡弊泮（三）萨婆怛摩陀继弊泮（四）萨婆毗陀耶啰誓遮犁弊泮（五）阇夜羯啰摩度羯啰（六）萨婆啰他娑陀鸡弊泮（七）毗地夜遮唎弊泮（八）者都啰缚耆你弊泮（九）跋阇啰俱摩唎（十）毗陀夜啰誓弊泮（十一）摩诃波啰丁羊叉耆唎弊泮（十二）跋阇啰商羯啰夜（十三）波啰丈耆啰阇耶泮（十四）摩诃迦啰夜（十五）摩诃末怛唎迦拏（十六）南无娑羯唎多夜泮（十七）毖瑟拏婢曳泮（十八）勃啰诃牟尼曳泮（十九）阿耆尼曳泮（二十）摩诃羯唎曳泮（二十一）羯啰檀持曳泮（二十二）蔑怛唎曳泮（二十三）唠怛唎曳泮（二十四）遮文茶曳泮（二十五）羯逻啰怛唎曳泮（二十六）迦般唎曳泮（二十七）阿地目质多迦尸摩舍那（二十八）婆私你曳泮（二十九）演吉质（三十）萨埵婆写（三十一）么么印兔那么么写（三十二至此依前称弟子名）突瑟吒质多（三十三）阿末怛唎质多（三十四）乌阇诃啰（三十五）伽婆诃啰（三十六）嚧地啰诃啰（三十七）婆娑诃啰（三十八）摩阇诃啰（三十九）阇多诃啰（四十）视毖多诃啰（四十一）跋略夜诃啰（四十二）乾陀诃啰（四十三）布史波诃啰（四十四）颇啰诃啰（四十五）婆写诃啰（四十六）般波质多（四十七）突瑟吒质多（四十八）唠陀啰质多（四十九）药叉揭啰诃（五十）啰刹娑揭啰诃（五十一）闭隶多揭啰诃（五十二）毗舍遮揭啰诃（五十三）部多揭啰诃（五十四）鸠槃茶揭啰诃（五十五）悉乾陀揭啰诃（五十六）乌怛摩陀揭啰诃（五十七）车夜揭啰诃（五十八）阿播萨摩啰揭啰诃（五十九）宅袪革茶耆尼揭啰诃（六十）唎佛帝揭啰诃（六十一）阇弥迦揭啰诃（六十二）舍俱尼揭啰诃（六十三）姥陀啰难地迦揭啰诃（六十四）阿蓝婆揭啰诃（六十五）乾陀波尼揭啰诃（六十六）什佛啰堙迦醯迦（六十七）坠帝药迦（六十八）怛隶帝药迦（六十九）者突托迦（七十）昵提什伐啰毖钐摩什伐啰（七十一）薄底迦（七十二）鼻底迦（七十三）室隶瑟密迦（七十四）娑你般帝迦（七十五）萨婆什伐啰（七十六）室嚧吉帝（七十七）末陀鞞达嚧制剑（七十八）阿绮啰钳（七十九）目佉嚧钳（八十）羯唎突嚧钳（八十一）揭啰诃揭蓝（八十二）羯拏输蓝（八十三）惮多输蓝（八十四）迄唎夜输蓝（八十五）末么输蓝（八十六）跋唎室婆输蓝（八十七）毖栗瑟吒输蓝（八十八）乌陀啰输蓝（八十九）羯知输蓝（九十）跋悉帝输蓝（九十一）邬嚧输蓝（九十二）常伽输蓝（九十三）喝悉多输蓝（九十四）跋陀输蓝（九十五）娑房盎伽般啰丈伽输蓝（九十六）部多毖跢茶（九十七）茶耆你什婆啰（九十八）陀突嚧迦建咄嚧吉知婆路多毗（九十九）萨般嚧诃凌伽（四百）输沙怛啰娑那羯啰（一）毗沙喻迦（二）阿耆尼乌陀迦（三）末啰鞞啰建跢啰（四）阿迦啰密唎咄怛敛部迦（五）地栗剌吒（六）毖唎瑟质迦（七）萨婆那俱啰（八）肆引伽弊揭啰唎药叉怛啰刍（九）末啰视吠帝钐娑鞞钐（十）悉怛多钵怛啰（十一）摩诃跋阇嚧瑟尼钐（十二）摩诃般赖丈耆蓝（十三）夜波突陀舍喻阇那（十四）辫怛隶拏（十五）毗陀耶槃昙迦嚧弥（十六）帝殊槃昙迦嚧弥（十七）般啰毗陀槃昙迦嚧弥（十八）跢侄他（十九）唵（二十）阿那隶（二十一）毗舍提（二十二）鞞啰跋阇啰陀唎（二十三）槃陀槃陀你（二十四）跋阇啰谤尼泮（二十五）虎□都嚧瓮泮（二十六）娑婆诃（四百二十七）
⊙此一心咒。凡有五会。共四百二十七句。二千六百二十字。即是密诠大佛顶法。与前显说。力用是均。自有众生。应以显说而得欢喜生善灭恶入理者。自有众生。应以密说而得欢喜生善灭恶入理者。所以若显若密。皆是四悉因缘故说也。或云。显说生慧。密说生定。一往语耳。片言之下。狂心顿歇。显说何尝不生于定。持是咒者。金刚藏王菩萨。精心阴速发彼神识。密说何尝不生于慧。当知显密皆不思议也。孤山曰。诸经神咒。例皆不翻。自古人师。多有异说。天台会之。不出四悉。一云。咒者。鬼神王名。称其王名。部落敬主。不敢为非。此世界义也。二云。咒者。如军中密号。唱号相应。无所诃问。不相应者。即执治之。此为人义也。三云。咒者。密默遮恶。余无识者。如微贱人奔逃异国。讹称王子。因以公主妻之。多嗔难事。有一明人从其国来。公主往訢。其人语曰。若当嗔时。应说偈云。无亲往他国。欺诳一切人。粗食是常食。何劳复作嗔。说是偈时。默然嗔歇。即对治义也。四云。咒者。诸佛密语。惟圣乃知。如王索仙陀婆。一名而具四实。谓盐。水。器。马也。群下莫晓。惟智臣解之。咒亦如是。只一法语。遍有诸力。病愈。罪除。生善。合道。即第一义也。具此四义。故存本音。五不翻中。即秘密故不翻。于四例中。即翻字不翻音。五不翻者。一秘密不翻。即是诸咒。二多含不翻。如比丘三义。婆伽梵六义等。三此方所无故不翻。如阎浮树等。四顺古不翻。如阿耨多罗三藐三菩提等。自古存梵音故。五生善不翻。如般若尊重。智慧轻薄故。四例者。一翻字不翻音。即诸咒语。二翻音不翻字。如卍字是西字。此方呼如万音。非西音也。三音字俱翻。即诸经文。四音字俱不翻。即是梵筴。
癸二、述功德劝持二。初显果上自行化他功德。二明因人灭恶生善功德。子初、中三。初总明。二别显。三总结。丑、今初
阿难。是佛顶光聚悉怛多般怛啰秘密伽陀微妙章句。出生十方一切诸佛。
⊙出生一切佛。犹所云一路涅槃门。正见显密惟一理也。
丑二、别显
十方如来因此咒心。得成无上正遍知觉。十方如来执此咒心。降伏诸魔。制诸外道。十方如来乘此咒心。坐宝莲华。应微尘国。十方如来。含此咒心。于微尘国转大法轮。十方如来持此咒心。能于十方摩顶授记。自果未成。亦于十方蒙佛授记。十方如来依此咒心。能于十方拔济群苦。所谓地狱。饿鬼。畜生。盲聋喑哑。怨憎会苦。爱别离苦。求不得苦。五阴炽盛。大小诸横。同时解脱。贼难。兵难。王难。狱难。风火水难。饥渴贫穷。应念消散。十方如来随此咒心。能于十方事善知识。四威仪中。供养如意。恒沙如来会中。推为大法王子。十方如来行此咒心。能于十方摄受亲因。令诸小乘闻秘密藏。不生惊怖。十方如来诵此咒心。成无上觉。坐菩提树。入大涅槃。十方如来传此咒心。于灭度后。付佛法事。究竟住持。严净戒律。悉得清净。
⊙咒心。即心咒义。以此五会章句。乃是密诠心要故也。幽溪云。古人称此。谓之十种咒心。此说非也。须知事虽有十。心惟一种。但此一心。而有三义。体无对待曰大。即如来藏妙明心元如实空不空义。相绝尘染曰白。即如来藏本妙圆心如实空义。用覆一切曰伞盖。即如来藏元明心妙如实不空义。若约义往释。应云。十方如来因如来藏咒心如实空义。得成实智菩提无上正遍知觉。因如来藏咒心如实不空义。得成方便菩提无上正遍知觉。因如来藏咒心如实空不空义。得成真性菩提无上正遍知觉。遍知属果。对果说因。所谓不生不灭为本修因。如来密因也。十方如来执此咒心如实空义。降伏界内凡圣同居土分段四魔。制诸见思四见外道。执此咒心如实不空义。降伏界外方便有余土变易四魔。制诸尘沙四见外道。执此咒心如实空不空义。降伏实报无障碍土变易四魔。制诸无明四见外道。降魔制外。必执宝杵。今此咒心。喻如金刚王剑。故言执也。十方如来乘此咒心如实空义。坐宝莲华。应凡圣同居微尘国土。乘此咒心如实不空义。坐宝莲华。应方便有余微尘国土。乘此咒心如实空不空义。坐宝莲华。应实报无障碍微尘国土。自有所乘。以此度人。如乘大车。故言乘也。十方如来含此咒心如实空义。于凡圣同居微尘国转四种四谛法轮。含此咒心如实不空义。于方便有余微尘国转三种四谛法轮。含此咒心如实空不空义。于实报庄严微尘国转二种四谛法轮。说法是吐。对吐言含。所说如所行也。十方如来持此咒心如实空义。能于十方摩顶授实智菩提之记。持此咒心如实不空义。能于十方摩顶授方便菩提之记。持此咒心如实空不空义。能于十方摩顶授真性菩提之记。自既受持不忘。亦能持此以授人也。十方如来依此咒心如实空义。能于十方拔济凡圣同居分段生死八难之苦。依此咒心如实不空义。能于十方拔济方便有余变易生死八难之苦。依此咒心如实空不空义。能于十方拔济实报庄严变易生死八难之苦。犹如拯溺必依舟航。自既依止三德秘藏。能为一切作大归依处也。十方如来随此咒心如实空义。能于十方凡圣同居土事善知识。四威仪中。财法二施供养如意。随此咒心如实不空义。能于十方方便有余土事善知识。乃至供养如意。随此咒心如实空不空义。能于十方实报庄严土事善知识。乃至供义如意。由能随顺三德秘藏。即是随顺一切知识也。十方如来行此咒心如实空义。能于十方摄授亲因。令诸小乘闻般若德秘密藏。不生惊怖。行此咒心如实不空义。能于十方摄受亲因。令诸小乘闻解脱德秘密藏。不生惊怖。行此咒心如实空不空义。能于十方摄受亲因。令诸小乘闻法身德秘密藏。不生惊怖。为实施权。开权显实。自行化他。具足方便。故曰行也。十方如来诵此咒心如实空义。成无上觉。坐菩提树。入圆净涅槃。诵此咒心如实不空义。成无上觉。坐菩提树。入方便净涅槃。诵此咒心如实空不空义。成无上觉。坐菩提树。入性净涅槃。诵者从也。不忘失也。始终示现。不离秘藏故也。十方如来传此咒心如实空义。于灭度后。付佛般若德法事。究竟住持。严净真谛戒律。悉得清净。传此咒心如实不空义。于灭度后。付佛解脱德法事。究竟住持。严净俗谛戒律。悉得清净。传此咒心如实空不空义。于灭度后。付佛法身德法事。究竟住持。严净中谛戒律。悉得清净。以心印心。更无别法。故曰传也。（此中虽录幽溪文义。不无增损。藏性三义。非三藏故。）
丑三、总结
若我说是佛顶光聚般怛罗咒。从旦至暮。音声相联。字句中间。亦不重叠。经恒沙劫。终不能尽。亦说此咒名如来顶。
⊙心性妙理。不可穷尽。所以密诠功德。亦称性而不可尽也。亦说此咒名如来顶者。即是大佛顶三德秘藏故。
子二、明因人灭恶生善功德三。初略明。二广显。三结劝。丑初、中二。初明不持之失。二明能持之得。寅、今初
汝等有学。未尽轮回。发心至诚取阿罗汉。不持此咒而坐道场。令其身心远诸魔事。无有是处。
寅二、明能持之得
阿难。若诸世界。随所国土所有众生。随国所生桦皮贝叶纸素白□。书写此咒。贮于香囊。是人心昏。未能诵忆。或带身上。或书宅中。当知是人。尽其生年。一切诸毒所不能害。
⊙此必全书五会神咒。不可单书六字咒名也。
丑二、广显二。初总标。二别示。寅、今初
阿难。我今为汝更说此咒。救护世间。得大无畏。成就众生出世间智。
寅二、别示八。初能灭诸难。二菩萨加持。三不堕恶道。四同佛功德。五能净业障。六能消夙业。七能满众愿。八能护国界。卯、今初
若我灭后。末世众生。有能自诵。若教他诵。当知如是诵持众生。火不能烧。水不能溺。大毒小毒所不能害。如是乃至天龙鬼神精只魔魅所有恶咒。皆不能着。心得正受。一切咒诅厌蛊毒药。金毒银毒。草木虫蛇。万物毒气。入此人口。成甘露味。一切恶星。并诸鬼神。碜心毒人。于如是人不能起恶。频那夜迦诸恶鬼王。并其眷属。皆领深恩。常加守护。
⊙此咒既是密诠三德秘藏。则诵持者。固已全具秘藏威神。何难不灭。何毒不消。以彼诸难诸□。亦全揽秘藏为体。不应以秘藏而□秘藏故也。皆领深恩者。温陵所谓诵咒利彼故。
卯二、菩萨加持
阿难。当知是咒。常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众而为眷属。昼夜随侍。设有众生。于散乱心。非三摩地。心忆口持。是金刚王。常随从彼诸善男子。何况决定菩提心者。此诸金刚菩萨藏王。精心阴速发彼神识。是人应时。心能记忆八万四千恒河沙劫。周遍了知。得无疑惑。
⊙菩萨精心。与行人精心。元非二体。今以决定菩提心持此神咒。则与金刚藏王心精通□。当处湛然。故此菩萨。能于同体心性之中。阴默迅速开发彼神识也。
卯三、不堕恶道
从第一劫。乃至后身。生生不生药叉。罗刹。及富单那。迦吒富单那。鸠槃茶。毗舍遮等。并诸饿鬼。有形无形。有想无想。如是恶处。是善男子。若读若诵。若书若写。若带若藏。诸色供养。劫劫不生贫穷下贱不可乐处。
⊙第一劫。指今发心持咒之初时也。后身者。指于最后成佛之一身也。
卯四、同佛功德
此诸众生。纵其自身不作福业。十方如来所有功德。悉与此人。由是得于恒河沙阿僧祇不可说不可说劫。常与诸佛同生一处。无量功德。如恶叉聚。同处熏修。永无分散。是故能令破戒之人。戒根清净。未得戒者。令其得戒。未精进者。令得精进。无智慧者。令得智慧。不清净者。速得清净。不持斋戒。自成斋戒。
⊙十方如来所修功德。本欲普施一切众生。由众生不达同体法性。所以不能领受。今持此咒。则知诸佛是众生心内诸佛。众生是诸佛心内众生。故得三无差别。如恶叉聚。同处熏修也。
卯五、能净业障
阿难。是善男子持此咒时。设犯禁戒于未受时。持咒之后
.。众破戒罪。无问轻重。一时销灭。纵经饮酒食啖五辛。种种不净。一切诸佛菩萨金刚天仙鬼神。不将为过。设着不净破弊衣服。一行一住。悉同清净。纵不作坛。不入道场。亦不行道。诵持此咒。还同入坛行道功德无有异也。若造五逆无间重罪。及诸比丘比丘尼四弃八弃。诵此咒已。如是重业。犹如猛风吹散沙聚。悉皆灭除。更无亳发。
⊙问曰。经云。设犯禁戒于未受时。持咒之后。众破戒罪。无问轻重。一时销灭。今末世行人。于戒设有毁犯。为须先作法忏。后持此咒。方能灭罪。为是不须作法。但一心持咒。即能灭罪悟无生耶。又或理观未明。但持事咒。亦能灭罪。或须解行并进。然后能灭罪障悟无生耶。答曰。经云持咒之后众罪悉灭者。不惟为显神咒威力。正以此咒。即是密诠心性。故名之为咒心。倘覆罪而不作法。既非直心直言。那与神咒体合。其不能速除罪障明矣。至于诚心发露。后不更造。专持此咒。誓无废缺。无论解与不解。皆有大益。解则堪与阿难并驱。不解亦堪与登伽同列。或有不作法而但持咒者。须知更为三例。一者本无清净师僧可向作法。故止向像前发露。此与作法同功。二者有可向作法处。而怀愧不忏。但能永断相续。此则稍稍灭罪。决不能悟无生。三者虽知持咒。仍犯前愆。则厥罪不灭。但有远益而已。
卯六、能除夙业
阿难。若有众生从无量无数劫来。所有一切轻重罪障。从前世来。未及忏悔。若能读诵书写此咒。身上带持。若安住处庄宅园馆。如是积业。犹汤销雪。不久皆得悟无生忍。
卯七、能满众愿
复次阿难。若有女人。未生男女。欲求孕者。若能至心忆念斯咒。或能身上带此悉怛多般怛罗者。便生福德智慧男女。求长命者。即得长命。欲求果报速圆满者。速得圆满。身命色力。亦复如是。命终之后。随愿往生十方国土。必定不生边地下贱。何况杂形。
卯八、能护国界
阿难。若诸国土州县聚落。饥荒疫疠。或复刀兵。贼难斗诤。兼余一切厄难之地。写此神咒。安城四门。并诸支提。或脱阇上。令其国土所有众生。奉迎斯咒。礼拜恭敬。一心供养。令其人民。各各身佩。或各各安所居宅地。一切灾厄。悉皆销灭。阿难。在在处处国土众生。随有此咒。天龙欢喜。风雨顺时。五谷丰殷。兆庶安乐。亦复能镇一切恶星随方变怪。灾障不起。人无横夭。杻械枷锁。不着其身。昼夜安眠。常无恶梦。阿难。是娑婆界。有八万四千灾变恶星。二十八大恶星而为上首。复有八大恶星以为其主。作种种形出现世时。能生众生种种灾异。有此咒地。悉皆销灭。十二由旬。成结界地。诸恶灾祥永不能入。
⊙支提。此云可供养处。脱阇。此翻为幢。二十八大恶星。不必即指二十八宿。大集经中。明言二十八宿。皆是菩萨示现。为护世间。不应名为恶星也。
丑三、结劝
是故如来宣示此咒。于未来世。保护初学诸修行者。入三摩地。身心泰然。得大安隐。更无一切诸魔鬼神。及无始来冤横宿殃。旧业陈债。来相恼害。汝及众中诸有学人。及未来世诸修行者。依我坛场。如法持戒。所受戒主。逢清净僧。于此咒心。不生疑悔。是善男子。于此父母所生之身。不得心通。十方如来便为妄语。
⊙欲求感应。须具四法。一须依我坛场。二须如法持戒。三须师僧清净。四须不生疑悔。四法有缺。而谓如来妄语。其可乎哉。
壬三、护法述愿二。初八部众。二菩萨众。癸、今初
说是语已。会中无量百千金刚。一时佛前合掌顶礼。而白佛言。如佛所说。我当诚心保护如是修菩提者。尔时梵王。并天帝释。四天大王。亦于佛前同时顶礼。而白佛言。审有如是修学善人。我当尽心至诚保护。令其一生所作如愿。复有无量药叉大将。诸罗刹王。富单那王。鸠槃茶王。毗舍遮王。频那夜迦。诸大鬼王。及诸鬼帅。亦于佛前合掌顶礼。我亦誓愿护持是人。令菩提心速得圆满。复有无量日月天子。风师。雨师。云师。雷师。并电伯等。年岁巡官。诸星眷属。亦于会中顶礼佛足。而白佛言。我亦保护是修行人。安立道场。得无所畏。复有无量山神。海神。一切土神。水陆空行。万物精只。并风神王。无色界天。于如来前。同时稽首而白佛言。我亦保护是修行人。得成菩提。永无魔事。
⊙八部外护。不出二世间主。金刚梵释四王鬼帅等。即是众生世间。日月天子乃至风神王等。即是器世间王。无色界天。亦属众生世间。但权教中。尚无听法之事。况能护法。今是圆极法门。故能令彼称性发愿也。
癸二、菩萨众
尔时八万四千那由他恒河沙俱胝金刚藏王菩萨。在大会中。即从座起。顶礼佛足。而白佛言。世尊。如我等辈所修功业。久成菩提。不取涅槃。常随此咒。救护末世修三摩提正修行者。世尊。如是修心求正定人。若在道场。及余经行。乃至散心游戏聚落。我等徒众。常当随从侍卫此人。纵令魔王大自在天求其方便。终不可得。诸小鬼神。去此善人十由旬外。除彼发心乐修禅者。世尊。如是恶魔。若魔眷属。欲求侵扰是善人者。我以宝杵殒碎其首。犹如微尘。恒令此人所作如愿。
⊙此为内护。即是正觉世间主也。久成菩提。则三觉已圆。更无余惑。不取涅槃。则同流九界。不复更灭。诸大菩萨果后行因。大悲大愿。类皆若此。宝杵殒碎魔首者。摧邪显正。法应尔故。或慈或威。如父母故。一折一摄。皆拔苦故。性恶法门。善巧用故。从第四卷请入华屋至此。是第二大科。示不生灭为本修因妙三观门竟。
乙三、明正助行所成伏断圆三德位三。初申请。二赞许。三正说。丙、今初
阿难即从座起。顶礼佛足。而白佛言。我辈愚钝。好为多闻。于诸漏心。未求出离。蒙佛慈诲。得正熏修。身心快然。获大饶益。世尊。如是修证佛三摩提。未到涅槃。云何名为干慧之地。四十四心。至何渐次。得修行目。诣何方所。名入地中。云何名为等觉菩萨。作是语已。五体投地。大众一心。伫佛慈音。瞪瞢瞻仰。
⊙修证佛三摩提者。从始至终。皆以佛知佛见而为修行。所谓名字佛三摩提。乃至究竟佛三摩提也。涅槃者。究竟圆极之果。干慧者。最初观行之因。四十四心。即指信住行向及四加行。至何渐次得修行目。问在四十四心之后。答在干慧地前。正显此三渐次。乃是始终能历之行。不局初心也。余可知。
丙二、赞许
尔时世尊赞阿难言。善哉善哉。汝等乃能普为大众。及诸末世一切众生。修三摩提。求大乘者。从于凡夫。终大涅槃。悬示无上正修行路。汝今谛听。当为汝说。阿难大众。合掌刳心。默然受教。
⊙刳心者。剖去九界情见。虚受佛界因果也。
丙三、正说二。初总明三德。二别示迷悟。丁初、中二。初明理绝名相。二明因妄立真。戊、今初
佛言。阿难当知。妙性圆明。离诸名相。本来无有世界众生。
⊙妙性者。第一义谛之体。法身德也。圆明者。照穷法界之相。般若德也。离诸名相者。不可以一切名而名目之。不可以一切相而表示之。无障无碍之用。解脱德也。本来无有世界者。即是十界依正当体元不可得。盖既无同居方便实报三土之相。则寂光之相亦复不可得也。本来无有众生者。即是十界假名当体元不可得。盖既无九法界之名。则佛界之名亦复不可得也。然此妙性。正是直指现前介尔心性本自如斯。非指最初以为本来。而谓在昔元无。于今妄有也。盖现前一念介尔之心。本自不可思议。法尔恒然。故称妙性。本自竖穷横遍。了了常知。故称圆明。本自具足十界依正诸法。而十界依正诸法均不可以名状此心。故称离诸名相。本来无有世界众生也。倘不能直下荐取。归诸空劫以前。则迷头认影。辜负圆音甚矣。又复应知。约于心法。点示三德既尔。约诸佛法及众生法。点示三德。无不皆然。以一一佛法。一一众生法。无不皆是妙性圆明。无不皆自离诸名相故也。思之思之。
戊二、明因妄立真
因妄有生。因生有灭。生灭名妄。灭妄名真。是称如来无上菩提及大涅槃二转依号。
⊙因妄有生。非谓实有所生。意显只因迷妄。所以非生妄谓有生耳。由其非生妄见有生。所以非灭妄见有灭。是故生灭二俱名妄。了知二妄俱不可得。性本寂灭。强名为真。是称如来无上菩提及大涅槃二种转依之名号也。盖众生迷此现前一念之性。着相计名。是谓转菩提依烦恼。转涅槃依生死。如水成冰。如来达此现前一念之性。妙性圆明。离诸名相。是谓转烦恼依菩提。转生死依涅槃。如冰成水。但转其名。元无实性。故云二转依号也。无转而论转。则有名字转乃至究竟转之不同。初开圆解。知一切法本不生灭。为名字转。干慧地为观行转。十信位为相似转。十住行向。四种加行。十地等觉。为分证转。妙觉极果为究竟转。九界众生。转菩提依烦恼。转涅槃依生死。则有十二类生差别。佛界众生。转烦恼依菩提。转生死依涅槃。则有五十七位不同。菩提是能照之三智。涅槃是所照之三德。又菩提属智。即般若德。涅槃属断。即解脱德。烦恼即菩提。生死即涅槃。转无可转。当体法界即法身德。始终皆是三德秘藏。不纵不横。不可思议。故曰总明三德也。
丁二、别示迷悟二。初明迷真起妄。成十二类生颠倒法。二明灭妄名真。立六十圣位转依号。戊初、中二。初叙意总明。二约相别示。己、今初
阿难。汝今欲修真三摩地。直诣如来大涅槃者。先当识此众生世界二颠倒因。颠倒不生。斯则如来真三摩地。
⊙真三摩地。即是大佛顶首楞严王三昧。全性起修。全修在性。故言真也。直诣如来大涅槃者。直心正念真如。始从名字。乃至究竟。全以佛觉用为己心。中间永无诸委曲相也。众生二字。约惑业边。即是十界假名。对菩提言。世界二字。约果报边。即是十界五阴实法。所谓十二类生。对涅槃言。乃指众生世间。非单指器世间也。以举正报。必能该依报故。夫离却众生。无十二类。离十二类。别无众生。而皆在迷情颠倒之中。离菩提智。无涅槃理。离涅槃理。无菩提智。而总由妙悟不生之体。盖颠倒理即不生。众生于无生中妄见有生。达此不生道理。便成名字不生。便是名字真三摩地。乃至究竟不生。斯则究竟真三摩地也。
己二、约相别示二。初明众生颠倒。二明世界颠倒。庚、今初
阿难。云何名为众生颠倒。阿难。由性明心。性明圆故。因明发性。性妄见生。从毕竟无。成究竟有。此有所有。非因所因。住所住相。了无根本。本此无住。建立世界及诸众生。迷本圆明。是生虚妄。妄性无体。非有所依。将欲复真。欲真已非真真如性。非真求复。宛成非相。非生非住非心非法。展转发生。生力发明。熏以成业。同业相感。因有感业相灭相生。由是故有众生颠倒。
⊙此具明九界众生颠倒因也。若约第一义谛。离名绝相。则十界俱非十界。若约随缘染净。假名假相。则十界皆号众生。但九界违背真性。名为颠倒众生。惟佛妙合本理。可名不颠倒众生耳。文有三节。初从由性明心至及诸众生。是总明九界颠倒之因。犹初卷中所谓一切众生从无始来种种颠倒等也。二从迷本圆明至宛成非相。是别明三乘魔外颠倒之因。犹初卷中所谓诸修行人不能得成无上菩提等也。三从非生非住至故有众生颠倒。是结明九界颠倒之相。犹初卷中所谓皆由不知二种根本等也。初中由性明心二句。即四卷中所谓性觉必明也。因明发性一句。即所谓妄为明觉也。性妄见生一句。即所谓因明立所。所既妄立。生汝妄能也。从毕竟无二句。即所谓无同异中炽然成异也。非因所因一句。即所谓迷本无因也。言祗由本性真明之心。其性本明圆故。然但有性德。未有修德。故因而明发于性。性中之妄见忽生。遂从毕竟无中。妄成究竟有相。然而此有所有。当体虚妄。如空中华。如梦中物。实非因于所因。即今住所住相。亦复了无根本。不过本此无住。建立世界及诸众生耳。此明众生颠倒而兼及世界者。正显世界与众生。祗因一迷。更无二法故也。次文意谓迷于本性圆明之体。是生虚妄。是故妄性本无自体。亦非更有所依。彼权乘菩萨及二乘人。将欲舍妄复真。欲真已非真真如性矣。况魔外等以非真而求复。不宛然益成非相乎。第三意显生住心法。本无自性。由诸众生及三乘魔外等。于此非生非住非心非法。而妄见有生有住有心有法。从此虚妄展转发生。生力发明。熏以成业。同业相感。有灭有生。而九界众生颠倒。从此非有妄成有矣。夫非生而妄见有生。乃至非法而妄见有法。此即是惑也。生力发明。即由惑以起业也。同业相感。即由业以招报也。若于无生无住无心无法性中。妄见有同居三界生住心法。是见思惑。熏成有漏善恶不动诸业。感于同居分段灭生。若于无生无住无心无法性中。妄见有方便三界生住心法。是尘沙惑。熏成无漏偏真之业。感于方便变易灭生。若于无生无住无心无法性中。妄见有实报三界生住心法。是无明惑。熏成亦漏亦无漏业。感于实报变易灭生。又不知同居方便实报三土生住心法当体即空。是见思惑。不知三土生住心法种种假名。是尘沙惑。不知三土生住心法全体中道。是无明惑。乃至由惑起业。由业招报。故有九界众生颠倒相也。
庚二、明世界颠倒二。初约因标名。二约果释相。辛、今初
阿难。云何名为世界颠倒。是有所有。分段妄生。因此界立。非因所因。无住所住。迁流不住。因此世成。三世四方和合相涉。变化众生成十二类。是故世界因动有声。因声有色。因色有香。因香有触。因触有味。因味知法。六乱妄想成业性故。十二区分由此轮转。是故世间声香味触。穷十二变。为一旋复。乘此轮转颠倒相故。是有世界卵生。胎生。湿生。化生。有色。无色。有想。无想。若非有色。若非无色。若非有想。若非无想。
⊙此即牒上众生颠倒之因。而为世界颠倒之相也。上云此有所有。非因所因。住所住相。了无根本。今牒上此有所有一句而成界。牒上非因所因三句而成世。言是妄有所有。则分段之形妄生因此而四方之界遂立。然此妄有既非因于所因则便无住所住。故复迁流不住。因此而三世之相遂成。即此三世。与彼四方和合互相涉入。因此变化众生成十二类。是故一念无明不觉而心动。动即有声。有声即有色香触味法等。六尘顿具。乱想纷然。惑为业根。业为报本。报复起惑。如恶叉聚。永不相离矣。然远论动源。过在无始。近而论之。只是当念。一念不生。六妄自息。惑业苦三。如华灭空。故曰颠倒不生。斯则如来真三摩地也。色声香味触法。互为缘起。互具互生。举声为首。必具六尘。举色举香。无不咸尔。约尘对根。名为十二区分。穷尽十二类之变态。为业性之一旋复。是故十二类生。类类互具。类类互生。乃至等觉以下。一分微细无明未断。则于十二类中。各各尚有一分生因未尽。故此十二类生世界颠倒之相。敌体与大涅槃相翻。正所谓迷时转涅槃依生死。则有地狱分段生死。乃至菩萨变易生死。悟时转生死依涅槃。则有名字涅槃。乃至究竟涅槃。是故下文十二类生之相。一往虽似但约欲界。仍须约事约理。兼约界内界外以申明之。乃与后文重重单复十二。方尽妙觉。成无上道之旨合也。
辛二、约果释相二。初别明。二总结。壬初、别明十二。初卵生相。至十二非无想相。癸、今初
阿难。由因世界虚妄轮回。动颠倒故。和合气成八万四千飞沉乱想。如是故有卵羯逻蓝流转国土。鱼鸟龟蛇。其类充塞。
⊙世界者。指五阴实法也。虚妄者。惑也。动者。业也。气及飞沈。报也。卵惟想生。故云虚妄。惑为业报之本。故号轮回。想多掉举。故称为动。业必由惑。故言颠倒。卵以气交。如雄鸣上风。雌鸣下风之类。故云和合气成。各由八万四千烦恼感变。故云八万四千飞沉乱想。羯逻蓝。此云凝滑。即是群卵受生初位。鸟为飞类。鱼及龟蛇。皆是沈类。充塞者。竖穷横遍也。约义申明者。见思虚妄。尘沙虚妄。无明虚妄。即是分段变易二轮迥本。恶动。善动。有漏动。无漏动。二边动。皆是颠倒业相。人畜男女气分。色无色界。禅定气分。方便涅槃气分。出假神通气分。中道佛性气分。散乱为飞。昏昧为沈。观慧为飞。静定为沈。空观为飞。体真止为沈。假观为飞。方便随缘止为沈。中观为飞。息二边分别止为沈。见思卵壳。尘沙卵壳。无明卵壳。以要言之。九界皆名卵生。惟佛破无明壳。定慧平等。不飞不沈。永灭妄想缘气习影。寂然不动。不颠不倒。真实常住。非卵生也。又佛永断微细卵生生因。而能示现九界卵生。又卵生颠倒本自不生。达此不生之理。从名字断至究竟断。故有五十五位真菩提路也。又九界众生。不知诸法体是虚妄。误为真实。是故不能神通自在。转变由心。不能动于法界。不能和合自心所现十界气分。示现十界种种飞沈。惟佛彻证虚妄之性。善巧轮回。变动法界。以九界为佛界。以佛界为九界。和合九界中佛界气分。示现佛界飞沈。和合佛界中九界气分。示现九界飞沈。是故惟佛如来。名为究竟卵生众生。是究竟鱼。究竟鸟。究竟龟蛇。一究竟一切究竟。则是显出卵生实性。方成佛道。盖虚妄轮回。是般若实性。动颠倒。是解脱实性。气及飞沈。是法身实性。又虚妄及动。气及飞沈。皆即中故。名为妙性。皆即空故。名为圆明。皆即假故。离诸名相。如此显出实性。则有名字显出。乃至究竟显出。成妙觉也。下皆准知。不复具说。
癸二、胎生相
由因世界杂染轮回。欲颠倒故。和合滋成八万四千横竖乱想。如是故有胎遏蒱昙流转国土。人畜龙仙。其类充塞。
⊙胎因情有。惑名杂染。绸缪爱恋。业名为欲。精血杂和。报名为滋。遏蒱昙。此云疱形。二七日位。胎卵渐分之相也。人仙是竖。畜龙是横。约义者。见思杂染。尘沙无明杂染。男女欲爱。味禅欲爱。偏真欲爱。神通欲爱。但中欲爱。精血为滋。十支为滋。无漏法味为滋。出假法味为滋。中道法味为滋。性中三德为横。修中三德为竖。因中三德为竖。果上三德为横。此是所断也。如外无智。智外无如。以为杂染。法喜之妻以为欲爱。三谛法味为滋。六而常即为横。即而常六为竖。此是所显也。
癸三、湿生相
由因世界执着轮回。趣颠倒故。和合暖成八万四千翻覆乱想。如是故有湿相蔽尸流转国土。含蠢蠕动。其类充塞。
⊙湿以合感。惑名执着。附势趋炎。业名为趣。火水相成。报名为暖。所趋无定。名为翻覆。蔽尸。此云软肉。湿生之初相也。约义者。见思执着。尘沙无明执着。趣有。趣空。趣边。趣中。同居暖相。方便暖相。实报暖相。有所翻向。必有所覆背。见思润生。尘沙无明润生。润名湿相。此是所断也。究尽诸法实相。方可执着。随举一法。一切法趣。是趣不过。一切诸法中。悉有安乐性。善巧观察。犹如钻火欲然其木。便有真谛暖相。俗谛暖相。中谛暖相。十界俱即为翻。十界俱非为覆。心心流入萨婆若海。与佛如来法流水接。名为湿相。此是所显也。
癸四、化生相
由因世界变易轮回。假颠倒故。和合触成八万四千新故乱想。如是故有化相羯南流转国土。转蜕飞行。其类充塞。
⊙无而忽有。革貌易形。皆名为化。化以离应。惑名变易。反覆不实。业名为假。随其所遇。报名为触。新是所趋。故是所脱。羯南。此云硬肉。化生之初相也。约义者。见思变易。尘沙无明变易。因成假。相续假。相待假。同居诸触。方便诸触。实报诸触。界内界外传传为新。传传为故。业化。愿化。意生化。此是所断也。不变随缘。名为变易。一假一切假。三谛皆假。大般涅槃八自在触。惟心所现为新。因心成体为故。乃至无记化化。此是所显也。
癸五、有色相
由因世界留碍轮回。障颠倒故。和合著成八万四千精耀乱想。如是故有色相羯南流转国土。休咎精明。其类充塞。
⊙妄想坚执。惑名留碍。质滞不通。业名为障。精明显耀。报名为着。上则日月星辰。为祥为孽。下则蚌珠萤火。为瑞为妖。皆名有色也。约义者。见思留碍。尘沙无明留碍。有漏障。偏空障。二边障。幻色显著。涅槃显著。神通显著。有漏色。无漏色。如幻色。此是所断也。性相常住。名为留碍。遮障恶道。遮障有漏。遮障二边。名之为障。真谛显著。俗谛显著。中谛显著。名之为着。乃至真善妙色。此是所显也。
癸六、无色相
由因世界销散轮回。惑颠倒故。和合暗成八万四千阴隐乱想。如是故有无色羯南流转国土。空散销沈。其类充塞。
⊙厌有着空。灭身归无。惑名销散。迷漏无闻。不达空理。业名为惑。依晦昧空。报名为暗。难可见闻。故名阴隐。相是顽钝。仍名羯南。空散销沈。不专指于无色四天。大凡川谷幽险黑暗诸处。所有虚空神等。皆其类也。约义者。销散形色。销散涅槃。销散二谛。迷惑真空。迷惑妙有。迷惑中道。顽空暗。偏空暗。但中不具诸法暗。此是所断也。销散见思。销散尘沙无明。犹如幻师。能惑一切。引诱诸子置秘密藏。我亦不久自入其中。此秘密藏。义之如暗。亦名第一义空。即是所显也。
癸七、有想相
由因世界罔象轮回。影颠倒故。和合忆成八万四千潜结乱想。如是故有想相羯南流转国土。神鬼精灵。其类充塞。
⊙似有若无。惑名罔象。蹈迹附影。业名为影。幽潜之中妄结状貌。并因同分虚妄忆想之所构成。报名为忆。无有实色。但有想相而已。约义者。见思罔象。尘沙无明罔象。有漏业影。无漏业影。二边业影。同居忆想。方便忆想。实报忆想。此是所断也。得理之智。名为罔象。法界诸法。一切如影。正遍知海从心想生。名之为忆。此是所显也。
癸八、无想相
由因世界愚钝轮回。痴颠倒故。和合顽成八万四千枯槁乱想。如是故有无想羯南流转国土。精神化为土木金石。其类充塞。
⊙不了谛理。惑名愚钝。固守顽碍。业名为痴。无知质碍。报名为顽。虽云枯槁。仍是乱想。以其心外无法。法法唯心故也。约义者。见思愚钝。尘沙无明愚钝。有漏痴。遍空痴。二边痴。分段顽。变易顽。无有三谛法流所润。故名枯槁。此是所断也。于一切法不分别。名为愚钝。无所取舍。名痴。三谛之理常凝不变。名顽。惑业苦三不复生长。名为枯槁。此是所显也。
癸九、非有色相
由因世界相待轮回。伪颠倒故。和合染成八万四千因依乱想。如是故有非有色相成色羯南流转国土。诸水母等以虾为目。其类充塞。
⊙巧伪假托。惑名相待。无有真实。业名为伪。所取膻秽。报名为染。彼此异质。相为因依。如水母等。以水沫为体。以虾为目。本非有色。待物成色。不能自用。待物有用。又水母因虾而得行。众虾依水母而得食。故云因依乱想也。约义者。根尘相待。空有相待。中边相待。有为如幻故伪。无为不实故伪。界内染。界外染等。此是所断也。理函智盖。名相待。法无自他等实性。名伪。法身和功德。犹如水银和真金。故名为染。此是所显也。
癸十、非无色相
由因世界相引轮回。性颠倒故。和合咒成八万四千呼召乱想。由是故有非无色相无色羯南流转国土。咒诅厌生。其类充塞。
⊙互相引发。惑名相引。习以成种。业名为性。音声呼召。报名为咒。本非无色。今诅令无色而密召用之也。约义者。见思相引。尘沙无明相引。恶性。善性。有漏性。无漏性。世间咒。出世间咒等。此是所断也。三车引。大车引。缘因性。了因性。无上咒。无等等咒。此是所显也。
癸十一、非有想相
由因世界合妄轮回。罔颠倒故。和合异成八万四千回互乱想。如是故有非有想相成想羯南流转国土。彼蒲卢等异质相成。其类充塞。
⊙二妄相合。惑名合妄。性情虚假。业名为罔。彼此不同。报名为异。本异而回互令同。故名回互乱想。蒲卢。桑虫也。细腰诸蜂。不能自育。取而咒之。不久成蜂。本来非有蜂想。而今忽成蜂想也。约义者。见思妄。尘沙无明妄。有为法是罔。无为法亦是罔。界内异质。界外异质。此是所断也。此见及缘。元是菩提妙净明体。故名合妄。见与见缘。并所想相。如虚空华。故名为罔。十法界性融成一性。名和合异。九界众生皆称弟子。名为回互。此是所显也。
癸十二、非无想相
由因世界怨害轮回。杀颠倒故。和合怪成八万四千食父母想。如是故有非无想相无想羯南流转国土。如土枭等。附块为儿。及破镜鸟。以毒树果抱为其子。子成。父母皆遭其食。其类充塞。
⊙怀怨谋害。惑名怨害。断彼躯命。业名为杀。碜□变常。报名为怪。块果为儿。非无子想。子食父母。出于意想之外也。约义者。见思怨害。尘沙无明怨害。事杀。理杀。同居中怪。食真谛父。空智母。方便中怪。食俗谛父。道智母。实报中怪。食中谛父。种智母。此是所断也。弑无明父。害贪爱母。护生须是杀。杀尽始安居。怨害为法界。一切法趣怨害。是趣不过。此是所显也。
癸二、总结
是名众生十二种类。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第七】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第八）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第八）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第八】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
戊二、明灭妄名真。立六十圣位转依号三。初总明三渐次为能转之行。二别明诸位次为所转之号。三合结诸位次由三行而成。己初、中二。初结前生后。二标列正明。庚初、又二。初结前生类互具。二生后对治法门。辛、今初
阿难。如是众生一一类中。亦各各具十二颠倒。犹如捏目。乱华发生。颠倒妙圆真净明心。具足如斯虚妄乱想。
⊙犹如捏目二句。是先立喻。颠倒妙圆二句。是以法合也。颠倒二字。合上捏字。妙圆真净明心。合上目字。具足如斯虚妄乱想。合上乱华也。现前一念介尔之心。不可思议故妙。竖穷横遍故圆。本无虚妄故真。本无染污故净。洞彻虚灵故明。虽在颠倒乱想之中。而其体如故。亦如虽由捏见乱华。而目体仍如故也。惟其目体如故。故一停其捏。依然清净。惟其心体如故。故颠倒不生。斯则如来真三摩地。
辛二、生后对治法门
汝今修证佛三摩提。于是本因元所乱想。立三渐次。方得除灭。如净器中。除去毒蜜。以诸汤水并杂灰香洗涤其器。后贮甘露。
⊙佛三摩提者。别则独指耳根圆通。通则二十五境。凡是先开圆解。依解起行。皆名佛三昧也。本因元所乱想者。指于所观之境。别则耳根门头所有五叠浑浊。通则一切阴入处界大等虚妄之相皆是也。三渐次者。能观之观。即是正助两行也。净器者。通喻阴入处界大等之性。本如来藏妙真如性。别则意指耳根闻性为净器也。□蜜者。总喻见思尘沙无明惑染也。汤水者。总喻观慧正行也。杂灰香者。总喻持戒诵咒等助行也。下文第一第二渐次。即是助行。第三渐次。即是正行。正助合行。器方清净也。甘露者。不死妙药。以喻无上菩提及大涅槃。即是所显圆融三德之理性也。此之喻意。有竖有横。言竖意者。除去□蜜。即是先开圆解。不随分别三种相续。汤水灰香洗涤其器。即是次起圆行。以三渐次永断三缘。后贮甘露。即是显圆三德。证入五十七位也。言横意者。始从名字。终于究竟。位位各论除□涤器贮露。所谓名字除□。名字涤器。贮于名字甘露。乃至究竟除□。究竟涤器。贮于究竟甘露也。又除助因。即是除□蜜。所谓事辛。理辛。事□。理□。皆悉除断。刳正性。即是涤净器。所谓其心不事淫。不理淫。不事杀。不理杀。不事盗。不理盗等。则器方纯净。违现业。即是贮甘露。所谓旋元自归。乃至如来密圆净妙。皆现其中也。是知事虽云渐。理本至圆。由圆理故。事亦圆妙。世人不达。谓是圆渐法门。未是圆顿。误矣误矣。
庚二、标列正明二。初标列。二正明。辛、今初
云何名为三种渐次。一者修习。除其助因。二者真修。刳其正性。三者增进。违其现业。
辛二、正明三。初除助因。二刳正性。三违现业。此三渐次。
从浅至深。通因彻果。直以三法为能增进。五十五位为所增进。故后结云。如是皆以三增进故。善能成就五十五位真菩提路。然则二种生死。皆有助因。皆有正性。皆有现业。事辛。理辛。事淫。理淫。乃至见思流。尘沙流。无明流。岂可但作名字位中解释而已。观第二渐次。便明五通。第三渐次。便明无生法忍。岂非浅深同说法耶。壬初、除助因。
云何助因。阿难。如是世界十二类生。不能自全。依四食住。所谓段食。触食。思食。识食。是故佛说一切众生皆依食住。阿难。一切众生。食甘故生。食毒故死。是诸众生求三摩提。当断世间五种辛菜。是五种辛。熟食发淫。生啖增恚。如是世界食辛之人。纵能宣说十二部经。十方天仙嫌其臭秽。咸皆远离。诸饿鬼等。因彼食次。舐其唇吻。常与鬼住。福德日销。长无利益。是食辛人修三摩地。菩萨天仙十方善神不来守护。大力魔王得其方便。现作佛身。来为说法。非毁禁戒。赞淫怒痴。命终自为魔王眷属。受魔福尽。堕无间狱。阿难。修菩提者。永断五辛。是则名为第一增进修行渐次。
⊙段食者。变坏为相。谓香味触三。于变坏时。能为食事。以变坏时。色无用故。触食者。触境为相。谓有漏触。裁取境时。能为食事。如眼以睡为食。耳以声为食。乃至身以温凉诸触为食。皆有滋养义故。思食者。希望为相。谓有漏思。希可爱境。能为食事。如色界禅思。乃至小儿悬视灰囊。谓是饭食。得不死等。识食者。执持为相。谓有漏识。由段触思。势力增长。能为食事。乃至第七末那无始以来。念念执持第八识之见分为内自我。从生至生命根终不断故。欲界人天及畜生等。具足四食。段食为首。鬼及色天。无有段食。具足三食。触食为首。鬼神飨祀。但触气故。色界诸禅。具八触故。空处识处无所有处。并无触食。唯有思识二食。思食为首。非非想处。及无想定无想天等。并无思食。唯有识食。无间地狱。亦唯识食。若诸二乘。入灭尽定。便断识食。故入此定乃至七日。则起定时必舍身命。以其四食皆断。无可滋养故也。养生诸味。皆名为甘。损生诸味。总名为毒。食甘故生。食毒故死。正显食为助生之因。不可不慎也。五种辛菜。一大蒜。二葱。三韭。四薤。五兴渠。兴渠此方所无。然此五辛。且就人间段食言之。实则触思识等。各有辛味。能助淫恚。又复应知欲界以男女相染为淫。彼此相忤为恚。色无色界以贪着味禅为淫。厌下苦粗为恚。出世二乘以贪恋偏真为淫。厌离三有为恚。出假菩萨以贪着万行为淫。鄙贱二乘为恚。别教大士以但中似道法爱为淫。弃舍二边为恚。茍可以助此淫恚者。皆五辛之流类也。余文易知。
壬二、刳正性
云何正性。阿难。如是众生入三摩地。要先严持清净戒律。永断淫心。不餐酒肉。以火净食。无啖生气。阿难。是修行人。若不断淫及与杀生。出三界者。无有是处。当观淫欲。犹如毒蛇。如见怨贼。先持声闻四弃八弃。执身不动。后行菩萨清净律仪。执心不起。禁戒成就。则于世间。永无相生相杀之业。偷劫不行。无相负累。亦于世间不还宿债。是清净人。修三摩地。父母肉身。不须天眼。自然观见十方世界。睹佛闻法。亲奉圣旨。得大神通。游十方界。宿命清净。得无艰险。是则名为第二增进修行渐次。
⊙正性者。业果相续之根本也。比丘四弃。比丘尼八弃。须要离于境缘而身心清净。故总名执身不动。菩萨律仪。则是涉彼境缘而身心清净。故总名执心不起。否则律中制远方便。岂不执心。大士护世讥嫌。岂不执身者耶。事淫理淫。事杀理杀。事盗理盗。乃至事酒理酒。皆悉断尽。故能得大神通也。然未云漏尽者。为让第三渐次故耳。
壬三、违现业
云何现业。阿难。如是清净持禁戒人。心无贪淫。于外六尘。不多流逸。因不流逸。旋元自归。尘既不缘。根无所偶。反流全一。六用不行十方国土。皎然清净。譬如琉璃。内悬明月。身心快然。妙圆平等。获大安隐。一切如来密圆净妙。皆现其中。是人即获无生法忍。从是渐修。随所发行。安立圣位。是则名为第三增进修行渐次。
⊙前二渐次。是蹑前文道场方法而为助行。今此第三渐次。是蹑前文圆通本根而为正行。由此正助两行。乃成下文伏断诸位也。言违现业者。即第二决定义中所谓逆彼无始织妄业流也。如是清净持禁戒人等者。正显必由前二渐次。成今第三渐次。由助行而成正行。由方便而成正修也。于外六尘不多流逸。即所谓心尚不缘色香味触。仍是方便助行之力。因不流逸旋元自归。乃所谓初于闻中入流亡所之妙修也。尘既不缘至六用不行。即是动静二相了然不生乃至闻所闻尽。十方国土皎然清净乃至皆现其中。即是觉所觉空乃至寂灭现前。获无生忍。即是忽然超越世出世间等也。色阴破故。根无所偶。受阴破故。六用不行。想阴破故。十方皎然。琉璃。喻所观理境。明月。喻能观妙智也。行阴破故。快然安隐。妙圆平等。即是平等性智常得现前。密者。法身之理。圆者。般若之智。净者。解脱之行。妙者。三法不可思议也。皆现其中者。正前文所谓寂灭现前。后文所谓内外湛明。入无所入也。识阴破故。即获无生法忍。一切诸法。本自不生。由于虚妄分别。幻见有生有灭。今证此不生之理。安住忍可。名为无生法忍。对前五通。此即漏尽。就事名无生。就理名寂灭。又方证名寂灭。让果为无生。然无生寂灭二忍。皆可论于六即也。言从是渐修随所发行安立圣位者。正显五十七位。皆以此行而为能立。所谓发名字位中正助二行。安立干慧观行圣位。发观行位中正助二行。安立十信相似圣位。发相似位中正助二行。安立住行向加十地等觉分证圣位。发分证位中正助二行。安立妙觉究竟圣位也。初总明三渐次为能转之行竟。
己二、别明诸位次为所转之号四。初观行转依号。二相似转依号。三分证转依号。四究竟转依号。此诸位次。疏家每引华严诸经释之。窃以菩萨初发心位一念功德。三世诸佛说不能尽。何况深位诸功德海。可令诸经更无异文及异旨耶。且如梵网三十心十地。已与华严名义多殊。此经纯明圆观。文简义幽。设欲配合。反成牵强。不如略消本文。以俟观心密证可耳。庚、今初
阿难。是善男子。欲爱干枯。根境不偶。现前残质。不复续生。执心虚明。纯是智慧。慧性明圆。蓥十方界。干有其慧。名干慧地。欲习初干。未与如来法流水接。
⊙此观行转依。名借通教。义惟在圆。即法华中五品弟子之位。一随喜。二读诵。三讲说。四兼行六度。五正行六度也。善男子者。调柔名善。质直名男。若人不修正助二行。则有身口粗犷。见思粗犷。尘沙无明粗犷。是故非善。若人不开圆常妙解。则谓众生去佛甚远。佛是修成。非关本性。又谓众生但有正因佛性。不具缘了佛性。又谓众生虽有性中三因。仍须别藉修中三法。方证果上三身。不信心佛众生。三无差别。不信众生现行无明烦恼。即了因性。现在身口意业。即缘因性。是故非男。复次自有善而非男。前三教中修心之士是也。自有男而非善。圆教名字初心。未起观行者是也。自有非善非男。一切迷流是也。自有亦善亦男。即是此中开圆解。起圆行。从名字后心。成观行善男子。乃至究竟善男子也。欲爱干枯根境不偶者。即是名字位中。初发三渐次行。功夫□熟登五品观。圆伏五住烦恼也。现前残质不复续生者。五浊既轻。当舍秽土。超生同居净土也。执心虚明者。了知一切皆如来藏。故我法二执之心。虚通明朗。不复窒暗也。慧性圆明蓥十方界者。了知现前心性。本自竖穷横遍也。欲习初乾者。伏惑不起也。未与如来法流水接者。无明未断。不接中谛法流。见思未断。不接真谛法流也。
庚二、相似转依号
即以此心中中流入。圆妙开敷。从真妙圆。重发真妙。妙信常住。一切妄想灭尽无余。中道纯真。名信心住。真信明了。一切圆通。阴处界三。不能为碍。如是乃至过去未来无数劫中。舍身受身。一切习气。皆现在前。是善男子。皆能忆念。得无遗忘。名念心住。妙圆纯真。真精发化。无始习气。通一精明。唯以精明进趣真净。名精进心。心精现前。纯以智慧。名慧心住。执持智明。周遍寂湛。寂妙常凝。名定心住定光发明。明性深入。唯进无退。名不退心。心进安然。保持不失。十方如来气分交接。名护法心。觉明保持。能以妙力回佛慈光。向佛安住。犹如双镜。光明相对。其中妙影。重重相入。名回向心。心光密回。获佛常凝无上妙净。安住无为。得无遗失。名戒心住。住戒自在。能游十方。所去随愿。名愿心住。
⊙此即圆教十信。六根清净位也。以一心三观。相似见三谛理。而粗垢任运先落。真俗二谛任运先现。然虽云相似三谛。以言三即一故非横。虽云二谛先现。以举一即三故非纵也。谓即以此观行之心。缘于中道之中。而流入法性。遂使圆妙得以开敷。从彼真妙圆境。重发真妙圆信。所信之理既是常住。能信之智亦复常住。遂得销我亿劫颠倒想。不历僧祗获法身。故云一切妄想灭尽无余。中道纯真也。盖观行位中。观于不思议境。由善修故。令不思议境任运现前。故名重发。当知前为观行发心。此为相似发心也。真信明了句。即是牒上初信。一切圆通等。即是功夫胜进。由善修慈悲誓愿故。所以得成忆念。历劫无遗忘也。妙圆纯真句。即是牒上念心。真精发化等。即是功夫胜进。由善修止观故。所以精而不杂。进而不退也。心精现前句。即是牒精进心。纯以智慧句。即是功夫胜进。由善修破法故。所以慧心增明也。执持智明句。即是牒上慧心。周遍寂湛等。即是功夫胜进。由善修通塞故。所以定心安隐也。定光发明句。即是牒上定心。明性深入等。即是功夫胜进。由善修道品故。所以永无退转也。心进安然句。即是牒不退心。保持不失等。即是功夫胜进。见思俱尽。与佛相似。故云十方如来气分交接。由善修助道故。所以能护持正觉法也。觉明者。所护之法。保持者。能护之心。此句即是牒护法心。能以妙力等。即是功夫胜进。谓全本觉佛性。所起始觉之修。名佛慈光。今回始觉之修。向于本觉佛性而安住之。本始相对。光影互含。了知一位一切位。一切位一位。由善修位次故。所以成此回向心也。心光密回句。即是牒回向心。获佛常凝等。即是功夫胜进。由善修安忍故。强软诸魔所不能动。所以安住无为得无遗失。三业俱净。名戒心也。住戒自在句。即是牒上戒心。能游十方等。即是功夫胜进。由善修离爱故。所以无系无著。随愿去来也。此十信心。若约横论竖。则有理即十心。乃至究竟十心。若一往约竖。则独在相似转依。又于竖中论竖。则是次第深入。初信断见。七信断思。先显真谛。八九十信。断界内界外尘沙。次显俗谛。若于竖中论横。则是一念圆成十心。见于相似三谛也。
庚三、分证转依号又分为五。初明十住。二明十行。三明十向。四明十地。五明等觉。辛、今初
阿难。是善男子。以真方便发此十心。心精发晖。十用涉入。圆成一心。名发心住。心中发明。如净琉璃。内现精金。以前妙心。履以成地。名治地住。心地涉知。俱得明了。游履十方。得无留碍。名修行住。行与佛同。受佛气分。如中阴身。自求父母。阴信冥通。入如来种。名生贵住。既游道胎。亲奉觉□。如胎已成。人相不缺。名方便具足住。容貌如佛。心相亦同。名正心住。身心合成。日益增长。名不退住。十身灵相。一时具足。名童真住。形成出胎。亲为佛子。名法王子住。表以成人。如国大王。以诸国事分委太子。彼刹利王。世子长成。陈列灌顶。名灌顶住。
⊙此圆十住。分破无明。分证三德。以无住法。住秘藏中。大品所谓入理般若名为住也。以真方便发此十心者。牒上十信言之。皆依中道称性而修。名真方便。相似而证。亦名为发。由是心精发晖。令此十用互相涉入。而圆成为一心。遂令三心一时圆发。名发心住也。言十用涉入者。十乘观法。一乘摄一切乘也。圆成一心者。十十之法。总不离现前一念也。正因理心发。名法身德。了因慧心发。名般若德。缘因善心发。名解脱德。此三不纵不横。不并不别。名为秘密之藏。华严经云。初发心时。便成正觉。成就慧身。不由他悟。清净妙法身。湛然应一切。此之谓也。二十五圣初证真实圆通。即是此位。从此以后虽有修习。皆是无功用道矣。心中发明等者。即是牒上初发心住。能证之智。喻净琉璃。所证之理。喻如精金。以前妙心履以成地。即是无功用道任运增进。言即以前所发妙心。践履之以成理地。故名治地住也。智照于境。境亦照智。故云心地涉知。境智互照。妙行普周。名修行住。如此修行。则因能肖果。故云行与佛同。因既肖果。受果佛之气分。譬如中阴投轮王胎。便成刹利种姓。名生贵住。同佛缘因功德相好。故云人相不缺。同佛了因智慧庄严。故云心相亦同。缘了互资。故云日益增长。十身出华严经。所谓声闻身。缘觉身。菩萨身。如来身。法身。智身。国土身。业报身。众生身。虚空身。又如来身复具十身。所谓菩提身。愿身。化身。力身。庄严身。威势身。意生身。福德身。法身。智身也。纯一无伪。故名童真。具体而微。亦名童真。余皆可知。此十住位亦可云理即住。乃至究竟即住。今但约分证言之。亦可云即俗即中之真谛现前也。幽溪云。初住已先。名为缘修。以未见佛性故。登住已来。名为真修。以真见佛性故。初住名发心。此由第十愿心破一品无明之功。以发三德佛性之心。此住但言佛性现前而已。犹未加真修功行也。至第二住。以前妙心履以成地。方以分真始觉。照于分真本觉。修之治之。名治地住。至第三住。心地涉知。俱得明了。则始本一合。始本俱忘。方得游履十方。得无留碍。名修行住。此之二位。方是真修次第功夫。犹如世人。先世行业既备。然后入父母胎。入胎之后。不过长之养之。充扩前功而已。故四住名生贵。五住名具足。乃至九住名法王子。皆言增长之功。不复更言进修之事。即使有之。亦不外乎始本境智也。既出圣胎。表以成人。分委道化。名灌顶住。譬如世人。承先世行业得感为人。表表丈夫。堪付家业。至十行去。方明法王子所作事也。
辛二、明十行
阿难。是善男子。成佛子已。具足无量如来妙德。十方随顺。名欢喜行。善能利益一切众生。名饶益行。自觉觉他。得无违拒。名无嗔恨行。种类出生。穷未来际。三世平等。十方通达。名无尽行。一切合同。种种法门得无差误。名离痴乱行。则于同中显现群异。一一异相。各各见同。名善现行。如是乃至十方虚空满足微尘。一一尘中现十方界。现尘现界。不相留碍。名无著行。种种现前。咸是第一波罗密多。名尊重行。如是圆融。能成十方诸佛轨则。名善法行。一一皆是清净无漏一真无为。性本然故。名真实行。
⊙此圆十行。又成十番智断。又令三德十倍增明。即是一行一切行。于念念中具足佛行功德也。成佛子已一句。牒上灌顶住而言之。十方随顺。是自觉圆成。故名欢喜。利益一切。是善能觉他。故名饶益。初则自觉为正。觉他为傍。次则觉他为正。自觉为傍。未免分于自他。犹是法中微细违逆。既有违拒。便名嗔恨。今二觉无违。嗔恨何有。由其二觉无违。故拈一自觉之行。出生一切自觉觉他法门。拈一觉他之行。亦复出生一切自觉觉他法门。是名种类出生。竖穷横遍也。从体起用。既行行无尽。会用归体。则法法无差。故云一切合同而无痴乱也。全体起用。故于同中显现群异。全用即体。故一一异各各见同。名善现行也。十方虚空满足微尘。即是同中现异之极致。一一尘中现十方界。即是异相见同之极致。界既现尘。尘复现界。尘尘界界。重重无尽。犹如帝网。不可思议。名无著行也。束一切事理一切体用。总是一谛。无有微尘许法而非全体第一波罗密多。名尊重行。第一波罗密多。即是一切诸法。一切诸法。即是第一波罗密多。斯则权实不二。故成十方诸佛轨则。名善法行。若权若实。咸不思议。随缘不变。则无权非实。不变随缘。则无实非权。故云一一皆是清净无漏一真无为性本然故。名真实行也。此十行位。亦可云理即佛行。乃至究竟佛行。今但约分证言之。复有横竖二义。竖则行行转深。横则一心圆具十种妙行。亦可云即真即中之俗谛现前也。又欢喜是圆施行。饶益是圆戒行。无嗔恨是圆忍行。无尽是圆进行。离痴乱是圆定行。善现是圆慧行。无著是圆方便行。尊重是圆愿行。善法是圆力行。真实是圆智行。然十行皆不思议。迥与历别十度不同。
辛三、明十向又二。初正明十向。二别明加行。壬、今初
阿难。是善男子。满足神通。成佛事已。纯洁精真。远诸留患。当度众生。灭诸度相。回无为心。向涅槃路。名救护一切众生。离众生相回向。坏其可坏。远离诸离。名不坏回向。本觉湛然。觉齐佛觉。名等一切佛回向。精真发明。地如佛地。名至一切处回向。世界如来。互相涉入。得无挂碍。名无尽功德藏回向。于同佛地。地中各各生清净因。依因发挥。取涅槃道。名随顺平等善根回向。真根既成。十方众生皆我本性。性圆成就。不失众生。名随顺等观一切众生回向。即一切法。离一切相。唯即与离。二无所著。名真如相回向。真得所如。十方无碍。名无缚解脱回向。性德圆成。法界量灭。名法界无量回向。
⊙此圆十向。更成十番智断。更令三德十倍增明。即是于念念中。具足三种回向。所谓回自向他。回因向果。回事向理也。满足神通二句。牒前十行言之。无间名纯。无染名洁。无杂名精。无伪名真。生死是凡夫留患。涅槃是二乘留患。今由十住与佛同体。了知生死即涅槃。不住生死。由十行与佛同用。了知涅槃即生死。不住涅槃。故能远诸留患也。不住涅槃。故念念当度众生。不住生死。故了知实无众生可度。而灭诸度相。由其度众生故。所以不证无为。名曰回无为心。由其无度相故。所以不染生死。名曰向涅槃路。是称救护一切众生。离众生相回向也。生死涅槃。皆是可坏之相。故皆坏之。离俗离真。皆是妄离之心。故皆远之。从此中道不坏之性常得现前。名不坏回向也。本觉之理。湛然现前。则始觉之智。齐于佛觉。故名等一切佛回向。始觉精真既已发明。则本觉理地。如于佛地。故名至一切处回向。地为世界。觉为如来。世界是理。如来是智。理智融彻。互相涉入。得无挂碍。故名无尽功德藏回向。证此无尽功德之藏。则与佛地浑同。于此浑同佛地之中。又各各生起清净万行真因。依此真因发挥。而取涅槃究竟真道。故名随顺平等善根回向。谓一切所作若大若小诸善。由随顺法性故。皆得广大如法界。究竟如虚空。平等无异。咸趣萨婆若也。真实善根既成。了知十方众生皆我本性。我之心性。遍能含育一切众生。一切众生心性。亦复如是互含互育不谓我性独圆。他性不尔。故名随顺等观一切众生回向。即一切法。犹前文所谓元明心妙十界俱即。离一切相。犹前文所谓本妙圆心十界俱非。唯即与离二无所著。犹前文所谓妙明心元离即离非是即非即。此则彻悟真如妙性。名真如相回向。既已真得所如。则十方世界。无非真如体相。更何障碍。故名无缚解脱回向。性具之三德圆成。法界之数量销灭。名法界无量回向。此十回向。亦可云理即回向。乃至究竟回向。今但约分证言之。亦可云修于即真即俗之中谛以登佛地也。
壬二、别明加行
阿难。是善男子。尽是清净四十一心。次成四种妙圆加行。即以佛觉用为己心。若出未出。犹如钻火欲然其木。名为暖地。又以己心成佛所履。若依非依。如登高山。身入虚空。下有微碍。名为顶地。心佛二同。善得中道。如忍事人。非怀非出。名为忍地。数量销灭。迷觉中道二无所目。名世第一地。
⊙四十一心者。指前干慧及信住行向也。妙圆加行者。妙则不可思议。圆则非小非偏。亦非渐次。正显虽借藏教之名。不同藏教之义也。夫入道要门。必由加行。统而言之。名字位中。由加行故。得登五品观行位中。由加行故。得净六根。十信位中。由加行故。得入初住。乃至等觉位中。由加行故。得成妙觉。今独于第十回向心中开出四加行者。为显地法尊胜故耳。一暖地者。即以初欢喜地之佛觉。用为十向始觉之己心。初地觉性。全在十向无明心中。譬如火在木中。今以十向始觉。钻于障初地之无明。求出初地本觉智火。此火欲出而未出。无明之木未然而将然。故喻如钻火欲然其木。暖相先现。名暖地也。次顶地者。又即以十向始觉之己心。成于初地佛觉之所履。初地所证涅槃。犹如虚空。迥超十向变易生死之山。今下有微碍。故云若依。身入虚空。故云非依。此则十向位中一分变易生死。将脱而未脱。初地位中所显虚空涅槃。未证而即证。名顶地也。三忍地者。牒前佛觉用为己心。是佛与心同。己心成佛所履。是心与佛同。心佛既其二同。则已善得中道。胸中了了。非复怀疑。惟独自知。非有出说。故如忍事之人。非怀非出。名为忍地。此以初地菩提涅槃。喻如所忍之事也。四世第一地者。初暖地中。用佛觉为己心。尚存己心数量。二顶地中。以己心成佛履。尚存佛履数量。此二皆是迷中道之数量。三忍地中。心佛二同。尚存二同数量。乃是觉中道之数量。今则不但无迷。亦且无觉。始本冥合。始本俱忘。故名世第一地也。盖称性真修。虽复极圆极顿。一念便能该因彻果。而于一念之中。法尔亦具此四加行。即此四种加行。说虽次第。行在一时。所以名为妙圆也。
辛四、明十地
阿难。是善男子。于大菩提善得通达。觉通如来。尽佛境界。名欢喜地。异性入同。同性亦灭。名离垢地。净极明生。名发光地。明极觉满。名焰慧地。一切同异所不能至。名难胜地。无为真如性净明露。名现前地。尽真如际。名远行地。一真如心。名不动地。发真如用。名善慧地。阿难。是诸菩萨。从此已往。修习毕功。功德圆满。亦目此地名修习位。慈阴妙云覆涅槃海。名法云地。
⊙此圆十地。更成十番智断。更令三德十倍增明。犹如大地荷负一切。普入三世诸佛智地。不思议一境三谛任运现前。故名为地也。既从十向后心。善成四种妙圆加行。则一分障初地之无明。豁尔顿破。故于大菩提性。善得通达。能觉之菩提智德。全与佛同。名为觉通如来。所觉之涅槃断德。全与佛同。名为尽佛境界。如三世诸佛所应得者。我已得之。如一切众生所本具者。我已证之。是故庆己庆人。名欢喜地也。地前虽断无明至三十品。犹是贤圣。未是圣贤。名异生性。登欢喜地。与佛体同。名同生性。然而对异说同。异固是垢。同亦是垢。今泯绝异同。名离垢地也。问曰。七护法心。即云十方如来气分交接。四生贵住。即云入如来种。今至初地。何又云异性入同。若初地方名同性。验知十向尚为异性。仍是别教三贤十圣之义。如何可说惟圆位耶。答曰。圆位妙义。不出六即。六而常即。故与别教三贤之位不同。即而常六。故不妨展转说于同异。当知七心气分交接。是相似气分也。四住入如来种。是分真种也。今云异性入同。是从分证同性。邻于究竟同性也。盖十住与佛同住。十行与佛同行。十向与佛同向。十地与佛同地。所以法华经中。名此四十圣位为开示悟入佛之知见。虽复同在分证位中。不妨仍有浅深之别。开异于示。示异于悟。悟异于入。今以悟佛知见之异性。入于入佛知见之同性耳。离垢则净。净极则明自生。故名发光。发光即明。明极则觉目满。故名焰慧。觉满能照不思议理。既照不思议理。亦照不思议事。照理而又照事。故一切同性出世之智所不能至。照事而又照理。故一切异性世间之智所不能至。至。及也。盖离垢地。但能泯绝同异。此乃会通同异。故世出世智皆不能及。名难胜地也。若事若理。当体皆是无为真如。性本清净。今已昭明显露名现前地。法法既皆真如。则便穷尽真如边际。名远行地。真如边际。横遍竖穷。统惟一心。安有出入。故名不动。既证真如不动全体。必发真如随缘大用。故名善慧。善慧者。权实二智皆善也。前从初住至此。虽则皆是无功用道。仍是称性所起修习之功。从此以往。并其无功用之修习。亦已毕功。而大智大悲。功德俱已圆满。故亦目此九地名为修习位也若第十地。则无复自利。纯是利他。故惟以慈阴妙云。覆于众生本有涅槃性海。而任运拔苦与乐。名之为法云地。此十地位。亦可云理即佛地。乃至究竟佛地。今但约分证言之。复有横竖二义。竖则地地深入。横则一地一切地。一切地一地。譬如十大山王。同依大地。如是菩萨十种智地。惟一佛地也。
辛五、明等觉
如来逆流。如是菩萨顺行而至。觉际入交。名为等觉。
⊙言如来已证法性真流。复从法性之中。逆流而出。同流九界。以度众生。如是菩萨。逆生死流。顺涅槃流。行至本觉源中。一则从用归体。一则从体起用。譬如二人。一方入门。一方出门。各各一足在内。一足在外。出入虽异。体相并同。故名为等觉也。夫如来权智下垂机感。名为寂照。菩萨实智上合觉心。名为照寂。照寂寂照。其义亦等。所以自佛视之。尚名菩萨。自下视之。则己如佛也。分证转依号竟。
庚四、究竟转依号
阿难。从干慧心。至等觉已。是觉始获金刚心中初干慧地。如是重重单复十二。方尽妙觉。成无上道。
⊙此言证等觉已。仍须用彼金刚观智。重历前来所证诸位。使彼见思尘沙无明一切习气影子。荡尽无余。乃成妙觉。是故从初干慧。至此等觉。此觉只获金刚心中初干慧地。从此金刚干慧。重历信住行向加行地等。凡有两重十二。方尽妙觉而成无上道也。言重重单复十二者。始则一干慧。二十信。三十住。四十行。五十回向。六暖。七顶。八忍。九世第一。十十地。十一等觉。十二金刚心。是为单十二之一重。次则一金刚心中干慧。二金刚心中十信。三金刚心中十住。乃至十二金刚心中之金刚后心。是为复十二之第二重。如此历尽单复两重十二。则无明正习。永尽无余。更无所断。彻证本来心性。名为妙觉。而成究竟转依无上道也。二别明诸位次为所转之号竟。
己三、合结诸位次由三行而成三。初总以止观结。二正以三行结。三复以邪正结。庚、今初
是种种地。皆以金刚观察如幻十种深喻。奢摩他中。用诸如来毗婆舍那。清净修证。渐次深入。
⊙种种地者。指干慧地乃至妙觉地也。金刚者。喻能观之智。如幻者。喻所观之境。一切观智。皆是称性所起。能坏一切。不为一切所坏。故名金刚。一切境界。皆是唯心所现。非断非常。非空非有。故名如幻也。十种深喻者。一幻人。二阳焰。三水月。四空华。五谷响。六干城。七梦。八影。九像。十化也。然诸大乘经。所列稍殊。不必融会。贵在得意而已。又即如幻人一喻。通于四教。若以正因缘生。无我我所。故名如幻。是藏教意。因缘即空。故名如幻。是通教意。幻法不实。随心转变。假名无量。是别教意。幻即法界。一切法趣幻。幻即中道第一义谛。不可思议。是圆教意。今正取圆教意。故名深喻也。奢摩他。即是一心三止。毗婆舍那。即是一心三观。言用诸如来毗婆舍那者。正是全以果觉而为因心也。全性起修。全性成证。故名清净修证。即而常六。故云渐次。六而常即。故云深入。斯则彻果通因。总惟圆顿止观。乃有既弘此经。复毁止观。譬如供养帝释。毁憍尸迦。其为愚惑。亦已甚矣。
庚二、正以三行结
阿难。如是皆以三增进故。善能成就五十五位真菩提路。
⊙三增进。即前三种增进修行渐次也。正助合行。故能成就真菩提路。言五十五位者。十信。十住。十行。十向。四加行。十地。及等觉也。始终皆以三增进故而能成就。则知三行。不局初心明矣。干慧是路而非真。妙觉是真而非路。故不说之。复次干慧虽是所成。而位在观行。兼有能成之功。妙觉虽亦所成。而位在究竟。并无所成之相。故前文但曰方尽妙觉。以妙觉即是众生本有之性。今令彻底究竟而已。如达多之头。衣里之珠。本不曾失。今何所得。故下文又云圆满菩提归无所得也。
庚三、复以邪正结
作是观者。名为正观。若他观者。名为邪观。
⊙是观。即指如来毗婆舍那而言之也。须以三事别其邪正。一者知圆顿止观性修不二。名之为正。否则为邪。二者知六而常即。不生退屈。即而常六。不生增慢。名之为正。否则为邪。三者知由三增进行。正助并修。戒乘俱急。名之为正。否则为邪也。大章第三明正助行所成伏断圆三德位竟。
乙四、结成经名以彰圆体圆宗圆用二。初文殊问。二如来答。丙、今初
尔时文殊师利法王子。在大众中。即从座起。顶礼佛足。而白佛言。当何名是经。我及众生云何奉持。
⊙性修因果解行智断。既已全彰。今欲摄别归总。以总挈别。摄广归略。以略得广。故请问经名及奉持方法也。然此圆顿教行理三。自非根本实智。不能彻底承当。故须文殊请问。首问经名。欲人寻名而得体。次问奉持。欲人即体以成宗。宗体既成。便有力用。故知祗是问三法耳。又名者。总诠三法。经者。即指三法为经。体是理经。宗是行经。用是教经。奉持者。以此三法自行化他也。
丙二、如来答二。初别答五名。二总答奉持。丁、今初
佛告文殊师利。是经名大佛顶悉怛多般怛罗无上宝印。十方如来清净海眼。亦名救护亲因。度脱阿难及此会中性比丘尼。得菩提心。入遍知海。亦名如来密因修证了义。亦名大方广妙莲华王十方佛母陀罗尼咒。亦名灌顶章句。诸菩萨万行首楞严。
⊙初大佛顶三字。从体立名。显密皆以大佛顶为体也。悉怛多般怛罗无上宝印者。显密皆以大佛顶实相为印。而意指密诠也。十方如来清净海眼者。显密皆是大佛顶性正法眼藏。而意指显说也。次名救护亲因者。亲因。犹言亲缘。如此会中。阿难为亲。登伽为因。一切亲因。用此显密二诠救之护之。无不得蒙度脱。必令得菩提心。入遍知海而后已。此从用立名也。三名如来密因修证了义者。以宗立名。大佛顶性。即是不生不灭真因。因该果彻。故名密因。虽亦兼指密印般怛罗义。而重在显诠也。四名大方广妙莲华王十方佛母陀罗尼咒者。仍约体宗立名。单指密诠。大方广即是大佛顶之异名。亦是大白伞盖异名。此则约体。妙莲华王。是因果同时义。十方佛母。是一乘因果义。此则约宗。虽显说中。亦云妙莲华金刚王宝觉如幻三摩提。又云金刚王如幻不思议佛母真三昧。而重在密诠也。五名灌顶章句诸菩萨万行首楞严。从用立名。灌顶章句四字。意指密诠之用。所谓果上持此咒心。能于十方摩顶授记。因中持此咒心。亦于十方蒙佛授记也。诸菩萨万行首楞严一句。意指显诠之用。由悟阴入处界七大皆如来藏。所以一心能具万行。事事可证圆通也。余如玄义中释。
丁二、总答奉持
汝当奉持。
⊙奉持别无他法。只是识取名下之义。而会归自己耳。然问中言我及众生云何奉持。今但答汝当奉持者。正显传法之人。应须以身设教。汝能如法奉持。则一切众生。自当不令而行矣。一日克己复礼。天下归仁。末世弘经。所当深思而力勉也。大章第四结经名竟。
乙五、借破戒恶法为问端。而广示七趣差别。意显若无出世妙戒。决无出世妙慧也。三恶道及阿修罗。无木叉戒。人仙欲天。无有禅戒。色无色天。乏无漏戒。无戒故无慧。不出生死。文分为二。初申请。二示答。丙初、中二。初经家叙益。二当机正请。丁、今初
说是语已。即时阿难及诸大众。得蒙如来开示密印般怛罗义。兼闻此经了义名目。顿悟禅那修进圣位增上妙理。心虑虚凝。断除三界修心六品微细烦恼。
⊙此之领益。其来甚远。一则得蒙开示般怛罗义。即是前文重宣神咒。述益劝持。二则悬示修进圣位。即是能立三种增进。所立五十七位。三乃兼闻了义名目也。禅那。此云静虑。即止观之异名。前文所谓奢摩他中。用诸如来毗婆舍那清净修证是也。虚凝者。观无沉滞故虚。止无散动故凝。闻法之力。资其定慧故也。三界修心所断烦恼。共有八十一品。今阿难且断欲界六品烦恼。证于第二斯陀含果。此约迹言之也。
丁二、当机正请二。初赞谢。二陈疑。戊、今初
即从座起。顶礼佛足。合掌恭敬。而白佛言。大威德世尊。慈音无遮。善开众生微细沈惑。令我今日。身心快然得大饶益。
戊二、陈疑三。初总疑真不容妄。二别疑地狱同别。三结请决定开示。此是阿难同体大悲。悬见末世之中。有妄执圆常之理。谓天堂地狱。总一真常。而不畏恶道者。有妄计法空之名。而硬作主宰。拨无因果者。有仿佛心净土净之说。而直云地狱无定处者。有但见地狱等各有定处执为究竟实有。而不达惟心者，故致此问。使行人解行并进。不堕迷网。亦扶律谈常之极思也。己初、总疑真不容妄
世尊。若此妙明真净妙心本来遍圆。如是乃至大地草木。蠕动含灵。本元真如。即是如来成佛真体。佛体真实。云何复有地狱饿鬼畜生修罗人天等道。世尊。此道为复本来自有。为是众生妄习生起。
⊙此虽总疑真不容妄。然与第四卷中满慈所问理违事难。其意不同。满慈是从阴入处界文中蹑成难端。意谓如来藏性不应忽生诸有为相。故佛须以迷真成妄。妄本不生答之。今文是领二种转依道理。重辨性具法门。倘一转一切转。则佛体不容更有六道。倘一心本具十种法界。则六道当与佛界并驱。故佛须以妄想发生。非本来有。乃至汝妄自造。非菩提咎答之。文中若此妙明至本来遍圆。领前妙性圆明离诸名相而言之也。本元真如。即是如来成佛真体。领前灭妄名真二转依号而言之也。此道为复本来自有句。结成佛体真实云何复有六道之难也。为是众生妄习生起句。含下有定处各私受之两疑而问之也。
己二、别疑地狱同别
世尊。如宝莲香比丘尼。持菩萨戒。私行淫欲。妄言行淫非杀非偷。无有业报。发是语已。先于女根生大猛火。后于节节猛火烧然。堕无间狱。琉璃大王。善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。此诸地狱。为有定处。为复自然彼彼发业各各私受。
⊙此别举现事以为问端。正欲显示惟心业果。警三界之沉迷也。宝莲香私行淫欲。则是破戒。妄言无报。则是破见。戒见俱破。直堕何疑。琉璃废父自立。诛瞿昙族姓以报一言之辱。既非有戒可破。亦非拨无因果。只由嗔恚增上而招地狱。善星妄说法空。则是破见。虽未破戒。亦复同堕。此诸地狱。明知皆是妄习生起。但未知其有定处耶。各私受耶各各私受。即是无定处也。此虽单问地狱定处之有无。意实兼问六道。六文答以虽则自招。兼有元地。虽有定处。惟属浮虚妄想凝结。则三界惟心之义。益彰明矣。
己三、结请决定开示
惟垂大慈开发童蒙。令诸一切持戒众生。闻决定义。欢喜顶戴。谨洁无犯。
⊙观此结问。知其意在扶律矣。
丙二、示答二。初赞许。二正说。丁、今初
佛告阿难。快哉此问。令诸众生不入邪见。汝今谛听。当为汝说。
⊙妄谓六道是本来有而不可灭。此是邪见。妄谓六道即是性真而不须灭。此亦邪见。妄谓六道惟心而无定处。此是邪见。妄谓六道有定处而非惟心。此亦邪见。妄谓业性即空而不受报。此是邪见。妄谓业障有实而不可转。此亦邪见。今由此问。重为开示。俾知六道皆是妄想凝结。非本来有。则知即性空成性具。即性具是性空。不入初二邪见。俾知自妄所招。兼有元地。则知惟心三界。三界惟心。不入次二邪见。俾知妙发三昧。永除三惑。方能证妙寂常。则知无我无造无受者。善恶之业亦不亡。若能毕故不造新。灭障犹如翻大地。不入后二邪见。故称快哉此问也。
丁二、正说三。初总明二分。二别示七趣。三结示劝修。戊初、中三。初约迷真双标。二约情想别示。三明纯杂升沉。己、今初
阿难。一切众生。实本真净。因彼妄见。有妄习生。因此分开内分外分。
⊙内外二分。止就众生现在迷妄身心辨之。克实不过善恶二业。而以恶为内分者。犹律中所谓俗人造罪。是其分内也。夫内分外分。只因妄习。妄习只因妄见。妄见更无所因。若有所因。云何名妄。故知狂华乱舞。空体依然。妄习纷纭。实本真净矣。
己二、约情想别示
阿难。内分即是众生分内。因诸爱染。发起妄情。情积不休。能生爱水。是故众生。心忆珍羞。口中水出。心忆前人。或怜或恨。目中泪盈。贪求财宝。心发爱涎。举体光润。心着行淫。男女二根自然流液。阿难。诸爱虽别。流结是同。润湿不升。自然从坠。此名内分。阿难。外分即是众生分外。因诸渴仰。发明虚想。想积不休。能生胜气。是故众生。心持禁戒。举身轻清。心持咒印。顾盼雄毅。心欲生天。梦想飞举。心存佛国。圣境冥现。事善知识。自轻身命。阿难。诸想虽别。轻举是同。飞动不沈。自然超越。此名外分。
⊙众生全体在迷。故以爱染恶情为分内。渴仰善想为外分也。文皆可知。
己三、明纯杂升沉二。初正明升沉。二结答同别。庚、今初
阿难。一切世间生死相续。生从顺习。死从变流。临命终时。未舍暖触。一生善恶。俱时顿现。死逆生顺。二习相交。纯想即飞。必生天上。若飞心中。兼福兼慧及与净愿。自然心开。见十方佛。一切净土。随愿往生。情少想多。轻举非远。即为飞仙。大力鬼王。飞行夜叉。地行罗刹。游于四天。所去无碍。其中若有善愿善心护持我法。或护禁戒。随持戒人。或护神咒。随持咒者。或护禅定。保绥法忍。是等亲住如来座下。情想均等。不飞不坠。生于人间。想明斯聪。情幽斯钝。情多想少。流入横生。重为毛群。轻为羽族。七情三想。沉下水轮。生于火际。受气猛火。身为饿鬼。常被焚烧。水能害己。无食无饮。经百千劫。九情一想。下洞火轮。身入风火二交过地。轻生有间。重生无间。二种地狱。纯情即沉入阿鼻狱。若沉心中。有谤大乘。毁佛禁戒。诳妄说法。虚贪信施。滥膺恭敬。五逆十重。更生十方阿鼻地狱。
⊙生从顺习者。因惑起业。各顺其习气也。死从变流者。随业受报。总不能自主也。死逆生顺二习相交者。人当临命终时。则死从变流之境。与生从顺习之事。如此二习。当下交现。随其善恶业力牵生。毫发不爽也。纯想但是上品十善。福则出世戒定。慧则出世智慧。净愿则出世四弘及往生诸愿等。故乘此纯想善力。而得心开见佛。随愿往生也。九想一情为飞仙。八想二情为大力鬼王。七想三情为飞行夜叉。六想四情为地行罗刹。此皆善神种族。诸天流亚。若加以善愿善心。则成护法八部众矣。情想均等。是人道总报之业。就均等中。或想为其主。则明且聪。或情为其主。则幽且暗。乃人道别报之业也。情多想少。谓六情四想。就六情中。复分重轻。重为毛群。足不离地。轻为羽族。仍能飞举也。水能害己者。纵得水时。变成烊铜沸屎等也。轻生有间。意指八情二想。重生无间。正指九情一想。纯情沉入阿鼻。正与纯想必生天上为匹。是故阿鼻地狱寿量。亦与他化自在天同。若沉心中。兼有谤经毁戒诸恶。正与福慧净愿相反。是故更生十方阿鼻。亦与往生净土者相对也。是知善恶业力。俱不思议。如铸像铸兵。同一金质。同一人工。同一器具。倘转此一点关□。则十方阿鼻。便成十方净土矣。央掘广额。诚证具在。如何弗思。
庚二、结答同别
循造恶业。虽则自招。众同分中。兼有元地。
⊙言循业自招。可见非本来有。言同分有地。可见非无定处。此随文便。且结恶业。若天趣等。则应云循造善业。虽则自招。众同分中。兼有元地矣。
戊二、别示七趣即为七。初示地狱趣。至七示修罗趣。
己初、中三。初总标。二别释。三总结。庚、今初
阿难。此等皆是彼诸众生自业所感。造十习因。受六交报。
⊙此等二字。牒上地狱而言之也。自业所感。所谓非从天降。非从地生。亦非人与。亦非无因妄招果也。
庚二、别释二。初明十因。二明六报。辛、今初
云何十因。阿难。一者淫习交接。发于相磨。研磨不休。如是故有大猛火光于中发动。如人以手自相摩触。暖相现前。二习相然。故有铁床铜柱诸事。是故十方一切如来。色目行淫。同名欲火。菩萨见欲。如避火坑。二者贪习交计。发于相吸。吸揽不止。如是故有积寒坚冰于中冻冽。如人以口吸缩风气。有冷触生。二习相陵。故有吒吒波波罗罗青赤白莲寒冰等事。是故十方一切如来。色目多求。同名贪水。菩萨见贪。如避瘴海。三者慢习交陵。发于相恃。驰流不息。如是故有腾逸奔波。积波为水。如人口舌自相绵味。因而水发。二习相鼓。故有血河灰河热沙毒海融铜灌吞诸事。是故十方一切如来。色目我慢。名饮痴水。菩萨见慢。如避巨溺。四者嗔习交冲。发于相忤。忤结不息。心热发火。铸气为金。如是故有刀山铁橛剑树剑轮斧钺枪锯。如人衔冤。杀气飞动。二习相击。故有宫割斩斫剉刺槌击诸事。是故十方一切如来。色目嗔恚。名利刀剑。菩萨见嗔。如避诛戮。五者诈习交诱。发于相调。引起不住。如是故有绳木绞校。如水浸田。草木生长。二习相延。故有杻械枷锁鞭杖厅棒诸事。是故十方一切如来。色目奸伪。同名谗贼。菩萨见诈。如畏豺狼。六者诳习交欺。发于相罔。诬罔不止。飞心造奸。如是故有尘土屎尿秽污不净。如尘随风。各无所见。二习相加。故有没溺腾掷飞坠漂沦诸事。是故十方一切如来。色目欺诳。同名劫杀。菩萨见诳。如践蛇虺。七者怨习交嫌。发于衔恨。如是故有飞石投跞匣贮车槛瓮盛囊扑。如阴毒人。怀抱畜恶。二习相吞。故有投掷擒捉击射抛撮诸事。是故十方一切如来。色目怨家。名违害鬼。菩萨见怨。如饮鸩酒。八者见习交明。如萨迦耶。见戒禁取。邪悟诸业。发于违拒。出生相反。如是故有王使主吏证执文籍。如行路人。来往相见。二习相交。故有勘问权诈考讯推鞫察访披究照明善恶童子手执文簿辞辩诸事。是故十方一切如来。色目恶见。同名见坑。菩萨见诸虚妄遍执。如临毒壑。九者枉习交加。发于诬谤。如是故有合山合石碾硙耕磨。如谗贼人。逼枉良善。二习相排。故有押捺捶按蹙漉衡度诸事。是故十方一切如来。色目怨谤。同名谗虎。菩萨见枉。如遭霹雳。十者讼习交諠。发于藏覆。如是故有鉴见照烛。如于日中。不能藏影。二习相陈。故有恶友业镜火珠披露宿业对验诸事。是故十方一切如来。色目覆藏。同名阴贼。菩萨观覆。如戴高山履于巨海。
⊙既云十因。因必克果。是故备陈惑业苦之三相也。淫是贪惑之最重者。又是生死根本。故首明之。二根交接。是其业相。研磨发火。致成铁床铜柱诸事。是其苦相。二习者。死逆生顺之二习也。相然者。生前别业欲火。死后同分苦火。俱现而交发也。十方如来。觉悟圆满。深达一切业因业果。故于行淫一事。定其名色名目。谓之欲火。令诸众生知所警惧。一切菩萨从迷得悟。故见欲如避火坑。誓不敢蹈也。下皆准知。贪是根本烦恼。于有有具染着为性。故以交计而为业相。吸揽生冻。致成寒冰而为苦相。吒吒波波罗罗。皆是地狱忍冻之声。赤白青莲皆地狱冻冽之色也。慢亦根本烦恼。恃己于他高举为性。故以交陵而为业相。驰流生波。致成灌吞诸事而为苦相。嗔亦根本烦恼。于苦苦具憎恚为性。故以交冲而为业相。忤结铸金。致成宫割诸事而为苦相。诈亦名谄。是小随惑。为罔他故。矫设异仪。谄曲为性。故以交诱而为业相。乃至杻械诸事而为苦相。诳亦小随烦恼。为获利誉。矫现有德。诡诈为性。故以交欺而为业相。诬罔造奸。致成没溺诸事而为苦相。怨即是恨。亦小随惑。由忿为先。怀恶不舍。结怨为性。故以交嫌而为业相。衔恨畜恶。致成投掷诸事而为苦相。见是根本烦恼。于诸谛理颠倒推求。染慧为性。故以交明而为业相。此见行相差别有五。一萨迦耶见。谓于五取蕴执我我所。有二十句。乃至六十五句。二是见取。谓于诸见。及所依蕴。执为最胜能得清净。三戒禁取。谓于随顺诸见禁戒。及所依蕴。执为最胜能得清净。四边执见。谓于五蕴随执断常。五是邪见。谓谤因果作用实事。及非四见诸余邪执皆名邪见。今云邪悟诸业。总摄边邪二见也。发于违拒出生相反者。随起一见。即与诸见互相违反。各言此是真实。余皆虚妄也。勘问辞辩诸事。是其苦相。枉者。非理横加。以直为曲。是害所摄。亦小随惑。于诸有情。心无悲愍。损恼为性。故以诬谤而为业相。合山乃至衡度而为苦相。讼是恶业。由于藏覆。覆亦小随烦恼。于自作罪。恐失利誉。隐藏为性。因我覆罪。彼则发之。遂成讼业。致招恶友业镜诸苦报也。戒序云。忏悔则安乐。不忏悔。罪益深。戴山履海之喻。持戒者幸深思之。问曰。根随烦恼共二十六。何故独约此十为习因耶。答曰。佛具一切种智。深知众生惑业因果差别。举此十因。即能该摄一切烦恼。如根本中痴疑二种。及中随二。大随八。皆与此之十因。并得相应而起。若小随中忿恼嫉三。皆属嗔摄。憍是慢摄。悭是贪摄。故举十因。即摄二十六种烦恼。乃至恒沙烦恼业苦。皆摄尽也。
辛二、明六报
云何六报。阿难。一切众生六识造业。所招恶报从六根出。云何恶报从六根出。一者见报招引恶果此见业交。则临终时。先见猛火满十方界。亡者神识。飞坠乘烟。入无间狱。发明二相。一者明见。则能遍见种种恶物。生无量畏。二者暗见。寂然不见。生无量恐。如是见火。烧听。能为镬汤洋铜。烧息。能为黑烟紫焰。烧味。能为焦丸铁糜。烧触。能为热灰炉炭。烧心。能生星火迸洒煽鼓空界。二者闻报招引恶果。此闻业交。则临终时，先见波涛没溺天地。亡者神识。降注乘流。入无间狱。发明二相。一者开听。听种种闹。精神哋乱。二者闭听。寂无所闻。幽魄沉没。如是闻波。注闻。则能为责为诘。注见。则能为雷为吼。为恶毒气。注息。则能为雨为雾。洒诸毒虫周满身体。注味。则能为脓为血。种种杂秽。注触。则能为畜为鬼为粪为尿。注意。则能为电为雹。摧碎心魄。三者嗅报招引恶果。此嗅业交。则临终时。先见毒气充塞远近亡者神识。从地涌出。入无间狱。发明二相。一者通闻。被诸恶气熏极心扰。二者塞闻。气掩不通。闷绝于地。如是嗅气。冲息则能为质为履。冲见。则能为火为炬。冲听。则能为没为溺为洋为沸。冲味。则能为馁为爽。冲触。则能为绽为烂。为大肉山。有百千眼。无量□食。冲思。则能为灰为瘴为飞砂跞。击碎身体。四者味报招引恶果。此味业交。则临终时。先见铁网猛焰炽烈周覆世界。亡者神识。下透挂网。倒悬其头。入无间狱。发明二相。一者吸气。结成寒冰。冻冽身肉。二者吐气。飞为猛火。焦烂骨髓。如是尝味。历尝。则能为承为忍。历见。则能为然金石。历听。则能为利兵刃。历息。则能为大铁笼弥覆国土。历触。则能为弓为箭为弩为射。历思。则能为飞热铁从空雨下。五者触报招引恶果。此触业交。则临终时。先见大山四面来合。无复出路。亡者神识。见大铁城。火蛇。火狗。虎狼师子。牛头狱卒。马头罗刹。手执枪啱驱入城门。向无间狱。发明二相。一者合触。合山逼体。骨肉血溃。二者离触。刀剑触身。心肝屠裂。如是合触。历触。则能为道为观为厅为案。历见。则能为烧为爇。历听。则能为撞为击为剚为射。历息。则能为括为袋为考为缚。历尝。则能为耕为钳为斩为截。历思。则能为坠为飞为煎为灸。六者思报招引恶果。此思业交。则临终时。先见恶风吹坏国土。亡者神识。被吹上空旋落乘风堕无间狱。发明二相。一者不觉。迷极则荒。奔走不息。二者不迷。觉知则苦。无量煎烧。痛深难忍。如是邪思。结思。则能为方为所。结见。则能为鉴为证。结听。则能为大合石。为冰为霜为土为雾。结息。则能为大火车火船火槛。结尝。则能为大叫唤为悔为泣。结触。则能为大为小。为一日中万生万死。为偃为仰。
⊙根尘识三。如恶叉聚。设非根尘。则识何由造业。设非尘识。则根何由受报。故吴兴云。造业招报。根识必俱。今以识为业而报从根出者。盖业并由心。报多约色故也。此见业交者。谓见根所造恶业。正当死逆生顺二习相交之时也。此明极重恶业。直入无间。所以不经中阴之身。成论所谓极善极恶。皆无中阴也。发明二相者。平时见根造罪。元有二种不同。一者因于明见。二者因于暗见。故今受报。亦随其惑业而发明不同也。一根所招恶报。令余五根亦互受者。良由造罪之时。虽以一识为主。必曾牵动余识。从而和之。故今还感斯报。倘造罪时。缺有一识不起。则受报时。当亦免此一苦也。耳识造罪本有开闭二相。乃至意识造罪本有迷觉二相。所招恶报。义并可知。惟心地狱。地狱惟心。迷般若而成惑。迷解脱而成业。迷法身而成苦。读经至此。不悚然急断生死三缘。不恍然顿悟性德三因者。非夫也。
庚三、总结
阿难。是名地狱十因六果。皆是众生迷妄所造。若诸众生。恶业同造。入阿鼻狱。受无量苦。经无量劫。六根各造。及彼所作兼境兼根。是人则入八无间狱。身口意三作杀盗淫。是人则入十八地狱。三业不兼。中间或为一杀一盗。是人则入三十六地狱。见见一根。单犯一业。是人则入一百八地狱。由是众生别作别造。于世界中。入同分地。妄想发生。非本来有。
⊙恶业同造。谓一切时中。六根同造十因也。六根各造。谓六根虽各有罪。而造非一时。或但兼十因之几境。但兼六根之几根也。身口意三作杀盗淫。谓六根中减去三根。十因中减去七因也。三业不兼。谓身口意随缺一种也。或为一杀一盗。谓三恶业随缺一种也。见见一根。谓六根中惟有一根造业。举见见以例闻闻等也。单犯一业。谓十因中惟造一因也。别作别造。结显恶业自招。入同分地。结显兼有元地。妄想发生非本来有。结显实本真净也。有即非有。如空华无体。故云非本来有。非谓本来不有而后来成有也。思之思之。
己二、示饿鬼趣三。初总标。二别显。三结示。庚、今初
复次阿难。是诸众生。非破律仪。犯菩萨戒。毁佛涅槃。诸余杂业。历劫烧然。后还罪毕。受诸鬼形。
⊙克论鬼趣。有四差别。一者下品十恶为因。直招其报。二者过去异熟业力。忽牵其报。三者将入地狱。先受华报。四者从地狱出。受此余报。以要言之。七趣后有。皆可趣于鬼道。只此一趣。复分有财少财无财三类九品之不同。今但约地狱余报。乃一往略言之耳。
庚二、别显
若于本因。贪物为罪。是人罪毕。遇物成形。名为怪鬼。贪色为罪。是人罪毕。遇风成形。名为魃鬼。贪惑为罪。是人罪毕。遇畜成形。名为魅鬼。贪恨为罪。是人罪毕。遇虫成形。名蛊毒鬼。贪忆为罪。是人罪毕。遇衰成形。名为厉鬼。贪傲为罪。是人罪毕。遇气成形。名为饿鬼。贪罔为罪。是人罪毕。遇幽为形。名为魇鬼。贪明为罪。是人罪毕。遇精为形。名魍魉鬼。贪成为罪。是人罪毕。遇明为形。名役使鬼。贪党为罪。是人罪毕。遇人为形。名传送鬼。
⊙贪物即是贪习。由其爱着诸物。故今遇物成怪也。贪色即是淫习。由其淫风鼓扇。故今遇风成魃。作旱妖也。贪惑即是诈习。由其谄媚成性。故今遇畜成魅。如妖狐之类。仍欲媚惑人也。贪恨即是嗔习。由其心怀□恚。故今遇虫成蛊。仍□害于人也。贪忆即是怨习。由其衔恨不忘。故今乘衰作厉。报夙仇也。贪傲即是慢习。由其尚气自恃。故今遇气成于饿鬼。所谓空腹高心之剧报也。贪罔即是诳习。由其暗地造奸。故今遇幽成于魇鬼。依旧乘人之卧而魇之也。贪明即是见习。由其邪悟邪执。故今遇精成魍魉鬼。望之有似高明。就之实无威德也。贪成即是枉习。由其证人入罪。指暗为明。故今遇明为役使鬼。助人成事也。贪党即是讼习。由其发他阴私。必须牵引傍人为证。故今遇人为传送鬼。仍报种种阴私事也。只此十类。必各各有苦乐别报之不同。亦是略而不说。可以理推。
庚三、结示
阿难。是人皆以纯情坠落。业火烧干。上出为鬼。此等皆是自妄想业之所招引。若悟菩提。则妙圆明本无所有。
⊙言是人者。本从人道造十习因而坠落也。虽以业火烧干。上出为鬼。乃其夙习仍在。故习不可不慎也。然既云悟菩提而本无。则今正在迷时。又岂实有。无奈一翳在目。空华乱坠耳。哀哉。
己三、示畜生趣三。初总标。二别显。三结示。庚、今初
复次阿难。鬼业既尽。则情与想二俱成空。方于世间与元负人。怨对相值。身为畜生。酬其宿债。
⊙克论畜趣。亦四差别。一者中品十恶为因。直招其报。二者过去异熟业力。忽牵其报。三者从地狱出。即偿其报。四者从饿鬼来。乃偿其报。以要言之。七趣后有。皆可趣于畜生。只此一趣。复分上中下品各各三类之不同。今但约鬼业既尽言之。亦是一往语耳。言情与想二俱成空者。向来坠狱之人。或是纯情无想。或是九情一想。八情二想。乃至鬼趣之中。或是七情三想之所直招。今则虚妄所积恶情善想。势力已尽。不复更招二趣苦报。故曰成空。非谓并空于宿债。亦非谓能空其惑体也。
庚二、别显
物怪之鬼。物销报尽。生于世间。多为枭类。风魃之鬼。风销报尽。生于世间。多为咎征一切异类。畜魅之鬼。畜死报尽。生于世间。多为狐类。虫蛊之鬼。蛊灭报尽。生于世间。多为毒类。衰厉之鬼。衰穷报尽。生于世间。多为蛔类。受气之鬼。气销报尽。生于世间。多为食类。绵幽之鬼。幽销报尽。生于世间。多为服类。和精之鬼。和销报尽。生于世间。多为应类。明灵之鬼。明灭报尽。生于世间。多为休征一切诸类。依人之鬼。人亡报尽。生于世间。多为循类。
⊙枭类者。盗贪余习。附块为儿。又盗贪之最重者莫如食肉。故今怀怨报仇。致成食父母想也。咎征一切异类。即凶事之前征。由淫习故为妖为孽也。狐仍诈习。毒仍嗔习。蛔类乘人之虚。仍是怨习。并皆可知。由傲慢故。妄言天生万物。本以养人。取诸众生血肉充食。故今报为食类。又慢习陵人。今乃以肉充食。则受陵斯极也。服类者。蚕虫及诸皮毛。可为衣服。牛马可以乘服。由昔诳人。今以此偿债也。应类者。社燕塞鸿之属。应时而来。此由计时计方种种邪见之余习也。休征者。嘉凤祥麟。乃至鹊噪报喜之类。由昔枉人成罪。故今报人善事以酬之也。循类者。猫犬之属。由昔贪党讼人。今故依顺人也。各言多为者。举其大概言之。正显不必尽然之意。
庚三、结示
阿难。是等皆以业火干枯。酬其宿债傍为畜生。此等亦皆自虚妄业之所招引。若悟菩提。则此妄缘本无所有。如汝所言宝莲香等。及琉璃王。善星比丘。如是恶业。本自发明。非从天降。亦非地出。亦非人与。自妄所招。还自来受。菩提心中。皆为浮虚妄想凝结。
⊙由惑火故成业火。由业火故感报火。今言业火干枯者。恶业如薪。薪不尽则火不息。以果从因而言之也。若悟菩提。先转惑火以为智火。则一切业薪。当下烧尽。何俟地狱报火所烧。惟其迷菩提为烦恼。所以迷解脱为恶业。迷法身为苦报也。然而烦恼之性。不离菩提。恶业之性。何殊解脱。苦报之性。岂外法身。故曰菩提心中。皆为浮虚妄想凝结。譬如迷空作华。结水成冰耳。岂于空外有华。水外有冰也哉。
己四、示人趣三。初总标。二别显。三结示。庚、今初
复次阿难。从是畜生酬偿先债。若彼酬者分越所酬。此等众生还复为人。反征其剩。如彼有力。兼有福德。则于人中不舍人身。酬还彼力。若无福者。还为畜生。偿彼余直。阿难当知。若用钱物。或役其力。偿足自停。如于中间。杀彼身命。或食其肉。如是乃至经微尘劫。相食相诛。犹如转轮。互为高下。无有休息。除奢摩他。及佛出世。不可停寝。
⊙此明三恶趣中复还人道之相。并详示杀业难停以警迷也。克论人道。亦三差别。一是五戒及中品十善为因。直克其果。二是从胜类中来。谓天仙等。三是从恶道中来。复有四类。所谓地狱鬼畜及阿修罗。今但约畜生复形人道。亦是一往略言之耳。就互偿中有二差别。一偿力。二偿杀。偿力又二。一有福力。即于人身中偿。二无福力。还为畜生偿之。偿杀亦二。一为畜生相食。二于人中相诛。又人既杀畜。畜亦害人。唯此相食相诛之业。结怨连仇。终无自停之日。除是修行一心三止。永超生死。方可停寝。或是诸佛出现于世。以不思议大慈悲力。大神通力。为之解怨释结。亦可停寝。舍此二途。纵经尘劫。常如转轮。然而奢摩他路。殊不易臻。诸佛出世。悬远难值。可不哀哉。可不畏哉。
庚二、别显
汝今应知。彼枭伦者。酬足复形。生人道中。参合顽类。彼咎征者。酬足复形。生人道中。参合异类。彼狐伦者。酬足复形。生人道中。参于庸类。彼毒伦者。酬足复形。生人道中。参合狠类。彼蛔伦者。酬足复形。生人道中。参合微类。彼食伦者。酬足复形。生人道中。参合柔类。彼服伦者。酬足复形。生人道中。参合劳类。彼应伦者。酬足复形。生人道中。参于文类。彼休征者。酬足复形。生人道中。参合明类。彼诸循伦。酬足复形。生人道中。参于达类。
⊙人道自有正因。所谓五戒十善。今是酬足复形。故皆云参合也。贪故愚顽。所谓利令智昏。淫故妖异。所谓乱伦灭理。多诈故庸鄙可贱。怀嗔故狠□不仁。怀怨故陋劣轻微。不齿于人。傲慢故自失威力。柔弱可欺。诳他故劳形酬债。邪见故巧饰文词。枉习故小慧明察。讼习故世事敏达。此非经天纬地之文。仰观俯察之明。聪明圣智之达也。
庚三、结示
阿难。是等皆以宿债毕酬。复形人道。皆无始来业计颠倒。相生相杀。不遇如来。不闻正法。于尘劳中。法尔转轮。此辈名为可怜愍者。
⊙虽则复形人道。还于人道起惑造业。不久又堕苦轮。由淫欲故相生。由杀盗故相杀。譬如捏目。乱华发生。诚可怜也。修心之士。可不以断业计为急务哉。
己五、示仙趣三。初总标。二别显。三结示。庚、今初
阿难。复有从人。不依正觉修三摩地。别修妄念存想固形。游于山林人不及处。有十种仙。
⊙言复有从人等者。意显进趣菩提。惟有人道为易。今既幸得人身。又复稍知修进。乃不依正觉修三摩地。而别修妄念。甚可惜也。不依正觉。谓不以正觉为本修因。不修三昧。谓不以首楞严定上趋极果。别修妄念。正显除佛法外。决无真修。存想固形。正显仙虽十种。宗趣是同。总不出于固其妄形而已。形有二种。一浮尘根。二胜义根。若欲并肉身而常存。则是固浮尘形。若欲舍凡躯而蜕化。则是固胜义形。计此胜义诸根。以为本命元神。而不知其如频伽瓶。只是生死幻妄色法。非实我也。
庚二、别显
阿难。彼诸众生。坚固服饵而不休息。食道圆成。名地行仙。坚固草木而不休息。药道圆成。名飞行仙。坚固金石而不休息。化道圆成。名游行仙。坚固动止而不休息。气精圆成。名空行仙。坚固津液而不休息。润德圆成。名天行仙。坚固精色而不休息。吸粹圆成。名通行仙。坚固咒禁而不休息。术法圆成。名道行仙。坚固思念而不休息。思忆圆成。名照行仙。坚固交遘而不休息。感应圆成。名精行仙。坚固变化而不休息。觉悟圆成。名绝行仙。
⊙坚固服饵者。服延生物。不忌烟火。故但得长寿。名地行仙。坚固草木者。不用烟火。但餐松柏黄精之类。故身能轻举。名飞行仙。坚固金石者。用五金五石以炼外丹。故能化形易骨。撮土点石。游戏人间。名游行仙。坚固动止者。调气固精。遗形涉空。故气精圆成。名空行仙。坚固津液者。鼓天池。咽津液。不交世欲。故令肌肤若冰雪。绰约若处子。与天无异。名天行仙。坚固精色者。吸风饮露。采取日月精华。故能通于造化。名通行仙。坚固咒禁者。专精术法。故能役使鬼神。显其道力。名道行仙。如此方张道陵之流。又依内教密部亦有误成此者。坚固思念者。或存想顶门而出神。或系心丹田而炼气。或送想蓬莱而委蜕。澄凝精思。久能照应。故名为照行仙。坚固交遘者。以心为离火。肾为坎水。降火提水。令其交遘以成仙胎。故感应圆成。名精行仙。坚固变化者。谓存想变化之理。心随邪悟。故能起大变化。其行超绝。名绝行仙。夫此十仙。虽复高下不同。一一皆云坚固而不休息。方得圆成。则其修炼功夫。殊亦非易易者。乃所成妄果。不过寿千万岁。倘将此全副精神。依于正觉修三摩地。岂不能顿阶常住乎。譬如不龟手药。但洴□纩。又如夜明之珠。用弹黄雀。亦可叹也。
庚三、结示
阿难。是等皆于人中炼心。不修正觉。别得生理。寿千万岁。休止深山。或大海岛。绝于人境。斯亦轮回妄想流转。不修三昧。报尽还来。散入诸趣。
⊙虽炼心而不修正觉。是故迷无生而别得生理也。仙报既尽。依旧随业流转。散入诸余六趣矣。何足贵耶。
己六、示天趣二。初别示诸天。二总结虚妄。
庚初、中三。初欲界。二色界。三无色界。辛初、又三。初总标欲天之因。二别示六天之相。三结成欲界之名。壬、今初
阿难。诸世间人。不求常住。未能舍诸妻妾恩爱。
⊙不求常住者。无有出世智慧。此三界之通惑也。未能舍离妻妾恩爱者。不修出世戒定。此欲界之别惑也。由此二惑。所以常为欲界所系。
壬二、别示六天之相即为六。初四天王天。至六他化自在天。癸、今初
于邪淫中。心不流逸。澄茔生明。命终之后。邻于日月。如是一类。名四天王天。
⊙欲界诸天。同以上品十善为因。今独举邪淫一事者。由此淫欲。正是生死根本。故单约此以论升沉。其余可例知也。据正法念处经。不杀功德增上。能生此天。今于邪淫心不流逸。则不杀功德。不俟言矣。言四天王者。东方持国。为乾闼婆王。南方增长。为鸠槃茶王。西方广目。为龙王。北方多闻。为夜叉王。此天离人间地四万二千由旬。身长拘卢舍四分之一。当此间周尺七十五丈。以人间五十年为一昼夜。寿五百岁。计人间数。则是九百万年。亦复有中夭者。死时五衰相现。甚大苦恼。
癸二、忉利天
于己妻房。淫爱微薄。于净居时。不得全味。命终之后。超日月明。居人间顶。如是一类。名忉利天。
⊙正淫亦薄。故超前天。据正法念处经。不杀不盗功德增上。能生此天。居人间顶。即指须弥山顶。今望之而苍苍者是也。离地八万四千由旬。共有三十三天。谓四方各有八天宫殿。并中间帝释天王宫殿。并列而居。故名三十三天。天身皆长半拘卢舍。当周尺一百五十丈。帝释身长一拘卢舍。与兜率天身相等。由其过去偏修恭敬业故。以人间百年为一昼夜。寿一千岁。计人间数。则是三千六百万年。亦有中夭及五衰相现之苦。以下四天并同。
癸三、须焰摩天
逢欲暂交。去无思忆。于人间世。动少静多。命终之后。于虚空中朗然安住。日月光明。上照不及。是诸人等自有光明。如是一类。名须焰摩天。
⊙动少静多。即是兼学坐禅。故能超地居而成空居也。据正法念处经。不杀不盗不邪淫功德增上。能生此天。离此间地去十六万由旬。有地如云。朗然安住。但以莲华开合而为昼夜。名须焰摩。亦云夜摩。此翻时分。亦翻妙善也。身长周尺二百二十五丈。以人间二百年为一昼夜。寿二千岁。
癸四、兜率陀天
一切时静。有应触来。未能违戾。命终之后。上升精微。不接下界诸人天境。乃至劫坏三灾不及。如是一类。名兜率陀天。
⊙一切时静。已成欲界中定。故能不接下界诸人天境。此通指外院而言之也。乃至劫坏三灾不及。别指内院言之。兜率陀。亦云睹史。此翻知足。亦翻妙足。据正法念处经。身三口四善戒功德增上。能生此天。离此间地去三十二万由旬。有地如云。于上安住。身长周尺三百丈。以人间四百年为一昼夜。寿四千岁。
癸五、乐变化天
我无欲心。应汝行事。于横陈时。味如嚼蜡。命终之后。生越化地。如是一类。名乐变化天。
⊙嚼蜡以喻无味。此是既成欲界中定。进修未到地定之境界也。越化者。超越下地能为变化。故名乐变化天。亦名化乐。梵称须洹密陀也。离此间地去六十四万由旬。有地如云。于上安住。身长三百七十五丈。以人间八百年为一昼夜。寿八千岁。
癸六、他化自在天
无世间心。同世行事。于行事交。了然超越。命终之后。遍能出超化无化境。如是一类。名他化自在天。
⊙于行事交了然超越。即是已成未到地定。并嚼蜡之味而亦无也。超化境谓超第五乐变化天。超无化境。谓超前之四天。梵语婆舍拔提。此云他化自在。离此间地去一百二十八万由旬。有地如云。于上安住。身长四百五十丈。以人间一千六百年为一昼夜。寿一万六千岁。又魔王宫殿。亦在此天。或云在欲色二界中间。别有魔宫也。
壬三、结成欲界之名
阿难。如是六天。形虽出动。心迹尚交。自此以还。名为欲界。
⊙形虽出动。言出于人间散动境界也。心迹尚交。言下四天。心迹俱交。化乐他化。心虽不交而迹尚交。此约因中言之。若约果言。则四王与人间同。忉利二根相到。但出风气。无有不净。夜摩相抱为欲。兜率执手为欲。则是心迹俱交。化乐共笑为欲。他化相视为欲。则是心交而迹不交。然虽因中果上轻重各殊。总未离男女欲爱。故同名欲界也。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第八】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第九）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第九）
智旭大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第九】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
辛二、色界三。初总出其因。二别明其相。三总结其名。壬、今初
阿难。世间一切所修心人。不假禅那。无有智慧。但能执身不行淫欲。若行若坐。想念俱无。
⊙此总明四禅之因也。以其能伏下地思惑。亦名修心。以其不修出世妙定。故云不假禅那。以其不修出世妙慧。故云无有智慧。以其不修出世妙戒。但修世间事戒事禅。故云但能执身不行淫欲。若行若坐想念俱无也。夫不行淫欲。则身恒清净。十善事戒成就。想念俱无。则心亦清净。十支功德发生。而不名出世妙戒妙定者。以是旧医之法。凡夫外道所能建立。非是如来所结波罗提木叉故也。客戒客定客慧。台宗辨之颇详。人都忽而不察。亦可慨矣。
壬二、别明其相即为四。初明初禅。至四明四禅。癸、今初
爱染不生。无留欲界。是人应念身为梵侣。如是一类。名梵众天。欲习既除。离欲心现。于诸律仪爱乐随顺。是人应时能行梵德。如是一类。名梵辅天。身心妙圆。威仪不缺。清净禁戒。加以明悟。是人应时能统梵众。为大梵王。如是一类。名大梵天。阿难此三胜流。一切苦恼所不能逼。虽非正修真三摩地。清净心中。诸漏不动。名为初禅。
⊙清净离欲。故名为梵。梵众。即是梵民。律仪。亦指世间微细禁戒。非必是佛戒也。梵辅。即是梵臣。心既离欲。身顺律仪。故曰身心妙圆。此妙圆字。特就彼天言之。远离欲界一切粗浊。名之为妙。较前二天功德满足。名之为圆。加以明悟者。即是修于四无量心成就。故得为梵王也。言胜流者。展转胜下地故。下皆仿此。一切苦恼。即指欲界八苦。诸漏二字。亦指欲界思惑也。禅者。梵语具云禅那。此翻静虑。静则不同欲界之散动。虑则不同四空之昏昧。故亦名等持也。初禅于九地中。名离生喜乐地。谓离欲界杂恶趣生。得清净乐。律中喻以巧浴润渍也。吴兴曰。初禅修五法。离五盖。成五支。具八触十功德相。五法者。欲。念。精进。慧。一心。五盖者。贪欲。嗔恚。睡眠。掉悔。疑。五支者。觉。观。喜。乐。一心。八触者。动。痒。凉。暖。轻。重。涩。滑。复有八触。掉。猗。冷。热。浮。沈。坚。软。此八虽与前触大同。若约分别。不无小异。合而言之。名十六触。十功德者。一定。二空。三明净。四喜悦。五乐。六善心。七知见明了。八无累解脱。九境界现前。十心调柔软。梵众天寿二十小劫。身半由旬。梵辅天寿四十小劫。身一由旬。大梵天寿六十小劫。身一由旬半。貌如童子。身白银色。衣黄金衣。禅悦为食。又起世因本经云。色界天。不着衣服。如着不异。头虽无髻。如着天冠。无男女相。形惟一种。法苑珠林云。大梵天无别住处。但于梵辅有层台。高显严博。大梵天王独于上住。以别群下。于此三天之中。梵众是庶民。梵辅是臣。大梵是君。唯此初禅。有其君臣民庶之别。自此以上。悉皆无也。今按后文四禅四位天王。及华严经。亦有二禅三禅天王等。则知此说亦未尽然矣。劫尽火灾得至此天。由其内有觉观火故。
癸二、明二禅
阿难。其次梵天。统摄梵人。圆满梵行。澄心不动。寂湛生光。如是一类。名少光天。光光相然。照耀无尽。映十方界。遍成琉璃。如是一类。名无量光天。吸持圆光。成就教体。发化清净。应用无尽。如是一类。名光音天。阿难。此三胜流。一切忧悬所不能逼。虽非正修真三摩地。清净心中。粗漏已伏。名为二禅。
⊙圆满梵行。牒前梵王而言之也。澄心不动。谓并离其觉观二支。成就内净喜乐一心四支功德也。映十方界。且指中千世界为十方也。光为教体。喻如人世以音为教。故名光音。非谓光实有声也。初禅有觉有观。故有忧悬。亦名粗漏。今觉观俱离。则忧悬不逼。而粗漏已伏。名定生喜乐地。谓有定水润泽其心。律中喻以山顶之泉也。八触十功德亦同初禅。但从内净俱发为异。少光寿二大劫。身二由旬。无量光寿四大劫。身四由旬。光音寿八大劫。身八由旬。火灾不到。水灾得至。由其内心有喜水故。
癸三、明三禅
阿难。如是天人。圆光成音。披音露出妙。发成精行。通寂灭乐。如是一类。名少净天。净空现前。引发无际。身心轻安。成寂灭乐。如是一类。名无量净天。世界身心。一切圆净。净德成就。胜托现前。归寂灭乐。如是一类。名遍净天。阿难。此三胜流。具大随顺。身心安隐。得无量乐。虽非正得真三摩地。安隐心中。欢喜毕具。名为三禅。
⊙此第三禅。具有五支功德。一舍。二念。三慧。四乐。五一心。盖离前喜动而生净乐。此乐非境。乃出乎净性。恬澹寂静。故名寂灭乐耳。非是无漏寂灭乐也。由其永离喜动。名为安隐心中。由其得无量乐。仍名欢喜毕具。此离喜妙乐地。世间之乐更无过者。律中喻以莲华出地而未出水。根茎华叶无不润渍也。少净天寿十六大劫。身长十六由旬。无量净寿三十二大劫。身三十二由旬。遍净寿六十四大劫。身六十四由旬。水火二灾不到。风灾得至。由其未离出入息故。
癸四、明四禅又二。初明凡夫四天。二明不还五天。子、今初
阿难。复次天人。不逼身心。苦因已尽。乐非常住。久必坏生。苦乐二心。俱时顿舍。粗重相灭。净福性生。如是一类。名福生天。舍心圆融。胜解清净。福无遮中。得妙随顺。穷未来际。如是一类。名福爱天。阿难。从是天中。有二岐路。若于先心。无量净光。福德圆明。修证而住。如是一类。名广果天。若于先心。双厌苦乐。精研舍心。相续不断。圆穷舍道。身心俱灭。心虑灰凝。经五百劫。是人既以生灭为因。不能发明不生灭性。初半劫灭。后半劫生。如是一类。名无想天。阿难。此四胜流。一切世间诸苦乐境所不能动。虽非无为真不动地。有所得心。功用纯熟。名为四禅。
⊙苦因已尽。结上三禅之德。久必坏生。显彼三禅之过。苦乐二心以下。方显四禅正行。此禅具有四支功德。一不苦不乐。二舍。三净。四一心也。穷未来际者。言其福性益增。寿倍初天而已。非真尽未来际也。福德圆明修证而住者。谓以四无量心熏禅福德。离下地染也。广果者。广大福德所感之果也。无想天者。于四百九十九劫之中。六想不行。如冰夹鱼。如石压草也。此名舍念清净地。律中喻以沐浴被新净衣。又如密屋中灯。他经福生。或名无云。言无云者。下虽空居。犹依云住。此天果报虚妙。并云相而亦无也。福生寿一百二十五大劫。身一百二十五由旬。福爱寿二百五十大劫。身二百五十由旬。广果无想。皆寿五百大劫。身五百由旬。火水风灾皆不能到。法苑珠林云。无想天亦无别所。但与广果同皆一处。以是外道所居。故分二种别名。
子二、明不还五天
阿难。此中复有五不还天。于下界中九品习气。俱时灭尽。苦乐双亡。下无卜居。故于舍心众同分中安立居处。阿难。苦乐两灭。斗心不交。如是一类。名无烦天。机栝独行。研交无地。如是一类。名无热天。十方世界。妙见圆澄。更无尘象一切沈垢。如是一类。名善见天。精见现前。陶铸无碍。如是一类。名善现天。究竟群几。穷色性性。入无边际。如是一类。名色究竟天。阿难。此不还天。彼诸四禅四位天王。独有钦闻。不能知见。如今世间旷野深山圣道场地。皆阿罗汉所住持故。世间粗人所不能见。
⊙梵语阿那含。此云不还。此之五天。皆三果圣人寄居处也。下界。指欲界。习气。指思惑。九品习气俱灭。此于欲界无续生业。不可卜居也。苦乐双亡。则于初二三禅无续生业。不可卜居也。舍心众同分者。即指第四禅天。通名舍念清净地故。由其上界思惑未尽。所以须向此中安立居处也。斗心。即双舍苦乐之心。机栝。即苦乐两忘之心。盛热名烦。微烦名热。十方世界。统指大千国土言之。尘象沈垢。指四禅中定慧之障。陶铸无碍。言其定慧精明。融炼自在也。究竟者。研穷之义。几者。动之微。研穷多念至于一念。故曰究竟群几。穷色性性者。穷亦究竟之义。心既熏多至少。色亦穷粗至微。穷彼色性之性。邻于空无边际。此为色界最顶。故名色究竟天。幽溪曰。初无烦天。即杂修下品。谓行人先入四禅定已。于此定中。先起多念无漏心。相续现前。次起多念有漏心。相续现前。又起多念无漏心。相续现前。如是渐渐。减至二念无漏。二念有漏。二念无漏时。名杂修加行成满。次起一念无漏。一念有漏。一念无漏。至此名为根本成满。由此有漏无漏间杂修故名为杂修。亦名夹熏禅。以用无漏夹熏有漏。色定转明。果报转胜。由此资故业故。从广果没。便生无烦天也。稍离定障。名为无烦。烦即是障。障即苦乐两斗也。次无热天。即杂修中品。有六心。用前下品三心为加行。更引三心。一念无漏有漏无漏为根本。资其故业。从广果没。能超无烦。生于无热天。盖前斗心虽不交于苦乐犹有不交者在。今则机栝独行。研交者无地。则其热亦无。三善见。即杂修上品。有九心。用前六心为加行。更起三心为根本。资其故业。从广果没。生善见天。无漏功着。定慧障亡。故能十方世界。妙见圆澄。名善见天。盖前天虽无热。犹有机栝独行者在。不得称为善见。今则独行机栝亦无。十方世界惟一妙见也。四善现。即杂修上胜品。有十二心。用前九心为加行。更引三心为根本。资于故业。超三生四。盖前虽善见。未能转变自在。今既无尘象沈垢。犹如陶师。着少泥于轮上。一拨便转。大小器具。随行施设。无所不可。能起十四变化自在。故名善现。五色究竟。即杂修上极品。有十五心。用前十二心为加行。更引三心为根本。资于故业。能超四天。生色究竟。无烦寿一千大劫。身一千由旬。无热寿二千大劫。身二千由旬。善见寿四千大劫。身四千由旬。善现寿八千大劫。身八千由旬。色究竟天寿一万六千大劫。身一万六千由旬。结中云四位天王不能知见者。由其凡圣异途故也。然据起世等经。则五不还天。倍倍居上。若据此经文意。似与四禅同在一处。而凡圣自殊途耳。恐亦如方便之与同居。具有横竖二论。不可偏执一途也。详之。问曰。彼之天王。既是菩萨。云何不能知见三果境耶。答曰。惟其菩萨示现。所以迹同诸天。相与钦闻五不还天。生其出世善根也。
壬三、总结其名
阿难。是十八天。独行无交。未尽形累。自此已还。名为色界。
⊙独行无交。言其无有情欲。异欲界也。未尽形累。言其尚有色质。异四空也。故总名为色界。
辛三、无色界五。初简去回心不入。二别明四空天相。三更判凡圣二类。四总辨王民不同。五结成无色名目。壬、今初
复次阿难。从是有顶色边际中。其间复有二种岐路。若于舍心。发明智慧。慧光圆通。便出尘界。成阿罗汉。入菩萨乘。如是一类。名为回心大阿罗汉。
⊙此先明色究竟中。一类利根之人。慧性增上者。不入四空处也。并下一类钝根入四空者。共名二种岐路。
壬二、别明四空天相
若在舍心。舍厌成就。觉身为碍。销碍入空。如是一类。名为空处。诸碍既销。无碍无灭。其中唯留阿赖耶识。全于末那。半分微细。如是一类。名为识处。空色既亡。识心都灭。十方寂然。迥无攸往。如是一类。名无所有处。识性不动。以灭穷研。于无尽中。发宣尽性。如存不存。若尽非尽。如是一类。名为非想非非想处。
⊙若在舍心句。总指舍念清净众同分地言之。虽似独说钝根那含。其实兼摄广果无想凡夫外道。故长水曰。舍心有二。一者若于有顶。用无漏道断惑入空。即乐定那含也。二者若于广果。用有漏道伏惑入空。即凡夫外道也。斯言得之。阿赖耶识。此云藏识。具有能藏所藏执藏义故。名阿赖耶。即第八识。末那。此翻染污。即第七识。此第七识。无始以来。妄执第八识之见分为内自我。今言全于末那。正显俱生我执全在。分毫不曾伏断也。半分微细者。指第六识。无复外尘可缘。独有内缘之半分犹在。其相微细。不但非色。亦且非空。故以此为识处也。识心都灭。则并其第六识之内缘者亦伏。故名无所有处。第八识性。从来不动。不可断灭。今以妄灭之心。强加穷研。于此无尽性中。虚妄发宣尽性。故使第八识性。如存而不存。以其不可见故。第七执我之心。若尽而非尽。以其执此生死妄想误为真实。未断非非想处爱故。此则但离下地粗想。故名非想。不达妄想无性。不入泥洹真无想道。故名非非想也。空处寿二万大劫。识处寿四万大劫。无所有处寿六万大劫。非非想处寿八万大劫。
壬三、更判凡圣二类
此等穷空。不尽空理。从不还天圣道穷者。如是一类。名不回心钝阿罗汉。若从无想诸外道天穷空不归。迷漏无闻。便入轮转。
⊙此等穷空。言既以空而灭色。复以识而灭空。又以无所有而灭识。又以非想非非想而灭无所有。则于空境。可谓竭尽心力矣。然空理不居色外。今既离色求空。岂尽空理。此钝根那含。与凡夫外道。所以同归迷闷也。但此中若从不还天圣道穷者。直待非非想处八万大劫寿满。方出三界。生方便有余秽土。名不回心钝阿罗汉。若从无想诸外道天及广果凡夫来者。则一味求空。不知回头观察真空道理。名为穷空不归。此乃迷有漏天。作涅槃想。既不闻出世真正法门。则报尽还堕。随其夙业。依旧轮转于七趣矣。
壬四、总辨王民不同
阿难。是诸天上各各天人。则是凡夫业果酬答。答尽入轮。彼之天王。即是菩萨游三摩提。渐次增进。回向圣伦所修行路。
⊙此文宜在下科之后。乃是通结三界之文。今既错简在此。另作一科释之。是诸天上者。总指欲界六天。色界十三及无色四。惟除五不还天。非此所指。以非凡夫酬业处故。言菩萨所修行路者。如华严经。三地多作帝释天王。四地多作夜摩天王。乃至八地多作小千世界梵王。九地多作中千世界梵王。十地多作大千世界大梵天王等是也。孤山曰。游三摩提者。以菩萨善入出住百千三昧。故住此定而为天王。九次第定名善入。师子奋迅名善出。超越三昧名善住。一一皆能深达实相。号首楞严。
壬五、结成无色名目
阿难。是四空天。身心灭尽。定性现前。无业果色。从此逮终。名无色界。
⊙色蕴销亡。名身灭尽。四蕴精微。名心灭尽。定性现前者。仍有定果色也。无业果色者。凡外肉天二眼所不能见。所以名为无色界也。从此逮终者。言此外更无别天。当知三界虚妄之相。终于此矣。初别示诸天竟。
庚二、总结虚妄
此皆不了妙觉明心。积妄发生。妄有三界。中间妄随七趣沉溺。补特伽罗。各从其类。
⊙补特伽罗。此翻有情。亦翻数取趣。谓诸有情。起惑造业。随趣受生。于三界中。数数有所取着也。
己七、示修罗趣
复次阿难。是三界中。复有四种阿修罗类。若于鬼道。以护法力。乘通入空。此阿修罗。从卵而生。鬼趣所摄。若于天中。降德贬坠。其所卜居。邻于日月。此阿修罗。从胎而出。人趣所摄。有修罗王。执持世界。力洞无畏。能与梵王及天帝释四天争权。此阿修罗。因变化有。天趣所摄。阿难。别有一分下劣修罗。生大海心。沉水穴口。旦游虚空。暮归水宿。此阿修罗。因湿气有。畜生趣摄。
⊙阿修罗。具如前释。鬼道护法力者。是其先因。此由善力而升者也。天中降德亦是先因。此由业力而堕者也。执持世界者。亦能驱役鬼神。祸福人间。但其权不及天。故每怒而争之。本与帝释争权。而四王常为帝释先锋。或时帝释不胜。亦求梵王等助力也。此即修罗中王。其居皆在须弥山下。大海之中。彼下劣修罗。则其所统之人民耳。孤山曰。若依七趣优劣。则修罗在人趣下。今为摄属不定。故在其后。幽溪曰。六道摄属。各有定处。惟修罗摄属四趣者。不特显果报之有四种。将是每一种下。亦杂具四因。惟观其何因为多。以堕其趣。如中品十恶为鬼道因。下品十恶为畜道因。中品十善为人道因。上品十善为天道因。若善恶业纯。则随受鬼畜人天之报。其或倏焉为善。倏又为恶。倏焉而下。倏又为上。或善恶交战于一生。或上下交攻于一念。况复心怀猜忌。事欲胜他。故令垂终受报。强者先牵。或为鬼道而卵生。乃至或为畜道而湿生。然虽为鬼道。又能乘通入空。虽为畜道。又能旦游虚空。非兼人天福乎。至于人天二趣摄者。虽居邻日月。力洞无畏。仍有苦具日夜三时。非兼鬼畜罪乎。故诸天与修罗战时。每以人间善恶多少而卜胜负。善多则天胜。不善多则修罗胜。一日方相战。而天帝乍胜乍负者再。正缘世有一人。欲为善而忽有恶念间之。欲为恶而又有善念间之。由其持疑未决。故令天帝若此。每见今之为行者。是非美恶。杂糅神襟。猜忌之念容存。好胜之心不免。亦当以是而为戒也。二别示七趣竟。
戊三、结示劝修二。初结示迷妄。二举悟劝修。
己初中二。初结成妄果本空。二重示妄因颠倒。庚、今初
阿难。如是地狱饿鬼畜生。人及神仙。天洎修罗。精研七趣。皆是昏沉诸有为相。妄想受生。妄想随业。于妙圆明无作本心。皆如空华。元无所著。但一虚妄。更无根绪。
⊙精研者。微细推穷也。昏沉。是惑。有为。是业。受生随业。是其果报。所谓惑业苦三。如恶叉聚也。苦即法身。故名为妙。惑即般若。故曰圆明。业即解脱。故名无作。是知妙圆明无作本心。犹如太空。惑业苦三。均为华相。故曰但一虚妄更无根绪也。既称元无所著。则知虚妄七趣。元不碍于佛体真实。既称更无根绪。则知此道非本来有矣。
庚二、重示妄因颠倒
阿难。此等众生。不识本心。受此轮回。经无量劫。不得真净。皆由随顺杀盗淫故。反此三种。又则出生无杀盗淫。有名鬼伦。无名天趣。有无相倾。起轮回性。
⊙出生无杀盗淫。正指旧医十善戒法。及欣厌事禅而言之也。有名鬼伦者。现在即是三恶趣因。将来决招三恶趣果也。无名天趣者。现在即是三善趣因。将来决招三善趣果也。对有说无。对无成有。不达出世妙戒妙定妙慧。则终于轮回而已。所谓一翳在目。空华乱坠者非耶。是知空本无华。虽不须扫。目中有翳。还赖金錍矣。
己二、举悟劝修二。初正举悟境。二结劝真修。庚、今初
若得妙发三摩提者。则妙常寂。有无二无。无二亦灭。尚无不杀不偷不淫。云何更随杀盗淫事。
⊙妙发三摩提。言出世妙戒。依于首楞严王三昧而开发也。妙戒若发。则波罗提木叉戒。即无漏戒故常。即是禅戒故寂。犹向所云淫机身心俱断断性亦无等也。有无二无。故不堕凡夫地。无二亦灭。故不堕二乘地。斯则并其不杀不盗不淫之相尚不可得。云何更有杀盗淫事耶。得此一语。方知无相妙戒。不是破戒。倘有杀盗淫事。仍是鬼伦而已。无惭之辈。其可借口乎哉。
庚二、结劝真修
阿难。不断三业。各各有私。因各各私。众私同分。非无定处。自妄发生。生妄无因。无可寻究。汝勖修行。欲得菩提。要除三惑。不尽三惑。纵得神通。皆是世间有为功用。习气不灭。落于魔道。虽欲除妄。倍加虚伪。如来说为可哀怜者。汝妄自造。非菩提咎。作是说者。名为正说。若他说者。即魔王说。
⊙各各有私。即别业也。众私同分。即彼相似别业所同感之依界也。从此便有七趣定处。此诸别业及诸定处。总是自妄发生。而生妄更无别因。是故无可寻究。但须除其心中三惑。则因穷果尽。譬如翳除则华自灭。华灭则空自呈矣。三惑者。即淫心杀心偷心也。由惑起业。故必断惑。方除妄根耳。大章第五广示七趣竟。
乙六、借无闻比丘为语端。而备明五阴魔境。意显若无中道妙慧。并失中道妙戒也。由无相似中道慧。所以或堕魔境而破戒。或堕外道而破见。破戒破见。总是违犯波罗提木叉。由无分证中道慧。所以或成声闻。或成缘觉。而破菩提心戒。故云无慧并无戒。文分为二。初正明禅境。二更断余疑。丙初、中三。初结前生后。二时众伫诲。三总别开示。丁、今初
即时如来将罢法座。于师子床。揽七宝几。回紫金山。再来□倚。普告大众。及阿难言。汝等有学缘觉声闻。今日回心趣大菩提无上妙觉。我今已说真修行法。汝犹未识修奢摩他毗婆舍那微细魔事。魔境现前。汝不能识。洗心非正。落于邪见。或汝阴魔。或复天魔。或着鬼神。或遭魑魅。心中不明。认贼为子。又复于中。得少为足。如第四禅无闻比丘。妄言证圣。天报已毕。衰相现前。谤阿罗汉身遭后有。堕阿鼻狱。汝应谛听。吾今为汝。子细分别。
⊙此禅那中所现魔境。非一切智。莫能辨识。故今回紫金身。无问自说。乃是最后深慈也。洗心非正。谓不能以正法洗心。幽溪曰。洗心有二义。一凡修禅。先须洗涤先心。从前所有邪恶知见。悉从忏断。犹如除去毒密。灰香荡涤。方贮甘露。一有不尽。便为致魔之端。二者所修圆顿止观。乃是洗烦惑之慧水。不与三止三观相应。便为非正。即落魔道也。或汝阴魔等者。通则五十重境。皆名阴魔。并依五阴起故。别则色阴十境。但是阴中自现。止名阴魔。受阴十境。则有外魔入心。兼遭魑魅。想阴十境。兼有天魔。及着鬼神。行识二十重境。皆是得少为足之流类也。又摩诃止观广明十境。一阴界入。二烦恼。三病患。四业相。五魔事。六禅定。七诸见。八上慢。九二乘。十菩萨。惟阴界入。是初心所常观境。余之九境。待发方观。不发不观。今以二十五境而为圆通之门。正是初心常观阴界入也。此五阴境。具有烦恼业相魔事禅定诸见上慢及二乘境。惟缺病患及菩萨耳。然偏教菩萨。亦可合于二乘境中。而总示云。当处禅那觉悟无惑。则彼魔事无奈汝何。正所谓待发方观。不发不观者也。
丁二、时众伫诲
阿难起立。并其会中同有学者。欢喜顶礼。伏听慈诲。
丁三、总别开示三。初总明魔事之由。二别显境发之相。三结劝钦诲遵修。戊初、中二。初正明魔动因由。二劝诫迷悟得失。己、今初
佛告阿难及诸大众。汝等当知。有漏世界十二类生。本觉妙明觉圆心体。与十方佛无二无别。由汝妄想迷理为咎。痴爱发生。生发遍迷。故有空性。化迷不息。有世界生。则此十方微尘国土非无漏者。皆是迷顽妄想安立。当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶。汝等一人发真归元。此十方空皆悉销殒。云何空中所有国土而不振裂。汝辈修禅饰三摩地。十方菩萨。及诸无漏大阿罗汉。心精通□。当处湛然。一切魔王。及诸鬼神。诸凡夫天。见其宫殿无故崩裂。大地振坼。水陆飞腾。无不惊慑。凡夫昏暗。不觉迁讹。彼等咸得五种神通。唯除漏尽。恋此尘劳。如何令汝摧裂其处。是故鬼神。及诸天魔魍魉妖精。于三昧时。佥来恼汝。
⊙饰。庄严也。以功德智慧。庄严法身。则修德有功。性德方显。故与菩萨罗汉心精□湛也。凡夫昏暗不觉迁讹者。譬如人在大舟之中。舟行人尚不觉。况世界震动。凡夫那知。余皆如文。
己二、劝诫迷心悟得失二。初劝悟则成得。二诫迷则成失。庚、今初
然彼诸魔虽有大怒。彼尘劳内。汝妙觉中。如风吹光。如刀断水。了不相触。汝如沸汤。彼如坚冰。暖气渐邻。不日消殒。徒恃神力。但为其客。成就破乱。由汝心中五阴主人。主人若迷。客得其便。当处禅那。觉悟无惑。则彼魔事无奈汝何。阴销入明。则彼群邪咸受幽气者。今明能破暗。近自锁殒。如何敢留扰乱禅定。
⊙此中凡举四喻。一者风吹光。二者刀断水。但是不动不伤。明其无害而已。三者汤消冰。四者明破暗。则不惟无害。又能转魔界为佛界矣。修心之士。其可不自勉乎。
庚二、诫迷则成失
若不明悟。被阴所迷。则汝阿难。必为魔子。成就魔人。如摩登伽。殊为眇劣。彼唯咒汝破佛律仪。八万行中。只毁一戒。心清净故。尚未沦溺。此乃隳汝宝觉全身。如宰臣家。忽逢籍没。宛转零落。无可哀救。
⊙一切境界。皆依阴发。故但云被阴所迷。以离五阴则无天魔鬼神可得故也。籍没者。没其属籍。
戊二、别明境发之相五。初明色阴境。至五明识阴境。己初、中三。初总示阴相。二别明发相。三结过劝示
.庚初、又四。初牒示圆通正行。二正示色阴区宇。三悬示色阴尽相。四结示本惟妄想。辛、今初
阿难当知。汝坐道场。销落诸念。其念若尽。则诸离念一切精明。动静不移。忆忘如一。当住此处。入三摩地。
⊙道场者。修道之场。若据佛世及末世利根。止取可安居处。便为道场。若欲事理并修。克期取证。则指三七坛仪之后。即于此处修三摩地。乃至端坐安居经一百日。名为坐道场也。销落诸念。即入流亡所正修功夫。以一心圆顿止观。随观一境。销镕五阴生死情计。譬如大冶铸金。故名为销。令彼垢除。故名为落。其念若尽。通则从观行尽。至究竟尽。别则且约观行名尽。所谓初登五品。圆伏五住烦恼也。离念一切精明。通亦从观行离。至究竟离。则有观行精明。乃至究竟精明。今且约观行言之。既登观行一品。便能动静不移。忆忘如一。观音所谓所入既寂者是也。当住此处入三摩地者。印成下手功夫正应如此也。然此处有二义。一约观。二约境。约观者。即是离念精明之处。约境者。即是事理二境。各有通别。通者。二十五门为事境。门门所具如来藏性为理境。别者。耳门为事境。闻性本圆本通本常为理境。今正合明以此离念精明之观。住于耳根闻性圆通常处。乃可入三摩地也。利根之士。便从此处一超直入。若色阴习强。则有幽暗区宇现在前耳。
辛二、正示色阴区宇
如明目人。处大幽暗。精性妙净。心未发光。此则名为色阴区宇。
⊙此明观行位中色阴现前之相也。圆解已开。故如明目之人。事障未破。故如处大幽暗。了知色阴本如来藏。故云精性妙净。理境未现。故云心未发光。被此虚妄色质覆障真性。故名色阴区宇。区者。区局。宇者。处所也。
辛三、悬示色阴尽相
若目明朗。十方洞开。无复幽黯。名色阴尽。是人则能超越劫浊。
⊙十方洞开无复幽黯者。即所谓动静二相了然不生。乃至明暗通塞恬变合离生灭种种二相。皆悉了然不生。故名为色阴尽超劫浊也。同居十方洞开。则六凡色阴尽。方便十方洞开。则二乘色阴尽。实报十方洞开。则菩萨色阴尽。如次超于三土劫浊。又有观行开观行尽观行超。乃至究竟开究竟尽究竟超之不同。须以第二卷中释五阴文。及第六卷释圆通文。与此对参。方知此文脉络旨趣。
辛四、结示本惟妄想
观其所由。坚固妄想以为其本。
⊙夫九界众生。于此漏无漏色。谁不以为定有实法。良以不曾子细观其所由故也。今以佛眼照穷色阴之源。不过由于坚固妄想。所谓随众生心应所知量。循业发现。岂真有坚固之实色哉。但是妄想谓坚固耳。坚固妄想为本。则是无本。所以圆顿止观一起。彼则随尽也。设有实法。如何可尽。设不达其元非实法。惟属妄想。如何可成圆顿止观。思之思之。下皆准此。
庚二、别明发相十。初精明外溢身能出碍。至十邪心含魅妄见妄说。此之十境。或先或后。或发不发。或有并发。或复重发。事非一致。今但次第详列。令行人知是色阴境耳。辛、今初
阿难。当在此中精研妙明。四大不织。少选之间。身能出碍。此名精明流溢前境。斯但功用暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙此中。即前文所谓此处。指于即事之理境也。精研者。观行之功。妙明者。藏性之理。通在二十五境。别在耳门。由其精研妙明。能令四大不织。是故少选时间身能出碍也。身能出碍者。依于色阴所发之境。精明流溢者。出其境界之名。斯但功用等者。明其发境之由。由于功用。功用至此。亦是善现。但既非圣证。切不可作圣心耳。夫魔之乘人。必伺其或怖或喜。今云非为圣证。所以断其妄喜。又云名善境界。所以断其妄怖也。修心者知之。
辛二、精明内溢拾出蛲蛔
阿难。复以此心精研妙明。其身内彻。是人忽然于其身内拾出蛲蛔。身相宛然。亦无伤毁。此名精明流溢形体。斯但精行暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙此心。亦指观行之心。精行。亦功用也。余可知。
辛三、精魄合离空中闻法
又以此心内外精研。其时魂魄意志精神。除执受身。余皆涉入。互为宾主。忽于空中闻说法声。或闻十方同敷密义。此名精魄递相离合。成就善种。暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙初文虽云精研妙明。而是外研居多。是故精明流溢前境。次文虽亦精研妙明。而是内研居多。是故精明流溢形体。今则内外并研。故令魂魄意志精神。但除执受总报之身。余皆互相涉入互为宾主。遂于空中十方闻敷法义也。医书云。肝藏魂。肺藏魄。脾藏意。胆藏志。肾藏精。心藏神。当知递相离合互为宾主。良由于此。一切唯心。唯心所现诸法。皆不可思议也。
辛四、心魂染悟见佛踞台
又以此心澄露皎彻。内光发明。十方遍作阎浮檀色。一切种类。化为如来。于时忽见毗卢遮那。踞天光台。千佛围绕。百亿国土。及与莲华。俱时出现。此名心魂灵悟所染。心光研明。照诸世界。暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙澄者。妙止之功。露者。妙观之力。澄以妙止。露以妙观。使此心皎洁莹彻。故得内光发明。报土乍现。毗卢遮那。此云光明遍照。即是法报合身。盖观行中所观色阴。元不局于同居。今既心光研明。加以灵悟所染。岂无暂照之力。但不可认为圣证耳。言灵悟所染者。寻常习闻教相。曾知华藏境界熏成种子于心魂也。
辛五、精明逼现空成宝色
又以此心精研妙明。观察不停。抑按降伏制止超越。于时忽然十方虚空成七宝色。或百宝色。同时遍满。不相留碍。青黄赤白。各各纯现。此名抑按功力逾分。暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙抑按降伏制止。皆是圆伏五住之功。超越二字。言其用功精进过分也。此是于观行中。由圆解力。暂时横见寂光境界。非关断惑。故不可作圣解。
辛六、心见密澄暗室睹物
又以此心研究澄彻。精光不乱。忽于夜半。在暗室内。见种种物。不殊白昼。而暗室物。亦不除灭。此名心细密澄其见。所视洞幽。暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙澄彻者。寂照之体。由研究而精光不乱。故能暗室见异物也。盖鬼神诸趣。恒与人间杂居。互不相碍。互不相见。今以心细所视洞幽。方乃别见种种异物。而暗室物亦不除灭。则仍不相碍也。
辛七、尘并入纯烧斫无碍
又以此心圆入虚融。四体忽然同于草木。火烧刀斫曾无所觉。又则火光不能烧爇。纵割其肉。犹如削木。此名尘并。排四大性。一向入纯。暂得如是。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙心体本自虚融。由坚固妄想而生窒碍。今以止观之功。圆入虚融之性。深观内四大性。与外四大。均是惟心所现。无我我所。故名排四大性而令尘相并销也。然但观行暂成。岂容以此滥圣。
辛八、凝想化现遍见诸界
又以此心成就清净。净心功极。忽见大地十方山河皆成佛国。具足七宝光明遍满。又见恒沙诸佛如来遍满空界。楼殿华丽。下见地狱。上观天宫。得无障碍。此名欣厌凝想日深。想久化成。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙欣厌者。欣净厌秽之心也。净秽虽并唯心。不妨炽然欣厌。欣厌若极。与不欣厌亦非异辙。是故圆顿行人。正可求生净土。但圣境虽现。不可妄作圣心耳。诸佛正遍知海。从心想生。是心作依作正。是心是依是正。了知惟是想久化成。不作圣解。如远公三见圣相。何过之有。若作圣解。乃成邪矣。
辛九、逼心飞出夜见远方
又以此心研究深远。忽于中夜遥见远方市井街巷亲族眷属。或闻其语。此名迫心逼极飞出。故多隔见。非为圣证。不作圣心。名善境界。若作圣解。即受群邪。
⊙研究深远者。观于事境理谛竖穷横遍之体性也。迫逼飞出。亦是暂时境界耳。缘影未破。岂圣证乎。
辛十、邪心含魅妄见妄说
又以此心研究精极。见善知识形体变移。少选无端种种迁改。此名邪心含受魑魅或遭天魔入其心腹。无端说法通达妙义。非为圣证。不作圣心。魔事销歇。若作圣解。即受群邪。
⊙精极者。言其研究功深。至此则与菩萨罗汉心精将□。色阴将破。虚空将殒。故魔事从此而发也。或于定中。妄见善知识形无端变改。现佛现通。当知此名偶因邪心含受魑魅。有此妄见。非真见圣相也。又或偶遭天魔入其心腹。令此行人。自己无端说法通达妙义。当知此是魔力使然。非真实心开也。此虽防心不密。致使魔魅得入。若能不作圣心。则魔事终归销歇。惟其妄作圣解。乃中天魔计耳。
庚三、结过劝示
阿难。如是十种禅那现境。皆是色阴用心交互。故现斯事。众生顽迷。不自忖量。逢此因缘。迷不自识。谓言登圣。大妄语成堕无间狱。汝等当依如来灭后。于末法中。宣示斯义。无令天魔得其方便。保持覆护。成无上道。
⊙言此十种境界。从禅那中发现者。皆由无始虚妄色阴。与今所用妙止观心。能所交互。故现斯事也。盖能观之心如钻。所观阴境如木。阴中藏性如火。种种现境如烟。钻火得烟。则知去火不远。故一一名善境界。见烟而止。则火不可得。损木损工。譬如中途迷惑。反受群邪也。下皆准知。
己二、明受阴境三。初总示阴相。二别明发相。三结过劝示。庚初、中四。初结前色阴尽相。二正示受阴区宇。三悬示受阴尽相。四结示本惟妄想。辛、今初
阿难。彼善男子修三摩提奢摩他中色阴尽者。见诸佛心。如明镜中显现其像。
⊙大佛顶首楞严王三昧。始终皆以止观而为体用。今言奢摩他中。举止以摄观也。同居色阴尽。见佛一切智心。方便色阴尽。见佛道种智心。实报色阴尽。见佛一切种智心。又达三土色阴即空名尽。见佛一切智心。达三土色阴即假名尽。见佛道种智心。达三土色阴即中名尽。见佛一切种智心也。则有观行见。相似见。乃至究竟见之不同。利根之人。一尽一切尽。一见一切见。若受阴习强者。则于观行位中。又现客邪区宇。
辛二、正示受阴区宇
若有所得。而未能用。犹如魇人。手足宛然。见闻不惑。心触客邪。而不能动。此则名为受阴区宇。
⊙观行见于佛心。故若有所得。未与法流水接。故犹未能用也。受以领纳前境为义。今六根虽不缘尘。而领纳之习仍在。所以犹如魇人。了知六入本如来藏。故喻之以手足宛然见闻不惑。三土虚妄受阴。喻以客邪。不得去住自由。喻不能动。盖虽非实有外邪。只此受阴区宇。便是心触客邪也。
辛三、悬示受阴尽相
若魇咎歇。其心离身。返观其面。去住自由。无复留碍。名受阴尽。是人则能超越见浊。
⊙闻所闻尽。知魇咎歇。无所执受。故心得离身。离分段身。则于同居去住自由。离变易身。则于方便实报去住自由。余如耳根圆通中说。
辛四、结示本惟妄想
观其所由。虚明妄想以为其本。
⊙因于违顺妄境。生诸损益妄受。虚有所明。是受阴相。此之虚明。但是妄想。非真有虚明也。既识其本。则不被其所惑矣。
庚二、别明发相十。初过抑生悲。至十爱极成贪。辛、今初
阿难。彼善男子。当在此中得大光耀。其心发明。内抑过分。忽于其处发无穷悲。如是乃至观见蚊虱。犹如赤子。心生怜愍。不觉流泪。此名功用抑摧过越。悟则无咎。非为圣证。觉了不迷。久自销歇。若作圣解。则有悲魔入其心腑。见人则悲。啼泣无限。失于正受。当从沦坠。
⊙此中者。事理二境观行三昧之中也。由观行力。破色阴境。故能得大光耀。由其受阴未破。故发种种诸受境界。盖受有五种。一苦。二乐。三忧。四喜。五舍。今之悲心。乃缘众生苦受而发也。虽似大悲。实依受阴。只因内抑过分而发。岂入圣阶。所贵觉了不迷。庶不招魔成失耳。
辛二、感激生勇
阿难。又彼定中诸善男子。见色阴销。受阴明白。胜相现前。感激过分。忽于其中生无限勇。其心猛利。志齐诸佛。谓三僧祇。一念能越。此名功用陵率过越。悟则无咎。非为圣证。觉了不迷。久自销歇。若作圣解。则有狂魔入其心腑。见人则夸。我慢无比。其心乃至上不见佛。下不见人。失于正受。当从沦坠。
⊙于观行定中。剥去一层色碍境界。露出一种虚明境界。故感激过分而生于勇。此缘自心乐受而发也。文皆可知。
辛三、智衰成忆
又彼定中诸善男子。见色阴销。受阴明白。前无新证。归失故居。智力衰微。入中隳地。迥无所见。心中忽然生大枯渴。于一切时沈忆不散。将此以为勤精进相。此名修心无慧自失。悟则无咎。非为圣证。若作圣解。则有忆魔入其心腑。旦夕撮心悬在一处。失于正受。当从沦坠。
⊙受阴未破。故前无新证。色阴既销。故归失故居。此缘自心舍受而生枯渴也。病在定过于慧。所以沈忆悬心。
辛四、慧胜成劣
又彼定中诸善男子。见色阴销。受阴明白。慧力过定。失于猛利。以诸胜性。怀于心中。自心已疑是卢舍那。得少为足。此名用心忘失恒审。溺于知见。悟则无咎。非为圣证。若作圣解。则有下劣易知足魔入其心腑。见人自言我得无上第一义谛。失于正受。当从沦坠。
⊙此缘喜受而生胜性也。病在慧过于定。所以忘失恒审。
辛五、失守生忧
又彼定中诸善男子。见色阴销。受阴明白。新证未获。故心已亡。历览二际。自生艰险。于心忽然生无尽忧。如坐铁床。如饮毒药。心不欲活。常求于人令害其命。早取解脱。此名修心失于方便。悟则无咎。非为圣证。若作圣解。则有一分常忧愁魔入其心腑。手执刀剑。自割其肉。欣其舍寿。或常忧愁。走入山林。不耐见人。失于正受。当从沦坠。
⊙新证未获。亦指受阴未破。故心已亡。亦指色阴先锁。此缘忧受而求自害。定慧俱劣。
辛六、慧劣成喜
又彼定中诸善男子。见色阴销。受阴明白。处清净中。心安隐后。忽然自有无限喜生。心中欢悦。不能自止。此名轻安无慧自禁。悟则无咎。非为圣证。若作圣解。则有一分好喜乐魔入其心腑。见人则笑。于衢路傍。自歌自舞。自谓已得无碍解脱。失于正受。当从沦坠。
⊙此缘轻安而生喜受。亦是定过于慧。
辛七、见胜成慢
又彼定中诸善男子。见色阴销。受阴明白。自谓已足。忽有无端大我慢起。如是乃至慢。与过慢。及慢过慢。或增上慢。或卑劣慢。一时俱发。心中尚轻十方如来。何况下位声闻缘觉。此名见胜无慧自救。悟则无咎。非为圣证。若作圣解。则有一分大我慢魔入其心腑。不礼塔庙。摧毁经像。谓檀越言。此是金铜。或是土木。经是树叶。或是□华。肉身真常。不自恭敬。却崇土木。实为颠倒。其深信者。从其毁碎。埋弃地中。疑误众生。入无间狱。失于正受。当从沦坠。
⊙自谓已足。亦缘喜乐而生诸慢也。恃己陵他。名大我慢。同德相傲。但名为慢。于同争胜。名为过慢。于胜争胜。名慢过慢。未得谓得。名增上慢。以劣自矜。名卑劣慢。不礼塔庙等。即是邪慢。共名七慢。此但见于定中胜相。故云无慧自救也。
辛八、轻安自足
又彼定中诸善男子。见色阴销。受阴明白。于精明中。圆悟精理。得大随顺。其心忽生无量轻安。己言成圣。得大自在。此名因慧获诸轻清。悟则无咎。非为圣证。若作圣解。则有一分好轻清魔入其心腑。自谓满足。更不求进。此等多作无闻比丘。疑误众生堕阿鼻狱。失于正受。当从沦坠。
⊙精明中者。色销之境界。圆悟精理者。悟此受阴本如来藏也。得大随顺。亦是喜乐二受。因慧获诸轻安。既得轻安。便自谓足。仍是定过于慧。故成无闻比丘。良由不达法相故也。
辛九、空解成断
又彼定中诸善男子。见色阴销。受阴明白。于明悟中。得虚明性。其中忽然归向永灭。拨无因果。一向入空。空心现前。乃至心生长断灭解。悟则无咎。非为圣证。若作圣解。则有空魔入其心腑。乃谤持戒。名为小乘。菩萨悟空。有何持犯。其人常于信心檀越。饮酒啖肉。广行淫秽。因魔力故。摄其前人。不生疑谤。鬼心久入。或食屎尿与酒肉等。一种俱空。破佛律仪。误入人罪。失于正受。当从沦坠。
⊙明悟中。即是色阴既销之观慧中。虚明性。即是受阴性也。此亦缘于舍受而成空解。乃慧多定少之咎。每见今时知识。虽不敢啖肉行淫。而比丘戒法罕有不判为小乘者。其亦几邻于魔说矣。岂不险哉。
辛十、爱极成贪
又彼定中诸善男子。见色阴销。受阴明白。味其虚明。深入心骨。其心忽有无限爱生。爱极发狂。便为贪欲。此名定境安顺入心。无慧自持。误入诸欲。悟则无咎。非为圣证。若作圣解。则有欲魔入其心腑。一向说欲为菩提道。化诸白衣平等行欲。其行淫者。名持法子。神鬼力故。于末世中。摄其凡愚。其数至百。如是乃至一百二百。或五六百。多满千万。魔心生厌。离其身体。威德既无。陷于王难。疑误众生入无间狱。失于正受。当从沦坠。
⊙味受阴之虚明。生爱发狂。此亦缘喜乐受。有定无慧之过也。
庚三、结过劝示
阿难。如是十种禅那现境。皆是受阴用心交互。故现斯事。众生顽迷。不自忖量。逢此因缘。迷不自识。谓言登圣。大妄语成堕无间狱。汝等亦当将如来语。于我灭后。传示末法。遍令众生开悟斯义。无令天魔得其方便。保持覆护。成无上道。
己三、明想阴境三。初总示阴相。二别明发相。三结过劝示。庚初、中四。初结前受阴尽相。二正示想阴区宇。三悬示想阴尽相。四结示本惟妄想。辛、今初
阿难。彼善男子修三摩提受阴尽者。虽未漏尽。心离其形。如鸟出笼。已能成就从是凡身。上历菩萨六十圣位。得意生身。随往无碍。
⊙受阴尽相。须约三土。及与六即。今云虽未漏尽。一往且约圆教初信言之。即此根初解之境界也。俱生我执尚在。故未漏尽。分别我执已断。故心离其形。如鸟出笼。犹前文所谓去住自由也。六十圣位者。三渐次为能增进。五十七位为所增进。能所合称。共成六十。于六十中。能进三法通于凡圣。所进干慧是外凡。十信是内凡。余四十六。方名为圣。今通名为圣者。以其从凡入圣。因果理同故也。既登初信。先断见惑。则势如破竹。有进无退。由后圣位。令前凡位功行。亦不唐捐。所以名为六十圣位耳。意生身者。随意所到。身则便到。故云随往无碍。此有三种。一者入三昧乐意生身。初信能得。二者觉法自性意生身。八信能得。三者种类俱生无作意生身。十信能得。若至初住。分证如来一身无量身。所谓中道法身应化之本。如天上月。普印千江。不复名意生身矣。
辛二、正示想阴区宇
譬如有人。熟寐寱言。是人虽则无别所知。其言已成音韵伦次。令不寐者。咸悟其语。此则名为想阴区宇。
⊙利根之人。受阴尽时。一尽一切尽。便能朗然大觉。若想阴习强者。于观行中。受阴虽复虚妙。又现寐寱区宇也。想阴未破。喻如熟寐。受阴虚妙。喻如寱言。无别所知者。以喻思惑未断。不达真境也。言成韵次者。以喻观行功深。见惑永伏。能邻圣位也。诸佛菩萨。喻如不寐之人。悉知悉见此善男子。与其观行心精通□。喻如咸悟其语。但以虚妄想阴所隔。故如醒者能知寐语。寐者不知醒人耳。
辛三、悬示想阴尽相
若动念尽。浮想销除。于觉明心。如去尘垢。一伦生死。首尾圆照。名想阴尽。是人则能超烦恼浊。
⊙于觉明心如去尘垢。即所谓觉所觉空也。一伦生死者。伦是类义。分段生死。自为一类。变易生死。复为一类。首者。穷其所自始。尾者。究其所由终。了知二种生死。来无所从。去无所至。名为首尾圆照也。同居动念尽。则去见思尘垢。圆照分段生死首尾。方便实报动念尽则去尘沙无明尘垢。圆照变易生死首尾。则有观行尽。观行去。观行圆照。乃至究竟尽。究竟去。究竟圆照。余如圆通中释。
辛四、结示本惟妄想
观其所由。融通妄想以为其本。
⊙惟此想阴。能为融变。使心随境。使境随心。只此融通。实惟妄想。更非别有融通之性可得也。知此想阴虚妄无本。则不被其所迷矣。
庚二、别明发相十。初贪善巧想。至十贪长寿想。烦恼虽多。贪为上首。一有所贪。便堕魔网。可不戒哉。辛、今初
阿难。彼善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱圆明。锐其精思。贪求善巧。尔时天魔候得其便。飞精附人。口说经法。其人不觉是其魔着。自言谓得无上涅槃。来彼求巧善男子处。敷座说法。其形斯须或作比丘。令彼人见。或为帝释。或为妇女。或比丘尼。或寝暗室。身有光明。是人愚迷。惑为菩萨。信其教化。摇荡其心。破佛律仪。潜行贪欲。口中好言灾祥变异。或言如来某处出世。或言劫火。或说刀兵。恐怖于人。令其家资无故耗散。此名怪鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
⊙受阴虚妙者。谓于观行位中。了知受阴本如来藏。不发十种魔事。或虽发而觉悟不惑。故云不遭邪虑也。本以圆解而修圆定。今既不遭受阴中之邪虑。则将转有漏受成无漏之正受。故云圆定发明也。夫圆定既得发明。只须如法精进。从观行三昧。策入相似分真究竟三昧。则有何善巧之不得。有何法界之不历。有何机理之不契。有何根本之不析。有何感应之不成。有何静谧之不入。有何宿命之不知。有何神通之不具。有何深空之不证。有何常住之不获。而乃忽生心爱。着意贪求。譬如鳞角未成。辄思飞跃。羽毛未备。便拟□扶。学未优而求仕。丹未成而先服。其可乎哉。故知招魔成堕。皆是自心妄想为咎耳。一一文中。各有三节。初从彼善男子至贪求善巧。明其定中所起妄想。二从尔时天魔至俱陷王难。明其妄想所招魔事。三从汝当先觉至堕无间狱。劝诫觉迷所成得失也。初文可知。次文又四。初尔时至身有光明。明其魔事之相。次是人愚迷至潜行贪欲。明其受魔所惑。三口中好言至无故耗散。重明魔所作业。四此名怪鬼至俱陷王难。结明魔所成事。初言候得其便者。谓得此行人贪想之间隙而可乘也。飞精附人者。以此行人受阴虚妙。魔不能附。所以转附他人也。其人者。即魔附之人。虽被魔附。彼不自觉。乘于魔力。至此行人之前。现诸善巧。以逗其所贪求也。次是人者。指修定之行人。惑彼魔附之人以为菩萨。故信其教化而潜行贪欲也。三口中好言者。仍是魔附之人。不惟惑乱此一行人。亦复遍惑一切也。四此名怪鬼者。出其魔鬼之名。意令行人先觉而骂破之也。弟子。指修定行人。师。即指魔附人。魔业既炽。故魔去每先遭于王难。然后堕无间也。汝当先觉二句。劝其觉则成得。迷惑不知二句。诫其迷则成失。所云先觉者。或防检其心。令不起贪。或贪心初起。便能觉破。或魔人现巧。不受其惑。此皆可免轮回。倘一信其教化。破佛律仪。纵令从此觉知是魔。亦已悔之晚矣。下文并同。不复更释。可以例知。
辛二、贪经历想
阿难。又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱游荡。飞其精思。贪求经历。尔时天魔候得其便。飞精附人。口说经法。其人亦不觉知魔着。亦言自得无上涅槃。来彼求游善男子处。敷座说法。自形无变。其听法者。忽自见身坐宝莲华。全体化成紫金光聚。一众听人。各各如是。得未曾有。是人愚迷。惑为菩萨。淫逸其心。破佛律仪。潜行贪欲。口中好言诸佛应世。某处某人。当是某佛化身来此。某人即是某菩萨等。来化人间。其人见故。心生倾渴。邪见密兴。种智销灭。此名□鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
辛三、贪契合想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱绵□。澄其精思。贪求契合。尔时天魔候得其便。飞精附人。口说经法。其人实不觉知魔着。亦言自得无上涅槃。来彼求合善男子处。敷座说法。其形及彼听法之人。外无迁变。令其听者。未闻法前。心自开悟。念念移易。或得宿命。或有他心。或见地狱。或知人间好恶诸事。或口说偈。或自诵经。各各欢娱。得未曾有。是人愚迷。惑为菩萨。绵爱其心。破佛律仪。潜行贪欲。口中好言佛有大小。某佛先佛。某佛后佛。其中亦有真佛假佛。男佛女佛。菩萨亦然。其人见故。洗涤本心。易入邪悟。此名魅鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回迷惑不知。堕无间狱。
⊙绵者。远也。缠也。续也。绵□。犹言悬合。绵爱。犹言缠爱。洗涤本心。言移荡其正知正见。易入邪悟。谓改正为邪也。
辛四、贪辨析想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱根本。穷览物化性之终始。精爽其心。贪求辨析。尔时天魔候得其便。飞精附人。口说经法。其人先不觉知魔着。亦言自得无上涅槃。来彼求元善男子处。敷座说法。身有威神。摧伏求者。令其座下虽未闻法。自然心伏。是诸人等。将佛涅槃菩提法身。即是现前我肉身上。父父子子。递代相生。即是法身常住不绝。都指现在即为佛国。无别净居及金色相。其人信受。亡失先心。身命归依。得未曾有。是等愚迷。惑为菩萨。推究其心。破佛律仪。潜行贪欲。口中好言眼耳鼻舌。皆为净土。男女二根。即是菩提涅槃真处。彼无知者。信是秽言。此名蛊毒魇胜恶鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
⊙恒沙界外一滴之雨。尚知头数。现前种种松直棘曲鹄白乌玄。皆了元由。此所谓穷物性之终始。析其根元者也。证十力智。自能如圆镜之普照。岂可妄贪求耶。求元。即求物性根本也。问曰。眼耳鼻舌皆为净土。与台宗观心释山城等。及六祖直指人心道理。不相侔耶。答曰。台宗禅宗。俱是即事明理。未尝拨事相也。今言无别净居等。既欲执理废事。又岂成真理乎。末世禅门。固有类此者矣。
辛五、贪冥感想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱悬应。周流精研。贪求冥感。尔时天魔候得其便。飞精附人。口说经法。其人元不觉知魔着。亦言自得无上涅槃。来彼求应善男子处。敷座说法。能令听众暂见其身。如百千岁。心生爱染。不能舍离。身为奴仆。四事供养。不觉疲劳。各各令其座下人心。知是先师本善知识。别生法爱。黏如胶漆。得未曾有。是人愚迷。惑为菩萨。亲近其心。破佛律仪。潜行贪欲。口中好言我于前世。于某生中。先度某人。当时是我妻妾兄弟。今来相度。与汝相随归某世界。供养某佛。或言别有大光明天。佛于中住。一切如来所休居地。彼无知者。信是虚诳。遗失本心。此名厉鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
⊙问曰。前云无别净居。既是魔说。今云别有大光明天。何亦非耶。答曰。一人成佛时。法界皆为此佛之依正。而云别有所休居地。则有分剂。有方隅矣。故知未了四土横竖之义。则说有说无。皆戏论耳。
辛六、贪静谧想（应作贪宿命想）
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱深入。克己辛勤。乐处阴寂。贪求静谧。尔时天魔候得其便。飞精附人。口说经法。其人本不觉知魔着。亦言自得无上涅槃。来彼求阴善男子处。敷座说法。令其听人。各知本业。或于其处。语一人言。汝今未死。已作畜生。敕使一人于后蹋尾。顿令其人起不能得。于是一众倾心钦伏。有人起心。已知其肇。佛律仪外。重加精苦。诽谤比丘。骂詈徒众。讦露人事。不避讥嫌。口中好言未然祸福。及至其时。毫发无失。此大力鬼年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
⊙此与下节标章相易。则文理俱顺。恐是错简也。
辛七、贪宿命想（应作贪静谧想）
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱知见。勤苦研寻。贪求宿命。尔时天魔候得其便。飞精附人。口说经法。其人殊不觉知魔着。亦言自得无上涅槃。来彼求知善男子处。敷座说法。是人无端于说法处。得大宝珠。其魔或时化为畜生。口衔其珠。及杂珍宝简册符牍。诸奇异物。先授彼人。后着其体。或诱听人。藏于地下。有明月珠。照耀其处。是诸听者。得未曾有。多食药草。不餐嘉馔。或时日餐一麻一麦。其形肥充。魔力持故。诽谤比丘。骂詈徒众。不避讥嫌。口中好言他方宝藏。十方圣贤潜匿之处。随其后者。往往见有奇异之人。此名山林土地城隍川岳鬼神年老成魔。或有宣淫。破佛戒律。与承事者。潜行五欲。或有精进。纯食草木。无定行事。恼乱是人。厌足心生。去彼人体。弟子与师。俱陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
辛八、贪神通想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱神通种种变化。研究化元。贪取神力。尔时天魔候得其便。飞精附人。口说经法。其人诚不觉知魔着。亦言自得无上涅槃。来彼求通善男子处。敷座说法。是人或复手执火光。手撮其光。分于所听四众头上。是诸听人。顶上火光皆长数尺。亦无热性。曾不焚烧。或水上行。如履平地。或于空中。安坐不动。或入瓶内。或处囊中。越牖透垣。曾无障碍。唯于刀兵。不得自在。自言是佛。身着白衣。受比丘礼。诽谤禅律。骂詈徒众。讦露人事。不避讥嫌。口中常说神通自在。或复令人傍见佛土。鬼力惑人。非有真实也。赞叹行淫。不毁粗行。将诸猥媟。以为传法。此名天地大力山精海精风精河精土精。一切草木积劫精魅。或复龙魅。或寿终仙。再活为魅。或仙期终。计年应死。其形不化。他怪所附。年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。多陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
辛九、贪深空想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱入灭。研究化性。贪求深空。尔时天魔候得其便。飞精附人。口说经法。其人终不觉知魔着。亦言自得无上涅槃。来彼求空善男子处。敷座说法。于大众内。其形忽空。众无所见。还从虚空。突然而出。存没自在。或现其身。洞如琉璃。或垂手足。作旃檀气。或大小便。如厚石蜜。诽谤戒律。轻贱出家。口中常说无因无果。一死永灭。无复后身及诸凡圣。虽得空寂。潜行贪欲。受其欲者。亦得空心。拨无因果。此名日月薄蚀精气。金玉芝草麟凤龟鹤。经千万年不死为灵。出生国土。年老成魔。恼乱是人。厌足心生。去彼人体。弟子与师。多陷王难。汝当先觉。不入轮回。迷惑不知。堕无间狱。
辛十、贪长寿想
又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱长寿。辛苦研几。贪求永岁。弃分段生。顿希变易细相常住。尔时天魔候得其便。飞精附人。口说经法。其人竟不觉知魔着。亦言自得无上涅槃。来彼求生善男子处。敷座说法。好言他方往还无滞。或经万里。瞬息再来。皆于彼方取得其物。或于一处。在一宅中。数步之间。令其从东诣至西壁。是人急行。累年不到。因此心信。疑佛现前。口中常说十方众生。皆是吾子。我生诸佛。我出世界。我是元佛。出世自然。不因修得。此名住世自在天魔。使其眷属。如遮文茶。及四天王毗舍童子。未发心者。利其虚明。食彼精气。或不因师。其修行人。亲自观见。称执金刚与汝长命。现美女身。盛行贪欲。未逾年岁。肝脑枯竭。口兼独言。听若妖魅。前人未详。多陷王难。未及遇刑。先已干死。恼乱彼人。以至殂殒。汝当先觉。不入轮回。迷惑不知。堕无间狱。
⊙住世自在天魔。即第六天上大魔王也。遮文茶。旧示嫉妒女。又云奴神。毗舍。此云啖精气。此等亦有已发心者。便不恼乱行人。未发心者。每思啖人精气。况此修定男子。受阴虚妙。则精气虚明。倍为诸鬼所利。今功夫至此。若不加害。倘令想阴一尽。超烦恼浊。永出三界。更于何处候得其便。故须乘此亲自现身而破坏之。噫。魔心若此。亦太□矣。所幸彼尘劳内。汝妙觉中。当处禅那觉悟无惑。则彼魔事无奈汝何耳。
庚三、结过劝示二。初结十魔过恶。二结想阴所招。辛、今初
阿难当知。是十种魔。于末世时。在我法中。出家修道。或附人体。或自现形。皆言已成正遍知觉。赞叹淫欲。破佛律仪。先恶魔师与魔弟子。淫淫相传。如是邪精魅其心腑。近则九生。多踰百世。令真修行。总为魔眷。命终之后。必为魔民。失正遍知。堕无间狱。汝今未须先取寂灭。纵得无学。留愿入彼末法之中。起大慈悲。救度正心深信众生。令不着魔。得正知见。我今度汝。已出生死。汝遵佛语。名报佛恩。
⊙近则九生者。百年为一生。九百年后。正法将灭时也。多踰百世者。三十年为一世。三千年后。正属末法时也。呜呼。读经至此。而不痛哭流涕。抚昔伤今。思一振其颓风者。其真魔家眷属也已。
辛二、结想阴所招
阿难。如是十种禅那现境。皆是想阴用心交互。故现斯事。众生顽迷。不自忖量。逢此因缘。迷不自识。谓言登圣。大妄语成堕无间狱。汝等必须将如来语。于我灭后。传示末法。遍令众生开悟斯义。无令天魔得其方便。保持覆护。成无上道。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第九】


大佛顶如来密因修证了义诸菩萨万行首楞严经文句（文句卷第十）

大佛顶如来密因修证了义
诸菩萨万行首楞严经文句
（卷第十）
蕅益大师着
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第十】
唐天竺沙门般剌密谛译经
明菩萨沙弥古吴智旭文句
己四、明行阴境三。初总示阴相。二别明发相。三结过劝示。
庚初、中四。初结前想阴尽相。二正示行阴区宇。三悬示行阴尽相。四结示本惟妄想。辛、今初
阿难。彼善男子修三摩提想阴尽者。是人平常梦想销灭。寤寐恒一。觉明虚静。犹如晴空。无复粗重前尘影事。观诸世间大地山河。如镜鉴明。来无所黏。过无踪迹。虚受照应。了罔陈习。唯一精真。
⊙虚妄五阴。皆以妄想为本。是故想阴一尽。则平常梦想销灭也。金光明最胜王经。明十地菩萨。皆有梦兆。故知直至佛地。方名究竟觉者。但此梦想亦自不同。有六凡见思梦想。二乘能销灭之。有二乘尘沙梦想。菩萨能销灭之。有菩萨无明梦想。唯佛能销灭之。又有观行销灭。乃至究竟销灭之不同。若在利根。则一销一切销。根或不等。亦可非次第中说于次第耳。觉明虚静犹如晴空等。正前文所谓于觉明心如去尘垢。乃觉所觉空之境界也。虚受照应者。虚而能受。如谷答响。照而能应。如镜写容。了罔陈习者。罔。无也。陈习。前尘落谢影子也。了无尘影。正如谷响镜容。来无所黏。过无踪迹也。见思想阴尽。观同居世间了罔陈习。唯一真空。尘沙想阴尽。观方便世间了罔陈习。唯一妙有。无明想阴尽。观实报世间了罔陈习。唯一中道理谛。
辛二、正示行阴区宇
生灭根元从此披露。见诸十方十二众生。毕殚其类。虽未通其各命由绪。见同生基。犹如野马熠熠清扰。为浮根尘究竟枢穴。此则名为行阴区宇。
⊙迁流造作。名之为行。即是分段变易二种生死之根元也。今于观行位中。想心既伏。故行阴境界。从此披露。然犹未见识阴区宇。故未通其各命由绪。而只此行阴。乃十二类受生之本基。浮根尘究竟之枢穴。非此熠熠妄性。则十二类何由受生。浮根尘何由开合耶。殚。尽也。由绪来历也。野马。日中所映水上浮游之气。亦名阳焰。望之似水。即之无实。行阴亦尔。无实性也。枢者。门轴。穴者。停轴之处。由枢穴故。门得开合。由行阴故。根尘妄有生灭也。
辛三、悬示行阴尽相
若此清扰熠熠元性。性入元澄。一澄元习。如波澜灭。化为澄水。名行阴尽。是人则能超众生浊。
⊙言此清扰熠熠不停之元性。若销其性。入于本澄之体。惟一澄湛之元习。譬如波澜既灭。化为澄水。此则空所空灭。生灭既灭。寂灭现前。是故名行阴尽而超众生浊也。九界六即。具如圆通中释。一澄元习者。指识阴言。既称元澄。复名元习者。以其含藏一切习气种子。犹属真常流注。后文所谓。此湛非真。如急流水。望如恬静也。
辛四、结示本惟妄想
观其所由。幽隐妄想以为其本。
⊙行阴之相甚为幽隐。而此幽隐。但是妄想所成而已。岂更有他本哉。
庚二、别明发相十。初计二无因。至十计五现涅槃。此与阿含所明六十二见。法数并同。法相稍异。彼则本是外道。此乃修心误堕故也。辛、今初
阿难当知。是得正知奢摩他中诸善男子。凝明正心。十类天魔不得其便。方得精研穷生类本。于本类中生元露者。观彼幽清圆扰动元。于圆元中起计度者。是人坠入二无因论。一者是人见本无因。何以故。是人既得生机全破。乘于眼根八百功德。见八万劫所有众生。业流湾环。死此生彼。祗见众生轮回其处。八万劫外。冥无所观。便作是解。此等世间十方众生。八万劫来无因自有。由此计度。亡正遍知。堕落外道。惑菩提性。二者是人见末无因。何以故。是人于生既见其根。知人生人。悟鸟生鸟。乌从来黑。鹄从来白。人天本竖。畜生本横。白非洗成。黑非染造。从八万劫无复改移。今尽此形。亦复如是。而我本来不见菩提。云何更有成菩提事。当知今日一切物象。皆本无因。由此计度。亡正遍知。堕落外道。惑菩提性。是则名为第一外道。立无因论。
⊙文有三节。从初至二无因论。总明依阴起计。从一者是人至惑菩提性。别明邪计相貌。从是则名为讫文。结明成外道论。下皆例此。不复更出。初言凝明正心者。即是观行得力。不起十种妄想贪求。故十魔不能候其便也。从此精研。穷究十二类生之本。则生灭根元便得披露。故得观于幽清圆扰动元。但不应于此圆元境界横生计度耳。动元。即指行阴为群动之元。此之行阴境界难可了知。故名为幽。非是粗重前尘。故名为清。同分生基互含互具故名为圆。于真常中妄有流注。故名为扰也。外道本劫本见十八见中。自有无因而出之二见。一则从无想来。自谓本无今有。一则捷疾观察。妄谓无因而有。今之行人。本为修正遍知趣菩提果。但由妄起计度。误墬其中。故曰亡正遍知惑菩提性也。生机全破者。观行破也。乘眼根八百功德能见八万劫者。圆观力强也。本无因者。约业名本。又来处名本。末无因者。约象名末。又当果名末。皆本无因。应云皆末无因。恐字误耳。此于止观十境中。即属见境。而见境依于行阴。行阴本于幽隐妄想。故今搜示根原。备明妄相。令真修者不堕其中。然此虽云发在观行。而深位亦有发义。但深位人。功德力大。不至堕落外道耳。如楞伽经云。七地菩萨。若无善念正受。堕外道邪径。八地菩萨。灭三昧乐门醉所醉。妄想涅槃想皆其义也。今谓楞伽七地。似指三乘共十地言之。即合此中竖论五阴尽相。想尽而行未尽位在七信。若约别地。须论界外五阴也。
辛二、计四遍常
阿难。是三摩中诸善男子。凝明正心。魔不得便。穷生类本。观彼幽清常扰动元。于圆常中起计度者。是人坠入四遍常论。一者是人穷心境性二处无因。修习能知二万劫中。十方众生所有生灭。咸皆循环。不曾散失。计以为常。二者是人穷四大元四性常住。修习能知四万劫中。十方众生所有生灭。咸皆体恒。不曾散失。计以为常。三者是人穷尽六根末那执受。心意识中本元由处。性常恒故。修习能知八万劫中。一切众生循环不失。本来常住穷不失性。计以为常。四者是人既尽想元。生理更无流止运转。生灭想心今已永灭。理中自然成不生灭。因心所度。计以为常。由此计常。亡正遍知。堕落外道。惑菩提性。是则名为第二外道。立圆常论。
⊙此之行阴。无始以来相续恒转。有似常住。故名圆常也。外道十八见中。有我及世间常四见。前三与此并同。第四名为捷疾相智。
辛三、计一分常
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元于自他中起计度者。是人坠入四颠倒见。一分无常一分常论。一者是人观妙明心遍十方界。湛然以为究竟神我。从是则计我遍十方。凝明不动。一切众生。于我心中自生自死。则我心性。名之为常。彼生灭者。真无常性。二者是人不观其心。遍观十方恒沙国土。见劫坏处。名为究竟无常种性。劫不坏处。名究竟常。三者是人别观我心。精细微密。犹如微尘。流转十方。性无移改。能令此身即生即灭。其不坏性。名我性常。一切死生从我流出。名无常性。四者是人知想阴尽见行阴流。行阴常流。计为常性。色受想等今已灭尽。名为无常。由此计度一分无常一分常故。堕落外道。惑菩提性。是则名为第三外道。一分常论。
⊙初则计自为常。他为无常。二则单计他常无常。三则单计自常无常。四则双计自他皆有常无常也。外道十八见中。有我及世间半常半无常论四种。但法相不同。彼云。一梵天常我无常。二由戏笑故无常。三由相观视故无常。四捷疾观察。谓常无常。
辛四、计四有边
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于分位中生计度者。是人坠入四有边论。一者是人心计生元流用不息。计过未者。名为有边。计相续心。名为无边。二者是人观八万劫。则见众生。八万劫前寂无闻见。无闻见处。名为无边。有众生处。名为有边。三者是人计我遍知。得无边性。彼一切人现我知中。我曾不知彼之知性。名彼不得无边之心。但有边性。四者是人穷行阴空。以其所见心路筹度。一切众生一身之中。计其咸皆半生半灭。明其世界一切所有。一半有边一半无边。由是计度有边无边。堕落外道。惑菩提性。是则名为第四外道。立有边论。
⊙性真常中。安有分位。依于行阴。分位妄生。初二皆计三世分位。初以过未为有边。现前一念相续之心为无边。次以八万劫内为有边。八万劫外为无边。三计能所分位。以我为能知故无边。彼为所知故有边。四计生灭分位。行阴之性。惟是生灭。生为有边。灭为无边也。外道十八见中。亦有有边无边四论。但法相不同。彼云。一有边想。二无边想。三上方有边四方无边。四非有边非无边。
辛五、计四矫乱
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于知见中生计度者。是人坠入四种颠倒不死矫乱遍计虚论。一者是人观变化元。见迁流处。名之为变。见相续处。名之为恒。见所见处。名之为生。不见见处。名之为灭。相续之因性不断处。名之为增。正相续中中所离处。名之为减。各各生处。名之为有。互互亡处。名之为无。以理都观。用心别见。有求法人来问其义。答言。我今亦生亦灭亦有亦无亦增亦减。于一切时。皆乱其语。令彼前人遗失章句。二者是人谛观其心互互无处。因无得证。有人来问。唯答一字。但言其无。除无之余。无所言说。三者是人谛观其心各各有处。因有得证。有人来问。唯答一字。但言其是。除是之余。无所言说。四者是人有无俱见。其境枝故。其心亦乱。有人来问。答言。亦有即是亦无。亦无之中不是亦有。一切矫乱。无容穷诘。由此计度矫乱虚无。堕落外道。惑菩提性。是则名为第五外道。四颠倒性不死矫乱遍计虚论。
⊙涅槃经云。生生不可说。乃至不生不生不可说。有因缘故。亦可得说。故知四句四门。邪正之分甚微。倘未达如来藏性随缘不变不变随缘妙理。于行阴中而起知见。随所知见而生计度。未有不成颠倒矫乱者也。邪分别性。故名遍计。终无实义。故名虚论。变化元。即指行阴。互互无。谓生中无灭。灭中无生等。故一切法俱无。各各有。谓生时有生。灭时有灭等。故生灭等皆是。有无俱见。谓生时有生而无灭。灭时有灭而无生。又生时则生生而灭灭。灭时则灭生而生灭等。故有即无。无亦即有。总由不达生灭去来本如来藏。所以计此虚妄诸法。谓有真实。而不能自决。乃成矫乱虚论也。外道十八见中。亦有异问异答四见。但法相不同。彼云。一者善恶有报耶无报耶。二者有他世无他世耶。三者何善何不善。四者愚冥暗钝。随他言答。资中曰。准婆沙论释。外道计天常住。名为不死。计不乱答。得生彼天。若实不知而辄答者。恐成矫乱。故有问时。答言秘密言辞。不应皆说。或不定答。佛法诃云。此真矫乱。故名不死矫乱虚论。
辛六、计十六有相
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于无尽流生计度者。是人坠入死后有相发心颠倒。或自固身。云色是我。或见我圆。含遍国土。云我有色。或彼前缘随我回复。云色属我。或复我依行中相续。云我在色。皆计度言死后有相。如是循环有十六相。从此或计毕竟烦恼毕竟菩提。两性并驱。各不相触。由此计度死后有故。堕落外道。惑菩提性。是则名为第六外道。立五阴中死后有相。心颠倒论。
⊙行阴名无尽流。以其无始以来。恒相续转故也。色是我。即色是我也。我有色。我大色小色在我中也。色属我。离色有我。色但是我所也。我在色。色大我小。我在色中也。历受想行三阴。各有四句。成十六相。从此或计。又转深一层之计度也。意谓由造作故有烦恼。由造作故有菩提。造作即是行阴。行阴不可尽。则烦恼菩提亦不可尽。故两性皆悉驱入尽未来际。亦复不相陵蔑。此则错解性具圆宗。无作妙旨。差之毫厘。谬逾天壤者也。危乎危乎。外道末劫末见四十四见中。亦有世间有想一十六见。而法相不同。彼谓一有色见。二无色见。三有色无色见。四非有色非无色见。五有边见。六无边见。七有边无边见。八非有边非无边见。九有乐见。十有苦见。十一有乐有苦见。十二不苦不乐见。十三一想。十四若干想。十五少想。十六无量想。今谓初四见依色阴。次有边等四见依行阴。次有乐等四见依受阴。次一想等四见依想阴也。
辛七、计八无相
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于先除灭色受想中生计度者。是人坠入死后无相发心颠倒。见其色灭。形无所因。观其想灭。心无所系。知其受灭。无复连缀。阴性销散。纵有生理。而无受想。与草木同。此质现前犹不可得。死后云何更有诸相。因之勘校死后相无。如是循环。有八无相。从此或计涅槃因果。一切皆空。徒有名字。究竟断灭。由此计度死后无故。堕落外道。惑菩提性。是则名为第七外道。立五阴中死后无相心颠倒论。
⊙生理。谓行阴也。四阴现前死后俱不可得。则因果皆无。名八无相。又计世间四阴因果既无。出世涅槃因果安有。故成断灭心颠倒论。外道四十四见中。亦有世间无想论八见。而法相不同。彼云。一有色。二无色。三有色无色。四非有色非无色。五有边。六无边。七有边无边。八非有边非无边。
辛八、计八俱非
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于行存中。兼受想灭。双计有无。自体相破。是人坠入死后俱非。起颠倒论。色受想中。见有非有。行迁流内。观无不无。如是循环。穷尽阴界。八俱非相。随得一缘。皆言死后有相无相。又计诸行性迁讹故。心发通悟。有无俱非。虚实失措。由此计度死后俱非。后际昏瞢。无可道故。堕落外道。惑菩提性。是则名为第八外道。立五阴中死后俱非心颠倒论。
⊙以有破无。以无破有。故云自体相破。初则以色受想而例行阴。见有非有。以行迁流例色受想。观无不无。是故四阴各有二非。名八俱非。次又单从行阴迁讹起计。有则不应念念变灭。无则不应念念出生。又不住故非有非实。相续故非无非虚也。外道四十四见中。亦有非想非非想论八见。名相与前无想论同。
辛九、计七断灭
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于后后无生计度者。是人坠入七断灭论。或计身灭。或欲尽灭。或苦尽灭。或极乐灭。或极舍灭。如是循环。穷尽七际现前销灭。灭已无复。由此计度死后断灭。堕落外道。惑菩提性。是则名为第九外道。立五阴中死后断灭心颠倒论。
⊙后后无。谓行阴念念迁灭也。七断灭论者。计此人天七处。死后皆即断灭也。一者人道身死即灭。二者欲天寿尽即灭。三与四者。初禅二禅苦尽皆归死灭。五者三禅极乐。亦归死灭。六与七者。四禅双舍苦乐。四空并舍色阴。亦归死灭。故云穷尽七际皆销灭也。外道四十四见中。亦有断灭论七见。一身灭。二欲天灭。三色天灭。四空处灭。五识处灭。六不用处灭。七有想无想处灭。与此开合不同。今经开四禅而合四空也。
辛十、计五现涅槃
又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于后后有生计度者。是人坠入五涅槃论。或以欲界为正转依。观见圆明。生爱慕故。或以初禅。性无忧故。或以二禅。心无苦故。或以三禅。极悦随故。或以四禅。苦乐二亡。不受轮回生灭性故。迷有漏天。作无为解。五处安隐。为胜净依。如是循环五处究竟。由此计度五现涅槃。堕落外道。惑菩提性。是则名为第十外道。立五阴中五现涅槃心颠倒论。
⊙后后有。谓行阴念念生起也。前计七处灭已。方为涅槃。此以五处安隐。即是转依。外道四十四见中。亦有现在有泥洹五见。一云现在五欲自恣。即是泥洹。余四并与此经同。
庚三、结过劝示
阿难。如是十种禅那狂解。皆是行阴用心交互。故现斯悟。众生顽迷。不自忖量。逢此现前。以迷为解。自言登圣。大妄语成堕无间狱。汝等必须将如来语。于我灭后。传示末法。遍令众生觉了斯义。无令心魔自起深孽。保持覆护。销息邪见。教其身心开觉真义。于无上道不遭枝岐。勿令心祈得少为足。作大觉王清净标指。
⊙狂解者。依于行阴所起见惑也。由禅定发。故亦名悟。背正遍觉。故仍是迷。想阴既伏。天魔已不得便。今之六十二见。皆是自心所起魔孽耳。呜呼。末世暗证之流。所有邪悟。较此外道。更为浅陋。而门庭高竖。妄称宗匠。遍于域中。亦可悲也。标。谓标榜。指。谓指南。又觉王如月。佛语如指。
己五、明识阴境三。初总示阴相。二别明发相。三斥邪结正。庚初、中四。初结前行阴尽相。二正明识阴区宇。三悬示识阴尽相。四结示本惟妄想。辛、今初
阿难。彼善男子修三摩提行阴尽者。诸世间性幽清扰动同分生机。倏然隳裂沉细纲纽。补特伽罗酬业深脉。感应悬绝。
⊙诸世间。遍指同居方便实报三土而言也。九界一切生类。喻如网目。沉细行阴。喻如纲纽。有为诸行尽。故六凡有情酬业深脉感应悬绝。偏真诸行尽。故二乘有情酬业深脉感应悬绝。二边诸行尽。故菩萨有情酬业深脉感应悬绝。盖九界有情。各以自心所现惑业为能感。即以自心所现果报为能应。今行阴既尽。感应俱绝。此正空所空灭。生灭既灭之境界也。利根之士。一灭一切灭。并识阴亦复不当情矣。
辛二、正明识阴区宇
于涅槃天。将大明悟。如鸡后鸣。瞻顾东方。已有精色。六根虚静。无复驰逸。内外湛明。入无所入。深达十方十二种类受命元由。观由执元。诸类不召。于十方界。已获其同。精色不沈。发现幽秘。此则名为识阴区宇。
⊙此仍约识阴习强者。于观行中。虽达行空。复现湛明之境界也。二种生死。皆如长夜。今有为行空。则于圆净涅槃天将大明悟。偏真行空。则于方便净涅槃天将大明悟。二边行空。则于性净涅槃天将大明悟也。六根者。识阴之所执受。行阴之所开合。于观行中。行阴已破。故虚静而无复驰逸。识阴尚存。故无入而犹言内外。盖识性即如来藏。但以无明覆蔽。如频伽瓶之隔越虚空。妄成内外。故名为阴。阴当破故。似有所入。识性藏性。本非二性。如内空外空。本非二空。故元无所入也。行阴既破。识阴现前。所以深达十二类生受命元由。以此识阴。正所谓去后来先作主翁者故也。无枢穴。故其由可观。无迁流。故其元可执。无生机。故诸类不召。了知万法唯识。故于十方世间已获其同。观行既深。能见如来藏性。故精性妙色。不复沉埋。幽秘理性。从此发现。此正寂灭现前境界。但未忽然超越耳。余如圆通中释。
辛三、悬示识阴尽相
若于群召已获同中。销磨六门。合开成就。见闻通邻。互用清净。十方世界及与身心。如吠琉璃。内外明彻。名识阴尽。是人则能超越命浊。
⊙群召。即牒前诸类不召获同。即牒前于十方界已获其同也。以六根为一根用。名合成就。以一根为六根用。名开成就。世界身心如吠琉璃。正所谓忽然超越世出世间。具如圆通中释。
辛四、结示本惟妄想
观其所由。罔象虚无颠倒妄想以为其本。
⊙幻妄似有。名为罔象。体性空寂。名为虚无。迷背性真。名为颠倒。更无实法。惟此妄想以为其本。了知妄想无性。则其本尚无。识阴何有。故曰识阴虚妄。本如来藏也。
庚二、别明发相十。初因所因执。至十定性缘觉。辛、今初
阿难当知。是善男子。穷诸行空。于识还元。已灭生灭。而于寂灭精妙未圆。能令己身根隔合开。亦与十方诸类通觉。觉。知通□能入圆元。若于所归立真常因。生胜解者。是人则堕因所因执。娑毗迦罗所归冥谛成其伴侣。迷佛菩提。亡失知见。是名第一立所得心。成所归果。违远圆通。背涅槃城。生外道种。
⊙言观行中。已能穷究诸行性空。将于识性伏还元觉。生灭既灭。寂灭现前。但以尚有寂灭境界当情。故云精妙未圆。此时六根渐得清净。故云能令己身根隔合开。能知心佛众生三无差别。故云亦于十方诸类通觉也。此圆元境。虽复本如来藏。全属颠倒妄想。以其离彼色受想行。别有圆元。非是头头法法皆圆元故。是故此非真常。不应妄生胜解。若误立此以为所归。而云此是万法生因。此因是常。万法无常。则为非因计因。便堕因所因执。盖娑毗迦罗。亦是于禅观中。以第六识。分别第八识体。不知惟是如来藏性循业发现。妄起法执。前文所谓拘舍离等昧为冥谛是也。今由过在立字及胜解字。便令真修却成外道。故名曰堕。
辛二、能非能执
阿难。又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于所归。览为自体。尽虚空界十二类内所有众生。皆我身中一类流出。生胜解者。是人则堕能非能执摩醯首罗现无边身成其伴侣。迷佛菩提。亡失知见。是名第二立能为心。成能事果。违远圆通。背涅槃城。生大慢天我遍圆种。
⊙前计八识为他而成法执。今计八识为自而成我执也。非能而妄计为能。故云能非能执。摩醯首罗。此云大自在。三目八臂。
辛三、常非常执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于所归。有所归依。自疑身心从彼流出。十方虚空咸其生起。即于都起所宣流地。作真常身无生灭解。在生灭中。早计常住。既惑不生。亦迷生灭。安住沉迷。生胜解者。是人则堕常非常执。计自在天成其伴侣。迷佛菩提。亡失知见。是名第三立因依心。成妄计果。违远圆通。背涅槃城。生倒圆种。
⊙此与冥谛异者。冥谛计他法。此计他天也。天非常住。妄计为常。故云常非常执。本是心生天地。反谓天地生人。故名倒圆。
辛四、知无知执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于所知。知遍圆故。因知立解。十方草木。皆称有情。与人无异。草木为人。人死还成十方草树。无择遍知。生胜解者。是人则堕知无知执。婆吒霰尼执一切觉成其伴侣。迷佛菩提。亡失知见。是名第四计圆知心。成虚谬果。违远圆通。背涅槃城。生倒知种。
⊙无知而妄执为知。故名知无知执。婆吒霰尼。二外道名也。夫所言无情有性者。谓一切法。皆第八识之相分皆与如来藏性相应。故曰。此见及缘。元是菩提妙净明体。今不达性空道理。却执草木有命。虚谬甚矣。然不得因此。遂谓无情但是法性。不是佛性也。以法佛无二性故。
辛五、生无生执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于圆融根互用中。己得随顺。便于圆化一切发生。求火光明。乐水清净。爱风周流。观尘成就。各各崇事。以此群尘发作本因。立常住解。是人则堕生无生执。诸迦叶波并婆罗门。勤心役身事火崇水求出生死。成其伴侣。迷佛菩提。亡失知见。是名第五计着崇事。迷心从物。立妄求因。求妄冀果。违远圆通。背涅槃城。生颠化种。
⊙四大无生。而妄计为能生之本。故名生无生执。盖不知如来藏中。性具四大。清净本然。周遍法界。故能随众生心。应所知量。循业发现。而直计四大为圆融妙性。此则错解惟地惟水惟火惟风法门。而谬同天壤矣。
辛六、归无归执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于圆明。计明中虚。非灭群化。以永灭依为所归依。生胜解者。是人则堕归无归执。无想天中。诸舜若多成其伴侣。迷佛菩提。亡失知见。是名第六圆虚无心。成空亡果。违远圆通。背涅槃城。生断灭种。
⊙非归而妄计为所归。故云归无归执。无想天中。令不恒行心心所灭。诸舜若多。令彼有对色法销灭。皆计虚无而成断灭也。
辛七、贪非贪执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于圆常。固身常住。同于精圆长不倾逝。生胜解者。是人则堕贪非贪执。诸阿斯陀求长命者成其伴侣。迷佛菩提。亡失知见。是名第七执着命元。立固妄因。趣长劳果。违远圆通。背涅槃城。生妄延种。
⊙非所应贪而妄贪。故云贪非贪执。阿斯陀。此翻无比。长寿仙名。虚妄色身。全属尘劳。今欲固之。则长劳矣。
辛八、真无真执
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。观命互通。却留尘劳。恐其销尽。便于此际坐莲华宫。广化七珍。多增宝媛。恣纵其心。生胜解者。是人则堕真无真执。吒枳迦罗成其伴侣。迷佛菩提。亡失知见。是名第八发邪思因。立炽尘果。违远圆通。背涅槃城。生天魔种。
⊙无真而妄执为真。故云真无真执。媛。美女也。吒枳迦罗。亦魔王名。
辛九、定性声闻
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。于命明中。分别精粗。疏决真伪。因果相酬。唯求感应。背清净道。所谓见苦断集。证灭修道。居灭已休。更不前进。生胜解者。是人则堕定性声闻。诸无闻僧增上慢者成其伴侣。迷佛菩提。亡失知见。是名第九圆精应心。成趣寂果。违远圆通。背涅槃城。生缠空种。
⊙命明者。识精元明。九界寿命之本也。妄谓变易细相常住为精。分段生死形质为粗。无漏胜业为真。有漏杂业为伪。变易果。酬无漏因。分段果。酬有漏因。故惟以出世道。感出世灭。背于本自超越世出世间之清净道。所谓见三界是实苦。断见思之实集。为证偏真寂灭。乃修无漏真道。一得入灭。便谓了当。不知祗一真谛。尚未全彰。俗谛中谛。何曾知见。但圆精应之因心。以成趣寂之小果。被空所缠。不能回心出假。此真增上慢人由其无闻熏力故也。
辛十、定性缘觉
又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于圆融清净觉明。发研深妙。即立涅槃而不前进。生胜解者。是人则堕定性辟支。诸缘独伦不回心者成其伴侣。迷佛菩提。亡失知见。是名第十圆觉□心。成湛明果。违远圆通。背涅槃城。生觉圆明不化圆种。
⊙圆融清净觉明。遍一切法。随举一尘。罔非全体圆明觉性。今独立此深妙之处以为涅槃。不知法法皆深皆妙。故虽称觉悟。未臻化圆。出有佛世。名为缘觉。出无佛世。名为独觉。仍是定性偏真而已。
庚三、斥邪结正二。初斥邪。二结正。辛、今初
阿难。如是十种禅那。中途成狂。因依迷惑。于未足中生满足证。皆是识阴用心心交互。故生斯位。众生顽迷。不自忖量。逢此现前。各以所爱先习迷心而自休息。将为毕竟所归宁地。自言满足无上菩提。大妄语成。外道邪魔所感业终。堕无间狱。声闻缘觉。不成增进。汝等存心秉如来道。将此法门。于我灭后。传示末世。普令众生觉了斯义。无令见魔自作沈孽。保绥哀救。消息邪缘。令其身心入佛知见。从始成就。不遭岐路。
⊙初卷正示二本。即云诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王及魔眷属。正指此阴魔诸境而言之也。外道邪魔所感伪果。即是诸天魔眷及十种仙。至于业终堕无间狱。则必更历鬼畜。复形人道。乃至或作修罗。则修行人。适与种种颠倒诸众生等。惟声闻缘觉。得免分段苦轮。然亦不成增进。则变易生死仍在。良由不知二种根本。迷于常住真心。用诸妄想故耳。若知二十五门。各具五阴虚妄境界。只此虚妄五阴。本皆如来藏性。无一可取。无一可舍。迷之则为二种生死根本。悟之则是菩提涅槃元清净体。何至各以所爱先习迷心而中途成狂也哉。见魔。亦即心魔。谓依识阴。起于分别我法二执。故名见魔。须知声闻缘觉。亦是分别法执所摄也。
辛二、结正
如是法门。先过去世恒沙劫中微尘如来。乘此心开。得无上道。识阴若尽。则汝现前诸根互用。从互用中。能入菩萨金刚干慧。圆明精心。于中发化。如净琉璃。内含宝月。如是乃超十信。十住。十行。十回向。四加行心。菩萨所行金刚十地。等觉圆明。入于如来妙庄严海。圆满菩提。归无所得。
⊙诸根互用。正所谓忽然超越之境界也。观行尽。则入相似。便得六根清净。相似尽。则入分证。便得六根互用。分证尽。则阶究竟。便能入于菩萨金刚干慧究竟尽。则第八识转成大圆镜智。前五识转为成所作智。故圆明精心于中发化。三类分身。遍息苦轮。惟如如理。及如如智。内外明彻。譬如琉璃内含宝月。顿超信住行向地等。而成妙觉无上道也。言如是乃超者。正明圆顿行人。一超直入。不藉劬劳肯綮修证也。又互用中。即能超入金刚干慧。从金刚干慧。又即超入妙庄严海。则重重单复十二之义亦成。譬如利刀一截千纸。大鹏一举九万。直是迅速。然非总废诸位。又超字有二义。一者刹那顿证为超。二者虽历尘劫。但以不遭枝岐。中间永无诸委曲相。亦名为超也。妙庄严海。即万行究竟。圆满菩提。即智德究竟。归无所得。即理体究竟。又功德庄严。智慧庄严。自性清净庄严。不纵不横。无二庄严。故名妙庄严海。实智菩提圆满。方便菩提圆满。真性菩提圆满。不纵不横。无二圆满。故名圆满菩提。三谛妙理。如头本不失。神珠在衣。故理无所得。性具万行。如空中鸟迹。镜中群像。故行无所得。称性止观。如日月本明。镜水本照。故智无所得。不纵不横。无二所归。故名归无所得。彼魔外二乘等。由其皆有所得。所以皆非究竟也。二别明境发之相竟。
戊三、结劝钦诲遵修
此是过去先佛世尊。奢摩他中。毗婆舍那。觉明分析微细魔事。魔境现前。汝能谙识。心垢洗除。不落邪见。阴魔销灭。天魔摧碎。大力鬼神褫魄逃逝。魑魅魍魉。无复出生。直至菩提。无诸少乏。下劣增进。于大涅槃心不迷闷。若诸末世愚钝众生。未识禅那。不知说法。乐修三昧。汝恐同邪。一心劝令持我佛顶陀罗尼咒。若未能诵。写于禅堂。或带身上。一切诸魔所不能动。汝当恭钦十方如来究竟修进最后垂范。
⊙文有二节从初至心不迷闷结劝遵修显教。从若诸末世讫文。结劝遵修密诠也。初文可知。次文愚钝众生。言其无多闻性而已。非谓茫如白羊者也。乏智慧。故未识中道禅那妙理。缺辩才。故不知说于修行法要。但已发真正菩提之心。决欲超生脱死。证入圆通。故乐修三昧也。此必亲近明师。秉承教示。于此二十五门。称其所宜。随依一种修行事非一概。然虽有师承。仍须咒护。验知末世。师匠既不谙于此经。持咒又不合于轨式。其不同邪者几希矣。以上初正明禅境竟。
丙二、更断余疑二。初疑问。二答释。丁初、中三。初领前法。二腾三问。三总请答。戊、今初
阿难即从座起。闻佛示诲。顶礼钦奉。忆持无失。于大众中。重复白佛。
戊二、腾三问即为三。初问阴本妄想。二问并销次第。三问诣何为界。己、今初
如佛所言。五阴相中五种虚妄。为本想心。我等平常。未蒙如来微细开示。
⊙此问五阴何故惟是五种妄想为本。更无他本耶。
己二、问并销次第
又此五阴。为并销除。为次第尽。
己三、问诣何为界
如是五重。诣何为界。
戊三、总请答
惟愿如来发宣大慈。为此大众清明心目。以为末世一切众生作将来眼。
丁二、答释二。初正答所问。二结劝傅示。戊初、中三初广答阴本妄想。二超答诣何为界。三追答并销次第。己初、又三。初总明。二别示。三结成。庚、今初
佛告阿难。精真妙明。本觉圆净。非留死生及诸尘垢。乃至虚空。皆因妄想之所生起。斯元本觉妙明真精。妄以发生诸器世间。如演若多迷头认影。妄元无因。于妄想中立因缘性。迷因缘者。称为自然。彼虚空性犹实幻生。因缘自然。皆是众生妄心计度。阿难。知妄所起。说妄因缘。若妄元无。说妄因缘元无所有。何况不知。推自然者。是故如来与汝发明五阴本因。同是妄想。
⊙精真妙明本觉圆净。亦指现前一念心之实性而言之也。不杂名精。不妄名真。妙明者。寂而常照也。从来无不觉故。名为本觉。圆净者。照而常寂也。死生。遍指分段变易。尘垢。遍指九界惑业。知妄所起。谓知其无起而妄有缘起。所以强说虚妄因缘。此如以药疗病也。若了知妄体元无。起非实起。会须说妄因缘亦复元无所有此。如病去药除也。盖知妄所起。祗是不变随缘。达妄元无。祗是随缘不变。斯则因缘二字。已属强名。何况更欲推为自然者耶。是故发明五阴本因。同是妄想。夫既曰妄想为本。谓之说妄因缘可也既惟妄想为本。妄岂有本。谓之元无所有可也。
庚二、别示即为五。初明色阴惟是坚固妄想。至五明识阴惟是颠倒妄想。辛、今初
汝体先因父母想生。汝心非想。则不能来想中传命。如我先言。心想醋味。口中涎生。心想登高。足心酸起。悬崖不有。醋物未来。汝体必非虚妄通伦。口水如何因谈醋出。是故当知汝现色身。名为坚固第一妄想。
⊙人谓色有实法。不知惟是坚固妄想而已。妄想谓之坚固。岂真有坚固哉。试观口水。惟想所成。一切色法。亦如是矣。
辛二、明受阴惟是虚明妄想
即此所说临高想心。能令汝形真受酸涩。由因受生。能动色体。汝今现前顺益违损二现驱驰。名为虚明第二妄想。
⊙顺之则益。违之则损。人谓实有违顺二境以为所受。不知惟是虚明妄想而已。妄想谓有所明。岂真有所明哉。足心酸涩。惟想所成。一切诸受。亦如是矣。
辛三、明想阴惟是融通妄想。
由汝念虑。使汝色身。身非念伦。汝身何因随念所使。种种取像。心生形取。与念相应。寤即想心。寐为诸梦。则汝想念摇动妄情。名为融通第三妄想。
⊙前后四阴。既云惟是妄想为本。此之想阴。又岂更有他本。即以妄想所现之境。还为妄想所依。是故色受二阴。则明想外无境。今之想阴。须明境外无想。只此所想之境。但是随想所成。除却融通妄想岂复更有本哉。盖人谓色心两法。寤寐二境。决定不相融通。今试观由汝念虑便能使汝色身。设使身非念伦。汝身何因随念所使。且夫心中种种取像。心既生想。形随取物。所取之物。必与所念相应。又寤时即为想心。寐时便为诸梦。则若色若心。若寤若寐。何尝不互融互通。当知现前想念摇动妄情。更非实有外境令我摇动。不过即是融通妄想而已。
辛四、明行阴惟是幽隐妄想
化理不住。运运密移。甲长发生。气销容皱。日夜相代。曾无觉悟。阿难。此若非汝。云何体迁。如必是真。汝何无觉。则汝诸行念念不停。名为幽隐第四妄想。
⊙能念体迁。故不离汝想。曾无觉悟。故惟是虚妄也。除却幽隐妄想。岂复更有诸行。
辛五、明识阴惟是颠倒妄想
又汝精明湛不摇处名恒常者。于身不出见闻觉知。若实精真。不容习妄。何因汝等。曾于昔年睹一奇物。经历年岁。忆忘俱无。于后忽然覆睹前异。记忆宛然曾不遗失。则此精了湛不摇中。念念受熏有何筹算。阿难当知。此湛非真。如急流水。望如恬静。流急不见。非是无流。若非想元。宁受妄习。非汝六根互用开合。此之妄想无时得灭。故汝现在见闻觉知。中串习几。则湛了内罔象虚无。第五颠倒微细精想。
⊙识阴虽云通指八识。须以第八为总报主。此第八识见分。恒托六根门头。任运缘于现量性境。故云于身不出见闻觉知也。串。与惯同。常也。几。微也。除却颠倒微细精想。岂复更有罔象虚无陈习。
庚三、结成
阿难。是五受阴。五妄想成。
⊙言五受阴者。以是众生之所执受故也。是故五阴通名为受。通名为想。当知亦复通名为识。以受想行三阴。不过皆是识之心所。色阴不过即是识之相分故也。又复通名为行。以色受想识皆是迁流造作法故。又复通名为色。以初是有对有表色。后四皆是无对无表色故。
己二、超答诣何为界
汝今欲知因界浅深。唯色与空。是色边际。唯触及离。是受边际。唯记与忘。是想边际。唯灭与生。是行边际。湛入合湛。归识边际。
⊙色空皆是色阴边际。则十界色法。无不竖穷横遍。触离皆是受阴边际。则十界诸受。亦皆竖穷横遍。记忘皆是想阴边际。灭生皆是行阴边际。入合皆是识阴边际。则十界想行识等。一一皆复竖穷横遍。所以观相元妄。无可指陈。惟是五种妄想为本。观性元真。皆如来藏。清净本然。周遍法界也。
己三、追答并销次第
此五阴元。重叠生起。生因识有。灭从色除。理则顿悟。乘悟并销。事非顿除。因次第尽。我已示汝劫波巾结。何所不明。再此询问。
⊙重叠生起者。意显一念迷妄。法尔顿具五叠浑浊。非谓实有先后也。生因识有二句。大须体会。盖一往就迷情言。须云生因色有。灭从识除。今是原始要终。故云生因识有。灭从色除耳。请试辩之。迷情所见。必须先有色空。方成触离。因有触离。方有记忘。因有记忘。方名生灭。因有生灭。方成了别。了别之性。称为湛明。岂非生因色有乎。下手功夫。必须先断分别。无分别。则无造作。无造作。则无诸想。无诸想。则不取诸受。无诸受。则不召诸色。岂非灭从识除乎。今原其所自始者。一念无明心动。即为识本。此识动相。即为行本。动必取境。即为想本。能取见分。即为受本。所取相分。即为色本。是一念顿具五叠浑浊。仍是生因识有也。要其所由终者。动静等二相了然不生。故色性自灭。闻所闻等皆尽。故受性自灭。觉所觉空。故想性自灭。生灭既灭。故行性自灭。忽然超越。故识性自灭。是一念圆超五种妄想。仍是灭从色除也。悟生即无生。故理则顿悟。乘悟并销。所谓一销一切销。喻如巾之六结。一解一切解。约横喻也。无灭而论灭。故事非顿除。因次第尽。所谓先得人空。次悟法空。然后入无生忍。喻如巾之一结。要须从中下手。渐令分散。约竖喻也。然而事理本自不二。迷悟不免天殊。以理从事。则何理非事。以事从理。则何事非理。倘不深知六即妙义。通达横竖法门。何由能识此经宗趣。今不避繁。再为点示。先约义立成四句。次融会收入一途。先立四句者。一顿悟顿除。二顿悟渐除。三渐悟顿除。四渐悟渐除。一顿悟顿除者。即是最利根人。事理二障俱薄始则于观行中。乘此心开。超入金刚干慧。次又于金刚干慧中。圆明精心。顿超信住行向地等。入妙觉海也。二顿悟渐除者。如阿难等先悟藏性。顿获法身。次复定境修观。涤除根中积生虚习者是也。三渐悟顿除者。如满慈辈。所知障重。故开悟为难。由其三缘先断。故但使三因不生。则狂心顿歇。歇即菩提也。四渐悟渐除者。二障俱重。须以闻熏渐开圆解。次依圆解而起真修。乃至历劫辛勤修证者是也。此之四句。但约圆家建立。非关藏通别等。设于前三教门各立四句。义亦可得。非此所急。故不说之。次会一途者。全事之理。无渐而非顿。纵令六结解不同时。而解法毕竟无二。未有知解此结。而不知解彼结者。是故顿渐二悟。同名为顿。全理之事。无顿而非渐。纵令五阴刹那同尽。而次第终自炳然。未有色不尽而受先尽。乃至行不尽而识先尽者。是故顿渐二除。同名为渐也。所以劫波巾喻。约六根。则横而兼竖。以根根皆有五阴重叠故。约五阴。则竖而复横。以观行中。亦尽五阴。乃至究竟位中。亦复尽五阴故。法喻巧妙。所应深思。初正答所问竟。
戊二、结劝传示
汝应将此妄想根元。心得开通。传示将来末法之中诸修行者。令识虚妄。深厌自生。知有涅槃。不恋三界。
⊙五阴既惟妄想为本。所以无非虚妄。九界众生皆由不知五阴虚妄。不能深起厌离。所以不知涅槃真性。而久恋三土之三界也。涅槃三义者。一性净涅槃。即法身德。二圆净涅槃。即般若德。三方便净涅槃。即解脱德。若离而言之。横约三人。竖约三位。三人者。性净属佛。方便净属菩萨。圆净属二乘。三位者。圆净属七信。方便净属十信。性净属初住以上。今合而言之。正因性显。名性净。缘因性显。名方便净。了因性显。名圆净。三因圆显。则三德涅槃圆证。所谓举一即三。言三即一也。又知涅槃。亦具横竖二义。一竖义者。知有圆净涅槃。不恋同居三界。知有方便净涅槃。不恋有余三界。知有性净涅槃。不恋实报三界。破界内阴。显圆净涅槃。破有余阴。显方便净涅槃。破实报阴。显性净涅槃。三涅槃显。即法性五阴显。所谓去泥纯水也。二横义者。十界五阴皆即空故。名圆净涅槃。十界五阴皆即假故。名方便净涅槃。十界五阴皆即中故。名性净涅槃。证此三涅槃性。故一切变现不为烦恼也。大章正宗分竟。
甲三、流通分二。初如来叹述。二大众欢喜。乙初、中二。初明灭恶力用。二明生善力用。丙、今初
阿难。若复有人。遍满十方所有虚空。盈满七宝。持以奉上微尘诸佛。承事供养。心无虚度。于意云何。是人以此施佛因缘。得福多不。阿难答言。虚空无尽。珍宝无边。昔有众生。施佛七钱。舍身犹获转轮王位。况复现前虚空既穷。佛土充满。皆施珍宝。穷劫思议。尚不能及。是福云何更有边际。佛告阿难。诸佛如来。语无虚妄。若复有人。身具四重十波罗夷。瞬息即经此方他方阿鼻地狱。乃至穷尽十方无间。靡不经历。能以一念将此法门。于末劫中开示未学。是人罪障。应念销灭。变其所受地狱苦因。成安乐国。得福超越前之施人。百倍。千倍。万倍。千万亿倍。如是乃至算数譬喻所不能及。
⊙先以财施增上功德而为能校。次正明法施功德能灭重罪。兼得胜福也。此法门者。全性成修之法。一路涅槃之门。凡夫现在阴入处界大等。本与诸佛无二无别。皆如来藏妙真如性。一念迷妄。既可举此法身般若解脱之全体大用。而为阿鼻惑业苦三。则一念了悟。岂不能举此阿鼻惑业苦之全体大用。而还成法身般若解脱三德耶。盖十界升沈。元不外于现前一念。一念能造四重十夷。备经无间。所以一念还能弘通此法。庄严净土也。法门既圆顿难思。末劫又多疑障重。未学则闻熏乏种。今秉此一念弘毅深心。了知心佛众生。三无差别。圣世像季。不作二想。能为希有殊胜难事。令未学顿同有学。末劫犹如正法。则地狱苦因。何不当体变成莲华净界乎。正报转故。依报随转慧性超故。福性亦超。弘经之士。须向此一念荐取始得。
丙二、明生善力用
阿难。若有众生。能诵此经。能持此咒。如我广说。穷劫不尽。依我教言。如教行道。直至菩提。无复魔业。
⊙灭恶既极至阿鼻。生善则径归佛果。显说密说。功用实均。穷劫广宣。如何得尽。我辈生虽末劫。获遘上乘。碎首粉身。莫酬至德。所愿依教修行。戒乘俱急。遵最后之叮咛。祈报恩于万一耳。
乙二、大众欢喜
佛说此经已。比丘比丘尼。优婆塞优婆夷。一切世间天人阿修罗。及诸他方菩萨。二乘。圣仙童子。并初发心大力鬼神。皆大欢喜。作礼而去。
⊙大论释三义故欢喜。一能说人清净。二所说法清净。三依法得果清净。能说人者。即是如来法王。为度众生故说。不为名利故说。所说法者。即今了义极典。乃是圆顿真宗。非复权渐曲说。依法得果者。始则不历僧祗。顿获法身。次则普会大众。获法眼净。无量众生。发无等心。后则顿悟增上妙理。断除微细烦恼。乃至节节闻经。处处受益也。我辈今者。值此遗文。深心玩索。虽复世远地偏。而心心相印。何殊给园初唱。前之二喜。幸皆有之。所愧夙根劣弱。克果未期。是故缺于第三喜耳。然一字沾神。永作金刚种子。亦可悬为未来喜也。
大佛顶如来密因修证了义诸菩萨万行首楞严经【文句卷第十】
后序
至矣哉。大佛顶经之为教也。依妙性而开妙悟。起妙行而历妙位。成妙果而归妙性。永超七趣沉沦。不堕修心岐径。戒乘俱急。顿渐两融。显密互资。事理不二。诚教海之司南。宗乘之正眼也。旭年二十三时。岁在辛酉。创获闻熏。决志离俗。次年剃染。坐禅双径。每遇静中诸境。罔不藉此金錍。乙丑丙寅两夏。为二三友人所逼。频演此经二遍。实多会心。愿事阐发。但以志在宗乘。未暇笔述。己已春。与博山无异师伯。盘桓百日。深痛末世禅病。方乃一意研穷教眼。用补其偏。然虽遍阅大藏。而会归处。不出梵网佛顶二经。越七年丙子。抱病窜居九华。惟以念佛伫死期。不意诵帚昉师。蹈冰远至。首以梵网合注为请。遂力成之。次年昉师归闽。续有同志数人。乐闻此经要旨。一番商究。会心更多。戊寅幻游新安。结夏休邑。重拈妙义。加倍精明。今夏弘法温陵。昉师及一切知己。坚请疏解。以发前人之所未发。予谓此经旧解多矣。利根者。一指便可见月。钝根者。多指益复眩眼耳。昉师曰。不然。药无贵贱。起病者良。法无精粗。救时为要。痛兹末世。宗教分河。尽谓别传实在教外。孰知教内自有真传。纵令截去指头。依旧不曾见月。每聆吾师竖义。快痛直捷。实与本分宗旨相应。并不蹈袭前人窠臼。始信不离文字而说解脱。非欺我也。何忍秘此妙悟。不以全体示人。吾师于法有悭心乎。于时复有修白慕公。若水轮公。极力劝成。予感其意。兼理夙愿。述为玄义二卷。文句十卷。固不敢矫古人而立异。亦不敢殉古人而强同。知我罪我。听诸高明而已。独可悲者。讲至大士圆通。而昉师示疾。解至大士圆通。而昉师西逝。劝予始事。乃不及观予竣事也。然昉师既游净土。观世音菩萨。为其胜友。不久将入耳门圆照三昧。观听十方圆明。又何有于数卷玄文。而不悉知悉见也哉。予亦可以无憾矣。
是岁秋八月二十有五日阁笔故序


蕅益大师年谱

蕅益大师年谱
    弘一大师撰
    依大师自撰八不道人传，及成时续传录写。复检宗论中诸文增改，并参考别行诸疏序跋补订焉。己未，居钱塘，初稿。辛酉，掩室永嘉，改纂。
    乙亥，住温陵月台再治。老病缠绵，精力颓弊，未能详密校理，殊自恧也。
    年谱诸文，虽有撮略，或加润饰，但悉有所据。若述私意，则写双行小字，上冠案字，以区别也。
    明万历二十七年己亥，一岁。
    是年五月三日亥时，大师生。
    俗姓钟，名际明。又名声，字振之。先世汴梁人，始祖南渡，居古吴木渎。
    父名之凤，字岐仲。母金氏，名大莲。以父持白衣大悲咒十年，梦大士送子而生。时父母皆年四十。
    庚子，二岁。
    辛丑，三岁。
    壬寅，四岁。
    癸卯，五岁。
    甲辰，六岁。
    乙巳，七岁。
    始茹素。己巳，大师礼大悲铜殿偈，有云：'我幼持斋甚严肃，梦想大士曾相召。'
    丙午，八岁。
    丁未，九岁。
    戊申，十岁。
    己酉，十一岁。
    庚戍，十二岁。
    就外傅，闻圣学，即以千古道脉为任，嚣嚣自得。天子不得臣，诸侯不得友，于居敬慎独之功，致知格物之要，深究之。开荤酒，作论数十篇，辟异端，梦与孔颜晤言。
    辛亥，十三岁。
    壬子，十四岁。
    癸丑，十五岁。
    甲寅，十六岁。
    乙卯，十七岁。
    阅自知录序，及竹窗随笔，乃不谤佛。取所著辟佛论焚之。
    丙辰，十八岁。
    丁巳，十九岁。
    戊午，二十岁。
    诠论语颜渊问仁章，窃疑天下归仁语。苦参力讨，废寝忘餐者三昼夜，忽然大悟，顿见孔颜心学。
    冬十一月初五日丧父，享年五十九。闻地藏本愿，发出世心。
    （录者注）大师闻地藏本愿，发心出世，故其一生尽力宏扬赞叹地藏菩萨。
    弘一法师曾辑灵峰赞地藏菩萨别集一卷，收入地藏菩萨圣德大观内。庚午，大师结坛水斋持大悲咒愿文，有云：'七岁断肉，未知出世正因。十二学儒，乃造谤法重业。赖善根未绝，每潜转默移。一触念于自知之序，次旋意于寂感之谭。礼乐师妙典，知佛与神殊。闻地藏昔因，知道从孝积。既怀丧父之哀，复切延慈之想。书慈悲忏法，矢志尸罗，听大佛顶经，决思离俗。'
    己未，二十一岁。
    至星家问母寿，言六十二三必有节限。遂于佛前立深誓。唯愿减我算，薄我功名，必冀母臻上寿。
    庚申，二十二岁。
    专志念佛，尽焚窗稿二千余篇。
    天启元年，辛酉，二十三岁。
    听大佛顶经，谓'世界在空，空生大觉'。遂疑何故有此大觉，致为空界张本，闷绝无措。但昏散最重，功夫不能成片。因决意出家，体究大事。七月三十日，撰四十八愿愿文。时名大朗优婆塞。
    壬戍，二十四岁。
    梦礼憨山大师，哭恨缘悭，相见太晚。师云：'此是苦果，应知苦因'。语未竟，遽请曰：'弟子志求上乘，不愿闻四谛法。'师云：'且喜居士有向上志，虽然不能如黄檗临济，但可如岩头德山。'心又未足。拟再问，触声而醒。因思古人安有高下，梦想妄分别耳。
    一月中，三梦憨师。师往曹溪，不能远从。乃从雪岭峻师剃度，命名智旭。雪师憨翁门人也。
    ［案］大师字蕅益，又字素华，当时诸缁素撰述中，多称素华也。将出家，先发三愿，一、未证无生法忍，不收徒众。二、不登高座。三、宁冻饿死，不诵经礼忏及化缘，以资身口。又发三拌：拌得饿死，拌得冻死，拌与人欺死。
    将出家，与叔言别诗云：'世变不可测，此心千古然，无限他山意，丁宁不在言。'
    大师出家时，母舅谓曰：'法师世谛流布，吾甥决不屑为，将必为善知识乎。'大师曰：'佛且不为，况其他也。'舅曰：'既尔，何用出家？'大师曰：'只要复我本来面目。'舅乃叹善。
    夏、秋作务云栖，闻古德法师讲唯识论，一听了了，疑与彿顶宗旨矛盾。请问。师云：'性相二宗，不许和会。'甚怪之，佛法岂有二歧耶？一日，问古师云：'不怕念起，只怕觉迟，且如中阴入胎，念起受生，纵令速觉，如何得脱？'师云：'汝今入胎也未？'大师微笑。师云：'入胎了也。'大师无语。师云：'汝谓只今此身果从受胎时得来者耶？'大师流汗浃背，不能分晓。竟往径山坐禅。始受一食法。
    此时即与新伊法主相识，尔后为忘年交，几三十年，自庚午岁始，每一聚首，辄晓夜盘桓佛法弗置。学人从大师游者，皆令禀沙弥戒于法主。初出家时，剃度师令作务三年，其时急要工夫成片，不曾依训。始意工夫成片，仍可作务，后以声誉日隆，竟无处讨得务单。
    癸亥，二十五岁。
    是春拜见幽溪尊者，时正堕禅病，未领片益。
    大师坐禅径山。至夏，逼拶功极，身心世界忽皆消殒。因知此身从无始来，当处出生，随处灭尽，但是坚固妄想所现之影。刹那刹那，念念不住，的确非从父母生也。从此性相二宗，一齐透彻。知其本无矛盾，但是交光邪说大误人耳。是时一切经论，一切公案无不现前。旋自觉悟，解发非为圣证，故绝不语一人。久之，则胸次空空，不复留一字脚矣。秋，住静天台。腊月初八日，从天台蹑冰冒雪，至杭州云栖。苦到恳古德贤法师为阿阇梨，向莲池和尚像前，顶受四分戒本。
    甲子，二十六岁。
    正月三日，于三宝前，然香刺血，寄母书。劝母勿事劳心，惟努力念佛，求出轮回。
    十二月廿一日，重到云栖，受菩萨戒。后一日，撰受菩萨戒誓文。
    大师甫受菩萨戒，发心看律藏。阇梨古德师试曰：'汝已受大，何更习小？'对曰：'重楼四级，上级既造，下级可废耶？'师曰：'身既到上层，目岂缘下级？'对曰：'虽升他化，佛元不离寂场。'
    乙丑，二十七岁。
    是春，就古吴阅律藏一遍，方知举世积伪。四旬余，录出毗尼事义要略一本。仅百余纸。此后仍一心究宗乘。
    同二三法友结夏。
    寄剃度师雪岭及阇梨古德师书。痛陈像季正法衰替，戒律不明。词至恳切。
    乙丑、丙寅两夏，为二三友人逼演大佛顶要义二遍。实多会心，愿事阐发，以志在宗乘，未暇笔述。
    丙寅，二十八岁。
    母病笃。四刲肱不救。痛切肺仟。
    六月初一日，母亡。享年六十七。大师赋四念处以写哀。
    葬事毕。焚弃笔砚，矢往深山。道友鉴空、如宁留掩关于吴江之松陵。关中大病，乃以参禅工夫，求生净土。
    丁卯，二十九岁。
    崇祯元年，戊辰，三十岁。
    是春出关，朝南海，觐洛伽山，将往终南。遇道友雪航□公，愿传律学，留住龙居。是夏，第二次阅律藏一遍，始成毗尼事义集要四本及梵室偶谈。
    是年，在龙居阅藏，于一夏中，仅阅千卷。夏初遇惺谷师，乃订交焉。时惺谷师尚未剃染。仲冬，又获交归一师。于是二友最得交修之益，同结冬。
    刺舌血书大乘经律。撰刺血书经愿文，及书佛名经回向文。
    过槜李东塔，见人上堂，有感。赋偈云：'树杪声声泣露哀，岸舟鱼背漫相猜，宗乘顿逐东流下，触目难禁泪满腮。''一滴狐涎彻体腥，当阳鸦立法王庭，却惭普眼能弘护，犹使天人掩耳听。''聋人听曲哑人歌，跛躄相将共伐柯，今日已成冥暗界，不知向后又如何。'
    己巳，三十一岁。
    正月十五日，为同学比丘雪航智□师讲四分戒本，并刺血书愿文。
    是春，同归一筹师，送惺谷至博山，依无异舣禅师薙发。舣禅师见大师所著毗尼事义集要，喜之。即欲付梓，大师不许。
    在博山，遇璧如镐师，详论律学，遂与订交。
    随无异舣禅师至金陵，盘桓百有十日。尽谙宗门近时流弊，乃决意弘律，大师律解虽精而自谓'烦恼习强，躬行多玷，故誓不为和尚。''三业未净，谬有知律之名，名过于实'，引为'生平之耻。'
    是春，撰持咒先白文。愿持灭定业真言（注）百万，观音灵感、七佛灭罪、药师灌顶、往生净土真言各十万。次当结坛持大悲咒十万。
    （录者注）指持地藏菩萨灭定业真言。
    母亡三周年，乞善友课持经咒。撰为母三周求拔济启，及为母发愿回向文。
    秋，游栖霞，始晤自观印阇梨。赠以偈云：'举世不知真，吾独不爱假。羡君坦夷性，堪入毗尼社。'
    是冬，同归一筹师结制龙居。第三次阅律一遍。至除夕，第三次阅律藏毕，录成六册，计十八卷。
    撰礼大报恩塔偈，持准提咒愿文，礼大悲铜殿偈，起咒文，除夕白三宝文。
    撰尚友录序。
    庚午，三十二岁。
    春，病滞龙居。正月初一，然臂香，刺舌血，致书惺谷。三月尽，惺谷同如是昉公从金陵回，至龙居，请季贤师为和尚，新伊法主为羯磨阇梨，觉源法主为教授阇梨，受比丘戒。经三阅律，始知受戒如法不如法事。彼学戒法，固必无此理，但见闻诸律堂，亦并无一处如法者。
    是春，归一筹师作毗尼事义集要跋。
    撰阅律礼忏总别二疏，安居论律告文，为母四周愿文，为父十二周求荐拔启。结夏安居，为惺谷寿、如是昉、雪航□三友细讲毗尼事义集要一遍。添初后二集，共成八册。虽然尽力讲究，不意或寻枝逐叶，不知纲要。或东扯西拽，绝不留心。或颇欲留心，身婴重恙听不及半。其余随缘众，无足责者。大师大失所望。
    拟注梵网，作四阄问佛。一曰宗贤首，二曰宗天台，三曰宗慈恩，四曰自立宗。频拈，得天台阄。于是究心台部，而不肯为台家子孙。以近世台家与禅宗贤首慈恩，各执门庭，不能和合故也。时人以耳为目，皆云大师独宏台宗，谬矣谬矣。
    ［案］大师法语，示如母云：'予二十三岁，即苦志参禅，今辄自称私淑天台者，深痛我禅门之病，非台宗不能救耳。奈何台家子孙，犹固拒我禅宗，岂智者大师本意哉！'复松溪法主书云：'私淑台宗不敢冒认法派。诚恐著述偶有出入，反招山外背宗之诮。''然置弟门外，不妨称为功臣。收弟室中，不免为逆子。知我罪我，听之而已。'
    撰结坛水斋持大悲咒愿文，为父回向文。
    辛未，三十三岁。
    是春，撰毗尼事义集要序于皋亭古永庆寺。先是真寂闻谷老人，博山无异禅师，劝将毗尼事义集要付梓流通。乃同璧如、归一二友商榷参详，备殚其致。惺谷以此书呈金台法主，随付梓人，至今岁于皋亭佛日寺刊成。
    春，同新伊法主礼大悲忏于武林莲居庵。
    撰楞严坛起咒及回向二偈。
    八月，惺谷师示寂于佛日。师病时，大师割股救之。并赋偈云：'幻缘和合受兹身，欲剜千疮愧未能。爪许薄皮聊奉供，用酬严惮切磋恩。'
    九月，入孝丰。取道武林，晤璧如师，不旬日，师示寂。着惺谷、璧如二友合传。
    始入北天目灵峰山过冬，即灵岩寺之百福院也。有句云：'灵峰一片石，信可矢千秋。'时山中无藏，为作请藏因缘。
    是冬，在灵峰讲毗尼事义集要七卷。次夏，续完。听者十余人，惟彻因比丘能力行之。
    是冬，有温陵徐雨海居士，向大师说占察妙典。大师倩人特往云栖请得书本。一展读之、悲欣交集。撰读持回向偈。
    壬申，三十四岁。
    结夏灵峰。为自观师秉羯磨授具戒。
    撰龙居礼大悲忏文，及礼大悲忏愿文。
    癸酉，三十五岁。
    是春，为灵峰请藏至，未装。
    撰西湖寺安居疏。结夏金庭西湖寺，细讲毗尼事义集要一遍。听者九人。能留心者，唯彻因、自观及幻缘三比丘。
    撰前安居日供阄文。前安居日，大师自念再三翻读律藏，深知时弊多端，不忍随俗詴讹，共蚀如来正法。而自受具，心虽殷重，佛制未周。爰作八阄，虔问三宝。若智旭比丘戒从心感得，十夏行持，当得作和尚阄。若得戒前，轻犯未净，当得礼忏作和尚阄，先行忏法。若未得不成遮难，或已得未堪作范，当得见相好作和尚阄，礼忏求相。若不成难而未得，当得重受阄，如法秉受，更满十夏。若成盗难而通忏，当得礼忏重受阄。若已成难，当得菩萨沙弥阄。若不许沙弥法，当得菩萨优婆塞阄。若一切戒法悉遮，当得但三归阄。若得作和尚等三阄，誓忘身命，护持正法。宁受剧苦，作真声闻。不为利名，作假大乘。若得重受等二阄，敦弟子职，誓不藐法。若得菩萨沙弥阄，誓尊养比丘，护持僧宝。若得菩萨优婆塞阄，誓以身命护正法，终不迷失菩提心。若得但三归阄，誓服役佛法僧间，种种方便，摧邪显正。并然香十炷，一夏持咒加被。至自恣日，更然顶香六炷，撰自恣日拈阄文，遂拈得菩萨沙弥阄。
    撰礼净土忏文二首。
    冬，述占察行法。
    甲戍，三十六岁。
    癸酉、甲戍之际，大师匍匐苦患。彻因比丘独尽心竭力相济于颠沛中，毫无二心。
    是冬，在吴门幻住庵，讲毗尼事义集要一遍。听者仅五六人，惟自观、僧聚二比丘能力行之。
    撰礼金光明忏文。
    乙亥，三十七岁。
    春，阻雨祥符。始晤影渠、道山（字灵隐）二师，为莫逆交。是冬，大师遘笃疾，二师尽力调治，不啻昆季母子也。
    撰讲金光明忏告文。
    夏初，住武水智月庵，讲演占察经。是时即有作疏之愿，病冗交沓，弗克如愿。述戒消灾略释、持戒犍度略释，盂籣盆新疏。
    丙子，三十八岁。
    是春，大师自辑净信堂初集。
    三月，遁迹九华，礼地藏菩萨塔，求决疑网，拈得阅藏著述一阄。于彼抱病，腐滓以为馔，糠粊以为粮，忘形骸，断世故。续阅藏经千余卷。撰九华地藏塔前愿文，亡母十周愿文。
    丁丑，三十九岁。
    是岁夏、秋之际，居九子别峰，述梵网合注。先是如是昉公，远从闽地，携杖来寻。为其令师肖满全公，请讲此经，以资冥福。复有二三同志，欢喜乐闻。大师由是力疾敷演，不觉心华开发，义泉沸涌，急秉笔而随记之。共成玄义一卷，合注七卷。
    ［案］梵网合注初刊之板，存金陵古林庵，后康熙丙辰岁，沈书准应成时师之请，重刻板，送嘉兴楞严寺入藏流通。（见沈书准跋）日本元禄五年所刊之板，即据此也。
    撰完梵网告文，赞礼地藏菩萨忏愿仪。
    自观印阇梨自武水寻大师于九子别峰，商证梵网佛顶要旨。大师见其躬行有余，慧解不足，设坛中十问拶之。
    梦感正法衰替，痛苦而醒，写怀二偈云：'魔军邪帜三洲遍，孳子孤忠一线微，梦断金河情未尽，醒来余泪尚沾衣。''休言三界尽生盲，珠系贫衣性自明。肯放眼前闲活计，便堪劫外独称英。'
    戊寅，四十岁。
    结夏新安，重拈佛顶妙义，加倍精明。
    四十初度诗云：'物论悠悠理本齐，年来渐觉脱筌蹄。拳开非实掌元在，□去惟空眼不迷。流水有心终汇海，落花无语亦成溪，刹那生处生何性，却笑威音劫外提。'
    自辑绝余编。
    秋，践诵帚师之约，入闽。渡洪塘，往温陵。
    十一月撰陈罪求哀疏。
    己卯，四十一岁。
    住温陵。
    诵帚昉师及一切知己坚请疏解大佛顶经。大师感其意，兼理夙愿。在小开元撰述玄义二卷，文句十卷。
    刊佛顶玄义，板藏大开元寺之甘露戒坛。
    如是师示寂。助其念佛，并为撰诵帚师往生传。
    撰为如是师六七礼忏疏，挽如是师诗。
    庚辰，四十二岁。
    住漳洲。
    述金刚破空论，（在温陵刊）蕅益三颂，斋经科注。
    辛巳，四十三岁。
    结冬温陵月台。有郭氏问易，遂举笔述周易禅解，稿未及半，以应请旋置。
    （录者注）今泉州大开元寺藏有大师施赠之梵网经两部。卷末有大师亲笔题识。文曰：'崇祯辛巳。古吴智旭，喜舍陆部。奉大开元寺甘露戒坛，永远持诵。'
    壬午，四十四岁。
    是夏，自辑闽游集。
    自温陵返湖州。
    述大乘止观释要。
    灵峰山中藏经装成。
    撰铁佛寺礼忏文。
    癸未，四十五岁。
    结夏灵峰。
    是岁结制。简阅藏经，仅千余卷。
    崇祯十七年清顺治元年甲申，四十六岁。
    是秋，居槜李，游鸳湖宝寿堂。撰游鸳湖宝寿堂记。
    返灵峰。有句云：'灵峰片石旧盟新。'
    九月，述四十二章经、遗教经、八大人觉经解。
    是岁，大师退作但三归依人。
    撰礼慈悲道场忏法愿文，佛菩萨上座忏愿文。
    乙酉，四十七岁。
    自去岁退作但三归人以来，勤礼千佛、万佛及占察行法。于今岁元旦获清净轮相。
    夏，撰周易禅解竟。
    撰大悲行法道场愿文。
    是秋，住祖堂及石城北，共阅藏经二千余卷。
    是岁，紫竹林颛愚大师遣七人来学。
    丙戍，四十八岁。
    晤妙圆尊者于石城之隈，同住济生庵。
    撰占察行法愿文。
    丁亥，四十九岁。
    三月，述唯识心要，相宗八要直解。九月，述弥陀要解，四书蕅益解。
    去岁，颛愚大师坐脱于紫竹林。门人以陶器奉全身供于林之山阳。今年弟子请归云居，于是金陵缁素以所存爪发衣钵，就山阳建塔供养。大师为撰志铭。
    是冬，自辑净居堂续集。
    居祖堂幽栖寺。除夕普说。
    戊子，五十岁。
    成时师始晤大师。大师一日顾成时师曰：'吾昔年念念思复比丘戒法，迩年念念求西方耳。'成时师大骇，谓何不力复佛世芳规耶？久之，始知师在家发大菩提愿以为之本，出家一意宗乘，径山大悟后，彻见近世禅者之病，在绝无正知见，非在多知见。在不尊重波罗提木叉，非在着戒相也。故抹倒禅之一字，力以戒教匡救，尤志求五比丘如法共住，令正法重兴。后决不可得，遂一意西驰。冀乘本愿轮，仗诸佛力，再来与拔。至于随时著述，竭力讲演，皆聊与有缘下圆顿种，非法界众生一时成佛，直下相应，太平无事之初志矣。
    是冬，自辑西有寝余。
    己丑，五十一岁。
    九月，从金陵归卧灵峰。
    撰北天目十二景颂。
    腊月，力疾草法华会义。翌年正月告成。
    庚寅，五十二岁。
    结夏北天目，究心毗尼，念末世欲得净戒，舍占察轮相之法，更无别涂。
    六月，述占察疏。
    自癸酉迄今十余年，毗尼之学无人过问者，而能力行之彻因、自观、僧聚三比丘，又皆物故。毗尼之学，真不啻滞货矣。是夏安居灵峰，乃有心学律者十余人，请大师重讲。大师念向所辑，虽诸长并采，犹未一一折衷。又问辩、音义二书，至今未梓。因会入集要而重治之，兼削一二繁芜，以归简切。名曰重治毗尼事义集要。
    六月二十一日，撰重治毗尼事义集要序。
    安居竟，重拈自恣芳规，悲欣交集，慨然有作。赋偈云：'秉志慵随俗，期心企昔贤。拟将凡地觉，直补涅槃天。半世孤灯叹，多生缓戒愆，幸逢针芥合，感泣泪如泉。正法衰如许，谁将一线传，不明念处慧，徒诵木叉篇。十子哀先逝，诸英喜复联。四弘久有誓，莫替马鸣肩。'
    八月初八日，撰重治毗尼事义集要跋。
    与见月律主书。谈论律学，冀获良晤。
    冬，住祖堂。
    辛卯，五十三岁。
    夏，结制长干。
    九月，重登西湖寺。
    是冬，归卧灵峰。重订选佛图。
    壬辰，五十四岁。
    结夏晟溪。
    草楞伽义疏。八月，迁长水南郊冷香堂，乃阁笔。
    秋，辑续西有寝余。
    是岁腊月，草自传。先是是秋大师决志肥遁，缁素遮道不得，请述行脚。冬，憩长水营泉寺，念行脚未尽致，复述兹传，曰八不道人传。取中论八不，梵网八不之旨。又大师自云：'古者有儒有禅有教有律，道人既蹴然不敢。今亦有儒有禅有教有律，道人又艴然不屑。故名八不也。'
    （录者注）大师一号'西有'，出家前曾用'金阊逸史'号。
    住长水，阅藏经千卷。
    癸巳，五十五岁。
    是春，大师过古吴。删改自述八不道人传。故从古吴传至留都，与长水本数处不同。后成时师谓传收著述未尽，请补。于是与古吴本又增数句矣。
    夏四月，入新安。结后安居于歙浦天马院。五月着选佛谱。阅宗镜录。删正法涌、永乐、法真诸人所纂杂说，引经论之误，及历来写刻之伪。于三百六十余问答，一一定大义，标其起尽。阅完，七月作校定宗镜录跋四则。又汰袁宏道集，存一册，名袁子。
    秋八月，游黄山白岳诸处。
    冬，复结制天马。着起信论裂网疏。
    （录者注）是岁大师在歙浦栖云院演说弥陀要解，释义分科，间有与前不同。由性旦师录出。甲午冬，大师病中，复口授数处令改正，名歙浦本。即今十要中之流通本也。
    甲午，五十六岁。
    正月应丰南仁义院请。法施毕，出新安。二月后褒洒日，还灵峰。自辑幻住杂编。夏卧病。选西斋净土诗，制赞补入净土九要，名净土十要。
    夏竟，病愈。七月，述儒释宗传窃议。八月，续阅大藏竟。九月，成阅藏知津、法海观澜二书。
    九月一日，撰阅藏毕愿文。计前后阅律三遍，大乘经两遍，小乘经及大小论两土撰述各一遍。
    （录者注）大师阅藏毕然香愿文有云：'窃见南北两藏，并皆模糊失次，或半满不辨；或经论互名，或真伪不分，或巧拙无别。虽有宋朝法宝标目，明朝汇目义门，并未尽美尽善，今辄不揣，谬述阅藏知津、法海观澜二书，傥不背佛旨，乞得成就流通。'又大师佛顶玄文后自序云：'深痛末世禅病，方一意研穷教眼，用补其偏。虽遍阅大藏，而会归处不出梵网、佛顶二经。'
    冬十月，病。复有独坐书怀四律，中有'庶几二三子，慰我一生思'之句。十一月十八日，有病中口号偈。腊月初三，有病间偶成一律，中有'名字位中真佛眼，未知毕竟付何人'之句。是日口授遗嘱。立四誓。命以照南、等慈二子传五戒菩萨戒。命以照南、灵晟、性旦三子代座代应请。命阇维后，磨骨和粉面，分作二分。一分施鸟兽，一分施鳞介，普结法喜，同生西方。十三起净社，撰大病中启建净社愿文。嗣有求净土偈六首。除夕有艮六居铭，有偈。
    是岁多病。寄钱牧斋书云：'今夏两番大病垂死，季秋阅藏方竟。仲冬一病更甚，七昼夜不能坐卧，不能饮食，不可疗治，无术分解。唯痛哭称佛菩萨名字，求生净土而已。具缚凡夫损己利人，人未必利，己之受害如此。平日实唯在心性上用力，尚不得力。况仅从文字上用力者哉？出生死，成菩提，殊非易事。非丈室谁知此实语也。'
    乙未，五十七岁。
    元旦有偈云：'爆竹声传幽谷春，苍松翠竹总维新。泉从龙树味如蜜，石镇雄峰苔似鳞。课续三时接莲漏，论开百部拟天亲。况兼已结东林社，同志无非法藏臣。''法藏当年愿力宏，于今旷劫有同行。岁朝选佛归圆觉，月夜传灯显性明。万竹并沾新令早，千梅已露旧芳英。诸仁应信吾无隐，快与高贤继宿盟。'
    正月二十日，病复发。二十一日晨起病止。午刻，趺坐绳床角，向西举手而逝。世寿五十有七岁。法腊三十四。僧夏，从癸亥腊月至癸酉自恣日，又从乙酉春至乙未正月，共计夏十有九。
    大师生平不曾乞缁素一字，不唯佛法难言，知己难得，亦鉴尚处名之陋习，而身为砥也。西逝时，诫勿乞言，徒增诳误。
    大师著述，除灵峰宗论十卷外，其释论则有：阿弥陀经要解一卷，占察玄疏三卷，楞伽义疏十卷，盂兰新疏一卷，大佛顶玄文十二卷，准提持法一卷，金刚破空论附观心释二卷，心经略解一卷，法华会义十六卷，妙玄节要二卷，法华纶贯一卷，斋经科注一卷，遗教经解一卷，梵网合注八卷，后附授戒法、学戒法、梵网忏法问辩共一卷，优婆塞戒经受戒品笺要一卷，羯磨文释一卷，戒本经笺要一卷，毗尼集要十七卷，大小持戒犍度略释一卷，戒消灾经略释一卷，五戒相经略解一卷，沙弥戒要一卷，唯识心要十卷，相宗八要直解八卷，起信论裂网疏六卷，大乘止观释要四卷，大悲行法辩伪一卷，附观想偈略释，法性观，忏坛轨式三种，四十二章经解一卷，八大人觉经解一卷，占察行法一卷，礼地藏仪一卷，教观纲宗并释义二卷，阅藏知津四十四卷，法海观澜五卷，旃珊录一卷，选佛谱六卷，重订诸经日诵二卷，周易禅解十卷，辟邪集二卷，共四十七种。又定嗣注经目，有行愿品续疏，圆觉经新疏，无量寿如来会疏，观经疏钞录要，十轮经解，贤护经解，药师七佛经疏，地藏本愿经疏，维摩补疏，金光明最胜王经续疏，同性经解，无字法门经疏，十二头陀经疏，仁王续蔬，大涅槃合论，四阿含节要，十善业道经解，发菩提心论解，摩诃止观辅行录要，僧史删补，缁门宝训，共二十一种，俱未及成书。
    （录者注）上列著述，系依成时师之蕅益大师宗论序说及续传钞录。此外尚有净土十要，四书蕅益解，见闻录等辑着行世。
    大师示寂，诸弟子请成时师辑灵峰宗论。辑成，成时师然香一千炷，愿舍身洪流，一、报师恩，助转愿轮。二、供妙法，生生值遇，三、转劫浊，救苦众生。四、代粉骴，满师弘誓。五、忏重罪，决生珍池。
    腊月十二日，成时师撰大师续传。后一日撰灵峰始日大师私谥窃议。后二日撰灵峰宗论序。越一日撰灵峰宗论序说。
    丙申。
    丁酉。
    是冬如法荼毗。发长覆耳，面貌如生，趺坐巍然，牙齿俱不坏。因不敢从粉骴遗嘱，奉骨塔于灵峰大殿右。
    戊戍。
    己亥。
    是冬，灵峰宗论刻板成。
    庚子。
    辛丑。
    康熙元年，壬寅。
    大师入灭八年，壬寅七月，门人性旦病逝，先书嘱语，面乞成时师并胞兄胡净广粉遗骨，代大师满甲午腊月初三日所命。先是成时师邀净侣礼佛说佛名经，旦就坛然顶灯，以报法乳深恩。至是复有此嘱。谨就八月集众修药王本事七昼夜而作法焉。
    雍正元年，癸卯。（即日本享保八年。）
    是年孟春，日本京都灵峰宗论重刊版，老苾刍光谦序云。'（前略）昔尝读灵峰藕益大师所著诸书，见其学之兼通博涉，其行之苦急严峻，因窃自叹虽荆溪、四明大祖师几不及也。（中略）古人有言曰，读孔明出师表而不堕泪者，其人必不忠。读令伯陈情表而不堕泪者，其人必不孝。读退之祭十二郎文而不堕泪者，其人必不友。余亦尝言读蕅益宗论而不堕血泪者，其人必无菩提心。'（后略）
    蕅益大师年谱终