首页

劝修念佛法门

［民国］圆瑛法师著 [image] 清凉书屋点校

·2004.10·


序

    净土法门，普被三根，实如来上成佛道，下化众生，成始成终之妙道。弥陀誓愿，九界齐资，乃众生速出苦海，顿预莲池，心作心是之良谟。此之一法，为一代时教中，仗佛力之特别法门。不可与一切大小权实，仗自力之诸法门同论者。世多不察，稍聪明者，多矜己之智力，不肯修持。且藐视修持之人，鄙之为愚夫愚妇，若将浼焉。是让此即生了生脱死、超凡入圣之大利益于愚夫愚妇，而自己不愿得之，可不哀哉！不知净土法门，其大无外，为一切法门之发源归宿法门。是故一切法门，无不从此法界流，无不还归此法界也。果已三惑净尽，四德圆证，不修亦可。若尚未至此地位，且请随华藏海众十住、十行、十回向、十地、等觉菩萨之班，一致进行，以十大愿王之不思议功德，回向往生西方极乐世界，以期速圆佛果。能如是者，可谓大智慧、大丈夫，世出世间之能事毕矣。尚须随类现身，弘扬此法，作证佛果后之观音、普贤，以期众生咸成佛道而后已。
    光宿业深重，虽则五十余年虚预僧伦，一切诸法，皆无所知。虽常念佛，以业重故，其心与佛，未能相应。然信佛无虚愿，当不弃我。故其志愿，任谁莫转。近圆瑛法师，讲演群经之暇，著《劝修念佛法门》之论，将欲流通，函命作序。光老矣，目力精神均不给，久已谢绝笔墨差事。今幸念佛一法，得人提倡，遂撮举大意，以塞其责云。

    古吴灵岩山释印光撰（年七十八）

·清凉书屋标点本·
2004.10


念佛发起因缘第一

劝修念佛法门

福建鼓山涌泉禅寺沙门圆瑛宏悟述

念佛发起因缘第一

    莲池大师云：“越三祇于一念，齐诸圣于片言。至哉妙用，不可得而思议者，其唯《佛说阿弥陀经》欤！”此经为持名念佛法门，发起之因缘也。我佛释迦牟尼，观见众生，本来是佛，个个具有佛之知见。奈为无明所覆，妄想所蔽，不自觉知。虽然不觉，而本具佛性，依然存在。如宝藏埋于宅中，明珠系乎衣里，不曾丧失。故我佛开示念佛法门，欲令众生，发心念佛，而悟入本具佛之知见也。
    诸佛世尊，无非为一大事因缘故，出现于世。《法华经》佛告舍利弗云：“舍利弗，云何名为诸佛世尊，唯以一大事因缘故，出现于世？诸佛世尊，欲令众生开佛知见，使得清净故，出现于世。欲示众生佛之知见故，出现于世。欲令众生悟佛知见故，出现于世。欲令众生入佛知见道故，出现于世。”佛之知见，即诸佛之四智菩提，亦即众生之三德秘藏。诸佛悟之，而成等正觉。众生迷之，则枉受轮回。当知迷悟虽殊，生佛本来平等。《金刚经》云：“是法平等，无有高下。”即指众生本具之佛知佛见，与诸如来，无二无别也。
    “知见”二字，约根性说。根性，即是佛性。此性常在六根门头，放光动地。在眼曰见，在耳曰闻，在鼻曰嗅，在舌曰尝，在身曰觉，在意曰知。今但举意根与眼根，故曰“知见”，实则六性唯是一性。如《楞严经》云：“原依一精明，分成六和合。”佛知真知，无所不知。佛见真见，无所不见。今在众生分上，被妄想执着所误，则成为妄知妄见。诚如古德所云：“一片白云横谷口，几多归鸟尽迷巢。”当知妄无自性，全体即真。是以佛为众生，开之示之。欲令众生，悟之入之。如指宅中宝藏，乃是本有家珍。衣里明珠，当下不求自得。
    我释迦世尊，开示众生念佛法门，即是欲令众生，都摄六根，净念相继，称念弥陀名号。念到境寂心空，佛性自当显现，即能悟入佛之知见，遂得亲见自性弥陀，而完此一段出世大因缘也。
    念佛法门，又称净土法门，又名莲宗，又曰净宗。乃是释迦如来，至极悲心，观机施教。观察众生之机，唯此持名念佛一法，最易得度。故无问自说，说出一卷《佛说阿弥陀经》。不假他人发起，即自告舍利弗：“从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。”自唱极乐依报、弥陀正报二种名字，此万世持名念佛从出之大原，乃金口所亲宣之妙法也。三根普被，六趣咸超，其利益有不可思议者焉。
    《弥陀经》中，佛自解释“极乐”名字云：“舍利弗，彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。”于是广陈西方依正二报，种种庄严，发起众生之信仰。次则普劝众生，志求往生，人人应当发愿。经云：“舍利弗，众生闻者，应当发愿，愿生彼国。所以者何？得与如是诸上善人，俱会一处。”后则极劝执持名号，一心不乱，而立念佛之净行。经云：“舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号。若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”
    如上所引，《弥陀经》之正宗，乃佛所说劝信、劝愿、劝行之文。我佛以信、愿、行三者，以为往生净土三种资粮。果能具足三资，必定诞登九品。要知往生与否，全由信愿之有无；品位高下，乃在行持之深浅。信、愿、行三者，如鼎三足，阙一不可。我常劝人修持净土法门，于此三资之上，各加一字，谓信必定要深信，愿必定要切愿，行必定要实行。果能如是，则往生净土，可操左券而得矣。

    一、深信者，略分四种：
    （一）信释迦如来，三觉圆满，四智洞明，观机施教，说此念佛法门。决定是对机之教，不会说错的。
    （二）信西方极乐世界，由弥陀如来，因地悲心，所发宏愿，愿后勤修万行，功德庄严之所成就。决定有此极乐净土，不是想像的。
    （三）信六方诸佛，各出广长舌相，赞叹净土法门，是不可思议功德。历代贤圣，宏扬净土法门，为修行径中捷径。至若千经万论，处处指陈。古圣先贤，人人提倡。决定是真实之语，不是骗人的。
    （四）信娑婆浊恶，为众生恶业之所招感。极乐清净，为众生净业之所成就。念佛可以清净身口意三业。净业既成，净土往生。决定是因果相孚，不是虚诳的。
    果然具此四种信心，纵使有人说，更有法门，超过念佛，劝我信仰。我终不为所转，仍是相信念佛法门，最为第一。如是乃名深信。

    二、切愿者，略分四种：
    （一）愿不负己灵。己灵，即自己本具灵觉之性。此性为天然之佛性，一切众生，人人皆具。奈为烦恼所误，结业所缠，轮回生死苦海之中。今生何幸，得生人道，得闻弥陀名号、本愿功德，深生信仰。自应发愿，尽此报身，受持念佛法门，求脱生死，求生净土，求成佛道，不致辜负己灵也。
    （二）愿离苦得乐。我等随业受报，生在娑婆五浊恶世，备婴众苦。三苦、八苦、无量诸苦，说不能尽。今以娑婆、极乐两土对比，忻厌自生：
    娑婆有三苦：一、苦苦。五趣众生，既受生死之身，已经是苦，更加众苦逼迫，故曰苦苦。二、坏苦。六欲天至三禅天，虽然受乐，乐不久长，终有败坏，故曰坏苦。三、行苦。四禅天以上，虽然苦乐双亡，难免行阴迁流，未离生死。天报尽时，还要下堕，故曰行苦。
    而极乐众生，但受身心安泰之乐，而无苦苦。但受依正庄严之乐，而无坏苦。但受三昧寂定之乐，而无行苦。
    又娑婆有八苦：一生苦，二老苦，三病苦，四死苦，五爱别离苦，六冤憎会苦，七求不得苦，八五阴炽盛苦。
    而极乐众生，有莲华化生之乐，而无胎狱生苦。有相好光明之乐，而无衰变老苦。有自在安宁之乐，而无痛痒病苦。有寿命无量之乐，而无四大分离，数数死苦。有海会相聚之乐，而无爱别离苦。有上善俱会之乐，而无冤憎会苦。有所欲如意之乐，而无求不得苦。有五蕴皆空之乐，而无五阴炽盛苦。
    两土秽净、苦乐悬殊，故切愿往生，离苦得乐也。
    （三）愿速登不退。此土修行，难进而易退。都为环境恶劣，障道缘多，助道缘少。或始勤而终怠，或改途而易辙。或功行未成，世缘已尽，舍生易报，顿忘前修，不能继续。来生作业，必当退堕。此土修行之难，如十信位菩萨，虽发大心，旋进旋退，如空中毛，随风而转；修行信心，须经一万劫，信心满足，善根成熟，方登初住，得位不退。而念佛法门，但得往生，便可圆证三不退（位不退、行不退、念不退）。《弥陀经》云：“众生生者，皆是阿鞞跋致（译云“不退地”）。”故决定求生净土，愿登不退也。
    （四）愿亲见弥陀。因诸佛出世，难得值遇。譬如优昙华，时时乃一现耳。古人云：“佛在世时我沉沦，我得人身佛灭度。翻悔此身多业障，不见如来金色身。”汝我生当末世，释迦已过，弥勒未生，欲见佛身，亲闻佛法，甚为难事。譬如孤儿，无怙无恃，殊可怜悯。既失乳养，又乏提携，危殆孰甚！今极乐世界，弥陀慈尊，现在说法。怜念众生，如母忆子。故决定念佛，求生净土，愿见弥陀。纵然劫石可磨，而我此愿不易。即使临命终时，或帝释天主接我上生忉利天，或大梵天王接我上生初禅天，我亦决定不去，何况余趣。又不仅愿生西方，还要愿生上品上生，誓取金台，早得见佛，速证无生法忍。
    如怀玉大师，精修净业，一日见弥陀现身，天乐鸣空，手执银台来迎。玉心念，我一生精进，志在金台，今只银台，则不肯往。佛亦不强，遂转身西去。玉由是益加精进，自知必得往生。二十一日后，再见佛菩萨，遍满虚空，弥陀手执金台重来接引。玉曰：“吾愿足矣！”遂合掌念佛西逝。是时空中如百千种乐，同时俱作。太守颂曰：“我师一念登初地，佛国笙歌两度来。唯有门前古槐树，枝低只为挂金台。”正如二祖光明善导大师所云“如汝所念，遂汝所愿”是也。
    愿之为力也，大不可思议。西方极乐世界种种庄严，全由弥陀愿力所成。倘念佛有信无愿，则信为虚信，故次当发愿。《普贤行愿品》，以十大愿王，导归极乐。又普贤菩萨《发愿偈》云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”凡修持净土者，其愿不可不切也。

    三、实行者。行即执持名号，专修净土之行。其行贵在真实，若虽有信愿，而无实行，则极乐净土仍不得生。如世间果种，虽信此种种之必能结果，亦愿得果，倘不种植，不灌溉培养，其果终不可得。念佛，信、愿、行三者，阙一不可，亦复如是。然念佛之行有二：
    （一）事行。以能念之心，念所念之佛。能所分明，心佛相应。心不离佛，佛不离心。念兹在兹，无有间断。行住坐卧，不离一句佛号，不起一切妄想。心似寒潭止水，佛如秋月映现，湛然不动。是为事行念佛，三昧功成。
    （二）理行。即明中道之理，而修念佛之行。闻说念佛法门，谛信不疑，愿生极乐，专修净业。不住有念，不落无念，一心体究。能念心外，无有佛为我所念；所念佛外，无有心能念于佛。能所不立，心佛一如。心即是佛，佛即是心。无有二相，亦不可以有无求。若言其有，则能念之心，体本空寂；所念之佛，相不可得。若言其无，则能念之心，灵灵不昧；所念之佛，历历分明。有无相泯，而归实相。古德偈云：“忽然起念念弥陀，平地无风自作波。念念消归无念处，岂知无念亦为多。”此皆不专修事相，而纯修理观。观力成就，了知心佛虽有二名，心佛本来一体，亲见自性弥陀，一心湛寂。是为理行念佛，三昧功成。
    信、愿、行三者，为往生净土资粮。资粮既备，往生何难？既生净土，便超三界，便离生死。故释迦如来，无问自说，以为念佛发起之因缘也。


念佛即是修行第二

    大凡人之修行与不修行，就在身、口、意三业分别。若身行恶事，口说恶言，意起恶念，即是不修行。而念佛法门，能令众生三业清净，即是修行之法。
    今试验之：有一众生，闻此念佛法门，深信不疑，愿生净土，实行念佛。一心专念弥陀名号，字字从心生起，字字从口念出，字字从耳听入，念得分分明明。一句如是，句句如是。口念心念，心口如一。念念相续，无有间断。心中唯有佛，佛外更无心。以此念佛一念，而除一切妄念。妄念既止，则意业清净，此即是意业修行。口念佛号，不说闲言。古人云：“少说一句话，多念几声佛。”声声不离佛号，则口业清净，此即是口业修行。众生身业，都为意业所驱使。意业不起念，身业无所行。念佛之人，一心念佛，六根都摄，则身业清净，此即是身业修行。如何说念佛不是修行之法？如上所举念佛能令三业清净，可为修行之明证矣。
    或谓：“一生念佛，可以往生极乐世界，乃是欺骗愚夫愚妇之言。如果要离苦恼世界，得到安乐处所，必定要有很难得、很奇妙之法修之才是。今但念佛名，何得谓为真实修行？”此等说话，实在最足误人。奉劝大家，当加审察，不可听信。要知念佛法门，非是他人所说，乃是释迦如来至极悲心，观机施教，无问自说。佛为万德至尊，言无虚妄，岂有欺骗众生耶？
    佛观众生，妄念纷纷，无由止息。故教人专念阿弥陀佛名号，是为以念止念之法。犹如医师，以毒攻毒。又众生之心如水，本来清净，而起种种妄念。如以尘土灰沙，投于水中，清水竟然变成浊水。今欲澄浊就清，必假清水珠之功，方能有效。一句佛号如清水珠，众生乱心如浊水。云栖大师云：“清珠投于浊水，浊水不得不清。佛号纳于乱心，乱心不得不佛。”念佛正是教人成佛之法，岂是骗人乎？
    众生每日二六时中，意识念念攀缘六尘境界，随尘取着，妄生贪求，造种种业。依业受报，轮转生死，长劫不休。意识有二部分：一分名独头意识，内缘独影境，此境即是前五尘，色、声、香、味、触之落卸影子，落在意地之中，为他所缘。一分名同时意识，同前眼、耳、鼻、舌、身五识，俱时而起，缘外五尘境界。如眼根见色尘时，眼识即起，意识与他同时而起，同缘色尘，吸取色尘境界，交与独头意识，计度分别，喻如摄影镜相似。眼根如是，乃至身根对触尘，身识起时，意识与他同时而起，同缘触尘，亦复如是。
    意识念念分别六尘境界，起惑做业，即是生死根源。我佛教人修持念佛法门，念念专注弥陀圣号，自然不念六尘境界，不生分别之心，此即是拔本塞源唯一妙法。如眼见色时，但念阿弥陀佛，不念色尘好丑。诸根对境，悉皆如是。即大势至菩萨所说：“都摄六根，净念相继，入三摩提，斯为第一。”如何不是修行之法？
    或以持念佛名无功。殊不知佛名具足万德，持之可以摄心。修行之法，无过于斯。莲池大师云：“举其名兮，兼众德而俱备。专乎持也，统百行以无遗。”岂可谓之无功哉！
    昔日周利槃特迦发心出家，学习一偈。于一百日，得前遗后，得后遗前，不能成诵。偈曰：“守口摄意身莫犯，莫恼一切诸有情。无益之苦当远离，如是行者得度世。”此偈是佛敕令弟子每日早、中、晚三时，三摩头，三诵偈，不忘我已出家，定要依偈修行。槃特久学不会，其兄周利，乃令还俗。槃特记力虽阙，道心颇坚，不肯还俗。佛愍其愚，教修数息观。乃数鼻中出入气息，从一数至十，至十为止，从一再数。数入不数出，数出不数入，不能出入双数。槃特依教，安居修习，微细穷尽息相，生住异灭，四相迁流，诸行刹那，其心豁然，得大无碍，尽诸有漏，得阿罗汉果。鼻息当然不及佛名，数息尚能证果，何况念佛能使三业清净，能脱六道轮回，岂可谓不是修行耶？


念佛最为稳当第三

    释迦如来，说法四十九年，因机施教，广立行门，综计有八万四千法门，门门皆可入道。譬如千径九逵，皆达王城。《楞严》所谓“归元无二路，方便有多门”也。然于诸门之中，求其最易修、最稳当者，莫若念佛一法。但念“南无阿弥陀佛”六字洪名，无论何人，一教便会。只要口念心念，念念相续，便可得成念佛三昧，其易修可知矣。若但易修而无功效，固亦不足贵，而此念佛法门，但能发起深信之心，切愿求生，实行念去，即不参究，不观想，亦得往生。若依其他法门修习，但凭自己之力。倘自力不足，或错入歧路，或中途成魔，或功行未成，世缘已毕，来生不能继续修持，则前功尽废，此皆危殆之事。
    唯有念佛法门，而有自、他二力可恃。自力，即自己一心念佛之心力。他力，即阿弥陀佛因地所发四十八愿之愿力。自力之外，更加他力，但肯老实念佛，无不往生净土。只要抱定一句佛号，一生持念到底，常为诸佛之所护念，常为佛光之所照触，一心求生净土，自不至错入歧路，亦不会中途成魔，以及隔生遗忘之危殆。
    念佛众生，临命终时。阿弥陀佛，因中发愿，现身接引。此即会二力于一时，收成功于一念，决定亲见佛身，往生极乐。于弹指顷，业卸娑婆，神游净土，横超三界苦海，托质九品莲台，位居不退地，果证无生忍。故古德云：“修行以念佛为稳当。”诚哉是言也！
    现在世人，群推禅宗为最上乘，乃是顿教法门，可以顿出生死，顿超佛地。斯言亦复不谬，然须有上根利智之机，方可一生事办。倘属下根，自是完全绝分。即使中根，亦未必一生能了。隔世多昧前修，到底总不稳当。
    如宋朝青草堂，为禅门宗匠，一生精进。晚年见宰相告老还乡，十分荣耀，忽动一念羡慕之心，身后竟生曾氏为子，年少登科，官至宰相。以前生之禅业，换一世之功名，岂不惜乎？宰相身后，升沉莫卜。罗状元云：“一家饱暖千家怨，半世功名百世冤。”
    而念佛之人，但得信、愿、行三资粮具足，临终自然蒙佛接引，往生极乐净土，永卸轮回，而得解脱。极乐国中，莲华化生，是为最后之生，寿命无量。与诸上善人，俱会一处，任运进修。自可一生成佛，直趣无上菩提。修行法门之稳当，孰有过于此者乎！


念佛有胜方便第四

    我佛所说，无量行门，皆是随机方便，利益一切众生。而求其于方便之中，殊胜方便者，则莫如持名念佛一法也。今略举其殊胜之点如下：

    念佛第一殊胜方便，即是可以普摄群机。若智若愚皆有分，是僧是俗总堪修。人不分男女贵贱，处不论寺庙俗家，时不拘闲忙动静，但肯一心念佛，无论何人，皆得往生，疾超生死，永息轮回。其殊胜为何如也！
    或谓念佛乃愚夫愚妇所修，而智识阶级何必修此法门？试问今之智人，能超过文殊、普贤二大士否？彼皆发愿，求生净土。《普贤偈》云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”《文殊偈》全同：“愿我命终时，灭除诸障碍，面见阿弥陀，往生安乐刹。”又能超过永明、莲池二大师否？彼二师智海弘深，才华焕发，为古今所共仰，皆是专心念佛，力宏净土法门，著述丰富，并行于世。我何人斯，而说何必念佛？即如谚云：“聪明多被聪明误。”即此辈也。
    或谓念佛是出家人之事，在家人不必念佛。此言不但辜负佛怀，而且贻误众生。诸佛说法，无非普度众生。说此念佛法门，三根普利，九有咸超，正是普度众生之法，岂有只度出家人，不度在家人之理？既是普度，何分僧俗？故无论男女老壮，皆应发心念佛，方能得度。试观《净土往生集》，有多少在家人，一生念佛，临终现瑞，往生西方极乐国土。
    或谓念佛要到寺庙里去念，要在佛堂里面念；俗家别处，则不可念。此种之人，亦是不懂念佛道理。当知念佛，则行住坐卧，二六时中，除大小便外，无一时一处不可念佛。正要念念相续，方能把念佛工夫念得纯熟，打成一片。最好在睡梦中，都要记得念佛。果能如是，则临命终时，方有把握，不至颠倒。古诗云：“行时正好念弥陀，一步还随一佛过。足下时时游净土，心头念念离娑婆。傍华随柳须回顾，临山登水莫放他。等得阿侬生极乐，十方来去任如何。”“住时念佛好观身，四大之中哪一真？我与弥陀非两个，影兼明月恰三人。空房渐朽应难住，净土虽遥尚易生。何日如蝉新脱壳，莲华胎里产金身。”“坐时观佛足跏趺，身在莲台华正敷。毫相分明随念见，金容映现与心符。事如梦幻元空寂，理到圆融非有无。何日池头捧双足，亲蒙顶上灌醍醐。”“卧时念佛莫开声，鼻息之中好系名。一枕清风秋万里，半床明月夜三更。无如尘累心难断，唯有莲华梦易成。睡眼朦胧诸佛现，觉来追记尚分明。”如睡梦中不能念佛，都是工夫未纯。醒时当向佛前，叩头流血，生大惭愧，更加精进。念到二、三十年，自然于大昏睡中，念佛亦不间断矣。须知人生如醒，人死如梦。梦中常常能够念佛，死时自能念佛往生。又念佛工夫，须要自己勘验。果能于欢喜、烦恼、顺逆境中，依旧念念不断，不为爱憎之境所动，则生死关头，自得一心不乱矣。
    或谓念佛是老年人之事，年轻者不必念佛。此亦是误人之言。当知人命无常，寿夭不定。发心念佛，愈早愈好。果然长寿，则念佛多年，功行深而品位必高。古人云：“莫待老年方学道，孤坟多是少年人。”请味斯言，自当猛省。如能及早念佛，即使定业难逃，短命而死，则净业已修，净缘已结，虽功行尚浅，而信愿深切，亦可蒙佛接引，往生极乐。余有劝修诗句云：“奉劝诸贤及早修，光阴似箭去难留。寒来暑往催人老，不觉青年白了头。”
    有说念佛是闲人的事，有公务工作之人，不能念佛。岂不闻白乐天居士云：“行也阿弥陀，坐也阿弥陀。纵饶忙似箭，不废阿弥陀。”昔日葛济之之妻，家贫织布度日。有僧教以念佛法门，终日持念不辍。在布机上，掷一梭念一声佛号，习以为常，虽终日织布，不知辛苦。其夫素习道家铅汞之术，劝妻舍念佛而炼丹药。其妻不从，仍织布念佛如故。一日正在织布念佛之时，弥陀现身于虚空中，光明照耀。氏在机杼见之，急起下拜。即邀济之瞻礼，济之亦见佛半身，遂生信仰。念佛见佛，果有其事，则临命终时，蒙佛接引，当亦不谬。乃焚仙经，同修净土。后夫妇临终，俱得瑞相，同生极乐。此念佛不碍作事之明证也，何必一定闲人方可念佛？

    念佛第二殊胜方便，即是可以带业往生。一切众生，依惑造业，随业受报，此乃必然之事。《地藏经》云：“业力甚大，能敌须弥，能深巨海，能障圣道。是故众生，莫轻小恶，以为无罪。死后有报，纤毫受之。父子至亲，歧路各别，纵然相遇，无肯代受。”若业不空，生死必定不了。如安世高法师，累世修持。有一世为安息国太子，舍离五欲，出家修道，得宿命通。知前世欠人命债，其债主在中国。于是航海而来，到达洛阳。行至旷野无人之境，忽觌面来一少年，身佩钢刀，远见法师，则怒气冲冲，近前未发一言，乃拔刀杀之。法师死后，灵魂即至安息国投胎，又为太子。迨至年长，又发心出家，依然有宿命通。知前世至洛阳，酬还命债，今尚有命债未清，债主亦在洛阳。于是重来，至前生杀彼之人家中借宿，其人即允。何以前则杀彼身命，今乃允其借宿？因命债已还故也。乃款待晚餐，僧问曰：“汝认识我否？”答曰：“不识。”又告曰：“我即为汝于某年某月某日，在某旷野中所杀之僧是也。”其人乃大惊，以为此事，无有第三者能知，此僧必是鬼来索命也，遂欲逃遁。僧对曰：“勿惧，我非鬼也。”即告以被杀之后，其魂复至安息投胎，此次重来洛阳，仍欲偿还命债。“我明日当被人打死，以偿夙生命债。故特来相求，请汝明日为我作证，传我遗嘱，说是我应还他命债，请官厅不必治误杀者之罪。”托毕各自安睡。次日同至街坊，僧前行，其人随后。见僧之前，有一乡人挑柴。前头之柴，忽落坠地。后头之柴，亦即坠下。其扁挑向后敲过，适中僧之脑袋，立即毙命。乡人为街坊人擒送官厅，讯明定罪。其人见其事，与昨晚之言相符，遂将该僧遗嘱，向官厅代求，勿治乡人之罪，免累命债不清。官闻言，信因果不昧，命债难逃，遂赦乡人误杀之罪。其僧灵魂复至安息国，第三世又投胎为太子，再出家修行，即世高法师是也。以此验知，业系难逃。如世高法师，前两世均为高僧，能知宿命，尚不能转其宿业。而念佛法门，可以带业往生，其殊胜又何如耶！
    念佛法门带业往生一事，为不可思议之功能力用。自古及今，人多怀疑。昔有国王，问沙门（出家人之通称）那先（沙门名）云：“念佛之人，可以带业往生，此事人难取信。”答曰：“大王，大石置水沉否？”王曰：“必沉。”又谓：“欲令不沉，其可得乎？”王曰：“不可。”又谓：“若以大石，置大船上，运载他方，其可得乎？”王领悟曰：“可。”当知众生有业，必致坠落，如大石置水必沉。念佛之人，仗承弥陀愿力接引往生，乘佛大愿船，故得带业往生。亦如大石置船不沉，可运他方。观此则自可断疑生信矣。
    更举一事，以证带业往生。昔张善和，一生杀牛为业。一日病笃，将欲命终，见群牛都来索命，或以角挑其眼。或以角刺其胸，或以头撞其背，或以脚踢其身，惊怖无量。唤妻请僧救度，其妻为请一僧，入室告善和曰：“不必惊怖。汝今生杀业过重，无有他法可救。但当一心，称念阿弥陀佛名号，可以与汝解冤，可以令汝脱苦，随我称念。”僧即高声念“南无阿弥陀佛”。善和一手执香，随僧称念。甫念数声，善和曰：“牛去矣。”僧劝再念，求生西方。善和益加恳切，又同声称念。少顷高声曰：“佛来接我！”遂插香合掌，念佛而逝。此即带业往生之明证也。
    奉劝诸人，看了善和念佛带业往生之因缘，须审察明白，不可错会。若谓念佛可以带业往生，生前则恣意作业，依赖于佛，欲待临命终时，再来念佛，带业往生，千万不可如是思想。当知临终念佛，不是容易之事。若无夙世善根，临终绝对不能念佛。张善和一生杀牛虽恶，前世确有善根。如无善根，即不能要妻请僧救度，亦不能得遇有道高僧，教令念佛。唯望戒恶在先，莫待求佛于后。正好闲时多烧香，莫等临时抱佛脚。古语云：“临崖勒马收缰晚，船到江心补漏迟！”

    念佛第三殊胜方便，即是可以径登不退。莲宗二祖光明善导大师云：“余门修行，迂僻难成。唯此法门，速超生死。”娑婆众生，根钝障深，发心修行者少。即有发心，而坚固不退者更少。或因身见太重，保惜幻躯，稍涉辛劳，恐生妨碍，始勤终惰，工夫不能前进。或因环境恶劣，助道乏缘，正要发心修行，竟生诸般阻碍，无力排遣，遂退初心。或因病魔缠绕，四大不得自由。或因外魔作祟，现形种种破坏。或因内魔挠乱，忽生异见邪解。古云：“道高一尺，魔高一丈。”此皆退堕因缘，不胜枚举。
    纵有一生精进用功到底，世缘已尽，功业未成，一经转世，乃有隔胎之迷，竟昧前修，不能继续。一堕红尘，贪欲便生，仍旧沉沦苦海，不能超拔。余少时，闻前辈僧，说一故事，颇有道理，但未见书籍，今特录载，以证隔生成退。即苏东坡学士，相传为五祖戒禅师后身，才华隽秀，身入宦途。曾娶一妻数妾，沉迷五欲，竟不自觉。因与佛印禅师为方外交，禅师欲度东坡，一日至其家过宿。东坡遣一妾，入室侍奉。夜间禅师令其妾取七个炉子，用炭火燃着。再取一茶铛，盛满铛水，嘱置炉上煎之。水既沸已，亦不泡茶，令置第二、第三，以及各炉，次第轮煎。其妾不解何意，禅师则宴坐安然。茶铛煎久，其水既干，“爆”的一声破坏了。禅师含笑，谓其妾曰：“夜深可回安寝。”次晨东坡问妾：“昨晚禅师有何说话？”妾即以其事相告。东坡觉悟，若不断欲，必致丧生。如炉上之铛，水干必裂。但欲习非禅定之力，无由制止，是以东坡晚年习禅。
    此土修行，欲求不退诚难。教中十信位菩萨，修习信心，或进或退，名为毛道众生。如空中毛，随风而转。须经一万劫，修行信心满足，始得善根成熟，入正定聚。方登初住，得位不退。至十行，得行不退。登初地，证念不退。自此任运进修，念念流入萨婆若（译“一切智”）海。而念佛法门，古称径中捷径。如果能生深信，发愿求生净土，力行念佛不辍，命终决定往生，圆证三不退。《弥陀经》云：“众生生者，皆是阿鞞跋致（译“不退转地”）。”不退有三：一、位不退，预入圣流，不坠凡夫地。二、行不退，恒常度生，不坠二乘地。三、念不退，任运增进，证入如来地。非独彼国久修上士，得证三不退。即初生彼国，下品众生，莫不皆然。乃至临终十念功成，带业往生者，亦皆得证三不退也。如是殊胜方便，若非弥陀大愿，持名奇勋，谁克臻此！


念佛能消业障第五

    一切众生，自从无始一念妄动，而有无明，从迷积迷，以历尘劫，起心动念，多造恶业，能为障碍。即障蔽自己佛性，业障不除，佛性不得现前。故我释迦如来，唱此念佛法门，教人消除业障。经云：“念佛一声，能灭八十亿劫生死重罪。”何以念一声佛号，能灭多劫重罪？以发心念佛，即是大智慧现前。譬如一灯光明，能破千年暗室。念佛灭罪，亦复如是。
    纵使业重障深，虽然念佛，依旧业识翻腾，妄想杂乱。此皆发心不切，念力不充，所以难敌业障，正未可因此，反不念佛。经云：“多障众生念佛观。”果能一心称念，是人当为诸佛之所护念，弥陀之所光照，自得冥熏加被，业障可以渐消，善根日益增长。
    晋朝奉旨汰僧，帝慕庐山远公之德，敕令庐山不在淘汰之列。时有二僧，一系瞎眼，一则跛脚，此皆业障深重之报。恐受淘汰，逃入庐山，哀求远公收录，依教修持，以终暮年。远公令发宏愿，修持念佛法门，以消业障。瞎眼僧发愿：“来生为大知识，宏扬净宗。”跛足僧发愿：“来生身为国王，兴隆三宝。”此二僧唯仗念佛功德之力，消除业障，转生各满所愿。瞎眼僧转身为永明延寿大师，乃一代高僧，以万善庄严净土。跛足僧转身为高丽国王，一生深信佛法，护持三宝，后至中国护永明大师之法，于净土法门盛极一时也。
    又昔有屠夫，杀猪为业。其妻修持念佛法门，常劝其夫，杀生业重，定招恶报，当念弥陀名号，消除业障。夫初不信，后经屡劝始从。因其根机浅薄，旋念旋忘。其妻聪利善巧，设一方便，于各门上装一铃子。劝夫一闻铃声，则念佛一声，每日如是，闻铃即记念佛。迨数年后，其夫病故，魂至阎罗王所，依业判罪，罚为畜生，偿还命债，饬鬼卒驱入猪胎。鬼卒持叉驱逐，叉上铜圈震响，犹如铃声。屠夫一闻，遂即念佛一声，是时有化莲华，托住其叉，不触其身。仗承念佛功德力故，即时往生净土。此即念佛能消业障也。
    业障，乃三障之一。依惑障而造业障，由业障而受报障。你我各各轮回六道，具足三障。若得宿业消除，新业不作，则果报自可不受。我佛教人念佛，即是改往修来之法。于一句弥陀名号，专心系念不辍，念念心光照着佛号，时时佛光照触行人，心光与佛光交映，心力与佛力难思，即此可消业障，如日光能破长夜重昏，风力能扫弥天宿雾。
    世有发心修行之人，不信净土法门，不肯念佛，纵得五种神通，尚难消除业障。昔有兄弟四人，同修异道，各得五通：一、天眼通，能见一切境界；二、天耳通，能闻世界诸声；三、他心通，能知他人心念；四、宿命通，能知三世诸事；五、神足通，能于他方往还，自在无碍。一日大兄已知明日午时，无常到了，兄弟四人同时而死。乃谓诸弟曰：“你们知明日有何事否？”诸弟俱答曰：“明日午时，我四人无常到了。”“无常”者，无能常住，死之别名。兄曰：“当用何法以避之？”诸弟曰：“宜用神通之力，设法躲避，则彼无常鬼卒（为索命阴差别名），自然莫奈我何。”四人商议既定，大兄曰：“我乘神力升于虚空。”二曰：“我以神力潜于大海。”三曰：“我用神力入于山谷。”四曰：“我以神力藏于市中。”次日各运神力以避死厄，谁知业障未消，届时四人神力俱失。升空者，则坠地而死。潜海者，为大鱼吞食。入山者，被饿虎所啖。藏市者，则因众人拥挤跌地，被踏身死。四人无一幸免。如憨山大师所云：“世事由来多缺陷，幻躯焉得免无常。”奉劝诸人，不必贪求神通。只要老实念佛，愿生净土，自可消除业障，临终化佛来迎，永免无常之苦，而证真常之乐，岂不善哉！
    业之为力甚大，世间众生，皆是随业所转，唯有念佛，可消业障。即八哥之鸟，念佛亦得带业往生。昔人养一八哥，能学人言。一日僧至其家，念佛一声，八哥即学念“南无阿弥陀佛”一声。僧再念，八哥亦念。迨僧去后，八哥每日常时念佛。其主人以其既喜念佛，即送僧寺。僧实奇之，遂与开导有念念佛，及与无念念佛，二种工夫。八哥似有领会。一日僧见其将死，遂与助念。迨气尽，立亡笼内。后僧为埋葬地中，数日地上生一莲花。僧即挖土，以究莲自何生。乃见此莲，生自八哥之舌。后人颂曰：“有一灵禽八八儿，解随僧语念阿弥。死埋平地莲华发，我辈为人岂不知？”当知八哥乃飞禽之属，因学僧语，念佛尚能往生。舌出莲华，足为明证。而我等人伦，是为万物之灵，若不发心念佛，未免上辜佛化，下负己灵。故罗状元云：“世上万般浑是梦，无如亟早念弥陀。”


念佛莫求福报第六

    世间有人，发心念佛，不明念佛旨趣。或问之曰：“汝精进念佛，所求何事？”则答之曰：“为修来世。”如是之人，就是愿头打错了。我佛所以立此念佛法门，乃是为着娑婆世界众生，备受众苦，逼迫心身，无法解除。故教人念佛，求生西方，可以离娑婆之苦，得极乐之乐。今念佛不愿往生西方，乃愿再生人世，享受人间福乐，实为可惜。殊不知人间，万般皆是苦、空、无常，何有真乐？纵得富贵荣华，得受世间财、色、名、食、睡五欲之乐，此等快乐，都非真乐。古德云：“只这色身，谁信身为苦本。尽贪世乐，不知乐是苦因。”
    又经云：“财色名食睡，地狱五条根。五欲不除，尘不可出。”若求来世福报，转生富贵之家，享受福乐。哪知人间富贵花间露，世上功名水上沤。只恐福中不肯修福，报终必堕苦趣。其受乐之日短，而受苦之日长也。狮子峰云：“个个恋色贪财，尽是失人身捷径。日日饮酒食肉，无非种地狱深根。眼前图快活一时，死后受苦辛万劫。”
    念佛本来可以离苦得乐，若不求出娑婆，求生极乐，则身在娑婆苦海，苦终不离。娑婆是极苦世界，其苦无量，说不能尽。今按人中略说八苦，举世之人，皆不能免：
    一、生苦。世人都是随业受报，依前生之业缘，与父缘、母缘，三缘和合，中阴身方得投胎。初见父母交媾，忽动欲念，由是流爱为种，纳想成胎。处在母身，生脏之下，熟脏之上，中为胞胎。母吃热时，热深难忍，几如镬汤地狱。母吃冷时，冷触压迫，无异寒冰地狱。幽囚十月，臭秽杂处，是名胎狱。又当出胎之时，胎衣脱下，便受风刀割身之苦。故孩儿出世时，便就哇哇叫苦。凡为人者，莫不皆然。
    二、老苦。岁月迁流，形容变易。眼花耳聋，发白面皱。身枯齿落，力弱气销。凡事不得自由，一切仰赖于人。楞严会上，佛问波斯匿王：“大王，汝之形容，应不顿朽。”王言：“变化密移，我诚不觉。寒暑迁流，渐至如此。我念孩孺之时，肤腠润泽。年至长成，血气充满。而今颓龄，迫于衰耄。发白面皱，逮将不久。”如此可见虽是国王，贵为天子，富有四海之内，老苦亦所不免。古人云：“黄金不是千年业，红日能消两鬓霜。”
    三、病苦。人身四大不调，百种病生，世间少有一生无病之人。古德云：“病到方知身是苦，健时都为别人忙。”姑勿论沉疴酷疾，即使齿痛头晕，则不自在，行坐不安，寝食顿减。以此例知，一切诸病，无非是苦。三国张飞，性情刚勇，对诸葛武侯曰：“我谁人都不怕。”于是武侯掌中书一“病”字，与他一看，问曰：“这个汝怕不怕？”张飞大声疾呼曰：“嗳吓可怕！”足见病苦临身，即英雄力士，亦复无可奈何。吾人能于病中，一心念佛，不为病苦所恼。如是则临欲命终，百苦交煎之时，自然亦有把握。
    四、死苦。经云：“因缘和合，虚妄有生。因缘别离，虚妄名灭。”人身有生，则必有死。生时假借四大以为身，死时则四大分离，喻如生牛剥皮，痛苦万状。皮肉筋骨，为地大。津液精血，为水大。周身暖触，为火大。鼻息出入，手足运转，为风大。死时风大先离，故鼻息断绝，手足不动。次火大离时，身发冷触。三水大离时，尸水流溢，只剩皮包骨头之地大，谚云“白骨山头化土泥”是也。死之一事，为世人所必经之事，无一人可以幸免。吾人未至死时，当善观察，世间最大为生死，白玉黄金尽枉然。纵使妻儿相惜，无计留君。假饶骨肉满前，有谁替汝。我看他人死，我心热如火，不是热他人，也要轮到我。古人云：“红红白白莫相瞒，无位真人赤肉团。死去不如猪狗相，即今便作死尸看。”猪狗死时，其肉尚有人要买。人若死时，谁人肯要？
    五、爱别离苦。爱即恩爱。世间恩爱，莫过于父母兄弟、妻子眷属，最难舍离，总望常相聚会，举家欢乐。倘若别离，则心如刀割，即所谓：“千种情怀千种恨，一分恩爱一分忧。”殊不知人生聚散，本属无常，有合则必有离，何须痛苦。古云：“父母恩深终有别，夫妻义重也分离。人生似鸟同林宿，大限来时各自飞。”
    六、冤憎会苦。冤即冤家，憎乃憎嫌。此皆宿业所感，重者结冤构仇，轻者厌憎嫉视。冤憎之人，若能远离，其苦自无。哪知业力使然，欲离偏合，或为父子，或为兄弟，或为夫妇，或为朋友。冤则索命讨债，憎则刺激精神，因缘聚会，无法脱离，亦如哑子吃黄连，有苦说不出。罗状元诗云：“是是非非何日了，烦烦恼恼几时休。”
    七、求不得苦。世间哪有十足之人，若有不足，则必有求。所求顺遂，自必称心，喜形于色。若求不得，竟生懊恼，日坐愁城。此等都是痴迷不觉。当知得失有定，贫富在天。岂不闻：“世事忙忙似水流，休将名利挂心头。粗茶淡饭随缘过，富贵荣华莫强求。”
    八、五阴炽盛苦。五阴，乃色、受、想、行、识。五种烦恼之火，焚烧众生之心。烦恼若重，如火炽盛之貌。或依内根外尘，所起烦恼，属色阴。或依五识，领纳五尘，所起烦恼，属受阴。或依意识，想念法尘，所起烦恼，属想阴。或依七识，恒审思量，所起烦恼，属行阴。或依八识，微细流注，所起烦恼，属识阴。前七种苦是别，别指一种而言。此一种苦是总，总括诸苦而说。真是世事万般皆是苦，何如及早念弥陀。
    以上八苦，但就人道略说。无论智、愚、贤、不肖，皆不能免。所谓千人千般苦，苦苦不相同。若发愿修来世，再来做人，还是吃苦，岂不是打错了愿头？我平日教人念佛，一定要求生净土，方能离苦得乐。弥陀净土，是无有众苦，但受诸乐，超过诸佛国土。念佛之人，不但不可愿来生，再来人间享福。并不可愿身后，生天受乐，以天福亦有终尽。“八万劫总是空亡，三千界悉从沦没。”永嘉禅师云：“布施持戒生天福，犹如仰箭射虚空。势力尽，箭还坠，招得来生不如意。”当知求生净土，经称少善不生，多福乃致。省庵大师云：“言多福，则莫若执持名号。言多善，则莫若发广大心。是以暂持圣号，胜于布施百年。一发大心，超过修行历劫。盖念佛本期作佛，大心不发，则虽念奚为。发心原为修行，净土不生，则虽发易退。是则下菩提种，耕以念佛之犁，道果自然增长。乘大愿船，入于净土之海，西方决定往生。”故劝念佛之人，莫求天上人间福报，如以明珠，而贸一食一衣之饱暖，岂不可惜？应当愿生净土，如《弥陀经》佛劝发愿云：“众生闻者，应当发愿，愿生彼国。”


念佛能断烦恼第七

    烦恼之为害甚大，自有根本烦恼，发生枝末烦恼，本末重重，头数无量。世人多将“烦恼”二字错解了，以遇逆境，心不愉快，叫做烦恼。不知“烦恼”二字，乃粗细迷惑心之总名。如贪心、瞋心、痴心、疑心、慢心、邪见心，是六种根本烦恼，能生一切枝叶烦恼。如懈怠心、放逸心、昏沉心、散乱心、无惭心、无愧心、谄曲心、嫉妒心等，皆是枝末烦恼，共有八万四千之多。以是昏烦之法，而能恼乱众生真性，故名为“烦恼”。
    烦恼是苦因，生死为苦果。苦因不断，苦果决不能离。一切众生，皆依烦恼惑，而造种种业。由此惑业为因，定招生死果报。所以发心修行，就是要断烦恼，而了生死。烦恼是众生内心之病。或外身有病，可请中西医士，用各种药品疗治，而得痊愈。唯此烦恼心病，中西医士，皆束手无策；一切药品，皆不生效力。只有我佛医王，所说念佛法药，能治烦恼心病也。
    烦恼虽多，总分不出二种：一为我执烦恼，二为法执烦恼。三界之内，六道众生，二执烦恼全具。
    何谓我执烦恼？即一切众生，都执此身，以为实我。不知诸法本来无我，这个身心，乃是五阴积聚所成，安有实我可得耶？
    先就外身研究无我。外身属色阴，是地、水、火、风四大色法，和合而有。皮肉筋骨，归地大。痰泪精血，归水大。周身暖热，归火大。鼻息出入，一切动转，归风大。四大历历可指，外身除却四大，何者是我？
    次就内心研究无我。内心属受、想、行、识四阴。四阴，不出八个识。前五识，领受五尘外境，是受阴。第六识，想像法尘内境，是想阴。第七识，念念迁流，是行阴。第八识，执持寿命，是识阴。八识界限分明，内心舍此八识，何者是我？
    此中四阴之解，乃指八识，而与诸家不同。诸家以受、想、行三阴，指遍行五心所中，受、想、思三心所；识阴总指八个识。余意心法共有八识心王、五十一心所，何以独取三心所，而配三阴？故不循旧解。今乃以受阴指前五识，因其受力偏强故。想阴指第六识，因其想力最胜故。行阴指第七识，因其恒审思量故。识阴独指第八识，因其执持寿命故。四阴分指八个识，可包心王、心所一切心法在内。受、想、思三心所，亦复不遗。
    今于现在身心之中，仔细推求，皆无有我。又复推求过去，而当父母未生以前，若是有我，我在何处？又复推求未来，眼光落地，命终之后，若是有我，我作何相？过、现、未来，三际求我，无我可得。众生不了无我之理，迷执身心，以为实我，是为我执烦恼，能障我空真理，此属内心第一种大病。
    何谓法执烦恼？即一切众生，都执世间所有诸法，以为实法。不知诸法本来不实，如空中华，如梦中境，无体可得。须知空本无华，病眼妄见；梦中之境，睡者妄现，何尝是真实？世间所有诸法，亦复如是。《金刚经》云：“凡所有相，皆是虚妄。”众生迷执诸相，以为实法，是为法执烦恼，能障法空真理，此属内心第二种大病。
    众生所执我、法二种烦恼，都由虚妄想念，分别而生。若无方便对治之法，则二执毕竟无由断除。故我释迦如来，观机施教，说此念佛法门，教人称念弥陀名号，以一念而除众念。妄念既除，烦恼自断。一句佛号，如金刚王宝剑。烦恼妄念，喻如劫贼。贼若来时，宝剑即举，贼当自退。念佛之法，亦复如是。贪心烦恼起时，即一心念佛，而贪心自息。瞋心、痴心等起时，悉皆如是。专念弥陀，一心不乱，则一切烦恼，自可断除尽净矣。
    世人多有不信念佛法门，都说称念一句佛名，有何用处？不知一句弥陀名号，具有不可思议神力，能治一切烦恼心病。如阿伽陀药，能医众病。世间之药，尚有殊胜功用，以一药能愈众病。何况万德佛名，念之岂不成益？
    余每当逆境之来，心生烦恼，遂即经行念佛。四步一声佛号，四步一声佛号，循环往复。念之数匝，渐觉心地清凉，热恼自息。又有时事多心扰，更深不能成寐，亦专称佛号，历时少顷，即心神安定，便能睡着，无诸梦想。又当写经之时，一笔一句佛号，一笔一句佛号，精神不散，妄念不起，写久亦不觉辛苦。故每教弟子写经念佛，依教而行者，颇不乏人。因此而念佛进步，能得真实受用，少起烦恼，由是均信念佛，是有莫大之功效。人人果能信此念佛一法，专心称念，无有间断，念到心空境寂，烦恼自然无自而生。
    或曰：念佛求生西方，贪求极乐世界之乐，此是贪心用事。贪是根本烦恼中第一种烦恼，贪心不除，何得谓为念佛能断烦恼耶？
    答曰：贪之名虽同，而贪之实不同。世人贪着世间尘劳之乐，乐必招苦，此贪即是生死本。今念佛贪求净土极乐之乐，乐能离苦，此贪乃为解脱法。我佛教人念佛，正是透机之教。观见众生，贪恋世间色、声、香、味、触五尘之境，念念不舍，以苦为乐。故教人念念念佛，求出娑婆，求生净土，而得享受极乐之乐，乃为真乐。
    佛以念佛求生净土，离苦得乐，投合众生厌苦贪乐之心理，乃是以贪止贪之方法。以贪求极乐之一贪，而除贪求尘劳之诸贪。若无此贪，则诸贪无由顿除。譬如止静之声，若无此声，不能遏止诸声。例如众人之中，喧哗混杂。一人高声喊云：“大家不要说话！”其声一出，众声自止。今贪求极乐之贪，亦复如是，不独无损，而且大益。余平日，或见清净园林楼阁，心生爱慕，即转念西方，行树罗网，七宝楼阁，胜妙多矣，不必贪此，赶快一心念佛，求生彼国。或闻可爱之声，即念西方，宝树罗网出微妙音，譬如百千种乐，同时俱作。或嗅诸香，即念西方，宝莲行树，香风时来，六时无间。或见美食好衣，即念西方，思衣得衣，思食得食，自然美妙。故对色、声、香、味、触五尘诸境，因羡慕西方极乐胜境，而贪心渐息。
    今细将娑婆世界研究一番，具足众苦，实属可厌，无一可贪。即以修行论之，娑婆难修，极乐易进。以两土苦乐对比，乃略举十种：一者，此土有不常值佛苦，彼土则花开见佛，常得亲近之乐。二者，此土有难闻佛法苦，彼土有水鸟树林皆宣妙法之乐。三者，此土有恶友牵缠苦，彼土有诸上善人俱会一处之乐。四者，此土有群魔恼乱苦，彼土有诸佛护念，远离魔事之乐。五者，此土有轮回不息苦，彼土有横截生死，永脱轮回之乐。六者，此土有难免三途苦，彼土有永离恶道，名且不闻之乐。七者，此土有世缘障道苦，彼土有受用自然，不俟经营之乐。八者，此土有寿命短促苦，彼土有寿与佛同，更无限量之乐。九者，此土有修行退失苦，彼土有入正定聚，永无退转之乐。十者，此土有佛道难成苦，彼土有一生补处，速证菩提之乐。
    以此而观，贪求念佛往生，此贪为大贪。即此一贪，可断贪瞋痴等一切烦恼之心病。但望人人都能贪求往生极乐，则对娑婆五尘欲境，自然不贪。虽同是贪心，实未可以一概论也。余曾有劝修净土一偈云：“百岁光阴能几何，劝君及早念弥陀。莫贪五浊娑婆界，极乐莲邦胜得多。”


念佛速了生死第八

    世间大苦，莫甚于生死。有生则有身，有身则众苦所集。老子曰：“吾有大患，为吾有身。吾若无身，夫复何患？”佛云：“身为众苦之本。”以此身即是生死苦果。无量劫来，舍身受身，不知经了多少生死。轮回六道，易报改形，头出头没，无由了脱。今得人身，须当猛省，切莫因循错过，辜负此生。古德云：“此身不向今生度，更向何生度此身！”
    欲度此身，须假修行。六道之中，余道难修。一、天道。天中着乐，色、声、香、味、触五尘欲境殊胜，被境所迷，不思修行。如世间富贵之人，修行二字，竟不喜闻。二、阿修罗道。修罗瞋心方炽，多好斗诤，不肯修行。三、地狱道。地狱依业受罪，神识昏迷，不能修行。四、饿鬼道。饿鬼饥火交燃，呼号求食，不得修行。五、畜生道。畜生愚痴成性，但知食睡，不识修行。裴相国云：“整心虑，趣菩提，唯人道为能耳。”我等既得人身，若不修行，未免辜负所生，生死何时得了？
    生死有二种：一、分段生死，约外身说，指身形有长短大小，分剂段落，而受生死。二变易生死，约内心说，指心念有生住异灭，迁变移易，亦属生死。三界之内，六道众生，具足二种生死。界外三乘圣人，无有分段生死，但受变易生死。若二种生死都不受者，唯佛一人。当知生死，是由烦恼所造成的，佛则转烦恼为菩提，了生死证涅槃，故不受生死。
    三界内之众生，欲求了脱生死，竖出三界则难，横超三界则易。何谓竖出三界则难？世人若修九次第定，由一定而入一定，次第而升。先修色界初禅离生喜乐定，二禅定生喜乐定，三禅离喜妙乐定，四禅舍念清净定。再修无色界空无边处定，识无边处定，无所有处定，非想非非想处定。此八是世间有漏禅定，若不得第九灭受想定，则不能了脱三界生死，后一是无漏禅定。此九定顺序而入，不得超越，故名九次第定。中间经历无量时劫，九定完成，方能竖出三界，得阿罗汉果。若但得前八种定，未进第九定，终不能了脱生死。如郁头蓝弗仙人，修到非想非非想定，天报享尽，还堕飞狸之身。故谓竖出三界则难也。
    何谓横超生死则易？即是念佛法门，往生极乐。极乐世界，与娑婆世界，同在一个刹种。此刹种共有二十层，娑婆、极乐同居第十三层。《弥陀经》云：“从是西方，过十万亿佛土，有世界名曰极乐。”是平横而过。娑婆众生，念佛功成，往生极乐，即是横超三界，疾出生死。便得圆证三不退，寿命同佛，无量无边阿僧祇劫（译“无数劫”），莲花化生，即是最后之身，不必再受生死轮回。除乘愿再来，入世利生，则各随本愿，非随业而受生也。而念佛之人，乃是一念功成，一生事办，故谓横超生死则易也。
    竖出三界，如蚁子上于高山。横超三界，如风帆行于顺水。又譬如毛笋内生一虫，笋长成竹，虫在竹中，欲求出离。若向上咬竹节，咬穿一节，复有一节。努力咬去，未到竹梢，命已先死。此喻众生，竖修九次第定，求出生死也。若从竹边咬一洞，洞穿即能得出。此喻众生，精修念佛法门，横超生死也。其难其易，不啻天渊。
    念佛法门，虽可横超三界，速了生死，而于临命终时，是一最大关头。果然平日信愿深切，净行成就，或得理一心不乱，或得事一心不乱，自可预知时至，正念昭彰，一切境缘，不能为碍。则其往生也，如入禅定，一弹指顷，托质宝莲，业卸尘劳，神栖安养，圆证三不退也。
    倘若信、愿、行三资粮，虽然具足，未得事一心不乱、理一心不乱。则临终时，还须道友助念，帮同念佛，助成正念，方得往生。最怕临终之时，以种种事缘，扰乱其心，打失正念，有碍往生。凡为道友、徒眷、家属，当明此理，助念为要。
    如在家居士，一生念佛，志愿往生。最好将家务，以及身后各项，预早安排，交付清楚。或立遗嘱，以免临命终时，有所挂碍。并须严嘱家庭眷属，临终之时，一齐助念，不得提起家务，种种情缘，牵绊之事，切忌啼哭，扰乱其心。临命终时，一念若差，则不能往生，关系重大，请勿忽视。深望为眷属者，当以助道为孝，勿以情爱，而误往生大事也。凡我等念佛求生净土之人，当知一生辛勤，收功就在末后一着。当临欲命终，正是圣凡立判之时节，此时应当万缘放下，寸丝不挂，一心专念弥陀圣号，求见我佛接引，求生上品莲台。正念昭彰，往生可必。一刹那间离五浊，屈伸臂顷到莲池。故曰念佛速了生死。


念佛具足三学第九

    念佛有四种：一、实相念佛。依实相理，念法身佛。法身清净，犹若虚空，遍一切处，实无有相可得。本无能念之心相，亦无所念之佛相，能所双亡，心佛不二，即心是佛，即佛是心。若念实相佛，则无念而念，念即无念，一心不乱，湛然常住，是为理念。云栖云：“念空真念，生入无生。念佛即是念心，生彼不离生此。心佛众生一体，中流两岸不居。”古德云：“一句弥陀五十年，分明掘地讨青天。而今好个真消息，夜半钟声到客船。”此皆明理念工夫者也。
    二、观想念佛。即《观无量寿佛经》所说。因韦提希夫人，生忤逆子，名阿阇世，随顺提婆达多恶友之教，夺父王位，囚闭其父频婆娑罗王，于七重暗室之内，制止群臣，不得往见，欲令饿毙。夫人送酥蜜麨，及葡萄浆，与王饮食，遂得不死。至三七日，阿阇世王问守者：“老王犹存否？”答曰：“尚在。”即问：“何人送食，而得不死？”守者白言：“唯有夫人入宫，及沙门目连、富楼那二人，常飞空而来，为王说法，故无法禁止。”阿阇世王，闻言大怒，于是提剑欲杀其母。大臣月光及耆婆，谏之不听，遂拂袖而去。于是世王惊惧，不敢杀母，乃将母闭于幽暗宫中，不令得出。韦提希悲泣雨泪，遥向耆阇崛山，顶礼释迦世尊。佛即现身，令其得见。夫人恳切悲哀，礼佛发愿，来生不愿生此浊恶世界，愿生清净佛国。我佛即以神力，普现十方清净佛国，令其拣择，愿生何国。夫人乃拣西方极乐世界，清净庄严，愿生彼国。佛即为说十六妙观，依法界心，观法界境，以为求生之要。然观法幽微，修颇不易。先观落日者，所以标想西方，而令向彼佛也。次观水，三观地，四观树，五观池，六总观，七华座，八像观，九佛身，十观音，十一势至，十二普观，十三杂观，十四、十五、十六观上中下三辈九品往生，令其舍劣而取胜也。观行成就，即得往生彼国。
    三、观像念佛。即静坐观佛形像。先观弥陀眉间白毫相光。毫相观成，渐次观佛面部，以及全身。观像功成，即能随身所向，皆得见佛，相好庄严。
    四、持名念佛。即《佛说阿弥陀经》所示执持名号之法。不假参究，不必观想，不劳观像，但一心称念阿弥陀佛万德洪名。或加“南无”（译“皈依”）二字，更可表示皈敬之意。念佛之法，贵在一心。口念心念，心口如一。若口念心不念，难成功效。心念口不念，此则无妨。还要念念相续，勿令间断。果然精进不懈，则极乐世界七宝池中，莲蕊日益增大，莲花日见光荣。这个莲蕊，虽是无情之物，而有感应冥符之妙。此方众生发心念佛之时，西方莲蕊当即标名。勤惰才分，荣枯立见。还有胜劣分明之妙，功行浅深，品分高下，无量往生，不相错谬。命终往生，即生此华。此华乃脱凡壳之灵宫，安慧命之神宅。古云：“他年净土莲开日，忆得娑婆念佛时。”
    念佛之法，易则甚易，几岁孩童，一教便会，并没有甚么奥妙。难则诚难，八十老僧，尚念不好。未得一心不乱，工夫总未成功。世人每有以其易修之故，殊多不信，以为修行必须有秘奥玄妙之法，修之方能获益。是以近来多有向修净土僧俗，舍念佛而修密宗者。殊不知净密同功，净土则清净三业，密宗则三密相应，实乃异途同归，何必舍此取彼？余生平本无门户之见，初学禅宗，后则兼修净土，深知禅净同功。先学天台，后学贤首，乃知台贤一致。始学性宗，继学相宗，了知性相不二。今对密教，亦极信仰。固知显教是佛所说，密教亦佛所说。我佛观众生之机，应得显益者，为说显教。应得密益者，为说密教。显密虽殊，同为对机应病之法药。故对显密，同一信仰。
    余前至南京，及湖南、湖北讲经时，闻有密宗传法法师，每每劝人修习密宗，不必茹素。以持戒为小乘之行，大乘离相，有何持犯。况佛在世，亦许比丘食五净肉。又云：“食众生之肉，即是度彼众生。”但未悉斯言出何经论？我只知菩萨具同体大悲，观一切旁生，皆有知觉，与我悉皆同体，本具佛性，不忍杀彼，将其身肉，供我口腹。若云食其肉即为度他，则对众生，应当平等而度脱之。何以独对猪、羊、鸡、鸭、鱼、虾之类，日日食之度之。而对蜈蚣、蚰蜒、蝮蝎、粪虫之类，为何竟不食不度耶？又对自己眷属，何亦不食其肉而不度耶？此种妄言惑众，分明贪求肉食，不能持戒，反美其名曰“食他即是度他”。自作教他，疑误众生，定招恶报。甚有多年茹素念佛之人，被其所惑，而至开荤。密功未成，净戒先破，诚为可惜，岂不痛哉！此为余所不赞同也。
    《楞严经》云：“我灭度后，末法之中，多此鬼神，炽盛世间。自言食肉，得菩提路。”又云：“汝等当知，是食肉人，纵得心开，似三摩地，皆大罗刹，报终必沉生死苦海。”佛言如是，谨当遵从，切勿被邪说所误，以食肉为无碍之道。岂不闻古诗云：“血肉淋淋味足珍，一般痛苦怨难伸。设身处地扪心想，谁肯将刀割自身？”又诗云：“千百年来碗里羹，冤深似海恨难平。欲知世上刀兵劫，但听屠门夜半声。”修行之人，不能劝人戒杀放生，反自食肉，令人杀生，悲心何在？凡有志修行者，宜辨邪正，明是非，重因果，识去取。余平日总是劝人茹素念佛以修身，莫欠众生来世债。
    或有说天生万物以养人，一切禽兽，原是天生被人吃的。此是邪解，最能误人，令人造罪。要知天生万物，指米麦豆蔬等类，可以养人，并非指畜类。一切畜生，贪生怕死之心，与人类无异。若以强欺弱，杀食其肉，必结深冤，必欠命债，一定要报仇的。世间杀劫，皆是杀生食肉所造成的。古云：“世间欲免刀兵劫，除非众生不杀生。”若人欲学密宗可也，而学吃荤则不可。未曾念佛，而学密宗亦可。既经念佛，而竟改途易辙，此皆信不深，愿不切，良可叹也！
    念佛一法，切切不可看轻，乃是最简单、最圆妙之无上法门，可谓大陀罗尼（译“大总持”）门，能总一切法，能持无量义。释迦说法四十九年，不出经、律、论三藏。三藏所诠，即是戒、定、慧三无漏学。经为定学藏，律为戒学藏，论为慧学藏。一句弥陀名号，一心称念，即可具足戒、定、慧三学，其圆妙为何如耶！
    念佛何以能具戒学？《楞严经》云：“所谓摄心为戒，由戒生定，因定发慧，是则名为三无漏学。”而念佛正是摄心之法。佛知众生，第六意识妄想心，念念攀缘六尘境界，多诸散乱。如妄心攀色尘之缘，而起贪瞋痴之惑，造杀盗淫等业，毁诸戒律。攀声尘、香尘、味尘、触尘、法尘等缘，亦复如是。佛教众生，称念佛名，即是以念佛之正念，止息攀缘之妄念。倘妄心攀色尘之缘，即专念阿弥陀佛，净念相继，自不随色尘所转，摄归念佛之正念矣。攀声尘等缘，一一如是，自然不至破戒作恶。妄心如马，六尘如六条马路，佛号如马缰。念佛者如御马之人，其马欲向各马路奔驰时，其缰在手，即把勒回。既不攀缘，妄念自无，不至犯戒。即是以念佛摄心为戒也。
    念佛念到念念与佛相应，诸念当然不起，意业便得清净，则众戒自然具足。身口二戒，亦由意业所起。身业作杀盗淫，乃是意业所驱使。意业不想杀盗淫，身业自不至犯戒。口业说妄言、绮语、恶口、两舌，亦是意业所发现。意业不想说妄言、绮语、恶口、两舌，口业亦不至犯戒。故念佛称为净业法门，一念佛名，能净三业。此岂不是念佛具足戒学之明证也！
    念佛何以能具定学？《弥陀经》云：“若有善男子、善女人，闻说阿弥陀佛，执持名号。若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。”不乱即是定，此乃万世持名念佛从出之大原，乃金口所亲宣之妙法也，亦即念佛具足定学之实事。“一心”者，专一其心，纯一无杂。“不乱”者，湛然寂静，而不动乱。既得一心，自然不乱。果能不乱，才是一心。念佛念至一心不乱，其定力为何如耶！
    佛之所以教人念佛者，正以众生之心，多随境转。从朝至暮，从年竟岁，从生至死，都是对境生心，念念分别，起灭不停，纷乱无绪。例如眼根见色，无论是好是丑，则被色动。耳根闻声，无论是赞是谤，则被声动。鼻根嗅气，无论是香是臭，则被气动。舌根尝味，无论是美是恶，则被味动。身根对触，无论是违是顺，则被触动。意根缘法，无论合意不合意，则被法动。故佛教人一心念佛，不起妄念，不为境动。如果专念于佛，心不攀外境之缘，净念相继，则六根都摄，如如不动，即入三摩地（译“正定”）矣。
    或问：念佛如何可以不为境动？答曰：念佛之时，其心归一，心念于佛，佛不离心。六根虽是对境，而不攀缘，自然不为境动。所谓百花丛里过，叶叶不沾裳。我身如佛殿，六根如六门。念佛之心如殿中人，佛即殿中佛。其人在殿中，瞻仰恋慕于佛，一心专注不散，则虽六门洞开，门外所有种种境界，浑然不见不闻，不知不觉。念佛亦复如是，念得心空境寂，视而不见，听而不闻，分别不生。如古德云：“铁牛哪怕狮子吼，恰似木人看花鸟。但自无心于万物，何妨万物常围绕。”自然不被境动矣。
    又一心不乱，即念佛三昧功成。“三昧”是印度语，译为“正定”。念佛念到一心不乱，即得正定。如《成具光明定意经》云：“空闲寂寞，而一其心。在众烦恼，而一其心。乃至褒讪、利失、善恶等处，而一其心。”念佛能得一心，此岂不是念佛具足定学之明证耶！
    念佛何以能具慧学？一切众生，本来是佛，具有佛慧。昔日世尊，于菩提树下，腊月八日，夜睹明星，忽然悟道，三叹奇哉：“一切众生，具有如来智慧德相。只因妄想执着，不能证得。若离妄想，则无师智、自然智，一切显现。”世尊亲见此理，欲令众生证入佛慧，故教人持名念佛，即是离妄想、得智慧之妙法也。
    众生虽具佛慧，奈为无始一念无明所误，从迷积迷，以历尘劫，无量妄想烦恼障蔽自心，以致本有佛慧，不得现前。喻如净镜，本具光明，而为尘垢所障，净光隐没。众生之心如净镜，本具佛慧，如镜中本有光明。粗细妄想烦恼，如所有尘垢。镜上尘垢，须假擦磨之功，而得清净。心中妄想烦恼，必仗念佛之力，可以断除。
    佛之教人称念佛名，即授以擦磨心镜，断除妄想烦恼之法。行住坐卧，不离一句佛号，念兹在兹，无有间断，则妄想自离，而佛慧自发。此即念佛能发慧学之功用。
    念佛三昧，又名一行三昧。《文殊般若经》云：“佛告文殊：欲入一行三昧者，应处空闲，舍诸乱意。不取相貌，系心一佛，专称名字。随彼方所，端身正向（向西方）。能于一佛，念念相继，即是念中，能见过去、未来、现在诸佛。念一佛功德，与念无量佛功德无二。阿难所闻说法，犹住量数。若得一行三昧，诸经法门，一切分别，皆悉了知。昼夜宣说，智慧辩才，终不断绝。”此岂非念佛具足慧学之明证耶！


念佛普摄群机第十

    念佛法门，对上中下三种根机，无机不摄。有情众生，具有知觉，但发真心，无一不能得度。只要一心称念六字洪名，不必广学诸法。善导大师云：“若要学解，从凡夫地，乃至佛地，一切诸法，无不当学。若欲学行，当择其契理契机之一法，专精致力，方能速证实益。否则经劫至劫，尚难出离。”念佛即是契理契机之法。今略举十种人正好念佛，请各三思，赶快发心。
    一、出家人正好念佛。既已削发为僧，发心修道，割恩断爱，背井离乡，住清净之伽蓝，受现成之供养，无忧无虑，不羁不绊，正好发心念佛，求出生死。念佛之时，就要生死心切，念生死轮回，依业受报，无有了期。必须精专恳切念去，万念自然放下，六根自可都摄矣。
    今举一例，昔有国王，见外道苦行，比丘（出家男僧之通称）清闲，一日谓一念佛僧曰：“朕见婆罗门（修外道之人），勤苦求道。比丘但念佛名，相去远矣。”僧对曰：“修道不在色身上苦不苦，而在生死心切不切。僧人虽清闲念佛，而求出生死之心特切。六根终日对境，而六根都摄，眼根不见色，耳根不闻声，乃至意根不缘法尘之境。”王闻不信。僧知其意，即启白王言：“可借一事以验之。请王明日，派宫娥彩女两班，一班在东街跳舞，一班在西街唱歌。另着一囚犯，盛油一罐，交其执持。告言：‘汝罪应死，今交汝油，持向四街行走，令四人持刀随行，若油在何处倾出，立即斩首。若行竟，油不倾出，赐汝无罪还乡。’”囚犯闻已，心思今日是个生死关头，乃一心专注所执之油，不敢丝毫疏忽。四街行竟，油不倾出。归至王所，乃赦其罪。僧请王问囚犯曰：“汝于东街见何物最为美观？”答曰：“不见。”又问：“西街闻何声最为好听？”答曰：“不闻。”王斥曰：“乱道。东街彩女跳舞，西街彩女唱歌，岂得不见不闻？”答曰：“大王，我一心顾着这罐油，哪里还有心去看去听，是以不见不闻。”王忽悟此僧所言，一心念佛，求脱生死，六根都摄，不见不闻，斯言诚不谬也。而念佛之人，生死心切，乃是真念佛。
    二、女界人正好念佛。托生人世，秉质女流，不出户庭，执掌内政，非若男子之奔走四方，身劳神役，故正好发心念佛，求生净土。又女人月经不净，生育痛苦，多有厌恶女身，欲为男子者。而此娑婆世界，有欲转女成男，诚非易事，须经几世修行。若肯专心念佛，则临命终时，娑婆业卸，净土缘深，莲华化生，即是大丈夫之相，一生可转男身，而且寿命无量，得与观音、势至把手共行。女界之人，既有这个微妙法门，可以满汝愿望，望大家赶紧念佛。
    三、聪明人正好念佛。世人聪明难，而不为聪明所误更难。每见聪明，恒多自误。只因好奇好妙，反视念佛为平常。费尽心机，徒求世智，哪知“生前枉费心千万，死后空持手一双”。若肯以聪明用之于佛法，多看净土经书，研究念佛宗旨。了知持名念佛一法，为诸佛所护念，群贤所继述，以一念而空尘念，藉一佛而证净心。专心致力念去，即事念而达理念，亲见自性弥陀，得生唯心净土，岂不快哉！
    四、愚痴人正好念佛。人无论智愚，而佛性一也。愚痴之人，只因前生不信佛法，不肯修学，惑深业重，故感此报。若是聪明之人，则贤者多劳，念佛恐难一心。而愚痴之人，则事少身闲，正好念佛。又愚人心直，知见不多，容易生信起行。而持名念佛法门，不假参究，不劳观念，故不怕愚痴。只要直心道场，将一句佛号，蓦直念去，努力无间，即得成功。古诗云：“修行如驾上滩舟，暂歇篙时便下流。若不从兹勤努力，几时撑得到滩头。”此数语，可为念佛之助也。
    五、富贵人正好念佛。今生富贵，都从前世修来。当知娑婆福乐，终不久长。古云：“荣华终是三更梦，富贵还同九月霜。”正好趁此福乐，衣食无忧，受用具足，发心念佛，求生净土，登不退地，享无为乐。西方边地，犹胜天宫。娑婆福乐，何足与比？亟宜猛省，一心念佛，庶可舍娑婆劣报，而得极乐净身。
    六、贫贱人正好念佛。今生贫贱，都由夙业所招。往昔不肯布施修福，傲慢贡高，故感此报。既无田园产业，又无房屋栖身，衣不蔽形，食不充口，自出娘胎，饱受众苦，正好念佛，求生净土。而七宝楼阁，不俟经营；自然衣食，随念而至，可以永离贫贱之苦。有此良好法门，慎勿错过。
    七、老年人正好念佛。桑榆晚景，岁月无多。如鱼少水，斯有何乐。如囚赴市，步步近死。急宜恳切志诚，发心念佛，求生净土。善导和尚偈云：“渐渐鸡皮鹤发，看看行步龙钟（竹名，取摇动貌）。假饶金玉满堂，难免衰残老病。任汝千般快乐，无常终是到来。唯有径路修行，但念阿弥陀佛。”老年人，请三复斯言，切莫万般放不下。总有一天，放不下，也要放下。当知：“举世尽从忙里老，谁人肯向死前休。”
    八、少年人正好念佛。年华少壮，膂力方刚，既无老病之忧，正好发心念佛。莫道修行尚早，务宜预布津梁。岂不闻：“春日才看杨柳绿，秋风又见菊花黄。”当知：“人身难得而易失，良时易往而难追。”慎勿蹉跎岁月，虚度时光。“莫待老来方学道，孤坟多是少年人。”
    九、有子人正好念佛。俗云：“积谷防饥，生子养老。”今既生子，长大成人，家业有托，宗祧有赖。正好放下万缘，一心念佛，求生净土。切莫千谋百计，为子为孙。须知：“儿孙自有儿孙福，莫为儿孙作远忧。”如果儿孙有福，不必先人遗产，也能白手成家。倘若儿孙不肖，任汝万贯家财，不足以供数年挥霍，反令造业，反害儿孙，诚为失计。好把世间，许多富贵人家，作个龟鉴。
    十、无子人正好念佛。世人生子既多，负担必重，抚养教育，需款孔殷，不得不勉力经营，撑持门户。既然无子，清闲绝累，正好自嗟薄命，夫妇同修，称念弥陀，求生净土，疾趣菩提，为大悲父。则尽大地众生，无非是佛之子，岂不快哉！
    举世之人，无一人不可念佛。是念佛一法，可以普摄群机也。


念佛可度众生第十一

    法门无量，而有大小乘之分。小乘但求自利，独善其身。大乘志在利他，广度群品。
    或问：念佛之人，厌苦求乐，愿生净土。舍此娑婆，取彼极乐，但求己利，是为小乘。而菩萨发心广大，舍己利他，不辞劳苦，不求安乐，涉世度生，大作佛事。不仅人中勤修万行，乃至泥犁（地狱）苦趣，饿鬼道中，马腹驴胎，时出时入，苦乐情亡，取舍见泯，方合大乘之道。大小比较，何啻沧海蹄涔。念佛者，何不善择也？
    答曰：念佛修行，正是最稳当大乘之行，可以报答四恩，而能济度三有。若不发心念佛，即欲救度众生，只恐于他无益，于己有损。譬如有人，不能渡水，便欲入海救人。不特不能救人，而反自取沉溺，其危险孰甚。今之徒慕大乘，便欲度生，不修念佛法门，求生净土者，亦复如是。
    大凡欲修大乘者，发心则易，不退为难。经中有云：“鱼子、庵罗花（此二譬喻因多果少）、菩萨发大心，三事因中多，及其成就少。”舍利弗过去劫中，曾发大心，欲修菩萨利他之行。是时天人知而试之，化一婆罗门，从途中号泣而来。菩萨问曰：“为何悲伤？”答曰：“吾母有病。”乃告云：“母病则请医诊治，何须大哭？”答曰：“医已请，药不可得。”又云：“有方必有药，如何不可得？”答曰：“医云我母之病，须用发道心人之眼珠，煎汤服之，方能得救，否则必死。因求此药不得，是以痛哭。”菩萨心思，如来累劫行施，舍头目脑髓，救度众生。我今已发大心，当施我眼，而救其母。即告之曰：“汝不须哭，我今发大乘心，修菩萨行。当施我眼，为汝母作药。”婆罗门曰：“感谢。”菩萨即以手，将右眼取出付之（此难行能行也）。婆罗门曰：“取错了。医云左眼方可，右眼用不得。”菩萨暗想，右眼既不可用，应当早说，何待取出方说。又想既欲利他，当勿吝惜，复将左眼取出与之（此难舍能舍也）。婆罗门接向鼻中一嗅曰：“此眼臭气如是，安可做药？”遂将此眼抛掷于地。菩萨心中动念（此难忍而不能忍也），叹曰：“众生难度！众生难度！”于是退失大心。此皆由未得无生法忍，虽然欲学菩萨，难行能行，难舍能舍，而难忍则不能忍。遂致大心堕落，尘劫声闻（小乘），由是未敢再发大乘之心。若欲修行大乘，广度众生，必须念佛，求生净土，见佛闻法，得无生忍。然后普入十方尘刹，发四无量心，修六波罗密，饶益有情，同出苦轮，同生极乐。此虽先求己利者，实正欲利他也。岂彼小乘求出三界，求证涅槃者，所可比耶？
    夫念佛法门，以一心念佛，求生净土，离苦得乐。一往观之，似属小乘，但为自利。实际论之，正是大乘，可以利他。何以故？念佛往生，花开见佛，亲闻佛法，证无生忍，得身、口、意三轮不思议业，普入尘刹，广度众生。而因中厌苦者，正欲拔众生之苦也，即菩萨之大悲心。因中求乐者，正欲与众生以乐也，即菩萨之大慈心。何得谓念佛是小乘，而非大乘耶？
    三轮不思议业者：一、身轮现通。一身能现无量身，或现佛身，或现菩萨身，或现辟支佛身，或现声闻身，或现六道等身，或慈或威，或定或慧，遍入十方佛土，饶益无量有情。二、口轮说法。具四无碍辩，说六波罗密、四谛、十二因缘、十善、五戒、世出世间一切诸法，随机教化，拔济众生。三、意轮鉴机。能鉴众生根机大小，智慧浅深，易度不易度。应以何身得度，即现何身。应以何法得度，即说何法。如观世音菩萨，应机示现，无作妙力，自在成就，一身不分而普现，万机咸应以无违，是为不思议业。得是业已，自可报答四恩，济度三有。
    若不念佛求生净土，虽发心广大，自救尚且不了，安能救度众生？唯有念佛修行，专心励志，毕命为期，内仗自心之念力，外仗弥陀之愿力，会二力于一时，收成功于一念，往生净土，见佛闻法，证无生忍已。然后乘大愿轮，回入娑婆世界，以及微尘刹土，显六神通，行四摄法，广度有情，同生极乐。去来自在，不被业牵。方能大作佛事，报答四恩。
    一者可以报答佛恩。佛为我故，于无量劫来，不曾弃舍于我。我昏迷时，佛则指示于我。我作业时，佛则怜愍于我。我沉沦时，佛则救拔于我。我得人身，佛则忻慰。此恩此德，莫可言喻。若肯念佛修行，自度已毕，然后度他，广宣净土法门，代佛宏化，普令众生，念佛往生，横超三界，而畅佛怀，则真报佛恩也。内典云：“假使顶戴恒沙劫，身为床座遍三千，若不说法度众生，是则不名报恩者。”
    二者可以报答亲恩。哀哀父母，生我劬劳，所有恩德，昊天罔极。父也养我教我，一生经营，无非为我，爱我如掌上之珠，望我若凶年之谷。母也十月怀胎，三年乳哺，咽苦吐甘，移干就湿，鞠育顾复，无微不至。若但生奉甘旨之供，死尽丧葬之礼，均未足以为报恩。必须念佛，求生净土，然后还来此土，度脱亲灵，永出苦轮，得生乐国，方得报答亲恩。又我等自无量劫来，舍身受身，生生皆有父母。或生人中，或堕苦趣，肉眼不知，无由报答。若念佛往生，得六神通。不独可度此生父母，且能度脱生生父母，其为孝也乃大，则真是报答亲恩。
    三者可以报答师恩。父母生我，为生身父母。师长教我，为法身父母。若无师长，我之智识，无由开发。我之学问，无由增进。我之道德，无由成就。师恩浩大，更有过于父母。若欲报答，唯有念佛，求生西方，自度已毕，然后度他。如鸠摩罗什法师，初从槃头达多法师学小乘，后从苏利耶须摩法师学大乘，深明法性理体，自悔从前学小乘之非。因念旧师，归为演说大乘真理，令师得悟，而沾胜益。其师反拜为师，罗什不敢受，师曰：“我是汝小乘师，汝是我大乘师。”如罗什者，可谓真真报师恩也。
    四者可以报答众生恩。或问：众生于我，何以有恩？答曰：农人种植，而我得食。女人纺织，而我得衣。百工技艺，所成众器，而我得以受用。或曰：我以钱财购得，何足称恩？答曰：虽有钱财，若非彼等劳力所成，何从购得而受用耶？又一切众生，或是我过去父母、师长、亲朋、眷属，不过改形易报，不能认识，未可谓众生与我全无关系。乃至耕田之牛，守夜之犬，于我亦皆有恩，应当报答。念佛求生净土，虽则自度，实欲普度众生，而报其恩。若以此现前未得无漏之身，欲学菩萨度生之行，诚非易事。譬如破船拯溺，非但不能救人，而反自遭沉溺。生净土已，见佛闻法，证无生忍，如前所说，得身、口、意三轮不思议业用，可以广度十方一切众生，则真报众生恩也。既能报答四恩，自可济度三有。其胜益殊勋，岂语言之所能尽耶！
    三有者，欲有、色有、无色有，即欲界、色界、无色界是也。“三界”，何以曰“三有”？因三界之内，六道众生，随善恶以升沉。善业则升，生天、人、阿修罗（译“非天”，福报不及天）三善道，而受福乐。恶业则沉，堕地狱、饿鬼、畜生三恶道，而受痛苦。若善业更兼禅定不动之业，则生色界、无色界。因善、恶、不动三业，起轮回性。有因必定有果，因果不亡，故谓之曰“有”。若以三界九地论，则名九有。九地者，六欲天以下，名五趣杂居地，五趣众生，混杂而居，例如人间，人、鬼、禽畜同居故；初禅天，名离生喜乐地；二禅天，名定生喜乐地；三禅天，名离喜妙乐地；四禅天，名舍念清净地；并四空天，空无边处地、识无边处地、无所有处地、非想非非想处地。广名二十五有。都是有因有果，随业受报。
    念佛之人，自度已毕，发心度他，乘愿利生，竖穷三界。如《金刚经》所云：“若卵生、若胎生、若湿生、若化生、若有色、若无色、若有想、若无想、若非有想非无想，我皆令入无余涅槃，而灭度之。”是谓济度三有。故曰念佛可度众生。


念佛得成佛道第十二

    或问：念佛本极易之事，而成佛为甚难之事。佛道长远，经中所云，必经三大阿僧祇劫，勤修六度万行，方可得成。何以念佛即得成佛？
    答曰：修行法门，顿渐不同。渐则三祇炼行，百劫修因，方成佛道。顿则不历僧祇，可获法身，未可一概论也。
    念佛乃是横超生死，疾趣菩提，圆顿法门也。只怕大家不肯念佛，不怕不得成佛。如果一生精进不懈，自然佛果可期。二祖长安光明善导大师云：“愿一切人等，善自思惟。行住坐卧，必须厉心克己，昼夜莫废，毕命为期。前念命终，后念即生，永劫受无为之乐，乃至成佛，岂不快哉！”善导大师一生专修念佛法门，念一佛，口放一光。念百佛、千佛，其光亦然。如上开示之言，自应深信，加以切愿实行也。
    又文殊菩萨，告莲宗四祖五会法照大师曰：“诸修行门，无过念佛。”一日四祖至五台山大圣竹林寺，亲见文殊、普贤二大士，分坐左右，同舒金臂，摩四祖顶曰：“汝以念佛故，不久证无上正等菩提。若善男女等，愿疾成佛者，无过念佛，则能速证无上菩提。”观此二大士之言，分明指示念佛可以成佛，何疑之有！
    念佛之人，而得诸佛慈悲之所护念，弥陀愿力之所摄持，命终往生，径登不退，任运进修，直至成佛。《弥陀经》云：“众生生者，皆是阿鞞跋致，其中多有一生补处（候补成佛之位），其数甚多。”观“一生补处”之句，一经往生，即是最后身，岂不是一生即得成佛耶？此乃约事而言。若约理说，念佛功深，无念而念，念而无念，心佛圆融，自他不二。一念相应一念佛，念念相应念念佛。证唯心净土，见自性弥陀。不待往生，即成佛道。其圆顿为何如耶！
    或曰：念佛往生，其事确否？
    答曰：信、愿、行三种资粮具足，往生必矣。永明大师云：“无禅有净土，万修万人去。”《净土往生集》出家、在家之众，念佛往生者，不可胜数，临终皆有证验。或预知时至，或端坐而逝，或体出异香，或天乐鸣空，岂虚语哉！
    宋时湖南潭州黄打铁，以打铁为业，一家四口，全靠手艺以度生活，一日不作，便难度日。常生怨叹，前世不修，今生受苦。常思修行，奈不知如何修法，又无闲空工夫可修。一日见一僧，从其店前而过，遂请入店奉茶，请教修行之法，要求指示一种可以作工，又可修行之法。僧曰：“有，只怕汝不肯相信。”黄曰：“大师明教，哪有不信之理？”僧曰：“汝欲离苦得乐。娑婆世界，无有真乐。唯有西方阿弥陀佛国土，无有众苦，但受诸乐。欲生彼国，只要一心称念南无阿弥陀佛名号，念念不断。临命终时，蒙佛接引，即得往生彼国。我教汝手掣风箱时，念一句南无阿弥陀佛。推进时，亦念一句南无阿弥陀佛。念到铁红取出，打一槌，念一句，槌槌如是。不打铁也念，未睡着也念。若能如是念去，包汝临终往生西方极乐世界。”黄打铁闻教，十分欢喜，极端相信。既可修行，又可工作，即依教奉行。人皆嗤其愚，打铁本来辛苦，再加念佛，岂不是苦上加苦？黄打铁则不然，念之数日，愈加深信，谓：“此念佛法门，真实有益。我平日在火炉边站着，有炎热的苦。打起铁来，有辛劳的苦。今念起佛来，完全不晓得炎热，也不晓得辛劳。”由是更加精进，经历三年。有一日自知命终时至，遂即剃头、沐浴、更衣，告其妻曰：“我今日回家去了。”妻曰：“汝何处还有家？”答曰：“此非我家，我家在西方。”于是再站铁炉边煨铁，照常念佛。铁红取出，乃说偈曰：“钉钉铛铛，久炼成钢。太平将近，我往西方。”念一声“南无阿弥陀佛”，举槌打铁一下，遂即立化。身出异香，天乐鸣空，此弥陀接引往生之瑞相也。众皆闻香，无不惊叹。因此潭州之人，多皆念佛，迄今尚盛。古今多少念佛往生，不可不信。
    又问：十方世界，无量众生念佛，如果皆得往生，则极乐世界，如何容纳得了？
    答曰：沧海纳百川而不溢，尺镜含万象而有余。世间之物，尚且如是。何况弥陀广大愿力，及不思议力，成就无边庄严之佛土，安有不能容受往生之众耶？
    又曰：天衣怀禅师论莲宗言：“生则决定生，去则实不去。”子言实有往生净土，岂不与古人相违耶？
    答曰：不违。此乃古德悟实相念佛往生之旨，真俗不乖，理事无碍。汝但诵其语，未解其义。上句“生则决定生”，是俗谛事法界。下句“去则实不去”，是真谛理法界。即是生唯心净土，自他不隔于毫端，安有去来之相可得。省庵大师发菩提心，念佛往生，其偈曰：“身在花中佛现前，佛光来照紫金莲。身随诸佛往生去，无去无来事宛然。”往生一事，不必怀疑。若稍有疑虑，即信不深，而愿不切也。
    又唯心净土，并不是没有西方极乐世界清净庄严之佛土。乃是指真心体遍十方，量周沙界，即西方极乐净土，亦不出自心之外，故曰唯心净土。念佛之人，慎勿错解“唯心”之义。若以“唯心”二字，即谓没有西方净土。则《阿弥陀经》释迦呼舍利弗，而告之曰：“从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀。”此岂是欺人之言耶？佛为大圣人，决无捏词欺人之事。又不可以不见西方极乐世界，遂谓无有极乐。如世人未至西欧者，安可说实无西欧耶？念佛必定成佛，《法华经》云：“若人散乱心，入于塔庙中，一称南无佛，皆共成佛道。”散心之人一称佛名，尚能成佛。何况终身专心持念，精进不懈，岂有不成佛之理耶？
    《楞严经·大势至菩萨圆通章》云：“忆佛念佛，现前当来，必定见佛，去佛不远。”观“去佛不远”句，明示念佛即可成佛之意。
    何谓现前见佛？或念佛专切之时，常梦中见佛。余曾梦见极乐世界，弥陀慈尊，并闻说法，敕我当自行化他，修持净业。故从三十六岁后，禅净双修。每当传授三皈依，或讲经法会，力劝大家发心念佛，求生净土。告曰：修行以念佛为稳当，应以持名念佛为正行，广修众善为助行。正助合行，如船帆顺风，更加橹棹之功。往生净土，品位必高。
    或三昧功成，定中见佛。如莲宗初祖慧远大师，在庐山结集莲社，专修念佛法门，三十年迹不入俗，澄心入定。三睹圣相，沉厚不言。唐义熙十二年七月晦夕，于般若台方从定起，见阿弥陀佛，身满虚空。圆光之中，有诸化佛。观音、势至，左右侍立。又见水流光明，分十四支，回注上下，演说苦、空、无常、无我之音。佛告言：“我以本愿力故，来安慰汝。汝后七日，当生我国。”又见社中先化者佛陀耶舍、慧持、慧永、刘遗民等，皆在弥陀之侧，曰：“师早发心，何来之晚也！”此皆定中见佛之明证。后于八月七日，集众告别，谓弟子法净、慧宝曰：“吾始居此，十一年中，三睹圣相。今复再见，吾生净土必矣。”即自制遗诫，端坐念佛而寂。异香满室，天乐鸣空。弟子等奉全身，塔于庐山西岭。
    何谓当来见佛？若念佛功成，往生时至，临命终时，则见阿弥陀佛现身接引，此当来见佛也。又托质宝莲，花开见佛，面礼金容，亲蒙授记，忍证无生，位居补处。不仅可以常见于佛，亦即得成为佛也。
    有此圆顿殊胜法门，可以横截生死欲流，疾趣菩提觉岸。凡欲离苦得乐，超凡成圣者，自当以持名念佛一法，为唯一无上法门，终身力行也。


白云法师《望江南净土词》十二首

集白云法师撰《望江南净土词》十二首

    西方好，随念即超群。一点灵光随落日，万端尘事付浮云。人世自纷纷。　凝望处，决定去栖神。金地经行光里步，玉楼宴坐定中身。方好任天真。
    西方好，琼树耸高空。弥覆七重珠宝网，庄严百亿妙华宫。宫里众天童。　金地上，栏楯绕重重。华雨飘飘香散漫，乐音寥亮鼓清风。闻者乐无穷。
    西方好，七宝甃成池。四色好花敷菡萏，八功德水泛清漪。除渴又除饥。　池岸上，楼殿势飞翚。碧玉雕栏填玛瑙，黄金危栋间玻璃。随处发光辉。
    西方好，群鸟发音声。华下和鸣歌六度，光中哀雅赞三乘。闻者悟无生。　三恶道，犹自不知名。皆是佛慈亲变化，欲宣法语警迷情。心地顿圆明。
    西方好，清旦供尤佳。缥缈仙云随宝仗，轻盈衣裓贮天花。十万去非赊。　诸佛土，随念遍河沙。莲掌抚摩亲授记，潮音清妙响频伽。时至即还家。
    西方好，我佛大慈悲。但具三心圆十念，即登九品越三祇。神力不思议。　临报尽，接引定无疑。普愿众生同系念，金台天乐共迎时。弹指到莲池。

    娑婆苦，长劫受轮回。不断苦因离火宅，只随业报入胞胎。辜负这灵台。　朝又暮，寒暑急相催。一个幻身能几日，百般机巧衮尘埃。何得出头来。
    娑婆苦，身世一浮萍。蚊蚋睫中争小利，蜗牛角上窃虚名。一点气难平。　人我盛，日夜长无明。地狱争头成队入，西方无个肯修行。空死复空生。
    娑婆苦，情念骤如风。六贼村中无暂息，四蛇箧内更相攻。谁是主人翁。　无慧力，爱网转关笼。一向四楞但担地，不思两脚无梢空。前路更匆匆。
    娑婆苦，生老病无常。九窍腥臊流秽污，一包脓血贮皮囊。争弱又争强。　随妄想，耽欲更荒唐。念佛看经云著相，破斋毁戒却无妨。只恐有阎王。
    娑婆苦，终日走尘寰。不觉年光随逝水，哪堪白发换朱颜。六趣任循环。　今与古，谁肯死前闲。危脆利名才入手，虚华财色便追攀。荣辱片时间。
    娑婆苦，光景急如流。宠辱悲欢何日了，是非人我几时休。生死路悠悠。　三界里，水面一浮沤。纵使英雄功盖世，只留白骨掩荒邱。何似早回头。


念佛法门
（一九四三年八月九日讲于苏州灵岩山寺）

    念佛法门，无有何等巧妙奇特，只要深信、切愿、实行，三种资粮具足，临命终时，即得弥陀现身接引，往生西方，可以了脱生死，出离三界，乃至速成佛道。吾人既然发心念佛，果能具足三资粮，就可清净三业。念佛时，念念执持一句佛号，念兹在兹，以一念而止一切妄念，即意业清净；身口二业，皆随意业所驱使，意业清净，则身无妄行，即身业清净；口称佛名，即口业清净。你我既已发心出家，专修念佛法门，欲了生死，必要具足信愿行三资粮，如鼎三足，阙一不可。非信无以立愿，非愿无以导行，非行不能证所信而满所愿也。
    我佛释迦说一卷《阿弥陀经》，就说此信愿行三字。经中正宗分，初广说依正庄严以启信。经云七重栏楯，七重罗网，七重行树，七宝池，八功德水，七宝楼阁，四色莲华，天乐鸣空，众鸟说法，微风吹动宝树罗网，皆演法音，闻是音者，自然皆生念佛念法念僧之心。此乃依报庄严。
    “舍利弗，于汝意云何”下，说阿弥陀佛光明无量，寿命及其人民无量无边；罗汉、菩萨，其数甚多；众生生者，皆是阿鞞跋致（此云“不退转地”），即初生彼国者，亦得圆证三不退：一位不退、二行不退、三念不退；其中补处菩萨甚多。此乃正报庄严。广赞依正庄严者，是欲令众生信有西方极乐、弥陀慈父也。
    次特劝应求往生以发愿。经云：“若有众生，闻是说者，应当发愿，愿生彼国。”此特劝发愿者，以信无愿为虚信，既信西方弥陀，现在说法，必须发愿求生，亲觐慈尊，亲闻妙法也。
    三正示执持名号以立行（念佛即是净行）。经云：“若有善男子、善女人，闻说阿弥陀佛，执持名号，一日乃至七日，一心不乱。”此乃正示持名念佛也。
    具此三种资粮，往生西方，如操左券。当知往生与否，全凭信愿之有无。品位高下，乃在持名之勤惰。故信须深信，愿当切愿，行贵实行也。
    倘修其他法门，难免退堕，因为但仗自力故，若经过时间长远，环境恶劣，即便退堕娑婆世界。要修到信心满足，善根成熟，得决定信，方能不退。而念佛法门，自力之外，更仗佛力加被，佛光时时照烛，又蒙诸佛护念，故得不退。若生极乐，圆证三不退，则永无退缘，任运进修，自可速成佛道。
    诸位能到此地来住，当然有信心，既具信心，必须发愿，欣厌恳切，不可随随便便，因循过日。既信娑婆是苦，就要心心厌恶，愿速脱离。既信西方是乐，就要念念欣慕，愿早往生。信愿既具，就要起行，发起持名念佛之行，一心专持六字洪名，念念相续，无有间断，行住坐卧，不离一声佛号。提起能念心光，照着所念佛号，心佛相应，心中唯有佛，佛外更无心。如是念去，自可成事一心不乱。
    若能不住有念，进一步终日念佛，终日无念，了知能念之心，自体本空，所念之佛，了不可得，念到境寂心空，亦不住无念。更进一步，无念而念，能念之心，灵灵不昧，所念之佛，历历分明，念而无念。能念之心，心即是佛，不存心相。所念之佛，佛即是心，不存佛相。能所双忘，心佛一体。此则由持名而达实相，得成理一心不乱。
    念佛之法，当以意根念，莫用意识念。这句说话，只怕有许多怀疑。岂不闻大势至菩萨云：“都摄六根，净念相继，入三摩地（得入念佛三昧）。”看“都摄六根”一句，就可证明念佛是意根念。意根属心法，以意根之心，系缘于佛，则诸根悉皆不动，故得都摄，其念乃净。以净念为因，得生净土为果，故称为净土法门。
    诸位不要以聪明自命，好高骛远，把念佛法门，认为愚夫愚妇之事，或去参禅，或修其他法门。要知禅宗，虽是最上乘，只能独被上根，中下无分，收机不广。你我自思，是否上根利智？且参禅要破三关，全仗自力，断惑方得出离三界。三关未破，不能了脱生死。若隔生再来，只怕不能继续参禅，则前功尽废。以罗汉尚有隔胎之迷。若一生富贵之家，被境所迷，恐造业更多更大。即不造大恶业，未必还能出家修行。如宋之草堂青禅师，是宗门尊宿，一日见宰相告老回乡，有种种荣耀，忽起一念羡慕之心，来生即托生曾氏为子，年少登科，官至宰相，为曾鲁公。以一生之禅功，换了一个宰相。因官高势大，容易造业，一言一行，因果攸关。宰相后身，未知轮回何道。欲了生死，实为不易也。
    修行要求一生办到疾出生死者，唯念佛一法门耳。因念佛仗自己信力、愿力、净行之力，更加弥陀愿力，既有自他二力，纵然自力不足，还有佛力可靠，故曰：“修行以念佛为稳当。”永明大师云：“无禅有净土，万修万人去，但得见弥陀，何愁不开悟。”
    念佛并无别法，只要死心念去，即便成功。死心者，要将世间一切心都死得干干净净，唯有一念念佛心，更无余心。一心执持弥陀佛号，心不离佛，佛不离心。如鸡抱卵，饮食俱废，若人把母鸡拿出，即刻又走进，专望雏鸡出壳，时刻不肯放松。
    又念佛之法，以心光照着佛号。佛号是境，心光是智。以智照境，以境对智，提起全副精神。如猫捕鼠相似，一心专注于鼠，毫无少懈。若能如此，了生脱死必矣。
    一切法门，欲了生死，须断惑业。唯念佛法门，不断惑业，亦可了脱生死，是为带业往生。此乃念佛法门之特色，以全仗佛力之故，蒙佛接引，带业往生。但带业往生一事，有许多怀疑者。未断苦因，安得脱离苦果？昔有国王问那先和尚云：“念佛可以带业往生，是事人所难信。”那先曰：“大王，大石置水沉否？”王曰：“必沉。”那先曰：“要他不沉，其可得乎？”王曰：“不可。”那先曰：“若以大石置大船上，何难渡海，直达彼岸。”王便领悟。此即仗佛力，故有殊胜之用。世间复有念佛行人，以为自己业障深重，不能往生极乐，但求修修来世。此乃自暴自弃，立错了愿头也。又汝我念佛，不可以为可以带业往生，就肆无忌惮，随便作业。千万不可存此心，此心即是堕落之因。自当随缘消旧业，更莫作新愆。
    念佛一法，无论上智下愚，乃至劳动工作之人，都可修得，并不妨碍，可谓极方便之法门。昔湖南有一黄打铁者，心想前世不修今世苦，今世如若不修，来生更苦。遂请求一僧，教以方便修行之法，可以不碍工作者，方能办到，否则无暇。其僧即教以念佛法门，掣风箱时，可以念佛，打铁时，亦可念佛，乃至吃饭睡眠，未睡着时皆可念佛。黄打铁一一依教，念过数日，心大欢喜，觉得念佛之法甚善。平日站在火炉边觉得热，打铁时觉得辛苦，一自念佛以来，不知热，不觉苦，由是更加精进。念了三年，世缘已毕，净业成就，预知临终时至，乃剃头沐浴更衣，依旧打铁，时至说偈曰：“钉钉铛铛，久炼成钢。太平将近，我往西方。”遂念佛一声，打铁一槌，即时立亡。异香满室，天乐鸣空，弥陀接引往生矣。
    汝我既已出家，不事农工各业，每日清闲无事，又已闻悉念佛法门，是具有大善根者。苟不趁此生，发心念佛，求出生死，诚不若愚夫愚妇老实念佛得生净土。汝我岂可甘心，令此特殊法门，无上妙宝，为一般愚夫愚妇之所独得耶？应当大家发起深信，切愿实行，念佛求出娑婆，求生极乐，早成佛道，广度众生。方不负居住念佛门庭，亦不负自己出家一场。望祈垂听，则幸甚矣！　（原载《圆瑛法师讲演录》）


信　论
（作于一九四二年十月）

    《华严经》云：“信为道源功德母，长养一切诸善法。”大哉信也！为佛道之源，为众德之母，为诸善之根。宜乎我佛金口，赞扬无尽。直欲众生，普发信心，齐成佛道也。
    何以发信心即能成佛道？因能信大法，必能解大理。既解大理，即能修大行。既修大行，自可证大果，而成无上之佛道。信、解、行、证四字，是从凡至圣，坦然必经之大路。十方诸佛成道，无不从最初信心之所成就也。故曰信为佛道之源。
    又为众德之母。一切众生，本来具足恒沙称性功德。奈为无明所覆，妄想所蔽，不得现前。是以如来成道，三叹奇哉，一切众生，具有如来智慧德相，只因妄想执著，不能证得。如果能信恒沙性德，自心本具。由此信心，发起修行，精进不退，念念无间，因之成定发慧，则信、进、念、定、慧五善根成就矣。五根以信为首，五根增长，能成五力，如一株树，根深力大，自能开七觉之花，结八正之果，乃至成就八万四千陀罗尼门。一切功德，莫不从信心之所出生。故曰信为众德之母。
    又为诸善之根。《百法明门论》十一善法，首重信心：一信、二进、三惭、四愧、五无贪、六无瞋、七无痴、八轻安、九不放逸、十行舍、十一不害。一切善法，无不由信心而得长养。例如世人之信因果，以善因必感善果，以恶因必感恶果，故应舍恶乐善。精进行善，诸善日增日长。故曰信为诸善之根。
    又为往生净土三资粮之本。三资粮者，信、愿、行也。信乃愿、行之本。若无真信，愿则不立。若无志愿，行则不起。愿、行乃建立于信心基础之上。
    修净土法门者，当发何等信？
    第一要信自　信我自己本来是佛，我所具心性，与十方佛，无二无别。《楞严经》云：“众生本元真如，即是如来成佛真体。”只因无始，一念妄动，迷真起妄。依妄惑，造妄业。随妄业，感妄报，轮回生死，长劫不休。今者深信念佛乃是成佛之法，念到一心不乱，妄穷真露，心佛显现，自可见自性弥陀，往生常寂光净土，直趣无上菩提矣。
    第二要信他　信释迦牟尼具足五语，说有西方极乐世界，说有弥陀现在说法，并非寓言，亦非假设，乃是实事。劝人念佛求生净土，可以了生死，成佛道，决无欺诳。
    又信阿弥陀佛，因中对世自在王如来，发四十八愿，随顺众生厌苦求乐之心理，庄严极乐世界，接引念佛众生，往生彼国。依愿起修，功德圆满，成就极乐世界，自然不违本愿。若肯发心念佛，必蒙接引往生。
    第三要信法　信此持名念佛一法，乃为无上之法门，至方便，至圆顿，但凭一句洪名，万行具足，可以疾超五浊，横出三界，带业往生，径登不退，与诸上善人俱会一处。生极乐国，即为最后身，即此一身，寿命无量，可能修成佛道。具此诸信，是为真信，愿、行从此而成。三种资粮具足，净土往生可期。则信之为力，岂可得而思议哉！
    以上乃据佛法而论。若约世法，信亦属旧道德，仁、义、礼、智、信五常，信居其一。是信之一字，即世间亦不可少。孔子有言：“人而无信，不知其可也。大车无輗，小车无軏，其何以行之哉？”大车小车，同大事小事。輗軏皆信也。事无论大小，而信不可少，若无信必不行，安望其立功、立德、立言也？即与人交际，亦必以信为重。子曰：“与朋友交，言而有信。”由是而知信亦为人生之要素也明矣。　（原载《一吼堂文集》）


净土法门自修之经验
（一九四二年九月应夏莲居居士之请讲于北平崇俭素食会）

    圆瑛承荷素食会众位居士相邀，禅悦聚餐，已有两次，十分感谢。方才蒙江老居士、夏老居士，逾格称杨，实不敢当。又夏老居士，要圆瑛将净土法门，自修经验，及净宗特点，与诸位一谈。
    圆瑛十九岁出家，始修禅宗八载，后研究教理及天台宗。三十一岁开座讲经，并学贤首。至三十六岁，阅永明寿祖、莲池大师著述，始信净宗为无上法门，由是禅净双修。至六十岁，乃专修净土，自号三求堂主人，求福求慧求生净土。有欲自行化他，乃著《劝修念佛法门》，印送海内外一万三千册。
    今以念佛法门，概括言之。一声佛号，可以三根普被，六度齐修，实为了脱生死，求生西方，至简易、至稳当、至圆顿之法门也。众生根器不同，有上、中、下三根之分。其它法门，中、下根不易修。如禅宗，是最上一乘，只利上根。中根尚难，下根绝分。而净土法门，是男是女总堪修，若智若愚皆有分。但望信、愿、力行，果能三资具足，即得一心不乱。
    何谓一心不乱？可分为二：
    （一）事一心不乱。以能念之心，念所念佛号，能所相应。心中唯有佛，佛外更无心。心不离佛，佛不离心。行也阿弥陀，住也阿弥陀，坐也阿弥陀，卧也阿弥陀。都摄六根，净念相继。以念佛正念，扫除一切杂念，念兹在兹，一心不乱。是谓事念成就，能得念佛三昧。
    （二）理一心不乱。不住有念，不住无念。能念心外无有佛，为我所念。所念佛外无有心，系念于佛。能所双亡，心佛不二。心即是佛，佛即是心。终日念佛，终日无佛可念。终日无念，终日一心念佛。古德云：“有佛处不得住，无佛处急走过。”既不着有，亦不落空，乃为理念。若言有念，能念之心，自体本空，所念之佛，了不可得。若说无念，能念之心，灵灵不昧，所念之佛，历历分明。有无相泯，能所情亡，而归实相，一心不乱。是谓理念成就，可得念佛三昧。又可谓之中道念佛。至此则禅净一如，自他不二。净即是禅，禅即是净。有以禅宗，而谤净土者，不达实相也。参禅有偈云：“恰恰用心时，恰恰无心用。无心恰恰用，常用恰恰无。”今以念佛论之，实无有别。恰恰念佛时，恰恰无佛念，无佛恰恰念，常念恰恰无，此即中道念佛也。
    以事、理二念分之，上、中、下三根，皆可修持。行之日久，皆得利益。不特人类念之得益，即鹦鹉八哥，念佛亦可往生。昔有八哥念佛，死埋地中，舌出莲花。颂曰：“有一灵禽八哥儿，解随僧语念阿弥，死埋平地莲花发，我辈为人岂不知。”若有人看念佛法门不起，那就错误了。不知但念一句佛号，可以六度齐修。
    六度是大乘菩萨所修之法：（一）布施度悭贪；（二）持戒度诸恶；（三）忍辱度瞋恨；（四）精进度懈怠；（五）禅定度散乱；（六）智慧度愚痴。能修六度，可证菩萨之位。吾人倘能一心念佛，便可具足六度。
    一心念佛求生净土，不贪世间五欲，即兼修布施度。念到身口意三业清净，诸恶不起，即兼修持戒度。念到人我双亡，无辱可忍，即兼修忍辱度。念到念念相续，无有间断，即兼修精进度。念到一心不乱，三昧功成，即兼修禅定度。念到悟明实相，了知唯心净土，自性弥陀，即兼修智慧度。如上所说，就是念佛法门，可以三根普摄，六度齐修，其圆妙为何如也！
    信、愿、行，为念佛资粮。念佛之人，往生西方，可得众乐而无诸苦，可得三不退：（一）位不退；（二）行不退；（三）念不退。诸位护法大德，发心念佛，现在行菩萨道，未来即可成佛果。圆瑛研究所得，概略说明如上。
    圆瑛常谓念佛法门，是大总持门，但凭六字洪名，而能对治众生一切烦恼心病，如阿伽陀药，能医众病。念到心空境寂，我法双亡，临欲命终，蒙佛接引，往生极乐，即得圆证三不退。一生净土，即是最后身，寿命无量，位居补处。是以念佛为因，而得成佛之果也。如此无上法门，印光老法师，自行化他，一生度人无数，前年已经圆寂；圆瑛即以此法门，一肩担荷，故有《弥陀要解讲义》著作。此次北来，发心讲演此经，直欲人人信愿持名，化令家庭社会，信佛念佛，不特佛教昌明，自可化干戈为玉帛，转娑婆为极乐也。圆瑛无多贡献，统希垂教，则幸甚矣。　（载《圆瑛法师年谱》）


《印光大师文钞菁华录》序

    《大集经》云：“末法亿亿人修行，罕一得道，唯依念佛得度生死。”是念佛一法，乃上圣下凡共修之道，若智若愚通行之法。以其专仗佛力，故其利益殊胜，超越常途教道也。
    唯净土法门，最不易使人起信。如“无生而生，无念而念”诸语，非深解“心作心是”之旨，安能无惑？故我世尊于本无言说中，而炽然常说者，无他，盖欲一切众生自明其本具觉性，进趋佛果也。知自性即弥陀，方可与论唯心净土。随其心净，则佛土净。果能谛信、切愿、力行，则感应道交，已握往生之券。
    顾世之狂慧者，动辄以浅易而轻之，欲别求其所谓玄妙者，而期有所悟证。讵知净土一门，实为默契佛心，至顿至圆之教乎！夫佛心无为，不堕诸数。念佛则能念之心，历历分明，而了不可得，非即有为而契无为者乎？了不可得，而历历分明，非暗合道妙者乎？是则念佛者，念念佛也。故知六字统摄万法，一门即是普门。全事即理，全妄即真。全性起修，全修在性。托彼依正，显我自心。始本不离，直趋觉路。十万亿程，去此不远。九品可阶，一生成办。至平常，至玄妙。岂彼暗证盲参者，所可望其项背哉！
    印光大师乘愿再来，单提正令，不高谈心性，而全显妙心。弘一大师谓为三百年来一人者，岂过誉哉！机薪既尽，应火须亡。而微言大旨，嘉惠后学，固无时无地然也。师之《文钞》，虽处处指归。而人事倥偬，欲求一目全豹，涵泳有得者，则以李净通居士所编《文钞菁华录》尚矣。是书都三百三十三则，理显真常，语无重见，至精极粹，世鲜其俦。而居士重道尊师之心，尤所难能。吾知一卷风行，万流蒙益。正人心而辅郅治，其在斯乎。圆瑛拜读之余，欢喜踊跃，难喻于词。谨略述数言，陈诸篇首，所以告同心，志盛缘，非敢序也。

    壬辰冬日，七五老衲圆瑛识于上海圆明讲堂


《中国净土教史》序

    原夫净土之为教也，肇始于释迦世尊，实为殊特方便，超胜法门。佛知众生无始以来，未曾离念，莫出生死，故示以持念佛名，乃是以一念而息众念，可使就路还家，亲见弥陀慈父。但凭六字洪名，六根都摄。能令三根普被，三界横超。其为行也简，其收效也速，方便殊胜，为何如耶！故千经万论，处处指陈。古圣前贤，人人信奉。莲池大师云：“举其名兮，兼众德而俱备。专乎持也，统百行以无遗。”大矣哉！圆顿法门，修行捷径。三学具足，六度全该。
    溯自慈光东照，圣教西来，而我国禅律诸宗，并行不悖，而净宗为特盛者，以其收机之广也。即各宗善知识，亦多赞扬念佛，归心净土，或编注疏，或咏诗歌。而净宗古德，或开道场，或结莲社，或集会念佛，或随方化众；或以念佛心，证无生忍；或以净土教，度有缘人；或念佛放光，或临终现瑞，代不乏人。惜其事散在部帙，人多未暇搜讨。
    爰有张一留居士，生平专修净业，于自利之余，有志利他，译述《中国净土教史》，殊觉详尽，欲公诸世。此书流通，可以救正人心，可以转移风俗，可以辅助政化，可以挽回劫运。果得净宗普及于当世，人人皆修净业，自可化强暴为善良，转乱世成净土矣。又岂佛教之幸，更属世界之大幸也。　（原载《一吼堂文集》）


《自求多福》序

    佛说三界唯心，一切唯识。以真心随缘，而成妄识。妄识分别，而起诸惑。依惑起业，依业受苦。惑、业、苦三，相续不断。惑即迷惑心，不达诸法如幻，认妄为真，而起憎爱。由憎爱惑，造取舍业。随取舍业，受生死苦。身即众苦之本，生老病死，一切诸苦，此身受之。以此现前之身，再起惑造业，依业受苦。惑业是因，苦报是果。因果不昧，成轮回性，沉溺苦海，可不痛哉！
    今欲脱离苦果，定要不作苦因。欲绝苦因，唯有一心念佛，众善奉行。以念佛为正修，以行善为助道，所有众善，回向发愿，求生西方。如永明大师，一心专念弥陀，万善庄严净土，横超生死，永断轮回。即此念佛一法，以一念而除一切妄念。既不起惑，自不造业。苦因既断，苦果自除。则一句弥陀，万善具足矣。
    普宁陈君步康，善根宿植，佛理深明，欲以文字般若而作广长舌相，著有《自求多福》一书，而与世道人心大有裨益。《弥陀经》云：“不可以少善根福德因缘，得生彼国。”是必以多善多福，方可得生西方，永断生死。余阅是书，不胜欢喜赞叹，乐为之序。　（原载《一吼堂文集》）


天津佛教功德林往生助念团序

    夫净土法门，持名念佛，肇始于释迦世尊，无问自说。翻译为鸠摩罗什，特胜诸家，海内流通，多弘秦本。此经以信愿行持名为宗，往生不退为用。一念能除众念，妙行难思。往生必证无生，奇勋曷比。至简易，极圆顿，诚为第一无上法门也！莲开九品，功由勤惰之分。果证一生，国多补处之士。往生胜益，助念有关。世有一生念佛，迨至临命终时，子哭妻啼，环境为障，世情所缚，正念难提，颠倒心一时勃发，善恶业顿现在前。虽有正因，助道因缘不足，以致不得见佛往生，良可惜也！
    天津佛教功德林莲社盛圣教居士，有见及此，组织社友往生助念团，正当病者舍报之前，驰往助念。多方劝慰，增长信愿之心。一致维持，助成念佛之行。三资具足，三界得以横超。一念精专，一生何难解脱。神游净土，业卸娑婆，助念之功，何可言喻耶！是为序。　（原载《一吼堂文集》）


上海圆明莲池会缘启

    夫人生最大者生死，世间至尊者佛法。生死飘零长劫，随业轮转以不休。佛法演唱真宗，对机施设而有异。无非指迷拭翳，欲令返本归源。然于我佛所说八万四千法门中，求其事简功深，因微果巨者，舍念佛一法，更无他道也。但持六字洪名，便得带业往生。究竟归极一心，自可万行具足。故六方诸佛，各出广长舌相以赞扬。历代前贤，共发坚固愿心而倡导。
    圆瑛少业儒，冠入释，既受戒法，致力禅宗，复究教乘，游心讲肆，虽解行并进，每生死为忧。迨三十六岁，读永明、莲池二大善知识之著述，深信念佛法门，可以速超生死，疾趣菩提。由是禅净双修，二十余载，早备资粮，求生安养，专修净业，自行化他。遂著《劝修念佛法门》，分布诸方。特就上海圆明讲堂，创立念佛道场，并组莲池念佛会，远追庐山莲社家风，高燃末世净宗宝炬，征集同志，一心念佛。所望三业清净，圆成三昧之功。九有横超，优入九莲之品。是为启。　（原载《一吼堂文集》）


答夏谷初居士问五则
（作于一九三四年九月）

    问：自力、他力，有何区别？
    答：自力者，自修之力也。他力者，弥陀愿力也。宗门修行，全凭自力解脱生死。而念佛法门，则具自他二力，以自心念佛之念力，念到一心不乱，更加弥陀接引众生往生极乐之愿力，会二力于一时，了生死而自易。如行舟者，既凭自己橹棹之力，更加顺风之力，自可不疾而速矣。故云：“修行以念佛为稳当。”即具自他二力也。

    问：修习止观，所云回光返照，乃照何处？若谓照我心，我心究又在何处？若谓应无所住而生心，既能生心，何谓无住？
    答：修习止观，止是定，观是慧，乃定慧双修之法。先止一切杂念，提起自心慧照，不照外境，返照内心。心无形相，亦无处所，不必求其住处，但一味回光返照，不起分别，惺惺寂寂，方是定慧均等，止观双修之法。来问既能生心，何谓无住？是未明《金刚般若》之旨。以菩萨无住相布施，应不住于相而生布施之心，非无事为无住也。菩萨终日生布施之心，终日不住布施之相。修习止观之法，亦复如是。终日生心修止观，终日不住止观之相。

    问：吾人随立一法，以为止观之境，而求趣证。此之修法，与念佛求生净土，是否相同？
    答：归元无二，方便多门。若求简易圆顿，唯念佛一门，超胜余门。三根普被，三界横超，往生三不退，岂余门所能比耶？

    问：文字当如何用法？倘观察世间一切为虚诳，则下笔无非错误，岂此间永不能立文字以取信乎？
    答：世间一切，本属虚诳，非独文字一种。然亦可藉德显实，借假修真。不有语言文字之方便，何以摧邪显正，返妄归真？故在出世法中，本无文字可立。为应众生之机，文字般若，亦不可废。如三藏十二部，即我佛所立之文字语言。但以假立说，引导众生。执则成病，不执成药。

    问：修持当如何用功，方收确切之效？
    答：一切法门，念佛第一。古德云：“老实念佛。”此一语，可为苦海慈航。但能信、愿、行三者具足，自收确切之效。念佛之法，当以大势至菩萨“都摄六根，净念相继，不假方便，自得心开”四语为准绳。六根不缘六尘境界，清静其心，专念弥陀名号，念念相继不断，不假参究、观想诸方便，自然得于自心中，开发福慧，了知即心即佛。　（载《圆瑛法师年谱》）


答明亮居士问六则
（作于一九四二年三月）

    问：念佛为何限定七日？
    答：克期取证故，放下万缘，提起精神，勇猛精进，期得一心不乱。一七未成，再继二七。本堂弥陀佛诞，连二七不断佛声。圆瑛亲自主七，每日开示，得益者多，工夫易进步。

    问：应发何心来念佛？
    答：发菩提心，上求佛道，下化众生。念佛为成佛之因，一念相应一念佛，念念相应念念佛。又念佛求生净土，即可圆证三不退，直趣菩提，故念佛为度众生之本。我今念佛，求生净土，闻佛说法，证无生忍，可得三轮不可思议业。身轮现身，分身尘剎，随类行化。口轮说法，行四无碍辩，悉令闻解修证。意轮鉴机，知众生根性差别，随机施教，易度众生。应发上求下化之菩提心，不可专为一己求乐而发心也。

    问：修净土法门应具何种条件而得往生？
    答：应具信愿行三种资粮。信必须深信，愿必须切愿，但求往生净土，不求人天福报。行必须力行，努力念佛，一心精进，行住坐卧，不离念佛。心中唯有佛，佛外更无心，念得心佛不相舍离。如是信愿行三，资粮具足，必得往生。

    问：极乐、娑婆，为何有净秽之差别？
    答：心净土净，心秽土秽。极乐由弥陀净愿、众生净业所感五清之净土。娑婆我佛因地虽修净行，大悲心切，愿于五独恶世，救度苦恼众生，此世界是众生同业所感五浊之秽。净秽无定，唯心所现。故古德云：“娑婆心险，感陵谷之深。极乐心平，致宝地之如掌。”

    问：念佛为何要回向？
    答：念佛是行，回向是愿。有行无愿，不能到达目的地，不能离毕竟苦（二种生死），得究竟乐（菩提涅槃）。譬如驾一轮船，但开机器驾驶，而无指南针，方向不明，如何能到达西方？故必须行愿相应。

    问：《金刚经》云：“若能见诸相非相，即见如来。”又云：“若以色见我，以音声求我，是人行邪道，不能见如来。”而净土经处处皆见相好，此是何故？
    答：大凡看经，对经中说性说相，约事约理，必须认清，不可执性废相，亦不可着事迷理。性不离相，理在事中。若见一切诸相非相者，离也，空也。能离虚妄相，即见如来真实相（此如来指法身如来，即相上云性也）。又能空妄相，即显真性。色见声求，是着事相，偏于有边，故名邪道，不能见中道。真假圆融之如来净土诸经，不拨见相，是要人从相好，即见实相法身如来（自性弥陀）。须善会，可断疑。　（载《圆瑛法师年谱》）


复阎退之居士问禅净二宗
（作于一九四四年十二月）

    退之居士大鉴：谨复者，顷接尊函，展诵之余，叨承过奖，殊益颜汗！虽未觌面，如同晤对。至所询禅净二宗，谨为奉复。
    我佛说法，契理契机，因群机不等，故施设有殊，虽方便多门，实归元无二也。禅净二宗，皆如来所说归元方便之法，未可有所是非。若以禅排净，以净抑禅，非特他宗不明，实亦自宗未彻。余尝谓禅净虽有二名，其实一理，不过下手不同，对机有异耳。
    禅宗不立语言文字，直指人心，见性成佛。教人看一句话头，堵截意识不行，令见清净本然之心性。此为接上根者流，是圆顿修持之法，称为最上一乘。中下根人，未足以语此。
    净宗不论智愚老少，教人但持一句佛号，念念相续，无有间断，以念止念，心中唯有佛，佛外更无心，念到事一心不乱，即得往生。若得理念，了知能念心外，无有佛为我所念，所念佛外，无有心能念于佛，能所双忘，心佛不二，亲见自性弥陀，则与亲见本来面目，如同一辙。
    禅净二宗比较，禅则独被上根，净则普被三根。禅则唯凭自力，净则兼承佛力，故从上诸祖皆云：“修行以念佛为稳当。”又则禅宗未透三关，生死不了，再入人世，只恐有隔胎之迷。净宗只要深信切愿，力行不倦，纵未得理一心三昧，但得事念功成，亦得蒙佛接引，带业往生，横超三界，疾出生死，圆证三不退，亲觐弥陀，闻法得忍，何愁佛道不成。
    若论高深，则禅宗单刀直入，固推圆顿。而净宗达理之士，未必或逊。古德云：“忽然起念念弥陀，平时无风自作波。有念消归无念处，岂知无念亦为多。”此则有无双遣，一性圆明，与禅宗圆照清净觉相，无以异也。
    若论稳当，则净宗能得诸佛护念，而弥陀愿力摄持，不遭魔事，不为内惑所乱，不被诸业所缚，一切法门，无与等者。此皆平心而论，无有抑扬于其间。故千经万论，处处指归，古圣前贤，人人推重，即以此也。
    唯是法要对机，如遇夙习禅宗之人，亦不必令其舍禅修净，不妨禅净双修。圆瑛初习禅宗有年，后则益修净土，求愿往生。只因弘法事繁，定功有间，又恐寿命有限，故兼修净土，免堕喆老、青公之覆辙耳。
    居士夙根深厚，见解亦高，望勿高推禅理，轻弃净宗。不妨禅净双修，念到境寂心空，空性圆明，成法解脱，解脱不住，则生死不了而了，涅槃无证而证矣。　（原载《一吼堂文集》）


七塔寺弥陀法会上堂

西方殿内鸟和鸣，演说摩诃般若音；
料亦弥陀所化作，令人闻解证无生。

    诸上座！西方众鸟，昼夜六时，出和雅音，其音演畅根力觉道，能令闻者，悉念三宝。而此方众鸟，从来未演法音，何故我言亦演摩诃般若之音？岂不闻古德听莺声而悟道，闻鹊噪而明心。溪声无情，尚泻空王之偈，况鸟音乎？只在当人善会与不善会耳。若向根中，悟明音性无生，即得亲证法忍。今者护法，特请上堂，举扬此事。且道作么生说呢？卓拄杖云：

音声性动静，闻中为有无；
无声号无闻，非实闻无性。

（原载《住持禅宗语录》）


弥陀法会圆满上堂

今朝法会已云周，正好从闻起正修；
但把自心念他佛，自他本不隔毫头。

    诸上座！西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀。当知吾人心性，本自竖穷横遍。即极乐之依正庄严，亦非心外别有。故修净业者，以即佛之心，念即心之佛，不住有念，不落无念，有无双遣，全归中道。虽属持名之行，可达实相之理。昔有一僧云：“忽然起念念弥陀，平地无风自作波。念念消归无念处，岂知无念亦为多。”若向这里见得亲切，自可不离娑婆，诞登极乐，生则决定生，去则实不去矣。今者护法善人，敦请上堂，指陈个事。且道如何始得呢？良久云：

感应道交不用疑，法门殊胜有谁知；
娑婆信愿持名日，正是莲池结蕊时。

（原载《住持禅宗语录》）


育王寺弥陀法会上堂

钟鼓齐鸣上法堂，不离当处即西方；
娑婆极乐原无二，净秽情忘道自彰。

    诸上座！无边刹海，本来不隔毫端。迷者妄生情见，说东说西。悟者不分畛域，何彼何此。吾人现前一念心性，竖穷横遍。即西方十万亿土之外极乐依正，亦不能离心而别有。故古德云：“生唯心之净土，见自性之弥陀。”我释迦世尊，悲心特切，于方便中别开方便，捷径中更出捷径。欲普被三根，直示持名一法。即有念而入无念，由往生而证无生。故有净土法门，流传于世。今者其余则不问，且道如何是心性呢？举拄杖云：见么？若向这里会得，自可与弥陀把手共行，同一鼻孔出气。其或未然，且待拄杖子代为分疏。卓杖云：

乐邦教主古弥陀，试问诸人会也么？
若向念中亲见得，自他那有隔丝毫！

（原载《住持禅宗语录》）


为北平彭居士剃度法语

    善男子，汝来求度出家，发心学佛。本人多年未曾剃度，无意收徒，念汝年龄高大，此后之岁月无多，今既生死心切，求度情殷，只得方便允汝请求，与汝结缘。当知出家本丈夫之事，修行非将相所能。何以故？因红尘看不破故。而汝家庭很圆满，本可在家享福。既能看破人生如梦，定欲跳出世网，而入佛门，恳切求度。但是出家容易，修行实难，倘不努力修行，求脱生死，随缘度日，只图清闲，如是出家，非真出家。纵令剃除须发，但出世俗之家，名字出家而已，不能说真出家。真出家者，必须精进修行，跳出三界生死牢狱，是为出三界之家，始名真出家。许多青年出家，懒惰懈怠，不务精修，自恃来日方长，虚度时光，尚多后悔莫及。况汝白首苍苍，能知未来之岁月，尚有几多，当思赶办前程。况人命无常，只在呼吸之间，当念无常，慎勿放逸。汝从余出家，余不望汝继余讲席，弘扬佛法。唯独望汝真实修行，求脱生死。可从净土一门深入，抱定一句弥陀名号，行住坐卧四威仪中，念念相续，不使间断，决定愿求往生净土，不求来世人天福报。自可蒙佛接引，托质莲台，花开见佛闻法，圆证三不退。是谓横超三界，直截生死，念念趣向无上菩提，一切智海，是谓出烦恼家。现在欲从生死苦海，得达菩提智海者，唯有念佛一法，仗佛接引，带业往生，万修万去，最为稳当。此为余所深望于汝也。（下略）　（载《圆瑛法师年谱》）


天童寺两尊宿先后坐脱立亡纪实
（作于一九三六年二月）

（一）

    退居文质老和尚，于古历十一月初二日，午前十时三十分坐脱。
    师俗姓黄，江西临川人氏，出家普陀。受具戒后，大江南北，诸大知识，参访殆遍。民初，住持佛顶山，特辟藏经楼，以饷学者。民国七年，选充本寺住持，领众行道，兴利除弊，不遗余力。六年期满，援例退寺。迨至圆瑛接住本寺，外出弘法日多，延其返寺，辅理住持之职务。仍领众梵修，劳怨弗辞。继赴滇南弘戒归来，足疾弗瘳。虽未领众上殿坐香，而启发后进，拥护常住，与早晚功课，念佛念心，未尝一刻离也。
    菊秋之际，痢疾大作，人谓不起。师曰：“不过数日即止，勿须告和尚（时圆瑛讲经南京）也。”迨后痢疾虽愈，而足疾复发，精神衰颓。师精进勇猛，一心念佛如故。谓人曰：“身虽不安，心无痛苦。”
    迨十月将终，召道友数人，及司账僧，至室曰：“和尚早晚归来，余生平愚钝，愧无法财以施人，死后从简，不必通知诸山信徒。所余些须衣单之资，除天童、佛顶两处，置产供众外，分送江浙金山、高旻、七塔、观宗、普陀、育王诸剎。供佛及僧，聊报昔年参访之恩。”一一遗嘱，列单言明。又云：“余生平对于十方僧众，与剃法眷嗣，一律看视，从未世财误人，故有此举，容余亲交和尚照办。”继圆瑛回寺，师云：“正待公归来，助吾一臂之力。但吾去后，勿讣闻，勿开吊，只告知佛顶山可也。”另延清众数人，共同念佛。
    次日上午，念佛尤力。师嘱将窗门开启，蚊帐除卸，乃端坐向西，合掌念佛，安祥而化，正十点三十分。面色光泽，顶温尤久。当夜入殓。面色转更胜常，周身和软。若非生平信愿力行，工夫纯熟，岂能如是自在耶！适到山求戒四众弟子二百余人，与住山僧众四百余人，见者闻者，莫不同声赞叹。一七后，合山大众，送葬于老普同塔旁自建之石塔。
    因观一生功行，临终放大光明，竟然坐脱。故直书其事，以告诸方。望见闻皆精进，同生极乐国。

（二）

    延寿堂洪生老书记师，世称长眉罗汉者（因双眉长垂，一黑一白，洁泽有光），于十一月二十二日，在本堂无疾立亡。
    师降生山左，脱俗普陀。光绪中叶来山，参广昱净祖。足迹绝世，垂四十年。初住禅堂，后充库职，计前后约二十载。所有施主信徒供养香金，或送库房，或随缘散给，并不积蓄。衲衣敝屣，晏如也。每日《金刚》、《弥陀》，定为常课。送延寿堂，精进尤猛。除诵经外，一心念佛，人多皈之。
    本年九月，适晋八秩之辰，爰有信徒蒋夫人、朱太太等，率眷来山，专诚祝嘏。师开示云：“吾将西去矣。汝等夙根深厚，相信佛门，好善不倦，固属可嘉可佩。但要生死心切，众缘丢开，人情谢去，念佛心专，如是发愿而行，决可生西。否则虚有慧根，有负佛恩矣。”此后，饮食减少，只端坐念佛，鲜出房门。
    迨至十一月二十二日，呼香灯师云：“吾待佛接引即逝，速报库房去。常住恒规，老病诸师，香灯师须时常照应，或另派职师侍奉。”是夜十时余，侍者见师起座，即往恭扶。师云：“汝来正好，吾须出外，见佛金容。”乃扶之出房，作礼拜状。侍者恐师感受寒气，参之入室，至桌前，足步不动，呼之不应，盖已立化矣。顶门暖气上蒸，正十一时也。次日电告上海，朱府闻讯赶至（因曾约临终送行）。入龛，面不改色，手足和软，乃为盘坐，若入定状，装于木龛。此师一生精进，众皆敬仰，临终时，故有特色示人。
    一月之中，两尊先后相映，虽可为本山增光，实当为本山太息。古云：“丛林以耆旧为庄严。”今者哲人已逝，未免顿减庄严。至若坐化立亡，唐宋之际，贤哲固多，不图丁兹末法，尚于天童见之。并且均是预知时至，心不贪恋，意不颠倒，平时功行，可见一斑。今对二师之事，俱皆实写，并无文字点缀，如世人之徒炫虚荣耳。　（载《圆瑛法师年谱》）


印光大师生西事实
（作于一九四○年夏历十一月）

    印光大师，佛门尊宿，净宗导师。乘愿再来，现身度世，应迹陕西，俗姓赵氏。少安儒业，身列茂才。至年二十一岁，由儒入释，出家于终南山莲华洞，受具足戒，“圣量”法讳也。遍历百城烟水，广参诸方知识。依止北京红螺山资福寺，修净土法门，并执苦役凡四载，于净土一宗，生决定信。复拨草瞻风，云游南方各省，遂卓锡普陀山法雨寺，万缘放下，一心念佛，垂三十载，足不入俗。严戒律，具道德。重修持，轻名利。富有学问，解行相应。垂训作则，以法利生。著有《印光文钞》初、续二集行世。不但以佛法觉悟人心，以净土接引群众，常以世法纲常、家庭教育，扶世导俗，砥砺于人。其信徒辈，沐其熏陶化育者，受益固多。凡阅其《文钞》，被其潜移默化者，亦不知凡几也。其大过人之处，不在能说，而在所行如所言。洞明性、相诸宗，专修事、理二念。澹泊自甘，布衣粗食。不做方丈，不贪利养。凡有供养茶敬果仪，或归常住，或做善举。平时无余蓄，一生如一日。
    圆瑛与大师之因缘，初钦其名，继读其书，慕其学问，及与道德。民国十七年，圆瑛为四明七塔报恩寺住持。具书启请，定十八年春，迎迓大师，讲演《阿弥陀经》。并允以大师如有精神不足时，亲身为其代座。乃来函以老病辞。此时与大师尚未见面。迨后全国教育会议，以全国寺产作教育基本金，全国寺庙改为学校，通过议案，呈请内政部大学院备案。一见报载，乃为大惊。以为教难当前，三宝恐至断灭。即同大悲和尚、明道法师、关、黄二居士，同至苏州报国寺，谒大师就商办法。乃承以卫教相勉，于是请撰《整理僧伽制度》文一篇。此因教难，而与大师初次会晤因缘也。即日返沪，召集开会，公举代表，入都请愿，并组织“整理僧伽委员会”，圆瑛为请愿团之一员。至民国廿五年，复因国家多难，水旱频仍，佛教团体在沪组织护国息灾法会，欲请大师莅沪说法。公推圆瑛同四位代表，赴苏启请。乃荷慈诺，嘱以不必迎送、不坐汽车、不请吃斋、不多会客。一一依教。足见大师重平实，不虚张。及临期，带一侍者，自行来沪。法会设在觉园佛教净业社，每日开示二句钟。闻者有如甘露灌顶，莫不欢喜信受。圆满日皈依者一千余人，所收香仪，全数为善举。圆瑛每日追随左右，此为第二次亲觐因缘也。
    此后常时信札往来。今冬腊月，为大师八十寿诞。早知不肯做寿，已约一班道友、信徒，届期到灵岩山，建念佛七，同修净业，克期取证。孰意大师，竟于本月初四卯时，念佛声中，含笑坐脱生西矣！其临终前后事实，足证预知时至，见佛往生。略举数点如下：
    （一）灵岩山平时不举方丈，乃于十月二十八日，召集两序首领谈话。谓妙真当家云：“汝在灵岩，辛苦多年，今年可即方丈位。请大家择一日子。”遂取历本，先择本月初九，大师云：“太迟。”又择初四，亦云：“太迟。”大师云：“就初一升座可也。”是日，本预备亲与妙真和尚送位，后真达老和尚至，由真老和尚送位。许多来宾，皆能相与接谈，精神如故。至初四日示寂，方知前择初九、初四二日，皆云“太迟”，即预知时至之默示也。
    （二）初三午后讲开示，是晚与真达老和尚云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”至初四上午一时三十分，坐在床上念佛，遂高声云：“念佛见佛，决定生西！”如是者数次，足知当时即亲见佛来接引耳。
    （三）即从床上而起，端坐椅上，对众云：“大家要念佛，要发愿，要生西方。”复嘱妙真方丈：“你要维持道场，弘扬净土，不要学大派头！”言讫，大家念佛。大师念佛声渐低，含笑坐脱，往生西方矣。至初五日午后三时入龛，依然端身正坐，头亦不俯不欹，面色如生。
    以上数事，可证大师一生念佛，功不唐捐。一生开示，言无虚妄。当此哲人云亡，众皆叹息，唯圆瑛心生欢喜：念佛往生，是有真实证据。由我大师方便示现，令见者、闻者断疑生信，早发念佛心，求生极乐国。大师早出苦轮，早生净土，早见弥陀，早证法忍，早返娑婆，广度众生，以满此生未完之志愿，岂不幸欤！
    圆瑛不殚精竭思以求文字之工巧，但据事直谈，以明大师之实行。我等欲纪念大师，并不是以文章即可纪念。要承大师之志，行大师之行，以慰大师之愿，方为真纪念也。圆瑛弘悟撰。　（原载《印光大师永思集》）


潘明指女居士生西传

    女居士法名明指，金华陈心泉观察使孙女也。幼娴诗书，长研佛理。年十九岁，归长乐潘耀如太史第三子慎庄。丁酉，太守出史夔，慎庄随侍，明指与俱。甲寅，慎庄弃世，嗣子符阶尚在襁褓，以顾全大义，忍死勉强而抚之。女明温，适陈文忠公胞侄国光，亦好佛无禄。丁卯，国光又弃世。荧荧母女，触景恍然，悟生老病死之理，人世大抵然也。遂为嗣子娶室，家事悉委之。而与其相随入佛化女社，长作出世之计。民国三十二年秋，胃肠入夜剧痛，然念珠仍不释手。女以药进，竟不肯服，辄云：“我宿业重，不妨尽此报身，服药何益？戒贤、玄奘两高僧，高登圣境，临终尚不免痛苦，况我等凡夫乎？”余于十月由燕归沪，得知病状，知其必往西方，遂书一联挽之云：

岭上梅葩，作汝西归献佛品；
海天香火，嗟予长欠讲经缘。

    十一月初旬，读余联语后，对众说：“我若不生西，何以负吾师之望？”即令家人，修书谢余。亦自挽一联云：“万念俱灰归佛土，一尘不染往西方。”命其书之，邮送余处。初八日，坚持佛号，夜五鼓，命女明温，为沐浴更衣，起坐念佛。少倾，异香满室，天庭突起，两目垂帘，跏趺而化。时民国三十二年十一月初九日，世寿七十有四。一昼夜后，始进龛，手足柔软，顶门犹温，此皆生西之明证也。二十一日荼毗于北岭崇福寺，即日进塔，得坚固子甚多。家人以书询予，予示以经云：生平念佛之人，临命终时，果能正念昭彰，自无痛苦，或面带笑容，或异香满室，或天乐呜空，或顶现暖相，手足柔软，皆生西之瑞。明指兼而有之，其生西也必矣。　（载《圆瑛法师年谱》）


乐慧斌居士生西记
（作于一九五二年四月）

    乐居士斌章，籍浙江定海，先世以德见称，至居士尤力行慈善，慧根夙植，盖可征也。年三十八，朝普陀，瞻礼大士圣迹，若有所悟，随即皈依印光大师，法名慧斌，执弟子礼甚恭。翌年，印光大师莅沪住太平寺，从受五戒。自是皈心净土，宏护甚力。是年夫人朱氏舍报，印公记其瑞相颇详。居士从此清修益励，不复续弦。二十年来，唯以护法为事。余昔讲经汉口，居士时来叩询佛法心要，悟解过人，诚为罕觏。当地各道场法会，亦多襄助，知者咸以“乐菩萨”称之。大方广讲寺，为宽法师发愿创建，而居士力助成功。衲子云归，一百余众，经常开支，复独力担任。民国二十五年，汉阳栖贤寺所住僧俗四十余人，经济断绝，来沪请助，居士亦为负担。两处道场，僧伽得以安心办道，厥功尤伟，而居士谦仰不以自居，无相布施，宁非学佛有得者乎！夫佛教重明心，尤重实践，盖理事固不可偏废也。昧者或执理废事，或执事废理，一有所偏，便失其实。而居士真际所诣，大有过人，于古德何多让焉！
    居士仰印公盛德，于灵岩道场，维护尤力。迨印公圆寂后，筹建纪念会，襄助弘化社，护教之心，与日俱进。妙真和尚，今世之善知识也，见地真实，才识高旷，既任仔肩，克振先绪，居士尤服膺拥护之，乃使灵岩道风有今日之卓著。居士维护寺院道场法会，无不尽力赞襄。对于显密性相各宗法师，无不竭诚拥护。而修持则一以净土为归，正知正见，尤为难得。去冬，骤患肝癌，日益加剧。虽悉心治疗，难挽沉疴。而居士处之泰然，日唯静卧念佛，无间晨昏。内鉴自澈，斯可见矣。
    本年农历三月初六日晚，自知往生时近，请妙真和尚前往助念。至三月初七日下午六时，请余开示，约一小时。至晚八时半，出声语其子，不要离开（居士口喑已一日余），盖预知往生时迫近矣。十一时半，脉渐微，自己振两手力把两脚结双跏趺，拟欲坐起，因病久力衰不能起坐，乃举手书空作“平”字，盖示意扶起卧平也。自是唇微动，随众一心念佛，两目注视床前佛像。于三月初八日零点十二分，在大众念佛声中，如入禅定，含笑而逝。居士数日来脚冷而硬不能动，临终竟柔软如棉，面貌如生，往生安养，决定无疑矣。余惟世之修净业者，多有平日安定，而临终瞀乱者，盖道力不敌业力故矣。而居士独能心不颠倒，非修养有素，固未易臻此也。
    居士年六十二，有丈夫之志，能继父业。孙男五，孙女八，咸雅驯知礼，盖德本之所及也厚矣。撰文纪实，愧未能尽其详也。时壬辰三月初十日，圆瑛撰于圆明讲堂。

封缸法语

六二韶华寄此身，红尘界内不沾尘；
静观诸法皆如幻，幻灭真存理自亲。

    恭维乐慧斌居士，托质人伦，诞生定海。经商异地，贸易鄂江。赋性仁慈，宅心忠厚，好行惠施，见义勇为。且喜德本久培，深信佛法，善缘广结，拥护僧伽。皈依印光大师，秉受净土之教，誓愿终身奉行，垂老不倦。六字洪名，念念相续。三界苦海，心心远离。去冬示疾沉疴，偿还宿债，并以警增上慢者流。及其舍报也，扶起跏趺而坐，正念昭彰，一心念佛，亲见弥陀接引，开颜含笑，安然而逝，此诚不可思议事也。然既如是，即今封缸送行一句，又作么生说聻？执封条云：

同是莲池会上人，今朝奉送汝西行；
不离跬步生安养，静听弥陀说法声。

    （载《圆瑛法师年谱》）


净土诗赞

赞净宗诸祖像二首

庐山远祖著高风，递代相承阐净宗。
景仰当年怀道范，今朝何幸睹慈容。

乘愿运悲各现身，随机影响渡迷津。
更无巧妙其他术，但令专心念佛名。

题省元老法师像赞

一句弥陀数十年，了知净土即深禅。
始从有念归无念，不住这边与那边。
都摄六根尘境寂，全该万行法轮圆。
功成坐脱浑闲事，定卜神栖上品莲。

印光大师像赞

    法身无相，至道无名，清净本然，不可思议。而我大师，于无相中现相，于无名中立名，提倡净宗，引导后学，大作梦中佛事，临终现瑞西归，诚为彻悟大师之后第一人也。收放自如，去来无碍。娑婆印坏，净土文成。且道正恁么时，如何与大师相见聻？忽然突出金刚眼，亲见圆明妙法身。

颂印光大师德相

寄迹娑婆八十年，此生长泛渡人船。
预知时至归安养，质托金台上品莲。

颂印光大师舍利

大师末后放光明，灵骨珠花色色新。
净土真修有实证，从教火化不为尘！

印光大师往生三周年纪念

世道衰微正法危，纷纷异说各纷歧。
狮弦一奏群音绝，犹忆灵岩我大师。

弹指西归已三年，娑婆犹未靖烽烟。
阿谁能挽当前劫，望泛西方大愿船。

印光大师生西三周年有感

岁月驹驰不可留，法幢西赴已三秋。
一期宏化利生事，但劝诸人净土修。

一部《文钞》妙法舟，广于尘海渡迷流。
见闻依教修持者，尽向西方佛国游。

阎浮示迹八十年，不讲台贤不说禅。
唯事持名修净业，高登上品紫金莲。

阎维舍利数难知，古圣前贤亦有之。
更有一宗奇特事，叩头方布现威仪！

净土诗寄印公八周年纪念刊

夙世已曾持五戒，今生侥幸得为人。
佛名珍重须常念，六字声轮蕴古春。

日用头头是道场，纷华声色哪相妨？
不疲屡照看明镜，念佛休教离愿王。

金印煌煌未到手，茎茎白发已生头。
何如早发生西愿，稳驾莲池一叶舟。

母忆堪怜子却逃，可知劫火比天高。
回心好念弥陀佛，宝沼花开拜紫毫。

几回打算又思量，何事较兹活计长？
十念也能生乐国，白莲朵朵透奇香。

口中常念阿弥陀，心上情尘扫已多。
却笑聪明自负者，哪能受用比聋婆！

印公生西十周年纪念诗

乘愿再来势至身①，圆通念佛训群伦。
风光本地无他术，声教当年自有真。
留窣堵波成永忆，弘摩诃衍显深因②。
沧桑历劫浑无住，长葆心莲惜古春！

    ① 民国廿五年，杨信芳女士，梦身坐一小艇，驶近小岛，见观音大士手提净瓶，告曰：“大势至菩萨，现在上海教化众生，汝何昏迷不去闻法，四年后化缘毕矣。”又曰：“印光和尚，是势至化身。”言讫而隐。女士醒后，以梦告张孝娟之母，始悉大势至乃西方极乐世界菩萨，印光乃和尚之名。后阅报，始知印公主持觉园息灾法会，乃与张太太母女同往听法，并皈依焉，印公赐法名“慧芬”。
    ② 法会请余讲《大势至菩萨念佛圆通章》。

题王慧溥居士珍藏印光大师遗书二首

大师素具大悲心，闻病施方万古箴。
引事详陈因果律，诲人不倦感人深。

数篇文字岂寻常，堪作众生疗病方。
自应家藏同拱璧，千秋墨楮永留芳。

题北京广济寺现明老和尚影堂

广济中兴愿力深，一生苦行在人心。
功成撒手西归去，道范常存万古箴。

题樗盦老居士遗像

龙马精神海鹤姿，文人慧业重当时。
身游仕路廉明著，晚岁穷经道是师。

游心佛理几经年，广结人间般若缘（著有《金刚经注解》）。
专念弥陀修净业，功成含笑上金莲（临终含笑念佛而逝）。

题顾母周太夫人佛光接引图

二四春光失所天，冰霜矢志众称贤。
灵根宿植菩提种，大愿时航般若船。
万善庄严修净土，一心精进舍尘缘。
慈光接引弥陀现，正念昭彰托宝莲。

题严文朴居士父母同生安养图

伉俪同修愿力坚，功成我佛现当前。
放光接引归安养，念佛双双上九莲。

题唐母卢太夫人像赞

懿行慈怀世所知，一心念佛愿生西。
临终满室异香馥，榻涌莲华事太奇。

题徐蕅心居士《双修集》

信解经书智慧多，每将妙道寄吟哦。
诗情法味人争羡，禅净双修出爱河。

题《佛化救生船》二首

谁人稳驾救生船，大愿弥陀度有缘，
接引众生离苦海，同登极乐紫金莲。

欲上弥陀大愿船，须凭念佛胜因缘，
更加万行庄严力，果满功圆上宝莲。

吴南浦居士七十大寿谨祝二首

修德行仁仰大慈，晚年静养道为师。
闭门唯念弥陀佛，愿占莲池第一枝。

终日喃喃无量光，华筵大启桂花香。
居家守道心清净，蔗境常新好自尝。

次萧指今居士原韵

当年莲社著高风，景仰匡庐有远公。
六字洪名标理境，一心妙观悟真空。
禅宗教外别传旨，净土经中造诣功。
归极本来无异辙，法音如是自圆融。

次曾慧因居士元韵

庄严清净仰西方，依正辉煌相映光。
金地本无尘可扫，宝池自有藕生香。
娑婆世路崎岖险，极乐家乡岁月长。
但得一心勤念佛，弥陀寿命等无疆。

宁波七塔寺弥陀法会二首

钟鼓齐鸣上法堂，不离当处即西方。
娑婆极乐原无间，染净情忘理自彰。

西方殿内鸟和鸣，演说摩诃般若音。
料亦弥陀悲愿化，欲令闻解证无生。

重阳念佛七二首

九月黄花晚节香，眼根鼻观细参详。
欲知佛法西来意，百草头边祖意彰。

宏开嘉会在重阳，三径黄花晚节香。
真佛休从旁处觅，声声出现好承当。

苏州灵岩山寺讲《劝发菩提心文》

千古灵岩山上寺，天然一片如来地。
今朝到此演真宗，六字洪名无量义。

禅教律净四宗

向上一条路，寂照贵双行。
万缘齐放下，知解亦不生。
绵绵与密密，只许起疑情。
大疑有大悟，心地自然明。

如来所说法，若指月示人。
因指当看月，依教要观心。
说食不能饱，数宝莫济贫。
休被文字障，执药病更深。

五篇与三聚，定慧此为基。
我佛有遗嘱，当以戒为师。
身口与意业，止作要双持。
皎洁若冰霜，疾趣佛菩提。

净土之法门，为修行捷径。
一念止众念，方便最殊胜。
心中唯有佛，念念以相应。
横超出三界，无生忍速证。

念佛五首

七宝庄严七宝林，弥陀势至与观音，
无边殊胜西方境，只在当人一念心。

感应道交不用疑，法门殊胜有谁知，
娑婆信愿持名日，正是莲池结蕊时。

欣修净业念弥陀，莲蕊标名在剎那，
慧照分明心即佛，功成弹指出娑婆。

百岁光阴能几何，劝君及早念弥陀，
莫贪五浊娑婆界，极乐莲邦胜得多。

行树参差众宝林，微风徐动演玄音，
无边殊胜庄严境，岂外弥陀大愿心。

禅净双修
（时年七十有五）

禅净双修四十年，了知净土即深禅。
有人问我其中意，云在青山月在天。


净土联句

西方三圣

主伴庄严，接引众生归净土；
愿行成就，超登上品觐慈尊。

挽灵岩山印光大师

宏阐净宗，唯师为最；
高登莲品，与佛是亲。

灵岩山寺一行堂

修持一行，专至一心，但凭一句洪名，往生极乐净土；
具足三资，横超三界，圆悟三德秘藏，亲见自性弥陀。

八言联句

求福求慧，求生净土；
为人为法，为证菩提。

闻思修，证圆通方便；
信愿行，生净土资粮。

都摄六根，净念相继；
高登九品，大愿方成。

以念佛心，证无生忍；
将净土教，度有缘人。

殊胜法门，老实念佛；
庄严净土，随愿往生。

忠直存心，和平处世；
慈悲济物，道德立身。

敬礼慈尊，三身圆现；
静称圣号，万德齐彰。

佛性本同，同生安养；
狂心若歇，歇即菩提。

七言联句

圆明开启莲池会，
念佛往生极乐邦。

念佛自然得见佛，
求生决定可往生。

念而无念归真念，
心不住心即净心。

悟明理念为真念，
转得凡心即佛心。

事念理念唯一念，
佛心生心无二心。

涉世利生宜爱物，
持躬修德在行慈。

为人若要超三界，
念佛方能上九莲。

以一念而除众念，
登九品可证三摩。

    （原载《一吼堂对联集要》）