济群主页

下一页

济群法师网站 [image] 论文专著 [image] 菩提心与道次第
从住持三宝到自性三宝

下一页·第1页·共4页

    2005年8月，济群法师应邀前往五台山，为“清凉之旅夏令营”的营员们作开示。本次夏令营主题是“《坛经》与人生佛教”。故法师围绕《坛经》，并结合目前大力弘扬的皈依法门，就如何从皈依住持三宝到成就自性三宝作了深入浅出的阐述，是法师弘扬皈依法门以来的又一力作。本文由立仁记录，安隐整理。

一、皈依佛

1、佛像
2、佛的色身
3、佛陀的品质
4、禅宗的见地

二、皈依法

1、众生心
2、迷乱人生的开展
3、有情生命的相续
4、法的作用
5、教下的渐修之路
6、《坛经》的顿修之路
7、顿修法门的思考

三、皈依僧

1、善知识的选择
2、善知识的作用
3、依止善知识的条件

四、结束语

    三宝代表着佛法的一切。因此，整个修学都离不开对三宝的依止。学佛始于皈依，这是我们对三宝的宣誓和承诺。经由皈依佛、皈依法、皈依僧的特定仪式，跨入佛子行列。所以，皈依也是衡量是否佛教徒的基本标准。
    若将皈依比作菩提之路的起点，其终点，便是成就与三宝无二无别的品质。遗憾的是，不少佛弟子对皈依的认识较为肤浅，甚至将一切寄托于仪式，似乎学佛已随着仪式结束而圆满完成，从此一劳永逸地享有诸佛加持，三宝庇护。须知，皈依决非一次仪式所能涵盖，而是贯穿着整个成佛的修行。
    佛教与其他宗教的重要区别在于，皈依上帝，上帝永远是至高的主，信徒永远是卑微的仆，这一关系是恒定不变的。而佛弟子虽以三宝为皈依处，但这种皈依是以成就三宝为目标。佛陀在菩提树下悟道时即已发现：每个众生都具足如来智慧德相，所谓“心、佛、众生，三无差别”。换言之，佛和众生在显现上虽有天壤之别，但在生命某个层面却是无二无别的。
    我们所以是凡夫，乃现有生命品质使然，那就是贪、嗔、痴，那就是无明、我执。但我们不必气馁，在重重烦恼覆盖下，还蕴涵着无尽的生命宝藏，蕴涵着与三宝同样圆满的慈悲和智慧，此为无上菩提之本。修行，正是为了开发自身潜在的这一品质。就象开发矿藏需从掌握勘测技术开始一样，修习皈依，亦是从认识三宝功德开始，进而忆念、熟悉，方能与其相应，乃至最终成就。
    忆念三宝的修行非常重要。我们时刻忆念什么，心就会和什么相应。每天忆念财富，心就和财富相应，从而寻找并实践一切可能致富的机会；每天忆念感情，心就和感情相应，最终使之成为生命不可分割的一部分。同样，不断忆念三宝功德，便能使其在内心的份量逐渐加码，推动我们不断开发自身本具的三宝功德。
    学佛，是由认识到成就三宝品质的过程。三宝内涵精深，住持三宝而外，还有化相三宝、理体三宝、自性三宝等等，由不同层面展现三宝的甚深意蕴。普通信众学佛，往往执著住持三宝，却忽略了理体三宝和自性三宝，不曾由表及里地深入其中。若仅仅停留于对住持三宝的皈依，即使虔诚有加，学佛也难有进展。
    而有些人则走向另一个极端，认为自身已然是佛，无须皈依外在三宝。事实上，依止住持三宝是学佛不可或缺的环节。当我们处在凡夫心的层面，自性三宝早已被遮蔽，虽有若无。就象矿藏，需要特定技术开发、提炼，才能发挥作用。住持三宝，正是帮助我们认识并开发自性三宝不可缺少的方便。
    那么，如何通过对三宝的认识和皈依完成生命最高价值呢？

下一页


济群主页

一、皈依佛

目录 [image] 上一页 [image] 下一页·第2页·共4页

    佛，梵语布达，意为觉悟者。所谓觉，乃相对凡夫不觉而言。佛陀不仅自觉，更引导众生觉悟，众德悉备，觉行圆满。他所具备的无量功德，还反映在如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、世尊这十大名号中。
    皈依佛，固然可以祈求佛力加被，但更重要的，是追随佛陀的足迹，行佛所行，证佛所证，以此成就“本然自性天真佛”。

１、佛像

    佛像，即佛陀造像，为住持三宝之一，象征佛宝。关于佛像起源，据《增一阿含经》记载：释尊在世时，曾往忉利天为母说法，三月未还，信徒优填王与波斯匿王思佛心切，各以牛头栴檀与紫磨金塑佛形象供奉，见之如对佛前。
    佛陀入灭后，佛像更成为神圣象征，为信徒瞻仰、礼拜、供养。佛教造像之首要目的，在于“令十方瞻仰慈容者，皆大欢喜，信受皈依，广种善根，潜消恶念”。这种寓教于形的亲切方式，使佛教得以从精神圣殿走向社会，向民众传达慈悲喜舍的内涵，示现彼岸净土的境界。在所有的佛教寺院中，无论是南传、汉传还是藏传，无不供奉着相好庄严的佛菩萨造像。虽然造型各异，体量有别，既有高哉伟哉的巨型塑像，也有不及盈寸的精雕细刻，但都体现了信徒心目中佛菩萨的慈悲形象。
    那么，佛像是否等同于佛陀真身呢？关于这个问题，禅宗“丹霞烧佛”的公案能给我们以启发。丹霞禅师为唐代人，曾至洛东慧林寺挂单，因天寒而烧殿中木佛取暖。住持见之怒曰：因何烧佛？师云：烧取舍利。住持诧异：木佛何来舍利？师对曰：既无舍利，再取两尊烧之。住持闻言有省。禅师所行，是为破除世人执相之弊，仅执土木造像为佛，却不见自性真佛。当然，对于禅宗祖师为教化愚蒙而采用的特殊方式，我们切不可轻易仿效。
    佛像虽非佛陀真身，但恭敬佛像却是极为殊胜的修行方式，可强化学人对三宝的皈依之心，为增上修行重要助缘。若能将佛像视为佛陀真身而虔诚顶礼，油然而生神圣感和恭敬心，内心当下就能得到净化。反之，仅仅将其视为艺术品，那么，除欣赏或予人美感外，不会对心行产生任何震慑作用。面对佛像时，一样会妄想纷飞，一样会烦恼重重。因而某些人以为，对佛像的神圣化，乃信徒迷信所至，甚而斥之为“偶像崇拜”。殊不知，这是佛弟子见贤思齐、净化内心、开启觉性的修行方式，意义深远。故普贤十大愿王中，即以“礼敬诸佛”为首，由礼敬而令心渐渐与之相应。
    还应注意的是，在修行过程中不能停留于对佛像的执著。如是，我们将被外相所缚。从恭敬佛像到超越对相的执著，代表着修行的不同层面，应次第而修，不可偏废。

２、佛的色身

    佛的色身，即诞生于两千多年前，示现八相成道的本师释迦牟尼，为化相三宝之一。佛陀本着救度有情的悲心化现人间，在娑婆世界说法度众。由此，而有佛教在世间的流传广布。
    佛的色身能否代表佛？对凡夫而言，见到某人形象，便意味着见到此人；说起某人，脑海中浮现的也是其形象。除此而外，难道还有什么更具代表性吗？
    佛陀具足三十二相，八十种好，见到这些相好庄严，是否等于见佛真身？世尊在《金刚经》中告诉我们：“若以三十二相观如来者，转轮圣王则是如来。须菩提白佛言：世尊！如我解佛所说义，不应以三十二相观如来。”紧接着，世尊宣说那个著名的偈言：“若以色见我，以音声求我，是人行邪道，不能见如来。”
    佛陀色身亦为因缘和合假相，是故，见到如来身相并不等于见到如来真身。据记载，佛陀从忉利天返回时，弟子们皆踊跃前去迎接。莲华色尼为先睹佛颜，化身转轮圣王列于队前。未料佛陀却道：“汝虽见吾色身，且不见吾法身。须菩提岩中宴坐，却见吾法身。”原来，众人前去迎接佛陀时，须菩提谨记世尊“见法即见佛”的教诲，正观缘起，悟入诸法空性，彻见如来法身。这也印证了佛陀在《金刚经》中反复强调的“不可以身相见如来”，因为，“凡所有相，皆是虚妄”。
    如来以色身应世，目的是方便接引众生；以音声说法，目的是慈悲教化有情。若执著身相、音声乃至言教，反而见不到如来真身。但我们要知道，色身固然非真，却不可离此寻找如来。因为法身无所不在，并未离于色身，有智者同样可以即色身体悟法身。

３、佛陀的品质

    佛陀，意为觉者，乃自觉、觉他、觉行圆满的悟道者，故觉性为佛陀核心品质，即《坛经》所说的菩提自性。《坛经》开篇，六祖告众曰：“菩提自性，本来清净，但用此心，直了成佛。”开宗明义，直畅本怀。这是因为，佛陀的各种功德皆建立于觉性基础上。正是觉的力量，使佛陀成就断德、智德和悲德。
    断德，亦名解脱。谓如来断除一切烦恼惑业，净除无余。在无尽生命延续中，我们因无明造作种种业力，不断流转生死，轮回受报；还因无明产生种种烦恼，时时颠倒妄想，沉沦苦海。人们不断追逐外在享乐，试图减少烦恼。但在这无常危脆的世间，一切有为法皆如梦幻泡影，无论财富还是地位，无论家庭还是亲友，其作用皆是有漏而有限的，至多使烦恼得到暂时缓解，却无法从源头解决。怎样根除烦恼？佛法告诉我们，生命内在本具化解烦恼的能力，即觉性。当它作用后，烦恼将自动化解。佛陀便因圆满觉性而成就断德，超越二执束缚。所以，觉性和解脱是一体的。
    智德，即般若智慧。谓如来以平等智慧，照了一切诸法，圆融无碍。诸佛成就的阿耨多罗三藐三菩提，正是至高无上的觉悟，故名一切智者。所谓一切智，包含如所有智和尽所有智两方面。如所有智，即了知事物本质的智慧。尽所有智，即了知世间一切缘起现象差别的智慧。由成就差别智，而有度化众生的无量方便。
    悲德，即圆满大悲。谓如来乘大愿力，救护众生，有缘莫不蒙度。佛陀的慈悲是平等无别、无量无边的，与凡夫的小慈小悲有着天壤之别。孟子云，“恻隐之心，人皆有之”。但凡夫的悲悯之心极为有限，因为它是以狭隘的自我为基础，只是关心我，我的家人，至多扩展至民族和国家。即使能够心怀全人类，也很难将这份关爱遍及所有众生。而佛菩萨的慈悲是“无缘大慈，同体大悲”，将众生和自己视为一体，没有任何条件和亲疏之别。所以能达致这一境界，也是觉性使然。佛陀已超越我法二执，证得一切有情的平等性，故能本着清净无染的悲愿利益众生，尽未来际，永不间断。
    觉与不觉，是佛与众生的根本差别所在。正如《坛经》所说：“前念迷即众生，后念悟即佛”，迷为众生（不觉），悟即是佛（觉）。迷与悟，并非截然对立的两种生命形态，二者皆存在于我们现前一念中。而烦恼与菩提的区别，也仅在于著境和离境之间，所谓“前念著境即烦恼，后念离境即菩提”。之所以会著境，还是因为不觉。当心沾于境界并产生我、法二执，烦恼就随之生起。一旦觉悟现起，离开对境界的执著，当下就是菩提。佛陀，正是因为开启生命内在的觉性，而能圆满大慈悲、大智慧，证得大解脱、大自在。

４、禅宗的见地

    觉性，并非佛陀独有，事实上，一切众生皆完备无缺。佛教中，有大量经论论述众生具备的这种觉性，尤其如来藏体系的经典。当然，各经论对觉性的表述略有不同，如《楞严经》名之为妙明真心，《涅槃经》名之为佛性，等等。在这些经论中，佛陀以种种说法，殷勤譬喻，启发众生认识并开启自家宝藏。如《涅槃经》云：“一切众生悉有佛性，以佛性故，众生身中即有十力、三十二相、八十种好。”又如《大方等如来藏经》所云：“一切众生，贪欲恚痴诸烦恼中，有如来智、如来眼、如来身、结跏趺坐，俨然不动”。
    生命蕴涵无价之宝，我们却在流浪乞讨中度日，何其悲哀？所以，一些高起点的修行方法是直接引导学人认知觉性。如禅宗及藏传佛教的大圆满、大手印等，皆以如来藏为见地，认为众生本具佛陀品质，以此作为修行入手处。
    相关开示，禅宗公案中比比皆是。大珠慧海禅师参拜马祖时，“祖曰：来须何事？曰：来求佛法。祖曰：我这里一物也无，求甚么佛法？自家宝藏不顾，抛家散走作么？曰：哪个是慧海宝藏？祖曰：即今问我者是汝宝藏，一切具足，何假外求。师于言下自识本心，踊跃礼谢。”其后有人询问慧海禅师：“如何是佛？”师答：“清潭对面，非佛而谁？”人人具足佛性，问题只是在于，我们是否认识，是否敢于担当。所以，禅宗修行非常重视直下承担。
    《坛经》中，六祖慧能初见五祖时，便体现出这种舍我其谁的丈夫气概。“祖问曰：汝何方人，欲求何物？惠能对曰：弟子是岭南新州百姓，远水礼师，惟求作佛，不求余物。祖言：汝是岭南人，又是獦獠，若为堪作佛？惠能曰：人虽有南北，佛性本无南北；獦獠身与和尚不同，佛性有何差利？”
    在佛性层面，一切众生等无有异，不论佛教徒还是基督徒，甚至蚊子、蚂蚁，并不存在本质区别。只因业力和生命积累的不同，才有种种差别显现。一旦开启宝藏，证得本自清净、本不生灭、本自具足、本无动摇、能生万法的觉性，生命便能完成质的飞跃。正如五祖对六祖所言：“不识本心，学法无益；若识自本心，见自本性，即名丈夫、天人师、佛。”
    此外，《坛经》讲到的三身、四智，也是依觉性成就。所谓三身，是以清净法身为性，圆满报身为智，千百亿化身为行。所谓四智，分别是大圆镜智、平等性智、妙观察智、成所作智。所以说，觉性是佛法修行的立足点，也是佛陀成就一切功德的根本。正如六祖在《坛经》所言：“自性具三身，发明成四智。不离见闻缘，超然登佛地。”
    同时，觉性具备化解一切烦恼的能力。教下的修行方式，是以不同方式对治不同烦恼。但禅宗或大圆满、大手印的修行，专以向上一着对治烦恼营中的千军万马。事实上，一旦启动觉性作用，烦恼堡垒将自动化解。因为烦恼也是无自性的，当我法二执瓦解后，它就失去了依附对象，再无立足之地。

    皈依，由住持三宝开始，从佛像、佛的色身至佛的品质，层层深入，最终认识与佛陀无二无别的觉性。《坛经》中，将自性三宝定义为觉、正、净。皈依三宝，即皈依觉、正、净。所以，皈依及修学佛法的意义，就在于开启生命本具的觉性。


济群主页

二、皈依法

目录 [image] 上一页 [image] 下一页·第3页·共4页

    法，梵语达玛。通常而言，法的内涵非常广泛，包括山河大地，世间万象。不过，这里所说的法有着特定涵义，那就是佛法，以此揭示有情生命的真相，提供断惑证真的方法。所以说，唯有佛法才能作为生命的究竟皈依处。
    佛法虽然博大精深，法门无量，但重点就在于众生心。倘若忽略这一重点，修学必然出现偏差。因此，学佛首先得了解众生心（即每个人自己的心），在这样的前提下，才能真正明了修学的意义所在。

１、众生心

    生命的延续，来自心的相续。佛法告诉我们，众生心包含觉与不觉两个层面，由此展开截然不同的人生。就简单的二分法，世界有凡、圣之别。因为觉，建立清净的圣贤世界；因为不觉，建立杂染的凡夫世界。
    凡夫所以不觉，正是无明所致。当觉性被无明遮蔽，心便处于黑暗、蒙昧中，看不清世间的缘起现象，看不清自已的本来面目。又因不明真相，而对之作种种错误设定，并执著于此。其中，我执是最为显著的一个错误。
    “我”是谁？又是什么代表着“我”？或许有人会说，我就是那个名为某某的人，那么，换个名字的话，“我”是否会发生改变？或许有人会说，我就是那个如此这般的身体，那么，当身体不曾出现时，“我”从何而来？当身体化为灰烬时，“我”又去向何方？或许还有人说，我就是我，难道是你不成？那么，为什么不是你的那个，就是“我”呢？你我之间的鸿沟和界限又来自哪里？
    其实，这一切判断都来自“我执”。所谓我执，即妄执有实在的自我。由此一念之迷，而念念皆迷，从而以假为真，以幻为实，形成种种烦恼惑业。所以说，我执正是构成凡夫心的源头。

２、迷乱人生的开展

    无始以来，我们纠缠于我法二执构成的错误设定，使之成为根深蒂固的习惯，与生俱来的本能。由此无明不觉，而有妄想颠倒的人生，而有种种迷乱的显现，并于其上产生相关设定。进而，对这些设定生起坚固执著，形成纷繁复杂的心理，引发无量无边的烦恼。
    比如这个茶杯，本身只是缘起假相，并无特定归属。但我们花钱买来之后，便将之添加一个设定，感觉这个茶杯是“我的”。此外，我们还会于其上粘贴其它标签，或是觉得它精美，或是觉得它贵重，或是觉得它稀有，如是等等，使贪著不断加深。事实上，无论什么设定都不曾为茶杯增加什么。对构成茶杯这一缘起现象的种种元素而言，不会因任何设定发生改变。
    但我们的心，却会因此受到影响。与其说这些设定是附加于茶杯的，莫如说，是在我们内心增加了一份牵挂。当自己损坏或丢失它时，会懊恼悔恨；当别人损坏或丢失它时，会嗔恨郁闷。若茶杯只是商场的陈列品，而我们也未生起占有欲时，其变化会使我们受到那么大的影响吗？世界各个地区，每天都有无数因天灾人祸造成的损失，超过我们个人损失何止千万倍，亿万倍。我们或许也为之叹息，乃至一掬同情之泪，但很快就忘却了。而一只心爱的茶杯，却会使我们念念不忘。原因何在？无非我执所致。
    执著越深，干扰力量就越大。曾经有位道行高深的碧峰禅师，禅定功夫极深，待圆寂时，小鬼遍寻不着，后知禅师平生唯爱其钵，便摇动之。禅师听得钵响，心神一乱，即刻出定察看，发现小鬼作祟，不由心惊：一念贪爱，不但定中不安，更得被无常小鬼逮个正着。便将钵打碎后重新入定，并留下“若人欲拿金碧峰，除非铁链锁虚空；虚空若能锁得住，再来拿我金碧峰”的偈语。
    无论是茶杯，还是房子、汽车，乃至我们的色身，都是缘起假相，并无我及我所。透彻这一点，心便如虚空般一无所住，执著自然无处生根。如此，就不会为物所累，为情所牵。纵然铁链能锁住种种有形之物，却锁不住无形的虚空。
    我执，还使我们产生自卑、自大等极端情绪。自卑，是因为将自我封闭起来，和外界构成对立的二元世界，这种狭隘的、自他对立的错误设定，就象以一己之力对垒全世界，使人倍感孤独、沮丧。自大，则来自对我的强烈执著，将我的某个长处或自我假设的长处无限扩大，充斥原本狭隘、有限的心，自然无法容纳他人。所以说，一切烦恼皆由我执的颠倒设定所引发。
    此外，是对法的执著，即自性见。世间有许多设定，只是为了帮助世人建立相对统一的规则和标准，便于彼此交流，本身并无实质可言。比如时间，根据日月及地球的运动才形成年、月、日的设定。但有了这种规范，有了这种对时间相的执著后，同样会给人带来烦恼。当我们等车时，那一小时的焦急等待，慢得让人心烦意乱；当我们失眠时，那一夜的辗转反侧，长得似乎没有尽头。时间所以会对我们产生困扰，正是执著所致，总在惦记着还剩多少时间，于是就有焦虑、煎熬和期待。事实上，当心没有时间概念时，时间是不存在的。当我们与挚友相会，同样的一小时，有如白驹过隙，快得令人意犹未尽；当我们从沉睡中醒来，过去的几个小时，好比一个瞬间，不曾在脑海留下任何痕迹。
    以缘起智慧审视世间，一切皆无特质。比如这把椅子，除木头、油漆、铁钉外，哪有椅子存在？而椅子的种种差别，如高度、形状、颜色及美丑，也不是客观、绝对的存在。高，是相对的高；矮，也是相对的矮。所以说，椅子只是众多条件决定的因缘假相，是我们在假相上安立的名称。椅子如此，万事万物莫不如此。除因缘假相和假名安立而外，没有不依赖条件而能独立存在的事物，这正是佛教所说的无自性。

３、有情生命的相续

    凡夫因为不觉，将了无自性的世间万象执为实有，由此制造种种烦恼。所以说，生命就是错误想法和混乱情绪的综合体。这是凡夫生命的现状，也是迫使有情流转生死的力量。
    这种不觉，又将生命禁锢在自我构建的坚固牢笼中。人虽然生活在共同的空间，但又是活在各自的世界，各自的内心。我们的生命品质，就由这些想法、心态和情绪所决定。很多时候，我们就象被控制的傀儡，不能自主。当嗔心生起时，固然可以说：我讨厌他，这是我的自由。问题是，这一情绪产生后，我们却无法随时停止，随时放下这份嗔心。如果我们能够自主，那么，无论什么情绪皆可召之即来，挥之即去。事实并非如此。所以常常听人们说：我也不想发怒，就是做不到。那个让我们不得自在的幕后主使，正是不觉。
    嗔心如此，贪心同样如此。那些贪吃的人，也知道多吃无益，仍被欲望推动着吞食美味；那些抽烟的人，也知道损害健康，仍被烟瘾折磨着继续抽烟；那些当官的人，也知道受贿犯法，仍被贪婪左右着贪赃枉法。其实他们也很可怜，因为把贪欲养得太大，最后只能受其驱使，有些是心甘情愿，有些是茫然无知，有些是无力自拔。不仅内心无法自主，身体也不能自主。这样的人生，何其不幸！
    烦恼不是天上掉下来的，其根源就在我们的心。心态不正的话，即使闭门不出，也会想出无量烦恼。现代流行心理治疗，但这种治疗只能对患者进行疏导，使问题得以缓解。若观念未能改变，复发是迟早的事。在究竟解脱之前，我们都是不自由的。社会所能提供的外在自由非常有限。即使在最民主的社会，若不曾解脱烦恼束缚，生命根本谈不上自由。
    无始劫来，我们被不觉和由此造作的业力推动着，过去无力自主，现在仍无力自主，只能茫然地继续轮回。这一生命现状的根源，就是不觉，就是无明。所以，十二因缘的第一支就是无明，由无明缘行、行缘识、识缘名色、名色缘六入、六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死。生命不息，烦恼不止。

4、法的作用

    但我们要知道，即使在如此颠倒狂乱的表相下，心仍具足明空不二的层面。只是被无明遮蔽，以我法二执的畸形方式呈现出来，形成现有的凡夫心。修行所做的，就是解除生命的扭曲现状，恢复本然、觉悟的状态。
    佛法，正是这项生命改造工程的最佳指南。我们首先要依法树立正知见，以此瓦解我执，破迷开悟。当然，见有深浅不同，包括闻思正见和心行正见。对于多数初学者来说，应从闻思正见入手，以佛法观点重新审视世界，逐步扭转原有观念。但是，仅仅明白道理还不够，更应将之落实于心行。否则的话，虽然懂得一切皆无自性，懂得我执为衰损之门。一旦进入生活，仍会被习惯左右，不由自主地无明起来，觉得那个椅子实实在在，且永远归我所有。因为执著有着多生累劫积聚的巨大力量，只是泛泛懂得一些道理，未有修行体证，仍会在原有惯性中迷失方向。
    所以，见还要与行相结合。以见指导行，又以行巩固见。佛陀为我们指出的八正道中，除正见外，更辅以正思惟、正语、正业、正命、正精进、正念和正定，以此逐步调整身心，对现有的混乱情绪进行规范、清理、控制、化解，恢复生命本具的如来德相，清净品质。

5、教下的渐修之路

    众生宿世因缘不同，今生根基有别，故佛陀应机设教，善巧接引。其后，祖师大德又依不同侧重的典籍建构修学体系，仅汉传佛教即有八大宗派。其中，又可概括为教下、宗下两大支，分别代表渐进和顿悟的修行方式。
    教下的修行，是从不觉的妄心入手，依戒、定、慧三无漏学逐渐解除妄流，引发觉性，契入空性。
    戒，是佛弟子的行为标准，包括五戒、八戒、沙弥戒、具足戒等，以此防非止恶，收摄身心。如果说法律是依靠执政机关来行使职责的话，那么，戒又是依靠什么产生作用呢？一是靠发心持戒的意愿力，一是靠由佛陀及历代祖师代代传承的戒体力量。
    佛陀制戒，目的是帮助弟子止息不良行为。所以，每条戒都是针对凡夫的不善行而制定。就基本的居士五戒而言，虽然只有不杀生、不偷盗、不邪淫、不妄语、不饮酒五条，却基本涵盖了一切犯罪行为。从古至今，人类所有罪恶都不出杀、盗、淫、妄范畴。止息这些恶行，正是止息贪、嗔、痴三毒的相续。溯源而上，又可归于无明。由一念不觉，而有无量烦恼，而有种种恶行。经论中，常将生命比作相似相续的无尽瀑流。凡夫的生命，便是不良心态的相续，从而呈现出扭曲的生命状态。
    我们不仅要止息生命内在的不善相续，还要使之进入善的、健康的相续。就象久病的患者，治疗同时，应辅以强身健体的调整，唯有增强自身免疫力，才能抵御疾病的再次袭击。在菩萨戒中，除摄律仪戒外，更包括摄善法戒和饶益有情戒。在止恶的前提下，进一步修习善行、利益大众，启动生命的正面力量，为得定、发慧营造如法的心灵环境。
    定，即止心一处，安住于善所缘。我们的心，由无数混乱情绪和错误想法构成，漂浮不定，随境而转。看到悦意的，就起贪心；看到讨厌的，则起嗔心。这些贪嗔之心，就象神出鬼没的敌人，常在尚未发觉时，就将我们捕获。无力反击者，只有供其驱使。
    定的修行，是帮助我们将心止于善的所缘境。其中，包括有所止和无所止。有所止，是在修定过程中将心安住于某个对象。虽然任何对象都可使心安住，但在佛法修行中，修定为发慧前导，故应选择相应的善所缘境，既不会引发负面情绪，又有助智慧开启。如念佛，佛号就是对象；数息观，呼吸就是对象。当这种正面力量逐渐壮大之后，心会长时间安住在佛号或呼吸上。相应的，其它情绪所构成的干扰将越来越小。就象同样力量的一拳，落在婴儿身上足以致命，落在巨人身上却轻如鸿毛。所以说，定能使我们的内心坚如磐石，不被外境所转。
    无所止，即没有止的对象，直接安住于心的本质。更准确地说，是心无所住。禅宗、大圆满的修行，都采用此法。详细内容，将在“《坛经》的顿修之路”中继续介绍。或许有人会说，既有如此直截了当的妙法，何苦舍近求远，历经三大阿僧祗劫地渐次修行？须知，对一般人而言，无所止的修行，好比蚊子叮铁牛，了无下嘴处。若无明眼师长指点迷津，蹉跎时光还算幸运，只怕堕于狂禅乃至着魔，后果不堪设想。莫如老老实实、稳扎稳打地前进，是谓“慢慢修来快快到，低处修来高处到”。
    不论有所止还是无所止，都是为了帮助我们从生命的迷乱相续中超脱出来。通过训练，使内心初步获得稳定，转变以往随波逐流、向烦恼妥协的被动状态。此为开启觉性的必要前提。
    修定的意义，是引发般若智慧。那么，定能否直接产生智慧呢？答案是否定的。修习四禅八定的外道甚多，却鲜有成就无漏智慧者。可见，由定发慧并非自然过渡。尤其是有所止的定，若始终安住于有所缘的状态，是无法契入空性，通达真理的。必须从能执所执中走出，待迥脱根尘，能所双亡时，般若智慧才会朗然显现。定的作用，是帮助我们将混乱的相续平息下来，就象波澜不起的静止水面，才能明晰地照见万物。所以，定是发慧的基本条件，慧却不是修定的必然结果。
    此外，还须具备两个前提。其一，由闻思经教树立正见。佛教中，关于正见的理论极为丰富，尤其是汉传佛教，唯识、中观、天台、华严各宗，皆有深邃的理论体系，皓首穷经，亦难尽知。但我们无须产生畏难情绪，事实上，对修行来说，掌握一种相应的正见便足矣。或依无常见，或依无我见，或依唯识的中道见，或依中观的空性见，都能帮助我们解除二执，契入空性。这部分内容，正是佛法不共世间外道的所在。
    其二，有善知识指导，引领我们契入心的本质。心灵世界异常复杂，好比厚达千万页的书，而我们所寻找的只是其中一页。学习经教，是帮助我们了解这一页的内容、特征，了解寻找方法。若不具备相关知识，即使每天翻个不停，即使侥幸翻到所需之处，又如何辨别确认？这就需要善知识印证。最重要的是，依止善知识能帮助我们调整寻找方向，有效避免各种歧途。心灵世界非常奇妙，常常是，你想象空性是什么，它就会变现相应的境界来诱惑你，试图把你抓住。面对修行途中变幻莫测的风云，善知识就如识途老马，能将我们带上正确路线。

6、《坛经》的顿修之路

    与教下的渐次修行不同，禅宗立足于觉性建立种种法门，帮助学人直接契入空性，是谓顿修、顿悟之道。在此，依《坛经》对禅宗的用心方法作简要介绍。
    学佛首先要皈依。《坛经》的皈依，直接从自性三宝入手，以佛为觉义、法为正义、僧为净义。关于自性三宝的修习与成就，六祖告诫弟子：“邪迷不生，少欲知足，能离财色，名两足尊。自心皈依正，念念无邪见，以无邪见故，即无人我贡高贪爱执着，名离欲尊。自心皈依净，一切尘劳爱欲境界，自性皆不染着，名众中尊。”依觉性建立自性三宝，并安住于此，时时保持不迷、不邪、不染的禅修，则能成就自性三宝。
    关于戒定慧的修习，《坛经》亦与教下不同。在六祖开示中，定慧并无分别：“我此法门，以定慧为本。大众勿迷，言定慧别。定慧一体，不是二；定是慧体，慧是定用。即慧之时定在慧，即定之时慧在定。若识此义，即是定慧等学。”依觉性不同功用安立定慧，定慧自然是不二的。倘能安住于觉性，则如如不动，不受外境干扰，所谓以定为慧体。声闻乘所修的定，对环境要求较高；而禅宗所修的定，于行住坐卧中念念不离觉性，无论座上座下，皆能知分别而又不随外境左右。
    觉性本是不动、不乱的，却非木石般一无所知。相反，觉性具有遍知作用。所以，诸佛菩萨不必起心动念即知法界一切，因为他们的心与万物同在且安住不动，故能朗照一切，更无遗余。而凡夫心处于染污意识状态中，有对象、有局限，执著某一特定环境时，就一叶蔽目，不知其余了。
    此外，《坛经》还以无相、无念、无住为三大用心要领：“善知识！我此法门，从上以来，先立无念为宗，无相为体，无住为本。无相者：于相而离相；无念者：于念而无念；无住者：人之本性，于世间善恶好丑，乃至冤之与亲，言语触刺欺争之时，并将为空，不思酬害，念念之中，不思前境。若前念、今念、后念，念念相续不断，名为系缚。于诸法上，念念不住，即无缚也。此是以无住为本。”
    无相为体，六祖的开示是：“外离一切相，名为无相；能离于相，即法体清净；此是以无相为体。”心的体没有任何相状。椅子是有相的、房子是有相的，我们的心却如虚空般无形无相。平日，我们总在诉说各种心情：或云开心，或云心痛，或云心想，等等。但心究竟是什么？当我们返观自照，无法找到丝毫踪迹。所谓觅心了不可得。
    无念为宗的念，即念头，也就是心的造作。《坛经》云：“于诸境上心不染，曰无念；于自念上常离诸境，不于境上生心。若只百物不思，念尽除却，一念绝即死，别处受生，是为大错。”无念，表面看似乎是排除起心动念，心不造作。事实上，禅宗修行并不排除起心动念，更不会追求单纯的无思无念的境界。乃念而无念，心在造作的当下，又不陷入造作心境中。换言之，通过念契入无念的心体，安住于无念又不妨起心动念。
    无住为本的住，即执著、住相，尽管搬柴运水，行住坐卧，心却不能粘于境界。所以，禅师的吃饭睡觉，与我们的吃饭睡觉有本质区别。凡夫已习惯住相，起心动念，必会抓住某个对象，使心陷入其中。而禅师却能于日用中保有观照，所谓“三餐吃饭，不曾咬一粒米”。这不是说，他吃得什么味道都没有，那就与木石、痴汉无异了。许多人误解禅宗的不分别，以为是一概不知。事实并非如此，无住的含义，乃是分别而不执著。虽知好知坏，知冷知暖，却无丝毫染着，更不会将好恶情绪带动起来。了了分明，却一无所染。无住的修行，也是《金刚经》一再强调的。经云：“菩萨布施应不住色生心，不住色、声、香、味、触、法生心，应无所住而生其心。若心有住，即为非住。”做任何事，乃至修利他行，皆不应有所执著，这就必须启动觉性作用，否则是很难做到不住的。
    《坛经》中，六祖还为我们开示了一行三昧的修行。何为一行三昧？即时时保持直心、平常心。《坛经》云：“善知识！一行三昧者，于一切处，行、住、坐、卧，常行一直心是也。如净名经云：直心是道场，直心是净土。莫心行谄曲，口但说直，口说一行三昧，不行直心；但行直心，于一切法，勿有执着。迷人着法相，执一行三昧。直言坐不动，妄不起，心即是一行三昧。作此解者。即同无情，却是障道因缘。”何谓直心？是让心从惯常的扭曲状态解放出来。何谓平常心？并非平日那颗动荡不安的心，若将之妄作平常心，无疑自欺欺人。平常心，是指本然的、没有造作的心。
    由此可见，教下和宗下所以会有渐、顿之别，关键在于见地和修行方法不同。教下的修行是从妄心入手，通过戒定慧逐渐瓦解凡夫心，契入空性。宗下则直接立足于觉性，由认识并熟悉觉性，完成无上佛果的修行。在契入觉性的方法上，教下与宗下有渐入与直入的不同，故本文将宗下称为顿修之道。

７、顿修法门的思考

    禅宗入手处极高，一旦契入，直接简明，效果显著。正因为起点过高，故对行人根基及师长要求也不同寻常。在历经“一花开五叶”的极度昌盛后，法将凋零，逐渐式微。在今天看来，未免有些高处不胜寒的寂廖。那么，问题何在？
    禅宗标识不立文字、教外别传，常被后人作为不学经教的挡箭牌。事实上，若没有正见作为择法眼，在认识觉性的问题上可能会很模糊，甚至将那些被意识包装过、改造过的我法二执当作觉性。心的功能极其强大，你想象觉性是什么，它就会化现相应境界诱惑你，使你进入自我制造的心理状态中，其实那和空性了不相干。唯有依正见和胜言量，才能准确辨别修行中出现的各种境界。
    隋唐时期，禅宗之所以并不特别重视经教、强调闻思，有自身的时代背景。一则，当时教理发达，学人普遍程度较高，对修行来说，知见已然够用，无须再下太大功夫，可将精力更多集中于证法上。二则，当时大德辈出，学人即使在见上弱一点，有善知识在一旁耳提面命，修行也不至于出现太大偏差。
    但对今人而言，若无善知识引导，又缺乏正见，在禅堂坐着修什么？究竟会走向哪里？就我看到及了解的情况，实在不太乐观。因为内心世界太复杂了，说是处处陷阱也不为过。若无明师把手指点，最好选择更稳妥、安全的修行方式，以免蹉跎人身，乃至着魔发狂。
    此外，还应重视基础建设。唐、宋之后，禅宗每况逾下，衍生种种狂禅、野狐禅、文字禅、口头禅，甚至成为文人附庸风雅的玄谈素材。一代圣教沦落至此，令人不忍。多年修学中，我深刻意识到，佛法修行有一些共同的、绕不开的基础。除前面所说的闻思正见而外，还有皈依、发心和戒律。若想绕开这些寻找捷径，只能是南辕北辙，越走越远。尤其禅宗这种高层次的修行，更需奠定扎实基础。否则，心行必定无法相应。所以对今天的很多人来说，见性似乎天边云彩，遥不可及。事实上，见性未必那么神秘，那么艰难。因为见性所见的那个层面，是我们本自具足的，如果方法正确，在现有心行上是可以触及的。当然，这也需要因缘具足，不是随便说一下即可见道，需要相应的基础积累。
    另一方面，禅宗修行有如剑走偏锋。如《坛经》，见地及修行手段皆凌厉迅捷，仰之弥高。但作为菩提道的修行，并非完整建构。作为大乘行者，除见性外还须发菩提心、行菩萨道，以此成就大悲，证得佛陀所具备的悲、智二德。
    由此可见，学禅、修禅皆不能离开经教，离开悲智双运的大乘发心，　离开佛法的基础建设，很有可能出偏或成空中楼阁。我个人在修学中，也是将教下和宗下结合起来。其实，教本服务于宗，宗也离不开教。当年，达摩祖师东来，以四卷《楞伽》印心。至四祖、五祖之后，将重点转至《金刚经》。除此而外，禅宗更有多达百卷的《禅宗全集》，比教下各宗有过之而无不及。所以说，禅宗虽标识不立文字、教外别传，但祖师们仍很重视经教对修学的指导作用，所谓“藉教悟宗”。宗下这一传统，值得今天的学人认真思考，继承光大。

加入收藏夹向友人推荐这篇文章站内搜索,普通用户只可以进行简略搜索把此文章加入到您的个人精选文集中，限25篇下次进入本网后系统会自动提醒您这篇文章


济群主页

三、皈依僧

目录 [image] 上一页·第4页·共4页

    僧，梵语僧伽，包括凡夫僧和贤圣僧。僧宝不仅是人天导师，更是担当如来家业的栋梁，正法久住的庄严象征。没有僧团，也就没有佛法在世间的流传。
    皈依僧，是以贤圣僧具备的品质为究竟皈依处，那就是无漏智慧和解脱的功德。但在事相上，这种皈依也离不开凡夫僧。比如我们发心皈依，若无因缘得遇圣贤，是否一等再等，不惜错失今生呢？须知，我们皈依的是十方三世一切僧宝，而不是某个僧人，某位师父。不仅如此，还要以佛、法、僧为完整的皈依对象，不可稍有偏废。
    当然，皈依一切僧宝，并不等于亲近所有出家人。现实中的僧团，往往是良莠不齐的。对于修学者而言，必须有选择地亲近善知识。不论《阿含经》，还是大乘经典，都再再强调善知识的重要性。所以说，皈依僧的重点，正是在于选择具德善知识，以之作为修行良师。

１、善知识的选择

    善知识，为具足正见、德才兼备，能引导众生断恶修善、趣向佛道的良师益友，又称善友、胜友。著名的“善财童子五十三参”，即为依止善知识的典范。那么，又该如何寻找善知识？经论中为我们提供了很多标准（参见《皈依修学手册》）。
    在宗喀巴大师总结的“择师十条件”中，标准为：调伏，与戒相应者；寂静，与定相应者；惑除，与慧相应，伏断烦恼者；德增，戒定慧具，不缺不减者；有勇，益他无畏倦者；经富，有多闻者；觉真，有实义者；善说，不颠倒者；悲深，无希求者；离退，于一切时恭敬说者。
    具足这些功德，便可作为众生依止。但在今天这个末法时代，很难值遇全德善知识，即使有幸遇到，也往往因这样那样的障碍无法常随左右。而修学佛法又不能没有善知识引领，所以，在因缘不具足的情况下，不妨先依止具有少分功德的善知识。在此，和大家简单谈几点，这是善知识必须具备的基本条件。换言之，是作为善知识的底线。若这些基本条件尚未具足，千万谨慎对待，不可盲目依止。
    这三个基本条件，分别是持戒清净、具足正见和有慈悲心。其中，又以具足正见最为关键，此为佛法修行核心，亦是佛教与其他宗教的不共所在。正如佛陀于《圆觉经》所言：“末世众生，将发大心，求善知识，欲修行者，当求一切正知见人，心不住相，不着声闻缘觉境界，虽现尘劳，心恒清净，示有诸过，赞叹梵行，不令众生入不律仪，求如是人，即得成就阿耨多罗三藐三菩提。”足可见，正见为根本中的根本。倘若见地不正，只能以盲导盲，遑论解脱？

２、善知识的作用

    在大小乘经论中，佛陀时常赞叹善知识的重要性。有部毗奈耶杂事记载：“阿难陀言：诸修行者，由善友力，方能成办。得善友故，远离恶友，以是义故，方知善友是半梵行。佛言：阿难陀勿作是言，善知识者是半梵行。何以故？善知识者是全梵行，由此便能离恶知识，不造诸恶。常修众善，纯一清白，具足圆满梵行之相。由是因缘若得善伴与其同住乃至涅槃事无不办，故名全梵行。”告诉我们：由亲近善知识，而能远离恶友，不再造作恶行，时时修习善行。所以说，依止善知识意义重大，为全梵行，即圆满一切修行的保障。
    《坛经》中，也多处标明善知识的作用：“菩提般若之智，世人本自有之，只缘心迷，不能自悟，须假大善知识，示导见性。”又道：“若自不悟，需觅大善知识，解最上乘法者，直示正路，是善知识有大因缘。所谓化导令得见性，一切善法，因善知识能发起故。三世诸佛、十二部经，在人性中本自具有，不能自悟，须求善知识指示方见。”虽然世人本具菩提之智，却身陷迷梦，无法认识本心。唯有真正见性的善知识，才能帮助我们开显上乘修法，直入自性。唯有真正了知修行途所有激流暗礁的明眼过来人，才能引导我们避开重重陷阱，顺利前进。若他自己尚在黑暗中摸来摸去，虽也能从不同层面给我们以帮助，却不能解决根本问题。因而，《坛经》所说的善知识，必须是见性的明眼人，如此才能指示我们契入本心。
    翻开禅宗历史，千里寻师、为法忘躯的记载比比皆是，并留下许多相关禅林用语，沿用至今。如“云水”、“行脚”，皆指觅师求道的出家人，为求访明师而跋涉山川，参访各地。宗门公案中，更屡屡出现善知识观机逗教，因人说法的生动故事。祖师座下，往往只须三言两语，即令求法者契入本心。除此而外，更有各种超越常规的特殊手段，如临济喝、云门饼、赵州茶、德山棒等，皆为宗师点拨弟子的善巧。当然我们也要知道，公案记载的只是开悟的高潮部分，学人所以能言下开悟，彻见本心，也离不开之前的积累。这种内因和外因的结合，才碰撞出豁然开朗的刹那，切不可生搬硬套，盲目效仿。

３、依止善知识的条件

    选择善知识，固然需要相应的标准。而作为学法者来说，成为具格弟子，同样要达到一定要求。否则，即使有缘得遇善知识，也所获无多，甚至因此而造作恶业。
    如果说，具足戒行、正见和慈悲是作为善知识的底线，那么，印顺法师在《成佛之道》中总结的“观德莫观失，随顺莫违逆”，则可视为依止善知识的底线。尤其是“观德莫观失”，是对学人信心的重要考核。凡夫心是染污的，由此染污的凡夫心，所见难免出现偏差乃至根本颠倒。所以，一旦通过观察抉择确定依止师后，切勿再以凡夫心妄加分别。
    凡夫处处由我出发，执著于我的认识，我的想法，我的见解。若不放下这些障碍，所学佛法往往被自我加工而变质。对善知识的依止，更要放下我的好恶情见。否则的话，善知识的严格，会被我们当作苛刻；善知识的慈悲，会被我们视为放任。常常是，我们在心中预设了关于善知识的各种想象，一旦现实与之不符，便立刻依我见而非佛法作出判断，从而产生怀疑乃至退转。
    曾经有人依止某禅师学法。一日，禅师不小心坐到针上，便“哎唷”一声跳将起来。学人信心顿失，认定禅师尚未开悟，否则怎会对一根针作出如此反应呢？禅师知其弃师而去，叹道：这个可怜虫，要知道，不仅是我，连针和这声“唉唷”都不是真实存在的呵。这个故事生动而发人深省，作为初学者，想必也会遭遇那位学人同样的怀疑。问题是，我们如何对待这一切，如何不让这份怀疑演变为冲动和错误。
    佛法虽然强调智慧，突出自力，同样离不开信心这一重要助缘。所谓“信为道源功德母”。越高的法门，信心越发重要。如果对善知识缺乏信心，就不能承担大法。佛法甚深微妙，但又极其平常。真正见性，未必是我们想象的那么神奇，不是见到就会放光动地。刚见到时，它往往是很平常的，这就需要以信来接受。然后，在师长指导下逐渐熟悉心性，逐渐开发心的威力。若未曾对善知识生起信心，本身就不是合格的法器，又如何盛载清净的甘露法雨？

    皈依僧宝，虽是以整个僧团为对像。但从修行而言，还应落实到对善知识的依止。当我们选择并确定善知识后，必须对之生起清净无染的信心。唯有这样，才能在善知识指导下认识本来，找到开启觉性的入处。最终，成就觉而不迷、正而不邪、净而不染的生命本质。

结束语

    今天，从“认识住持三宝到自性三宝”为大家作了介绍。皈依三宝的最终目的，是为了成就自性三宝，但这离不开外在的住持三宝。本次夏令营主题是“《坛经》与人生佛教”，为此，我重新学习了《坛经》，将这样一些想法贡献给大家，希望对各位修学有所启发。

加入收藏夹向友人推荐这篇文章站内搜索,普通用户只可以进行简略搜索把此文章加入到您的个人精选文集中，限25篇下次进入本网后系统会自动提醒您这篇文章