寿康宝鉴标点本

寿康宝鉴

印光大师编订 [image] 清凉书屋点校

·2006.02·


题辞一

    人未有不愿自己及与子孙悉皆长寿安乐者，若于色欲不知戒慎，则适得其反，诚可痛伤。故孔子曰：“少之时，血气未定，戒之在色。”孟子曰：“养心者，莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣。其为人也多欲，虽有存焉者寡矣。”由是言之，人之死生存亡，系于色欲之能寡与否者，居其多半。不慧绝无救世之力，颇存寿世之心，爰增辑刊布此书，以期自爱而并爱其子若孙者，得是编而详阅之，则利害之关，明若观火，内而戒勖子孙，外而戒勖同伦。又祈展转流通，俾遍寰宇，庶一切同人，咸获寿康，是所馨香而祷祝者。

·清凉书屋标点本·
2006.02


题辞二

    人从色欲而生，故其习偏浓，一不戒慎，多致由色欲而死。古圣王以爱民之故，即夫妇房事，不惜令遒人以木铎巡于道路，冀免误送性命之虞，其慈爱为何如也！及至后世，不但国家政令不复提及，即父母与儿女亦不提及，以致大多数少年，误送性命，可哀孰甚！不慧阅世数旬，见闻颇多，不禁悲伤，因募印此书，冀诸同伦，咸获寿康。所愿得此书者，各各详阅，展转流通，勿令徒费心思、钱财，而毫无实益，则幸甚幸甚！


《寿康宝鉴》序

    人未有不欲长寿康宁，子孙蕃衍，功业卓著，吉曜照临者。亦未有欲短折疾病，后嗣灭绝，家道倾颓，凶神莅止者。此举世人之常情，虽三尺孺子，莫不皆然。纵至愚之人，断无幸灾乐祸，厌福恶吉者。而好色贪淫之人，心之所期，与身之所行，适得其反，卒至所不欲者悉得，而所欲者悉莫由而得，可不哀哉！彼纵情花柳，唯此是图者，姑勿论。即夫妇之伦，若一贪湎，必致丧身殒命。亦有并不过贪，但由不知忌讳（忌讳种种，详示书后，此不备书），冒昧从事，以致死亡者，殊堪怜愍。以故前贤辑《不可录》，备明色欲之害，其戒淫窒欲之格言，福善祸淫之证案，持戒之方法、日期，忌讳之时处、人事，不惮繁琐，缕析条陈，俾阅者知所警戒，其觉世救民之心，可谓恳切周挚矣。而印光复为增订，以名《寿康宝鉴》，复为募印广布者，盖以有痛于心而不容已也。
    一弟子罗济同，四川人，年四十六岁，业船商于上海。其性情颇忠厚，深信佛法，与关絅之等合办净业社。民国十二三年，常欲来山归依，以事羁未果。十四年病膨胀数月，势极危险，中西医均无效。至八月十四，清理药帐，为数甚巨，遂生气曰：“我从此纵死，亦不再吃药矣！”其妾乃于佛前恳祷，愿终身吃素念佛，以祈夫愈。即日下午病转机，大泻淤水，不药而愈。光于八月底来申，寓太平寺。九月初二，往净业社，会关絅之，济同在焉，虽身体尚未大健，而气色淳净光华，无与等者。见光喜曰：“师父来矣，当在申归依，不须上山也。”择于初八，与其妾至太平寺，同受三归五戒。又请程雪楼、关絅之、丁桂樵、欧阳石芝、余峙莲、任心白等诸居士，陪光吃饭。初十又请光至其家吃饭，且曰：“师父即弟子等之父母，弟子等即师父之儿女也。”光曰：“父母唯其疾之忧。汝病虽好，尚未复原，当慎重。”惜未明言所慎重者，谓房事也。至月尽日，于功德林开监狱感化会。彼亦在会，众已散，有十余人留以吃饭，彼始来，与司帐者交代数语而去，其面貌直同死人。光知其犯房事所致，切悔当时只说“父母唯其疾之忧”，未曾说其所以然，以致复滨于危也。欲修书切戒，以冗繁未果。九月（校注：疑为“十月”）初六至山，即寄一信，极陈利害，然已无可救药，不数日即死。死时关絅之邀诸居士皆来念佛，其得往生西方与否，未可知，当不至堕落耳。夫以数月大病，由三宝加被不药而愈，十余日间，气色光华，远胜常人。由不知慎重，误犯房事而死，不但自戕其生，其辜负三宝之慈恩也甚矣。
    光闻讣，心为之痛，念世之不知忌讳，冒昧从事，以致殒命者，其多无数。若不设法预为防护，殊失如来慈悲救苦之道。拟取《不可录》而增订之，排印广布，以期举世咸知忌讳，不致误送性命。一居士以母氏遗资千六百元，拟印善书施送，光令尽数印《寿康宝鉴》，以拯青年男女于未危。则以罗济同一人之死，令现在未来一切阅此书者，知所戒慎，并由展转流通，展转劝诫，庶可举世同享长寿康宁，而鳏寡孤独之苦况，日见其少。如是则由济同一人之死，令一切人各得寿康，济同之死，为有功德。仗此功德，回向往生，当必俯谢娑婆，高登极乐，为弥陀之弟子，作海众之良朋矣。
    孟子曰：“养心者莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣。其为人也多欲，虽有存焉者寡矣。”康健时尚宜节欲，况大病始愈乎？十年前一巨商之子，学西医于东洋，考第一，以坐电车，未驻而跳，跌断一臂，彼系此种医生，随即治好。凡伤骨者，必须百数十日不近女色，彼臂好未久，以母寿回国，夜与妇宿，次日即死。此子颇聪明，尚将医人，何至此种忌讳，懵然不知，以俄顷之欢乐，殒至重之性命，可哀孰甚！前年一商人，正走好运，先日生意，获六七百元，颇得意。次日由其妾处，往其妻处，其妻喜极。时值五月，天甚热，开电扇，备盆澡，取冰水加蜜令饮，唯知解热得凉，不知彼行房事，不可受凉，未三句钟，腹痛而死。是知世之由不知忌讳，冒昧从事，以至死亡者，初不知其有几千万亿也。而古今来福最大者，莫过皇帝，福大寿亦当大，试详考之，十有八九皆不寿，岂非以欲事多，兼以不知忌讳，以自促其寿乎？而世之大聪明人，每多不寿，其殆懵懂于此而致然乎。光常谓世人十分之中，四分由色欲而死。四分虽不由色欲直接而死，因贪色欲亏损，受别种感触间接而死。其本乎命而死者，不过十分之一二而已。茫茫世界，芸芸人民，十有八九，由色欲死，可不哀哉？此光流通《寿康宝鉴》之所以也。
    愿世之爱儿女者，以及为同胞作幸福、防祸患者，悉各发心印送，展转流传，俾人各悉知忌讳，庶不至误送性命，及致得废疾而无所成就也。彼纵情花柳者，多由自无正见，被燕朋淫书所误，以致陷身于欲海之中，莫之能出。若肯详阅，则深知利害，其所关于祖宗父母之荣宠羞辱，与自己身家之死生成败，并及子孙之贤否灭昌，明若观火。倘天良尚未全昧，能不触目惊心，努力痛戒乎？将见从兹以后，各乐夫妇之天伦，不致贪欲损身，则齐眉偕老，既寿且康。而寡欲之人恒多子，而且其子必定体质强健，心志贞良，不但无自戕之过失，决可成荣亲之令器，此光之长时馨香以祷祝者。愿阅者共表同心，随缘流布，则人民幸甚，国家幸甚。
    民国十六年丁卯季春，常惭愧僧释印光谨撰


附：《不可录》重刻序

《不可录》重刻序

    女色之祸，极其酷烈，自古至今，由兹亡国败家、殒身绝嗣者，何可胜数。即未至此，其间颓其刚健之躯，昏其清明之志，以顶天履地、希圣希贤之姿，致成碌碌庸人、无所树立之辈者，又复何限？况乎逆天理，乱人伦，生为衣冠禽兽，死堕三途恶道者，又何能悉知之而悉见之耶！噫！女色之祸，一何酷烈至于此极也。由是诸圣诸贤，特垂悲愍，或告之以法言，或劝之以巽语，直欲福善祸淫之理，举世咸知。而又征诸事实，以为法戒，企知自爱者见之，当必怵然惊，憬然悟，遏人欲于横流，复天良于将灭。从兹一切同伦，悉享富寿康宁之福，永离贫病夭折之祸。此《不可录》所由辑也。
    张瑞曾居士，欲重刻印施，命余作序，畅演窒欲要义。须知美色当前，欲心炽盛。法言巽语，因果报应，皆难断其爱心。若能作不净观，则一腔欲火，当下冰消矣。
    吾秦长安子弟，多玩促织。有兄弟三人，年皆成童，于月夜捉促织于坟墓间。忽见一少妇，姿色绝伦，遂同往捉之。其妇变脸，七窍流血，舌拖尺余，三人同时吓死。次日，其家寻得，救活者一，方知其事。活者大病数月方愈，其家子孙，不许夜捉促织。夫此少妇，未变脸时，则爱入骨髓，非遂所欲则不可。及既变脸，则一吓至死，爱心便成乌有。然当其群相追逐时，固未始无血与舌也。何含而藏之，则生爱心。流而拖之，则生畏心。了此，则凡见一切天姿国色，皆当作七窍流血、舌拖尺余之钓颈鬼想矣。又何至被色所迷，生不能尽其天年，死必至永堕恶道耶？
    以故如来令贪欲重者，作不净观，观之久久，则尚能断惑证真、超凡入圣，岂止不犯邪淫，窒欲卫生而已？其女貌娇美，令人生爱心而行欲事者，不过外面一张薄皮，光华艳丽，为其所惑耳。若揭去此之薄皮，则不但皮里之物，不堪爱恋，即此薄皮，亦绝无可爱恋矣。再进而剖其身躯，则唯见脓血淋漓，骨肉纵横，脏腑屎尿，狼藉满地，臭秽腥臊，不忍见闻。较前少妇所变之相，其可畏惧厌恶，过百千倍。纵倾城倾国之绝世佳人，薄皮里面之物，有一不如是乎？人何唯观其外相，而不察其内容，爱其少分之美，遂不计其多分之恶乎？余愿世人，遗外相而察内容，厌多恶以弃少美，则同出欲海，共登觉岸矣。
    又当淫欲炽盛，不能自制之时。但将女阴作毒蛇口，以己阳纳蛇口中想，则心神惊悸，毛骨悚然。无边热恼，当下清凉矣。此又窒欲之最简便法也。释印光撰


附：《不可录》敦伦理序

《不可录》敦伦理序

    天为大父，地为大母。一切男女，皆天地之子女，皆吾之同胞。既是同胞，当尽友爱，保护扶持，以期各得其所。如是，则为天地之肖子，无忝所生矣。既能保护扶持天地之子女，则天地必常保护扶持于其人，令其福深寿永，诸凡如意也。倘或肆意横行，欺陵天地之子女。则其折福减寿，灭门绝嗣，一气不来，永堕恶道，经百千劫，莫复人身者，乃自取其祸，非天地之不慈也。
    余且勿论。即如妻女姊妹，人各共有。人若熟视己之妻女姊妹，己则愤心怒气，即欲殴击。何见人之妻女姊妹，稍有姿色，心即妄起淫念，意欲污辱乎哉？夫同为天地之子女，是吾同胞。若于同胞起不正念，则是污辱天地之子女，欺侮同胞。其人尚得自立于天地之间，而犹谓之为人乎？况夫妇之道，与乎三纲五常。男女居室，人之大伦。人之所以异于禽兽者，以其有人伦也。人若行蔑理乱伦之事，则是以人身行禽兽事。身虽为人，实则禽兽不如也。何也？以禽兽不知伦理，人知伦理。知伦理而复蔑伦理，斯居禽兽之下矣。
    然一切众生，由淫欲生，故其习偏浓。须深堤防，作亲、作怨、作不净想，庶可息灭邪念，而淳全正念矣。怨与不净，前序已明。兹特约亲而为发挥，冀诸阅者，同敦天伦，毋怀恶念。
    《四十二章经》示人见诸女云：“想其老者如母，长者如姊，少者如妹，幼者如女。生度脱心，息灭恶念。”《梵网经》云：“一切男子是我父，一切女人是我母，我生生无不从之受生”，“当生孝顺心、慈悲心”。如是则尚保护扶持之不暇，何可以起恶劣心，而欲污辱乎？
    明有一生患淫，不能自制，问于王龙溪。龙溪曰：“譬如有人谓汝曰：‘此中有名妓，汝可搴帏就之。’汝从其言，则汝母女姊妹也。汝此时一片淫心，还息否？”曰：“息矣。”龙溪曰：“然则淫本是空，汝自认做真耳。”人果肯将一切女人，作母女姊妹视之，则不但淫欲恶念无由而生，而生死轮回，亦当由兹顿出矣。
    《不可录》一书，法语巽言之训，福善祸淫之案，与夫戒忌之日期、处所，一一毕示。其觉世醒迷之心，可谓诚且挚矣。维扬张瑞曾居士，利人心切，即为刻行。命光发挥窒欲之要，因以怨，以不净，而叙其大旨。继因其堂兄正勋逝世，拟以此功德，荐其灵识，俾罪障消灭，福智崇朗，出五浊之欲界，生九品之莲邦。因居士孝友之情，故复撰敦伦之序，祈见闻者，各详察焉，则幸甚幸甚。释印光谨撰


附：《欲海回狂》普劝受持流通序

《欲海回狂》普劝受持流通序

    天下有极惨极烈、至大至深之祸，动辄丧身殒命，而人多乐于从事，以身殉之，虽死不悔者，其唯女色乎！彼狂徒纵情欲事，探花折柳，窃玉偷香，灭理乱伦，败家辱祖，恶名播于乡里，毒气遗于子孙，生不尽其天年，死永堕于恶道者，姑置勿论。即夫妇之伦，倘一沉湎，由兹而死者，何可胜数？本图快乐，卒致死亡，鳏寡苦况，实多自取，岂全属命应尔哉！彼昵情床第者，已属自取其殃。亦有素不狎昵，但以不知忌讳，冒昧从事，致遭死亡者，亦复甚多。故《礼记·月令》，有振铎布告，令戒容止之政（“容止”，即“动静”，谓房事也），古圣王爱民之忱，可谓无微不至矣。（忌讳，《寿康宝鉴》详言之，俱宜购阅。）吾常谓世间人民，十分之中，由色欲直接而死者，有其四分。间接而死者，亦有四分，以由色欲亏损，受别种感触而死。此诸死者，无不推之于命，岂知贪色者之死，皆非其命。本乎命者，乃居心清贞，不贪欲事之人。彼贪色者，皆自戕其生，何可谓之为命乎？至若依命而生，命尽而死者，不过一二分耳。由是知天下多半皆枉死之人，此祸之烈，世无有二，可不哀哉？可不畏哉？
    亦有不费一钱，不劳微力，而能成至高之德行，享至大之安乐，遗子孙以无穷之福荫，俾来生得贞良之眷属者，其唯戒淫乎！夫妇正淫，前已略说利害，今且不论。至于邪淫之事，无廉无耻，极秽极恶，乃以人身，行畜生事。是以艳女来奔、妖姬献媚，君子视为莫大之祸殃而拒之，必致福曜照临，皇天眷佑。小人视为莫大之幸福而纳之，必致灾星莅止，鬼神诛戮。君子则因祸而得福，小人则因祸而加祸，故曰祸福无门，唯人自召。世人苟于女色关头，不能彻底看破，则是以至高之德行，至大之安乐，以及子孙无穷之福荫，来生贞良之眷属，断送于俄顷之欢娱也，哀哉！
    安士先生《欲海回狂》一书，分门别类，缕析条陈，以雅俗同观之笔，述劝诫俱挚之文。于古今不淫获福，犯淫致祸之事，原原委委，详悉备书。大声疾呼，不遗余力，暮鼓晨钟，发人深省。直欲使举世同伦，咸享福乐，各尽天年而后已。须知其书，虽为戒淫而设，其义与道，则举凡经国治世，修身齐家，穷理尽性，了生脱死之法，悉皆圆具。若善为领会，神而明之，则左右逢源，触目是道。其忧世救民之心，可谓至深切矣！是以印光于民国七年，特刊《安士全书》板于扬州藏经院。八年，又刻《欲海回狂》、《万善先资》二种单行本。十年，又募印缩小本《安士全书》，拟印数十万，遍布全国，但以人微德薄，无由感通，只得四万而已。而中华书局私印出售者，亦近二万。杭州、汉口，俱皆仿排，所印之数，当亦不少。
    兹有江苏太仓吴紫翔居士，念世祸之日亟，彼新学派，提倡废伦废节，专主自由爱恋，如决江堤，任其横流，俾一班青年男女，同陷于无底欲海漩澓之中。遂发心广印《欲海回狂》，施送各社会，以期挽回狂澜。然众志成城，众擎易举，恳祈海内仁人君子，大发救世之心，量力印送，并劝有缘，普遍流通。又祈父诲其子，兄勉其弟，师诫其徒，友告其侣，俾得人人知其祸害，立志如山，守身如玉，不但不犯邪淫，即夫妇正淫，亦知撙节。将见鳏寡孤独，从兹日少，富寿康宁，人各悉得。身家由兹清吉，国界于以安宁。秽德转为懿德，灾殃变作祯祥。毕竟不费一钱，不劳微力，而得此美满之效果。仁人君子，谅皆当仁不让而乐为之也！爰述大义，以贡同仁。民国十六年，释印光撰

    附录：懿德堪钦 （《扬州甘泉县志》）
    元秦昭，扬州人，弱冠游京师，已登舟矣。其友邓某，持酒送行。正饮间，忽抬一绝色女子至。邓令拜昭，曰：“此女系仆与某部某大人所买之妾，乘君之便，祈为带去。”昭再三不肯。邓作色曰：“君何如此其固执也？即不能自持，此女即归于君，不过二千五百缗钱耳。”昭不得已，许之。时天已热，蚊虫甚多，女苦无帐，昭令同寝己帐中。由内河经数十日至京，以女交店主娘，自持书访其人。因问：“君来曾带家眷否？”昭曰：“只我一人。”其人勃然愠现于面，然以邓某之书，勉令接女至家。至夜，方知女未破身。其人惭感不已，次日即驰书报邓，盛称昭德。随往拜昭，谓曰：“阁下真盛德君子也，千古少有。昨日吾甚疑之，盖以小人之腹，测君子之心耳，惭感无既。”
    ［批］秦昭之心，若非了无人欲，浑全天理，与此绝色女子，日同食，夜同寝，经数十日之久，能无情欲乎哉？秦昭固为盛德君子，此女亦属贞洁淑媛。懿德贞心，令人景仰。因附于此，用广流通。民国十六年丁卯，释印光识。


文帝训饬士子戒淫文

训饬士子戒淫文

    文帝曰：天道祸淫，其报甚速。人之不畏，梦梦无知。苟行检之不修，即灾殃之立至。嗟尔有众，听予训言！惟惠迪吉，自古云然。不善降殃，昔人明戒。《春秋》之淫乱，皆败国而亡家。《风雅》之刺讥，尽鹑奔而鹊逐。故逆理乃自戕其性，而贪淫即自夺其名。人事一乖，天心尽怒。桂香上苑，非洁己者难邀。杏宴天恩，岂污名者可得？
    予莅文衡，尝垂教示。奈士子只贪半晌之欢，罔惜终身之计。淫人人淫，交手为市。业报惨酷，洗心者谁？吾于二八试闱，每多临时去取。一笔勾削，只缘窥彼邻妻。数字增加，端为拒兹室女。欲闻平地之雷，莫起寸心之火。终年潦倒，岂负学苦文高。一世迍邅，悉是逾闲败节。士人不察于所由，反或怨天而恨地。植来黄甲，只在心田。衣尔紫袍，总由阴骘。棘闱满地皆神，文院三场有鬼。惜哉字字珠玑，忽遇灯煤落卷。怅矣篇篇锦绣，无端墨迹污文。此时予实主持，孰谓苍天无眼。榜发三元，为有惊神之德。莲开并蒂，旋闻坠蕊之凶。倘能持正而不邪，自尔名归而禄得。特颁新谕，咸使闻知。
    （现虽无科甲，然折福折寿，固无二也。切勿作冒昧想，谓今不同昔，纵然有犯，不致为功名之碍，而任意所为也。至祷！）


戒淫圣训

    文帝垂训曰：吾奉金阙至尊之命，于每月寅卯日，按行酆都地狱，考定天下有罪人民事实。见夫黑籍如山，皆是世人一生孽案。其间作恶多端，唯淫恶之报，天律最严。
    奸人妻女，玷人闺门，在地狱中受苦五百劫，方得脱生，为骡为马；又五百劫，乃复人身，为娼为优。设谋造计，奸宿寡妇、尼僧，败人操履，在地狱中受苦八百劫，方得脱生，为羊为豕，供人宰杀；又八百劫，乃复人身，为瞽为哑。以卑乱尊，以长乱幼，败坏纲常，在地狱中受苦一千五百劫，方得脱生，为蛇为鼠；又一千五百劫，方得人身，或在母胎中死，或在孩抱中亡，毕竟不享天年。更有造作淫书，坏人心术，死入无间地狱，直至其书灭尽，因其书而作恶者罪报皆空，方得脱生。
    淫书之为害，不可胜数。常有名闺淑媛，识字知文，或绿窗昼静，或青灯夜阑，展卷视之，魂摇魄荡，不禁欲火之焚，遽成奔窃之行，致节妇失节，贞女丧贞。更有聪明子弟，秀而有文，一见此书，遂起欲想，或手淫而不制，或目挑而苟从，小则斲丧元阳，少年夭折，大则渎乱伦纪，不齿士林。若夫巧作传奇，当场演出，教习嬖童，备示淫态，乱人清操，不可胜数。职其根由，皆淫书所致。奈何士子以夙世之慧根，握七寸之斑管，不思有功于世，积福于身，徒造无穷之孽，干上帝之怒，自蹈于冰渊火坑而不恤，深可悲也！


戒淫文

    盖闻业海茫茫，难断无如色欲。尘寰扰扰，易犯唯有邪淫。拔山盖世之英雄，坐此亡身丧国。绣口锦心之才士，因兹败节堕名。今昔同揆，贤愚共辙。况乃嚣风日炽，古道沦亡。轻狂小子，固耽红粉之场。慧业文人，亦效青衫之湿。言窒欲而欲念愈滋，听戒淫而淫机倍旺。遇娇姿于道左，目注千翻。逢丽色于闺帘，肠回百折。总是心为形役，识被情牵。残容俗妪，偶然簪草簪花，随作西施之想。陋质村鬟，设或带香带麝，顿忘东妇之形。岂知天地难容，神人震怒。或毁他节行，而妻女酬偿。或污彼声名，而子孙受报。绝嗣之坟墓，无非轻薄狂生。妓女之祖宗，尽是贪花浪子。当富则玉楼削籍，应贵则金榜除名。笞、杖、徒、流、大辟，生遭五等之诛。地狱、饿鬼、畜生，没受三途之罪。从前恩爱，到此成空。昔日雄心，而今何在？普劝青年烈士，黄卷名流，发觉悟之心，破色魔之障。芙蓉白面，须知带肉骷髅。美貌红妆，不过蒙衣漏厕。纵对如玉如花之貌，皆存若姊若母之心。未犯淫邪者，宜防失足。曾行恶事者，务即回头。更祈展转流通，迭相化导。必使在在齐归觉路，人人共出迷津。


戒淫格言

    ●三丰张真人曰：人生天地间，禀五行之秀，具刚正之气。夫夫妇妇，人道之常。越礼乱伦，等诸禽兽。淫邪之行，志士所当力戒也。夫天下蠢然者莫如物，乃雎鸠定偶而不相乱，哀雁孤鸣而不成行。人不如鸟，负此人名，逊物之灵矣！
    奈此蚩蚩之氓，不解色即是空，同于幻泡，犹羡红颜绿鬓，恩爱缠绵。岂知人同此心，反观皆可自悟。尔等于淫人妇女时，当即自思，设此时吾妇被人淫，枕畔戏笑，曲尽绸缪，吾介于其旁，见此种情形，当必心中如刺，眼内如火，奋击追杀，刻不容缓。何至淫人妇女，忘却回想，遽尔牵帷，自鸣得意乎？此时天地鬼神，临之在上，质之在旁，其怨怒犹是，欲杀割犹是，有不瞋目切齿，谋为报应者乎？灾祸之起，至不旋踵。兴言及此，能不寒心！
    又况舍身利剑，碎首邻阶，阳台之梦未终，而泉台之扃已掩。青磷碧血，皆红粉之变为之。美人原是胭脂虎，岂不信哉？即不至此，而淫人妻者，强者鸣之当道，弱者隐恨终身，宗族含不解之羞，夫妇绝百年之好。死生莫测，变态多端，或阴图报复，或暗地伤惭。祖父本无大咎，附会者即猜为极恶，至若夫若子若孙，世玷清名。移人骨肉，乱我宗祧，纵身登仕籍，名誉彰闻，终必遗臭无穷，既不齿于人伦，亦永传为话柄。是杀人之惨毒，只及一身，而无刃之锋芒，不啻杀人数世也。
    总之淫念根于好色，欲绝淫根，先严色戒。一好色即好淫，则己身不正，而对此柔姿媚骨，不能自制，必多为彼所制。由是徇私情，废孝友，父母、兄弟弃置不顾，舍此一好之外，懵然无知矣。由是妻妾子女，失所防闲，任其秽乱闺闱，默为报应，亦必懵然无知矣。且夫好淫者，子孙必至夭折，后嗣必不蕃昌。何则？我之子孙，我之精神种之。今以有限精神，供无穷花柳，譬诸以斧伐木，脂液既竭，实必消脱。一己之精神，尚涣散而不积，又安望集于子身？则所生单弱，在所必然。至业已单弱，而父母之淫根不绝，禀气受形，大率都肖。再传而后，薄之又薄，弱之又弱，覆宗绝祀，适得其常。淫祸之烈，可胜言哉！
    呜呼！人寿几何，百年一瞬。纵不顾名节，不惜身命，未有不念及子孙，谋及宗祀者。苟一计及，方追悔不暇，有何娱乐，尚思逞欲耶？至于尼僧孀寡、仆妇青衣、娼家妓馆，名分所关，身家所系，尤易明察，无庸多赘。是在有志者，清净为基，存诚为用，坚忍为守，决烈为志，存之以不动，养之以湛如。举凡诱人入阱，一切诲淫之书，付彼烈火，为天下苍生造福。狎淫之友，摈不与通。易吾好色之心，殚精会神，图为有益。将见何名不立，何利不收，而五福之休，毕集于我躬矣！是为劝。

    ●汪舟次曰：诸恶业中，唯色易犯。败德取祸，亦莫过此。常即“万恶淫为首”一语思之，世间恶业无穷，何至以淫为最？盖淫念一生，诸念皆起。邪缘未凑，生幻妄心。勾引无计，生机械心。少有阻碍，生瞋恨心。欲情颠倒，生贪着心。羡人之有，生妒毒心。夺人之爱，生杀害心。廉耻尽丧，伦理俱亏。种种恶业，从此而起。种种善愿，从此而消。故曰“万恶淫为首”。夫一动淫心，未必实有其事，已积恶造业如此。况显蹈明行，罔知顾忌者乎？世有忠厚善人，而身后不昌；才士文人，而终身潦倒者，其病皆由于此。今欲断除此病，当自起念时截断病根。太上不言私美色，而言“见他色美，起心私之”，盖只一起心，而罪已不可逃矣。
    ●杀人者只及一身，淫人者毒其数世。不独伊夫闺门不肃，终身难以对人。即上而公姑，下而子女，莫不耻悬眉睫，痛入心脾。更有夫怒而杀其妻，父怒而鸩其女，甚至因是而斩人子息，绝人宗祧。亦念片时娱乐，所得几何，而将良家妻女，无端诱入火坑？无论冥报彰彰，而此心抑何太忍！
    ●孀居苦节，本是一点贞心，鬼神钦敬。今乃眉来眼去，致她此心一动，不复自持，从前苦节，一时尽丧。罪大恶极，莫此为甚。至于破残闺秀，无论丑声扬播，人所共弃，即或有人娶去，往往败露逐还，父母含羞，兄弟负耻，因而气忿殒命者有之，抑郁伤身者有之。人亦何憾于彼，而必为此害人害己之事哉？
    ●妇女何知远大？或因一时之爱慕，而愿结鸾俦。或因年少之无知，而感怀麇诱。可怜无瑕白璧，顿受尘翳，后虽终身抱悔，而此日之淫污莫涤。更有一朝被染，而毕生之廉耻皆忘。兴言及此，实为寒心。是以古之君子，虽彼揽袂相邀，牵帏相就，当不禁严庄拒绝，回娥眉胥溺之狂澜，婉转开陈，示锦帐回头之道岸。倘能收拾芳心，保全贞性，则数世之阴灵，皆被仁人之厚泽矣。
    ●至若婢女、仆妇，尤易行奸。不知此辈，本属良民，不过因难投充，以贫自鬻。奈何既役其身，又乱其性耶？况家政不肃，家道不和，大都由此。或妒妻鞭挞以伤生，或悍仆反唇以噬主，或父子不知而聚麀，或兄弟交迷而荐寝。甚者以骨肉胞胎，沦为贱媵，后人无知，误行亵狎，名为主婢之分，阴有兄妹之戚，伤风败俗，所不忍言。
    ●又有假随喜之行踪，诱空门之艳质，敢污佛地，败坏清修。此与寻常淫恶，定加百倍。
    ●更有别种狂痴，渔猎男色，外借朋友之名，阴图夫妇之好。彼既见鄙于众人，我亦不齿于正士。等而下之，狎优童，昵俊仆，心因欲乱，内外不分。我既引水入墙，彼必乘风纵火，其间盖有不可知者。
    ●他如寄兴青楼，自谓风流雅事。不知淫娼贱质，百种温存，无非陷人钩饵。一入其中，极聪明人亦被迷惑，遂至乱其心志，废其正业，破家荡产，流入匪类。况遇尸痨之妇，疮毒之妓，延染及身，脱眉去鼻，痛楚难堪，岂唯不齿于亲朋，抑且见憎于妻子。即良医疗治，获全性命，而毒气内伤，多致不能生育，纵有生育，而先天毒盛，往往发为异疮恶痘，以致夭折，因此覆宗绝祀，嗟何及哉！

    ●颜光衷曰：少年欲心，何所不至。譬如口腹嗜味，愈纵愈狂。力自简制，则味淡将去矣。又有肆邪说以鼓其欲，曰：“好色非慧性男子不能。”吁！鹑之奔奔求偶，狐之绥绥求媚，彼非其慧性哉？任我之欲而无礼，则禽兽何殊焉！且少年才士，染指良家，则阴谴杀祸可惧。恃财嫖荡，则耗家恶疾可虞。渔猎男色，则辱人败行可耻。何如渐忍渐戒，可以省些肠断，积些阴德乎？有倡此蛊惑人者，罪应与此同科。
    ●由来纵欲导淫，莫甚于市井。聚谈则无非闺阃，结伴则浪迹花街。无心偶盼，辄谓多情。中道相逢，便矜奇遇。以窃玉偷香为趣事，视败伦伤化若寻常。相扇成风，毫无顾忌。不知心无二用，花柳情深，必至抛荒生理。由是求利者资本渐消，帮人者生涯难保。且恶因日积，罪孽日深。显则倾家荡产，市中之拮据徒劳。阴则削禄减年，命里之荣华尽丧。大则父母无依，肝肠暗裂。小则身名顿隳，流落堪嗟。甚至败露触凶，而七尺之躯，顷刻作刀头之鬼。奈何彰彰淫祸，动曰迂谈，而甘心流为匪类哉！
    ●世人好于后生小子前，语及淫亵，以为笑乐。彼年少无知，乌知利害？闻此欲念跃跃，由是凿其未破之真，竭其未充之髓，以致奄奄成疾，甚至夭亡。终身祸患，实由旁人之鼓舞始也。夫不能正言规戒，已非益友，况又从而导之？拔舌地狱，当为此等人设。
    ●昔人谓阅淫书有五害：妨正业害一，耗精神害二，乱心志害三，或友人借看则害友人，或子孙窃视则害子孙。谈淫秽有三罪：扬人丑，伤己德，亵天地神明。若能以身率物，或逢人观看稗史，谈及香闺，当援引贞淫果报，晓劝一切，或广座危言，或密室苦口，无畏揶揄，无避迂腐，婉转劝导，则千百人中，必有受其益者。近日淫词小说，街坊赁卖者甚众，凡淫秽难堪之语，不可形于齿颊者，公然笔之于书。即就其尤雅者，亦无非偷会私期，败名丧节之事，后来反得显贵团圆，将中冓之丑，说得毫无足怪。无知闺女，遂误认为佳人才子之事，由此丧贞失节，玷辱家风，万年难洗。至于开小儿未萌之窦，启村夫羡慕之心，种种祸害，不可殚述。更有春宫淫画，尤属导淫之阶，此皆流毒人心之甚者也。居显位、有言职者，诚能严行禁止，搜刻板而尽毁之，其有裨于风化，岂浅鲜哉！

    ●乐圃朱善曰：闺房之乐，本非邪淫。妻妾之欢，虽无伤碍，然而乐不可极，欲不可纵。欲纵成患，乐极生悲，古人已言之矣。人之精力有限，淫欲无穷，以有限之精力，资无穷之淫欲，无怪乎年方少而寿遽夭，人未老而力先衰也。况人之一身，上承父母，下抚妻子，大之有功名富贵之期，小之有产业家私之受，关系非浅。乃皆付之不问，而贪一时之宴乐，不顾日后之忧危，是诚何心哉？且寡欲者必多男，贪淫者每无后，盖精力衰薄，养育难成，遂至子息单微，甚而后嗣灭绝。是其为祸，可殚述哉！

    ●周思敏曰：人生天地间，圣贤豪杰，唯其所为。然须有十分精神，方做得十分事业。苟不知节欲，以保守精神，虽有绝大志量，神昏力倦，未有不半途而废者。
    ●欲火焚烧，精髓易竭，遂至窒其聪明，短其思虑。有用之人，不数年而废为无用，而且渐成痨瘵之疾。盖不必常近女色，只此独居时展转一念，遂足丧其生而有余。故孙真人云：“莫教引动虚阳发，精竭容枯百病侵。”盖谓此也。
    ●色是少年第一关，此关打不过，任他高才绝学，都无受用。盖万事以身为本，血肉之躯，所以能长有者，曰精、曰气、曰血。血为阴，气为阳，阴阳之凝结者为精。精含乎骨髓，上通髓海，下贯尾闾，人身之至宝也。故天一之水不竭，则耳目聪明，肢体强健。如水之润物，而百物皆毓。又如油之养灯，油不竭，则灯不灭。故先儒以心肾相交为“既济”。盖心，君火也。火性炎上，常乘未定之血气，炽为淫思。君火一动，则肝肾之相火皆动，肾水遭铄，泄于外而竭于内矣。男子十六而精通，古者必三十而后娶，盖以坚其筋骨，保其元气，且血气稍定，亦不至如少年之自耗也。近世子弟，婚期过早，筋骨未坚，元神耗散，未娶而先拨其本根，既婚而益伐其萌蘖，不数年而精血消亡，奄奄不振，虽具人形，旋登鬼箓。此固子弟之不才，亦由父兄之失教。今为立三大则，曰：勤职业以劳其心，别男女以杜其渐，慎交游以绝其诱。如此则内外交修，德业日进，而父兄之道尽矣。
    ●欲戒淫行，必自戒淫念始。淫念起，则淫行随之矣。然则何以制之？曰邪友不宜近，邪地不宜入，邪书不宜看，邪话不宜听。盖邪友一近，则益友日疏，自然渐染引诱，渐入下流，放僻邪侈，无不为已。邪地一入，则正念难持，自然技痒心热，把持不定，游移俄顷，悔恨终身。言念及此，可不戒诸！至邪书、邪话，不过文人游戏，闲汉谑谈，彼欲编成一事，自然说得美好团圆，要皆捏造虚诬，岂可信为真实？若以为偶触无妨，焉能动我，则潜滋暗长，有隐受其害而不知者。总之，守身之法，宁可过为防闲，不可稍自宽纵。宁可人笑迂板，不可自命圆通。苟非致严于平日，能保无失于临时哉？

    ●赵鸿宝曰：色欲一节，说得硬，拿不定，一念稍疏，陷溺难返；念念坚忍，当境忽移。唯于平日，对先哲于简编，置格言于座右，清心寡欲，胸中于礼法、因果，确信不疑，偶动邪念，当下痛除，如此则当境自能猛省。至于男女之际，务远嫌于瓜李，虽系至亲至厚，定须内外分明，一言一笑不苟，妄心自然不萌动矣，此正本清源之法也。
    ●凡人最易失足，只在艳冶当前，勃然难制之一刻。试思闭目不窥，坐怀不乱，不过片念能持，而可以登大魁，致显位，光祖考，福子孙。较之半世青灯黄卷，与他途积德累功者，事半功倍。又何苦以俄顷欢娱，弃盖世之功名，博终身之荼毒哉？倘操守不严，纵情任意，彼粉白黛绿，转眼成空，而由此夺算，由此减禄，由此杀身，且命该富贵者注贫贱，应有子者罚无嗣，妻女有淫佚报，子孙受困穷报，种种恶业，不一而足。噫！悔已晚矣。
    ●今人平居不知谨饬，或对子女而夫妇嬉笑，或畜媵妾而涂敷脂粉，或纵妻出外游观，或奴婢犯奸不禁，种种不肃，何以齐家？若寡欲清心，笑言不苟，内外有别，防闲有法，则闺门之内，雍肃如宾，有不令人爱敬者哉？

    ●姚庭若曰：今人一身不淫，只了得一身事业。何如一劝十，十劝百，百劝千万，并流布后世无穷，同证善果乎？犹如布种然，一升落地，报以石计，种无穷，生亦无穷，但须勤布，莫使田荒。又如传灯然，一灯燃，千灯皆燃，灯无量，光亦无量，但自我传，莫自我灭。人特未肯实心苦劝耳，倘谓劝人而人不应，是犹布种而种不生，传灯而灯不明也，有是理哉？
    ●王大契问莲池大师：“弟子自看师《戒杀文》，遂持长斋。唯是色心炽盛，不能灭除。乞师方便教诲，使观欲乐，一如杀生之惨。”答云：“杀是苦事，故言惨易。欲是乐事，故言惨难。今为一喻：明明安毒药于恶食中，是杀之惨也。暗暗安毒药于美食中，是欲之惨也，智者思之。”
    ●凡人见美色起邪心，种种恶心都生，恶心生而良心死矣。唯于邪念勃发，不可遏抑之时，思一“死”字，或思己身患难疾苦事，则必淡然而止。否则思此女死后，腐肉朽骨，臭不可近，眼前色相，无非幻境，则必憬然悟。否则思吾爱此女，而毁其名节，即秽同粪土，全其名节，斯珍如珠玉，便当矜之恤之，成全之，愈爱而愈不忍污，如是则必肃然敬。否则思吾图片刻之欢娱，而折功名，削富贵，夺纪算，遭杀害，斩嗣续，败声名，皆由于此，如是则必猛然省。即不然，则思羞恶之心，人皆有之，女子失节，只因一时之迷，迨见恶于父母兄弟，见弃于舅姑丈夫，见笑于邻里亲族，每致悔不可追，含怨殒命，更或苟合堕胎，母子俱毙，冥冥中怨魂，岂肯相舍，如是则必矍然惊。又不然，则思女子背夫外交，夫且忍负，狠毒甚矣，更何论乎外人？便当作豺狼看，作蛇蝎看，作勾魂鬼使看，作前生怨家看，如是则必惕然戒。视人之女，要想如己女之恶人犯。视人之妻，要想如己妻之怕人污。人当动念之始，深自警惕曰：我淫人之妻女，设我之妻女亦被人淫，奈何？对面一想，则此心自然遏灭，此降火最速之药。且犯人之女，己女未有不为人犯者。污人之妻，己妻未有不为人污者。不必证之于古，历观近时报应，天道真不差累黍。看已受报应的淫人，个个如是，便知未受报应的淫人，也是个个如是。古诗云：“劝君莫借风流债，借得快来还得快。家中自有代还人，你要赖时他不赖。”旨哉斯言，唤醒梦梦不少！

    ●吴泽云曰：人自赋气成形而后，最重者莫如生命。然未能养生，安知保命？既知保命，即能养生，此不易之理也。乃近世人心不古，风俗浇漓，其最足戕贼人之生命者，要唯色为巨。色犹刃也，蹈之则伤。色犹鸩也，饮之则毙。虽男女居室，为人伦所不废，苟不知制情止义，其中亦有杀身之虞。而人顾甘之如饴，漫无节制者何哉？盖由道德之心先亡，而邪淫之念遂因缘而起。当其年少气盛，留恋狎邪，尝以有用之精神，消磨于妇人女子之手，而不之惜。甚至钻穴逾墙，视为韵事。宿娼挟妓，自诩风流。甚或对妻孥而诲淫，向闺房而谑笑。因斯门风败坏，伦纪丧亡，中冓新台，贻羞内外，然彼犹以为乐，而不以为苦焉。迨至陷溺已深，精枯髓竭，志气因之堕落，耳目因之瞆聋，形骸因之瘠尫，人格因之卑下，而一切虚弱瘫痪之病，又复乘隙而丛生，以致一身无穷之事业，绝大之希望，均消归于乌有。卒之命殒中年，名登鬼箓，且或死不得所，而害及子孙者，要皆未节色欲之过也，其真以生命为儿戏哉！
    ●人于钱财，锱铢计较，百计营求，量入为出，犹恐不继。有浪用不节者，指为败子。夫财乃外至之物，犹珍重若此。若精液之可贵，非特钱财也。淫欲之所伤，非特锱铢也。财尽则穷，精尽则死。而乃恣意纵欲，毫不知惜，一旦精竭髓枯，水干火炽，医药罔效，悔之晚矣。苏东坡云：“伤生之事非一，而好色者必死。”人之一身，神以御气，气以化精。精神充实，百骸强壮，足以有为。若淫欲无度，则精竭气耗，神不守舍。疾病夭亡，职此之由，可不慎欤？
    ●身体发肤，受之父母，不敢毁伤，孝之始也。夫“毁伤”云者，岂戕手折足之谓哉？有如嘉树初生，发荣滋长之际，必戒勿翦伐，朝培夕护，然后可冀其成荫。人当成童婉娈之日，筋力未充，血气未定，而先丧真元，以致形体枯羸，菁华销铄，百病丛生，父母相对惊惶，束手无措。此姑无论阴骘所关，减龄削算。即奈何以自作之孽，贻二亲以无涯之隐痛？古之人一跬步不敢忘父母，以其遗体行殆，况玷其清白乎？其为不孝，孰大于是！
    ●轻薄少年，至亲友家，辄窥内室，或倾耳窃听。道逢佳丽，停趾凝瞩，尾缀其后，访其氏族，甚至以所见与同侪肆口嘲评。试问此何心也？蘧伯玉不以冥冥堕行，司马温公生平无一事不可对人言。而于白昼之时，众人属目之地，傲然出之，恬不为怪。轻薄如此，尚不入端人正士之目，而谓不干鬼神之怒者乎？交游中有此等辈，早宜斥绝，不可与一日居也。

    ●毕忠告曰：方今世界之愈形黑暗污浊，青年子女之益多败节丧身者，推其故，皆发端于淫书淫画之流毒也。窃观近年新出版之艳情淫书淫画（每出一书，不知害了几百千人。在著作者，往往自圆其说，谓揭破黑幕，不知反酿导淫之法。历来悬禁淫书，有阳奉阴违，暗中出售者，实堪浩叹），不知凡几，层出不穷，触目皆是。少年子女，见报端所载之目录告白，已五花八门，说得形容尽致，意动购阅，不免同伴传观，致使目醉心迷，神魂颠倒。胆怯者不敢轻于尝试，然身体已无形受耗折矣。胆泼而意不自持者，若一失足，小则失业失学，耗精耗神。（人身三宝，精、气、神是也。若此则根本已丧，废病随之，哪得长命乎？）大则倾家丧命，绝嗣断宗。当此之时，悔已无及。沪上黑暗淫风，甚于他埠。试观藏垢纳污，引人入阱之地，到处皆是。耳濡目染，平日之志定自重者，尚不免受损友之怂恿失足也。吾故曰：淫书淫画，实杀人之利刃。唯愿青年子弟、闺阁少女，遇此等淫书，撕毁勿阅。遇此等损友，摈弃勿面。尚望互相警戒，勿蹈无形之杀人危机也。
    我今九顿首于出版界、著作界之前曰：谁无子弟，谁无妻女，而忍令其入黑暗，陷死亡，断宗绝嗣乎？我又九顿首于各校长、各家长、各号经理之前曰：务各随时严行稽察，循循劝导，使各青年子女，出黑暗，免死亡也。而其源则仍在于出版界、著作界之好行其德也。倘采及刍荛，竟毁版而绝笔焉，吾知其子弟妻女，必为共和国之大伟人、大阃范也。倘谓淫书中寓有恶果报，阅者自能警惕。试问何册淫书，不寓果报之说，何以只见阅者之沉沦陷溺乎？
    我又拜手稽首于作艳情之著作家、绘淫画之美术家之前曰：椽笔辉辉，何求不得？何苦自留污点，自累盛名，引社会于黑暗，陷人民于死亡，所博者只蝇头之微利耳。阴骘因果之说，虽为时流所罕言。然《五经》、《四书》，古今通人，各皆发挥提倡，岂以时流不信，遂致无有乎哉？恶业之中，淫恶为最。生前暗中获种种折福折寿、灭子绝孙之报应，死后灵魂必永受痛苦。凡我同胞，能不触目惊心耶？
    敬求沪上慈善长者，如不以鄙言为谬，开会集议，妥筹劝导之法。不独造福一方，而德风所被，人各景从，则天下同胞，咸受恩泽，不禁馨香百叩祷之！

    ●黄孝直曰：《论语》云：“少之时，血气未定，戒之在色。”圣人之于色，无时而不戒也。《礼》，庶人非五十无子，不娶妾，其不二色可知。男子三十而娶，其不杂色可知。诸侯不娶境内，其不夺人之妻可知。先王以分、至日闭关，其清心寡欲可知。乃孔子概不之及，特提出“少之时血气未定，戒之在色”一语，诚重之也，抑畏之也。盖人之方少，犹草木之始萌也，百虫之在蛰也。草木当始萌之日，而即摧其芽，未有不枯槁者。百虫当藏蛰之会，而忽发其扃，未有不死亡者。圣人提醒少年，使其力制色心，悚然自爱，以保养柔嫩之驱。少年时能于此色欲一关，把得牢，截得断。他年元神不亏，气塞两间，立朝之日，精神得以运其经济，作掀天事业。真人品，真学问，皆由于此。即使不成大器，亦必克尽其天年，不致死于非命，此少年所当猛省也。
    ●父母爱子甚切，自幼无不管教，唯至色欲伤身大事，则多不甚明切训诲。推原其故，盖因未婚时，以为子弟知识未开，不可明言。及既娶后，又以子弟已壮，兼碍媳面，不便尽言。不知子弟年轻，阅历未深，凡古今好色必死之事，未经目睹亲见，不甚相信，又不能详读远色戒淫之书，兼听匪友荒唐之语，每将房事，视为乐境，遂至伤身毙命，因以绝后者，不可胜数，良可叹息而堕泪也。为父母者，须于子弟十四、五岁时，先于暗中，察其动静，省其嗜好。如知识已开，则于易换衣裤时，密为周视，察有遗精斑渍，急须援引古训，与之明言，详告以好色必死之理，引证以好色已死之人，令子弟自知畏惧，即能保养精神。及既娶后，尤须不惮烦碎，婉为开导，父勉其子，婆勉其媳，急须将远色戒淫各书，为媳讲解，令媳私下规劝其夫。万不可懒于一时，碍于情面，而遗终身之痛也。
    ●淫祸最大，不只邪缘，即妻妾欲事稍过，或独寝心想欲事，皆足致疾丧身，不可不戒。道书有曰：“人生欲念不兴，则精气舒布五脏，荣卫百脉。及欲念一起，欲火炽然，翕撮五脏，精髓流溢，从命门宣泄而出。即尚未泄出，而欲心既动，如以烈火烧锅内之水，立见消竭，未几则水干而锅炸矣。”此欲念尤足伤身之实据也。吾愿世人有病自疗，唯在正其心而主于敬耳。
    ●少年新婚之日，欲念正盛，若不为之节，往往种死根而促其茂龄，此甚可痛也。昔有一士，婚后赴试，觉孤枕为苦，未毕遽归，一日走百余里，二鼓抵家。其父怒曰：“是必在郡生事，惧祸逃归者。”命缚而置诸空仓，疾呼觅杖，曰：“明日当痛笞之！”明日，父徐起释之，亦弗问也。其子初归，兴甚浓，突遭斥辱，惴惴终夕，既释，终莫喻父意。时有一友，与之偕归，翌日死矣，盖以百里行房而精脱也，始悟父缚之之故。古称事亲者视于无形，听于无声。抑知父母之爱子，乃真有视听于形声之外者乎！噫！家室犹然，而况履蹈危机，风露侵逼于外，惊恐交战于中，更有什百于是者。人子知此，体亲之心以为心，则寿康可得矣。

    ●黄书云云：邪淫者，凡属他人之妻女，我以邪心犯之者皆是。即己之妻室，而犯之非其时（经期、孕月、产后、乳哺时、疾病中、斋戒日），非其地（非交合之处所），或于其身有生死之关系，或于其日犯人神之禁忌，或于其体失交合之正理，或于其日属神圣之诞期，皆邪淫也。至于娼妓，以宿世恶业，致堕此中，宜生怜悯，乃反幸其下贱，恣行淫秽，其损德招报，诚堪畏惧。若犯幼童，奸处女，乱寡妇，污尼僧，是乃禽兽所不为，人神所同嫉，天律所不容者，尤为罪大恶极，所当惕然省，悚然畏，戒慎自持，战兢勿犯者也。又或交及禽兽，乱至伦常，此为口之所不忍言，乃成事之所竟或有。嗟乎！人心之坏，至于此极，岂止沦于禽兽，殃及子孙耶？
    《感应篇》以“见他色美，起心私之”为有罪。起心犹不可，况见诸实事，习为故常者乎？夫古人有献女不纳者，而我乃百计以图之。古人有昏夜拒奔者，而我乃强逼以污之。古人有舍金还妾者，而我乃多方以挑之。古人有措资嫁婢者，而我乃恃势以奸之。古人有赎贱为良者，而我乃乘危以胁之。古人有捐金完人夫妇者，而我乃离间以夺之。古人有出财助人嫁娶者，而我乃阴险以破之。隐之为闺阁之羞，显之系全家之辱。小之亦终身之恨，大之成性命之忧。生则负疚于神明，而无以对其丈夫、父母、儿女。死则沉沦于恶道，而相连以入于地狱、饿鬼、畜生。我之罪诚不可逃，而彼之怨终未能解，驯至生生世世，久为业缘，子子孙孙，受其惨报。顷刻之欢娱有限，多生之罪累无穷。总由妄认空花，遂沉欲海。风流孽债，何忍结之！须是识得破，忍得过，若是忍不过，仍是识不破耳。故见人妻女，当作自家眷属想，其长者视如母，壮者视如姊，少者视如妹如女，则淫心便无由而起矣。
    《华严经》曰：“菩萨于自妻常自知足。”自己之闺房，淫欲过度犹不可，而敢乱他人妻女乎？《速报录》云：“我不淫人妇，人不淫我妻。”《冥律》云：“奸人女者，得绝嗣报。奸人妻者，得子孙淫泆报。”古今罪案，见于《戒淫宝训》、《感应》、《阴骘》诸书注案者多矣，可不畏乎？须知色相本空，娇姿如幻，画瓶盛粪，锦袋藏刀。每当暗室闲居，莫生妄想，即使邪缘凑合，勿丧良心。唯以慧力照之，正念持之。当念自心之良知，炯炯然其在我也。虚空之鬼神，森森然其鉴我也。头上之三台、北斗，赫赫然其临我也。家中之灶神，身上之三尸，凛凛然其伺我也。天堂之福乐，一转瞬而可登。地狱之苦轮，一失足而将入。临崖勒马，苦海回头，于万难自持之时，存一万不可犯之想。《文昌帝君遏欲文》、《钟离祖师戒淫歌》，当熟读而力守之。勿造隐昧之业，勿为败德之行。勿以娼优为贱人，而弗加怜悯。勿以仆婢为卑下，而不与保全。勿以淫奔为自来，而失身蹈火。勿以妻妾为家饭，而纵欲伤生。勿忘长幼之名分，而紊纲常。勿污尼僧之净行，而触神怒。勿紊人禽之界，而与毛羽为缘。勿于仇怨之家，而以闺门泄忿。勿看淫词艳曲，以启邪心。勿谈美色淫声，以惑人意。除自犯外，凡引诱良家子弟淫荡，及好谈闺阃，编作淫书，摹写淫画，以启人情窦者，为教人邪淫。见闻人欲犯淫，而欢喜赞成者，与自犯同。
    《楞严经》曰：“十方如来，色目行淫，同名欲火。菩萨见欲，如避火坑。”“若不断淫，修禅定者，如蒸沙石，欲其成饭，经百千劫，只名热沙。”若刻实论之，即不必实有其事，而苟有一念之私，已犯万恶之首。盖恒性降自维皇，元命赋自父母。见美色而起淫心，则客感夺其恒性之主，维皇所降者，便亵渎一次，即大不忠也。（忠从中心，不欺之谓。自欺欺天，故为不忠。）外诱摇其元命之根，父母所赋者，即亏损一次，即大不孝也。盖以性不离命，命不离性，动一次淫欲，便耗一次理气，即丢一次性命，即犯一次首恶矣。噫！红颜之白圭未玷，而青年之黑籍已增。故君子先以正心清其源，次以寡欲养其德。何敢恣情纵欲，悖天蔑理，驯至折福减禄，短寿贻殃也乎？《华严经》曰：“邪淫之罪，亦令众生堕三恶道。若生人中，得二种果报，一者妻不贞良，二者得不随意眷属。”语曰：“世上无如人欲险，几人能不误平生。”可哀也夫！


邪淫十二害

    冒起宗注《感应篇》“见他色美，起心私之”二句云：见他人妻女之美貌，便起了奸邪的私心，这个念头一起，虽无实事，已难逃鬼神的祸罚。盖万恶淫为首，愚人不知利害，作此罪孽。今试讲种种祸害，指醒迷途。
    一害天伦　 男女各有配偶，这是天定的伦。乱了她，不要讲到他们情义乖离，她的伦，我去乱了，便与禽兽，披毛带尾，是无别的。戴帽穿衣，岂可做此事乎？
    一害人节　 妇女一生大事，只重“节”字，乱了她，使她失节，瓦破岂能再完？
    一害名声　 凭你机密，无人不知，臭声远播，供人传笑。就是她的亲戚，也是面觉无颜。
    一害门风　 羞辱她父母公婆，羞辱她丈夫，及兄弟姊妹，羞辱她子女孙媳。一门中耻挂眉额，痛缠心骨，实是杀她三代了。
    一害性命　 或妇女因受气致死，或其夫愤死，或夫杀妻，或父杀女，或妇杀夫，或夫杀奸人，或奸人被众打死，或婢女因妒妻致死。
    一害风俗　 邻里中有这廉耻丧尽、人面兽心的人，愚人看了榜样，朋比为奸，最足伤风败俗。这种恶习，定遭劫数。　这六样害，是害人的。
    一害心术　 淫念一生，种种恶念都生，如幻妄心、贪恋心、机心、妒心，牵缠不住，意恶最重。
    一害阴骘　 骘是定说，上天冥冥中有安定人的道理，就是本善的性，做人的胎元。今乱了常道，败德丧行，伤天理，灭良心，斲削了阴骘的理，便要堕入地狱、畜生的恶道。
    一害名利　 《感应篇》说，三台、北斗、三尸、灶神，随身察过。哪有夜深人静，上天不知的理？历看果报，如李登犯了，削去状元、宰相。宜兴木客某犯了，黑虎衔他头去。命该富贵，也要削尽。况福分浅薄，狼狈何堪！
    一害寿命　 鬼神削夺人寿，淫恶为最。况且欲火焚烧，精神竭，骨髓枯，又或惊恐死、痨瘵死、恶疮死。好色必死，早年短折。
    一害祖父　 祖父相传的血脉，抛在那里，这最是忤逆路头，并一生的福分削尽。从此败家声，绝祭祀，阴间祖先当作馁鬼了，能不恨极？
    一害妻子　 佛经说：“无有子息，乱人妻故。妻女淫乱，乱人室女故。”把妻女去还债，又绝了后嗣。这不但看书上的果报，试看故世的淫人，个个这样。便知未故世的淫人，也是个个这样的。　这六样害，是害己的。
    以上十二害，都从格言因果中来，更兼目睹时事。望我同志，预把祸患认清，庶不临时迷昧。前贤说：“这一关要忍，要坚忍，要狠忍。”又说：“常想病时、死日，邪念便消。”又说：“早夜点香一炷，静坐半时，使心猿意马，渐渐调伏。”依这三说，更把十二害，日日看看，时时想想，便是戒邪淫的良法。况如唐皋、罗伦、谢迁、王华的科甲，只因力拒奔女。赵秉忠、周旋、冯京的贵显，只因其父不犯邪淫。片刻间关系祸福，岂不极大！这“她”字，包括婢女、仆妇在内。昔文帝重降《阴骘文》说：“香帏私婢，绣榻憩奴，俱膺必诛之律。”人同一体，都是不该犯的。
    要知善人终身不贰色，视老如母，视长如姊，视少如妹，视幼如女。她来就你，终要力拒。守定了远邪十法：一清心地，二守规矩，三敬天神，四养精神，五勿目看，六戒谈秽，七烧淫书，八省房事，九勿晚起，十劝共戒。前人有戒邪淫单式刻送，内说：“每领一单，劝十人，写名签押，具疏神前，共誓戒淫。”这法最好，单式也是易做的。


四觉观
（此观成时，深知彼我同具陋质，是为随境除贪方便门）

    凡夫淫欲念，世世常迁徙。宿生为女时，见男便欢喜。今世得为男，又爱女人体。随在觉其污，爱从何处起？
    睡起生觉第一　　默想清晨睡起，两眼朦胧，未经盥漱，此时满口粘腻，舌黄堆积，甚是污秽。当念绝世娇姿，纵具樱桃美口，而脂粉未傅之先，其态亦当尔尔。
    醉后生觉第二　　默想饮酒过度，五内翻腾，未久忽然大呕，尽吐腹中未消之物，饿犬嗅之，摇尾而退。当念佳人细酌，玉女轻餐，而杯盘狼藉之时，腹内亦当尔尔。
    病时生觉第三　　默想卧病以后，面目黧黑，形容枯槁，又或疮痈腐溃，脓血交流，臭不可近。当念国色芳容，纵或年华少艾，而疾苦缠身之日，形状亦当尔尔。
    见厕生觉第四　　默想通衢大厕，屎尿停积，白蛆青蝇，处处缭绕。当念千娇百媚之姿，任彼香汤浴体，龙麝熏身，而饮食消融之后，所化亦当尔尔。


九想观
（此观成时，方悟身后无量凄惨，是为返终绝爱方便门）

    人想死亡日，欲火顿清凉。愚人若闻此，愁眉叹不祥。究竟百年后，同入烬毁场。菩萨九想观，苦海大津梁。
    新死想第一　　静观初死之人，正直仰卧，寒气彻骨，一无所知。当念我贪财恋色之身，将来亦必如是。
    青瘀想第二　　静观未敛骸尸，一日至七日，黑气腾溢，转成青紫，甚可畏惧。当念我如花美貌之身，将来亦必如是。
    脓血想第三　　静观死人初烂，肉腐成脓，势将溃下，肠胃消糜。当念我风流俊雅之身，将来亦必如是。
    绛汁想第四　　静观腐烂之尸，停积既久，黄水流出，臭不可闻。当念我肌肤香洁之身，将来亦必如是。
    虫啖想第五　　静观积久腐尸，遍体生虫，处处钻啮，骨节之内，皆如蜂窠。当念我鸾俦凤侣之身，将来亦必如是。
    筋缠想第六　　静观腐尸，皮肉钻尽，只有筋连在骨，如绳束薪，得以不散。当念我偷香窃玉之身，将来亦必如是。
    骨散想第七　　静观死尸，筋已烂坏，骨节纵横，不在一处。当念我崇高富贵之身，将来亦必如是。
    烧焦想第八　　静观死尸，被火所烧，焦缩在地，或熟或生，不堪目击。当念我文章盖世之身，将来或亦如是。
    枯骨想第九　　静观破冢弃骨，日暴雨淋，其色转白，或复黄朽，人兽践踏。当念我韶光易迈之身，将来亦必如是。


劝戒十则

    闺秀岂容玷辱，一生名节攸关。六亲体面没遮栏，结定怨家不散。纵使临婚瞒过，隐含羞耻难安。痛缠心骨怨如山，蒙垢千秋莫澣。 处女
    人孰不思偕老，可怜独守空房。芳池拆散两鸳鸯，此后双飞绝望。死者别无余愿，只求为我增光。智欺势压太猖狂，终作怨家孽障。 孀妇
    有女皆期得所，守贞待字于归。只因穷困两相违，骨肉亲情如水。莫认阶前之草，休贪席上之杯。百年难保旧门楣，只恐后嗣不美。 婢女
    仆妇虽然下贱，含羞带耻心同。入牢无奈强相从，罪恶一般深重。彼自分明配偶，我当严整家风。从来义仆干奇功，都是主恩感动。 仆妇
    她既为我鞠子，吾宁因子奸她？终年琴瑟远违和，只为家贫难过。况彼良人在室，望她守节心多。自羞自恨痛如何，劝尔早些看破。 乳妪
    贫窘甘心忍辱，端须仁者保全。逞财乘急肆淫奸，作孽终身不浅。穷富由来无定，家资聚散如烟。阿谁能买子孙贤，只恐后来难免。 贫妇
    彼既修行出世，岂容觅趣调情。败她戒行坏她名，不顾佛家清净。神目赫然如电，地方借隙相乘。官刑冥罚祸非轻，真是堕身陷阱。 尼姑
    有种青楼妓女，倚门百媚夭斜。须知君子爱身家，执玉一般恐怕。彼自落花无主，我终白璧蒙瑕。破伤财物误生涯，染毒罹疴祸大。 娼妓
    娶妾只因嗣续，何须少艾重重。脂红粉白髑髅工，总是一场春梦。每见富翁多宠，糟糠冷落闺中。随时取乐逞淫风，性命攸关实重。 姬妾
    男女居室正理，岂容颠倒阴阳。污他清白暗羞怆，自己声名先丧。浪费钱财无算，戕生更自堪伤。请君回首看儿郎，果报昭昭不爽。 男色


戒之在色赋
（以题为韵）

    荡荡情天，昏昏欲界，智慧都迷，痴呆难卖。亦念夫夫妇妇，正家道以无乖，庶几子子孙孙，肃闺门而勿坏。如何钻穴，绝无烦蛱蝶之媒，竟至逾墙，偿不了鸳鸯之债。万恶以淫为首，曾榜森罗。百殃悉降于身，非徒夭瘵。削他桂籍，生前则穷巷空悲。斩尔椒条，死后之荒茔孰拜。个个《中庸》记得，九经忘远色之经。人人《论语》读完，三戒昧少时之戒。血气多缘未定，智愚哪得不移。和也者财先可饵，强乎哉力莫能支。刑于寡妻，破节而故夫暗泣。搂其处子，含羞而新妇群疑。以佣妪为易奸，麀而忽聚。以乳娘为可犯，蛊岂堪医。美婢调来，狮吼之威教遍受。顽童比及，龙阳之丑更难知。带肉骷髅，偏喜狎颠狂之妓。低眉菩萨，亦怒污清净之尼。《传》曰：“男有室，女有家，毋相渎也。”《礼》云：“内外乱，禽兽行，则必灭之。”则有舌上灿花，毫端错彩，诱人颠坠于邪山，罚尔沉沦于苦海。自诩文人才子，风流之趣语频翻，遂令怨女旷夫，月下之佳期早待。好谈中冓，一言伤天地之和。妄著淫书，万劫受泥犁之罪。演出横陈之剧，声音笑貌，谁则弗思？描来秘戏之图，袒裼裸裎，焉能不浼？酣歌艳曲，魂已荡而魄已消。伪造仙方，阳可补而阴可采。是皆导入三途，能不孽添百倍！放郑声而有训，此语应闻。思《鲁颂》以无邪，其言犹在。何勿念淫，转而好德。无思乃保无为，有物本来有则。想到悬崖撒手，欲火难红。急从彼岸回头，狂澜勿黑。过而能改，福尚可以自求。善更能迁，祸定消于不测。绿衣引去，洪学士之上寿还登。黄纸标来，项秀才之高魁旋得。出乎尔，反乎尔，报应分明。不可逭，犹可违，挽回顷刻。罪不加忏悔之人，梦已入清凉之国。非礼勿动，衾影中浩浩其天。反身而诚，伦纪中贤贤易色。乐尔妻孥，毕其嫁娶。夭桃各咏于归，少艾焉容外慕。鸾帏梦畅，提头而人面模糊。凤管词新，拔舌而鬼形恐怖。戒得心中如铁，法网讵罹。色原头上从刀，杀机已露。生贪有限之欢，没受无穷之苦。能忍、坚忍、狠忍，便致神钦。视淫、意淫、语淫，都防天怒。奔还要拒，风清月白之吟。烈更须扬，露峡雪江之句。自己闺房之乐，亦莫常耽。他人床第之言，胡堪轻诉。青楼薄幸，休教纵欲三年。白璧无瑕，只在闲情一赋。
    ［批］商子拜亭，越中名士也。一夕梦文昌帝君谓之曰：“子有赋才，曷不作《戒色赋》一篇，为我唤醒世人？”醒而为之，下笔似有神助。字字穷形尽相，言言怵目惊心。愿天下文人才士，低徊往复之。


福 善 案

    ●明宣德中，曹文忠公鼐，以岁贡授学正，不就，改泰和典史。因捕盗，获一女于驿亭，甚美，意欲就公。公奋然曰：“处子可犯乎？”取片纸书“曹鼐不可”四字焚之。天明，召其母家领回。后大廷对策，忽飘一纸堕几前，有“曹鼐不可”四字，于是文思沛然，状元及第。
    ●余杭陈医，有贫人病危，陈治之痊，亦不责报。后陈因避雨过其家，其姑令妇伴宿以报恩，妇唯唯，夜深就之曰：“君救妾夫，此姑意也。”陈见妇少而美，亦心动，随力制之，自语曰：“不可！”妇强之，陈连曰：“不可不可！”坐以待旦，最后几不自持，又大呼曰：“不可二字最难！”天明遁去。陈有子应试，主试弃其文，忽闻呼曰：“不可！”挑灯复阅，再弃之，又闻连声呼曰：“不可不可！”最后决意弃之，忽闻大呼曰：“不可二字最难！”连声不已，因录之。榜后召问故，其子亦不解，归告父。父曰：“此我壮年事也，不意天之报我如此！”
    ●冯商，壮年无子，妻每劝其置妾生男。后如京师，买一妾，成券偿金矣。问女所自，涕泣不能言，固问之，曰：“父因纲运负欠，鬻妾以偿。”冯恻然，亟还其父，不索原银。归，妻问：“妾安在？”具告以故。妻曰：“君用心如此，何患无子？”阅数月妻娠。将诞之夕，里人皆见鼓吹喧阗，送状元至冯家。是夕生儿，即冯京也，后中三元，官至太子少师，相业甚盛。
    ●明无锡孙继皋，馆于某家。主母遣婢送茶一杯，杯中一金戒指。孙佯为不知，令收去。是夜婢来叩门，云：“主母到矣。”公急取大板，顶门不纳，明日遂归。人问故，曰：“生徒不受教也。”终不露其事。后大魁天下，子孙贵显。
    ●温州周旋之父，多子而贫。邻人富而无子，令妾与之乞种。夜招饮，其夫佯醉而出，妾出陪，告以故。旋父愕然，遽起而门已闭，乃以手书空曰：“欲传种子术，恐惊天上神。”面壁不顾。正统乙卯，旋中乡榜。太守梦迎新状元，即旋也，彩旗上大书：“欲传种子术，恐惊天上神。”太守莫测其故。丙辰果中状元，太守称贺，因述梦中所见。父曰：“此老夫二十年前书空语也。”终为讳之。
    ●明太仓陆公容，美丰仪。天顺三年，应试南京。馆人有女，夜奔公寝，公绐以疾，与期后夜，女退。遂作诗云：“风清月白夜窗虚，有女来窥笑读书。欲把琴心通一语，十年前已薄相如。”迟明，托故去，是秋中式。先时公父，梦郡守送旗匾鼓吹，匾上题“月白风清”四字。父以为月宫之兆，作书遗公。公益悚然，后成进士，仕至参政。
    ●毗陵有钱翁者，行善乏嗣。里中喻老，为势家索逋，负械不决，妻女冻馁，求贷于翁。翁如数与之，不收文券。事解，喻挈妻女踵谢。翁妻见女色美，欲聘为妾。喻夫妇欣然。翁曰：“乘人之难，不仁。本意作善，而以欲终，不义。吾宁无子，决不敢犯。”喻夫妇拜泣而退。翁妻是夕，梦神谓曰：“汝夫阴德隆重，当锡汝贵子。”逾年，果生一子，名天赐，十八岁联捷，官至都御史。
    ●归安沈桐，字观颐，家贫。族兄逊洲，荐至姻家训蒙。妇孀子幼，一夜妇私奔焉。桐峻拒之，次日即辞归。妇恐语泄，备礼敦请，又促逊洲往邀数次，不赴。屡诘其故，桐终不言，但曰不便而已。次年联捷，官至巡抚。
    ●徽商王志仁，三十岁无子，有相士谓其十月当有大难。王素神其术，因亟往苏，敛资归寓。晚偶散步，见一妇投水，王急取十金，呼渔船救之。问故，妇曰：“夫佣工度日，畜豕偿租，昨卖之，不意皆假银也。恐夫归见责，无以聊生，故谋死耳。”王恻然，倍价周之。归语其夫，夫不信，乃与妇共至王寓质焉。王已寝矣，妇叩门呼曰：“投水妇来谢！”王厉声曰：“汝少妇，吾孤客，昏夜岂宜相见？”夫悚然曰：“吾夫妇同在此。”王乃披衣出见。才启户，墙忽倾倒，卧榻已压碎矣。夫妇感叹而别。后归家，遇相者大骇曰：“子满面阴骘纹现，是必曾救人命，后福未可量也。”后连生十一子，寿九十六，尚康健。
    ●宋杨希仲，新津人，微时馆成都富家。有一美妾，自负才色，诣馆调戏，希仲正色拒之。其妻是夕梦神告曰：“汝夫独处他乡，不欺暗室，当魁多士，以彰善报。”次年蜀闱第一。
    ●徽州程孝廉，滨溪而居。溪上木桥甚窄，有一女子探亲过此，失足落水。孝廉遣人救之，令妻为之烘衣。日暮不能归，又令妻伴宿，次日送归母家。女之舅姑闻之不悦曰：“媳未过门，宿于人家，非完女矣。”令媒妁退婚。孝廉闻之，亲往力谕，乃得成婚。不一年而夫卒，有遗腹一子。嗣后孀妇教之，读书灯下，常流涕曰：“汝若成名，无忘程孝廉之恩。”其子少年登科，丙辰入会场，每成一艺，必朗诵，拍案得意，后忽放声大哭。适孝廉与之隔号，亟问其故。少年曰：“七篇皆极得意，不意灯煤焚卷，势必贴出，是以哭也。”程曰：“可惜佳文，置于无用。若肯与我誊写，得中，当图厚报。”少年即以文与程，果中进士。出榜后，少年诣程寓索报。程置酒与饮。少年因问：“程君有何阴德，而以我文成名？”程自反平生，无他阴德。少年固请不已，程良久述前曾救一女子事。少年俯地而拜曰：“先生是我母之大恩人也，敢望报乎？”因以母灯前语泣告之，事以师礼，世为婚媾。
    ●徐昂，扬州人，试春闱。京中有王相士，多奇中，徐往质之。王曰：“君相乏嗣，奈何？”及登第，为西安郡守，途间纳一姬，颇妍丽。徐讯其姓氏，答曰：“予父某，作某官，丧于某年。向以饥岁，为强暴掠售于此。”徐深悯之，即焚券，不令为妾。及之任，具奁资，择善士嫁之。秩满如京，王见之骇曰：“君相异矣，子星满容，讵非阴德所致乎？”未几，徐庶妾，一再岁而育五子。
    ●姚三韭，本姓卞，博学善诗文。馆于怀氏，有女常窥之，卞岸然不顾。一日晒履于庭，女作书纳其中，卞得之，即托故辞归。袁怡杏作诗赞之，有“一点贞心坚匪石，春风桃李莫相猜”之句。卞答书，力辩并无此事。怡杏缄其书而题曰：“德至厚矣，子孙必昌。”后其子谌，曾孙锡，皆成进士。
    ●林增志，温州人，奉佛持戒。一日梦观天榜，见己名在第十，下书“不杀不淫之报”六字。戊辰果中第十名。
    ●何澄，以医著名。同郡孙子，久病不愈，邀澄治之。其妻密语澄曰：“良人病久，典卖殆尽，愿以我身酬药资。”澄正色却曰：“娘子胡为及此？但安心勿忧，当为疗治。慎勿以此污我，且自污也。”其妻惭感而退。是夕梦一神引至公署，主者曰：“汝行医有功，且不于急难中乱人妇女。奉上帝敕，赐汝一官，钱五万。”未几，东宫得疾，诏澄一服而愈，赐官、钱，悉如梦。
    ●扬州高尚书父，贩货京口，客寓中，时闻安息香扑鼻。一日忽见壁隙中，伸进一枝。公从隙窥之，见少女独坐。次日，公访之主人，即其女也，问何不字人？答曰：“择婿难耳。”数日，公访得一婿，谓主人曰：“吾见高邻某郎甚佳，欲为作伐，何如？”曰：“吾意亦属之，但其家贫。”公曰：“不妨，吾当借资与之。”即为说合，赠数十金，以完其美。公归，梦神语曰：“汝本无子，今赐汝一子，可命名铨。”逾年果生一子，后登进士，仕至尚书。
    ●松江诸生沈鸾，中年尚艰子嗣，家贫就馆塾。一夕归家遇雨，门已关，闻室中有处女声，询之乃邻女也，以夫人寂处，来作伴。沈遂嘱勿启门，冒雨去，宿道院。是夜，梦上帝以两色丝授之。觉时方子夜，见殿内光辉四映，五彩眩目，盖雨散而月华也。嗣连举二子，长文系，次可绍，相继登第。
    ●清德清蔡启传，初应乡荐，时尚无子，夫人私蓄三十金，为置一妾。妾至，垂泣不止。公问其故。曰：“夫以负营债至此。”公乘夜往其夫家，语曰：“吾为尔了此事。我今不可归，归则心迹不白。”遂宿其家，候营卒来，详告以故，云：“汝缴券，我即付金。”公乃命轿舁妇还其夫，以三十金为赠。后夫人即生子。康熙庚戌，公及第。
    ●明谢文正公迁，少馆毘陵某家。有女乘父母出，遂奔公。公谕之曰：“女子未嫁而失身于人，终身之玷也，将使父母、夫族，皆无颜面。”厉色拒之，女惭愧而退。明日即辞馆去。后中成化乙未状元，至相位。子丕，官侍郎。
    ●费枢，蜀人也，会试至京。日晡时，一妇人前诉曰：“某贩绘人女，嫁后夫死，贫无以归，愿得相依。”费曰：“吾不欲犯非礼，当访汝父来迎。”遍访得其父，语以女状，父泣谢，即娶女回。是年费登第，官太守。
    ●镇江靳翁，五十无子，训蒙于金坛。其邻女颇有姿色，夫人鬻钗钏，买作妾。翁归，夫人置酒于房，告翁曰：“吾老不能生育，此女颇良，或可延靳门之嗣。”翁俯首面赤。夫人谓己在而公赧也，遂出而反扃其户。公即逾窗而出，告夫人曰：“汝意良厚，但此女幼时，吾常提抱之，恒愿其嫁而得所。吾老矣，又多病，不可以辱。”遂反其女。次年夫人生文禧公，十七发解，次年登第，后为贤宰相。
    ●松江曹生，应试，寓中有妇来就，曹惊，趋往他寓借宿。行至中途，见灯火喝道，来入古庙中，击鼓升堂。曹伏庙前，闻殿上唱新科榜名，至第六，吏禀曰：“某近有短行，上帝削去，应何人补？”神曰：“松江曹某，不淫寓妇，正气可嘉，即以补之。”曹且惊且喜，果中第六。
    ●明浙有指挥使，延师训子。师病，子取被为师发汗，误卷母鞋，堕师床下，师徒皆不知。指挥见而疑之，入问，妻不服。遂乃遣婢，诡以妻命邀师，而己持刀伺其后，俟其门启，即杀之。师闻扣门，问：“何事？”婢曰：“主母相招。”师怒叱其婢，不肯开门。指挥复强其妻亲往，师复固拒之，曰：“某蒙东翁相延，岂以冥冥堕行哉？请速回。”门终不启，指挥怒顿平。明日，师即辞馆。指挥谢曰：“先生真君子也！”始述其事谢罪。师是年登第，居显爵。
    ●信州林茂先者，才学过人，既与乡荐，家极贫，闭门读书。邻巨富，妇厌其夫不学，私慕茂先才名，夜奔之。茂先呵之曰：“男女有别，礼法不容。天地鬼神，罗列森布，何可以污我？”妇惭而退。茂先次年登第，三子成进士。
    ●清陕西袁公，以闯贼乱，父子失散，流寓江南，欲娶妾生子。适买一妇，至袁宅，背灯而哭。袁诘之，妇曰：“无他故，只以家中贫饿，夫欲求死，故卖身以活之。妾念平日夫妇情笃，故不禁伤痛耳。”公恻然，背坐达旦。除身价外，复赠百金，同妇送其夫，令之贸易。夫妇泣哭而去，后欲觅一闺女，送与袁公生子，久而未得。偶至扬州，遇人领一俊童欲卖。因私计：“我未得女子，先买此童，伏事袁公，有何不可？”遂买之，渡江送袁。袁谛视之，则其所失子也，报应其神如此。
    ●明云间陆文定公树声，辛丑北上。时郡守王公华，梦见城隍庭下，众保树声为善士。因召其外父李某，问其平日作何善事？对曰：“他不及知，唯于邪色不苟而已。”后中会元。其子彦章，己丑进士。
    ●唐皋，少时读书灯下，有女调之，将纸窗掐破。公补讫题云：“掐破纸窗容易补，损人阴骘最难修。”后一僧过其门，见状元匾，左右悬二灯，书所题二语，异而问之。后果大魁天下。
    ●明江阴张畏岩，梦至一高房，得试录一册，中多缺行，问旁人，曰：“此今科试录。”问：“何多缺名？”曰：“科第三年一考较，须积德无咎者方有名。如前所缺，皆系旧该中式，因新有薄行而去之者也。”指后一行云：“汝平生从无淫业，或当补此，宜自爱。”是科果中一百五名。
    ●明宁波孙生，家贫训蒙，终岁不过数金。后失馆，身寄塘西张氏抄写。其家一婢，更余来奔，公峻拒之。婢与同斋西席得合而去。端午，西席解馆，疽发不愈，公代其任。后遇其叔于江口，叔曰：“我因儿病，祷于城隍。夜梦城隍坐殿上，呼吏将饥籍所改者，唱名对册，十余人外，即唱侄名。我潜问吏：‘孙某缘何改去？’吏曰：‘此人四十六岁，应出外饿死。因今年四月十八夜，拒某氏淫奔，延寿二纪，改入禄籍。’我深为侄贺也。”后负笈者日多，每岁修仪百余金。迄公四十六岁，正万历三十六年，米价涌贵，死者颇众，而公裕如。公后分析其子，家已巨富，年至古稀，无疾而终。
    ●陶文僖公大临，年十七，美姿容，赴乡试。寓有邻女来奔，三至三却，遂徙他寓。寓主夜梦神语曰：“明日有秀士来，乃鼎甲也。因其立志端方，能不为奔女乱，上帝特简。”寓主以梦告陶。陶益自砥砺，后中榜眼，官至大宗伯。
    ●时邦美之父，郑州牙将也，年六十无子，押纲至成都，妻令置妾而归。得一女甚美，时窥见其用白布总发，问之，泣曰：“父本都下人，为州掾卒，扶榇至此，不能归，卖妾以办丧耳。”邦美父恻然，携金助其母，还其女，又为干理归计。及归，告妻以故。妻曰：“济人危急，为德甚大，当更为君图之。”未几妻孕，一夕梦紫金人端坐中堂，旦生邦美，中会元，官至吏部尚书。
    ●明万历戊戌状元赵秉忠之父，作邑掾。有袭荫指挥系冤狱，赵力出之。指挥感愧无报，请以女奉箕帚。赵摇手曰：“此名家女，使不得。”强之，又摇手曰：“使不得。”毕竟不从。后其子上公车，途有拊其舆者曰：“使不得的中状元。”如是者再。及第归，语父，父太息曰：“此二十年前事，吾未尝告人，何神明之告尔也！”
    ●吕公宫，常于某氏馆中夜读。有邻室少孀，忽乘月而至，公峻拒之。次日复令侍婢，持双玉鱼来赠。公碎其玉，婢惭而退。后位至宫保。未尝语人，偶因课子及之，终不泄其姓氏。
    ●宋黄靖国，为仪州判官。一夕被摄至冥，冥官曰：“仪州有一美事，卿知之乎？”命吏取簿示之，乃医士聂从志，某年月日，在华亭某宅行医，其妻某氏奔之，从志力拒。上帝敕从志延寿二纪，子孙两世登科。靖国既还，述与从志。从志曰：“此事并未尝与妻子言，不意已书阴籍。”其后从志果寿考，子孙皆登科。
    ●明茅鹿门，弱冠游学余姚，寓邑庙前钱家。有美婢，慕茅丰姿，一夕，至书室呼猫。鹿门曰：“汝何独自来呼猫？”婢笑曰：“我非呼小猫，乃喜大茅耳。”鹿门正色曰：“父命我远出读书，若非礼犯汝，他日何以见父，又何颜见若主？”婢惭而退。后登嘉靖戊戌榜，官副使，寿九十。
    ●杭州北新关吏顾某，奉差往江南，夜泊苏州河边。见一少妇投水，止而问之，则曰：“某夫因欠粮系狱，命在旦夕，不忍见夫先死，故自尽耳。”顾解囊中五十金付之，妇谢而去。归舟又经其地，向坐酒肆，适对门即前妇之家也。妇告其夫，邀归置酒款之。夫谓妇曰：“活命之恩，贫无以报，汝其伴宿以酬之。”因留顾宿，夜半，妇就顾寝，顾毅然拒之，披衣逃归舟中。时杭城失火，延烧数十家，众见火光中有金甲神，手执红旗招展，围绕一宅，火至辄回。火止视之，乃顾某家也，咸以为阴德所致。
    ●明罗文毅公伦，赴会试，舟次苏州。夜梦范文正公来访，曰：“来年状元属子矣。”伦谦退不敢当。范公曰：“子某年某楼之事，诚动太清，以此报子耳。”伦因忆昔年，曾拒奔女于此楼，梦当不妄。及殿试，果第一。
    ●明云间莫文通，素乐善，居郡城二里泾，世为农家。一日持二十金，至乡买稻种，泊黄浦。有二人缚一少女，欲沉浦中。莫问之，对曰：“此我主人女也，主人察其与人有私，故令投之急流耳。”莫曰：“小女子何知？且非目击之事，或有不真者。幸为释之，请以二十金为酬。”女得脱，叩首莫前，愿执箕帚。莫曰：“我岂爱尔姿容哉？特怜尔芳年死于暧昧耳。今已昏黑，我舟小难容，汝登岸，亟望有灯火处投入可耳。”是夕归舍，梦神语曰：“汝救人命，阴德深重，天报汝以贤子孙。”后子胜，以明经始通仕籍。孙昊，乡荐第二。昊子愚，亦举人。愚子如忠，亦乡荐第二，登嘉靖戊戌进士，仕至方伯。其女逃去，一文学收之，生六子，一子即与愚同年。何三畏曾作《善人传》，以纪其事。
    ●杭学庠生柳某，因探亲遇雨，投宿荒园。内先有一少妇躲雨，生竟夕无异志，端坐檐外，至晓而去。其妇乃庠生王某妻也，妇感生德，以语其夫，夫反疑而出之。后生乡试，其文已置废卷，顷忽仍在桌上。考官惊异，细阅其文，了无佳意，复废之。后将荐卷呈堂，而生卷复在内，因想此生必有阴德，遂一并呈荐，竟中七十一名。而王生适与同房，晋谒时，王生在。座师言及生中之由，且诘其故。生念别无他事，因举避雨事对。王生感叹，归迎其妻完聚，且以其妹，为柳续弦。
    ●明太仓州吏顾佐，知卖饼江氏之冤，为诉之官，得释。江携其女至佐家，曰：“无以为报，愿以此女为妾。”佐固却之。其后佐吏满，办事侍郎衙门，一日至私寓候之。其夫人见之曰：“君非太仓顾提控乎？识我否？”佐愕然。夫人曰：“我乃卖饼女也。卖之商，商以女畜之，嫁充相公副室，寻继正室。每恨无由报德，当为相公言之。”侍郎疏上其事，孝宗嘉叹，擢为吏部主事。
    ●清顺治己亥，昆山徐殿元立斋，得第之初，有人祷于城隍庙，因止宿焉，中夜见神赫奕升座，唤其人谓曰：“汝知徐氏中元之故乎？徐氏累代不淫，久有积行，上格天心。今日鼎甲之发，特其肇端耳。功名虽秘，果报昭昭，语汝悉知。世之昧然于万恶之首者，可以悟矣。”言毕，即呵道去，其人谨志而广传之。后健庵庚戌科，彦和癸丑科，同胞三鼎甲，子孙联翩继起。
    ●明钱塘陆左墄，立身孝友，博物洽闻，善行不可枚举，而其隐德，尤人所难。尝寓一友别业，夜有美妇匿就之，墄峻拒不纳，妇惭悔而退。次日托故避去，人莫知之也。墄虽雾豹未彰，而子若孙，皆以孝廉明经，著声乡国。曾孙宗楷，乡科发解，联捷南宫。芝兰奕奕，科第之荣，正未有艾。石门吴青坛侍御，墄门下士也，曾闻其事而述之，现载《感应篇图说》，金坛王[煛-火+夰]为之记。
    ●明冒起宗，自幼虔诵《感应篇》。戊午入闱，昏迷如梦，觉神助成篇，得领乡荐。会试下第归，发愿将《感应篇》增注。因念好色损德尤甚，故于“见他色美”一条，备列报应。而佐之写者，南昌罗宪岳也。辛酉，罗君即入泮。迄戊辰新正，罗梦仙流三人，一老翁苍颜黄服，二少年披紫衣，左右侍。老翁出一册，左顾曰：“尔读之。”左立者朗诵良久。罗窃听之，则冒君所注“见他色美”二句全注也。读毕，老翁曰：“该中。”旋顾右立者曰：“尔咏一诗。”即咏曰：“贪将折桂广寒宫，须信三千色是空。看破世间迷眼相，榜花一到满城红。”罗醒，作书详述梦中事，寄起宗子，曰：“尊公应捷南宫矣，但‘榜花’二字难解。”比榜发，冒果高捷。后冒于陈宗九斋头，见《类书》中有“榜花”二字注云：“唐礼部放榜，姓僻者号榜花。”而冒姓实应之。


祸 淫 案

    ●李登，年十八为解元，后五十不第。诣叶靖法师问故，师以叩文昌帝君。帝君命吏持籍示曰：“李登生时，上帝赐玉印，十八发解，十九作状元，五十二位右相。缘得举后，私窥邻女，事虽不谐，而系其父于狱，以此迟十年，降二甲。继又侵其兄屋基，至形于讼，又迟十年，降三甲。后又于长安邸中，淫一良家妇，又迟十年。今又盗邻女，为恶不悛，禄籍削尽，死期将至矣。”师归以告，登遂愧恨而死。
    ［批］李登所谓“梏之反覆”者也，使其早生悔恨，修德赎愆，则状元、宰相，可以完璧归赵。即不然，一之为甚，后业不作，则科甲显荣，犹可得半而居。乃举天地之所栽培，祖宗之所积累，而为一人戕削殆尽，辜负无穷矣。且邪淫之业，视科甲万不及一，乃以终身富贵，仅易片刻欢娱，不亦愚甚。噫！状元而为宰相，数百年中仅见一二，而因此一孽，荡然无遗。况他人星命，万分不及李登，而造孽同之，吾恐司禄神，未必仅降甲以示罚，而犹展期以待其改也，危乎危乎！今之才高学广，而竟穷困不遇以老者，宜自返平生，曾有此种罪孽否？
    ●宦裔徐生，年少有才名，窥邻女美，诱妻赂使刺绣，使频往来。一日生匿榻后，妻佯出视庖，生强奸之。事觉，女父母逼令自尽。生后每入试，辄见女披血衣而来，不得第，后为乱兵所杀。
    ●张明三，随父官琼崖，通邻指挥二女，潜携渡海。女父追急，明三计穷，推二女死于水。后十年，明三患腰疾，迎孙医治之，小愈。是夕，孙梦二女曳孙入水，曰：“妾本琼人，来与张索命，汝何阻吾报乎？”孙惊觉，以语明三。明三拊膺叹曰：“孽至矣，吾其殆乎！”逾月死。
    ●龙舒刘尧举，买舟就试。舟人有女，刘数调之，无由得间。至二场，出院甚早，适舟人入市贸易，遂与女通。是夕，刘父母梦神告曰：“郎君应得首荐，因所为不义，天榜除名矣。”及发榜，主司果已拟元，因违式见黜。刘大悔恨，后竟终身不第。
    ●常熟有钱外郎者，家居武断。里中有妇，色美而家贫。钱遂贷银与其夫，令贩布于临清，因与妇通。一日，其夫出门，以潮落不能去，复归，见钱正拥妇欢饮。夫惭且怒，旋回舟中。钱阴与妇谋，夜遣人诈为盗，杀之。族人知而鸣于官，已伏罪矣。钱又挥金越诉，得以幸免。方出郭门，忽雷雨骤作，两人俱击死。
    ［批］淫其妇而杀其夫，天理难容，冤魂莫解。故人虽巧于谋为，天更神于报应。试观此等人，安然不报者，百不得一，亦何异举刃自杀也哉！
    ●明陆仲锡，生有异才，年十七，从师邱某居京。对门一女甚美，二人屡窥心动。师曰：“都城隍最灵，汝试往祷，或当有合。”遂祷之。是夜，梦与师俱为城隍所追，大加诃责，命查禄位。及检籍，陆某下注“甲戌状元”，邱某下无所有。神曰：“陆某当奏闻上帝，尽削其籍。邱某抽肠。”梦方醒，馆童敲门，报邱先生绞肠痧死矣。后仲锡竟终身贫贱云。
    ●清宿松令朱维高，己酉入江南内帘，取中一卷。夜梦一人告曰：“此人有隐恶，不可中。”因手书一“淫”字示朱。询其详，不答。次日，朱忘前梦，以此卷呈。主试大加赏异，忽以笔抹其篇中“险阻”二字。朱禀云：“中卷中如此字类不少，似不应抹。”主试亦悔之，命朱洗去。及洗，而墨迹渍数层，忽忆前梦，遂摈之。然朱终爱其文，特存其稿，但不知姓名耳。朱公本房吴履声云。
    ●张宝知成都，华阳李尉妻美，宝欲私之，而尉适以赃败，宝因劾揭，窜李岭外，死于路。宝赂尉母，娶之，甚欢。无何妇疾，见尉在旁而死。宝亦得病，梦妇告曰：“尉已诉于上帝，旦夕取公，宜深居避焉。”宝觉而志之。一日暮坐，遥见堂下有红袖相招，意谓尉妻，急趋赴，遇尉持殴，口鼻出血而死。
    ●清凤阳庠生汪某，家有小池植荷，从未得花。康熙己酉，将往录遗，见池中忽放一并蒂莲，父母喜甚。晚间，生以酒调戏其婢，妇弗阻，遂私焉。晨起视花，则已折矣，父母恨甚。生梦谒文昌，见己名登天榜，帝君忽勾去。涕泣拜祷，三度麾下。心知不祥，怏怏就道。时简文宗录取甚公，凤阳府学遗才，旧额三名，赴试仅有三人，而生独黜。三次大收，卒不录，垂涕而归。
    ●明玉山邑庠生王某，乘母凶纳妇，约以七尽成礼。生寝柩旁。妇宿于房，夜闻叩门声，婢以郎至禀，妇放入，遂同寝。五鼓遁去，曰：“恐外人知，罪吾不孝也。”越数日，问及嫁资。妇曰：“准衣银八十两，及金簪珥，皆在小箱内。”五鼓遂携箱而去，不复来。迨七尽，生置酒成婚，相与告语，妇方知为贼所骗，顿足痛哭，誓不复生，归告父母，遂缢死。会葬，生引棺至墓，忽雷电交作，摄一人跪棺前，则生之堂兄也，手捧金珥及银，跪而击死，尸随破烂，一邑皆惊。此正德九年事也。
    ●清顺治间，嘉兴钱某，未第时，馆于乡民某家。有女年十七，适清明拜扫，举家皆往，只留此女看家，钱遂私焉。后女腹渐大，父母诘之，女以实告。乡民以钱尚未娶，欲将女赘之，以掩其丑，因诣钱备言所以。钱故作色曰：“汝女不肖，将欲污人耶？”乡民忿归，詈其女，女遂自缢。钱后频梦此女抱子立于前。登第后，授江宁司理。时以镇江之变，将从逆诸人，发钱会勘，而钱以受赃议绞。命下之日，复梦此女以红巾拽其颈，次日即正法。
    ●山东某生，临场之夕，其仆忽死，暂置一室。及出场而仆已苏，曰：“昨我随入贡院，闻家主已填中第几名，且见中者皆有红旗，家主亦有。”生大喜。仆因求家主中后，为之娶妻。生曰：“即娶对门之女何如？”仆谦让不敢。生曰：“吾中后，何惧其不送纳乎？”第二场，仆又死，苏而有怒色，曰：“主不中矣。”惊叩其故，曰：“见官府点至家主名，忽云：‘某尚未中，已萌造恶之端。’令吏改填赵某。家主号前，已不见红旗。”生疑信相半。榜发第几名，果赵某也。房师将原卷送上，七篇圈满，不意三场卷，为灯煤烧去半页，不可呈堂，因抽落卷补之。生懊恨不已。莱阳宋荔棠先生口述，与生同里，故讳其名。
    ●明宜兴有染坊，孀妇极美。木商见而悦之，诱饵百端，终不能犯。因而造谋，夜掷木数根于妇家，明日，以盗告官。又贿赂上下，极其窘辱，以冀其从。妇家虔祀赵玄坛，乃哭诉之。夜梦神曰：“已命黑虎矣。”不数日，商入山贩木，丛柯中突出黑虎，啮商头而去。
    ●清嘉善庠生支某，康熙己酉秋乡试归，谓友顾某曰：“吾神魂恍惚，似有祟凭，欲依某僧以忏宿业。”顾曰可，乃偕僧往视。支忽发狂，曰：“吾含冤三世，今始得汝！”僧问：“有何仇恨？”曰：“吾前生是其属将，伊为主将，乃系勋戚，姓姚。瞯我妻少艾，着吾领兵出征，陷于死地，图占我妻，妻自刎，一家骨肉星散。他后死于忠义，我未得报。再世为高僧，又不得报。三世为宰相，有政绩，福禄神护之，仍不得报。今世该有科名，候三十年，近因渠又有淫业，削去文昌籍，才得下手。”言时恨怒不已。顾曰：“冤家宜解不宜结。”曰：“我恨难释，不相饶也。”支竟颠踣而死。
    ●贵州某生，屡试辄困，乞张真人伏章查天榜。神批曰：“此人分当科名，以盗婶故除。”起语生，生曰无之，遂申牒自辩。神复批曰：“虽无其事，实有其心。”生悔恨莫及，盖少时见婶美，偶动一念故也。
    ●严武，少与一军使邻，窥其女美，百计诱之，与俱遁。军使诣阙进状，诏出收捕。武惧罪，缢死此女以灭迹。及在蜀得病，见女子来索命，曰：“妾虽失行，然无负于君，乃至见杀，真忍人也。妾已诉于上帝，期在明日。”黎明果卒。
    ●江宁差役刘某，有一犯问罪收禁，须十余金，可赎罪放归。犯因浼刘到家，卖女以赎罪。刘即往，与其妻商议，妻颇有姿色，刘欲奸之，妻以夫之性命，赖其扶持，勉从之。随卖女得二十金，尽付为赎罪使费。刘持金自用，不为交纳。其妻以银已交官，夫可计日归也，候数日无音耗，托一族人往探，因言其故，犯一恸而死。旬日，刘差寒热交攻，自言：“某人在东岳告我，即刻要审。”伏席哀号，自云：“该死。”随云：“以我惯说谎，要将铁钩钩我舌头。”须臾舌伸出数寸，一嚼粉碎，血肉淋漓而死。
    ●宿松杨某，有名庠中，奉关帝极其诚敬，夜梦关帝赐以方印，自拟必中。后于楼下，淫一良家女。场后归家，复梦关帝向彼索印。杨云：“印授我矣，又何索焉？”帝云：“不只索印，兼索汝命。某月某楼之事，汝安之乎？”不一月，父子俱死。
    ●明正德间，四明符秀才死后托梦于子云：“生前犯淫律，明日托生，作南城谢五郎家狗矣。亟行善事，为我忏悔。”言讫，一鬼牵其项，一卒以白皮蒙其首，悲啼踯躅而去，子惊醒。明日谢氏果生狗，身细白，易之归家，为广作善事。五、六年后，狗遂不食而死。又月余，家之小鬟，忽踞座大言，如秀才状，召家人谓曰：“我实未尝犯淫，因十八岁，行过嫂房，嫂方洗妆，指环堕地，令我拾取，我因此动情。后又时时从我笑语，几至破义。嫂竟病死，我觉神思愦乱，次年亦死。死后，有鬼缚至一官府庭下，两手据地，已成狗形。今因汝行善有功，得忏前孽，将往山东赵医士家为第五子，到家一别。”言毕，小鬟蹶地而醒。
    ●云间吕某，世家子也，纵情淫欲，其女婢、家人，恒多污坏成疾者。后子女死丧殆尽，以官事破家，屡受官刑。中年备极困苦，寒无衣，饥无食，屋无苫盖，疾病无看视者。死之日，棺衾无措，蛆虫遍体，见者无不惨然。
    ●清康熙癸酉科，松江一廪生，进头场接卷，忽见一鬼随之入号，惊泣终夜，合号为之不安。及次晚，三稿已脱，鬼趋而执其项。因疾呼邻号生救之，涕泣谓曰：“某年之楚，悦一女子，绐以为妻，女子悦，遂通焉，且赠某金。携至家，内子不容而死。今彼既来，某不可复生矣。”邻号生好言慰之。有顷，闻生在号中乞命，久之，声息寂然。乃呼号军烛之，见此生以系笔红绳，自絷其颈，已气绝而逝矣。
    ［批］《南陵丹桂籍》曰：是私一女子，必使之入场而死，又必使自言其故而死，又必使合场士子皆知其故而死。上天显示淫报，儆戒至深切矣。
    ●明荆溪二人相善，一丰一窭。窭子妻美。丰子设谋，谓有富家可投生计，具舟并载其妻以行。将抵山，谓曰：“留汝妻守舟，吾与汝先往访之。”引至林中，出腰斧斫死，佯哭下山，谓友妇曰：“汝夫死于虎矣。”妇大哭，偕上山寻尸，引入深处，拥而求淫，妇不从。忽虎出，啮丰子去。妇惊走，以为夫落虎口矣，悲恨无聊。俄见一人远哭而来，至则其夫也，各道所以，转悲为喜而归。
    ●余杭张某，商贩金陵，寓旅店，有妇称邻居，与张通焉。久之，张察邻居无是妇，疑而诘之。妇曰：“正有所托，妾非人也。有杨枢者，非君里人乎？”曰：“然。”妇顿足啮齿曰：“此天下负心人也。妾乃娼妇，少与杨欢，曲意事妾，无所不至，为誓盟迎归，生死相保。妾以箧笥归之，坚心守盟，久无音耗，闻已别娶矣，以是赍恨而死。此店即妾故居，欲附君归舟，察杨新妇若何。”张如语。既至，别张，适杨宅。杨以诞辰，张乐宴客，忽暴死，所娶亦病剧几死。张闻大惊。
    ●张安国，有文学而无行检，淫一邻女，致女死于非命。后应试，主试奇其文，欲取作元。忽闻空中叱曰：“岂有淫人害人之人，作榜首者耶？”主试忽仆地，及苏，起视其卷，已裂为粉碎矣。放榜后，主试呼安国告其故，安国惭愧而卒。
    ●建昌罗某，家贫不能娶妻，其母遂改嫁江姓，得银娶章氏为媳。罗以母故，不忍与妇共枕席。章询知，脱簪珥衣服，令夫持以取母。夫喜，奔告母，因天晚留宿。不意江前妻子江实，已窃听之，夜托罗名，叩门入内，拣取诸物，且求欢，章不识其诈也，遂携所有而去。及天明，夫回，章方知受骗，愧恨缢死。夫具棺殓，舁至郊外。忽雷电交驰，震死一人，手捧簪珥衣服，跪棺前，背书“奸贼江实”四字。棺木碎裂，章氏立道旁，见夫问其事，相与大恸扶归。继父江潮，亦感泣，携罗夫妇与之同居。
    ●明晋江许兆馨，戊午举人，往诣本房座师，偶过尼庵，悦一少尼，遂以势胁之，强污焉。次日，忽自啮舌两断而死。
    ●铅山人某，悦邻家妇美，挑之不从。值其夫病，天大雷雨，乃着两翼花衣，跃入邻家，奋铁椎击杀之，仍跃出，人皆以为雷击也。后遣媒求娶，妇因贫改适，伉俪甚笃。一日妇拣箱见衣，怪其异制，夫因笑而言其故。妇佯为言笑，俟其出，即抱衣赴官。官论绞罪，绞之日，雷大震，身首异处，若肢裂者。
    ●江宁庠生郭亨，己卯入场。未放榜时，其友杨生谓曰：“我近为阴府判官，知君该中五十七名。汝家一婢，为汝收用，受气不得其死，屡来赴告，以此除君名矣。”郭初闻之不信，及领卷出来，本房已入荐列，乃大悔恨焉。郭生一生忠厚，只因此事不慎，潦倒终身。
    ［批］按《功过格》：“留婢作妾，为三十过。”特以理而言也。若揣情酌势，则且有无穷之过存焉。盖男女之配，虽贫贱而各得所愿。强抑为妾，已违其本愿。而更有最难堪者，常有以少艾而事老夫，以娇柔而遭悍妒，赍恨衔怨，郁郁求死，遭此毒者，良可悯也。要其所自，则以一人之不能制欲而然。至妻妾之间，诟詈相争；中冓之事，丑秽莫掩，患非一端。人非万不得已，慎毋以此造无穷之孽也。
    ●滁阳王勤政，与邻妇通奸，有偕奔之约，妇因杀其夫。政闻大骇，即独身逃至江山县，相距七十里，以为祸可脱矣。饥入饭店，店主具二人食，政问故，店主曰：“此披发随汝者非人乎？”政惊，知怨鬼相随，即到官自首，男女俱伏法。
    ●豫章有一乳双生者，相貌声音如一，自襁褓以至三十，相征得失皆同。三十一岁，兄弟科举至省。邻妇孀而丽，挑其兄，兄正色拒之，且以此戒其弟。弟佯诺，竟与妇通，妇初不知其为弟也。彼此情稔，因与妇约曰：“我得中，必娶尔。”及放榜，兄入彀，弟下第矣。弟复诳妇曰：“俟我发甲后娶汝。”且以乏资斧为言，妇倾囊付之。春，兄登甲，妇朝夕盼望，音问杳然，抑郁成病，阴以书贻兄，而妇殂矣。兄得书惊，诘弟，弟俯首输情。次年，弟所举子殇，而兄子固无恙，恸哭不已，双目顿盲，未几亦死。其兄享高爵，多子孙，称全福焉。
    ［批］凡人当祸患之至，不可尽委之于命，当惕然思我生平，所作何孽，致有今日？重自刻责，改过自新，庶可挽回神明之谴怒，而转祸为福。不然，是亦豫章之弟而已矣。
    ●维扬某生，造一淫书既成，梦神呵之，醒而自悔，遂止。后因子夭家贫，仍复付梓，未几目瞽，手生恶疮，五指拘挛而死。
    ●施耐庵作《水浒》，其中奸盗之事，描写如画，子孙哑者三世。
    ●清康熙丙午年，兖州属县有郑生者，美秀能文。悦舅之女艳而淑，求为婚，舅弗许。既诺邻邑萧氏之聘，以婿病，逾年未嫁。郑赂女之婢，得其睡鞋、香囊，怀以示萧之内戚，言女与己有私。盖计萧知之，必当离婚，婚既离，则破甑无有顾者，然后可求而得之耳。萧得谮，疑信相半，使人诘女之母。女闻谤言，不胜其愤，取利刃一挥，命随腕绝。父讼之官，邑侯某公，察而毅，捕郑拷讯，尽得其实，备极五刑而死。
    ［批］唐元稹之姨女，崔莺莺者，绝世姿也。稹固求为婚，崔母欲以妻其侄郑恒，不遂其请。稹愤甚，因作《会真记》以污之，且代莺作唱和诗传世，遂使无瑕白璧，蒙垢千秋，较之郑生，罪又甚焉。厥后雷火焚尸之报，不亦宜哉？
    ●江南一书生，文有藻思，但素性好谈人闺阃事。己酉入闱，至三场给烛时，忽见卷面上，有“好谈闺阃”四字，生急以手擦去，及誊正视之，卷面已擦破矣。后视硃卷七篇圈满，拟中魁，因无三场不录，自是潦倒终身。
    ●明季吴下有秦生者，力学多才，尤工诗词乐府。为人极其轻薄，唯好作谑语诮世。或见人形貌不堪，识面而一诗立就。闻人作事可笑，入耳而一歌已成。其窗友夤缘入泮，作《游庠诗一百韵》贺之。其邻人帷薄不修，作《黄莺儿十首》赠之。绘影写风，穷工极巧，流播人口，达于远近。因此屡困老拳，且讼之官府，几至褫其衣衿，终不改也。晚年忽病疟发狂，自啖其粪，取刀自劙其舌。家人夺刀，锁之空室中。觅刀不得，乃嚼舌如糜而细吐之，臭闻户外。后于窗隙，窥见庭中有劈柴斧，遂奋勇突窗而出，取斧自斫而死。
    ［批］于觉世曰：以秦生之才，何难为善俗宜民之用，而乃以此为杀身之具。何异以随候之珠弹雀，太阿之剑刈薪也。近有一生，负异才，自拟必中，然好以经书为谑浪之谈，后屡获荐，皆因后场有讹被黜，此则侮圣言之报也。因世间才士，往往犯此，不知其非。噫！如此读书，与优人演戏何殊焉？斯文扫地，皆此种读书人所致。
    ●李叔卿，素廉谨。同僚孙岩嫉之，妄言于众曰：“叔卿空自得名，以吾视之，狗彘也。”或问其说，曰：“叔卿妻妹，岂得为人？”自是喧传远近。叔卿欲明，不便出口，即不欲明，愤恚难忍，遂郁悒死。其妹闻知，大为惊恨，亦缢死。不数日，雷雨暴作，将岩击死，暴尸叔卿之门。及葬，雷复发其冢。
    ［批］此系有心污蔑人，固应如此重报。而无心戏谑，亦断不可。壬子浙闱，有一妇人进号，随走随唤云：“东阳王二。”举号大骇，以火烛之，遂不见。因挨寻至内，果有一王姓行二者，具以告，且诘其故。其人思之良久，曰：“数年前聚族戏谈，偶言一村孀守节，以为难信。其妇闻之，愤而死，得无是乎？”因惧，不敢完卷，收拾出号，坠阶伤额，扶至寓，翌旦死。可见戏谑之害，凡有关人名节者，断不可轻出诸口也。
    ●蓝润玉，弱冠擅才华，丰姿韶秀，同学皆以金马玉堂期之。所居邻某尚书宅，尚书有女，已字而未嫁，才色倾一时。生偶见于升车时，归而渴想，一日闲步后园，闻隔墙女子声，梯而窥之，识为车中人，乃暗于墙下凿去半砖，日觇之。积半年，女出阁，生无因再窥，怅甚，乃赋“长相思”词。为一友所见，举而投诸火，并诫其勿复告人，于德行大有累。生笑其迂。后入闱，夜梦神抉其目，寤而目痛甚，两瞳如针刺，不能启睫，因缴白卷出。归家痛不止，遂双瞽。及榜发，毁词友魁列矣。
    ●吴地某公子，欲奸一寡妇，与所契友谋之，友即授之计，约某日往。届期，其父梦绯衣神告曰：“汝子当登科甲，因坏心术，尽削去。某友本贫贱，复为人谋不善，应寸斩其肠。”父惊觉，即至书馆，果闻此友，哀呼腹痛而死。公子渐渐发狂，披发行市，卒不能救。
    ●浙江皇甫某，乾隆间进士，既罢官，主讲丽泽书院。后唯老夫妇，困顿而没。尝语人曰：“吾为某邑知县时，有门生某，有才无行，中乡榜后，嫌己聘妻贫，适此女病臌，乃指为有孕，控于吾，乞断离。吾拘讯此女，不容置辨，女出刀自剖其腹，事遂上闻。某门生抵罪，而吾亦免官。吾只一子，已登贤书，无何白昼睹女来，遂死。今吾夫妇，老而无依，行见为他乡无祀之鬼，报亦酷矣。”


悔 过 案

    ●明洪焘，一日暴卒，恍惚见绿衣人，引之至阴府。洪问平生食禄，绿衣人于袖中出大帙示之。己姓名下，其字如蚊，不能尽阅，后注云：“合参知政事，以某年月日奸室女某，降秘阁修撰、转运副使。”洪悚然泪下，曰：“奈何？”绿衣曰：“但力行善事可也。”俄而前至大溪，绿衣人推堕之，恍然而寤。死已三日，以心暖故未就殓。遂痛自悔过，力行善事。后公以秘撰、两浙漕运召，甚恐，后竟无他。官端明殿学士，享上寿而终，则力行悔过之报矣。
    ［批］世人见有犯此，而仍富贵者，遂疑感应无凭。第焉知非若洪公之合参政，而降秘撰者乎？又焉知非若洪公之力能悔过，而默为转移者乎？慎毋不生敬信，甘心若李登之断送其状元、宰相，犹诩诩以一第为幸也。
    ●清汉阳一诸生，素有才名，屡试不第。一友为请乩叩之，乩答以：“某生应有科名，因少时馆于某家，与一婢私通，欲望登第不能也。”生悚然惊惧，因辑《戒淫功过格》，广采注案，募资刊施。至康熙丙子科，仍中式，人皆以为改过之报云。
    ●明项希宪，原名德棻，梦己为癸卯乡科，以污两少婢，被神削去科名。遂誓戒邪淫，力行善事，以赎前愆。后梦至一所，见黄纸第八名为“项”姓，中一字模糊，下为“原”字。旁一人曰：“此汝天榜名次也，因汝近来改行，故复占此。”遂易名“梦原”。壬子乡试，中顺天二十九名。己未会试，中第二名。甚疑梦中名次之爽，及殿试为二甲第五名，方悟合鼎、甲数之，恰是第八。盖乡、会榜皆用白纸，唯殿试榜独黄纸云。
    ［批］因梦儆悟，而痛自改过，还是有福人气象。不然，则既已削去矣，焉得复占此科名哉？可知天道祸淫，不加悔罪之人。有志者，无以一失足，而遂谓不可转移也。
    ●贾仁，五十无子，夜梦至一府第，题曰“生育祠”。仁因叩求子嗣。主者取簿示之，谓曰：“汝曾奸人妻，欲求子不可得也。”仁哀告曰：“小民无知，乞容赎罪。”神曰：“汝既悔过，更劝十人不淫，方可赎罪。再劝化多人，则有子矣。”仁醒，痛自改悔，因广劝世人，感化甚众，后举二子。
    ●辛卯浙闱场前，有一人梦神祇聚会，考校中式诸人，首名为钟朗。有一女子诉怨，中坐者曰：“是不可中。”因访求补此名者，旁答曰：“盍以孺子代之？”某人醒而以梦告钟，因细询钟委曲，知其家有婢怀妊，为主母不能容，赴水死。钟常以此不安于心，闻梦，惊骇殊甚，是科钟果不中。余恂中元，所谓“孺子”者，乃恂之字也。未几，钟妻病殁。钟益惧，由是力行不怠，次科甲午，仍中解元。
    ●华亭张某，少有淫行，后生二子，皆不育，复得瘵疾，经年不愈。偶见《丹桂籍》案中，淫报彰彰，不胜悔恨。遂在神前立誓，永戒邪淫，复刊《阴骘文》广施，其疾寻愈。数年间，连举三子。
    ●明田某，丰姿俊雅，里中妇女多奔之。遂避邻近之南山寺读书，寺旁亦有来者，田心知其非，而不能忍断。有一神甚短小，初每见梦寐，继则白日现相，谓之曰：“汝原有大福，合官御史，因花柳多情，削去殆尽。上帝命我监视，若自今改过，仍可不失功名。”遂猛省悔改，后果登第。
    ●明崇祯间进士曹穉韬，为诸生时，与邻妇私。其夫知而欲杀之，诡语其妇曰：“我明日远出，数日才归。”妇闻而喜，以为真也，遽约穉韬往。是日诸友约会课，清晨，友人来拉穉韬，穉韬辞焉，友人知其故，强之到会文所。友谓主会者曰：“今日作文，要照大场式，夜宴必尽醉而返，不如约者有罚。”并令主会者封锁门户，诸生不得擅出入。穉韬大窘，不得已，草草完篇，欲先归。诸友哗曰：“有前约在，归何急也！”及夜饮，穉韬有心事，留量不饮，诸友强之饮，苛罚之，穉韬大醉，诸友送之归，已不能赴约矣。邻妇候穉韬久，倚门而望。有无赖子，知妇素行者，见其倚望，必有约不来也，遂挑之，妇亦不拒。其夫潜伏窥见，持斧杀之，并杀其妻。次日穉韬闻其事，遂要诸友为证，盟诸神明，誓为善补过，断不复行邪径，后数年成进士。当日穉韬之生而死、死而生者，间不容发，赖良友以获免。彼无赖子者，见可欲而动，竟忘隐祸之伏，不转眼而死于斧下。谚云：“奸必杀。”洵哉！
    ●张宁，晚年无子，祷于家庙曰：“宁有何罪孽，致斩先人继嗣？”旁一妾云：“不耽误我辈，即阴骘耳。”宁悚然醒悟，察不愿留者，即日遣嫁数人。次年即举一子。
    ●上海崔书绅，尝倩人绘春宫十数幅，淫巧绝伦。后患疟不已，每热甚，则见美男子、美妇人十数辈，皆赤身露体，二鬼使挟之，剖腹抽肠，流血满地，次及于崔，疼痛呼号，详语始末，举室皆闻。崔醒悟，急焚之，病遂愈。
    ●赵岩士，少时曾犯色戒，渐至形神衰羸，体如骨立，几无复有生望。适阅谢汉云所刊《不可录》，不觉汗流浃背，痛改前愆，并请其板，捐资印送。后精神渐旺，连得六子。
    ●明嘉靖间某生，东邻一妇甚艳，屡屡流盼，一日乘夫他往，穴墙招生。生亦心动，问从何来？妇哂曰：“君读书人，岂不忆逾东家墙乎？”生取梯而上，忽转念曰：“人可瞒，天不可瞒。”遂下。妇又趋于故处婉挑，生复情动，重梯而上，已骑墙欲过矣，又忖曰：“天终不可瞒。”急下，扃门而出。次年乡试北上，典试者进场之夕，秉烛独坐，忽闻耳畔言曰：“状元乃骑墙人也。”及榜后询及，始悉前事。
    ●明万历壬子，武进张玮，同某生应试南京。抵寓之夕，主人梦迎天榜，解元乃某生也，具以告生，生扬扬得意。主人有二女楼居，甫及笄，闻而心动，使婢招生，自楼缒布为梯。生拉玮俱登，及半，玮忽猛省曰：“吾来应试，奈何作此损德事？”急堕身下。生竟乘而上。是晚，主人复梦天榜，见解元已易张玮名矣，大骇，具以告生，且诘其近作何事？生面赤无以应。发榜果然，生大惭悔，后竟贫郁死。
    ［批］按张生与骑墙人，皆悔悟于临时，较之曾犯而后戒者更优。第此时若不猛省，非特失却应有功名，且堕入无边苦海，甚可畏哉！
    ●宋黄山谷，好作艳词。尝谒圆通秀禅师，秀呵曰：“大丈夫翰墨之妙，甘施于此乎？”时秀方戒李伯时画马。谷笑曰：“无乃复置我于马腹中耶？”秀曰：“伯时念想在马，堕落不过一身。公以艳语动天下人淫心，岂止马腹中，正恐坠泥犁耳。”谷悚然愧谢，自是绝笔。
    ●四川钱大经，丰神秀异，下笔千言，十七岁游庠，屡困场屋。庚子大比，祷于文帝，夜梦青衣童子，引至帝前，命吏查册云：“钱大经，二十岁乡榜第二，联捷，大魁天下，官二品，寿七十三岁。缘造淫书三部，削籍，寿亦不永矣。”帝谕曰：“汝存心忠厚，且孝友无亏，奈造淫书，使男女败名丧节，若非前生植德宏多，已判入地狱矣。”大经遂立重誓，逢人劝戒，遇淫书辄焚毁，后以明经老，年六十二而终。


同善养生

    ●云间谢汉云，幼抱沉疴，因念诸恶业中，唯色易犯，遂取繁阳冯太史所辑《不可录》，重订付梓，以广其传。及刊镌甫成，而病已霍然。后令嗣及诸孙辈，皆名振一时，如星门、霞轩、体三等，相继获售，其书香正未有艾也。
    ●徐信善，与杨宏，窗友也，赴试同寓。遇高僧相云：“杨当大贵，徐当贫。”是夜，杨偶见寓中处女美丽，计以重赂求淫，徐严词力止之。次日，僧复遇徐，大骇曰：“一夕之间，如何便有阴骘纹起，易贱为贵，当大显。”复相杨，曰：“气色殊不及昨日，固当与徐同显，而名次稍后矣。”发榜果然。
    ●宋简州进士王行庵，制行不苟，与表弟沈某为邻。沈素好淫，公每劝之，沈不听，潜使一仆妇诱公，公严拒之。嗣又择一美婢，使固诱公，公亦严拒之。沈意将破公之戒，而笑之也。一日公与沈外出，遇盗，沈以舟小得脱，公舟为盗所截。霎时间，雷电震惊，盗战栗而去，公安然反旆，一无所失。沈后出外回家，见其妻与人苟合，欲取器击之，手忽不能举，怒目顿足，浩叹一声而卒。公年五十，患病设醮，道士奏疏，拜伏良久，复云：“查公大限，寿止五旬。天曹以公两次不淫，并能实意劝人，增算三纪。”公闻之悚然，后果寿八十六，亲见子孙富贵。
    ［批］此与徐公信善，既能持己以正，又能爱人以德。规之而听，则人被其泽。即不听，而劝化热肠，已足以格天获福。人亦何惮而不为哉！
    ●嘉兴府庠某生，性喜隐恶扬善，遇子弟亲友谈及闺门事，辄正色怒戒。因作《口孽戒文》，垂训后学。后进棘闱，放榜前一夕，梦其父语曰：“汝前生少年进士，因恃才傲物，上帝罚汝屡困场屋，终不发达。前月有一士，应今科联捷者，为奸室女除名。文帝奏汝作《口孽戒文》劝人，阴功甚巨，请以汝名补之。汝必联捷，宜益修德以报天神。”生惊喜，登第后，谨厚倍常，仕至御史。
    ●席匡，初颖悟，遇一相者曰：“子有纵纹入口，当饿死，应在明年。”匡甚忧。一日遇有谈人闺阃事，甚系名节。匡对之勃然作色，谈者心愧而止，其事遂隐。逾年竟无恙。后遇相者怪问曰：“子岂有大阴功，何生相顿殊耶？”匡后登高位。
    ●宋端宗时，元师攻台。临海民妻王氏，有令姿，被掠至师中，千夫长杀其舅姑与夫，而欲私之。妇誓死不从，佯曰：“能俾我为舅姑与夫服期月，乃可事君子。”千夫长见其不难于死，从所请，仍使俘妇杂守之。师还挈行，过嵊之清风岭。王氏仰天叹曰：“吾今得死所矣！”即啮指写诗石上，投崖而死。距今八、九十年，石上血犹坟起如新，不为风雨所剥。一士人作诗非之云：“啮指题诗似可哀，斑斑驳驳上青苔。当初若有诗中意，肯逐将军马上来？”后其人绝嗣。元杨廉夫亦作诗曰：“甲马駃驮百里程，清风后夜血书成。只应刘阮桃花水，不似巴陵汉水清。”后廉夫无子。一夕，梦一妇人曰：“尔忆王节妇诗乎？虽不能损节妇之名，而毁谤节义，其罪至重，故天绝尔后。”廉夫悔悟，更作诗曰：“天随地老妾随兵，天地无情妾有情。指血啮开霞峤赤，苔痕化作雪江清。愿随湘瑟声中死，不逐胡笳拍里生。三月子规啼断血，秋风无泪写哀铭。”后复梦妇人来谢，未几生一子。
    ●邝子元，有心疾，昏愦如梦。闻有老僧能治，往叩之。僧曰：“此疾由淫欲过度，水火不交。凡溺爱冶容而作色荒，谓之外感之欲。夜深枕上，思得冶容，或成梦寐之交，谓之内生之欲。二者纠缠染着，皆耗元精，增疾病，伤性命，必成不治之症。急须先将心内色念，断除净尽，再将身体保养，不令走泄，则肾水不至下涸，相火不至上炎，水火既交，自渐愈耳。故曰苦海无边，回头是岸。”
    ●宋包宏斋，年八十八，以枢密拜登，精神强健。贾似道意其必有摄养之术，问包。包曰：“予有一服丸子药，乃不传秘方。”似道欣然叩之。包徐曰：“亏吃了五十年独睡丸。”满座大笑。
    ●蒲得政，知杭州。乡老李觉来谒，年已百岁，色泽光润。公问摄养之术。曰：“某术至简易，但绝欲早耳。”
    ●太仓张翠，九十余，耳目聪明，尚能作画。人问之，答曰：“唯欲心淡，欲事节耳。”


发誓持戒

    ●昔周裕尝集善友，以戒邪淫单式，刊布同社。每人各领一单，分劝十人，谨列乡贯、年庚，各自出名签押，焚告于文、武二帝前。嗣后动念发言，务期战兢惕厉，不敢少涉邪淫。不幸有犯此者，愧悔一萌，已足消弥天之大过。幸而未犯此者，从今坚制，不致贻白璧之微瑕。彼此相规，始终不易，转相广劝，俾世人永断孽根，咸归正路，则功茂而福无量矣。
    ●骆季和云：古人云：“万恶淫为首，百行孝为先。”余尝推斯二语，以竟厥旨，而知相反适以相成，此其理可得而论焉。夫既以淫为万恶之首，则可例知不淫之为百行先资矣。既以孝为百行之先，则可例知不孝之为万恶本源矣。反覆比勘，一言已足，而此更析而二之者，何哉？盖好淫即不能全孝，而欲全其孝，必自不淫始。
    古昔圣人之制婚姻也，申以媒妁，裁以六礼，小之则为嗣续主祭、明伦辅德之要，大之则为治国平天下之本，无非欲人始终以全其孝耳。故曰：“君子之道，造端乎夫妇。”世衰道微，圣哲不作，古意尽失，礼等具文，以夫妇为欲乐之具。年少德业未成，已知少艾之可慕，为父母者，亦复为之诡随，藉以维系人子之心。由是公然以好色为人生正当之事，且张大其辞曰：“继血统，绵嗣续。”浸假而夫妇之情弥笃，父母之养以亏。工于媚内，外父母而堕大不孝。正不必瓮牖绳枢之族，而色母谇姑，久已沿为风尚矣。
    人情难于迁善，而易于习恶。夫既以视夫妇为欲乐之具矣，势必男女异同之见愈深，贪淫爱慕之念日炽，得新厌故，触处生情，视天下男女，无不可供吾之欲乐者，而邪淫之风以启，相妒相杀，伤身辱亲，万恶丛兴，百行俱废。不孝之罪，莫斯为甚！推厥由来，岂非兆于当日夫妇一念淫欲之故乎？故曰二语实相反而适相成也。不知者犹欲以此“淫”字强分邪正，其可谓深得古人之微旨乎？经曰：“一切众生，皆因淫欲而正性命。欲因爱生，命因欲有。众生爱命，还依欲本。当知轮回，爱为根本。”又曰：“由于欲境，起诸违顺，境背爱心，而生憎嫉，造种种业，是故复生地狱、饿鬼。”此可知淫为人生大患，初不分邪正也。
    惟吾人自无始以来，久因爱欲而得此身，家狱已成，业根难拔。如来怜悯，犹开方便之门，得戒邪淫，许托莲华之种。（《戒德香经》云：“不犯他妻，所在化生莲华之中。”）余之为此言者，非必以严格绝欲主义，强人情所难能，实愿同志深知徒贪闺房欲乐，不顾伦常大义者，已为悖理，何况驰情外遇，视为固常？因而推知，虽力戒邪淫，不过完得人乘五戒之一，若复恣情渔猎，必难免三途恶道之沦。由是感发兴起，力图自振，内端齐家之本，外绝争逐之心，溯委寻源，奋功修于一旦，泥洹在望，（《佛般泥洹经》云：“戒邪淫，得五增福，入泥洹道。”）十罪顿超，（《法苑珠林》云：“邪淫犯十罪。”）我佛诚言，不吾欺也。爰定誓盟，对神宣发，用资防守，昭格来兹。凡在佛子，谅有同心，聊缀数言，以当喤引。


誓愿文式
（须端楷依此书写，对神宣读焚化，以昭诚敬。）

    ＿＿＿年＿＿月＿＿日，立愿戒邪淫弟子＿＿＿＿斋戒熏沐，焚香具疏，敬谨宣誓于＿＿＿＿座前曰：

    百善先孝，万恶首淫，人异禽兽，以其存心。雁集中泽，尚不乱群，我为佛子，可不如禽？自今日始，誓戒邪淫，尽我形寿，永不渝心。若有犯者，即祸其身，尚不蔽过，殃及子孙。玷污大教，罪实非轻，殛以劝来，护法神明。慈悲哀怜，鉴此葵忱，护持默佑，永保生生。

    弟子＿＿＿＿谨具押

    一坚戒力　人之存心，非善即恶。人之享受，非福即祸。天道祸淫，不加悔罪之人，诚始迷而终悟，自灾去而福来。但忏悔受戒之后，必须战战兢兢，临深履薄，直至启手启足之后，而后可告无罪于神明。设受戒之后，又复犯戒，则誓辞在前，神威在后，决定受祸，不可救药。如伤寒小愈，便食荤腥，前症一发，决无生理。唯愿同人，至心归依，时时对越神明，刻刻常思祸患。昔人云：“一之为甚，其可再乎？”况既已发誓，岂同儿戏。
    一坚信心　凡受戒诸人，须知人命不齐，如地有肥瘠，而在天雨露，原无二施。栽者培之，倾者覆之。培与覆之权虽在天，而栽与倾之机实在我。彼恶人而享非常之福，未必是真福，或借此以重其殃，否则祖德前因甚厚也。善人而受无端之祸，未必是真祸，或借此以玉汝成，否则夙业往愆所致耳。唯愿世人，倘遇顺境，更加精进，倘遇逆境，益宜勇猛，尽其在我而已。


保身立命戒期及天地人忌

    福善祸淫之理，言之详矣。若夫夫妇之际，人所易忽，不知一岁之中，有断宜斋戒之日，如《月令》：“先雷三日（乃春分前三日），奋木铎以令兆民曰：雷将发声，有不戒其容止者，生子不备，必有凶灾。”是也。况人身气血流行，原与天地节气相应，倘非时走泄，则气血不能合度，其伤精损气，百倍他时。至于神明降鉴之期，而淫污冒渎，有阴被谴责而不觉者。故世有循谨之人，而阳受疾病夭札之伤，阴遭削禄减年之祸，往往皆由于此。与其追悔而莫挽，何如遵戒以自新。敬录戒期，及天、地、人忌，冀自爱者，咸遵守焉。

正 月 （共十八日）
戒 期 | 戒 由 | 犯者报应
初一 | 天腊 玉帝校世人神气禄命 月朔（每月同） | 削禄夺纪 夺纪
初三 | 万神都会 斗降（每月同） | 夺纪 夺纪
初五 | 五虚忌 |
初六 | 六耗忌 雷斋日（每月同） | 减寿
初七 | 上会日 | 损寿
初八 | 五殿阎罗天子诞 四天王巡行（每月同） | 夺纪
初九 | 玉皇上帝诞 | 夺纪
十三 | 杨公忌 |
十四 | 三元降 四天王巡行（每月同） | 减寿
十五 | 三元降 上元神会 月望（每月同） 四天王巡行（每月同） | 减寿 夺纪 夺纪
十六 | 三元降 | 减寿
十九 | 长春真人诞 |
廿三 | 三尸神奏事 四天王巡行（每月同） |
廿五 | 月晦日（每月同） 天地仓开日 | 减寿 损寿、子带疾
廿七 | 斗降（每月同） | 夺纪
廿八 | 人神在阴（每月同） （宜先一日即戒） | 得病
廿九 | 四天王巡行（每月同） |
三十 | 月晦 司命奏事（每月同） 四天王巡行（每月同） （月小即戒廿九） | 减寿

二 月 （共十八日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 一殿秦广王诞 | 夺纪 夺纪
初二 | 万神都会 福德土地正神诞 | 夺纪 得祸
初三 | 斗降 文昌帝君诞 | 夺纪 削禄夺纪
初六 | 雷斋日 东华帝君诞 | 减寿
初八 | 释迦牟尼佛出家 三殿宋帝王诞 张大帝诞 四天王巡行 | 夺纪 夺纪
十一 | 杨公忌 |
十四 | 四天王巡行 |
十五 | 释迦牟尼佛般涅槃 月望 太上老君诞 四天王巡行 | 夺纪 夺纪 削禄夺纪
十七 | 东方杜将军诞 |
十八 | 四殿五官王诞 至圣先师孔子讳辰 | 夺纪 削禄夺纪
十九 | 观音大士诞 | 夺纪
廿一 | 普贤菩萨诞 |
廿三 | 四天王巡行 |
廿五 | 月晦日 | 减寿
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿

三 月 （共十七日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 二殿楚江王诞 | 夺纪 夺纪
初三 | 斗降 玄天上帝诞 | 夺纪 夺纪
初六 | 雷斋日 | 减寿
初八 | 六殿卞城王诞 四天王巡行 | 夺纪
初九 | 牛鬼神出 杨公忌 | 产恶胎
十二 | 中央五道诞 |
十四 | 四天王巡行 |
十五 | 月望 昊天上帝诞 玄坛诞 四天王巡行 | 夺纪 夺纪
十六 | 准提菩萨诞 | 夺纪
十八 | 中岳大帝诞 后土娘娘诞 三茅降 |
二十 | 天地仓开日 子孙娘娘诞 | 损寿
廿三 | 四天王巡行 |
廿五 | 月晦日 | 减寿
廿七 | 斗降 七殿泰山王诞 | 夺纪 夺纪
廿八 | 人神在阴 苍颉至圣先师诞 东岳大帝诞 | 得病 削禄夺纪
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿

四 月 （共十八日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 八殿都市王诞 | 夺纪 夺纪
初三 | 斗降 | 夺纪
初四 | 万神善化 文殊菩萨诞 | 失瘖、夭胎
初六 | 雷斋日 | 减寿
初七 | 南斗、北斗、西斗同降 杨公忌 | 减寿
初八 | 释迦牟尼佛诞 万神善化 善恶童子降 九殿平等王诞 四天王巡行 | 夺纪 失瘖、夭胎 血死 夺纪
十四 | 纯阳祖师诞 四天王巡行 | 减寿
十五 | 月望 钟离祖师诞 四天王巡行 | 夺纪
十六 | 天地仓开日 | 损寿
十七 | 十殿转轮王诞 | 夺纪
十八 | 天地仓开日 紫微大帝诞 | 减寿
二十 | 眼光圣母诞 |
廿三 | 四天王巡行 |
廿五 | 月晦 | 减寿
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （逢月小即戒廿九） | 减寿

五 月 （共廿二日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 南极长生大帝诞 | 夺纪 夺纪
初三 | 斗降 | 夺纪
初五 | 地腊 五帝校定生人官爵 九毒日 杨公忌 | 削禄夺纪 夭亡、奇祸不测
初六 | 九毒日 雷斋日 | 夭亡、奇祸不测 减寿
初七 | 九毒日 | 夭亡、奇祸不测
初八 | 南方五道诞 四天王巡行 |
十一 | 天仓开日 天下都城隍诞 | 损寿
十二 | 炳灵公诞 |
十三 | 关圣降神 | 削禄夺纪
十四 | 四天王巡行 夜子时为天地交泰 | 三年内夫妇俱亡
十五 | 月望 九毒日 四天王巡行 | 夺纪 夭亡、奇祸不测
十六 | 九毒日 天地元气造化万物之辰 | 夭亡、奇祸不测 三年内夫妇俱亡
十七 | 九毒日 | 夭亡、奇祸不测
十八 | 张天师诞 |
廿二 | 孝娥神诞 | 夺纪
廿三 | 四天王巡行 |
廿五 | 九毒日 月晦日 | 夭亡、奇祸不测 减寿
廿六 | 九毒日 | 夭亡、奇祸不测
廿七 | 九毒日 斗降 | 夭亡、奇祸不测 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿
按此月宜全戒为是

六 月 （共十七日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 | 夺纪
初三 | 斗降 杨公忌 | 夺纪
初四 | 南赡部洲转大法轮 | 损寿
初六 | 天仓开日 雷斋日 | 损寿 损寿
初八 | 四天王巡行 |
初十 | 金粟如来诞 |
十三 | 井泉龙王诞 |
十四 | 四天王巡行 |
十五 | 月望 四天王巡行 | 夺纪
十九 | 观音大士成道 | 夺纪
廿三 | 南方火神诞 四天王巡行 | 遭回禄
廿四 | 雷祖诞 关帝诞 | 削禄夺纪
廿五 | 月晦日 | 减寿
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿

七 月 （共廿一日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 杨公忌 | 夺纪
初三 | 斗降 | 夺纪
初五 | 中会日 （一作初七） | 损寿
初六 | 雷斋日 | 减寿
初七 | 道德腊 五帝校生人善恶 魁星诞 | 削禄夺纪
初八 | 四天王巡行 |
初十 | 阴毒日大忌 |
十二 | 长真谭真人诞 |
十三 | 大势至菩萨诞 | 减寿
十四 | 三元降 四天王巡行 | 减寿
十五 | 月望 三元降 地官校籍 四天王巡行 | 夺纪 减寿 夺纪
十六 | 三元降 | 减寿
十八 | 西王母诞 | 夺纪
十九 | 太岁诞 | 夺纪
廿二 | 增福财神诞 | 削禄夺纪
廿三 | 四天王巡行 |
廿五 | 月晦 | 减寿
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 杨公忌 四天王巡行 |
三十 | 地藏菩萨诞 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 夺纪 减寿

八 月 （共十八日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 许真君诞 | 夺纪
初三 | 斗降 北斗诞 司命灶君诞 | 夺纪 削禄夺纪 遭回禄
初五 | 雷声大帝诞 | 夺纪
初六 | 雷斋日 | 减寿
初八 | 四天王巡行 |
初十 | 北岳大帝诞 |
十二 | 西方五道诞 |
十四 | 四天王巡行 |
十五 | 月望 太阴朝元（宜焚香守夜） 四天王巡行 | 夺纪 暴亡
十六 | 天曹掠刷真君降 | 贫夭
十八 | 天人兴福之辰 （宜斋戒、存想吉事） |
廿三 | 四天王巡行 汉桓侯张显王诞 |
廿四 | 灶君夫人诞 |
廿五 | 月晦日 | 减寿
廿七 | 斗降 至圣先师孔子诞 杨公忌 | 夺纪 削禄夺纪
廿八 | 人神在阴 四天会事 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 诸神考校 四天王巡行 （月小即戒廿九） | 减寿 夺算

九 月 （共廿二日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 南斗诞 自初一至初九，北斗九星降 （此九日俱宜斋戒） | 夺纪 削禄夺纪 夺纪
初三 | 五瘟神诞 |
初八 | 四天王巡行 |
初九 | 斗母诞 酆都大帝诞 玄天上帝飞升 | 削禄夺纪
初十 | 斗母降 | 夺纪
十一 | 宜戒 |
十三 | 孟婆尊神诞 |
十四 | 四天王巡行 |
十五 | 月望 四天王巡行 | 夺纪
十七 | 金龙四大王诞 | 水厄
十九 | 日宫、月宫会合 观世音菩萨诞 | 减寿
廿三 | 四天王巡行 |
廿五 | 月晦日 杨公忌 | 减寿
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 药师琉璃光佛诞 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 危疾 减寿

十 月 （共十六日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 民岁腊 四天王降 | 夺纪 夺纪 一年内死
初三 | 斗降 三茅诞 | 夺纪
初五 | 下会日 达摩祖师诞 | 损寿
初六 | 天曹考察 | 夺纪
初八 | 佛涅槃日大忌色欲 四天王巡行 |
初十 | 四天王降 | 一年内死
十一 | 宜戒 |
十四 | 三元降 四天王巡行 | 减寿
十五 | 月望 三元降 下元水府校籍 四天王巡行 | 夺纪 减寿 夺纪
十六 | 三元降 | 减寿
廿三 | 杨公忌 四天王巡行 |
廿五 | 月晦日 | 减寿
廿七 | 斗降 北极紫微大帝降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿

十一月 （共十八日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 | 夺纪
初三 | 斗降 | 夺纪
初四 | 至圣先师孔子诞 | 削禄夺纪
初六 | 西岳大帝诞 |
初八 | 四天王巡行 |
十一 | 天仓开日 太乙救苦天尊诞 | 损寿 夺纪
十四 | 四天王巡行 |
十五 | 月望 四天王巡行 上半夜犯 下半夜犯 | 夺纪 男死 女死
十七 | 阿弥陀佛诞 |
十九 | 太阳日宫诞 | 奇祸
廿一 | 杨公忌 |
廿三 | 张仙诞 四天王巡行 | 绝嗣
廿五 | 掠刷大夫降 月晦日 | 大凶 减寿
廿六 | 北方五道诞 |
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 四天王巡行 |
三十 | 月晦 司命奏事 四天王巡行 （月小即戒廿九） | 减寿

十二月 （共二十日）
戒 期 | 戒 由 | 犯者报应
初一 | 月朔 | 夺纪
初三 | 斗降 | 夺纪
初六 | 天仓开日 雷斋日 | 损寿 减寿
初七 | 掠刷大夫降 | 恶疾
初八 | 王侯腊 释迦如来成佛之辰 四天王巡行 | 夺纪
初旬内戊日 | 王侯腊 | 夺纪
十二 | 太素三元君朝真 |
十四 | 四天王巡行 |
十五 | 月望 四天王巡行 | 夺纪
十六 | 南岳大帝诞 |
十九 | 杨公忌 |
二十 | 天地交道 （此后十日俱宜戒） | 促寿
廿一 | 天猷上帝诞 |
廿三 | 五岳神降 四天王巡行 |
廿四 | 司命朝天奏人善恶 | 大祸
廿五 | 三清玉帝同降考察善恶 | 奇祸
廿七 | 斗降 | 夺纪
廿八 | 人神在阴 | 得病
廿九 | 华严菩萨诞 四天王巡行 |
三十 | 诸神下降察访善恶 | 男女俱亡

    ［批］以上戒期，每年通共二百二十五日，闰月照前，皆系每月中之一定者。此外更有：

    ○二分之月
春分 | 雷将发声，犯者生子五官、四肢不全，父母有灾。宜从惊蛰节禁起，戒过一月。
秋分 | 杀气浸盛，阳气日衰。宜从白露节禁起，戒过一月。
此二节之前三后三共七日，犯之必得危疾，尤宜切戒。

    ○二至之月
夏至 | 阴阳相争，死生分判之时。宜从芒种节禁起，戒过一月。
冬至 | 阴阳相争，死生分判之时。宜从大雪节禁起，戒过一月。
此二节乃阴阳绝续之交，最宜禁忌。至节之前三后三共七日，犯之必得急疾，尤宜切戒。 冬至半夜子时，冬至后庚辛日、第三戌日，犯之皆主在一年内亡。

    ○三元日，犯之减寿五年。
    ○四立、四离、四绝日、二社日，犯之皆减寿五年。社日受胎者，毛发皆白。
    ○三伏日、弦日、晦日、每月三辛日，犯之皆减寿一年。
    ○甲子日、庚申日、太岁日、拈香持斋供谢神佛日，犯之皆减寿一年。
    ○祖先亡忌日、父母诞日、忌日，犯之皆减寿一年。
    ○己身夫妇本命诞日，犯之皆减寿。
    ○丙丁日、天地仓开日，犯之皆得病。
    ○毁败日：大月十八日、小月十七日为毁败日，犯之得病。
    ○十恶大败日：甲己年三月戊戌日、七月癸亥日、十月丙申日、十一月丁亥日；乙庚年四月壬申日、九月乙巳日；丙辛年三月辛巳日、九月庚辰日、十月甲辰日；丁壬年，无忌；戊癸年六月己丑日。此皆大不吉之日，宜戒。

    ○阴错日
正月庚戌日 | 二月辛酉日 | 三月庚申日 | 四月丁未日 | 此阴不足之日， 俱宜戒。
五月丙午日 | 六月丁巳日 | 七月甲辰日 | 八月乙卯日
九月甲寅日 | 十月癸丑日 | 十一月壬子日 | 十二月癸亥日

    ○阳错日
正月甲寅日 | 二月乙卯日 | 三月甲辰日 | 四月丁巳日 | 此阳不足之日， 俱宜戒。
五月丙午日 | 六月丁未日 | 七月庚申日 | 八月辛酉日
九月庚戌日 | 十月癸亥日 | 十一月壬子日 | 十二月癸丑日
    ［批］以上戒期，每年俱宜按照时宪书，逐月查明录出，夹在此本，遵依禁戒。

    ●天忌　切宜禁戒
酷暑严寒 | 犯之得重疾不救
烈风雷雨，天地晦冥，日月薄蚀，虹现地动 | 犯之产怪物身死
白昼，星月之下，灯火之前 | 犯之皆减寿

    ●地忌　切宜禁戒
庙宇、寺观、庵堂之内 | 犯之大减禄寿
井、灶、圊厕之侧，荒园、冢墓、尸柩之旁 | 犯之恶神降胎，并产怪物身死

    ●人忌　切宜禁戒
郁 怒 | 大怒伤肝，犯之必病。
远 行 | 行房百里者病，百里行房者死。
醉 饱 | 醉饱行房，五脏反覆。
空 腹 | 犯之伤元神。
病 后 | 犯之变症复发。
胎 前 | 犯之伤胎。故凡有孕后，即宜分床绝欲，恪遵胎训。一则无堕胎之患，及小儿胎毒、胎[疮-仓+乖]、凶险、瘄痘、游风、惊痫、牙疳等病。二则所生之儿，男必端严方正，女必贞静幽闲，自然不犯淫佚。
产 后 | 十余日内犯之妇必死，百日内犯之妇必病。
天癸来时 | 犯之成血淋症，男女俱病。
竹 席 | 竹性寒凉，犯之易感寒气。
薄 衾 | 犯之寒气入骨。
窗隙有风宜避，夜深就枕宜戒。
交合才毕，婴儿在旁啼哭，勿即与乳。
交罢勿即挥扇，及饮冷茶水，以若过受凉，或至即死。
一夕勿两度。
勿服春方邪药。
勿蓄缩不泄。
生 病 生 疮 出 痘 | 非十分复原，万不可犯，犯则多半必死。
目 疾 | 未愈或始愈，犯之必瞎。
虚痨病 | 虽养好强健，犹须断欲一年。若以为复原而犯，多半必死。
伤损筋骨 | 好后犹须戒百七、八十日。若未过百日，犯之必死。纵过亦必致残废。
过辛苦 过操心 过 热 过惊恐 过忧愁 | 皆不可犯，犯之轻则成痼疾，重则即死亡。

    按：以上逐月戒期，及天忌、人忌等日外，每月尚有六、七日毫无忌犯之日。若论保身之士，每月本属至多三、四次，故能疾病不侵，精神强固。而且寡欲者必多男，后嗣身体亦必强固。彼少年新娶，往往纵欲戕身，使百年好合，一时斲丧净尽，深可悲也。则何如谨守戒期，保身立命，使后日有偕老齐眉之乐，子孙众多之庆，何快如之！


礼念观世音菩萨求子疏

    伏以观音大士，誓愿洪深，法界有情，等蒙摄受。善根未种未熟未脱者，令其即种即熟即脱。应以何身得度者，即现何身而为说法。良由大士无心，以众生之心为心。大士无念，以众生之念为念。故得慈起无缘，悲运同体。如皓月之普印千江，若阳春之遍育万卉。遍尘刹感，遍尘刹应，无求不遂，有愿皆从也。
    弟子＿＿＿同室人＿＿＿痛世道之危岌，愍人心之陷溺，愈趋愈下，了无底止。仰冀大士赐我福德智慧之子，以期将来穷则独善，以倡导于一乡。达则兼善，挽狂澜于既倒。特立三约，以为先容：一保身节欲、二敦伦积德、三胎幼善教。勉行此三，以期无负大士之洪慈也。
    又祈四海内外，一切同人，咸息恶心，咸发善念。咸生福德智慧之子，咸体普覆并载之仁。视邻邦如手足，以天下为一家。互相维持，不相侵暴。以期上慰乾父坤母之洪恩，下符与天地并称三才之人名。转大乱为大治，普天同庆。畅佛化于两间，万国咸宁。
    唯愿菩萨，普施无畏，愍我愚诚，满我所愿。

＿＿＿年＿＿月＿＿日，弟子＿＿＿百拜上呈


求子三要

    第一保身节欲，以培先天。第二敦伦积德，以立福基。第三胎幼善教，以免随流。此三要事，务期实行。再以至诚，礼念观世音，求赐福德智慧、光宗华国之子，必能所求如愿，不负圣恩矣。
    第一保身节欲，以培先天者：若不节欲，则精气薄弱，必难受孕。即或受孕，必难成人。即或成人，以先天不足，决定孱弱。既无强健勇壮之身力，亦无聪敏记忆之心力，未老先衰，无所树立。如是求子，纵菩萨满人之愿，人实深负菩萨之恩矣。
    第二敦伦积德，以立福基者：欲生福德智慧、光宗华国之子，必须敦伦尽分，孝亲敬长，善待眷属，愍恤仆使，此行之家庭者。至于乡党亲朋，俱宜和睦劝导，俾老者善教儿女，幼者善事亲长。常以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，戒杀护生，吃素念佛，愿生西方，永出苦轮。普为同人，恳切演说，令培出世之胜因，咸作守道之良民。能如是者，一举一动，悉益自他，一言一行，堪为模范。所生之子，必能超群拔萃，大有树立。菩萨固能满人之愿，人亦可慰菩萨之心矣。
    第三胎幼善教，以免随流者：古昔圣人，皆由贤父母之善教而成，况凡人乎？若求子者，肯用胎教之法，其子必定贤善。从受孕后，其形容必须端庄诚静，其语言必须忠厚和平，其行事必须孝友恭顺。行、住、坐、卧，常念观音圣号。无论出声念、默念，皆须摄耳而听，听则心归于一，功德更大。若衣冠整齐，手口洗漱，出声念、默念，均可。若未洗漱，及至不洁净处，并睡眠时，均须默念。默念功德一样，出声于仪式不合。若至临产，不可默念。以临产用力送子出，若闭口念，必受气窒之病。产妇自念，家属皆为助念，决定不会难产，亦无产后各种危险。果能如此谨身、口、意，虔念观音，俾胎儿禀此淳善正气，则其生也，定非凡品。
    及儿初开知识，即与彼说因果报应，利人利物者必昌，害人害物者必亡。须知利人利物，乃真利己。害人害物，甚于害己。作善必得善报，作恶必得恶报。及说做人必须遵行孝、弟、忠、信、礼、义、廉、耻之八德，方可不愧为人。否则形虽为人，心同禽兽矣。不许说谎，不许撒颠，不许拿人什物，不许打人骂人，不许遭践虫蚁、字纸、五谷、东西。举动行为，必期于亲于己有益，于人于物无损。又须令其常念观音圣号，以期消除恶业，增长善根。幼时习惯，大必淳笃，不至矜己慢人，成狂妄之流类。如此善教，于祖宗则为大孝，于儿女则为大慈，于国家、社会则为大忠。余常谓治国平天下之权，女人家操得一大半者，其在斯乎。其懿德堪追周之三太，庶不负称为“太太”云。愿求子者，咸取法焉，则家国幸甚。

    附记禁忌，免致祸害：
    凡求子者，必须夫妇订约，断欲半年，以培子之先天。待妇天癸尽后一交，必定受孕。天癸未尽，切不可交，交必停经，致成带病，颇有危险。又须吉日良夜，天气清明。大风大雨，雷电震闪，亟宜切戒。《礼记·月令》：季春，先雷三日，遒人以木铎巡于道路曰：“雷将发声，有不戒其容止者，生子不备，必有凶灾。”古圣王痛念民生，特派官宣布此令，又复著之于经，其天地父母之心乎！遒人，宣令之官。木铎，即铃，振铃俾众咸听也。巡，行也。道路，城市街巷及乡村也。容止，谓房事。不备，谓五官、四肢不全，或生怪物。凶灾，谓其夫妇或得恶疾，或致死亡。既受孕后，永断房事，所生儿女，必定身心强健，福寿深长。孕后交一次，胎毒重一次，胞衣厚一次，生产难一次。孕久若交，或致堕胎，及与伤胎。
    兹因浙江永嘉张德田居士，愍念世道人心，愈趋愈下。于去秋，函祈光作《礼念观音求子疏》，并说其保身、积德、善教等法，以期所生之子，皆为贤善，庶可渐臻太平。光屡以老辞，彼屡次恳求，情难再却，为作简疏，及与三要，以塞其责。


保身广嗣要义

    ●褚尚书《广嗣说》：古者男子三十而娶，女子二十而嫁，欲其阴阳完足，故交而孕，孕而育，育而寿。后世不能遵，男未满十六，女未满十四，早通世故，则五脏有不满之处，后来有奇怪之病，是以生多不育，民多夭亡。总因未知为人父母之道，此道关系不小，却是为父者不便教子，为师者不便传弟，后来始觉，悔之晚矣。特以粗浅之言，欲使后生都晓。
    凡女子十四岁后，经水每月一来，三日方止，总以三十日来一次为正。若二十几日便来，或三十几日方来，便为经水不调，多难得子。故须服药，先调女经，经调然后夫妇相合，须待经血三日已净之后，方可行之。袁了凡云：“凡妇人行经将尽，只有一日氤氲之候，谓春意动也，但含羞不肯言。为丈夫者，平日密告之，令其至此自言，可以一举而得。”
    张景岳云：“男女交媾成胎者，精血乃是后天有形之物，而一点先天无形之气到，然后成孕。”男子先天之气胜，多生男。女子先天之气胜，多生女。正在两气齐到，适逢其会处分也。但女子非情动之极不易到，到则子宫必开，吸而受孕矣。但恐男子精薄不能成胎，施于无用耳。故上等者，保精数月才一行，古云“寡欲多生子”是也。中等者，待女子经净之后则行，或月明朗、无风雨之夜亦可，平常之日，不近女身，或另一房，另一床，另一被，不唯生子易成，自己身体亦保。若下等者，不论时日，或三、五夜一次，此人必成内伤。又有下而又下者，夜夜一次，或一夜两次，如此亡命之徒，必定精如水薄，不久得暴病而死。
    凡朔望先夜，不可行。五更半夜，身中阳气初生，一次当百次，不可行。身有小病，不可行（轻病变重，重病必死）。醉饱之后、坐船、走路，二、三日内不可行。大风大雷、大冷大热、日蚀月蚀、神前柩后、持斋祭祀、日月灯烛光照，不可行。庚申日、甲子日、本命生辰日、每月二十八日（人神在阴），不可行。且男女交媾与梦遗之后，三、五日内，莫下冷水，不可沾一切冷饭食，不可吃凉药。如必要服药治病，宁可对医明言，犹之孕妇，不可全靠勘脉，庶不误事。暑天不可贪凉，冷天不可冒风雨，若犯之，必有厥阴之症，男缩阳，女缩乳，四肢冰冷，肚疼而死，虽参附不救。女子行经体虚者，禁忌亦同。
    又如小产，大半由夫妇不谨，三、五月内明产，人得而知。一月、半月内暗产，人多不知。盖一月属肝，肝主疏泄，夫妇不谨，常有前半月受胎，后半月已堕而不知者。甚有屡孕屡堕，肝脉屡伤，遂至终身不孕者有之。凡妇人受胎后，谨戒不犯，百不失一。况子在腹中，赖母经血保养，交媾一次，胎元便损一次。幸得生下，病患必多，痘症必险，多难养成。世之爱子者，多方提防保全，至十六、七岁，根本不伤，一生少病。哪知在母腹中，早已受此伤惨，出世不得成人，是谁之过？岂不痛哉！有用丸散入宫而种子，岂精血中更容渣滓混合乎？古语云：“种子而生子，断筋穿骨死。”甚言种未必生，生未必育，徒造孽也。
    是皆为父母之道，昔者乐与人言，今老矣，不能遍及，作此以代口传。世人各知自爱，以爱其子可也。

    ●孙真人曰：人身非金铁铸成之身，乃气血团结之身。人于色欲不能自节，初谓无碍，偶尔任情，既而日损月伤，精髓亏，气血败，而身死矣。盖人之气血，行于六经，一日行一经，六日而周六经（太阳、阳明、少阳、太阴、少阴、厥阴，是谓六经）。故外感之最轻者，必以七日经尽而汗解，盖气血一周也。人当欲事浓时，无不心跳自汗，身热神迷，盖因骨节豁开，筋脉离脱，精髓既泄，一经之气血即伤，一经既伤，必待七日气血仍周至此经之日，方能复元。《易》云“七日来复”，即休养七日之义。世人未及七日而又走泄，经气不能复元，一伤再伤，以致外感内亏，百病俱起。人皆归咎时气，指为适然之病，不知非一朝一夕之故，其所由来者渐矣，由于未能谨守“七日来复”之义也。
    今立限制，以为节欲保身之本。二十岁时，以七日一次为准。三十岁时，以十四日一次为准。四十岁时，则宜二十八日一次。五十岁时，则宜四十五日一次。至六十岁时，则天癸已绝，不能发生。（男子二八而天癸至，十六岁也；八八而天癸绝，六十四岁也。女子二七而天癸至，十四岁也；七七而天癸绝，四十九岁也。天癸者，天一之水，谓精髓、血脉流通宣泄，可以发生也，天癸绝则不能发生矣。）急宜断色欲，绝房事，固精髓，以清洁闭藏为本，万不可走泄矣。
    以上限制日期，专指春、秋两季而言。若冬、夏两季，一则火令极热，发泄无余；一则水令极寒，闭藏极密。即少年时，亦以断欲为主。否则二十岁时，或可十四日一次。三十岁时，或可二十八日一次。四十岁时，或可四十五日一次。至五十岁时，血气大衰，夏令或可六十日一次，冬令则宜谨守不泄。盖天地与人之气，冬令闭藏至密，专为来春发生之本，尤重于夏令十倍也。依此者，可却病延年。违此者，必多病促寿。

    ●王莲航曰：昔莲池大师谓王大契曰：“明明安毒药于恶食中，是杀之惨也。暗暗安毒药于美食中，是欲之惨也。”呜呼！往古来今，才人志士，所志鲜成，类多无寿，殆以多欲而致然也。彼于事前亦知自爱也，于事后亦知追悔也，及乎欲心一炽，而壮志遂泯，以为一次当无伤，以后当不再及。以后又作如此想，至次次皆作如是想，欲以纵而愈炽，以至不能自制，无可奈何。由是而精竭矣，体弱矣，病矣，死矣。故事前自爱无益也，事后追悔无及也。须于将行事时遏止之，亟思此事果有何趣？事后当有何害？不禁哑然失笑，嗒然丧气。夫遏一时之欲，伸毕世之志，才人志士，所当乐从也。彼或甘于下流，自促其生者，吾末如之何矣。谨按莲师之言，盖明明对已守归戒者说，其告诫节欲，则非为邪淫也明矣。总之纵欲成患，家室尚然。何况狎邪渔色，则更自取灭亡，而甘沦于畜类也，可不哀哉！


辟自由结婚邪说文

    人禀天地阴阳之气，受父母精血之质而生。其初生以至三、四岁，一举一动，皆须父母抚育。自后虽能自行动，而诸凡事理，皆须父母安排教导，否则便不能生存于世。及其年长，则父母为之择配，俾得享男女居室之乐，以期内外相辅，得以奉父母而尽子职，绵世系而防老死。此天地固然之道，圣人法天制礼，俾人各守彝伦，以尽人道与子道耳。若不依圣人之礼与父母之命，唯以两情爱恋而为夫妇，则与禽兽何异？彼不知好歹者，专效欧洲恶风，盛倡自由结婚，何不倡初生即不受父母抚育教导，而自由成立为人乎？彼若能一生于世，即自由成立，绝不受父母抚育教导，则自由结婚，实为至当之理事。若不能如此，唯年长能以自力致男女爱恋为标准者，即为逆天悖理、侮圣蔑伦之极重罪人也。其心行与禽兽同，实则禽兽不如也。何也？以禽兽不知伦理，人知伦理，知伦理而废伦理，斯居禽兽之下矣。无锡章甫居士杨钟钰，欲挽颓风，作《辟自由结婚邪说》之文。因为序引，以发其所未发，冀倡此说者，咸觉悟焉。古莘赵绍伊序

    今世俗盛倡自由结婚，此荡子淫女之所为，溃礼义之防，紊内外之别。正孟子所斥“钻穴逾墙”，《郑风》所讥“采兰赠芍”。未有端悫之士，淑静之女，而出于自由结婚者。请申论之。
    《曲礼》云：“男女不杂坐，不亲授。外言不入于阃，内言不出于阃。男女非有行媒，不相知名。非受币，不交不亲。故日月以告君，斋戒以告鬼神，为酒食以召乡党僚友，以厚男女之别。”如是则男女皆别嫌明微，非礼勿视、听、言、动，安得有自由结婚？
    孔子云：“放郑声，郑声淫。”恶其男女无别也。孟子云：“丈夫生而愿为之有室，女子生而愿为之有家。不待父母之命、媒妁之言，则父母国人皆贱之。”贱其忘亲而寡廉鲜耻也。又云：“人之所以异于禽兽者几希。”盖禽兽皆自由恋爱。人为万物之灵，故圣人作为礼义，以远于禽兽，奈何去之？
    《昏礼》云：“父亲醮子，而命之亲迎。揖让升堂，再拜奠雁，盖亲受之于父母也。男女有别，然后夫妇有义。”《郊特牲》云：“妇人，从人者也，幼从父兄。”然则男女皆遵父兄之命，安得有自由结婚？
    《内则》云：“七年男女不同席，不共食。”又云：“礼始于谨内外。男子居外，女子居内，深宫固门，阍寺守之。”又云：“男不言内，女不言外。男子入内，不啸不指。女子出门，必拥蔽其面。道路，男子由左，妇人由右。”男女之别，始于家庭，而达于道路。内外谨严如此，安得有自由结婚？
    且娶妇所以养亲也，《诗·常棣》云：“妻子好合，如鼓瑟琴。”孔子云：“父母其顺矣乎！”《内则》云：“子甚宜其妻，父母不悦，出。子不宜其妻，父母曰：‘此善事我。’子行夫妇之礼焉，没身不衰。”先哲有言：“子之孝，不如率妇以为孝。”妇能养亲者也，古者皆由父母主婚，故能博亲欢，而申孝养也。不顺乎亲，不可以为子。婚姻，礼之大本，人子具有孝心，自当以父母之心为心也。若乃不由父母，不问门第、德性，而曰自由恋爱，则与嫖客、娼妓何异？吾未见嫖客、娼妓，而能孝养其父母舅姑者也。
    今自由邪说，首推翻《昏礼》，因之背天常之伦，弃父母之命，不孝又兼不信、不义。其千言万语，种种理由，不过曰“自由恋爱”而已。试问羽毛鳞介之族，何一非自由恋爱？彼何知有礼义，何知孝亲敬长？可以人而同于羽毛鳞介乎？且夫妇以义合，主之以尊亲，重之以盟约，申之以六礼，故能一与之齐，终身不改，同患难，同安乐，孝亲睦族，而宜子孙。今以自由恋爱，便成夫妇，背尊亲，蔑礼义，则金尽交绝，色衰爱弛，初则自由结合，终必自由离散，名节扫地，州乡不齿。彼以自由为终身幸辐，吾恐以不正当之自由，而牺牲男女终身幸福，玷家风而斩世泽者，居其大多数也。故曰：未有端悫之士，淑静之女，而忍出于自由结婚者。
    《礼·大传》云：“男女有别，不可与民变革。”《郊特牲》云：“男女有别，然后父子亲。”盖有夫妇，然后有父子、兄弟。男女无别，则夫妇之伦斁，而伦常尽废，人禽界混。自由结婚之流毒如此，可不慎哉！
    或且以东西各国为借口。讵知疏财仗义，欧美特长。各国政艺，可采亦多。独以不严男女之别为效法，以致私胎、堕胎者日众，刑律不能制止，大背人道主义。近年法国以人口减少，而强迫婚姻。日本以女学生堕落，而注重风纪。究其原因，皆由淫佚。我国教化最先，妇女名节，迥非各国所及。今当采各国之长而舍其短，不当弃我之长，而效彼之淫靡薄俗也。
    孟子云：“庠序学校，皆以明伦。”管子云：“礼义廉耻，国之四维。”窃望全国学界，推行孔孟之教，以化寰球，以辟诐淫邪遁之说，而致万国于文轨大同之盛，其必自人人讲明伦理，敦崇礼义廉耻始乎！


劝毁淫书说

    三代而下，世多邪说，而邪说之最足以害人心世道者，莫如淫词小说为甚。盖圣贤经传，唯恐不能觉天下之愚迷。而淫词小说，唯恐不能丧斯民之廉耻。以故小说出而淫风炽，淫词兴而贞德衰。然谁无羞恶之心，岂肯作禽兽之事？但以聪明子弟、灵敏妇女，一睹此书，悉为所惑。初则艳其词章，以为佳妙。继则情随文转，不能自持。遂致竟以希圣希贤、宜家宜国之身，甘作钻穴逾墙、偷香窃玉之事，而绝无顾惜者，皆此等邪书之所蛊惑也。其毒人也，烈于蜜饯砒霜。其陷人也，惨于雪覆坑坎。令人灭理而乱伦，折福而损寿，破家而杀身，辱先而绝后。及其死也，尚使神识堕于地狱，受诸极苦，久经长劫，莫由出离。可不哀哉！凡作此书及贩卖此书者，其罪甚于叛逆之首、乱贼之魁，当为国法所必诛，天律所不赦也。
    奉劝当权诸名公伟人，及一切有心世道仁人君子，凡见此等人，务必劝令改业；凡见此等书及板，务必尽行焚毁。有力则独任其资，无力则劝众共举。又祈辗转化导，俾人各景从，必期于世间永无此书，人民各敦彝伦而后已。将见佛天云护，灾障冰消。身心安泰，家门迪吉。富寿康宁，现身获箕畴之五福。勋徽爵位，后裔纳伊训之百祥矣。特将收藏小说四害，并焚毁淫书十法，详列于后，企有心世道者，采取而举行焉。

    收藏小说四害
    一玷品行　览此等书，必非正人佳士。昔时南海一县令，好观淫书，手抄小本，日玩之，不意乱入详册，上司怒其无行，参革而死。
    二败闺门　凡好藏淫书，好唱弹词之家，妇女率多丑声。其秉性幽贞者，或以瘵疾死。余多不忍言矣，可胜痛哉！
    三害子弟　藏此书者，子弟必然偷看。其佳者以此早知觉，早破身，或以疾死。即令不死，转而自悔，而元气一散，断不能成大器。世间尽有佳子弟，秀出一时，迄无成就。多由浑金璞玉，早年玷缺，皆乃父兄巾箱中密藏物所害也。若中下者，必好此而破家矣。金陵一名家子，过目成诵，年十三，博通经史。一日偷看《西厢曲本》，忘餐废寝七日夜，而元阳一走，随即颓败。医曰：“心肾绝矣。”遂死。
    四多恶疾　好此种书，必多夭，必多异疾。杭州宋司马，人极丰伟，年甫五十，即乞归。谓家人曰：“我幼时喜小说，风痰入肾，不久矣。”未几死。看淫书之害如此。呜呼！真可为痛哭者也。再详十法，普告同人。

    焚毁淫书十法
    第一法　奉劝执政名公、院会议士，疏陈其害，请令申明禁于天下，永远杜绝，著为条例，此斩草除根法也。淫书陷溺人心，大伤风化，显与治道相违，以致每年添出无数奸情命案，毒流天下。著此等书、售此等书、蓄此等书者，当服上刑。绝此等书、禁此等书、焚此等书者，必受上赏。（张君孟球，任河南按察司，居官廉洁，恩威并施。最喜刻印善书，广行善事。最恶淫书、淫画、春方，及堕胎、赌具等物，必严禁之，首获有厚赏。夫人闻公抄传善书，亦典衣饰相助。生五子，学庠、应造、绍贤、企龄、景祈，俱擢高科，登显仕。公无疾而终。）
    第二法　奉劝各直省守土官长，下车伊始，即行禁止，翻刻淫书者必究。禁人家毋许收藏淫书板，禁画师毋许描绘淫画，禁奸徒毋许售卖春药，禁书贾毋许发兑淫书，禁匪流毋许制造淫具，禁抄胥毋许传播春方、编造淫集。有不遵者，酌置典刑，无稍姑息。（堕胎之恶，全由药术。每见郡邑乡镇，辄有匪人，于通衢狭巷遍布招帖，煽惑男女。服之者无不伤胎，兼且害母。且奸民恃此私奔苟合，愈长淫风。能禁止者，一可救婴儿之命，一可杜邪淫之心，功莫大焉。伏愿地方官长，经过所属街巷等处，一见市肆淫书小说，及春方媚药，墙壁招帖。实心认真，迅即飞饬皂役，根究着落，惩其店主伙党，毁其卷帙方药，责令改业。再行密访有私行货卖者，科以重罪，必一一尽毁其书，焚其板而后已。此真居官第一快心事，亦真居官第一阴德事。更有奸民制造淫具，或角或铅，丑名不一，较之杀人，厥罪维均，不可不严为惩禁。）
    第三法　奉劝胶庠吉士，不谈闺阃，不制艳曲，严戒生徒，毋许购藏淫书、淫画。凡笔墨有伤风化者，必投诸火。朋友有犯戒者，务须苦口良言，婉转劝止。（某生好撰艳曲，闻者无不动情，彼抚掌称快。一日他出，遗稿于案上，其妻妾颇解字义，窥见之，从此遂有外交。生闻知，詈其妻妾。妻妾反唇曰：“君好撰艳曲，谆谆以淫乐教人。今日之事，乃谨遵台命也，何足深怪？”生无言可答，长叹一声，无疾而死。）
    第四法　奉劝富家大族，广收淫籍，随买随焚。有巨力者，尽劈其板。力稍逊者，多毁其书。每一举步一出外时，必买归而焚化焉，日积月累，功德无涯。倘贫穷亲友，不幸业此，务须出资劝其改业，买其所藏之书，尽付丙丁。凡一切弹唱小说，不许进门。（石琢堂殿撰，为诸生时，以扶翼名教为己任。家置一纸库，名曰“孽海”，凡见淫词艳曲，坏人心术，及得罪名教之书，悉纳其中烧之，不徒惜字而已。）
    第五法　奉劝寒素人家，无力买烧淫书及板，当手抄烧毁淫书善报，各处分送。倘无暇抄写，尽可逢人劝戒，以口代书，随缘指点，功亦不小。（手德、口德，均是功德。）
    第六法　奉劝刻书店铺，议定行规，凡遇淫秽册籍，概不受镌，有私刻者，公同议罚。如此则淫书不绝而自绝，且阴功浩大，更不待言。（赚钱有限，造孽靡涯。）
    第七法　奉劝各省书坊，概不发行淫书，免使天下识字之人，同趋孽海。（江南书贾嵇留，积本三千金，每刻小说及淫画图像，人劝不听。以为卖古书，不如卖时文；印时文，不如印小说、淫画，以售多而利速也。其家财由此颇厚。不数年，目双瞽。所刻诸板，一火而烬。及死，棺敛无措，妻子有不忍言者。）
    第八法　奉劝画家，不画淫画，照相馆不许代印，免使天下不识字之人，共沉孽海。（福建诸葛润，善画彩色淫画，浪游都下，名重而价亦高，诸贵人子弟，日昵近之，家遂富。一夜盗入旅邸，润大呼，盗先砍落其手，连挥数刃而绝，财帛席卷去。后广东李孝廉得其遗稿，叹曰：“是物流传，误人子弟不少。”偿其值而悉火之。李于是年中式，子亦先后联捷南宫。世间造恶未有甚于画淫画者，无论识字不识字之人，一概心醉神驰，同驱入禽兽之域。吾见擅此技者，人人斩后。盖其画幅艳传，不知害了多少子弟，坏了多少闺门，恐绝嗣不足蔽其辜也。至其妻、其女、其媳，鲜不淫乱者，由其朝夕见闻，无非淫状，即有贞洁之性，亦化而为邪。且其人亦必早夭而不寿，盖其执笔摹拟，刻刻淫心摇荡，真精浮散，梦遗、滑精、脱阳等症，皆相继而作也。呜呼惨矣！夫百工技艺，何事不可为，而乃为此？山水花鸟，何物不可画，而乃画此？处心积虑，欲使天下无人不好淫而后快。吾恐技愈精而孽愈重，孽愈重而报愈酷矣。）
    第九法　奉劝医家，不传春方，力辨其谬，免使淫徒矫揉造作，枉送性命。（医书中间有附载春方者，最为害事。愿医者弗传与人，并削去书中此一条可也。其余旁门外道诸书，坏人心术，丧人廉耻，最邪妄，最淫恶，罪入无间地狱，学道者决不可看。能烧其书，毁其板，功莫大焉。）
    第十法　奉劝宾僚宴会，弗点淫戏，免使年少士女，荡心失魂，变生仓猝。且免暗中戕丧，痨瘵夭亡，庶共跻仁寿云。（戏馆之中，少长咸集，彼优伶身为贱役，不惜丑态以献媚于人，固无足怪。而阅戏者，率皆良家子弟，年高者虽不为之动，而年少者视之，则心神俱荡，或戕丧其真元，或驰骛乎花柳，钻穴逾墙之行无不为，偷期密约之事无不干。病从此生，身从此殒，伤风败俗，可胜言哉！故为高明者劝，嗣后凡入戏馆，切勿点及淫戏。酬愿敬神，尤宜痛戒。天下断未有聪明正直之神，而喜观淫戏者。亦未有聪明正直之神，而不恶淫戏者。盖敬神本欲求福，而淫戏适足贾祸。况庙中不能禁妇女不来，而蚩者尤易蛊惑，甚或闺女看之而动情，孀妇看之而失节。人何苦以一时之意兴，造此无穷罪孽哉？愿与诸同志共戒之。）
    以上十法，法法相通。遵而行之，便是天堂捷径，而种种福报在其中矣。逆而反之，便是地狱孽缘，而种种祸报在其中矣。人其知所自警哉！

    颜光衷曰：刻淫书，诱荡子，杀人不见血。有圣人者出，急应收毁一切淫污邪书及书板，有翻刻者，处以极刑，比于五逆，罪在不赦，庶乎风俗醇而士习可正也。袁了凡曰：取淫秽邪书恶状及谤语焚化者，得子孙忠孝节义报。好阅淫词小说，将此等淫秽书与圣贤书并贮者，得子孙淫佚报。翻印淫词小说恶状，贩卖射利者，得子孙娼优下贱报。
    东莱吕氏曰：教小儿当以正，不可使之情窦早开。黄藜乙《蒙养篇》云：人家子弟已识字后，即禁看淫书小说，此种本属子虚乌有，少年误认为真，眩目荡心，最为害事。常稽察其背后借看，搜出即投之于火。十一、二岁后，父宜携之同寝，留心察其睡中动静。居常女婢、仆妇，不论美恶老少，不宜亲近。只此一关，能与牢守，功名寿算，终身受用不尽。
    《务本丛谈》曰：家中父母，对于儿童，务须严厉教育监察。诸如小儿幼时，母亲常把吃物先在自己嘴内嚼碎，传过小儿嘴内吃下，最害卫生。或欢喜时候，用手常弄小儿阳物为戏，他从小已受此种感觉，将来成人时，恐就有手淫恶习（手淫害处最大，犯者必至伤身殒命）。或小儿在无事时，偶然自己扪弄阳物，亦须严禁，以免养成习惯。淫书、淫画、淫戏，小儿成童时万不可看。此等如蜜里砒霜，入口即死，或侥幸不死，亦必酿成梦遗、滑精等症，终身受害无穷。因看淫书等时，心性摇荡，元阳暗中走失，身体受大损伤，所以一有遗精之病，一直到死，难望挽回，后来终身抱痛，追悔莫及。为父母者，务须认真监督，暗中时常察其举动，一见有淫书、淫画等在背后偷看，立即搜出销毁，庶免遗祸，如此方能保全儿童性命。又凡夫妇交媾之际，切勿乳子，因小儿若食淫乳，长大定然生性淫邪，切须戒忌。
    《西国立志编》曰：稗官小说，为破坏教养、博人嘲笑之书。今世撰著此书之人，以欲投时所好，往往不嫌俚俗，不避浪谑，破人伦，冒国法而为之，其罪实不容于死。陀格拉斯曰：“人不可著戏文戏画，而毒害世人。”阶斯打林曰：“稗官小说，害遍群生，而其害心志未坚之青年，更甚于疫疠。”
    张某禀异才，好编小说，刊板发卖，自谓笔底云烟，无伤阴德。一夕，梦其父诃之曰：“尔所著诸刻，令阅者目眩神飞，因而败人行检者不少。冥司于此等案，降罚最酷。尔本前程远大，寿数绵长，今缘是折消矣。可惜祖先数世培植，一旦顿丧尔手，尚谓无伤耶？”张惊寤大悔。未几，全家溺死。
    江南有书贾朱祥者，好刻淫书小说，租卖传观。友人皆劝其勿刻，朱笑以为迂。不数年，目双瞽。一日火起，生以两目不见，逃避不及，半身烧烂，哀号痛苦，三日而死。死时自悔曰：“我刻淫书淫画，得发小财，害人不少，应该如此。愿天下同业人，早早劈板烧书，勿似我懊悔不已也。”后妻女流入娼家，嗣亦绝。
    渤海全如玉，虽系贫人，却孳孳好善。见人作好事，则奖劝鼓舞，始终不倦。又尝力疾手录善书，普化世人。一日泛海，被飏风飘至一山。全登其绝顶，遥望海天一色，十分畅快。忽有一道者，黄袍棕履，古貌长髯，从林中出，语全曰：“世人尚假，上帝喜真。尔生平劝善事，修善书，皆系真心，不求人知，功莫大焉。”全谦不敢当。道者又曰：“儒者具有聪明，不为圣贤阐发义理，反编造淫词艳曲，流害天下万世。此等人堕地狱中，受无量苦，永无出期。尔试往观之，知彼之罪，则知尔之功矣。”乃携全手，行云雾中，须臾见一城，榜曰“酆都”，守门军役皆奇形异状，见道者伏地叩首。又至一大署，侍卫林立，亦震慑拜伏。堂额曰“森罗之殿”，两柱联曰：“尔既如斯，任尔奸，任尔诈，任尔作恶，少不得庭前勘问。我诚无奈，尽我法，尽我理，尽我奉公，又何须堂下哀求。”一王者冕旒出迎，尊礼备至。道者曰：“淫词艳曲，最为人心之害。阴间受罚，阳世不知，犯者如故。可令人带此子往看明白，传语世人，倘得回心向道，亦大慈悲也。”即有二役，将全引至一处，见有数人，或受刀砍，或受犁耕，或受碓舂，或受油铛，每受毕，旋复原形。全问：“此为何人？”鬼卒曰：“此乃著作淫秽小说书籍者。”全又问：“罪有尽期否？”卒曰：“万劫沉沦，求入蛆虫道，未可得也，焉有尽期？”全亦心惧欲回，役复引至殿。道者指王谓全曰：“此明季杨忠愍公也，在世忠直，参严嵩五奸十罪，上帝深嘉，特接今职。尔回并为宣扬，庶见上天赏善罚恶，毫厘不爽也。”乃辞王，仍携全手，回至原山。值风顺，别道者挂帆而去，逢人道其所见，谆谆劝勉云。


《不可录》纪验

    ●友人季邦采，为吴兴知名士，住南浔镇。方予初印《不可录》，适季掌教镇海，札致二百本，嘱其分给生童。比接来信，责予迂阔，且云已将此录置之高阁矣。未两日，差人来言，愿刷五百本。予理前说以却之。旋复专足持札坚恳，始知梦伊父谆嘱云：“尔不印送《不可录》，尔子乌能入泮？”因嘱刷印一千本，广为流布。后据云接到伊子采芹之信，正发愿印书之日也，其灵验如此。
    杭城新桥，积翠庵僧静缘，向好善，一日大雪叩门。余以为募缘，曰：“我家贫寒，无力相助。”僧曰：“愿借《不可录》板，刷印几千本施送。”余欣诺之，而诘其何以陡发此念，冒雪而来？僧曰：“昨夜梦土地神告曰：‘印送《不可录》，可免大灾。’今早遍访施主，知板系潭府所藏，故特来借取耳。”僧印送后，次年居民失火，左右均遭回禄，独僧庵无恙。益信神明劝善，冥冥不爽。陈海曙记

    ●庚午初夏，夜梦两童子来，语予曰：“文昌帝君召尔有话。”因同往，引至中翠亭一院，见其额曰“大洞阁”。随童子至大殿，见帝君中坐，予叩头起侍。帝君言曰：“世间刊送善书甚多，唯《不可录》久已不行，尔当为我布散。”即命两童抬出一箱，内皆剥蚀字纸，检阅即《不可录》之残帙也。正在想念，此书未经见过，从何办起？帝君又谕曰：“乡试将近，当速为之。”命两童送予出而醒。次日，各坊寻觅，均称不知。焦思月余，突有人将《不可录》书板来售，序文首张已失，阅尾张，知系万九沙先生所刻，甚喜，买之。即刷印三千本，于七月初一早，虔送至院。甫到大门，一僧便启口问曰：“可是陈居士送《不可录》来耶？”予惟唯唯，却甚骇异，趋诣大殿焚香，叩呈帝座之前。其僧延至客座待茶，叩其法名，为“元本”。问其何以知予送书来，且知书名？僧曰：“昨夜得梦，帝君谕我候门接书，故早起相候。”予深为肃然。可知善书行世，上格苍穹，能身体力行者，其功德尤不可量。所愿共体帝君救世苦心，同登宝筏，望广为流传，俾举世力惩其不可，以勉为其所可，庶不负神明之付托云尔。清嘉庆庚午六月，古盐官陈海曙自记

    ●丙戌岁，余妹于归后，忽起痰痫之症，时常啼哭，饮食不纳。或云冲犯花粉煞所致。延师巫百方禳解，迄无效验。而且不肯服药，竭数人之力，药竟涓滴难入，以致半载之后，身瘦如柴。堂上深为忧虑，万分焦灼。生因在酆都帝及城隍神前，具疏许愿，印送《不可录》五千本。许愿后，竟即转机，便肯服药，因连进消痰之剂。一月后，即平复如常，业已痊愈，将届一载，且身体较前反健。因即用活字板，如数排印，以答神庥，并志灵验于右。清光绪戊子三月，娄东下郡悔过生谨记


惜字近证

    书契之治，古以汗简，一变而用楮墨，再变而为剞劂，浸趋巧便，而文字之流行益广矣。剞劂之法，先以纸书之，覆而糊之于板，复摩擦其纸背，俾纸去而字存，此擦去之纸，仍有字形，不可亵污。
    嘉庆乙丑之秋，杭城保佑桥，锲工金姓，病中见两鬼隶摄去，拜谒堂皇，所见神如贵官像。神曰：“汝秽亵字纸，法当刑责。”金诉以术业在是，不得不尔。神曰：“不然，汝当摩擦之际，所落纸屑，宜收置净处，随时焚送。汝乃洒弃阶除，甚至倾泼垃圾之中，无处不有，非秽亵而何？”金无词，竟受责，迨醒，臀股痛楚殊甚。
    噫！神之示诫深切，而复为职是业者开一消孽法门，人亦何惮而不遵奉哉？爰记是事，殿于末页，愿业刻字者，以此为前车之鉴，而谨循神教，则幸矣。陈海曙记


戒淫法语略录

    阴阳相感，万物以生。男女居室，人之大伦，生男育女，教养成人，上关风化，下关宗祧，故所不制。若非己配，苟合交通，是为邪淫。此乃逆乎天理，乱乎人伦，生为衣冠禽兽，死堕三途恶道，千万亿劫，不能出离。
    然人从淫欲而生，故淫心最难制伏。如来令贪欲重者，作不净观，观之久久，则见色生厌矣。又若将所见一切女人，作母女姊妹想，生孝顺心、恭敬心，则淫欲恶念，无由而生矣。此乃断除生死轮回之根本，超凡入圣之阶基，宜常儆惕。
    至如夫妇相交，原非所禁，然须相敬如宾，为承宗祀，极当撙节，不可徒贪快乐，致丧身命。虽是己偶，贪乐亦犯，不过其罪较轻耳。（《上海护国息灾法会法语》）

    俗人男女居室，生男育女，上关风化，下关祭祀，夫妇行淫，非其所禁。但当相敬如宾，为承宗祀，不可以为快乐，徇欲忘身。虽是己妻，贪乐亦犯，但其罪轻微。若非己妻，苟合交通，即名邪淫，其罪极重。行邪淫者，是以人身行畜生事。报终命尽，先堕地狱、饿鬼，后生畜生道中，千万亿劫，不能出离。
    一切众生，从淫欲生，所以此戒难持易犯。纵是贤达，或时失足，何况愚人？若立志修持，须先明利害，及对治方法，则如见毒蛇，如遇怨贼，恐畏怖惧，欲心自息矣。对治方法，广载佛经，俗人无缘观览，当看安士先生《欲海回狂》，可以知其梗概矣。（《为在家弟子略说三归五戒十善义》）

    凡非自己妻妾，无论良贱，均不可与彼行淫。行邪淫者，是坏乱人伦，即是以人身行畜生事。现生已成畜生，来生便做畜生了。世人以女子偷人为耻，不知男子邪淫，也与女子一样。邪淫之人，必生不贞洁之儿女。谁愿自己儿女不贞洁？自己既以此事行之于前，儿女禀自己之气分，决难正而不邪。
    不但外色不可淫，即夫妻正淫，亦当有限制，否则不是夭折，就是残废。贪房事者，儿女反不易生，即生亦难成人，即成人亦孱弱无所成就。世人以行淫为乐，不知乐只在一刻，苦直到终身，与子女及孙辈也。
    绮语者，说风流邪僻之话，令人心念淫荡。无知少年听久，必至邪淫以丧人格，或手淫以戕身命。此人纵不邪淫，亦当堕大地狱，从地狱出，或作母猪、母狗。若生人中，当作娼妓，初则貌美年青，尚无大苦，久则梅毒一发，则苦不堪言。幸有此口，何苦为自他招祸殃，不为自他作幸福耶？（《诫吾乡初发心学佛者书》）

    现在后生，已知人事，即当为彼说葆精保身之道。若知好歹，自不至以手淫为乐，以致或送性命，或成残废，并永贻弱种等诸祸。未省人事不可说，已省人事，若不说，则十有九犯此病，可怕之至。孟武伯问孝，子曰：“父母唯其疾之忧。”他疾均无甚关系，冶游、手淫、贪房事，实最关紧要之事，故孔子以此告之。（《复念佛居士书》）

    近世少年，多由情欲过重，或纵心冶游，或昵情妻妾，或意淫而暗伤精神，或手淫而泄弃至宝。由是体弱心怯，未老先衰，学问事业，皆无成就。甚至所生子女，皆属孱弱，或难成立。而自己寿命，亦不能如命长存，可不哀哉！汝恐亦犯如上诸病，有则改之，无则加勉。（《复永业居士书》）


复甬江某居士书

    色欲一事，乃举世人之通病。不特中下之人，被色所迷。即上根之人，若不战兢自持，乾惕在念，则亦难免不被所迷。试观古今来多少出格豪杰，固足为圣为贤，只由打不破此关，反为下愚不肖，兼复永堕恶道者，盖难胜数。《楞严经》云：“若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳。淫心不除，尘不可出。”学道之人，本为出离生死。苟不痛除此病，则生死断难出离。即念佛法门，虽则带业往生，然若淫习固结，则便与佛隔，难于感应道交矣。
    欲绝此祸，莫如见一切女人，皆作亲想、怨想、不净想。亲想者，见老者作母想，长者作姊想，少者作妹想，幼者作女想。欲心纵盛，断不敢于母姊妹女边起不正念。视一切女人，总是吾之母姊妹女。则理制于欲，欲无由发矣。怨想者，凡见美女，便起爱心。由此爱心，便堕恶道，长劫受苦，不能出离。如是则所谓美丽娇媚者，比劫贼虎狼、毒蛇恶蝎、砒霜鸩毒，烈百千倍。于此极大怨家，尚犹恋恋着念，岂非迷中倍人？不净者，美貌动人，只外面一层薄皮耳。若揭去此皮，则不忍见矣。骨肉脓血，屎尿毛发，淋漓狼藉，了无一物可令人爱。但以薄皮所蒙，则妄生爱恋。花瓶盛粪，人不把玩。今此美人之薄皮，不异花瓶。皮内所容，比粪更秽。何得爱其外皮，而忘其皮里之种种秽物，漫起妄想乎哉？苟不战兢乾惕，痛除此习。则唯见其姿质美丽，致爱箭入骨，不能自拔。平素如此，欲其没后不入女腹，不可得也。入人女腹犹可，入畜女腹，则将奈何？试一思及，心神惊怖。然欲于见境不起染心，须于未见境时，常作上三种想，则见境自可不随境转。否则纵不见境，意地仍复缠绵，终被淫欲习气所缚。固宜认真涤除恶业习气，方可有自由分。
    每日除了己职分外，专心念佛名号。朝暮佛前，竭诚尽敬，恳到忏悔无始宿业。如是久之，当有不思议利益，得于不知不觉中。《法华经》云：“若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。”瞋恚、愚痴，亦然。是知能至诚念弥陀、观音圣号者，贪、瞋、痴三惑，自可消除也。又现今乃患难世道，须于念佛外，加念观音圣号，冥冥中自有不可思议之转回。庶不至宿业现前，无法躲脱耳。更宜常阅戒淫因果报应之书，远离狂荡匪鄙之友，则内志正而外诱绝，净业自可成就矣。勉之勉之！（《增广文钞》）


与永嘉某居士书

    令友求子，拟舍百金，当令请百部《感应篇汇编》，以送通文理、有信心之正人君子，实为不可思议功德，当获感通。又须知求子，先须从培德、节欲起。印施善书，乃培德之一端，非止乎此而已。培德，当常看《感应篇》、《阴骘文》。善则随分随力而行，恶则如怨如仇而去。袁了凡行《功过格》，乃认真体察，丝毫不容放过。故命本不寿而寿，无大功名而大功名，无子而有子。果能追彼芳躅，以期德日增而过日减，即不用《功过格》，凡了凡之所得者，令友亦当得之。况彼主持报馆，握言论机关之权。凡伤风败俗之无益文字，概勿登报。凡淑世善民之格言至论，日载几则。渐摩渐染，令人日趋于善而不自知，此实大丈夫不据位而行救国救民善政之大权。具此因缘，不知如此而为，所谓虽登宝山，仍复空手而归耳，惜哉！
    节欲一事，其理甚深，其关系甚大，其话甚不易说。夫天生男女，圣人法天立则，令男女居室，以为人伦之最大者，以上关风化，下承宗祧，岂为人日图快乐，而常以欲事为事乎？贪欲之人，其精薄而无力，如秕种不能生芽，故难生。即生，多多皆未成人而夭。即幸而不夭，亦必单弱柔懦，无大树立。若能保养精神，节欲半年，待其妇天癸发后，择良宵吉期，相与一交，决定受孕。从此永断欲事，则所生之子，不但性行贞良，欲念轻薄，而且体质庞厚，无诸胎毒、痘疹、疾病等患。天癸，即经水也。经水尽后方受孕，余时多不受孕。经水未尽，断不可交，交则妇即受病成带，勿望受孕矣。
    人之大伦之事，岂可恶日恶时而行，故须择良宵也。《礼记·月令篇》记圣王于仲春，先雷三日，奋木铎以令兆民曰：“雷将发声，有不戒其容止者，生子不备，必有凶灾！”奋木铎以令兆民者，令地方官声铎以告百姓也。容止，犹言动静。不戒容止，谓行房事也。生子不备，即五官不全等。世每有生子，或异人类，或形体缺损，皆坐此故。必有凶灾，言其父母尚有凶祸灾殃，如恶病、夭寿等，不止生子不备也。古圣王重民生，故特注意其事，奋木铎以告之。不但震雷当忌，即大风、大雨、恶星值日，及天时交节、佛圣诞期，皆所当忌。此实尊天敬圣，遵王制而敦人伦之大道。惜世人概不肯出诸口，俾其子子孙孙体质，一代劣于一代。或者少年早夭，或由欲事过度，虽不早夭，竟成衰残，无大树立。多半皆乃父乃母，不知人伦之道之所致也。乃父乃母之不知，由于乃祖乃妣之无教也。子女成人时，当以节欲保身等，委曲开导。父教女不便，母则无妨。能如此，方为真爱子女。而世之爱者，多皆任其纵欲，则其害更有甚于杀子女者，可不哀哉！圣人重胎教，于此致意，乃未胎而预教也。
    予滥厕僧伦，何得论夫妇房室之事？一以出家之前，曾阅过古人敦本至论，欲以馈知己而报护法之恩。一以佛为大医王，无病不疗，光为佛弟子，亦欲随分随力而行医道。此病乃举世间人之通病大病，若通病大病任其发生滋长，而去详治别病小病，岂非轻重倒置乎？邓伯诚亦欲求子，光答书亦略述此意。及蔚如所印《三信稿》及《文钞》，皆删去，意谓此事不合僧道，亦不合于佛法中说。其意固善，然人苦无子，敢以其事向佛求、向僧说，僧为说其所以然之善法，令彼子子孙孙得大受用，又有何过？将谓僧教人节欲，便涉淫欲。则僧教人戒杀，便涉杀业乎？但此事不可为无知无识者告，恐彼不会其意，反作笑柄。若对明理君子说之，正是不据位而振木铎以令兆民也。致治于未乱，保邦于未危，与此同一作略。谓之为过，则圣王、圣贤、佛菩萨，乃过之渠魁元首也。
    湖南一儒士姓刘，忘其名，娶妻不与相亲。妻谓曰：“娶妻原为生子，汝不相亲，则宗支断绝矣。”遂亲一次，即生子，因名“传支”，即绝欲。妻又谓曰：“一子独立，孤无倚靠，曷若再生一子？”又亲一次，复生一子，名“再支”。二子皆入翰院。其人一生，止行两次房事，而又详述房事忌日，并清心寡欲、保元毓神之事，载于家乘，冀子孙世守焉。湖南友为予言之。欲求贵子，舍是而求，纵得之，亦属侥幸。依是而求，求则得之矣。
    凡发科发甲，皆其祖父有大阴德。若无阴德，以人力而发，必有大祸在后，不如不发之为愈也。历观古今来大圣大贤之生，皆其祖父积德所致。大富大贵亦然。其子孙生于富贵，止知享福造业，忘其祖父一番栽培，从兹丧祖德以荡祖业，任其贫贱，此举世富贵人之通病。能世守先德，永久勿替者，唯苏州范家，为古今第一。自宋文正公以来，直至清末，八百余年，家风不坠，科甲相继，可谓世德书香之家。而长洲彭家，自清初以来，科甲冠天下，其家状元有四、五人，有同胞三鼎甲者，而世奉佛法，虽状元、宰相，犹日诵《感应篇》、《阴骘文》，以为诚意正心、致君泽民之鉴。彼狂生谓此等书，乃老斋公、老斋婆之所从事者，非但不知圣贤之所以为圣贤，并不知人之所以为人，生为行肉走尸，死与草木同腐，而且恶业难消，永沉恶道。彼嚣嚣然自命为博雅通人，致令后世并天地父母之名字亦不得闻者，何可胜数！
    欲子孙之不趋败途，共入正道者，当以《感应篇汇编》、《阴骘文广义》，为定南针。则世俗习染之恶浪滔天，黑云障日，亦不至不知所趋，而载胥及溺。否则纵令风平浪静，天日昭彰，亦难保不入洄澓，而随即沉溺矣。况绝无风平浪静、天日昭彰之望之世道人心乎？须知“阴德”二字，所包者广。成就他人子弟，令入圣贤之域，固属阴德。成就自己子弟，令入圣贤之域，亦是阴德。反是，则误人子弟固损德，误己子女亦损德。力能兼及，何幸如之。否则且就家庭日用云为，以作为圣为贤之先容。正所谓即俗修真，现居士身而说法者。祈以此意，与令友及一切知交，剀切言之，亦未始非己立立人、自利利他之一端也。（《增广文钞》）


复周善昌居士书(节录)

复周善昌居士书（节录）

    世人求子，不知先断欲，保养身体强壮，日日常行夫妇之事，不死即是大幸。如此纵生子，或不长寿，或孱弱无能为，皆由不知在根本上培植故也。汝夫妇能依此义，定规后来得生福德智慧之子，切不可着急。断欲愈久愈好，此戒要汝夫妇二人同为祖宗继嗣大事而守，切不可未经一二月，即欲相亲。较彼不节欲者虽好，然犹为先天不足，其子决不能有成就也。
    汝祖母望曾孙心切，我教汝三法，汝夫妇能依而行之，必能得有福有寿、聪明智慧之令子。一则汝夫妇日常礼拜，持念观音圣号。二则必须心存慈善，多行利济人物之事。三则夫妇各居一房，断绝房事。待其身体养强健，候女人天癸净后，于天清气朗之夜，偶一同宿，必能受孕。从此仍各分居，切不可再为同宿。以念观音之故，其子必有善根，聪明智慧。以心存慈善，常行救济等事，则其子必寿。以身体养健故，其子必身体强健。以一受孕再不同房故，其子永无胎毒及疮疹等。此求子必得之道。
    若日日与妇同宿，常行房事，或致送命。即令生子，或难成立，无甚能为，以先天不足，精神才思皆不能充足。世人不明此理，当做常与妇居为能生子，其误大矣。祈以此义告汝祖母，庶可年余，即得佳儿也。（《文钞三编》）


与蔡契诚居士书

    先后天衰弱，当以善于保养为事。若欲靠食物滋养，食素人宜多吃麦。食麦之力，大于米力，不止数倍。光吃了面食，则精神健壮，气力充足，音声高大。米则只可饱腹，无此效力。麦比参力尚高数倍。有钱人服参，乃是钱无处用，故作此消耗耳，非真能补人也。又大磨麻油亦补人。小磨麻油，以炒焦枯了，力道退半。人但知香，实则是焦味耳。莲子、桂圆、红枣、芡实、薏米，皆可滋补。岂必须血肉，方能滋补乎？总之，皆不如麦之力大。如不能吃，则兼带着吃，久则自知，亦自好吃矣。吃鸡卵之偈，乃妄人伪造，不可依从。
    保养之法，第一是寡欲。若不知好歹，任意嫖荡，则死期将至，仙丹亦不灵矣。即不嫖荡，自己室人亦须相与说其保身之由，暂断房事一二年，否则或半年一相亲，或一季一相亲。倘日日行房事，则精髓枯竭，不死何能？节欲之人，所生子女，体壮少病，易于成人。多欲之人，或不能生，以精薄故，不能受孕。纵或生子，或即夭亡，即不夭亡，亦残弱无所成就。汝不知已娶妻乎？若未娶，且缓娶；若已娶，决须暂勿同房，以期身体复元耳。此光切实为汝之言，汝能善体光意，自可福寿绵长，子孙发达矣。（《永思集》）


复鲍衡士居士书

    重重灾病，总由宿业深，而现行不谨所致。人生欲得无病健康，必须极力节欲。欲事一多，则种种毛病悉皆发生。世人以行欲为乐，不知乐只一弹指顷，苦便一生常膺也。汝宜息心念佛，并念观音，将己妻妾作道友想，相敬如宾，不使起一欲念。如是久久，则诸病悉可痊愈矣。若病已痊愈，犹不可即行房事。须大强健后，为继嗣故，偶一行之，则必能生育，而且庞厚聪明，无诸疾病，此系先天之培植也。若不知此义，则自己妻妾，并所生儿女，均无强健无病之幸福矣。此语亦宜与妻妾说之，此求诸己者。至于念佛，乃求诸佛者。己不节欲，佛也不易保佑。己肯节欲，再加至诚念佛，定规会诸病不生。
    所言吃素，原为悯彼痛苦，养我仁慈，油与肉有何分别？肉汤亦当不食。然众生根性不一，能常素，则令其常素。否则令持十斋、六斋，食肉边菜耳。此乃为不能吃常素之方便法，非实义也。汝既以病苦之故，愍念众生之苦，当吃净素，勿以口腹为心性累。凡属有知觉者，皆不宜食。虽无知觉，然有生机，如各种蛋，亦不宜食。牛奶食之无碍，然亦系取彼脂膏，补我身体，亦宜勿食。黄豆、豆油，补料最多，宜常服之。早间粥中，宜下磨破之黄豆。平常食油，专用豆油，较比猪油，补力更大。何苦用钱买祸（以食肉欠杀债，故云买祸），而求补益耶？吃荤之人，若肯吃素，定规会少病强健。以肉食有碍卫生，素食有益卫生故也。
    虾酱最毒，万不可吃。以做时系于海边掘一大坑，于五、六月间，捞诸虾子及诸小鱼，倒于坑中。烈日晒之，全坑发滚，臭闻数里。凡蝇、蚁、蛇等，好是味者，皆自投入悉死之。待其发透，用磨磨过，装篓发卖。吃荤之人，当做宝货，可怜可怜。此系一僧，见其做法，为光说之。
    汝既吃素，纵不能令全家吃素，当令少吃。不可买活物到家中杀，家中日日杀生，便成杀场，大不吉祥。（《文钞续编》）


复叶沚芬居士书(节录)

复叶沚芬居士书（节录）

    人生世间，寿夭穷通，皆由宿因所致。而有大善、大恶者，则亦有转祸为福、转福为祸之种种不同。以故圣贤皆注意于修持，佛法亦注重于忏悔也。能忏悔往愆，聿修厥德，则一切受用，皆非宿业所感之旧矣。宜详阅袁了凡《立命篇》，则可悉知。岂但祸福随己转变，即凡圣亦随己转变，了此则当致力于作圣了生死一法。否则纵令大孝尊亲，极世间之孝养，富贵学问盖世，亦幻梦中所现之虚华幻相。至现过之后，又有何实迹可得哉！
    如阁下求子之心仍不能已，祈先节欲，以令己之身体强健，以为育子之本。积阴德以转天心，持佛名以普益自他。又令令夫人亦如是居心，如是行事。又复礼拜供养称念观世音菩萨。心果虔诚，必有丕振家声之令嗣降生矣。《普门品》云：“若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。”阁下欲求令嗣，当依光所说之方法求，则求无不得矣。否则纵令能得，或难保其不被潮流所陷，以趋乎大逆之途矣。
    观汝之书，不禁可笑。不能节欲，急于望子。不知生子之本，在于培养身体与阴德也。不节欲，则精薄而不能成胎，即或成胎得生，亦必孱弱难成。若欲生上继家声之嘉儿，必须断欲一年，或半年，俾身体强健，精神充足。待妇天癸尽后，一相交合，即可受胎。从此永断房事，则所生之子，必定庞厚笃实，性情良善，决无关痧等患，及不久即死之虞。（《文钞三编》）


复蔡锡鼎居士书(节录)

复蔡锡鼎居士书（节录）

    汝但持清净戒，若为生子偶行房事，当沐浴净洁，不可常行房事。诵经之人，必要清洁。若起淫欲，便污秽了。不过为生子故，不妨或年或季偶一行之。能如是节欲，所生之子，必定聪明福寿。切勿谓望子不可不常行，须知常行房事，反难生子，即生亦难长命，以先天不足故也。
    女人受孕后，永断房事，所生儿女不但相貌端正，心行纯笃，而且无有一切胎毒、痘疹等患，即生时亦容易生。若受孕后，多行一回房，胎衣就厚一次，所以生时便难生，而且有种种胎毒等患。
    光因友人祈代印《达生篇》，为之校阅，故将其中要义，为汝说之。以冀汝子子孙孙，皆成贤善聪明智慧耳。切勿谓光乃出家人，论人行房事。不知此事是世间第一生死关节，正宜救济。令彼一切人之自身、子孙，皆得福寿康宁，何乐如之！（《文钞三编》）


复张德田居士书(节录)

复张德田居士书（节录）

    求子之道，人多背驰。汝欲得身体庞厚，性情贤善，福、慧、寿三通皆具足之子，须依我说，方可遂心。
    世人无子，多娶妾媵，常服壮阳之药，常行房事，此乃速死之道，非求子之方也。幸而得子，亦如以秕稻种之，或不出，或出亦难成熟。第一要断房事，或半年，至少或百日，愈久愈好。当与妇说明，彼此均存此念，另屋居住。若无多屋，决须另床。平时绝不以妻作妻想，当作姊妹想，不敢起一念之邪念。待身养足后，待妇月经净后，须天气清明，日期吉祥，夜一行之，必得受孕。从此永断房事，直到生子过百日后，或可再行。妇受孕后，行一次房，胞厚一次，胎毒重一次。且或因子宫常开，致易堕胎。此种忌讳，人多不知。纵有知者，亦不肯依。故致或不生，或不成，或孱弱短命。不知自己不善用心，反说命不好，反将行房当常事，日日行之，不死就算大幸。
    又要心存慈善，利人利物。利人利物，不一定要钱。存好心，说好话，行好事，凡无利益之心之话之事，均不存不说不行，满腔都是太和元气，生机勃勃。又须志诚念“南无观世音菩萨”，愈多愈好，早晚礼拜念若干，此外行住坐卧都好念。睡到虽好念，也要心存恭敬，宜穿衫裤，不可赤体，宜默念，不宜出声。默念若字多难念，可去“南无”二字，但念“观世音菩萨”五字。《白衣咒》念也好，不念也无碍。汝如是存心行事念，亦令汝妇也如是存心行事念，及至临产还念。临产不可默念，要出声念。旁边照应的人，须大声帮她念，管保了无苦痛难产之事。临产默念不得，以用力送子出，默念或受气病。
    女人一受孕，不可生气，生大气则堕胎。兼以乖戾之气过之于子，子之性情当成凶恶。又喂儿奶时，必须心气和平。若生大气，奶则成毒。重则即死，轻则半日一日死，决无不死者。小气毒小，虽不死，也须生病。以故爱生气之女人的儿女，死的多，病的多。自己喂，雇奶母喂，都是一样。生了大气，万不可喂儿奶，须当下就要放下，令心平气和，过半天再喂。喂时先把奶挤半茶碗倒了，奶头揩过再喂，就无祸殃。若心中还是气烘烘的，就是一天也喂不得，喂则不死，也须大病。此事古今医书均未发明，近以阅历方知其祸。女子从小就要学柔和谦逊，后来生子，必易，必善，必不死，必不病。凡儿女小时死病，多一半是其母生气之故，少一半是自己命该早死。天下古今由毒乳所杀儿女，不知有几恒河沙数，可不哀哉！（《文钞续编》）


复周伯遒居士书(节录)

复周伯遒居士书（节录）

    念佛之法，于人之生与死，均有利益。世独知临终助念之益，而不知临产劝念之益，致许多母子受无量苦，或致殒命，无可救法。
    女人能从小常念佛及观音圣号，后来决无产难之苦。或一受孕即念，或将产三、四月前即念，或临产始念，均得安然而生。若难产之极，将及殒命，肯念“南无观世音菩萨”，决定立刻即安然而生。切不可谓此时裸露不净，念之恐有罪过。须知观音菩萨，大慈大悲，寻声救苦。譬如儿女堕于水火圊厕之中，呼父母以求救，父母决不以彼衣服不整齐，身体不洁净，而弃之不救。菩萨救众生之心，深切于世之父母爱儿女之心，奚啻百千万亿恒河沙倍。是以临产之妇，能朗念菩萨名号者，为极灵极效之最上妙法。不但无罪过，且令彼母子，同得种大善根。此义系释迦佛于《药师经》中所说，非不慧杜撰。凡有念者，无不安然而生。
    近来难产者甚多，一因宿世恶业，一因现生不知节欲所致。然菩萨救苦，固不计彼之若何为因，而平等救之。平常念佛，虽行、住、坐、卧都可念，然睡时只可心中默念，不可出声。若或睡醒，衣冠尚未整齐，手脸尚未洗漱，及洗澡、抽解，及至秽污不洁之处，只可心中默念，不宜出声。此种时处，默念功德与平时相同，出声则于仪式不合。至临产决定要出声朗念，不可心中默念，以默念感应力小。又此时用力送儿出，心中默念，或致闭气受病。不但产妇要朗念，在旁照应人，均须朗念。即家中在别屋人，亦可为此产妇念。此法若能传布，世间永无生产之苦，及因生产而母子两亡之苦。（《文钞续编》）


重印《达生》《福幼》二编序(节录)

重印《达生》《福幼》二编序（节录）

    善治病者，治之于未病之先，则受益深而无所费。故云：“致治于未乱，保邦于未危。”如是则无所谓病，何用治为。虽然，能如是者，其有几人？人生世间，唯生与死，最为重要。若不得其道，则其生之时，或致母子俱死。即令不死，亦或枉受种种痛苦，于万死中幸得复生，诚可怜可悯也。
    亟斋居士特手辑《达生编》，以发明世间产难，多由误认试痛为正生，以致生出种种横生、倒产等险难，此临产之一大关系也。又云“保胎以绝欲为第一义”，故保产心法，首戒交媾。文云：“妇一有孕之后，切戒交媾。所以昔人有孕，即居另室，不与共寝，恐动欲念也。大抵三月以前犯之，则欲念起而子宫复开，多有漏下胎动诸患。三月以后犯之，则胞衣厚而难产。要知欲火伤胎，必致污浊凝积。且儿身白浊、痘毒、疮疾，医治难痊，俱因父母不慎也。此初受胎一大关系也。”果能识得受胎与临产之关系，则凡有所生，自无堕胎及难产等患。而所生儿女，咸皆姿质庞厚，性情温良，既少痘疹等毒，又复长寿康健。人果预知此义，则必致身心安乐，子孙贤善，丕振家声，有益社会。所谓治病于未病之先，即含致治于未乱、保邦于未危种种胜益。由是言之，此书之关系也大矣。
    又产难之近因，前已言之。若论远因，多由宿世、现生杀业所致。倘女子于幼时，常念“南无阿弥陀佛”与“南无观世音菩萨”圣号，自可消除宿现杀业。杀业消，则临产自无作障令不生者，此亦治之于未病之先之一法也。其或未闻佛法，若至临产，若不即生，当令产妇，并在旁料理之亲属，均以至诚心，念“南无观世音菩萨”。所有宿世怨家，障不令生者，一闻菩萨名号，以菩萨威德神力，当即远避，不敢作祟矣。有谓临产裸露不净，念菩萨名，或致亵渎得罪，此系以凡夫情见，妄测菩萨心行者。不知此系性命相关之时，不得以平常了无病苦时论。譬如儿女堕于水火，呼父母以求救援，父母闻之，当即往救，断不至因衣冠不整齐，身体不洁净，而不肯救援也。
    吾一弟子，数年前在四川，至一友人家，闻妇人叫得伤心，因问何故？曰：“妇生子已两日生不下，恐命不能保。”彼谓：“急令产妇念观世音圣号。汝于天井，焚香跪念，管保即生。”其人即与妇说，又复自念。未久儿生，妇犹不知，及闻儿哭，方知已生。妇言：“初欲生时，见一人以布兜其下体，故生不出。及念观世音圣号，见其布已脱，故生出尚不知，闻哭方知已生耳。”（《文钞续编》）


复宁德恒、德复居士书(节录)

复宁德恒、德复居士书（节录）

    现今世道人心，坏至其极。凡圣贤所传述之道德仁义、孝慈廉节，均废弃之。凡古昔所不忍见闻、不肯挂齿者，均极力提倡，期其一致进行。而男女自由恋爱、裸体相抱跳舞之场与学校，不知其数。大学堂画裸体画，以期美术进步，美术固能进步，绝不虑人道退步，畜道进步乎？汝等均少年，须知好歹，切不可于此种灭伦灭理之邪说中，中其毒气。则后来尚可自立于天地之间，而无所愧怍。否则纵艺高学博，于己于人，有何所益？
    汝须知因果报应，了无或爽。虽一时或未能即见，而过数十年，决无不见者。况死后及来生后世，凡夫不得而知者乎？今日世道之坏，由于儒者多不信因果报应及与轮回生死。彼理学家，窃取佛经要义，以宏儒宗。反以佛普度众生之道，谓为蛊惑愚俗，而辟驳之。致凡儒者不肯以因果报应、生死轮回相劝导，大家都认作若有若无，故世道日益浇漓。具顶天履地之气概，不随流俗所转者，无有几人。而欧风一至，胥然风从，变本加厉，故成今日之世道。人情如水，礼法如堤，去礼法之堤，能不人欲横流乎？人欲既横流，礼法务力去，故感大水遍发，江堤河圩到处破坏，几多人民被淹而死。有未死者，无衣食住，号寒啼饥，不忍见闻。纵有好善之士，多方捐募，卒以人多款少，难以遍及。而江堤河圩须款更多，若不修则由小至大，水尽横流，若修则实无此财力。而况盗匪猖獗，南北交仇，外侮横暴。此际之人民，真可谓可怜可悯，而无所控告者。
    汝二人年纪尚轻，必须恪守旧道德。孝、弟、忠、信、礼、义、廉、耻八个字，乃做人之规矩准绳。人若不在此八者上致力，即谓之“亡八字”。八字既亡，便是衣冠禽兽矣。人之少年，最难制者为情欲。今之世道，专以导欲诲淫为目的。汝等虽有祖上阴德，不至大有逾越，然须战兢自守，庶可无愧先人。倘不着力立品，受淫欲之戕贼，后来决定无所成就，或致短命而死。
    今为汝寄《历史统纪》二部，此《二十四史》中因果报应显著之事迹也。《嘉言录》二本，此学佛之要道，修身之常规，宜详阅之。所言念“南无阿弥陀佛”，乃消除业障，转凡成圣之妙法。果能常念，则心地自然开通，知见自归正理，而读书作事，均有巨益。况今乃患难世道，念之则便可逢凶化吉，遇难成祥，利益不能尽说，汝且依《嘉言录》而行。
    《寿康宝鉴》、《青年保身》等看之，则不至随情欲而冶游，或手淫也。今之少年，多半犯手淫病，此真杀身之一大利刃也，宜痛戒之。汝兄德晋，冀汝等由佛法而敦儒行，早已祈光致书，勉勖汝等。光以汝等或染时派，则与佛相反，徒费我心，与汝无益，故不即与书。今汝既知汝兄之厚意，来书求诲，故只好在要紧处说之。其余自己肯力行，久则不难渐知耳。（《文钞续编》）


复徐书镛居士书(节录)

复徐书镛居士书（节录）

    接汝书，知道心未退，志向尚高，不胜欣慰。须知学圣学佛，均以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。又须卑以自牧，韬光潜耀，上效古人，躬行实践。能如是，则其学其品，便可高出流辈。每每聪明人，均属矜夸暴露、尖酸刻薄，其心绝无涵蓄。其人非坎坷终身，必少年夭折。汝宿生多幸，培此善根，当极力培植，庶可有成。
    聪明人最易犯者唯色欲，当常怀敬畏，切勿稍有邪妄之萌。若或偶起此念，即想吾人一举一动，天地鬼神、诸佛菩萨，无不悉知悉见。人前尚不敢为非，况于佛天森严处，敢存邪鄙之念与行邪鄙之事乎？孟子谓：“事孰为大？事亲为大。守孰为大？守身为大。”若不守身，纵能事亲，亦只是皮毛仪式而已，实则即是贱视亲之遗体，其不孝也大矣。故曾子临终，方说放心无虑之话云：“《诗》云：‘战战兢兢，如临深渊，如履薄冰。’而今而后，吾知免夫。”未到此时，尚存战兢。曾子且然，况吾辈凡庸乎？
    《寿康宝鉴》常看，则不至犯邪淫与手淫等，自戕其生，自折其福寿，而即取残废与死亡也。（《文钞续编》）


复汤慧振居士书

    人于少年，若未遇良师善友，日与燕朋邪友相往还，则危险万状。重则不久即死，轻亦或成孱弱，或成残废。究其原由，皆由认彼寻花问柳为乐，而不知其惨酷或同杀人，或同杀其世世子孙也。好嫖之人，每每染梅毒，所生儿女，小时尚不现，一到十二、三岁，精血已行之期，便发现矣。子又传子，孙又传孙，可不哀哉？可不痛哉？
    汝亲朱子权，半身不遂，恐亦是贪色所致。邪色不可贪，即夫妇同居，亦不可贪，贪则一样送命、致病。彼既发心欲皈依，当至诚念“南无阿弥陀佛”，及“南无观世音菩萨”圣号。心中一切杂念，概不令起。改过迁善，并戒杀吃素。必须永断房事，非病体复原年余，万万不可与女人相亲，否则万难好矣。又当令彼女人及其儿女，亦当为彼念佛，及念观音，果真至诚，当可速愈。今为彼取法名为“慧脱”，谓以智慧，脱除从前种种恶习，更以念佛求生西方，永脱生死轮回之苦，常享真常无漏之乐。则是因此恶疾，得大利益，并及其妻与其儿女，同皆由此脱苦得乐，则为大幸。
    彼既不能动，则终日以志诚心念佛，或大声，或小声，或心中默念，皆可。出声念，则可念六字。心中默念，字多难念，宜念四字。无论大声小声，均须心里念得清清楚楚，口里念得清清楚楚，耳中听得清清楚楚。虽不能礼拜，然心中常须存恭敬心，如对佛前，如堕水火，以求救援，绝不敢起一念不正当之心。从日至夜，睡着则任他去，醒来即接着念。以念佛为自己本命元辰，便可消除恶业，增长善根，可望病愈身安。病愈之后，仍不可放舍，庶可超凡入圣，了生脱死，往生西方矣。
    现今是一患难世道，若肯志诚念佛，便可逢凶化吉。女人家若常念佛，决定无有难产之祸。即平常不念佛人，到临产时，产不下来，肯志诚念“南无观世音菩萨”，定规即刻安然而生。切不可谓裸露不净，念之获罪。当知平常必须恭敬洁净，如衣冠不整齐，身体不洁净，或洗澡、抽解，并睡觉，均宜心里默念，不宜出声。唯生产时，宜出声，不可默念。旁边照应的人，也帮她念，则彼此均有功德利益矣。此书宜与彼看，并令一切人知之，方为于彼有益也。（《文钞续编》）


复马宗道居士书(节录)

复马宗道居士书（节录）

    两接手书，知生一嘉儿，而且了无他患，是知佛菩萨之慈悲加被，有不可得而思议者。所最宜注意者，当善为教训，俾彼诸儿女，通皆为贤人善人，则于汝家庭、于国家，均有莫大利益矣。光常谓教子为治国平天下之根本，而教女为尤要者，以人之成器与否，多半在于其母钧陶化育于初开知识，以至成人之时故也。道义德行，为为人之根本。自幼时即令彼步趋法效，则大时自无悖逆忤犯，及种种恶劣行为矣。
    又汝已儿女有五个，而宗德已生八胎，气血两虚。宜从此断欲，专修净业，庶不至累得宗德更加虚损。男女居室，原为上继祖宗父母之香烟。已有几个儿女，便可不致有后嗣之虑。若犹不肯息淫欲，则便为不自爱，并不爱其妻之忍人矣。况汝与宗德皆欲修净业，生西方。若男女情欲不能断，则净念便被欲念夹杂，不易得益矣。汝且勿谓光为僧人，尚论人夫妇房室事。须知世间有作为人，皆须节欲，况学佛之人乎？况宗德生已损伤，不堪再生之人乎？（《文钞三编》）


复常逢春居士书(节录)

复常逢春居士书（节录）

    慧佐之死，乃其父母、祖母所致。其家生此聪颖之子，不告以保身寡欲之道，乃早为娶妻，又不说节欲之益，纵欲之祸。彼二青年只知求乐，不知速死。及已经得病，尚不令其妻归宁，以致年余大病，以至于死。将死见其妻，尚动念，故咬指以伏欲心耳。天下此种事多极，姑述二事。
    一弟子家贫，其父早死，学生意，资质淳厚，十五、六即娶妻，人已受伤。先在绸缎店司帐，其友人令住普陀法雨寺，养数月，已强健。其母与介绍人吵闹，恐其出家，挽彼店中老板及彼岳父来叫回。光与来人说：“回去则可，当令其妻常住娘家，非大复原，不可相见。”此种人，通最不知事务者，通不依光说，仍在店中司帐。光往上海至其店中，见其面色光润，知尚能撙节。后光回山至宁，见面色大变，问：“汝回去过？”言：“到家只住四天。”已与未回去之相，天渊悬殊，后竟死亡。此子文字尚通顺，若非其母硬作主宰，当不至早夭。
    又一皈依弟子之子，其岳父亦皈依，其人颇聪明，英文很好，以不知节欲，得病要往杭州西湖，云：“我一到西湖，病当好一半。”其父母不知是不敢见妻，不许去。又要去医院，因送医院，尚令妻常去看，竟死于医院。其岳父与光说，光说：“汝等是痴人，以致彼欲不死，而必令其死。”惜彼不明说不敢见妻，见即动念失精。
    慧佐至死，见妻咬指。汝认做厌，尚非真情，乃制欲念耳。至于死时得大家助念之力，自己向有信心，故致死后相变光润。乃知佛力、法力、众生心力，均不可思议。众生心力，不承佛力、法力，不得发现。由承佛力、法力，得以发现，故有此现相也。
    后世子弟愈聪明，则欲心愈重。情窦未开，不可告。情窦已开，不为说保身寡欲之道，或致手淫、邪淫，及已娶忘身徇欲，均所难免。男子则父与师当为说，女子则母当为说。使慧佐之妻知此义，何至一病近年而死？古者国家尚以令人节欲为令。今则病将死，尚不令其分隔。此所以冤枉死亡之青年，不知其数。而一归于命，命岂令彼贪色无厌乎？
    慧佐之死系冤枉（若其父母早为训诲，深知利害，断不至死，故曰冤枉），慧佐之生西，乃是侥幸。若无人助念，则由淫欲而死，纵不堕三恶道，难免不堕女身及娼妓身耳。由大家助念，承佛慈力，得此结果。此子之事不必发表，如欲发表，须依光说保身节欲之意，合而言之，则于为父母者及诸青年有所感发，亦显佛力、法力、众生心力三皆不可思议。（《文钞三编》）


复真净居士书(节录)

复真净居士书（节录）

    近人多生肺病，光颇不以为然。后世人业重，情窦早开，十一二岁，便有欲念。欲念既起，无法制止，又不知保身之义，遂用手淫。如草木方生芽，而即去其甲，必致干枯。聪明子弟，由此送命者，不知凡几。即不至死，而身体孱弱，无所成立。及长而娶妻，父母师长绝不与说保身节欲之道。故多半病死，皆是由手淫及贪房事所致。故孔子答孟武伯问孝曰：“父母唯其疾之忧。”乃令戒房事。不戒房事，则百病丛生。能戒房事，则病少多矣。
    孟子曰：“养心者（以善养身者，必由制心不起欲念，故云养心），莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣。其为人也多欲，虽有存焉者寡矣。”古人重民生，《礼·月令》：仲春先雷三日，遒人以木铎巡于道路曰：“雷将发声，其有不戒其容止者（即房事），生子不备，必有凶灾。”（或肢体不全，或生怪物；其夫妇或死亡，或得恶疾，故曰必有凶灾。）此国家政令也。今则父母师长，绝不与儿女谈及此事。及至得病，医生亦不令戒房事，盖不以人命为重，而冀病日重，而屡为医疗也。医如是用心，其罪甚于截道劫财之强盗矣。
    汝之病，无论是因何而起，均以永断房事，为速愈之策。待大复原后，或年行一次，季行一次，以期不失承先启后之道，切不可常行。则所生儿女，体质强健，性情慈善，寿命长久，其为荣也大矣。《寿康宝鉴》，其文理均可依从。唯所戒日期，于小神通亦列，似乎不当。盖以鬼神大者则当敬，小者或致有因此招祸之事，切勿妄议为幸。以此自利，亦以此利他，由是自修净业生西方，若操左券而取故物矣。女人亦然，欲节欲者，必先与妇说其所以，当不至或有窒碍。世有青年丧夫，其原因多半是不善节欲所致。与其守空房而寡居，何若同节欲而齐眉偕老之为愈也？然此对女人说。男子亦当知与女人有性命相关之禁戒，则为丽泽互益之德配矣。光语多络索，所谓“只因悲心切，或致人厌闻”。
    《寿康宝鉴》当为已知人事子弟之续命书，不但青年应当看，即老年也应当看，欲子弟长寿，全靠老年为之常谈祸福耳。（《文钞三编》）


复师康居士书(节录)

复师康居士书（节录）

    所要紧之嘱，在于保身。汝之一身，关系全家。汝父已往外国去，汝家内尚有母亲，二弟、小妹皆依靠汝。汝若不知慎重守身，则全家危殆矣。论汝性格，亦断不至淫荡。然于夫妇之际，亦当有节，不可任意贪快乐。于《寿康宝鉴》之忌讳，当详审记忆，亦令师昭详阅，庶可齐眉偕老，同得寿康。
    彼世之青年孀居，与娶未久而妻亡者，十有八、九，皆由不自慎重以送命耳，岂一一皆属生来本命如是耶？罗济同与某商人，及某商之子，使彼详阅《寿康宝鉴》，已熟知忌讳，岂有即死之事乎？光是以悯彼无知，特辑此书（已印五万本）。恐汝以为我必不至犯邪淫，何必看此？则便成大错。同治皇帝亦因病未复原，而行房事以死，此事实为守身淑世之要道。古者皇帝尚令遒人以木铎巡于道路（即街道村巷），而报告之。今则父母亦不与儿女说，待其犯忌讳而死，则只知叫号，岂不大可哀哉！
    我与汝父有深交，汝母与汝夫妇又皈依，直将汝夫妇作儿女看，故有此络索也。其余善知识，断断不言此事。不知汝以光言为是与否也？余则有经典在，固不须光说也。（《文钞三编》）


复周群铮居士书(节录)

复周群铮居士书（节录）

    如来说法，悉顺人情，不强人以所难。如受优婆塞戒者，或一、或二、或三、或四、或具受之，悉随人意。即如淫戒，出家则须全断，在家则唯制邪淫。以男女居室，大伦所关，故不为制。然既受佛戒，必须节欲。若不为宗祀，唯图快乐，虽不犯戒，亦有大过，不过比邪淫为轻减耳。
    菩萨处俗既有妻室，虽无欲念，亦当俯顺人情，时行夫妇之事。以凡夫不能无情，若欲绝不与相亲，则或出怨恨，致起毁谤佛法之衅。不但不能增长善根，或致造谤业，堕落恶道。以故先以欲钩牵，后令入佛智，乃曲顺人情，巧设方便之大慈悲也。但当节欲，不必绝欲，一季一亲，庶不致妻有怨望之苦，于汝修持亦无碍，且可以诱令修持净业。当云：“若不修行净业，即永与绝交。”彼自会勉而行之。至于生子与否，固不须论。以汝兄弟子甚多，岂必自己有子，方为不绝先祖之嗣哉？
    良以夫妇相处，殆有夙缘。不能使其种善根，忍令致彼堕恶道乎？《诗》云：“妻子好合，如鼓琴瑟。兄弟既翕，和乐且湛。宜尔室家，乐尔妻孥。”孔子曰：“父母其顺矣乎！”汝一意修行，断绝欲事，彼或长时怨望，或致抑郁而死。汝果上品上生，固无大碍。否则于亲有拂意之咎，于妻成怨对之人，亦属大累，较稍开欲事之累，深之多多矣。
    光为僧人，断不劝人造业。人既以身从汝，当尽夫妇之道。此实修行要义，伦常至情。祈发菩提之心，摄彼不知欲为苦本者，同生无欲之极乐世界，庶可不负夙生有缘，今为夫妇矣。（《文钞三编》）


复温光熹居士书(节录)

复温光熹居士书（节录）

    汝云五、六年来，自出校后，病骨支离，已同半死。得非燕朋相聚，共看小说，以致真精遗失，手淫相继，因兹有此现相乎？此现在学生中十有八、九之通病也。以父母师友均不肯道及，故病者日见其多，而莫之能止也。光以此事排印《寿康宝鉴》，凡后生见光，必明与彼说其利害，令其保身勿犯也。纵手淫、邪淫均能守正不犯，而夫妇居室，亦须有节，兼知忌讳，庶可不致误送性命也。否则极好之人，或因此死。群归于命，而不知其自送性命也。汝年甚轻，且有病，当常看此书，亦令德正常看。彼此互相警策，庶所生儿女，通皆庞厚成立，性情贤善。汝夫妇齐眉偕老，同生西方也。（《文钞三编》）


复孙艺民居士书(节录)

复孙艺民居士书（节录）

    世间聪明子弟，于情窦开时，其父母兄师不为详示利害，以致由手淫与邪淫送命者居大半。能不即死，也成残废，无可成立。汝既深受其害，当常存严恭寅畏之心，不令一念念及女色，努力修净土法门，久则或可强健。汝娶妻否？未娶则且待几年再娶。已娶则与妻说明，为养身体，另室以居，相视如宾，决不可以夫妻视之。彼此互相勉勖，切勿一念及乎房事。待其身体大健后，或年一相交，季一相交。若常行房事，则又将重复旧患矣。宜与一切少年说此祸害，以培己福。知识未开者，勿与说。已开者，当极力为说其祸害。凡见一切女人，均作母姊妹女想，即自妻亦作此想，则淫欲魔无如汝何矣。（《文钞三编》）


复陆培谷居士书(节录)

复陆培谷居士书（节录）

    所言之病，当系房事过度，由不知断欲，故医药无效。当从此断欲，与妇各宿。即日间相见，彼此均勿作夫妻想，当作兄妹想，或作客眷想，不使欲念稍萌。若偶起欲念，即想毒蛇吞己男根（此法妙极，若是女人，当想毒蛇入己女根），则欲心直下消灭矣。十分复原后，尚当多养若干日。以后尤当有节，不可常行房事，则可望寿康矣。不到十分复原以后，决不可谓病已大好，不妨同房。倘或如此，决难望好。此语当与妇说明，系为愈病，非永远断欲。固宜彼此互相诫勖，无令或有不能忍处，则可速愈矣。（《文钞三编》）


复杨真居士书(节录)

复杨真居士书（节录）

    观汝书，知汝之罪，上通于天。然此罪之源，乃由汝父母于小时一味骄惯，不加教训，待其恶性已成，方自悔恨。于子无益，于己有损。此世间一切人之通病。今为汝发明者，冀汝生贤善之儿女也。幸汝宿世尚有善根，中途知悔。倘至死不改，则地狱欲出，恐难梦见矣。观世音菩萨大慈大悲，救苦救难，以汝极不孝、极淫荡之人，一念至诚称念，即得所作如意。彼谤佛法，欲灭佛法者，直是陷天下后世之人于苦海之中，彼尚嚣嚣自得而夸其功，思之不禁为此等人怜悯耳。
    汝于十四、五岁，已自戕其元气。十年来淫欲无度，其精神之伤，何可胜言？况又有两个少妇，若不知节欲，不但不能生儿女，或致短命而死。从此以后，凡见人之妇女，作母姊妹女想。见己之二妇，作道友想。日常念观音，夜与二妇另寝。身体养得十分复元，偶行夫妇之事一次。二妇年各一次，则夫妇之情达，彼此均不受伤。决定所生儿女，庞厚聪明，心性贤善，无病长寿，可以光大汝之门庭，以为一乡人之模范。若以行房当做乐事，则乐事未久，大苦即来。精枯身死，无药可救矣。又以此义，与二妇说，大家同各守此禁戒，可得多好儿女。汝三人齐眉偕老，生享五福，没登九品。
    今为汝取法名为“宗真”。宗，本也，主也，谓居心动念行事，必期真实不伪，至诚无伪，方可为世间善人，亦可为出世之资粮。李氏取法名为“宗贞”，何氏取法名为“宗洁”。女人以贞洁为德，况念佛求生西方，若不以贞洁为本，则身心污秽不净，何能往生净土？汝三人陪汝母念佛，劝汝母勿求人天福报，专求往生西方。若能助母之道，则是大孝。以此孝行，忏除从前不孝之罪，譬如从地而倒，亦复从地而起也。（《文钞三编》）


复徐志一居士书(节录)

复徐志一居士书（节录）

    前日接手书，知汝少年发心修净业，不胜欣慰。祈恭敬详读《五经》、《十要》，则净土法门之所以然，可以悉知矣。佛一代所说各法门，皆仗自力修持，断惑证真，以了生死，其难也逾于登天。若以信愿念佛，求生西方，则万修万人去。然须敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，吃素念佛，求生西方。以此自行，复以化他，普令一切人同修净业，同生净土。
    汝年尚幼，须极力注意于保身。当详看《安士全书》中《欲海回狂》，及《寿康宝鉴》。多有少年情欲念起，遂致手淫，此事伤身极大，切不可犯。犯则戕贼自身，污浊自心，将有用之身体，作少亡，或孱弱无所树立之废人。又要日日省察身心过愆，庶不至自害自戕，否则父母不悦，师长不悦，燕朋相诲以成其恶，其危也，甚于临深履薄。
    曾子以大贤之资格，及其将死，方曰：“《诗》云：‘战战兢兢，如临深渊，如履薄冰。’而今而后，吾知免夫！”不到将死，尚常存儆惕，今将死矣，知必无所陷。蘧伯玉行年二十，而知十九年之非，及至行年五十，而知四十九年之非。孔子于七十之时，尚欲天假数年，或五年、或十年而学《易》，以期免大过。此圣贤存养省察之道，乃学佛了生死之基址也。余详《文钞》及各书，故不备书。
    汝名鉴章，再加之以正智慧，则无往不与佛圣合，无往不为世俗法。今之人稍聪明，便狂妄，此皆不知“为学日益，为道日损”之义。为学日益者，以圣贤之道德，蕴于我之身心。为道日损者，从兹严以省察，必致起心动念，了无过愆之可得也。否则便是书厨文匠，既非为学，何况为道？（《文钞三编》）


复净善居士书(节录)

复净善居士书（节录）

    医业最易劝化人。凡有病者，无有不愿速好，为彼说其吃素念佛，消除宿业，增长善根，彼自肯信，信而能念，则病当速愈。且勿以学西医，总教人吃肉，谓滋养料富。此种人来生皆要做人之食料矣，反说道理，害人自害。汝肯以此存心，医道当必大行。
    古云：“大乱之后民易治。”当此乱极之时，若有德望之人提倡佛法，令其戒杀护生，吃素念佛，为彼说三世之因果，与六道之轮回。有仁心者，孰不佩服乎？儒教讲“仁民而爱物”，此话须从人生孩幼时做起，则其仁民也，方能究竟。若不在孩幼时做，则其仁民处，或致误民，其爱直是空谈。今为说其所以。小孩无知，见飞、走等物，必直杀，或取而顽耍杀。若大人无论何物均不许杀，以杀则折己福寿，致天地鬼神，都不保佑。幼小时养成此习惯，大了决不至以互相残杀为乐。
    十余年前，有英人林某，住南京，来普陀见光，送光几本书，云是他著。他中国话尚不甚好，何能作很好文字乎？有一本提倡卫生，专门以杀生为事。余书均送人，唯卫生之书，光撕碎付字篓。恐无知者持去，则害人害物，无有底极。
    周君盖深中西人之毒，而不知卫生利人之道。人为万物之灵，亦一种动物也。我与万物同生于天地之间，彼未要我之命，我何得要他的命？打蝇之家，蝇更多。杀蜈蚣之人，常被蜈蚣咬。彼欲卫生于现生，而现生亦未必得益。由此一生常怀杀心，将来生生世世，常被人杀。但以未能亲见，尚乐以忘疲而杀。古书中有恶蚁者，蚁盈其尸。恶蝇者，蝇集其体。无法可设，徒叹奈何。光以此事即是大造杀劫之根本。若犹欲依己所见而为，窃恐有后悔不及时，为可怜可悯，无有可救援也。仁人君子，何得专以杀物为事，令一切无知者皆效法乎？
    十余年前，一皈依弟子有一小儿，买一拍蝇板，以为玩具，遂常拍之。一日蝇多极，极力拍之，忽全屋皆黑。大人遂开门窗，念佛忏悔，未久蝇悉去。从此焚其拍物，亦无蝇来矣。此系佛弟子，佛慈加被，令断杀业者。若无信心之人，恐无此兆，其来生后世，何可设想也？
    《礼观音求子疏》及《求子三要》，亦与一切青年人大有关系之文，无论老少，均不可不知。否则不知节欲而望生子，子尚未生，父已先死。或母因房事过多，而成痨瘵者，不知凡几。今之聪明子弟，多犯手淫之病。令看《寿康宝鉴》，及《了凡四训》，庶不至致成残疾，及短命而死之苦祸。昔圣王设官布告，今则父母、师友概不说及此事，亦大家恶业之所感也。更有愚人，儿子有病，即为娶妻，意欲病好，实则令其速死耳，可不哀哉？湖南一人，两个儿子都由此死。第三子有病，尚欲如此，一友诃之，遂止。此盖前生诱人冶游而死之果报，一个死尚不悟，两个死了又不悟。若非友人诃，则绝门矣。愚人之心，何竟如此？非怨鬼使他，必不如是之愚也。
    汝行医，切不可学今之头痛医头、脚痛医脚之庸医。无论男女，均令彼断房事。直至大复原后，尚须过月余，方可一行。否则纵令不死，也成残废无用之人。除闺女、寡妇不可说，余俱为说，切勿以为碍口。求子者须令断房事半年，以培足先天。待妇天癸净后，其夜天气清明，日吉无凶，一行即可受孕。从此永断房事，生子决定体格强健，心识聪敏，性情贤善。又令夫妇常念观音圣号，决定可得福德智慧、华国宜家之儿女。
    今之医生，只知医病，病之大忌，就是房事，概不肯说。不知由此死了多少青年男女，此虽不是医生医死，然不为说病忌而死，亦不能不负误人性命之罪。若无论什么病，均令断房事，则是与人强健长寿安乐，其功德大矣。再劝人吃素念佛念观音，尚能令人了生脱死、超凡入圣，则是艺也而进乎道矣。较彼只医病者，功德更大多多矣。
    女人临产念观音，决定不会难产，《一函遍复》中已说。女子从小当学慈善，不生气，后来好处说不能尽。若爱生气，后来苦处亦说不尽。若喂儿奶，生大气，其子必死。小气其子必病。此从古名医神医所未发明者。女人性情柔和，家道也会和，子孙相观而善，其利无穷。（《文钞三编》）


复骆季和居士书(节录)

复骆季和居士书（节录）

    《不可录》，以一居士蒙三宝加被，不药而愈数月之痼疾（因其妾以终身吃素祷，即日病回机，不药而愈），以久病尚未复元，即犯房事，遂致殒命。光念世人未知忌讳，故致死亡者，不知几何。遂发心印此，增上万言，改名《寿康宝鉴》，以拯青年于无形之中，致治于未乱，保邦于未危。使此居士知此，断不至得此结果。其人尚诚实好义，非下流派，惜不知其忌讳，以致送命。而以至诚祷夫病愈之贤妾，竟成杀夫之恶妇。皆其平日昧于夫妇房室之道，有以致之。阁下行医，益宜以其忌讳为嘱，俾一切人不至误送性命，其功德比用药治病之功，当更广大。（《文钞三编》）


与马星樵医士书

    佛为大医王，普治众生身心等病。世间医士，只能医身，纵令着手成春，究于其人神识结果，了无所益也。汝既皈依三宝，发菩提心，为人治病，则当于医身病时，兼寓医心病法。何以言之？凡属危险大病，多由宿世、现生杀业而得。而有病之人，必须断绝房事，方可速愈。欲灭宿现杀业，必须戒杀吃素，又复至诚念佛，及念观音，则必可速愈，且能培德而种善根。倘怨业病，除此治法，断难痊愈。其人与其家父、母、妻、子，望愈心急，未必不肯依从。倘肯依从，则便种出世善根，从兹生正信心，后或由此了生脱死，超凡入圣。则于彼于汝，均有大益。
    至于断欲一事，当以为治病第一要法。无论内症、外症，病未十分复原，万不可沾染房事。一染房事，小病成大，大病或致立死。或不即死，已种必死之因，欲其不死，亦甚难甚难。纵令不死，或成孱弱废人，决难保其康健。不知自己不善摄养，反说医生无真本事。无论男女（处女、寡妇不宜说，余俱无碍），均当侃侃凿凿，说其利害，俾彼病易愈，而汝名亦因兹而彰。
    每每医生只知治病，不说病忌，况肯令人改过迁善，以培德积福乎？此是市井唯利是图之负贩心行，非寿世济人之心行，况能令人因病而得生入圣贤之域，没归极乐之邦之无上利益乎？古人云：“不为良相，必为良医。”是以称医士曰“大国手”。世间医士之名已高极，若兼以佛法，则藉此以度众生，行菩萨道，实为一切各业中最要之业。以人于病时，得闻不专求利、志期利人、发菩提心之医士所说，必能令病即愈，自不能不生正信依行也。欲人取信，切不可计谢礼多寡而生分别。倘富者认真为医，贫者只应酬了事，久之，人皆以谋利而轻之，则所说利人之话，人亦不信从矣。又须遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠，与因果报应之通三世（过去、现在、未来），生死轮回之经六道，有可语者，不妨以有意作无意之闲谈，使闻者渐渐开通心地，知生死轮回之可畏，幸了生脱死之有法。能如是者，诚可谓即世间法以行佛法，由医身病而愈心病。
    又现今是一患难世道，天灾人祸，常常降作。无论水火、刀兵、饥馑、瘟疫、虫蝗、旱潦、怨家、对头等，灾患临头，但肯至诚恳切常念观世音菩萨名号，决定可以逢凶化吉，遇难成祥。又女人临产，念观世音，决定安然而生，无有苦痛。纵久不能生，将至于死，肯念，则亦即立时而生。（要出声念，不可心里默念。以此时须用力送子出，若默念，必致伤气受病。旁边照应之人，亦代彼念。家中人，不在产房，亦宜为念。不拘在产房内、产房外，念之皆有利益也。平常于睡眠，与衣冠不整齐，及未洗漱，并沐浴、抽解，至不洁净处，均当默念。默念功德仍是一样，出声念于仪式不合，非完全不可念也。）世人无知，视此事为畏途。纵平常有信心人，亦不敢教人念，谓裸露不净，念之得罪。不知此时母子性命相关，菩萨唯以度生为事，此时只取其诚，其裸露不净，乃出于不得已，非不恭敬特作此相者之可比。肯念，则其子即生，不但无罪过，且令母子同种善根（此见《药师经》，非光杜撰）。若平常必须致虔致洁，不可引此时为例而漫不恭敬，则罪过弥天矣。此事凡念佛人均不知。光从前不知俗习之谬，故《文钞》中均不言及。后深知之，故常为一切人说，而其依者无不即得其效也。此亦利人之一端也。（《文钞续编》）


复唐陶镕居士书

    汝夫肺病而死，又复失明，恐系病中不肯断房事所致。无论何病，均以断房事为根本治法，否则神医亦难奏效。汝既行医，当以病未十分复原万不可行房事，为第一切要之极重事。肺病宜静养，尤宜常念观世音圣号，便能速愈。汝夫业医，而病中不以念佛为事，亦泛泛悠悠之人，无真实信心。故致一家数口，非汝无可为生矣。彼盖未遇真知念佛法门之人，故一心参禅。设一心念佛，或不致肺病不愈，而又失明也。
    汝若殉夫，致多数人失养，其过大矣。今由龙居士引汝入道，当以引人改邪归正，念佛求生西方，为报佛恩及善知识恩。以修净业求生西方为第一要事。汝当以《文钞》为所依，何可远涉冒险以见光乎？见光也是说《文钞》中所说之话。佛法中绝无秘密不传，亦非要口传心授之事。外道邪徒，本无道理。以秘而不传，诱人入彼道中。若公开不秘，则人皆知其陋劣，便无人依从彼矣。
    汝当以行医为事，勿兼教书。以果真尽心于医，日尚不足，何又能教书？认真则需费精神，否则恐误人儿女。且听我说，专务一门。须注重念佛，则仗佛力，医道必能大行。但以利人为志事，不希望发大财。倘医道无误，则人皆信服，劝人吃素念佛，人当依从而乐为之。则是艺也而进乎道矣，此系以医弘法之章程。
    凡病皆令断房事，一年不知少死许多人，其功德唯佛能知。又女人临产念观世音圣号，决定无痛苦。即难产得要死，一念即可安然而生。况从小即常念乎？又女子从小，父母即令不许生气，习成一柔和慈善性质，一生之好处说不能尽。倘性情暴躁，未嫁前亦有苦事，尚不多。以月经时生大气，或停经，或血崩。嫁后生大气，或堕胎，或胎儿感得暴躁之性质。生后喂乳时，生极大气，儿随吃乳即死。大气不甚烈，或半天一天死，无一不死者。小气不死，必定生病。若连天常生小气，前毒未消，后毒又加，则危险之极。此事吾国名医神医均未言及，今已发明，当与一切人言之，则是救命于未生之前，其功德大矣。医生宜各注意。
    蛋不可食。邪见人云“无雄之蛋可食”，此话切勿听信。又蛋有毒，以鸡常食毒虫故。（《文钞三编》）


毒乳杀儿之广告

    从古以来，死儿无数，至极惨凄，举世之人，多受其祸，而悉不自知；虽古今名医之医书，亦绝未言及；其可怜可悯，可悲可痛，即毒乳杀儿之一事。今为全国同胞，说其发明之来历。
    余昔见一书，载一外国女人，气性甚大，生气后喂儿乳，儿不久即死。儿并无病，吃乳后即死，莫明其故。过二年又生一子，又生气后喂儿乳，儿又死。因两次如是，疑是乳性有变，取乳持医院验之，系毒汁。方知两个儿子，因吃生气后之毒乳死。余因此知猪、羊、鸡、鸭、鱼、虾等皆有毒，以杀时怨恨之心结于身体，故常以此劝人吃素。
    去年九月间，一老太婆来归依，余劝其吃素，因言一切动物之肉皆有毒，又以外国女人生气后喂儿乳，两次儿皆死为证。彼言：“我两个孩子亦如是死。”因说其夫性情横暴，一不顺他意，就打，每至头破流血。儿哭，即喂乳，不久遂死，两次皆然。其媳亦生气后喂儿乳，儿即死，俱不知是乳毒死。
    余去年十月，在上海护国息灾法会，说开示，亦说此事。若已生气，当过二、三日，候气平后，乳的毒性转作本性，再喂儿，庶不至误事。此二、三日，当用牛乳。无牛乳处，或用藕粉，或嚼饭及馒头喂之。生气之人，切不可嚼，以口水、眼泪亦有毒故。生气后抱儿在怀，若流眼泪，须避儿头。泪入儿眼，儿眼恐瞎，不可不知。从去年来，对人说此事，屡有证明。方知从古至今，因此死的孩子，不知有几恒河沙之数。
    凡女人气性大者，其儿女必难成；纵成，仍是多病。其性情柔和者，其儿女必多成，且少病。欲救此灾，当从女子幼时，即令习于柔和谦逊，纵有不顺心事，亦不发生瞋怒。庶嫁后怀孕，必无堕胎，及胎儿感凶暴之气，遂成凶暴性质。生后，亦不至因生气而致儿女于横死，及多病也。
    窃谓此事，关于各人家声子孙、地方风俗、国家人民甚大。以女子性情柔和，则家庭和睦，子女贤善，由一家以及一乡，则俗美风淳。无冤枉死之小孩，则国民繁盛。以繁盛之贤善，为国家之人才，国运必定昌泰。国泰则天心顺，雨旸时若，而物阜民康矣。愿见闻者，展转传布，遍及中外，以遂天地好生之心，则幸甚。

    民国二十六年丁丑季春常惭愧僧释印光广告


一函遍复
（语虽拙朴，义本佛经。若肯依行，其利无穷。）

    净土法门，三根普被，利钝全收，乃如来普为一切上圣下凡，令其于此生中，即了生死之大法也。于此不信不修，可不哀哉？此法门，以信、愿、行三法为宗。信，则信我此世界是苦，信极乐世界是乐。信我是业力凡夫，决定不能仗自力断惑证真，了生脱死。信阿弥陀佛有大誓愿，若有众生念佛名号，求生佛国，其人临命终时，佛必垂慈接引，令生西方。愿，则愿速出离此苦世界，愿速往生彼乐世界。行，则至诚恳切，常念“南无（音纳莫）阿弥陀佛”，时时刻刻，无令暂忘。朝暮于佛前礼拜持诵，随自身闲忙，立一课程。此外则行、住、坐、卧，及做不用心的事，均好念。睡时当默念，不宜出声，宜只念“阿弥陀佛”四字，以免字多难念。若衣冠不整齐，或洗澡、抽解，或至不洁净处，均须默念。默念功德一样，出声于仪式不合。无论大声念、小声念、金刚念（有声而旁人不闻）、心中默念，均须心里念得清清楚楚，口里念得清清楚楚，耳中听得清清楚楚。如此则心不外驰，妄想渐息，佛念渐纯，功德最大。
    念佛之人，必须孝养父母，奉事师长（即教我之师及有道德之人），慈心不杀（当吃长素，或吃花素，即未断荤，切勿亲杀），修十善业（即身不行杀生、偷盗、邪淫之事，口不说妄言、绮语、两舌、恶口之话，心不起贪欲、瞋恚、愚痴之念）。又须父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠，恪尽己分。不计他对我之尽分与否，我总要尽我之分。能于家庭，及与社会，尽谊尽分，是名善人。善人念佛求生西方，决定临终即得往生，以其心与佛合，故感佛慈接引也。若虽常念佛，心不依道，或于父母、兄弟、妻室、儿女、朋友、乡党，不能尽分，则心与佛背，便难往生。以自心发生障碍，佛亦无由垂慈接引也。
    又须劝父母、兄弟、姊妹、妻室、儿女、乡党、亲友，同皆常念“南无阿弥陀佛”，及“南无观世音菩萨”。（每日若念一万佛，即念五千观音，多少照此加减。）以此事利益甚大，忍令生我之人，及我之眷属并与亲友，不蒙此益乎？况且现在是一个大患难世道，灾祸之来，无法可设。若能常念佛及观音，决定蒙佛慈庇，逢凶化吉，即无灾难，亦得业消智朗，障尽福隆。况劝人念佛求生西方，即是成就凡夫作佛，功德最大，以此功德回向往生，必满所愿。
    凡诵经持咒、礼拜忏悔，及救灾济贫，种种慈善功德，皆须回向往生西方。切不可求来生人天福报，一有此心，便无往生之分。而生死未了，福愈大则业愈大，再一来生，难免堕于地狱、饿鬼、畜生之三恶道中。若欲再复人身，再遇净土即生了脱之法门，难如登天矣。佛教人念佛求生西方，是为人现生了生死的，若求来生人天福报，即是违背佛教。如将一颗举世无价之宝珠，换取一根糖吃，岂不可惜？愚人念佛，不求生西方，求来生人天福报，与此无异。
    念佛之人，不可涉于禅家参究一路。以参究者，均不注重于信愿求生，纵然念佛，只注重看“念佛的是谁”，以求开悟而已。若生西方，无有不开悟者。若开悟而惑业净尽，则可了生死。若惑业未尽，则不能仗自力了生死。又无有信愿，则不能仗佛力了生死。自力、佛力，两皆无靠，欲出轮回，其可得乎？须知法身菩萨，未成佛前，皆须仗佛威力。何况业力凡夫，侈谈自力，不仗佛力？其语虽高超，其行实卑劣。佛力、自力之大小，何止天渊之别，愿同人悉体此义。
    念佛之人，不可效愚人做还寿生、寄库等佛事。以还寿生，不出佛经，系后人伪造。寄库，是愿死后做鬼，预先置办做鬼的用度。既有愿做鬼的心，便难往生。如其未作，则勿作。如其已作，当禀明于佛：“弟子某，唯求往生，前所作寄库之冥资，通以赈济孤魂。”方可不为往生之障。凡《寿生》、《血盆》、《太阳》、《太阴》、《眼光》、《灶王》、《胎骨》、《分珠》、《妙沙》等经，皆是妄人伪造，切不可念。愚人不知念大乘经（即《阿弥陀经》、《无量寿经》、《观无量寿佛经》、《心经》、《金刚》、《药师》、《法华》、《楞严》、《华严》、《普贤行愿品》等经），偏信此种瞎造之伪经，必须要还寿生、破地狱、破血湖，方可安心，有明理人为说是伪，亦不肯信。须知做佛事，唯念佛功德最大。当以还寿生、破地狱、破血湖之钱，请有正念之僧念佛，则利益大矣。
    念佛之人，当吃长素。如或不能，当持六斋，或十斋。（初八、十四、十五、廿三、廿九、三十，为六斋。加初一、十八、廿四、廿八，为十斋。遇月小，即尽前一日持之。又正月、五月、九月，为三斋月，宜持长素，作诸功德。）由渐减以至永断，方为合理。虽未断荤，宜买现肉，勿在家中杀生。以家中常愿吉祥，若日日杀生，其家便成杀场。杀场乃怨鬼聚会之处，其不吉祥也大矣，是宜切戒家中杀生也。
    念佛之人，当劝父母念佛求生西方。然欲父母临终决定往生西方，非预为眷属说临终助念，及瞎张罗并哭泣之利害不可。故欲父母临终得眷属助念之益，不受破坏正念之害者，非平时为说念佛之利益，令彼各各常念不可。如是，则不独有益于父母，实有益于现生眷属、后世子孙也。临终助念，无论老少，均当如是。详看《饬终津梁》自知。
    女人临产，每有苦痛不堪，数日不生，或致殒命者。又有生后血崩，种种危险，及儿子有慢急惊风，种种危险者。若于将产时，至诚恳切出声朗念“南无观世音菩萨”。不可心中默念，以默念心力小，故感应亦小。又此时用力送子出，若默念，或致闭气受病。若至诚恳切念，决定不会有苦痛难产，及产后血崩，并儿子惊风等患。纵难产之极，人已将死，教本产妇及在旁照应者，同皆出声念观世音。家人虽在别房，亦可为念。决定不须一刻工夫，即得安然而生。外道不明理，死执恭敬一法，不知按事论理，致一班念佛老太婆，视生产为畏途，虽亲女、亲媳亦不敢去看，况敢教彼念观音乎？须知菩萨以救苦为心，临产虽裸露不净，乃出于无奈，非特意放肆者比。不但无有罪过，且令母子种大善根。此义系佛于《药师经》中所说，非我自出臆见，我不过为之提倡而已。（《药师经》说药师佛誓愿功德，故令念药师佛。而观音名号，人人皆知，固不必念药师佛，而可念观音也。）
    女人从十二、三岁，至四十八、九岁，皆有月经。有谓当月经时不可礼拜持诵，此语不通情理。月经短者，二、三日即止，长者六、七日方止。修持之人，必须念念无间，何可因此天生之小恙，竟令废弃其修持乎？今谓当月经时，可少礼拜（宜少礼，不是绝不作礼也），念佛诵经，均当照常。宜常换洗秽布，若手触秽布，当即洗净，切勿以触秽之手翻经，及焚香也。佛法，法法圆通，外道只执崖理。世人多多只信外道所说，不知佛法正理，故致一切同人，不能同沾法益也。
    观世音菩萨，誓愿宏深，寻声救苦。若遇刀兵、水火、饥馑、虫蝗、瘟疫、旱涝、贼匪、怨家、恶兽、毒蛇、恶鬼、妖魅、怨业病、小人陷害等患难者，能发改过迁善、自利利人之心，至诚恳切念观世音，念念无间，决定得蒙慈护，不致有何危险。倘仍存不善之心，虽能称念，不过略种未来善根，不得现时感应。以佛菩萨皆是成就人之善念，绝不成就人之恶念。若不发心改过迁善，妄欲以念佛菩萨名号，冀己之恶事成就者，决无感应，切勿发此颠倒之心也。念佛最要紧是敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。存好心，说好话，行好事。力能为者，认真为之。不能为者，亦当发此善心，或劝有力者为之。或见人为，发欢喜心，出赞叹语，亦属心口功德。若自不能为，见他人为，则生妒忌，便成奸恶小人心行，决定折福折寿，不得好结果也，宜痛戒之。切不可做假招子，沽名钓誉，此种心行，实为天地鬼神所共恶。有则改之，无则加勉。
    世有女人，不明至理，或不孝公婆，欺侮丈夫，溺爱儿女，虐待婢仆。或属填房，虐待前房儿女。不知孝公婆、敬丈夫、教儿女、惠婢仆、教养恩抚前房儿女，实为世间圣贤之道，亦是佛门敦本之法。具此功德，以修净土，决定名誉日隆，福增寿永，临终蒙佛接引，直登九莲也。须知有因必定有果，己若种孝敬慈爱之因，自得孝敬慈爱之果。为人即是为己，害人甚于害己。固宜尽我之职分，以期佛天共鉴也。
    小儿从有知识时，即教以孝弟忠信、礼义廉耻之道，及三世因果、六道轮回之事。令彼知自己之心，与天地鬼神、佛菩萨之心，息息相通。起一不正念，行一不正事，早被天地鬼神、佛菩萨悉知悉见，如对明镜，毕现丑相，无可逃避。庶可有所畏惧，勉为良善也。无论何人，即婢仆小儿，亦不许打骂。教其敬事尊长，卑以自牧。务须敬惜字纸，爱惜五谷、衣服、什物，护惜虫蚁。禁止零食，免致受病。能如此教，大了决定贤善。若小时任性惯，概不教训，大了不是庸流，便成匪类。此时后悔，了无所益。古语云：“教妇初来，教儿婴孩。”以其习与性成，故当谨之于始也。天下之治乱，皆基于此，切勿以为老僧迂谈，无关紧要也。
    光老矣，精神日衰，无力答复来信。但以邮路大通，致远近误闻虚名，屡屡来信。若一概不复，亦觉有负来意。若一一为复，直是无此精神。以故印此长信，凡有关修持，及立身涉世、事亲教子之道，皆为略说。后有信来，以此见寄。纵有一二特别之事，即在来信略批数字，庶彼此情达，而不至过劳也。若欲大通经教，固当请教高竖法幢之大通家法师。须知大通经教者，未必即生能了生死。欲即生了生死，当注重于信愿念佛求生西方也。（《文钞续编》）


回向颂

普为印施《寿康宝鉴》及展转流通、赞扬劝阅诸善士回向颂曰：

一切事业，以身为本，身若受亏，事俱消陨。
伤身之事，种种不一，最酷烈者，莫过淫欲。
是以君子，持身如玉，闲邪存诚，夙夜兢惕。
如是制心，欲念不起，何况邪淫，蔑伦越理。
世有愚夫，不知此义，每致纵欲，不遵礼制。
贪暂时乐，受长劫苦，减算折福，尚其小耳。
以故前贤，敬辑此编，冀诸同伦，共乐性天。
不慧有感，增订流传，高悬殷鉴，以拯青年。
德广居士，捐洋千六，印送各界，期登寿域。
又有善士，随缘附印，欲令此编，遍布远近。
愿诸阅者，扩充此心，展转流布，普令见闻。
庶可同伦，悉获寿康，子嗣贤善，长发其祥。
凡出资者，及赞助人，灾障消灭，福寿孔殷。
先亡祖祢，超生净土，后嗣子孙，吉庆无已。
世运日隆，风俗日美，先贤懿范，人各继武。
爰书俚语，用表芹忱，祈发大慈，自利利人。

民国十六年丁卯孟夏，古莘常惭愧僧释印光谨撰


校勘记

《寿康宝鉴》校勘记

    《寿康宝鉴》原名《不可录》，据书中记载，为繁阳冯太史所辑，其后由谢汉云重订。清嘉庆庚午年（1810），陈海曙居士梦文昌帝君令其刊印流通，后偶获《不可录》书板，序文已失，为之印刷流通。其后屡经重刊，是清代和民国年间的劝世善书之一。
    民国初年，张瑞曾居士重印《不可录》，印光大师曾作二篇序文，阐述女色之祸与制欲之法。民国十四年（1925），印光大师的归依弟子，性情忠厚、深信佛法的上海船商罗济同居士病愈后，因触犯房事致死，时年四十六岁。大师闻讯，极为痛惜，念及耳闻目睹类似事例为数颇多，皆因当事人贪湎色欲，不知忌讳，以罹伤身殒命之祸。因此发心增订《不可录》，广为传布，以拯青年男女于未危，俾举世同享长寿康宁之乐。
    民国十五年，周德广居士病中发愿，以所积万元广作善举，其中七千元交印光大师，用以印送善书。民国十六年（1927），印光大师将《不可录》加以增订，增入题辞二篇、序文四篇、《四觉观》、《九想观》、《保身广嗣要义》、《辟自由结婚邪说文》，重订《誓愿文式》，增编《戒淫格言》等，内容增加一万多字，改名《寿康宝鉴》，以周氏一千六百元遗资，排印三万册。其后又不断倡印，至民国二十年（1931），就已印行约十万册，列为弘化社常备书目之一，成为流传甚广的佛家济世宝典。
    半个多世纪过去了，世态变迁，人心向背，真有沧海桑田之慨！此次发心校订《寿康宝鉴》，欲觅原本，竟不可得。所见版本主要有两种：一为香港佛经流通处1996年翻印本，此外“报佛恩网”电子本、金陵刻经处承印的苏州弘化社2002年影印本，属同一版本。唯苏州弘化社2002年影印本将《辟自由结婚邪说文》完全删去，而灵岩山寺重印的《增广印光法师文钞》出于某种历史原因一直脱去多处文字，并将《辟自由结婚邪说文序》删去。另一版本则是莆田广化寺印行的简体本，其用字及戒期版式与前本多有不同，并增入了《礼念观音求子疏及三要》、《劝毁淫书说》等文。各本错讹不少，今以上述两种版本，与民国甲子年（1924）上海善书流通处《不可录》加以参校，以正其误。全书作了详细的标点、分段，以便阅读。在校订中，徐冉、程熊通二居士提供了多种版本，特此致谢。
    此次校订《寿康宝鉴》，按原书内容分为序题、警训、事证、立誓、戒期、求子、附录几部分，在“求子”中增入《礼念观世音菩萨求子疏》、《求子三要》，在“附录”中增入《劝毁淫书说》。此外还撷录《印光法师文钞》中有关戒淫、保身、求子、生育等最为谆谆恳切之开示，作为“增录”附于书后，以期阅者拜领大师再三叮嘱之益。
    印光大师以卓越的智慧，慈悲刚毅，崛起于末世，扶持佛教，救度众生。大师言：“我虽无力止恶人，我尚有力安善人。”此书之流通于世，皆其愿力所持。愿吾人痛改前非，谨遵大师教诫，不为邪说所惑，不为时流所转，持身制欲，加以吃素念佛，求生净土。如此方为如来真实弟子，是真豪杰、大丈夫，而不负此生此遇矣。

    净业学人张景岗 谨记
    2006年2月于北京清凉书屋