封面

苏州灵岩山寺弘化社　　 印赠
中华佛典宝库网站　制作电子书


目录

天台四教儀註彙補輔宏記目录

    提纲（略）
    原序
    卷首
    卷一之上
    卷一之下
    卷二之上
    卷二之下
    卷三之上
    卷三之下
    卷四之上
    卷四之下
    卷五之上
    卷五之下
    卷六之上
    卷六之下
    卷七之上
    卷七之下
    卷八之上
    卷八之下
    卷九之上
    卷九之下
    卷十之上
    卷十之下


天台四教儀註註輔宏記原序

天台四教儀註註輔宏記序

    天台四教儀註註輔宏記原序
    天台四教儀集註一編。入藏流通舊矣。特以文約義豐。非廣搜經論以闡發之。新學何以深入堂奧耶。輔宏記者。相傳山家後嗣。集而記之。所以輔弼集註。而宏揚教觀者也。又曰扶宗記。惜沿今不登梨棗。秘之講座。珍逾龍藏。遂致傳寫者句讀脫闕。字畫烏焉。蓋一展卷。而指不勝屈矣。予自乾隆丁丑搆茲記。癸巳乃得。復獲抄本儀註註。暨諸先德集註標本。於是抽閒四載。欣然廢寢忘餐。彙成十卷。更其題曰註輔宏記。方思精密重編。公諸同志。以成秉教必要之書。何期草始就。而雙目損明。豈夙生之少植歟。抑因緣時節之尚有待歟。留贈後賢。詳加參訂。以付梓流通。庶幾盡未來際。俾見聞者。共得遊於三德之秘藏也夫。
    大清乾隆四十四年歲在己亥七月哉生明比丘示三氏性權謹識

    輔宏記補訂序
    如來一代時教。始自道場。迄乎雙樹。其間頓漸權實之部。偏圓半滿之談。於法華而開示佛之知見。乃大暢其本懷。夫所謂佛之知見者。一念三千空假中不思議絕待之妙法也。宗此者。謂之圓宗。解此者。謂之圓解。修此者。謂之圓修。證此者。謂之圓證。法華偈云。佛子住此地。則是佛受用。常在於其中。經行及坐臥。意不在茲乎。迨迦葉十三傳。而有龍樹著中論。譯之震旦。北齊文師讀之。悟因緣即空假中一偈之旨。以授慧思。思師以授智者。智者大師契法華三昧。發旋陀羅尼。創立兩種四教。判定一代五時。誠所謂一家教觀。統攝龍藏者也。繼之者。章安頂。縉雲威。東陽威。左溪朗。荊谿然。而天台若教若觀之書。於是乎大備。荊谿而下。承之者。興道邃。至行修。正定外。妙說琇。高論竦。常照寂。惟遠通。法智禮。而教復稱中興矣。法智而下。紹之者。南屏臻。從諫辨。車谿卿。宜翁觀。元實印。佛光照。子庭訓。東溟日。普智礙。天竺慧。東禪翁。百松覺。無盡燈。靈峰旭。旭師。靈峰一枝之始祖也。作鬮禱於佛。得台宗焉。傳之者。蒼暉晟。警修銘。履源洪。素蓮珠。道來成。成師於靈峰為第六世。嗣子嗣孫。今皆分座諸方矣。方成師之講法武林也。曾授富春單子華藏。以一心三觀之要。單子淹通賢首慈恩諸家。嘗究西來大意。一夕聞蟲聲。乃深悟。有頌云。促織促織。汝太饒舌。露冷風涼。聲聲啼血。故其談教也。語語從胸襟流出。不偏不泥。貫達諸宗。雄辨若雲。所向無滯。殆有獲於辨才三昧者歟。單子有門人曰錢子伊菴。潛心內典。與余方外交。囑較輔宏記補訂一書。間有一二損益處。錢子均採入焉。噫。禪林膠理。即而藐修。講師競多。聞而撥觀。如斯流弊。於今尤甚。曷不玩味乎。茲集。而知不思議絕待之體。境觀一如。解行兼進。以速到一切智海。免為增上慢人。不亦慶快平生也哉。錢子書成。而單子已卒。索序於余。余惟是集之由來。及利導後賢之意。錢子述之詳矣。故特序台宗授受之源。以公來哲。俾知聞風興起云爾。
    龍飛嘉慶二十一年歲在丙子仲冬長至日比丘儀潤氏源洪書於武林苕上真寂精舍

    輔宏記補訂自敘
    四教儀集註輔宏記者。逸其名。講師傳為帳中秘。余受之華藏單先生。繼得示三氏補註於元如師。卒得紹曇上人辨訛於源洪師。皆釋儀註之要書也。余慧劣遇艱。復乏淨財。繙閱刪輯者。迨二十餘遍。晨夕祈三寶加被。五載而訂定。製聚珍字盤勉成之。自丙子五月十有二日首事集印。越十一月朔後三日。日在長至而告成。其間較定舛訛。贊襄乃事者。則源師力也。或有問曰。子稟單傳於曹谿。何復雜研夫諸教。今尤汲汲焉流通台家之輔宏記者。何歟。余笑曰。宗門運水搬柴。麤言細語。皆西來意。於經論何獨不然。然理則頓悟。乘悟併銷。事須漸除。應次第盡。子將謂一悟即佛。無事熏修耶。初祖不立文字。而屬二祖以楞伽。子獨未之聞耶。矧吾儕淺知膚見。三毒勃如。其敢毀木叉撥修多羅。作師子蟲耶。且余嘗聞誨於華藏先生矣。佛法東流。迄今繁衍者天台。而外標直指者。厥有達磨。闡法界者。厥有賢首。成唯識者。厥有慈恩。餘如淨宗。密宗。律宗。斯諸祖者。悉大悲為心。各開方便門。以作如來之使者也。然簡偏圓。辨邪正。知病識藥。應病授藥。橫豎該羅。教觀美備。可以評衡諸家之權實。希一生之登住者。則莫如天台。其習焉而全不奏功者。非空言無補。即一暴十寒。或方便正修境乘之闕漏。非天台咎也。然就天台一家論之。智者章安。荊谿。四明。諸著述。文富而義玄。幽邃汪洋。目眩神駭。兼之一家立義。旨各有歸。如借用地論教證四種。妙玄借成二意。而輔行借成三意。別行橫學無作四門。位淺只應但中。而釋籤謂附彼教。如斯異同。難以枚舉。自四教儀集註。後先疊出。為之括大綱。通旨趣。而後學者。易以抽摘其端倪。是則台宗集佛法十二部之大成。而儀註又為台宗三大部之鎖鑰。豈不重哉。夫儀註重則闡發儀註以宣揚教觀者亦重。輔宏記一編是也。儀註搜引大小乘經論。奚啻百十部。雖有備簡。節義。諸書猶未周且盡。斯記。則詳錄其引詞。疏通其文義。末學鈍根。苟能由斯記以會台宗。其於偏圓邪正。諸家權實之故。瞭如指掌。夫然後以此自行。即以此化他。將此深心奉塵剎。是則名為報佛恩。此昔所聞於華藏先生。而殷然流通之微意也。若夫靈峰之言曰。四教儀出。而台宗晦。殆有激焉。而為之辭。無煩余之置啄也。
    大清嘉慶二十一年丙子十一月長至日武林三寶弟子錢伊葊謹敘

    輔宏記補訂凡例
    一舊題標天台四教儀集註輔宏記。示師於輔宏記上。更加一註字。今仍刪之。於記下。加補訂二字。定名之意。見卷首
    一記本輯載周詳。示師復增十分之三。今研記中。有於義未確者。或煩重非要者。刪之。於示師增註亦然。每節次第於儀文前列科題。則低二格。若儀文。則另起一行。而高列頂格。其【原註】上標陰文。次集註。則加一【註】字。而前空一字。其【原註】上標陽文。間有原註與集註文連義合者。即不分標之。次記文上。加一【記】字記有所遺。乃錄示師之所補。別加【補】字。補仍未暢。再參諸疏以備考。上加【備】字。庶文不相濫矣。
    一示師抄本外余復得集註標本。未識何師所錄。故但加有師標云四字。餘如靈耀師節義。天溪師備簡補遺。集註問答。紹曇師集註辨訛。義有當採均為增入。而各載其題名。
    一楞嚴寺藏版。首列懸科。今刪之。示師記本。另增貼科。然分科者。為識章節大綱。若過細科。則失於煩碎。故今科從總。
    一刻本集註。所見有三種。互有舛訛。至輔宏記抄本。相沿舛誤亦多。今雖校勘。仍慮未周。後檢校有得實者。乞為改正。於諸解謬處亦然。唯記中引經論等。或因文句冗長。略為節錄。或因旨趣深玄。略添助語。集內似此不少。勿以不見經論原文為斥。將來別部引用。亦弗引茲刻為證。
    一今刻。用聚珍盤集字印成二百部。以為流通前茅。見者珍之。如有刻版因緣。則諸圖仍宜掛線。而依原圖付梓。

    新刻天台四教儀註彙補輔宏記緣起
    原夫佛祖之道。乃定慧而已矣。定非觀無以深入。慧非教無以深明。有教無觀則罔。有觀無教則殆。教受傅訓。觀由已行。訓乃文字般若。行即觀照般若。然後堪證實相般若矣。且如我
始祖智者大師。靈山夙聞。大蘇妙悟。降天魔於華頂。轉法輪於瓦官。縱無礙辨。稱性宣敭。依本迹二門。開待絕二妙。詮顯妙經。而有玄義。文句。止觀。世稱台宗三大部焉。暢盡如來出世。大事因緣。罄無餘蘊。第以文博義淵。後世學者。皆望洋而歎。於是賴有高麗國師。妙錄文精一軸。命名四教儀。輯三大部之要綱。為大藏教之引鑰。儻能酣醉儀文。便可洞悉度生法藥。所謂嘗一粟而眾味具存。覩一漚而百川俱在也。然而文約義豐。尚難措矚。叨有南天竺之集註十軸。可謂詳且備矣。嗚呼。時丁末運。黠慧淒漓。不有性權法師之彙補輔宏記者。而集註雖詳。猶不足觀也。以是知輔宏記者。誠法門之最要書也。大有裨於教觀者。惜乎素未壽棗。學者罕親。如光緒甲午夏。我 太祖敏公老人。演集註於龍華講堂。眾集二千餘指。有是書者。僅惟五六。尚是嘉慶間聚珍之本也。寶逾龍藏珍而秘之。餘諸同志。欲覓而不獲。欲覩而無書。閑雖朽鈍。受潤有年。原欲念報祖恩。亟令繡梓。自愧賦性愚蒙。欠諳酬應。安心澹泊。乏術點金弗獲已掩顏吐舌。敢報檀那。且喜法緣在茲。一舉克遂。奈舊本蔓莚。句讀未煦。若不少為疏調。初學披讀維艱。邇來赴講不暇。雖間以澄神游涉。頻續頻荒。其間行列編科。分眉分目。頗遂陋志。屈指三秋。若道完性權法師未了公案。則吾豈敢。時
    大清光緒二十三年歲在丁酉春王月既望
    天台嫡裔後學比丘諦閑書於甌江古頭陀山妙智禪寺之惺寂堂

    新刻輔宏記凡例
    一是書乃大藏綱宗。台家心髓。大師說大部於隋。觀師錄心宗於吳。崗師述集註於元。示三師獲輔記於乾隆丁丑錢居士製聚珍於嘉慶丙子。迨至於今。始能殃梓告成。嗟乎。說經難。著經尤難。而刊印流通。亦未敢擅言其易。願同志者。毋得以為輕忽可爾。
    一輔宏記者。相傳謂台宗後嗣。集而記之。惜乎逸其名。弗克顯標記主耳。
    一是書舊題。標天台四教儀集註輔宏記。示師於記上加一註字。伊菴居士刪之。復於記下加補訂二字。茲者攝別從總。唯目之謂儀註彙補輔宏記耳。
    一記本輯載周詳。示師復增十分之三。居士補訂時。重煩者。刪之。未已者。補之。今所刻者。凡遇儀文。俱列科判。註文。記文。皆另起一行。儀註二文。咸列頂格。設二文中有原註者。仍用小字附入二文之下。若註文。首加陽文註字。而記文。則低一格。以是釋二文之辭。故宜爾也。則首列陰文記字。然示師所補之文。仍標陰文補字。居士備考之文。亦標陰文備字。如是。則來學開卷瞭然。如視諸掌。
    一∴葊居士所得標本補入之文。仍用有師標云四字。餘如舊例云云。
    一楞嚴寺藏板。首列懸科。居士刪之。示師貼科。余所未覩。然分科者。原為易識章節大綱。居士厭煩刪去細科。以予之鈍目矚之。似未堪略。今依儀本舊判。少加詳易。增補文前。願同志者。垂賜鑒原。
    一∴葊囑云。如有刻板因緣。則諸圖仍從掛線。茲宜從命。故將直說轉畫成圖。俱照集註參正。
    一古疏隨文科目。多不俱提。如一科分三。但標首科。今亦從之。奚敢逞能別調耶。
    一古德標科楷式。巧用干支以別科目層次。今亦承用。以是書章節繁叠。二十字未足為標。復用號碼之數。依次標科。實欲從流覓源者便。非露拙也。
    一以章節科中。雖大科分幾。或子科復分。每科之下但標其初。未曾俱列。今於記前另設略科提綱者。以為索本討源之便耳。
    一不肖少而乏讀。智不逮人。況未徧親高哲。富玩古疏。今刻是書。唯遵前印疏理文節次第。未敢擅自移易。雖編科參梓。少有所補。一一俱依備簡補遺掉直文面而已。
    一註既十軸。記亦十軸。今疏理記文。仍分十軸。以其頁數過多。訂本甚厚。恐翻閱者未便。故剖之為某卷上下。庶幾可以薄訂矣。蓋為珍重佛法。非敢擅易也。賜覽高賢。幸垂諒我。


天台四教儀註彙補輔宏記卷首

天台四教儀註彙補輔宏記卷首

    時教圖

妙樂。頓等四教。是此宗判教之大綱。藏等四教。是一家釋義之網目。若消諸教。但用藏等其文稍通。若釋法華。無頓等八舉止失措。釋籤。依如來藏同體權實。大悲願力。隨順物機。不獲已而用。既機宜不同。致法有差降。從一實理。施出權理。權實二理。能詮教殊。故有四種差別教起。

     【備】註釋經論。只須長行直解。故玄籤文句止觀等書。均少圖式。惟四教儀集註。作圖甚多。今本仍依儀註圖式寫入。以俾學者易焉。
    初釋圖中時教之意
     【補】部首舊列有時教圖。首標如來藏心。不特明一家教部宗源。即如來一代教觀。知惟心具。開卷瞭然。故今先明圖。以明如來之教。依理而起也。理者何。即眾生心。夫眾生現前介爾之心。一念三千。即空。假。中。不可思議。當體絕待。無可詮顯。姑作一圓相表顯之。然此心體。何名如來藏。如來。果人之號。藏者。含藏之義。眾生之心。含藏佛果智慧德相。故作圓相。以表因心果覺。無欠無餘也。依此起教者何。如來覩明星悟道時。歎曰。奇哉。眾生具有如來智慧德相。但以妄想執著。不自證得。是以興慈運悲。依如來藏詮中實理。而起圓別二教。以度迷中利鈍之機。又依如來藏偏真權理。而起藏通二教。以度迷真利鈍之機。此化法四教。從理起也。然如來惟以一佛之知見。咸令眾生。開。示。悟。入。意在法華之純圓。秖緣機器未堪。最初兼一別教。是為第一時華嚴之頓。大機雖悟。小機未聞。於是脫珍著弊。但說三藏。令二乘革凡成聖。是為第二時漸初。次至方等。彈偏斥小。歎大褒圓。對半明滿。四教俱說。令二乘密得通益。是為第三時漸中。次至般若。融通淘汰。轉教付財。帶通別二。正說圓教。令二乘密得別益。為第四時漸末。於此四時中。如來一音演說。眾生隨類各解。互相知者。名不定。不相知者。名秘密。此化儀四教。從理起也。至法華。開權顯實。咸令開佛知見。乃暢本懷。次說涅槃。為未熟人。名捃拾教。亦為末代鈍根。名扶律談常教。追說四教同四味施權。追泯四教。同法華顯實。與法華既同時味。總為非頓。非漸。非秘密。非不定之化儀。從理起也。至於藏教。成生滅真俗二諦。通教。成無生真俗二諦。別教。成無量隔列三諦。圓教。成無作圓融三諦。雖四種不同。皆如來化法所攝。莫不從理起也。以是知如來藏心。體也。五時八教。用也。蓋從體起用。正顯心具之微旨也。問。如來藏。乃無明陰妄心。世尊覺滿。藏理已顯。所起時教。應云從真如理上而起。何以標如來藏耶。又心佛眾生。三無差別。何以獨標心耶。答。一家明理。就迷就事而論。不同他家。及與山外。【備】他家。指台宗外各宗法師。山外。指台宗內背宗各師。如四明之徒。淨覺師等是也。以清淨真如。離妄立真。山家。即妄全真。開初心圓觀也。山外隔歷。近乎別教。佛祖統記內詳辨。【補】理指清淨真如。若指此理。祇齊今家別教。非究竟說。山門立義。所以超諸家者。正由此也。又一家綱格。不出解行。解。則諸佛。眾生。色心。依正。趨舉一法。無非此理。行。則的指內心。玄文云。佛法太高。生法太廣。於初心為難。觀心則易。今云如來藏心。意欲學人舉綱挈要。依教以起觀也。茍能洞了此圖。則一家教部。性。修。解。行。思過半矣。胡可去哉。【備】立圖本意。似將一代時教。括入一圖。使人了然易明。今加以性具各解。與來哲有裨。存之。華藏老人曰。藏教。滅俗顯真。故真諦無俗。俗諦無真。為不平等之真俗。通教。具體色真俗二諦。不知中諦。別教中諦。與真俗隔歷不融。惟圓教。一中一切中。一假一切假。一空一切空。即三即一。遮照同時。此為佛知見矣。圖中收歸三諦者。以前皆判教相。非證莫了。必須修三觀。證三諦。始免數寶之譏。意深哉。
    二釋圖下原引之文
    【備】初引妙樂。示判釋綱目者。前四時中。頓等四教。可知。法華非頓者。明非隔漸之頓。正是會漸歸頓也。故以頓等四教。為此宗判教之綱。既定綱已。後以藏等四教。詳釋五時。用頓等化儀之義。故為網目。若消下。謂前四時。未經開顯。但用藏等。各論當部。不舉從頓施漸。會漸歸頓。及秘密不定等大綱。猶可消通。若釋法華。無頓等八。則五時之化儀難彰。偏圓之化法莫辨。相待。絕待。義俱不顯。舉止之失措也。宜哉。次引釋籤。明起教者。如來藏理。本一中實。但小機思息化城。令證偏空。謂之權也。雖分權實。理元是一。故曰同體。我佛依此。而起大悲。乃為實施權。不獲已而用也。然既隨機立法。則從實出權。已分真中之殊。復因詮真。分藏通。詮中。分別圓。故成四種差別也。
    次釋序分二初序題

    天台四教儀集註序
    【備】此玉師序集註所由作也。
    二序文
    天台四教儀者。實教門之要道也。
    【補】天台大師。以兩種四教。判釋如來一代。所說五時聖教。開本迹十妙。說止觀十乘。依之修者。得道如林。大師滅後。章安大師。結集廣本。有望洋之歎。高麗法師。於廣本中。略錄判釋儀式。曰天台四教儀。由是學者。易得綱要。故玉崗師。標美乎序首也。儀註曰。教者。通指如來一代大藏也。教為入理之門。故曰教門。
    自昔至今。註釋者眾。或略而不備。或博而太繁。矧又節去正文。但標初後。苟非精誦者。莫之能閱也。
    【補】昔指宋開寶間。至於元之元統時。三百餘年。註釋者。有苕溪。玄粹師。備釋二卷。神智從義師。集解三卷。舜江弘濟師紀要三卷。其間更有註作。故云眾也。略者。文簡而理不周。博者。辭紊而意不切。此集註所由作也。初後者。初。謂一節首。後。是一節末。謂但標每節首末之文也。背文。曰誦。對文曰讀。但標每節前後。苟非熟誦者。莫能翻閱。何以導進新學哉。
    今集諸部之文。註於其下。將無便於披覽者歟。其間一二與諸家有同異者。蓋述所聞於先德。非任胸臆也。若夫文末正修。初乘觀法。文雖簡略。理亦備焉。
    【補】諸部。謂採集經論及一家教部之文。言同異者。如釋題之從通。分天台如來兩種儀式。及文義二通。乃至辯同體。異體等。與諸家有異也。先德。指淨慈志云師等。蒙潤。南屏八世。桐州之孫。學法古源。承嗣竹堂。此書。既集諸部成文。及述先德所談。故非胸臆說。罔欺後學也。若文末示觀。意在起行。務從圓門深入。故於正修。唯明圓行。文雖數紙。一念三千。空假中理已大備矣。夫一念三千。即佛知見。山家精髓。教觀綱要。佛佛手授。祖祖心傳。唯此而已矣。今但略舉初乘者。十法成乘。以不思議陰境。為今正觀。可攝下九故。
    諸新學人。究心於茲。忘言忘思。筌罤俱擲。奚以是為。然能爾也。則無適而不可。亦豈離是云乎哉。
    【補】初則依言開解。繼則行起解絕。設有毫髮當情。即以四性推破。推之既久。情念自盡。圓具之理。一旦豁然。迥超言思之表。是為不思議境。此惟觀智所證。故曰忘言忘思。蓋理既圓悟。如得魚而忘筌。獲兔而棄罤也。是。指儀文也。適。往也。【備】人能精研儀註。則於性。修。事。理。因果。自他。融會洞徹。由是集之約。以窺大本之廣。復括大本之廣。以歸是集之約。依教二利。取捨自在。無往不可。然契理忘言之人。益知教觀綱宗。不離是集。故序末深致意焉。噫。斯道之不明久矣。禪宗。不立文字。而目為毒海。教家不務禪觀。而逞彼唇鎗。惟我玉師。闡解行同途之旨。揭性修一契之源。非斯人。吾孰與歸。源師引藕益師語。作問答云。四教儀出。而台宗晦。如執死方醫變症。此意如何。答。藕師策進學人。廣探大部。不可守此自隘也。儀註一書使初學者從約至博。為教觀基址也。
    時元統甲戌夏五。南天竺白蓮華沙門蒙潤謹序。
    【補】此紀時也。元統。元。順帝年號。南天竺。杭州山名。白蓮華庵。在天竺玉几峰側。傳云。法師諱蒙潤。字玉崗。海鹽人。年十四。依舅古源師。授天台止觀諸書。即了大意。源師寂。事竹堂傳師嗣焉。出世主海鹽之當湖德藏。遷杭。上演福。下竺。諸剎。後居白蓮菴。專修念佛三昧。著有四教儀集註十卷行世。辯訛云。夏五。出春秋。不言月者。史闕文也。○逸叟云。余。久欲發明圓圖序註。不藏法姪持憇師講錄來。乃芟繁存要。附於輔宏記前。以惠後人。示三師云。余自乾隆丁丑。覓輔宏記。癸巳方得原記。錯誤者。錄較補正。其間旁引儀註。註及先德細標訓釋。更其題曰。註輔宏記。僅成彙耳。圓圖序註。乃雲棲憇西文所述。陶徑逸叟。復加刪補。為素蓮老大師所珍藏。今復得之。彙入註輔宏記前。將非盡善也夫。【備】憇師圓圖序註。詳加刪潤。原本復有釋此題玄義一篇。所判體。宗。用。教。勘非切要。故刪之。
    天台四教儀註彙補輔宏記卷首終


天台四教儀註彙輔補宏記卷一之上

天台四教儀註彙輔補宏記卷一之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓
    將釋此文總分爲二（甲）初釋題二（乙）初標註題

天台四教儀集註
    【記】初標題。天等四字。標大師所立之教。儀字。乃諦師略錄之文。五字原題。又爲潤師所集。註。卽註題也。名集註者抄集典章。註解要義也。蓋大師。縱無礙辯。說教觀諸書。其詞豐。諦師。錄大部文心。成一卷儀式。其文約。潤師。復集諸文。而加註之。乃有十卷儀註行焉。
南天竺沙門蒙潤集註。
    【記】次標人。天竺。應云印特迦羅。此翻月。有東南西北中。五天竺國。【補】然此。非印度之南天竺。隋。眞觀師。於杭州龍井。立精舍。名南天竺。後玉師居之。以成集註處也。沙門。解本卷。【記】師。取法雨潤彼群蒙意立名。法華云如彼大雲。雨於一切。如其種性。具足蒙潤是也。【備】註家題。乃記者所標。記者厥功最偉。惜軼其名氏無從考列篇首。輔宏者。擬附止觀輔行傳弘而立。謂博搜詳記。以輔成集註。弘傳利物也。示三師。諱性權。住武源集福院。遍抄彙補。勤苦累載。傳法支派。亦未及備考。今題。標輔宏記。及列示師彙補下。特加輔宏記三字者。不敢沒記者苦心也。較訂者。虛衷細較。刪冗闡眞。訂成以備考定也。
    （乙）二釋儀題
天台四教儀。
    【記】初標題。此有通別二義。天等四字是別。蓋西土有龍猛四教。東土有光宅四教。苑公四教。曉公四教。玄籤判教章廣明。今云天台四教。是別題也。儀字是通。如補助儀。放生儀等。通以此立名。【備】言龍猛四教者。卽龍樹菩薩。以阿含小乘爲有門。大品般若爲空門。深密等諸大乘經。說有談空。互相無礙。爲亦有亦空門。中論等說一切法。皆卽空之有是非有。卽有之空。是非空。互泯互融。卽第一義。爲非空非有門。光宅四教者。以羊車比聲聞。鹿車比緣覺。牛車比菩薩。白牛車。擬大乘菩薩。唐。元曉公四教者。一。三乘別教。謂四諦緣起經等。三乘共學。內二乘未明法空。是別相故。二。三乘通教。般若深密經等三乘共學。於中說諸法空。卽是通相。三。一乘分教。梵網經等。不與二乘共學。名爲一乘。於中未顯法之周普。名爲隨分。故名一乘分教。四。一乘滿教。如華嚴經等。具明法界圓融周普故。苑公四教者。卽唐。賢首。藏公弟子苑公。因寶性論有四種衆生。不識如來藏立四教。一。迷眞異執教。謂凡外迷眞。廣起異執。二。眞一分半教。謂二乘。如不變隨緣二義。但得隨緣。不得不變。故名一分。於隨緣中。唯說生空。不說法空。故名爲半。三。眞一分滿教。謂初心菩薩。但得不變。不得隨緣。故名一分。於不變中。雙辨二空。故名爲滿。四。眞具分滿教。謂菩薩具隨緣不變二義。顯眞實理。識如來藏故。
【註】天台。山名也。天者。顛也。元氣未分。混而爲一。兩儀既判。清而爲天。濁而爲地。此本俗名。且依俗釋。台者。星名也。其地分野。應天三台。故以名焉。如輔行一。上十七
    【記】顛者頂也。高無上也。元氣未分爲太極。清濁已判爲兩儀。所謂氣之輕清。上浮者爲天。氣之重濁。下凝者爲地。是也。此從儒釋。若據佛經論。光潔。自在。神用。名天。又身勝。樂勝。名天。如三卷天道中釋。星者。散也。二十八宿。列位布散。各有分屬之野。故云分野。其地既上應三台之星。故山亦以天台名焉。
【註】此山卽大師棲身入寂之所。蓋以西方風俗。稱名爲尊。此土避名爲敬。故以此處顯其人也。復以人命家。則天台爲宗矣。今題意在焉。
     【記】此明大師始終緣著此山。故以此命題。輔行云。西方稱名爲尊。如子之名。兼於父母。佛當生彼。預設此儀。使慕德稱名故也。此方避名爲敬。故以所居。顯其人也。【備】辨訛曰棲身。應云棲眞。以大師避世守玄故也。律中。西土亦以避稱爲敬。如曰。不得稱二師名。人問。當示一字。若更問。當曰義因緣故。名某甲。又根本有部。乞戒詞曰。我因事至。說鄔波馱耶名。鄔波陀耶。名某甲。古師準此。故有上某下某之稱。至佛菩薩。萬德洪名不諱者。如此土稱諡號無異。又當別論也。予。按阿難陀。羅睺羅。皆名非諡。然律中。有是詞避稱之。義亦有之。雙存可也。
【註】四教者。別文明化儀。化法。有乎八教。今但言四教者。以通名立題。義攝兩種。蓋非化儀無以判。非化法無以釋。一書之旨。莫越於斯。教者。聖人被下之言。亦詮理化物爲義。
     【記】今題標四教者。謂頓等。化儀四教。藏等。化法四教。雖有儀式方法之殊。總不出四字通名也。蓋如來一代時教。化儀以判定。化法以分釋。故題以四字通名。攝兩種四教也。被下之言爲教者。佛菩薩大悲益物。言普被於當時。教普被於後世也。詮理化物爲義者。謂鑒機談理。轉化物心。故化儀。有頓詮漸詮之別。化法。有詮眞詮中之殊。四教義云。此四通言教者。以詮理化物爲義。大聖於四不可說。用四悉檀赴緣而說。說能詮理。化轉物心故也。
【註】問。或約化儀立題。乃據籤文。化儀四教。文義整足。任運攝得三藏等四爲證。或謂頒宣藏等。以爲頓等。謂化儀無體。又謂頓等四教。古師亦用。藏等四教。起自天台。以此爲化法立題。今何以從通名耶。
     【記】此料揀從通立題。【備】設問有三。一。謂四教之題的約化儀。蓋據釋籤。解秘密不定中云。且寄三法。以出其相。何者。以此頓。漸。不定。三法對秘密故。則化儀四教。文義整足。任運攝得藏通等四故也。二。謂四教之題。的約化法。蓋據輔行。明判教文云。如來權巧。善達物機。頒宣藏等。以爲頓等。可知藏等化法有體。頓等化儀無體故也。三。謂四教之題。在天台。的約化法。蓋化儀四教。古師亦用。妙玄云。南北地師。通用三種教相。一頓。二漸。三不定。華嚴爲化菩薩。如日照高山。名頓教。三藏爲化小乘。先教半字。名有相教。十二年後爲大乘。說五時般若。乃至常住。名無相教。此等俱爲漸教也。別有一經。非頓。非漸。而明佛性常住。勝鬘光明等是也。此明偏方不定教。此之三意。通途共有。惟藏等四教。天台獨創。故以化儀立題。有濫古之譏。以化法立教。有專家之美故也。今從通名何耶。【補】任運者。如頓。則攝別圓。漸。則攝四教。頒宣者。謂頒布宣揚。頒宣藏等四法爲漸。頒宣圓別二法爲頓。頒宣藏等同聽異聞。爲不定。互不相知。爲秘密。故化儀無體。【備】釋籤。寄頓漸顯露不定三法。以出其相者。秘密說法。其相難出。故寄三法。對秘密而夾出之。則秘密之相可知。而四教整足。妙樂云。秘密不傳。降佛以還非所述故。因後敘出。乃可傳耳。又古師。但立不定等三種。今云四教亦用者。以顯露秘密二種。同屬不定攝也。偏方二卷解。
【註】答。化儀。化法。有體無體。或彼此相攝。文各有意。皆不爲此立題而設。況古師所立頓等。與今不同。故妙樂以頓等藏等。爲天台一家判釋之綱目。今此一書。既明判釋。立題四教。豈偏屬乎。
     【記】化法二句。牒輔行意。彼此相攝。牒籤文意。各有意者。【補】籤以玄文。但舉頓漸不定。對顯秘密。故不舉藏等。輔行頒宣藏等。以爲頓等。申用教意。顯教門綱格。不舉頓等。是知二文。各有攸歸。皆不爲此立題設也。古立不同者。妙玄云。南北師。通用三種教相。如日照高山。名頓等。籤曰始自華嚴。終至法華。皆有頓義顯露中。唯除鹿苑。餘部。皆有頓故。名頓教。不定。亦復如是。乃至明鹿苑初成。亦有頓義。況諸經耶。【記】南北諸師。通用三種。所立不定者。專指勝鬘。及金光明。今家判。味味之中皆有不定。如玄文云。一時。一說。一念中。備有不定。不同舊義。專屬二部也。是知大師。不獨創化法四教。卽所定化儀。良亦迥與古殊。故妙樂云。頓等四教。是此宗判教之大綱。藏等四教。是一家釋義之網目。今儀文。既判釋俱明。宜從通名立題矣。
【註】儀者。天台一家四教判釋儀式也。文末既云。自從此下。略明諸家判教儀式。顯今一書。明判明釋在乎天台。豈可謂如來施化次第儀式耶。
 【備】此下既明諸家判教儀式。此儀字。的指大師判釋儀式。顯然矣。此恐將今儀字。誤作如來施化儀式而釋。故辨定之。
高麗沙門諦觀錄。
    【記】次標人。師諱諦觀者。三諦。三觀。境智一如。乃宗圓教觀行立名也。通惠錄云。吳越。錢忠懿王。因閱永嘉集。同除四住。此處爲齊句。問韶國師。師曰。天台國清寺。寂師。必解此語。王。延寂師至。問之。師曰。此智者妙玄中文。時遭安史兵殘。近則會昌焚毀。教藏殘闕殆盡。今高麗闡教方盛。全書在彼。王。慨然使高麗。高麗君。勅僧諦觀。報聘天台教部。還歸中國。觀至。稟學寂公。天台教觀。至是重昌矣。觀探索大本。略出四教儀二卷。其上卷。明一家判教立義。下卷。明南北諸師宗途異計。後孤山師謂。上卷詞旨簡要。學者資之。可了一化大綱。下卷乃破斥古師。可緩。是以但行上卷也。【補】統紀云。觀師製四教儀。人無知者。螺溪亡後。故篋放光。啟視之乃四教儀也。由是盛行。同除四住。解九卷。
【註】高麗。東夷國名。沙門。此云勤息。謂勤行衆善。止息諸惡故。
     【記】衆善。不出三學。諸惡。不出三毒。所謂勤修戒定慧。息滅貪嗔癡是也。【備】若論圓觀。一念三千。卽空假中。一破一切破。一立一切立。一究竟一切究竟。何善不行。何惡不息。此最上根勤息也。
【註】又沙門復以釋爲姓者。始於晉安法師也。後。增一阿含來此土云。四河入海。同一鹹味。四姓出家。皆名爲釋。文
    【記】此兼解沙門通稱釋也。道安云。剃髮染衣。紹釋迦種。當以釋命姓。後增一下證成。四河者。阿耨達池中。東殑伽河。入東南海。南信度河。入西南海。西縛芻河。入西北海。北徙多河。入東北海。卽此土黃河之源也。四姓。一剎利。翻田主。愛民治國。王者之類。二婆羅門。翻淨行。道學居貞之類。三毘舍。卽商賈種。四首陀。卽農人種。西域記云。自餘雜姓。難以詳載。族姓殊者。有四流焉。又開元錄。引彌沙塞律云。汝等比丘。雜類出家。皆捨本姓。同稱釋子。既符經律。遂爲永式。
【註】顯性錄以四句揀云。一是沙門。非釋子。出家外道。二是釋子。非沙門。在家釋種。此王種之釋也。三是釋子。是沙門。兩土之僧。此四姓出家。通稱爲釋。四非釋子。非沙門。兩土之俗。四句揀之無遺矣。
     【記】今雖通引。意在證成第三句也。【補】顯性錄。孤山圓師。解金剛錍明無情佛性。故稱顯性。【備】外道亦不合沙門勤息之稱。今姑貼作出家說。
【註】或謂。是釋子是沙門。乃釋種出家。且梵土餘種出家。及此土之僧。皆稱沙門釋子。爲何句收耶。
     【記】此單辯第三句。先出異辯。且下。詰破意。以釋種出家。始稱釋子沙門者。請判兩土之僧。非第三句收。當何句收耶。由是一詰。異家默伏也。
【註】錄。謂觀師抄錄台教綱要也。
     【記】舉綱。而衆目自張。抄要。而全文可委。
（甲）二釋文大科分三。（乙）初敘時教法義散廣二（丙）初正敘二（丁）初立能判主
天台智者大師。
    【記】法藉人宏。教從人立。故首標立教之祖。
【註】拾遺記云。天台。棲眞之處。智者。隋主所稱。大師。群生模範。亦帝王大臣所師也。
     【記】天台棲眞者。發隱云。師以夢符手接。瑞感鐘鳴。魑魅望德而消。梵僧從空而禮。宏經螺水。示寂石城。緣著天台故也。隋主所稱者。煬帝爲晉王時。授菩薩戒竟。王言。吾師傳佛法燈。宜稱智者。是也。大師群範者。顯揚論云。經言大師者。能善教誡。聲聞弟子。應作。不應作事。名大師。又能化導無量衆生。證苦集滅道。故名。又能摧滅邪穢外道。出現於世。故名。是則唯佛乃稱三界大師。今稱大師者。良由四衆攸仰。如佛出世故。請觀音疏鈔云。大者。褒美之詞。師者。教人以道之稱。古者。解行可軌。名爲大師。智者。是當時模範。故稱也。帝王。大臣。如陳後主。隋文。煬。二帝。儀同沈君理等。【備】大師先夢山頂。有僧招手。申臂至於山麓。接引令登。後入天台。見佛隴南峰。徘徊留意。其夜宿於定光之草菴。咸聞鐘聲。光。舞手長吟言。但聞鳴椎集僧。是得住之相。憶昔招手相引時否。別峰華頂。獨往頭陀。後夜大風拔木。魑魅千群。安心空寂。自然散失。師講淨名。袁子雄見梵僧數十。手擎香爐出。
    （丁）二明所判法二（戊）初總標
以五時八教。判釋東流一代聖教。罄無不盡。
    【記】我佛慈悲。普化十方。遂得聖教。流傳震旦。至智者大師出。以五時八教定解。不蔓不漏。罄盡其旨。正是書所錄之文。故先總標也。
【註】五時八教。本是如來所說之法。大師依義立名。
 【備】如來觀機演化。時不愆期。教無濫設。故因時施教。本是如來說法之儀。唯意旨幽深。非四依大士。孰能測其端緒。大師親見靈山一會。儼然未散。獲旋陀羅尼。卽四依中之初依。故能依聖義。以立五時八教也。
【註】用此判釋一代聖教。故云以也。
 【備】五時八教。本如來說法之儀。今加一以字。則成天台解定儀矣。
【註】然上天台智者。乃能判能釋之人。東流聖教。乃所判所釋之法。五時八教。乃判釋之儀式也。
 【備】此於判釋。而分三別。以能屬人。以所屬法。以時教屬儀。欲後學臨文瞭然也。
【註】蓋天台準法華意。判釋諸經。如籤文云。判釋準乎部教。部教之義。唯在法華。
 【備】大師親證法華三昧。故準法華釋定諸經。如五時。化儀四教中。處處引用信解品中語是也。節義曰。釋籤。無判釋準乎部教之文。但法法皆有此意。如境妙中言。若不約教。不知教妙。若不約部。不知部妙等意。略撮於此耳。
【註】判。謂剖判。釋謂解釋。
 【備】化儀乃總綱。宜剖判。化法乃方法。宜解釋。
【註】妙樂云。頓等。是此宗判教之大綱。藏等。是一家釋義之網目。
     【記】大綱。乃目之總處。故喻化儀。以定一化總教。網目乃網之別眼。故喻化法。以釋諸經別義。
【註】如以化儀。判華嚴爲頓。以化法別圓解釋。乃至判法華爲非頓非漸。以純圓獨妙解釋。
 【備】五時判釋詳解見下

    【記】下文詳釋時教。文義散廣。故總示之。
【註】東流者。佛法自西而流東也。
     【記】漢。明帝時。摩騰。竺法蘭。始來震旦。由是佛法廣流東土。
【註】代者。更也。如來五十年說法爲一代。今以五時八教。判釋無遺。
     【記】如來說法。雖時長教廣。今以五時八教判釋。獨契佛旨。更無遺議。非天台。吾誰與歸。
【註】若爾。妙玄何云。柰苑之前。不預小攝耶。須知妙玄約時破古。謂說提胃經時。乃未轉法輪已前。未有僧寶。故破古師。不應於鹿苑前。別立提謂爲人天小教。若約法收經。則如四教義云。三藏。明世間布施。持戒禪定。卽是人天之教。並正因緣所生善法。此已爲三藏所攝。故先達云。約時破古。不當五時所收。約法收經。義當三藏所攝也。
     【記】此料揀提胃經謂柰苑前所說。提胃經應在小乘攝。妙玄云何柰苑前不預小乘攝。【補】既不預小攝。則不屬八教。既在柰苑前。則不屬五時。得毋收法不盡耶。【記】須知下。是答辭。如妙玄約時破古中。引釋論云。初從波羅柰。終至般泥洹凡說小乘法。結爲三法藏。從成道至雙樹。凡說大乘。結爲摩訶衍。柰苑之前。不預小乘攝。何者。爾時未有僧寶故也。【備】雖係人天世間善論。未轉小乘出世法輪。不當以提謂。定立初時小教。蓋佛以轉法輪爲時。故不預小攝之言。專破舊立初時之謬也。若約法下。申明台宗正判。應歸三藏。以提胃經說戒善功德故。故引四教義三藏世間施戒禪定作證。先達下。明台宗先德解釋。可解。【記】古有齊朝隱士劉虬。立五時教。初。人天教。卽提胃經。二。有相。卽阿含。三。無相。卽般若。四。同歸教。卽法華。五。常住教。卽涅槃。【備】本節問辭。卽將柰苑前不預小乘語。按以台宗五時。若有遺漏。故有此難。統紀云。樹神知佛七日坐定未食。五百賈客過。有二大人。提謂。波利。詣神請福。神曰。佛在水邊。先奉食。二人和蜜麨上佛。佛授三歸依。復爲說五戒。其皈依僧。曰皈依未來僧。
（戊）二別列二（已）初五時二（庚）初徵起標名
言五時者。一。華嚴時。
    【記】如來初成正覺。稱法界性。說華嚴經。欲令衆生。悟入法界也。
【註】從經題立時。雖厯七處。八會。新經九會。只是一經。
     【記】釋從題立時之義。處會下解。
【註】因行如華。莊嚴果德。
     【記】以萬行因華。嚴一乘果德。
【註】具云大方廣佛華嚴經。此人法譬三具足立題。更有單三。複三。

     【記】阿彌陀。翻無量壽。又翻無量光。佛爲能說。阿彌陀爲所說。皆果人。單人立題。涅槃。翻大滅度。是法。解見下。單法立題。梵網。大梵天王有網羅幢。紅光互射。彩色交輝。重重珠影。涉入無盡。佛觀是幢。因說世界無量無邊。猶如網孔。佛說教門。亦如是。單喻立題。文殊。是人。翻妙德。若見佛性。卽具三德。不縱不橫。名妙德。般若是法。解見下。人法立題。妙法蓮華。解見下。蓮華。因果同時。以比妙法權實一體。法喻立題。如來。解見下。獅子吼。比如來說法。謂一音普被。異類等解。魔外傾心。所謂獅子吼。無畏說。百獸聞之皆腦裂。人譬立題。大方廣佛華嚴經。謂極虛空之可度。體無邊涯。大也。竭滄溟之可飲。法門無盡。方也。碎塵剎而可數。用無能測。廣也。離覺所覺。朗萬法之幽邃。佛也。芬披萬行。榮耀衆德。華也。圓茲行德。飾彼十身。嚴也。貫攝玄妙。以成眞光之彩。經也。大方廣法也。佛。人也。華嚴。喻也。具足爲題。【補】十身。一。菩提身。菩提。翻道。謂佛成等正覺身。二。願身。指從兜率來。乘願度生說。三。化身。謂隨類化現應機說。四。力持身。謂神力持眞身之全身。化身。及舍利之碎身。永久不壞。五。相好莊嚴身。謂證得微塵相好實報身。六。威勢身。指魔外威伏邊說。七。意生身。隨自他意。處處受身。意有所往。身卽隨到。度脫有情。八。福德身。指福德具足故。九。法身。法性周遍法界以爲身。十。智身。妙智圓明。決了諸法眞光。一眞法界也。
【註】舊經。晉譯五十卷。或六十卷成。新經唐譯八十卷成。若龍宮三本。上本有十三千大千世界微塵數偈。一四天下微塵數品。中本有四十九萬八千八百偈。一千二百品。下本有十萬偈。四十八品。今但有卅九品如釋籤十八
    【記】舊經。晉。安帝時。佛度跋陀羅。翻覺賢。於揚州謝司空寺。翻梵本三萬六千頌。成晉經五十卷。或六十卷。新經。唐永隆間。日照依晉本。譯出入法界品。兩處脫文。證聖元年。實叉難陀翻學喜重翻日照所成。兼補諸闕。成八十卷。仍脫文殊按善財頂之文。賢首。將日照所補。安學喜脫處。遂得文續義連。然斯二經。皆十萬偈中之略。以譯未盡故。龍宮三本。文殊。與阿難海。於鐵圍山結集。護法神收入龍宮。龍樹菩薩親往龍宮。見上。中。二本文廣。非人力所持。唯以下本誦囘。流傳人間。今但三十九品者。指唐譯品數。舊經。七處八會。新譯。加普光明殿一會。第一。摩竭阿蘭若六品。一。世主妙嚴。二。如來現相。三。普賢三昧。四。世界成就。五。華嚴世界。六。毘盧遮那。第二。普光明殿會六品。一。如來名號。二。四諦。三。光明覺。四。菩薩問明。五。淨行。六。賢首。第三。忉利天會說十住。有六品。一。升須彌頂。二。須彌頂偈讚。三。十住。四。梵行。五。發心功德。六。明法。第四。夜摩天會說十行。四品。一。升夜摩。二。升夜摩偈讚。三。十行。四。十無盡藏。第五。兜率天會說十向。三品。一。升兜率。二。升兜率偈讚。三。十向。第六。他化天會說十地。一品。第七。重會普光明殿說十地勝進行。十一品。一十定。二。十通。三。十忍。四。阿僧祗。五。壽量。六。菩薩住處。七。不思議法。明佛果德。八。相海。九。隨相光明功德。十。普賢行。十一。如來出現。第八。三會普光明殿說六位。一品。謂離世間。第九。逝多林會。說入法界品也。
【註】舊立四種華嚴。祖無顯文。考大師。荊溪。之意。則有約時。約處。約理。之不同。約理。則曰法界。約處。或曰寂場。約時。曰三七日。或時長盡未來際。何得認此名言。便謂華嚴有四種之別。且其間於義有妨。不應以後分時長華嚴。而爲寂場。又不應將通五時中。通後之義。爲時長也。
 【備】舊以寂場。時長。盡未來際。法界。立爲四種華嚴。考大師。荊溪意。惟約時。約處。約理。之不同。約理。曰法界。約處。曰寂場。約時。曰三七日。或時長盡未來際。何得認此約時之名言。反將時長。及盡未來際。分立二種。加以法界。寂場二種。謂有四種別耶。且其間下。辨訛云。不應以後分時長爲寂場句。按舊譯華嚴。善財南詢言。不離寂場。新譯言。不離遮那座前。既後分皆言不離。應與經語融會。又不應將五時通後之義爲時長句。按妙玄說華嚴時節長。今聞般若。卽能得入。籤說。一。以法界爲華嚴。二以時長通至於後。既大師。荊溪。皆以義通爲時長。應與祖語融會。予讀所辨。甚有見識。玉師。以三約破舊四種。義已成立。且其間下二段。本屬餘意。今順玉師意。備一解曰。舊既約時而立二種。不應抹去三七當分。專立後分時長。以攝寂場也。至五時通後爲義通。齊至般若爲文通。微有區別。不可以義通之時長。卽爲文通之時長也。【記】妙樂言。所詮無外。名法界。宗鏡言。法界者。卽一心之總名。萬法之歸趣。寂場。解本卷。三七日。如謂初七日。說前五會。以經首言。始成正覺三處。皆言不起前故。二七日。說十地等。以經初言。婆伽婆成道未久。第二七日故。第九會在三七日後說。有舍利弗祗園等故。此據菩提流支。約不壞前後相言也。【補】統記言。舊以寂場。時長。盡未來際。法界。列爲四種華嚴。又分前三屬事。後一屬理。此積代之弊。今論其義。只有三名。一。謂寂場。妙玄。引方便品。始坐道場。三七思惟。佛最初頓說是也。以首品。至三十六品。爲前分二。謂時長。妙玄。引法性論。鈍根三處入法界是也。三十七品去爲後分。三。謂盡未來際。文句言。華嚴末席。始開於漸。妙樂說。此且寄娑婆一期設化。用通今意。應知華嚴盡未來際。卽法華經常在靈山。何殊十方。更互主伴。雖有三名。而所說經。無非華嚴。所詮理。無非法界。此統紀破舊之詞也。統紀復說時長。通三處者。謂般若華嚴海空。法華佛慧。涅槃蓮華藏海。是也。【備】志師。以三七思惟。收歸寂場。則時。處。似未分。
【註】問。華嚴時長。爲至何時。答。如妙樂云。義當轉教時也。經家。取後分部類相從。結歸前分華嚴部內。此卽通五時文通之類也。若般若。明華嚴海空。及日若垂沒餘輝峻嶺。與夫蓮華藏海。通至涅槃之後。此於他部明華嚴義。不可結歸本部。乃通五時中。義通之類非時長也。
     【記】轉教。解本卷。後逝多林一會。部類相從。結歸前分華嚴部內。是爲五時文通。般若華嚴海空者。妙玄云。華嚴。別但在初。通則至後。故厯劫修行。華嚴海空。法華會四佛慧。卽是通至二經。又像法決疑經云。或見報身蓮華藏世界海。爲千百億釋迦牟尼佛。說心地法門。乃至日出。先照高山。日沒亦餘輝峻嶺。故蓮華藏海。通至涅槃後。以像法決疑。是涅槃結經。當知上說。乃他部明華嚴義。不可結歸本部。是通五時中之義通。非華嚴文通之時長也。【補】後分時長。指逝多林一會。文殊從逝多林出。舍利弗語六千弟子言。汝等見文殊威德相好等。乃至文殊語諸比丘。汝等善能成就十種大心。句記言。至般若來。方可得云。令諸比丘成十大心。此乃義當轉教時也。又統紀言。由厯劫修學般若。今發空智得入法界。觀華嚴藏海。皆畢竟空。【備】辨訛言。非時長。當改曰非文通。私謂。文通。義通。均有時長之義。但文通時長。齊至般若。義通時長。盡未來際耳。
二。鹿苑時。說四阿含。
    【記】小機於頓無益。故佛隱勝現劣。不動寂場而遊鹿苑。保任劣機。權證小果。
【註】從處立時。說經雖多。同一處故。
 【補】說四阿含。不局一處。且指初轉法輪處言。【備】辨訛曰。同一處三字甚局。當知諸佛始化。皆在鹿苑。故以立時。
【註】乃如來昔生垂化之地。緣如輔行上。七
    【記】輔行引大論曰。波羅柰王遊獵。見二鹿主。一是釋迦菩薩。一是提婆達多。菩薩鹿主告王。若以供饌。當差次送每日一鹿。王。善其言。次當達多群中。有母鹿。白其主言。我分當死。而我懷子。子非死次。屈垂料理。主怒言。誰不惜命。次來但去。母至釋迦主所。具白。主言。若我不理。枉殺其子。若非次差。後次何遣。惟我當代。王。怪問。群鹿盡耶。主言。但有滋茂。爲彼群鹿。歸告於我。我憫之故。是身不久。必不免死。慈救苦厄。其德無量。王說偈言。我實是畜獸。名曰人頭鹿。汝雖是畜生。名曰鹿頭人。以理而爲人。不以形爲人。我從今日始。不食一切肉。我以無畏施。亦可安汝意。以是因緣。知是釋迦昔生垂化之地也。
【註】群鹿所居。故名鹿苑。從樹爲名。亦名柰苑。二仙所居。亦名仙苑。
     【記】柰苑。地多柰樹故。仙苑。婆娑言。佛出世時。有阿羅漢大仙於彼處。已住。今住。當住。佛不出世。辟支佛住。無辟支佛。五通仙住。二仙。或是阿羅邏。迦蘭二仙。【備】辨訛言從樹者。指苑爲樹。非指柰也。猶言波羅柰之林苑耳。二仙兩字。恐荊溪一時便寫耳。以鬱頭。藍弗。二仙。在摩竭提國。不在此苑。今註。雖引成文。似須改言仙人墮處。以五百仙人。空中聞音樂生染。失神足墮此處。
【註】阿含。翻無比法。
     【記】謂聖人智慧。分別法義。莫可比並
【註】妙玄十初云。增一。明人天因果。中。明眞寂深義。雜。明諸禪定。長。破外道。而通說無常。知苦斷集。證滅。修道。
     【記】報恩經言。爲諸天世人。隨時說法。集爲增一。勸化人習。爲利根衆生。說諸深義。名中阿含。學問者習。說種種隨禪法。是雜阿含。坐禪人習。破諸外道是長阿含。分別功德論曰。阿難復思惟。契經文義混雜。宜當以事理相從。大小相次。第一增一。次名曰中。第三名長。第四名雜。以一爲首次至十。隨事增上名增一。中者。不大小長短等事。處中道也。長者。說久遠事。厯劫不絕。本末元由。事經七佛聖王七寶也。雜者。諸經斷結。難誦難憶。事多雜碎。令人喜也。然經雖四。所詮同是無常。何則。世間有漏苦果。由惑業集因所感。出世間無漏寂滅。由正助道品所得。衆生不知苦。故不斷集。不慕滅。故不修道。故世尊段段說。一切行無常。不久住法。速變易法。不可倚法。欲令知苦斷集。慕滅。修道也。【補】眞寂深義者。無見思虛妄。曰眞。離生死遷流。曰寂。乃出世法。故曰深義。長破外道。明正因緣生法。破邪。無二種因緣。
三。方等時。
    【記】小機保證偏眞。故佛廣啟褒嘆之方。等施彈斥之法。令羞劣慕勝也。
【註】廣談四教。均被衆機。說經既多。處亦不一。故約法立時也。
     【記】四教並談。曰方。三根普被曰等。處亦不一。如王舍城。舍衛國。靈鷲山。泥連河等。
【註】若普賢觀稱方等者。從理得名。如釋籤六十五云此以理等。名方等典。若止觀二六云四門入清涼池。曰方。所契之理。曰等。此約行理合論。今是生酥調斥之方等。義應屬事。
     【記】四門。卽有門空門等。【備】統紀言。舊釋方等立名。但分事理。未盡其義。今爲委釋。光明經言。讀誦大乘。方等經典。光明玄云。方等之教。通於三乘。新光明經言。欲生人天。欲得四果。支佛。欲得佛。皆應懺悔。滅除罪障。安處方等續遺記云。方等之名有二義。若大經從酪出生酥。譬修多羅出方等。此約第三時。名方等。卽被一乘四教機。若普賢觀稱方等。乃直明圓理。今以所引。恐謂同普賢觀從理立稱。故引三乘懺悔文定名。的從部教。不專事理也。按舊立論。有三說。一。從事。大經從修多羅出方等。無量義經。次說方等。釋籤生酥。調斥方等。光明經。讀誦大乘方等。光明玄。方等教通三乘。此皆指第三時教。二。從理。普賢觀經。此方等典。是諸佛眼。三。事理並通。止觀曰。般若有四種方法。謂四門入清涼池。方也。所契之理平等大慧。等也。故第三時准四明立義。的從部教定名。不專事理也。今玉師。以統紀方等。從部教說。部教兼於事理。不若以生酥調斥。乃佛化事。從事立名也。然舊立三說內。觀經方等從理。調斥方等從事。並同。今註方等從事理一解。亦小異。以四門入池屬行。故曰此約行理合論。
辨訛言。生酥調斥。何曾離理。若單屬事。似離理外別有事方等。且覺方等部。有收經不盡之難矣。私謂化事斷不離理。玉師且順舊解。重調斥邊。判屬於事。亦不至有難詞。來哲虛心融會可也。調斥者。調停三乘之心。令得通益。訶斥焦芽敗種。令心慕大。
說維摩
【註】具云維摩詰所說經。人法立題。此云淨名。亦翻無垢稱。
     【記】凡夫染有。二乘染空。菩薩染中。皆不得淨名。居士二邊不著。中道不安。雖處居家。不著三界。示有妻子。常修梵行。如蓮華出水。不爲所溷。故淨名名焉。此據迹釋。若據本。乃金粟如來現身。萬惡盡消。衆善溥會。淨亦不可名。於不可名中。以淨名名也。無垢。卽淨。稱。卽名。
思益
【註】具云思益梵天所問經。網明菩薩答。
     【記】經曰。過東方七十二恒河沙佛土。國名清潔。佛號日月光明如來。有菩薩名思益。由我佛宣說寂莊嚴光明。遂放是光。普照十方佛土。故思益梵天來此土。說偈讚佛。興端請益。網明以佛身相。超千萬日月光明爲問。故佛放光。思益梵天來。與諸菩薩互相問答。然經明文殊等行。迦葉空生諸聖。皆有酬唱。今獨指網明者。發起是經故也。
楞伽
【註】翻不可往。
     【記】楞伽。城名。在摩羅那山頂。華嚴論云。其山下瞰大海。上大下小。無路可上。城乃衆寶所成。光映日月無門可入。而此山城。爲摩婆羅大夜叉王所據。具大神通者。方能升往。喻自覺聖智境界。非言思可到。非寂嘿可通。惟不思議者證入也。
楞嚴三昧
【註】楞嚴翻健相。三昧。翻調直定。亦云正心行處。
     【記】智論云。楞嚴。秦言健相分別。謂知諸三昧行相多少深淺也。菩薩得是三昧。諸煩惱魔。及魔人。無能壞者。調直定。四教義云。通言三昧。名調直定。眞諦三昧。離愛見爲調直。俗諦三昧。以稱機爲調直。中道三昧。無二邊曲爲調直也。正心行處。智度論云。一切禪定攝心。皆名三摩提。此言正心行處。是心無始來。常曲不端。得正心行處。則端直也。源洪師言。大佛頂首楞嚴經。翻一切事究竟堅固。當智者時。經尚未來。此指首楞嚴三昧也。
金光明
【註】金。卽法身。光卽般若。明卽解脫。單法立題。
     【記】玄義言。金光明。分卽三德。皆約性體。具金光明眞實名義。謂法性可尊可貴。當體名金。寂而常照。當體名光。大悲益物。當體稱明。
【註】玄文順古。復約譬喻一釋。格他譬法不周。
     【記】此因玄文。復約譬釋。故今釋之。玄文明古有三家釋題。一。數論家。金。比法身。光。比般若。明。比解脫。大師破曰。數論但明眞應二身。若以二釋三。於論不便。若取經文。無處明三德。若便作義解。何義不通。而獨譬三德。既違己論。又不會經。非今所用。二。地人言。金質有光明之能。如法性從體起用。自有般若解脫之力。但作體用二義。不須分光明異也。大師破曰。地論幸明三佛。三佛釋題。於義自便。而棄三身。從體用者。則非論義。若新舊兩本。並說三身。不道體用。亦違己論。復不會經。進退何之。非今所用。三。眞諦三藏言。金光明。譬三種三法。謂三身。三德。三位也。譬三身者。金體眞實比法身。光用能照。比應身。明能遍益。比化身。譬三德者。金。有四義。一。色無變。二。體無染。三。轉作無礙。四。令人富。比法身常。樂。我。淨。四德。光。有二義。一。能照了。二。能除暗。比般若照境除惑。明有二義。一。無暗。二。廣遠。比解脫衆累永盡。普益有緣。譬三位者。金性先有。如道前正因位。光融體顯。如道中了因位。明無瑕垢。如道後緣因位。大師破曰。三三之釋。三義不了。且有三過。一。因緣不通。二。有乖圓別。三。不稱法性。破已。而卽順之。約譬釋言。當知金光明三字。徧譬一切橫法門。乃稱法性無邊之說。徧譬一切豎法門。乃稱法門甚深之旨。方合經王一切遍收。此義淵博。且寄十種三法爲初門。謂三德。三寶。三涅槃。三身。三大乘。三菩提。三般若。三佛性。三識。三道。此之三法。該括始終。甚深無量。是謂約譬一釋。格他不周也。拾遺記言。譬喻一釋。爲諸師解金光明。爲世物象用。譬如來深法。諸師雖用譬顯法。其實不知法相圓融。隨名局解。故不能遍喻諸法。大師欲示金光明海。無法不備。無法不融。故順之。以金光明三字。爲譬具足。比佛所遊。是則略而十種。廣則一切法門。一一互融。皆不思議。此乃格他譬法不周。廣顯性體圓具諸法是也。【補】記中以二釋三。己宗則壞。于論不便。此破違宗。若取經文。無處明譬三德。此破乖經。因果不通。因與果相違也。十種三法者。三道。苦。惑。業。三寶。佛。法。僧。三身。法。報。化。三涅槃。一性淨。卽實相。二。圓淨。卽惑淨理圓顯。三。方便淨。卽善巧淨。三德。法身。般若。解脫。三菩提。一。眞性菩提。以此眞性爲道。二。實智菩提。卽能照之智。三。方便菩提。謂善巧化用自在。三佛性。一。自性住佛性。謂眞如自性常住。二。引出佛性。謂性由修顯引出。三。至得果佛性。謂證得果位顯發。三識謂七識。八識。九白淨識。又一。眞識謂眞心。二。現識。變現根身世界。三。分別識。三大乘。一。理乘。謂理性。二隨乘。卽智隨理運。三。得乘。卽得果。自解脫。得機。令他解脫。三般若。一。實相。卽實體。二。觀照。卽照智。三。方便。善巧化用。
【註】其如經題。是法非譬。
     【記】或謂。大師既順古以喻顯法。何又自立附文當體二種釋題。故今釋之。如記言。雖然順古以喻顯法。其如經題是法非譬。故後自立附文。當體二種解釋。斥彼推喻疎遠。依經就法。方爲親切。斯由大師。深解法性。具金光明眞實名義。究竟成就也。除法性外名言。皆無實義。是金光明三種法門。舉一卽三。全三是一。非一非三。而三而一。不縱不橫。絕思絕議。是秘密藏佛所遊處也。
【註】又不可以被利鈍機。雙存法譬也。
     【記】此遮雙存以被二機。【補】遮雙存者。玄文問。舊言此經說譬得名。云何矯義而依文耶。答。非今就文。而害于譬。若苟執喻復害於文。義有二途。應須兩存。故前言義推疎遠。依文親近。記曰。如此用譬。雖無經據。存之有益。二不偏廢。汝專執譬。棄親逐疎。我今雙存。親疎俱得。如玄文言。鈍根以譬擬法。利根卽法作喻。故經言。甚深法性。安住其中。卽於是典。金光明中。而得見我。釋迦文佛。又空品言。爲鈍根故。起大悲心。蓋鈍根守指守株。甯知兔月。利人懸解。不須株指也。又記言。佛說茲典。既被二根。故通經者釋題。亦須二說。赴其利鈍。復貶從喻。如守株指。褒依法者。懸解兔月。不須株指。足見不許釋譬微意。玉師恐後人不了以法比二說爲定旨。故揭出言。其如經題。是法非譬。復恐以被利鈍爲證據。故又言不可以被利鈍機。雙存等也。
勝鬘等經
【註】具云勝鬘獅子吼一乘大方便方廣經。
     【記】波斯匿王。召女勝鬘。回國見佛。女說偈言。如來現世間。普爲群生出。亦應憫我等。宜速降此間。說畢。如來現身令見。又說偈讚佛。及種種法。如來印可。故有是經也。方便有三。一。爲實施權。曲巧方便。二。理本無言。假言而言大方便。三。權實無滯大方便。初。如一佛乘分別說三。是也。二。如諸法寂滅相。不可以言宣。以方便力故。爲五比丘說。是也。三。如涉有未始迷空。觀空不遺於有。卽佛方便知見波羅密皆已具足。是也。今是後二種。又經言。若如來隨彼所欲而方便說。卽是一乘。一乘者。卽第一義。方廣獅子吼見前。
【註】勝鬘夫人。卽舍衛國波斯匿王女。末利夫人所生。爲踰闍國王妃。
     【記】梵語摩利室羅。翻勝鬘。相好勝母故。波斯匿。翻和悅。王多仁慈故。末利。翻鬘。
四般若時
    【記】由前方等。二乘雖發心樂大。故習猶堅。夫欲淘汰執情。必須空慧之水。故有般若時。
【註】從經題立時。般若翻智慧。智慧輕薄。卽五種不翻之一也。
     【記】有分別。名智。無分別。名慧。又根本。名慧。後得。名智。今以智慧雙易般若者。顯權實一體大慧也。五不翻者。一。秘密不翻如諸陀羅尼咒。二。多含不翻如婆伽梵含六義。三。此方無不翻。如閻浮提樹。四。順古不翻。如阿耨菩提。自古存梵。五。生善不翻。如般若尊重。智慧輕薄。爲人生善。仍存般若也。【備】記中分解智慧。亦一往言之。弗泥也。
說摩訶般若。光讚般若。金剛般若。大品般若等。諸般若經。
【註】摩訶。翻大多勝。以多含故不翻。
     【記】非小乘故大。詮顯十八種空。乃至八萬四千波羅密故多。一切諸佛菩提。皆從般若中出故勝。多含不翻。亦五不翻之一。【備】記解大多勝。約般若部說。其實含多義。
【註】光讚經云。於是世尊從其舌本。悉覆佛土。而出無數百千光明。照三千界。其光明中自然而植金蓮華。其蓮華上。各有諸佛講說此經。光。卽光明。讚。卽講說。卽大品上帙。
     【記】此可配於三種般若。謂從其舌本悉覆佛土。卽實相般若。實相遍覆法界也。出光明照三千界句。卽觀照般若。觀照。照察萬有也。其光植金蓮華。華上有佛說經。卽文字般若。文字般若。從大悲心流出也。【備】配合出記者新意。
【註】金剛。從喻立名。以金中精剛。能斷難斷。喻般若斷疑蕩相。亦名小般若。乃大部六百卷中。第五百七十七卷。
     【記】海中有寶。名金剛。最堅利。堅故。不爲諸物壞。利故。能壞一切物。以喻般若。能斷難斷之惑。不爲無明煩惱所壞。【備】源洪師言。名小般若句。疑集註便引。蓋藏中原有小品十卷 。對摩訶名小。存俟後定。此有六譯。今流通本。姚秦鳩摩羅什譯也。
【註】大品。輔行五上七云。大品凡列法門。無不皆以五陰爲首。
     【記】大品言。聲聞依四念處行道。菩薩初觀色。乃至一切種智。章章皆爾。故輔行言。此是引證。依經義以明十境。通能覆障。五陰爲初故。大品及大般若。凡列法門。皆以五陰爲首。五陰。只是念處境耳。
【註】等諸般若經者。謂等於小品。放光。仁王。天王。文殊問般若等。
 【補】統紀言。大品般若四十卷。按藏經目錄言。摩訶般若三十卷。光讚十卷。龍樹用此本。作智度論百卷。智者依此論。作疏二十卷。今在高麗未至。是知摩訶。光讚。皆卽大品也。又統紀曰。若放光金剛等十經。皆晉宋間譯。唐。奘法師始翻出大般若六百卷。當知前十經。皆重翻也。天台諸部所引。正大品中義。是羅什翻。十經者大品。光讚。小品。大明度。勝天王。文殊問。金剛。七部均羅什譯。道行。竺朔譯。新道行。支讖譯。放光。晉羅義譯。【備】統紀十經。仁王不在其列。又統紀曰。四教儀列般若諸經名。總別重出。難於分別。蓋摩訶。卽大品。此指摩訶大品重出也。私謂。集註大部六百卷中句。亦係便寫。以六百卷乃唐所出。不須引用也。
五法華涅槃時
    【記】二乘於般若會。領知法門。故說法華開四時權。顯一乘妙。然有漏網機。及橫來衆。未聞前教。豈解佛乘。更說涅槃。重爲捃拾。普令證歸佛慧。故二經同爲第五時。
【註】從經題立時。以此二經同醍醐故。
 【補】妙玄曰。醍醐衆味之後。涅槃稱醍醐。此經名大王膳。故同也。
【註】具云妙法蓮華經。妙名不可思議。法卽十界十如權實之法。蓮華譬上權實法也。
     【記】法華有三本。晉譯。名正法華十卷。秦譯。名妙法蓮華七卷。隋譯。名添品妙法華八卷。今是秦本。妙名不可思議者。言語道斷。心行處滅也。十界。謂四聖六凡。蓮華譬者。蓮華。因果同時。喻妙法權實一體。【補】妙法卽實相。十如者。如是相。相據外而可別。如是性。性據內而不改。如是體。主質名體。如是力。功能名力。如是作。構造爲作。如是因。習因爲因。如是緣。助因爲緣。如是果。習果爲果。如是報。報果爲報。如是本末究竟等。初相爲本。後報爲末。所歸趣等。爲究竟等。一法界。具十如是。十法界。具百如是。又一法界。具九法界。則有百法界千如是。
【註】涅槃。具云摩訶般涅槃那。此云大滅度。大。卽法身。滅。卽解脫。度。卽般若。卽三德秘藏也。
     【記】大者。稱體而周。法身德。體遍十方也。滅者。無縛所累。解脫德。滅除二種生死縛也。度者。破無明障。般若德。照破五住無明也。
二結立異名
是爲五時。亦名五味。
【註】結也。五時。在大部中。或作五味列。故云亦也。五時說法頌云。阿含十二方等八。二十二年般若談。法華涅槃共八年。華嚴最初三七日。
 【補】今明別義。故引孤山五時說法頌。【備】教觀綱宗。引玄義言。五味論別。別有齊限。論通。通於初後。章安言。人言第二時。十二年中。說三乘別教。若爾。過十二歲。有宜聞諦緣度者。豈可不說。人言第三時三十年中。說空宗。般若。維摩。思益。依何經文知三十載也。大論言。須菩提於法華中。聞說舉手低頭皆得作佛。是以今問退義。若爾。大品。法華。前後何定也。智者。章安。明文若此。今人尚傳阿含十二方等八之說。乃至別五時者。約一類最鈍聲聞。具經五番陶鑄。方得入實。然此別五時法。亦不拘定歲月日時。辨訛言。五時頌局甚。然古所以病此者。以見法華有二十年除糞之言。遂謂方等。亦有藏教。故判方等八。以阿含自有成文。言是十二年前也。又見經中有二十年中。執作家事。復經少時之言。便判般若爲二十二歲也。私謂。玉師引頌非不知通五時義。與章安所破。但泥別而不知通者。不同。今既論別時前後修短。於無次第中。當有次第。故引之耳。若結集家收歸本部。此屬文通。來哲固不可泥定年分。亦不可以通難別也。記中五時。收經結經。等說。存俟後考。【記】五時收經鹿苑收四阿含等諸小乘經。方等。除四時外。通收諸大乘經。般若會收諸部般若經。法華。收無量義。及普賢觀經。涅槃會收大涅槃。及像法決疑經。華嚴會收華嚴梵網經。若論五時結經。則華嚴會。以梵網爲結經。鹿苑。以遺教爲結經。方等。以瓔珞爲結經。般若。以仁王爲結經。法華。以普賢觀爲結經。涅槃。以像法決疑爲結經。如來說法五十餘年。談經三百餘會。今頌該括無遺也。【補】有本般若收諸般若經。及無量義經。法華收法華。并普賢觀經。又言般若。以無量義爲結經。

天台四教儀註彙補輔宏記卷一之上終。


天台四教儀註彙補輔宏記卷一之下

天台四教儀註彙補輔宏記卷一之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

    （已）二八教二（庚）初總列八教名二（辛）初據今文通列教名三（壬）初正列
言八教者。頓。漸。秘密。不定。藏。通。別。圓。是名八教。
【註】初總標。不從漸來。直說於大。時部居初。故名爲頓。中間三味。次第調停。鹿苑。破邪立正。方等。引小向大。般若。會一切法。皆摩訶衍。故名爲漸。
     【記】中間三味二句。總喻漸相。別則鹿苑。破外道之邪。立內法之正。方等。引戀空滯寂之小。向智求悲度之大。般若。會八十一科之法。同入第一義諦之乘。自小至大名漸。八十一科下解。
【註】不思議力。同聽異聞。互不相知。名秘密教。
     【記】同聽一音。異聞諸義。此不知彼所聞。彼不知此所聞。名秘密。
【註】聞小證大。聞大證小。得益不同。名不定教。
     【記】若宿於漸。有頓種者。今聞小。得大益。若宿於頓。有漸種者。今聞大。得小益。功推於教。名不定。
【註】經論律三。各含文理。條然不同。名三藏教。
 【備】經藏法本義。律藏滅惡義。論藏無比法義。各有文理。包含攝持。名三藏教。
【註】三乘共行。鈍同三藏。利根菩薩。通後別圓。故名通教。
     【記】藏教。以諦。緣。度。分屬三乘。通教。三乘同觀無生四諦。同修體假入空。觀十二緣。同觀六度。若鈍根見偏空。近同三藏。利根兼見不空。遠通別圓。名通教。
【註】獨菩薩法。別前藏通。次第修證。別後圓教。故名別教。
     【記】涅槃經言。苦集滅道。各各因緣。皆有無量。是菩薩法。非二乘知。別前藏通也。別行記言。時長行遠。次第隔厯。故受緣理斷九之譏。別後圓教也。名別教者。
【註】教。理。智。斷。行。位。因。果。滿足頓妙。一切圓融。故名圓教。
     【記】四教義曰。圓義有八。一。教圓。正說中道。言不偏也。二。理圓。中道卽一切法。理不偏也。三。智圓。一切種智圓也。四。斷圓。不斷而斷。無明惑斷也。五。行圓。一行一切行也。六。位圓。從初一地。具足諸地功德也。七。因圓。雙照二諦。自然流入也。八。果圓。妙覺不思議三德之果。不縱不橫也。滿足頓妙者。滿故。三一相卽。無有缺減。足故。圓見事理。一念具足。頓故。體非漸成。妙故。三諦不別。總之一切圓融也。據下文。則曰圓伏。圓信。圓斷等。名圓教。
（壬）二喻顯
頓等四教是化儀。如世藥方。藏等四教名化法。如辨藥味。
    【記】化儀如藥方者。隨宜說法。如醫士按病製方也。化法如辨味者。知諸根性。如辨藥性味也。
【註】化儀。化物儀式。化法。化物方法。
     【記】輔行言。化儀。敷置引入。化法。教門法則。
【註】義例五云。頓等四教。是佛化儀。藏等四教。是佛化法。
 【補】荊溪以輔行中文難明。復以七種義例明之。【備】辨訛曰。儀。法。出自大師。當引八教大意等書。不必引義例也。私謂。引亦無妨。然此說。有益來哲慎擇之慧。
（壬）三廣結
如是等義。散在廣文。
【註】廣文一家教部。卽下文廣本也。大本卽法華玄義。
 【補】廣文。廣本。統指一家教部。大本。則單指玄義。
（辛）二依廣本略錄綱要二（壬）初總標所依
今依大本略錄綱要。
【註】今家所錄。通依一家廣文。如文末云。謹按台教廣本。
     【記】此證今文通所依也。
【註】的依大本玄義。如云請看法華玄義十卷。
     【記】此明今文的所依也。
（壬）二別示綱要
初辨五時。五味。及化儀四教。然後出藏。通。別。圓。
【註】此明今文抄錄之法。化儀屬部。故與時味兼明。化法屬教。故後別明也。
     【記】部。所以判教。故與時味兼明。教。所以釋義。須先判教已方依教釋義。義有緩急。文有前後。乃抄錄分章法也。
（庚）二別釋八教相二（辛）初化儀四教分四（壬）初正明四教四（癸）初頓教三（子）初總標
第一頓教者。卽華嚴經也。
【註】此判部屬頓。
從部。時味等得名爲頓。
【註】此釋出屬頓所以也。部唯約法。時兼法譬。味專約譬。
     【記】部唯約法者。華嚴是圓頓法。時兼法譬者。經言。如日初出。先照高山。釋言。日。譬佛。光。譬說教。照物。譬被機。高山。譬別圓。衆味專約譬者。卽從牛出乳。
【註】最初說大。時味俱初。故得頓名。
     【記】此正釋華嚴名頓。
【註】此下所謂如來等。約部判頓。此經中云下。約時判頓。涅槃云下。約味判頓。後準法華判也。
     【記】約部。時。味。列次判頓可知。後準法華判。謂後信解品下。乃準法華。判華嚴擬宜也。
（子）二別釋三（丑）初約部判二（寅）初明部教
所謂如來初成正覺。在寂滅道場。四十一位法身大士。及宿世根熟天龍八部。一時圍繞。如雲籠月。爾時如來現盧舍那身。說圓滿修多羅。故言頓教。
【註】如來。乘如實道。來成正覺。文句九十一
    【記】此指二身中。眞身也。成論言。乘如實道。來成正覺。名如來。乘者。法如如智。實者。法如如境。道。是因。覺。是果。若單論乘者。如如無所如。單明實者。如如無能如。境智和合。則有因果。照境未窮。名因。盡源。爲果。道覺義成。卽乘如實道。來成正覺。此眞身如來也。以如實智。乘如實道。來生三有。示成正覺。卽應身如來也。
【註】初成正覺。三七日說大化之始。故曰初成。離邪。曰正。背妄曰覺。
     【記】三七說大化始。是隨機說。諸經論。明初時說法不定。普曜經。密迹經。皆曰二七日說三乘。法華過三七日。方說小乘。四分律中六七。興顯行經七七。五分律八七。智論五十個七日。則知隨機見聞。得益不同。故如來初時說大說小。應現時分亦異。今華嚴是被大機。故三七說。大化正覺。藏。依生滅。通依無生。別。依無量。圓。依無作。若華嚴本部。當以別圓判。然別地以上。證道同圓。佛是果人。離偏小邪妄。證圓妙正覺。一覺一切覺。無覺無不覺。言窮慮絕。不壞假名。故曰始成正覺也。
【註】寂滅道場。寂五住煩惱。滅二種生死。得道之場。故曰道場。卽摩竭提國。阿蘭若處。處隨法轉。名寂滅場。
     【記】五住。謂見一切住地。欲愛。色愛。無色愛。三住地。無明住地。二種生死。謂分段變易。生死是苦果。煩惱是集因。前四住。感分段果。後一住。感變易果。寂滅。乃究竟大寂滅處。佛於此得大寂滅道。故曰道場。卽摩竭提國阿蘭若處【補】摩竭提。翻不害。劫初以來無刑害故。至阿闍世王。截指爲刑。後自齧指痛。復息此刑。佛成道其地。故吉兆預彰。【記】阿蘭若翻寂靜處。七佛與人作則。皆依阿蘭若處成道。
【註】四十一位。圓教住。行。向。地。等覺。別地已上。證道同圓。
     【記】住行向地等覺。如九卷釋。此四十一位破無明惑應判圓教。別地同圓者。如八卷解。若華嚴疏明。一海月等十菩薩同生衆共配初發心住。二執金剛神。三身衆。四足行。五道場。六主城。七主地。八主山。九主林。十主藥神。已上如次配十住。十一主稼神。十二主河。十三主海。十四主水。十五主火。十六主風。十七主空。十八主方。十九主夜。二十主晝。已上配行。二十一阿修羅王。二十二迦樓羅。二十三緊那羅。二十四摩睺羅伽。二十五夜叉。二十六龍。二十七鳩槃茶。二十八乾闥婆王。二十九月天子。三十日天子。已上配向。三十一忉利天王。三十二夜摩天。三十三兜率天。三十四化樂天。三十五他化天。三十六大梵天。三十七光音天。三十八遍淨天。三十九廣果天。四十大自在天王。已上天王配地。四十一師子座衆。配等覺。更有四十二眉間衆。配妙覺。【備】記中四十一位。據華嚴所列配位。然註。乃指經前列衆。不必泥定。
【註】四念處云。華嚴後無等覺者。乃部中談位。不可以此而難。今文。經前列衆也。
     【記】四念處。釋別教中言。華嚴初無十信。後無等覺。恐人舉此以難。故明今文說有等覺。乃指經前列衆。又清涼疏問明品已下三品。別明十信。十忍品已下四品。別明十頂。當知頂卽等覺。清涼鈔言。等覺因位之極。稱爲頂位。
【註】法身大士。破無明惑。得無生忍。捨生身已。居實報土。受法性身。故曰法身。上求下化。建立大事。故曰大士。
 【備】不了第一義諦。是謂無明。第一義諦。乃圓家一空一切空。無生理也。以無生理。忍可於心。名忍。破一分惑。得一分忍。顯一分法身。乃捨分段身之生。離同居方便之土。而居實報土。受法性身。名法身焉。行契佛行。是上求。化如佛化。是下化。此自利利他大事。惟法身菩薩能之。故名大士。
【註】宿世根熟。佛化衆生。種熟脫三。時時不廢。謂種在久遠。熟在宿世。脫在今日。
     【記】玄文言。佛設教元始。巧爲衆生作頓漸不定顯露種子。中間以頓漸五味。調伏長養而成熟之。又以頓漸五味。而度脫之。並脫。並熟。並種。番番不息。大勢威猛。三世益物也。今是大乘根熟衆生。
【註】天龍八部。天龍。別名。八部。總稱。總別兼舉也。天一。龍二。夜叉三。乾闥婆四。阿修羅五。迦樓羅六。緊那羅七。摩睺羅伽八。人非人等。總結八部。
    【記】梵語提婆。此翻天。三界二十八天也。那伽。翻龍。守天宮持地。注雨等龍也。夜叉。翻勇健。亦名暴惡。飛空。飛行。守天城。池。門。閣。等也。乾闥婆。翻香陰。不啖酒肉。唯香資身。是天主幢倒樂神也。阿修羅。翻無端正。迦樓羅翻金翅。緊那羅。翻疑人。似人。而頭有角。亦天伎神也。摩睺羅伽。翻大腹行。卽大蟒神腹行者也。原佛道濟百靈。慈育萬有。三乘歸投。八部翼衛。餘無此德。故無八部也。
【註】龍鬼等得預法會者。乘急戒緩故。大師準涅槃經云。於戒緩者。不名爲緩。於乘緩者。乃名爲緩之文。遂開乘戒四句。
     【記】涅槃經又言。菩薩於此大乘。心不懈怠。是名本戒。爲護正法。以大乘水。而自澡浴。故菩薩雖現破戒。不名爲緩。智者取此乘急戒緩之文。於止觀中開成四句也。本戒者。本所受戒。如本不失也。
     【補】文句言。若通論戒乘。一切善法觀慧。皆稱戒乘。人天五乘。卽是其義。道共等戒。悉是通義也。今就別判三皈。五戒。十善。八齋。出家律儀。乃至定共。能防身口。遮惡道果。得人天報者。名戒。聞經生解觀智。推尋諦緣度等智。能破煩惱。運出三界者。名乘。大品言。有相之善。不動不出。無相之善。能動能出是也。若戒乘俱急者。下品戒急報在人道。持小乘急。以人身於藏教時。見佛聞法。嚴持中乘。以人身於通教大乘。乃至帶方便諸大乘經時。見佛聞法。若持上乘。以人身於華嚴法華等教。及諸教中圓見佛聞法。列爲同聞衆也。若中品戒急。報在欲天。若持小乘。以欲天身於藏教時。見佛聞法。餘持中上乘。如上說。若上品戒急。加修禪定報在色無色界。持小乘急。以色無色界天身。於三藏中見佛聞法。餘持中上乘。如上說。二。戒緩乘急者。三品戒皆緩。報在三途。若小乘急。以三途身。於三藏教中。見佛聞法。餘如上說。三戒急乘緩者。有戒。受人天身。無乘。佛雖出世說法。不見不聞。舍衛三億家。及諸不見聞者。三界樂著諸天等。是也。四戒乘俱緩者。受三途報。不見佛不聞法也。【記】華嚴疏鈔言。一。乘緩戒急者。事戒嚴峻。三種觀心不開。以得戒故。人天受生。或隨禪梵世。耽湎定樂。世雖有佛說法度人。於此類無益。設得值遇。不能開解。二。乘急戒緩者。德薄垢重。煩惱所使。是諸事戒皆破。理觀乘急信解諸法。戒緩。命終墮惡道中。於諸乘中隨何乘急。強者先牽。若一乘急。卽聞華嚴等。三。乘戒俱急者。具持衆戒理事無瑕。於諸妙法。觀念相續。卽於今生。便應得道。若未得道。此業最強。必昇善處。若一乘急。卽於人天身。聞華嚴。四。乘戒俱緩者。失人天報。無得道期。展轉沉淪。不可度脫。是則乘戒。豈得偏向乎。設有偏志者。寧偏於乘也。
【註】如雲籠月。月喻教主。具智斷二德。初一至十五。謂之白月。智光漸增。故譬智德。十六至三十日。謂之黑月。邪光漸減。故譬斷德。
     【記】準華嚴鈔。月有四德。合佛三法明是智德。暗是斷德。清涼是恩德。應器周故。亦是恩德。今取黑白。喻智斷二德也。如大經月愛三昧。光色增長。譬十五智德。摩訶般若。光色損減。譬十五斷德。無累解脫。又言月性常圓。實無增減。因須彌山。故有虧盈。不增而增。白月漸著。不減而減黑月稍無。法身亦爾。因無明故。約如論智。如實不智。約如論斷。如實不斷。無智而智。般若漸明。無斷而斷。解脫漸離也。據華嚴梵行品。月體喻法身。月光喻十五智斷。謂三十心。爲三智斷。十地。爲十智斷。等妙二覺。爲二智斷。合有十五智斷也。
【註】爾時如來。指丈六身。卽境本定身也。
     【記】輔行言。止觀見佛相好。一一文中。皆言若見如來者。皆以三藏如來而爲境本。於色相上四機所見不同。故名境本定身也。【補】三藏如來老比丘相。卽境本定身。境。是所見之境。本爲應機之本。定。乃一定之身。如言只一金剛土台成道。四機各見不同。生滅機。見劣應身。無生機。見帶劣勝應身。無量機。見報身藏塵相好。無作機。見法身如虛空相。雖機見不同。只是丈六一定身也。
【註】現盧舍那身。現。卽現起。盧舍那。翻淨滿。謂諸惡都盡故淨。衆德悉圓。故滿。自報。亦翻光明遍照。他報。亦名尊特。亦名勝應。
     【記】淨滿者。障淨爲先。德滿爲後。如言萬惡咸消。衆善普會也。梵網經疏言滿淨者。德滿爲先。障淨爲後所謂富有萬德。蕩無纖塵也。光明徧照指爲他報者。若據慈恩三藏釋。則言身光智光。內外照故。目於報身。通自他二報佛也。尊特有上。中。下。三品。今指下品。從丈六身。現起千丈舍那也。勝應。如來應身相好。有勝劣不同。今指勝者。華嚴佛有殊勝相好。對劣名勝也。
【註】新譯華嚴云毘盧遮那。妙樂九廿七破云。近代翻譯。法報不分。二三莫辨。文
     【記】新譯。卽唐實叉難陀譯。盧舍那品。譯爲毘盧遮那品。如來名號品中。或名盧舍那。譯爲或名毘盧遮那。清涼疏言。毘。卽徧也。盧遮那。光明照義。應言光明徧照。今按所釋名義未嘗非。但未明言教主是報身耳。蓋遮那。法身佛。舍那。報身佛。釋迦牟尼。應身佛。又以二身言之。遮那。眞身。舍那。勝應。牟尼。劣應。勝劣均名應身。是名二身也。華嚴教主。乃舍那譯爲遮那。則以法身爲報身。法報不分也。又以眞身爲勝應。二三莫辨也。文句破言。自古經論。許有三身。若毘盧與舍那不別。法身卽報身。一切衆生。無不圓滿。法身有說。衆生亦然。若言果滿方說。滿從報立。若言不離。三身俱然。何獨法報。又生佛尚且無二。豈唯三身。若論三身。法定不說。報通二義應化定說。若其相卽。俱說俱不說。若但從理。非說非不說。事理相對。無說卽說。情同妙契。諍計咸失是也。【補】按毘盧遮那。言遍一切處。盧舍那。言光明遍照。牟尼。言能仁寂默。
【註】然華嚴教主。經疏諸文。或云釋迦。或云舍那者。蓋是釋迦現起舍那故也。而淨覺謂。本是實報土身。應下二土。故解謗破云。汝執藏塵爲尊特相。樹下之身有此相否。故昇須彌山頂品云。爾時世尊。不離一切菩提樹下。而上昇須彌。向帝釋殿。豈非華嚴是千百億應身所說。此身既被別圓之機。見是尊特。何須獨指華台受職身耶。文蓋指千百億應身中之一身所說。
     【記】此辨淨覺師偏說。以定從劣現勝正意。【補】淨覺云。藥師。淨名。觀經之相皆應身。不可指爲法身。唯華嚴藏塵相好。爲尊崇奇特。以相多故也。凡八萬四千。三十二相。皆從此實報尊特之身。應下二土。應八萬四千。似方便。應三十二。似同居。準此。則彼意指華嚴。藏塵相好爲證得奇特。不知華嚴十華藏世界微塵相好。是應機現起。卽如來現起他受用。十地菩薩所被機也。故四明作解謗破云。汝執藏塵爲實報尊特相。我且問汝。華嚴菩提樹下三十二相之身。有此奇特相否。若謂是有。何言三十二相是應下。何言華嚴是實報身。故知華嚴非本是實報身。三十二相。亦非應下明矣蓋樹下身未被別圓機時。本無奇特相。若被別圓機。則於此身現起尊特。故不可謂本是實報土身也。以華嚴教主是現起身。故言不離一切。而上昇須彌。向帝釋殿。上昇。卽現起義。豈非華嚴是千百億應身所說耶。華台受職者。卽實報土身。若約所依。名實報身。以稱中道法性理。感眞實果報土也。若約所證。名華台受職身。華台。表法界理。故報身盧舍那佛坐華台。若應身釋迦。但坐蓮葉。如籤言。只以入實名華台。以內心入實。故外處華台。玄文言。始見我身。初聞一實。已入華台。皆指所證。爲華台也。受職者。謂報身初坐千葉蓮台寶華王座時。十方諸佛。齊放白毫來灌其頂。受法王職也。但此身有證得相。有現起相。淨覺所執是證得相。四明所定是現起相。故破言。何須獨指華台受職身耶。蓋指下。註家斷定四明意。統紀言。四明約機約教以定身者。是樹下生身。現起尊特。應別圓機。正合妙玄釋迦最初頓說。釋迦是生身。說頓是舍那。亦合四教儀。如來現盧舍那身說法之言。【備】淨覺背宗因緣。統紀內載。須者往檢。辨訛曰。蓋指千百億至所說句。雖約一閻浮提而論。但意似局。私謂。四明是千百億應身所說句。恐有未見千百億之難。故玉師復申明一身也。辨訛又曰。實報土身應下二土之言。本四明妙宗鈔語。以經中八萬四千相好。大師判爲眞法身觀故。鈔言。然此色相。是實報身。應同居土。而特名法身者。爲成行人圓觀也。後料揀中問。尊特既是他受用報。須入地住方見。今八萬相。似位能見。驗非尊特。合是生身。答。地住。分證論見。地住以前。相似論見。斯乃如來以實報身應下二土。云云當知四明此言。因他問意。謂地住以上。捨生身已。入實報土。方見尊特。今圓行人。在相似位。處同居土。焉能見之。故答言。如來應下使見。而淨覺反宗破言。華嚴藏塵相好是尊特。是實報應下。觀經八萬四千相好。是生身非實報應下。故解謗言。汝執藏塵爲尊特相。樹下之身有此相否。若言有。應下義不成。若言無。何故華嚴有上昇須彌等文耶。足見藏塵尊特。是釋迦現起。應下之義不成矣。而八萬四千尊特不然。此由圓觀行人。台像圓觀既成。所見佛身。必非同居生身。實報土身。方是其境。故如來。以實報應下同居。而使見之。非入實報。方能見也。然鈔中乃是破立方便。非是下二土所現諸身。皆從實報應下也。況鈔雖言以實報應下。亦卽於同居現起。此義當知。卽華嚴從樹下釋迦境本現起。其義亦然。但華嚴現身說經。觀經應行人現相。其義稍異。思之可知也。又復現起應下。義亦不殊。如華嚴從境本發起。觀經從三十二相常身常相發起是也。故四明言。有須現者。卽爲現之。則知應下。義不殊也。今但知是淨覺語。不知出四明恣情縱破。故略述此。
【註】月堂云。境本定身。則是釋迦。機感見相。乃是舍那。此卽釋迦境本定身。現起舍那尊特也。上品相好。下品尊特。二現言之。正當須現。
     【記】四明約教。分三品尊特。謂法華三十二相。相相無邊。卽法身上品尊特。觀經八萬四千。中品尊特。華嚴丈六發起舍那。下品尊特。又約相海分三品。謂華藏塵相。上品相海。八萬四千。中品相海。三十二相。下品相海。次卽言上品相好。下品尊特。此二皆現起相。故曰二現言之。正當須現。【補】下品尊特。以兼別機。須當現起。方有不能。卽劣顯法。如法華微妙淨法身。具相三十二也。月堂法師。諱詢。字謀道。依圓辨琛。以正所學。統紀曰。準解謗說尊特身。有須現。不須現之分。故須現。如梵網華嚴及觀經等相多身大。不須現。則以力加。令於劣身。不取分齊見三十二相。卽無有邊。以知丈六。是法界故也
【註】圓滿修多羅。約圓實部主說。釋籤云。華嚴頓部。正在圓眞。兼申別俗。
 【備】八卷曰。圓。以不偏爲義。又言。無有缺減。名曰圓滿。法華言。唯佛與佛。乃能究竟諸法實相。卽圓實也。兼申別俗句。乃文義未能截斷。順帶引之。非本節引用正意。
【註】修多羅翻契經。聖教之都名。若十二部中。直說法相者。名修多羅。今非此意。
     【記】契經者。以經通教理。教能契理。理能契機也。聖教都名者。據經藏釋。通名修多羅。若十二部中。名修多羅者義局。故揀之。
【註】故言頓教。結部屬頓也。
     【記】此先結部屬頓。下約教說。
（寅）二明機教三（卯）初機教兼權
若約機約教。未免兼權。
【註】機是所被。教是能被。機有別圓。教兼權實。
     【記】由所被之機有異。故能被之教亦兼。
【註】輔行曰。約部約味。得名爲頓。部內之教。教仍兼漸。
 （卯）二雙示圓別二（辰）初爲利機說圓教。
謂初發心時。便成正覺等文。爲圓機。說圓教。
    【記】晉譯華嚴梵行品言。觀一切法。如幻如夢。如影響化。菩薩如是觀者。以少方便。疾得一切諸佛功德。常樂觀察。無二法相。斯有是處。初發心時。便成正覺。知一切法。眞實之性。具足慧身。不由他悟。今引二句。以明圓也。
【註】此釋能兼之圓。如後釋。
     【記】後九卷言。初發心者。初住名也。便成正覺者。成八相佛也。
【註】等文者。等於三無差別之文。
     【記】晉譯如來林菩薩偈言。心如工畫師。畫種種五陰。一切世間中。無法而不造。如心佛亦爾。如佛衆生然。心佛及衆生。是三無差別。
（辰）二爲鈍機說別教
處處說行布次第。則爲權機。說別教。
【註】此釋所兼之別。凡經文處處所說。行列排布恒沙法門。厯劫修行次第之義。皆別教也。
     【記】賢首品言。菩薩住在三昧中。種種自在攝衆生。悉以所行功德法。無量方便而開誘。或以供養諸如來。或以難思布施門。或以頭陀持戒門。或以不動堪忍門乃至言八萬四千諸法門。諸佛以此度衆生。所謂行列排布恒沙法門也。又言。或一念頃。修普賢行。而成正覺。或須臾頃。或一時。或半月。乃至不可說。不可說劫。修普賢行。成正覺。此厯劫修行次第義也。
【註】今文欲顯部中機教兼權。故指經中別圓各說顯文爲證。若別圓間說。及分圓卽別。融別卽圓。義非一概也。
     【記】籤文曰華嚴所明位行。不出別圓。始從住前至登住來。全提圓義。從二住至七住。文相次第。又似別義。於七住中又辨一多相卽自在。至行向地。又明次第別義此證別圓間說意也。若其間分圓卽別。融別卽圓者。乃圓融不礙行布。行布。不礙圓融。故以義非一概總結。【補】光明玄記言。聞說三身。具乎三德。失意者分隔。卽別。得意者互具。卽圓。融別卽圓。分圓卽別也。
（卯）三雙結二約
故約部爲頓。
【註】此結從部爲頓。
約教名兼。
【註】此結部中機教兼權。
     【記】雙結部教。
（丑）二約時判
此經中云。譬如日出。先照高山。第一時
【註】晉譯華嚴三十五。寶王如來性起品。文有四照。合法有五。
 【補】晉譯性起品曰。譬如日出。先照諸大山王。次照一切大山次照金剛寶山。然後普照一切大地。日光不作是念。我當先照諸大山王。次第乃至大地。但山有高下光有先後。如來亦復如是。成就無量無邊法界智光。先照菩薩。次照緣覺。次照聲聞。次照決定善根衆生。隨應受化。然後普照一切衆生。乃至邪定。又唐譯出現品言。譬如日出。先照須彌等諸大山王。次照黑山。次照高原。然後普照一切大地。乃至如來。亦復如是。常放無礙智慧光明。先照菩薩等諸大山王。次照緣覺。次照聲聞。次照決定善根衆生。然後一切衆生。乃至邪定亦皆普及爲作未來利益因緣。令成熟故。
【註】今家約義引經。但作三照。又復義開平地爲三。用對涅槃五味。妙玄一六釋籤一十七
     【記】妙玄曰如日初出。前照高山。厚植善根。感斯頓說。良由小不堪大。亦是大隔於小。此如華嚴。約法被緣。緣得大益。名頓教相。約說次第。從牛出乳相。次照幽谷。淺行偏明。當分漸解。此乃小隔於大。大隱於小。約法被緣。名漸教相。約說次第。名酪味相。次照平地。影臨萬水。逐器方圓。隨波動靜。示一佛土。淨穢不同。示現一身。巨細各異。一音說法。隨類各解。恐畏歡喜。厭離斷疑。神力不共。故見有淨穢。聞有褒貶。嗅有薝蔔不薝蔔。華有著身不著身。慧有若干不若干。此如淨名方等。約法被緣。猶是漸教。約說次第。生酥味相。復有義。大人蒙其光用。嬰兒喪其睛明。夜遊者伏匿。作務者興成。故文曰。但爲菩薩說其實事。而不爲我說斯眞要。雖三人俱學。二乘取證。具如大品。若約法被緣。猶是漸教。約說次第。熟酥味相。復有義。日光普照。高下均平。若低頭。若小音。若散亂。若微善。皆成佛道。不令有人獨得滅度。皆以如來滅度。而滅度之。具如今經。若約法被緣。名漸圓教。約說次第。醍醐味相。當知華嚴之譬。與涅槃義同。釋籤言。初文五味者。還約華嚴日照三譬。開爲五味。然五味轉變。只是一乳。三照不同。只是一日。今演華嚴平地之譬。以對涅槃後之三味。雖數不等。其義宛齊。又涅槃以牛譬佛。乳從牛出。譬佛初說大。乳出已後。其味轉變。猶成分譬。義立五味。又華嚴日譬於佛。光譬說教。日無緣慈。非出而出。衆機所扣。非照而照。故使高山。幽谷。平地。不同。同稟教光。終歸等照。故用兩經二義相成。【備】恐畏歡喜等。卽四悉檀。解二卷。大人蒙光。籤曰。菩薩大人。蒙般若光。諸法之用。二乘。如七日嬰兒。若視日輪。令眼失光。名喪。外人暗證。如夜遊。菩薩利他。如作務。
【註】別行義疏記云。彼經預敘一代始終。故立譬云。猶如日出。先照高山。次照幽谷。後照平地。今家義開平地爲三。對於涅槃五味。文
    【記】此引以證成三照對五味之義。
【註】日譬於佛。光譬說教。照物譬被機。高山譬別圓衆。此譬兼於機應也。
     【記】佛必感機。應而說。故喻兼機應。如言佛不出世。萬古長夜。及至出現。光明遍照。極於幽暗悉皆大明。所以日譬佛也。光從日出。譬教從佛說也。物得日光能消長。機稟佛教有損益。所以照物譬被機也。高山卓出餘峰。別圓超越藏通。所以高山。譬別圓衆也。【備】此節應列於首。以消本節儀文喻意。然後引晉譯華嚴等文氣似貫。
【註】若釋籤用兩經二義相成者。旻智行云。若不用涅槃五味。則不顯華嚴演三成五。若不用華嚴三照。則不顯涅槃後之四味。皆從牛出。
 【備】此明釋籤用兩經二義相成。復引旻師語以證。
【註】舊謂今家合四爲三。而諸文直作三照引經。何嘗云合四耶。
 【補】舊謂合四爲三。指統紀列三照五時五味圖中。特標言妙玄合四爲三。意謂玄文合經中次照一切大山。次照金剛寶山。爲幽谷一照。以成三照。故言合四爲三。其實玄文。準經立義。而作三照。並無合四之語也。
【註】又有以經中。譬如日月。出現世間。乃至深山幽谷。無不普照之文。謂是經文合四爲三。殊不知此文。只是照幽谷也。
     【記】經指華嚴。由此文連四照五合文後。便謂合四爲三。以前四照爲三合。足此一文爲一合。爲四合也。殊不知下。出正意。謂若以此文爲合四。經應頌出。既經但頌前文四照五合。則知此一節文。只是照幽谷也。【補】謂經文合四爲三。亦指統紀列圖後。引經四照以證。又於四照文末引經云。譬如日月出現世間。乃至深山幽谷。無不普照。特註云。玄文合大山寶山爲幽谷。其文出此。豈非謂諸節經文。乃是合四爲三文耶。但前言舊謂。此言又有是玉師回護意。以統紀於今家甚有功。然恐後莫辨。故點明之。【備】統紀合四爲三。以經有高山。大山。寶山。平地。四種。玄文作三照。恐遭詰難。故引深山幽谷無不普照。以證玄文合大山寶山爲幽谷。其文出此。固屬別存微意。玉師以合四爲三。妙玄無顯文。不必泥定合四也。故於後相成圖中。以約義引經釋之。記中以前四照爲三合。足此一文爲四合。及經應頌出等所解甚□。研集註意亦未然。或舊有此說。存俟考定。

【補】決定善根衆生。乃事六度菩薩。三僧祗決定成佛。故曰決定。廣修六度名善根。而未斷惑。且名衆生。然華嚴合法文中。列次照聲聞後。普照一切衆生前。佛意。只以一類伏惑行因菩薩。爲決定善根衆生。本不明是菩薩屬何教也。玉師既判屬三藏。理應四照內。牽入中間兩照。或以中間兩照。但對聲聞緣覺。則普照大地。亦應只對一切衆生。以譬中言。然後普照一切大地。法中言。然後普照一切衆生。正相敵對。如謂普照義寬。故可牽入大地之下。若爾。今家取日照平地。止對後三時。又如何消通耶。據理既上牽入普照下。應入於平地下。既牽入幽谷上。應入於中間兩照。不惟令人易明。且與經義相合也。或言以未斷惑。牽入平地。不住凡夫。牽入幽谷。此乃臆度。恐未符經義也。【備】三照五味圖統紀已列。然經曰。先照菩薩。次緣覺。次聲聞。次一切衆生。牽線中應緣覺在先。聲聞在後。始與經符。統紀圖內。列大山寶山。牽入聲聞在先。配幽谷。緣覺居次。配平地食時。將決定衆生配禺中。復將決定衆生註明藏菩薩。其中緣覺聲聞。與經倒列。一也。菩薩根利二乘。蒙照應在先。經雖不開藏菩薩。應攝在二乘內或攝入先照菩薩中。今判決定衆生乃藏菩薩。反致利根後照。二也。緣覺菩薩利於聲聞。乃下牽配入平地。三也。玉師仍以決定衆生。乃藏菩薩。但配入平地。究爲未妥。故同緣覺。改牽幽谷。而聲聞緣覺。雖分配大山寶山。依舊與經倒列。總由善根衆生是藏菩薩。其勢必須聲緣菩薩挨順而列矣。辨訛曰當以緣覺居先。聲聞居後。私謂。清涼師疏鈔。黑山配緣覺。高原配聲聞。大地內合配決定。不定。邪定。三聚衆生。則決定一聚。通指因中正定衆生。惟經中係與緣覺聲聞一連之文。似當合入幽谷。一切衆生乃至邪定。緊對普照大地句。研兩然後字。界限自清。故別作圖說。以備參考。黑山配緣覺等義疏鈔廣明。須者往檢。又節義言。準經。應緣覺在先。今依三車次第。故先列聲聞。大地中開出決定衆生者。此是事六度菩薩。以未斷惑。且讓二乘高出一頭。但名衆生。而其心行已大。雖未斷惑。同是鹿苑三乘。故牽入幽谷。一切衆生。通指十界之機。未起宏誓願行之人也。私謂新作圖說。依節義意。判決定屬藏菩薩亦通。但不可泥定衆生二字。謂須合入大地。以佛亦稱尊極衆生也。圖說中不列旁追二誘等者。此圖本明華嚴三照。以對涅槃五味。如此圖說。於義已足。且旁追等。專指一類小機。備厯五時者言。今華嚴三照。統論大小衆機。不必夾入旁追等喻配合。如以時味義富。亦可備列。俾無疎漏。來哲再定之。緣覺聲聞。對凡夫則爲大機。故合入一切大山。決定善根。有金剛寶義。故合入金剛寶山。一切衆生機衆。先後得益。不定。先卽食時。次禺中。後正中。故開亦無礙。所對時味。但可取相生次第。如下所引無垢藏王一節經意也。

（丑）三約味判
涅槃云。譬如從牛出乳。此從佛出十二部經。一乳味
【註】牛譬於佛。乳譬於教。釋籤云。此五味相生之文。在十三卷聖行品末。佛印無垢藏王菩薩竟云。譬如從牛出乳。乃至醍醐。譬如佛出十二部經。乃至涅槃。
 【補】大經無垢藏王言。諸佛菩薩。成就智慧功德。實不可說。我意猶謂。故不如是大乘經典。何以故。大乘經典。能出生阿耨菩提。佛言。譬從牛出乳。乳出酪。酪出生酥。生酥出熟酥。熟酥出醍醐。佛亦如是。從佛出十二部經。從十二部經出九部修多羅。從修多羅出方等典。方等出般若。般若出大涅槃。
【註】十二部經頌曰。長行重頌并授記。孤起無問而自說。因緣譬喻及本事。本生方廣未曾有。論議俱成十二名。廣如大論三十三。
     【記】大論言。諸經中直說者。名修多羅。授記者。衆生三乘六趣九道中受記。諸佛法欲與衆生授記。先皆微笑。無量種光。從四牙出。從上二牙出者。光照三惡道。得遇斯光。聞說法者。身心安樂得生人中天上。從是因緣。皆得畢苦。從下二牙出者。上照人天。乃至有頂。此諸光明。復至十方。遍照六道。作佛事已。還遶身七匝。若記地獄。光從足下入。記畜生。從腨入。餓鬼。從□入。人道從臍入。天道胸入。聲聞口入。辟支。眉間入。若記作佛。光從頂入。佛欲受記。先現此相。然後弟子發問。一切偈名祗夜。六句。三句。五句。多少不定。亦名祗夜。亦名伽陀。優陀那者。名有法。佛必應說。而無有問者。佛略開問端。如佛自說無我無我所。是事善哉。一比丘白佛言。云何是事善哉。佛告比丘。凡夫人未得無漏道。顛倒覆心。故於無我無我所。心大驚怖。若佛弟子。聞好法者。歡喜奉行。無顛倒故。不復更作如是等。雜阿含中廣說尼陀那者。說佛本起因緣。佛何因緣說此事。修多羅中有人問故。爲說是事。毘尼中有人犯是事。故結是戒。一切佛語緣起事。皆名尼陀那。阿波陀那者。與世間相似柔軟語。如是語經者。如一獅子。來禮佛足。佛告比丘。是師子。毘婆尸佛時。依婆羅門。來至佛所。大衆之中。以聽法故。無共語者。卽發罵言。禿輩。與畜生何異。惡口業故。九十一劫。墮畜生中。此人爾時。卽應得道。以愚癡故。自作生死長久。今於佛所。心清淨故。當得解脫。如是等經。名爲出因緣。何名因緣。是事之本名因緣。本生經者。過去世時。菩薩身爲赤魚。自以其肉。施諸病人。如是等無量本生。多有所濟。名本生經。廣經者。名摩訶衍。所謂般若經。華手經。法華經等。如是等無量阿僧祗諸經。爲得阿耨多羅三藐三菩提。故說。未曾有者。如佛現種種神力。衆生怪未曾有。所謂佛生時。如是等無量希有事。論議經者。答諸問者。釋其所以。又復廣說諸義。如佛說四諦。何等爲苦。聖諦。所謂生苦等八種苦。廣解其義。復次佛所說經論議。及摩訶迦旃延所解經。乃至像法凡夫人所解經。亦名優波提舍。【備】祗夜。伽陀。分別見下節。此依大論錄出其文。
【註】華梵名義。具如妙玄六。
     【記】妙玄言。修多羅翻契經。卽長行。祗夜。翻重頌。和伽羅。翻授記。伽陀。卽孤起。優陀那。翻無問自說。尼陀那。翻因緣。阿波陀那。翻譬喻。伊帝目多伽。翻本事。闍陀伽。翻本生。毘佛畧。翻方廣。阿浮陀達摩。翻未曾有。優波提舍。翻論議。此十二種俱稱部者。各有類從也。
【註】此十二部經。通論。大小各具十二部。
     【記】解深密經。明菩薩依十二分教。修奢摩他。瑜伽論言。佛爲聲聞。一一具演十二分教。
【註】別而言之。小乘讓三存九。小乘灰斷。無方廣經。說必假緣。無無問自說。雖有授記。作佛者少。此以小九望大三也。玄文又以大九望小三者。謂大乘根利。無因緣。譬喻。議論。之三也。又以大一望小十一者。謂小乘但讓廣經一部耳。
     【記】小讓三者。妙玄言。小乘灰斷。無如意珠身故無廣經。又言。小乘根鈍。說必假緣。少無問自說。雖有授記。記作佛少。大無三者。涅槃經云。護大乘者。受持九部。謂因緣中。取因事制戒。於譬喻中。依爲誘引。於議論中。約非了義也。又小有十瑜伽論言。無方廣者。大乘說如來是常。一切衆生皆有佛性。正理爲方。包富爲廣。又理融無二。亦名爲等。聲聞所無也。
【註】釋籤云如上所說。一往赴機。據理應以通說爲正。
     【記】玄文云。通語大乘。何得無此三耶。又曰。小乘亦有記莂六道因果。阿含授彌勒當作佛記。亦有自唱善來。卽無問自說。又聲聞中以法空爲大空。空。卽方廣。故以通爲正也。
（子）三引證二（丑）初引經徵起二（寅）初引經
信解品云。卽遣旁人。急追將還。窮子驚愕。稱怨大喚等。
【註】譬喻周中。四大弟子。具領五時。今領華嚴文也。
     【記】法華。有法說喻說因緣三周。今正喻說周文也。
【註】卽遣說華嚴教以擬宜也。約教。理爲所依。智爲能遣。教爲所遣。約人。師弟相望。佛爲能遣。菩薩爲所遣。
     【記】初約教明遣。教依於理。以理爲所依。而智必照理鑑機。方有說故。以智爲能遣。教爲所遣。次約人明遣。可解。
【註】旁人約教。理智爲正。說教爲傍。約人。化主爲正。菩薩爲旁。
     【記】教依理而用智說。故以理智爲正。菩薩從佛轉法輪。故約人爲傍。
【註】謂加被四菩薩。說四十位。法慧。說十住。功德林。說十行。金剛幢。說十向。金剛藏。說十地。是四菩薩。說此位時。並云佛力故說。故名爲遣。然加被四菩薩者。一表旁追義便。二彰主伴互融。
     【記】加被有二。顯加具於三業。冥加但與智令說。第二會普光。七重會普光。八三會普光。九會入法界。但有冥加。餘五會皆冥顯二加。然冥未必有顯。顯必有冥。心冥至極。故感佛加。經言。以三昧力。感十方諸佛現前也。四位各說。經明法慧菩薩。入無量力方便三昧。故佛告言。由汝所修諸善根力。令汝入此三昧。說十住法。功德林菩薩入。善思惟三昧。故佛告言。以汝思惟一切行願力故。令汝入此三昧說十行法。金剛幢菩薩。入智光三昧。故佛告言由汝智慧清淨。令汝入此三昧說十向法。金剛藏菩薩。入智慧光明三昧。故佛告言。以汝勝智力。令汝入是三昧。說十地法也。並言佛力故說者。法慧告天帝言。此義甚深。難說難知。雖然。我當承佛威神力。而爲汝說。故名爲遣也。一表傍追義便者。卽遺正傍追義。二彰主伴互融者。謂果主因伴。遞互相望。重重無盡。彌顯圓融。【備】主伴互融。此華嚴事事無礙宗旨。順帶引耳。辨訛曰。雖言互融。但可以果主果伴。果主因伴。因主因伴互論。不可以因主果伴說也。
【註】急追將還。直將大教擬宜小機。故云急追。昔有大種。故曰將還。況復性德本有。
     【記】如來於大通智勝佛所。爲沙彌時。曾與六百萬億恒河沙衆生。結圓頓種子。今成正覺。直將大教擬宜。爲急追。昔有大種。今說大教。爲將還。又無漏性德。本來具足。今熏其本有。故言將還。
【註】窮子。無大乘功德法財故。
 【備】體色卽空假中。不起滅定。現諸威儀。是大乘功德法財。今滅色趣空。不窮何待。
【註】驚愕。文句六廿一云。縱昔曾發。廢久不憶。卒聞大教。乖心。故驚。不識故愕。
     【記】此釋驚愕也。二乘向小已久。今卒然聞大。與其現習相乖。茫然不識。故生驚愕。
【註】稱怨大喚。文句六廿一云。小乘以煩惱爲怨。生死爲苦。若勸煩惱卽菩提。卽大喚稱冤枉。若聞生死卽涅槃。卽大喚稱苦痛。
     【記】小乘以苦集。爲勞爲患。以道滅。爲修爲慕。則煩惱爲怨。生死爲苦。明矣。華嚴發明煩惱卽菩提。生死卽涅槃。是以所厭。爲所修。所患。爲所慕。豈不稱怨喚苦耶。
【註】等者。等於我不相犯。何爲見捉之文。
     【記】約法。謂我本不求大。何意用大化我。
（寅）二徵起
此領何義。
【註】徵此信解品文。爲領何等之義。
 （丑）二答釋所領
答。諸聲聞在座。如聾若啞等是也。
【註】答出華嚴擬宜也。謂有耳不聞圓頓教。故如聾。有眼不見舍那身。以不見故。不能讚嘆故若啞。
     【記】此經以證聾啞也。華嚴入法界品言。上首諸大聲聞舍利弗等。在逝多林。皆悉不見如來神力等。亦復不見難思菩薩境界。何以故。善根不同故。本不修習見佛自在善根。本不得諸菩薩眼所知境界。以是因緣。諸大聲聞不見不知。不聞不入。雖在林中。不見佛大神變。所謂日月輝天。盲者不見。雷霆震地。聾者不聞是也。
【註】問。妙玄十廿三云華嚴初分。永無聲聞。今何云聲聞在座耶。答。華嚴不入二乘人手。聲聞若聞華嚴。則非聲聞。故不可云有。若據華嚴。擬宜小機。其最鈍根。具經五味。故不可云無。是則顯對。則無。擬宜。則有。今四大弟子。領解如來擬宜之時。故云聲聞在座也。所以摩訶迦葉。卻敘小機蒙大擬時。迷悶躄地。若聾啞文。出經後分。妙玄云。後分則有。後分狀當聾啞。況前分耶。故別行疏記云。以後顯前。機未堪大。
     【記】顯對則無。擬宜則有。斷定二乘。不聞華嚴。而如來擬宜。非無聲聞。如文句言。卽遣旁人。疾走往捉。是勸門擬宜。窮子驚愕。是勸門無機。強牽將還。是誡門擬宜。窮子自念無罪。以至悶絕躄地。是誡門無機。今據擬宜說。故言聲聞在座。出經後分。指華嚴入法界品文也。準不思議境界經云。舍利弗五百聲聞。皆是他方極位菩薩。今在逝多林會。迹示聲聞。據華嚴經。文殊逝多林出時。舍利弗語比丘言。汝等且觀文殊。相好威儀等。觀舍利弗語辭。示現未能悟故。狀當聾啞。以此義有二。一者。顯如聾啞。二乘人於三七日中不聞說法。但見嘿然。二者狀當聾啞。釋籤云有耳不聞。顯如聾者。眼不見故。不能讚嘆。義如啞者。玄文所云。前分永無聲聞。據顯見三七默然者說。後分則有。據狀當不聞不見者說。但後分尚然。況前分耶。別行疏下。證成前分機未堪大【備】統紀云。三七是擬機者。人無異論。然玄文云。於彼初分。永無聲聞。後分則有。雖復在座。如聾如啞。故神智義。據玄文非之曰。初分永無。何所擬哉。今二義釋之。一初分永無。乃如來擬宜之化意。二後分則有。狀如聾啞。乃如來擬宜之化事。化意者。方便品云。始坐道場。三七思惟。籤云。約大機。則寂場之時。約小機。則成已思惟。未說之時。妙樂云。小見三七停留。大覩始終無改。是也。化事者。文句云。華嚴末席。始開於漸。妙樂引經云。佛在逝多林。舍利弗不見如來自在莊嚴。不見諸大菩薩眷屬。無智眼能見。亦不能讚嘆。此卽如啞等文。於彼末會。卽當漸初。今考祖言。聾啞。皆指在後分。漸初。明是鹿苑十二年中。例如妙玄謂。方等彈訶。應在十二年前。則知逝多林末會。正是擬宜之事。以由聲聞。先習小乘。未堪聞大。狀如聾啞。故假淨名以激進之。是則擬宜彈訶。俱在十二年中。無可疑者。四教義以聾啞在華嚴。彈訶在方等。此但約部中而論。其實未爲正意。私謂。統紀引祖言。聾啞皆指後分。固是。但小見停留。顯如聾啞。見卽在座。前分亦通。并可說爲擬宜無機化事。至聾啞在華嚴。彈訶在方等。此乃判別五時。以分說法次第。若鹿苑。亦有擬宜。彈訶。似通五時義也。
【註】昔慧覺謂。前分乃有根性聲聞。此則不可。若云聲聞根性。義亦有之。如下文云。所謂二乘根性。在華嚴座也。
     【記】舊說前分聲聞。乃有大乘根性。故雖在座如不見有也。此則下。正遮出正。【補】玉師意。以聲聞必回小向大。方可言大乘根性。最初三七。安有此類也。故曰不可。【備】二乘。據下文。應言三乘。有師標云。慧覺謂根性聲聞者。意以前分雖無小人聲聞。必有大人聲聞。如法華眞如聲聞等。不知法華開顯。故言汝等所行。是菩薩道。以佛道聲。令一切聞。乃眞如聲聞也。華嚴前來未說。又未開顯。豈有大人根性聲聞耶。私謂。初句似指顯對者言。故不可。次句指擬宜者言。故有之。慧師傳檢統紀。
（癸）二漸教三（子）初總標
第二漸教者。此下三時三味。總名爲漸。
【註】次頓之後總明三漸者。寢頓施漸也。
 （子）二別釋三（丑）初鹿苑四（寅）初約部判二（卯）初寢頓施漸二（辰）初對機示處
次爲三乘根性。於頓無益。故不動寂場。而遊鹿苑。
【註】三乘。乘。以運載爲義。聲聞以四諦爲乘。緣覺以十二因緣爲乘。菩薩以六度爲乘。運出三界。歸於涅槃。
     【記】此對機設部教也。諦緣度解下。藏教所乘雖異。同出三界。同斷見思。入有餘無餘二種涅槃也。
【註】根性。輔行云。能生爲根。數習爲性。
     【記】根有出生義。性以熏習成。
【註】於頓無益。此三乘人。於華嚴座。不信不解。是故如來。不動寂場。而遊鹿苑。此顯雙垂兩相。二始同時也。
     【記】華嚴出現品曰。一切二乘。不聞此經何況受持。又言。設有菩薩於無量劫。行六波羅密。不聞此經。或聞而不信。不解。不順。不入。不名眞實菩薩。故列於非器也。不動寂場而游鹿苑者。如來神力不共。隨機應現。寂場說頓教之始。卽鹿苑說漸教之始。非前非後。故言雙垂兩相也。【補】統紀言。諸文所論。初頓後漸。是化緣施設儀式。今說大小雙應。方盡鑑機度生之意。
    （辰）二以喻顯身
脫舍那珍御之服。著丈六弊垢之衣。
【註】此明寢大施小。化儀次第也。
     【記】此卽信解品。遙見子身。羸瘦憔悴。卽脫瓔珞細軟上服嚴飾之具。更著麤弊垢膩之衣。乃至以方便故。得近其子。等文。
【註】約佛意。則寢法華之實而施權。據化儀次第則寢華嚴之頓而施漸。
     【記】華嚴之圓卽法華之實。我佛本意。欲令衆生。開示悟入一乘實相而已。根器未堪。故施權也。
【註】處說不動而游。衣論脫珍著弊。文互顯耳。然若不明不動而游。無以見二始同時。不明脫珍著弊。無以見寢大施小。此文。曲盡如來妙應。無謀設化之相也。
     【記】二文互顯。不可脫一。始曲盡佛之妙應也。
【註】舍那勝應尊特。智定莊嚴。故譬珍御。丈六劣應生身。忍生法惱。故譬弊垢。蓋法譬雙明也。
     【記】尊特。首楞大定種智大慧。而自莊嚴。劣應生滅之身。則爲蚊蝨有情。寒暑無情。之所逼惱。【備】有師標曰。妙樂。忍有情惱爲生忍。忍無情惱爲法忍。大論言。忍諸恭敬供養。及諸煩惱淫欲。爲生忍。忍其恭敬供養。及嗔惱欲法。爲法忍。
    （卯）二息大施小二（辰）初垂世成道
示從兜率降下。託摩耶胎。住胎出胎。納妃生子。出家苦行。六年已後。木菩提樹下。以草爲座。成劣應身。
【註】此明小始也。本是圓佛。垂爲三藏初成之相。故云示也。兜率。翻知足。此天有內苑。外苑。菩薩居內苑而降神也。然在六欲梵世七天之中。以佛常居中故。
     【記】兜率陀。翻妙足。或譯覩史陀。翻知足。受欲知足故。佛地論名喜足。最後身菩薩於中教化。多修喜足故。楞嚴明此天不接下界諸人天境。乃至劫壞三災不及。唯內苑可爾。故菩薩居之。佛常居中者。大論言。若於下地生。命短壽終時。佛未出世。若於上地生。命長壽未盡。佛出世時過。惟兜率天壽。與佛出世時會故。復次佛常居中道故。兜率於欲天梵天中。上三下三。於彼天下生中國。中夜降神。中夜出國。行中道。得菩提。中道爲人說法。中夜入無餘涅槃是也。
【註】從彼下生托摩耶胎。摩耶。翻天后。淨飯王之后也。妙樂云。一切諸佛皆不在餘二賤姓故。尚尊貴時。在剎利。尚多聞時。在婆羅門。又濁難調時。在剎利。清易調時。在婆羅門。文
    【記】大論云。菩薩末後身從天上來者。乘上道故。又從天下時。種種瑞應。又人敬重天故。論又云。菩薩將欲下生。先觀生處。唯迦毘羅婆國。淨飯王後。能懷後身菩薩也。下引妙樂。釋明剎利。乃帝王種族。爲世尊貴。婆羅門。是通博淨行。爲世多聞。又剎利有勢能調劫濁。婆羅門無諍。得調時清。諸佛隨時所貴。卽於中生。今釋尊世。正尚尊貴。又當劫濁。衆生剛強難化故也。
【註】托胎。菩薩自右脅入。正慧托胎。小乘見乘白象。貫日之精。大乘見乘栴檀樓閣等。
     【記】大論問。人以垢心有相續入母胎。一切邪慧相應。云何菩薩正慧入母胎。答。菩薩憶念不失故入胎。中陰中住。知中陰中住。入胎時。知入胎。歌羅邏時。知歌羅邏。乃至出生時。知出生是也。小乘見者。如大莊嚴經云。化作白象。降神母胎。又須菩提偈言。其形如白象。四足有六牙。來入母胎時。如游園觀想。是也。大乘見者。華嚴經云。毘盧遮那菩薩。已從此沒。生於人間。淨飯王家。乘栴檀樓閣。處摩耶夫人胎是也。【補】象。是象王。有大力用。表菩薩能荷負衆生也。貫。表析空觀。日。表偏空理。以二乘修空觀。齊已分量見也。栴檀樓閣者。表色心無礙。身土互融。以菩薩修中觀。齊已分量見也。【備】辨訛曰。白象貫日。出普曜經。屬大乘。乃大小乘共見也。存考。補中象王樓閣等解。亦存考。
【註】住胎。若小乘八相。合住胎在托胎內。今示小始垂化事迹。非正明八相也。
     【記】小乘八相。解見七卷。住胎。今帶說。【補】因果經云。菩薩在母胎。晨爲色天說法。日中爲欲天說法。晡時爲鬼神說法。夜三時。亦如是。【備】辨訛曰。小乘中住胎無說法事。故不開。私謂。不開。當依七卷小乘不談常住解。
【註】出胎。四月八日。右脅降神。出瑞應經。
     【記】瑞應經云。自夫人懷妊。天爲獻供。不享王廚。四月八日。從右脅生。卽行七步。舉右手曰。天上天下。唯我獨尊。三界皆苦。何可樂者。是時天地大動。宮中盡明。梵釋天神。於空中侍。四天王接置金几。以天香湯。浴太子身。身黃金色。三十二相。光明徹照極佛境界。莫不大明。天降瑞應。三十有二。一者。地爲大動。坵墟皆平。乃至第三十二。樹神人現。低首禮侍。此時疆場左右。莫不稱奇歎未曾有。是出胎相。
【註】納妃有三。一瞿夷。二耶輸。三鹿野。
     【記】十二遊經云。菩薩婦家。姓瞿曇氏。舍夷長者。名曰水光。其婦母名月女。生女時。日將沒。餘明照其家。因名瞿夷。是第一夫人。若第二夫人生羅雲者。名耶惟檀。卽耶輸。父名耶施長者。第三夫人名鹿野。父名釋長者。
【註】生子卽羅睺羅也。佛出同居。示同人法。
     【記】大經四相品迦葉問。何緣復納耶輸。生羅睺羅。乃至當知如來。未度諸結大海。佛告迦葉菩薩。示現如是無量神通變化。一切衆生無能測量。汝今云何能知如來習近愛欲。生羅睺羅。善男子。我已久住是大涅槃。示現是也
【註】出家。時年十九。二月十五日夜半。乘天馬踰城。
     【記】大莊嚴經云菩薩自思煩惱曠野。生死河中。若不修行。終難出離。於衆睡後。卽呼車匿。備馬去來。帝釋開門。四王捧足。釋梵引路。詣大仙林。取劍落髮。又有說。太子見老病死。回宮思惟。欲免是苦。其夜見諸妃女。狀若死屍。愈加起厭。又見四天王在窗隙中。報出家時到。遂卽開窗。靸天白馬踰城。到跋伽婆仙人林中剃髮。【備】辨訛曰。乘宮中馬。天捧馬足。故曰天馬。非天上之馬也。私謂。統紀亦同。然記中靸天白馬一說。則異想機見不同耳。
【註】苦行須六年者。文句七十九云。但諸佛道同。爲緣事異釋迦。苦行六年。草生攢[月*(比/土)]。至肘不覺。諸天哭喚。動地不聞。移座得道。彌勒。卽出家日成道。彼佛十劫。猶不現前。非根有利鈍。道有難易。緣宜賒促。應示短長耳。文輔行云六年苦行。所以伏見。爲調外道。過其所行。文頌云。十九踰城六苦行。五歲遊厯三十成。說法度生五十年。是則共當八十壽。
     【記】經云。十方諸如來。同共一法身。一心一智慧。力無畏亦然。此道同也。事異。以三佛別明。謂釋迦至象頭山。同外道食麻麥六年。草蔓生延蔟聚於[月*(比/土)]至臂節。亦莫覺。諸天見眷屬日減。痛哭叫喚動地。修世禪故。亦復不聞。及太子自思苦行。非眞解脫。吾當受食成佛。故移座成道也。彌勒下生經。佛言。四海漸減。三千由旬。是閻浮地。長十千由旬。廣八千由旬。平坦如鏡。種種莊嚴。城中有大婆羅門主。名妙梵。婆羅門婦。名摩提婆。彌勒托生爲父母。身紫金色。三十二相。身長千丈。胸廣三十丈。面長十二丈四尺。肉眼見千由旬。常光四照百由旬。穰佉王奉七寶台。施彌勒。彌勒施婆羅門。見其毀壞。修無常想。出家於龍華菩提樹下。樹莖枝葉。高五千里卽以出家日得道。彼佛十劫者。法華經云。大通智勝佛。十劫坐道場。佛法不現前。是也。準此則知釋迦緣事宜賒。故苦行六年。輔行引大論云。外道苦行。或三月。半歲。一歲。無能六年。日食一麻一麥者。又言。佛若不行六載苦行。呵其非道。無人信受。以苦行過人成佛。呵其苦行。人皆信受。或問。頌言。十九出家。三十成道。梵網經言。七歲出家。三十成道。何也。答。發隱云。大聖示現。有何常規。有言太子入檀持山修道。始於阿藍迦藍處三載。學不用處定。知非。便捨。復至鬱頭藍弗處三載。學非非想定。知非又捨。後至象頭山。同外道食麻麥六年。受食成佛。是則頌言十九出家。三十成道。共十二載。正與三處修道歲數同。然與頌言五歲遊厯。又似有異。仍當以示現無常規釋也。【補】統紀曰。瑞應。因果。本起。大論。並云十九出家。四阿含。出耀經。和須密論。並云二十五出家。當何所從。今以八十壽。除五十載說法。定取梵網。無相三昧。寶藏經等。三十成道。除六載苦行。定取荊溪。二十五出家。合寶藏經二十五出家。三十成道之說。若約前後義定。有二事可證。一者。出家後六年苦行。取成道之歲數合。二者。將出家時。指妃腹曰。卻後六年。汝當生子。後於成道歲。果生羅睺。未曾有經云。太子逃至山澤。勤苦六年得佛還國。賢愚經云。出家六年苦行。得一切智。又普耀經云。父王聞太子得佛六年。令優陀那往請。言闊別以來。十有二年。又言佛還國。羅雲問訊。群臣疑太子捐國十二載。何從有子。此等經文。皆約出家六年成佛。又經六載還國。以上統紀文。至孤山頌。五歲遊厯。或指阿藍三載。鬱頭三載。【備】源師曰。梵網經七歲出家。歲字。古有作年字解者。甚妙。然合下句三十成道。則當以二十五出家爲準。總之如來示現。既無常規。又西域諸邦。紀歲時日。或有參差。流傳結集。不無同異。更復翻譯難齊。闕疑而已。後賢不必於此辨論見長也。辨訛曰。草生攢[月*(比/土)]等。出觀佛三昧海經。因入滅意定。故不聞不覺。此屬後教。若三藏菩薩。既伏惑行因。則不能入滅受想定。須引三藏佛本行經爲妙。但彼無草生攢[月*(比/土)]等事。又本行經。菩薩入不動三昧。卽第四禪。以息不行。知他心法。下不知上。天謂命終故哭也。私謂。草生等語。今注乃引文句用也。
【註】木菩提樹。菩提。翻道。佛於樹下成道。故名道樹。草座。因果經說。帝釋化爲吉祥童子。以草施佛。坐以成道。
     【記】因果經云。釋提桓因化人。執淨軟草。菩薩問。汝名何等。答曰。吉祥。菩薩懽喜。我破不吉。以成吉祥。汝草可得否。吉祥授草發誓。成道願先度我。菩薩結跏趺坐。如過去諸佛坐法。誓言。不成正覺。不起此座。
【註】木樹草座。皆表三藏詮生滅故。
     【記】草木。春生夏長。秋枯冬落故。
【註】劣應。對大乘勝應。判爲劣也。
     【記】勝應。卽大乘菩薩他受用身劣應。丈六身也。
    （辰）二應機設教
初在鹿苑。先爲五人。說四諦。十二因緣。事六度等教。
【註】五人頌曰。頞鞞跋提并俱利。此三屬在父之親。陳如十力母之親。初轉法輪先度此。
     【記】此頌出釋籤。法輪。一運轉義。文句言。以佛心中。化他之法。度入他心。名轉法輪。二摧碾義。輔行言。以四諦輪。轉度與他。摧破結惑。如王輪寶。能壞能安。法輪亦爾。煩惱怨壞。安住諦理也。初轉。婆沙云。轉法輪有二種。一在自身。二在他身。菩提樹下。是自身轉法輪。波羅奈國。隨他身轉法輪。以他身中。初轉法輪。故言初也。先度五人者。鹿苑有三番度人。法數言。初爲陳如。說四諦得道。次爲頞鞞。跋提。說布施生天福樂。同證果。三爲迦葉。俱利如前說。皆得聖道。
【註】文句五五云問。何故初爲五人轉法輪。答。人先見諦故。人是現見故。人爲證故。佛所行事業。與人同故。諸天從人中得善利故。人中有四衆故。
     【記】婆沙言。人先見諦。天在後故。人是現見。天非現見故。人以爲證。不以天爲證故。佛所行事。與人同故。諸天亦從人中得善利故。人中有四衆故。
【註】妙樂五三十一云。問雖涉五。意正在人。故皆在人答。文
     【記】問中雖但涉五人。意實通爲一切人。
【註】若唯就五人。應有三意。妙樂一十六云。一酬釋尊行因本願。二赴五人本願先悟。三報今日侍奉之勞。
     【記】釋尊行因本願者。妙樂云。歌利王割截時。佛發願得道。先度之。歌利王。卽陳如。又輔行言。佛昔飢世。化大魚。木工五人。先斫肉。佛誓先度也。五人本願者。妙樂云。迦葉佛時。九人學道。五人未得果。誓釋迦法中。最先開悟也。今日侍奉者。妙樂云。太子學道。父遣五人追侍。得道。先爲說四諦也。

【註】摩男。長子之通稱。以摩訶翻大故。俱利。斛飯王之長子。跋提。甘露飯王之長子。故皆稱摩男。
     【記】教乘曰四王有八子。一淨飯王二子。一悉達。二難陀。二白飯王二子。一調達。二阿難。三斛飯王二子。一摩訶男。二那律。四甘露飯王二子。一跋提。二提沙。文句摩訶俱利。卽教乘摩訶男。【備】辨訛曰。按摩男。男字。亦梵音。故有處言摩訶納也。跋提。諸經皆言甘露王次子。私檢大藏一覽。引起世因本經言。淨飯二子。一悉達。一難陀。白飯二子。一帝沙。一難提沙。斛飯二子。一阿尼婁馱。一跋提梨迦。甘露飯二子。一阿難陀。一提婆達多。是跋提生父。亦屬不同。但儀文準籤。釋摩男是陳如。以爲佛最長子。故稱摩男。則摩男當爲長子之通稱。並非臆說。卽法數引爲甘露長子。當亦有所本。其諸經不同之處。想如前說。流傳結集翻譯之故也。
【註】釋摩男。卽陳如也。如四姓出家。同名釋氏。佛初成道。最先得度。在一切人天羅漢之前。如妙樂一三十七引分別功德論曰。佛最長子。卽陳如也。
     【記】妙樂云。拘鄰。最初見佛道相。在一切人天羅漢前。故稱釋摩男也。如妙樂下。引證。論言。五百羅漢。各有所便。或智慧。或神足。或辯才。或福德。或守戒。或知足。或說法。各據第一。論先兄後弟者。拘鄰最長。須跋最小。故最長子。卽陳如也。
【註】諦緣度三。具在下文。五人是聲聞。只應說四諦。今通舉鹿苑所說之法也。
     【記】下文。指下藏教。
【註】事六度者。三藏教。談實有事。不卽理故。
     【記】大品明六度有二。一有所得心行六度。二無所得心行六度。今事六度。卽有所得心。行不具足。六度也。
    （寅）二約時判
若約時。則日照幽谷。第二時
【註】舊譯華嚴出現品云。譬如日月出現世間。乃至深山幽谷。無不普照。文
    【記】此約時也。
【註】輔行一上廿八云。幽谷者。山川之幽邃也。文
     【記】邃。深也。
    （寅）三約味判
若約味。則從乳出酪。此從十二部經。出九部修多羅。二酪味
【註】從乳出酪。蓋譬如來施教次第。從頓施漸。相生之義。若約機者。濃淡在焉。
 【備】此約味也。從頓施漸。爲相生釋。約小機轉凡成聖。如轉乳成酪。爲濃淡釋。
【註】如下文云。一者但取相生次第。二者取其濃淡。
 【備】詳解見二卷
【註】從十二部出九部。亦且相生。其實。九部從佛出也。
     【記】相生之言。出涅槃聖行品。今亦且論相生。從十二出九也。其實從佛所出。經言。我此九部法。隨順衆生說。是也。
    （寅）四準經判二（卯）初引經徵起二（辰）初引經
信解品云。而設方便。密遣二人。聲聞緣覺形色憔悴。無威德者。汝可詣彼。徐語窮子。雇汝除糞。
    【記】此準法華判也。信解品言。爾時長者。將欲誘引其子。而設方便。密遣二人。形色憔悴。無威德者。汝可詣彼徐語窮子此有作處。倍與汝直。若言欲何所作。便可語之。雇汝除糞。我等二人。亦共汝作。
【註】而設方便。方。法也。便。用也。善用其法。逗會衆生。亦善巧之謂也。
     【記】善以權宜。巧逗衆生。是方便義。
【註】密遣。文句六廿三云。初擬大乘云卽遺旁人。表一實諦。一大乘教。一菩薩人。今明方便。隱實爲密。指偏眞爲遣。約教。隱滿字爲密。半字爲遣。約人。內秘菩薩行爲密。外現是聲聞爲遣。約化儀。寢大施小爲遣。小不測大爲密。文
     【記】此引華嚴卽遣。對釋本文密遣。表一實諦者。五時除阿含。俱明實諦。今但指華嚴。兼別說圓。爲一實諦也。一大乘教者。卽華嚴圓別教也。一菩薩人者。卽一類大機菩薩也。今明下。正釋密遣。約方便則以實爲所隱故爲密。偏眞所指。故爲遣。妙樂云。今明密遣者。覆實。名密。用小。爲遣也。約教者滿字頓教。隱而不說。爲密。半字漸教。用以說示。爲遣也。約人者。如經言。是故諸菩薩。作聲聞緣覺。是也。約化儀者。說法施小爲遣。小機不測爲密也。
【註】二人。文句六廿三云。四大弟子齊己分領。不涉菩薩故言二人。約法。是因緣四諦。約理。是有作眞俗。約人。是聲聞緣覺。文今且約人。
     【記】四大弟子齊已分領。安住聲緣。故言二人。因緣卽生滅四諦。有作眞俗者。析色空。是有作眞。理外所有。是有作俗也。
【註】形色憔悴。文句六廿三云。二乘教中。不修相好。但說苦空。無常不淨。卽形色憔悴。又廿五云。內怖無常。曰憔。外遭八苦。曰悴。文
     【記】妙樂言。百劫所種。雖在小論。不在二乘。故無好形色。
【註】無威德者。無有十力四無所畏故。
     【記】十力者。一是處非處力。知一切因緣果報定相。從如是因緣。生如是果報。不生如是果報。悉知之。二業智力。知一切衆生。三世諸業諸受。三定力。知諸禪三昧。四根力。知衆生諸根上下。五欲力。知衆生種種欲樂。六性力。知世間種種性。七知處道力。知一切道至處相。八宿命力。知一世乃至百千世。姓名。苦樂。壽命長短等。九天眼力。見衆生生時死時。善道惡道等。十漏盡力。自知我生已盡。不受後有也。四無所畏者。一一切智無所畏。於世出世間諸法盡知盡見。如佛言。我是一切正智人。故得安隱。得無所畏。二漏盡無所畏。惑業死生俱盡。如佛言。我一切漏盡。故得安隱。得無所畏。三說障道無所畏。說彼魔外障蔽聖道之法。如佛言。我說障法。故得安隱。得無所畏。四說盡苦道無所畏。說能盡衆苦之道。如佛言。我所說聖道。能出世間。能盡諸苦。故得安隱。得無所畏。出大論。
【註】汝可詣彼。徐語窮子。文句六廿四云。卽以小教擬小機也。大教明理直實。故言疾走往捉。小教明理紆隱故言徐語。文雇汝除糞。雇。賃也。文句六廿四云。除苦集之糞。取道滅之價。文
     【記】苦集能染污眞性。如糞穢。道滅能通會空理。如得價。謂得涅槃一日之價也。紆。曲也。
    （辰）二徵起
此領何義。
    （卯）二答釋所領
答。次頓之後。說三藏教。二十年中。常令除糞。卽破見思煩惱等義也。
【註】二十年中。用八忍八智斷見。合爲一無礙一解脫。用九無礙九解脫斷思。總成二十。經中更有兩處明二十年若住二乘位。轉大乘教。名爲於二十年中執作家事。從有二乘之機。而來感佛。故云自見子來。已二十年。皆取二乘各有十智。
     【記】一斷見。九斷思總有十種無礙。十種解脫。成二十。見思。解下藏教。經明兩處二十年者。一頌般若時。佛命轉教菩薩。故言二十年中。執作家事。意明二乘領命轉教時。密破別惑見思。故言二十年也。一頌法華時。敘父子別會久近。故言自見子來。已二十年。意明二乘之機。自來感佛。取立二乘之名故言二十年也。十智。仁王經疏言。一法智。卽欲界繫法中無漏智。欲界繫因中無漏智。欲界繫法滅中無漏智。爲斷欲界繫法道中無漏智。及法智品中無漏智也。二比智。於上二界無漏種智中。約四諦辨。四種無漏智。如上法智中明。但有法比之殊也。三他心智。欲色二界繫現心心數法。及無漏心心數法少分。四世智。知諸世間有漏智慧。亦名等智。凡聖同有故。五苦智。觀五陰苦空無常無我也。六集智。有漏法因。因集生緣觀時無漏智。七滅智。盡滅妙出觀時無漏智。八道智。道證跡乘觀時無漏智。九盡智。見苦已及修道已等智。論曰。我見苦已。斷集已。證滅已。修道已也。十無生智。見苦已。不復更見等也。
【註】見思煩惱。分別曰見。貪愛曰思。止觀八初云。昏煩之法。惱亂心神。文
     【記】迷理起分別。名見。對境起貪愛。名思。其體昏煩。其用惱亂。
【註】此破見思。答上除糞。糞能染污。故以譬之。謂污染眞理也。
    丑二方等五寅初約部判
次明方等部。淨名等經。彈偏斥小。歎大褒圓。
【註】次明方等部等。判部收經也。
     【記】此約部判也。方等爲能收。淨名等經爲所收。
【註】彈偏等。明部意也。收經雖廣。淨名有彈斥功。特標爲首。彈偏斥小嘆大褒圓。妙樂四三十六云。今家八字。判盡經理。謂斥小彈偏。歎大褒圓。文釋籤十二云。如觀衆生品。卽是歎大。稱歎文殊淨名。卽是褒圓。故令小根。恥小慕大。文
     【記】淨名明菩薩。如幻。如水月。如化人。煩惱如滅度者。受身而觀衆生。又明菩薩。行四無量。又明依無住本。立一切法。籤文指爲嘆大。又維摩言。文殊不來相而來。不見相而見。文殊言。若來。已更不來。若云。已更不去。來者。無所從來。去者亦無所至。所可見者。更不可見。此乃作家相見。覿面相呈。乃至入不二法門。文殊以言遣言。維摩以無言遣言。蓋以言爲糟粕。非遣言無以得其醇。遣言猶言。非嘿然無以會其極。籤文指爲褒圓。正令恥小慕大也。
【註】須彈斥者。蓋爲小機執眞保果。取證入滅。故纔證小果。便堪彈斥。未必須在十二年後。後因維摩。示疾毘耶。佛令弟子。詣彼問疾。故皆述昔被訶。辭不堪往。此是述昔訶。乃密彈也。若當座訶。如禮座去華等也。
     【記】維摩經有二訶。如弟子品。佛遣弟子問疾。皆述昔訶。辭不堪往。舍利弗言。憶我昔坐樹下。維摩言。不必是座。爲晏坐也。不於三界。現身語意。是晏坐。不起滅定。現諸威儀。是晏坐。不捨道法。現凡夫事。是晏坐。乃至不斷煩惱。入於涅槃。是晏坐。如是坐者。佛所印可。時我世尊。聞語默然。不能加報。故我不任。詣彼問疾。是謂述昔訶乃密彈也。禮座者。經言。舍利弗見室中無有牀座。念諸大衆當於何坐。維摩言。仁者爲法來耶。爲牀座耶。乃至夫求法者。不貪軀命。何況牀座。既問文殊。何等佛土。有好上妙功德成就師子寶座。文殊言。東方度三十六恒河沙國。世界名須彌相。佛號須彌燈王。其座高八萬四千由旬。嚴飾第一。維摩現神通力。彼佛遣二萬二千師子座。入維摩室。乃至文殊與諸菩薩上人俱坐。當自立身。如彼座像。其得神通菩薩。卽自變形爲四萬二千由旬。坐師子座。新發意菩薩。及大弟子。皆不能升。維摩語舍利弗。爲須彌燈王如來作禮。乃可得坐。於是舍利弗等。作禮得坐。去華者。經言。天女以花散諸菩薩大弟子上。華至菩薩。卽墮。至大弟子。便著不墮。一切弟子。神力去華。不能去。天問舍利弗。何故去華。答言。此華不如法。是以去之。天曰。弗謂此華不如法。是華無所分別。仁者自生分別耳。諸菩薩華不著者。已斷一切分別想故。譬如人畏時。非人得其便。如是弟子畏生死故。色聲香味觸得便也。已離畏者。一切五欲無能爲也。結習未盡。華著身耳。習盡。不著也。此當座訶也。
    （寅）二約教判
四教俱說。藏。爲半字教。通別圓。爲滿字教。對半說滿等。故言對教。
【註】四教俱說等。明部中用教也。蓋以大斥小。逗大逗小。須四教故。四教俱說。方等說三藏者。一爲彈斥之本。二爲橫來之機。
     【記】橫來機者。未經阿含會。未聞生滅四諦。不證眞理。故須說藏教。
【註】如釋籤云。復有漸中。初入小行。及俗衆室外。說無常道。
     【記】此引以證上橫來之機。淨名佛國品。佛說隨其心淨。則佛土淨。舍利弗念。佛爲菩薩時意豈不淨。而娑婆不淨若此。佛言。我此土淨。而汝不見。於是佛以足指按地。卽時三千大千世界。珍寶嚴飾。如寶莊嚴佛。無量功德寶莊嚴土。及佛攝神足。世界還復如故。求聲聞乘。三萬二千諸天及人。知有爲法。皆悉無常。遠離塵垢。得法眼淨。八千比丘。不受諸法。漏盡意解。是爲初入小行也。俗衆室外說無常道者。淨名方便品。長者現疾。國王大臣。長者居士。婆羅門。及諸王子。并餘官屬。皆往問疾。維摩因以身疾廣說。如言。諸仁者。是身無常。無強。無力。無堅。速朽之法。不可信也。爲苦所惱。衆病所集。乃至是身如毒蛇。如怨賊。如空聚。陰。界。諸入。所共合成是也。【補】淨名本無室內室外顯文。今謂不能入大乘室。義同室外。
【註】輔行十廿四云。方等旁用三藏。正用三教。以斥二乘。令二乘人。密成通益。不語菩薩者。轉成衍中人也。
 【備】辨訛曰。菩薩復轉成衍中人句。出玄籤會本二下。但今既言彈偏。則藏菩薩亦在其中。況復轉成之事。或方等。或般若。其不轉者。則般若後。亦仍有之。似不可局於方等。定轉成衍。私謂方等彈斥。似專指二乘小機受化。具厯五時者言。如論法華八相授記。則二乘似皆菩薩機也。然玄籤轉衍之文。自具深意。
【註】對半說滿。以滿斥半也。故雖兼斥大。正在斥小。釋籤引大經云。譬如長者。唯有一子。心常愛念。將詣明師。懼不速成。尋便將還。以愛念故。晝夜慇懃。但教半字。而不教誨。毘伽羅論。良由其子。力未堪故。毘伽羅論。翻字本。謂世間文字之根本。卽滿字也。若合喻者。半字。謂九部經毘伽羅論謂方等典。卽滿字也。
     【記】大經如來性品。佛言。說初半字。以爲根本。持諸記論。咒術文章。諸陰入法。凡夫之人。學是字本。然後能知。是法非法。乃至半字義者。皆是煩惱言說之本。滿字者。是一切善法言說根本也。毘伽羅論。如輔行言。此論是字本。河西言。世間文字之根本也。典籍音聲之論。宣通四辯。訶責世法。讚出家法。言辭清雅。義理深邃。雖是外論。而無邪法。將是善權大士所爲。故今以譬方等經。【補】毘伽羅。光明記言。此翻記論。婆尼尼造。【備】兼斥大。不獨指轉衍之菩薩說。如下引殃掘經。文殊亦被訶也。
【註】此據方等以大斥小。故以衍門三教之滿。而對三藏之半。若文句云。無方等所對之三者。乃顯法華部妙。唯一圓乘。不同方等對三之圓也。
     【記】若文句下。謂法華純圓獨妙。無復兼但對帶。故方等對三之圓。望法華純圓不同。
    （寅）三約時判
若約時。則食時。第三時
【註】卽華嚴照平地中初食時也。辰時毘羅三昧經。有四食時。早起。諸天食。日中。三世佛食。日西。畜生食。日暮。鬼神食。今是諸天食時也。
     【記】此約時也。毘羅三昧經言。食時四種。旦天食。午佛食。暮畜生食。夜鬼神食。佛斷六趣因。令同三世佛。故曰午是佛食時。十誦律言。唯天得過中食無罪。經以旦爲天食時者。清旦之氣。取於清故。若以支配。則寅。卯。辰。旦時。巳。午。未中時。申。酉。戌。暮時。亥。子。丑。夜時。今方等卽寅卯辰時。【備】辨訛曰。食時當約人中而論。不約天上也。私謂。一日三飱乃人每日之初食時。然早起天食。見經亦可配合。
    （寅）四約味判
若約味。則從酪出生酥。此從九部出方等。三生酥味
【註】約教論相生。約機論濃淡。既恥小慕大。如烹酪作生酥。
     【記】此約味也。淨名經。迦葉言。我等何爲永斷善根。於此大乘已如敗種。一切聲聞。是不思議解脫法門。皆應號泣。聲震大千。一切菩薩。應大欣慶。頂受此法。說此語時。三萬二千天子。皆發菩提心。此所謂恥小慕大。如烹淡酪作濃酥也。從九部修多羅出方等。爲相生。
    （寅）五準經判二（卯）初引經徵起二（辰）初引經
信解品云。過是已後。心相體信。入出無難。然其所止。猶在本處。
【註】過是已後。過鹿苑三藏之後。卽今方等也。心相體信。父子互相。體悉信順。子信父故。得果不虛。父信子故。聞大不謗。
     【記】此準法華判也。文句言。於藏教得涅槃價。此既不虛。今爲菩薩說大乘法。亦復不虛。子信父也。佛知此等。見思已斷聞必不謗。無漏根利。聞卽生信。父信子也。
【註】入出無難。文句六廿九云。由是見尊特身。聞大乘教。名此爲入。復被訶斥。猶見丈六。說小乘法。名此爲出。大小入出。皆無疑難也。文釋籤三廿三云。不同畏懼王等之時。故云無難。文
     【記】畏懼王等。信解品云。爾時窮子遇到父舍住立門側。遙見其父。踞師子牀。寶幾承足。諸婆羅門。剎利居士。皆恭敬圍繞。乃至窮子。見父有大勢力。卽懷恐怖。悔來至此。竊作是念。此或是王。或是王等。非我傭力得物之處。不如往至貧里。肆力有地。衣食易得。乃至疾走而去。此則疑難之際。今既體信。故無難也。
【註】然而修空觀。用事識。見生身。住權理。修中觀。用業識。見尊特住實理。今二乘人。雖修空觀。入見尊特者。由業識故。蓋事業二識。爲見相之本。故解謗云。入見尊特。功由業識。教未開故。且住草庵。
     【記】此明二乘見尊特之所以也。妙宗言。相起之本。其本迺是權實二理。空中二觀。事業二識。就此分之。則生身尊特。如指諸掌。金光明疏言。丈六身佛。住眞諦。丈六尊特合身佛。雙住眞中。尊特身佛。雙住俗中。法身佛。住中道。此依二理。故有二佛。衆生二識。有二觀因。故感二佛。蓋事業下。釋明二乘。由業識見尊特之故。起信論云。言二識者。佛用有二種。一者。依分別事識。凡夫二乘。心所見者名應身。以不知轉識現故。見從外來。取色分齊。不能盡知故。二者。依於業識。謂諸菩薩。從初發意。乃至菩薩究竟地。心所見者。名報身。身有無量色。色有無量相。相有無量好。所住依果。亦復無量。種種莊嚴隨所示現。卽無有邊。不可窮盡離分齊相。隨相所應。常能住持。不壞不失。如是功德。皆因諸波羅密等無量行熏。及不思議熏之所成就。具足無量樂相。故說爲報。據此則知事業二識爲見相之本。故二乘由業識見尊特也。解謗下。證釋。意明法華開權。則廢草庵。既未論開。正處權理。故住草庵。身爲客作。但由業識之功。見尊特也。【備】事識見生身。業識見尊特。亦一往分耳。其實見生身時。亦用業識。由二乘不知有七八二識。不達境由心現。但用前六識心分別。故曰用事識也。見尊特時。亦不廢事識。但約已斷見思。離分別故。已聞大法。漸純熟故。爾時具惑。唯是無明。則所用。亦是業識。不專定修中觀也。又二乘本是退大取小。過去曾修中觀之種得見尊特也光明記言。如來以法界用。隨順衆生事業二識。現報應身。應身。是生身。報身。是尊特身。及法性身。依事識者。但見應不能覩報。以其麤淺。不窮深故。依業識者。既覩報亦能見應。以知眞如。起二用故。應知眞如之用。現佛相大。有三品。一華嚴談相好數。有十蓮華藏世界微塵。二無量壽經。明八萬四千相好光明。三此經。及法華。般舟等。三十二相。八十種好。此三品相既是眞如全性之用。若多若少。皆無邊際。故悉稱海。無非尊特。然有通局。以藏塵八萬。局業識見。其三十二通事識見。名生名應。若業識。卽無有邊。不可窮盡。離分際相。名尊特屬報身也。爲見相本者。以事識。乃見丈六相之本。凡夫不達唯心。未離分別。但以思議比量之智所感見者。名應身。見從外來。取色分齊。不能盡知也。業識乃見尊特相之本。謂諸菩薩。能了唯心。已離分別。就以不思議現量之智心所見者。名報身。相好無邊。離分齊相也。
【註】猶在本處。猶居羅漢果。保證眞空也。
     【記】文句云。雖復得聞大乘。謂是菩薩事。非己智分。不肯回小向大。猶居羅漢。不言未來當得作佛。故猶在本處。
    （辰）二徵起
此領何義
    （卯）二答釋所領
答三藏之後。次說方等。已得道果。心相體信。聞罵不嗔。內懷慚愧。心漸淳淑。
【註】已得道果。眞空寂滅之道。小乘羅漢果也。
     【記】眞空寂滅。揀非第一義寂滅。小乘羅漢。揀非菩薩大羅漢果。
【註】聞罵不嗔。妙玄十十八云。恣殃掘之譏。任淨名之折。
     【記】妙玄云殃掘之經。彈斥非常。分明餘教。釋梵四王。及佛弟子。乃至文殊。皆被訶斥。釋籤引殃掘偈云。云何名爲一。謂一切衆生。皆以如來藏。畢竟恒安住。云何名爲二。所謂名與色。此是聲聞宗。斯非摩訶衍。云何名爲四。所謂四聖諦。是則聲聞宗。斯非摩訶衍。一切諸如來。第一畢竟常 。是則大乘諦。非苦是眞諦。云何名爲五。所謂彼五根。是則聲聞宗。斯非摩訶衍。所謂彼眼根。於諸如來常等。具如止觀七引。乃至增十。亦復如是。如是等文。彈訶聲聞。明於常住。最爲顯著。餘如彼經。任淨名折者。如述昔訶。當座訶。驗知二乘。已盡結使故不嗔也。
【註】內懷慚愧。釋籤云。謂受彈斥。令歎大自鄙。卽其益相。
     【記】領受彈訶。是愧已。歎大自鄙。是慚人
【註】心漸淳淑。密得通益也。
     （丑）三般若五（寅）初約部判
次說般若。轉教付財。融通淘汰。
【註】次說般若等。明部意也。轉教融通。約法。付財淘汰。約喻。所以令其轉教菩薩。意在二乘領知法門。故曰付財。二乘本所不知。但謂加被令說。故曰轉教。妙樂七二十云。於佛卽是付財。二乘自謂加說。故般若中云。豈聲聞人。敢有所說。有所說者。皆是佛力。由機未轉。且言被加。文
     【記】此約部教也。以須菩提解空。舍利弗智慧。佛於般若會。以不共般若空慧。加被二人。教大菩薩。意在二乘。領知衆物。貫統法門。名爲付財。其如二乘不會佛意。無希取一飱之念。但言佛被。令我說耳。故曰轉教也。如大品言。佛告須菩提。汝當教諸菩薩般若波羅密。時諸菩薩等念。須菩提自以智慧說般若耶。爲是佛力。須菩提知諸摩訶薩大弟子諸天心念。語舍利弗。敢佛弟子有所說。有所說法教授。皆是佛力。佛所說法。法相不相違背。是善男子。學是法。得證是法。佛說如燈。舍利弗。一切聲聞辟支佛。實無力能爲菩薩說般若波羅密是也。
【註】般若會一切法皆摩訶衍。故曰融通。以空慧水。蕩其執情。故曰淘汰。
     【記】般若示知八十一科諸法無非摩訶衍。故曰融通。然執法之情。二乘未盡。卽以摩訶空慧之水。滌蕩之。故曰淘汰。八十一科見下。【補】籤曰。以圓斥三。及圓斥藏。卽圓融爲融。以三教斥藏。卽融通爲融。今乃三教融通之融也。
    （寅）二約教判
此般若中。不說藏教。帶通別二。正說圓教。
【註】此般若中等。部中用教也。不說藏教。光明記四三云諸部般若。廣示衍中三教空慧。復以三藏爲助道觀。又仁王般若。說四無常偈。恐其恡國。正助合行。
     【記】空慧之機。有聞持義持。若義持利。聞持鈍者。則不廣談四種空相。唯說卽邊一種空慧。若聞持利義持鈍者。則爲廣談空相。既以三藏爲助道觀。則非正談。故可言不說也。仁王下。約正助合行證釋。普明王爲班足所獲。王言。願聽七日。飯食沙門。許之。法師爲說四偈。第一無常偈云。劫燒終訖。乾坤洞然。須彌巨海。都爲灰颺。天龍福盡。於中凋喪。二儀尚殞。國有何常。二苦偈云。生老病死。輪轉無際。事與願違。憂悲爲害。欲深禍重。瘡疣無外。三界皆苦。國有何賴。三空偈云。有本自無。因緣成諸。盛者必衰。實者必虛。衆生蠢蠢。都如幻居。聲響皆空。國土亦如。四無我偈云。識神無形。假乘四蛇。無明保養。以爲樂車。形無常主。神無常家。形神尚離。豈有國耶。
【註】帶通別二。正說圓教。此約圓實部主而說。蓋一代教。主意在圓。若輔行十廿四云。般若傍用通教。正用別圓。加於二乘。密成別益。文釋籤三廿三云。前於方等。義已成通。故至般若。唯須此二。明不共者。說部意也。卽不共般若意也正用別圓
 【註】意雖不共。猶有方等新受小者。至此須通。亦有衍門傍得小者。是故兼用。文。傍用通教此皆部中用教意也。
 【備】若輔行下。玉師引釋。以杜後難。謂般若帶通別。正說圓者。輔行傍用通教。正用別圓等文。如何消釋耶。釋籤下。證釋。謂輔行所說。卽釋籤已有方等成通之義。正用別圓。以有新受傍得之機。故須傍用通教。是輔行釋籤之文。皆部中用教之意。諦觀師正用圓教之語。約圓實部主而說。意各有在。兩不相妨也。集註問答云。方等橫來之機。是藏教小乘。衍門傍得小者。乃是通教。以通教正化菩薩。傍化二乘。故云衍門傍得小者。
【註】共部。釋籤云。諸部般若。以但不但二種。中道不共之法。與二乘共說。例方等部。非無此義。以方等經多順彈訶共義稍疏。般若於菩薩。則成共說。此據三根解源
    【記】共部者。但不但中。例前方等。非無與二乘共說義。以方等經。多順彈訶。如淨名經室包乾象。手擲大千。借座燈王。請飯香積。種種難思之法。雖對二乘面說。但意在彈訶。令恥小慕大。故共說義稍疎。而般若正用別圓。則成共說也。三根解源者。妙玄云。三人入智不同。如大品。明非漏非無漏。初人謂非漏是非俗。非無漏是遣著。何者。行人緣無漏生著。如緣滅生使。破其著心。還入無漏。此一番二諦也。次人聞非漏非無漏。是非二邊別顯中道。中理爲眞。又一番二諦也。又人聞非漏非無漏。卽知雙非。正顯中道。中道法界。力用廣大。與虛空等。一切法趣非有漏非無漏。又一番二諦也。籤釋云。非無漏是遣著者。無漏無著。由行者著心緣之。今破其著。故名爲非無漏也。又云。漏無漏。本是通法。爲成接義。故云雙非。空不空。本是別法一切法趣。本是圓法。於一一法。三人取解不同。故約漏等。以示解源也。爲成接義者。以別接通。以圓接通也。解見七卷。

【備】集註問答。問。般若既以但不但中法。與二乘說。故部名共。云何約教。唯通名共。答。約部。則二酥時。二乘亦聞但不但中名共。華嚴聾啞名不共。約教則別圓菩薩法。故不共。通則三乘同行。故共。然約部名共。於教仍是不共。以雖聞而無心希取。故共猶不共也。又問。約部論共。雖通方等。既順彈訶。得名共否。答。被彈而生恥慕。由聞共說之功。卽被彈處。全成共說。雖共義稍疏。得名共部。
    （寅）三約時判
約時。則禺中時。第四時
【註】禺中。說文云。日在巳。曰禺中。
     【記】此約時也。統紀言。禺亦作隅。日影在中之邊隅故。
    （寅）四約味判
約味。則從生酥。出熟酥。此從方等之後。出摩訶般若。四熟酥味
【註】約教。生熟二酥相生次第。約機。則二乘心漸通泰。自知螢火。不及日光。敬伏之情。倍更轉熟。如從生酥。轉成熟酥也。
     【記】此約味以顯教之相生次第。機之漸漸純熟也。可以意知。
    （寅）五準經判二（卯）初引經徵起二（辰）初引經
信解品云。是時長者有疾。自知將死不久。語窮子言。我今多有金銀珍寶。倉庫盈溢。其中多少。所應取與。
【註】長者。喻如來。世間長者。具十德。如來。具十號。
     【記】此約法華判也。長者十德。文句言。一姓貴。二位高。三大富。四威猛。五智深。六年耆。七行淨。八禮備。九上歎。十下歸。如來十號者。一。佛從三世眞如實際中生。二。功成道著。十號無極。三法財萬德。皆悉俱備。四十力雄猛。降魔制外。五。一心三智。無不通達。六。早成正覺。久遠若斯。七。三業隨智。運動無失。八。具佛威儀。心大如海。九。十方種覺。所共稱譽。十。七種方便。而來依止。【備】集註十號。正如來十德。非授記莂之十號。
【註】有疾者。法身無病。隨機權示也。自知將死不久。文句六廿九云。有機則應爲生。機盡應謝爲死。今化機將畢。應謝非久也。多有金銀。文句六廿九云。金。卽別教理。銀。卽通教理。大品所明眞諦。不出此二。而言多有者。理則非多。約種種門亦得言多。文妙樂七十九云。大品有圓。何故但云不出通別。答。一者。但語通別理。已攝餘二。論能詮教。必須具四。今且從理。故云不出此二。二者。二乘至此。多成通別。亦且言之。文
     【記】多有者。如如之理。一亦不立。但約種種能詮之門。故所詮之理亦不妨言多。如空非十八。約破十八法得名也。妙樂下問中。以經有圓難。答有二意。一約理。意明言通該藏。舉別攝圓。教名分別。必當區分。無生。先論。生滅。無量。後演。無作。自漸至圓。必須具四。是則今文從理含攝也。二就機。意明二乘修得。類有舊新。若從豎來之衆。已經乳酪生酥。般若直成別益。若橫來機。未受彈訶。至此令得通益。雖說三教。今且從機得益邊也。
【註】珍寶者。文句六廿九云。勸學中明。一切法門皆是珍寶。文倉庫盈溢等。文句六廿九云。倉是定門。卽百八三昧庫是慧門。卽十八空境也。通別兩種定慧倉庫。包藏一切禪定智慧。無所缺少。內充外溢。故云盈溢。
     【記】百八三昧。十八空。大論。法數。廣載。輔行曰。破十八有。言十八空。對百八散。言百八定。此中通別定慧。配倉庫可知。內充約體。外溢約用。
【註】其中多少者。說於般若。則有廣略二門。略則爲少。廣則爲多。自行爲取。化他爲與。文
    【記】大品云。知色如相。知受想行識。乃至知一切種智如相。如是能知一切法略廣相。大論云。廣者從八萬四千法聚已來。無量佛法。略者。乃至小品中一品。一品中一段。又略者。知諸法空。無相。無作。無生滅等。廣者。諸法種種。別相分別等也。
    （辰）二徵起
此領何義
    （卯）二答釋所領
答。明方等之後。次說般若。般若觀慧。卽是家業。空生。身子。受勅轉教。卽是領知等也。
【註】般若觀慧。妙玄十十八云。大品或說無常無我。或說於空。或說不生不滅。皆厯色心至一切種智。句句回轉。明修行法。文卽觀慧義也。
 【補】回轉者。如說無常等已。卽云當依無常無我修學。乃至說不生不滅已。卽云當依不生不滅修學。此能觀法。色心至一切種智。卽所觀境。
【註】家業。長者宅。爲大乘家。諸珍寶。爲不思議業。妙樂七二十云。前云付財。今云付業。財從所營。業卽造作。皆是菩薩。修德三因之作業也。名異義同。故得互舉。
     【記】不思議業。指圓教一乘具足不思議心法。修德三因者。經明了義心王。爲正因。緣因者。十六王子覆講聞法。今日解者是也。今日聞法作佛。名眞子。爲了因也。
【註】空生身子。須菩提翻空生。解空第一。舍利弗。翻身子。亦云鶖子。智慧第一。
     【記】須菩提初生。庫藏悉空。故言空生。經明佛從忉利。下閻浮提。須菩提念。此大衆雖復殊特。皆歸無常卽了法空。作是觀時。卽得道證。故佛言。觀諸法空。是爲見佛法身。得眞供養。供養中最。故稱解空第一。身子。取身端意。鶖子。舍利弗母。身端眼淨。如鶖鷺。連母得名。智慧第一者。在胎已令母辨勝舅。八歲登座。十六國議論無雙。七日中遍達佛法。故佛云。一切衆生智。唯除佛世尊。欲比舍利弗。智慧及多聞。於十六分中。猶尚不及一。
【註】受勅轉教。受如來之勅命。轉教菩薩。卽加被說也。以空慧爲入道之主。故加二人。輔行六上十二云。凡言加者。加於可加。須菩提空。與般若空。相應相似。是故佛加。令其說空。般若是智慧。故亦加身子。所以但加此二人也。文
     【記】非空不能蕩相。非慧無以發明。故加二人。大論問。佛不自說。況諸菩薩勝聲聞。何故令聲聞爲諸菩薩說。答。衆見佛身。過須彌山。心皆驚怖。各念云何從佛聞法。故命聲聞爲大衆說。
【註】領知。妙樂二十八云。被加爲奉命。所說名領知。名說爲領。無別領也。文此是熟酥益相。得此益已。義成別人。淨名疏云。大品二乘。已有入假之義。文觀音玄記上十二云。聲聞轉教。密破塵沙。文大品會法八十一科皆摩訶衍不會人。而無希取一餐之意
     【記】大品會法。亦說知意。八十一科。謂色。心。五陰。十二入。十八界。四諦。十二因緣。十八空。六度。四智也。
無希取者。信解品云。爾時窮子卽受教敕。領知衆物。金銀珍寶。及諸庫藏。而無希取一飱之意。然其所止猶在本處。下劣之心。亦未能捨也。
（子）三總結
已上三味。對華嚴頓教。總名爲漸。
【註】總結漸中三味。
 天台四教儀註彙補輔宏記卷一之下終


天台四教儀註彙補輔宏記卷二之上

天台四教儀註彙補輔宏記卷二之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（癸）三秘密教三（子）初標名
第三秘密教者。
【註】隱密赴機。互不相知。故名秘密。釋籤一廿三云不定與秘。並皆不出同聽異聞。但互相知。互不相知。以辯兩異。文
    【補】同聽異聞者。淨名云。佛以一音演說法。衆生隨類各得解。或有恐怖。或歡喜。或生厭離。或斷疑。斯則神力不共法是也。但彼彼互相知者。名不定。互不相知者。名秘密以辯兩異耳。三界可怖。卽世界悉檀。歡喜。卽爲人。厭離。能治於惡。卽對治。斷疑見理。卽第一義。
【註】若不堪於顯露入者。須秘密說。
    【備】謂如來說法時。機有不堪顯露說者。於此是顯於彼是密。或彼此俱密。故須密說。以秘密。應貼互不相知論也。
【註】今對前頓漸顯露卽明秘密。若大本中先明不定。對前頓漸定教爲次第也。此據說相次第雖爾。秘密不定。遍前四時。初無前後。具足應云秘密不定。顯露不定。今皆畧標。
     【記】今先秘密而後不定。大本先不定而後秘密。當知俱順其便。下明秘密不定。除法華開顯。遍前四時。元無前後。
【註】然秘密之名。起自龍樹。如釋籤一廿一引大論釋大品經。諸天子嘆云。我見閻浮提。第二法輪轉。今轉似初轉。問。初轉少。今轉多。云何以大喻小。而言似耶。答。諸佛法輪有二種。一者顯。二者密。初轉。聲聞見八萬及一人。諸菩薩見無量阿僧祗人得二乘。無量阿僧祗人得無生忍。無量阿僧祗人發無上道心。行六波羅密。阿僧祗人得初地。乃至十地。一生補處坐道場。是名爲密。文故知初見八萬一人。屬顯露攝。秘密者。如次明之。
     【記】此明秘密之名所自。初二句。直示起自龍樹。夫龍樹乃西天第十三祖。圭峰言。豪貴家生。通四韋陀。天地圖讖。誦盡閻浮經論。自謂一切智人。欲謗佛經。大龍愍之。接入龍宮。一夏。但誦七佛經目。方知佛法深妙。悟已還出。化國王婆羅門外道無數。造論數十部。此秘密名。出彼所造大論中也。諸菩薩見下。別釋秘密。其中見得二乘。藏教人也。得無生忍。通教人也。發無上道心別教十信也。行六波羅密。別之住行向也。得初地乃至十地。別之十地也。一生補處。別之等覺也。坐道場者。別之妙覺佛果也。
    （子）二解釋
如前四時中。如來三輪不思議故。或爲此人說頓。或爲彼人說漸。彼此互不相知。能令得益。
【註】如前四時中。指秘密教橫在四時。別無部帙。三輪。光明記一三十云。身業現化。名神通輪。口業說法。名正教輪。意業鑑機。名記心輪。三皆摧碾衆生惑業。故名爲輪。下地不測。亦名三密。
    【補】法數言。身名神通輪者。謂佛說法。先現神通警動衆生機情。令生正信也。口名正教輪者。謂佛說法。令衆生翻邪歸正。依教修行也。意名記心輪者。謂佛說法。先以意輪鑑知根器利鈍。演說無謬也。車輪有摧碾之用。以譬如來三輪摧碾衆生煩惱惑業也。三密者。大論云。如來身口意三業。或現通。或說法。或思惟。皆非菩薩之所思議。故名三密。一身密。謂如來處大會中。衆見佛身。或黃金色。或銀色。或雜寶色。或長丈六。或長一里。乃至現大神變。皆不可思議也。二語密。謂佛說法時。或一里外聞佛音聲。或十百千萬里外聞佛音聲。又一會中。或有聞說布施。有聞說持戒等。各各隨身所聞。皆不可思議也。三意密。謂佛常處寂光。凡思惟觀察。皆不可思議也。三業皆非諸菩薩等之所思議。故言不測。
【註】或爲此人說頓等。妙玄先約頓漸三說相對。次約說默相對。各有三義。謂此座。十方。多人。一人。及俱三相對。

     【記】三中云。此記文義加者。卽籤文言。既俱默俱說。互不相知。名之爲密。何妨俱頓互不相知是也。【補】初文於彼是顯二句。乃玉師據釋籤之義而加也。二中如前。一方既爾。餘方亦然等文。亦玉師所加。三中記文義加者。乃籤文所加。

    【記】義加者。此說默相對圖中。初二兩對。玄文未出。釋籤曰。文畧耳。既言俱默俱說。理合如前頓漸三法相對。故此圖依義加補也。然妙玄下文曰。各各不相知。互爲顯密。雖復如此。未盡如來於法自在之力。但可智知。不可言辯。應知如來三輪不思議化。難以測度。今畧判成秘密不定耳。

【註】如釋籤云。不定與秘。並皆不出同聽異聞。但有互相知。互不相知。以辯兩異。

     【記】聲聞見八萬得法眼淨。不見八萬悟大。然在聲聞。非不定教相。是顯露攝。若對菩薩所見。則成秘密。如圖示。【備】有師標曰法眼淨。乃十六心眼。智。明。覺。斷見惑也。十六心。解下藏教。
【註】此以般若對鹿苑說。卽鹿苑中密說般若。義該三教。故云諸菩薩見等也。
 【備】此釋圖示大論敘相。初句總判卽鹿苑中。下別指密相。義該三教者。巳記前文可知。

【註】此約鹿苑。聞小證大而說。如籤云。酪中雖無二別。不妨以八萬及一人。以辯定不定也。
 【備】此判成顯露不定。非秘密也。作此判者以下料簡故。

【註】此以法華涅槃對鹿苑說。卽鹿苑中密說圓常。與法華涅槃悟入是同。如別行玄記云。若八萬諸天獲無生忍。故云密去。又大疏云。利根人於三藏中宜聞常住。卽聞得解。如初轉法輪時。八萬諸天得無生忍。乃是密教意。據此。豈可謂同聽生滅耶。
     【記】此判釋圖示顯密相對。初一句總判。次二句指聞圓常。如別行下指證利人密去。大疏下指證八萬得忍也。別行玄上云三藏中二意。於利根密去。於鈍根成酪。記釋言。三藏但小。故無顯露得大益者。若八萬諸天獲無生忍。故言密去。二乘方破見思。故但成酪。今但證釋密教中利根密去也。又大疏曰。常住者。此非全是六度菩薩。應曰利根於三藏中宜聞常住。聞卽得解。如初轉法輪時。八萬諸天得無生忍。最下既然。例餘亦爾。乃密教意。大疏指涅槃疏。據此下準意。反結鹿苑密聞圓常。故云豈可謂同聽生滅耶。
【註】問。鹿苑會上。只一八萬諸天。何故諸文。或定不定。顯密有異耶。答。如來赴機難思。祖師釋義非一。據諸天得法眼淨。卽顯露定教。如云聲聞見八萬是也。據聞小證大。卽顯露不定教。如云八萬諸天得無生忍是也。若曰密聞圓常。卽秘密教。如云利人密去是也。經意多含。不可一準。然八萬諸天既是利根。密爲正意。蓋於三藏中宜聞常住故也。
     【記】此節料揀諸文說教。定與不定之有異也。據諸天下之文。是釋顯露定教。指大論以證據。聞小證大下之文。是釋顯露不定教。文中舉玄籤爲證。若曰密聞圓常下之文。是釋秘密教。指別行玄記爲證。【備】又籤。問。何妨法華。亦與諸教。十方一席。互爲顯密。而云法華是顯。非秘密耶。答。十方容有。一席定無。
【註】且秘密教何以得傳。如妙樂一十八云。秘密不傳。降佛已還。非所述故。尚非阿難能受。豈宏教者所量。文蓋因後叙出。故可傳耳。如妙樂云。阿難非不傳秘。赴機之秘非所傳耳。故秘密所用。全是顯教。是故傳秘祗名傳顯。文
 此料簡秘密也。初二句直問秘密得傳所以。如妙樂下。舉阿難以况人師不能傳秘。所謂秘密非器不傳也。蓋下。直答可傳之故。如妙樂云下。明阿難不傳秘義。以赴機之秘。唯佛與佛乃能傳耳。是故人師傳秘者。但名傳顯也。【備】此秘密教。雖係如來化儀。然赴機之秘。惟佛與佛能之。降此。如阿難尚有未能。况後學耶。
三結名
故言秘密教
（癸）四不定教四（子）初標名
第四不定教者
【註】蓋一類機。宿世於頓有漸種。於漸有頓種。故今聞小證大。聞大證小。推功歸教。教名不定矣。如大經置毒。發毒。大論八萬諸天得無生忍等。皆不定義。
     【記】大經佛言。善男子譬如有人。置毒乳中。乃至醍醐。皆悉有毒。乳不名酪。酪不名乳。乃至醍醐。亦復如是。名字雖變。毒性不失。遍五味中。皆悉如是。若服醍醐。亦能殺人。實不置毒。於醍醐中。妙玄謂。此譬兩用。一。通約漸頓明不定。處處皆得見佛性也。二。約行明不定。行人心行。譬乳。實相智。譬毒。毒能殞命。智破無明。久遠劫來。說實相毒。置於凡夫心乳。毒慧開發。不可爲定。或初味發。或後味發。不得次第徃判。故言置毒乳中。乃至醍醐。遍五味中。悉有殺義。
【註】古師以金光明等。別爲一緣。名偏方不定教。今家不然。一時。一說。一念之中。備有不定。
     【記】此指古明今如妙玄云。一時一說一念之中。備有不定。不同舊義。專判一部。故釋籤明南北諸師。通有漸頓不定。不定者。專指勝鬘。及金光明。不同今家判義。味味皆有不定。【補】妙玄曰。南師。以金光明。勝鬘。楞伽。殃掘。之流。以別爲一緣。爲偏方不定教。以不定於頓。不定於漸故。偏方者。清涼疏謂大體而言。漸中。先小後大。說小時。不妨說大。如十年宏律。不妨私室時說大乘。故曰偏方不定。勝鬘。初云波斯匿王與末利夫人信法未久。既言未久。明是初說。金光明。既非第一頓教。又非第二漸中。末後明常住。明是不定是也。會玄云。偏方者。非正所說。名偏。方者。法也。卽偏法也。或偏者。傍也。說小時。傍說大故。
（子）二解釋
亦由前四味中。佛以一音演說法。衆生隨類各得解。此則如來不思議力。能令衆生。於漸說中。得頓益。於頓說中。得漸益。
【註】一音者。通大小因果。當分跨節。顯之與密。定與不定。令是不定一音。該乎大小。是果人所用。
     【記】此釋一音而有五雙。今是下。明是不定一音。大小者。謂小乘。一音說四諦。五人聞人語。諸天聞天語。大乘。佛以一妙音。遍滿十方界。衆音悉具足。法雨悉充滿也。因果者。謂下地以一音。令他聞一法。約位。卽圓信。別地前佛以一妙音。隨類各得解。卽別地。圓住。當分。成今經相待義邊。跨節。成今經開權義邊。【備】小乘一音。應指說小教時。佛但一音說法。各各領解不同。大乘一音。應指說大教時。佛但一音說法。各各領解不同也。因人一音。應指藏通別圓四教諸菩薩等。果人一音。應指四教果頭佛說。原記以圓信。別地前。爲因人。以上爲果人。或有所本。俟再攷定。當分者。說前四時教。依教領解。是當分。妙玄云。跨節者。若開方便門。示眞實相。卽向身。是圓常身。向法。是圓常法。向理。是眞實理也。顯。密。定。不定。下解。今是顯露不定一音。故該乎大小。惟果人所用也。
【註】於漸說中得頓益。妙玄云。雖說四諦生滅。而不妨不生不滅等。釋籤云。此指鹿苑。雖施於漸。不起於頓。
     【記】此以鹿苑對華嚴論不定也。妙玄下。正釋生滅卽漸。不生滅卽頓也。釋籤下。轉釋。謂。如來不起華嚴之頓。而施鹿苑之漸。則鹿苑漸中。具有華嚴之頓。是故於昔有頓習者。今雖聞漸教。而能得頓益也。
【註】於頓說中得漸益。妙玄云。雖高山頓說。不動寂場而遊鹿苑。釋籤云。此指頓後漸初。不動於頓。而施漸化
     【記】此以華嚴對鹿苑論不定也。妙玄下。正釋。謂如來初成正覺。演大華嚴。如日初出。先照高山。是故高山爲頓說也。既云不動寂場。而遊鹿苑。是爲於頓說中得漸益也。釋籤下。轉釋。謂華嚴頓教之後。阿含漸教之初。乃是不動於頓。而施漸化。其如衆生不了漸中有頓。是故但於頓邊得漸益也。
【註】若方等般若。雖爲菩薩說佛境界。而有二乘智斷。此二時中。俱有小果。新得舊得。如常所明。
     【記】此以方等般若之說大。對鹿苑論不定也。謂爲菩薩說佛境界。卽垂頓教。而有二乘智斷。卽得漸益。尋常所明二時中小果者。謂新得。卽方等中新受小者。及般若衍門傍得小者也。又有一類橫來之衆。未得通益。至是二時。名爲舊得小果者。是也。【備】橫來之機。當是方等新得。被彈斥者。方等舊得也。衍門傍得。是般若新得。妙玄一云。雖三人俱學。二乘取證。此指般若舊得也。
【註】雖五人證果。不妨八萬諸天得無生忍。此重指漸初對般若說。前文約法。此中約人。
 【備】此復以鹿苑初漸。對般若論不定也。前華嚴鹿苑對論。乃約頓漸二法。此中鹿苑。方等。般若。同是漸教。故約人對辨也。【補】約法不定在教。約人不定在機。
【註】當知卽頓而漸。卽漸而頓。
 此勸知頓漸相卽也。謂頓乃卽漸之頓。漸乃卽頓之漸。漸外無別頓。頓外無別漸。唯其卽頓之漸故。所以令其於頓有漸種者。聞大得小益也。唯其卽漸之頓故。所以令其於漸有頓種者。聞小得大益也。
（子）三結名
如是得益不同。故言不定教也。
此結不定教名也可解。
（子）四合明二教只是化法
然秘密不定二教。教下義理。只是藏通別圓。
【註】上指四時。爲秘密不定之部。今明部中之教。故此二教。以藏等四教。爲當體體。眞中二理。爲所依體。
     【記】此指上明今。如輔行云。頓等四教。是如來不思議力。布措藏等。盈縮調停。成熟物機。破邪立正。引小歸大。廢偏顯圓。會權入實。故有諸部相生。是知秘密不定。以藏等四。爲當體體也。又藏等詮理。不出眞中。故眞中二理。爲秘密不定所依之體也。
【註】如妙樂一十九云。不定秘密。義各含四。顯之與密定與不定。相對論故。
     【記】此證釋上義頓漸二教。均顯均定。秘密不定二教。一密一不定。既對頓漸而論。故各含藏等四教。
（壬）二結前生後二（癸）初結前四教齊文
化儀四教齊此
【註】此以法華相待之意。判前四時。不出頓等八教。意顯法華。超八教外。出四時表。
     【記】此釋結教齊前四時也蓋相待論判。故判前四時不出頓等八教。意顯法華非頓。非漸。非秘密。非不定。無復兼。但。對帶。超八教外。出四時表。乃五時極唱。最後極談。純圓獨妙之教也。【補】超八教者。經曰。久默斯要。不務速說。直至四十餘年之後。非頓也。正直捨方便。但說無上道。無二亦無三。非漸也。九界咸開。無不成佛。非密也。今正是其時。決定說大乘。非不定也。既非化儀四教。卽超化法四教。以開顯圓。非隔厯圓也。【備】辨訛曰。若言超八教外。則兩種四教。有攝法不盡之難。然此。亦對前四時而言超耳。開顯之圓。不同前來隔偏之圓。會漸歸頓。異前擬宜兼權之頓故云超耳。雖超而卽。何攝法不盡之有。
【註】故釋籤一十六科玄文云。初明八教以辨昔。次約今經以顯妙。
 【補】此證上判麤顯妙。謂昔於四十年前。所說之法。而以八教辨之是麤。今卽是法華。既出八教之外。顯是絕待之妙也。八教者。籤言。初五味。次不定。三秘密。卽八教也。五味。卽頓漸。漸中開四。并不定等二。卽爲八也。次明今經顯妙者。如玄文言。今法華是顯露。非秘密。是漸頓。謂開漸顯頓也。非漸漸。謂非法華前漸中之漸也。是合。非不合。合。是會之別名。開顯之圓。故云是合。不同諸部之圓。故云非不合也。是醍醐。非四味。是定。非不定。如此分別。故此經與衆經異也。
【註】若釋籤一十七云。秘密橫被。無時不遍者。此約方等對前二時爲言。考彼問辭自見。
     【記】此通釋籤。秘密無時不遍之文。【補】釋籤曰。問。華嚴鹿苑。大小永隔。纔說方等。同座並聞者。何耶。答。若以秘密橫被。無時不遍。若約橫論豎。則隱顯在機。私謂。釋籤言秘密橫被。無時不遍者。言通義別也。此但指三時中。不通第五。何以知然。考彼問辭。只約前三對說。意謂豈前二時。大小相隱。而有秘密。當知方等。四教相對。亦有秘密。故言無時不遍。此約味味橫論。若約此橫以論三時之豎。前二味大小相隔。隱也。方等同聞。顯也。此乃在機。非關教也。
【註】又釋籤十廿四云。五味則一道豎進。味味有半滿相成。復於味味皆有秘密。及以不定。文蓋約五味對半滿。以論相成。故玄文云。雖復俱遊。行藏得所。俱遊論相成。行藏論用捨
 【註】華嚴唯滿不半。乃至法華廢半明滿。半有成滿之功。非謂味味各有半滿。又云。味味皆有秘密不定者。此且據前四時爲言。或顯密相成。則以昔時秘密不定。成今法華。是顯。非秘密。是定。非不定矣。
 【備】此通釋籤味味皆有秘密不定之文。今先通味味半滿相成。以比知皆有秘密之文。不可泥解。蓋乳等五味。自華嚴至法華一道豎進。然此五味中均有半滿相成者。如玄文云。今明五味。不離半滿。半滿。不離五味。五味有半滿。則有慧方便解。半滿有五味。則有方便慧解。權實俱遊。如鳥二翼。雖復俱遊。行藏得所。若華嚴頓滿。大乘家業。但明一實。唯滿不半。於頓成乳。三藏客作。但是方便。唯半不滿。於漸成酪。方等彈訶。半滿相對。以滿斥半。於漸成生酥。般若領教。帶半論滿。半爲二乘。滿爲菩薩於漸成熟酥。法華付財。廢半明滿。若無半字方便調熟鈍根。則亦無滿字。開佛知見。於漸成醍醐。是則半有成滿之功。所以如來殷勤稱歎方便者。良以半有成滿之功也。意在於此。非謂味味各有半滿也。若泥定味味有半滿之語。則華嚴唯滿不半。及法華廢半明滿等。如何消通。故以味味半滿。比知味味皆有秘密不定者。且據前四時置毒發毒。皆得會入醍醐而言。或約顯密相成說者。則以昔四時之秘密不定。成今法華之是顯。非密。是定。非不定。更了然顯明矣。【記】俱遊者。涅槃經曰。鳥有二種。一名迦鄰提。二名鴛鴦。遊止共俱。不相捨離。乃至選擇高原。安處其子。然後隨本安隱而遊。如來亦復如是。化無量衆生。令住正法。乃至所作辦已卽便入於大般涅槃。【備】今以譬五味半滿相成之意。行藏論用捨者。謂華嚴用滿。鹿苑用半。乃至法華廢半明滿。如鳥之行藏也。
【註】妙玄六二十引大論云。餘經非秘密。法華是秘密者。釋籤七十三云。非八教中之秘密。但是前所未說爲秘開已無外爲密。
     【記】此釋法華是秘密義。大論囑累品云。般若非秘密法。法華說阿羅漢受决作佛。大菩薩能受持用。如大藥師。以毒爲藥。是文正明法華秘密。今何謂說法華是顯非秘耶。釋籤下。明論說法華是密意。正所謂久默斯要。不務速說者。秘也。開昔所說。總成圓妙者。密也。是則上云法華非秘密者。謂非八教之秘密也。經經皆爾。豈可以龍樹別意。通害諸經乎。故法華是秘密非秘密。蓋各有取義耳。
（癸）二生後四教俱非二（子）初明法華開顯非四（丑）教攝四初開顯二（寅）初正明三（卯）初總明今昔二（辰）初開權顯實
次說法華。開前頓漸。會入非頓非漸。故言開權顯實。又言廢權立實。又言會三歸一。
【註】妙法難解。取喻蓮華。蓮華。華果同時。妙法。則權實一體。故有迹門三喻。本門三喻。
     【記】實相妙法譬蓮華者。妙玄云。華有多種。例法有麤妙。狂華無果。喻外道空修梵行。無所剋獲。一華多果。喻凡夫供養父母。報生梵天。多華一果。喻聲聞種種苦行。止得涅槃。一華一果。喻緣覺一遠離行。亦得涅槃。前果後華。喻須陀洹却後修道。前華後果。喻菩薩先藉緣修。生後眞修。皆是麤華。不得爲喻。蓮華多奇。可譬妙法。爲蓮故華。華實具足。可譬卽實而權。華開蓮現。可譬卽權而實。華落蓮成。蓮成亦落。可譬非權非實。如是等種種義便。故以蓮華喻妙法也。末二句。示有本迹六喻。如下圖示。此初約部教也。

    【記】迹門爲實施權者。經云。知第一寂滅。以方便力故。雖示種種道。其實爲佛乘是也。開權顯實者。經言。開方便門。示眞實相是也。廢權立實者。經言。正直捨方便。但說無上道是也。本門從本垂迹者。經言。我實成佛已來。久遠若斯。但教化衆生。作如是說。我少出家。得三菩提是也。開迹顯本者。經言。一切世間。皆謂今始得道。我實成佛已來。無量無邊。那由他刦是也。廢迹立本者。經言。諸佛如來。法皆如是。爲度衆生。皆實不虛。是也。【補】天台分法華爲本迹二門。從序品。至安樂行十四品。約迹門顯實。從湧出品。訖經十四品。約本門顯實。以今一代化事爲迹。久遠最初成道爲本。本如所依處。迹如所行路。
【註】妙名一唱。待絕俱時。故相待論判。出前三教四時之上。絕待論開。復能開前令皆圓妙。今文但云開者。蓋上既云化儀四教齊此。則顯法華出前四時。况復下文厯部揀教。卽是判也。然待絕二妙。妙體無殊。約義而論。開爲正意。
     【記】此釋能開之妙。初二句。總示待判絕開。今文下。明但開不判。然待下。釋開爲正意。言妙者。相待妙。絕待妙也。然相待時。卽絕待時。故曰俱時。此節釋開前頓漸開字也。法華具相待論判。絕待論開二意。今但論開者。以開爲正意。下文厯部揀教卽是判者。指華嚴時一權一實等文。待絕二妙體本無殊者。玄文云。乳教中圓。與今圓不殊。方等般若中妙。與今妙不殊。故頓部一妙。則與法華無二無別。諸味圓教。本自圓融。然而約義。則有兼但對帶之麤。必當開顯令妙。故曰開爲正意。【補】相待論判者。待前四時麤。顯今一乘妙也。出三教四時上者。以昔諸經兼但對帶。不若法華純圓也。絕待論開者。絕前諸麤。無可形待。以法華之妙有絕麤之功。所以論開。妙外無麤。麤卽是妙。如經言。決了聲聞法。是諸經之王。指二乘所行。是菩薩道。更無餘乘。直顯一實。故曰開前令妙等也。然此二妙。缺一不可。若非相待以判。則不顯法華超過之說。若非絕待以開。則不知法華妙一切法。
【註】凡論開權。有約部。約教。約界。約理等。今云頓漸者。乃約部通開。頓漸是權。屬前四時。非頓非漸是實。卽今法華。又三卽是權。一卽是實。故以開廢會三而結云。故言開權顯實等也。
     【記】此釋所開部教。初一行總示權實有四。謂約部。約教。如次。約界者。開九界之廣。顯佛界之高。故云九界咸開無不成佛。約理者。開生滅無生無量之權顯無作之實。故云開方便門。示眞實相。今云下正明開部。謂一頓三漸皆權。法華不務速說。故非頓。但說無上道。故非漸。此卽是實也。又三下。明開部中之教。謂藏通別既權。故當開之廢之會之。圓教既實。亦當顯之立之。以歸於一也。【備】辨訛引統紀載集解曰。四時三教。咸爲所開。不同華嚴聾啞。故非頓。不同三時次第。故非漸。今經開顯無不成佛。故曰會入非頓非漸。
【註】開者。發也。拓也。昔不言三是方便。故方便門閉。今言三是方便。故方便門開。廢者。捨之別名。開已俱實。無權可論。義當於廢。約法。乃開時卽廢。約喻。必義須先開。若約理者。開廢俱時。開時已廢故也。
     【記】此釋開廢。【備】昔權隱實故閉。今於權見實。知是如來方便之力。於一佛乘分別說三。方便門開也。廢則權卽是實。二乘所行是菩薩道。無權可論也。然約佛化法。既開於實。卽廢於權。約喻。則華開蓮現。義須先開。若約實理。理絕先後。卽開卽廢也。
【註】或謂。今文開廢會三。準彼玄籤第一。對於四一。義雖無妨。但在彼不對。其文則重。在今但作結上開部。義似稍允。蓋法華部開廢會三。法應爾也。如下文云。總開會廢前四味麤。
 【備】此揀異解玄籤對四一者。玄序曰。蕩化城之執教。廢草庵之滯情。籤判是教。開方便之權門。示眞實之妙理。籤判是理。會衆善之小行。歸廣大之一乘。籤判是行。上中下根。皆與記莂。籤判是人。蓋以廢會等三。合上中下根。而對四一。然在彼不對。文似重說。今文無須對於四一。但作結上開部。義允當也。【記】下曰。來至法華。總開廢會前四味麤。令成一乘妙。故作結上義爲當。
【註】舊於開權。有同體異體之辨。然約所開法體。及能開之妙。佛意邊論。皆同體也。但所開機情。在昔執之爲異。故不得不開。如釋籤云。法本自妙。麤由物情。但開其情。理自復本。又玄文云。開昔之異。顯今之同。故開機情。的開異體也。
     【記】此辨同體異體。如釋籤云。有謂圓與三教。彼此厯別。言開權者。開此三教之異體也。若今圓與昔圓無二無別是同體者。則不須開。此約教別與之意也。有謂不但開異體。亦開同體。此約部通奪之意也。然今論所開法體者。卽前四味所談藏通別之法也。能開之妙者。卽今法華純圓之妙法也。然佛意邊皆同體者。經言。諸佛世尊。以無數方便演說諸法。是法皆爲一佛乘故。故同體也。但所開機情。執爲異者。如迦葉言。世尊徃昔說法既久。我時在座身體疲懈。但念空無相無作。於菩薩法。遊戲神通。淨佛國土。成就衆生。心不喜樂。此執異之情。須開也。下引釋籤玄文。證機情邊論的開異體也。【備】翻譯名義集法寶衆名章中。有同異體辨。
（辰）二權實名通
言權實者。名通今昔。義意不同。
【註】權。謂權謀。暫用還廢。實。謂實錄。究竟指歸。昔有偏圓自他權實等義。今有爲實施權開權顯實等義。義不同也。在昔權實各趣。在今權皆趣實。意不同也。妙樂十三十三云。權實之語。非獨今經。相卽之言。出自於此。文
     【記】此釋今昔權實義意不同。如志師云。前之三教。權實不卽。大小相隔。法華權實不二。權卽是實。實卽是權。此義不同。昔經權實。隨順機宜。悉檀逗會而已。今經爲實施權。意在於實。開權顯實意在於權。此意不同也。妙樂云。諸經說權智者。權不卽實。致令教法皆非自在。諸機不融。故教主別爾。諸經明實智者。是權外實。故破疑不遍。不及此經說施權意。已破諸惑。故言卽實而權。况復今經。本爲顯實。有疑皆斷。故曰卽權而實。所以權實。非獨今經。相卽出自於此。【備】偏圓自他。謂偏圓相隔。自行化他等義也。
（卯）二列昔權實二（辰）初總指頓漸隔異
謂法華已前。權實不同。大小相隔。
【註】此下釋出今昔權實。義意不同。文初約部通開。故以頓漸爲權。法華爲實。此揀昔日部中之教。有權有實。然在昔實妙權麤。在今開麤卽妙。方顯義意不同也。今且先明昔之權實。故曰謂法華已前。權實不同等
     【記】文初約部。故法華非頓非漸。獨名一實。前四時頓漸部帙。通名爲權。此則揀昔部中之教。有權有實。如華嚴一實兼一權等。然昔教權實麤妙。兩分不同。今經。麤卽是妙也。今且下。先明昔之權實。爲下開顯之本。
【註】權實約偏圓。大小約半滿。亦可權實約法。大小約人。在昔之時。皆有此義。
     【記】此釋權實大小之義。而有二對也。一理喻一對。謂偏小之理爲權。圓滿之理爲實。半字喻小。滿字喻大。二人法一對。謂三乘教法爲權。一乘教法爲實。諸佛菩薩爲大人。聲聞緣覺爲小人。又輔行釋大小半滿言。先須分別通途言之。謂大小者。或指衍中三教因人。或指藏教三乘之人。大中大者。或指三教果頭人。或指圓教因位人。或唯指圓極果人。小中大者。或指三藏菩薩人。或唯指於佛果人。大小既然。半滿亦爾。
【註】然文意正明昔部權實。而復明大小者。須知權通偏教。而未的顯權中三藏小機。厯前四時。與大相隔。直至法華。方得入圓。故論權實。復明大小。雖明大小。不出權實。如下文云。重舉前四時權。蓋指此小機也。
     【記】此釋復明大小之意。初二句。推意牒文。須知下。勸辭。權通偏教者。謂通其藏通別之三教。既是如來權巧垂示。故可稱偏也。權中三藏小機者。的指厯前四時之鈍根也。法華入圓者。舍利弗言。今日乃知眞是佛子。五百弟子言。我今乃知實是菩薩等也。故於權實之外復明大小。則義方周足矣。
（辰）二別列昔日麤妙二（巳）初明頓部二（午）初隔異非本懷
如華嚴時。一權一實圓實別權各不相卽。大不納小。故小雖在座。如聾若啞。是故所說法門。雖廣大圓滿。攝機不盡。不暢如來出世本懷。
【註】一權一實。釋權實不同。大不納小。釋大小相隔。今此正當大隔於小。故小雖在座。如聾若啞。釋籤一十一云。華嚴。大機尚隔於別。小機被隱。一向不聞。是故但立頓大之名。不立一乘獨妙之稱。非佛本懷。良由於此。華嚴頓大。尚非本懷。况復鹿苑。故三藏教首。及以部內麤尚未周。故妙號都絕。方等般若。比說可知。文
     【記】此明華嚴頓大之教。若對法華尚隔於別。又以小不聞大。不立一乘獨妙之稱。故不暢佛本懷也。三藏爲首者。三藏爲四教首。乃淺中之淺。豈可稱妙。及以鹿苑會上。部內所詮卽通之麤。尚且未周。况圓教之妙。故妙號都絕。都絕者對不絕而言。以乳。及二酥。若約部通奪。則非本懷。如約教別與。亦容有妙。故未都絕也。
（午）二麤法須開顯
所以者何。初頓部有一麤。別教一妙。圓教一妙。則與法華無二無別。若是一麤須待法華開會廢了。方始稱妙。
【註】所以者何。此徵起釋出不暢本懷之意。皆由在昔不能開麤顯妙。故此以下厯部揀教。明判明開。
     【記】此徵釋意。謂初頓部等文明判。須待法華等文明開
【註】初頓部等。於此別明頓中麤教。須待開會者。以時人謂華嚴勝故也。
     【記】此判華嚴一麤。時人。指宏賢首宗法師。華嚴鈔云。法華疏嘆身子三請。云餘經無此殷勤之請。唯華嚴解脫月菩薩。請金剛藏。可爲連類。而彼因人。請於因法。此請佛慧。故亦不同。今番法華。劣於華嚴。謂彼是一家請。此是三家請。彼是聲聞請。此是菩薩請。彼唯三請。此有五請。彼唯因人請。此有佛請。便謂華嚴勝於法華。故釋籤云。自古弘經諸師不曉佛意。見華嚴事廣文長。菩薩致請。謂華嚴加勝法華。近代已來讀山門教者。仍有此說。人師但以請主勝劣相形。不曰法華觀智勝此。而近代匠者。以教體謂勝法華。豈非悮耶。是故今文判後。遂開其一麤。以顯法華獨妙純圓也。【備】此指古師華嚴鈔。非清涼師之疏鈔也。辨訛曰。此是觀師破的之論。荊溪云。佛說華嚴。一不攝小機。二不開權。三不發迹。故未暢本懷。清涼從荊溪習學。故解華嚴時。全將法華開顯圓意會入。如玄談以教起因緣爲初。卽言如來爲一大事因緣出現於世。欲令衆生開示悟入佛之知見。釋妙嚴品初。始成正覺。卽將法華久成之意點入。處處將開顯圓會入。始末皆然。假若法華不來此土。則釋此經者。全昧開顯。何能轉麤成妙乎。私謂華嚴經文。亦微逗一二語發迹。但不若法華明顯全彰。故荊溪判爲未發迹也。清涼大師卽知開顯。疏華嚴理合如斯。來哲但當以精研教觀爲務也。
（巳）二判三漸
次鹿苑。但麤無妙。藏教次方等。三麤通藏別一妙。圓教次般若。二麤。通別一妙。圓教
【註】此約相待判前部中麤妙也。
此斷文判前三漸可知。
（卯）三今經獨妙二（辰）初開昔部二（巳）初開偏麤成妙
來至法華會上。總開會廢前四味麤。令成一乘妙。
【註】此開前四味部中三教之麤。成今一乘妙也。若昔部中三教權人。來至法華。一向須開。若三教權果。本是圓果豈可更開令成圓佛。若對機之權。亦不妨論開。如云開丈六垢衣等也。
     【記】初一行。明開麤教成妙。統紀云。開前四味麤。會前四味麤。廢前四味麤。故冠一總字。曰開會廢也。前四時兩教二乘。三教菩薩。人教理行。差別之麤。至今法華。咸皆微妙。故云成一乘妙也若昔部中下。明開麤人成妙。言三教權人。一向須開者。以其所稟麤教既開。故其能稟麤人亦當開也。蓋由依麤教修行。但能造至三百四百由旬而已。終未能至寶所故。所以一向須開也。三教權果不開者。妙玄云。何處別有四教主。各各身各各口說也。當知只隱其無量莊嚴之身。現爲丈六身耳。若開方便門。示眞實相。卽向身是圓常身也。【補】對機之權論開。如云開垢衣等者。妙玄云。體化他之權實。卽自行之權實。如垢衣內身。實是長者。體自行化他之權實。卽自行之實。如一切治生產業。皆與實相不相違背。一色一香。無非中道。况自行之實而非實耶。
（巳）二開昔圓成妙二（午）初本融故妙
諸味圓教更不須開。本自圓融。不待開也。
【註】且昔部中。三教既開。昔部中圓。還須開否。故下卽云諸味圓等也。以今圓昔圓。二圓不別。此約教別與也。
 【補】此明昔圓本妙。初一行。舉偏問圓。次故下。答末三句。斷釋昔圓本妙不開。統紀云。在昔圓頓不須更開者。華嚴。心佛衆生三無差別。大集。染淨一切融通。淨名。不思議毛孔含納。思益網明。無非法界。般若。諸法混同無二。此等圓理。與法華佛之知見。無二無別。豈可更開耶。
【註】若妙樂云。圓人初心。須聞開顯諸法實相者。蓋昔圓人。義有兩向。名字初心。謂圓隔偏。聞佛開權。隔偏情泯。非開圓體也。若觀行去已入實者。但論增進。如經揀衆云。除諸菩薩衆。信力堅固者。是也。信力五品堅固十信
    【記】此釋圓人初心須聞開顯之文。兩向。謂昔圓隔偏。今圓不隔。故名字卽人。由聞開權。隔偏情泯。如經下。引證。信力菩薩。卽觀行位。已圓伏五住。堅固菩薩。卽十信位。已破見思塵沙。故此但論增進也。
【註】又妙樂云。今經是圓。復須開顯者。蓋顯法華中圓。非但出前四時。復須開顯諸教也。
     【記】此引釋法華是圓。復須開顯之文。謂法華純圓獨妙。非但逈出四時。又能開顯頓漸諸教。今成圓妙。
（午）二唯今稱妙
但是部內兼但對帶。故不及法華純一無雜。
【註】正判昔部屬麤。除鹿苑外。雖皆有圓。以兼等故。不得稱妙。麤人細人。二俱犯過。此約部通奪也。
     【記】此釋成昔圓部麤。謂華嚴兼一麤。方等對三麤。般若帶二麤。是故昔圓猶可思議。不得稱之爲妙。故其麤人。有隔細過。不及純圓獨妙也。【備】補遺曰麤人細人。此句出大論。麤人則麤罪。細人則細罪。今借以比用。【補】所兼之麤固有過。卽能兼之妙。不能令麤成妙。亦有過。
【註】釋籤一十云。始自華嚴。終至般若。雖名不同。但爲次第三諦所攝。今經會實。方曰圓融。文
     【記】此證釋昔麤今妙。次第三諦者。眞諦掃蕩。俗諦建立。中諦雙遮非眞非俗。次第造修。三諦不紊。昔時部帙。爲其所麤也。圓融三諦者。眞俗中三。同時相卽。不前不後。絕思絕議。今經開會一切諸法。故云方曰圓融。
【註】是故文初。約部通開。須云開前頓漸等也。
此結申文開權之意。
（辰）二顯今部二（巳）初能開得名
獨得妙名。良有以也。
【註】如上相待論判。絕待論開。約教別與。約部通奪。翻覆抑揚。方顯法華出諸教上。部圓教圓。妙絕群經。出世本懷。於此暢矣。故卽引經四一爲證。
     【記】此承上文頓部一麤一妙等。相待論判也。來至法華總開成妙。絕待論開也。別與能奪。見上。【備】辨訛曰相待爲翻。絕待爲覆。別與爲揚。通奪爲抑。
（巳）二引證純一
故文云。十方佛土中唯有一乘法。無二亦無三。教一正直捨方便。但說無上道。行一但爲菩薩。不爲小乘。人一世間相常住。理一
【註】以純一故。獨得妙名。故引一以顯妙。蓋一卽妙也。
     【記】輔行言。四一名出光宅。今家和舊。亦作四一。舊言果一。今曰理一。若無理印。則同魔說。舊言因一。今言行一。因語則單。行通因果。人教二一。與舊不殊
【註】十方佛土等。據其同者而言。亦約佛意也。一乘法者。部圓教圓故。無二亦無三者。約教。則無通教半滿相對之二。無三藏之三乘。無有餘乘。卽無別教。及圓入別也。約部。則無般若所帶之二。無方等所對之三。方等之藏。則攝鹿苑。二酥之別。則該華嚴。唯一佛乘。故云教一。
     【記】此釋教一。十方佛土有二意。一。據其同者而言。謂虛空無邊。世界諸佛國土亦復無邊。其中化導。各隨機宜。或以一乘而被下。或以三乘而應諸。今云十方佛土。據其同演一乘法者言也。二。約佛意。謂諸佛本意唯以一乘佛道。王於所化之土也。無二無三。有二釋。一約教。通教。通前藏教之半。通後別圓之滿。今經獨妙。絕諸對待。故無半滿相對之二也。今經但爲教大菩薩。故無聲聞弟子。無三藏之三乘也。別教。但爲積行菩薩。及一類圓機入別。厯劫修行。次第行布法門。今經圓修圓證。故無別教及圓入別之餘乘也。二約部。今經非對非帶。故無方等所對之三。般若所帶之二也。又方等之藏攝三藏。二酥之別攝華嚴。可解。【備】辨訛曰。據其同者句。似更有不同者矣。私謂。佛意則無不同。今論機邊。集註特加此語。如古然燈。尚不說法也。辨訛又曰。一乘法。應釋言縱有施權。無不顯實。故言唯有一乘耳。無有餘乘。準經偈中無無有餘乘。而疏長出者。乃反文。以釋唯有一乘句。補出別教。長出。應指長行。
【註】正直捨方便。但說無上道者。文句五五曰五乘是曲而非直。通別偏傍而非正。今皆捨彼偏曲。但說正直一道也。文疏據說邊屬教一。今據道名能通。故屬行一。
     【記】此釋行一。謂五乘是如來曲巧隨宜之說。而非正直之談。又令二乘斷煩惱。而證菩提。離生死。而得涅槃。皆是曲而非直矣。通別偏傍等者。謂通教。旁爲二乘。別教。偏爲菩薩。故云偏傍而非正。今經捨彼通別之偏。五乘之曲。但說純圓。正直一道。卽無作之妙行也。或謂疏釋此文爲教一。今何言行一。故云疏據說邊屬教一。以聖人言說名教故。今從道有能通義。故屬行一。以行趨進。與道能通。其義同也。
【註】但爲菩薩者。約佛意。但爲菩薩。據昔方便。謂教化三乘。今此同一菩薩人。故云人一。
     【記】此釋人一。謂約佛實意雖復說三乘。但爲化菩薩。然據昔日以權巧方便。說諦緣度法。化上中下人也。然而在昔可有三乘人別。在今同一菩薩因人也。
【註】世間相常住者。十界依正隔厯差別之相。名世間相。以卽理故。皆常住也。若乃情見。生滅遷流。廓爾情忘。諸相常住。常既卽性。非常無常。言偏意圓。斯之謂矣。學者於此。宜解會焉。
     【記】此釋理一。謂若四聖。若六凡。若國土之依。若衆生之正彼彼殊形異狀。名世間相。以卽理故。相皆常住。是則鳥鳴花笑。風動塵飛。法法亘古亘今。頭頭無遷無變。所謂有佛無佛。性相常住也。然道眼觀之乃爾。若乃情見分別生滅。則國土成住壞空。衆生生老病死。皆由妄惑。故有遷流。故云一翳在目。空華亂墜也。若能卽解。卽行。返聞自性。一旦廓爾情忘。諸相常住者。【備】謂根不逐境。境不牽心。根塵脫粘。分別不起。旋轉妄流。復歸眞性。性既寂然相亦常住。剎剎塵塵。法住法位。而於法住法位中。無相卽相。相卽無相。非相非不相。非住非不住。言思路絕。遮照同時。方證諸相。眞常住理。當於靈光獨耀。逈脫根塵。絕後再蘇時證之。忽自契悟。非思量分別所能解也。此與宗門悟境相同。故古云但盡凡情別無聖解也。若法華文句。則以佛生皆以如爲位。皆以如爲相。故世間相常住。記中則以清濁波。與濕性不異。同以濕性爲波。故皆以如爲相。同以波爲濕性。故皆以如爲位釋之。【記】夫常無常。是兩頭語。而此中道理性常住之常。不在兩頭。乃非常非無常。雙遮之中道也。若以言論。言有則失無。論此則遺彼。若以意會。舉邊則攝中。思內則該外。故知言偏。而意圓也。總之言求。則頭頭錯過。智會。則法法露呈。故宜忘情泯。解冥會之可耳。末二句勸解可解。【補】會義有三種世間一正覺世間。二衆生世間。三器世間。此三當體是理。理性本無生滅。故一一無非常住。一一無非法位。但衆生迷闇。不能覺知。於常住中。妄見生滅。於眞如中。妄見遷流。故世間相雖常住而不知也。唯我大覺世尊。坐於道場。如實知已。於不可說。離諸戲論。寂滅理性能以方便。說此理一。既三世間相皆常住。故理是一也。問。悟此理性。名爲正覺世間。以順性故。性相俱常可也。迷此理性。而爲衆生世間。既迷性故。性雖本常。相未必常。云何衆生器世間相。亦常住耶。答。若冰與水。同以濕爲性。濕常冰亦常。復如醉見屋轉。屋本不轉故也。一切衆生。但有理常。聞而能解。爲名字常。念念體察無間。名觀行常。麤垢先落六根清淨爲相似常。豁然開悟。證四十一位眞因。爲分證常。圓滿顯發。無欠無餘。爲究竟常。【備】辨訛引管標曰。諸法以如爲體。達此如體。三際不隔。十方無礙。雙離八倒。卽性眞常。言偏意圓者。謂意出於常無常之外。又舉一常。則該樂我淨。故意圓也。
（子）二斥非
時人未得法華妙旨。但見部內有三車窮子化城等譬。乃謂不及餘經。蓋不知重舉前四時權。獨顯大車。但付家業。唯至寶所。故致誹謗之咎也。
【註】當代宏教之人。未解法華開權絕待微妙旨趣。但見經中有三車等喻。乃謂不及華嚴等經。蓋不知三車等喻。乃重舉昔日之權。意在指權卽實。故舉三車。顯大車。窮子。付家業。化城。至寶所。不知此意。故有謗法之愆也。
     【記】此總釋當代弘教之人。三車。乃昔日之權。意在今經開之卽實。故重舉三車。窮子。化城。以顯今是大車。今付家業。今至寶所也。【備】辨訛曰。三車等。等字。指七喻出法華論。凡喻必約權實明施開等。以顯一化。方在其數。有云九喻者。非。
【註】三車。羊車。譬聲聞乘。鹿車。譬緣覺乘。水牛車。譬菩薩乘。卽鹿苑三乘也。
     【記】此明三車譬法。如經云。若有衆生。從佛世尊。聞法信受。殷勤精進。欲速出三界自求涅槃。是名聲聞乘。如彼諸子。爲求羊車。出於火宅。若有衆生。從佛世尊。聞法信受。殷勤精進。求自然慧。樂獨善寂。深知諸法因緣。是名辟支佛乘。如彼諸子。爲求鹿車。出於火宅。若有衆生。從佛世尊。聞法信受。殷勤精進。求一切智。佛智。自然智。無師智。如來知見。力無所畏。憫念安樂。無量衆生。利益天人。度脫一切。是名大乘。菩薩求此乘故。名爲摩訶薩。如彼諸子。爲求牛車。出於火宅。【備】自然慧。文句云。從十二因緣門入。此門本有。非佛天人所作。名自然慧。如覩花開落而悟道也。科註云。聲聞不能化他。如羊不顧後群。別行疏云。支佛譬鹿。猶有回顧之意。百松講錄云。一切智者。卽內外法。無不曉了。此是因中所修。佛智。是果上所剋之智。卽三藏果頭所得。自然智。是後施化所起之智。以其能因機說教。機教稱適故。無師智。以小乘所明。但得一佛化世。更無有能爲佛之師者。十六智見。十力。四無所畏。法數內廣明。講錄又云。譬牛者。牛有久久運重之力。皆化他之功也。
【註】化城。文句七十八云以神力故。無而欻有。名之爲化。防非禦敵。名之爲城。文譬眞諦涅槃能防見思也。
     【記】此明化城譬法。如經云。如彼導師。爲止息故。化作大城。是爲無而忽有名化也。淨名疏云。佛法如城。能爲行人防非禦敵也。眞諦涅槃者非第一義諦大涅槃。以大涅槃。非化作故。不專禦敵。理性卽故。具衆德故。且此眞諦涅槃。但離虛妄見思。名爲解脫。其實未得究竟解脫。故以化城譬之也。然此化城一喻。乃爲定性人說。論言。實無。爲有增上慢人。以世間有漏三昧。三摩拔提。實無涅槃。而生涅槃想。如是顛倒。取對治此。故爲說化城喻也。見思解四卷。
【註】寶所。譬寂光。大經中名寶渚。
     【記】此明寶所譬法。蓋寂光乃諸佛所依眞淨土故故以五百由旬寶所譬之也。寶渚者。卽德王品明第七功德中。指四法作涅槃因。一親近善友。二專心聽法。三繫念思惟。四如法修行。釋第二專心聽法中云。譬如估客。欲至寶渚。不知道路。有人示之。其人隨語。得至寶渚。多獲珍寶。一切衆生亦復如是。欲知善處。採取道寶。不知途中通塞之處。菩薩示之。衆生隨已。得至善處。獲得無上大涅槃寶。以是義故。聽法因緣。則得近於大般涅槃。寶所。寶渚梵音楚夏耳。
【註】前四時權。且三車等。指昔三藏三乘。而云重舉前四時權者。須知三周開顯。藏圓相對。雖正開小機。然舉昔之權。則該四時。又此小機。厯前四時。名四時權也。妙樂五十三云。立一開權之言。於今乃成二意。一者騰昔施權。二爲顯實之所。不指所開。無由說實。况指權是權。知非究竟。既顯實已。權全是實。文
     【記】此釋重舉前時之言。初一行牒妨。謂前四時。通名爲權。且經中。三車等譬。乃指昔日三藏之三乘。而今文云。重舉前四時權者。何也。須知下。釋明如來。法華會上以法說。喻說。因緣說。三周開顯。皆以藏乘圓教相對。括經大意。雖正開小機。然舉昔日之權。則能該於四時。此約教釋也。又三藏機。今來法華。已厯前之四時。故三車等譬。而儀文謂是重舉前四時權。此就機釋也。妙樂下引證。一騰昔施權者。騰。以發揮爲義。謂發揮施權之意也。二顯實之所者。謂法華顯實。卽顯昔權是實也。不指所開無由說實者。法華方便。是體內之權。夫欲說實。只在開權。故身子三請。如來三止。末後乃曰。諸佛隨宜說法。意趣難解。如我以無數方便。種種因緣。譬喻言辭。而爲說法。是法非思量分別之所能解。唯有諸佛乃能知之。乃至云。諸佛如來。但教化菩薩。諸有所作。常爲一事。唯以佛之知見。示悟衆生。是也。况指權是權。知非究竟者。舍利弗言。爾時心自謂。得至於滅度。而今乃自覺。非是實滅度。是也。既顯實已。權全是實者。舍利弗言。佛以種種緣。譬喻巧言說。其心安如海。我聞疑網斷。是也。【備】今注三乘。厯前四時一卷。則曰菩薩轉衍。當知與奪之意。皆可通也。
【註】誹謗。釋籤十三云。當知法華。約部。則尚破華嚴般若。約教。則尚破別教後心。文人不見之。故致誹謗。
     【記】此釋誹謗。謂以部言之。法華是純一無雜。故破華嚴。般若。謂之兼帶。以教言之。法華獨得妙名。故破別教後心。謂是眞因。末二句。結迷致謗。謂法華不及華嚴等經也。【備】天溪集註問答。問。別地證道同圓。云何尚破別教後心。答。此與別教地上地前。約教。約行。二種教證。絕不相涉。的指別教妙覺。是圓教二行。廢彼之高。就此之下。故謂之破。
（丑）二約時顯妙
約時則日輪當午。罄無側影。第五時
【註】十界咸開。無不成佛。如日方中。無處不南。
     【記】此約時也。開九界卽佛界。皆以如來滅度。而滅度之。如日方中。叡法師語。【備】辨訛引中云。只應開九界。今日十界者。對機之權。亦須開耳。辨訛又云。如別教妙覺。只是圓家眞因。是故佛界。亦須開耳。
【註】周禮用一尺五寸土圭。立八尺之表。夏至午時。以測日影。求地之中。以建國。
     【記】周公欲求地中以營王城。故以土圭測影。得穎川陽城。於是建都。鄭康成曰。土圭長尺有五寸。夏至日。立八尺之表。其影適正。與土圭等。謂之地中。
【註】宋。嚴觀二師與太史何承天。用此法。測日影以定中國。表北得影一尺五寸。與土圭等。地上餘陰一寸天上萬里。則知天竺方爲地中。今云罄無測影。據天竺說。
     【記】梁傳云。東海何承天。以博物著名。乃問慧嚴曰。佛國用何曆。嚴曰。天竺夏至日。日正中時。竪晷無影。所謂天中。於五行土德。色尚黃。數尚五。八寸爲尺。十兩。當此土十二兩。建辰之月爲歲首。及討覈分至。推校薄蝕。顧步光景。其法甚詳。宿度年紀。咸有條例。承天無所措難。後婆利國人來。果同嚴說。於是用法測影。以定中國也。鄭司農言。凡日影於地。千里而差一寸。當知陽城。蓋就此土自爲中耳。既有表影。豈非餘陰耶。况此土東垂大海邊義彰矣。成光子曰。中天竺。東至震旦。五萬八千里。南至金地國。西至阿拘遮國。北至小香山阿耨達。亦各五萬八千里。則知彼爲中國矣。故竺法蘭對漢明帝言。迦毘羅衛者。大千之中也。慧嚴。慧觀。稟學什公。見僧史。【備】辨訛曰。翻譯集引鄭司農言。千里差一寸。籤言。萬里皆悞。又此約南北論里數。不約東西論。
（丑）三約味顯妙
約味。則從熟酥出醍醐。此從摩訶般若出法華。五醍醐味
【註】釋籤一十九問。彼經自以醍醐譬於涅槃。今何得以譬於法華。答。一家義意。謂二部同味。然涅槃尚劣。何者。法華開權。如破大陣。餘機至彼。如殘黨不難。故以法華爲大收。涅槃爲捃拾。若不爾者。涅槃不應遙指八千聲聞。於法華中得授記莂。見如來性。如秋收冬藏。更無所作。文
     【記】此約味料簡法華譬醍醐也。涅槃如來性品云。是經出世。如彼果實。多所利益。安樂一切。能令衆生。見於佛性。如法華中八千聲聞。得受記莂。成大果實。如秋收冬藏。更無所作。以是證知法華爲大收也。更無所作者。如云約理無所作究竟理也。約教無所作。聞此教已。更不他聞也。約行無所作。修此行已。更不改轍。如是等種種無所作義。畧而言之。隨智妙悟。得見經體也。
【註】然彼經本無出法華之語。今約義說。故但云此從摩訶般若出法華。
     【記】蓋般若領知家業。法華付與家業。其義順次。故言從摩訶般若出法華也。
（丑）四引證二（寅）初引經證釋
信解品云。聚會親族。卽自宣言。此實我子。我實其父。吾今所有。皆是子有。付與家業。窮子歡喜。得未曾有。
【註】文句六三十一云。十方法身菩薩影響者。爲親族。影響之衆。多是釋迦昔日同業。並共如來於二萬億佛所共開化之。於其卽是伯叔之行。故用此爲親族。文
     【記】此準法華判也。親族有五等。一親族。卽十方法身菩薩影響。是釋迦伯叔之行。二國王卽部中尊權爲王。教卽部內教主爲王。三大臣。卽等覺。四剎利。卽登地。五居士。卽三十心。今是初一等親族。卽彌勒等諸大菩薩爲親族。不同舊人以分身諸佛爲親族也。
【註】此實我子。我實其父。結會父子。文句六三十一云。實從我受學。實是我子。從我起解。是我所生。我實曾於二萬億佛所。常教大法。故我實是父。文
     【記】經言。爾時佛告舍利弗。吾今於天。人沙門。婆羅門等。大衆中說。我昔曾於二萬億佛所。爲無上道故。常教化汝。汝亦長夜隨我受學。我以方便引導汝故。生我法中。是則二萬億佛。卽六十小劫中所值二萬億日月燈明佛也。常教大法者。卽以佛說大乘經名妙法蓮華。教菩薩法。是也。
【註】吾今所有。皆是子有。正付家業。文句六三十一云一切大乘。萬德。萬行。故云所有。文又如來藏子性不殊。故云皆是子有。當知如來所有。卽子本有。
 【備】所有卽子有者。佛所有不出萬行。萬德。而如來藏生佛不殊。故卽子有。既子皆本有。在如來。卽是付與家業。在窮子。卽是歡喜得未曾有也。【補】萬行萬德者。妙樂云。所付般若。有共不共。不出因果。因爲萬行。果爲萬德。又子有者。如來修中所顯。卽衆生性中本具也。
（子）二徵領所以
此領何義。答。卽般若之後。次說法華。先已領知。庫藏諸物。臨命終時。直付家業而已。譬前轉教。皆知法門。說法華時。開示悟入佛之知見。授記作佛而已。
【註】臨命終時。靈山唱入涅槃時也。
     【記】此釋臨命終時。謂如來出世本懷。普令衆生作佛。今此經授三根記。是爲付法王家業故。將付家業。而先唱滅也。如經云。如來不久當入涅槃。佛欲以此妙法華經付囑有在。如人付家業而終也。
【註】譬前轉教。皆知法門。文句六三十一云。追指昔日大品領教。所委有廣畧般若。共不共法。是汝所知。卽汝所有。故法華但明佛之知見。更不廣說一切行相也。文
     【記】此釋前譬轉教皆知法門。謂多說爲廣。少說爲畧。但不但中。是不共法。與二乘說。名共法。昔爲所知今爲所有。是故法華更不重勅領知。直明開示悟入佛知見也。
【註】開示悟入。文句四十三約四意消之。一約四位住行向地二約四智。道慧。道種慧。一切智。一切種智。卽上圓位。能契之智也。三約四門。四約觀心。妙樂五四云。約智。約位。唯聖方開。約觀。約門。乃通名字。不妨高位。不棄衆生。文又二紙云。若作餘釋。爲令之說徒施佛之知見安在。文
     【記】此釋開示悟入。謂法華論明證不退地。今作四位釋。論知如來能證實。今作四智釋。論明不知究竟處。今約四門釋。論明同義。今作觀心釋。此判明四意也。妙樂解言。不退。卽開示悟入。皆念不退。佛所證得爲智釋者。論言。除一切智。更無餘事。以同義釋觀者。卽論言。二乘法身平等。更無差別。若無觀心。云何知同。以不知究竟處者。處。是所通。二乘不知。今爲令知。知。卽是門。門爲能通。故作四門釋。又文句云。開者。卽是十住。破無明。開如來藏。見實相理。示者。惑障既除。知見體顯。法界衆德。顯示分明。悟者。障除體顯。法界分明。事理融通。更無二趣。入者。事理既融。自在無礙。流注任運。從阿到荼入薩婆若。此約四位釋也。一道慧。見道實性。實性中得開佛知見也。二道種慧。知十法界。諸道種差別解惑之相。一一皆示佛之知見也。三一切智。知一切法。一相。寂滅。寂滅。卽悟佛知見也。四一切種智。知一切法。一相寂滅相。種種行類。無不皆知。入佛知見也。此約四智釋也。一空門。一空一切空。卽開佛知見也。二有門。一有一切有。卽示佛知見也。三亦有亦空門。一切亦空亦有。卽悟佛知見也。四非空非有門。一切非空非有。卽入佛知見也。能通則四。所通則一。開示悟入是能通門。所知所見是所通理。此約四門釋也。觀於心性三諦之理不可思議。此觀明淨。名開。雖不可思議。能分別空假中心宛然不濫名示。空假中心。卽三而一。卽一而三。名悟。空假中心。非空假中。而齊照空假中。名入。是爲一心三觀。分開示悟入之殊也。妙樂下。判釋四意。謂十住已上。方能開示悟入佛之知見。是故約聖位。聖智。而釋。名字位人。亦得依門修觀。當能開佛知見。故約四門觀心而釋。如此則佛知佛見。上不妨於高位。下不棄於衆生。若作餘釋者。妙樂云。知見佛境。若作餘釋。爲令之說徒施。佛之知見安在。故一家釋義。依經順論。契行得理。若深張地位。凡夫非冀。何益凡小者耶。爲令徒施者。謂經中爲令衆生開示悟入之言無用也。餘釋。文句會本卷十廣明。須者往檢。
【註】佛之知見。佛知。卽一切種智。具足三智。佛見。卽佛眼。具足五眼。亦名眞實知見。若通途被開。其不在座。展轉爲說。或在界外。亦得聞之。或佛滅後敦逼令信。乃至久遠。四惡麤智。人天世智。若不開之。則佛之知見永埋四趣。長沒人天。若別開者。則在座得益。當機妙悟。得受記者。
     【記】此釋佛知見體。謂三智。卽一切智。知空。道種智。知俗。一切種智。知中。此三智。具足三觀一心之妙知。故曰佛知。五眼。一肉眼。見近不見遠。見前不見後。見晝不見夜等。因有色質障礙也。二天眼。修禪定而得。遠近。前後。內外晝夜。上下。皆見。以無色質障礙也。三慧眼。觀一切法空。四法眼。觀一切諸法。能知能行。謂因行是法。得證是道。亦知衆生種種方便門。令修證也。五佛眼。具前四眼之用。無不見知。以其如實知見。亦名眞實知見也。若通途下。明通開。授記品言。餘諸聲聞衆。亦當復如是。其不在此會。汝當爲宣說。囑累品佛言。於未來世若有善男子善女人信如來智慧者。當爲演說此法華經。使得聞知。爲令其人。得佛慧故。若有衆生。不信受者。當於如來餘深法中。示教利喜。又如常不輕遠見四衆。故徃禮拜讚言。我不敢輕於汝等。汝等皆當作佛。乃至受人打擲。猶高聲唱言。我不敢輕於汝等。汝等皆當作佛。此敦逼令信也。所以通開者不欲佛知見永埋四趣。長沒人天也。若別下。別開。在座得益者。卽法華會蒙益者皆是也。當機妙悟者。卽身子等於昔三乘之權。悟今一乘之實也。【備】四惡麤智。卽指四趣。【補】界外者。卽方便土也。如因緣周言。我滅度後。復有弟子。不聞是經。不知不覺菩薩所行。自於所得功德生滅度想。當入涅槃。我於餘國作佛。更有異名。是人雖生滅度之想。入於涅槃。而於彼土。求佛智慧。得聞是經是也。
【註】授記。聖言說與曰授。果與心期曰記若通途記。如法師品初。八部四衆。三乘之類。在座聞佛。一句偈者。皆與授記。當得菩提。乃至滅後。聞一句偈。亦與授記。若別記者。如迹門別授應身記。本門授法身記。又總與七百。別與劫國名號等。記五百也
【註】妙樂四廿六云。二乘且與八相記者。更令與物結淨土緣。菩薩已於多劫利物。隨熟隨脫。不假八相淺近之記。二乘不爾。是故須之。文
     【記】此釋授記。梵語和伽羅。此翻授記。又翻受記。受決。受莂也。從佛與。名授。從機得。名受。審實不虛。名決。授劫國號。名莂也。蒙佛誠言。許當得果。劫國決定。遠近記莂。則大歡喜。故從聖言說與記事。而名授記也。通記者。法師品云。藥王。汝見是大衆中。無量諸天。龍王。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅。摩睺羅伽。人。與非人。及比丘。比丘尼。優婆塞。優婆夷。求聲聞者。求辟支佛者。求佛道者。如是等類。咸於佛前聞妙法華經一偈一句。乃至一念隨喜者。我皆與授記。當得阿耨多羅三藐三菩提。又如來滅度之後。若有人聞妙法華經。乃至一偈一句。一念隨喜者。我亦與授阿耨多羅三藐三菩提記。輔行云。此法華經中。邪見嚴王。五逆調達。畜生龍女。敗種二乘。皆悉得記作佛。此通記也。迹門別授應身記者。謂三周說法。三根弟子領悟。各各別記作佛。如法說周。授身子記云。當得作佛。號曰華光如來。喻說周授摩訶迦葉記云。當得作佛。名曰光明如來。須菩提。當得作佛。名曰名相如來等。本門授法身記者。分別功德品云。世尊告彌勒。我說是如來夀命長遠時。六百八十萬億那由他恒河沙衆生。得無生法忍。乃至復有八世界微塵數衆生。皆發阿耨多羅三藐三菩提心。故文句云。分別功德品。總授法身記。已上約本迹二門。對明別記也。又總下。唯就迹門明總別記。五百弟子授記品云。餘諸聲聞衆。亦當復如是。此總與七百記也。又偈云憍陳如比丘。當見無量佛。過阿僧祗劫。乃成等正覺。常放大光明。故號爲普明。其國土清淨。菩薩皆勇猛。佛夀六萬劫。正法住倍夀。像法復倍是。法滅天人憂。其五百比丘。次第當作佛。同號爲普明。乃至皆如上所說。此別與五百劫國名號等記也。妙樂下。證釋聲聞菩薩授記淺深。【備】二乘因中利人未普。故先與八相記。更令與物結淨土緣。菩薩多劫利物。不假淺近記也。辨訛曰。期者期限。觀彼心行。記彼得果久近。曰果與心期。【補】與物結淨土緣者。輔行云淨佛國土者。謂與衆生。作淨土因處處結緣。衆生機熟成佛。名淨佛土。結緣時。名淨土因。故淨名云。菩薩取於淨土。皆爲饒益諸衆生故。如云布施是菩薩淨土。菩薩成佛時。一切能捨衆生來生其國。結緣時。以布施攝。成佛時。地多珍寶。諸能攝者。同生其土。而受五種布施化益。由攝生時。有五差故。所謂人天。及以四教。一切諸行。無非菩薩淨土之行。故有四土。橫豎攝物也。不假淺近者。文句云。淺近之記。初住已行。非菩薩所欣。菩薩所欣。乃是圓極妙覺遠記耳。故夀量品中。始從發心訖一生。乃得妙因斯滿。極果頓圓也。總與七百。別與五百者。合爲一千二百也。

天台四教儀註彙補輔宏記卷二之上終


天台四教儀註彙補輔宏記卷二之下

天台四教儀註彙補輔宏記卷二之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（子）二明涅槃泯會非四教攝四（丑）初示意二（寅）初雙標
次說大涅槃者。有二義。
【註】佛出淨土。不說涅槃。卽以法華爲後教後味。如燈明迦葉等。
     【記】此明淨土。謂燈明佛不說涅槃者。如法華經云。佛說是法華。令衆歡喜已。尋卽於是日。告於天人衆。諸法實相義。已爲汝等說。我今於中夜。當入於涅槃。迦葉佛不說涅槃者。如大經云。迦葉佛時。一切衆生。悉知如來。終不畢竟入於涅槃。常住不變。雖有是典。不須演說。是也。故玄文明本夀命涅槃妙中云。久遠諸佛。如迦葉燈明等。皆於法華卽入涅槃。義推本佛。必是淨土淨機故也。【補】諸佛道同。爲緣事異。如多寶佛。但施權教。不須顯實。故不說法華。而卽涅槃。當來彌勒。只有龍華三會。尚不說小。大論明須扇多佛。弟子未熟。便入涅槃。更留化佛。住世半劫。說法度生。古然燈佛。放光十二劫。竟無識者。總不說法。是知諸佛出世。不定五時。今言佛出淨土。不說涅槃。從多分說。又涅槃玄記云。若約扶律爲涅槃者。則唯穢土。若約圓常。爲涅槃者。則淨穢皆說。乃約事理。而分說不說也。
【註】今佛熟前番人。以法華爲醍醐。更熟後番人。重將般若淘汰。方入涅槃。復以涅槃。爲後教後味。
     【記】此明今佛須說涅槃也。前番人。指大通佛世曾熏大種者。後番人。指方等時新熏大種者。是故爲熟前番人。則以法華開會之。熟後番人。重將空慧而淘汰之。後說涅槃而捃拾之。卽如大經云。今世衆生。無有智慧。多諸疑網。信根不立。世界不淨。一切衆生。恒謂如來。無常遷變。畢竟入滅。是故如來演說此經。以爲後教後味是也。【補】前番人者。妙玄曰。法華八千聲聞。無量損生菩薩。卽是前熟果實。於法華中收。後番人者。妙玄云。若五千退席。人天被移。皆是後熟涅槃中收也。說法華後重將般若淘汰者。妙玄曰。爲此義故。經云從摩訶般若。出大涅槃。卽後番次第義也。【備】後番人宜依補中解。節義云。智論空生問。法華一稱佛名。皆成佛道。般若不退品中。又有退不退之說。故問菩薩。於法華得授記莂。爲復畢定不畢定。以此證法華後。更說般若淘汰。結集家。結歸前分般若部內。在第四時耳。
（寅）二雙釋二（卯）初捃拾殘機
一爲未熟者。更說四教。具談佛性。令具眞常。入大涅槃。故名捃拾教。
【註】一爲未熟者卽五千起去。人天被移者。
     【記】此釋二義科也。卽法華方便品五千增上慢者。從座而去。寶塔品如來三變淨土。容受分身諸佛。與欲同開寶塔。人天等衆。悉皆被移。置於他土。是皆圓機未熟者也。
【註】更說四教。法華廢竟。今經復用。故云更說。而具追說追泯兩種四教。妙玄二廿一云涅槃聖行品。追分別衆經。故具說四種四諦施權。德王品。追泯衆經。俱寂四種四諦。文開權。卽四不可說也。釋籤三十三云。追者。退也。却更分別前諸味也。泯者。會也。自法華已前。諸經皆泯。此意則順法華部也。至大經中更分別者。爲被末代故。大經中。具斯二說。文
     【記】此釋更說四教。聖行品追說者。疏畧記曰。若言苦是逼迫相去。卽有作聖諦。若曰解苦無苦而有眞諦去。卽無生聖諦。若從苦有無量相去。則是無量聖諦。此三種四諦。悉是菩薩觀境。菩薩住於大乘大般涅槃者卽無作諦慧。能所合論。備有四種。是知聖行品具說四種四諦。乃施權也。德王品。佛言。生生亦不可說。不生生不可說。生不生不可說。不生不生亦不可說。今但指此四不可說。以明俱寂四種四諦也。謂生生不可說。寂生滅四諦。生不生不可說。寂無生四諦。不生生不可說。寂無量四諦。不生不生不可說。寂無作四諦。此開權也。釋籤下。引大經具二說意。謂涅槃經一爲未熟人。更說四教等。如本節。二被末代。解見儀文下節。【備】退者。復退舉前四時分別四教。
【註】具談佛性。令具眞常。涅槃經首。廣開常宗。令一切衆生。皆知常住佛性。入秘密藏。止觀云。涅槃寄滅談常。輔行云。寄應迹滅度。談法身圓常。
     【記】此指釋也。初二句。釋具談佛性。長夀品云。如來長夀。於諸常中。最上最勝。所得常法。於諸常中。最爲第一。如諸常中。虛空第一。如來亦爾。於諸常中。最爲第一。諸藥中。醍醐第一。如來亦爾。於衆生中。夀命第一。是爲廣開常宗也。令一切下三句。釋令具眞常。謂一切衆生。迷昧佛性眞常理。皆住秘密藏外。是故如來演說眞常。令其皆知佛性。入秘密藏中。秘密藏者。疏云。正法微妙。不可思議。絕名絕相。衆生不解。名秘密。法界包含。攝一切法。用不可盡。名藏。故經云不縱不橫。不並不別。是秘密義。三法具足無缺。是藏義。止觀下。證釋。如經云。如來兩足自知常無常。涅槃時。一足黑黮。一足光淨。淨表法身常住。黑表應迹無常。故云寄應迹滅。談法身常也。黮。音斷。黑也。應迹。在世八十年。老比丘身也。
【註】捃拾。釋籤一十九云。法華開權。如已破大陣。餘機至彼如殘黨不難。故法華爲大收。涅槃爲捃拾。文
     【記】此釋教名捃拾也。觀音玄記云。漸化已來。法華入者。望前已鈍。復有未入。待至涅槃。法華猶利。然法華破大陣。涅槃收殘黨。法華爲刈穫。涅槃是捃拾。大化之功在靈鷲。餘機未盡故至雙林也。捃君上聲。
（卯）二逗留末代
二爲末代鈍根。於佛法中。起斷滅見。夭傷慧命。亡失法身。設三種權。扶一圓實。故名扶律談常教。
【註】二爲末代鈍根。妙玄十廿一云。涅槃臨滅。更扶三藏誡約將來。使末代鈍根。不於佛法中。起斷滅見。廣開常宗。破此顛倒。令佛法久住。文
     【記】此釋爲末代鈍根也。謂如來於涅槃會上。臨滅度時。垂無緣慈。起同體悲。更扶三藏。誡約將來。其意爲何。蓋使末代鈍根衆生。於佛法中不起斷見。云云。能使之不起。謂廣開圓常之宗。破此斷滅之倒。無常倒惑若破。眞常佛法得住也。
【註】起斷滅見。一者破戒。撥無因果。斷見。二者說於無常。滅見。
     【記】此釋起斷滅見也。謂一切性遮禁戒。乃趨極果之正因。結道場之妙業。三世諸佛咸說。十方菩薩皆學。二乘聖人。兢兢約束。末代凡夫。心心放逸。不唯破諸禁戒。而且撥無因果。此起斷見也。一切諸佛法身常住。亘古亘今。不遷不變。妄謂生滅無常。此起滅見也。
【註】夭傷慧命。無戒門也。亡失法身。無乘門也。若常途論。自報慧命。理體法身。在衆生不減。諸佛不增。以迷背故。夭傷亡失。今此爲無乘戒兩門。以致慧命法身。夭傷亡失。意與常途。自不侔矣。
     【記】此釋夭傷亡失也。謂常說。自受用報身。以慧爲命。如曰一切種智爲首。乃至定慧爲足。又說清淨法身。以理爲體。如曰佛眞法身。猶若虛空。彌綸萬有。囊括十虛。三世悉在。十方普周。非色非心。離性離相。無生滅。絕去來。以眞如妙理爲體。然此法身慧命。聖凡平等無有增減。諸佛悟之向之。所以早登彼岸。衆生迷之背之。所以沉淪生死。所謂迷之之故。夭傷慧命。背之之故。亡失法身。常途如此論也。今謂以無戒門故傷慧命。以無乘門故失法身。則非常途意矣。
【註】設三種權。扶一圓實。輔行三下廿一云。彼經四教。皆知常住。本意在圓。權用三教。以爲蘇息。實不保權。以爲究竟。文
     【記】大經追談四教之機。雖未行卽。而能解卽。故皆知常住。
【註】扶律談常教。釋籤云。以彼經部。前後諸文。扶事說常。若末代中。諸惡比丘破戒。戒門說於如來無常。乘門及誦讀外典。則並無乘戒。失常住命。賴由此經扶律說常。則乘戒具足。故號此經爲贖常住命之重寶也。
     【記】此釋教名扶律談常也。彼經前後扶事說常者。謂扶戒律事。說法性常也。如經中佛爲迦葉菩薩。明金剛密迹。以金剛杵。擬盗聽說戒之沙彌。謂是化人。爲欲驅遣破戒毀法者。令出衆故。又如來於毀法者。作驅遣羯磨。訶責羯磨。置羯磨。舉罪羯磨。不可見羯磨。滅羯磨。未捨惡見羯磨等。如是降伏。爲示諸行惡之人有果報故。又云。我滅度後。有持戒比丘。見壞法者。卽能驅遣。懲治訶責。得福無量。若善比丘。見壞法者。置不訶責。當知是人。佛法中怨。而能驅遣者。是我弟子眞聲聞也。又云。懈怠破戒。毀正法者。國王大臣。四部之衆。應當苦治。能有如是修習此業者。得夀命長。乃至常住於世。無有變易。是等諸文。皆明扶律而兼說常也。又經云。善男子。應當修習佛法及僧。而作常想。若於三法。修異想者。當知是輩。清淨三皈則無依處。所有禁戒皆不具足。終不能證聲聞緣覺菩提之果。若能於是不可思議修常想者。則有歸處。此等經文。皆說常而兼扶律也。若末代下。明無乘戒。謂惡比丘破戒。無戒門也。說如來無常。及讀誦外典。無乘門也。無乘門故。亡淨法身。無戒門故。失常住命也。賴由下明經功能。謂由此經扶律。故得戒具。由此經談常。故得乘足。由乘足。則法身不失。由戒具。則慧命不殤也。故號下。讚經功力可知。羯磨翻作法。
【註】如釋籤三。引經應有單複二義。所言複者。謂乘及戒。若言不許畜八不淨。此是戒門事門。若說如來而不畢竟入於涅槃。及遮外典。此是乘門理門。此扶律談常意也所言單者。唯約戒門。彼經扶律。律是贖常住命之重寶。以律助常意也四念處三二云。若別圓有法身慧命。何須贖命。贖命。意在藏通灰斷之命。令得法身常住也。文
     【記】此明籤文引經用義。複者下。總指乘戒釋複義。若言不許等者。指經釋戒。經云。若有比丘。唱如是言。涅槃經中。制諸比丘。不應畜奴婢牛羊非法之物。如來先於異部經中。說有比丘。畜如是等不淨之物。某甲國王。如法治之。驅令還俗。卽不許畜之文。八不淨者。經邪正品廣列。而不分數。按善生優婆塞經云。一畜田宅。二種植根栽。三貯積穀粟。居店求利。四畜奴婢人民。五畜眷屬群畜。六畜金銀財寶。七畜象牙金銀刻鏤諸寶大牀。錦被氍氀。八畜銅鐵釜鑊等也。若說如來而不畢竟涅槃等者。指經釋乘。如梵行品云。爲未來世。諸惡比丘。畜不淨物。爲四衆說。如來畢竟入於涅槃。讀誦世典。不敬佛經。如是等惡。現於世時。如來爲欲滅是諸惡令得遠離邪命利養。如來則爲演說是經。是扶律談常意也。言外典者。卽外道毘陀論。毘伽羅論。衛師論。迦毘羅論等諸書。一切咒術。醫方技藝。日月薄蝕。星宿運變。圖書讖記等經。是也。已上釋複義。所言單者下。唯約戒門釋單義。如釋籤問云。法華既已顯實。涅槃何復施權。答。涅槃重復施權者。正顯是贖命之重寶也。四念處下。引證贖命。然此文先有問云。藏通云何得入涅槃中修學耶。答。涅槃扶律而說。故名贖命。若別圓有法身慧命。何須贖命。贖命。意在藏通灰斷之命。令得法身常住也。問。三藏生滅慧。云何贖成常住慧。答。今涅槃引藏通中昔日灰斷。不明佛性。今俱引見佛性。不同先日等文。是知涅槃已見佛性。今但扶律而說。不破於戒。正是令贖常住慧命也。【備】節義云。原註以律助常意句。應移令得法身常住也下。文義俱足。又如來畢竟入於涅槃句。據四相品曰。我之閻浮提示涅槃。亦不畢竟入於涅槃。梵行品曰。定不畢竟入於涅槃。應添一不字卽足。如義例云。乃是雙證。以涅槃爲夀。是證談常。非助不前。是證助常。文極清楚。又辨訛曰。以律助常。應在重寶句下。示師則移戒門事門句下。依辨訛爲順。再俟後定。氍氀。音巨呂。【補】據上文爲末代義。此四念處引證似抅。以贖藏通斷命。與末代起見等不同。想玉師因贖命義。便引耳。【備】想卽下節重扶三藏。結歸爲末代意。故引之。
【註】既扶律說常。則以律助常也。如義例云。佛化。尚以涅槃爲夀。况末代根鈍。非助不前。
     【記】此明扶律談常意。恐謂教名扶律談常。爲當以律助常。以常助律耶。故示云以律助常也。如義例下。證助常意。文曰。次用涅槃者。雖依法華咸歸一實。末代根鈍。若無扶助。則正行傾覆。正助相添。方能遠運。佛化尚以涅槃爲夀。况末代根鈍非助不前。故扶律談常以顯實相也。【補】謂如來在世教化。尚以涅槃扶律談常。爲常住夀命。亦律不可少。况末代根鈍。非戒律助行。不能前進。而律豈可少耶。故須以律助常也。
【註】然上云設三種權。扶一圓實。何故結云扶律談常。且三權俱律耶。須知上明經中具用四教則以偏助圓。後以乘戒兩門重扶三藏之意。結歸爲末代鈍根。故云扶律談常也。
     【記】此料簡結歸之辭。謂前以三教。助後圓教。故曰設三種權。扶一圓實。後恐末代鈍根。並無戒乘。故以乘戒兩門。重推三藏。故結曰扶律談常。是則上下文各有意也。
（丑）二同異三（寅）初時昧論同
然若論時味。與法華同。
【註】妙玄十廿一云。然二經教意。起盡是同。如法華三周說法。斷奠聲聞咸歸一實。後開近顯遠明菩薩事。涅槃亦爾。先勝三修常樂我斥劣三修。苦無常無我斷奠聲聞入秘密藏。後三十六問。明菩薩事。文
     【記】此三將時味教對辨。明與法華同時科也。法華前十四品明迹門。三周說法。斷奠聲聞咸歸一實。後十四品明本門。初畧開近顯遠。動執生疑。後廣開近顯遠斷疑生信。以授法身之記。明地湧諸菩薩事。涅槃亦爾者。如夀命品佛言。汝等比丘。云何而言有我想者。憍慢貢高。流轉生死。汝等若言我亦修習。無常。苦想。無我想。是三種修。無有實義。我今當說勝三修法。苦者計樂。樂者計苦。是顛倒法。無我計我。我計無我。是顛倒法。不淨計淨。淨計不淨。是顛倒法。無常計常。常計無常。是顛倒法。有如是等四顛倒法。是人不知。正修諸法。汝等比丘於苦法中。生於樂想。乃至於無我中。生於我想。世間有常樂我淨。出世間亦有常樂我淨。世間法者。有字無義。出世法者。有字有義。何以故。世間之法。有四顛倒。故不知義。所以者何。有想顛倒。心倒。見倒。以三倒故。世間之人。樂中見苦。常見無常。我見無我。淨見不淨。名顛倒法以顛倒故。世間知字。而不知義。何等爲義。無我者。名生死。我者。名如來。無常者。聲聞緣覺。常者。如來法身。苦者。一切外道。樂者。卽涅槃。不淨者。有爲法。淨者。諸佛菩薩所有正法。是名不顛倒。以不倒故。知字知義。若欲遠離四顛倒者。應當知是。常樂我淨。是爲以勝三修。斥劣三修。斷奠聲聞入秘密藏也。又夀命品迦葉菩薩。說偈問佛。有三十二偈。其間開數不同。今依河西爲三十四問。前十九偈正作三十四問。後四偈請答。而玄文列三十六問。乃依開善所開數。以河西面對梵文。口決曇讖也。籤曰。法華以本迹二門。爲初後二分。初則開權顯實。斷奠聲聞。後明本門增道損生。重更辨前開權化主。久遠成佛。涅槃正說開爲四段。初純陀品去。明涅槃施權。斷奠三修。二長夀品去十四品。明涅槃義。三現病品去五品。明涅槃行。四師子吼品去三品。明涅槃用。故知初已斷奠聲聞。後但明涅槃義用。是二經起盡同時也。又有明二經。三義是同。一開權同。法華開三教權。顯一乘實。涅槃點淺劣三修。卽常樂我。二談常同。法華云。是法住法位。世間相常住。涅槃云。墻壁瓦礫。皆具佛性。三夀量同。法華談過去夀命。久遠夀量。涅槃談未來之夀。金剛不壞身。是二經時味相同也。補遺引發源問。何故但修三。答。空濫果證。今明修義。故且不言。既增減由機。故三四皆可。
（寅）二部有小異
論其部內。純雜小異
【註】妙玄十八云。涅槃猶帶三乘得道。此經純一無雜。涅槃更不發迹。此經顯本義彰。妙樂七十九約十六意揀。云云。
     【記】此釋部內純雜小異。卽引妙玄云者。蓋涅槃設三權扶一實。故帶三乘得道。法華開三權。顯一實。故純一無雜。又涅槃會上大衆咸信。是以更不發迹。法華從地湧出權小生疑。是以顯本義彰。故其部內純雜小異也。况指妙樂十六意揀者。台家明義。多處說之。無煩廣辨。欲重論者。更述大猷。判味同時。而有部異。約理。名別咸歸常住。約機。彼稱捃拾。約法。彼存三權。論意。彼帶律儀。語證。彼兼小果。受益。彼無廣記。說時。長短永殊。談常。過未不同。論譬。大陣餘黨。現瑞。表彰各別。破執。難易不同。領解。遠近迹乖。述成。被根不等。用治。生死不同。付囑。有下有此。得十六意。準此畧知。事異意同。不可失旨。失斯同異。講授殊難。是爲十六意揀之文也。【備】有下有此。有下方。有現衆也。
（寅）三引常經證
故文云從摩訶般若。出大涅槃。
【註】故文云等。別行義疏記云。彼經就般若部後分。總摄五味次第也。文
    【記】此釋所引經也。蓋法華具彰執權之機。已破大陣。然須涅槃收其餘黨。故於法華後復談般若。調伏其心。令於涅槃得醍醐味。故曰就般若後分。總摄五味次第也。【補】法華已前是般若爲前分。法華已後是般若爲後分。以結集爲一部。判第四時。
（丑）三時合
前法華合此經。爲第五時也。
【註】前法華等者。今經時味既同法華。故此文中更不別立時味。但云前法華合此經。爲第五時也。
此釋二經同第五時也。
（丑）四料簡二（寅）初問
問此經具四教。與前方等部。具說四教。爲同爲異。
【註】妙玄十廿三云。問。涅槃追說四。方等正開四。別教復有四。若爲分別。
     【記】此對方等料揀也。別教十住。修生無生。十行。修無量。十向。修無作。十地。證無作。故別教復有四。餘解在下。
（寅）二答
答。名同義異。方等中四。圓則初後俱知常。別則初不知。後方知。藏通則初後俱不知。涅槃中四初後俱知。
此復引妙玄前問之答辭云。
【註】答。涅槃當四。通入佛性。別教次第。後見佛性。方等保證。二不見性。文
【備】答中涅槃下。明涅槃中四俱知。通入佛性也。別教下。答別教後知佛性。卽所云初不知。後方知。然妙玄單就別教說。不屬涅槃。不屬方等也。方等下。明方等四中。保證之藏通。初後俱絕分也。按別教問答。註引妙玄帶出。儀文無此意也。下註中。今以涅槃追說等文。方依儀文與方等揀。
【註】今以涅槃追說四。與方等中四對揀答。名同義異。四教名同。知常不知常異。
     【記】此斷今文答辭先總答。
【註】圓則初後俱知常。初心。名字知。五品。觀行知。六根。相似知。住上。分證知。妙覺究竟知。
     【記】此圓貼方等。說前後俱知也。六卽。解見圓教。
【註】別則初不知後方知。初。卽地前人也。輔行三下廿九云。別亦知中。今言不知者。前三不知圓理故也。文若妙玄四三十一云。別教初心卽知常住者。但中常住耳。後。卽登地人也。若得意者。回向薄知。
     【記】此釋別初不知也。別教地前未聞一中一切中圓理。故不解圓常。下引輔行文證。蓋止觀明前三教未被法華會時。尚不解圓。何况入圓。故輔行明別亦解中。而止觀言不知者。謂前三教皆不解圓理故。若妙玄別教初心卽知常住者。亦指但中常住非圓常也。至別教登地證道同圓。故能解不但中。又別向位。智轉行融。雖未能透徹。亦薄解圓理。故云回向薄知。
【註】藏通則初後俱不知。觀音玄記上十二云。凡言別圓初後知常。蓋知人法不可灰斷。藏通反是。故曰不知。
     【記】此釋藏通初後俱不知也。觀音玄云。若云惑盡人法永無。斯是小乘亦稱權教。若言惑盡人法不滅。斯是大乘亦稱實教。下接凡言別圓。初後知常云云。又止觀引經難云。大經謂。阿羅漢不解三寶常住不變者。所有禁戒亦不具足。不得聲聞之道。此意云何。釋云。羅漢自力。不應知見常住。譬如天眼未開。不見障外。不聞他說。亦不能知。羅漢佛眼未開。又不聞佛說。那得自知常住。故法華云。於自所得功德。生滅度想。若遇餘佛。便得決了。又云。聲聞緣覺。不退菩薩。亦不能知。當知不聞。則不知也。經稱知者。齊知已理。眞諦無爲。亦是於常。一相無變。故華嚴云。諸法實性相。常住不變異。二乘亦皆得。而不名爲佛。以常住語通。得作此釋。若不作此釋者。三藏不說大乘常住。聲聞那得具聲聞道。具禁戒耶。故知藏通。初後皆不知圓常也。
【註】涅槃中四初後俱知。輔行三下廿二云。彼經四教皆知常住。本意在圓。文觀音玄記上廿七云。涅槃四教雖俱知常。初心用觀。不無差別。藏通且須順於二諦。別初心人未卽圓法。文釋籤二廿八云。涅槃解卽而行不卽。文
     【記】此釋涅槃中。初後俱知。初引輔行證四教俱知。次引觀音玄記明涅槃四教用觀有別。【補】藏通須順二諦者。謂藏通之機雖知圓理。然初心修觀。且順實有幻有而修。若別教初心雖解圓常。修觀之時。仍順次第。故云未卽圓法。釋籤下引證。由解卽故。所以四教皆知常住。而行不卽故。所以初心圓觀。不無差別也。
（壬）三料揀時味二（癸）初問定意趣
問將五味對五時教。其意如何。
（癸）二答釋所以二（子）初約相生三（丑）初標立
答。有二。一者。但取相生次第。
（丑）二喻顯
所謂牛譬於佛。五味譬教。乳從牛出。酪從乳生。二酥醍醐。次第不亂。
【註】南本涅槃第十三卷聖行品中。無垢藏王菩薩。對佛稱嘆涅槃教勝。佛印可竟。佛言。譬如從牛出乳。從乳出酪。從酪出生酥。從生酥出熟酥。從熟酥出醍醐。醍醐最上。佛亦如是。從佛出十二部經。從十二部經出修多羅。從修多羅出方等。從方等出般若波羅密。從般若波羅密出大涅槃。猶如醍醐。文是則五味對教。出自於佛也。
     【記】聖行品疏云。從佛出十二部經者。經指華嚴。華嚴最初。是十二部。修多羅者。卽三藏中一藏。物不堪大。卽爲說小。方等彈偏折小。嘆大褒圓。般若三乘同聞。專歸一實。引小歸大。接偏成圓。及住方便。未證小果。許其通學摩訶衍道。大般涅槃尊極之教。已住小果。斥廢三修。說勝常樂。若爾。何不說法華。法華破小果。滅化城。引入寶所。與涅槃同。又迦葉如來。二萬燈明。皆說法華。以爲極唱。不說涅槃。今釋迦。惡世垂迹。宜以異名。顯於常樂。兩教同極。不言法華。意在於此是則下約味對教。結出於佛也。
（丑）三結成
故譬五時相生次第。
【註】相生。釋籤一十九云。此五味教相生之文。在大經聖行品末。文此約教論相生也。妙玄十十八云。漸機於頓未轉。全生如乳。三藏中轉革凡成聖。喻變乳爲酪。卽是次第相生。爲第二時教。不取濃淡優劣爲喻也。文此約機論相生也。
     【記】此引二文以證機教相生之論也。釋籤下約教論。妙玄下約機論。不取濃淡優劣爲喻者。酪濃乳淡。而淡者。味劣。濃者。味優。今但五味相生次第。不取濃淡優劣爲喻者。祗是小機於華嚴如乳。非酪濃於華嚴也。
（子）二取濃淡三（丑）初下根三（寅）初標顯
二者取其濃淡
【註】義例六云。五味。唯喻一代五時濃淡。文蓋言經文相生雖顯。意取濃淡。以譬涅槃教勝。卽約教論濃淡也。
     【記】此引釋也。義例云。經中惟譬五道不同。佛性不變。五味。惟喻五時濃淡。濃淡雖殊。皆從牛出。此喻教也。
【註】今文教論相生。機論濃淡者。令易顯故。其實約機約教。皆具二義。【記】此明今文所約。亦一徃言之耳。若尅實論之。皆具二義也。
（寅）二正釋
此則取一番下劣根性。所謂二乘根性。在華嚴座。不信不解。不變凡情。故譬其乳。次至鹿苑。聞三藏教。二乘根性。依教修行。轉凡成聖。故譬轉乳成酪。次至方等聞彈斥。聲聞慕大恥小。得通教益。如轉酪成生酥。次至般若奉勅轉教。心漸通泰。得別教益。如轉生酥成熟酥。次至法華。聞三周說法。得記作佛。如轉熟酥成醍醐。
【註】下劣根性。天親呼爲下劣小乘。衆香稱爲貧所樂法。
     【記】天親大乘論釋中。明大乘十種勝相勝語。以異小乘。至寂滅勝相勝語中。明六種轉。而第五下劣轉。謂諸聲聞緣覺等。通達人無我故。一向背捨生死。不能利他。故呼小乘下劣也。貧所樂法者。淨名香積品。彼諸菩薩問維摩詰言。今世尊釋迦牟尼佛。以何說法。維摩詰言。此土衆生。剛強難化。故佛爲說剛強之語。以調伏之。謂此是地獄畜生等。是諸難處剛強衆生。乃可入律。彼諸菩薩皆曰。未曾有也。釋迦牟尼。隱其無量自在之力。乃以貧所樂法度脫衆生。法華曰鄙事。涅槃曰偽礫。皆下劣義。
【註】不信不解。非其境界。故維摩疏一初引華嚴云。此經不入二乘人手。垂裕記二十云。手以受物。表信力故受法二乘不聞。從何起信。文
     【記】垂裕記下。轉證手以表信。大論說信爲手。入佛法無漏根力覺道禪定寶山中。自在所取。無信。如無手入寶山中。都無所得也。【補】大師著淨名疏廿八卷。荊溪畧爲十卷。與前玄疏並行。今已亡。孤山圓著釋畧疏十卷。名垂裕者。謂垂示其寛裕之義。今亦亡。
【註】慕大耻小得通教益。釋籤三廿三云。謂受彈斥。令其嘆大自鄙。卽生酥益相。文輔行十廿四云。密成通益。文
     【記】此釋得通益相也。釋籤意指淨名不思議品。明諸大弟子。禮座受斥之後。復聞大菩薩難思解脫法門。故大迦葉謂舍利弗。譬如有人於盲者前。現諸色像。非彼所見。一切聲聞。聞是法門。不能解了。爲若此也。智者聞是。其誰不發無上道心。我等何爲永斷善根。於此大乘。已如敗種。一切聲聞。聞是不可思議解脫法門。皆應號泣。聲振大千。一切菩薩。應大欣慶。頂受此法。若有菩薩。信解難思法門者。一切魔事。無如之何。是爲嘆大自鄙。卽是生酥益相也。輔行下引證益相。
【註】心漸通泰。得別教益。釋籤三廿三云。至般若中。不復同前悲泣之時。故云通泰。又云皆使令知卽熟酥益相。得此益已。義成別人。文輔行云。密成別益。文蓋顯二乘人。於法華前不論改觀。故云密也。
     【記】此釋得別益相也。前方等時。二乘之人。聞罵不瞋。但言聞大法門。應當號泣。今至般若。奉命轉教已覺通泰。故不同前悲泣之時也。又如來以共不共般若廣畧二門。皆使領知。其猶長者。委知家業。是熟酥益相也。以前得生酥益。卽成通人。今得熟酥益。義成別人也。謂般若旁用通教。正用別圓。既以別理。加於二乘。故得密成別益也。蓋顯下申得密益之意。【補】二乘自利修空。今教菩薩改修假觀。乃約秘密邊論。
【註】三周說法。法說周。爲上根人。作三乘一乘說。身子得悟。譬說周。爲中根人作三車一車說四大弟子得悟。因緣周。爲下根人。作宿世因緣說。千二百聲聞得悟。皆授初住八相之記。
     【記】此釋三周說法也。謂法說周。卽方便品開三乘權。顯一乘實。舍利弗領悟云。而今從佛。聞所未聞。乃至今日乃知眞是佛子。譬說周。以三車一車之淺。况三乘一乘之深。大迦葉等四人領悟。如迦葉云。不謂於今忽然得聞希有之法。因緣周。卽化城喻品。明佛於大通智勝佛所。爲十六沙彌。於八萬四千劫。爲四部衆。廣說法華經。所化無量恒河沙衆生。卽今諸比丘。及佛滅後。未來世中。聲聞弟子是也。說因緣時。富樓那等千二百聲聞領悟。如五百羅漢云。我今乃知實是菩薩。得受阿耨多羅三藐三菩提記。皆授初住記者。欲令與物結淨土緣故也。
（寅）三結成
此約最鈍根具經五味。
【註】最鈍根。妙玄十廿四云。自有一人厯五味。如小乘根性於頓如乳。三藏如酪。乃至醍醐。方得究竟。文卽最鈍根性也。
（丑）二中根
其次者。或經一二三四。
【註】其次者。妙玄十廿四云。自有利根菩薩。未入位聲聞。或於三藏中見性。是厯二味。自有方等中見性。是厯三味。般若中見性。是厯四味。文據此。則一味不得入。至於二味。乃至三味不得入。至於四味。皆名次根也。
 【補】此釋次根不定也。未入位者。未入四果定性根性。大小未定也。若入聲聞定性正位。是不能發三菩提心。何以故。以與生死作障隔故。謂二乘滅智灰身。永斷生死。不能復入生死益物也。既未入位。或於藏等密聞圓常而見性也。
（丑）三上根
其上達根性。味味得入法界實相。何必須待法華開會。
【註】上達根性。妙玄十廿四云。自有一人稟一味。如華嚴純一根性。卽得醍醐。不厯五味也。大經云。雪山有草。名曰忍辱。牛若食者。卽得醍醐。文卽上達根性也。前四時中。鹿苑密入。餘皆顯入。故云味味得入。於法華中。但論增道也。
     【記】此釋味味得入者。謂鹿苑。有八萬諸天。聞轉生滅法輪。密證無生法忍。是爲密入。若華嚴方等般若時。皆是顯入。來今法華會中。不謂顯入密入。但論增道損生也。
【註】法界實相。一體異名。上有味味之言。故重云耳。若輔行云實相。是別理。法界。是圓理。據大經十千菩薩。得一生實相。初地同住是接入別。五千菩薩。得二生法界。圓教二住是接入圓。以教判文。理還不異。
     【記】此料揀法界實相。名異體同。次釋重舉意謂由上文有味味之言。爲欲對之。故重云法界實相。二名耳。若輔行下。一段文。乃玉師約義引文。而爲點示。非輔行之全文也。【補】輔行云。大經佛說觀因緣智。四種不同。得菩提異。說是語時。十千菩薩得一生實相。五千菩薩得二生法界。章安云。三乘同觀第一義諦。智解不同。一生二生。是破無明一品二品。實相是別理。法界是圓理。卽利根接入別圓也。四智得菩提異者。謂只一因緣第一義諦。下智觀故。得聲聞菩提。中智觀故。得緣覺菩提。上智觀故。得菩薩菩提。上上智觀故。得佛菩提。乃是通教之機。通前通後。同觀一法而得四種之異也。一生二生是破無明一二品者。通教一眞含二中能解。卽爲別圓所接。然不能定其是別是圓。且據破惑無明多少。以分利鈍。次第。一心。而判別圓也。又別家明教。若初地至二地。仍經多劫。時長行遠。從無超證之義。若圓家一生。可超十地之階。况復一二。故一生是別。二生是圓也。實相是別。法界是圓者。以四教義判涅槃文。謂一生實相。是接入別。二生法界。是接入圓也。若尅實論之。法界實相。只是一體。原無有異。
（壬）四總結綱文
上來已錄五味五時。化儀四教。大綱如此。
【註】籤云。言次第者。華嚴初云。於菩提道場。始成正覺。在初明矣。諸部小乘。雖云初成。自是小機。見爲初耳。據信解品脫妙著麤。故居其次。大集云。如來成道。始十六年。故知方等在鹿苑後。仁王云。如來成道。二十九年。已爲我說。摩訶般若。故知在方等後。亦知仁王在大品後。法華云。四十餘年。大經云。臨滅度時。當知次第有所據也。文
    【記】此示五時次第也。華嚴云。世尊在摩竭提國。法菩提場中。始成正覺。華嚴第一時也。四十二章經云。世尊成道作是思惟。離欲寂靜。是爲最勝。住大禪定。降諸魔道。故於鹿野苑中轉四諦法輪。度憍陳如等五人而證道果。然是小機。見初成道耳。據信解品脫妙著麤之文。鹿苑第二時也。大集序品云。爾時如來成道始十六年。廣知衆中。多修梵行。悉來大集。堪任受持菩薩法藏。卽爲宣說。菩薩所行之法。先示諸佛大神通力。爲諸菩薩。令知諸佛境界。方等第三時也。仁王般若云。大覺世尊。前已爲我等二十九年。說摩訶般若。金剛般若。天王般若。光讚般若。故般若第四時也。法華云。我得阿耨多羅三藐三菩提。從是已來。始過四十餘年。大經云。二月十五日。臨涅槃時。以佛神力。出大音聲。其聲遍告。乃至有頂衆生。世尊將欲涅槃。若有所疑。今悉可問。爲最後問。故此二經。同第五時也。是知五時次第有據矣。
【註】此乃別論次第。通則不然。如妙玄十二云。若華嚴頓乳。別但在初。通則至後。故無量義云。次說般若厯劫修行。華嚴海空。法華會入佛慧。卽是通至二經。乃至夫日初出。先照高山。日若垂沒。亦應餘輝峻嶺。故蓮華藏海。通至涅槃之後。况前教耶。若修多羅半酪之教。別論在第二時。通論亦至於後。何者。迦留陀夷。於法華中面得受記。後入聚落被害。作結戒緣起。又如身子。法華請主。後入滅。均提持三衣至。佛問。五分法身滅不。答云不滅。雖云五分不滅終是小乘中意豈非三藏至後耶。若方等教。別論在第三時。通亦至於後。何者。陀羅尼云。先於王城。授聲聞記。今於舍衛國。復授聲聞記。故知方等至法華後。般若。別論在第四時。通論亦至初後。何者。始從得道夜。至泥洹夜。常說般若。若涅槃。別論在第五時。通論亦至於初。何者。釋論云。從初發心。常觀涅槃行道。此則通至於前。若法華。顯露。不見通前。秘密邊論。理無障礙。故身子云。我昔從佛聞如是法。見諸菩薩受記作佛。豈非證昔通記之文。文若論方等。亦通於前。淨名畧記下之上初云。鹿苑理須密說彈斥。又華嚴中四。何須更論。亦是其例。既其一切俱通初後。豈可方等不通於初。文
     【記】此示通五時明佛化周圓也。般若華嚴海空者無量義云。由鈍根菩薩三處入法界。初因般若入法界者。華嚴時節長。昔小機未入。今聞般若入法界。卽華嚴海空義。則知華嚴通後般若也。法華佛慧者。鈍根菩薩次從法華悟入法界。名入佛慧。經云。始見我身。入如來慧。今聞是經。入於佛慧。初後佛慧。圓頓義齊。則知華嚴通後法華也。蓮華藏海通涅槃後者。此是玄文。申出經意。以明鈍根菩薩。從後涅槃悟入法界。以像法決疑經云。今日座中無央數衆。或見佛丈六身。乃至或見報身。蓮華藏海。爲千百億釋迦佛說心地法門。故玄文申云餘輝等也。籤云。彼經既有住世無量劫之言。又見報身蓮華藏海。說心地法門。知華嚴通涅槃後也。若修下。明酪教通後。佛世僧。夜行乞食。迦留陀夷。面黑有光。婦見。謂鬼。驚。墮孕。自此佛制。不許夜行。故籤云。雖於法華得記。此後猶作結戒緣起。按迦留陀夷。由非時入聚落。俗疑打殺。埋馬糞中。出。便入滅。見涅槃。又如身子者。身子入滅。均提持師三衣至。佛問。汝師五分法身滅否。答。不滅。阿難云。彼恒說法教化。故憶此耳。佛言。止。過去諸佛。可非滅耶。而五分不滅。何所憂耶。然雖曰不滅。終是小乘中意。故籤云。以無作之業。至未來世。名爲不滅。非常住不滅也。則知三藏通至於後也。五分法身者。籤云。無作戒名戒身。無漏淨禪名定身。無漏慧名慧身。二種解脫名解脫身。一者有爲解脫。謂無漏智相應。二者無爲解脫。謂一切煩惱無餘也。又盡智爲解脫身。無生智。爲解脫知見。法數云。知。屬智知見。屬眼見。卽無生智眼。自在照了也。若方等下。明方等通後。籤云。言至法華後者。卽指王城授記。同於法華。舍衛國記。卽指方等通法華後。如陀羅尼經。文殊白佛言。先於王城。已授聲聞記。今復於舍衛國。授聲聞記。昔於波羅柰授聲聞記。我今請問唯佛聽許。舍利弗。問文殊。世尊授記得菩提。各於世界。如今世尊。世尊不虛。所言眞實。故能第二第三授我等記。知方等通後法華也。般若下。明般若通初後。大品謂。始從得道。通初也。終至泥洹。通後也。若涅槃下。明涅槃通初。謂從初發心。常觀涅槃行道之言。出自涅槃經中。而釋論舉之。以釋大品。則知涅槃。通至於初也。若法華下。明法華通初。謂法華顯露邊。既出前四時之上。故不見有文通前也。若就久默斯要。開麤成妙。謂之秘密。當知此非八教中秘密。乃是無障礙理。故得通初。如身子言。我昔從佛聞如是法。見諸菩薩授記作佛。籤曰。通記者。昔日授記。佛意不壅。小乘情隔。自無希取。况約秘密。以記二乘。據斯以論。法華通鹿苑矣。已上引玄文明通五時也。若論下。重明方等通前。謂畧記說。鹿苑纔證小果。便須密斥。未必在十二年後。又曰。華嚴中四。何須更論。則方等已在中。故曰亦是其例。又餘時既互通。豈第三方等但通後而不通前耶。【補】淨名畧記。荊溪作。
【註】然只一五時。論通論別。別則次第。通則互通。並是如來赴機之相。
     【記】宜通五時入道。則通五時應之。宜別五時入道。則別五時應之。
【註】但於通中。有文通義通。若文通者。如結集經家。乃取部類相從之文。收通歸別。如時長華嚴。方等陀羅尼等。是也。若義通者。如蓮華藏海。通至涅槃之後。與夫日若垂沒。餘輝峻嶺等。是也。此則不可收歸於別也。
     【記】文通。謂文類相從。故可收歸於別。若義通。乃他部明華嚴義。不可收歸於別也。【備】辨訛曰時長二字應改後分。
【註】然非別五時。無以見如來說法次第。非通五時。無以見教法融通。
     【記】此結判五時須開通別可解。
天台四教儀註彙補輔宏記卷二之下終


天台四教儀註彙補輔宏記卷三之上

天台四教儀註彙補輔宏記卷三之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（辛）二化法四教分二（壬）初總標
自下明化法四教。
【註】妙玄十廿八云。問。四教名義出何經。答。長阿含行品。佛在圓彌城北。尸舍婆村。說四大教者。從佛聞。從和合眾聞。從多比丘聞。從一比丘聞。是名四大教。文釋籤三十一云。但同有四。非即藏等。亦一往語耳。然教定體。與今不同。文妙玄十廿九云。月燈三昧經第六。明四種修多羅。謂諸行。訶責。煩惱。清淨。私釋會之。諸行。是因緣生法。即三藏義也。訶責。是體知過罪。即通教義也。煩惱者。若無煩惱。卽無智慧。卽別教義也。清淨者。既舉一淨當名。任運有常樂我等。卽圓教也。然則四教。在小乘中。有名無義。在大乘中。有義無名。是故今家。影傍經論。立此藏通別圓。則名義備矣。
     【記】此釋自下化法四教。妙玄問中。總問四教名義。出自何經。若名若義。應有所憑。不然。則出臆見耶。故先總問。答中舉長阿含示四教之名者。謂從四聖人邊聞。卽佛。菩薩。聲聞。緣覺。四聖邊聞。故名四大教也。釋籤下。揀名同體異可解。次妙玄舉月燈示四教之義者。月燈三昧經云。復有四種修多羅。一。諸行修多羅不可思議。二。訶責有爲修多羅不可思議。三。煩惱修多羅不可思議。四。清淨修多羅不可思議。私釋會者。【補】章安謂。以己意解釋月燈四名。會對今家四教。故曰釋會。諸行是因緣者。謂諸行乃二十五有也。即一念無明心爲因。善惡業行爲緣。因緣和合。所生六道。正因緣法。此即藏意者。【記】以藏詮生滅。明正因緣生法也。既諸行是因緣生法。則緣聚有生。緣散有滅。故是三藏義也。通教體法卽空。謂訶責。【補】是體知過罪者。過罪。卽苦集二諦。集。爲能報因。是過。苦。爲所感果。是罪。既是體達自他過罪。當體無生。如幻如化。是通義也。別教。乃是無量觀慧。以破無量見思煩惱。有一切智。破無量塵沙煩惱。有道種智。破無量無明煩惱。有一切種智。故無煩惱。卽無智慧。是別義也。【記】圓教。四德性備。三身體圓。舉一即三。言三即一。如舉一常德。必具樂我淨三。蓋法身。必具般若。解脫。故也。光明記曰。法身配常我。解脫配樂。般若配淨。又涅槃疏云。法身配常樂。般若配我。解脫配淨。又涅槃四。法身配常。般若配樂。解脫配淨我。而經舉一清淨。任運具常樂我等。是圓義也。是故下。正明天台四教之所由立。名義俱備。如四教義引證。有總有別別證四教者。如引我心論云。應學修多羅。毘尼。阿毘曇。是佛世時三藏之教。故成論云。我今正欲論三藏中實義是也。證通者。淨名爲迦旃延解說五義。二百比丘心得解脫。大品經三慧品。明薩婆若智。三乘同得。中論諸法實相。三人共入是也。證別者。淨名明以無所受。而受諸受。乃至未具佛法。亦不滅受而取證也。無量義經。明佛說般若華嚴海空。菩薩歷劫修行。即是別文。涅槃明五行。正別教意。智論云。結使有二種。一者。共二乘斷。二者。不共二乘斷。不共斷者。不共般若斷於別惑是也。證圓者華嚴云。爲說圓滿修多羅。淨名云。諸佛解脫當於眾生心行中求。大品云。欲以一切種智。知一切法。當學般若。法華。多寶嘆言。釋迦如來乃以平等大慧。爲大眾說。涅槃云。復有一行。是如來行。所謂大乘大般涅槃。智論云。三智一心中得。如是尋經討論四教義文。處處有之。是爲別證四教也。總證者。今家影傍經論。立四教名義。如涅槃。明四不可說。有因緣故。亦可得說。四種之說。以化前緣。是也。又四種轉四諦法輪。亦是四教意也。又法華明三草二木。稟澤不同。譬方便說。即三教也。一地所生。一雨所潤。譬說最實事。卽圓教也。又中論。因緣所生法一偈。通佛四說。如是等四說。隨機化物。即四教之異名也。【備】釋籤云。但同有四。非即藏等者。但同是四教名。非藏等義。故曰一往語耳。定體與今不同者。以阿含。但眞爲體。故非引用正意。今家影傍經論句。出四教義。即指總別二證文。辨訛曰。今人謂。今家立四教名。是傍影阿含。月燈。二經而立。此但見文中所引。不見文中所判耳。今家立名。是依大經四種四諦。生生等四句。法華三草二木等文。及中論因緣所生法等偈以立耳。如此。則名義俱備矣。又妙玄復引地論云。一念心具四家釋。謂諦家。般若家。捨煩惱家。苦清淨家。私釋云。約苦諦爲初門。修道品令苦清淨。卽藏意。捨煩惱家者。無相體達爲捨。如色是空。以空捨無相而論道品。即通意。般若家者。般若智照諸法明了。恒沙法門皆悉通達。而修道品。卽別義。諦家者。諦。卽實相理。卽圓教約實相修道品也。記中以阿含四大教。分貼佛菩薩聲緣說。存以備考。或以梵語畢勒支底迦。此云各各獨行。故以貼一比丘名。
（壬）二別列四（癸）初藏教二（子）初列三藏名三（丑）初標列
第一三藏教者。一。修多羅藏。四阿含等經。二。阿毘曇藏。俱舍婆沙等論。三。毘尼藏。五部律。
【註】四教義一初云。此教明因緣生滅四聖諦理。正教小乘傍教菩薩。文
    【記】此明三藏詮被。三藏。以析法觀。觀因緣生法。皆由惑業所招。終歸磨滅。於是修道。證取寂滅。此理爲教所詮。正教二乘。斷惑證理。傍教菩薩。留惑度生也。四教義問。佛於三藏初開三乘。大乘最勝。何不以大乘爲正。小乘爲傍耶。答。鹿苑初轉法輪。拘鄰五人見諦成道。八萬諸天得法眼淨。但有小乘得道。未有大乘。故以小乘爲正也。又大論云。佛於阿含中。雖爲彌勒受記。亦不說種種菩薩行。故以大乘爲傍也。【備】辨訛曰。三藏。皆佛自說。俱舍。婆沙。後人所造。五部律。後人所分。似不應引。然出八教大意。以後人所造。不離佛說。故舉此以畧爲準的也。
【註】修多羅。此云法本。出世善法言教之本也。又翻契經。契理契機也。契理合於二諦。契機符彼三根。觀經疏初云。經者。訓法訓常。文凡聖之所軌則。曰法。魔外不能改壞。曰常。此釋訓。經者。由也。經由聖人金口。故言經也。此釋義。
     【記】法本者。據玄文。世界悉檀說。爲教本。爲人對治二悉檀。爲行本。第一義悉檀。爲義本。教本者金口所說。一言爲本。派出無量言教。若人不解。菩薩則以佛教爲本。造論通經。令人得道也。行本者。示人無諍法。如教起行。修行入清涼池也。義本者。一句詮無量義。無量句詮一義也。今雖曰言教之本。其實亦含行義二本。以行義不離言教故也。又教本。即聞慧。行本。即修慧。義本。即思慧。故三種爲法門之本也。今依四教義曰。修多羅。翻法本。謂出世善法言教之本也。又翻契經者。謂修多羅。共有五譯。一翻經。二翻論。三翻法本。四翻線。五翻善語教。智者定曰。且據一名以爲正翻。此方儒道之書。皆稱爲經。遂借彼席經。以目聖教。則雙含二義。俱順兩方。借義助名。更加契字。謂契機契理也。摭華曰。契理合於二諦。契機符彼三根。二諦實俗偏眞也。觀經疏下。釋法常二義。如妙玄曰。天魔外道。不能改壞。名教常。眞正不雜。無能逾過。名行常。湛然不動。決無異趣。名理常。又訓法者。法可軌。行可軌。理可軌也。經由下正釋經義。教中明有三由。謂教由。行由。理由。教由者。一切經論疏記。皆由聖人金口故也。行由者。一切契理行。相似行。信行。法行等。亦由金口故也。理由者。一切世間。出世間義等。亦由金口故也。今是教由。淨名玄云。悉檀致教。由如來心口。故言經也。
【註】阿含。如前。阿毘曇。翻無比法。聖人智慧分別法義。不可比故。
     【記】阿含如初卷別列五時中解。無比法者。分別功德論曰。八智十慧。無漏正見。越三界礙。無與等也。
【註】俱舍。翻藏。卽包含攝持之義。婆沙。翻廣說。亦名五百說。
     【記】俱舍論云。由彼對法論中勝義。入此攝故。此得藏名。或此依彼。從彼引生。是彼所藏。亦名爲藏。包含攝持者。攝論云。何名爲藏。由能攝故。謂攝一切所應知義。無令分散也。翻譯名義云。毘婆沙此云廣解。總有三義。謂廣說。勝說。異說也。毘尼此翻爲滅。佛說作。無作戒。能滅身口之惡故。卽八十誦律也。文南山云。毘尼。翻滅。從功能爲名。非正譯也。正翻爲律。律。法也。從教爲名。斷割輕重。開遮持犯。非法不定。文　【記】毘尼翻滅者。如母論云。滅諸惡法。名毘尼。華嚴玄曰。滅。有三義。一。滅業非。卽斷殺盜淫妄。乃以不犯爲毘尼。及滅諍爲毘尼也。二。滅煩惱。謂煩惱是發業之本。今爲調伏貪等令盡。故世尊制增戒學也。三。得滅果。卽無爲果。戒經云。戒淨有智慧。便得第一道。卽持戒之因果也。今明持戒力用爲滅者。謂作戒。卽戒相。無作戒。卽戒體。如三業恭謹。翹勤禮拜。發言求乞。依戒精持。故名曰作。戒體若發。任運滅惡行善。然所發善業。惟天眼能見。不同戒相之有作。故曰無作。能滅身口七支之惡。卽戒之力用也。優波離尊者。一夏八十度。升座誦出。故曰八十誦律。南山。指道宣律師。翻律者。刊定記曰。若敵對翻。正稱爲律。爾雅言。律。法也。故律有二意。一者。詮量輕重。二者。遮制。南山言。斷割重輕。即詮量輕重義。開遮持犯。即遮制義。【補】斷。即處斷。割。卽分割。乃剖決義。如前人犯律。師審其犯緣。而爲剖決重輕。犯不犯等。重輕者。五篇戒中前二篇重。後三爲輕。開遮者。五篇戒中唯一制者。多分屬遮。有二制。三制。多制者。乃如來善應物機。隨宜不定。性罪但遮無開。或原情故開。如路行踏殺生草等。無損害心。故不犯。或遇難故開。如命難梵行難等。或是作法故開。如長衣說淨得畜。結淨地開內煮內宿等。但作法開處多。原情開處少也。持犯者。有作止不同。五篇戒相多屬止。則止持作犯。一百羯磨多屬作。則作持止犯。毘尼一法。如世典型。故云非法不定。【備】五篇。即僧殘突吉羅等。二制者。即一制後。復再制也。
【註】五部律。如來滅後。上座大迦葉等五百聖人。於畢鉢羅窟內。命優婆離結集。名上座部。大眾婆尸迦等。一千凡聖。窟外結集。名大眾部。此二通稱僧祗。卽根本也。迦葉。阿難。末田地。商那和修。優波毱多五師。體權通道。故不分教。後毱多有五弟子。各執一見。遂分律藏爲五部焉。
     【記】準禪書。佛以正法眼藏付迦葉。迦葉付阿難。阿難付商那和修。而爲末田底迦言。昔佛記曰。佛滅後。五百年中。汝於罽賓國敷宣大法。則末田地。商那和修。應皆是阿難弟子也。商那和修付優波毱多。毱多已前傳法者。皆具禪法律三藏。自後律教別行。橫分五部。傳法者。唯傳禪門及經論。則知迦葉等五師。但體權行道。而不分律也。妙樂云。佛滅度後一百年間。諸祖持法。所化眾生不相是非。但爲一部大毘尼藏。卽八十誦。一百年後毱多有五弟子。各執一見不融。遂分律藏爲五。如析金杖不失金用也。然五部之分。佛在世時。羅雲洗鉢失手。□爲五片。佛言。表我滅後。初五百年。諸惡比丘。分毘尼藏爲五部也。□。音樸。擊也。【備】辨訛曰。命優波離命字。應改推字。此二通稱僧祗。乃後人和融之語。因如來經中。偏美僧祗故。又曰。既分上座大眾二部。則不可云不分教矣。私謂此二通稱。分而猶合也。若五部則不可合矣。

    【記】疏云。五部律。佛滅後百餘年。育王設會。上座他鞞羅。立義摩訶僧祗。大眾不同。分爲二部。後上座更生二部。謂雪山薩婆多。雪山絕後。薩婆多更集僧祗生三部。謂彌沙塞。曇無德。迦葉遺。就薩婆多僧祗爲五部。昔如來預見互相是非。大集經。亦預指五部。宗輪論。則廣明分部以爲二十也。翻譯名義曰。曇無德。亦名曇摩毱多。翻法密隱覆。即密義。又翻法藏。大集曰。我涅槃後。諸弟子等受持如來十二部經。書寫讀誦顛倒宣說。以倒說故。隱覆法藏。人名曇摩毱多。法名四分。薩婆多。翻一切有。計三世有實。三性悉得受戒。大集曰。而復讀誦。書寫外典。受有三世。及以內外。破壞外道。善能論議。說一切性悉得受戒。凡所問難。悉能答對。人名薩婆多。法名十誦。迦葉遺。翻重空觀。大集云。說無有我。及以受者。轉諸煩惱。猶如死屍。人名迦葉遺。法名解脫。此有戒本。相同五分。彌沙塞。翻不著有無觀。大集云。不作地水火風有相。空虛識無相。人名彌沙塞。法名五分。婆麤富羅。翻犢子。古仙染犢生子故。自後種姓皆名犢子。此部計我。非是即蘊。亦不離蘊。而有實我。律本不來。大集云。皆說有我。不說空相。猶如小兒。摩訶僧祗。此翻大眾。大集云。廣博徧覽五部經書。名摩訶僧祗。此有律本。首疏云。總別六部。僧祗是總。前五是別。此僧祗部眾。行解虛通。不生偏執。徧順五見。以通行故。故知是總。遺教三昧經云。佛在世時。眾僧唯著死人雜衣。因羅雲分衛空還。佛知其宿因。使眾僧分律爲五部。服色亦五種。令其各隨一部中行。遂制儀則。各舉所長。名其服色。曇無屈多迦部。通達理味。開導利益。表法殊勝。著赤色衣。非南方正赤。薩婆多部。博達聰敏。導以法化。應著皂衣。非北方正黑。迦葉遺部。精勤猛勇。快攝眾生。著木蘭色衣。彌沙塞部。思入玄微。究暢幽密。著青色衣。非東方正青。摩訶僧祗部。勤學眾經。宣講眞義。以處本居中。著黃色衣。非中央正色。爾後。便得大食。斯以五色壞衣。彰五部相。已上示三藏能詮也。【補】四分。一比丘法。二比丘尼法。三受戒法。四滅諍法。五分者。四分同上。更加僧法一分。法數云。轉煩惱如死屍者。謂轉棄妄惑如死屍也。

    【記】圖示三藏所詮也。若尅性論詮。則經詮三學。律兼戒定。論唯慧學。今據正詮。四教義云。阿含定藏。多明修行法也。毘尼戒藏。正明因事制戒。防止身口惡法也。阿毘曇慧藏。分別無漏慧法。不可比也。此三。的屬小乘。故法華云貪著小乘。三藏學者。問。如次對當。義理可然。而名乘詮次。答。說時非行時。起教之次。阿含爲先。修行之初。木叉爲首。又云八正道。以正見正思惟爲先。正語等六皆名正。如人行法。眼前瞻路。後發足也。南山云。身口所發。事在戒防。三毒勃興。要由心使。故今先以戒捉。次以定縛。後以慧殺。理次然乎。通言學者。所以疏神達思。怡情治性。聖人之上務。學猶餙也。器不餙。則無以爲美觀。人不學。則無以有懿德。乃至云修學三法之用。得證五分之果。【補】婆沙云。修多羅。亦分別戒慧。毘尼。亦分別心慧。毘曇。亦分別心戒。從多分說也。
【註】四教義云。然此三法。通名藏者。以皆各含一切文理也。
     【記】此釋三法名藏。然是畧引文耳。今具記之。四教義云。三法通名藏者。以含藏爲義。但解者不同耳。有言文能含理。名藏。有言理能含文。名藏。今曰三法之名。各是一句。三名各含一切文理。名藏也。
【註】又經通五人說。妙樂一二十五云。佛及聲聞。天仙化人。下四印定。即名佛說。文
     【記】此示經通五人說。如觀經疏云。題稱佛說。簡異四人弟子。諸仙。諸天。化人。說也。鈔云。若四人說。如來印之亦得稱經。言印有二。若小乘經。以三法印印之。若大乘經。以實相印印之。源洪師言。三法。空無相無作也。
【註】律唯佛制。降佛已還不許措辭。如禮樂征伐。自天子出。
     【記】律藏勝故。唯佛自說。禮樂等者。此言孟子述孔子論天下之勢。以明先王之制。諸侯不得變禮樂。專征伐也。子思曰。非天子。不議禮。不制度。不考文。則須具聖人之德。據天子之位。方可作禮樂。以况降佛已還。不得制律也。
【註】論通佛世滅後。文句九三引出曜經云。佛在波羅奈。最初爲五人說契經修多羅藏。佛在羅閱祗。最初爲那須提說毘尼藏。佛在毘舍離獼猴池。最初爲跋耆子說阿毘曇藏。文妙樂九十一云。故知別有阿毘曇藏。是佛自說。五百羅漢結集。名相續解脫經。後廣集法相。乃名爲論。文
     【記】經云。佛在波羅奈。告五比丘。此苦原本。本所未聞。本所未見。廣說此法。爲契經藏。佛在羅閱祗。時迦蘭陀子名須陳那。最初犯律。故說戒藏。佛在毘舍離。見跋耆子本末因緣。告諸比丘。諸無五畏恚恨之心者。便不墮惡趣。亦復不入地獄中。廣說如阿毘曇。妙樂下。證成。又文句云相續解脫經者。是佛自說。故且名經。當佛滅後。阿難所結集者。名修多羅。又云五百集者。初名解脫。後廣集法相。乃名爲論。
【註】今此三藏。皆是佛說。若云佛說名經。弟子所作名論。一往語耳。
 此結今釋餘。初句結今三藏。是佛所說。次一行釋餘所判。謂一往言之。如止觀一上十八有造論緣起。須者往檢。佛說名經。弟子所作名論。再往言之。佛及弟子。俱說經。俱說論也。
（丑）二揀取
此之三藏。名通大小。今取小乘三藏也。
【註】通論小衍俱有三藏。今則別指小乘。不可以通難別。故下即引經論。以證別意。
 【備】辨訛曰。儀文內於婆沙中。婆沙二字。當曰毘曇。以迦旃延子所造。舊譯名八犍度論。新譯名發智阿毘曇論。婆沙乃五百羅漢所造。以解發智論者也。不讀衍經非大菩薩。是大論責語。以小乘無十八不共法。而迦旃延用十力。四無所畏。大悲。三念處。爲十八不共。所以被責。大論意謂。小乘雖無。然不妨用大乘名而釋。如三十二相。八十種好。小乘不妨以大乘名相而解。十八不共。例然。
（丑）三引證
大智度論云。迦旃延子。自以聰明利根。於婆沙中明三藏義。不讀衍經。非大菩薩。又法華云。貪著小乘。三藏學者。依此等文。故大師稱小乘爲三藏教。
【註】大智度論。釋大品經。龍樹造。羅什譯。九倍畧之。百卷成文。亦名釋論。智論。大論。
     【記】論序曰。論之畧本十萬偈。三分除二得百卷。以秦人好簡。故裁畧之。若備釋。將千餘卷也。又云。論之初品。三十四卷解釋一品。是全論。其本二品下。法師畧之。取其足以開釋文意。不復備其廣釋。得此百卷。若盡出之。將十倍也。從能釋。名釋論。從所釋。名智論。復從所釋經。名大論。
【註】迦旃延子。此云文餙。善讚詠故。大論云。佛滅後百年有迦旃延婆羅門。文非佛世之迦旃延也。
     【記】文餙者。讚詠文辭。善能修餙也。大論下。指證。二卷文云。佛滅後百年。阿闍迦王作大會。諸大法師論議異故。有別部名字。從是已來。展轉至姓迦旃延婆羅門道人。智慧利根。盡讀三藏等文。【備】迦旃延。婆羅門姓。
【註】聰明利根。大論云。迦旃延子輩。是生死人。不讀不誦摩訶衍經。非大菩薩。不知諸法實相。自以利根智慧。於佛法中作諸論議。文
    【記】所作論議。卽發智經。八犍度。如婆沙論云。彼迦旃延有利智。三明六通。具八解脫五百佛所。願於釋迦遺法中。造阿毘曇。於世尊處處教化之中。而立犍度。是彼亦乘願來作論也。【備】犍度。翻法聚。以諸法門。各從其類。分爲八聚。見三藏法數。
【註】則知天台以小乘爲三藏。本乎經論。昔靜法苑師毀之於前。清涼觀師讚之於後。苑師謂。法華云。貪著小乘。三藏學者。乃以小乘爲能別之言。明知三藏不唯屬小。天台此名濫涉大乘。特違至教。指法華爲至教
【註】清涼華嚴疏云。此師立義。理致圓備。但三藏名。義似少濫。以後三教。亦有三故。所以爾者。良以智論之中。多名小乘。爲三藏教。成實論中。亦自說云。我今欲說三藏中實義。故有據。初對舊醫戒定慧故。立此三事。條然不同。異後三教。通教。意融三故。別教。依一法性而顯三故。圓教。三一無礙故。所以不名小乘教者。此教亦有大乘六度菩薩。三十四心斷結。成眞佛故。文
    【記】二師皆賢首宗徒。苑師下。出毁。苑師乃法藏上首。謂經中小乘三藏。乃對大乘三藏以成能別。天台立三藏教名。其過有四。一。濫涉大乘失。以大乘亦有三藏。應名三藏教故。二。大無三藏失。以彼不名三藏故。三。特違至教失。經云。不得親近小乘。三藏學者。有小乘言明。揀異大乘三藏故。四。有不定失。以小乘諸部。有不立三故。如經量部。但立經律二藏故。又有立五藏。於成實三外。立雜藏。及菩薩藏故。今集註中但指其第一第二之過也。此毁文。華嚴疏鈔具引。清涼以苑公解。不合經旨。另出疏鈔。今註但指其所出二過也。指法華爲至教句。乃玉師點釋。以佛所說。皆名至教也。清涼此師立義下。出讚。疏鈔中文有四節。以通五難。謂上四失之外。尚有第五。云何不立小乘難。言四節者。一。出三藏名之所據。即良以下等文。以通違至教失。及濫涉大乘失。謂大小乘論同立此名。故濫涉之失不在於己。若難言。智論內小乘名。隨自宗語。三藏之稱。隨他宗語。非共名也。今釋曰。智論是隨他名。成論小乘云何亦名三藏。豈隨他宗耶。即由上義。不違至教。以羅什譯經。多依智論。小乘三藏。爲欲成文。二言雙舉。小乘之過。不在三藏。但責其小心耳。故訶小乘。不責所詮三藏。以上鈔文。今註有據二字。乃玉師所加。成實論亦說三藏者。蓋成實論。訶梨跋摩自說曰。諸比丘。異論種種。佛皆聽故。我今欲說三藏中實義。是三藏名之所據也。華嚴鈔又云。初對舊醫下。二明立三藏所以。四教之初。敵對舊醫之三。故須特立三藏。三又迢然不同。故無濫涉大乘。所以偏從立號。亦猶五塵皆色。而色獨得總名。故三藏雖通標總名。便爲小乘別教。言舊醫者。即涅槃新醫舊醫之喻。舊醫喻外道。外道戒定慧者各有二。一邪。二正。外邪戒。謂狗牛等。正戒。謂十善。舊定邪者。九十五種所說鬼神法。或能知吉凶現神變相也。正者。即四禪。四無量。四無色。發五通也。外慧邪者。因身邊見心。發諸邪智。撥無因果等也。正者。即因身邊見。發諸世智。說有因果諸善法也。今佛說三藏教。所明戒定慧。即是新醫從遠方來。曉八種術。如來所說戒者。即五種得戒。發一切律儀。無作有作。五部毘尼也。定者。即依八背捨。八九次第定等。發六神通也。慧者。即生滅四諦。破身邊見。六十二見。發眞無漏。成十一智三無漏根也。此戒定慧。外道尚不聞名。况有其分。故言初對舊醫等。三事迢然不同者。謂上對舊醫。下對通別圓教。由不同故。立三藏名。即由此義。諸部多名三藏。從多立名。非不定失。通教意融三下。第三明後三不名三藏所以。即正通大無三藏失。謂大乘雖有三藏。各有融拂等義。故不立名。非無其體。言通教融三者。融至空寂故。法句經云。戒相如虛空。持者爲迷倒。若學諸三昧。是動非坐禪。心隨境界流。云何名爲定。無智無得。方名眞智。般若無知。如智雙寂等。皆意融三也。言別教依一法性而顯三者。以一法性統之。不得迢然有別。一一法門不離法性。故論云。知法性離五欲過。隨順修尸波羅密。知法性無有亂想。隨順修禪波羅密。知法性本有智慧光明。無癡暗故。隨順修般若波羅密。言圓教三一無障礙者。即三而一。即一而三。非唯一體統之。一學之中攝三皆盡。一行尚具一切。何况三耶。所以不名下。四明不名小乘之所以。通第五難。難云。何以不名小乘。強立三藏。而招多失。故今通云。以有大乘。不得名小。三藏教中。亦有菩薩。謂是大乘。自大乘中望之。皆稱三藏小乘也。成眞佛者。大乘說此斷惑成佛。是八相化身。小乘以爲實成。故屬小教。故涅槃中詺執此實。以爲二乘曲見。以上都依疏鈔文。條然。華嚴疏作迢然。【備】八種術。指苦空等四枯四榮。五種得戒。一善來得。二見諦得。三三皈得。四八敬得。五羯磨得。十一智等。見法界初門。六度。三十四心。六卷釋。
【註】釋籤十七云。三藏通大小。何故但屬小。今明如法華云。貪著小乘。三藏學者。又大論中處處以三藏對衍。而辨大小。故準此文。以三藏爲小。若通論者。小衍二門。俱有三藏。但是通途。非別意也。若唯通途。如何消通。法華大論。具如四教本中廣明。文
     【記】論以三藏對衍。如前儀文引迦旃延子。不讀衍經等。【備】四教義云。通別圓皆說戒定慧。豈非三藏教。答。通說無生戒定慧。一相無相。不同藏教別相異也。又一得不失。從勝受名也。別說恒河沙佛法。異前生滅。圓約眞如實相。異藏偏淺。故不成也。
【註】然論別意有三。一。小乘三藏部別故。二。小乘三藏隔異故。三。小乘三藏破舊醫故。
     【記】小乘三藏別意有三者。一。如上明四阿含等經是修多羅藏。俱舍等論。是阿毘曇藏等。部帙迢然別也。二。如上明經詮定學等。三事不同。是爲三藏隔異也。三。如新醫戒定慧對破舊醫戒定慧也。
【註】苑師謂。法華以小乘爲能別之言。且法華大論皆羅什譯。論中既以小乘名三藏教。故至譯經二言雙舉。爲成偈文。卽別義也。
     【記】此專解苑公能別之難。清涼鈔中亦言。爲欲成文雙舉。蓋法華大論。皆羅什譯。論譯在先。經翻在後。論以小乘名三藏教。經意豈得不然而乃謂之能別耶。故至法華以小乘三藏二言雙舉者。爲成四字偈故。即是經別義。非以二言雙舉。對大乘三藏成能別也。【備】辨訛曰。卽別義三字稍泥。私謂。小乘別義。當如上三意判。
【註】又大論云。佛在世時。無三藏名。法華何云三藏學者。須知三藏之名。起於結集法藏者。故大論云。摩訶迦葉將諸比丘。在耆闍崛山中集三藏。文殊尸利。彌勒諸大菩薩。亦將阿難集摩訶衍。三藏是聲聞法。摩訶衍是大乘法。復次佛在世時。無三藏名。但有持修多羅比丘。持毘尼比丘。持摩多羅比丘。文
    【記】此更引大論判決。論謂。佛世無三藏名。則說法華時。尚無其名。經中云何有三藏言耶。須知三藏名。起於結集也。故大論下引證。出囑累品。三藏是聲聞法。摩訶衍是大乘法。此兩句。是述阿難意。以彼上文言。又阿難知眾生志業大小。故不於聲聞人說摩訶衍。說則錯亂。無所成辦。佛法皆是一種一味。所謂苦盡解脫門。此解脫味有二種。一。但自爲身。二。兼爲一切眾生。雖俱求一解脫門。而有自利利人之異。故有大小二乘之別。爲是二種人故。佛口所說。以文字語言。分爲二種。三藏是聲聞法。摩訶衍是大乘法也。復次下。亦囑累品文。意顯雖無三藏之名。而有三藏之義。經家以義定名。故集小乘名三藏教。【補】摩多羅無翻。約義。應指論言。
【註】是則結集經家既立三藏之名。故譯經者作此譯耳。故法華云三藏學者。
 【備】此結經文相承有本。意以說經時。尚無三藏之名。不當泥經中小乘三藏。爲能別之言也。
（子）二教所被機二（丑）初總標三乘根性
此有三乘根性。
【註】此是總標三乘。聲聞四諦教。苦爲初門。支佛因緣教。集爲初門。菩薩六度教。道爲初門。又三人亦通諦緣度三。文句七二十一
     【記】此釋當教有三乘根性。初一句斷文。次行半明三人各有入道初門。謂聲聞小乘。苦諦爲初。觀四諦入道。發眞無漏。緣覺中乘。集諦爲初。觀十二因緣發眞無漏。菩薩大乘。慈悲宏誓。道諦爲初。修行六度。化眾生成佛果也。未明互通三乘。文句曰。三人通觀十二緣。二乘生滅十二緣。菩薩無生十二緣。又通論四諦。二乘有量四諦。菩薩無量四諦。又六度亦通三人。大品發趣品言。阿羅漢支佛。因六波羅密至彼岸。玄文亦載。【備】皆合小衍而論通也。
【註】四念處一二云。所言三者。其義有八。謂教。理。智。斷。行。位。因。果。理三者。聲聞理在正使外。緣覺理在習氣外。菩薩理在正習外。教三者。聲聞稟四諦教。緣覺稟十二因緣。菩薩稟六度。智三者。聲聞總相智。緣覺別相智。菩薩總別相智。斷三者。聲聞斷正。緣覺斷習。菩薩斷正習。行三者。聲聞爲自修戒定慧。緣覺爲自修樂獨善寂。菩薩爲眾生修六度。位三者。聲聞住學無學。緣覺住無學。菩薩三僧祗登道場。因三者。聲聞帶果行因。緣覺望果行因。菩薩伏惑行因。果三者。聲聞斷正。如燒木爲炭。緣覺斷習。如燒木爲灰。菩薩正習盡。如燒木無炭灰也。文
     【記】此證三乘根性也。初總標三乘八義不同。理三者。聲聞須斷盡見思。契眞空理。緣覺當兼其習氣。證眞空理。菩薩樹王下。頓除正習。證眞空理。在正使等外者。謂眞空之理。爲見思所覆。斷見思方顯。故在惑外也。教三者。聲聞依生滅四諦輪。知斷證修。緣覺依十二緣起門。逆順觀察。菩薩依六度門。三祗百劫。自利利人也。智三者。聲聞觀諸果。總作苦諦觀。觀諸煩惱及業。總作集諦觀。故以現在總相一門。析色成空。緣覺雖觀苦七支。集五支。以自行故。別觀三世。別開苦集。故言別相智。以別相一門。析色成空。菩薩爲化他故。通依四門。故通以總別相智。於四門析色成空也。斷三者。聲聞斷正。如器中除穢物。緣覺斷習。如除器中穢氣。菩薩若見。若思。若見思習。則以三十四心頓斷也。行三者。聲聞自求涅槃。勤修三學。緣覺樂獨善寂。自求解脫。菩薩愍念無量眾生。故勤修六度萬行也。位三者。聲聞三果四向。正在研眞斷妄。名有學。四果羅漢。眞窮妄盡。名無學。緣覺唯一遠離。名住無學。菩薩三祗百劫登道場也。因三者。聲聞初果見道後修道。名帶果行因。緣覺不立分果。故望果行因。菩薩不斷結惑。名伏惑行因。然緣覺菩薩。因中俱不斷惑。一稱望果。一稱伏惑者。緣覺求自證。菩薩爲化他。留惑潤生也。果三者。聲聞斷正如炭。緣覺斷習如灰。菩薩斷正習盡。如不存灰炭。喻炭灰者。三乘入涅槃同灰斷也。【備】有師標曰。若有佛無佛。理性常住。應理居初。今先教者。如來以教顯理。眾生由教入理。八義相生可見。
（丑）二別顯三乘受道二（寅）初教法二（辰）初詳辨四諦二（巳）初通標
初聲聞人。依生滅四諦教。
【註】聞佛聲教。故曰聲聞。生滅四諦。止觀一十一云。苦則三相遷移。生異滅集則四心流動。貪瞋癡等分道則對治易奪。滅則滅有還無。雖世出世。四皆變異。故名生滅。文自性不虛。四皆諗實。故名爲諦也。
     【記】輔行言。三相者。不立住相。以人多於住處起常計故。淨名言。比丘。汝今亦生亦老。亦滅。老。即是異。此中兼一期之壽。一念之促。二種三相。四心。即四分煩惱。四分必是三相所遷。故言流動。四相雖不相應行攝。卽彼煩惱是生等故。爲顯此中成生滅義。故須以生滅說之。下文道滅。尚成生滅。故此苦集。言生異滅也。貪瞋癡三。不定雜生。名爲等分。以實有道。治彼苦集。名曰對治。有苦集時。則無有道。若有道時。能除苦集。故曰易奪。滅則滅有因果。還歸無餘也。雖分世出世。而皆有變易。故名生滅也。末三句釋諦義也。苦集滅道自性。皆實不虛。名諦。諗。深上聲。或謂。滅道聖人行因得果。可言審實。苦集虛妄。何名審實。答。此虛妄因果。非虛妄。非不虛妄。故有漏無漏因果。皆悉審實。不可混濫。故遺教經言。日可令冷。月可令熱。佛說四諦。不可令異也。妙玄云。自性不虛。故稱曰諦。
（巳）二別釋四（午）初苦諦三（未）初徵牒通
言四諦者。
（未）二釋二（申）初開總出別二（酉）初標名義
一。苦諦。二十五有依正二報是。
【註】大經云。凡夫有苦而無諦。聲聞有苦而有諦。凡夫不見苦理。故言無諦。聲聞能見無常苦空故言有諦。
     【記】此引大經釋也。大經聖行品。疏言。若舊本。則言凡夫。合聲。緣。皆言有苦有諦。新本。開凡夫有苦無諦。二乘有苦有諦。此於二乘而與奪之。舊言苦是境。諦是智。凡夫無智有境。所以唯苦無諦。二乘有少分智。故有苦有諦。光明記言。凡夫有苦無諦者。雖遭大苦。不以爲患。以不審諦。知是苦故。聲聞有苦有諦者。此當三藏。不了無生。故言有苦。能審知故。名爲諦也。
【註】法界次第中十云。苦以逼惱爲義。一切有爲心行。常爲無常。患累之所逼惱。故名爲苦。謂三苦。八苦等。
     【記】此引祖釋苦諦名義也。初二句訓義。一切下。依義立名。謂一切有爲心行。卽苦體。爲所逼惱。無常患累。爲能逼惱。以是得名爲苦也。【補】等。謂等餘十苦。百一十苦也。菩薩藏經。有十苦。謂生。老。病。死。愁。怨。及苦受苦。憂苦。痛惱苦。生死流轉苦也。瑜伽論有百一十苦。約之不出三八攝盡。故不再出。

    【記】法界次第云。三苦有通別。別者。三苦。對三受。苦受。從苦緣生。情覺是苦。卽苦苦。樂受。樂壞時生苦。卽壞苦。不苦不樂受。常爲無常遷動。即行苦。通論三受。皆有三苦。三受之心是苦。通從苦緣生。通是苦苦。三受之心。通爲壞相所壞。通是壞苦。三受之心。通是起役運動不停相。通是行苦也。【補】別論欲界具三。色具後二。無色唯行。捨受即非苦非樂之處中苦。

【備】辨訛曰後一總七。無復別體句。出大經疏。亦一往之言。據瑜伽論。前五是苦苦。六七是壞苦。第八是行苦。當知行苦。攝得前二。前二。攝不得行苦。則知有別體矣。【記】八苦。如大經聖行品說。生老二苦。與今文同。病苦。經明身病有五。一因水。二因風。三因熱。四雜病。五客病。又有四。一非分強作。二忘誤墮落。三刀杖瓦石。四鬼魅所著。心病有四。一踴躍。二恐怖。三憂愁。四愚癡。今圖所明死苦。有三種。一業報。二惡對。三時節代謝者。誤也。蓋經明病苦也。如經云。身心之病。凡有三種。一業報。二不得遠離惡對。三時節代謝。生如是等因緣。名字。受分別病。因緣者。風等諸病。名字者。心悶肺脹。上氣欬逆。心驚下痢。受分別者。頭痛。目痛。手足等痛。是名爲病也。又大經明死苦有二種。曰命盡死。外緣死。命盡死有三種。一命盡非福盡。二福盡非命盡。三福命俱盡。外緣死亦有三。一非分自害死。二橫爲他死。三俱死。又有三死。一誹謗大乘。名放逸死。二毀犯諸佛所制。名破戒死。三捨五陰身。名壞命根死。愛別離苦者。經云。所愛之物。壞離有二。一者人中五陰壞。二者天上五陰壞。如是人天所愛五陰。分別有無量種也。怨憎會苦者。經云。所不愛者。而共聚集。亦有三。所謂地獄。餓鬼。畜生。如是三趣。有無量種也。求不得苦者。有二。經云。一者所希望處。求不能得。二者多役功力。不得果報。五陰熾盛苦者。經指生老病死。愛別離。怨憎會。求不得等苦。總名五陰熾盛苦也。婆沙論言。盛陰有何義。受所生故說盛。謂生受故說盛。受所養故說盛。謂養受故說盛。問。陰與盛陰。有何差別。答。名即差別。謂陰。謂盛陰。又陰。有漏。無漏。盛陰。一向有漏。又陰。染污。不染污。盛陰。一向染污。章安言。今依經文。以五盛陰。是其別體。善惡陰盛。即是苦體。【補】生苦中所言至終至十月滿足也。
二引古頌
言二十五有者。四洲四惡趣。六欲并梵天。四禪四空處。無想五那含。四洲。四趣。成八。六欲天。并梵天。成十五。四禪。四空處。成二十三。無想天。及那含天。成二十五。
【註】輔行一下廿一云。因果不忘。故名爲有。文
     【記】此總明爲有也。如經言。無我無作無受者。善惡之業亦不忘。是則稱理。固無作受。據事。因果灼然。所謂三界之內。因之與果。如影隨形。如聲逐響。毫無差忒。因果不忘。故謂之有。
【註】畧云三有。欲色無色。或云九有。三界分九地故。
     【記】此畧明爲有也。言九地者。欲界。五趣雜居地。色界。初禪。離生喜樂地。二禪。定生喜樂地。三禪。離喜妙樂地。四禪。捨念清淨地。無色界。空無邊處地。識無邊處地。無所有處地。非非想處地。是爲三界分九地也。解見法數。
【註】國土。名依報。五陰假名。是正報。卽苦諦之體。
 【備】國土。外四大。五陰。內四大。內外皆苦體也。
【註】四洲。水中可居曰洲。
     【記】如下人道中解。
【註】四惡趣。三途加修羅。以修羅一日一夜三時受苦故。
 【備】辨訛曰。三時受苦。准經應是閻羅。非修羅也。存攷。
【註】六欲。希須名欲。六天。各有三種欲。一飲食欲。二睡眠欲。三淫欲。梵王。無想。及五那含。總在四禪。經教別爲三有者。爲破外道計梵王爲生萬物之主。計無想無心爲涅槃。計五那含爲眞解脫故。
     【記】翻譯名義云。外道計梵天爲能生萬物之本。梵王亦自己力能爲造化之主。是眞解脫。佛欲破彼情見。是故別標爲有也。無想定得五百大劫無心之報。外道不達。而復計爲眞實涅槃。佛欲破彼情見。是故別標爲有也。五淨居中。有摩醯首羅天王處。外道亦復計彼天王能爲造化之本。歸之而得解脫。佛爲別破此見。釋之爲有。故二十五三昧中。以種種破梵王者。梵王主三千大千。大千品類既多。有種種號。爲破其種種故。修種種空。入種種假。見種種中道。如來藏多所含藏。名種種三昧破之也。如空破無想者。此是外道天。實非無想。而計爲無想涅槃。以三諦空破也。照鏡破那含有者。修熏禪。隨禪生此。雖得淨色。不知色如鏡中像。菩薩知之卽空。分別無量像依鏡。卽本性中道三昧破之。
（申）二攬別成總二（酉）初總示
別則二十五有。總則六道生死。
【註】六道輪轉相通。故名爲道。
     【記】道。猶路也。有能通之義。謂六道眾生。輪轉四生循環三界。互相通達。故名爲道。如曰。鑽馬腹。入驢胎。塗炭曾經幾度回。或時天帝殿前過。或向閻君鍋裏來。是也。
【註】輔行二上廿五引大論三十三問云。云何六道。復云五道。答。佛去世後。五百年中。部別不同。各回佛經。以從己義。故使修羅一道。有無不同。文
     【記】此料簡五道六道。問中以五間六之故。答中以部帙不同有異。如大論言。五百年後。多有別異。部部不同。說五者。於佛經廻文說五。說六者。於佛經廻文說六。又曰五道者。是一切有部僧所說。婆蹉佛妬路部僧。說有六道也。今從六道說者。大論言。又摩訶衍中法華經。說有六趣眾生。觀諸經意。應有六道也。復次分別善惡。故有六道。善有上中下。天人阿修羅。惡有上中下。地獄鬼畜生。不爾者。惡有三果報。而善有二果報。是事相違。若有六道。於義無違。故今從六道者說也。
【註】楞嚴中。更開神仙一類爲七趣。
     【記】此示經開七趣引文明證也。楞嚴經云。復有從人。不依正覺。別修妄念。存想固形。有十種仙。所謂。地行。飛行。遊行。空行。天行。通行。道行。照行。精行。絕行仙等。是皆人中鍊心。不修正覺。別得生理。壽千萬歲。休止山林。或大海島。絕於人境。斯亦輪迴妄想流轉。不修三昧。報盡還來。散入諸趣。是爲七趣。
【註】又六道。不出胎卵濕化四生。俱舍頌云。人旁生具四。地獄及諸天。中有唯化生。鬼通胎化二。文
    【記】此示四生攝六道也。俱舍論分別世品釋言。卵生。鵝孔雀等。胎生。象馬等。濕生。蟲飛蛾等。化生。謂有情類。生無所托。如地獄。諸天。中有等。具根無缺。支分頓生。無而欻有。故名爲化。人中卵生者。如世羅。鄔波世羅。二羅漢。生從鶴卵。鹿母所生三十子。般遮羅王五百子等。人胎生者。如今世人。人中濕生者。如曼馱多遮盧。鄔波遮羅。鴿鬘菴羅衛等。人中化生者。唯劫初人也。旁生三種。共所現見。而化生。則如龍等也。鬼胎生者。如餓鬼女。白目連曰。我夜生五百子。隨生皆自食。晝生五百。亦然。雖皆食盡。亦不得飽等。鬼化生者。鬼本化生。有名無體。可知。【補】中有者。俱舍言。於死有後。在生有前。中間所得之身。名爲中陰。爲至餘處。說此身名中有。在二道中間故。何緣中有。非即名生。頌曰。死生二有中。五陰名中有。未至應至處。故中有非生。此唯天眼能見。瑜伽言。五陰初起。名之爲生。依殻而起。曰卵。含生而愛。曰胎。假潤而眞。曰濕。無而欻有。曰化。如是四生。內心思爲因。外殻胎等爲緣。約藉緣多少。而成次第者。卵生具四緣。一業。二父。三母。四煖。是以先說。胎具三。業。父。母。濕二。業濕。化唯一。謂思業也。
（酉）二別顯二（戌）初明六道六（亥）初地獄道
一地獄道。梵語捺洛迦。又語泥黎。此翻苦具。而言地獄者。此處在地之下。故言地獄。謂八寒。八熱。等大獄。各有眷屬。其類無數。其中受苦者。隨其作業。各有輕重。經劫數等。其最重處。一日之中。八萬四千生死。經劫無量。作上品五逆十惡者。感此道身。
【註】地獄從處爲名。婆沙云。瞻部洲下。過五百踰繕那。乃有地獄。
     【記】踰繕那。舊言由旬。大論曰。由旬三別。大者八十里。中六十里。小四十里。今以一踰繕那。四十里。謂此南洲下過二萬里。有地獄道。
【註】梵語。釋籤八二十云。元梵天種。還作梵語。及以梵書。文輔行七廿一云。光音初下。展轉出生。是故五天並名梵種。文
     【記】每劫初時。梵王親下教導世間。華嚴疏言。大梵天王。劫初作此書字。以教眾生。故西域梵書。千古不易。不同此土。篆隸隨時也。輔行引大論言。梵種者。餘天人民未有。劫初生時。梵王獨。在梵宮寂寞無人。其心不悅。而自生念。此間何以不生人民。是時光音天命盡者。應念來生。梵王自念。此諸天先無。隨我念生。我能生此。諸天是時。亦各自念。我從梵王生。梵王是我父也。故但說梵種。
【註】翻彼梵語。成此華言。故云翻也。周禮有象胥氏。通四方之語。東方曰寄。南方曰象。西方曰狄鞮。音低低之言知也北方曰譯。今翻西語。諸經皆云譯者。從通稱也。如周禮四官。通稱象胥氏。
     【記】輔行云。寄等四。皆官名。寄者。能寄寓風俗之異於此。象者。能傚象風俗之異於彼。鞮。則欲別服餙之異。譯。則辨其言語之異。
【註】苦具。造惡之者。受苦具度。亦云苦器。
     【記】正理論曰。捺落。言人。迦。名爲惡。人多造惡。墮落其中也。梵語泥黎。乃造惡眾生受苦器具。
【註】八寒八熱偈云。頞部陀尼刺部陀。寒逼身皰及皰裂。頞哳吒并嚯嚯婆。唬唬婆三皆痛聲。六嗢鉢羅鉢特摩。嗢。烏沒反第八摩訶鉢特摩。青蓮紅蓮大紅蓮。如次對三種身色。以上八寒等活黑繩三眾合。嘷呌大呌六炎熱。七極熱下八阿鼻。此八寒熱根本獄。等活。斫刺磨擣吹活等。前黑繩綳量。後方斬鋸。眾合。苦具眾至。合黨相殘。嘷呌。眾苦所逼。悲嘷發聲。大呌。極苦所逼。大呌稱怨。炎熱。火隨身轉。熱苦難堪。極熱。若內若外。自身他身。俱出猛火。互相燒害。阿鼻。或云阿鼻旨。亦云阿毘。成論明趣果。受苦。時。命。及形。五皆無間也。
     【記】八寒熱獄。大論具記。頞部陀翻皰。寒觸身分。悉生皰故。論言。其處積冰。毒風來吹。令諸罪人。皮毛裂落。筋肉斷絕。骨破髓出。卽復完堅。受罪如初。此人宿業因緣。寒月剝人衣。或劫盜。絕人薪火。或作惡龍。瞋毒忿恚。放大雹雨。冰凍害人。或輕賤謗毀。若佛及佛弟子。持戒之人。或口四業。作種種罪等因緣。墮頞浮陀也。尼刺部陀。翻皰裂。論曰。墮尼羅浮陀。亦如是。然頞浮陀。少時有間。暫時休息。而此尼羅浮陀。無間。無休息時。頞哳吒。卽阿羅羅聲。嚯嚯婆。卽阿波波聲。唬唬婆。卽阿喉喉聲。論曰。此三地獄寒風噤顫。口不能開。因其呼聲。名獄。嗢鉢羅。翻青蓮華。鉢特摩。翻紅蓮華。摩訶鉢特摩。翻大紅蓮。論說漚波羅獄中。凍冰浹渫。有似青蓮華。波頭摩。狀如此間赤蓮華。摩訶波頭摩。是中拘伽離住處。已上八寒獄也。等活者。論言。見等活大地獄中。諸受罪人。各各共鬪。惡心瞋爭。手捉利刃。互相割剝。以□相刺。鐵扠相扠。鐵棒相棒。鐵杖相捶。鐵串相貫。而以利刃。互相切劊。又以鐵爪。而相抓裂。各把身血。而相塗漫。痛毒逼切。悶無所覺。宿世因緣。冷風來吹。獄卒喚之。咄。諸罪人還活。以是故名等活地獄。卽時平復。復受苦毒等前。此中眾生。以行業因緣。好殺物命。牛羊禽獸。爲田產舍宅。奴婢妻子。國土錢財故。而相殺害。如是等種種殺業報故。受此極苦。黑繩者。論言見黑繩大地獄中罪人。爲惡羅剎獄卒鬼匠。常以黑熱鐵繩。拼度罪人。以獄中鐵斧。教人斫之。長令短。短令長。方使圓。圓使方。截四支。刵耳鼻。落手足。以大鐵鋸。解析剸截。破其肉分。臠臠稱之。此人宿行因緣。讒賊忠良。妄語。惡口。兩舌。綺語。枉殺無辜。或作姦吏。虐暴侵害。如是等種種惡口讒賊。故受其罪。眾合者。論言。見合會大地獄中。惡羅剎獄卒。作種種形。牛馬豬羊。麂鹿狐狗。虎狼獅子。六駁大象。鵰鷲鶉鳥。作此種種諸鳥獸頭。而來吞噉齧齩。□掣罪人。兩山相合。大熱鐵輪。轢眾罪人。令身破碎。熱鐵臼中。搗之令碎。如笮蒲萄。亦如壓油。譬如蹂場。聚肉成堆。積頭如山。血流成池。鵰鷲虎狼。各來爭掣。此人宿業因緣。多殺牛馬豬羊。麞鹿狐兔。虎狼獅子。六駁大象。眾鳥多相殘賊。如是等種種鳥獸故。還受此眾鳥獸頭。來害罪人。又以力勢相陵。枉押羸弱。受兩山相合罪。慳貪。瞋恚。愚癡。怖畏故。斷事輕重。不以正理。或破正道。轉易正法。受熱鐵輪轢。熱鐵臼搗嘷呌與大呌者。論言。此大地獄。其中罪人。見羅剎獄卒。頭黃如金。眼中火出。著赭色衣。身肉堅勁。走疾如風。手足長大。口出惡聲。捉三股叉。箭墮如雨。刺射罪人。罪人狂怖。叩頭求哀。大將軍。小見放捨。小見憐愍。卽時將入熱鐵地獄。縱廣百由旬。驅打馳走。足皆焦然。脂髓流出。如笮蘇油。鐵棒棒頭。頭破腦出。如破酪瓶。斫刺割剝。身體糜爛。而復將入鐵閣屋間。黑煙來熏。互相推壓。更相怨毒皆言。何以壓我。纔欲求出。其門已閉。大聲號呼。音常不絕。此人宿行因緣。皆由斗秤欺誑。非法斷事。受寄不還。侵凌下劣。惱諸貧窮。令其號哭。破他城郭。壞人聚落。傷害劫剝。室家怨毒。舉城叫喚。有時譎詐欺誑。誘之令出。而復害之。如是等種種因緣。受大呌喚地獄罪。炎熱極炎熱者。論言。熱大熱地獄中。有二大銅鑊。一名難陀。二名跋難陀。以沸鹹水滿中。羅剎鬼獄卒。以罪人投中。如廚士烹肉。人在鑊中。腳上頭下。譬如煮豆熟爛。骨節解散。皮肉相離。知其已爛以叉叉出。行業因緣。冷風吹活。復投炭坑。或著沸灰中。譬如魚出於水。而著熱沙中。又以膿血。而自煎熬。從炭坑中出。投之炎牀。強驅令坐。眼耳鼻口。及諸毛孔。一切火出。此人宿世。惱亂父母。師長。沙門。婆羅門。於諸好人福田中。惱令心熱。以此罪故。受熱地獄罪。或有宿世。炮煮生蠒。或生燂豬羊。或以木貫人。而生炙之。或焚燒山野。及諸聚落。佛圖精舍等。或推眾生。著火坑中。如是等種種因緣。生此地獄中阿鼻者。論言。見阿鼻地獄。縱廣四千里。周圍鐵壁。於七地獄。其處最深。獄卒羅剎。以大鐵鎚。鎚諸罪人。如鍛師打鐵。從頭剝皮。乃至其足。以五百釘。釘磔其身。如磔牛皮。互相掣挽。應手破裂。熱鐵火車。以轢其身。驅入火坑。令抱炭出。熱沸尿河。驅令入中。中有利嘴諸蟲。從鼻孔入。腳底出。從足下入。口中出。豎劍道中。驅令馳走。足下破碎。如厨膾肉。利刀劍矟。飛入身中。譬如霜樹落葉。隨風亂墮。罪人手足。耳鼻支節。皆被斫剝。割截在地。流血成池。二大惡狗。一名賒摩。二名賒婆羅。利口猛毅。破碎人筋骨。力踰虎豹。猛如獅子。有大刺林。驅逼罪人。強令上樹。罪人上時。刺便下向。下時。刺便上向。大身毒蛇。蝮蠍惡蟲。兢來齧之。大鳥長嘴。破頭噉腦。入鹹河中。隨流上下。出則踏熱鐵地。行鐵剌上。或坐鐵戈。戈從下入。以鉗開口。灌以洋銅。吞熱鐵丸。入口口焦。入咽咽爛。入腹腹然。五臟皆焦。直過墮地。但見惡色。恒聞臭氣。常觸麤澀。遭諸苦痛。迷悶萎頓。或狂逸搪揬。或藏竄投擲。或顛仆墮落。此人宿行。多造大惡。五逆重罪。斷諸善根。法言非法。非法言法。實言非實。非實言實。破因破果。憎嫉善人。以是罪故。入此地獄。受罪最劇。原註引成論五種無間者。一趣果無間。捨身生報故。謂捨此身。即生彼也。二受苦無間。中無樂故。三時無間。定一劫故。四命無間。中不絕故。五形無間。一人多人皆遍滿故。正法念處經言。阿鼻苦千倍。過前七獄故。【補】八寒八熱偈。是苕水粹法師作。頞哳吒。義府言。以寒增甚。口不能開。但得動舌作聲。此三。約受苦以立名。如脣動不得。唯舌作聲。名頞哳吒。舌動不得。唯脣作聲。名嚯嚯婆。唇舌俱不得動。但內振氣作聲。名唬唬婆。皆痛聲也。如次對三種身色者。謂以青。對嗢鉢羅。紅。對鉢特摩。大紅。對摩訶鉢特摩。此是寒逼其身。乃作青紅等色。故如次對也。哳。音劄。綳。音崩。顫。音戰。嗢。音屋。浹渫。音接雪。矟。音速。矛也。劊。音桂。細切也。拼。音綳。刵。音二。割也。剸。音團。轢。音立。車踐也。笮。音詐。燂。音前。熱湯也。磔。音極。裂也。頞。音遏。
【註】各有眷屬。其類無數。等活等八獄。各有四門。四門各有四獄。謂煻煨屍糞。鋒刃。烈河增。一獄十六。總有百二十八。皆名遊增。有情遊彼。其苦增故。準妙玄第六云。八寒。亦具百二十八。而正理論等。但云眷屬。故俱舍圖。熱豎寒橫。於八寒邊。不列遊增。更有孤獨。鬲子。輕繫等獄。遍在江海。山林。空中等處。婆沙七云。南洲。有正有邊。東西二洲。唯邊無正。北洲。邊正俱無。三洲人若造重罪。皆來南洲正獄。及東西南洲邊獄受苦。妙玄六廿八云。此正地獄。在地下二萬由旬。其傍地獄。或在地上。或在鐵圍山間。
     【記】等活下。熱眷屬獄。俱舍言。此下過二萬。無間深廣同。上七捺落迦。八增皆十六。謂煻煨屍糞。鋒刃烈河增。各住彼四方。無間各四門。既各有四。上七亦然。十六遊增地獄四門。門門有四。東門四者。飢餓。銅鑊。多鍑。石□。南門四者。膿血。量灰。灰河。鐵丸。西門四者。斤斧。豹狼。劍樹。寒冰。北門四者。黑砂。沸屎。鐵釘。焦渴。又新婆沙言。八熱獄。各有四門。一一門有遊增獄。有情遊彼。其苦增故。次準妙下。寒眷屬獄。初二句準妙玄總示。次一句指正理但言眷屬。論言那洛迦等。下四趣全。及天一分。眷屬中有。并器世間。總名欲界。是爲但云那洛迦眷屬也。俱舍圖。不列寒邊遊增者。承正理但言眷屬意也。更有孤獄遍江林等處者。以孤獄有三。法數言。山間水中。曠野。三處皆有地獄。婆沙下。示四洲邊正獄有無。南本婆沙言。閻浮提下。有正地獄。閻浮提上。唯邊地獄。或山上。或谷中。或曠野。或空中。弗婆提。瞿陀尼。唯有邊地獄。無正地獄。鬱單越。正邊皆無。彼是淨果報故。問。何故閻浮下。有正地獄。餘處則無。答曰。閻浮提人。修善猛利。作不善業。亦復猛利。故有正地獄。餘則無。又問。如餘洲亦作五無間諸餘重業。於何處受報耶。答。於此閻浮提下受也。妙玄下。示此南洲邊正獄。如婆沙言。贍部洲下。過五百逾繕那。乃有地獄。又言。地上唯有邊獄。又經明鐵圍兩山中間。日月所不及處。名黑暗地獄。然上所言邊獄。卽眷屬獄。【補】今明八寒八熱爲大獄。十六遊增爲眷屬獄。與大論稍異。大論謂八熱爲大獄。八寒冰炎火爲眷屬獄。鍑。音富。大口鑊也。□。音磨。
【註】輕重。傍輕正重。重者。遍歷百三十六獄。中者。不遍。下者復減。
     【記】重罪。徧歷根本八獄。及百二十八眷屬獄。
【註】經劫數等。俱舍云。等活等上六。如次以欲天。壽爲一晝夜。人間五十歲。爲四天王一晝夜。四天王五百歲。爲等活一晝夜。當人間九百萬歲。又人間百歲。爲忉利天一晝夜。忉利天一千歲。爲黑繩一晝夜當人間三千六百萬歲。
【註】壽量亦同彼。等活壽同四天王五百歲。黑繩壽同忉利天一千歲。等活等苦壽如此。可不畏耶。
    【記】俱舍釋論言。四天等六欲天壽。如其次第。爲等活等六。捺洛迦一晝夜。壽量如次。亦同彼天。四天王壽量五百。於等活地獄爲一晝夜。乘此晝夜。成月及年。以如是年。彼壽五百。乃至他化。壽萬六千。於炎熱地獄爲一晝夜。乘此晝夜。成月及年。彼壽如斯。萬六千歲。【補】人間二百歲。爲夜摩一晝夜。夜摩二千歲。爲眾合一日夜。當人間十四億四百萬年。人間四百歲。爲兜率一日夜。兜率四千歲。爲嘷呌一晝夜。當人間五十七億六百萬年。人間八百歲。爲化樂一晝夜。化樂八千歲。爲大呌一晝夜。當人間二百三十億萬年。人間一千六百歲。爲他化一晝夜。他化一萬六千歲。爲炎熱一晝夜。當人間九百二十一億六百萬年也。
【註】極熱半中劫。無間中劫全。旁生極一中。難陀龍等壽一住劫
    【記】俱舍釋論言。極熱地獄。壽半中劫。無間地獄。壽一中劫。旁生壽量。多無定限。極長。亦一中劫。謂難陀等。諸大龍王。故世尊言。大龍有八。皆住一劫。能持大地。【備】辨訛曰。壽一住劫。準大論是壽住一劫。以此文依俱舍。然俱舍。明一增一減爲中劫。文中旁生極一中者。意言住一中劫。非一住劫也。以住劫則有二十番增減故。私謂。論釋言。此小三災中劫未起。又下文畜生道。言諸大龍王皆住一劫。此處一住。乃倒寫也。
【註】鬼日月五百。鬼以人間一月爲一日。積日爲月壽五百年。
    【記】俱舍釋論言。鬼以人間一月爲一日。乘此成月。壽五百年。上釋八熱地獄所經劫數。
【註】頞部陀壽量。如一婆訶麻。婆訶。翻篅。貯二十斛胡麻。今俗所用盛米者是。
    【記】俱舍釋論言。寒那洛迦。云何壽量。世尊寄喻顯彼壽言。如此人間。佉梨二十。成摩竭陀國一摩婆訶量。篅。音然。盛米竹棧。
【註】百年除一盡。假使有人。百年除一粒麻。二十斛盡。名爲頞部陀壽。
    【記】俱舍釋論言。有置苣□。滿其中。設復有能。百年除一。如是苣□。易有盡期。生頞部陀。壽量難盡。【補】胡麻。苣□子也。此方所無。
【註】後後倍二十。第二皰裂。二十婆訶麻。後之六獄。倍增可知。
    【記】俱舍釋論言。此二十倍。爲第二壽。如是後後。二十倍倍。是爲寒地獄壽量劫數也。
【註】八萬四千生死。毘婆沙言。五道各有自爾之力。地獄色斷還續。妙樂五三十引毘曇云。一切地獄初生之時。皆有三念。知此處是地獄。由某因所生。從某處來。
     【記】大經言。諸婆羅門。命終生阿鼻獄。即有三念。一念我從何處來。生即自知。從人道來。二念今生何處。即自知阿鼻獄。三念乘何業緣。即自知乘謗方等大乘經典。不信因緣。爲國主所殺。而來生此。念是事已。即於大乘方等經典。生信敬心。尋便命終。生甘露皷如來世界。壽命十劫。今引論明地獄初生有三念也。又論九言。地獄中。或有能自識宿命者。如經說。地獄眾生。作如是念。諸沙門。婆羅門。恒如是說貪欲。見將來過患。可畏之處。是以當斷貪欲。我但以不能斷貪欲因緣。故今受極處苦痛極惱。問。彼作是念時。爲初生時。中時。後時耶。答。初生時。非中後時。以初生時。未受苦痛。若受苦痛。次前滅事。尚不能憶。况復久遠。
【註】文句四三十四云。初皆正語。若受苦時痛聲。不復可分別。妙樂五三十云。初入地獄。如本有語。後時但作波波等聲。不復可辯。
     【記】波波等聲。忍寒聲也。然初生熱獄。亦有語言。後亦難辨。舊雜譬喻經言。昔有六人。俱墮地獄。仝在一釜中。皆欲說本罪。一人言沙。二人言那。三人言特。四人言涉。五人言姑。六人言陀羅。佛見之。笑。目連問故。佛言。有六人爲伴墮地獄。熱湯沸湧。不能再語。各一語便迴。一人言沙者。世間六十億萬歲。泥犁爲一日。何時當竟。二言那者。無有出期。亦不知何時得脫。三言特者。咄咄。我當用治生。不能自制。意奪五家。分供養三尊。愚貪無足。今悔何益。四言涉者。言我治生。亦不至誠。財產屬他。爲得苦痛。五言姑者。誰當保我。從地獄出。便不犯禁。得生天樂者。六言陀羅者。是事上頭。本不爲心計。譬如御車。失道入邪。折軸車壞。悔無所及是也。
【註】文句云。獄卒是變化令見。非眾生數。初將罪人。縛至閻王所者。是眾生數。若受苦時。非眾生數。妙樂五三十云。有情非情。並是共業所感。而爲心變。文
     【記】此辯獄卒。有情非情。非情數者。正法念經言。閻摩羅人。非是眾生。罪人見是眾生。手中執持。燄然鐵鉗。彼地獄惡業既盡。命終之後。不復見於閻羅獄卒。以彼非是眾生數故。如油炷盡。則無有燈。業盡亦爾。不復見於閻羅獄卒。亦復如是。惡眼惡口。如眾生相。可畏之色。皆悉磨滅。如破畫壁。畫亦隨滅。惡業畫壁。亦復如是。不復見於閻羅獄卒可畏之色。故知獄卒。但從罪業眾生自心感變。故自妄見是眾生。實非眾生數也。【備】有。謂有情。指閻羅獄卒。及諸惡鳥獸。非情。指大小地獄。并刀山劍樹等也。然文句中之非眾生數。是眾生數。除初將罪人。縛至王所者。是眾生數。其餘受苦時以及妙樂之有情非情。皆是業感所變現也。
【註】眾生常爲熱苦所逼。小獄通寒熱。大獄惟在熱。四解脫經稱爲火途。且從熱爲名也。
     【記】小通寒熱者。毘曇言。人養六畜。飲飴溫清者。在熱獄得涼間。寒獄得溫間。所謂地獄有等流樂也。大獄唯熱者。如言上火徹下。下火徹上。東西四門。皆有猛燄。如魚在熬。脂膏皆盡也。
【註】五逆。殺父。殺母。殺阿羅漢。出佛身血。破和合僧。
     【記】若據大乘則加弒和尚。弒阿闍黎。名爲七逆。
【註】十惡。身業三種。謂殺盜淫。口業有四。妄言綺語兩舌惡口。意業有三。貪瞋癡。
     【記】法界次第中言。殺。謂斷生命。盜。謂盜他財物。淫。謂非妻妾行欲事。妄語。謂以言誑他。兩舌。謂搆鬬之言間他令乖。惡口。謂惡言令惱。綺語。謂綺側語辭。言乖道理。貪欲。謂取順情境。心無厭足。瞋恚。若對違境。心生忿怒。邪見卽癡。謂撥正因果。僻信求福。皆邪見癡人。
【註】上品。善不善業。皆有三品。而復有三。如摭華鈔。
     【記】此釋上品不善業。而帶及三品善對待說。摭華鈔如圖示。【補】摭。音摘。拾其遺義也。孤山釋圭峰蘭盆疏。

    【記】凡所作業。不出此三。謂心觸境。境對心。心境交接。必落時分。故有三品善不善業。【補】法數言。一加行心時。加行。卽方便。謂人欲作惡。必先起心方便加行。二根本心時。正作惡時。其心決定不可拔動。三後起心時。謂作業已後。復起心緣念所作事。
（亥）二畜生道
二畜生道。亦云旁生。此道遍在諸處。披毛戴角。鱗甲羽毛。四足多足。有足無足。水陸空行。互相吞啖。受苦無窮。愚癡貪欲。作中品五逆十惡者。感此道身。
【註】梵語底栗車。輔行二上廿五云。畜生者。褚六。許六。向究。三反並通。作褚六音。即六畜也。謂牛馬雞豚犬羊。則攝趣不盡。今通論此道。不局六也。
     【記】褚六反。音觸。止也。許六反。音旭。養也。婆沙言。畜謂畜養。向究反。音齅。謂橫生飲食。多以鼻齅食之。故名爲齅生。褚六音。即六畜也。即鄭玄禮記註言。牛馬雞豚犬羊。則攝不盡。今通論也。
【註】旁生。婆沙云。形旁行旁。
     【記】婆沙曰。其形傍故。行亦傍。其行傍故。形亦傍。又有言。形傍。身多橫住。行傍。心多不正。又刊正言。行行不正。受果報傍。負天而行。故曰傍行。大約此道眾生多覆身行故。
【註】此道徧在諸處。婆沙云。遍五道中有之故也。文句四三十四云。四天三十三天悉有。而上天所乘象馬等。是福業化作。非眾生數也。
     【記】此釋畜道徧在五趣。如婆沙論曰。後有說者徧有。故名畜生趣。文句下。示徧天趣。亦準婆沙。明四王天。三十三天。有鴈雀象馬等。自上亦有雁孔雀等文。問。自上諸天。亦乘象馬。今言無者。何也。答。彼天中惟有二足者。如妙色鳥等。餘皆無者。蓋空居天所乘象馬。因彼眾生福業因緣故作。非眾生數象馬形。以自娛樂也。
【註】披毛。如走獸等。戴角。如牛羊等。鱗甲。如魚鼈等。羽毛。如飛禽等。
     【記】此四中。即有四足。多足。二足。有足。無足不同。五道皆徧。婆沙曰。地獄中無足者。如能究陀等。二足者。如烏鳩羅那等。四足者。如狗等。多足者。如百足等。餓鬼（注：應爲畜生）中無足者。蛇等。二足者。烏鳩羅那等。四足者。有威德象等。無威德狗等。多足者。如百足等。人道可知。天道見上。
【註】水陸空行。此三。是畜生所依處也。妙玄云。陸有三品。重者。土內不見光明。中者。山林。輕者。人所畜養。
 此釋水陸空行也。初句。直釋所依處。如正理論云。傍生所止。謂水陸空也。所謂蟲魚鳥獸。種數無窮。山水空陸。境界無際也。妙玄下。別示陸有三品。土內者。如蚯蚓等。山林者。如禽獸等。輕者。即六畜等也。
【註】大論以三類攝畜生盡。謂晝行。夜行。晝夜行。
     【記】大論云。畜類有三。謂空陸水三種行。又晝行夜行晝夜行。夜。如梟鼠等。晝夜。如螻蟻等。
【註】互相吞啖。文句四三十四云畜生者。多盲冥。盲冥者。無明也。強者。伏弱。飲血啖肉。怖畏百端。四解脫經稱爲血途。從相啖邊爲名也。
     【記】婆沙曰。有說以盲冥故。名畜生。五道中無明多者。莫若畜生。故恃強吞弱。弱者怖畏百端。行一步。必左右瞻視也。其實畜生是刀途。經從互吞啖邊名血途。
【註】中品。其心劣前。作已少悔。
     【記】較地獄少劣。比餓鬼爲勝。
【註】俱舍頌云。旁生極一中。旁生壽量。多無定限。其極長者。亦一中劫。謂難陀龍等諸大龍王。皆住一劫。能持大地。
    【記】即與俱舍釋論同
【註】文句四三十五云。劫初時。皆解聖語。後飲食異諂心而語皆變。或不能語。妙樂五三十云。諸教相中。畜生能言。皆此時也。又畜生能飛空。自爾力也。
     【記】此引畜生初皆能言也。如雜寶藏經云。佛言。過去比提醯國王。以象伏迦尸王軍。迦尸王作是念言。我今如何當得香象。摧伏比提醯王軍。時有人言。我見山中有一白香象。王聞已。即募軍言。誰能得香象者。我當重賞。時軍集眾往取彼象。象思。我若遠去。父母盲老。不如隨順。往至王所。王言。與其飲食。時象不肯飲食。上古畜生皆能人語。王問。何故不食。象答。我有父母年老眼盲。無與水草。父母不食。我云何食。又言。我欲去者。王諸兵眾。無能遮我。順王來耳。王今見聽。我去供養父母。終壽還來。王喜念言。我即人頭象此即象頭人也。尋卽放象。父母喪亡。還來王所。王欲伐彼國。象言。莫與鬬爭。聽我獨往。令彼怨敵。不敢欺侮。無能遮我。使不還者。比提醯王。聞象來至。極大歡喜。語言。即住我國。象曰。不得即住。先許彼王。當還其國。汝二國王。應除怨敵。自安其國。豈不快乎。即說偈言。得勝增長怨。負則益憂苦。不爭勝負者。其樂最第一。爾時香象。說此偈已。卽便還國。從此已後。兩國和好。爾時白象王。今我身是。迦尸王者。今波斯匿王是。比提醯王者。今阿闍世王是。當知上古之畜。能人語也。

天台四教儀註彙補輔宏記卷三之上終


天台四教儀註彙補輔宏記卷三之下

天台四教儀註彙補輔宏記卷三之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（亥）三餓鬼道
三餓鬼道。梵語闍黎哆。此道亦徧諸趣。有福德者。作山林塚廟神。無福德者。居不淨處。不得飲食。常受鞭打。填河塞海。受苦無量。諂誑心意。作下品五逆十惡。感此道身。
【註】輔行二上廿五云。梵語闍黎哆。此翻祖父。後生云祖父者。從初受名。又後生。亦是後生之祖父也。
     【記】婆沙言。或有眾生。最初生彼道中。名祖父。又言。後諸眾生。生彼生處。彼相續者。亦名祖父。
【註】爾雅云。鬼者。歸也。尸子曰。古者名死人爲歸人。又云人神曰鬼。地神曰祗。天神曰靈。又云饑餓。謂餓鬼也。恒被驅使。
     【記】此引外書釋鬼也。夏禹王。濟江。龍負舟。舟人懼。禹歎曰。吾受命於天。竭力以勞萬民。生。寄也。死。歸也。何憂龍焉。自後稱死者。爲歸人也。饑餓等。婆沙論言。有說多饑渴故。彼眾生腹如山。咽如鍼孔。百千歲不聞水聲。亦未曾見。何况得觸。又言。復有說者。被驅使故。彼恒爲諸天處處驅使故。亦名驅使鬼。【補】鬼者。畏也。謂虛怯多畏。又威也。能令他畏其威故。
【註】此道亦徧諸趣。輔行三下云。此處在閻浮提下。五百由旬。有閻王界。縱廣量亦等。是根本處。亦有住閻浮提洲者。有德者。住華果樹林。無德者。居不淨處。東西二洲亦有鬼。北洲唯有威德者。諸天亦有。隨生處形。或居海渚。或在人間山林中。或似人形。或似獸形。
     【記】有德住華果者。即主掌華果樹林。使不枯瘁。而受奇華茂林之樂。無德居不淨者。有二。一有力。主掌其處。二無力。偷啖糞穢。常受鞭笞。東西亦分有無威德二種。北唯威德者。彼地清淨果報故。諸天隨生處形者。謂四天王天三十三天。唯有威德者也。居海渚山林者。有說閻浮提西。有五百渚。兩渚間。有五百餓鬼城。其二百五十有威德者住。其二百五十無威德者住。故尼彌轉輪聖王。告御者摩多羅曰。我欲升天。汝可從是道去。使我見諸眾生。受惡善報者。爾時聖王從諸城過。見有威德者。如諸天子。天冠。天衣。食甘飲美。各各遊戲。而自娛樂。無威德者。露體無衣。以髮自覆。手執瓦器。行乞自活也。似人形獸形者。謂有正立者。有旁側者。或面如豬。或首似牛。如壁上畫像是也。已上俱準婆沙對記。【補】隨生處形者。如生南洲。像南洲人形。生天。像天人形。又長阿含言。一切人民所居舍宅街巷。四衢道中。屠兒肆市。及丘塚間。皆有鬼神。無有空者。依人名人。依村名村。一切樹木。極小如車軸者。皆有鬼神依止。有師標言。隨生處形。謂隨何處命終。即作彼形語。評曰。不應作是說。若從無色界歿。生此處。可無形無語耶。應言隨所生處。形語亦爾。
【註】不得飲食。重者。饑火節燄。不聞漿水之名。中者。伺求蕩滌。膿血糞穢。輕者。時薄一飽。加以刀杖驅逼。塞海填河。四解脫經稱爲刀途。從彼刀杖驅逼爲名也。
     【記】然餓鬼應名血途。以見清水。爲膿血故。而經從彼刀杖驅逼。名刀途也。
【註】下品。正作能悔。故云下品。俱舍頌云。鬼日月五百。以人間一月爲一日。壽五百歲。更有三類九種。內障。外障。無障。如蘭盆疏。
     【記】三類九種。如下圖示。內障外障無障者。疏曰。水到化爲膿血。是內障。咽如鍼。腹如癭。爲外障。飲血啖糞燒然。是無障也。又有言。一外障。得遇水時。即見有人執刀杖等障礙故。二內障。口有火炬。或咽如鍼故。三無障。見河是猛火。或食糞穢。或自割身肉食啖等也。
【註】今水陸施食。正爲燄口鬼神。婆羅門仙。出生所供。爲曠野鬼神。鬼子母等。
     【記】佛說焰口經曰。阿難習定夜見鬼王。口吐火燄。饑火交燃。問是何名。答曰面燃。汝三日中。當墮我類。阿難驚怖。歸投大覺慈尊。敘說前因。啟請救苦之法。佛告阿難。我念過去。作婆羅門時。於觀世音菩薩邊。受得陀羅尼。名曰無量威德自在光明如來陀羅尼法。汝若善能作此法者。加持七遍。能令一食。變成種種甘露飲食。即能充足。百千俱胝。那由他。恒河沙數。一切餓鬼。婆羅門仙也。出生偈曰。大鵬金翅鳥。曠野鬼神眾。羅剎鬼子母。悉皆得飽滿。是也。【補】統紀水陸者。梁武帝。夢神僧告以作水陸大齋。拔濟六道四生。帝即遣迎大藏。創立儀文。三年而成。乃建道場。出生者。有二緣。一者。涅槃經。令施曠野鬼神。毘柰耶。令施鬼子母等。此曹本食肉噉人。佛化之。受戒。囑弟子隨處施食。今齋堂。各各出生是也。此唯出家人行之。二者。燄口經。令施餓鬼食。今齋堂別具小斛。於食畢。眾作法施之。或名具小生斛。夜間咒施。此通俗行之。

    【記】盂蘭盆疏曰鬼有三。一無財。以無福德。不得食故。二少財。少得淨妙飲食故。三多財。多得淨妙飲食故。復各有三。無財三者。一炬口者。謂火炬炎熾。常從口出。正法念經云。若人貪嫉。枉奪人財。破人城郭。殺害抄掠。得財奉王大臣。轉增凶暴。墮熾然餓鬼中。二鍼咽者。頭大如山。咽如鍼孔。由破齋夜食。盜竊眾僧食故。三臭口者。口中腐臭。自受惡報。以多貪名利。自是非他。讚歎惡人。毀謗賢善故。少財中三。一鍼毛者。毛利如鍼。行便自刺。爲貪利故。妄行鍼灸。及刺眾生。但爲求財。不愈病故。二臭毛者。鬼毛利而臭。自拔受苦。由販賣畜生。烹宰燖剝。楚痛難堪。地獄罪終。墮斯鬼趣。三大癭者。咽垂大癭。自抉噉膿。由嫉妬於人。常懷嗔恨故。多財中三。一得棄鬼。常得祭祀。所棄食故。由罪多福少。少施多慳。棄擲之物。方惠施故。二得失者。常得巷陌所遺食故。以於現財。常生慳著。疑欲失者。而方捨故。三勢力者。謂夜叉。羅剎。毘舍闍鬼等。所受福樂。類於人天。或依樹林山谷。靈廟空居。形豎而行。屬於鬼趣。此等變化多端。由於因地罪福不精。苦樂之因相雜作故。然鬼神一道。多不信者。昔阮修。執無鬼曰。今有見鬼者。言著生時衣。人有鬼。衣亦有鬼耶。論者。伏焉。此亦不達鬼化爲衣。似生時所著服也。然俗雖說有。非悉知有。故俗所說。但見人畜少分。不見餘之四道。如孔子曰。生與人事。此尚未知。死與鬼神我焉能測。則知佛教法。方備明六道之趣歟。
（亥）四阿修羅道
四阿修羅道。此翻無酒。又無端正。又無天。或在海岸海底。宮殿嚴餙。常好鬬戰。怕怖無極。在因之時。懷猜忌心。雖行五常。欲勝他故。作下品十善。感此道身。
【註】文句二廿一云四天下採花。醞於大海。魚龍業力。其味不變。嗔妬誓斷。故言無酒。
     【記】修羅嗜酒。遍採名花醞海欲成香醪。魚龍業力。水味不變。嗔妬誓斷酒。故名無酒。
【註】無端正男醜女端。舍脂是也。
     【記】男修羅。二十四頭千手。其醜可知。女修羅。端正如舍脂。帝釋納爲妻。五通仙人。聞其聲即失五通。其美亦可知矣。今據男修羅。故名無端正。新婆沙言。素洛。名端正。彼非端正。名阿素洛。
【註】無天。淨名疏二十四云。此神果報最勝。鄰次諸天。而非天也。妙樂二廿九云。無天德故。文
     【記】淨名疏釋者。此道有天福報。無天德行。妙樂準正理論言。素洛名天。是自在義。無天實德。名阿素洛。
【註】或在海岸海底。輔行二上廿五云。世界初成。住須彌頂。亦有宮殿。後光音天下。如是展轉至第五天。修羅嗔。便避之。無住處下生此。文文句二廿一云。鬼道攝者。居大海邊。畜生道攝者。居大海底。準此。則知妙玄明或居半須彌山巖窟。應天種攝。妙樂引阿含四修羅次第住於海底。各於海下二萬由旬。以爲一宮居。止處殊勝。必兼多福。方得生彼。又楞嚴經。明胎卵濕化四種之異。屬於鬼畜人天。四處所攝。具如彼文。
     【記】輔行中明修羅避天。從他化逆數而來忉利。正是第五天。嗔避之故。移住海岸海底。文句中明鬼畜修羅住海岸海底。以正法念經云。阿修羅二種。一鬼道攝。魔身修羅。有神通力。二畜道攝。住大海底。須彌山側。阿毘曇論言。阿修羅諂曲覆故。鬼道所攝。羅睺阿修羅王。師子生故。畜道所攝。而文句則以鬼道居海邊。畜道居海底。準知妙玄明居須彌巖窟住者。天種攝也。言天種者。妙樂言。並是元祖。又大權示現。徃緣何定。故有畜修羅。天種攝也。妙樂中引阿含四修羅住處。即婆稚阿修羅。佉羅騫馱阿修羅。毘摩質多羅阿修羅。羅睺阿修羅也。各於海下。二萬由旬爲宮。必兼多福。方得生彼。又於文未檢十地經曰。修羅有五類。一。極弱者。住人間山林。西方山大窟深。有非天之宮。二。妙高山北。大海之下。二萬一千由旬。有羅睺宮。三。又二萬一千由旬。有勇健之宮。四。又二萬一千由旬。有華鬘之宮。華鬘此云綺畫。以文其身。五。又二萬一千由旬。有毘摩質多羅宮。卽次第住海底相也。故正法念處經說。多好鬬諍。懷勝負故。或居眾相山中。或居海下。然有大力者。廣修福故也。又楞嚴經言。三界中有四種修羅。若於鬼道。以護法力。乘通入空。此從卵生。鬼趣所攝。若於天中。降德貶墜。其所卜居。鄰於日月。此從胎出。人趣所攝。有阿修羅王。執持世界。力洞無畏。能與梵王。及天帝釋。四天爭權。此阿修羅。因變化有。天趣所攝別有一分下劣修羅。生大海心。沉水穴口。旦遊虛空。暮歸水宿。此阿修羅。因濕氣有畜生趣攝。
【註】宮殿嚴飾。妙樂引長阿含十八云。南洲金剛山中。有修羅宮。所治六十由旬。欄楯行樹等。然一日一夜。三時受苦。苦具自來。入其宮中。屬四趣者。良有以也。文
    【記】起世經。說修羅宮殿。城郭器用。降地居天一等。亦有婚姻男女。法式畧如人間。今引長阿含釋。復言三時受苦。故屬四趣也。【備】辨訛指三時受苦。乃閻羅事。
【註】常好鬬戰。文句二廿二云。毘摩質多生舍脂。帝釋納爲妻。後讒其父。遂交兵腳波海水。手攻善見。帝釋以般若咒力。不能爲害。文
     【記】觀佛三昧經云。光音天生此地。地使有。欲入海水洗其不淨。墮泥變爲卵。八千歲生一女。千頭少一。二十四手。此女戲於水。水精入身。八千歲生一男。二十四頭。千手少一。海水波音。名毘摩質多。索乾達婆女生舍脂。帝釋業力。令其父居七寶殿。納爲妻。婆沙言。帝釋納舍脂者。諸天貪美色。故不爲族姓。以舍脂端正無雙。故帝釋納之爲妻也。瑜伽論言。修羅與天鬬時。或斷支節。或破其身。或復致死。若傷心斷節。續還如故。若斷其首。卽便殞沒。故諸天勝。入修羅宮。盡取其女。修羅勝。便至天宮。取其天酪美味。【補】天帝釋發大願。持般若波羅密。於虛空中。刀杖自然而下。修羅耳鼻手足。一時脫落。有師標言。又以手搖須彌山。動善見城。帝釋念般若。上天助之。修羅敗入藕孔。
【註】怕怖無極。淨名疏二十四云。往昔嫉妬惱他。故常多怖畏。文猜忌。輔行二上廿五云。又嫉佛說法。佛爲諸天。說四念處。彼阿修羅則說五念處。佛說三十七品。彼則說三十八品。常爲曲心所覆。猜者。疑懼也。詩傳云。以色爲妬。以行爲忌。害賢曰嫉。故知修羅嫉賢忌行。
     【記】此釋懷猜忌心也。如婆沙言。彼修羅作是念。佛爲我等說四念處。必爲諸天說五念處。佛爲我等說三十七。必爲諸天說三十八助道法。以如是諂曲心所覆故。不能得正決定。是爲懷猜忌心也。又有說。修羅疑佛助天。佛爲說五眾。謂有六眾。不爲說一眾。佛爲說四諦。謂有五諦。不爲說一諦也。【備】節義云。五念等有二說。一。論中明魔現作佛。爲四眾說五念。三十八品。及修羅聞說四念。謂佛前爲諸天說五念。爲我等說四念。謂佛有偏曲。二修羅好勝。增加妄說也。
【註】五常輔行一下三云。以慈育物爲仁。以德推遷爲義。進退合宜爲禮。權奇超拔爲智。言可反覆爲信。內德具備。方成人道。慢強無德。判屬修羅。又據善心。仍居下品。外揚五德。本在輕他。文
    【記】白虎通云。仁者。好生愛人也。義者。宜也。斷決得中也。禮者。履也。履道成人也。智者。知也。於事見微知著也。信者。誠也。專一不移也。可反覆者。後可踐其言也。慢強無德者。雖外行五常。意在輕他。無內德也。【備】有師標曰。論問阿修羅。與天不異。今何說善。下分爲修羅果報。答。人能出家受戒。以至於道。修羅心多諂曲。以近道難。故在人下。辨訛曰。合宜宜字。準輔行應是儀字。否則犯於義者。宜也。之解。
【註】十善。對十惡立。謂不殺等。又十皆有止行二善。如不殺止善。放生是行善等。

     【記】夫十善對十惡立者。人能知惡招苦。必須息惡行善。方可來世致清升樂果。故十善對十惡立也。止行通稱善者。善。以順理爲義。息倒歸眞。故曰順理。止則息於重倒之惡。行則漸歸聖道之善也。不淨慈悲因緣等觀。見藏教五停心中解。
（亥）五人道
五人道。四洲不同。謂東弗婆提壽二百五十歲。南閻浮提。壽一百歲西瞿耶尼。壽五百歲北鬱單越。壽一千歲命無中夭。聖人不出其中。卽八難之一。皆苦樂相間。在因之時。行五常五戒。五常者。仁義禮智信。五戒者。不殺。不盜。不邪淫。不妄語。不飲酒。行中品十善。感此道身。
【註】輔行二上廿六云。梵語摩[少/免]賒。此云意。人中所作。皆先意思。易曰。惟人爲萬物之靈。禮云。人者。天地之心五行之端。此亦未知五道故也。婆沙云。五道多慢。莫過於人。又云。五道中能息意者。亦莫過人。文法苑云。人者。忍也。於世違順。人能安忍。
     【記】婆沙言。昔王名頂生。王四天下。告諸眾生。諸有所作。意當善思。善籌量。善憶念。眾生如教。思量憶念。便能工巧作業。以所作先意思故。故名人爲意。人爲萬物靈句。出尚書泰誓篇。易字誤。人與天地合德。故曰天地之心。此以理言之也。端。履也。首也。人統五行之全。故曰五行之端。此以氣言之也。儒典單就人論。故未知五道也。婆娑下。引釋典解人。文曰。五道中慢心多者。莫若人。故名人趣。乃至五道中能止息意。莫若人趣。以人能得解脫分善根。能親近善知識等四法。亦能修行親近善知識等四法也。法苑曰。人者。忍也。謂於世間極苦甘心安忍。
【註】四洲。此世界下有三輪。下風。次水。上金輪。金輪之上。有九山八海。須彌居中。鐵圍在外。中繞須彌。有七金山。七香水海。第七山外。鐵圍之內。卽第八鹹海。東西南北有四大洲四洲土輪。居金輪之上。於四洲邊。復有二小洲。具如俱舍。
     【記】俱舍曰。安立器世界。風輪最居下。其量廣無數。厚十六洛叉。次上水輪深。十一億二萬。下八洛叉水。餘凝結成金。此水金輪廣。徑十二洛叉。三千四百半。周圍此三倍。又言。中洲復有八。四洲邊各二。又言。瞻部邊二洲者。一遮末羅。二筏羅遮末羅。勝身邊二洲者。一提訶。二毘提訶。牛貨邊二洲者。一舍□。二嗢怛羅漫怛里拏。俱盧邊二洲者。一矩拉婆。二憍拉婆。此一切洲。皆人所住。【補】十萬爲一洛叉。卽億也。俱舍言。第一須彌山。高廣各八萬由旬。須彌外第一香水海。橫廣八萬由旬第二雙持山。高廣各四萬由旬。第二香水海。橫廣四萬由旬。三持軸山。高廣各二萬由旬。四擔木山。高廣各一萬由旬。五善見山。高廣各五千由旬。六馬耳山。高廣各二千五百由旬。七障礙山。高廣各一千二百五十由旬。第七香水海。橫廣一千二百五十由旬。八持地山。高廣各六百二十五由旬。第八鹽水海。三十二萬二千由旬。中有四洲。第九小鐵圍山。高廣各三百十二由旬。諸山入水皆八萬由旬。住金輪上。諸海皆深八萬由旬。準此。山海四洲可知矣。
【註】弗婆提。翻勝身。
     【記】西域記云。東毘提訶洲。舊曰弗婆提。又曰弗於逮。訛也。此云勝。勝南洲故。又翻初。日初出處也。
【註】閻浮提。亦云贍部。無熱池側。有贍部林。樹影高大。其果甘美。依樹立名。此方無故不翻。西域記中。翻爲穢樹。
     【記】大論言。閻浮。樹名。此洲上有此樹林。林中有河。底有金沙。名閻浮檀金。以樹故。名洲。此洲有五百小洲圍繞。通名閻浮提。西域記言。南贍部舊曰閻浮提。又曰剡浮洲。訛也。藏鈔言。贍部。此土無相當。故不翻。唯西域記音中。翻爲穢樹。【補】非污穢之意。高蔭一切。名穢。
【註】瞿耶尼。翻牛貨。俱舍鈔云。劫初時。高樹下有一寶牛。爲貨易故。
     【記】翻譯名義云。牛貨。亦番取與。藏疏言。以彼多牛。以牛爲貨也。西域記云。西瞿陀尼洲。舊曰瞿那尼。又曰劬伽尼。訛也。節義引長阿含言。西瞿耶尼有大樹。名斤提。樹上有石牛幢。又以牛羊爲貨易。故註含二意。
【註】鬱單越。亦云俱盧。翻勝處。勝三洲故。俱舍頌云。贍部洲人量。三肘半四肘。尺八東西北洲人。倍倍增如次。東洲八肘西洲十六肘北洲三十二肘唯有北洲人。壽定一千歲。餘三。且據極分爲言。未必全爾。
     【記】翻譯名義云鬱怛越。翻勝處。亦言勝生。於四洲中。有情處貨。皆最勝故。亦言高上。出餘三方故。西域記云北拘盧洲。舊言鬱單越。又曰鳩樓。訛也。俱舍頌下。長行釋言。贍部人。身多長三肘半。於中少分有長四肘。東洲八。西洲十六。北洲三十二。而一肘長一尺八寸。則南洲身量多有六尺三寸。少分有七尺二寸。東洲身量長有一丈四尺四寸。西洲人身量長有二丈八尺八寸。北洲人身量長有五丈七尺六寸。又頌四洲人壽量言。北洲定千歲。西東半半減。此洲壽不定。後十初叵量。謂後減至十歲。其劫初八萬四千歲。又諸處有中夭。除北拘盧洲。則知北洲勝也。
【註】聖人不出其中。不生於彼。而闡化非不居彼。準寶雲經。頗羅墮。將弟子六百人住鬱單越。八難。三途以爲三。人中則有四。一盲聾瘖啞。二世智辨聰。三佛前佛後。四北俱盧洲。天上一無想。或指長壽天。受此諸果報。不得於聖化。
     【記】此釋八難也。若欲不受八難。須習四種輪摧。如成論明菩薩習四輪。摧八難。一生中國輪。摧滅三途。北洲。長壽天難。二修正願輪。摧世智辨聰難。三植善因根輪摧盲聾瘖啞難。四近善人輪。摧佛前佛後難。故無四輪。未免八難。而北俱盧乃其一也。淨名疏。明二種八難。謂凡夫住事八難。二乘住理八難。事即界內八難。理乃界外八難。荊溪言。若欲畧明。則有餘涅槃中三十心人。爲三惡道。住無我法。名爲北洲。地前法愛。如長壽天。未有初地十種六根。名諸根不具。地前智淺。如世智辨聰。不窮中理。如佛前佛後。若實報土中位位相望。節節作之。此并障於中道理也。然此且說住事八難。
【註】苦樂相間。輔行四上九云。若論果報。南洲爲下下。若得值佛。南洲爲上上。故大論六十二云。閻浮提以三事故。尚勝諸天。北洲不及。一能斷淫欲。二識念力。三能精進勇猛。復有書般若。是故諸天下來聽法。故大經云。下下因緣故生北洲。乃至上上因緣故生南洲。文妙玄六廿九云。四天下人。雖果報勝劣。俱有生老病死。同是輕報泥犁。文
     【記】教說三天下。三種勝南洲。一長壽。二色勝。三地勝。故南洲爲下下。佛若出世。唯在南洲。東西但往不生。北洲不生亦不往。此指佛說。故論值佛。南洲爲上上也。妙樂曰。佛者劫初無病。劫盡多病。長壽時樂。短壽時苦。東天下富而壽。西天下多珠寶牛羊。北天下無我無臣屬。如此時處。不感佛出。八萬歲時百年時。南天下人未見果而修因。故知佛出其地。故大論下。引證南洲爲上。又教中明南洲有五種勝三天下。及他化天。一勇健。二正念。三佛生處。四修業地。五梵行。然不出大論三事也。大經曰。人業十善。復有四種。一者下。二者中。三者上。四者上上。下因緣故。生鬱單越。中因緣故。生弗婆提。上因緣故。生瞿耶尼。上上因緣故。生閻浮提。疏言。十善有四報。在四洲。南洲年命果報最劣。乃下業之果。而言上上者。取修道行善邊勝故。【補】能斷淫欲。即梵行也。能得解脫達分。得正決定故。禪中四分。有退住進達。達者。於此定中發見思無漏。能到涅槃。念力。即正念也。謂篤信念力。不見果而能廣修因故。三精進勇猛。即勇健也。有師標曰。念力。久遠所作而能憶故。勇健。不見果而能廣修因故。
【註】五常五戒。常者不易。戒乃防非。仁則不殺。義則不盜。禮則不淫。信則不妄語。智則不飲酒。酒能昏性起過故也。
     【記】此釋五常五戒也。初二句。明戒常義。次五句。明戒常合對。如提胃經中長者問佛。何故但說於五不說四六。佛言。五者。是天地之根。太乙之初。神氣之始。萬物之祖。是故但五。又曰。五戒者。令成當來五體。順世五常五德之法。愍傷不殺。曰仁。清察不盜。曰義。防害不淫。曰禮。持心禁酒。曰智。非法不言曰信。此五不可造次而虧。不可須臾而廢。君子奉之以立身。用之不暫棄。然是以五戒。順世五常也。今乃以五常通於五戒。如天台大師言。仁慈矜養。不害於他。卽不殺戒。義讓推亷。抽己惠彼。是不盜戒。體制規矩。結髮成親。卽不邪淫戒。智鑑明利。所爲秉直。中當道理。卽不飲酒戒。信契實錄。誠節不欺。是不妄語戒也。末句。明酒起過。如梵網經言。酒生過失無量。若伸手過酒器與人飲酒者。五百世無手。大論開有三種。一穀酒。二果酒。三藥酒。皆不得飲也。又問。出家禁飲。無待論矣。漢書言酒者。天之美祿。所以頤養天下。享祀祈求。扶衰養疾。故有國家者。以酒合懽。以酒成禮。云何世間而得禁飲耶。答。夏禹以前。不聞有酒。唐虞之治。禮偹樂和。酒之可戒。亦明甚矣。又何論焉。又問。大師戒經疏開不爲過患者。何也。答。此正明免於過患者難也。誠使百拜。而禍不侵。無量。而亂不及。文忠。終身不醉。思遠。醉勝醒人。能如是者。疏文許開。意有在焉。如其不能。禁絕爲上。
【註】又五戒。四性一遮。酒乃遮制。餘性是惡。大小乘禁戒。此爲根本。止觀四二云。性戒者。莫問受與不受。犯即是罪。受與不受。持即是善。若受戒。持生福。犯獲罪。不受。無福。不受。犯。無罪。文輔行四上三云。所言性者。即舊戒也。不待佛制。性是善惡。故名爲性。又云。五戒者。四性一遮。故俱舍云。遮中唯離酒。爲護餘律儀。若論制已。性上更加一箇制罪。文性戒。輪王亦用。遮戒如來所制。五戒十善。開合之異。身三。可見。不妄語。則攝口業四種。酒防意地。則攝意三。
     【記】此明五戒四性一遮者。如報恩經曰。優婆塞五戒。四是實罪。飲酒一戒。是遮罪。同結爲五戒者。以飲酒是放逸之本。能犯四戒故。如迦葉佛時。有優婆塞。以飲酒故。邪淫他婦。盜殺他雞。人問。何故爾。答言。不作。以酒亂故。一時能破四戒。雖非實罪。與實罪同也。大小乘戒根本者。法界次第言。犯五戒者。則破五分法身。及一切佛法。以五戒是大小乘尸羅根本。若犯五戒。則不得更受大小乘戒。若能堅持。則是五大施也。止觀下。明性受二戒持犯罪福有異。性戒者下。輔行云。料簡三學無作有無。初戒無作者。性戒不受。故無無作。若受戒下。輔行言。明受得戒。即有無作故。性罪之上。加違無作出家等戒。無作別生。受得戒已。感發無作。是故持則福等虛空。破乃隨破一支一境。舉持勸受。加罪遮違。况犯已法除。復本清淨。是爲受得之戒。與性戒有異。故輔行云。如伐草害畜。俱有違制之罪。作單提悔。二遮俱滅。然於害畜。仍有性愆。故引大論解言違無作罪同滅。而償命猶在。是爲性受有異也。俱舍下。文言。諸飲酒者。心多縱逸。不能守護諸餘律儀。故爲護餘。令離飲酒也。制已加一制罪者。如大論引經云佛言。若出家人。犯欲則棄。是比丘自誓而犯。是一罪。知佛所制故而違犯。是二罪是也。性戒下。光明句言。開五戒。出十善。十善是舊法。輪王亦用。亦名性罪。性罪。都是一切罪之根本。則知性戒通爲所用也。律明諸餘比丘。犯種種罪。如來一一遮制。如禮樂。自天子出。故知遮戒局在如來所制也。末二行。明戒善開合之異。如光明文句云。五戒對十善。殺。盜。淫。是身三。妄語。攝口四。飲酒。攝意三。俗不能護口。畧制一妄語。釋論言。說重者是妄語。則已攝三。飲酒。是邪命自活。增益恚癡。出世以智慧爲首。生死以三毒爲根。若能禁酒。是防止意地三毒。長養出世智慧也。【備】九山八海形狀。及下天道畧知而已。故不廣錄。統紀有三千大千圖。須者往檢。
（亥）六天道二（○）初總判
六天道。二十八天不同。欲界六天。色界十八天。無色界四天。
【註】輔行二上廿六云。今釋典中。所言天者。亦名最勝。亦名光明。文文句四末云。天者。天然自然。樂勝身勝。文
     【記】婆沙言。諸趣中勝故。謂有勝樂。勝吉。善勝。身勝。形體勝。有如是等勝故名爲天。又曰。有說諸天無晝夜。常以光明自照。故曰天趣也。文句下。如正理言。天者。威德特尊。神用自在。又別行鈔言。天者名無愁惱。常受快樂故。
【註】二十八天不同。舉豎包橫也。若統論一佛化境。則有三千大千世界。
     【記】若以橫論。則欲界忉利一天。即有三十三天。今以豎論也。
三千者。小千。中千。大千也。二禪統一小千。三禪統一中千。四禪統一大千。三千是總大千是別。總別雙舉以別顯總也
    【記】或問金光明經。說諸人王。手擎香爐。供養經時。其香遍布。於一念頃。遍至三千大千世界。百億日月。乃至百億非非想天。則大千直至有頂天。今何言四禪統一大千耶。今答。所以爾者。爲與長阿含十八。雜阿含十六。正理三十一。及瑜伽。智論。雜集。顯揚。同意故也。况有云。顯揚第一。明三千世界。三災所壞。故此以四禪統大千也。
【註】俱舍頌云。四大洲日月。蘇迷盧欲天。梵世各一千。名一小千界。此小千千倍。說名一中千。此千倍大千。皆同一成壞。謂一千四洲。一千日月。一千須彌。一千六欲天。一千初禪天。總名小千世界。一千箇小千世界。名中千世界。一千箇中千世界。名大千世界。
    【記】此段原註。正釋前七句頌。而與俱舍長行釋頌同。
小千爲一二禪所覆。中千爲一三禪所覆。大千爲一四禪所覆。例此。應云千箇初禪爲小千。千箇二禪爲中千。千箇三禪爲大千。小千如千錢。中千如千貫。大千如千箇千貫。
    【記】此段原註準例舉譬論釋俱舍言。此文易了。總以喻顯也。
然以十萬爲億。則大千有萬億日月。而光明經云。百億日月。乃至百億非非想天等者。蓋億有四種。一十萬爲億。中千有十億。大千萬億。二。百萬爲億。中千有一億。大千有千億。三。千萬爲億。大千則有百億。光明據此數也。四。萬萬爲億。大千世界但有十億。又復四禪非想唯一。亦言百億者。光明記五七云。以下望上言之耳。又恐翻譯之訛也。以義淨重翻。則無百億非想之言。
    【記】此段原解。釋違光明經云。若據俱舍釋違。則言大千有萬億日月。光明經云。大千百億日月者。蓋此方黃帝算法。數有三等。謂上。中。下也。下等數法。十十變之。中等百百變之。上等倍倍變之。今此三千。若以小數。計有萬億。若以中數。計從千百已上。百變之。則有百億也。故華嚴鈔云。若以小數者。小數則下等。十十變也。謂十小千爲萬。百小千爲億。千小千爲中千。已有十億。更一千中千。爲一大千。一千中千。卽爲千箇十億。故爲萬億。若約中數者。謂從千已上。方百百變之。謂百小千。方爲一萬。千箇小千爲中千。方是十萬。十箇中千。始爲百萬。方是一億。既十中千爲一億。若千箇中千。則有百億。故知論約下等小數。而言萬億。經據中數。故言百億日月等。【補】以下望上言者。因下初禪。有百億須彌等。望上四禪非非想。亦帶言百億也。
又瑞應經云。三千日月。萬二千天地之中央者。萬。卽大千謂萬億。二千。即中千小千也。蓋言佛生迦維衛國。是三千世界之中央也。
    【記】萬即大千下。釋明瑞應經文。
須知成住壞空。各二十劫爲一大劫。一增一減。爲一小劫。於住劫中二十增減。每一增減。有小三災。壞於有情。住劫盡時。乃有大三災。壞於世界。經二十劫。空劫成劫。各二十劫。並約住劫數量而論。
    【記】此釋第八句頌【補】成住壞空。大中小劫。大小三災。統紀詳載。【備】辨訛云小三災壞有情。在住劫論。壞劫中云。十九劫壞有情。乃是空有情也。
【註】業道增壽減。至十三災現。刀疾饑如次。七日月年止。
     【記】此明三小災起。而此一頌。出論第十二卷十一紙。論釋言。從諸有情。起虛誑語。諸惡業道。後後轉增。故此洲人。壽量漸減。乃至極於十歲。小三災現。故諸災患。二法爲本。一耽美食。二性懶惰。此小三災。中劫末起。三災者。一刀兵。二疾疫。三饑饉。謂中劫末。十歲時人。爲非法貪。染污相續。不平等愛。映蔽其心。邪法縈纏。嗔毒增上。相見便起。猛利害心。如獵師見禽獸。隨手所執。皆成利刀。各騁凶狂。互相殘害。故說刀兵。又中劫末。十歲時人。由具如前諸過失故。非人吐毒。疾疫流行。遇轍命終。難可救療。故說疾疫。又中劫末。十歲時人。亦具如前諸過失故。天龍忿責。不降甘雨。由是世間久遭饑饉。多分命終。故說由饑饉故。便有聚集。白骨運籌。由二種因。名有聚集。一人聚集。謂彼時人。由極饑羸。聚集而死。二種聚集。謂彼時人。爲益後人。輟其所食。置於小篋。擬爲種子。故饑饉時。名爲聚集。言有白骨。亦有二因。一。謂彼時人身形枯燥。命終未久。白骨便現。二饑荒所逼。聚集白骨。煎汁飲之。有運籌言。亦二因故。一由糧少。行籌食之。謂一家中。從長至幼。隨籌至日。得少麤食。二謂以籌挑故場。得少穀粒。多用水煎。分共飲之以濟餘命。然教中說。若人能一晝夜。持不殺戒。未來決定。不逢刀兵災起。若能以一訶梨怛雞。卽阿梨勒果。此言天主持來。起殷淨心奉施僧眾。當來決定不逢疾疫災起。若能以一摶食。起殷淨心。奉施僧眾。當來決定不逢饑饉災起。此小三災。各經幾時。刀兵。唯七日夜。疾疫。七月七日。饑饉。七年七月七日。度此便止。人壽漸增。東西二洲。無根本三災。有相似災起。謂嗔恚增盛。似刀兵。身力羸劣。似疾疫。數加饑渴。似饑饉。北洲總無。前說火災焚燒大千世界。餘二災亦爾。
據瑜伽論人壽減至三十歲。饑饉災起。七年七月七日止。減至二十歲時。疾疫災起。七月七日止。減至十歲時。刀兵災起。七日七夜止。今俱舍云。至十三災現者。乃據減劫之極爲言也。故自十歲返次逆對。則十歲刀兵。乃對七日。二十歲時疾疫。乃對七月。三十歲時饑饉。乃對七年。則與瑜伽初無異也。
    【記】此會釋二論。對次異同。
垂裕記十十二引什師云。婆須密。從忉利天下生王家作太子。化眾人言。我等祖父。壽命極長。以今嗔恚無慈故。至此短壽。是故汝等當行慈心。眾人從命。惡心漸薄。此後生子。壽二十歲。如是展轉增至八萬四千歲也。文論增。則子年倍父年。則自十歲。增至八萬四千歲。論減。則百年減一年。則自八萬四千歲。減至十歲。故一增一減。爲一小劫。
    【記】此示名小劫。然此一增一減。亦名一轆轤劫。【備】辨訛云。子年倍父句。或生人倍於父年。取其爲信。未必人人如此也。百年減一之言。未詳出處。阿含云子年倍父年。增既倍倍而增。減亦半半而減。雖如此言。亦非頓增頓減。如今人壽。較古漸減。故據理以漸增漸減爲是。達者詳之。
【註】三災水火風。上三定爲頂。
     【記】此頌明大三災起。今明三災頂處。
二禪。爲火災頂。三禪。爲水災頂。四禪。爲風災頂。
    【記】更不過上。故三皆頂。
【註】如次內災等。四無不動故。初禪內有覺觀。能燒惱心。等外火災。二禪內有喜受。與輕安俱。潤身如水。故遍身麤重。等外水災。三禪內有動息。息亦是風。等外風災。四禪無內患。故亦無外災。
    【記】此二句頌。通明四禪有災無災之所以也。此釋與論。辭異意同。以論釋下三定。先有徵云。何緣下三定。遭水火風災。初二三定中。內災等彼故。又論稱初靜慮等。此稱初禪等。又論稱尋伺。此稱覺觀。是辭異意同也。又論云。何緣不立地亦爲災。以器世間即是地故。但可火等與地相違。不可說言地還違地。今註中無此徵釋也。論釋第四定。亦先徵言。第四靜慮。何緣無外災。彼無外災。離內災故。由是佛說彼名不動。內外三災所不及故。有說彼地。有淨居天。故彼不遭諸災所害。由彼不可。生無色天。亦復不應。更往餘處。是則與今註辭義。詳畧有異也。【備】辨訛云。準俱舍論遍身麤重下。有由此皆除一句。當注其下。方可銷文。否則遍身句。亦不必引。
【註】然彼器非常。情俱生滅故。彼器。即依報。雖云不動。非是常住不壞之法。情即有情正報。彼天宮殿。情生則生。情滅則滅。
    【記】此二句頌。單明第四禪非常住不動也。此釋與論意同。以論文言。若爾。彼地器應是常。不爾。與有情俱生俱滅故。謂彼天處。無總地形。但如眾星。居處各別。有情於生時死時。所住天宮。隨起隨滅。是故彼器。體非常住。雖云不動者。以論釋有言。由此佛說。彼名不動。內外三災。所不及故。然非是常住不壞之不動也。
【註】要七火一水。七水火後風。初禪以下。七經火災。是則七番成住壞空。當七大劫。第八水災。齊於二禪。又一番成壞。當八大劫。如是初禪已下。七七四十九火。二禪已下。七番水災。成五十六劫。初禪已下。又七火災。當六十三劫。第六十四劫。風災壞至三禪也。又火災興。由七日並現。劫未壞時。六日隱在雙持山下。世界壞時。後六日漸出。水災起時。由雨霖注。風災生時。由風相擊。從下風輪。有猛風起。又業力盡隨處生風。
    【記】此釋頌與論互有詳畧。論言。所說三災。云何次第。要先無間。起七火災。其次定應一水災起。此後無間。復七火災。度七火災。還有一水。乃至滿七水災。復七火災。此第八番。即風災起。如是總有八七火災。一七水災。一風災起。何緣如是。由彼有情。修習定因。於上漸勝。故感身壽漸長。初禪壽一大劫。二禪第三天八劫。三禪第三天六十四劫。由是所居。亦漸久住。是論釋詳。而註畧也。七日並現者。如七日喻經言。佛告諸比丘。一切有爲法。無常變異。皆歸磨滅。劫欲盡時。大旱積久。草木皆焦。第二日出。諸小流水皆竭。第三日出。大河亦涸。第四日出。閻浮提中。四大河。及阿那婆達多池。皆亦空竭。第五日出。大海乾涸。第六日出。大地須彌山等。皆悉煙出。如陶燒器。第七日出。悉皆熾然。無復煙氣。地及須彌。乃至梵天。火皆然滿。故俱舍言。此大三災。逼有情類。令捨下地。集上天中。初火災興。由七日現。次水災起。由雨霖霪。後風災生。由風相擊。此三災力。壞器世間。乃至微塵。亦無餘在。又復應知。三災既由眾生。嗜飲食。好懶惰所致。則僧伽藍中。當以佛法住持。方能佛法久住。若以衣食而住。則令災起法滅。吾人安忍法滅。悠揚嗜味。坐待三災耶。【備】天溪問答中。問。六日隱雙持。何以不壞雙持。答。當約眾生業力判之。六日不壞雙持。乃眾生業力未盡也。
（○）別顯三（△）初欲界
初欲界六天者。一四天王天。居須彌山腹二忉利天。居須彌山頂。自有三十三天。已上二天。單修上品十善。得生其中。
【備】補遺曰。正法念經言。第一善法堂天。卽帝釋。二住峯天。三山頂。四善見城。五鉢秘地。六住俱吒。七雜殿。八歡喜園。九光明。十波利樹。十一險岸。十二雜險岸。十三摩尼藏。十四旋行地。十五密殿。十六鬘影處。十七柔軟地。十八雜莊嚴。十九如意地。二十微細行。二十一歌音樂。二十二威德輪。二十三月行。二十四婆利。二十五速行。二十六影照。二十七智慧。二十八眾分。二十九住輪。三十上行。三十一威德顏。三十二威德炎輪。三十三清淨天。
三夜摩天。四兜率天。五化樂天。六他化自在天。已上四天空居。修上品十善。兼坐未到定。得生其中。
【註】俱舍頌云。六受欲交抱。執手笑視淫。初如五至十。色圓滿有衣。輔行六上二云。地居形交。忉利以風爲事。夜摩抱持。兜率執手。化樂視笑。他化但視。文
    【記】六天有欲。爲欲界。此釋頌前兩句受欲事也。
六欲天化生時。四天王天。如五歲兒。乃至他化。如十歲兒。後則漸長。如其身量。色界初生。身量卽成。且具天衣。如梵眾天初生。長半由旬。
    【記】此釋頌後兩句。初生身量。總上所釋與論辭語詳畧有異。以論釋言。唯六欲天。受妙欲境。於中初四天王。二忉利天。依地居之天。形交成婬。與人無別。然風氣泄。熱惱便除。非如人間。有餘不淨。夜摩天眾。纔抱成婬。覩史多天。但由執手。樂變化天。唯相向笑。他化自在。相視成婬。世施設中。說相抱等。但爲顯彼。時量差別。以上諸天。欲境轉妙。貪心轉捷。故使之然。隨彼諸天男女膝上。有童男童女化生。即說爲彼天所生男女。次二句。明生天眾身量。又釋曰。且六欲諸天。初生如次。如五六七八九十歲人。生已身形。速得成滿。色界天眾。於初生時。身量周圓。具妙衣服。一切天眾。皆作聖言。謂同中印土也。【備】節義言。諸天皆從父母膝上生。或父母臥處生。於女天膝臥處生。只一母。男天膝臥處生。則一父。又源洪師曰。六欲諸天。皆有蓮池。凡諸天配夫婦已。共遊蓮池。見華乳生。男女共摸捏此乳。令乳得陰陽之氣。內孕天形。月滿華開。形相具足。譬如卵生。要藉父母煖氣而成。不同佛國蓮華化生也。
【註】四天王天。東方提頭賴吒天王。此云持國。護持國土故。居黃金埵。領乾達婆。富單那。南方毘留勒叉天王。此云增長。令他善根增長故。居琉璃埵。領鳩槃茶薜荔多。王有九十一子。如靈感傳。西方毘留博叉天王。此云廣目。亦云非好報。亦云雜語。能作種種語故。居白銀埵。領毘舍闍。毒龍等。北方毘沙門天王。此云多聞。福德之名。聞四方故。居水晶埵。領夜叉。羅剎。諸處建立天王堂。事見唐天寶元年。如僧史畧。
     【記】翻譯名義言。提多羅咤。翻治國。主乾闥婆。及毘舍闍。乾闥婆。天主幢倒樂神。毘舍闍。啖精氣鬼。亦名顛狂鬼。光明疏言。上升之元首。下界之初天。王名提頭賴吒。此言持國。又翻安民。毘流離。翻增長。主鳩槃茶。及薜荔多。鳩槃茶。舊曰冬瓜。陰如冬瓜。行置肩上。坐便踞之。薜荔多。言祖父。餓鬼劣者也。光明疏言。王名毘留勒叉。翻免離。今註言王有九十一子。如靈感傳者。未詳。毘流波叉。翻雜語。主諸龍。及富樓多那。卽富單羅。此言臭餓鬼。主熱病。光明疏曰。王名毘留博叉。翻非好報。又翻惡眼。亦翻廣目。鞞沙門。翻多聞。主夜叉。及羅剎。夜叉。翻勇健。又翻輕疾。飛空捷疾故。羅剎。翻暴惡。又言可畏。乃食人之鬼。光明疏曰。王名毘沙門。索隱言。福德之名。聞四方故。亦翻普聞。佛合掌擎古佛舍利塔。僧史畧曰。唐天寶元年。西番五國來寇安西。二月十一日。奏請兵解援。發師萬里。累月方到。近臣奏。且詔不空三藏入內持念。玄宗秉香爐。不空誦仁王護國陀羅尼。方二七遍。帝忽見神人五百員。帶甲荷戈。立在殿前。帝問。不空對曰。此毘沙門天王。第二子獨健。副殿下心。往救安西。其年四月奏。報二月十一日巳時。城東北三十里。雲霧冥晦中。有神可長丈餘。皆披金甲。至酉時皷角大鳴。地動山搖。經二日。番寇奔潰。斯須。城樓上有光明。天王現形。怒視蕃師。謹繪圖像。隨表進呈。帝敕諸道州府城樓。於西北隅。居置天王形像。此四天王。居須彌腹者是。【補】大論曰護世四王。各有九十一子。具大威德。皆名曰帝。能護十方。土地城郭。一切鬼神。皆屬四王。【備】記引持國天王。所主毘舍闍。與註不同。
【註】俱舍頌云。妙高層有四。相去各十千。梵語蘇迷盧。亦云須彌。此云妙高。妙。謂四寶所成。高。謂出眾山表。始從水際。至山半腹。分爲四級。相去各十千由旬。
    【記】此釋與論同。論言。蘇迷盧山。有四層級。始從水際盡第一層。相去十千踰繕那量。如是乃至從第三至第四層。亦十千量。
【註】旁出十六千。八四二千量。此橫廣也。旁即是橫。最下一層。廣十六千踰繕那。第二層八千。第三層四千。第四層二千也。
    【記】此釋亦與論同。論言。此四層級。從妙高山。旁出圍繞。盡其下半最初級出十六千。第二第三第四級。如其次第八四二千也。
【註】堅首及持鬘。恆憍大王眾。如次居四級。堅首等三。皆藥叉眾。大王。即四天王。堅首。最下級。乃至四王。居最上級。
    【記】此明王眾居四級也。註釋與論。詳畧之異。以論釋言。有藥叉神。名爲堅首。住初層。有名持鬘。住二級。有名恆憍。住三級。此三皆是四天王所統天眾。第四層四大天王。及諸眷屬。所居止故。經依此說四天王眾。於妙高山四外層級。四天王眾及眷屬俱。
【註】亦住餘七山諸藥叉眾。亦住餘七金山。是四王所部眾故。
    【記】此段釋頌望論爲畧。以論文言。雙持持軸山等七金山上。亦有天居。是四天王所部封邑。是名依地住。四天王眾。於欲天中。此天最廣。【備】辨訛曰。註中單指藥叉。然應指四王。當知四王。雖居須彌山腰。實住雙持山頂。餘山皆屬統攝。王既住此山。則部屬隨王。不可單指矣。
【註】又日月宮城。五風所持。一持。二養。三受。四轉。五調。齊雙持山頂。旋環山腹。照 四天下。雙持山。高四萬二千由旬。須彌七金。及鐵圍山。入水皆八萬四千由旬。須彌。出水亦八萬四千由旬。餘之八山。半半論減。乃至鐵圍山。高三百二十八由旬二俱盧半。九山廣闊。皆等高量。俱盧舍。此言二里。日宮。廣五十一由旬。月宮。廣五十由旬。
     【記】此明日月宮城高廣數量也。如樓炭經言。劫初未有三光。眾生福力。感亂風。吹火精。黃金精。二寶作日。日天子所居城郭七重。東西二千里。南北高下亦然。周圍八千里。又亂風吹琉璃白銀二寶作月。月天子所居宮城七重。東西一千九百六十里。南北高下亦然。周圍七千八百四十里。皆大風持。猶如浮雲。右轉而行。五風者。持。謂有力。能護持宮殿。養。謂能保養宮殿。受。謂含容宮殿。轉。謂轉日月。調。謂調日月寒暑。然此註中五風。名與長阿含。有同有異。經言。又爲五風所持。自然運轉。一持風。二住風。三動風。四轉風。五行風。同異可見也。齊雙持山頂者。如長阿含及樓炭經。皆曰日月天子之果報。與四王同。又楞嚴明四天王。勝藏寶殿。居日月宮。故知日月宮城。高齊雙持山也。旋環須彌腹。照四天下者。若據張衡渾天圖。則言日如雞子黃。天如雞子白。日從東出。漸漸西沒。復從土下。入地東出。遶天地轉。故言日出扶桑。日入濛汜。如此方所論。乃以日月豎行也。今是旋繞山腹。周圍照四天下也。須彌七金及鐵圍山下。明九山高廣數量。如俱舍頌曰。蘇迷盧處中。謂蘇。即妙也。迷盧。卽高也。次踰健達羅。翻雙持以山頂有二道脊。山能持此故名也。伊沙陀羅山。翻持軸。山峯上聳。猶如車軸。山頂持故。竭地洛迦山。俱舍疏曰。此即西方樹名。大疏但依狀翻。不出其名。頌疏言。此方亦有名擔木山。山上寶樹。形似彼故。蘇達梨舍那。翻善見。見者稱善故。額濕嚩羯拏。翻馬耳。山形似彼故。毘那怛迦山。翻象鼻。山形似彼故。尼民達羅山。俱舍疏曰。魚名也。其魚嘴尖。山形似故。華嚴音義言。此言持邊山也。七金外邊。圍繞餘六山故。於大洲等外。有鐵輪圍山。前七金所成。蘇迷盧四寶。入水皆八萬。妙高出亦然。餘八半半減。廣皆等高量。是也。末二句。明日月宮城廣量。舊曰。日形縱廣五十由旬。月形四十九由旬者。乃準樓炭經也。星最小者。一俱盧舍。最大者。十六踰繕那。
【註】俱舍頌云。夜半日沒中。日出四洲等。
     【記】此二句頌。明日月出沒也。
輔行引長阿含二十二云。鬱單起夜半。弗婆提日沒。閻浮提日中。瞿耶尼日出。經文次第四方徧轉而說。彼經又云。閻浮提爲東。弗於逮爲西。乃至單越爲西。於逮爲東。以由日月轉故。皆謂日出處爲東。文
    【記】此段原註。引經釋頌。於中更引經明四洲互爲四方。今記本論釋言。日輪下面。頗胝迦寶火珠所成。能熱能照。月輪下面。頗胝迦寶水珠所成。能冷 能照。隨有情業。增上所生。能於根身果華稼穡藥草等物。如其所應。爲益爲損。唯一日月。普於四洲。作所作事。一日所作事。爲四洲同時不。不爾。云何北洲夜半。東洲日沒。南洲日中。西洲日出。此四時等。餘例應知。日行北洲。路有差別。故令晝夜。有增有減。
【註】近日自影覆。故見月輪缺。如新月則西近於日。自影覆東。故見東缺。殘月則東近於日。自影覆西。故見西缺。
    【記】此頌明月之盈虧也。註與俱舍釋同。論言。世施設中。作如是釋。以月宮殿。行近日輪。月被日輪光所侵照。餘邊發影。自覆月輪。令於爾時。見不圓滿也。【補】近日自影覆句。依會玄引俱舍。則言近日自影覆。以日行稍疾。月行稍遲。行度有異。如月盡時漸近日輪。日光赫奕發輝照彼。映奪不現。乃至對照。或照須彌。不被照時。即全體現也。長阿含言。其城方正。一千九百六十里。高下亦爾。遙看似圓。而實方正。然教中多說。不能具記。卽近日自影覆。亦有多說。有言自影者。以月原黑。假日光而明。故月西近日。西邊則明。而東邊月自影本黑。故不明也。又言。假如月西行近日。則月本低日一由旬。而彼日光照之。故自影則落東邊也。如人立日中。日若在東。則影落西也。
【註】忉利。此云三十三。山頂四角。各有八宮。中帝釋殿。昔世三十三人。天帝爲主。於摩竭陀國修勝業故。故同生此。
 【補】大論曰。昔婆羅門。姓憍尸迦。與三十二人。共修福德。命終。皆生須彌山頂。憍尸迦爲天主。三十二爲輔臣。
【記】又淨名疏言。若此間帝釋。是昔迦葉佛滅後。有一女人。發心修塔。復有三十二人。發心助修。修塔功德。報爲忉利天主。而助修者。報作輔臣。合爲三十三天也。
【註】俱舍頌云。妙高頂八萬。徑過八萬踰繕那。三十三天居。
     【記】此下四頌。明忉利境。論釋言。三十三天。住迷盧頂。其頂四面。各八十千。與下四邊。其量無別。有餘師說。周八十千者。別說四邊。各唯二萬也。
【註】四角有四峯。金剛手所住。有藥叉神。名金剛手。執金剛杵。止住其中。護諸天故。
    【記】又論言。山頂四角。各有一峯。其高廣量。各有五百由旬也。
【註】中宮名善見。見者稱善故。
    【記】此頌帝釋宮。又論兼釋其量曰。於山頂中有宮名善見。面二千半也。
【註】周萬踰繕那。高一半金城。善見外墻。以金爲之。高一由旬半。城有千門。
    【記】此頌明宮城。高廣形量。小註詳於釋論。
【註】雜飾地柔軟。中有殊勝殿。周千踰繕那。
     【記】此頌明城內地殿周量。論釋云。其地平坦。眞金所成。俱用百一雜寶嚴飾。地觸柔軟。如妬羅緜。於踐躡時。隨足高下。是天帝釋。所都之大城也。於其城中。有殊勝殿。乃諸天朝會之所。如王家之太極殿。名爲殊勝者。以其種種妙寶。具足嚴飾。蔽餘天宮。故名殊勝也。面二百五十由旬。故云周千也。是明城中諸可愛事也。
【註】外四苑莊嚴。眾車麤雜喜。城外四苑。一。眾車苑。隨天福力。種種車現。二。麤惡苑。麤澁戰器。天欲戰時。刀杖等現。三。雜林苑。雜受欲樂故。四。喜林苑。極妙之境。觀者無厭。名曰喜林也。
    【記】註釋與論互詳。論云。城外四面。有四苑莊嚴。是彼諸天共遊戲處。一眾車苑。在東門外。二麤惡苑。在南門外。三雜林苑。在西門外。四喜林苑。在北門外。四苑周正。各一由旬。此爲外飾莊嚴大城也。
【註】妙池居四方。相去各二十。苑邊有池。去苑各二十由旬。
    【記】此二句頌池也。如論云。四苑四邊。有四妙池。中間各去苑二十踰繕那。是彼諸天。共遊戲處。諸天於彼。角勝懽娛。有說地者。恐誤。
【註】東北圓生樹。城外東北。樹名圓生。挺葉開花。妙香芬馥。順風遍滿百踰繕那。逆風猶遍五十踰繕那。
    【記】此註釋頌望論爲畧。以論釋云。城外東北。有圓生樹。是三十三天。受欲樂勝所。聳幹上昇。枝條旁布。廣高量等。百踰繕那。挺葉開華妙香芬馥。順風熏滿。百踰繕那。若逆風時。猶遍五十。有餘師云。香無逆熏。義依不越樹界。故說逆熏。理實圓生。有如是德。所流香氣。能逆風熏。雖風力所遏。然能相續。流趣餘方。漸劣漸微。近處便歇。非能遠至。如順風吹。轉至餘方。爲但風熏。別生香氣。此義無定。諸師俱許無失。若爾。何故薄伽梵言。華香不能逆風熏。根莖等香亦復爾。善士功德香芬馥。逆風流美遍諸方。據人間香。故作是說。
【註】西南善法堂。三十三天。時集於彼。議論如法。不如法事。單修上品十善。揀夜摩已上。兼修定故。夜摩此翻善時。亦名時分。時時唱快樂故。
     【記】夜摩。新云須燄摩。此翻善時分。時時唱樂故。大集云。此天用蓮華開合。以明時分。又云。赤蓮開爲晝。白蓮開爲夜。以日光不及。故云善時。
【註】兜率。此云妙足。新云覩史陀。此云知足。於五欲境。知止足故。
     【記】兜率。內院菩薩居。外院天人居。又佛地論。名喜足。最後身菩薩於中教化。多修喜足也。
【註】化樂。於境變化。自娛樂故。
     【記】化樂。自化五塵。而娛樂。楞嚴名樂變化。變。謂轉變。轉麤爲妙。化。謂化現。無而忽有。此天娛樂時。自以神力福力。變現種種妙欲娛樂也。
【註】他化自在。欲得境時。餘天爲化。假他所作。以成己樂。即魔王也。淨名云。多是不思議解脫菩薩。住赤色三昧。不取不捨。應爲魔王。文
    【記】大論云。奪他所化。而自娛樂。名他化自在。亦名化應聲天。是欲界頂天。假他所化。以成自樂。即魔王也。魔王者。大經疏曰。魔名殺者。波旬名爲惡中之惡。住欲天頂。爲欲界主也。淨名經云。十方無量阿僧祗世界中。作魔王者。多是住不可思議解脫菩薩。以方便力故。教化眾生現作魔王。赤色三昧者。大經明二十五王三昧。破二十五有。得赤色三昧。以破他化自在天有。故也。【備】辨訛曰。當知他化。爲欲界天主。與佛有違。故稱魔王。大集經中魔王。別有一天。住他化上。非他化即魔王天也。
【註】未到定。未入根本禪也。止觀九四云。住欲界定。從是心後。泯然一轉。虛豁不見欲界定中身首衣服牀鋪。猶如虛空。冏冏安隱。身是事障。事障未來。障去身空。未來得發。是名未到定相。文然生上四天。自是欲界定力。今從欲天極處爲言。云未到定。不必四天皆爾。
 【補】此釋未到定也。初句。直釋定名。謂初禪已上。爲根本也。止觀下。證釋定相。謂端身正坐。調和氣息。泯然澄靜。身如雲影。虛豁清淨。乃至猶見有身心之相。是欲界定。若住欲界定。數息爲觀。以定散亂。從是定心後工夫更進。凝然湛寂。泯然一轉。以有相轉成無相。忽然虛豁。不見欲界定中身首牀服。如太虛空。冏。音迥。光明也。安隱者。以煩惱性障猶在。而事障已空故也。事障未來者。謂能障未來禪定也。又事障者。欲界身首等爲能障。未到定禪爲所障。今障去身空。欲界垢染色境俱空。未來禪定得發。性障猶在。未入初禪。名未到定相。由其未入根本。名未到定。欲天極處。指他化言。
【註】俱舍頌云。欲天俱盧舍。四分一一增。四分之一。卽半里也。初四天王長半里。上五並半里論增。
    【記】此頌明欲天身量也。論釋言。欲界六天。最下身量。一俱盧舍。分爲四分之一。如是後後。一一分增。至第六天。一俱盧舍半。是也。
【註】人間五十年。下天一晝夜。承斯壽五百。上五倍倍增。四天王壽五百歲。以人間五十年爲一日。忉利千歲。以人間百年爲一日。乃至他化十六千歲。以人間千六百年爲一日。
    【記】此明壽量。論詳釋曰。人間五十歲。爲六天中最下天一晝夜。承斯晝夜。三十日爲月。十二月爲歲。彼壽五百年。上五欲天。漸俱增倍。謂人百歲。爲第二天一晝夜。承斯晝夜。成月及年。彼壽千歲。夜摩等四。如次。如人二四八百千六百歲。爲一晝夜。承斯晝夜成月及年。如次彼壽。二四八千萬六千歲。雙持已上。日月並無。依華開合建立晝夜。如拘勿頭。鉢特摩等。又依諸鳥鳴靜差別。或依天眾寤寐不同。依自身光明。成外光明事。
【註】法華文句廿九云。三光天子。是帝釋內臣。如卿相。四王是外臣。如武將。文又帝釋爲地居天主。魔王爲六欲天主。雖主欲界。帝釋四王。欲行佛法。魔不得制。如感通傳。
     【記】此分欲界有二天主也。雖魔王所主界寬。帝釋所主界局。而帝釋四王欲行佛法。魔王終不得制也。如感通傳。天人費氏言。一王有八將軍。四王三十二將。周四天下。往還護助諸出家人。四天下中。北天一洲。少有佛法。餘三天下。佛法大宏。然出家人。多犯禁戒。少有如法。東西天下。少有黠慧。煩惱難化。南洲雖多犯罪。化令從善。心易調伏。佛臨涅槃。親受付囑令護。不使魔撓。若不守護。如是破戒。誰有行我之法教者。故佛垂誡。不敢不行。雖見毀禁。憫而護之。見行一善。萬過不咎。事等忘瑕。不存往失。韋將軍。最存宏護。多有魔王子女。輕弄比丘。道力微者。並爲惑亂。將軍恓惶奔赴。應機翦除。故有事至四王所時。王見皆起。謂韋將軍修童眞行。護正法教。是故魔王不能得制也。

天台四教儀註彙補輔宏記卷三之下終


天台四教儀註彙補輔宏記卷四之上

天台四教儀註彙補輔宏記卷四之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（△）二色界
次色界十八天。分爲四禪。初禪三天。梵衆梵輔大梵二禪三天。少光無量光光音三禪三天。少淨無量淨徧淨四禪九天。無雲福生廣果已上三天凡夫住處修上品十善坐禪者得生其中無想天外道所居無煩無熱善見善現色究竟已上五天第三果居處上之一十八天離欲麤散未出色籠故名色界坐得禪定故得禪名
此段小註。畧顯四禪九天。內外凡聖差降不同。并結界禪二名所以也
【註】妙玄云。正報之身。是清淨色。非如欲界垢染色也。十八天。此準上座部立。
     【記】此指部釋十八天總名也。言上座者。五分律云。上更無人。名上座。毘尼母云。從無夏至九夏。名下座。自十夏至十九夏。名中座。二十夏至四十夏。名上座
【註】若薩婆多宗。唯立十六天。以梵輔大梵合爲一。無別處故。無想廣果合爲一。身壽同故。若經部宗。佛滅後四百年初從一切有部復出一部名爲經部立義準經不依律論立十七天梵輔大梵身量別故。
     【記】此示餘部。所立天數不同。梵語薩婆多。此云一切有。於佛滅後。四百餘年。上座部中。因諍論事。立異部。名薩婆多。彼云。卽梵輔天處。有高臺閣。名大梵天。如世尊處座。一衆圍繞。故曰無別處也。故俱舍云。梵王。梵輔。同一天故。輔行云。依有宗。但十六處初禪中。高勝處名梵王。不別立也。無想廣果合一者。準瑜伽論。亦不言無想。意以廣果中收。由身壽同也。經部者。從說一切有部出。而立十七天者。合無想廣果爲一。開大梵梵輔爲二。以梵輔身量。一踰繕那。大梵身量。一踰繕那半。故順正理論。第十七天頌曰。此上十七處。名色界于中。三靜慮各三。第四靜慮八。共十七天也。
【註】上座部中須明十八者。以廣果無想。身壽雖同。因果有異。廣果以無尋伺爲因果。無想以無心爲因果。
     【記】此申明上座部。立十八天所以也。意謂廣果滅尋伺爲因。五百劫尋伺不起爲果。無想因中修無想定。滅不恒行心心所。果報生無想天中。四百九十九劫想心不行。既因果有異。故須開之成十八天也。
【註】四禪。梵語禪那。此翻爲定。攝心專注。不流散故。世出世間。此禪爲根本。各有支林功德。如法界次第。
     【記】此釋通名四禪也。四處總名禪者。準法界次第云。禪是西土之音。此翻棄惡。能棄欲界五蓋等諸惡故。或翻功德支林。或云思惟修。今翻爲定者。對散而言也。謂攝斂紛飛之心。專注一緣。使不馳流于六塵。散誕于五欲。習之既久。自然成定也。世出世之根本者。法界云。以四無量。八背捨。八勝處。一切處。神通變化。及無漏觀慧等。種種諸三昧。悉從四禪中出故。又妙玄云定聖行者。畧爲三。一世間禪。二出世禪。三上上禪。世禪復二。一根本味禪。隱沒。有垢。無記。二根本淨禪。不隱沒。無垢。有記。根本者。以凡聖外道通修故。世出世法之根本也。大品云諸佛成道。轉法輪。入涅槃悉在禪中。若能深觀根本。出生勝妙上定。故稱根本也。隱沒者。闇證無觀慧。有垢者。地地生愛味。無記者。境界不分明。此有三品。謂禪也。等也。空也。卽十二門禪。根本淨者。不隱沒。無垢。有記。與上不同。此又三品。謂六妙門十六特勝。九通明等也。二出世間禪者。有四。謂觀。練。熏。修。觀者。九想。八背捨。八勝處。十一切處。練者。九次第定。熏者。師子奮迅三昧。修者。超越三昧。三。出世間上上禪者。卽九種大禪。一自性禪。二一切禪。三難禪。四一切門禪。五。善人禪。六。一切行禪。七除惱禪。八此世他世樂禪。九清淨淨禪。如地持釋。法界亦記。今不具記。是則世出世間上上禪。由四禪而起。故稱根本也。支林功德見下。【備】十二門等三藏法數。禪波羅密。均載。有師標曰。大論說。不亂不味。名波羅密。此但名禪不名波羅密者。亂有麤細。愛有慢見爲細。三毒爲麤。一心愛樂爲味也。辨訛曰。此翻爲定句。恐誤。應云靜慮。以欲界有慮無靜。無色有靜無慮。惟色界雙備。故禪那別在色界。定通無色。

    【記】然此圖中。但各標名相而已。今具記之。如法界二云。初禪五者。一。覺支。初心在緣。名爲覺。行者依未到地。發初禪清淨色界法。觸欲界身根。心大驚悟。爾時卽生身識。覺此色界觸。未曾有功德利益也。二。觀支。細心分別。名爲觀。既證初禪功德。卽以細心分別此禪定中色法。諸妙功德。境界分明。無諸蓋覆。如是功德。欲界所未有故也。三。喜支。欣慶之心。名爲喜。發時卽有喜生。但分別未了。故喜未成。若觀心分別。所捨欲界樂甚少。今得初禪利益甚多。懽喜無量也。四。樂支。怡悅之心。名爲樂。發時卽有樂。但分別喜動踊心息。則恬然靜慮受於觸樂怡悅安快也。五。一心支。心與定法一。故名一心。行者初證禪時。乃卽着定。而心猶依覺觀喜樂之法。故有微細之散。若喜樂心息。自然與定一也。二禪四者。一。內淨支。心無覺觀溷濁。名內淨。行者欲離初禪時。種種訶責覺觀。覺觀既滅。則心內淨。心與淨色法相應。豁爾明淨也。二。喜支。欣喜之心。名喜。行者初得內淨時。卽與喜俱發。而喜心未成。次心自慶。得免覺觀之患。獲得勝定內淨。歡喜無量也。三。樂支。怡悅之心。名樂。行者喜踊之情既息。則恬然靜慮。受于內淨喜中之悅樂也。四。一心支。心與定法一。名一心。行者受樂心息。則心與定一。澄渟不動也。三禪五者。一。捨支。離喜不悔。名捨。行者欲離二禪時。種種因緣訶責於喜。喜既滅謝。三禪卽發。若證三禪之樂。則捨二禪之喜。不生於悔也。亦云三禪樂初生時。是樂三界第一。能生心着。心着。則禪壞。故須行捨也。二。念支。愛念。名念。行者既發此三禪之樂。樂從內起。須愛念護惜。則樂得增長。乃至徧身也。三。慧支。解知之心。名慧。行者既發三禪之樂。此樂微妙難得。若非善巧解慧。則不能方便長養。此樂得徧身也。四。樂支。怡悅之心。名樂。行者發此三禪樂已。若能善用捨念慧。將護此樂。樂既無過。則增長遍身怡悅。受樂安快。此爲最樂。若離三禪。餘地更無此徧身樂也。五。一心支。心與定法一。名一心。受樂心息。則心與定一不動也。四禪四者。一。不苦不樂支。中庸之心。名不苦不樂。行者欲離三禪。種種因緣訶責於樂。樂既謝滅。則不動之定。與捨俱發。故內心湛然。不苦不樂也。二。捨支。離樂不悔。名捨。既得四禪不動眞定。則捨難捨之樂。不生悔心也。亦云證四禪不動定時。不應取定起念。若行捨。則無動念之乖也。三。念清淨支。念者。愛念。既得四禪眞定。當念下地之過。念自功德方便長養。令不退失。進入勝品。名念。亦云是四禪中有不動照了。正念分明也。四。一心支。心與定一。名一心。既得四禪捨俱之定。捨念將息。念無所依。泯然凝寂。一意在定。如明鏡不動。湛然而照。萬像皆現。何故四禪。獨名不動。以初禪覺觀動。二禪喜所動。三禪樂所動。故四禪名眞定也。若善巧照了分明。則因此定。發眞無漏。有漏外道。無慧方便。入此定時。不壞身色。直滅其心。入無想定。爲謂涅槃是爲邪倒支者。派也。瑜伽言。諸靜慮中。雖有餘法。然此勝故於修定者。爲思量故。偏立爲支。
【註】輔行九上九引婆沙中問。初三何故五。二四何故四。答。自古相承云。欲界五欲爲外亂二禪喜爲內亂。初禪治外亂之始。三禪治內亂之始。故各有五。二禪外亂息。四禪內亂息。是故二四。但立四支。
     【記】婆沙言。隨順義是支。若法隨順彼地者立支。五支隨順初三。四支隨順二四。復次欲界。是難斷難除難過之界。必須牢強對治。故彼對治初禪立五支。第二禪喜。亦難斷難除難過。故彼對治三禪。亦五支也。初禪不難斷難除難過。故彼對治二禪。立四支。復次爲對欲界五種境界愛。初禪立五支。爲對二禪五種喜。第三立五支。初禪無五種境界愛三禪無五種喜愛。故二與四不立五支
【註】初禪三天。梵者。淨也。無欲染故。十八天皆淨無欲。此當其首。偏得淨名。梵衆是民。梵輔是臣。大梵。卽王也。劫初先生。劫盡後滅。主領大千。然通論有萬億梵王。唯此是大千之中。王名尸棄。得爲大千之主。降此不得橫論。又初禪有語言號令。能統上冠下故也。如法華云。娑婆世界主。梵天王。尸棄大梵。若摩醯首羅。居色界頂。報勝爲主。無統王義。以二禪已上。無言語法。是故諸禪。亦各以報勝爲主。非統御也。豎辨。具如法華文句。淨名疏明。若涅槃疏云。娑婆世界主。正是首羅。又云梵王。只領小千而已。乃古師之說。非今家正意。
     【記】佛地論曰。離欲寂靜。名梵。具云梵摩。此翻清潔寂靜。謂創離欲染。名清潔。得根本定。爲寂靜。法華疏稱高淨。大論云。斷婬欲天。皆名爲梵。初禪當首。偏名淨也。次明三天分君臣民。以二禪上。無言語法。故不立王臣。則知初禪。有言語號令統領。故分王臣也然通論下。此約一佛所化之境。三千大千世界。約橫論。有萬億初禪天。萬億梵王。然皆居四方。惟此尸棄。是大千中。主領大千也。尸棄。翻頂髻。王頂上有肉髻。似螺形。亦名螺髻。或曰火頂。以火灾至此故。貌如童子。身白銀色衣黃金色。以禪悅爲食也。又下。約豎辨王大千。謂初禪有尋伺。故有語言號令。統上冠下也。問。法華序品。列外護衆。謂摩醯首羅。是娑婆世界主何耶。答。摩醯首羅。居色界頂。但二禪已上。既無尋伺。無言語法。故報勝爲主。非統御言主也。又尸棄者。此王本修火光定。破欲界惑。從德立名。然經標梵王。復舉尸棄。似如兩人。依釋論正。以尸棄爲主。法華舉位顯名。恐一人耳。又單修禪。爲梵民。加四無量心。爲王也。涅槃疏云。大自在天。卽摩醯首羅。居色界頂。主大千界。十地菩薩。迹現其中也。若法華中。列世界主。梵天王者。此意云何。若言娑婆世界主者。正是首羅。若言尸棄大梵等者。更舉二禪等收三四禪梵王耳。又稱梵天王。爲世界主。私謂。此是大千之中。得爲大千之主。降此不得。故知所言梵王。只領小千。乃古師說。非今註意也。【補】初禪。名離生喜樂地。謂離欲界雜惡趣生。得清淨樂。律中喻以巧浴潤漬也。
【註】二禪三天。少光。光明少故。無量光。光明轉增無限量故。光音。以光當語音故。新譯云。極光。
     【記】大論云。二禪通名光音。彼天語時。口出淨光。有云。彼內無尋伺。外無言語。用光當語。故名光音。瑜伽論稱極光淨。謂淨光遍照。自他處故。【補】二禪覺觀俱離。憂懸不逼。麤漏已伏。稱定生喜樂地。謂有定水潤澤其心。律中喻以山頂之泉也。少光等者。大論云。心清淨優劣。故光有上中下。諸天心清淨布施持戒。故身有光明。復有人於暗處然燈。亦供養尊像塔寺。復常修慈。又修念佛三昧。念諸佛光明神德。復修火一切入。又以智慧光明。教化愚癡邪見衆生。以是因緣。得心中智慧明。身亦有光。是以毘曇云。諸天報相。身放光明。無別晝夜。報得五通。形無障礙。是知三天論光。義徧前後。三禪論淨。其義亦然。大要隨位高下。立行淺深耳。
【註】三禪三天。少淨。意識嗜樂離喜。而純樂受故。無量淨。淨勝於前。不可量故。徧淨。樂受最勝。淨周普故。
     【記】少淨離喜而純樂者。唯識論言。五識相應。適悅受。恒名爲樂。但悅身故。意識相應。適悅受。若在欲界。初二靜慮。近分名喜。但悅心故。若在初二靜慮。根本名樂。名喜。悅身心故。若在第三靜慮。若近分。若根本。皆稱樂也。近分者。謂未至地。及未至根本也。無量勝前者。謂前僅心淨。而此更身淨也。徧淨周普者。謂前二雖身心清淨。未能周普。此天更加物我無二。反於世間。故論曰。三界中徧淨爲樂。又曰福德徧淨也。【補】吳興云。地持論。目第三禪爲樂俱禪。此定功德。與徧身樂俱發故。前二雖有樂支。爲喜所障。今滅喜純樂得名。名離喜妙樂地。律中喻以蓮華出地。而未出水。根葉花莖。無不潤漬也。問。三禪何故言淨。答。大論云。緣淨故淨。八色是淨法。未被練。不得淨。今三四禪法起。來觸此八色。爲作淨緣。三四禪等。此是色界極淨之色。用此爲緣。觸八色更淨。故言緣淨故淨。是樂徧身受。故知是三禪中淨也。少淨者。此樂非境。出於淨性恬淡寂靜。亦名寂滅樂。非無爲之寂滅樂也。無量淨。如楞嚴經云。身心輕安。成寂滅樂。徧淨。如楞嚴經云。世界身心。一切圓淨也。
【註】四禪九天。無雲者。下雖空居。依雲而住。此無雲首。特號無雲。業疏曰。第四禪上。雲居輕薄如星散住。不同下天。如雲密合。文福生者。修勝福力。方生此天。從因彰名。廣果者。凡夫之果。無勝過故。無想者。一期中間。心想不行故。無煩雜。無熱惱。善相見。善現相。究竟無極。此五天三果所居。名五不還天。若俱舍舊圖。次第而上。若準楞嚴第九。皆橫在四禪中。彼四禪天。獨有欽聞。不能知見。如今世間。曠野深山。聖道場地。皆羅漢所住持故。世間麤人所不能見。文又色究竟中。有摩醯首羅。此翻大自在天。
     【記】開蒙曰。三禪皆依雲住。四禪方在空居。此天初得。獨名無雲。問。何故欲界除下二天。皆名空居。答前言空居。不履地故。此則雲氣亦無。取意不同也。業疏下。引證。福生。謂具勝福因。方得生也。廣果。謂異生善得果報。此天最勝。所有功德。勝下諸天也。無想。唯識論云。因中修彼無想定時。厭患麤想力故。生彼天中。違礙不恒行之心。及心所。但以想滅爲首。壽命五百劫。除初生彼半劫。想心尚在。及後退沒半劫。想心又起。中間四百九十九劫。想心不行也。無煩雜下。釋後五那含天。輔行言。無煩之始得無煩名。伏熱惱故。名無熱。果易彰故。名善現。見清徹故。名善見。色中無上。名色究竟。又言無煩。無見思煩惱雜也。無熱。意樂調柔。離下界見思熱惱也。善見者。定障漸微。見極明徹也。善現者。形色轉勝。善能變現也。色究竟者。色法最極之處。是究竟處也。不還者。不還人間受生也。俱舍圖失考。唐譯俱舍頌言。由雜修五品。生有五淨居。論言。由雜熏修第四靜慮。有五品。故淨居唯五。謂下。中。上。上勝。上極。五品差別。故此中初三品心現前。便得成滿。謂初無漏。次起有漏。復起無漏。第二品六。三品九。四品十二。五品十五。如是五品。雜修次第。感五淨居。應知此中。無漏勢力。熏修有漏。令感淨居。有言由信等五。次第增上。感五淨居。然皆竪論也。楞嚴橫論者彼四禪天。指福生。福愛。廣果。無想也。所以獨聞而不見者。蓋下天修有漏凡定。此五修無漏聖業。凡聖業異故也。又色究竟下。別明色頂有菩薩住處。如經言。過五淨居。有十住菩薩住處。亦名淨居號大自在天王。又三乘中。立此爲淨土。是報身所居。約實但是十地菩薩攝報之果。多作彼王耳。大論言。此天有八臂三目。乘白牛。執白拂。一念之間。能知大千世界雨滴數也。【補】三天是凡夫。一無想是外道。五淨居。是三果居處。此名捨念清淨地。律中喻以沐浴披新淨衣。又如密室中燈。三災不到。由其離內患也。業疏南山宣律師。釋羯磨。此言業。
【註】俱舍頌云。色天踰繕那。初四增半半。謂梵衆半踰繕那梵輔一大梵一半少光二也
    【記】頌明色界九天身壽劫量。
【註】此上倍倍增。無量光四光音八乃至徧淨六十四
    【記】解釋與論同。論言。無量光天倍增二至四。乃至色究竟。增滿萬六千。是也。
【註】唯無雲減三。下徧淨天。既六十四。無雲。倍應百二十八。身壽但有一百二十五者。謂從變易受。入不變易受難。故各減三。變易。不變易。約三災壞不壞說。
    【記】無雲減三之故。本論釋不出。若華嚴鈔明無雲。欲成上都數故減於三。唯一百二十五也。【備】辨訛曰。既無雲入不變易。身壽應增。當如清涼所言。成上都數故減。又諸天身壽。皆舉大概。故不妨減。存考
【註】少光上下天。大全半爲劫。少光已上。大全爲劫。謂少光二大劫。乃至色究竟。萬六千大劫。少光已下。大半爲劫。以由身量與壽量等。大梵身既一由旬半。故壽當一劫半故以四十小劫爲一大劫。則六十小劫。成劫半也。梵輔。壽一劫。身一由旬。四十小劫也。梵衆身半由旬。故壽半劫。二十小劫也
    【記】註釋。較論爲詳。論言。少光已上。大全爲劫。自下諸天。大半爲劫。由此說大梵。過梵輔天壽一劫半。謂成。住。壞。各二十中劫。六十中劫爲一劫半。故以大半。四十中劫。爲下三天。身壽劫量也。【補】壽之劫數既爾。身之由旬亦然。應少光已上身量。以八十里爲一由旬。少光已下身量。以四十里爲一由旬。此約身壽對論如此。若約三災對論。大全半爲劫。亦允合。蓋世界成。自上而下。壞。自下而上。故成住壞空。各二十小劫。除卻空劫。梵王生成劫初。滅壞劫後。正當六十小劫壽也。自少光二大劫。至光音八大劫。卻值七番火灾。又一番水灾。方壞二禪。正當八大劫壽也。如此對來。全半之義。毫無乖失。此以八十小劫。爲大全劫。四十小劫。爲大半劫。
（△）三無色界。
三無色界四天。空處識處。無所有處。非非想。已上四天。只有四陰。而無色藴。故得名也。
【註】若厭色籠。修四空定。生四空天。名無色界。
 【備】有師標曰。此無色。非畢竟無色。婆沙謂或經二萬劫色斷。乃至八萬劫色斷。命終還與色相續故。斷有二種。有須臾。畢竟。須臾斷相續。畢竟斷不相續。
【註】輔行六上四云。從第四禪欲入空處必作方便。滅三種色。一可見可對色。色塵二不可見可對色。五根四塵三不可見無對色。法入少分無表色也。此之三色。並在色界。欲入無色。故滅此三。文
     【記】滅色入空方便者。先想此身。如甑。如籠。如網。乃至漸空。大論言。如鳥在缾。缾破得出。婆娑曰。先應思惟坼上。墙上。舍上。諸空之相。取此相已。假想勝解。觀察照了無邊空相。以先思惟無邊空相。而修加行。展轉引起初無色生。又順正理曰。空法雖與色俱。而其自體不依屬色。諸有於色求離者。必應最初思惟彼法。謂虛空體雖與色俱。而待色無。方得顯了。外法所攝。其相無邊。思惟彼時。而能離也。此明入空方便。滅三種色者。阿毘曇言。一可見。謂色是。二有對。有十。謂五根五塵。若不可見有對。但五根四塵。三不可見無對。謂法處少分。問。香味二想。初禪已離。色聲觸想。二禪已除。云何言空定滅耶。答。遠法師言。香味雖盡初禪。今言滅者。治有四種。一壞對治。謂方便道觀下。有漏無常等故。二斷對治。謂無礙道。正斷下過。三持對治。謂解脫道爲首。及後一切無間解脫。持彼無爲。不令散失。四遠分對治。謂解脫爲首。及後一切無礙解脫。遠令前障。畢竟不退。今此空定。據第四治也。色聲觸三。言二禪滅者。二禪已上。乃至四禪當地雖無。得借故也。【補】方便滅色者。禪波羅蜜言。應深思色法過罪。以有身色。則內有飢渴。外受寒暑等苦。復次一切色法。繫縛於心。不得自在。贊嘆虛空無色。則無此過。一心緣空。念空不捨。當度於色難也。五根四塵。根。指五勝義根。唯天眼能見。凡夫不能見。落在浮塵根。如蒲桃朶等。故言不可見。然猶有對。眼根可對色等。四塵。指聲香味觸。若法入少分者。以四分中之一。故言少分。一心數法。屬心。二不相應法。非色非心。三無爲法非三聚攝。四無表色。屬色。此色不可見。亦無對。無所表彰名無表。卽五塵落謝影子也。
【註】無色界色。小乘空有二宗。各計不同。大衆部云。但無麤色。非無細色。妙玄四六引毘曇云。無色有道共戒。戒是無作色。以無漏緣通。故此戒色。隨無漏緣。至無色也。文釋籤四三十一云。言無漏緣通者。通九地也。既通九地。豈隔無色。文妙樂六九云。無色雖無四大造色。定果所爲。皆是墙壁。欲色二界業果所爲三界皆以意識維持。若約諸宗無色。非全無四大色。雅合其宜。文有門計有色經墙壁譬此是有宗計有色也
     【記】細色。卽定果色。妙玄引毘曇下。證成有色。婆沙問。何故世尊弟子生無色。及無色界羅漢。成就道俱生戒。不成就。定俱生戒。答。有說世俗戒。是縛是繫法。是以不成就。無漏戒。不縛不是繫法。故成就。有說世俗戒。墮在界中。墮在定中。無漏戒。雖在地中。不墮界中。是故成就。則無色界。有道共戒。無作色故。引妙玄釋籤證成。既有無作。豈得全無色耶。妙樂下。更引證成。蓋文句言。堂。譬欲界。閣。譬色無色界。墙壁譬四大。妙樂言。墙壁譬四大者。應通三界。無色雖無四大造色。然有定果所爲之色。皆是墙壁。欲色業果所爲者。黑業白業欲界報。不動業色界報。雖有垢淨不同。俱業果也。三界意識維持者。定業二果。皆意識所執持也。若約下。妙樂判明有色合宜。【補】此有宗引無作色。以顯無色界有色。蓋有宗謂。道共戒。是色聚攝。道共者。見諦道中。所發無作。與心上勝道俱。故曰道共。以無作爲體。無作者。不假造作。任運而發。體屬於色。故名無作色。無漏緣通者。無漏卽見道八忍八智。此十六心。能斷三界見惑。而不漏落三途。故此無漏爲能緣。三界苦集滅道諦理爲所緣。既遍緣上下八諦。故曰緣通也。【備】法數引婆娑云。一道共戒。於見道修道位中。不作意持。自然不犯。戒與道俱發。名道共。此戒是初二三果所得。卽無漏戒也。二定共戒。謂發得初禪二三四禪定時。不作意持。自然不犯。戒與定俱發。此戒斷惑未盡。未出生死。卽有漏戒也。【備】辨訛曰。此中明無色界。須疏明無色着落。不必引空有二宗雜解。妙樂墙壁譬亦不必引。彼釋大乘經。此明三藏。大小須分也。私謂。上說修得無色所由。此因便詳明無色有定果色。既有二解。必須兼引大乘證明。均屬要義。無色着落下有四段分解。非畧也。
【註】妙玄引成論云。色是無教法。此是空宗牒有宗計不至無色。此是空宗難有宗也。難云。應不至無色耶。如讀教記戒體中辨。此是空宗計無色者也。
     【記】讀教記未詳。若準戒疏言。無教法者。謂戒是色住。無作是假色。亦言無教。非對眼色。發隱言。亦言無教者。亦名無教也。非對眼色者。卽非色非心之色法也。【補】澤山咸戒疏曰。小乘立三聚。謂色。心。非色非心。薩婆多有宗。作。無作。並色爲體。註言。初依身口而起。故作戒以色爲體。所發善業。天眼能見。故無作戒。亦色爲體。成實空宗。作戒。以色心爲體。無作。以非色非心爲體。註言。業由心起。心是正因。身口爲緣。兼緣顯正。故作戒色心爲體。無作體者。由作初起。必假色心。無作後發。異於前緣。故強目之非色非心耳。若大乘者。但論色心。無第三聚。故作無作戒體。通色通心。有師曰。無教法。卽無作色。亦名無表色。不可教示。故有宗謂。無作業。雖屬於色。無有相狀。不可分別教示。故名無教。空宗牒彼所計。故言色是無教法。無色一句是難。謂汝既言道共戒有色。是無教法。既言是色。則道共戒應不至無色耶。何者。以道共是非色非心。故能通至無色。汝既是色。豈能至無色耶。如此難者。蓋空宗亦許道共戒通至無色。但不許道共戒是色。以無色界無色故。是以空宗立戒體。是非色非心聚。故能隨無漏緣。通至無色也。
【註】然小乘計有。是不了義。說無色者。乃名了義。大乘反此。
     【記】小乘以所證空。謂極處。故推空宗。計無色爲了義也。【備】辨訛曰。然小乘計有。是不了義。上引妙樂。許有宗合宜。復引籤文。破其不了。若破其不了。則荊溪許他有過。又引楞嚴及孤山釋。判與小乘有宗義合。此但見荊溪許有宗合宜。不知荊溪釋文後。不過旁引有宗。許其雅合。集註不當將大乘經。反合小乘也。私謂。小乘着空。計有不了。遂覺空宗。勝於有宗。是小乘意。許有定果。是大乘意。亦是今注引以證成意。上引籤文。並非破其不了。下引楞嚴。孤山釋。乃就大小乘說有。是同邊論。存俟後定。
【註】楞嚴經言。是四空天。身心滅盡。定性現前無業果色。孤山釋云。謂無業果色者。顯有定果色也。此與小乘有宗義合。若大經云。無色界色。是佛境界。非諸聲聞緣覺所知者。此是大乘說有色義也。
     【記】大經迦葉言。聲聞緣覺若非色者。云何得住。世尊言如非想非非想天。亦色非色。我亦說爲非色。若人難言。非想非非想天。若非色者。云何得有去來進止。如是之義。諸佛境界。非諸聲聞緣覺所知。
【補】四空身心滅盡等者。正脈言初二天全無身境。故曰身滅。後二天七八現行。俱伏不行。故曰心滅盡。定性現前者。明有定果色。無業果色者。依正皆空。聖眼觀之。三尺識神。似中有也。是佛境界。非聲緣所知者。以聲聞經。說所證空。遂謂極處。悉皆無色。大乘實說。界外尚受法性之色。豈此四天惟空空然。故斥二乘非所知也。又中陰經言。無色界天。禮拜世尊。楞嚴亦曰。無色稽首。仁王經言。無色界天。雨諸香華。阿含說。舍利弗入涅槃。無色界天空中淚下。如春細雨。皆明有色也。又定果色。顯揚論。名定自在所生色。謂勝定力故。於一切色。皆得自在。卽以定變起五塵境。故論言變身萬億。共立毫端。空量地界也。以上辨有色竟。
【註】空處。禪門六九云此定最初。離三種色。心緣虛空。既與無色相應。故名虛空定也。文
    【記】三種。卽可見有對有三種。
【註】識處。禪門六十一云。捨空緣識。以識爲處。正從所緣處受名。故名識處。文
     【記】所緣識處。必帶於相。識相無邊。名識無邊處。
【註】無所有處。行者厭於識處無邊。於是捨之。入無所有處。亦名不用處。禪門六十二云。修此定時不用一切內外境界。外境名空。內境名識。捨此二境。故言不用處。文
     【記】止觀言。識處謝已。緣無所有法相應。名不用處。卽佛。三年就阿藍迦藍所習定也。
【註】非非想。止觀六四引阿毘曇婆娑云。非無想天之無想。非三空之有想。故言非想非無想也。人師云無想是色天異界。不應仍此得名。就同界識名。前無所有定。已除想。今復除無想。想。無想。兩捨。故言非有想非無想。文輔行六上。五人師尚不許引色無想天。況總引四禪。既是論文。取亦無失。人師釋義。亦未全非。今家俱存。故無破斥。文止觀九八云。此定不緣識處。故非想。不緣不用處。故非非想。文
     【記】人師意謂。無想是色天。與無色異界。故不應依以立名。當依同界之無所有。已除乎想。今復除無所有之無想。立爲非想非無想也。輔行下。明止觀雙存兩釋之意。論文乃大士本經而造。取亦無失。此存論家釋。人師非想依同界。不無其義。此存人師釋。止觀下。此止觀正釋。【備】集註問答。總引四禪句。輔行引立世論曰。非如四色。及以三空。故言非想。非無想天。及無心定。故非非想。
【註】只有四陰。輔行五上廿四云。藴之與陰。新舊異譯。文
    【記】唐元奘師。新譯曰藴。舊譯曰陰。大論問。既有四陰。云何言非有想非無想。答。是中有想。微細難覺。故謂非有想。有想故。非無想。凡夫謂得諸法實相。是爲涅槃。佛法中雖知有想。因其本名。稱非有想非無想也。
【註】積聚名藴。蓋覆名陰。積聚有爲。蓋覆眞性。
     【記】有爲。卽色受想行識生滅法。眞性。卽眞如法性。只由無始不覺。遂有諸法積聚蓋覆也。
【註】然諸文。或云。四禪八定或云四定者。輔行九上初云。若色無色二界相對。則色界名禪。無色界名定。若總以上界望於下欲。則上二界俱名定地。下界爲散。文
     【記】色界思維修故。無色深定勝故。故分禪定二名。
（戌）二明生死二（申）初結判生死。
上來所釋從地獄至非非想天。雖然苦樂不同。未免生而復死。死而還生。故名生死。
【註】一往言之。三途唯苦。諸天純樂。人中苦樂相間。通而言之。天亦有苦。妙玄六廿九云。六欲天者。地天。別有修羅鬬戰之難。通有五衰死相。苦等地獄。色天。雖無下界諸苦。而爲色所籠。若命盡時。不樂入禪。風觸吹身。唯除眼識。餘皆有苦。四空諸天。雖無欲色界等苦如瘡空處如癰。識處如病。無所有處如箭入體。非非想成就細煩惱。文及非想有八苦等。
     【記】四王忉利二天。別有修羅難者。瑜伽論言。若修羅戰鬬時。諸天失手。復生。若斬首截腰亦死。六天通有五衰者。涅槃經言。大五衰者。頭上花萎。腋下汗出。衣裳垢染。身體臭穢。不樂本座。小五衰者。衣服絕香。身光忽滅浴滴沾身。本性囂馳。兩目眴動。小五相現。遇勝善緣。猶可轉故。大五相現。必定當死。禪經言。於彼恒樂處衰死二五相。是相及命終爾時最大苦。方欲恣所樂。五衰忽然至。若見是相時。愁怖不自安。天眼卒便瞬。浴已水着身。一切妙境界。其心不喜樂。千種樂自然。迦陵頻伽音。今則寂無聲。當知七日死。玉女悉捨去。餘天共從事。見已生熱惱。命終入地獄。又禪經云。腋下流汗出。衣服卒垢膩。見已大恐怖。是則淨業盡。花冠昔鮮麗。而今忽萎熱。身體本光澤。一朝頓枯瘁。常所愛樂座。今惡不復樂。是五種相現。當知時死至。是也。苦等地獄。禪經言諸天共器食。隨福有差別。見此異色時。心則生憂惱。如是極愁慘。猶如地獄苦。是也。色天命盡時。風觸吹身。唯除眼識者。籤文無解。從來無確釋。有約義通曰。勝禪定者。目力最勝。故命盡風觸吹身。五根受苦。而眼識猶不受。又有言。上地眼識。現起方有。風非眼境。故不受苦。俟再考定。如瘡等者。禪門云離四空定。說八種觀。如瘡。癰。病。刺。無常。苦。空。無我。是也。前四對治事觀。後四卽是理觀。此八有總別。總則用此八法。總觀空處定。四陰和合。故有此定。可患無實。別觀者。前四對治。觀四陰事。謂病。治受。癰。治想。瘡。治行。刺。治識。無常等四。卽對觀四陰理相。謂無常觀識。苦觀受。空觀想無我觀行陰。又有云。觀五陰能生諸惱故。如病。有聞病爲輕微。故言如癰疽。有人以癰猶或可差。故言如箭鏑入體。此爲上根說四。若中根說八。下根說十。加痛惱衰壞。憂畏不安。今玄文爲上根。以前四對治方法。別觀四空也。成就細煩惱者。以四空有三十六品思也。非想八苦者。謂心生異念。名生苦。念念不停。名老苦。行心擾擾妨定。名病苦。退定是死苦。求定不得。名求不得苦。求定不得。必有於障。卽怨憎會苦。失定時苦。名愛別離苦。四陰心。卽熾盛苦。故三界皆苦也。【補】十種細煩惱。輔行言。受。乃至慧。受謂識所受。想謂識所想。行謂法行。觸謂意觸。思謂法思。欲謂欲入定。解謂法勝解。念謂念三昧。定謂心如法住。慧謂慧根慧力。此之十法。乃無色之愛。無明掉慢。心不相應。諸行苦集。因緣和合。得生於彼。欲入滅定。先滅此等是也。【備】止觀言。識處如癰。無所有處如瘡。輔行補言。空處。如病。非非想如刺。今儀文空處如瘡。無所有如病。然禪波羅密引摩訶衍言。觀識處如瘡。如箭。觀無想處如癡。存考。集註問答。問。風觸吹身。何故唯除眼識。答。據俱舍言。眼識通二地。謂欲界及初定。又生二三四定地。若眼識現起。從彼退於下界生。故云。
（申）二結
此是藏教實有苦諦。
【註】文句六云三藏教詮生滅。故云實有也。
（午）二集諦三（未）初總標名體二（申）初牒名示體
二集諦者。卽見思惑。
【註】集者。招集爲義。惑與業俱。能招生死。而今但云惑者。前苦諦中已明善惡業。故卽見思惑。示集諦之體也。見者。若云見理時能斷此惑。卽從解得名。若云見只是假。謂因成。相續。相待。三假也。假者。不實爲義。卽當體受稱。
     【記】止觀云。見則見理。見實非惑。見理時能斷此惑。從解得名。又曰。見惑非但從解得名。亦當體受稱。稱之爲假。假者。虛妄顛倒也。

    【記】外道諸見者。止觀言。一單四見。二複四見。三具足四見。四無言見。單四者。執有執無。亦有亦無。非有非無。於一有見復起利鈍十使。歷三界合有八十八使。餘三亦各具八十八使。若歷六十二見。見見各具八十八使。乃至歷六十二見八十八使。各各百八。又複四見。具足四見。又單複具足外。各各一絕言見。亦皆起八十八使。六十二見。百八等。如前說。約佛法。藏。四門生四見。通。四門生四見。別。四門生四見。圓。四門生四見。又四門外。各一絕言見。如是一一見中。各各起八十八使。六十二見。百八等惑。如前說。以上諸見。見理則斷也。【備】辨訛言。既是從解得名。不當列外道佛法諸見。當知見則是惑。而非解矣。私謂。見理則從解。見惑則從名。今從得名邊也。辨訛曰。百八見。准校計經言百八癡。大論言百八受。卽止觀輔行引文。未嘗言百八見也。

    【記】約外道。例前亦應言單複具足各假。并一絕言假。依佛法。復十六假。一一如前說。又於一一假中。復有三假。謂因成。相續。相待也。法塵對意根者。因成。約內外。相續。但約內根。相待。豎待滅無之無。橫待三無爲之無心也。輔行解言。約心。因內因外和合方成。故所生法名因成。念不實故。故前念滅。滅已復生。生者必滅。計能相續。名相續。己待於他。假立於己。相待不實。名相待。若豎待者。意亦如是。約色。四大色身。體全不實。是三假故。前念滅時。假後念續。故名爲假。待中亦應具有橫豎。待往滅身。名爲不身。豎待也。他非我身。名爲不身。橫待也。約依報。可解。此是三藏隨事三假。滅色空也。

    【記】出止觀會本五卷五

    【記】輔行引大論言。謂色如去等四句。四陰亦然。合二十句。此計過去也。又計色常等四句。四陰亦然合二十句。此計現在也。又計色有邊等四句。四陰亦然。合二十句。卽計未來也。一一句下。皆言神及世間。三世六十。并有無二論釋言。凡夫取着。計有神我。計常者。修福滅罪。計無常者。爲今世名利。故有所作。亦常亦無常者。只是雙計初二兩句。故於神我。以計麤細。爲第三句。計神麤者。身死無常。計神細者。身死不滅。計雙非者。見計第三。二俱有過。何者。常則不滅。猶如虛空。風雨不動。若無常者。則有變動。如雨在皮。則有壞爛。離此二過。以我心故。復說有神。神但非常非無常耳。佛言。四皆邪見。此卽計神也。世間。卽是國土。是故神於世間。亦有四見。言計常者。問言。土若本無。計應有錯。世間是有。何故邪見。答。破世間者。破常等想。不破世間。如無目人。以蛇莊嚴。有目語言。蛇非瓔珞。破倒亦爾。現見無常。不得言常。三四兩句。準說可知。有邊等者。外人求土。不得其始。卽謂無終。無始中終。則名無邊。計有此三。卽名有邊。如得禪者。計八萬劫。三四二句。準此可知。亦有人言。第三句者。八方有邊。上下無邊。有言。上至有頂。下至地獄。上下有邊。八方無邊。計神我。如芥子等是。亦有計土。及以神我。互計有無。成三四兩句。準此可知。如去等者。如人彼來。去至後世。謂如去。謂先世無來。滅亦無去。名不如去。若謂身死爲去。而神不去。名第三句。見俱有過。名第四句。大論甚廣。須往彼尋。【備】五陰大小卽離。解見下。於五陰中。一陰四見。成二十。約三世。成六十。以斷常二見爲根本。成六十二。出涅槃經。輔行亦引。身邊攝者。我卽身見。大小卽離皆邊見。輔行乃節取大論。稍有不同。取其明顯。句下皆言神及世間者。如論言。是見依色。神及世間。常是事實。餘妄語。於受想等四陰。常無常。邊無邊等。各四句。例此可知。計常者。修福受後報故。計無常者。但爲今世。不信後報故。亦常亦無常者。謂神有麤細二種。一微細常住。二現有所作。身死時無常。細神是常。四皆邪見者。但於五衆。謬計爲神耳。世間。指國土世間。於世間相中。亦有四種邪見。大論問。神。從本已來。無故應錯。世間是有。云何同神邪見。答曰。但破於世間起常無常想。不破世間。佛破世間常顛倒。不破世間。何以故。現見無常故。亦不得言無常。罪福不失故。求土不得其始者。求世間根本不得其始也。計八萬劫者。過是已往。不復能知。但憶想分別有法。名世性是常故。神如芥子等者。論言。如芥子。如棗。或言一寸。說神是色法有分故。言神有邊無邊者。有人說。神徧滿虛空。得身處能覺苦樂。是名神無邊。土及神我。互計有無者。有人言。神世間無邊。國土世間有邊。或神世間有邊。國土世間無邊等。名爲有邊無邊。有人見世間有邊無邊俱有過。着非有邊非無邊。以爲世間實是邊見。如去者。如人來此間生。去至後世。亦如是。有人言。先世無所從來。滅亦無所去。有人言。身神和合爲人。死後神去。身不去。是名如去。不如去。見去不去有失。是人不能捨神。而着非去非不去也。輔行。土若本無。計應有錯者。單就國土問也。身去神不去者。身死變滅爲去。神不變滅爲不去。大論神去身不去者。身死消滅爲不去。神至後世爲去。其義皆通。又神王疏言。六十二見。釋者不同。且依大論。於色陰說過去。神及世間常。是事實無常等。三句亦然。餘陰亦如是。成二十。現在有邊無邊等。歷五陰。亦有二十。死後如去不如去等。亦有二十。成六十。是神與身一。神與身異。成六十二也。

    【記】輔行引婆娑言。六十五見。卽於五陰。各計四爲我。所謂色是我。受是僮僕。瓔珞窟宅想等。三陰亦然。合我及我所十三句。五陰合爲六十五句。故一一陰。初一是我。四是我所。【補】瓔珞。如人有財。僕。屬我使。窟宅。如油在麻中等。

    【記】輔行言。五十校計經。法相稍異諸經。止觀引經云。若眼見好色。惡色。平色中。皆有陰有集。乃至意緣法亦然。一根有三種塵。三種有六個陰集。則六根具三十六。三世合有一百八也。輔行言。彼經但立六根各六。雖無三世語。而結言百八。故知約剎那爲三世也。既以心意識三。爲意地三。故通三世。如言集起名心。籌量名意。了別名識也。又輔行言。若準大論。六根各三受。三受對三塵。三世爲百八。此則約果報對三世論。【補】剎那約心。果報約境。境是果報法也。陰集者。好惡平境名陰。陰上起見名集。有言。陰。以陰覆爲義。集。以積聚爲義。好惡平色。若對於眼。眼爲所轉。卽覆於眼。名陰。陰復聚集。好惡平色。種子於內。名集。眼根既爾。餘根亦然。此說存考。
【註】思惑。入修道位。重慮緣眞。輔行云。慮謂思慮。見道觀眞。已發無漏。今復重觀。故云重慮。此惑卽除。名思惟惑。此從解得名。若云思假及愛惑者。此當體受稱。
     【記】止觀言。稱思惟者。從解得名。初見眞淺。猶有事障。後重慮眞。此惑卽除。名思惟惑也。【備】思惑。具因成。相續。相待。三假。故言思假。愛惑者。法數言。貪愛曰思。謂於外五塵貪愛染着。法界初門。謂之愛煩惱。此當體受稱也。
【註】然見惑從法塵起。能障眞理。思惑從五塵起。能牽三界。此皆約欲界多分說。細論不拘。
     【記】此明見思爲障不同。故教中稱見惑爲理障思惑爲事障。然約欲界多分說也。【補】見惑非但障理。亦能牽生。如言由三復還下。是也。思惑非惟牽生。亦能障理。如言由貪愛故。不見眞理是也。辨訛曰。細論不拘句。因集註立上百八見圖。故有此言。以上明百八見。不出六根六塵而起。既有見從五塵起。何故言見從法塵。思從五塵耶。私謂。不拘者。和會障理牽生而說。
（申）二名異體同。
又云見修。又云四住。又云染污無知。又云取相惑。又云枝末無明。又云通惑。又云界內惑。雖名不同。但見思耳。
【註】見修。見惑。見道所斷。思惑。修道所斷。約能斷位。名所斷惑也。
     【記】初果見道。八忍八智所斷。名見惑。二三果思惟修道。九無礙九解脫所斷。名思惑。
【註】四住。見爲一住。思惑分三。因此二惑。故住着三界。
     【記】見一切住地。欲色無色愛三住地。
【註】染污無知。妙樂一廿四云。然小乘中立二無知。染污無知。無明爲體。不染污無知。劣慧爲體。謂味。勢。熟。德。時。數。量耳。文諸法滋味。損益等勢。成熟德用。近遠等時。一一等數。大小等量。
 【備】法數言。染污無知。卽見思。無明爲體。謂染污眞性。無所明了也。不染污無知。卽塵沙。劣慧爲體。指他人分上見思惑種數多故。如塵若沙。但不能染我眞性。二乘智慧狹劣。不能令他斷見思。名不染污無知。【補】不障眞理。名不染污。於俗諦不了。名無知。劣慧。卽人空智。雖能證空。於諸佛恒沙法門。衆生無量根性。皆不能達也。諸法滋味等者。謂於恒沙法門。無量衆生。約法。有諸法滋味。約機。有損益等勢。成熟德用。約相。有遠近等時。一一等數。大小等量。皆非二乘所知。隨相論言。輕重冷熱濕滑軟堅等。名勢力。熟者。如食果入腹。變熟不同。德者。草木等威德。或根能出光。或能卻鬼。或能除毒等。輔行言。他解不染污。卽習氣。今家意者。小乘習氣卽別惑是。
【註】取相惑。三惑皆名取相。觀音玄記上七云。見思。取生死相。塵沙。取涅槃相。無明。取二邊相。今見思。取六道生死之相也。
 【備】計生死爲實。見思之取相也。照眞不了俗。塵沙之取相也。偏於眞俗。而不契中。無明之取相也。辨訛言。觀師以取相名見思。應作通別兩解。別解如文句釋大迦葉觀心云。卽空抖擻取相。止觀歸大處言。取相障般若。均別指見思。
【註】枝末無明對根本得名。見思以無明爲根本。故云枝末。於一切法無所明了。故曰無明。
     【記】無明爲諸雜染所依。故見思以之爲根本。
【註】通惑。對別惑得名。見思通三乘人斷。故曰通惑。塵沙無明。別在菩薩所斷。故名別惑。
     【記】聲聞。前後各斷見思。支佛。頓斷見思。習猶未盡。菩薩。以三十四心。頓斷見思習氣。故名通惑。
【註】界內惑。對界外得名。見思潤有漏業。招三界生。故云界內。塵沙潤無漏業。無明潤非漏非無漏業。招變易生。故云界外。塵沙則通界內外也。
 【補】見思惑爲能潤。有漏業爲所潤。惑業爲能招。三界生爲所招。以見思所潤所招。不出六道。名界內惑。唯識有言。諸有漏善不善業。由煩惱障。助緣勢力。所感三界。麤異熟果。卽分段生死也。塵沙潤無漏者。此無漏業。卽二乘人之所修空。無相無作是也。但塵沙潤業。未考出何經論。非漏非無漏業者。卽菩薩出假所修之行。以不同六道生死業。故非漏。亦不同二乘耽空業故非無漏。招變易生者。惑業爲能招。變易生爲所招。由悲願力。改轉身命。無定齊限。名變易。如改麤爲細質。易短作長年也。問。改麤易短。何名生死。答。覺知勢盡。名爲死。入定還資。謂之生。以此惑業。只感界外生死。名界外惑。唯識有言。諸無漏有分別業。由所知障。助緣勢力。所感殊勝細異熟果。卽變易生死也。塵沙通界內外者此惑在化導邊說。如二乘自斷見思。不能斷他人見思。故望他人見思。多如塵沙。此界內以見思爲體也。菩薩若自破無明。未能破一切人無明。及知界外修證果位。故望他人無明。多如塵沙。此界外以無明爲體也。【備】異熟者。所造惑業。異時異世。而成熟感果也。所知障者。知。卽覺觀因。此覺觀不泯。障於法性。不得證入。名所知障。【備】辨訛曰。無明潤非漏句。當先補潤亦漏亦無漏業句。存俟後定。
（未）二別釋見思二（申）初見惑三（酉）初標名列使二（戌）初通標名數
初釋見惑有八十八使。
【註】法界次第上七云。使以驅役爲義。能驅役行者心神。流轉三界。故通受使名
     【記】小乘不言第八識。故曰心神。
（戌）二別列十使
所謂一身見。二邊見。三見取。四戒取。五邪見。以上利使六貪。七嗔。八癡。九慢。十疑。已上鈍使
【註】身見。於陰入界中妄計爲身。強立主宰。恒起我見。諸文或云身見。或云我見。止觀十十六雙列二名。云求我叵得故。則身見破。身見破故。則我見破。文輔行五下九云。外人計我。如麻豆及母指等。或計徧身。神身四句及一異等。文
     【記】宗鏡言。我有主宰二義。謂主有自在力。宰有割斷力。義同我故。主是我體。宰是我用。又主乃俱生我。無分別故。屬第七識我。宰是分別我。有割斷義。屬第六識我。故主等立。而我見起也。輔行下。示執我之見。大論云。有言神在心中。微細如芥子。名淨色身。有言如麥。如豆。半寸。一寸。初受身時。最在前受。譬如像骨。及其成身。如像已壯。有言大小隨人。身死壞時。此亦前出。又唯識言勝論作者我數論受者我。體常周遍。量同虛空。隨處造業。隨受苦樂。又無慚外道尼犍子等。執我體常。而量不定。隨身大小。卽有舒卷。又獸主遍出二宗。計我體常至細。潛轉身中作諸事業。然九十五種外道。宗計雖多。不出一異等四句。神身。卽神我也。一異及四句解前。又一是卽陰。異是離陰。
【註】邊見。於身見上。計我斷常。執常非斷。執斷非常。隨執一邊也。
     【記】此邊見貼我見說。顯揚論曰執邊見者。謂於五取藴。執計斷常。染污慧爲體。上釋見中廣解。
【註】見取。謂因此見通至非想。信此非餘。執劣爲勝。
     【記】釋論言。此於諸見。及所依藴。執爲最勝。能得涅槃清淨法。名見取。由互相執勝。而起鬬諍也。又輔行曰。於非眞勝法中。謬見涅槃。生心取着。皆名見取。若行道時。雖入種種觀門。而眞明未發。無明不了。便謬計所得。爲眞爲勝。生心取着。皆名見取也。今所言因此見者。謂或常或斷等計。因此修持能通非想。非毀餘法。執劣爲勝也。如外人亦修六妙觀。修苦行。稍有輕安。以爲到家消息。
【註】戒取。執邪爲道。名非因計因。及雞狗等戒。名戒取。
 【補】玄籤曰。外道亦有天眼。能見雞狗生天。便受此戒。作生天計。不知雞等。於彼業謝。往勝因牽生天耳。見牛羊喫草生天。他亦食草。不知牛羊報盡生天耳。釋籤云。外道計苦行有六。謂自餓。投淵。赴火。自墜。寂默。持牛狗等戒。是謂非因計因。名戒取也。有師標曰。昔有外道持牛狗戒。阿難引見佛。白言。願佛爲彼說其果報。佛言。恐生怖畏。不可說之。彼人再四求。佛言。汝若持牛戒。如其牛法。毫不犯者。後得牛中。若小犯者。便入地獄。
【註】邪見。由計斷常。不計因果。復計此我。以爲自然。冥初世性。世性。卽是二十五諦。一冥初二從覺等如圖示及六諦等。或計從於父母微塵梵天等生。皆名邪見。
     【記】不了四諦因果。邪心推度。謂無此理。固執斷常邪見。因此斷滅出世間善根。乃至世間善根。作闡提行。是爲邪見。又有不知業理衆生。依世間定力。見人一生好行施者。反生下賤貧餧。彼卽思惟。世間定無施與。愛養祠祀。此卽謗因。復見善者墮三途。惡者。生人天善道。隨卽思惟。世間定無善感好報。惡感醜果。卽謗果也。二十五諦。集註無圖。百論文言。從冥初生覺。從覺生我心。從我心生五塵。從五塵生五大。從五大生十一根。以神我爲主諦。覺相處中。不壞不敗。攝受諸法。【備】一冥初生覺。二覺生我心。三我心生五唯。謂四色。五聲。六香。七味。八觸。次五唯生五大。謂九地。十水。十一火。十二風。十三空。次五大生十一根。謂十四眼。十五耳。十六鼻。十七舌。十八身。十九手。二十足。二十一口。二十二大遺根。二十三小遺根。二十四心平等根。至二十五合爲神我主諦。此二十五諦數論師所立名迦毘羅西天第一外道。知八萬劫事。以上則不知立。冥諦亦名自性。覺。卽智大。我心。卽我慢。我思受用自性時。冥性則變成大等。爲境所縛。不得解脫。我若不思。冥性不變。卽得解脫。名爲涅槃。畧錄唯識論釋。六諦。卽六句。勝論師立。名衛世。此亦是我所受用。未解脫時。受用六句。離此六句。計爲涅槃。　　【記】冥諦。金七十論釋之。總畧爲三。處中爲四。廣爲二十五。言畧爲三者。一自性。二我知。三變異。自性。是第一諦。古稱冥性。亦名勝性。未生大等。住自分。名自性。若生大等。名勝性。用尊勝故。智論言外道通力至八萬劫外。冥然不知。謂爲冥諦。從此覺知初立。名冥諦。二我知者。卽第二十五諦神我也。三變異者。卽中間二十三諦。自性所作。名爲變異。故有三位也。處中爲四者。本性無變異。一也。大等亦變異。二也。五大。五知。五業。及心平等。共十六但變異。三也。知者非本變。四也。釋云性能生大等。故名本。不從他生。故非變異。二大。我慢。五唯。此七亦本。亦變異。大從本性生。故變異。生我慢。故爲本。慢生五唯。卽五唯塵。五唯生五大。五根。故亦變亦本。三。五大。五知。五業。及心平等一根。但從他生。故唯變異。不能生他。故不名本。四知者。卽我知爲體。不從他生。亦不生他。故非本非變異。若準百論。五大生十一根。則五大亦本亦變。唯變異中。但十一根也。六諦者。教乘言。一陀。翻主諦。五大及時方神意。此主爲萬物所依故。二求那。翻依諦。謂色等五塵依故。三羯磨。翻作諦。俯仰屈伸。出入去來等。故名作。四三摩若。翻總相諦。謂總相萬法如一有故。五毘尸沙。翻別相諦。如森羅萬像。各各不同故。六摩波夜諦。謂五塵成就。不相妨礙故。或計從於父母微塵者。如路伽論師。執地水火風極微實常。能生麤色。謂能生極微。爲父母微。所生麤色。爲子微也。或計梵天等生者。如圍陀論師。計從那羅延天臍中生大蓮華。華上有梵天祖翁。爲萬物主。出生一切有命無命物從梵天口。生婆羅門。兩臂生剎利。兩腳生首陀。兩[月*坒]生毘舍也。等者。等諸時散外道。計時生。方論師。計方生。安茶論師。計本際生。卽過去時之初際。口力論師。計虛空爲因。無因論師。計自然生。塗灰外道。計自在天生。宿作論師。計宿世本業所作。爲一切因。法數詳載。【備】見取。貼執劣爲勝說。戒取。貼非因計因說。身見。貼我我所。妄執爲我說。邊見。貼身見上計斷常說。邪見。貼撥無因果說。邪見最廣。此依翻譯名義解。【備】補遺曰。八天子是衆生父母。梵王。是八天子父母。韋紐。是梵王父母。韋紐。卽那羅延天。
【註】貪是已法者愛。卽指五見爲已法也。
     【記】法界言。以迷心對一切順情境。引取無厭。是貪。歷三界五行中十五貪。皆貪使。今的指愛五見爲已法也。
【註】嗔。非已法故嗔。
     【記】法界言。以迷心對一切違情境。便起忿怒。名嗔。歷欲界五行中五恚。卽恚使。今的指於非已法邊也。
【註】癡。不識見中苦集。
     【記】法界言。迷惑不了之心。名爲無明。若迷心緣境。隨有所起。念念永失。不知慚愧者。皆名癡也。歷三界五行中十五癡。卽是無明。今的指不識前五見苦集名癡也。
【註】慢。我解他不解。
     【記】法界言。自恃輕他之心。曰慢。乃至歷三界五行中十五慢。皆是慢使。今的指前五見我解他不解名慢也。
【註】疑。猶豫不決。
     【記】法界言。迷心乖理猶豫不決。曰疑。歷三界四行十二種疑。並是疑使。今以所見猶豫不決釋疑也。
【備】法苑言。四諦修道。名爲五行。以見惑中苦集滅道爲四行。思惑爲一行。邪見與疑非思。故三界四行爲十二。貪癡慢。三界見思。具故。三界五行爲十五。上界不行嗔。故欲界見思爲五行五恚。然今的當貼見說。
【註】利鈍。利則造次恆有。鈍則推利方生。五鈍。亦名見中思。亦名推利思。亦名背上使。利使若去。鈍使亦亡。故屬見攝。
     【記】觸着卽發。造次恒有者爲利。少待而起。推利方生者爲鈍。五鈍下。明鈍中思。亦屬見攝。輔行言。三種見惑。一俱生見。五鈍中有利。如蟲獸凡夫。亦能起我我所。卽是利從鈍背上起。故屬鈍。二推理見。未發禪來。雖世智推理辨聰。見想猶弱。故十使同屬於鈍。三發得見。從因定發。見心猛盛。則十使從強受名。皆屬利也。三種思惑。一俱生思。與形俱生。如男女托胎。妄與父母生愛惡心。此是邪思。還歸見惑。二依見思。如外道依見而起嗔。此利中鈍。名背上使。見諦斷時。正利去背亦去。三界繫思卽三界九品思。此名鈍使。亦名事障。號正三毒。然輔行意。乃明見思利鈍互相攝屬。今文但明鈍中之思仍屬見攝。若欲會之。輔行俱生思。卽此見中思。輔行依見思。卽此推利思。背上使也。【補】毘曇言。利雖有鈍。此鈍屬利。從利使背上起。利使。如刀口。鈍使。如刀背。鈍使從利使後起。名背上使。【備】蟲獸凡夫起我我所者。止觀言。如諸蝡動實不推理。而舉螯張鬐。怒目自大。底下凡夫。何嘗執見。行住坐臥。恆起我心。故五鈍非無利也。餘解。翻譯名義詳引。
（酉）二約界釋成二（戌）初通示。
此十使。歷三界四諦下增減不同。成八十八。
【註】四諦下惑。增減不同。前云集諦。雖在惑業。今歷四諦者。集是能迷。苦是所迷。又道滅雖是出世間因果。由迷苦集。道滅亦迷。如不識病。亦迷於藥。
 【補】道滅是惑之正主對。既迷苦集。必然道滅亦迷。故亦有惑也。
（戌）二別明二（亥）初欲界
謂欲界苦十使具足。集滅各七使。除身見。邊見。戒取。道諦八使。除身見。邊見四諦下合爲三十二。
（亥）二上界
上二界四諦下餘皆如欲界。只於每諦下除嗔使。故一界各有二十八。
【註】此四諦惑。俱舍頌云。苦下具一切。集滅各除三。道除於二見。上界不行嗔。輔行下五九問。四諦下惑。依何理教。增減不同耶。答。依阿毘曇。上界不行嗔。無相害故。有善欲故。性寂靜故。心滋潤故。然止而不行。非能斷也。故法華中蜈蚣喻嗔。通三界。妙樂六三十二云。小乘中云。上界無恚。非盡理也。
     【記】此料揀四諦。各使有無。今先引毘曇。證說上界無嗔。行慈無相害。苦下無嗔。有十善欲。集下無嗔。有禪定。則性寂靜。滅下無嗔。有定。而兼到佛僧邊聞法。則心滋潤。道下無嗔。以上界均定水寂靜滋潤故。然止而不行下。依大乘斷嗔。通三界者。法華云。蜈蚣蚰蜒。毒蛇之類。爲火所燒。爭走出穴。文句云。厭色界定。出向無色。如毒蛇類。火燒出穴。若爾嗔通三界也。句記釋云。色界如穴。厭下如燒。欣上如出穴。前欲界以蜈蚣譬嗔。此中例之。不別分出。既曰蜈蚣。復是無色。故譬彼嗔色界中曰毒蟲。卽兼蜈蚣。是則上界但不起嗔之現行。非無嗔之種子也。【備】法華火燒出穴四句。科中判明無色界。故譬無色。同欲有嗔也。
【註】問。何故身邊唯在苦耶。答。此見依身。故名身見。依於身見。而起邊見。餘三非身。故無此見。又見苦斷故。故在苦下。四空無色有身見者。雖無麤色。而有細色。所執未亡。卽是身見。非想八苦其義可知。
     【記】毘曇云。身見邊見。唯迷苦諦。以凡夫皆執苦爲我故。身見從苦諦生。依身苦報。計斷計常。故邊見亦迷苦生。雜心論問。何故身邊見苦斷耶。答。苦處轉故。果處轉。故見彼則斷不遠。隨至根。此見不隨根。故初見諦則斷。【補】身爲衆苦之本。邊見依身而起。故苦處轉。果處轉。見彼苦諦。則斷不遠。隨至根本無明。非想八苦見前。【備】辨訛曰。四空無色。有身見等句。似謂無色界無色。恐無身見。不知餘四藴。亦有身見。不獨色藴也。私謂。玉師非不知四藴有身見。而四空獨指其色者。點人之所易忽也。
【註】問。戒取何故唯在苦道。答。唯彼所起。問。戒取計因。苦諦是果。何故在苦。答。計多苦行。望爲實因。故在苦下。非出世道。妄謂出道。是故復於道處能起。集滅異此。故無身見。無身見故。亦無邊見。集滅非道。不生戒取。又復戒取。在於苦道二諦下者。本是內道。見苦能斷。本外道者。見道能斷。故唯在二。
 【補】戒取。見苦見道斷者。本是內道。但知苦時。不生戒取。故見苦斷。本外道者。已生戒取。必斷惑見道。方斷戒取。故見道斷。【備】辨訛曰。又復戒取等文。此中明四諦下。十使增減不同。四諦乃佛所宣之法。不當反引外道也。私謂。戒取之名。多對外道而立。此段本玉師餘意。當以上解爲正判也。
【註】此有親疎之義。孤山作六十四句解。云云
    【記】解見下。
（酉）三結成大數
二界合爲五十六。并前三十二。合爲八十八使也。
【註】八十八使。且據見惑。婆娑中云。九十八使者。兼十思故也。輔行五下十云。以十纏爲九十八。
     【記】十思。法界言。欲界四。謂貪嗔癡慢。色無色各三。除嗔使爲十。輔行引論言。纏八無慚愧。嫉慳并悔眠。及掉舉昏沉。或十加忿覆。法數言。悔。謂所作過。不能自安。而成悔蓋。覆。謂隱藏所作過。惟恐人知。餘可解。
【註】論文所出不同。或名三結。止觀云。初果所破。如竭四十里水。功夫甚大。恐聞者生疑。畧斷三結。文謂身見。戒取疑如下圖示。
     【記】論。指大論。或時爲鈍。但說斷三。是也。止觀準大經迦葉問。如來說須陀洹斷煩惱。如竭四十里水。云何言斷三結。一我見。二非因計因。三疑網。佛言。此三重故。亦攝須陀洹人。一切所斷結故。輔行引論言。三結。生惑增上。身見。生六十二。戒取。生一切苦行。疑。於過去一切處生猶豫也。又世尊說斷八十八使。及無量苦。名須陀洹。則受化者生憂。何能拔除八十八大樹。度八十八大河等。若佛說斷三結者。受化者歡喜也。斷結之相。準十地經言。非初非中後。論言是斷結相。此智盡漏力爲初。智斷爲中爲後。答。非初智斷。亦非中後。如燈焰非唯初中後。前中後取故。謂取一時。則不能斷。三時總取。方能說斷。假三時斷。則無定性。何者。初若能斷。不假中後。後若能斷。不假初中。既假三時。故知無性。一一推徵。三皆不斷。是故經言。非初非中後。由三時無斷。方能斷結。故論云。前中後取故。論主總取三時。方顯三時無斷。經論言反。意乃相成。經則約性。論則約相。性相無礙。方能斷結。然經論雖明大乘斷結相。亦可意會小乘也。

    【記】節引雜心論曰。凡計罪福。是我所作。不將善惡業因爲我。故身見不依集。知集非我。不名迷集。邊見依身。亦不依集。亦不將滅道爲我。計斷計常。亦同。故身邊唯苦。若戒取迷苦及道。謂愚人聞說精勤苦行。卽謂事中苦身是道。不知勤觀苦空。方斷生死。身苦非道。故戒取迷苦諦生。或不將身苦爲道。直執戒等福行爲道。此將集因轉將爲道。如此戒取。名迷道諦。理實凡愚。不識集因。妄執爲道。應是迷集。但彼迷心。不計福行。以爲集因方轉爲道。故不名迷集。不同計苦以爲道者將苦爲道。故名迷苦。是故戒取迷苦迷道。不迷於集。滅是聖果衆生所求。不取惑滅。爲道因行。故戒取不名迷滅。若邪見。見取。及疑。此三通迷四諦。邪見謗無因果。該凡及聖故通迷。見取於自身報。取爲第一。卽迷苦。於事善業計爲第一。名迷集。若取梵無想等天爲涅槃。名迷滅。於彼戒取所言之道。取爲第一。名迷道。故通迷。疑心於諸凡聖因果。不知有無。生疑不決。故亦疑四。上來所明五見及疑。惟迷諦理。不名迷事。以迷理故。還見理斷。唯識心要云。迷諦有總別。總。謂十種。皆迷四諦。苦集。是彼六道因依處故。滅道是彼怖畏處故。別謂身邊唯迷苦。八通迷四。身邊唯果處起。別修空觀。及非我觀。對治身邊。屬苦諦故。疑與身邊邪三見。親迷苦理。戒見二取。執彼三見戒禁。及所依藴。爲勝能淨。於自他見。及彼眷屬。如次隨應起貪恚慢。相應無明。與九同迷。不共無明。親迷苦理。疑及邪見。親迷集等。二取貪等。准苦應知。然嗔亦能親迷滅道。由怖畏故。生憎嫉故。迷諦親疎。麤相如是。與此大同小異。對會可識。【補】孤山六十四句。閒居編言。苦諦十使皆具足。身見唯緣苦境生。集諦癡業有漏因。滅諦無爲無漏果。皆非身見所緣境。邊見并及戒禁取。此二隨身亦不生。是故集滅除三見。道諦本爲無漏因。是故身邊亦不起。邪見既撥無聖道。戒取還從邪見生。執取非道爲眞道。是故則有戒禁取。四諦具足有親疎。苦下疎三親有七。執我我所爲身見。邊見從身計斷常。邪見撥無因果法。見取執劣以爲勝。禁取於非因計因。疑則猶豫而不決。無明迷暗不了故。此等皆依苦等起。是故七惑號親迷貪嗔與慢三種惑不從苦諦境上起。但緣前七背上生。是故三得疎迷號。集七四親三種疎。邪見撥無疑猶豫。見取執劣癡迷暗。三疎名目亦如前。貪等只依四法起。滅則三親四是疎。疎則前三添見取。苦諦是劣執爲勝。是故見取得爲親。今滅諦是勝妙法。不可更言劣爲勝。但從邪見背上起。執劣爲勝名見取。是故滅諦疎有四。親疎行相悉如前。道八三親五種疎。親則癡疑與邪見。疎法望前加禁取。苦諦戒禁則爲因。有漏果非無漏道。妄執爲因爲果故。則有戒禁親緣起。道諦眞因眞道故。不可親緣非因道。但緣邪見起非道。故以戒取屬疎法。道滅俱是無漏法。非是執劣以爲勝。見取從前亦屬疎。但從邪見起其執。總依俱舍如上釋。此中少四句。想抄錄者。刪其非要。又閒居編頌言。從諦生使名爲親。從使生使名爲疎。四諦俱疎貪嗔慢。四諦俱親邪癡疑。身邊唯局苦親使。戒見苦親而道疎。見取集親滅下疎。迷諦親疎義如此。末二句。應改言。集有四親滅四疎。總於前三加見取。更簡明。又苦七親三疎者。以苦諦五陰法計爲身。依身而起斷常等見。將苦行以爲實因。計非想以爲涅槃。將世間果。撥之爲無。而皆迷癡不了。猶豫不決。故七曰親。貪嗔慢。由於身邊而起。又隔一層。故三曰疎。集以見取。非因計因。邪則將世間之因。撥之爲無。癡疑可知。故四曰親。三疎其義同前。滅以邪見。將出世果撥之爲無。癡迷不了。狐疑不決。故三曰親。道以邪見。則將出世因。撥之爲無。癡疑可知。故三曰親。五疎由迷眞道。方執戒取見取爲道。故連貪嗔慢成五疎也。
（申）二思惑三（酉）初標名示數
二明思惑者。有八十一品。
【註】此界繫思。亦名迷事思。亦名正三毒。異俱生思。及推利思也。
     【記】界繫者。由此思惑便繫三界也。迷事。卽事障。對五塵境。憎愛等生。迷在事也。正三毒者。輔行言。思有四。慢入癡攝爲三。以非背使。非習氣。名正。俱生思。還歸於見。推利思。是利上之鈍。見諦斷時。正利既去。推利之鈍思亦去。故此檢之。俱生推利。解見前。推利卽依見思。【補】斷見得人空智。雖有事中獨頭相應。了法從緣。不計性實。而於三毒無邪。故曰正。
（酉）二約界示體二（戌）初通示九地
謂三界分爲九地。欲界合爲一地。四禪。四定。爲八。共爲九地。
【註】九地。所依處得名。欲界同一散地。故合爲一。
 （戌）二列地分品二（亥）初欲界。
欲界一地中有九品貪嗔癡慢。言九品者。上上。上中。上下。中上。中中。中下。下上。下中。下下。
（亥）二上界
上八地各有九品。除嗔使。
（酉）三結成大數
故成八十一也。
【註】於九地中。各有九品貪嗔癡慢。但上八地無嗔耳。
 【補】輔行云。以智斷惑。智分分明。惑漸漸盡。何啻有九。立教判果。且畧爲九。
【註】不言疑者。見道已斷。理合無疑。
     【記】事障雖在。正信必具。
【註】斷此惑時。或直緣一眞諦。或於四諦中隨緣一諦。
     【記】釋籤云。或四諦中。隨思一諦。或唯思滅諦。斷三界諸品不同。得後三果也。
【註】故止觀中云。見惑如四十里水。思惑如十里水。大經云。初果所斷。如四十里水。其餘在者。如毛一渧。
     【記】思雖八十一品。對境方生。不同見緣法塵橫起故。
（未）三結收集諦
上來見思不同。總是藏教實有集諦。
【註】此惑有爲有漏之因。故云實有。上明見惑八十八使。思惑八十一品。乃見思俱開。若云九十八使。乃開見合思。若云四住。開思合見。但云見思俱合義也。或云三漏。欲有無明或云四流。見欲有無明或云上下五分。妙樂七十八云。上五分中。色染無色染。一向唯上。掉舉等三掉舉慢無明雖復通下。不能牽下。欲界受生故云上分。言下分者貪雖通上。不是唯上。嗔一唯下。不通於上。餘三遍攝一切。見惑雖復通上。而能牽下。故名爲下。故俱舍云。由二貪嗔不超欲。由三身戒疑復還下。縱斷貪等。名伏爲斷至無所有。貪亦斷得非非想由身見等。還來欲界。文
     【記】此明見思開合。及見思別名。漏落三界。曰漏。四流。輔行言見流。三界見也。欲流。欲界諸惑。除見及癡。有流。上二界諸惑。除見及癡。無明流。三界癡也。漂流不息。曰流。染貪也。

【註】頌曰。身攝邊見戒攝取。
 【補】邊從身起。故非因計因爲戒取。於中必見有所取。卽見取。
【註】邪見元從疑惑生。
     【記】始而猶豫不決。繼卽撥無因果。
【註】四鈍皆由利使生。是故三結攝見盡。
 【補】三結。身戒疑也。此頌下五分見
【註】癡起貪嗔二生慢。舉二攝二成欲思。
     【記】此頌下五分欲思。舉二。指貪嗔。攝二。指癡慢。
【註】無明卽癡染卽貪。掉舉遍三俱定愛。
     【記】此頌上界五分思惑。成論問。掉於上界名結。何故欲界不說。答。彼無麤煩惱。故掉戱明了。又壞定身有力。故說爲結。斷此上分則得解脫。

天台四教儀註彙補輔宏記卷四之上終


天台四教儀註彙補輔宏記卷四之下

天台四教儀註彙補輔宏記卷四之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（午）三滅諦三（未）初標名
三滅諦者。
（未）二示體
滅前苦集。顯偏眞理。
（未）三揀非
因滅會眞。滅非眞諦。
【註】法界次第中十云。滅。以滅無爲義。結業既盡。則無生死之累。故名爲滅。妙玄二二十云。二十五有。子果縛斷是滅諦。文
     【記】結業。卽集。生死。卽苦。玄文言。癡惑之本。既無常苦空無我。則無明滅。無明滅故。諸行滅。乃至老死滅。若不燃火。則無煙。名子縛斷。無子則無果。滅智灰身。離二十五有。名果縛斷。又言若發見思無漏眞明。具三十四心斷結者。三界九十八使皆滅。以煩惱結使滅故。三界業亦滅。若三界業煩惱滅者。卽滅諦有餘涅槃也。因滅故果滅。捨此報身。後報不續。名無餘涅槃。眞滅度也。滅理不虛。曰諦。
【註】觀音玄記上十七云。滅諦之體。是二涅槃。雖非眞諦。能冥於理。故云因滅會眞。滅非眞諦。因滅苦集。方能會眞。非謂此滅。便是眞諦。
     【記】先問。三藏所談。滅非眞諦。今文依滅起第四誓。那云眞諦無爲理耶。答。滅諦之體。是二涅槃。雖非眞諦。能冥於理。故曰因滅會眞。道是滅因。苦集違理。佛既契眞。故成佛誓。觀眞而發。是所引文。乃釋依滅起成佛誓義。今證揀滅非眞也。【補】涅槃。翻滅度。大患永滅。超度四流故。【備】滅。但功用盡處。若眞諦。卽下法性自天而然也。
【註】止觀一十二云。法性自天而然。集不能染。苦不能惱。道不能通。滅不能淨。如雲籠月。不能妨害。卻煩惱已。乃見法性。經言滅非眞諦。因滅會眞。滅尚非眞。三諦焉是。文輔行一下十一云。當知苦集。但是能覆。不能惱染。道滅能顯。而理本淨。法性如月。苦集如雲。道如卻除。滅如卻已。文
 【補】輔行言。法性與眞。名異義同。【備】問。藏教何爲眞理。曰。枯寂偏空也。
（午）四道諦三（未）初牒名
四道諦者。
【註】法界次第中十云。道。以能通爲義。正道及助道。是二相扶。能通至涅槃。故名爲道。文
     【記】正道者。實觀三十七品。三解脫門。緣理慧行。及忍智無礙解脫。三十四心眞無漏慧也。助道者。得解觀中。諸對治法。及諸禪定。皆助道。有餘方便。對治諸禪三昧。三十七品等。皆助道也。【備】下集註言。此道品通正通助。大約止觀法。皆正道。二十五前方便。皆助道也。
【註】妙玄二二十云。戒。定。慧。無常。苦。空。能除苦本是道諦。文
     【記】苦本卽結惑
（未）二示體二（申）初總標廣畧
畧則戒定慧。廣則三十七道品。
【註】畧則戒定慧。釋籤三九云。道品雖多。戒等攝盡。戒攝三。正語。正業正命。定攝十。四如意足。定根。定力。除覺。定覺。捨覺。正定。慧攝十八。四念處。四正勤。進根。慧根。進力。慧力。擇覺。進覺。喜覺。正見。正思惟。正進精。通定慧。念根。念力。念覺。正念。止觀七九云。念通緣兩處。通三學。信根。信力。輔行云。一切諸法。信爲本故。文廣則三十七道品。三四。二五。單七。隻八。若六度攝三十七。具如輔行七上廿一。
     【記】三四。卽念。勤。足。二五卽根。力。七卽覺。八。卽正道。輔行六度攝道者。檀具二覺。謂除。與捨。尸具三。謂正語。正業。正命。忍具四。謂念根。念力。念覺。正念。進具八。謂四勤。進根。進力。進覺分。正進精。禪具八。謂四如意足。定根。定力。定覺。正定。慧具十。謂四念處。慧根。慧力。擇覺。喜覺。正見。正思。餘有二信。通三十五。一切諸法。信爲根本故。
【註】道品者。法界次第中十二云。品者。類也。此七科法門。悉是入道淺深之氣類。故云道品也。文
 【備】入道淺深。應指對位相生兩種說。

    【記】當分者。止觀言。未必全具道品。方能得道。三四二五。單七隻八。當分是道。故曰依念處得道。念處既爾。餘品亦然。爲當分。相攝者。釋論言。念處既攝餘品。餘品亦攝念處。爲相攝。對位者。俱舍頌言。初業順決擇。及修見道位。念處等七品。應知次第增。華嚴鈔曰。初業者。修總相別相念處。此初業位。能照身等四境。慧用勝故。說念處增。順決擇者。煖等四位也。煖法位中。能證異品決擇分。殊勝功德。勤用勝故。說正勤增。頂法位中。能持善趣。無退轉位。定用勝故。說神足增。忍法位中。必不退墮善根堅固。得增上義。說五根增。世第一位中。非世惑法所能屈伏。得無屈義。說五力增。及修見道位者。修道位中。近菩提位。助覺勝故。說七覺增。見道位中。速疾而轉。道行勝故。說八正見增。此對位義同也。據止觀言。八正。是見諦位。爲第六。七覺。是修道位。爲第七。乃是約位。非調停也。今約調停。故以七覺爲第六。入正爲第七。相生者。論言。聞法已。先當念持。次卽勤修。勤故。攝心調柔。調柔故。信等成根。根增爲力。次七覺分別。八正道是正行也。有時八正在前。未辦名道。已辦名覺也。又止觀云。如修念處。能生正勤。正勤乃發如意。如意生根。根生力。力生覺。覺入八正。爲相生也。
【註】然此道品。通正通助。通大通小。通漏通無漏。亦漏亦無漏。並如止觀第七具釋。
     【記】止觀問。道品是二乘法。云何是菩薩道耶。答。淨名言。道品善知識。由是成正覺。道品是道場。亦是摩訶衍。涅槃云。能修八正道者。卽見佛性。名爲醍醐。大集云。三十七品。是菩薩寶炬陀羅尼。如此等經。皆名道品。何得獨是小乘。又有漏道品。欲界二十二。未到三十六。初禪三十七。皆有漏道品。如乳。三藏道品。如酪。通教道品。如生酥。別教道品。如熟酥。圓教道品。如醍醐。或問。三十七是助道。是正道。答。大論云。是菩薩道。正也。淨名云。道品善知識。由是成正覺。助也。又問。三十七品是有漏者。云何言七覺是修道。法華云。無漏根力覺道之財。云何八正在七覺前。答。此應三句分別。一。三十七品皆有漏。二。皆無漏。三。亦有漏亦無漏。大論言。修八正道得初善有漏五陰。善有漏五陰。卽是煖法。煖法之前。尚得修於八正道。云何修耶。謂初師受法繫心憶念。名念處。爲求此法。勤而行之。名正勤。一心中修。名如意足。五善根生。名根。根增長。名力。分別道用。名七覺。安隱道中行。名八正道。能如是修。得善有漏五陰。當知道品皆有漏也。二皆是無漏者。卽是見諦思惟。所行道品。一向是無漏。法華之文。意在此也。從來雖言有漏中。得修八正七覺等。未有文證。而毘婆娑云八正。在七覺後。亦是有漏。亦是無漏。何以故。依八正入見諦卽是亦無漏。若八正在七覺前。一向是無漏。此則可解。又亦漏亦無漏卽是對位意也。
【註】又小唯正道。大通正助。今是小乘道品。義當相生。
     【記】此明通局結歸也。謂約小乘七科。皆唯正道。約大乘七科。正助俱通也。今文言小乘之道品。當以相生之義爲正也。
（申）二別釋詳明二（酉）初標科。
此三十七合爲七科。
    【記】準瑜伽雜集。三十七品總有七類。一。對治顛倒道。四念處。二。斷諸懈怠道。四正勤。三。引發神通道。四神足。四現觀方便道。五根。五。親近現觀道。五力。六現觀自體道。七覺分。七。現觀後起道。八正道。故科爲七也。
（酉）二列釋七（戌）初念處
一四念處。一觀身不淨。色藴二觀受是苦受藴。三觀心無常。識藴四觀法無我。想行藴
【註】四念處一五云。四者。數也。念者。觀慧也。處者。境也。今言四者。人於五陰起四倒故。於色。多起淨倒。於受多起樂倒。於想行。多起我倒。於心。多起常倒。舉四倒。故言四也。若相生次第。應言識受想行色。若麤細次第。應言色行想受識。今從語便。故言身受心法。文
     【記】觀慧釋念者。同是別境心所。慧觀由念得住也。論云。身。應多觀不淨。受。應多觀是苦。心。應多觀無常。法。應多觀無我。何以故。凡夫未入道時。起四顛倒故。破淨倒。說身念。破樂倒。說受念。破常倒。說心念。破我倒。說法念也。四法次第者。教中論相生。從細至麤。論除滅。自麤至細。今從語便也。
【註】若迷心不迷色。則數爲五陰。若迷色不迷心。則數爲十二入。若心色俱迷者。則數爲十八界。如婆娑論。俱舍頌云。聚生門種族。是藴處界義。愚。根。樂。有三。故說藴處。界。諸有爲法和合是聚義。生長門是處義。以能生長心心所法。種族是界義。如一山中。有金銀銅鐵等名多界等補註十三卷十二紙
    【記】有爲和合是聚義者。是論釋頌。以明藴義。次引經言。諸所有色。若過現未。若內外麤細。若劣勝遠近。如是一切。畧爲一聚。說名色藴。由此聚義。藴義得成是也。生長門是處義者。亦論文釋頌。以能生長心心所法一句。是論主釋詞。種族是界義下。亦是論文釋頌。又云。如是一身。或一相續有十八類。諸法種族。名十八界。今以等字該之。已上論文。釋前半頌也。而後半頌。論釋云。所化有情有三品故世尊爲說藴界處三門。或愚心所。總執爲我。或唯愚色。或愚色心。根有三。謂利中鈍。樂有三。謂樂畧樂中。樂廣。如其次第。佛爲說藴處界三也。補註。神智師釋三大部。

    【記】一色陰。有十四種。謂四大五根五塵。二受陰。領納所緣。名受。有六種。謂六觸因緣生六受。三想陰。能取所領之緣相。名想。有六種謂取所領六塵相。四行陰。造作之心。能趣於果名行。有六種。謂於六想之後。各起善業不善業無動業也。五識陰。了別所緣之境。卽六識也。以迷心偏重。故聖教開心爲四出法界次第。【補】唯識論。以受對前五識。想對六識。行對七識。識對八識。今此不論。弗以唯識所解配合也。

    【記】惑者。迷色偏重。故大聖開色爲十。心但爲二也。入以涉入爲義。根塵相對有識生。識依根塵。識爲能入。根塵是所入。今此十二。通從所入受名也。內六親。故屬內。爲識所依。名入。亦名六根者。能生爲義。有生識功也。一眼入。眼是四大造色體爲十色共成。所謂四大四微。身根微。眼根微。二耳入。三鼻入。四舌入。均四大造色。體爲十色共成。但各換一耳鼻舌根微也。五身入。但有九色所成。謂四大四微。身根微。六意入。除諸心數法。但取能知諸法心王也。外六疎。故屬外。識所游涉。名入。亦名六塵者。染污爲義。色聲香味觸五入。可解。六法入。有二種。一者心法。除心王。但取相應諸心所法。二非心法。卽過去未來色法。及心不相應諸行。三無爲法。【補】法入中無表色屬色。心數法屬心不相應行非色非心。三無爲。非三聚攝。故不屬內色。亦不屬外色也。

    【記】惑者。色心俱迷。聖教俱開爲十八也。界。以界別爲義。十八法各有別體故。十二入。及前五識界可解。識。以了別爲義。六意識界。謂前五生已。傳入意識。卽以前五爲能生。後意識爲所生。此意前滅。次識續生。卽前意識。生後意識。如是亦脫傳受根識之名。皆能生爲根。所生爲識。今專指所生爲意識也。上明藴處界所攝法。卽小乘七十五法。如云內色。外色。無表色。卽五根。六塵。十一種色法。心王。卽前六識。心所法。有四十六。謂遍大地有十。受。想。思。觸。欲。慧。念。作意。勝解。三摩地。此十通善通惡。徧一切心。勝解者。於理明了。三摩。云等持。離沉掉。曰等。專注不散。曰持。大善地有十。謂信。勤。捨。慚愧。無貪。無嗔不害。輕安。不放逸。此十。不通於惡。唯是善業。能通至無漏聖道故云大善地。捨者。遠離掉舉。大煩惱有六。謂癡。放逸。懈怠。不信。昏沉。掉舉。此六。依五六七識起。不通於善。唯是惡法。故云大煩惱也。大不善有二。謂無慚無愧。人因此二。則無惡不造。故云大不善也。小煩惱有十。謂忿。覆。慳。嫉。惱。害。恨。諂。誑。憍。此十但依六識而起。故云小煩惱也。不定有八。謂悔。眠。尋。伺。貪。嗔。慢。疑。此八通於善惡無記三性。故云不定法也。無記者。不善不惡。無所記錄也。麤念曰尋。細察曰伺。不相應。有十四。得非得衆同分。無想異熟。無想定。滅盡定。命根。生。住。異。滅。名。句。文也。此十四不與色法。心法。心所法。相應。故衆同分。衆人形狀相似也。無想果報。異世成熟。曰無想異熟。外道所修。曰無想定。聖教所修。受想心滅。曰滅盡定。依事立名。曰名。積字成句詮差別。曰句。爲名句依。而能顯所表理。曰文。身。卽字也。【備】無爲有三。天溪補遺。引俱舍頌云。此中空無礙。謂大虛空。無礙爲性卽虛空無爲。頌曰。擇滅爲離繫。隨繫事各別。隨三界繫不同。名事。離一繫故。得一擇滅。擇力所得滅。名擇滅。擇爲斷智。推度令滅。故名擇滅。非擇滅者。頌云。畢竟礙當生。此二類不同。謂根塵缺緣及所證位。諸無知惑。不得續起。名礙當生。如緣一色時。於餘諸色。及餘四塵。得非擇滅謂正緣色礙餘色等當不生。故名礙當生。其餘法數廣解。
【註】觀身不淨。四念處一六云。一切色法。名之爲身。內身。外身。內外身。己。名內身。眷屬。及他。名外身。若己若他。名內外身。此三種色。皆從前世不淨業生。則有五種不淨。謂生處。種子。相。性。究竟。
     【記】大論言。自身有二種。一身內不淨。二身外皮毛爪髮等皆不淨。復次行者。觀死屍[峰-山+月]脹爛壞。取是相。觀自身亦如是相。如是事。我未離是法。死屍是外。行者是內。如見端正女人而心着。卽觀其身。種種不淨爲外。知我身亦如是爲內。復次眼等五情爲內身。色等五塵爲外身。四大爲內身。四大造色爲外身。覺苦樂處爲內身。不覺苦樂處爲外身。自身及眼等根爲內身。妻子田宅所用之物爲外身。乃至今當總觀內外。謂先觀內身。求淨不可得。次便觀外。復不可得。疑曰。我觀內時。於外或錯。觀外時。於內或錯。故內外俱觀。亦不可得。然觀內觀外是別相。一時俱觀是總相。總觀別觀。既皆不得淨相。故知三種色。從不淨生。此明五種不淨。望大論列次有殊。以論列第一種子。二住處。三自體。四自相。五究竟。對此前後可知。
【註】生處者。女人之體是不淨聚。蟲膿穢惡。合集成立。經十月日。二臟間夾。迮隘如獄。釋論云。此身非蓮華。亦不由旃檀。糞穢所長養。但從尿道出。
     【記】此釋生處不淨也。大論言。住處不淨。謂諸不淨物和合。名爲女身。內有生臟。熟臟。屎尿不淨。外有煩惱業因緣風吹識種。令入二臟中間。如在尿坑中。所謂是身爲臭穢。不從華開生。亦不從薝葡。又不出寶山。迮隘如獄者。胎骨經云。嬰兒在胎有八種獄。謂嬰兒之身。最嫩。母喫熱食。如鑊湯獄。母喫冷食。如寒冰獄。飽時。如石壓獄。飢時。如餓鬼獄。硬食。如刀山獄。行時辛苦。如碓搗獄。坐時。如鐵床獄。母若低頭。如倒懸獄。
【註】種子不淨者。攬父母遺體。赤白二渧。於中而住。是識隨母氣息出入。是爲受身最初種子不淨也。
     【記】此釋種子不淨也。大論謂父母以邪念風。吹婬欲火。肉髓膏流。熱變爲精。宿業因緣。識種子在赤白中住。是名身種。如偈言。是身種不淨。非餘妙寶物。不由淨白生。但從尿道出是也。
【註】相不淨者。頭等六分。從首至足。純是穢物。譬如死狗。盡海水洗。洗死屍盡。唯餘一塵。一塵亦臭。
     【記】此釋相不淨也。大論亦名外身不淨。謂是身九孔。常流不淨。眼流眵淚。耳出結[眝-宁+甯]。鼻中洟流。口出涎吐。穀道水道。常出屎尿。及諸毛孔。汗流不淨。如是不淨。充滿身內。如偈言。常流出不止。如漏囊盛物是也。
【註】性不淨者。根本從穢業生。託於穢物長養。其性自爾。不可改變。
     【記】此釋性不淨也。大論言自體不淨謂從足至頂。四邊薄皮。其中所有。不淨充滿。飾以衣服。澡浴花香。食以上饌。衆妙肴膳。經宿之間。皆爲不淨。如說地水火風質。能變成不淨。傾海淨此身。不能令香潔是也。
【註】究竟不淨者。業盡報終。捐棄塚間。如朽敗木。大小不淨。盈流於外。文
    【記】此釋究竟不淨也。是身投火。爲灰。在地腐壞。爲土。在水[峰-山+月]脹爛壞。爲水蟲所食。一切死屍中。人身最不淨。如說。審諦觀凡身。終必歸死處。難御無反覆。背恩如小人是也。
【註】觀受是苦四念處一七云。領納。名受。有內受。外受。內外受。緣內。名內受。緣外。名外受。緣內外。名內外受。又意根受。名內受。五根受。名外受。六根。名內外受。一一根有順受。違受。不違不順受。於順。生樂受。於違。生苦受。於不違不順。生不苦不樂受。樂受。是壞苦。苦受。是苦苦。不苦不樂受。是行苦。
     【記】此釋受也。如論言。佛說有二種。謂身受。心受。心受是內。身受是外。又五識相應受是外。意識相應受是內。十二因緣故。諸受生。內六入分生受爲內。外六入分生受爲外。麤受爲外。細受爲內。又緣內法爲內。緣外法爲外。復次一百八受爲內受。餘殘是外受。又言從內六情。外六塵。和合故生六種識。六種識中生三種受。行者觀是世間樂受。皆從顛倒生。俱無有實。雖欲受樂。能得大苦。如是觀樂受。是壞苦。樂相壞。苦相至卽樂極生悲也。觀苦受。是苦苦。五陰之身。性常逼迫。又與苦受相應。苦上加苦也。行苦者。有漏之法。四相遷流。常不安隱也。能如是觀。則於樂受。不生欲着。苦受不生忿恚。不苦不樂受中。不生愚癡名受念處也。
【註】觀心無常者。心。卽心王。心王不住。體性流動。若麤若細。若內若外。皆悉無常。
     【記】四念處云。心者。心王。例上有內心。外心。內外心。心王不住。體性流動。若麤若細。若內若外。皆悉無常。無奢無促。今日雖存。明亦難保。昔諸比丘謂不保七日。乃至不保一日。佛呵爲懈怠。又一比丘言。出息不保入息。佛言善哉。剎那促。時無常。山水溜。斲石光。若不及時。後悔無及。是也。今但畧引耳。今準論釋言。心王不住者。謂過去已滅。未來不生。現在一念不住。疾故不覺。若心一念住。第二念亦應住。是爲常住。無有滅相。如佛說。一切有爲法。三相住中。亦有滅相。若無滅者。不應是有爲相故知心無住時也。若麤細內外皆無常者。謂是有爲法。一切屬因緣。故無常。先無今有故。今有後無故。又復無常相。常隨逐有爲法故。有爲法。無有增積故。一切有爲法。相侵剋故無常。於有爲法。心無常最易知。如佛說凡夫或知身無常。不知心無常。若言身有常猶差。以心爲常是大惑。何故。身住或十二十歲。是心日月時頃。須臾過去。生滅各異。念念不停。欲生異生。欲滅異滅。如幻事。實相不可得。故知心是無常名心念處也。
【註】觀法無我。四念處一七云。法名軌則。有善法。惡法。無記法。人皆約法計我。我能行善。行惡。行無記。若於心王計我。已屬心念處攝。若於心數計我。從九心數。一切善數。惡數。通大地數。並屬行陰。法念處攝。此等法中求我。決不可得。龜毛兔角但有名字實不可得。若善法是我。惡法應無我。若惡法是我。善法應無我。若無記是我。無記不能起業。但名因等起。因此無記。起善起惡。善惡業。尚非我。因等起。何得是我。當知皆無有我。但是行陰。故經云起惟法起。滅惟法滅。但是陰法起滅。無人無我。衆生壽命。雖有法起。亦是顛倒。顛倒者。卽是身邊二見。
     【記】此釋法處也。如教中明。法者。有軌持二義。軌者。軌生物解。持者。任持自性。此但約軌物生解義。以釋法名。不取任持自性義者。意顯法中無我實性可持故也。約法計我者。按定所計之我。必依於法。謂於心王計我上。已觀爲無常。無實我體。此除開心王。若於心數等者。此正推法無我。於十大地數中除受。以前觀受是苦攝。今以九心數中。想。卽想藴。餘八。行藴攝。一切善數有十。謂信。進。念。定。慧。喜。猗。捨。覺。戒。惡數亦有十。謂恚。恨。讒。誑。憍。忿。怒。慳。癡。妬。皆行藴攝。通大地數者。涅槃獅子吼品疏引數人云。十數並起。爲大地通五品。謂善惡無記不共[薉-少+示]污等。成論云。法起十數。義說爲十。或言欲界十。居止是十數。謂三途人六天。今觀此等行陰法中。求其我體。決不可得。但有龜毛兔角之虛名字。而無實事也。次以善惡無記互奪。觀法無我。謂若善法是我。以善奪惡。惡法應無我。以善是惡主對故。若惡法是我。以惡奪善。善法應無我。以惡是善違害故。則互奪兩亡善惡法俱非是我。何得言我能行善行惡乎。若言無記法是我。然無記於法無所記錄。則不能親起作業。但名因等起耳。謂因此無記故。方能起善起惡。是則所起善惡之業。尚非是我。而此因等起之無記。何得是我乎。已上觀法無我竟當知下。指是行陰於中起滅。故經云下。引證此中無我人衆生壽命者。謂無生空四相。正與金剛四相義同。金剛四相者。我是自在之名。人爲主宰之目。衆生者。取續前義。壽命者。取接後名。則以四爲人執。故同此中義。大論云。人者。謂於陰界入中。謂我是行人。我者。於陰界入計我我所。若卽若離。衆生者。於陰界入和合之中。計有我生。壽命者。於陰界入中。計一期果報。若長若短。又法數言。衆生於五陰法中。若卽若離。計我及我所。五陰是實。名我相。於五陰法中。妄計我是人。我生人道。異於餘道。名人相。計五陰衆共而生此身。名衆生相。於陰法中計我受一期壽命長短。名壽者相。今既知但是陰法起滅。則無人我等計也。已上破我執。下并破法執。或謂既是法起法滅。而法應實有耶。故言雖有法起。亦是顛倒卽是身邊二見。謂此五藴法中。本非有身。而起此見。妄計爲身。本非斷常。而起邊見。妄自執之。爲斷爲常。非顛倒而何。故知由顛倒。而見有法。其實法亦當體全空。則知不但法中無我。而法亦空。今且破我見。故言法無我也。
【註】想行藴者。止觀五八云。想取相貌。行起違從。文
     【記】想。謂取相在心。行。謂於好惡相邊。起違從之念。念起念滅。遷流不住也。
【註】念處居初者。一佛囑。佛將入涅槃。阿難請問。佛去世後。比丘依何修道。佛答。比丘當依四念處行道。二依經。止觀五二云。大品。云聲聞人依四念處行道。菩薩初觀色。乃至一切種智。章章皆爾。故不違經。文三現前。止觀五云。又行人受身。誰不陰入重擔現前。是故初觀。文輔行七上十二云。以四念處能爲大小觀行初門。如來殷勤遺囑。意在於斯。文
     【記】此釋註中問答也。如大經佛涅槃時。答阿難言。佛滅度後。當依四念行道。二依經下章章皆爾者。謂菩薩觀不淨。苦。空。無我。至於一切種智。皆應先觀色故。輔行云。大品凡列法門。皆以五陰爲首。三現前下。大論云。五陰麤重常惱。故名擔。如佛說五陰是擔。羅漢此擔已除。名棄擔。則知行人陰入。重擔現前也。
（戌）二正勤
二。四正勤。一。未生惡。令不生。二。已生惡。令滅。三。未生善。令生。四。已生善。令增長。
    【記】此釋勤者。不惟力勤當以繼念爲勤也。念智如火。勤力如風。智得勤力。無往不克。瑜伽論曰。於四念住中。慣習行故。已能除遣麤重。了達善不善等。從此無間。於未生善法令生。於已生惡法令滅。
【註】正則不邪。勤則不怠。輔行七上十二云。只是於前念處。精勤除惡生善。文從語便。先除二惡。次生二善。據行。必以已生善惡居先未生善惡居次。並先明滅惡次明生善。文
     【記】善惡二法。有通有別。通如大乘。勤觀法性爲善。實相之外皆名爲惡。別則取觀中懈怠五蓋等爲不善。其能對治爲所生善也。
【註】止觀七廿六引十住毘婆娑偈云。斷已生惡法。猶如除毒蛇。斷未生惡法。如預防流水。增長已生善。如溉甘果栽。未生善爲生如鑽木出火。文一未生惡令不生。四念處觀時。若懈怠心起。及諸煩惱惡法雖未生。恐後應生。遮信等五種善根。今爲不令生故。一心勤精進。方便遮止不得令生也。
     【記】此四正斷中。名斷斷。瑜伽論言。斷斷者。卽未生惡法。爲欲令彼不現行斷。爲欲令彼不現前斷。爲斷故斷名爲斷斷。【備】辨訛曰。若懈怠起句。准法界次第。無此起字。若言起如何說未生。
【註】二已生惡令滅。四念處觀時。若懈怠心起。諸煩惱覆心。離信等五種善根。如是等惡若已生。一心勤精進。方便除斷令盡也。
     【記】四正斷中。名律儀斷。瑜伽論曰。律儀斷者。卽已生惡法。應修律儀。令其斷滅不應忍受也。
【註】三未生善令生。四念處觀時。信等五種善根未生。爲令生故。一心勤精進。方便修習。令善根生也。
     【記】四正斷中。名修習斷。瑜伽論曰。修習斷者。卽未生善法。由於善法。數數修習。先所未得。能令現前。能有所斷也。
【註】四已生善令增長。四念處觀時。信等五種善根已生。爲令增長故。一心勤精進。方便修習。令不退失。增長成就。
     【記】四正斷中。名防護斷。瑜伽論曰。防護斷者。卽已生善法。由於已得。已現在前。諸善法中。遠離放逸能生善法。住不忘失。修習圓滿。防護已生。所有善法。能有所斷也。問。何以七科。此四名正勤。及後八名正道。餘不名正耶。答。心勇發勤。畏有錯誤。故言正。行道畏墮邪法。故言正。
（戌）三如意
三四如意足。欲念進慧
【註】法界次第中十三云。智定力等。所願皆得。故名如意足。
     【記】法界言。四念智慧。四勤精進。精進智慧增多。定力少弱。得四種定攝心。卽智定力等。所願皆得。故通名如意。智定力等。能斷結使。故斷行成就也。
【註】此四屬定。六神通中。身如意足。藉茲而顯。又通因定生。亦可六通。因茲並發。
     【記】身如意有三。謂能到。轉變。聖如意。能到復四。一身飛。如鳥無礙。二移遠令近。不往而到。三此沒彼出。四一念能至。轉變者。大能作小。小能作大。一多亦然。種種諸物。皆能轉變。外道輩轉變化。不過七日。佛及弟子轉變自在。無有久近也。聖如意者。外六塵中不可愛。不淨物。能觀令淨。可愛淨物。能觀令不淨也。六通因此發者。如意如上。天眼通者。眼得色界清淨色。自地及下地。六道衆生諸物。若近若遠。若麤若細諸色。無不能照。此有二。一報得。二修得。五道中天眼從修得。非報得。以從常憶念種種光明得故。天耳通者。能聞一切聲。天聲。人聲。三惡道聲。云何修得天耳。常憶念種種聲故。宿命通者。本事常憶念。日月年歲。至胎中乃至過去一世。十百千萬億世乃至大羅漢辟支。知八萬大劫。菩薩及佛。知無量劫也。他心通者。知他心。若有垢。若無垢。自觀心生住滅時。常憶念故得。復次觀他人喜相嗔相。怖畏相。見此相已。然後知心。是爲他心智也。無漏通者。如來莊嚴。入一切佛境界經言。無漏者。謂離四漏。以不取彼四種漏故。名遠離諸漏智。
【註】四正勤是慧。慧觀不勤。念處不成。反招散動。如風中燈。今修如意。如加密室。定慧均等。欲者希向慕樂莊嚴彼法。言彼法者。謂念處境。言莊嚴者。修希向心。令法端美。凡所修立。一切諸法。若無樂欲。事必疎遺。念者。專注彼境。一心正住。若無一心。觀法斷絕。進者。唯專觀理。使無間雜。無雜故精。無間故進。凡所修立一切諸法。若無精進。事必不成。慧者。止觀法界次第。皆名思惟。思惟彼理。心不馳散。當知四法。是入定方便。出輔行七上十二[木*片]玄下三十六云。四觀神足。心所中慧。以覺察爲義。文妙樂二八云。思是慧數。文
     【記】謂第四乃五別境中慧。覺察爲義。神。卽神通。足。卽是定。瑜伽論云。如有足者。能往能還。統記言。法師敬雲。依俱舍論。述小乘入道五位。作[木*片]玄記二卷。以小乘明析空五位。乃[木*片]中之玄。名[木*片]玄記。
（戌）四五根
四五根。信進念定慧
【註】輔行七上十三云。修前諸品。縱善萌微發。根猶未生。根未生故。萌善易壞。今修五法。使善根生。故此五法。皆名爲根。文信者。信於諦理。能生一切無漏根力。禪定解脫。三昧等。然此信根。必依念處。若無信境。根何能生。
     【記】此釋信也。於四念處諦理。深忍樂欲。如蜂搆蜜。如犢思乳。能如是深住淨信。便生一切無漏功德。經言。信爲道元功德母。長養一切諸善法也。
【註】進者。信諸法故。倍策精進。念者。但念正助之道。不令邪妄得入。定者。攝心在正道。及諸助道善法中相應不散。慧者。念處之慧。爲定所攝。以觀自照。不從他知。
     【記】慧者。謂修如意後慧得定攝。卽能照理除妄。惟以不淨苦等觀法自照。更不從他異緣而別知也。
（戌）五五力
五五力同上根名
【註】前不入故。進修五力。令根增長。則能排障。同上根名者。輔行七上十三云。問。名同於根。何須更立。答。善根雖生。惡猶未破。復更修習。令根增長。是故此五。復受力名。根成惡破。故名爲力。文釋籤一九云。信解品云。無有欺怠嗔恨怨言。欺爲信障。怠爲進障。嗔爲念障。恨爲定障。怨爲慧障。若根增長。能破五障。故名爲力。文
     【記】此釋釋籤引經文以明五障也。欺則忽亂浮疑不能深忍樂欲。故障信。怠則不能勇悍深造。故障進。嗔則不善心多。不能明記正助之道。故障念。恨則心神鬱結。不能泯然攝歸念處。故障定。怨則含毒事深。不能覺察諦理。故障慧也。
【註】信力信諦。不爲邪外諸疑所動。
     【記】諸疑雖多。不必障定。論障定者有三。一疑自者。自念諸根暗鈍罪垢深重。非其人乎。作此自疑。定慧不發。二疑師者彼人威儀相貌如是。自尚無道何能教我。作是疑時卽爲障定。三疑法者如世人多執本心。於所受法。不信敬受行。若生猶豫。法不染心。今此信根。增長有力。卽不爲所動也。【備】三疑古今通病。教中謂。疑自者。當念先世善根何限。精勤懺悔以破之。疑師者但遵其法。不論其人。如夜行。弊人持燈。不以人故廢其照。疑法者。佛無誑語篤信力行可也。
【註】進力觀諦。心無間雜。本求道果。未證不休。念力持諦。破邊邪想。不令煩惱之所破壞。定力若成。能破欲界一切諸散。能於諸禪互無妨礙。不同單修根本之相。
     【記】定力若成。不但破欲界散。亦不同上地單修之定。以於諸禪定。互無妨礙故。如輔行云。雖用欲界語法。不礙初禪支林。或住初禪覺觀之法。不礙二禪內淨。或住二禪與喜相應。不礙三禪樂受。或與四禪捨受相應。而能教化一切衆生。縱妨四禪。不妨諸定。妨謂妨礙。礙。謂遮止。縱有因緣不入四禪。不妨一切禪定自在也。【備】辨訛曰。諸禪互無妨礙。此止觀文。彼約圓意。今明藏教。當斟解之。
【註】慧力。能破一切邪外等慧。能破一切見愛等執。
 （戌）六七覺
六七覺支念擇進喜輕安定捨q
【註】修前不入。由定慧不調。故用七覺均調之。
     【記】念勤。是慧。四足。是定。又得根力。成善破惡。未能入理者。由定慧不調。故以七覺均調之。
【註】覺。謂覺了。支。謂支分。法界次第中十四云。無學實覺七事能到。文
     【記】實覺者。如實覺慧也。法界云。一擇法覺。善能簡別眞偽。不謬取諸虛偽法故。二精進覺。善能覺了不謬行無益苦行。常勤心在眞法中行故。三喜覺。心得法喜。覺了此喜。不依顛倒法生喜。住眞法喜故。四除覺。斷除諸見煩惱時。覺了除諸虛偽。不損眞正善根故。五捨覺。善能覺了所捨境。虛偽不實。永不追憶故。六定覺。發諸禪定。覺了諸禪虛偽。不生見愛妄想故。七念覺。善能覺了。常使定慧均平。若心沉念。用擇進喜起之。若心浮念。用除捨定攝之。調和適中也。
【註】止觀七九云。心浮動時。以除覺除身口之麤。
     【記】輕安。卽除覺。亦名猗覺。乃猗任自在意。七覺乃入道之要。大論云。若離五蓋。專修七覺。不得入禪者。無有是處。
【註】以捨覺捨於觀智。以定心入禪。若心沉時。以精進擇喜起之。念。通緣兩處。文
    【記】攝散策昏。不使偏落昏散。是念覺。前說定慧調勻。是用七覺所以。今是念覺當體。
【註】輔行七上十三云。定慧各三。各隨用一。得益便止。無假徧修。若全無益。方趣後品。念能通持定慧六分。是故念品通於兩處。文
     【記】佛說教令修。如醫照方教服。着止微加一劑。不痊。方添後藥。前支未益。乃用次覺。法雖稟醫。行由自己。如得益便已。
（戌）七八正
七八正道。正見正思惟正語正業正精進正定正念正命
    【記】正念。正定。是定。見。思惟。精進。是慧。唯語。業。命。通戒。又前七覺是分別。此八正道正行也。
【註】正。以不邪爲義。能通至涅槃。故名爲道。
     【記】八正。亦名八聖道。出瑜伽論。
【註】正見。修無漏十六行故。明見四諦。
     【記】十六行解見五卷。
【註】正思惟。以正思惟。發動此觀。正語。以無漏智。除四邪命。常攝口業。住正語中。
 【補】八犍度論曰。以邪命作口四惡行。名邪語邪命。以邪命作身三惡行。名邪業邪命。又五邪中。後四皆口業不必專指貪求利養。凡掉戱等。皆屬邪命攝。俱舍言。觀象鬬等。佛亦立邪命中。邪受外境。虛延命故。【備】辨訛曰。似不必指後四邪。以彼四種。大論名四邪業。故婆娑言。身口業中。若貪所起。皆名邪命。
【註】正業。以無漏智。除身邪命。住於清淨。正身業中。
     【記】身邪現奇特等。
【註】正精進。勤修涅槃。善入正諦。正定。正住於理。決定不移。正念。心不動失。正直不忘。正命。以無漏智慧。通除三業中五種邪命。見他得利。心不熱惱。而於己利。常知止足。住清淨正命。

     【記】四種別在口業。五種通乎三業。
（未）三結歸
已上七科卽是藏教生滅道諦。
【註】輔行一下十一云。菩提煩惱。更互相傾。故名生滅。
 （辰）二通論四諦二（巳）初論隨機施教勝劣不同。
然如前所列四諦名數。通下三教。但是隨教廣狹勝劣。生滅。無生。無量。無作。不同耳。故向下名數。更不再列。
【註】釋籤三八云。問。何故立四種四諦之殊。答。諦本無四。諦秪是理。理尚無一。云何有四。故知依如來藏同體權實。依大悲力。無緣誓願。物機所扣。不獲己而用。機宜不同。致法差降。從一實理。施出權理。權實二理。能詮教殊。故有四種差別教起。涅槃實後。暫用三權助圓。故須具用偏圓事理。故今引之。以顯誠證。三偏一圓。界內。界外。各一事理。故成四種。文
     【記】物機所扣者。釋上依大悲力無緣誓願。由衆生根器千差。如來聲教萬別。如言如來爲衆生。隨機應量說也。從一實理等。解前。界內外各一事理者。藏事。通理。別事。圓理也。
【註】廣狹等者。以藏通造六。故狹。別圓造十。故廣。藏別不卽。故劣。通圓談卽。故勝。於廣狹境。各論勝劣則成四種四諦。迷眞有重輕。故論生滅無生。迷中有重輕。故論無量無作。不可作尋常迭論勝劣釋也。
     【記】謂當以藏對通。別對圓。各論勝劣也。
【註】生滅。妙玄二二十云。迷眞重故。從事受名。如前釋。
     【記】前釋者。苦則三相遷移等。雖世出世。四皆變易也。
【註】無生。妙玄二十云。迷眞輕故。從理得名。苦無逼迫相。集無和合相。道不二相。滅無生相。
     【記】苦無逼迫者。謂五藴皆空。豈有空能逼空。集無和合者。謂因果俱空。豈有因空與果空合。歷一切貪嗔癡亦如是。道不二者。謂無能治所治。空尚無一。云何有二。滅無生者。法本不生。今則不滅。不生不滅。名眞無生。
【註】無量。妙玄云。迷中重故。從事得名。苦有無量相。十法界不同故。集有無量相。五住煩惱不同故。道有無量相。恒沙佛法不同故。滅有無量相。諸波羅密不同故。文
    【記】苦無量者。謂一法界苦尚若干。況十法界。非二乘所知。謂地獄種種剝割燒煮剉切。不可稱計。況復餘界種種苦相。菩薩智眼。乃通達也。集無量者。謂無明塵沙見思諸惑若干。道無量者。謂[木*片]體拙巧。權實正助等。滅無量者。如是方便。能滅見思等。均是菩薩。乃能明了也。又卽空。方便若干皆無若干。雖無若干。而分別若干。無謬無亂。又如是方便。能滅見思。如是方便。能滅塵沙無明。又三悉檀分別有若干。第一義悉檀無若干。雖無若干。從多爲論。名爲無量。
【註】無作。妙玄云。迷中輕故。從理得名。止觀一三云。陰入皆如。無苦可捨。無明塵勞卽是菩提。無集可斷。邊邪皆中正。無道可修。生死卽涅槃。無滅可證。文
     【記】無作者。皆實相不可思議。四念處釋無作四諦云。一念心具十界苦。名苦諦。具十界惑。名集諦。苦卽涅槃。名滅諦。惑卽菩提。名道諦。所謂卽事而中。無思無念。無誰造作。名爲無作。
（巳）二示二世麄妙因果有異二（午）初明因果差殊
然四諦之中。分世出世。前二諦爲世間因果。苦果集因後二諦爲出世間因果滅果道因
【註】釋籤三八云。苦集只是世間一切法。道滅只是出世一法。世出世法因果性殊。而因必趣果。因果類異。故使四殊。文
 （午）二明差殊所以
問。何故世出世前果後因耶。答。聲聞根鈍。知苦斷集。慕果修因。是故然也。
【註】聲聞根鈍。苦爲初門。支佛以集。菩薩以道。通菩薩以滅。別菩薩以界外道。圓菩薩以界外滅。
     【記】註中補明四教所修初門。謂聲聞根鈍。約界內苦爲初門。支佛以界內集。菩薩以界內道。此藏教三乘。修生滅諦分利鈍也。通修無生空理。故以界內滅。別修無量不思議事。故以界外道。圓修無作不思議理。故以界外滅也。
【註】慕果修因。且據凡位。若初果去。則云帶果行因。支佛不立分果。乃云望果行因。
     【記】此揀明慕果修因句。唯約聲聞凡位說。
【註】四諦果前因後。此且一途。餘亦不定。
     【記】不定如下示。

    【記】籤云或說世諦。謂苦集。第一義。謂道滅。復有說世諦。謂苦集滅第一義。謂道。評者曰。四是世諦。亦第一義諦。如苦集是世諦。苦空無常集因緣生是第一義。滅是世諦者。佛說如城園林。是第一義者。盡止妙離。道是世諦者。佛說如筏如山如梯如樓。是第一義者。道如跡乘。若四諦盡第一義者。世諦說陰界入。第一義亦說陰界入也。

天台四教儀註彙補輔宏記卷四之下終。


天台四教儀註彙補輔宏記卷五之上

天台四教儀註彙補輔宏記卷五之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（寅）二行位三（卯）初通標
畧明藏教修行。人之與位。
【註】通標一教修行之人。及三乘位次。妙玄四三十二云。爲破行人增上慢心。爲消經文引物希向。文釋籤五廿二云。若無位次。將何以爲見賢思齊。將何以越增上慢罪。文
     【記】此釋通標人位也。蓋位者。爲顯三乘行人修因尅果有階差故。周易云。天地之大德曰生。聖人之大寶曰位。如是則知。若非位次。無以引行人之希向。如妙玄云。諸聖上位。非凡能測。豈可妄說。麤知大意者。爲破行人增上慢心。爲消經文引物希向也。見賢思齊。出論語。
（卯）二別釋三（辰）初聲聞三（巳）初標位分科
初明聲聞位。分二。初凡。二聖。凡。又二。外凡。內凡。
【註】凡有四門明位。一毘曇有門。明七賢七聖。二成論空門。明二十七賢聖。三毘勒論明雙亦門。四車匿論明雙非門。
     【記】此明位次有四門不同也。一毘曇有門。明七賢七聖者。四教義二云。一毘曇有門。卽三藏教明正因緣生滅之有。若稟此教。能破十六知見。見。陰界入一切有爲之法。皆悉無常。苦。空。無我。得世第一法。發眞無漏。因有見眞。有。卽第一義諦之門也。故大集經云。甚深之理不可說。第一實義無文字。聲聞弟子憍陳如。於諸法中得實義。此卽毘曇論中之所申也。二成論空門。明二十七賢聖位者。四教義云。二成論空門。卽三藏教明析正因緣假實法。生滅入空。若稟此教。能破假實之惑。見假實空。發眞無漏。因空見眞。空。卽第一義之門也。故須菩提。在石室中。觀生滅入空。因空得道。名見法身。恐此是成論所申也。三毘勒論雙亦門者。四教義云。三明有空門。卽三藏教明正因緣生滅之有空。若稟此教。能破偏執有無之惑。見因緣有空。發眞無漏。因有空而見眞。有空。卽第一義之門也。此卽迦旃延因此入道。故作毘勒論還申此門也。四車匿論雙非門者。四教義云。四明非有非空門。卽三藏教明正因緣生滅非有非無理。若稟此教。能破有無邊邪之執。見因緣非有非無。發眞無漏。因非有非無見眞。非有非無。卽第一義之門也。惡口車匿。因此入道。論文未來此土。有人言犢子阿毘曇申此意也。彼論明我在第五不可說藏中。我非三世。卽是見非有。非無爲法。卽是見非空。此恐未可定用。【補】因門契理。出三界苦。門。以能通爲義也蓋有門。則念念生滅。空門。則三假虛浮。雙亦。則有無從容。雙非。則有無俱遣。隨依一觀。可以發眞。
【註】後二門大論雖指。論文未度。若空門二十七賢聖者。學人十八。無學有九。四教義二十七云。賢人有二。聖人有二十五。文凡位不備。今家不用。釋籤五二十具引。
     【記】大論云。智者入三種法門。觀一切佛語。皆是實相。不相違背。何等是三門。一毘勒門。二阿毘曇門。三空門。何名毘勒門。答毘勒有三百二十萬言。佛在世時。大迦旃延所造。若佛滅度後。人壽轉減。憶識力少。不能廣誦。諸得道人。撰爲三十八萬四千言。若人入此門。論議則無窮。其中有隨相門。對治門等種種法門。乃至不得波羅蜜多。若入阿毘曇則墮有中。若入空門。則墮無中。若入毘勒。則墮有無中。又佛垂滅時。阿難問車匿事。佛答惡性車匿。吾涅槃後。心漸調伏。當爲說陀那迦旃延經。卽雙非門也。然論文雖指後二門。而論文未度者。未過來此土也。是則無位可憑。故不準此而明位也。如四教義言。惡口車匿。因此得道。未見論文是也。空門二十七賢聖者。成論第一分別賢聖品。廣明行得。乃至後結云。如是九種名無學人。先十八學人。及九無學。是二十七人。名爲一切世間福田僧中具足。如下所示。四教義言。次明三藏空門二十七賢聖位者。信法二。行卽是兩賢。在方便道。空門發眞。斷見惑未盡。行卽須陀洹向。見惑斷盡。名須陀洹果。空解增明。斷欲界思一品。乃至五品。名斯陀含向。斷六品。是斯陀含果。斷七八品盡。名阿那含向。欲界九品思盡。是阿那含果。阿那含有十一種。帶果行向。是阿羅漢向。進斷上二界思惟也。若非想九品盡。卽是阿羅漢。賢有二。聖有二十五。合有二十七。成論詳載。
【註】今依有門。明聲聞位者。有三意。一凡聖位足。二佛法根本。三符順教旨。佛法根本者。有門所說。世間諸法。乃是無明。正因緣生。不同外道。邪無因緣生也。又四教義云。大乘經論。破小用小。多取有門。少用空門。故須畧出毘曇有門佛法根本賢聖之位。文
    【記】此明今取有門明聲聞位。一。凡聖位足者。謂賢位七。聖位七。二。佛法根本者。謂佛說世諦諸法。以有門爲根本故。三符順教旨者。謂聖教旨趣。允合有門故也。佛法根本者下。別釋第二意。謂有門所說陰入界諸法。乃是無明正因緣生者。謂眞如爲因。無明爲緣。無明爲因。境界爲緣。而有世間諸法生也。不同外道邪無因緣生者。以諸外道。或計萬法從梵天虛空等生故。又四教義下。是證釋有門是佛法根本。第三卷中問云。兩門不度。不可懸判。空門明義勝于毘曇。何故捨勝用劣。答。毘曇雖劣。於空門是佛法根本。故佛去世後。流傳利物。且大乘經論。破小用小。多取有門。少用空門。故須畧出毘曇有門。明賢聖之位次也。【備】四教義取有門意兼得符順教旨邊解。
【註】又二初云三藏四門。雖俱入道。而諸經論。多用有門。乃至圓教。多用非空非有門。
     【記】此證依有門明三藏位也。四教義云。隨教立義。必須逐便。若是三藏四門。雖俱得入道。而諸經論多用有門。通教四門。雖俱得入道。而諸經論。多用空門。別教四門。雖俱得入道。而諸經論。多用亦空亦有門。圓教四門。雖俱得入道。而諸經論。多用非空非有門。然雖具舉四教四門皆可入道。而意別證藏教以有門明位次也。【備】此正引證順教旨意。
【註】今不列七聖。直作四果釋者。名義顯故。
 此明今文不作七聖列名。或謂既以有門明位。何故但列七賢。不列七聖。直作四果耶。故此釋云。以四果之名與義明顯故也。

    【記】此是入假菩薩作四論申四門。授四藥。治諸病也。今文爲標三藏修行之與位次。註中具出明位。凡有四門。故以圖示諸名相也。然有七賢四果名相。下文逐一詳解。後二門論文未度。此不必言矣。然空門二十七賢聖名相。似與論文少異今記之。對閱爲便。謂成論二十七賢聖。開初向爲三。謂信行。法行。無相行。及初果爲四。五。二果向。六。二果。七。三果向。八。三果。於此果中。又開十二。謂中。生。行。不行。樂定。樂慧。轉世。現。信解。見得。身證。并前七。爲學人十八。開無學爲九。謂退。護。住。思。死。不退。慧解脫。俱解脫。不壞法也。【補】空門學人十八至上流者。四教義云。通名學人。以皆研眞斷惑故也。信行法行者。初向也。薩婆多云。因聞入者爲信行。因思入者爲法行。曇無德云。位在方便。自見法少。憑聞力多。後時要須聞法得悟。名爲信行。憑聞力少。自見法多。後時還須思惟得悟。名爲法行。天台遠討根源。久劫聽學。久劫坐禪。得爲信法種子也。信解。二向也。以憑聞法信力。進趣眞解故也。見得。三向也。以思惟力。見法得理故也。身證。三果四向也。以現身卽證滅受想定。似涅槃法。故云身證也。家家者。受生處不一。卽二向也。一種子。三向也。以欲界九品思惑已斷八品。只一品未盡。而命終尚有一生。故言一種子。若不命終。進斷一品。卽證三果也。向初果者。於十六心中。前十五心無間道時。斷見惑未盡是也。得初果者。八忍八智具足。斷八十八使盡。見眞諦也。向二果者。欲界思惑已斷五品故。得二果者。斷六品思惑故。向三果者。斷七八品而不命終也。得三果者。欲界九品思斷盡故也。中般者。行人于欲界命終。生到色界。未到之時。卽於中陰身發明聖道。而般涅槃。生般者。行人從欲界命終。生於色界。卽般涅槃。行般者。生色界已。更能加功用行。斷上界思惑七十一品俱盡。而般涅槃。不行般者。生色界已。不加功用行。自然得盡苦際。聖道現前。而般涅槃。上流者。卽流行之義。以次第上流色界諸天受生。斷七十一品惑盡。方般涅槃。無學九至俱解脫者。四教義云。無學以眞窮妄盡故也。退者。俱舍言。謂遇少違緣。便退所得。思者謂退失。恒自思得。護者謂所得。善自防護。住者謂離勝退緣離勝加行。進者謂具加行。能速達不動。不動者。謂不爲煩惱所動。不退者。謂不退失所得。慧解脫者。以緣空直入。不得滅定故。俱解脫者。卽帶事兼修得滅盡定也。【備】有門明位見下。今錄空門明位備考。【備】辨訛曰。圖中初果下。應添向字。以信法二行。只在十五心。未到十六心故。應是初果向也。二三果上應添初字。以信解見得眞理。方名初果等故。私謂。辨訛所說。合於四教義妙玄等文。然集註乃據俱舍。謂見道中有二聖者。一隨信行。二隨法行。此至修道。別立二名。一信解。二見至。定判。至補中所言信解二向。見得三向。俟再考定。
【註】此依釋籤五十八列成論二十七賢聖。若輔行準俱舍列。則無身證。故料揀云。何緣身證不預其數。答。無漏三學。是聖者因。擇滅涅槃。是聖者果。滅定有漏。不是依因。是故身證。不預其數。
     【記】蓋釋籤明教途。故準成論列位。有身證名。今文依之列二十七賢聖也。若輔行明觀門。故準俱舍列位。則無身證名。如俱舍言。契經說有十八有學。何緣於中不說身證。釋言。依因無故。何謂依因。謂諸無漏三學及聖者果。依彼差別。立有學故。滅定非學。非學果故。言三學者。無漏戒。卽聲聞無作也。無漏定。卽根本淨禪。觀練熏修也。無漏慧。卽四聖諦理也。具此三學。方堪趣入聖位。乃是聖者之因也。言涅槃者。此理相應。見思斷盡。而證眞空涅槃。乃是聖者之果。不依身證有漏爲因也。是故身證不預其數也。【補】滅定有漏者。此是小乘事定。受想心滅。雖似涅槃。望四果猶爲有漏。既屬有漏。則非前三果所依之因。故不預學人數也。然輔行如此揀者。欲學人緣理斷結。依無漏修。不可從事禪入耳。若以無漏心修事相定。則無入而不自得。非此論也。又此身證那含。非想思惑。猶未斷盡。正當入此滅盡定時。前六識心心所。悉不現起。則不與無漏觀智相應。而無斷惑證理之功。故屬有漏。非依因也。擇滅。解前。又合響言。滅定似涅槃法。故非學所攝。非眞涅槃。故非無學攝。
【註】中阿含三十一云。長者問佛。福田有幾。佛答同俱舍。且據學無學二十七人是同。然福田經列身證。俱舍則無也。
     【記】福田經佛言。世有二種福田。學人有十八。無學人有九。十八學人。謂信行。法行。信解。見得。身證。家家。一種子。向須陀洹。得須陀洹。向斯陀含。得斯陀含。向阿那含得阿那含。中般。生般。行般。無行般。上流色究竟。九無學人。謂思法。升進法。不動法。退法。不退法。護法。護則不退。退則不護。實住法。慧解脫。俱解脫。是知經列身證也。俱舍則無者。論文言。學人謂四向。三果。信行。法行。信解。見得。家家。一間。中。生。行。不行。上流也。無學有九。謂退。護。思。住。進。不動。不退。慧脫。俱脫。是知論文不列身證。【備】二十七是同者。且據二十七數說。其相同。若身證有無。則異也。
【註】凡者。常也。亦名爲賢。賢者。善直。亦曰鄰聖。分內外者。相似見理名內。未得似解名外。
     【記】四教義云。此七位皆是非學。非無學。智。等智。似解。能伏見惑。因此似解。能發苦忍眞明。故言鄰聖曰賢。今解名善直也。一切天魔凡夫。皆以愛著心修。一切外道。皆以邪見心修。虛偽邪曲。不名爲直。佛弟子七種。明識生滅四諦理。知愛論見論。皆邪曲。伏此見愛邪曲心。用正信直心修諸善法。故名善直。復次一切愛論所詮。皆有生滅四眞諦理。天魔眷屬。及諸凡夫。所不能見。故流轉生死。又一切見論。所詮皆有生滅四眞諦理。六師外道悉不能見。故生死流轉。如涅槃云。我昔與汝等。不見四眞諦。是故久流轉。生死大苦海。今七種從聞生解。明識。此二種生滅四諦。故得信心正直。卽是善直名賢也。又四義揀。一隨愛見而破戒。非直非善。二持戒禪定而生邪見。善而不直。三信心直見。而破戒心亂。直而不善。均不名賢。四信解眞正。得佛教意。持戒清淨。修阿那般那不淨等觀。心得停住。乃名善直。初賢之位。內凡。謂於四眞諦理。依稀見解。如未然者。名外凡也。
（巳）二釋所稟法二（午）初凡三（未）初明外凡二（申）初分科
釋外凡中自分三。
（申）二列法二（酉）初調心對治法二（戌）初標數
初五停心。
【註】停者。止義。住義。修此五法。止住五過。心者有四種。一草木。二肉團。三積聚精要。四慮知。今是慮知心也。
     【記】草木。能隨時生落。亦名心。肉團。色法所攝。積聚精要者。如心經。是般若部旨要。戒本。名爲戒心。是結戒要文。荆溪十不二門。亦文心之例。慮知心。外道多計之謂我。佛教判爲緣慮心。教列八識。今指第六識。爲今修行觀法心也。
【註】此五停心。通於四教。具如四念處明。妙玄五三以五停心。對圓五品。禪門三五以停心名五門禪。義該大小。通於凡聖。菩薩等修。今是三藏聲聞助道也。
     【記】藏教五停如下。若通家停心者。覺觀多者。當觀入息不生。出息不滅。不生不滅。息卽是空。無能觀所觀。皆不可得。不可得卽眞。眞。卽心停也。多貪欲者。當觀貪欲非垢。無貪非淨。非垢故不生。非淨故不滅。不生不滅。卽空。空卽眞。眞。故心停。多嗔恚者。當觀於慈。慈恚卽不生。亦不滅。如上。著我多者當觀其身。如屠牛四分。但見四大。六根。五陰。十二入。十八界。何處有我。卽破我見。愚癡者。對因緣。觀三世破斷常。二世破果報我。一世破性實。善用五治。心卽安住。得觀無生也。別停心者。前三藏數息不淨等停心。疎遠事偽。通以觀息不生不滅停心。卽事而理近密眞。今別教以持戒根本。若我住世。無異此也。卽佛。依此而住卽僧。雖爾。望於三藏。是密是眞。望於實相。非近非密。非眞非理。與前別後別。居季孟之間。此義可知。能持五支諸戒。釋論十種戒。于一一戒中。具足爾許法門。卽是別停心。戒是法本。道之根源。故以戒爲停心也。圓以五停心對五品。如下九卷圓教詳解。禪門以停心名五門禪等者。文曰。五門雖少。而行通諸禪。一阿那波那門。此通至根本。及特勝。通明等。諸禪三昧。二不淨觀門。此通九想。背捨。超越。諸禪三昧。三慈心門。此通四無量。等諸禪三昧。四因緣門。此通至十二因緣四諦等慧行。諸禪三昧。五念佛門。此通至九種禪及百八三昧。復次初數息門。是世間凡夫禪。次不淨門。是出世間禪。聲聞所行。次慈心門。卽是凡聖二人爲大福德。修慈入無量心。次因緣門。是支佛所行。次念佛門。功德廣大。是衆菩薩所行。此畧明五門次第淺深相。
【註】貪等是境。不淨是觀。四教義二四云。心既調停。乃可習觀。猶如密室之燈。入道根本。無過此五法也。文
     【記】此不淨觀思惟。於貪欲。名善對治法。於嗔恚病。不名爲善。非對治法。以觀身過失。名不淨觀。若嗔恚觀身過失者。則增益嗔恚故。餘境觀例知。四教義云修安般念。有三。一始習行二已習行。三思惟已度。一數。是始習。二隨。而已習。三觀。而已度。復次數。隨。觀。皆名始習。得三種欲界未到地定。名已習。發諸初禪。名已度。餘不淨觀等。亦如是分別。心既調停。乃可習觀。如密室燈。入道無過此五法也。
【註】或云五停心觀。則從慧。或云五門禪。則從定。定慧調適。故名停心。

 【註】然上列次。[木*片]玄以不淨觀居初者。約三不善根次第也。第四明[木*片]界觀者。約不善根後辨。第五明數息者。散亂是隨煩惱。故於煩惱後辨。
     【記】三不善。卽依貪嗔癡三根本煩惱故。首不淨。次慈悲。三因緣。又約三不善根辨著我。故[木*片]界爲第四。而散亂既是隨煩惱。故數息觀於根本惑。後治之也。
【註】四教義等文。皆以數息居初者。順修禪人。必先攝散入定故。四教義二云。今依禪門辨次第也。以病先後隨人。不須定執前後次第也。
     【記】四教義問。何不依數人說不淨觀爲先。答。今依禪門辨次第也。
【註】又諸文專以不淨數息居初者。妙樂六十引俱舍云。入道要二門。不淨觀數息。
     【記】俱舍言。入修要二門。不淨觀息念。貪尋增上者。如次第應修。長行釋曰。正入修門。要者有二。一不淨觀。二持息念。隨於何門。能正入修。如次應知。貪尋增者。謂貪猛盛。數現在前。如是有情。名貪行者。彼觀不淨。能正入修。尋多亂心。名尋行者。彼依息念。能正入修。則知諸文。或以不淨。或以數息爲初者。隨病與藥也。
【註】[木*片]界與念佛互存沒者。四教義二四問。此處何不說念佛三昧爲五種耶。答。開因緣出界方便代也。界方便。與小乘念佛相同。亦破境界逼迫障。以二世因緣。與界方便。皆破著我。能破雖異。所破是同。故開二世因緣。以破著我。卻出界方便。代念佛也。且界方便何以能代念佛耶。故下卽釋出云。以界方便能破之相。與念佛所破境界之相是同。以皆不出六界十八界。故念佛破境界逼迫障。界方便亦破也。
 【補】此料揀析界與念佛二觀。或用此則廢彼意。今先明四教義。以界方便摧著我。析界者。卽分六界十八界相。以顯無我也。四教義答問言。以二世因緣破著我。出界方便。破逼迫障以代念佛。故不用念佛也。是知析界可以摧著我。可以摧逼迫。如今文開。分二世因緣摧著我。用念佛摧逼迫。故不須界方便。可見界方便。退能代二世因緣。進能代念佛。故四教義。四念處。存界方便。而沒念佛。妙玄。止觀。今文。存念佛。而沒界方便也。又界方便與小乘念佛相同者。以小乘念眞空法身。則寂然無爲。無六凡境界逼相可得。析界則觀根塵識三。畢竟無體。無十八界我相可得。故言相同也。【備】二世摧著我。念佛摧逼障下。因緣念佛觀中廣解。要知著我重者。專開界方便治。兼治逼障。若逼障重而著我輕者。專開念佛對治。而以因緣中。二世因緣摧著我。則著我攝入因緣觀破。此皆隨所宜也。
【註】又四念處一問。此中何不云念佛停心。答。作五度門。則不用。作六度門。則須用。因緣自對等分。性實。斷常。著我。此三皆有。故云等分。念佛對逼迫障。文
     【記】此明念處存界方便。沒念佛意。原註等分。四教義云。愚癡對因緣觀。以一世破性實。二世破果報我。三世破斷常。故言自對等分。【補】此指愚癡爲等分。以性實。斷常。著我。三皆愚癡故。作六度用因緣者。以病兼三種。故云等分。必須因緣也。
【註】止觀七十七云。毘曇以界方便破我。謂觀破六界十八界也如輔行七上。
     【記】輔行云。毘曇以界方便破我者。我及斷常。并性實三。并屬癡故。初破我者。經論不同。雜阿毘曇說著見行者。以界方便。愚夫不了宿業煩惱。積聚五陰。於緣計我。當於自身。以界方便觀察種種性。種種業。種種相。謂地等六界。地界水潤。而不相離。水界地持。故不流散。火界成熟。故不淤壞。風界動故。而得增長。空界空故。食得出入。有識界故。有所造作。由衆緣故。故知無我。又觀此身。不淨充滿。如吹散積沙。於無色法。前後相續。如是觀者。得空解脫門種子。於彼生厭。得無願解脫門種子。正向涅槃。得無相解脫門種子。是名界方便。若大經說。著我多者。爲分[木*片]十八界法。此與六界總別之異論四大界。是十色界半。論識界。是七心界半。但合色爲四。合心爲一。更加空界。教門隨機。離合不定。今準禪經。因緣破我。大集。亦以二世破我。爲簡異故。故俱列釋。
【註】對治不同。今圖示之。

     【記】止觀六種治者。一對治者謂一分煩惱。卽有三種。合成十二。對此亦有十二。如對寇設陣。名對治。二轉治者。如不淨。是貪欲對治。而非其宜。應以淨觀得脫。轉修慈心。念以淨法安樂。豈加穢辱。名轉治。若嗔人教不淨。癡人教思惟邊無邊。掉散教用智慧分別。此是疾不轉。而治轉。皆名轉治。若藥病俱轉。亦稱轉治。亦是對治。三不轉治者病雖轉。治終不轉。但以此法。宜修此治治轉不轉病。稱不轉治。四兼治者。病兼藥亦兼。如貪欲兼嗔。不淨須帶慈心。病兼一二。藥亦兼一二。是稱兼治。五具治者。具用上法。共治一病。是謂小乘先用五治。後用諦智得入眞。大乘明治。非對非兼等。名第一義治。如阿伽陀藥。此翻著去。著去一切衆病。小乘多用三悉檀爲治。大乘多用第一義治。四教義五治者。問云。此五觀門。爲對五人。爲對一人。答。橫對五人。豎爲一人。隨病多少。對不定也。此五種觀法。對治五不善法。卽有五意。一對。二轉。三不轉。四兼。五亦對。亦轉。亦不轉。亦兼。一對治者。覺觀多。修數息。貪欲多。修不淨。嗔恚多。修慈心。愚癡多。修因緣觀。著我多。修界方便。若行者覺觀等分。煩惱偏重。攀援不住。當修數息。隨觀息對治相應。則三種覺觀煩惱止息。心不動散。發諸禪定。定法持心。入出安隱。故名停心。四念處云。此五停門。復有五意。謂對。轉。不轉。兼。亦對亦轉。亦不轉。亦兼。對者。數息對覺觀。乃至方便對我。因緣對癡。對治若成。煩惱不起。又發禪定。禪定持心。安隱出入也。心既調停。方可習觀。若對治未益。更須用後四種治之。行者善用四隨。巧修五治。煩惱不能障。觀心停住。卽入初賢位。具如禪門廣說。又二卷云。善用五法治心。心則安住。得觀無生。無生現前。卽破煩惱。有直有善。名初賢。三種解見下。
（戌）二列法五（亥）初治貪觀法
一多貪衆生不淨觀。
【註】六識妄心於順情境上。引起無厭。故言多貪。禪門第四。明三種貪。一外貪。男女身分。互相貪著。用九想觀治。觀他身九想者。一[峰-山+月]脹二青瘀。三壞。四血塗漫。五膿爛。六噉。七散。八白骨。九燒。
     【記】禪門明。行人當修定時。貪欲心生。若男緣女。若女緣男。取其色貌姿容。威儀言語。卽結使心生。念念不住。此是外貪婬結使發相。用九想治者。法界次第云。一[峰-山+月]脹想。觀死人[峰-山+月]脹。如革囊盛風。異於本相也。二青瘀想。觀死人皮肉。黃赤瘀黑青黤也。三壞想。觀死人風吹日曬。轉大裂壞在地也。四血塗漫想。觀死人處處膿血。流溢汙穢塗漫也。五膿爛想。觀死屍蟲血流出。皮肉壞爛。滂沱在地也。六噉想。觀死屍蟲蛆唼食。鳥啄其眼。狐狗咀嚼。虎狼抓裂也。七散想。觀死屍禽獸分裂。身形破散。筋斷骨離。頭手交橫也。八骨想。觀死人皮肉已盡。但白骨筋連。或分散狼藉。如貝如珂也。九燒想。觀死屍爲火所焚。爆烈煙臭。薪盡形滅。同於灰土。假令不燒。亦歸磨滅也。又輔行言。此九通治六欲。若別治者。死治威儀。言語。二欲。脹壞噉三。治形貌一欲。血塗膿爛青瘀三。治色一欲。骨燒二。治細滑一欲。九想又復通治所著人欲散。治人相欲。能動九十八使山。故所治最強也。
【註】二內外貪於他己身。而起貪愛。用八背捨治。先觀內身骨鎖故能治內。
    【記】禪門云。行人於修定時。欲心發動。或緣外男女身相色貌。姿態儀容。起於貪著。或復自緣己身形貌。摩頭拭頸。念念染著。起於貪愛。障諸禪定。此內外貪欲發相。用八背捨治者。法界次第言。一內有色相外觀色。謂內有色相者。不壞滅內色相也。外觀色者。不壞滅外色相也。以是不淨心觀外色。所以然者。行人爲修流光。故不應初背捨中。壞滅內身骨人。欲界結使難斷。故須以不淨心觀外色也。此初背捨。位在初禪。能捨自他及下地。故名背捨。二內無色相外觀色。謂內無色相者。壞滅內色相也。外觀色者。不壞滅外色相也。以是不淨心觀外色。所以然者。行人爲入二禪內淨。故壞滅內骨。人欲界結使難斷。故猶觀外不淨之相也。三淨背捨身作證。謂淨者緣淨。故名淨。行者除外不淨相。但於定中練八色光明。清淨皎潔。如妙寶色。名緣淨。身作證者。以無受著心。而受三禪中徧身樂也。四虛空處背捨。謂若滅根本四禪。及三背捨。四勝處入一切處中色。一心緣無邊虛空而入定。卽觀此定。依陰入界故。有無常苦空無我。虛誑不實。心生厭背。而不受著。深入不退。五識處背捨。若捨虛空。一心緣識。入定時。卽觀此定。依陰入界故。有無常苦空無我。虛誑不實。心生厭背。而不受著。深入不迴。六無所有處背捨。若捨識。一心緣無所有。入定時。卽觀此定。依陰入界故。有無常苦空無我。虛誑不實。心生厭背。而不受著。深入不迴。七非有想非無想背捨。若捨無所有處。一心緣非有想非無想。入定時。卽觀此定。依陰入界故。有無常苦空無我。虛誑不實。心生厭背。而不受著。深入不迴也。八滅受想背捨。背受滅想諸心心數法。是爲滅受想背捨。所以者何。諸佛弟子。厭患散亂心。欲入定休息。以涅槃法。安著心中。故言身證而受想滅也。【補】大論言。背是淨潔五欲。捨是著心。故名背捨。
【註】三徧一切處貪。資生五塵等物。用大不淨觀治。卽八勝處。因於自身骨人觀成。漸見十方依正。故能治自他貪欲。
    【記】禪門言。此人愛著內外如前。復於一切五塵境界。資生物等。皆起貪愛。或貪田園屋宅。衣服飲食。卽一切處貪發相。用大不淨觀治者。如大論治貪欲飲食云。觀是食。從不淨因緣生。如肉從精血水道生。是謂膿蟲住處。如酥乳酪。血變所成。與爛膿無異。厨人垢汗種種不淨。若著口中。腦有爛涎。涎道流下。與唾和合。然後成味。其狀如吐。從腹門入。地持。水爛。風動。火煮。如釜熟縻。滓濁下沉。濁者爲屎。清者爲尿。腰有三孔。風吹膩汁。散入百脈。與先血和合。凝變爲肉。從新肉。生脂骨髓。從是中。生身根。從新舊肉合。生五情根。從此五根。生五識。五識次第。生意識。分別取相。籌量好醜。然後生我。我所心生等諸煩惱。及諸罪業。觀食如是本末因緣。種種不淨。知內四大。與外四大無異。但以我見故。強爲我有。復次思惟此食墾植耘除。收穫蹂治。舂磨淘汰。炊煮乃成。用工甚重。計一钵之飯。作夫流汗。集合量之。食少汗多。此食作之功重。辛苦如是。入口食之。卽成不淨。無所一值。宿昔之間。變爲屎尿。本是美味。人之所嗜。變成不淨。惡不欲見。行者自思。如此弊食。我若貪者。當墮地獄。噉燒鐵丸。從地獄出。當作畜生。牛羊駱駝償其宿債。或作豬狗。常噉糞除。如是觀食。則生厭想。故於五欲皆厭。八勝處者。法界云。一內有色相外觀色少。若好若醜。是名勝知勝見。謂內有色相外觀色少者。緣少。故名少。若觀道未增。故須觀少因緣。觀多畏難攝。轉變不得隨心。如觀少。好醜法中不淨。轉變自在。通達無礙。心無取捨。不起愛憎。是也。二內有色相外觀色多。若好若醜。是名勝知勝見。謂內有色相外觀色多者。觀多因緣。故名多。觀心既調。則觀多無妨。若於多好醜不淨境中。轉變自在。通達無礙。心無取捨不起愛憎。是也。三內無色相外觀色少。若好若醜。是名勝知勝見。謂內無色相。如二背捨外觀色少。若好若醜等。皆如初勝處也。四內無色相外觀色多。若好若醜。是名勝知勝見。謂內無色相。如二背捨。外觀色多若好若醜等。皆如二勝處也。五青勝處。謂若觀青色。乃至照耀。勝於背捨。所見青相。亦不起法愛。是轉變自在。少能多。多能少光色名青勝處也。六黃勝處。七赤勝處。八白勝處。均類如青勝處中分別。今用四色爲勝處。依大論也。若瓔珞經中。則以四大爲四勝處也。因於自身等者。大論言。譬如幻主。觀所幻物。知從己出。心不生著。能不隨所緣。是時背捨。變名勝處。於淨觀雖勝。未能廣大。是時行者。還取淨相。用背捨之力。及勝處之力。故取淨地相。漸漸遍滿十方虛空。水火風亦爾。取青相漸令廣大。亦遍十方虛空。黃赤白亦如是。是時勝處。復變爲一切處。是三事。一義轉變有三名也。【補】名勝處者。以想心純熟。轉變自在。如人乘馬。能破前陣。亦能制馬。名勝也。漸見依正者。見依正皆不淨也。法數廣明。
【註】[木*片]玄上八明四種。一顯色。謂青黃等。作青瘀想。二形色。長短等形。作壞爛想。三妙觸。自他身分。細軟光澤。作蟲蛆想。四供奉。祗承適意。用死想治也。此四望大論六種。缺人相音聲姿態等。
     【記】大論言。是九想。能除人七種染著。或有人染著色。若赤。若白。若赤白。若黃黑。或但染著形容。細膚。纖指。修目。高眉。或但染著威儀進止。坐起行住。禮拜俯仰。揚眉頓[目*妾]。親近按摩。或但染著語言。軟聲美辭。應意承旨。或但著細滑。柔膚軟肌。熱時身涼。寒時體溫。或有人皆著五事。或有人都不著五事。但著人相。如止觀言六欲。一色欲。二形貌。三威儀姿態。四言語音聲。五細滑。六人相。言人相者。癡人但染著人相。若男若女。雖見上五事。不得所著之人。猶無所解。若遇之。則能捨世所重。頓忘身命。而隨其死。今引析玄四種望之。所缺人相音聲恣態對之可見。
【註】此不淨觀。與念處觀身有異。一正助不同。彼正。此助。二自他境別。彼觀自身。此想他境。三假實觀異。彼是實境。此是假想。
 【備】辨訛曰。自他境別句。當知九想內外俱觀。似不應言此想彼境。彼觀內身外身內外身。似不應言彼觀自身。私謂。彼五種。此九想等。彼統觀一期生死。此專作死想觀也。
（亥）二治嗔觀法
二多嗔衆生慈悲觀。
【註】於違情境上。忿恨不已。名曰多嗔。佛令修慈悲觀。可以對治。
     【記】慈能與樂。悲能拔苦。尚欲與樂拔苦。豈令墮苦受惱。
【註】若準禪門第四二義通大乘。境觀有三。一非理嗔。歘起嗔心不問可否修衆生緣慈。一切衆生如己眷屬
     【記】禪門明非理嗔發者。行人若修定時。嗔覺歘起。無問是非。他犯不犯。無事而嗔。是爲違理邪嗔發相。修衆生緣慈者。觀一切衆生。如父母親想。智論明生緣慈者。十方五道衆生。以一慈心視之。如父母。兄弟。子姪。知識。常求好事。欲令利益安樂。如是慈。名衆生緣。多在凡夫行。或學人未漏盡者。
【註】二順理嗔。人實來惱我修法緣慈。見一切法。皆從緣生。
     【記】禪門明順理嗔發者。行人若修定時。外人實來惱觸。而生嗔覺。相續不息。亦如持戒之人。見非法者。而生嗔恚。故摩訶衍說。清淨佛土中。雖無邪三毒。而有正三毒也。法緣慈者。大經明。見一切法。皆從緣生。智論明。諸漏盡阿羅漢。辟支佛。破吾我相。滅一異相。故但觀從因緣相續。生諸欲心慈念衆生時。從和合因緣相續生。但空五衆。卽是衆生。念是五衆。以慈念衆生。不知五陰是法空。而常一心欲得樂。聖人憫之。令隨意得樂。爲世俗法。故名法緣慈也。
【註】三諍論嗔。著己所解爲是。謂他說行爲非。修無緣慈。能所一體慈卽無緣
     【記】禪門明諍論嗔發者。行人若於修禪時。著己所解之法爲是。謂他所行所說爲非。既不順己。卽生惱心。世自有人。雖財帛相侵。猶能安忍。少諍義理。卽大嗔恨。名諍論嗔發相。無緣慈者。大經明。不住法相。及衆生相。智論明。是慈但諸佛有。何以故。諸佛不住有爲無爲性中。不依止三世。知諸緣不實。顛倒虛誑。故心無所緣。佛以衆生。不知諸法實相。往來五道。心著諸法。分別取捨。以是諸法實相。令衆生得之。故名無緣慈也。
【註】今是小乘助觀。當彼第一衆生緣慈。若法界次第。則具明慈悲喜捨四無量心。今但慈悲。
     【記】法界言。此四通名無量者。從境得名。以所緣衆生無量。故能緣之心亦無量。故悉受無量心名。慈悲。已解見前。喜者。慶他得樂。生歡喜心。名喜。捨者。若緣於他。無憎愛心。如證涅槃。名捨。廣解。如法界次第。
【註】[木*片]玄準俱舍論。七周行慈。輔行九下五依婆沙。明九周行慈。而皆不出七境三樂。謂上親。父母師長中親。兄弟姊妹下親。朋友知識中人。非寃非親下寃。害下親者中寃。害中親者上寃。害上親者三樂者。[木*片]玄上十一謂諸佛。上菩薩。中諸天。下輔行引婆沙云。三禪。上四事。中經行處。下
     【記】七九二周行慈。如上示。此所判七境。大經疏。境有九品。寃親中人。各有三品。或謂。中人唯一。但七耳。中人於我無寃親。不須開三。然中人不無愚智貴賤之殊。故可分三。成九境。卽有九慈。次修觀內云。若全未修。但欲與三親三樂。三寃三苦。三種中人。不與苦樂。若初修慈。於三親中。與三品樂。於三中人。與三品樂。於三寃人。上寃與下樂。中寃與中樂。下寃與上樂。第二修時。上寃與中樂。中下兩寃與上樂。第三修時。三寃並與上樂。未是親中三種之樂。第四修時。以中人下樂。並與三寃。第五修時。以中人中樂並與三寃。第六修時。以中人上樂。並與三寃。第七修時。以三親下樂。並與三寃。第八修時。以三親中樂。並與三寃。第九修時。以三親上樂。並與三寃。是名上寃。與增上樂。爾時名慈心成就。又直取三品樂。與九種境。初觀時。三親與二樂。第二時。中親。與上樂。下親與中樂。第三時。下親與上樂。第四時。下中人與下樂。第五時。下中人與中樂。第六時。下中人與上樂。第七時。上寃與下樂。第八時。上寃與中樂。第九時。上寃與上樂。是名慈心成就。今欲知其與此有別。故具記之。
【註】輔行九五引婆沙云。問。與衆生何處樂。答。有說與三禪樂。樂中勝故。有說與四事樂。已曾得故。有說與經行處所有樂。至所住處。思惟令得。文
     【記】婆沙言。或有說者。與第三禪樂。以三禪樂。是一切生死中最勝樂故。若作是說。不起第三禪者。則不能起無量。復有說者。過去世曾得第三禪樂。以第三禪定。念前世智。觀彼樂已。以彼樂令衆生樂。若作是說。若不得第三禪地。念前世智。則不能起無量。復有說者。以近所更樂。如飲食樂。乘樂。衣裳樂。臥具樂。以如是等樂相令樂。尊者和須密說曰。衆生有樂者。以如是相。令衆生樂。若作是說。慈則不能緣一切衆生。所以者何。一切衆生。不必有樂。復次衆生有樂根。以如是相。令衆生樂。若作是說。慈則不能緣一切衆生。所以者何。一切衆生。不能於一切時起樂根現在前故。復次衆生。有飲食樂。乘樂。衣裳樂。臥具樂。以如是樂相。令衆生樂。若作是說。慈則不能緣一切衆生。所以者何。一切衆生不必盡得如是樂故。尊者佛陀提婆曰。以所知見樂。取如是相。以憐愍心。令衆生樂。如本方便時。若依村住。若依城住。以日前分乞食。見受樂諸人。或乘象馬車輿而行。或以種種瓔珞嚴身。或見純受苦者。如無衣裳飲食。執破瓦器。從他家乞取。如是苦樂相。速還住處。洗足結跏趺坐。令身心柔軟。無障礙觀。先所取相衆生樂者。常令得樂。衆生苦者。令得先所見樂。則知輔行畧取其三種也。
【註】若[木*片]玄三樂。恐成過分。隨機之說。貴在治障。不可概論。
     【記】蓋諸佛樂。乃無上菩提覺法樂。無上涅槃寂靜樂。未得旨者。恐成過分。尊者和須密曰。不以住慈故。令衆生樂。但以此法作方便。能制恚斷結。又尊者佛陀提婆曰。此觀當言不顛倒。所以者何。與恚相妨。則知行慈。貴在治障。不可概以與樂爲論。【備】俱舍亦有願。與諸佛等樂之說。以此作方便耳。
    【記】[木*片]玄七周者。俱舍論云。云何修慈。謂先思惟自所受樂。或聞說佛菩薩聲聞獨覺等所受快樂便作是念。願諸有情。一切等受如是快樂。若彼本來煩惱增盛。不能如是平等運心。應於有情。分爲三品。所謂親友。處中。寃仇。親復分三。謂上。中。下。中品唯一。寃亦分三。謂下。中。上。總成七品。分別品已。先於上親。發起眞誠與樂勝解。此願成已。於中下親。亦漸次修如是勝解。於親三品。得平等已。次於中品。并下中上寃。亦漸次修如是勝解。由數習力故。能於上寃。起與樂願。與上親等。修勝解脫。既得無退。次於所緣。漸修令廣。謂漸運想思惟一邑。一國。一方。一切界。與樂行相。無不遍滿。是謂修習慈無量成也。
【補】輔行九周者。謂初修時。令上親人得於下樂。次修令上親得於中樂。中親得於下樂。次修令上親得於上樂。中親得於中樂。下親得於下樂。次修令中親得於上樂。下親得於中樂。中人得於下樂。次修令下親有於上樂。中人有於中樂。下寃有於下樂。次修令中人有於上樂。下寃有於中樂。中寃有於下樂。次修令下寃有於上樂。中寃有於中樂。上寃有於下樂。次修令中寃得於上樂。上寃得於中樂。次修令上寃得於上樂。是名輔行九周。行人修慈心觀成就之相也。
【註】先親後寃者。從易至難。順心成觀。
 【備】蓋以樂與其親。則其觀易成。若以樂與其寃。則其觀難就。此人情之常事也。故今以親在於前觀。而先與其樂。以寃在乎後觀。而後與其樂。是謂順衆人之心而成其所觀之慈也。
【註】若[木*片]玄。第六觀方與上親下樂。第七上親中樂。中親下樂者。一者次第修觀。未暇與故。二者順七周次第。每一番用觀。先與上樂。中下非要。故在後時。與雖前後。境境皆三。使寃親平等。以破嗔障。
     【記】此別明[木*片]玄第六觀所與境樂。謂有二意。一者。謂據次第修觀。則應初觀中。當以上樂。與上親。中樂與中親。下樂與下親。乃至第七觀中。以上樂與上寃。中樂與上親。下樂與中親。如前圖說。是故據次第修觀。當在六七周中。與上親中親境。下樂中下樂也。二者。謂順七周次第。皆以上樂與人。則初周。應以上樂與上親。二周以上樂與中親。三周以上樂與下親。乃至七周以上樂與上寃。亦如前圖說。是則中下二樂非要。故於六七周中。以下樂中。下樂與上親中親境也。然與樂雖有前後。而七境皆得三樂。且如上親。於初一周得上樂。至第六周得下樂。第七周得中樂。乃至上寃。於第五周得下樂。第六周得中樂。第七周得上樂。上品親寃。皆得三樂。中下寃親。及其中人。皆得有此三樂也。如此行慈。能使寃親平等。以破嗔障也。
【註】輔行開爲九周者。一順從親至寃。次第與樂。不待六七。卻緣前親。
     【記】此別明輔行九周行慈。謂順從親至寃。次第與樂。則初周與上親下樂。二周與上親中樂。三周與上親上樂。乃至第七與上寃下樂。第八與上寃中樂。第九與上寃上樂。是則一二三周。卽與上親三品樂矣。豈待六七周。卻緣前之上中親境。方與下樂中下樂乎。是以輔行依婆沙。開爲九周也。
【註】又復前境。爲得不得。蓋爲破障。且爾運心。其實前人。實未得樂。故[木*片]玄上云。問自身有樂。可施於他。忽若自身無樂。將何施與。答。自身若無樂可施。卽運心將餘諸天菩薩等樂而惠施之。願彼寃親平等。衆生得受如是等樂故。又涅槃疏云。雖欲拔苦。實未拔苦。皆是虛言。雖欲與樂。實未得樂。此是假說。
 【備】辨訛曰。又涅槃乃至此是假說一節。似不須引當知此中正意。在運慈悲平等之心。功力不可思議。彼釋乃反顯之文。意謂二乘雖修慈悲。亦只是自己離苦得樂。不能利他。故曰此是假說。及虛言等。正顯菩薩方能利他也。私謂。此恐後人不知。便謂慈悲虛設故明之。
【註】又行者用觀。當念寃讎如過去父母等。方能寃親平等與樂。廣如析玄上。云云
（亥）三治散觀法
三多散衆生數息觀。
【註】攀緣思慮。與定相違。故名多散。息有四相。止觀八十七云。有聲曰風。守之則散。結滯曰氣。守之則結。出入不盡曰喘。守之則勞。不聲不滯。出入俱盡曰息。守之則定。文數者。從一至十。不多不少。令心不散。禪門第五二有四師。第一師數出息。不急不脹。身則輕利。易入三昧。二師數入息。隨息內斂。三師出入無在。但取所便而數。
 【補】心浮。繫心丹田。數入息。昏沉。繫心鼻端。數出息。
【註】四師依四時用數。
 【補】春夏發生。數出息。秋冬收斂。數入息。
【註】今家正依第三師。又不許出入俱數。恐生病故。
     【記】禪門有四師明數息。一師教繫心數出息。則氣不急。身不脹滿。身心輕利。易入三昧。有師教數入息。有五意。一易入定。隨息內斂故。二斷外境故。三易見內三十六不淨物故。四身力輕盛故。五內實息貪恚故。有如是勝利。應數入息。有師教數入出無在。但取便而數。無得偏用。隨人心安入定。無過卽用。三師所論。皆不許出入一時俱數。何以故。以有息遮病。生在喉中。猶如草葉。吐則不出。咽則不入。此患生故。又有師依四時用數。今所未詳。今依第三師法也。
【註】梵語阿那波那。此云遣來遣去。入息出息。卽是三世諸佛。入道初門。通於三乘四教。
     【記】翻譯名義云。阿那。亦曰安那。此云遣來。入息也。般那曰遣去。出息也。安般守意經言。安爲身。般爲息。安爲生。般爲滅。安爲念道。般爲解結。所以先數入者。外有七惡。內有三惡。用少不能勝靈。先數入也。入道初門者。提婆云。佛說甘露門。名阿那波那。於諸法門中。第一安隱道也。
【註】又用息明六妙門。謂數。隨。止。觀。還。淨。攝心在息。從一至十。名之爲數。細心依息。知入知出。故名爲隨。息心靜慮。名之爲止。分別推析。名之爲觀。轉心返照。名之爲還。心無所依。妄波不起。名之爲淨。如法界次第上。今是小乘助道。但名數息。
     【記】法界言。六法次第相通。能至眞妙泥洹。故言妙門。一家所明。有十種六妙門。今但畧出次第相生一科。六門以爲次者。此六門。既是亦有漏亦無漏禪。於餘亦有漏亦無漏禪中。淺而且局。故以爲次也。一數息門。攝心在數。從一至十。名數。修無漏眞法。先須調心入定。欲界麤散難攝。非數不治。故須善調身息。從一至十。則麤亂靜息。心神淨住。爲入定之要。故數爲門。二隨息門。細心依息。知入知出曰隨。雖因數息心住。禪定未發。若猶存數。則心有起念之失。故放數修隨。心依於息。入時知入。出時知出。長短冷煖悉知之。若心安明淨。則諸禪自發。故隨爲門。三止門。息心靜慮。曰止。雖因隨息。心安明淨。而定猶未發。若心隨。則微有起想之亂。澄渟安隱。莫若於止。故捨隨修止。多用凝心止也。凝心寂慮。心無波動。則諸禪定自然開發。故止爲門。四觀門。分別推析曰觀。雖因止證諸禪定。解慧未發。若住定。則有無明味著之乖。須推尋檢析。證諸禪定。多用實觀四念處也。觀心分明。則知五陰虛誑。破四顛倒。及我等十六知見。顛倒既無。無漏方便因此開發。故觀爲門。五還門。轉心返照曰還。雖修觀照。而眞明未發。若計有我能觀析。破於顛倒。則計我之惑。還附觀生。同於外道。故曰外道計著觀空觀智慧。不得解脫。若覺此患。卽當轉照能觀之心。若知能觀心虛誑無實。卽附觀執我之倒自亡。因是無漏方便。自然而朗。故還爲門。六淨門。心無所依。妄波不起。曰淨。修還之時。雖破觀倒。若眞明未發。而住無能所。卽是受念。故令心智穢濁。覺知此已。不住不著。泯然清淨。因此眞明開發。卽斷三界結使。證三乘道。故言其清淨。得一心者。則萬邪滅矣。以淨爲門。意在此也。【備】辨訛曰。今是小乘助道二句似局。當知六妙。前三是定方便。後三是慧方便。修至第三得定已。卽觀四念處。後三亦可屬四念處攝。既屬定慧。不可但言助道數息也。私謂。此中乃停心方便。專以數息。判助道亦可。

天台四教儀註彙補輔宏記卷五之上終。


天台四教儀註彙補輔宏記卷五之下

天台四教儀註彙補輔宏記卷五之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（亥）四治癡觀法
四愚癡衆生因緣觀。
【註】迷倒不了。撥無因果。故曰愚癡。須知著我。及計斷常。并執性實。三皆迷倒。
     【記】三種迷倒。禪門謂之三癡。一計有無。謂我及陰等。有耶無耶。如是乃至非有非無耶。此著我也。二計斷常。謂過去諸法爲滅而有耶。現在諸法。不滅而有耶。推尋三世。若滅卽斷。不斷取常。此計斷常也。三計世性。謂由有微塵。乃有實法及四大。由有四大。乃有假名衆生世間因茲思念而行邪道。此執性實也。
【註】因緣者。法界次第中十七云。展轉感果爲因。互相由藉爲緣。文如無明爲因。能與行支爲緣。乃至生支爲因。能與老死爲緣。
     【記】法界言。是中畧說煩惱業苦三事。更互爲因緣。是煩惱業因緣。業苦因緣。苦苦因緣。苦煩惱因緣。煩惱業因緣。業苦因緣。苦苦因緣。是爲展轉更互爲因緣。如無明下舉例。則知因緣有二法。如言因親緣疎。因如種子緣如雨露。故以親能感果爲因。疎而助發爲緣。今就一支法上。論因緣也。
【註】四教義二十八云。十二因緣有三種不同。一者。三世十二因緣。過去二支因。現在五支果。現在三支因。未來二支果。二者。二世十二因緣。現在有十。未來有二。三者。一念十二因緣。此約現在。隨一念心起。卽具十二因緣。三世破斷常。二世破著我。一念破性實也。文
     【記】四教義言。過去二因。謂無明。行。現在五果。謂識。名色。六入。觸。受。現在三因謂愛。取。有。未來二果。謂生。老死憂悲苦惱。是爲三世合明十二因緣。從無始來。生死不絕。不修觀智。未來流轉。無有邊際。若修觀智。則無明滅。乃至老死憂惱皆滅。名因緣覺也。二世因緣者。備具大集經。佛爲求辟支人說。現在十。未來二。有解現在九。未來三。現在十者。一無明。大集言。何謂觀於無明。先觀中陰入父母所。先貪愛心。愛因緣故。四大和合。精血二滴。合成一滴。名歌羅邏。是有三事。一命。二識。三煖。過去世中。業緣感果。無有作者。及以受者。初息出入。是名無明。有三種道。謂隨母氣息上下。七日一變。息入出。名壽命。是名風道。不臭不爛。名煖。是中心意。名識。二行者。復觀三受因緣。五陰。十二入。十八界。云何爲觀。隨於念心。觀息出入。觀於內身皮膚肌肉。筋骨髓腦。如空中雲。是身內風亦如是。有風能上。有風能下。有風能滿。有風能燋。有風增長。故息之出入。名身行。以出入息。從覺觀生。名意行。和合出聲。名口行也。三者識。三行因緣。則有識生。名識。四名色者。著識因緣。則有四陰。及色陰。名名色。五六入者。五陰因緣。識行六處。名六入。六觸者。眼色相對。名觸。乃至意法亦如是。七受者。觸因緣故。念色至法名受。八愛者。貪色。乃至於法。名愛。九取者。愛因緣故。四方求覔。名取。十有者。取因緣故。受於後身。名有。此下二因緣。屬未來也。十一生者。有因緣故。有生名生。十二老死。生因緣故。則有老死種種諸苦。是名陰。入。界。十二因緣之大樹。若聞此發眞無漏亦名因緣覺也。一念因緣者。約現在。一念起。卽具十二因緣。亦出大集。爲辟支人說。經云。眼見色生愛名無明。爲愛造業。名行。至心專念。名識。識色共行。名名色。六處生貪。名六入。因入求愛。名觸。念色至法。名受。若心貪著。名愛。求是等法。名取。此等法生。名有。次第不斷。名生。次第斷故。名死。生死因緣衆苦逼迫。名惱。乃至意法生貪亦如是。若聞此心意開解。發無漏慧。亦名因緣覺也。
【註】輔行七上末云。三世破斷常者。三世相續。故不斷。三世迭謝。故不常。又過去破常。未來破斷。現在雙破斷常。二世破我者現未二世。具十二因緣。於父生愛。於母生嗔。名爲無明。父遺體時。謂是己有。名之爲行。從識支去至老死支。與三世同。文輔行八上十一云言一念者。非謂極促一刹那時。謂善惡業成。名爲一念。異於三世。二世。連縛等相。故名一念。皆是無常。故無性實。文如妙玄二十六。禪門三九
     【記】三世破斷常者。謂過引現在。現引未來。相續不斷。又過去已滅。未來未生。現在念念遷謝。事不恒常。此三世總破斷常。又以三世別治者。謂前前滅故。破計常。或曰過去已往。不至現在。故破常。後後相續。故破斷。或言未至。雖未至。猶待接續。故破計斷。現在則非過去。故破斷計。非未來。故破常計。是爲現在雙破斷常也。二世破我者。以二世十二支推之。俱非實有我體。是爲二世摧著我也。言一念者。謂善惡業成。此正示具足十二因緣之一念。如言善心纔舉。天宮寶殿生成。惡念始萌。地獄火輪已具是也。連縛等相者。等乎分位遠續也。如輔行言。俱舍婆沙委論。具有四種十二因緣。一刹那。二連縛。三分位。卽對歲而論是也。四遠續。如支佛觀百千萬世等。如今生造惡。來生未必受報。直待後後世。方受故名也。後三只是三世因緣。以約能順生後等受。故開三耳。又論云。連縛者如品類足論。謂遍有十二支位。所有五蘊。皆分位攝。卽此懸遠相續無始。說爲連縛。華嚴鈔言。連縛要因果無間。相連起也。若情非情。皆有生滅念念相續。故刹那連縛。遍一切有爲也。分位緣者。要約順生受業。及不定業。三世十二支。五蘊分位。若遠續者卽前分位遠相續耳。順正理論言。遠續緣者。謂前後際。有順後受業。及不定業。無始流轉。如說無明有愛本際不可知等。連縛緣者。取相連接。相繫不斷。彼疏釋言。遠續。唯隔越。連縛。唯無間也。皆是無常。此結一念破性實也。【備】天溪備簡補遺引妙玄二者文言。十二因緣支。二是過去。則止常。二是未來。則止斷。現在。則顯中道。推現在三因。則說未來二果。推現在五果。則說過去二因。三世皆有十二支。爲推因果。故作如是說。又言。一刹那。十二緣者。若以貪心殺生。彼相應愚。是無明。相應思。是行。相應心。是識。起有作業。是名色。起有作業。必有六入。彼相應觸。爲觸。彼相應受。爲受。貪。卽是愛。彼相應纏爲取。彼身口作業。是有。如此諸法生。是生。此諸法變是老。此諸法壞。是死也。禪門三者文言。一明三世十二因緣善根發者。欲界未到定心中。忽然覺悟心生。推尋三世。過去無明以來。不見我人無明等法。不斷不常。能破六十二種諸邪見網。二明果報十二因緣善根發者。亦欲界未到定心中。忽覺識心明利。尋思我初生時。攬父母身分以爲己有。名歌邏羅。名曰無明。歌邏羅時。但有三事和合。無人無我。三事不實。今無明等十二因緣諸法。竟何所依。若不見無明等諸法是有者。豈是無耶。如是念時。破有無二見。慧解開發。三明一念十二因緣善根發者。亦欲界未到定心中。忽覺刹那之心無人無我。性本無實。以一念起時。必藉因緣。言因緣者。卽具十二因緣。緣無自性。一念起定有實。若不得一念之實。卽破世性邪執。心與正定相應。智慧開發也。
【註】然此三種因緣破愚癡者。著我在內。準大集禪經說。若毘曇大經。乃以界方便破著我。此皆隨機宜樂也。
 【補】大集云。十二因緣。能破愚癡。禪經云。佛所說緣起。令諸修行功德增益。滅除愚癡。觀察緣起。遠離斷常二邊諸想。輔行釋止觀曰。今準禪經因緣破我。大集亦以二世破我。　　【記】毘曇以界方便者。雜阿毘曇云。以愚惑故。於緣起所作中計我作等諸邪見縛。或時修行。近善知識。得聞正法。起正思惟已。能於此身界方便。觀此身種種自性。種種業。種種相。謂地等六界。彼地界爲水界潤。故不相離。水界爲地界持。故不流散。火界成熟。故不淤壞。風界動搖。故得增長。空界空故。食等入出。識界合故。有所造作。又觀此身。從足至頂。種種不淨。穢惡充滿。觀察此色。如猛風飄散積沙。於無色法。先後相續。異分觀察。如是觀者。得空解脫門種子。於彼生死。厭離不樂。得無願解脫種子。於生死不樂已。正向涅槃。得無相解脫門種子。若於此得不作想覺已。觀一切有爲皆悉散壞。是名界方便滿。是卽破著我文也。大經以界方便破著我者。經云。著我多者。則爲分別十八界法是也。
【註】若束十二爲三道。輪轉相生者。俱舍云。三煩惱二業。七事亦名果。雖有十二而二三爲性三謂惑業事二謂因果
    【記】性。類也。論云。無明愛取。煩惱爲性。行及有支。以業爲性。餘識等七以事爲性。如是七事。卽亦名果。義準餘五。卽亦名因。以煩惱業爲自性故。
【註】畧果及畧因。由中可比二。後際畧果。前際畧因。中間廣說。可比知也。此準俱舍缺畧義。若準婆沙。前際畧果。後際畧因。乃全畧義。補註十二引論具釋。
    【記】俱舍缺畧義者。論言。由中際廣。可以比度前後二際。廣義已成。故不別說。意明現在既望過未成十二。當知過未。亦自相望。各有未過。故玄文云。推現三因。則說未來二果。推現五果。則說過去二因。三世推之。皆有十二支因果也。補註失詳。【補】前際但說無明行因。則畧去果。後際但說生死果。則畧去因。此是婆沙全畧之義。
【註】又云。從惑生惑業。從業生於事。從事事惑生。有支理惟此。
     【記】此頌是論釋難。論先難言。若緣起支唯十二者。不說老死果。生死應有終。不說無明因。生死應有始。或應更立餘緣起支餘後更有餘支成無窮失。不應更立。然無前過。此中世尊由義已顯。云何已顯。故舉此頌明之。
十二因緣通名有支。道理惟若此也。此名束十二輪爲三道。以能通義與輪轉義同。廣如輔行三下十四釋。
    【記】論釋頌言。從惑生惑。謂愛生取。從惑生業。謂取生有。及無明生行。從業生事。謂行生識。及有生生。從事生事。謂從識生名色。觸生受。及生支生死。從事生惑。謂受生愛。由立有支。其理唯此。已顯老死。爲事惑果。及顯無明。爲事惑因。無明老死。事惑性故。豈假更立。餘緣起支。故經言。如是純大苦蘊集。若不爾者。此言何用。如輔行釋者。文云。束十二緣。以爲三道。十二因緣。輪轉相生。是故三道。亦輪轉相生。大論十二因緣論。婆沙十地經等並同。餘俱舍及論釋。與此記錄是同。故不重記。
    【記】束爲三道者。從三煩惱。生於二業。謂從一無明。出行業。從愛取二。出有業。又從二業生七苦。謂從一行。出識等五。從一有。出生老死二也。七復生三者。識等五。出愛取二。生死二。出無明。淨意菩薩偈云。煩惱初八九。業二與十支。餘七說爲苦。三攝十二法。從三故生二。從二故生七。從七復生三。是故如輪轉。一切世間法。惟因果無人。但從諸法空。還生於空法。名重城者。取困厄義。棘園。取難脫義。牽連。取繫縛義。十二苦事。取逼迫意。十二輪取流轉義也。三世十二因緣。詳釋六卷。
    【記】三因四緣。出成實論二。釋籤中。但會通俱舍大論。以明成論三因四緣。此圖依釋籤立。【備】生因者。善惡報法生時。能與其善惡因。如業相應。故爲報因。【補】習因者卽自種因。如前念習善惡。後念善惡得相續起。依因者。如眼識必依九緣得生等。謂依第八識。依第七意根。六意識。五眼識。眼根。空。明。色。作意。解出唯識論。此中不明九緣。但依色香等。因緣者。具足生習依三因。若準唯識。彼局此寬。唯識但約親義。取種生種。種子生現。現行熏種。乃是因緣。今小乘因親緣疎。親疎合論。故三因皆名因緣。次第緣者。前心心所。開導於後。後心心所。卽開處起。成論言。如以前心法滅。故後心法得次第生也。緣緣者。新譯爲所緣緣。以能緣之心。緣所緣之境。境引心生。心因境有。成論言。若從緣生法。如色能生眼識。大論言。心心數法。緣塵故生。是以境爲所緣。此緣有爲生識之緣。故名緣緣。增上緣者。有四。謂逆。順。親。疎。泥水。爲草木順增上。霜雪。爲草木違增上。觀自己根塵而生眼識。爲親。觀他人之根塵。爲疎。諸餘緣者。謂三緣之外。其餘皆屬增上攝。若俱舍中因緣五因性等。乃明成論三因四緣。卽同毘曇六因四緣。但立下會通毘曇之名。有言報因等。此非會通。大論所立。記中悞也。以妙玄中。全無大論之語。籤內豈捨毘曇。而反會大論之名。然集註中具明因緣者。以因緣義佛法根本。故廣示會通。自分因。毘曇所立。卽大論自種因。存參。【備】辨訛問言。大論俱舍俱六。何以成論立三。答。宗旨不同耳。當知成論不別立心數。但約前念起爲心。後念起爲數。故無相應。及徧行。徧行。乃染心所攝。所作卽增上緣。故只立三因。存考。
    【記】輔行言。新譯次第緣。名等無間緣。緣緣。名所緣緣。餘二名同。然龍樹立名。什公翻譯。雖少不同。應非全失。以大論是一家承用。名字稍同。故且依之。然以四緣攝六因者。如俱舍頌曰。說有四種緣。因緣五因性。等無間非後。心心數已生。所緣一切法。增上卽能作。所以輔行明之者。謂今明於事度事蔽。善惡相發。是六因中。四因所攝。四緣之中。多少不同。故畧明四緣。及以六因也。而六因四緣名義。詳釋如論。今圖但會通俱舍成論義耳。【補】大論六因四緣者。所作因。謂能爲一切所生法作因。不遮礙於他法。亦云能作因者。謂能爲一切諸法作生起之因。卽法生時。諸法於他不爲障礙。且與其力。如眼根於識。飲食於身。佛於衆生等。皆是能作也。二相應因者。解言。心心數法。同相同緣。以心心數法。共相應故。如眼識心王。與受想等同一能緣行相。同一所緣塵境。以心王與心數法相應而起。王。卽以數爲相應因。若心數法與心相因而起。數卽以王爲相應因。眼識既爾。餘耳識等亦然。此因惟屬心。心數法。不通餘法。如親友知識和合成事者。若依唯識。如眼識緣色。心王生起。定有五種徧行心所。五種別境心所。或善則有善十一種心所。或惡則有根隨二十六種煩惱心所。如此心心數法。同一能緣行相。同一所緣之境。善則同善。惡則同惡。必相應起。故如親友等和合成事也。三共因者。如眼識生起。必藉多緣。謂空。明。根。境。作意。分別依等。更相佐助而得生起。名共生因。俱舍亦名俱有因者。註言。一切有爲法。名共生因。如四大種。更互相望。爲俱有因。地大。待水火風等爲因。乃至風大。待地水火等爲因。此四大種。要異類和集。方有功能而造色故。有如受想等。與心王。決定同時而起。亦是更互爲俱有因。又色心相依。亦是更互爲俱有因。又生住異滅能相。與色心等所相。亦是更互爲俱有因。故此俱有因。通一切法也。大論云。一切有爲法。各有共生因。輔行云。一切有爲法。各各共生因。是也。四自種因者。以一切法。皆從自種生故。如眼識生時。或善或惡。定從過去善惡親種子生起。善種。自生善心心所現行。惡種。自生惡心心所現行。至未來生起亦然。亦卽習因者。謂過去所習善種。與現在善法爲因。現在所習善種。與未來善法爲因。不善無記亦如是。五徧行者。謂邪見所起身語意業。能招不可愛果。則此邪見。徧爲染污業果之因。無明等亦爾。又如迷苦諦所起身見。徧爲邪見等惑之因。又能引起餘諦下惑。則此身見。徧爲五部煩惱之因。無明等亦爾。此是徧因也。六報因者。行善惡因。得善惡報名報因。俱舍名異熟因者。以因通善惡。果惟無記。異性而熟。名異熟也。四緣前解。【備】節義云。圖中二相應因下。心心數法以心相應爲因句。第一心字。多贅。此句心數法作主。反去率彼心王同已作事。成相應因。凡成一事。決無不相應而能成就者。理之必然。故成論不立不對耳。註中善法惡無記法。法字。作種字解。徧因。乃利鈍使。亦遍諸法之中。故成論不立不對。
【註】輔行引俱舍云。能作及俱有。同類與相應。徧行并異熟。許因爲六種。今且依大論。畧出六因相。以大論是一家承用。名字稍同。故且依之。
     【記】不依俱舍六因者。古有斥爲異計故也。如無著菩薩顯揚論云。有一異計。立六種因。謂同類。遍行。俱有。相應。異熟。能作。如是六種。除異熟因。餘五因性。有三種過失。如同類因。有三過。若言同類之因。名同類因。有已成過。何以故。若善等法。善等體性。先已成就。彼何用因。若言同類卽因。名同類因。是卽無果。有不定過。何以故。不示其果。是誰因耶。又非決定因體同類。不相似法。亦爲因故。若言非同類卽因。亦非同類之固。是卽名言。有虛設過。同類因言。無有所主。浪施設故。如是於餘四因。三種過失。亦應如理廣說。是則俱舍六因。雖可會通大論既爲菩薩所斥。故今且依大論。畧出六種因相。況大論是一家承用。又與俱舍立名稍同也。【備】辨訛曰。許因爲六種。爲字准論應唯字。私謂。今依大論。亦不因記中無著斥俱舍之故也。
【註】乃至云。復次心。心數法。從四緣生。無想滅定從三緣生。除於緣緣。
 【補】二定除緣緣。非能緣故。由因緣者。謂由二因。一俱有因。謂生等相。二同類因。謂前已生同地善法。等無間緣。謂入定心及相應法。如是二定心等。引生礙心等起。故與心等。但爲等無間。非等無間緣也。唯識以二定屬不相應。故不屬因緣。而此大論釋從三緣生。以知大論寬。唯識狹也。
【註】諸餘心數不相應行。及色。從二緣生。
 【補】大論無數字。對前無想滅盡定。二不相應而論。【備】此中添數字亦無妨。意謂二定尚可許與心相應。其餘　心數不相應之諸行。及色等。但從二緣生也。心數下。不可逗斷讀。
【註】除次第緣。及緣緣。餘有爲法劣。故無有從於一緣生者。
 【補】如名句文等。依語音分位立。卽以語音爲因緣。以無障礙故。得成名句文。卽增上緣。既非心之分位。則無漸次引起之力。除次第緣。以次第必約心法論故。又無緣境之能。除緣緣。色。可知。
【註】報生心心數法。從五因生。除於徧因。
 【補】指一分無記異熟乃酬往業生。故曰報生。無記非善惡。故除染污之徧因。
【註】無漏心心數法。從三因生。謂相應共。及無障礙。
 【補】無漏智起時。必王所相應而起。故從相應因。又無漏王所。生則共生。故從共因。又以無障礙故得生。故從無障礙之所作因。除自種因者。以未見道前所熏習者。但有漏善根。初見道時。所發無漏心心數。不可謂從自種因生。若修道中。亦有自種因也。此中三學是無漏。是淨。故除有漏之報因。染污之徧因。【記】此引大論明四緣六因。具減生法。以論三十二言。一切有爲法。皆從四緣生。因緣者。相應共生。自種。徧。報。五因明因緣。又一切有爲法。亦明因緣。次第緣者。除阿羅漢。過去現在末後心心數法。諸餘過去現在心心數法。能與次第。名次第緣。緣緣。增上緣者。一切法。乃至是心。共生心數法。所謂受想思等。是心數法。同相同緣。故名爲相應。心以心所法相應爲因。心數法。以心相應爲因。是名相應因。相應者。如親友知識和合成事。共生因者。一切有爲法。各有共生因。以共生故。更相佐助。如兄弟共生。故互相成濟。自種因者。過去善種。爲現未善法因。過現善種。爲未來善法因。不善無記。亦如是遍因者。苦諦集諦所斷結使。一切垢法因。是名遍因。報因者。行業因緣。故得善惡果報。是五名因緣。心心數法。次第相續無間。故名次第緣。心心數法。緣塵故生。名緣緣。諸法生時。不相障礙。是增上緣。已上四緣六因名義。圖中已畧點示。此中引論料簡。係與圖中一連之論。故此中於一切法下。以乃至二字接之。而具記之也。復次下。正示四緣具減生法。毘曇心論謂。心心數法四緣生者。謂心心數法。從自種子生。爲因緣。前念開導力故生。是次第緣。境界。是彼緣緣。除其自已。餘一切法。是彼增上緣。無想。滅定。從三緣生者。於中入定心。是次第緣。於中自地前生功德。是因緣。及彼俱生。生住異滅。亦彼因緣。增上緣。如前。所謂二正受從三。離彼餘心所。諸餘心數不相應行。及色。從二緣生者。因緣。及增上緣。餘有爲法劣。故無從一緣生者。次明六因從減生法。報生心心所法從五因生。除遍因者。大論言。以其不隱沒。無記。非垢法。故除遍因。論又明。諸煩惱。亦從五因生。除報因。何以故。諸煩惱是隱沒。報是不隱沒。故除報因。報生色及心不相應諸行。從四因生。非心心數。故除相應因。不隱沒無記。故除遍因。染污色及心不相應諸行。從四因生。非心心數法。故除相應因。不隱沒無記。故除偏因。染污色及心不相應諸行。從四因生。非心心數法。故開相應因。垢故。除報因。諸餘心心數法。除初無漏心。皆從四因生。開報因。徧因。所以者何。非無記。故除報因。非垢故開遍因。諸餘不相應法。謂色心不相應諸行。若有自種因則從三因生。除相應因。報因徧因。若無自種因。則從二因生。共生因。無障因。今注並畧之。無漏心心數法。從三因生者。相應因。共生因。無障因。又大論云。是初無漏心中。色及心不相應諸行。從二因生。共生因。無障因。無有法從一因生。若六因生。是名四緣生也。
【註】淨名記云。十二秖是四六而已。故知但是離合說也。且如無明。秖是行家之能通也。卽同類因。行必四相。卽俱有也。行中五部。亦同類也。見歷四諦。思歷一諦無明行中心心數法。共行共感。所作必同。行有必招識等異熟。此行必有徧行五部之惑。若四緣中。論云增上卽能作因緣五因性。比六因說。可知。
     【記】荆溪淨名記云。十二因緣。秖是四緣六因。離之名十二因緣。合之名六因四緣。又離之名六因。合之名四緣也。且如下。會十二緣。只是俱舍六因。謂無明。既能通行。是同類。而行既有生住異滅四相是俱有。又行中既有歷苦集滅道見惑。及歷眞諦一部思惑。亦同類因。又此無明及行二支中。心心數法。既皆共行共感。則其所作必同。是能作因。而行有支既屬業道。則業牽識走。故行有必招識等異熟。是異熟因。又此行中。既有徧行五部惑。卽徧因也。若四緣下。會大論四緣。卽俱舍六因。謂大論既以諸法生時。不生障礙。名增上緣。卽是能作。以能作因緣。不礙於他也。又大論以五因性。名爲因緣。則因緣一種。卽相應等五因。以上圖中示大論六因。會通俱舍六因。故言比說可知。【補】蓋以無明爲因。而起染分思數。及諸邊邪等惑。而造於業。無明既能通行。是同類也。行與四相俱生。則以四相爲因。而有於行。以行爲因。而有四相。既同時有。卽俱有也。行中所起五部惑同。染污爲性。亦是同類。五部謂見歷四諦。思歷眞諦。或隨立一諦。爲一部也。共行卽同類因。共感。卽俱有因。所作必同。卽能作因。又無明心數起時與染。分心王相應而起是相應因。行中心心數法作業之時無有障礙。卽所作因。異熟見前。【備】此節乃會四緣六因。合十二因緣也。辨訛曰。此節六行文未妥。今更釋之。且如無明起時。必有王所並起。是相應。無明與行。和合而起。卽俱有。無明中思種引起行。卽同類。起染污行。卽徧行。行緣識等。卽異熟。識緣名色。且屬能作。名色緣六入。亦同類。入緣觸。是所緣。觸緣受。是等無間。取緣有。亦同類。有緣生等。亦異熟。生緣老死。亦同類。增上。能作。支支皆具。畧論如此。問。舊引論言。增上卽能作。因緣五因性。二緣已會。餘二若何。答。如無明滅。引起行支。卽等無間。行能反緣無明。是所緣緣也。餘例知。然十二支。但是有情相續。六因四緣。通一切法。私謂。辨訛意。以註未暢發。而更釋之。若果全未妥。應一一指出。至無明滅句。此中約三世果報言。無明屬癡。行是造作。當以心心不住。爲等無間。無明托所行境爲所緣。此行境又爲生無明之緣。是緣緣義。辨訛又曰。此行必有徧行惑句。與論有礙。前言報生心心數法。從五因生。唯除徧因。此中明招異熟之行。而言必有徧行。又異熟卽是報生。翻譯不同耳。又凡言行者。必須具善惡無記三種。若論惡行。容有遍因。於中含有善與無記豈可概言徧因耶。私謂。心境法。於四因六緣。有增減不同。四六合十二。未可支支全合。似不當以行招後識異熟。難行當分徧因也。至徧因。至見疑癡等。凡染污善法。凡外皆具足也。並存以俟後定。
【註】輔行八上十一云大論問。佛說因緣。甚爲難解。云何令於癡人觀耶。答。非如牛馬等。禪門但云聰明利根。分別籌量。不得正慧。邪心取理。名爲愚癡。文
     【記】大論云。愚癡者。非如牛馬等愚癡。是人欲求實道。邪心觀故。生種種邪見。是愚癡人。當觀因緣。名善治法。禪門下。重證。
【註】此因緣觀。與支佛何異。今是助道破障。畧論三世。支佛正觀破惑。必須逆順兩緣。百千萬世因緣等。
     【記】支佛逆順兩緣。至百千萬世因緣等者。四教義云。一觀屬愛十二因緣。二觀屬見十二因緣。初者卽爲二義。一推尋。二觀破。一推尋者。若聞正因緣生滅法。信解分別。覺一切屬愛煩惱。皆十二因緣。觀因緣入定。欲息心達本源。求自然慧。樂獨善寂。修習定心。得諸禪定。住此定中。知屬愛煩惱。卽是無明。逆順推尋。卽見十二因緣。云何逆推。此愛因何生。卽知因受。受。因觸觸。因六入。六入因名色。名色。因識。識。因行。行。因無明。過去一切煩惱也。復順推此愛。愛能生取。因取。則有業。因有業。則有生。因生。有老死憂悲苦聚。輪轉無際。若因停心觀。入深禪定。如是逆推尋。或時見歌羅邏初受生。乃至見過去身起業煩惱。乃至二生。百生。千生也。順尋取有。若因禪定力。或見未來一生。二生。乃至百千生。若見過未事。其心悲感。道心轉增也。二觀破者。卽性念處。歷別觀十二因緣也。性念處觀。畧如前說。所以者何。若觀愛。卽污穢五陰性四念處。若觀受。觸。六入。名色識。卽觀果報無記五陰性四念處。若觀行。卽善不善五陰性四念處。若觀無明。卽過去污穢煩惱五陰性四念處。若觀取。卽現在污穢五陰性四念處。若觀有。卽善不善五陰性四念處。若觀未來生老死。卽報生無記性四念處。是則用念處逆順觀察。破四顛倒。顛倒若滅。卽無明一切煩惱滅。以無明滅。故行滅。乃至老死滅。是名性四念處歷別觀屬愛煩惱因緣觀也。次者亦二意。一推尋。二觀破。一推尋者。若見神我及世間。常。無常。亦常亦無常。非常非無常。是則現在生身邊四見。因此身邊四見。生十四難。六十二見。此身邊四見。卽四取。逆順推尋。此取。因四愛。愛。因四受。乃至四行。因四無明。復順尋四取。能生四有。此有。卽受一切二十五有。生老死憂悲苦惱。若因停心觀。得深禪定。或見過去未來生事。具如前說。觀二破。因性念處觀。觀四取身邊四見。如是次第。乃至無明。破過去如去。不如去。亦如去。亦不如去。非如去。非不如去。身邊二見。污穢五陰也。復順觀四取有。乃至生死。破未來。有邊。無邊。亦有邊。亦無邊。非有邊。非無邊。身邊二見。污穢五陰也。若能如是用性念處。破三世身邊二見之四見。卽破十四難。六十二見。一切屬見煩惱。一時皆滅。是名無明滅。卽行滅。乃至老死滅。若屬見煩惱滅。卽還用前觀愛十二因緣性念處觀。破欲色無色愛皆滅。是則三界煩惱業道滅者。名爲有餘涅槃。若苦道滅者。卽是無餘涅槃。是名因性念處智慧。觀十二因緣入涅槃也。乃至言共念處。緣念處。助觀十二因緣。類前可知。
（亥）五治障觀法
五多障衆生念佛觀。
【註】止觀云。睡障念處。乃云逼迫障。禪門第四明三種障。念三身治。彼通大乘。今且明小乘助道。障。卽惡業。三種者。一。昏沉暗塞障。昏睡無記念應身三十二相治。二。惡念思惟障。欲作五逆十惡等事念報身力無畏等治。三。境界逼迫障。身忽卒痛或見無手足火焚水溺等也。念法身空寂無爲治。文今明小乘助道。
     【記】睡障云。逼迫者。相宗明睡眠以昧畧爲性。障觀爲業。念以明記不忘爲性。定依爲業。睡與念。體用相反。故念則睡破。睡強。則念障。應知昏睡強勝。如山麤重。壓逼身心。受逼難過。故曰逼迫障。今以念佛觀治之。禪門用三身治三障法。今具記之云。念應佛者。於三十二相中。隨取一相。或先取毫相。閉目而觀。若懸作不成。當對一端嚴形像。一心取相。緣之入定。若不明了。開眼更觀。復更閉目。如是取一相明了。次第徧觀衆相。使心眼開明。卽破沉暗。念報佛者。以正念緣佛十力。四無所畏十八不共。一切種智圓照法界。常寂不動。普現色身。利益一切。功德無量。如是念時。卽是對治。念法佛者。卽觀法性平等。不生不滅。無有形色。空寂無爲。無爲之中。既無境界。何者是逼相。知境界空。卽是對治。若念三十二相。卽非對治。何以故。是人未緣相時。已爲境界惱亂。而更取相者。多因此著魔狂亂。此乃通大乘觀。今是小乘助觀。唯念應身佛也。
【註】據四教義云。破境界逼迫障。合念眞空法身。
     【記】此出四教義念佛破逼迫障。然意與禪門較異也。【補】眞空法身者。小乘所證眞空五分法身也。阿含言。佛法身者卽空。故約小乘當分言之。卽以丈六相爲應。從因感果爲報。五分爲法身也。
【註】若以身對教。如輔行一下七云。前之三教。各念一身。謂生。應。報。圓念法身。諸身具足。文
    【記】藏。念劣應生身。通。念勝應應身。別。念報身。圓念法身。以法佛體圓。具足諸身。故念法身。卽具足生應報也。
（酉）二立觀定境法二（戌）初別
二別相念處。如前四念處是
【註】妙玄四二十三云。五障既除。觀慧諦當。能觀四諦。而正以苦諦爲初門。作四念處觀。破四顛倒。文
     【記】聲聞根鈍。正以苦諦爲初門。觀不淨苦無常無我也。
【註】析玄上二十云。別。謂各別。身受心法不同故。相。謂行相。觀此四法作不淨等行相故。言念觀者。然觀體非念。觀是其慧。推求觀察。知不淨等故。乃至處。謂處所。謂身受心法。是念所緣住止處故。文
     【記】身。聚集義。受。領納義。心。了別義。法。有二。想。以取相爲義。行。以遷流爲義。今名念者。四念處言。爲初學用念持慧。不妄受異緣。念爲增上。故從念受名也。
【註】於五陰境。修四念處。爲破四倒。合五爲四。受則六根對六塵。義兼內外。故獨爲一。想行一向居內。故合爲一。
     【記】四念處云。人於色。起淨倒。受。起樂倒。想行。起我倒。心。起常倒。破四倒故。合五爲四也。若意根對法塵受。名內受。眼等五根對色等。名外受。然境雖內外。而領納非二。故受獨爲一。而想則取相在心。行則念念不住。一向居內。合爲一也。
【註】又此念處。別名屬慧。通亦有定。輔行三下十七云。四境止心。故名爲定。文
（戌）二總
三總相念處。一觀身不淨。受心法皆不淨。乃至觀法無我。身受心亦無我。中間例知。已上三科名外凡亦名資糧位
【註】此有四句。四念處一云。一境別觀別。正是別相念處。二境別觀總。三境總觀別。此二是總相之方便。四境觀俱總。是總相念處。文初則一藥對一倒。中間二句。觀心漸熟。或別於一境。總用四觀。或別用一觀。總觀四境。第四境觀純熟。舉一俱得也。
     【記】以不淨治身倒。乃至以無我破我倒。如上別念。是爲境別觀別。或別於一境。總用四觀者。如觀身不淨。乃至以是苦。無常。無我。是爲第二境別觀總也。或別用一觀總觀四境者。如舉一不淨觀。非但觀身。亦復觀受。觀心。觀法。皆是不淨。是爲第三境總觀別也。第四舉一俱得者。如舉身念處一境。而受心法俱在其中。若舉不淨一觀。而苦無常無我皆在其中。是爲第四境觀俱總也。
【註】若析玄準俱舍疏。前三皆別相攝。第四句方是總相位。
     【記】陳譯俱舍疏言。四中三種。唯不雜緣。第四所緣通雜不雜。若唯觀法。名不雜緣。若於身等二三。或四。總緣而觀察。名爲雜緣。今此指之者。意在所揀也。
【註】今依妙玄四念處。初句是別。後三皆總。今此正當境總觀別。謂別用一觀。總觀四境。
     【記】今依妙玄。判初爲別。後三皆總。今此下。正判儀文是第三句。如言觀身不淨。受心法皆不淨。是也。
【註】又上停心破障。四念處。惟觀苦諦。至內凡位。方觀四諦。妙玄四三十三云。七賢位人。明識四諦。此約解說。
     【記】惟觀苦諦。謂總別念處所觀身受心法。惟約苦諦也。如言正以苦諦爲初門也。至妙玄云。天魔外道。愛見流轉。不識四諦。七位明識四諦者。此約解說。如大經言。我昔與汝等。不見四眞諦。見四諦者。識屬愛四諦。識屬見四諦。皆能明了。若解四諦。則所見眞正。無有邪曲。則知七賢但約解也。辨訛云。唯觀苦諦句太局。若言苦諦爲初門。則可以念處所觀身受心法。卽苦。所對破常樂我淨卽集。念處觀卽道。所滅。卽滅諦。不可局言唯觀苦也。私謂唯觀者。乃專注在苦。非謂只觀苦諦。餘三諦便不觀也。詳論。見下圖中。
【註】心行理外。名外凡。資糧者。從喻也。欲越三有。此爲資糧。
     【記】莊子言。適百里者。宿舂糧。適千里者。三月聚糧。資糧不充。罔克前進。欲越三有。非此不能發足前進。故名資糧。【補】妙玄言。前已別相念。破四倒。今深細觀慧總破。能生正勤。如意覺道。疾入後法也。
（未）二明內凡
二明內凡者有四。謂煖。頂。忍。世第一。此四位爲內凡亦名加行位又名四善根位
【註】漸見法性。心遊理內。身居有漏。聖道未生。故名內凡。以定資慧。加功用行。故名加行。
 【備】法性指偏空理也。【記】定慧缺一不可前進外凡有觀少定。今內凡勇猛增進。加以禪定資乎觀慧。名加行。
【註】聖道根本。亦曰善根。
     【記】根有出生之義。此四能發覺支之華。聖道之果。四果善法。由此而生。又名善根。
【註】煖從喻。妙玄四廿四云。以別總念處觀。緣四諦境。能發似解。伏煩惱惑。得佛法氣分。如鑽燧先煙。春陽煖發。以慧鑽境。發相似解。解。卽喻煖。此喻慧行又如春夏積集花草。自有煖生。以四諦慧。習衆善法。善法熏積。慧解得起。故名煖也。此喻行行
     【記】大經疏迦葉品。亦有此文義。釋名煖。
【註】頂。妙玄四廿四云。似解轉增。得四如意定。十六諦觀。轉更分明。在煖之上。如登山頂。觀矚四方。悉皆明了。故名頂法。文
     【記】解慧增長。復加定持。處煖之極。所以喻登山頂。覺慧了了分明也。妙玄又言。如山頂之道。人不久住。若無難。必過此到彼。行者住頂不久。若無難。必到忍。若有難。退還於煖也。
【註】忍。妙玄四廿四云。亦是似解增長。五種善法增進成根。於四諦中。堪忍樂欲。文亦忍可義。
     【記】忍位復有似解根增。故所有煖位積集信進念定慧五種善法。增進成根。便能於四諦境中。堪忍樂欲。以是得名忍也。又忍者。以四諦境。忍可於心。心中了了。吐露不出。名忍。
【註】世第一。釋籤四五云。此是有漏。故名世間。於中最勝。故云第一。文
     【記】玄文云。此心心所法。於餘法爲最。爲勝。爲尊。爲上。亦分勝。亦都勝。謂分勝彼煖頂忍法。分勝煖頂忍一切凡夫所得禪。無量。解脫。除入也。除入。卽勝處。又都勝者。非謂都勝一切事業。但以能開聖道門故。彼見諦等。不能開聖道門。以世第一法。開聖道門。彼見諦等法得修。見諦等法得修者。皆世第一法功用。是知從功能立名也。是第一法名義者。最勝義。是第一義。得妙果。是第一義。如高幢頂。更無有上。是第一義也。
【註】此四位觀行者。俱舍頌云。從此生煖法。從總相後生煖善根
    【記】論解云。修習總緣共相法念住。漸次成熟。乃至上上品。從此念住後。有順決擇分初善根生。此法如煖。立煖法名。是能燒惑薪。聖道火前相。如火前相。故名曰煖。
【註】具觀四聖諦。修十六行觀。四諦爲所緣十六行爲能緣釋籤謂煖八諦十六行相有解八字字恐誤或約上二界四諦體同通解云八耳其實只觀欲界四諦此位有三品
    【記】論具釋云。此煖善根分位長。故能具觀察四聖諦境。及能具修十六行相。十六行。如後解。三品者。妙玄云。煖有三。謂下下。下中。下上也。【備】辨訛云。遍觀上下四諦。故言具觀。及籤云八諦耳。非外凡唯觀苦。至煖位方具觀也。故荆溪特曰八諦。詳論見下。
【註】次生頂亦然。用觀同前亦有三品
    【記】論曰。此煖善根。下中上品。漸次增長。至成滿時。有善根生。名頂。此轉勝故。更立異名。動善根中。頂爲最勝。如人頂故。或由此是進退兩際。如山頂故。說名爲頂。此亦如煖。具觀四諦及能具修十六行相。妙玄云。頂有三種。謂中下。中中。中上。是也。
【註】下中忍同頂。下忍徧觀八諦中忍縮觀明減緣行今皆云同頂者下忍雖上下徧觀不出四諦中忍雖減緣行約初觀說
    【記】論具云。此頂善根。下中上品。漸次增長至成滿時。有善根生。名忍。於諦理。能忍可中。此最勝故。又此位忍無退墮。故名忍。此忍善根。安足增進。皆法念住。與前有別。然此有上下。上中。上上。下中二忍與頂同。謂具觀四諦。及具修十六行相。上品有異。唯觀欲苦。與世第一相鄰接。故有此義。準煖等善根。皆能具緣三界苦等。義已成立。無簡別故。謂瑜伽師。於色無色。對治道等一一聖諦行相。所緣漸減。漸減。乃至但有二念。作意思惟。欲界苦聖諦境齊此。以前名中忍位。【補】籤云。此中忍位。未減道時。雖減行相。未減道故。故得具觀四種諦也。頌云。下中忍同頂。約此而說。若此中忍減道諦時。但修十二行。既減彼道。心無欣慕。故彼道下四行。亦不得起。由此道理。減滅諦時。但修八行。除道滅下。各修四行故。減集諦時。但修四行。故中忍具修十六。十二。八。四行相。是也。
【註】上惟觀欲苦。一行一刹那。此上忍合有一行二刹那心言一刹那此據滿說
    【記】論釋云。從此位無間。起勝善根。一行一刹那。名上品忍。此善根起。不相續故。【補】籤謂上忍惟觀欲苦。及一行一刹那。名上忍。又云於上忍中亦修四行。雖起一行一刹那心。以觀苦故起。能得修彼苦下四行相故。問於上忍位減彼三行。何故修彼所減行耶。答。雖減彼行。不減諦故。欣慕心故。故得修彼所減行相。於中忍位。修所減行。準望可知。留苦下一行者。擬入見道。故須留也。
【註】世第一亦然。上忍位中有二刹那一刹那盡餘一刹那在名上心滿卽入世第一今一刹那引入無漏故云亦然也
    【記】釋論云。上品忍無間。生世第一法。如上品忍。緣欲界苦諦。修一行相。唯一刹那。此有漏故。名爲世間。是最勝故。名爲第一。有士用力。離同類因。引聖道生。故名最勝。
【備】辨訛曰。圖中唯觀欲界苦句似局如修六妙發色定。卽以色定爲所觀。豈局在欲界。且俱舍二十六明四念具攝十智。豈但觀苦耶。又復但。觀欲界四諦句。亦似局。如新婆沙七明煖加行位中。卽具觀上下八諦。俱舍二十三云。煖等善根。皆能具緣三界苦等之文。且煖善根多從色定發。下惑已伏。上方生。上定既生。上惑隨起。豈可有病無藥乎。釋籤四云。從煖善根去至世第一成。或遍觀上下。或捨上緣下。非但觀欲界也。私謂。俱舍論云。緣總雜法念住中。總觀所緣身等四境。修四行相。所謂非常。苦。空。非我。修此觀已。生煖善根。又言。故唯有四。不增不減。集註據此。故判外凡。唯觀苦諦。論又云。傳說在定。以極微刹那。各別觀身。名身念住滿。雖不指定欲界。然外凡尚不暇觀欲界集等。似不及。於色苦。集註之說。非無因也。辨訛所引念攝十智。似不必引。立意不同。至煖頂能緣三界。玉師非不知之。而判觀欲界想。從多分言之。存俟後定。【記】妙玄問。世第一有三品否。答。一人無。多人有。身子上。目連中。餘皆下。就佛。支佛。聲聞。爲三品也。
【註】中忍減緣行者。若遍觀八諦。修三十二行。名下忍位。若初依欲界苦。修四行。次例觀上二界苦。亦四行。又觀欲集四行。次上二界集四行。乃至上二界道下。不用最後乘之一行。名爲一周減一行也。
     【記】此明一周。減上界道諦下乘之一行。
【註】復從前觀。從後減。至第四番。減上二界道諦下道之一行。到此能緣之行既無。所緣之諦亦減。此道行與道緣同名。亦與緣同減。故云減緣必減行。據初一行減行未必減緣。據後三行
     【記】此明至四周緣行同減也。釋籤云。一一諦下。各有一行。與緣名同。亦與緣同減。是也。所言緣行同減。據初一行者。卽指道減行。據後三行者。卽指正迹乘也。
【註】第五番減欲界道諦下乘行。乃至最初欲界苦下空行。總有三十一周減緣減行。皆名中忍。唯留一行。并所緣苦境。入上忍位。
     【記】釋籤云。緣之與行。皆從後減。故使欲界最後留苦行。都有三十一周。減緣減行。後但有一行二刹那心。觀於欲苦。名中忍滿。唯有一行一刹那心。觀於欲苦。名上忍成就。是則能緣所緣。同一苦名。故同留之。入上忍位也。此位所留一行隨行者所宜如釋籤第四云云　【記】釋籤言。隨緣一行一刹那不住。故似見道。所以者何。行人有二種。一愛行。二見行。愛有二。一我慢。二懈怠。見亦有二。謂我。及我所。著我慢者。修無常入世第一法。懈怠增者。修苦入。著我者。修無我入。著我所者。修空入。故知所留一行。不必定之一種。但隨行人所宜一種。卽當留之。以入世第一也。
【註】是則上四下三七緣。與初行同名。行與緣同減。故釋籤四四云。七周減緣。二十四周減行。
     【記】故釋籤下。示分周減緣行。謂上下八諦名緣。是所緣故。各十六行故。三十二名行。能緣行故。應知七周減緣。二十四周減行。謂一一諦下。各有三行。與緣名異。亦不與緣同減。從行爲名。故三八二十四周減行。又一一諦下。各有一行與緣名同。亦與緣同減。但從緣爲名。故名七周減緣。是則上界四諦。下界留苦。唯減三緣。上四下三。名七周也。
【備】辨訛曰。圖列空下不淨。準婆沙。俱舍。瑜伽。皆同列空。無不淨名。故知非新譯之不同。輔行中。荆溪一時便寫耳。準大論不淨觀。是初入門。淨顛倒故。生淫欲。爲破淨故。言不淨。是得解脫。非實觀。故不淨。不入十六行數。存考。【記】恐人不解從上例下。自前至後。順觀四諦。復自上還下。從後至前。逆次漸減緣行。故以圖示令易曉也。【補】俱舍言。如荷重擔故苦。內離士夫。故空。非究竟。故非常。不自在。故非我。又等現理。故集。如種理。故因。成辦理。故緣。相續理。故生。如泥團輪繩木等衆緣和合。成辦瓶等。又牽引義。故因。出現義。故集。滋產義。故生。爲依義。故緣。又不續相續斷。故滅。離三有爲相。故靜。勝善義。故妙。極安穩。故離又言通行義。故道。契正理。故如。正趣向。故行。能永超。故出。
【註】十六行義。如輔行三下十七及[木*片]玄上具釋。
     【記】此釋十六行之義。如輔行云。苦下四行。無常苦空無我。觀因緣生。念念生滅。故無常。爲無常所逼。故苦。一相異相不可得。故空。我我所不可得。故無我。集下四行。集因緣生。有漏和合能招苦果。名集。觀於六因能生苦果。名因。觀於四緣能生苦果名緣。還受後有苦名生滅下四行。滅盡妙離。諸煩惱滅。名滅。一切苦盡。名盡。一切第一。名妙。超過生死。名離。道下四行。道正迹乘。能至涅槃。名道。非顛倒法。名正。聖人行處。名迹。運至三脫。名乘。
【註】又上二界合一四諦者。同一定地故。以欲界現前比上而觀故。析玄五義備釋。云云此則伏三界四諦下惑至發眞時。故上二界同名比法忍智等。
 【補】析玄云。上二界四諦有五義同。故得合觀。一者同一天趣。二者。同一定地。三者。同一化生。四者。同一煩惱性。五者。同能引生無漏。
【註】又十六行。只是觀門。涅槃疏名十六諦者。取諦審觀察義故。
     【記】涅槃迦葉品云。十六行者。卽十六諦。亦是苦法忍。苦法智。苦比忍。苦比智。等。此中既未斷惑。故知仍取諦審觀察之義。
【註】又此減緣行。妙玄三八合作八番者。以行從緣。但約八諦爲八周也。四教義二十二云。中忍作十番縮觀者。約後七諦。以行從緣爲七周。開欲界苦下所減三行。爲三周。總爲十番。妙玄八八云。三番縮觀。進成上忍者。以三界不出四諦。亦以行從緣。減後三諦。故曰三番。諸文詳畧不同。蓋赴機異耳。
     【記】妙玄八番者。文言。忍法觀者。正觀欲界苦。色無色苦。欲界行集。色無色行集。欲界行滅。色無色行滅。斷欲界行道。斷色無色行道。如是三十二心。名爲下忍。行者後時。漸漸減損行及緣。復更正觀欲色無色苦。乃至觀斷欲界行道。除觀斷色無色行道。從是中。名中忍。復更正觀欲界苦。觀色無色苦。乃至觀色無色行滅。除道一切道。復正觀欲苦。色無色苦。乃至觀欲界行滅。除色無色行滅。復正觀欲界苦。乃至觀色無色行集。除滅一切滅。并除欲界滅。復正觀欲苦。乃至觀欲界行集。除色無色行集。復正觀欲界色無色界苦。除一切集。復正觀欲界苦。除色無色苦。復正觀欲界苦。常。相續不斷。不遠離。如是觀時。深生厭患。復更減損。但作二心觀於一行。如是苦法忍。苦法智。如是中觀。名中忍。復以一心。觀欲界苦。名上忍。復次生世第一法後。次生苦法忍。今此以行從緣釋之。合作八番意也。四教義十番縮觀者。文云。下忍於十六行。作法諦觀。中忍十番縮觀。上忍但觀欲界苦下四行。今但明中忍也。又妙玄明中忍三番縮觀。今此亦以行從緣釋。明三番意也。
【註】四善根勝利者。俱舍頌云。煖必至涅槃。頂終不斷善。釋籤四云。忍位是進。煖位是退。頂位是進退兩際猶如山頂。文四教義二云煖頂退者。何云性地。答。此人雖造惡墮地獄。一入受罪。不復重入。有性地善根故。能得聖果。文且必至涅槃。與終不斷善。有何異耶。蓋煖雖造惡入獄。終不久留。後必生人天。證涅槃果。若到頂位。雖退入惡。必不起大邪見。斷善根故。但有明昧淺深之殊。其善根一也。
    【記】四教儀言。若通論四善根。亦名四忍。但忍法不退。別受忍名。若煖法。遇惡因緣退。能造五逆。謗方等經。作一闡提。墮無間獄。若頂法。遇惡因緣退。雖不斷善。猶作五逆等。故復有此問也。答意明雖造惡墮苦。後罪畢脫苦。不但不復造惡。又能承善證聖。且下。辨煖頂善根異相。答明二位雖同造惡墮苦。而有起見不起見。斷善不斷善異。論釋言。四善根中。若得煖法。雖有退。斷善根。造無間業。墮惡趣等。而無久流轉。必至涅槃故。若爾。何須順解脫分。若無障礙去見諦近。此與見道行相同故。若得頂法。雖有退等惡增。畢竟不斷善根。【備】煖頂。是藏內凡。性地。是通內凡。以內凡位同。故煖頂判性地。性地。解見七卷。
【註】忍不墮惡道。四教義二十二云。下中二忍。雖起煩惱惡業。而不受三途。猶生人天。百千萬生。若上忍成。但有人天七生業在。
    【記】四教儀云。於四諦堪忍欲樂。名忍位。於頂法位。用正方便。勤修增進頂法善根。依六地定。若頂法善根增進。卽生柔順忍。亦緣四諦十六行。爾時信等五種善法。並得成根。以慧根故。於四聖諦堪忍樂欲。名忍法。今此智強惑弱。諸惡所不能動。以忍力大故。一切惡心。非數緣滅。如獅子王。餘獸遠避。故不墮惡道也。論釋云。若得忍時。雖命終捨住異生位。而進無退。不造無間。不墮惡趣。然頌但說不墮趣。準義已知不造無間業。無間業者。必墮惡趣故。忍位無退。如前辨。此位不墮諸惡趣者。已遠趣彼業煩惱故。若至忍位。於少處生身。有惑中得不生法故。趣。謂諸惡趣。生。謂卵濕生。處。謂無想北俱盧大梵處。身。謂扇[打-丁+虎]半擇迦二形身。有。謂第八等有。惑。謂見所斷惑。此於上下忍隨所應而得。謂下忍。得惡趣不生。所餘不生。至上忍方得。【補】扇[打-丁+虎]者。生而男根不滿。半擇迦。翻變。今生變作。出法數。
【註】第一入離生此一刹那卽入見道故同見道離四趣生
    【記】論釋言。世第一法。雖住異生位。而能趣入正性離生。頌雖不言離命終捨。既無間入正性離生。準義已成無命終捨。何緣唯此能入離生。已得異生。非擇滅故。能知無間道。捨異生性。故此四善根。各有三品。由聲聞等種性別故。【補】婆沙云。世第一法。與苦法智忍作等無間緣。無有一法速疾迴轉過於心者。可與爾時能作障礙。令不得入聖諦現觀。是知此法決定不退。入於正性離四趣生。
【註】問。前中忍中玄文云。但作二心。觀於一行。釋籤何云彼四心同一行一緣耶。答。中忍二心。似於忍智二心也。以由忍智二心。雖在世第一後心發眞而得。今中忍位有此似解。故云如似。約一行說。但有二心。故云但作二心。觀於一行。若釋籤云四心者。緣行各二。故云彼四心同一行一緣也。
     【記】此料揀中忍位中觀心也。問以玄文二心觀一行。而。問釋籤四心同一緣行。答中先明玄文所言。如似苦法忍苦法智。如是正觀。是名中忍之意。故直以似於世第一法忍智二心。標答妙玄。此節全文。見本卷六十紙。以由下。出其如似之由。此問中未敘明。答中補出也。約一行說下。方示玄文言二心之意。若釋籤下。約緣行各二。以答四心同一行一緣意也。【補】四心同一行一緣者。婆沙云。減至苦法忍後心。得正決定。彼四心同一行一緣。所謂增上忍。如似世第一法中。苦法忍苦法智二心同緣。是也。又忍智二心。雖於世第一後心。引生無漏發眞方得。今中忍位中。有此忍智二心相似之解。故玄文云。如似苦法忍苦法智也。【備】辨訛曰。緣行各二句。似不可能所分開。當知籤中云四心者是指中忍位中相似忍智二心。上忍位一刹那心世第一一刹那心也。存考。
【註】釋籤四引論明修煖法。從欲界至無所有八地各九品。并一具縛。總七十三人。是則煖法通於三界。涅槃經何云如是煖法。是色界法非欲界有。文須知能修之人通於三界。所發煖法依色界定發也。釋籤引評家云。盡是色界法住定地法。文涅槃疏作三義釋云。一多用定發煖法觀。從多爲言。二據中間。三界皆能發於煖法。而色界居中。故言色有。三據處爲語。色發煖法。易。欲界則難。文
     【記】此明料揀煖法七十三人。涅槃疏明三解。一莊嚴云。欲界十善相應心。名電光定。時得時失。故此人名具煩惱性。不開品數。若論方法。定有九品。惑亦九品。以九定。斷九惑。足電光一人。成十。色界四禪。無色三空。皆九品惑。九品定。七九六十三。足前十人。合七十三。二開善云。無別電光異方法。亦無方法異電光。只電光定。對九品惑成九定。初一品定。只是實法。未賴於假。猶是惑抗行。未能伏惑。第二品定。與初品作相續假共爲力用。方伏初品惑。第三品定。伏第二品惑。乃至九品定。伏第八品惑。餘有欲界第九一品惑在。牽於初禪一品定起。共伏之。并四禪三空。一一皆九惑九定。乃至不用處九品定。伏八品惑。餘第九品惑在。更將非想定。伏不用處第九品惑。八九七十二。復將非想定足之合七十三。三數人解者。二不同。一事障未來者。分九品解。一品解。對斷一品惑。復有十善相應心。卽具煩惱性人。足前成十也。具煩惱人與初品定。共斷一品惑。後去一品。解。對斷一品惑。四禪三空一一九定九惑。成七十三。二性障根本者。未來禪九品定。斷欲界九品惑。取欲界具煩惱性一人。足此九品成十。如是十人。皆有未來禪。二禪未來定。斷初禪九品惑。三禪未來九品定。斷二禪九品惑。乃至非想未來定。斷不用處九品惑。亦七十三。故疏問云。前明煖是色界法。何得通於三界。作七十三人。答。初學之人。須依四禪。據後利時。則通三界。又昔在凡外。曾得七十三定。今入佛法。作煖法觀。是也。涅槃經迦葉言。佛說壽煖識三法。和合名衆生。若從是義。衆生應先有煖。云何說煖法因善友生。佛言。如我今說煖法。要因方便乃得。本無今有。如是煖法。是色界法非欲界有。因善友者。依善友教示修行始得也。今註爲別明煖法。所通界地。故引籤文中之問爲問。答中謂據能修煖法之人。故言煖通三界。而所修煖法。必依色界定發也。引評家下。以玄文云。頂法者。色界善根。有動不動。住不住。難不難斷不斷。退不退。就動至退有二。下是煖。上是頂。彼不動至不退爲二。下是忍。上是世第一。籤云。此文同論。以論云。有說欲界善根有二。下者煖。上者頂。色界善根有二。下是忍。上是世第一。評家曰。不應作是說。應曰。盡是色界法。住定地法。聖行法好。今依評家。故言色界。此等只是判四善根。以有動等之異。對四不同故也。動乃至退分二。不動至不退分二。雖同在色界。由善根深淺異故。致使差降不同。動。謂猶爲外緣所動。住。謂久住煖頂。難。謂煖頂有難。斷。謂斷於善根。退。謂退爲五逆等。不動等。反是。已上籤文。涅槃疏。作三義釋。如文可知。【補】毘婆沙言。欲界十種。謂一具縛凡夫。二除一品結。乃至九品盡者。初禪有九。或有除一品結乃至九品。初禪無具縛人。卽欲界說故。如是乃至無所有處九。雖頂忍世第一。亦如是。總七十三人。有言以非非想。著禪定最深。不能修煖法。故除非想一地。評家。清涼疏鈔云。婆沙是諸羅漢集。而有四大羅漢。爲評家正義。一世友。二妙音。三法數。四覺天。聖行法。卽煖頂等。非凡夫行故。【備】辨訛曰。能修通三界等。大約發煖法。多分在欲界得上地定而發。註。引涅槃是色界法。當知是佛破迦葉難問壽煖識三。衆生有煖之辭。故佛答如是煖法等也。後言色發煖法易。欲界則難。正顯修欲界定。發煖法難。須修色界定。發煖法方易也。存考。
（未）三結顯異名。
上來內凡外凡。總名凡位。亦名七方便位。
【註】以此七位。爲入聖道之方便。諸文或云五方便者。蓋停心破障。故不論。總別念處。但合爲一。文
【備】以停心非正觀故。

天台四教儀註彙補輔宏記卷五之下終


天台四教儀註彙補輔宏記卷六之上

天台四教儀註彙補輔宏記卷六之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（午）二聖三（未）初標科列位
次明聖位。亦分三。一見道。初果二修道。二三果三無學道。四果
【註】四教義云。通名聖者。聖。以正爲義。捨凡性。入正性。
     【記】四教義云。苦忍眞明。捨凡性得入聖性。眞智見理。斷於同類之因。故名聖也。
【註】初果見理破惑。名見道。二三果去重慮緣眞。名修道。四果惑盡。名曰無學。文句八四云。硏眞斷惑名爲學。眞窮惑盡名曰無學。文
     【記】此明四果三道之義也。初果名見道者。謂初果人破八十八使見惑。最初見眞諦偏空之理。故云見道也。二三果名修道者。謂二三果人重起緣慮。緣前所見之眞。斷諸欲界思惑盡。進斷上地之思。是乃帶果修因。故名修道也。四果名無學道者。謂四果之人斷除三界惑盡。於諸所作。更無可學。故名無學道也。文句下。證釋無學。謂正在空觀硏眞。以一切智斷惑。正云斷妄。妄。猶惑也。眞與妄有所未窮。名之爲學。卽前三果也。若其所硏之眞已窮。所斷之惑已盡。於諸學事。更無可學。故名無學也。然此約當教以明學。若望後教。遠則遠矣。
【註】然初果位。從世第一後心。苦忍眞明。或云苦忍明發。卽欲界苦諦下苦法忍也。明發。卽苦法智也。謂眞智明發也。於八諦下。發八忍八智。總十六心。有門以十五心名見道。爲初果向。十六心是修道初果攝。[木 *片]玄空門。以十六心名見道。爲初果。二果去方屬修道。宗計不同。不須和會。今家雖多用有門。高麗師欲令易解。且準空門。註見道是初果也。
     【記】此明初果對見之意也。初三句。明初果所從於諦。發十六心。而有二說。初謂苦忍眞明者。卽欲界苦諦下苦法忍也。次謂苦忍明發者。卽欲界苦諦下苦法智也。然忍爲因。智爲果。此分忍智因果言之。謂世第一後心。眞智明發也。【備】辨訛曰。二果去方屬修道句。當知空有二宗。只諍在一刹那間。而空宗雖以十六心爲見道。當知過此十六心仍屬修道。豈二果去屬修道耶。私謂。註解本同。惟二果去字面稍晦。故辨明之也。辨訛又曰。且准空門句。當知觀師一往約果。判云初果。乃是見道。二果已去。乃是修道。非准空門也。私謂。此判既與空門同。謂之準空亦可。
【註】八忍八智者。俱舍頌云。前十五見道。見未曾見故。世第一無間。卽緣欲界苦。生無漏法忍。忍次生法智。次緣餘界苦。生類忍類智。緣集滅道諦。各生二亦然。
 此明十五心見道。未曾見也。謂見道所見之理。名未曾見也。以從來不曾見。而今始見故也。若修道修見之理。則可謂見中曾見過也。言無間者。有二義。一者。以其刹那頃卽入初果也。二者。唯繫緣于無漏眞空之理。不令餘念間入。故云無間也。言忍次生智者。此十六心原在一時發起。有何次第。今言次者。以無次第中而論次第也。【備】辨訛曰。各生二亦然。準論二字。應四字。以苦諦下。有法忍智二。類忍智二。集滅道三諦下。四種亦然。私謂。二四字面雖異。而意則同。十五心見道者。論釋言。苦法智忍爲初。道類智忍爲後。其中總十五刹那。皆見道所攝。見未見諦。故至第十六道類智時。無一諦理未見。今見如習曾見。故修道攝。此二句頌。本在後。下世第一無間等句頌。本在前。無間者。論云。從世第一善根無間。卽緣欲界苦聖諦境。有無漏攝法智忍生。又云。此忍無間。卽緣欲苦。有法智生。如是復於法智無間。緣餘界苦。有類智忍生。最初證法眞理。名法智。此後境智與前相似。故得類名。緣餘三諦。各四亦然。上皆論文。

世第一後心。任運緣於四諦。而生忍智。與前忍位中作意緣四諦不同。蓋十六心。雖一時頓發。然忍能斷惑。智能證理。亦必任運緣于四諦也。【補】言忍因智果者。謂忍能斷惑。智能證理。由惑斷而理方顯。故忍爲因。智爲果也。亦名無礙者。卽無間道。謂初果依八忍。能斷八諦下迷理之惑。此八忍不被見惑之所間隔。名無間道。解脫道者。謂初果依八智。能證八諦下無爲之理。此八智已離惑縛。名解脫道也。出[木*片]玄記。【備】苦法忍者。苦。謂欲界生死苦。法。卽眞如理。忍。卽忍可。亦印證義也。謂於煖頂忍世第一中。因觀欲界生死之苦。至世第一後心。眞如理顯。生無漏法忍。是名苦法忍。苦類忍者。色無色苦。是欲界流類。又觀上二界苦。是欲界流類。又觀上二界苦。亦生無漏法忍。名苦類忍。苦法智者。智。是能證眞如之智。謂欲界生死之苦。眞智明發。證眞如之理。名苦法智。苦類智者。又觀上二界諦。眞智明發。是欲界苦法智之流類。名苦類智。下集等三諦可知。出三藏法數。苦法忍者。以行人迴光返照。的向苦上硏求落處。但見其空。無常無我。安有苦相可得。卽將不可得理。忍可於心。故名苦法忍也。苦法智者。卽以空觀硏之既深。則眞如之理自得現前明了。故名苦法智也。上界言類忍類智者。類者。比也。謂行人欲觀上界之苦。當須以欲界之苦法。比類而知也。
【註】七聖位。對三道四果及向。次第。超越。住果。勝進。委如妙玄四教義明。今圖示之。
     【記】下詳辨四果位次名義。入道功能。今欲易明。故先以圖示之。

    【記】此圖但畧示其對位名義。若欲具知。當閱玄文四下。及四教義三。今略錄四教義文。以明之。如四教義云。七聖位者。一隨信行。二隨法行。三信解。四見得。五身證。六時解脫。七不時解脫。就此七聖位分爲三道。所謂見道。修道。無學道也。一見道者。卽是八正道見理。斷見諦惑。至十五心。如破石方便也。二修道者。卽是七覺分。隨觀一諦。所斷思惟。如斷藕絲方便也。三無學道者。如前分別眞智。見理既極。三界正使已盡。無惑可治。不須更學也。一明信行位者。卽鈍根入見道名也。言鈍者。謂非自智熏。憑他生解故也。是在方便道。先雖有信。以未發眞。不名爲行。行。以進趣爲義。從得苦忍眞明。十五刹那進趣見眞。名隨信行。乃至言是信行人見道。十五心。亦名八人地。八忍具足。智少一分。卽是須陀洹向。亦名行中須陀洹也。二明法行位者。卽利根入見道名也。言利者。自以智熏。見理斷結故也。本在方便道中。能自用觀智。觀四眞諦法。但未發眞。不名爲行。因世第一法。發苦忍眞明。十五刹那。進趣見眞。故名法行。乃至云。但鈍根憑他生解。智少觀察。若利根以自智多。觀察爲異耳。三明信解者。卽信行入修道。轉名信解。鈍根憑他起信。進發眞解。故名信解也。此信解人。證果有三。一證須陀洹果者。第十六道。比智相應卽證也。若見使斷。略說三結盡。廣說八十八使盡。名須陀洹。受生死七返。終不至八生。二證斯陀含果者。有二種。一向。二果。一向者。從初果後心。更修十六諦觀。七覺支菩提。行現前。卽此世無漏。斷於煩惱。一品無礙。斷欲界煩惱一品。二品無礙。斷煩惱二品。乃至五品。皆是斯陀含向。亦名勝進須陀洹。約此說家家也。二果者。若斷六品盡。證欲界第六品解脫。卽斯陀含果。三證阿那含者。亦二種。一向。二果。一向者。若斷欲界七八品。皆名阿那含向。亦名勝進斯陀含。約此說一種子也。三果者。以九無礙。斷欲界結。證第九解脫。卽阿那含果。復次須陀洹。有三種。一行中須陀洹。卽是須陀洹向。二住果。正是須陀洹果。三勝進。卽是勝進須陀洹。亦名家家。卽斯陀含向也。斯陀含。但二種。一住果。二勝進。勝進斯陀含。亦名一種子。阿那含。亦二種。一住果。二勝進。勝進者。進斷上五分結。卽阿羅漢向也。阿羅漢。但一住果。若據毘曇超越得果者。謂凡夫時。斷欲界六品。乃至八品盡來。入見諦道。後發苦忍眞明。十五心中。是第二果向。十六心。卽證第二果也。若在凡夫時。先斷欲界第九品。乃至無所有處盡。後入見諦十五心。名阿那含行。第十六心。卽證三果。此是超越人。不證前二果也。四明見得者。法行轉入修道。是名見得。是人在思惟道中。次第證三果。超越得二果。亦如信解中分別。但以利根。不藉聞法。不假衆具。自能見法得理爲異也。五明身證者。還是信解見得二人。入思惟道。用無漏智。斷五下分結。故發四禪四無色定。卽用共念處。修八背捨。八勝處。十一切處。入九次第定。三空定。事性兩障。先已斷盡。又斷非想事障。滅緣理心心數法。入滅盡定。得此定故。名身證阿那含也。所以者何。以入滅盡定。似涅槃法。安置身內。息三界一切勞務。身證受想滅。故名身證也。若約初果解身證者。但以先於凡夫用等智斷結。得四禪四無色定後。得見諦第十六心。證第三果。卽修共念處。還從欲界而修背捨。勝處。一切處。入九次第定。成身證也。是阿那含乃有二種。一住果。但是那含。二帶果行向。卽是勝進阿那含也。猶名那含行向故。卽是羅漢向攝。故智論言。那含有十一種。五種正是阿那含。六種阿羅漢向攝。當知此身證阿那含。卽是勝進阿那含。阿羅漢向攝。五種般那含。七種般那含。皆但有上流般。八種般那含。但有現般無色般也。如是阿毘曇。約信解見得分別而數。乃至有一萬二千九百六十種。廢說本旨。豈煩分別。六明時解脫羅漢。卽信行鈍根。待時及衆緣具。方得解脫。名時解脫。而有五種不同。謂退法。思法。護法。住法。必勝進法也。彼得二智。謂盡智。無學智等見也。若用金剛三昧。於非想第九品惑盡。次一刹那。證非想第九解脫。成盡智。次一刹那。得無學智等見也。彼或時退。故不說得無生智。此五種羅漢是信種性。根鈍。因中修道。必假衣食。牀具。處所。說法。及人隨順。善根增進。不能一切時所欲進也。是五種羅漢。各有二種。不得滅盡定。是慧解脫。得滅盡定。是俱解脫。若不得滅盡定。是人因中偏修性念處觀。不修共念處觀。若得滅盡定者。是人因中修性念處觀。亦修共念處觀。若證果時。三明八解一時俱得。故名俱解脫也。七明不時解脫阿羅漢者。卽是法行利根。名不動法羅漢也。言不時解脫者。不動法人。一向利根。因中修道。能一切時中。隨其所欲。進修善業。不待衆具。故名不時解脫。是人不爲煩惱所動。故名不動。是不退義。成就三智故。謂盡智。無生智。無學智等見。能用重空三昧。擊聖善法。以定捨定。故言能擊也。【補】是不動阿羅漢。亦有二種不同。一。不得滅盡定。名慧解脫。二。得滅盡定。卽俱解脫。若聞佛說三藏教門。修緣念處。卽發四辯。名無疑解脫。是名波羅蜜聲聞。能究竟具足一切阿羅漢功德也。問。時不時二人利鈍不同。云何並得俱解脫耶。答。此簡鈍利明得有難易之殊。何關簡得與不得耶。此之七聖。名奠沙門。沙門有二種。一者。直言沙門。卽因也。二者。沙門那卽果也。沙門。有八十九。謂見諦八忍。思惟八十一無礙也。沙門那。亦八十九。謂見諦八智。思惟八十一解脫也。沙門那。復有二種。一有爲果。八十九有爲果也。二無爲果。八十九無爲果也。此二者約智斷而論也。約智德。明八十九有爲果。約斷德。明八十九無爲果也。
（未）二斷惑階梯四（申）初預流果
一須陀洹。此翻預流。此位斷三界八十八使見惑。見眞諦故。名爲見道。又名聖位。
【註】預流者。預入聖道法流。金剛云入流。或翻逆流。逆生死流也。析玄下八。名抵債。不受三途業債故。
     【記】此釋預流之義也。謂斷三界等者。約逆流而言。卽四流中逆見流也。得果證者。約入流而言。卽入八正道流也。故有二義。一者。生死流。須陀洹人。卽逆此流。惟衆生順之也。二者。道流。須陀洹人。順入此流。衆生逆之。而未入也。[木*片]玄名抵債者。如羅漢先直取道。未遑償業。故名抵債。優婆塞戒經云。若負三寶物人。正事修道。欲求須陀洹。乃至阿羅漢者。則不須償也。不學道。應急償也。準此。則知見道聖人。了知業債本空。求其償處了不可得。故名抵債也。
【註】斷三界八十八使者。何故婆沙論云。二十八使見道斷。餘六十使修道斷耶。先達云。有二種根性。若等觀四諦者。見道斷八十使。若不等觀四諦者。見道中唯斷三界苦諦下二十八使。餘三諦下見。隨修道斷。乃是鈍根。
     【記】此釋斷見惑有二種不同也。註中舉婆沙意爲問者。以婆沙問云。何故波羅伽那。作如是說。八十八是見道。十是修道斷。彼作是答。二十八決定是見道斷。十是修道斷。六十不定者。於見道中而有差別。波羅伽那說次第故。說八十八使是見道斷。十是修道斷。是則註中乃舉其答意而爲問端也。今又舉古明有二種根性爲答者。卽二種根性。以鈍根隨修道斷餘三諦下見惑。釋論意。以利根等觀四諦。釋今斷三界八十八使見惑文也。【備】辨訛曰。先達言一節。據舊婆沙四十末九十八使。二十八使見道斷。十是修道斷。餘者。若凡夫修道斷。若內教弟子。是見道斷。又四卷言。二十八決定見道斷。六十不定。不定者。於見道中而有差別。既以凡夫對佛弟子說。則佛弟子於見道中。頓斷二十八使。修道斷餘六十也。舊婆沙指凡夫而說。信無疑矣。
（申）二一來果
二斯陀含此云一來。此位斷欲界九品。思中斷前六品盡。後三品猶在。故更一來。
【註】此果斷欲界九品思惑前之六品。於初果之後此果之前。須論家家。今先明欲惑潤七番生死。次通示超次根性。後別釋家家之義。
     【記】此明二果所斷功行。名義不等。故須論之先定三意也。如金剛疏。釋此人名爲一來者。謂從此死後。一往天上。一來人間。得盡衆苦。大論言。息忌伽彌。息忌。名一。伽彌。名來。四教義翻言薄。前斷已多。其未斷少。名薄。今文。釋此。名同大論。義合四教。儀註云。此果。斷欲界九品思中前之六品也。若準空門位次。則應於初果斷見惑之後。二果斷六品思之前。或斷四品。須三生二生家家。儀文雖略。今註補出。是以先則通明欲界九品思惑。共潤七翻生死。次則通示四果及佛。有超斷次斷之根性。然後別出二生三生家家之義也。此先略標。下文逐一解釋。
【註】惑有麤細。故分九品。無漏智力。故經七生。所以須七生者。如輔行引成論云。於七世中。無漏智熟。如服酥法。七日病消。如歌羅邏。七日一變。如親族法。限至七代。如七步蛇。四大力故。行至七步。蛇毒力故。不至八步。惑力至七。道力非八。婆沙云。應云十四。何故云七。答。中有。本有。數不出七。故但云七。乃至若總論生。應云七人。七天。十四中有。合二十八生。且依前說。不出七故。故但云七。
     【記】此釋上欲惑潤七番生死也。然惑潤多番生死者爲細。少者爲麤。故以惑麤細成九品。而潤生死成七番也。所以下出其須七生之故。輔行引成論文者。卽成論分別賢聖品云。極七有者。是人於七世中。無漏智熟。如歌羅邏等。此言凝滑。狀如凝酥。七日變成。又如服酥等。極至七日堅病則消。如七步蛇者。心地觀經云。或有菩薩。以彼五欲。而爲恐怖。譬七步蛇。當害人時。毒力熾盛。行過七步。卽便命終也。婆沙答文中言中有本有者。如人現前之身。名本有身。死後卽受中陰之身。名中有身。於中有身中。投托父母。或生人間天上鬼畜之中。名後有身也。

【補】輔行云。初果生死極至於七。定不至八。故名七翻。不必一切盡至于七。楞伽云。下者至七。中者三五。上者卽生。而入涅槃。四教義云。須陀洹受生死七返。終不至八生。集論云。極七返有者。謂卽預流。於人天上生。往來雜受。極至七返。得盡苦際。
補】任斷下。卽止觀引舊婆沙對超論次文。詳引在後。次斷解下。次斷內前任斷經生。謂經七番生死。而盡損惑。今次斷。則以一生中斷二必三。斷五必六。爲斷惑損生也。【備】辨訛曰。任斷下引止觀對超所論之次句。當知是次斷。非關任斷也。詳論在後。

【補】此次斷超斷二圖。示上所言次通示超次根性之義也。本斷超下六行觀者。厭下苦麤障。欣上妙勝離也。隨其品數多少。至無成根緣者。謂隨其本在凡地時。以世智伏思惑品數或多或少。今入十六心。超果不同。若本斷五品四品。今但名初果。本斷六品。今但二果向。本斷七八品。今名二果。本斷九品。今超證三向。問。斷九品應證三果。何以只名三向耶。答。以彼在凡地。用有漏智。智弱故。須抑退一位。故但名三向也。雖本地斷上界惑得非想定。應超證四果向。今但極至三果也。既以有漏智斷惑。則無成根緣。以有漏智。不能成無漏根故。若無成根緣。容或退歸見道等位。則不止三生矣。故闕此緣。不論家家。【備】辨訛曰。斷超下無成根緣句。文中既說入十六心。超果不同。可知亦有從十六心後。緣四諦修。成無漏根。云何說無成根緣耶。私謂。外道本惟斷思後斷見。故入十六心時。卽超證果時。似不論十六心後也。故言無成根緣。辨訛又曰。小超下乃至無學向果句。若超至無學。是大超。非小超也。論解見下節。
【註】任斷者。此人非全無觀行。但不及次斷勤加功行耳。
     【記】此釋任斷名也。意明此任斷有少觀行。雖不及次斷加功斷惑。亦能依觀任運除妄。故名任斷也。
【註】次斷者。雖異任斷。乃對超斷。越次得名。
     【記】此釋次斷名也。意謂此人異乎前之任運斷惑者。既然次斷之人。加功進行。斷惑損生。是乃對後超斷人斷見惑時。卽超證二三果。乃至四果。超其次第。故今次斷人。得初果已。雖云起大加行。斷二必三。斷五必六。未能超越位次。故得次斷名也。
【註】本斷超者。輔行六上十云。本得非想定。卽是已斷下八地思。至十六心。應名阿羅漢向。但名阿那含者。以凡地時。有漏智弱。但名那含。若本斷九品。今名三向。若七八品。得名二果。斷六品等。名二果向。斷五四等。但名初果。文須抑退者。意令此人。此生必定起無漏聖道故。文出俱舍。
     【記】此釋本斷超名也。輔行下。引文釋明本斷超之義須抑退者下。出其抑退一位。所以意明抑之者。實進之也。文出俱舍者。陳本第十七卷頌云。利鈍根二人。于中信法行。若已滅修惑。于初果道向。乃至滅五品。向二滅九前。離欲上色界。則向第三果。【補】次斷與斷超何異。以次斷之人。斷見惑。得初果已後。次第進果。次第斷惑。三緣具足。論家家種子。斷超之人。在凡夫時。見思全伏。至十六心滿。超果不定。【備】有師標云既得非想定。何故但斷下八地思。不斷非想地思耶。以內弟子得其地定。卽破其地惑。外道先得其定。未破其惑。故雖得無想。止破下地思也。又辦訛曰。此節文。雖出輔行。然違俱舍。當知論中未起勝進道。名住果非向。不論超證次斷。悉皆十五心名向。十六心名果。縱斷上地七十一品。十六心時。但名阿那含果。以未起勝進道故。是以止觀超次斷辨。則次斷名向。超斷不名向也。問。若住果不名爲向。則輔行若本斷九。今名三向。斷六品等。名二果向。云何通。答。此是荊溪約抑退意立名。俱舍婆沙。無此名目。讀者幸勿以辭害意。私謂止觀超次對辨。專指小超。其判本斷超中。有隨以世智斷之多少句。則三向二向已含於中。故荊溪約意分判耳。
【註】小超者。止觀六九云。若凡夫地未得禪。十六心滿。超能兼除欲惑諸品。或三兩品。輔行云。應云三四。或恐文誤。或婆沙不同。卽是家家一種子等。卽是小超。文及前文云。超斷至五品。名家家。乃至八品。名一種子。文
     【記】此重引止觀超斷。以釋少超。前文卽上所引釋少超之前文。【補】止觀中家家種子在前。故曰前文。會本六上二十如超次對辨後明小超。故下言下文。會本六上四十玉師。因宋代諸師錯執止觀中。小超與次斷對辨之文。將謂小超一類。只能超至一種子。故註家引輔行力辨小超。其類非一。亦有至無學果也。
【註】輔行六上釋云。今文中言超斷者。只是下文小超之人。此定止觀超斷屬小超也。
    【記】此引輔行釋明重引止觀之文。而有三節。此一節會超斷是小超。今文。卽今重引止觀之文。下文。卽指上所引止觀正釋小超。若凡地未得禪等文。以其在下。故指爲下文。所以引輔行釋者。卽釋超斷至五品名家家。乃至八品。名一種子之文。今文中言超斷者。卽是下文明四超中小超之人也。下文者。以止觀中明超斷之文在前。小超之文在後故也。
【註】本在凡地。未得色定。或修欲定。欲惑未斷。此人至十六心超斷五品。名爲家家。此之五品。同四品故。此文別釋小超中斷五品惑論家家者。一種人也。不可據此之文。通定小超之人皆未得色定。如止觀云。若凡地未得禪。若已得禪。豈止三向。蓋小超人。其類非一。
    【記】此一節文。輔行別釋小超中論家家。【備】五六共潤一生。故超斷五品。退一位同四品也。
【註】隨其本斷品之多少。而得名爲家家種子。及以無學向果等名。此文通釋少超。超果不定。蓋止觀文。明小超人至一種子義猶未盡。故此點云。隨其本斷等也。蓋隨其小超本位斷惑。品數多少。則斷五品名家家。多則乃至極果。則知小超。不可惟局三果向也。故止觀云。十六心後。卽有一念超果至那含。或超至羅漢。
    【記】此引輔行通釋小超超果不定意也。文中示其超果不定。推知不局三向。故止觀下。證明超果不定也。【備】辨訛曰。此引止觀文未恰。當知此論小超在十六心中。隨斷惑品多少論。不在十六心後。不可將十六心後答超斷思惑之文。來證十六心中也。私謂。此等超果之人。似應攝歸小超。否則遺漏。存俟後定。
【註】問。小超若超至四果者。止觀何故但云。若凡地未得禪。超能兼除欲惑諸品。
 【補】除欲惑諸品。不過二三果而已。何能至四果耶。
【註】答。此據小超中未得色定者而言。故云若凡地未得禪。超能兼除欲惑諸品。若之爲言。乃不定之辭也。況諸品之言。豈惟八品。故下卽云。一種子等。
     【記】此料簡小超有四番問答。問中舉止觀何故釋小超。只言超能兼除欲惑諸品。意明兼除欲惑諸品。但可名小超爲家家。或種子。及三向而已。不得超名無學向果也。答中先約未得色定小超。以釋止觀之文。次以二意。釋推其辭。以明超得無學向果。先以不定之辭釋若字。意明若得色無色定者。則能超至無學向果。次以不一之義釋諸字。意明兼除多品者。則能超至無學向果也。
【註】問。或謂小超只至三向。乃判輔行隨其本斷品之多少。謂雙點超次而得名爲家家種子。乃別點小超。及以無學向果等名。乃別點次斷。如此可乎。答。止觀雖超次對辨。輔行唯指小超。如云今文中言超斷者。卽是下文小超之人。乃至云此之五品。同四品故。隨其本斷品之多少等。乃釋小超一連之文。豈可分擘對當耶。
     【記】此料簡分文對當超次也。問中堅執已意。乃分輔行對當止觀超次。答中有縱有奪。縱之則明。止觀以超次對辨。奪之則顯。輔行唯指小超。如云下。示輔行唯指小超之文。豈可下。結責不應分文對當。【備】止觀超次對辨者。文言。今且依修道斷一品欲惑。次第至第五品盡。皆名斯陀含向。若超斷至五品。名家家。次斷六品盡。名斯陀含果。超斷至六品盡。名一往來。次斷第七品。至第八品。名阿那含向。超斷至第八品。名一種子。次斷第九品盡。名阿那含果。畢竟不復還來欲界。次斷初禪初品。至非想第八品。凡七十一品。悉名阿羅漢向。六種那含。位在其中。第九無礙道。斷非想第九惑盡。第九解脫道證。名阿羅漢果是也。三緣具足。得論家家者。輔行註云。今文中言超斷者。卽是下文小超之人。本在凡地。未得色定。或修欲定。欲惑未斷。此人至十六心。超斷五品。名爲家家。此之五品。同四品故。隨其本斷品之多少。而得名爲家家種子。及以無學向果等名也。辨訛曰此是紀要中語。其說本正。不應破。私謂。此是小超之文。豈可分擘對當二語。集註乃依文定斷。全不扭捏。可以依從。吾儕未具毫末熏修。判位之處。虛衷仰信而已。不敢以諍論見長也。
【註】問。止觀超次對辨。何故小超只至一種子耶。答。小超一種子已前。與次斷異。
 【補】一種子以前。次斷必須得初果已後起加行。斷二必斷三。斷五必斷六等。若小超見思同斷。超至五品等。故異。
【註】若三果後。與次斷同。故止觀不論也。
 【補】此料簡止觀超次對辨之意。謂斷欲界惑九品盡。若次若超。同名三果。進斷上八地七十一品思。若次若超。總名四向。七十二品斷盡。同名無學。【記】答中有同有異。前異故。所以超次對辨。後同故。所以不論小超至無學果向也。
【註】問。或謂十六心後。一念超果至那含。屬本斷超。超至羅漢。屬大超者。且小超何不預耶。答。本斷超人。豈止那含。
     【記】本斷超有至四果向者。故不止那含。【補】有但名那含向者。乃至斷欲三四品。但名初果者。豈止那含一種而已。【備】辨訛曰。既言十六心後。不在四超中攝。若欲攝者。超至那含。可攝屬小超。若至羅漢。或可附於大超。然與聞唱善來者不侔。當知凡言超者。皆在十心論。不在十六後。私謂。後字須活看。今言一念。時分甚促。未必經久方證也。且此等超果。既不在四超之中。此後又不別論。則義有遺漏。既與凡地聞唱者不同。則附入大超。亦非全合。莫若今註。依無學向果一連之說。攝歸小超爲妥。至言超在十六心論者。則聞唱卽證之流。何曾厯過煖頂等耶。存俟後定。又本斷超。係外道斷思不斷見。故極至非想。應名羅漢向。抑他一位。屬那含而止。記解爲順。
【註】若大超人。凡地聞唱善來。卽證羅漢。何得云十六心後。
 此料簡十六心後超果。是小超也。因有師謬將止觀文中十六心後。一念超果至那含。判屬本斷超。超至羅漢。判屬大超。故今問中舉他十六心後超果所屬。以問小超不預超果之故。然此問意。謂既有師如此之判。而小超不預十六心後超果之內矣。云何前引十六心後超果。以證小超耶。【記】答中意明。止觀所云。十六心後。一念超果至阿那含。乃小超未得禪者。或至阿羅漢。卽小超已得禪者。正屬小超證果不定。非屬本斷及大超也。
【註】問。小超既至羅漢。與大超何別。答。以小超凡地修觀。伏於見思。至十六心。超果不定。若大超人。凡地一呼善來。直超四果。與小超自不侔矣。
     【記】此料簡大小二超遼然不同也。問中以小超超至羅漢而問。與大超直至羅漢何別。答中明小超在於凡夫地位。修觀之時。已得伏惑。至十六心後。或能超至羅漢。而與大超聞呼善來。卽證羅漢迥然有別也。所言一呼卽證者。如輔行云。佛言。善來比丘。自然得具足戒。當於言下。鬚髮自落。袈裟在身。钵盂在手。猶如五歲。知法比丘。如跋陀羅波楞伽者是。以上釋通辨超次根性也。
【註】次釋家家之義。家家者。受生處不一也。人中三洲。張王不同。天上六欲。宮殿等別。故論天家家。人家家。不等家家。平等家家。輔行六上六云。家家者。有二不同。謂天。及人。天。謂欲天三二家生。而證圓寂。此天家家人。謂人處或三二家。或三二洲。而證圓寂。此人家家。已上皆平等家家也。若天三生。天三。人二。若天二生。天二。人一。天不等家家。人生三二。反此可知。人不等家家。故天家家。先於人中得見道已。若超若次。進斷三四。後於天中三二處生。人中反此。天家家者。於最後生天中。餘殘結斷。名得圓寂。人中家家。準此可知。
 【補】此引輔行釋上人天以論家家也。謂三家生而證圓寂者。卽是已斷欲惑三品。則損四生。卽有三生在。故三生而證也。二家生而證圓寂者。乃欲惑已斷四品。則損五生。而有二生在。故二生而證也。或純天上。或純人間。此所謂平等者也。故天家家者。先於人中見道起生。最後於天上而證圓寂也。人家家者。先於天上得見道。最後於人中而證圓寂也。圓寂者。卽小乘涅槃無爲之理圓。見思之惑寂也。瑜伽論曰。天家家者。謂於天上從家至家。若往若來。證苦邊際。人家家者。謂於人間從家至家。若往若來。證苦邊際是也。又天不平等者。天上起生。天三人二。最後天上而得圓寂。是也。人中反此。
然輔行云。三二生而證圓寂。卽四果也。此是家家種性。不可作尋常斷九品惑。得三果釋也。
    【記】尋常釋。斷欲惑九品。只得三果。今證圓寂。指四果也。【備】辨訛曰。玉師意謂。家家種性。故不生上界。而得四果。若尋常次斷九品惑者。還生上二界。方證四果。故言不可作尋常等。不知欲界經生聖者。定不復生色無色界。以上二界。亦有長時之苦。同於欲界故也。私謂。俱舍論言。若在聖位。經欲界生。必不往生色無色界。由彼證得不還果已。定於現身。般涅槃故。若於色界經生聖者。容有上生無色界義。然集註尋常二字。乃指斷九品惑。只得三果者說。以明今證圓寂。是四果也。
【註】俱舍頌云。欲斷三四品。三二生家家。此二句正頌家家。斷三品。則損四生。後三生在。論三生家家。若斷四品。則損五生。後二生在。論二生家家。
    【記】此兩行小註。以釋論家家也。而本論釋曰。然復應說三二生者。以有增進。於所受生。或少或無。或過此故。何緣此無斷五品者。以斷第五。必斷第六。非一品惑。能障得果。猶如一間。未越界故也。
【註】斷五至二向。斷至五品。名二果向。
    【記】論云卽預流者。進斷欲界一品修惑。乃至五品。應知轉名一來向果。
【註】斷六一來果。
     【記】論云。若斷第六。成一來果。彼在天上。一來人間。而般涅槃。名一來果。過此已後。更無生故。此惑名曰。薄貪嗔癡。唯餘下品貪嗔癡故。
【註】斷七或八品。一生名一間。斷至七品或八品。猶有一生間隔。此據命終者。
    【記】論云。卽一來者。進斷餘惑。若三緣具。轉名一間。一由斷惑。斷欲修惑。七八品故。二由成根。得能治彼。無漏根故。三由受生。更受欲有。餘一生故。頌中但說初後斷惑受生二緣。不說成根緣。如何一品惑。障得不還果。由彼若斷。便越界故。前說三時業極爲障。應知煩惱亦與業同。越彼等流。異熟地故。間。謂間隔。彼餘一生爲。間隔故。不得不還果。有一間者。說名一間。華嚴疏言。有三緣具。名爲一間。上之二句。卽是二緣。更有第三。得無漏根。以爲能治。易故不說。同前家家。以下三品。共潤一生。故斷七八。餘第九在。亦有一生。而爲間隔。故名一間。有一品惑。不證不還。有一生在。不證圓寂。皆名一間。
【註】此則第三向。此據不命終者。而向三果。
    【記】本論言。卽斷修惑七八品者。應知亦名不還果向。先斷三四七八品惑。入見諦者。後得果時。乃至未修後勝果道。仍不名曰家家。一間未成。治彼無漏根故。華嚴疏言。卽此一間。是不還向也。【備】辨訛曰。原註分命終不命終。準論並無此意。若命終名一間。不命終名向者。如得二果。名一往來。亦應約命終不命終論否。既二果可言現在。一間必定局指命終也。且頌本是一意。不當分屬兩意也。
【註】斷九不還果。
     【記】論釋云。若斷第九成不還果。必不還來生欲界故。此惑名曰五下結斷。雖必先斷。或二或三。然於此時。總集斷故。依不還位。諸契經中。以種種門。建立差別。華嚴疏言。九品全斷。更不還生欲界。故云不還果也。
【註】已上論頌。正頌加行次斷。備乎九種根性。
     【記】言九種根性者。卽色界九種般。謂於色般合五爲三。謂有行。無行。皆生般攝。并中般。上流般。爲三。卽開三爲九。見下文圖示九般也。【補】九種根性者。一。三生家家。二。二生家家。三。二果向。四。一來果。五。斷七品一間。六。斷八品一間。七。斷七品第三向。八。斷八品第三向。九。不還果。然一間之名者。集論言。謂卽一來。或於天上惟受一有。得盡苦際。所以者何。卽一來果。進至不還果向。或於天上。惟受一有。得般涅槃。故有一隙。容此一生。故名一間。約斷七品。或八品而命終者。爲兩種一間。以同是一生。間隔故。約斷七品。或八品而不命終者。則爲兩種三向。以同是近三果故。如四教義云。信解人證阿那含。亦有二種。一向。二果。一向者。若斷欲界七品或八品。皆是阿那含向。據此皆是之言。則斷七或八。爲兩種一間。等無謬矣。是爲備乎九種根性也。【備】節義曰。天平等家家。天不平等家家。人平等。不等。共四位。并後五。二向。一來。一間。三向。不還。爲九種。集註問答解亦同宜依節義。
【註】輔行問何緣無斷一品二品。及斷五品。名家家耶。答。加行次人。斷二必三。斷五必六。必無不斷大品惑盡。而命終者。輔行云。此次斷義與今文同。蓋指俱舍加行次斷。與止觀所引婆沙小超是同。
     【記】此料揀無斷一二及五品惑。名家家義。問中問其不名家家所以。答中約加行必斷大品惑盡命終。出其緣由。斷二必三。斷五必六者。謂由聖者。起大加行。必斷大品惑盡而命終者。如輔行云。大品者。謂三品。離三成九。故三名大。若斷二。必至于三。是斷初大品。若斷五。必六者。是第二大品。又無一品能障於果。是故斷五必至于六。所以無斷一二。及五品惑。名家家也。輔行云下。牒釋會文同義。俱舍加行次斷。卽上文所引二頌。婆沙小超之文。止觀第六所引。此下註中有出。【補】與今文同者。玉師恐人錯認輔行義。謂與止觀超次對辨之次斷是同。故此牒而辨之。謂與今文超次對辨之超斷同。不與次斷同也。以玉師意。止觀次斷。是經生損惑。不論家家故。若超斷是斷惑損生。故論家家種子。而與俱舍明加行次斷之論家家種子。其意正同。但止觀中只云超斷五品名家家一句。輔行引俱舍次斷家家以釋之。故又會通云。此次斷文。與今文同。此會義同若爾。若會釋止觀。應云此次斷人。欲斷四品。名二生家家。與今超斷五品名家家是同。以超斷五品。功齊四品故。此止觀言超斷。卽是小超。故註中言小超也。
【註】問。次斷之人。必斷大品惑盡。何故斷四。不至五六。又斷八品。何不至九。答。斷初大品已。既有餘力。故更進斷第四也。不至九者。以有得果越界。二義故。六唯得果。無越界義。是故斷五。必至於六。
 【補】得果越界。有決定諸業爲作留難。如婆沙四十二。然論謂得四果。今借言之。
【註】二三品中。全無二義。斷二必三。於理無疑。
     【記】此料揀斷二必三。五必至六義也。如輔行云斷九二義異三品。一者得果。二者越界。第九一品。以有得果。及能越界。故斷至八有命終者。所以斷八不九也。
【註】問。還有斷一二品。論五四生家家否。答。既斷二必三。豈惟一耶。
     【記】此料揀斷一二品不論家家也。問中由明斷欲三四品。三二論家家。故發此問。以初大品之初。一品潤二生。第二品潤一生。若斷此一二兩品。但損三生。故有此問。答中舉無不斷大品惑盡而命終之事。以顯斷二。既不論家家。惟斷一品。亦不論家家也。【備】既斷二必三。加行人無有不斷至三品而命終者。豈有斷一品而命終者乎。
【註】問。還有斷六品論一生家家否。答家家者。受生處不一。既唯一生。則不論也。
     【記】此料簡斷六品不論家家也。問中由斷前六品損六生。後三品未斷。猶有一生在。故有此問也。答中舉受生不一。得名家家。既明一生。只一處。非家家之義。故不論也。
【註】問。斷五至二向。還可於此論功齊四品。論家家否。答。加行次人。既斷五必六。不同小超也。
 【備】加行次人。雖有二向之名。然此生必證二果。故與小超異。
【註】三緣具足。方論家家。俱舍云。卽預流者。進斷修惑。若三緣具。轉名家家。一。斷惑緣。斷欲修惑。三四品故。此揀異任斷
【補】自初果後。任運七生。
【註】二。成根緣。得能治彼三四。成無漏根故。此揀異本斷超
【補】在凡夫地。修四禪。用六行觀。以有漏智弱。不緣四諦而修。成無漏根。故無成根緣。
【註】三。受生緣。更受欲有。三二生故。此揀異大超
【補】大超之人。在凡夫地。聞唱善來。卽證羅漢。故無受生緣。
【註】頌中但說初後二緣者。斷欲三四品。卽斷惑緣。三二生家家。卽受生緣。論中既云預流果後。進斷修惑。卽是治彼三四。成無漏根。義準已成。故不具說。
 意謂。若在預流果前。或屬小超。或屬本斷超。猶未可定。今論既云。在預流果後。自屬加行次斷之人。成無漏根。三緣具足。其義自可準知也。故頌中不必具說也。
【註】三緣缺一。非家家之義。若斷七八。亦具三緣。轉名一間。此約次斷。若小超人。既論家家。三緣必具。
     【記】此料簡次斷之人。五品不論功齊四品家家也。三緣具足下。示次斷之人論家家。俱舍下。引釋或難。俱舍但明前後二緣。不說無漏一緣。故以論中明指預流果後。則明屬加行次人。已成無漏根。非小超本斷超。可得混淆。不必更說也。若斷七八下。帶示一間。雖亦具三緣。轉名一間。無家家義。若小超下。兼示小超。若論家家。亦必具足三緣也。
【註】輔行六上。若超若次。進斷三四。文。得非小超亦至三四品耶。彼釋家家。三二處生故。以五品功齊四品。而總言耳。非謂小超至四品也。
     【記】此料簡小超。非止斷四品也。問中舉輔行。明超次進斷三四之文。以問小超之人。止超三四。答中約釋家家三二處義。申明輔行之文。乃釋超次。非連及小超。亦止超三四也。
【註】又復小超至五品。而不至六者。由得果義故。
     【記】此揀小超。超五不六名家家。恐伏難言。次斷根性。斷五必六。得論斷第二大品惑盡。何故小超但至五。不至六耶。故註中牒而釋之。以明第六有得果義。若斷之。則成二果。不名家家也。今欲論家家。故小超但至五品也。
【註】止觀六引婆沙云。次斷五品。名斯陀含向。超斷五品。名家家。次斷六品。名斯陀含果。超斷六品。名一往來。次斷七品八品。名阿那含向。超斷八品。名一種子。文
    【記】此舉止觀所引。意取超斷五品名家家一句。證成上義。由上超次對明。謂超次之人。斷五必六。小超之人。斷五不六。故引而證之。然雖全舉所引。意取超斷五品名家家一句。證成上義。亦是起下文料簡也。【補】此中次斷一品。乃至五品。皆名斯陀含向者。以此是經生損惑。無斷惑緣。故斷三四品。不得論家家。斷七八品。不得論一間也。是知此次。卽任斷之根性也。又云。此卽止觀六上。超次對辨之文。由次斷中。不論家家一種子。故玉崗師意。以此中次斷爲任斷也。俱舍論。以未起勝進道。名住果非向。不論超證。次證。悉皆十五心中名向。第十六心名果。縱斷上地七十一品。十六心時。皆但名阿那含果。未起勝進道故。故止觀超次對辨。以次斷名向。超斷不名爲向。又。所云次斷。自屬加行次斷。玉崗師似作任斷釋之。若任斷者。何必更論。且任斷之人。至第七生中。得盡苦際。不往上二界受生。諸經論中。具有明文。何得云六種那含。位在其中。故知但約加行次斷說也。問。若云住果。不得名向。則輔行明本斷超中。若本斷九品。今名三向。斷六品等。名二果向。復云何通。答。此是荊溪大師。據抑退之意。約意立名也。俱舍婆沙。無此名目。讀者幸勿以辭害意也。【備】加行次斷。斷惑損生。勝於任斷。似不應反生上界。受長時苦。當以根性不同。有現般上流之異。仰信而已。至止觀引婆沙判超次文。輔行釋中有天家家。先於人中得見道已。若超若次。進斷三四等。此似指論家家之次斷。非任斷比。辨訛亦曰。註師以此中次斷爲任斷。然此中次斷。玉崗師亦作加行次斷釋。唯前任斷圖中。所引對超論次句。作任斷釋讀下。若任斷人結句。玉師業經料簡。
【註】問。次斷五品名二向。超斷五品名家家。又斯陀含與一往來。阿那含向與一種子。其義無別。何分超次。答。由命終不命終。經生不經生。異也。蓋次斷五品。名二向者。此人既不命終。向二果也。超斷五品名家家者。此既命終。雖斷五品。功齊四品以論家家。下二例說。故三緣具足。得受一間。正取命終一生間隔。三緣不具。不受一間之名。但名阿那含向。正取不經生者。向三果也。
     【記】此料揀超斷次斷兩名有異。蓋下。別釋超次五品異之所以。下二例說者。謂次斷六品名斯陀含果者。此人斷五必六。大品惑盡力亦盡。住二果也。超斷六品一往來者。此人雖超六品命終。猶須一番往來。據此立名也。又次斷七八品名阿那含向者。此人既不命終向三果也。超斷八品名一種子者。此既命終。雖斷八品。猶有一生間隔。名一種子也。上文引俱舍頌曰。斷七或八品。一生名一間。此則第三向。而原註中既以命終不命終分釋。故此結示之也。【補】此中次斷。皆約功立號。超斷。似約過立名。但在功過邊著眼。其義自分。問。且如斯陀含。與一往來。但唐梵不同。何分功過。答。名果名向。悉是從功立號。但言一往來。卽約生死過邊立名。餘亦例爾。
【註】然教門方便。論家家者。爲令聖者。畏經生故。速得證果。若任斷人。既經生損惑。故不說也。
     【記】此釋論家家之所以。或謂。佛祖教門。施設種種方便論家家義。所以者何。故此釋云。爲令超次聖人。怖畏生死。速取寂滅道果故也。任斷既不起加行。任運經于七生。故不論家家也。
（申）三不還果
三阿那含。此云不來。此位斷欲殘思盡。進斷上八地思。
【註】此果斷欲界下三品思盡。進斷上八地思。取證四果。而般涅槃。此云滅度。
    【記】此明儀文不來之義。如金剛疏云。是人欲界中死。生色無色界。於彼漏盡。不復來生。大論名阿那伽彌。阿那。名不。伽彌。名來。四教義翻爲不還。又經言。阿那含者。非數數來。又不還來二十五有。名阿那含也。若更受身。名那含。不受身者。名阿那含。有去來者。名曰那含。無去來者。名阿那含。今以斷惑釋立名者。蓋欲惑乃潤生之因。既無其因。亦無其果。故不還來欲界受生。名不來也。此三果人。已斷盡欲惑。更斷上二界惑。意在現生取證四果而般涅槃。何期不遂本意。卽於勝進時命終。則論般那含也。
【註】就此釋般那含。此名從略。乃是般涅槃之阿那含也。舊對家家。稱爲般般。義無所準。
 【補】般者。取也。以進斷上惑。般取涅槃。故言般涅槃。但思惑未盡。仍屬勝進。故名阿那含。是知此般涅槃之阿那含。乃約功能立名也。若約行名勝進阿那含。約位。名阿羅漢向。雖有如此不同。只是那含斷惑之位也。舊對下。斥舊。蓋舊師謂二果向。既斷三四品。仍有三二處受生。可稱家家。今那含斷上界惑。既有六種九種。亦可對家家稱般般。然家家義。乃憑經論。今般般義。經論無憑。故言義無所準。
【註】又此且論有餘涅槃。俱舍論云。般涅槃者。謂有餘依。有餘師說。亦無餘依。此不應理。彼應捨壽。無自在故。
 【補】若是無餘依者。卽應自在捨壽入滅。今既果縛猶存。須待報盡。方入涅槃。故無自在。顯宗論云。彼捨壽中。無自在故。羅漢見思子縛已斷。報身猶存。爲有餘。灰身滅智。爲無餘。今仍有非想最後一品。故且一往論有餘。若再往。卽有餘亦不許也。彼應捨壽。俱舍作彼於有餘依。卽是有漏所依。八種依中名最後邊依。謂其最後身依有餘涅槃而住也。八種依。見法數。【備】辨訛曰。有餘涅槃的指無學。妙句解便有涅槃音。謂陳如初得見諦。卽斷見惑。分證滅諦。亦是分得有餘涅槃等。此是今家順經意。非論意。
【註】止觀六五云。次斷初禪初品。至非想第八。品凡七十一品。悉名阿羅漢向。六種那含。位在其中。
     【記】此引止觀明六種那含。在四向攝也。如釋論云。那含有十一種。五種正是阿那含。六種阿羅漢向攝。卽今六種也。【補】任斷根性。而止觀名次斷者。如俱舍云。若在聖位。經欲界生。必不往生色無色界。由彼證得不還果已。定於現身般涅槃故。可見須陀洹人。至第七生。仍須先證三果。方證四果。故亦得論次斷也。又三果前。超次對辨。三果後。一切合論。故得論六種那含。若任斷人。既是現般。不得復論六種。
此是任斷根性。
【補】此中次斷。與前所引次斷五品。名斯陀含向等。是止觀一連之文。故知是任斷根性。此玉師之意也。
【註】輔行六上六引大論七種。一中般。二生般。三有行般。四無行般。五上流般。色界六現般。欲界七無色般。俱舍七種。前五如大論。第六卻取無色般。輔行脫一無字。乃云但取色般。并五爲六。第七方立現般。
     【記】然二論七般名同。但六七二般。列次先後互異也。【補】輔行脫一無字。今考輔行會。本六上二十二有無字。輔行云。無色般那含。於彼無色得有餘。名爲羅漢。唯有心智。而無色身。據此得有餘涅槃者。名爲羅漢。今言般那含者。仍舊名耳。
【註】荊溪謂俱舍不立現般。指七種中。第六不立耳。非謂論文不明現般。據二論六種。一立一不立。對釋止觀六種那含。故有此言。
     【記】此明輔行荊溪所言不立現般之意。卽輔行釋止觀文言。六種那含。位在其中者。大論明五那含。謂中。生。行。不行。上流。復有六種。五如上。加現般。復有七種。六如上。加無色般。俱舍不立現般。但取無色般并五爲六。因有俱舍不立現般之言。今釋俱舍不立現般之言。而引二意釋之。一者。荊溪尊者。乃指七種中。第六不立現般。故言俱舍不立。非謂俱舍不明現般也。二者。乃據二論六種。一大論立。一俱舍不立。對釋止觀六種那含。故有此俱舍不立現般言也。【補】止觀六種。蓋準俱舍不立現般。而取無色般。彼下文云。斷非想第九惑業盡。名阿羅漢。現般。卽屬四果中收。故不另立。
【註】但諸文種數多少。今準俱舍三界七種圖示。然後對揀。
     【記】此標揀取。以定今文也。揀者。諸文五七八九至萬二千九百六十種。既多少不可定準。故當揀之。取者。俱舍三界七種。名義周足準定。故當取之。
【註】頌云此中生有行。無行般涅槃。上流若雜修。能往色究竟。超半超遍沒。餘能往有頂。餘字。指不雜修。有頂。非非想處。行無色有四。住此般涅槃。
     【記】言住此者。卽指欲界也。俱舍云。此不還者。總說有七。且行色界。差別有五。一中般。二生般。三有行。四無行。五上流。中般者。謂往色界。住中有位。便般涅槃。生般者。謂生色界已。不久便般涅槃。以具勤修速進道故。此中所說般涅槃者。謂有餘依。有餘師說。亦無餘依。此不應理。彼於捨壽無自在故。有行般者。謂往色界生已。長時加行不息。由多功用。方般涅槃。此唯有勤修。無速進道故。無行般者。謂往色界生已。經久。加行懈怠。不多功用。便般涅槃。以缺勤修速進道故。有說。此二有差別者。由緣有爲無爲聖道。如其次第得涅槃故。然此說非理。大過失故。然契經中先說無行。後說有行。般涅槃者。如其次第與理相應。有速進道。無速進道。無行有行。而成辦故。不由功用得。由功用得。故生般涅槃。得最速進。最上品道。隨眠最劣。故生不久。便般涅槃。言上流者。是上行義。以流與行。其義一故。謂欲界沒。往色界生。未卽於中能證圓寂。要轉生上。方般涅槃。卽此上流。差別有二。由因及果有差別故。因差別者。此於靜慮。由有雜修。無雜修故。果差別者。色究竟天。及有頂天。爲極處故。謂若於靜慮樂慧有雜修者。能往色究竟方般涅槃。卽此復有三種差別。全超。半超。遍沒。異故。全超者。謂在欲界。於色靜慮已具雜修。遇緣退失上三靜慮。以初靜慮愛味爲緣。命終上生梵衆天處。由於先世慣習勢力。復能雜修第四靜慮。從彼處沒。生色究竟。於梵衆天。最初處沒。生色究竟。最後天中。頓越中間。是全超義。言半超者。從彼漸次生五淨居。卽無煩天等。乃至中間能越一處。生色究竟。超非全故。名爲半超。聖必不生大梵天處。僻見處故。一導師故。言遍沒者。從彼漸次。於一切處皆遍受生。最後方能生色究竟。一切處死。故名遍沒。無不還者。於已生處。受第二生。由彼於生。容求勝進。非等劣故。卽由此故。不還義滿。必不還生。曾生處故。尚不生本處。況有生於下。應知此謂。二上流中。由有雜修。靜慮因故。往色究竟般涅槃者。餘於靜慮無雜修。卽樂定不兼事而修者。能往有頂。方般涅槃。謂彼先無雜修靜慮。由於諸定。愛味爲緣。此沒遍生色界諸處。唯不能往五淨居天。色界命終。於三無色次第生已。復生有頂。方般涅槃。二上流中。前是觀行。指有雜修。後是止行。指無雜修。樂慧樂定。有差別故。二上流者。於下地中。得般涅槃。見不違理。而言此往色究竟天。及有頂天爲極處者。由此過彼無行處故。如預流者。極七返生。此五。名行色界者。若行無色界者。差別有四。謂在欲界。離色界貪。從此命終。生於無色。此中差別。唯有四種。由生般涅槃有差別故。此并前五。成六不還。復有不行。色無色界。卽住於此。能般涅槃。名現般。并前六爲七也。
輔行六上[木*片]玄具釋。論頌七種。先色次無色。後欲般。今圖順三界次第。
    【記】此段小註指文釋頌。如輔行云。一。中般。謂欲界沒。於色中陰。而般涅槃。二生般。生色界已。而般涅槃。三。有行。生色界已。長時修行。方般涅槃。但有勤修。無速進道。四。無行。生色界已。不經久修。無功用行。而般涅槃。勤修速進。二道俱無。五。上流。於色界中。要轉經於四禪天處。方般涅槃。上流又二。一。雜修。卽樂慧是。二。無雜修。卽樂定是。有雜修者。往色究竟。無雜修者。往於有頂。頌中餘字。是不雜修。又有三種。一。全超者。謂在欲界於四禪中。已遍雜修。遇緣退失。從梵衆沒。生色究竟。中間盡越。名爲全超。二者。半超。梵衆沒已。中間漸受十四天處。或超一二。乃至十三。後乃方生色究竟天。皆名十超。非全超故。通受半名。全不能超。名爲遍沒。無雜修者生無色界。唯不能生。五淨居天。從廣果沒生三無色。後生有頂。方般涅槃。故此那含。縱生無色。猶屬色攝。若欲界沒生無色。卽無色攝。析玄釋者。未詳。論頌下。明從列三界次序。今圖稍別。

-　　【記】雜修者。以其有時。修初禪慧。或有時修四禪慧。交互修故。乃樂慧根性也。問。上流雜修何法。答。修夾熏禪。初以一念無漏。一念有漏。又一念無漏。以前後二念無漏。熏此一念有漏。共有三念。以爲根本。第二翻以前三念爲加行。更引起三念。則有六念。乃至第五色究竟天。則有十五心。由此有漏無漏間雜而修。名爲雜修。亦名夾熏禪。不雜修者。不生五淨居也。以雜修者。修此夾熏禪故。故能生于淨居天中。不雜修者。不修此禪。是故不生。既無其因。云何有果。非唯全超。半超者不生。卽遍沒者。亦不生也。雖往非想無色。只是色般根性者。輔行云。無雜修者。生無色界。唯不能生五淨居。從廣果沒。生三無色。復生有頂。方般涅槃。此猶屬色般攝也。【備】辨訛曰。雖言遍沒。不必遍生。以有可生之道。令人厭離。且作是說。但是具厯四禪。卽可云遍沒也。故大經明上流中。若受二身。名利根。受四身。名鈍根也。
【註】大論七種名同俱舍。列次小異。如下圖示。俱舍論云。行無色者。差別有四。謂在欲界。離色界貪。從此命終。生於無色。此并前五。成六不還。復有不行色無色界。卽住於此。欲界惑盡。現般涅槃。并前六爲七。全超者。謂在欲界於四禪中。已徧雜修。卽可生於色究竟天。蓋由遇緣退失。故生梵衆。須從梵衆沒已。然後生于色究竟天。中間盡越。故名全超。
 【補】謂此人以初禪愛味爲緣。故命終生梵衆。又由先世慣習勢力能雜修第四禪。所以從梵衆沒。生色究竟。名全超也。【備】集註問答。問。退失反得全超何耶。答。準俱舍意。以遇違緣退失。則生畏懼。起大加行。況在欲界先已徧修。故得全超。不退者。不爾。故但半超。及徧沒也。
【註】半超者。謂自梵衆沒已。中間漸受梵輔。小光等不定。於此。十四天中。或超一二。乃至十三。後乃方生。色究竟天。皆名半超。非全超故。通受半名。
 【補】色界共十八天。梵衆。乃最初沒處。色究竟。乃最後生天。中間大梵。我慢。無想。外道。此二天。聖人不生。故言十四。於此中若超一天者。卽超梵輔。超二天者。卽梵輔少光。乃至十三者。卽超至善見。若至十四。卽是全超。故不論也。可見十四天中。如有一天不超。皆名半超也。
【註】徧沒。全不能超。名爲徧沒。色界徧沒。卽十六天。大梵。是天主我慢。無想。是外道所居。聖者不生此二天也。
 【備】華嚴大梵天王。寄配十地。此言聖者不生。如何會通。須知大乘發明示現。當亦寄生。小乘實行聲聞。不生也。
【註】俱舍復有九種。卽於色般。合五爲三。有行及無行。皆生般攝。卽開三爲九。頌云。行色界有九。謂三各分三。業惑根有殊。致成三九別。
     【記】此示俱舍九種。以有行無行爲生般一種。并前中般。及後上流。是爲合五爲三也。論云。卽行色界五種不還。總立爲三。各分三種。故成九種。何等爲三。謂中。生。上流。有差別故。云何三種。各分爲三。且中般涅槃。分爲三種。速。非速。經久。得般涅槃。由三火星喻所顯故。生般涅槃。亦分三種。生有行等。般涅槃故。此皆生已。得般涅槃。是故並應。名爲生般於上流中。亦分三種。超半超等。有差別故。然諸三種。一切皆由速。非速。經久。得般涅槃。故更互相望。無雜亂故。如是三種九種不還。由業惑根。有差別故。有速。非速。經久。不同。且總成三。由造增長。順起後生後業差別故。如其次第下中上煩惱現行有差別故。及上中下根差別故。此三一一如其所應。亦業根有差別故。因各有三。故成九種。謂初二三。由惑根別。各成三種。非由業異後三。亦由順後受業有差別故。分成三種。故說如是行色不還。業惑根殊。成三九別。

    【記】此圖示大論七種。名同俱舍。列次小異。【補】言六種那含位在其中者。意謂止觀六種那含。卽同二論之七種。何者。以依大論明六種。卽是一中二生。乃至第六現般。七種中。缺無色般也。若依俱舍明六種。卽是一中二生。乃至第六無色般。乃七種具矣。故荊溪一立一不立。特指第六。以對止觀。則顯止觀雖曰六種。卽是七種。

    【記】此圖示俱舍九種般也。釋籤引論言。中般爲三者。謂速。非速。久住。準俱舍論。總爲九種。謂三各分三。卽中生上流也。有行無行。生色界已。方般涅槃。並生般攝。言中三者。謂速。非速。經久。如迸火星。以喻三義。思之可知。並於中陰論速非速等。生有三者。一生。約速立。二有行。約非速立。三無行。約經久立。並生色界已。論速等也。上流三者。一全超。約速立。二半超。約非速立。三徧沒。約經久立。從初色至色末。始終有此三人不同。如是三九。由業惑根異。言業異者。造順現業。成中般。造順生業。成生般。造順後業。成上流般。言惑三者。下品惑。成中般。中品惑。成生般。上品惑。成上流般。言根別者。上根。中般。中根。生般。下根。上流般也。【補】中般速者。捨身未離欲界。非速者。離欲界已。經久者。至色界邊。生般速者。生色界卽般涅槃。非速者。生四五天不等。經久者。至色究竟。上流速者。全超。非速者。半超。經久者。徧沒。順現者。此人厭苦心切。三界如牢獄。在欲卽涅槃。順生者。其心疎。至色界。順於後者又疎。至色究竟天。下品惑輕。至色界。中品重。至三四天。上品又重。至色究竟天。上。謂中有。中。謂色界。下。至色究竟。此依大經釋。【備】辨訛曰。中般下順現。論是順起。所謂食香中有起。中有以香爲食。故曰食香起。亦是中有。故言順起。荊谿恐人未曉。改現字耳。
【註】諸文或云五種。獨指色般。或云八種。三界七中。加不定般。
 補註十四初引婆沙三界般中。徧有不定。進老。示不定相。乃約期心欲界。便般涅槃。或未能克。卻生上界。而取證也。或期生上界。忽發宿習。欲界卽證。色無色準說可知。
    【記】此釋不定般也。色無色準說者。謂期心色界。便般涅槃。或未能克。卻生無色取證。或期生無色。色界卽證也。又期心無色。空處便般涅槃。或未能克。卻生識處。已上諸天取證。或期生非非想天。乃空處卽證也。【補】進老。人名也。宋。崇進法師。有精英集行世。以年道相若。故稱進老。舜江紀要中。頻有進老之稱。
【註】雜心論七種。妙玄所用。於色界五。初開中爲三。速非速經久并後四成七。
     【記】雜心七般。謂速般。非速般。經久般。生般。有行般。無行般。上流般也。
【註】毘曇有一萬二千九百六十種般。如釋籤第五具示。
     【記】釋籤引雜阿毘曇云。阿那含者。或五。或七。或八。五。謂中。生。有行。無行。上流。七。謂中般分三。如迸火星喻。八。謂五如上。加現。無色。及不定。且從五種說謂色五種。從根分十五。謂上中下。各五故。約地成二十。四禪各五故。約性有三十。謂退。思。護。住。進。不動。謂種性各五故。處有八十。梵衆至尼吒。十六處。各五故。每一種那含。有二千五百九十二。何者。約十六處。成十六人。約種性六。成六倍增之。合九十六。約根有三。三倍增之。成二百八十八。更以九離欲人。九倍增之。成二千五百九十二人。一人既爾。五種那含。又倍增之。成一萬二千九百六十種也。九離欲人者。謂離欲界九品惑。以爲九人也。
【註】色界中般者。初離欲界。生色界時。厭苦心切。卽在中有。而般涅槃。故屬色攝。
 【補】此簡明色界中有。論般涅槃也。如大經迦葉問。何故欲界有中般涅槃。佛言。善男子。是人觀欲界煩惱因緣有二。一內。二外。色界無內外因緣。欲界復有二種愛心。一欲。二食。觀是二愛。至心呵責。既呵責已。得入涅槃。是欲界中。能得呵責。諸麤煩惱。謂慳貪嫉妒。無慚無愧。以是因緣。能般涅槃。又欲界道。其性勇健。得向果故。故欲界有中涅槃。色界中無。善男子。涅槃有三種。上者捨身。未離欲界。便般涅槃。中者始離欲界。未至色界。便得涅槃。下者離欲界已。至色界邊。乃得涅槃。又婆沙問。如色界有中般涅槃。欲界亦有耶。答。無。欲界是不定界。多諸過失留難。住本有時。尚難得果。況住中有微劣身耶。然大經言欲界有中般。婆沙云。欲界無中般者不同。何也。蓋經據欲界命終。卽受中陰。故云欲界有。論據欲染。必進趣色界。方般涅槃。故云色界有。言雖有別。其義一也。故此中言中有。屬色攝也。
【註】若至色界。上生餘天。雖有中有。不得論般。爲無宿習厭苦力故。如[木*片]玄下。
     【記】[木*片]玄未詳。
【註】無色不立中般者。指歸鈔十八云。經云。無色衆生。無有中陰者。毘曇法中說。除四空。餘一切處。定有中陰。以無色界。無處所故。文
    【記】此簡明無色。不立中般。然鈔中指論釋經。無色無中陰者。如雜阿毘曇心論言。中陰五者。中陰五陰性有去來。故非雜色。有去來故。欲色界有中陰。非無色界。色非分故。故知無色無中陰。不立中般也。【補】淨覺師作彌陀疏。名指歸鈔。無色界無處所者。顯揚論言。欲界居下方。色界居上方。無色界無方處。俱舍明無色界無方處。謂於是處得彼定者。命終卽於是處生故。復從彼沒生欲色時。卽於是處。中有起故。無色既無方處。命終生彼。當處卽是。故無中陰。後來退墮。欲色界時。方有中陰現起。又云此釋四空天無中陰之故。蓋中陰屬色。托胎必假處所。四空天無有色陰。但依空等爲處。依報之色既無。正報之質安有。是故無色界。無中陰也。
【註】俱舍明隨於何處。得無色定。於命終時。卽生無色。
     【記】此指論明以釋妨難。恐有難言。若無色界無中陰者。當云何知得生無色。故此釋之。以明隨處得定爲因。命終卽生無色爲果。
【註】圖中引五差者。指五不還天。因中。有五種差別。謂下。中。上。上勝。上極。輔行六上三[木*片]玄下十三委釋行相。由此五禪。生五淨居。
     【記】此簡明圖引五差。初句標示。次指釋行相。輔行云生五含者。然由修熏禪。有五階差。大品九定。通熏九地。此中唯熏第四禪地。先修得已。更以多念無漏相續現起。從此引生多念有漏。從此復生多念無漏。如是後後漸漸減少。乃至最後二念無漏。次復引生二念有。漏。無間復生二念無漏。名熏加行成相。次唯一念無漏。次復唯有一念有漏。無間復生。一念無漏。名根本成。故俱舍云。成由一念雜。言五差者。謂下。中。上。上勝。上極。一品有三。後品兼前。故第五品。合成十五。如是五品。如其次第。三六九等。生五淨居。由此下。結釋引意。【補】圖中引五差者。指前俱舍三界。七種那含圖也。差。階級也。乃指圖中。所引雜修樂慧者。生五淨居天也。以未明雜修五差之相。故此釋之。謂雜修下品。生無煩。乃至雜修上極品。生色究竟。楞嚴文句云。初無煩天。卽雜修下品。謂行人先練入四禪定已。於此定中。先起多念無漏心相續現前。次起多念有漏心相續現前。又起多念無漏心。相續現前。如是漸漸。減至二念無漏。二念有漏。復二念無漏時。名雜修加行成滿。次起一念無漏。一念有漏。一念無漏。至此名爲根本成滿。由此有漏無漏間雜。故名雜修。亦名夾熏禪。以用無漏。夾熏有漏。色定轉明。果報轉勝。由此資其故業。故從廣果沒。生無煩也。次無熱天。卽雜修中品。有六心。用前下三品心。爲加行。更引三心。一念無漏。有漏。無漏。爲根本。資其故業。從廣果沒。能超無煩。生無熱也。三善見天。卽雜修上品。有九心。用前六心爲加行。更起三心爲根本。資其故業。從廣果沒。生善見也。四善現天。卽雜修上勝品。有十二心。用前九心爲加行。更引三心爲根本。資其故業。能超三天。生善現也。五色究竟天。卽雜修上極品。有十五心。用前十二心爲加行。更引三心爲根本。資乎故業。能超四天。生色究竟也。無漏有漏者。如觀一切法。無實我無實法。直稱理而觀。卽此可以資熏本有無漏種子發起。謂之無漏。若是不觀于理起。有執雜心。謂之有漏。蓋雜修亦爾。先起多念無漏。次起多念有漏。後又起多念無漏。如是乃至一念亦然。此但約定中而論。有漏無漏。有云在定是無漏。出定是有漏者。非也。所謂定中起有漏念者。卽於定中貪著此爲妙。是也。
【註】又樂論議者。恐就下界修觀時說。非生淨居有論議也。以二禪上。無語言故。文
    【記】此簡明淨居決無論議也。如相宗云。眼耳身三二地居。則初禪尚不起舌識。何況二禪。二禪尚不假語言。況五淨居。故知淨居必無議論。有謂那含樂議論者。乃就下地修觀時說耳。【補】大經云。上流般者。復有二種。一樂慧。二樂定。樂慧者。入五淨居。樂定者。入無色界。如是二人。一樂論議。二樂寂靜。樂寂靜者。入無色。樂論議者。生淨居。

天台四教儀註彙補輔宏記卷六之上終。


天台四教儀註彙補輔宏記卷六之下

天台四教儀註彙補輔宏記卷六之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（申）四無生果
四阿羅漢。此云無學。又云無生。又云殺賊。又云應供。此位斷見思俱盡。子縛已斷。果縛猶在。名有餘涅槃。若灰身滅智。名無餘涅槃。又名孤調解脫。
【註】此位斷上八地七十二品思俱盡。四智已圓。我生已盡。梵行已立。所作已辦。不受后有。无法可学。名无学果。亦名究竟。如[木*片]玄下。
     【記】色無色八地。每各九品思。八九七十二品思惑。今此位淨盡無餘也。言智圓者。如大經云。一。我生已盡。羅漢斷見思惑盡。更不受三界生死。二。梵行已立。梵。卽淨行。謂羅漢由戒定慧之行成就。得證此果。三。所作已辦。謂羅漢本求出離三界。今生死既盡。更不受後有之身。又戒師云。曠劫生死。於今始盡。故我生盡。無漏道品。已階不退。故梵行立。四沙門果。今已克證。故所作辦。灰身泯智。永無來報。故不受後有。又婆沙云。我生盡。說盡智。梵行立。說道智。所作辦。說滅智。不受後有。說無生智。又我生盡。是說集智。梵行立。說道智。所作辦。說滅智。不受後有。說苦智。是爲四智已圓也。又此四句。亦名四諦下行。亦如婆沙云。我生盡。集下四行。梵行立。道下四行。所作辦。滅下四行。不受後有。苦下二行。謂無常及苦也。又準勝鬘經云。於二種死中。無分段死。故說阿羅漢辟支佛。我生已盡。得有餘果證。故說梵行已立。凡夫人天。所不能辦。七種學人。先所未作。虛偽煩惱斷。說所作已辦。羅漢辟支佛所斷煩惱。更不能受後有。故說不受後有也。故今以其智圓行滿。而釋其名。謂硏眞斷妄。爲有學。眞窮惑盡。名無學。又此無學。四智究竟圓。二惑究竟盡。名究竟也。[木*片]玄未詳。【備】辨訛曰。儀文此云無學。應無著。以無學乃位次。非翻名也。存考。
【註】阿羅漢者。文句一云。或言無翻。含三義故。淨名疏十引智論釋云。一殺賊。從破惡以得名。二不生。從怖魔以受稱。三應供。因乞士以成德。文因果對釋多含不翻。乃今家正意。以三義翻之。乃順古耳。
     【記】此明翻爲三義者。謂無明糠脫。後世田中不受生死果報。故曰不生。九十八使煩惱盡。故名殺賊。具智斷功德。堪爲人天福田。故言應供。含此三義。故存梵名。言無翻也。大論云。阿羅。名賊。漢。名破。一切煩惱賊破故。復次阿羅漢。一切漏盡故。應得一切世間諸天人之所供養。又阿。名不。羅漢。名生。後世中。更不生故。淨名疏引而斷之也。因果對釋句。申論意。
【註】若釋比丘因名乞士等。對舉果名。蓋欲顯大比丘之階位也。如法華文句及觀經疏
    【記】此明諸疏對果釋因之意。初二句。正明對果釋因。蓋欲下。申意。謂如諸疏中。以釋比丘因名乞士。怖魔。破惡。必對果名應供。無生。殺賊。以名之者。蓋欲顯大比丘之階位。卽是阿羅漢。故對果。以釋因也。文句云。比丘者。肇師云秦言淨命乞食。破煩惱。能持戒。怖魔等。天竺一名。含此四義。秦無以翻。故存本稱。什師云。始出妻子家。應以乞食。自資清淨活命。終出三界家。必須破煩惱。持戒自守。具此二義。天魔怖其出境也。釋論云。怖魔。破惡。乞士者。魔樂生死。其既出家。復化餘人。俱離三界。乖於魔意。魔用力制。翻被五繫。但愁懼而已。故名怖魔。出家人必破身口七惡。故言破惡。夫在家三種如法。一田。二商。三仕。用養身命。出家人。佛不許此。唯乞自濟。身安道存。福利檀越。三義相成。卽比丘義也。涅槃寶梁。皆舉破惡名比丘者。不具說也。今明此三義。應通初後。如初出家時。白四羯磨。無作戒力。徧一切境。翻無作惡。初修禪定。發定共戒。防伏意地。貪嗔不起。初修觀慧。發相似道共戒。能伏煩惱初心。亦稱破惡。何獨後心耶。怖魔者。初剃髮稟戒。已令魔愁。修定。欲伏煩惱。修慧欲破煩惱。初心亦令魔怖。何獨後心耶。乞士者。初離邪命。以乞自活。修禪。厯境求定。修慧。緣理求無漏。皆是乞士。何況相應而非乞士。具此義故。通名比丘。依經家皆歎後心。比丘義必通初。證信必後。故今歎之。以通初後。此皆三藏意也。引文句竟。觀經疏云。比丘者。因果六義。因名乞士。怖魔。破惡。果號應供。殺賊。無生。又疏謂乞士名清淨食。鈔云。常行乞食名乞士。至果成應供德也。疏謂。怖魔者。若發心出家。地行夜叉唱。飛行空中展轉乃至六天。魔王聞之。怖畏失人衆也。鈔云。出家離染。趨向無生。是故魔王聞之。心生恐怖。勤修三學。果證無生。疏謂破惡者。九十八使悉皆破斷。鈔云修觀推窮。名爲破惡。證智斷盡。名爲殺賊。【補】翻無作惡者。境是五欲六塵。若極淫極殺。則時時淫殺現前。名無作惡。今受戒。翻淫殺等爲持戒心。則戒相現前也。
【註】又前標聲聞。通凡聖位。若阿羅漢。局第四果。此位修三昧。一名金剛。二名重空。三名電光。上二名如妙玄第四。電光如止觀第九。電光義通初果。金剛通前五種羅漢。重空別在不動羅漢所修。
    【記】此明阿羅漢所修三昧也。初列名。次指釋。末結名通位。如玄文云。時解脫羅漢。五種得盡智無學等見也。若用金剛三昧。於非想九品惑盡。次一刹那。證非想第九解脫。成盡智。次一刹那。得無學等見也。或彼遇違緣。有時退故。不說得無生智。又云不時解脫羅漢。名不動法。成就三智。謂盡智。無生智。無學等智。能用重空三昧。擊聖善法。以定捨定。故言能擊。籤云空空三昧。無相無相三昧。無作無作三昧。空。是聖法。復修空。擊前聖法。名重空。然金剛三昧。通前五種羅漢。重空三昧。別在不動羅漢修也。止觀云。稱電光者。彼論云。七依定外。更有定發無漏否。答。有欲界定。能發無漏。倐如電光。遺教經云。若見電光。暫得見道。如阿難策心不發放心取枕。卽入電光。可見義通初果。【補】能斷非想難斷之惑。故曰金剛。
【註】此果別號。二種三種。六種九種。及果性退。不退義。今厯示之。先明二種。

 【補】慧解脫。既云緣空直入。而又通九想八念十想者。如大論云。九想乃是得解觀。因修九想。生恐怖故。更修八念除之。由心安無障。復修十想。轉心轉想。以此爲緣開三十七品。三十七品爲緣。開涅槃門。故雖修九想等。仍是緣空直入也。俱解脫帶事兼修者。卽指八背捨八勝處。十一切處等爲事也。不壞法來住骨想。八色流光者。義疏記云。卽九想中。於第八白骨。修八色流光。八色者。見地色。如黃白淨潔之地。見水色。如深淵清澄之水。見火色。如無煙清淨之火。見風色。無塵迥淨之風見青。如金精山。見黃。如簷葡華。見赤。如春朝霞。見白。如珂貝雪。見色分明而無質礙是也。【記】[木*片]玄下未詳。圖中妙玄四云。時解脫者。是信行鈍根。待時及緣具。方得解脫。故名時也。不時解脫者。卽是法行利根。此人因中修道。能一切時隨所欲進修善業。不待緣具。故名不時解脫。又云不得滅盡定者。但是時慧解脫。得滅盡定者。卽是不時俱解脫也。止觀云。不淨禪發者。一壞法人修九想。此人但求斷苦。燒滅骨人。急取無學。不欣事觀。既無骨人可觀。便無神通變化。願智頂禪。雖然身滅。實有身在。乃至云卽是世智斷惑慧解人。若不壞法人。修九想。從初脹想。來住第八骨想。不進第九燒想。得有流光。背捨。勝處。觀。練。熏。修神通變化。一切功德具足。成俱解脫人也。今準法界次第釋九想者。文云。六妙特勝通明等。但是實觀。未有得解之觀。九想已去。是得解觀。於對治煩惱重病。力用爲強。此九名想者。能轉心轉想故。謂能轉不淨顛倒想。故此九法。皆名想也。詳解。見五卷不淨觀。八念者。文云。若修九想時。思惟死屍可惡。因此驚怖。[（嗇-人-人+口+口）*欠]然毛竪。由是惡魔惱亂。憂懼轉增。若存心八念。怖恐卽除。言念者。內心存憶異名也。專心存憶。八種功德。故名八念。何者八念。謂一念佛。二念法。三念僧。四念戒。五念捨。六念天。七念阿那。八念死也。十想者。文云。九想如縛賊。十想如殺賊。大師云。若爾。卽應次前九想。何在八念之後。但爲修九想時。若恐怖等障。既修八念。離諸恐怖。則心安無障。是以於八念之後。當用十想也。通言想者。能轉心轉想也。能轉計常樂等諸顛倒等想。故名爲想。前三想。爲斷見諦惑說。中四想。爲斷思惟惑說。後三想。爲修無學道者說。是以壞法之人。修此十想。能斷三界結使。證無漏聖果也。何者十想。謂一無常想。二苦。三無我。四食不淨。五世間不可樂。六死。七不淨。八斷。九離想。十盡想也。八背捨者。文云。前九想十想心。既是壞法。對治觀門。則橫局而豎短。皆未具足。若證聖果。無三明八解。諸大功德。若修此觀練諸禪定。證聖果時。則成大力羅漢。具三明六通八解等諸功德。此八通名背捨者。大論云。背是潔淨五欲。捨是著心。故名背捨。若發眞無漏慧。斷三界結業盡。卽名解脫。詳解。見五卷不淨觀。八勝處。亦名八除人。亦見五卷。十一切處者。文云。從所觀境得名也。亦名十一切入。一青一切處。二黃。三赤。四白。五地。六水。七火。八風。九空。乃至第十識一切處。九次第定者。文云。若入禪時。深心智慧深利。能從一禪入一禪。心心相續。無異念間雜。故名次第。初禪次第定者。離諸欲惡不善之法。有覺有觀。離生喜樂。入初禪定時。是中初禪定觀均齊。自識其心。其心次第而入。無有刹那雜念間入初禪定。是爲初禪次第定。二禪次第定者。若從初禪入二禪時。是中二禪定觀均齊。自識其心。其心次第而入。無有刹那雜念間。入二禪定。是爲二禪次第定。三禪四禪次第定意。類如初二禪中明。五空處。六識處。七無所有處。八非有想非無想處次第定。俱如上初二禪中明。九滅受想次第定者。若從非有想非無想入滅受想定時。於是定前。自識其心。要期心利。心心次第而入。無有刹那雜念間。入滅受想定。是爲滅受想次第定也。師子者。文云。菩薩依九次第。入師子奮迅三昧。所言師子奮迅者。潛譬以顯法也。如世師子奮迅。爲二事故。一爲奮卻塵土。二能前走卻走。捷疾異於諸獸。此三昧亦爾。一則奮除障定細微無知之惑。二能入出捷疾無間。異上所得禪定也。又有二義。一者。入禪奮迅。師子奮迅入三昧者。離欲惡不善法。有覺有觀。入初禪。如是次第。入二禪。三禪。四禪。空處。識處。無所有處。非有想非無想處。滅受想定。是爲奮迅入也。二者。出禪奮迅。師子奮迅出者。從滅受想定起。還入非有想非無想。從非有想非無想起。還入無所有處。如是識處。空處。四三二初禪。乃至出散心中。是爲奮迅出也。超越者。文云。菩薩依師子奮迅三昧。入超越三昧。名超越者。能超過諸地。自在入出。故名超越。亦有三義。一者超入三昧。云何名超入三昧。離諸欲惡不善之法。有覺有觀。離生喜樂入初禪。從初禪起。超入非有想非無想處。非有想非無想處起。入滅受想定。滅受想定起。還入初禪。從初禪起。入滅受想定。滅受想定起。入二禪。二禪起。入滅受想定。滅受想定起。入三禪。三禪起。入滅受想定。滅受想定起。入四禪。四禪起。入滅受想定。滅受想定起。入空處。空處起。入滅受想定。滅受想定起。入識處。識處起。入滅受想。滅受想定起。入不用處。不用處起。入滅受想。滅受想定起。入非有想非無想。非有想非無想處起。入滅受想定。是爲菩薩超入三昧相。若聲聞但能超入一。不能超入二。況能如上所明。自在超耶。是中明超入有三種。一順入超。二逆入超。三順逆入超。細心約義。自作可解。二者超出三昧。云何名超出三昧。從滅受想起。入散心中。散心起。入滅受想定。滅受想定起。還住散心中。散心起。入非有想非無想。非有想非無想處起。住散心中。散心起。入無所有處。無所有處起。住散心中。散心起。入識處。識處起。住散心中。散心起。入空處。空處起。住散心中。散心起。入四禪。四禪起。住散心中。散心起。入三禪。三禪起。住散心中。散心起。入二禪。二禪起。住散心中。散心起。入初禪。是爲佛菩薩超出三昧相。若聲聞。但能超一禪出。而不能超二。何況能自在超出耶。是中超出有三種。一順超出。二逆超出。三順逆超出。足前三種超入。合爲六種超越三昧。如來於此六種三昧。而入涅槃也。齊此明三乘行行共禪竟。觀練熏修者。止觀云。觀者。謂九想。八背捨。八勝處。十一切處。通稱觀禪。九想。爲破行人淫火。必須增想純熟。能除世間貪愛。破六種欲。此九既除於欲。亦薄嗔癡。九十八使山動。雖是不淨初門。能成大事。背捨者。背淨潔五欲。捨離著心。故名背捨。修者。持戒發誓端身正心。諦觀足大指黑脹[（土/（敝-攵））*皮]起。進觀從足至頭。唯見腫脹。心生厭離。復觀膿爛。次却皮肉。諦觀白骨。八色流光。如是次第。乃至八背捨發相具如禪門。八勝處者。前背捨雖能背捨淨潔五欲。既是初觀緣中轉變。不得自在。若欲得觀心純熟。轉變自在。必須進修勝處。更深細觀察少多好醜。悉使勝知勝見。如快馬能破陣。亦能自制其馬。十一切處者。勝處雖能觀中轉變自在。而未普遍。今以八色兩心。更相涉入。廣普遍滿。轉變無礙。大論云。背捨。爲初門。勝處。爲中行。一切處。爲成就。三種觀足。卽是觀禪體成就。具如禪門。練者。卽九次第定也。上來所明之禪。雖體用具足。並是觀禪。未明練熟調柔之相。今欲純熟。則從初淺。及至後深。次第而入。中間無有垢滓間穬。令不次第者次第。故名次第。亦是無漏練於有漏。除諸間穬。故名練禪。熏者。卽師子奮迅三昧也。前是次第無間入。今亦是次第無間入。亦能次第無間出。除麤雜及法愛味塵。猶如師子能却能進。奮諸塵土。修者。超越三昧也。近遠超入。近遠超出。近遠超住。是功德最深。故名頂禪。於諸法門。自在入出也。[（土/（敝-攵））*皮]音減。皮起也。穬音棍。芒粟也。八念等。法界初門備載。
【註】初時不時。從緣得名。
     【記】言從緣得名者。謂須待時及緣具。方得解脫。名時。若能於一切時。隨所樂欲。進修善業。不待緣具。而得解脫名爲不時。故以從緣得名也。
【註】次慧俱。約觀立號。
     【記】言約觀者。謂因中修性念處。唯觀空理。果上只證偏眞。名慧脫。因中修共念。兼觀於事。果具三明八解。名俱脫。
【註】三壞不壞。依境受稱也。
     【記】言依境者。謂因中修九想燒。滅骨人。壞其觀境。名壞法。若修九想。不進燒骨人。不壞其境。名不壞法也。
【註】或準正理論。以時不時敵對慧俱。
     【記】正理論云。契經說。若有五根。增上猛利。極圓滿者。名俱解脫阿羅漢果。若有五根漸劣。名慧解脫。當知論云根利者名俱。卽是以不時對俱人也。根劣者名慧。卽是以時對慧也。
【註】若準妙玄四廿六及四教義二十六信行法行各二。不得滅盡定者。但是慧解脫。得滅盡定者。名俱解脫。
     【記】玄文明時解脫。卽是信行鈍根。而有五種。謂。退思護住進。是也。是五種羅漢。各有二種。不得滅盡定者。但慧人。得滅盡定者。卽俱人。不時解脫。卽是法行利根。名不動羅漢。亦有二種。一。不得滅盡定。但慧解脫。二。得滅盡定。卽俱解脫也。四教義引雜心偈云。慧解脫當知不得滅盡定。若得滅盡定。當知俱解脫。則知時不時二種。各有慧俱二種也。
【註】舊云。敵對。乃從正從多。各對。則旁正兼舉。以信行亦有帶事兼修。法行。亦有緣空直入。
     【記】此舉舊釋對敵二意。初句釋正理意。次句。釋妙玄四教義意。以下二句。釋旁正兼舉也。
【註】若壞法不壞法。與慧俱同。
     【記】此明壞不壞敵對各對義。既與慧俱同。則當以意知。不必更論。故下但揀判慧俱二種也。謂以時不時。對壞不壞。亦可敵對各對慧俱相同也。
【註】舊約五義。揀判慧俱。
 【補】此總標舊以五義。揀判慧俱。舊字。卽指湛法師之假名集。以集中約十義揀判慧俱。謂十義。只成五義。以分之成十。合之成五。但有隻雙不同。故今引文曰五義。
【註】一。約性共。慧人修性念處。俱人修共念處。四教義。
    【記】此別示性共揀。四教義明別相四念處位。有三種根性不同。若慧解脫根性。於別相四念處。但修性念處。若俱解脫根性。亦修共念處。若無疑解脫。俱修三種念處。今但指揀慧俱二種也。
【註】二。約正助。慧人正道斷結。俱人兼修助道。光明句中四教義二。
    【記】此別示正助揀。光明句云。亦名慧行。行行。緣空直入。名慧行。帶事兼修。名行行。亦正道助道。小乘修正道。斷結。名慧脫。修助道斷結。名俱脫。四教義問。性念處但說慧數羸弱。云何能斷結。答。慧數不獨起。豈不能斷結。又問。若諸數隨起。卽是共義。答。諸數隨起。有三種。一。但是緣理之慧。諸數任運隨起。此說性念處。二。修諸數作助道善法。故說共念處斷結。故佛說善法積聚屬共念處。助道與正道共斷結故。雜心偏說共念處能斷結。然利鈍根人。用性念處。非不斷結也。
【註】三。約事理。直緣眞理。名慧解脫。帶事兼修。名俱解脫。
 【備】此別示事理揀也。有師標曰。有二無漏。直緣理。名緣理無漏。觀等四。爲對治無漏。出舊婆沙。
【註】事者。一帶根本四禪。俱人亦依世禪。修六行觀故二帶無漏禪。慧人但至觀禪。俱人具修觀練薰修。止觀第九。婆沙亦有少分慧脫。全分慧脫。此有三根。全無四禪。下根也。能修一禪至四禪。中根也。能修無漏禪。至九想十想。上根也。俱人能修一二三禪。下根也。具足四禪。中根也。修觀練薰修。上根也。妙樂二云。四禪一切羅漢並得。次觀等四。俱解脫人方乃具足。三得滅盡定。如妙玄四廿六已上三事。俱人兼得也。
     【記】先以事理分約慧俱。事者下。轉釋。俱人所兼修事有三。一下。明兼修根本四禪。六行觀者。卽厭下苦麤障。欣上淨妙離也。二下。明兼修無漏禪。意明慧人上根。但修九想八念十想之觀禪。若俱人上根。又能修九次第定之練禪。師子奮迅三昧熏禪。超越三昧修禪也。原註止觀第九者。卽觀禪定境中。詳明此慧俱二種所修無漏禪也。婆沙少分全分者。第八十一之五文云。若慧解脫阿羅漢。能起根本禪現在前者。云何經說。蘇尸摩問諸比丘。云何起諸禪現在前。諸比丘答。蘇尸摩。當知我等是慧解脫人耶。答曰。慧解脫有二種。一是少分。二是滿分。少分慧脫者。能起一禪二禪三禪現在前。滿分者。乃至不能起一禪現在前。此中說少分慧脫經中說滿分慧脫。是故二俱善通。此有三根下。釋明慧俱並有三根。先明慧人以修觀禪者爲上根。俱人以具修觀練熏修者。爲上根也。三下。明得滅盡定妙玄云。得滅盡定者。卽俱解脫人。末結俱人兼得也。
【註】四。約神變。慧人十四變化。俱人十八變。文句一。
     【記】此別示神變揀。言十四十八變者。如文句云。十四變化者。初禪二變化。一。初禪化。二。欲界化。二禪三變化。一。二禪化。二。初禪化。三。欲界化。三禪四變化。加一三禪化。四禪五變化。再加一四禪化。無而歘有。曰變。有而歘無。名化。四禪俱有上能化下。下不能化上。故至數增滅十四種色。謂五根。四大。五塵也。十八變化者。出彌勒瑜伽論。一震動。二熾然。三流布。四示現。五轉變。六往來。七卷。八舒。九衆像入身。十同類往趣。十一隱。十二顯。十三所作自在。十四制他神通。十五能施辯才。十六能施憶念。十七能施安樂。十八放光普動一切界也。又有人註云。一普動一切界。二身上出火身下出水。三流光遍照。四隨所欲示佛土惡趣。五於地起冰。解令成水。於火亦然。六山石中往來無礙。七八能舒卷雪山王等。九以現前大衆大地內己身中。十能往彼同其色類。十一十二或隱或顯皆不可得。十三往來去住無礙。十四他現通悉能制伏。十五能與一切有情辯才。十六有情於法失念者能與之。十七令聽法人身心安樂。十八身放光明作諸佛事。如此對之。依四禪十四變化。依觀練熏修十一切無漏事禪。能作十八變。又此十四變化。法界次第亦具明。十八變者。瑜伽論有頌。而以後三種爲能變也。
【註】五約三明八解。俱人則具。慧人則無。若輔行云。通通於六。明。唯局三。天眼。宿命。漏盡三也。諸羅漢皆能得之。文此有闕具之義。婆沙云。若有一明二明。名慧解脫。文準知俱人。三明具足。
     【記】此別示明解揀。言三明者。謂天眼明。宿命明。漏盡明。然通大小乘。今是小乘三明。與大有異。大論云。三乘雖得三明。明不滿足。佛悉滿足。是爲異也。言八解者。一。內有色觀外色解脫。二。內無色觀外色解脫。此二背。棄色愛心。三。淨勝解身作證具足住。此一背。棄不淨心。四超一切色想。滅有對想。不思惟種種想。入無邊空處具足住。此一背棄下地法。五。超一切空無邊處。入識無邊處定具足住。六。超一切識無邊處。入無所有處定具足住。七。超一切無所有處入非想非非想處定具足住。此三背棄下地法。八。超一切非想非非想處。入滅受想定具足住。此一背棄一切有緣心。是爲八解也。今以此三明八解。揀判慧俱。謂俱人則具。以其因中具修性共念處。果上三明八解一時俱得。慧人則無者。以其因中但修性念處。果上唯證無學故也。若輔行下。恐謂慧人若無三明者。何以輔行說三明六通。諸羅漢皆能得耶。故此斷有闕具之義。意謂具足三明者。卽俱人。其有缺者。乃慧人也。婆沙下。別證慧缺。又有三家贊定慧。第一家贊慧者。作如是說。若有三明。不具八解脫者。名三明。若有三明具八解脫者。亦名三明。具八解脫。無三明者。是名俱解脫。若有一二明者。是名慧解脫。所以者何。慧勝滅定故。第二家贊定者。作如是說。若具八解脫。無三明者。是名俱解脫。若具八解脫。有三明者。亦名俱解脫。若有三明。不具解脫者。是名三明。若有一二明。名慧解脫。所以者何。滅定勝慧故。第三家云。此二所說。俱唐捐其功。於文義無益。以三明或得滅定。或不得滅定故。若得者。名俱脫三明。若不得者。名慧脫三明。今註引第二贊嘆定者之文。以證三明有缺者。是慧人。準之則知具足三明者。是俱人也。是則所謂慧人無三明者。亦據贊定者初意也。然上所出輔行文云。通。通於六。明。唯局三。蓋顯通明之用有異。如大論問。神通與明有何等異。答。直知過去宿命事。名宿命通。兼知過去因緣行業名明。直知死此生彼。名天眼通。兼知行因緣際會不失。名明。直知盡結使。不知更生不生。是名漏盡通。若知漏盡更不復生。名明。則通明有淺深異也。又六通中三立明。餘三不立明者。婆沙云。身通是工巧法。天耳聞聲而已。他心緣別相法。此三明能隨順厭離法。能棄生死。隨順善法。能到涅槃。何者。以宿命念前世智證。明見過去世事。生大厭離。天眼觀生死智證。明見未來世事。生大厭離。以厭離故。漏盡智證明。能作正觀。斷煩惱故也。又天眼通。但知衆生死此生彼。明則兼知造業差別。宿命通。但知過去受生。明則兼知姓名差別。漏盡通。但知煩惱斷盡。明則兼知永不復生也。
【註】次明三種。

 【補】緣理斷結者。謂緣無生空理。發眞無漏智。斷見思之結惑也。除自性過者。謂除於身受心法之上。常樂我淨自性過也。又身受心法。其性本來是無常。苦空。無我。不淨。不可改易。故名性也。【記】四念處云。阿毘曇明三種念處。謂性。共。緣。對破三外道。有人釋性念處。謂觀無生淺。名爲生。深細觀無生。見細法皆生死苦諦。名性念處。有人專用慧數。緣無生空理。發眞斷結。得慧解脫羅漢。對破邪因緣。無因緣顛倒執性一切智外道也。共念處者。以禪定助道。正助合修。亦名事理共觀。發得無漏三明。六通。八解。成俱解脫羅漢。對破根本愛慢得五通外道也。緣念處者。緣佛三藏十二部文言。及一切世間名字。所緣處廣。了達根性。善知四辯。堪集法藏。成無疑大羅漢。對破世間韋陀。星文地理。文字鄙狹。當知邪正眞偽。猶金比鐵。故大經云。於諸想中。無常爲最。於諸耕中。秋耕爲最。於諸跡中。象跡爲最。無常譬性。耕譬神通。跡譬文字也。經云。諸優婆塞。善解諸法對治之門。所謂常無常等。故知心行理外。未入正眞也。四教義云。三種念處成三羅漢者。性念處。卽是緣理之智慧。念處相應。發眞無漏。成慧解脫羅漢。共念處。共善五陰成就背捨。乃至超越三昧。願智頂禪。如此助道。共正道合。發眞無漏。得三明六通。具八解脫。成俱解脫羅漢。若緣念處。卽緣佛言教。所詮一切陰界入。性共二種念處。能觀所觀名義。若在禪定。觀此名義。卽發四無礙辯。名無疑解脫大羅漢也。又云。所言自性念處者。說不顛倒慧也。如佛說修身觀。身觀者。是慧。念處者。所作事不妄受緣故。除自性過。故說念處。南嶽云亦名慧行。亦名實觀。緣理斷結之正要也。所言共念處者。與慧相共法。如佛說。此比丘善法積聚。謂四念處是爲正說也。南嶽云。亦名行行。亦名得解脫。是對治事中善法。共正道斷結。色及諸數也。又能發諸禪神通也。所言緣念處者。一切法也。如佛所說。比丘一切法。四念處是爲正攝受具足故。及略緣故。南嶽云。還是性共二種念處。能觀智。所觀境。合辨具一切法義也。若能分別觀察。卽發四無礙辯也。又云。佛說四念處教。出過三種六師之說。故能破一切外道也。一切智六師者。初心見理。發於邪智。辯才無礙也。神通六師者。得世間禪定。發五神通。亦有慈悲忍力。刀割香塗。心無憎愛。皆是根本十二門禪力用也。韋陀六師者。卽是博學多聞。通四韋陀。十八大經。世間吉凶。天文地理。醫方卜相。無所不知也。若此六師。內則有邪發一切慧。外則便能神通轉變。知世吉凶。通四韋陀。及十八大經。無不知曉。十六大國。敬之如佛。爲欲破此三種六師。故說三種念處。一性念處破一切智者。外人皆依身邊二見。發一切智。謂得涅槃。常樂我淨。此則如蟲食木。偶得成字。蟲亦不知是字非字也。今性念處觀。破此身邊二見。不生四見。六十二見等顛倒。是故破一切智六師也。二共念處破神通者。外人但於根本四禪發五神通。定既淺近。兼無不淨觀。神力轉變。蓋不足言。今共念處。卽能發背捨。勝處。一切處。九次第定。師子奮迅超越三昧發諸神通。禪定既深觀行力大。所發神通。無礙。自在。變化無方。摧諸外道。易如反掌。是以身子降伏勞度差。目連。化河溺諸外道。皆是共念處觀所成神通也。次緣念處觀破韋陀外道者。四韋陀十八大經。皆明世間人天愛論。見論。淺近之論。佛說出世三藏。若名與義。而彼經書所不記。載佛說緣念處觀。緣佛所說三藏教門。出世名義。法門道理。相對比並。豈是外人之所聞見。故緣念處觀。破韋陀外道也。俱舍亦有三種羅漢。各論三念處者。卽論明四念住體中云。此四念住。體各有三。自性相雜。所緣別故。自性念住。以慧爲體。此慧有三種。謂聞思修等所成。卽此亦名三種念住。相雜念住。以慧所餘俱有爲體。所緣念住。以慧所緣諸法爲體。寧知自性。是慧非餘。經說於身住循身觀。名身念住。餘三亦然。諸循觀名唯自慧。非慧。無有循觀用故。何緣於慧立念住名。毘婆沙師說。此品念增故。是念力持。慧得轉義。如斧破木由楔力持。理實應言。慧令念住。是故於慧。立念住名。隨慧所觀。能明記故。由此無滅。作如是言。若有能於身住循身觀。緣身念得住。乃至廣說。世尊亦說。若有於身住循身觀者。念便住不謬。然有經言。此四念住。由何故集。由何故滅。食觸名色作意集故。如次令身受心法集。食觸名色作意滅故。如次令身受心法滅。應知彼說所緣念住。以念於彼得安住故。又念住別名隨所緣緣。自他共相續異故。一一念住。各有三種。【備】華藏說四念住。卽身受心法四念處。於一念中。又具三種。謂自性相雜所緣。何以爲自性念住。如觀身不淨。以觀不淨之慧數爲體。內又分三。謂聞思修慧也。何以爲相雜念住。如觀身不淨。是本慧。其受心法等。卽其所餘。今觀受心法等。是謂所餘俱有爲體也。何以爲所緣念住。卽指所緣之身受心法爲體。食觸名色。推說諸法也。何以念住別名隨所緣緣。自緣。他緣。自他共相續之不同也。
【註】慧俱略如上。
     【記】此指如上略釋慧俱得名。卽所謂約觀立號也。
【註】無疑者三藏教法。四韋陀典。天文地理。一切通達。故曰無疑。
     【記】此釋無疑名義也。三藏教法。卽小乘經律論。言四韋陀典者。一。阿毘陀。此云方命。謂養生繕性。二。殊夜陀。謂祭祀祈禱。三。婆夜摩陀。謂禮義占卜。軍陣兵法。四。阿達婆陀。謂異能技數。禁咒醫方。摩登伽經載。初人。名梵天造一韋陀。次人名白淨。變一爲四。謂讀誦。祭祀。歌詠。禳災也。廣而言之。仰觀天文。俯察地理。乃至一切五通仙。所有經書咒術。智慧技能。自然通達。所謂六鴦伽咒術。知日月五星經。原夢經。地動。鬼語。鳥語。獸語。四足獸鬼著人語。國王占相豐儉。日月五星。鬬相醫藥。章算數卜。歌舞妓樂。如是等工巧技術諸經。盡知明達。故得名爲無疑也。
【註】四教義二云。問。不應別說無疑。九種羅漢。無此名目。答。此出智度論明。欲結集法藏。集千羅漢。皆得共解脫。無疑解脫也。文既是大論開出。在佛世時俱人所攝。佛世且明自行入道。是故諸文只云慧俱。
     【記】此明無疑之名有祖。故得別說成三種也。
六種九種。皆無此名。若集論明六種中有無疑法者。與不動法名異義一。非今無疑。
    【記】此揀集論無疑也。集論謂利根不動。於法無疑。妙玄謂本住不動。不爲煩惱所退動故。名雖異而義一也。
【註】釋籤五十九云。得滅盡定。但名俱解脫人。以未修緣念處。終非無疑解脫也。文故知無疑。乃俱人中勝者耳。小大言之。慧俱并小。無疑乃名大阿羅漢。妙樂一三十一引中阿含。舍利弗問。五百比丘。幾三明。幾俱解脫。幾慧解脫。佛言。九十人三明。九十三俱解脫。餘但慧解脫。荊谿云。三明者。卽無疑解脫。文須知三明。是俱人得。取其勝者。復云無疑也。
     【記】此證無疑。卽三明中之勝人也。
【註】後明六種。附揀七種。及列九種。然後約六種明果性退否。

     【記】第一退下[木*片]玄云者。文雖失詳。準意乃釋退之所以得名也。籤云等者。釋所退法。婆沙云。經說尊者瞿醯迦。是時解脫阿羅漢。六返退失。第七返還得時解脫身作證。以刀自害而死。問。彼尊者瞿醯迦爲是退性。爲是憶性。若是退性者。何故以刀自害。若是憶性者。何故六返退耶。答。是退法性。以厭患退故。用刀自害若不退以刀自害者。是憶法性也。又新譯問。彼爲是退。爲是思耶。若是退法。何緣自害。若是思法。何故退耶。答。若退法彼厭故。以刀自害。又彼是退法。練成思法。仍恐退故。以刀自害。故知以刀自害。通二種也。思法下。婆沙亦云者。明六種羅漢中第二憶法。釋云。心生厭憶。持刀欲自害也。成論稱死法者。釋云。此死相者。根有小勝。深厭諸有。是人不得三昧。故無漏智慧。難得現前。設得善失。故求死也。論稱死相此謂死法也。舊婆沙云憶法者。卽北涼時所譯之名也。舊俱舍名自害法者。卽陳譯俱舍。釋論明六種羅漢。其第二種稱自害法也。集論名念法者。考唐譯論六。亦稱思法。不名念法。或舊有譯稱念法者。未可知也。然諸文名雖不同。其義一也。護法下。舊俱舍稱守護法者。陳本俱舍釋論六種中第三名守護法也。住法下。舊俱舍稱者。陳本六種中第四名住不動法也。顯揚云者。卽第三卷中。明無學果中。第四種稱住不動。謂成就如是善根。雖不思自害。及行放逸。然皆不退。不能練根。不能發起勝品功德。是則非今六種中最後之不動明矣。進法下。新俱舍稱堪達法者。出唐譯。集論稱分別法者。唐本無此名。以六種中第五名堪達。或此準舊譯稱也。不動法下。舊俱舍稱不壞法者。亦卽陳本。顯揚。第三稱不動法。謂從先來自性。成就利根。此人於諸善根。不爲退法之所搖動。亦不爲發勝功德。及上練根之動搖。故說名爲不動法也。則註云不退法者。誤也。集論名無疑法者。唐本六種。亦無此名。以第六種同今名爲不動法。或註準舊譯名也。【補】此六種皆前破七十一品思。後更斷最後一品。此處明重玄門。又果縛未亡。聖所難過。故六種生焉。

    【記】北涼時譯婆沙明六種。謂退法。憶法。護法。等住法。能進法。不動法。於第六不動羅漢中。云有二種。謂有從時解脫至不動。有性不動。從時解脫至不動者。中上。本性不動者。上下也。正理論云。退法種性。必是先有思法等五。亦有後得。謂有先來是思法性。乃至不動。有先退法。練根成思至不動等。多種差別。如理應思是。婆沙及正理。既皆開不動爲二。足成七種。故此中釋之。以明七不出六。不復別示。但附明而已。
    【記】釋籤所引福田經九種。出中阿含三十卷。大品福田經。詳見五卷。輔行引成論九種無學者。謂退相。守相。死相。住相。可進相。不壞相。慧解脫相。俱解脫相。不退相。據今所記守相。卽註是護。可進相。卽註是思。是則名次有少未同。而思死原是爲二。或註與今所記。有新舊譯異也。而經論次異。可會同也。【補】退者。退失三昧。智慧難得現前。守者。根少勝故。以守護三昧。不得退失。勝於退法。雖護亦退。故名爲守。死者。無漏智難得現前。設得恐失。故求死也。住者。得三昧已。不進不退。進者。得三昧已。轉深增益。不壞者。得三昧已。無能敗壞。慧俱者。因滅盡定。故有二人。得滅盡名俱。未得名慧。不退者。所作功德無退失故。
【註】六種。約根性。慧俱。約觀行。九種。乃根性觀行兼舉耳。
     【記】六種約根性者。釋籤云。盡智。有五種。無生。唯一種。卽不動。此卽從根。又云。以有五種性故羅漢有種。并法行一人名不動。共六種也。慧俱約觀行者如前釋云。慧人。緣空直入。俱人。帶事兼修。是也。九種。則雙約二義可知。
【註】又九是空門二十七賢聖中之無學。爲答福田長者所問。顯福田之多。赴機生善故。又六種明二加行差別。如[木*片]玄下廿九。一者。恒時加行。卽勤修行。二者。尊重加行。卽猛利修行。六種羅漢。前二種俱無加行。第三護法。惟有恒時無尊重。第四住法。惟尊重無恒時。第五第六。皆具二加行也。
【補】正理論云。初二闕恒時尊重。然至無學。思法少勤。護法。唯有恒時加行。安住法。唯有尊重加行。堪達具二。而是鈍根。不動具二。而是利根。
    【記】此約兩種加行。揀分六種也。初一句標。次一句指載。小註中先列配二種加行。六種羅漢下。分四句料簡。以前二後二。各爲一句。中間二種各爲一句也。
【註】果性退否者。俱舍頌云。阿羅漢有六。退法至不動。前五信解生。信行轉入修道名信解總名時解脫。後不時解脫。從前見至生。見得亦名見至亦是法行轉入之名
     【記】論釋云。經說有六種羅漢。一退法。遇少違緣。便退所得故。二思法。懼退失恒思自害故。三護法。於所得善。自防護故。四安住法。無勝退緣。雖不自護。亦能不退。無勝加行。亦不增故。五堪達法。堪能好修練根。速達不退故。六不動法。不爲煩惱所退動故。前五動性。從於學位信解性生。總名時解脫。以要待時。方得入定。及心解脫。其所待時有六。一衣。二食三臥具。四處所。五好說法師。六好同學也。後不動性。名不時解脫者。謂是利根。以不待時。便能入定。及心解脫。故從於學位見至生也。然此從信解見至名者。論云。第十六心。隨三向住果。名信解見至。亦由鈍利有別。論者釋云。隨三向入而住三果。利鈍二根。得名不同。若鈍根。名信解。若利根。名見至。前隨信行。今名信解。謂由信故。勝解相顯。前隨法行。今名見至。謂由向見。得至果見。此二聖者。信慧互增。故有信解見至名別。
【註】有是先種性。有後練根得。六種羅漢。有先世種性定者。有後來修練根性轉劣成勝者。如本是退法。練成思法。乃至不動。或思練成護。乃至進練成不動。唯初退法。是先種性。無練根者。又練根通資加修三位唯除見道。以時速。不能轉根故。
    【記】此釋先有後得二義。文中初二句標示先後二種。如本是下。釋練根。唯初下。釋先有。又練根下。明練根所通之位。唯除下。明練根不通之位。以見道第十六一刹那心速。不能轉劣成勝故也。然論文解頌有異。以論釋云。退法種性。必是先有思法等五。亦有後得。謂有先來是思法性。有退法性。後練根成思。乃至不動。隨文當說。茲有具記。又云。退法種性。非定退也。乃至堪達。非必能達。但約容有建立此名。故六阿羅漢。通三界皆有。若執退者。必定應退。乃至堪達。必能達者。彼執欲界具足有六。色無色界中。唯安住不動。彼無退失自害自防及修練根故。唯此二句。知與此解頌有同異也。【備】小註中自六種羅漢至無練根者。與論正解全同。論解增出退非定退。及三界六種具缺。今小註中。增出練根。通資加修三位。皆增出意耳。【補】練根通三位者。正理云。非唯無學有增進根。有學異生亦有此義。唯見道位。無容起加行故。【備】辨訛曰。有先世種性。世字未協。按頌中先字。通指有學位中。頌中後字。須的無學果後。
【註】四從種性退。第一退法。最下無處可退。第六利根不退。唯中間四種根性有退。如第二。退爲第一。乃至第五。退爲第四。又此退性。乃是練根。非先定根性也。
    【記】此一句頌。明從種性退也。小註釋明。初二句。明初後不退之故。次三句。明中間四種有退。末二句。明練根有退也。然與論釋頌同。論云。不動種性。必無退理。前之五種。皆有退義。於中後四。有從性退。退法一種。無退性理。由此種性。最居下故。
【註】五從果非先。前五種從無學果。退居學位。第六則不退也。亦是練根論退。非先種性也。非先二字。總頌果性二種退者。
【補】此一句頌。明前五種從果退也。非先二字。乃總頌前性退果退二種。以四從種性退者。乃謂練入根性有退。非先種性有退也。五從果退者。亦是先退法。及從退練入思等之果有退。非先思等種性有退也。若欲易明。非先之上應加一先字。如約性明先非先以論退不退。則先性不退。練入非先種性有退。若約果。明先非先論退不退。則先思性等不退。惟從退練入四位。及退一位論退也。以先種性。卽先天根本。故不退。非先。乃今生學知工夫。故有退耳。【備】此有二種。謂性退果退也。性中論四。謂本是退法性羅漢。練成思法。退時。仍退至退法。或本是住法性。練成進法。退時。但退至住法。或是退法性。練成住法。進法退時。仍退至退法。是謂性退。以退性最下。無處可退。故不論之。若先是思護住進四種性。決不退至退法。故曰非先也。果退論五。其退法一種。本是退性。至思護住進四性。亦必須由退練入者。方從而并退。若先是思護住進四種性。決不退至有學果故。亦曰非先也。性退。單就五種無學四果論。果退。則從五種四果。退至有學。初二三果論。如此。庶與本論及析玄解稍合。後賢詳之。
若析玄辨果退非先中云。如第三護法。若先是退法。至果練成護法。則有果退。若先是思法。後練成護法。則無果退。乃至結云。卽知果退。惟約先是退法。若先是思法等四性。必無果退。文此似卽就退法根性論之。
    【記】此段小註釋明前五從果退也。初二句。正釋前五果非六。次二句。重明是根非性退。次二句。明非先意含二退也。析玄下。辨果退非先義。此似下。註家斷意。然與論不無同異。論云。五種皆有從果退義。雖俱有退。然並非先。謂諸無學。先於學位中所住種性。彼從此性。必無退理。學無學道。所成堅故。若諸有學。先凡位中所住種性。彼從此性。亦無退理。世出世道。所成堅故。若住此位。後修練根所得思等四種種性。彼從此性。容有退理。而先位中住四等性。必無退理。此所得果。先退法。有退果義。又。亦無退先所得果。後所得果。容有退義。是故定無退預流果。由此應知。果退法有三。一。增進根。二。退住學。三。住自位而般涅槃。思法有四。三如前說。更加一種退住性。餘三如次。有五六七。應知後一。後一增故。思法等四。退住學位時。還住退非餘。若異此者。得勝種性故。應是進非退。何緣定無退先果者。以見所斷。依無事故。謂有身見依我處轉。見所斷惑。此見爲根。我體既無。名依無事。以無事故。必無退理等也。
【註】非先有退者。但據餘四說。
 【補】此二句。是析玄釋。非論文。玉師引以解上二句義耳。
此釋伏疑也。蓋上云五從果非先。然於退法。本先種性。何故併云五從果非先。故卽釋云。非先有退等也。則果退雖在前五。若論非先。唯中間四。第一退法。雖無練根。不論性退。亦論果退。思護住進。若退法練入。尚論果退。況本是退法。豈不退耶。
    【記】此段小註。明釋意也。初一句。斷文。蓋上云下。出伏疑意。故卽下。出今釋辭。則果退下。明非退法論性退。第一下。明退法亦論果退。思護下。約中間四。例初退法有果退。
【註】不動盡智後。必起無生智。
 【補】此二句頌。明第六羅漢起無生智也。盡智。是解脫道智。卽我知苦已。我斷集已等。無生智。一切煩惱更不再生。卽我知苦已。不復更知等。故前五雖得盡智已。或遇違緣卽便退失。今煩惱永不復生無有退失。故曰不復更知更斷等。
第六於盡智後。能起無生智。所以果性皆不論退。餘五有退。以不起無生智故。本住不動。練根不動。皆無退義。
    【記】此段小註釋頌明不退義。先明第六不動義。次明前五有退義。後明第六本住練根皆無退義。論釋云。不動種性諸阿羅漢。盡智無間起無生智。非更有盡智無學正見生也。
【註】餘盡或正見。五種盡智後。或但起正見。
    【記】此釋與論同。論云。除不動法。餘阿羅漢。盡智無間有盡智生。或卽引生無學正見。非無生智後。容有退故。
【註】此應果皆有。盡智後正見。六種應果皆有。
    【記】此釋與論。辭異義同。論云。前不動性。無正見生。卽有正見生。而不說者。一切應果。皆有此故。謂不動法。無生智後。有無生智起。或無學正見前說四果。是誰果耶。應知此四。是沙門果也。【補】正見者。一切羅漢皆有。皆知我是羅漢。
【註】已上頌語。取析玄意略註。且羅漢見思已盡。已證無學。所以有退者。考論祖誥。妙玄四十六止觀九上十二輔行九上十五
     【記】此考祖文明羅漢有退所以。妙玄云。隨信行。生退思護住升進等法。得盡智無學等見。若用金剛三昧。於非想九品惑盡。次一刹那。證非想第九解脫。成盡智。次一刹那。得無學等見。或彼遇違緣有時退故。不說得無生智。此五種是信種性鈍根。因中修道。必假衣食等善根增進。不能一切時所欲進也。止觀云。初從麤住。訖至非想。通有四分。謂退護住進。退。又二。一。任運退。二。緣觸退。緣有內外。外。諸方便二十五種吐納失所。是外緣觸退。內。於靜心中三障四魔。而生憂愛。是內緣觸退。後或更修得。或修不得。此人甚多。護分者。以內外方便。將護定心不令損失。住分者。或因守護安隱不失。或任運自住。卽是住分。進分者。或任運進。或勤策進。各有橫豎。橫豎各有頓漸。若十二門一一而進。名漸進。若一時具足。名頓進。特勝通明品品而發。名橫漸。一時具發。名橫頓。又於四分。分分皆有四分。具如修證中說。輔行云。言退者。有因緣退。名緣觸退。無因緣退。名任運退。二十五種等吐納失所。卽去取失宜。是外緣觸退。於靜心下。是內緣觸退。又云禪門謂退分中退分者。從九品至初品併失也。退住者。至初品便住也。退進者。至初品已。更能策進至二品。乃至九品。亦能更進。退護者。退已將護。使從初品。以至九品。弗使更退。餘之三分。例說可知。
【註】蓋信行慧解脫人。不修事禪。不得滅盡定。或世智斷惑。但得盡智。不得無生智。遇著違緣。還起煩惱。故有退也。
 違緣者。一長病。二遠行。三諫諍。四營事。五多讀誦。又大經明五緣。一樂多事。二樂說世事。三樂睡眠。四樂近在家。五樂多遊行。
    【記】此玉師出其退之所以。然取止觀文意釋也。如止觀云。一壞法人修九想。但求斷苦。燒滅骨人。急取無學。不欣事觀。既無骨人可觀。便無神通變化。願智頂禪。雖言燒滅。實有身在。例如滅受想。而身作證。此人好退。乃至云若然。卽是世智斷惑。慧解脫人。故得有退。非無漏智。斷一品惑。進一品解。而有退也。【補】隨願而了。名爲願智。
【註】又析玄謂。非先種性者。但是無學一道所成。不得堅固。故有退。若是先種性。由學無學二道資持堅固故無退
    【記】一道所成。指緣空直入者。二道所成。指帶事兼修者。【補】一道所成者。或謂是本斷超人。初依有漏智。斷上八地思。至十六心滿。卽超無學。不從二三果資加修而入者。名一道。若內弟子。必學無學二道入者。故堅固無退也。若準俱舍意。非先種性者。本是退法。至果練成護住等。此是無學一道所成。故有退。若先是護住等種性。或於學位練成護住等種性。此是學無學二道資持。故無退也。準俱舍及正理論。無學位中。所練根性。名一道所成。若先世所種。若有學位中。所練至無學位。皆名二道所成。正理云。無學位從退法種性。修練根行。轉成思等。此四皆有退性果義。退法種性。雖必先得而是退法。故容退果。諸學位中。從退法性。修練根行。轉成思等。及得學果。皆容退失。諸無學者。先學位中。所住種性。彼從此性。必無退理。學無學道。所成堅故。諸有學者。先凡位中。所住種性。彼從此性。亦無退理。世出世道。所成堅故。
彼文更有果退性不退等四句分別。
【補】析玄云。一。果退性不退。卽先學位是退法。至果亦是退法是也。二。性退果不退。卽練思成護。練護成住。練住成進者是也。三。性果俱退。卽先是退法。後練成思等四法是也。四。果性俱不退。則前二道所成。及第六不動法是也。

【備】有師標云。此六種中。約練性練果。云何分別。初時方始轉根。名練性。所修已成。名練果。以退法是先性。故不退。餘四是練性。故皆退。不動得無生智。性果俱不退。又云若據圖中論乎四句。於六種中退法。是果退性不退。如思練護。護練住。住練進。約性是退。約果是不退。是爲性退果不退也。若退練爲思。乃至退練成進。約性是退。約果亦退。則是性果俱退。若二不動。性果俱不退。顯揚論明前三退思。護。則有退失。四住進不動。則無退想。抑揚隨機也。

【註】然前五種。未必全退。有遇違緣者。故有退耳。故輔行九上十五云。然慧解脫。亦不併退。有退義故。故說有退。文
     【記】此申五種不全果退也。然者。領上之詞。由上文明五從果退。故此領之。以明遇違緣者退。不遇者不退。輔行下。引證上義。
【註】又退者。非久。輔行問。退經幾時。答。經少時。乃至自不知退。若自知退。當修勝進方便。復次彼煩惱現在前時。心生慙愧。速作方便。如明眼人。晝日平地顛蹶。尋卽還起。文釋籤云。此生之中。必得無疑。極至臨終。亦得無學故也。文五十九
     【記】此明退者不久。卽還得果也。初一句標示退果不久。輔行下。引證。準阿含明三果人。退戒還家。毀失律儀。不失道共。俗人生謗。言無聖法。佛言欲飽起厭。不久當還更求出家。故知退卽還起也。釋籤下。轉明退卽還證道果。此是略引。今具記之。文云。若退果者。牽於斯那。二果亦失。至初果住。法爾然也。此生之中。必得無疑。猶如勝人。平地顛墜。四顧遙望。不有他人。見我倒否。卽能自起。極至臨終。亦得無學也。
【註】或曰。前時不時。各有慧俱。不動既從時解脫生。得非六種皆有退義耶。
     【記】此問意謂時慧兩種有退。既時不時。各有慧俱。則不時中。慧解脫人。應亦有退。練根不動。既從時解脫生。應亦不免于退也。豈非六種皆有退義耶。
【註】答慧人未必一向論退。恐只鈍根有漏智斷。遇違緣者退。
     【記】此料簡利根不退也。問中舉前義。而問六當有退。答中指鈍者逢違緣有退。若無違緣。卽鈍亦不退。況利者乎。況俱人不動者乎。如阿含中阿難問佛。大德。是學退。無學退。佛言。無學退。則知世智斷惑。慧解脫人。故得有退。非無漏智斷惑一品。進一品解。而有退也。【補】不動者。乃問練根不動。謂退法是時解脫。從退練成不動。亦時解脫。前五既有慧。後一亦應有慧。前五中慧解脫若退。則後一不動中慧解脫亦應有退。故問曰。得非六種皆有退義耶。然此由前釋退所以中云慧人有退。非先種性亦有退。故據此問曰練根不動中慧人應有退義耶。答中謂前五慧解脫人亦不一向必退。但有漏智遇緣方論果退耳。若五位慧人。無漏智亦不退矣。豈有不動慧人。尚論退哉。此斷定不動不退之義也。
【註】今復圖示。

 【補】此點示六種羅漢各有慧俱。四教義明。唯退只是先種性。餘皆有練根性。故約性退。惟除退法。【記】圖中以利鈍分判時不時者。且一往說。其實互有利鈍。止觀云。若論根利鈍者。法行利。內自觀法故。信行鈍。藉他聞法故。又信行利。一聞卽悟故。法行鈍。厯法觀察故。或俱利俱鈍。信行聞慧利。修慧鈍。法行修慧利。聞慧鈍。是也。
【註】六種論退。局第四果。通辨四果退不退者。析玄引三家。一薩婆多云。初果不退。後三果退。二。大衆部云。前三果退。第四不退。三。經部宗云。初四兩果不退。中間二果有退。廣如彼文
    【記】此通辨四果退不退義。析玄下。指所引宗計不同。
【註】彼但註云。三師難定。今恐成諍。略爲和融。輔行九上十五引婆沙云。阿羅漢退。牽二三果退。猶如井沙。上下有甎。中間唯沙。上甎若頹。從上至下。其中間沙。豈得不頹。四果如上甎。二果如中沙。初果如底下。乃至初果之前。更無有退。若彼退時。更無住處。文不可聖退爲凡夫也合彼初師。然見道既有不等觀四諦。如婆沙云。二十八使見道斷。餘六十使修道斷。先斷三界苦下見惑。見既分盡。果理未圓。例如身子六住尚退。又後三果中斷惑之智。通漏無漏。是則四果俱退俱不退。三師之說。皆無妨礙。
     【記】此約義融收三宗也。初二句。指析玄註辭。次二句。明今和融。輔行下。舉所引斷合。然茲略舉所引。今具記之。謂婆沙中問。阿羅漢退。不應二三果亦退。答云。羅漢退。牽二果退。猶如沙井。上下有甎。中間唯沙。上甎若頹。從上至下。其中間沙。豈得不頹。四果如上甎。二果如中沙。初果如底下。若至底竟不復得去。問。若至初果。亦應言退第二第三。答。如人墮於三層之屋。彼亦如是。雖不言退二三。二三實退。復次二三是第四因。其果既退。其因亦退。若爾。初果亦四果因。亦應說退。答。初果之前。更無有果。若彼退時。更無住處。若許初退。則有多妨。本是見諦。今非見諦。本是得果。今非得果。本是決定。今非決定。本是聖人。今非聖人。離如是過。故不說退。總而言之。不可以聖退爲凡也。如金出鑛。豈更爲鑛乎。則知此論。合彼薩婆多宗說也。然見道下。融初果亦有退義。如婆沙云者。如上註云。先達言。有二種根性。若等觀四諦者。見道斷八十八使。若不等觀四諦者。見道中唯斷三界苦諦下二十八使。餘三諦下之見。隨修道斷。乃鈍根也。見既分盡。果理未圓。猶鏡垢未盡去。光不全現也。例如身子六住尚退者。舍利弗于六十劫中。行菩薩道。證別六住。欲渡布施河時。有人乞眼。舍利弗言。眼無所用何以索之。若須我身及財物者。當以相與。答言。不須汝身及以財物。唯欲得眼。若汝實行檀者。以眼見與。時舍利弗出一眼與之。乞者得眼。于尊者前齅之嫌臭。唾而棄地。又以腳踏。舍利弗思惟言。眼實無用。而強索之。既得而棄。又以腳踏。何弊之甚。如此人輩不可度也。不如自調。早脫生死。思惟是已。於菩薩道退。迴向小乘。是則身子尚退。況小乘初果聲聞。豈有觸違緣得不退乎。妙樂云。六心中退者。準纓絡意。身子於十住中。第六心退。恐是爾前。見思俱斷。至六心時。見猶未盡。六心尚退。故云例如也。又後下。融後三果有退不退。如論家云。無漏不退。但禪定退。修得欲界電光之定。此定難捉。有時退失名退。無漏無退。又阿含云。世智斷惑。慧解脫人。故得有退。非無漏智。斷一品惑。進一品解。而有退也。是則下。結成四果退不退義。
【註】子縛者。見思煩惱。果縛者。五陰報質也。灰身卽滅戒身定身。解脫身。解脫知見中半分。滅智。卽滅慧身。解脫知見中半分。則五分法身俱滅也。
     【記】此釋出有餘無餘二涅槃體。然就小乘宗。自有二義。一者有宗曰。涅槃體一。約時不同。得二名字。言體一者。於此宗中。煩惱業思。以道力故。應起不起。擇滅無爲。是涅槃體。此體是一。約對身智。得二名字。身智未盡。說前涅槃。以爲有餘。身智盡竟。向前涅槃。轉名無餘。非身智滅。卽名涅槃。以此身智起已謝滅。是無常故。若斷因故。令後不起。是非擇滅。故非涅槃也。二依成實。涅槃體二。生死因盡。名一涅槃。生死果盡。名二涅槃。由有宗中。要道親斷。方稱擇滅。身口二業。及生死果。非道親斷。故不取之。成實。由斷煩惱。餘不起故。見道斷故。亦得擇滅。故名涅槃。今合有宗義也。【補】解脫者。於無明心俱解脫。無有餘習。永不退轉。故名解脫。解脫知見者。能於一切斷結道中。念念悉知。又知衆生。深心所念。如應說法。令得解脫。故能於一切衆生。一切解脫道中。知見具足。又五分法身者。分。卽分齊。法。謂戒定慧諸法。身者。聚也。聚集諸法。以成其身也。諸法指五陰。戒身。戒法成就。證得此身。因修無漏定禪。得定身。修無漏慧。得慧身。心智斷有漏煩惱。名有爲解脫。煩惱滅盡。證得無爲眞理。名無爲解脫。由二種解脫證得。名解脫身。知以智知。見以眼見。因此智眼。於一切法。知覺照了。當體卽空。悉皆如幻。得證此身。名解脫知見身。文出三藏法數。又戒身等者。光明記云。謂無學道共戒。滅盡定。無生慧。有餘解脫。照解脫智眼。知名爲見。謂自知是初果。乃至四果也。是則前三。並在於果。方名法身。若入無餘。則五分滅。灰身。則戒定有餘解脫滅。滅智。則慧及知見滅也。又解脫者。肇云。縱任無礙。塵累不能拘。解脫也。釋云。變化如意。於法自在。解脫無礙故名解脫。又云。心得自在。不爲不能所縛。故名解脫。淨名疏云。一眞性。二實慧。三方便。此當初眞性也。解脫知見者。如大論問。但言知。何以復言見。答言知言見。事得牢固。譬如繩。二合爲一。則得牢堅。復次若但說知。則不攝一切慧。如阿毘曇所說。慧有三種。一。有知非見。二。有見非知。三。有亦知亦見。有知非見者。盡智無生智。五識相應智。有見非知者。八忍世間正見。五邪見。有亦知亦見者。餘殘諸慧。若說知。則攝見。若說見。則不攝知。故說知見。則具足。【備】辨訛曰。將解脫知見分。半分屬身。半分屬智。據經論祖誥。並無此意。又解脫身。卽盡智。解脫知見。卽無生智。若論身者。五俱身。論智。五俱智。不可半半分對也。又灰身者。乃滅報質身。不可指五分法身。存考。
【註】然身子入滅。而均提答佛。何云五分法身不滅耶。釋籤十云。無作之業。至未來世。名爲不滅。非常住不滅也。文無作業者。乃功勳耳。云云
     【記】此料簡五分法身滅義。問中舉事。以明滅而不滅。然均提乃身子弟子。身子既入涅槃。弟子均提攜師衣鉢來至佛所。佛卽問言。汝師五分法身滅耶。均提答佛。不滅。今釋無餘涅槃。五分法身俱滅故舉其事。問彼云何不滅。反明彼若不滅者爲是。此則何以言俱滅耶。釋籤下。引答以明其不滅者。乃延留未來之不滅。非亙古今湛然常住之不滅也。蓋無作業。卽小乘戒定慧也。所以但至未來世者。如律疏云。無作之業。至未來世。戒是有爲色法。定是有爲心法。命朽之時。形俱無作。戒體雖謝。無作戒業得得不滅。以隨業道至未來故。由諸事定能伏結惑。如蟲殘藏。由伏故斷。如蟲害命。以無漏慧。得初果已。慧道勢分。流至未來。經於七生。以滅盡惑。是則均提所言不滅。終歸乎滅。以無作之業。乃功勳故耳。故此無餘涅槃。必須五分法身俱寂滅也。【補】若約凡夫及有學人。可云是業至未來。羅漢不受後有。只可作功勳邊論。
【註】孤調解脫者。輔行三上十一云。灰身。故無身。滅智。故無智。獨一解脫。故曰孤調。妙玄取獨滅義。亦名孤調。涅槃名獨滅者。輔行引大論云。小乘戒爲自調。禪爲自淨。慧爲自度。文
     【記】此釋孤調解脫義也。謂此小乘解脫。不同大乘必具身智。所謂直解脫。非解脫。解脫必具法身般若故也。小乘以身爲大患。以智爲勞形。故灰其身。滅其智。以取解脫。是無孤然一解脫也。輔行云。若入滅定等者。既有身在。名爲法身。受想心所識智不行。名無般若。故云無智羅漢。在無色等者。無色般含。於彼無色。得有餘般。名爲羅漢。唯有心智。而無色身。似有般若。而無法身。若入無餘等者。灰身。故無身。滅智。故無智。獨一解脫。故曰孤調。妙玄下。指義示明。輔行引大論釋妙玄獨滅名義者。謂是中說勝因緣。是二乘福德。皆爲自調自淨自度。持戒是自調。修禪是自淨。修慧是自度。又自調者。正語。正業。正命。自淨者。正念。正定。自度者。正見。正思惟。正方便。此亦不出戒定慧意。今取自私自利之行。不行利他之業。以釋獨滅義也。【補】妙玄取獨滅義。應妙樂四卷二十九。
【註】然斷欲九品。立二三果。上八地思惟一無學者。止觀六七云。如險處多難。多須城壁欲界多難。多果休息也。文故知上界定地少難。惟立一果。
     【記】此釋伏問也。或問教中依斷惑立果證。則應依品數寬狹立果位多少。何以欲界唯九品惑。多立二三兩果。而上界八地。有七十二品惑。唯立一果耶。故此牒而釋之。以明欲界多難。人有八苦。天有五衰。所具之惑。能潤七番生死。既有多種患難。故二三兩果與之休息。以下例上。則知定地。縱然有難。難亦不多。是故唯立一無學果也。
【註】若爾。七聖中二爲見道。信行法行二爲修道。信解見得二爲無學道。時解脫不時解脫復以身證對四果向者。何耶。有云。位鄰無學。將斷非非想惑。特立此位。如別圓之有等覺也。今謂空有二論。設位不等。教門方便。多少隨宜耳。
     【記】此釋躡問也。或躡上問云。若上界定地少難。惟立一果者。何以教門七聖對三道。復以身證對四果向耶。答中有二。初舉舊答。意明別人將斷十二品無明。證妙覺果時。必立一位等覺。圓人將斷四十二品證妙覺果時。亦立一位等覺。蓋以別圓兩教。意在等覺運起金剛觀智。斷盡一分障果無明。藏人亦然。欲運金剛觀智。斷盡非非想最下一品軟惑。故須立此身證一位也。今下。是註家融會。意明身證一位。成論所有。毘曇所無。且教門隨機施設。不必定執也。
【註】妙玄明身證得滅盡定。約似證也。成論云。不得滅盡定名身證者。對四果眞證。奪而言之。
     【記】此二文明身證滅定。有得不得之別。妙玄第四下。明身證云。入滅盡定者。身證此定。受想心滅。成論明若得滅盡。而不能入諸禪定。名慧脫。若能入諸禪定。而不得滅盡。名身證。若二俱得。名俱解脫。是則二文身證滅定。有得不得之別。故此釋明妙玄。乃約似證而與之。成論。乃對眞證而奪之。【補】成論以滅盡定爲羅漢果。引經若比丘能入滅定。一切事訖。若滅定非羅漢果。不應說一切事訖。經中說學人得九次第定。不說得滅盡。行者。若得滅盡。而不能入諸禪定。名慧解脫。若能入諸禪定。而不得滅盡。名身證。若二俱得名俱解脫。
（未）三結明位竟
略明聲聞位竟。
（辰）二支佛三（巳）初合標
次明緣覺。亦名獨覺。
【註】輔行九下十五引大論二十一云。迦羅此翻緣覺。亦名獨覺。文四教義二十八標云。辟支迦羅。此翻緣覺。釋中開二。謂緣覺。獨覺。
     【記】四教義云。辟支迦羅。此翻緣覺。此人宿世福德神根勝利。學十二因緣以悟道也。大論云。緣覺有二種。一。獨覺。若佛不出世。佛法已滅。是人先世因緣。能獨出世。不從他聞。自以智慧得道。故名獨覺。二名因緣覺者。是人道根淳熟。藉小因緣。而能覺悟。如見林壞。因此覺悟。成辟支佛。大論意似用此名因緣覺。是爲標示華梵一名。而釋爲二也。今明因緣覺者。因聞十二因緣以悟也。皆四教義文。
【註】新譯華嚴音義云。二名各有梵語。畢勒支底迦。此名各各獨行。佛者覺也。鉢羅底迦。此翻緣覺。翻譯名義亦開二名。
    【記】此出靜苑師音義。又曰畢勒支底迦。舊翻獨覺。正得其義。或翻緣覺者。譯人之謬。以梵語鉢羅底迦。此翻緣覺。故智論十八通上二類也。
【註】辟支迦羅。名通二種。若畢勒支底迦。局在獨覺。此皆梵音賒切故也。賒通二名。切局獨覺。緣覺者。觀內因緣。稟佛教法。獨覺者。觀外因緣。無師自悟。文句四七引大論云。獨覺者。出無佛世。緣覺者。願生佛世。文
     【記】此正釋二名。言緣覺觀內者。如云。過去二支因。現在五支果。現在三支因。未來二支果。又云。二因既非其業。五果之報何酬。愛取有既已無疵。生老死亦何所累。如此觀察十二因緣。流轉還滅。是出有佛世。稟佛教法者也。獨覺觀外者。如云。秋觀黃葉落。春見百花開。[者*见]物變以悟無常。鑒時遷而入眞道。是出無佛世。無師自悟者也。文句引大論。是證成意。
【註】俱舍明獨覺。自有二種。一麟喻。二部行。如析玄上
【補】一麟喻者。唯欲自度。全無度他之心。譬如麒麟。唯有一角。獨行無偶。二部行者。兼能利他。謂部黨共行。對前各各獨行而言。此人得初果已。未值佛世。七番生死後。證餘支佛。教中如鹿行走。亦能並馳並顧也。
【註】已上名義各釋。
     【記】此結上文緣覺獨覺各釋名義也。自此以下。約名義通釋。
【註】若集解云。慈恩基師。引仁王經列獨覺衆。又云釋迦出世。五百獨覺從山中來。至於佛所。學者如何消釋此耶。文
    【記】此引集解爲通釋之本。集解神智義師。釋四教儀之書也。
【註】補註六亦引而釋云。本是聲聞根性。以緣悟菩提。故名支佛。文
    【記】此引補註以聲聞根性。通釋獨覺。補註神智義師釋三大部之書也。
【註】然仁王經初。本無獨覺之名。但云復有八百萬億大仙緣覺。慈恩意以緣覺一衆。諸經兼聲聞而列之。若二乘別列。如仁王也。然經云緣覺。慈恩稱獨覺者。蓋根性不異名義互通。如緣覺稱獨覺者。雖值於佛。樂獨善寂故。卽慈恩所云是也。獨覺稱緣覺者。雖無師教。觀外因緣故。如光明經云。或不恭敬。緣覺菩薩。智者科爲懺無佛世。敬田惡業是也。
     【記】此會通基師。引經列衆之意。然仁王經下。領上列獨覺衆意來。謂經初本無其名。但有大仙緣覺之語。而基師列爲獨覺者。意列諸經。以獨覺攝在聲聞衆中。乃以大仙緣覺之語。列爲獨覺衆。所謂若聲聞獨覺。二乘別列。則如仁王經也。然經云下。釋明基師以經中緣覺稱獨覺意。謂根性不異。故同爲小乘。而名義互通。故可交互相稱。雖值於佛下。示緣覺之名義通獨覺。謂值佛聞因緣入道。名緣覺。而志樂離群孤寂。故義通獨覺也。如慈恩所云一句。證慈恩所指獨覺是其人也。無師教示下。示獨覺名亦通緣覺。謂無師教示。而觀外因緣境悟道。故名通也。如光明經下。指證其人。卽經懺悔品云。或不恭敬。緣覺菩薩。如是等罪。悉皆懺悔。而大師文句中。科爲懺無佛世敬田惡業。是則科名無佛世敬田。卽是獨覺。而經言緣覺者。當是獨覺名爲緣覺也。【補】懺敬田惡業者。田有三種。一。卑田。亦名悲田。卽衆生是。二。敬田。卽父母佛菩薩是。謂緣覺菩薩。出無佛世。乃衆生之福田。既不恭敬福田。卽成惡業矣。故當懺悔之。既無佛世。而有緣覺。則知獨覺。亦稱緣覺矣。若不孝養父母。則爲恩田惡業。不濟貧苦衆生。則爲悲田惡業。今不崇三寶。故云敬田惡業也。
【註】又獨覺亦通見佛。文句四七引華嚴等。獨覺有三類。一者知佛出世。卽先入滅。或佛神力。徙於他土。二者出無佛世。三者雖生佛世。願見佛故。不卽捨壽。亦不被移。文中義具此三五百獨覺從山來者。卽第三類。
     【記】此卽會通五百獨覺。來至佛所也。初一句。標。文句下。舉文證釋。一者下。卽華嚴所云。菩薩下兜率。放光照之。覺卽捨身。不覺。則佛以神力而徙之。二者下。卽中論所云支佛出世。佛法已滅。此是獨覺人也。三者下。謂此人先得初果。十四生未滿。若值佛。卽成羅漢。不值佛。卽成獨覺。其既值佛。亦不捨壽。亦不被移。願見佛故。二果三果例然。文中義具此三者。此句指今儀文。通具三類獨覺。或是文句指經通具也。
【註】通義雖爾。別釋如前。又二辟支。各有大小。準輔行九下十五。有三義。一具相名大。不具名小。二兩大中現通者大。無通者小。三現通中說法者大。不說者小。又四教義四。宿世偏修性念處者小。兼修共念處者大。又先達立漸頓二義。如輔行等。七生初果後方極證爲小。頓證爲大。
     【記】輔行三義者。引大論云。若七生初果。值無佛世。名小。百劫種相。名大。種相不同。或三十相。二十九八。乃至一相。此獨覺大小也。又七生盡。值佛出世。名小。種相修福。遇佛聞教。名大。此緣覺大小也。又兩大中。各有現通不現通。現通者大。不現通者小。現通說法者大。不說法者小也。四教義云。今此小大二種獨覺。辟支迦羅。宿植不同。或於前世。若偏修性念處。觀十二因緣。善根淳熟。生無佛世。因於遠離。自然獨覺。成小辟支迦羅也。若修性共二種念處。理事善根淳熟。獨覺自悟。具足三明八解脫。及六神通。成大辟支迦羅也又先達立頓漸指如輔行等者。【備】意謂七生方證辟支果。爲漸爲小。不待七生而證者。爲頓爲大。此以加行損生爲大也。
【註】若與聲聞對辨者。如文句七廿六云。二乘六義同。十義別。同出三界。同盡無生。同斷正使。同得有餘無餘。同得一切智。同名小乘。別開十義者。行因久近。六十劫百劫故。一。根利鈍。二。從緣獨悟。三。無悲鹿羊。四聲聞如羊。驚絕奔走。支佛如鹿。並馳並顧。有相無相。五。觀廣略。六。能說得四果法。不能說法得煖法。七。有云支佛能說法。令人得四果。聲聞不能說法。不能令人得煖法。在佛世不在佛世。八。頓證漸證。九。多現通。少說法。聲聞不定。十
    【記】此示聲聞與支佛對辨。而有六同十別之異。言二乘六同者。一同出三界。卽梵行已立。二同盡無生。卽我生已盡。三同斷正使。卽所作已辦。四同得有餘無餘。卽不受後有。五同得一切智。卽人空般若。六同名小乘。卽喻如羊鹿二車也。言十別者。一聲聞行因六十劫。支佛行因百劫。二支佛根利。聲聞根鈍。三聲聞從師。支佛獨悟。四聲聞如羊。驚絕奔走。支佛如鹿。並馳並顧。五支佛有相聲聞無相。六支佛廣觀內外因緣。聲聞略觀四諦。七支佛能說法。令人得四果。聲聞不能說法。不能令人得煖法。八聲聞在有佛世。支佛不在佛世。九支佛無分果。故能頓證。聲聞有分果。故但漸證。十支佛不樂說法。假神力以化他。聲聞或時現通。或時說法。之不定也。【補】言能說得四果法者。如本行經云。辟支佛者。理無說法。唯以神通。而用化物。不以餘法。四念處云。支佛出無佛世。不稟佛教。但作神通。以悅衆生。不能說法。此中小註有悞。當是聲聞能說。支佛不能說耳。縱能說法。既出無佛之世。安得有四果者乎。【備】上曰現通中說法者大。此中小註指支佛當能說法。令得四果者。似指支佛說法功用。顯其用勝也。
【註】文中六十劫百劫者。析玄上一明修行。聲聞利者三生。鈍者六十劫。支佛利者四生。鈍者百劫。文然則聲聞勝支佛耶。聲聞但入見道。支佛極證無學。還以支佛爲勝。
 【補】此牒釋行因久近。意明二乘各有利鈍。而上文乃就二乘鈍者。論行因久近也。次料簡勝劣。問中舉行因久近。故以聲聞爲勝。答中約所證淺深。故顯支佛爲勝也。言三生者。聲聞順解脫分。外凡爲一生。四善根順決擇分。內凡爲一生。見道入聖位爲一生。俱舍云。極速三生。得解脫。謂初生起順解脫分。二生起順決擇分。三生入聖乃至得解脫。婆沙問。順解脫分善根。在有情身。其相微細。已種未種。云何可知。答。以相故知。彼有何相。謂聞善友說法。身毛爲豎。悲泣流淚。厭離生死。欣樂涅槃。於法。法師。深生愛敬。當知決定已種順解脫分善根。若不爾者。當知未種也。支佛四生者。三生見道。得初果已。出無佛世。證無學果。故爲四生。
【註】又有相者支佛。無相者聲聞。分別功德論五卷。初謂字凾云。身子有七相。目連有五相。阿難二十相。獨難陀有三十相。難陀金色。阿難銀色。文是則聲聞亦有相耶。須知元是聲聞根性。不論種相。若是支佛轉爲聲聞。不妨有相。四教義二云。迦葉舍利弗等。皆是辟支根性人也。文若文句解形色憔悴。謂二乘不修相好。此以大形小。不可爲並。
     【記】此明有相無相義別。初二句。指釋。論下。引證可知。四教義下。指人顯根性也。如四教義云。若生佛世。聞生滅十二因緣教。卽發四辯。還名羅漢。在聲聞數。如迦葉舍利弗等。皆是辟支根性人也。亦名辟支佛。若不爾者。那得次爲求支佛乘。說十二因緣。設不值佛。亦自得道。據此。則知身子等聲聞。是支佛根性。故亦有相也。
【註】又根利鈍者。別對支佛是法行。聲聞是信行。通論各有信法二行。文句五三十一妙樂六二十八
     【記】文句云支佛求自然慧者。辟支是法行人。從他聞法少。自推義多。故取譬鹿。鹿不依人故也。自然慧者。從十二因緣門入。此門本自有之。非佛天人所作也。妙樂云。是法行人者。一往。且對聲聞憑教所以。支佛自思爲法。然支佛必自證。聲聞信法。信法具如止觀第五記。引婆沙等文。聞法少者。支佛或聞教。墮在聲聞者。亦是因信。但云聞少。是則文句證成別對。妙樂證成通論。各有利鈍也。
【註】諸文更有侵習不侵習。亦由根利鈍故。
     【記】此重約利鈍釋也。謂支佛根利。故斷正使更能侵習。而聲聞根鈍。故雖盡正使不能侵習也。
【註】支佛不制分果。四教義二。釋小獨覺云。本是學人在人間生。或須陀洹。七生既滿。不受八生。自悟成道。輔行亦云七生初果。此是聲聞根性。出無佛世。後證支佛。是故。云爾。非分果也。
     【記】此明支佛。不立分果也。初一句。直標。次四教義下。引示。文云。本是學人。在人間生。爾時無佛。佛法亦滅。或須陀洹。七生既滿。不受八生。自悟成道。是人不名爲佛。亦非羅漢。但名小辟支也。若論其道力。或有不如舍利弗等大羅漢也。輔行亦云。若七生初果。值無佛世。名小迦羅。此是下。釋非分果義也。
【註】若般若經。明獨覺向。此則無妨。大乘同性經。明支佛十地。此乃兼說耳。
     【記】如大品云。辟支佛辟支佛道。當知支佛道。卽獨覺向也。無妨者。以獨覺向。但是伏惑之類。非是分斷惑果。故雖明。而不妨也。大乘同性經。明諸佛十地。聲聞十地已有菩薩。名海妙深持。問佛。支佛地復有幾許。佛言。支佛地。有十種。一。苦行具足地。二。自覺甚深十二因緣地。三。覺了四聖諦地。四。甚深利智地。五。八聖道地。六。覺了法界虛空界衆生界地。七。證寂滅定地。八。六通地。九。微秘密地。十。習氣漸薄地。是名十種支佛地。是知同性明支佛十地。乃因問之便兼說耳。言兼說者。謂此經正明菩薩聲聞十地。約行證境智。而明支佛十地者。乃兼說耳。
【註】別行疏云。支佛侵習爲淺處。通教菩薩正習盡名彼岸。文。此以三藏支佛。與通菩薩共論。疏記上云。支佛修行。不立分果。深觀緣起。久種三多。作福。供佛。聞法。福慧既隆。預侵二習。預。進也。此釋支佛侵習之所以也。不可竟作斷習看。而連下文作難。雖未發眞眞無漏智。四流莫動。欲。有。見。無明。名得淺處。支佛向中伏惑。頓證極果。名到彼岸。此以支佛向。與支佛自論。通教菩薩。正盡。得淺處。習盡。到彼岸。文。此約通菩薩正盡習盡自論。
     【記】此別行疏明水難中文。疏以三藏支佛。與通菩薩共論淺處彼岸。記中各論二人淺處彼岸。可解。二習。卽煩惱習。業習。以其福隆。故進侵業習。以其慧隆。故進侵煩惱習也。與支佛自論者與。支佛果自論也。
舊謂支佛必須發眞。方侵習氣。別行疏記云。預侵二習。復云。雖未發眞。此謂難也。須知疏中以三藏支佛與通菩薩共論淺處彼岸。記中義開二人各論。不可謂記文正釋疏中支佛侵習爲淺處。以預侵二習連下雖未發眞。而作難也。若如上註釋。則無妨矣。
    【記】此段小註。正上記文句義。先出引舊并疏記文作難。次誡示疏記共論各論義別。不可下。遮其以文作難。若如下。指依上釋爲妥。
（巳）二分釋二（午）初明緣覺稟教四（未）初正明所稟教法
值佛出世。稟十二因緣教。所謂一無明。煩惱障煩惱道。
【註】過去一切煩惱。皆是無明。體。卽是癡。迷闇爲性。無所明了。故曰無明。
     【記】此指無明名體也。初二句。指名。如法界次第云。過去一切煩惱。通是無明。以過去未有智慧光明。則一切煩惱得起。是以過去煩惱。悉是無明也。次一句。出體。如唯識論云。癡惑於諸理事。迷闇爲性。當知癡。卽無明也。又云。我癡者。謂無明。愚於我相。迷無我理。故名我癡。若敵體指之。亦如唯識云。此中無明。唯取能發。正惑後世善惡業者是也。末二句。謂無智照之明於諸事理。無所明了故。
【註】注云煩惱障煩惱道者。輔行三下十四云。能蔽聖道。故名爲障。展轉互通。故名爲道。並從過患功能立名。文
     【記】此釋無明。卽名障道。蓋障者。遮障遮蔽爲義。道者道路能通爲義。而此無明。能遮蔽聖道眞明。能互通有漏業果。是故以三障論之。爲煩惱障。以三道論之。爲煩惱道也。
二行。業障。業道。此二支。屬過去。
【註】造作名行。於過去世。造作諸業也。
     【記】此釋行業名義。如法界云。從無明生業。業卽是行。以善不善業。能作世界果故。故名爲行。妙玄云。行時過去諸行時。唯識論云。卽彼無明所發。名行也。既行以造作爲義。能引爲支。故於三障。爲業障。於三道。爲業道。此卽過去二支因也。【備】辨訛曰。標記云。三障。與三道不同。數數現起者。名煩惱障。餘惑名煩惱道。五逆惡業。名業障。餘業但名業道。北洲無想及善惡趣名爲報障。餘報。但名苦道。分道障者。修行之切要也。
三識。托胎一分氣息。
【註】既有惑業。以生垢心。故父母交會時。意識妄念投托母胎。一刹那間。有了別義。名之爲識。
     【記】此釋識名惑業者。卽無明與行。爲能生垢心。卽顛倒垢染之心爲所生。由此所生垢心。於父母交會根境硏磨之時而起妄念。或愛母而憎父。或愛父而憎母。認其所遺。以爲已有。卽此三緣和合。名爲投胎。所謂流愛爲種。納想爲胎也。一刹那間有了別義名之爲識者。法相宗以集起名心。思量名意。了別名識。蓋明八七六識次第得名也。今指第六名識支。又法界云。從行生垢心。初身因。如犢子識母。自相識故。名識。卽是父母交會托胎時名。
【註】托胎一分氣息。止觀九廿一云。初托胎。名歌羅邏。此時卽具三事。一命。二煖。三識。是中有報風。依風。名爲命。精血不臭不爛。名爲煖。是中心意。名爲識。文此時便隨母氣息上下出入也。
     【記】此引止觀之文釋托胎也。如輔行云。初入母胎如風雨入舍。入已。若不壞者。七日一變。初七名歌羅邏。此云凝滑。狀如薄酪。是中有報風依風名命者。輔行云。壽名風息。初投胎時。有一毫氣。但根未具時。隨母氣息。根具氣分。名爲兒息。由有息故。連持此身。從能持說。故息名壽也。精血名煖者。輔行云。煖。卽是身。以由煖故。精血不壞。從功能說也。心意名識者。輔行云。識。卽是心。從當體說。【補】報風依風。亦名報息依息。依息者。依心而起。如嗔欲時。氣息隆盛。初入母胎。卽有報息。隨母氣息。兒漸長成。風路滑成。兒息出入。不復隨母。生在異處。各各有息。名曰報息。
四名色。名是心。色是質。
【註】從托胎後。五個七日。名形位。生諸根形。四支差別故。雖有身根。及意根。未有眼等餘四根故。六處未圓。皆是名色攝。
     【記】此釋名色也。初一句。示胎中第五位。以教中明初七名歌羅邏。翻凝滑。二七名頞部曇。翻皰。三七名蔽尸。翻凝結。四七名羯南。 翻凝厚。五七名鉢羅奢佉。翻形位也。雖有下。明成及未成各根。妙玄云。已受生相續。未生四種色根也。
【註】名是心色是質者。四蘊是心。一蘊是色。質礙曰色。心但有名也。
     【記】名者。緣慮之氣。但有其名。而無其實。法界云。從識生非色四陰。及所住色陰。是爲名色也。
五六入。六根成此胎中。
【註】從名色後至第六七日。名髮毛爪齒位。七七日名具根位。五根圓滿故。
     【記】妙玄云。六入已生。四種色根具足也。法界云。從名色中生眼等六情。名六入。從五皰初開已來。卽是六入名也。
【註】六根成者。輔行四下廿一云。十九七日。諸根具足。文此胎中總有名色六入。皆胎中位故。輔行八云。三十八個七日。皆胎中位。
     【記】此結示胎中位也。初總示。次引證。輔行引阿難問經。佛爲廣說胎相。初七名阿羅邏。如薄酪。二七名阿浮陀。如厚酪。三七名閉手。如短小藥杵。四七名伽那。如溫石。五七名波羅奢呵。五皰開張。六七現膝相。七七現手足相。八七手指相。九七眼耳鼻口。大小便道相。十七堅實有風門。吹胎如囊。十一七七孔開徹。母性改常。十二七生大小腸如絲綖。有三支節。一百孔穴。十三七生飢渴想。十四七生九脈交絡纏繞。十五七生二十脈派一邊各十。又四十脈派。八萬名。十六七氣息通。十七七眼得光。十八七諸根明。十九七諸根具。二十七生諸骨。二十一七生肉。二十二七生血。二十三七生皮。二十四七生膚。二十五七血肉長。二十六七生髮。二十七七以業力故。分別端醜。男居母左。女居母右。男面向內。女面向外。皆手掩面。蹲踞而坐。二十八七生八種想。謂牀榻園林等。二十九七生光潤。五色別異。三十七長髮爪。三十一七至三十五七。人相具足。三十六七生厭離想不樂。三十七七生穢獄想。三十八七風力所轉。頭向產門。申兩臂。出產門。每於一七。各有一風。吹令變易。風各有名。具如彼經。生已。八萬戶蟲。從方而生。縱橫飲噉。左右各五百諸節。各有若干蟲戶。長大衰老。常與蟲居。是則乃至三十八七。計日成二百六十六。計成九月。所以少四日者。以半小月故也。問。世教及經並云十月。何故唯九。答九卽十也。如月初一受胎者。定唯九月。二日已去。日數滿時。卽跨至十。又羅云六年。脅尊者六十。亦有減者。乃至五月者。雖謂增減不同。而壽煖息必具。此不可以常論。
六觸。出胎。
【註】出胎已後。至三四歲。由根對塵。情塵識合。然於違順中庸差別境上。未能了知生苦樂捨。是名爲觸。
     【記】此釋觸名體也。先出體。謂人生三四歲時。眼等五根。對色等五塵。中有識生。以此情塵識三。和合而成觸體。故法界云由入對塵。情塵識合。是名爲觸。然於下。示觸名。謂一切境緣。並有媸妍。見有好醜。皆出自心。故人於違境生苦。順境生樂。非違順中庸境。生捨。今尚未起苦樂等見。名之爲觸也。
七受。領納前境好惡等事。從識至受。名現在五果。
【註】從五六歲。至十三歲。因六塵。觸六根。卽領納前境。於三受違順中庸境上。已能了別。然未能起淫貪之心。故名受也。
     【記】妙玄云。能分別苦樂。避危害事。能生貪愛。不起淫欲。於一切相。不生染著。是時名受。此上識等五。以三世因果言之。同是現果。卽現在五支果也。
八愛。愛色男女金銀錢物等事
【註】從十四五歲。至十八九歲。貪於種種勝妙資具。及淫欲等境。然猶未能廣遍追求。不名爲取。皆是愛支所攝。
     【記】此釋愛名用也。先明業用。謂貪勝妙資具。乃愛資生塵境。及貪淫欲。乃愛男女情境。法界云。從受中心著。名愛。謂於領受中心心渴愛也。然未能廣遍追求。如衝虎穴。過龍津。不顧危亡。唯以欲求。乃名爲取。今既未能。故是愛攝。
九取。凡見一切境。皆生取著心。此二未來因皆屬煩惱。如過去無明。
【註】卽從二十歲已後。貪欲轉盛。於五塵境。四方馳求。名之爲取。
     【記】以釋取名也。謂二十已後。正當強壯。血氣方剛。較前淫欲。愈覺轉盛是以戴月披星。祶山航海。適越投楚。走北奔南。深染塵欲。名之爲取。妙玄云。以貪境故。四方追求。是時名取也。此取與愛。以三世因果言之。同是未來生死因。以三障三道言之。如過去無明同煩惱障。煩惱道。卽無明愛取三煩惱也。惟無明發業。愛取潤生。有殊耳。
十有。業已成就。是未來因。屬業道。如過去行。
【註】體卽是業。謂馳求諸境。起善惡業。積集牽引。當生三有果。故名爲有。注云是未來因者。雖屬現在。卻爲未來苦果之因也。
     【記】此釋有名體也。初指體次釋名。取爲能起。善惡業爲所起。卽此所起善惡業爲牽引因。成三有之異熟果。是則有因有果。因果不忘。名有。法界云。從取。則後世業因成。名有。又因能有果。故名爲有。注指儀文原解。業已成就是未來因者。雖云現在三支因。實爲未來苦果之因也。又以三道言之。而此有支。與過去行支。同是業道。卽行有二支屬業道也。然有少別。以行惟善惡二性。有。通善無覆無記也。
十一生。未來受生事。
【註】從有還受後世五衆之身。是名生。所謂四生六道中受生也。
     【記】此釋生名也。初正釋名。謂由現在有支爲正感生死之因。故受未來生身之果。五衆。卽五蘊也。所謂下。示生處。先德云鑽馬腹。入驢胎。塗炭經曾幾度回。適從帝釋殿前過。又向閻君鍋裏來。是也。四生六道。乃善惡者。受生之處也。
十二老死。
【註】從五衆之身熟壞。是名老死。
     【記】此釋老死名也。如唯識云。老死。猶云衰變敗壞住世衰變。總爲老名。身毀命終。最後敗壞。乃得死名也。而老死同一支者。唯識又云。老非定有。附死立支也。此老死支。與上生支。同爲未來苦果。卽未來二支果也。又此未來二果。及現在五果。於三道卽苦道。於三障。卽報障也。
此是所滅之境。
【註】以能滅之觀。順推此境。故此十二。卽所滅境也。
     【記】此釋結名也。言所滅之境者。如法界云。若正觀諸法實相清淨。則無明盡。無明盡。故行盡。乃至衆苦和合皆盡。是爲以觀順推。此境滅盡。名所滅境。
【註】不立病支者。妙玄二十六云。問。何不說病爲支。答。一切時。一切處。盡有者立支。自有人從生無病。如薄拘羅生來不識頭痛。況餘病也。是故不立。問。憂悲是支否。答。非也。以終顯始耳。如老死。必憂悲。文
     【記】此節料簡有二。先明病不立支。問以生老病死爲四大山。皆能逼害於人。既三種立支。何獨病不立支耶。答中不徧時處。故不立支。如瑜伽論云。十二有支。一切一分。上二界有。而病不遍一切處。不定一切時。故不立支。又唯識論云。薄拘羅。年百六十歲。無病無夭。由昔持不殺戒。九十一劫命不中夭。昔施僧一訶黎勒果。故身常無病。欲界衆生尚有如薄拘羅者。況色無色。故不以病爲支也。次明憂悲不立支。如有老死。必有憂悲。故婆沙云。老死有果。謂憂悲。老死爲憂悲因。名始。憂悲爲老死果名終。憂悲既苦。老死亦苦。故云以終顯始耳。
【註】釋籤三三云。問。愛取何別。答。愛增廣。名取。文然上一往似論三世。在支佛逆順兩緣。百千萬世觀因緣等。
     【記】因緣有三世。二世。一念。三種。隨修一種。卽證緣覺果故。今但論三世也。支佛逆順兩緣。百千萬世等觀。已記前。
（未）二諦緣開合殊異三（申）初標顯殊異
與前四諦開合之異耳。
【註】止觀一十二云。總說名四諦。別說名十二因緣。
 （申）二徵釋開合
云何開合。謂無明。行。愛。取。有。此之五支。合爲集諦。餘七支。爲苦諦也。
【註】苦。是識。名色。六入。觸。受。生。老死。七支。集。是無明。行。愛。取。有。五支。道。是對治因緣方便。滅。是無明滅。乃至老死滅。文輔行一下十云。離苦集爲十二支。觀因緣智以爲道諦。十二支滅。以爲滅諦。文文句七廿一云。十二因緣者。還是別相細觀四諦耳。約苦集。卽有無明老死。約道滅。卽有無明滅。乃至老死滅也。文
 【備】此對聲聞四諦判。
（申）三殊異所以
既名異義同。何故重說。爲機宜不同故。
【註】聲聞總觀四諦。緣覺別觀十二因緣。
     【記】根有鈍利。所謂機宜不同也。
（未）三境觀逆順硏推
緣覺之人。先觀集諦。所謂無明緣行。行緣識。乃至生緣老死。此則生起。若滅觀者。無明滅。則行滅。乃至生滅。則老死滅。
【註】緣覺之人。等者。此觀十二因緣生。若滅觀者等。此觀十二因緣滅。
     【記】此順推流轉還滅二門也。
【註】諸文更有逆順等異。如阿含明始無明。終老死。名順觀。始老死。終無明。名逆觀。又止觀禪境。以有支在初。推因。知果也。釋籤先從受支起觀。此推果知因也。此如輔行。又四念處約十二支。觀愛觀見。明推尋觀破之義也。文
    【記】此指諸文推境推觀。阿含明逆順觀者。但作此觀自滅諸惑也止觀以有支在初者。文云。思惟心所緣處。或緣善心惡心。能緣所緣。卽是有支。有能含果。此有由取。以取善惡。而得有有。若不取者。亦無此有。故知有從取生。復知取從愛起。如愛色故取。不愛。則不取。 愛因受生。由領受善惡。故愛生。若無領納。愛則不生。又觀受由觸。六塵來觸六根。故得有受。無觸。則無受。經云。六觸因緣生諸受。又知觸由入。若無六識統六根。則不能涉入諸塵而生觸。入由名色。色心合故。則有于入。當知入由名色。名色由初托胎識。故有凝酥薄酪。六皰開張。名色和合。當知名色由識。識由過去善惡業行。行由無明癡愛。造作衆行。使識流轉。從過去來今。從今愛取緣有。有能含果。招未來生死。是知以有支在初。以欲推因知果也。釋籤先從受支起觀者。文云如諸觀法。皆從受起。若支佛自起觀者。應如阿含。生滅各有逆順觀境。但作此觀。自滅諸惑。今大小偏圓。共爲觀法。況四諦因緣。名異義同。四諦。觀苦爲初門。故今觀因緣。亦初起苦道。如四四諦。苦並居初。故四觀緣。咸從受起。知苦斷集。次第不殊。用四種智。見理各異。須分此四也。是知從受支起觀。乃欲推果知因也。此如輔行者。文云觀十二緣。凡有二種。一。推果知因。如先推受。以至無明。既知無明。生於受等。則不起愛等。起於當果。具如玄文。釋因緣境。二推因知果。卽如今文。文明發得。還寄修辯。於定心中。所緣善惡能所和合。得名爲業。業必招果。故名爲含。業卽有因。故有能含果。次推此業。還由於取。取於善惡。乃至無明。故息現因。令滅當果也。四念處文。已記前五卷因緣觀中不錄。
（未）四結顯悟理受名
觀十二因緣。覺眞諦理。故言緣覺。
【註】因觀十二等。以觀因緣生滅。覺悟眞空。而結名也。
     【記】此釋結名也。意謂因緣和合。諸法有生。因緣別離。諸法有滅。是知生滅本自因緣。而諸法體寂然不動。眞空之理。從茲別觀。細察自悟。是故得名因緣覺也。
（午）二明獨覺自悟
言獨覺者。出無佛世。獨宿孤峯。觀物變易。自覺無生。故名獨覺。
【註】觀外因緣。無師自悟。未必一向。獨宿孤峰。如國王花飛釧動等。如釋籤七二十一云。
    【記】此別釋獨覺也。花飛者。如大論云。有一國王。出國遊戲。清旦見樹林花果鬱茂。甚可愛樂。時王食已。卽便偃臥。王諸婇女。採花毀樹。時王覺已。見林毀壞。思惟一切。悉皆無常。無漏開發。斷結成辟支佛果。釧動者。如禪經云。有國王。令宮女摩身。爲鐶釧鬧。令漸漸減。乃至唯一。則不復聲。因思此聲。從因緣生。悟證辟支佛果。等者。如獼猴見支佛坐禪。後於餘處。見諸外道。種種苦行。乃教外道。跏趺而坐。捻其口。合其眼。外道歎云。必有勝法。外道受教。皆證支佛是也。
（巳）三同異二（午）初明兩種自揀行位無殊
兩名不同。行位無別。
【註】雖緣覺獨覺之異。而同修因緣之行。同證侵習之果。
 （午）二與聲聞對揀斷侵有異。
此人斷三界見思。與聲聞同。更侵習氣。故居聲聞上。
【註】習氣者。慣習氣分。如器中香。其香雖盡。餘氣尚存。統論諸文。有三家二卽。今是見思家習耳。
     【記】三家。謂見思塵沙無明三家習也。二卽謂塵沙卽習。無明卽習。【補】無明亦分正習。而言卽者。菩薩斷無明時。至等覺位。必斷其習。無留習者。故言無明卽習。若聲聞但斷正使。則正習條然不同。故不卽也。【備】集註問答云。通名三家。別稱二卽。何耶。答。見思最麤。正使外別有習氣體。故聲聞斷正。支佛侵習不盡。菩薩方盡。塵沙無明惑細。習無別體。只附於正。正斷。習亦斷。是知二無別體。故卽。三各不同稱家耳。
【註】大經云。我衣我鉢。見習也。舍利弗嗔。畢陵伽慢。思習也。
     【記】大經云。聲聞緣覺。有煩惱習氣。謂我身我衣等。又疏云。二乘猶有我衣我鉢。是見習也。大論佛言。舍利弗往昔爲蛇。曾害國王。醫人收蛇。令吸毒氣。若不吸者。卽須入火。蛇思之云。我毒已放。云何更吸。卽入火死。以由善惡不相妨故。故得聖果。猶餘嗔也。又畢陵伽。一日渡河。因其水急。叱曰。小婢駐流。河神詣佛白言。畢陵慢我。佛令懺悔。畢陵喚云。小婢來。我與汝懺悔。衆笑。懺而更罵。佛問神。見畢陵合掌未。曰。見。佛言。懺已無慢。當知此人。五百世作婆羅門。又見河神。宿生曾爲己婢。常自高傲口言而已。是思習也。

天台四教儀註彙補輔宏記卷六之下終


天台四教儀註彙補輔宏記卷七之上

天台四教儀註彙補輔宏記卷七之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

次明菩薩位者。
【註】菩薩。具云菩提薩埵。摩訶薩埵。舊翻大道心衆生。亦大道成衆生。新譯云覺有情。以上求佛道。下化衆生故。此菩薩於當教內亦稱大乘。
     【記】此釋菩薩華梵名義也。初示具足梵語。次兩句出舊譯華言。舊翻大道心衆生者。如四教義云。菩提名道。薩埵名心。摩訶言大。是爲大道心也。此似約自行翻名也。大道成衆生者。如智論云。菩提。翻佛道。薩埵。翻成衆生。摩訶。翻大。謂此人用諸佛之大道。以成就衆生也。此似約化他翻名也。舊譯者指秦晉而言。諸經多言菩薩摩訶薩者。什師以天竺語繁。兩句八字標名。故畧三存五。合兩爲一。云菩薩摩訶薩也。次二句。釋新譯。然唐譯有三釋。一者。覺。卽是菩提之道。有情。卽緣慮之情。謂自能覺悟菩提之道。猶有緣慮之情。爲對迷衆生故稱覺有情也。二者。覺。卽是菩提之行。有情。乃博地衆生。謂此人不但自行諸佛菩提之道。又能開覺一切有情。所謂吾將以斯道。覺斯民。故名覺有情也。三者。覺卽所求佛果菩提。有情。卽所度大地衆生。謂此人上求佛覺。下化有情。自利利人。故云覺有情。是則約上求下化一義而釋也。又起信疏亦有三釋。一。約境。有所求所度。覺。卽所求佛果菩提。有情。卽所度大地衆生。謂此人以智上求佛覺。以悲下化有情。自利利人。故云覺有情。二約心。有覺悟之智。餘情慮之識。謂此人自能覺悟菩提之道。猶有緣慮之情。對全迷衆生。故稱覺有情。三。約能所。有能求所求。覺。卽所求菩提之道。有情。卽能求佛果之人。故稱覺有情。今則註云上求等者。乃約初義釋也。末句結成。言於當教內亦稱大乘者。謂此菩薩伏惑行因。望於後三。雖不名大乘。若對當教中下二乘。亦可稱爲大乘也。
【註】然此菩薩。全不斷惑。三祗百劫。伏惑行因。四教義三六云。三藏正化二乘。傍化菩薩。若說菩薩斷惑受生。二乘卽疑。若結盡而得受生者。諸聲聞人得羅漢果。將不更受生耶。是故不說菩薩斷結受生也。文又妙玄五十二云。令生事善。故作是說。欲求佛者改惡從善。文又四教義三二云。雖修性念處。而不斷結。爲生三界度衆生故。文由教不詮中道應本。故留結惑受生利物。故三藏菩薩不斷惑明矣。此乃立權則有
     【記】此明菩薩伏惑行因所以也。初畧指藏教菩薩不斷所以。次四教義下。引證。文有四節。初爲斷二乘疑。如四教義問云。佛於三藏。初開三乘。大乘最勝。何不以大乘爲正。小乘爲傍。答。鹿苑初轉四諦法輪。拘鄰五人見諦成道。八萬諸天得法眼淨。但有得道之小乘。未有得道之大乘。故以小乘爲正。大乘爲傍也。二爲逗機生善。如妙玄云。今明漸道之初。求佛當三阿僧祗劫修六度行。百劫種相好因。乃可得佛。欲令生事善。故作是說。事善者。卽有相之善。如行六度。而不能達三輪體空。故名事善也。故作是說者。謂卽藏教求佛果人。當須三祗修福。百劫種相。乃可得佛之說也。欲求佛者。改六蔽惡。從六度善。則知爲人生善。故不說菩薩斷惑也。三重引四教義爲受生利物。文云修性念處。爲壞屬愛魔業。破屬見一切智六師。修共念處。欲壞愛結。破神通六師。修緣念處。爲一切愛見衆生說法。屬愛壞。故一切天魔眷屬壞。見壞。故十八種六師及一切外道眷屬壞也。故用三種念處。行六波羅密。意欲降伏天魔外道也。又菩薩用三種念處。行六度時雖修性念處。而不斷結。爲生三界。度衆生故。則知爲受生利物。故不說菩薩斷結也。四約教及受生意。明不斷惑。蓋中道法身之理。乃起應之本。彼三藏教。既不詮顯。故於菩薩不論斷惑。又菩薩大悲憐憫。欲度一切受生死苦。教化衆生。衆生根熟。卽便成道。說三乘教。共三乘人。同入涅槃。若因中斷結卽不受生。豈能利物。故忍受生死。不斷結也。以是明之。則知不說菩薩斷結者。良有以也。原註。約權指明則有耳。
【註】若大論云。聲聞人。言菩薩不斷使。乃至坐道場。然後斷者。是爲大錯。又云。豈有菩薩。具足三毒能集佛法。文此蓋龍樹申通摩訶衍義。以大破小。故作此說。當彼鹿苑稟教之時。雖謂實厯三祗百劫。伏惑不斷。若方等般若轉入衍中來至法華。會歸一實。定無始終三祗伏惑。故得大論約實斥權。此乃斥權則無
     【記】此言大論明菩薩無不斷惑之義。引論發明也。初句指聲聞言訛。次句指摩訶衍言錯。又云下。責詞。然是畧引。若具記之。如文云。何以故。汝法中。說菩薩已滿三阿僧祗劫後。更有百劫中。常得宿命智。自憶迦葉佛時。作比丘。名鬱多羅。修行佛法。云何今六年苦行。修邪道法日食一麻一麥。後身菩薩一日尚不應謬。何況六年。瞋習亦然。從久遠世時。作毒蛇。獵者生剝其皮。猶尚不瞋云何最後身而瞋五人。以是知聲聞人受佛義亦錯。佛以方便欲破外道。故現六年苦行。汝言嗔五人者。是爲方便。亦似瞋非瞋習也。又摩訶衍人言。得無生忍菩薩。一切煩惱及習都盡。亦是錯。若都盡與佛無異。亦不應受法性生身。以是故知菩薩得無生法忍。捨生身。得法性身。若言至坐道場一切煩惱及習俱斷。是語亦非。何以故。若菩薩具三毒者。云何能集無量佛法。譬如毒瓶。雖著甘露。皆不中食。菩薩集諸純淨功德。乃得作佛。若雜三毒。云何能具足清淨佛法是也。此蓋下。明論主破斥之意。如四教義問云。智論何意從始至終。一一彈破。答。龍樹爲欲申通摩訶衍。明菩薩所行之道。以大破小。皆可破也。當彼下。轉明論意以實斥權。蓋阿含會上。但止保證眞空。乃二乘所慕。而菩薩三祗修六度。百劫種相好。雖然厯劫伏惑修因。若至方等。受大聖之彈訶。般若。領二乘之轉教。則已轉入摩訶衍中。後來更至法華會上。聞三周說法。則三乘總是一乘。九界同歸佛界。豈有三祗百劫伏惑之事。是故論主得可以實斥權。以大破小也。末句原註指明約實斥權則無耳。
【註】若釋迦果後權示利生。不妨自厯三祗百劫。故有尸棄然燈等事。今之所辨。且順立權義邊。故約鹿苑三藏。明不斷惑。如法華文句六廿七引阿含五佛子。釋更與作字名之爲兒。四果支佛。名眞佛子。菩薩不斷惑。子義未成。文
     【記】此以菩薩權示。明所辨也。謂我釋迦如來。因成久遠之實修。果成久遠之實證。而有三祗百劫。伏惑行因。又有尸棄然燈。二佛授記等事。是皆如來果後權示利生之事。是故今文順權立義。以明三藏菩薩伏惑行因也。如法華下。引文句證菩薩不斷惑義。謂一往言之。凡夫爲外子。二乘爲庶子。菩薩爲眞子。玄文云。昔教五人得眞無漏。名佛子。菩薩不發眞。名外人。釋籤云。小乘以菩薩爲似子。以聲聞爲眞子。是知子義未成。由不斷惑也。
【註】妙樂七十七云。阿含至子義未成者。疊疏引經既阿含中亦明不斷惑菩薩。而大論斥權。非謂全無。此會經論明破立意。謂非但婆沙明不斷惑菩薩。而阿含亦明。此對婆沙而云亦也。以阿含會同婆沙而判大論。則知大論斥權云無。非謂全無。乃立權則有。
     【記】此以經論判明。含有菩薩少分不斷惑也。原註正出其意。文有四段。初斷文意。二釋亦字。三正會判。四推論文含有也。言立權則有者。別行玄記云。爲逗衍機。須破三藏。非是廢彼教而作是說也。
【註】論云迦旃延造者。從所造論及所計者說。
     【記】此出大論斥權之意。言所造論者。卽迦旃延所作發智經八乾度初品。是世間第一法。後諸弟子。爲後人不能盡解八乾度。故作鞞婆沙也。
此由上文阿含婆沙明不斷惑菩薩。則經論相符。而大論斥之者。蓋斥其執權之人耳。故曰論云迦旃延造者從所造論及所計者說。卽出其斥權之意。蓋從其所造論及所計故。大論謂是迦旃延造。是則大論斥其計論執權之非也。
    【記】此段原註。釋妙樂出論斥權之意。初明論斥執權之人。蓋下。釋明大論斥權之意。是則下。結明論斥計執之非也。
【註】豈以會二。還歸阿含。法華準舊。十二年前。一何可笑。
 【備】此因判藏菩薩之便。辯明菩薩當分大小也。【補】此斥古師。如妙樂十車之難。古師所立菩薩之位。全同阿含十二年前。又法華會三歸一。古師不知。但言會二。講時但辨清會二二字。大意自明。
此由他師不分大小菩薩之殊。及昧水牛白牛之異。謂法華會二乘。歸菩薩。故此破云。豈可會二乘斷惑之人還歸阿含不斷惑菩薩。若以會二乘還歸阿含。法華四十餘年之後開顯之教。還復準舊十二年前阿含之教。故云一何可笑。
    【記】此釋妙樂破古師謬說也。蓋以菩薩有大有小。若三藏中則小。而方等以後皆大也。故以水牛喻權小菩薩。白牛喻實大菩薩。而彼不知。謬謂法華會二乘歸菩薩也。
【註】止觀三十六云。煩惱脂消者。名伏爲消也。故別行下三云。但伏惑不斷。如無脂肥羊。取世智爲般若。卽此意也。
     【記】此會止觀煩惱脂消之意。先指文正釋。次引別行疏證成。如觀音記言。無脂肥羊者。大論言。此菩薩雖有上妙五欲。不生貪著。以有無常等觀故。譬如有王。有一大臣。自覆其罪。王欲罰罪。語臣言。若得無脂肥羊。少赦汝罪。大臣有智。以索繫羊。養以水草。日日三時。以狼怖之。羊雖得養。肥而無脂。以獻於王。王見問言。云何得爾。答以上事。菩薩亦爾。見無常空狼。令結使脂消。功德身肥也。是乃取世智爲般若。卽此以伏爲消之意也。【補】取世智者。以未斷惑。眞智不得現前。雖修六度。乃取有漏世智爲般若。卽此伏而不斷之意也。
【註】又俱舍婆沙意云。下八地惑。初修禪時。先已斷竟。此有漏斷。亦是伏義。如輔行三下會釋云云
    【記】此會釋俱舍婆沙斷下八地惑也。蓋有漏智弱。雖然說斷。其實名伏。如輔行云。三十四心者。今取論意。與諸經論明斷少別。大論云。下地諸惑。因時未斷。至樹下時。乃以九地九品思惑。通名一九。故言三藏菩薩。位同凡夫。以九無礙九解脫。合爲十八。見道中八忍八智。合爲十六。并前共成三十四心。俱舍婆沙意云。下八地惑。修初禪時先已斷竟。唯非非想地九品見思全在。用九無礙九解脫。以根勝故。不復更修下八地定。不同聲聞。亦異緣覺。乃至云此與俱舍不同。什公翻譯。及龍樹意。俱舍應悞不同意者。今且以一意消通。今二論理齊。俱舍取修禪時已斷惑竟。不復更斷。智論依餘部。雖有漏斷。未名爲斷。至菩提樹下。但斷非想八地俱名無漏。但是從部得名不同。故使二論用義不等。
【註】然不斷見思。還斷塵沙否。答。須知三祗百劫。亦但伏而不斷。故至樹王下斷見思時。於塵沙法上證四眞諦。方斷塵沙也。
     【記】此料簡菩薩斷伏塵沙。問中承不斷見思而問斷塵沙者。蓋見思阻乎空寂。塵沙障乎化導。是則菩薩不斷見思則可。不斷塵沙則不可。故此問之。答中明修因時。伏而不斷。至成道時。與見思同斷。別行玄云。三十四心正習俱盡者。頓證羅漢。及以支佛。亦三十四心無間而得。但不以此頓盡正習。一言於習。有見思習。塵沙習。菩薩修學塵沙法門。治其劣慧。於一一門用四諦觀。伏其正使。於一一門行六度行。熏見思習。故樹王下。三十四心。於塵沙法上。證四眞諦。故令正使。及二習氣。俱時而盡。故能二諦皆究竟也。方異二乘弟子。偏障佛眼佛智也。
【註】若止觀三十六云。得法眼。照俗諦。文得相似法眼。有漏智照耳。
     【記】此釋止觀明菩薩法眼照俗也。先引文。次正釋。謂菩薩修因之時。所得法眼。雖非名字觀行。亦非分證究竟。但是相似法眼。於俗諦境上。只可依稀而見。彷彿而知。但是有漏智照。是故塵沙但言伏而非斷也。
（巳）二明法二（午）初標
從初發心。緣四諦境。發四弘願。修六度行。
【註】生滅四諦。爲所依境。弘者。大也。要制其心。志求滿足。名爲誓願。
     【記】此釋所緣四諦境也。如前註云。苦則三相遷移。集則四心流動。滅則滅有還無。道則對治易奪。是名生滅四諦。此三藏菩薩依之而發弘願也。要。求也。世出世之願。無過此四。故謂之弘。願而加之以誓。所以堅其成也。
【註】度者。越生死流。到彼岸也。誓若無境。名爲狂願。不行六度。其願則虛。又此化他四門徧學。異乎二乘一門自行。
     【記】此明三乘廣狹。修行有異。謂菩薩乘人。心既廣大。故於有等四門一一遍學。不爲自利。唯樂利人。而二乘之流。心既狹劣。行亦孤陋。但依空法。取證道果。唯求自度。不欲度人。自其所以有異乎此也。
【註】又二乘雖無破戒。乃至愚癡。行非利生。不名六度。蓋奪而言之。
     【記】此明二乘。行非六度也。謂一往觀之。二乘競競守戒。似修戒度。乃至無愚癡行。似般若度。稱實言之。既是自私自利。而非利生行業。但名自行不名六度。六度者。度他六蔽也。是則與之則是。奪之則非也。
【註】別對諦緣三祗百劫。名四階成道。
     【記】此對諦緣結名四階。謂聲聞人。修四諦行。緣覺人。修十二因緣行。菩薩人。修四階行。然此四階成道。名出楞伽。謂初僧祗。二僧祗。三僧祗。百劫種相好也。
（午）二釋二（未）初發願修行二（申）初發願。
一未度者。令度。卽衆生無邊誓願度。此緣苦諦境。二未解者。令解。卽煩惱無數誓願斷。此緣集諦境。三未安者。令安。卽法門無量誓願學。此緣道諦境。四未得涅槃者。令得涅槃。卽佛道無上誓願成。此緣滅諦境。
【註】四教義三初云。一未度者令度。卽是度天魔外道。愛見二種六道衆生。未度三界火宅之苦諦。令得度也。二未解者令解。卽是愛見二種衆生。未解愛見二十五有業。令得解也。三未安者令安。卽是愛見二種衆生未安三十七品一切諸道。令安道諦也。四未得涅槃者令得涅槃。卽是愛見二種衆生。未滅二十五有生死因果。皆令得滅諦涅槃也。
     【記】以上如文可知。
（申）二修行二（酉）初結前生後
既已發心。須行行填願。
【註】觀音玄記上七云。若非行山。莫填願海。文
    【記】此釋以行填願。蓋由觀音玄義云。欲滿此願。必須修行。修行不出福慧。慧卽般若。福卽五度。互於資導。以行順願。事理圓足。故記云。若非行山。莫填願海。行卽福慧。義當六度。五資於慧。慧導於五。其猶目足。不可互缺。五除事障。慧除理障。此二功圓。悟理得事矣。
（酉）二正明修行二（戌）初總標
於三阿僧祗劫。修六度行。百劫種相好。
【補】修六度行者。行施。乃盡命傾財。持戒。則防遮護性。忍辱則就刀割水。精進。則如救頭然。禪那。乃四儀湛寂。智慧。則一念圓明。大願之心普被。有作之道徧施。度生死流。登涅槃岸。故曰六度。第一名施度。梵語檀那。秦言徧施。若內有信心。外有福田。有財物。三事和合。心生捨法。能破慳貪。是爲檀那。布施有二。一。財施。謂飲食衣服。田宅六畜。奴婢珍寶。一切己之所有資生之具。以及妻子。乃至身命。悉屬他有。爲他財物。故云猶屬財施。有所須者。能施與之。皆名財施也。二。法施。若從諸佛菩薩經論。及善知識。聞說世出世法。以清淨心。爲人演說。皆名法施也。第二名戒度。梵語尸羅。此云戒。戒以防非止惡爲義。謂能防惡律儀無作之非。止三業所起之惡也。大論云。云何爲戒。若惡止更不作。若心生。若口言。若從他受。息身口惡。是爲戒。又戒。訓警也。謂警策三業。遠離過非也。又戒名爲制。能制一切不善法故。第三名忍辱。梵語羼提。此云忍辱。謂內心能安。忍外所辱之境。故名忍辱。忍辱有二。一生忍。二法忍。生忍復二。一。於恭敬供養中。能忍不着。則不生憍逸也。二。於罵詈打害中能忍。則不生瞋恨怨惱也。二法忍亦二。一者非心法。謂寒熱風雨飢渴老病死等。二者心法。謂瞋恚憂愁。淫欲憍慢。諸邪見等。菩薩於此二法。皆能忍而不動。是名生法忍也。第四名精進。梵名毘梨耶。此云精進。欲樂勤行善法。不自放逸。謂之精進。精進有二。一身精進。若身勤修善法。行道禮拜。講說勸助開化等。名身精進。二心精進。勤修忍辱禪定智慧等。是名心精進。大集經佛言。精進有二種。一始發精進。二終成精進。菩薩以始發精進。習成一切善法。以終成精進。分別一切法不得自性也。第五名禪度。梵名禪那。此言靜慮。禪亦有二種。一世間禪。謂根本四禪。四無量心。四無色定等。是名凡夫所行禪。二出世間禪復二。一出世間禪者。謂六妙門。 十六特勝。觀練熏修等。二出世間上上禪。謂自性等九種大禪。今是事禪。非出世間上上禪也。第六名智度。梵語般若。此云智慧。三藏菩薩所有智慧。惟照生滅偏空之理也。
【註】輔行三下初云。阿僧祗。此翻無數。劫。翻時。
     【記】此釋阿僧祗華梵名目也。梵語僧祗。秦言數。阿者。秦言無。問。幾時名阿僧祗。答。大論云。天人中能知算數者。極數不能知。名一阿僧祗。如十千名萬。十萬名億。千萬億名那由他。千萬那由他名頻婆。千萬頻婆名迦他。過迦他。名阿僧祗。或翻阿僧企耶。此云無央數。央。盡也。劫翻時者。大論言劫波。秦言分別時節。西域記云。時極短者。謂刹那。百二十刹那。爲一呾刹那。六十呾刹那。爲一臘縛。三十臘縛。爲一牟呼栗多。五十牟呼栗多。爲一時。二六時合成一日一夜。云云俱舍言時之極少名刹那。時之極長名爲劫。
【註】俱舍云。八十中大劫。謂一增一減爲一小劫。二十增減爲一中劫。今此一增一減亦名中劫。如劫章。其小劫名。自有十種當詳。大劫三無數。謂六十數中第五十二數。名阿僧祗。謂積此大劫成無數時。故云三阿僧祗。文
     【記】此釋三阿僧祗數。乃至名三阿僧祗也。若此方數法。祗有十等。如黃帝算經云。億。兆。京。姊。姟。壤。溝。澗。正。載。風俗通云。千生萬。萬生億。乃至正生載。載。地不能載也。億分四等。一以十萬爲億。二以百萬爲億。三以千萬爲億。四以萬萬爲億。縱至于載。猶可數而知。唯佛法中第五十二數。非心力能及。方名無數也。然六十數中。阿僧祗是五十二數。于六十忘失餘八。故但出五十二名耳。大中小劫。解見前三卷中。今以一增一減名中劫者。乃依劫章中義也。十種小劫名。詳法數云。一時。二年。三月。四半月。五日。六夜。七刹那。八怛刹那。九臘縛。十目呼剌多。是也。大劫三無數者。論釋云。劫性是何。謂唯五蘊經說。三劫阿僧祗耶精進修行。方得成佛。於前所說四種劫中。積何劫。成三劫無數。累前大劫爲十百千。乃至積成三劫無數也。今註謂六十數中第五十二名阿僧祗者。翻譯名義中詳載。
【註】俱舍問云。既積無數。何復言三。答。非無數言。顯不可數。文
    【記】論云。解脫經言。六十數中。阿僧祗耶是其一數。云何六十。如彼經言。有一而無餘。數始爲一。十一爲十。十十爲百。十百爲千。十千爲萬。十萬爲洛义。乃至大跋羅欃爲阿僧祗耶。于此六十數忘失餘八。若數大劫至此數中阿僧祗耶。名劫無數。此劫無數復積至三經中。說爲三劫無數。非諸算計所能數知。故得說爲三劫無數也。
【註】諸經更有拂石劫。芥子劫。具如輔行一上六紙。
     【記】輔行引金光明經言。梵天三銖天衣。三年一拂。拂盡畟方四十里石。以爲小劫。八十里盡。以爲中劫。百二十里盡。以爲大劫。不於如此劫修學。不名菩薩。又云。有一里劫。二里劫。乃至萬里劫。又云有大方城。周四十里。滿中芥子。百年取一芥。芥盡名爲劫。經劫無數。名阿僧祗。畟。音出。利也。
【註】若大乘亦有一百零三數。如華嚴
    【記】唐譯華嚴阿僧祗品。心王菩薩問佛。云何阿僧祗。乃至不可說不可說。佛言。一百洛义。爲一俱胝。俱胝俱胝。爲一阿庾多。乃至言不可說轉不可說轉。爲一不可說不可說。此又不可說不可說。爲一不可說不可說轉。共有一百二十三數是也。若刊定記破經文。此又二字爲長。而清涼師則開此又二字贊一不可說不可說。共有四不可說。而據刊定記。唯一百二十三數。據清涼疏。則有一百二十四數也。
（戌）二釋相三（亥）初三祗行因列數二（│）初總標。
言三阿無僧祗數劫時者。
此句儀文標徵可知。
（│）二示相三初初祗行行
且約釋迦修菩薩道時論分限者。從古釋迦至尸棄佛。值七萬五千佛。名初阿僧祗。從此常離女身。及四惡趣。常修六度。然自不知當作佛。若望聲聞位卽五停心。總別念處。外凡
【註】輔行六上十三云。彼婆沙中。釋菩薩義。明因。則指釋迦三祗百劫。明果。則指彌勒當成。何故爾耶。釋迦果已成。是故指因行。爲令慕果而行因故。彌勒因已滿。是故指當果。皆使觀因以知果故。故諸聖教。並明釋迦之因。如說菩薩昔苦行等。並明彌勒之果。如說彌勒下生經等。文從古釋迦等者。發軫鈔云。釋迦。翻能仁。牟尼。翻寂默。能仁是姓。寂默是字。姓從慈悲利物。字取智慧冥理。以利物故。不住涅槃。以冥理故。不住生死。文
     【記】此釋今佛修因。古佛姓字。發軫鈔。乃吳興所撰。以釋金剛疏之書也。鈔云。釋迦翻能仁。準本起經。牟尼翻寂默。準本行經。能仁是姓者。長阿含云。昔有輪王。姓甘蔗氏。聽次妃譖。擯四太子。至雪山北。自立城居。以德歸人。鬱爲強國。父王悔召。太子辭過不還。父王三歎。我子釋迦。因此命氏也。寂默是字者。本行經云。又諸釋種。性憍多言。及見太子。悉皆默然。王言。宜字牟尼也。從古釋迦者。婆沙云。過去久遠。人壽百嵗。有佛出世。名釋迦牟尼。刹帝利姓。釋種中生。母名摩耶。父名淨飯。子名羅睺羅。侍者。弟子。出五濁時。皆如今佛。時彼世尊。化導有情。恒涉道路。爲風所傷。肩背有疾。令阿難陀。往陶師家。求胡麻油。及以煖水。爲吾塗洗。時彼侍者。至陶師家。廣贊佛德。求索油水。彼陶師者。名曰廣識。辦胡麻油。及以香水。爲佛灌洗。風疾除愈。佛爲說法。彼聞歡喜。卽發願言。願我未來作佛。名號弟子眷屬時處。如今世尊等無有異。彼陶師者。卽今釋迦。從古釋迦而發心也。
【註】尸棄。此云寶髻。非七佛中第二尸棄也。緣載四教義三初。并大論第三。文
    【記】翻譯名義云。罽那尸棄。名出俱舍。大論名刺那尸棄。此翻寶髻。亦言寶頂。吾佛世尊。初僧祗滿時。值此佛。與七佛中第二尸棄。隔二僧祗。先達謂同故今辨異也。所言七佛者。賢劫之前九十一劫初。有佛名毘婆尸。第三十一劫有二佛。一名尸棄。此云大。二名鞞恕婆。附是賢劫中有四佛。一名鳩飱陀。二名迦那伽牟尼。三名迦葉。四名釋迦牟尼。
【註】從此常離女身者。妙玄四廿七釋籤三十五四教義三二云。第三僧祗。始離五障。一惡道。二貧賤。三女身。四形殘。五喜忘。方乃不墮。如戒疏上三云。初僧祗得五種功德。一生人天。二生富貴。三男身。四根具。五知宿命。舊云初僧祗有遇緣不遇緣異。不遇違緣。卽離五障。如戒疏。若遇違緣。至第三祗方離。如釋籤。又初僧祗離障。且約功能。三祗方離。乃據定位。
     【記】妙玄云。此菩薩從初發菩提心。起慈悲誓願。觀察四諦。以道諦爲初門。行六波羅密。從初釋迦。至罽那尸棄佛時。名第一阿僧祗。常離女身。釋籤科但曰於中分凡聖位。四教義云。從過去釋迦至尸棄佛。名一阿僧祗劫。從此常離女身。爾時不知當作佛不作佛。此初阿僧祗劫。卽是得五停心別總相念之位。用性念處。共念處。緣念處。行六度。乃至云是初僧祗劫。修行六度。用四弘誓。安撫生死衆生心無怯弱。故壞女人之業。常受丈夫之身。爾時未發煖解。位在外凡。戒疏云。初僧祗得五種功德。一不生惡道。二不生邊地。三諸根完具。四不受女身。五常識宿命也。已上所記。皆據方冊明文而註出。四教義等說第三僧祗始離五障者。或依舊本亦未可知。又指釋戒疏五種功德。與今所記前後辭異。然意是同也。舊云下。出舊會釋。又下。今註文會釋。【補】問。上引戒疏云。初僧祗得五種功德。何故此又言離障。答。以離障卽得功德故。如大論云。若離五法。得五法。是名菩薩。何謂五法。離三惡道。常生天上人間。離貧窮下賤。常得尊貴。離非男法。常得男子之身。離諸形殘醜陋。常得諸根具足。離喜捨忘。常憶宿命。得是宿命智慧。常離一切惡法。遠捨惡人。常求道法。攝取弟子。如是名爲菩薩是也。離喜捨忘。謂離妄想分別。有了記心。而能知宿命也。【備】節義云。從此常離女身下。應言妙玄四教義勾斷。釋籤三應移在下。蓋釋五障文。原在釋籤三故。
【註】又文句二十二云。不生三惡道。位不退。不生邊地。諸根完具。不受女身。卽行不退。常識宿命。不起妄想分別。攀緣諸境。卽念不退。文妙樂二廿一云第三祗時。橫得三不退故。文
     【記】此以五種功德。配三不退。乃至通是三不退也。文句云。約位行念論不退。應四句分別。不生三惡道。位不退。不生邊地。諸根完具。不受女身。卽行不退。常識宿命。卽念不退。具此名不退地三藏義也。妙樂云。第三祗。橫得三不退。故離五障時。三義俱得。卽是第三僧祗通至百劫。通是三不退也。至此名爲上忍故。今但取藏教初祗五功德。配三不退。
【註】成論以念處爲位不退。煖頂爲行不退。忍爲念不退。數論以下中上忍爲三不退。淨名疏以煖頂忍爲三不退。各隨義對也。
     【記】此明諸文。賢位對三不退。可知。
【註】然自不知作佛。四教義三二云。爾時未發煖解。位在外凡。故不自知已身當作佛不作佛。
     【記】妙玄亦言。準望二乘。位在五停心別總相念處位中。故不自知當作佛也。
二二祗行行
次從尸棄至然燈佛。值七萬六千佛。名第二阿僧祗。此時用七莖蓮華供養。布髮掩泥。得授記莂。號釋迦文。爾時自知作佛。口未能說。若望聲聞位。卽煖位。
【註】梵語提洹竭。此云然燈。大論云。太子生時。一切身邊。光如燈故。故云然燈。以至成佛。亦名然燈。文瑞應翻爲錠光。
     【記】大論如文。瑞應下。示別翻。有足曰錠。無足曰燈。故瑞應經翻爲錠光。摭華言。錠。音定。燈屬也。古來翻譯。回文不同。語異義同。故須從金。
【註】七莖華等者。初儒童爲五百道士講論。得銀錢五百。後問王家女。名瞿夷。買得五華。并女寄二華。供養於佛。故云七莖。諸文但云摩納五華奉散也。如集解瑞應經。
 【補】因果經言。過去無數阿僧祗劫。有仙名善惠。時燈照王太子普光。啟父出家。成菩薩道。善惠初爲五百外道講論道義。各以銀錢上之。當往普光佛所。欲施供養。見王家青衣。持七莖青蓮華過。問言。此華賣否。答言。當送宮內。願以上佛。善惠請以五百銀錢。雇五莖華供佛。青衣從命。并寄二華。以獻於佛。願我後來。常爲君妻。時王及臣。禮佛散華。悉墮於地。善惠五華。皆住空中。化成金臺。後散二華。住佛二邊。佛讚言善惠。汝過阿僧祗劫。當得成佛。號釋迦牟尼。善惠見地濁濕。心自念言。云何令千輻輪足蹈此而過。卽脫鹿皮衣以用布地。不足掩泥。又解髮以覆之。如來踐已。因記之曰。汝後得佛。當於五濁惡世。度諸天人。時善惠求佛出家。佛言。善來比丘。鬚髮自落。袈娑著身。卽成沙門。善惠命終之後。上生爲四天王。下生爲轉輪王。乃至上生第七爲梵王。各三十六返。或爲外道六師。婆羅門小王。各盡其壽。不可稱數。時善惠者。卽我身是。青衣女者。卽耶輸陀羅是也。
【註】布髮掩泥。稽首佛足。見地濁濕。卽解皮衣。欲以覆之。不足掩泥。乃解髮布地。令佛蹈而過。文得受記莂等。瑞應經云。佛因記言。汝自是後。九十一劫。劫號爲賢。汝當作佛。號釋迦文。菩薩已得訣言。疑解望止。[火*霍]然無想。寂而入定。便逮清淨。不起法忍。文
     【記】禪書云。世尊因地。布髮掩泥獻華于然燈佛。佛見布髮處。遂約退衆。乃指地云。此一方地。當建一梵刹竟。時諸天散華相贊。是則布髮掩泥一行。最爲希有供養也。瑞應經云。菩薩散五華。止空中。當佛上。散瞿夷所寄二華。挾佛肩上。佛知至意。贊言。汝無數劫。所學清淨心。棄命捨欲。守空不起。不滅無猗之慈。積德行願。今得之矣。因記云云。然劫號賢者。大悲經言。佛問阿難。何故名爲賢劫。阿難。此三千大千世界。劫欲成時。盡爲一水。淨居天子。見此世界。唯一大水。見有千枝諸妙蓮華。一一蓮華各有千葉。甚可愛樂。天子見華。心生歡喜。踴躍無量。而皆贊言。奇哉希有。奇哉希有。如此劫中。當有千佛出世。以是因緣。遂名爲賢。是則然燈預記劫號良可驗也。佛號釋迦文者。淨名疏云。天竺語釋迦爲能。文爲儒。義名能儒。
【註】妙玄七十一既云斷惑。故知通佛行因之相也。釋籤八三云。然燈授記。得無生忍。故知是通佛行因也。文
     【記】此釋明不起法忍。決非藏教佛果行因之相明矣。妙玄明四教佛果行因之相云。迹因多種。或言昔爲陶師。值先釋迦佛。三事供養。藉草。然燈。石密漿。發口得記。父母名字。弟子侍人。皆如先佛。是初僧祗發心。既不明斷惑。知是三藏行因之相也。或言昔爲摩納。值然燈佛。五華奉散。布髮掩泥。躍身虛空。得無生忍。佛與授記。號釋迦文。大品亦言。華嚴城內得記。義與此同。並言斷惑。故知通佛行因之相也。或言昔爲寶海梵志。刪提嵐國。寶藏佛所。行大精進。於十方佛。送華供養。既爲寶藏佛父。又是彌陀之師。稱其功德。不可思議。具在悲華經中。知是別圓行因之相也。今但明得忍。乃知是通佛行因之相無疑。問。瑞應經明摩納獻華。然燈諸文引此證二僧祗。何故妙玄證通佛行因耶。答。經中既言得不起法忍。三藏由伏惑故。無此法忍。故證通佛。而諸文證二僧祗者。以瑞應是三藏經故。淨名疏以初祗爲伏。二三祗爲順。百劫爲無生。三十四心爲寂滅。故諸文中證二僧祗也。
【註】發軫鈔據此。瑞應經屬方等攝。若明降生之相。蓋約三藏境本而言。
     【記】此節與上節皆帶辨藏通教相發軫問言。若通別圓。妙玄何故判爲通教。答。非但通二。亦通三藏。隨教所說。淺深不同。一往。瑞應多屬通義。以得忍故。異前三藏。不說行因不思議相。異後別圓。況復若判屬通。必兼後二。又言。餘經說遇然燈是八地正是通教支佛地也。明降生之相者。瑞應言。自夫人懷妊。天爲獻飲食。自然日至。夫人得而享之。不知所從來。不復王廚以爲苦而且辛。到四月八日夜。明星出時。化從右脅生。墮地。卽行七步。舉右手柱而言曰。天上天下。唯吾獨尊。三界皆苦。無可樂者。則知就三藏境本而言也。
【註】此時自知等者。戒疏上三云。爾時雖自知作佛。而口不說。準位。在煖法性地。既有證法之信。必知作佛。修行六度。心未分明。口不向他說也。文
     【記】四教義云。爾時菩薩。雖能自知我必作佛。口不稱說。謂此是用煖法智慧。修六度也。何者。因總相四念處初。所得善有漏五陰。卽是性地順忍初心之位。既有證法之信。故必知作佛。而用煖解法修行六度。心未分明。不向他說也。【備】集註問答云。藏加行與通性地齊。煖在加行首。故約藏通對言耳。
三三祗行行
次從然燈佛。至毘婆尸佛。七萬七千佛。名第三阿僧祗滿。此時自知。亦向人說。必當作佛。自他不疑。若望聲聞位。卽頂位。
【註】毘婆尸。翻勝觀。亦云徧見。
     【記】華嚴疏云。此翻有四。淨觀。勝觀。勝見。徧見。如月圓智滿。是徧見也。魄盡惑亡。是淨觀也。既圓且淨。是勝觀勝見也。名義云。毘婆尸。亦名維衛。此云勝觀。此由釋尊於毗婆尸佛初種相好。故爲七佛之首。以贊弗沙精進力故。超九大劫。故至於今。過九十一大劫也。【補】七佛首之毘婆尸。居莊嚴劫末。只隔一劫。何有九十一劫。以義推之。應非七佛中也。準尸棄佛可知。
【註】優婆塞戒經云。於迦葉佛滿三僧祗者。隨機異說耳。
     【記】此明戒經中三祗行滿不同。戒經第一修三十二相業品。佛爲善生言。善男子。我於往昔寶頂佛所。滿第一阿僧祗。然燈佛所。滿第二阿僧祗。迦葉佛所。滿第三阿僧祗。當知此文隨機說耳。【補】統紀云。按戒經佛言。我於釋迦最初發心。於迦葉佛滿三僧祗。竊詳三祗滿時。正在毘婆尸。今言迦葉者。兼百劫種相好言耳。
【註】此三祗等義。並出大論。俱舍。婆沙。
     【記】大論言。從過去釋迦文佛。到罽那尸棄佛。爲初阿僧祗。至然燈佛。爲二阿僧祗。至毘婆尸佛。爲三阿僧祗。是中菩薩種三十二相業因緣也。俱舍云。第一僧祗滿。值寶髻佛。第二滿。值然燈佛。第三滿。值勝觀佛。是知大論名罽那尸棄毘婆尸者。或彼此音異也。
【註】此時自知等者。戒疏上三云。是時內心了了。自知作佛。口自發言。準望位。在頂法位中。修行六度。四諦解明。如登山頂。了見四方。故口向他說。文
     【記】四教義云。是時菩薩內心了了。自知作佛。口自發言。無所畏難。我於來世。當得作佛。今謂此是頂法之位。行六度四諦。觀解分明。如登山頂。四顧分明。了了自知作佛。亦向他人說也。
【註】觀音玄記下四云。聲聞但於一境一門修念處等。故易成就。菩薩徧於一切境界。一一四門。復加六度。久遠熏修使一一行。攝諸衆生。令種熟脫。故三祗內。凡化幾人。超凡入聖。自身此岸。度人彼岸。故經長劫。證位猶下。文
    【記】此釋望聲聞頂位也。然此所引記文。乃是答辭。以前有問言。聲聞根鈍。尚能速入七賢四聖。菩薩智利。何故三祗猶居頂法。故今引聲聞但於一境一門等之答辭。以明菩薩望聲聞位頂法位也。
（亥）二百劫種相好因二初結前生後
經如許時。修六度竟。更住百劫種相好因。修百福。成一相。
【註】輔行三下三云。過三祗已。百福種相。種卽修也。於欲界。人中。南洲。男身。佛出世時。能種相業也。前後不拘。文
     【記】四教義問。菩薩幾時種三十二相。答。極疾九十一劫。極遲百劫也。而言於欲界人中等者。乃就迦旃延小乘而論也大論述其問云。三十二相業。向何處可種。答。欲界中種。非色無色界。於欲界五道中。在人道。於四洲中。在南洲。於人道中。在男身。於時中。在佛出世時種。何以故。緣佛身得種故。又問。於三業中。何業種。答。意業種。何以故。意業利故。意業有六識。何識種。答。意識種。何以故。五識不得分別故。前後不拘者。大論言何相初種答。有言足下安立相先種。何以故。先安立。前後能種餘相故。有言紺青眼相初種。得此眼相。以大悲觀察衆生故。今謂雖有此語。不必爾也。若相因緣和合時。便是初種也。【補】色界耽樂。無色住定。故不能種。欲界苦多樂少。能發大心。修行六度。餘三洲福報最勝唯南洲福壽俱微。善心易發。聖人化導。必生南洲。女人多障無智。故須男身。若非佛世。則無所緣。故佛出世時。能種相業也。
【註】百福成一相者。四教義三二云。修行六度。成百福德。用百福德成一相。以爲三十二相之業因也。文
     【記】此釋百福成相。乃相好之因緣也。大論云。復次有人布施。是三十二相之因緣。所以者何。施時與心堅固。得足下安立相。施時五事圍繞。受者是眷屬業因緣故。得足下輪相。大勇猛力施故。得足跟廣平相。施攝人故。得足下縵網相。美味飲食施故。得手足柔軟七處滿相。施以益命故。得長指身不曲大直相。施時言我當相與。施心轉增故。得足趺高毛上向相。施時受者求之。一心好聽。殷勤約敕。令必疾得故。得伊泥延膊相。不瞋不輕求者故。得臂長過膝相。如求者意。施不待言故。得陰藏相。好衣服臥具金銀珍寶施故。得金色身相。薄皮相。布施時。適可前人意。起自在業因緣故。得一一孔一毛生眉間白毫相。乞者求之。卽言當與。以是業故。得上身如師子肩圓相。病者施藥。飢渴者與飲食。起少病業因緣故。得兩腋下滿相。最上味相。施時勸人行施而安慰之。開布施道故。得肉髻相。身圓如泥拘盧相。有乞求者意欲與時。柔軟實語。必與不虛故。得廣長舌相。梵音聲相如迦陵頻伽鳥聲相。施時如實語。利益語故。得師子頰相。施時供養受者。心清淨故。得牙白齒齊相。施時實語。和合語故。得齒密相。四十齒相。施時不瞋不著等心視彼故。得青眼相。眼[目*妾]如牛王相。是爲種三十二相因緣也。然大論唯言布施。約意通六。以檀度能攝五度故。所謂檀義攝於六。資生無畏法。此中一二三。是名修行住是也。問。何謂修六度。成百福。答。瑜伽論云。一少分離殺。乃至邪見爲一福。二多分離殺等。三。全分離殺等。四。少時離。五。多時離。六。盡壽離。七。自離。八。教人離。九。以無量稱揚讚歎述離。十。見離殺等深心慶悅。大生歡喜。十門各十。總說爲百福行。華嚴鈔言。少分者。經部許有分受。或多或全。由彼根生有劣中上差別。及時有多時少時等。少時從一日至十日。多時謂一年乃至命終。然其十種。分爲四類。初三十據事以分。次三十依時有別。次二十約自他明。後二十約贊說立。正約行時。名爲百行。約所生福。名爲百福。依百福成一相也。
二別示福相
福義多途。難可定判。有云大千盲人治差。爲一福等。
【註】福義多途等者。輔行三下三云。問幾許爲一福。乃至菩薩修十善各有五心。謂下。中。上。上上。上中上。初發五心。乃至具足五心。如是百心。名爲百福成於一相。如是至三十二。名身清淨。文
     【記】此釋福義。然據文。是指廣示別。而註釋意。又似通明福量。今且福義多途者。大論問。幾許名一福德。答。有言業報轉輪聖王。於四天下受樂自在。名一福德。如是百福成一相。有言作釋提桓因。於二天中得自在。名一福德。有言作他化自在天王。於欲界中得自在。名爲一福。有言除補處菩薩。餘一切衆生所得福報。是名一福。有言天地劫盡。一切衆生共福德故。三千大千世界報立。是名一福。有言是福不可量。不可以譬喻知。如三千大千世界。一切衆生皆盲無目。有人能治令差。是爲一福。一切人皆被毒藥。一人能治令差。一切人應死。一人能救令脫。一切人破戒破正見。一人能教令得淨戒正見。如是等俱爲一福。復有人言。是福不可量。不可以譬喻。是菩薩入第三阿僧祗中。心思大行。種是三十二相因緣。故知是福無能量。唯佛能知也。是爲福義多途難可定判也。今儀文但舉一種而已。而註云。乃至修十善。名有五心等。通以百心釋百福義。乃準大經高貴德王品云。菩薩修清淨身者。菩薩修不殺戒。有五種心。謂下。中。上。上上。上中上。乃至正見亦如是。是五十心。名初發心具足。決定成五十心。是名滿足。如是百心。名百福德。具足百福。成於一相。如是展轉具足。成就三十二相。名清淨身也。又此百心。卽是百思。謂菩薩先以五十思治身。謂修十善各五思。成五十思。後心復起五十思。令圓成百福。五思者。婆沙云。離殺思。勸導思。贊善思。隨喜思。回向思也。
【註】觀音玄下二云。凡用三千二百福。修成三十二大人相。現時。方稱菩薩摩訶薩。
     【記】三千二百福。卽累上百福。而成因性。三十二相。卽所成果相。大論第四問。轉輪聖王有三十二相。菩薩亦有三十二相。有何差別。答。菩薩相者。有七事勝轉輪聖王。一淨好。二分明。三不失處。四具足。五深入。六隨智慧行。不隨世間。七隨遠離。輪王相不爾。又問。菩薩何以三十二相。不多不少。答。有言佛以三十二相莊嚴身者。端正不亂故。若少。身不端正。若多。佛身相亂。是三十二相端正不亂。不可益。不可減。猶如佛法。不可增減。身相亦如是。又問菩薩何故。以身相嚴身。答。有人見佛身相。得清淨信。是故以相嚴身。復次諸佛以一切事勝。故身色。威力。種相。家屬。智慧。禪定。解脫。衆事皆勝。若佛不莊嚴身相。是事便少。有言阿耨菩提住是身中。若身相不端嚴。阿耨菩提不住此身中。是故菩薩修三十二相自莊嚴身。爲得阿耨菩提也。問。佛智慧無量。身相亦應無量。何以止同轉輪聖王三十二相耶。答。不多不少。義如前說。復有人言。佛菩薩相不定。如說隨衆生所好。可以引導其心者。故爲現相。若衆生不貴金而貴餘色。琉璃玻璃金剛等。如此土世人者。佛則不現金色。觀其所好。則爲現色。若衆生不貴纖長指。及網縵。以長指利爪。爲羅刹相。以網縵爲水鳥相。造事不便。如著手衣。何用是爲。如罽賓國彌帝隸力利菩薩。手有網縵。父惡以爲怪。以刀割之。言我子何緣如鳥。有不好肩圓。以爲似腫。有以腹不現。無腹如餓鬼。有以青眼爲不好。但好黑白分明。是故佛隨衆生所好。而爲現相。如是等無有常定。有言此三十二相。實定以神通力。變化身。隨衆所好。而爲現相。有言。佛有時神通變化。有時隨世界處生。當生處不得言神通變化。又於三千大千世界中。隨可度衆生處生。則爲現相。如密迹經說。或現金色。或現銀色。或現日月星宿色。或長或短。隨可引導衆生。則爲現相。如人相中說。五處長爲好。謂眼鼻舌臂指髀手足相。若輪。若蓮華。若貝。若日月。是故佛手足有千輻輪。纖長指。鼻高好。舌廣長而薄。如是等皆勝於先所貴者。令起恭敬心。有國土佛爲現千萬相。或無量阿僧祗相。或五六三四。隨天竺所好。故現三十二相。八十種好也。
（亥）三特示六度滿相二初總牒
修行六度。各有滿時。
【註】六度滿文。在種相後者。蓋種相時。亦修六度也。
 二示相
如尸毘王代鴿檀滿。普明王捨國尸滿。羼提仙人爲歌利王割截無恨忍滿。大施太子抒海并七日翹足讚弗沙佛進滿。尚闍黎鵲巢頂上禪滿。劬嬪大臣分閻浮提七分息諍智滿。望初聲聞位。是下忍位。
【註】觀音玄記下三云。割截身肉。就鷹貿鴿。至盡一身。不惱不沒。自誓眞實。感身平復是檀滿相。尸毘翻與。檀。翻施。
     【記】釋迦因地作王。名尸毘。得歸命救護陀羅尼。視諸衆生。如母愛子。是時天帝。知命將終。求佛問疑。徧求不得。卻還天宮。愁憂苦惱。時天巧師。名毘首羯磨。問天主言。何以悲惱。答言。我求一切智人。而不能得。毘首言。有大菩薩。滿足六度。不久成佛。天主以偈答曰。菩薩發大心。魚子菴羅華。三事因中多。及其結果少。汝作鴿。我作鷹。汝便詐怖。入王腋下。當往試之。是菩薩否。毘首言。是大菩薩。云何以是事惱之。帝釋言。我無惡心。如金須試。卽如所說。變入王腋。舉身戰懼。動目作聲。衆人言。是王大仁慈。一切宜救護。如是鴿小鳥。歸之如入舍。菩薩相如是。作佛必不久。鷹在近樹。而語王言。還我鴿來。王言。我前受此鴿。非是汝前受。我先發願。度一切衆生。鷹言。欲度一切衆生。我非一切衆生耶。何以奪我食。王言。汝須何食。答。我須新肉熱血。王言。無不由殺得之。我先作誓。若有衆生來歸我者。必救護之。云何殺一與一。思惟心定。而說偈言。是我此肉身。恒受老病死。不久當臭爛。彼須我當與。持刀自割股肉。而授與之。鷹言。須逐道理。弗見欺也。令輕重等。王言。持秤稱之。鴿身轉重王身轉輕。乃至王身割盡。諸臣眷屬卻諸看人。王今如此。無可看也。王言。任看。若有成佛道。當忍此大事。王以血塗手。攀秤欲上。盡對于鴿。鷹言。何用如此。以鴿還我。王言。過去劫來。喪身無量。今是求易佛道之時。肉盡筋斷。欲上而墮。乃自責言。汝須堅固。勿得迷悶。衆生墮憂海。應救護之。何爲懈怠。尚不及地獄之苦。十六分一。我特精進。猶患此苦。況地獄中。無智慧者。諸天贊言。爲小鳥能爾。況其大者。時大地六動。海水揚波。枯木生花。天雨香水諸佛來贊。必成佛也。鷹與鴿言。是眞菩薩。毘首言。天主。汝有神力。令彼平復。帝釋言。不須我也。王自作誓。感發一切。卽語王言。心不惱耶。王言。我心歡喜。不惱不沒。帝釋言。誰當信汝。王作誓言。若心不惱。以求佛道者。使平復如故。語已平復。人天見之。皆大歡喜。嘆不曾有。必當作佛。我當供養。
【註】如須陀摩王以身就死。持不妄戒。是尸滿相。尸羅翻好善卽戒善也。
    【記】須陀摩王。有大精進。常依實語。欲入園遊戱。始出城門。有一婆羅門。來從王乞云。王是福德人。憫我貧窮。王言。須待我還。適至園中。有兩翅鳥王。名曰鹿足。向與山神共誓。取一千王。已得九百九十九王。唯少須陀摩王。從空飛來。捉將王去。諸女哀哭。號動一園。鹿足捉王。至所住處。置諸王中。須陀摩王涕霖如雨。鹿足言。大刹利。如何啼泣如小兒狀。人生有死。合會有離。須陀答言。我不畏死。自恨生來。未曾妄語。而今失信。是故懊惱。欲與婆羅門行施。辜負宿心。自招欺罪耳。鹿足言。放汝還去。七日行施竟。便來就死。汝若不來。我有力取。王還。恣心布施。立太子爲王。大會人民。王乃謝言。我智不周。少不如法。便當嗔怒。我今身非已有。當去。人民留之。願王留意。垂蔭此國。勿以鹿足鬼王爲慮也。當設鐵舍奇兵衛護。鹿足雖神。亦不畏之。王說偈言。實語第一戒。實語升天梯。實語小人大。妄語入地獄。我今守實語。甯失身壽命。於是發去。至鹿足所。見來歡喜。汝實語人。不失信要。人皆惜命。王何脫竟還來。汝是大人。時須陀王。廣讚實語。訶責妄語。鹿足聞之。信心清淨。語須陀言。汝能說此。今相放捨。各還本國。如是語已。爾時諸王各承不殺之恩。不忍相捨。共住於此。同立一城。卽今王舍城也。是爲尸滿相。【備】辨訛曰好善。應云性善。性者。習以成性。以秉受戒法。任運行持。故云性善。
【註】如忍辱仙人。被歌利王。翻惡世無道割截身體。慈忍不動。作誓卽感血化爲乳。是羼提滿相。羼提翻忍辱
    【記】如昔忍辱仙人。在于林間。修行忍辱。時歌利王。將諸婇女。入園游戱。飲食訖已。王少睡息。諸女採華。于其林間。見此仙人。恭敬禮拜。在一面立。爾時仙人。爲諸婇女。讚歎慈忍。其言美妙。聽者忘厭。久而忘去。王眠覺已。不見婇女。拔劍逐蹤。見女在於仙人前立。嫉妒隆盛。恚目奮劍。擬仙人言。汝作何事。答言。我修慈忍。王言。我今試汝。當以利劍。截其手足。及以耳鼻。若不瞋者。乃知修忍。仙言任意。王卽拔劍試之如上。問言。汝心動否。答。心不動也。王言。汝一身在此。無有勢力。雖言不動。誰當信者。仙作誓言。若我實修慈忍者。血當爲乳。誓已。卽變爲乳。王大驚走。將諸婇女而去。時林中龍神。爲此仙人。雨雷電霹靂致王毒害。遂不還宮。是爲忍滿相。羼。音產。
【註】如大施太子。求如意珠。雨寶濟貧。得珠墮海。抒海取之。抒音汝酌取也筋骨斷壞。終不懈廢。諸天問之。云吾生生不休。故助抒海。海水減半。龍恐海乾。送珠與之。是毘離耶滿相。
     【記】如好施太子。求如意珠。輔行云。得珠墜海者。海神惜珠。因睡以盜其珠。太子覺已。而抒大海。正使筋骨枯盡。終不懈廢。誓得如意以給衆生。濟其身苦。諸天問之。答言。生生不休。諸天見此精進。助抒海。水減半。龍恐海竭。送珠與之。是爲精進滿相。
【註】尚闍黎。螺髻仙人名也。得第四禪。出入息斷。鳥謂爲木。於髻生卵。定起欲行。恐鳥母不來。卽更入禪。鳥飛方起。是禪滿相。
     【記】如螺髻仙人。名尚闍黎。有人畫像作僧形者非。得第四禪。出入息斷。坐一樹下。寂然不動。鳥見不動。謂之爲木。卽於仙人髻中生卵。仙人起定。覺頂上有卵。卽自思惟。我若起行。鳥母永不復來。鳥卵必壞。卽重入禪。至飛去時。爾乃起行。是爲禪滿相。
【註】劬嬪大臣。分閻浮提七分。城邑山川均故。息諍。是般若滿相。
     【記】如劬嬪大臣。分閻浮提地。以爲七分。城邑聚落皆使均等。大城小城及以人民。盡作七分。七國無諍。是爲般若滿相。【備】節義云。長阿含五云。釋迦夙爲慈悲王。有大臣之子。名大典尊。次補父相。時王有六刹利王。典尊分閻浮提水土等作七分。封六刹利及大王爲七大國。有師言。此取世智爲滿相。故大論破云。初地菩薩尚不知其邊涯。十地乃能知之。云何言分大地作七分爲般若滿相。
【註】所言滿者。度本治蔽。行期滿願。今蔽已離。與拔遂心。卽知六度其功尅滿。文七日翹足等者。觀音玄記下四云。婆沙云。爾時有佛號曰底沙。有二弟子。一名釋迦。樂修利他行。二名慈氏樂修自利行。所化機在先熟。彼佛念曰。多人就一人難。一人就多人則易。欲令釋迦先成道故。於是捨二弟子。入至山中。時釋迦菩薩隨後入山。尋求本師。不見蹤蹟。正行之次。忽見彼佛在寶龕中。入火界定。威光赫弈。特異於常。行次忘下一足。經於七日。說於一偈。歎彼世尊云。天地此界多聞室。逝宮天處十方無。丈夫牛王大沙門。尋地山林遍無等。因此精進。超於九劫。在彌勒前成佛。文
 【補】大論言。弗沙佛欲觀釋迦菩薩心純淑未。卽觀見之。知其心未純淑。而諸弟子心皆純淑。又彌勒菩薩心已純淑。而弟子未純淑。時弗沙佛。如是思惟。一人之心易可速化。衆人之心難可疾治。思惟已竟。欲使釋迦疾得成佛。上雪山上。于寶窟中。入火光定也。又言。釋迦菩薩作外道仙人。上山採藥。是弗沙佛。坐寶窟中。入火光定。放大光明。見已。心喜信敬。翹一足立。叉手向佛。一心而觀。目未暫眴。七日七夜。一偈讚佛。天上天下無如佛。十方世界亦無比。世間所有我盡見。一切無有如佛者。於是超越九劫。故九十一劫得阿耨菩提也。
【註】是下忍位者。戒疏上三云。若過三阿僧祗。種三十二相業。準望此是下忍位。文
     【記】三十二相。當檢法數自知。此三十二通云相者。於有所表。覽而可別。名之爲相。如來應化之體。現此三十二相。以表法身衆德圓極。使見者愛敬。知有勝德可崇。人天中尊。衆聖中王。故現三十二相也。種相之業。如上。準位是下忍位者。如四教義四云。此皆下忍智慧。能調伏諸根。滿足六度也。所以者何。下忍智慧力強。煩惱力弱。用此智慧修行六度。能忍六蔽。不惜身命。成六度也。四波羅密滿。是性念處力。至下忍也。禪度滿。多是共念處力。至下忍也。智度滿。是緣念處力至下忍也。問。羅漢尚不能不惜身命修行六度。下忍智慧之力何能成六度耶。答。若無慈悲誓願。并積劫修行之力。羅漢智慧尚不能爾。何況下忍。今外緣慈悲誓願。久植熏修。內有法忍智慧。助破六蔽之力。故菩薩望彼聲聞是下忍位也。
【註】大論云。三阿僧祗時六波羅密者。此乃事禪事智滿耳。俱舍云。道樹已前。四波羅密滿。至佛果位。二波羅密滿。此約緣理禪理智始滿。
 【補】輔行禪下無理字。【記】此釋通二論六度滿義。輔行云。此中明三祗百劫。與俱舍小異。俱舍則道樹前四波羅密滿。至佛位二波羅密滿。頌云。但由悲普施。被折身無忿。讚歎底沙佛。次無上菩提。六波羅密多。於如是四位。一二又一二如次修圓滿。初一謂布施次二謂戒忍。次一謂精進。次二謂禪智。如次對四句。由讚歎底迦。其超九劫。故從毘婆尸佛九十一劫。禪智二波羅密滿。若準大論。三阿僧祗六波羅密滿。亦不相違。大論三阿僧祗但事禪智滿耳。若至樹王下。亦是緣理禪智始滿。
【註】觀音玄下三云。問。依三藏說。釋迦彌勒同時發心。一超九劫。何意二佛俱成賢劫中佛耶。答。釋迦值弗沙。促百劫。彌勒值諸佛。何必不促九十一劫耶。文記下四云。彌勒值佛必有超劫。恐梵文未至。文
     【記】此引料簡二佛同成於賢劫也。且據釋尊超劫。而疑彌勒不超。何得同成一劫之所以也。答中舉釋尊因中值弗沙。得促百劫。以例慈氏值諸佛。亦當促九十一劫耳。記下明彌勒必有超劫。所以得同成於賢劫中也。
（未）二果滿願遂四（申）初成道經時
次入補處。生兜率。託胎。出胎。出家。降魔。安坐不動。爲中忍位。次一刹那。入上忍位。次一刹那。入世第一位。
【註】補處者。前佛既滅。而此菩薩卽補其處。故云補處。文此下具八相。一從兜率天下。二託胎。三出生。四出家。五降魔。六成道。七轉法輪。八入涅槃。然此八相通大小乘。舊謂大無降魔。了魔卽法界故。小無住胎。不談常住故。且華嚴中列降魔相。豈小乘耶。故先達云。成道必降魔。託胎必住胎。若開住胎。卽合降魔在成道內。若開降魔。卽合住胎在託胎中。但存沒不同耳。
     【記】菩薩補處居兜率者。其猶儲君當紹九五之位。必先暫住東宮也。華嚴經云。菩提樹下。結跏趺坐。魔王軍衆。其數無邊。種種殊形。甚可怖畏。衆生見者。無不驚懾。悉發狂亂。或時致死。如是魔衆。徧滿虛空。如來見之。心無恐懼。容色不變。一毛不豎。不動不亂。無所分別。寂然清淨。住佛所住。具慈悲力。諸根調伏。心無所畏。非諸魔衆所能傾動。而能摧伏一切魔軍。皆使迴心。稽首皈依。然後復以三輪教化。令發道意。永不退轉。當知是文列降魔相。又離世間品亦有降魔文。若言大無降魔。小乘則有。而華嚴所列之文。豈是小乘教耶。所以古明大小八相之異。乃開合之殊耳。
【註】若大小義。約眞中分。以華嚴中所列八相。是大乘故。但小乘八相皆劣。大乘八相難思。若爾。別相亦難思耶。以同詮中故。證道同圓故。今是小乘八相也。
     【記】此明大小八相義別。謂大乘八相。依中道妙理而示。小乘八相。依偏眞而示。故有勝劣之殊。釋籤云若權教中三藏佛。但云八相。相相皆劣。大乘八相。一一於中皆具八相也。問。若言大乘八相難思。則別教佛八相亦難思耶。答。別教所詮但中。圓教詮不但中。但不但雖殊。所詮之中不異。又別教登地與圓既同。佛示八相亦難思也。末句結今小乘八相。然此小乘八相中。前四相如初卷已見。後四相在下文釋。若欲具知。當閱四教義。【補】大乘一相具八相者。如華嚴云。菩薩於母胎中。示現住兜率初生。爲童子出家。苦行。成道。轉法輪。般涅槃等是也。
【註】降魔者。四教義三五云。卽於菩提樹下。破萬八千億魔兵魔衆。魔王敗績。魔兵退散。文
     【記】此釋第五降魔相。如止觀云。三藏初伏四魔。坐道場得菩提道。破煩惱魔。得法性身。破陰入魔。此二共破死魔。道樹下得不動三昧。變三玉女。破八萬億兵冠劍皆墮者。是天子魔。輔行引大集云。天主初令諸軍。次遣太子。次遣三妃。皆不能壞。後自領軍。爲佛所降。大軍退散。王顛倒墮。冠蓋劍三。各在一處。今更準瑞應經云。魔王見三玉女。不能嬈亂菩薩。且化老母。不能自復。益加忿怒。更召諸鬼神得一億八千萬衆。皆使變爲獅子。熊罷。虎兕。象龍。牛馬犬豕。猿猴之形。不可稱言。蟲頭人軀。蚖蛇之身。黿之首而六目。或一頸而多頭。齒牙爪距。擔山吐火。雷電四遶。護持戈矛。菩薩慈心。不驚不怖。一毛不動。光顏益好。鬼兵退散。不能得近是也。
【註】安坐不動等。四教義三五云。魔衆散已。攝心端坐。於第四禪住中忍。修觀成。中忍一刹那。上忍一刹那。世第一法一刹那。文
     【記】此釋安坐不動成世第一法。新婆沙云。魔王見菩薩坐菩提樹下。端身不動。誓取菩提。速自出宮至菩薩所。謂曰刹利子。可起此座。今五濁惡世衆生剛强。定不能證無上菩提。且應現受轉輪王位。我以七寶當相奉獻。菩薩曰。汝今所言。如誘童子。日月星辰可令墮落。山林大地可升虛空。若令我今不取大覺。起此座者。定無是處。後魔將三十六俱胝魔軍。各現種種可畏形狀。執持戰具。色類無邊。徧三十六踰繕那量。俱時奔趣道樹下。惱亂菩薩。皆不能得。身心不動。喻如蘇迷盧也。是則由是不動。而造成世第一法也。【補】修觀者。徧觀上下八諦之後。縮觀減緣減行。由此端坐修觀。成世第一。【備】辨訛曰。成中忍。是結文。再言一刹那上忍一刹那世第一法。準四教義有曰一刹那發眞無漏。今既發眞無漏。則最後一刹那三字是剩語。刻本似破句讀。
【註】言刹那者。止觀三十六云。經云。一念六百生滅。成論師云一念六十刹那。文俱舍云。壯士一彈指。六十五刹那。文刹
     【記】經言者。卽大涅槃經語也。又仁王云。一念中有九十刹那。一刹那經九百生滅。俱舍云。時之極少名刹那。
（申）二斷結成佛
發眞無漏。三十四心頓斷見思習氣。坐木菩提樹下。生草爲座。成劣應丈六身佛。
【註】發眞無漏等。輔行三下四引大論云。下八地諸惑因時未斷。至樹王下時。乃以九地九品思惑通名一九。以九無礙九解脫。合爲十八。見道中八忍八智。合爲十六心。總前合成三十四心。
 【補】止觀明三十四心云。只是一念從假入空。得慧眼。照眞諦。而得成佛。輔行云引經一念六百生滅等。只明一念。當具多念。以證無間三十四心。未足爲妨。
【註】聲聞見思前後各斷。支佛雖見思頓斷。習猶未盡。故皆不得論三十四心。三藏菩薩至樹王下正習俱盡。方得論也。
     【記】觀音玄記云。頓證羅漢及以支佛。亦三十四心無間而得。但不以頓盡正習。一言於習。有見思習。塵沙習。菩薩修學塵沙法門。治其劣慧。於一一門用四諦觀。伏其正使。於一一門六度行。熏見思習。故樹王下三十四心。於塵沙法上證四眞諦。故令正使及二習氣。俱時而盡。故能二諦皆究竟也。方異二乘弟子。獨彰佛眼佛智。【補】八忍八智者。以欲界四諦下各有一忍一智。謂苦法忍苦法智等。上二界四諦下亦各有一忍一智。謂苦類忍苦類智等。合爲八忍八智也。言忍者。卽無漏禪定。智。卽無漏觀慧。無間道中三昧斷惑名忍。乃卽慧之定。解脫道中觀慧證理名智。乃卽定之慧。此忍智具足卽斷見惑。卽見眞理。故云見道中八忍八智也。合成三十四心者。謂見道八忍八智名十六心。修道約三界九地。各有一無礙一解脫。名十八心。見修合論。共成三十四心。此之定慧。並從無始本具無漏種子所發現行。由此現行。能證眞諦我空眞如。故云發眞無漏三十四心也。三大阿僧祗所修福智爲增上緣。無始法爾無漏種子爲親因緣。故得頓發頓斷頓證。然約所斷惑品。分三十四心。若約能斷能證。唯無漏定慧而已。所證卽是我空眞如。亦名擇滅無爲。無爲眞如。不墮諸數。以無爲而有差別。故名三十四心也。大論問。得何功德名爲佛。答。得盡智無生智。故名爲佛。有言得十力。四無所畏。十八不共法。三達無礙。三意止。三意止者。一。受教敬重無喜。二。不敬重受教無憂。三。敬重不敬重心無異。大慈大悲。三十七道品。一切諸法。總相別相悉知。故名爲佛。
（申）三說法度生
受梵王請。三轉法輪。度三根性。
【註】受梵王請。正法念經云。昔有國王。有二夫人。第一夫人。生一千子。試當來成佛次第。釋迦探籌居第四。第二夫人。生二子。第一子願作梵王。請千兄轉法輪主。其次願爲密蹟金剛。護千兄教。文梵王通爲一代請轉法輪主。今別在小。
     【記】大經云。如來既成道已。梵王勸請。唯願如來。當爲衆生。廣開甘露。說無上法。佛言。梵王。一切衆生。常爲煩惱之所覆障。不能受我正法之言。梵王復言。世尊。一切衆生凡有三種。所謂利根。中根。鈍根。利根能受。唯願爲說。佛言梵王。我今當爲一切衆生。開甘露門。卽於波羅柰轉正法輪。密蹟金剛。內秘外現。執金剛杵。故以立名。世傳樓至佛非也。經惟一人。今於寺門爲二像者或以應願無方。多亦無咎。有師標云。密蹟一青翌鬢。二樓至德。辨訛曰。受梵王請。正法念經不明。應寶積經。
【註】三轉法輪者。淨名經云。三轉法輪於大千。其輪本來常清淨。文輪者。佛證四諦法。有可轉之義。故名爲輪。又能壞煩惱。名之爲輪。三轉者。一。示轉。謂此是苦等。二。勸轉。謂此是苦。汝應知等。三。證轉。謂此是苦。我已知。不復更知等。乃至此是道。我已修。不復更修。一一更生眼智明覺。三轉則成十二行法輪。如文句及記。釋化城喻品。云云
    【記】此釋三轉法輪。初一行示。卽長者子寶積說偈。以歎如來清淨法施。謂三轉法輪於大千。其輪本來常清淨。天人得道此爲證。三寶於是現世間。次一行半。釋輪義有二。初運轉義。如文句云。以佛心中化他之法。度入他心。名轉法輪。次摧碾義。如輔行云。以四諦法輪。度與他心。摧碾結惑也。三轉下。正明三轉法輪。一一下。結益成輪。如文句下。指文正明。今具記之。文句云。轉此法度入他心。令彼得悟。破六十二見。乃名轉法輪也。世間諸法。不離愛見。今此法輪。超愛見故。名爲清淨。輔行云。輪具二義。一運轉義。二摧碾義。以四諦輪。轉度於他。摧彼結惑。如王輪寶。能壞能安。法輪亦爾。壞煩惱怨。安住諦理。故于大千轉此法輪。此四諦理。體無結惑。名四本淨。又本不可說。名爲本淨。爲破他惑。不得已而轉也。言示者。示其相狀。勸者。勸令修習。證者。引已證彼。十二行者。一約教。二約行。教十二者。卽示勸證是也。行十二者。三轉皆生眼智明覺。教十二爲能轉。行十二爲所轉。十二行是輪。十二教。非輪。若作二輪義。眼智明覺者。約四十八法。開此四心成十六心。爲苦法忍爲眼。苦法智爲智。比忍爲明。比智爲覺。餘三諦亦爾。成十六心。三根人各得十六心。成四十八行也。十二諦是教法輪。十二行是行輪。教輪。能轉唯一權智。所轉則有十二教也。行輪。能轉之教十二。所轉之行亦十二。或通三人。或約一人。今三道中。單就見諦道中三人。利根聞示轉卽生眼智明覺。三人合舉。故言十二行也。記釋云。初文中云十二行者。四諦各用示等爲教。一轉各生眼等爲行。言能所者。四皆佛說曰能。度入彼心曰所。言是輪非輪者。輪以摧碾爲義。唯教無行。豈能摧惑。若不摧惑。亦無輪名。佛知機知時。亦不無行而徒轉也。今言非者。教從化主。行從受者。是故行輪。從受者得。功歸化主。故從佛得。以未盡理。故重釋之。若作二輪教行相循。共能摧惑。況復教行俱從佛轉。是故教行俱得名輪。但眼智等無別體故。還指忍等。故眼等行。約於諦教而成十六。故三根人。聞三轉教。各生眼等成四十八。寬狹中。云教輪等者。是化他智。但屬一權。則能轉惟一。所轉十二。則能轉名狹體寬。所轉名寬體狹。行法輪者。教是能詮。行是所詮。故行隨教益有十二。雖俱十二。寬狹則異。教定十二。行生眼等。若以示等。生於眼等。數同名異次辨通別中。所言或者。不定辭也。或三人各聞三轉。或一人前後聞三。初雖別簡。今就下。正釋。初轉法輪得見諦解。三乘之人方有十二也。。【補】欲界親緣。曰眼曰智。上界比知。曰明曰覺。如因眼有明。因智有覺。
【註】度三根性。文句七十二云。爲聲聞三轉。爲緣覺再轉。爲菩薩一轉。何故爾。由根利鈍。此一往說耳。通云例皆三轉。諸佛語法。法至於三。爲衆生有三根故。文
     【記】記云。爲衆生有三根者。聲聞乘中自有此三。故於鹿苑取悟不同。大論婆沙亦云三根。上根聞初轉。中下例知。文句問。初爲五人。云何作三根耶。復有八萬諸夫。何故無三根。爲生三慧。三根。三道故。記釋云。問初爲等者。既曰聲聞自有三根。五人並是聲聞根性。既具三根。復有諸天何意無三。爲生下。答。人天通有三義。謂慧。根。道。聞思修不同。是三慧。悟有前後。卽三根。見修無學。卽三道。色無色般。義準亦有。但非因法輪得耳。
（申）四緣盡入滅
住世八十年。現老比丘相。薪盡火滅。入無餘涅槃者。卽三藏佛果也。
【註】住世八十年。光句上廿一云。世壽有三品。下方四十。中方八十。上方百二十。下方少夭。上方太老。中方不老不少。表常。又中方。表中道。佛樂中道。爲此義故。方八十年也。文
     【記】下方。猶云下品。此釋住世八十年。初一行。明壽有三品。次二行。明佛取中品壽。統論諸佛示現壽量。修短不定。如佛名七云。梵聲佛壽十億嵗。月面佛壽一日一夜。大論明須扇多佛朝現暮寂。阿彌陀壽命無量無邊阿僧祗劫。而我釋迦如來壽命不滿百年。然世尊同人中壽。應滿百年。而今所以不滿者。爲留二十年福以庇末法弟子。如大集月藏分十云。悲愍衆生故捨壽。華嚴疏云。見其憍恣。示迹涅槃。留餘福教。以濟危苦。是則世尊示現八十年。非惟表居中道第一義天。抑且留福以庇末法弟子也。
【註】老比丘。妙樂一二十四云。老比丘者。從後異故。文
     【記】四教各有身像。三藏丈六之身。不同後三。故言老以別之也。阿含云。佛臨涅槃。如老比丘。詣純陀舍。【補】從後異者。以通教帶比丘像。別教現尊特。故言老以甄別之。
【註】薪盡火滅者。佛身名薪。智慧名火。身滅智亡。名無餘涅槃也。大乘則云機薪既盡。應火云亡。
     【記】佛於拘尸那城。入火光三昧。燒身滅度。唯留舍利。爲人天福田。身智俱滅。然是小教果佛無餘涅槃相也。若大乘者。涅槃疏云。四緣感佛。佛則興世。四機若息。佛則唱滅。
（子）三結歸藏教
上來所釋。三人修行證果雖則不同。然同斷見思。同出三界。同證偏眞。只行三百由旬。入化城耳。畧明藏教竟。
【註】妙玄一五云。三因大異。三果小同。文釋籤一十五云。諦緣度殊。故因大異。俱斷見思。三乘微異。故果小同。文
     【記】聲聞。見思前後各斷。支佛。頓斷見思。習猶未盡。菩薩正習俱盡。故證果小同。
【註】偏眞望大說故。三百由旬。文句七廿七約三義明。一。約生死處。以三界果報處。爲三百。二。約煩惱謂見思。三。約觀智。謂空觀。
     【記】文句云。三界果報處爲三百。有餘國土爲四百。實報國土爲五百。見惑爲一百。五下分爲二百。五上分爲三百。塵沙爲四百。無明爲五百。入空觀能過三百。入假觀過四百。入中觀過五百。則知小教望大乘中道五百由旬。而言三百也。【補】斷欲界使爲一百。斷色界使爲二百。斷無色界使爲三百。
【註】由旬。卽踰繕那。此云限量。如此方之驛。大論云。由旬三別。大者八十里。中者六十里。小者四十里。文
    【記】此釋由旬之量。初二句。會梵名華。次句。舉況。大論下。引證發明限量。且有大中小之不同也。畧明藏教竟。

天台四教儀註彙補輔宏記卷七之上終。


天台四教儀註彙補輔宏記卷七之下

天台四教儀註彙補輔宏記卷七之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（癸）二通教三（子）初標
次明通教者。
【註】四教義一二云。此教明因緣卽空。無生四眞諦理。是摩訶衍之初門也。遠通常住故正爲菩薩。傍通二乘。通機故諸大乘方等。及諸般若。有二乘得道者。爲同稟此教也。通部
     【記】此釋通教所通之義。如云因緣生法。我說卽空。當體無生。而上通但不但中道理。乃此教所遠通也。菩薩二乘而分傍正。乃此教所通機也。此教正爲菩薩學般若至佛地。遠通別圓。而有已辦支佛二乘之機。故曰傍爲。方等般若有二乘稟教得道者。乃此教所通部也。大品云。欲得聲聞乘。當學般若。欲得緣覺乘。當學般若。欲得菩薩乘。當學般若。如曰三乘同稟般若。是此教所通部也。有師標云。華嚴不共。阿含唯藏。法華開顯。唯方等般若爲共。節義云。因緣卽空句。是傍影大論。無生四諦句。是傍影大經。四教皆先提此宗本。
【註】問。何故不名共教。答。共名但得二乘近邊。不得遠邊。若立通名。遠近俱便。言遠便者。通別通圓也。
     【記】此亦四教義文。料簡立通教名之所以也。問中以三乘共學此教。故云何不立名爲共。答中先明立共不便。次明立通之名俱便也。
（子）二釋四（丑）初釋名二（寅）初互通前後
通前藏教。通後別圓。故名通教。
【註】此望前望後。獨就菩薩釋通教名。
     【記】此標釋立通教之名。獨就菩薩。通前所以對通後而立也。二乘雖有通前之義。而不通後。則無所望。故并不得名通前也。
【註】釋籤九二十云。通近同三藏。通遠如別教。
 【補】然通教既是遠通常住。當云通遠如圓教。今籤曰如別教者。以別教證道同圓。體是同故。有師標曰。通前三藏。云何亦就菩薩釋名。答。正指當教佛。亦同三藏佛歸於灰斷。然此佛豈二乘所成耶。故就菩薩釋。
【註】四念處二初有三通義。一因果俱通。通當教是。二因通而果非通。卽被接者是。三通別通圓。卽藉通開導人是。謂別圓用通而爲方便。但成別圓因果人也。此三通義。唯在菩薩。
     【記】此證釋獨就菩薩立名之所以也。如四念處云。通義有八。謂教。理。智。斷。行。位。因。果。教者。同稟無生之說。理者。同緣卽色是空。智者。諸法不生般若生。斷者。須陀洹若斷。同是無生法忍。行者。同乘摩訶衍乘。位者。同是乾慧地乃至佛地。因者。同學般若波羅密。果者。同到薩婆若海。三人八義不殊。故名通也。復次通有三義。一因果皆通者。如上八義。近通偏眞四枯拙度。二因通果不通者。乃是別果來接通因。得見佛性。成四榮雙樹。三通別通圓者。別圓因果。皆與通異。藉通開導。得入別圓。因成非枯非榮雙樹之果也。然三通義。唯就菩薩而論。【補】如因果俱通一義。而二乘應有。唯在菩薩者。以二乘雖有前之一義。而無後之二義。故并不受因果之名也。
【註】今文通後別圓者。下文釋出。雖但被接。意亦該於藉通開導也。
     【記】蓋通教機雜。若受別圓來接。欲成別圓之人。必當藉通開導。雖通人被別圓所接。但別圓亦藉通教預爲開導。故通爲大乘之初門者。良有以也。所言藉通開導者。拾遺記云。卽於乾慧及性地中。聞體法空。不但空于二十五有。亦乃空於涅槃。此人須藉通教談空開導其心。而了此空體是中道。乃以別圓內外凡觀。同於二乘。厯乾慧地。及後諸地乃至十地。卽成別圓初地初住八相之佛。是乃通教通別圓之義也。則知後文雖出被接之機。其意必該乎藉通開導也。
（寅）二當教得名
又從當教得名。謂三人同以無言說道體色入空。故名通教。
【註】此通就三乘釋通教名。若三藏。諦緣度三法分三乘。今通教三乘。同觀無生四諦。同體假入空。觀十二因緣。同觀六波羅密見第一義。而分三乘之別者。但總相別相等智。斷結。侵習。自行化他。根性不同耳。言說是事。卽空故無。
     【記】三人同以無言說道句。四教義。四念處。廣解。四教義問。菩薩可修六度。二乘何得同觀亦修六度耶。答。涅槃經云。福德莊嚴有爲有漏。是聲聞法。何處有慳貪聲聞。破戒嗔恚放逸散亂愚癡羅漢辟支佛耶。但二乘不能徧行其事。成就衆生。何曾不同修六度。第一義諦。無言說道而斷結耶。而今所以分三乘之別者。四教義云。三乘同秉通教。見第一義諦。同斷三界見思。得一切智。同求有餘無餘涅槃。此義既同。而分三乘者。聲聞。總相體法入空。智慧力弱。但斷正使。根性不同。亦有慧俱二種解脫。如前三藏教中分別。緣覺。福德利根。能少分別相。體法入空。生無佛世。不因聞法。時至道熟。自然曉悟見第一義。斷三界結使盡。侵除習氣。是名辟支佛乘。根性不同。亦有二種。一者小辟支迦羅。二者大辟支迦羅。已如前說。若菩薩。具修總相別相智慧。體因緣卽空。起大悲誓願。以修諸行見第一義。斷界內煩惱。用誓願扶習。還生三界。用道種智。遊戱神通。淨佛國土。成就衆生。三乘善根湻熟。卽坐道場。用一念相應慧。斷煩惱習盡。得一切種智。名之爲佛。轉生滅無生二種法輪。化三乘衆生。入無餘涅槃。是爲大乘。則知分三乘之別者。但約總相。別相。等智。斷結。侵習。自行。化他。根性不同故耳。又妙玄云。通教聲聞。總相一門。達俗卽眞。緣覺能於一門總相別相。達俗卽眞。菩薩能於四門總相別相。達俗卽眞。又能遍四門出假。教化衆生。籤云。聲聞緣覺於一門總相別相者。總。謂但作苦集觀耳。別謂觀苦七支。集五支。以自行故。但依一門。菩薩爲化他。故於四門。然七地前約自行邊。亦但一門。入假方便。亦須徧習。正此意也。所言總別相等智者。經云。初以分別諸法智慧。後用涅槃智慧。分別諸法。是別相。涅槃智慧是總相也。而三人隨力用之。末二句。釋無言說道。
【註】輔行六上十六云。通人既觀諸法如幻幻本不生。今無所滅。名之爲體。文謂體六凡依正之色。如幻如化。當體卽空。而入眞理也。
     【記】體色入空者。四教義云。今約無生四諦。信無生苦諦者。信陰入界不生。如夢幻響化。水月鏡像。畢竟空無所有。解苦無苦。不爲苦所苦。而有眞諦。無生集者。了一切煩惱業行。如夢幻等。空無所有。無和合相。知無所有。不爲結業流轉。解集無集。而有眞諦。無生滅者。知一切生滅法不可得。設使有法過於涅槃。亦如夢幻。本自無生。今亦無滅。若不知無生無滅。生滅終不自滅。若知無生無滅。生滅自滅。而有眞諦也。無生道者。信一切至涅槃道。皆如夢幻。無有二相。若見有二。有通不通。則成壅塞。若知不二。不見通與不通。任運虛通。入第一義。是則知道而有眞諦也。釋當教得名竟。
（丑）二顯位二（寅）初原當教因果列十階級四（卯）初畧標
依大品經乾慧等十地。卽是此教位次也。
    【記】四教義四云。通教三乘。同觀二諦。二乘雖觀二諦。一向體假入空。用眞斷結。至無學果。菩薩亦觀二諦。始從乾慧終至見地。多用從假入空觀。從薄地。學游戱神通。多修從空入假觀。從辟支佛地。學二觀湻熟雙照二諦。入菩薩地。自然流入薩婆若海。文問。若爾。何得此中第九菩薩地。方云從空入假耶。此文亦與四教義同。蓋前之七地。但明三乘共意。未及別顯菩薩。第八支佛地。亦與緣覺共明。至此第九菩薩地。方別明菩薩事也。此乃總敘之詞。非謂菩薩至此方入假也。讀者詳之。先以圖示之。

【記】然支佛不立分果。此中何故亦有位次。蓋支佛雖無分果。而斷惑亦有次第。故有位次。斷惑修行。雖從淺至深。若證果位必至第八。是知前七祗屬於因。非分果也。又菩薩佛地名異二乘。而言共者。以名雖有異。同是無學應供。得二涅槃。共歸灰斷。證果是一故也。
【註】此是三乘共位。
     【記】此判圖義。大品經文云。從乾慧地。至菩薩地。皆行皆學。而不取證。佛地。亦學亦證。故知三乘共位也。止觀云。乾慧地。正是三賢位。一五停心。二別相念處。三總相念處。通是外凡。故言乾慧地也。性地者。卽四善根位。以總相念處力。發善有漏五陰。名爲煖。增進初中後心。得入頂忍世第一法。通名內凡。故言性地也。此二位。共伏見惑。八人者。八忍也。從世第一轉入無間三昧。故言八人也。見者。見眞諦理。斷三界見惑八十八使皆盡也。薄者除欲界思惟六品也。離欲者。除欲界九品盡也。已辦者。除色無色七十二品盡。如火燒木爲炭也。辟支佛者。福慧深利。功德力大。而除習未盡。故名爲侵也。菩薩地者。從空入假。道觀雙流。斷習氣色心無知。得法眼道種智。遊戱神通。淨佛國土。學佛十力四無所畏等。殘習將盡。如餘少灰也。佛地者。大功德力資利智慧。得一念相應慧。習氣永盡。如劫燒火。無炭無灰。此卽三乘共十地而斷思惑之位也。或問。輔行謂通教二乘。七地已前與菩薩共。名共聲聞。若爾。八地以上過二乘地。何故亦名共菩薩耶。答。以初名後。從本立名。不同別圓始終別故。三藏教中。雖有二乘。菩薩行遠。始終伏惑。永異二乘。故不名共。不聞別理。復非不共。又問七地思惑已盡。何故六地名共聲聞。八名支佛地。何故七地名共支佛耶。答。通位從容故也。節義云。當教共位。出大品燈炬深奧品。大論七十五卷委明通十地行相。【備】集註問答。支佛八地所侵。乃見思家習。菩薩九地進侵。乃指出假塵沙家習。至佛十地。兩家習盡。
【註】若明三借等義者。一三乘共借別教始終位次。二單借別教十地亦三乘共。三別爲菩薩借別一教。又別爲菩薩立忍名。別明菩薩燋炷十地。大品更說十地菩薩爲如佛。併圖於後。
 【備】通教機廣。上明三乘共位。是通三乘總判。今所列三乘借別等。皆別判內三乘借別。及單借別地三者係三乘共。別爲菩薩借別教。又別爲菩薩立忍。菩薩燋炷十地。更說十地如佛。四者專指通菩薩論。止觀輔行六卷三卷中詳列。【補】十地菩薩如佛句出大品大論。

【備】今此一圖。與集註所列少異者。依辨訛改正。辨訛曰。圖中須將別歡喜地等置下。通乾慧地等列上方妥。如二果是薄地。二向豈亦可云薄地耶。若改轉。則不妨薄地中含有二向二果。餘可例知。【補】止觀云。借別教名。名通位者。外凡三賢是乾慧。名十信。內凡四善根是性地。名十住。十行。十向。八人見地是須陀洹。名歡喜地。薄地是斯陀含。有向有果。向爲離垢地。果爲明地離欲是阿那含。有向有果。向爲炎地。果爲難勝地。已辦是阿羅漢。有向有果。向爲現前地。果爲遠行地。辟支佛爲不動地。菩薩地爲善慧地。或以菩薩後心。爲法雲地。或以佛地。爲法雲地大品云。十地菩薩爲如佛。得作此釋也。輔行釋云。通教地前。無位可論。故借別教內外凡位。但名通教初地二地。通教地後亦無復位故借別教法雲佛地。以名通教九地十地。從容不定。故有或言。大品既云十地如佛。當知卽是別名名通。楞伽云。遠行善慧。法雲佛地。是佛種性。餘者悉是二乘種性。此亦別名名通位也。若是別位。豈遠行已前屬二乘耶。近代釋位。地前伏惑。正是此列。【記】四教義云。約名別義通辨位者。卽十信三十心十地之名也。鐵輪位。卽乾慧地伏忍。三十心。卽性地柔順忍。八人地。見地。卽歡喜地得無生忍。大品云。須陀洹若智若斷。是菩薩無生法忍。薄地向果。向。卽離垢地。果。卽發光地。大品云。斯陀含若智若斷。是菩薩無生法忍。離欲地向果。向。卽炎地。果。卽難勝地。大品云。阿那含智斷。是菩薩無生法忍。已辦地向果。向。卽現前。果。是遠行大品云。阿羅漢智斷。是菩薩無生法忍。辟支佛。是第八不動地。侵除習氣也。大品云。辟支佛智斷。是菩薩無生法忍。菩薩地。卽第九善慧地。佛地。卽第十法雲地。當知如佛坐道場時。以一念相應慧。斷煩惱障法障習氣盡。化一切有緣衆生竟。入無餘涅槃。如薪盡火滅。八相成道。是則用別教名。以辨通教位也。【補】通教名借位者。指南集云。初借位之意。佛教被機。機樂別位名通。佛說義通名別。旨蘊秘結。古執有情。勞我天台。申通經論。七地齊於羅漢。別義難收。四地斷惑證眞。通無此語。四善屬於行向。伏惑在於地前。二教不收。諸部奚判。故立借別名通。以爲通經法式。二借位所依。問。雖曰通經。憑於何典。答仁王四地斷見。大品十地如佛。楞伽種性有無輕毛六心退等。此等經文。位名在別。義乃屬通。若非借別名通。爲何教收耶。集註問。藏通三乘。同斷見思。既可借別名通。安知非借別名藏耶。答。通屬大乘。原有通後之義。且三乘共行。故借於可借耳。藏一向是小。無通後義。三乘差別。而菩薩因不斷惑。何可借耶。

【補】若見此別名判三人通位者。初地斷見。二地斷欲一二品思。三地斷六品。四地斷七八品。五地斷九品。六地斷七十一品。七地斷七十二品思。八地已上。侵習斷無知等。例前支佛發眞無漏。侵除習氣。如燒木成炭等是也。輔行釋云。單借別十地名通十地。則彼此地前通爲伏惑。通雖無位。卽未斷惑。以不入地故。此單借別十地。意在引通入別。與前共借不同。又初地斷見。三教不收。若說別。初地是破無明。若說圓。初住卽證中道。若說藏。而無十地名目。所以三教不收。故用通教三義而收之。是故初地斷見。名乾慧地也。

【備】辨訛曰。圖中八人。人字。當心字。以經中明三地四地斷見不同故。今文中開爲多位。如仁王明四地斷見。故將此四忍對歡喜。四智對離垢。或有經中明三地斷見。則將四忍四智合爲八心對於初地。故知是八心也。若八人乃是十五心。不當以十五心。更立十五心對於二地。豈非繁重。私謂。集註圖說。本於止觀。【記】止觀云。四借別教名。名通教菩薩位。乾慧。是外凡。性地。是內凡。八人。爲初地。十五心。爲二地。十六心。爲三地。此三皆不出觀。而斷見惑。四忍爲初地。四智爲二地。四比忍爲三地。四比智爲四地。此四皆不出觀而斷見惑。薄卽五地斷六品思。離欲卽六地斷九品思。已辦卽七地斷色無色思盡。支佛卽八地至十地斷習無知。玄義問。初地至七地對果。出何經論。答。經論非不對當。但高下不同。人師對之有異。或用見地。止對初地。如今所用。或向取初三地。併對初地。仁王明四地。併對初地。此難定判。但通教見地。本是無間之道。不出觀證須陀洹。豈得初地斷見。乃至三地或曰四地耶。若斷別惑。不共二乘。此義有之。又或言六地斷結齊羅漢。或曰七地。此乃定執。前後兩果。經論對皆不定。中間可以義得。今依義推。不可定執。【備】玄義問一節。本三乘共借別教圖下。今列於此者。以三四地斷見本圖下標故也。三四地不出觀斷見。解見下。【補】輔行云。此單約菩薩。故修觀斷惑不同。此中八忍爲初地。不可曰八忍具足。當指初入無間三昧。忍智初發之時而言。若曰八忍具足。則是十五心爲二地矣。既入無間三昧。從初忍乃至八忍。皆屬八人地故。又止觀中問。三乘共斷。其義已顯。用何爲據。更獨開菩薩地耶。輔行云。問者三乘共位。借義已成。別立菩薩。恐無誠證。答。大論判三處燋炷。有三種菩薩斷惑。乾慧是伏惑。尚得爲初炎。今取八人斷眞爲初炎。有何不可。荊溪釋答意。經論各有明文。並語菩薩智斷。初引大論三處燋炷者。意引乾慧別在菩薩斷惑之位。若共二乘。不名初炎初炎卽是斷位故也。論別立菩薩。故以初地爲斷位。故大論燈炷品十地有二。云云如後文引。

    【記】四教義引大論云。聲聞法中名乾慧地。於菩薩法卽是伏忍。聲聞性地。菩薩柔順忍。聲聞八人地。菩薩無生忍。聲聞見地。菩薩亦無生忍。聲聞薄地菩薩遊戱神通。聲聞離欲地。菩薩名離欲清淨阿羅漢地。於聲聞法中卽是佛地。而三藏佛三十四心發眞無漏。斷三界結盡。與羅漢齊也。大品云。阿羅漢若智若斷。是菩薩無生法忍。乃至辟支佛若智若斷。是菩薩無生法忍。卽對菩薩八地。侵除習氣。九過辟支佛地。入菩薩位者。卽九地十地是。則十地菩薩當知如佛也。玄文云。初就三乘共位中菩薩別立忍名。而義通二。用別教名。名別義通。通義已如前說。別立者。別爲菩薩立伏忍柔順忍無生忍之名也。乾慧地三人同伏見惑。而菩薩更加伏忍之名者。菩薩信因緣卽空。而於無生四諦降伏其心。起四弘誓願。雖知衆生如虛空。而發心度一切衆生。是菩薩欲度衆生。如欲度虛空。故金剛般若云。菩薩如是降伏其心。所謂滅度無量衆生。實無衆生得滅度者。次三誓願降伏其心亦如是。是爲菩薩在乾慧地。修停心別總相念處觀時。異於二乘。故別稱伏忍。復次三乘人同發善有漏五陰。生相似解。皆伏見惑。順第一義。而菩薩獨受柔順忍名者。菩薩非但伏結順理。又能爲一切衆生伏心徧行六度。一切事中福慧皆令究竟。如三藏菩薩於中忍中三僧祗行六度。不惜身命。今菩薩亦如是。以空無相願。調伏諸根。爲衆生故。滿足六度。故名順忍也。復次三乘人同發眞無漏。若智若斷。同名無生。而菩薩獨受無生法忍名者。以其見諦理。斷結使。不生取證之心。故別受無生法忍之名也。所以者何。若生取證之心。卽墮二乘之地。不得入菩薩第九地。而別爲立忍名。良有以也。復次三乘人同得神通。二乘不能用神通成就衆生。淨佛國土。故不得游戱之名也。阿那含雖斷五下分結。不能捨深禪定。來生欲界。和光利物。而不同塵。故不得離欲清淨之名也。止觀問。三乘人智斷既齊。何故二乘名智斷。菩薩名法忍。答。忍。因也。智。果也。故十五心名忍。十六心名智。又二乘取證。宜判智斷。菩薩望佛猶居因位。但受忍名。又菩薩一品思盡。卽一分自在生。品品死。品品生。能忍生死勞苦。不入涅槃。故名忍也。
【註】別明菩薩燋炷十地。妙玄四三十一云。別圓各逗一種根性。故用發眞爲初燄。別初地圓初住通教爲逗多種根性。所謂別圓入通。故含容取乾慧耳。
     【記】通教機雜。而乾慧中尤雜。取多所含容之意。故以未發眞爲初燄。四念處云以相似燈炷爲初燄耳。尋常謂別圓入通多約被接言之。今言別圓入通者。通之一字。指通教中當教之機。別圓入通。指通別通圓之機。故云三教含容通說。非秪約被接言也。
【註】若鈍根者。八人見地是初燄。利者。於乾慧卽能斷結卽是初燄。已上皆妙玄之文
    【記】此上二節文。俱釋菩薩燋炷十地。初一句。牒前標示。妙玄下。明通教乾慧爲菩薩初燄。然此所引。乃是答辭。因文前問。大論三處明初燄。約別圓。皆取發眞爲初燄。通教何意取乾慧爲初燄耶。答。別圓各逗一種根性。如文云云又輔行云。大論三處燋炷者。意引乾慧別在菩薩斷惑之位。若共二乘。不名初燄。初燄卽是斷位故也。論別立菩薩。故以初地而爲斷位故大論七十八燈炷品云。十地有二。一菩薩初地爲初燄。二聲聞見地爲初燄。若獨菩薩地。卽歡喜地爲初燄。論文既以菩薩初地而爲初燄。故今取之以爲況釋。於共伏道尚得以爲菩薩初燄。今但退取共斷位者爲獨菩薩初燄。有何不可。故知此文別判通教菩薩位也。
大品云。初地燋炷。大論明三處初燄。燄約能照。譬智。炷約所照譬惑。三處者。通別圓也。三教含容通說。故曰別圓入通。非被接意。
【備】此段小註本在儀文乾慧地耳下。因記文長。消釋未便。故列於後。　　【記】此段小註。釋明含容取乾慧意。大品明第一地燋炷者。經深奧品云。須菩提白佛言。世尊。菩薩用初心得阿耨菩提。用後心得。世尊。是前心不至後心。後心不至前心。世尊。如是心心所法不俱。云何善根增益。若善根不增。云何當得菩提。佛告須菩提。譬如然燈。爲用初燄燋炷。爲用後燄燋炷。須菩提言。世尊。非初燄燋炷。亦非離初燄。非後燄燋炷。亦非離後燄。佛言須菩提。於意云何。炷爲焦否。世尊。炷實焦。佛告須菩提。菩薩摩訶薩。如是不用初心得菩提。亦不離初心。不用後心得菩提。亦不離後心。菩薩始發意。行般若波羅密。具足十地。得阿耨多羅三藐三菩提。大論釋云。燈。譬菩薩道。炷。喻無明煩惱。燄。如初地相應智慧。乃至金剛三昧相應智慧。焦無明等煩惱炷。亦非初心智燄。亦非後心智燄。而無明等煩惱焦炷盡。得成無上菩提。是則以論中釋經。則知大品明初地焦炷意也。大論明三處初燄者。四念處云。大論釋燈炷品云。有人言。乾慧爲初燄。佛地爲後燄。有言歡喜地爲初燄。佛地爲後燄。如此解釋不同者。恐是諸大乘師釋滿字教門。三教名位不同。各取此意。以釋初後燄也。若言二地是菩薩斷道者。此取性地爲斷道。至六地與羅漢齊。或取八人地是斷道。此以三地爲斷道。七地齊羅漢。今不取二地三地。乃取乾慧者。故知是通三人之初。以似道爲初燄耳。有言歡喜爲初燄。佛地爲後燄者。此約別教初地斷道爲初燄。別教登地見常住理。斷無明。見中道。故以歡喜爲初燄也。有言初住爲初燄。佛地爲後燄者。是圓教意。以圓教登住是中道佛性。斷一品無明故。此是通教通別通圓之義也。
【註】且乾慧初燄。三通言之。是何根性。須知論釋焦炷。雖通三教。乾慧初燄。自是一途。不必三通收。以通教機雜故。
     【記】此揀明乾慧非三通也。先問。次答。如文可知。三通者。卽上文所謂因果俱通。因通非果通。通別通圓是也。言不必三通收者。謂因果俱通之機。初地不能斷結。因通非果通之機。三地四地方能斷結。藉通開導之機。亦非能初心斷結。是故乾慧初燄。自是通之當教一途。不必三通收也。
【註】又乾慧初燄。何位伏惑。例如單借十地。如輔行。或云利根。卽伏卽斷。
     【記】此料簡乾慧初燄伏惑也。問。乾慧初燄。既是斷惑。將何位而爲伏惑耶。問中約位問伏惑。答中舉單借十地。意明乾慧如別教歡喜地斷見。則以地前爲伏惑位也。如輔行者。如上圖中引文可知。或云下。更指一釋。【補】然此中論伏惑位者。若云逗多種根性。含容取乾慧爲初燄。其意則寬。故得例前借十地。地前立伏惑位也。若云鈍根。八人見地是初燄。利根。於乾慧地卽能斷結。卽是初燄。此則地前不須更立。何以故。乾慧本是伏惑之位。但利根之人。卽伏卽斷。故以爲初燄。若更立伏惑位。不名乾慧爲初燄矣。良由前文單借十地。無論機之利鈍。但未斷惑。而不入位。故地前更須立地。卽更立伏惑位。此中不然。故立爲不立。意存兩向。
【註】大品更說十地菩薩爲如佛。輔行明通二種如佛。以釋大品。一別爲菩薩立忍名。第十亦名菩薩地。對共佛地。故云如也。又被接人至十地破無明能八相作佛。似通教佛。故云如也。釋籤亦明圓教觀行如佛相似如佛。但非今通教所論。
     【記】此釋經說十地菩薩爲如佛初一句。牒前標示。以大品經云。菩薩住十地中。當知如佛。謂若菩薩摩訶薩。具足六波羅密。四念處。乃至十八不共法。一切種智。具足圓滿。斷一切煩惱及習。是爲菩薩摩訶薩住十地中當知如佛。論釋云。當知如佛者。菩薩坐菩提樹下。入第十地名法雲地。譬如大雲[雨/澍]雨連下無間。心自然生無量無邊清淨諸佛法。念念無間。爾時菩薩作是念。欲界魔王心未降伏。放眉間光。令百億魔宮。闇蔽不現。魔卽嗔惱。集其兵衆來逼菩薩。菩薩降伏魔已。十方諸佛慶其功勳。皆放眉間光。從菩薩頂入。是時十地所得功德變爲佛法。斷一切煩惱習。得無礙解脫。具足十力。四無所畏。四無礙智。十八不共法。大慈大悲等無量佛法。地六種動。天雨華香。諸菩薩天人。皆合掌讚歎。是時放大光明。遍照十方無量世界。十方諸佛菩薩天人。大聲唱言。某方某國某甲菩薩。坐於道場。成具佛事。是其光明。是名十地當知如佛也。輔行下。引荊溪明通教二種如佛。以釋大品經十地如佛。初種可知。二種。如文云。若被接者至此既破一品無明。亦能八相。如彼八相。故云如佛也。對共佛地句。謂通教第十地。名爲佛地。對三乘之共佛地。而曰如也似通佛句。謂被接之人。能破無明。無明破已。如彼通佛。同得八相。故名如也。釋籤下。明圓教亦有二種如佛。文云。若入圓教。假使住前。亦得通名坐道場也。卽是相似如佛。觀行如佛。然彼文意。爲異別教教道言耳。非今通教所論之如佛。
（卯）二詳示二（辰）初因地列名八（巳）初名乾慧地
一乾慧地。未有理水。故得其名。卽外凡位。與藏教五停心總別等三位齊。
【註】三乘之初。同名乾慧。用體法念處等觀。雖未得煖法相似理水。而總相智慧深利。故稱乾慧也。
     【記】此釋得名乾慧地者。謂雖有能觀之智。然所照之惑火未亡。眞諦之理水未顯。既未有理水。乾有其慧。故得乾慧之名也。是知惑喻如火。理譬如水。惑亡理顯。猶水之尅火也。妙玄明三乘共十地。第一名乾慧地者。三乘之初。同名乾慧。卽是體法五停心總相別相四念處觀。事相不異三藏。此三階法門。體陰入界如幻如化。總破見愛八倒。名身念處。受。心。法。亦如是。住是觀中。修正勤。如意。根。力。覺。道。雖未得煖法相似理水。而總相智慧深利故。體法停心別總二相念處觀。出四教義二廣明。須者往檢。
（巳）二明性地
二性地。相似得法性水。伏見思惑。卽內凡位。與藏教四善根齊。
【註】性地中無生方便。解慧善巧。轉勝於前。得相似無漏性水。故言性地也。
     【記】妙玄云。性地者。得過乾慧。得煖已。能增進初中後心。入頂法乃至世第一法。皆名性地。性地中無生方便解慧善巧轉勝於前。言勝前者。如解苦無苦。而有眞諦。以陰入界不生。皆如夢幻響化。水月鏡像。畢竟空無所有故也。解集無集而有眞諦。以了一切煩惱業行皆如夢幻等故。解滅本自不生。今亦無滅。而有眞諦。以知一切生滅之法皆不可得。設使有法過於涅槃。亦如夢幻等故。知道有道而有眞諦。信一切至涅槃道。皆如夢幻等無有二相。則任運虛通。入第一義。得相似無漏性水。故言性地也。
（巳）三二地並明言並明者。以此二位。同入無間三昧。同斷見惑。所以同爲發明也。
三八人地四見地。此二位入無間三昧。斷三界八十八使見盡。發眞無漏。見眞諦理。與藏教初果齊。
【註】三乘信法二行。體見假以發眞斷惑。在無間三昧中。八忍具足。智少一分。故名八人位也。卽八忍也。三乘同見第一義無生四諦之理。同斷見惑八十八使盡也。
 【補】此明得名八人見地也。初三乘下。釋八人地。次三乘下。釋見地也。八人位中。只具八忍七智。但是十五心。少一道比智。故曰八忍具足。智少一分。卽以具足立名。故名八人地。至十六心滿。卽入見道名見地也。
【註】無間三昧等者止觀六六云。若言三地者。據斷見初。言四地者。據斷見後。皆不出觀。文
     【記】此釋二位無間三昧斷見也。止觀云。別名名通家共位者。舊云三地斷見。或云四地斷見。或言六地斷思盡或言七地斷思盡。今覈此語。若云三地四地皆斷見者。此師不解通教義。三乘共位。同入無間三昧。不出入觀而斷見。那忽用三地四地斷見耶。若但取三地斷見者。四地應斷思。若但取四地斷見者。三地應未斷見。若用兩地斷見。爲出入觀。爲不出入觀。若不出入觀。則無兩地。若用兩地斷見。爲出入觀。非斷見位。人師救云。經說如此。蓋由此師不解經意。今言經借別教之意。以顯通教耳。然別見義長。論三地四地。通見義短。不出入觀。但名可借別。義必依通。若作不出入觀釋者。如言三地者。據斷見初。言四地者。據斷見後。皆不出觀。例如十六心。或言是見道。或言是思道。是則無間三昧者。三四二地。以斷見初後分之。雖分二地。觀智無有間斷。故云無間也。
【註】輔行六上七云。通雖二地。斷時仍促。三乘共故。雖促復長。是故雖分三地四地。
     【記】此釋通教斷見須分三四兩地也。輔行問。當通教中。判斷見位。自分二地。何須破他。自立借別。立斷見位。還同通教。答。只緣同通。故得名通。通雖二地。斷時仍促。三乘共故。雖促復長。是故雖分三地四地。或時借別。別見更長。仍有二意。若約理說。通至佛地。若約教道。云三四地。雖二意殊。見義並長。以別長故。故借教道判兩地斷見之義無爽。若依通義。云不出觀。若依別義。地地皆能破見。以此爲異。以別長故。故後兩番通用四地皆斷見位。人多不見。謂通義足。何須借別。
（巳）四明薄地
五薄地斷欲界九品思前六品。與藏教二果齊。
【註】體愛假卽眞。發六品無礙。斷欲界六品。證第六解脫。欲界煩惱輕薄也。
     【記】此明得名薄地也。言薄者。厚之待也。以前三四二地。惟斷見惑。思惑全在。猶冰之堅厚也。至此第五地中。不但斷見。復能進斷欲界九品思惑中前之六品。正與藏教二果位等。以其欲界之煩惱輕微。猶冰之少薄。故名爲薄地也。
（巳）五明離欲地
六離欲地。斷欲界九品思盡。與藏教三果齊。
【註】體愛假卽眞。斷欲界五下分結盡。離欲界煩惱也。
     【記】此明得名離欲也。言五下分者。一身見。二戒取。三疑使。四貪使。五嗔使。是也。見四卷廣明。
（巳）六明已辦地
七已辦地。斷三界見思惑盡。但斷正使。不能侵習。如燒木成炭。與藏教四果齊。聲聞位。齊此。
【註】三乘之人。體色無色愛卽眞。斷五上分結七十二品思盡也。斷三界事惑究竟。故言已辦地。文
【補】此明得名已辦也。言已辦者。以三界事惑斷盡。無功可用。如云所作已辦也。見思曰事障。無明曰理障。以無明理障。對見思事障。故曰事惑。事惑者。卽五上分也。五上分者。一掉舉。二慢。三無明。四色染。五無色染。斷此究竟。則名所作已辦也。
【註】燒木成炭。四教義三十二引智論云。聲聞智慧力弱。如小火燒木。雖然。猶有炭在。
     【記】此釋斷正使不能侵習氣也。言習氣者。煩惱殘習也。如乳母衣。久故垢著。以灰淨浣。雖無有垢。垢氣猶在。衣如聖人心。垢如諸煩惱雖以智水浣。煩惱氣猶在。如難陀。淫習重故。雖得阿羅漢道。於男女大衆中坐。眼先視女衆。而與之言語說法。舍利弗。瞋習重故。聞佛言舍利弗食不淨食。卽便吐食。終不復受請。摩訶迦葉。瞋習重故。佛滅度後。集法之時。敕令阿難入突吉羅罪懺悔。而復自牽阿難手出。不共住。言汝漏未盡。不得以不淨人而集佛法。畢陵伽婆蹉。罵河神爲小婢。慢習重也。摩頭婆私咤。或時從衣架踔上樑。或樑至棚。或棚至閣等。掉戱習重也。如是等聖人。雖漏盡。尚有習在。如火焚薪。灰炭猶存也。
【註】聲聞位齊此者。輔行六上七云。通教二乘。七地已前與菩薩共。名共聲聞。若爾。八地已上。過二乘地。何故亦名共菩薩耶。答。以初名後。從本立名。不同別圓始終別故。
     【記】輔行又問。藏教亦共聲聞。何不立共名。答。三藏教中。雖有三乘。菩薩行遠。始終伏惑永異二乘。故不名共。不聞別理。復非不共。則顯通教菩薩斷盡正使。故與二乘齊。復聞別理。得受別接。共與不共。皆可以說。不同三藏也。
（巳）七明支佛地
八辟支佛地更侵習氣如燒炭成灰。
【註】緣覺發眞無漏。功德力大。故能侵除習氣也。
     【記】 侵者損也。習氣未盡。故但言侵之損之。而使之盡也。
【註】燒炭成灰者。四教義三十二引大論云。緣覺智慧力勝。如大火燒木。木然炭盡。餘有灰在。
     【記】經云。譬如窮人。負他錢債。雖債欲畢。餘未畢故。猶繫在獄。而不得脫。聲聞緣覺。亦復如是。以有愛習餘氣。所以不得成菩提也。
（巳）八明菩薩地
九菩薩地。正使斷盡。與二乘同。扶習潤生。道觀雙流。游戱神通。淨佛國土。
【註】從空入假。道觀雙流。深觀二諦。進斷習氣色心無知。得法眼。道種智。游戱神通。淨佛國土。成就衆生。學佛十力。四無所畏。斷習氣將盡也。
     【記】此明菩薩修學佛道。正習雙除。儼超二乘之像。乃三乘中之傑士。所謂出類拔萃者也。言。從空等者。二乘慧眼了空。惟觀眞諦。菩薩法眼照假。能觀俗諦。所以從空。亦能入假也。道。謂化道。卽慈悲利物。觀。謂空觀。卽鑑理自利。所謂悲智雙融。眞俗並運也。色心無知。卽塵沙障習。五眼中。法眼能觀俗。三智中。道種能照俗。下別教住行向中解。通教菩薩。與別教菩薩。斷習及得眼智。逈有淺深麤細不同。然觀空自利。觀俗利他。亦能進斷塵沙。得法眼。證道種智也。成就衆生。卽下以布施攝衆生來生其國等。佛十力者。法界次第云。此十通名力者。卽諸佛所得如實智用。通達一切。了了分明。無能壞。無能勝。故名力也。大菩薩亦分得此智力。比佛小劣。故不受名。十力者。是處非處力。業智力。定力。根力。欲力。性力。至處道力。宿命力。天眼力。漏盡力。四無所畏者。一一切智無所畏。二漏盡。三說障道。四說盡苦道無所畏。此四通名無畏者。於大衆中廣說自他智斷。既決定無失。則無恐懼之相。故稱無所畏也。言斷習將盡者。既之曰將。當知未全盡也。須知此菩薩盡習。必在七寶菩提樹下。機緣熟時。以一念相應慧。而頓斷也。【備】問。藏通菩薩既同不見中。何以一留惑。一斷惑。答。藏通雖同不見中。藏則正化二乘。若云菩薩斷惑。二乘大恐。故須留也。通則正化菩薩。不妨明言斷惑。
【註】扶習潤生者輔行五下廿四云。大品云。留餘殘習。以誓願力。及扶餘習。而生三界。利樂有情。文此教亦無中道應本。以誓扶習。而生三界。
     【記】此明扶習潤生。初二行。舉輔行引經正釋。次一行。明扶習潤生之故。亦是兼藏教菩薩而言。妙記云。兩教入滅。無未來化。玄文云。藏通等聖。亦得有應。但是作意神通。譬如圖寫。作意乃成。覈論無本。何者。灰身泯智。無常住本。約何起應是也。【備】問。正使牽生死。習氣不牽生死。何以言扶習而潤生耶。答。菩薩生三界。當以誓願爲正。扶習爲傍。所以扶習者。不過爲受生緣耳。不必定如凡夫以使爲牽生。習不牽生爲難也。若不留此殘習。便登佛地。何以長能出假度生耶。
【註】道觀雙流者。道。謂化道。觀。謂空觀。帶空出假。故曰雙流。
     【記】化道。卽修行六度。空觀。卽體達法空。空假並行。故曰雙流也。
【註】游戱神通者。游諸世間。譬如兒戱。亦如幻師。種種變現。神名天心。通名慧性。天然之慧。徹照無礙。
     【記】此釋游戱神通。初二句。釋游戱義。諸世間。卽器。有情。正覺。三世間也。菩薩游三世間。行來往返。其猶兒童嬉戱。不作意分別也。次二句。喻神通義。謂幻師以幻咒力。幻造種種之事。或拈莖草。幻成爲人。或舉幅巾。變爲匹馬。今菩薩承禪定力。種種變現。或小中現大。大中現小。亦如幻師也。末四句。約法正釋。卽瓔珞經云。神名天心。通名慧性。天然之慧。徹照無礙。當知天然慧性。與六法相應。卽能轉變自在。故曰神通也。
【註】淨佛國土者。一切諸行。無非菩薩淨土之行。如以布施攝衆生。菩薩成佛時。布施衆生來生其國等是也。
     【記】淨名經云。佛爲寶積。廣明衆行。爲淨土因。如云布施。是菩薩淨土。菩薩成佛時。一切能捨衆生來生其國。持戒是菩薩淨土。成佛時行十善滿願衆生來生其國。忍辱是淨土。成佛時。三十二相莊嚴衆生來生其國精進是淨土。成佛時。勤修一切功德衆生來生其國。禪定是淨土。成佛時。攝心不亂衆生來生其國。智慧是淨土。成佛時。正定衆生來生其國。四無量。四攝法。一切方便。三十七道品。回向心。說除八難。自守戒行。不譏彼闕十善法等。皆是菩薩淨土。菩薩成佛時。乃至命終不中夭。大富梵行。所言誠諦。常以軟語。眷屬不離。善和諍訟。言必饒益。不嫉不恚。正見衆生。來生其國是也。輔行云。淨佛國土者。通教出假菩薩。亦爲衆生作淨土因處處結緣。衆生機熟。斷習成佛。名淨佛土。結緣之時。名淨土行。故淨名經云。菩薩取於淨土。皆爲饒益諸衆生故。乃至布施是淨土。成佛時。一切能捨衆生來生其國。結緣時。以布施攝。成佛時。地多珍寶。諸所捨者。同生其土。而受五種布施化益。由攝生有五差故。所謂人天及以四教。一切諸行無非菩薩淨土之行。故有四土橫豎攝物。是則淨土義通諸教。今文且依通教菩薩斷餘殘習。爲淨土果。但是異于二乘而已。
（辰）二果地顯義三（巳）初明成佛
十佛地。機緣若熟。以一念相應慧。頓斷殘習。坐七寶菩提樹下。以天衣爲座。現帶劣勝應身成佛。
【註】上釋諸位具如妙玄四廿八
    【記】妙玄云。大功德力。資智慧。一念相應慧。觀眞諦究竟。習亦究竟。如劫火燒木。無復炭灰。喻習究竟。如象渡河。到於邊底。喻眞究竟。雖菩薩佛。名異二乘。俱觀無生體法。同是無學。得一涅槃。共歸灰斷。證果處一。故稱爲通也。
【註】過菩薩地。則入佛地。用誓扶餘習。生閻浮提八相成道。五相同三藏。唯六成道樹下。得一念相應慧。與無生四諦理相應。斷一切煩惱習盡。具足力無畏等。名之爲佛。
     【記】一念相應者。衆生機緣既熟。卽一念空慧與無生理相應。習盡成佛。妙玄云。藏佛因伏果斷。通佛因果俱斷。藏佛一日三時照機。通佛卽俗而眞照不須入。
【註】頓斷殘習者。觀音玄記下五云。前斷正使。今侵二習。至於佛地。見思習盡。眞諦究竟。塵沙習盡。俗諦究竟。
     【記】此菩薩從已辦地。留習潤生。用慈悲道。與眞空觀。雙行化物。造到佛位。頓斷殘習也。
【註】七寶天衣者。表殊勝自然也。
     【記】大品云。我當於菩提樹下。從四天王天。乃至阿迦膩吒天。以天衣爲座。當學般若。大論申明生身佛把草樹下。法性生身佛天衣爲座。成佛時。諸天龍等各以妙衣爲座。欲界天衣。從樹邊生。無縷無織。譬如薄冰。光曜明淨。有種種色。色界天衣。純金色光明。如是等寶衣敷座。菩薩坐上。得阿耨多羅三藐三菩提。所謂寶樹。表殊勝。天衣。表自然也。
【註】現帶劣勝應者。通佛亦是丈六之身。或十里。百億。神通變現耳。住空故劣。住中故勝。以通教有合身義。故云帶劣勝應。
     【記】仁王疏云。帶丈六像。現尊特身。樹下一念相應。斷餘殘習。卽通教佛自覺覺他。則神通變現。有十里百億神通身量也。金光明疏云。丈六身佛。住眞諦。丈六尊特合身佛。雙住眞中。尊特身佛。雙住俗中。法身佛。住中道。此依二理。故有二佛。則知通佛住空故劣。住中故勝也。然通佛有合身佛義者。神寶記云。卽三藏佛。示成道相。帶丈六像。現尊特身者。通被衍門。有利鈍二機。故所見相。勝劣不同。所謂合身尊特者是也。而實一佛。機見有異。非謂大邊存小名爲帶也。言合言共。亦義云爾。舊多錯解。故畧示之。【補】光明記云。通教觀既體法。顯二種空。謂但不但。鈍根菩薩同二乘人。唯見但空。無中實故。非色心本。故佛元由誓扶殘習。幻出身智。終歸灰斷。色有分齊。故曰丈六。利根受別圓接。解不但空。空是本覺中實之體。是妙色身。佛慧證得。所有身智。稱體無邊。故名尊特。尊重奇特。亦名根身。只一佛身。由利鈍機見二種狀。故曰合身。通教佛身。須作此辯。應了利根見佛。縱高十里乃至百億。以依但空。亦非尊特。有分齊故。若利人見。丈六八尺。既依中道。亦無分齊也。
【註】舊問。別圓成道。在初寂場。鹿苑。唯明三藏成佛。今通教佛。於何處成。如法師云。只一金剛土臺成道。四機所見不同。若寂場鹿苑。自論大小兩始。轉法輪處。不可以難成道也。
     【記】此料簡通佛成道處。初行半。舉舊難。如法師下。正示釋。像法決疑經云。一切大衆所見不同。或見娑羅林地。悉是土沙草木石壁。或見七寶清淨莊嚴。或見此林是諸佛游行處。或見此林卽諸佛境界。眞實法體。例知此義。四見不同。以證四教佛成道處。無別約機見有異也。【補】金剛土臺。大論云。菩薩成佛時。實於智慧身。是時坐處。變爲金剛。有言。土在金輪上。金輪在金剛上。從金剛際出。如蓮臺直上。持菩薩坐處。令不陷沒。名爲金剛。有師標四機所見不同者。大經疏云。勝天中王。初坐樹下。有四種相。或見坐吉祥草。或見坐天衣。或見坐七寶。或見坐虛空。
（巳）二明說法
爲三乘根性。轉無生四諦法輪。
【註】然通教佛。合明八相。今但明成道等者。以由此三。稍異三藏。前五不異。故畧不論。
     【記】此節註文。雖明前之五相。與三藏同。後之三相。與三藏異。亦可且作別釋說法相。不然。應在釋涅槃相後通明也。故今權作說法一相而釋焉。文句云。成道如上註。涅槃如後文。七轉法輪者。權智。開三藏生滅四諦法輪。實智。說摩訶衍無生四諦法輪。被通教三乘人也。
（巳）三明涅槃
緣盡入滅。正習俱除。如炭灰俱盡。
【註】緣盡入滅者。第八涅槃相。妙玄四三十云。雙樹入無餘涅槃。薪盡火滅。留舍利爲一切人天福田也。
 【補】緣盡入滅者。則同大乘機薪既盡。應火云亡之義。此約利根所見也。又緣盡入滅。亦可約兩意釋。若言機緣未熟。故扶習潤生。機緣熟已。斷餘殘習。今緣盡入滅。仍屬當教鈍根所見。若知中道應本。屬利根所見也。所言雙樹者。林中。四方。方各雙樹。四方共有四雙八株。樹曰娑羅。如來於此入涅槃已。東西二雙。南北二雙。合爲一樹。垂蔭寶牀。蓋於如來。慘然變白。猶如白鶴。既八隻合爲二樹。故云雙樹入無餘涅槃也。薪盡火滅者。謂如來之身。既入七寶金棺。四天王各持天上旃檀沉水。各五百根。乃至第六諸天。世間大衆。各持旃檀沉水。至茶毘所。以妙香木。成大香樓。舉棺樓上。直至迦葉禮讚竟。從心腦中。火湧棺外。漸漸茶毘。經于七日。香樓乃盡。卽是薪盡火滅之相。若鈍根所見。乃身滅智亡。若利根所見。是機薪既盡。應火云亡也。留舍利爲人天福田者。梵語舍利。此云骨身。是戒定慧之所熏修。究其爲義。別有生。法。全。碎。之辯。如云我不滅度常在靈山。此非法身全身乎。今論涅槃之後。八萬四千。則唯示生碎二身爾。故如來茶毘。始經七日。帝釋開棺取佛右牙。天上起塔。有二疾捷羅刹。盜取佛牙一雙。時城內大衆。收取舍利滿八金壜。入拘尸城七日供養。時八國王。共來爭求舍利。有大臣。優波吉。諫八國王。時帝釋化作人語。我等諸天。亦應有分。若不見與。力足於敵。時優波吉告言。諸君且止。此舍利宜共分之。何須見諍。卽分舍利爲三分。一分諸天。一分八王。一分龍王。於是各還本國。起塔供養。
【註】正習俱除。兼前總舉。
     【記】此釋正習俱除。蓋前七地。已斷正使。八地。更侵習氣。九地。進斷習氣。并斷色心無知。則此十地。只是頓斷。而留餘殘習氣。而言正習俱除者。乃兼前而總舉也。
【註】炭灰俱盡。四教義三十三云。諸佛智慧力大。如劫燒火炭灰俱盡。
     【記】以炭喻正使。灰喻習氣。謂佛正習永盡無餘。譬如劫火燒須彌山。一切大地都盡。無炭無煙。
（卯）三引證
經云。三獸渡河。謂象馬兔也。喻斷惑不同故。又經云。諸法實相。三乘皆得。亦不名佛。卽此教也。
【註】河喻空理。菩薩正習俱盡。如象得底。支佛侵習。如馬次深。聲聞斷正使。如兔最淺。如涅槃經。
     【記】大經云。是實相法界究竟智。第一義諦。第一義空。下智觀。聲聞得。中智觀。緣覺得。上智觀。無上菩提得。疏云。古來有解。謂三乘觀異。今明三乘同觀第一義空。但智有上中下成三乘別。例如三獸渡河。得水深淺。三乘同觀中道。深智。卽得無上菩提。淺智。但得支佛聲聞菩提。輔行云。三乘如獸。眞空如水底。象雖得底。仍分二別。小象得泥。通菩薩也。大象得底。卽見不空。不空。復有二種。謂但不但也。又戒經云。如恒河水。三獸皆渡。兔不至底。浮水而過。馬或至底。或不至底。象則至底。卽十二因緣河也。聲聞如兔。緣覺如馬。如來猶象。今借此意。證成通教三乘同稟。同作是解。解有淺深。故成三乘也。
【註】又經云者。文出華嚴。彼云諸法實性相。三乘亦皆得。而不名爲佛。幻有之俗。名爲諸法。卽空之理。名爲實相。乃眞空實相也。菩薩至果名佛。言不名佛者。以中奪偏耳。
     【記】此釋華嚴文也。初一行引文。次二行釋義。然是晉譯之文也。若唐譯第八地四勸文。則云善男子。此諸法之性。若佛出世。若不出世。常住不異。諸佛不以得此法故。名爲如來。一切二乘亦能得此無分別法。頌云。法性眞常離心念。二乘於此亦能得。不以此故爲世尊。但以甚深無礙智。當知二譯。文異義同。皆以中奪偏也。
【註】彼經不共二乘。那作此說。如拾遺記云。彼部雖無小機稟教。何妨說於三乘麤淺。顯圓佛乘。文彼後分經明四乘品。故斥三乘非佛乘也。
     【記】此料簡引結也。初二句。約意推經不斥三乘非佛爲簡。如拾遺下。引釋。以明不妨說小以顯佛乘。彼後分下。結明華嚴斥三非佛。四乘者。四聖法界也。
（卯）四會同
此教三乘。因同果異。證果雖異。同斷見思。同出分段。同證偏眞。
【註】三因大同。三果小異。異則習盡不等。同乃共觀卽空。不同三藏諦緣度別。
     【記】此料簡同異也。初二句。泛釋。次二句轉釋。謂聲聞果。但斷見思正使。支佛果。更能侵除習氣。菩薩果。斷盡正習。更破塵沙。如斯不等。此其所以果有小異也。共觀卽空者。而此三乘同以無言說道體色入空。故云同也。
【註】分段者支分形段。三界生死也。
     【記】支形者。他非我身。我非他身。彼此各別也。分段者。卽分限也。如欲界分限。不過百嵗。乃至非非想天壽。縱饒八萬四千大劫。亦是分限。下界以年計。上界以劫計。既墮於數。奚嘗越限。故曰分段也。
（寅）二因根機利鈍前後互通二（卯）初畧標
然於菩薩中。有二種。謂利。鈍。
【註】此約接不接。而分利鈍。
     【記】此總明根有利鈍。所以有接與不接之殊。以此教乃大乘之初門。接者引也。其間最利一類。受圓人接。引入於圓。其稍利者。受別人接。引入於別其鈍根人。不能受接。故云不接也。
（卯）二詳示二（辰）初鈍通三藏
鈍則但見偏空。不見不空。止成當教果頭佛。行因雖殊。果與藏教齊。故言通前。
【註】修因克果。果在於上。故曰果頭。通教菩薩。扶習潤生。雖異藏教。伏惑行因。斷惑證理不別。故言通前。結釋前文。通前藏教也。
     【記】此明結釋通前。文並可知。言行因殊者。通教扶習潤生。藏教伏惑行因故。至於果上。斷惑證理。藏通無二。故得通前也。
（辰）二利通別圓二（巳）初正釋
若利根菩薩。非但見空。兼見不空。不空卽中道。分二種。謂但。不但。若見但中。別教來接。若見不但中。圓教來接。故言通後。
【註】利根被接。被字去聲。如來被下之義。此約應說。如云說圓中道。被而覆之也。若上聲呼。此就機論。如云通教利根。被別圓接。接。卽點示。接入也。
     【記】此釋利根被接之義有二。一者。約佛加被論。二者。約機可被論。加被者。如來蒙覆被接。引導一切衆生。至但不但二種中道之中。不令沉滯於偏眞也。可被者。衆生根利。始可受接於別圓也。
【註】然被接義。散出諸經。大品八地聞中。大經空不空。一切法趣。非漏非無漏。楞伽三種意生身。大經三十六文末。一生二生等。若具明者。謂大經十二。明四諦後。列八二諦。章安作七二諦消之。初一是總。餘七是別。此於四正。復論三接。故名七種二諦。
     【記】此示明諸經。被接之義。大品八地聞中者。此的示般若經被接義。問。從七地八地。觀常住。破無明。是何教之位。答。非通非別。是別接通。何者。以通教始終不明常。何得中間而破無明。別教初心知常。初地破無明。云何八地始破無明。既八地聞中道。始破無明。則知是通下根被接之義也。止觀云。初空假二觀。破俗上惑。方聞中道。仍須修觀破無明。能八相作佛。此佛是果。仍前二觀爲因。故言以別接通耳。輔行云。若初後不聞中。全屬前二。若從初卽聞。全屬後兩。復有一人破二惑盡。至八地方聞中道。聞已修觀破無明。得法身本。八相作佛。雖見中道。必假通教空假二觀爲前方便。待別理接之方聞。此乃別接通意也。大經空不空。一切法趣。非漏非無漏者。此撮示經文被接義。詳解見下節記中妙玄云。其相云何。至所聞不同止。乃明別圓接通意也。楞伽三種意生身者。經云。所謂三昧樂正受意生身。覺法自性性意生身。種類俱生無行作意生身。法數釋云。通教菩薩得如幻三昧。隨意無礙。意欲至。身亦至。名意生。一三昧樂正受意生身者。三昧。翻正受。異苦樂受故。通教三四五地菩薩。得眞空寂滅樂。普入一切佛刹。隨意無礙也。二覺法自性性意生身者。八地菩薩。覺了一切諸法自性之性。如幻如化。悉無所有。以無量神力。普入一切佛刹。迅疾如意。自在無礙也。三種類俱生無行作意生身者。九地十地菩薩。覺知一切諸法。皆是佛法。一身無量身。一時普現。如鏡中像。隨諸種類而得俱生。雖現衆像。而無作爲也。按釋中一身無量身。卽種類意。普現。卽俱生意。又輔行云。一三昧樂意成身。卽三四五地。心寂不動也。二覺法自性意成身。卽八地。普入佛刹。故以法爲自性。三種類俱生無作意成身。謂了佛證法。成之與生。並從果說。此約通教。及以接別。初文雖云五地。亦兼七地。卽入空位也。八地當入假位。種類俱生者。了佛證法。卽是入中。屬佛種類。未必自證。若接入別。七地已前。入別十住。八地已去。接入十行。知佛證法。入十回向。並非證道。故名意生也。大經一生二生者。此的示經文被接義。經中佛爲須跋那言一切諸法。皆是虛假。隨其滅處。是名實相。是名法界等。下智觀故。得聲聞菩提。中智觀故。得緣覺菩提。上智觀故。得無上菩提。說是法時。十千菩薩。得一生實相。萬五千菩薩。得二生法界。疏曰。一生實相二生法界者。謂十地補處大士爲一生。九地則二生也。亦如法華損生義意。章安云。三乘同觀第一義。智解不同。一生二生。是破無明一品二品。實相。是別理。法界。是圓理。卽利根接入別圓也。若具明下。具指大經及疏三接義。經明四諦後列八二諦者。聖行品佛爲迦葉菩薩廣明四諦已。又爲文殊菩薩說八種二諦。謂隨順衆生。說有二諦。一者世法。二者出世法。善男子。爲出世人之所知者。名第一義諦。世人知者。名世諦。善男子。五陰和合。稱某甲凡夫。衆生隨其所稱。是名世諦。解陰無某甲名字。離陰亦無出世之人。如其性相而能知之。名第一義諦。復次善男子。或復有法。有名無實者。卽是世諦。有名有實者。卽第一義諦。善男子。如我衆生。壽命知見。養育丈夫。作者受者。熱時之燄。乾闥婆城。龜毛兔角。旋火之輪。諸陰界入。是名世諦。苦集滅道。名第一義諦。善男子。世法有五。一名世。二句世。三縛世。四法世。五執著世。善男子。男女瓶衣。車乘屋舍。如是等物。是名名世。四句一偈。如是等偈。名爲句世。捲合繫結。束縛合掌。名爲縛世。鳴椎集僧。嚴鼓誡兵。吹貝知時。名爲法世。如望遠人。有染衣者。生想執著。言是沙門。非婆羅門。見有結繩。橫佩身上。便生念言。是婆羅門。非沙門也。是名執著世。如是五種。是爲世法。善男子。若有衆生。於如是五法。心無煩惱。如實而知。是名第一義諦。復次善男子。若燒若割。若死若壞。是名世諦。無燒無割。無死無壞。是則名爲第一義諦。復次有八苦相。名爲世諦。無生老病死。無愛別離。無怨憎會。無求不得。無五陰盛。名第一義諦。復次譬如一人。多有所能。若其走時。則名走者。或收刈時。復名刈者。或作飲食。名作食者。若治材木。則名工匠。鍛金銀時。名金銀師。如是一人。有多名字。法亦如是。其實是一。而有多名。依因父母和合而生。是名世諦而知十二因緣和合生者。名第一義。是爲經列八二諦也。章安作七二諦消者。涅槃疏云。若隨言說。凡有八種。一世出世。二名無名。三實不實。四定不定。五法不法。六燒不燒。七苦不苦。八和合也。今明大師有七二諦。名雖不同。其義可會。一生滅。二無生。三單俗複眞。四單俗單中。五複俗單中。六複俗複中。七圓二諦。若依法華玄文。名相稍別。義意必同。讀者應知。就一種中。復各三種。謂隨情。隨智隨情智。今欲以彼七種二諦。求釋此文。佛旨難知。且出一師之見。八種不同。卽名八文。初約世出世兩人判二諦者。通冠下七。一一二諦。各有此意。世情多想。朿爲世諦。聖智多知。朿爲眞諦。此卽隨情智判二諦也。二約名無名判。五陰和合。攬陰名生。卽世諦。卽陰離陰。如性知之性。卽眞諦。此約有作四諦立也。三或復有法有名無實者。他曰世諦。有名名名。於體物應。於名眞諦。但有名無實。今文反此。世但虛名無實。不生不滅。與法相稱。卽是眞諦。不能卽色是空。故有名無實。能卽色名空。故有實有名。此約無生四諦立也。四衆生壽命。如旋火輪。此單俗複眞以論二諦。假名幻化。熱燄火輪。但有其名。而無其實。稱世流布。卽是世諦。眞與中合。共爲眞諦。若單以眞爲第一義者。不得言苦集滅道。是第一義。俱指四諦。卽眞中合。此名無量四諦中若眞若中。同爲第一義諦。前文曰第一義無量無邊。不可稱說也。五世法五種去。此約單俗單中以明二諦。上以熱燄火輪五譬。以譬人我爲世諦。今以五法爲世諦。五法如燄輪。燄輪譬法。法譬互舉。同是單俗。心無顛倒。如實知之。卽單指中道以爲如實。此名有作無生等苦集爲俗。指下文一實諦爲眞也。六若燒若割去。此約複俗單中以明二諦。若燒若死。此明體法始終。若割若壞。此明析法始終。卽以兩始爲有。兩終爲無。此之有無合之爲俗。卽是複俗。單指中道非有非無。故無燒割。卽第一義。此明上有作無生之眞俗。同名爲俗。指下文一實諦。以爲眞也。七有八苦去。此約複俗複中以明二諦。複俗。如向言。複中者。非單指理。卽事而理。法界圓備爲複中。此合上來有作無生眞之與俗。皆名爲俗。指下一實不可思議。而爲眞諦。文雖不顯。義推自成。然此一番。猶是複俗複中二諦也。八復次下。先譬。次合。明圓二諦。眞俗相卽。皆不可思議。譬如父母和合生子。一人多能。以譬圓俗。十二因緣和合三道。卽是三德第一義。以顯圓眞。是名不可思議二諦。一切二諦。悉入此中。方便隨俗。說諸二諦。無量無邊。止論七種。何足驚怪。能如是知。名慧聖行。古來皆悉此二諦文。今用天台七種二諦。來釋八番。義則相應。眞順聖慧也。由是故釋籤云。若欲憑教者。然此七文。散在諸經。無一處具出。唯大經十二。列八二諦。章安作七二諦消之。初一是總。餘七是別。初曰如出世人。心所見者。名第一義。世人心所見者。名世諦。疏曰。總冠諸諦。世情多種。朿爲世諦。聖智多知。朿爲第一義諦。卽是諸教隨情智說也。經云五陰和合稱某甲。名世諦。解陰無陰。亦無名字。離陰亦無名第一義。陰是實法。某甲是假名。卽實有俗諦也。無陰無名。卽假實空。若離陰者。名太虛空。是故離陰。亦無某甲及二諦名。疏云名無名二諦也。世諦有名。眞諦無名。卽生滅二諦也。又經云。或有法有名有實。是第一義。或有法有名無實。是名世諦。幻化假名。卽空故實。卽眞諦也。只指幻化但有假名。故名世諦。故疏云實不實二諦也。眞實幻化不實也。卽無生二諦也。經云。如我人衆生壽命知見。乃至如龜毛兔角等。陰界入名世諦。苦集滅道名眞諦。兔角之俗。與前不殊。故成單俗。四諦義含。共爲眞諦。卽是含中眞諦也。故疏云。定不定二諦也。卽單俗複眞。俗是不定。中道是定。又經云。名世句世等五法。是名世諦。於五法中心無顛倒。是第一義諦。五種世法。名與前異。大意不別。亦是單俗。於世無倒。謂見實相。教道但中。雖未究竟。此中究竟。望前故實。故疏云。法不法二諦也。法謂實相。不法謂俗。亦是含中二諦也。又經云。燒割死壞是世諦。無燒割等是第一義地前方便皆屬無常。故可燒。登地見常。故無燒等。故疏云。燒不燒二諦也。無常可燒。常不可燒。複俗單中二諦也。經云。有八種苦。是名世諦。無八種苦。故是第一義。八苦無常。同前燒義。無八苦眞。卽是實相。故疏云。苦不苦二諦也。亦是複俗單中。教道有苦。圓中無苦。經云。如一人有多名字。依父母生。名世諦。依十二因緣和合生者。名第一義諦。依父母生。卽十二緣。而分二者。以大經明十二緣卽佛性故。且據顯說。卽以佛性而爲眞諦。依父母生。卽是無明。名爲世諦。故疏云和合二諦。眞俗不二。故名和合。複俗複中二諦也。此於四正。復論三接。故名七種二諦者。四正。卽一藏。二通。五別。七圓。四種。正明藏通別圓四教二諦。三接。卽三四六三種。三是別接通。四是圓接通。六是圓接別。如妙玄云。一實有爲俗。實有滅爲眞。二幻有爲俗。卽幻有空爲眞。三幻有爲俗。卽幻有空不空共爲眞。四幻有爲俗。幻有卽空不空一切法趣空不空爲眞。五幻有。幻有卽空。皆名爲俗。不有不空爲眞。六幻有。幻有卽空皆名爲俗。不有不空。一切法趣不有不空爲眞。七幻有。幻有卽空皆爲俗。一切法趣有。趣空。趣不有不空。爲眞也。一實有二諦者。一切依正色心陰界入等。皆是實法。實法所成森羅萬品。皆名爲俗。方便修道滅此俗已。乃得會眞。乃至云病中無藥。文字中無菩提。皆此意也。二幻有空二諦者。斥前意也。何者。實有時無眞。滅有時無俗。二諦義不成。若明幻有者。幻有是俗。幻有不可得卽俗而眞。乃至云是名幻有無二諦也。通人隨智照眞。與前不異。隨智照俗不同。何者。通教觀巧。復局照俗亦巧。卻尋本俗。名爲復局。析空體空。觀門各異。故稱局也。三幻有空不空二諦者。俗不異前。眞則三種不同。一俗隨三眞。卽成三種二諦。其相云何。如大品明非漏非無漏等。大經明空不空等。復次約一切法趣非漏非無漏等。解見下節記中其相云何起。至具一切法也止。是故說此一俗。隨三眞轉。或對單眞。或對複眞。或對不思議眞。乃至云若隨智證。俗隨智轉。智證偏眞。卽成通教二諦。智證不空眞。卽成別入通二諦。智證一切法趣不空眞。卽成圓入通二諦。三人入眞之智不同。復局照俗亦異也。四一切法趣空不空二諦。并入此文中釋。卽圓入通二諦也。五幻有無爲俗。不有不無爲眞。有無二。故爲俗。中道不有不無不二爲眞。六圓入別二諦者。俗與別同。同觀幻有之俗。眞諦則異。謂一邊但中。一邊不但中。故云異也。別人謂不空。但理而已。欲顯此理。地前先修諸行。登地方顯中道。雖緣修方便。故言一切法趣不空。圓人聞不空理。卽知具一切佛法無有缺減。故言一切法趣不空也。七圓教二諦者。直說不思議二諦也。言直說者。卽事顯理。三千歸于一念。卽理明事。三千性相宛然是也。眞卽是俗。俗卽是眞。如如意珠。珠體本空。卽是眞諦。而能雨寶。卽俗諦也。珠以譬眞。用以譬俗。卽珠是用。卽用是珠。不二而二。分眞俗耳。已上撮畧妙玄之文。是爲七種二諦四爲正。三論接也。
【註】古來二十三家明乎二諦。唯莊嚴。開善。擅風流之名。莊嚴謂佛果出二諦外。卽今被接開善謂佛果不出二諦。通當教佛吾祖曲盡如來逗機設化之相。故明被接。則於諸經無所壅矣。
     【記】此示古今諸師發明二諦之義。有所未盡善矣。初一句。通示。次一句。別美。莊嚴下。出二師義之所歸也。然莊嚴立義。乃據利根。卽今被接者也。開善立義。乃就鈍根。故是通教佛果也。吾祖下。明天台智眼。卓越古今。爲判教之獨步也。是故二諦被接。義合佛經。如止觀三云。通教三乘。二乘體假入空。只入但空。不能從但空入假。無化他用。菩薩體假入但空。能從但空入假。化度衆生。上根菩薩體假入空。前入但空。次入不但空。則破無明。見佛性。與前眞永別。豈可用爲一眞諦也。莊嚴師謂三界集諦。是招依正色心有漏之俗。佛果無漏。不招依正色心。出俗諦外。而有眞諦。一見。不復更見。故出二諦之外。今云此義但得片意。而作義不成。不知佛智別照何境。別斷何惑。若得今義。出外意則成。開善師謂體見思之俗。當俗卽空之眞。是故佛果不出二諦外也。今云此義若不能動。則異二乘作意復不成。若得此意。不出義亦成矣。古來名此爲風流二諦。義在此但空不但空。合時祗是一眞諦。離時卻成兩眞諦。與三藏家異。彼三藏第三諦。但有中道名。無別有體。眼無別見。智無別知。今則不爾。但三諦亦名眞諦。亦名中道第一義諦。有別體。別見。別知。是爲通教二諦三諦合離之相也。輔行云。莊嚴云出。開善云不出。此由三乘共學菩薩有但不但。古人不曉利鈍兩根。但諍佛果出與不出。終未見今開合之意。故使二家各明已計。今文並破。是故皆云作意不成。故知二家。各得今文利鈍一邊。所以云片意也。又不能知出外。別照中道之境。用中道智進破無明。故云片意。若不能知鈍根依教。與二乘同證眞諦。是亦但得片意。若全得今意。出與不出義悉成矣。是故古人雙美二家。目此二諦而曰風流。言風流者。動止合儀。出入無失也。若依今用含中二諦。進退咸美。風流有餘。故云吾祖曲盡如來逗機設化之相者。良有以也。【補】涅槃玄云莊嚴謂。佛果出二諦外。非眞俗攝。凡夫以惑因感果。是虛浮世諦。假體卽空。故是眞諦。佛果非惑因所感。故非世諦。不可復空。故非眞諦。引仁王經云。超度世諦第一義諦。住第十一薩雲若地是也。開善謂。佛果不出二諦。佛果涅槃還爲二諦所攝。體是續待二假。故是世諦。卽此二假可空。故是眞諦。佛果靈智。亦復冥眞也。
【註】古明被接。不出三義。以含中爲發源。點示爲機要。發習爲根性。以通教巧故。一眞含二中。利根菩薩纔證眞空。卽爲點示。如妙玄明別接通中寄三法以示三根解源。謂非漏非無漏。空不空。一切法趣。如釋籤三十九具釋。然由利根發昔所習。方可點示。若鈍根菩薩。同二乘人。直至法華。方乃被會。
     【記】此示古明被接而有三義也。初句。總標三義。次三句。別列三義。次五行。貫釋三義也。言一眞含二中者。如云幻有卽空不空共爲眞。此眞含但中也。幻有卽空不空。一切法趣空不空爲眞。此眞含不但中。是爲通教一眞含二中爲發源也。利根纔證眞空卽爲點示者。此釋點示爲機要。不使利根耽着眞空。令成別圓中聖人也。如妙玄下。引證點示。妙玄云。一俗隨三眞轉。卽成三種。其相云何。如大品明非漏非無漏。初人謂非漏。是非俗。非無漏。是遣著。何者。緣無漏生著。如緣滅生使。破著還入無漏。此是一番二諦也。次人聞非漏非無漏。謂非二邊別顯中理。中理爲眞。又是一番二諦也。後人聞非漏非無漏。卽知雙非。正顯中道。中道法界。力用廣大。與虛空等。一切法趣非有漏非無漏。此又一番二諦也。初番卽單眞單俗通二諦也。二番卽別接通 含中入眞二諦也。三番卽圓接通含不思議中入眞二諦也。大經云。聲聞但見於空。不見不空。智者見空。及與不空。卽是此意。二乘謂著此空。破著空。故言不空。空著若破。但見空。不見不空也。利人謂不空卽妙有。故言不空。利利人聞不空。謂是如來藏。一切法趣如來藏。還約空不空。卽有三種。復次約一切法趣非漏非無漏。顯三種異者。初人聞一切法趣非漏非無漏者。謂諸法不離空。周行十方界。還如瓶中如。瓶喻於人。人中之空。不異十方之空。十方之空。不異瓶內之空。故十方空。皆趣瓶空也。次人聞趣。知此中理。須一切行來趣發之。一切行者。卽是方便之空假。要知地前之行。而趣發此中道。乃是緣修。以顯眞修。所謂緣修滿時。眞修自顯也。後人聞一切法趣。卽非漏非無漏。具一切法也。如釋籤具釋者。文云。通寄三法。以辨其相。漏無漏。本是通法。爲成接義。故立雙非。空不空。本是別法。一切法趣。本是圓法。於一一法。各有三人取解不同者。良由機發有異。故所聞不同。乃至別圓機發。對鈍住空。故成三別。是以釋後二接。須對通鈍。共成三人同聽異聞。此言是證。何言聞耶。以利根隨聞隨證故。故約漏等以示解源。若得此意。於一切法自在無礙。是爲點示機要義也。然由下。釋發習爲根性。籤云。通教菩薩。由根利鈍。發習不同。若發昔生所習別解。能解但中。方可點示受別教接。或發昔生所習圓解。能解不但中者。方可點示受圓教接。此是利根雖同觀幻有之俗。而契眞各異。故爾前接入中道。但鈍根同於二乘。直至法華會上方乃被會。是爲以發習爲根性也。
【註】非但見空等者。止觀三十六引大經云。二乘之人。但見於空。不見不空。智者非但見空。能見不空。不空。卽大涅槃。文
     【記】輔行云。智者。卽是利根。見中。名見不空。不空。卽是不但空也。三德具足。名大涅槃。
【註】離邊名但。卽邊名不但。
     【記】此釋但中不但中之異。言但中者。必離二邊之空有。獨顯一中。假喻發明。如離卻虛空。別指一月也。言不但中者。不須離二邊空有。別顯中道。當須指邊卽中。離邊空有。中亦不可得也。如離卻虛空。何處更有月可指示。此明別人入中。但解自性清淨眞如不具諸法。故云但中。圓人不然。了知心佛衆生。三無差別。一色一香。無非中道。譬如食密。中邊皆甜。故曰不但中也。
（巳）二揀位二（午）初問
問。何位受接。接入何位。
【註】初問所接。次問能接。
     【記】此釋問意。言所接者。指通教利根人也。能接者。指如來以圓別二法接引通教二種利人也。何位者。意謂但不知何位之人。可以受上二教之所接引耶。設蒙接入。又不知於二教中可居何位耶。
（午）二答二（未）初答通定三根
答。受接人三根不同。若上根三地四地被接。中根之人五地六地。下根之人七地八地。
【註】答中就被接機。發習遲速。以論三根。輔行以四地爲上。六七爲中。八九爲下。今進一位者。教位從容。文或進退故。此答初問。
 【補】此明以答初問也。初三句。釋三根意。輔行下。對明今文三根。末句。結答。三四地者。卽八人見地也。此位斷見惑盡。見眞空理。但利者。於十五心卽得見道。鈍者。待十六心滿。方能見道。故成二位。然此二地所以被接者。蓋上根一見一切見。非但見空。亦見不空。既見不空。故能被接也五地斷欲六品思。六地斷下九品思盡。既斷欲思。或始見不空而受接。故判屬中根也。七地斷思盡。八地侵習氣。此既待見思盡。方解不空。故是下根也。止觀云。破見思惑盡。到八地。方爲說眞內之中。故云智者見空。及與不空。被接方聞。輔行云八地方接者。此據下根。問。何故須知第八方接。答。爲欲示眞內之中故。故待證空。方爲點示。令深觀空。卽見不空。若爾。中上二根。其義云何。答。中上二根。亦見眞已方示中空。但前二根眞空尚淺。是故說教多附下根也。
（未）二答入位眞似
所接之教。眞似不同。若似位被接。別十回向。圓十信位。若眞位受接。別初地。圓初住。
【註】所接之教等者。答次問也。所。卽語辭。
     【記】此明以答次問也。然上所之一字。是語助辭。非能所之所也。
【註】別向圓信。按位接也。別地圓住。勝進接也。
 【補】此明所接之教。有似位眞位之不同。似位者。相似之位也。謂通斷見思。被別十向所接。乃至修中道。伏無明。被圓十信所接。以別十向。圓十信。俱爲相似。皆斷見思之位。今欲接斷見思之人。故以別向圓信之教被而覆之。則所接者。按其位而成別圓中人。故曰按位接也。眞位者。分眞之位也。謂通教斷惑。但斷見思。若與後二教按而論之。但是相似以其根利能見不空。今欲接引。而以別地圓住之教被而覆之。則所接者。隨其勝進而成別圓中人。蓋別教登地已上。圓入初住已去。皆屬分眞。俱是破無明之位。以破無明之深位。而接斷見思之淺位。故云勝進接也。
【註】據上似位被接。眞位受接。應作被字。蓋以能從所也。
     【記】此釋眞位受接之受字。依義當用被字爲妥。何者。謂上似位被接。乃覆被之被而爲能接。故下眞位受接之受字。亦應作覆被之被字。方得同爲能接。而儀文云受接者。蓋以能接之位次。從所接之三根也。
【註】輔行三下八云。若接入教道。在回向中。若接入證道。卽在初地。若接入圓。亦分教證。比說可知。文
     【記】 言教道證道者。能詮之教。爲教道。以言說有次第故。所證之理。爲證道。以眞理無二故。別教三賢位中。未破無明。還須修證。修必次第修。證必次第證。故屬教道。一登初地。已破無明。親證眞如。故屬證道。若接入圓亦分教證者。蓋圓教本無教證之別。設欲分之。則比別教之說可知。例謂。接入教道在六根清淨中。接入證道。卽在初住。故云比說可知。
【註】又別圓接通。接聖不接賢。接眞不接俗。若圓接別。接俗不接眞。接賢不接聖。
     【記】此料簡圓接通別。各有當接不接之殊也。且如通教三地四地已後。既得斷惑。故稱爲聖。初地二地。全不斷惑。僅能稱賢。見尚不斷。安論被接。故云接聖不接賢也。前二地爲俗。後七地爲眞。惟除佛地。前二既不被接。故曰接眞不接俗也。別教前四十位。無明未破總名爲俗。登地已後。分破無明俱名爲眞。言接俗不接眞者。眞是證道同圓。故不須接。故其所接者。唯俗而已。俗卽賢。眞卽聖也。別教亦有三根不同。上根。信住便能被接。中根十行方堪被接。下根。必待十向纔可被接。此則約教分齊。得受接義。故圓來接。而聖眞位。則如初地。已破無明。已成眞因。任運流入。何須更接。是故圓所不接也。
【註】又妙玄順能詮教。約教道邊。具明三接。止觀爲成觀故。從所詮理。約證道邊。唯明一接。
     【記】此明二部論接。三一不同也。止觀問。何以別接通。而不云接藏耶。答。由別教初修空假二觀。破眞俗二諦惑盡。方聞中道仍須修觀破無明八相作佛。此佛是果。仍須前觀爲因。故言以別接通耳。輔行釋問意云。何獨接通。而不云接藏。何獨別接。而不云圓接。答意云。通須別接。以機別故。若初後不聞。全屬前二。若從初卽聞。全屬後兩。復有一人。破二惑盡。至八地方聞中修觀。進破無明。得法身本。八相作佛。雖見中道。必借通教空假二觀。爲前進之方便。亦必待別教之理接之方聞。今言別接者。應具二義。一別教。教鄰近故。二別理。理異眞故。輔行又云。玄文以圓接通別者。分爲教證。行位別故。今不云者。約證道故。但約觀故。釋籤云。若止觀中。爲成理觀。但以界外理。接界內理。通別兩教。是明二理之交際。故明別接通耳。今玄文前六重。仍存教道。故有圓接通別二意。實道只因圓理接權。故釋今文應須教道。復以圓中接但中也。六重者。一藏。二通。三別接通。四圓接通。五別。六圓接別。止觀輔行會三。更有明不接藏。圓不接之文。須者檢詳可也。
【註】然圓頓止觀。亦明被接者。爲知通塞。復以思議。顯不思議也。如輔行三十七
    【記】此點示圓頓止觀明接。另有一意。非可與前節同年語也。蓋此圓頓止觀。曾經法華開顯。唯此一事實。餘二則非眞。有何接與不接。以前之三教有隔礙取捨。今之法門。唯觀吾人一念之心。亡能所。絕對待。能所不二。理智一如。反觀山河大地。猶如大圓鏡智。以已心所。名之曰通。內心少有絲毫隔礙。名之爲塞。故此法門不可思議。只此一念原具三千性相。百界千如。上與諸佛平等。下與衆生一如。如心亦復爾如佛衆生然。故名不可思議也。又修止觀時。於眞生著名塞。能達於中名通。眞是界內權理。名可思議。中是界外實理。名不可思議也。輔行問。玄文云接非會義。今約法華。只應論會。何故論接。答。前後諸文。會義非一。今論修觀。亦可重述法華前教。以例行人通塞之相。論於教門有通塞相。故須明之。如此明接。未妨於會。況接在菩薩與會不殊。又前後文處處皆明可思議等。但爲顯於不思議故。前待後絕。次第應然。何須問言。不應論接。
（丑）三揀異藏通二（寅）初問
問。此藏通二教。同是三乘。同斷四住。止出三界。同證偏眞。同行三百由旬。同入化城。何故分二。
（寅）二答二（卯）初縱許
答。誠如所問。
（卯）二裁奪二（辰）初辨析同中有異
然同而不同。所證雖同。大小巧拙永異。此之二教。是界內教。
（辰）二正釋異之所以二（巳）初明藏教之拙
藏是界內小拙。不通於大。故小。析色入空。故拙。此教三人。雖當教內有上中下異。望通三人。則一概鈍根。故須析破也。
【註】然藏通三乘。斷惑。出界。證理。雖同。教行有異。大小。約小衍。巧拙。論體析。對界外方便等土。名界內教。以此二教化界內也。不通於大。故小。不能遠通常住故。析色入空者。外計鄰虛。不出斷常。今總觀色心生滅。非斷非常。對破外道。汝析非正。如止觀三廿六輔行三下廿四。
     【記】此明藏通鈍者似同。利者碩異也。然藏教教是生滅。通教教是無生。藏教觀是析空。通教觀是體空。故云教行有異也。大小約小衍者。是轉釋教異。謂藏是小教。通是衍門。是爲教之大小有異也。巧拙論體析者。是轉釋行異。謂藏人析色明空。通人體色明空。是爲行之巧拙有異也。言對界外名界內教者。蓋四土言之。藏通二教。但化凡聖同居土六凡法界也。別圓二教。兼化方便。實報。寂光。三土四聖法界也。故知藏通對別圓界外教。而名界內教也。言不能遠通常住者。常住。乃大乘中道妙理。有五百由旬之遠。而藏乘界內之教既不能通。故是小也。析色入空一節。正明藏人觀行之拙。初二句。出外計。今總下。明藏行雖拙。亦能破邪。末二句。引證。如止觀破外鄰虛云。此塵爲有爲無。若有極微色。則有十方分。若無極微色。則無十方分。若析極微色不盡。則成常見有見。若析盡。則成斷見無見。此外道析色也。析心亦如是。若有若無。皆墮斷常也。三藏析法觀云。色若麤若細。總而觀之。無常無我。以色從無明生。無明不實。麤細皆假。假故。無常無性。卽得入空。又介爾心起。必藉根塵。無一法不從緣生。從緣生者。皆悉無常。或言一念六十刹那。或言百億刹那。刹那不住。念念無常。乃至云是名析色觀意也。析名。本於外道。對破邪析。而名正析。何但外邪。應須正析。乃至圓教四門生著。亦須析破也。輔行釋云。方分者。無塵而已。有必是色。色必有方。方必有分。有十方分。次破其更析極微。析故則盡。若一塵可盡。諸塵皆可盡。若可盡者。如何和合而成於身。若不盡者。一塵是常。諸塵皆常。若是常者。身不應滅。故非佛法正析相也。析心亦爾。若一刹那心不可盡者。如何後刹那生。後刹那生。前心必滅。若永滅者。如何復有後心而生。故知刹那念念生滅。非斷非常。今三藏析法。亦先觀色。次觀心。觀色心時。但觀麤細無常無我。不須云盡及以不盡。謂從過去一念無明。而生諸行。復由至中陰時。我無明心。復與父母無明心合。生於色身。依報亦由共無明業同感。是故依正。莫不皆由無明而生。無明之體。從因緣有。故使造色。亦從因緣。當知因果。皆是無常。如何計之爲盡不盡。觀心亦爾。過去刹那。感今刹那。況今刹那。復對外境因緣故有。是故念念皆悉無常。如是推時。何但識與色心無常。進推心念本來非有。乃見法性眞如常住。然此析名。本於外道。今觀無常。亦名析者。已上俱是輔行之文。原是對破外道。汝析非正。
（巳）二明通教之巧二（午）初正明巧大
通教。則界內大巧。大。謂大乘初門故。巧謂體色入空故。雖當教中三人。有上中下異。若望藏教。則一概爲利。
【註】通後別圓。故是初門。了知諸法如幻如化。當體卽空。
     【記】此明通人之巧。故能爲大乘之初門也。以其能了達諸法。如夢幻泡影。鏡像水月。竟無所得。當體全空。是故別圓藉此開導。
（午）二兼容攝小二（未）初疑問
問。教既大乘。何故有二乘之人。
    【記】問意通教既稱大乘初門。其所被之機。必然自他雙利之大士。何以而有聲聞緣覺獨善之流耶。
（未）二釋答
答朱雀門中。何妨庶民出入。故人雖有小。教定是大。大乘兼小。漸引入實。豈不巧哉。
【註】天子南門。謂之朱雀。漸引入實。明佛意也。
     【記】此以佛意釋明漸引入實。如云先以欲鈎牽。後令入佛智之意。如止觀云。如朱雀門。天子所立。正通王事。不妨群小出入。雖是小人。終是天子門也。今摩訶衍。亦復如是。正爲菩薩體法入空。雖有小乘。終名爲大也。當知大乘教門有小人出入者。蓋在轉小成大也。漸引入實者。謂漸次接引。令其造詣入於圓實之地。是則雖小是大。故其通教二乘人之所修行。亦得名爲巧度也。言天子南門謂之朱雀者。國王而曰天子。言非凡品也。以有覆護之德。仁育之恩。正如天之子也。故諺云。萬靈振護者。聖天子也。以所居之都。四方四門。各有其名。東曰青龍。西曰白虎。南曰朱雀。北曰玄武。今舉正陽之南門。況通教大乘之初門。而有大小同出入也。
丑四結所屬文。
般若方等。部內共般若等。卽此教也。
【註】釋籤四十九云。不同三藏四阿含等別有部帙。今以諸部方等諸般若中。但是三乘共行。卽判屬通。文今文通指般若方等下但云共般若等。蓋方等彈斥。共義稍疎故。
     【記】儀文云般若方等部內共般若等者。非是局指般若中三乘共聞者爲共般若。意取方等般若二時部內。三乘共聞者俱名共般若耳。如輔行云。雖無別部共般若文。但取方等般若中。或一時。一會。一章。獨明共意。其流亦多。今觀此文。則知方等部內。亦有共般若者。卽此教所屬之文也。註。中引釋籤以證成。言不同三藏等者。以三藏之教。有四阿含等爲部帙。今此通教無別部帙。是故於二時中三乘共聞者。判屬於通。而今不曰共方等。而曰共般若者。蓋方等重在彈斥。共義稍疎。而般若之空宗。正當教之妙旨。以是則曰共般若者。盡善也已。
子三結。
畧明通教竟。
    【記】此句總結通教全文。言畧明者。以通教前後融通。大小不壅。焉能盡剖其奧。亦不過畧爲消顯而已。

天台四教儀註彙補輔宏記七之下終。


天台四教儀註彙補輔宏記卷八之上

天台四教儀註彙補輔宏記卷八之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（癸）三別教三（子）初標
次明別教者
【註】四教義一三云。別者。不共之名也。若名不共。但異藏通。未異圓教。故但名別。
     【記】此釋立別名之所以也。言別者。乃不共之名。今以別得名。而不以不共爲名者。別則前後各異。是故前異藏通。後異於圓。教中行相。無不隔異。故以別爲名也。
（子）二釋三（丑）初畧辨名義二（寅）初正釋
此教明界外獨菩薩法。教。理。智。斷。行。位。因。果。別前二教。別後圓教。故名別也。
【註】此教明因緣假名。無量四聖諦理。的化菩薩。不涉二乘。別義畧明有八。謂教理智斷等也。教。則獨被菩薩。理。則隔厯三諦。智。則三智次第。斷。則三惑前後。行。則五行差別。位。則位不相收。因。則一因迥出。果。則一果不融。釋籤一十五云。在因說理。不在二邊。故云逈出。復說果理。諸位差別。故云不融。
    【記】此明教中。行相逈異不同。故得別名。良有由也。所言八義者。如四教義云。一教別。佛說恆沙法。獨爲菩薩。不通二乘。二理別。藏識有恆沙俗諦之理。三智別。道種智也。四斷別。塵沙無知。界外見思斷也。五行別。厯塵沙劫。行諸波羅密。自行化他。六位別三十心伏無明。是賢位。十地發眞斷無明。是聖位也。七因別。無礙金剛之因也。八果別。解脫。涅槃。四德。異二乘也。是知文與此異。義則同也。小註引釋籤以明因果別義。言一因逈出者。對他顯異。不同通教三乘通修。今一道出離。逈超二乘。亦離二邊以顯中故也。言一果不融者。謂四德三身。各不融會。不能一德一切德。一身一切身故。或問。既云別義有八。今但名別教者何也。答。若不知別教。何以得知別理。乃至別果。以是而知。但名別教也。
【註】獨被菩薩。故別前。隔厯次第故別後。
     【記】此明前後隔異故以得別之名也。獨菩薩法者。不同前之二教三乘鼎立。故云別前。隔厯次第者。不同後之圓教。圓融無礙。故云別後也。
（寅）二引證
涅槃云。四諦因緣有無量相。非聲聞緣覺所知。
【註】涅槃云等。乃聖行品明四種四諦中無量四諦。卽別教義。謂苦集滅道各有因緣。皆有無量相。是菩薩法。豈二乘所知。乃以涅槃對鹿苑說。故云非聲聞等也。此證別前藏通。
     【記】此明涅槃證成別前義。而疏中辨云。夫無量者。非超然出四諦外種別不同。故涅槃疏云。經謂分別校計。有無量種。若委論者。應從地獄。乃至於佛。凡聖五陰。種別不同。於一一陰。復更分別無量界入。豈聲聞緣覺所知。是無量苦諦。從獄至佛。行業不同。一一行業。分別校計。亦有無量種。非聲聞緣覺所知。是無量集諦。從獄至佛。應以何身。應說何法。令其修學。一一身法。分別校計。有無量法門。以爲眷屬。亦非聲聞緣覺所知。是無量道諦。從獄至佛。因緣不同。一一解脫。復有無量解脫。分別校計。有無量種。非聲聞緣覺所知。是無量滅諦。如此四境。既異有作無生。亦非二乘中智所及也。乃以涅槃對鹿苑說者。斷經意也。謂以涅槃經中之無量四聖行。以對鹿苑之生滅四諦而說。故云獨菩薩法。非聲聞緣覺之所知也。
丑二正列位行二。寅初畧示
諸大乘經。廣明菩薩厯劫修行。行位次第。互不相攝。此並別教之相也。
【註】諸大乘經等者。釋籤四十二指華嚴方等般若行法。卽是其相。然方等中多以別行。斥於小行。般若中多以別法。展轉融通。華嚴正當厯別之行。文
     【記】此總明諸部厯別行相。皆別教所收也。初三句。總列諸部行相。次二行別明行相大意。言方等別行者。別行雖多。而不外乎彈偏斥小。歎大褒圓二語。言之盡矣。斥於小行者。如淨名。舍利弗去華。迦葉自鄙等。般若以別融通者。大品以共不共般若。令空生身子轉教菩薩。會一切法皆摩訶衍是也。華嚴正當厯別之行者。如經十地品。廣列行布法門。法界品。明善財於一善知識所。各聞一法爲行。或如幻三昧。或投巖赴火。算砂相黶發菩提心等。種種諸行。皆言佛法如海。我唯知此一種法門。餘非所知。乃知一百一十善知識。一一法門。悉皆如是。
【註】如別行玄下四別行記下六既時長行遠。次第隔厯。此證別後圓教。
     【記】此引別行玄記證成別後之義。卽觀音玄云。別教雖明中道。爲鈍根人方便說中。次第顯理。廣明厯劫修行。故大品云。有菩薩從初發心修行遊戲神通。淨佛國土。次第修習恆沙法門。助顯中道。前卻四住。次破塵沙。後破無明。十信通伏諸惑。而正伏四住。十住通伏諸惑。而正斷四住。成一切智。十行出假斷無知。成道種智。兼伏界外塵沙。十向斷界外塵沙。成道種智。正修中道。伏無明。十地斷無明。見佛性。成一切種智。譬如燒金。塵垢先去。然後熔金。次第斷結。亦復如是。此菩薩發心秉法慈悲修行。自斷無明。成就眞應。大誓慈悲。熏於法界。眾生機感。卽拔苦與樂。此是從空出假。觀道種智。別教義也。記云。教詮中道。故異前二。顯理次第。故異後圓。故名爲別。不共般若。不共二乘。故別前教。圓非不共。故未別後。不名不共。意在於茲。又明行相次第中云。雖說眾生見聞覺知體是佛性。而全起作三種之惑。故須用此覺知之性。觀空破有。觀假破空。待二均平。方照本性中道之覺。故名方便次第顯理。既有如此迂迴。故須經厯塵劫。從初標志。次第修學。恆沙觀智。破恆沙惑。顯如來藏恆沙性德。故緣無量四諦發心。又明伏斷相中。先法云。十信緣中。通伏三惑。心正著有。要先觀空。伏斷四住。方袪滯有。復偏着空。故觀六界藥病。成就體析八門道種。又觀四聖惑智因緣無量作八門道種。二觀既成。故照中道。此時三觀。只在一心。別向圓修。斯之謂歟。次喻云。圓譬冶鐵作器。別喻鍊金作器。冶謂鎔鑄。淳樸頓融。任運麄垢先落。別觀次第顯中。有意先觀二諦。故使二惑先除。菩薩期眞。應先利物。初雖次第修。後能圓應也。問。別向圓修。何但結爲出假之智。答。從勝受名故。約教道故。如輔行云。一教始終。雖具三諦。若入證道。不復名別。是故別教但在於假也。末一句。是結證。
（寅）二詳列二（卯）初總依諸經列位二（辰）初正列
華嚴明十住。十行。十回向。爲賢。十地。爲聖。妙覺。爲佛。纓絡明五十二位。金光明但出十地佛果。勝天王明十地。涅槃明五行。
【註】此出諸大乘經行位次第之義。華嚴前無十信後無等覺。於十住品前。明十梵行。自古講者。指爲十信。
     【記】此列諸經行位次第。皆別教所攝也。註中先揀華嚴本部。自無前後因位。古德敷演。皆以十梵行之淨業。卽十信人所熏修也。如華嚴疏云。十信自不成位。謂是方便。可以攝在住中。等覺。因位之極。通稱爲頂。故無等覺之名。今疏不論十信成位不成位。皆以三品別答信問。謂十信有解行德三。以菩薩問明品。明信之解。梵行品。明信之行。賢首品。明信之德用。今指十梵行者。蓋淨行品。乃隨事造修。悲智兼導。至此純熟。了心自性。悲智無二。正顯自他梵行至淨。爲入住之因。是十信位之所修行。以是而知。十梵行者。卽可以指於十信之位也。【補】。十梵者。謂身。身業。口。口業。意。意業。及佛。法。僧。戒。解見輔行。茲不繁載。
【註】四念處三初於十住中。多明圓義。於登地中。多明別義。文故華嚴位。義通圓別。今且示別。故云住行向爲賢。十地妙覺爲聖。
     【記】此明經義。以示今文判賢聖意。義通圓別者。釋籤云。始從住前。至登住來。全是圓義。從二住至七住。文相次第又似別義。於七住中。又辨一多相卽自在。第七重會普光明殿。說十地勝進行。有十一品。第七品不思議法。明果德十普賢行等。此皆屬圓。餘皆屬別也。然華嚴圓融行布。無盡重重。固是多說於圓。今且示別以分賢聖者。以住行向三十心義明伏惑。是故爲賢。十地方明斷惑。是故爲聖。以是約位。別之所攝也。
【註】本業瓔珞。亦明六輪。如法數對。
     【記】輔行云。依瓔珞經。明位有六。展轉從淺至深。故名爲輪。又一一位皆破結惑。故約輪義以明摧碾。言六輪相對者。謂住。行。向。地。等。妙。如次對於鐵。銅。銀。金。琉璃。摩尼。水精輪。【補】今明因位。退妙覺加十信。以爲六輪。以妙覺位中無惑可破。不成輪義也。
【註】金光明指眞諦所譯者。
     【記】金光明共五譯。而有六本。今所指者。乃西天竺眞諦法師於梁朝之所翻也。言六本者。五譯之外有隋朝大興善寺寶貴法師。閱諸譯各有繁簡。由是太繁者刪之。不足者補之。合成一部八卷二十四品。共成六本也。然眞諦三藏所譯。金光明帝王經。名最委悉。故大師用之以定華梵。今在藏者。僅存三譯。并眞諦所譯者。沒之久矣。無由再考者矣。
【註】勝天王。卽般若也。
     【記】勝天王是般若八部中之一。於中但明十地佛地。而不辨三十心及等覺也。
【註】五行者。聖梵天病嬰兒也。
     【記】涅槃明聖行有三。謂戒。定。慧。戒者。菩薩欲拔苦集。而起大悲。興兩誓願。欲與道滅。而起大慈。興兩誓願。發誓願已。次則修行。棄家捨欲。白四羯磨。持性重戒。息世譏嫌。等無差別。回向具足無上戒等。是名戒聖行。定者。一世間禪。二出世禪。三上上禪。如前四卷初明。慧者。四種四諦慧。謂生滅。無生。無量。無作。等也。是名慧聖行。梵行。梵者。淨也。卽是無緣慈悲喜捨。菩薩以大涅槃心。修於梵行。得無畏地。具二十五王三昧。無方大用。具一切功德莊嚴。故名梵行也。天行。謂第一義天天然之理。此語道前。由理成行。名梵。此語道中。由行顯理。此語道後。今約由理成行。故言天行也。菩薩雖入初地二地。不應住。以有所得。謂有理可顯。有惑可斷。故修上地智慧。十重發眞修慧。卽智慧莊嚴。上求佛道。故有聖行天行。下化眾生。故有梵行病行嬰兒行也。嬰兒行者。若福慧轉增。實相彌顯。雖不作意利益眾生。任運能有冥顯二益。天行力。有冥益。梵行力。有顯益。眾生雖有小善之機。無菩薩開發。不得生長慈善根力。和光利行。能令眾生得見菩薩同其始學。漸修五戒十善人天果報。楊葉之行。乃至示同別教。厯別次第。相似中道之行。皆是慈心之力。俯同群小。提引成就。從慈悲心。與樂拔苦。起嬰兒行也。五病行者。此從無緣大悲而起。若始生小善。必有病行。今示同生善邊。名嬰兒行。示同煩惱邊。名爲病行。以眾生有病。則有大悲熏心。是故我病。或游戲地獄。或作畜生形。化身作餓鬼等。悉是同十惡五逆之病。乃至示同別教寂場初斷塵沙無明之病。是故菩薩悉同彼病。徧於法界。利益眾生也。然則涅槃明五行十功德。約義配位。似開三十心。十地。佛地。而文不出。故儀文中。但指五行也。【補】若以五行配位。如四教義云。初戒聖行。定聖行。生滅四諦慧聖行。卽十信位。無生四眞諦聖行。卽十住位。無量四聖諦。卽十行位。明修一實諦。無作四聖諦。卽十向位。若發眞見一實諦。證無作四聖諦。卽聖行滿。住無畏地。得二十五王三昧。破二十五有。名歡喜地。五行具足。次後而說十功德者。恐表住大涅槃十地之功德也。過此明住大涅槃。卽妙覺地也。
【註】又仁王般若。明五十一位但無等覺。
     【記】此儀註但引佛經明別教菩薩位行。又有地論。攝大乘論。地持論。十住婆沙論。智論。並釋菩薩地位。如四教義內明。【補】五十一位者。仁王偈云。五忍功德妙法門。十四正士能諦了。三賢十聖忍中行。唯佛一人能盡源。十善菩薩發大心。長別三界苦輪海。是則十地爲十。三賢住行向開爲三十。并佛兼於十信。則成五十一位。然天台疏中又開出等覺。以釋偈中四字。謂十地爲十。住行向及等覺爲四。成十四大士。此中無等覺者。據經定位。經云。復次寂滅忍。佛與菩薩同用此忍。入金剛三昧。下忍中行。名爲菩薩。上忍中行。名薩婆若。是不立等覺明矣。故疏中問。諸經有等覺。何故此中不立。答。若依餘經。合有三品。下品十地。中品等覺。上品妙覺。今般若附通。故但論法雲卽及佛。而不開等覺也。然大師所開。據寂滅忍分三品耳。故知大師釋義。自在難思也。
（辰）二辨意
如是諸經增減不同者。界外菩薩。隨機利益。豈是定說。
【註】然上諸經。隨機明位。雖增減不同。莫非次第故屬別也。
     【記】此等經論。明菩薩位。名數多少不同。斷伏高下亦異。對諸法門明位。不無殊別。所以然者。蓋此既明界內界外生法二身菩薩行位。皆如來方便用四悉檀隨機利物。豈得定說。若不廣尋經論。則便不知同異。偏取定執。空增諍論。卽同無目人。而諍上天之日也。故今先列諸經明別位次者宜矣。
（卯）二別依瓔珞列位二（辰）初判科二（巳）初準經明
然位次周足。莫過瓔珞經。故今依彼畧明菩薩厯位斷證之相。
【註】瓔珞凡聖位足。故今依彼以明別義。
     【記】問。何意約數。的取瓔珞。答。華嚴頓教。多明圓位四十一地。又不出十信位名。方等經。多明諸法門。不正辨位。般若部。多明菩薩觀行法門。亦不辯位。法華。開藏通別之權。顯一圓位。涅槃大意。亦明別圓兩位。而不的出名目。是以今依瓔珞。以明別位。以瓔珞明五十二位名義整足。意似結成諸大乘方等別圓之位也。四念處云。方等前分。對圓散說。得道而已。未論地位。至瓔珞總結階級。明五十二位。前後整足分明。如軍師蕩寇竟。方敘功勳。定其爵祿。所以前散後結。今依瓔珞明別位者。良由凡聖位足故也。
【註】然凡聖位中。有教證二道。此本出乎地論。今家借用。有二意焉。一者玄文借證權實部。二者。輔行借消別門。良由地論兩種教道。皆爲方便。兩種證道皆爲眞實。義同部味昔權今實。是故借用。若輔行借消別教教證者。由今別教教權證實。既與三教一向不同。其義難曉。而地論師以教道爲方便。證道爲眞實。名義宛同。故今借之。如輔行云。是故今家借用地論教證二道。以消別門。於中先須知於二意。一者約行。地前爲教。登地爲證。二者約說。爲地前說。始終屬教。乃至結云。若讀玄文。善須曉此教證二道。則別門可消。應知地論雖有四種。玄文借用證權實部。但成二意。輔行借用但成三義。何者。以由此教。行分教證。說唯教道。是則能詮之教。始終屬權。所被之機。地前屬權。初地證實。
     【記】此約教證二道。各有所以。以爲判定別教。妙玄云。地持明地相明義。說相似法。地實明義。說眞實法。又教門方便。卽教道明義。說所證法。卽證道明義。今借用之。以明法華已前。如地相教道是權。至法華經。猶如地實也。釋籤云。有兩番意者。前文約行。次文約教。地相。謂地前回向位中。道觀雙流。地相現前。登地已去。明眞實法。稱爲地實。初地。卽圓初住故也。又教下。依教道義。以四悉檀說登地法。名爲教道。故知初地已上。仍存教道。若說十地已證之法。卽證道也。凡釋別義。多用此意。是則兩種教道皆爲方便者。卽是地論約行。說相似法。約教。說登地法。是兩種。皆教道方便屬權也。兩種證道皆爲眞實者。卽地論約行。說眞實法。約教。說十地已證之法。是兩種皆證道眞實屬實也。故玄文借之。以證權實部也。若輔行三行。以釋借消別門。初二行。明別義異藏通圓三教。其義卽教權證實。由其義異三教。所以難曉也。次一行。明地論教證。同別教之教證。故借用之。如輔行下四行。畧舉借意。今具記云。藏通兩教教證俱權。圓教教證俱實。此益易明。但別教中教權證實。意稍難曉。人多迷之。使此別教其義壅隔。是故今家借用地論教證二道。以消別門。於中應須先知二意。一者約行。則地前爲教。登地爲證。何者。地前仰信。登地現前。豈有親證復存隔厯。二者。約說。爲地前說。始終屬教。何者。如云眞如爲惑所覆。或將十度以對十地。互不相收。或云須離二邊。修眞如觀。或云等覺。入重玄門。或云五地。習學世法。或云八地。入無功用。等覺一位。或有或無。斷十二品。稱爲妙覺。如是等例。不可具載。悉是權施。爲引下凡。爲入地方便。入地自證權門自開。故云初地卽是初住入證道也。又云初地不知二地菩薩舉足下足。若約理說。名字觀行。當有知圓。豈有初地不知二地。若云下位不測於上。圓亦展轉迭不相知。何但別人教門方便。今文非專判教優劣。但存次第及不次第。迷之尚寬。若讀玄文。善須曉此教證二道。則別門可消也。應知下。明借全成少。初一行。明妙玄文借四成二。謂借論二種教道。證昔權部一意。借論二種證道。證今實部一意也。次二行。明輔行文借四成三。初三句。標示。何者下。是反徵。謂輔行借論四種。云何但成三義。次三句。釋成。如輔行云。約行。乃以地前爲教。登地爲證。約說。乃是爲地前說。始終屬教。是爲借四成三也。是則下。乃以機教結成三義。上一句。能詮約教。結說中教道是權。下二句。所被約機。結行中教權證實。
【註】舊於借消別門亦立四種者。且約說證道。爲權爲實。若權。則違教權證實。借證權實之義。若實。則背有教無人之文。況地論正申華嚴十地。論師不分圓別之異。但約教證明方便眞實。如云若說十地已證之法。彼爲實證。安可約彼立別說證。既云借證。可全同耶。
     【記】此破舊立別門四種教證。初句。總牒舊立。然舊立四種者。卽古師及澤山。各約行說立兩種教證。兩兩共爲四種也。而古師約行立教道者。謂住行向明地相。以三十心。道觀雙流。地相現前也。約行立證道者。謂登地明地實。以登地已去。初地卽初住也。又約說立教道者。謂住行向地等妙。是教門方便。如輔行言始終屬教也。約說立證道者。謂十地乃是妙覺已證。以十地之法。卽證道故也。而澤山約行立教道者。謂爲地前三十心說所證法。以十地自證。權門自開故也。約行立證道者。謂登地一位。以初地卽初住。不可謂之兩涉也。又約說立教道者。謂十地始終。以爲地前人說十地始終故也。約說立證道者。謂妙覺。如輔行云斷十二品無明。稱爲妙覺也。如上澤山古師皆立兩種教證。是名舊立四種教證也。次舉其說證一種而詰者。謂汝約行立教證二種。及約說立教道一種。且置不論。而唯約說立證道一種。茲今當問。爲是權耶。爲實耶。若權。則違教權證實。及玄文中借證權實之義。玄文既明別門教權證實。而引論中之兩教道方便證權。兩證道眞實證實。則汝約說中立之證道。若是權。豈不違於玄文乎。若是實。則又背有教無人之文。以別教登地已上。有厯別次第教。無厯別次第人。故云有教無人。止觀云。別教因中有教行證人。今就果者。但有其教。無行證人。何以故。若破無明。登初地時。卽是圓家初住。非復別家初地人也。初地尚爾。何況後地後果。故云因人。不到於果。故云果頭無人。既論文言有教無人。則汝約說中立之證道。若實背於論文。是則約說立證道謬矣。此上破竟。況地論下。明論師立教證意。論師。卽天親菩薩。造論以釋華嚴十地經。其中不分行布圓融之義。但約教證二道以明方便眞實也。彼既不分圓別。尚明教權證實。況今既分圓別。豈可約別說立證道是實耶。如云下。責約證道立爲別門說證。謂不可以約彼實證之法。立在別教中說已證之法也。若立別教中說已證之法。則違有教無人之文。爲何登地證道同圓耶。末二句。答辭。是結答借之一語。亦非一定不易之談。其間有或借或不借之巧。今度問意。必云。地論既不分別圓。不應引用。今引用者。何耶。故今答云。輔行既云借用引證。則義似者借。義異者不借。豈可全然是同。而云借證耶。故玄文借彼之四。成我二用。輔行借他之四。成已三用者此也。
【註】又別立位中。復有豎入橫學兩種四教。釋籤十廿七云。別教十住。修生無生。十行。修於無量。十向。修於無作。故云有四。又十行中。習諸佛法。具足入於一十六門。亦名爲四。問。住已習八。何故行中更習十六。答。前是自行。隨用一門。後爲化他。是故行中更習前八。是故十六俱須廣習。文
     【記】此明別位兩種四教一橫一豎之義也。初句標示。釋籤下。引文釋義。初別教十住下。釋豎義。次又十行下。釋橫義。言豎義者。從淺而深。位位漸次而入也。且如十住必須修生無生者。生。謂生滅四諦。乃藏教之法門。無生。卽無生四諦。乃通教之法門。別教十住。宜當修此二教法門。乃可從有而入空也。次進十行。修於無量四諦者。乃本教之法門。自當發大心。修大行。從空出假。廣度有情也。次進十向。修於無作四諦者。乃圓教中道之法門也。既行大行。當須事理融通。空假無礙。是故習中觀。破無明。登初地。證無作。故名豎入四教也。言橫義者。謂別教行位之人。既能從空出假。習諸佛法。當須徧學四教佛法。徧游四教四門。於別圓以自行。於藏通以利他。故名橫學四教也。次下問答。以決未解者之疑也。
【註】更有三根出假。十信。上根。十住中根。十行下根。四教俱論三根出假。如止觀六廿三
    【記】止觀說三藏菩薩。下根。三阿僧祇正入假位。利益眾生。中根。二僧祇已伏煩惱。功德身肥。卽能化物。上根。初發心時。爲度眾生。誓求作佛。初心卽能入假也。通教下根。斷惑盡方能出假。佛於法華中破其取涅槃心。勸發無上道心。二乘既然。極鈍菩薩亦同此說。中根。斷見惑已。生死少寬。思任運斷。第二地名菩薩神通。從此已去。卽能入假。上根。初心聞慧。卽能體達見思卽空。已爲眾生作依止處。何須七地也。別教出假。十住後心。十行位修假方便。下根也。十住初心。卽能入假。已得無漏。一受不退。卽能出用。何須十行。方起大悲。中根也。又別教初心。不愚於法。達解一切功德。猶如幻化。具五因緣。以益眾生。上根也。圓教十信。六根淨時。卽遍聞見十法界事。既言六根互用。卽是入假位也。又五品弟子。正行六度。廣能說法。卽是入假之位。何待六根耶。又初心之人。能知如來秘密之藏。圓觀三諦。尚能卽中。豈不卽假。又六卽料簡。便有出假。何待五品耶。
【註】又對五忍。十信伏忍。十住信忍。十行去柔順忍。十地無生忍。妙覺寂滅忍。妙宗中十八亦對圓位
    【記】此明別對五忍。十信。於三界惑伏而未斷。故對伏忍。初住斷見。二至七斷思。八九破塵沙。信力堅固。故對信忍。行向出假。柔順眾生。故對柔順忍。十地去。如妙玄云。就事爲無生。就理爲寂滅。籤云。惑是事法。惑滅爲無生。名就事。約所證實理爲寂滅。名就理。妙宗下。指對圓位。五品。伏忍。六根淨信順二忍。初住至等覺。無生忍。妙覺。寂滅忍。【備】仁王疏五忍對位。與今不同。見下十信。伏忍內引。
【註】若論眞緣二修。則地前爲緣修。登地去爲眞修。緣謂作意緣念。眞。謂任運相應。原是地師之義。今家復加觀義。空假爲緣。中道爲眞。通圓亦有此之二義。云云
    【記】此明別眞緣二修也。謂有分別正智修觀。是作意緣念。名緣。無分別正智修觀。乃從性起修。全修卽性。任運與理相應。名眞也。今家下。明三觀眞緣。釋籤云。地前兩智具緣修者。今判屬空假觀。八教大意云。地前緣修兩觀。經劫無量。爲中道方便。登地三觀現前。與初住無二無別。名證道也。末指通圓二修。大約伏道爲緣。斷道爲眞也。【補】通義未檢。圓義者。妙句四上云。問。上根入初住。有利鈍否。答。眞修體顯。則無差降。妙樂云。住前名緣。初住名眞。然圓教住前亦名緣者。唯有今文。及四念處。仍望別教義立其名也。
【註】六種性習如下對
     【記】言六種性習者。卽下文習種性。乃至妙覺性是也。如下圖示。
（巳）二正判科
以五十二位。束爲七科。謂信。住。行。向。地。等。妙。又合七爲二。初凡。二聖。就凡又二。信爲外凡。住行向爲內凡。亦名爲賢。約聖亦二。十地等覺爲因。妙覺爲果。大分如此。自下細釋。
（辰）二細釋二（巳）初凡二（未）初外凡
初言十信者
【註】四教義四三云。此十通名信心者。信以順從爲義。若聞說別教因緣假名。無量四諦佛性之理。常住三寶。隨順不疑。名信心也。文
     【記】此節引文釋信義也。言假名者。卽界外不思議因緣生滅相。如言因緣所生法。我說卽是空。亦名爲假名也。無量四諦理者。妙玄云。苦有無量相。十界因果不同。集有無量相。五住煩惱不同。道有無量相。恆沙佛法不同。滅有無量相。諸波羅密不同。是則無量四諦。就教道別義。若佛性之理。卽證道同圓義。常住三寶者。三寶有同體別體住持之不同。謂雕鑄塑像。名佛。黃卷赤軸。名法。圓頂方袍。名僧。是住持三寶也。法報化三身。名佛。三乘教理行果。名法。諸大菩薩果向賢聖。名僧。是別體三寶也。一眞體上覺照。爲佛。軌持爲法。和合。爲僧。是同體三寶也。今應貼別教義邊。若能一一隨順不疑。名信心也。【補】因緣是境。假名是觀。無量四諦。正是恆沙佛法之假。雙具空假之俗諦也。以此爲方便。得顯中道佛性之理。卽常住一體三寶。能覺之智卽佛。所覺之理卽法。理智和合爲僧。此理本具。性非生滅。故曰常住。聞已隨順不疑。名爲信心。又此十信。皆具解行二意。一發菩提心。二行菩薩道。發心是目。修行是足。目足備故。入清涼池。卽別教初賢善直義。又四教義問。別教菩薩成就幾法。所得信心。異前通教。答。還約十法。卽知不同。一信正因緣。知四種四諦因緣不亂。二眞正發菩提心。知無量四諦。發慈悲誓願。三勤修止觀。卽知次第。善修四種止觀。四破法徧。觀因緣生滅。空假中三諦惑徧。五知通塞。知四種道滅是通。四種苦集是塞。六修道品。知次第修四種三十七道品。七善修助道法。卽背捨勝處。能成一切對治。六波羅密。助開三解脫門。八善識位次。知因四種四諦。入七位不叨濫也。九安忍強軟賊。卽知修四種道諦時。於四種苦集心能安忍。十順道法愛不生。卽知次第修四種道諦。發諸順道法不生愛着。故異通教也。
一信。二念。三精進。四慧。五定。六不退。七回向。八護法。九戒。十願。
【註】信常住理。名曰信心。
 【備】初心仰信。因緣假名。無量四諦。常住之理。深信不疑。
【註】憶念不忘。名曰念心。
 【備】以此無量四諦常住之理。常憶常念。得不遺忘。
【註】眞精進趣。名精進心。
 【補】無間曰精。不退曰進。欲證隔厯常住之理。必藉空假爲方便道。先修空觀。觀眞諦理。於一心中。不爲他法所間雜。曰精。念念趣入無退轉。曰進。
【註】心精智慧。名曰慧心。
 【補】若一心精進。不以智慧揀擇。慮成過愆。今用智慧。使離過故。
【註】周徧湛寂。名曰定心。
 【補】慧若無定。慮成狂慧。今復湛然甯寂。與理相應。
【註】定光無退。名不退心。
     【記】光。卽慧也。定力日深。慧光日發。定慧交資。縱或逢難。心終無退。
【註】保持不失。名護法心。
     【記】心雖無退。慮有散失。兢兢自護。持令不失。
【註】回向佛地。名回向心。今文回向。在護法前。此依舊譯。瓔珞經說。
    【記】謂此菩薩。保持定光。向佛安住。所謂迴佛慈光。向佛安住也。
【註】安住無失。名爲戒心。
 【補】如無作律儀。依定而發。名定共。依慧而發。名道共。雖未得眞道。然相似定共道共。任運防止一切過非。故言安住無失。不唯無墮四趣之愆并不退失無漏心矣。是名戒心。
【註】十方隨願。名曰願心。此依楞嚴。釋十信名。但彼在圓。
    【記】隨自本願。遊厯十方。以上求下化名願。【補】瓔珞出十信名。不出其義。玉師依楞嚴截畧字句。釋十信名。不同其義也。【備】既楞嚴在圓。不可以彼釋此別義。今畧消字句。切弗拘泥。刻劃求解也。
此十位伏三界見思煩惱。故名伏忍位。外凡與藏教七賢位。通教乾慧性地齊。
【註】妙玄四三十三云。此十信習從假入空觀。伏愛見論。文觀音玄下四云。十信通伏諸惑。正伏四住。文
    【記】妙玄伏愛見論。卽伏見思煩惱也。觀音玄中諸惑。通指見思塵沙無明。四住。除無明。合見開思。玄記云。十信緣中道。伏三惑。心正着有。要先觀空。伏斷四住也。【補】四教義廣明此菩薩能自行。戒定慧三種聖行。亦教人行聖行。乃至若修慧聖行。卽先觀生滅四諦。調伏界內見思煩惱。傍觀無生無量中道佛性之理。正用生滅四諦。伏界內屬愛屬見一切煩惱結習。皆性念處智慧力也。菩薩得是性念處。與前共緣二念處合。卽堪忍地智慧善根增長。從初信心。乃至願心。十心成就。是鐵輪外凡。乾慧伏忍位也。
【註】伏忍位。輔行九下十五云。仁王用五忍以判別位。文妙宗中十八云。若依別教十信伏忍。仁王經疏中十一云。未得無漏。未能證。但能伏。不能斷。故爲伏忍智也。
     【記】仁王經云。五忍是菩薩法。謂伏忍上中下。信忍上中下。順忍上中下。無生忍上中下。寂滅忍上中下﹒爲菩薩修般若。然是用判別位文也。妙宗中下。判別十信伏忍。仁王經菩薩教化品疏云。地前三賢。未得無漏。未能證。但能伏。不能斷。故爲伏也。以有智故。能伏煩惱。初二三地。得無漏信。名信忍。四五六地。趣向無生。名順忍。七八九地。諸念不生。名無生忍。十一二地。得菩薩果。名寂滅忍。以初地得無漏信。是別教意也。故引疏以釋十信名伏忍位。然三賢內凡。尚爲伏忍。況十信外凡乎。判位隨機不同。仰信而已。
【註】與藏通齊者。格量伏惑義齊也。下去格量准此
    【記】偈云。七賢七位藏初機。通教位中一二齊。別信并圓五品位。見思初伏在凡居。
【註】此位出假。卽名上根。淨名疏七二十云。菩薩化物心重。自行則輕。故慈悲重者。不務斷結。從相似空解卽便出假。見思未斷。故言有疾。文
     【記】淨名疏下。證釋菩薩出假意。所謂自未得度先度人者。菩薩發心也。有疾者。稱爲導師也。
（午）二內凡三（未）初十住二（申）初正明十住位次
次明十住者。
【註】四教義四五云。此十通名住者。會理之心。名之爲住。
     【記】此節釋明住名之所以也。儀文一句。是標徵。註文。是引釋。仁王經云。入理般若。名住。華嚴疏云。慧住於理。名住。理爲所住。慧爲能住。是能所合釋也。
一發心住。斷三界見惑盡。與藏教初果。通教八人見地齊。二治地。三修行。四生貴。五具足方便。六正心。七不退。已上六住。斷三界思惑盡。得位不退。與藏通二佛齊。
【備】辨訛云。論別七住所斷惑。應言與藏通二乘齊。今言二佛齊者。當知藏通。果佛位勝二乘。若論斷惑。則無異也。【記】初住斷見盡者。四教義云。體假入空觀成。發眞無漏。見眞諦理。斷界內見思九十八使。名發心住。乃是以伏從斷。故言斷九十八使。其實只斷見惑八十八使。伏思惑十使。頌云。果位須陀預聖流。與通三四地齊儔。并連別住圓初信。八十八使正方休。又二住至七住與藏通二佛齊者。頌云。圓別信住二之七。藏通極果皆同級。同除四住證偏眞。內外塵沙分斷伏。故云同除四住。此處爲齊也。【補】發心住有二義。一發眞解。住偏眞法性理。二出中道似解。住第一義佛性理。若生偏眞解。卽通教八人見地智斷齊。生中道似解。是初得別教善有漏五陰。入別教內凡性地柔順忍位。
【註】於諸劫中。行十信心。不作邪見。廣求智慧。名發心住。
     【記】瓔珞經云。是上進分善根人。若一劫。二劫。一恆沙佛。二恆沙佛所。行十信心。信常住三寶。八萬四千般若波羅密。修一切行。一切法門。乃至始入空界。故名住。依仁王起信。卽十千劫來。修信行滿。入位不退。創起大心。發心卽住。名發心住。卽信成就心。破見惑。故無邪見欲。見眞諦理。故廣求智慧。
【註】常隨空心。淨諸法門。名治地住。
     【記】常隨空心。淨八萬四千法門。清淨潔白。鍊治心地。使悲智增明也。【補】空卽眞諦。心。卽眞無漏智。卽前初住所發見理之智。由此眞智。方證空理。故曰空心。今謂斷思重慮緣眞。故云常隨。諸法門者。卽六度等。然住前雖修此法門。但未見理。不離於惑。皆成有漏。不得名淨。今見理已。常隨理心。修諸法門。則能忘相。如修檀時。能達三輪體空。名淨。修尸羅時。性重譏嫌。等無差別。乃至修禪。靜散無妨。常隨理心。而成無漏。故言淨。門。謂能通至佛果故。
【註】長養眾行。名修行住。
     【記】巧觀空有。增修正行。故眾行。卽諸法門也。
【註】生在佛家。種性清淨。名生貴住。
     【記】佛家。有二。一菩提家。二眞如家。生。亦二。一解生。二證生。解生。生菩提家。證生。生眞如家。今是解生。生佛菩提心家也。又生佛家有三。一菩提心家。初住卽生。二大教王家今四住生。此皆解生。三法界家。至初地生。此證生也。謂諸佛從三世眞如實際中生。則其種性。至淨至貴。別教四住菩薩。生在佛家。名生貴住。
【註】多習無量諸善根。名具足方便住。
     【記】菩薩生佛家。克肖於佛。故帶眞隨俗。習無量善根。方便成就具足。
【註】成就第六般若法門。名正心住。
 【備】菩薩成就般若。則慧心方爲眞正。【補】五度是行行。今般若是慧行。事障除。正理顯。曰成就。
【註】入於無生畢竟空界。名不退住。
 【補】見思阻乎空寂。從二住來。用入理智。重慮緣眞。至此思惑畢竟斷盡。永無三界生因。徹證無生畢竟空界。名不退也。
【註】得位不退者。初住至七住。位不退。八住至十向。行不退。初地已上。念不退。
     【記】位不退者。入空觀。永無退失超凡之位。行不退者。入假觀。不退化他眞正之行。念不退者。入中觀。不退中道常住正念。雖通舉三種不退明別位賢聖。今取位不退。以釋前之七住也。
【註】妙玄四十一云。見思破故。得位不退。眞諦三昧成。塵沙破故。得行不退。俗諦三昧成。無明破故。得念不退。中諦三昧成。文
 【補】眞諦三昧。離見愛爲調直。俗諦三昧。以稱機爲調直。中諦三昧。無二邊曲爲調直。故通言三昧。
八童眞。九法王子。十灌頂。已上三住斷界內塵沙。伏界外塵沙。前二不知名目。
【備】辨訛云。不知名目者。以藏通佛。但知界內塵沙。不知界外塵沙也。止觀云。得法眼。證俗諦。通教入假。卽進斷色心無知。則知前二教。既能斷界內塵沙。豈不知耶。謂不知者。藏通極果。不知別教八九十住界外塵沙名目。以其但齊七住也。
【註】不生邪倒破菩提心。名童眞住。
 【補】菩提心者。佛心也。佛以化利眾生爲心。凡外起愛見邪倒。自他俱失。二乘起灰斷邪倒。不能利人自利亦不究竟。俱不發菩提心。故不論破。菩薩最初發菩提心。惟恐生邪倒以破之。今愛見七住斷盡。不生外凡邪倒破菩提心矣。復不住空而入假。不生二乘邪倒破菩提心矣。童眞者。從喻立名。世人初生。天眞純粹。名爲童眞。例今菩薩。悲智堅固。不破菩提心者。名童眞也。
【註】從佛王教。而生於解。當紹佛位。名法王子住。
     【記】從佛王教生解。是從佛法生。如佛化度。故云當紹佛種。
【註】觀空無相。得無生心。法水灌頂。名灌頂住。
 【補】菩薩常觀空理。得無生忍。諸佛法水。灌其心頂。名灌頂也。問。此得眞智與前七住無異。何以見其超勝於前。若從八住來。卽能從空出假。至今十住名灌頂者。應以俗智灌頂。何言眞智耶。答。眞是實智俗是權智。化他用權。自行用實。今此二位。雖是俗智利生超勝於前。然約自行。修證入位。用實而不用權。故言眞智法水。又此雖是照俗之位。然必證眞。方能了俗。俗智從眞智而起。推功歸本。名無生心。有此二義。言眞智也。
【註】斷界內塵沙等者。正修假觀爲伏。觀成俗顯爲斷。輔行一下九云。塵沙者。譬無知數多。文
     【記】正修假觀時。但伏界內塵沙。未伏界外塵沙。直待假成俗備。方斷界內塵沙。伏彼界外塵沙。當知伏惑如壓草。斷惑。如刈草。此明斷伏也。輔行下。以譬顯塵沙之名也。以菩薩不知眾生病。不知法門藥。此等無知之惑。如塵若沙。故名塵沙也。
【註】然塵沙惑。只是通別見思。就所化眾生得名。妙宗上廿六云。眾生見思重數。如塵若沙。究論其體卽劣慧也。如妙樂云。不染污無知劣慧爲體。以其不能分別藥病故也。若知病識藥。應病授藥。令得服行。卽斷塵沙相也。懶於化導。爲塵沙習。
     【記】界內塵沙。是通見思。界外塵沙。是別見思。如所化六凡之機。不能知病與藥。令斷通見思。於菩薩成界內塵沙。所化三乘之機不能知病與藥。令斷別見思。於菩薩成界外塵沙。故菩薩塵沙惑。就所化眾生得名也。妙宗下。釋名體。如妙樂下。證釋。妙樂明小乘立二無知。一染污無知。無明爲體。見思惑也。二不染污無知。劣慧爲體。塵沙惑也。菩薩不能分別藥病。而成塵沙。故云劣慧爲體也。【補】止觀所示入假有三。謂知病。識藥應病授藥。不了此三。名惑。徧觀徧學。名伏。稱機用與。名斷。所知不盡。名爲習氣。
【註】且三品塵沙。與三根出假何異。蓋三品塵沙約一人豎論。三根出假。約三人橫辨。又三根出假。通乎四教。三品塵沙。局在別論。
     【記】答中初約一人三人橫豎各異。謂菩薩於住斷上品。於行斷中品。於向斷下品。十信出假名上根。十住出假名中根。十行出假名下根。是爲約人三一橫豎異也。次約四教別教通局論異。謂三根出假通四教。如上引止觀可知。三品塵沙局別論。如今所明厯住行向觀成所斷。是爲約教通四局別爲異也。正明十住位次竟。
（申）二附釋六種性習
亦名習種性。用從假入空觀。見眞諦理。開慧眼。成一切智。行三百由旬。
【註】習種性者。瓔珞經上卷。賢字函明六種以對別位。淨名疏第九。亦借別名以顯圓。
     【記】此指瓔珞六種性習。以對別位也。若南本職字函。佛爲敬首菩薩說六種性。謂習種性。性種性。道種性。聖種性。等覺性。妙覺性。又說此六種性。復名六堅。復名六忍。六慧。六定。六觀。今對別者。如下圖示。淨名疏借別顯圓。承便指之。
【註】今家玄籤。四教義。戒疏等。並依經列。四念處中。少有不次。又地持論。畧明二種。亦名經。彌勒造賢字函。如戒疏列六種後。復用二種。及對教證前後。生報佛。法佛。併圖示。
    【記】圖中但示釋籤列對者。該四教義也。文云。初十信是外凡。別教乾慧地伏忍也。十住是習種性。從此已去盡三十心解行位悉是內凡。性地柔順忍。約別教義推。如暖法也。十行是性種性。別教義推。如頂法也。十向是道種性。別教義推。如忍法世第一法也。問。別教何須明四加行耶。答。十地既對四果。故須明也。又通教通眞似解脫。爲煖頂忍世第一法。今別教別眞似解脫。義立此名。比決分明也。次十地是聖種性。此皆入別教四果聖位。悉斷無明別見思惑。等覺位。卽等覺性。若望菩薩。名等覺佛。若望佛地。名金剛心菩薩。亦名無垢地菩薩也。妙覺地。亦名妙覺性。是究竟佛菩提果。大涅槃之果果也。【補】戒疏發隱云。住者。信立之後。慧住於理。得位不退。名住。爲習種性者。信。住。皆研習空觀也。行者。既發眞悟理。從此進趣。名行。爲性種性者。行中分別十界差別種性也。回向者。回事向理。回因向果。回己功德向眾生。名回向。爲道種性者。回向通中道也。地者。住持佛智。荷負眾生。名地。爲聖種性者。地地證入聖境也。等覺有二義。一與佛無間。二猶去一等。今兼明之。言雖齊等。未極於妙。猶隔一等也。妙覺者。朗然大覺。乃至寂而常照。名妙覺地也。
【註】六種性者。種別性分也。地持第一云。種性者。名爲種子。名爲界。名爲性。文種子不同。有六界分。又性通六位。種局在因。故前四名種。等覺雖因。望前稱覺。
     【記】此名六種性對位通局也。言種性者。種。謂種子。通因徹果。則有六位。性。謂性分。言因果六位。乃性中之本具也。若言因。故前四名種。若言果。故後一稱妙。而等覺介乎因窮果徹之際。妙猶未極。若望後。原隔一等。若望前。可稱爲覺。故云等覺性也。
【註】二種者。地持經云。畧說二種。性種性者。是菩薩六入殊勝。展轉相續。無始法爾。是名性種性。習種性者。若從先來。修善所得。是習種性。文
【補】性種性者。謂本性中具有無漏菩提種子性也。習種性者。謂無始來修習眾善增長所得種性也。會玄記云。言總意別故。意顯第六意入中有第八識含藏無漏勝種子。不同有漏諸法。故名殊勝。自無始來。法爾而有。展轉相續不盡。以此種子。在藏識中。第八識體屬意處攝。故總名六入殊勝也。若準今家。不分八識。謂菩薩六入。卽是但中佛性之理。超出空有。故名殊勝。是理。人人本具。始從凡夫。終至佛地皆不離此。但外凡仰信。內凡解行。登地分證。故言展轉相續。雖如此展轉。其體性無始自成。不由今有。故言無始法爾。是名性種性也。習種性者。過去生中。得聞正法。依教脩善。所獲種子。或信住中修空所得。或十行中修假所得。或十向中修中所得。皆是增長數習。是名習種性也。【備】辨訛云。文中雖言六入。意在總意根。以總中含八識。第八最勝。法爾有種生現。現熏種。無始展轉。相續不斷故也。
【註】戒疏以六種對位後。復用二種者。以六位不出地前修習。登地證性。故用地持結攝六種。雖不顯標。意必如是。況梵網是華嚴結經。地持正宗華嚴。故宜用彼地持二種。結攝瓔珞六種。又與約行教證。其義宛齊故復例之。
 【補】此明戒疏對位用意也。言意必如是者。以戒疏六種對位後。但明性習相先。引喻教證。復解行詳辨。對生法二佛。全不言以地持二種結攝六種。故曰雖不顯標。但推其意。必如是也。戒疏性習相先之文。如下引。始從性習二種。乃至言先教後證是也。有師標云。六種。只性習二種。性習。只教證二道。玉師善得此意。故和融之。
【註】自古以戒疏文難。今準舊註戒疏云。性習二種。若據位分。習種在前。性種在後。若據行論。性習同時。前後不定。標約行中義依體起用。緣中道理。起觀行用。先明性種。後明習種。尋用取體。從自行用。取中道體。先習後性。自依體下。釋同時不定義。與教證二道相似。就位以論。教道在前。證道在後。據行論之。教證同時。前後不定。此標約行教證。依體起用。先證後教。望證道理。起教道用。尋用取體。先教後證。尋教道用。取中道體。習種能生報佛。性種能生法佛。文地前既論自行修習。至果合生報佛。登地證性。合生法佛。智與體冥。任運起用。故不論應佛也。異解備諸章藻。
 【補】舊註戒疏。有頂山記。澤山註。今恐指澤山註。【備】疏明性習二種。約位習定在前性定在後。約行前後不定。謂依體起用。先性後習。尋用取體。先習後性。教證二道亦然。約位教定在前。證定在後。約行前後不定。謂依體起用。先證後教。尋用取體。先教後證是也。此明前圖習種。對三十心。性種。對地等妙。與地持先明性種。後明習種。均符教意。不可偏難也。
【註】梵網經中。更有六種。一習種性二長養性。只是研習增長。與習種性通對十住。三性種性。四不可壞性。俗諦建立。故不可壞。與性種性通。對十行。五道種。十向六正法性。通收聖種等妙三種。
     【記】此兼引梵網六性。對別位次。如文可知。

    【記】此四念處六性對別。與釋籤列次小異。註中謂明扶大品故也。四念處云。若扶三觀次第。須依大品。扶三觀者。欲以道慧。具足道種慧。當學般若。欲以道種慧。具足一切智。當學般若。欲以一切智。具足一切種智。當學般若。欲以一切種智。斷煩惱及習。當學般若。初五方便伏見思。從假入空觀。十住是道種慧斷見思。從空入假。學道種慧斷塵沙。若從假入空。破偏假。從空入假。破偏空。至十回向中學不空不假一切智。伏無明。登地得一切種智。若至等覺。一時斷盡煩惱及盡。若不明等覺。只十地斷煩惱習也。是爲扶大品三觀也。故次約義結對瓔珞六性。有少不同。復由道性二字義通兩向。釋籤取種性義。以性種性對十行。取中道義。以道種性對十向。四念處取化道義。以道種性對十行。取一性義。以性種性對十向。少不同也。
【註】從假入空觀者。次第三觀。出瓔珞經。觀經疏三云。假是虛妄俗諦也。空是審實眞諦也。今欲去俗歸眞。故言從假入空觀。妙宗上廿六云。見思取境。無而謂有。虛假凡俗。知虛名諦。二空之理。是審實法。知實名諦。不究俗虛。莫知眞實。要須照假。方得入空。是故名曰從假入空觀。妙玄三十一云。住正修空。傍修假中。十行正修假。傍修中。
     【記】此明別教三觀漸修。次第深入也。如瓔珞經云。從假入空。名二諦觀。從空入假。名平等觀。以是二觀。爲方便道。因此二觀。得入中道第一義諦觀。雙照二諦。心心寂滅。進入初地法流水中。名菩薩聖種性。無相法中。行於中道。而不二故。是爲次第三觀之相也。【備】辨訛云。別既次第修於三觀。所以能正修空。傍修假中者。須知別教本意。不藉修空。但藉空爲方便。意在下化眾生。故修假。期心佛果。故修中也。
【註】淨名畧記下之上十五若約別教爲語。正觀中道爲慧眼者。於十住中遠所期耳。慧眼者。古德頌云。天眼通非礙。肉眼礙非通。法眼唯觀俗。慧眼了知空。佛眼如千日。照異體還同。
     【記】此因畧記慧眼一語。引出五眼淺深優劣之不同也。如論云。肉眼見近而不見遠。見前而不見後。見內而不見外。見晝而不見夜。見上而不見下。故云礙而非通也。天眼者。遠近皆見。前後內外晝夜上下。悉皆無礙。故云通而非礙也。慧眼者。天眼雖通。但見世間和合因緣所生。假名之物。乃有相之事。而不能見無相無作。無生無滅之理。此寂相之理。唯慧眼能了知。故云了知空也。法眼者。慧眼雖了空理。而不能見眾生過去現在未來。捨身趣生。死此生彼。不了出世俗諦大事。不能入俗度生。何以故。無所分別故。而法眼能見生住異滅。自他一異等相。又能爲世舟航。作大導師。知病識藥。應病授藥。眾生幾微。無不洞鑑。故云唯觀俗也。佛眼者。法眼雖能照俗。而不普遍。獨有佛眼。又名大圓鏡智。如千日高懸。十方普照。世出世間。若事若理。若依若正。若性若相。若生若佛。莫不一體同觀。故云照異體還同也。今言正觀中道。本屬佛眼。而云爲慧眼者。意顯十住開慧眼後。可以漸見二空之理。故云遠所期耳。
【註】一切智者。觀音玄義下初云。知一切內法內名。一切能知能解。一切外法外名。能知能解。但不能用一切道。起一切種。故名一切智。玄記下具釋。
     【記】此釋十住成一切智之義也。玄記釋云。內法內名者。謂理內所詮法相。及能詮名字。外法外名者。卽理外所詮法相。及能詮名字。空觀若成。於此名相。悉皆體達無我我所。故云內外能知能解。然其空智。但總達諸法無生。不能別知諸法緣起。故不能用諸佛道法。發起眾生善種也。
【註】初住斷見。卽離四趣。身子昔生。至六住有退者。此見思俱斷。思既未盡。見亦餘殘。故有退墮。如四明答日本難教行錄。
     【記】此節釋不知別住通惑。見思同斷之疑也。如教行錄問云。身子於十住中第六心退。恐是爾前見思俱斷。至六心時。見猶未盡。六心尚退。別教初住。界內見惑皆已斷盡。豈第六住見猶未盡。退作凡夫耶。答。若常程別教。皆曰初住斷見。不起諸過。況見惑名數雖多。乃一位斷。思惑經諸位方盡。此常談別教分齊也。今曰身子六住尚退。復起重罪。恐有教門。以見思俱斷。至六心時。思猶未盡。見亦餘殘。牽墮惡道也。【補】仁王經菩薩教化品云。若得信心必不退。進入無生初地道。疏問。本業瓔珞云。十住中六住。正觀現前。值佛菩薩善知識所護則出七住。常不退轉。七住前。名退分。如佛初會。有八萬人退。淨目王子。法才王子。舍利弗等。欲入七住。值惡因緣退落凡夫。不善惡中。作大邪見。今經不言退者。何耶。答。人心如面。各各不同。大聖隨機。故亦差別。有說十行性種人。猶退墮地獄。又初阿僧祇劫有退墮者。瓔珞言七住名位不退。七住已前卽有退義。約教而斷也。初阿僧祇退者。三藏意。十行退者。通教意。十回向退者。別教意。十信退者。圓教意。今云信不退。進入初住。卽圓意也。文句明通教三不退義。亦曰六心已前。輕毛菩薩。其位猶退。七心已上。從初地至六地。名位不退也。此是借別教位名。名通教位耳。大師判教。明文若此。後輩無知。尚執異見。各諍是非。皆未曾細閱台宗大部故爾。如四明者。眞可稱爲山家之眞傳焉。附釋六種性習竟

天台四教儀註彙補輔宏記卷八之上終


天台四教儀註彙補輔宏記卷八之下

天台四教儀註彙補輔宏記卷八之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（未）二十行二（申）初正明十位
次明十行者。
【註】四教義四六云。此十通名行者。行以進趣爲義。前既發眞悟理。從此加修。從空入假。觀無量四諦。
     【記】此釋名行之所以也。儀文一句。標徵。註文引文釋義。如四教義引涅槃云。知諸陰苦。名中智。分別諸陰。有無量相。悉苦。非諸聲聞緣覺所知。名上智。是名無量苦諦。知諸入者。名爲門。名爲苦諦。分別諸入有無量相悉苦。卽無量苦聖諦也。知十八界名爲分。亦名性。卽苦諦。分別諸界有無量相悉苦。名無量苦諦也。無量集諦者。知愛因緣能生五陰。名集。一人起愛無量無邊。況一切眾生所起之愛。如是等愛無量無邊。卽無量集諦也。無量滅諦者。知滅煩惱。名滅。分別煩惱不可稱計。滅亦如是。卽無量滅諦也。無量道諦者。能斷煩惱名道。分別道相無量無邊。所離煩惱亦無量無邊。卽無量道諦也。如是四諦。大經悉云。非聲聞緣覺所知。故屬別教所學。【補】菩薩住此無量道諦。學十波羅密一切諸道。斷塵沙無知中品。十行成就。從空入假。平等觀成。
一歡喜。二饒益。三無違逆。四無屈撓。五無癡亂。六善現。七無著。八難得。九善法。十眞實。斷界外塵沙惑
【註】始入法空。不爲邪動。名歡喜行。常化眾生。使得法利。名饒益行。常修忍法。謙下恭敬。名無違逆行。行大精進。令一切至究竟涅槃。名無屈撓行。不爲無明之所失亂。名無癡亂行。生生常在佛國中生。名善現行。於我我所。一切皆空。名無著行。菩薩成就難得善根。名難得行。說法授人成物軌則。名善法行。二諦非如亦非非相。名眞實行。
     【記】此正釋別教菩薩十種行門之妙義。依稀儼似十波羅密。況菩薩利物決不[趣-取+俞]斯。故以十義而消釋也。言十行者。一施行。謂邪附法興。若修檀時。未達法空。卽爲邪動。今初行菩薩。從空入假。始證假有之法本空。雖入俗利生。以布施行。攝諸眾生。捨身命財。無畏法施。恣意行檀。不爲無常苦等諸邪所動。其心歡喜。故以施而釋歡喜也。二戒行。謂以戒法利人。常時化令得益。故云饒益行。三忍行。謂內修忍行。外受捶打辱事。乃至身爲大地。任眾生之所履。唯自謙卑。恭上敬下。違來依納。逆來順受。故名無違逆行。四進行。謂發大勇猛。行大精進。俱令眾生得二涅槃。當以如來滅度而滅度之。不令有人獨得滅度。其精進修行若斯。故名無屈撓行。五禪行。謂修定持心。無明伏而不動。則不昏不亂。故名無癡亂行。六慧行。謂心心慧照。念念覺生。常不離佛。無時不現。故云善現行。七方便行。謂以人法二空方便。空諸執著。我及我所。二俱無有。故云無著行。八願行。謂依四弘誓。運大慈悲。與樂拔苦。所願如心。成就一切難得善根。故名難得行。九力行。謂具加持力。依三軌式。說法授人。示教利喜。令人信解領受。三輪清淨。善成軌則。故名善法行。十智行。謂若身若口若意。三業如智慧行。所言如所行。言行相符。無有虛誑。故名眞實行。言二諦非如非非相者。須知如是眞諦。非如是俗諦。今十行滿足。但中近顯。故雙非空有。別彰一中眞實耳。
（申）二附釋種性
亦云性種性。用從空入假觀。見俗諦。開法眼。成道種智。
【註】性種性者。假觀分別。十界差別種性也。
     【記】謂十行菩薩從空入假。分別十界中種種性。種種欲。悉能分別不謬。名性種性。
【註】從空入假觀者。觀經疏三云。若住於空。與二乘何異。不成佛法。不益眾生。是故觀空。不住於空而入於假。知病識藥。應病授藥。令得服行。故名從空入假觀。文
    【記】此釋從空入假觀。初句。標名。次觀經下。引古釋義。如妙宗鈔云。先斥住空。墮二乘地。若修假觀。能成佛法。能益眾生。觀空作入中方便。故於空智。證而不住。三界惑執。須蕩令空。諸法因緣。須究本末。見思重數。如塵若沙。以大悲心徧觀徧學。故名知病。諸法諸門。破性破相。一一對治。無不諳練。是名識藥。隨惑淺深。知機生熟。神通駭動。智辨宣揚。四悉當宜。各令獲益。如此授藥。方肯服行。皆由證空入假。故觀名從空入假也。
【註】道種智者。觀音玄下初云。能知一切道種差別。則分別假名無謬。故名道種智。文
     【記】玄記云。空智總達諸法無生。不能別知諸法緣起。故不能用佛道法發眾生善種。假觀能爾。名道種智。
【註】諸文云。十住修空斷見思。十行修假破塵沙。十向修中伏無明。此以觀對位也。若云初住斷見。二住至七住斷思。八九十住斷界內塵沙。十行斷界外塵沙。此斷惑分齊也。四念處四云。十住斷界外上品塵沙。十行斷中品塵沙。十向斷下品塵沙。文言三品者。生無生八門爲上品。無量四門爲中品。無作四門爲下品。此以惑從教也。以別是界外教。或純用假觀攝故。
 【備】此料簡諸文。說斷塵沙參差之故。由以觀對位。斷惑分齊。以惑從教。三種不同。【補】純用假攝者。三觀攝教也。空攝藏通。假攝別。中攝圓。別教雖三具修。而空觀無異藏通。證道同於圓教。唯有空假。正屬別教也。又十住傍修假。十行正修假。十向雖修中觀。猶以假爲方便。故純假觀攝也。有師標云。以惑從教者。謂以塵沙惑。從於別教也。然別教先破見思後破無明。何獨以對塵沙。故云是界外教。蓋界內藏通二教。不論斷塵沙。唯別教四門徧學。徧斷塵沙。故非不修空中。而純用假觀攝者此也。
【註】又此十行。明橫學四。且無作四門。爲圓爲但。若圓無作。十行位淺。尚未修中。如何能說以此化他耶。若謂但中。釋籤五初云。各附彼教。而爲相狀。文既附彼圓。豈應是但。雜編五十四云。十向圓修。可由實道。智轉行融。乃修圓中。十行無作。且順權方。只是但中無作。良以修中之位已深。出假之位當淺。位深。故知昔日化他。無非妙行。位淺。故知將來自行。亦是但中。不可以實難權。以他妨自。文其說切當。學者知之。附彼圓教。但爲明於無作相狀。能附豈可全同深位。
 【備】此節料簡十行位中。橫學四教中所學之無作也。謂圓中無作。非別十行淺位所能說也。若係但中無作。又違釋籤附圓相狀之說。此雙難也雜編下。釋難。意謂別教十向修中觀位。既已智轉圓修。可以說由實道。別教十行修出假位。既是化他無作。自應且順權方。只此且順權方四字。二難俱解。一解以實難權。蓋無作名同。而義有別。不可以附圓而不應是但也。二解以他妨自。蓋十向修在自。十行學爲他。不可以化他但中。妨自修圓也。將來自行亦但中者。別行位淺。所學無作。全依但中。故由此時。以望將來。所有自行。智亦但中耳。釋籤明附圓相狀者。節義云。十行中明生滅。依彼藏教爲相狀。乃至明無作。附彼圓教爲相狀。既言附圓。則能依但中。豈可全同所依圓中耶。義學雜編六卷。淨覺法師所述。【補】言但中無作者。如苦不能惱。集不能染。出空有二邊之外。天然之理。不假造作也。
【註】然此出假。若果但中。圓機起時。何以赴之。當知圓機。自感圓應。十行出假。乃教道說。無稽之問。不足評矣。
     【記】此明十行出假。不能應圓機爲難。謂十行出假。約教道判。本不應於圓機也。末二句。是斥辭。
（未）三十向二（申）初正明十位
次明十回向者。
【註】四教義四七云。此十通名回向者。回事向理。回因向果。回己功德。普施眾生。事理和融。順入法界。故名回向。
     【記】此明回向得名之所以也。儀文一句。標徵。註文引文正釋。四教義云。菩薩深觀如來藏。破無量取相。破無量塵沙。破無量無明。破無量身相。受相。心相。法相。知無量病。識無量藥。作此觀時。卽入十回向位。回因向果。回事向理。回己濟他。名回向也。
【註】四念處三十一云。別向圓修。文霅川云。可由實道。雜編但不合云。只緣被接。方曰圓修。此據得意者。智轉行融。及證道說也。若三觀次第。唯修但中。據不得意者。及教道說也。
 【補】此節引諸文而證釋也。四念處。十住。修性念處觀。十行。修共念處觀。十回向。回別向圓。修緣念處觀。故云別向圓修也。有師標云。得意者。乃得佛意也。淨覺謂。被接方能圓修。不知別教得佛意者。十向自能圓修。若定言被接。別教無智轉行融得意人耶。故原註以不合點之。若不得意者。十向唯修但中也。
一救護眾生離眾生相。
【註】以無相心。常行六道。而入果報。不受而受。名救護眾生離眾生相。
     【記】此下十段。正釋義也。謂以無相心行六道。卽不受義。入果報。卽受義。到處度生。心常無相。名救護眾生離眾生相也。
二不壞。
【註】觀一切法。有受有用。念念不住。名爲不壞。
 【補】言一切者。不出空有。以凡夫受用於有。二乘受用於空。俱屬可壞也。今者念念不住二邊可壞之相。而於中道受用。歸向中道不可壞之性。故云不壞也。
三等一切諸佛。
【註】三世佛法。一切時行。名等一切諸佛。
     【記】言一切時行者。謂一切時中。依三世佛法而行。所謂運無緣慈。度有情界是也。
四至一切處。
【註】以大願力。入一切佛土。供養一切佛。名至一切處。
     【記】願。卽法門誓學。佛道誓成願也。欲成佛度生。必須親近諸佛。廣修供養。名至一切處也。
五無盡功德藏。
【註】以常住法。授與前人。名無盡功德藏。
     【記】言常住法者。卽不生不滅無起盡之理。此理含藏一切大乘功德。普應隨機。無有窮盡。名無盡藏。
六入一切平等善根。
【註】行無漏善。善而不二。名入一切平等善根。
     【記】言無漏者。卽不漏落于二邊之善也。善而不二。卽中道之善也。謂菩薩萬善齊修。心中了了。而無一絲罣礙。故言無漏不二也。據十向修圓中。修一善。卽修無量善。名入一切平等善根。【補】據經云。行善無漏。善而不二。何者。眾生機多。不可獨用一實而行化。故兼二邊之權相。善。卽有邊。無漏善。卽空邊。今菩薩智轉行融。卽空而有。卽有而空。是名入一切平等善根也。
七等隨順一切眾生。
【註】以觀善惡無二一相。名等隨順一切眾生。
     【記】蓋眾生所起心念無量。此位菩薩緣修中觀。觀諸善惡性非有二。卽是中道一相。名等隨順一切眾生。【補】菩薩正修圓中。實相無相。故無凡夫有漏善惡之二相。亦無二乘偏空涅槃之一相。既平等普觀。隨順實相。無非佛因。咸皆趨向究竟佛果。故名等隨順一切眾生也。
八眞如相。
【註】心得自在。等三世佛。常照有無。名眞如相。
     【記】謂菩薩以中觀心。隨順實相。出入同佛。卽寂卽照。照有。卽不變隨緣。照無。卽隨緣不變。名眞如也。【補】不爲二邊動亂。故得自在。無妄曰眞。不異名如。乃三世諸佛安住之處。菩薩常照有無。卽眞如相。故名眞如相也。
九無縛無著解脫。
【註】以般若照三世諸法。是一合相。名無縛無著解脫。
     【記】般若。是卽理之智。三世諸法。是卽智之理。理智合一。無能照所照。孰爲縛著耶。【補】般若是智。三世諸法是境。三世。約豎。諸法。約橫。一合相者。卽佛大總相法門。若境智不忘。猶爲縛著。今以無緣般若。照無相妙境。境智一如。故名無縛無著解脫也。
十入法界無量。
【註】覺一切法中道無相。名入法界無量。
     【記】謂菩薩覺悟一切。皆中道無相。一法既圓。萬法俱寂。名入法界無量。【補】前曰一合相。以理爲總。今謂一切法中道。以事爲總。一切法者。卽十法界依正假實色心法也。此諸事法。全理而成。具一切造。一切卽中道無相。中道卽法界。十向菩薩修圓中觀。圓融之理。相似而顯。故覺一切法。皆中道無相法界。名入法界無量也。
伏無明習中觀。
【註】伏無明習中觀者。集解云。空假之心。既已滿足。正修中道第一義觀。無明不起。忍伏故也。
     【記】此釋伏惑修中之力也。此位是解行終心。麄惑已融。似中慧淨。斷界外下品塵沙。伏無明之忍轉強。相似之中道也。
（申）二附釋種性
亦名道種性。行四百由旬。居方便有餘土。以上三十位。爲三賢。亦名內凡。從八住至此。爲行不退位。
【註】道種性者。始正修中。故名道。能生佛果。故名種。行四百由旬者。約生死處。加方便土。約煩惱。加塵沙。約觀智。加假觀。以此增前爲四百也。方便有餘土者。觀經疏五云。修方便道。斷四住惑。故曰方便。無明未盡。故曰有餘。
     【記】妙宗鈔云。修方便道者。九種行人。合生彼土。藏二。通三。別住行二。既修空假。皆方便道。別向圓信。所修雖實。猶居似道。判爲方便。不生分段。蓋除四住。約此修斷。名方便。斷通餘別。爲有餘也。
【註】行不退者。化他行滿無退轉也。前七住還斷惑證空。名位不退。後初地去。名念不退。中道正念二邊莫動。
     【記】此明行不退也。以此十位之大士。以其正修中觀。相似見中道理。了知自他不二。因果一致。理事圓融。所以不著於自。而回向於他。不著於因。而回向於果。不著於事。而回向於理。故能化他行滿。而無退轉也。前七住下。言不能稱爲行不退位。後初地下。言其位超勝。亦不稱之爲行不退位。唯八住至此。共二十三人。俱得稱爲行不退位也。
（巳）二聖二（午）初明因二（未）初十地
次明十地者。
【註】四教義四八云。此十通言地者。一能生佛智。住持不動。二能與無緣大悲。荷負一切。故名爲地也。文
     【記】此言所以得地之功能也。初儀文一句。標徵。註文。是引文發明。言地有二義。一能生。二能持。瓔珞經云。地名爲持。能持百萬阿僧祇功德故。亦名爲生。能生一切因果故。論云。生成佛智住持故也。
一歡喜。從此用中道觀。破一分無明。顯一分三德。乃至等覺。俱名聖種性。此是見道位。又無功用位。百界作佛。八相成道。利益眾生。行五百由旬。初入實報無障礙土。初入寶所。
【補】大經云。菩薩聖行滿足。卽住無所畏地。卽是初地菩薩。離五怖畏。謂無死畏。無不活畏。無惡道畏。無惡名畏。無大眾威德畏。若言不畏貪欲恚癡。此內無三毒。外無八風。則無惡名畏。若言不畏地獄等。卽無惡道畏。若言不畏沙門。婆羅門。卽無大眾畏。見中道無二死。卽無死畏也。法身常命已顯。卽無不活畏。得入此地。具二十五三昧。破二十五有。顯二十五有之我性。我性卽實性。實性卽佛性。佛性既顯。有感卽應。故能百界現生。利益眾生也。又此地具足四德。破二十五有煩惱。名淨。破二十五有業。名我。不受二十五有報。名樂。無二十五有生死。名常。卽佛性顯也。
【註】捨凡入聖。四魔不動。到有無邊。平等雙照。名歡喜地。
     【記】謂此菩薩。既離凡入聖。能轉魔界成佛界。四魔莫能動也。有邊。萬法齊彰。無邊。一塵不立。照有不乖無。照無不乖有。有無二邊。平等雙照。居然中道第一義天。是則前未到而今到。甯不歡喜乎。【補】四魔不動者。分破無明。不爲煩惱所動。分證法身。不爲陰魔所動。分得常住。不爲死魔所動。百界作佛。不爲天魔所動。
【註】從此用中道觀者。四教義四七云。從此見佛性。發中道第一義諦觀。雙照二諦。心心寂滅。自然流入薩婆若海。證無作四諦。一實平等。法界圓融。文
     【記】止觀云。陰入皆如。無苦可捨。無明塵勞卽菩提無集可斷。邊邪皆中正。無道可修。生死卽涅槃。無滅可證。此謂無作四諦。一實圓融也。
【註】破一分無明。顯一分三德者。無明。乃是障中道之別惑。無明分破。中道分顯。法身般若解脫。是爲三。常樂我淨。故稱德。應知初地所破無明。細分三品。中上雖破。猶在迴向後心。至三品盡。方入初地。
     【記】無明翳乎法性。是障中別惑也。三德。如金光明玄義云。法名可軌。諸佛軌之成佛。經云。諸佛所師法也。身者聚也。一法一切法。無有缺減。故名身。經云。我身是一切眾生眞善知識是也。般若覺了諸法集散。非集非散。卽覺了三諦之法也。於諸法無染無住名解脫。此三皆言德者。皆有常樂我淨四德也。謂法身無二死爲常。不受二邊爲樂。具八自在爲我。身口意三清淨爲淨。般若任運具四德。如智冥眞如境。故大品云。色淨故般若淨。例此卽得色常色樂色我。諸義皆成。當知般若具四德明矣。解脫四德者。諸惡永盡。卽無常無樂無我無淨。皆已盡也。眾善溥會。卽常樂我淨也。大經云。眞解脫者。卽是如來。如來卽法身。當知解脫同如來常樂我淨也。應知下。明初地正破下一品。
【註】俱名聖種性者。據同證論。準經。必須開等覺性。
     【記】言同證者。卽無作四諦圓融中道之理。是十一地同所證也。所準之經。卽是纓珞。如經云。從初地至等覺。俱名聖種性。
【註】見道位者。四教義四七云。從初地至佛地。皆斷無明。但以約位分爲三道。初地名見諦道。二地至六地。名修道。從七地已去。名無學道。文初地斷無明別見。發眞中道。故云見道。大經云。自此已前。皆名邪見人也。故知兩教三乘。別教地前。未見中道。未斷別見。皆名邪見人也。此約證道同圓。初地卽同初住故也。
     【記】初地名見道者。謂發眞中道。見佛性理。斷無明見惑。顯眞應二身。入佛智地是也。從二地至六地名修道者。斷別惑三界愛。智論。迦葉聞甄迦琴聲。不能自安。云三界五欲。我已斷竟。此是菩薩淨妙功德所生五欲。故於是事不能安忍例色愛無色愛。亦復如是。維摩訶須菩提云。同於煩惱。不別菩提。入於八難。不得無難。意在於此。故從二地至六地。通名修道。斷此別惑也。今以義推。二離垢地。卽侵斷別教欲愛。名斯陀含向。三明地。卽別教斯陀含果。四炎地。別教阿那含向。五難勝地。別教阿那含果。斷別惑欲愛盡也。六現前地。別教阿羅漢向。斷別色無色愛也。七遠行地。別教阿羅漢果。斷別無色愛盡。從此名無學道也。大經下。證初地可名正見人也。
【註】又無功用者。既至初地。不加功力。任運流入薩婆若海。百界作佛者。四教義四八云。初發眞中道。見佛性理。斷無明見惑。顯眞應二身。緣感卽應百佛世界。現十法界身。入三世佛智地。能自利利他。眞實大慶。故名歡喜地也。文輔行七下廿四引瓔珞云。初地百界。二地千界。乃至萬億等界。現身亦爾。文行五百由旬者。約生死處。加實報土。約煩惱。加無明。約觀智。加中觀。實報無障礙土者。觀經疏六云。行眞實法。感得勝報。色心不相妨。故言無障礙。文
     【記】妙宗鈔云行眞實法等者。圓教從初。別教十向。能於諸法。稱實觀中也。中理今開。卽感妙報。色心不二。毛刹相容。純是法身菩薩所居。實報無障礙土也。妙玄云。分別言之。此實報土。在方便土外。若卽事而眞。此亦不遠。如云觀見娑婆。瑠璃爲地。坦然平正。諸樓臺觀。眾寶所成。純是菩薩咸處其中。卽實報土是也。【補】色心不相妨者。色周徧。心亦周徧。此色卽眞常之色。故不相妨。如云因滅是色。獲得常色等。此乃勝妙五陰。法法圓融故也。妙玄云。華嚴明阿僧祇香華雲。不可思議充塞法界者。此是菩薩勝妙果報所感五塵。呼此爲欲界思惑。菩薩出入無量百千三昧禪定心塵之法。呼此爲色。無色思惑。籤云。此中爲消界外同體見思。故須界外更立三界。不然。於二乘所斷何別。既分內外見思名同。故須立思分三界。從五塵爲名。故例如欲界。從定地爲名。故例色無色界。故知違理由見。感報由思。四念處云。登地斷別見。二地至七地斷別思。此亦偏斷之義耳。云云至八地已上。猶是無色界不可思議六塵。以地持解等覺無垢地。始得離見清淨禪。當知離欲界色無色惑。俱至等覺乃盡。方是圓義。故大經云。十地爲無我輪惑所轉。無我。只是見惑。若見惑不斷。不應至無垢地。若見至無垢地者。乃圓義耳。故義推偏斷是別義也。所言偏斷者。爲對圓伏而說也。
【註】寶所者。喻分證寂光也。
     【記】寶所喻寂光者。以常寂光淨土。乃功德叢林。眞如庫藏。世出世寶。無不具足。假喻發明。猶若寶山。今言喻分證者。以儀文云。初入寶所。既云初入。是故喻之以分證寂光也。
二離垢地。
【註】以正無相。入眾生界。同於虛空。名離垢地。
     【記】若除諸相而言無相。是邪無相。卽於無相。無相乃正。以正無相。入眾生界。終日度生。不見有生可度。生界同處無法當情。名離垢地。【補】不爲空有二邊之垢所染故。
三發光地。
【註】光慧信忍。習佛之道。淨極明生。名發光地。
     【記】仁王五忍。疏以三賢爲伏忍。初地至三地。對無漏信忍下中上。今上品信位。中道無漏之慧轉著。名光。以習久淨明。淨極光通。名發光地也。
四燄慧地。
【註】順無生忍。觀一切法。明燄慧地。
     【記】四五六地。對柔順忍。以順無生。故名曰順。蓋約教道。七地方對無生忍。故仁王云。爾燄聖覺達地菩薩。修行順法忍。逆五見流。集無量功德。住須陀洹。疏以四地對下品順忍。故今註云。順無生忍。觀一切法。麄得下品忍。觀慧發燄。比前極其明盛。名燄慧地也。
五難勝地。
【註】順忍修道。三界無明莫不皆空。名難勝地。
     【記】仁王經云。勝進達菩薩。於順道忍。以四無畏。觀那由他諦。內道論。外道論。藥方工術。故曰我是一切智人。滅三界疑等煩惱。故集無量功德故。卽斯陀含。疏以五地對中品忍。故曰順無生忍修道。三界無明皆空。下地所不及。名難勝地也。【補】三界。乃界外之三界。以塵沙是方便土之無明。無明是實報分證寂光之無明。今至五地。順無生忍而修佛道。方便塵沙已盡。卽實報分證寂光無明亦分盡。故曰皆空。
六現前地。
【註】上順諸法。觀於三世寂滅無二。名現前地。
     【記】仁王云。常觀眞實。住順忍中。作中道觀。盡三界集因集果。一切煩惱盡故。乃至證阿那含。疏以六地對上品忍。故云上順諸法。卽順諸法上品無生忍。故觀過現未起滅無二。當下寂滅。寂滅境相常時現前。曰現前地也。
七遠行地。
【註】觀諸煩惱。不有不無。常向上地。念念寂滅。名遠行地。
     【記】仁王云。玄達菩薩。十阿僧祇劫。修無生法樂忍。滅三界集因集果。住後身中。無量功德皆成就。無生智。盡智。五分法身。皆滿足故。卽阿羅漢梵天位。疏以七地對下品無生忍。故曰觀諸煩惱。不有不無。卽是以中道觀觀之。爲不有不無第一義諦也。由居下品無生忍。所以常向上地。由觀法無生故。所以念念寂滅。是則從功用邊造至上地。名遠行地也。
八不動地。
【註】以無生觀。捨於三界。名不動地。
     【記】仁王疏八地對中品無生忍。故曰以無生觀。捨於三界。當知三界。乃有爲動作之地。既入無爲寂滅。不爲動之所動。名不動也。
九善慧地。
【註】入於上觀。光光佛化。無生忍道。名善慧地。
     【記】仁王疏九地對上品無生忍。故曰入於上觀。光光佛化。無生忍道。當知此道具足辨才。現身如雲。說法如雨。名善慧地也。【補】菩薩一一世界。學佛化度。無明將盡。智慧轉增。故名曰光。光光者念念也。佛者。覺也。覺無生之理也。卽以此道覺悟眾生。故名佛化等。能以此利他。此慧之善者。
十法雲地。
【註】入中道觀。受佛職位。既同眞如。亦等法界。法雲普覆。名法雲地。
     【記】仁王疏以此得菩薩果。名寂滅忍。故云入中道觀。受佛職位。既等不妄不變之眞如。亦同交徹融攝之法界。唯以妙法慈雲。遍覆涅槃果海。名法雲地也。
已上九地。地地各斷一品無明。證一分中道。
【備】辨訛云。明十地。將相宗寄位明十地。引來相宜。初二三地。寄同世間。初地布施。二地持戒。三地精進。此三種世間亦修故也。四地寄同初果。與註中無生觀相宜。五地寄同四果。與註中三界無明莫不皆空相宜。六地寄同緣覺。與註中觀三世寂滅相宜。七地寄同菩薩。八地去方入無功用位。寄顯一乘三世寂滅者。正與緣覺還滅三世十二因緣是同。第八地而云捨於三界者。約頓悟菩薩論。而論中明頓悟菩薩。八地始受變易。若是漸悟。初地論捨。【補】佛從眞如法界生。眞如法界。一體異名。卽中道寂滅之理。菩薩入此觀。故受佛職。
（未）二等覺
更斷一品無明。入等覺位亦名金剛心。亦名一生補處。亦名有上士。
【註】於十地後心用觀。更斷一品。方入等覺。
     【記】十地皆有初中後三心。今於第十地後心用觀。斷十一品無明。方入等覺也。
【註】四教義四十四云。卽是邊際智滿。入重玄門。若望法雲。名之爲佛。望妙覺。名金剛心菩薩。亦名無垢地菩薩。三魔已盡。餘有一品死魔在。斷無明習也。文集解云。解入百千三昧。照一相無相。寂滅無爲。望於妙覺猶有一等。比下名覺﹒故名等覺。所修觀智。純一堅利。喻若金剛。名金剛心。文
     【記】邊際智滿入重玄門者。瓔珞明等覺地。百千萬劫入重玄門。報修凡夫事。謂菩薩將前所修之法。重厯一番。故曰重玄。法雲是種性。等覺是覺性。故等覺爲佛。妙覺乃當教極果。等覺是當教極因。故此望之稱爲菩薩。以其智慧堅利。名金剛心。只有一品生相無明在易斷。故稱無垢。三魔盡死魔在者。大論問。五陰魔可攝三種魔。何以三魔盡。死魔在。答。實是一魔。義有四種。煩惱魔。人因貪欲瞋恚故。死作奪命因緣。別爲一種。天魔。福德力勢大邪見力。能奪慧命。亦能作死因緣。別爲一種。無常死力大。無能免者甚可畏厭。別爲一種。是爲義有四也。又論云。得菩薩道。破煩惱魔。得法性身。破五陰魔。得道得法性身。破死魔。常一心故。一切處心不著故。入不動三昧故。破他化自在天魔。此等覺菩薩尚未得道得法性身。故死魔在也。次引集解釋。謂此菩薩發廣大智解。造入百千三昧。於三昧中照一實相。無生死相。無涅槃相。寂滅現前。然以望於妙覺。猶有一等。名等。比下十地之未覺。名覺。上下望之。名等覺也。又此菩薩所修觀智。純一堅利。堅故。不爲諸物壞。利故。能壞一切物。喻若金剛。故其觀智。名金剛心。問。別教何故法雲後更有金剛等覺耶。經論止明十地行滿。便成佛果。南北諸師諍論此義。答。更立等覺。未足爲疑。華嚴經明法雲地功德智慧。比佛如爪上土方大地。若爾。雖說一品無明。而實不可說品。何以得知。後心菩薩無功用道。其疾如風。一日間。能破無量品無明障惑。何況瓔珞經明等覺地。於百千萬劫入重玄門報修凡夫事。故開法雲。更立金剛心等覺。於理無失。【補】止觀云。三不應前盡。一不應獨餘。此乃別教方便說耳。輔行云三魔已過者。此瓔珞教道說也。若從實說。過則俱過。問。雖曰方便。亦必有說。何以消釋經文。答。大集經云。若能觀法如幻相者。能破陰魔。若諸法悉是空相。壞煩惱魔。若見諸法不生不滅。能壞死魔。若除憍慢。則壞天魔。又云知苦壞陰魔。離集破煩惱魔。證滅壞死魔。修道壞天魔。等覺既到無功用後邊。邊際智滿。入重玄門。三魔已盡。所證未窮。餘死魔在。又十地莫窮其邊際。故等覺邊際智滿。
【註】一生補處者。猶有一品無明。故有一生。過此一生。卽補妙覺之處。觀音玄記上四云。猶儲君之義也。妙宗上廿三云有。惑可斷。名有上士。文
     【記】言一生補處者。以無明未盡。猶有一品生相在也。若能以金剛觀。再破一品無明。名過一生。卽可補入妙覺佛果之處矣。言猶儲君者。如王太子將紹南面。先且暫儲東宮。故云儲君也。有上士者。以等覺乃因位。非果位也。其上猶有妙覺極果在。不得稱爲無上。故云爲有上士也。
（午）二明果二（未）初成等正覺
更破一品無明。入妙覺位。坐蓮華藏世界。七寶菩提樹下。大寶華王座。現圓滿報身。
【註】四教義四十五云。金剛後心朗然大覺。妙智窮源。無明習盡。名眞解脫。翛然無累。寂而常照。名妙覺地。文
     【記】此明別教極果成佛之相。註是引文釋成。初三句。明智德圓。次三句。明斷德圓。末二句。謂寂卽妙。照卽覺也。
【註】藏者。包含十方法界悉在中也。文
    【記】經云。華藏世界海。有十不可說佛刹微塵世界種。一一種各有二十重世界是也。
【註】七寶菩提樹者。七寶眾多。表無量故。大寶華王座者。妙玄七十二云。或言寂滅道場。七寶華爲座。身稱華臺。千葉上一一菩薩。復有百億菩薩。如是則有千百億菩薩。十方放白毫及分身光。白毫。入華臺菩薩頂。分身光。入華葉菩薩頂。此名受法王職位。窮得諸佛法底。而得成佛。華臺名報佛。華葉上名應佛。報應但是相關而已。不得相卽。此是別佛果成相也。文
     【記】寂滅場。見初卷註。七寶華爲座者。華嚴經云。其華廣大量等百萬三千大千世界。以眾寶華。間錯莊嚴。乃至云毗琉璃摩尼寶爲莖。栴檀王爲臺。瑪瑙爲鬚。閻浮檀金爲葉。其華常有無量光明。眾寶爲藏。寶網彌覆。十三千大千世界微塵數蓮華以爲眷屬。乃至菩薩坐此華座。身相大小相稱。無量菩薩坐餘蓮華爲眷屬。十方佛從眉間出清淨光明。名增益一切智神通。無數光明以爲眷屬。普照十方一切世界。右遶十匝。乃至示現種種莊嚴事。從大菩薩頂上入。其眷屬光明。亦各入彼諸菩薩頂。此菩薩得先所未得百萬三昧。名爲已得受職之位。入佛境界。具足十力。墮在佛數也。末結圓滿報身。如云若始坐華臺。眷屬菩薩悉坐華葉。十方諸佛放眉間光入華臺頂。諸佛眷屬放眉間光入華葉頂。華臺菩薩三昧受職。成於報身佛。華葉菩薩成應身佛。此大緣見勝。故現圓滿報身佛也。
（未）二轉大法輪
爲鈍根菩薩眾。轉無量四諦法輪。卽此佛也。
【註】鈍根菩薩者。迷中重故。次第修證。迂通寶所。對圓名鈍。
 【補】初地能分身百界。具轉四教法輪。此中但言無量者。由別人中道之迷重故。因中依無量四諦而修。故果上亦轉無量四諦法輪。所謂約說。始終屬教者此也。
（丑）三別示隨機二（寅）初正明隨機三（卯）初點示道教
有經論說。七地已前。名有功用道。八地已上。名無功用道。妙覺位但破一品無明者。總是約教道說。
【註】華嚴云。菩薩未至第八地時。如人乘船。欲渡大海。未至大海。多用功力。若至八地。從大方便。近佛智慧。無功用心。不加工力。
     【記】此下料簡經論判位。有通別圓之不同。本節之文屬別教也。如華嚴八地文云。譬如有人。夢中見身墮在大河。爲欲渡故。發大勇猛。施大方便。以大勇猛方便力故。卽便覺悟。既覺悟已。所作皆息。菩薩亦爾。見眾生在泗流中。爲救度故。發大勇猛。起大精進。以勇猛精進故。至不動地既至此已。一切功用靡不皆息。
【註】妙覺位但破一品無明。未審據何文說。
 【補】此是玉師斷說。肇師云。出楞嚴三昧經。文云。首楞嚴定。非初地乃至第九地所得。唯十地乃能得之。既十地方得。則轉入佛地。但破一品無明也。
【註】諸文但云斷十二品。稱爲妙覺也。
     【記】別教果頭。齊圓二行。進前三行。則不知名。故知約教道說。於等覺斷十一品無明外。更破一品。是爲但斷十二品。稱爲妙覺也。
（卯）二借別名通
有處說。初地斷見。二地至六地斷思。與羅漢齊者。此乃借別教位名。名通教位耳。
【註】至六地斷思與羅漢齊者取十度義。以第六般若空慧斷惑故也。如止觀第六借位中云云
    【記】此節正屬通教也。初地斷見等。前七卷引。言取十度義者。是取釋籤便也。以十度中第六般若。乃入空之慧。斷惑若盡。與羅漢齊。至第七方便般若。出假化用故也。如止觀者。文云。舊曰六地思盡齊羅漢是也。
【註】十度者。六度外加願智力方便。
 （卯）三借別名圓
有云三賢十聖住果報。唯佛一人居淨土。此借別教名。明圓教位也。
【註】三賢者。別住行向。住果報土。義則屬圓。此仁王經偈文
     【記】此節文明屬圓教也。仁王疏云。三賢。卽地前三十心。十聖卽十地菩薩。此四十心同生華藏果報土。非藏通教中果報。若藏教是凡聖同居。若通教唯生有餘化城土。今言果報。卽別圓教人。得無障礙。生無障礙土。問。此中三賢。是別是圓。答。是圓。問。圓教合生常寂光。何故生華藏。答。華藏之中。別圓共生。以是因非果。不得生寂光土。故華藏土中有別教十地。圓教四十心共生也。妙覺極果毗盧遮那。唯獨一人生寂光淨土。問。前三土中亦有淨土。何故寂光獨擅其名。答。凡聖同居。聖少凡多。是穢非淨。方便有餘。但除見思。未斷無明。偏眞之淨。非是眞淨。華藏世界。帶別方便。未爲純淨。寂光無此諸過。獨擅淨土名也。又義例云。有言此兼兩教。圓教三賢。別教十聖。喻曰言果報者。是實報土。既生果報。卽是圓教四位人也。此師但見賢聖之名。便分別圓兩教。賢聖之稱。乃借別明圓。但生實報。卽是正明圓位。若言別教賢聖位。不合生彼。而判十地屬別者。圓四十位俱破無明。因何乃分十地屬別。又約證道。地卽是住。何須分別。縱存教道則十地以含兩教。亦無分義。
（寅）二勸審斷證
如此流類甚眾。須細知當教斷證之位。至何位。斷何惑。證何理。往判諸教證位。無不通達。
【註】此乃觀師示人判教之方。能知此者。不但別門可通。於一切教皆無壅矣。
     【記】觀師者。卽高麗法師也。言觀師以此示人。必須細詳本教中斷惑證理當在何位。何位斷幾惑。何位證何理。然後往判諸教諸位。無有不昭然矣。
（子）三結
畧明別教竟
【註】此教明縱橫者別論不出性橫修縱。因縱果橫。通論。因果各具縱橫。性但有橫。修具縱橫。
     【記】此總標別教通別兩論。修性因果縱橫也。別論者。性修一對。因果一對。通論者。性修因果合論也。
【註】初性橫修縱者。妙句九云。若但性德三如來。是橫。修德三如來。是縱。前後而得先法次報後應。亦是縱。一性二修記九云。性德之名。名通別教。別教雖有性德之語。三皆在性。而不互融。故成別義。若三在修。前後而得。道理成縱。又妙宗云。別人不知本覺之性具染惡德。是故染惡非二佛性。別修緣了。顯本法身。修縱亦爲不知本覺之性具染惡德。不能全性起染惡修。乃成理體橫具三法。性橫
     【記】此別釋性橫修縱也。初引文句。正示性橫修縱。次引句記。釋成。後引妙宗。重明性一爲橫。修二爲縱。釋籤明別教三德云。別教法身爲惑所覆。良由不知本覺之性具染惡德。是故染惡非二德也。故別惑通惑。業識事識。煩惱結業。三乘六道。變易分段。此等一切迷中二法。非二佛性。既非佛性。則成定有能覆之惑。應須還用隨緣覺性。別緣眞諦。及以俗中。次第別修空假緣了。或中邊緣了。種種二因。或初緣次了。或初了次緣。次第翻破一切迷法。顯於法身本覺之性。是故覆理成於縱義。又云別人理體具足。而不相收。亦爲不知本覺之性具染惡德。不能全性起染惡修。乃成理體橫具三法也。
【註】次因縱果橫者。光明記一云。行智理三次第資發。修時縱也。法報應三果中齊顯。證時橫也。
 【補】光句記云。相資爲論。行資智。智資理。理顯。故能盡眾苦。苦盡故法身顯。智圓。故報身顯。功德無上。故應身顯。
【註】良田此教本有法身爲惑所覆。故須別作緣了之功於資顯發。復由此教性具三法而不相收。故使三身橫顯。此指修縱。只是因縱。性橫。成於果橫。修性因果相對別論也。
     【記】此別釋因縱果橫也。光明記云。修時縱證時橫者。卽今因縱果橫論也。良由下。釋成。釋籤云。應知覆義。不同泥土覆彼頑石。既覆但中佛性之理。如善人爲惡人逼。令作眾惡。故說善人爲惡人所覆也。既此本有法身。爲染惡覆。成於迷中之法。故須別作緣了之功。於資顯發。故論修成縱也。又云。以其三法定俱在性。皆是所發。猶如三人。各稱帝王。何能相攝。是故不知性中三法。二是修者。二乃成橫也。此指下。結明修縱性橫成因縱果橫。
【註】次因果各有縱橫者。文句二云。別家因時三法縱橫。果時三法亦縱橫。因縱如向。因橫卽性橫也。果縱如妙玄九云。法身本有。般若修成。解脫始滿。果橫亦如向說。須知此教因果三法。次第卽縱。各異卽橫。妙玄五云。資成在前。觀照居次。眞性在後。此三豎別。縱非大乘。此三並異。橫非大乘。
     【記】此釋通論因果各具縱橫。初引文句通示因果三法縱橫。然是所破。爲今所示也。因縱如向者。行智理次第資發。修時縱也。因橫卽性橫者。若但性德三如來是橫也。果縱如妙玄者。意明三德次第而成。故成果縱也。果橫亦如向者。光明記云。復由此教。性具三法而不相收。故使三身橫顯也。須知下。勸知別教因果三法縱橫義。妙玄五下。證釋。末四句。結成圓義與別全然不同。意明圓教因果三法。不縱不橫。不並不別。此別教三法。豎別爲縱。並異爲橫也。
【註】次性但有橫。修具縱橫者。性橫如上性中三法未論起修無前後故。則無縱義。凡言修者。通因通果。因果既其各有縱橫。修任運有也。
 【備】義見九卷廣明。今以圖示。
修性因果縱橫圖

（癸）四圓教三（子）初標
次明圓教者
【註】四教義一三云。圓以不偏爲義。此教明不思議因緣二諦中道。事理具足不別。但化最上利根之人。故名圓教也。文
     【記】此明圓教得名之所以也。儀文一句。標示。註文引釋。玄義云。不思議不生不滅十二因緣者。爲利根人卽事顯理是也。【補】一念三千。卽空假中。不思議二諦者。妙玄云。但點法性爲眞諦。無明十二因緣爲俗諦。籤云。無明迷眞之始。法性全指無明。無始時來。奚嘗非眞。未發心前。無眞不俗。只點一法。二諦宛然。俗則百界千如。眞則全居一念。又三千外無實相。卽俗恆眞。事造卽理具。實相外無三千。卽眞恆俗。理具卽事造。故曰理具事造。兩重三千同居一念。
【註】又云。圓教詮因緣卽中道。不思議佛性涅槃之理。菩薩稟此教門。理雖非淺非深。而證者不無淺深之位。今明入道。亦具四門。而諸大乘經意。多用非空非有門以明位也。文
    【記】因緣卽中者。大經云。因緣明佛性者。無明愛取。是煩惱道。煩惱卽菩提。菩提通達。無煩惱。煩惱既無。卽究竟淨。了因佛性也。行有。是業道。業卽解脫。解脫自在。緣因佛性也。名色老死是苦道。苦卽法身。法身無苦無樂。名大樂。不生不死。是常。正因佛性也。故言無明與愛是二中間。卽中道。無明是過去。愛是現在。若邊若中。無非佛性常樂我淨。無明不生。亦復不滅。名不思議不生不滅因緣也。菩薩證理有淺深者。理絕修證。智似階差也。
【註】釋籤五二十云。圓教菩薩。以界外滅諦爲初門。文
 （子）二釋二（丑）初名義功用二（寅）初釋名義
圓名。圓妙。圓滿。圓足。圓頓。故名圓教也。此釋圓名
【註】三諦圓融。不可思議。名圓妙。三一相卽。無有缺減。名圓滿。圓見事理。一念具足。名圓足。體非漸成。故名圓頓。
     【記】三諦圓融。名圓。不可思議名妙。三一相卽。爲圓無有缺減。故滿。圓見事理。名圓。一念具足爲足。教體本周。名圓。非漸次成。故頓。【補】通則四名俱通初後。別則滿唯局後。妙足頓三。且在初。以色心本妙。萬法具足。頓解本成。故後惑盡。德始滿也。
（寅）二明功用
所謂圓伏。圓信。圓斷。圓行。圓位。圓自在莊嚴。圓建立眾生。此釋圓法
【註】圓伏五住。圓常正信。圓斷五住。圓行。一行一切行。圓位。位位相攝。妙用莊嚴。故云自在。四悉普益。故云建立。如止觀一三。
     【記】止觀云。圓信者。信諸法卽空假中。無一二三。而一二三。無一二三是遮。而一二三是照。無遮無照。皆究竟清淨自在。聞深不怖。聞廣不疑。聞非深非廣。意而有勇。名圓信圓行者。專求無上菩提。卽邊而中。不餘趣向。三諦圓修。不爲無邊所寂。有邊所動。不動不寂。直入中道。名圓行。圓位者。入初住時。一住一切住。一切究竟。一切清淨。一切自在。名圓位。圓自在莊嚴者。或於此根入正受。或於彼根起出說。或於一根雙入出。或於一根不入出。餘一一根亦如是。或於此塵入正受。或於彼塵起出說。或於一塵雙出入。或於一塵不入出。餘一一塵亦如是。乃至或於此方入正受。或於彼方起出說。云云若委說者。只於一根一塵。卽出卽入。卽雙入出。不入出。於正報依報亦如是。輔行云。一心三諦爲所嚴。一心三觀爲能嚴。於依正二報無不自在。故正受。空功德。出說。假功德。雙入出。不入出。中功德。圓建立眾生者或放一光。能令眾生得空假中益。得入出。雙入出。不入出益。厯行住坐臥。語默作止。亦如是【補】菩薩內自通達卽空假中。不動法性而令獲種種益。得種種用。名圓力用建立眾生。問。莊嚴建立。有何差別。答。並是不思議一心三智。能莊嚴法身。名莊嚴外益。於彼名建立。法華云。定慧力莊嚴。以此度眾生。度生。卽建立也。【補】圓斷者。不斷而斷。五住惑斷。開佛知見。住大涅槃。故名圓斷也。
（丑）二按經顯位二（寅）初總指
諸大乘經論。說佛境界。不共三乘位次。總屬此教也。
【註】一代教中。唯除鹿苑。顯露無圓。諸大乘經。凡說圓法。皆佛境界也。不共三乘位次者。揀異別教不共二乘。今圓是佛乘。故不共三乘也。
     【記】此教說佛境不共三乘者。如經云。唯有一乘法。無二亦無三。又云。不令有人獨得滅度。皆以如來滅度而滅度之是也。
（寅）二別釋二（卯）初正顯位次二（辰）初通列諸經二（巳）初正列
法華中開示悟入四字。對圓教住行向地。此四十位。華嚴云。初發心時。便成正覺。所有慧身。不由他悟。清淨妙法身。湛然應一切。此明圓四十二位。維摩經云。薝蔔林中。不齅餘香。入此室者。唯聞諸佛功德之香。又云。入不二法門。般若明最上乘。涅槃明一心五行。又經云。有人入大海浴。已用一切諸河之水。又娑伽羅龍澍車軸雨。唯大海能受。餘地不堪。又擣萬種香爲凡。若燒一塵。具足眾氣。
【註】開示悟入。如前釋。
     【記】謂十住。破無明。開如來藏。見實相理。名開。十行。惑障既除。知見體顯。法界眾德。顯示分明。名示。十向障除體顯。法界分明。事理圓融。更無二趣。名悟十地。事理既融。自在無礙。流注任運。從阿至荼。入薩婆若海。名入。
【註】初發心者。三因性開發。卽初住位。二住已去。莫不皆然。故結云圓四十二位。
     【記】三因性發卽初住者。觀經疏云。分證佛者。初發心住。一發一切發。發一切功德。發一切智慧。發一切境界。不前不後。亦不一時。鈔云。住名發心。發本覺心也。常寂常照。寂照雙融。是本圓覺。卽一而三。不發而發。故成三發。皆言一切者。法界無外。攝法不遺。諸佛眾生。色心依正。同一覺體。全體爲緣。全體爲了。全體爲正。緣因發故。了正亦發。了因發故。緣正亦發。正因發故。緣了亦發。蓋三法圓融。發則俱發。緣發名功德。能資成故。了發名智慧。能觀照故。正發名境界。是所顯故。當知初住既爾。後四十一位無不皆然。
【註】薝蔔等者。薝蔔。翻黃華。觀眾生品。天女訶身子之文。淨名空室。表常寂光。
     【記】薝蔔。西域近海岸樹。金翅鳥來卽棲其上。維摩經云。舍利弗問天女。汝於三乘。爲何志求。天曰。以聲聞法。化眾生故。我爲聲聞。以因緣法。化眾生故。我爲辟支佛。以大悲法。化眾生故。我爲大乘。舍利弗。如人入薝蔔林。不齅餘香。如是若入此室。但聞諸佛功德之香。不樂聲聞辟支佛功德之香也。末句是輔行文。引表經旨。如輔行云。淨名空室。表常寂光。是故入者。唯齅佛乘。
【註】入不二法門者。彼經三十一菩薩。各說入不二法門已。問文殊師利。何等是菩薩入不二法門。文殊云。如我意者。於一切法。無言無說。無示無識。離諸問答。是爲入不二法門。於是文殊師利問維摩詰。我等各自說已。仁者當說。何等是菩薩入不二法門。時維摩詰默然無言。文殊嘆云。善哉善哉。乃至無有文字語言。是眞入不二法門。文須知三十一菩薩。乃以有言言於無言。文殊乃以無言言於無言。淨名乃以無言無言。故文殊歎云。是眞入不二法門也。
     【記】華嚴疏云。然此經意。前後相成。共顯經旨。若辨優劣。或三重四重。三重者。一。諸菩薩以無二遣二。以言顯說。似有不二可說。對二明不二非絕待也。二。文殊以言遣言。明無不二可說。令忘言會旨。三。維摩無言顯理。謂本自無言。不待更遣。是爲三也。言四重者。文殊以言印彼。又明言卽無言。若欲合者。前後三段反覆相成。但爲一義。初文殊以言顯無言。次淨名無言印無言。後文殊以言印無言。三段。二人共顯絕言之理。前三十一菩薩。以無二遣二。後二大士以無言遣言。但有二節。若更合者。若無諸菩薩以言遣二。空有絕言。何由顯理。是則前諸菩薩假言顯理。後二大士以無言顯理。言與無言雙忘。皆眞不二矣。故雖三節。一致無違。是則皆成圓教法門也。
【註】般若明最上乘者。金剛經云。如來爲發最上乘者說。涅槃云。復有一行。是如來行。所謂大乘大般涅槃佛性之理。
     【記】言最上乘者。謂四教有十六門。門門有無量行。所謂藏不如通。通不若別。別何似圓。是以圓教法門。爲最上乘也。言一心五行者。聖行品文。疏標不次第行。爲三。一標行名。謂復有一行。二。人。謂如來。以如來因行。卽因人也。三法。謂大乘大涅槃經。大乘卽圓因。涅槃卽圓果。卽因而果。具足無缺。是爲一行一切行也。【補】大論云。從初發心。常觀涅槃行道。當知亦不出一心照十法界。卽空假中。卽空聖行具足。卽假梵病嬰兒行具足。卽中天行具足。是爲一心五行。一行一切行也。
【註】又經云者。大經云。譬如有人。在大海浴。當知是人已用一切諸河之水。輔行一上廿七云。理具諸法。如海水。修觀行者。如在浴也。行攝一切。名爲已用。文
     【記】大經云。菩薩亦如是。修習如是金剛三昧。當知已爲修習其餘一切三昧。輔行下。引釋經譬。意明修習卽理之圓行。具足一切諸行。猶如浴海。已用諸河水也。
【註】娑伽羅。此翻鹹海。如來龍王。圓頓教雨。爲上根性。不雨三教下類之地。
     【記】此釋重引華嚴雨車軸雨等文。法譬俱可知也。
【註】首楞嚴云。擣萬種香爲丸。若燒一塵。具足眾氣。文輔行一上廿七云。理性如丸。觀行如燒。諸法頓發。名具眾氣。文
     【記】此引經以譬圓教之行門。所謂一行一切行。一修一切修。一成一切成也。輔行下。引法合譬可知。
（巳）二結成
如是等類。並屬圓教。
    【記】此結文之所歸屬也。言如是者。指確之辭也。等類者。猶言同流也。謂承上法華。華嚴。淨名。涅槃。及首楞嚴等文義。莫不同歸圓教之所攝也。
（辰）二別依二經二（巳）初標名顯位
今且依法華瓔珞。畧明位次有八。一五品弟子位。外凡出法華經二十信位。內凡三十住位。聖初四十行。五十迴向。六十地。七等覺。是因位末八妙覺。是果位
【註】法華但有五品六根。瓔珞具明五十二位。妙樂三四云。若云圓位。六卽亦足。何須更列四十二耶。以分眞位長。故借別位分其品秩。文或者據此。謂圓教本無位次。但借別顯圓。然妙樂意以五十二位。在經論中。多被別人。祖師用釋圓位。故云借耳。又有云五十二位名雖在別。圓亦同用。以分淺深。豈可圓教全無位次。大品四十二字。華嚴初住八相。法華五品六根。皆圓義也。故曰顯一理。則始終無二。存諸教。則因果厯然。既稟教修行。安得無位耶。
     【記】妙玄云。平等法界。尚不論悟與不悟。孰辨淺深。既論悟不悟。何妨辨淺深。籤云。約理。則證法無名。約事。則不無諸位。故知悟卽初住。未悟卽住前。既許有悟不悟何妨論於淺深。成五十二位耶。是則圓教亦有淺深。何言本無位次。四十二字者。補註頌云阿囉波遮那邏陀。婆茶沙和多夜吒。迦娑磨伽佗闍簸。馱奢呿叉哆若拖。婆車魔火嗟伽佗。拏頗歌醝遮吒荼。華嚴初住八相。解見前文。法華五品六根者。分別功德品明如來滅後。五品觀行位。法師功德品。明六根清淨位。如是等經義。皆明圓位也。【補】妙玄云。有言圓教頓悟。一悟卽佛。無復位次之殊。說十地者。爲鈍根耳。如思益云。如此頓悟妙理之學。不從一地至一地。又有云。圓教既是頓悟。初心一悟。卽究竟圓極。有四十二位者。爲鈍根方便立淺深名耳。又引楞伽云。初地卽二地。二地卽三地。寂滅眞如。有何位次耶。已上悉皆偏釋。而不知法界平等。尚不論悟與不悟。孰論淺深。既論悟否。焉得而不辨哉。檢大乘經明理究竟。無過華嚴。大集大品。法華涅槃。雖明法界平等。無說無示。而菩薩行位炳然。故還約七位。以明圓教之位也。
【註】又揀諸文。開合有四。一。開前合後。如大經三十三天。住行向爲三十。地等妙爲三。二。合前開後。如仁王十四般若。合三十心爲三。十地爲十。等覺爲一。總十四忍轉入佛心。名之爲智。三。前後俱開。如大品四十二字。對四十二位。四。前後俱合。如法華開示悟入及遊四方。對四十位。妙宗上廿三
     【記】一開前合後下。指大經。然大經前後各處稱三十三天。疏中並不對位。唯二卷云。如人遠行。中路疲極。寄止他舍。臥寐中大火卒起。卽時驚寤。作自思惟。我今定死無疑。卽便命終生忉利天。疏開六觀義。謂遠行譬理觀。中路譬名字觀。寄止他舍譬觀行觀。卽時驚寤譬相似觀。生忉利天譬分眞觀起。此譬兩成就。三十二臣。卽分眞義。若就一主。卽究竟義。今準是義。開前合後對四十二位也。然妙玄云。大經明三十三天不死甘露。將臣共服。此譬諸位開前爲三十心。合十地爲一。等覺爲一。譬三十二臣。喻因位。妙覺爲主。喻果位。君臣同服甘露。因果俱證常樂。若不以圓位釋之。此文難會也。二合前開後下。仁王經教化品云。是諸佛菩薩本所修行。五忍中十四忍具足。謂信忍。止忍。堅忍。善覺忍。離達忍。明慧忍。炎慧忍。勝慧忍。現忍。遠達忍。等覺忍。慧光忍。灌頂忍。圓覺忍。是也。又云。五忍是菩薩法。伏忍上中下。信忍上中下。順忍上中下。無生忍上中下。寂滅忍上中下。名爲諸佛菩薩修般若波羅密。乃至云是諸佛菩薩本所修行。五忍中十四忍。疏云。畧卽五忍。廣卽十四。謂三賢是三。十地及佛地成十四。今合前開後。對圓位四十二也。三前後俱開下。指大品說四十二字。後結云。一字皆入四十二字。四十二字亦入一字。南嶽用表四十二位。初阿字表初住。乃至後荼字。表妙覺。故云過荼無字可說。故今前後對圓家四十二位也。四前後俱合下。指法華云。諸佛世尊欲令眾生開示悟入佛之知見。譬喻品云。諸子是時。歡喜踴躍。乘是寶乘。遊於四方。天台於是二文。皆對住行向地。今前後俱合。對四十位也。妙宗下。指證四句。文云。用彼大經月愛喻。十五日月。對四十二圓因果位。皆智光增。惑暗減。初之三日。對住行向三十位。初四至十三日。對十地。十四日。對等覺。十五日對妙覺。合前三十。開後十地也。若三十三天同服甘露。對四十二位皆證常理。開前三十位。對三十三天。合後十地。用對一天。等覺。對一天。妙覺極位。用對一天也。若四十二字。字字互具四十二字。對圓證四十二位。位位相收。前後俱開也。開示悟入佛之知見。對圓眞因四十位者。前後俱合也。是則與今大同小異。今舉十四般若。明合前開後。舉妙宗。亦明合前開後。是爲小異也。
【註】又棱嚴明位有六十。前加三漸次。名字卽及立乾慧。地。觀行卽向後地前立四加行。并常五十二位。共成六十。
     【記】楞嚴經云。云何名三漸次。一者修習。除其助因。二者眞修。刳其正性。三者增進。違其現業。又云。欲愛乾枯。根境不偶。現前殘質。不復續生。執心虛明。純是智慧。慧性圓明。鎣十方界。乾有其慧。名乾慧地。又云。次成四種妙圓加行。卽以佛覺。用爲己心。若出未出。猶如鑽火。欲然其木。名爲煖地。又以己心。成佛所履。若依非依。如登高山。身入虛空。下有微礙。名爲頂地。心佛二同。善得中道。如忍事人。非懷非出。名爲忍地。數量銷滅迷覺中道。二無所目。名世第一地。是爲四加行也。并常所明十信。名相似卽。住行向地等覺。名分眞卽。妙覺。名究竟卽。爲六十位也。畧明標名顯位竟。

天台四教儀註彙補輔宏記卷八之下終


天台四教儀註彙補輔宏記卷九之上

天台四教儀註彙補輔宏記卷九之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（巳）二依次釋成二（午）初明凡二（未）初外凡三（申）初牒徵
初五品位者
（申）二釋義五（酉）初隨喜品二（戌）初標
一隨喜品
（戌）二釋二（亥）初正行二初引經
經云。若聞是經。而不毀訾。起隨喜心。
【註】文句八云。隨順事理。無二無別。喜。是慶已慶人。文妙樂十三云。事理祇是權實異名。了此權實。卽非權實。故無二無別。卽隨順開權顯實之事理也。言己人者。理有事故。故能慶人。事有理故。故能自慶。又不二而二。故慶已他。二而不二。了非已他。
 【補】此引經文證明隨喜之名也。言若聞是經者。卽圓聞迹門開權顯實。本門開迹顯本深奧之法也。而不毀訾者。離誹謗過。起圓信也。起隨喜心者。卽妙悟圓理。該羅萬行。所謂具縛凡夫。能知如來秘密之藏。爲世間之初依也。註中先引文句。是正釋。次引妙樂。是轉釋。會義云。理者。現前一念心之本性。卽是法界實相之體。非本非迹。名爲理本。非權非實。名爲實理。事者。如來久遠證此妙理。故名爲本。從本垂迹。非生現生。非滅現滅等。皆名爲事。如此信解。無二無別。名隨如來證此現前一念實相。本迹權實。不可思議。我及衆生。同此心性。亦當得之。故於已人。深信隨喜。故云慶已慶人。慶已。有智慧。慶人。有慈悲也。節義引法華解云。或說已事。或說他事。佛界爲已事。九界爲他事。然事卽理。其理本具九界之事故喜。九界在事之人皆卽佛界。爲慶人。我今雖解。猶與衆生同在九界之事。然九界全是佛界之理。故自慶。又實有權故。能化他爲慶人。權卽實故。已卽佛身爲自慶。對句記內。慶已有智慧。慶人有慈悲句。甚清。
【註】妙玄五二云。若人宿植深厚。或值善知識。或從經卷。圓聞妙理。謂一法一切法。假一切法一法。空非一非一切。中不可思議。起圓信解。一心中具十法界。如一微塵。有大千經卷。欲開此心。而修圓行。圓行者。一行一切行。謂十法成乘。十心成就。其心念念悉與諸波羅密相應。是名圓教初隨喜品。文
     【記】此引妙玄似就學人行邊。以釋隨喜也。言宿植深厚者。乃深厚之善根也。顯前四時之善根。不名深厚。唯聞法華。下一乘圓種爲深厚。如在大通佛時下種已來。中間或有所得。或無所得等。爲宿植深厚也。宿植。是內因。知識。卽僧。經卷。卽法。此二爲外緣。古云。若不往昔修福慧。於此正法不能聞。是人內因既成。外緣又具。故得圓聞妙理也。然則圓聞何等妙理。謂卽空而假。卽假而空。空假兩非。雙遮二邊。既其雙遮。必也雙照。遮不在前。照不在後。遮照同在一時。不可心思言議。是爲圓妙諦理。乃其所聞也。聞已深忍樂欲。起圓信心。信已。起圓妙解。解得根塵相對。一念心中。具足十法界。如一微塵中。具大千經卷。如華嚴性品云。佛子譬如有一經。如大千界。時有人見此經卷在一塵內。卽以方便。破塵出經。以譬如來智慧具足。在於衆生身中。爲惑所覆。不覺不知。如來觀已而言。云何如來在於身中。而不覺知。我尚教彼覺悟聖道。見如來性是也。然要實其所解。必須剖塵出經。故當開此心。而修圓行。所謂一行一切行。卽十法成乘。十心成就。如玄文云。畧言爲十。謂識一念平等具足。不可思議。傷已昏沉。慈及一切。又知此心。常寂常照。用寂照心。遍破諸法卽空假中。又識一心諸心。若通若塞。能於此心具足道品。向菩提路。又解此心正助之法。又識己心及凡聖心。又安心不動不墮。不退不散。雖識一心無量功德。不生染著。如是十心成就已。念念與諸波羅密相應。是爲圓行一行一切行也。能如是聞信解行。是爲圓隨喜品位。【備】。有師標云。諸波羅密相應者。卽究竟所歸處。以觀行中雖未顯發。已伏五住。任運與彼相應。如義例云。實心緣實境。實緣次第生。實實迭相注。自然入實理。此偈爲觀行之髓。當精研之。
二徵釋二初徵詰
問。隨喜何法。
二答釋三初總答
答。妙法。
二別釋二初約所隨立妙解二初直明心法三初示心體
妙法者。卽是心也。
【註】妙法卽是心者。指要鈔上四云。今家釋經題法字。約此三法。各具三千。互具互融。方名妙法。然雖諸法。彼彼各具。若爲觀體。必須的指心法三千。起信論云。所言法者。謂衆生心。
     【記】經題。指法華三法。卽心佛衆生是也。的指心法者。妙玄云。衆生法太廣。佛法太高。於初心爲難。但自觀己心。則易也。【備】起信下。證法是心。然賢首疏以生滅。不生滅和合爲衆生心。今家引以證法的指衆生生滅心。以生滅卽不生滅也。
二示體德
妙心體具。
【註】妙心體具者。止觀五十三云。一心具十界。一法界又具十法界。十法界具百法界。一界具三十種世間。百法界卽具三千種世間。此三千法。在一念心。若無心而已。介爾有心。三千具足。亦不言一心在前。一切法在後。亦不言一切法在前。一心在後。輔行五中七云。言無心而已者。顯心不無。言介爾者。謂剎那心。無間相續。未曾斷絕。纔一剎那﹒三千具足。若具三千。卽具三德。又介爾者。介者。弱也。謂細念也。但異無心。三千具足。文
     【記】此明心體具足衆德也。言妙心體具者。以根塵相對。一念心起。於十界中必屬一界。卽具百界千法。假實國土。於一念中悉皆備足。由理具故。方有事造。故云體具也。三千諸法。卽五陰世間一千。國土世間一千。有情世間一千也。謂剎那下。此剎那心。如燈焰焰。似水滔滔。曾無有間。遞相接續。自有識來。至於今日。未曾斷絕也。【補】百界千如等﹒輔行廣明。所以論十如十界三世間者。以不談三諦。顯理不盡。不明十界。攝事不周。若非十如。因果不具。無三世間。依正不備故也。【備】止觀九問。一念具十法界。爲作念具。爲任運具。答。法性自爾。非所作成。如一微塵。具十方分。妙宗云。所言心性具一切法造一切法者。實無能具所具。能造所造。卽心是法。卽法是心。能造因緣。及所造法。皆當處全心是性。是故今觀若依若正。乃法界心。觀法界境。生於法界依正色心。是爲唯依唯正。唯色唯心。唯觀唯境也。問。未起一念時。三千法門在於何處。答。此因就法明具。故約一念論。趣舉一念。皆具一切。若論三千法體。亙古亙今。本自如如。初未嘗以一念有無。而三千法爲之增損。如卽漚示海。豈以漚之起滅。而謂海之有無也。私謂。無明未破。起信謂以從本來。念念相續。未曾離念。故說無始無明。是念未起時。正屬無記無明。以念細不覺。非離念也。此無記與念起。是對待法。宗門下亦稱爲光塌塌地。弗悞認爲清淨眞如。常住眞心也。故止觀中四運以推破之。識得無記是無明細念。三千有無。不待言而自明矣。問。古德言。住地無明卽是諸佛不動智。此又如何。答。若了得念起念滅。殺盜淫業悉是諸佛不動智。何說不通。若認無記爲眞如。錯悞不少。且了得淫殺等。是不動智。正須調心徹證。以期一生登住。所謂行解相應。名之曰祖。若恃乾慧斷不敵業力也。慎之思之。
三立喻明衆
如如意珠。
【註】如如意珠。止觀五十七云。如如意珠。天上勝寶。狀如芥粟。有大功能。淨妙五欲。七寶琳琅。非內畜非外入。不謀前後。不擇多少。不作麄妙。稱意豐儉。降雨穰穰不添不盡。蓋是色法。尚能如此。況心神靈妙。甯不具一切法耶。文記中表法。約理解釋。須者尋之。
     【記】此節從喻約義以發明也。止觀正約事釋。記中又約理釋。記。卽輔行。此是畧指。今具記之。輔行云。今珠義者。第一義天。天然理體。卽勝寶也。性無雜染名淨。無非佛法。名妙。在一剎那。故言芥粟。珠中所雨。不增人欲。生一切願。從希須邊。故名爲欲。又理爲四弘所緣之境。故名希須。能滿自他菩提妙果。名大功能。七寶者。金銀等寶。不出七故。卽譬無作道品。寶炬陀羅尼也。眞寶名琳。似寶名琅。眞似二寶。皆生於珠。卽正助二門。不出於理。非自性故。非內畜。非他性故。非外入。既無自他。亦無共離。從不謀去。有化他用。非縱故。不謀前後。非橫故。不擇多少。任運施爲。名不謀。稱機設逗。名不擇。雖五味不同。而秘密不定。故縱而不縱。雖諸教不同。而適時增減。故非多非少。若機若應。並非權非實。故不作麄妙。觸緣斯現。故稱豐儉。多名爲豐。少名爲儉。益物不窮。故降雨穰穰。穰穰卽福也。乃至依正。珠亦雨之。非本無今有。故不添。非本有今無。故不盡。若自若他。皆不出三諦。乃至單銷譬事。意則可見。故直對理。以明體用。珠是色法。世福所感。尚能如是。況復心神不思議境乎。
二生佛會同
心佛及衆生。是三無差別。
【註】心佛衆生三無差別者。釋籤二云。當知三法。卽是不思議廣大法界。應了此理。具足佛法及衆生法。雖復具足。心性冥妙。不一不多。又衆生及佛。不出于心。故無差別。名心法妙。是故結歸三無差別。方名爲妙。十義書云。以我一念心法。及一切衆生。十方諸佛。各各論於事造。人人說於理具。而皆互具互攝。方名三無差別。又指要云。是則三法各具二造。方無差別。
     【記】此釋三法無差之義。釋籤初句。直示三法卽理。應了下。勸了理具不一不多。謂理具生佛。故不一。心性冥妙。故不多。介爾三千。故不一。三千只是一心。故不多。具足佛法。故不一。不離一念。故不多。言心性冥妙者。隨緣不變。名性。卽事之理也。不變隨緣。曰心。卽理之事也。無諦無形。體一互融。故曰冥妙。以不一故。三法厯然。以不多故。三無差別。又衆生下。約三無差別以明玄文結妙。天台三大部。以三法各有所用。如玄文。多用衆生法妙。文句。多用佛法妙。止觀。多用心法妙。各有妙義列然。以三無差別一句。是結歸三妙。亦可名佛法妙。衆生法妙。心法妙。無不可也。上至諸佛常樂我淨。下至衆生惑業苦道。總不出我現前介爾一心。故但名心法。尚未結妙。須明三無差別。方名爲妙。十義書下。引二造義釋。謂心法有理事二造。生法佛法。亦各有理事二造。而心法二造具生佛。生佛攝入心法中。佛法二造具生心。生心攝入佛法中。生法二造具心佛。心佛攝入生法中。而心佛衆生互相攝具。方得名爲三無差別也。指要下。引結三法各論具二造。衆生約三世變造論事造。而諸佛約變化所造論事造。三世變造。是九界實造。聖人變化。是佛界權造。別行玄記云。經文先示心造一切。便以此心而例於佛。示佛權造。同心實造。次復以佛而例於生。示衆生實造。同佛權造。權實雖殊。因果暫異。三皆能造一切世間。故得結云方無差別。如輔行云。心造有二種。一約理造。卽是具。二約事造。卽是變。變造不出三世。三世又三。一過造於現。過現造當。如無始來。及以現在。乃至造于盡未來際。一切諸業。不出十界。百界千如。三千世間。二現造於現卽是現在同業所感逐境心變。名之爲造。以心有故一切皆有。以心空故。一切皆空。如世一官。所見不同。是畏是愛。是親是冤。三者聖人變化所造。亦令衆生變心所現。並由理具。方有事用。約心既有二種。經以心例於佛。佛例於生。故言如心佛亦爾。如佛衆生然也。【補】指要鈔詳解問。緣生事造。其相易知。理具三千。其相云何。答。理無所存。徧在於事。卽此諸法。是理具之相。若爾。以何爲事造耶。答。事亦不出此。若爾。二造奚分。答。只一十界。據心而分事理之殊。以由此心有起有具故也。【備】十義書。四明所造。金光明玄。有十種三法。大師皆以三觀明之。有廣畧二本。失其畧本。後之釋者紛紛。皆不約觀。故四明立十種義。以難昭慶講主。故名十義書也。
二約能隨立妙行三初標卽境卽觀
此心卽空卽假卽中。
【註】此心卽空假中。拾遺記下八云。三觀之首。皆言卽者。指一念心。卽三諦故。言卽空者。非卽偏空。乃觀一念卽圓空也。此空能破三諦相著。故云一空一切空。三觀。悉彰破相之用也。言卽假者。非卽偏假。乃觀一念卽妙假也。此假能立三諦之法。故云一假一切假三觀。悉彰立法之功也。言卽中者。非卽但中。蓋指一念卽具德中。此中能妙三諦之法。故云一中一切中。三觀。悉是絕待之體也。
     【記】此正釋空假中相卽之義也。初句。總釋卽字。言卽空下。別釋此心卽空。初二句。揀兩教偏空。以觀此心卽圓空。所謂無假無中無不空也。次此空下三句。示能結名。卽拾遺記云。非獨空觀於法破相。假中亦能於法破相。何者。以空破相。卽眞破俗。以假破相。卽俗破眞。以中破相。雙遮二邊。此三頓破。名畢竟空也。末句一空一切空者。小註點明。是三觀破相之用也。言卽假下。別釋此心卽假。初揀兩教偏假。以觀此心卽是妙假。所謂無中無空無不假也。次三句。示能結名。卽拾遺記云。非獨假觀能立於法。空中二觀。亦能立法。何者。以空立法。卽眞而俗。以假立法。卽俗而眞。以中立法。雙照二邊。此三頓立。名爲妙假也。末句。小註點明。卽假是三觀立法之功也。言卽中者下。別釋此心卽中。初揀別教但中。以觀此心。卽是不但中。所謂無假無空無不中也。次三句。示能結名。卽拾遺記云。非獨中觀於法絕待。空假亦能當處絕待。何者。以空中故。眞諦絕待。以假中故。俗諦絕待。以中中故。中諦絕待。所謂雙遮雙照。俱絕俱待。此三頓絕。名爲圓中。絕待體也。【補】既此心卽空假中。則終日破相。諸法皆成。終日立法。纖塵必盡。終日絕待。二邊熾然。是爲卽立卽破。卽破卽立。非破非立。而立而破。說雖次第。行在一時也。又詳解云。若言心空。故三千俱空。心假。故三千俱假。心中。故三千俱中。是名隨德用。若言三諦俱彰蕩相。故云俱破。三諦俱彰立法。故云俱立。三諦俱顯絕待。故俱法界。卽體一互融。舉一卽三。言三卽一。是體互融也。輔行云。三諦無形。俱不可見。然則假法。可寄事辨。卽此假法。卽空卽中。空中二體。二無二也。心性不動。假立中名。亡泯三千。假立空稱。雖亡而存。假立假號。心印記云。以卽空故。破染礙情。一相不立。顯此三千同一性故。一切卽一。方能同居一念。派之彌合。故如衆珠咸趨一珠。畢竟清淨。非斷無空。以卽假故。互具互攝。諸相宛然。顯此三千不失自體。一卽一切。雖復同居一念。卽之彌分。故如一珠。影入衆珠。不可思議。以卽中故。顯此三千非一非一切。非分非合。雙遮二邊。無有二相。雙照二諦。空假宛然。豈同但中不具諸法也。一假一切假者。假觀觀眞諦理時。見思破而眞諦理顯。假觀觀俗諦理時。塵沙破而俗諦理顯。假觀立中道時。無明破而中道理顯也。一中一切中者。三觀皆中。乃以中觀統眞諦時。不惟中諦能統法稱王。卽眞諦亦復稱王。方其見思染情空則遮有。眞諦理空則遮空。眞諦理顯則照空。三千明淨則照俗。以中觀觀俗諦時。塵沙染破爲遮俗。三千理顯爲遮空。卽遮俗時照空。卽遮空時照俗。以中觀觀中諦時。雙遮雙照。自在稱王。自不必言也。一空一切空。可以例知。又空者推此一念。不自他生等故空。一念既不可得。以一空故。心所生所具一切法皆空也。拾遺記云。若在空前。卽生死假。若在空後。卽建立假。此生死假卽建立中所治之病。按生死假。卽偏假。建立假。卽妙假也。
二明境智俱忘
常境無相。常智無緣。
【註】此境智冥一。
     【記】此句總斷境智雙忘。【補】光明記云。境是本覺。智是始覺。雖分本始。而是一覺。境智既爾。方曰相冥無二之法。又眞常不生滅之境。本來無相。所謂靈源無狀。千差斯泯也。眞常不生滅之智。本無所緣。若有所緣。卽有能所。有能所則凡聖角立。乃生死之本。今言常智無緣者。是忘能所。離待對。所謂靈光獨露。一道清虛也。又無相者。無生死相。無涅槃相。無相亦無。當體卽是實相。稱此眞常之境。發無生滅之智。境既無相。智亦無緣。卽境卽智。緣卽無緣。斯稱冥一也。
三顯境智俱立
無緣而緣。無非三觀。無相而相。三諦宛然。
【註】而言境智也。止觀第一常境常智後。復云。以無緣智。緣無相境。以無相境。相無緣智。境智冥一。而言境智。輔行釋云。實相無相。無相亦無。實智無緣。無緣亦絕。何者。境雖無相。常爲智緣。智雖無緣。常爲境發。智雖緣境。稱境無相。境雖發智。令智無緣。無緣而緣。照境無間。故云以無緣智。緣無相境。無相而相。發智宛然﹒故云以無相境。相無緣智。
     【記】註文初句總斷境智雙立也。次引止觀。雙證俱亡俱立之意。次引輔行。雙證釋也。謂實相眞境。無彼生死涅槃一切境相。卽此無相。亦復泯絕。乃眞無相境也。實緣眞智。無能緣所緣之影。卽此無緣。亦復泯絕。乃眞無緣智也。斯乃泯絕境智。何者下八句。復明境智互資互泯。斯乃明非斷無之境。枯瘁之智也。無緣下八句。轉承上義。以結釋止觀。卽是申明儀文三觀三諦宛然意。【補】智緣境者。一切智。照眞諦境。道種智。照俗諦境。一切種智。照中諦境。境發智者。眞諦。發一切智。俗諦發道種智。中諦發一切種智。又輔行釋意。先有伏疑二番。初番釋無相無緣如何修行疑。疑曰今行人既開妙解。正欲稟圓行進修。今言無相亦無。則無所緣之境。無緣亦絕。則無能緣之智。境智既其俱寂如何令彼進修。而成五品耶。故徵云何者。境雖下。是釋。謂境雖無相。常爲智緣。則所緣之境歷然。智雖無緣。常爲境發。則能緣之智宛爾。次番釋既能緣發何名無相無緣疑。疑曰。既境爲智緣。智爲境發。何云無相無緣。故釋云。智雖緣境。稱境無相。謂智本無緣。故能稱境無相也。境雖發智。令智無緣者。謂能發之境本無相。故令所發之智亦復無緣也。是則寂照雙融。智無緣。而三觀昭著。照境無間。境無相。而三諦分明。發智宛然。故曰以無緣智。緣無相境。以無相境。相無緣智。
三結示
初心知此。慶己慶人。故名隨喜。
【註】此結成隨喜也。五品初心。知此妙心體具事理三千境觀之法。慶己有智慧。慶人有慈悲。
 【補】慶己得此智慧。卽同佛慧。慶人皆具而在迷。須開觀發明。故有慈悲也。
（亥）二助行三初兼明正助雙修二初明內正
內以三觀。觀三諦境。
【註】大意云。三諦三觀三非三。三一一三無所寄。諦觀名別體復同。是故能所二非二。
     【記】三諦三觀三非三者。如弄珠人。其珠不在空中。不落地上。不在手裏。既不在三處。又不在一處。不在空。喻不住空。不落地。喻不住假。不在手。喻不住中。既不住三。亦不住一。故成非三非一也。三一一三無所寄者。以三三乎一。一無所寄。以一一乎三。三亦無寄。三一既俱無寄。是非一非三也。若三觀一心。卽約縱說。一心三觀。卽約橫說。今非縱。故非一。非橫。故非三。三一一三。俱是具心上義也。諦觀名別體同者。以性三爲諦。修三爲觀。故名別也。妙宗云。性了是眞。性緣是俗。性正是中。不是了因。非大眞諦。俗中亦然。此之三諦。方與三觀體性不殊。是體同也。末句。觀是能顯。諦是所顯。其實體性非二。是故能所二非二也。
二明外助
外以五悔。勤加精進。助成理解。
【註】止觀七云。唯法華別約六時五悔。重作方便。此約四種三昧相對而說。不可以光明彌陀亦論五悔爲妨。
    【記】外以五悔者。止觀云。若四種三昧。修習方便。通如上說。惟法華別約六時五悔。重作方便。又言心理微密。用觀輕微。黑惡覆障。卒難開曉。重運身口。助發意業。使疾相應。更加五悔。小註惟恐以金光明大彌陀懺俱論五悔爲難。是故申明專對四種說也。如輔行云。此明方便來意。四種三昧。通用二十五法爲通方便。若行法華。別加五悔。不通餘行。故言唯也。【補】圓觀行人。破障顯理。三觀卽足。何假五悔助耶。答。止觀云。行人無量劫來善惡諸業。或已受報。或未受報。若平平運心。相則不現。今修止觀。能動諸業善惡相現。故修五悔。破此業障。障去理明。觀行功速。如運舟加以風帆[木*（虎-几+男）]棹。意在此也。
【註】修懺要旨云。所以悉稱悔者。蓋皆能滅罪故也。勸請。則滅波旬請佛入滅之罪。隨喜。則滅妒他修善之愆。回向。則滅倒求三界之心。發願。則滅修行退志之過。文輔行二上八云。於法無染曰精。念念趣求曰進。助成理解。一往分之。五悔爲事行名助。諦觀爲理解名正。
     【記】此節釋外助之正義也。先引要旨。以釋五悔名義。初一悔是總。後四悔是別。次引輔行。畧明精進助成二句。一往者。猶言單層而言也。若再往分之。五悔亦有正助。理懺爲正。事懺爲助。如下文說。
二正明助行妙懺二初雙標理事
言五悔者。有二。一理。二事。
【註】止觀二云。事懺懺苦道。業道。理懺懺煩惱道。理事不出三種懺法。理謂無生妙懺。事謂取相作法。
     【記】懺三道罪障者。瓔珞云。犯沙彌戒乃至比丘戒。若不還生。無有是處。是懺業道之文也。又云。眼耳諸根清淨。是懺苦道之文也。又云。第七日見十方佛聞法。得不退轉。是懺煩惱道之文也。次一句。總示事理三種懺法。末二句。別示可知。【補】止觀云。若欲懺悔三道罪障。當識順流十心。明知過失。當運逆流十心。以爲對治。此二十心。通爲諸懺之本。順逆十心。卽大悲懺等本中。內計我人。外加惡友等文是也。
【註】光明文句三十四云。行者應知三種懺法。無生是主。二爲助緣。灰汁皂角。助於清水。若缺妙觀。不名大乘。便同外道無益苦行。須近善師學懺悔處。及懺悔法。方可行於道場事儀。故於諸事。皆用妙觀照而導之。使作法等皆順實理。悉爲佛因。又云。正助二懺。修逐根緣。自有一向修於正道。直登圓住。或內外凡。自有一向修於助道。如南嶽立有相安樂行。不入三昧。但誦持故。亦能得見上妙色像。此二隨根修入不同。若悟理時。必兩捨也。自有正助相兼而修。或先正後助。或先助後正。或同時而修。今之所立。意在同修耳。
     【記】此示三種懺法正助。初行半。勸知三法正助。以灰汁皂角。喻取相作法爲助。以清水。喻無生是正。若缺下。明無正觀成過也。蓋以西域九十五種外道。人人勞形苦志。箇箇曉夜勤修。意欲自成無上道果。而反謂無益苦行者。以其心遊理外。不知妙觀故也。若內教行人。但用取相作法。不修無生正觀。欲求滅罪證果。其猶但用灰汁皂角。不取清水以淨其器。豈不同彼外道無益苦行乎。此指全不知觀者說也。須近下。明用正觀成因。善師。卽明眼淨行有道德之師。懺悔處。卽是圓妙三諦。懺悔法。卽無生。取相。作法。三種懺法學已。方可行於道場事儀也。然諸事皆用妙觀。使順理爲因者。如要旨言。妙觀之宗。是大乘主。滅罪如翻大地﹒草木皆枯。顯德如照澄江。森羅盡現。以此理觀。導於事儀。使一禮一旋。罪消塵劫。一燈一水。福等虛空。是知如是事法。得成佛因。良由無生理觀爲主也。已上分示三法正助。又云下。明隨根修行正助。初一句。總示隨根。次一行。別示修正。次二行。別示修助。指如南嶽者。乃畧舉文中大概。今具記之。如安樂行義云。安樂行有二種。一無相行。二有相行。無相行者。卽是安樂行。一切諸法中。心相寂滅。畢竟不生。故名無相行也。常在一切深妙禪定。行住坐臥。飲食語默。一切威儀。心常定故。此行卽正道也。有相行者。是普賢勸發品中。誦法華經散心精進。如是等人。不修禪定。不入三昧。若坐若立若行。一心專念法華文字。精進不臥。如救頭然。是名文字有相行。此行者不顧身命。若行成就。卽見普賢金剛色身。乘六牙象王。住其人前。以金剛杵。擬行者眼。障道罪滅。眼根清淨。得見釋迦。及見七佛。復見十方三世諸佛。至心懺悔。在諸佛前。五體投地。起立合掌。得三種陀羅尼門。一者總持陀羅尼。具肉眼天眼菩薩道慧。二者百千萬億旋陀羅尼。具足菩薩道種慧。法眼清淨。三者法音方便陀羅尼。具足菩薩一切種慧。佛眼清淨。是時卽得具足一切佛法。或一生修行。卽得具足。或二生得。極遲。三生卽得。若顧身命。貪四事供養。不能勤修。經劫不得。是名有相行也。此二下。結示隨根不同。悟時兩捨者。卽所謂過河須用筏。到岸不須舟也。次一行。明正助兼修。有三不同。如文可知。末二句。明今是同修也。
【註】懺悔名。光明文句中初云。懺者。首也。悔者。伏也。不逆爲伏。順從爲首。又懺名白法。悔名黑法。白法須尚。黑法須捨。又懺名修來。悔名改往。又懺名披陳衆失。悔名斷相續心。又懺者名慚。悔者名愧。慚則慚天。愧則愧人。文光明記三七云。然懺悔二字。乃雙舉二音。梵語懺摩。華言悔過。以由悔過是首伏等五種之義。今既梵華二音並列。是故大師以首釋懺。以伏釋悔。乃至慚愧。對釋懺悔。欲令稟者。修首伏行。及慚愧等。斯是善巧說法之相。故不可以華梵詁訓而爲責也。文
     【記】此示懺悔名之正義也。先引光明文句。釋十番名總五義也。初四句。約首伏釋。但是畧引。具足應云懺者。首也。悔者伏也。如世人得罪於王。伏款順從。不敢違逆。不逆爲伏。順從爲首。行人亦爾。伏三寶足下。正順道理。不敢作非。故名懺悔。此自陳罪也。次四句。約黑白釋。懺名白法。悔名黑法。謂黑法須悔而弗作。白法須企而尚之。此以取捨合論言懺悔也。三二句約棄求釋。懺名修來。悔名改往。謂往日所作惡法。鄙而惡之。故名爲悔。往日所棄善法。從今已去。誓願勤修。故名爲懺。此以棄往求來云懺悔也。四二句約露斷釋。謂懺名披陳衆失。發露所作過咎。不敢隱諱。悔名斷相續造業之心。厭悔捨離。此能作所作合棄稱懺悔也。五四句。約慚愧釋。謂懺者名慚悔者名愧。慚者慚天。愧者愧人。人見其顯。天見其冥。冥細而顯麄。麄細皆惡。故懺悔也。此下釋懺悔。乃分人天。及以四教事理之別也。上約人天釋。次人是賢人。天是聖人。不逮聖賢之流。故懺悔也。此約三藏教中賢聖而釋也。次聖賢俱人。天是第一義天。第一義天是理。賢聖是事。不逮事理。俱懺悔也。此約三藏教中事理而釋也。次慚三乘之聖天。愧三乘之賢人。不逮此天人。故名慚愧。慚愧云懺悔也。此約通教中初賢聖而釋。但此教中菩薩同二乘斷惑。故三乘皆聖也。次三乘賢聖尚非菩薩之賢。況菩薩之聖。今慚愧三十心之賢。十地之聖。總此賢聖皆是人。第一義理名爲天。約此人天論慚愧。以但中爲第一義天。不逮此人天。故慚愧懺悔。此約別教賢聖人天而釋也。次三十心去。自判聖人。十信是賢人。約此賢聖論慚愧懺悔。總此賢聖皆是人。第一義理名爲天。約此人天論慚愧懺悔。以具德中爲第一義天。不逮此人天。自生慚愧名懺悔。此約圓教聖賢人天而釋也。已上重重疉疉。皆釋懺悔名也。次引記約五義釋名之意。初一行。示華梵雙舉。次二句。明悔過五義。今既下正示以五義釋名。斯是下。讚天台巧釋。以遮外責。蓋由義淨法師。譯懺摩是西音。乃忍義。西國人。誤觸身云懺摩。意是請恕。願弗瞋責。此方誤傳久矣。難可改張。應法師云。懺。訛畧也。書無懺字。正言叉摩。此翻求忍。意謂容恕我罪也。天台釋光明懺悔品。不辨華梵。但直云懺者。首也悔者伏也。故此讚其巧釋。以遮其不辨華梵之責也。義淨。是翻譯名義之集主法師。
【註】懺悔處。光明文句引普賢觀。是名大懺悔。約中道爲處也。名莊嚴懺悔。約俗爲處也。名無相懺悔。約空爲處也。若三種差別者。此是歷別論處爾。卽一而三。卽三而一。此圓妙懺悔也。記云。若於三諦歷別而解。乃次第觀。非今妙觀。其妙觀者。空卽三諦。假中亦然。名卽一而三。三諦俱空。假中亦然。名卽三而一。行者應知三一相卽。爲彰懺悔處。絕乎思議。若以此語。增於言想。則永不識懺悔處也。然懺悔處。誰人不具。何法暫非。但爲本迷。滿目不見。全心不知。是故經云。於十力前。不識諸佛。勸求覔者。須親善師。須資妙教。勤聽勤聞。審讀審思。若其然者。必於能詮。識所詮體。翛然慮外。無以狀名。斯乃所求法性道理。此理至妙。爲懺法所依。故名爲處。若依此處而立行門。方得名爲大乘懺也。又懺之所依。如器淳樸。非砧不成。以何爲砧。謂一實相。無別實相。卽罪相是。得此處者。罪無不滅德無不顯。文
    【記】此明懺悔處之所以也。先舉光明文句。明三諦爲處。所引普賢觀文云。一切業障海。皆從妄想生。若欲懺悔者。端坐念實相。衆罪如霜露。慧日能消除。我心自空。罪福無主。是名大懺悔。是名莊嚴懺悔。是名無相懺悔也。以大懺悔名中道爲處者。蓋謂此大懺悔體。非中非外。橫該一切處。無去無來。豎窮一切時。不動二邊。居然中正故也。卽大師云。所觀之罪。非復是罪。罪卽實相。所觀之福。福非是福。福亦實相。當體絕待。名爲中也。以莊嚴懺悔名俗諦爲處者。性具功德。莊嚴自性。以妙境爲所莊嚴。以妙智爲能莊嚴。境智宛然。卽名爲俗。則彰恒沙功德故也。以無相懺悔名眞諦爲處者。以空無相。則泯一切罪相故也。次半行。對別顯圓懺悔處。非縱非橫。不可思議也。次引記釋上懺悔處。文出第六卷。初三句。揀非次第。其妙觀下。示圓三觀。行者下。勸知。然隔歷而論。使成別教。今圓妙懺悔處者。謂此妙觀。若確是三法。確是一法。均可心思言議。今者卽一而三。卽三而一。非三非一。而一而三。言語道斷。心行處滅。是名絕思絕議圓妙三諦爲處也。苟或於三一相卽語上。加以奇文註釋。玄思默契。識此法而懺悔者。最上最妙懺悔處也。然依解起行。方得止觀氣分。若徒增言想。與道遠矣。故云永不識也。然懺悔處下二行。責人全具全迷。謂情與無情。莫不具有此理。故云誰人不具。若如是事理二懺。何法暫非。奈何長劫用理。長劫不知。故云但爲本迷。無始已來。無明用事。而業識茫茫。六塵奔駛。是故滿目不見。全心不知。故懺悔品云。於十力前不識諸佛。文句云。諸十力前者。正懺悔煩惱障。獨頭無明。癡倒殊甚。不識法身佛也。法身遍在一切處。癡暗不知。故於佛前造作衆罪。如牛羊不識天子。鳥雀不識檠像。於前造過。愚癡不識法身。亦復如是。勸求覔下。勸求處起行。善師。卽有解行之師。僧寶也。僧能指迷成解。故須親之。妙教。卽佛所說經教。法寶也。法能滅暗發明。故須資之。勤聽勤聞。卽所謂進而問道於師。乃生聞慧。審讀審思。卽所謂退而修道於己。乃生思慧。若能如是聞思。必當依指見月。依筌得魚。依能詮之教。識所詮之體。了知此體。翛然迥出思慮之外。亦無形狀可得而名焉。是乃所求法性道理。此理至妙。離四句。絕百非。不可以名名。不可以識識。既爲懺法所依。則於無名中。強而名之曰懺悔處。若我等能依此處而立行門是乃從性起修。全修在性。所修懺法。方得名爲大乘懺也。又懺之下。明依處起行之益。初二句。約喻顯。言淳樸者。本以古質爲淳樸。今以未治爲淳樸。治之令其成器。故云非砧不成。砧。磓鍊也。次四句。徵釋法砧。謂罪相本無。卽是實相。此一實相爲懺悔砧也。末三句。結能滅罪顯德。意明行人得此處而立行。自然德日益。而罪日損者矣。蓋由此處高出一切諸處。如大經云譬如有人。入大海浴。當知是人。已用一切諸河之水。大品云。譬如負債人。依投於王。債主反更供養。何敢就其覔物。書云。如墻頭芬。非其莖葉獨能高長。得所依處高故也。行人若依法性爲懺悔處。既能高出一切諸處。是故得之者。罪無不滅。德無不顯也。
【註】懺悔法。要旨云。一作法懺。謂身口所作。一切法度。二取相懺。謂定心運想。相起爲期。三無生懺。謂了我心自空。罪福無主。觀業實相。見罪本源。法界圓融。眞如清淨。法雖三種。行在一時。光明記云。此三種懺。同時而修。無生是正。二是助緣。斯乃正助一合而行。如膏益明。證理彌速也。又須了知。大乘三懺。後一雖可獨修。不進須假前二。前二不可暫離無生。得此意已。方可說行三種懺法。
     【記】此明懺悔法。先舉要旨列釋三種。言作法懺者。謂身禮拜。口稱唱。意思惟。三業所作。一依法度。披陳過罪。求哀懺悔。故名作法懺也。然作法懺。通大小乘。小乘懺者。如毗尼中。發露與學。二十僧中。行摩那埵。或半月作法。或對首作法。或責心。但令作法成就。不障僧事。卽清淨也。阿含中亦有作法。犯欲人。作毒蛇口想。此觀成時。淫罪卽滅。亦有觀空懺。只是眞空也。大乘懺者。或百八日。虛空藏墮廁是。或九十日。般舟三昧是也。或四十九日。大悲懺是也。或二十一日法華。或七日方等皆是也。灰湯等淨身。辛酒禁口。慙愧勤心。旋繞各有遍數等。皆作法攝也。取相者。謂定心運想。取相現起爲期。於道場中。或見佛來摩頂。或見光現。或見華飛。或夢中見諸瑞相。或聞空中聲。於此諸相。隨獲一種。罪卽消滅。是名取相懺。如方等求十二夢王菩薩等。雖不正明作法。兼得事用也。無生者。謂端坐念實相。如日照霜露。觀空緣理。無相最上。謂了我心自空罪福無主者。記云。心性本來卽空假中離三惑染。名爲自空。十界罪福。二義叵得。誰爲主宰。如斯體達。是無生懺。又一切罪業。皆從一念不了心生。若了我心。本自空寂。則罪福無主。而一切法皆悉寂滅。罪從何生。名無生懺也。觀業實相。見罪本源者。蓋見愛業報。全體卽是性惡法門。如富豪人。七寶盈家。凡夫生盲。動轉罣礙。爲寶所傷。二乘熱病。見是鬼虎。避走遠去。圓人之眼。不盲不病。明見是寶。體達修惡。卽是性惡。故云觀業卽是實相。能見罪之本源也。由性修融通。隨緣不變。全修惡卽是性惡。故云法界圓融。眞如清淨也。此無生懺。雖不正明作事。亦必兼上二懺也。光明記下。證明三種同時而修。以膏喻助。以明喻正。無生正觀。得作法取相助成。其觀照之智愈朗。證妙理於剎那之間也。正如膏油以助燈火。其明益熾。霎時間可以成熟一切也。又須下。勸了大乘三懺。如要旨云。法雖三種。行在一時。甯可缺於前前。不可虧於後後。無生最要。取相尚寬。蓋妙觀之宗。是大乘之主。以理觀導於事儀。則一禮一旋。罪消塵劫。一燈一水。福等虛空。故曰說六根罪時。心存三種懺法也。

    【記】光明文句中。初約遮性罪。作法懺成。違無作罪雖云滅。而性罪依然不滅。如犯殺生。作法懺成。但是違無作罪雖除去。而償命猶在。記云。無作罪者。昔受佛戒。由作法故。發無作體。若毀犯者。得違逆罪。今由作法。翻破此罪也。取相懺。能滅性罪。性罪若去。違無作罪亦去。如伐樹。而枝葉萎。根本未去。續生如故。記云性罪者。十惡也。不論受與不受。犯之性自是罪也。大論云。斬草殺畜。二罪同懺。二種違制之罪俱除。而殺畜償命猶存。由以定心。想成勝相。熏修力強。能轉惡業。是故能滅性遮二罪也。觀無生。能滅無明。如覆大地枝葉等。悉盡無餘。記云。枝葉。喻性遮罪。根本。喻無明心也。二。約三學釋。文句云。作法。滅違戒上罪。記云。作法本爲防非。故滅戒上罪也。取相。滅定上罪。記云。取相一心專意。故滅定上罪也。無生。滅犯慧上罪。記云。無生觀照。故滅慧上罪也。以事非。是戒家罪故。作事防非。曰事非。散亂。是定家罪故。惑暗。是慧家罪故。三。除三報釋。文句云。作法。滅三惡道報障。記云。六道雖俱報障。而有苦樂不同。三惡唯苦。違法而得。故作法除之。取相。滅人道報障。記云。人道之報。半苦半樂。散善所招。故取相懺。乃能滅之。無生滅三界有漏報障。記云。三界天報。望人皆定。無苦唯樂。三漏所感。故無生懺。乃能滅之也。四別煩惱釋者。文句云。作法滅怖畏憂愁煩惱。亦是破煩惱。記云。二番唯大釋。前之四番。前通大小乘。無生惑滅。未簡通別。作法。或取毗尼之制。今之二釋。無生。的破障中無明。通惑不生。爲今取相。驗知此去。唯就大釋。別煩惱釋者。怖畏屬思。憂愁屬見。今作法懺成。位在五品。能伏此惑。指伏爲破。故云亦破煩惱也。取相能滅四住之煩惱。記云。取相懺成。位在七信。故滅四住。既見眞諦。望中名相。故名取相也。無生懺成。滅無明之煩惱。記云。無生觀成。位登初住。所除的在根本無明也。故知此釋。別就大乘明三種懺也。

    【記】記云次明生善。乃約喻顯。五石。治病之藥石也。卽白瑛。紫瑛。石膏。鐘乳。石脂。是也。五芝者卽五色靈芝也。是輕身之仙草。薑桂。喻小乘作法。未生大善。若大乘作法。生善非少。五石五芝。通喻大小兩乘生事理善也。【補】光句云。又三種懺。共除報障。取相。除業障。無生。除煩惱障。記云。三通三障釋。言共除報障者。此乃現報父母生身。得六根轉報。實在正助合行。若但理觀。雖入眞似。亦有不得六根淨者。故言三懺共除報障也。取相除業障者。約出假說。能扶宿世無量業種。作度生緣。業不能障。於業自在。名除業障。以其未是眞出假位。故見俗諦。名取相也。無生。除煩惱惑。其義可知。
二雙釋理事二初明理懺
理懺者。若欲懺悔者。端坐念實相。衆罪如霜露。慧日能消除。卽此義也。
【註】光明記三八云。端坐者。身儀也。禪波羅密具出坐法。須者宜檢。念實相者。懺罪觀也。實相無相。當云何念。必以無念之念。念無相之相。以無相之相。相無念之念。若於念外別有實相。實相之外別有於念。則非此經念實相也。衆罪等者。滅罪所以也。前念實相。蓋體修惡卽是性惡。性惡照明。斯爲慧日。修惡體虛。如消霜露。文
 【補】端坐。解見十卷。念無相之相者。觀慧現前。萬法皆如。相無念之念者。慧日高懸。能消諸暗。仁王云。說智及智處。皆名爲般若。皆名爲實相。四明云。處卽實相。智是般若。能觀之智。與所觀之處。同是般若。智外無如也。二皆實相。境外無智也。境智雙冥。其狀如是。又了惑卽般若。故言性惡照明。光明記云。以無念念。念罪實相。念與實相。能所名別。其體不二。如是念之。罪相既亡。實相亦泯。此慧如日。消罪如霜露也。體修惡卽性惡者。修惡。卽事造九界煩惱。性惡。卽理具九界法門。全性惡起修惡。故體修惡卽性惡也。
二明事懺二初正明五初懺悔二初正釋三初法二初滅惡
言事懺者。晝夜六時。三業清淨。對於尊像。披陳過罪。無始已來。至於今身。凡所造作。殺父。殺母。殺阿羅漢。破和合僧。出佛身血。邪淫偷盜。妄言綺語。兩舌惡口。貪瞋癡等。如是五逆十惡。及餘一切。隨意發露更不覆藏。畢故不造新。
【註】晝夜六時等四句。明首伏法。殺父下。明五逆罪。殺。音弒。下殺上也。妙樂八引俱舍云。五並業障攝。約處人除北。約人除扇搋。此云黃門敕佳反四身一語業。三殺一虛誑。一殺生加行。出佛身血。無間一劫熟。隨罪增苦增。八比丘分二。破僧以爲所破僧。具如補注九五釋。
     【記】此示五逆並業障攝也。唐譯俱舍第十七卷十二。明三障何處有中云。三障有無間。非餘扇搋等。少恩少羞耻。餘障通五趣。長行云。且無間業。唯人三洲。非北俱盧餘趣餘界。又三洲內。唯女及男造無間業。非扇搋等。所以者何。卽前所說。彼無斷善不律儀。卽是此中無逆之所以也。搋。與差同。翻譯名義云。扇搋。或云扇茶。此云生。言天然而生。男根不滿也。有言。北洲。黃門。二種。於父母念子。少於恩愛之心無重恩故。縱使殺之。非無間受苦也。四身一語業等者。俱舍云。五無間中。四身業。一語業。三是殺生。一虛誑語。根本業道。一是殺生業道加行。加行。卽方便也。以如來不可害故。破僧無間。是虛誑語。何緣名破僧。因受果名。或能破故無間一劫熟等者。明破僧果熟時處。論云。此必無間大地獄中。經一中劫。受極重苦。餘業不必生於無間。若多作業罪。皆於次生熟。如何多業同感一生。隨彼罪增。苦還增劇。謂由多逆。感地獄中大柔軟身多猛苦具。受二三四五倍重苦也。八比丘分二等者。俱舍云。唯破羯磨僧。通三洲人等。論云。要八苾蒭分爲二衆。以爲所破。又云。唯破羯磨。通在三洲極少八人。多亦無限。通三洲者。有聖教故。要一界中。僧分二部。別作羯磨。故須八人。過此無遮故亦言等。五分律云。要於界內八比丘以上。分作二部別行僧事。乃名爲破。是中作主者。一劫墮大地獄不可救。有師標云。北洲無佛羅漢僧。又不識父母。無殺逆事。以除之。扇搋縱殺父母。思幼時割棄。父母無恩。故亦除之。殺生加行者。凡殺盜淫等業。於一業中。具有三種。一加行。二根本。三後起。且以三業論之。如未殺前。備殺生之具。或至綑打出血。但未盡命。名加行罪。若斷命根。名根本罪。斷命之後。或稱量而賣。及殺已埋棄等。均後起業也。八比丘分二者。以在一處羯磨同修。或至得果。今誑言哄至他處。致果不得成。故約果論因。其罪重矣。罪增苦增者。造一逆當一劫。若至五逆。則有五劫也。翻譯名義云。般吒。翻黃門。扇搋。翻生。與原註有異。然此似指黃門說。以父母少愛。故殺非無間業。若造餘三業。卽黃門亦當同報。
【註】光明文句中三云。人從父母稟身。十月懷抱。三年鞠養。撫念惟惟。始能升頭戴髮。教方教數。始解作人。那忽違恩背義。而行弒逆。天雖大。不覆此人。地雖厚。不載此人。此人命終直入地獄。文
     【記】此別示爲父母而行弒。天地之不能容其受生。故須入地獄也。謂人生天地之間。莫不從父母以稟其身。然人稟父母有身。而母恩尤爲重也。何者。如古云。懷躭十月居娘腹。乳哺三年費苦心。痘瘄固然驚破膽。些須小病亦勞神。可見母恩最重也。撫。拍也。惟惟。憐子專切之意。教方教數。是禮記篇名。則云六年數之數與方名。數者一十百千萬億也。方者。東西南北上下也。是則父母爲子。廢寢忘餐。唯欲長大成人。榮宗耀祖。若爲子者。不念劬勞之德。全違恩義之心。乃以父母邊。而加之白刃。豈天地所覆載乎。是故命終。直入地獄更何疑焉。
【註】十惡中應明殺生。釋十惡名。如法界次第上九云云。口有四惡。或云五者。加無義語。
     【記】此明十惡也。初二句。出文說畧殺生一惡。次二句。指釋十惡之文。言十惡中首卽殺生。儀文脫畧。故云應明。法界云。一殺生。斷一切衆生物命。二偷盜。盜他財物。三邪淫。於非妻妾而行欲。四妄言。以言誑他。五兩舌。鬬搆之言間他。致令得失分乖。六惡口。惡言加被。令他受惱。七綺語。綺側語辭。言乖道理。八貪欲。引取順情塵境。心無厭足。九瞋恚。若對違境。心生忿怒。十邪見。撥正因果。僻信邪教。次應出四重。五逆。七逆。謗方等經。用僧鬘物。作闡提行。乃至十六惡律儀等。諸輕重業科目。皆從十惡中離合。分別其麄細而說者。今欲論諸入道要門。故此並具明也。末三句。明口業之惡。或四或五。諸家開合之不同耳。
【註】發露者。要旨四云。罪根宜露。則衆罪皆滅。文若不發露。犯覆藏罪。如律中說
     【記】要旨云。懺悔者。謂發露衆罪也。何故爾耶。如草木之根。露之則枯。覆之則茂。故善根宜覆。衆善皆生。惡根宜露。衆罪皆滅。如戒本云。若有罪。當懺悔。懺悔。則安樂。次明不露犯罪。戒本云。不懺悔。罪益深。莫輕小罪以爲無殃水滴雖微。漸盈大器。末句。指治覆藏。準光記云。對治有四法一。治覆藏情過。謂梵云波利婆沙。此云覆藏。或言別住。謂別住一房。不與衆僧同處。設入衆中。不談不答。行此法者。須滿一百日。不憶元覆藏日數故。乃以百日爲限二。治覆藏罪。謂犯已覆藏。得吉羅之罪。不覆藏。得僧殘。若覆藏者。先懺吉罪。後與別住。三。治僧殘情過罪。謂六夜行摩那埵。此云善喜。前但自意歡喜。此亦使衆僧歡喜。由前喜故。與其少日。卽六夜也。故云意喜。僧衆歎曰。此人改悔成清淨。故僧衆喜也。四。治僧殘。謂二十僧中。白四羯磨出罪。然覆藏不經明相。直行摩那埵。然後入衆出罪。或半月作法者。謂行別住時。每至半月說戒。須白衆僧云。我犯僧殘。對首作法者。懺重吉也。責心者。懺輕吉也。摩夷論云。故作者。對首一說。悞作者。責心而悔也。
【註】畢故不造新者。斷相續心也。已作之罪。願乞消滅。未起之惡。更不敢造。
     【記】言畢故者。懺其前愆也。不造新者。悔其後過也。
二生善
若如是。則外障漸除。內觀增明。
【註】若如是等者。光明文句中云。若純用正懺。亦不須助。若正道暗昧不明了者。修助以助之。所謂灰汁。澡豆。皂莢。木槵。以助清水爾。文
    【記】此明正助兼修。是故生善獲益也。言外障漸除者。助道之功也。內觀增明者。正修之力也。前明正助。內以三觀爲正。外以五悔爲助。今此卽懺悔一法。而分正助之殊。謂無生理懺爲正。作法等事懺爲助也。若於五逆十惡等罪。過去業根既深。今生難以頓拔。是故正道暗昧。不得速成。故須修助以助之。所謂下。引喻發明。助道之能也。
二喻
如順流舟。更加[木*（虎-几+男）]棹。豈不速疾到於所止。
【註】如順流舟等者。光明文句記三十二云。正解如順水。正觀如順風。可喻正道能趨妙理。篙棹。可喻旋禮等善。助於風水。舟豈不疾。文
     【記】此節立喻顯明。如文可見。
三合
修圓行者。亦復如是。正觀圓理。事行相助。豈不速至妙覺彼岸。
    【記】此節舉法合譬也。謂以旋禮之[木*（虎-几+男）]棹。助於觀解之風水。則正道之舟。剎那而至彼岸。可謂運力於一時。成功於頃刻也。
二斥非二初總斥
莫見此說。便謂漸行。謂圓頓無如是行。謬之甚矣。
【註】此斥偏執理性無修證者。謂卽心是佛。若加修習。則成漸次。非圓頓行。輔行七下十八云。圓教位次者。先明五悔。爲入位之方。他人圓修都無此意。將何以爲造行之始。但云一念卽是如來。空談法界。委檢心行。全無毫微。文
     【記】此釋斥執也。初句。總明斥執。次四句。出能執情。輔行下。明圓融行以斥偏執。意謂此偏執理性之人。但有言說。都無實義。所謂聽其言也。超乎三賢十聖之前。撿其行也。落於盲龜跛鱉之後。欲誰欺耶。是故言過于行者。君子耻之。
二別斥二初明無因有果斥
何處天然彌勒。自然釋迦。
輔行七下二十二引彌勒問經云。彌勒昔行菩薩道時。但晝夜六時勤修五悔。而得菩提。文
    【記】彌勒問經云。佛告阿難。彌勒往昔不修苦行。但修善巧方便安樂之道。積習無上正等菩提。阿難言。云何名爲善巧方便。佛言。彌勒昔行菩薩道時。但晝夜六時勤修五悔。而得菩提。輔行云。彼經悔文有三十二行。亦無別列五悔辭句。但數數請佛。數數說悔。餘三亦然。如言有罪悉懺悔。是福皆隨喜。我今請諸佛。願成無上智是也。
【註】彌勒釋迦既是果人。由因克故。非天然等也。
     【記】此承經意而言古今諸佛。原是從因尅果。非天然而有也。
【註】謂今天台建立解行。了修卽性。全性起修。正助兼行。從因至果。故清涼國師云。撮台衡三觀之玄趣。使教合忘言之旨。心同諸佛之心。不假更看他面。
     【記】此示台宗建立解行之妙也。且如止觀一書。要在解行。解則解於諸法本眞行則立行定境修觀。故十章中。前六章以生妙解。第七方便正修。是爲所建解行也。今言了修卽性者。解也。全性起修者。行也。如十不二門云。性雖本爾。藉智起修。由修照性。由性發修。指要鈔云。性雖具足。全體在迷。必藉妙智解了。發起圓修。故言性雖本爾。藉智起修。由此智行。方能徹照性德。而此智行。復由性德全體而發。若非性發。不能照性。若非徹照。性無由顯。故由修照性。由性發修。是知了修卽性。全性起修。卽圓解行。而行有正有助。或先正後助。或先助後正。今者正助兼行。正觀圓理。事行相助。如順流舟。更加[木*（虎-几+男）]棹。豈不從因至果到於妙覺彼岸耶。故清涼下。指賢宗巧用今家解行妙義。以淘南北二宗之禪說也。台。卽天台。指智者大師。衡。卽衡嶽。指思大師。皆宗三觀玄趣。而疏文撮以釋經。言三觀玄趣者。大懺悔。以中爲趣。莊嚴以俗爲趣。罪福無主。以空爲趣。名爲玄妙之趣也。使教合忘言旨者。言教契于佛心也。心同諸佛之心者。禪心合于教意也。不假更看他面者。瑜伽云。不觀他面。不看他口。於此正法毗奈耶中。一切他論所不能轉。意云既自通達。不隨他語。亦不看他顏面。別覓一句一偈。謂是忘機之法門。以依法不依人故也。
二舉謬執能所斥二初舉謬計二初計所執法
若纔聞生死卽涅槃。煩惱卽菩提。卽心是佛。不動便到不加修習。便成正覺者。
【註】舉所執之法。須知理雖平等。事有迷悟。何得便謂卽是。不加修習。凡言卽者。以顯於離。如冰不離水。理須融冰。義同於離。
     【記】此節勸知事理有離卽之旨。古德云。衆生卽迷中諸佛。諸佛是覺悟衆生。則迷昧凡夫。望覺悟聖人。霄壤難以喻其高低。何得便謂無修無證。儼然古佛耶。又復當知。凡言卽之一字。以顯離義。假如池中之冰。不離池中之水。是爲卽義。若欲成水。理須融冰。是爲離義也。故曰識冰池原是水。賴陽氣以消融。悟自心卽是佛。假觀行以修成。烏可妄執耶。
二計能執情
十方世界盡是淨土。觸向對面無非覺者。
【註】十方世界盡是淨土。此是依報論卽。觸向對面無非覺者。此是正報論卽。謂三土皆卽寂光。九界無非佛界。理實如然。非修莫克。故卽云。
     【記】此明能執之情計不亡。所謂執藥成病也。若云當人本有。妙性天然。離諸名相。本來無有世界衆生。則何依何正。何覺何迷。如是說十方世界盡是淨土者。早是穢矣。觸向對面無非覺者者。迷之久也。何者。因聞相卽之語。便計卽爲究竟。雖祛於腥。則又附於羶矣。淨何嘗眞淨。覺豈是眞覺。縱謂三土卽寂光。九界是佛界。亦是如理之談。又何能以清淨法身。而於常寂光中得大受用耶。故云非修莫克。言其理雖如是。當須依理起行。依行入證。若非造修。莫能克證得也。故卽云者。卽指下節連屬之文也。
二約教斥二初判屬理卽二初明有體
今雖然卽佛。此是理卽。
【註】妙宗上十三云。然理卽佛。貶之極也。以其全乏解行證卽。但有理性。自爾卽也。文
     【記】此正明理卽。但有其體也。引妙宗者。以釋理卽之所以也。衆生卽佛。從因至果。其義有六。所謂理卽佛。乃至究竟卽佛也。今但言理卽者。貶斥之極也。以其全缺名字之解卽。觀行相似之行卽。分證滿證之證卽。後之五卽絕分。但有前之理性而稱卽也。言貶之極者。具有二意。一者。當人妙心。體具三千性相。百界千如。心佛衆生。三無差別。當體卽是如來藏性。凡愚不知。自生退屈。高推聖境。不達本具如來藏性。爲說理卽佛者。令其不生退屈故也。以其乏後五卽。故云爲貶極也。二者外道邪見。少有薄解。自生滿足。莽蕩撥無。爲說理卽佛者。以其全然具縛。乏後五位。是故謂之貶極也。
二明無用
亦是素法身。無其莊嚴。何關修證者也。
【註】無緣了功德莊嚴。法身體素。天龍之所忽劣。
     【記】。此正明但有其體。而無其用也。蓋佛乃兩足至尊。故令天龍恭敬。八部圍繞。今言理卽者。但有正因理心。全無了因慧心。緣因善心。無慧心。則無智慧莊嚴。無善心。則無福德莊嚴。無智慧。不能說法。無福德。不有相好。又無智慧。則無報身。無福德。則無應身。既無福慧二嚴。又缺報應二身。雖云理卽。是一素法身佛而已。由是天龍之所忽劣焉。
二重斤所計
我等愚輩。纔聞卽空。便廢修行。不知卽之所由。鼠唧鳥空。廣在經論。尋之思之。
【註】重斥所計。鼠唧鳥空者。止觀八七云。諸位全無。謬謂卽是。猶如鼠唧。若言空空。如空鳥空。文輔行八上十一云。不達諦理。謬說卽名。何異怪鼠作唧唧聲。卽聲無旨。濫擬生死卽是涅槃。亦如怪鳥作空空聲。豈得濫同重空三昧。文此斥執理廢行之者。所謂卽之所由。意開妙解。而立妙行。行可廢乎。
     【記】此正斥執理廢事。知文不達義之愚也。言我等纔聞等者。是引已斥人意。所謂責人須責己也。鼠唧鳥空者。喻顯不達義之愚類此。註中初句是斷文意。次句。是標辭。引止觀。是正釋。引輔行。是重釋。言鼠唧者。有一類鼠。常作唧唧之聲。全無卽之妙旨。以況計執之徒。妄計理卽爲妙。而不了卽之所以妙也。鳥空者。有一類鳥。常於空中作空空聲。雖謂空空。豈得濫同重空三昧之空空耶。此斥下。玉師發明。初句。明上二釋文意。所謂下。明卽所由。意謂開解立行。如有目而有足。目足兼資。寶所得到。而行豈可偏廢乎。【補】重空者。以我我所不可得。名之曰空。并此空體亦不存。故曰空空。釋懺悔竟。
二勸請
二勸請者。勸請十方諸如來。留身久住濟含識。
【註】輔行七下十九云。大爲二意。一者。請住於世。二者。請轉法輪。
     【記】此明勸請之意有二也。其第一者。卽所謂諸佛若欲示涅槃。我悉至誠而勸請。惟願久住剎塵劫。利樂一切諸衆生是也。其第二者。十方所有世間燈。最初成就菩提者。我今一切皆勸請。轉於無上妙法輪是也。【補】止觀云。勸請者。名爲祈求。聲聞自度。直懺己罪。菩薩愍衆行道。故須勸請。我今知罪。尚不得脫。衆生不知。歷劫流轉。我無力救。請十方佛。佛憫衆生。不簡巨細。必冀從願。
【註】大論十五問。諸佛之法。法應說法。何須勸請。又若諸佛現見在前。請佛可爾。今乃不見。云何可請。答。佛雖必說而不待請。請者得福。何得不請。復次佛法應須待請爲說。又衆生雖不面見諸佛。諸佛何嘗不見其心。聞其所請。假令諸佛不聞不見。請亦得福。何況聞見而無益耶。
     【記】此引大論料簡問意而有二也。初問諸佛法爾說法。何必待請。二問衆生不見諸佛。請之何爲。答。中亦二。先答初問復二。一爲請者得福。猶如大王。雖多美膳。若有請者。必得恩福。錄其心故。是故有益故當請。二爲佛法待請方說故當請。次答二問。亦復有二。一爲諸佛能聞其請故當請。二爲佛縱不見。請亦得福。故當請也。釋勸請竟。
三隨喜
三隨喜者。隨喜稱讚諸善根。
【註】輔行七下二十云。佛轉法輪。衆生得三益。我助彼喜者。喜前勸請也。過去下種。現在重聞。得成熟益。未曾下種。現在成種。未來方益。故三世益。皆因法輪。故我隨喜衆生得益。要旨云。隨他修善。喜他得成。文
     【記】此釋隨喜他人之益成也。初四句。標釋三益而喜。次六句。正釋三益所以。言三益者。卽種熟脫之三益也。如過去下種。現在成熟。未來解脫。現在下種。未來成熟。未來未來解脫。蓋大勢威猛。三世益物。故法輪轉處。能令衆生得三益也。次四句。結釋。要旨下。證釋也。【補】隨喜者。十方一切諸衆生。二乘有學及無學。一切如來與菩薩。所有功德皆隨喜。問。隨喜有何功德。大論云。譬如妙香。一賣一買。傍人在邊。亦得香氣。於香無損。二主無失。止觀云。能化。受化。及隨喜者。三善均等。觀衆生惑。甚可悲傷。觀衆生善。應大恭敬。此中隨喜。是慶彼。止觀云。法華隨喜法。大品隨喜人。人法互舉耳。釋隨喜竟。
四回向
四回向者。所有稱讚善。盡回向菩提。
【註】止觀七三十云迴衆善。向菩提。一切賢聖。功德廣大。我今隨喜。福亦廣大。衆生無善。我以善施。施衆生已。正向菩提。如回聲入角。響聞則遠。迴向爲大利。文
 【備】此釋第四迴向義也。初六字標釋迴向菩提。次八句。正釋迴向菩提。後三句。以喻顯迴向之大利也。如云十方一切諸衆生。藏通有學及無學聲聞緣覺四教佛。一切菩薩諸善根。所有功德諸廣大。我今隨喜福亦大。我雖有善衆無善。以我隨喜善施彼。願與法界諸衆生。回向無上正等覺。是也。
【註】輔行七下廿一云。如回聲入角等者。大論三十二云。迴向者。如少物上王。如迴聲入角。問。菩薩功德勝於二乘。有何奇特。答。今此不以功德比之。但以隨喜迴向心比。如巧匠指示。倍得價直。執斧之人。倍用功力。直不足言。聲聞自行。如執斧者。菩薩教他而行迴向。猶如大匠。文
     【記】此明輔行引論。以釋迴向爲大利也。如大論云。菩薩以隨喜心福德果報。回向供養諸佛。過聲聞辟支佛布施。如人以少物獻上國王。得報甚多。又如吹貝。用氣甚少。其音甚大。又問云。諸佛次之有菩薩。菩薩次之有支佛聲聞。今菩薩欲求過聲聞支佛人布施等。有何奇特。答。今不以二乘施戒等福德比菩薩功德。但以隨喜之心。能超勝彼。何況菩薩自行功德。二乘勤身力作。功德疲勞。菩薩默然隨喜。智慧之力。所有福德。能過其上。譬如大匠。但以智心。指授而去。執斧斤者。疲苦終日。計工受賞。大匠三倍。又如征伐。鬬者冒死。而主將受功也。
【註】要旨六云。所謂回事向理。回自向他。回因向果。文
    【記】所謂隨喜懺悔諸善根。回向衆生及佛道。願將以此勝功德。回向無上眞法界也。【補】回事向理者。如六度等行。苟不回此以向實理。則行成有作。事屬緣修。成凡夫淺行。三藏事度。故須回向了達。雖彈指散華。低頭合掌。皆全性起修體侔法界。故凡所修福。功不唐捐。一禮一懺。罪消塵劫。一施一戒。功等虛空也。回自向他者。昔迷理。其所修善。莊嚴自身。及已眷屬。今順本性。向於衆生也。回因向果者。一毫善種。三業熏修。不趨二乘。甯滯三有。修既順性。則成緣了二因。因必顯眞。同歸究竟三德。所謂我今發心。不爲自求人天福報。乃至願與法界衆生。同得菩提是也。釋回向竟。
五發願
五發願者。若無發心。萬事不成。故須發心以導前四。
【註】止觀七三十云。願者。誓也。如許人物。若不分券。物則不定。施衆生善。若不要心。或恐退悔。加之以誓。又無誓願。如牛無御。不知所趣。願來持行。將至所在。如坏得火。堪可盛物。二乘生盡。故不須願。菩薩生生化物。須總願別願。四宏。是總願。法藏。華嚴所說一一善行陀羅尼。皆有別願。一切諸願。四宏攝盡。故名爲總。故知一切菩薩。凡見諸佛。無不發於總願別願。
     【記】此釋誓願文中有二。初二行。正釋誓願。願者誓也者。此以誓訓釋願義。然自制其心爲之誓。志求滿足爲稱願。是則要制其心。以固其願。故以誓釋願也。四宏是總者。大士運心廣普。依無作四諦。起四種宏誓。了陰入皆如。無苦可捨。而云衆生無邊誓願度。了塵勞本淨。無集可除。而云煩惱無數誓願斷。了邊邪皆中正。無道可修。而云法門無盡誓願學。了生死卽涅槃。無滅可證。而云佛道無上誓願成是也。法藏別願者。輔行云。法藏是彌陀因名。於世自在王如來所。聞說二百一十億佛剎發願。又大彌陀經。爲欲攝取諸淨土故。發四十八願。地爲六動。爲佛所記是也。華嚴別願者。淨行品有一百四十一願。初云菩薩在家。當願衆生。知家性空。免其逼迫等是也。釋發願竟。
二結成
是爲五悔
【補】若能勤行懺悔。助開觀門。一心三諦。豁爾開明。如臨淨鏡。徧了諸色。於一念中。圓解成就不加工力。任運分明。正信堅固不動。此名深信隨喜心。初品弟子位也。
三例後悉宜懺悔
下去諸位。直至等覺。總用五悔。更不再出。例此可知。
【註】光明文句中四云。當知懺悔位長。其義極廣。云何而言止齊凡夫。是故五十校計經。齊至等覺。皆令懺悔。卽其義也。文
     【記】校計經云。佛言。常持五十校計。還自慚。是謂不失行。不自慚者。常失。佛說已。諸菩薩各自慚自悔。各自念滅盡非常苦空非身。此證義廣位長也。
【註】記三十三云。從造無間業者。上至圓教等覺。故云位長。位位橫論。各有三障。煩惱頭數。結業流類。果報等差。故云義廣。古人何謂但在凡夫。大師本以三昧總持說懺悔位。該亘凡聖。自然與校記經合。實匪尋經作此安布。行者知之。文
     【記】此引釋位長義廣也。如光明記云。位位不出四土。四土論三障者。分段三障。見思爲惑障。有漏業爲業障。界內生死爲報障。是爲同居土之三障也。方便土三障者。塵沙爲惑。無漏業爲業。變易爲報。實報三障者。無明爲惑。亦有漏亦無漏業爲業。彼土變易爲報。寂光三障者。約分證說。無明爲惑。非有漏非無漏業爲業。變易生死爲報。若究竟寂光。無報則不說也。古師明懺悔位。謂鄙濁凡夫。應須懺悔。離垢清淨者何用懺悔故此斥之也。【補】總用五悔者。光句云。十信雖三智圓修。但是方便陀羅尼。十住已去。乃至等覺。如十四日月。光未頓圓。暗未頓盡。應須懺悔。滅除業障。記云。十信尚懺。況爾前耶。但是等者。法華說三陀羅尼。須通初後。以位約之。其相最顯。一。旋陀羅尼。旋假入空。此齊七信。二。百千萬億旋陀羅尼。旋空出假。當八信已上。三。法音方便陀羅尼。以二觀爲方便。轉入中道法音。當十信也。輔行先明五悔。爲入品方便。品品皆修五悔。五悔雖屬事行。皆與理觀相應。所謂懺悔。見罪性本空。勸請。知法身常住隨喜。了福等眞如。回向。順空無相願。發願達能所平等。以是而知。行行皆能顯理。豈道拘拘唯事相而已耶。言行者知之者。當知此懺悔法門。究竟非淺位事。不可直作麄鄙而觀。於中而有二義。一者須知懺悔通至等覺。不可謂是只凡夫事。此誡增上慢人也。二者。上至等覺尚須懺悔。何況我初心之人。若不懺悔。障何由除。惑何由破。此進初心墮志人也。釋大科初隨喜品竟。

天台四教儀註彙補輔宏記卷九之上終


天台四教儀註彙補輔宏記卷九之下

天台四教儀註彙補輔宏記卷九之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（酉）二讀誦品二（戌）初標
二讀誦品者
（戌）二釋三（亥）初引經
經云。何況讀誦受持之者。
    【記】此引法華經句。以證第二品之功德也。何況者。比擬意。以前初品隨喜他益鮮鮮之功。尚勝二乘施戒福德。何況此第二品中讀誦受持自行之功德耶。可見此五品之功勳。而後後勝於前前矣。
（亥）二釋意
謂內以圓觀。更加讀誦。
    【記】此釋勝前之所以也。謂前隨喜者。但圓信而已。今更加讀誦。口之誦力。耳之聞力。以助於觀。則內外相藉。使圓信轉明。十心堅固。是故能成第二品也。
（亥）三喻顯
如膏助火。
【註】止觀七三十一云。善言妙義。與心相會。如膏助火。是時心觀益明。名第二品也。讀誦如膏。圓觀如火。文句八五看文爲讀。不忘爲誦。信心故受。念力故持。文
 【補】此釋譬喻也。先引止觀。法喻並陳。初二句。言讀誦者隨文入觀意。次三句。喻明因讀誦之外助。俾內觀而愈明。故成第二品也。次二句。正以喻顯可知。次引文句。訓釋四義。妙玄云。初品觀智如目。次品讀誦如日。日有光故。目種種色。種種色。指三千三諦。又大論六種法師。受持讀誦爲四。宣傳爲說。聖人經書難解。須解釋。共成六種。釋讀誦品竟。
（酉）三說法品二（戌）初標
三說法品者。
（戌）二釋二（亥）初引經
經云若有受持讀誦。爲他人說。
【註】文句八五云。宣傳爲說。聖人經書難解。須解釋。文
     【記】儀文引法華經句。以證第三品之功德也。前品讀誦。專爲自利。此中受持讀誦者。自行也。爲他人說者。教他也。既能自利。亦能利他。彼此獲益。勝前可知。註中引文句以明解說二行。其功同也。解者註釋其義。謂聖經語妙義玄。自非達者詮解。後學罔措。說者。宣傳其文。所謂佛法無人說。雖慧莫能了。是故宣傳佛語。解釋佛經。同入說法品也。
（亥）二釋意
內解轉勝。導利前人。化功歸已。心倍勝前。
【註】妙玄五三云。行者內觀轉強。外資又著。圓解在懷。誓願熏動。更加說法。如實演布。說法開導。是前人得道全因緣。化功歸已。十心則三倍轉明。是名第三品位。文
     【記】此釋勝前之所以也。前雖觀行轉明。功在自行。斯則內以誓願熏動。外則如法演說。開導前人。令彼依法修持。化功歸已。俾已觀三倍增明。二利雙修。其功德自當勝前。奚待言乎。【備】有師標云。中阿含及付法藏經。俱言善知識是前人得道全因緣。毗曇云。說法解脫。聽法解脫。經論雖小。可以例知。
【註】止觀七三十云。更加說法。轉其內解。導利前人。以曠濟故。化功歸已。釋籤五云。故知以說法力。內熏自智令倍清淨。爲說圓常。內心無著。故名爲淨。化功歸已。意在於斯。問。南嶽天台皆云爲他損己。及止觀中令修三術。誡弗領徒。又輔行七下廿六云。蚤領衆者。名成損已。益他蓋微。其如玄文。止觀。及今說法品。皆云說法開導。化他歸已耶。須知以慈忍無著之心說法則可。如云三軌備足。方可宣通。如四安樂行。方許說法。否則不許。若南嶽天台所云。蓋寄自以誡他也。如妙樂一云。今問弘經者。爲名利壅已。爲大悲益物。自行暗於妙宗。何殊無目而導。衣座室誡。思之自克
     【記】此節深談說法品位不易登也。先引止觀。以明功勝前品。次引釋籤。以證功勝所以。問中南嶽謂爲他損已者。傳中敘智斷師。咨疑禪要。師云。十地法門。驚異心目。斷云。恐師位階十地。師云。吾是十信鐵輪位耳。天台謂爲他損已者。別傳中述智朗請云。不審師居何位。沒此何生。師云。吾不領衆。必淨六根。爲他損己。僅止五品耳。止觀三術者。文云。一莫受莫著。二縮德露疵。三一舉萬里。此是外三術。內三術者。謂空假中是也。外障是軟賊。謂名譽等。當修外術以治之。內障是強賊。謂煩惱等。當修內術而治也。又輔行下。引證損己。以難今品之益已也。須知下。答辭。意明有堪說不堪說之分也。言三軌者。法華經云。大慈悲爲室。柔和忍辱衣。諸法空爲座。處此爲說法是也。四安樂行者。法華明身。口。意。誓願。四安樂行。又一者。正慧離著安樂行。二者。無輕讚毀安樂行。亦名轉諸聲聞。令得佛智安樂行。三者。無惱平等安樂行。亦名敬善知識安樂行。四者。慈悲接引安樂行。亦名夢中具足成就神通。智慧。佛道。涅槃。安樂行。意謂具三軌四行者。方堪說法。反顯不具者則不堪也。若南嶽下。通指二師引已以誡衆也。如妙樂下。正明警誡。意謂已眼不明。如爲人師。何異無目導引。所謂一盲引衆盲也。故教思三軌四行以誡之。【補】文句云。利物慈悲爲首。涉有忍辱爲基。說法亡我爲本。而弘經者。慈悲覆護衆生。如室。忍辱遮蔽衆生惡障。及煩惱等醜。如衣。了諸法空。亦無我爲能說。安心於空。方能安他安己。如座。四安樂行。當檢南嶽法華安樂行品解。
【註】問今五品位說法品中。化功歸已。彼止觀安忍中。正於五品令修三術。誡弗領徒。何耶。須知雖於品中令修三術。意誡初心爲他損已。又品位雖說。須守觀心。若逐外有妨。是亦須誡。
     【記】此節問答。以釋初心說法者。當自量自裁可也。問中先明今言益。彼謂損。如何會通。須知下。答辭。意言初心弘經者。宜用彼以自警。用今以說法。庶幾於他獲利。於道無妨。不然。何如退步爲妙。釋說法品竟。
（酉）四兼行六度品二（戌）初標
四兼行六度。
（戌）二釋二（亥）初引經
經云況復有人。能持是經。兼行布施等。
【註】妙玄五三云。上來前熟觀心。未遑涉事。今正觀稍明。卽傍兼利物。能以少施。與虛空法界等。使一切法趣檀。檀爲法界。餘五亦如是。事相雖少。運懷甚大。此則理觀爲正。事行爲傍。故言兼行布施。
     【記】此儀文引經。以證第四品之功德也。況者亦比擬意。言前品說法。雖是利他。似乎但熟理觀爲要。未敢涉於事行。所謂劃地以自限也。故不若此品兼行六度之爲勝也。註中引妙玄釋成勝義。初四句。校前而論超勝所以。能以少施下。明圓教行門之妙。不同前三教之麄行也。圓人。一圓一切圓。故有運心利物之能。如取一摶之食施人。令一切法皆成布施。何以故。了達此施。全體法界。法界外。更無剩法故也。故能使一切皆趣於施。是爲少施與虛空等也。以其能作法界之觀。故云事相雖少。運懷甚大。此品依然理觀爲正。事行爲傍。故言兼也。
（亥）二釋意
福德力故。倍增觀心。
【註】事福資理。則十心彌盛。是名第四品位。文
    【記】此明勝前之所以也。前者既未涉事。雖有理觀之功。唯有慧而無福。今藉事福之力以助之。使理觀倍加增明。故云事福資理十心彌盛。自當勝前。故稱第四品也。釋兼行品竟。
（酉）五正行六度品二（戌）初標
五正行六度者
（戌）二釋二（亥）初引經
經云。若人讀誦。爲他人說。復能持戒等。
【註】妙玄五三云。行人圓觀稍熟。理事欲融。涉事不妨理。在理不隔事。故具行六度。若布施時。無二邊取着。十法界依正。一捨一切捨。財身及命。無畏等施。若持戒時。性重譏嫌。等無差別。五部重輕。無所觸犯。若行忍時。生法寂滅。荷負安耐。若行精進。身心俱淨。無間無退。若行禪時。遊入諸禪。靜散無妨。若修慧時。權實二智。究了通達。乃至世智治生產等。皆與實相不相違背。具足解釋佛之知見。而於正觀。如火益薪。此是第五品位。文
     【記】此儀文引經。以證最後品之功德也。謂前品文意。持經理觀以自利爲正。兼行事度以利他爲助。儼然事理有妨。是故不得謂正也。以其自第二讀誦品中發心兼利。多從理觀。少涉事行。蓋是圓教中一類鈍根人也。此中不同。以其自第三說法品中人。發心而行六度。是人居本位中。慣以弘法利生。今者不行則已。既已發心行度。是故稱之爲正也。前以檀度該餘五。此以尸度攝之。則一也。註中引妙玄發明正行之巧。反顯兼行之拙。其中利鈍歷歷可觀。初一行。先明理事融通。自他無礙。故能具足而行六度。若布施下六行。列明圓教六度之相具足解釋句。明大弘妙法也。而於正觀下二句。畧喻正行之益。末句。結成五品也。初。如文。若布施下。言財施者。十界依正。身財及命。一切皆捨。是內外施。如云國城妻子。象馬七珍。乃至頭目髓腦。悉皆施與。無畏施者。能令一切安然離畏也。法施者。以已所見聞信解一切佛法對機而說。卽前說法品也。今行三種施時。皆無二邊取着。以達三輪體空也。若持戒下。謂雖了戒相如空。而觀譏嫌等於性重無別。非唯不犯波羅夷之重。卽突吉羅之小。亦不敢觸。所謂精進持淨戒。猶如護明珠也。若行忍下。忍有三。生。法。寂滅也。惡罵捶打。皆悉能忍。達能忍所忍。皆不可得。所謂忍心如幻化。辱境若龜毛也。若行精進下。身心俱淨。勤無間雜。進而無退也。若行禪下。謂世出世及出世上上禪。皆能遊心造入。靜散悉無妨礙。所謂行亦禪。坐亦禪。語默動靜體安然也。若修慧下。實慧無分別。證理離諸能所。權慧有分別。照事無諸錯謬。權實並行。方名大慧。亦且治生產業。皆與實相不違。唯其通達世出世智。故能具足解釋佛之知見。佛之知見。卽妙法蓮華經也。言具足解釋者。以其能弘全文也。三智圓顯。曰佛知。五眼圓明。曰佛見。
【註】釋籤五廿六云。事理不二。方名正行。若取其意。但用三藏事六度相。皆以實相融令不二。無非法界。卽是其相。無畏等施者。論有三施。謂資生。無畏。法。捨於依正。名施資生。畧不言法。故云等也。文
     【記】此節復引釋籤。以明事理不礙。卽無作六度義。意謂無作六度。無別有相。卽是藏教事六度是其相也。三藏不達實相無相。故云有作。圓人了達。故以實相妙心。融令不二。卽理卽事。無非法界。故云三藏事度。卽是無作之相也。文中單引三施者。以玄文畧不明法故也。無性論云。法施無染心。宣說契經等法。財施無染心。施資生具。無畏施心無損害。拔濟驚怖。此自施行相也。又云。法施爲益他善根。財施爲益他身。無畏施爲資他心。此明施所爲也。又云。若論得報。法施資心。財施資身。無畏施雙益身心。故得果報最殊妙也。【補】瑜伽論云。無畏施者。謂拔濟獅子虎狼鬼魅等畏。王賊等畏。水火等畏是也。【備】有師標彌勒頌云。檀度攝於六。資生無畏法。此中一二三。是名修行住。謂資攝布施。無畏攝持戒忍辱。法攝精進等也。
（亥）二釋意
謂自行化他。事理具足。觀心無礙。轉勝於前。不可比喻。
【註】止觀七三十一云。正修六度。自行化他。事理具足。心觀無礙。轉勝於前。不可比喻。名第五品也。文
     【記】此釋勝前之所以也。謂前品雖兼利他。事理不融。則觀心有妨。今者己他不二。理事雙融。自當倍勝於前也。不可比喻者。言此品功德難思。設以十方盡虛空界。尚不足以格量。所謂有口不能宣也。釋第五正行竟。

    【記】玄文云。五品是圓家方便。欲令易解。準小望大。如三藏五停心。初品圓信法界。上信諸佛。下信衆生。皆起隨喜。是圓慈停心。徧治法界上嫉妒。二讀誦大乘文字。是法身氣命。讀誦明利。是圓數息停心。徧治法界上覺觀。三說法。能自淨心。亦淨他心。是圓因緣停心。徧治法界上自他癡。癡去。故行去。乃至老死去。四兼行六度。是圓不淨停心。六蔽名貪欲。若捨貪欲。欲因欲果皆捨。捨故。無復報身。非淨非不淨也。五正行六度。是圓念佛停心。正行六度。卽事而理。理不妨道。事妨於道。今既卽事而理。則無障可論。大意如此。與圖示似異。【補】前圖依四念處五停心者五品是也。藏以數息停散。圓以信理除疑。信是道元。故當初品。又信是功德母。如彼氣命。又信忍不動故。卽是停心。信品是一停心也。藏以不淨事觀停貪。圓以讀誦除穢染。若着文字。染污法性。非求法也。文字性離卽是解脫。解脫清淨。第二停心也。藏以慈停瞋。圓以慈故有說。說有秘密。則非慈相。當知慈故能說。第三停心也。藏以因緣觀停癡。圓以六度度六蔽。闇去明生。第四停心也。藏以念佛停逼迫。圓以卽事而理。理卽法界。法佛豈逼迫佛法。無能逼所逼。第五停心也。當知信事卽理。文字卽解脫。慈卽寬宏。度蔽彼岸。一切平等。圓五停心也。
【註】四信五品對三慧。文句十云。初二。是聞慧位廣聞廣信。是思慧位。觀行想成。是修慧位。自淺之深。成六根清淨十信位也。又云前三人。是聞慧位。兼行六度是思慧位。正行六度。是修慧位。

 【備】四信單對正行六度。此依楞嚴寺本。現在儀註。依昭慶寺本。雙對兼行六度者悞。【記】文句云。云何四信。畧解三人。廣說二人。觀成一人。信通四人。故言四信也。四信者。一。一念信解。未能演說。二。畧解言趣。三。廣爲他說。四。深信觀成。妙樂釋云。攝五成四。不須至五。又名從初得。故俱名信。畧解三人者。去通從別。則受別名。廣及觀成。必有畧故。故畧通三人。唯除初信。初無解故。廣說二人。除畧解者。廣局第三。不通前二。觀成一人。復除廣解。不通餘三。除信一事。餘不通四。唯信解四。名爲四信。若一念信解。未有下三。乃是初信最局。畧具初信。廣具初二。觀必具三。故後漸寬。但後後者。勝於前前。故成後局也。【補】一念信解者。謂隨所聞處。豁爾開明。隨語而入。無有隔礙。信一切法。皆是佛法。又信佛法。不隔一切法。不得佛法。不得一切法。而見一切法。亦見佛法。六根凡有所對。悉亦如是。無疑。曰信。明了。曰解。是爲一念信解心也。二畧解言趣者。前但信解。未能敷說。說涉名數。須善方言。今此具足。故言解其言趣。卽是爲他解說。以說力故。能起自他無上之慧也。三廣爲他說者。經云。廣聞是經。若教人聞。若自持。若教人持。若自書。若教人書。若以華香瓔珞。香油蘇燈等。供養經卷。是則廣聞廣解。廣爲他說。廣修供養也。四。深信觀成者。經云。聞我說壽命長遠。深心信解。則爲見佛。常在靈山。爲衆說法。又見娑婆世界。其地平正。乃至大菩薩衆。咸處其中。若能如是觀者。是爲深信解相也。又觀行想成。亦是第四深信觀成。謂具上三信。加修觀行。入禪用慧。想成相起。能見有餘實報二土相貌。見佛與比丘僧。常在靈山。方便有餘土相。又見娑婆。純諸菩薩。實報土相也。妙樂云。想成相起者。理具此相。依理起想。故想成便見此相。從初習觀。但得想名觀行淺故。但依此想。漸深漸成。入初住位。任運遍見。應用無方。問。稱理起想。何須想土。但觀一念妙理卽足。答。前之三教用觀。皆須破陰。唯圓教卽觀一念。三千三諦具足。是則一心一切心。一身一切身。一土一切土。故觀成時。一心見一切心。乃至一土見一切土。十方諸佛。身中現故。故於自心常寂光中。遍見十方一切身土。
【註】妙樂十十二云。何故現在唯四信。滅後立五品。答。其義既齊。四五無別。但是滅後加讀誦爲第二品耳。文
     【記】言義齊四五無別者。謂初信齊一二品。二信齊三品。三信齊四品。四信齊五品。故云四五無別也。
（申）三結成
此五品位。圓伏五住煩惱。外凡位也。與別十信位同。
【註】妙玄五八云。五品已圓解一實四諦。其心念念與法界諸波羅密相應。徧體無邪曲偏等倒。圓伏枝客根本惑。故名伏忍。諸教初心。無此氣分。文
     【記】此明五品觀行之妙。伏惑之能也。四教義云。上根利智。聞圓詮因緣卽中。明無作四實諦理。便信解一實諦。是如來虛空佛性。非世間。非出世間。非因非果。不可宣說。非可顯示。無說而說。說世間因果。卽無作苦集。說出世因果。卽無作道滅。故維摩訶彌勒云。佛知一切衆生。畢竟寂滅。卽涅槃相。不可復滅。一切衆生。卽菩提相。不可復得。若知涅槃卽生死。是無作苦諦。菩提卽煩惱。是無作集諦。生死卽涅槃。是無作滅諦。煩惱卽菩提。是無作道諦。名四實諦也。所以者何。約一實以明四。一實諦不作於四。四不自作。乃至四亦無因緣而作四也。而說爲四者。是無作之四。此四畢竟不可得。卽是一實諦。名無作四實諦。若聞此信解無疑者。深信一切衆生。是不思議解脫。卽大乘。卽般若。卽首楞嚴定。卽佛性。卽法身。卽實相。卽中道第一義諦。卽如來藏。卽法界。卽畢竟空。卽一切佛法。因此誓願。菩提心發。是爲圓教名字卽之信解也。應知四教義。乃品信合說。此以品信間說。故可引十信文。明五品圓解一實諦也。其心。卽觀心。既與法界諸波羅密相應。是圓教觀行卽之圓行也。次明伏惑得名。謂法界理中。無外道邪倒。人天曲倒。二乘偏倒。既與相應。故無諸倒。復能圓伏諸惑。得伏忍名也。
【註】又十紙云。五品之位。理須未顯。觀慧已圓。具煩惱性。能知如來秘密之藏。堪爲世間作初依止。文妙玄五十一云。五品六根爲初依。十住爲二依。十行十回向爲三依。十地等覺爲四依。文釋籤六三云。四依位者。以此四人。並能化他。故以此位。釋於因人功用。文
     【記】此示五品位人。正堪爲世間作初依之大士也。五住煩惱。但伏而未斷。故云中道之理未顯也。了達惑體原是法界。故云觀慧已圓。三惑全在。故云具煩惱性。圓人初心。便觀涅槃行道。故云能知秘藏也。堪爲句。正示初依人也。是則觀行位成者。猶如如來。不久詣道樹。證菩提。一切世間皆應向禮。一切賢聖皆應見之也。妙玄下。通明四依。若推圓望別。應約十住明三依。對住前爲四依。若約始終位次。判爲四依者。如文可知。釋籤下。證義釋成。此四依義。出涅槃如來性品。
【註】此約觀行成就。五品在十信前。若普賢觀品信合說。蓋赴機異爾。
     【記】此料簡普賢觀與今文。品信開合之有異也。彼經云。讀誦大乘方等經典。除滅六根罪過。得六根清淨。以讀誦大乘經典。是五品義。除六根過。得六根淨。是十信義。故云合說也。彼經是如來說法。此文乃祖師判教。皆是赴機之談。因時機差別。故開合有異耳。
【註】又吾祖位居五品。而云獲旋總持者。然旋假入空。約位豎論。雖在六根七信已前。約觀橫辨不妨通於五品。
     【記】此點示總持橫通五品。以釋來學纖芥之疑也。恐有疑云。大師自云位居五品。奚能獲證旋陀羅尼。故有此文以示之。初二句。標示。次五句。釋疑。謂約位豎論。雖在信位。約觀橫辨。何礙通於五品耶。如妙玄云經說得三總持。但名似道。未得眞道。籤云。旋者轉也。轉一切法。皆悉入空。言百千萬億者。以從數故名假。法音方便者。中道法音。能作內體證中方便。此三總是一心三觀。持一切法。通名總持。卽相似三總持也。是第一旋陀羅尼。旋假入空。在六根七信前。天台居五品位。何言得旋陀羅尼耶。故此釋之。又妙玄云。若大乘懺悔。發初隨喜圓信之心。獲一旋陀羅尼。已不可向人說。雖種種分別。亦不可解。況後諸位。籤云。今舉三中之一。以劣況勝。故云一旋。約教豎論。雖在六根七信已前。今約三觀。亦通五品初心也。釋外凡一科竟。
（未）二內凡二（申）初判位畧標
次進六根清淨位。卽是十信。
【註】妙玄五四云。十信位者。初以圓聞。能起圓信。修於圓行。善巧增益。令此圓行五倍深明。因此圓行。得入圓位。以善修平等法界。卽入信心。乃至善修無着。卽入願心。是名十信位。瓔珞云。一信有十。十信有百。百法。爲一切法之根本也。是名圓教鐵輪十信位卽是六根清淨。圓教似解煖頂忍世第一法。普賢觀明無生忍前。有十種境界。卽此位也。文普賢。釋迦。分身。多寶。四聖。及六根清淨。共爲十種。
     【記】此節畧顯相似位中之功德也。言次進者。以前五品觀行位中。觀心之功漸次增進。圓慧深明。任運麄垢先落。雖未證入法性。相似見中道理。故得六受用清淨無染。以其似見之境。自淺至深。麄妙非一。故有十種心智之殊。云十信也。註中引妙玄總列十種善修之行。而得十種心智之名也。初二行。躡前五品增進之功。而造入於斯也。初以圓聞。卽隨喜也。能起圓信。卽讀誦說法也。修於圓行。卽兼正二行六度也。因此二行善巧增益。故令圓行五倍增明。此結歎品行之巧也。因此下二句。畧明造入來原。以善修下。正列顯十行。此是畧舉始終。以該中間。今具記之。文云。一。善修平等法界入信心。二。善修慈憫入念心。三。善修寂照入進心。四。善修破法入慧心。五。善修通塞入定心。六。善修道品入不退心。七。善修正助入迴向心。八。善修凡聖入護法心。九。善修不動入戒心。十。善修無着入願心也。籤云善修者。由緣實相。行於五悔。策勤精進。至五品位。得入十信。名爲善修。又云。既由十乘入於十信。理須具對橫豎二意。已上豎對也。次瓔珞下。約橫對。如經云。修十信心。須具十德。籤云。由善修故。相似解起。故十法在相似位轉名十信心。乃至願心。亦復如是。何者。不思議境。以信爲本。慈悲誓願。藉念力持。心安止觀。功由精進。破於三惑。妙慧方徧。於通無塞。由決定力。圓修道品。爲求不退。正助無闕。迴因向果。不濫位次。方能護法。內外不動。由善防非。於法無愛。由大願力。故得至此。名爲信心。乃至願心。十法既許初心具修。當知信信皆具十法。如是則十信有百法明矣。是名下。結明有三。一。鐵輪十信。二。六根清淨。三。圓教四加行也。普賢下。指證。小註。出十種境界也。卽經云。一切衆生。誦大乘經者。修大乘行者。發大乘意者。樂見普賢色身者。樂見多寶佛塔者。樂見釋迦牟尼佛。及分身諸佛者。樂得六根清淨者。當學是觀。此後別名四聖及六根清淨十種境也。【備】記又引華嚴鈔云。信有十德。一親近善友。二供養諸佛。三修習善根。四志求勝法。五心常柔和。六遭苦能忍。七慈悲深厚。八深心平等。九愛樂大乘。十求佛智慧。又云。此十法者。卽十乘觀法也。釋判位畧標竟。
（申）二列位詳釋卽相似十信位也分二（酉）初明前七信二（戌）初正明二（亥）初先明初信
初信斷見惑。顯眞理。與藏教初果。通教八人見地。別教初住齊。證位不退也。
    【記】此畧明初信斷惑證眞也。然圓人。一圓一切圓。所謂圓解。圓修。圓伏。圓斷。圓證也。既言圓斷圓證。則三惑齊斷。三諦頓證。何謂此位人斷見惑而顯眞理耶。答。誠如所問。至下引證科中。自當冰釋。今茲任運先落麄垢。校之三藏。正初果斷見惑顯眞理人也。與藏教下。會同前三教位等。如頌云。果位須陀預聖流。與通三四地齊儔。并連別住圓初信。八十八使正方休是也。若約三不退者。此是分證位不退也。
（亥）二後明六信
次從二信至七信。斷思惑盡。與藏通二佛。別教七住齊。三界苦集。斷盡無餘。
    【記】此畧明六信斷證也。其脫落麄垢。校之三藏。正二果至四果斷思惟盡。若會同位次。如頌云。圓別信住二之七。藏通極果皆同級。同除四住證偏眞。內外塵沙分斷伏。約位雖同。約行優劣天殊。塵沙之名。藏通不聞。知尚不知。焉能伏而且斷。今言內外分斷伏者。以圓人至此。而能斷界內之塵沙。并能伏界外之塵沙。此是滿證位不退也。三界苦集斷盡無餘者。苦。果也。卽分段生死是。集。因也。卽見思煩惱是。既能斷界內塵沙。豈有三界見思餘而未盡。故云斷盡無餘也。集因既謝。則苦果自亡矣。
（戌）二引證二（亥）初引仁王經二初正引
故仁王云。十善菩薩發大心。長別三界苦輪海。
【註】仁王云者。波斯匿王所說偈也。十善者。仁王疏中十九云。十信善者。有三品。上品善。鐵輪王。化一天下。中品善。粟散王。下品善。人中王。文
     【記】仁王經疏云。波斯匿王。已於過去十千劫。龍光王佛法中。爲四地菩薩。今現王身說偈。乃舊所經履。故引證之。【補】上品。對八九十信。中品。對二之七信。下品。對初信。以喻三種王也。
二解釋二初正釋十善
解曰。十善者。各具十善也。若別十信。卽伏而不斷。故定屬圓信。
【註】妙樂十八云。信信通皆具足十善。非謂專以人天不殺盜等用對十信。既云長別三界苦輪。當知須是斷惑十信。文
     【記】此節儀文。辨答十信。定屬於圓而非別也。註中重引妙樂釋成圓義。言斷惑者。卽圓教十信也。然而別教十信。乃初心之位。伏而未斷。若未斷惑。何能長別苦輪。須知定是圓信明矣。仁王疏云。十信菩薩由發大心。求出三界。雖未能出。已遠離惡道等苦。故言長別。若別教十信。猶是外凡。未能暫離。豈能長別。圓教十信。斷三界惑。至十住初。卽斷界外無明等惑。以其但斷四住。與羅漢齊。長別苦海。與二乘人同生方便有餘土。若羅漢支佛。於彼土遇餘佛爲說法華。卽成菩薩進斷無明。若十信菩薩。縱未聞法華。亦能漸次進斷無明。故屬圓教也。
【註】釋籤五廿七云。亦有人云。六根清淨。名爲頓義。十善菩薩。此是漸義。今文所引十善菩薩以證六根。豈應引漸而證於頓。故知二文。俱頓明矣。但仁王經。語其初後。法華經意。論其中間人不見之。徒生異見。文
     【記】此節會通仁王。法華。語異義同。初一行。是舉疑。今文下。是答釋。意謂十信人。乃六根清淨位也。大師引仁王十善而印定者。以其義同故也。若彼漸而今頓。豈可引漸而證頓耶。但仁王下點明二義無殊。言仁王語其初後者。初句十善菩薩發大心。語十信之初心。次句長別三界苦輪海。語十信之後心。法華論中間者。經意圓融。初後俱可。中間亦可。
二非本所期三初述意
然圓人本期不斷見思塵沙。意在入住。斷無明。見佛性。
【註】此明圓斷之義。輔行六上九云。從初已來三諦圓修。與次第義永不相關。此論麄惑任運斷處。與次第齊。文又七下廿四云。五品已能圓伏五住。豈至此位別斷見思。但是圓修麄惑先斷。猶如冶鐵。麄垢先除。文
     【記】此明圓人惑障。雖有任運先斷。非彼本心也。何者。志在入住。圓破無明。頓見佛性也。註中初句。是標辭。次引輔行。釋圓斷義。意謂雖非本心。則任運而有先斷也。末二句。設喻發明先斷之意。
二立譬
然譬如冶鐵。麄垢先去。非本所期。意在成器。器未成時。自然先落。雖見先去。其人無一念欣心。所以者何。未遂本期故。
【註】別行玄記下六云。圓譬冶鐵作器。別喻燒金作器。冶謂鎔鑄。湻樸頓融。任運麄垢先落。燒謂鍛鍊。物體猶堅。特要麄塵先去。然後融金。以除細垢。圓觀頓窮法界。無意先觀二諦。二惑任運先落。別觀次第顯中有意先觀二諦。故使二惑先除。文
     【記】此明圓修圓斷。任運而有先後也。初一行。喻明無心斷惑。自然而有先後之所以也。明顯可知。註中引記釋成。初三行。先立二譬。以顯圓別修斷各異。次二行。用二觀合法也。然此雖引圓位。始終由智微著。分惑先後。正顯圓位七信。智力於四住惑著而親。於無明惑微而疎。故無明厚迷未除。四住薄惑先落也。
三合法
圓教行人。亦復如是。雖非本所望。自然先落。
【註】指要鈔下五云。圓人始終用絕待智。頓亡諸法。理果尚亡。惑何次第。只由此智功力微著。故成親疎。由親疎故。惑落前後。名迷厚薄。智疏惑厚。智親惑薄。傳傳明之。此乃約智分惑也。文
     【記】此節以法合譬。轉明斷惑先後。斯由功力勤惰。功力勤惰。致使觀智親疎。而成迷惑厚薄也。【補】絕待智者。無一法當情。尚不見理果可證。況有次第斷惑耶。又詳解引補註問。觀力微則俱微。著則俱著。所破之惑。何故不隨三觀之力。同時分破耶。答。此問甚有眉目。從來學者。以情難法。今謂圓人圓法。一切圓融。所破之惑。乃偏情耳。偏情麄細。故有先後強分三惑也。【備】十不二門云。只由亡智親疎。致使迷成厚薄。此是修觀要語。
【註】先達云。修觀惑智一如。功成惑落先後。
     【記】此二語。引古爲證也。先達者。過來人也。修觀惑智一如者。卽境卽智也。功成惑落先後者。明起暗亡也。
（亥）二引永嘉集二初正引
永嘉大師云。同除四住。此處爲齊。若伏無明。三藏則劣。卽此位也。
【註】永嘉集云。然三藏之佛望六根清淨位。有齊有劣。同除四住。此處爲齊。若伏無明。三藏則劣。二乘可知。此本是妙玄位妙中文。永嘉集中。引用之耳。昔傳唐末五代時。台教湮沒。因錢氏讀永嘉集至此不解。問於韶國師。國師指爲台教中語。當問螺谿羲寂法師。師奏海東盛行。遂求於高麗。由是觀師賫教部來使。始復興焉。今稱永嘉。蓋有由矣。
     【記】此引古語。證成圓位之優也。永嘉。乃東甌首邑之名也。大師者。卽玄覺禪師。國朝封號洞明妙智禪師。本永嘉人也。悟道弘法。始終皆居本處。今稱永嘉者。蓋尊其處。隱其諱也。同除四住此處爲齊者。位同三藏也。若伏無明三藏則劣者。行勝三藏也。二乘可知者。佛位尚劣。況二乘乎。位妙中者。言玄文中有十種妙。所謂境妙。智妙。行妙。位妙三法妙。感應妙。神通妙。說法妙。眷屬妙。利益妙也。今此語者。乃位妙中文永嘉引用耳。錢氏卽吳越錢忠懿王也。讀集因緣。見儀文緣起。并傳。
二解釋二初除見思惑卻同
解曰。四住者。只是見思。謂見爲一。名見一切處住地。思惑分三。一欲愛住地。欲界九品思。二色愛住地。色界四地各九品思。三無色愛住地。無色界四地各九品思。此之四住。三藏佛與六根清淨人同斷。故言同除四住也。
    【記】此釋斷界內惑約位正齊也。四住者。見思二惑也。見惑通於三界。合不可分。故但爲一。以其斷則同斷也。思惑亦遍三界。以其不可同斷。故須分三。由此四惑纏縛。不能躍出。欲去難許自由。故云住也。地者。指三界之處。分之則成九地也。三藏果人斷此四住。可以趣此。六根淨人任運亦斷。故云同除也。
二伏無明惑便劣
言若伏無明三藏則劣者。無明。卽界外障中道之別惑。三藏教。止論界內通惑。無明名字尚不能知。況復伏斷。故言三藏則劣也。
【註】釋籤六四云。有齊有劣者。惑盡處齊。觀行聞教。是則爲劣。亦以佛位格者。爲順教道故也。
     【記】此明界外無明。三藏尚不知名。云何伏斷。以是爲劣。固情愿矣。註引釋籤。指明齊劣所以。三藏僅用空觀。但斷界內通惑。圓人一心三觀。故能圓伏無明也。釋前七信竟。
（酉）二明後三信
次從八信至十信。斷界內外塵沙惑盡。假觀現前。見俗諦理。開法眼。成道種智。行四百由旬。與別教八九十住。及行向位齊。行不退也。
【註】雖約位斷證。格量似齊。圓別卽離。不可一混。
     【記】此明信中後三位之功行也。前七僅斷界內之惑。而界外塵沙。但伏而已。以其假觀未得現前故也。今此三位中人。由假觀現前。所以能斷塵沙惑盡。能開法眼。見俗諦之理。成道種智也。行四百由旬。到實報莊嚴土也。與別教下。約位會齊。頌云。八之十信二惑空。假成俗備理方通齊。前別住後三位。并連行向位相同也。註中四句。誡示圓別卽離之旨。不可不知。妙樂云。起信疏釋眞如門立二義。一眞如不變義。二隨緣起滅義。指要鈔云。隨緣。對不變說。不變。卽中道理。本有不變之義。隨緣。乃全理成事轉變造作之義。良由眞如不守自性。故受熏變隨於染淨二緣。故名隨緣。體相者。別教不變以眞如一。性如來藏理爲當體。體無明差別。爲所依體。圓教不變。以理具三千爲當體體。隨緣。以事造三千爲當體體。並以一念妄心爲所依體。不變﹒卽性具三千。相相宛然爲相。隨緣。則以眞如與無明互相熏習。成染淨二用爲相。不同他宗。一理隨緣。但是合義。不談理具。單說眞如隨緣。仍是離義。今家明三千之理。隨緣起三千之用。不隨緣時。三千宛然。故差別法。與體不二。是則自他宗中。具明眞如不變隨緣二義。若不以具不具簡明則圓別卽離之旨混矣。是故誡之。不可一混也。又儀註謂。文雖約六根清淨位。斷二惑。證二理。格量圓教名卽。謂卽生死是涅槃。卽煩惱是菩提。卽空假是中道。無斷而斷。無證而證。別教名離。謂離煩惱顯菩提。離生死得涅槃。離二邊是中道。有惑可斷。有理可證。故不可混同而不知也。行不退者。塵沙障乎化導。今塵沙既斷。則化導行成。自當不退菩薩之行。故云行不退也。
【註】又此六根。明下根出假。功逾十向。此是相似圓融三諦。不同次第出假之位。又五品。明中根出假。五品之初。爲上根。亦約觀行論坐道場。度衆生等。又輔行五上云。以初住爲眞出假位。
     【記】此節明圓人利鈍有異。是故出假度生。則成三根遲速之殊也。初一行。明信位出假。乃圓教下根人也。雖稱下根。功超別教十向之上。以是一心三觀。相似見圓融三諦之理。不同別人次第出假之位也。又下。明中根者。五品卽出假也。上根者初品就出假也。若言卽佛之談。卽在觀行位中。就可論坐道場。度衆生也。古云觀行謂如佛。卽此意也。已上是論似位出假。輔行下。論眞位出假。可知。釋凡夫一科竟。
（午）二明聖二（未）初因位三（申）初明十住二（酉）初首位單明（戌）初正明二（亥）初明內證
次入初住。斷一品無明。證一分三德。謂解脫。般若。法身。此之三德。不縱不橫。如世伊三點。若天主三目。
【註】此明斷惑證理。全體起用。三德次第。本法身。般若。解脫。今順初住緣。了。正。三心開發。而爲次也。
     【記】此明破無明。顯法性。到寶所。開秘藏。初發心住。能發一切之功德也。華嚴經云。初住功德。三世諸佛嘆不能盡。若具足說。人聞心狂。而今文明初住證一分三德。乃舉要攝諸也。大經疏云。果地衆德。但言三者。蓋舉畧該諸耳。法身者。此身非色。非無色。非色故。不可形相見。非無色故。不可心想知。雖非色。而充滿十方。巨細相容。不廣不狹。雖非非色。亦可尋求能發衆生深廣智慧。故曰如來色無盡等。法身德也。般若者。非知非字。非知故。不可動慮分別。非字故。不可言說書紳。亦非不知不字。非不知故。不同灰滅。非不字故。不同偏空。雖非知無所不知。三諦遍朗極佛境界。凡聖並明雖非字。半滿具足。世間出世間。出世間上上諸字。悉了法界流注。若懸河海湧。不可窮盡。淨名云。能以一音演說法。衆生隨類各得解。皆謂世尊同其語。斯卽如來不定法。般若德也。解脫者。非喧寂。非縛脫。非縛故。五住不能繫。非脫故。十智不能虛。非說而說。二邊之所不拘。如百句解脫中說。非縛而縛。爲訥鈍邪癡闡提外道所縛。故有病行嬰兒行。住首楞嚴。示現善惡。隨所調伏衆生之處。雖鄙必施。如醫療病。如華在水。無染無着。解脫德也。佛身業不可思議。法身則攝。佛口業不可思議。般若則攝。佛意業不可思議。解脫則攝。故知三德攝一切德。色含總別。囊括事理。以畧收廣。不逾三德也。則知圓教初住。分證果佛。一證一切證。而曰證一分三德者。舉三德以攝功德也。然三德序次。當以法身居初。般若次。解脫後。今以解脫初。法身後者。爲順初住。緣了正三因心開發爲次也。如云緣因善心發者。則衆生無量劫來。低頭合掌。彈指散華。發菩提心。慈悲誓願。布施。持戒。忍辱。精進。禪定等。一切善根。一時開發。一心具足萬行也。了因慧心發者。衆生無量劫來。聞大乘經。乃至一句一偈。受持。讀誦。解說。書寫。觀行修習。所有智慧。一時開發。成眞無漏也。正因理心發者。衆生無始已來。佛性眞心。常爲無明之所隱覆。今以緣了二因有力。能破無明癡暗。而令正因朗然圓顯也。此三種圓發。故名發心。緣因發。卽解脫。了因發。卽般若。正因發。卽法身。三心既發。同世伊字。假名行人。以不住法住此三心。卽住三德涅槃。不可思議。秘密之藏。名初發心住也。【補】三心發則俱發。本無初後。亦論次第者。以此三法。二爲能顯。一爲所顯。就能顯中。緣因資成。了因觀照。不妨無次第中論次第也。觀經疏云。不前不後。亦不一時是也。
【註】言不縱不橫者。異乎別教非縱卽橫也。釋籤六二十云。雖一點在上。不同點水之縱。三德亦爾。雖法身本有。不同別教爲惑所覆。雖二點在下。不同列火之橫。三德亦爾。以二德修成。不同別人理體具足。而不相收。如妙宗云。三雖性具。緣了是修。二雖是修。非適今有。二若非修。三法則橫。二若非性。三法則縱。
     【記】此明三德名同。圓別證異也。意謂圓人三觀圓修。三因圓發。是以三德圓證也。別人不然。修則三觀次第。顯則三因。證則三德。俱次也。言法身爲惑所覆者。不知本覺性具惡德。故染惡非緣了二德也。但有法身本覺。隨於染緣。作一切迷中之法。名之爲惑所覆。既覆但中佛性之理。如湻善人。惡非所能。爲惡人逼。令作衆惡。故說爲惡所覆。此顯定有能覆。之惡。所覆眞如。其理不變。始終常淨。故說唯不從覆故。得有種名。【補】儀註云。應須還用隨緣覺性。別緣眞諦。及以俗中。次第別修空假緣了。翻破一切迷法。顯於法身本覺之性。故覆理成於縱義。圓人不爾。以知本覺具染惡性。體染惡修。卽二佛性。豈有佛性。更覆佛性。如君子不器。善惡俱能。或同惡人作惡。則彰已能。何覆之有。故卽二迷。以爲緣了。顯發於正。緣了二德。體迷而得。義當所發。元是修德。復當能顯。雖分修性。皆本具故。義不成縱。【記】是以圓教不縱。異別教縱也。雖二點在下下。明圓不橫以異別橫。然別教理體具足不相收者。亦爲不知本覺性具染惡德。不能全性起染惡修。乃成理體橫具三法。所言不相收者。三法定俱在性。皆是所發。猶如三人。各稱帝王。何能相攝。故不知性中三法。二是修者。二乃成橫。故其理體具足而不相收也。【補】儀註云。圓人不爾。知本覺具染惡性。故使迷中一切染惡。當處卽是緣了佛性。以二修顯一性。如一主。二臣。主攝臣。臣歸主。三德相收。亦復如是。【記】故圓教不橫。異別教橫也。如妙宗下。轉釋。初二句轉明三法不橫。卽二德修成。不同別人理體具足而不相收也。次二句。轉明三法不縱。卽法身本有。不同別教爲惑所覆也。次二句。明不論二修。則成橫。以別教雖有性德之語。三皆在性。而不互融。此因中橫也。復由別教性具三法。而不相收。故使果上三身橫顯。皆由不論二修之過也。末二句。明不論二性。則成縱。以別教因中。則法身本有爲惑所覆。須別作緣了之功相資。顯發果上。則法身本有。般若修成。解脫始滿。皆由不論二性之咎也。是故論二是性是修。乃成三德不縱不橫也。言如伊字三點。天主三目。喻顯不縱不橫也。
【註】三點三目。出大經哀歎品。西方有新舊二伊。舊伊。如走火點水之縱。新伊。如此方草書下字。細畫相貫。不縱不橫。摩醯首羅。有三目八臂。
     【記】此文辨示立喻之原。初二句。指出處。下二行。辨釋正義。如大經云。何名秘密藏。猶如字三點。並則不成。縱亦不成。如摩醯首羅面上三目。乃得成。三點若別。亦復不成。我亦如是。解脫之法。 亦非涅槃。如來之身。亦非涅槃。我今安住。如是三法。爲衆生故。名入涅槃。疏文爲三。一譬三點。二譬三目。三合三德。言從事入理者。三點。是文字。此約言教。三目。是天眼。此約修行。三德。是佛師。此卽約理。又是佛印。印於教行。凡有言說。與此相應。卽秘密教。修習相應。是秘密行。證得相應。是秘密理。故一法二喻。稱理教行也。次釋三點者。舊伊。譬昔教三德。法身本有。般若修成。入無餘已。方是解脫。無復身智。豎如點水。縱而相離。又約身約智。分得有餘解脫。橫一時有。三法各異。橫如列火。各不相關。新。譬今教三德。法身卽照。亦卽自在。名一爲三。三無別體。故不橫。非前非後。故不縱。一卽三。如三點。三卽一。如細畫。不可一三說。不可一三思。名不可思議。非三非一。秘密藏也。【備】辨訛曰。管標西方伊字。新舊猶此方草隸。轉變不同。準止觀明三點若橫。如走火。縱。如點水。後人輒以橫寫作川。豎寫作三。遂曰橫川縱三。非也。今文應去橫川二字。直云走火之橫。點水之縱爲是。當知西方伊字。但約有細畫爲新。無細畫∴爲舊。而分之。列火。點水。乃章安借況語。非以釋縱橫也。此中亦然。
（亥）二明外化
現身百界八相成道。廣濟群生。
【註】八相者。華嚴云。或見入胎等。皆云或者。一一相中皆有八相故。文
    【記】華嚴云。菩薩於兜率下生時。諸人天。或見菩薩住兜率天。或見入胎。或見初生。或見出家。或見成道。或見降魔。或見轉法輪。或見入涅槃是也。一一相中皆有八相者。菩薩處胎中有十種微細。所謂在母胎中示現初發菩提心。乃至灌頂地。在胎中示現住兜率。示現初生。示現童子地。示現處皇宮。示現出家。示現苦行。詣道場。成等正覺。示現轉法輪。示現般涅槃等是也。然初住於百界現身成道利生者。仁王云。若菩薩住百佛國土中。作閻浮提王。王四天下。修百法明門。二諦平等心。化一切衆生。妙玄云。初住豎破一分無明。獲一分二十五王三昧。顯一分我性。論眞實處。不可思議。橫則百佛世界分身散影。作十法界像。導利衆生也。正明竟
（戌）二引證二（亥）初引經
華嚴經云。初發心時。便成正覺。所有慧身。不由他悟。清淨妙法身。湛然應一切。
【註】此下引經釋出。就斥他謬。
     【記】經云。若諸菩薩。能與如是觀行相應。於諸法中不生二解。一切佛法疾得現前。初發心時。卽得菩提。知一切法。卽心自性。成就慧身。不由他悟。又云。究竟離虛妄。無染如虛空。清淨妙法身。湛然應一切是也。問初發心時。便成正覺。云何復說後心菩提。答。非初非後。不離初後。大論云。若但初心得不以後心者。菩薩始發心。卽應是佛。若無初心。云何有第二第三心。以初心爲根本因緣。亦不但後心。亦不離後心者。是後心。亦不離初心。初心集種種無量功德。後心則具足。故能斷煩惱習。得無上道也。是則圓住已上。傳傳論初後。方得成菩提也。
（亥）二解釋二初明始成正覺二初示法判位二初正明
解曰。初發心者。初住名也。便成正覺者。成八相佛也。是分證果。卽此教眞因。
    【記】此文斷定初發心者。圓初住也。此位中人。始破無明。卽顯三德。倘住前行道時。結緣之衆。機宜湻熟菩薩便可示現佛身。成正覺相。百佛世界。廣說諸法度脫衆生。故云便成正覺。此卽成八相之佛也。是分證果卽此教眞因者。所謂他家之極果。是我國之眞因也。
二斥謬三初以因爲果
謂成妙覺謬之甚矣。若如是者。二住已去。諸位徒施。
    【記】此斥以因爲果之謬也。如妙玄云。有師謂。頓悟初心。卽究竟圓極。籤云。然華嚴中。位兼圓別。人不通曉兩教位意。又復不達圓位始終。直指初心。以爲妙覺。惟尚頓門。成佛速疾。乃成圓教後位徒施。豈非權實初後之濫乎。
二引救重詰
若言重說者。佛有煩重之咎。
    【記】此斥恐成轉計之謬也。意謂。若云二住已去。尚有四十一人之後位。而非徒施者。乃佛運大慈悲心爲鈍根人而重說也。若如是。猶不免佛有繁重之過也。以是而知。依舊判者。誠未可也。
三引文勸審
雖有位位各攝諸位之言。又云。發心究竟二不別。須知攝之所由。細識不二之旨。
【註】雖云各攝諸位。須知攝之所由者。由理具故。雖云發心究竟不別。細識不二之旨者。旨在於卽。卽具之理雖爾。淺深之事位那不分。卽故。初後不二。六故。初後不濫。位位各攝諸位者。如大品初阿。後荼。中四十字。初阿字門。具四十二字。後荼字門。亦然。又如華嚴一地具諸地功德。
     【記】此明尚恐不達謬之所由。反引經句爲證也。先明位位各攝者。如大品云。阿字門。一切諸法不生故。羅字門。一切法離垢故。波字門。一切法第一義故。乃至荼字門。入諸法邊竟處故。過荼。無字可說。大論云。四十二字中一字盡入諸字者。如阿字爲定。阿變爲羅。亦變爲波。如是盡入四十二字。四十二字入一字者。四十二字盡入阿分。阿分還入阿中。是爲具四十二字也。末句。指華嚴說。初地菩薩成就淨諸地法。文云菩薩如是成就十種成地法。所謂信悲慈捨。無有疲厭。知諸經論。善解世法。慚愧堅固力。供養諸佛。依教修行。又云。此菩薩布施偏多。餘非不修。但隨力隨分。又云。菩薩於此淨修十地。所作無障礙。具足不斷絕。故清涼疏云。一地之中。具攝一切諸地功德也。
【註】大經云。發心究竟二不別。如是二心前心難。發心。卽初住。究竟。卽妙覺。
     【記】次正明引經爲證也。其作證者乃上句是。猶未識透下句之所以也。言二不別者。神寶記云。初發心住。與究竟卽。雖分極異。而證道同。故云二不別也。言前心難者。雖初後理一。而初發匪易。故前心難也。【備】一地普攝諸地。發心究竟不別。所以引此二文者。是爲釋成圓住。非煩重徒施也。弗忘章旨。
二指人證同
龍女便成正覺。諸聲聞人。受當來成佛記莂。皆是此位成佛之相。
【註】龍女成佛。文從權說。以證圓經成佛速疾。若實行不疾。權行徒施。權實義等。理不徒然。如妙樂八三十五云。
     【記】此以人指證。爲初住成佛之相也。如妙樂者。文云。正示圓中。云龍女作佛者問。爲不捨分段卽成佛耶。若不卽成佛。則此龍女成佛。及胎經偈。云何通耶。胎經云。魔梵釋女。皆不捨身。不受身。悉於現身得成佛。故偈云。法性如大海。不說有是非。凡夫聖賢人。平等無高下。唯在心垢淨。取證如反掌。答。龍女成佛。從權而說。以證圓經成佛速疾。若實行不疾。權行徒引。是則權實義等。理不徒然。故胎經亦從實得說。若實得者。從六根清淨。得無生忍。應物所好。容起神變。現身成佛。及證圓經。既證無生。豈不知本無所受。何妨捨此。往彼餘教凡位。至此位中。進斷無明。亦復如是。凡如此例。必須權實不二。以釋疑妨。南方緣熟。宜八相成道。此土緣淺。只龍女教化。此是權巧。方得一身一切身。普現色身三昧也。【補】胎經云。界名火焰。佛名無欲。一切人民悉受女身。了苦空無常無我。七十萬二千億女。行三解脫。一日一時。卽成佛道。名不捨女身受身成佛也。問。實行權行。如何分析。答。實行是佛世當機之人。當證圓理。便知龍女同成實行。次往南方。卽從體起用。便是權行。
【註】諸聲聞授劫國名號。與物結緣。文
    【記】妙樂云。二乘且與八相記者。令與物結淨土緣。【備】儀文引龍女成佛。聲聞授記。以證圓初住。是本意。註中龍女從權說者。恐人疑龍女成佛。何以知是初住。既是初住。何以說爲成佛。故以從權釋之。二乘八相與佛結緣。亦可例知。
二明三因克果
慧身。卽般若德。了因性開發。妙法身。卽法身德。正因性開發。應一切。卽解脫德。卽緣因性開發。如此三身。發得本有。故言不由他悟。
【註】發得本有者。妙宗上廿二云。今初住所發三法。皆性具故。發則俱發。從智證法。從法起應。卽非一時。三身頓得。故非前後。不縱不橫。復見於此。從始圓修一心三觀。今圓三智一心中得。卽以此智證得法身。智性卽色。三一體融。名妙色身。此身湛寂。如鑑無情。形對像生。山毫靡間。名應一切。三身三德。體離縱橫。文
     【記】此明以因克果。毫髮無差也。初句標徵。妙宗下。引文正釋。謂今破無明。顯法性。位登初住。所發功德。皆自性之本有。非從外來也。故云皆性具故。發則俱發。從智證法二句。明三身非一時。三身頓得句。明三身非前後。卽不縱不橫義。【補】前約二修一性論三心開發。故不橫。二亦本有。故不縱。今約從智證法等論不橫。得非前後故不縱又一番解釋。故云復見於此。從始圓修下。指前五品觀行。今圓三智一心中得。卽今初住。所發本有三法名三智者。一道種智。外破諸暗。二一切智。能返自照。三一切種智。非內非外。非自非他。今初住一心中得。此三智也。卽以此智下。轉釋從智證法。然此證得法身。卽名一身。智性卽色。卽名三身。以智卽報身。性卽法身。色卽應身。三一體融。名清淨妙色身也。【補】起信論問。諸佛法身離於色相者。云何能現色相。答。卽此法身是色體故。能現於色。謂從本以來。色心不二。以色性卽智故。色體無形說名智身。以智性卽色故。說名法身徧一切處。
（戌）三結成
中觀現前。開佛眼。成一切種智。行五百由旬。到寶所。初居實報無障閡土。念不退位。
【註】中觀現前者。既三因開發。應三智圓明。五眼洞照。今但云佛眼種智者。中必雙照。三智具足。四眼入佛眼。同名爲佛眼。輔行三上廿五云。如河入海。失本河名。何以故。肉天二眼。有漏因緣。慧法二眼。習氣未盡。故捨本位。入佛眼中。文
     【記】中必雙照三智具足者。謂中必雙照空假二邊。則言一切種智。而道種智。一切智。法爾具足。觀音玄義云。一切種智。能於一種智。知一切道。知一切種。一相寂滅相。種種行類。能知能解。名一切種智。記云。中觀智者。了一切法皆是中道。中則不偏絕待爲義。一法若中。一切衆生因地所種一切佛法無不咸趣。一外有法。不名中也。一法既爾。一切法皆然。故云於一切種智。知一切道知一切種也。言一相寂滅相等者。結前文所說。而成遮照。雙遮。則一相寂滅。雙照。則種種皆知。遮照同時。故名一切種智。正此義也。四眼入佛眼等者。經云。五眼具足成菩提。永於三界作父母。獨稱佛眼者。如衆流入海失本名字。非無四用。大論云。肉眼。天眼。慧眼。法眼。於成佛時。失其本名。但名佛眼。何以故肉眼諸煩惱有漏業生。故虛誑不實。唯佛眼無誑法。天眼從禪定因緣和合生。故虛誑不能如實見事。慧眼法眼煩惱習未盡。故不畢竟清淨。故捨本位。入佛眼中。無有錯謬。盡其邊際故也。【補】妙句記云。若華嚴明初住。得如來一身無量身。具三不退者。記釋云。今從初住。已具三德。故曰具也。般若是位。離二死故。解脫是行。諸行具故。法身名念。證實境故。釋初住竟。
（酉）二九位齊明
次從二住至十住。各斷一品無明。增一分中道。與別教十地齊。
【註】次從二住等者。妙玄五五云。卽是十番進發無漏。同見中道佛性。第一義理。以不住法。從淺至深。住佛三德。及一切佛法。故名十住位。文
     【記】如上初住三觀。現前無功用心。念念斷法界無量品無明。不可稱計。一往大分畧爲十品智斷。卽是十住。仁王經云。入理般若。名爲住。卽十番進發無漏眞明。同入中道佛性第一義諦之理。以不住法。從淺至深。住佛三德秘藏之理。卽是十品住一切佛法名十住也。所言住一切佛法者。妙玄云。又住清淨圓滿菩提心。無緣慈悲。無作誓願。普覆法界。又住一念中。成就一切萬行諸波羅密。又住一切種智。圓斷法界見思無明。又住得佛眼。圓見十法界三諦之法。又住圓入一切法門。所謂二十五三昧。冥益衆生。又住能從一地。具足諸地功德。心心寂滅。流入薩婆若海也。明十住竟。
（申）二行向地二（酉）初明初二兩行與前別教校同異三（戌）初明二行與別同
次入初行。斷一品無明。與別教等覺齊。次入二行。與別教妙覺齊。
【註】次初行等者。妙玄五五云。卽是從十住後。實相眞明不可思議。更十番智斷。破十品無明。一行一切行。念念進趣。流入平等法界海。諸波羅密。任運生長。自行化他功德。與虛空等。故名十行位也。文
     【記】頌曰。等妙二覺初二行。是也。
（戌）二明後位與別異
從三行已去。別教之人尚不知名字。云何伏斷。以別教但破十二品無明故。
    【記】頌云。進前三行不知名是也。
（戌）三釋同所以二（亥）初明以因爲果
故以我家之眞因。爲汝家之極果。
【註】我家眞因等者。妙玄五十二云。若十地十品破無明。圓家十住亦十品破無明。設開十地爲三十品。祗是圓家十住三十品齊。若與而爲論。圓家不開十住。合取三十心爲三十品。與別家十地三十品等者。則十地與圓家十回向齊。若奪而爲論。別家佛地與圓家初行齊。
 【補】若開等覺。與二行齊。今不開等覺。但初行齊。
【註】與而爲論。別家佛地。與圓家初地齊。
     【記】頌云。別地全齊圓住平。無明分斷證眞因是也。設開下。與奪並論。
（亥）二明因果所以三初正明所以
只緣教彌權。位彌高。教彌實。位彌下。
【註】故知別教權說。判佛則高。望實爲言。其佛猶下。
     【記】此正明權實之所以也。以權教麄而且雜。位雖高而不高。實教妙而且純。位雖下奚嘗下。故曰權說則高。實言猶下也。
二喻顯所以
譬如邊方未靜。借職則高。定爵論勳。其位實下。
【註】譬如邊方未靜。授官則高。定爵論勳。置官則下。別教權說。雖高而麄。圓教實說。雖低而妙。以我之因爲汝之果。文爵者。封也。爵有五等。謂公侯伯子男。勳者功也。
     【記】此節喻顯權高實下之所以也。以上皆妙玄之文。爵者下。玉師釋義。一一如文可見。
三結果同因
故權教雖稱妙覺。但是實教中第二行也。
    【記】言別教之權位。所以高而不高者何也。以其圓教中二行之因人。在別教中可居妙覺之極果。是故云他家極果。原我家之眞因也。
（酉）二顯三行已後二十八位一齊明
次從三行已去。至十地。各斷一品無明。增一分中道。卽斷四十品惑也。
【註】十向位者。妙玄五六云。卽是十行之後。無功用道。不可思議眞明。念念開發一切法界。願行事理。自然和融。回入平等法界海。更證十番智斷。破十品無明。故名回向也。
 【補】無功用道者。從初住來。卽是無功用道。今於向中明者。一借用瓔珞。原是別義。故於向後明之。二初住雖用。至此轉著。故在此明。願行事理和融者。菩薩無功用道。願力薰起妙行。所起之行。全法界起。仍復回向法界。回向卽願。是願行和融也。又願行之事。悉回向法界。法界是理。是事理和融也。
【註】十地位者。卽是無漏眞明。入無功用道。猶如大地。能生一切佛法。荷負法界衆生。普入三世佛地。又證十番智斷。破十品無明。故名十地位也。文
    【記】此明十地之妙義也。承上登住已來。卽入無功用道。心心寂滅。念念增明也。猶如大地句。喻明地上菩薩大行如斯。如地能生長萬物。菩薩能宣敭佛法。地能荷負一切。菩薩能荷擔法界衆生。使令普入三世諸佛地也。明行向地竟。
（申）三明等覺
更破一品無明。入等覺位。此是一生補處。
【註】等覺者。妙玄五六云。觀達無始無明源底。邊際智滿。畢竟清淨。斷最後窮源微細無明。登中道山頂。與無明父母別。是名有所斷者。名有上士也。文
     【記】此明等覺智斷也。釋籤云。居妙覺邊名邊際智滿。亦可以佛不思議用名邊際智滿。
【註】等覺位中正習俱斷。如今文云。更破一品無明。并上妙玄文斷正也。淨名疏二四云。無復餘習者。圓教始從初住。終至法雲。圓斷諸見。猶有習在。等覺入重玄門。千萬億劫重修凡夫事。見理分明。習氣微薄。事等微煙。文此斷習也。
 【補】重玄者。前來已用不思議妙智。斷無明惑。起應利生名玄。至等覺斷餘殘習。重修前所歷法門。倒行凡夫事。玄之又玄。名爲重也。
【註】又淨名疏五三十五云。住等覺地。餘有一品及習氣在。文
     【記】此一品無明。卽最初一念不覺。必須斷此。方成妙覺。起信論云。如菩薩地盡滿足方便。一念相應。覺心初起。心無初相。以遠離微細念故。得見心性。心性卽常住。名究竟覺。又此一品及習氣。如唯識論二愚及彼麄重。論云。此地於法雖得自在。而有餘障。未名最極。謂有俱生微所智障。及有任運煩惱障種。直俟金剛喻定現在前時。彼皆頓斷入如來地。由斯佛地說斷二愚及彼麄重一於一切所知境。極微細著愚。卽此中微所知障。二極微細礙愚。卽此中任運煩惱障種。文然二論似非圓教意。況不立等覺。但以十地滿心。明斷生相細障習氣。成究竟覺。今但記之。以例知圓教等覺。餘有一品及習氣在。必須斷竟。方成妙覺也。明等覺竟。
（未）二果位二（申）初智斷並顯
進破一品微細無明。入妙覺位。永別無明父母。究竟登涅槃山頂。諸法不生。般若不生。不生不生。名大涅槃。
【註】觀經疏云。究竟佛者。道窮妙覺。位鄰於荼。故唯佛與佛。乃能究盡諸法實相。邊際智滿。種覺頓圓。無上士者。名無所斷。無上士者。更無過者。文
    【記】妙宗鈔云。等覺已名滿足方便地。菩薩究竟地。始覺道窮。本覺理極。本始既泯。無以名焉。強稱妙覺。
【註】妙宗上廿三云。今此極位。乃究竟具諸位功德。故引法華唯我釋迦。與一切佛。乃能究盡諸法之權。實相之實。達無明底。到諸法邊。名邊際智。不思議權智也。今已究竟。故名爲滿。於種種法。證本圓覺不思議實智也。此覺極滿。名爲頓圓。復用第七無上士號。顯智斷極。有惑可斷。名有上士等覺位也。無惑可斷。名無上士卽是妙覺。斷德究竟。名大涅槃。云云無明父母者。楞伽經云。弒無明父。斷貪愛母。文
     【記】楞伽疏釋經。云何衆生母。謂貪愛喜俱。如子女緣母。得以成立。無明爲父。癡愛喻母。生於六入十二處聚落。斷無明與愛二根本。名害父母。大經云。若以貪愛母。無明以爲父。隨順而重者。則墮無間獄。意以弒斷此父母者。究竟成佛也。喻父母者。貪心是內向。喻母。無明是外境。喻父。又無明是受身本。喻父。愛是枝末煩惱。如母。又父是疎緣。如無明。母是親緣。如愛。弒斷者。詮斷煩惱彰理觀也。
【註】涅槃山頂。喻更無過上也。諸法是境。般若是智。境智寂滅。名大涅槃。
     【記】大經云。安置諸子秘密之藏。我亦於此秘藏而般涅槃。此究竟涅槃。名不生不生。般若畢竟不生不生。不滅不滅。更無惑可滅也。今以諸法般若譬境智名大涅槃者。四念處云。能觀之智。照而常寂。所觀之境。寂而常照。境寂智亦寂。智照境亦照。一相無相。卽是實相。所謂無上大涅槃。圓明常寂照也。
（申）二依正雙明
以虛空爲座。成清淨法身。居常寂光土。卽圓教佛相也。
【註】以虛空爲座者。義彰法身體遍也。
     【記】經云。法身徧在一切處。一切衆生及國土。三世悉在無有餘。亦無形相而可得。故云以虛空爲座。
【註】成清淨法身者。指修卽性。增勝而說也。若論教主。亦名尊特亦名勝應。
     【記】法華云。清淨妙法身。具相三十二。是指修卽性。增勝說也。次約圓實部主論。以教言之。法華三十二相。上品尊特也。以相言之。華嚴藏塵相好。卽上品相好。據圓機而見。故名勝應。
【註】妙玄七十三云。或言道場以虛空爲座。一成一切成。毗盧遮那。徧一切處。舍那釋迦成。亦徧一切處。三佛具足。無有缺減。三佛相卽。無有一異。法華八方。一一方各四百萬億那由他國土。安置釋迦悉是遮那。普賢觀經云。釋迦牟尼。名毗盧遮那此卽圓佛果成相也。文
     【記】此證增勝論圓佛具足三身。初華嚴圓佛成相。虛空爲座。依報成也。遮那。舍那。釋迦。法報應三。一成一切成。正報成也。次明三佛具足相卽義。具足故。無缺減。相卽故。無一異。意顯法華已前。三佛離明。來至法華。從劣辨勝。卽三而一也。法華八方下。示應佛卽圓佛。法華佛變娑婆悉令清淨。容受十方分身諸佛。然於一方猶故未盡。故於八方各更變二百萬億那由他國清淨。容受所分身諸佛。復於八方各更變二百萬億。那由他國清淨。爲諸佛當來坐故。當知八方各四百萬億。那由他淨土。分身釋迦。悉遮那也。普賢觀經下。引證。經明空中聲教行者。修行普賢懺悔觀法。爾時行者問空中聲。我今何處行懺悔法。空中聲言。釋迦牟尼佛名毗盧遮那徧一切處。其佛住處。名常寂光。一切波羅密所攝成處。當如是處。觀十方佛。知釋迦是遮那明矣。故知應佛卽法佛。乃明圓佛果成之相。
【註】文句一八云。隱前三相唯示不可思議如虛空相。卽圓佛自覺覺他。文妙樂一廿四云。若隱前三相。從勝而說。非謂太虛名爲圓佛。文
     【記】此重示圓佛果成相。尚未的示作何相也。文句云。身長丈六老比丘相。卽三藏佛自覺覺他。帶老比丘現尊特身。通教佛自覺覺他。單現尊特華臺受職。別教佛自覺覺他。隱前三相。唯示不可思議如虛空相。卽圓佛自覺覺他。妙樂釋隱前三相。從勝而說。非謂太虛而爲圓佛。蓋別佛既曰單論。卽是隱前二相。故今圓佛單論。卽是隱前三相。但以劣顯勝如虛空相。非謂虛空而爲圓佛。以空是色法。有生滅也。【補】隱非隱蔽圓人。觀前三相。唯是法性。所謂妙色妙心是也。神寶記云。不同前三。故云隱前。唯示不可思議如虛空相。要亦不離常所現相。以圓機一故。得以稱心同虛空。量等法界。是謂究竟法身。故今此身卽是法身。思之。
【註】光明記一八云。此教所說世間相常。故一切法無非中道。雖與別人同見尊特。彼兼別修。此皆性具。故龍女云。微妙淨法身。具相三十二。欲彰全性。是故從勝特名法身。文
     【記】此引釋從勝而說圓佛法身也。
【註】常寂光土者。觀經疏六云。常卽法身。寂卽解脫。光卽般若。是三點不縱橫並別。名秘密藏。諸佛如來所遊居處。眞常究竟。極爲淨土。文
    【記】妙宗鈔云。尅體立名。前三在事故從居人修斷因果。立三土名。此土屬理。故從本體三德立名問。分證寂光。三障未盡。何得一向就理立名。答。障未盡邊。自屬實報。今就因果分忘之處。名上中下常寂光土。謂初住已上名下等覺名中。妙覺爲上。諸佛下。約能居示相。金光明云。如來遊於無量甚深法性諸佛行處。過諸菩薩所行清淨。無量卽寂。甚深卽光。法性卽常。普賢觀經云。釋迦牟尼。名毗盧遮那。此佛住處名常寂光。常波羅密所攝成處。樂波羅密離身相處。我波羅密所安立處。淨波羅密滅有相處。是故此土從四德究竟處立。以四彼岸。顯於三德。常我卽法身。樂卽解脫。淨卽般若。三論互具。一一論三。故法身等各具四德。名秘密藏也。釋大科正顯位次竟。
（卯）二巧明六卽四（辰）初畧敘所以
然圓教位次。若不以六卽判之。則多濫上聖。故須六卽判位。
【註】六卽位者。義蘊佛經。名出智者。如貧女寶藏。力士額珠等。在諸文所明。或顯法門高深。或明修觀位次。今文備明圓位之後。復明六卽。欲越上慢自屈之過。輔行一下三十三云。此六卽義。起自一家。深符圓旨。永無衆過。暗禪者。多增上慢。文字者。推功上人。並由不曉六而復卽。文
     【記】輔行云。一顯圓詮諸法。事理不二。一切凡聖。生佛體同。免生退屈。故明卽字。雖全體是迷悟因果。其相有殊。免生上慢。故明六字。二革文字暗禪之弊。文字法師。封文滯義。唯守名相。推功上人。自甘退屈。爲此等過。故曰全體卽是。暗證禪人。撥棄修行。唯曰卽心是佛。不辨階位淺深。多濫上聖。起增上慢。爲救斯弊。故明六位也。又無機子敘云。癡禪任性。濫上聖以矜高。狂慧隨情。居下凡而自屈。由是天台。名六卽佛。破二種見。揀其太過。六分因果之事殊。收彼不收。卽顯聖凡之理等。大經貧女藏者。一有藏。二人指。三耘掘。四得近。五藏開。六取用。以配六卽。額珠喻亦出大經。意同。
【註】輔行一上十六云。卽者。廣雅云合也。若依此釋。仍似二物相合名卽。其理猶疎。今以義求。體不二故。故名爲卽。文妙宗上十三云。六種卽名。皆是事理體不二義。文
     【記】此證體不二。故名爲卽也。妙宗云。事有逆順。名字等五。是順修事。唯理性一。純逆修事。此逆順事。與本覺理體皆不二。釋云。知此不二。事皆合理名順。其不知者。事皆違理名逆。名字等五。若淺若深。皆知皆順。若初理卽。唯迷唯逆。而迷逆事與其覺理未始暫乖。故名卽佛。是爲不二名卽也。
（辰）二詳列位次六（巳）初明理卽
謂一切衆生。皆有佛性。有佛無佛。性相常住。又云一色一香。無非中道等言。總是理卽。
【註】金剛錍云。言佛性者。佛是果人。言一切衆生皆有果人之性。文
    【記】此釋理卽人也。佛言。我以佛眼。觀一切衆生貪瞋癡煩惱中。有如來智。如來眼﹒如來身。結跏趺坐。儼然不動。【補】佛性名出大經。寄因性。立果號。欲其改迷向悟也。
【註】觀經疏二云。斯理灼然。世間常住。有佛不能益。無佛不能損。得之不爲高。失之不爲下。故言衆生卽是佛。理卽也。文妙宗上十五云。世間常住者。卽十法界三十世間。一一皆住眞如法位。法位常故。世間亦常。文今云性相。十如中舉初二也。性以據內。自分不改。相以據外。攬而可別。
     【記】妙宗下文云。世間常住者。卽十法界三十世間。一一皆住眞如法位。法位常故。世相亦常。以一切法。卽眞實性。性不改故常。若謂遷流。不得言常。斯謂情見。良以生法卽性。故常。住異滅法卽性。故常。卽性之常。非常不常。不可思議。言偏意圓。故可得云一生一滅。無非中道。唯生唯住。唯異唯滅。法華迹門顯所證云。世間相常住。於道場知已。本門乃云。如來如實知見三界之相。非如非異。故知三界卽是常住。豈乖非如非異。本迹雖殊。不思議一也。此理秘妙。佛能明見。故曰灼然。今我智者。成秘妙觀。雖是肉眼。而名佛眼。能見秘藏。亦曰灼然妙樂云。顯露彰灼。稱爲眞秘。眞秘之理。卽世相常。世相常故。衆生卽佛。此理妙故。有佛教化。不益一毫。空過無佛。不損一毫。五卽得之。不足爲高。理卽失之。未始暫下。對此四事。示理佛也。
【註】色香等者。輔行一上二十云。此色香等。世人咸謂以爲世情。然亦共許色香中道。無情佛性。惑耳驚心。文六塵中趣舉二種。圓觀諸法。無非中道。故四念處第四明。唯色唯聲唯香等義。
 【備】節義云。他家謂無情名法性。有情名佛性。荊豁云。他家共許色香中道。至今家無情佛性。則又惑耳驚心。因知他家於色香中道之旨。未全徹也。【記】無情佛性。出金剛錍。六塵下。明舉二種。以況其餘無非中道。四念處下。指證諸法皆中。文云。天親唯識論唯是一識。復有分別識。無分別識。分別識者。是識識。無分別識者。似塵識。法界所有缾衣車乘等八皆是無分別識。成三無性。無性名非安立諦。龍樹云。四念處卽摩訶衍。一切法趣身念處。卽是一性色。復有分別色。無分別色。分別色者。如言光明卽智慧。無分別色者。卽是法界四大所成。是色心不二。彼既得作兩識之名。此亦得作兩色之說。若色心相對。離色無心。離心無色。故圓說者。亦得唯色唯聲。唯香唯味。唯觸唯識。若合論者。一一法皆具足法界。諸法等故。般若等也。以是證知色心依正。皆卽性故。趣舉一法徧攝。一切諸法徧亦如是。法法互徧。皆無際畔。乃以無界。而爲其界。無不融通。故曰無非中道也。
【註】如觀經疏二引涅槃經云。一切衆生卽是佛。如貧女舍寶。衆物具存。力士額珠。圓明頓在。如來藏經舉十喻。弊帛裹黃金。土模內像。暗室瓶盆。井中七寶。本自有之。非適今也。淨名云。一切衆生皆如也。寶篋云。佛界衆生界。一界無別界。文
    【記】此引諸經明理卽義。妙宗鈔云。初引大經衆生卽是佛。何以故。若離衆生。不得三菩提故。如來性品云。我者。卽是佛義。一切衆生悉有佛性。卽是我義。如是我義。從本已來。常爲無量煩惱所覆。是故衆生不能得見。如貧女多眞金藏。無有知者。時有異人。卽於其家掘出金藏。又如力士。眉間有金剛珠。與餘士相撲。以頭觸珠沒膚不知。其處有瘡療治。乃至醫執鏡照。珠在鏡中顯現等。如來藏經十喻者。彼經一法。九喻。一是所喻。九是能喻。以所從能。故云十喻。一法者。經云。我以佛眼。觀衆生貪瞋癡煩惱中。有如來智。如來眼。如來身。結跏趺坐。儼然不動。一切衆生。雖在諸趣。煩惱身中。有如來藏。常無染污。德相具足。如我無異。卽舉九事。以喻其法。九喻者一萎華佛身。二嚴峯湻蜜。三糠糩粳米。四糞穢眞金。五貧家寶藏。六菴羅內實。七幣裏金像。八貧女貴胎。九焦模鑄像是也。今文但引暗井具寶。以證理卽。乃顯圓理。非如止觀以顯別理。故云本自有之。非適今也。次淨名皆如。語尚涉通。今須圓解。次寶篋云。已界及法界。衆生界同等。已界卽心法。法界卽佛法。佛以法界爲體。故對衆生界。卽成三法。心生在因。佛法在果。三無差別。故一界無別界。
【註】理卽者。妙宗上十三云。良由衆生性具染惡。不可變異。其性圓明。名之爲佛。性染性惡。全體起作。修染修惡皆無別體。全修是性。故得迷事無非理佛。卽以此理起惑造業。輪迴生死。而全不知事全是理。長劫用理。長劫不知。不由不知。便非理佛。以全是故。名理卽佛。以不知故。非後五卽。然理卽佛。貶之極也。以其全乏解行證卽。但有理性自爾卽也。又理卽佛。非於事外指理爲佛。蓋言三障理全是佛。又復應知。不名障卽佛。而名理卽佛者。欲彰後五有修德。此之一位唯理性是也。又障卽佛。其名猶通。以後五人。皆了三障卽是佛故。文
 【備】節義云。三障理全是佛者。光明疏云。凡明觀法。初多就易。易處觀成。無難不曉。大師得意之談。故以惑業苦三皆是三因佛性。三障輪迴之法。謂心實。則三障確爾。情虛。則三德圓融。於三德境。不損毫微。此三修惡乃名性三。全爲妙境卽惑業苦。一一通徹法界邊底。釋理卽竟。
（巳）二明名字卽
次從善知識。及從經卷。聞見此言。爲名字卽。
【註】止觀一廿二云。理雖卽是。日用不知。以未聞三諦。全不識佛法。如牛羊眼。不解方隅。或從知識。或從經卷。聞上所說。一實菩提。於名字通達解了。知一切法皆是佛法。是爲名字卽。文
     【記】此釋名字卽也。如輔行云不知生死卽理。名日用不知。如人日用不知光之恩故。言不識方隅者。牛羊之眼。不解方隅者多。故方譬實中之實。隅喻實中之權。或從名字下。正釋義也。
【註】妙宗上十六云。名字卽佛者。修德之始。聞前理性能詮名也。然有收簡。收則耳歷法音。不間明昧。異全不聞。俱在此位。簡則未得圓聞齊別內凡。尚屬理卽。以七方便未解妙名。豈知卽佛。文
 【備】收者。但聞三障理。全是佛名字。圓解開發。便是名字卽人。簡者。雖別教住行向三十位內凡。加功用行。以其未開圓解。隔歷不融。通屬理卽故。
（巳）三明觀行卽
依教修行。爲觀行卽。五品位。
【註】止觀一廿三云。若但聞名口說。如蟲食木。偶得成字。是蟲不知是字非字。必須心觀明了。理慧相應。所行如所言。所言如所行。是名觀行。文
     【記】此釋觀行卽也。初一行。喻前名字卽義。言如蟲食木者。大經云。如蟲食木有成字者。蟲不知是字非字。智人終不唱言是蟲解字。亦不驚怪。此經譬舊醫不別諸病。悉與乳藥。止觀則喻不解意趣。聞名口說也。必須下。正釋。意謂境觀明契。言行相顧。名觀行卽也。
【註】妙宗上十七云。始自圓聞觀佛妙境。至識位次勤行五悔。若未發品。此等行人皆屬名字。故知名字其位甚長。境觀相資。塵念靡間。方能得入觀行位也。文
     【記】此節引文剖義。謂從初隨喜圓聞妙理。起圓解。修圓行。從第一觀不思議境。至第八識位次。而又勤行五悔。如是正助齊運。設若未能發品。應知觀行未圓。皆名字位收也。境觀相資下。示觀行正義。【補】觀經托佛修觀。故曰觀佛妙境。問。發品相狀何似。答。名字初修。失易得難。名字中心。得失相半。後心。打成一片。唯得無失。卽發品相。必到境資觀。觀益明。觀資境。境逾顯。而塵念靡間。始是眞正發品。唯境觀相資。故五品人知如來秘藏。唯塵念靡間。故五品人五住圓伏。
（巳）四明相似卽
相似解發。爲相似卽。十信。
【註】止觀一廿三云。以其愈觀愈明。愈止愈寂。如勤射鄰的。名相似觀慧。文
     【記】此釋相似卽也。此人從前觀行。功勤得力。境觀相應。惑障麄垢先脫。中道妙理相似現前。故云相似卽佛。言勤射者。如楞嚴云。譬如學射。先大準。次小準。次射的。次射錢。乃至射毛百分之一。名爲學成。於夜闇中聞聲。若人非人。不用心力。射皆必中。習三昧者。亦復如是。今借彼喻。不用其法。既射鄰的。不同先學射準也。
【註】觀經疏二云。相似者。二物相類。如鍮似金。若瓜比瓠。猶火先煖涉海初平。文妙宗鈔上二十云。約四喻明相似行人。本覺寂照及雙。相似而發。成相似位。三種之覺。此覺似眞。若鍮若瓜。比金比瓠。此之二物。喻始似本。如將至火先覺煖氣。行欲近海。預觀平相。此之二事。喻於相似近乎分眞。前二約法論似。後二約位論似。文
 【備】寂照及雙者。妙宗云。更於一覺。約寂照說。照而常寂。寂而常照。非寂非照。而寂而照。不可思議。乃是寂覺照覺。雙遮雙照。照覺相似發也。鍮瓜約相狀邊論。故喻約法。火海約功能邊論。故喻約位。三種卽寂照及雙。亦卽圓三觀也。瓠。音胡。
（巳）五明分證卽
分破分見。爲分證卽。從初住至等覺。
【註】止觀一廿三云。因相似觀力。入銅輪位。初破無明。見佛性。開寶藏。顯眞如。名發心住。乃至等覺。無明微薄。智慧轉著。若人應以佛身得度者。卽八相成道。應以九法界身得度者。以普門示現。文
     【記】此釋分證卽也。註文引止觀初二行。明自利功德。若人下。明利他功德。皆如文可知。
【註】妙宗上二十云。雖得相似。尚屬緣修。今則親證。屬於眞修。分破無明。起信論中稱隨分覺。寂照雙融。本覺眞佛分分而顯。從所顯說。名爲分眞。從能顯言。名爲分證。四十一位皆受此名。文
     【記】此節引文釋成。初二句。舉前似位。雖相似見理。以無明未破。尚是妄心分別。故名緣修。今者無明既破。眞如妙性。覿體相呈。玄妙三觀。任運現前。故爲眞修起信稱隨分覺者。以離分別麄念相故。今以顯名別義同無異意也。
（巳）六名究竟卽
智斷圓滿。爲究竟卽。妙覺位
【註】如前引觀經疏。釋妙覺義。
     【記】此釋究竟卽也。妙理究竟顯。名智圓滿。無明究竟破。名斷圓滿。故爲究竟卽佛也。止觀云。究竟卽者。智光圓滿。不復可增。名菩提果。大涅槃斷。更無可斷。名爲果果。等覺不通。唯佛能了。名究竟圓佛。
（辰）三正釋名義
約修行位次從淺至深。故名爲六。約所顯理體位位不二。故名爲卽。
【註】約修行位次等者。止觀大意二云。卽故。初後俱是。六故。初後不濫。理同故卽。事異故六。文
【備】此約位與理。以釋立名六卽之所以也。以事有差別。是故從淺至深。故立六名。以理本無殊。始終不二。故立卽名。
（辰）四結勸深知
是故深識六字。不生上慢。委明卽字。不生自屈。可歸可依。思之擇之。畧明圓教位竟。
【註】六種卽名。既皆是事理體不二義。是故六卽皆具事理兩種三千。故理同故卽。理造也。事異故六。事造也。如義書云。修善修惡。事造三千。六也。理卽迷逆。是修惡。名字已去順性。是修善。性善性惡。理造三千。卽也。但卽不妨六。六處常卽。故得六而復卽也。
     【記】此證事理兩種。分對六卽。如四明云。緣起三千。爲修善修惡。本具三千。爲性善性惡。對以六卽。與今註同。問。何但約圓說六卽耶。答。前三教諸法非卽。通雖說卽。但是界內。故卽名唯圓。然前三教亦可立六卽名。藏教眞諦爲理卽。詮眞爲名字卽。外凡爲觀行卽。內凡爲相似卽。見道爲分眞。羅漢爲究竟。藏菩薩至道樹下。猶居似位。三十四心。分眞究竟。通別兩教。比說可知。然皆淺近。故不說卽也。畧明圓教竟。

四教儀註彙補輔宏記卷九之下終


天台四教儀註彙補輔宏記卷十之上

天台四教儀註彙補輔宏記卷十之上
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（乙）二明妙法方便正修二（丙）初總敘法被四機
然依上四教修行時。各有方便正修。謂二十五方便。十乘觀法。若教教各明。其文稍煩。義意雖異。名數不別。故總明。可以意知。
【註】然前明四教釋經方軌。正爲開解。若依解立行。必須各明方便正修。故所列方便。則通四教。但十乘。且就圓論。蓋立行以圓爲正也。
     【記】此總敘解後。自當立行也。蓋謂有解無行。如有目而無足。有行無解。如有足而無目。此二者。俱不能到清涼池也。是以前文明教開解。此下依解立行。欲使解行相資。猶目足之兼導也。然而四教之行。各有方便正修。今所列之方便。則四教俱通。唯十乘。獨就圓談。蓋由所立之行。當須以圓爲正故也。
【註】不明四種三昧。常坐常行半行半坐非行非坐及十境者。陰煩病業魔禪見慢乘薩蓋錄大本綱要。非止觀意。故不委也。
     【記】此對止觀述不明四行十境所以也。初一行。點示四行十境名目。蓋錄下。正述不明所以。謂止觀第二。則詳明之。今但畧其綱要而已。故不委明也。今畧云。一常坐。出文殊問般若經。名一行三昧。乃至云身開常坐。遮行住臥。或可處眾。獨居彌善。居一靜室。安一繩牀。九十日爲一期。或七日不定。結跏趺坐。專念一佛。云云二常行出般舟三昧經。謂唯專行遶。九十日爲一期。亦名佛立三昧。三昧成時。見十方佛在空中立。三半行半坐。出方等法華等經。方等經云。旋百二十帀。卻坐思惟。不限時日。法華經云。其人若行若立。讀誦是經。是人若坐。思惟是經。我時乘六牙白象。現其人前。以三七日爲一期。四非坐非行。實通行坐。方法出請觀音等諸大乘經。若行若坐。乃至作務。公司忽遽。亦可修也。南嶽呼爲隨自意三昧。十境不出三障四魔。陰入境。病患境。卽報障。煩惱境。諸見境。上慢境。卽煩惱障。業相境。魔事境。禪定境。二乘境。菩薩境。卽業障。陰。業。禪。乘。薩。卽陰魔。煩。見。慢。卽煩惱魔。病。卽死魔。魔。卽天魔也。【補】儀註云。陰者。謂初心修觀。必先內心。故於三科。揀去界入。復於五陰。又除前四的取識陰。爲所觀境。如去丈就尺。去尺就寸。是爲總無明心。如伐樹得根。灸病得穴。千枝萬病。自然消殞。若不入者。然後歷餘一心。例餘陰入。乃至九境。待發方觀。不發不觀。煩惱者。謂無始以來積集重惑。今因用觀。此惑過常。不可控制。病患者。由觀陰惑激動四大。識其元由。或用觀用術用醫治之。然後復用觀行熏修。業相者。有漏之業。將來應報。今因觀發。發相雖多。不出蔽度。各有六相。或因止生。或因觀生。魔事者。由觀諸境。惑雖未破。天魔恐其出界。民主皆來。撓動行人。并人間[忄*追]惕夜叉。時媚等鬼管屬天魔。防遏行者。不許出界。故大品云。菩薩不說魔者。名菩薩旃陀羅。禪者。謂根本四禪等。功夫得力。必有宿習現相。相最難知。如楞嚴止觀廣明。見者。由觀發見。乃至百四十見等。慢者。既伏見已。謂是深詣。濫叨上聖。是故須識。二乘者。昔發小志。由慈習生。菩薩者。三藏通別三菩薩心。由習而現。如上諸境。並須觀力而調伏之。然此十境。出止觀大意。
【註】妙玄明入體之門。四教四門。門門十乘。若止觀十境。境境十乘。唯明圓行。義例云。若無十境。乘則無體。若無十法。名壞驢車。文以陰等十。爲所觀境。以不思議境等。爲能觀觀故。
 【備】此引妙玄。以明十乘用廣也。言入體之門者。體理也。謂藏教。生滅爲體。乃至圓教。無作爲體等。四教四門者。藏通別圓。各具空。有。雙亦雙非四門。修此四門。均須駕以十乘方到清涼地。若止觀下。明立行須圓。義例下。明境乘俱必須十所以也。
（丙）二畧述行立二種二（丁）初明方便助行開二十五三（戊）初分科
言二十五方便者。束爲五科。一具五緣。二訶五欲。三棄五蓋。四調五事。五行五法。
【註】止觀四初方便名善巧。善巧修行。以微少善根。能令無量行成解發。入菩薩位。文
     【記】此釋方便名也。止觀云。方便者。眾緣和合也。以能和合成因。亦能和合取果。輔行云。以善能和合。故名方便。今二十五法和合調停。方能成圓初住因。克妙覺果。方便名善巧者。以方便小行。能善巧回向。可使小行。轉成妙因。故名善巧。不善巧者。權實不二。以不二解調停事儀。能使一行一切行。成三軌眞解。一發一切發。入圓教初住也。大論云。小善能作大果者。如求佛果。或是讚一偈。稱一名。燒一香。獻一華。如是小行。必得作佛。故知善巧名方便者。由回向故。以智導之力也。行成解發者。論初心。解先行後。論入位。行若不成。眞解不發。
【註】止觀四初云。圓教以假名五品觀行等位。去眞猶遠。名遠方便。六根清淨相似鄰眞。名近方便。約內外凡位。今就五品之前。假名位中復論遠近。二十五法爲遠方便。十種境界爲近方便。橫豎該羅。十觀具足。成觀行位。能發眞似。名近方便。文輔行四上+具釋
     【記】此示方便之義。有遠近不同。言假名者。前名字中雖從知識。或從經卷。聞說三諦實相之理。通達了知一切諸法。猶未修觀。雖云名字。乃假名也。五品位中。雖圓修三觀。圓伏五住。亦未斷惑。尚隔十信。故云去眞遙遠也。六根鄰眞者。卽十信也。以初信斷見。二至七斷思。八十斷內外塵沙。諸麤垢先落。而云清淨。以圓伏無明。相似見中道理。望于初住。只間一心。故云鄰眞也。輔行云。今文二十五法。於圓教遠近方便之前。更論方便者。以爲五品作方便耳。於六卽中是名字卽。故云假名。是知今意。並在四教內外凡前。通爲四教遠方便也。十種者。卽十境也。若觀若發。入品非遙。名之爲近。二十五法。去眞遠故。是名爲遠。問。陰是正修。餘九待發。云何以此而名方便。答。今論十境咸方便者。俱是所觀故也。若能觀之。方屬正修。是故前八。但在凡夫。後之二名。方爲聖人方便。故知十境。並是圓行近方便也。若前三教。差降不同。別於菩薩境但觀二教。通但觀一。三藏全無。但觀九境。通二乘觀八境半。藏二乘觀八境全。通論雖爾。今意在圓。橫豎下。明觀境功能。十境橫豎該羅等者。如止觀第五初。十雙互發。今具記之。止觀云。互發有十。謂次第不次第。雜不雜。具不具。作意不作意。成不成。益不益。久不久。難不難。更不更。三障四魔。九雙七隻。輔行云。前九相對。故云九雙。後一不對。故云七隻也。又橫具橫不具。豎具豎不具。例如發四禪至非想。是豎具。至不用處。是豎不具。發通明背捨等。是橫具。止發七背捨。是橫不具。又初禪九品是豎具。八品來是豎不具。又一品五支足是橫具。四支已來是橫不具。其餘例此可知。輔行云。由境發故。觀發縱橫復名橫豎。又此十法有通有別。別者不思議境窮實相底名豎。包十法界名橫。發心上求名豎。下化眾生名橫。又上求下化名豎。依境發誓名橫。安心徹理名豎。六十四番名橫。破徧惑窮名豎。諸門相望名橫。通至寶所名豎。檢校塞著名橫。道品至後名豎。品品相望名橫。正助至後名豎。法法相望名橫。次位至極名豎。位位徧攝名橫。安忍進後名豎。違順相望名橫。無著入住爲豎。離似三法爲橫。此且單約圓乘爲解。若望偏乘。名橫名豎。顯非橫豎。若不思議。非橫非豎。能作橫豎。而云橫豎。又總論者。在一一位。十自相望爲橫。一一至極。當法漸深爲豎。亦可前之七法名橫。識位次去爲豎也。
【註】又二十五法。爲通方便。通四三昧故。方等夢王。法華六時五悔。爲別方便。四三昧中。別於一種三昧所用故。
     【記】此明通別方便也。初二句。明通方便。以四三昧通於二十五法爲方便故。次行半。判別方便以四三昧中。半行半坐一種。別用方等夢王法華五悔爲方便故也。所言夢王者。輔行云。方等至尊。不可聊爾。若欲修習。神明爲證。先求夢王。若得見一。是許懺悔等。法華別約六時五悔。解見前九。
【註】束爲五科者。止觀四初云。夫道不孤運。宏之在人。人宏勝法。假緣進道。所以須具五緣。緣力既具。當割諸嗜欲。嗜欲外屏。當內淨其心。其心若寂。當調試五事。五事調已。行於五法。必至所在。乃至三科。出大論。一種出禪經。具五緣一是諸禪師立。文調五事
     【記】此引止觀發明五科生起之文。初四行。正明生起。首二句。明道在人宏。所謂人能宏道。非道宏人也。次二句。明雖賴人宏。必假緣助。所以下。點示五科聯絡。乃至下。顯有所祖也。言必至所在者。輔行以初住爲所在。從初住去。非今文意。故下文云。入住功德今所不論三科出大論者。論云。云何方便得禪度。謂卻五事。除五法。行五行。文廣不記。一種出禪經。卽下頁四緣雖具足。云云者是。一是諸禪師立者。未詳。輔行云。雖是人立。行之最要。故今用之。
【註】止觀云。譬如陶師。若欲得器。先擇良處。具緣息餘際務。訶欲治身內疾。棄蓋調於泥輪。調五事作而不廢。行五法得此譬意。五如指掌。若欲造修。當尋止觀。云云
     【記】此引止觀別列五科。舉譬發明也。初七句。正引文舉譬。輔行云。陶者。今濮州南。陶丘城。堯曾居之。故云堯城。是故言堯。爲陶唐氏。陶。卽瓦宇也。以之命名。故謂陶師。若從所造爲名。應作陶。瓦器也。次二句。明得譬知法。論語云。其如視。諸斯乎。指其掌。指掌。言甚明也。末二句。指廣文。今具記之。止觀云。譬如陶師。若欲得器。先擇良處。無砂無鹹。草水豐便。可立作所。次息緣務。務際不靜。安得成功。際。接也。言交接世務也。雖息外緣。身內有疾。云何執作。身雖康壯。泥輪不調。不成器物。上緣雖整。不專於業。廢不相續。永無辦理。止觀五緣。亦復如是。有待之身。必假資藉。如彼好處。訶厭塵欲。棄絕五蓋。如治內疾。調適五事。如調泥輪。行於五法。如作不廢。世間淺事非緣不合。何況出世大事。若無弄引。何易可階。故歷二十五法。約事爲觀。調麤入細。檢散令靜。故爲遠方便也。
（戊）二牒釋五（己）初具五緣二（庚）初正牒
初明五緣者
【註】禪經云。四緣雖具足。開導由良師。故用五法爲入道梯櫈。一缺則妨事。文
    【記】止觀一種出禪經者。正指此文。
【註】輔行四上二云。大小兩乘。以戒爲本。是故先明。內禁雖嚴。必資衣食。進修定慧。須藉空閑。處雖空閑。假絕緣務。四緣雖具。開導由師。文
     【記】此轉明禪經五緣次第也。大論云。持戒清淨。斷結使。得阿羅漢道。大心持戒。憐念眾生。是爲菩薩。故大小皆以持戒爲本。當先明也。餘可解。
【註】止觀大意四云。一衣食具足。離希望緣故。二持戒清淨。離惡道因故。三閑居靜處。離憒鬧事故。四息諸緣務。棄猥雜業故。五須善知識。有咨疑地故。文
    【記】此明行道以五緣爲要務。必不可少也。意謂衣食。乃助道資糧。資益色身。故須具足。所謂法輪未轉。食輪先運也。淨戒。乃趨極果之正因。結道場之妙業。故當先持之清淨。以離惡道也。靜處乃用功入道之地。所謂探珠宜浪靜。急水取應難也。息緣乃攝心要法。所謂制之一處。無事不辦也。善知識乃得道全因緣。所謂嬰孩須傍母。弱羽必纏枝也。
（庚）二別釋五（辛）初持戒清淨
一持戒清淨。如經中說。依因此戒。得生諸禪定。及滅苦智慧。是故比丘。應持淨戒。有在家出家大小乘不同。
【註】法界次第上十二云。戒以防止爲義。文戒疏上初云。梵語尸羅。大論云。秦言性善。亦云清涼。以其能止破戒熱惱。從能得名。亦名波羅提木叉。譯言保解脫。又名淨命。亦言成就威儀。文
     【記】防非止惡曰防止。大論乃什師所譯。故曰秦言。性善者。性本自善。無所染污。戒體然也。清涼者。破戒人欲火炎燒。戒能防止也。保解脫者。謂能保持三業。離諸繫縛也。淨命者。清淨自活。永離邪命也。成就威儀者。威嚴可畏。儀軌可則也。
【註】如經中說者。遺教經也。輔行四上五云。引證道定。復以律儀而爲根本。文
     【記】遺教經云。汝等比丘。於我滅後。應當尊重珍敬波羅提木叉。如暗遇明。如貧得寶。當知此則是汝大師。若我住世無以異也。乃至云。戒是正順解脫之本。依因此戒。得生諸禪定。及滅苦智慧。是故比丘當持淨戒。弗令毀缺。輔行下。釋證意。
【註】在家戒者。五戒。八戒。於五更加不坐高廣牀。不著華鬘衣。不往觀聽歌舞。故名八戒。
     【記】五戒者。殺盜淫妄酒也。四分律明有四種不同。一但受三歸。名無分優婆塞。二受一戒。名少分。三受二三四。名多分。四具受。名滿分優婆塞。如五戒全缺。則人間路絕。以此五戒。是大小乘尸羅根本。故經云。五戒者。天下大禁忌。若犯五戒。在天違五星。在地違五嶽。在方違五帝。在人違五常。在身違五臟。故佛成道未轉法輪。先爲提胃長者授五戒法。名爲人乘。居五乘之首。由茲五戒運出三途也。又五戒者。四性一遮。俱舍云。遮中唯離酒。爲護餘律儀。若論制已有犯。性上加一制罪。八戒者。六齋日受也。論問。何以六齋日受八戒。修福德。答。是日惡鬼逐人。欲奪人命。疾病凶衰。令人不吉。是故劫初聖人。教人持齋。修善作福。以避凶衰。有言昔時所行齋法。不受八戒。直以一日不食爲齋。至佛出世告言。汝當一日一夜。如諸佛持八戒。過中不食。以是功德。能至涅槃。如四天王經中佛說月六齋日。使者太子。及四天王。自下觀察。眾生若布施。持戒。孝順父母。少者上啟天帝。帝釋諸天。悉皆不悅。歎言。諸天眾減少。阿修羅熾盛。多者心皆歡喜。讚言。增益諸天眾。減損阿修羅。復次此六齋日。所在丘聚。有持齋受戒者。惡鬼遠去住處安隱。是故以此六日持齋受戒。福德增多。不坐高廣大牀者。準四分。迦留陀夷。預知佛來。卽於道中敷高好牀座。佛知內懷弊惡。告諸比丘。此痴人。但自爲已。乃訶責結戒。若作繩牀木牀。足應高如來八指。過此則犯。阿含云。下足長尺六非高。闊四尺非廣。長八尺非大。越此量者名高廣大牀。則違佛制矣。不著華鬘衣者。著布帛服宜矣。
【註】出家戒者。比丘。比丘尼。沙彌。沙彌尼。式叉摩那。此云學戒女。
    【記】比丘戒相有二百五十。比丘尼。通稱女爲尼。大論云。尼得無量律儀。故應次比丘。佛以儀法不便。故在沙門後。尼眾篇云。佛初不度女人出家。爲滅正法五百年。後爲說八敬。聽出家。依教行故。還得千年。今時不行。隨處法滅。會正記云。佛成道後十四年姨母求出家。佛不許度。阿難爲陳三請。佛令阿難傳八敬向說。若能行者。聽汝出家。彼云頂戴受持。八敬者頌云。禮不罵謗不舉過。從僧受戒行摩那。半月僧中求教授。安居近僧請自恣。尼之戒相畧有五百條也。沙彌。此云息慈。謂息世染之情。以慈濟眾生也。意言初入佛法多存俗情。故須息惡行慈也。唐譯寶利摩那路迦。此翻勤策。有男女之別。自七歲至年十三。皆名驅烏沙彌。十四至十九。名應法沙彌。二十已上。方稱名字沙彌也。其所戒相有十。尼眾亦然。式叉摩那。此云學法女。四分謂十八童女。應二歲學戒。又云少年曾嫁。年十歲者。與六法。十誦云。六法練心也。能持六法。方與受具。二年者。練身也。可知有胎無胎。事鈔云。式叉尼。具學三法。一學根本。謂四重是也。二學六法。卽羯磨所謂染心相觸。盜人四錢。斷畜生命。小妄語。非時食。飲酒是也。三學行法。謂一切大尼戒行。並須學之。若學法中犯者。更與二年羯磨。僧祗云。在大尼下沙彌尼上坐。六法頌云。染心相觸盜四錢。斷畜生命小妄語。戒非時食及飲酒。是名式叉學六法。大論問。沙彌十戒。便受具戒。比丘尼法中。何以有式叉摩那。然後得受具戒。答。佛世有長者婦。不覺妊。出家受具戒。其後身大轉現。諸長者譏嫌。比丘白佛。因此制有二年學戒。受六法。然後受具足戒。問。若爲譏嫌。式叉摩那豈得不嫌。答。式叉摩那未受具足戒。譬如小兒。亦如給使。雖有罪穢。人不嫌也。而有二種。一。十八童女受六法。二。大家十歲得受六法。若受具戒。應二部僧中。用五衣鉢盂。比丘尼爲和尚。及教師。比丘爲戒師。餘如受戒法。畧說五百戒。廣說八萬戒。第三竭磨訖。卽得無量律儀。成就比丘眾。或畧說三百四十八戒。如今時流通是也。
【註】小乘沙彌十戒。比丘二百五十戒。頌云。四重十三二不定。三十九十四提尼。一百眾學七滅諍。總論二百五十戒。夷殘提尼吉
【補】佛制出家者。五夏已前專精戒律。五夏已後方乃聽教參禪。是故沙彌剃落先受十戒。次則登壇受具。此十戒。佛敕舍利弗爲羅睺羅說也。
【註】若論五篇者。夷。四波羅夷淫殺盜妄殘。十三僧殘提。三十尼薩耆九十波逸提共百二十尼。四提舍尼吉。突吉羅卽一百眾學若論六聚。更加偷蘭遮。
     【記】五篇。出僧祗。六聚。出四分。梵語波羅夷。此翻棄。小乘云不可懺。大乘云他勝處。僧伽婆尸沙。翻眾殘。如斷人頭氣喉在故。波逸提。翻墮。因畜財犯捨。墮未懺故。波羅提提舍尼。翻可呵。突吉羅。翻惡作。又云惡說。然此五篇之罪。或配五刑五行。謂夷。配死配土。殘。配流配水。提。配徒配金。尼。配杖配火。吉配笞配木也。名義云。一波羅夷。義當極惡。以三意釋之。一者退沒。由犯此戒。道果無分故。二者不共住。非但失道。亦不得說戒羯磨。二種僧中共住故。三者墮落。捨此身已。墮阿鼻地獄故。若犯此罪。如他化自在天壽。十六千歲墮泥犁中。二僧殘。善見云。僧初者。謂僧前與覆藏羯磨也。殘者。謂末後與出罪羯磨也。若犯此罪。僧作法除故。從境爲名。又僧殘者。如爲他所斫。殘咽喉故。理須早救。其罪如化樂天壽。八千歲墮獄中。三偷蘭遮。此云大障。善見云。大障善道。後墮惡道。體是鄙穢。從不善體以立名。由能成前兩篇之罪也。明了論翻爲麤過。麤有二種。一是重罪方便。二是能斷善根。其罪如兜率天壽。四千歲墮獄中。四波逸提。義翻爲墮。十誦云。其罪如夜摩天壽。二千歲墮獄中。尼薩耆。翻捨墮。此罪因財事生犯。貪慢心強。制捨入僧。名尼薩耆也。五波羅提提舍尼。義翻向彼悔。從對治境立名。此罪應發露也。其罪如忉利天壽。一千歲墮獄中。六突吉羅。翻惡作。四分云。式叉迦羅尼。義翻應當學。此罪微細。持之極難。故以隨學隨守立名也。餘戒易持罪重。此戒難持易犯。常須念學。其罪如四天王壽。五百歲墮獄中。
【註】若云七聚。開吉羅爲惡作。惡說。結罪齊五。報劫齊六。因果雜攝齊七。蘭有三品。不入正篇。不定。七滅諍。篇聚不攝。亦屬吉羅。報劫齊六者。以六聚受報劫數與等活等上六獄劫數相齊。因果雜攝齊七者。以惡作惡說是吉聚之因。并前五聚之果。故爲七聚。如翻譯名義。
    【記】名義云。開吉羅一部。而爲二聚者。以身名惡作口名惡說故也。小註判釋三種篇聚。初三句。正判齊。蘭有三下。釋判齊五。謂偷蘭遮上中下三品者。謂盜四錢破轉法輪主爲上。盜三錢破伴爲中。盜一錢裸形石鉢著外衣爲下。然但是成上初二篇罪之法。是故不入正篇也。二不定者。初三法不定。次二法不定。律云。若比丘共女人獨在屏覆處。障處。可作淫處坐。說非法語。有住信優婆夷。於三法中一一法說。若波羅夷。或僧伽婆尸沙。若波逸提。是坐比丘自言我犯是罪。於三法中應一一治。如住信優婆夷所說。應如法治。是比丘。是名三法不定。若比丘共女人在露現處。不可作婬處坐。說麤惡語。有住信優婆夷。於二法中一一法說。若僧伽婆尸沙。若波逸提。是坐比丘自言。我犯是罪。於二法中應一一治。如住信優婆夷所說。應如是治。是比丘是名二不定法也。七滅諍者。律云。若比丘。有諍事起。卽應除滅。應與現前毗尼。當與現前毗尼。應與憶念毗尼。當與憶念毗尼。應與不癡毗尼。當與不癡毗尼。應與自言治。當與自言治。應與多人覔罪相。當與多人覔罪相。應與如草覆地。當與如草覆地。是七能滅諍事。故得此名也。蓋諍不出四種。一言諍。比丘共比丘言諍。引十八諍事。謂法非法。乃至說不說。若以如是相共諍言語。遂彼此共鬬。二覔諍。比丘與比丘舉罪。以三舉事。謂破戒。破見。破威儀。見。問。疑。作如是相覔罪。三犯諍。謂犯七種罪。一波羅夷。二僧殘。三墮。四悔過。五偷蘭遮。六突吉羅。七惡說。四事諍。前三中事作。是中言諍。以二毗尼滅。謂現前多人語。或但一毗尼滅。謂現前覔諍。共四毗尼滅。謂現前憶念。或現前不癡。或現前罪處所。犯諍。共三毗尼滅。謂現前自言治。或現前覆草地。事諍。以一切毗尼滅。隨所犯。是則篇聚所不攝者。以偷蘭遮滅諍不定。皆在篇聚之外。故於篇聚所不攝也。然亦屬於吉羅。故云結罪齊五。劫罪齊六。雜釋齊七。見上。
【註】大乘。卽梵網十重四十八輕。凡有心者皆得受之。更有大論十戒。大經十戒。及五支戒。通大小乘。具如妙玄三末。釋籤四廿四止觀四三輔行四上六。
     【記】梵網十重四十八輕數如彼經。犯重者得波羅夷罪。犯輕者。得輕垢罪。總名五十八篇大戒也。凡有心者皆得受之者。謂與人受戒時。不得揀擇一切王。王子。大臣。百官﹒四眾。乃至淫男女。梵天。欲天。無根。二根。黃門。奴婢。一切鬼神。盡得受也。大論十戒者。文云從初發意已來。應念聖戒。無缺戒。乃至隨定戒。大經十戒者。清淨乃至具足成就波羅密戒。五支戒者。文云。菩薩捨欲。持性重戒。息世譏嫌。等無差別不爲愛見羅剎。毀戒浮囊。因此受持。具足根本。業清淨戒。前後眷屬。餘清淨戒。非諸惡覺。覺清淨戒。護持正念。念清淨戒。回向具足無上道戒。此卽五支戒也。又云根本戒者。十善性戒。眾戒根本。爲無漏心持。故言清淨。前後眷屬者偷蘭等是前眷屬。僧殘等是後眷屬。此二支屬律儀作法受得之戒也。後三支非作法。是得法時乃發斯戒也。非諸惡覺覺清淨戒者。卽定共也。尸羅不清淨。三昧不現前。以戒淨故。事障除。發得未來。性障除。發得根本滅惡覺觀。名定共戒。欲戒定中。身首牀座爲事障。欲界煩惱爲性障。乃至初禪覺。爲二禪事障。二禪喜。爲三禪事障也。護持正念。卽四念處觀理正念。雖未發眞。由四加行相似之正念。能發初果無漏眞道。成道共戒。名正念也。復次定共戒依定心發。屬止善義。道共戒依分別心發。屬行善義。動不動俱是毗尼。何者。戒論防止。得定共。心不復起惡。得道共發眞。永無過罪。故俱是戒也。回向具足者。卽菩薩於諸戒中。具四宏六度。發願要心回向菩提。故名大乘戒也。六度者。厭患在家逼迫。欣樂出家。捨於所愛。是檀。纖毫不犯。拒逆羅剎。是尸。檢節身心安忍打罵。是生忍。耐八風寒熱違順貪恚等。名法忍。愛見不能損。是羼提。守護於戒。犯心不起。是精進。決定持戒。不爲狐疑所誑。專心不動。名禪。明識因果。知戒是正順解脫之本。出生一切三乘聖果。非六十二見雞狗等戒。名般若也。畧釋初緣竟。
（辛）二衣食具足二（壬）初合標
二衣食具足
【註】止觀四十五云。衣以蔽形遮醜陋。食以支命填饑瘡。身安則道隆。道隆則本立。形命及道。賴此衣食。此雖小緣。能辦大事。裸餒不安。道法焉在。故須衣食具足也。
     【記】輔行云。爲道支蔽。必先形命。形命若立。道本卽存。故云及也。乃至然此衣食。本爲色身報命之緣。故曰小緣。託此復能修行辦道。故云大事也。
（壬）二分釋二（癸）初釋衣
衣有三。一者。如雪山大士。隨所得衣。蔽形卽足。不游人間。堪忍力成故。二者。如迦葉等集糞掃衣。及但三衣。不畜餘長。三者。多寒國土。如來亦許三衣之外畜百一眾具。
【註】雪山大士。絕形深澗。不涉人間。結草爲席。被鹿皮衣。無受持說淨等事。堪忍力成。不須溫厚。不游人間。無煩支助。此上人也。十二頭陀。但畜三衣。不多不少。出聚入山。被服齊整。故立三衣。此中士也。多寒國土。聽百一助身。要當說淨。趣足供事。無得多求。多求辛苦。守護又苦。妨亂自行。復擾檀越。少有所得。卽便知足。下士也。文
【補】此釋衣有三類之殊。言無受持說淨等事者。輔行云。大經言。釋迦先世居雪山。唯食諸果。如是乃可忘于說淨受持等事。此佛自敘本生事。因堪忍力成時。世無佛法。故無受持說淨等事。然說淨之法。先請施主辭云。大德一心念。我比丘某甲。今請大德爲衣藥鉢展轉淨施主。願大德爲我作衣藥鉢展轉淨施主。慈愍故。三說已。後所得衣物。皆指此人名。而向餘人說淨。又說淨者。詞云。大德一心念此是我某甲長衣。未作淨。今爲淨故。施與大德。爲展轉淨故。彼受者言。長老一心念。汝有長衣。未作淨。爲淨故。施與我。我今受之。受已言。汝施與誰。彼當言。施與某甲。受淨者言。長老一心念。汝有是長衣。未作淨。爲淨故。與我。我已受之。汝與某甲。是衣某甲已有。汝爲某甲故。善護持。著用隨因緣。施與某甲。卽指所請施主之名。不論在界內界外。皆得指名而說。又心念說淨法。爲獨住比丘開。內含二法。先明說淨法。次明捨受法。五分云。應偏袒右肩。胡跪。手捉衣。心生口言。我某甲比丘。此長衣淨。施與某甲。於五眾中。隨意施與。隨彼取用。得至十一日。復如前威儀言。我某甲。此長衣從某甲取還。得至十日。復如前言。我某甲。此長衣淨。施與某甲。隨彼取用。如是捨故取新。十日一易。
【註】輔行四上十九云。十二頭陀等者。此云抖擻。一蘭若。二常乞食。三糞掃衣。四一坐食。五節量食。六中後不飲漿。七塚間。八樹下坐。九露坐。十常坐。十一次第乞。十二三衣。今文以十二頭陀中糞掃三衣。合爲中士。言三衣者。但三衣也。出聚落。則著僧伽黎加二衣上。入大眾。則著鬱多羅僧加五條上。入山林。則唯著安陀會。爲慚愧故。爲多寒故。許其重著。皆威儀整肅。長物善根。故云被服齊整。
     【記】頭陀。新譯杜多。此翻抖擻。亦翻修治。又云淘汰。垂裕記云。抖擻煩惱故也。善住意天子經云。頭陀者。抖擻貪欲嗔恚愚癡。三界內外六入。若不取不捨。不修不著。我說彼人。名爲杜多。今訛稱爲頭陀也。然律論不同。律有隨坐。不作餘食。及一摶食。大論稱節量。中後不飲。及次第乞。又律云納衣。論云糞掃。律但云乞食。論云常乞食。此二名異意同。餘十俱同。諸部阿含。及十住論。亦有不同之相。大體無殊。今依大論畧出相狀。一蘭若。翻寂靜處。在家多惱。故捨眷屬。而師徒同學。還有結着。復相惱亂。故住蘭若。令身遠離。最近三里。能遠彌善。身遠離已。亦當心離五欲五蓋。二常乞食者。乞食自活。多所成就。詳下分衛節明乞食有十利故。三糞掃衣者。若四方馳求。或著邪命。若受他施。於好於惡。而生憂喜。或憂賊盜等故。糞掃衣。無此慮故。四一坐食者。謂比丘修道。應作是念。我求一食。尚有所妨。況早食中食後食。廢半日之功。不得一心行道。五節量食者。飽噉腹脹。氣塞妨道。故應節食。如舍利弗。食五六口。足之以水。六中後不飲漿者。謂比丘修道。於種種漿。日若過中。悉不得飲。若心生樂著。求種種漿。不能一心修習善法。猶養馬著勒。其意則息。七塚間者。易悟無常。易得道果故。以無常苦空之觀。是佛法之初門。能令厭離三界故也。八樹下坐者。以得道事辦。捨至樹下。謂比丘于塚間不得道者。當至樹下。如佛轉法輪。入涅槃。皆在樹下。臭爛狼藉。火燒鳥啄。則無常不淨之觀。易得成就。九露坐者。或謂樹下。猶如半舍。蔭覆涼樂。尚生著故。又樹下坐有二過。一慮天雨冷溼。二有鳥糞毒蟲。於是思惟。露地而坐。隨意快樂。月光徧照令心明利。易入空定。故云露坐也。十常坐者。著衣脫衣。隨意快樂。四儀之中。坐爲第一。食易消化。氣息調和。求道大事。大辦功力。若懈怠睡眠。諸賊常伺人便。不宜安臥。若行若立。心亦難攝。故宜常坐。脅不著蓆。十一次第乞者。不著於味。不輕眾生。等心憐憫。不擇貧富。十二三衣者。謂比丘少欲知足。衣取蔽形。不多不少。白衣之人。以多求故。是故多畜。外道苦行。是故裸形。不多不少。故畜三衣。南山律鈔。位分爲四。衣有二。一納衣。二但三衣。食有四。一乞食。二不作餘食法。三一坐。四一揣。揣。雜也。一種而雜者。不以種種盛貯。名一揣食。處有五。一蘭若。二塚間。三樹下。四露坐。五隨坐。威儀一。常坐。此無次第乞食。處加隨坐。通源記引南山云。季世佛法。崇尚官榮。僥倖之夫。妄生朋翼。庶因此語。自省厥躬。至若謂利養如毛繩。視朱門爲蓬戶。尚思曳尾。猶彼興嘲。況乎以咳啞爲恩。眄睞成飾。潛通惠好。強事趣馳。縱假寵于一時。終受嗤于群口。榮不補辱。夫何誤哉。是知末世頭陀不缺。能使佛法常住不滅也。今文下。明今止觀合糞掃三衣爲中士也。
【註】下根者。此土多寒。根性又薄。大聖一許。三品通開。故三衣外聽畜百一。及許畜長。但三衣爲上。畜百一爲中。畜長爲下。故云通開。此依律說。與今少異。今取雪山爲上品故。
    【記】此釋三衣外畜百一眾具爲下。大註明依國土根性俱有不同。是故通開三品。小註明依律而釋三品所以。末二句明經三品。如下自明。
【註】若畜百一。記憶而已。有云加法。薩婆多云。百一之物。各得畜一。百一之外。皆是長物。言記憶者。於百一物。心中但自記憶一種。謂是我物。有云加法者。加法受持。如六物圖。
    【記】記。謂記識。憶。謂憶念。言此是尼師壇。此是覆瘡衣。此是雨浴衣等。言百一記憶。而又曰加法者。如輔行云。以加法說淨之二品合論。而名百一也。原註初一行。明畜百一。薩婆多毗尼中云。若說淨之錢寶。貿一切衣財。作三衣缽器。入百一物數。不須說淨。又云。凡百物中。三衣具鉢。必應受持。自外若受則可。不受無過。六物圖詳下。
【註】若畜長說淨。則加法受持。百一之外。若畜長物。定須說淨。詞云。大德一心念。此是某甲長衣。未作淨爲淨故。施爲大德。
    【記】薩婆多毗尼云。自百一物外。一切說淨。又云。凡受衣法。若長應說淨。若不說淨入長。財中又云。如畜寶戒中說。應僧中作波逸提悔過。若錢及似寶。除百一物數。一切亦應捨。可見畜長。定須說淨也。次示說淨詞。輔行云。說淨之法。附近大乘。故地持中菩薩所畜。卽於十方諸佛菩薩而爲淨施。乃以聲聞淨施。而爲譬云。譬如比丘。以己衣物。於和尚阿闍黎捨作淨施。若達一實。卽此淨施。成菩薩法。有人云。凡諸所有。非己物想。有益便用。說淨何爲。今問。等非己財。何不任於四海。有益便用。何不直付兩田。而閉之深房。封於藏篋。實懷他想。用必招愆。忽謂己財。仍爲說淨。說淨而施。於理何妨。順己執心。後生倣傚。故說淨法。不可無也。毗婆沙四。初結長衣戒因緣中問。此淨施者。是實施。是假施。答。一切淨施。九十六種無淨施法。佛大慈悲。方便力故。教令淨施。是方便施。非眞施也。令諸弟子得畜長財。而不犯戒。又問。佛何不直令弟子得畜長財。而強與結戒。設此方便。答。佛法以少欲爲本。是故結戒不畜長財。而眾生根性不同。或有眾生。多畜積而後行道。得證聖果。是故如來先爲結戒。而後方便。於佛法無礙。眾生得益也。
【註】糞掃衣者。南山云。世人所棄無復堪用。義同糞掃。體是賤物。離自貪著。不爲王賊所貪。常得資身長道。文
    【記】四分云。糞掃者。非死人衣也。薩婆多律。明出處有五別。一途中。二河邊。三空處。四糞聚處。五破碎。此之衣體。由事差別。及出處不同。總有七種。一毛衣。二芻摩衣。三奢迦衣。四揭播死迦衣。五獨孤洛迦衣。六高詀薄迦衣。七阿鉢蘭得迦衣。復有五。一牛嚼。二鼠齧。三蟻穿。四火燒。五乳母棄物。當知衣此糞掃者。內離己貪。外息他貪。常得資持幻身。長養聖道也。
【註】三衣者。一僧伽黎。此云雜碎衣。條相多故。從用則名入王宮聚落衣。二鬱多羅僧。名中價衣。從用名入眾衣。三安陀會。名下衣。從用名院內行道雜作衣。若云袈娑。此云不正色染。亦名壞色。卽戒本中三種染壞。皆如法也。一者青色。二者黑色。三者木蘭色。如六物圖。
     【記】僧伽黎。此翻合。又云重。謂割截合成也。義淨云僧迦胝。翻重複衣。靈感傳云。每轉法輪。披僧伽黎。南山云。此三衣名。諸部無正翻。今此註者。乃依義所翻而引用。謂大衣名雜碎。以條數多故。若從用爲名。則云入王宮聚落時衣。乞食說法時著。薩婆多論大衣分三品。謂九條十一條十三條。二長一短。名下三品。十五十七十九條。三長一短。名中三品。二十一二十三二十五條。四長一短。名上三品。雖分九品。不以條多爲貴。但約衣財大小。以分條隔少多。鬱多羅僧。此譯上著衣。卽七條也。南山謂中價衣者。以界於二衣之間。其價亦處中也。從用則曰入眾衣者。凡禮懺。誦經。坐禪。赴齋。聽講時著。安陀會。此云中宿衣。謂近身住也。南山謂下衣者。謂三衣之中。條數此爲最下也。從用名雜作衣者。凡寺中執勞服役。一切時中俱可披著也。袈娑。具云迦羅沙曳。翻不正色染。亦云壞色。乃從色得名。會正云。袈娑。是草名。可染衣故。今指衣名袈娑者。目此爲號也。眞諦雜記云。袈娑是外國三衣之名。名含多義。或名離塵服。由斷六塵故。或名消瘦服。由割煩惱故。或名蓮華服。服者離染著故。或名間色服。以三如法色所成故。業疏。以刀截成沙門衣。不爲怨賊所剝故。章服儀云。條堤之相。事等田疇之畦。貯水而養嘉苗。譬服此衣生功德也。佛令像此。義不徒然。青黑木蘭三種色者。青。謂銅青。黑。謂雜泥。木蘭。卽樺樹皮。律云。苾芻得新衣。當作三種染壞色。若青。若泥。若木。隨一而造。若不作三壞色而受用者。犯波逸底迦。可見染壞色而成衣者。方名如法也。六物圖者。一僧伽黎。二鬱多羅僧。三安陀會。四濾水囊。五鉢多羅。翻應器。六尼師壇翻坐具。出三藏法數。
【註】若據律文。以糞掃衣及但三衣爲上。百一爲中。餘長爲下。今文以雪山大士被鹿皮衣爲上。故以糞掃衣但三衣爲中。畜百一及畜餘長爲下。
     【記】此明律文與今文不同。然均無礙也。
【註】上云不畜餘長。應更云不畜百一。下畜百一眾具。亦應更云畜餘長也。
     【記】此補中下二衣之文義可知。
（戌）二釋食
食亦有三。一者上根大士。深山絕世。菜根草果隨得資身。二常乞食。三檀越送食。僧中淨食。
【註】止觀四十六云。一深山絕迹。去遠人民。但資甘果美水。一菜一果而已。或餌松柏。以續精氣。如雪山甘香藕等。如是食者。上士也。二阿蘭若處。頭陀抖擻。分衛自資。七佛皆明乞食法。方等般舟。法華。皆云乞食也。路徑若遠。分衛勞妨。若近。人物相喧。不遠不近。乞食便易。是中士也。三既不能絕穀餌果。又不能頭陀乞食。外護。檀越送食供養。亦可得受。又僧中如法潔淨食。亦可得受。下士也。文
     【記】水果松柏。食已坐禪。更無餘事。上士也。阿蘭若。乃寂靜處。絕放牧聲。是修道處。故須居之以行頭陀。肇師云。忿競生乎眾聚。無諍出乎空閑。故佛讚之。輔行云。十二頭陀中五種食法。今且舉其一也。若墾植耕種。舂礱碓磑。磑。磨也。畜八不淨。事涉四邪。污染檀越。非蘭若行。近代所置。彌隔聖言。男女往來。兼招譏醜。倘依佛教。利益不輕也。般舟經云。常行乞食。不受請。法華云。入里乞食。然蘭若不宜太遠太近。遠則勞妨。譬喻經云。昔波羅奈。去城五十里有山。有五比丘居。平旦入城乞食。中後還山日暮。乃至疲極。不堪安禪。歷年如此。勞而無獲。佛化道人。往安慰之。是比丘云。四大之身。常受飢餒。若欲乞食。去城道遠。有何樂耶。止念畢命而已。化沙門言。願諸道人明日莫往。吾當送供一日之糧。明佛送食。五人食已。俱得羅漢。是則住處亦爲道緣也。若近。則語鬧聲喧。亦難入禪。必使遠近適中。乞食便易。乃中士也。若受檀越送供。聽鉗鎚受食者。下士也。【補】潔淨食。潔。應結。羯磨中引佛言。聽在伽藍內邊房靜處結淨廚。【備】。衣食既爲道緣。飢寒逼膚奈何。答。眞心行道。必感三寶天龍加被護持。但慚愧精勤。懺悔宿報而已。道人一钵依於十方。遇有緣處。但不違礙。大乘戒者。方便依行。以速成道果。若宿業所遭。了知心具實相。現前守觀。待命可也。或一心淨土。報盡往生。亦可也。
【註】輔行四下初云。分衛者。此云乞食。十住婆沙云。乞食有十利。云云僧中淨食。仍爲下根。豈可安坐房中。私營別味。文
     【記】分衛云乞食者。僧祇云。乞食分施僧尼。衛護令修道業。故云分衛。云云者。未盡之貌。云。之謂言也。謂象雲氣在天。迴轉之形。言之在口。如雲潤物。十利者。一自用活命自屬不屬他。二施我者。令住三寶。然後當食。三常生悲心。四隨順佛教。五易滿易養。六破憍慢法。七無見頂善根。八見我乞食。餘皆傚我。九不與男女大小有諸事故。十次第乞。生平等心。是爲十利。末一行。取下士食義。以誡背眾而食也。
辛三閒居靜處
三閒居靜處。不作眾事。名閑。無憒鬧處名靜。處有三。例衣食可知。
【註】止觀四十七云。若深山遠谷。途路艱險。永絕人蹤。誰相惱亂。恣意禪觀。是處最勝。二頭陀抖擻。極近三里。交往亦疎。覺策煩惱。是處爲次。三蘭若伽藍。閑靜之寺。獨處一房。不干事物。正諦思惟。是處爲下。文
     【記】安身入道。必須選擇。慎勿率爾。若得好處。不須數移。當知此之蘭若。與前十二頭陀中蘭若有別。以前蘭若是中處。乃空逈地也。此之蘭若是下處空逈住處也。十住毗婆沙明蘭若有十利。一自在去來。二無我所。三隨喜無障。四心樂蘭若處。五少欲少事。六不惜身命。具足功德。七離眾鬧語。八雖行功德。不求恩報。九易得一心。十易生無障礙想。然蘭若伽藍。簡異白衣齋邑。閑靜寺院。簡異陋巷鬧市。獨處一房。簡異同學伴侶。不干事物。簡異散涉世法。正諦思惟。簡異邪慮妄想也。
（辛）四息諸緣務
四息諸緣務。息生活。息人事。息工巧技術等。
【註】止觀四十八云。緣務妨禪。由來甚矣。蘭若比丘。去喧就靜。云何營造緣務。壞蘭若行。非所應也。緣務有四。一生活。二人事。三技能。四學問。一生活緣務者。經紀生方。觸途紛糾。得一失一。喪道亂心。二人事者。慶弔俯仰。低昂造聘。此往彼來。來往不絕。三技能者。醫方卜筮。泥木彩畫。棋書咒術等是也。四學問者。讀誦經論。問答勝負等是也。領持記憶。心勞志倦。言論往復。水濁珠昏。何暇更得修止觀耶。此事尚捨。況前三務。文今云等者。等於學問也。
     【記】前三種務。理宜止息。而學問亦當息者。何所以耶。答。熏修止觀。本於一心。讀誦妨靜。心何能一。故亦當息也。難處搜根爲險問。釋處擊節爲巧答。義立爲勝。言墮爲負。若論博學。審問。明辨。雖能相資見識。其實難免勝負之咎。以勝負故。因法致愆。累世怨讎。常相中害。故勝負是非。一向須廢也。領持等者。若習學問。必須領持文字。記憶旨趣。未免心勞志倦。又復問答。必當建言立論。豈免水濁珠昏。應知心性如水。眞理如珠。緣務如攪。慮心如濁。迷理如昏。既慮動理昏。何暇精修止觀耶。由是亦息者宜矣。又此外學。小乘教中。十二時許一時習學。以伏外道。若大乘。初心菩薩一向不許。且令進行。至六根淨位。學應不難。是則學正經正論。領持記憶。而于助道有益。時尚棄捨。況前三耶。
（辛）五近善知識
五近善知識有三。一外護善知識。二同行善知識。三教授善知識。
【註】止觀四十九云。夫外護者。不揀黑白。但能營理所須。如母養兒。如虎啣子。調和得所。舊行道人。乃能爲耳。是名外護。二同行者。更相策發。不眠不散。日有其新。切磋琢磨。同心齊志。如乘一船。互相敬重。如視世尊。是名同行。三教授者。內外方便。通塞妨障。皆能決了。善巧說法。示教利喜。轉破人心。於諸方便。自能決了。可得獨行。妨難未諳。不宜捨也。文
     【記】此釋三種善知識。初二行半。釋外護。輔行云。外護者。自己身心爲內。望他身心爲外。爲外所護。故名外護。道俗咸可爲得。故云不揀黑白。如母如虎者。母雖慈。養子必策。虎雖猛。啣子必寬。將護行人。當勿舉勿惱可也。舊行道人等者。若未親行。暗於可否。一向混俗。不了開遮。又何但專命外護。護已亦應善須將護。如阿含云。佛在祗園。告諸比丘。應當恭敬檀越施主。如敬順父母。養之待之。施之能成戒定智慧。多所饒益。能施四事。故諸比丘。慈心於檀越。小恩尚不忘。何況於大者。應三業精勤。使福不唐捐。如迷者指示。乏者與糧。所謂將護外護也。同行者。智與智共。方有日新之功。如膏則切。象則磋。玉則琢。石則磨。皆治器之法。今謂互相切磋。使成法器。同心等者。謂能同志相敬。則道法互增。大論言。菩薩共住相視。當如世尊。何以故。是我眞伴。如共乘船。彼學我學故也。教授者。輔行云。夫爲導者。必具目足。若解行不均。安能利他。乃至行解具足。德在於彼。謂益我者但在於解。內外方便者。謂道前方便。復有內外。十境。爲內方便。二十五法。爲外方便。又二十五中而分內外。具緣一向在外。呵欲。棄蓋。義兼內外。調五事。亦內亦外。眠食在外。餘三屬內。行五法。一向在內。通塞等者。方便得所爲通。方便背行爲塞。說法轉心。此取解也。又云。十境互發。十乘增減。一一法中皆爲通塞。若能善此通塞妨障。復善說法導達人心。方可名爲教授知識。示教利喜者。指授爲示。教詔爲教。令彼得益爲利。見他得利故喜。轉破人心者。法輪既轉。則能破彼無始妄想之心也。而行者得是解行具足教授已。當自揣摩。若能自己方便。可得獨行。或妨難未諳。義當親近不宜捨也。
【註】教授者。輔行四下六云。宣傳聖言。名之爲教。訓誨於我。名之爲授。文通名善知識者。法華疏云。聞名爲知。見形爲識。是人益我菩提之道。名善知識。文
     【記】付法藏云。習近聖法得至涅槃。由善知識。阿難白佛。善知識者。是得道半因緣。佛言。不也。善知識者。是得道全因緣。阿難當知。此閻浮提。除大迦葉舍利弗。其餘眾生。若不遇我。無解脫期。是故我言。善知識者。能大利益。增一云。莫與惡知識。與愚共從事。當與善知識。智者而交通。若人本無惡。親近於惡人。後必成惡人。惡名遍天下。善知識反此。是故須親近。大論有二因緣。得無上道。一者內自思惟。二者得善知識。大經阿闍世王。來至佛所。佛告大眾。菩提近因。莫過善友。闍王不遇耆婆。當墮地獄。是故須近眞善知識也。畧明具五緣竟。

天台四教儀註彙補輔宏記卷十之上終


天台四教儀註彙補輔宏記卷十之下

天台四教儀註彙補輔宏記卷十之下
    高麗沙門諦觀錄
    南天竺沙門蒙潤集註
    清比丘性權彙補輔宏記
    清三寶弟子錢∴菴較訂
    天台嫡裔比丘諦閑編科參梓

（己）己二訶五欲二（庚）初總牒
第二訶五欲
【註】止觀四二十云。五塵非欲。而其中有味。能生行人須欲之心。故言五欲。常能牽人入諸魔境。雖具前緣。攝心難立。是故須訶。乃至此五過患者。色如熱金丸。執之則燒。聲如塗毒鼓。聞之必死。香如憋龍氣。齅之則病。味如沸蜜。湯舌則爛。如蜜塗刀。舐之則傷。觸如臥師子。近之則齧。上代名僧詩云。遠之易爲士。近之難爲情。香味頹高志。聲色喪軀齡。文五中皆有依正二報。
     【記】十住毗婆沙云。禁六情。如縶狗鹿魚蛇猿鳥。狗樂聚落。鹿樂山澤。魚樂池沼。蛇樂穴居。猿樂深林。鳥樂依空。六根樂六塵。非淺智弱志所能降伏。唯有智慧堅心正念。乃能降伏。總喻六根。大師對之。謂眼貪色。色有質像。如狗貪聚落。耳貪聲。聲無質礙。如鹿貪深山。鼻貪香。如魚貪池沼。舌引味。如蛇貪空穴。身著觸。如猿貪深林。心緣法。如鳥貪依空。今不言法。但明五塵。故云五塵非欲。而其中別有一種可愛滋味。能生行人須欲之心言五欲也。大論云。哀哉眾生。常爲五欲之所惱亂。而猶求之不已。此五欲者。得之轉劇。如火炙疥。五欲無益。如狗咬枯骨。五欲增諍。如鳥競肉。五欲燒人。如逆風執炬。五欲害人。如踐惡蛇。五欲無實。如夢所得。五欲不久。假借須臾。世人愚惑。貪著五欲。至死不捨。爲之後世受無量苦。如愚人貪果。上樹食之。不肯卽下。人伐樹。傾墮而死。可見五欲。乃喪身之所。而人何苦近而不遠乎。憋音匹。嗔也。惡也。
（庚）二別釋五（辛）初訶色欲
一訶色。謂男女形貌端嚴。修目高眉。丹唇皓齒。及世間寶物。玄黃朱紫。種種妙色等。
    【記】註中缺別釋訶色之文。今爲釋之。如智論云。若人著色。諸結使火。盡皆熾然燒害人身。如火燒金銀。煮沸熱蜜。雖有色味。燒身爛口。急應捨之。又能棄者。不得棄火而留金。要當金火而俱棄。如頻婆娑王。以色故。身入敵國。獨在淫女阿梵婆羅房中。優填王。以色染故。截五百仙人手足。爲害如是。色固可訶也。止觀云。色欲者。所謂赤白長短。明眸善睞。素頸翠眉。皓齒丹唇乃至依報。則玄黃朱紫諸珍寶物。惑動人心。如禪門所說。色害尤深。令人狂醉。生死根本。良由此也。如難陀。爲欲持戒。雖得羅漢。習氣尚多。況復眾生具縛者乎。國王耽荒無度。不顧宗廟社稷之重。爲欲樂故。身入怨國。此間上世。亡國破家。多從欲起。赫赫宗周。褒姒滅之。卽其事也。觀經云。色使所使。爲恩愛奴。不得自在。若知色過患。則不爲色所欺。如是訶已。色欲卽息。
（辛）二訶聲欲
二訶聲。謂絲竹環珮之聲。及男女歌詠聲等。
【註】絲竹者。絲曰弦。竹曰管。具有八音。金石絲竹。匏土革木。環珮者。在指者爲環。珮謂珮帶。並是飾女身者。歌詠者。止觀四廿一云。卽是嬌媚妖詞。婬聲染語。文輔行四下十二引提波延那仙人。聞舍脂語失通。五百仙人。在雪山中住。聞甄迦羅女歌聲。失諸禪定。云云
     【記】此釋聲之過患。爲害非細。固當訶也。情與非情。俱有音聲令人起欲。先明絲竹環珮。皆無情之聲。今言絲竹。舉八音之二者。所謂令左右相擊以起樂也。環珮。卽琳琅玉珮等類。並是女身分上之莊飾者。令聞者有生欲之過。次言歌詠。乃有情之聲。初一行。引止觀正釋。次二行。引輔行以證其過。仙聞語而失通者。佛未出時。帝釋常詣波提仙人所聽法。舍脂夫人疑云。帝釋捨我。欲諸餘女。卽隱形上車。到仙人所。帝釋先乃語言。仙人不欲見女。汝可還宮。舍脂不肯。帝釋乃以荷莖打之。舍脂以軟語謝帝釋。仙人聞聲起欲。螺髻落地失通。五百聞歌失定者。論云。五百仙人在雪山住。有女在山浴而且歌。仙聞歌聲。卽失禪定。心醉狂逸。不能自轉。故論云。聲相無常。暫聞卽滅。愚癡不解無常。於聲妄生好樂。遂生邪念染心。致令現生失益。後墮惡道。故當訶也。
（辛）三訶香欲
三訶香。謂男女身香。及世間飲食香等。
【註】輔行四下十三云。人謂著香少過。今則不然。開結使門。杜眞正路。百年持戒。能一時壞。文
     【記】此言香欲大患。所以當訶也。大論云。有羅漢常入龍宮。受龍請食。食已。令沙彌洗鉢。鉢中有殘飯數粒。沙彌嗅之大香。食之甚美。便作方便。入師繩牀下。手提牀足。師入龍宮。每與繩牀俱。沙彌由是亦得入宮。龍言。此未得道。何以將來。師言。不覺。沙彌得食。亦見龍女身體端正。妙香無比。心生染著。密發願言。願我作福。奪此龍處。居其宮殿。龍言。後莫將此沙彌來。沙彌還已。一心施戒。專求作龍。後時遶寺。足下水出。自知龍業已成。必得作龍。徑至池邊。以袈娑覆頂。入水而死。變爲大龍。以福德大故。卽殺彼龍。舉池盡赤。未死之前。諸師訶之。沙彌言。我心已定。身相已出。時師及諸僧就池觀之。歎言。由著香故。致使爾也。復有比丘。在蓮華池邊經行。聞蓮華香。鼻受心著。池神斥言。汝何以捨於禪定。而偷我香。以著香故。令諸結使久已臥者。今皆覺起。時有一人。入池取華。掘挽根莖。狼藉而去。池神見之。嘿而不語。比丘問言。此人破池取華。汝都無言。我但池岸經行。便見訶斥。云我偷香何也。神言。世間惡人。常在罪垢糞中。不淨堆裏。故我不與共語。汝是禪行好人。而著香者。破汝好事。故訶責也。是名訶香。
（辛）四訶味欲
四訶味。謂種種飲食肴膳美味等。
【註】輔行四下十二云。以著味故。常受洋銅灌口。以著味故。墮不淨中。文
     【記】此言味欲爲害。亦未小也。智論云。銅橛地獄。獄卒問諸罪人。汝何住處。答言。我心迷悶。不知來處。但患飢渴。是時獄卒。卽驅罪人。令坐熱鐵橛上。以鐵鉗開口。灌以洋銅。吞以鐵丸。入口口焦。入咽咽爛。入腹燒燃。五臟俱壞。直過墮地。此人宿行因緣。劫盜他財。以自供口。諸出家人。或時詐病。多求酥油石蜜。故受洋銅灌口。言墮不淨者。若沙門婆羅門於福田食。以不淨手觸。或先噉。或以不淨物着中。或破淨命乞食。以邪命自活因緣。墮沸屎地獄中。又一沙彌。心常愛酪。諸檀越餉僧酪時。沙彌每得餘殘之分。心中愛著。樂喜不離。命終之後。生酪缾中。其師得阿羅漢道。僧分酪時。語言徐徐。莫傷愛酪沙彌。諸人問故。答言。此蟲本我沙彌。以愛酪故。生此瓶中。以是因緣。味欲當訶也。
（辛）五訶觸欲
五訶觸。謂男女身分柔軟細滑。寒時體溫。熱時體涼。及諸好觸等。
【註】輔行四下十三云。觸欲者。生死之本。繫縛之緣。何以故。餘欲於四根各得其分。惟此觸欲。徧滿身受。生處廣故。多生染著。此著難捨。若隨地獄。還以身觸受苦萬端。此觸名爲大黑暗處。文
     【記】此名觸欲之害。尤多大也。言生死之本者。圓覺經云。若諸世界。一切種性。卵生胎生。濕生化生。皆因淫欲而正性命。又云欲因愛生。命因欲有。眾生愛命。還依欲本。愛欲爲因。愛命爲果。故云生死根本也。繫縛之緣者。楞嚴經云。汝愛我心。我憐汝色。以是因緣。經百千劫。常在纏縛。故謂繫縛之緣也。何以故下。徵釋所以。大論引劫撥仙。因觸欲。而步行出宮。失神足。而不能飛行也。鹿角仙。由染欲。而項騎淫女。毀久積之多載精修也。末行示觸欲過患之報。論云。地獄有二部。一名寒冰。二名炎火。此二獄中。皆以身觸受罪。苦毒萬端。此觸名爲大黑暗處。危難之險道也。畧明訶五欲竟。
（己）三棄五蓋
第三棄五蓋。謂貪欲。嗔恚。睡眠。掉悔。疑。
【註】止觀四廿二云。通稱蓋者。蓋覆纏綿。心神昏暗。定慧不發。故名爲蓋。前訶五欲。乃是五根。對現在五塵。發五識。今棄五蓋。卽是五識。轉入意地。追緣過去。逆慮未來五塵等法。爲心內大障。
     【記】此節通明五法。俱能蓋覆眞性。以破佛道。開魔路。爲害亦不輕也。初一行。釋蓋義。前訶下。乃與前科辨異。追緣下。正明五蓋不棄。則三世流害。故云爲心內之大障。
【註】乃至貪欲蓋起。追念昔時麤弊五欲。思想計校。心生醉惑。忘失正念等。
     【記】此下別明蓋相也。意謂貪蓋無別。其相卽在貪念起時。其念不息。追念過去麤弊五欲。隨又思想計校。心卽醉惑。忘失正念。或作方便。更望得之。由是無間麤覺蓋禪。名貪蓋體相也。等者。義貪不足之辭。下例知。
【註】瞋恚蓋者。追想是人惱我。惱我親。稱喚我怨。三世九惱。怨對結恨。心熱氣麤。忿怒相續等。
     【記】意謂嗔蓋無他。其相卽在追想過去前人惱我。或惱我父母等親。或讚我相恨之怨。此是現在嗔也。一世既有三惱。三世便有九惱。如是怨境相對。故令心熱氣麤。以致忿怒相續。是爲嗔蓋體相也。輔行問。過去已去。未來未至。云何名惱。答。惱雖過未。境實現在。與時相值而生惱亂。以過去曾惱我也。若離嗔者。雖有惱境。惱心不生也。
【註】睡眠蓋者。心神昏昏爲睡。六識暗塞。四肢倚放爲眠。眠名增心數法。烏暗沉塞。密來覆人。難可防衛等。
     【記】意謂睡蓋無他。但是心依無記。增長無明。故意識昏熟。五情暗冥。無所覺知。爲睡眠也。數人說爲增心數法。猶屬見思所斷。癡使攝也。輔行云。此中總說睡眠之法。能令心數增長不息。彼俱舍約法相云。睡眠遍不違。若有皆增一。以通善惡無記三性故也。大論訶云。眠爲大暗無所見。日日欺狂奪人民。亦如臨陣白刃間。如共毒蛇同室居。如人被縛將去殺。爾時云何可安眠。眠之妨禪。其過最重。是爲睡蓋之相也。
【註】掉悔者。若覺觀偏起。屬前蓋攝。今覺觀等起。徧緣諸法。乍緣貪欲。又想瞋恚。及以邪癡。燄燄不停。卓卓無住。乍起乍伏。種種紛紜。身無趣遊行。口無益談笑。是名爲掉。掉而無悔。則不成蓋。以其掉故。心地思惟謹慎不節。云何乃作無益之事。實爲可恥。心中憂悔。懊結繞心則成悔蓋。
     【記】意謂麤心分別曰覺。細心沉思曰觀。輔行云。掉之爲法。破出家心。攝猶不定。況更掉散。掉動也。大論云。汝已剃髮著袈娑。云何樂著戲論法。放逸自恣失法利耶。悔有二種。一掉後生悔。二如重罪人。常懷怖畏。悔箭入心。堅不可拔。故法界次第云。邪心動念曰掉。退思憂悴曰悔。若從無明謬取。則戲論動。掉心生焉。既所爲乖失。退思憂惱。悔心生矣。此亦是增心數法。正屬見諦所斷。見使攝。思惟斷亦有小分。【補】若入禪定。知過而已。不應想著。非但悔故而得免脫。當修禪定清淨之法。那得將悔縈心。妨於大事。故云悔已莫後憂。不應常念著。若懊結繞心。則成悔蓋。蓋覆禪定。不得開發。俱是悔蓋之相也。
【註】疑蓋者。此非見諦障理之疑。乃是障定疑也。疑有三種。一疑自者。謂我身低下。必非道器。是故疑自。二疑師者。此人身口。不稱我懷。何必能有深禪好慧。師而事之。將不誤我。三疑法者。所受之法。何必中理。三疑猶豫。常在懷抱。禪定不發。設發永失。此是疑蓋之相也。
     【記】此明疑使之過。爲障道之大患也。初二句。揀非指是。疑有三下。正明疑事非一。謂癡心求理。猶豫不決。名疑。若修道定等法。無明暗鈍。不別眞偽。因生猶豫。心無決斷。皆疑也。猶豫獸名。喻不決之狀。
【註】若貪欲蓋重。當用不淨觀棄之。若瞋恚蓋多。當念慈心滅除恚火。若睡蓋多者。當勤精進。策勵身心。若掉散多者。應用數息。若三疑在懷。當作是念。我身卽是大富盲兒。具足無上法身財寶。煩惱所翳。道眼未開。要當修治。終不放捨。又無量劫來習因何定。豈可自疑失時失利。若疑師者。我今無智。上聖大人皆求其法。不取其人。若疑法者。我法眼未開。不別是非。憑信而已。佛法如海。唯信能入。文
    【記】此文正明。棄之一字。乃治病之良方也。前文是病。今文是藥。謂此貪欲重者。由妙欲爲食。當用不淨觀治。止觀云。以其向言五欲爲淨。愛著纏綿。今觀此身。乃是膿囊血袋。從頭至足。無一可欣。厭惡心生。何有智者。當樂是耶。故用此觀。爲治貪之藥。此蓋若去。心卽得安。次二句治嗔蓋。謂此嗔恚多人。由憎相爲食。當用慈心。滅除恚火。良以恚火。能燒二世功德。人不喜見。毒害殘暴。禽獸無異。生死怨對。累劫不息。卽世微恨。後成大怨。今修慈心。棄捨此惡。觀一切人。猶如父母親想。悉令得樂。云何於彼而生怨對。作是觀時。嗔心卽息。安然入定也。次二句棄睡蓋。謂此睡蓋多人。由以五法爲食。所謂懞憒。不樂嚬欠。食不平等性。心羸劣性。今當精進策勵身心。用毗钵舍那觀棄之。謂加意防擬。思惟法相。分別善惡之法。弗令睡蓋得入。又當選擇善惡之心。令生法喜。心既明淨。睡蓋自除。莫以睡眠因緣。失二世樂。徒生徒死。無一可獲。當好制心。善巧防御也。次二句。棄掉悔蓋。謂此掉蓋多人。由四法爲食。所謂親里尋。國土尋。不死尋。念昔事尋。當用數息棄之。以此掉散甚利。來時不覺。於久始知。今用數息。若數不成。或時中忘。卽知已去。覺已更數。數相成就。則覺被伏。若不治之。終身被蓋也。次二行。總示棄疑蓋者。謂此三疑在懷之人。由三相爲食。以緣起爲治。治此三疑。有總有別。總者。當念此身。如大富盲兒。雖然其家具足無上法身財寶。爲煩惱所翳。道眼未開。不得了了知見眞如庫藏。功德法財。若欲受用。要當治此翳眼。於是晝夜觀法緣起。終不放捨。此是總棄三疑也。次又無下。是別一棄疑自者。謂我無始所積習因。有何一定。世出世間二種善根或曾習過。如人負債。重者先牽。卽今現得人身。正好修行。以求出世。豈可自疑以致失時失利。古云。此生不度何生度。又云。人人鼻孔撩天。個個腳跟點地。彼既丈夫我亦爾。不應自輕而退屈。何得自疑身非道器耶。二棄疑師者。謂我今愚癡無智。正須依人求法。且上聖大人求法。不取於人。如雪山。從鬼請法。天帝。拜畜爲師。我何許人。敢疑師耶。大論云。弟子見師過者。若實不實。其心自壞。失法勝利。故空聲告言。莫見師過。應念薄福。不值于佛。今值惡師。不應見過自妨般若。若師有過。不預於我。我從師求般若。如狗皮囊。盛好寶物。不以囊臭而棄其寶。經云。依法不依人。有何疑焉。三棄疑法者。謂我今法眼未開。不能別其是非。豈能量其深淺。唯應憑信而已。論云佛法如大海。信爲能入。智爲能度。故當信法而弗疑也。上來所明三疑須棄。其中師法。亦當善爲別擇。便不染於邪師邪法。若師法正。依法修行。爾時三疑。均當棄也。或謂。宗門大疑大悟。小疑小悟。今何棄之。答。當知明理眞疑不可無。暗事邪疑不可有。故當棄之。【備】宗門以疑爲方便門。此不同也。釋棄五蓋竟。
（己）四調五事
第四調五事。謂調心。不沉不浮。調身。不緩不急。調息。不澀不滑。調眠。不節不恣。調食。不飢不飽。
【註】止觀四廿九云。土水不調。不任爲器。五事不善。不得入禪。眠食兩事。就定外調之。三事。就入出住調之。調食者。增病。增眠。增煩惱等食。則不應食也。安身愈疾之物。是所應食。畧而言之。不飢不飽。是食調相。調眠者。眠是眼食。不可苦節。增於心數。損失工夫。復不可恣。上訶蓋中。一向除棄。爲正入定障故。此中在散心時。從容四大故。各有其意。畧而言之。不節不恣。是眠調相。三事合調者。三事相依。不得相離。初入定時。調身。令不寬不急。調息。令不澀不滑。調心。令不沉不浮。調麤入細。住禪中。隨不調處覺當檢校。調使安隱。若出定。從細至麤。備如次第禪門也。文
     【記】禪門云。如陶師調泥。使不強不軟。然後可就輪繩。亦如調琴。先應調絃。令寬急得所。方可入弄。出諸妙曲。今亦如是。五事和適。則三昧易生。博物志皇甫謐。問青牛士。說養生法云。人欲常勞。食欲常少。勞無過極。少不至虛。去肥膩。節酸鹹。是則俗養生法。常令自勞。豈志道者。過食懈怠。非惟失利而已。亦乃增病損生。尼犍經。尼犍答嚴熾王云。波斯匿王。食啖大過。身重懈怠。現未失利。故謂不飢不飽是食調相也。又增一經云。佛在祇園說法。阿那律於中多睡。佛訶云咄咄何爲睡。螺螄蚌蛤類。又問云。汝爲畏王法。畏賊盜而出家耶。答。不也。我厭生老病死。故求出家。既信心堅固而出家者。佛躬說法而眼睡耶。那律座起白佛。自今已後。形融體爛。終不於佛前眼睡。因七日不眠。便失雙明。佛言。勤加精進者。與掉戲相應。懈怠懶惰者與結使相應。汝行中道。汝當寢息。何者。一切由食存。眼以眠爲食。乃至意以法爲食。涅槃以不放逸爲食。我無放逸。得至涅槃。答云。我不敢違。後得天眼。則知眠是欲界報法。既未得禪。但可調停。不可苦節也。若恣意閑眠。則有二失。一者增於心數。二者損失工夫。亦須調停。復不可恣也。是眠調之相。次上訶下行半。明上下文意之別。三事合調者。止觀云。蓋如初受胎。一煖。二命。三識。煖是遺體之色。命是氣風連持。識是一期心主。托胎卽有此三事。三事增長。七日一變。合三十八變竟。三事出生。名嬰兒。三事停住。爲壯年。三事衰微。爲老耄。三事變滅。名爲死。既始終相依不離。故身識心此應合調。不應別說。但有初中後方法不同。入住出形相有異也。初入定調三事者。行人欲入三昧調身之宜。若在定外。行住進止。動靜運爲詳審。若所作麤獷。則氣隨麤。以氣息麤故。心散難錄。兼復坐時煩憒。心不恬怡。是以雖在定外。亦須用心。逆作方便。使動靜詳審。舉要言之。不寬不急。是身調相。第二調息有四。一風。二喘。三氣。四息。守風則散。守喘則結。守氣則勞。守息則定。前三不調。心亦難定。若欲調之。當依三法。一下著安心。二寬身體。三想氣徧。毛孔出入。通同無障。若細其心。令息微微。然息調。則眾患不生。其心易定。舉要言之。不澀不滑。是息調相。第三調心有二。一調伏亂念。不令越逸。二當令沉浮寬急得所。言沉者。若坐時心中昏暗。無所記錄。頭好低垂。是爲沉相。爾時當繫念鼻頭令心住在緣中。浮者。若坐時心神飄動。身亦不安。念在異緣。是爲浮相。爾時宜安心向下繫緣。制諸亂念。心則定住。此心則易安靜。舉要言之。不沉不浮。是心調相。欲入定時。從麤入細。身爲麤息居中。心最細。此則入定初方便也。住禪中下。明住定調。謂住禪中三事不調。心不入法。如調琴入弄。後不成曲。卽知絃軫差異。遂覺而改之。此是住定時調三事也。若出定下。明出定調。謂欲出定時。應先放心異緣。開口放氣。想息從百脈隨意而散。然後微微動身。此爲出定調身息心之方便。以從細出麤故也。已上三事和適。是名善入出住。偈云。進止有次第。麤細不相違。譬如善調馬。欲出而欲住。是也。
【註】輔行四下廿三云。故禪門中調身云。夫坐者。先須安處。使久無妨。若半跏。以左壓右。牽來近身。使與左右[月*（比/土）]齊。若欲全跏。更[足*必]右以壓左。寬衣帶。周正身。弗使坐時更有脫落。手以左壓右。重累相當。置右腳上。亦令近身。當心安置。挺動支節。七八許度。如按摩法。弗曲弗聳。正頭直項。令鼻對臍。不偏邪。不低昂。身如矴石。無得騷動。無寬急過。是身調相。調息者。身既調已。次開口吐胸中氣自恣而出。使身中百脈處。皆悉隨氣出。次閉口鼻中納清氣。如是至三。若息已調。一度亦足。次閉口唇齒纔相拄。舌向上齶。閉眼纔令斷外光。次簡息風氣。息若調者。則易入定。次調心者。一者調亂。令不越逸。二者調心。令沉浮得所。若心沉時。繫念鼻端。若心浮時。安心向下。云云
     【記】念誦經云。全跏諸佛坐。半跏菩薩坐。大論問。有多坐法。何故但示跏趺。答。最安穩故。攝持手足。心不動故。魔王怖故。偈云。得道慚愧人。安坐若龍蟠。見畫跏趺坐。魔王亦驚怖。不同俗坐及異外道翹立等。是故但示跏趺坐也。釋調五事竟。
（己）五行五法二（庚）初總牒
第五行五法
【註】止觀四三十一云。上二十法雖備。若無樂欲希慕。身心苦策。念想方便。一心決志者。止觀無由現前。若能欣習無厭。曉夜匪懈。念念相續。善得其意。一心無異。此人能進前路。一心譬船柁。巧慧。如點頭。三種。如篙[木*虜]。若少一事。則不安隱。文
     【記】此總釋行五法也。初二行。反顯意。輔行云。若無二字。通徹於下。謂若無樂欲希慕。合無樂欲。若無身心苦策。合無精進。若無念想合無念。若無方便。合巧慧。若無一心。止觀無由現前。合正行不成。備上二十法。若無五法。尚自不成。況二十中闕。或全無五法耶。若能下行半。順釋意。輔行云。若能二字。亦當通徹下五句。依次對合。五法咸有也。一心下一行。法譬合明。輔行云。前喻導師。事悉整。而不作。作不殷勤。不存作法。作不方便。作不專一。則事無成。初不作。譬無欲。作不勤。譬無進。不存作法。譬無念。作不巧便。譬無慧。作不專一。譬無一心。則事不成。譬正行不成。禪門云。巧慧者。行人初修禪時。若識內外方便。巧而用之。不失其宜。疾得禪定。故名巧慧也。
（庚）二別示五（辛）初示樂欲法
一欲。欲離世間一切妄想顛倒。欲得一切諸禪定智慧門故。
    【記】欲者。欲離愚散之倒。欲得定慧之門故。大論云。欲者。欲從欲界到初禪是也。禪門云。欲者。秪是大志成就願樂之心。不應於用心時。起希望憶念之想。若希望心起。則心不澄靜。三昧無由得發也。
（辛）二示精進法
二精進。堅持禁戒。棄於五蓋。初中後夜。勤行精進故。
    【記】精進者。欲界難過。若不精進。不能得出。如叛還本國。界首難度故。大論云。施戒忍。世間常法。如客主之禮。法應供給。見作惡者被治。不敢爲罪。或力少而忍。不須精進。今欲生般若。須因禪定。須大精進。身心急著。乃得成辦故也。
（辛）三示念法
三念。念世間欺誑。可輕可賤。禪定智慧。可尊可貴。
    【記】念者。常念初禪。不念餘事。餘事者。定慧之外。皆名餘事。卽世間五欲雜染之情也。
（辛）四示巧慧法
四巧慧。籌量世間樂。禪定智慧樂。得失輕重等。
    【記】巧慧者。分別初禪。尊重可貴。欲界欺誑可惡。初禪。謂欣上勝妙出。欲界。謂厭下苦麤障。因果合論。則有十二觀。與外道六行。同名異義。但外道專爲求禪。佛弟子用邪入正。無漏心修。還成正法。是爲巧慧也。
（辛）五示一心法
五一心。念慧分明。明見世間。可患可惡。善識禪定智慧功德。可尊可貴。
    【記】一心者。修此法時。一心專志。不涉餘緣。此之一心。乃決定之一心。非入定之一心也。示行五法竟。
（戊）三結意
此二十五法。爲四教前方便故。應須具足。若無此方便者。世間禪定尚不可得。豈況出世妙理乎。然前明教既漸頓不同。方便亦異。依何教修行。臨時審量耳。
【註】止觀四末云。此二十五法。通爲一切禪慧方便。諸觀不同。故方便亦轉。譬如曲弄既別。調絃亦別。文
    【記】此節結釋從通轉異也。輔行云。一切者。亦不出世間及以四教。以世禪四教觀解。導此二十五法。則所爲皆別。故曰亦轉。然圓教用此爲方便者。如止觀云。今用此二十五法爲定外方便。亦名遠方便。因是調心。豁然見理。見理時。誰論內外遠近。大品云。非內觀。得是智慧。非外觀。非內外觀。不離內觀。不離外觀。及內外觀。亦不以無觀。得是智慧。今且約此明外方便也。然不可定執而生俱非。且寄未見理前。須立二十五法內外方便也。若解此意。浮沉得所。內外俱成方便也。弄曲者。卽正曲之弄。名弄曲。以喻觀法。調絃者。卽正曲之序。名曲序。以喻方便。畧釋方便助行開二十五竟。
（丁）二觀法正修仍開十乘二（戊）初總標法被四機
次明十乘觀法。亦四教名同義異。今且明圓教。餘教例此。
【註】大本十乘。雖通四教。但十法名同。偏圓義異。今簡偏明圓。故云且明圓教。輔行五上廿六云。觀法非十。對根有殊。雖復根殊。但是一不思議觀。觀不思議境。乃至離愛。不離境故又次位下三。雖非觀法。並由觀力相從名觀。故名十觀。又備此十。令觀可成。故名成觀。亦名成乘。前之四法。用無前後。通塞等三。成就前四次位等三。以判前七。文
     【記】此明觀法十義。初二行。明觀不離境。是故成十。又次下。明後三法共成十觀。又備下。明成觀成乘。須備十法。前之下。明成判各有能所。謂前四法爲所成。中間三法爲能成。總前能成所成七法爲所判。後之三法爲能判也。【補】用無前後者。如觀不思議境時。了達心佛眾生同體。自與菩提心相應。觀境現時。了達此心常寂常照。自與妙止觀相應。自能徧破一切。故前四法用無前後。成就前四者。若觀境時。不能念念相應。或有雜念間隔。或於觀智起著。或道品調停未善。或於正道多障。乃用通塞等三。故曰成就前四也。
【註】輔行七下廿七云。故知前七正明車體。及以具度。後三只是乘之所涉。若無所涉。運義不成。是故十法通名乘也。文
     【記】輔行云。法華大車譬十法。且順經文次第。不依十法次第。謂大乘高廣。不思境也。幰蓋慈悲寶繩交絡。卽發心也。安置丹枕。枕有內外。若車內枕。休息眾行。卽安心也。若車外枕。或動或靜。或靜。卽通塞義。破塞存通。卽塞而通。其疾如風。卽破無明。是破徧義也。乃至始自白牛。終至平正。道品義也。又多僕從。卽正助也。遊於四方。卽次位也。安忍。只是忍於五品違順二境。令入六根。離愛。只是離六根相似法愛。是知前七。正明車體。及以具度。後三。只是乘之所涉也。
（戊）二別明圓機十乘十（己）初明觀不思議境
一觀不思議境。謂觀一念心。具足無減。三千性相。百界千如。卽此之境。卽空卽假卽中。更不前後。廣大圓滿。橫豎自在。故法華經云。其車高廣。上根正觀此境
【註】此初乘觀。忘能所故。從境受名。又爲九乘本。稱本修九。方堪入位。所入位。卽觀行位也。謂觀一念心等者。卽現前陰妄一剎那心。稱性而觀。具三千法。不惟三科揀境明一念心。正當於此揀思議心。取不思議心也。故妙樂一云。揀境及心。光句記一云。須去思議。取不思議方名揀心。文卽達陰境。成不思議境也。既云三千性相。復云百界千如者。以三千法。約百界千如。歷三世間而論也。
     【記】此明觀一念心具足三千也。所云稱性而觀現前一剎那心具足三千者。詳解云。如止觀一部。其要在於解之與行。解則解於法法本眞。行則立行定境用觀。正用觀時。的觀現前一念妄心具三千法。三千卽一念。一念卽三千。不縱不橫。不前不後。觀之不已。則陰境轉成不思議矣。是爲稱性而觀一剎那心具三千法也。所言三科揀境明一念心者。如輔行云。陰入界並可爲境。寬漫難示。故的就陰。如去丈就尺。畧四從識。如去尺就寸。由界入所攝寬多。陰惟有爲。有爲之中。義兼心色。故置色存心。心復名含心及心所。今且觀心王置於心所。故初觀識是也。揀思議心取不思議心者。如止觀云。觀心不可思議者。此境難說。先明思議境。令不思議境易顯。思議者小乘亦說心生一切法。謂六道因果。三界輪環。若去凡欣聖。則棄下上出。灰身滅智。乃是有作四諦。蓋思議法也。大乘亦明心生一切法。謂十法界也。若觀心是有。有善有惡。惡則三品。三途因果也。善則三品。修羅人天因果也。觀此六道無常生滅。能觀之心。亦念念不住。又能觀所觀悉是緣生。緣生卽空。是二乘因果法也。若觀此空有。墮落二邊。沉空滯有。而起大悲。入假化物。實無身。假作身。實無空。假說空。而化導之。卽菩薩之因果法也。觀此法能度所度。皆是中道實相之法。畢竟清淨。誰善誰惡。誰有誰無。誰度誰不度。一切法悉如是。是佛因果法也。此之十法。邐迤淺深。皆從心出。雖大乘無量四諦所攝。猶是思議之境。非今止觀所觀也。不思議境者。如華嚴云。心如畫工師。造種種五陰。一切世間中。莫不從心造。種種者。十法界也。法界三義。十數是能依。法界是所依。能所合稱。名十法界。又此十法。各各因。各各果。不相混濫。言十法界。又此十法。一一當體皆是法界。言十法界也。夫一心具十法界。十法界各各互具。成百法界。界界具十如是。百法界則成千如是。又各具三種世間。所謂正覺世間。五陰世間。器世間也。千如是。則成三千種世間。故云三千性相。百界千如也。此三千在一念心。若無心則已。介爾有心。卽具三千。亦不言一心在前。一切法在後。亦不言一切法在前。一心在後。例如八相遷物。物在相前。物不被遷。相在物前。相不被遷。前亦不可。後亦不可。只物論相遷。只相遷論物。今心亦如是。若從一心生一切法者。此則是縱。若心一時含一切法者。此卽是橫。縱亦不可。橫亦不可。卽心是一切法。一切法是心。故非縱非橫。非一非異。玄妙深絕。非識所識。非言所言。所以稱爲不思議境。意在於此。是爲揀思議心。取不思議心也。故妙樂下。證三科簡境明心。文句觀心釋結文云。卽別圓二觀。云云妙樂釋云云云者。乃未足之辭。今應於此以辨同異之相。方便正修。簡境及心。并對前二。以辨權實等。乃至四觀。亦須開量。今但畧引一句。以證三科簡境明心也。光句記下。證揀思議取不思議也。卽達陰境等者。申上光句記意。既云下。發明三千性相百界千如也。
【註】卽此之境等者。卽境爲觀。卽空假中。境觀不二。三一互融。更不前後。亦不一時。不縱不橫。絕思絕議。此境周徧。故廣大。無法不備。故圓滿。橫周十界。豎徹三諦。橫豎相卽。故云自在。法華車體。其在是歟。
     【記】卽境爲觀觀卽是境。故境觀不二。然觀有三。而境唯一。既境觀不二。是爲三一互融。一融三。故不前後。三融一。故不一時。不前後。則不縱。不一時則不橫。言思道絕。名不思議境。此境周徧。四聖六凡。情與無情。無處不有。故曰廣大。世出世間。染淨色心。無法不具。故曰圓滿。橫周十界之邊。豎徹三諦之底。橫卽豎。豎卽橫。相卽隨心。故曰自在。是則法華大白牛車體。其在斯歟。
【註】其車高廣。文句五廿七云。假名車有高廣相。譬如來知見深遠。橫周法界之邊際。豎徹三諦之源底。文
     【記】以車之廣。譬如來知見橫周。以車之高。譬如來知見豎徹。法界三諦。並非橫豎。法界從徧。言橫則便。三諦名異。言豎則便。不二互顯。思之可見。
【註】上根等者。義例云。上根之人。卽於境種而生於果。爲中下根。復論九乘。大意云。又此十法。雖俱圓常。圓人復有三根不等。上根唯一法。中根二或七。下根方具十。文
    【記】上根等者。謂上卽於此不思議境種。而起觀照。久觀此境。而生於果。輔行云。且如十境。只一念心。行之地也。二顯示境相不同。行之種也。一一起於十乘觀法。行之雨也。一一轉成不思議境。行之芽也。一一發心。行之幹也。一一安心。行之葉也。一一破徧。乃至正助。行之華也。一一次位。以至法愛。行之果也。若無六事道樹不端次第雖爾。若從人說。上根卽於境種而生於果。文云。直聞是言。病卽除愈是也。爲中下根論九乘者。輔行云。爲中下根。更須後法。文云。至長者所。爲合眾藥是也。大意下。證十法三根之殊。
【註】然此不思議境。在止觀中。具明三境。一性德境。觀一念心。具三千法。二修德境。推本具心。離四性計。三化他境。解離四性。無妨四說。蓋卽性德而爲修德。如輔行云。其實但推本具理心。文當修德時而有化他之解。非卽說法也。如輔行云。初心依理生解。與起教後心不同。文
     【記】此指止觀具明三境也。初半行。標指。一性下。示性德。觀一念心具三千法者。卽所謂性德不思議境也。二修下。示修德。正觀問。心起必記緣。爲心具三千。爲緣具。爲共具。爲離具。若心具者心起不用緣。若緣具者。緣具不關心。若共具者。未共各無。共時安有。若離具者。既離心離緣。那忽心具。四句尚不可得。云何具三千法耶。答。他人云。一切解惑眞妄。依持法性。法性持眞妄。眞妄依法性也。攝大乘云。法性不爲惑所染。不爲眞所淨。故法性非依持。言依持者。阿賴耶是也。無沒無明。盛持一切種子。無沒者。卽八識無始恒有。故云無沒。若從地師。則心具一切法。若從攝師。則緣具一切法。此二者。各據一邊。若法性生一切法者。法性非心非緣。非心故而心生一切法者。非緣故亦應緣生一切法。何得獨言法性是眞妄依持耶。若言法性非依持。黎耶是依持。離法性外。別有黎耶依持。則不關法性。若法性不離黎耶。黎耶依持。卽是法性依持。何得獨言黎耶是依持。又違龍樹云。諸法不自生。亦不從他生。不共不無因。乃至云當知四句求心不可得。求三千法亦不可得。既橫從四句生三千法不可得者。應從一念心滅生三千法耶。心滅當不能生一法。云何能生三千法耶。若從心亦滅亦不滅生三千法者。亦滅亦不滅。其性相違。猶如水火。二俱不立。云何能生三千法耶。若心非滅非不滅生三千法者。非滅非不滅。非能非所。云何能生三千法耶。亦縱亦橫。非縱非橫。求三千法亦不可得。言語道斷。心行處滅。故名不思議境也。三化下。示化他。如止觀云。當知第一義中一法不可得。況三千法。世諦中一心尚具無量法。況三千耶。龍樹云。不自生等。大經云生生不可說等。有四緣故。亦可得說。謂四悉檀因緣也。蓋卽下。專明修德境。文中畧引輔行正釋。今具記云。言修德不思議境者。卽是自行。須明行相。故輔行問答推檢而爲行體。如前理性。本無性過。約修門說。須明離計。故約四性以爲正問。然此問中。且約所起。對理自具。以爲研覈。其實但推本具理心。恐生計故。故須此覈。故下答文但離縱橫等四句執竟。還歸本理。一念三千也。當修下。轉明化他境。云若聖若凡。凡欲利他。皆須四句橫豎破執。乃可四句慈悲爲他。然此爲他。與後起教。其義不同。彼唯實報八相被物。發起權實施開廢等。此唯初心依理生解。無性執已。爲他四說。亦通後心。仍在習果無生忍位。四執實破。赴物說四是也。
【註】雖分三境。只在一心。用觀推求。正在修德。蓋末代行者。離四句外。無修觀處。今文云具足無減等。卽性德也。卽空假中。卽性而修也。如義書第二義云。心具三千是假。此之三千。假觀非法性。自生無明。他生自他共離而造故。空觀約此空假。遮照不偏。名爲中道。文又輔行釋修德云。不得而得。三諦宛然。文不得者。空觀遮情也。而得者假觀照性也。遮照不偏。中道在焉。今缺明化他境者。修德離四性時。而有無妨四說之解。卽化他也。
 【備】此以今文會通三境。初二句。會通性德境。次二句。會通性修境。如義書下。引證卽性而修。又輔行下。重證卽性而修。次行半。申明輔行文義。今缺明下點示化他一境。文相雖無。約義卻有也。意謂此文於三境中。點明用觀推求。正在修德。此玉師一片婆心。示修觀下手處也。後人於一念三千。性德亦似了了。而未能深入者。病在不用四句推求之故。四句推求。卽觀此具。謂從法性生。從無明生。從法性無明共生。或從離生。俱不可得。只此不可得處。卽不思議境。卽不思議觀。如此境不現前。卽重提起四句推求。行住坐臥。頃刻莫離。勤加五悔。無論時日。務得三諦泠然。一心無寄。遮照同時。法界洞朗。此是止觀氣分。既得實心。以緣實境。則實緣自然次第而生。實實迭注。心心無間。豈有不入實理者耶。輔行問。前性境及前章安料簡中。皆云一心任運具足。今此何得對緣推耶。答。今此正推一念心起。已具三千。故推此具。爲心爲緣。若推此起。起不可得。念與三千。俱不可得。不得而得。三諦宛然。須知若推此起起不可得四句。正是用觀推求。不得而得二句。正是遮照同時。法界洞朗時候。從此發品信觀行證。相似分眞。不離此境。是爲上根。或推之未入。昏散重增。則發宏誓以助觀。善巧總別以安心。再未能入。此必破法之故。用無生門以遍破之。辨通塞以檢校之。加以三十七道品次第調試。八萬四千事惡對治助開。果能如此。未有不得證入者。所謂中根二或七也。下根具用十者。亦一往分之。是以輔行云。爲中下根。更須後法。不必拘定。又修觀中。必有境發。如病煩惱見禪等。倘心安於諦。不須更換。或境強觀弱。則當以所發之境。依止觀中別以爲觀。使境消而仍歸於不思議。或卽所發境而證入。在學者自察之。此是起修要處。不厭詳細。幸毋畧焉。釋不思議境竟。
（己）二眞正發菩提心
二眞正發菩提心。謂依妙境。發無作四弘誓願。憫己憫他。上求下化。故經云。又於其上。張設幰蓋。
【註】輔行五中十四問。應先起誓。後觀妙境。何故境後方云發心。答。境前非不發心。具如五畧中意。今發重爲成觀。故須緣理益他。文
     【記】輔行云。初起大志。造趣所期。名之爲發。不依教道。名眞。依三諦理。名正。菩提。卽是所期之果。妙境。卽是所行之路。心。卽能行能趣。有情以無始來。隨逐塵染。不知無緣體徧法界。惟隨妄我慮知之境。今依聖教。從迷反迷。故名爲發。制此慮知。令上求下化。復名爲發也。如五畧意者。謂以五畧而攝十廣。則初大意。二釋名。三體相。四攝法。五偏圓。卽發大心。六方便。七正修。卽修大行。八果報。卽感大果。九起教。卽裂大網。十旨歸。卽歸大處。是故境前非不發心也。今發下。正答今後發心之故。
【註】大意五云。觀境不悟。須加發心。此人無始以起宏誓。今由觀境不契於理。重須發誓。於靜中思惟彼我。鯁痛益他。無量劫來。沉迴生死。縱發小志。迷菩提心。我今雖知。行猶未備。故重發誓等。文
    【記】此引大意示明境後重發之意。初明自行觀境不契。故重發誓。次明利自他行未備。故重發誓。所言思惟鯁痛者。輔行云。思惟是宏誓之始。鯁痛是悲願習成。鯁者。魚骨刺喉。痛者。傷苦之甚。是故重發誓願也。
【註】張設幰蓋者。文句五廿七云譬四無量。眾德之中。慈悲最高。普覆一切也。
     【記】此釋張設幰蓋者。以慈能覆護一切。其猶幰蓋之遮蔭一切也。
（己）三善巧安心止觀
三善巧安心止觀。謂體前妙理。常恒寂然。名爲定。寂而常照。名爲慧。故經云。安置丹枕。車內枕
【註】輔行五中十七云。善以法性自安其心。故云安心。文大意六云。安心者。先總。次別。所言總者。以法界爲所安。以寂照爲能安。若知煩惱及以生死。本性清淨。名之爲寂。本性如空。名之爲照。此煩惱生死。復名法界。此卽法界體用互顯。體是所安之法界。用是能安之寂照。所言別者。雖復安之。彌暗彌散。良由無始習性不同。故今順性逐而安之。謂宜聽宜思宜寂宜照。隨樂隨治。隨第一義。何以故。有因寂照。而善根增長。有不增長。有因寂照煩惱破壞。或有不破。見理亦然。或聞思而回轉。或聞思相資。未可卒具。細尋方曉。文今文畧明總安心。故云常恒等也。
     【記】此釋善巧安心法也初行。畧引輔行總釋。大意下。詳示總別安心。先兩句。標示。次四行。釋總安心。輔行云。初總安中。只是止觀先重明法體爲所安。法體者何。卽妙境也。若知煩惱生死本性清淨名寂者。此釋能安之寂。卽止觀文云。無明癡惑。本是法性。以癡迷故。法性變作無明。起諸顛倒善不善等。如寒來結水。變作堅氷。又如睡來。變作有夢。今當體諸煩惱。卽是法性。不一不異。雖顛倒起滅。如旋火輪。不信顛倒起滅。唯信此心。但是法性。起是法性起。滅是法性滅。體其實不起滅。妄謂起滅。只指妄想。卽是法性。以法性繫法性。以法性念法性。常是法性。無不法性時。體達既成。不得妄想。亦不得法性。還元返本。法界俱寂。是名爲止。如此止時。一切流轉皆止也。本性如空爲照者。此釋能安之照。止觀云。觀者。謂觀察無明之心。上等法性。本來皆空。下等一切善惡妄想。皆如虛空。無二無別。乃至云法界洞朗。咸皆大明。名爲觀也。此煩惱生死復名法界者。此明止觀體一。釋所安法界。別無有體。卽以前來所體所觀。復名法界也。用是能安之寂照者。雖云寂照。其體無別。止觀所謂止秪是智。智秪是止。不動止。是不動智。不動智。是不動止。輔行釋云。不二而二。寂照無殊也。卽此法界體用互顯等者。雙明止觀同照法性。法性本具寂照之用。故能從體明顯用。寂照不離法性之體。故以寂照爲能安。而正於法性也。如云不動智照於法性。卽觀智得安。亦是止安。不動於法性相應。卽止安。亦是觀安。無二無別也。次五行。釋別安心。先行半。明別安之由。先敘別意。謂雖以法性安之彌暗。對觀言也。彌散。對止言也。良由無始已來。習性不同。或習聞法。或習坐禪。或習止。習觀。種種不同。故今以四悉。遂其所願。逐而安之也。卽止觀云。夫心神冥昧。梭利恍惚。梭。疾也。汩起汩滅。難可執持。倏去倏來。不易關禁。雖復止之。馳疾颺炎。雖復觀之。暗逾漆墨。加功苦至。散惑倍隆。敵強力弱。鷸蚌相枙。既不得進。又不可退。當殉命奉道。薦以肌骨。誓巧安心。方便迴轉。令得相應。成觀行位也。謂宜下。標起四悉止觀之相。如止觀化他文中。有八翻爲信行人。隨四悉檀說止觀安心。有八翻爲法行人隨四悉檀說止觀安心。輔行云。四悉信法止觀之相。爲後來者作化他說法式也。宜聽宜思者。卽信行法行之不同也。止觀云。自見法少。憑聞力多。後須聞法得悟。名信行。憑聞力少。自見法多。後須思惟得悟。名法行。遠討源由。久劫聽學。久劫坐禪。得有信法種子。世世重習。則成根性。各於聞思開悟耳。師應問云。汝於定慧。爲志何等。若言我聞佛說。善知識者。如月形光。漸漸圓著。又如梯櫈。漸漸增高。巧說轉人心。得道全因緣。志欣渴領。如犢逐母。當知卽是信行人也。若言我聞佛說。譬如明鏡。其體不動。色像分明。水淨無波。魚石自現。欣捨惡覺。如棄重擔。當知卽是法行人也。法行則宜思。信行則宜聽也。宜寂宜照者。卽止觀云。或隨便宜。以止安心。或隨便宜。以觀安心是也。以上是爲人悉檀。隨樂等。是三悉檀。卽止觀云。或隨樂欲。以止安心。或隨樂欲。以觀安心。或隨對治。以止以觀安心。或隨第一義。以止以觀安心。是知逐其根性。於一人所。則有八翻安心。信行法行。合十六翻安心也。何以故下。是總徵。具用四悉所以。如文可見。次五句釋宜寂照。文中具有世界。生善。破惡。入理。可知。次二句。釋宜聞思。或聞思而迴轉者。止觀自行文云。眾生心行不定。或須臾而鈍。或須臾而利。任運自爾。非關根轉。亦不數習。或作觀不徹。因聽卽悟。或久聽不解。暫思卽決。是故更論轉根安心。若法行轉爲信行。逐其根轉。用八翻悉檀而授安心。若信行轉成法行。亦逐根轉。用八翻安心。得此深意廣畧自在說之。轉不轉。合有三十二安心也。又四轉中云。若法行心轉成信行。信行轉爲法行。皆隨其所宜巧鑽研之。自行有三十二。化他亦有三十二。合六十四安心也。聞思相資者。若法多信少。名信資法。信多法少。名法資信。既云相資。乃是信法二行俱有益也。如止觀云。信法不孤立。須聞思相資。謂法行則以聞資思。信行則以思資聞也。就相資中。復論轉不轉。亦有三十二安心也。化他相資。亦有三十二。合六十四。并前合爲一百二十八安心也。止觀文云。止若離三諦。無安心處。若離止觀。無安心法。若安心於諦。一句卽是。如其不安。巧有方便令心得安耳。又以次第三觀。顯不次三觀。各有一百二十八。則有五百一十二翻論止觀安心也。末二句。結畧勸尋廣文。今文下。是結指之辭。
【註】安置丹枕者。文句五廿七云。若車內枕者。休息身首。譬一行三昧。息一切智一切行也。
 【補】此以一行三昧。發明安置丹枕義也。言一行者。謂直緣法性也。止觀云。但繫緣法界一念。法界繫緣是止。一念是觀。以雖繫雖念。不出法界。雖止雖觀。寂照同時。云一行也。
【註】丹。卽赤光。譬無分別法也。妙樂六廿四云。智首行身。三昧如枕。所息得理。法理而然。赤光等者。無他法間。名無分別。以光譬智。故云智光。朱正紫間。故以赤表無雜之光。南山注經音云。西方無木枕。皆以赤皮。內著綿毛。用倚臥也。赤而且光。文輔行七下廿七云。若車內枕。休息眾行。卽安心也。
     【記】此釋經文丹枕義也。初一行。引文句正釋。妙樂下。轉釋。輔行下。會釋。意謂內枕休息。卽安心也。
（己）四破法徧
四破法徧。謂以三觀破三惑。三觀一心。無惑不破。故經云。其疾如風。
【註】大意七云。眾教諸門。大各有四。乃至八萬四千不同。莫不並以無生爲首。今且從初。於無生門徧破諸惑。復以無生度入餘門。縱橫俱破。令識體徧。文
    【記】止觀云破法徧者。法性清淨。不合不散。言語道斷。心行處滅。非破非不破。何故言破。但眾生多倒。少不顛倒。破顛倒。令不顛倒。故言破法徧耳。上善巧安心。則定慧開發。不俟更破。若未相應。應用有定之慧。而盡淨之。故言破耳。又不思議境。一境一切境。一心一切心。橫豎諸法。悉趣于心。破心。一切皆破。故言徧也。謂以下。畧明豎以攝橫。三觀下。點示橫豎一心不二。無惑不破。則無法不顯。遮照自在。惑破能前進。能破無頂墮。卽是破法愛無明。入薩婆若海。發眞速疾。名其疾如風也。言眾教諸門大各有四者。止觀文云然破法。須依門。經說不同。或文字爲門。大品。四十二字是也。或觀行爲門。釋論。明菩薩修三三昧。緣諸法實相是也。或智慧爲門。法華。其智慧門是也。乃至八萬四千不同者。此擴充諸門。謂眾生有八萬四千煩惱塵勞。諸佛有八萬四千波羅密門是也。莫不並以無生爲首者。止觀云。無生門。能通止觀。到因到果。又能顯無生。使門光揚。止觀是行。無生門是教。依教修行。通至無生法忍。因位具足。今且從初于無生門徧破諸惑者。止觀云。一無生門。從始至終。盡其源底。豎破法徧是也。以無生度入諸門者。止觀云。二歷諸法門。當門從始至終。盡其源底。橫破法徧是也。此卽依餘門修此一心三觀。亦能徧破。故曰度入。縱橫俱破令識體遍者。止觀云。三橫豎不二。從始至終。盡其源底。非橫非豎破法徧也。豎則論高。橫則論廣。豎來入橫。無橫不高。橫來入豎。無豎不廣是也。
【註】輔行七上六云。今一心具三。破次第之三。故云一心三觀。破豎通塞。三觀一心能破橫者。彼橫三觀。離屬三人。並在初心。故三不合一。今以三秪是一。破彼分張之三。故云三觀一心。破橫通塞。應知一心三觀。與三觀一心。言互理同。爲破橫豎。翻對而說。文
     【記】此引輔行。以交互發明橫豎通塞。初以破次第豎通塞。以一心三觀者。見思分段生死爲塞。從假入空觀爲通。無知方便生死爲塞。從空入假觀爲通。無明因緣生死等爲塞。中道正觀爲通。別人次第修破。名豎通塞。問。此三塞法。破所當然。通法亦必破者。何耶。答。此三通法。修之雖能破於三惑。乃是次第三通。若校一心。通猶成塞。故豎通漸入。雖屬一人。前後次第。三時各異。以各異故。故非一心。故今以一心三觀。破豎通塞也。次二行半。以三觀一心。破分張之三橫通塞者。苦集爲塞。道滅爲通。無明十二緣爲塞。無明滅爲通。六蔽覆心爲塞。六度爲通。此通亦須破者。以三觀破三惑。雖本是通。既離屬三人。而不知三觀一心。則通又成塞。今以三觀一心破之也。應知下。勸辭。意謂一心三觀。三觀一心。此二語者。爲破橫豎。彼此交互而顯。理宜意會可耳。
【註】八正道中行。速疾到薩婆若。故云其疾如風。
     【記】此以一心三觀。收功速疾。從因至果。在八正道中行也。
（己）五識通塞
五識通塞。謂苦。集。十二因緣。六蔽。塵沙。無明。爲塞。道滅。滅因緣智。六度。一心三觀。爲通。若通須護。有塞須破。於通起塞。能破如所破。節節檢校。名識通塞。經云。安置丹枕。車外枕
    【記】五識通塞者。謂苦乃集家之果。集乃苦家之因。因果相牽。是生死因。名塞。此塞須破。十二因緣。如十二重城。緄定行不能進。六蔽。蔽行人之心性。塵沙障行人之道眼。無明。翳法性之妙理。爲塞。道乃滅家之因。滅乃道家之果。因果相通。則能至乎寶所。滅因緣智。則能明心見性。六度。度生死此岸。到彼涅槃彼岸。一心三觀。破見思塵沙無明爲通。若通須護。有塞須破。於道滅中。而生執著。名爲塞。此塞須破。于通起塞。能破如所破。節節檢校。名識通塞。
【註】大意七云。雖知生死煩惱爲塞。菩提涅槃爲通。復應須識于通起塞。此塞須破。於塞得通。此通須護。如將爲賊。此賊豈存。若賊爲將。此將豈破。節節檢校。無令生著。著故名塞。破塞存通。非唯一轍。有心皆爾。念念常須檢校通塞。文
    【記】此釋識通塞也。初一行。縱其已知橫豎通塞。次三行。示須識於通起塞。如止觀云。若同外道愛著觀空智慧。宜以四句徧破。能破如所破。令眾塞得通。若不執著觀空智慧。則能破不如所破。但去塞存通。如除膜養珠。破賊護將。將若爲賊。此賊亦破。賊若爲將。此將亦護。如是展轉。將皆爲賊。節節破之。故大意中。但舉徧破也。輔行云。一者通途通塞。以所破爲塞。能破爲通。二者別相通塞。以於能起著爲塞。無著爲通。既法相淺深。任有通塞。故須節節檢校。無令生著也。言節節檢校者。止觀云。以橫織豎。檢校通塞。如從假入空破惑。又用橫織豎檢校。從空入假觀通塞。又用橫織豎檢校。中道正觀。皆云一一法。一一能。一一所。若起三塞。破之令通。若是三通。養之成就。輔行云。一橫通塞。二豎通塞。三橫別通塞。四一心通塞。皆須四句檢校。若於四通而起塞著﹒皆須破塞以存于通。如是展轉。以破爲期。故於一一能。一一所。一一心。皆須檢校也。復須四句分別。一塞中有通。二通中有塞。三塞是自塞。四通是自通。初二句。是別相通塞。後二句。若塞已破。卽屬破徧。故云非唯一轍。凡有心皆有。故當念念常須檢校也。
【註】安置丹枕者。文句五廿七云。車若駕運。隨所到處。須此支昂。譬卽動而靜。卽靜而動。文妙樂六廿四云。丹枕云支昂者。卽車外枕。車住須支。支之恐昂。故云支昂。支。持也。昂。舉也。譬動靜相卽者。車行枕閑。卽動而靜。車息枕用。卽靜而動。用時常靜。閑時常動。實體與用。亦復如是。自因之果。法性無動。所以如風不移。寂然而到。萬行無作。眾智莫觀。此則三德俱不二也。以三卽一。故使爾耳。文輔行七下廿七云。若車外枕。或動或靜。動靜秪是通塞義也。文
     【記】此釋經文安置丹枕句也。初行半。文句正釋。妙樂下。轉釋。初三行半。舉譬釋義。實體與用。亦復如是二句。合法。言實體指性。合車。用則指修。合枕。車枕既卽動而靜。卽靜而動。動靜不二。則實體與用。亦卽性而修。卽修而性。性修不二。故云亦復如是。自因下二行。明三德不二。謂法身是體。既云寂然而到。則卽靜而動。般若解脫是用。既云萬行無作。眾智莫觀。則卽動而靜。體用既其相卽。故云三德俱不二也。末二句。結明不二所以。輔行下。會通動靜。卽是通塞義也。
（己）六道品調適
六道品調適。謂無作道品一一調停。隨宜而入。經云。有大白牛等。已上五中根
【註】大意七云。約門徧破。於理又昧。應須七科次第調試。若不爾者。此之道品爲誰施設。以破徧門。雖觀陰境。陰上未分念處名故。況有六科展轉調停。故用此門檢校詮擇。文
    【記】此釋道品調適也。止觀云。上來雖破法徧。識通塞若不調停道品。何能疾與眞法相應。眞法名無漏。道品是有漏。有漏能作無漏方便。方便失所。眞理難會。大論云。三十七品。是行道法。涅槃城有三門。三門是近因。道品是遠因。爲是義故。應須道品調停也。若不下三句。明道品徒施之失。以破下。明今用道品調適之意。謂上破法徧中所觀陰境。既未分四念處之名。豈有四正勤等調適之事。故今用之以爲檢點校量。詮顯道理。決擇應用也。
【註】實相爲車體。道品爲前導。故喻白牛。白牛等者。等於經中膚色充潔。形體姝好。有大筋力。行步平正文也。大意以中根至七乘。今至第六者。以正助分中下也。
     【記】文句云。四念處慧。破除八倒之黑。名駕白牛。四正勤中二世善滿。如膚充。二世惡盡。如色潔。四如意足。稱行者心。如形好。筋譬五根。住立能生義也。力譬五力。摧伏幹用義也。行步平正。譬定慧均平。又譬七覺調平。然此道品。名雖通前。義實局圓。
（己）七對治助開
七對治助開。謂若正道多障。圓理不開。須修事助。謂五停心。及六度等。經云。又多僕從。此下爲下根
【註】大意八云。七助道對治者。涅槃云。眾生煩惱非一種。佛說無量對治門。夫不信有對治之人。當知此人未曉正行。若識已身正行未辦。良由事惡。助於理惡。共蔽理善。令不現前。事惡若去。理善易明。故先修事度。以治事惡。事惡傾已。理善可生。文
    【記】止觀云。根利無遮。易入清涼池。不須對治。根利有遮。但專三脫門。遮不能障。亦不須助道。根鈍遮重者。根鈍故。不能開三脫門。遮重故。牽破觀心。爲是義故。應須治道對破遮障。則得安隱入三脫門。大論稱諸對治。是助開門法。卽此意也。
（己）八知位次
八知位次。謂修行之人。免增上慢故。
【註】大意八云。下根障重。非唯正助不明。卻生上慢。謂已均佛。未得謂得。未證謂證。須知次位。使朱紫不濫。若未證得而謂證得。非唯失位。卻墮泥犁。故小乘經中四禪比丘。謂爲四果。大乘經中。魔與菩薩授跋致記。若生取著。必同魔屬。尚失人天。何關至道。故大小經論。咸明次位。文
    【記】小乘等者。謂佛世有族姓子。於佛法中出家。不修多聞方便。住阿蘭若。以夙因故。能超世俗初禪。自謂是須陀洹果。乃至超世第四禪。謂是阿羅漢果。於一生中。未得謂得。未解謂解。未證謂證。更不求勝進道。後命終時。第四禪中有現前。爾時念言。我斷一切生分。應般涅槃。不應更生。今我中有何緣而生。定無解脫。若有解脫。我應得之。便生謗涅槃邪見。以邪見故。四禪中有卽滅。地獄中有現前。命終生阿鼻地獄是也。大乘等者。明大乘因記生慢。大品云。魔作比丘。到菩薩所。作如是言。若菩薩於般若作證。得須陀洹。乃至辟支佛。大論云。魔語菩薩。汝於諸佛授菩提記。父母兄弟名某。若受著者。成增上慢。
【註】於此知位中彌修五悔。
     【記】謂此五悔方便。助開正道。自因位之初。至因位之極。皆當修習。是故知位次中彌修五悔。非無位也。彌。猶勤也。
（己）九能安忍
九能安忍。謂於逆順。安然不動。策進五品。而入六根。
【註】大意九云。圓頓行人。初入外凡。外招名利。內動宿障。夙障縱薄。名利彌至。爲眾圍繞。廢損自行。因茲破敗。豈能進道。外人視之。猶謂大聖。如樹抱蝎。表似內虛。唯當自勉。不爲所動。得入內凡。名爲似位。文
    【記】止觀云。始觀陰界。至識位次。障轉慧開。或未入品。或入初品。神智爽利。或見講者不稱理。或見行道不當轍。慈悲示語。卽被圍繞。卽說一兩句法。或示一二節禪。初對一人。馳傳漸廣。初謂有益。益他蓋微。廢損自行。則知圓位外凡。益人實少。自損誠多。末勸自勉。入相似位。六根清淨。明初依人有所說法。亦可信受。一音徧滿。聞者歡喜。故當勉進也。
【註】謂於逆順等者。逆是煩惱業定見慢等。從內來破者。當以內三術治之。謂空假中也。順則名譽羅罥。利養毛繩。眷屬集樹。妨蠹內侵。枝葉外盡。從外來破者。當以外三術去之。一莫受莫著。二縮德露玼。三一舉萬里。如止觀七三十二
    【記】此示逆順兩緣。謂行人逆緣內破。用內三術以治之不難也。順緣外侵。用外三術以治之。非易也。所以止觀明治外緣之三術云。若被名譽羅罥。乃至枝葉外盡者。當早推之。莫受莫著。推若不去。反被粘繫者。當縮德露玼。揚狂隱實。密覆金貝。莫令盜見。若遁蹟不脫。當一舉萬里。絕域他方。無相暗練。快學得道。乃至若名利眷屬。從外來破。憶此三術齧齒忍耐雖千萬請。確乎難拔。讓哉隱哉去哉。
【補】毛繩。西域用以束腰。以龍鬚爲之。入水必斷骨。喻利養著身。必斷慧命。名利如蠹。令內觀散滅。名內侵也。眷屬如集。令諸行壞。名外盡也。猶如大樹。外集眾鳥。內抱蟲蝎。樹必死壞矣。
（己）十離法愛
十離法愛。莫著十信相似之道。須入初住眞實之理。經云。乘是寶乘遊於四方。游四十位。直至道場。妙覺位
【註】大意九云。若專住似位。名爲法愛。已得相似六根互用。已破兩惑。永無墜苦。愛此似位。名爲頂墮。若修離愛。進入銅輪。名爲十住。分身百界。一多相卽。身土既爾。已他亦然。十身利生。四土攝物。文
    【記】根互用者。如法華法師功德品。鼻根章文云。知好惡。辨貴賤。及天宮莊嚴等。卽鼻有眼用。讀經說法。聞香能知。則有耳用。諸樹華果。酥油香氣。聞香能知。則有舌用。入禪出禪。禪有八觸。五欲嬉戲。亦是觸塵。聞香能知。則有身用。染欲瞋恚。亦知修善。聞香能知。則有意用。鼻根自在。勝用若茲。例餘五根。亦復如是。頂墮者。止觀云。行上九事。過內外障。應得入眞。若不入者。以法愛住著。而不前進。大論云。三三昧。是似道位。未發眞時。喜有法愛。名爲頂墮。譬如同帆。一去一停。停卽住著。不進不退。名爲頂墮。若破法愛。入三解脫。釋云。至十信時。若生愛心。不入初住。而六根淨位。定不墮小。以住頂故。名之爲墮。非謂退墮。以六根無退義故。況復更有造重逆耶。故此頂墮。異前藏通。大論明頂墮義。二種不同。一頂退名墮。二住頂名墮。小乘雖具二義。住頂多退。故今圓位見思已落。但有住頂一墮義耳。餘可知。畧明大科妙法方便正修竟。
（乙）三結抄畧指廣示異三（丙）初結抄畧錄
謹按台教廣本。抄錄五時八教。畧知如此。
【註】此結所錄五時八教。天台判釋儀式也。
     【記】此釋結文。意謂大師依義立名。用此判釋。則非聖明特達者。莫之能開也。然五時八教一句。大有妙旨。所謂佛之一事。理事備矣。
（丙）二指歸廣本
若要委明之者。請看法華玄義十卷。委判十方三世諸佛說法儀式。猶如明鏡。及淨名玄義中四卷。全判教相。
【註】所判聖教。一期施化之相也。妙樂一十七云。淨名前玄。總有十卷。因爲晉王著淨名疏。別製畧玄。乃離前玄。分爲三部別立題目。謂四教六卷。四悉兩卷。三觀兩卷。後人合六爲四。今云淨名玄義中四卷是也。
     【記】此釋指廣判教。初二句。指妙玄。妙樂下。指淨玄。初二句。指前玄分卷有十。因爲下。明離十立三之名。晉王卽隋煬帝爲太子時之封諡也。後人下。明合六爲四。淨名玄義。卽今四教義是也。學者欲委明教相。請尋妙玄等諸廣本。細心玩索可也。
（丙）三示異諸家
自從此下。畧明諸家判教儀式耳。
【註】今依大本玄義。抄錄綱要。彼文今師判教之後。備敘諸家。今畧去而不明也。
 【補】謂四教儀共有二卷。今此卷者。乃上卷也。專明一家判教立義而已。自從此下者。指下卷而言也。其下卷。示明南北諸師宗途異計。後至孤山勘校。言下卷破古。猶爲可緩。是故但行上卷也。
【註】如是則顯上一書判釋儀式。在今天台。然所判是如來說法儀式。能判是大師判教儀式。兩種不分而分。須善識焉。
 【備】天台判釋。允符佛心。雖一爲所判。一爲能判。學者其致意焉。

天台四教儀註彙補輔宏記卷十之下終