首页

印光大师文钞菁华录

李净通居士编 [image] 清凉书屋点校

·2005.04·


目录

印光大师文钞菁华录目录

    法语别录　圆瑛大师序

    一、赞净土超胜
    二、诫信愿真切
        甲、示真信切愿
        乙、劝祛疑生信
        丙、勉具足信愿
    三、示修持方法
        甲、示念佛方法
        乙、劝兼念观音
        丙、明对治习气
        丁、论存心立品
        戊、评修持各法
        己、勉行人努力
    四、论生死事大
        甲、警人命无常
        乙、教专仗佛力
        丙、示临终切要
    五、勉居心诚敬
    六、劝注重因果
        甲、明因果之理
        乙、示戒杀之要
    七、分禅净界限
    八、释普通疑惑
        理事　心性　悟证　宗教　持咒　出家
        谤佛　戒律　中阴　四土　舍利　臂香
        境界　神通　外道　胜缘
    九、谕在家善信
        甲、示伦常大教
        乙、勖居尘学道
    十、标应读典籍

    编者之言

·清凉书屋标点本·
2005.04


法语别录

印光大师法语别录

    净土法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之圆顿法门。以故等觉菩萨，已邻佛地，尚以十大愿王，回向往生。逆恶罪人，将堕阿鼻，若能称念洪名，即预末品。法门之妙，无以复加！世每以愚夫愚妇，悉能修持，谓为浅近。致令如来究竟度生之心，郁而未畅。众生现生出苦之道，塞而罔通。真歇了禅师云：“念佛法门，径路修行，正按《大藏》，接上上根器，傍引中下之机。”又云：“乃佛乃祖，在教在禅，皆修净业，同归一源。入得此门，无量法门，悉皆能入。”伏愿一切见闻，同随华藏海会之班，一致进行，回向往生也已。


圆瑛大师序

印光大师文钞菁华录序

    《大集经》云：“末法亿亿人修行，罕一得道，唯依念佛得度生死。”是念佛一法，乃上圣下凡共修之道，若智若愚通行之法。以其专仗佛力，故其利益殊胜，超越常途教道也。唯净土法门，最不易使人起信。如“无生而生，无念而念”诸语，非深解心作心是之旨，安能无惑？故我世尊于本无言说中，而炽然常说者，无他，盖欲一切众生自明其本具觉性，进趋佛果也。知自性即弥陀，方可与论唯心净土。随其心净，则佛土净。果能谛信、切愿、力行，则感应道交，已握往生之券。
    顾世之狂慧者，动辄以浅易而轻之，欲别求其所谓玄妙者，而期有所悟证。讵知净土一门，实为默契佛心，至顿至圆之教乎！夫佛心无为，不堕诸数。念佛则能念之心，历历分明，而了不可得，非即有为而契无为者乎？了不可得，而历历分明，非暗合道妙者乎？是则念佛者，念念佛也。故知六字统摄万法，一门即是普门。全事即理，全妄即真。全性起修，全修在性。托彼依正，显我自心。始本不离，直趋觉路。十万亿程，去此不远。九品可阶，一生成办。至平常，至玄妙。岂彼暗证盲参者，所可望其项背哉！
    印光大师乘愿再来，单提正令，不高谈心性，而全显妙心。弘一大师谓为三百年来一人者，岂过誉哉！机薪既尽，应火须亡。而微言大旨，嘉惠后学，固无时无地然也。师之《文钞》，虽处处指归。而人事倥偬，欲求一目全豹，涵泳有得者，则以李净通居士所编《文钞菁华录》尚矣。是书都三百三十三则，理显真常，语无重见，至精极粹，世鲜其俦。而居士重道尊师之心，尤所难能。吾知一卷风行，万流蒙益。正人心而辅郅治，其在斯乎！圆瑛拜读之余，欢喜踊跃，难喻于词。谨略述数言，陈诸篇首，所以告同心，志盛缘，非敢序也。

    壬辰冬日七五老衲圆瑛识于上海圆明讲堂


一、赞净土超胜

印光大师文钞菁华录

了然、德森法师鉴定
皈依弟子海盐李净通敬编

一、赞净土超胜

    ●大矣哉，净土法门之为教也！是心作佛，是心是佛；直指人心者，犹当逊其奇特。即念念佛，即念成佛；历劫修证者，益宜挹其高风。普被上中下根，统摄律教禅宗。如时雨之润物，若大海之纳川。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处，即此一生，圆满菩提。九界众生离是门，上不能圆成佛道。十方诸佛舍此法，下不能普利群萌。是以《华严》海众，尽遵十大愿王。《法华》一称，悉证诸法实相。最胜方便之行，马鸣示于《起信》。易行疾至之道，龙树阐于《婆沙》。释迦后身之智者，说《十疑论》而专志西方。弥陀示现之永明，著《四料简》而终身念佛。汇三乘五性，总证真常。导上圣下凡，同登彼岸。故得九界咸归，十方共赞。千经并阐，万论均宣。诚可谓一代时教之极谈，一乘无上之大教也！不植德本，历劫难逢。既获见闻，当勤修习。（正）印施极乐图序

    ●窃闻净土者，乃究竟畅佛本怀之法也。高超一切禅教律，统摄一切禅教律。略言之，一言、一句、一偈、一书，可以包括无余。广说之，虽三藏十二部之玄言，五宗诸祖师之妙义，亦诠不尽。纵饶尽大地众生，同成正觉，出广长舌，以神通力、智慧力，尘说刹说、炽然说、无间说，又岂能尽！良以净土本不思议故也。试观《华严》大经，王于三藏，末后一着，归重愿王。《法华》奥典，妙冠群经，闻即往生，位齐等觉。则千经万论，处处指归者，有由来也。文殊发愿，普贤劝进。如来授记于《大集》，谓末法中，非此莫度。龙树简示于《婆沙》，谓易行道，速出生死。则往圣前贤，人人趣向者，岂徒然哉！诚所谓一代时教，皆念佛法门之注脚也。不但此也，举凡六根所对一切境界，所谓山河大地，明暗色空，见闻觉知，声香味等，何一非阐扬净土之文字耶？寒暑代谢，老病相摧，水旱兵疫，魔侣邪见，何一非提醒当人速求往生之警策耶？广说其可尽乎？言一言统摄者，所谓“净”也。净极则光通，非至妙觉，此一言岂易承当？于《六即佛颂》研之可知也。一句者，“信愿行”也。非信不足以启愿，非愿不足以导行，非持名妙行，不足满所愿而证所信。净土一切经论，皆发明此旨也。一偈者，《赞佛偈》也。举正报以摄依果，言化主以包徒众。虽只八句，净土三经之大纲尽举也。一书者，《净土十要》也，字字皆末法之津梁，言言为莲宗之宝鉴。痛哭流涕，剖心沥血，称性发挥，随机指示。虽拯溺救焚，不能喻其痛切也。舍此则正信无由生，邪见无由殄也。（正）与悟开师书

    ●众生一念心性，与佛无二。虽在迷不觉，起惑造业，备作众罪。其本具佛性，原无损失。譬如摩尼宝珠，堕于圊厕。直与粪秽，了无有异。愚人不知是宝，便与粪秽一目视之。智者知是无价妙宝，不以污秽为嫌，必于厕中取出，用种种法，洗涤令洁。然后悬之高幢，即得放大光明，随人所求，普雨众宝。愚人由是，始知宝贵。大觉世尊，视诸众生，亦复如是。纵昏迷倒惑，备作五逆十恶，永堕三途恶道之人，佛无一念弃舍之心。必伺其机缘，冥显加被，与之说法。俾了幻妄之惑业，悟真常之佛性，以至于圆证无上菩提而后已。于罪大恶极之人尚如是，其罪业小者，其戒善具修、禅定力深者，亦无一不如是也。以凡在三界之中，虽有执身摄心伏诸烦惑之人，而情种尚在，福报一尽，降生下界。遇境逢缘，犹复起惑造业，由业感苦，轮回六道，了无已时。故《法华经》云：“三界无安，犹如火宅。众苦充满，甚可怖畏。”若非业尽情空，断惑证真，则无出此三界之望。此则唯有净土法门，但具真信切愿，持佛名号，即可仗佛慈力，往生西方。既得往生，则入佛境界，同佛受用。凡情圣见，二皆不生。乃千稳万当，万不漏一之特别法门也。时当末法，舍此无术矣。（正）傅大士传录序

    ●念佛法门，其来尚矣。以吾人一念心性，犹如虚空，常恒不变。虽常不变，而复念念随缘。不随佛界之缘，便随九界之缘。不随三乘之缘，便随六道之缘。不随人天之缘，便随三途之缘。由其缘之染净不同，致其报之苦乐迥异。虽于本体了无改变，而其相用固已天渊悬殊矣。譬如虚空，日照则明，云屯则暗。虽虚空之本体，不因云日而为增减，而其显现、障蔽之相，固不可以同年而语也。如来以是义故，普令众生缘念于佛。故曰：“若众生心，忆佛念佛，现前当来，必定见佛，去佛不远。”又曰：“诸佛如来，是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相、八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。”夫随佛界之缘，则是心作佛、是心是佛矣。若随众生各界之缘，则是心作众生、是心是众生矣。了此而不念佛者，未之有也。念佛一法，乃以如来万德洪名为缘。即此万德洪名，乃如来果地所证之无上觉道。由其以果地觉，为因地心，故得因该果海，果彻因源。如染香人，身有香气。如蜾蠃之祝螟蛉，久则化之。即生作佛，转凡成圣。其功能力用，超过一代时教一切法门之上。以一切法门，皆仗自力，断惑证真，方得了生脱死。念佛法门，自力、佛力二皆具足。故得已断惑业者，速证法身。具足惑业者，带业往生。其法极其平常，虽愚夫愚妇，亦能得其利益。而复极其玄妙，纵等觉菩萨，不能出其范围。故无一人不堪修，亦无一人不能修。下手易而成功高，用力少而得效速。实为如来一代时教中之特别法门，固不可以通途教理而为论判也。末法众生，福薄慧浅，障厚业深。不修此法，欲仗自力断惑证真，以了生死，则万难万难！（正）栖真常住长年念佛序

    ●大觉世尊，愍诸众生，迷背自心，轮回六道，久经长劫，莫之能出。由是兴无缘慈，运同体悲，示生世间，成等正觉，随顺机宜，广说诸法。括举大纲，凡有五宗。五宗维何？曰律、曰教、曰禅、曰密、曰净。律者佛身，教者佛语，禅者佛心。佛之所以为佛，唯此三法。佛之所以度生，亦唯此三法。众生果能依佛之律、教、禅以修持，则即众生之三业，转而为诸佛之三业。三业既转，则烦恼即菩提，生死即涅槃矣。又恐宿业障重，或不易转，则用陀罗尼三密加持之力，以熏陶之。若蜾蠃之祝螟蛉，曰：“似我似我。”七日而变成蜾蠃矣。又恐根器或劣，未得解脱，而再一受生，难免迷失。于是特开信愿念佛、求生净土一门，俾若圣若凡，同于现生，往生西方。圣则速证无上菩提，凡则永出生死系缚。以其仗佛慈力，故其功德利益，不可思议也。须知律为教、禅、密、净之基址，若不严持禁戒，则教、禅、密、净之真益莫得。如修万丈高楼，地基不固，则未成即坏。净为律、教、禅、密之归宿，如百川万流，悉归大海。以净土法门，乃十方三世诸佛上成佛道，下化众生，成始成终之法门也。（正）青莲寺念佛宣言书

    ●《阿弥陀经》、《无量寿经》、《观无量寿佛经》，此名《净土三经》，专谈净土缘起事理。其余诸大乘经，咸皆带说净土。而《华严》一经，乃如来初成正觉，为四十一位法身大士称性直谈一乘妙法。末后善财遍参知识，于证齐诸佛之后，普贤菩萨为说十大愿王，普令善财及与华藏海众，回向往生西方极乐世界，以期圆满佛果。而《观经》下品下生，五逆十恶，具诸不善，临命终时，地狱相现，有善知识，教以念佛，彼即受教称念佛名，未满十声，即见化佛授手，接引往生。《大集经》云：“末法亿亿人修行，罕一得道，唯依念佛得度生死。”是知念佛一法，乃上圣下凡共修之道，若愚若智通行之法。下手易而成功高，用力少而得效速。以其专仗佛力，故其利益殊胜，超越常途教道。昔人谓：“余门学道，似蚁子上于高山。念佛往生，如风帆扬于顺水。”可谓最善形容者矣。（正）与徐福贤书

    ●夫释迦、弥陀，于往劫中，发大誓愿，度脱众生。一则示生秽土，以秽以苦折伏而发遣。一则安居净土，以净以乐摄受而钧陶。汝只知愚夫愚妇，亦能念佛，遂至藐视净土。何不观《华严·入法界品》，善财于证齐诸佛之后，普贤菩萨乃教以发十大愿王，回向往生西方极乐世界，以期圆满佛果，且以此普劝华藏海众乎？夫华藏海众，无一凡夫、二乘。乃四十一位法身大士，同破无明，同证法性，悉能乘本愿轮，于无佛世界，现身作佛。又华藏海中，净土无量，而必回向往生西方极乐世界者，可知往生极乐，乃出苦之玄门，成佛之捷径也。以故自古迄今，所有禅教律丛林，无不朝暮持佛名号，求生西方也。（正）净土决疑论

    ●溯此法之发起，实在于《华严》末会。善财遍参知识，至普贤菩萨所，蒙普贤威神加被，所证与普贤等，与诸佛等，是为等觉菩萨。普贤乃为称赞如来胜妙功德，劝进善财，及华藏海众，同以十大愿王功德，回向往生西方极乐世界，以期圆满佛果。以华藏海众，皆十住、十行、十回向、十地、等觉，四十一位法身大士，已遍游尘刹佛国。其弥陀誓愿、极乐境缘、往生因果，一一悉知，故不须说。然华严会上，绝无凡夫、二乘，及权位菩萨，故虽大弘此法，而凡小莫由禀承。乃于方等会上，普为一切人天凡圣，说《无量寿经》，发明弥陀往昔因行果德、极乐境缘种种胜妙、行人修证品位因果。此经乃说《华严》末后归宗之一着，说时虽在方等，教义实属《华严》。《华严》唯局法身大士，此经遍摄九界圣凡。即以《华严》论，尚属特别，况余时乎？使如来不开此法，则末法众生，无一能了生死者。（续）无量寿经颂序

    ●每有愚人，卑劣自居，不敢承当。亦有学者，大乘自命，不屑修习。须知五逆十恶之人，临终地狱相现，善友教以念佛，未满十声，蒙佛接引，往生西方。以卑劣自居者，可以兴起矣。《华严》一经，王于三藏，末后归宗，普贤菩萨以十大愿王，回向往生西方，普劝善财及华藏海众，一致进行，求生西方，以期圆满佛果。此之法门，何敢视作小乘？况善财已证等觉，海会悉证法身，彼尚求生，我何人斯，不屑修习？（莲池大师曰：“念佛求生西方，乃是大德大福、大智大慧、大圣大贤的勾当，转娑婆，成净土，不同小可因缘。”编者敬注。）岂但高竖慢幢，直是毁谤《华严》。（续）念佛恳辞序

    ●如来圣教，法门无量。随依一法，以菩提心修持，皆可以了生死，成佛道。然于修而未证之前，大有难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律教禅密诸宗之归宿，作人天凡圣证真之捷径者，无如信愿念佛求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力，非烦惑断尽，不能超出三界。仗佛力，若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，舍此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现，水银堕地，颗颗皆圆。不独于格物致知，穷理尽性，觉世牖民，治国安邦者，有大裨益。即士农工商，欲发展其事业，老幼男女，欲消灭其疾苦者，无不随感而应，遂心满愿。（续）无锡净业社年刊序

    ●仗自力了生死法门，虽高深玄妙，欲依此了生死，又不知要经若干劫数。以约大乘圆教论，五品位尚未能断见惑。初信位方断见惑，便可永无造恶业堕恶道之虑，然须渐次进修。已证七信，方了生死。初信神通道力已不可思议，尚须至七信位，方了生死。了生死事，岂易言乎？即约小乘藏教论，断见惑即证初果，任运不会行犯戒事。若不出家，亦娶妻生子，若以威逼令犯邪淫，宁肯舍命，决不犯戒。初果有进无退，未证初果，则不定。今生修持好极，来生会造大恶业。亦有前半生好，后半生便坏者。初果尚须七生天上，七返人间，方证四果。天寿甚长，不可以年月论。此仗自力了生死之难也。念佛法门，乃佛法中之特别法门，仗佛慈力，可以带业往生。（约在此界，尚未断惑业，名带业。若生西方，则无业可得，非将业带到西方去。）无论工夫深浅，若具真信切愿，至诚称念，无一不往生者。（三）复吴思谦书

    ●一切法门，皆须依戒定慧之道力，断贪瞋痴之烦惑。若到定慧力深，烦惑净尽，方有了生死分。倘烦惑断而未尽，任汝有大智慧，有大辩才，有大神通，能知过去未来，要去就去，要来就来，亦不能了。况其下焉者乎？仗自力了生死之难，真难如登天矣！若依念佛法门，生信发愿，念佛圣号，求生西方。无论出家在家、士农工商、老幼男女、贵贱贤愚，但肯依教修持，皆可仗佛慈力，带业往生。一得往生，则定慧不期得而自得，烦惑不期断而自断。亲炙乎弥陀圣众，游泳乎金地宝池。仗此胜缘，资成道业。俾带业往生者，直登不退，断惑往生者，速证无生。此全仗阿弥陀佛大悲愿力，与当人信愿念佛之力，感应道交，得此巨益。较比专仗自力者，其难易天地悬殊也。（续）念佛恳辞序

    ●如来一代所说一切大小乘法，皆仗自力，故难。唯此一法，全仗阿弥陀佛慈悲誓愿摄受之力，及与行人信愿诚恳忆念之力，故得感应道交，即生了办也。（续）福州佛学图书馆缘起

    ●迨至众生机尽，如来应息。而大悲利生，终无有尽。由是诸大弟子，分布舍利，结集经藏。俾遍界以流通，冀普沾乎法润。及至东汉，大教始来。但由风气未开，故唯在北方流通。至孙吴赤乌四年，康僧会尊者，特开化建业，蒙如来舍利降临，致孙权极生信仰。遂修寺建塔，以宏法化，此法被南方之始也。至晋而遍布高丽、日本、缅甸、安南、西藏、蒙古诸国。自兹以后，蒸蒸日上。至唐而诸宗悉备，可谓极盛。天台、贤首、慈恩以宏教，临济、曹洞、沩仰、云门、法眼以宏宗，南山则严净毗尼，莲宗则专修净土。如各部之分司其职，犹六根之互相为用。良以教为佛语，宗为佛心，律为佛行。心语行三，决难分属。约其专主，且立此名。唯净土一法，始则为凡夫入道之方便，实则是诸宗究竟之归宿。以故将堕阿鼻者，得预末品。证齐诸佛者，尚期往生。如来在世，千机并育，万派朝宗。佛灭度后，宏法大士，各宏一法。以期一门深入，诸法咸通耳。譬如帝网千珠，珠珠各不相混。而一珠遍入千珠，千珠悉摄一珠。参而不杂，离而不分。泥迹者谓一切法，法法各别。善会者则一切法，法法圆通。如城四门，随近者入。门虽不同，入则无异。若知此意，岂但诸佛诸祖所说甚深谛理，为归真达本、明心见性之法。即尽世间所有一切阴、入、处、界、大等，一一皆是归真达本、明心见性之法，又复一一皆即是真是本，是心是性也。以故《楞严》以五阴、六入、十二处、十八界、七大，皆为如来藏妙真如性也。（如来藏妙真如性，含育生佛，包括空有。世出世间，无有一法能出其外，不在其中。见《正编·复海曙师书》。）由是言之，无一法非佛法，亦无一人非佛也。无奈众生，珠在衣里，了不觉知。怀宝循乞，枉受穷困。以如来心，作众生业。以解脱法，受轮回苦。可不哀哉！（正）佛学编辑社缘起

    ●溯自大教东来，远公大师，遂以此为宗。初与同学慧永，欲往罗浮，以为道安法师所留。永公遂先独往，至浔阳，刺史陶范，景仰道风，乃创西林寺以居之，是为东晋孝武帝太元二年丁丑岁也。至太元九年甲申，远公始来庐山。初居西林，以学侣浸众，西林隘莫能容，刺史桓伊，乃为创寺于山东，遂号为东林。至太元十五年庚寅，七月二十八日，远公乃与缁素一百二十三人，结莲社念佛，求生西方。命刘遗民作文勒石，以明所誓。而慧永法师，亦预其社。永公居西林，于峰顶别立茅室，时往禅思。至其室者，辄闻异香，因号香谷，则其人可思而知也。当远公初结社时，即有一百二十三人，悉属法门龙象、儒宗山斗，由远公道风遐播，故皆群趋而至。若终公之世，三十余年之内，其入莲社而修净业，蒙接引而得往生者，则多难胜数也。自后若昙鸾、智者、道绰、善导、清凉、永明，莫不以此自行化他。昙鸾著《往生论注》，妙绝古今。智者作《十疑论》，极陈得失；著《观经疏》，深明谛观。道绰讲净土三经，近二百遍。善导疏净土三经，力劝专修。清凉疏《行愿品》，发挥究竟成佛之道。永明说《四料简》，直指即生了脱之法。自昔诸宗高人，无不归心净土。唯禅宗诸师，专务密修，殊少明阐。自永明倡导后，悉皆显垂言教，切劝修持矣。故死心新禅师《劝修净土文》云：“弥陀甚易念，净土甚易生。”又云：“参禅人正好念佛，根机或钝，恐今生未能大悟，且假弥陀愿力，接引往生。”又云：“汝若念佛，不生净土，老僧当堕拔舌地狱。”真歇了禅师《净土说》云：“洞下一宗，皆务密修，其故何哉？良以念佛法门，径路修行，正按《大藏》，接上上器，傍引中下之机。”又云：“宗门大匠，已悟不空不有之法，秉志孜孜于净业者，得非净业见佛，尤简易于宗门乎？”又云：“乃佛乃祖，在教在禅，皆修净业，同归一源。入得此门，无量法门，悉皆证入。”长芦赜禅师，结莲华胜会，普劝道俗，念佛往生，感普贤、普慧二菩萨，梦中求入胜会，遂以二菩萨为会首。足见此法，契理契机，诸圣冥赞也。当宋太、真二宗之世，省常法师，住持浙之昭庆，慕庐山远公之道，结净行社。而王文正公旦，首先归依，为之倡导。凡宰辅伯牧，学士大夫，称弟子而入社者，有百二十余人，其沙门有数千，而士庶则不胜计焉。后有潞公文彦博者，历仕仁、英、神、哲四朝，出入将相五十余年，官至太师，封潞国公。平生笃信佛法，晚年向道益力，专念阿弥陀佛，晨夕行坐，未尝少懈。与净严法师，于京师结十万人求生净土会，一时士大夫多从其化。有颂之者曰：“知君胆气大如天，愿结西方十万缘。不为自身求活计，大家齐上渡头船。”寿至九十二，念佛而逝。元明之际，则有中峰、天如、楚石、妙叶，或为诗歌，或为论辩，无不极阐此契理契机、彻上彻下之法。而莲池、幽溪、蕅益，尤为切挚诚恳者。清则梵天思齐、红螺彻悟，亦复力宏此道。其梵天《劝发菩提心文》，红螺《示众法语》，皆可以继往圣，开来学，惊天地，动鬼神。学者果能依而行之，其谁不俯谢娑婆，高登极乐，为弥陀之弟子，作海会之良朋乎！（正）青莲寺念佛宣言书

    ●莲宗四祖法照大师，于大历二年，栖止衡州云峰寺，屡于粥钵中，现圣境，不知是何名山。有曾至五台者，言必是五台。后遂往谒。大历五年，到五台县，遥见白光，循光往寻，至大圣竹林寺。师入寺，至讲堂，见文殊在西，普贤在东，据狮子座，说深妙法。师礼二圣，问言：“末代凡夫，去圣时遥，知识转劣，垢障尤深，佛性无由显现。佛法浩瀚，未审修行于何法门，最为其要？唯愿大圣，断我疑网。”文殊报言：“汝今念佛，今正是时。诸修行门，无过念佛，供养三宝，福慧双修。此之二门，最为径要。所以者何？我于过去，因观佛故，因念佛故，因供养故，今得一切种智。故知念佛，诸法之王。汝当常念无上法王，令无休息。”师又问：“当云何念？”文殊言：“此世界西，有阿弥陀佛。彼佛愿力不可思议，汝当继念，令无间断。命终之后，决定往生，永不退转。”说是语已，时二大圣，各舒金手，摩师顶，为授记莂：“汝以念佛故，不久证无上正等菩提。若善男女等，愿疾成佛者，无过念佛，则能速证无上菩提。”语已，时二大圣，互说伽陀。师闻已，欢喜踊跃，疑网悉除。此系法照大师，亲到竹林圣寺，蒙二大圣所开示者。五台，乃文殊应化之道场。文殊，乃七佛之师。自言：“我于过去，因观佛故，因念佛故，今得一切种智。是故一切诸法，般若波罗密，甚深禅定，乃至诸佛，皆从念佛而生。”过去诸佛，尚由念佛而生。况末法众生，业重福轻，障深慧浅，藐视念佛，而不肯修，意欲一超直入如来地，而不知欲步五祖戒、草堂清之后尘，尚不能得乎！（续）致广慧和尚书

    ●极乐世界，无有女人。女人、畜生，生彼世界，皆是童男之相，莲华化生。一从莲华中出生，皆与极乐世界人一样，不是先小后渐长大。彼世界人，无有烦恼，无有妄想，无有造业之事。以仗佛慈力，且极容易生。但以念佛为因，生后见佛闻法，必定圆成佛道。十方世界，唯此最为超胜。一切修持法门，唯此最为易修，而且功德最大。（三）复叶福备书

    ●汝发露地学校、露地莲社之愿，固为省事。然又不如随地随缘之为方便易行也。上而清庙明堂，下而水边林下，得其可语之人，即以此事相劝。文潞公发十万人念佛求生西方之愿，以结莲社。吾谓一人以至无量人，俱当令生西方，何限定以十万也。（三）复唐大圆书


二、诫信愿真切

    甲、示真信切愿

    ●所言信者，须信娑婆实实是苦，极乐实实是乐。娑婆之苦，无量无边。总而言之，不出八苦，所谓生、老、病、死、爱别离、怨憎会、求不得、五阴炽盛。此八种苦，贵极一时，贱至乞丐，各皆有之。前七种是过去世所感之果，谛思自知，不须详说，说则太费笔墨。第八五阴炽盛苦，乃现在起心动念及动作云为，乃未来得苦之因。因果牵连，相续不断。从劫至劫，莫能解脱。五阴者，即色、受、想、行、识也。色，即所感业报之身。受、想、行、识，即触境所起幻妄之心。由此幻妄身心等法，于六尘境，起惑造业，如火炽然，不能止息，故名炽盛也。又“阴”者，盖覆义，音义与“荫”同。由此五法，盖覆真性，不能显现。如浓云蔽日，虽杲日光辉，了无所损，而由云蔽故，不蒙其照。凡夫未断惑业，被此五法障蔽，性天慧日，不能显现，亦复如是。此第八苦，乃一切诸苦之本。修道之人，禅定力深，于六尘境界，了无执着，不起憎爱。从此加功用行，进证无生，则惑业净尽，斩断生死根本矣。然此工夫，大不容易，末世之中，得者实难。故须专修净业，求生极乐。仗佛慈力，往生西方。既得往生，则莲华化生，无有生苦。纯童男相，寿等虚空，身无灾变。老病死等，名尚不闻，况有其实？追随圣众，亲侍弥陀。水鸟树林，皆演法音。随己根性，由闻而证。亲尚了不可得，何况有怨？思衣得衣，思食得食，楼阁堂舍，皆是七宝所成，不假人力，唯是化作。则翻娑婆之七苦，以成七乐。至于身则有大神通，有大威力，不离当处，便能于一念中，普于十方诸佛世界，作诸佛事，上求下化。心则有大智慧，有大辩才，于一法中，遍知诸法实相，随机说法，无有错谬。虽说世谛语言，皆契实相妙理。无五阴炽盛之苦，享身心寂灭之乐。故经云：“无有众苦，但受诸乐，故名极乐”也。娑婆之苦，苦不可言。极乐之乐，乐莫能喻。深信佛言，了无疑惑，方名真信。切不可以凡夫外道知见，妄生猜度，谓净土种种不思议胜妙庄严，皆属寓言，譬喻心法，非有实境。若有此种邪知谬见，便失往生净土实益。其害甚大，不可不知。（正）与陈锡周书

    ●弥陀为我发愿立行，以期成佛。我违弥陀行愿，以故长劫恒沦六道，永作众生。了知弥陀乃我心中之佛，我乃弥陀心中之众生。心既是一，而凡圣天殊者，由我一向迷背之所致也。如是信心，可为真信。从此信心上，发决定往生之愿，行决定念佛之行。庶可深入净宗法界，一生取办。一超直入如来地，如母子相会，永乐天常矣。（正）复永嘉某居士书八

    ●念佛一事，最要在了生死。既为了生死，则生死之苦，自生厌心。西方之乐，自生欣心。如此则信愿二法，当念圆具。再加以志诚恳切，如子忆母而念。则佛力、法力、自心信愿功德力，三法圆彰。犹如杲日当空，纵有浓霜层冰，不久即化。（正）复徐彦如轶如书

    ●《阿弥陀经》云：“从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。”又曰：“彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。”其无有众苦，但受诸乐者，由阿弥陀佛福德智慧，神通道力，所庄严故。吾人所居之世界，则具足三苦、八苦、无量诸苦，了无有乐，故名娑婆。梵语娑婆，此云堪忍。谓其中众生，堪能忍受此诸苦故。然此世界，非无有乐。以所有乐事，多皆是苦。众生迷昧，反以为乐。如嗜酒耽色、畋猎摴蒱等，何尝是乐？一班愚夫，耽着不舍，乐以忘疲，诚堪怜愍。即属真乐，亦难长久，如父母俱存，兄弟无故，此事何能常恒？故乐境一过，悲心续起，则谓了无有乐，非过论也。此世界苦，说不能尽，以三苦、八苦，包括无遗。三苦者，一苦是苦苦、二乐是坏苦、三不苦不乐是行苦。苦苦者，谓此五阴身心，体性逼迫，故名为苦。又加以恒受生老病死等苦，故名苦苦。坏苦者，世间何事，能得久长？日中则昃，月盈则食。天道尚然，何况人事？乐境甫现，苦境即临。当乐境坏灭之时，其苦有不堪言者，故名乐为坏苦也。行苦者，虽不苦不乐，似乎适宜。而其性迁流，何能常住？故名之为行苦也。举此三苦，无苦不摄。八苦之义，书中备述。若知此界之苦，则厌离娑婆之心，自油然而生。若知彼界之乐，则欣求极乐之念，必勃然而起。由是诸恶莫作，众善奉行，以培其基址。再加以至诚恳切，持佛名号，求生西方。则可出此娑婆，生彼极乐，为弥陀之真子，作海会之良朋矣。（正）初机净业指南序

    ●肇法师云：“天地之内，宇宙之间，中有一宝，秘在形山。”此语且约未悟未证者言。实则此宝包括太虚，竖穷横遍，亘古亘今，时常显露。正所谓时时示时人，时人自不识，可不哀哉！唯我释迦世尊一人，亲得受用。余诸众生，经劫至劫，仗此宝威神之力，起惑造业，轮回六道，了无出期。犹如盲人，亲登宝山，不但不得受用，反更受彼所伤。由是世尊，随顺机宜，为之开示。俾彼各各就路还家，于彼六根、六尘、六识、七大中，随于何境，谛审观察，以期亲见此宝。然具般若之智照，直下蕴空厄尽者，虽则大有其人，而非末世钝根众生所能希冀。于是遂开一特别法门，以期上中下根，同于现生，得其实益。令以深信切愿，专念阿弥陀佛圣号，都摄六根，净念相继。久而久之，即众生业识心，成如来秘密藏。则由三昧宝，证实相宝，方知此宝，遍满法界。复以此宝，普施一切。以故自佛开此法门以来，一切菩萨、祖师、善知识，悉皆遵行此法。以其具足自他二力，较彼专仗自力者，其难易奚啻天渊之别。（续）念佛三昧宝王论疏序

    ●吾人果能具真信切愿，如子忆母，都摄六根，净念相继而念。即是以势至反念念自性，观音反闻闻自性，两重工夫，融于一心，念如来万德洪名。久而久之，则即众生业识心，成如来秘密藏。所谓以果地觉，为因地心。故得因该果海，果彻因源也。有缘遇者，幸勿忽诸。此是微尘佛，一路涅槃门，况我末法人，何敢不遵循？（续）楞严经楷书序

    乙、劝祛疑生信

    ●世间所有，若根身（即吾人之身），若世界（即现所住之天地），皆由众生生灭心中，同业（世界）、别业（根身）所感，皆有成坏，皆不久长。身则有生、老、病、死，界则有成、住、坏、空。所谓物极必反，乐极生悲者，此也。以因既是生灭，果亦不能不生灭也。极乐世界，乃阿弥陀佛彻证自心本具之佛性，随心所现不思议称性庄严之世界，故其乐无有穷尽之时期。譬如虚空，宽廓广大，包含一切森罗万象。世界虽数数成，数数坏，而虚空毕竟无所增减。汝以世间之乐，难极乐之乐。极乐之乐，汝未能见。虚空汝虽未能全见，当天地之间之虚空，汝曾见过改变否？须知一切众生，皆具佛性。故佛（指释迦佛）令人念佛求生西方，以仗阿弥陀佛之大慈悲愿力，亦得受用此不生不灭之乐。以根身则莲花化生，无生老病死之苦。世界则称性功德所现，无成住坏空之变。虽圣人亦有所不知，况以世间生灭之法疑之乎？（正）复冯不疚书

    ●其余法门，小法则大根不须修，大法则小根不能修。唯兹净土一门，三根普被，利钝全收。上之则观音、势至、文殊、普贤，不能超出其外。下之则五逆十恶，阿鼻种性，亦可预入其中。使如来不开此法，则末世众生，欲即生了生脱死，便绝无企望矣。然此法门如是广大，而其修法又极简易。由此之故，非宿有净土善根者，便难谛信无疑。不但凡夫不信，二乘犹多疑之。不但二乘不信，权位菩萨，犹或疑之。唯大乘深位菩萨，方能彻底了当，谛信无疑。（良以此之法门，以果觉为因心，全体是佛境界。唯佛与佛，乃能究尽，非彼诸人智所能知故也。见《正编·龙舒净土文序》。）能于此法深生信心，虽是具缚凡夫，其种性已超二乘之上。由以信愿持佛名号，即能以凡夫心，投佛觉海，故得潜通佛智，暗合道妙也。欲说净土修法，若不略陈诸法仗自力了脱之难，此法仗佛力往生之易，则不是疑法，便是疑自。若有丝毫疑心，则因疑成障。莫道不修，修亦不得究竟实益也。由是言之，信之一法，可不急急讲求，以期深造其极乎哉！（正）与陈锡周书

    ●或曰：阿弥陀佛，安居极乐。十方世界，无量无边。一世界中念佛众生，亦复无量无边。阿弥陀佛，何能以一身，一时普遍接引十方无量无边世界之一切念佛众生乎？答：汝何得以凡夫知见，推测佛境？姑以喻明，使汝惑灭。一月丽天，万川影现，月何容心哉？夫天只一月，而大海大江，大河小溪，悉现全月。即小而一勺一滴水中，无不各现全月。且江河之月，一人看之，则有一月当乎其人。百千万亿人，于百千万亿处看之，则无不各有一月当乎其人。若百千万亿人，各向东西南北而行，则月亦于所行之处，常当其人。相去之处，了无远近。若百千万亿人，安住不动，则月亦安住不动，常当其人也。唯水清而静则现，水浊而动则隐。月固无取舍，其不现者，由水昏浊奔腾，无由受其影现耳。众生之心如水，阿弥陀佛如月，众生信愿具足，至诚感佛，则佛应之，如水清月现也。若心不清净，不至诚，与贪瞋痴相应，与佛相背，如水浊而动，月虽不遗照临，而不能昭彰影现也。月乃世间色法，尚有如此之妙。况阿弥陀佛，烦惑净尽，福慧具足，心包太虚，量周法界者乎？故《华严经》云：“佛身充满于法界，普现一切群生前。随缘赴感靡不周，而恒处此菩提座。”故知遍法界感，遍法界应。佛实未曾起心动念，有来去相，而能令缘熟众生，见其来此接引以往西方也。怀此疑者，固非一二。因示大意，令生正信。（正）初机净业指南序

    ●事理性相，空有因果，混而不分。但可学愚夫愚妇，颛蒙念佛。须致恭致敬，唯诚唯恳。久而久之，业消智朗，障尽福崇。此种疑心，彻底脱落。则佛之有无，己之有无，入佛之门径，彼岸之确据，何待问人。若不专心致志念佛，而于别人口里讨分晓，亦与看《金刚经》，而不知实相。看《净土文》、《西归直指》，而不生信心。以业障于心，不能领会。如盲睹日，日固在天，睹固在眼，其不见光相，与未睹时无异也。倘复其明，则一睹即见光相矣。念佛一法，乃复明之最切要法。欲见实相之相，当竭诚于此法，必有大快所怀之时矣。真我欲亲见，非大彻大悟不可。欲证，非断惑证真不可。欲圆证，非三惑净尽、二死永亡不可。若论所在，则阁下之长劫轮回，及现今之违理致诘，皆承真我之力而为之。以背觉合尘，故不得真实受用。譬如演若之头、衣里之珠，初未尝失，妄生怖畏，妄受穷困耳。（正）复顾显微书

    ●众生习气，各有所偏。愚者偏于庸劣，智者偏于高上。若愚者安愚，不杂用心，专修净业，即生定获往生，所谓其愚不可及也。若智者不以其智自恃，犹然从事于仗佛慈力、求生净土一门，是之谓大智。倘恃己见解，藐视净土。将见从劫至劫，沉沦恶道，欲再追随此日之愚夫，而了不可得。彼深通性相宗教者，吾诚爱之慕之，而不敢依从。何也？以短绠不能汲深，小楮不能包大故也。非曰一切人皆须效我所为。若与我同卑劣，又欲学大通家之行为，直欲妙悟自心，掀翻教海，吾恐大通家不能成，反为愚夫愚妇老实念佛往生西方者所怜悯。岂非弄巧翻成大拙，腾空反坠深渊乎哉？一言以蔽之，曰自审其机而已矣。（正）复永嘉某居士书九

    ●当今之世，纵是已成正觉之古佛示现，决不另于敦伦尽分，及注重净土法门外，别有所提倡也。使达磨大师现于此时，亦当以仗佛力法门而为训导。时节因缘，实为根本。违悖时节因缘，亦如冬葛夏裘，饥饮渴食，非唯无益，而又害之。（续）复王德周书一

    ●善导，弥陀化身也。其所示专修，恐行人心志不定，为余法门之师所夺。历叙初、二、三、四果圣人，及住、行、向、地、等觉菩萨，末至十方诸佛，尽虚空，遍法界，现身放光，劝舍净土，为说殊胜妙法，亦不肯受。以最初发愿专修净土，不敢违其所愿。善导和尚，早知后人者山看见那山高，渺无定见，故作此说，以死尽展转企慕之狂妄偷心。（正）复永嘉某居士书五

    ●昔大智律师，深通台教，严净毗尼。行愿精纯，志力广大。唯于净土，不生信向。后因大病，方知前非。嗣后二十余年，手不释卷，专研净土。方知此法，利益超胜。遂敢于一切人前，称性发挥，了无怖畏。（正）复戚智周书二

    ●善得益者，无往而非益。鸦鸣鹊噪，水流风动，无不指示当人本有天真（禅宗所谓祖师西来大意）。况光之《文钞》，文虽拙朴，所述者皆佛祖成言，不过取其意而随机变通说之，岂光所杜撰乎哉？光乃传言译语，令初机易于晓了耳。然虽为初机，即做到极处，亦不能舍此别修。（正）复戚智周书

    ●末世凡夫，欲证圣果，不依净土，皆属狂妄。参禅纵到明心见性，见性成佛地位，尚是凡夫，不是圣人。光极庸劣，无学问，而确有不随经教知识语言文字所转之守。汝若肯信，且从易下手、易成就法上着力。（三）复谢慧霖书

    ●彻祖、省祖之少著作，亦各人之心愿耳。其道德之优劣，固不以著作之多少为定。古今有法身示现，但少数言句，无所著作者，多多也。何得在此处生疑？须知吾人欲了生死，实不在多。只一真信切愿，念佛求生西方足矣。纵饶读尽《大藏》，亦不过为成就此事而已。（三）复唯佛居士书

    ●今为彼寄《安士全书》一部，祈于“吾一十七世为士大夫身”一段注及证，并《万善先资》、《欲海回狂》、《西归直指》各书之问答辨惑处，详细研阅，方不致自己把自己当做无根之人。虽暂活几十年，一死便消灭无有，岂不可怜之极？若知身死而神不灭，则其为寿也，何止天长地久。若肯修持，求生西方，则尽未来际作一切众生之大导师，岂不伟然大丈夫哉！（三）复周善昌书

    ●凡有心者皆堪作佛，何得谓盲聋喑哑不得往生？佛说八难中有盲聋喑哑，谓其难以入道而已。果能专精念佛，虽聋子不能听经及善知识开示，瞎子不能看经，究有何碍？喑者无声，哑者不会说话，但能心中默念，亦可现生亲得念佛三昧，临终直登九品。何可云此等人不得往生？此等人不认真念佛，则不得往生。非此等人虽念佛亦不得往生也。至于残废缺手缺脚者，与此盲聋喑哑者同。此之说话，盖是误会《往生论偈》之所致也。偈云：“大乘善根界，等无讥嫌名，女人及根缺，二乘种不生。”乃是说西方极乐世界，是大乘善根人所生之世界，绝无有可以讥毁、可以厌嫌之名字耳。下即列出讥嫌之名数种，即女人、六根不具足之人，及声闻、缘觉之二乘人，故曰：“女人及根缺，二乘种不生。”乃谓西方无有女人，与六根不完足人及小乘人。（西方虽有小乘人名字，然皆属发大乘心者，绝无不发大心之声闻、缘觉人耳。）非谓此世界之修行者。无智慧人认做此等人不得生西方，其错大矣。（三）复宗灵法师书

    ●昔西域戒贤论师，德高一世，道震四竺（四天竺国）。由宿业故，身婴恶病。其苦极酷，不能忍受，欲行自尽。适见文殊、普贤、观世音三菩萨降，谓曰：“汝往昔劫中，多作国王，恼害众生，当久堕恶道。由汝宏扬佛法，故以此人间小苦，消灭长劫地狱之苦，汝宜忍受。”使不明宿世之因，人将谓戒贤非得道高僧。或将谓如此大修行人，尚得如此惨病，佛法有何灵感利益乎？倘造恶之人，现得福报，亦复如是起邪见心。不知皆是前因后果，及转后报、重报为现报、轻报，或转现报、轻报为后报、重报等，种种复杂不齐之故也。（续）复周颂尧书

    ●佛法大无不包，细无不举。譬如一雨普润，卉木同荣。修身、齐家、治国、亲民之道，无不具足。古今来文章盖一时，功业喧宇宙者，与夫至孝仁人，千古景仰，人徒知其迹，而未究其本。若详考其来脉，则其精神志节，皆由学佛以培植之。他则不必提起，且如宋儒发明圣人心法，尚资佛法以为模范，况其他哉？但宋儒气量狭小，欲后世谓己智所为，因故作辟佛之语，为掩耳盗铃之计。自宋而元而明，莫不皆然。试悉心考察，谁不取佛法以自益？至于讲静坐，讲参究，是其用功之发现处。临终预知时至，谈笑坐逝，乃其末后之发现处。如此诸说话、诸事迹，载于理学传记中者，不一而足。岂学佛即为社会之忧乎？（正）复永嘉某居士书一

    ●大觉世尊，善治众生身心等病，善使天下太平，人民安乐。心病者何？贪瞋痴是。既有此病，则心不得其正，而逐情违理之念，炽然而起。此念既起，必欲遂己所欲，则杀盗淫之劣心，直下现诸事实矣。所谓由惑造业，由业招苦，经尘点劫，无有了期。如来愍之，随彼众生之病，为之下药。为彼说言：“贪瞋痴心，非汝本心。汝之本心，圆明净妙，如净明镜，了无一物。有物当前，无不彻照。物来不拒，物去不留。守我天真，不随物转。迷心逐境，是名愚夫。背尘合觉，便入圣流。”人若知此，心病便愈。心病既愈，身病无根。纵有寒热感触，亦无危险。心既得其正，身随之而正。以既无贪瞋痴之情念，何由而有杀盗淫之劣行乎？人各如是，则民胞物与，一视同仁，又何有争地争城、互相残杀之事乎？以故古之聪明睿智之王臣，无不崇奉而护持者，以其能致治于未乱，保邦于未危，不识不知，致太平于无形迹中也。（续）香光莲社三圣殿记

    ●须知一句阿弥陀佛，持之及极，成佛尚有余，将谓念《弥陀经》、念佛者，便不能灭定业乎？佛法如钱，在人善用。汝有钱则何事不可为？汝能专修一法，何求不得？岂区区持此咒、念此经，得此功德，不得其余功德乎？（正）复周智茂书

    丙、勉具足信愿

    ●当须发决定心，临终定欲往生西方。且莫说碌碌庸人之身，不愿更受。即为人天王身，及出家为僧，一闻千悟，得大总持，大宏法化，普利众生之高僧身，亦视之若毒荼罪薮，决定不生一念欲受之心。如是决定，则己之信愿行，方能感佛。佛之誓愿，方能摄受。感应道交，蒙佛接引，直登九品，永出轮回矣。（正）复高邵麟书三

    ●须知西方极乐世界，莫说凡夫不能到，即小乘圣人亦不能到。以彼系大乘不思议境界故也。小圣回心向大即能到。凡夫若无信愿感佛，纵修其余一切胜行，并持名胜行，亦不能往生。是以信愿最为要紧。蕅益云：“得生与否，全由信愿之有无。品位高下，全由持名之深浅。”乃千佛出世不易之铁案也。能信得及，许汝西方有分。（正）复高邵麟书三

    ●念佛之法，重在信愿。信愿真切，虽未能心中清净，亦得往生。何以故？以志心念佛为能感，故致弥陀即能应耳。如江海中水，未能了无动相，但无狂风巨浪，则中天明月，即得了了影现矣。感应道交，如母子相忆。彼专重自力，不仗佛力者，由于不知此义故也。（正）复黄涵之书三

    ●念佛人，但能真切念佛，自可仗佛慈力，免彼刀兵水火。即宿业所牵，及转地狱重报作现生轻报，偶罹此殃，但于平日有真切信愿，定于此时蒙佛接引。若夫现证三昧，固已入于圣流，自身如影，刀兵水火，皆不相碍。纵现遇灾，实无所苦。而茫茫世界，曾有几人哉？（正）复永嘉某居士书三

    ●凡诵经持咒、礼拜忏悔，及救灾济贫，种种慈善功德，皆须回向往生西方。切不可求来生人天福报。一有此心，便无往生之分。而生死未了，福愈大则业愈大，再一来生，难免堕于地狱、饿鬼、畜生之三恶道中。若欲再复人身，再遇净土即生了脱之法门，难如登天矣。佛教人念佛求生西方，是为人现生了生死的。若求来生人天福报，即是违背佛教。如将一颗举世无价之宝珠，换取一根糖吃，岂不可惜？（续）一函遍复

    ●须知真能念佛，不求世间福报，而自得世间福报。（如长寿无病、家门清泰、子孙发达、诸缘如意、万事吉祥等。）若求世间福报，不肯回向往生，则所得世间福报，反为下劣。而心不专一，往生便难决定矣。（正）与陈锡周书

    ●你要晓得来生做人，比临终往生还难。何以故？人一生中所造罪业，不知多少。别的罪有无且勿论，从小吃肉杀生之罪，实在多的了不得。要发大慈悲心，求生西方，待见佛得道后，度脱此等众生，则仗佛慈力，即可不偿此债。若求来生，则无大道心，纵修行的功夫好，其功德有限。以系凡夫人我心做出来，故莫有大功德。况汝从无量劫来，不知造了多少罪业。宿业若现，三途恶道，定规难逃。想再做人，千难万难。是故说求生西方，比求来生做人尚容易。以仗佛力加被故，宿世恶业容易消。纵未能消尽，以佛力故，不致偿报。（三）复智正居士书

    ●须知佛力不可思议，法力不可思议，自性功德力不可思议。此三不可思议，若无信愿念佛之志诚心，则无由发现。有志诚求生西方之心，此三种不可思议大威神力，即得显现。如乘大火轮，又遇顺风，不离当念，即生西方。（续）示冯右书临终法语

    ●《无量寿经》，乃至十念，咸皆摄受，唯除五逆，诽谤正法者。此约平时说，非约临终说。以其既有五逆之极重罪，又加以邪见深重，诽谤正法，谓佛所说超凡入圣、了生脱死，及念佛往生之法，皆是诓骗愚夫愚妇奉彼教之根据，实无其事。由有此极大罪障，纵或有一念十念之善根，由无极惭愧极信仰之心，故不能往生也。《观经》下下品，乃约临终阿鼻地狱相现时说。虽不说诽谤正法，而其既五逆十恶，具诸不善，必不能不谤正法。若绝无谤法之事，何得弑阿罗汉、破和合僧、出佛身血乎？每有作此无谤法、彼有谤法解者，亦极有理。但既不谤法，何又行三种大逆乎？是知四十八愿，系约平时说。《观经》下下品，是约已见地狱至极之苦相说。其人恐怖不可言宣，一闻佛名，哀求救护，了无余念，唯有求佛救度之念。虽是乍闻乍念，然已全心是佛，全佛是心，心外无佛，佛外无心。故虽十念，或止一念，亦得蒙佛慈力，接引往生也。四十八愿，乃约平时说，《观经》下下品，乃约临终说。由时事不同，故摄否有异。谓为冲突，则成凿死卯子汉矣。（续）复善觉师书

    ●其在花中十二大劫者，以在生罪业重而善根浅，故花开最为迟延也。然此人在花中之快乐，胜于三禅天之乐（世间之乐，三禅最为第一），又何欠憾乎哉？（三）复恒惭师书

    ●良以佛视众生，犹如一子。于善顺者，固能慈育。于恶逆者，倍生怜愍。子若回心向亲，亲必垂慈摄受。又复众生心性，与佛无二。由迷背故，起惑造业，锢蔽本心，不能彰显。倘能一念回光，直同云开月现。性本不失，月属固有。故得历劫情尘，一念顿断。又如千年暗室，一灯即明。（正）南五台西林茅蓬记


三、示修持方法

    甲、示念佛方法

    ●既有真信切愿，当修念佛正行。以信愿为先导，念佛为正行。信愿行三，乃念佛法门宗要。有行无信愿，不能往生。有信愿无行，亦不能往生。信愿行三，具足无缺，决定往生。得生与否，全由信愿之有无；品位高下，全由持名之深浅。言念佛正行者，各随自己身分而立，不可定执一法。如其身无事累，固当从朝至暮，从暮至朝，行住坐卧，语默动静，穿衣吃饭，大小便利，一切时，一切处，令此一句洪名圣号，不离心口。若盥漱清净，衣冠整齐，及地方清洁，则或声或默，皆无不可。若睡眠及裸露、澡浴、大小便时，及至秽污不洁之处，只可默念，不宜出声。默念功德一样，出声便不恭敬。勿谓此等时处，念不得佛。须知此等时处，出不得声耳。又睡若出声，非唯不恭，且致伤气，不可不知。虽则长时念佛，无有间断。须于晨朝向佛礼拜毕，先念《阿弥陀经》一遍、《往生咒》三遍毕，即念《赞佛偈》，即“阿弥陀佛身金色”偈。念偈毕，念“南无西方极乐世界大慈大悲阿弥陀佛”，随即但念“南无阿弥陀佛”六字，或一千声，或五百声，当围绕念。（须从东至南至西北绕，为顺从，为随喜。顺从有功德。西域最重围绕，此方亦与礼拜均行。见《正编·复马契西书五》。）若不便绕，或跪或坐或立皆可。念至将毕，归位念观音、势至、清净大海众菩萨各三称。然后念《净土文》，发愿回向往生。念《净土文》者，令依文义而发心也。若心不依文而发，则成徒设虚文，不得实益矣。《净土文》毕，念三归依，礼拜而退。此为朝时功课，暮亦如之。若欲多多礼拜者，或在念佛归位之时，则拜佛若干拜。九称菩萨，即作九礼，礼毕即发愿回向。或在功课念毕礼拜，随己之便，皆无不可。但须恳切至诚，不可潦草粗率。蒲团不可过高，高则便不恭敬。若或事务多端，略无闲暇，当于晨朝盥漱毕，有佛则礼佛三拜，正身合掌念“南无阿弥陀佛”，尽一口气为一念，念至十口气，即念《小净土文》，或但念“愿生西方净土中”四句偈，念毕礼佛三拜而退。若无佛，即向西问讯，照上念法而念。此名十念法门，乃宋慈云忏主为王臣政务繁剧，无暇修持者所立也。何以令尽一口气念？以众生心散，又无暇专念，如此念时，借气摄心，心自不散。然须随气长短，不可强使多念，强则伤气。又止可十念，不可二十、三十，多亦伤气。以散心念佛，难得往生。此法能令心归一处，一心念佛，决定往生。念数虽少，功德颇深。极闲、极忙，既各有法，则半闲半忙者，自可斟酌其间而为修持法则也。（正）与陈锡周书

    ●闭关专修净业，当以念佛为正行。早课仍照常念《楞严》、《大悲》、《十小咒》。如《楞严咒》不熟，不妨日日看本子念，及至熟极，再背念。晚课《弥陀经》、《大忏悔》、《蒙山》，亦须日日常念。此外念佛，宜从朝至暮，行住坐卧常念。又立一规矩，朝念一次，未念前，拜若干拜，先拜本师释迦牟尼佛三拜，次拜阿弥陀佛若干拜，再拜观音、势至、清净大海众各三拜，再拜常住十方一切诸佛、一切尊法、一切贤圣僧三拜。即念佛，或一千声，或多或少。念毕，再拜若干拜。午前一次，午后一次，再歇一刻做晚课。初夜念《蒙山》，后念佛若干声，拜若干拜，发愿回向，三皈依后，心中默念佛号养息。卧时，只许心中默念，不可出声，出声则伤气，久则成病。虽是睡觉（音教），心仍常存恭敬，只求心不外驰，念念与佛号相应。若或心起杂念，即时摄心虔念，杂念即灭。切不可瞎打妄想，想得神通，得缘法，得名誉，想兴寺庙。若有此种念头，久久必至着魔。纵令心净妄伏，亦不可心生欢喜，对人自夸，有一分就说有十分，此亦着魔之根。（三）复明心师书

    ●念佛之时，必须摄耳谛听，一字一句，勿令空过，久而久之，身心归一。听之一法，实念佛要法，无论何人，均有利无弊，功德甚深。不比观想等法，知法者则得益，不知法者多受损也。（续）复刘惠民书二

    ●汝不知净土宗旨，当依《一函遍复》所说，生真信，发切愿，志诚恳切，念佛名号，勿用观心念法，当用摄心念法。《楞严经》大势至菩萨说：“都摄六根，净念相继，得三摩地，斯为第一。”念佛时，心中（意根）要念得清清楚楚，口中（舌根）要念得清清楚楚，耳中（耳根）要听得清清楚楚。意、舌、耳三根，一一摄于佛号，则眼也不会东张西望，鼻也不会嗅别种气味，身也不会懒惰懈怠，名为都摄六根。都摄六根而念，虽不能全无妄念，较彼不摄者，则心中清净多矣，故名净念。净念若能常常相继，无有间断，自可心归一处。浅之则得一心，深之则得三昧。三摩地，亦三昧之别名，此云正定，亦云正受。正定者，心安住于佛号中，不复外驰之谓。正受者，心所纳受，唯佛号功德之境缘，一切境缘皆不可得也。（又正定者，寂照双融之谓。正受者，妄伏真现之谓。见《正编·复永嘉某居士书五》。）能真都摄六根而念，决定业障消除，善根增长。不须观心，而心自清净明了，又何致心火上炎之病乎？汝以极重之业力凡夫，妄用观心之法，故致如此。观心之法，乃教家修观之法。念佛之人，不甚合机。都摄六根，净念相继，乃普被上中下，若圣若凡，一切机之无上妙法也。须知都摄，注重在听。即心中默念，也要听。以心中起念，即有声相。自己耳，听自己心中之声，仍是明明了了。果能字字句句，听得清楚，则六根通归于一。（耳根一摄，诸根无由外驰，庶可速至一心不乱。见《正编·与徐福贤书》。）较彼修别种观法，为最稳当，最省力，最契理契机也。（续）复杨炜章书

    ●念佛之人，当恭敬至诚，字字句句，心里念得清清楚楚，口里念得清清楚楚。果能如是，纵不能完全了无妄念，然亦不至过甚。多有只图快图多，随口滑读，故无效也。若能摄心，方可谓为真念佛人。大势至菩萨，以如子忆母为喻，子心中只念其母，其余之境，皆非己心中事，故能感应道交。（续）复又真师书

    ●修习净土，随分随力，岂必屏除万缘，方能修持乎？譬如孝子思慈亲，淫人思美女，虽日用百忙中，此一念固无时或忘也。修净土人，亦复如是。任凭日用纷繁，决不许忘其佛念，则得其要矣。（三）复江有传书

    ●出声念，则可念六字。心中默念，字多难念，宜念四字。从日至夜，睡着则任他去，醒来即接着念。以念佛为自己本命元辰，决不片时放舍。庶可超凡入圣，了生脱死，往生西方矣。（续）复汤慧振书

    ●一切众生，从无始来，在六道中，无业不造。若无心修行，反不觉得有此种希奇古怪之恶念。若发心修行，则此种念头，更加多些。（此系真妄相形而显，非从前无有，但不显耳。）此时当想阿弥陀佛在我面前，不敢有一杂念妄想，至诚恳切念佛圣号。（或小声念，或默念。）必须字字句句，心里念得清清楚楚，口里念得清清楚楚，耳朵听得清清楚楚。能如此常念，则一切杂念，自然消灭矣。当杂念起时，格外提起全副精神念佛，不许他在我心里作怪。果能如此常念，则意地自然清净。当杂念初起时，如一人与万人敌，不可稍有宽纵之心。否则彼作我主，我受彼害矣。若拼命抵抗，彼当随我所转，即所谓转烦恼为菩提也。汝能常以如来万德洪名极力抵抗，久而久之，心自清净。心清净已，仍旧念不放松，则业障消而智慧开矣。切不可生急躁心。无论在家在庵，必须敬上和下，忍人所不能忍，行人所不能行，代人之劳，成人之美，静坐常思己过，闲谈不论人非。行住坐卧，穿衣吃饭，从朝至暮，从暮至朝，一句佛号，不令间断。或小声念，或默念，除念佛外，不起别念。若或妄念一起，当下就要教他消灭。常生惭愧心，及生忏悔心。纵有修持，总觉我工夫很浅，不自矜夸。只管自家，不管人家，只看好样子，不看坏样子。看一切人皆是菩萨，唯我一人实是凡夫。汝果能依我所说而行，决定可生西方极乐世界。（三）复叶福备书

    ●至于念佛，心难归一，当摄心切念，自能归一。摄心之法，莫先于至诚恳切。心不至诚，欲摄莫由。既至诚已，犹未纯一，当摄耳谛听。无论出声、默念，皆须念从心起，声从口出，音从耳入。（默念虽不动口，然意地之中亦仍有口念之相。）心口念得清清楚楚，耳根听得清清楚楚，如是摄心，妄念自息矣。如或犹涌妄波，即用十念记数，则全心力量，施于一声佛号，虽欲起妄，力不暇及。此摄心念佛之究竟妙法，在昔宏净土者，尚未谈及，以人根尚利，不须如此，便能归一故耳。光以心难制伏，方识此法之妙。盖屡试屡验，非率尔臆说。愿与天下后世钝根者共之，令万修万人去耳。所谓十念记数者，当念佛时，从一句至十句，须念得分明，仍须记得分明。至十句已，又须从一句至十句念，不可二十、三十。随念随记，不可掐珠，唯凭心记。若十句直记为难，或分为两气，则从一至五，从六至十。若又费力，当从一至三，从四至六，从七至十，作三气念。念得清楚，记得清楚，听得清楚，妄念无处着脚，一心不乱，久当自得耳。须知此之十念，与晨朝十念，摄妄则同，用功大异。晨朝十念，尽一口气为一念，不论佛数多少。此以一句佛为一念。彼唯晨朝十念则可，若二十、三十，则伤气成病。此则念一句佛，心知一句。念十句佛，心知十句。从一至十，从一至十，纵日念数万，皆如是记。不但去妄，最能养神。随快随慢，了无滞碍。从朝至暮，无不相宜。较彼掐珠记数者，利益天殊。彼则身劳而神动，此则身逸而心安。但作事时，或难记数，则恳切直念。作事既了，仍复摄心记数。则憧憧往来者，朋从于专注一境之佛号中矣。大势至谓：“都摄六根，净念相继，得三摩地，斯为第一。”利根则不须论，若吾辈之钝根，舍此十念记数之法，欲都摄六根，净念相继，大难大难。又须知此摄心念佛之法，乃即浅即深，即小即大之不思议法。但当仰信佛言，切勿以己见不及，遂生疑惑，致多劫善根，由兹中丧，不能究竟亲获实益，为可哀也。掐珠念佛，唯宜行住二时。若静坐养神，由手动故，神不能安，久则受病。此十念记数，行住坐卧，皆无不宜。（正）复高邵麟书四

    ●摄心念佛，为决定不易之道。而摄心之法，唯反闻最为第一。（三）复刘瞻明书

    ●凡修净业者，第一必须严持净戒，第二必须发菩提心，第三必须具真信愿。戒为诸法之基址，菩提心为修道之主帅，信愿为往生之前导。（续）净土指要

    ●念佛法门，以信愿行三法为宗；以菩提心为根本；以是心作佛，是心是佛，为因该果海，果彻因源之实义；以都摄六根，净念相继，为下手最切要之功夫。由是而行，再能以四宏誓愿，常不离心。则心与佛合，心与道合，现生即入圣流，临终直登上品，庶不负此生矣。（三）复康寄遥书

    ●追顶易受病。大声、小声、金刚、默念，随自己精神调停而用，何可死执一法，以至受病乎？随息不如静听，以随得不好，也会受病。静听不会受病。（三）答幻修学人

    ●念佛闭目，易入昏沉，若不善用心，或有魔境。但眼皮垂帘（即所谓如佛像之目然），则心便沉潜不浮动，亦不生头火。汝念佛，头上若有物摩抚及牵制等，此系念佛时心朝上想，致心火上炎之相。若眼皮垂帘，及心向下想，则心火不上炎，此病即消灭矣。切不可认此为工夫，又不可怕此为魔境，但至诚摄心而念，并想自身在莲花上坐或立，一心想于所坐立之莲花，则自可顿愈矣。（续）复沈弥生书

    ●学佛之人，一举一动，皆须留心。至于念佛，必须志诚。或有时心中悲痛起来，此也是善根发现之相，切不可令其常常如是，否则必着悲魔。凡有适意时，不可过于欢喜，否则必着欢喜魔。念佛时，眼皮须垂下，不可提神过甚，以致心火上炎，或有头顶发痒发痛等毛病，必须调停适中。大声念，不可过于致力，以防受病。掐（音恰）珠念，能防懈怠。静坐时，切不可掐。掐则指动而心不能定，久必受病。（续）诫初发心学佛者书

    ●大念见大佛，小念见小佛。古德释云：“大声念，则所见之佛身大；小声念，则所见之佛身小。”亦可云：“大心念，则所见之佛身大。”以大菩提心念佛，则便可见佛胜妙应身或报身耳。（续）复念西师书

    ●感应之道，如撞钟然。叩之大者则大鸣，叩之小者则小鸣。世每有小感而大应者，乃宿生修持之功德所致也。（三）药师如来功德经序

    ●念佛修持，如服药然。能明教理，如备知病源、药性、脉理，再能服药，所谓自利利他，善莫大焉。若不能如是，但肯服先代所制之阿伽陀药，亦可愈病。亦可以此药，令一切人服以愈病。只取愈病，固不必以未知病源、药性、脉理为憾也。（续）复念佛居士书

    ●念佛之法，何可执定？古人立法，如药肆中俱备药品。吾人用法，须称量自己之精神气力，宿昔善根。或大、或小、或金刚、或默，俱无不可。昏沉则不妨大声以退昏，散乱亦然。若常大声，必致受病。勿道普通人，不可常如此，即极强健人，亦不可常如此。（续）复念西师书

    ●净土法门，绝无口传心授之事，任人于经教著述中，自行领会，无不得者。当唐宋时，尚有传佛心印之法，今则只一历代源流而已。名之为法，亦太可怜。净宗绝无此事。来山尚不如看书之有益。古人云：“见面不如闻名。”即来，与座下说者，仍是《文钞》中话，岂另有特别奥妙之秘法乎？十余年前，与吴璧华书，末云：“有一秘诀，剀切相告，竭诚尽敬，妙妙妙妙。”信愿行三，为净土纲要。都摄六根，为念佛秘诀。知此二者，更不须再问人矣。（三）复明性师书

    ●如来福慧功德之香，慈悲摄受之光，竖穷三际，横遍十方，普皆熏照。具缚凡夫，绝不闻见，如瞽齆者，当午过旃檀林，了不知有檀香、日光也。倘生正信心，常念佛号，以如来万德洪名，冥熏加被，则业消智朗，障尽福崇。自可随己分量，或得三昧而稍闻见，或证无生而大闻见，迄至以佛庄严而为庄严矣。监院妙真大师，冀莅此者同染佛香，同蒙佛光，祈题此四字，并以跋告来哲。（三）灵岩山寺香光庄严匾额跋语

    ●若凭空造楼阁，妄说胜境界，即犯大妄语戒。乃未得谓得，未证谓证，其罪甚于杀盗淫百千万亿倍。其人若不力忏，一气不来，即堕阿鼻地狱，以其能坏乱佛法、疑误众生故也。汝切须慎重。所见之境有一分，不可说一分一，亦不可说九厘九。过说亦罪过，少说亦不可。何以故？以知识未得他心道眼，但能以所言为断耳。此种境界，向知识说，为证明邪正是非，则无过。若不为证明，唯欲自炫，亦有过。若向一切人说，则有过。除求知识证明外，俱说不得。说之则以后便永不能得此胜境界。此修行人第一大关，而台教中屡言之。所以近来修行者，多多着魔，皆由以躁妄心，冀胜境界。勿道其境是魔，即其境的是胜境，一生贪着欢喜等心，则便受损不受益矣，况其境未必的确是胜境乎？倘其人有涵养，无躁妄心，无贪着心，见诸境界，直同未见，既不生欢喜贪着，又不生恐怖惊疑。勿道胜境现有益，即魔境现亦有益。何以故？以不被魔转，即能上进故。须知学道人，要识其大者，否则得小益必受大损。勿道此种境界。即真得五通，尚须置之度外，方可得漏尽通。若一贪着，即难上进，或至退堕，不可不知。（正）复何慧昭书

    ●念佛之人，当存即得往生之心。若未到报满，亦只可任缘。倘刻期欲生，若工夫成熟，则固无碍。否则只此求心，便成魔根。倘此妄念结成莫解之团，则险不可言。尽报投诚，乃吾人所应遵之道。灭寿取证，实《戒经》所深呵之言。（《梵网经》后偈云：“计我着相者，不能生是法。灭寿取证者，亦非下种处。”）但当尽敬尽诚求速生，不当刻期定欲即生。学道之人，心不可偏执，偏执或致丧心病狂，则不唯无益，而又害之矣。净业若熟，今日即生更好。若未熟，即欲往生，便成揠苗助长。诚恐魔事一起，不但自己不能往生，且令无知咸退信心，谓念佛有损无益，某人即是殷鉴，则其害实非浅鲜。祈将决定刻期之心，改作唯愿速往之心，即不速亦无所憾。但致诚致敬，以期尽报往生则可。无躁妄团结，致招魔事之祸。（三）大云月刊

    ●无论诵何经、持何咒，须念佛若干声回向，方合修净业之宗旨。（正）复周智茂书

    ●念佛、回向，不可偏废。回向即信愿之发于口者。然回向只宜于夜课毕，及日中念佛诵经毕后行之。念佛当从朝至暮不间断。其心中但具愿生之念，即是常时回向。（正）复永嘉某居士书四

    ●日用之中，所有一丝一毫之善，及诵经、礼拜、种种善根，皆悉以此功德，回向往生。如是则一切行门，皆为净土助行。犹如聚众尘而成地，聚众流而成海，广大渊深，其谁能穷。然须发菩提心，誓愿度生。所有修持功德，普为四恩三有法界众生回向。则如火加油，如苗得雨。既与一切众生深结法缘，速能成就自己大乘胜行。若不知此义，则是凡夫、二乘自利之见，虽修妙行，感果卑劣矣。（正）与徐福贤书

    ●回向发愿心，谓以己念佛功德，回向法界一切众生，悉皆往生西方。若有此心，功德无量。若只为己一人念，则心量狭小，功德亦狭小矣。譬如一灯，只一灯之明。若肯转燃，则百千万亿无量无数灯，其明盖不可喻矣，而本灯固无所损也。世人不知此义，故止知自私自利，不愿人得其益。（三）复章道生书

    ●回向者，以己所修念诵种种各功德，若任所作，则随得各种之人天福报。今将所作得人天福报之因，回转归向于往生西方极乐世界，以作超凡入圣，了生脱死，以至将来究竟成佛之果，不使直得人天之福而已。用一“回”字，便见其有决定不随世情之意。用一“向”字，便见其有决定冀望出世之方。所谓回因向果，回事向理，回自向他也。所作功德，人天因也，回而向涅槃之果。所作功德，生灭事也，回而向不生不灭之实相妙理。所作功德，原属自行，回而向法界一切众生。即发愿立誓、决定所趋之名词耳。有三种义：一、回向真如实际，心心契合，此即回事向理之义。二、回向佛果菩提，念念圆满，此即回因向果之义。三、回向法界众生，同生净土，此即回自向他之义。回向之义大矣哉！回向之法虽不一，然必以回向净土，为唯一不二之最妙法。以其余大愿，不生净土，每难成就；若生净土，无愿不成。以此之故，凡一切所作功德，即别有所期，亦必须又复回向净土也。（三）复愚僧居士书

    ●发愿，当于朝暮念佛毕时。（晨朝十念，亦先念佛后发愿。）或用《小净土文》。若身心有暇，宜用莲池大师《新定净土文》。（即“稽首西方安乐国”之一篇长文，载《禅门日诵》。编者敬注。）此文词理周到，为古今冠。须知发愿读文，乃令依文发愿耳。非以读文一遍，即为发愿也。（正）拟答某居士书

    乙、劝兼念观音

    ●观世音菩萨，于往劫中，久已成佛，号正法明。但以慈悲心切，虽则安住常寂光土，而复垂形实报、方便、同居三土。虽则常现佛身，而复普现菩萨、缘觉、声闻，及人天六道之身。虽则常侍弥陀，而复普于十方无尽法界，普现色身。所谓但有利益，无不兴崇。应以何身得度者，即现何身而为说法。普陀山者，乃菩萨应迹之处，欲令众生投诚有地，示迹此山。岂菩萨唯在普陀，不在他处乎？一月丽天，万川影现，即小而一勺一滴水中，各各皆现全月。若水昏而动，则月影便不分明矣。众生之心如水，若一心专念菩萨，菩萨即于念时，便令冥显获益。若心不志诚，不专一，则便难蒙救护矣。此义甚深，当看印光《文钞》中《石印普陀山志序》自知。名观世音者，以菩萨因中由观闻性而证圆通，果上由观众生称名之音声而施救护，故名为观世音也。普门者，以菩萨道大无方，普随一切众生根性，令其就路还家，不独立一门。如世病有千般，则药有万品。不执定一法，随于彼之所迷，及彼之易悟处，而点示之。如六根、六尘、六识、七大，各各皆可获证圆通。以故法法头头，皆为出生死、成正觉之门，故名普门也。若菩萨唯在南海，则不足以为普矣。（正）复郦隐叟书

    ●观音大士，于无量劫，久成佛道。为度众生，不离寂光，现菩萨身。又复普应群机，垂形六道。以三十二应、十四无畏、四不思议无作妙力，寻声救苦，度脱群萌。应以何身得度者，即现何身而为说法。直同月印千江，春育万卉。虽则了无计虑，而复毫不差殊。良由彻证唯心，圆彰自性。悲运同体，慈起无缘。即众生之念以为心，尽法界之境以为量。是知无尽法界，无量众生，咸在菩萨寂照心中。故得云布慈门，波腾悲海，有感即赴，无愿不从也。（正）南五台观音示迹记

    ●须知菩萨无心，以众生之心为心。菩萨无境，以众生之境为境。故得有感即通，不谋而应。良由众生心之本体，与菩萨之心息息相通，以故凡遇极大险难，举念即获感应。又菩萨现身，不专现有情身，即山河树木、桥梁船筏、楼台房舍、墙壁村落，亦随机现。必使到绝地者，复登通衢，无躲避处，得大遮蔽。种种救护，难尽宣说。（续）历朝观音像序

    ●吾人之心，与菩萨之心，同一体性。吾人由迷悖故，仗此心性，起惑造业，受诸苦恼。若知即此起贪瞋痴之心，即是菩萨圆证戒定慧之心。则起心动念，何一非菩萨显神通、说妙法乎？（三）复卓智立书

    ●念观音名号，大则大应，小则小应，绝无不应之理。只管放开大胆对人说。彼不见感应者，（感应之迹，有显感显应、冥感冥应、冥感显应、显感冥应。见《正编·石印普陀山志序》。）亦未尝无感应也。（三）复蔡锡鼎书

    ●良以菩萨之心，犹如虚空，无所不遍。但众生在迷，不生信向。譬如虚空，以物障之，便成隔碍。若穿一小孔，即得一小孔之空。穿一大孔，即得一大孔之空。若完全撤去障碍之物，则与普含万象之虚空，浑合无间矣。是以众生小感则小应，大感则大应。（正）观世音感应颂重刻木板序

    ●若病苦至剧，不能忍受者，当于朝暮念佛回向外，专心致志，念南无观世音菩萨。观音现身尘刹，寻声救苦。人当危急之际，若能持诵礼拜，无不随感而应，即垂慈佑，令脱苦恼而获安乐也。（正）复邓伯诚书一
    编者敬按：华严会上，大士告善财云：“我住此大悲行门，普现一切众生之前。”然则吾人一言一动，何时何地而不在大士慈悲身中？特历劫昏迷，如生盲人，日对阳光而不自觉。猝遇危难，一切尘劳妄想，顿伏不起。唯求救之一念，如烈火迅发，如急流奔驰，不觉与大士立时相应。而巍巍神力，遂具足当前，受用无尽。以上云云，系许止净居士于《普门品》后，阐扬大士救苦之灵感，最为形容尽致者。特撷要附志于此，用增信向。

    ●沪战时，闸北房舍，多成灰烬。独余皈依弟子夏馨培之寓所，未曾波及。盖当战事剧烈时，彼全家同念观世音圣号。且最奇异者，战事起后第七日，渠一家人，始由十九路军救出。及战停归家，室中诸物，一无所失。非菩萨之佑护，何能如此？渠供职《新闻报》馆已数十年，夫妻均茹素，念佛甚虔。是知观音菩萨大慈大悲，遇有灾难，一称圣号，定蒙救护也。或曰：“世人千万，灾难频生。观音菩萨仅是一人，何能一时各随其人而救护之耶？即能救护，亦不胜其劳矣。”殊不知并非观音处处去救，乃众生心中之观音救之耳。（三）息灾法会法语

    ●观音圣号，乃现今之大恃怙，当劝一切人念。若修净业者，念佛之外，兼念。未发心人，即令专念。以彼志在蒙大士覆被而消祸耳。待其信心已生，则便再以念佛为主，念观音为助。然念观音，求生西方，亦可如愿耳。（三）复周伯遒书

    ●念佛、念观音，均能消灾免难。平时宜多念佛，少念观音。遇患难，宜专念观音。以观音悲心甚切，与此方众生宿缘深故。不可见作此说，便谓佛之慈悲，不及观音。须知观音乃代佛垂慈救苦者。即释迦佛在世时，亦尝令苦难众生念观音，况吾辈凡夫乎？（三）复宁德晋书

    ●阿弥陀佛四十八愿，岂有不救苦厄之事？观音菩萨随机示导，岂有不接引生西之理？生西当以信愿为本，若遇危险念观音，有信愿，命终决定生西方。或只专一念弥陀，有苦厄，亦必解脱。（三）复如岑法师代友人问书

    ●救灾，当以尽人能念者，为有大益。若《摩利攴天咒》，所印虽多，亦难于大劫临头时用，宜取消。令人念观音圣号，虽三岁孩童也能念。且勿谓《攴天咒》之利益大，念观音之利益小。纵此咒即观音示现，亦当以念观音为事。汝信心虽好，不知一法普摄一切法之至理，及不知要紧之时，愈约愈妙。儒教亦云：“博学而详说之，将以反说约也。”汝若知此义，当以光言为至论。（三）复边慧通书

    丙、明对治习气

    ●念佛欲得一心，必须发真实心，为了生死，不为得世人谓我真实修行之名。念时必须字字句句，从心而发，从口而出，从耳而入。一句如是，百千万句亦如是。能如是，则妄念无由而起，心佛自可相契矣。（正）复周群铮书

    ●念佛时不能恳切者，不知娑婆苦，极乐乐耳。若念人身难得，中国难生，佛法难遇，净土法门更为难遇。若不一心念佛，一气不来，定随宿生今世之最重恶业，堕三途恶道，长劫受苦，了无出期。如是则思地狱苦，发菩提心。菩提心者，自利利他之心也。此心一发，如器受电，如药加硫，其力甚大，而且迅速。其消业障，增福慧，非平常福德善根之所能比喻也。（正）复陈慧超书

    ●念佛，要时常作将死、将堕地狱想。则不恳切亦自恳切，不相应亦自相应。以怖苦心念佛，即是出苦第一妙法，亦是随缘消业第一妙法。（正）复永嘉某居士书六

    ●念佛心不归一，由于生死心不切。若作将被水冲火烧，无所救援之想，及将死、将堕地狱之想，则心自归一，无须另求妙法。故经中屡云：“思地狱苦，发菩提心。”此大觉世尊最切要之开示，惜人不肯真实思想耳。地狱之苦，比水火之惨，深无量无边倍。而想水冲火烧则悚然，想地狱则泛然者。一则心力小，不能详悉其苦事。一则亲眼见，不觉毛骨悚然耳。（正）致包师贤书

    ●持佛号时，杂念纷飞，此是多知多见，心无正念之现象。欲此种境象不现，唯专心痛念自己将欲命终，唯恐即堕恶道，励志念佛，了不起他种念头，久则自可澄清。（三）复丁普瀞书

    ●今幸得此大丈夫身，又闻最难闻之净土法门。敢将有限光阴，为声色货利消耗殆尽，令其仍旧虚生浪死，仍复沉沦六道，求出无期者乎？直须将一个“死”字（此字好得很），挂到额颅上。凡不宜贪恋之境现前，则知此吾之镬汤炉炭也，则断不至如飞蛾赴火，自取烧身矣。凡分所应为之事，则知此吾之出苦慈航也，则断不至当仁固让，见义不为矣。如是则尘境即可作入道之缘，岂必屏绝尘缘，方堪修道乎？（正）复宁波某居士书

    ●人在世间，不能超凡入圣，了生脱死者，皆由妄念所致。今于念佛时，即作已死未往生想。于念念中，所有世间一切情念，悉皆置之度外。除一句佛号外，无有一念可得。何以能令如此？以我已死矣，所有一切妄念，皆用不着。能如是念，必有大益。（三）复朱仲华书

    ●初心念佛，未到亲证三昧之时，谁能无有妄念？所贵心常觉照，不随妄转。喻如两军对垒，必须坚守己之城郭，不令贼兵稍有侵犯。候其贼一发作，即迎敌去打。必使正觉之兵，四面合围。俾彼上天无路，入地无门。彼自惧获灭种，即相率归降矣。其最要一着，在主帅不昏不惰，常时惺惺而已。若一昏惰，不但不能灭贼，反为贼灭。所以念佛之人，不知摄心，愈念愈生妄想。若能摄心，则妄念当渐渐轻微，以至于无耳。故云：学道犹如守禁城，昼防六贼夜惺惺。将军主帅能行令，不动干戈定太平。（正）复徐彦如轶如书

    ●向外驰求，不知返照回光。如是学佛，殊难得其实益。孟子曰：“学问之道无他，求其放心而已矣。”汝学佛，而不知息心念佛，于儒教尚未实遵，况佛教乃真实息心之法乎？（即制心不令外驰之谓。编者敬注。）观世音菩萨，反闻闻自性。大势至菩萨，都摄六根，净念相继。《金刚经》，应无所住而生其心，不住色声香味触法而行布施，乃至万行。《心经》，照见五蕴皆空。皆示人即境识心之妙法也。若一向专欲博览，非无利益。奈业障未消，未得其益，先受其病矣。（正）复马契西书三

    ●修行之要，在于对治烦恼习气。习气少一分，即工夫进一分。有修行愈力，习气愈发者，乃只知依事相修持，不知反照回光，克除己心中之妄情所致也。当于平时，预为提防。则遇境逢缘，自可不发。倘平时识得我此身心，全属幻妄，求一我之实体实性，了不可得。既无有我，何有因境因人而生烦恼之事。此乃根本上最切要之解决方法也。如不能谛了我空，当依如来所示五停心观，而为对治。（五停心者，以此五法，调停其心，令心安住，不随境转也。）所谓多贪众生不净观，多瞋众生慈悲观，多散众生数息观，愚痴众生因缘观，多障众生念佛观。（正）对治瞋恚等义

    ●在凡夫地，谁无烦恼。须于平时预先提防，自然遇境逢缘，不至卒发。纵发亦能顿起觉照，令其消灭。起烦恼境，不一而足。举其甚者，唯财、色与横逆数端而已。若知无义之财，害甚毒蛇，则无临财苟得之烦恼。与人方便，究竟总归自己前程，则无穷急患难求救，由惜财而不肯之烦恼。色则纵对如花如玉之貌，常存若姊若妹之心。纵是娼妓，亦作是想，生怜悯心，生度脱心，则无见美色而动欲之烦恼。夫妇相敬如宾，视妻室为相济继祖之恩人，不敢当作彼此行乐之欲具，则无徇欲灭身，及妻不能育，子不成立之烦恼。子女从小教训，则无忤逆亲心，败坏门风之烦恼。至于横逆一端，须生怜悯心，悯彼无知，不与计较。又作自己前生曾恼害过彼，今因此故，遂还一宿债，生欢喜心，则无横逆报复之烦恼。然上来所说，乃俯顺初机。若久修大士，能了我空，则无尽烦恼，悉化为大光明藏。（正）复高邵麟书四

    ●人苦日在烦恼中，尚不知是烦恼。若知是烦恼，则烦恼便消灭矣。（心本是佛，由烦恼未除，枉作众生。但能使烦恼消灭，本具佛性，自然显现。见《正编·复袁闻纯书》。）譬如窃贼，认做家人，则所有家财，悉被彼窃；若知是贼，彼即逃去。金不炼不纯，刀不磨不利。不于烦恼中经历过，一遇烦恼之境，便令心神失所。能识得彼无什势力，其发生劳扰心神者，皆吾自取。经云：“若知我空，谁受谤者？”今例之云：“若知无我，烦恼何生？”古云：“万境本闲，唯心自闹。心若不生，境自如如。”（三）复陈飞青书

    ●三障者，即烦恼障、业障、报障。烦恼即无明，亦名为惑，即是于理不明（即贪瞋痴也），妄起各种不顺理之心念。（欲灭各种不顺理之心念，先须了知世间一切诸法，悉皆是苦、是空、是无常、是无我、是不净，则贪瞋痴三毒，无由而起矣。见《正编·与谢融脱书》。）业即由贪瞋痴烦恼之心，所作之杀盗淫等恶事，故名为业。其业已成，则将来必定要受地狱、饿鬼、畜生之三途恶报也。（三）复宁德晋书

    ●贪者，见境而心起爱乐之谓。欲界众生，皆由淫欲而生，淫欲由爱而生。若能将自身他身，从外至内，一一谛观，则但见垢汗涕唾、发毛爪齿、骨肉脓血、大小便利，臭同死尸，污如圊厕。谁于此物，而生贪爱？贪爱既息，则心地清净。以清净心，念佛名号。如甘受和，如白受彩。以因地心，契果地觉。事半功倍，利益难思。（正）对治瞋恚等义

    ●瞋心，乃宿世之习性。今作我已死想，任彼刀割香涂，于我无干。所有不顺心之境，作已死想，则便无可起瞋矣。此即如来所传之三昧法水，普洗一切众生之结业者，非光自出心裁妄说也。（正）复裘佩卿书二

    ●所言瞋心，乃宿世习性。今既知有损无益，宜一切事当前，皆以海阔天空之量容纳之。则现在之宽宏习性，即可转变宿生之褊窄习性。倘不加对治，则瞋习愈增，其害非浅。（正）复裘佩卿书一

    ●瞋心一起，于人无益，于己有损。轻亦心意烦燥，重则肝目受伤。须令心中常有一团太和元气，则疾病消灭，福寿增崇矣。（正）对治瞋恚等义

    ●愚痴者，非谓全无知识也。乃指世人于善恶境缘，不知皆是宿业所招，现行所感。妄谓无有因果报应，及前生后世等。一切众生，无有慧目。不是执断，便是执常。执断者，谓人受父母之气而生，未生之前，本无有物。及其已死，则形既朽灭，魂亦飘散。有何前生，及与后世？此方拘墟之儒，多作此说。执常者，谓人常为人，畜常为畜。不知业由心造，形随心转。古有极毒之人，现身变蛇。极暴之人，现身变虎。当其业力猛厉，尚能变其形体。况死后生前，识随业牵之转变乎？是以佛说十二因缘，乃贯三世而论。前因必感后果，后果必有前因。善恶之报，祸福之临，乃属自作自受，非自天降，天不过因其所为而主之耳。生死循环，无有穷极，欲复本心以了生死者，舍信愿念佛、求生西方，不可得也。贪瞋痴三，为生死根本。信愿行三，为了生死妙法。欲舍彼三，须修此三。此三得力，彼三自灭矣。（正）对治瞋恚等义

    ●所言俗务纠缠，无法摆脱者。正当纠缠时，但能不随所转，则即纠缠便是摆脱。如镜照像，像来不拒，像去不留。若不知此义，纵令屏除俗务，一无事事，仍然皆散妄心，纠缠坚固，不能洒脱。学道之人，必须素位而行，尽己之分。如是则终日俗务纠缠，终日逍遥物外。所谓“一心无住，万境俱闲，六尘不恶，还同正觉”者，此之谓也。（正）复徐彦如轶如书

    ●欲令真知显现，当于日用云为，常起觉照。不使一切违理情想，暂萌于心。常使其心，虚明洞彻。如镜当台，随境映现。但照前境，不随境转。妍媸自彼，于我何干。来不预计，去不留恋。若或违理情想，稍有萌动，即当严以攻治，剿除令尽。（正）了凡四训序

    ●众生一念，与佛无二。由迷而未悟，则全智慧德相，成烦恼业苦。心本是一，迷悟殊则苦乐异矣。是知一念心性，本是智慧功德海。由烦恼障蔽，无智慧照了，则全体成烦恼业苦海。今以智慧觉照之，则即烦恼业苦海，成智慧功德海。故《华严经》云：“一切众生，皆具如来智慧德相，但以妄想执着，而不证得。若离妄想，则一切智、无碍智，即得现前。”（三）复陈飞青书

    ●心之本体，与佛无二，故佛令人念佛，以佛威德神力之智慧火，烹炼凡夫夹杂烦恼惑业之佛心。俾彼烦恼惑业，悉皆四散消落，唯留清净纯真之心，方可谓心即佛，佛即心。未到此地位说，不过示其体性而已。若论相（事相）与用（力用），则完全不是矣。（三）复周陈慧净书

    ●念佛，亦养气调神之法，亦参本来面目之法。何以言之？吾人之心，常时纷乱，若至诚念佛，则一切杂念妄想，悉皆渐见消灭。消灭则心归于一，归一则神气自然充畅。汝不知念佛息妄，且试念之，则觉得心中种种妄念皆现。若念之久久，自无此种妄念。其最初觉有妄念者，由于念佛之故，方显得心中之妄念，不念佛则不显。譬如屋中，清净无尘，窗孔中透进一线日光，其尘不知有多少。屋中之尘，由日光显。心中之妄，由念佛显。若常念佛，心自清净。孔子慕尧舜周公之道，念念不忘，故见尧于羹，见舜于墙，见周公于梦。此常时忆念，与念佛何异？佛以众生之心口，由烦恼惑业致成染污。以“南无阿弥陀佛”之洪名圣号，令其心口称念。如染香人，身有香气。念之久久，业消智朗，障尽福崇。自心本具之佛性，自可显现。（正）复冯不疚书

    ●圣人欲天下永太平，人民常安乐，特作《大学》，以示其法。开章即曰：“大学之道，在明明德。”然明德，在人各自具。由无克念省察之功，则明德被幻妄私欲所蔽，不能显现而得受用。其明之之法，在于克念。克念之工夫次第，在于修身、正心、诚意、致知、格物。物者何？即随境所生，不合天理、不顺人情之幻妄私欲，非外物也。由此私欲固结于心，则所有知见，皆随私欲而成偏邪。如贪名贪利者，只知有利，不知有害，竭力营为，或至身败名裂。爱妻爱子者，只知妻子之好，不知妻子之恶，养成祸胎，或至荡产灭门者，皆由贪与爱之私欲所致也。若将此不合情理之私欲，格除净尽，则妻子之是是非非自知，名利之得之以道，不须夤缘妄求矣。此“物”字，先要识得是幻妄不合情理之私欲，则其格除，乃易易事。否则尽平生力，不奈彼何。纵读尽世间书，也只成得一个依草附木，随波逐浪汉。甚矣！私欲之物之祸大也。若知此物是吾人生死怨家，决不令彼暂存吾心，则即心本具之正知自显。正知显，而意诚、心正、身修，顺流而导，势如破竹，有不期然而然者。人皆可以为尧舜，人皆可以作佛。以一切人民，各具明德。一切众生，皆有佛性。其不能为尧舜，不能作佛者，皆由私欲锢蔽，不奋克念之功，遂致从劫至劫，随私欲转，轮回六道，了无出期，可不哀哉！然专以格致为训，不以因果相辅而导者，或难奋发大心，励志修持也。（续）标本同治录序

    ●汝年二十一，能诗能文，乃宿有善根者。然须谦卑自牧，勿以聪明骄人。愈学问广博，愈觉不足。则后来成就，难可测量。（续）复游有维书

    ●民十年，光至南京。魏梅荪（系翰林，时年六十）谓光曰：“佛法某也相信，佛也肯念，师之《文钞》也看过，就是吃不来素。”光谓：“富贵人习气难忘。君欲吃素，祈熟读《文钞》中《南浔放生池疏》。（以其文先说生佛心性不二，次说历劫互为父母、兄弟、妻子、眷属，互生；互为怨家对头，互杀。次引《梵网》、《楞严》、《楞伽》经文为证。熟读深思，不徒不忍食，且不敢食矣。见《息灾法会法语》。）当数数读，自不能吃肉食矣。”此系八月十二日话。至十月，彼六十生辰，恐人情有碍，往金山过生日，回家即长素矣。（续）复卓人居士书

    ●世人于衣食供身之物，悉知预备，不致临时失措。而关于身心性命之事，不但不知预修，且以人之预修者为痴。而以己之肆志纵情，恣行淫杀，为有福，为有智。不知世间盲聋喑哑、残废无依之人，与牛马猪羊，或为人服役，或充人口腹者，皆此种自以为有福有智之人，所得其福智之真实好报耳。（三）复杨宗慎书

    ●汝既知性情暴戾，当时时作我事事不如人想。纵人负我德，亦当作我负人德想。觉自己对一切人皆有愧怍，歉憾无已，则暴戾之气，便无由生矣。凡暴戾之气，皆从傲慢而起。既觉自己处处抱歉，自然气馁心平，不自我慢贡高以陵人。（三）复郝智熹书

    ●佛法要义，在无执着心。若预先存一死执着得种种境界利益之心，便含魔胎。若心中空空洞洞，除一句佛外，别无一念可得，则庶几有得矣。（三）复明道法师书

    ●《自知录》，为引人入魔至极可恶之魔话。上海罗济同居士得此录，石印一千本送人。丁桂樵居士欲为广布，令济同寄光一包，桂樵自己作书与光，祈为作序，以期广传。光阅之，不胜惊异。即将原寄之书，完全寄与桂樵，极陈此书之祸。以初心人率皆不在一心至诚忆念上用功，而常欲见好境界，倘一见此书，以急切之狂妄心，常作此念，必至引起宿世怨家，为现彼所慕之境。及乎一见此境，生大欢喜，怨家随即附体，其人即丧心病狂，佛亦不奈何彼矣。（三）复李少垣书

    ●色欲一事，乃举世人之通病。不特中下之人，被色所迷。即上根之人，若不战兢自持，乾惕在念，则亦难免不被所迷。试观古今来多少出格豪杰，固足为圣为贤。只由打不破此关，反为下愚不肖，兼复永堕恶道者，盖难胜数。《楞严经》云：“若诸世界六道众生，其心不淫，则不随其生死相续。汝修三昧，本出尘劳。淫心不除，尘不可出。”学道之人，本为出离生死。苟不痛除此病，则生死断难出离。即念佛法门，虽则带业往生。然若淫习固结，则便与佛隔，难于感应道交矣。欲绝此祸，莫如见一切女人，皆作亲想、怨想、不净想。亲想者，见老者作母想，长者作姊想，少者作妹想，幼者作女想。欲心纵盛，断不敢于母姊妹女边起不正念。视一切女人，总是吾之母姊妹女。则理制于欲，欲无由发矣。怨想者，凡见美女，便起爱心。由此爱心，便堕恶道。长劫受苦，不能出离。如是则所谓美丽娇媚者，比劫贼虎狼、毒蛇恶蝎、砒霜鸩毒，烈百千倍。于此极大怨家，尚犹恋恋着念，岂非迷中倍人？不净者，美貌动人，只外面一层薄皮耳。若揭去此皮，则不忍见矣。骨肉脓血，屎尿毛发，淋漓狼藉，了无一物可令人爱。但以薄皮所蒙，则妄生爱恋。花瓶盛粪，人不把玩。今此美人之薄皮，不异花瓶。皮内所容，比粪更秽。何得爱其外皮，而忘其皮里之种种秽物，漫起妄想乎哉！苟不战兢乾惕，痛除此习。则唯见其姿质美丽，致爱箭入骨，不能自拔。平素如此，欲其没后不入女腹，不可得也。入人女腹犹可，入畜女腹，则将奈何？试一思及，心神惊怖。然欲于见境不起染心，须于未见境时，常作上三种想，则见境自可不随境转。否则纵不见境，意地仍复缠绵，终被淫欲习气所缚。固宜认真涤除恶业习气，方可有自由分。（正）复甬江某居士书

    ●吾常谓世间人民，十分之中，由色欲直接而死者，有其四分。间接而死者，亦有四分，以由色欲亏损，受别种感触而死。此诸死者，无不推之于命。岂知贪色者之死，皆非其命。本乎命者，乃居心清贞，不贪欲事之人。彼贪色者，皆自戕其生，何可谓之为命乎？至若依命而生，命尽而死者，不过一二分耳。由是知天下多半皆枉死之人，此祸之烈，世无有二。亦有不费一钱，不劳微力，而能成至高之德行，享至大之安乐，遗子孙以无穷之福荫，俾来生得贞良之眷属者，其唯戒淫乎！夫妇正淫，前已略说利害，今且不论。至于邪淫之事，无廉无耻，极秽极恶，乃以人身，行畜生事。是以艳女来奔、妖姬献媚，君子视为莫大之祸殃而拒之，必致福曜照临、皇天眷佑。小人视为莫大之幸福而纳之，必致灾星莅止、鬼神诛戮。君子则因祸而得福，小人则因祸而加祸，故曰祸福无门，唯人自召。世人苟于女色关头，不能彻底看破，则是以至高之德行，至大之安乐，以及子孙无穷之福荫，来生贞良之眷属，断送于俄顷之欢娱也，哀哉！（正）欲海回狂序

    ●聪明人，最易犯者唯色欲。当常怀敬畏，切勿稍有邪妄之萌。若或偶起此念，即想吾人一举一动，天地鬼神、诸佛菩萨，无不悉知悉见。人前尚不敢为非，况于佛天森严处，敢存邪鄙之念，与行邪鄙之事乎？孟子谓：“事孰为大？事亲为大。守孰为大？守身为大。”若不守身，纵能事亲，亦只是皮毛仪式而已，实则即是贱视亲之遗体，其不孝也大矣。故曾子临终，方说放心无虑之话云：“《诗》云：‘战战兢兢，如临深渊，如履薄冰。’而今而后，吾知免夫！”未到此时，尚存战兢。曾子且然，况吾辈凡庸乎？（续）复徐书镛书

    ●凡有忿怒、淫欲、好胜、赌气等念，偶尔萌动，即作念云：“我念佛人，何可起此种心念乎？”念起即息，久则凡一切劳神损身之念，皆无由而起。终日由佛不思议功德，加持身心。敢保不须十日，即见大效。（续）与胡作初书

    ●业障重，贪瞋盛，体弱心怯。但能一心念佛，久之自可诸疾咸愈。《普门品》谓：若有众生，多于淫欲、瞋恚、愚痴，常念恭敬观世音菩萨，便得离之。念佛亦然。但当尽心竭力，无或疑贰，则无求不得。（正）复永嘉某居士书五

    丁、论存心立品

    ●念佛之人，必须孝养父母，奉事师长（即教我之师，及有道德之人），慈心不杀（当吃长素，或吃花素。即未断荤，切勿亲杀），修十善业（即身不行杀生、偷盗、邪淫之事，口不说妄言、绮语、两舌、恶口之话，心不起贪欲、瞋恚、愚痴之念）。又须父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠，恪尽己分。不计他对我之尽分与否，我总要尽我之分。能于家庭，及与社会，尽谊尽分，是名善人。善人念佛求生西方，决定临终，即得往生。以其心与佛合，故感佛慈接引也。若虽常念佛，心不依道，或于父母兄弟、妻室儿女、朋友乡党，不能尽分，则心与佛背，便难往生。以自心发生障碍，佛亦无由垂慈接引也。（续）一函遍复

    ●若境遇不嘉者，当作退一步想。试思世之胜我者固多，而不如我者亦复不少。但得不饥不寒，何羡大富大贵。乐天知命，随遇而安。如是则尚能转烦恼成菩提，岂不能转忧苦作安乐耶？若疾病缠绵者，当痛念身为苦本，极生厌离，力修净业，誓求往生。诸佛以苦为师，致成佛道。吾人当以病为药，速求出离。须知具缚凡夫，若无贫穷疾病等苦，将日奔驰于声色名利之场，而莫之能已。谁肯于得意烜赫之时，回首作未来沉溺之想乎？孟子曰：“故天将降大任于斯人也，必先苦其心志，劳其筋骨，饿其体肤，空乏其身，行拂乱其所为，所以动心忍性，增益其所不能。”故知天之成就人者多以逆，而人之祗承天者宜顺受也。然孟子所谓大任，乃世间之爵位，尚须如此忧劳，方可不负天心。何况吾人以博地凡夫，直欲上承法王觉道，下化法界有情。倘不稍藉挫折于贫病，则凡惑日炽，净业难成，迷昧本心，永沦恶道，尽未来际，求出无期矣。古德所谓“不经一番寒彻骨，争得梅花扑鼻香”者，正此之谓也。但当志心念佛以消旧业，断不可起烦躁心，怨天尤人，谓因果虚幻，佛法不灵。（正）复邓伯诚书一

    ●小人之所以伪为善而实为恶者，意谓人不我知。不知其不知者，但止世间凡夫耳。若得道圣人，固了了悉知。而天地鬼神，虽未得道，以报得他心通，亦了了悉知。况声闻、缘觉、菩萨、诸佛，他心道眼，圆见三世，如视诸掌者乎！欲无知者，唯己不知则可耳。己若自知，则天地鬼神、佛菩萨等，无不悉知之而悉见之矣。若知此义，虽暗室屋漏之中，不敢怠忽。人所不知之地，不敢萌恶。（念始萌乎隐微，罪福判若天渊。见《正编·复高邵麟书四》。）以天地鬼神、诸佛菩萨共知。纵不知惭愧者，知此亦当惭愧无地矣。况真修实践之士哉！故欲寡其过，先须从畏此诸圣凡悉知悉见起。“见先哲于羹墙，慎独知于衾影”，犹是约世间情见而浅近言之。实则我心与十方法界，觌体吻合。由我迷故，其知局在于一身。彼十方法界圣人，彻证自心本具之法界藏心，凡法界中一切有情举心动念，无不亲知亲见。何以故？以同禀真如，自他无二故。若知此义，自能战兢惕厉，主敬存诚。初则勉力息妄，久则无妄可得矣。（恶念原属妄想，若不觉照，便成实恶。倘能觉照，则妄想灭而真心现矣。）（正）复高邵麟书二

    ●念佛之人，必须事事常存忠恕，心心提防过愆，知过必改，见义勇为，方与佛合。如是之人，决定往生。若不如是，则与佛相反，决难感通。（正）与陈锡周书

    ●学佛之人，先以知因果、慎独上下手。既能慎独，则邪念自消，何至有所不如法处？若有，则当力令断灭，方为真实行履。否则学在一边，行在一边，知见愈高，行履愈下，此今学佛自称通家者之贴骨大疮。倘能以不贰过是期，则学得一分，便得一分之实益矣。（三）复陈伯达书

    ●诸恶、众善，皆须在心地上论，不专指行之于事而已。心地上了不起恶，全体是善，其念佛也，功德胜于常人百千万倍矣。欲得心地唯善无恶，当于一切时处，主敬存诚，如面佛天，方可希企。心一放纵，诸不如法之念头，随之而起矣。（正）复马契西书一

    ●已往之罪，虽极深重，但能志心忏悔，改往修来，以正知见，修习净业，自利利他，而为志事，则罪障雾消，性天开朗。故经云：“世间有二健儿，一者自不作罪，二者作已能悔。”悔之一字，要从心起，心不真悔，说之无益。（若不改过迁善，则所谓忏悔者，仍是空谈，不得实益。见《正编·复邓伯诚书二》。）譬如读方而不服药，决无愈病之望。倘能依方服药，自可病愈身安。所患者立志不坚，一暴十寒，则徒有虚名，毫无实益矣。（正）复周智茂书

    ●学圣学佛，均以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行为本。又须卑以自牧，韬光潜耀，上效古人，躬行实践。能如是，则其学其品，便可高出流辈。每每聪明人，均属矜夸暴露、尖酸刻薄，其心绝无涵蓄。其人非坎坷终身，必少年夭折。（凡居心行事，必须向厚道一边做。厚则载福，薄则无福可得。若再加之以刻险奸巧，则便如山峰峻峙，任何雨泽皆不受，任何草木皆不生矣。见《续编·复金善生书》。）（续）复徐书镛书

    ●忠之一字，义贯万行。人若存心以忠，必能孝亲敬兄，睦族信友，矜孤恤寡，仁民爱物，诸恶莫作，众善奉行矣。何也？以忠则不欺，不欺则尽分，尽分则属己分中事，自必务乎实行，决无虚应故事，不尽己心己力之虞。近世虽则推倒帝制，然须事事讲忠，庶不至我诈尔虞，漫无准的。（续）杨椒山言行录序

    戊、评修持各法

    ●窃维修持法门，有二种不同：若仗自力修戒定慧，以迄断惑证真，了生脱死者，名为通途法门。若具真信切愿，持佛名号，以期仗佛慈力，往生西方者，名为特别法门。通途全仗自力，特别则自力、佛力兼而有之。即有深修定慧断惑之功，而无真信切愿念佛求生，亦属自力。今以喻明：通途如画山水，必一笔一画而渐成；特别如照山水，虽数十重蓊蔚峰峦，一照俱了。又通途如步行登程，强者日不过百十里；特别如乘转轮圣王轮宝，一日即可遍达四大部洲。吾人既无立地成佛之资格，又无断见惑任运不造恶业之实证，若不专修净业，以期仗佛慈力，带业往生，则恐尽未来际，仍在三途六道中，受生受死，莫由出离也。愿我同人，咸生正信。（正）近代往生传序

    ●且勿谓缘想一佛，不如缘想多佛之功德大。须知阿弥陀佛，是法界藏身。所有十方法界诸佛功德，阿弥陀佛一佛，全体具足。如帝网珠，千珠摄于一珠，一珠遍于千珠。举一全收，无欠无余。若久修大士，缘境不妨宽广，境愈宽而心愈专一。若初心末学，缘境若宽，则心识纷散，而障深慧浅，或致起诸魔事。故我佛世尊，及历代诸祖，皆令一心专念阿弥陀佛者，此也。待其念佛得证三昧，则百千法门，无量妙义，咸皆具足。古人谓：“已浴大海者，必用百川水。身到含元殿，不须问长安。”可谓最善形容者矣。（正）复高邵麟书二

    ●吾人心性，与佛同俦。只因迷背，轮回不休。如来慈悯，随机说法。普令含识，就路还家。法门虽多，其要唯二。曰禅与净，了脱最易。禅唯自力，净兼佛力。二法相较，净最契机。如人度海，须仗舟船。速得到岸，身心坦然。末世众生，唯此堪行。否则违机，劳而难成。发大菩提，生真信愿。毕生坚持，唯佛是念。念极情忘，即念无念。禅教妙义，彻底显现。待至临终，蒙佛接引。直登上品，证无生忍。有一秘诀，剀切相告。竭诚尽敬，妙妙妙妙。（正）与吴璧华书
    编者敬按：《文钞》中发挥禅净难易与诚敬利益者，连篇累牍，反复叮咛。唯此十偈，囊括无遗。

    ●切不可谓持名一法浅近，舍之而修观像、观想、实相等法。夫四种念佛，唯持名最为契机。持至一心不乱，实相妙理，全体显露。西方妙境，彻底圆彰。即持名而亲证实相，不作观而彻见西方。持名一法，乃入道之玄门，成佛之捷径。今人教理观法，皆不了明。若修观想、实相，或至着魔。弄巧成拙，求升反堕。宜修易行之行，自感至妙之果矣。（正）与徐福贤书

    ●观虽十六，行者修习，当从易修者行。或作如来白毫观，或作第十三杂想观。至于九品之观，不过令人知行人往生之前因与后果耳。但期了知即已，正不必特为作观也。观之理，不可不知。观之事，且从缓行。若或理路不清，观境不明，以躁心浮气修之，或起魔事。即能观境现前，若心有妄生喜悦之念，亦即因喜成障，或复致退前功。故《楞严》云：“不作圣心，名善境界。若作圣解，即受群邪。”祈一心持名，以为千稳万当之行。待至心归于一，净境自会现前。（正）复黄玉如书

    ●作观只取得力者作，何必从头至尾，日日重习？佛之说此十六种者，前则令人知极乐之庄严，后之九品往生，令人知所修之因果。各观既知，即观佛一法中，即可圆观诸观耳。（续）答曲天翔问

    ●《观无量寿佛经》云：“是心作佛，是心是佛。”“作佛”者，谓观想佛像，忆念佛德及与佛号。“是佛”者，谓当观想忆念之时，佛之相好庄严、福德智慧、神通道力，悉现于观想忆念者之心中。如镜照像，敌体无二。然则心不作佛，则心不是佛，心作三乘，则心是三乘，心作六道，则心是六道矣。心之本体，如一张白纸。心之作用之善恶因果，如画佛、画地狱，各随心现。其本体虽同，其造诣迥异。故曰：“唯圣罔念作狂，唯狂克念作圣。”吾人可不慎于所念所作乎哉！（正）千佛图颂并序

    ●观想一法，非理路明白，观境熟悉，无躁妄欲速之心，有镇定不移之志者，修之则损多益少。至于实相念佛，乃一代时教，一切法门，通途妙行。如台宗止观，禅宗参究向上等皆是，所谓念自性天真之佛也。如是念实相佛，说之似易，修之证之，实为难中之难。非再来大士，孰能即生亲证？持名一法，乃即事即理，即浅即深，即修即性，即凡心而佛心之一大法门也。于持名识其当体实相，则其益宏深。外持名而专修实相，万中亦难得一二实证者。能得苏东坡、曾鲁公、陈忠肃、王十朋等之果报，犹其上焉者。了生脱死一事，岂可以志大言大而成办乎哉？（正）复吴希真书

    ●佛为九法界众生说，吾人何可不自量，而专主于最胜者观乎？丈六八尺，佛已为我辈说过矣。下品将堕地狱之前，大开持名之法，是《观经》仍以持名为最要之行。《无量寿》，详说佛誓及与净相，是为依《小本》修者之要诀。由有此二经，则知《小本》之文，但撮要耳。是知虽依《小本》，不得以二本作不关紧要而忽之。至于修时，果真至诚，于一瞻一礼一称名，皆可消无量罪，增无量福，非一定须作么修方可耳。心地清净，圣境现前，乃得我固有。何可如贫儿拾金，作极喜颠状？既有此状，完全是凡情气概，若不省察，难免着魔。（续）复济善师书

    ●信愿念佛，求生西方，是为万修万人去之最直捷稳当法门。必须先要将此法门之所以然，了然于心。若有余力，再去研参一切经论。各种法门，均可为此法门之助。（续）致罗世芳书

    ●今既发心念佛，当以心佛相应，生前得一心不乱，（欲得一心不乱，在心专注与恳切耳。见《三编·答幻修学人问》。）报尽登极乐上品为志事。不必求其大彻大悟，明心见性也。宗门以开悟为事，净宗以往生为事。开悟而不往生者，百有九十。往生而不开悟者，万无有一。（三）复张曙蕉书

    ●于未得一心前，断断不萌见佛之念。能得一心，则心与道合，心与佛合。欲见即可顿见，不见亦了无所碍。倘急欲见佛，心念纷飞，欲见佛之念，固结胸襟，便成修行大病。久之，则多生怨家，乘此躁妄情想，现作佛身，企报宿怨。自己心无正见，全体是魔气分，一见便生欢喜。从兹魔入心腑，着魔发狂。虽有活佛，亦末如之何矣。但能一心，何须预计见佛与否。一心之后，自知臧否。不见固能工夫上进，即见更加息心专修。断无误会之咎，唯有胜进之益。世间不明理人，稍有修持，便怀越分期望。譬如磨镜，尘垢若尽，决定光明呈露，照天照地。若不致力于磨，而但望发光。全体垢秽，若有光生，乃属妖光，非镜光也。光恐汝不善用心，或致自失善利，退人信心，是以补书所以耳。永明云：“但得见弥陀，何愁不开悟。”今例其词曰：“但期心不乱，不计见不见。”知此当能致力于心与佛合之道矣。（正）复周群铮书

    ●关中用功，当以专精不二为主。心果得一，自有不可思议感通。于未一之前，切不可以躁妄心先求感通。一心之后，定有感通，感通则心更精一。所谓明镜当台，遇形斯映，纭纭自彼，与我何涉。心未一而切求感通，即此求感通之心，便是修道第一大障。（正）复弘一大师书

    ●近来人每每好高务胜，稍聪明，便学禅宗、相宗、密宗，多多将念佛看得无用。彼只知禅家机语之玄妙，相宗法相之精微，密宗威神之广大。而不知禅纵到大彻大悟地位，若烦惑未净，则依旧生死不了。相宗不破尽我法二执，则纵明白种种名相，如说食数宝，究有何益？密宗虽云现身可以成佛，然能成者，决非博地凡夫之事。凡夫妄生此想，则着魔发狂者，十有八九也。是以必须专志于念佛一门，为千稳万当之无上第一法则也。（续）复姚维一书

    ●如其天姿聪敏，不妨研究性相各宗，仍须以净土法门而为依归，庶不至有因无果，致以了生脱死之妙法，作口头活计，莫由得其实益也。必须要主敬存诚，对经像如对活佛，不敢稍存怠忽，庶几随己之诚大小，而得浅深诸利益也。至于根机钝者，且专研究净土法门，果真信得及，守得定，决定现生了生脱死，超凡入圣。较彼深通经论，而不实行净土法门者，其利益奚啻天地悬殊也。如上所说，无论甚么资格，最初先下这一味药。则无论甚么邪执谬见，我慢放肆，高推圣境，下劣自居等病，由此一味阿伽陀万病总治之药，无不随手而愈。（正）复唐大圆书

    ●禅宗每云：“明心见性，见性成佛”。“明心见性”，乃大彻大悟也。言“见性成佛”者，以亲见自性天真之佛，名为成佛，乃理即佛与名字佛也，非福慧圆满之究竟佛也。此人虽悟到极处，亲见佛性，仍是凡夫，不是圣人。若能广修六度，于一切境缘，对治烦恼习气，令其清净无余，则可了生脱死，超出三界之外，不在六道之中矣。佛世此种人甚多，唐宋尚有。今则大彻大悟，尚不易得，况烦恼净尽者乎？密宗“现身成佛”，或云“即生成佛”，此与禅宗“见性成佛”之话相同，皆称其工夫湛深之谓，不可认做真能现身成佛。须知现身成佛，唯释迦牟尼佛一人也。此外即古佛示现，亦无现身成佛之事。（三）复周志诚书

    ●善导和尚，系弥陀化身，有大神通，有大智慧。其宏阐净土，不尚玄妙，唯在真切平实处，教人修持。至于所示专杂二修，其利无穷。专修谓身业专礼（凡围绕及一切处身不放逸皆是），口业专称（凡诵经咒，能志心回向，亦可名专称），意业专念。如是则往生西方，万不漏一。杂修谓兼修种种法门，回向往生。以心不纯一，故难得益，则百中希得一二，千中希得三四往生者。此金口诚言，千古不易之铁案也。（正）复永嘉某昆季书

    ●每日量己之力念佛，并持《大悲咒》，以为自利利他之据。对一切人，皆以信愿念佛、求生西方为劝。无论出家、在家，均以各尽各人职分为事。令一切人，先做世间贤人善人，庶可仗佛慈力，超凡入圣，往生西方也。并不与人说做不到之大话，任人谓己为百无一能之粥饭僧。此其大略也。（三）节录大师自述

    ●他人教人，多在玄妙处着力。光之教人，多在尽分上指挥。设不能尽分，纵将禅、教一一穷源彻底，也只成一个三世佛怨而已。况尚无穷源彻底之事乎？（正）复马契西书十一

    ●刺血写经一事，且作缓图，当先以一心念佛为要。恐血耗神衰，反为障碍矣。身安而后道隆。在凡夫地，不得以法身大士之苦行，是则是效。但得一心，法法圆备矣。（正）复弘一大师书二

    ●居士即俗修真，随缘进道。执持一句弥陀，当做本命元辰。抱着惭愧二字，以为入圣阶梯。圣地不厌屡登，录其迹以开人耳目。诚可谓为法忘躯者也。然以光愚见，似乎可以止步休歇矣。纵欲广游，宜以神不须以身。《弥陀》三经，《华严》一部，当作游访路程。宴坐七宝池中，遍游华藏世界。神愈游而身愈健，念愈普而心愈一。其寂也，一念不可得。其照也，万德本具足。寂照圆融，真俗不二。十世古今，现于当念。无边刹海，摄归自心。较彼披星戴月，冒雨冲风，临深渊而战兢，履危岩而惊怖者，不啻日劫相倍矣。鄙见如此，不知居士以为何如？（三）复高鹤年书

    ●阁下年未三十，已现衰相。固当舍博守约，专修净业。净业大成，再宏余法。庶得自利利他之实。否则虽能利人，亦非究竟。（三）复圆净居士书

    ●修净业人，着不得一点巧。倘或好奇厌常，必致弄巧成拙。此所以通宗通教之人，每每不如愚夫愚妇老实念佛者，为有实益。若肯守此平淡朴实家风，则极乐之生，定可预断。否则不生极乐，亦可预断矣。（三）复江易园书

    ●念佛一法，唯死得下狂妄知见者，方能得益。任凭智同圣人，当悉置之度外，将此一句佛号，当做本命元辰，誓求往生。纵令以死见逼，令其改辙，亦不可得。如此方才算是聪明人，方才能得实益。否则由多知多见，不能决疑，反不如老实头一无知识者，为易得益也。（三）复卓智立书

    ●观来书，可谓发大菩提心，以期自他俱利者。然曰：“自利心淡，利他心切。”亦甚有语病。不能自利，断不能大利于他，二者当以不分亲疏为是。然利他正一愿而已，自利则必须竭尽心力。则自利一边何可以淡，而妄学大菩萨身分也？（三）复胡宅梵书

    ●汝喜念《金刚经》，当以此功德，回向往生，即为净土助行。然《净土五经》，其功德亦不亚于《金刚经》。所寄之经书，宜详阅光所作之序，则其大义可以悉知。再息心恭敬读之，则无边利益，自可亲得。（三）复唐瑞岩书一
    编者敬按：予于民廿四年秋，由普陀上书苏州报国寺印大师，求皈依。旋奉复，取法名曰宗敬，并承赐《净土五经》，及《梦东禅师遗集》等十余种。覆函有云：“《金刚经》发明净土之处甚少，每日虔诵一遍已够。汝于专精念佛外，可将《净土五经》，川流不息读之。”予至今遵守，不敢忘。

    ●玉峰法师行持虽好，见理多偏。即如“念佛四大要诀”，其意亦非不善，而措词立论，直与古德相反。“不除妄想，不求一心”，全体背谬。经教人一心，彼教人不求。夫不除妄想，能一心乎？取法乎上，仅得其中，岂可因不得而不取法乎？若以不得而令人不取法，是令人取法乎下矣。大势至云：“都摄六根，净念相继。”彼极力教人散心念，不赞扬摄心念。念佛虽一切无碍，然欲亲证三昧，能静固好，不能静，亦无妨即动而静。彼直以静为邪，谓大违执持名号忆佛念佛之旨。其过何可胜言！且念佛一法，圆该一代一切法门。而静之一字，尚隔其外，岂可谓为净宗真善知识？祈二次再版，删去此“四大要诀”。庶初机不致受病，而通人无由见诮也。（三）复丁福保书

    ●不修身而念佛，亦有利益。于决定往生，则百千万中难得一个。雄俊、惟恭，乃其幸也。所撰两句，是而未切。宜云：“智断烦情超苦海（烦，即烦恼，乃通指。情，则专指淫欲），立坚信愿入莲池。”则确切。于用功法则，皆指出矣。（三）复卓智立书

    ●念佛一事，约现生得利益，必须要至诚恳切常念。若种善根，虽戏玩而念一句，亦于后世定有因此善根，而发起修持者。故古人大建塔庙，欲一切人见之而种善根。此一句佛，在八识田中，永久不灭。是知肯念佛固好。不肯念，为彼说，彼听得佛号，亦种善根。听久则亦有大功德。（三）复张朝觉书

    ●十念一法，俾其心随气摄，无从散乱。其法之妙，非智莫知。然只可晨朝一用，或朝、暮及日中三用，再不可多，多则伤气受病。切不可谓此法最能摄心，令其常用，则为害不小。念佛声默，须视其地其境何如耳。倘所处之境地不宜朗念，则只可小声念，及金刚持。其功德唯在专心致志，音声犹属小焉者耳。（三）复丁福保书

    ●汝欲光令汝圆觉妙心，廓然开悟（此心乃佛所证之心），寂光真境，常得现前（此境乃佛所居之境）。莲池愿文虽有此语，切不可发痴，欲其即得。若欲即得，必定着魔发狂，佛也不能救矣。譬如小儿扶墙而走，尚难不跌倒。而欲飘行长空，遍观四海，岂非梦话？但求往生，即了生死。若欲悟此心，见此境，尚须渐修，方能分悟分见。若圆悟圆见，非成佛不能。（三）复吴思谦书

    ●敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。欲学佛道以脱凡俗，若不注重于此四句，则如无根之木，期其盛茂；无翼之鸟，冀其高飞也。真为生死，发菩提心，以深信愿，持佛名号。博地凡夫，欲于现生即了生死，若不依此四句，则成无因而欲得果，未种而思收获，万无得理。果能将此八句，通身荷担，决定可以生入圣贤之域，没登极乐之邦。（三）复蔡契诚书

    己、勉行人努力

    ●人生世间，具足八苦。纵生天上，难免五衰。唯西方极乐世界，无有众苦，但受诸乐。经云：“三界无安，犹如火宅。众苦充满，甚可怖畏。”人命无常，速如电光。大限到来，各不相顾。一切有为法，如梦幻泡影。于此犹不惺悟，力修净业，则与木石无情，同一生长于天地之间矣。有血性汉子，岂肯生作走肉行尸，死与草木同腐。高推圣境，自处凡愚。遇大警策而不愤发，闻圣贤佛祖之道而不肯行。是天负人耶，抑人负天耶？（正）复林介生书二

    ●人生世间，超升最难，堕落最易。若不往生西方，且莫说人道不足恃，即生于天上，福寿甚长，福力一尽，仍旧堕落人间，及三途恶道受苦。不知佛法，则无可如何。今既略晓佛法，岂可将此一番大利益事，让与别人，自己甘心在六道轮回中，头出头没，永无解脱之日乎？（正）复周孟由昆弟书

    ●一句佛号，包括一大藏教，罄无不尽。通宗通教之人，方能作真念佛人。而一无所知，一无所能之人，但止口会说话，亦可为真念佛人。去此两种，则真不真皆在自己努力，依教与否耳。（正）复永嘉某居士书一

    ●宿生培此慧根，固不容易。倘不于此专精致力，以期亲证。则如坯器未烧，经雨则化。光阴短促，人命几何，一气不来，即属后世。未证道人，从悟入迷者，万有十千。从悟增悟者，亿无一二。忍令无上法器之坯，经再生之雨，而复为尘土乎哉？（正）复张云雷书一

    ●古人云：力行之君子，得一善言，终身受用不尽。不务躬行，纵读尽世间书，于己仍无所益。如真龙得一滴水，可以遍雨一世界。泥龙纵泡之水中，也不免丧身之祸。（续）复某居士书

    ●黄后觉之现象，颇与学佛之人有大利益。无论彼之究竟是往生，是堕落，且不必论。果念佛人，知彼临终之现象，决不敢浮游从事于了生死一法也。观彼之行迹，似乎至诚。观彼临终所现之景象，盖平日未曾认真从心地上用功，并从前或有悭于财，而致人丧命，或悭于言，而致人丧命等业之所致也。（悭于言，致人丧命者，如自知有寇，并知可避之处，以心无慈悲，乐人得祸，故不肯说。此事此心，极犯天地鬼神之怒。故致临终前不能言，而且恶闻念佛等相。）然以现一时不死之象，及助念人去，未久则死，此与悭财悭言误人性命，完全相同。虽不堕饿鬼，而其气分，乃是饿鬼之气分也。然彼或由自己心中忏悔，或由诸人，及儿女之诚恳，遂得减轻，不至直堕饿鬼耳。为今之计，必须其儿女，并各眷属，念彼之苦，同发自利利人之心，为彼念佛，求佛垂慈，接引往生。则诚恳果到，往生即可预断。以父子天性相关，佛心有感即应。彼眷属若泛泛悠悠从事，则便难以消业障而蒙接引也。千钧一发，关系极重。凡念佛人，各须务实克己习气，与人方便。凡可说者，虽与我有仇，亦须为说，令其趋吉而避凶，离苦而得乐。平时侃侃凿凿，与人说因果报应，生死轮回，并念佛了生死之道。与教儿女，立太平之基。心如弦直，语无模棱。居心可以质鬼神，作事决不昧天理。若到临终，决无此种可怜可悯之现象。如是则黄后觉便是诸人之接引导师也。诸人既因彼而将来可得巨益，彼亦将仗诸人之心力，而灭罪往生也。光此语非首鼠两附者，乃决定不欺之定论也。（续）复杨德观书

    ●念佛不分圣凡。圣指三乘，即声闻、缘觉、菩萨。凡指六道，即天、人、阿修罗、畜生、饿鬼、地狱。但天以乐故，不能念者多。三途以苦故，不能念者更多。修罗以瞋故，亦不能念。唯人最易念，而富贵之人便被富贵所迷，聪明人以聪明迷，愚痴人以愚痴迷。芸芸众生，能念佛者，有几人哉！既知此义，当勇猛修持，勿致欲念而不能念，则不负此生此遇矣。（三）复卓智立书

    ●云南张拙仙次女出嫁时，婿家送双鹅行奠雁礼，彼即放生于华亭山云栖寺，已三年矣。彼二鹅每于晨昏上殿做课诵时，站殿外延颈观佛。今年四月，雄者先亡，人不介意。后雌者不食数日，彼来观佛，维那开示，令求往生，不可恋世。遂为念佛数十声。鹅绕三匝，两翅一拍即死。拙仙因作《双白鹅往生记》。噫，异哉！一切众生，皆有佛性，皆堪作佛，鹅尚如是，可以人而不如鸟乎？（三）复周伯遒书

    ●古人云：“死生亦大矣，可不悲哉！”窃谓徒悲，究有何益？须知生死，大事也。信愿念佛，大法也。既知死之可悲，当于未死之前，修此大法。则死不但无可悲，且大可幸也。何以故？以净业成熟，仗佛慈力，直下往生西方极乐世界。超凡入圣，了生脱死。得以永离众苦，但受诸乐。渐次进修，直至成佛而后已也。（三）饬终津梁跋


四、论生死事大

    甲、警人命无常

    ●光阴迅速，时序更迁。刹那刹那，一念不住。此殆造物出广长舌，普为尔我一切众生，说人命无常，荣华不久，急寻归路，免受沉沦之无上妙法耳。（正）示某比丘尼

    ●生死大事，须当预办。若待临行方修，恐被业力所夺。（正）复周群铮书

    ●古语云：“聪明不能敌业，富贵岂免轮回。”生死到来，一无所靠。唯阿弥陀佛，能为恃怙。惜世人知者甚少，知而真信实念者更少也。（正）复包右武书二

    ●求生西方者，不可怕死。若今日即死，即今日生西方。所谓朝闻道，夕死可矣。岂可今日要死，且不愿死。既贪恋尘境，不能放下，便因贪成障，净土之境不现，而随业受生于善恶道中之境便现。境现，则随业受生于善恶道中矣。往生西方，便成画饼。故修西方人，今日死也好，再活一百二十岁死也好。一切任彼前业，不去妄生计较。倘信愿真切，报终命尽，便即神超净域，业谢尘劳，莲开九品之花，佛授一生之记矣。（正）复高邵麟书一

    ●大丈夫生于世间，事事无不预为之计。唯有生死一事，反多置之不问。直待报终命尽，则随业受报。不知此一念心识，又向何道中受生去也。人天是客居，三途是家乡。三途一报百千劫，复生人天了无期。由是言之，则了生死之法，固不可不汲汲讲求也。（续）净土问辨序

    ●佛法无一人不堪修，亦无一人不能修。但能念念知不修净业生西方，则长劫轮回，莫之能出。以兹自愍愍他，自伤伤他，大声疾呼，俾近而家人，远而世人，同修此道。其利益较之唯求自了者，何止天地悬隔也。（三）复骆季和书

    乙、教专仗佛力

    ●佛法，法门无量。无论大、小、权、实，一切法门，均须以戒、定、慧，断贪、瞋、痴，令其净尽无余，方可了生脱死。此则难如登天，非吾辈具缚凡夫所能希冀。若以真信切愿，念佛求生西方，又无论功夫浅深，功德大小，皆可仗佛慈力，往生西方。此如坐火轮船过海，但肯上船，即可到于彼岸，乃属船力，非自己本事。信愿念佛，求生西方，亦然。完全是佛力，不是自己道力。然一生西方，则生死已了，烦恼不生，已与在此地久用功夫，断烦恼净尽了生死者相同。故念佛决定要求生西方，切不可求来生人天福报。彼离信愿以教人念佛求开悟之开示，切不可依。念佛之要，在于都摄六根。当念佛时，摄耳谛听，即是摄六根之下手处。能志心谛听，与不听而散念，其功德大相悬殊。此法无论上中下根人皆可用，皆可得益，有利无弊，宜令一切人皆依此修。（续）与张静江书

    ●吾人在生死轮回中，久经长劫，所造恶业，无量无边。若仗自己修持之力，欲得灭尽烦恼惑业，以了生脱死，其难逾于登天。若能信佛所说之净土法门，以真信切愿，念阿弥陀佛名号，求生西方，无论业力大，业力小，皆可仗佛慈力，往生西方。譬如一颗沙子，入水即沉。纵有数千万斤石，装于大火轮船中，即可不沉，而运于他处，以随意使用也。石喻众生之业力深重，大火轮喻弥陀之慈力广大。若不念佛，仗自己修持之力，欲了生死，须到业尽情空地位方可。否则纵令烦恼惑业，断得只有一丝毫，亦不能了。喻如极小之沙子，亦必沉于水中，决不能自己出于水外。阁下但生信心，念佛求生西方，不可再起别种念头。果能如是，寿未尽则速得痊愈，以专一志诚念佛功德，便能灭除宿世恶业，犹如杲日既出，霜雪即化。寿已尽则即能往生，以心无异念，即得与佛感应道交，故蒙佛慈接引往生也。阁下若信此话得及，则生也得大利益，死也得大利益。（正）复裘佩卿书二

    ●《楞严》一经，不知净土者读之，则为破净土之元勋。知净土者读之，则为宏净土之善导。何以言之？以自力悟道之难，净土往生之易，十法界因果，一一分明。若不仗佛力，虽阴破一二，尚或着魔发狂，为地狱种子。而且二十四圆通之工夫，今人谁能修习？唯如子忆母之念佛，凡有心者，皆堪奉行。但得净念相继，自可亲证三摩。知好歹者读之，其肯唯主自力，不仗佛力乎？（正）复永嘉某居士书七

    ●念佛人有病，当一心待死。若世寿未尽，则能速愈。以全身放下念佛，最能消业，业消则病愈矣。若不放下，欲求好，倘不能好，则决定无由往生，以不愿生故。此等道理不明白，尚能得仗佛慈力乎？（正）复周孟由昆弟书

    ●净土法门，乃极难极易之法门。说其难，则大彻大悟，深入经藏者，尚不信。说其易，则愚夫愚妇，至诚恳切念，即能临终现诸瑞相，往生西方。彼大彻大悟，深通经论者，犹不能望其肩背。良以一则弃佛力，以专主自力。一则专仗佛力，而由佛力以引发自力。以佛力、法力、自心本具之力，三法契合，故得超凡入圣，了生脱死也。此法最要在信愿。有信愿，则决定肯认真修持。肯修持，则即可得往生之益。（续）复习怀辛书

    ●佛祖出世，悉皆法随机立。末世钝根，当择其契理而又契机者，专精致力。庶可仗佛慈力，横超三界。于此一生，即了百千万劫不易了之生死大事。（续）灵岩念诵仪规序

    丙、示临终切要

    ●临终一关，最为要紧。世有愚人，于父母眷属临终时，辄为悲痛哭泣，洗身换衣。只图世人好看，不计贻害亡人。不念佛者，且置勿论。即志切往生，临终遇此眷属，多皆破坏正念，仍留此界。临终助念，譬如怯夫上山，自力不足，幸有前牵后推，左右扶掖之力，便可登峰造极。（凡有平素念佛之人，或其人之子孙信佛，于临命终时，请众居士助念，其利益甚大。见《续编·复杨慧昌书二》。）临终正念昭彰，被魔眷爱情搬动等破坏者，譬如勇士上山，自力充足。而亲友知识，各以己物，令其担负。担负过多，力竭身疲，望崖而退。此之得失，虽由他起，实属自己往昔劫中，成全、破坏人之善恶业力所致。凡修净业者，当成全人之正念，及预为眷属，示其利害。俾各知所重在神识得所，不在世情场面好看，庶可无虞矣。（正）陈了常往生发隐

    ●凡人有病，可以药治者，亦不必决不用药。不可以药治者，虽仙丹亦无用处，况世间药乎？无论能治不能治之病，皆宜服阿伽陀药。此药绝不误人，服则或身或心，必即见效。然人生世间，无论久暂，终有一死。其死不足惜，其死而所归之处，可不预为安顿乎？有力量者，自己预为安顿妥帖，则临终固不须他人为之辅助。然能辅助，则更为得力。无力量者，当令家属代为念佛，则必能提起正念，不致恩爱牵缠，仍被爱情所缚，住此莫出也。（正）复黄涵之书一

    ●宜将一切家事，并自己一个色身，悉皆通身放下。以一尘不染心中，持万德洪名圣号，作将死想。除念佛求接引外，不令起一杂念。能如是者，寿已尽，则决定往生西方，超凡入圣。寿未尽，则决定业消病愈，慧朗福崇。若不如是作念，痴痴然唯求速愈，不唯不能速愈，反更添病。即或寿尽，定随业漂沉，而永无出此苦娑婆之期矣。（正）与方圣胤书

    ●汝心里除念佛外，不使有一点别的念头，连汝这个身子，也不预计死后作只么样安顿，连孙子、重孙等，都要当做素不相识之人，不管他们长长短短，只管念我的佛，一心盼着佛来接引我往生西方。汝能照我所说的做，一切事通通放下，到了临命终时，自然感佛亲垂接引，往生西方。若是仍旧贪恋一切好东西，及银钱房屋、首饰衣服，并儿女孙曾等，则万万也不会生西方了。（续）示周余志莲法语

    ●有净业正因，再加以正信心自念，眷属助念，何虑不生？所不生者，由情爱一起，正念即失。勿道功夫浅，即功夫深，亦不能生。以凡情用事，与佛圣气分相隔故也。（三）复章缘净书

    ●能成就他人往生，待至自己临终，必大有成就自己往生者，切勿以不关己而忽之。平常当与家中眷属，说其临终助念之利益，与预先洗澡换衣，并对之哭泣之祸害。当请一本《饬终津梁》，令其详知。迨至父母，或余眷属，临欲命终。家中眷属，同为念佛，令彼心存正念，随佛往生。并请社友，为其助念。此时一发千钧，关系甚大。当将丧祭种种虚华之费，移于此时用之，并将哀毁尽孝之诚，移于为亲念佛。须令眷属悉听社友指导，切不可狃于习俗，以误大事。（续）汲浜镇助念社缘起

    ●至于为人助念，何可为念观音，又为祈寿乎？念佛亦能延生。念观音则无求往生之心念，若寿已尽则误事。非念佛定死，念观音定不能往生。然痴人以无求往生之心念，亦只成误事之一种业感也。无量光，即消灾。无量寿，即延寿。念阿弥陀佛，极功尚能成佛，岂不能延寿，而令速死乎？（三）答卓智立问

    ●平素不念佛人，临终善友开示，大家助念，亦可往生。常念佛人，临终若被无知眷属，预为揩身换衣，及问诸事，与哭泣等，由此因缘，破坏正念，遂难往生。以故念佛之人，必须令家中眷属，平时皆念。则自己临终，彼等均能助念。又因常说临终助念之利益，及不得瞎张罗哭泣之祸害，便不至以孝心而致亲仍受生死之大苦，乃得即生西方之大益也。（三）一切念佛人往生及不往生之证据

    ●玄奘法师临终，亦稍有病苦，心疑所译之经，或有错谬。有菩萨安慰言：“汝往劫罪报，悉于此小苦消之，勿怀疑也。”当以此意安慰汝母，劝彼生欢喜心，勿生怨恨心，则决定可蒙佛加被，寿未尽而速愈，寿已尽而往生耳。（正）复周孟由昆弟书

    ●人一生事事皆可伪为，唯临死之时，不可伪为。况其无爱恋之情，有悦豫之色，安坐而逝，若非净业成熟，曷克臻此？但愿汝昆弟与阖家眷属，认真为汝母念佛，不但令母亲得益，实则比自己念佛之功德更大。佛所以教人，凡诵经、持咒、念佛、作诸功德，皆为法界众生回向。平时尚为无干涉之法界众生回向，况母殁而不至心为母念佛乎？以能为一切众生回向，即与佛菩提誓愿相合。如一滴水，投于大海，即与大海同其深广。如未到海，则勿道一滴，即长江大河，固与大海天地悬殊也。是知凡施于亲，及一切人者，皆属自培自福耳。知此义，有孝心者，孝心更加增长。无孝心者，亦当发起孝心。请僧念七七佛甚好，念时，汝兄弟必须有人随之同念。（正）同上

    ●保病、荐亡，今人率以诵经、拜忏、做水陆为事。光与知友言，皆令念佛。以念佛利益，多于诵经、拜忏、做水陆多多矣。何以故？诵经，则不识字者不能诵。即识字而快如流水，稍钝之口舌，亦不能诵。懒坯虽能，亦不肯诵，则成有名无实矣。拜忏、做水陆，亦可例推。念佛则无一人不能念者。即懒坯不肯念，而大家一口同音念，彼不塞其耳，则一句佛号，固已历历明明灌于心中。虽不念，与念亦无异也。如染香人，身有香气，有不期然而然者。为亲眷保安荐亡者，皆不可不知。（正）复黄涵之书

    ●至于丧祭，通须用素，勿随俗转。纵不知世务者，谓为不然，亦任彼讥诮而已。丧葬之事，不可过为铺排张罗。做佛事，只可念佛，勿做别佛事。并令全家通皆恳切念佛，则于汝母，于汝等诸眷属及亲戚朋友，皆有实益。（正）复周孟由昆弟书

    ●自佛法东来，僧皆火化。而唐宋崇信佛法之高人达士，每用此法。以佛法重神识，唯恐耽着身躯，不得解脱。焚之，则知此不是我，而不复耽着。又为诵经念佛，期证法身。（续）灵岩普同塔记

    ●火葬一法，唐宋佛法盛时，在家人多用之。然宜从俗葬埋，恐执泥者妄生议论。实则烧之为易泯灭。过七七日烧弥妥。葬之年辰久，或致骨骸暴露耳。（正）复周孟由昆弟书

    ●世间最可惨者，莫甚于死。而且举世之人，无一能幸免者。以故有心欲自利利人者，不可不早为之计虑也。实则死之一字，原是假名，以宿生所感一期之报尽，故舍此身躯，复受别种身躯耳。不知佛法者，直是无法可设，只可任彼随业流转。今既得闻如来普度众生之净土法门，固当信愿念佛，预备往生资粮，以期免生死轮回之幻苦，证涅槃常住之真乐。其有父母兄弟及诸眷属，若得重病势难痊愈者，宜发孝顺慈悲之心，劝彼念佛求生西方，并为助念。俾病者由此死已，即生净土。其为利益，何能名焉！今列三要，以为成就临终人往生之据。语虽鄙俚，意本佛经，遇此因缘，悉举行焉。言三要者：第一、善巧开导安慰，令生正信；第二、大家换班念佛，以助净念；第三、切戒搬动、哭泣，以防误事。果能依此三法以行，决定可以消除宿业，增长净因，蒙佛接引，往生西方。一得往生，则超凡入圣，了生脱死，渐渐进修，必至圆成佛果而后已。如此利益，全仗眷属助念之力。能如是行，于父母，则为真孝。于兄弟、姊妹，则为真弟。于儿女，则为真慈。于朋友、于平人，则为真义真惠。以此培自己之净因，启同人之信向，久而久之，何难相习成风乎哉！今为一一条陈，庶不至临时无所适从耳。
第一、善巧开导安慰，令生正信者。切劝病人，放下一切，一心念佛。如有应交代事，速令交代。交代后，便置之度外。即作我今将随佛往生佛国，世间所有富乐、眷属、种种尘境，皆为障碍，致受祸害，以故不应生一念系恋之心。须知自己一念真性，本无有死。所言死者，乃舍此身而又受别种之身耳。若不念佛，则随善恶业力，复受生于善恶道中。（善道，即人、天。恶道，即畜生、饿鬼、地狱。修罗，则亦名善道，亦名恶道，以彼修因感果，均皆善恶夹杂故也。）若当临命终时，一心念“南无阿弥陀佛”，以此志诚念佛之心，必定感佛大发慈悲，亲垂接引，令得往生。且莫疑我系业力凡夫，何能以少时念佛，便可出离生死，往生西方？当知佛大慈悲，即十恶五逆之极重罪人，临终地狱之相已现，若有善知识教以念佛，或念十声，或止一声，亦得蒙佛接引，往生西方。此种人念此几句，尚得往生。又何得以业力重，念佛数少，而生疑乎？须知吾人本具真性，与佛无二，但以惑业深重，不得受用。今既归命于佛，如子就父，乃是还我本有家乡，岂是分外之事。又佛昔发愿：“若有众生，闻我名号，志心信乐，乃至十念，若不生者，不取正觉。”以故一切众生，临终发志诚心，念佛求生西方者，无一不垂慈接引也。千万不可怀疑，怀疑即是自误，其祸非小。况离此苦世界，生彼乐世界，是至极快意之事，当生欢喜心。千万不可怕死，怕死则仍不能不死，反致了无生西之分矣。以自心与佛相违反故。佛虽具大慈悲，亦无奈不依佛教之众生何。阿弥陀佛万德洪名，如大冶洪炉。吾人多生罪业，如空中片雪。业力凡夫，由念佛故，业便消灭。如片雪近于洪炉，即便了不可得。又况业力既消，所有善根，自然增长殊胜，又何可疑其不得生，与佛不来接引乎？如此委曲宛转开导安慰，病人自可生正信心，此系为病人所开导者。至于自己所应尽孝致诚者，亦唯在此。
    第二、大家换班念佛，以助净念者。前已开导病人，令生正信。然彼病人，心力孱弱。勿道平素绝不念佛之人，不易相继长念。即向来以念佛为事者，至此亦全仗他人相助，方能得力。以故家中眷属，同应发孝顺慈悲之心，为其助念佛号。若病尚未至将终，当分班念。应分三班，每班限定几人。头班出声念，二三班默持。念一点钟，二班接念，头班、三班默持。若有小事，当于默持时办。值班时，断断不可走去。二班念毕，三班接念，终而复始。念一点钟，歇两点钟，纵经昼夜，亦不甚辛苦。须知肯助人净念往生，亦得人助念之报。且莫说是为父母尽孝应如是，即为平人，亦培自己福田，长自己善根，实为自利之道，不徒为人而已。成就一人往生净土，即是成就一众生作佛，此等功德，何可思议。三班相续，佛声不断。病人力能念，则随之小声念，不能念，则摄耳谛听，心无二念，自可与佛相应矣。念佛声不可太高，高则伤气，难以持久。亦不可太低，以致病人听不明白。不可太快，亦不可太慢。太快则病人不能随，即听亦难明了。太慢则气接不上，亦难得益。须不高不低，不缓不急，字字分明，句句清楚。令病者字字句句，入耳经心，斯易得力。念佛法器，唯用引磬。其他一切，概不宜用。引磬声清，听之令人心地清净。木鱼声浊，故不宜用于临终助念。又宜念四字佛号。初起时，念几句六字，以后专念“阿弥陀佛”四字，不念“南无”，以字少易念，病人或随之念，或摄心听，皆省心力。家中眷属如此念，外请善友亦如此念，人多人少均如此念。不可一起念，歇歇又念，致令病人，佛念间断。若值饭时，当换班吃，勿断佛声。若病人将欲断气，宜三班同念。直至气断以后，又复分班念三点钟，然后歇气，以便料理安置等事。当念佛时，不得令亲友来病人前问讯谕慰。既感情来看，当随念佛若干时，是为真实情爱，有益于病人。若用世间俗情，直是推人下海，其情虽可感，其事甚可痛。全在主事者明道理，预令人说之，免致有碍面情，及贻害病人，由分心而不得往生耳。
    第三、切戒搬动、哭泣，以防误事者。病人将终之时，正是凡圣人鬼分判之际，一发千钧，要紧之极。只可以佛号，开导彼之神识，断断不可洗澡换衣，或移寝处。任彼如何坐卧，只可顺彼之势，不可稍有移动，亦不可对之生悲感相，或至哭泣。以此时身不自主，一动则手足身体，均受拗折扭挒之痛，痛则瞋心生，而佛念息。随瞋心去，多堕毒类，可怖之至。若见悲痛哭泣，则情爱心生，佛念便息矣。随情爱心去，以致生生世世，不得解脱。此时，所最得益者，莫过于一心念佛。所最贻害者，莫过于妄动、哭泣。若或妄动、哭泣，致生瞋恨，及情爱心，则欲生西方，万无有一矣。又人之将死，热气自下至上者，为超升相。自上至下者，为堕落相。故有“顶圣、眼天生，人心、饿鬼腹，畜生膝盖离，地狱脚板出”之说。然果大家至诚助念，自可直下往生西方。切不可屡屡探之，以致神识未离，因此或有刺激，心生烦痛，致不得往生。此之罪过，实为无量无边。愿诸亲友，各各恳切念佛，不须探彼热气后冷于何处也。为人子者，于此留心，乃为真孝。若依世间种种俗情，即是不惜推亲以下苦海，为邀一般无知无识者，群相称赞其能尽孝也。此孝与罗刹女之爱正同。经云：罗刹女食人，曰：“我爱汝，故食汝。”彼无知之人之行孝也，令亲失乐而得苦，岂不与罗刹女之爱人相同乎？吾作此语，非不近人情，欲人各于实际上讲求，必期亡者往生，存者得福，以遂孝子贤孙亲爱之一片血诚，不觉其言之有似激烈也。真爱亲者，必能谅之。（续）临终三大要


五、勉居心诚敬

    ●入道多门，唯人志趣，了无一定之法。其一定者，曰诚，曰恭敬。此二事，虽尽未来际诸佛出世，皆不能易也。而吾人以博地凡夫，欲顿消业累，速证无生，不致力于此，譬如木无根而欲茂，鸟无翼而欲飞，其可得乎？（正）致弘一大师书一

    ●念佛一法，乃至简至易，至广至大之法。必须恳切志诚之极，（印大师示寂之晚，语真达师等云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”见《永思集》。）方能感应道交，即生亲获实益。若懒惰懈怠，毫无敬畏，虽种远因，而亵慢之罪，有不堪设想者。余常谓：欲得佛法实益，须向恭敬中求。有一分恭敬，则消一分罪业，增一分福慧。有十分恭敬，则消十分罪业，增十分福慧。若无恭敬而致亵慢，则罪业愈增，而福慧愈减矣。（正）复邓伯诚书一

    ●礼诵持念，种种修持，皆当以诚敬为主。诚敬若极，经中所说功德，纵在凡夫地不能圆得。而其所得，亦已难思难议。若无诚敬，则与唱戏相同。其苦乐悲欢，皆属假妆，不由中出。纵有功德，亦不过人天痴福而已。而此痴福，必倚之以造恶业，其将来之苦，何有了期？（正）复高邵麟书二

    ●曰诚，曰恭敬，此语举世咸知，此道举世咸昧。印光由罪业深重，企消除罪业，以报佛恩，每寻求古德之修持懿范。由是而知诚与恭敬，实为超凡入圣、了生脱死之极妙秘诀，故常与有缘者谆谆言之。（正）复永嘉某居士书五

    ●夫如来灭度，所存者唯经与像。若以土木金彩等像视作真佛，即能灭业障而破烦惑，证三昧而出生死。若以土木金彩视之，则亦土木金彩而已。又土木金彩，亵之则无过。若以亵土木金彩之佛像，则其过弥天矣。读诵佛经祖语，直当作现前佛祖为我亲宣，不敢稍萌怠忽。能如是者，我说其人必能即生高登九品，彻证一真。否则是游戏法门，其利益不过多知多见，说得了了，一丝不得真实受用，乃道听途说之能事也。古人于三宝分中，皆存实敬，不徒泛泛然口谈已也。今人口尚不肯谈一屈字，况实行乎？（正）复尤惜阴书

    ●礼佛仪式，极忙之人，不便特立。但至诚恳切，口称佛号，身礼佛足，必致其如在之诚则可矣。（正）复张云雷书二

    ●舍利不能礼拜，丛林不能亲炙，有何所欠？但能见佛像，即作真佛想。见佛经祖语，即作佛祖面命自己想。必恭必敬，无怠无忽。则终日见佛，终日亲炙诸佛菩萨、祖师、善知识，舍利丛林云乎哉！（正）与谢融脱书

    ●大觉世尊，所说一切大乘显密尊经，悉皆理本唯心，道符实相，历三世而不易，举十界以咸遵。归元复本，为诸佛之导师。拔苦与乐，作众生之慈父。若能竭诚尽敬，礼诵受持，则自他俱蒙胜益，幽显同沐恩光。犹如意珠，似无尽藏，取之不匮，用之无穷，随心现量，悉满所愿。（正）持经利益随心论

    ●欲得佛法实益，须办十分诚心。持经念佛之事虽同，心之诚有浅深泛切之不同，则其利益便大相悬殊矣。世间事事，均须以诚而成。况持经念佛，欲以凡夫身，了生脱死，超登佛国，不诚而能得乎？（续）复理听涛书一

    ●持诵经咒，贵在乎诚。纵绝不知义，若能竭诚尽敬，虔恳受持，久而久之，自然业消智朗，障尽心明。尚能直达佛意，何况文字训诂与其意致？否则纵能了知，由不至诚，只成凡夫情见，卜度思量而已。经之真利益，真感应，皆无由得。以完全是识心分别计度，何能潜通佛智，暗合道妙，一超直入，顿获胜益也？（三）朝暮课诵白话解释序

    ●经云：“人身难得，佛法难闻。”若非宿有因缘，佛经名字，尚不能闻。况得受持读诵，修因证果者乎？然如来所说，实依众生即心本具之理。于心性外，了无一法可得。但以众生在迷，不能了知。于真如实相之中，幻生妄想执着。由兹起贪瞋痴，造杀盗淫。迷智慧以成烦恼，即常住而为生灭。经尘点劫，莫之能反。幸遇如来所说大乘显密诸经，方知衣珠固在，佛性仍存。即彼客作贱人，原是长者真子。人天六道，不是自己住处。实报、寂光，乃为本有家乡。回思从无始来，未闻佛说。虽则具此心性，无端枉受轮回。真堪痛哭流涕，声震大千。心片片裂，肠寸寸断矣。此恩此德，过彼天地父母，奚啻百千万倍。纵粉身碎骨，曷能报答！（正）竭诚方获实益论

    ●《金刚经》云：“若是经典所在之处，即为有佛，若尊重弟子。”又云：“在在处处，若有此经，一切世间天、人、阿修罗所应供养。当知此处，即为是塔。皆应恭敬，作礼围绕，以诸华香而散其处。”何以令其如此？以“一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出”故。而诸大乘经，处处教人恭敬经典，不一而足。良以诸大乘经，乃诸佛之母，菩萨之师，三世如来之法身舍利，九界众生之出苦慈航。虽高证佛果，尚须敬法。类报本追远，不忘大恩。故《涅槃经》云：“法是佛母，佛从法生。三世如来，皆供养法。”况博地凡夫，通身业力，如重囚之久羁牢狱，莫由得出。何幸承宿世之善根，得睹佛经。如囚遇赦书，庆幸无极。固将依之以长揖三界，永出生死牢狱。亲证三身，直达涅槃家乡。无边利益，从闻经得。岂可任狂妄之知见，不存敬畏，同俗儒之读诵，辄行亵黩？（正）同上

    ●至于阅经，若欲作法师，为众宣扬，当先阅经文，次看注疏。若非精神充足，见解过人，罔不徒劳心力，虚丧岁月。若欲随分亲得实益，必须至诚恳切，清净三业。或先端坐少顷，凝定身心，然后拜佛朗诵，或止默阅，或拜佛后端坐少顷，然后开经。必须端身正坐，如对圣容，亲聆圆音。不敢萌一念懈怠，不敢起一念分别。从首至尾，一直阅去，无论若文若义，一概不加理会。如是阅经，利根之人，便能悟二空理，证实相法。即根机钝劣，亦可以消除业障，增长福慧。六祖谓：“但看《金刚经》，即能明心见性。”即指如此看耳，故名曰“但”。能如此看，诸大乘经，皆能明心见性，岂独《金刚经》为然？若一路分别，此一句是甚么义，此一段是甚么义。全属凡情妄想，卜度思量。岂能冥符佛意，圆悟经旨，因兹业障消灭、福慧增崇乎？智者诵经，豁然大悟，寂尔入定。岂有分别心之所能得哉？一古德写《法华经》，一心专注，遂得念极情亡，至天黑定，尚依旧写。侍者入来，言：“天黑定了，只么还写？”随即伸手不见掌矣。如此阅经，与参禅看话头、持咒念佛，同一专心致志，至于用力之久，自有一旦豁然贯通之益耳。明雪峤信禅师，宁波府城人，目不识丁。中年出家，苦参力究，忍人所不能忍，行人所不能行，其苦行实为人所难能。久之大彻大悟，随口所说，妙契禅机。犹不识字，不能写，久之则识字矣。又久之则手笔纵横，居然一大写家。此诸利益，皆从不分别，专精参究中来。阅经者，亦当以此为法。（正）复永嘉某居士书五

    ●学佛之人，夜间不可赤体睡，须穿衫裤。以心常如在佛前也。吃饭不可过度，再好的饭，只可吃八、九程。若吃十程，已不养人。吃十几程，脏腑必伤。常如此吃，必定短寿。饭一吃多，心昏身疲，行消不动，必至放屁。放屁一事，最为下作，最为罪过。佛殿、僧堂，均须恭敬。若烧香，不过表心，究无甚香。若吃多了放的屁，极其臭秽，以此臭气，熏及三宝，将来必作粪坑中蛆。不吃过度，则无有屁。若或受凉，觉得不好，无事则出至空地放之，待其气消，再回屋中。如有事不能出外，当用力提之，不一刻，即在腹中散开矣。有谓不放则成病，此话比放屁还罪过，万不可听。吾人业力凡夫，在圣中圣、天中天之佛殿中，三宝具足之地，竟敢不加束敛，任意放屁。此之罪过，极大无比。许多人因不多看古德著述，当做古德不说。不知古德说的巧，云“泄下气”。他也不理会是什么话，仍不介意。光三四十年前，常说此事，后试问之，人不知是何事，以故只好直说“放屁”耳。唱戏骂人说放肆，就是说：“你说的话是放屁。”凡有所畏惧，气都不敢大出，从何会放屁？由其肆无忌惮，故才有屁。你勿谓说“放屁”话，为不雅听，我实在要救人于作粪坑之蛆之前耳。（续）诫初发心学佛者书

    ●晨起，及大小解，必须洗手。凡在身上抠，脚上摸，都要洗手。夏月裤腿不可敞开，要扎到。随便吐痰、鼻希（音喜）鼻，是一大折福之事。清净佛地，不但殿堂里不可吐鼻希，即殿堂外净地上，也不可吐鼻希。净地上一吐，便现出污相。有些人肆无忌惮，房里地上墙上乱吐，好好的一个屋子，遍地满墙都是痰。他以吐痰当架子摆，久久成病。天天常吐，饮食精华，皆变成痰了。（续）同上

    ●看经论，及各典章，不可急躁，须多看。急躁不能凝静，必难得其旨趣。后生稍聪明，得一部经书，废寝忘餐的看。一遍看过，第二遍便无兴看，即看，亦若丧气失魂之相。此种人，均无成就，当力戒之。苏东坡云：“旧书不厌百回读，熟读深思子自知。”孔子乃生知之圣，读《易》尚至韦编三绝。以孔子之资格，当过目成诵，何必又要看文而读？故知看文，有大好处。背诵，多滑口诵过。看文，则一字一句，悉知旨趣。吾人当取以为法，切不可显自己聪明，专尚背诵也。当孔子时无纸，凡书，或书于木板，或书于竹简（亦竹板也）。《易》之六十四卦，乃伏羲所画。六十四卦开首之《彖》，乃文王所作。每卦之六爻，乃周公所作。此外之上经《彖传》、《象传》，下经《彖传》、《象传》，并《乾》、《坤》二卦之《文言》，及《系辞上传》、《系辞下传》、《说卦传》、《序卦传》、《杂卦传》，所谓《十翼》者，皆孔子所作。若约字说，孔子所作者，比文王、周公所作，当多十余倍。而孔子读文王、周公之《易》，竟至将编书之熟皮绳，磨断过三次，可以知读之遍数不可计也。吾人能以孔子之恒而读佛经、持佛名，必能以佛之言之德，熏己之业识心，成如来之智慧藏也。（续）同上

    ●经像之不能读不能供者，固当焚化之。然不可作平常字纸化，必须另设化器，严以防守，不令灰飞余处。以其灰取而装于极密致之布袋中，又加以净沙或净石，俾入水则沉，不致漂于两岸。有过海者，到深处投之海中，或大江深处则可。小沟小河，断不可投。（三）复如岑法师代友人问书


六、劝注重因果

    甲、明因果之理

    ●因果者，圣人治天下，佛度众生之大权也。约佛法论，从凡夫地，乃至佛果，所有诸法，皆不出因果之外。约世法论，何独不然？故孔子之赞《周易》也，最初即曰：“积善之家，必有余庆。积不善之家，必有余殃。”夫积善、积不善，因也；余庆、余殃，则果矣。又既有余庆余殃，岂无本庆本殃？本庆本殃，乃积善、积不善之人，来生后世所得之果，当大于余庆余殃之得诸子孙者，百千万倍。凡夫不得而见，何可认之为无乎？经云：“欲知前世因，今生受者是。欲知来世果，今生作者是。”《洪范》乃大禹所著，箕子以陈于武王者。末后五福、六极之说，发明三世因果之义，极其确切。宋儒谓：“佛说三世因果、六道轮回，乃为骗愚夫愚妇奉彼教之据，实无其事。”断以：“人死之后，形既朽灭，神亦飘散，纵有剉斫舂磨，将何所施？神已散矣，令谁受生？”在彼断其必无因果，而《春秋传》、《史》、《汉》中，每有冤杀者作祟，蒙恩者报德，种种事实，悉是前贤为佛教预为骗人之据乎？既无因果，无有后世，则尧、桀同归于尽，谁肯孜孜修持，以求身后之虚名乎？以实我已无，虚名何用？由兹善无以劝，恶无以惩。（续）标本同治录序

    ●佛所说三世因果、六道轮回，乃发挥因果之究竟者。有谓因果为小乘，而不肯提倡。是皆专事空谈，不修实德者。如来成正觉，众生堕恶道，皆不出因果之外，何得独目之为小乘乎？其曰：“一阴一阳之谓道。”此所谓道，果何道也？非诚明合一之道乎？“诚”即明德，乃吾人即心本具不生不灭之妙性，乃性德也。由无克复之功夫，则不能显现，故谓之为阴。“明”即“明明德”之上一“明”字，乃朝乾夕惕、兢业修持之功夫，即修德也。修德之事显著，故谓之为阳。修德功极，性德圆彰。诚明合一，即所谓明明德而止至善也。前此之工夫，为格、致、诚、正、修。后此之事业，为齐、治、平。然此诚明合一，明明德而止至善，以迄于齐、治、平，非凭空即能如是，固自有使之不能不如是者在。何为使之不能不如是者？即所谓三世因果、六道轮回也。人虽至愚，决无好凶恶吉、幸灾乐祸者。闻积善必有余庆，积不善必有余殃，贤者必益加勤修，不肖者亦必勉力为善。勉为既久，则业消而智朗，过无而德明。昔为不肖，今为大贤。是知诚明之道，于自修则已具足。于教人，非以因果相辅而行，亦不易尽人悉各依从也。合因果、诚明二法，方为圣人继天立极，垂型万世之道。亦即自心本具之光，与普照法界之佛光也。（续）婺源佛光分社发隐

    ●《华严经》云：“一切众生，皆具如来智慧德相，但因妄想执着，不能证得。”是知智慧德相，乃生佛所同，即性德也。有妄想执着，离妄想执着，则生佛迥异，即修德也。修德有顺有逆。顺性而修，愈修愈近，修极而彻证，证而了无所得。逆性而修，愈修愈远，修极而永堕恶道，堕而了无所失。了此，则愚者可贤，贤者可愚。寿者可夭，夭者可寿。富贵、贫贱，及与子孙之蕃衍、灭绝，一一皆可自作主宰。则有凭据者亦可无凭据，无凭据者亦可有凭据。如山之高不可登，人不能由，不妨凿岩设砌，则绝顶亦可直到矣。古今人，不知随心造业、随心转业之义，多少大聪明大学问人，弄得前功尽弃，尚且遗害累劫。若不修德，即亲身做到富有天下、贵为天子，与夫位极人臣、声势赫奕之宰辅地位，有不即世而身戮门灭者哉？是亲得者皆无凭也。袁了凡颇会此义，故一切所享者，皆非前因所定也。前因，俗所谓天。天定者胜人，谓前因之难转也。人定者亦可胜天，谓兢业修持，则前因不足恃。是以现因为因，而消灭前因也。若恣意妄为，则反是。了此，则欲愚者贤，庸平者超拔，皆在自己之存心修德、随时善教而已。（正）复永嘉某居士书六

    ●经云：“菩萨畏因，众生畏果。”菩萨恐遭恶果，预先断除恶因，由是罪障消灭，功德圆满，直至成佛而后已。众生常作恶因，欲免恶果，譬如当日避影，徒劳奔驰。每见无知愚人，稍作微善，即望大福。一遇逆境，便谓作善获殃，无有因果，从兹退悔初心，反谤佛法。岂知报通三世，转变由心之奥旨乎？报通三世者，现生作善作恶，现生获福获殃，谓之现报。今生作善作恶，来生获福获殃，谓之生报。今生作善作恶，第三生，或第四生，或十百千万生，或至无量无边劫后，方受福受殃者，谓之后报。后报则迟早不定。凡所作业，决无不报者。转变由心者，譬如有人所作恶业，当永堕地狱，长劫受苦。其人后来生大惭愧，发大菩提心，改恶修善，诵经念佛，自行化他，求生西方。由是之故，现生或被人轻贱，或稍得病苦，或略受贫穷，与彼一切不如意事。先所作永堕地狱，长劫受苦之业，即便消灭。尚复能了生脱死，超凡入圣。《金刚经》所谓：“若有人受持此经，为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，即为消灭，当得阿耨多罗三藐三菩提”者，即转变由心之义也。（正）与卫锦洲书

    ●念佛虽能灭宿业，然须生大惭愧，生大怖畏，转众生之损人利己心，行菩萨之普利众生行。则若宿业，若现业，皆仗此大菩提心中之佛号光明，为之消灭净尽也。（三）复康寄遥书

    ●人之修福造业，总不出六根、三业。六根，即眼、耳、鼻、舌、身、意。前五根属身业，后意根属心，即意业。三业者：一、身业，有三，即杀生、偷盗、邪淫。此三种事，罪业极重。学佛之人，当吃素，爱惜生命。凡是动物，皆知疼痛，皆贪生怕死，不可杀害。若杀而食之，则结一杀业，来生后世，必受彼杀。二偷盗，凡他人之物，不可不与而取。偷轻物，则丧己人格。偷重物，则害人身命。偷盗人物，似得便宜，折己福寿。失己命中所应得者，比所偷多许多倍。若用计取，若以势胁取，若为人管理作弊取，皆名偷盗。偷盗之人，必生浪荡之子。廉洁之士，必生贤善之子。此天理一定之因果也。三邪淫，凡非自己妻室，无论良贱，均不可与彼行淫。行邪淫者，是坏乱人伦，即是以人身行畜生事。现生已成畜生，来生便做畜生了。世人以女子偷人为耻，不知男子邪淫，也与女子一样。邪淫之人，必生不贞洁之儿女。谁愿自己儿女不贞洁？自己既以此事行之于前，儿女禀自己之气分，决难正而不邪。不但外色不可淫，即夫妻正淫，亦当有限制。否则，不是夭折，就是残废。贪房事者，儿女反不易生。即生，亦难成人。即成人，亦孱弱无所成就。世人以行淫为乐，不知乐只在一刻，苦直到终身，与子女及孙辈也。此三不行，则为身业善，行则为身业恶。二、口业，有四，妄言、绮语、恶口、两舌。妄言者，说话不真实。话既不真实，心亦不真实，其失人格也大矣。绮语者，说风流邪僻之话，令人心念淫荡。无知少年听久，必至邪淫以丧人格，或手淫以戕身命。此人纵不邪淫，亦当堕大地狱。从地狱出，或作母猪、母狗。若生人中，当作娼妓。初则貌美年青，尚无大苦，久则梅毒一发，则苦不堪言。幸有此口，何苦为自他招祸殃，不为自他作幸福耶？恶口者，说话凶暴，如刀如剑，令人难受。两舌者，两头挑唆是非，小则误人，大则误国。此四不行，则为口业善，行则为口业恶。三、意业，有三，即贪欲、瞋恚、愚痴。贪欲者，于钱财、田地、什物，总想通通归我，越多越嫌少。瞋恚者，不论自己是非，若人不顺己意，便发盛怒，且不受人以理谕。愚痴者，不是绝无所知。即读尽世间书，过目成诵，开口成章，不信三世因果、六道轮回，谓人死神灭，无有后世等，皆名愚痴。此三不行，则为意业善，行则为意业恶。若身口意三业通善之人，诵经念佛，比三业恶之人，功德大百千倍。（续）诫初发心学佛者书

    ●祸福无门，唯人自召。善恶之报，如影随形。利人即是利己，害人甚于害己。杀人之父者，人亦杀其父。杀人之兄者，人亦杀其兄。善事其亲者，其子必孝。善事其兄者，其子必弟。如屋檐水，后必继前。由是观之，孝亲敬兄，爱人利物，皆为自己后来福基。损人利己，伤天害理，皆为自己后来祸本。人虽至愚，断无幸灾乐祸，趋凶避吉者。而究其所行，适得其反。何也？以其未遇明理之人，为彼详细发挥因果报应之事理故也。天下不治，匹夫有责。匹夫何能令天下治乎？使天下之人，同皆知因识果，则贪、瞋、痴心，不至炽盛。杀、盗、淫业，不敢妄作。爱人利物，乐天知命。心地既已正大光明，则前程所至，无往不是光明之域。（续）到光明之路序

    ●佛与众生，心体是一，而其所受用，天渊悬殊者，以其用心不同之所致也。佛则唯以无缘大慈，同体大悲，度脱众生为怀，了无人我彼此之心。纵度尽一切众生，亦不见能度所度之相。故得福慧具足，为世间尊。众生唯以自私自利为事，虽父母兄弟之亲，尚不能无彼此之相，况旁人世人乎哉？故其所感业报，或生贫穷下贱，或堕三途恶道。即令戒善禅定自修，得生人天乐处。但以无大悲心，不能直契菩提，以致福报一尽，仍复堕落。可不哀哉！是则唯欲利人者，正成就其自利。而唯欲自利者，乃适所以自害也。（正）药师本愿经重刻跋

    ●天下事，皆有因缘。其事之成与否，皆其因缘所使。虽有令成令坏之人，其实际之权力，乃在我之前因，而不在彼之现缘也。明乎此，则乐天知命，不怨不尤。（若知前后因果，则穷通得丧，皆我自取。纵遇逆境，不怨不尤。只惭己德之未孚，不见人天之或失。见《正编·何阆仙家庆图序》。）素位而行，无入而不自得矣。（正）复周群铮书五

    ●人生世间，所资以成德达才，建功立业，以及一才一艺养活身家者，皆由文字主持之力，而得成就。字为世间至宝，能使凡者圣，愚者智，贫贱者富贵，疾病者康宁。圣贤道脉，得之于千古。身家经营，遗之于子孙。莫不仗字之力。使世无字，则一切事理，皆不成立，而人与禽兽无异矣。既有如是功力，固宜珍重爱惜。窃见今人任意亵污，是直以至宝等粪土耳。能不现生折福折寿，来生无知无识乎哉？（正）挽回劫运论

    乙、示戒杀之要

    ●诸恶业中，唯杀最重。普天之下，殆无不造杀业之人。即毕生不曾杀生，而日日食肉，即日日杀生。以非杀决无有肉故。以屠者、猎者、渔者，皆为供给食肉者之所需，而代为之杀。然则食肉、吃素一关，实为吾人升沉，天下治乱之本，非细故也。其有自爱其身，兼爱普天人民，欲令长寿安乐，不罹意外灾祸者，当以戒杀吃素，为挽回天灾人祸之第一妙法。（正）劝爱惜物命说

    ●须知水陆飞潜诸物，同吾灵明觉知之心。但以宿业深重，致使形体殊异，口不能言。观其求食避死情状，自可悟其与人无异矣。吾人承宿福力，幸生人道，心有智虑。正宜敦天父地母、民胞物与之谊，以期不负人与天地并名三才，以参赞天地之化育。俾民物各得其所，以同受覆载，同乐天年而后已。倘其不体天地好生之德，恣纵自己饕餮之念。以我之强，陵彼之弱。食彼之肉，充我之腹。必至一旦宿福已尽，杀业现前，欲不改头换面，受彼展转杀食，其可得乎？况肉食有毒，以杀时恨心所结故。故凡瘟疫流行，蔬食者绝少传染。又肉乃秽浊之物，食之则血浊而神昏，发速而衰早，最易肇疾病之端。蔬系清洁之品，食之则气清而智朗，长健而难老，以富有滋补之力。此虽卫生之常谈，实为尽性之至论。因俗习以相沿，致积迷而不返。须知仁民者必能爱物，残物者决难仁民，以习性使然。是以圣王治世，鸟兽鱼鳖咸若。明道教民，黏竿弹弓尽废。试思从古至今，凡残忍饕餮者，家门多绝。仁爱慈济者，子孙必昌。始作俑者，孔子断其无后。恣食肉者，如来记其必偿。祈勿徒云远庖，此系随俗权说。固宜永断荤腥，方为称理实义。（正）宁波功德林开办广告

    ●或曰：鳏寡孤独，贫穷患难，所在皆有，何不周济？而乃汲汲于不相关涉之异类。其缓急轻重，不亦倒置乎哉？答曰：子未知如来教人戒杀放生之所以也。夫人物虽异，佛性原同。彼以恶业沦于异类，我以善业幸得人身。若不加悯恤，恣情食啖。一旦我福或尽，彼罪或毕。难免从头偿还，充彼口腹。须知刀兵大劫，皆宿世之杀业所感。若无杀业，纵身遇贼寇，当起善心，不加诛戮。又况瘟疫水火诸灾横事，戒杀放生者绝少遭逢。是知护生，原属护自。戒杀可免天杀、鬼神杀、盗贼杀、未来怨怨相报杀。鳏寡孤独，贫穷患难，亦当随分随力以行周济。岂戒杀放生之人，绝不作此项功德乎？然鳏寡等虽深可矜悯，尚未至于死地。物则不行救赎，立见登鼎俎以充口腹矣。又曰：物类无尽，能放几何？答曰：须知放生一事，实为发起同人普护物命之最胜善心。企其体贴放之之意，中心恻然，不忍食啖。既不食啖，则捕者便息。庶水陆空行一切物类，自在飞走游泳于自所行境。则成不放之普放。非所谓以天下而为池乎？纵不能人各如是，而一人不忍食肉，则无量水陆生命，得免杀戮，况不止一人乎？又为现在未来一切同人，断鳏寡孤独、贫穷患难之因，作长寿无病、富贵安乐、父子团圝、夫妻偕老之缘。正所以预行周济，令未来生生世世，永不遭鳏寡等苦，长享受寿富等乐。非所谓罄域中而蒙福乎？何可漠然置之。子审思之，戒杀放生，毕竟是汲汲为人，抑止汲汲为物，而缓急轻重倒置乎？（正）极乐寺放生池疏

    ●一切众生，从无始来，轮回六道，互为父母、兄弟、妻子、眷属，互生。互为怨家对头，循环报复，互杀。佛于诸大乘经中，屡为劝诫，而见闻者少。即得见闻，而信受奉行者更少。于是佛以大悲，现诸异类，供人杀食。既杀之后，现诸异相，俾一切人，知是佛现，冀弭杀劫，以安众生。如蛤蜊、蚌壳、牛腰、羊蹄、猪齿、鳖腹，皆有佛栖。惊人耳目，息世杀机，载籍所记，何能备述。未杀之前，均谓是畜，既杀之后，方知是佛。是知杀生，不异杀佛。即非佛现，亦未来佛。杀而食之，罪逾海岳，急宜痛戒，庶可解脱。须知人物虽异，灵蠢互形。蠢人识暗，灵物智明。五伦八德，固不让人。其诚挚处，比人更深。敢以我强，杀食其肉，致令未来，常受人食？历观史籍，自古及今，凡利人利物者，子孙必定贤善发达。凡害人害物者，子孙必定庸劣灭绝。（续）物犹如此序

    ●念佛之人，当吃长素。如或不能，当持六斋，或十斋。（初八、十四、十五、廿三、廿九、三十，为六斋。加初一、十八、廿四、廿八，为十斋。遇月小，即尽前一日持之。又正月、五月、九月，为三斋月，宜持长素，作诸功德。）由渐减以至永断，方为合理。虽未断荤，宜买现肉，勿在家中杀生。以家中常愿吉祥，若日日杀生，其家便成杀场。杀场，乃怨鬼聚会之处，其不吉祥也大矣。是宜切戒家中杀生也。（续）一函遍覆

    ●人唯不知设身反观，故以极惨极苦之事，加诸物而中心欢悦，谓为有福。而不知其宿世所培之福寿，因兹渐渐消灭。未来所受之苦毒，生生了无已时。倘于杀生食肉时，一思及此，纵有以杀身见逼，令其杀生食肉者，亦有所不敢也。（三）劝戒杀放生文序


七、分禅净界限

    ●禅与净土，理本无二。若论事修，其相天殊。禅非彻悟彻证，不能超出生死。故沩山云：“可中顿悟正因，便是出尘阶渐。生生若能不退，佛阶决定可期。”又云：“初心从缘，顿悟自性，犹有无始旷劫习气，未能顿尽，须教渠尽除现业流识。”弘辨谓：“顿悟自性，与佛同俦。然有无始习气未能顿尽，须假对治，令顺性起用。如人吃饭，不一口便饱。”长沙岑谓：“天下善知识，未证果上涅槃，以功未齐于诸圣故也。”所以五祖戒又作东坡，草堂清复为鲁公。古今宗师，彻悟而未彻证者，类多如此。良由唯仗自力，不求佛加。丝毫惑业不尽，生死决不能出。净土，则具信愿行三，便可带业往生。一得往生，则永出生死。悟证者顿登补处，未悟者亦证阿鞞。所以华藏海众，悉愿往生。宗、教知识，同生净土。良由全仗佛力，兼自恳心，故得感应道交，由是速成正觉。为今之计，宜屏除禅录，专修净业。于一尘不染心中，持万德洪名圣号。或声或默，无杂无间。必使念起于心，声入乎耳，字字分明，句句不乱。久之久之，自成片段。亲证念佛三昧，自知西方宗风。是以观音反闻闻自性之工夫，修势至都摄六根、净念相继之净业。即净而禅，孰妙于是！（正）与海盐徐夫人书

    ●修禅定人（指四禅八定），及参禅人，以唯仗自力，不求佛加，故于工夫得力，真妄相攻之时，每有种种境界，幻出幻没。譬如阴雨将晴之时，浓云破绽，忽见日光。恍惚之间，变化不测。所有境界，非真具道眼者，不能辨识。若错认消息，则着魔发狂，莫之能医。念佛人，以真切之信愿，持万德之洪名。喻如杲日当空，行大王路。不但魑魅魍魉，铲踪灭迹，即歧途是非之念，亦无从生。推而极之，不过曰：念至功纯力极，则全心是佛，全佛是心，心佛不二，心佛一如而已。此理此行，唯恐人之不知，不能合佛普度众生之愿。岂秘而不传，独传于汝乎？若有暗地里口传心受之妙诀，即是邪魔外道，即非佛法。（正）复永嘉某居士书五

    ●至如禅宗，若单提向上，则一法不立。佛尚无着落处，何况念佛求生净土。此真谛之一泯一切皆泯，所谓实际理地，不受一尘，显性体也。若确论修持，则一法不废，不作务即不食，何况念佛求生净土。此俗谛之一立一切皆立，所谓佛事门中，不舍一法，显性具也。必欲弃俗谛而言真谛，则非真谛也。如弃四大五蕴而觅心性，身既不存，心将安寄也？若即俗谛以明真谛，乃实真谛也。如在眼曰见，在耳曰闻，即四大五蕴而显心性也。此从上诸祖密修净土之大旨也。（正）与体安和尚书

    ●须知净土法门，以信愿念佛求生西方为宗旨。世人每每以此为平常无奇，遂以宗门参究之法为殊胜，而注重于开悟，不注重信愿求生。美其名，曰禅净双修。究其实，则完全是无禅无净土。何以言之？不到大彻大悟，不名有禅。今之参禅者，谁是真到大彻大悟地位？由注重于参，遂将西方依正庄严，通通会归自心，则信愿求生之念毫无。虽名之曰念佛，实则与念佛之道相反。或又高张其辞曰念实相佛。实相，虽为诸法之本，凡夫业障深重，何能做到？弄到归宗，禅也靠不住，净也靠不住。仗自力，即到大彻大悟地位，以惑业未断，不能了生死。未悟到大彻者，更不须论。仗佛力，须具真信切愿，念佛求生西方，方可。以一向以西方净土，无量寿，无量光，一一通会归自心，而自心只是徒执其名，未证其实。西方之佛，无感不能有应。自心之佛，在因无有威德。世之好高务胜者，每每皆成弄巧成拙，求升反坠。而知识欲人以圆融见称，亦绝不肯作如是说。致如来以大慈悲心，欲令一切众生，现生即了生死，而依旧不能了。此生既不能了，将来或可能了。而尘沙劫又尘沙劫，仍在轮回六道中者，当居多数也。如真能识得此种利害，再息心看净土各经书，方知此念佛求生西方一法，其大无外。十方三世一切诸佛，上成佛道，下化众生，无不资此以成始成终也。（续）复张纯一书

    ●“唯有径路修行”，此是教义，可按文会。“依旧打之绕”，此是宗意，须有悟处，方可彻知。曹鲁川自命是通宗通教之大通家，尚错会其意。阁下即欲令示此义，诚所谓游戏而问。阁下且放下一切闲知见，一心念佛，念到心佛双亡之后，自可发一大笑，完全了知。未到此时，若别人与说，亦不得而知。譬如已到含元殿，其殿中种种，悉皆备知。若为未到者说得纵明白，依旧是茫然不知。宗家之语句，通是教人参的。若以文义会，不但不得其益，尚且以误为悟，其罪极大。即令真悟，尚去了生脱死，远之远矣。以彼唯仗自力，须大悟后，烦恼惑业断得净尽无余，方可了。否则莫由而了。念佛法门，若具真信切愿，念佛求生西方，则仗佛慈力，带业往生。阁下之根性，也只可学愚夫愚妇之修持。若妄效曹鲁川之身分，不但了生死无分，诚恐堕落三恶道为准程的。何以故？以未得谓得，未证谓证，因兹坏乱佛法，疑误众生故。（续）复崔德振书二

    ●若用禅家参念佛的是谁，则是参禅求悟，殊失净土宗旨。此极大极要之关系。人每欲冒禅净双修之名，而力主参究。则所得之利益有限（念到极处，也会开悟），所失之利益无穷矣。以不注重信愿求生，不能与佛感应道交。纵令亲见念佛的是谁，亦难蒙佛接引往生西方，以无信愿求生之心故也。又未断烦惑，不能仗自力了生脱死。好说大话者，均由不知此义。净土法门，超胜一切法门者，在仗佛力。其余诸法门，皆仗自力。自力何可与佛力并论乎？此修净土法门之最要一关也。（续）复陈慧新书

    ●“禅”者，即吾人本具之真如佛性，宗门所谓“父母未生以前本来面目”。宗门语不说破，令人参而自得，故其言如此。实即无能无所，即寂即照之离念灵知、纯真心体也。（离念灵知者，了无念虑，而洞悉前境也。）“净土”者，即信愿持名，求生西方。非偏指唯心净土，自性弥陀也。“有禅”者，即参究力极，念寂情亡，彻见父母未生前本来面目，明心见性也。“有净土”者，即真实发菩提心，生信发愿，持佛名号，求生西方也。禅与净土，唯约教约理。有禅有净土，乃约机约修。教理则恒然如是，佛不能增，凡不能减。机修须依教起行，行极证理，使其实有诸己也。二者文虽相似，实大不同。须细参详，不可笼统。倘参禅未悟，或悟而未彻，皆不得名为有禅。倘念佛偏执唯心而无信愿，或有信愿而不真切，悠悠泛泛，敷衍故事。或行虽精进，心恋尘境。或求来生生富贵家，享五欲乐。或求生天，受天福乐。或求来生，出家为僧，一闻千悟，得大总持，宏扬法道，普利众生者，皆不得名为有净土矣。（正）净土决疑论

    ●“有禅有净土，犹如戴角虎，现世为人师，来生作佛祖”者。其人彻悟禅宗，明心见性。又复深入经藏，备知如来权实法门。而于诸法之中，又复唯以信愿念佛一法，以为自利利他通途正行。《观经》上品上生，读诵大乘，解第一义者，即此是也。其人有大智慧，有大辩才。邪魔外道，闻名丧胆。如虎之戴角，威猛无俦。有来学者，随机说法。应以禅净双修接者，则以禅净双修接之。应以专修净土接者，则以专修净土接之。无论上中下根，无一不被其泽，岂非人天导师乎？至临命终时，蒙佛接引，往生上品。一弹指顷，华开见佛，证无生忍。最下即证圆教初住。亦有顿超诸位，至等觉者。圆教初住，即能现身百界作佛。何况此后，位位倍胜，直至第四十一等觉位乎？故曰“来生作佛祖”也。（正）同上

    ●“无禅有净土，万修万人去，若得见弥陀，何愁不开悟”者。其人虽未明心见性，却复决志求生西方。以佛于往劫发大誓愿，摄受众生，如母忆子。众生果能如子忆母，志诚念佛，则感应道交，即蒙摄受。力修定慧者，固得往生。即五逆十恶，临终苦逼，发大惭愧，称念佛名，或至十声，或止一声，直下命终，亦皆蒙佛化身，接引往生。非万修万人去乎？然此虽念佛无几，以极其猛烈，故能获此巨益。不得以泛泛悠悠者，较量其多少也。既生西方，见佛闻法虽有迟速不同，然已高预圣流，永不退转。随其根性浅深，或渐或顿，证诸果位。既得证果，则开悟不待言矣。所谓“若得见弥陀，何愁不开悟”也。（正）同上

    ●“有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去”者。其人虽彻悟禅宗，明心见性。而见思烦恼，不易断除。直须历缘煅炼，令其净尽无余，则分段生死，方可出离。一毫未断者，姑勿论。即断至一毫未能净尽，六道轮回依旧难逃。生死海深，菩提路远。尚未归家，即便命终。大悟之人，十人之中，九人如是。故曰：“十人九蹉路。”蹉者，蹉跎，即俗所谓担阁也。阴境者，中阴身境。即临命终时，现生及历劫善恶业力所现之境。此境一现，眨眼之间，随其最猛烈之善恶业力，便去受生于善恶道中，一毫不能自作主宰。如人负债，强者先牵。心绪多端，重处偏坠。五祖戒再为东坡，草堂清复作鲁公，此犹其上焉者。故曰“阴境若现前，瞥尔随他去”也。阴，音义与荫同，盖覆也。谓由此业力，盖覆真性，不能显现也。瞥，音撇，眨眼也。有以蹉为错，以阴境为五阴魔境者，总因不识“禅”及“有”字，故致有此胡说巴道也。岂有大彻大悟者，十有九人，错走路头，即随五阴魔境而去，着魔发狂也？夫着魔发狂，乃不知教理，不明自心，盲修瞎炼之增上慢种耳。何不识好歹，以加于大彻大悟之人乎？所关甚大，不可不辩。（正）同上

    ●“无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”者。有谓无禅无净，即埋头造业，不修善法者，大错大错。夫法门无量，唯禅与净，最为当机。其人既未彻悟，又不求生。悠悠泛泛，修余法门。既不能定慧均等，断惑证真。又无从仗佛慈力，带业往生。以毕生修持功德，感来生人天福报。现生既无正智，来生即随福转，耽着五欲，广造恶业。既造恶业，难逃恶报。一气不来，即堕地狱。以洞然之铁床铜柱，久经长劫，寝卧抱持，以偿彼贪声色、杀生命等种种恶业。诸佛菩萨，虽垂慈愍，恶业障故，不能得益。昔人谓：“修行之人，若无正信求生西方，泛修诸善，名为第三世怨”者，此之谓也。盖以今生修行，来生享福，倚福作恶，即获堕落。乐暂得于来生，苦永贻于长劫。纵令地狱业消，又复转生鬼畜。欲复人身，难之难矣。所以佛以手拈土，问阿难曰：“我手土多？大地土多？”阿难对佛：“大地土多。”佛言：“得人身者，如手中土。失人身者，如大地土。”“万劫与千生，没个人依怙”，犹局于偈语，而浅近言之也。夫一切法门，专仗自力。净土法门，专仗佛力。一切法门，惑业净尽，方了生死。净土法门，带业往生，即预圣流。永明大师，恐世不知，故特料简，以示将来。可谓迷津宝筏，险道导师。惜举世之人，颟顸读过，不加研穷。其众生同分恶业之所感者欤！（正）同上

    ●权者，如来俯顺众生之机，曲垂方便之谓也。实者，按佛自心所证之义而说之谓也。顿者，不假渐次，直捷疾速，一超直入之谓也。渐者，渐次进修，渐次证入，必假多劫多生，方可亲证实相之谓也。彼参禅者，谓参禅一法，乃直指人心、见性成佛之法，固为实为顿。不知参禅，纵能大彻大悟，明心见性，但见即心本具之理性佛。若是大菩萨根性，则即悟即证，自可永出轮回，高超三界。从兹上求下化，用作福慧二严之基。此种根性，就大彻大悟人中论之，亦百千中之一二人耳。其或根器稍劣，则纵能妙悟，而见思烦恼未能断除。仍须在三界中，受生受死。既受生死，从悟入迷者多，从悟入悟者少。是则其法虽为实为顿，苟非其人，亦不得实与顿之真益，仍成权渐之法而已。何以故？以其仗自力故。自力若十分具足，则何幸如之。稍一欠缺，则只能悟理性，而不能亲证理性。今时则大彻大悟者，尚难其人，况证其所悟者哉？念佛一法，彻上彻下。即权即实，即渐即顿。不可以寻常教理批判。上至等觉菩萨，下至阿鼻种性，皆须修习。（此彻上彻下之谓也。）如来为众生说法，唯欲令众生了生脱死耳。其余法门，上根则即生可了，下根则累劫尚难得了。唯此一法，不论何种根性，皆于现生往生西方，则生死即了。如此直捷，何可名之为渐？虽有其机，不如寻常圆顿之机，有似乎渐。而其法门威力，如来誓愿，令此等劣机，顿获大益。其利益全在仗佛慈力处。凡禅讲之人，若未深研净宗，未有不以为浅近而藐视者。若深研净宗，则当竭尽心力，而为宏扬。岂复执此权实顿渐之谬论，而自误误人哉！（正）复马契西书二

    ●言取舍者，此约究竟实义为难。（难者，反诘问也。）不知究竟无取无舍，乃成佛已后事。若未成佛，其间断惑证真，皆属取舍边事。既许断惑证真之取舍，何不许舍东取西、离垢取净之取舍？若参禅一法，则取舍皆非。念佛一法，则取舍皆是。以一属专究自心，一属兼仗佛力。彼不究法门之所以然，而妄以参禅之法破念佛，则是误用其意。彼无取舍，原是醍醐。而欲念佛者，亦不取舍，则便成毒药矣。夏葛而冬裘，渴饮而饥食。不可相非，亦不可固执。唯取其适宜，则有利无弊矣。（正）同上


八、释普通疑惑

内分理事、心性、悟证、宗教、持咒、出家、谤佛、戒律、中阴、
四土、舍利、臂香、境界、神通、外道、胜缘诸聚。

    ● 以下论理事　　世出世间之理，不出心性二字。世出世间之事，不出因果二字。（断无有无因而得果者，亦断无有作善业而得恶果者。见《正编·劝爱惜物命说》。）众生沉九界，如来证一乘，于心性毫无增减。其所以升沉迥异，苦乐悬殊者，由因地之修德不一，致果地之受用各别耳。阐扬佛法，大非易事。唯谈理性，则中下不能受益。专说因果，则上士每厌闻熏。然因果、心性，离之则两伤，合之则双美。故梦东云：“善谈心性者，必不弃离于因果。而深信因果者，终必大明乎心性。此理势所必然也。”（正）与佛学报馆书

    ●净土，约事则实有至极庄严之境象，约理则唯心所现。良以心清净故，致使此诸境界悉清净。理与事固不能分张，不过约所重之义，分事分理耳。汝但详看《宗教不宜混滥论》中，真俗二谛之文理，及约境所喻之义，自可了知矣。（论中真俗二谛之文理，及约境所喻之义，已采入本编“论宗教”一节，阅之即知。编者敬注。）事理二法，两不相离。由有净心，方有净境。若无净境，何显净心？心净则佛土净，是名心具。若非心具，则因不感果矣。（三）复马宗道书

    ●以大悟一法不立之理体，力行万行圆修之事功，方是空有圆融之中道。空解脱人，以一法不修为不立，诸佛称为可怜悯者。莲池大师云：“着事而念能相续，不虚入品之功。执理而心实未通，难免落空之祸。”以事有挟理之功，理无独立之能故也。吾人学佛，必须即事而成理，即理而成事。理事圆融，空有不二，始可圆成三昧，了脱生死。若自谓我即是佛，执理废事，差之远矣。当用力修持，一心念佛，从事而显理，显理而仍注重于事，方得实益。（三）息灾法会法语

    ●事持者，信有西方阿弥陀佛，而未达是心作佛，是心是佛。但以决志愿求生故，如子忆母，无时暂忘。此未达理性，而但依事修持也。理持者，信西方阿弥陀佛，是我心具，是我心造。心具者，自心原具此理。心造者，依心具之理而起修，则此理方能彰显，故名为造。心具即理体，心造即事修。心具，即是心是佛。心造，即是心作佛。是心作佛，即称性起修。是心是佛，即全修在性。修德有功，性德方显。虽悟理而仍不废事，方为真修。否则便堕执理废事之狂妄知见矣。故下曰：“即以自心所具所造洪名，为系心之境，令不暂忘也。”此种解法，千古未有。实为机理双契，理事圆融。非法身大士，孰克臻此！以事持纵未悟理，岂能出于理外。不过行人自心未能圆悟。既悟焉，则即事是理。岂所悟之理，不在事中乎？理不离事，事不离理，事理无二。如人身心，二俱同时运用。断未有心与身，彼此分张者。达人则欲不融合而不可得。狂妄知见，执理废事，则便不融合矣。（正）复马契西书九

    ●此心周遍常恒，如虚空然。吾人由迷染故，起诸执着。譬如虚空，以物障之，则便不周遍、不常恒矣。然不周遍、不常恒者，乃执着妄现。岂虚空果随彼所障之物，遂不周遍、不常恒乎？是以凡夫之心，与如来所证之不生不灭之心，了无有异。其异者，乃凡夫迷染所致耳，非心体原有改变也。弥陀净土，总在吾人一念心性之中。（蕅师所谓：“信自性中实有西方现成佛道之弥陀如来，唯心中实有庄严之极乐世界，深心弘愿，决志求生。”即是此意。编者敬注。）则阿弥陀佛，我心本具。既是我心本具，固当常念。既能常念，则感应道交。修德有功，性德方显，事理圆融，生佛不二矣。故曰：“以我具佛之心，念我心具之佛。岂我心具之佛，而不应我具佛之心耶？”（正）同上

    ●此之心性，具无量德。不变随缘，随缘不变。在凡不减，在圣不增。由迷悟之不同，致十界之差别。即此十界，一一无非心具心造，心作心是。求生西方，即真无生。以生乎心具心造、心作心是之西方，非彼执理废事，空有其名，实无其境之西方也。乃决定生而无有生相，决定无生而无有无生之相之生无生也。以信愿念佛，求生于自己心具心造、心作心是之西方，故虽生而无有生相，虽无生而不住无生之相。此《生无生论》之大旨也。（三）净土生无生论讲义序

    ●寂照不二，真俗圆融之义，下文极为发挥显示，何不体认以求了解乎？今先将此四字之义说明，则自势如破竹，一了俱了矣。上说“吾心本具之道，与吾心固有之法，原是寂照不二，真俗圆融”。何名为寂？即吾不生不灭之心体。有生灭便不名寂。何名为照？即吾了了常知之心相。不了了常知，便不名照。何名为真？即常寂常照之心体，原是真空无相，一法不立。何名为俗？俗即假义，谓虽则一法不立，而复万法俱备，万德圆彰。（万法、万德即事相也，事故名俗。）寂即是体，照即是体之相状与力用耳。此体、相、用三，原是一法。具此三义，故曰“寂照不二”。真即是理性，俗即是事修。此理性本具事修之道，此事修方显理性之德（所谓全性起修，全修在性也），故曰“真俗圆融”也。下去“离念离情，不生不灭”，谓此寂照真俗之体相理事，均皆离念离情，不生不灭也。详观下喻，并所断之数句，自可了然于心矣。如仍不了，则是宿欠修习。但至诚恳切持佛名号，待业障一消，则明如观火，必有相视而笑之一日也。（三）复叶聘臣书

    ●夫三谛、三观，乃佛法中之纲要。约理性说，则名为谛，谛即理。约修持说，则名为观，观即修也。真谛一法不立，俗谛万法圆备。观真谛之理，名为空观。观俗谛之理，名为假观。空观乃观其一法不立之真如法性，此并空有两空之空，此即《心经》“诸法空相”之空相。不但色空、空空，并菩提、涅槃亦空。若有一法不空，不名真空。此三观空观之空，何可以万事不管不做当之？俗谛之俗，非鄙俗、雅俗之俗，乃以建立施设，名之为俗。假亦非真假之假，亦建立施设之假。观俗谛之理之观，名为假观者，以真谛一法不立之性体，圆具六度万行诸法圆备之功德。此即《心经》“诸法空相”之诸法，何可以凡夫当之乎？凡夫，乃苦集二谛所摄。此空假乃圆教圆妙道理，二乘尚非其分，况凡夫乎？（续）复江易园书四

    ●“色不异空，空不异色，色即是空，空即是色”四句，最难领会。诸家所注，各摅所见。依光愚见，色当体不可得，空岂有空之实际可得乎？下二句，重释上二句之义。实即色与空，均不可得耳。“受想行识，亦复如是”，即是照见五蕴皆空。五蕴既皆不可得，即是真空实相，故曰“是诸法空相”。此诸法空相，故无生、灭、垢、净、增、减，及五阴、六入、十二处、十八界、四谛、十二因缘、六度，及智慧与涅槃耳。（涅槃，即“得”字之实际。）唯其实相中，无此凡圣等法，故能从凡至圣，修因克果。譬如屋空，方能住人。若其不空，人何由住？由空，而方可真修实证。若不空，则无此作用耳。切不可误会。误会，则破坏诸佛正法。以理为事，是名邪见，不名知法，宜详思之。（续）复念佛居士书

    ●观世音菩萨，以深般若照见五蕴皆空。五蕴，即百法之略称耳。既见其空，则五蕴悉成深般若矣。（内之根身，外之器界，五蕴包含净尽。能见其是空，则即五蕴，离五蕴。法法头头，皆是大解脱法门，大涅槃境界矣。见《正编·复宁波某居士书》。）如佛光一照，群暗皆消，更无少暗之或留者。学道之士，识此关要，则性相显密，悉是一如。否则随语生执，了无指归。入海算沙，徒劳辛苦。（三）百法明门论讲义序

    ●《大般若》广约佛法、众生法，以明心法，有六百卷之多。此经略约心法，以明佛法、众生法。文仅二百六十字，而十法界因果事理，无不毕具。以约摄博，了无遗义。若约而言之，则“照见五蕴皆空，度一切苦厄”二句，复为全经枢纽。再约而言之，只一“照”字，便可法法圆彰，法法圆泯，彰泯俱寂，一真彻露。诚可谓如来之心印，《大藏》之纲宗，九法界之指南，《大般若》之关键。义不可思议，功德亦不可思议。（正）心经浅解序

    ● 以下论心性　　夫心者，即寂即照，不生不灭，廓彻灵通，圆融活泼，而为世出世间一切诸法之本。虽在昏迷倒惑具缚凡夫之地，直下与三世诸佛，敌体相同，了无有异。故曰：心、佛、众生，三无差别。但以诸佛究竟证得，故其功德力用，彻底全彰。凡夫全体迷背，反承此功德力用之力，于六尘境，起贪瞋痴，造杀盗淫。因惑造业，因业感苦。惑、业、苦三，互相引发。因因果果，相续不断。经尘点劫，长受轮回。纵欲出离，末由也已。喻如暗室触宝，不但不得受用，反致被彼损伤。迷心逐境，背觉合尘，亦复如是。如来悯之，为说妙法，令其返妄归真，复本心性。初则即妄穷真，次则全妄即真。如风息波澄，日暖冰泮，即波冰以成水。波冰与水，原非二物。当其未澄未泮之前，较彼既澄既泮之后，体性了无二致，相用实大悬殊。所谓修德有功，性德方显。若唯仗性德，不事修德，则尽未来际，永作徒具佛性、无所恃怙之众生矣。故《般若心经》云：“观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。”夫五蕴者，全体即是真如妙心，但由一向迷背，遂成幻妄之相。妄相既成，一真即昧。一真既昧，诸苦俱集。如风动则全水成波，天寒则即柔成刚。照以甚深般若，则了知迷真成妄，全妄即真。如风息日暖，复还水之本体耳。故知一切诸法，皆由妄情所现。若离妄情，则当体全空。以故四大咸失本性，六根悉可互用。所以菩萨不起灭定，现诸威仪。眼根作耳根佛事，耳根作眼根佛事。入地如水，履水如地。水火不能焦濡，虚空随意行住。境无自性，悉随心转。故《楞严》云：“若有一人发真归元，十方虚空，悉皆消殒。”乃照见五蕴皆空之实效也。归者，归投、归还，即返照回光，复本心性之义。然欲返照回光，复本心性，非先归心三宝，依教奉行不可。既能归心三宝，依教奉行，自可复本心源，彻证佛性。既得复本心源，彻证佛性，方知自心至宝，在迷不减，在悟不增。但以顺法性故，则得受用，违法性故，反受损伤，而利害天渊迥别耳。（正）归心堂跋

    ●众生者，未悟之佛。佛者，已悟之众生。其心性本体，平等一如，无二无别。其苦乐受用，天地悬殊者，由称性顺修、背性逆修之所致也。其理甚深，不易宣说。欲不费词，姑以喻明。诸佛致极修德，彻证性德。譬如大圆宝镜，其体是铜。知有光明，日事揩磨。施功不已，尘尽光发。高台卓竖，有形斯映。大而天地，小而尘毛，森罗万象，炳然齐现。正当万象齐现之时，而复空洞虚豁，了无一物。诸佛之心，亦复如是。断尽烦恼惑业，圆彰智慧德相。尽来际以安住寂光，常享法乐。度九界以出离生死，同证涅槃。众生全迷性德，毫无修德。譬如宝镜蒙尘，不但毫无光明，即铜体亦被锈遮，而不复现。众生之心，亦复如是。若知即此铜体不现之废镜，具有照天照地之光明。从兹不肯废弃，日事揩磨。初则略露铜质，次则渐发光明。倘能极力尽磨，一旦尘垢净尽，自然遇形斯映，照天照地矣。然此光明，镜本自具，非从外来，非从磨得。然不磨，则亦无由而得也。众生背尘合觉，返妄归真，亦复如是。渐断烦惑，渐增智慧。迨至功圆行满，则断无可断，证无可证。圆满菩提，归无所得。神通智慧，功德相好，与彼十方三世一切诸佛，了无异致。然虽如此，但复本有，别无新得。若唯任性德，不起修德，则尽未来际，常受生死轮回之苦，永无复本还元之日矣。（正）潮阳佛教会演说四

    ●一切众生，皆有佛性。而佛与众生，心行受用，绝不相同者，何也？以佛则背尘合觉，众生则背觉合尘。佛性虽同，而迷悟迥异，故致苦乐升沉，天渊悬殊也。若能详察三因佛性之义，则无疑不破，无人不欲修习矣。三因者，正因、了因、缘因也。一、正因佛性，即我人即心本具之妙性，诸佛所证真常之法身。此则在凡不减，在圣不增。处生死而不染，居涅槃而不净。众生彻底迷背，诸佛究竟圆证。迷证虽异，性常平等。二、了因佛性，此即正因佛性所发生之正智。以或由知识，或由经教，得闻正因佛性之义，而得了悟。知由一念无明，障蔽心源。不知六尘境界，当体本空，认为实有。以致起贪瞋痴，造杀盗淫。由惑造业，因业受苦。反令正因佛性，为起惑造业受苦之本。从兹了悟，遂欲反妄归真，冀复本性也。三、缘因佛性，缘即助缘。既得了悟，即须修习种种善法，以期消除惑业，增长福慧。必令所悟本具之理，究竟亲证而后已。请以喻明。正因佛性，如矿中金，如木中火，如镜中光，如谷中芽。虽复本具，若不了知，及加烹炼、钻研、磨砻、种植、雨泽等缘，则金、火、光、芽，永无发生之日。是知虽有正因，若无缘、了，不能得其受用。此所以佛视一切众生皆是佛，而即欲度脱。众生由不了悟，不肯修习善法，以致长劫轮回生死，莫之能出。如来于是广设方便，随机启迪。冀其返妄归真，背尘合觉。（正）陈了常往生发隐

    ●真性在未证前，随恶缘则成烦恼，而仍不变。随善缘、净缘而成菩提，亦不变。譬如真金打做马桶、夜壶，虽日盛粪，而金性仍然不变。打做佛像、菩萨像，虽极其贵重，而金性仍然不变。世间人各具佛性，而常造恶业，如以金做马桶、夜壶，太不知自重了。（三）复吕智明书

    ●佛光者，十法界凡圣生佛，即心本具之智体也。此体灵明洞彻，湛寂常恒。不生不灭，无始无终。竖穷三际，而三际由之坐断。横遍十方，而十方以之消融。谓之为空，则万德圆彰。谓之为有，则一尘不立。即一切法，离一切相。在凡不减，在圣不增。虽则五眼莫能觑，四辩莫能宣。而复法法承他力，处处得逢渠。但由众生从未悟故，不但不得受用，反承此不思议力，起惑造业，由业感苦。致令生死轮回，了无已时。以常住之真心，受生灭之幻报。譬如醉见屋转，屋实不转。迷谓方移，方实不移。全属妄业所现，了无实法可得。以故我释迦世尊，示成佛道，彻证佛光时，叹曰：“奇哉奇哉！一切众生，皆具如来智慧德相。但以妄想执着，不能证得。若离妄想，则一切智、自然智、无碍智，则得现前。”《楞严》云：“妙性圆明，离诸名相，本来无有世界众生。因妄有生，因生有灭。生灭名妄，灭妄名真。是称如来无上菩提，及大涅槃，二转依号。”盘山云：“心月孤圆，光吞万象。光非照境，境亦不存。心境俱亡，复是何物？”沩山云：“灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛。”是知佛祖种种言教，无非指示众生本具心性，令其返迷归悟，复本还元而已。（正）佛光月报序

    ●一切众生，具有佛性常光。举凡明暗、通塞、远近，悉皆彻照无遗。固不假日月灯明，方能有见也。无奈众生迷昧本性，背觉合尘。致佛性常光，变作烦恼无明。不但暗塞远处不能见，即近在目前，若无日月灯光，虽泰山亦不能见，况其他乎？由是轮回生死苦海，如盲无导，了无出期。（正）李夫人燃灯记

    ● 以下论悟证　　二空理，唯言悟，则利根凡夫即能。如圆教名字位中人，虽五住烦恼，毫未伏断，而所悟与佛无二无别。（五住者，见惑为一住，思惑为三住，此二住于界内；尘沙惑、无明惑共为一住，此二住于界外。）若约宗说，则名大彻大悟。若约教说，则名大开圆解。大彻大悟，与大开圆解，不是依稀仿佛明了而已。如庞居士闻马祖：“待汝一口吸尽西江水，即向汝道。”当下顿亡玄解。大慧杲闻圆悟：“薰风自南来，殿阁生微凉。”亦然。智者诵《法华》，至《药王本事品》：“是真精进，是名真法供养如来。”豁然大悟，寂尔入定。亲见灵山一会，俨然未散。能如是悟，方可名大彻大悟，大开圆解。若云证实相法，则非博地凡夫之所能为。南岳思大禅师，智者之得法师也。有大智慧，有大神通。临终有人问其所证，乃曰：“我初志期铜轮。（即十住位，破无明，证实相，初入实报，分证寂光。初住即能于百三千大千世界，示作佛身，教化众生。二住则千，三住则万，位位增数十倍，岂小可哉！）但以领众太早，只证铁轮而已。”（铁轮，即第十信位。初信断见惑，七信断思惑，八、九、十信破尘沙、伏无明。南岳思示居第十信，尚未证实相法。若破一品无明，即证初住位，方可云证实相法耳。）智者大师，释迦之化身也。临终有问：“未审大师证入何位？”答曰：“我不领众，必净六根。（即十信位，获六根清净，如《法华经·法师功德品》所明。）损己利人，但登五品。”（五品，即观行位，圆伏五住烦恼，而见惑尚未断除。）蕅益大师临终有偈云：“名字位中真佛眼，未知毕竟付何人？”（名字位人，圆悟藏性，与佛同俦。而见思尚未能伏，何况乎断。末世大彻大悟人，多多是此等身分。五祖戒为东坡，草堂清作鲁公，犹其上者。次则海印信为朱防御女。又次则雁荡僧为秦氏子桧。良以理虽顿悟，惑未伏除，一经受生，或致迷失耳。藏性，即如来藏妙真如性，乃实相之异名。）蕅益大师示居名字，智者示居五品，南岳示居十信。虽三大师之本地，皆不可测。而其所示名字、观行、相似三位，可见实相之不易证，后进之难超越。实恐后人未证谓证，故以身说法，令其自知惭愧，不敢妄拟故耳。三大师末后示位之恩，粉骨碎身，莫之能报。汝自忖度，果能越此三师否乎？若曰：念佛阅经，培植善根，往生西方之后，常侍弥陀，高预海会，随其功行浅深，迟早必证实相。则是决定无疑之词，而一切往生者之所同得而共证也。（正）复永嘉某居士书五

    ●又二空，即我空、法空。我空者，谓于五阴色受想行识中，了知若色若心（色即色法，下四即心法），悉皆因缘和合而生，因缘别离而灭，了无主宰之实我可得。法空者，于五阴法，了知当体全空。《心经》“照见五蕴皆空”，即是其义。只此法空之理，即是实相。由破无明，证实相，故曰“度一切苦厄”也。实相者，法身理体，圆离生灭、断常、空有等相，而为一切诸相之本，最为真实，故名实相。此之实相，生佛同具。而凡夫、二乘，由迷背故，不能得其受用。（正）同上

    ●悟者，了了分明，如开门见山，拨云见月。又如明眼之人，亲见归路。亦如久贫之士，忽开宝藏。证者，如就路还家，息步安坐。亦如持此藏宝，随意受用。悟则大心凡夫，能与佛同。证则初地不知二地举足下足之处。识此悟、证之义，自然不起上慢，不生退屈。而求生净土之心，万牛亦难挽回矣。（正）同上

    ●佛法，诸宗修持，必到行起解绝，方有实益。愚谓“起”之一字，义当作“极”。唯其用力之极，故致能所双忘，一心彻露。行若未极，虽能观念，则有能有所，全是凡情用事，全是知见分别，全是知解，何能得其真实利益？唯其用力及极，则能所情见消灭，本有真心发现。故古有死木头人，后来道风，辉映古今，其利益皆在“极”之一字耳。（正）复范古农书一

    ●念佛所重在往生。念之至极，亦能明心见性。非念佛于现世了无所益也。（念极情忘，心空佛现。则于现生之中，便能亲证三昧。见《正编·与徐福贤书》。）昔明教嵩禅师，日课十万声观音圣号，后于世间经书，悉皆不读而知。（正）复谢诚明书

    ● 以下论宗教　　克论佛法大体，不出真俗二谛。真谛则一法不立，所谓实际理地，不受一尘也。俗谛则无法不备，所谓佛事门中，不舍一法也。教则真俗并阐，而多就俗说。宗则即俗说真，而扫除俗相。须知真俗同体，并非二物。譬如大圆宝镜，虚明洞彻，了无一物。然虽了无一物，又复胡来则胡现，汉来则汉现，森罗万象俱来则俱现。虽复群相俱现，仍然了无一物。虽复了无一物，不妨群相俱现。宗则就彼群相俱现处，专说了无一物。教则就彼了无一物处，详谈群相俱现。是宗则于事修而明理性，不弃事修。教则于理性而论事修，还归理性。正所谓称性起修，全修在性，不变随缘，随缘不变，事理两得，宗教不二矣。教虽中下犹能得益，非上上利根不能大通，以涉博故。宗虽中下难以措心，而上根便能大彻，以守约故。教则世法佛法，事理性相，悉皆通达，又须大开圆解（即宗门大彻大悟也），方可作人天导师。宗则参破一个话头，亲见本来，便能阐直指宗风。佛法大兴之日，及佛法大通之人，宜依宗参究。喻如僧繇画龙，一点睛则即时飞去。佛法衰弱之时，及夙根陋劣之士，宜依教修持。喻如拙工作器，废绳墨则终无所成。（正）宗教不宜混滥论

    ● 以下论持咒　　持咒以不知义理，但只至诚恳切持去。竭诚之极，自能业消智朗，障尽福崇。其利益有非思议所能及者。（正）复张云雷书二

    ●持咒一法，但可作助行。不可以念佛为兼带，以持咒作正行。（但须主助分明，则助亦归主。见《正编·复永嘉某居士书一》。）夫持咒法门，虽亦不可思议。而凡夫往生，全在信愿真切，与弥陀宏誓大愿，感应道交，而蒙接引耳。若不知此意，则法法头头，皆不思议，随修何法，皆无不可，便成“无禅无净土，铁床并铜柱，万劫与千生，没个人依怙”矣。若知自是具缚凡夫，通身业力，匪仗如来宏誓愿力，决难即生定出轮回。方知净土一法，一代时教，皆不能比其力用耳。持咒诵经，以之植福慧，消罪业，则可矣。若妄意欲求神通，则所谓舍本逐末，不善用心。倘此心固结，又复理路不清，戒力不坚，菩提心不生，而人我心偏炽，则着魔发狂，尚有日在。夫欲得神通，须先得道，得道则神通自具。若不致力于道，而唯求乎通，且无论通不能得，即得则或反障道。故诸佛诸祖，皆严禁之，而不许人修学焉。（正）复永嘉某昆季书

    ● 以下论出家　　夫佛法者，乃九法界公共之法。无一人不当修，亦无一人不能修。持斋念佛者多，推其效则法道兴隆，风俗淳善。此则唯恐其不多，愈多则愈美也。至于出家为僧，乃如来为住持法道，与流通法道而设。若其立向上志，发大菩提，研究佛法，彻悟自性，宏三学而偏赞净土，即一生以顿脱苦轮，此亦唯恐不多，多多则益善也。若或稍有信心，无大志向，欲藉为僧之名，游手好闲，赖佛偷生。名为佛子，实是髡民。即令不造恶业，已是法之败种，国之废人。倘或破戒造业，贻辱佛教。纵令生逃国法，决定死堕地狱。于法于己，两无所益。如是则一尚不可，何况众多？古人谓：“出家乃大丈夫之事，非将相所能为。”乃真语实语，非抑将相而扬僧伽也。良以荷佛家业，续佛慧命，非破无明以复本性，宏法道以利众生者，不能也。以后求出家者，第一要真发自利利他之大菩提心，第二要有过人天姿，方可薙落。否则不可。至若女人有信心者，即令在家修行，万万不可令其出家。恐其或有破绽，则污败佛门不浅矣。男若真修，出家更易，以其参访知识，依止丛林也。女若真修，出家反难，以其动辄招世讥嫌，诸凡难随己意也。如上拣择剃度，不度尼僧，乃末世护持佛法，整理法门之第一要义。（正）复谢融脱书二

    ●唯我释子，以成道利生为最上报恩之事。且不仅报答多生之父母，并当报答无量劫来四生六道中一切父母。不仅于父母生前而当孝敬，且当度脱父母之灵识，使其永出苦轮，常住正觉。故曰释氏之孝，晦而难明者也。虽然，儒之孝，以奉养父母为先者也。若释氏辞亲出家，岂竟不顾父母之养乎？夫佛制，出家必禀父母。若有兄弟子侄可托，乃得禀请于亲，亲允方可出家，否则不许剃落。其有出家之后，兄弟或故，亲无倚托，亦得减其衣钵之资，以奉二亲。所以长芦有养母之芳踪。（宋长芦宗赜禅师，襄阳人，少孤，母陈氏鞠养于舅家。及长，博通世典。二十九岁出家，深明宗要。后住长芦寺，迎母于方丈东室，劝令念佛求生净土，历七年，其母念佛而逝。事见《净土圣贤录》。）道丕有葬父之异迹。（道丕，唐宗室，长安人。生始周岁，父殁王事。七岁出家。年十九，世乱谷贵，负母入华山，自辟谷，乞食奉母。次年往霍山战场，收聚白骨，虔诵经咒，祈得父骨。数日，父骨从骨聚中跃出，直诣丕前。乃掩余骨，负其父骨而归葬焉。事见《宋高僧传》。）故经云：“供养父母功德，与供养一生补处菩萨功德等。”亲在，则善巧劝谕，令其持斋念佛，求生西方。亲殁，则以己读诵修持功德，常时至诚为亲回向。令其永出五浊，长辞六趣。忍证无生，地登不退。尽来际以度脱众生，令自他以共成觉道。如是乃为不与世共之大孝也。（正）佛教以孝为本论

    ● 以下论谤佛　　佛之愍念众生，前自无始，后尽未来，上自等觉菩萨，下及六道凡夫，无一人不在大悲誓愿弥纶之中。譬如虚空，普含一切，森罗万象，乃至天地，悉所包容。亦如日光，普照万方，纵令生盲，毕世不见光相，然亦承其光照，得以为人。使无日光照烛，便无生活之缘，岂必亲见光相者，方为蒙恩乎？彼世智辩聪者，以己拘墟之见，辟驳佛法，谓其害圣道而惑世诬民，与生盲骂日，谓无光明者，了无有异。一切外道，咸皆窃取佛经之义，以为己有。更有窃取佛法之名，以行邪法。是知佛法，乃世出世间之道本也。犹如大海，潜行地中，其滋润流露，则为万川，而万川无一不归大海。彼谤佛者，非谤佛也，乃自谤耳。以彼一念心性，全体是佛。佛始如是种种说法教化，冀彼舍迷归悟，亲证自己本具佛性而已。以佛性最为尊重，最可爱惜，故佛不惜如是之勤劳，即不信受，亦不忍弃舍耳。使众生不具佛性，不堪作佛。佛徒为如是施设，则佛便是世间第一痴人，亦是世间第一大妄语人。彼天龙八部、三乘贤圣，尚肯护卫依止乎哉？（正）佛遗教经解序

    ●世人未读佛经，不知佛济世度生之深谋远虑，见韩、欧、程、朱等辟佛，便以崇正辟邪为己任，而人云亦云，肆口诬蔑。不知韩、欧绝未看过佛经。韩之《原道》，只“寂灭”二字，是佛法中话，其余皆《老子》、《庄子》中话。后由大颠禅师启迪，遂不谤佛。欧则唯韩是宗，其辟佛之根据，以王政衰而仁义之道无人提倡，故佛得乘间而入。若使知前所述佛随顺机宜，济世度生之道，当不至以佛为中国患，而欲逐之也。欧以是倡，学者以欧为宗师，悉以辟佛是则是效。明教大师，欲救此弊，作《辅教编》，上仁宗皇帝。仁宗示韩魏公，韩持以示欧。欧惊曰：“不意僧中有此人也，黎明当一见之。”次日，韩陪明教往见，畅谈终日，自兹不复辟佛。门下士受明教之教，多皆极力学佛矣。程、朱读佛大乘经，亲近禅宗善知识，会得经中“全事即理”，及宗门“法法头头会归自心”之义，便以为大得。实未遍阅大小乘经，及亲近各宗善知识。遂执理废事，拨无因果，谓：“佛所说三世因果、六道轮回，乃骗愚夫愚妇奉彼教之根据，实无其事。”且谓：“人死，形既朽灭，神亦飘散，纵有锉斫舂磨，将何所施？神已散矣，令谁托生？”由是恶者放心造业，善者亦难自勉。（续）佛学图书馆缘起

    ● 以下论戒律　　至言持戒，且先守佛两句略戒。其戒唯何？曰：“诸恶莫作，众善奉行。”此两句，包罗一切戒法，了无有遗。此系如来《戒经》中语。文昌帝君引而用之于《阴骘文》，切勿谓原出于《阴骘文》也。此两句，泛泛然视之，似无奇特。若在举心动念处检点，则能全守无犯，（凡起心动念，不许萌一念之不善，则诸戒均可圆持。见《续编·复宋慧湛书》。）其人已深入于圣贤之域矣。（三）复陈飞青书

    ●律，不独指粗迹而已，若不主敬存诚，即为犯律。而因果又为律中纲骨。若人不知因果，及瞒因昧果，皆为违律。念佛之人，举心动念，常与佛合，则律、教、禅、净，一道齐行矣。（正）复谢诚明书

    ●三皈五戒，为入佛法之初门。修余法门，皆须依此而入。况即生了脱之至简至易、至圆至顿之不思议净土法门耶？不省三业，不持五戒，即无复得人身之分。况欲得莲华化生，具足相好光明之身耶？（正）复高邵麟书三

    ●受戒一事，若男子出家为僧，必须入堂习仪，方知丛林规矩，为僧仪则。则游方行脚，了无妨阻。否则十方丛林，莫由住止。若在家女人，家资丰厚，身能自主，诣寺受戒，亦非不可。至于身家穷困，何必如此？但于佛前恳切至诚，忏悔罪业一七日，自誓受戒。至第七日，对佛唱言：“我弟子福贤，誓受五戒，为满分优婆夷。（优婆夷，此云近事女，谓既受五戒，堪事佛故。满分者，五戒全持也。）（男子受戒，名优婆塞，此云近事男。编者敬注。）尽形寿不杀生，尽形寿不偷盗，尽形寿不淫欲（若有夫女，则曰不邪淫），尽形寿不妄语，尽形寿不饮酒。”如是三语，即为得戒。但自志心受持，功德并无优劣。切勿谓自誓受戒者，为不如法。此系《梵网经》中如来圣训。（正）与徐福贤书

    ● 以下论中阴　　中阴者，即识神也。非识神化为中阴，即俗所谓灵魂者。言中阴七日一死生，七七日必投生等，不可泥执。中阴之死生，乃即彼无明心中，所现之生灭相而言，不可呆作世人之死生相以论也。中阴受生，疾则一弹指顷，即向三途六道中去。迟则或至七七，并过七七日等。初死之人，能令相识者，或见于昼夜。与人相接，或有言论。此不独中阴为然。即已受生善恶道中，亦能于相识亲故之前，一为现形。此虽本人意念所现，其权实操于主造化之神祇。欲以彰示人死神明不灭，及善恶果报不虚耳。否则阳间人不知阴间事，则人死形既朽灭，神亦飘散之论，必至群相附和。而举世之人，同陷于无因无果，无有来生后世之邪见深坑。将见善者则亦不加惕厉以修德，恶者便欲穷凶极欲以造恶矣。天地鬼神，欲人明知此事，故有亡者现身于人世，阳人主刑于幽冥等。皆所以辅弼佛法，翼赞治道。其理甚微，其关系甚大。此种事，古今载籍甚多，然皆未明言其权之所自，并其事之关系之利益耳。（正）复范古农书二

    ●死之已后，尚未受生于六道之中，名为中阴。若已受生于六道中，则不名中阴。其附人说苦乐事者，皆其神识作用耳。投生，必由神识与父母精血和合。是受胎时，即已神识住于胎中。生时，每有亲见其人之入母室者，乃系有父母交媾时，代为受胎。迨其胎成，本识方来，代识随去也。圆泽之母，怀孕三年。殆即此种情事耳。此约常途通论。须知众生业力不可思议。如净业已成者，身未亡而神现净土。恶业深重者，人卧病而神婴罚于幽冥。命虽未尽，识已投生。迨至将生，方始全分心神附彼胎体。此理固亦非全无也。当以有代为受胎者，为常途多分耳。三界诸法，唯心所现。众生虽迷，其业力不思议处，正是心力不思议处，亦是诸佛神通道力不思议处。（正）同上

    ● 以下论四土　　凡圣同居、方便有余二土，乃约带业往生之凡夫，与断见思惑之小圣而立，不可约佛而论。若约佛论，非但西方四土，全体寂光。即此五浊恶世、三途恶道，自佛视之，何一不是寂光？故曰：“毗卢遮那，遍一切处，其佛所住，名常寂光。”遍一切处之常寂光土，唯满证光明遍照之毗卢遮那法身者，亲得受用耳。余皆分证。若十信以下，至于凡夫，理则有而事则无耳。欲详知者，当细研《弥陀要解》论四土文。而《梵网玄义》，亦复具明。（毗卢遮那，华言光明遍照，亦云遍一切处，乃一切诸佛究竟极果，满证清净法身之通号。圆满报身卢舍那佛亦然。若释迦、弥陀、药师、阿閦等，乃化身佛之各别名号耳。卢舍那，华言净满，以其惑业净尽、福慧圆满，乃约智、断二德所感之果报而言。）又须知实报、寂光，本属一土。约称性所感之果，则云实报。约究竟所证之理，则云寂光。初住初入实报，分证寂光。妙觉乃云上上实报，究竟寂光。是初住至等觉，二土皆属分证。妙觉极果，则二土皆属究竟耳。讲者于实报则唯约分证，于寂光则唯约究竟。寂光无相，实报具足华藏世界海微尘数不可思议微妙庄严。譬如虚空，体非群相，而一切诸相，由空发挥。又如宝镜，虚明洞彻，了无一物，而复胡来胡现，汉来汉现。实报、寂光，即一而二，即二而一。欲人易了，作二土说。（正）复永嘉某居士书五

    ● 以下论舍利　　言舍利者，系梵语，此云身骨，亦云灵骨。乃修行人戒定慧力所成，非炼精气神所成。此殆心与道合，心与佛合者之表相耳。非特死而烧之，其身肉骨发变为舍利。古有高僧沐浴而得舍利者。又雪岩钦禅师剃头，其发变成一串舍利。又有志心念佛，口中得舍利者。又有人刻《龙舒净土文》板，板中出舍利者。又有绣佛、绣经，针下得舍利者。又有死后烧之，舍利无数，门人皆得，有一远游未归，及归致祭像前，感慨悲痛，遂于像前得舍利者。长庆闲禅师焚化之日，天大起风，烟飞三四十里，烟所到处，皆有舍利，遂群收之，得四石余。当知舍利，乃道力所成。丹家不知所以，妄臆是精气神之所炼耳。（正）复郦隐叟书
    编者敬按：印大师荼毗之翌晚，检得五色舍利珠百余颗，精圆莹彻，弈弈有光。又有大小舍利花，及血舍利、牙齿舍利（三十二颗）等，共千余粒。在山缁素，莫不惊为希有。又无锡袁德常居士，检得灵骨（骨屑）携归，抵家启视，忽见骨中现有无数舍利，光耀夺目。附此以志景仰。

    ●佛舍利，更为神变无方。如隋文帝未作皇帝时，一梵僧赠舍利数粒，及登极后视之，则有许多粒（数百），因修五十多座宝塔。阿育王寺之舍利塔，可捧而观，人各异见，或一人一时，有大小高下转变，及颜色转变，及不转变之不同，是不可以凡情测度者。世人以凡情测佛法，故只得其损，不受其益也。（三）复杨佩文书

    ● 以下论臂香　　臂香者，于臂上燃香也。灵峰老人，日持《楞严》、《梵网》二经，故于燃香一事，颇为频数。良以一切众生，无不爱惜自身，保重自身。于他则杀其身，食其肉，心更欢乐。于己则蚊噆芒刺，便难忍受矣。如来于《法华》、《楞严》、《梵网》等大乘经中，称赞苦行。令其燃身臂指，供养诸佛。对治贪心及爱惜保重自身之心。此法于六度中，仍属布施度摄。燃香燃身，皆所谓舍。必须至心恳切，仰祈三宝加被。唯欲自他业消慧朗，罪灭福增。（言自他者，虽实为己，又须以此功德，回向法界众生，故云自他。）绝无一毫为求名闻及求世间人天福乐之心，唯为上求佛道、下化众生而行。则功德无量无边，不可思议。所谓三轮体空，四弘普摄。功德由心愿而广大，果报由心愿而速获。其或心慕虚名，徒以执着之心，效法除着之行。且莫说燃臂香，即将全身通燃，亦是无益苦行。（正）复丁福保书

    ● 以下论境界　　念佛人，临终蒙佛接引，乃生佛感应道交。虽不离想心，亦不得谓独是想心所现，绝无佛圣迎接之事。心造地狱，临终则地狱相现。心造佛国，临终则佛国相现。谓相随心现则可，谓唯心无境则不可。唯心无境，须是圆证唯心之大觉世尊说之，则无过。阁下若说，则堕断灭知见，是破坏如来修证法门之邪说也，可不慎诸？（正）复顾显微书

    ●来书所说二种邪见，乃以凡夫知见，测度如来境界。此种人，本无有可与谈之资格价值。然佛慈广大，不弃一物，不妨设一方便，以醒彼迷梦。佛由其了无贪心，故感此众宝庄严，诸凡化现，不须人力经营之殊胜境界。岂可与娑婆世界之凡夫境界相比乎？譬如慈善有德之人，心地行为，悉皆正大光明，故其相貌，亦现慈善光华之相。彼固无心求相貌容颜之好，而自然会好。造业之人，其心地龌龊、污秽、凶恶，其面亦随之黯晦、凶恶。彼固唯欲面色之好，令人以己为正大光明之善人。而心地不善，纵求亦了不可得。此约凡夫眼见者。若鬼神，则见善人身有光明。光明之大小，随其德之大小。见恶人则身有黑暗、凶煞等相，其相之大小，亦随恶之大小而现。彼谓《金刚经》为空，不知《金刚经》乃发明理性，未言及证理性而所得之果报。实报无障碍土之庄严，即《金刚经》究竟所得之果报。凡夫闻之，固当疑为无有此事。（三）复俞慧郁、陈慧昶书

    ● 以下论神通　　他心通有种种不同，且约证道者说。如澍庵无论问何书，即能一一诵得清楚，一字不错。其人素未读书，何以如此？以业尽情空，心如明镜。当无人问时，心中一字亦不可得。及至问者将自己先所阅过者见问，彼虽久而不记，其八识田中，已存纳此诸言句之影子。（看佛经亦如此，古人谓一染识神，永为道种，当于此中谛信。）其人以无明锢蔽，了不知觉。而此有他心通者，即于彼心识影子中，明明朗朗见之，故能随问随诵，一无差错。即彼问者未见此书，亦能于余人见者之心识中，为彼诵之。此系以他人之心作己心用。非其心常有许多经书记忆不忘也。（正）复永嘉某居士书四

    ● 以下论外道　　窃以释、道本源，原无二致。其末流支派，实有天殊。佛教教人，最初先修四念处观。观身不净，观受是苦，观心无常，观法无我。既知身、受、心、法，全属幻妄，苦、空、无常、无我、不净，则真如妙性，自可显现矣。道教约原初正传，亦不以炼丹运气、唯求长生为事。后世凡依道教而修者，无一不以此为正宗也。佛教大无不包，细无不举。不但身心性命之道，发挥罄尽无余。即小而世谛中孝弟忠信、礼义廉耻等，亦毫善弗遗。唯于炼丹运气等，绝无一字言及，而且深以为戒。以一则令人知身心为幻妄，一则令人保身心为真实耳。此所谓心，乃指随缘生灭之心，非本有真心也。炼丹一法，非无利益。但可延年益寿，极而至于成仙生天。若曰了生脱死，乃属梦话。（正）复郦隐叟书

    ●今之外道，遍世间皆是。以佛法深妙，人莫能知。彼遂窃取佛法之名，而不知其义，遂以炼丹运气保身之法，认做了生脱死之法。且彼等既不知生死因何而有，故瞎造谣言，谓炼精化气，炼气化神，炼神还虚，复合一处，为得道。实则完全是识神用事，心性真如实际之理体，绝未梦见。尚自诩云：六祖乱传法，法归在家人，僧家无有法。此语不但说之于口，而且笔之于书。以假毁真，以邪为正，无知无识之人，遂被彼所惑。而彼外道能遍传于世者，得力有二种法。一则秘传，谓一得明师真传，不修即成。故神其说曰：老鼠听见，老鼠都会成，雀子听见，雀子都会成。故其传道时，必须在密室中，小声气说，外面尚要派人巡查，恐有盗听者。二则严示禁令，虽父子夫妇之亲，均不与说，说之必受天谴。故于未传道前，先令发咒，后若反道，则受如何之惨报。发咒以后方传道，此后纵有知其非者，以其惧咒神，宁死也不敢出此道外而学佛法。假使外道去秘传而公开，普令大家同闻，亦不令人发咒，则举世之人，有几个肯入彼道者乎？（续）与庄慧炬书

    ● 以下论胜缘　　人之入道，各有时节因缘。既因《文钞》而知佛法，从事修持，即是皈依。（观此《文钞菁华录》亦然。编者敬注。）不必又复行皈依礼，方为皈依，不行皈依礼，不名皈依也。但愿汝能依到底，不中变，即真皈依。（三）复金振卿书

    ●夫人宿世果种善根，且无论为学求道，可为出世大事之前茅。即贪瞋痴等烦恼惑业，疾病颠连种种恶报，皆可以作出生死入佛法之因缘，顾其人之能自反与否耳。不能自反，且无论碌碌庸人，为世教之所拘。即晦庵、阳明、靖节、放翁等，虽学问、操持、见地，悉皆奇特卓荦，然亦究竟不能彻悟自心，了脱生死。其学问、操持、见地，虽可与无上妙道作基，由不能自反，竟为入道之障。可知入道之难，真难于登天矣。（正）复永嘉某居士书一

    ●诸佛以八苦为师，成无上道，是苦为成佛之本。又佛令弟子，最初即修不净观，观之久久，即可断惑证真，成阿罗汉，则不净又为清净之本。北俱卢洲之人，了无有苦，故不能入道。南阎浮提苦事甚多，故入佛道以了生死者，莫能穷数。使世间绝无生老病死、刀兵水火等苦，则人各醉生梦死于逸乐中，谁肯发出世心，以求了生死乎？（正）复袁福球书


九、谕在家善信

    甲、示伦常大教

    ●学佛一事，原须克尽人道，方可趣向。（佛法，虽为出世间法，实在世间法中做出。见《三编·复周伯遒书》。）良以佛教，该世出世间一切诸法。故于父言慈，于子言孝，各令尽其人道之分，然后修出世之法。譬如欲修万丈高楼，必先坚筑地基，开通水道。则万丈高楼，方可增修，且可永久不坏。若或地基不坚，必至未成而坏。昔白居易问鸟窠禅师曰：“如何是佛法大意？”师曰：“诸恶莫作，众善奉行。”欲学佛法，先须克己慎独，事事皆从心地中真实做出。若此人者，乃可谓真佛弟子。若其心奸恶，欲借佛法以免罪业者，何异先服毒药，后服良药。欲其身轻体健，年延寿永者，其可得乎？（正）与丁福保书

    ●汝已娶妻，当常以悦亲之心为念。夫妻互相恭敬，不可因小嫌隙，或致夫妻不睦，以伤父母之心。《中庸》云：“‘妻子好合，如鼓瑟琴。兄弟既翕，和乐且耽。宜尔室家，乐尔妻孥。’子曰：‘父母其顺矣乎！’”盖言夫妻兄弟和睦，则父母心中顺悦也。现为人子，不久则又为人父。若不自行悦亲之道，必生忤逆不孝之儿女。譬如瓦屋檐前水，点点滴滴照样来。光老矣，不能常训示汝。汝肯努力尽子道，则便可以入圣贤之域，将来往生西方，乃汝所得之法利也。（续）复周法利书二

    ●人生世间，善恶各须辅助，方克有成。虽天纵之圣，尚须贤母贤妻，以辅助其道德，况其下焉者乎？以故太任有胎教，致文王生有圣德。故《诗》赞其：“刑于寡妻，至于兄弟，以御于家邦”。然此但约文王边说。若论太姒之德，固亦可以辅助文王之道。如两灯互照，愈见光明。两手互洗，方得清净。由是言之，世少贤人，由于世少贤母，与贤妻也。良以妻能阴相其夫，母能胎教子女。况初生数年，日在母侧。亲炙懿范，常承训诲，其性情不知不觉为之转变，有不期然而然者。余常谓：教女为齐家治国之本。又常谓：治国平天下之权，女人家操得一大半。盖谓此也。（正）冯宜人往生事实发隐

    ●教子女，当于根本上着手。所谓根本者，即孝亲济众，忍辱笃行。以身为教，以德为范。如熔金铜，倾入模中。模直则直，模曲则曲。大小厚薄，未入模之先，已可预知，况出模乎。近世人情，多不知此。故一班有天姿子弟，多分狂悖。无天姿者，复归顽劣。以于幼时失其范围，如熔金倾入坏模，则成坏器。金固一也，而器则天渊悬殊矣。（正）复永嘉某居士书五

    ●善教儿女，俾彼悉皆为贤人，为淑媛，实为敦伦之大者。以儿女既皆贤善，则兄弟、姊妹、妯娌、儿孙，皆相观而善。从兹贤贤相继，则贤人多而坏人少，坏人亦可化为贤人善人。天下太平，人民安乐之基，皆于教儿女中含之。（三）复神晓园书

    ●女人临产，每有苦痛不堪，数日不生，或致殒命者。又有生后血崩，种种危险，及儿子有慢急惊风，种种危险者。若于将产时，至诚恳切出声朗念“南无观世音菩萨”。不可心中默念，以默念心力小，故感应亦小。又此时用力送子出，若默念，或致闭气受病。若至诚恳切念，决定不会有苦痛难产，及产后血崩，并儿子惊风等患。纵难产之极，人已将死，教本产妇及在旁照应者，同皆出声念观世音。家人虽在别房，亦可为念。决定不须一刻工夫，即得安然而生。（菩萨救众生之心，深切于世之父母爱儿女之心，奚啻有千万亿恒河沙倍。是以临产之妇，能朗念菩萨名号者，为极灵极效之最上妙法。见《续编·复周伯遒书》。）外道不明理，死执恭敬一法，不知按事论理。致一班念佛老太婆，视生产为畏途。虽亲女亲媳，亦不敢去看，况敢教彼念观音乎？须知菩萨以救苦为心，临产虽裸露不净，乃出于无奈，非特意放肆者比。不但无有罪过，且令母子种大善根。此义系佛于《药师经》中所说，非我自出臆见，我不过为之提倡而已。（《药师经》说药师佛誓愿功德，故令念药师佛。而观音名号，人人皆知，固不必念药师佛，而可念观音也。）（续）一函遍覆

    ●求子之道，人多背驰。汝欲得身体庞厚，性情贤善，福慧寿三，通皆具足之子，须依我说，方可遂心。（求子三要：第一、保身节欲，以培先天。第二、敦伦积德，以立福基。第三、胎幼善教，以免随流。见《续编·礼念观音求子疏》。）世人无子，多娶妾媵，常服壮阳之药，常行房事，此乃速死之道，非求子之方也。幸而得子，亦如以秕稻种之，或不出，或出亦难成熟。第一要断房事，或半年，至少或百日，愈久愈好。当与妇说明，彼此均存此念，另屋居住。若无多屋，决须另床。平时绝不以妻作妻想，当作姊妹想，不敢起一念之邪念。待身养足后，待妇月经净后，须天气清明，日期吉祥，夜一行之，必得受孕。从此永断房事，直到生子过百日后，或可再行。妇受孕后，行一次房，胞厚一次，胎毒重一次。且或因子宫常开，致易堕胎。此种忌讳，人多不知。纵有知者，亦不肯依。（切勿谓光乃出家人，论人行房事。不知此事是世间第一生死关节，正宜救济。见《三编·复蔡锡鼎书》。）故致或不生，或不成，或孱弱短命。不知自己不善用心，反说命不好，反将行房当常事，日日行之，不死就算大幸。又要心存慈善，利人利物。利人利物，不一定要钱。存好心，说好话，行好事，凡无利益之心之话之事，均不存不说不行。满腔都是太和元气，生机勃勃。又须志诚念“南无观世音菩萨”（就依此念），愈多愈好。早晚礼拜念若干，此外行住坐卧都好念，睡到虽好念，也要心存恭敬，宜穿衫裤，不可赤体。宜默念，不宜出声。默念若字多难念，可去“南无”二字，但念“观世音菩萨”五字。《白衣咒》，念也好，不念也无碍。汝如是存心行事念，亦令汝妇也如是存心行事念，及至临产还念。临产不可默念，要出声念。旁边照应的人，须大声帮他念。管保了无苦痛难产之事。临产默念不得，以用力送子出，默念或受气病。女人一受孕，不可生气，生大气则堕胎。兼以乖戾之气，过之于子，子之性情，当成凶恶。又喂儿奶时，必须心气和平。若生大气，奶则成毒，重则即死，轻则半日一日死，决无不死者。小气毒小，虽不死，也须生病。以故爱生气之女人的儿女，死的多，病的多。自己喂，雇奶母喂，都是一样。生了大气，万不可喂儿奶，须当下就要放下，令心平气和，过半天再喂。喂时先把奶挤半茶碗，倒了，奶头揩过，再喂，就无祸殃。若心中还是气烘烘的，就是一天，也喂不得。喂则不死，也须大病。此事古今医书，均未发明。近以阅历，方知其祸。女子从小，就要学柔和谦逊，后来生子，必易，必善，必不死，必不病。凡儿女小时死病，多一半是其母生气之故，少一半是自己命该早死。天下古今，由毒乳所杀儿女，不知有几恒河沙数，可不哀哉！汝为悦亲，故为汝详说。须劝汝母吃素念佛，求生西方。汝与汝妻，亦各如是。（三）复张德田书

    乙、勖居尘学道

    ●居尘学道，即俗修真，乃达人名士，及愚夫愚妇，皆所能为。勉力修持，以在家种种系累，当作当头棒喝。长时生此厌离之心，庶长时长其欣乐之志。即病为药，即塞成通。上不失高堂之欢，下不失私室之依。而且令一切人同因见闻，增长净信，何乐如之！（正）复周群铮书五

    ●人生世间，不可无所作为。但自尽谊尽分，决不于谊分之外，有所觊觎。士农工商，各务其业，以为养身养家之本。随分随力，执持佛号，决志求生西方。凡有力能及之种种善事，或出资，或出言，为之赞助。否则发随喜心，亦属功德。以此培植福田，作往生之助行。如顺水扬帆，更加橹棹，其到岸也，不更快乎！（正）复宁波某居士书

    ●所言培植功德，当以开人知识者为第一。现今《增广文钞》已经排完，尚未结收。令弟若肯任若干，自己施送，俾一切阅者知往生净土之所以然，以此功德，为其父作往生之券，加以至诚，必可如愿。是为最有利益真实功德。（三）复徐蔚如书

    ●若大通家，则禅净双修，而必以净土为主。若普通人，则亦不必令其遍研深经奥论，但令诸恶莫作，众善奉行，一心念佛，求生西方即已。此人不废居家业，而兼修出世法。虽似平常无奇，而其利益不可思议。良以愚夫愚妇，颛蒙念佛，即能潜通佛智，暗合道妙。较比大通家之卜度思量，终日在分别中弄识神者，为益多多也。（正）复谢诚明书

    ●以阁下之才论，当依光所说，其为利益大矣。否则择一寂静隐晦之处，力修净业，将从前所得之学问文章，抛向东洋大海外，作自己原是一无知识之人。于不生分别心中，昼夜六时，专持一句洪名圣号。果能死尽偷心，当必亲见本来面目。从兹高竖法幢，俾一切人同归净土法海，生为圣贤之徒，没预莲池之会。方可不负所学，为大丈夫，真佛子矣。（三）复叶玉甫书

    ●如来说法，恒顺众生。遇父言慈，遇子言孝。外尽人伦，内消情虑，使复本有真心，是名为佛弟子，岂在两根头发上论也？仗此好心，竭力学道，孝弟修而闾里感化，斋戒立而杀盗潜消。研究净土经论，则知出苦之要道。受持《安士全书》，则知淑世之良谟。以净土法门谕亲，以净土法门教子，及诸亲识。正以生死事大，深宜痛恤我后。不必另择一所，即家庭便是道场。以父母、兄弟、妻子、朋友、亲戚，尽作法眷。自行化他，口劝身率，使其同归净域，尽出苦轮。可谓戴发高僧，居家佛子矣。（正）复林介生书一

    ●且勿谓吾家素寒，不能广积阴德，大行方便。须知身口意三业皆恶，即莫大之恶。倘三业皆善，即莫大之善。至如愚人不信因果，不信罪福报应。侃侃凿凿，依《安士全书》等所说，为其演说。令其始则渐信因果，继则深信佛法，终则往生西方，了生脱死。一人如是，功德尚无量无边，何况多人。然须躬行无玷，方可感化同人。自己妻女，能信受奉行，别人自能相观而善矣。岂在资财多乎哉？（正）复高邵麟书一

    ●佛为大医王，普治众生身心等病。世间医士，只能医身，纵令着手成春，究于其人神识结果，了无所益也。汝既皈依三宝，发菩提心，为人治病，则当于医身病时，兼寓医心病法。何以言之？凡属危险大病，多由宿世现生杀业而得。而有病之人，必须断绝房事，方可速愈。欲灭宿现杀业，必须戒杀吃素，又复至诚念佛，及念观音，则必可速愈，且能培德而种善根。倘怨业病，除此治法，断难痊愈。其人，与其家父母妻子，望愈心急，未必不肯依从。倘肯依从，则便种出世善根，从兹生正信心，后或由此了生脱死、超凡入圣，则于彼于汝均有大益。至于断欲一事，当以为治病第一要法。无论内症外症，病未十分复原，万不可沾染房事。（《正编文钞·寿康宝鉴序》文，专治此病，宜详阅之。编者敬注。）一染房事，小病成大，大病或致立死。或不即死，已种必死之因，欲其不死，亦甚难甚难。纵令不死，或成孱弱废人，决难保其康健。不知自己不善摄养，反说医生无真本事。无论男女（处女、寡妇不宜说，余俱无碍），均当侃侃凿凿，说其利害，俾彼病易愈，而汝名亦因兹而彰。每每医生只知治病，不说病忌，况肯令人改过迁善，以培德积福乎？此是市井唯利是图之负贩心行，非寿世济人之心行。况能令人因病而得生入圣贤之域，没归极乐之邦之无上利益乎？古人云：“不为良相，必为良医。”是以称医士曰大国手。世间医士之名已高极，若兼以佛法，则藉此以度众生，行菩萨道，实为一切各业中最要之业。以人于病时，得闻不专求利，志期利人，发菩提心之医士所说，必能令病即愈，自不能不生正信依行也。欲人取信，切不可计谢礼多寡而生分别。倘富者认真为医，贫者只应酬了事，久之，人皆以谋利而轻之，则所说利人之话，人亦不信从矣。又须遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁辅忠，与因果报应之通三世（过去、现在、未来），生死轮回之经六道。有可语者，不妨以有意作无意之闲谈，使闻者渐渐开通心地。知生死轮回之可畏，幸了生脱死之有法。能如是者，诚可谓即世间法以行佛法，由医身病而愈心病。（续）与马星樵书

    ●一切众生，从淫欲而生。汝发心守贞修行，当须努力。倘有此等情念起，当思地狱刀山剑树、镬汤炉炭种种之苦，自然种种念起，立刻消灭。每见多少善女，始则发心守贞不嫁，继则情念一起，力不能胜，遂与人作苟且之事。而一经破守，如水溃堤，从兹横流，永不能归于正道，实可痛惜。当自斟酌，能守得牢则好极。否则出嫁从夫，乃天地圣人与人所立之纲常，固非不可也。（三）复陈莲英书

    ●欲靠食物滋养，食素人宜多吃麦。食麦之力，大于米力，不止数倍。光吃了面食，则精神健旺，气力充足，音声高大。米则只可饱腹，无此效力。麦比参力，尚高数倍。大磨麻油，亦补人。小磨麻油，以炒焦枯了，力道退半。人但知香，实则是焦味耳。（黄豆、豆油，补料最多，宜常服之。见《续编·复鲍衡士书》。）莲子、桂圆、红枣、芡实、薏米，皆可滋补。岂必须血肉，方能滋补乎？总之皆不如麦之力大。（三）复蔡契诚书


十、标应读典籍

    ●大启愿轮，深明缘起，其唯《无量寿经》。专阐观法，兼示生因，其唯《十六观经》。如上二经，法门广大，谛理精微。末世钝根，诚难得益。求其文简义丰，词约理富，三根普被，九界同遵，下手易而成功高，用力少而得效速，笃修一行，圆成万德，顿令因心，即契果觉者，其唯《佛说阿弥陀经》欤！良由一闻依正庄严、上善俱会，则真信生而切愿发，有若决江河而莫御之势焉。从兹拳拳服膺，执持万德洪名，念兹在兹，以至一心不乱。能如是，则现生已预圣流，临终随佛往生。开佛知见，同佛受用。是知持名一法，括囊万行。全事即理，全妄即真。因该果海，果彻因源。诚可谓归元之捷径，入道之要门。（正）重刻阿弥陀经序

    ●《阿弥陀经》，有蕅益大师所著《要解》，理事各臻其极，为自佛说此经来第一注解，妙极确极。纵令古佛再出于世，重注此经，亦不能高出其上矣。不可忽略，宜谛信受。《无量寿经》，有隋慧远法师疏，训文释义，最为明晰。《观无量寿佛经》，有善导和尚《四帖疏》，唯欲普利三根，故多约事相发挥。（正）与徐福贤书

    ●古人欲令举世咸修，故以《阿弥陀经》列为日课。以其言约而义丰，行简而效速。宏法大士，注疏赞扬，自古及今，多不胜数。于中求其至广大精微者，莫过于莲池之《疏钞》。极直捷要妙者，莫过于蕅益之《要解》。幽溪法师，握台宗谛观不二之印，著《略解圆融中道之钞》。理高深而初机可入，文畅达而久修咸钦。（正）重刻弥陀圆中钞序

    ●《华严经·普贤行愿品》，以十大愿王，导归极乐。读此知念佛求生西方一法，乃《华严》一生成佛之末后一着。实十方三世诸佛因中自利，果上利他之最胜方便也。（正）复包右武书二

    ●《楞严经》五卷末，《大势至菩萨念佛圆通章》，乃净宗最上开示。只此一章，便可与净土四经参而为五。（正）复永嘉某居士书四

    ●《净土十要》，乃蕅益大师以金刚眼，于阐扬净土诸书中，选其契理契机，至极无加者。第一《弥陀要解》，乃大师自注。文渊深而易知，理圆顿而唯心。妙无以加，宜常研阅。至于后之九种，莫不理圆词妙，深契时机。虽未必一一全能了然，然一经翻阅，如服仙丹。久之久之，即凡质而成仙体矣。（此是譬喻法门之妙，不可错会，谓令成仙。）（正）与徐福贤书

    ●《法苑珠林》（一百卷，常州天宁寺订作三十本），详谈因果，理事并进。事迹报应，历历分明。阅之令人不寒而栗，纵在暗室屋漏，常如面对佛天，不敢稍萌恶念。上中下根，皆蒙利益。断不至错认路头，执理废事，归于偏邪狂妄之弊。（正）复邓伯诚书一

    ●《龙舒净土文》，断疑起信，修持法门，分门别类，缕析条陈，为导引初机之第一奇书。若欲普利一切，不可不从此以入手。（正）与徐福贤书

    ●《径中径又径》一书，采辑诸家要义，分门别类，令阅者不费研究翻阅之力，直趣净土壸奥。于初机人，大有利益。（正）复张云雷书二

    ●《高僧传》初、二、三、四集、《居士传》、《比丘尼传》、《善女人传》、《净土圣贤录》（共有三编，初编系清乾隆间彭际清居士，饬其侄希涑所辑。续编，系道光末，莲归居士胡珽所辑。三编，系民二十年后德森法师所辑。编者敬注），皆记古德之嘉言懿行。阅之，自有欣欣向荣之心，断不至有得少为足，与卑劣自处之失。《宏明集》、《广宏明集》、《镡津文集》、《折疑论》、《护法论》、《三教平心论》、《续原教论》、《一乘决疑论》，皆护教之书。阅之，则不被魔外所惑，而摧彼邪见城垒矣。此等诸书，阅之，能令正见坚固，能与经教互相证明。且勿谓一心阅经，置此等于不问。则差别知见不开，遇敌或受挫辱耳。（正）复永嘉某居士书五

    ●《安士全书》，觉世牖民，尽善尽美。讲道论德，越古超今。言简而该，理深而著。引事迹则证据的确，发议论则洞彻渊源。诚传家之至宝，亦宣讲之奇书。言言皆佛祖之心法，圣贤之道脉。淑世善民之要道，光前裕后之秘方。若能依而行之，则绳武圣贤，了生脱死，若操左券以取故物。与彼世所流通善书，不啻有山垤海潦之异。安士先生，姓周，名梦颜，一名思仁，江苏昆山诸生也。博通三教经书，深信念佛法门。弱冠入泮，遂厌仕进。发菩提心，著书觉民。欲令斯民先立于无过之地，后出乎生死之海。故著戒杀之书曰《万善先资》，戒淫之书曰《欲海回狂》。良以众生造业，唯此二者最多，改过亦唯此二者最要。又著《阴骘文广义》，直将垂训之心，彻底掀翻，和盘托出。使千古之上，千古之下，垂训受训，两无遗憾矣。以其以奇才妙悟，取佛祖圣贤幽微奥妙之义，而以世间事迹文字发挥之，使雅俗同观，智愚共晓。又著《西归直指》一书，明念佛求生西方，了生脱死大事。良以积德修善，只得人天之福，福尽还须堕落。念佛往生，便入菩萨之位，决定直成佛道。前三种书，虽教人修世善，而亦具了生死法。此一种书，虽教人了生死，而又须力行世善。诚可谓现居士身，说法度生者。不谓之菩萨再来，吾不信也。（正）与许豁然书

    ●梦东云：“真为生死，发菩提心。以深信愿，持佛名号。此十六字，为念佛法门一大纲宗。”此一段开示，精切之极，当熟读之。而《梦东语录》，通皆词理周到，的为净宗指南。再进而求之，则蕅益老人《弥陀要解》，实为千古绝无而仅有之良导。倘能于此二书，死心依从。则即无暇研究一切经论，但常阅《净土三经》，及《十要》等。仰信佛祖诚言，的生真信，发切愿，以至诚恭敬，持佛名号。虽在暗室屋漏，如对佛天。克己复礼，慎独存诚。不效近世通人，了无拘束，肆无忌惮之派。光虽生死凡夫，敢为阁下保任，即生便可俯谢娑婆，高预海会，亲为弥陀弟子，大士良朋矣。（正）复尤弘如书

    ●《历史统纪》一书，无论信佛谤佛者，皆肯看。以其是史鉴中事，（余劝其遍阅二十四史，择其因果报应之显著者，录为一书。见《续编·历史感应统纪序》。）较之一切善书，为得实益，为最切要。（续）复念佛居士书

    ●欲知禅净之所以然，非博览禅净诸书不可。即能博览，倘无择法智眼，亦成望洋兴叹，渺不知其归者。是宜专阅净土著述。然净土著述甚多，未入门人，犹难得其纲要。求其引人入胜，将禅净界限，佛力自力，分析明白，了无疑滞，语言显浅，意义平实，为研古德著述之初步向导者，其印光《文钞》乎。祈息心研究，当自知之。（正）复何槐生书
    编者敬按：今为便利阅读《文钞》计，撷其至精至要之言，编此《菁华录》一书。有志净业者，如无暇详阅《文钞》，但将此《菁华录》息心研究，而净土文义，洞若观火矣。

    ●了然大师，从初出家，即志宗乘。苦参力究，得其旨归。嗣后云游诸方，研穷经论，始知净土法门，实为诸佛诸祖究竟自利利人之甚深法海，遂生真信，而力修持。间有发挥禅净理致，语语确切，发人深省，乃名之为《禅净双勖》。虽仍提倡禅宗，实则注重净土。可令参禅未得悟证者，得其即生了办之道。（三）禅净双勖序
    编者敬按：了公上人近年所著《入香光室》及《般若净土中道实相菩提论》二书，以事理圆修之妙法，彻底显明净土之要义。故能感佛作证，舍利频降也。

    ●《金刚经》，乃令人遍行六度万行，普度一切众生之规矩准绳也。遍与一代时教一切法门而为纲要。盖是即相离相，何得谓与净土不相融通乎？夫度生之法，唯净土最为第一。欲生净土，当净其心。随其心净，则佛土净。以不住相之清净心念佛，则是心作佛，是心是佛。其往生西方，证无生忍，乃决定不易之理事也，又何疑乎？（正）金刚经线说序

    ●当以念佛为主，阅经为助。若《法华》、《楞严》、《华严》、《涅槃》、《金刚》、《圆觉》，或专主一经，或此六经，一一轮阅，皆无不可。（正）复永嘉某居士书五

    ●有此诸书，净土众义，可以备知。纵不遍阅群经，有何所欠？倘不知净土法门，纵令深入经藏，彻悟自心。欲了生死，尚不知经几何大劫，方能满其所愿。阿伽陀药（梵语阿伽陀，此云普治，普治一切诸病也），万病总治。此而不知，可痛惜哉！知而不修，及修而不专心致志，更为可痛惜也已矣。（正）与徐福贤书


编者之言

    莲宗十三祖灵岩印光大师，乘大愿轮，作如来使。奋起于末法苍茫之际，专修净业，圆悟真乘。以余门修道，解脱綦难，唯依念佛得度生死。遂专提净土一宗，普摄群机。法语流传，遍于中外。崇仰而求皈依者，何止数十万人。平生修持之猛，诲人之切，近代僧伽，鲜能望其项背。而末后一着，撒手便行，瑞应昭然，了无障碍。使见闻感叹，信向益坚。尤为彻悟老人后所罕见。
    净通忝列门墙，未获亲炙，而师已示寂，恨深恩之莫报，怅请益之无由。辄取吾师遗著，昕夕披览，熟读而深思之，觉其中一字一句，皆昏衢之慧炬，苦海之慈航。如涂毒鼓，声声普闻。如大圆镜，光光交彻。唯辞丰义博，未易猝解。乃掇其至精至粹之言，或意义同而下语殊胜微妙者，提要钩玄，录为一编。唯所取者，限于正、续二集。吾友唐慧峻居士，犹慊其未足，乃商之妙真法师，取《文钞三编》之未付梓者，供余采掇，俾阅之得窥全集菁华而收宏效。综《文钞》正、续、三各编，共选得精要三百三十三则。仍按正编《嘉言录》编次，分列十科。并逐句详加圈点，以醒眉目。名之曰《印光大师文钞菁华录》。置之座右，以资寻绎策精进而已，未遑以示人也。间者为沪苏诸大德所闻，索读一过。以所录虽不及原书之十一，而佛祖之心传，圣贤之道脉，净土之奥旨，持名之奇勋，凡吾师所称性而谈，如实而说者，采撷靡遗。尝海一滴，可知全味。乃集议刊行，以饷同伦。复承了然、德森两法师，遵照原著，详为鉴定，而始臻完善。
    昔大师《答郦隐叟书》有云：“某之文，虽无大发挥，而初机阅之，则禅净之界限分明，自力佛力之利益大小，明如观火。自不致欲了生死，不知路头。并于一切法中，见其法法圆妙，不至无所适从。”又《答永嘉某居士书》云：“劝一人生净土，即成就一众生作佛。凡成佛必度无量众生，而其功由我始，其功德利益，何可思议。”夫大师度生之心，尽未来际，固无穷尽。唯愿读斯编者，依教奉行，广为演说。或斥资流通，自他兼利。不唯获无量无边之福德，且不啻与大师謦欬相通，法流相接，其净土之生，如操左券矣。净通智慧狭劣，于吾师广大精微之遗训，稍窥藩篱，未穷涯际，遗珠之憾，实所难免。尚冀当世大德有以教之。
    公历一九五四年甲午孟秋，菩萨戒弟子海盐李净通法名宗敬识于上海闻性庐，时年七十有七


附录 印造经像之功德

印造经像之功德

    众生沉沦于苦海，必赖慈航救济，而后度脱有期。佛法化导于世间，全仗经像住持，而后灯传无尽。以是之故，凡能发心，对于佛经佛像，或刻或写，或雕或塑，或装金，或绘画。如是种种印造等法，或竭尽己心，独力营办；或自力不足，广劝众人；或将他人之已印造者，为之流通，为之供养；或见他人之方印造者，为之赞助，为之欢喜。其人功德，皆至广至大，不可以寻常算数计。何以故？佛力无边，善拔诸苦。众生无量，闻法为难。今作此印造功德者，开通法桥，宏扬大化，遍施宝筏，普济有缘。其心量之广大，实不可思议。故其功德之广大，亦复不可思议也。敬本诸经所说，略举十大利益。谨用浅文，诠次如下：
    一、从前所作种种罪过，轻者立即消灭，重者亦得转轻。
    贪瞋痴，为造孽种子。身口意，为作恶机关。清夜自检，此生所犯者，已多不可计。若合多生所犯者言之，所造罪业，多于寒地之冰山，能勿骇惧？虽然，罪性本空，苟一动赎罪心机，誓愿流通圣经、庄严佛像。罪恶冰山，一遇慧日，有不消灭于无形者乎。
    二、常得吉神拥护。一切瘟疫、水火、寇盗、刀兵、牢狱之灾，悉皆不受。
    人间种种恶报，无往而非多生恶业所感。一念之善，力可回天。修行善业，而从最方便易行之印造经像之殊胜功德上做去，其感动吉神，而蒙护卫，此中实有相互获益之关系。盖神道、天道，自佛法言之，均为夙业所驱，未脱长劫轮转之苦因。所以如来说法，常有无数天神，恭敬拥护。阿难集经，四大天王，为之捧案。印造经像，为诸天龙神非常欢喜之事。以此功德，而感吉神，常为拥护。终此报身，离诸灾厄，宜也，非幸也。
    三、夙生怨对，咸蒙法益，而得解脱，永免寻仇报复之苦。
    人间一切争持、嫉妒、诈欺、诬陷、掠夺、残杀等种种构怨行为，莫不起因于自私自利之一念。佛法以破除我执，为救苦雪难第一工程。印造经像，普益人间，为不可思议之法施功德，所及至广。法雨一滴，熄灭多生怨对之瞋火而有余。化仇而为恩，转祸而为福。其权何尝不操之自我也。
    四、夜叉恶鬼，不能侵犯。毒蛇饿虎，不能为害。
    悭贪丑行，为堕落鬼道之深因。瞋火无明，为降作毒虫之征兆。结怨多生，寻仇百劫。恶缘未熟，任尔逍遥。时会已来，凭谁解救。鬼魅相侵，虎蛇见逼。孽由自作，事非偶然。修士惕之，印造经像，预行忏罪。于是纵有恶缘，悉皆消释。倘临险地，胥化坦途矣。
    五、心得安慰，日无险事，夜无恶梦。颜色光泽，气力充盛，所作吉利。
    尘世多众，十之七八，在惊忧疑闷、懊怨痛苦中。吾人一生，十之七八，在惊忧疑闷、懊怨痛苦中。盖为我计者，我以外各各皆立于敌对之地位。孤与众抗，危孰甚焉。况乎欲心难餍，有如深谷。无事自扰，不风亦波。此所以形为罪薮，身为苦本也。佛法善灭诸苦本。彼印造经像者，或以亲沾法味而开明，或则暗受加被而通利。诸障雪消，心安神怡。润及色身，有断然者。
    六、至心奉法，虽无希求，自然衣食丰足，家庭和睦，福寿绵长。
    至人行事，所见独真。事机一至，急起直追做去。无顾虑，无希求，发心至真切，用力至肫挚，自然成就至超卓。印造经像之事，以如是肫切恳挚、至诚格天、至心奉法之人为之，虽不计功德，而所得功德，实无限量。即仅就其人所得一部分之世间福言之，自然一一具足，而无少欠缺。苟或有人，心存希望，而始行善，发心不真切，结果即微薄，可决言焉。虽然，一念之善，一文之细，皆不虚弃，皆有无量胜果。譬之粒谷播于肥地，一传化百，五传而后得百万兆。作宏法功德者，乌可无此大计、无此决心哉！
    七、所言所行，人天欢喜。任到何方，常为多众倾诚爱戴，恭敬礼拜。
    夙生存嫉妒心，造诽谤语，扬人恶事，暴人短处，称快一时者。殁后沉沦百劫，惨苦万状，备受一切恶报。一旦出生人间，因缘恶劣。任至何地，动遭厌恶。任作何事，都无结果。而宏扬佛法之人，善因夙植。存报恩之心，充利群之念。或净三业，作写经画像功德；或舍多金，作印经造像功德。所得胜福，不可称量。现在一切受大众欢敬之人，原从夙生宏法功德中来。往后一切令大众欢敬之人，实从现今宏法功德中出。植荆得刺，栽莲得藕。一一后果，胥由自艺也。
    八、愚者转智，病者转健，困者转亨。为妇女者，报谢之日，捷转男身。
    夙生吝于教导，以及肆口谤法，肆意毁谤有德之人者，沉沦重罪毕受后，还得多生蠢愚无知报。夙生为贪口腹，恣杀牲禽，以及曾为渔夫、屠夫、猎户、庖丁，与曾操制造凶器、火器、毒药等权，助成他人凶杀之业者，沉沦重罪毕受后，还得多生恶疾残废报。夙生贪欲无厌，止知剥人以肥己，悭吝鄙啬，不肯周急而解囊者。沉沦重罪毕受后，还得多生贫穷困厄报。夙生知见狭劣，心存谄曲；巧言令色，掩饰行欺；逐境攀援，容量浅窄；因循怠惰，倚赖性成；烦恼垢重，怨愤易发；妒忌心深，情欲炽盛者。沉沦重罪毕受后，还得多生女身报。唯有佛法，善解诸缚。苦海无边，回头即岸。罪山万仞，息念便空。是以虔作流布佛经、庄严佛像之无上功德者。过去积罪，自然逐渐铲除。未来胜福，稳教圆满成就。
    九、永离恶道，受生善道。相貌端正，天资超越，福禄殊胜。
    一切含灵，舍身受身，往返六道，如车转轮。千生万劫，常在梦境。作善不已，罪毕斯升。骄纵忘本，种堕落因。作恶多端，福削寿倾。百千万倍，恶报堪惊。地狱饿鬼，以及畜生。堕三恶道，万劫沉沦。难得易失，如此人身。作十善业，修五戒行。生人天道，夙福非轻。诸佛如来，悲悯同深。广为说法，首重摄心。正念无作，离垢超尘。是故印造经像，上契佛心。仅此微愿，已种福因。自是厥后，做再来人。诸福圆具，出类超群。
    十、能为一切众生，种植善根。以众生心，作大福田，获无量胜果。所生之处，常得见佛闻法。直至三慧宏开，六通亲证，速得成佛。
    佛世有一城人众，难于摄化。佛言此辈人众，与目连有缘。因遣目连往，全城人众，果皆倾心向化。诸弟子问佛因缘。佛言目连往劫，曾为樵夫。一日入山伐木，惊起无数乱蜂。其势汹汹，欲来相犯。目连戒勿行凶，且慰之曰：“汝等皆有佛性。他年我若成道，当来度汝等。”今此城人众，乃当日群蜂之后身也。因目连曾发一普度之念，故与有缘。种因于多劫之前，一旦机缘成熟，而收此不可思议之胜果。由此观之，吾人生生所经过之时代，在在所接触之万类，一一皆与我有缘。一一众生至灵妙之心地，皆可作为自他兼利之无上福田。我既于一一众生心田中，散播福德种子。一一众生，皆与我有大缘。一一众生心田中，所结无量大数之福果。虽谓此无量大数生生不已之福果，即为播因者道果成熟时期之妙庄严品，亦无不可。且吾人能先行洁治自己之心田，接受十方三世诸佛如来之无上法宝，作为脱胎换骨、转凡成圣之种子。吾身即与十方三世诸佛如来，有大因缘。诸佛愿海胜功德，一一摄于我心中。我愿与佛无差别，诸佛慈愿互相摄。因该果海，果彻因源。无边胜福，即缔造于此日印造经像、宏法利生之一真心中矣。普愿现在未来一切有缘，善觅福田，善结胜缘。勿任妙用现前之大好光阴，如滔滔逝水之在眼前足底飞过也。