目录

惟贤法师文集

中华佛典宝库 2005年1月30日制作

http://www.fodian.net


目录

惟贤法师文集
目录

    惟贤法师小传

一.《般若与人生》
    第一部分 《大般若经》之精华
      一、般若经的传承
      二、佛说般若的缘起
      三、《大般若经》的内容
      四、般若要义
    第二部分 般若与人生
     附：　重庆慈云寺简介

二、《法华经说什么》
    第一章 法华经就是讲心灵建设
    第二章 《法华经》综述
           《法华经》的翻译与鸠摩罗什
    第三章 《法华经》正文的要义
           提婆达多与龙女
           法师功德品
    附一：中国佛教的慈善事业
    附二：重庆佛协慈善功德会简介

三、心经讲记
    第一部分 心经综述
    第二部分 经文解释
        一、心经总纲
        二、明所观境
        三、解空相
        四、破明执
        五、明般若果

四、《观世音菩萨普门品》讲记
    说在前面的话
   《妙法莲华经》的宗趣和《观世音菩萨普门品》
    经题解释
    长行部分
    重颂部分
    结赞部分

五、开示、杂文、答疑
    玄奘精神与人间佛教
    学佛答疑
    响应“德”治，弘扬传统文化——儒释道三教文化漫谈

附：北京三学读书会简介


惟贤法师小传

    惟贤法师，俗名邱兆红，四川省蓬溪县文井镇新林黑堡堰村（徐家湾）人，生于1920年农历5月21日。两岁时母亲去世，父亲不久又亡，少小失恃，全仗四姐邱兆莲抚养成人。少年惟贤过早地品尝到了人间的苦辛。
    他七岁时开始读私塾，三年便读熟了《四书》、《五经》。十至十二岁在蓬溪县白塔寺出家，拜定光法师为师，深得定光师爱护。出家后仍背着书包念完了小学，写出了《小沙弥的新年》一文载于当时的蓬溪县报上。十三岁至十五岁时，到南充集凤王恩洋先生创办的“龟山佛学院”学习。
    1936年，惟贤法师到重庆缙云山，考入太虚大师创办、法尊法师主持教务的世界佛学苑汉藏教理院，成为汉藏教理院最年轻的一名学生。在汉藏教理院，他由普通班升至专修班，循序渐进地进行了系统的学习，打下了坚实的佛学基础。此时的惟贤，学识精深，才华横溢，诗文并茂，并会藏语、英语，他频频在《海潮音》、《佛化》周刊上发表唯识、因明诸多论文，深得太虚大师、法尊大师的喜爱和器重。尤其是太虚大师对惟贤耳提面命，更是给予了他极大的教益。
    1938年，法尊法师为惟贤授沙弥戒，21岁在开县大觉寺依止雪松法师受比丘戒。
    1941年毕业后即开始了他的弘法事业，随雪松法师在开县创办了大觉佛学院，先后任教授、教务主任、副院长等职。同时创办并主编《大雄》月刊，著有《心经讲录》、《唯识纲要》、《因明纲要》、《淡泊诗集》、《大觉诗稿》、《中国佛教青年之前途》等著作和刊于全国佛教报刊杂志上的若干佛教学术论文。
    建国初，法师任重庆能仁寺佛化学校教导主任兼重庆市佛教协会筹备工作组秘书长。1954年蒙冤受屈，在铁窗里度过了二十六年零十个月的漫长岁月，法师靠的是患难中的真情和坚定不移的信仰撑过劫难。
    1980年，法师回到重庆慈云寺，领时命、顾大局、理万机，投入到弘法利生的繁忙工作中，先后创办“佛教希望工程”，成立“佛教慈善功德会”，创办“母亲工程”，开办僧伽培训班等。
    法师精通三藏，深研经论，博学多闻，在汉藏教理院学习期间，深得一代佛门领袖太虚大师“法法平等、八宗圆融、人生佛教”思想心印真传，极力强调佛法弘扬一定要因时制宜、因地制宜、因机制宜，无论何时何地一定要契机契理，与所处的社会形态、社会环境、社会背景相适应，在“菩提心为因，大悲为根本，方便为究竟”（此三句话出自密宗经典《大日如来灌顶经》）的原则指导下，积极参与社会主义社会各项事业建设，为当前社会服务，为现实人生服务，为需要的人们消除烦恼，解除身心病苦。只有这样去做，正信的佛法才能够真正弘扬光大。
    惟老丰富的学识，广大的慈悲心，超凡的智慧，圆融的佛学思想，被佛教学术界尊称为“当今唯识学泰斗”，一代佛门高僧。如今虽已是八十五岁的高龄，并且左腿在2002年（82岁时）因接电话而不慎摔断（只经过一个半月即得康复），却依旧不辞辛劳，在佛门担任要职，现任中国佛教协会咨议委员会副主席、重庆市政协常委、重庆市佛教协会会长、重庆市佛学院院长、重庆慈云寺方丈等职务。并四处应邀传戒、讲学、弘法、参访。走西北、下江南，登天台、上庐山，赴鸡足、飞灵山，足迹遍及祖国的大江南北，为佛教事业的发展呕心沥血，为佛教人才的培养竭尽全力，为佛教慈善工作的开展四处呼吁。
    他在参访日本、泰国、新加坡、韩国和美国等国家时，深深的感到应学习国外先进的弘法经验，用电脑、网络等先进弘法方式来更好地为众生服务。佛法弘扬也要实现“三化”，即世界化、现代化、未来化。
    惟老所到之处，作狮子吼，宣妙法音，处处展示着敏捷的才思、严密的逻辑和健康、饱满、与时俱进的精神。其才华横溢不减当年！其广博的悲心可昭日月！


第一部分 《大般若经》之精华

    般若与人生佛教
    （讲于成都文殊院文殊阁 2000年2月22日）

    文殊院建成这么一座宏伟庄严的文殊阁，是很难得的事情。文殊阁工程初步完成以后，就开始筹办“般若法会”。据我所知，“般若法会”在近代史上是没有举行过的，因此这次法会堪称空前的盛举。这是文殊院班首执事、师父们和各方居士们共同开创的伟业，所以，值得赞叹！
    文殊院请我来，最初说讲《大般若经》。《大般若经》共600卷，含有20万颂，短期内无法细讲，现在只有讲一讲提纲。
    修习般若经功用很大，能够开智慧、除无明、降天魔。一切妖魔鬼怪，在般若宝镜面前，都会被照得通览无余、清清楚楚，故而它们只有逃避，而不敢行恼害之事。修习般若，有无边无际的功德，可趣证无量的成就。这是什么原因呢？佛教主要是倡导修证“无我慧”，般若是有大智慧的人修的，心经讲：“是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。”真实不虚，佛不说妄语，一点不假的。能具足般若“空”慧，就可以得到开悟，提高智慧，穷究宇宙人生的真面目，达到圆融无碍，真、俗二谛融通。
    以上所讲的是关于我们学般若经、诵持般若经的功德。所以我们对般若经要生恭敬心、信仰心，要信、受、奉行。
    关于“般若”的定义。“般若”是印度语，汉语一般译作“智慧”，但这个“智慧”，不是一般的聪明知识。这个“智慧”的解释与世间不同，而是佛教特有的。
    “智”是什么呢？就是“抉择义”，对一切事物的现象和本体，善于抉择，善于认识，善于从现象到本体，透视现象，悟证本体，达到最高理性，这就是“抉择义”，即认识抉择一切缘起现象。这就是“智”。
    什么叫“慧”呢？“慧”是善于观照，观照诸法空性。从次第上说，“般若”的类别又分“文字般若”、“观照般若”和“实相般若”。“观照”就是一种“止观”。做观照的功夫最高可达到八地以上菩萨的境界。
    具体来讲，“智”代表洞彻了知因缘生法，即缘起的道理；“慧”代表由根本智所证得到的真如境界，一般指的“空性”、“法性”、“真如”、“菩提”、“涅槃”等等。一个是“智”，一个是“慧”，合起来就是如实知晓“缘起、性空”的基本道理。当然，更深入的解释，下面还要讲。
    下面我根据讲题，先讲般若，后讲人生佛教。

第一部分 《大般若经》之精华

一、般若经的传承
二、佛说般若的缘起
三、《大般若经》的内容
四、般若要义
    (一)、般若之体
    (二)、般若之相
    (三)、般若之行
    (四)、般若中道
    (五)、般若之果

     一、般若经的传承

    《大般若经》共600卷、16会，是佛于四个地方讲出，这是佛的亲口宣说。佛说法48年，其中“般若”就用了22年时间，所以般若原本为佛所说。佛所说是根据佛的内证境界，根据佛根本智发生后得智，而宣讲的性空缘起真实义。这是第一。
    在法会上启请佛说般若的，有两个菩萨、两个声闻。两个声闻是舍利弗、须菩提，两个菩萨就是文殊菩萨、弥勒菩萨。法会上，由声闻、菩萨请示于佛，佛悲悯众生，而宣说般若。但这四位之中，现在要特别提出的是文殊和弥勒两位菩萨。一个弘扬“性空缘起”中道义，一个阐扬“万法唯识”而显中道，这两位菩萨修为很高，证境很深。所以，文殊、弥勒是般若的真正传承者。这是第二。
    第三，在佛灭度后的600至700年间，印度出了一个龙树菩萨。龙树菩萨的弟子叫提婆菩萨，他们都是传承般若教的。
    龙树菩萨先前学外道，而且学得不错，他有神通，会隐身术。因为和其他几个同道进入宫中，仗着神通扰乱宫人，淫戏宫娥，受到了君主的武力镇压。其他同道都被刀杀，只有他凭着机警跑脱了。此后呢，他就晓得“欲为苦本”，皈依了佛门，就这样出的家。
    据说他在印度南方求得《大般若经》，在龙宫也读到《大般若经》和《华严经》。从龙宫出来以后，他就广传般若，破邪显正。他的弟子提婆菩萨是很聪慧的，在印度大兴般若之教，破了所有的小乘和外道，无坚不摧。后来，遭到了外道的嫉忌，有天在坐禅的时候，被外道刺杀。临死之前，血书《百字论》，此论藏经载有。“般若三论”即《中论》、《百论》、《十二门论》。《中论》、《十二门论》是龙树菩萨写的，《百论》是提婆菩萨写的。龙树菩萨除写《中论》、《十二门论》以外，为了解释《大般若经》，还写了《大智度论》100卷。这是印度的传承。
    至于我们中国的传承，是从三国时候开始的。三国时的支娄迦忏译讲小品般若经，晋朝的道安法师弘扬般若经，到了东晋姚秦的时候，就有鸠摩罗什全力译讲弘扬“般若”。鸠摩罗什是有名的译师，在他门下有十大弟子僧肇、僧睿等，都精通般若并有著作。唐代玄奘法师，去印度留学，经历18年，回到中国长安。玄奘法师译经，广译法相经论，法相宗的《瑜珈师地论》、空宗的《大般若经》等。《大般若经》是玄奘法师在西安到玉华宫（皇帝避暑的宫殿，当时，唐太宗在热天接他到玉华宫避暑，以后他就在玉华宫住下来）主持翻译的。到他60岁的时候，怕般若经译不完（因那时他身体不好），他就日以继夜地翻译，后来，终于译成功了，他很高兴。他说，这部般若经与东土众生有缘，流传于后世，以作众生的指导。他自己感到这是晚年的安慰。在译完经后不久就圆寂了。所以《大般若经》的翻译，是玄奘法师的绝笔——最后的翻译。
    今天，能读到《大般若经》，对印度的和我们中国的古代先贤，应该敬仰，应该崇拜，应该学习他们的精神。
    这就是般若的传承。


二、佛说般若的缘起

    关于般若的缘起，佛在《大般若经》中讲了二十三点。我现在只列举二十点。
    （一）为发大乘者说
    在小乘经典中，佛只是说的声闻、缘觉道。现在，由于根基成熟、因缘成熟，在般若法会上，佛为文殊师利、弥勒菩萨说般若之体、般若之相、般若之行，指示菩萨如何发菩提心，修大乘菩萨之行。所以，般若是大乘教，是为大乘根基而说。这是第一点。
    （二）放光现瑞，示现诸佛净土
    在修行过程中，有人采取“念佛三昧”的方法。“三昧”就是“定”，也可以念阿弥陀佛，或念药师佛，或念弥勒佛，也可以念十方诸佛。念佛三昧包括很宽，不单单是念阿弥陀佛才能得入“念佛三昧”。修念佛三昧到一心不乱，就会得到实证。实证是什么呢？就是佛相现前，净土现前，这是殊胜境界。所以，念佛要见佛，念佛就一定生净土。这个意趣甚深微妙，不可思议。佛为了行者修念佛三昧，为了使他们在修行中，得到实际利益，所以在般若法会上放光现瑞，遍照十方恒河沙数世界。所以，佛说般若，是放光说法，就说明宇宙万物不可思议，佛的存在、净土的存在不可思议。我们平常一个人往往以自己的聪明，只看到眼前一点，时间和空间上有错觉，就如井底之蛙，只看到圆圈圈那么一片天，现象上受到迷惑限制，只限于感觉，生起虚妄意识，就如瞎子摸象，摸到耳朵，说是个扇子，摸到尾巴，说是绳子，摸到象腿说是柱子。瞎子摸象，是歪曲主体，是片面的认识现象。我们众生境界往往如此，看问题不全面，看问题不能超越时空，受所谓的时空所限制，因意识的妄想分别，使认识真理的能力受到蒙蔽。我们修行可以见到佛，也可以生佛土，这是不可思议的境界，这是超越时空的。
    （三）受请说法
    三千大千世界中的梵天主、色界诸天、欲界释提桓因及诸天、四天王天，在佛成道以后，云集佛所，请佛转法轮。受三界诸天的恳求，佛因慈悲心，为了利益人天、救拔众生，所以受请说甚深般若经。
    （四）令生决定净信
    有人怀疑，佛是否真的是得了“一切种智”？根据大乘经所讲，圣者智慧有一切智、道种智、一切种智。“一切智”就是声闻所证，“道种智”是菩萨所证的，“一切种智”是诸佛所证的。具有“一切种智”，就善观诸法的自相共相，契证诸法的真如、空性。有人就怀疑，佛是不是这么个境界？！在般若会上，佛就放种种瑞光，现种种大身，并且说甚深般若妙法。甚深般若的教义就是由于佛证得了“一切种智”而阐发和建立的言教。
    （五）令断一切疑惑
    有人被恶师所迷惑、为邪师所利用，内心沉迷于邪法、恶教。佛以大慈悲要救拔这一部分众生，使其能够远离邪见网，建立智慧，生起正见。所以就现光明，宣示诸法实相，断除众生的一切疑惑。
    （六）令伏一切骄慢
    有人毁谤佛的智慧，认为佛智不能超越普通人。佛为什么这么高明呢？佛不是用幻术、假把戏来诓惑世间。对于贡高我慢、对佛不生恭敬心的人，佛就针对这类众生现种种神力、智慧力，显示佛的神力、无量威德、无量智慧，是一切众生的依怙所在。假如有人对佛起一种恶念，就会获罪无量；而对佛的功德、威力、智慧能生一念净信，就可以成人天之乐，且将来必定获得涅槃之微妙果报。
    （七）令受法益
    佛是福、慧圆具的圣者。为了使受法众生能够终生领受，佛在讲经说法过程中，处处示现已经证得解脱自在，已经证得一切种智，能够作狮子吼、演微妙音、转妙法轮。因佛在诸世界之中是“最高地位”，已证得广大福德慈悲、圆满智慧与方便神通，无与伦比，能作狮子吼，能广度众生，使众生受到法益。
    （八）令生法喜
    般若是甚深的法藏，广大微妙。我们能够学习般若，就好像在宝山之中随处都可以得到珍宝，得到无价之宝，受用不尽。般若就有这么珍贵，学习般若就有这么殊胜。所以，佛欲令众生对般若生起欢喜，喜乐信受。
    （九）令得解脱
    佛为大医王，能治众生病，以般若之妙药，治众生的无名诸病，使众生能够出离三界，解脱生死，到达彼岸。这说明佛是大医王，般若就是“阿伽陀药”，即无上妙药。真正的大医王，就是我们的佛陀。
    （十）现报身为菩萨说法
    佛在般若会上，现报身，为十方菩萨说法，为初地乃至十地菩萨说法。有人怀疑佛的福德，认为佛和普通人一样，也有生老病死。佛在般若会上，是以报身为地上菩萨说法。诸佛所共的法身对凡夫来说是不可见的。我们凡夫、二乘、地前菩萨只能见到化身。佛有法身、报身、化身，叫“三身”，这就进一步显示佛身无量，功德无量，智慧无量，光明无量。一般凡夫、二乘乃至地上菩萨不能与佛相比。
    （十一）开示应化身“八相成道”
    佛出生在蓝毗尼园。出生之时，就能自行七步，并说：“天上天下，唯我独尊”。说了以后就默然不语，长久没有说话。然后，从孩童至成人，在王宫生活，以后出家，进雪山修苦行，最后在菩提树下成道。这就是所谓“八相成道”。那么，这种现身呢，就是以方便随顺众生，随顺世法。对于般若波罗蜜、对于佛身，应晓得不同于世间，而超过世间，不能以普通的眼光来对待佛身。佛有“八相成道”，而为什么有“八相成道”呢？就是为了度众生方便，机缘成熟了，要教化众生，才示现应化身。
    （十二）破“邪”而显“正”
    在众生种种知见中有“边见”、“邪见”两种不正见。
    “边见”，一种是执“常”，一种是执“断”。“常”呢，是认为世界万象永恒不坏，认为物质永久不消灭，或认为灵魂不灭、精神有不变的主宰，人能长生不死、死了可以成神仙。“断”呢，认为人同物质一样，死如灯灭。“邪见”呢，就是拔无因果。
    所以，佛说般若、说中道实相，为说明一切现象是因缘生法，亦有亦空，非有非空，这样就获得“双照”。说“有”，为破除“断”见，说“空”，为破除“常”见，从而破除毁谤因果的邪见。这就是般若讲的中道实相。所以，佛要断除众生边见、邪见，并令这一部分人悟得中道实相。
    （十三）开示供佛之功德
    《大般若经》里面讲，佛的生身、佛的法身我们都要供养恭敬。这种供养、恭敬，一种是以财供养，一种是以法供养。以财供养，是用香、花、灯、水果等财物供养。以法供养就是能够依教修行、读经、演教、演说文字般若，这个叫做“法供养”。对于佛的生身供养（我们今世没有这种福报），对佛法的修学、弘扬，都是功德无量的。
    （十四）宣说“阿毗跋致”
    佛宣说圆满的“阿毗跋致”之法。什么叫“阿毗跋致”呢？即“不退转”。念佛往生西方，就能得到阿毗跋致，得“不退转”。到这个时候，就证得位不退转、行不退转、念不退转——三不退，这是初地以上修行位上的菩萨境界。所以，学佛者必须要修学大乘般若，要发菩提心，求证阿毗跋致。
    （十五）令得究竟
    佛说般若教，是为了使众生能够领受般若教，奉行般若教，对般若教能够尊重、供养、承事，乘般若船，到达彼岸，究竟解脱。
    （十六）开示供养般若的功德
    佛说般若教是先从印度的南方开始，后来到北方、到西方，又到中部，巡行五天竺，宣讲般若教，使广大善信修法供养。佛说，对般若能书写、受持、以法供养，这种因缘福德很大，可以进入三乘，最后证得无住涅槃。
  （十七）开示“第一义悉檀”
    佛为什么说般若教？就是显示“第一义悉檀”。“悉檀”就是“成就”的意思。“悉檀”是印度语，汉译为“成就”，成就众生的法身慧命。
    “悉檀”分为四种：
    1、“世界悉檀”。说明世界万物，因缘生法的道理，诸法因缘生。
    2、“为人悉檀”。是因时、因地、因根机而说法，所谓“因机施教”。佛有五乘教的建立：人天乘、声闻乘、独觉乘、菩萨乘、佛乘，都由根基而建立，这叫“为人悉檀”。
    3、“对治悉檀”。因众生的无明烦恼病来施教。好比人害了病，医生根据你害了某种病就用某种药。在佛教里面，也是因病施药，你有什么烦恼，就给你施什么佛法，方便善巧给你对治。
    小乘教法有“五停心”观：贪欲重的修不净观、白骨观；瞋心重的就修慈悲观；痴心重的就修缘起观；慢心重的就修界差别观；散乱心重的修念佛观，使各种无明烦恼得到对治，才不造业受苦。
    4、“第一义悉檀”。佛现在讲般若经，般若所重的是“空性”，般若阐述的是性空缘起，般若的智是一切种智、是大圆镜智、是根本智，这种境界不可思议。“言语道断，心行处灭”，不可思议。这是“第一义悉檀”。
    佛在四悉檀之中，为了讲“第一义悉檀”，而讲大乘般若经，所以这是一个很殊胜的法门。
    （十八）令离妄执
    佛在世时，有个“长爪外道”（古印度诸外道之一），名摩诃具稀罗，主张“一切论可破，一切语可坏，亦无有实法可信可恭敬者”。一次他傲慢地对世尊说：“我一切法不受！”佛反驳说：“你说一切法不受，你此种见，你能受否？”长爪思维：“若言受，是现前妄语；若说不受，则否定己见，自相矛盾，而犯自语相违！”因此，被佛折服了贡高我慢。佛陀要使长爪外道去掉妄执，相信般若，使他得到折服。
    （十九）明诸法实相
    一切法是无相而无不相。“无相”就是“空”，“无不相”就是“幻有”。诸法所显的“空相”，是“不生不灭、不垢不净、不增不减”；“幻有”之相，就是万象森罗，宛然而有。这个意趣很微妙。在《大般若经》中，佛处处指示这个般若实相。
    （二十）息诸争讼
    一切世间言论都是戏论，都有争论，因为世间言论是相对的。只有般若实相，是绝对的，可以熄灭一切争论。
    这次法会非常稀有、殊胜，希望大众不要错过机会。“佛法大海，唯信能入”。首先要有“信”字，这种信是“正信”而不是“迷信”，也不是“邪信”，是具有真知见的信。我们在信仰以后要得到受用，接着要了解意趣，了解以后要结合行持，不能空谈。行持以后，才会得到受用。要信而能解，解而能行，行而能证。信、解、行、证是修学佛法的基本方法和次第。


三、《大般若经》的内容

    （一）译者略说
    玄奘法师到了晚年才翻译《大般若经》，在陕西铜川玉华宫进行翻译，当时他身体有病，但仍夜以继日，孜孜不倦。《大般若经》卷帙浩繁，一共600卷，法师费尽心力终于把它完成。除翻译外，还要给弟子们讲学，用去很多精力。完成《大般若经》翻译工作以后，他自己说：真不容易！这般若经我早怕完不成，现在完成了，这部经与东土有缘。法师在翻译《大般若经》以后就没再翻译了，然后不久就圆寂了。
    受持《大般若经》，会得到诸天护法神的护持，得到十方诸佛、诸菩萨的意念和加持。现在补充讲一下玄奘法师的感应，以增强大家学佛的信心。
    我们晓得民间流传有一部小说叫《西游记》。《西游记》家喻户晓，老幼皆知，现在，已传译到国外，译本也很多。《西游记》里的人物主要有唐三藏、孙悟空、猪八戒、沙悟净。这部《西游记》流传到民间，千百年来脍炙人口，电影、戏剧都时常在上演。
    《西游记》实际是神化小说，但这中间有譬喻，孙悟空譬喻玄奘法师的心，猪八戒、沙悟净就譬喻玄奘法师在求法中间的辛苦劳动。孙悟空神通广大，一个筋斗云就是十万八千里，在花果山聚众为王，凭他的神通上闹天宫，下闹地府，大海里面闹龙王宫，到处捣乱。到处捣乱是谁把他收拾了的呢？第一个就是如来佛，第二个就是观世音菩萨。他的筋斗云翻不过如来的手掌心，被如来的手掌翻过来把他压在五指山下。后来，因为唐太宗游地狱以后，派遣唐僧玄奘法师到西方求经。观音菩萨为了保护唐僧才从五指山下把孙悟空放出来，并给他提了一个条件，叫他保护唐僧。另一方面，观音菩萨又怕孙悟空不听话，就给唐僧一顶花帽儿，又教了他一个“紧箍咒”。结果唐僧把花帽拿出来，孙悟空看到花帽儿很高兴。猴子喜欢花帽子，我们人间很多都喜欢戴高帽子。花帽子戴上就取不下来，一调皮，玄奘法师就念“紧箍咒”，他就痛得在地上打滚儿，只有求饶。这就是一个譬喻。
    书中写到唐僧玄奘法师到西天取经要经过九九八十一难，八十一个难关都是靠孙悟空保护过去的。这是一种譬喻。心，必须要调伏，靠什么调伏呢？在佛家讲，必须要具足正见，要有般若慧。唐僧念的“紧箍咒”是什么呢？就是般若心经。我们在玄奘法师的传记里看到，玄奘法师能够从中国到印度学法，一共十八年。他是靠什么支撑的呢？首先是靠他的艰苦努力。他有百折不挠的毅力，有战胜困难的决心。他在路上发誓，“不求得正法，誓不东归一步”。不东归一步，连东方都不回头望一下，决心很大。这种精神就是般若精神，也是具备正见的精神。以般若调伏内心，以般若克服困难，降伏恶魔。昨天，我讲过，般若不但可以调伏内心的魔，也可以调伏外面的魔——天魔。所以，玄奘法师在印度取经成功，首先是靠他坚强的意志、伟大的愿力。那么同时靠的是两个法宝，一个就是般若心经，二个是观音菩萨的圣号。般若心经、观音圣号就是他求得正法并成就伟大译业的动力源泉。心经、圣号具备这种功能。
    玄奘法师小时候出家，当时朝廷要进行考核，他是条件不合，岁数太小了。他年龄虽小，但特别聪明，相貌也庄严，所以考官就破格录取了他。他到成都是在大慈寺受的戒。出家以后，他勤于学习，刻苦求法。当时，中国翻译的经典（从三国、魏、晋、南北朝以后，翻译了大批的经典）不完备，有一些经文和翻译的文字还有出入。玄奘法师在江南、江北乃至到四川学习大小乘经典，当时所翻译的经典基本上是学完了的，但他不满意，因为经典太少了，而且在解释方面有些出入，他就想到印度求法。
    他在长安住的时候，一次发现庙里面有一个害病的僧人，就去服侍他。这个僧人好了以后很感激他。当时，《心经》已经传译过来了。这个僧人就把《心经》传授给他，并对他说，这是佛法大乘宝典，你能随常记诵，就能转危为安，逢凶化吉。那时，玄奘法师经常念心经，同时又念观音菩萨。
    据历史记载，他到印度并不是唐太宗派他去的，而是偷渡出去的，在路上可以说历尽千辛万苦。同他去的最初有十几个人，后来其余的人病的病、走的走，只剩下他一个人万里孤征，但他不灰心。一路上跟着他的就是一匹马，但马要吃草饮水。有一次经过沙漠地带，缺乏草和水，这时人马都很疲惫、饥饿，当天晚上不能支持，就倒在地上，迷糊之际到天要亮了，听到空中说话：法师，你快点起来走！他就跟着马儿走，走到一个地方发现有水有草，加上带的干粮饱餐一顿。然后，盛满水继续前进。
    一路上，有时经过荒凉地带，白骨累累、鬼魅现形，玄奘法师就念《心经》，或者念观音菩萨。一念，鬼魅就潜形不见了。
    走到印度，他过河又遇到水盗。这个水盗非常凶狠，将玄奘法师拦住并绑上岸。水盗看到玄奘法师高高大大的，就准备杀来祭天。但法师很镇静，他的神识在定中就升上兜率天内院（弥勒菩萨住的地方），参拜弥勒菩萨。弥勒菩萨告诉他：你的志向一定会达成，弘扬正法的责任还在你肩头上。在说这话时，空中乌云密布，地面上狂风大起、飞沙走石，水盗与水盗之间对面不见人。这时水盗头子就惊怖了，说：我们本来要祭天神，天神发怒，可能这个人不寻常，于是就给玄奘法师松绑。一问他的情况，才晓得玄奘法师是从中国到印度取经求正法的。水盗这才觉得做错了，就求忏悔，皈依法师，然后把劫的东西还了，护送他过河。
    在玄奘法师传里还有这么一段记载。到了印度以后，王舍城东面有座大山，大山上供有观音菩萨像，很高。玄奘法师感谢观音菩萨的加持，于是就顶礼，顶礼时心里许愿：假如我在印度能求得正法呢，我现在供的花鬘（当时兴用花供佛），第一朵撒在菩萨的头顶上，第二朵撒在菩萨的肩头上，第三朵撒在菩萨的手上。接着，他就抛花，三朵都如他所愿，他很欢喜，菩萨一定会加持，满足求法的愿望。
    到了中天竺（中印度），当时有座最大的佛教学府，就是那兰陀寺。那兰陀寺是由国家资助的一个最高学府。在那里求法的超过万人，规模很大。那兰陀寺的主持就是戒贤论师。他到那兰陀寺后就参拜戒贤论师。戒贤论师见着法师的面就流泪了，并接受了他。
    事后，有弟子就问戒贤论师：你为什么流泪？他说，我在三年前得了重病，一身疼痛，不能睡眠，也不能饮食，我想自寻短路。后来在半夜梦中见到护法神对我说：你不能死，三年后有个支那僧人要向你求法，你必须传法给他，使他回到中国以后传播佛法。所以呢，今天我看到玄奘法师就感动得哭了。
    玄奘法师在那兰陀寺前后学法十多年。他学法的范围很广，不单是学大乘唯识法相学（包括《瑜伽师地论》），同时广学般若系统的经论教典，另外对小乘经论也进行学习。所以，他对小乘、大乘的教义都很通达。除学习这些以外，印度的古代哲学、六派哲学，他也学习。他中文很好，又精通梵文，在所有修学的法师中，他的成绩尤为显著。
    他写了两部书，一部是《制恶见论》，一部是《会中论》。《制恶见论》是针对一些空见外道毁谤佛法，特别是毁谤瑜伽，而著了这部书。另外会合般若和瑜伽两大教法，提出了“中道”思想，就是“三性三无性”的教理。般若经典主要是“破”，破邪才能显正；而瑜伽的法相唯识，除了“破”以外还有“立”，建立正论，故说它有破有立。所以，玄奘法师会合这两种思想写了《会中论》。这部书就阐发了瑜伽法相唯识学所开显的中道。可惜这两部论著都没翻译过来。
    当时，不管大小乘或者空宗、有宗的学者，都很敬佩玄奘法师有智慧、有真知灼见。后来玄奘法师在曲女城，立“真唯识量”，万数以上的人，没有人能破一字。所以，他的学识是很高深的，堪称古今第一人。回到长安以后，唐太宗给他以热烈的欢迎，还专门给他开设了译经院。在回国的前一年，玄奘法师梦到了三位菩萨，一个穿黄衣服的是文殊菩萨，一个穿白衣服的是观音菩萨，一个穿青衣服的是大势至菩萨。文殊菩萨给他讲，你现在学法的缘快要满了，赶快回中国去，你应该早点离开那兰陀寺，在不久以后，印度有教难，那兰陀寺都要被破坏、毁灭。玄奘法师回到长安后没多少年，果然印度出了个国王不信佛教，破坏佛教，那兰陀寺也被焚毁了。
    玄奘法师在长安译经是费尽心力，白天译经，晚上讲学，最后在圆寂的时候，口念《心经》，最初还可以依照文念，当要断呼吸了，只是念“色不可得，受不可得，想不可得，识不可得”，最后念“不可得亦不可得”，之后就圆寂了。圆寂以后，唐高宗罢朝三日，叹说“失了国宝”！玄奘法师是我们的国宝！当时送葬的有十万人以上，守墓的有一万多人。可见，玄奘法师的影响是很大的！
    去年我在西安铜川，参加了第四届玄奘法师国际学术研讨会，主要就是纪念玄奘法师，研究和发扬光大他的学术思想。玄奘法师，一直到现在，受人景仰、受人恭敬，被誉为不单是一个宗教家，而且是一个学问家、一个文化使者、一个国际主义者，更是一个爱国主义者。哪怕是在“文革”期间，“四人帮”的报纸都不能抹杀玄奘法师的功绩。所以，玄奘法师的影响是很大的。今天我们讲的《般若经》，翻译的人就是玄奘法师。昨天我谈到关于般若的功用，玄奘法师就是个典型。他受了般若教义的很大影响，取经、学法、念《心经》，最后临终念《心经》。他的精神就是般若精神，他的行为就是般若之行，他也因此得到了感应。我把这个事迹补充讲一讲，让大家了解了解，也就是权当一个印证。

    （二）大经之纲要
    现在，我来介绍《大般若经》的内容。
    1.般若概貌
    在大藏经中，般若经典卷帙浩繁，讲般若就有五部般若、八部般若之分。
    “五部般若”有摩诃般若、金刚般若、天王般若、光赞般若、人王般若。
    “八部般若”呢，根据《金刚心论》记载，第一，大品般若，有十万偈；第二，放光般若，有二万五千偈（偈也叫“颂”，有五个字的，有七个字的，就像我们中国的诗歌，很简洁精要，这叫偈）；第三，光赞般若，有一万八千偈；第四，道行般若，有八千偈；第五，离品般若，有四千偈；第六，天王般若，有二千五百偈；第七，胜天王般若，有二千五百偈；第八，文殊般若，有六百偈；第九，金刚般若，有八百偈。
    这个“五部”或者“八部”，说明般若的卷帙很多，内容很丰富。现在要介绍的《大般若经》，实际上就包涵了这些般若经教。《大般若经》一共六百卷，二百七十五品，二十万偈，内容很多。所以《大般若经》是集般若经之大成，而且是般若经教中最完备的。
    佛说般若是在四个地方，经过十六个法会，所谓“四处十六会”。下面作简略的介绍。第一、第二、第三、第四、第五、第六、第十五，七个会，是在印度王舍城灵鹫山，佛常说法的地方。当时王舍城是中印度摩羯陀国的首都，其国王频婆娑罗王，就是佛的外护。这七部就是在灵鹫山讲的。第七、第八、第九、第十一、第十二、第十三、第十四，这七会是在舍卫城祗树给孤独园讲的。“祗树给孤独园”，这个名称的出处大家也是很熟悉的。精舍，最初就是“给孤独园”这个精舍。在印度叫精舍，在中国叫庙宇。另外有两会，第十会是在欲界他化自在天宫，为天人说的法。第十六会，是在王舍城竹林精舍，给四众们讲的。这就是佛十六会的说法地点和每个地点说法的次数：有七次在灵鹫山，有七次在给孤独园，有一次在竹林精舍，有一次在他化自在天。这就是“四处十六会”。
    关于内容，包括了上面讲的五部般若或者八部般若。第一会就属于大品般若；第二会有三种：光赞般若、放光般若和大品般若。第三会、第四会一共有六种般若，有大明六度集经、摩诃般若经、佛母广德藏般若经、佛母处生三法藏般若经、道行般若经、小品般若经，这就是三、四会的内容。第五会、第六会就讲天王般若经、胜天般若经。第七会有两部，有文殊般若经，大宝集经。第八会，有住首菩萨无上清净分经；第九会，有金刚般若波罗蜜多经。第十会一共有三种：实相般若经、瑜伽理趣般若经和实相般若波罗蜜经。第十一会，说布施度般若经；第十二会，说净戒度经；第十三会，说安忍度般若经；第十四会说精进度；第十五会说禅定度；第十六会说般若度。
    这就是“四处十六会”般若的内容。所以我刚才讲《大般若经》就是汇集各种般若之大成。
    我二十三岁的时候，在开县大觉佛学院教书，那时，刚从汉藏教理院毕业。我在汉藏教理院是十六岁入学，到二十一岁毕业。在汉藏教理院，我听过喜饶嘉措、法尊法师讲关于西藏中观论、印顺法师讲“三论”、雪松法师讲“唯识”（如《解深密经》、《楞伽经》、《摄大乘论》、《成唯识论》）和“因明”。但那个时候当学僧，理解力不强，融通也不够，同时呢，只重“解”不重“行”。所以，虽然学了这么多东西，实际上不论在理解还是融通方面都还较差。另外由于忽略行持，没能做到“解、行相应”。
    到了开县以后，由于法尊法师、雪松法师对我教育很切，太虚大师对我希望很深，于是自我策励起来，白天讲课，晚上读经。我晚上读的经典包括《大般若经》、《瑜伽师地论》、《大般涅槃经》、《大智度论》，还有《华严经》、《法华经》等比较大部头的经我都读了。《大般若经》我也是利用晚上读的，前后读了半年时间，从头年的秋末经过冬天，到第二年的初夏才把它读完。以前读书虽然有点一般的理解，但是融会不通。为什么佛一会儿说“有”，一会儿说“空”呢？一会儿说很多法门，一会儿又否定呀？！大、小，空、有，融会不起来。自读大般若经以后，可以说对于教义基本上就融会贯通了，把以前所学的回忆起来，加以比较、鉴别、贯通，自己就有个心得。希望大家能够珍惜机会，增加对般若修学的信仰。
    2. 《金刚经》的般若中道义
    刚才介绍了《大般若经》的纲略，下面谈谈经的奥义。先介绍一下通行的《金刚经》。禅宗第六祖慧能大师就是由听闻金刚经而悟道的。禅宗一、二、三、四祖所奉的经典是《楞伽经》，到了六祖以后，《金刚经》就普遍盛行、流传民间了，不管文人学士，还是民间百姓都读《金刚经》。
    《金刚经》一共七种译本，我们一般读的是鸠摩罗什法师的译本。金刚般若，六祖大师有解释，就是《六祖坛经》。“金刚”形容般若像金刚一样坚固，可以斩断无明烦恼，证得解脱。
    依王恩洋先生的解释，《金刚经》的要义乃“明诸法之实相，修菩萨之正行”。以遣相去执而明诸法空性；以无住生心，勤修“六度、四摄”而三轮体空为菩萨之正行。
    《金刚经》的立论是深合辩证法的，它的语体采取了“正、反、合”的三段论形式。下面列举十四种：
    第一，诸微尘，如来说非微尘，是名微尘；
    第二，如来说世界，非世界，是名世界；
    第三，如来说三十二相，即是非相，是名三十二相；
    第四，是实相者，即非实相，是故如来说名实相；
    第五，如来说第一波罗蜜，即非第一波罗蜜，是名第一波罗蜜（第一波罗蜜就是“般若波罗蜜”，是六度之首，是其余五度的指导思想。）；
    第六，庄严佛土者，即非庄严，是名庄严；
    第七，如来说诸心，即非诸心，是名为心；
    第八，如来说具足色身，即非具足色身，是名具足色身；
    第九，如来诸相具足，即非具足，是名诸相具足；
    第十，说法者，无法可说，是名说法；
    第十一，众生者，如来说非众生，是名众生；
    第十二，我见、人见、众生见、寿者见，即非我见、人见、众生见、寿者见，是名我见、人见、众生见、寿者见；
    第十三，所言法相者，如来说即非法相，是名法相；
    第十四，所言善法者，如来说即非善法，是名善法。
    这十四种般若方式，“如来说如是（正），即非如是（反），是名如是（合）”，从否定意识语言的执着，而契合中道妙义的真理。
    3. 天台宗“一心三观”的般若中道义
    天台宗根据《法华经》和《大般若经》提出了“三止、三观、三谛”。“三观”就是“假观、空观、中观”。“假”就是一切事事物物，一切现象，均由世间的语言安立，乃至佛教经典亦是语言安立，都是假名。假名安立就是空法，幻化不实，所以就是“空”。一切现象，一切语言文字，不管是世俗谛、胜义谛，还是有为法、无为法，对这些名相，不要执着有一实体，要遣执、要去相，这叫做“空”。所以第二叫“空观”。前面两个，一是“假名观”，二是“空观”。假名是幻有的，空观，观万法实体是没有的，所以不要执着，要遣相去执。经过这两个阶段以后，亦“有”、亦“空”，一方面是妙有，一方面是真空。在法上见到妙有真空，就是诸法实相，即中道之相，所以称之为“中”。
    我们学佛的人应具备般若智慧，不落“断、常”二边，能够观察到诸法实相，亦有、亦空，具中道智，这就是真正的智慧。所以，中心点要破执。说假，是说明它是幻化的；说空，就是它没有常恒不变的实体。因此，要去执——去“我执”和“法执”。因“我执”和“法执”是流转生死的根本，是世间争论的起源，也是斗争的起源、战乱的起源。必须要破除我执、法执，达到“无我”的境界，“无我”境界就是“空”的境界，“空”就是“无我慧”。只有具足“空慧”（或无我慧），对于众生和事相的观察，才能够正确把握，视大地、山河与我融合在一起、观众生与我平等，就可以救度众生，创造和谐、和平的环境。这是它的精神，依此就能提高修行程度，提高般若智慧。
    一方面观“假”，一方面观“空”，诸法亦有亦空，这称之为“中道”。所以上面这个三段论式，第一个就代表“假”，“如来说布施”，布施是假名安立，“即非布施”，非布施叫三轮体空，——你不要执着我修了布施不得了，你就要空呀，空什么呢？不要执着有个施者，有个受施者，不要执着有个施物，三轮体空。为什么当年达摩祖师同梁武帝说话不投机呢？因为梁武帝尽管做了功德，他还执着有功德，执着有什么好报，所以，与达摩祖师谈话不投机。于是达摩祖师就离开了，一叶芦苇渡江，到嵩山少林寺面壁。
    故修善法而不执着善法，这才是真正的善法；修布施，而不执着布施，这才是真正的合乎中道的布施。其它都是一样的内容，修忍辱波罗蜜而非忍辱波罗蜜是名忍辱波罗蜜；修第一波罗蜜，即非第一波罗蜜是名第一波罗蜜……，余此类推，就这么一个方式。在现代来讲，这也是辩证法思想。所以，金刚般若是一种最高的辩证法思想。在《大般若经》中有金刚般若，这是般若精髓。
    4.《心经》是般若总纲
    《心经》属于般若这个系统，《大般若经》中有六品说的都是《心经》内容。《心经》有十一种译本，我们现在读的《心经》是玄奘法师翻译的。另外还有十种，但是玄奘法师翻译的最盛行，赵朴老就经常念《心经》。
    《心经》只有260多个字，是很精炼的。这260多个字，包括了《大般若经》的精华，是般若精髓，大家不要忽略，要重视、要恭敬、要持诵。玄奘法师就是受了《心经》的加持感应，求法、学法、弘扬经典，最后译《大般若经》，到了临终念《心经》。你们看，这个《心经》多重要！
    《心经》的重点是说，第八地菩萨以上的圣者，修无相空观到最高最深境界，照见五蕴皆空。照见以后，度一切苦厄。即证了空境，观众生平等，同时发起大悲心，去度一切苦厄。这就是《心经》头几句的内容。然后就讲中道观、讲空相，讲在修行过程中要“不可得”、要无所着。最后，就总结般若的功用很大——“是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚”。
    所以，《心经》的总纲，就是三个字、一句话。三个字就是“空、不、无”；一句话就是“不可得、无所得”。就这么一个内容。“空、不、无”就是讲缘起性空的中道般若，“色不异空，空不异色，色即是空，空即是色，受想行识，亦复如是”。从因缘生法的幻相，就可以见它的本性、理体，这就是“空”。从空性的理所显的现象，就是因缘生法的“色”。由“有”见“空”，由“空”见“有”，“空”“有”不二，就是中道观。
    第二就是显示空相，空相即空性，就是真如法性。这个“性”就是“不生不灭，不垢不净，不增不减”。从另一个角度来看就是说，不能以有为生灭之法来对待“空相”，不能以有为法的垢净、增减来测度真如法性。
    “无”就是破执，从“世俗谛”到“胜义谛”，从有为法到无为法，遣除执着。大家要注意到，这一个“空”，是夺情不夺法。什么叫夺情不夺法呢？就是消除你的妄执，但是，法是存在的，不是否定法。譬喻因果法，能否定因果吗？讲三宝功德，能否定三宝功德吗？讲佛的“三身四智”，你能否定吗？所以，不管世间法（包括五蕴、十二处、十八界等）、出世间法（包括四圣谛、十二因缘、菩萨的六度四摄等）都要遣除执着。虽然遣除执着，但法是客观存在、不能否定的。所以说真空妙有、妙有真空，因果等一切法相是不能否定的。“无”就代表这个意思。
    总之一句话——不可得，无所得。对于一切不要执着，不要有所得。有所得，就不行，那还有执着。这是《心经》的大纲，这个纲要也代表了整个《大般若经》的精华，所以大家要好好学《心经》，并恳切地依之修行。
    今天讲这段是介绍《大般若经》的内容，因时间关系就不能再多讲了。


四、般若要义

    我将把“般若”的要义分五小段来作一个略说。
    第一，般若之体。般若以什么为体？
    第二，般若之相。这个相是相貌之相，就是体现在哪些方面；
    第三，般若之行。根据般若这种精神，我们在修行方面，应该怎样做，应该怎样提高；
    第四，般若中道。为什么说般若是中道？不偏不倚，远离二边，就是既不是讲“常有”，也不是讲“断无”，而是讲亦有亦空，非有非空。这就称之为“中道”。
    第五，般若之果。我们修般若行，能证得什么果报？

    （一）般若之体
    “般若”，在第一天讲了的，中国翻译叫“智慧”。这个智慧，不是一般的知识，也不是一般所谓的聪明，头脑很灵敏、很灵光啦，可不是指的这些，而是指一种最高的理性，最高的认识。何谓“智慧”呢？在佛家来讲，“智”就是能通达世俗谛，通达因果缘起，我们一个人能够真正通达因果缘起，就是有“智”。“慧”就是能够观察一切空性，从现象透视本体，万法皆空，就是真如性、法性，这叫做“慧”。
    从这点来看，学佛的人是最重理智的。所以很多人讲，包括古今中外的一些名人名家（像马克思、恩格斯、尼采、罗素、爱因斯坦；孙中山、梁启超、鲁迅等等），佛法不是一般的宗教，他是有文化性的、哲理性的，是一种理智的宗教。那就不是像一般人误会的那样——是迷信、是崇尚神权的。佛法不讲这一套，我们绝对不迷信，只有巫婆神汉才讲这一套的。
    我们不崇拜神权，因为佛法讲“心、佛、众生三无差别”，佛与众生平等。《金刚经》里讲，“是法平等，无有高下，是名阿耨多罗三藐三菩提”。学佛者，并不崇拜一个万能的神。所以，有人说佛教讲神权，那他从根本认识上就犯了错误。佛法是崇尚理智的，是讲智慧的。一切的一切，首先要问个为什么？从现量来证，从比量来推，这是“因明学”上的一种方式。所以，佛的这种境界，都是实证境界，佛说法是真实的，所谓“如来是真语者，实语者，如语者，不诳语者，不异语者”，这是佛在《金刚经》里讲的。
    那么，这个智慧的体性——般若之体是什么呢？就是以有漏、无漏的善慧为体。
    在修行过程中，有三个阶段。最初学佛，你信仰“三宝”（佛、法、僧），“三宝”里有个“法宝”，“法宝”就是“般若”。对于“法宝”（一切经典），我们必须要走“闻、思、修”的道路，要听闻熏习，要如理思维，要结合修持。“闻、思、修”三慧，是每一个学佛人必然要走的一条道路。在皈依以后，读经典、研究经典、依之行持，都是一个“闻、思、修”的过程。
    后面还要讲“十法行”。“十法行”是佛在《大般若经》里讲的。这个很重要的，希望大家学佛以后，要注意这个问题。能够实际经过“闻、思、修”，逐步逐步定力就深了。我们在积聚资粮（福德和智慧二种）过程中，必须要加功用行，逐步对般若中道实义有所理解，有所领悟，就进入“加行位”，当下具有的智慧就叫做“加行智”。
    大家多检查自己，是不是有这么一个阶段？在第一个阶段的时候，就已经初步踏入般若智，第二、第三阶段就相当于禅宗的“过三关”。初关大死一翻，二关证见本来，三关洞察法相，由证“根本智”到“后得智”，获得开悟。
    欲达此境，你就必须要加功用行，要“闻、思、修”，达到一定的程度就可以开悟。开悟阶段，在大乘经讲，就是已经要入初地位（登欢喜地）菩萨。初地菩萨就是经过见到“般若中道”而入地的。见道即真见道，这个时候就开悟。开悟，就是自己内心的智慧与空观空性契合了，冥证了。所谓“直指明心，见性成佛”了，这个智慧叫“根本智”。由“根本智”而产生的叫“后得智”。“根本智”就彻证空性，“后得智”就洞察缘起。从初地以后到十地，再经过十地金刚道，逐步逐步修，断一分烦恼，证一分真如，分分断，分分证。得了“根本智”，“后得智”就逐步深化，逐步提高，到金刚道以后，彻底斩断烦恼障、所知障。
    什么叫“金刚道”呢？就是说坚定地、彻底地、完全地把两种障碍（烦恼障、所知障）消灭。这个时候就证二空——我空、法空。到了如来的境界，就圆满的完成根本智、后得智，这是佛的最高境界，最高的智慧境界。这就是我们修行必然要经历的阶段。所以，这个位次，有加行智、根本智、后得智，这个次第很明确。
    那么，般若的体是什么呢？就是能够观察本体和现象的一种智慧之体——就是般若之体，观察的什么呢？空性！
    这一点，可能有些人不完全了解，所以，我想再补充讲一下。主要是讲观察空性的智慧，由真空到妙有的智慧，这种智体，也就是般若体。
    什么叫“空”呢？一般人不了解，比如说出家人，你们四大皆空了，那么什么都可以不要了，什么都不要了？那个是错解的。这个“空”，第一，不是空洞的空，不是 “一个东西都没有了”的那个空，那是错解的；第二，也不是说一切事物消灭了，这个人的生命消灭了、没有了，这种断灭空也不对。“断灭空”，就是“断见”。有断见的人具有邪见，拨无因果，那是最可怕的呀！你看世间上那些造业、造罪的人，他就是不相信因果，不相信后世，认为一个人，一期生命没有了就算永远没事了。那么，现在就可以为非作歹，损人利己。罪恶就这么来的。这个空，既不是空洞的空，也不是断灭的空。
    怎样认识这个“空”呢？我来讲三点：
    第一，从认识方面来讲。我们佛教讲，这个“认识”，不出“现量”和“比量”。“现量”呢，就是现证现知，比如眼睛看到的，身心领受到的；“比量”呢，是由推理而知道的，从已知到未知，从因到果，可以推察一切道理，叫“比量”。从现量、比量看一切现象，如人生现象、社会现象、宇宙现象、自然现象，这一切一切的现象，没有不变的。你们大家想一想，哪样不变呢？人有生、老、病、死，宇宙有成、住、坏、空，事物有兴、衰、成、败。正所谓“花不常好，月不常圆”，哪样不是变化的？没有一个实体。所以，宇宙现象没有一个不变的实体。从现象上去寻求一个实体是不可得的，找不到的。这是第一点要晓得哟！
    第二，从现象的存在来讲。以我本身来讲，找不到一个实在的我。从你本身，哪里去找个实在的我呀？身体是个假躯壳，是五种“元素”（即色、受、想、行、识五蕴）所结合成的，这中间哪有个“我”？我在哪里？没有个实体的我。从万法来讲，没有个实体的万法。那么，一切现象随缘生灭，既无“我”的实体，也无“法”的实体。我们不过是从名言安立方面来了解一切。安些名字，都是假的，可以变的。一个事物，中国是这样称呼，在外国就那样称呼，你汉族这样称呼，藏族的称呼又不同。你能把名字执着为真吗？都是假名安立。所以，从存在的本体来讲，也没有个实体的东西。这是第二点。
    第三，我们在修行过程中，重点在破除内心的无明愚痴。断除了无明愚痴才没有烦恼，因此要把内心打扫干净。如何打扫干净呢？就必须有真知真见，不能有邪知邪见。邪知邪见呢，一个是“断见”，一个是“常见”。能够破除“断见、常见”这两种邪见，我们内心才能清净，才能具足“无我慧”，这种慧就是“空慧”。这是从修证来讲。所以这个“空”，我们了解以后，就知它具备两重意思：一重是因缘生法，一切现象如幻如化，所以叫“空”；二是它既是如幻如化，是变化的，没有一个实体，你就不要执着，破除对“我”的执着，对“法”的执着。破除了以后，内心无一点障碍，打扫得干干净净的，这叫做“空”。所以，具体要讲，这种慧叫“空慧”，再具体讲，这叫“无我慧”。达到这个境界，真正是有智慧，见到“空”了。
    唐代有个神秀禅师，他为了承接五祖的法座，写了一首偈子：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃”。“身是菩提树”就代表要达到获得的菩提果报，必须把我们的肉身变为法身，证得菩提，修行就是为了这个目的。
    如何达到这个目的呢？必须靠心，“心如明镜台”，靠明镜台的心。明镜台的心是什么呢？般若的智体，能够观察事物的智体。这个心台，必须要打扫得干干净净的，才能进行观察。这个靠修“定”，修定修好了，就像一潭水静下来了——水清月现，水不清，月不现。
    水清的境界，在于能够善于观察，这就是般若智体。如何达到这个境界呢？那就靠我们修行的功夫——“时时勤拂拭，莫使惹尘埃”。
    怎样勤拂拭呢？要修戒、修定、修慧，不要沾染“六尘”（眼、耳、鼻、舌、身、意六根所缘的境界），惹起烦恼。这就是神秀大师的一首偈子。“心如明镜台”，就是般若智，就是这个智体。
    慧能大师写的就深一层了：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”。这就是真空的境界了。在真空的境界中，既要遣除世俗法，也不要执着胜义法（胜义法包括菩提果、般若因），熏修般若，而不执着般若，虽证菩提而不执着菩提。所以说：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。”真心、真空，本来就没有什么是是非非、相对的东西，什么都没有，惹个什么尘埃呀？到了真心境界，就空除一切虚妄分别，一无所着，慧能大师就高这么一点。
    我引这两首偈子是为了说明什么叫般若之体，大家要明确，即以观察空慧为体。所以，修空观是相当重要的。我们祖师也教导：学佛的人要看得淡，要放得下。看得淡、放得下，才能得到自在，若看不淡、放不下，就得不到自在。
    在座的居士们，每个人都有本家庭经。这个家庭经是念不完的，学了佛以后，你就会观察了，如幻如化，随缘而聚，随缘而散，你还有什么看不淡的呀？看淡、放下，心胸就广阔，心胸广阔，就无挂无碍，可以得到自在。这就是“空”的境界。学佛真要想有进步，就应检查这一点。念佛，你念不念得好，也要检查到这一点。假如你一边念佛，一边遇到事情了又发火，或者骂人，或者打人，说明你念佛还没得到进步，内心一点都不空，遇事情放不下。这就是空的实用境界。
    弥勒佛殿前有副对联：开口便笑，笑古笑今，凡事付之一笑；大肚能容，容天容地，于人何所不容。到了这个境界，就像心如虚空，容量很大，才能够慈悲摄受众生，真正具足智慧，这种慧就是“空慧”。
    历史上有这么一个公案。唐代慧能大师门下，有两个著名的禅师，一个是马祖道一，一个是百丈怀海。马祖是四川什邡县人，他参禅悟道，开悟以后在江西一带弘法，很出名。
    当时，有个庞道玄居士。庞道玄有个女儿，叫庞灵照。庞道玄是个文人，学佛人，是讲修行的人。他很清高，有学问，不愿意当官。过去，有些清高的人讲：书可读而官不可做。做了官很危险的，升得高，爬得快，也跌得快，跌得很惨。古今中外很多做官的都是这样子。这个庞道玄知道这个道理，就不做官，所以，他生活很清苦。他的生活怎样维持呢？他女儿有一双手会编篾货（指四川的竹器），住到茅屋里头，整天编篾货，同时参禅求道。
    庞居士拜马祖为师，有一天他问马祖（那时他还没开悟），师父呀，我问你一句话。马祖说，你问嘛。就问：禅宗经典讲，修行人不要与万法为伍，什么叫“不与万法为伍”呢？在万象森罗之中，不与万法为伍，这句话是什么意思，我不理解！马祖说，我等你一口将西江水喝尽，就给你讲。“待你一口吸尽西江水，我才给你说”。那么大家想一想，西江水有那么多，怎能一口喝尽？即使一碗水，喝得快都要呛，何况西江水呀！那就要大肚子，像虚空一样的大肚子，或者像大海一样。大海能纳百川嘛，要有那么大。所以，待你一口喝尽西江水，我才给你讲。就在这一句话的点化下，庞居士悟了，他证得“空”的道理。这种境界：心如太虚，量周沙界。
    他感悟后写了两首诗。第一首：“十方同一会，各各学无为，此是选佛场，心空及第归。”这首偈子在有些丛林法堂上都贴着。我们修行人同在一起，为了什么？是为了学无为法、无漏法，达到空慧的境界，能够见诸法皆空。我们在念佛、参禅悟道的地方，就是“选佛场”。你要高中“举人”的话，你必须要“空”。你见了空性了，就考上了。这叫“心空及第归”。所以我们修行，一定要悟道。
    在丛林、在念佛堂、在佛学社或者在讲经堂，大家聚在一起，为了什么？能够聚在一起，都是有法缘。有这个因缘听法，为了什么？为了学无为法、学无漏法，要证空慧，要破除我执、法执，消除无明烦恼，这是最终目的。所以，他的偈子就这个意思。希望你们学佛、念佛不要空过。要达到悟的境界，必须要空。在物质上、生活中，要看得淡、放得下，看不淡、放不下，无明烦恼一生起，你就空不了。这是他第一首偈。
    第二首偈，形容他的家，形容他们的生活：“家内空空空，空空无有货，日出空里行，日落空里卧（白天在空中走路，晚上在空中睡觉）。空坐空吟诗（我偶然吟诗，结果还是空的），诗空空相合（父亲吟诗，女儿附和，一个吟，一个和，都是空的，不要有所执着，过了就忘了）。莫怪纯用空，空是诸佛座（他说我这首诗，完全用了空，你不要怪啊！你要晓得空的道理很高。空，是十方如来的宝座）。
    《法华经》里讲，我们学佛要“入如来室，著如来衣，升如来座”。“入如来室”，你必定要持戒，不持戒你入如来室干什么？如来室就是讲持戒清净。“著如来衣”，如来衣是什么呢？忍辱波罗蜜衣，就要无诤，无诤就是三昧，《金刚经》里讲的“无诤三昧”。你能够无诤，就披起了如来的衣服了。“升如来座”，你就必须见真空，得“真空慧”，就可以升如来座。这三句话，就是这个意思。
    所以庞居士的诗讲“莫怪纯用空，空是诸佛座”。我们冥契了空境，悟得了空理，就具足了空慧，就快要登上如来的宝座了。
    这里引用庞道玄的两首诗，就是为了说明，证得般若不单是出家人，居士也可以证般若。开悟，不单是出家人可以，居士也照样可以，这个是平等的，不分在家出家。
    关于“空”的解释，在《大般若经》里，讲“十八空”。“十八空”就是“内空、外空、内外空、空空、大空、胜义空、有为空、无为空、毕竟空、无际空、散空、本性空、自性空、诸法空、不可得空、无性空、有性空、无性有性空”。一句话，无论是一切世间法、出世间法，有漏法、无漏法，有为法、无为法，都不能执着。不执着就叫做“空”。
    昨天我讲过，“空”是夺情不夺法。“夺情”是什么呢？是去除虚妄之情、分别之情。“法”呢？就是一切现象和事物的因果缘起是存在的，净土是存在的，如来的境界是存在的，佛的五眼六通是存在的呀，并不能否定其存在。但是对于这些存在的，有为的、无为的现象，你不能有一点执着。执着就心胸狭隘，就有烦恼，那就不空。
    另外，《大般若经》里有108句，108句就是108个法相。其中属于杂染心的有53法，属于清净心的有55法，总共108法。修行者对于污染法都要空，对修清净善法而有所执着也要空。有所执着，就是有污染，如天空有云，就不能现太阳。

    （二）般若之相
    行为不浮躁，四大调柔，内心很安静，行住坐卧经常在定境中，得到轻安，这是什么相呢？静相。很明显，有具体内容，就有其相。我内心清净，我的表现就是很清净的，即寂灭之相、无相之相、般若之相，犹如虚空广大。虚空能含藏无边色相，无边色相又由虚空所显，故说心包太虚，量周沙界。由于虚空广大，可以包罗万象，所以，从这方面来譬喻无相而无不相。一方面是静、是无，一方面是有、是幻有，宛然而有。一方面是真空之相，一方面是妙有之相。真空妙有之相就是般若之相。
    我刚才打了个譬喻，一个修行人，在日常生活之中很静，静中带智慧。虽然他有举止行动，却是一种方便之动，与普通人的动不同，这就是有智慧的表现，有定力的体现，这就是般若之相。这个譬喻是很好的。实相而无相，犹如虚空，含藏无边色相。这些无边色相，也是由虚空所显，而它的本性是清净的。真如也是这样，不即诸法，不离诸法（又在一切现象之中体现真如境界，体现空的境界，不是离开一切现象，一切现象就是妙有，表现出空的内容，就是真空，所以不即诸法，不离诸法）。法与真如，皆无漏自性空，空无所有。这就是一种般若妙相，修行达到这个境界就很好了。
    我们佛陀，常处于真如境界，体大、相大、用大。什么叫“体大”呢？如来的法身，充满十方，无处不遍，叫体大。“相大”呢？如来相，妙好庄严，福德圆满，叫“相大”。什么叫“用大”呢？如来为了慈悲众生，现应化身、千百亿化身，其唯一目的，就是为了救度众生，这就是真如的妙用，真如德相的妙用，就是“用大”。这一点，就是说明般若之相。
    所以般若之相，一方面讲，实相而无相，纯粹的空境。另一方面讲，无相而无不相，从静到动，从空到有，从真空显妙有，即为无相而无不相。
    “无相”，在《大般若经》里面，有些名词来描述它，叫“不取、不住、不染、无着、无受、无言语”，“言语道断，心行处灭”，这个叫做“无相”。“无不相”是什么呢？就是幻化之相，妙有之相，体现在一切因缘生法，如来就体现在一切化身，现五眼六通，这都是无相无不相的表现。总起来讲，这叫做般若之相，一种是实相无相，一种是无相而无不相。

    （三）般若之行
    “行”就是行动，亦即修持。如何求得般若？如何证得般若？如何由般若断生死？如何由般若行菩萨道？这就包括在“行”里面。
    “行”，又分为几个方面。第一，修十法行；第二，修解脱行；第三，修菩萨方便行；第四，菩萨四真实行。
    1．修十法行。
    学佛要分清两种行，一种是随信行，二种是随法行。
    随信行是什么样呢？学佛要具备正信，坚定信仰，信仰三宝的功德，信仰因果的真实道理，信仰修善积德必定有好果。务必要具备这个信仰。一个学佛的人，连这个信仰都没有，就不叫学佛。有些人研究经典，如世间的研究院、研究所都在研究经典、研究佛学，大学里面也有专科在研究，我们只能说他是研究佛学者，而不是学佛者。什么原因呢？因为他的脚还在山门外，还没踏到山门内。尚未具备信仰，尚未皈依三宝，你不能说他是学佛的，不能说他是三宝弟子呀！
    “信”，就是要信仰三宝、皈依三宝，深信因果，相信修善积福的功德。那么修一个善，积一分功德，不会落于虚空。要注意到，你们到庙上来，哪怕你磕一个头、插一炷香、供一杯水、供一束花，或者在庙上扫一下地，你的功德不会落虚空。要有这个坚定的信仰。“信”，就要信这些。
    但是，除了“信”以外，还要“随法行”。“法”是什么？就是佛法，就是法宝。要依佛说的教授、教诫而身体力行。在行动上，能够依教授教诫、依佛法行持，就叫做“随法行”。
    下面讲十种法行。这十种法行，就是针对法宝我们如何学习、如何修持。“十法行”，在《大般若经》里提到，就是般若的资粮。
    第一，书写经典。书写经典的功德是很大的。过去的大祖师、大居士都要写经。明代藕益大师，为了报母亲的恩，每天滴血写《华严经》。因为这是如来的言教，法宝流通、正法住世，就是人天眼目，是指路明灯，所以功德很大。
    第二，供养。供养三宝，不单供养佛和僧宝，而且要供养法宝，就是对于经典，你不能亵渎，要放在清净的地方，而且要礼拜供养，尊重法宝。有些居士懂这个道理，见到经，就要礼拜。读《大般若经》，就拜《大般若经》，读《华严经》就拜《华严经》，而且要修供养。
    第三，施他。什么叫“施他”呢？就是以经书法宝流通，使别人也能够读，叫“施他”。过去文殊院不是在印书吗？印了书就供给其它的寺院，或者用来结缘。这个功德很大的呀！
    第四，谛听。有法师、善知识讲经，你要认真去参加听讲。在家菩萨戒有一条，四十里路以内有法师讲经，不去听讲，就犯戒。所以，一定要听经、听法，维持慧命，对自己大有好处。
    第五，披读。什么叫“披读”呢？自己要经常阅读经典。
    说到这里，顺便给你们讲一讲，现在出现了个什么“本愿法门”。“本愿法门”是日本真宗传出来的。佛教在日本已经是基本变了，日本的出家人，可以说百分之九十九都是娶妻食肉的，可能你们有些晓得，有些还不晓得。娶妻子、生儿女、喝酒吃肉，日本和尚就是这样的。穿西装，而且日常生活都穿西装，打领带。日本真宗的创立者就是亲鸾，他们喊的亲鸾大师。这个亲鸾最初接受中国净土宗，提倡念佛的，念佛生西方呀，后来变了，结了婚，娶了两个夫人，生了儿女。所以净土宗，由他来传就变质了。
    净土宗的经论过去是“三经一论”，现在是“五经一论”。三经就是：《观无量寿经》、《无量寿经》、《阿弥陀经》，一论叫《往生论》。三经是佛说的，论是印度天亲菩萨（又叫世亲菩萨）解释三经时写的，后来加了两部进去，清代学佛居士龚自珍加了一部，就是《普贤行愿品》，因普贤发十大愿，最终是回向往生西方，所谓“临终愿生安乐国”，所以就把《普贤行愿品》加进去了。到了印光法师，又把《楞严经》的“大势至菩萨念佛圆通章”加进去了，合起来就是净土五经。我们研究净土宗，当从“五经一论”下手。
    但是亲鸾违反净土宗的教义，曲解阿弥陀佛的四十八愿。四十八愿之中，他只是承认一愿，就是第十八愿，这第十八愿只是讲十念往生，哪怕最恶的人，十念都可以往生，他只是着重这一点，至于三经一论的其它内容，他就不讲了。其它还讲了些什么呢？广大心、深心、正直心。广大心就是慈悲心；深心就是善法心；正直心就是佛心、清净心。念佛人要以此三心念佛，有这三个心，就有功夫，就可以得到佛的加持。没有这三个心，你光是嘴巴念佛，哪怕念得唇焦舌烂也起不了作用啊！
    念佛的人，要修三福业，要修九品善。“三福业”叫净业，“九品善”合为三品：上品、中品、下品。你修人天善，你原在人间造恶，晓得念佛，能改过来，忏悔念佛，就可以得下品；你修人天善很高，结合修解脱行，就可以得中品，生中品莲；你能修菩萨善，发菩提心，临终，就可以生上品莲。这是佛在《观无量寿经》里面说得清清楚楚的。
    但是，日本亲鸾不讲这些。他把念经、拜忏、做佛事都认为是杂修。杂修不如专修，把念一句佛号认作是专修，因此，经可以不念、戒可以不修、佛事可以不做，你们看，这歪曲到哪里去了？重庆，在这半年以来，就发生过这种事情，有一个“和尚”叫圣苏，他就学“本愿法门”，他同台湾“本愿法门”挂了钩，他是在九华山出的家。但实际上，他打九华山的招牌，为了欺骗别人。他到了四川乐至报国寺，把昌臻法师的几个徒弟都迷惑了，就相信那个“本愿法门”，传播“本愿法门”。但是，这在昌臻法师那里行不通，因为昌臻法师有正见，那几个徒弟就跑了。一跑跑到重庆，先是秘密宣传，后来得到一个“居士”支持，就公开宣传，引起一部分居士同另一部分居士之间的矛盾和斗争。一个坚持要念经念佛，坚持自力和他力这种净土；一个就是“本愿法门”，只是念佛，不念经、不上庙、不做佛事，就这么分成了两派，而且矛盾很深。在重庆搞了半年多，后来，因为大部分佛教徒觉悟很高，向有关部门反映，圣苏最近到重庆，公安部门就叫他写检查书，不准他再宣传，他后来就走了。我说这件事，就是希望大家注意。四川省和重庆市现在是分开的，在重庆决不允许他活动，在四川省范围内也要注意这件事情。我给昌臻法师讲，在开省佛协代表会时，要公开提出来。这个邪法误人不浅哪！
    这里讲修十法行，我已经讲了写经典、供养经典、流通经典、诵读经典。由于时间关系，下面我把其他的内容简单提个纲要。
    第六，要受持经典。
    第七，要开演经典，要宣传，要弘法。
    第八，要讽诵经典，讽诵是什么呢？就是高声朗诵。
    第九，要思维经典，就是思维法义。
    第十，要修习经典。就是如法修行，就是结合闻慧、思慧，并依之修行。所以这十个法行的精神就是由闻而思，由思而修，这就是般若的资粮。
    现在揭批的“法轮功”，就是借“法轮”反“法轮”，借佛反佛。他们把李洪志供奉为教主，高于释迦牟尼佛之上。“法轮功”的书我是看完了的，简直胡说八道，歪曲我们佛陀的经典。他也讲什么法身、讲如来、讲八万四千法门，实际上是在歪曲，一窍不通。但有许多人受骗上当，甚至在取缔“法轮功”的过程中，有些政府官员不了解，把佛弟子与他们混为一谈。取缔“法轮功”，政府有着明确的立场，邪教与宗教有本质的区别。现在有些地方执行起来有偏差，但也在逐步纠正。这是李洪志乱宣传对我们佛教造成的恶劣影响。“本愿法门”有类似情况，借佛反佛，借念佛反念佛。
    般若之行，首先是“十法行”，就是如上内容：书写、供养、施他、谛听、披读、受持、开演、讽诵、思维、修习。具体讲就是由“三慧”到“三学”，由“闻、思、修”到“戒、定、慧”，这是我们学佛的一套完整修法。
    2．修解脱行。
    什么叫“解脱行”呢？就是对于六尘境界，要有厌离心，有厌离心才可以断贪心，断贪就能斩断生死根本。要断生死根本，就要把生死的根本原因找出来。生死的根本原因到底是什么呢？那就是“我执”，由“我执”生邪见、生烦恼。般若法门就是要断“我执”。
    “我执”在第六意识方面，属于情感上的执着，于真实道理起迷惑，认识不清，这叫做分别执。属于第七识（末那识）的叫“俱生我执”，即本来就有的、与生俱来的，这一种执着就迷于事相。第六识迷于理就起邪见，第七识迷于事相就生妄执。
    邪见是什么呢？在佛经的分析就是下面这五种恶见：身见、边见、邪见、见取见、戒禁取见。由这些不正确的见解而产生的对真谛的迷惑，叫做“见惑”。
    对自身，就执我嘛，我有多么高大，多么不得了，由此而生起我痴、我见、我慢、我爱，这叫做“身见”。
    “边见”，就是执“常”或执“断”。执（坚固地认为）万法是恒常的，叫“常见”；执万法消亡了就彻底没有了，叫做“断见”。这两种见解叫“边见”，一边之见。
    “邪见”谓拨无因果，毁谤因果缘起的真谛。
    “见取见”即执着以上的错误见解，非因计因，却自认为是正见。
    “戒禁取见”就是由于上述的种种邪见支配他的行动，猛力发起错误的修行。有些外道，在粪坑里修，在古墓中修，或者投水投火，认为自杀可以升天堂……，行为不正当，非果计果，这叫“戒禁取见”。
    这五种“见”，又叫“五利使”，由于对真理不明生起的五种“恶见”。
    至于第七识迷于事相，即通过第六意识迷于六尘（色、声、香、味、触、法）境界。一般人都迷于六尘境界。尽管有些人看起来蛮聪明的，但时常迷于外境。譬如，有些聪明人明明知道“白粉”吃不得，吃了害自己还害家庭，但遇事临头，烟瘾一上，香味就把他迷倒了，他就不得不吃；有些聪明人进舞厅、歌厅，为了娱乐，但男女之间容易出问题，影响家庭和睦，有些人偏偏要去；有的打麻将、赌钱，一上桌子就有输赢，他晓得这些道理，但偏偏要上桌子，结果越输越眼红，最后输得倾家荡产。这是一些社会现象，聪明反被聪明误。
    在修行人来讲，如果只重知见，而不修行，尽管会谈会说，遇到五欲境界，财、色、名、食、睡现前，他就迷了。所以，虽懂理，没有定力或定力不够，没有修定或者不进行实际行持，遇到具体的六尘境界，他就迷惑了。
    佛法讲，要修“戒、定、慧”三学。持戒就要守根，临境就不乱。六根就像六道大门。你晚上不把大门守好，盗贼就会把你偷得空空的。我们修行人，六根不守，六贼就会进来，把你的法身慧命也偷得空空的。所以持戒就是守牢六根嘛，修定就是伏意马。你不修定，定力不深，遇到具体境界，你就要乱，就要破坏你的戒行。所以，思惑迷于事，见惑迷于理。
    我们现在修般若法门怎样办呢？我们要达到什么境界呢？要超妄情、离邪见。一个是“超妄情”，即情感不要浮动，要保持正常。六情五欲不要放纵，叫超妄情。“离见”呢？就是离邪见，思维要端正，定力要高，要时常保持理智、镇定，做到“正念相续”。
    那么，如何超情？如何离见？首先就要修“文字般若”，要通经明理，不落于邪见、边见；同时在“文字般若”的基础上修“观照般若”。修观照般若就是修“止观”，修“止观”就会有定力，有定力能够消除贪、瞋、痴、慢、疑等种种烦恼，有了这种定力，就会随境不乱，就能最终消灭“事惑”。这个时候就是具有了“般若慧”，就能以般若利剑斩断烦恼、消除二障，直至圆证菩提。
    3．修菩萨方便行。
    我们学佛就要先学菩萨，要完成般若历程，得到般若的智慧，也必须要学菩萨。学菩萨不单是出家人的事情，在家居士同样要学，故有“出家菩萨戒”和“在家菩萨戒”。我们学佛乃至成就，要着重于“信、解、行、证”。信以后要了解，了解以后要结合行动，才有实证，也就才有受用。不只是说一说，或念一念经就了事，那只是形式。
    上面讲的两种“法行”重点在“行”上面。“十法行”要“行”，“解脱行”也要“行”，现在讲的“菩萨方便行”还是要讲“行”。“解行相应”这是大家要特别注意的。
    没有行持就没有智慧，就不能进入般若。那么学菩萨方便行，首先必须要发菩提心。什么叫“菩提心”？具体来讲，就是上求佛道，下化众生。为了上求佛道，必须救度众生，这是成佛的先决条件，这是菩提心的重点。“菩提”就是“觉悟”的意思，就是于万法真谛不迷惑，全称为“阿耨多罗三藐三菩提”。我们修学菩提，不能像世俗人那样迷惑于六尘境界，要学菩提，就不能迷。所以菩提区别于世俗。
    “阿耨多罗三藐三菩提”汉译为“无上正等正觉”。
    “正觉”，区别于外道，外道是“邪觉”。佛住世的时候，印度有96种外道，执持各种主张、各种邪论。时至今日，不论我们中国或在世界各地，都还有邪教。中国取缔的“法轮功”，就是一种邪教。
    “正等”，就区别于声闻、独觉，比声闻独觉的范围广，度生平等。
    “无上”，就代表佛陀圆满的“觉”。佛陀是“三觉圆，万德具”，果报比菩萨高。佛有“三身四智”、“五眼六通”。这个“觉”的境界极高无上，福、慧圆满具足，所以佛又叫“两足尊”。我们发菩提心，就是要最终达到这个“觉”的境界，就是要达到“阿耨多罗三藐三菩提”，证得、正受佛的果报。这是我们的最高目标。
    菩提心的中心，一个是大智，一个是大悲，还有一个是大愿，必须具足大智大悲大愿。其中，最重要的是悲心。密宗《大日如来灌顶经》有三句话，“大乘行者，要以菩提心为因，大悲为根本，方便为究竟”。这三句话，是显密共同遵行的原则。所以，中心就是大悲心，有大悲心才能生起菩提心，巩固菩提心，才能使菩提心发展。宗喀巴大师的《菩提道次第广论》和《华严经》都讲到这个内容。《菩提道次第广论》说，菩提心的生起要靠大悲心。我们佛教是以慈悲为根本，慈能予乐，悲能拔苦。对于广大的受苦受难的众生，不管胎、卵、湿、化，都要发心救度。当然具体内容还很多：无缘慈、同体悲，还有众生悲、法缘悲、无缘悲等。
    那么，大悲心又是怎样生起来的呢？那就要念众生恩。众生多生累劫以来，与我们都是六亲眷属、师长朋友，对我们都有恩德。我们要求解脱，要脱离苦海，而同时呢，无始以来我们这些亲眷也在苦中，也要求解脱。我们要度他们，就是念他们的恩、报他们的恩。
    众生恩是怎么个念法呢？《菩提道次第广论》里讲，要念父母恩，特别是念母亲的恩！要知恩、要念恩、要报恩。在座的绝大多数都是母亲，这个母亲的痛苦，你们是深有体验的。我们佛教有部大乘经，叫《佛说父母恩重难报经》，就叙述了母亲的痛苦，从怀胎起，到儿子成长以后，经历若干苦难，母亲的眼泪流不尽啦！母亲的血为儿子流，母亲的汗也为儿子流，所以，母亲之恩，山高水深！我们要念众生恩，首先就要念母恩，要知母恩、报母恩，要讲孝道。学佛的人，不管在家、出家，佛指示我们要报“四恩”。四恩里面，就有父母恩。所以要尽孝啊！过去，中国的儒家讲孝，其实我们佛家修行，首先就要讲孝。有些人误解，认为出家不认家，出家远离凡尘了，深入空门，就不认家了。不是那么一回事！出家人还是要报父母恩，只是报恩的内涵更加博大了。
    这在经典中有很多范例。
    譬如我们本师释迦牟尼佛，成道以后，首先回王宫讲法，为他的父母亲、亲眷说法。姨母波阇波提就是这样出的家。他的父王病了，他亲自去送药。父亲死了，他亲自送葬、抬棺材。释迦牟尼佛出生刚几天以后，母亲摩耶夫人就去世了，生到忉利天宫。释迦牟尼佛又到忉利天宫给母亲讲法。一部《地藏王菩萨本愿经》就是释迦牟尼佛在忉利天宫给母亲讲的。《地藏经》的中心内容，也是提倡报恩。当然它不止这一点，这是佛为我们示现作孝子的典型，报母恩的典型。
    另外菩萨中的地藏菩萨、比丘中的目犍连尊者，都是报母恩的典范。
    地藏菩萨为了救度母亲连续三次入地狱，到最后有一个罗汉指示他，给他母亲祈福，于是他母亲就离开了地狱，生在人中，因为业障当了奴隶。地藏菩萨知道以后，就亲自去见他的母亲。见了母亲以后，母亲就告诉他地狱中的种种痛苦，使他感觉到地狱众生很苦，于是地藏菩萨就发愿不单是要报母恩，还要报众生恩，不单是对个人的母亲尽孝，而且要对无量众生尽大孝。地藏菩萨愿力是很大的，“我不入地狱，谁入地狱；虚空有尽，我愿无穷；众生度尽，方证菩提；地狱未空，誓不成佛”。这个愿力好大呀！报众生恩，就是尽大孝。
    目犍连尊者也是很有名的。他母亲在世的时候不敬三宝、不修供养、不修布施、悭贪吝啬，死后堕入饿鬼道。目犍连尊者成道以后，晓得母亲在饿鬼道中，就以神通力托着一钵佳肴到饿鬼道去救母亲。但是母亲看到好饭却吃不成，饭到嘴边就化成猛火。这就说明，神通也不能解决业报。由这个原因，目犍连尊者就求教释迦牟尼佛。佛就告诉他，在七月十五设盂兰盆会，广修供养，为母亲求福，使母亲得到超度。每年一度的盂兰盆法会就是这样一个缘起。
    我们佛教讲孝道。释迦牟尼佛、菩萨声闻都是典型，都做了表率。而且佛在大乘经典中处处指示，我们要报“四恩”，即三宝恩、父母恩、国家恩、众生恩。我们为什么学佛呢？一句话，就是为了要报“四恩”。这就是报恩精神，这是很实际的问题。所以发菩提心要有悲心。念众生恩，首先要念母亲的恩，知母恩、念母恩、报母恩，这样，你的悲心就很深切，就会出之于至情。人间的至情莫过于父母儿女。那么，以这种至情对待大地的苦难众生，这是我们佛教大乘菩萨的救世精神。
    菩提就好比树根，树根要雨露来滋润才能发芽、开花、结果。菩提根的雨水是什么呢？就是大悲雨水。
    《华严经·普贤行愿品》有一段讲得很明确，“菩萨若能随顺众生，则为随顺供养诸佛；若于众生尊重承事，则为尊重承事如来；若令众生欢喜者，则令一切如来欢喜。何以故？诸佛如来，以大悲心为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。”这一段经文就说明，菩提心的生起要靠大悲心。所以说“菩提心为因，大悲为根本”，这有连带关系。
    在“菩萨戒”里面讲，障悲心的是什么呢？是瞋恨心！所以，你们受了菩萨戒的人，要特别注意这个问题。比丘戒以断欲为根本，菩萨戒以断瞋为根本。比丘戒在行为方面，有一念爱欲生起就犯戒。而菩萨戒呢？只要你内心有瞋恨的念头起来，就算犯戒。这点要求是很严的，因为瞋恨心的生起，就是悲心的大障碍。在“五停心”里面，瞋恨心重的就要修“慈悲观”来对治。“一念瞋心起，百万障门开”。寒山拾得有首诗云：
    瞋是心中火，
    能烧功德林。
    欲行菩萨道，
    忍辱护真心。
    必须要忍辱！忍辱波罗蜜是第一波罗蜜。
    所以，菩萨方便行，第一就是要发菩提心，菩提心生依靠大悲心，大悲心生就要靠念恩、报恩，特别直接的就是母亲恩。要知恩报恩！只要大悲心生起来，菩提心就巩固了。
    菩提心的功能大家要知道。你有菩提心的话，诸佛欢喜，龙天拥护，鬼神钦敬。
    唐代时候，有个道宣律师在终南山的净业寺修行。道宣律师是中国佛教八大宗派之一的律宗的开山祖师，持戒很严，在终南山修行很清苦，过午不食，每天就在一个洞子里面坐禅。因为他的戒行精严，每天到了中午，感得天人给他送供。（终南山净业寺有个天人洞，在半山腰上。去年我到终南山，曾到天人洞去坐了一下。）有一次，窥基法师来拜会他，同他谈道，谈得很久，已经到天人送供的时候了，但无人送供来。等窥基法师告别离开他不久，天人就送供来了。当时道宣律师就问天人，为什么今天到时间你没送供来呢？天人就告诉道宣律师：窥基法师根基不凡，他修的是大乘行，发的是菩提心，心量很大，他的光明很显耀，我们天人的光赶不上他，只有回避。道宣律师听了以后很是感叹，于是就对发菩提心的菩萨大加赞扬。道宣律师写的有本书，叫《天人感通录》，记载有这件事情。
    我举这个例子，就是说明菩提心了不起呀！
    发菩提心要有慈、悲、喜、舍“四无量心”。“慈”能予乐，“悲”能拔苦，“喜”能够见功德随喜、见善随喜，“舍”呢，就是能够布施，舍去自己的利益，乃至舍去对慈、悲、喜等一切善法的执着，而依止于无我慧、空慧。有菩提心、有大悲心就有“四无量心”。
    什么能够降魔呢？佛在《大般若经》讲，“四无量心”就可以降魔。不管你咒子念得多高明，你要降魔的话，没有“四无量心”，不以悲心对待，你是降不倒魔的。尽管你的咒力大，而那个魔的力量可能比你还大，或者你一时把他调服，他反过来就不得了了。你们修密法的要注意这个问题，不要认为咒力很高，就如何如何。咒力固然高，但中间有个精神、有个中心，就是不能忘掉“四无量心”，因为我们是学佛的，不是外道。这一点在密教经论里是讲得清清楚楚的。所以《大般若经》也是显密圆融的。《心经》是《大般若经》的精髓，最后说的咒子，就显示出般若的威力，是显密圆融！
    发菩提心，要有悲心，还要结合行动修“六度四摄”。“六度”就是布施、持戒、忍辱、精进、禅定、智慧，这六种功德都是以饶益众生为落脚点，所以叫“六度”。“四摄”就是布施、爱语、利行、同事。“四摄”是以四种方法摄受众生。这个“四摄”了不起，待人处事、管理寺庙，要有“四摄”精神啊！我在报上看到，现在日本经济很发达，其中重要的一条就是受了佛教的影响，就是以“四摄”的原则来办事，所以他的公司管理得很好。
    “四摄”是指导方法，以四种方法摄持众生。一是要有“舍”的精神，布施嘛！一切为公，为众人利益，施财、施法、施无畏；二是语言要和蔼，要有和合精神，说爱语、说软语；三是一切措施、一切行为，要利益别人，讲义务而不强调权利和享受；四是与大众同甘共苦，共同生活，共同做事。
    你们看，这个四摄法多了不起！所以我说，要管好寺庙、管好团体，必须要有四摄法，这样才会让别人得到好的感受，得到一种法乐。
    关于“六度四摄”，这里就不多讲了。
    4．修菩萨四真实行。
    菩萨的四种真实行持，出于龙树菩萨的《菩提资粮论》。本书是根据《大般若经》的精神进行论述的。龙树菩萨著了《大智度论》之后，继续写了《菩提资粮论》，说如何具备菩提资粮，这中间就提出了“四种真实”，相当重要，不管是从思想见地，还是从行动方面，对我们修菩萨行都相当重要。
    什么是菩萨的“四种真实”呢？一是知性空而求业报；二是知无我而生慈悲；三是乐涅槃而行生死；四是广布施而不求报。
    第一，知性空而求业报。
    这就是说，你要修“空观”，了解“空”的道理。虽说是深入空观，但是这种“空”不是“空洞”的空，更不是“断灭”的空。一方面讲“空”，一方面要相信缘起，就是“有”。相信缘起的存在，业报就存在。所以，绝对不能否定因果，为善受福，作恶遭殃；种瓜得瓜，种豆得豆。这是因果原则，任何人不能违背，这是个铁的定律。
    禅宗有这么一个公案。过去有个禅师讲法，有人问他，你讲禅的人落不落因果呀？他就说我不落因果。那就把因果否定了。结果这位禅师五百世堕入野狐身。后来，唐代百丈禅师讲法，会中一位老人又这样问，百丈指点他要“不昧因果”，他闻后解悟才脱了野狐身（老人系野狐变化）。所以讲性空的同时，绝不否定因果。
    第二，知“无我”而生慈悲。
    “无我”，即“人无我”、“法无我”。“无我”是大智慧，晓得“无我”，就晓得众生平等的道理。众生与佛同体，众生与我平等，众生在苦难中，我有责任救度。所以说“知无我而生慈悲”。
    第三，乐涅槃而行生死。
    我们虽然想求解脱，解脱生死，但是为了证大涅槃，还要在生死流中广度有缘的众生。什么叫“大涅槃”呢？就是“无住涅槃”。二乘人所证的涅槃有“有余依涅槃”和“无余依涅槃”， 佛菩萨的涅槃才是“无住涅槃”。
    什么是“无住涅槃”呢？那就是大乘行者因具大智而解脱生死，而同时因怀大悲又不住涅槃，叫做“无住涅槃”。所谓“不厌生死，不爱涅槃”。所以这里说“乐涅槃而行生死”是菩萨之道，是成佛之道。因此，要完成菩萨道、证得菩提果，就要在生死之中救度众生。
    有很多祖师，临终之前发菩萨愿，希望乘愿再来。我们追悼他们的时候，也祈愿这些大德乘愿再来。不安住于解脱境界，再来救度众生，这就是“无住涅槃”的境界。
    第四，广布施不求报。
    行布施的当下应做到“三轮体空”，以般若摄持。你做了好事，行了布施，不要老在忆念我是施者，你是受者，那是所施的什么什么，还有什么什么果报。不执着这些，就是随顺“三轮体空”；真正安住在“无相布施”的境界上，就是达到了“三轮体空”。假如有所求的话，那个境界就窄了，功德就有限量，佛在《金刚经》说得很清楚。
    这“四种真实”内容很好，精神很高。这是龙树菩萨根据般若精神讲的。
    如上说，“般若之行”分为：第一，十法行；第二，解脱行；第三，菩萨方便行；第四，四种真实行。

    （四）般若中道
    1．义理
    什么叫“中道”？“中道”就是不落“边见”。
    世俗人和外道行者，不是执着“常”，就是执着“断”。“常见”是认为世界永远都存在，一切法永远都存在，有一个客观常恒不变的实体，或执着有一个不变的主宰、万能的神等等。“断见”就是认为一切法，包括生命和万物，消亡毁灭了就不存在了。二世（前世、后世）没有了，三世（过去、现在、未来）的因果就讲不通了。
    般若中道，一方面讲“空”，一方面讲“有”。“空”是指凡夫认为的主观、客观等一切现象界，都是因缘生法，如幻如化，本体即空。“有”是指前前无始，后后无终，生生灭灭，相续不断，凡夫迷惑就生死轮回、圣者觉悟就得自在的因果规律。由“有”就破“断见”，由“空”就破“常见”。亦有亦空，非空非有，称之为“中道”，这就是佛家知万法实相的般若智慧。
    在佛学里面有“三中道”，即佛在不同时期，或以隐密相或以显了相为阐明诸法实相所立的不同言教：一是“缘起性空”的中道，二是“唯识无境”的中道，三是“胜义离一切名言”的中道。这称之为三种中道。
    第一，《大般若经》里讲的就是“缘起性空”的中道。《中论》的第一品有个偈云：“因缘所生法，我说即是空，亦名为假名，亦是中道义”。凡是因缘生法，一方面是缘起的幻有；一方面是没有恒常实在的“真空”。亦有亦空，一个是妙有，一个是真空；非有非空，即不是常有也不是断灭的空。佛以隐密相宣说中道之义。
    第二，唯识法相学里讲的中道，是根据诸法的“三性”和“三无自性性”阐发的。
    “三性”，就是“依他起性”、“遍计所执性”和“圆成实性”。“依他起性”，就是幻有的因缘生法，“种子”遇缘就生“现行”、“现行”当下就熏为“种子”，这样相似相续，展转更迭，恒流如瀑，令众生不得安稳自在。“遍计所执性”是指众生因愚痴，在依他起相上周遍计度，那么就在虚妄幻境中，执着地认为“我”和“我所对待的各种境界”为实有，这是必须要遣除的。“圆成实性”就是真如性，是如实了知依他起相上所生起的“遍计所执”，根本没有真实性所显的真如法性。
    “三性”之中，“遍计所执”为“无”、为“非有”、为“真空”；“依他起性”是有为法，是“幻有”；“圆成实性”是无为法，法尔如是，诸佛说与不说，都是诸法本来就圆满、现成、实在的体性，是诸法的“自性涅槃”，是“胜义有”。故说“亦空亦有”。
    “三无自性性”就是“相无自性性”、“生无自性性”和“胜义无自性性”，是佛依着“三性”而宣说的。“相无自性性”是依“遍计所执性”说的，就是说愚痴凡夫所执着的“人我”和“法我”之相根本就是没有的，即我相、法相是根本没有的，是众生循着业力认为有的东西。“生无自性性”是依着“依他起性”说的，就是说一切法是“缘起有”而“非自然有”，此有故彼有、此生故彼生，恒常生灭。“胜义无自性性”是依着“圆成实性”说的，是指依他起相上所生起的遍计所执根本就没有真实性，是由“人我空”和“法我空”真如所显，是最极清净所缘的无为法性，这叫做“胜义无自性性”。
    唯识法相学所阐发的中道之义，是佛以显了之相而宣说的。这在《解深密经》讲得很清楚，有志愿修学我佛三时了义言教的同道，可以请来读读，对理解佛法真义是大有好处的。既然佛法是不二法门，当然这与“般若中道”完全是相合的，而不可能是相悖的啦。不能够以空破有，以有破空，互相排斥。
    第三，是关于“胜义离言”的中道，就“胜义”境界来说，是诸法实相，言语道断，心行处灭，这就是“空性”、“真如”、“实相”……。但是要显“胜义”呢？就不能离言语，也就是不能离文字般若，要由文字般若来启发胜义境界。虽然“胜义”是不可思议、不可说，但由此道路，也可随顺于胜义、最终通达于胜义。所以要从“文字般若”到“观照般若”，最终到“实相般若”。“实相般若”就是胜义境界，也就是“胜义离言”的中道。
    2．譬喻
    《金刚经》(鸠摩罗什译本)里有六种譬喻，《大般若经》里有十种譬喻，都是非常微妙的！《金刚经》在结尾偈里有六种譬喻：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”如梦、如幻、如泡、如影、如露如电，这六种譬喻，就是说明一切有生灭变化的现象，不实、不住。
    第一，如“梦”。我们晚上做梦，早晨醒了就晓得那个是虚的。人生不是这样吗？你活到七十岁，你想想过去六十九年，那不是一场梦吗？到了临死的时候，回忆这一生，不是梦吗？我们中国的小说《红楼梦》，还有些笔记，什么黄粱梦、南柯梦，结果都是一场梦。人生何尝不是如此呢！所以《唯识二十论》讲，我们众生在梦中，在梦里面悲欢喜乐，闹得乌烟瘴气的，但是结果还是一场空。《唯识二十论》回答了外道的种种问难，如何才不是梦呀？必须到了佛菩萨真正知觉的境界，才能离开这个梦。
    第二，如“幻”。就像魔术师一样耍的把戏，又像海市蜃楼一样，是幻现。我们的六尘境界也是幻现的。我们的生活也是在演戏，不过看演得大嘛演得小，看你演的什么角色。
    第三，如“泡”。我们这个五蕴身是假躯壳，不坚固。生命无常，一会儿就散了，像水泡一样，人的生命无常。“今日脱了鞋和袜，不知明日穿不穿”；“人命本无常，只在呼吸间”。今天你在，不见得你明天就在，这个时候在，不见得你下个时候就在。泡呀！山河大地也一样。
    第四，如“影”。你的行为、你的见闻觉知，就像影子一样的，不实在。影子是变幻的，我们的业力也是变幻的。今天你造这种业，感这种果，你能够转过心来，又造另外一种业，感另一种果。善业善果，恶业恶果，净业净果，染业染果，这都是变幻的，像影子一样的。
    第五，如“露”。就是早晨的露水，不管你钱再多，地位再高，官职再大，不过像朝露一样，很快就散了。人生如朝露，富贵荣华如朝露。
    第六，如“电”。我们的时光如电光石火，转瞬之间就是百年，何况很多人活不到一百岁。“莫待老来方学道，孤坟尽是少年人”！
    这就是《金刚经》最后一首偈子，以六种譬喻来揭示有为法的本质。其中道理在哪里呢？因缘生法是变化的，是无常的、苦的、空的，不要执着。你要去掉我执、法执，不要执着一切境界。所以《金刚经》最后这首偈子，意趣是很高深的，是为了阐明真空妙有、缘起性空的中道。
    另外在《大般若经》里面，提到十个譬喻。第一如“幻”；第二如“阳焰”，就是夏日阳光照在远处就像炉火上面的焰一样的；第三如“水中月”，就像水里的月亮，不可捉摸，不实在；第四如“虚空”，虚空有名而不实，虚空你摸得到吗？第五如“响”，在空谷里面那个响声，你还以为是风吹动什么，什么响啦？但它是虚的；第六如“乾达婆城”，就是海市蜃楼；第七如“梦”；第八如“影”，影子可见而不可捉；第九如“镜”，象镜子里的影像一样，没有实体。第十如“化”，就像耍魔术一样的，另外呢，假若是有特异功能，也可以用障眼法来点变化。佛经里讲，欲界、色界、无色界天都有神通变化，比较高的就是色界天、无色界天，变化比较多，有神足，能够飞腾，能以小变大、以大变小，以轻变重、以重变轻。《大智度论》里说有这八种变化。
    这十种譬喻同《金刚经》里的六喻是一样的道理，一方面说明万象如幻有，另一方面说明实际本来空，也就是为了说明般若中道之义。

    （五）般若之果
    我们修般若因、证菩提果，就是以菩萨之因行，庄严无上菩提，这就是般若之果。这个菩提，就是佛境界的菩提，不是小乘菩萨。小乘果报可以离苦，但是呢，只为自己安乐而慈悲心薄弱，不能广度众生，不圆满。到了佛的境界，才是圆证无上菩提。
    圆证无上菩提，就有“三身四智”和“五眼六通”。“三身”即法身、报身、化身；“四智”就是大圆镜智、平等性智、妙观察智、成所作智。“五眼”即肉眼、天眼、慧眼、法眼、佛眼；“六通”即天眼通、天耳通、神足通、他心通、宿命通、漏尽通。
    《大般若经》里讲，不要以普通的肉眼来认识佛。你不要只看印度出生的那个释迦牟尼佛，释迦牟尼佛成道是以“八相”示现，他是同我们普通人不一样的呦！在《大智度论》有解释，佛身不能以肉眼见。佛有“法身”，代表真如境界；有“报身”，代表智慧、福德圆满的境界；有“化身”就代表以方便般若，以大悲心作牵引，随机教化众生。“化身”有“应化身”和“变化身”，“八相成道”之身叫应化身（应身），至于佛的化身呢，那就是千百亿化身。所以，佛的真身不能以肉眼来衡量，不能说释迦牟尼佛就是代表佛的法身。释迦牟尼佛只是应化身；法身，你是见不到的；报身，必须是地上菩萨才能见到；我们一般凡夫众生见到的就是化身。
    菩提又分为三种：真性菩提、实智菩提、方便菩提。真性菩提就是法身所证，实智菩提就是报身所证，方便菩提就是化身所证。这是有甚深理趣的。真性菩提由实相般若而显，实智菩提由观照般若而显，方便菩提是根据大悲心，化各种身应机说法，亦由文字般若而显。文字般若也叫方便般若。
    断尽烦恼障、所知障，就证大涅槃。涅槃就是以清净、解脱、自在为体性。
    涅槃分为四种。
    一是本来自性清净涅槃。这是众生都本来就具足的，自性清净，大家都有，不过在凡夫境界，被无明障蔽了，就好像夜明珠埋在尘土里头，不能放光明。实际上每个人都有颗夜明珠，佛性平等，人人都有佛性。本来自性清净涅槃就指的这个佛性，人人本来具足。佛一成道就说，“大地众生皆具如来智慧德相，只因妄想执着，不能证得”。
    二是有余依涅槃。就是指的小乘的前三果：须陀洹、斯陀含、阿那含。他虽然已入了涅槃境界，到了第三果，还要一往一来在人世间。这种涅槃，还有余报可依，所以叫“有余依”。
    三是无余依涅槃。就是指小乘四果阿罗汉的涅槃，这一个无余依涅槃是三乘所共有的，彻底脱离了生死轮回，不受后有，所以叫“无余依”。
    四是无住涅槃。就是大涅槃，我先前讲过，就是菩萨所修，佛所圆证的大涅槃，即以大智故不住生死、以大悲故不住涅槃，叫无住涅槃。这个境界大呀！所以佛的法身充满虚空、遍满法界。这种解脱自在，不可以语言思议。清代末年有位学者、政治家梁启超有四句话：
    “绝对清凉无热恼，绝对安定无破坏，绝对平等无差别，绝对自由无系缚”。这就是梁启超描写涅槃境界的四句话，我觉得写得很好。学佛就要达到这个境界。
    由般若因证无上菩提而入大涅槃境界，就是无住涅槃，就是佛得阿耨多罗三藐三菩提圆证大涅槃的境界。我们为什么要修般若呀？最高的目的就是要达到这个境界，这就是般若之果。
    现在，我略作一下小结。以上讲了，般若要义分五小段。第一，般若之体，般若之体是以无漏清净智为体；第二，般若之相，相就是实相无相，无相而无不相；第三，般若之行，这里面分四段，（1）十法行、（2）解脱行、（3）菩萨方便行、（4）菩萨四真实行，这是般若之行；第四，般若中道，简单讲了三种中道义理。至于般若中道就是缘起性空中道，刚才讲了《金刚经》的六种譬喻、《般若经》的十种譬喻加以说明；第五般若之果，就是由大菩提入大涅槃。
    关于般若要义，这里可以告个段落。下面我接着讲第二部分，般若与人生。


第二部分 般若与人生

    由上面讲的就可以知道，般若有三个方面，第一是具大智慧，第二是有大悲心，第三包括菩萨的方便行。般若思想，是佛为大乘根基宣讲的。《大般若经》与我们东土华夏有缘。玄奘法师在翻译之后就曾说，能够翻译完成《大般若经》600卷，这就是与东土有缘，因为东土的人具备大乘根基。我们应该继承祖师先贤们的遗志，既然已经进入佛门，走上了光明的道路，就应该继承般若精神、发扬般若精神。同时在发扬的过程中，要与人生实际相结合，与生活相结合，使我们的人生，使我们的生活，充满般若精神。般若的精神是淡泊宁静的，般若的精神是安详柔和的，般若的精神是慈悲喜舍的，般若的精神是大智无我的。只有淡泊宁静，才可以度生死怖畏；只有安详柔和，才可以抑止人与人之间的欺诈；只有慈悲喜舍，才可以使人间充满仁爱；只有无我智慧，才能做到大公无私。所以，般若精神于我们人生是相当重要的。
    关于这部分，分为以下六个小题目来讲。
    第一，以般若精神指导人生；
    第二，依般若思想树立正确的人生观；
    第三，结合“八正道”以净化心灵；
    第四，修方便般若以慈悲为本怀；
    第五，介绍太虚大师的“人生佛教”；
    第六，介绍赵朴初老居士的“人间佛教”。
    下面我就分别稍微展开来讲一讲。

    一、以般若精神来指导人生

    我们大家应该塑造一个怎样的人生呢？那应该是：
    （一）理智的人生
    这个理智的人生，要做到明因识果。明白因果道理是我们学佛的基本准则，也是佛教道德建立的基础。佛教道德之所以超过人间的一般道德，就是缘于有因果方面的认识。我们的认识思维要基于因果，行为上也要以因果律为指导，这样就是很理智的。必须具足正见与禅定，要有正知见，要有定力。有正见就必须去除邪见、恶见。恶见就是不善良，处处损人利己，以损人为前提。实际上，世间很多人都是以损人开始，以害己告终。损人就损到自己，这是因果道理，不过是时间关系。邪见包括“常见”和“断见”，也包括拨无因果。所以，用般若指导的人生，就是理智的人生，充满智慧，不是无明痴暗。
    （二）净化的人生
    净化是什么呢？净就是清净，干干净净的。这个干干净净不单是表现在行为举止上的庄严和蔼，而且是在内心里没有污垢，是要把内心打扫干净。这一点，依佛教的指导思想，就要奉行三皈、严守五戒十善，这是作为佛教徒的基本准则。你们在座的在家弟子，不管老居士、新居士都是受了三皈五戒的。既然受了戒，就必须严格遵守，严格约束自己。诸恶莫作，众善奉行，自净其意，是诸佛教。做到意业清净、口业清净、身业清净，不能够自欺欺人，这样就能彻底净化自己内心。我们经常说，“庄严国土，利乐有情”。如何庄严？就是以净化心灵为庄严，心灵净化则身业、语业随之净化，人群也得到净化，国家就安定，国土就庄严。这是般若思想指导的人生——净化的人生。
    （三）积极的人生
    积极的人生，表现在大乘菩萨的大悲精神，具足四弘誓愿、四无量心、六度四摄之方便行。“四弘誓愿”就是“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”。大家不要轻视这个“四弘誓愿”，十方三世一切诸佛、一切菩萨都是依据这个“四弘誓愿”而修行、而证果。
    “四弘誓愿”在菩萨戒中，就代表菩萨三聚净戒。“三聚净戒”即“摄律仪戒、摄善法戒、饶益有情戒”。三聚净戒的具体条文，在居士的“六重戒”、“二十八轻戒”里有具体说明。当然比丘戒就更多一些了。
    “众生无边誓愿度”就是饶益有情戒，以悲心饶益一切众生。“烦恼无尽誓愿意断”就是摄律仪戒，要断烦恼，必须要止恶行善，要守戒。“法门无量誓愿学，佛道无上誓愿成”就是摄善法戒。
    所以“四弘誓愿”包括三聚净戒，也包括了在家菩萨戒、出家菩萨戒，是相当重要的。那么这个誓愿就是，以大智慧为先导、以利他为前提。这是积极的人生。所以学佛并不是消极的，是积极的。
    （四）上进的人生
    什么是上进的人生呢？为了这个度众生而成佛的目标，只有奋斗，只有前进，无论遇到什么困难，都能够难行能行、难忍能忍、百折不回。这就是上进的人生。
    所以在般若精神指导下的人生，应该是理智的人生、净化的人生、积极的人生、上进的人生。

    二、依般若思想树立正确的人生观

    般若的人生观，也包括人生的价值观，要把般若作为人生价值的标准。
    一般的人生只顾眼前、不顾未来，因为他的内心被六尘境界所染污，心不能主宰，就做了物质的奴隶。就一般世人说，是什么人生？是沉迷的人生、是懵懂的人生、是堕落的人生。
    这一点我们佛教徒不予效法。什么原因呢？因为我们的人生是建立在般若智慧的基础上的。就我们的宇宙观来讲，是认识到了诸法性空，万法没一个常恒不变的实体；就我们的人生观来讲，了解了一切现象界（诸法）因缘而生、因缘而灭。
    由因缘法，一是可知道万法变化不实，二是可以明白因果道理而止恶行善，三是可明白生命与生命、生命与自然环境、法与法之间的内在互相联系。这样，我们的思维时空广阔了，我们依因缘生法就晓得，无论是人与人之间、人与生物之间，还是人与宇宙之间，这一切的一切息息相通。有了这个观点，人与人之间就能打成一片，营造一种大和谐——人我一体、物我一体，这就是大平等、大和谐。大家想一想，我们从历史的古今流变来看，就必须实现人与人之间、人与生物间、人与宇宙间的平等和谐。这样，我们的生活就安宁，世界就安定，和平就可以永远维持。
    般若的人生观、宇宙观的建立与人们平时所说的不同。我们具备了这个人生观、价值观，就会把自己投入到救度众生事业中去。过去有个弟子问释迦牟尼佛，“一滴水怎样才能不干枯呢？”佛就告诉他，“要把这滴水投入到大海中去，与大海水相融合，就永不干枯。”这是一个很好的譬喻。
    我们学大乘、学般若，就是要以大悲大愿，把我们这个生命投入到整个众生界中去，与每个众生息息关联、打成一片。这就是菩萨事业、成佛作祖的事业。能够做到这一点，那我们的人生价值就无可比拟，在修养方面也可得到成就，自己与众生同时解脱得自在。那么在人间效用呢，就是安定和平。从长远来看，对后世的效用，就只有促进增上，直到菩提。这一点是很重要的。
    我们有了奋发的精神，就可以不断地前进，难行能行，难忍能忍，因为这中间有菩提心，菩提心里面就有般若智慧、有大悲心方便，这个精神是伟大的。有了这个精神的指引，我们就有奋起的精神，就有无我的精神，就有大无畏的精神，对于众生就只会有同情和悲悯，不会生起瞋恨，也不会引起争斗，心怀大愿，一切行持都是为了众生。这就是我们应该培养的法身慧命。
    在《大智度论》里，有以下这么很好的两段。
    有人问佛：众生这样刚强难调，烦恼重重，你要度他，他要恼害你，你怎样对待呢？佛就告诉他：佛菩萨的心胸是广大慈悲，佛菩萨对于众生视若儿女。一个母亲，怎么会不爱自己的儿女呢？儿女在抚养阶段难免要拉屎拉尿，难免要在父母身上打闹，难道你做母亲的，就不要这个儿女了吗？会把他抛弃吗？你还是要抚养他，逐步地教育他，使他能够长大成人。
    大家想一想，佛说的这个话，流露了多大的悲心呀！佛菩萨视众生若儿女，对于刚强难调的众生、暴恶的众生，我们应当按照佛陀的指示去做，不然，你就不能修方便行。当然在做的过程中，要因机施教，要像观音菩萨一样，现三十二应身而为说法。这是权巧方便。
    在《大智度论》另有这么一个故事。有一群商人在外面经商。有一天晚上天很黑了，路上也没有旅馆住，就住在一棵树底下，在树林中栖身，同时树林中还有白鹤群。当夜深的时候，一个商人起来点火吸烟，不谨慎引起大火，整个森林都燃起来了。在这个时候，商人们都是沉睡不醒，而旁边鹤群中的鹤王被惊醒了。当它惊醒后，已发觉大火熊熊，火光冲天。这怎么得了呢？这一群商人和自己的儿孙都要被烧死。在这种情况下，它没有其它选择，就在一个比较远的大水池，将水盛在自己翅膀上面，以此水来浇火。如此往返不计其数，但火还是熄不了。最后，鹤王因奔波疲劳，就躺在地上，它还再三挣扎着想飞去取水。这时候，感动了帝释天。帝释天也化为一只白鹤对它讲话，就问它：你为什么用这么大的努力，不忘自己的疲劳，不怕死亡，只顾弄水来救火呢？它说：我没想到自己，这个时候我只想到这些商人和我的儿孙。尽管我力气小，可我还要尽力去做。它说了这话以后，帝释（我们一般讲的玉皇大帝）很感动，就马上以神力兴云作雨，把那场火熄灭了。
    佛就告诉弟子们：我在过去生中，三大阿僧祇劫，经过了若干生死。其中鹤王救火，就是我生命中的一段事迹。
    这段故事很动人的！大家想一想，在五浊恶世中，在这个人心混乱、极为动荡的时代，人心向恶的多、向善的少，我们如何对待呀？那就必须要有般若智慧，根据大悲大愿的精神、无我的精神、无畏的精神，尽我们的力量为众生奉献一切，乃至生命。这个故事，就是一个典型。
    过去，我在读《大智度论》的时候，每每读到这段，我就很受感动。在解放初期的大风大雨之中，这对我的志向就起了一种坚固的支撑作用。《楞严经》中的偈云，“伏请世尊为证明，五浊恶世誓先入”。
    说到偈子，如果你们去大足宝顶朝山，就可以看到石壁上有两首偈子。是谁刻上去的呢？就是修大足宝顶的圣寿寺、做大足宝顶石刻的那个僧人，叫赵智凤。这个石壁修建成功，前后经过70年。在当时的深山老林之中，交通不方便，把米粮背上去，把各种材料背上去，那真是不容易呀！背上去以后，把庙子修起来，接着又搞石刻。你们想，在深山老林是多么麻烦，多么不简单啦！为什么他要搞石刻？就是想正法久住。在中国，有很多石窟，如云冈石窟、龙门石窟、敦煌石窟，还有北京房山石经，就是把大藏经刻到石头上然后再藏到山洞里面，工程很艰巨的呀！很浩大呀！为什么这些祖师要这样做？就是怕到了末法时期佛法被摧残、遭厄运，所以必须这样做。摧毁，你摧毁不到深山老林去，你摧毁不到深山的石洞里去。你们看，这些石窟都保存下来了，而且保存得很好，大足宝顶和北山石窟也保存得不错。保存下来就是正法住世，我们的佛教就住世间。这一点是祖师们的苦心，给我们把法宝留下来，也使我们中国的传统文化保存下来，这功德是很大的。
    你们看，宝顶石刻有这么两首偈。
    一首是：
    “假使热铁轮，
    于我顶上旋，
    终不因此苦，
    退失菩提心”。
    另一首是：
    “热铁轮里翻跟斗，
    猛火炉中打倒悬，
    伏请世尊为证明，
    五浊恶世誓先入”。
    大足石刻之所以成功，经历了70多年，就是根据这个精神。没有这个精神，就不能创造这个伟业，我们中国就没有这样灿烂光辉的文化。尽管有些石刻不是我们出家人在管理，很多人借石刻、借佛教维持生活，有些还在毁谤佛教（他沾了佛教的光，还在毁谤佛教），但我们先不去过问他，那是根基问题。但总的来说，我们的法宝能保存下来，佛法能长住世间，原因就靠这个大无畏的精神，难行能行，难忍能忍。
    这是我讲的第二小段，般若学与人生。我们学习般若后，要有个正确的人生观、宇宙观，在人生过程中，要利用这宝贵的时光，来创造无穷的价值，就像佛陀说的，把我们这一滴水投入到大海中，把我们个人生命投入到众生生命中，就可以创造价值。

    三、结合“八正道”以净化心灵

    般若摄（总揽、涵盖）“八正道”。“八正道”是佛初转法轮时就开始宣说的。最初佛在鹿野苑讲法，讲的是“四谛”、“八正道”。“四谛”就是苦圣谛、苦集圣谛、苦集灭圣谛、苦集灭所修道圣谛，简称“苦集灭道”。“苦、集”是讲世间的因果现象；“灭、道”就是解脱世间的因果现象。众生由于烦恼和业而受苦，要想解脱达到涅槃彼岸，就必须按照正确的道路修行，也就是修“八正道”。“八正道”包括了佛教徒修学的共同道路，通于“戒、定、慧”三学。
    “八正道”与我们人类的实际生活紧密相关。
    第一次世界大战，死伤几百万人，第二次世界大战死伤千万人以上，更是悲惨。英国有个历史学家叫威尔斯，写过一部书名为《世界史纲》。当时这部书已经翻译到中国，由商务印书馆出版。我在年轻时就读了这本书。威尔斯对大战之中和之后人们所遭受的牺牲痛苦，很叹惜、很哀伤。他就说人类要和平、要避免战争发生，就必须要有宗教思想作指导，而且必须是有理智的宗教。这里他提出了“理智的宗教”，那就只有佛教，佛教是理智的宗教。他还特别指出了“八正道”。他说，“八正道”不单是佛教徒应该走的一条共同的道路，也应该是一般人、各种人应该遵循的道德标准。假使人人都能行“八正道”，世界就不会有战争、混乱，就能保持和平稳定。这就是英国历史学家威尔斯，在《世界史纲》的末尾部分作结论时写的。
    我在这里介绍一下这本书，是想说“八正道”不单是学佛的人要遵行，一般人都要遵行，把它作为人生的准则、道德的准则和净化人生的标准。这很重要！
    “八正道”的内容是什么呢？正见、正思维、正语、正业、正命、正精进、正念、正定。现在我简单的解释一下。
    正见。我们应该有个正确的、合理的见解。一个人见解不正确、不合理，以之指导思维和行动，那就是暴恶的、就是混乱的。所以佛法讲，必须要断除我见、断除邪见（邪恶之见）。所持见解必须含有智慧、顺于正道，其中心思想就是要了解因缘生法、和性空无我的道理。懂因果法则就不乱来，懂无我就可以彻底消除自私自利的观点。做人要有这个真知灼见。
    正思维。思维就是我们第六意识的分别作用、思维作用、抉择作用，包括思想、理论、方法，包括认识、分析、综合判断。但是一般人的思维不正确，就是来源于不正确的见解。执常、执断、拨无因果、自私狭窄，所想的一切都只是为了满足自己的私欲，处处有门户之见，由此而制造矛盾，这就是不正的思维。用现代的话说，就是不正确的思想。一个人的行为，必须有正确的思想作指导才能做好事，不然就要做坏事了。
    正语。语言要真实。佛陀远离一切戏论，佛语是真语、实语、如语、不异语、不诳语。我们要奉行“正语”，就是要在言语方面保持清净，不说谎话，不打妄语，对人要真实；不说粗恶话、带脏字、骂人；不说挑拨离间的话，使人们不和（人与人不和，家庭与家庭不和，集团与集团不和）；不说庸俗、下流、卑劣语。正语，就是说真实语、说正直语、说柔软语、说和合语，这是标准。这样可以达到语言清净，即口业清净。
    正业。即正当的行为。我们的一举一动，行、住、坐、卧，行为举止要正当，对于一切人、对于一切生物不残杀、不暴虐、不偷劫、不淫乱。这就是正确的行为。世界的混浊就是由于难以消除杀、盗、淫。你们大家看一看，许多人五毒俱全，害自己、害家庭、害社会，这就是行为不正确，搞贪污腐化、杀人放火、坑蒙拐骗、勾心斗角、尔虞我诈，这些行为不正确，这叫不正业，其结果是遭受灾厄。祸福无门，唯人自召，善恶相报，如影随形。
    正命。我们必须要正确的生活，要以正法而活命，不要以邪法而活命，不要欺骗。如果在勾心斗角中、在互相倾轧中来活命，就失掉了人生价值。有一种人堪为衣冠禽兽，看起来像个人，戴着人的帽子，穿着人的衣服，实质上他的内心不干净，外在生活行为不正当，尽管是人，造的却是三恶道的业，已经落入畜生道、地狱道、饿鬼道，尽管他自己不觉得，但有慧眼的人可以观察到这一点。可怕呀！可怕得很！所以，要以正法而活命，更不能学那些外道，譬如那样功、这样功、那样教、这样教，那不是正法，而是邪法，学不得！我们学的是般若法门，具有最高的智慧，是无漏清净法，是利益众生法。
    正精进。什么叫精进？“精”，就是专精，保持纯一不杂叫精；“进”呢，就是奋斗不息，遭遇什么苦难、什么挫折都不退道心，这叫做“进”，只有向前不会退后。玄奘法师到印度求法，他发誓只能前进，决不后退，只有向西，不回头向东，玄奘法师得大法就是因为有这个奋进的精神。 “精”就是保持不杂乱，一个目标就是学法、度众生、成佛，就这一个目标。这么一种专一精神，叫做“精”；难行能行，难忍能忍，只有前进，不会后退，这个叫做“进”，合起来这叫“正精进”。在“三十七菩提分”（又叫“三十七助道品”）里面有“四正断”（或“四正勤”），即已生善法令增长，未生善法令发生，已生恶法令消灭，未生恶法令不生。这就是“正精进”，我们必须要坚持的原则。
    正念。念就是念头。由念头才能组成思维，构成思想。我们佛教徒就是要保持善念、正念、净念。善念，不能起恶念；正念，不能起邪念；净念，不能起染污念。正念相续不断，就是正思维、正观察，就是智慧，就可以保持“定”的功夫，正念相续不断，观察真谛了了分明。
    我们佛教徒应该保持什么样的“正念”呢？经典里讲到了“六念”：念佛、念法、念僧、念因果、念戒、念布施。这很重要啊！这是我们学佛人护正念头的标准，能够保持正念，就可消灭一切世俗之念。
    世俗之念念什么呢？念六尘境界，念财、食、名、色、睡，这对于人有什么好处呀？追求六尘、追求五欲境界，只有造业、害人、害己，不会上进，只有堕落。
    我们学了佛，就与他有区别了。区别在于时常保持正念，念念不忘佛法僧，念念不忘因果、念念不忘戒律，念念不忘布施。那个恶念啦、邪念啦、染污念啦，它就没有空子可钻。大家要注意这个问题。所以祖师常讲，怎样才能开悟呢？你必须时常提起你的念头，提起念头就是要保持正念。抛弃这个念头，那就不能保持正念，就堕入世俗。你怎么开悟？怎样能够成道嘛！
    正定。定就是禅定、就是止观，印度语又叫禅那、舍摩他，即是“定”。有定力可以产生智慧，可以正确观察，抉择事理。
    刚才只是简略地介绍了“八正道”的基本内容。到现在大家就可以了解，“八正道”与做人的道德是密切相关的。真正要做个人，不能离开“八正道”。那个英国历史学家能够见到这一点，很不容易！他还是有慧眼的。
    “八正道”就是包括“戒、定、慧”。正语、正业、正命包括在戒里面；正见、正思维包括在慧里面；正念、正定包括在定中；正精进通于三学。我们履行“八正道”，也就是修了“戒定慧”三学，佛法整个经、律、论三藏十二部教典都是在开显“戒定慧”三学。

    四、修方便般若以慈悲为本怀

    修方便般若就是修无缘大慈、同体大悲。
    “无缘大慈”就是说我们修慈心是发自本心，不去分别对象，不用世间人的眼光分别贫富贵贱、高低上下、男女老少，“无缘”就是无分别心，对各种层次、各种阶级不加分别，对一切众生都要施以安乐，不使他们受痛苦，叫“无缘大慈”。有上面那些分别叫有缘，而不能叫“无缘”。
    “同体大悲”就是视众生如自己，我与众生同一体，众生的苦就是我的苦，众生的安乐就是我的安乐。《菩提道次第广论》里面指出，要修“自他换”。什么叫“自他换”呢？把他人当成我自己，不要区别自与他。“同体大悲”就是这种精神。在儒家也讲：人饥犹己饥，人溺犹己溺；己所不欲，勿施于人。儒家讲的仁爱与佛家讲的慈悲，境界不一样。佛家的境界更宽广——胎、卵、湿、化、有色、无色、有想、无想、非有想、非无想等等如河沙界里的众生都包括在内，对象宽泛无量，目标无上高远，不是一般所讲的仁爱可以比拟的，因为世间爱是有一定界限的。
    有了无缘大慈、同体大悲再修方便般若。密宗的《大日如来灌顶经》讲了三句话，“菩提心为因，大悲为根本，方便为究竟”。有菩提心，有大悲心，还要广行方便。方便是在行动上，所以佛经里讲“慈悲为本，方便为门”。要处处与人方便，不要为难人，不要烦恼人，不要扰乱人，这就是慈悲精神。所以菩萨拔度苦厄，广行方便，利益众生，这就是方便般若。

    五、介绍太虚大师的“人生佛教”

    “人生佛教”是太虚大师早年提出来的。为什么提出“人生佛教”呢？因为世间一般人往往把佛教与“迷信”相提并论，迷信是崇拜神鬼嘛！到现在还有很多人都这样，认为佛教只是讲鬼神的、讲来世的，这是一点。另一点，世俗人认为学佛的是消极的、保守的。殊不知佛家精神是积极的、救世的。那么，这种误解，从过去到现在都是来自外部，这是一方面。
    另外一方面从内部来讲，由于历史的传统因素，作为僧众（也包括其他四众弟子）只是注重在山门内作佛事、超度死人。好像说到佛教就只是与作佛事、超度死人有关系，成了死人的佛教了，成了端公道士做道场那么一种形式化的佛教了。这是一个很值得引起注意的现象。另外，山门内与山门外不相联系，不问世间的事情，逐步走向孤立化、保守化。这样一来，佛教本身力量就薄弱了，佛教真理就不能顺利传播，佛教的大乘救世精神就不能发扬，同时也引起了世间人的误解，甚至引起一部分人对佛教的攻击，和对寺庙僧人的迫害。过去历史上的“三武一宗”是这样子，廿年前的“文革”也是这样的。
    以上是一些背景情况。下面我简单介绍太虚大师。
    太虚大师住世的时间并不久，只活了59岁，不足60岁。太虚大师学识很渊博，为了佛教，一生奋斗。他早年在普陀山闭关四年，除了阅读藏经和礼佛以外，还博览群书，广阅了当时的中外名著。他在闭关期间因读《大般若经》而开悟，获得了很高的智慧，从此能够判摄佛法，提出了佛教“八宗平等”的理论见解，这是很不容易的。过去的宗派之间，总是互相发生矛盾，你攻击我，我攻击你。太虚大师提出的“八宗平等”，思想很圆融，契合佛心。过去空宗反驳有宗，有宗反驳空宗，（其它宗派有类似的情况）自相破斥、互相摧残，这是要不得的。
    他曾经游学欧美，回国以后，由于僧制不能进行整顿，就转过来弘扬佛法，大力办教育，并创办了武昌佛学院、闽南佛学院、柏林佛学院、汉藏教理院。他在游历欧美时，在巴黎曾筹备创办了世界佛学院。他的雄心壮志就是要把佛法在世界范围内广泛传播。在国内办的几所佛学院，在造就僧才上是很成功的。假如没有太虚大师办教育、办佛学院，那么即使有同样的宗教政策，也不会有今天佛教的复兴局面。没有人才，佛教元气就要断尽。从这一点来说，就是太虚大师办学的功劳！现在老的僧人已不多了，太虚大师的学生已不多了。所以赵朴老在上海举行的“汉语系佛教教育座谈会”上再三呼吁：我们佛教面临的严峻形势是缺乏人才，第一是培养人才，第二是培养人才，第三还是培养人才。赵朴老奉行的是太虚大师的遗志，把培养人才当做中心要素。
    这次我到成都来，看到文殊院管委会是以青年僧人组成的班子，他们能够维持正常的丛林秩序，并推动了各项工作，这是值得欣慰的。我希望这些青年僧才，能够健康成长，继承老一辈的事业，把这个班子接下来，绍隆佛教，弘扬正法。
    太虚大师个人生活简朴，并不像有些人传说的那样，因为我亲近了他大概有十年时间，耳濡目染了他的教诫和个人生活。他老人家生活很简朴，经常穿一件灰布衣服，一天三顿饭都很简单，早晨吃稀饭馒头和一点咸菜，中午两菜一汤。另外，居士们供养的钱财，他全拿出来做好事，周济贫困学生，供他的食品也完全交出来。这是我亲眼看到的。
    他的学术思想是伟大的，融摄佛法，提倡“八宗平等”。我们在汉藏教理院读书，就有各个宗派的课程，聘请的老师也来自各个宗派，有讲中观般若的，有西藏来的活佛，也有汉地的老师，有讲小乘的，也有讲大乘的，都设专人授课。
    除了这些课程以外，还有国学、史地、科学等。图书室还订有全国新书和各种报章杂志，供学僧们阅读。当时，除了正课以外，还请许多名人到缙云山参观，有政治界的、经济界的、文学界的，如马寅初、巴金、老舍、郭沫若、冰心等，这些人都曾被请上过讲台。这使学僧们充实了见闻，扩大了眼界，以期达到世间法和出世间法的融通。
    1947年太虚大师在上海圆寂。在圆寂的前四天，他把“人生佛教”交给了赵朴初居士。赵朴老后来晓得，太虚大师是要他继承他的遗志。这个话是赵朴老亲自讲的。赵朴老提倡“人间佛教”，就是继承了太虚大师的遗志。太虚大师圆寂以后，经过火化，共得到五彩舍利子三百多颗，还有舍利花，另外最奇特的是，他的心脏没被烧化，烧成了坚固体，且上面挂满了舍利。这是空前的！
    太虚大师的“人生佛教”精神是什么呢？就是以人乘为主，兼修菩萨行。他在《人生佛教》里讲：我们做一个人，要做个完人，完人以后要做个超人，超人以后还要做个超超人。从人乘到佛乘，就是完成这么一个过程。人，就要遵守五戒十善，要明因识果；超人，就要宁静淡泊，要身心解脱；超超人，就要具大悲、大智、大无畏，修菩萨行，这样才能成佛。所以，他的理论是做一个完人，进一步做个超人，再进一步做个超超人。佛菩萨就是超超人，也就是最伟大的人。这一点，并不是一般的神秘化，是人格化。他有几首诗。
    一首是：
    仰止惟佛陀，
    完成在人格，
    人成佛即成，
    是名真现实。
    另一首是：
    如果发愿学佛，
    先须立志做人，
    三皈四维淑世，
    八德十善严身。
    学佛首先要做人，进一步做菩萨，欣乐菩萨行。他给我们讲过今菩萨行、讲过菩萨学处。他自称太虚菩萨，并有首诗：
    我今学修菩萨行，
    我今应证菩萨名，
    愿皆称我为菩萨，
    比丘不是佛未成。
    他说，我学的是菩萨，不是比丘，也不是佛。我是学的菩萨，当然是出家菩萨。有关具体内容，要看他于1944完成、于1947年出版的一本书，叫做《人生佛教》。

    六、介绍赵朴初老居士的“人间佛教”

    赵朴老的“人间佛教”，从解放初期到改革开放，我们中国佛教没有赵朴老是不行的！赵朴老为人为教费尽心力。他青年时就皈依了三宝，同时参加了民主革命，以后同周总理一起搞过慈善工作，救人救世，赈灾救苦。他是虔诚的三宝弟子，对佛教是很忠诚的。他提倡“人间佛教”就是继承了太虚大师的“人生佛教”思想。
    “人间佛教”内容是怎么样的呢？赵朴老在1982年提出了“一个思想，三个传统”。
    “一个思想”就是说，佛教要适应时代，要适应现在社会主义的时代，不能与社会脱离。这就是“一个思想”。
    那“三个传统”指的又是什么呢？
    第一，要做到“农禅结合”。一方面要修行、要参禅念佛，保持佛教的优良传统，另一方面要自力更生、要劳动，与劳动结合。唐代百丈禅师就提出“一日不作，一日不食”。百丈禅师作为一个楷模，他活到老都还在劳动。那么我们现在更要进行劳动。在现代社会要自力更生、自给自养，不要依赖。劳动同时要不忘修行，这叫做“农禅结合”。
    第二，要重视“学术研究”。关于学术研究的重点思想，他提出，佛法是最高的哲理，佛教的内容含摄很深，在优良历史文化遗产之中占有极为重要的地位。讲讲哲学研究，就是要发挥佛学的哲学文化性，具体讲，就要传扬佛教真理。我们的藏经不只是搁到藏经楼作陈列、作展览的，我们要读经、要学经、要研究，关键是学了以后要弘扬，要把弘扬佛法的真理作为我们唯一的事业，这很重要！
    百年以来，我们中国汉地佛教很缺乏研究，这一点要注意。我到文殊院来，有师父给我介绍，文殊阁修好后将来要充实图书、设备，要开办讲座，也要供内部和旅游者阅览。研究佛教文化，突出佛教的哲理性、文化性，我觉得这点很好，应该这样做！能这样做，就可以净化人心、净化社会。佛法的真理一经得到广泛传播，世间的邪知邪见，这种道门、那种道门，比如“法轮功”之流，它就没市场了。
    第三，发扬增进国际友谊的传统。要学习历代高僧大德，像晋代的法显和唐代的玄奘、鉴真等，这些人传播中国佛教，与东南亚佛教相融合，增进了友谊，传播了佛教文化，维护了国际间的和平。我们要学习这些高僧，这是我们中国佛教的优良传统。对内来说还要增进民族团结。中国还有五十多个少数民族，要搞好接待工作，增进民族间的友谊，促进民族团结和民族文化的交流。在国际上，要努力传播佛法的真理，为增进国际友谊和维护世界和平作出贡献。
    赵朴老提出的“一个思想，三个优良传统”，紧密结合了时代精神，很伟大、很崇高、也很切合实际。这就是“人间佛教”思想的基本内容。
    另外，关于佛教自身建设问题，朴老提出五项基本内容，一是信仰建设；二是道风建设；三是教制建设；四是人才建设；五是组织建设。这些都很重要、很宝贵。
    今天我先讲到这里为止。
    这次文殊院举行般若法会，要诵六百卷的《大般若经》，同时又宣讲般若经，像这种法会，据我所知，这在历史上是没有过的。文殊院创办这种法会是空前的盛举，这是稀有难得之事，值得我们欢喜赞叹！
    五天以来，师父们、居士们不分天晴下雨都能按时到达会场，来听经，这是很好的现象。这部《大般若经》六百卷，卷帙浩繁，意趣深广。如果根据般若经正文来讲，需要很长很长的时间。这次文殊院为了筹办念般若经法会，都准备了半年时间。所以这次我是根据龙树菩萨的《大智度论》（一百卷）提出的要点，作了简略解说。希望大家听了之后，先大概有个初步的认识。
    “般若与人生佛教”这个讲题是我在重庆时与文殊院联系后确定的。到今天为止，就算圆满结束了。
    祝大家福慧双修！吉祥如意！


附一

附：重庆慈云寺简介

    一、史略

    慈云寺位于重庆两江（长江、嘉陵江）汇合处的对岸，南岸玄坛庙狮子山。始建于唐代，重建于清乾隆二十二年（公元一七五一年），原名观音庙。当时重庆八省会馆（云、贵、湘、鄂等省）设有一善堂于内，举办施钱、施粥、义学等救济事宜。一九二七年，云岩法师（慈云和尚，人称八指头陀）托钵来此，募资重修扩建，成为佛教的十方丛林，更名为慈云寺。嗣云岩法师立下宏愿，为了广纳四众弟子。于寺内设有“爱道堂”，安置尼众，打破历来僧尼不同院的习惯，把慈云寺改变为海单寺院。海单寺院即僧尼都可挂单的庙子。凡四众弟子只要持有戒牒衣袍钵等到此，通过知客师同意，就可挂单食住。
    慈云寺之所以僧尼合庙，说来确有一段因缘。重庆由于是长江上游的交通枢纽，早年轮船停泊的码头不在朝天门而在南岸玄坛庙。各地僧尼和男女居士上朝峨眉山，下朝普陀山等地，经过重庆都要到南岸玄坛庙搭乘轮船。有位叫向兴发的领江笃信佛教，皈依云岩法师时立下宏愿：凡是朝山拜佛的人，在玄坛庙搭乘他领航的福元、福通两轮，一律免费，并供给斋饭。云岩法师因而广结善缘；打破旧例，建此海单寺院，便于接纳五湖四海朝山拜佛的僧尼和男女居士。当时南来北往朝拜九华、五台、峨嵋、普陀等山圣地的僧尼，多在此寺驻脚。
    扩建这座寺庙，历时数载，云岩法师均亲率僧众，挑石运土，备极艰辛。当时军、政、金融各界要人如刘湘、潘文华、潘昌猷、陈丽生等均出力资助，成为慈云寺的外护。

    二、建筑风貌

    慈云寺背倚涂山，面临长江，建筑面积四千余平方米，系由上海请来的工程师设计，形式中西结合，别具一格。跷鳌悬铃，雄伟壮观。
    山门右侧俯卧着石刻青狮一座，传是宋代遗物，与隔江市中区白象街的大白象，遥相对峙，俗有“青狮白象锁大江”之说；另一传说为，因其地处羊角滩下、门坎石上，河流水急滩险，时有覆舟之虞，刻此以资镇摄。既象征佛音如狮子吼，震惊愚顽，又体现了狮子山名的独特风貌。可惜的是，原来的那座青狮已在“文革”期中捣毁，现在的这座狮子是一九八二年仿造的。
    入门陡升石梯三十余级上月台，便是大雄宝殿。殿内朱门石栏，金色擎柱，雕梁画栋，富丽堂皇。殿檐正中悬挂着当时国民政府主席林森题赠的“大雄宝殿”匾额，左边悬挂国民政府参军长吕超篆书的“法轮常转”，右边悬挂原四川督军刘湘献立的“慈云法苑”等匾，黑漆朱书，耀眼夺目。两侧为高耸入云的钟楼、鼓楼。月台前置有高大的化钱炉一座，对面即护法韦驮的殿宇。
    大雄宝殿正中供奉释牟尼大玉佛一尊，系由缅甸迎来，经福元和福通两轮领江向兴发居士于一九三一年从上海运抵重庆，当时参与迎护玉佛的还有现为美籍华裔寿冶法师和居士颜顺卿、陈忠富等人。佛高一点八七米，宽一点三四米，重三千余斤。是我国现在的最大玉佛之一，庄严肃坐，栩栩如生。（另有同样的三尊玉佛，一在北京团城，一在上海玉佛寺、一在武汉归元寺）佛座两侧绘有十八罗汉像，形态各异。玉佛面前挂着四个圆柱形缎彩绣制的金刚幢，上面用五色金线盘结粘贴而成的《金刚经》全文。精工绣作，世所罕见。
    爱道堂建于大雄宝殿左后侧，为女尼等修行居息之处。
    大雄宝殿上层为普贤殿，供奉普贤菩萨，并有小玉佛两尊，各高五十厘米，系与大玉佛同时迎请而来。
    沿爱道堂左侧拾级而上，半山腰处有游目聘怀，了望广阔的“望江亭”一座，和幽静的小花园，还有金鱼池数个，荷花池一个，池内有精细雕刻的莲花一朵，莲花上立一释迦太子像。围绕着雕塑的九条龙，不断喷出泉水，淋洒在身上，名为“九龙浴太子”。此系根据《释迦谱》记载：释迦牟尼佛在印度兰毗尼园降生时，天空中九龙吐水，沐浴太子之意而塑设。池旁有五十年前自印度移来的菩提树一株，为全川罕有，至今枝繁叶茂，亭亭如盛，笼罩着整个莲花池。关于菩提树来历，据说二千五百年前释迦牟尼佛就是趺坐在菩提树下悟道成佛。尔后，开始在鹿野苑说法，建立佛教。
    山顶有大花园，园中有“八功德水”池。系云岩法师扩建此庙时，根据《弥陀经》记载的八功德池，用磨石制成。八功德水者，即谓此水一澄净、二清冷、三甘美、四轻软、五润泽、六安和、七能除烦恼、八能长养善根（见《称赞净土经》及《俱舍论》卷十一）。上有假山、花草、水中荷花盛开，瞻视者深有微妙香洁之感。附近有玲珑别致的曲廊和凭栏览胜的“浩月亭”，最高处为燃灯古佛洞。香蕉林立，芳草丛生。踞高眺望，左可以视长江大桥，横卧于滚滚激流之上，形如“玉带缠龙”；右可以纵观朝天门港口，船只往来如梭，运载络绎不绝；俯视全寺的楼台亭阁，使人有飘渺云端之感。
    大殿右厢临江依阁建有楼亭九个，上下两层，四角飞鳌翘立，玲珑般的仙桃点缀于绿瓦之上，两根红柱上的白色宝瓶，撑托亭盖，共计十八个楼亭，隔江遥望，甚为壮观。
    邻近“八功德水”池，有一楼一底建筑，其上为藏经楼，原系云岩法师茅篷（即方丈住处）至今建筑形状未变。下层为西方三圣殿，供奉阿弥陀佛、观音和大势至菩萨。
    韦驮殿两旁楼房为僧众宿舍，右侧直进角楼上两层分别建有观音殿、文殊殿，肃穆庄严。

    三、人事动态

    慈云寺从扩建以来，先后经历了六代住持。首任为云岩法师，历时近二十年。继任为澄一法师，几年后圆寂于此，曾为其修建骨灰塔在现在的西方三圣殿前。当澄一法师骨灰塔建成之时，刻有长沙沈德建撰，临海屈映光书《澄一法师塔铭》一文，此塔惜于十年动乱中夷为平地，现将抄存的塔铭原文录下，用识旧貌。

    《澄一法师塔铭》
    澄一法师，佛而儒者也。少契三空，长修四忍，参念佛是谁之案，悟无学一乘之玄。开圆形以示真修，谈圆理以明真性。凝心寂照，显像勤劳。悲群生之阱溺，接引随机；阐正法之精微，析理无碍。住世六十一年，弘法一十七载。早知灭度有期，难忍传灯莫续。躬建安心之室，室内常宣无念之机；编就微笑之枝，枝头屡示不言之妙。综括宏远，旨义幽深。事既竟而遗形，言虽绝而成化。加被后学，永注慈怀，但企因缘，同离生灭。然阳光普照，合目终是迷途；圣域非遥，明心即为觉路。故迷悟之际，端在因缘；而生灭之机，厥为心肇。忘中止之往相，息连续之攀缘。情识犹存，体用毕露。凡办肯心，皆承法趣。同尽行因，同证真实。塔成有日，简识为铭。
    佛历二九七○年
    公元一九四三年七月
    长沙沈德建撰，临海屈映光书

    继澄一法师后，为觉通法师，又十余年至解放时止。嗣由海定法师任方丈，为时较短仅一年余。后由定九法师继承衣钵，又约十余年。至今为释惟贤担任。
    抗日战争初期，禅宗高僧虚云法师曾在慈云寺主持“护国息灾法会”七天，祈祷抗战胜利，世界和平，并追悼阵亡将士和死难同胞，广设七个坛场。当时国民政府主席林森曾亲到寺里拈香，国民党元老戴传贤居士等均来此拜佛，参加朝拜者先后二、三百人。
    抗战时期，北碚汉藏教理院附设的大雄中学迁来此寺开办，海定担任校长，董事长为住持觉通法师，当时学生约两百人左右。
    抗战中期，乐观法师领导的“国际佛教步行宣传队”也是在这里组织出发的。
    此外，还成立了重庆市僧侣救护队，由觉通和尚担任队长，每遇空袭，该队即出发进行救护工作，青壮僧伽们穿着圆领短装，偑戴红色的佛字袖章，抬着担架，参与救死扶伤，颇引人注目，备受好评。

    四、组织和佛事活动

    按照丛林组织，规模较大者在方丈和尚之下，设有四大板首：即首座、西堂、后堂、堂主。再下设八大执事：即都监、监院、知客、副事、书记、维那、寮元、僧值，和尚之上有退隐和尚、若有山林的还要设置巡山。
    慈云寺的组织，根据其具体情况，除方丈云岩和尚外，只设有四大执事，（1）监院，管理库头事务；（2）维那，管理坛场法律；（3）知客，管理交际待客；（4）纠察，管理戒律规矩。在这四大执事的组织下有四十余人，对各项具体分工，专司其职。
    云岩法师担任住持前后，全寺所住僧尼约有二百人，解放前经常均住有一百多个僧尼。
    佛事活动略有以下四种：
    （一）、水陆法会：平均每月举行一次，最少为期七天，多则超过一月为期四十九天，每次均由云岩法师主持，故云岩法师又曾有“水陆法师”之称。
    （二）、普通佛事，内容有放焰口、念经拜忏、打普佛、供天等。一是自己举办，一是应信众请求举办。
    （三）、朝暮课诵：按佛教寺庙的传统习惯，每天早晚僧众都需聚集在大雄宝殿里，礼拜讽诵经咒。早晨以诵《楞严咒》为主，晚上以诵《阿弥陀经》、《蒙山施食文》为主，每逢初一、十五日，礼拜和课诵内容，尚有增加。
    （四）、晨钟暮鼓：按照佛教教义，为了引起人们警觉，破除昏醉沉迷，促使精进修学佛法。每于塑望（即初一、十五）和各菩萨诞生之时，均要在大殿两侧的钟楼、鼓楼、撞钟击鼓，伴以沙弥高诵的《钟声偈》声彻遐迩。
    （五）、四众弟子集会念佛：农历每月的初一、十五日、佛诞生日，佛成道日、观音会等六个大的节期，均要举行群众性佛事活动，有僧俗的四众弟子参加。遵照我国修持传统，以净土宗的持名念佛为主，参加的一般四、五百人，最多如观音会时多达千人以上。
    （六）、举行皈依：由于宗教政策的贯彻，适应信众的要求，每年均举行皈依仪式一次，行授三皈（即皈依佛宝、皈依法宝、皈依僧宝）五戒（即不杀生、不偷盗、不邪淫、不妄语、不饮酒）。受皈依者即为正式的佛门弟子。来寺皈依的信众，年年增加。
    （七）、解放前本庙僧徒圆寂或居士信众亡故后，曾为其举行火化。解放后此项活动则已移归火葬场，本庙就停止了火化这一活动，原焚尸的地方，今已改建为，“古佛洞”，奉祀燃灯古佛。

    五、生活来源

    唐代百丈禅师提倡“一日不作、一日不食”。住在佛教寺庙的僧众，既要参禅念佛，又要劳动耕种，以维持其生活。此庙向无常熟，不同于其他寺庙有固定收益。其生活来源，除部份由信众随喜功德外，一靠僧徒们替人诵经拜忏，二是靠僧尼精制的素食与可口适味的咸菜出售，远近闻名，颇受人们欣赏。这些年来，根本做到自养自给。一九六五年后，还组织起棉线生产组，初由手摇机手工操作，已逐步实行半机械化和机械化，贯彻实行了佛教历史上“农禅结合”的优良传统。

    六、文物概述

    慈云寺现存的珍贵文物，除大小玉佛已在前面叙述外，还有：
    （一）、金刚幢：共四个，系三十年代本寺做水陆法会时常用的庄严陈设。幢身系红、兰、黄色的锦缎分别制成，长四点六五米，宽一点四三米，形如圆柱，上以金线绣刺正楷字体的全部《金刚经》共六千余字，字迹端正，绣工精细。
    （二）、千佛衣：计存十余件，其中九件较新。每件绣有一百二十个佛像，神态庄严，栩栩如生，各具特色，绣工精湛。始制于一九二八年，约四年时间完工，系真武山续柱和尚经手制成，就存于涂山寺，一九五○年始迎来我庙，是极为珍贵的文物。
    （三）、藏经楼保存的宋版碛砂藏经、频伽藏各一部，共一万四千余卷，内容包括佛教经、律、论三藏，是极有价值的佛学典籍，特别是碛砂藏经，乃当代珍本。
    （四）、普贤幢：两个，是一九八三年请重庆绣花厂制成，手书正楷，绣约六千余字。
    （五）、古籍字画：存有清代的指画两幅，竹禅和尚绘作的观音像一帧、影印的贯休十六罗汉像一幅，观音画像两冊，日本早年出版的佛像影画，以及现代名书画家蔡岚的观音、达摩祖师画像和杨竹民的墨竹等大批字画。此外有内学院出版的《藏要》一部，弘一法师、虚云老和尚画传等书籍和佛教各种经典，均为本寺现存的珍贵文物。

    七、中外人士的朝拜活动

    由于我们国家一向重视宗教信仰。慈云寺随着宗教政策的落实，经过政府多次拨款培修，更使庙宇生辉。近年来，吸引了不少中外宗教界人士的来往。日本和美国的佛教代表团，均曾先后到过两次，并馈赠了许多佛书。一九八三年，日本清浅草寺内完大师还为本寺留下“宝相庄严金碧装成安乐刹”的题词。加拿大、西德、东德、法国、菲律宾等国家外宾和港、澳、台同胞，亦曾前后到寺参观朝拜。特别是香港人士，已曾多次来游。其中有一位七十高龄的黄伟杰，是慈云寺当年云岩法师的皈依弟子，当时黄年仅十一岁，法号叫普度，现为香港广隆行老板。一九八三年，偕其夫人郑洁琨一起回国到庙朝拜，并赠送释迦牟尼佛、观音菩萨、阿弥陀佛、十八罗汉等画像，备极珍贵。其他如云南、贵州、甘孜等省区少数民族宗教代表团，更是经常来访，与慈云寺多次交流宗教活动的经验。

    八、面貌一新

    慈云寺扩建以来，经历近六十年沧桑，特别是十年动乱中，遭受许多人为破坏。拨乱反正以后，连年不断培修，而今宝殿重光，面貌一新，现已成为重庆市佛教活动中心之一。一九八三年经国务院公布为全国一百四十二座重点寺庙之一。
    一九八三年十二月一日，中国佛教协会决议，僧尼剃度时不烧戒疤的规定后，此庙在当年佛成道日（农历腊月初八时）就在全国内首次执行了这一规定，使唐代以来汉族僧尼剃度受戒要烧戒疤的习俗，得到破除。
    现今，这个庙里僧尼的情况是：比丘占百分之二十七，比丘尼占百分之三十二，沙弥占百分之二十三，沙弥尼占百分之一十八。老僧尼有的鬓发斑白，年近古稀，虽曾为传灯问题，有些顾虑，而宗教政策落实后，一批年轻出家的僧尼，不断健康成长，值得庆幸的是寺庙后继有人。我们看到慈云寺佛光朗耀，法轮常转，为此感到由衷欣慰。
    近年来由于培修庙宇，山门两旁增刻了对联两副，附录如下：

    联一：
    净土长宁，生灵有幸；
    慈云广庇，佛法无边。

    联二：
    灵鹫妙音，清宣法界；
    雄狮俯踞，威镇山川。

    书法、篆刻家，时人黄笑芸一九八三年春游慈云寺时，曾为此庙书题有这样一首诗：

    “山寺倚江开，两岸何壮哉。
    字水映梵宇，长松夹古槐。
    菩提真有树，明镜可无台。
    何必问有无，同样付劫灰！
    今日喜清宴，迎春酒一杯。
    畅怀期白首，年年此日来”。


《法华经说什么》

    《法华经说什么》
    惟贤法师 著

    第一章 法华经就是讲心灵建设

    讲经缘起
    各位弘扬佛教、护持佛教的发心菩萨、各位同参道友！去年文殊院文殊阁建成以后，我曾经在这里讲过《般若要义》，时间刚刚过了一年。现在文殊院开展每周的佛法讲座，又约我到文殊院来跟大家结结法缘，讲讲《法华要义》。看到诸位法师为佛教事业的发心，我内心非常高兴。文殊院举办的佛学讲座，突出了佛教的文化性，弘扬了佛法真理，净化人心，稳定社会，为国家安宁和世界和平，都做出了巨大的贡献。我认为，举办这个讲经法会非常必要。因为佛法精深博大，能够指导人们走上光明大道，使我们建立正确的人生观、宇宙观、价值观（这是现代的哲学名称，我现在借用一下），指导我们获得幸福快乐的生活，甚至最终获得涅槃解脱的潇洒人生，成就圆成实性的菩提之道。

    佛教的人生观
    人生观是什么呢？就是我们做一个人活在世上，应该体现出一定的价值，不能空过一生，不能懵懵懂懂的混过一生，更不能造业作恶过一生。我们应该有一个正确的人生观，拥有好的人生观才能创造出有益高效的人生价值，我们的存在才有意义。我打个比喻，曾经有两个要好的朋友在饭店里喝酒，酒过三巡的时候，张三不胜酒力，李四还要继续喝。张三说：“哥们儿，我不行了，你自己喝吧。”李四说：“兄弟，咱哥俩感情如何？感情深，一口吞。再来几杯，醉死算了，反正活着没意思。”张三一寻思，自己虽然有点钱，整日忙忙碌碌，实在活着没名堂，不如今朝有酒今朝醉，醉死算了。结果朋友俩经常一起喝闷酒。就这样醉生梦死地度过了好几年，对于工作当然越来越没兴趣，最后两人都酒精中毒，从脂肪肝演变成肝癌，丢下年轻的妻子和襁褓中的儿女，走上了不归路。这个例子便是没有人生观指导生活的下场，醉生梦死地度过了短命的一生，给世上留下的只有遗憾与苦难。如果他们早日学习佛教，情形就会为之一变，因为佛教能够给大家提供健康的人生观。所以，我们应该树立佛教的人生观。佛教的人生观是什么呢？佛陀指示我们，要利用我们有限的生命，转恶成善、转邪成正、转染成净、转识成智，这么四个“转”字，就包含了佛教积极利他精神的人生观。

    转恶成善
    转恶成善，就是依我们信仰佛陀的信心、愿心，断灭五逆十恶等三世罪障的现生利益，成就大善根种性。什么是五逆？即杀父、杀母、杀阿罗汉、出佛身血，破和合僧（即破坏佛教的团结）。这五种极端罪恶的行为，任犯一种，即堕无间地狱，所以又叫无间业。什么是十恶业？即杀生、偷盗、邪淫、妄语、恶口、两舌、贪欲、瞋恚、愚痴等十种不善业。要断除三世罪障，即不仅仅断除现在世的五逆十恶，还要去除过去世、未来世的罪孽。断除恶业，成就善业，即行十善业，可以感得人天果报。
    修善行，我们就要先皈依佛法僧三宝，明白因果道理，勤修五戒十善，这样子可以走上“转恶成善”的道路。严守杀、盗、淫、妄、酒五戒，可以保持人生，不致堕落恶趣。修持十善业，即不杀生、不偷盗、不邪淫、不妄语、不两舌、不恶口、不绮语、不贪、不瞋、不痴，死后可以根据修持的品位上升诸天，享受天道的快乐。当然这是最初阶段的学佛，我们还要更进一步，修习转邪成正。

    转邪成正
    转邪成正，在佛教来讲还是属于人天乘。我们做人，这一生结束以后，要想不再堕落三恶道——地狱、饿鬼、畜生，就不能再造堕三恶道的因。地狱、饿鬼、畜生要感受刀途、火途、血途的苦楚，一生中受尽诸般磨难，是很痛苦的，没得学佛的机会。所以邪知邪见很可怕，不但将失去人身，还要受万劫的苦楚。什么是邪知邪见呢？即邪心取理，颠倒妄见，不信因果，断诸善根，作阐提行，是名邪见。要转邪成正，就要修习八正道，即八种求趣涅槃的正道。八正道又作八圣道、八支正道、八圣道分等名称，是三十七道品中，最能代表佛教的实践法门，即八种通向涅槃解脱的正确方法或途径。释尊转法轮时，所说离乐欲及苦行的二边，趋向中道法门的，即指这个八正道。
    八正道
    (一)正见，又作谛见。即见苦是苦，集是集，灭是灭，道是道，有善恶业，有善恶业报，有此世彼世，有父母，世有真人往至善处，去善向善，于此世彼世自觉自证，成就佛道。
    (二)正思惟，又叫正志、正分别等。分为无欲觉、恚觉及害觉，即我们意业的清净，没有过分的贪求，在恶劣的环境中也能心平气和地为人民服务，更没有整人害人之心。
    (三)正语，又作正言、谛语。即离妄言、两舌、恶口、绮语等业，有所言说，即与道相应，与善法相应。
    (四)正业，又作正行、谛行。即离杀生、不与取等业，就是做接近善法的工作。
    (五)正命，又作谛受。即舍咒术等邪命，如法求衣服、饮食、床榻、汤药等诸生活之具，用今天的话来说，就是对财物要取之有道。
    (六)正精进，又作正方便、正治等。发愿已生之恶法令断，未生之恶法令不起，未生之善法令生，已生之善法令增长满具。有的人说我们佛教消极，那他是不知道佛法，愚昧无知的结果。佛陀教导我们要精进地生活，不要懈怠。
    (七)正念，又作谛意。即以自共相观身不净，观受是苦，观心无常，观法无我。
    (八)正定。即离欲恶不善之法，修习初禅乃至四禅。

    转染成净
    佛教的人生观，就是首先要学人天乘的善法，再进一步要修解脱行，也就是转染成净。染就是染污，指我们内心的染污、烦恼无明之法。净，即远离烦恼，清净之义，是法性之法。《摄大乘论释》卷十三中说，生死之法为不净品，涅槃之法为净品。现在社会上搞环保，为什么搞环保呢？就是近年来，环境污染重——水源污染、空气污染等，导致生态不平衡，给地球带来很多的灾害。在佛教来讲，首先污染的是内心的污染，内心污染造成环境污染。假若内心不污染，环境就会干净，生态就可以保持平衡。所以佛法的环保工程是治本，从心理上根治污染。当然，要标本兼治，但首先要治本。内心有污染的众生就是凡夫，没有污染的就是圣人，所以转染成净，就是一条成佛作祖之路。
    由于人们烦恼重、无明重、不信因果、不信三宝，只见眼前（的利益）不见未来、只看到自己这个空间没有看到他人的空间，所以处处损人利己，造成很多不应该的染污现象。所以我们佛教，除了做好人之外要勤修“戒、定、慧”，息灭“贪、瞋、痴”，求得三业（身口意）清净。内心不起烦恼污染，口业清净，就是语言干净，身体当然也不会有过激行为，更不用说去害人了。身口意三业清净，才可以得到解脱。这就是佛教的解脱行。宣说这一种解脱行，是佛出世的因缘，它是三乘所共修，也就是声闻乘、缘觉乘、菩萨乘共同修习。要成就佛道，都要走这条必经之道。诸位居士除了做个好人，奉行三皈、五戒、十善之外，要进一步提高，必然要走这条道路，这就是转染成净。

    转识成智
    最后一个是转识成智。普通的俗人，心有分别，认识不清，颠倒重重，既有烦恼障，又有所知障，不能以智慧来观察人生，观察宇宙间万事万物，所以不能处处为他人着想，一门心思总想着自己。不能以他人之苦为自己之苦，不能以他人之乐为自己的乐。因此佛教讲，在修解脱行的基础上发菩提心、发悲悯心、发广大心。广大心就是“慈、悲、喜、舍”四无量心。在此基础上，行动上就修四摄六度。四摄就是布施、爱语、利行、同事，六度就是布施、持戒、忍辱、精进、禅定、智慧。这样的菩萨精神行动，在唯识学上讲就可以转八识（眼识、耳识、鼻识、舌识、身识、意识、末那识、阿赖耶识）成四智（一大圆镜智，二平等性智，三妙观察智，四成所作智），断烦恼障就证得涅槃，断所知障就证得菩提。转凡夫有漏的八识成为佛的四智，即转第八识为大圆镜智，转第七识为平等性智，转第六识为妙观察智，转前五识为成所作智。
    转恶成善、转邪成正、转染成净、转识成智，既是我们远大的理想，也是我们学佛的最高目标。这就是佛家的人生观。我们要以这种观察思维来对待人生，珍惜光阴，使人生不虚度，创造人生价值，这样就活得有意义。从这四个“转”字来说，我们要走的路很长，也许前方布满了荆棘，但我们不怕重重困难，以坚韧的毅力，迎难而上，以实现我们的最高目标——完成佛道。这是第一点。

    佛教的宇宙观
    什么是佛法的宇宙观呢？就是以佛教的观点，对事物的观察，对宇宙森罗万象的观察，要靠智慧，有个正确的观察。这个观察有三点，一是缘起，二是性空，三是中道。佛法主张以慧眼观察一切事物。宇宙森罗万象，包括诸多的精神现象、物质现象。必须以缘起、性空、中道的智慧来观察这个复杂变迁的宇宙，清楚地了知它的本质和现象，如此观察，才是正确的宇宙观。

    什么是缘起
    缘起，指一切有为法，皆因种种条件（即因缘）和合而成立，这个道理称为缘起。即任何事物皆因各种条件之互相依存而有变化（无常），为佛陀对于现象界各种生起消灭之原因、条件，所证悟之法则，如阿含经典多处阐明的十二支缘起，谓“无明”为“行”的缘，“行”为“识”的缘，乃至“生”为“老死”的缘，“此有故彼有，此起故彼起”，以明生死相续的真理，同时亦由“此无则彼无，此灭则彼灭”之理，断除无明，以证涅槃。此缘起之理是佛陀成道之证悟，为佛教阐述宇宙观的基本原理。佛陀对印度诸外道所主张“神我”及诸法具有实在的自性等论点，均予以否定，而称万有（物质界）都是相互依存，非有独立的自性，以此解释世界、社会、人生及各种精神现象产生的根源，建立起佛教的人生观与世界观，成为佛教异于其他宗教、哲学、思想的最大特征。
    宇宙间一切法离不开“因、缘、果”三个字。不管人生现象、社会现象、自然现象，都脱不了因果规律。时间上很长，空间上很宽，但因果律是超越时间的。要相信因果，不违反困果，以因果律对照检查自己的言行，看看我们起心动念是不是违反因果律？这是做人的基础，也是世间伦理道德的基础。一切事物离不开因、缘、果，不管你信与不信，万有因果律却是客观存在的，它不会因你的相信与否而疏忽行使它的职能。你们大家想嘛，古往今来，这种因果报应的事情太多了，这里就不一一举例了。我们就要深信不疑，为善受福，作恶遭殃；种瓜得瓜，种豆得豆；善有善报，恶有恶报，不是不报，时候未到，时候若到，一切都报。
    报应现前时，不会因你职位的高低、权势的大小而改变，人人平等，正所谓报应丝毫不爽。

    什么是性空
    什么是性空呢？一切缘起法的造作变化，如幻如化。凡是因缘所生法，都没有实体，没有常恒不变的东西，没有青春常在而不变化的东西。一般人追求六尘（色声香味触法）境界，把它看得很实在。攀缘追求，贪恋不舍，所以造业无边。
    我们如此观察，“一切有为法，如梦、幻、泡、影”，就能破除我执、法执，对一切事物可以看淡放下。要“空”掉什么？空妄情，空执情。《金刚经》里讲要遣相去执，直察真相，没有这个观察，就处处以我为主体，私心杂念重重，我的这样、我的那样、我的家庭、我的儿女、我的钱、我的权位，样样都放不下。放不下的就要害人，害得你为物所累，成了“我的”奴隶，连自己最根本的东西都丢掉了。放得下，看得淡，就可以对事物、对人们、对众生起平等心，既尊重人类，又尊重自然。不能破坏自然，因为人、宇宙、万物与我一体，应该平等观察，这就可以发大悲心。佛法的“空”就是本着万物一体的这个互相依存的精神，空除我执，空除法执，空除贪心。“空”并不是说什么都不要了，或者什么都没有了，连正法之理都放弃了，不是那个意思！什么都没有了不是“空”，那是佛教说的“断见”，这是邪见。佛教的空是要明白事物的变迁，事物的朴素依存关系，断除狭隘的个人主义、自私自利的小人思想。达到空的境界，就是空去了小我而融入到宇宙的大我中去，成为自然的一份子，与自然协调，和合一味。

    什么是中道
    中道，就是看待万物时，一方面不要否定因果现象，因果是客观存在不能否定；另一方面也不能执着“实有”，“实有”即对事物的偏执，要空除对“实有”的执着。所以看待人生，看待一切事物，要做到“合二而一”，亦有亦空，非有非空。《心经》里讲，“色不异空，空不异色，色即是空，空即是色，受、想、行、识，亦复如是。”不论人生现象、宇宙现象都是如此，即不落于“常见”，也不落于“断见”。断见，就是否定因果，认为一切事物都没有，比如说人死如灯灭就是一例；常见，就是认为一切常恒不变，“神我”常恒不变，一切山河大地常恒不变。有常见他就有贪心，有执着，他对未来就没有信心，懈怠懒惰，失去了主观能动性。要空除执着，所以亦有亦空，不落入断见也不落于常见，是名“中道”。
    这是佛家的宇宙观。缘起、性空、中道，这个意趣精深博大，超过世间的一般哲学。世间的一般哲学，不论东方的、西方的哲学，那个境界都没有认识到这一点，只是在世智聪辨上用功。佛法精深博大超越了世间哲学，也超越了世间的科学，希望大家好好学习，能得到最大的受用。

    佛教的价值观
    什么叫人生的价值？作为一个人，光阴很短促，在人的一生中，要获得价值，表现在哪些方面呢？表现在思想行为上。由思想上的认识来指导行为，做对自己、对集体、对国家、对众生都有意义的事情才叫做有价值。
    用历史的眼光去评价人生，你才能清楚地看到这一切：有的人机关用尽，才拼得世间荣华富贵，博得个遗臭万年；有的人不计较个人得失，为天下人民谋福利，虽然一生衣禄平平，却留下英名万古，永垂世范；有的人家业兴隆，平步青云，如行云流水，成为历史的过客，转眼即烟消云散；有的人能屈能伸，穷通富贵，只如过眼烟云，虽于民无利，倒图个轻松自在……人生百态，各有千秋，称讥毁誉，虽是身后之事，却看出一个人的价值所在。
    中国古代的各个学派在探讨人生理想与行为的评价标准时，围绕着义与利、理与欲、志与功等的关系进行了论述，儒家的提倡轻私利而重仁义，存天理而灭人欲，一生践行修身齐家治国平天下的远大志向，功成而弗居等价值观；道家更是表现出重视精神而轻物质的价值体系；墨家的价值观主张贵“义”，义即是有利于人民的行为……
    那么，佛教的价值观如何呢？我从下面几点来简单说说，提供给大家参考。

    尊重生命的价值观
    佛教认为每一个生命都有神圣的使命，在六道轮迴中，生命的表演最为精彩，但它会为这些行为付出代价的，就是所谓的种善因得善果，种恶因得恶果。自然规律已经为生命的每一次行动客观地打上了标签，尽管这在现象世间来看，可能会出现为富不仁而享乐不尽的事来，但我们不知道它的前生后世的因果报应链，就不好为它做最终的裁判。但我们知道，所有的生命都有成长的过程，从低等的无知的到较高的生命形态，甚至是完成生命体验的全过程，最终成佛的使命。这种成佛的可能性使我们尊重每一个生命，并将尊重转化为戒律，这就是佛教徒的不杀生戒。不杀生戒，即尊重任何一个生命，因为它们有生存的权利，我们任何人不能以任何借口随意作出剥夺一个生命的决定。
    尊重生命，佛教徒认为会引发自尊，并认识到我们自身生命的可贵性。这种可贵，关键在于它本来具有佛性，即每一个生命都有成佛作祖的潜在力量。佛性是平等的，人人本具，这就引发了佛教徒自由平等的理念，及世界和平与宇宙和谐的强烈愿望。于是，佛教成为世界上真正使世界走向和平的宗教，它没有圣战的血腥染污，它没有蔑视人生的粗暴极权，在相互尊重、相互依赖相互促进中，不断完善自我，成就无私而伟岸的生命尊严。这一切，都是因为佛教徒尊重生命的原故。

    以人为本的价值观
    在天、人、阿修罗、地狱、鬼、畜生六道中，人道，佛教给予了极高的评价，认为只要你成为了人，那就有了希望的光芒。佛经里有六难之说，也就是遇佛世难、闻正法难、生善心难、生中国难、得人身难、具诸根六种稀有难得之事：
    遇佛世难。值遇佛陀出世，听闻佛陀的教法，是非常难的。诸经论中开示说佛之出世，数十亿年才有一次。即贤劫中人寿二万岁时，有迦叶佛出世；人寿百岁时，有释迦牟尼佛出世；五十六亿七千万年之后，才有弥勒佛出世。如此，佛陀的出世，颇为稀有难得，而我们的人生也非常难得，所以遇佛出世的事是很难得的。
    闻正法难。上面说遇佛世难，而听闻正法同样的困难。就算佛出世时，能生在这个世界上，仍有八难处不得见闻佛法。这八难处是地狱、畜生、饿鬼、长寿天、边地、盲聋喑哑、世智辩聪、佛前佛后，即生在佛世的众生中，这八处众生还是听不到佛法的。据《大智度论》卷九载，佛度化舍卫城时，此城曾有九亿民众，仍有三亿人全然不知佛法。所以，在缺少善根因缘的时候，虽值佛出世，也不能蒙其利益。
    生善心难。《三藏法数》中说：“善心难生，谓人生世间，宿习垢重，恶缘易染，而况邪惑蔽心，生诸贪着。若不遇善知识劝教，则终不能发心，修习善行。故云善心难生。”人生在五浊的世间，从内因来说，我们不明了真理，误解佛法，被邪知邪见所惑；从外因上说，我们会常常受到种种恶缘的染污，所谓近墨者黑，可以说想不学坏都比较难。如果不是遇到大善知识，我们是很难生起善心的。什么是善心呢，善心就是信、精进、惭、愧、无贪、无瞋、无痴、轻安、不放逸、行舍、不害。大家可以扪心自问，我们在一天的时间里，有几个时候生起了这十一种善心法。如果你生起善心多，那说明你学习佛法就有了收获。
    生中国难。这个中国，是指佛法兴盛的地方，所以大家不要感到骄傲。生在一个佛法兴盛的地方，人民安居乐业，幸福美满，福德资粮具足，常常听闻善知识讲解佛法，并以佛法为准绳，实践佛教的积极人生观。但这不是很容易的事，这要大福报和历劫修行因缘的。
    得人身难。经上有一个龟值浮木的故事，在大海中生活了寿命很长的一只盲龟，它随波逐浪，每隔几分钟就浮出水面来呼吸新鲜空气。在海中的波涛上，有一块破木板随着海水起浮荡漾，在木板的中间，有一个很小的洞，大概乌龟的头能伸进去。诸位想一下，在诺大的海洋上，这只龟什么时候才能与这块破木板相遇，何况相遇时，乌龟的头刚好从破木板的洞中伸出来。这个比喻说，我们得人身与盲龟值浮木一样地难。
    具诸根难。搞艺术的人总喜欢说，残缺就是美，但我认为这种美只能是一出悲剧。人生也一样，几乎不可能完美无瑕，其他的不说，单说我们的身体，生理上的九大系统，什么运动系统、循环系统、内分泌系统等，几乎每一个人或这或那都有毛病。有的是天生的毛病，有的是后天所致的毛病，有的是业障病，有的是遗传病等等，反正我们总会有一大堆的毛病缠身。若是小点的病也罢了，如果是什么眼耳鼻舌身意方面的毛病，那这一辈子就真的很艰难了，不但自己生活难以料理，还会连累自己的亲人朋友。这就是诸根难具呀。
    上面讲了六难，说明能生为人就是大福报，人，是六道的中心点，人可以上为天，也可以下堕于地狱，人可以成佛，人也可以成魔。人在宇宙中的地位非常特殊，是六道众生的枢纽。大家得人生，生于中国，能听闻佛法，诸根具足，得遇善知识，非常难得。就更要珍惜人生，努力修行。

    成佛是佛教的终极价值观
    佛教认为我们的目的是要成佛的，成佛是我们的必然趋势，是宇宙人生的客观规律。当然需要我们自己的进一步努力。
    成佛是我们刻苦修行的自然结果，是我们人生福德资粮完全具足的状态，也是人生完全放弃自我，融入到宇宙大我中的实在。成佛不再有烦恼，是潇洒而自在，永恒而幸福快乐，自主而纯洁的生命状态。

    法华经就是讲心灵建设
    今天开讲《法华经》的要义。
    《法华经》就是讲“心灵建设”。“心净国土净，心染国土染”，“心、佛、众生三无差别”。天台宗的“一心三观”、“百界千如”，离不开一“心”，也就是离不开心灵建设。
    这一点结合起来非常有意义。《法华经》讲后，接着还要讲“华严”、“净土”、“般若”，希望大家珍惜这个善缘，认真学习，学会如何进行心灵建设，能从讲经法会中得到受用，这是我所希望的。
    《法华经》是中国天台宗的主要经典，而这一个天台宗不单只是本宗派而已，它涉及到般若宗（三论宗），涉及华严宗（贤首宗），涉及慈恩宗（法相唯识宗），几个宗派都联系牵涉起来，也就是说诸宗融贯起来了，很重要的！天台宗讲“空、假、中”，离不开般若宗中道思想；讲“一切唯心造”，不能离开华严思想；讲“一念三千”，离不开唯识思想。所以各宗派可以融合，理趣不二，这个很重要。
    所以开讲《法华经》要义，在今天来讲有深远的历史意义和现实意义。这是我在正式讲经以前，讲这个缘起。因为时间关系，《法华经》共是7卷28品，比《华严经》少，比一般经卷还多，三天之内比照正文来讲不可能，所以只有讲个大纲，提炼出要义。这个大纲也不按照天台大师的《法华要义》、《法华文句》、《摩诃止观》的框架来讲，只能点到为止，以期能起到抛砖引玉的作用，请大家在法会后，深入经藏。


第二章 《法华经》综述

     经题略释

    全称《大乘妙法莲花经》
    这个经题就是《大乘妙法莲华经》。简称《法华经》，七卷，二十八品，姚秦弘始八年(406)鸠摩罗什三藏所译。属于大乘实相法，不是小乘，而且是直指佛乘，指示诸法实相。这是说明三乘方便，一乘真实的经典，为天台宗立说的主要依据。

    什么是妙法
    “妙法”，就代表微妙，不可思议。即第一最胜之法，微妙难测，不可思议，叫妙法。《法华玄义序》说：“妙者，褒美不可思议之法也。”《维摩经·佛国品》中说：“以斯妙法济群生。”在《法华经·方便品》中也说：“我法妙难思。”佛经的开经偈中也有偈颂：“无上甚深微妙法，百千万劫难遭遇。我今见闻得受持，愿解如来真实义。”这是中国唯一的女皇帝武则天写的。武则天是个虔诚的佛教徒，还曾经出家过一段时间。她提倡男女平等，支持佛教的慈善事业、文化事业，当时的佛教开办的悲田养病坊是世界上规模最大的慈善机构，就是在她的支持下兴办起来的。她还支持佛教的翻译事业、出版事业，大力在中国推行佛教的传教工作，所以为佛教在中国的发展贡献很大。她用偈颂的形式，来表示佛法难闻今已闻，而这个微妙法表示佛法是宇宙间最高的、是甚深的“百界千如”权实之法。所以这种“法”实际上归摄于一心，从自性的心中流出。心能够出生一切法，包括世间法、出世间法，这就是“万法唯心造”，心有能生万法的功能。诸位，这个唯心论是佛教的特色，讲起来要依据现代哲学、心理学，跟现代的唯心主义是两码事，请大家明白这个道理。

    迷则成凡，悟则成圣
    “迷则成凡，悟则成圣”。心本来就有觉性、佛性，但是这一个觉性、佛性为无明所障蔽，就通过意识生出种种虚妄分别，乃至种种众生的世界。假使这个无明能够去掉就可以转妄为真。所以心包括世间、出世间法。这个《妙法莲华经》讲的就是世间出世间的一切万有归于真心。看问题不能违背真心。在日常生活中能去除妄念，消除虚妄分别，就可以逐步恢复真心，达到“觉”的境界。
    这个“觉”分为“本觉”和“始觉”、“究竟觉”。“本觉”就是本有的，指众生的心体，自性清净，离一切妄相，灵灵照照，有觉知之德。并非修习而成，是无始本有自尔的性德，故曰本觉。本觉表如来的法身。“始觉”， 由此本觉之内薰与师教之外缘，始起厌离苦患而求趋菩提之心，顺应本觉而渐渐生觉悟的智慧。就是开始依于善知识闻听受法，多闻熏习，熏习善法种子。经过一段时间以后，由十地阶次（十地是欢喜地、离垢地、发光地、焰慧地、极难胜地、现前地、远行地、不动地、善慧地、法云地），此十地是菩萨五十二位修行中的第五个十位，在此十地中，渐开佛眼，成一切种智，已属圣位。经过金刚道后，断除烦恼障，断除所知障，俱生法执断尽，就证得妙觉。佛所指示的，我们要恢复“妙觉明心”，就是真心，就是如来心，就是菩提心，就能够证真如，就是法性、空性。

    《法华经》四圣六凡十法界
    《法华经》是直指诸法实相，它指出，“一乘”就是佛乘，心法微妙不可思议，包括百界千如，在凡夫境界就是“六凡”，在圣者境界就是“四圣”。“六凡”就是人、天、阿修罗、地狱、饿鬼、畜生等六道，“四圣”就包括声闻、缘觉、菩萨、佛。四圣六凡合成十法界。其中，地狱、畜生、饿鬼称三恶道，或称三涂。阿修罗、人、天道称三善道。六道中若不含阿修罗道，则为五道，或五趣。我现在介绍一下六道。
    (1)地狱道：即地狱受苦之处的众生。众生若造上品十恶及五逆重罪，则堕地狱。十恶即杀生、偷盗、邪淫、妄言、绮语、两舌、恶口、贪欲、瞋恚、邪见。十恶分上中下三品，谓欲作、正作、作已，此三时中（即犯罪的全过程）心无悔者，名上品十恶罪，报应是堕落地狱。地狱有八寒、八热、无间等名称，其中痛苦万千，说之不尽，诸位可以自己参看《地藏经》，那里有对地狱罪报种种苦楚的详细说明。
    (2)饿鬼道：即孤贫潦倒受苦的鬼道。经常处于饥饿中，到处游行，求食不得。相传有历千百年不闻浆水食物之声音，而常受饿渴痛苦者，故名饿鬼。众生以贪嫉之心，欺诳于人，由此因缘，堕入饿鬼道。众生若造中品十恶业，则堕饿鬼道。中品十恶业，就是对于所作过的十恶行，心生悔意，为十恶中品。一念悔意就可以使人不堕地狱，可见我们心力的作用很强大。如果他能生起悔过自新的念头，再努力忏悔，勤修善法，也不会堕饿鬼道了。
    (3)畜生道：即牛、羊、猪、马及一切虫、鱼、禽、兽等动物之趣。众生若造下品十恶业，则堕畜生道。下品十恶业，就是对于正在造作的十恶之罪，能起悔改的心意。如果他在此关键时刻，能悬崖勒马，不再继续造作恶业，相当于现在的未遂罪，那罪过就轻多了。
    (4)阿修罗：属于非天道的一种大力鬼神。具有神通和威力，但没有道德水平，性情多瞋恚，统率夜叉、罗刹等，就是以阿修罗为首，故称阿修罗道。众生作下品十善即可生阿修罗道。众生在修十善法时，起了悔心，觉不该作善法，在他的心中念念想超过别人，轻他重己，而外扬仁义，天天讲斗争，不知道忍让他人，与朋友和睦相处，甚至毫不利已，专门整人，就是发下品十善心。由于修罗道还是有一定的福报，所以要先修十善业而后悔，起了瞋恚之心的才能堕入阿修罗道。
    (5)人道：即生活在苦乐参半的人类世界。因人道苦乐参半，善于分辨事物的前因后果，易于知苦断集，明理去惑，转凡成圣，故《大智度论》卷四说，佛的三十二相要在人道中培植。众生要修五戒（不杀生、不偷盗、不邪淫、不妄语、不饮酒）及中品十善即可生于人道。中品十善者，对于所作的十善业，起少悔心。谓众生念念忻乐世间，修行五戒，贪著人间五欲的快乐，是名发中品十善心。
    (6)天道：即天界的众生。天道分布在欲界、色界、无色界三界之中。欲界因有男女情欲，故名欲界。色界，没有男女情欲，唯有色相庄严，故名色界。无色界，无有形相，唯精神心识存在，故称无色界。众生行上品十善、修四禅定、四空定，即可生于天界。上品十善，对于十善法欲作、正作、作已三时之中，不生悔意。念念了知三恶道的痛苦，及知人间苦乐相间，唯天上纯受种种欲乐，而愿意求生天界，闭摄内根，不着外尘，修行天道，就是发上品十善心。
    此六道是迷界凡夫所住，故又称六凡。声闻、缘觉、菩萨、佛陀等四界是圣者所住，故称四圣界。四圣界即：一、佛法界，自觉觉他，觉行圆满的境界。二、菩萨法界，为求无上菩提者，勤修六度万行的境界。三、缘觉法界，为入于涅槃，修十二因缘观的境界。四、声闻法界，为入于涅槃，依佛的声教，修四谛观法境界。上述的四圣六凡合称十法界。
    十法界再分，每一法界又有十界，再细分起来又是众生世界、五蕴世界、国土世界中都有十法界。探究诸法实相应把握之相、性、体、力、作、因、缘、果、报、本末究竟等十种如是，也叫十如，每一法界具这十个如是。又每一法界有十如，一百法界即千如，这就是百界千如的道理。千如中各具有众生世界、有情世界、国土世界等三种世界，就成了三千世界，或叫做三千诸法，是一切法的总称。在我们日常的一念之中，三千诸法能够同时具足，这是天台宗的观法，叫“一念三千”，起一念可以通入三千大千世界的境界。起染念就是凡夫境界，六凡世界；起净念就是圣者境界，四圣世界。上面讲过的一念三千，为凡为圣，即在一个念头之中，因而起每一个念头都特别注意！不要念念落在凡夫境界上，要与善法相应，转染成净。佛教的净宗念佛、禅宗参禅、密宗修法、律宗持戒、天台止观等，其实都是在降伏念头、调伏念头，以保持正念，用的是这个转染成净的功夫。

    《华严经》四种法界
    这个百界千如，虽然这么多，但是法法相通，都是出自一心。在《华严经》里讲法界观，称为四种法界。《法华经》与《华严经》虽各有理趣，但它们的意境是相通的。这四种法界就是理法界、事法界、理事无碍法界、事事无碍法界。
    “理法界”就代表心，就是我们的真心。即万有皆为同一理性，真如平等，无有差别。观众生心、色等法，虽有差别，而同一体性。我们的心量周遍法界，无处不在。
    “事法界”，代表四圣六凡的境界，由心产生的万相。也就是宇宙间千差万别的现象界，属事法界。
    “理事无碍法界”，为什么叫无碍呢？理可以摄事，事归于理，理事互融无碍，平等即差别，差别即平等，一可摄多，多可归一。“一心摄万法，万法归一心”。这叫作“理事无碍法界”。
    “事事无碍法界”，事与事相都是缘起法，都是互相资助，互相平等，法法相资，法法平等，大中有小，小中有大，大小相容。这有个比譬， “须弥纳芥子，芥子纳须弥”，指大小是相容的，不能分开。大海中的波涛起伏，大小相容，波波相联，无法分开。
    这是《华严经》讲的法界观。与现在《法华经》讲的精神是一致的，可以互相容摄，不能分开。万事万物最后是归于一心。
    所以“法”包括凡夫、有情、器世界，也包括正觉世界，这一切诸法都属于“法”的范围，这种“法”是互摄互容、互相融合、不可分割、彼此不相离的。由此来看，我们应该以慧眼观察一切因缘生法，就可见到诸法性空，一切法当体即空。如实了知这些诸法实相和现象，就是般若，这就是法身。
    禅观境界
    有副对联说：
    青青翠竹无非般若，
    郁郁黄花尽是法身。
    竹子它不是孤立生长的，它是一种缘起法，黄花也是一种缘起法，从中由缘起知空性，知诸法实相，这就是法身。
    还有两句：
    一花一世界，
    一叶一如来。
    这是禅观境界。一朵花的开放不是孤立的，离不开空间，离不开时间，离不开人工等等条件，所以一花一世界，就是缘起观。“一叶一如来”，叶与花是相联系的，它是缘生法，从缘生之中，观照诸法空性，能够知空性就可以见如来的法身。如来的法身就是空性，了达诸法的空性。
    《大乘思益经》里有这么两首偈子：
    诸法因缘生，
    自无有定性，
    若知是因缘，
    则达法实相。

    若知法实相，
    则能知空相，
    若知空相者，
    则能见导师。
    导师是什么？就是如来、就是佛。
    这两首偈子再说一遍。“诸法因缘生，自无有定性。”没有个常恒不变的实体。“若知是因缘，则达法实相。”就可以了达诸法真实相，一切因缘生法。“若知法实相，则能知空相”由因缘生法知空相。“若知空相者，则能见导师。”

    佛不可以色身见
    佛曾经在忉利天宫为母亲说完《地藏王菩萨本愿经》以后，回到人间，弟子们都要欢迎佛。依规矩，是国王宰官在前，四众弟子随后。当时有个莲花色比丘尼，她想最先见到佛，就以神通变化为国王，好优先拜见佛。这时须菩提正在山洞中静坐，有人告诉他说：“佛已经为母亲说法，从忉利天宫要下来了，你为什么不去接佛呀?”须菩提动了一念，想去接，后来他又想这是错误的，为什么呢？《金刚经》讲的“若以色见我，以音声求我，是人行邪道，不能见如来”，“佛不可以色身见”。色身不能代表真佛，法身才能代表真佛。而法身是什么呢？诸佛就由于证得空性，悟得真如的道理，才成佛而共一法身。所以他就不动了，继续在洞中修空观。
    莲花色比丘尼，她是化的国王相，就最先见到了佛。她说：“我今天很高兴，我首先见到佛。”接着就礼拜佛。佛当时就微笑着说：“不是你先见到佛，是须菩提先见到佛。”有这么一段公案，表示知空相才能见到佛陀大导师。
    所以说“若知空相者，则能见导师”，这是很重要的。
    “妙法”就是很微妙哇！“一心生万法，万法归一心”，理事不相违，理事相容，一多相摄，大小相容，诸法相资相助，平等平等。从缘起中知性空，从性空中显缘起。这个道理非常明了。
    我看过那么多的哲学论著，中国的、西洋的，我看还没讲出这个道理的。这些哲学出自于第六意识分别，其空间有限、时间有限、所见的有限，只看到心不看到物，只看到物不看到心。什么经验论、理性论、唯心论、唯物论，这些东西在佛家来看是片面的观点。世间哲学不能统一看问题，我们的法界观就不同，对宇宙作统一协调的认识，从宏观上看世界，不分别宏观微观，因为从一点可以了知面，从面也可以明了整体，当然从宏观的构架可以清楚地了知每一个细小的变化，这就是佛教统一的世界观，即从统一上看问题。这就是有关妙法的解释。

    什么是莲花
    “莲花”，在我们的经典中、造像中，处处都有圣洁的莲花。在《阿弥陀经》里面，形容莲花的功德“微妙香洁”。阿弥陀佛西方极乐世界莲花池里的莲花“大如车轮，青色青光，红色红光，黄色黄光，白色白光，微妙香洁”。这个“微妙香洁”就形容莲花的功德。什么叫微妙？微妙就代表智慧。什么智慧？缘起性空的智慧，就是刚才讲妙法的内容。“香洁”就代表德行，大乘菩萨的德行。菩萨以大智慧不住生死，以大悲心不住涅槃。菩萨发了大愿，为悲悯众生故，在五浊恶世中难行能行、难忍能忍、救苦救难，虽处五浊之中，不为五浊所染，就好像莲花生在污泥中，不为污泥所染。这是莲花代表的德行。

    莲花的功德“微妙香洁”
    微妙与香洁，一个是代表智慧，一个是代表大悲。大悲大智代表菩萨精神，也是佛陀化身的精神。化身是基于悲心，有悲就有智，悲智双运。
    这里的莲花除了这个意义以外，还形容《法华经》“开权显实”的道理，因为莲花花朵与莲子同时存在，有花就有子，有子就有花。佛说诸法权巧方便，中心思想就在于佛乘，在于诸法实相，将三乘引归佛乘。三乘就是权巧方便，说三乘的目的是引归于“一乘”，即是佛乘。由小归大，由“权”归“实”，有“权”就有“实”，有“实”便也有“权”，权、实同在。也就是说佛教不分什么大小乘，都是佛陀的说法，为了利益众生而说，只是我们的根器不同，而不是法的不同。要学习佛教的一切利他精神，不要只知道自利，作自了汉，是成不了佛的。
    学菩萨修莲花之行，就是悲智之行，大悲大智。你修悲智之行，有这个因，就有佛果的存在。熏一分现行，就成功一分种子。“现行”与“种子”同时存在。这在唯识法相里讲，就是“种现熏生”、“因果同时”。那么，当种子生种子，即种子继承种子在阿赖耶识中恒常随转，也会有异熟，这个法理很微细。
    这个“莲花”是一种譬喻。一个是譬喻菩萨的精神，大智大悲，一个是代表因果同时。有权就有实，权实同时存在，不能分开。这个道理很微妙。从嘴巴讲都是可思可议，真正悟得这个道理，要从定中体会，如人饮水，冷暖自知。

    拈花微笑
    当年佛在灵山会上，拈花示众，会上的弟子，不会其意，只有迦叶尊者破颜微笑，这个意境不可言传。所以佛当时就讲：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶。”迦叶为禅宗第一代祖师，传到二十八祖是达摩禅师，为中国禅宗初祖。拈花微笑这个道理很深的，很微妙，不可思议。
    根据智慧的阶段来讲，我们在资粮位之中，是经过闻熏，在闻熏之中引发正见，而后从闻熏之中，结合行持，修观、修定，这就是“加行智”。加行智之后就是“根本智”。进入初地见空性以后就是根本智——见道位。禅宗的悟境也是根本智。再加功用行，以后就是“后得智”。根本智见了诸法实相以后，为了救渡众生，从语言方面施设言教，这叫后得智。
    这是从修行到究竟的一个过程。禅宗有“三关”。第一关，“见山是山，见水是水”；第二关，“见山不是山，见水不是水”；第三关，“见山还是山，见水还是水”。

    禅宗三关
    “禅宗三关”的第一关就是说，要把“见山是山，见水是水”这种虚妄分别调伏下去。要“大死一番”，就是进入第二关“见山不是山，见水不是水”。所以大死一番，大死而又大活。死什么呢？死凡夫的妄念、俗念。活什么呢？活法身、证空性。证空性以后，再反观世界，“见山依然是山，见水依然是水。”那么这个见法就不同了。这种见法是不住尘，看得清楚而不住世尘，就是智慧的看法，能够见到了诸法因缘生法，见到如幻如化的景象而不执着，在不执着之中又大做佛事，广度无边的众生。这就是禅宗的“三关”。
    由加行智到根本智，由根本智到后得智，依位次来的。所以“闻、思、修”三慧，必须要有“修”慧，不修不行。这个佛教的真理，不是光说的，它要修、要实践。先听闻佛法，不要学有的人叛经离教，不想学习，盲修瞎炼，还自以为是，那就错了。根据自己所学，经过思维薰染，使我们的内心与善法相应，也就是从意根着眼。意根清净，余下的口业、身业才能清净。这就是有关莲花的解释。

    什么是经
    “经”，印度语叫“修多罗”，汉译“契经”。意即一方面契理，与佛法真理相合，一方面契机，与众生根机相合。上契诸佛理，下应众生机。“理”就代表诸法实相、代表真如、代表法性，“机”就代表众生的根机，随众生的根机而说法，引导众生都要归于真实的道理，归于真心，使众生能够在念念之中保持正念，去妄成真，如水成冰，达到这个境界。
    契机契理，就是要把握时代的潮流，掌握当今世界的风尚，根据众生的病态，作出理智的判断，为当今众生作出合乎时宜的教导。这是方便法门，要契合真理，不能偏于正道而融入世俗，所以要契理。
    另外对这个“经”的解释又含有“有规律、有法规、有规范、有组织”的意思。你看我们这个经典有“序分”、“正宗分”、“流通分”。它是有一定的规律、有一定的法则，有前、有中、有后，称为“经”。这种法的目的是引导人走正道，最终成就佛道。
    以上是略解经题。

    《法华经》的宗趣
    关于《法华经》的宗旨和所指向的目标。简单说一下，我们经常听到的一些名词：大小、半满、渐顿、偏圆、权实等。先介绍这些佛教的基本知识，再告诉大家关于《法华经》的宗趣。

    什么是大小
    “大小”，即佛教的大小乘。大乘，主要是以慈悲心广度众生为主，根据悲心度众生，自利利他，自觉觉他，也就是提倡佛教的传教事业，不仅仅是自己学习佛教，还要更多的人学习佛教，并从中得到受用；小乘，就是以自修、自解脱为主，所谓自了汉，这是指小乘不求大众的利益，只管自己修行了事。乘就是运载工具嘛。大小乘就像小车子坐一个人，大车子多坐些人，这就是大小乘的区别。我们学习佛法，要尽一切力量，使我们身边的人也走入觉悟的大道。要引导所有与我有缘的人，让他们信佛、学佛，最终成佛。这就是大乘境界，我们要努力学习。

    什么是半满
    “半满”，即半字教与满字教的统称，半字教为小乘声闻的九部经（由三藏十二部经中除去方广、授记、无问自说，就是小乘的九部），满字教为大乘方广等经典。半满就是指小乘、大乘的三藏经文。小乘三藏不及大乘三藏圆满，境界不如大乘境界，只说到佛说的一半；圆满就必须是大乘经典。以圆满与否来判定佛教经典，所以叫“半满”。

    什么是渐顿
    “渐顿”，指渐教与顿教，渐教是由浅入深逐渐成功的教法；顿教是立刻速成的教法。渐顿就是指钝根和利根的修行。依据经典，有的菩萨修行要经历五十五或者五十三个阶位渐次修行才能成佛，时间很漫长，所以叫“渐”；顿就是顿悟，利根能够顿悟，譬如禅宗的“不立文字，教外别传，直指人心，见性成佛”，就靠顿悟。这个叫“渐”与“顿”，实际上“顿”由“渐”而来。不经过“渐”就不会有“顿”。所以渐是基础，不能光想着顿悟而忽视初级的修行。这种利根的人哪，他能够顿悟，是宿世因中修了行、积了智慧的，不能说他一步登天，这不可能。

    什么是偏圆
    “偏圆”，偏教和圆教的意思，判教理胜劣的称谓。偏教，偏僻所说之理，偏于空乃至中，不能从统一协调的认识去观察事理。圆教，圆满一切，具足一切，不再是偏向一边。小乘教为偏教，大乘教为圆教。也指证果境界的区别。这个有所偏就是小乘，只证“人我空”、不能证“法我空”，只证阿罗汉果、无余依涅槃，不能证佛果、无住涅槃，因此说他有所偏失。到了菩萨大乘的境界，才比较全面，才是圆满的自觉觉他、觉行圆满的境界。

    什么是权实
    “权实”，即权教与实教。实教，据实述出佛陀自内证之法，系为究极根本的教理，能引导所有的众生走上圆满的解脱之路；权教，为导人入于实教所设的方便教法，至实教境地后则当废权教。什么叫权实？权，是权智，是方便法门，方便权巧；实，是实智，就是真实，究竟彻底。方便权巧的法门是不彻底的、不了义的。而真实的法门，就是彻底的、了义的、究竟的。
    这些都是经常看到的名词，现在讲的《法华经》它主要就是“开权显实”。
    我们晓得佛是因机施教，就好象医生对症下药一样的道理。在佛教五乘中有人天乘、声闻乘、缘觉乘、菩萨乘、佛乘。这五乘中，前面四种都属于权巧方便之门，都是引导众生走入佛道，根据你的根基说五种法。譬如对人天乘说因果、说五戒十善；对声闻乘说“四谛”，从苦谛入手，修八正道；对缘觉乘（属于中乘）说缘起、说十二因缘；对菩萨乘就说四无量心、四摄六度。因机施教，应病与药。
    不管说哪个乘，最终的目标唯有佛乘，目的都是要我们见性成佛。前面四乘你不能停在那个境界上，要最终走入佛乘。关于这点，《法华经》里有很多寓言、譬喻，有火宅喻、化城喻、三车喻、珠宝喻、凿井喻等。
    所以，《法华经》是开权显实，以方便法门，引导众生归向佛乘。有些人学佛是为了修来世，有些为了自己找清净，有些他虽然哀悯众生，但时冷时热。这些都不究竟，最终需要走上佛道，证得佛果。否则那就很成问题，都是不究竟的。要究竟，那就是要发四宏誓愿，证得无上佛乘。我们天天上殿，都要念诵四宏誓愿，这不仅仅是要我们在口里念，而是要在生活在行动中落实的。

    四宏誓愿
    四宏誓愿是：
    众生无边誓愿度，
    烦恼无尽誓愿断。
    法门无量誓愿学，
    佛道无上誓愿成。
    我希望在座的菩萨们发心，天天也来念诵四宏誓愿，并把它落实在行动中去。你的心中只要有四宏誓愿的想法，就达到了因地菩萨的境界，能以自己的信念，在生活中实践四宏誓愿，那就是果地菩萨了。希望大家都做果地菩萨。

    唯有一乘法
    佛陀开权显实的中心思想就是使你走入佛道，进入佛乘。《法华经》里面有个偈颂：
    十方国土中，
    唯有一乘法。
    无二亦无三，
    除佛方便说。
    十方国土中诸佛说法，不管在哪一方、哪一个国家、哪一个世界，不管是在过去、现在、未来，他说的法是究竟一乘法。“唯有一乘法”，目标就是一乘，没得其它的，没有二也没有三。至于说五乘、三乘，这是一种方便说、权巧之说。这是《法华经》的一首偈子。很明显的，这指出了本经的要义。

    心、佛、众生三无差别
    在中国，智者大师（即智顗）建立的天台宗，主要是依据《法华经》，但也不能离开《华严经》，不能离开《般若经》，这些经典的根本思想都是相通的。净土经典也都是相通的。《华严经》讲，“心、佛、众生，三无差别”，能够恢复本性就是佛，本性被蒙蔽了就是众生，都是这个心。这个心就是真心，在凡不减，在圣不增，都离不开心。所以“心、佛、众生，三无差别”。另外《华严经》又讲:
    心如工画师，
    能画诸世间，
    五蕴悉从生，
    无法而不造。
    我们这个心体发挥力量，就像那个绘画师一样的，可以画一切森罗万象、各种形态的境界，所以能够画世间。画世间就是三界（欲、色、无色界）五趣（一地狱，二饿鬼，三畜生，四人，五天），由心识所生。
    “能画诸世间”，不单是世间万法，出世间的境界——净土，也是由心识而生。所谓心净则国土净，心染则国土染。
    上面也讲了，搞环保，治污染，在我们佛家来讲，就是要治根本，从心灵上下手。不为别的嘛！你内心不干净啊，内心污染不除，那么环境污染就去不掉。所以心里头有污染，就是凡夫境界，去除污染，就是圣者境界。“心净国土净，心染国土染”。《无量寿经》就讲，“是心是佛，是心作佛”。我们这个心就是佛心，就有佛性，一切众生佛性平等。所以“是心是佛”。尽管如此，必须要“是心作佛”。怎样作？就要修行，勤修“戒、定、慧”，息灭“贪、瞋、痴”。要发菩提心、要念佛、要持戒，修行就可以作佛。

    什么是一心三观
    在中国建立的一个佛教宗派就是天台宗。天台宗的教义，主要就是依据《法华经》，是以“一念三千”和“三谛圆融”为中心思想的独立学派。中国天台宗一祖慧文、二祖慧思、三祖智者，印度初祖是龙树菩萨。
    因缘所生法，
    我说即是空，
    亦名为假名，
    亦是中道义。
    这是《中论》里的偈子。慧思读《中论》时，由此偈就悟入“一心三观”。什么是一心三观？即一切法、一切事物，都离不开“空、假、中”三个范畴。
    “空”，就是本体不实在，万法无自性，是因缘生法，如幻如化。
    “假”，就是在因缘生法、如幻如化的现象上，假名安立一切事物的名词。假名，只有幻象，没有实体。
    “中”，就是那个法里头既有幻象的假有，又有没得自性的空。亦有亦空，非有非空。“亦有”，就是它有幻象存在，有假名存在，“亦空”，就是自性空，没得常恒不变的自体。“非有非空”呢，就说不是常有，不是实有，也不是断灭，所以叫非有非空。“非有”，就是不落“常见”，“非空”，就是不落“断见”。常见和断见都是边见，叫做邪见，都不符合中道（中观）。

    灭“三惑”证“三谛”
    由“空、假、中”三观能消灭三惑。
    由空观消灭“见、思”二惑。“见”是见解，“思”就是起烦恼，由认识所起的烦恼。见思惑因对三界内的事物而起，能招感三界生死（即迷的生存），故称界内惑。因它共通三乘所断的烦恼，又称通惑。
    据《俱舍宗》说，见惑凡八十八种，称为见惑八十八使。即见道所灭的根本烦恼有五利使（身见、边见、邪见、见取见、戒禁取见）、五钝使（贪、瞋、痴、慢、疑）等十惑。于见道观三界之四谛，其所断的见惑各各不同，即于欲界苦谛所断有十使；集、灭二谛所断各有七使（除五利使中之身见、边见、戒禁取见）；道谛所断有八使（除五利使中之身见、边见），共断三十二使。于色界、无色界各四谛所断皆如欲界，然各谛之下又除瞋使，故各断二十八使。色界、无色界共计断五十六使，故三界共计断八十八使。十惑中，小乘以贪、瞋、痴、慢四者通于见修二道所断，疑与五见，则唯为见所断，说修惑有八十一种，称为修惑八十一品。即修道时所灭的根本烦恼计有十种，在欲界有贪、瞋、痴、慢，在色界、无色界各有贪、痴、慢。若以此十种配合九地，更依烦恼的强弱来分，则由上上品至下下品九种，共为八十一品。见惑八十八使与十种修惑，合称九十八随眠。这些都是由空观就能断除的。
    由假观消灭“尘沙惑”。尘沙惑能障碍俗谛的事智，令菩萨化道不得自在的无数染污无知。“尘沙惑”就是我所了知的对宇宙森罗万象，我们受它蒙蔽不能了解，就发生所知障。这属于尘沙惑范围。所以说“假”。修幻有观，就断尘沙惑。
    修中观就能消灭“无明惑”。无明就是迷于中道，有偏见叫无明惑。迷于中道第一义谛的烦恼，即障覆中道的根本无明，为一切生死烦恼之根本。因为不了一法界的微细烦恼，遂成法性的障碍。此无明惑，声闻、缘觉不知道，只有菩萨能了知、断尽，故又称别惑。修习中观般若，能破除无明惑。
    消灭“三惑”就能证得“三谛”。哪“三谛”？即“空观”消灭了“见思惑”证入“真谛”；由“假观”消灭了“尘沙惑”证入“俗谛”；由“中观”消灭了“无明惑”证入“中谛”。称为“三谛，”即三种真理。“真谛”是一切法空；“俗谛”是一切法有，妙有；“中谛”不偏于一边，“亦有亦空，非有非空”。
    再由“三谛”而圆成“三德”，即般若德、解脱德、法身德。般若就有智慧，包括属于了解世间因缘生法的“尽所有行智”，和了解真如的“如所有行智”。由“假观”消灭了“尘沙惑”就证得了解脱（解脱德），既不为烦恼所扰，也不为所知障所惑，不受理蔽，成就般若德。由“中观”消灭了“无明惑”就证得了如来法身（法身德）。

    由“三谛”圆“三德”
    般若德、解脱德、法身德，这三德都是佛的境界。修“三观”，断“三惑”，最终圆成“三德”，就是天台宗主要的教义。但是具足三观不离一心，“空、假、中”不离一心。一心生万法，这个万法包括有情世间、器世间、圣者世间。这就是一心三观，又叫圆融三观、不可思议三观、不次第三观等，是天台宗圆教的观法。天台宗说宇宙万有，都具有空假中三种谛理，而这三种谛理又互具互融，空即假中，假即空中，中即空假，如果我们在一心之中这样作观，即叫做一心三观。

    百界千如
    一个人起一个心念不仅通于三观，还通于十法界。十法界即包含圣者（声闻、缘觉、菩萨、佛）四界和凡夫（天、人、阿修罗、地狱、饿鬼、畜生）的六界。“十法界”中每一法界又有十界，叫做“百界”。一心就有百界。仔细观察“百界”呢，每一界又包括“十如”。什么叫“十如”？如是相、如是性、如是体、如是力、如是作、如是因、如是缘、如是果、如是报、如是本末究竟，为“十如”。不管你心法、色法，精神现象、物质现象，都有这个“十如”，都从这个来分析。
    如是相，这个法表现于外就有他的相状。动物也是一样、植物也是一样、矿物也是一样的，各有它的相状。这是属于现象界。
    如是性，名种法它有本性。地以坚为性，水以湿为性，火以暖为性，风以动为性。
    如是体，万法有它的本体、有它的体质存在，身体相貌各方面是结合起来的。
    如是力，即万法可以发挥它各自的功能。“力”就是功能。不管精神、不管物质它都发生功能。精神有精神的作用，物质有物质的作用。
    如是作。“作”就是造作。它的行动、它的行为表现就是造作，前灭后生，生生不息。
    如是因、如是缘、如是果即一切事物的产生有它的主因、有它的助缘，由因缘成熟得到某种果报。
    如是报。就是看落在哪一界，哪一趣；
    如是本末究竟。从“相”到“报”，这九种从始到终就是“本末”。“究竟”呢，就是离不开真如、离不开真心、离不开唯心所造。
    所以森罗万象，不管精神的、物质的，从各方面分析，都不出一心。这个心就是真心。在圣就是真如，真心；在凡就是无明障蔽、妄心。这个就是十如。

    一念三千
    “一念三千”，我们生一念就通于这个三千世界的境界。学佛的人，不可以不注意这个事情。禅宗参禅，要提起你的念头；净宗念佛，要消灭你的妄念；密宗修法，身口意三密结合，目的是要到大圆满境界，要证得空性。证空性就要离开虚妄，就要保持“正念”或者“净念”。“正念”就是不邪，走正道；“净念”就是不染污，保持清净，佛法修行，就是要有这个功夫。所以要保持正念。否则你念头不正，落什么道里头？贪心重、欲望重堕落饿鬼道；瞋心重，想搞斗争，就堕落修罗道；起了害人之心，一念杀欲，堕入地狱道；痴心重，不信因果，诋毁三宝，就堕入畜生。这个念头是可怕的，一个念头不慎，就会堕落呀。一念之差，滚入深渊，掉下悬崖，悔之晚矣。
    谛闲法师是天台宗的一代宗师，在近代很有名。谛闲法师有一段话解释这个“一念三千”的“一念”，说明这个心念的重要。他说：
    “若起一念，清净平等，不着有为，不滞无为，即佛因也。”
    佛因，就是入于佛道的因，一念清净平等就种了这个因。这一个因说是念头清净平等，要去掉妄执，“不着有为，不滞无为”，不为二边的偏执所惑，要行中道，行八正道。
    “若起种种利人之心，拔诸众苦，菩萨因也。”
    你的悲心保持，处处为别人着想，他人的快乐就是我的快乐，他人的痛苦就是我的痛苦，我修行，我受苦，我愿意代众生受苦。有这个心愿就是种了菩萨的因。学习佛教，就是要学习佛陀无畏的精神，去为人民着想，为众生着想，尽心尽力，为众生服务。
    “拔诸众苦”，这个工作量很大，哪里有苦难，哪里就有我们佛教的救度。因为我们是佛教的代表，佛教是慈悲的化身。我们佛教建立了许多的慈善基金会，帮助穷苦人度过难关，支持佛教希望工程，救灾济贫，放弃自已的利益，全心全意为众生做好事，就是本着这种救苦救难的精神。我们要大力发挥佛教的优良传统，积极参与社会福利事业，体现出佛教的慈悲精神来，希望大家众志成城，为创建一个快乐、幸福、清净的世界而努力。
    “无大悲心，但求独善，缘觉因也。”
    只是独善其身，求个人清净，在水间林下清净一辈子，“各人自扫门前雪，休管他人瓦上霜”，只求自度。这种因就是缘觉因。他虽然了解缘起，但是他只晓得自度，叫缘觉。这要回小向大，学习菩萨道的积极度世的精神，才有成佛的希望。
    “知苦发心，断灭修道，以求自度，声闻因也。”
    就是通过闻佛说法或根据经教，能够认识到世间纯苦无乐，苦是由烦恼与业流产生的。如何息灭烦恼和切断业流呢？就必须修道，修道就可以证涅槃。由知“苦”断“集”，修“道”证“灭”。这就是声闻因。自己解脱了，还要使他人有机会接触佛法，让人种下菩提善因，这样才是一个好的佛教徒。
    “以滞住心，作大善事，天因也。”
    虽然是做善事，但是有执着，执着功德，执着我有功德，虽然作了善事，种的不过是天因，可以升天。人天之因，有漏果报。达摩祖师呵斥梁武帝的话：“人天小果，有漏之因。”只是得天果享受一下快乐。天福享尽了，还要堕落下来。
    “行善懈怠，无勇猛心，人因也。”
    就说做点好事，但是心不专一。一般人说他心好，他说做善事。但他不专一，并不是精进勇猛的，并不是一贯的，时冷时热。但是不管怎么说他做了善事，他就保持了人身。
    “虽发大善心，我慢甚高，修罗因也。”
    虽然修了善，有福德，但贡高我慢，而且爱发脾气，瞋心重，将来纵然生天，亦只得修罗果报。修罗就是有天之福，无天之德。天天互相斗争，心中只有瞋恚，结果当然是大家吃亏。
    “起大恶念，做诸恶事，地狱因也。”
    这个念头随常为自己打算，随常都想整人，“起大恶念”。而且在行动上造十恶业，不能持基本戒律，杀、盗、淫、妄、酒等什么都来，这都是地狱因。
    “常起贪心，悭吝不舍，饿鬼因也。”
    心怀悭贪，自私，一文不舍，片善不修。只是为了自己，越多越好。这种人种的是饿鬼因。在世的时候，让他供养三宝、周济贫穷、广行布施，他办不到。他就种的是饿鬼因，死堕饿鬼道。
    “起瞋恚心，造杀生业，畜生因也。”
    有瞋恚心就难免发展到打人、骂人，发展到相当高度就难免造更大的杀业，结局很惨，死堕畜生道。
    所以谛闲法师讲：“染净因果，不出现前一念、迷悟之心尔。”就是不管染污的因果、清净的因果，都是离不开现前一念，就在一念之间。一念迷、染污，就造恶业；一念悟、清净，消除无明，就种净因。这都离不开一心。
    大家要注意这个心，注意念头。修行学佛，修什么呢？你的受用是怎样的呢？你时常自己想一下，我修行究竟是为了什么？我到现在为止，我的习气消灭了多少呢？我的慈悲心怎么样？我的舍心怎么样？我的内心能保持清净吗？念了佛能够消灭妄念吗？能够以佛号消灭妄心吗？假如不这样，你就是念一下佛，起个什么作用？念经念得多又起个什么作用呀?!

    瞋心重的故事
    在北朝的时候，有这么一个国王，他平常崇奉恭敬三宝，但是在他心念的深处没有建立修养的信念。有一个热天他在午眠，侍臣（太监之类）给他打扇纳凉。打扇过程中侍者失手，扇敲了他一下，敲醒了，他就起了瞋心，把这个侍者大骂一顿，要开除他。侍者忍着没说话，后来他又沉沉入睡了。入睡以后，可怕的景象来了：他鼻子里面流出一条小蛇，流到地面上就化成大蛇，恐怖得很！后边高僧来了（他拜的高僧师父），就说：“赶快把他叫醒，让他正念恢复。”醒来以后，他看到蛇，很怕。高僧就指教他：“你平常的心念老是瞋恚习气不改，遇具体事情就发生瞋心。”瞋心重，就堕入畜生一道。猛兽、毒蛇、虎狼都是瞋心重、毒重。瞋心重，可怕呀！所以叫他忏悔，修慈悲心。后来这个国王修行，慢慢地改掉了瞋恚的毛病。

    吴道子画马变马
    我在1988年随四川省宗教代表团到西安卧龙寺参访。住持向我们介绍说，这个庙子当时吴道子在这里住过。吴道子，大家晓得，是有名画家，专门画观音像。吴道子就寄住在这个庙子里面。他当时是画马，一天到晚思想都在马身上，怎样把马画好，马的形态跳起来怎么样、睡起来是怎么样、走起来怎么样，整天都想这个问题。有天中午入眠，他女儿给他提饭来，就看到床上有一匹马，他女儿吓了一跳，差点把饭打倒。醒了以后呢，吴道子马形不见了。当时寺里的高僧指教他说：“你一天到晚想马，你看你，睡了以后身形就变为马了，由人道走入畜生道，可怕呀！”然后就叫他改画观音像，以后他就改画观音像。他最初还不晓得怎么画观音像，后来观音菩萨就于空中现白衣大士形。他后来专门画观音像，心念就转变了。
    人的这个心念哪，“万法唯心，一切唯心造”是可以证明的真理。天台宗一方面是根据《中论》建立“空、假、中”三观，三观断三惑、证三谛（真谛、俗谛、中谛）、证三德（般若德，解脱德、法身德），另一方面，根据《法华经》一心有百界十如，进一步阐发出“一念三千”的道理。一念三千，不出一心。在一念三千之中，鼓励我们要走佛乘。《法华经》由“权”到“实”，引人入佛道，走佛道才究竟。“开权显实”就是这个经的内容。


《法华经》的翻译与鸠摩罗什

    三种翻译版本
    《法华经》有三种翻译本。
    第一种版本是西晋惠帝永康年间，印度高僧竺法护在长安翻译的，名为《正法华经》。这个比较早一点。三国以后就是西晋，它统一了三国。那个时候佛教已经传到华夏来了，且经典开始大量地翻译和传扬。
    第二种版本就是后秦弘始年间，龟兹沙门鸠摩罗什大师，在长安消遥园翻译的经文，名为《妙法莲华经》。西晋灭亡后，许多少数民族在北方先后建立了20多个政权，史称“东晋十六国”。当时政权更迭频繁，社会动荡不安。其中的一个国家叫后秦，当朝的君主是羌族的姚氏，因此又叫“姚秦”。那时候姚兴是一位最有能力的君主，很留心政事，任人唯贤，对百姓很好，重视文治，大力提倡佛教和儒学，灭了好几个国家，站稳脚跟达到了大治。这期间就把鸠摩罗什接到了长安，翻出了许多佛教大乘经典，现在的《妙法莲华经》7卷28品就是其中之一。
    第三次翻译，是在隋朝仁寿年间，北天竺沙门奢那笈多，这个名字翻成汉文叫智德。他翻译的经名叫《妙法经》。
    这三个译本中，从那时开始到现在，流行的都是鸠摩罗什的。因为鸠摩罗什的翻译，文辞简洁华美，词意与佛的意思相合（翻译经典一般都按佛说为准）。

    鸠摩罗什来中国的故事
    现在就简单介绍一下鸠摩罗什大师。他叫姚秦三藏法师鸠摩罗什。三藏就是说能够通达经、律、论三藏。能够通达这三藏就叫做三藏法师。法师，就是以经为师，奉行经典，弘扬经典，同时又以此为人之师，并依佛法宣扬教育众生，为人之师，称之为法师。“鸠摩罗什”是印度语，翻成汉文叫“童寿”。“童”是孩童，“寿”就是长寿的寿。为什么叫“童寿”呢？因为鸠摩罗什很有善根性，童年时就很有学问，而且为人很厚重，象老年人一样的，所以叫童寿。他的祖籍是印度，父亲在印度当官，后来不当官了就出来留学。父亲到了龟兹国（就是中国现在新疆的于阗），受到国王的赏识，娶了国王的女儿，做了驸马爷，以后生下鸠摩罗什。由于鸠摩罗什天性具有慧根，他母亲相当信仰佛教，所以他七岁就出家，遍学大小乘经典。后来他母亲也出了家。
    这恰是前秦王符坚当朝的时候。在有一天晚上，他的太史看见北方的天空出现智星（象征智慧的星宿叫智星），第二天就告诉了符坚。符坚听说在西域龟兹国有一个智慧很高的僧人叫鸠摩罗什，就生起敬仰，但是你凭白无故地叫龟兹王把鸠摩罗什交出来不可能呵！所以当时他就派了一个叫吕光的大将率兵讨伐龟兹。不是为了其它的，就为了高僧鸠摩罗什大师。
    吕光征伐龟兹，龟兹武力很微弱，无力抵抗，所以不得不把鸠摩罗什交出来。吕光得到鸠摩罗什以后，本来准备回长安，后来因为在路上听到长安发生了政变，羌族姚苌杀了符坚，登了帝位。宫庭兵变，符坚被姚苌捉到后缢死（就是吊死）。
    中国历史上都是这样，搞政治离不开各种方式的斗争，帝王到了末代都是很惨的。这就是利害冲突，这就是世间法。庄子有个譬喻嘛，“螳螂捕蝉，黄雀在后，猎人又次之”。这个寓言，譬喻世界的这个争斗，以强凌弱，强者居上。就好象蝉在树上叫，螳螂想吃蝉呢，黄雀又想啄螳螂，黄雀又没预想到他后面还有猎人要杀它，要射击它。世间上为了争权夺利，都是用尽心机，你说你强，我还要比你强，采取各种手段，弱肉强食。这个是庄子的寓言。所以对这些世俗的东西呀，我们学佛人要超情出俗，要看清楚。
    根据正史记载,符坚被姚苌杀死以后不久，姚苌又在梦中与符坚开战，他用刀，符坚用矛。符坚用矛戳到姚苌下身，当时姚苌就痛，一直痛醒。痛醒之后就得了病（下身病）,太医也没法治。这就是冤孽病。你杀他，他还不是要杀你的呀！只是时间的问题，所以这个杀业造不得呀！机缘成熟起来也很快，现前报，机缘成熟慢呢，就等到后头来，都要偿报。这一段公案在历史上都有的。因果嘛！姚苌登位以后，因为冤业病死了。
    姚兴登位后就想到，原来朝庭派兵去接鸠摩罗什，而鸠摩罗什怎么还没来，因为长安发生兵变嘛！后来知道吕光在半途听到兵变，就自据西凉（就是甘肃兰州）为王，鸠摩罗什就在吕光身边。于是姚兴又带兵征伐西凉这个国家，把鸠摩罗什接到长安。因为姚兴信佛，鸠摩罗什到长安以后，他就请鸠摩罗什入住那个宫殿“逍遥园”（至今部分遗迹还在），住在逍遥园译经、讲经。当时长安聚集了800沙门，帮助鸠摩罗什译经。所以我们现在读这个经典，不容易呀！不单是翻译的人多。唐代玄奘法师译经，帮助翻译的是千人以上。有译文的、有正音的、有润文的、有重复校对的……很多，才把这个经典翻译过来。
    鸠摩罗什在长安主要是弘扬“般若”，讲授“空宗”。般若的三论——《中论》、《百论》、《十二门论》，还有《大智度论》，主要经典就是《大般若经》。其门下有上千人，卓有成绩的有僧肇、僧睿法师等十人，有“罗什门下十德”之称。他一共翻译了三百八十余卷佛经，为佛教的传播事业贡献很大。在秦弘始十五年，鸠摩罗什法师圆寂于长安。时晋熙宁五年，世寿七十。他临终时说：“吾所传无谬，则梵身之后，舌不焦烂。”在逍遥园依外国之法对他进行火化，历史书上记载“薪灭形碎，唯舌不灰”。火化后舌根不化的事实，说明他的翻译是没有谬误的。
    鸠摩罗什翻译经典，文义简洁，文辞很华丽，意思又不违背佛义。唐代有个道宣律师在终南山修行的时候，持戒很严，过午不食。他在终南山感得天人送供，每天中午按时送供，他就接受天人供养（现在那个西安终南山净业寺还有天人送供台，就是当时道宣律师在那里静坐的天人送供的地方）。有一次道宣律师经行，在经行过程中跌了跤，旁边有人把他扶起来，就是天人。扶起来以后道宣律师就跟天人谈话，就问过去七佛的情况，天人就说鸠摩罗什在过去七佛的时候就很有智慧，就译有佛的经典。所以鸠摩罗什是有大根性的，有这个缘起。后来道宣律师根据天人所说的写了《天人感通录》，在《大正藏》里面有。
    以上简单把这个翻译的情况介绍一下。三译之中主要流行的是鸠摩罗什的译本。

    《法华经》是经中之王
    《法华经》与《华严经》并列，一般说《华严经》也是经中之王。就是说在一切众经之中，《法华经》很重要，居于首位，就如我们人，头部、胸部居于中部一样的道理。这句话就来自于《法华经》，佛亲口宣说的。佛在《药王菩萨本事品》，讲得有这么几句话：“能受持读诵《法华经》，破一切暗，于众经中最为其尊，是诸经中王，诸经法中最为第一。”能受持诵此经，不单破除黑暗、无明，而能消除一切苦难灾厄。除了消除天灾人祸外，最重要的是能解除生死痛苦，能渡生死河，到达彼岸。所以，在《见宝塔品》中有这么几句话：“若持此经，是则勇猛（好象勇猛的大丈夫一样），是则精进，是名持戒行头陀者，则为疾得无上佛道”。你能持此经，你能持戒，就是建立道德基础，自利利他，则为疾得无上佛道。你能这样以持诵经典的力量，结合行持，就可以很快证得菩提之果，圆成佛道。
    为什么呢？因为本经是阐明诸法实相。一切生命、一切世界，它的本来面目、它的真实相是什么？可以阐明诸法实相，能够证得诸法实相，就可以直登无上乘，证得佛道。这就是本经的伟大之处。所以，大家能够受持、读诵《法华经》，乃至于今天能够听《法华经》，非常不容易，《法华经》中很多品都赞扬。为什么能够有以上这个机缘？为什么能在这个时代，佛灭度后的今天，有这个机缘？当时《法华经》中对这种人就发出了四点赞叹：

    四个听经因缘
    一是善根因缘。你们在座的都是宿有善根，没有这个善根，不会有这个善缘，这种人不单是为天神之所拥护，并且诸佛之所护念。就是说这种人十方诸佛都在保护你、加持你。你譬如那些在歌舞场中的，在钱、权斗争中的人，他哪有那个时间来听呵？他即使听也不信哪！你们想一下嘛。“天雨虽广不润无根之木，佛法广大难渡不信之人”就是这个意思。那个树根枯了，得不到雨水滋润；佛法很广大，微妙精深，但他没有善根，你再说他也不听，他还要诽谤你。这种现象在在处处都是有的。
    二是植众德本因缘。什么叫植众德本呢？就是说皈依三宝之后，他能够行善积德，修福修慧。比如念佛也是这样的，你光念佛怎么行呢？要植众植德本，要修“三福”净业，要守戒，要发菩提心，要护持三宝。这都是植众德本。除了念佛之外，还要学习佛法，供养三宝，护持佛教，为佛教的发展、传播尽一份心，要孝顺师长父母，要护持佛教组织，严守戒律，才能往生。
    三是常在正定因缘。这种人他有实际行动，能够持戒、修定。“定”并不希罕。你能够信仰佛法，有正确的人生观，在行动上以戒约束自己，调服身心就在“定”中。并不是说你一天坐24小时禅。当然能够坐24小时，坐很多时间那是个练习过程。平时坐香那都是练习过程。真正的“定”是在日常生活中，在行住坐卧中，在语默动静中。临境不乱，八风吹不动，这一种人就有这个修养、有这个精神、有这个功夫，他才能够开智慧。开智慧才能接受大法，了达甚深法义。
    四是具有悲心因缘。经文上说，要发起度一切众生之心。我们在座的检省一下自己，是不是有悲心？悲心是佛法的根本。《大日如来灌顶经》讲：学佛要以“菩提心为因，大悲为根本，方便为究竟”。大悲是根本。一般讲学佛以慈悲为本，方便为门。能够有慈悲，他就要救一切众生，修慈悲观，在行动上就会救苦救难、拯救苦厄。慈悲就是要时时刻刻做好事，一句好话暖人心，一个笑脸感至诚，一个钱能救一时之难……
    所以佛在经中讲，具足四法可以得到机会受持读诵《法华经》。我们在座的都具足，很了不起。希望已具足者，要增进、提高；未具足者，要发心具足。另外，能够读这个经，并把这种度世的精神贯彻落实到生活中，就是有大乘根基。

    什么叫“入如来室”？
    《法华经》中讲：“如来灭后，若有人受持读诵是经者，入如来室、着如来衣、登如来座。”这几句话很重要的。什么叫“入如来室”？就要具足慈悲心，具足了慈悲心、悲悯心、不舍众生、不恨众生、不干扰众生。你有这种悲悯心就已经是走进如来殿堂了。要入如来室就必须要有悲心。慈能予乐，悲能拔苦。悲有三种：众生悲、法缘悲、无缘悲。
    “众生悲”就是哀悯众生的苦恼，同时以慧眼观察，一切众生多生累劫以来都是我的父母、师长、六亲眷属。以“一切男子是我父，一切女子是我母”的心态去悲悯众生，把每一个生命都当成我们的父母兄弟，并将佛法僧三宝的理念带给他们，使他们也能有机会学习佛法，得到解脱。这叫“无缘大慈，同体大悲”，即没有任何条件的悲心，完全是出于内在的自愿，不求回报，一心一意为群众服务。

    九华山仁德法师打饿七
    九华山仁德法师在修行期间，曾经在终南山莲华洞中打饿七。饿七是一种苦行，即现在所说的断食疗法。他来到洞中之后，由于他的德性，他的感化，老虎、蟒蛇都避开了。他在那里打饿七，七天不吃不喝，专门修定。七天满了以后，他就有所悟。他说：“现在我知道了，一切男子是我父，一切女人是我母。多生累劫以来一切众生都是我的六亲眷属。我现在要发心救护，弘扬佛法，担起这个责任。哪怕水深火热，一切灾难我都不怕。”这是仁德法师在他传记里的一段话，很感人啊！他住持九华山几十年，“文革”的非常时期，他不顾生命危险，穿起和尚衣服就守在那里。……很苦的呀，但他挺过来了，因为他有弘法利生的愿望，他时刻不忘众生的疾苦。在那种情况，他还行医治病，施医施药，抢救那些贫苦的人民。没有大悲大愿的精神，他是不能坚持下来的。“文革”结束以后，他又发心马上恢复九华山的寺院。经他的努力，依靠海外支持，大家的参与，虽然吃尽了苦，却终于把全山恢复了，使四大名山之一的九华山再放光彩。接着又发起九华山修九十九米高的地藏菩萨像，为什么？他要弘扬地藏菩萨“我不入地狱，谁入地狱”的精神，以“地狱不空，誓不成佛”的大愿力，传播佛法，弘扬佛法。这个愿力大呀！据计算，建地藏菩萨像要花四亿多，但他毫无顾虑，毫无畏惧，发心要修起来。我讲他那个誓愿很了不起。可惜了，他今年因病圆寂了。这是佛教界很大的损失。我们要继承他的大悲大愿，发心护持道场，发心支持佛教的传播事业，让这个世界因为我们的努力而佛法广布。
    我讲他在开悟之后有这么个感怀，发大愿救度一切众生，肩负弘法利生的责任，发大愿，不怕难。所以，第一个“入如来室”就是要发慈悲心，救度一切众生，对众生平等。

    什么叫“着如来衣”
    “着如来衣”，就是披着如来袈裟，荷担如来家业。这里的意思是修六度菩萨行中的忍辱波罗密，披忍辱之衣。做人要忍辱柔和。忍辱在大乘经中有解释，有耐怨恨忍、安受苦忍、谛察法忍。耐怨恨忍，即对于冤家仇敌，能够以德感化，做到怨亲平等。这一点也是很不容易做到的。对于佛教徒来讲，必须做到这一点，也就是说，做为一个佛教徒没有敌人，他只有恩人、亲人、师长，我们要报答师长、父母的恩情，这是我们的责任。要以德感化，要心胸广大，怨亲平等。安受苦忍，对于由他人引生的痛苦，由自然灾害产生的痛苦，都要安受，自己修行不为所动，不受动摇。谛察法忍，我信仰大乘佛法，我信仰走菩提道路，我要成佛，我就坚持信仰，对真理坚持、领受、信受奉行，不能因为异端邪说或他人的攻击，就对真理动摇、疑惑。对一个真理我认识了、明白了，我就坚信不疑，能够忍受一切攻击、歪曲、批判。以坚定的信仰愿力，去面对一切困难，在一切困难面前，不会退堕，这就是一个佛教徒应具有的基本素质。

    什么叫“如来座”
    什么是“如来座”？即能够了解诸法空性、契证空性。我们学佛要见诸法实相。诸法实相就是空性，空性就是法性，就是真如，也叫做法界，消灭了烦恼也叫涅槃，证得了智慧也叫菩提。这些名称各有不同，都是一个总意思。这个“坐如来座”就到了证入真如的境界，明心见性，这就是能够坐如来宝座，登上如来宝座。
    这就是受持《法华经》、修学《法华经》、演说《法华经》要具足以上所说的四种因缘——善根因缘，植众德本因缘，常在正定因缘，具有悲心因缘。


第三章 《法华经》正文的要义

    序品和方便品略解
    本经从序分到正宗分，最后是流通分。关于其中重要的意趣，根据经文，以提要的方式来讲解，希望能给大家读诵经文和理解义理并依之思维、作意、行持带来点儿方便。我在这里先把序品、方便品讲一下，以后选择重要内容讲。

    佛放光现瑞
    根据序品中的介绍，在法华会上，来闻法的很多，有诸大比丘、阿罗汉、诸大菩萨、国王宰官、天龙八部等。佛在说法以前入定放光，光明遍照东方八万四千世界，普佛世界出现动、涌、震、击、吼、爆六种震动，现出瑞相，放光现瑞。这时弥勒菩萨看到这个瑞相。其实他未尝不知道，但是他要表示疑惑，代表大家的心表示疑惑，他就请问文殊菩萨，佛今天为什么放光现瑞？文殊菩萨智慧很高的，文殊菩萨就答复：“佛放光现瑞这个不可思议的境界，代表佛将要开示实相之法、微妙甚深之法。”
    佛从定起以后进入方便品，就告诉智慧第一的舍利弗一切法中实有难得的希有之法、诸法实相“十如”，唯佛与佛乃能究竟。舍利弗很向往这甚深的大乘佛法，一再启请，而佛则一再制止他。他就问佛是什么因缘，佛当时就说，“止止不须说，我法妙难思”。你不了解，就暂时停止启请吧，这个第一方便、甚深微妙之法，世间人听了会感到惊异，增上慢者闻后必定不信。最后三请才说《法华经》。

    增上慢与五千人退席
    什么叫增上慢呢？我们晓得贡高我慢有七种，所谓七慢。一、慢，二、过慢，三、慢过慢，四、我慢，五、增上慢，六、卑慢，七、邪慢。在《五蕴论》中对这七慢解释说：“云何慢？谓于劣计已胜，或于等计已等，心高举为性。云何过慢？谓于等计已胜，或于胜计已等，心高举为性。云何慢过慢？谓于胜计已胜，心高举为性。云何我慢？谓于五取蕴，随观为我，或为我所，心高举为性。云何增上慢？谓于未得增上殊胜所证法中，谓我已得，心高举为性。云何卑慢？谓于多分殊胜，计已少分下劣，心高举为性。云何邪慢？谓实无德，计已有德，心高举为性。”这七慢都是我们学佛的障碍。增上慢，就是未知言知、未得言得、未证言证。本来不知道，他说他知道，本来没得到，他偏偏说得到了，本来没有证到，他偏说他证到了，这种人是有的，还未必在少数，增上慢。当时在会场中有这么一部分人，留恋于小果（有学、无学。还没有证到阿罗汉的圣者在前三果都是有学，最后阿罗汉叫无学），他认为他所证有余依、无余依涅槃是长久的、圆满的，不需要再进步了，我已经证得无上菩提了，证得妙果了，不需要再进步，还有什么实相无相之法呢？因为佛所讲的究竟甚深微妙之法，不是这些人可以了解的。这些都是增上慢者。
    大家在座的不要学增上慢，未知言知，未得言得，未证言证，要老老实实，知就知，得就得，证就证，未知就不要言知，未得就不要言得，未证就不要言证。这种增上慢，障碍上进，很可怕。我们要虚心地学习佛法，不要为我们的一点知见迷惑了，孔子也说三人行，必有师焉，我们应该向一切善知识学习，不要因为自己的一点知见而误了成佛之路。佛讲《法华经》的本意是希望他们（只管自己修行，不管世人者）由小转大，由权归实。但这部分人坚持自己的错误，认为自己不得了。所以这种增上慢者他一定不会相信佛陀所说的甚深微妙法了。
    舍利弗在会上再三申请，希望佛讲“实相无相之法”。佛还没说将要说的时候，会中四众弟子（包括有学无学）中就有五千人退席了。当时他们默不作声，向佛顶礼而退。五千人退席！佛很慈悲，晓得他是无根机，并未呵斥，也没有阻挡。退了就算了，时机还没到，就容忍他们退席。接着佛就开始说诸佛出世的这么一大事因缘。这段文念给大家听，佛说：

    佛出世因缘
    “诸佛世尊，唯以一大事因缘故，出现于世。（佛出现于世都是为了大事因缘。）舍利弗！云何名诸佛世尊唯以一大事因缘故，出现于世？（为说明道理提出一种反问，为什么佛出世是为一大事因缘？这个诸佛就是十方诸佛，东南西北中上下十方，过去、现在、未来，都包括在内，所以佛佛同心，佛佛同道。）
    “诸佛世尊，欲令众生开佛知见，使得清净故，出现于世。欲示众生佛之知见故，出现于世。欲令众生悟佛之知见故，出现于世。欲令众生入佛之知见故，出现于世。舍利弗！是为诸佛唯以一大事因缘故，出现于世！”
    佛出世的一个中心目标就是使众生成佛，使众生悟得诸法实相，由权到实。说权教无疑要归于实教。五乘中之人天乘，是根据人天的根机而说；声闻乘，指闻佛音声，能够认识有漏是苦，从而知苦断集，证灭修道，从这方面说；缘觉乘是中根、中乘，他能自悟，悟得缘起法，因缘而生、因缘而灭之法，所以说缘生法，是中乘根机；菩萨乘是发了菩提心的，要度众生，发愿度众生，要成佛，他是大乘根机，所以要说菩萨乘的法，诸如四无量心、四摄六度，从空说有、从有说空、说相说性。这都是根机的问题。因机施教，应病与药，这些都是权法，权巧方便。但最后由权入实，使之都能归于实境，归于“一佛乘”，就象《法华经》里的那首偈子：
    十方国土中，
    唯有一乘法，
    无二亦无三，
    除佛方便说。

    三乘、五乘
    三乘、五乘都是方便之说、权巧之说。
    三乘即是声闻乘、缘觉乘、菩萨乘。声闻乘又名小乘，其行人速则三生，迟则六十劫间，修空法，终于闻如来声教，悟四谛之理，断见思惑，可证阿罗汉果；缘觉乘又名中乘，其行人速则四生，迟则百劫间，破无明，终于悟十二因缘之理，可证辟支佛果；菩萨乘又名大乘，其行人于无数劫间，修六度行，更于百劫间，值三十二相福因，可证无上佛果。有时也称三乘为小乘、中乘、大乘。小乘即声闻乘，中乘即缘觉乘，大乘即菩萨乘。
    五乘即人乘、天乘、声闻乘、缘觉乘、菩萨乘。人乘就是乘着五戒的教法而生到人间来；天乘就是乘着十善的教法而生到天上去；声闻乘就是乘着四谛的教法而证得阿罗汉果；缘觉乘就是乘着十二因缘的教法而证得辟支佛果；菩萨乘就是乘着六度的教法而证得至高无上之佛果。实际上没有所谓的三乘五乘，只有一个佛乘。一切众生在菩萨行的引导下，终归都要成佛。

    开、示、悟、入佛知见
    佛出现于世说法度众生，“开、示、悟、入”，“开”者，开发之意，即破除众生无明，开显如来藏，以见实相之理。“示”者，显示之意，即惑障既除，则知见体显、法界众德显示分明。“悟”者，觉悟之意，即障除体显后，事理融通更无二趣。“入”者，证入之意，即事理既已圆融，则可自在无碍、任运流入萨婆多海即开发他的知见、深切显示这个真理、使他悟入这个真理、悟后能够证入这个真理。所以叫“开、示、悟、入”。佛出世就为了度众生，令众生“开佛知见、示佛知见、悟佛知见、入佛知见。” 天台宗以“开示悟入”四字来表示行者达到佛知见的深浅程度，在以“四一”（教、行、人、理）解释法华一乘时，即以‘开示悟入’开显理一。若就四智而言，则以道慧、道种慧、一切智、一切种智等四智次第配于开、示、悟、入。
    知见是什么？指依自己之思虑分别而立的见解。与智慧有别，智慧是般若的无分别智，为离思虑分别的心识。惟作佛知见、知见波罗蜜时，则知见与智慧同义。
    佛知见是什么知见呢？即了知照见诸法实相理的佛智慧，是为二智中一切种智之用，故就智体而言知。佛知见就是一种真心，微妙真心、真如、法性、空性，这叫作如来藏，或者叫涅槃妙心。很多名词嘛！空性、法性、真心、一真法界、涅槃妙心、如来藏、一乘实相或者叫金刚戒体，在禅宗来讲或者叫“本来面目”。参禅就是要使你认识本来面目、妙明真心、诸法实相。

    什么是三身四智
    为什么佛出现于世间呢？就是为了“开、示、悟、入”这个因缘，使众生能够由迷知返、返妄归真，彻底解决生死轮回的问题，断烦恼证入涅槃、断无明证入菩提、消除烦恼及所知二障恢复三身四智。
    三身就是法身、报身、化身；四智就是成所作智、妙观察智、平等性智、大圆镜智。这是唯识法的分析，都是一个道理。大圆镜智就是妙明真心、真如心。所以说佛教是个平等的宗教，不是要你学佛后成为佛陀的奴隶或儿子，我们把释迦牟尼佛当成老师，他引导我们走正道，走成佛之道。在真如性海里，佛陀与众生是没有差别的，甚而是一体的两个方面。佛陀不会发怒，见你没信他，他就惩罚你，不会的。他只会以悲悯心对你说，你的苦痛要这样解决，因为佛陀是过来人，他的经验丰富，像慈父一样地关照我们。他不会因为你不敬重他而远离你，他永远和你在一起。佛陀从不舍弃任何人，我们不管是什么地位，佛都以平等的心态对待我们。在佛的眼里，我们都有很大的潜力，只要我们努力，都可以成佛作祖。佛陀的目的是要教导我们一种彻底自由解脱的方法。

    二十五圆通
    《楞严经》里开显了二十五圆通，有二十五个菩萨证得圆通。圆通就是证得佛的境界，就是以各种方式、各种方法开悟后证得的理事圆通境界。观自在菩萨是耳根圆通，大势至菩萨是念佛圆通，……，共有六尘、六根、六识、七大等二十五圆通。楞严会上二十五圣之中，以观世音菩萨的耳根圆通为最上，故称为圆通尊、圆通大士。我们从种种修行方法都可以证入圆通。“方便有多门，归元无二路”，条条大路通长安。诸佛出现世间也是这样子的，归于一乘，证得佛果。这是所说佛出世的因缘。
    佛说到这里以后，有一部分小乘根机人，就是以富楼那（他是说法第一）为首的五百弟子，当然舍利佛也在内，有所开解。有所开解也就是说得到正真知见。在开解之后，就痛悔过去不认识大法，不晓得一乘实相。佛在这种情况下，就为以富楼那为首的五百弟子“授记”，就是预言弟子将来成佛，以何名号、何时劫、何土、住世多久等等悬记。
    佛陀以一大事因缘出世，讲经说法，利益众生，并建立佛教团体，也就是清净和合的僧团，传布佛教，利益所有的生命。所以我们要报答佛恩，努力学习佛法，护持佛教僧团，因为僧团是弘扬佛法、修持佛法的专门组织机构，是使佛法得以住持世间。对于僧宝弘扬佛法的事要欢喜赞叹，要全力支持传教事业，不要为僧宝的传教事业设置障碍，那可是下地狱的罪过。

    几种譬喻
    能够学习佛法的，或者一时不能学法的，包括增上慢者，如何引导他们，帮助他们了解真理，断除疑惑，最好的方式是什么？舍利弗继续代众生请问。以下就有几种譬喻，火宅及四车喻、穷子得宝喻、衣里藏珠喻、药草喻、化城喻、渴者凿井喻。

    什么是三藏十二部
    三藏教理的组织中有十二分教，即佛的说教是依十二种方式，佛说的一切法，皆可统摄为一修多罗，类集为经律论三藏。三藏即经、律、论，十二部即佛说经分为十二类，亦称十二分教，即长行、重颂、孤起、譬喻、因缘、无问自说、本生、本事、未曾有、方广、论议、授记。
    由于一切经的经文体裁和所载的事相不同，故从三藏分出十二种名称，通称三藏十二部经，总则称一切经，别则称十二部，但并非每一经都具有十二部之名。

    十二部经略解
    譬喻即十二部经之一，我先介绍一下十二部经：
    （一）修多罗，又叫素怛缆，意译为经或契经，如《四阿含》、诸大乘经、戒经以及三藏内外的一切经典，都名契经。但此处所说的契经，是单指经中直说法义的长行经文，相当于佛经中散文部分，故又称长行经。
    （二）祇夜，意译重颂或应颂，偈颂有一定的字句，四、五、七字一句，或三、四、五、六为一颂。凡经中偈颂，以偈颂体裁重述前面长行经文大义的，名“重颂经”。
    （三）和伽罗那，译为授记，凡经中佛于菩萨授将来必当成佛的悬记，或于缘觉后世当得道，或于声闻人今后世得道，记六道众生后世所受果报之处，即名“授记经”。
    （四）伽陀，此译讽诵，或孤起颂，不依长行，直截以偈颂的形式显示诸法的经，如《法句经》等，名“讽诵经”。
    （五）优陀那，此译自说或无问自说经，凡无请问者佛陀自已宣说的经文，如《阿弥陀经》等，名“自说经”。
    （六）尼陀那，此译因缘经或缘起经，如《大智度论》卷三十三：“说诸佛法本起因缘，佛何因缘说此事，修多罗中有人问故，毗柰耶中有犯是事，故结是戒，一切佛语缘起事，皆名尼陀那。”如来说法必有因缘，即经中见佛闻法因缘，及佛说法教化本末因缘之处，如诸经“序品”，故名“因缘经”。
    （七）阿波陀那，意译为譬喻，凡经律中所说譬喻，以譬喻显示法义之处，故名“譬喻经”。
    （八）伊帝目多伽，翻译为本事，或如是语经，即经中讲弟子菩萨声闻等过去世行业事历的经文，及教令精进求道解脱因缘等处，即名“本事经”。
    （九）阇陀伽，翻译为本生经，凡经中佛说自身往昔行菩萨道时，修诸苦行，利益众生所行因缘之经文，名“本生经”。
    （十）毗佛略，此译方广，即一切大乘经之通称，又指词广理正，广辩诸法甚深真理的经。如《菩萨地持经》卷三：“十二部经，唯方广部，是菩萨藏，余十一部，是声闻藏。”小乘的方广经，唯以语广，此类经文，名“方广经”。
    （十一）阿浮陀达摩，翻译为未曾有，即经中说诸天身量，大地震动，旷古稀有，以及佛力不可思议之事的经文，名“未曾有经”。
    （十二）、优波提舍，此译论议，即佛所说诸经，若作论议问答辩理，分别广说之经文，即名“论议经”。
    这十二部经其中就有譬喻，这个譬喻，有事实、有道理，可以教育人。在大藏经中关于譬喻的有《法喻经》、《百喻经》等。

    空中楼阁与瞎子摸象
    中国过去的文学家鲁迅，称为文豪，他对于《百喻经》很感兴趣，他称赞这不单是些个很好的譬喻，而且蕴含着很深的哲理，说明佛陀的智慧很高。这是鲁迅称赞的，他还出钱委托金陵刻经处专门刻印《百喻经》赠送结缘。所以佛教传到中国以后，充实了中国文化的内涵，包括文学、哲学、诗歌、绘画、雕刻，都充实了。这个譬喻很多啦，空中楼阁呀、瞎子摸象、画饼充饥呀、说食数宝，等等。你看中国文学作品里面，这些譬喻不少，都是从佛经里面吸取了丰富的营养。
    一个傻子，他看到那些有钱人盖起的房子，很华丽，他觉得顶层最壮观。他就努力挣钱，挣钱后他也来盖一幢高楼。他跟工匠讲：“底下这些层，你都不要建，你只是修那顶上一层就行了。”他要的是“空中楼阁”。这个匠人就笑，说：“你才傻哟，这个楼没有地基，没有一、二、三层，那里有空中楼阁？没有基础，哪有最高一层呢？”这就是空中楼阁的譬喻，让人们知道做事要从基础做起，不能凭空想像，不去从最基本的开始实践，最终只有逗得别人耻笑。
    瞎子摸象也是。说几个瞎子都不晓得象的样子。有的摸到尾巴，他说是绳子；有的摸到耳朵，他说是簸箕；有的摸到腿，他说是柱子，有的摸到身子，他就说是墙。你说你的，我说我的，争论不休。结果有明眼人一看到就笑，哈哈！你们说的那个象都不是本来的象，只是你们的感觉、空想、片面认识罢了。这形容世间上那种片面认识，瞎子摸象就这么来的，从佛经中来的。还有说食数宝哇、画饼充饥呀，这些内容都是来自佛经。佛说法，他喜欢打譬喻，说譬喻，用最简单的语言让普通的民众都能听懂深奥的佛法。
    在中国古文体中有“赋、比、兴”，赋就是开门见山；兴就是用其它的东西作引子，再来说另外的内容；比就是譬喻。我在这里讲几个《法华经》里的譬喻：

    火宅四车喻
    下面就是佛为度化三种根机，为三种根机授记，就说三种譬喻，当佛说法，说到出世因缘后，第一批富楼那尊者为首的五百弟子授记，使之得到开悟。接着舍利弗请问，如何除掉一般人的那种疑惑，有什么很好的方式使他们免堕疑惑，能够纠正他们不正确的知见，佛就开始说“火宅喻”。
    “火宅四车喻”是什么呢？就说有一家人，其中有一个长者，长者的几个儿子很顽皮，这些孩子只晓得娱乐玩耍（就像现在很多青年只晓得唱歌呀、跳舞呀、打牌呀，指这些），在家里游玩嬉戏。有一天房子失火，从外面烧起来了，这些孩子还在嬉戏、娱乐。长者在外面发现了，急坏了，要赶快把孩子救出来。为了使这些孩子能够逃出去，他就大声疾呼：起火了！起火了！喊他们逃出去。这些孩子说啥都不出去，他没听到，又不在意。长者很着急，深知孩子们是好玩成性，就想了个办法，就骗孩子们说外面有羊车、鹿车、牛车。他就说：“宅院外边有好的东西玩乐哟！”“什么好的东西呢？”长者说：“有能让你们玩得高兴的车子，有羊拉的车、有鹿拉的车、有牛拉的车，随便你们坐，随便你们玩。好玩的很啰！”“好啊！我们去玩车车哟！”这些孩子就不在里面耍了，想到外面的东西多好玩呀！大家从起火的房子里一起哄出来了。出来以后，这个屋子就烧了。这些孩子就跟长者要车，结果外面哪有什么牛羊鹿车，只有一辆平常乘坐的大白牛车。长者就说那你们去坐大白牛车，这能载上很多人，你们坐上去嘛。结果这些人就坐上大白牛车，解决了他们的危险问题。这个叫做“火宅四车喻”。
    这个火宅好像我们这个三界，欲界、色界、无色界，并不安稳。欲界还逃不过“成、住、坏、空”的规律啊！我们这个地球有存在的时候、有破坏的时候、有空的时候。色界、无色界相对比较安稳。色界、无色界都是进入禅定状态（世间禅定）。那么到了最后，地球坏了，又到了空劫，根据佛经讲，那时众生由于劫浊，世界遭毁，大水从欲界天淹到初禅天，大火由初禅天烧到二禅天，大风由二禅天以上刮到无色界天。那个时候，不单地球受灾，水淹初禅、火烧二禅、风刮三禅。这就是那时的灾厄，你没有解脱的话，想躲也躲不过。
    现在科学家也讲地球的寿命只有一百多亿年，还是要坏嘛，其实我们佛陀几千年前就预言了，在经里面讲的清清楚楚、明明白白的。这说明佛的智慧很高。到劫运来的那个时候，我们这个世界一切都要毁灭掉，而且是经过灾难毁掉，可怕得很呀！所以要努力修行，才能免去这些灾难。
    所以我说有些人还贪一下权，贪一下钱，钱越多越好，权越高越好，我尽管死了，还给儿孙挣钱，买高楼大厦，置田园舍宅。穷的时候想到能吃一顿饱饭就好了，有饭吃又想有钱就成了，有钱的人想权，还要想独览大权。有大权位又想当皇帝，享受荣华富贵，贪心没有了期。勾心斗角，杀戳无数，登上帝位以后，想永远在位，永久享受。一般老百姓呢，这样舍不得那样舍不得，到一口气上不来了，他还是舍不得，要买好棺材，要埋个好地方。但是根据实际情况呢，“乱哄哄你方唱罢我登场，反认他乡是故乡”，这一切都是空啊！
    佛的基本精神就是，“无常故苦，苦故空，空故无我”。一切都是变化着的，变化就是苦态，我们要从中看到空性，要去掉我执，认识到这点才没有私心，才看得淡、放得下。看到世界的苦难，光知道逃跑还不行，那是小乘境界，要发菩萨大悲心，要来救苦救难，把这个世界变成净土，像阿弥陀佛一样创建极乐世界，让所有的生命都能因为你的努力而快乐。佛教不仅仅是让你拥有智慧，还要得到快乐，而且是永恒的快乐。这个永恒的快乐就是涅槃寂静，没有生，没有死，成就永恒的生命。
    历史上的秦始皇，他想万万年地控制人民，统治人民，结果没坚守几天。他在陕西那个坝子上修坟墓，占地很宽，可是结果又如何呢？还不是荒冢孤坟，草露风灯。历代帝王都是这样的，慈禧太后也是这样的。可你看现在怎么样？那些文物贩子，到处挖墓，挖得尸骨狼藉，皇家气派见不到了，陪葬品什么都偷跑了，那不也是一场空嘛！那也舍不得、这也舍不得，死后都要荣华，结果怎么样？只是白白辛苦一场，还留下千古骂名。在佛的慧眼看来，这一切不外“成、住、坏、空”。整个世界，众业所成，它有毁坏的一天，有消灭的一天，而且在一场灾难之后终归消灭。所以《法华经》讲，“三界无安，犹如火宅，众苦充满，甚可怖畏”。这要我们猛醒，不要再贪着于物质的享受了，那是种下地狱的因啦。
    在这个譬喻中，长者象征佛，孩子们就如众生，几个车子，羊车就代表声闻乘、鹿车就代表缘觉乘、牛车就代表菩萨，大白牛车就代表佛乘。我们的佛陀希望众生都登上大白牛车，大白牛车就是佛乘。好像长者对孩子说，你们赶快上来登大白牛车，羊车、鹿车都不要登了。佛说法就是希望众生得到这么个知见，悟入实相，证得佛乘。这是佛的苦心，这就是“开权显实”。
    这个修行次第，第一就是要有出离心，出离心是见苦谛而修道，趣向解脱之道；第二要发菩提心，发菩提心是上求下化之心，上求佛道，下化众生。对于佛法的态度，不仅仅是我个人学习了事，还要把我们所学的，所得到的利益，让更多的人来分享。发菩提心以后，生真空见，见诸法实相，达到无上菩提，证得佛乘。所以说三乘、说五乘是一种权巧方便的法门。

    穷子得宝喻
    有一个富豪，他的儿子小时候不听话，流亡乞讨在外。这个父亲呢是个大家，很富有，住高楼大厦，物质条件很好，但他同时也很思念儿子。他想这么多的财富，儿子不见了，在外面，今后交给谁呢？他那个儿子到处流浪，到处受苦，最后乞讨到这个富宅，也就是他这个父亲的门前来了。他在门口不敢进，又不晓得富豪是他的父亲。他看到这个富豪很威严，侍卫很多，他怕。这个父亲看到儿子来了，想招呼他，结果儿子跑了，跑到另外一个地方，父亲就想办法叫人把他儿子哄回来，让他做工打扫卫生。父亲为了权巧方便，穿起烂衣服，蓬头垢面见他儿子。最后慢慢地熟了，把儿子引到身边，叫他做很多事情，到了机缘成熟了，才正式认他做儿子，儿子也才知道这是他父亲。他就把他的田园、珠宝给他的儿子。这叫“得宝喻”。
    这个譬喻中，父亲代表佛，儿子代表众生。父亲时常想念他的儿子，儿子在受苦，想把家业、把珍宝给他，但是儿子不见，后来见了也怕他，不能接近他，父亲就想尽办法使他在身边，最后把珍宝交给他。这就好象佛随时随刻都在怜悯众生，思众生苦。象你母亲一样，随常思念儿子，想方设法使儿子得到珠宝、得到安乐。所以佛说法也是因机施教，应病与药，想方设法，以种种方法使得一切众生归于一乘，都能成佛。就好像这个儿子得宝一样，儿子尽管不孝，到处逃避，最后还是被父亲想些方法，给弄到身边，认识他、教育他，最后把财产交给他。这个财产就是佛的一乘、涅槃、菩提，使众生都能够证得。这就是穷子得宝喻。

    衣里藏珠喻
    有这么一个人，随处漂泊，浪迹天涯，还爱喝酒。有天他醉了，他有个亲戚怜悯他，怕他将来受苦，趁他醉的时候就把那个珠宝给藏到身上衣服的夹层里面。醉汉醒来以后不晓得衣里有宝珠，依然自己到处漂流、受苦、受饿，到处乞食，向人要钱。在外面流浪一阵子，后来回到家乡，他那个亲戚发现他衣衫褴褛、蓬头垢面，于是很怜悯他，就告诉他，你衣襟里面就有如意珠，取出来之后就能丰衣足食。你自己珠子在身，却到处要钱，讨口乞化，好愚昧嘛！经过提醒以后，他才取出宝珠，马上变成了富人。这叫“衣里藏珠喻”。
    这个譬喻的什么呢？我们人哪，都有佛性，都有如来性，就好像一颗夜明珠藏在土里头，没有发掘出来，这个珠子就不放光。我们这个佛性也是这样子的。为什么会流转生死倍受痛苦呢？就是佛性没有恢复，被埋没了，由于无明障蔽了真心，不停地起妄心。有妄心、有无明就有烦恼，有烦恼就要造业，造了业就要随业流荡，来回受苦。假若人人都能发现这个夜明珠，这个夜明珠挖出来，我们就可以转妄为真，转众生成佛道。佛的指点就是要实现这个目标。就像这个亲戚一样，指示这个醉汉，你衣里面有珠子都不晓得，到处讨口乞化、受苦、奔波劳累。愚痴啊！就这个道理。
    太虚大师有一首诗，我在这里介绍一下，来勉励青年们上进。诗是这样的：
    佛法欣闻坦荡途，
    人人在握有灵珠。
    四边莫触真般若，
    中道何曾落有无。
    “佛法欣闻坦荡途”，你得以听闻到佛法，修学佛法，就是走上了“坦荡途”。接触佛法是一个人的转折点，可以从六道升沉受苦之身转为趣向菩提之道。为什么？佛法就是要开示你悟入佛性。
    “人人在握有灵珠”，每个人都有灵珠。你就要发现这个灵珠。你从皈依佛教以后要好好努力，走光明大道，开发这个灵珠。这是“闻，思，修”，由闻而思，由思而修，熏习善法种子、无漏种子，结合实践，修“戒、定、慧”。经开悟以后，你可以发现、亲证这颗灵珠。这颗灵珠是什么呢？就是般若智慧，就是缘起中道，就是开头讲的佛教宇宙观。一个是缘起，二个是性空，三个是中道。你能了解缘起、性空、中道之理呀，悟得这个真理，就可以发现灵珠，恢复佛性。
    所以他最后两句是“四边莫触真般若，中道何曾落有无。”你不要执着，消灭贪心，不要执着有，不要执着无，要断除常见、断见。“有、无、亦有亦无、非有非无”这叫四边。这四边都不要执着，自然就与真如般若相应。
    不要执着有，去掉常见；不要执着无，去掉断见。“有”就是一切不变，永远存在。“无”就是一切消灭了，就没有了，因果也否定了。“亦有亦无”，一方面是幻有，一方面是真空。“非有非无”，非实体有，非断灭无。这叫做“离四句、绝百非”。
    这些都不要执着，见“有”不要执着有，见“空”不要执着空，你要执着有、执着空都是错的。《大般若经》的十八空、二十空，就可以体现这个意义。空、内空、外空、内外空、空空（说空还要空）、大空、胜义空（修胜义你不要执着胜义）、有为空、无为空、无性空、一切法空、不可得空（不可得亦不可得，你不要执着这个不可得）、无性自性空（你说无性，也不要执着无性有个自性），彻底地把私心杂念，把妄情执着扫荡干净。“万里无云万里天”，万里晴空不能容得有丝毫的云雾。把丝毫云雾都要去掉，没有一丝的云，晴晴朗朗，豁然明朗。
    我们佛家人就要有这么个境界，扫荡一切妄想执着，扫荡一切私心杂念，说空不要执着空，说有不要执着有。所以太虚大师第三句“四边莫触真般若”，这就是般若智慧。这个智慧是合符中道的。一方面不能否认幻有现象、因果现象，一方面要扫除我相、法相，去除我执、法执。《金刚经》里讲嘛，“无我相、无人相、无众生相、无寿者相”，这是无我执。对一切“法”执着就是“法相”，否定一切“法”就是“断灭相”。
    太虚大师这首诗当时是勉励这些青年人。“佛法欣闻坦荡途，人人在握有灵珠。四边莫触真般若，中道何曾落有无。”就显示这么一点。能够懂得这一点，就有般若智慧，就能发现衣里灵珠，就可以由凡夫转向圣者境界，由小乘转向佛乘。

    药草喻与凿井喻
    以上讲了火宅四车喻、穷子得宝喻、衣里藏珠喻。还有两喻，一个是“药草喻”，一个是“凿井喻”。
    药草生长在山间，采回来可以治病。而药草的生长必须雨露滋润。不管什么药，上品药、中品药、下品药，尊贵的药与一般的药，不经过雨露滋润都长不起来。雨露滋润以后，根据其寒、热、温、凉的药性，就可以疗治各种病。这是药草品的寓意。
    佛就讲，佛法如医药，因机施教，应病与药。各种药草离不开雨水滋润，先施雨水，再施药。这就比喻我们大医王，佛就是大医王，根据众生的根机，你的病情，应病与药。这点大家要知道，佛就是大医王，佛法就是“阿伽陀药”。什么叫阿伽陀药呢？翻译成汉语就是“无上妙药”。佛法是无上妙药，这种妙药以疗心病为主，同时又治身病。一切病都关联着心理问题。心理得治生理也得治。中医很讲究这一点嘛！外感风、寒、暑、湿，会生病；七情六欲，喜、怒、哀、乐、爱、恶、欲，也都可以引生病变。心情愉快，心情安定，在佛法熏陶之下，消灭无明、消灭业障，一切病都能好得快。你看好多念佛、学佛的人，在没有学佛、念佛以前一身都是病，而学佛以后病就慢慢好了，且容光焕发，身心轻快。
    佛是大医王，药是根据不同根机施设的，所说的三乘教，对声闻就是小药草，对缘觉就是中药草，对菩萨就是上药草。佛说的法譬如大云，可以降雨、洒甘露，使药草得到雨润之后可以生长。所以要以佛为主，以法为主。佛法就是妙药。这就是“药草喻”。
    《法华经》里讲，佛善知解脱相、离相、灭相、究竟涅槃相、常灭寂相。这几种相终归于空相。知苦、知无常、证涅槃，目的是归于空相，而空相就是诸法实相。大家学了佛就是得了佛的救治。
    世间的病有风、寒、暑、湿，有受感染、有受伤的。这种病往往经过医疗都可以好，但是由于造业所感的，那就不是一般医药可以治的了。妙药难治冤业病！佛法的药就可以治疗，只要忏悔、悔过，以惭愧心、以诚恳心忏悔可以消除罪过，冤业病就可以得解。这种事从古至今很多。
    另外魔鬼所缠的病也离不开佛法。有些魔鬼附身、魔鬼干扰，你能念经、持咒（持秘密咒）也可以退。所以一切病可分成外感病、内伤病、冤业病、魔鬼缠心的病。这个道理世间人是不了解的，但事实是客观存在的，不管你了解不了解，不管你相信不相信，事实存在。这些病的治疗，不能离开佛法，依佛法来治，那就可以消除。
    出离世间以后，佛说三乘，由小乘到大乘，最终归于佛乘，都离不开佛法这个药，这就是诸法实相之药。这就是“药草喻”的中心思想。
    “药草喻”以后就是“凿井喻”。就说人要解决饮水问题，煮饭要水，渴了要水，你要努力。怎么努力？在山间、在平地开井。开井用功夫，你不要怕困难，到了一定的时间，发现湿地就一定有水，就可以得到甘泉、得到饮水。这个譬喻就说，无处不是道场、无处不是佛法、无处不是实相。

    苏东坡的禅诗
    上面讲过，“清清翠竹无非般若，郁郁黄花尽是法身”，这是苏东坡的诗句。他是学参禅的，文学修养很高，他写的东西很有禅味。在唐宋八大家之中，他以气魄雄豪而著称，得益于学佛法，得益于参禅。他的一首诗是这样的：
    溪声尽是广长舌，
    山色无非清净身，
    夜来八万四千偈，
    他日如何举示人。
    他在参禅之后写的这首诗，山河大地、一花一草、一木一石，山林青翠之色，山间流水之声，无处不是佛法，无处不映射诸法实相。“溪声尽是广长舌”，流水的声音在说法，显诸法实相。“山色无非清净身”，山光水色，青青之色，光明照射之色，都是佛的法身。就看你在日常生活中怎么样了解，怎样体会。“夜来八万四千偈，他日如何举示人”，他说晚上我在参坐的时候，得到法味，“八万四千偈”这个境、这个意义，不能用言语表示。言语表示是有限的，离不开意识分别，而那种境界超空间、超时间、超出意识分别。所以这个怎样举出来去对别人讲呢？
    一切现象都是诸法实相，就看你怎样去体会。

    持戒生定、守根护意
    这种体会在佛教修行方法来讲叫“持戒生定，守根护意”。这是基本修行方法。你若六根不守，你的第六意识，心猿意马、随常攀缘，内心执着于外境，为六尘境界所迷惑，你的眼界就低了，就狭窄了。假如你能守戒，守住六根，再进行修定、进行思维、进行观察，从中得出智慧，就可以了悟人生。而这种定，应该用于日常生活之间，行住坐卧都是禅，语默动静无非是禅。你能保持定的境界，不为六尘干扰，就可以认识、体证诸法实相。一切法皆是因缘生法，如梦幻泡影。能够知道这一点，不着相、不贪着、不执着追求，这个心就是超尘出俗的心，就不是与一般俗众共有的心。你随常看到什么景象都可以悟道。祖师讲，禅、开悟就在日常生活中。我们在日常生活中保持平常心、正直心，不着一尘、不贪恋一法，这就是悟。
    你们看丛林里头斋堂门前有这么一副对联：
    终日吃饭，未曾沾着一粒米
    终日穿衣，未曾挂着一缕丝
    一天要吃三顿饭，但实际上没吃，“未曾沾着一粒米”；穿衣御寒，但是“未曾挂着一缕丝”，在参禅学道来说叫“未曾沾着一粒米，从没挂着一缕丝”。什么道理呢？就说你吃饭不要执着，穿衣也不要执着，不要贪恋，少欲知足，粗衣蔬食，甘于淡泊。这中间就有道，就可以见真理。“咬得菜根香，方知道中味”。你吃着菜根、蔬菜，过淡泊生活，不争斗、不计较，你就可以入道。
    王安石在参访圆禅师的时候，启请开示什么是道。圆禅师就给他说，“你今天问道，我就给你指出三点来。第一点，你性情刚强，内心不平静，容易起瞋；第二点，你世缘很深，（名利场中嘛，当然有世缘）；第三点，你才学很高，但有时候，不顾事实，主观臆断。”禅师又说，“你这些个都是障道的，只有一点是近乎道。是那一点呢？尽管你是个宰相，但是你学了禅，你还是有出世的胸襟，因此你来学禅，‘视名利如脱发，甘淡泊如头陀’，你对名利毕竟不象一般人那样执着。对名利象对脱下的头发一样不计较它，成败得失无动于衷，对生活很甘于淡泊。”根据王安石的传记来讲，他生活很淡泊，粗衣蔬食，这点得到圆禅师的赞扬。禅师接着说，“你只有这一点近乎道。前三点要改。”在禅师指点下，王安石很惭愧，也很有提高。

    禅宗的“道”
    禅宗讲的道是什么？日常生活就是道。怎样开悟？你能保持正直心、平常心就可以开悟。这个正直心、平常心不容易。正直心就是佛心，“直心是道场”，平常心也是佛心，不计较不分别，平淡无奇，这就是佛家的境界。你们在座的举眼看一下世间，具足这种心的有几个？沧海之一粟！我们在座的可能在走这条道路，但是不是真正具足这种心？看得淡、放得下，能够过淡泊生活？你在生活中、各种境界中都能保持宁静的心、都能与佛意相合吗？这点自己去检查。
    上面就是说“凿井喻”。一不留神又说了不少，不为别的，只是希望大家，也包括本人，时常不舍菩提心以合佛愿。
    佛在《法华经》中说法，开权显实，举出譬喻。前面的譬喻品、信解品、药草品都是为中根行者授记。这些中根的人听闻后都开了悟，而且得了佛的授记。
    前面序品，佛放光现瑞以后说了佛出世因缘，使弟子们得到开解，是为下根授记。那么化城喻品等，是为上根授记。下面从法师品到分别功德品，就说明佛弟子们听法后，不同程度得到功德、得到启示，不管下根、中根、上根，乃至化身菩萨都受到大饶益，并蒙佛授记。这些品中同时也叙述了有关菩萨在过去生中和现在生中的事迹。以后从随喜功德品到最后的普贤菩萨劝发品，也叙述了各种事实。其中心目的是赞扬实相之法，和宣扬信受实相之法的功德。所以，佛殷勤嘱咐诸大弟子于佛灭度之后，对于这个妙法、实相要广为流通，目的就是要启发众生的知见。而诸大菩萨发愿流通“法华”，令众生熟习、读诵、供养、修持、宣扬妙法，一个目的，无非要契证诸法实相，与妙法相应。
    这就是《法华经》的大纲。


提婆达多与龙女

    这里提要讲了若干譬喻，之后继续讲佛对龙女和提婆达多授记的情况。
    《法华经》里有“提婆达多品”，佛也为他授记。

    残暴的提婆达多也能成佛
    关于提婆达多的历史，学佛的人一般都知道。提婆达多与佛是堂兄弟，生得也庄严、聪明，看起来也很有根性。但这个人由于宿世之中，对所修法门不能彻底达到究竟的境界，也就是说走入邪道，所以在这一生中，虽然是佛的堂兄弟，但依然是走到了对立面上，他自立僧团，跟佛对着干，这里面有宿世因缘。
    提婆达多的护法是阿奢世，这个名字意译为“未生怨”，就是在娘胎里就已经跟父母结下了怨恨，是摩羯陀国频婆娑罗王的太子。那时印度的相师不少，就是看相占卜的。他母亲韦提希夫人怀孕时，一个相师就说，这孩子将来必定残害父亲。果然后来他杀父即位。阿奢世护持提婆达多，正所谓“同声相应，同气相求”。
    阿奢世王对父母亲不孝道，《观无量寿经》有段记载，阿奢世王把父亲囚禁起来，他想篡位。他母亲韦提希夫人的劝解他不听。母亲秘密到狱中看他父亲，去了几次，被阿奢世发现了，又把他母亲囚禁起来。这个真是忤逆不孝啊！韦提希很悲哀，厌离人间，后来佛用神通跟她说法，教她发愿往生西方阿弥陀佛极乐净土。
    阿奢世王为提婆达多做护法，拥护提婆达多。而提婆达多嫉妒释迦牟尼说法，内心嫉妒障碍很深。有几件事情嘛！他在阿奢世王的协助下，把象灌酒，成为醉象，佛经行过这条路的时候，就把醉象放出来想伤害佛。佛以定力摄持，醉象他偏偏不伤，阴谋失败。失败以后他不甘心，又趁佛经过山下，在山上滚下大石头暗害佛。结果被护法神挡开，没有伤到。最后他不择手段，见到佛以后要当面行刺，就在行刺过程中，即身堕入地狱。在堕下的过程中他喊了一声“南无佛”才晓得佛的威力。只有佛能救他，佛的大慈悲，佛的大智才能救他，他高声称念“南无佛！”
    种了这个因，堕入地狱。所以造五无间罪，包括弑父、弑母、出佛身血、破坏阿罗汉、破坏佛的伽蓝（就是寺庙），这些都是五无间罪。这个罪造不得呀！那个是堕无间地狱。
    就是在《法华经》这一品中，佛就说了提婆达多他过去生中的一段事情。在宿生中，提婆达多是一个波斯仙人，修习仙道，神通广大。世尊在宿世中就是受波斯仙人威力的役使，当奴隶、受劳役、被役使，当时世尊是为了求得妙法，受再大的苦也不怕，但实际上他没有达到目标，反而受波斯仙人的虐待，只干了一阵子苦活，什么收获也没有。这个求妙法的人（世尊的往世）由于慧根很深，学法精勤，在最后生中领先仙人成道，在菩提树下证悟成道。而提婆达多就是波斯仙人转生的，在他的潜意识里，对释迦牟尼佛还很不服气，宿世的傲慢令他对佛很不恭敬，结果才做出破坏佛教僧团的五逆罪来。
    尽管提婆达多犯了这么大的罪，但佛陀还是在这个法华会上，给他授记。你说佛陀伟大吗？如果我们在别人想方设法来害我的时候，甚至几次都要致我于死地的时候，你还能否对他生起慈悲心来？这就是佛陀的胸怀，心中没有善恶，他觉得每一个生命都非常可贵，他要以慈悲喜舍之心来救度这些痛苦的众生。因为凡夫在做恶的时候，他的内心被烦恼所蒙蔽，他自己——真实的清净的本性不得显发，所以他做出来的事与魔境相应，什么贪瞋痴呀，邪见啦，这是很平常的事。佛陀能理解这些受苦的众生，不但不记恨在心，反而更加关注这些痛苦的心灵，用种种方法开导，引导他们走向佛道。
    佛陀不会舍弃任何人，不管你信仰其它什么教，佛陀都用慈悲的双眼关照着你，悲悯着你，他为你不明真理而伤感，他在暗中派神来保护你，怕你受到伤害。我们众生在佛陀的眼里，是还没有回家的孩子。不管是好孩子还是坏孩子，都是将来的法门龙象。所以佛陀慈悲地蔽护着我们。
    提婆达多在堕地狱的过程中，迫切地喊了一声“南无佛”，他还有善根哪！在关键的时候，他还能回心转意。南无佛，用今天的话说，就是佛陀呀，我永远跟随你，我永远听你的教导。所谓有因必有果！提婆达多得到了佛的授记，将来也会成为佛陀。提婆达多那么大的罪恶，佛都还用慈眼看着他，不舍弃他，在地狱中给他授记。所以佛很慈悲呀，冤亲平等，无冤无亲，天堂地狱如幻如化，平等平等，很慈悲！我们也要学习佛陀的这种慈悲精神，让这个世界不再有地狱种子，让他们都能走上佛法的道路上来。
    有关提婆达多的公案，《法华经》就是这么记载的。
    虽然阿奢世王犯下了杀父、破坏佛教的五逆罪，也该当堕落地狱，但最后也是被佛摄化，在佛前忏悔了，并皈依了佛，转而成为佛教教团的大护法。佛灭度后，他全力供养了大迦叶主持的七叶窟经典结集工作。阿奢世的罪过很大，但我们的佛陀却让他从极罪之人转变为极善之人，从地狱罪人变成人间善人，这就是佛陀的智慧力量。转恶为善，转邪为正，佛法就是不可思议！如果世间人能够奉行佛法，这种正义的力量就更加广大，那么世界的和平就会成为现实，希望在座的居士们努力，成为今天世界和平的使者，依据佛教的度世精神，传播佛教，让世界充满希望，充满生机，充满信心，导致整个世界上和合、清净，永远不再有争斗。
    提婆达多转恶为善的故事在《大般涅槃经》中，记载得很详细。

    八岁龙女即身成佛
    至于龙女成佛也是在这一品里面。在这个讲经法会上有智慧化身的文殊菩萨、无缘大慈化身的弥勒菩萨，还有智积菩萨等等，另外还有诸阿罗汉、诸大比丘，包括智慧第一的舍利弗尊者。文殊菩萨与智积菩萨相见以后互相慰问，交流教化众生的事情。在这个会上有很多的大菩萨降临，有无数菩萨从大海中涌出，来参与这个讲经法会。文殊菩萨就告诉智积菩萨，他曾经到大海龙宫，见了娑竭罗龙王。龙王有个公主，才只有八岁，可是很聪明。依经上讲，说龙女“智慧利根，善知众生诸根行业，得陀罗尼，能够知诸佛所说甚深密藏，悉能受持，深入禅定，了达诸法，于刹那顷，发菩提心，得不退转。”介绍娑竭罗龙王的女儿，虽然只有八岁，但聪明利根，了解诸法，善知众生根机（就是晓得众生的心态如何，再根据他的心理承受能力施予佛法），而且深入禅定，有很深的境界，同时她发菩提心，救度世界上所有的众生，由于这个原因，她要完成佛道，并最终成就佛道。
    龙女“辩才无碍，慈念众生，犹如赤子。功德具足，心念口演，微妙广大，慈悲仁让，志意和雅，能至菩提。”龙女的口才很好，善于用各种比喻，善巧方便地为群众说法，遇到对佛法没有正信的人，龙女无碍的辩才会使他走上佛法的道路。龙女对人民群众很关心，对每一个生灵就像她的孩子一样的爱戴。至于龙女弘法利生的功德，是说也说不完。总之是能令人民群众走上菩提道，要证涅槃果。
    文殊菩萨就向诸大菩萨介绍在龙宫里的情况，如何发现这个龙女。当时智积菩萨就怀疑，哪有这种事情呢？这么小，而且是个龙女。她怎样悟得这么深，这么快就要成佛呢？他不相信。正在大家不相信，充满疑心的时候，龙女就来到了法会，向佛、向诸菩萨顶礼，而且以偈颂的形式赞叹佛，赞扬佛的功德。
    在这个时候，舍利弗又怀疑，先是智积菩萨怀疑，现在舍利弗又怀疑，这么年轻，一个女娃儿才八岁，而且属于龙族，又是女身、五漏之身污染重、烦恼多，这么一个身怎样可以成佛？五漏之身是过去封建主义时期对女性歧视性的说法，认为女性因为生理或心理的因素所具有的五种烦恼。现在讲男女平等，男重女轻的思想是行不通的。舍利弗心里想的时候，龙女就知道了。就先向佛陀献上一颗宝珠，光彩四射。龙女就对舍利弗讲，“你知道吗，女身成佛比这个献宝还快呢。你在想我顷刻间献宝，但是我成佛比这个还快。”说了以后，即身忽然变成男身，女转男身，之后大众就看龙女坐在莲花宝座上成正等正觉。在会上的大众叹为希有，都很喜欢、很赞叹。

    人人都可以成佛
    男的能成佛，女的也能成佛作祖，所以在座的女居士们要努力，向龙女学习。龙女成佛就是给我们一个榜样，要打破过去封建的看法，不要看不起女同胞，女同胞是半边天。在佛教里，有时女同胞还不止半边天，你们看嘛，在座的女的多还是男的多？（当然是女的多）这说明女性很有善根，不要看不起女性，歧视女性在佛教里没有市场，佛教讲的是人人平等。我们佛教徒连一个蚂蚁也不会歧视，认为它有佛性，我们讲生命的平等，何况号称万物之灵的人呢。
    我们女居士也要自信，不是男性才可以成佛作祖，你们也要有这个信念，以女身成就佛道。你看观世音菩萨的三十二化身里，有多少是女身？这说明了一个问题，就是女性在佛教中的重要性！
    诸位女居士们，你们有福了，因为你们走入佛教，就是信仰平等互爱的宗教，你们在佛教里受到特别的尊重，因为你们也会早日成佛的。
    佛教教义不许歧视女性，要求我们佛教徒尊重生命，爱护生命，以平等的眼光去看待众生，我们提倡平等性智的思想，不要用分别心去看待事物。
    观音菩萨有两侍者，一边是善财童子，一边是龙女。“善财童子五十三参”，很多人读了《华严经》都知道。善财童子参到普陀山，见到了观音菩萨，观音菩萨就跟他说大悲法门。佛法修行中以大悲为体，悲悯众生，救济众生。观音就跟善财童子说这个大悲法门的。同时这个法华会上有观音菩萨。龙女即身成佛就是根据《法华经》来的，观音菩萨很赞叹。龙女在向诸菩萨顶礼的时候也顶礼观音菩萨。这里就是彰显龙女的智慧与功德。
    从这一个公案来看，正说明了佛法所讲的“一切众生，佛性平等”。佛在雪山修行六年，在菩提树下成道，经过四十八天的磨难，受过魔王的干扰，最终成道，睹明星而成正觉。成道以后就说得有几句话：奇哉！大地众生都具有佛性，只是为无明障蔽不能亲证成佛。原话是这样的：“大地众生皆具如来智慧德相，只因妄想执着不能证得。”一切众生，胎、卵、湿、化、有色无色、有想无想等类众生都有佛性，只是无明、妄想执着不能证得。假若他能去掉妄执，这个般若智慧就要现前，诸法实相就现前。从这一点来说，佛法所讲的平等是彻底的平等，根本就不分什么尊卑、贵贱、男女、老幼、出家不出家，平等平等。为什么？尊重佛性，人人都可以成佛。

    天女散花与不二法门
    讲到这里，想到维摩诘居士和天女散花的故事。“天女散花”，我们中国的京剧、川剧都在演。这段公案是怎样的呢？维摩诘居士有一次出现疾病，“维摩示疾”，这个“示疾”他不是真正有疾病，他是为了说法。佛就遣派大弟子去慰问。最初就遣派证得声闻果报的十大弟子，派到这个也不去，派到那个也不去，都说维摩诘辩才无碍、智慧很高，我们辩不赢他。佛最后就想到了文殊菩萨。文殊菩萨就领受佛的旨意，到了维摩诘丈室探问。两个在谈话之中由平常生活谈到最高法门。最高法门就是不二法门，文殊菩萨就是弘扬不二法门的。
    这个“不二法门”是什么呢？就是开头讲的《法华经》里那个法界观，“理事不二”。在我们佛典中，讲“不二”就是统一地观察现象，统一地观照一切。色心不二、色空不二、修证不二、依正不二……有很多“不二”，也可以叫“无二”。你不要象世间哲学一样的，什么主观、客观，理性、经验，唯心、唯物，在佛教来讲那是片面的，色心不二嘛，统一来看，色空不二就是《心经》讲的“色不异空，空不异色，色即是空，空即是色”，因缘生法的一切现象它本体就是空，也就是空性所显的这一切现象不能把它分开的呀！
    了解诸法实相，你要从现象中深一步透视，深一步观察。“不二”他分不开的。什么叫“修证不二”呢？你在修行中积一分功德、修一分善，就有一分果报放在那儿，就可以断一分无明。修与证是结合的，也是同时的，有修就有证。所以这点你们居士要注意，你不要怕没有功德，你能够行善、你能够供佛、布施，同时就有功德存在。等于净土宗讲的“念佛的人，西方极乐世界莲花就为你开，你当下越念得好，莲花当下就越长得大，光明就更大。假如你当下退堕了，你不念了，莲花当下就萎谢了、凋谢了。这个就是修证不二，因果俱有。
    还有“依正不二”。什么叫“依正不二”呢？依就是依报，正就是正报。“正报”是我们的“五蕴身”，“依报”就是所认识的外在境像，比如物质、享受的生活包括山河大地、田园舍宅都是依报，即我们认为自身所依止的。你不能把这个分开的。在唯识学来讲，当这个生命识投生的时候，由业种激动识种，识种激动大种（大种就是四大种子），在这个时候就是显形，内变根身，外变器界。有此根身，就有此器界。也就是说有这个正报就有这个依报。你不能把它分开的。所以人生和际遇与他过去的因是分不开的，正报、依报是分不开的。你是什么人？你遭遇什么？你遇到什么境界？这是由因来决定的，你不能把它分开。这一点诸经论中都讲得有，唯识学中讲得尤其细致。这就是“不二”。
    “二”是什么呢？是相对的；“不二”是绝对的。注意这个问题，世间上一切事物，世间上的一切学术都是相对真理。而佛法讲的真如境界，由相到性，性相不二，显示真如的本体，这就是“不二”。法门不二，实相也是不二。实相就在诸法中求，也是“不二”。这一道理比较高，这个就叫“不二法门”。我只是口头上讲，实际上要深入“不二法门”，更重要的是还要修证。我们凡夫只能说理论上有这么个见解，还说不上亲自体证。
    文殊菩萨向维摩诘居士讲“不二法门”，讲到甚深微妙的时候，天空中花朵飞舞，出现天女散花。花雨缤纷，接着天女就降临了。这个时候花落到声闻身上就不落，就沾到身上，落到菩萨身上呢，就落地了，不会沾到身上。当时舍利弗满身都是花。这时天女就来了，舍利弗就问，“你降花倒是好，那个花为什么降到菩萨身上，这就落了，降到我们身上，它就不落呢?”天女就答复他说，“并不是花不落，并不是花住你，是你在住花。”要注意！这个很有道理的呀！因为这个声闻乘，他虽然证得了“人我空”，还没有证“法我空”，境界窄小。菩萨乘是“人我、法我二空”。证“法我空”就是不住于相。那个《金刚经》就是遣相嘛，破除“人我执，法我执”。这中间含有深意。“并不是花不落，是你在住花，而不是花住你。”舍利弗答不出来，天女接着就反问：“男相女相是你的分别，有什么男女相?”说了以后就以女身化为男身。他就问舍利弗：“你看，我是女嘛还是男?”这里舍利弗的境界没她高，可以说这个天女还是菩萨降世。
    从这里来看佛法，就是讲众生平等，不要分高低、尊卑、有势力无势力、有地位无地位、男相女相、老相幼年相、出家相未出家相、有修无修。维摩诘是居士，是未出家，但他实际是菩萨身，境界比较高的。佛性平等嘛！

    在家居士的责任
    在家的居士学佛，修行佛法，很不容易，然而在家也有他的优势。我们在家的佛教徒深入生活，在工作岗位上，和上级领导，和平级的同事，和下级的朋友，要处好关系，要利用这个缘分，爱护大家，尊敬大家，给大家以欢快。这是一个在家佛教徒的责任。你对人好了，人家说佛教徒真是不错，就会跟你学习佛法。如果你做不好，别人不说你不好，别人会说佛教不好，所以这是有罪过的。有的人一见同事，就叫别人吃素，吓的人再也不跟佛教徒来往了。有的人总跟人讲道德，这是大家最怕的，别人一听，觉得你们佛教徒怎么总是指指点点的，叫人这样也不行，那样也不行，还是不要学佛的好。你看，你处理的不好，就断了一个人的善根。其实，你和一个人交往，先要做一个好人，用实际行动去感化你身边的人，而不是叫人吃素什么的。等你的朋友觉得你很不错啦，才知道佛教徒果然和凡夫不一样，有道德，有修养，有文化，有知识，应该跟佛教徒学习。
    有的人说，传教是出家师父的事，那错了，我们每一个佛教徒都是佛陀的使者，不分在家出家的。做为佛陀的使者，你就是有责任把佛教传播到你所到的地方去。当然这要求你好好学习，不然你自己都不懂，岂不是自误误人。只有自己好好深入佛教，学习佛法，然后再把你的认识，传授给你的亲人，你的朋友，让他们从做一个好人开始，慢慢走上菩提之路。“众生无边誓愿度”，要实践还是要下功夫的。在实际工作中，遇到不懂的教理问题，千万不能乱说，要虚心请教善知识，再消化吸收，让智慧成为自己生命中的一部分。
    所以，做为一个佛教徒，要爱护你身边所有的人，时时刻刻帮助他们，给大家以心理上的支持与鼓励，给大家以方便。但要做到有原则，有信心，有能力，最终引导他学佛。这是一个在家居士的责任。
    关于提婆达多与龙女的授记，讲到这里。

    四安乐行
    下面讲“安乐行品”中的“四安乐行”。众生在火宅中、在天灾人祸中、在人为的斗争中，并不安乐。佛先讲了“三界如火宅”，在“安乐行品”中就指示学佛的人们，在现生中如何证得安乐，如何才是真正的安乐，如何不受痛苦、不受逼迫。佛就指出了四种安乐行，包括身安乐、口安乐、意安乐、誓愿安乐。“安乐”就是要注意你的身、口、意和誓愿。
    安乐行即指菩萨于恶世末法期间，弘扬《法华经》时的安住身心之法。据《法华经》卷四《安乐行品》载，安乐行计有身安乐行、口安乐行、意安乐行、誓愿安乐行等四种，称为四安乐行。亦即诸众菩萨应远离身、口、意三业的过失，并发誓教导众生，度化众生，行自利利他的安乐行为。
    根据天台宗慧思大师的《法华经安乐行义》的记载，于一切法中，心安住不动，就称为安；不受五阴烦恼的束缚，称为乐；身心安乐而自行化他，称为行。并将安乐行分为有相、无相二种，即：(一)有相行，乃外在的修行方法，如一心读诵《法华经》的文字等，称为文字有相行。(二) 无相行，乃内在精神上的修法，如修止观等，以体达一切诸法中，心相寂灭，毕竟不生的三昧境界；亦即不以此“安乐行”为行法，而于自然无行的状态下，自行化他。
    据《法华文句》卷八下也举出“三释”，以解释“安乐行”的义理，即：(一)依事释，即依事物现象解释。谓身无危险为安，心无忧恼为乐，依此（身安心乐）能行自利利他的行为。这是依事释。(二)附文释，是附上劝持品中的三轨解释安乐行。即以着如来衣（行“止行”）为法身安，入如来室（行“慈悲行”）为解脱心乐，坐如来座（行“观行”）为般若之行。此外，另附上安乐行品的文意以释安乐行。即以安住于忍辱地为身安，不为烦恼、暴力所困为心乐，观诸法实相为行进。(三)法门释，即以修行法门以释之；谓不缘生死、涅槃等二边之法，而安住不动，是为安；不执取三昧广大之用，及不受五阴，是为乐；于无受无行之状态下而行中道，是为行。
    大乘菩萨行的安乐行，不但要自己求安乐，还要所有的众生也得到安乐。有人问，佛教徒真的知道快乐的秘诀？

    佛教徒拥有快乐的秘密
    我们佛教徒拥有快乐的秘密。现代科学就可以证实这一说法。现代西方科学家对虔诚的佛教徒的脑部扫描发现，他们促进快乐与平和的脑部区域异常活跃。最近在美国的一项研究已经发现，虔诚佛教徒脑部的“快乐中心”经常处于活跃状态。这就解释了佛教徒能保持平和知足心态的原因。
    神经科学家认为，初步研究结果能够为证明宗教修炼能改变大脑对某种环境的反应提供最初的证据。美国威斯康星大学麦迪逊分校的研究小组对一些已经皈依佛门多年的人的大脑进行扫描时，特别留心对感情、情绪和性格具有重要影响的区域。他们发现佛教徒左脑的“快乐中心”经常处于高度活跃状态。杜克大学的欧文·弗拉纳根教授在《新科学家》周刊中写道：“我们现在能比较有把握地假设，人们经常碰到的那些看上去很快乐平和的佛教徒心里真的很快乐。”
    佛教徒的这种良好心态能一直保持着，不光在坐禅时如此。这表明，佛教徒的生活方式能改变大脑的工作方式。其他研究也表明，佛教徒处理恐惧和焦虑的大脑区域的活动比一般人要缓慢。这些研究成果最终能帮助研究人员研究也用于治疗抑郁症的坐禅方法。看来佛教的安乐行还是很有科学价值。
    下面我就详细解说四安乐行。

    身安乐行
    佛说我们的身应当远离十种之事：一、远离豪势，二、远离邪人邪法，三、远离凶险嬉戏，四、远离旃陀罗，五、远离二乘众，妨修大乘之行故，六、远离欲想，七、远离不男之人，八、远离危害之处，九、远离讥嫌之事，十、远离畜养。既远离己，常好坐禅，修摄其心，是名身安乐行。
    你不要处处讲究与豪权者接近。豪门，豪势之门。修行人要注意，攀权附势并不好。如果你经常攀权附势，他将来得祸你也得祸，累及你身。关键的是，豪势即依仗权势或财产而作威作福，他们不知道修善，不知道修福，只是一味贪心不足。在原始资金积累阶级，昧着良心赚钱，不知要害多少人，要搜刮多少人的财富，他们才能挤身富豪的行列。但他们不满足，还想拥有更多的财富。钱就像滚雪球一样，越 滚越大，他的钱也越来越多。但他不是用这个社会的财富去利益人民，而是贪婪成性，有一千想一万，有一亿想百亿，贪心没有止境。有的人想做官，他做官不是要为老百姓做事，做人民的公仆，而是以此为资本，搞权钱交易，腐败堕落。最后贪官和奸商勾结，就成了豪势。你跟这种人交往会有好处吗？肯定是因果报应，丝毫不爽。所以要远离豪势，才能得到身心的安乐。远离豪势，这是促进身安乐的第一种现象。
    第二种，不要崇拜邪神邪鬼。因为邪教和这些骗人的对你没有好处，他会害死你的。魔子魔孙与魔王相近，外道徒、邪徒则与邪神邪鬼相近。那些自称有神通骗人的“教主”，骗财骗色，搞的你家破人亡还不知道为什么，因为你中了他的毒，迷了窍，连自已的本性都失去了。比如现在的“法轮功”就是这么回事，他嘴上说提倡“真、善、忍”，走来走去想上天国，就自杀、焚身。美国的外道搞集体自杀、集体跳水、集体纵火，造成很多人间悲剧。邪门讲神讲鬼，害的你妻离子散，切切不要亲近。
    邪法不要去学。他讲神通，但他是邪道，不能正修，不能清净三业，不能正式走解脱道，千万不要亲近。我们佛呢，不以神通论，而是以法论。远离邪人邪法，也可以得到身安乐。
    第三种，就是凶险的嬉戏。世间的许多游戏很危险的，比如那个杀人比赛，什么斗鸡、斗狗，以众生的生命换来你一时的快乐，其实很残忍。最严重的是那些政治骗子，用人民的生命做游戏，那更是罪过无量。还有世间的走钢丝，很危险，高空作业。还有欧洲的拳王赛，拳王对拳王，两个互相比，不合适就把你打倒，昏迷不醒，生命都有危险。这种无意义的嬉戏不要搞，不要接近。佛陀要求佛教徒不要做这些凶险的事，要做对身心有帮助的事，这样才能得到身心的安乐。
    第四种，远离旃陀罗，就是要远离严炽、暴厉、执恶、险恶人、执暴恶人、主杀人等，也就是那些凶杀成性，残暴好斗的人，流氓之类的人。因为这些人杀心盛大，恼害众生，见者伤慈，能坏善法的根本。对于险恶的人要远离，免得迟早身受其害。有的人跟他玩，要么是受害，要么是近墨者黑，你也变成流氓。所以你看到吊儿郎当的人要注意，没有好的生活习惯，好逸恶劳，或不务正业，甚至伤风败俗，或者违法乱纪。如果你是有能力的大菩萨则不在此例，你可以用慈悲心去度化他，但你要有这个能力，否则他会伤害到你的。
    第五种，对二乘之人要远离。二乘之人即只顾自己的人，他们不愿意与人分享幸福和快乐，崇拜个人主义，只知道自私自利，忽略了大众利益。这种人很难和你同甘共苦，在困难面前就退缩。远离二乘之人，与具有同样菩萨精神的人交往，才与道业有益，才能得到身心的安乐。
    第六种，远离欲想，就是六尘境界，具体就是五欲境界，财、色、名、食、睡，你不要在中间去贪恋，有些地方就不要去参加啦。你们看世间上那些娱乐场所、歌舞场所，出好多事情。那些跳舞的，男的也变了，女的也变了，要离婚，产生很多社会悲剧、家庭悲剧。这是无意义的嬉戏，对修行没一点好处。财、色、名、食、睡不要贪恋。
    第七种，远离不男之人。不男之人，就是不男不女的人，虽然佛教不主张歧视同性恋或变态的人，但我们提倡做常态的人。
    第八种，远离危害之处。我们这个社会，很多危害性的东西就在我们的身边，比如战乱、斗争的地方，水湿容易生病的地方，干燥上火的地方，水中含有不良元素的地方，有放射性物质的地方，等等。远离这些危害人身安全的地方，融入到有益于身心健康的环境，这样才能使得身心健康、安乐。
    第九种，远离讥嫌之事，避讥嫌。凡是引起讥嫌的地方要避免，不然产生痛苦。避讥嫌在佛教戒条中是有的，比丘、比丘尼戒都是有的。远离讥嫌是为佛教的整体形象以及个人形象不至受损，在生活中时时刻刻观察自己、检点自我，洁身自好，以免给罪苦的众生添烦恼。因为心怀宽广的众生是不会讥嫌你的，会讥嫌人的都是烦恼、苦恼众生。
    当然若是众生误会我们的好心，我们的善行他认为是个人的利益使然什么的，那没有关系，不能因为他讥嫌我们就不做好事了。就像你捐助佛教的慈善事业，小人之心的人会说你肯定有罪过，不然你怎么会舍得捐款呢？或说你做了坏事良心发现，才拿点钱来骗人。也有的人说你是为了名誉才捐款的……这是魔鬼在他的心中，他自己做不了主，所以他来诽谤你，讥嫌你，你不能因为魔鬼的嫉恨而退心。
    不能因为别人讥嫌你而放弃你的善行！
    第十种，远离畜养。基于慈悲心来说，畜养有一定的过失，因为你强迫囚禁众生，并以此为乐。有的人养小狗、小猫，把大量的学习时间，工作时间花在逗乐去了，这就是不务正业，玩物丧志。况且动物身上有一些我们不了解的传染病，跟动物接触太紧密，很容易得怪病，什么狂犬病之类的，得了就活不成了。应该把精力花在学习正法上，而不是玩弄弱小的动物。
    以上是关于身体力行方面应该注意的事情。假使能够注意这些事情，你身体就能够得到安乐，你的安全就能得到保证。这叫做“身安乐行”。

    口安乐行
    上面介绍了身安乐行，现在进一步讲口安乐行。口业应远离四种非法语，以防止因口业造成的过失：一、不乐说人及经典过。二、不轻慢，谓不倚大乘而轻蔑小。三、不赞他亦不毁他。四、不生怨嫌之心。善修安乐心法，是名口安乐行。
    第一点，不乐说人及经典过。不要喜欢专门说别人的过失，不要毁谤经典，背后说小话，说张三李四不对，结果起是非。这一点我们学佛的人要注意。你到了学佛的地方，好好念佛，好好参拜，不要两个之间唧唧喳喳的，说这个不对，那个不对，师父不对。这个要不得，那个要不得，结果最要不得的是自己。在家居士菩萨戒里有一条，叫“不说四众过失”。说人过失实际是自己最大的过失，因为你的心境整天停留在过失上，当然不可能进步了。
    我们佛教徒要说人好话，这在菩萨行里叫“爱语”。应该多赞叹别人的功德，而不是说三道四，把自己的心境深深地迷在鬼道里。说话时要隐恶扬善，宣扬众生的优点，赞叹他所做的好事，你的心就与善道相应。所谓“祸从口出”，要想安乐，不仅仅要如前所说的十种远离，首要是管好自己的嘴，要多说利人的话，少说是与非。
    不要毁谤经典。佛陀宣说的经典是为了方便度化众生的，不能以成见说某某经某某典的不是。比如，学密宗的偏偏说显教经典不彻底、不究竟，学显教的低等，密宗高一筹；学禅宗的，说念佛的太简单、太浅，或说学密是说食数饱，只有禅宗才是究竟；学了些经教的就说别样修行的只讲修，不讲研究教理；专门修行的就毁谤研究经典的……这样彼此毁谤。其实经典、各种修法都是佛说的。这不成了毁谤佛法是啥嘛?！佛根据众生的根机说出各种法，因机施教、应病与药，你何必彼此毁谤呀？我们太虚大师智慧很高，他判摄佛法，就不采取宗派与宗派相对立的态度，提出了大乘“八宗平等”的思想。你们有些读过太虚大师文章的人都晓得。
    哪八宗呢？就是流行于唐代的律宗、华严宗、天台宗、三论宗、法相宗、真言宗、禅宗、净土宗等。太虚大师把八个宗派归拢，融入“三宗”，即“法性空慧宗、法相唯识宗、法界圆觉宗”。太虚大师以此三宗来判摄一切佛法，这三宗也是平等的，各有特点，都是佛说的法，都是导归诸法实相的。这点值得在座的参考。
    今天我们也不能分什么宗派，现在我们是统一的佛教，没有大小乘的歧视，没有显与密的区别，所有的佛法都是平等一如的。平等一味的佛法是今天对佛教教法的看法，至于对佛学的学习，可以根据众生的根性，授以律禅净密等。
    所以口业不能说毁谤他人的话，更不要对经典毁谤非议。
    第二点，不轻慢，谓不倚大乘而轻蔑小乘等事，就是直接毁谤他人，造是非，无中生有，以小说大，毁谤他人。有的人为了抬高自己，就用诽谤的方式，结果表明自己的境界也不高，不然怎么会来诽谤别人呢。轻慢别人要不得，这也是犯口业。轻慢心也是学佛的障碍，我们要努力克服，才能得到身心的安乐。
    佛家讲真实语，要说真实话、正直话、合和话，这是我们佛家的语言。要戒除妄语、粗恶语、离间语、下流语，说别人的过失加以毁谤，都是要不得的。
    第三点，是不赞他亦不毁他，要得中道。有的人不是毁人就是说些无益的话，我们所说的拍马屁。我们要赞叹也要有根据，不能光闭着眼睛乱吹，把拍马屁当成赞叹人。错了，做好好先生不是佛教徒的行为，我们善恶分明，对于恶人，我们敢作敢为，对于好人，我们赞叹。
    第四点，不生怨嫌之心。不单是在语言上不说这些，而对人在心里来讲，不要生怨恨，除了不要背后叽叽咕咕以外，心里面都不要生怨，要慈悲、谦和、对人平等。纵然有怨，也要化怨为亲，不要出诸口上，连心里头都不要这样子想。
    这个叫做“口安乐行”。你这样子做就可以安乐了。否则你不惹是非，俗话说，“病从口入，祸从口出”，你看历史上很多大臣，有时一句话不对头，就被关监、被杀头。清朝的文字狱就是议论皇帝、议论朝庭，就关进监狱杀头。文化大革命更不消说，说错了就被斗争，都是嘴巴引起来的祸事。

    意安乐行
    意应弃四种恶：一、不嫉谄，二、不轻骂，谓不应以大行而诃骂小行之人，三、不恼乱，四、不争竞，为一切众生平等说法，是名意安乐行。“意”嘛，就是意识，我们内心。我们有身口意三业，这意业最重要，因而要使意业清净，让我们身心安乐。第六意识如何得到安定？如何得到心安？有下面这么几点：
    第一，不嫉谄。你内心要远离瞋恨和嫉妒的障碍，不要娇慢，不要自以为是；对于有能力的人不能諂曲，应好好向他学习，不是去迎合他。不嫉恨，不嫉妒，不諂曲，是我们佛教徒做人的基本原则。
    第二，不轻骂，即内心不要轻视别人，要尊重人。言语出之于口，不要骂人，对人要友好互爱。不要认为他不行就轻视他，这不是佛教徒做人的态度。睦邻友好，敬重他人，不轻视任何人，这是佛教徒的传统美德，我们今天要努力学习，再能创建新的社会道德品质与社会秩序。
    第三，不要毁谤修大行的人。这中间也包括不要毁谤念佛人，不要毁谤修禅的人，对于修密法的人也不要毁谤，不要呵斥，都要尊重，心存平等。不要见小行就毁谤，也不要以大行呵斥小行，不要自以为是；对于逆境不要恼羞成怒，要学会涵养一切，做一个有修养，有道德品质的佛教徒。尤其是对于行菩萨道的人，我们要随喜赞叹，不能以嫉恨之心去毁谤，我们应该去学习大行之人，跟着有德行的善知识，学习他们的为人处世，学习他们的道德风范，学习他们精勤修学的精神，学习他们自度度人的高尚人格，这样我们才能走上涅槃寂静的道路。
    第四，不要竞争名利。佛教徒不但表面上不要与人争斗，在内心上也不要起竞争之心。竞争之心就有是非得失，表现在行动就有是非得失，内心不平衡，行动上就要惹事生非，就要遭祸。不竞争并不是没有竞争能力，要踏踏实实地工作，不跟人争名争利，但你的辛勤劳动的回报一定不会少的。名利是身外之物，有的时候不一定是好事，做事低调一点对你会有好处的。当然菩萨为了利益众生，以大名闻世，大建法幢，那是为众生的缘故。
    能做到这四点，就可以令人身心安乐，这个叫“意安乐行”。

    誓愿安乐行
    誓愿安乐行，又作慈悲接引安乐行、梦中成就神通智慧佛道涅槃安乐行。即菩萨愍念众生于法华一乘不闻、不知、不觉、不问、不信、不解，于是自誓欲得无上菩提，以神通力、智慧力引导众生，入于此法；菩萨发此誓愿，而安乐行法华之法，称为誓愿安乐行。这个誓愿就是菩萨誓愿。你发了“众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成”四宏誓愿，要坚持不懈地落实在我们的行动上。愿力不可思议，有愿力必得佛菩萨加持。这种愿力就是对于众生不起厌离心，不起舍弃心，时时要起悲悯心，摄受他们修行，要以悲心摄受一切，要有这个坚固的誓愿。有这个誓愿，你的精神就愉快，诸天神就护持你，你就能度过任何困难，任何艰难困苦都难不倒你，因为你的心念强大，与菩萨无异。因发四宏誓愿，行于四宏誓愿，可以得到安乐。这就是“誓愿安乐行”。
    以上四种安乐行，来自于《法华经》的安乐行品，我这里是把他综合起来讲的。
    下面准备继续讲三品：法师功德品、常不轻菩萨品、观音菩萨普门品。从开始到现在讲的都是重心。希望大家听了以后要温习这个重心，结合自己的修行是很有受用的。要随常忆念这个重心。
    佛说法是因机施教、应病与药。在《法华经》里面，佛说各种法，说下根、中根、上根的法，说三乘五乘的法，都是“开权显实”，目的是归于“一乘”，就是最上的佛乘。所以学佛的人不管什么根机，最后都要走入菩提道，都要证得菩提，这才算是真正的解脱。佛告诉弟子们这种用功法，除了礼拜、诵持法华以外，还要结合生活修行，即在日常生活中以佛陀的精神、以解脱的精神对待一切。在生活中，时时处处都可以见道，都可以悟道。大地山河、一草一木、你只要去领会，消除执着，无不是道。所以把佛法应用在生活中，把佛陀慈悲喜舍的利他思想贯彻落实到生活中去。愿心很重要，具体的行为也很重要，要结合自己在实际生活中修行。“佛法在世间，不离世间觉”。


法师功德品

    法师功德品
    这一品有三个问题要注意到。这个《法华经》功德不可思议，意趣高深，所以佛在每品之中都赞扬《法华经》。这里面要明白五种的法师，道力增逸，能得六根清净的功德。
    “法师功德品”，要结合前面“法师品”展开来讲。
    第一点，能够听闻《法华经》一句一偈，乃至于对《法华经》一念随喜（一念随喜，就是听到《法华经》心里很高兴，生起信心），都可以得到佛的授记。作为法师能够了解《法华经》的要义，乃至《法华经》中一句一偈都能讲，就是真实的法师。为什么？佛就讲了：“读《法华经》者，以佛庄严而自庄严”，“荷担如来大业”，“《法华经》所在之处即是佛塔”。能够读诵《法华经》、宣扬《法华经》，那就是以佛庄严而自庄严。佛的功德很大，我们是走向佛道，我们得了佛的加持，逐步完成佛的功德。所以“以佛庄严而自庄严”。这种人就能“荷担如来大业”，如来大业就是弘法利生啊！
    释迦牟尼佛成道以后说法四十九年，讲经三百余会，一直到世寿八十岁圆寂。他老人家的一生，时时刻刻都是在弘扬佛法，解救众生痛苦，使众生都能够到彼岸，证得涅槃。所以读了《法华经》以后，除了“以佛庄严而自庄严”以外，还能够荷担如来的大业，成为佛陀的使者，代表佛陀去弘扬佛法。《法华经》所在的地方就如同有佛塔。《金刚经》里也有一句，诵持《金刚经》，《金刚经》所在，“当知此处即为是塔”。这是一样的道理，就是说不要另外修塔都可以，《法华经》所在的地方就是塔。塔就是供佛舍利的地方，是四众弟子及人天所恭敬顶礼的地方。而有《法华经》就是有佛陀的法身舍利，所以我们要尊重。

    什么是法师
    什么是法师？修行一切功德愿行，能守护如来的法藏，以无量善巧智慧辩才而能为大众演说佛法，使诸众生得大安乐。意指通晓佛法又能引导众生修行之人。又作说法师、大法师。广义的法师，通指佛陀及其传教的弟子们；狭义则专指一般通晓经或律的行者，或称为经师或律师。据北本《大般涅槃经》卷十八载，佛菩萨及其大弟子等，皆知深妙之法，又知众生根机之利钝而为之演说，故称大法师。
    关于法师的资格，据《瑜伽师地论》卷八十一、《十住毗婆沙论》卷七、澄观《华严经疏》卷四十三等所载，必须具备下列条件：
    法师应具之条件
    (一)法师十德，即：一、善知法义，菩萨无碍之智，善知宇宙间一切诸法的句义差别。二、能广宣说，菩萨能以智慧广为众生宣说如来微妙之法。三、处众无畏，菩萨处大众会，善说法要，随他问难悉能酬答而无所畏惧。四、无碍辩才，菩萨辩才无碍说一切法，经无量劫而相续不断。五、巧方便说，菩萨随顺善巧方便机宜，说大说小，一切法门使他通解。六、法随法行，菩萨说法使一切众生如说修行，随顺无违，修诸胜行也。七、威仪具足，菩萨于行住坐卧的四威仪中有威可畏，有仪可则，无有缺犯。八、勇猛精进，菩萨发勇猛心精进修习一切善法，化导众生，而无有退转。九、身心无倦，菩萨斋肃身心修诸胜行，常起慈心，摄化众生，无有懈怠。十、成就忍力，菩萨修习一切诸忍辱行，成就无生法忍之力。具足此十法，则能成就众相圆满。
    (二)法师应行四法，即：(1)广博多学，能持一切言词章句，因而言语才有吸引力，能令众生入于佛法听闻佛法而不倦。(2)善知世间、出世间诸法生灭相状，即精通世出世间法，说法更有根据，不脱离实际，能真正了解众生的苦难。(3)得禅定智慧，于诸种经法中，能随顺而无诤。(4)不增不减如法而行，言行一致。做法师还是不容易，按其它宗教来说，做法师就是佛教的传教师、布道师。
    依法师之专长及其弘法的差异可分为受持（始则领受在心曰受，终则忆而不忘曰持，以信力故受，以念力故持）、读经（对文曰读，正心端坐，目睹经文，口宣句读）、诵经（背文曰诵，谓习读既熟，不须对文自然成诵）、解说（圣教之义难解，若能分明解释，训授于人）、书写（于诸佛经典，若能书写广传，流通大法）等五种，称为五种法师。然后世则演成书写、供养、施他、听、披读、受持、正开演、说、诵、思修等十种法师。
    这是关于法师品讲的重要意旨。我们的法师是为了大法而生的，请大家多启请法师，成就法师，因为法师就是佛教传播的中心人物，希望大家努力支持、护持法师。

    六根清净
    第二点，说明能够读诵《法华经》，就可以六根清净。“六根”就是眼根、耳根、鼻根、舌根、身根、意根。六根清净就不是一般的六根，范围广大，观察很深远。就眼来说就具有慧眼，意根来说就可以对于诸法的自相共相能够善于观察，得妙观察智。平常人，众生的六根是不净的，接触外境时就去攀缘追求，为其所牵所累，发生污染现象，六根就不清净。
    能够读诵《法华经》可以六根清净：得清净眼根，能够遥视世界；清净耳，能够听闻一切音声；清净鼻，能闻一切香；清净舌，能吐微妙音，说法令众生百听不厌；清净意，能够通达诸法法义，随所说法与诸法实相相应。读诵《法华经》就有这些好处。宣说《法华经》作为法师也是一样的，能使六根清净。
    六根清净，在佛教修行的位次来说，就是入于十信位，即：信心、精进心、念心、慧心、定心、施心、戒心、护心、愿心、回向心等十信心。
    这是第二点，这里最强调佛教的传播，因为佛法的流布就是救度众生，就能够救苦救难，传播佛法的功德很大，哪怕只是一句一偈。诸位居士，你们努力学习，把你们所学到的佛法知识向你身边的人传播，这就可以得到六根清净，这也是成佛的必备资粮。

    真谛、俗谛、中谛
    第三点，佛说《法华经》，彰明大乘知见，开显三谛圆融。真谛与俗谛是相结合的，真谛、俗谛结合就是中谛。真谛、俗谛、中谛合称为“三谛”，即三种真实的道理。这话怎样讲呢？“真谛”即是“胜义谛”，属于出世间法、无漏法；“俗谛”属于世间法、有漏法。
    能够证得真谛就要透视俗谛，从一切因缘生法中了解诸法性空，达到胜义的境界。所以谈真谛并不是废除俗谛；说出世间法并不是说不要世间法。
    禅宗六祖慧能大师讲过：
    佛法在世间，
    不离世间觉。
    离世觅菩提，
    犹如寻兔角。

    俗间经书、治世语言、资生事业等皆顺正法
    禅宗论道就在平常生活中，能透彻观察、不迷恋、不执着，视诸法如幻如化，当体即空，就可以悟得真谛。所以真谛不离俗谛。这一点在“法师功德品”中佛有几句很重要的话：“若说俗间经书、治世语言、资生事业等，皆顺正法”。这几句话大家仔细听啊！世俗间的圣贤教人做好人的这些书，象我们中国儒家的“四书五经”乃至道家的《道德经》，在西方来说，譬如罗马帝国以前的苏格拉底、柏拉图，这些西方的古代哲人的著作，对于做人、立身处世有很多好处，世俗间的经书都包括在内。所以“治世语言”就是指能够治理世间的语言，这包括得很宽，政治、经济、科学、哲学，凡有利于世间的，这些东西都包括在“法门无量誓愿学”的范畴里面，都可以学，都可以看。现在佛学院开设的课程，70%是佛学，30%是世间学问，包括外语、文学、法律、历史、政治、地理、经济都在里头。并不是什么都不可以学，而是要博学多才，才能做好弘法利生的事业。
    还有“资生事业”，什么是资生事业呢？有利于人民生活的，如工业、农业、商业，搞经济建设呀等等，这些都叫“资生事业”。所以这里讲一切“俗间经书、治世语言、资生业等，皆顺正法”。学佛的四众弟子包括“工、农、商、学、兵”除了学法以外，你就安心于各自的事业、各自的职业，搞农业、工业、商业。这些你只要以佛家精神来认真对待自己的工作，有利于国家人民，这个都是顺于正法，也就是佛道。这说明佛教非常圆融广大，有很强的包容性，一切资生事业，一切世间学问，都包含其中。
    说到这里，大家要注意！有的人说：“我学佛，我怎样工作呀！我受了‘三皈五戒’，工作要受限制呀！”
    哪里是那么一回事呀？学了佛，有一个指导思想。你在指导思想之下顺于正道，以正法而活命。佛最初成道以后说“四谛”法，其中“道谛”，就讲的有“八正道”。八正道里面有“正命”。什么叫“正命”呢？以正法而活命。你搞各种工作，你只要是不违反正道，不欺骗别人，不敲诈别人，以正法而活命，这是佛教所允许的。佛在《法华经》法师功德品中，说这一段也就与八正道里意旨是一样的。法门广大，二谛圆融。真正学佛，真正有智慧，就能真正合符佛的思想、佛的精神。
    佛教要求学佛就是要在生活中、工作中去体现佛法，而不是脱离世间去找什么佛法。
    以上是《法师功德品》结合《法师品》内容讲的，就有这三层意义。

    常不轻菩萨品
    《法华经》第二十品，就说在无量劫以前，有一个佛叫威音王如来，他在世的时候为众生应机说法，也说三乘、也说佛乘。他的弟子很多。后来威音王入涅槃，离世以后接着就是像法时期。
    什么叫像法时期
    什么叫像法时期？正法时期有佛在世，有诸圣德在，可以作为众人的典范，可以依止佛陀学习。像法时期，三时（正法、像法、末法时期）的第二时。因为它相似于正法时期的教法，故称之为像法。佛陀入灭后，依其教法的运行、发展状况，可区分为正法、像法、末法等三时。像法即为像法时的略称。此时期仅有教说与修行者的盛行，但证果者比较少。那就是只有佛像、佛的舍利、佛经和出家的僧众住世，这个叫作像法时期。
    就在像法时期中，在僧团里面、在四众弟子之中，有一批增上慢的比丘。什么叫增上慢？前面我就解释了的，这种人贡高我慢，到什么程度呢？“未知言知、未证言证、未得言得”。比如说这个佛法的教义，他根本不晓得，偏偏说他知道了。这个道理所在，究竟意义怎么样？有什么体会？有什么心得？他本来没得到，他说他得到了，他说他晓得。“未证言证”，他没有得到果位，菩萨位、佛位，他说他得到了，我已经证得这个阶位了。证得这个阶位已经很彻底了、究竟了、很圆满了。“未知言知，未得言得，未证言证”。这一批人在当时占了上风，有大势力，轻视其它的群众。

    常不轻菩萨修忍辱行
    这中间出现了一个特殊的人，是修菩萨行的，就是常不轻菩萨。这个人修忍辱行，谦恭和蔼，心胸广大，站得高，看得远。他平常对一切人不轻慢，见到这些比丘们、师父们乃至四众，他见到就磕头、礼拜。他有一句话：“汝等皆行菩萨道，当得作佛，我不敢轻慢汝等”。这是经上讲的。意思是你们都是在行菩萨道，都要成佛，我不敢轻慢。他一见到四众都是这样子。别人骂他打他，他还是这样子的行持，坚持不懈。这种情况经过多年，他仍然保持这种态度。有些增上慢者觉得他神经，想打他，他就避得远远的，在远远的地方还是磕头。口头还说：“我不敢轻慢汝等，汝等皆当作佛。”内心一点不生瞋恚。就是这个常不轻菩萨在临命终时，威音王如来给他讲法，讲的什么法呢？《妙法莲华经》开权显实之法，说法二十余劫。他受到威音王如来加持，就证得六根清静，智慧甚深，能够善于为众生说法。他智慧提高，善于说法，也是因机施教，应病与药，就感化了很多人，包括一些增上慢者，原来轻视他的、骂他的、打他的，都转化过来了。
    这是释迦牟尼佛在法华会上说的一段公案。他说，常不轻菩萨就是我的前身，至于增上慢者就是现在的跋陀婆罗等五百菩萨、师子月等五百比丘尼、思佛等五百优婆塞。他们现在都在听佛说法，将来都会得到授记。因为这些人曾经轻慢常不轻菩萨，后来听常不轻菩萨说法受了感化，转变过来了。现在这一世他们就依止释迦牟尼佛学法。
    由以上这段公案，我们就晓得，学佛务必要消除“慢心”！在六个根本烦恼之中（贪、瞋、痴、慢、疑、不正见，一般说三个——贪、瞋、痴，实际是六个，其它的烦恼，大随烦恼，中随烦恼，小随烦恼都是由根本烦恼而产生的），六种之一就是慢，骄慢。不要象那些增上慢者，未知言知、未得言得、未证言证。这是一种欺诈行为，欺人自欺，不能上进，这是前进的最大障碍——骄慢！
    学佛人要虚心谦和，要保持六度之中的忍辱、精进，专心致志地修行，在任何情况之下不退转，八风吹不动，要有这个精神。要走常不轻菩萨的道路，尽管受到众人的轻视、辱骂，甚至要打，他能忍让。为什么？因为他站得高、看得远，心胸广大。他的目标是完成佛道，这就与世人不同，于是骄慢心就没了。所以我们四众弟子，不管在家、出家都要向常不轻菩萨学习（过去是常不轻菩萨，现在就是释迦牟尼佛）。我们皈依佛就要向佛学习，这样才能上进，才能达到“法门无量誓愿学”，最后达到“佛道无上誓愿成”。
    虚心地面对一切众生的高尚人格，就是常不轻菩萨的教化功德，我们不能轻视任何一个众生，因为他们最终在佛陀的开导下，将成就佛道。

    观世音菩萨普门品略说
    最后讲一讲“普门品”的要义。普门品是《法华经》中的第二十五品，这一品为什么自古以来单独流行呢？它有个历史的公案。在我们中国南北朝的时候，北朝有个君王叫沮渠蒙逊，他也信佛。因为南北朝时佛教已经传到汉地来了，正是翻译、解说的时期，很多高僧也来了，他受了感化。
    观音普门品流行的由来
    有一次他害病很厉害，尽管宫中有御医、有药，但是一点不生效，长期不能行动，很痛苦。这时候有个高僧叫昙无德，就告诉他说：“《妙法莲华经》已经译到我们中国来了，其中有一品就是普门品，宣说观音菩萨的功德、威力。你可以专持普门品，得加持消除过去的业，病就能好。”沮渠蒙逊听了高僧的话，就从《法华经》中把“普门品”抽出来专门读诵。结果没有过多久的时间，他的病不药而愈，有感应了。所以以后沮渠蒙逊下旨叫全国人民专读普门品，一般民间就叫“观音经”，佛教的“观音经”那就是“普门品”。历史上就是这么来的，诵行到现在已1700多年了。
    持诵观音菩萨名号的功德
    普门品的内容在经文里面有三大段。
    第一大段说明持诵观音菩萨名号，可以除七难、灭三毒、满二求。
    首先，除七难就是念诵观世音菩萨名号可以消除水难、火难、风难、刀兵难、鬼怪难、冤家仇敌难、牢狱难等灾难。这个七难就包括人为的灾害、妖魔的灾害和自然的灾害。能够读普门品，首先能消灭七难。事前你预计不到的，遇到临时忧难也可以消灭，保证你的身心安定。这说明观世音菩萨的功德很大，与娑婆世界的众生很有缘，他能够寻声救苦，哪里有灾难，观世音菩萨就会在哪里救苦救难。七难是一个大概的说法，意思是任何灾难面前，观世音菩萨都会来救度有缘人。菩萨的神通力量给我们以信心，让我们安宁地生活在世间，得以顺利地成就佛道。
    第二可以灭贪、瞋、痴三毒。这贪、瞋、痴是属于内心的。为什么叫三毒呢？就象世间上的毒药一样的，可以害人的生命，服了毒你就要死。这个贪、瞋、痴比那个毒药还厉害，世间上的毒，害这一辈子，贪、瞋、痴这三毒，害你的法身慧命，使你生生世世不得解脱，轮回六道受无尽痛苦。你们看这个毒好厉害呀！
    佛在世时就曾经把金钱譬喻成毒蛇，而且是枕边的毒蛇。这个枕边的毒蛇，随时把你咬死，佛在经典上说了这一点。钱多了害人，但人们还是贪求不已，结果是人为财死，鸟为食亡。这是个贪心重的例子。
    瞋心重，则害人害己。《大乘义章》说：“忿怒为瞋。”心中忿恨不平，就表现为瞋恚。《遗教经》说：“瞋心甚于猛火，常当防护，无令得入。劫功德贼，无过瞋恚。”这就是常说的“瞋是一把火，能烧功德林”。在《决定毗尼经》也说：“宁起百千贪心，不起一瞋恚，以违害大慈莫过此故。”看来瞋恚之心能违害我们的大慈悲心，是大障道法。而念观世音菩萨名号，就能消除瞋恚之心。
    关于观音菩萨的四个名号
    第一个，“观世音菩萨”，这个就体现观音菩萨的慈悲心，上面已经作了比较详细的说明。
    第二个名称叫“观自在菩萨”，体现他的智慧，观照般若的运用无碍。说他能够在定中观察诸法的自相、共相，具足彻底明了缘起性空的智慧，中道智慧。“行深般若波罗密多时，照见五蕴皆空”，这是观音菩萨的智慧，包括了根本智、后得智、妙有智、性空智，也包括了唯识学讲的成所作智、妙观察智、平等性智、大圆镜智。这也是如来的智慧。恢复到这个智慧就能出离生死，得到解脱，得到自在，而且进一步得到神通自在、救度众生自在，所以叫“观自在”，即没有一点束缚，很自在。
    第三个叫“普门大士”。观音菩萨在因位、在果位他走的是正道，通达无碍，很广大。这个道、这个门就不是三恶道的门，也不是人天道的门。人天是比三恶道好，但是毕竟在六道中还是有生死的呀！而他这个门是三乘之门、菩萨之门、如来之门。观音菩萨在因位修行的时候受苦受难就是为了走这个门。所以修因要修菩萨因，象四无量啊、四摄六度啊、四宏誓愿啊……。他在果位，以如来身现菩萨相救度众生。所以这个门在因位、在果位周遍法界都是通达无碍的，叫“普门”。你们看现在有些寺庙叫普门寺。“大士”就是菩萨。所谓“大心之士就是菩萨”。
    第四个名号叫“圆通大士”。“圆通”，你看有些观音寺都有圆通殿，普陀山普济寺就有圆通殿，以供观音菩萨为主。“圆通大士”，到了如来的果位，福德圆满、智慧圆满、一切法都能通达，有福有慧、有悲有智。这一个智慧就是圆成实智。具足这个智慧就叫如来、又叫真如、又叫法性、又叫空性。“圆通大士”就表明观音菩萨早成佛道，具足佛的功德，是为圆满，悲愿都很圆满。通达一切而没有障碍。
    有些人晓得观音菩萨，还不晓得观自在菩萨，不晓得普门大士、圆通大士。这几个名号都代表观音菩萨的功德，各种具体的功德。
    世间污染由心灵污染造成
    痴心重，不懂因果，违背真理，毁谤三宝，造无间业，这就使人不能得解脱。你看这个毒好厉害呀！佛教讲“勤修戒、定、慧，息灭贪、瞋、痴”。根本的就是要修戒、定、慧。戒、定、慧的中心就是守根护意。六根要守好，意识要调伏好。
    佛教的各种法门，念佛、参禅、修密、读经都是为了这个目的。消灭三毒，要守根护意。三毒消了就可以解脱生死，这是学佛的根本问题。
    佛告诉大众持诵观音菩萨名号就可以灭除三毒，这个三毒就是七难的根本原因。佛教是从根本着手，不单要治标，它还要治本，标本兼治。比如现在讲环保，佛教讲环保呢，他就侧重于治本，兼带治标。你看我们的丛林、寺院、名山胜景，环境多好哇！绿化工作搞得好，空气也好，庭堂庄严。人们到了佛教大寺院，身心都得到清净。佛教做到了这一点，培植森林，绿化环境这都是治标。但是谁都不注意，佛教最重要的是还有个治本，就是净化心灵。世间污染都是由于心灵污染造成的。“心净国土净，心染国土染”。治本就是要净化心灵。假如人们心灵能够很干净的话，也不会造成环境污染、空气污染、水流污染、生态失衡，就不会造成这个现象。那么能够念观音菩萨，持诵名号，内心清净，就是可以除掉七难的根本原因。
    按佛经的法义来解释，为什么会有火难？火难由瞋毒而起。刀兵、瘟疫、战争、火灾，无不由瞋心引起，世上刀兵劫，战争，都由瞋心引起。为什么有水灾？由贪心引起的。爱欲之水，水一淹下去，爬不起来。为什么病灾多、瘟疫多？杀生引起来的。为什么有黑风灾、鬼怪缠绕灾？由痴心引起来的。所以从佛教的法义讲，从心源上找到这些根本原因，并消除它，才是根本的治理方法。没有三毒就不会有一切灾难，就不会在六道中轮回，流转于生死，就能得到解脱。那么能够持诵观音菩萨名号，持诵普门品，礼拜供养观音菩萨，以观音之心为心，以观音之行为行，你的心净化了，也得到菩萨的加持，修行就会不断地提高。
    第三点，可以满“二求”。即求男、求女，能满这个愿。观音菩萨有各种身，你们看普门品里有三十二应身，实际上象佛一样，千百亿化身。那个三十二应身，千手千眼只能说数字多，它并不仅仅是三十二，而是无量身。因为观音菩萨早成佛道，佛号叫“正法明如来”，其中化身包括男相、女相、童子相、老年人相、国王宰官相、天人相、天龙八部相，也可包括在三恶道里面现畜生、地狱和饿鬼相。这一切相的示现，各种相、各种身，施以各种功能、威力，都是应所希求而化现来救度众生。
    《大智度论》里讲，也是佛说的，“先以欲钩牵，后令入佛智”，就是满足你的要求，但最终是为了要让你能够修行，得解脱成就佛道。观音菩萨就是这样的，现种种化身，行种种方便，先解除你的痛苦，然后引你走入佛道，得到究竟解脱。满二求就是父母没有儿女，希望有男有女，就祈祷观音菩萨。“设欲求男，便生福德智慧之男，设欲求女，便生端正有相之女。”有这么几句话。你要想求娃儿，观音菩萨就给你送一个来，这个不是平常的，是有根性的、有福德智慧的。这种娃儿生出来就不会逆孝、不讲道德、不讲规矩，那不会的。“设欲求女，便生端正有相之女”，你想要个女儿，观音菩萨就给你送个女儿来，并且是端正有相的。有相就是相貌庄严，端正就是品行端正，绝不会长大了淘气，跟你呕气，去做一些使父母伤心的事情。关于这种事民间很多，从历史到现在，求观音菩萨送子送女，感应很大的，很多。民间的送子观音就是根据这个来的。
    二求，其实是有求必应，不仅仅是求男求女，你求什么，菩萨就给你什么。我们的观世音菩萨多么慈悲呀。
    这是普门品头一部分讲的。
    第二大段，讲观音菩萨随类化身。
    经文里面讲的三十二应身，其中有佛身、菩萨身、声闻身、缘觉身、人身、天身，人身里面有童男、童女、比丘、比丘尼、优婆塞、优婆夷，还有宰官、国王、大臣乃至妇女，还有天龙八部身，甚至在三恶道有时也现身，总之你是什么根机就现什么身。我们放焰口时，那个面燃大士就是鬼王，七月十五盂兰会，挂的那个鬼王面燃大士。有鬼王在，不管什么鬼钻出来，它不敢乱动，不敢害人，鬼王镇坛。你看放焰口，先要在它面前祈祷，这个鬼王就是观音菩萨。
    佛家讲教化众生，一种是慈悲教化，一种是威力摄受。这两种一是唱红脸，一是唱花脸。当有智慧的人，就给予慈悲教化，对于刚强难伏众生，就要现金刚愤怒像，去降伏他。这在现实生活中，就是对调皮的人进行批评教育，免得他造更多的恶，这也是一种教育方式。不要以为佛教只做老好人，那就错了——在需要的时候，拿起刀剑护法卫教，去降伏罪恶众生，这是佛教教育的另一方便。
    慈悲教化就是现慈悲相，比如四大菩萨，观音菩萨、地藏菩萨、文殊菩萨、普贤菩萨，还有弥勒菩萨都是慈悲相。对于有善根的、厚道的，这种根机的现慈悲相容易摄化。对于那些魔鬼、干扰佛门的、残害众生的，要现威力相、现金刚相。文殊菩萨现大威德金刚相，观音菩萨现金刚相，普贤菩萨也是现金刚力士相。密宗里头有的神王都是菩萨的化身相。
    观音菩萨现蚌壳相
    唐朝文宗有一个嗜好，爱吃蚌壳，因此全国都晓得他有这个嗜好，都给他送来。就好象唐玄宗爱吃荔枝，荔枝产在岭南，当时交通不便，没有汽车，没有飞机，就到处设置驿站，用快马把新鲜的荔枝送到长安满足他的要求。这个唐文宗爱吃蚌壳，海味嘛！天下人顺其所好，都来送。结果他又吃不了太多，却伤害了许多生命。
    有一天御厨在厨房的蚌壳之中选了个大的准备开刀，但是这个蚌壳发出声音，而且很重。厨子就奇怪了，不敢下手。这个事就让文宗知道了。唐文宗很稀奇，说，拿来我看啊！结果送来打开一看，其中有一尊观音菩萨像。他看到观音菩萨像，赶快下跪礼拜。他吃蚌壳的人，倒转来拜起蚌壳来了。主要是看到观音菩萨像，头戴着天冠，身挂缨络，和我们普通塑像差不多，真是微妙奇特。这时候文宗就晓得了。观音菩萨就讲话了，“不要再吃蚌壳！”因这他一个人吃蚌壳，使天下人送蚌壳，劳命伤财，还不知伤害了多少的生命。观音菩萨悲心重，救苦救难示现这个相。
    在蚌壳中出现观音菩萨，这一个蚌壳一直藏在宫庭里面，并传下来了。在几年以前有个满族王爷的侄儿，他到我们慈云寺来了，就带着这个来了，我亲自看到的，的确有这么回事，真实不虚。所以在六道轮回中，鬼道、畜生也可以现相，为了感化众生，以悲悯心现种种相。
    第二大段，讲观音以三十二应身说法。关于观音菩萨的事迹很多，从历史到现在记载的很多。近代也有很多感应事迹。有很多人朝普陀山梵音洞见观音菩萨现各种身，其中也有畜生身。有这么个故事：印光大师在世的时候，有个人去朝拜观音菩萨，希望观音菩萨现身给他看一下。礼拜的时候果然就现身，现了一条牛身。这个人看到就吓到了，赶快礼拜，晓得观音菩萨警告他。这个人就是个宰牛的。后来他回到上海告诉印光大师，印光大师就说观音菩萨在感化你、救度你，你不要再屠牛了。这个人就皈依了三宝，改了业，不屠牛了。
    学习观音菩萨的悲心
    所以观音菩萨千处有苦千处应，寻声救苦。观音菩萨他是大悲殊胜。善财童子五十三参，在普陀山见到观音菩萨，观音菩萨就跟他说大悲法门。大悲是佛法的根本，学佛以大悲为根本。密宗的经典里有学佛以“菩提心为因，大悲为根本，方便为究竟”。《华严经》普贤行愿品也说过“诸佛如来，以大悲心而为体故。因于众生，而起大悲。因于大悲，生菩提心。因菩提心，成等正觉”、“一切众生而为树根，诸佛菩萨而为华果。以大悲水，饶益众生，则能成就诸佛菩萨智慧华果。”众生就等于树根，大悲就等于甘露水。有树根要使它开花结果，必须要雨水滋润，大悲心就是雨水。这个颂子在《华严经》普贤行愿品说得很清楚。
    大悲心的生起就是要念众生苦，要发愿救度众生苦。如何强化这个心智，从根本做起，那就是要知母恩、报母恩。母亲对儿女是最有恩的。在我们经典中提起过这个问题，一个人要知恩报恩。目键连尊者、地藏菩萨就是为了行菩萨道报母恩。地藏菩萨为了报母恩到地狱中去度母，母亲得度以后，他就想到一切男子是我父、一切女人是我母，天下众生都是我的父母，我应该救度他们。把悲心化成大孝，孝无量无数无边众生。有这样的悲心就是有菩提心。
    我们学习观音菩萨也必须要有悲心。在经典里面说到了，观音菩萨的法门里面有大悲咒、六字大明咒。咒理以什么为性为相啊？佛就解答了“以大悲为相，以大悲心为体”。你们注意到这个问题。所以修密法的话，就要修“慈、悲、喜、舍”。你不修“慈、悲、喜、舍”，你要降伏魔怪吗？你要消灭冤业吗？不可能！你要有悲心，你再修四无量心，再念一下咒，那个力量不得了，不管什么魔鬼都怕。以悲心为体，以悲心为相，也是以悲心为用。这是佛在《无碍大悲心陀罗尼》里面讲的，是密宗的经典。
    观音菩萨三十二应身
    我讲到观世音菩萨三十二应身，这个事迹很多，我们要坚定信仰。这种种事迹，映射出观音菩萨的威力，的确不可思议。
    据《首楞严经》卷六载，观世音菩萨应以何种身分得度者，即现何种身相为其说法，令彼解脱，现出三十二应：
    (一)佛身应，若见诸菩萨入三摩地，进修无漏，胜解现圆时，则于彼前应现佛身，而为说法。
    (二)独觉应，若诸有学寂静妙明，胜妙现圆，则于彼前应现独觉身，而为说法。
    (三)缘觉应，已断十二因缘者，缘断胜性，胜妙现圆，即于彼前应现缘觉身，而为说法。
    (四)声闻应，得四谛空者，修道入灭，胜性现圆，则于彼前应现此身，而为说法。
    (五)梵王应，若诸众生，欲心明悟，不犯欲尘，欲身清净，则应现梵王身，而为说法。
    (六)帝释应，若诸众生欲为天王，统领诸天，则应现此身，而为说法，令彼成就。
    (七)自在天应，自在天为欲界第五天，若诸众生欲身自在游行十方，即于彼前应现此身，而为说法。
    (八)大自在天应，大自在天为欲界第六天主，若诸众生欲身自在飞行虚空，则现此身，而为说法，令其成就。
    (九) 天大将军应，若诸众生爱统鬼神、救护国土，即现此身而为说法。
    (十)四天王应，四天王为东方持国天王、南方增长天王、西方广目天王、北方多闻天王。若诸众生爱统世界、保护众生，即于彼前现此身，而为说法。
    (十一)四天王太子应，若诸众生爱生天宫，驱使鬼神，则于彼前现此身，而为说法。
    (十二)人王应，若诸众生，乐为人王，菩萨即于彼前，应现此身而为说法。
    (十三)长者应，若诸众生爱主族姓，世间推让，即应现此身，而为说法。
    (十四)居士应，若诸众生爱谈名言，清净自居，即应现此身，而为说法。
    (十五)宰官应，若诸众生爱治国土、剖断邦邑，即应现此身，而为说法令彼成就。
    (十六)波罗门应，若诸众生爱诸数术，摄卫自居，则应现此身，而为说法。
    (十七)比丘应，若有男子好学出家，持诸戒律，即于彼前应现此身，而为说法。
    (十八)比丘尼应，若有女人好学出家，持诸禁戒，即于彼前，应现此身，而为说法。
    (十九)优婆塞应，若有男子乐持五戒，即应现此身，而为说法。
    (廿)优婆夷应，若有女人，五戒自居，即应现此身，而为说法。
    (廿一)女主应，女主即天子之后。若有女人，内政立身以修家国，即应现此身，而为说法。
    (廿二)童男应，若有众生不坏男根，即应现此身，而为说法。
    (廿三)童女应，若有处女爱乐处身，不求侵暴，即应现此身，而为说法。
    (廿四)天应，若有诸天乐出天伦，则应现天身，而为说法。
    (廿五)龙应，若有诸龙，乐出龙伦，即应现此身，而为说法。
    (廿六)药叉应，药叉，又作夜叉。若有药叉乐度本伦，即现此身，而为说法。
    (廿七)乾闼婆应，乾闼婆，即帝释天之乐神。若有干闼婆乐脱其伦，即应现此身，而为说法。
    (廿八)阿修罗应，若阿修罗乐脱其伦，即应现此身，而为说法。
    (廿九)紧那罗应，紧那罗，又作‘人非人’，头上有角，似人而非人。若紧那罗，乐脱其伦，即应现此身，而为说法。
    (卅)摩呼罗伽应，摩呼罗伽，即大蟒蛇。若摩呼罗伽，乐脱其伦，即应现此身，而为说法。
    (卅一)人应，若诸众生爱乐人身，修人之行，即现人身，而为说法。
    (卅二)非人应，非人即鬼畜之类。若诸非人有形、无形，有想、无想，乐度其伦，则于彼前应现其身，而为说法，令彼解脱。
    从观世音菩萨三十二应里，我们学习菩萨方便度化众生的精神，应所有众生的要求，为他们说法，帮助他们，让每一个人都与佛法有缘。
    第三大段，赞叹观世音菩萨的普门威德。
    佛讲了观音菩萨普门威德以后，当时就有个菩萨解下颈项的缨络供给观音菩萨，观音菩萨不肯接受。佛就告诉观音菩萨，你应该接受他们的供养、他们的缨络，因为你有这个功德，你能加持众生，救苦救难。佛这样赞扬观音菩萨。
    佛陀的赞扬表示观世音菩萨的行为受到了佛陀的肯定，他救苦救难的精神是我们佛教徒的榜样，因而受到众生的供养与赞叹。
    普门品“长行”经文里面就包括这三个内容。
    后里的“重颂”就把长行的文义以每句五个字颂出来，表示强调，也便于记诵。前面一段都是重述观音菩萨的功德，念观音菩萨能够消七难、灭三毒、满二求。
    最后几段就是重新解释观音菩萨的圣号，为什么叫观音？佛亲口解释这个圣号。偈子里面有这么一段：
    真观清净观，广大智慧观，
    悲观及慈观，常愿常瞻仰。
    无垢清净光，慧日破诸暗，
    能伏灾风火，普明照世间。
    悲体戒雷震，慈意妙大云，
    澍甘露法雨，灭除烦恼焰。
    这几个颂文都是说明观音菩萨五种观（真观、清净观、智慧观、广大智慧观、悲观、慈观）的功用。
    真观清净观，广大智慧观
    “真观清净观，广大智慧观，”说明观音菩萨智慧很深。
    “真观”就是空观，对于真空的道理能够深入观察、深入观照、深入契证。你看心经前头几句嘛，“观自在菩萨行深般若波罗密多时，照见五蕴皆空，度一切苦厄。”这是心经的总纲，也是般若的总纲。能够见诸法空相就是诸法实相。《妙法莲华经》讲的实相就是空相，就是真如法性，如来法身。“真观”就包括这个内容。
    “清净观”属于妙有。能够观察诸法因缘生，诸法如幻如化，就可以证到清净，不攀缘、不追求，了解一切如幻如化，就可以看得淡、放得下、六根清净。这是“妙有观”，即清净观；
    “广大智慧观” 观世音菩萨五观之一。以真实之智慧，观实相之理，简单说就是中观。天台宗讲“一心三观”，即“空、假、中”，由“空”断见、思二惑，由“假”断尘沙惑，由“中”断无明惑。断见思惑证真谛，断尘沙惑证俗谛，断无明惑证中谛。这是天台宗讲的，也是《法华经》讲的。“广大智慧观”就是中谛。一方面见真空，一方面见妙有。妙有不离真空，真空能显示妙有，空有不二。
    我们要一方面驳斥常见，一方面驳斥断见。常见认为一切诸法都是实体永远存在不变；断见就认为一切现象，包括生命现象，消失了就没有了，对未来世加以否定，这就是断见。由妙有因缘生法就消灭断见；由真空见空性就消灭常见。一切诸法实相都是这样子的，有此智慧才是真智慧。佛讲的空不空智慧就是这个智慧，不是普通的学问知识。当然，真谛不离俗谛。
    我刚才讲的，真谛、俗谛圆融，包括世间法，我们也可以通达世间法。但是从空、假、中三种来讲呢就比一般智慧高深得多，一般知识达不到。这“中”呢，是由于消灭了意识分别，得了智慧以后见的这个道理。
    悲观慈观与悲智双运
    “悲观及慈观，常愿常瞻仰”。有智就有悲。由智慧见到空性，见到诸法因缘生，一切法都是相资相助的关系，都是平等的关系，那么我们就要尊重众生，众生平等。念众生苦，就要发大悲心，体现这个 “悲”的功德。学菩萨叫“悲智双运”。观音菩萨就具足这个功德。他的这个观就这样解释。具足“空、假、中”的智慧，由此智慧产生悲心，这叫悲智双运。所以观音菩萨具足这个功德。“常愿常瞻仰”，我们学佛的人，要发这个愿心，常常都要瞻礼观音菩萨，崇拜观音菩萨。
    “无垢清净光，
    慧日破诸暗，
    能伏灾风火，
    普明照世间。”
    这一种智慧是没有污染的、没有垢秽的，其性清净。这种智慧发出的光明就是慧光、智光，就好象太阳出来一样，就是智光，破除一切黑暗愚痴。我们有智慧就可破除内心的黑暗无明。众生长时间以来都是在暗暗长夜中，用禅宗的一句话来讲，“在黑漆桶中”。有智慧就可以除暗，打破黑漆桶，可以破除一切黑暗。不单是如此，“能伏灾风火，普明照世间”，就能够除三灾八难。
    “悲体戒雷震，
    慈意妙大云，
    澍甘露法雨，
    灭除烦恼焰。”
    菩萨的三聚净戒
    这个颂子进一步解释观音菩萨的悲智双运功德，解释观音菩萨的三轮清净，三轮就是身轮、口轮、意轮。观音菩萨的身是一个悲心所现身，千百亿身都是悲心而化的身，叫“悲体”。因为观音菩萨行菩萨道、持菩萨戒，菩萨的三聚净戒是摄善法戒、摄律仪戒、饶益有情戒，持这个戒。这个戒力量很大的哟，就好象那个春天的雷，雷声一震，百草滋生，形容象雷。“慈意”就是形容观音菩萨的“意轮”，就是内心。观音菩萨的意充满悲，随时随地念众生苦，就好象母亲随时随地念儿女的苦，当然比母亲广大彻底得多。“澍甘露法雨”，这就是观音菩萨的“口轮”清净。观音菩萨澍大法雨，洒大甘露。观音菩萨随类现身、应机说法使众生即免除灾难与痛苦，又破除内心的无明，消灭贪、瞋、痴，好像大云澍大雨一样的，使众生得到清净。众生烦恼重，发作起来象火烧一样的。
    以上几个颂文就解释观音菩萨的悲智功德，有智慧有悲心。就是这五个“观”字。
    下面几个颂就解释观世音菩萨这个“音”：
    妙音观世音，梵音海潮音，
    胜彼世间音，是故须常念。
    念念勿生疑，观世音净圣，
    于苦恼死厄，能为作依怙。
    具一切功德，慈眼视众生，
    福聚海无量，是故应顶礼。”
    妙音，观世音
    “妙音”，据《大日经疏》卷一载，妙吉祥菩萨又称妙德、妙音，以其大慈悲力之故，开演妙法音，令一切众生得闻。妙音就代表的智慧，观音菩萨智慧微妙，我解释经题时候解释“妙法”就是由于佛的智慧微妙。
    “观”，就是代表悲心，观世间音声，寻声救苦，而为说法，这叫“观世音。” 《法华经》说：“苦恼众生，一心称名。菩萨即时观其音声，皆得解脱，以是名观世音。”观其音声而寻声救苦，是观世音菩萨的功德。
    梵音，海潮音
    什么叫“梵音”？又作梵声。即佛陀清净微妙的音声，具四辩八音的妙音。佛的三十二相中即有梵音相。据《大智度论》卷四载，佛的梵音如大梵天王所发出的声音一样，有五种清净之音：(一)甚深如雷。(二)清彻远播，闻而悦乐。(三)入心敬爱。(四)谛了易解。(五)听者无厌。也就是这个音声其性清净，没一点污染。你们到庙上来，不要说听到菩萨的声音，就是听到梵音，这些念诵之音，你都觉得好庄严、好和平！你都有这个感觉，声音很清净。
    什么叫“海潮音”呢？就说观音菩萨应机说法有显有伏，你有那个机感，他就显现，你没有那个机感，他就暂时隐伏。海潮它按时上岸，按时退落，是有节奏有时间性的，而且这个声音很好听，很洪亮。海潮音是美妙动听的天籁之音。
    这一种音声“胜彼世间音”。你们看世间的音声都是属于“喜、怒、哀、乐、爱、恶、欲”七情，情感冲动，有喜有乐、有悲有忧、有斗争，世间音声都这样子的嘛！心情不平衡。有些音声还迷人，比如黄色之音。这些音叫世间音。观音菩萨那个音“胜彼世间音”，他是出于悲心而演奏，能够引导众生入于清凉的境界。
    “是故须常念”，我们念观音菩萨、念普门品，要经常、要不断、要精勤，而且要有信心。
    “念念勿生疑，观世音净圣”，保持你这个正念，不要怀疑，怀疑就退堕，得不到感应。这儿就说不要生疑惑。为什么不要生疑惑呢？因为观世音菩萨是早成佛道，清净无漏的圣者。“净”，就是清净，“圣位”，就是佛位，早已在久远劫以前修成佛道了，是古佛之一，因为悲心才现菩萨身，他是慈悲殊胜、智慧殊胜、悲愿殊胜、威力殊胜！
    “于苦恼死厄，能为作依怙”。凡是受生死威胁的、受灾难苦逼的他都要救，依怙于他才能有救。儿女生下来没有父母亲就很痛苦，没有依怙，“能为作依怙”就是菩萨愿做众生的父母亲。中国古代《诗经》里的孝子诗讲，孝子思念父母亲“无父何怙，无母何恃”。观音菩萨就可以作众生的依怙，他把众生视作儿女，平等爱护。
    “具一切功德，慈眼视众生”。观音菩萨的眼睛是慈眼，象母亲对待儿女一样很慈悲的关注着每一个众生。
    “福聚海无量，是故应顶礼”。观音菩萨的福德就象大海一样，很广很深，以大海形容观音菩萨的福德，海之广、海之深，不可限量。最后就是“是故应顶礼”。所以我们应该向观音菩萨顶礼。
    这是普门品颂文的最后几段。
    以上就是《法华经》的第二十五品，观音菩萨普门品的内容。这里讲有观世音菩萨有悲就有智，有智就有悲，叫悲智双运。我们都要学习悲智双运这一点。
    用布施波罗蜜实践观音菩萨慈悲喜舍精神
    在学习了《法华经》后，大家心地清凉，智慧增长，慈悲喜舍，为佛教的发展多作贡献。因为佛法不仅仅是理论上的，还要落实在行动中去。在具体的生活中体会佛法，在生活中实践佛法，在生活中证悟佛法。
    具体对观世音菩萨慈悲喜舍精神的实践，用布施波罗蜜可以概括。布施分为财施、法施及无畏施。
    财施，就是参加佛教的慈善事业，为社会做一些力所能及的事。比如佛教希望工程、佛教的环保工程、佛教道场护持、佛教的社会福利事业（包括佛教医院、养老院、孤儿院、佛教公墓等等）。做佛教慈善事业，不要影响家庭生活，量力而行，比如你工资每月一千元，每一个月出十元二十元不会影响你的生活，但要每月坚持就很了不起。虽然你这十元钱不多，积少成多，大家的力量就可以做许多救苦救难的大事，帮助许多的贫苦之人，希望大家以菩萨行为基石，慈悲救世。
    法施，就是参加佛教的传教活动，把佛法传播到世界的每一个地方。例如参加佛教的讲堂建设，支持法师的讲经事业、佛教的出版事业、教育事业、佛教文化事业，总之是佛教的传教事业，不管用信息工程还是什么现代手段，用一切力量，令佛法普及世间，这就是佛教徒的法施。
    无畏施，就是对众生进行心理的安慰，佛教的功能是治疗众生的心病，也就是为众生提供心理的支持。比如现代的佛教临终关怀、佛教心理咨询、以及现代众多的佛教信仰疗法，给众生以心理安慰，让众生安心地生活，在平静中安宁地享受生活的美好，就是佛教徒的无畏施。我们在社会上一定要起这个作用，就是安慰身边的每一个生命，让他们得到依靠，因为哪里有佛教，哪里就有了安祥与自由。
    当然，实践观世音菩萨度世理念的方法很多，我暂且说此布施一法，做好了能聚集极大的福报，功德很大，望大家努力。

    这次讲《法华经》时间很短，而《妙法莲华经》的内容很多，七卷二十八品，不能按文来讲，只是讲个大义，给大家结个法缘。希望大家听了之后好好体会佛法的深义，学习观音菩萨慈悲喜舍的度世精神。
    祝大家福德智慧圆满，一切吉祥，早成佛道！


附一

附一 中国佛教的慈善事业

    中国佛教的慈善事业
    道 坚

    中国佛教能够经得起二千多年的历史考验，并成为中华文明儒释道三大精神主流之一，其因缘虽然众多，诸如佛教文化的精深、中华大地特有的大乘气象以及佛教四众弟子忘我的传教精神等等。所谓不懈的传教工作，就是我们常说的弘法利生事业，这是我们奉行的大乘菩萨道积极利他精神的主要实践项目，其中包括佛教的文化、教育、出版、环保、传播、信息、慈善事业等等。而中国佛教的慈善事业，是传播佛教、践行佛法、引导正信、树立佛教形象等最有效的方式，因而在历史上受到了中国佛教先哲的高度重视和大力提倡。
    中国佛教慈善事业的理论依据大致有五，一是菩提心理念，菩提心即是上求佛道下化众生之心，即一个佛教徒的基本任务——力求完善自我人格和心灵的升华，最终成为觉悟宇宙人生的圆满境界；视一切生灵皆我六亲眷属而愿将圆满的佛法教授给他或为他提供学习佛法的方便，不遗余力地传播佛教。而下化众生的种种方便中，佛教的慈善事业是其一。
    二是佛教的慈悲度世理念，《大智度论》卷二十七说：“大慈与一切众生乐，大悲拔一切众生苦。”慈悲即是拯救正在饱受困苦折磨的生灵，并使其生命充满永恒的快乐。佛教种种修持法门中，慈心观及悲心观，乃至慈悲喜舍四无量心的圆融运用，都与慈悲理念密不可分，因而慈悲度世的精神是大乘佛教之中心，是一切菩萨道的基础。
    三是佛教利他情怀的布施精神，布施为佛教徒实践佛法的六度（布施、持戒、忍辱、精进、禅定、智慧）之首，是由凡入圣，到达涅槃彼岸的必经之路。对于布施者——无论是法施（即传播佛法）还是财施（救济贫穷等福利事业及公益事业）而言，要求做到“三轮体空”，即不求功德，不期回报，将布施作为我们的一种生活，是我们成就佛道之必须。
    四是佛教的福田思想，种福田为了圆成福德（佛陀的福德是圆满的），经论上一般称之为八福田，即造旷路美井、水路桥梁、平治险路、孝事父母、供养沙门、供养病人、救济苦厄、设无遮大会等。对八福田思想进行分析，其大致可分为二，即敬田和悲田。敬田即护持佛教，尊重人伦师道，对三宝父母师长的供养等，悲田是对病者、贫穷、孤老，以及动物的爱护与布施收养，以及利益他人的公共福利事业等。
    五是佛教的报恩思想，即我的生存，所有与我有关的有情无情均予我有恩，析之为四恩，即三宝恩（宗教性）、父母恩（家庭性）、国土恩（自然性）、众生恩（社会性）。
    总之佛教认为慈善事业是报效四恩、成就佛道的法门，是实践佛陀教法的基础，是传播佛教的保障。
    关于福利事业的开展，在《佛说诸德福田经》中论说有七：“一者兴立佛图，僧房堂阁；二者园果浴池，树木清凉；三者常施医药，疗救众病；四者作牢坚船，济度人民；五者安设桥梁，过渡羸弱；六者近道作井，渴令得饮；七者造作圊厕，施便利处。”贤首法藏大师在《梵网戒本疏》中开示佛教福利事业为八福田，即“一造旷路美井，二水路架桥，三平治险路，四孝事父母，五供养沙门，六供养病人，七救济危厄，八设无遮大会。”这些都是开展佛教福利思想的理论依据。
    中国佛教对于社会慈善事业的贡献巨大，现根据震华法师的《僧伽护国史》及与佛教慈善事业相关的资料记载，略述几点，求教于方家。
    一、世界上最古老的慈善基金会——无尽藏。在南北朝时期，佛教就有了这种慈善性质的金融机构，专门用以救济贫穷等。到隋唐时的三阶教，无尽藏的规模空前，影响之甚，令统治阶级眼红到强行没收的程度。然而，慈善基金会的形式却仍然在寺院里保存下来，在宋代为“长生库”，在元代为“解典库”，流传到日本叫“无尽会社”。
    二、世界上最早规模最大的慈善机构——悲田院。自北魏创“僧祇户”始，至唐代的“悲田养病坊”（则天武后长安年间在政府的支持下，成为全国性的佛教慈善组织，影响最为深远）。宋朝的“福田院”，乃至近代的佛教慈善组织，悲田院的名称虽有不同，但性质却是一样的，即有系统地进行社会慈善事业，其中包括养老院、孤儿院、养病院、救灾、济贫、为无业人员传授技艺以及难民收容等等。
    三、世界上最为古老的医院——养病坊、疫病坊。南齐时“设六疾馆，以养贫民”，（《南齐书》二十一卷）梁武帝普通二年（521）设孤独园，令“孤独有归”，（《梁书》卷三）北齐文宣帝时，北天竺的那连提黎耶舍法师在汲郡(河南)的西山建立三寺，收容疬疾患者。这些留寺医疗的方式，被认为是近代医院之滥觞，也是我国创始传染病专科医院之最早记载。养病坊和疫病坊则始自隋唐，还流传到了日本，是成熟的慈善医院形态。
    四、对生态环境的保护。佛教的菩萨行有“庄严国土，利乐有情”之语，所以佛教有大量针对生态环境保护的善举，其表现主要有两方面：一是护生止杀，以及对稀有物种的保护。放生是佛教的一大特色，其动机在于尊重生命，爱护生命。在这种理念的影响下，现代佛教的动物保护、生命关怀、动物救助等组织，皆应运而生。二是功德林（即佛教徒的义务植树活动）的种植，仅以《洛阳伽蓝记》的记载，佛教植树造林活动在南北朝时期已初具规模。如景乐寺的桑林，并州（山西）武德寺慧觉法师带领信众种植的枣园，苏州通玄寺慧旻法师植梓树十余万株，泗州（江苏）开元寺为除水害而植松、杉、楠、桧等万余株……
    五、公共设施的建设。《佛说诸德福田经》的七福田，就有六项属于公共设施的建设，在佛教徒的实际行动中，他们修建塔寺亭台楼阁，公共浴池，造船义渡，修桥补路，掘井引水，以及建设公共厕所（古代称为圊园）等常见的公共事业。佛教在历史上作了大量服务人群，造福大众的事，因而受到了广大人民群众的欢迎与爱戴。
    除此之外，佛教尚有兴办义学、建立公共图书馆（藏经楼）、开设义庄（即免费存放尸骨的地方）、救济贫穷孤独灾难、生活技能培训等多种领域的慈善福利事业。
    历史的足迹遍布，当我们走在一段清幽的林间小道，也许这是我们祖师曾经用血和汗彻成的路和功德林；当我们品尝一口甘冽的清泉，也许正是我们祖师曾经为方便行人设置的义井；当我们畅游于祖国大好河山时，也许是我们祖师曾经精心设计的园林美景……
    历史的已经成为历史，我们需要再次创造历史。可以肯定，我们现在有诸如厦门慈善基金会、重庆佛协慈善功德会、河北佛协慈善功德会等等慈善组织的形成，为社会主义的福利事业作出了巨大的贡献。愿大智大悲者及更多的有志之士共同参与到佛教慈善事业中来。
    佛教慈善事业再次像历史一样的兴盛，我将期待着这一天的来临，这是佛教再生的希望。我相信，在诸位佛教徒及有爱心人士的努力下、支持下，哪里有灾难，哪里就有佛教徒的救济；哪里有困苦，哪里就有佛教徒的支援；哪里有心灵的渴求，哪里就有佛教徒的慈悲的声音……
    我希望，我愿意，将我的三业——身口意参与到佛教慈善事业的建设。我更希望更多的佛教徒加入到佛教慈善事业中来，像观世音菩萨一样，大慈大悲，救苦救难，再创祥和而清净的世界。


附二

附二：重庆佛协慈善功德会简介

    重庆佛协慈善功德会简介

    重庆市佛教协会慈善功德会，是重庆市佛教协会主办的专业慈善机构，于1993年成立以来，积极开展佛教希望工程、救助贫困母亲工程、支援特困病患人群、修建希望小学、赈济灾难和救助孤儿等社会慈善事业，是中国大陆佛教界的早期慈善组织之一。
    慈善功德会收到的每一笔捐款，都全部用于慈善事业，从未运用过善款作为办公等事业性费用。惟贤老法师曾说过：“捐助善款的菩萨们，不管你捐助数目的多少，你的善心将会得到菩萨的加被和佛陀的保祐。我在佛菩萨面前向你们保证，你们捐助的每一分钱善款，我们将为你用在最需要的地方，让它真正起到雪中送炭的作用。”
    对于捐助对象，我们首先深入调查，了解救助对象的真实情况，并写出捐款报告，经审批后，善款将由我们老会长，83岁的惟贤法师亲自带队送到求助人的手中，不管是天寒地暑，或路途多么的遥远。
    救助贫困母亲工程，是重庆佛协慈善功德会的慈善事业之一。它的开创是因为惟贤法师的一次贫困山区考查之行，在一个陡峭的山峦上，我们自费考查团一行正艰难地在羊肠小道上爬行着，忽然被前面一个小山样的移动物体所惊骇，当它靠近我们的时候，我们才发现，那小山竟是一个中年妇女背着刚刚砍来的薪柴，手里还牵着个蹒跚学步的孩子。山坡上的风紧紧地吹，那位瘦弱的母亲，却在顶风而行中更显出刚毅与顽强。山峦，夕阳，斜风，背兜靠在土坎上，涓流的汗，和着甘甜的奶汁，孩子吃的很香。稍息片刻，不经意间讲述着一个伟大而平凡母亲的真实故事：丈夫去年打工，狠心地丢下了孤儿寡母，死在外面。公公婆婆长年卧病在床，全家几口人和几亩薄田，全凭一个妇道人家张罗。说完，抹一把泪，抱着半睡的孩子，背上像山一样的柴，坚强地走了。
    考察回来后，惟贤法师流着泪说：“现在是我们体现菩萨道救苦救难的时候了，救助这些苦难的母亲，是我们义不容辞的责任！”只领取微薄补助金的出家师父们慷慨解囊，正在修复重建的重庆各佛教寺院节衣缩食，纷纷捐出净资，终于，救助贫困母亲工程正式启动。
    重庆希望工程自开展以来，在社会各界的支持下，修建了二十三所希望小学，使二万四千多名贫苦师生得到资助：生命垂危的优秀教师杜长江、陆袁平、谭露重返讲台；14岁的山区孩子黄国仙做眼复明手术；13岁的张勇换心脏瓣膜……。
    按照国家规定，此类慈善救济募捐，可以提取百分之十五用作办公经费，但我们希望工程组委会一分钱都没提过，送款下乡的所有费用、连穷孩子给您回信的邮票都是我们自己出钱，国家审计部门结论说：“重庆佛协希望工程组委会93年7月成立以来募得捐款已全额捐助希望工程，无余额。由于希望工程有关的费用支出均由委员会成员个人自愿承担，从而保证了筹集资金的专款专用。”
    愿更多的善士和朋友参加到重庆佛协慈善功德会的慈善事业中来！


《心经讲记》

《般若波罗蜜多心经讲记》

    《般若波罗蜜多心经》讲记
    （讲于重庆慈云寺观音法会·农历1992年9月19日）

    我这次讲《心经》分两个部分。第一部分，先对有关内容作一个简略的综述；第二部分呢，来说说经文的大意，希望能够给大家学习佛法，特别是学习“般若”部分，作个导引，同时希望大家恳切地依之修持，并得到受用。

    第一部分 心经综述

    基本内容如下：
    一、释经题
    二、译者简介
    三、判教时期
    四、《心经》缘起
    五、《心经》概论
    六、我们应有的几个观点

    一、释经题
    《心经》的全名叫做《般若波罗蜜多心经》。
    “般若”是印度语，汉译为“智慧”，不同于凡夫的世智辨聪，指的是“无我慧，”即“人无我慧”和“法无我慧”。“人无我”是指对所谓主观上的东西不起执着，“法无我”是指对主观所对待的一切客观现象了了分明，不起执着。
    “般若”有“摩诃般若”和“金刚般若”这两种名词形容它的功德和功能。“摩诃般若”形容般若智慧像大海一样广大渊深；“金刚般若”形容它象金刚一样能斩断一切坚固的东西，能破除一切烦恼无明。所以有些经上说，要以金刚剑斩断魔军。这可不是指护法神金刚菩萨手里拿的法器，那个金刚剑象征能护持正法，破除一切妖魔鬼怪。这里的“金刚”是说学佛人应修智慧。具足“正见”，才能破除无明烦恼。无明是众生的生死根本，像恶魔一样，使我们众生沉没在生死苦海中，不能解脱。故学佛人不怕外面的妖魔鬼怪，只要好好的行持即可破除。内心的妖魔鬼怪不破除，就会永沉于生死苦海中，不能由此岸到达彼岸。所以佛说以金刚剑斩断魔军，即以智慧来破除无明这个魔，就可走上解脱生死的光明大道。
    “波罗蜜多”汉译为“到彼岸”、“度无极”等。好比你们从朝天门过河来，须乘轮渡，那边是此岸，这边是彼岸。不过这里的“彼岸”不同。众生沦落在娑婆世界、五浊恶世、充滿着痛苦的此岸，要到达痛苦解脱的清净境界的彼岸，如何去？那就要乘般若船，靠自己的“无我慧”长时间地从此生至后世，乃至世世生生（佛经讲要经三大阿僧祇劫）的修行，才可稳坐此船，冲破一切风浪到达彼岸。此般若船包括“戒、定、慧”三学，以“戒”约束自己，以“定”消灭虚妄分别，以“慧”观察洞见事物的真实道理，否则就经不起风吹浪打。有些人信了佛还有反复，信仰不坚定，就是因没有般若慧，没乘般若船，就达不到彼岸。
    “心”是表示“最精要”、“最重点”，即此经是般若空宗最精要的部分。另一层意思，指明我们学习佛法要消除虚妄心，恢复真实心。
    “经”译为“修多罗”，汉译“契经”。“契”者谓此法门上契诸佛之理，下应众生之机，即契合于诸佛菩萨所说的道理，也很适应众生的根机，并且有一定的法则。众生若能依此修行方法，就有规可循，誓守此法可得解脱。
    已释经名。该经说明如何以智慧到彼岸，使修行人有法可依。

    二、译者简介
    本经译者是玄奘法师。他是中国唐朝最有学识、道高德重的一位法师。他十五岁出家，由于聪明过人被朝廷破格选为出家人（在当时出家，必须通过国家考试选拔，年龄不合格都不行）。出家后，随师学习大小乘经典，当时全国已译出的经典都学完了，但他还是不滿足，且感到有些经论残缺，有的文意不能明达，于是发心去印度学习。
    他二十九岁时去了印度，依止于中印度那兰陀寺的戒贤论师学习唯识法相宗、空宗等经典。他学习了《瑜伽师地论》及其它十大论的著作，还学了《大般若经》、《大智度论》以及戒律和小乘佛学等。他不单单是钻研佛学，还学印度的古典哲学及其它学说。可见他是一个真正的博学多能之人，为求学问孜孜不倦。在离开印度前，戒日王为他在曲女城举办了无遮大会，有万人以上来参加。当时玄奘法师把他的《大乘真唯识量》贴在外面，并宣布：若谁能破一字，愿给他当徒弟！结果没有一人能破。当时小乘人称他为“解脱天，”大乘人称他为“大乘天。”后来戒日王礼送他回国。
    唐太宗听说玄奘法师回来了，很高兴，就派大臣去迎接（当初唐太宗不同意他去印度求学）。回国后翻译了很多大小乘经典，如《大般若经》六百卷、《瑜伽师地论》一百卷，等等等等。

    三、判教时期
    佛说法分为三个时期。
    第一，阿含教时期。佛以“四谛”理论，宣说“人无我”法，专门指示小乘声闻弟子如何修行、如何清净身心，达到无余依涅槃而脱离生死。经典以《阿含经》为主。
    第二，般若教时期。佛为初发心修菩萨乘的大众讲“一切法空”，是为了破斥“有”见，以“隐密相”宣说一切法皆无自性、无生无灭、本来寂静、自性涅槃，指示他们“回小向大”（即转声闻乘向菩萨乘），空除“人我执”和“法我执”（即不执着所谓“主观的我”和“主观的我所对待的客观的法”），进而断除“烦恼障”和“所知障”，最终以无上菩提证无住涅槃的境界。主要经典有《大般若经》、《金刚经》等。
    第三，深密教（属于唯识法相中道了义之教）时期。佛在报身土广为发心修一切乘的大众开显“真空妙有”之真实义，以“显了相”宣说一切法皆无自性、无生无灭、本来寂静、自性涅槃，讲“三界唯心”、“万法唯识”。这一方面讲“遍计所执”是“彻底的空”，一方面讲“依他起”（染净因果缘起）是“幻有”，同时倡明“圆成实”是真如法性，是“胜义有”。讲“空”就是空除“人我执、法我执”，但不否定“妙有”，否则就会堕入“顽空”之见。佛依“四无畏”发狮子吼，止息一切争论，主要经典有《解深密经》、《华严经》、《楞伽经》等。

    四、《心经》缘起
    根据其他人的翻译，《般若波罗蜜多心经》（简称《心经》）也有序分和流通分，这里为了记诵方便而节略了。《心经》是佛在灵鹫山说的，由于当时舍利弗启请佛开示观世音菩萨的禅定境界，就说了此经，其主要部分翻译成汉字就只有二百余字。
    关于“舍利子”有两种解释。
    一是佛菩萨及大德高僧入涅槃后火化的灵骨，很坚固，且异色异状。佛涅槃后有很多舍利子，很多大德圆寂后都有，如太虚大师、虚云法师、弘一律师等。太虚大师的心脏没有烧坏，亦称舍利子。这是学佛人修行功夫的明证。
    第二，这里是指人名。《阿弥陀经》中有舍利弗。汉译有两种：一指身子，即舍利弗的母亲，身形端严、聪明灵巧，舍利弗是他的儿子。但据历史记载，舍利弗的母亲原先并不聪明，怀了舍利弗后突然变得聪明灵巧了；二指鹙鹭，即它的声音像百灵鸟一样美妙灵巧。
    舍利弗同目犍连在佛的十大弟子中地位最重要。舍利弗是智慧第一，目犍连是神通第一。二人最初都是学婆罗门教及外道哲学的，但不滿意。有一天他们在路上遇到马胜比丘威仪严肃、行为端庄，觉得很奇怪，就上前问他：你是学什么的？马胜比丘答道：我是学佛的。又问：学哪个佛？马胜比丘答：学释迦牟尼佛。问：佛指示些什么？答：诸法因缘生，缘谢法还灭，我佛大沙门，常作如是说。因佛常讲一切法是因缘生法，缘聚则生，缘散则灭。当时舍利弗和目犍连就有所领悟。又问：佛在哪里？马胜比丘说：佛在灵鹫山说法。于是他们就去找到了佛，并皈依于佛，出了家，经修行成为佛的大弟子，后证得阿罗汉果。他因“回小向大”修菩萨乘，经佛陀授记，将于未来成佛。

    五、《心经》概论
    现在要讲的《般若波罗蜜多心经》（简称《心经》），是佛在第二个时期讲的般若空宗的经教之一，其他经典主要有《大般若经》、《金刚般若波罗蜜多经》（简称《金刚经》）等。《大般若经》共六百卷，篇幅很庞大，教理很精深，注释也颇多，其中就有龙树菩萨造的《大智度论》。由于《大般若经》的篇幅繁多，佛又演说了《金刚经》。《金刚经》是《大般若经》的简缩，《心经》又是《金刚经》的简缩，义理部分只有二百多字，因此该经是《金刚经》的精要，其重要性是不言而喻的。
    （一）持受《心经》的功德
    根据一般高僧大德的解释，该经是说明般若的功德，若持诵此《心经》，其功德能消除业障，增长福德智慧。所以当我们忏悔时，最好是持诵《金刚经》、多念《心经》，并仔细思考其甚深真实之义。只要能诚恳持诵，就能逐步业消智朗，达到忏悔的目的。有一首偈言：
    罪性本空由心造，
    心若灭时罪亦亡。
    心亡罪灭两俱空，
    是则名为真忏悔。
    就是结合此精神讲的。罪由心造，亦由心灭。心造业是由虚妄分别起惑，从而才有罪业，你若能去掉虚妄心，破除“人我执、法我执”，就能恢复真实心体，真正达到业消智朗。
    俗话说：放下屠刀，立地成佛。哪怕是个很残暴的人、瞋心重的人，只要他消灭了瞋心，知道放下屠刀，就可消除虚妄心，恢复真心。如此积累下去，就有功德并消除业障，恢复自性，即可走向成佛之路。比如我们在受戒时，只要能真实求忏悔，认识自己的错误，并痛下决心悔过，就能在刹那间使清净心恢复而得到戒体。这点很重要！
    我们众生境界痛苦很多，在座的很多老年人都经历过，深有体会。我们这个娑婆世界叫做“五浊恶世”，是个痛苦很深的世界，其原因是众生起惑造业所感。“心染则国土染，心净则国土净”。学佛人就是要讲抓根本，我们这么多烦恼痛苦，完全是由自心所造。比如现在打击刑事犯罪分子，为什么抓到了他们送进监牢、受镣铐之苦呢，其原因就是他们的心不善良，贪心重、瞋心重、损人害己的心重，不顾他人的痛苦、只图自己享乐，穷奢极侈，处处损人利己，结果自食其果。若不追逐一切享受，就不会犯法，不会受那些苦。因此一切痛苦都是由心起惑造业所得的果报。
    我们学佛人在修行过程中一定要多听经教，多闻善知识的开示，增长自己的正知正见，以巩固正信，这样才能彻底消除虚妄心，不起无明烦恼，不造恶业，才不受生死痛苦。所以佛法是以“无我慧”为先导，修智慧的威力很大，功夫用好了，可明心见性，消除一切业障。
    玄奘法师去印度求法前，碰到了一个印度僧人，在一个庙子里生了病，身上长疥疮，有很多人不理他。玄奘法师一向对老年师父都很恭敬，于是就去照顾他，照应他穿衣吃药。后来这僧人很受感动，就把《心经》传授给玄奘法师，教他读熟，有什么困难多持诵。
    关于玄奘法师去印度取经的神话小说《西游记》中有孙悟空、猪八戒、沙僧等跟随他，其实这是虚构的。实际上最初是有几个人跟随他，是骑了马的，后来因这些人病的病、走的走，最后就只剩下他一人，克服了一切困难，坚定不移地前行，前后共十八年，西行取经，在历史上立下了不朽的功勋。这是靠他坚定的信心和两件法宝取得的成果。我读过《慈恩传》，其中提到玄奘法师去印度取经是靠观世音菩萨圣号和《心经》这两件法宝，在途中沙漠地带遇到鬼怪、风暴、饥饿等各种困难，用这两件法宝，把一切都消除了。所以持诵观世音菩萨圣号，礼念《心经》就有这些功德。
    只要恭敬诚恳地礼念《心经》自然会得到感应。佛说法的第二时期讲的般若宗，《大般若经》六百卷，是玄奘法师最后翻译的一部经。他在译此经时，由于白天译经，晚上还要给弟子们讲经，很辛苦，后来他知道自己不行了，就在佛前发愿，求佛菩萨加被他译完这部经，终于译完了，去世时才六十余岁。我们学佛人最珍贵的是法宝，是众生的法身慧命。玄奘法师为了去印度取经求学，愿意舍身。回来后又昼夜不懈译经、讲经，就是为了法宝能够传播下来，使众生能闻法得解脱。他临终前仍能够保持“空”的精神。一般人临逝时很痛苦，而玄奘法师却很泰然，一直念《心经》，最后不能念成时就念“色不可得，受不可得，想不可得，行不可得，识不可得，不可得亦不可得。”以彻底“空”的精神空除我、法二执，空掉一切虚妄分别，真正达到无碍解脱的境界。
    持捅观世音菩萨圣号、礼念《心经》得到感应的事迹很多，从古至今，从中国到世界其它国家都有记载，可以说是不胜枚举。在座的有不少居士亲自受到过感应。我本人在最近三十年来的苦厄中，能维持生命，保持正念，也是观世音菩萨的感应。所以大家要坚信观世音菩萨的威力及《心经》的功德。
    以上是讲《心经》和观世音菩萨感应的功德。进一步理解这些道理，就能真正能恢复自己本来的佛性，最终就能以菩提智正受无住涅槃的果报。这是《心经》的真正力量所在。
    （二）悲智双运的菩萨心法
    观世音菩萨不但有大智，还有大悲，由大智产生大悲。观世音菩萨如何产生大智，《心经》作了重要的叙述。
    “智”在印度语为“般若”，学佛人就是要靠智慧一步一步趋向无上菩提。“摩诃般若波罗蜜多”意谓靠伟大的智慧达到生死轮回的彼岸。我们众生在这娑婆世界中遭受着种种痛苦和烦恼，众生处在生死苦海的此岸，要达到菩提涅槃的彼岸，就必须乘坐般若船。
    “般若”分三种：
    一是文字般若。即佛说的教法，教典有三藏十二部，都是为了使众生明白真理，破除愚痴的方便法门，故又名“方便般若”。
    二是观照般若。即实际修行，修习止观，在明白佛法真义的基础上不舍无上菩提心，由持戒到修禅定而产生智慧，运用观察功夫来观“我”，观“执着”，这叫“观照般若”。
    三是实相般若。由观照般若的功夫观察照见一切法的真实相后，证得真如法性，同时也证得无漏无分别的根本智和后得智，由根本智和后得智洞彻真如法性的境界，从真显俗，二谛圆融。
    这三种功夫对学佛人都很重要，你们在座的有些居士，不要因自己没文化就灰心丧气，佛法讲熏习的“种因”，讲“闻、思、修”三慧，先能多听闻正法就很好。
    西藏宗喀巴大师是黄教的祖师，达赖、班禅两支就是他的后代。他精通教义、显密圆融，是西藏历史上了不起的人物。在大师以前，有白教、红教、黑教，但戒规不严。宗喀巴大师从学佛到出家，建立了密宗黄教，使西藏佛教得以复兴。大师一生著作很多，其中《菩提道次第广论》中把修行分为三品，即下士道品、中士道品、上士道品。
    “下士道品”讲修人天乘果，皈依三宝，修五戒十善；“中士道品”讲修解脱行，观“四谛”、“十二四缘”而证解脱果。上士道品，讲修菩萨“六度四摄”之行，观真空、证无我慧而证无上菩提果。
    宗喀巴大师在讲到“下士道品”时，根据佛法提出，学佛人首先要保持人身，人身难得，佛法难闻，在无常到来时至少要保持人身。这里有几个法则：一依止善知识，二多听闻经教，三皈依三宝，四明因识果。这也是下士道品的精要。
    这是讲到“闻、思、修”三慧想到的，是学佛者，包括出家众在家众，不可忽视的环节。多听开示，多闻经教，多读经书，可生智慧，才能生起正知正见，逐步去掉虚妄分别，遇到事情才能洞察明了，临境不迷。所以三种智慧中，文字般若很重要。因此要随时持诵经典，多听闻佛法，没有文化的也要多听，从听闻中启发自己的正知正见，逐步去掉迷惑与无明，开发智慧引生正见，从而巩固正信。教典经书很多，佛教三藏十二部教典，如新出版的《大藏经》共二万三千多卷。佛典哲理深、篇幅大，这属文字般若。故佛法不是迷信，而是以智慧为第一，什么都讲因果，破除人我执、法我执，去掉迷惑，洞见一切事理。这都要靠多闻熏习的功夫，多听闻经教，并能体会其精神，对自己很有好处，不能忽略，这就是文字般若。
    由文字般若达到观照般若，观照般若就是能够观察照见一切事理，一切真相，洞明其真理。这主要靠佛教禅定，即修止观的功夫。学佛人的行持包括念经、拜佛、修禅等。
    禅定的力量很大，中国禅宗祖师达摩，从印度到中国来，一苇渡江，到了少林寺，而后面壁九年，修习止观。我亲自去看过达摩洞，当时还现了达摩祖师的影子。周总理曾作诗云：
    大江歌罢掉头东，
    邃密群科济世穷。
    面壁十年图破壁，
    难忘蹈海思英雄。
    达摩祖师静修禅观进入很高的境界，并传衣钵与弟子，还把坐禅余时练武功也传了下来，这是一方面。
    坐禅是一种了不起的功夫，禅修好了能调身调息。现在的气功是一种科学，能治病，在过去还不清楚这是怎么一回事，现在才发现气功岂止能治病，还能发出神通呢。印度有一种瑜伽功，练好了可以发挥奇异的功能，耳能见、眼能听，甚至入水水不能淹、入火火不能烧，这是事实，但这只不过是禅功一角。
    禅定功夫真正很深了，还能够调身调心，再结合修止观，能够发生智慧，进而发神通。故禅定力量很大。这是为什么呢？因这里边有观照功夫，这就是观照般若。观照般若离不开禅定境界，入禅定才能修止观，才能观察一切事理、启发智慧、开发神通。罗汉的神通就是由此产生出来的，一般人认为很神奇，其实它是一种不同的特异功能，到了佛菩萨境界更高。当然，神通不是用来随便耍的，而是为度众生才使用的哟！可见观照般若的重要性。
    由观照般若可证得“实相般若”。“实相”就是诸法的真实性，亦称法性、实性、真如性等等，见真实性才叫做有智慧，又叫无漏智、无分别智、根本智，这是“实相般若”。
    我们现在讲的《心经》，就是讲观世音菩萨在因位修行中，由于多闻熏习，进一步修观照般若，不为主观的我、客观的法所转移和牵引，不为一切外境所转移、不为六尘境界所动摇，消灭无明烦恼，断除恶行，证得空性，消除我执、法执，达到人我空、法我空，然后就能自度度人，度一切苦厄。这是这部经的重点。
    上次“打七”讲的《观世音菩萨普门品》重点讲了观世音菩萨的大悲心之功德，以大慈大悲解救众生的苦厄。《般若波罗蜜多心经》是讲观世音菩萨有大智，而以大智产生大悲，有了大悲才能度脱一切众生的苦厄，即由痛苦的此岸达到菩提涅槃的彼岸。对学佛人来说，最重要的是智慧，要多闻经教，多听开示，以树立并坚固自己的正见，那离开文字般若就不行，有文字般若才能修观照般若。
    （三）《心经》对一切“法执”的破斥
    佛法一方面讲“立”，一方面讲“破”。“立”是建立言教，不否定世间、出世间的一切因果法则，承认因缘生法是有的。“破”即否定、破除之意，对一切妄情执着要彻底加以否定，破除“人我执、法我执”，进一步断除“烦恼障”和“所知障”。
    佛教的“破”与“立”是要在了解“真空妙有”的中道实义的基础上才能通达的。《心经》一方面讲“空”，一方面承认“有”，但主要是讲“破”。《大般若经》、《金刚经》、《心经》主要都是“破”。“般若空宗”的祖师龙树菩萨、提婆菩萨，他们弘法也重在“破”。
    中国祖宗的大德们运用的方法很灵活，除了参禅打坐外，教诫弟子还用棒打、喝斥、瞪眼睛等方式方法，所谓“七尺棒头开正眼，一声吼下息狂机”就是禅宗的风范。吼你一声、用棒打你一下，从中使你警觉、破除妄情执着，当机得悟，这完全是“破”的实际体现。这是“般若空宗”的主要精神。
    《心经》注重“空”、“不”、“无”三字。《金刚经》里有两句精要的话：“应无所住而生其心”，“离一切相，即名诸佛”。它的“无”和“离”是与《心经》中的“空”、“不”、“无”三字相通的。“空”即空除人我执、法我执，“不”就是不要有所执着，具“无所得”的精神。
    佛法涵摄一切法，不出于“世俗谛”和“胜义谛”，即世间和出世间的真理。有一首偈是：
    佛说一切法，
    不离于二谛，
    一者世俗谛，
    二者胜义谛。
    佛说的法门包括两种，即世间法和出世间法的真理。世间法的真理叫“世俗谛”，出世法的真理叫“胜义谛”。《心经》里说的“五蕴”、“十二处”、“十八界”都属于世俗谛；“四谛”、“十二因缘”、菩萨般若智（其中包括六度和无上菩提所证的涅槃果）就是“胜义谛”。所以“空、不、无”中的“无”指学佛者先破除对“世俗谛”的执着，进一步破除对“胜义谛”的执着，达到心如太虚、无挂无碍、点尘不染的清净境界。这是学佛人应具有的广阔心胸和远大的目标。

    六、我们应有的几个观点
    学佛人讲的“无我慧”有两种，即“人无我慧”和“法无我慧”。唯识法相也讲修行者要达到“人无我、法无我”的境界，转“八识”成“四智”，证得无我慧，才能恢复“三身四智”。因此我们学佛决不是盲从迷信，是讲智慧的。
    赵朴初会长在我们开会期间有一段很精要的话，他根据佛的哲理来说明佛法的精神，其内容主要是关于佛教的宇宙观、人生观和方法论。
    关于佛教的宇宙观，是说从时间上讲无始无终，从空间上讲又是无边无际，从生物关系上讲，包括飞、潜、动、植之间，都有着广泛的因果关联，彼此之间互为因果，这就是宇宙的因果网。一个人的心念及行为对家庭、社会、国家乃至全世界都有影响。所以佛教徒要注重自己的心，在行为上更要起好的影响。这是佛教的宇宙观。
    关于人生观，就是说明我们流转生死和解脱生死的原因，要注重因果，转恶成善、转染成净，要解脱自己、也要解脱他人，就是要自度度他、庄严国土、利乐有情。此为佛教人生观。其方法论是阐明一切佛法真理是有理论根据的，要注重现实、明因识果，这是科学。要讲唯识法相、讲现证，也要讲因明、讲推论，这是一种科学方法。
    这几点是赵补初会长的见解。此说明他很有智慧，若没有智慧就不会有此见解。
    另外，我们要有“宗宗平等”的观点，要互相圆融、互相取长补短、互相随喜，反对互相轻视、互相诤讼。
    中国佛教宗派有“大乘八宗”、“小乘两宗”。
    “八大宗”之中偏重于行持的有禅宗、净土宗、律宗、密宗；偏重于阐教的有三论宗（空宗）、慈恩宗（讲唯识法相，故又名“唯识宗”或“法相宗”）、天台宗（讲“一心三观”）、贤首宗（讲“一真法界”，即法界观）。
    “八宗”之中属“般若空宗”的有三论宗、禅宗、天台宗；属于讲唯识法相（一切唯心造）的有慈恩宗、贤首宗、密宗、律宗、净土宗。
    佛法最重于讲因果和因缘生法，且是五乘所共通的。一切事物的生起都要有主因和助缘才能产生所谓的结果，不论是精神的物质的、善的恶的、苦的乐的等等，都是因缘生法。佛法的中心是建立因果，说明因缘生法的要义，唯识法相中道了义经教在这方面阐述得很详尽。


心经总纲

第二部分 经文解释

    第二部分 经文解释

    经文的层次结构为：
    一、总纲
    二、明所观境
    三、解空相
    四、明破执
    五、明般若果
    六、明般若之威力
    七、以咒作结，赞颂般若之功德

    一、总纲
    ［经文］“观自在菩萨行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。”
    开头一段总摄观世音菩萨在因位上的成就。“观世音菩萨”是在《普门品》中的称号，这是根据菩萨大慈大悲的殊胜功德而被称颂的；而“观自在菩萨”是就他的大智慧来称颂的。这要加以区别。观世音菩萨以大悲心为体，观自在菩萨是以大智为体。
    在《普门品》的重颂（是对长行经文的重复概括，以示重要和便于记诵）中有言：
    真观清净观，
    广大智慧观，
    悲观及慈观，
    常愿常瞻仰。
    这几个“观”字把“观自在”解释清楚了，说明观世音菩萨有广大的智慧。观世音菩萨就是“寻声救苦度群迷，千处有苦千处应”，即观照世间的音声而救度，体现了观世音菩萨的大悲心。
    根据佛经记载菩萨早已成佛，只是为救度众生才现菩萨身应机说法。据《千手千眼大悲经》载，观世音菩萨有不可思议的威力，在无量劫以前已成了佛，名“正法明如来”。成佛后以大悲愿救度众生而现菩萨身。
    据《大乘悲华经》记载，观世音菩萨在宝藏佛时，是转轮圣王的第一太子，发心供养三宝，修设供养了三个月。在广修供养的过程中，菩萨于佛前发愿：愿世界所有苦恼众生在受苦时，能称他的名号，他即以天眼遥观、天耳遥闻，进行救度，若不救度，即不能成佛。当时，宝藏佛就赞叹他说，你一定成佛！并称他为“观世音菩萨”。另据《大佛顶首楞严经》记载，观世音菩萨在因位修行过程中，以耳根反闻闻性，因修此观照方法而悟道，悟此闻性即众生本来的心性。
    “观自在菩萨”一称，是从菩萨大智的殊胜功德来讲的，指第八不动地菩萨的境界。为什么称做“观自在菩萨”呢？“观”是观察、观照，即能观一切法的空性，如实了解缘起性空之理，能做到这一步就必须靠一切智。以天台宗讲， “智”有三种：
    第一是“一切智”，即能认识“空”的道理，有一切智才能空除“我见”，空除“人我执、法我执”，才能认识“真空”之理。故又称之为“真观”。
    第二是“道种智”，即清净观，能观察世间法、出世间法的因果现象，不否定因缘生法，彻底了解了宇宙人生的真实相，认识到妙有。菩萨具备“道种智”，能以出世而入世的精神，在世间为众生多做善事，难行能行，难忍能忍，处污泥而不染，达到三业清净。这第二种智。
    第三是“一切种智，”即广大智慧观照力。既能观真空，又能观妙有，于真空中见妙有，于妙有中见真空，亦即“中道观”。“中道观”才是广大的智慧观。
    要具足此三智就须修此三观，观行功夫深了，进一步修“悲观”及“慈观”，（可不是社会上说的“悲观失望”吆！），运用在行动上对众生就能修“无缘慈，同体悲”，以慈眼视众生、以悲心度众生，广修六度万行。故据此“观”字就能包括整个佛教教义，其内容很深奥。有了这个“观”，具足了观照般若，也就无挂无碍无烦恼无颠倒，即可得自在。
    众生境界哪有自在嘛！众生身有痛苦、心有烦恼，有牵累就不会有自在。有人说，钱多了就自在了，地位高了就自在。孰不知这还是不自在。钱多了怕盗贼偷、土匪抢，弄得心神不安，故不自在；地位高了怕遭刺杀，如现在有的总统国王被刺杀，为了名利你杀我、我杀你，哪个自在啦？几千年来都如此。又有人说吃得好、穿得好就自在。这似乎自在，其实不自在，一时的感觉过去就完，丝毫不能停驻，且为追求过度享受就会逐步造业，等没有了或怕失去这种感觉，也会倍感痛苦，所以都不自在。
    真正的自在必须是具足佛的智慧，能正观一切法皆是真空妙有的道理。所谓“真空”者，即能破除“我见”；“妙有”者即能明因识果，相信一切因缘生法的道理，不起无明和颠倒妄想，做到离挂碍相、烦恼相、颠倒相，即不受一切牵累，那就真自在了。菩萨在因位中入了第八“不动地”就得到此境界，达到无功用行的境界，即凭观照般若修无相观，住于无相观，不为外境所动摇；长住于定中，无能取相、无所取相、无爱憎相、无得失相、无取舍相。以这种“观”行，就真正能够不为“八风”（称、讥、苦、乐、利、衰、毁、誉）所动。苏东坡曾作偈赞叹佛：
    稽首天中天，
    毫光照大千，
    八风吹不动，
    端坐紫金莲。
    此“风”不是指自然界的风吹倒房子、吹走人，而是比这更厉害的。具体讲，就是无论受了称赞讥讽、遭受痛苦享受快乐、得到利益或是地位降低、财产增了失了、受人敬仰或鄙视等等，都不为所动，这要保持相当的定力才不为八风所吹动。
    “菩萨”是“菩提萨埵”的简称，汉译为“觉有情”，并含有“勇力”之义。即学菩萨之人不但要自觉，还要使一切众生都要觉悟，并且勇猛精进，这才叫菩萨。有些人把城堭、土地等都称作“菩萨”，其实不然，他们是在神道，也是佛菩萨度化的对象。真正的菩萨是发大悲愿、修六度万行、具无上菩提心。
    “行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。”此开显三种般若：其一，“行深般若波罗蜜多时照见”属观照般若，其二，“五蕴皆空”属实相般若，其三，“度一切苦厄”属方便般若。这三种般若又是密不可分的。
    “行深”，即观照功夫在此时已达到微妙甚深的境界。“深”有二义：第一，就“行深”讲，到了此时内心忘记了能取相和所取相，达到了无相的境界，去掉了主客观上的虚妄分别，就是佛教讲的无我相、无法相。第二，就“境深”讲，境界高了就不受时空的限制，时空都是有限的，都是凡夫虚妄心所建立的。一个人活七十、八十甚至一百多岁，总要死，是有限的。在空间认识上也仅限于家庭、国家、社会乃至国际、自然、宇宙，受时空的限制境界不会高深。有些人不懂此道理，以世间学问来衡量佛菩萨的境界，认为这很神秘，是迷信。实非如此！这是一种实证境界，不是语言文字能表达的，是思想所不能想到的，所以不可思议。观世音菩萨修此智慧，功行与境界到了微妙甚深的时候，故说“行深般若波罗蜜多时。”
    “照见”，“照”即朗照，照得明明白白的。“见”就是看见、观见，但不是肉眼见，而是佛教讲的五眼，即肉眼、天眼、法眼、慧眼、佛眼。
    “肉眼”指一般凡夫的眼，有眼珠、眼球、视网膜等，看东西有限度，患青光眼或有翳病的眼睛根本看不见，近视眼看不远，远视眼看不到近的。一般凡夫的肉眼只看得到眼前的花花世界，看到有权有势的人就羡慕，你说因果轮回，种善得乐、种恶得苦，他不相信，因他眼睛看不远，只看到眼前，看不到过去和未来，不相信因果，不知培修功德，所以称“肉眼”。
    能明因识果，明白修五戒十善，叫有“天眼”。
    “慧眼”能进一步了解因果的道理，知道苦海滔滔，回头是岸，知道修厌离心、修解脱行，如声闻、独觉之眼就叫“慧眼”。
    “法眼”就能进一步洞彻“真空妙有”之理，能发大悲愿，能修菩萨行，是菩萨具备的眼，称“法眼”。
    “佛眼”圆证了一切智，具足了佛的“三身四智”，就如佛的十种名号之一“正遍知”，这就叫“佛眼”。
    这里的“照见”，具足一切种智，包括慧眼、法眼、佛眼，这不是一般的眼睛看得到的，以慧眼观“一切法自性本空”之理，以法眼观“一切妙有”之理，以佛眼观“真空妙有”之理。
    “五蕴皆空”，“五蕴”是世俗谛，代表一切法、一切现象，包括精神的、物质的。
    狭义讲，“五蕴”就指我们的五蕴身，色、受、想、行、识。“蕴”者积聚义，人身就由这五种“元素”合成，如“色蕴”包括肉体五根、五脏六腑、四肢百骸；“受、想”就代表“心所”（与“心王”相应，指“心王”的精神作用）。其中“受”是对外境的感受，以领纳为性，“想”即心中之相，所谓的思想，以想象为性；“行”是内心造作潜流不息，意志上的行动，所以“行”是以造作为性；“识”是各种根、境相触而产生的了别作用。
    任何人的生理、心理现象都离不开这几种。以唯识法相讲，心所有五十一个，受、想是两个心所，行有四十九个，有相应行和不相应行两种。在《大乘明门百法论》里，不相应行有二十四个，相应行有五十一个。识有八个，色有十一个。所以色受想行识代表人的本身，指肉体和精神的结合。
    广义讲，“五蕴”包括一切物质界、精神界。如“色”，一般人解释为颜色、美色，有些解释为色空，大观园的美景最后是一场空，色情空叫色空。其实这是片面的、狭隘的。佛教中的“色”以质碍为义，凡是物理现象都有障碍。依法相唯识学的分析，“色”有多种，具体讲有十一种，五根和六尘，其基本元素是“地、水、火、风”四大元素。“地”以坚硬为性，水以流动为性，火以煖和为性，风以飘动为性，这是物质的性质。而后有所造色十一种：眼、耳、鼻、舌、身、色、声、香、味、触，以及法处所摄色。
    “色”又分为显色（指青、黄、赤、白等）、形色（指长、短、方、圆等）、表色（即取、舍、屈、伸等）、法处所摄色（不是一般五官所见得到的，是意识境界，很微细的东西）、极迥色（非眼识所对，而为意识所缘）、受所引色（由感受引起的，如受戒过程中得了戒体，即无表色，因此造善造恶是有体的，受了恶人的引诱就种恶种，这即是无表色）、定自在所生色（由修禅定产生的神通，能显现一切，即定中所生之色）、遍计所生色（由第六意识妄想所生之色，如我相等）。这是分析“色”的境界。唯识法相宗《大乘明门百法论》、《五蕴论》等对“五蕴”内容讲解的很详尽。
    “照见五蕴皆空”，即说观世音菩萨在因位修行到了不动地，修观照般若的功夫达到甚深微妙之时，能照见五蕴皆空，证见一切法的真实相，即一切物质、精神之法，本体即空。
    关于“空”的含义，有人误会地说，学佛人万事皆空，出家人一切皆空，什么都不要了，其实这是错误的，因他不知“空”的真实含义。要认识“空”的含义，首先要了解因缘生法的道理。佛法讲一切法都是因缘生法，没有主因和助缘一切现象都不能生起。从时间上讲，一切法是有变化的，不是永远存在的，换句话，就是没有常恒不变的实体。其次要知道一切法不是孤立的，这是从空间上讲，是法法相望、法法平等。佛教的宇宙观就如此，时间是无始无终，空间是无边无际，但却是相望的，有因果联系的，这是佛教的法界观。既然一切法是因缘生法，有变化，故说“空”。
    一般凡夫不了解这个道理，从主、客上生起无明烦恼，产生虚妄分别，主观上执着我、客观上执着法，于是有自他、人我等种种差别、种种界限，起惑造业、轮转生死，就见不到此真理。
    所谓“空”者，即因缘生法，本体即空，从“空”中破除“我、法”二执，证得“我、法”二空，此智叫般若智，有此智才能见得真实相，即“空”相。“空相”又名真如法性、法身、佛性。空掉了妄执，见到了诸法真实相，才能恢复真实性，即真如法性。
    “度一切苦厄”，即方便般若，修四摄六度广救众生。观世音菩萨具足此智后，修大悲心方便行，随类现身为众生说法。故《普门品》云：
    众生被困厄，
    无量苦逼身，
    观音妙智力，
    能救世间苦。
    众生是处在各种艰难困厄痛苦之中，有七难：水难、火难、黑风难、刀杖难、罗刹难、纽械枷锁难、怨贼难；有三毒：贪毒、瞋毒、痴毒。因有这些难和毒就会受苦，人生本来就是苦，加上这些灾害，更是痛苦不堪。佛经讲人生本具八苦：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、求不得苦、五蕴炽盛苦等，所以人生是在苦难中，这一点老年人深有体会。“众生受困厄，无量苦逼身。”众生被很多痛苦残害身心。“观音妙智力，能救世间苦。”观世音菩萨能以微妙的智慧，度一切苦厄，只有大慈大悲的观世音菩萨才具有此功德。
    美国有个金玉堂居士，是中国苏州人，很信观世音菩萨，年轻时就学佛，小时常随祖母上庙。在未出国前，就是个大资本家，做了许多生意，到了一定时间要去结账。有一天晚上，她梦见自己落在水里了，从空中下来一位老婆婆把她提了起来。第二天，她就准备去结账。刚要上火车时，觉得自己有什么东西忘拿了，于是马上回去找，回家耽误了时间，没有赶上火车。后来这火车出事了伤害了人，她跑脱了。她写有一篇文章叙述了很多观世音菩萨感应事迹。她的丈夫叫应行久，也很信佛，在联合国工作，建寺、印经书、赈灾等凡是功德事业他俩都尽力而为，在政治上维护和平，经济上广积功德，修庙、济贫，在美国买了六十亩耕地修大乘寺，并修了一个观音阁。金玉堂居士专门供养观世音菩萨，每天以一个多小时从观音阁外拜到阁内，有人认为她是迷信，其实是亲自得了感应。
    在北京潭柘寺内的观音阁内的石地板上面有双脚印，据说是元世祖的女儿妙严公主的脚迹。妙严公主出家后，在潭柘寺里天天礼拜观世音菩萨，一直到死。她的脚印就留下了，现在寺里还有她的塔。
    这是信仰观世音菩萨的古今实例。


二、明所观境

    二、明所观境
    ［经文］“舍利子，色不异空，空不异色，色即是空，空即是色。受、想、行、识，亦复如是。”
    “色不异空，空不异色”是破执。从凡夫到二乘，对诸法实相都没有明确的认识。凡夫执着一切现象是常恒不变的实体，二乘人虽主张无我，但承认法有，对法的空性没有彻底的认识。有些名义上的大乘人，持“空见”论者，片面强调“空”，认为“空”就是一切都没有了，仿佛越空越好，否定因缘生法，结果成了“断灭空”。这里是破除凡夫和小乘对“有”的执着。
    “色”与“空”不是相对，而是“二而一”。“色”是因缘生法变化之色，要了解了“空”的道理才能了解“色”，故“色”同于“空”。“空”是从因缘生法中建立起来的，是从妙有中建立起来的，“真空”与“妙有”是平等的，于妙有中见真空，于真空中见妙有，二者不相离。这不像凡夫及小乘论者执着色体实有，故不能见“空”；也不像一部分大乘论者认为空是“断灭空”，否认因缘生法（妙有）的存在。
    所以不能执着“一切法实有”或“空无”。“实有见”就是“常见”，常恒之见，从而产生我见、法见；那么不分青红皂白的认为一切空无就生起“断灭见”。
    真正的真空妙有要远离常见、断见这二种边见。太虚大师有首诗云：
    佛法新闻坦荡途，
    人人在握有灵珠。
    四边莫触真般若，
    中道何曾落有无。
    这诗说，你听到佛法就是要把灵珠发现出来，此灵珠指我们众生的佛性、法性、真如性。我们学佛的目的就在于此。“四边莫触真般若，中道何曾落有无。”要发现灵珠就须修般若慧，不执着“有、无”和“常、断”。如果落于有无断常，就是愚痴、无明，反之则是真般若，真智慧。这就是“中道”，亦有亦无，非有非无，妙有真空就叫中道。
    “色即是空，空即是色”进一步解释因缘生法的妙有之色为真空，当体即空。显现的现象即是色，亦是妙有之真空，真空即是妙有。此是表 “色不异空，空不异色”的真理。一切因缘生法之色是因其变化而有的空，空体所显的现象是色，色空不分，并不是不同。此句遮执着，因此不执着实有见和断见就是中道。
    “受、想、行、识亦复如是”。在五蕴中，“受想行识”四蕴是心法（精神方面），也是与色法（物质方面）一样：受即是空，空即是受；想即是空，空即是想；在究竟的理体上“行、识”同理。既不执着物质，也不执着精神，去掉我法二执，断除烦恼、所知二障，达到我法二空，才是真正见到了真如法性，才能发现我们的灵珠，恢复我们的佛性。众生个个都有灵珠，只是不知道而已。我们学佛就是发现它，使它发光，这就要修无我慧，即观察真空妙有的道理。


二、明所观境

三、解空相

    三、解空相
    [经文]“舍利子，是诸法空相，不生不灭，不垢不净，不增不减。”
    “诸法”即一切世间法和出世间法，或有为法和无为法，或世俗谛和胜义谛。五蕴、十二处（六根及六尘）、十八界（六根、六境、六辨别识）是世间法；四谛（又叫四圣谛：苦圣谛、苦集圣谛、苦集灭圣谛、苦集灭所修道圣谛）、十二因缘（又叫十二有支、十二因生等，即：无明、行、识、名色、六入、触、受、爱、取、有、生、老死，行以无明为因缘、识以行为因缘，……，如此构成有情生存的条件）、菩萨“四摄六度”法（智悲双运）乃至以无上菩提如无住涅槃（究竟佛果）都是出世间法。
    “是诸法空相”，上述这一切世、出世间法本性即空。这里的诸法空相之“空”是“自性空”。佛法讲的性空是“二而一”，性是体性，相即现象。“空相”就是由言语所表达的离言的“万法自性本寂”的样子，即诸法实相。空相在其它地方叫法性、真如性、佛性、圆成实性，即圣者从因缘生法中，认识到的一切法的真如性。真如之“真”谓“真实”，“如”谓“如常”、“不变异”。如来所证的妙觉明心是法身，佛的“三身”之一。唯识法相学里讲转“八识”成“四智”，转阿赖耶识成“大圆镜智”，“大圆”形容智慧广大圆满，象镜子一样能朗照森罗万象，即佛圆满的智慧。此是“二空”所显，去掉了遍计所执（人我执、法我执），断除了烦恼障、所知障所证得的。圆成实性者就是圆满成就的真实法性，必须具有无我智才能证得，故此空性是二空所显之性，是去掉了妄情分别所见诸法真性，要证此真性就必须要了解因缘生法，进一步破除我法二执，要经过实修实证。
    学佛修行的菩萨要经过资粮位、加行位、见道位、修道位直至究竟位，共有这“五位”。禅宗讲“直指明心，见性成佛。”这“见性”二字不能理解成实证真性，并不是修禅之人马上就成佛，只能经参禅打坐悟理而趣入成佛之路。菩萨在见道位见了实相后，进一步修行，分分断、分分证，断掉烦恼障和所知障的“现行”和“种子”，证得菩萨位到十地圆满后，由金刚道进入等觉，由妙觉入佛果，这才知道什么是佛性、法性、空性，才能圆满证得法性、圆成法身。
    佛在世时，因他出世刚刚几天，母亲摩耶夫人就去世，此后由姨母摩诃波舍波提抚养。他非常思恋母亲，出家成道后仍如此。佛成道后，知道母亲在忉利天，便去忉利天为母说法，其母听法后得了解脱，佛就回到人间。很多弟子知道后都去迎接，其中有一个名叫莲花色的比丘尼有神通，她很想见佛。在世间上要见佛的必须是佛的护法，于是她就化身为国王，身后还有许多文臣武官跟随着，很神气的样子。此时佛的大弟子中有个须菩提（解空第一的十大弟子之一），他知道见佛就就是要见佛的法身，要了解性空的道理就要修空观，于是稳坐不动。后来佛下来后，弟子以及国王大臣把他迎接到了，当时莲花色比丘尼恢复了原形来礼拜佛说：佛啊，我今天很高兴，第一个见到你。佛微笑了一下说：莲花色，第一个见到我的不是你，是须菩提，尽管须菩提不在，但他以修空观见了如来的法身，而你只是以形象见佛，没有见到真身佛。
    《金刚经》言：“佛可以具足色身见不？不也，世尊。如来不应以具足色身见。”“若以色见我，以音声求我，是人行邪道，不能见如来。”真正的如来是法身，即二空所显的真如法，不是形象可以代表的，所以佛当时是化身。
    现在寺庙内所供养的佛菩萨像，有泥塑、木雕、绘画等，不能代表如来的真身。在“文革”时期毁佛像，有人认为佛菩萨遭难了，于是很悲悯，其实真正的佛菩萨怎么会遇难呢？他们毁的是自己的慧命。这是以形象来看佛，很有限、很不究竟。
    《维摩诘经》中有个天女散花的故事。
    维摩诘居士是个在家菩萨身，其智慧很大。有一次他示现疾病，佛就派大弟子去看他，最先派罗汉僧的迦叶、阿难、优波离等去，但他们都不敢去，说：维摩诘居士的智慧很大，我们辩不过他，因我们曾经与他辩论输过，故就不想去看他。
    后来，佛就派文殊菩萨去。维摩诘居士住的房子长宽才各一丈（方丈室的来历），当时去的菩萨很多，有千位以上，这时他的房子变大了，把所去的人都容纳下了。文殊菩萨与维居士的问答说的都是大乘无相之法、大乘圆觉之法。在说到精要的地方，空中有一天女散花，此时天花乱坠，花落到菩萨身上掉下了，落在声闻身上就粘住不掉。舍利弗问天女：你散此花，为什么散在菩萨身上掉了，落在声闻身上不掉？天女下来说：因你在著花，花就不落。因声闻境界有法执，而菩萨没有此虚妄分别执着。舍利弗又问：你为什么现天女身？天女答言：男女相是你的执着。天女就立刻现神通使舍利弗变成天女相，天女变成舍利弗相，又问：你是舍利弗还是天女？舍利弗想了一下即刻悟到无所谓天女相、舍利弗相、男相、女相。这是《维摩诘经》记载的。
    当然，此经中还有很多故事，道理很深，可说是部很好的文学作品，若编成剧，一定有很高的艺术价值。
    在《金刚经》开头，须菩提请问佛：菩萨云何修行？如何住心？如何降伏其心？佛答言：“若卵生、若胎生、若湿生、若化生、若有色、若无色，若有想、若无想、若非有想、若非无想，我皆令入无余涅槃而灭度之。”必须修六度四摄，对所有卵、胎、湿、化等都要救度，使其证得无余涅槃。这就是菩萨修行的方法。如何住心？“应无所住而生其心。”对一切境界都要无所住、无所贪恋、无所执着，就叫无所住。“如何降伏其心？”结合实际行动，不著于相，要“无我相、无人相、无众生相、无寿者相、无法相、亦无非法相”，这样才能降伏其心，能如此修行才是真正的修行人。为了使众生都能证得菩提涅槃，在修行过程中就要真正调心、降心，应做到“应无所住而生其心”。“离一切相即名诸佛。”远离一切相就可证得空性、空相、真如、佛性，可使妄心转为真心，这是《金刚经》、《心经》之精要。
    禅宗六祖慧能大师，原来是打柴、卖柴的，对母亲很有孝道。有一次途经旅馆，听有人念《金刚经》中“应无所住而生其心”，“离一切相即名诸佛。”就有所开悟。由此后来就坚决要出家，回去把母亲安排好后，就去依止五祖弘忍大师学佛，因此禅宗也是般若空宗的系统。
    “不生不灭，不垢不净，不增不减”。
    生灭、垢净、增减是有为法，形容一切有漏（世间）法，都是有生灭、垢净、增减相的。就体讲，有生就有灭，人有生老病死，宇宙有成住坏空，事物有生住异灭。就相讲，有垢净。就众生境界讲，一方面修善法是清净的，另一方面行恶又是染污的，故垢净是相对的。有为法就是相对的，有二，有美就有丑，有善就有恶，有苦就有乐。增减是增益和损减，因造作而显差异。生灭、垢净、增减相都是世间有为法，就体或相讲都有造作变异。
    而空性、法性、真如、佛性，远离一切相对，故说“不二”，不能以世间有为法来衡量，不能以语言文字来衡量。语言文字包括胜义谛，四谛、十二处、十八界、四摄六度等都是佛所说，都是以语言文字建立，不能执着，因它不能代表真相，不过像船一样，过了河就无用了。佛能证的菩提及所证的真如，也是一切众生本具的德性。因真如本身是不生不灭，不垢不净，不增不减，无生灭之体，本来清净，也不能另外分出它的垢净相，本无所增减，所以真如法性在凡不减、在圣不增。凡夫的佛性并不因是凡夫就减少了，故佛说众生佛性平等，本来有佛性，只因无明蒙蔽了这颗夜明珠，虽不能显现出来，但确实是存在的。只要我们勤修戒、定、慧三学，就可去掉灰尘，把无明烦恼去掉了，夜明珠就显现光辉了，佛性就自现了。
    空相、空性又名“如来藏”。即说我们众生本识中含有如来性，但众生境界被无明障蔽，不能显现，故又称“如来藏”，又叫“妙明真心”，此真心代表如来的法身，其本性不生不灭、不垢不净、不增不减。空相如何显示？《大乘思益经》言：“诸法因缘生，自无有定性。若知是因缘，则达法实相。若知法实相，则能知空相，若知空相者，则为见导师。”导师指如来，能了解空相，就等于见了如来。前面讲须菩提迎接佛，坐到洞里修空观见了如来的法身，就是根据因缘生法了解空相。故我们学佛人要了解因缘生法，就要相信因果，破除我法二执，遣除虚妄分别，消除无明烦恼，扫除一切尘垢，使我们这颗明珠发光。我们学佛人就是要恢复灵珠见空相，《涅槃经》言：“见空即见法，见法即见佛，佛性者第一义空，第一义空即智慧。”故智慧很重要。
    我们众生的心力很大，能竖穷三际，横遍十方，周量沙界，可发挥广大的神通。我们众生的心力被无明障蔽，由于我见很深、无明心重、自私心重，我们的一切行为都在造业。少数坏分子捣乱社会秩序，更有甚者，象希特勒等纳粹发动第二次世界大战，这些人心力用得不正，坏了大事，残害人类。这都是由于被“我执”、“我见”锁起来了。


四、明破执

    四、明破执
    ［经文］“是故空中无色，无受、想、行、识，无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法，无眼界，乃至无意识界，无无明，亦无无明尽，乃至无老死，亦无老死尽，无苦、集、灭、道，无智亦无得，以无所得故。”
    我们对内的虚妄执着不破、正理不显、无明不除，则智慧不彰。就如天上有乌云，若不经大风猛吹猛刮，乌云就不散，明净天空就不显，太阳光也射不出来。这是譬喻修行要用的功夫。
    《般若波罗蜜多心经》之精要是集中于“空、不、无”三字。文中“空”有七个、“不”有六个、“无”字有十四个。“空”就是从因缘生法上证得缘起性空达到实相般若。“不”即显空相、真心的道理。什么是空相？什么是实相？什么是如来性？这是不能以普通凡情来计度的。“无”就是去法相而无所得，对佛法不要有所执着，“以无所得故”其密意是表明一切法皆无自性、无生无灭、本来寂静、自性涅槃。我们佛子就是要有无所得的精神。
    此“无”，不是说一切皆空，什么都没有了，世间、出世间的一切因果现象是有的，不能否定，不能说世出世间法都没有了。“无”指夺情不夺法，即把虚妄之情遣除干净，但世出世间的因果法则，一切三界、五趣，四生、九有，六凡、四圣是有的，情是虚妄之情，也就是破此情。不管是执着世出世间法，还是执着世俗、胜义二谛，都要破斥！
    “空”一般讲有：人我空、法我空和我法俱空；再细分析起来有：自性空、他性空、有性空、无性空（即自体、他体、有为、无为俱空）。佛在《大般若经》里所讲的“空”种类很多，有十八空：空、内空、外空、内外空、空空、大空、有为空、无为空、毕竟空、无性自性空、自性空、聚空。另外还有二十空之说。总之，讲“空”就是空除一切执着，若有一点执着就达不到佛的境界。佛的境界如虚空一样，一尘不染，无挂无碍，若有尘垢，就不能显出光辉。故心如太虚，量周沙界是佛的境界，也就是“空”的意思。
    应怎样认识一切法如幻如化呢？《金刚经》言：
    一切有为法，
    如梦幻泡影，
    如露亦如电，
    应作如是观。
    一切法是梦幻泡影，无自性，不能执着，有执着就遣迷不尽，妄情不除，境界不高。《金刚经》言：“如来说般若，即非般若，是名般若，如来说布施，即非布施，是名布施。如来说忍辱波罗蜜，即非忍辱波罗蜜，是名忍辱波罗蜜……。”这些“非”是破执遣相夺情的。为何夺情？因众生境界里的我见很深，心胸很狭隘，必须破除。
    梁武帝是历史上有名的佛教徒。他当皇帝后大兴寺庙，大建法会，大兴布施，大修供养，九次舍身。按佛教因果律讲，其功不可谓不大。但他的功德只局限于人天境界内。当年达摩祖师西来先见到他。他就问：我修了很多寺庙，斋了许多高僧，修建了好多法会，度了很多僧人，请问大师，我有什么功德？达摩祖师答言：你这不过是人天小果，有漏之因，有什么功德？这给了他一记当头棒喝。梁武帝又问：什么是圣谛第一义？达摩祖师回答道：廓然无圣！即说什么都是空洞洞的，有什么圣不圣呢。梁武帝又问：那你又是哪一个？师答言：我认不得。以后达摩祖师与梁武帝话不投机，一苇渡江就到了嵩山少林寺面壁。达摩祖师说话处处是破除梁武帝的执着，使他心胸广大，但梁武帝又没有这个境界，所以，尽管他是个佛教徒，但没有大乘心胸。这是历史上有名的公案。
    达摩祖师面壁十年期间，慧可（后来的二祖）去见达摩祖师站在洞前很久，但达摩祖师在定中没有理他。很长时间过去了，遇到冬天下大雪，满身是雪花，为了表示求法的决心，就割掉一只胳膊，血在雪里到处流。达摩祖师出定后，看他这么诚心，就问：你要求什么？慧可说，我的心不安，请求心安。达摩祖师又问，你说你的心不安，你把你的心拿来我看一下。慧可想了半天，东找心、西找心，因此而悟道了，说：我觅心了不可得。达摩祖师说，现在我已给你把心给安了。慧可言下大悟。以后，达摩祖师把衣钵传与他。历史上的禅宗二祖断臂求法就是指他。
    我们平常东想西想的心是分别心、虚妄心，不是我们的真实心。我们本真之心不在内、不在外、不在中间，竖穷三际、横遍十方，若有一点执着，就找不到此心。以“无我慧”可扫除一切执着。一般人只求生理上的分析，认为脑神经是心，其实都不是佛教讲的心，而是色法的范畴。佛法讲一切世间法都如幻如化，是变化的，不能执着，大小乘教法也不能执着，有执着，心胸就狭小，相就不能遣除，心量就不大，所行的功德就有限，也达不到佛果。“破”就是破这些虚妄认识。
    唯识法相教法讲“三性”（既遍计所执性、依他起性、圆成实性），在依他起（因缘生法）上遣除遍计所执（人我执、法我执），证得人我空、法我空而契入圆成实性（真如法性）。这是唯识法相教法的宗旨。此中道了义与般若空宗步调完全一致。
    《唯识三十颂》认为一切法（即世间法和出世间法）都是“假法”。“假”分为“有体施设假”和“无体随情假”两种。“有体施设假”就是因果法则，世、出世间不是没有事相可说，但要了解它，只能通过语言表达，而这些言教是假名安立，所以称“有体施设假”。“无体随情假”，在依他起上众生周遍计度的一切心、物是根本就没有的，是随妄情而认为才有的，如主观的我执和客观的法执都是由妄情产生的。
    山河大地、宇宙万物、世出世间一切知识学问都是有体施设假。世间我法如士农工商、各种民族、国王大臣及科学、哲学、生理学、心理学、物理学、化学、数学等世间学问，出世间的我法，即阿罗汉、声闻、独觉、菩萨等都是名称的安立。世间法如五蕴、十二处、十八界，出世间的法如四谛、十二因缘、四摄六度等，一切都不离语言音声，是假安立，不能执着，要遣相去执，才能见到真实相。所以“是故空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界，无无明，亦无无明尽，乃至无老死亦无老死尽，无苦集灭道，无智亦无得，以无所得故。”其中包括世俗谛和胜义谛。五蕴十二处，十八界代表世俗谛，四谛、十二因缘般若、涅槃、菩提代表胜义谛。
    “以无所得故。”指学佛人修般若就要扫除一切执着，不能执着世俗谛，也不能执着胜义谛，在修行过程中，不要有所执着，要有彻底空的精神，从无所得的精神才能真正见到空，才能生起智慧。故佛法言：“实际理地，不立一尘，佛事门中，不舍一法。“实际理地，不立一尘”，指在真如境界一尘都不能沾染它、执着它。一尘即一微尘，真如境界、法性境界、空性境界都叫实际理地。后二句指修学佛法、善法，修清净法、修学菩萨的大士行，不舍一法，声闻独觉法、大乘菩萨法一点都不弃舍，难行能行，难忍能忍，恒不退转，其精神就伟大了。
    本段分别遣凡夫、二乘及一部分大乘对世间法（五蕴、十二处、十八界）出世间法（四谛、十二因缘、菩萨、菩提涅槃）的执着。
    首先遣出凡夫对五蕴、十二处、十八界的执着。
    “五蕴”指色蕴、受蕴、想蕴、行蕴、识蕴。“色”物质，“蕴”者“积聚”义，即身体是由色受想行识五个“元素”组成。众生执着五蕴身为“我”（古印度重要哲学概念，泛指独立永远的主体），其实离开这五个元素有什么“我”？佛说五蕴意趣，就是指出人身由五蕴和合而成，无我可得，既无“即蕴”之我、也无“离蕴”之我。要破除我执、众生的妄情执着。有执我就有追求、贪求，故佛宣说五蕴、分析五蕴，是为破我执、破除即蕴我和离蕴我。
    “十二处”指眼根、耳根、鼻根、舌根、身根、意根、色尘、声尘、香尘、味尘、触尘、法尘。眼见色、耳闻声、鼻嗅香、舌尝味、身觉触、意知法。缘境后在意识中产生印象，就叫法尘。佛说十二处也是破“我”的。我们的见闻嗅尝触知都是由于根尘相触，六根与六尘相触，无此缘就不能见闻嗅尝触知。并不是我在见、我在闻、我在尝、我在触、我在知，并没有一个我，这也是在破除我执。
    “十八界”就是十二处加上前六识，眼识、耳识、鼻识、舌识、身识、意识。世间除此之外别无他法。
    “蕴、处、界”三科，“蕴”以心法（精神方面）为主，“处”以色法（物质方面）为主，“界”以六识（分别作用，密意说心法、色法不二）为主。我们能认识客观世界完全是心的作用。这里强调心体的作用，离不开六识。
    佛经主要讲“识”，《心经》转虚妄心为真实心，这是心体的作用。“十八界”主讲六识的作用，密意说“一切唯心造”，其中无人我、无法我。心并不是万能的主宰，它能认识一切、辨别一切，还是靠缘生法而建立。没有一个万能的上帝创造一切，万法是靠因缘变现而建立。所以“蕴、处、界”在佛经里主要是分析世间的法相。小乘讲七十五法，大乘讲百法。
    “蕴”是积聚义。人身是由五种元素集合而成；“处”是生长义，由六根缘六尘生起六识，在唯识法相中，六根缘六尘起六识，离不开种子生现行、现行熏成种子，故称为“处”；“界”呢，就是种类之义，精神、物质的种类分成十八种，各自性能、作用都不同，故称为“界”。
    《心经》首先破除凡夫、二乘对世间法的执着。
    “是故空中无色”，了解空的道理，知道外境如幻如化，就不执着；“无受、想、行、识”，不执着精神界有个我。这就是空除五蕴。
    “无眼、耳、鼻、舌、身、意，无色、声、香、味、触、法”，别执着十二处，因它们都没有实体，是变化的。
    “无眼界，乃至无意识界”，六根六尘六识都有变化，无一实体，不能执着十八界。
    如此除“蕴、处、界”来破除众生的三种执着。主客观的“我、法”都是妄情，这种执着很普遍。所有的人谁又不贪恋我、谁不追求六尘境界呢？讲某个社团，他就有个社团的我，讲民族，他思想里就有个民族的我，讲国家就个国家的我。由我执造出若干的界线，如第二次世界大战，希特勒认为他们日耳曼民族最优秀，应由他来统一世界，于是发动世界大战，这就是由于我执造成的。凡夫境界我执甚深，有种种的我。而佛法是讲慈悲和平的，是本着无我精神的。
    以上是空除世间法中一切精神的、物质的、自然的、社会的执着。有执着就有虚妄分别，有执着小则害己、害人，大则害国、害世界。所以要有“无”的精神。
    “无无明，亦无无明尽，乃至无老死，亦无老死尽。”此是破除对胜义谛的执着。小乘分独觉(缘觉) 、声闻，即通常指的“二乘”。声闻是闻佛说法音声而证道，如跟随佛的千二百五十人都是经常听佛说法的，阿难、迦叶、舍利弗、目犍连等都是声闻乘。独觉是生活在无佛现世的年代，能在水边林下或山洞寂静处观察世间一切法，看花开花落，由自然现象看到人生现象，看到生老病死的流转而觉悟，他认识到，要远离生死，就要修无漏因，这就是十二因缘的范围，也是缘觉所观察的。
    什么叫十二因缘呢？十二因缘是众生流转世间的十二种原因及条件。无明缘行（就是“行”以“无明”为条件，余缘类似），行缘识，识缘名色，名色缘六入，六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死。
    “无明、行”是过去因，迷于出世解脱之理，有无明就起惑造业，表现于行动上叫行，包括善行、恶行、不动行。善行是修人天的因，恶行修三恶道的因，不动行是欲界以上色界、无色界之世间禅定的因，这些都属世间因，感世间的果报，这是众生流转生死的原因。“识”指投胎之识，在小乘教法中叫“根本识”，也叫“穷生死蕴”，在大乘教法中叫第八识，又叫“阿赖耶识”、“阿陀那识”。有此因才能投生，才有生命的识体。“名色”是指入母胎后最初和合的肉体，包括精神。“六入”即六根初步具足。“触”指感触，出母胎的小孩对外境也有感触。“受”有苦受、乐受、舍受。感触不好的境界称苦受，感触好的境界叫乐受，感触不好不坏的境界名不苦不乐受即舍受。“爱”指对好的境界有贪爱心。“取”，由于贪爱心，就想去追求。“有”，就是造业，潜伏了因，有了种子，就会有未来的果报。“生”和“老死”就是未来的果报。
    由过去的无明、行，就有现在的识、名色、六入、触 、受，继而由现在的爱、取、有，就召感未来的生、老死。终生就这样轮转，无穷无尽。这是三世两重因果，说明现在的“果”是由过去的“因”感得，未来的“果”是由现在的“因”感得，所以说“欲知前世因，今生受者是；欲知来世果，今生作者是。”这就是缘觉所悟的十二因缘的境界。
    十二因缘都是世间流转，那如何消灭流转之因呢？首先要消灭无明、根除无明，这叫“无明尽”。“无明尽”能明因识果，知道厌离生死而求解脱的道理。宗喀巴大师的《菩提道次第广论》强调由下士道至中士道，再由中士道至上士道，鼓励我们学佛人首先要保持增上生，修五戒十善，进一步修中士道的出离心，再发菩提心，具足真空妙有之见。“无明尽”是中士道的解脱道。
    要消灭生死苦就要消灭无明，转无明为明慧，才能解脱生死。这样无明灭则行灭，行灭则识灭，……，乃至生灭则老死灭，即从无明尽到老死尽都称“还灭门”。从无明、行、识到生、老、死叫“流转门”。这就是缘觉修的十二因缘。修了十二因缘后，不要执着，有了执着境界就不高了。进一步要修菩萨乘，由小归大，就要有空的精神。“无无明亦无无明尽，乃至无老死亦无老死尽。”是十二因缘的还灭门，加“无”字表示不要有所著。
    “无苦集灭道，无智亦无得。”这是对声闻和菩萨讲的。“苦、集、灭、道”是佛最初在鹿野苑讲的“四圣谛”法。
    佛出家未经他父王同意，半夜越城而走。当时只有一个叫车匿的车夫跟随他。出城后，自己削发以表决心。其父王舍不得，便派五大臣跟随他，从苦行林到雪山，五大臣都跟随着释迦牟尼佛。后来佛离开雪山在尼莲禅河沐浴，接受了牧女的供养（为了继续修行，身体必须恢复。佛法讲借假修真，饮食卧具衣服等还是离不开的）。五大臣认为佛退失了道心，就离开佛去鹿野苑修行。佛成道后，最初就在鹿野苑为五大臣说四谛法，这五大臣即是最初的僧团。
    “四圣谛”包括世间、出世间的因果真理（谛即真理）。
    “苦”是世间的果报，代表世间的一切痛苦现象，“苦”有“三苦”（苦苦、坏苦、行苦）、“八苦”（生苦、老苦、病苦、死苦、爱别离苦、怨憎会苦、求不得苦、五阴炽盛苦），还有“一百零八苦”等等。“集”代表世间的因，包括惑业。“苦集”是世间的因果现象。“灭”代表涅槃境界，“灭”者，消灭了一切无明烦恼，到了清净解脱的境界，这是出世解脱的果报。“道”是解脱的因、解脱的道路。
    如何得到解脱的果报，有种种修行的方法，简单讲有“戒、定、慧”三学，广一点讲有“八正道”，再广一点就有“三十七菩提分”。勤修戒定慧，息灭贪瞋痴称为“道”。“八正道”即正见、正思维、正语、正业、正命、正精进、正念、正定。“三十七菩提分”指四念处、四正断、四神足、五根、五力、七菩提分、八正道。由修这些可得灭谛，即证得涅槃。
    “四谛”是佛对小乘声闻僧讲的解脱行。佛初说法即三转四谛法。小乘以《阿含经》为主，讲四谛法的有印度世亲菩萨的《俱舍论》二十卷，《大毗婆沙论》，其内容很丰富，是佛教的根本教。声闻依止修行可证得罗汉果。但是小乘境界，对“谛有”起执着，而要为破此执，故说“无苦集灭道”。
    “无智亦无得”为明菩萨道。“智”代表般若慧，修般若而不执着般若，要空掉它，对“胜义谛”的执着也要空。因菩萨境界还未到佛果，还不圆满，有所执着，内心就不“空”，心胸也就不够广大。
    “如来德相”分为“智德”和“断德”两种。消除无明证得明慧，即由智慧证得菩提果，是“智德”；永伏烦恼、永断习气，使内心清净得解脱、证无住涅槃，叫“断德”。修大士行（即菩萨行），还要遣智慧相去佛法执，达到心如太虚，量周沙界。
    “以无所得故。”是总的原因。学佛人对世间法“蕴处界”不能执着，要破除妄分别；二乘人不能对“四谛”、“十二因缘”起执着；菩萨不能对般若（包括六度万行、菩提果）起执着。因此结合我们的修行，修了布施就不要执我在修布施，某人的某东西是我给的，我应如何如何，这样就达不到空的境界，达不到“三轮体空”。修布施如此，修持戒、忍辱、精进、禅定、般若都要如此。如果没有“空”的精神，尽管修了六度，功德也是有限量的，说不上不可限量。当然“三轮体空的精神”，并不是否定修行种因，不然因果现象就不成立。


五、明般若果

    五、明般若果
    （一）涅槃果
    [经文]“菩提萨埵，依般若波罗蜜多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。”
    要求自身觉悟，同时也要本着大悲心、大愿力使众生觉悟，所以大家要发菩提心，上求佛道，下化众生，以大悲心广度众生。凡能发大菩提心、救度众生的都是菩萨。如文殊菩萨具有大智、普贤菩萨具足大行、地藏菩萨具足大愿、观世音菩萨具足大悲，各有其殊胜功德。有大悲、大愿、大行、大智的都是菩萨，能大利众生，对胎、卵、湿、化等所有一切众生都能像对自己儿女一样，以大悲心去救度。
    《华严经·入法界品》言善财童子五十三参，在普陀山参礼观世音菩萨时，观世音菩萨告诉善财童子修大悲心法门，以大悲心救度众生。这是观世音菩萨的殊胜功德，也是我们修学佛法的殊胜法门之一。
    观世音菩萨具足大悲心，有众生悲，有法缘悲，有无缘悲。“众生悲”就是视众生如父母，众生无始以来都是我的六亲眷属，我们觉得苦恼须解脱，众生也如此，因此菩萨要救度他们。“法缘悲”，即视众生平等，消除一切差别之相，自他、人我之相，富贵贫贱之相等。“无缘悲”，修了菩萨行的事业，不执着有能施之人、所施的对象及布施之果，达到“三轮体空”就叫“无缘悲”。这是以大悲与大智相合，所谓“悲智双运”。观世音菩萨就具足此种功德。我们现在恭敬供养、礼拜、持诵观世音菩萨，以菩萨之心为心，以菩萨之行为行。
    学佛人修悲心，首先对生物要做到戒杀，进而放生，爱护众生的生命就不要因好吃专门杀生。学佛人纵不能吃素，也要做到戒杀放生，以此来巩固我们学佛的根本——大悲心。其次要敬老怜贫，对自己的父母、师长要恭敬，进而扩展到对一切老年人都恭敬，对一切贫苦人要怜悯、帮助他，这也是巩固我们的大悲心。再次，要随喜功德，就是看到别人做好事、塑佛像、讲经说法等都应见善随喜，修随喜功德，不嫉妒人、不障碍人也是修大悲心。还有就是随顺众生，普贤十大愿里说，“九者恒顺众生”，即以一切力量修布施，满足众生的愿望，众生有疾苦、困难、危险等，能想办法去解救，这就是实际的行动。《华严经·普贤行愿品》言：“菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。”所以大悲心是根本，发了菩提心必须以大悲水来滋润、辅助它，这样才能最终圆成正等正觉。所以你们如何修大悲心，如何巩固大悲心，做到这些就是因位菩萨。
    “依般若波罗蜜多故，心无挂碍，无挂碍故无有恐怖，远离颠倒梦想，究竟涅槃。”此明修般若果。菩萨具足大悲大智，依于广大的智慧，内心无挂碍。众生有业障、烦恼障、异熟障，故处处有挂碍、不自在。菩萨由于有真空慧，经过修行能逐步消除三障，可离障碍而消灭挂碍。“无挂碍故无有恐怖。”无挂碍就无恐怖。有恐怖就有多种痛苦逼恼身心，得不到安宁，众生无时无处不在恐怖之中。
    恐怖有五种：一是“死怖”，到死时，生死关头生起恐怖；二是“恶名怖”，怕人毁谤、伤名誉，怕自己的名声不好；三是“求生怖”，衣食不足而求生，怕无穿、无吃，生活困难，遇到油盐柴米酱醋茶都没有，就有一种恐怖；四是“恶趣怖”，知道三世因果的人，怕死后堕恶道，堕了恶道的众生是很恐怖的，地狱有八寒八热、刀山剑树之苦；五是“怯众怖”，在群众中生活引起的恐怖，才学差、德行差，怕受亏损。有恐怖就有痛苦，由于痛苦逼恼身心，不得安宁就有挂碍。
    “远离颠倒梦想，究竟涅槃。”无挂碍就无恐怖，也就远离颠倒梦想。所谓“颠倒”就是执着“常、乐、我、净”，无常计常、不乐计乐、非我计我、不净计净，这是大颠倒，故称为“四颠倒”。“梦想”是虚妄之想，对一切万法非真计真、非有计有，菩萨证真后，可远离这些颠倒妄想，不起颠倒就可去掉一切执着和妄想分别。“究竟涅槃”即达到究竟圆满涅槃境界，身心都证得解脱的境界，即不生不死的境界、无挂无碍自在逍遥的境界。菩萨的涅槃是无住涅槃、实相涅槃，即大涅槃，虽处生死而不为生死所扰、虽入涅槃而不爱涅槃。
    以上说明菩萨是由修般若波罗蜜多所得的果报。所以学佛人要发菩提心，修菩萨行，具足菩萨之慧。若只求死后趋善道、求无灾无病、求转来世好、求儿孙多福等，这些追求心胸狭小，真正学佛是学菩萨求解脱、度有缘众生。
    （二）菩提果
    [经文]“三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。”
    此明由修般若慧证的佛果。佛、菩萨离不开般若慧，佛必须修般若慧才能证得佛果。
    “三世诸佛”。“三世”指过去世、现在世、未来世。佛法分为三大劫，即过去庄严劫、现在贤劫、未来星宿劫，三大劫中各有千佛出世。我们正值贤劫，有释迦牟尼佛出世，将来还有弥勒佛出世。石刻造像里有三世佛，就代表过去、现在、未来三世。（另外一种说法：过去是迦叶佛，现在世是释迦佛，未来世是弥勒佛。）这里的“三世诸佛”是指十方世界一切佛。
    这一切佛都依于般若波罗蜜多而证得阿耨多罗三藐三菩提。他们在因位中都修了无我慧。阿耨多罗三藐三菩提是印度语，汉译为“无上正等正觉”。“阿耨多罗”指“无上”，菩萨是“有上”；“三藐三菩提”代表“正等正觉”，彻底觉悟之义，简称“菩提”。菩提简别凡夫。 “三藐”是“正等”，代表诸佛平等无别。佛的觉超过了菩萨的觉。阿耨多罗三藐三菩提指三世诸佛在因位中广行四摄六度修智慧，到了无上正等正觉的无住涅槃境界。
    依唯识讲，佛具有“三身四智”。
    三身。“法身”代表真如法性，是佛最高智慧得的妙觉明心；“报身”代表佛的最高福德智慧，经过三大阿僧祗劫，修了很多福德、智慧资粮所达之境界，即福德圆满的境界；“化身”是佛的大悲，在佛成道后为救度众生所现，本着悲、愿、行救度众生所现之身称化身。化身又有“应化身”和“变化身”两种。应化身是释迦佛“八相成道”，从诞生至入涅槃所现之身，变化身是随众生根机随类示现之身。
    四智。“成所作智”，是转眼耳鼻舌身五识所得之智，可依此为广大众生行度化之事。“妙观察智”是转第六识所得之智。第六意识在众生境界不能微细观察，所见的道理也不正确，在佛转为妙观察智后，能微妙地观察诸法自相、共相以及因果现象。“平等性智”，是由第七末那识转得的智。末那识在凡夫境界处处执着“我”，佛将它产生的“人我执”和“法我执”彻底消除，转成智后能平等待众生和万法。“大圆镜智”，是由第八阿赖耶识转得的智。此识在凡夫境界含藏的种子是染污的，被染污所障蔽就像镜子被尘垢遮着一样，不能明照一切。到了转成圆镜智后，就消除了污垢，纯留清净种子，如太虚能朗照一切，如镜子去了尘垢，把一切照得清清楚楚。以无上菩提证得无住涅槃之境界。
    恢复了三身四智后，学佛的功德就算圆满了，这就是最高的佛果。

    六、明般若的功德
    [经文]“故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。”
    这里以咒名经，说明般若的功德。佛教分显密二教。显教把道理说得清清楚楚，密教讲行持可具足无上的威力和功德。所谓修密，设坛作法、手结印、口诵咒、意观想，这中间有很大的威力和功德。显密二教互不相离，即“显密圆融”。持咒要知其意义，还要体会其精神。
    “咒”印度语为“陀罗尼”，汉译“总持”，总摄教理善法和功德，具足此威力。咒多为密教修的，是佛的心印。佛成道后，有些道理不能以语言显示，就以咒之音声代表这最高的道理，此功德和威力能使修般若的人具备无我的空慧。要做到无我，就要按照佛所说的法门修行。
    这是个很有威力的咒子。玄奘大师去印度求学就是用《般若波罗蜜多心经》和观世音菩萨圣号两大法宝，就表明了该经咒的威力和功德。
    佛最后说，你们要知道“般若波罗蜜多，是大神咒”，大神咒者具有无限的威力，能成菩萨，能毁灭一切业障、妖魔鬼怪。“是大明咒”，是从智慧方面讲的，超过了声闻、独觉，证得了人我、法我二空，断除了烦恼、所知二障。六祖大师言：“一灯能除千年暗，一智能破万载愚。”《心经》注重讲般若慧，念此经就像大明咒一样，可消除愚痴，增长智慧，由智慧证得菩提。“是无上咒”，无上者菩萨之境界，超过了声闻、独觉，证得了我法二空，消除了人法二我的境界，断除了烦恼所知二障，故称无上。“是无等等咒”，这是形容佛，由般若证得佛果。佛是不能以“等”来类比的，在世出世法中，是没有能与之相比的，故称“无等”，而在佛位平等平等，故又称“等”，合起来“无等等”。
    “能除一切苦，真实不虚”。能够解除一切忧悲苦恼，经文第一句言“度一切苦厄”，即说不但自己能出离痛苦，而且还要解救众生的痛苦，让众生离苦得乐，这就是般若的功德力。你们能念此《般若波罗蜜多心经》就等于念了大神咒、大明咒、无上咒、无等等咒，这是真实不虚的。佛是真语者、实语者、如语者、不诳语者、不异语者，佛教的五戒中有一条就是不诳语。佛说法是真实不虚，所以世间好语佛说尽，这是佛自证的境界，是真实不虚的。因为佛已圆满，于恒恒时常常时远离戏论，就连戏论的种子都找不到了。

    七、以咒作结，赞颂般若之功德
    [经文]“故说般若波罗蜜多咒，即说咒曰：“揭谛！揭谛！波罗揭谛！波罗僧揭谛！菩提萨婆诃！”
    这是以咒作结语，赞叹“般若波罗蜜”之无边功德。此咒语是梵语之音译，表示对这部心经所阐扬之法义的总持。
    学佛注重修心，消除虚妄心，恢复真心。这部《心经》就是《般若经》之精髓、般若空宗之精要。你们能够听此经是很有因缘的，听讲经、吃斋、念佛、拜佛、参加七天拜忏，功德很大。能从第一天坚持到今天，生活也不像家庭那么舒适，但是你们主要是为了求忏悔、拜佛、消业障，这种精神很值得赞叹。


《观世音菩萨普门品》讲记

    《观世音菩萨普门品》讲记
      1985年农历九月·重庆慈云寺

    说在前面的话

    农历九月十九日是观世音菩萨涅槃纪念日，慈云寺举办这个观音法会是数十年来的第一次，在全川也是第一次。今天因缘很殊胜，在座的有出家众，也有在家众，能够有缘参加这次盛会确实是很难得的。这里边有的居士已是年逾八十，他们的热诚的确很令人感动啊！
    观世音菩萨与众生有缘，在世界各国都深受人们的广泛信仰。我们现在举行此观音法会要开讲《观世音菩萨普门品》，持诵观世音菩萨圣号，礼拜忏悔，希望参加此法会的所有三宝弟子，在这七天中以诚恳心、恭敬心、殷重心，好好地持诵观世音菩萨圣号，听经、礼拜、供养。
    在这里首先给大家三点提示，有哪三点呢？
    一、对观世音菩萨的功德应该有正信，坚定信仰，信仰观世音菩萨有大智、大悲、大行，即慈悲普度的功德，此功德威力不可思议，所以要坚定正信。特别是要坚信，观世音菩萨与法界众生都有缘，以其无量无边的大悲心，寻声救度法界一切众生。处在忧悲苦恼逼迫中的众生，只要能够称诵观世音菩萨圣号，一心称名，就一定会得到观世音菩萨的加被护佑，真实不虚呵！这是第一点。
    二、在持诵和礼拜观世音菩萨的时候，要恭敬至诚，不要以放逸心、轻慢心、散乱心礼拜和持诵观世音菩萨。否则，你就得不到感应，所以一念恭敬心就有一念的功德。
    三、持诵、礼拜观世音菩萨要精进不懈，贯彻始终。我们在这七天中，从第一天至第七天都要调柔身心做好佛事，另外在平常也要经常持诵，礼拜观世音菩萨，必须要有精进不懈的精神，不怕阻碍，不怕困难，不间断地用功。
    在这七天的过程中，必须要具足这三点，在平常也要具足这三点，这样就可以真正得到观世音菩萨的加被，逢凶化吉，遇难呈祥，满足你的要求。这是首先交待给大家的要求和希望。
    在家众在这七天法会中，能以此精神做好佛事，必然能得到三宝的加被、观世音菩萨的加被。在此首先祝愿参加法会的出家众在家众，在三宝的慈光照耀下，在观世音菩萨的加被下，都能够消灾免难，一切吉祥！


《妙法莲华经》的宗趣和《观世音菩萨普门品》

《妙法莲华经》的宗趣和《观世音菩萨普门品》
    《妙法莲华经》共七卷二十八品，《观世音菩萨普门品》是其中的第二十五品，在这里释迦牟尼佛专门宣讲了观世音菩萨的功德。此功德微妙而不可思议，凡有所求，必应所愿。
    《法华经》是大乘佛教中一部很重要的大乘经典。中国大乘八宗中的天台宗，就是以《法华经》为本经而创立的。隋朝的智者大师根据本经精神，以《大智度论》为指南，以《大品经》为观法，来阐明一心三观、三谛圆融的妙理，因而建立了天台宗。
    更重要的是，《法华经》特别提出唯有一乘，即佛乘，才是究竟真实之教。我们知道佛教讲修行阶梯分为五乘，五乘即人天乘、独觉乘、声闻乘、菩萨乘、佛乘。修五戒十善一定感人天善报，修四谛感声闻善果，修十二因缘感独觉善果，修六度四摄菩萨行一定感得佛果，所以人天乘是世间善果，声闻独觉是出世间解脱的果报，菩萨是种大乘的因，佛是大乘的果报。修菩萨行就是救度众生，修四无量心，四摄六度，证的是佛果。《法华经》就说三乘中最究竟的一乘即佛乘，故《法华经》有首偈云：
        十方国土中，唯有一乘法，
        无二亦无三，除佛方便说。
    此偈说明在所有的一切法门中，佛讲的上乘法，最究竟的法门就是佛乘，所有的佛弟子最后都要归入佛乘。所以三乘归于一乘，三乘为方便，一乘是究竟。
    在《法华经》的二十八品里面，前十四品就是讲如何证得佛乘的因，如何种此因，后十四品讲的是从明因到识果，如何证得佛果。本经最高的真理是天台宗阐述的三智三观，三谛圆融。能观是佛智，所观的是空假中三谛的境界，这意趣是非常微妙而高深的。
    能听到《妙法莲华经?观世音菩萨普门品》，就是具有深厚善根和福德因缘，虽然这道理不容易会通，但能持诵观世音菩萨圣号，逐步消除?业障，增加福德智慧，就会逐步悟得此真理，
    这是《法华经》的大体内容。
    《观世音菩萨普门品》是《法华经》的一部分，而为什么又有单行本呢？后汉明帝时，佛教传进中国，从后汉到东晋，这几百多年间都是中印的高僧大德翻译佛经、附带讲学的时期。《法华经》翻译到中国后，有个少数民族的君主，北凉王，叫沮渠蒙逊统治长江以北。有一次他得了重病，请了许多的医生来给他医疗，但经历很久，医药无效。这时印度高僧昙无谶就对北凉王说，你得的是业障病。
    各种病变依佛经讲就叫四大不调，不外乎来自内部和外部两方面的原因。在中医来说，内部原因是七情六欲，外部是风寒湿热，一脉不通周身不畅，这是一种病，一般可以用医药治疗。另一种病就是业障病，民间有句话，叫做“妙药难医冤业病”。还有一种就是邪魔病，因中了邪魔而生病。一般四大不调的病用医药可以治疗，业障病就不行，必须仗佛菩萨的力量，通过读诵经典、礼拜忏悔，来消除宿世冤业。若是邪魔缠绕，那就必须靠佛菩萨的经咒力量来驱逐邪魔了。这就是医病的三种方法。
    所以昙无谶尊者告诉北凉王得的病是业障病，如要医好就必须消除宿世的冤业，于是就对他说，你最好持诵《法华经》里的《观世音菩萨普门品》，能恭敬持诵《普门品》，承观世音菩萨的力量，疾病就可以得到痊愈。北凉王听后，就信了他的话，受持读诵《普门品》，并念观世音菩萨圣号，没几天病就好了，同时也增加了他对观世音菩萨的信心。之后他便命令全国人民抄写《妙法莲华经·观世音菩萨普门品》的单行本，使所有的臣民都能持诵《普门品》，因为他感觉《普门品》的功德很大，威力无穷，他本身就能够印证。从此以后，中国就有《观世音菩萨普门品》单行本流通了。


经题解释

    经题解释

    《妙法莲华经·观世音菩萨普门品》，妙法即说明佛法是很微妙殊胜的法门。为什么说很微妙呢？佛指示众生，一切修行无论是在声闻乘、独觉乘还是菩萨乘，都是方便而已，最终归于一乘，即佛乘。这是究竟无上心法，其意趣是微妙甚深的。
    如何证得佛乘呢？那就必须修心。《法华经》里讲，心、佛、众生三无差别。心就是佛，心就是众生，所以说“心作心是”。这“心”可不是我们凡夫的肉团心，也不是现在一般生理学家讲的神经中枢，而是功用很大，无形无相的妙明真心。在众生境界，真心被无明造作相所障蔽，就是阿赖耶识的烦恼习气一味迁流，能取（所谓的主观）和所取（所谓的客观）纠缠不休，因这种“惑”就造善、不善业，同时呢，就感受可爱、不可爱的无穷果报。到了转识成智，即证了佛果的时候，那就恢复了清净心、如来心，其智慧就是大圆镜智，光明遍照，超越时空。所以心体是不可思议的，心力是很微妙的，迷则成凡，悟则成圣。内心有无明障蔽就是凡夫，去掉无明障蔽得到领悟的境界进入真见道，再经修行证得彿的智慧，这就是悟则成圣，都是心的功用。
    佛经上说，“心生则法生，心灭则法灭；心染则国土染，心净则国土净”，“心如工画师，能画诸世间，五蕴悉从生，无法而不造”。我们佛教三藏十二部教典，八万四千法门，其最高原理就是讲修心，恢复本来就具备的、一点儿也不缺失的真心、真性、佛性，所以古文言文叫“本自具足”。可见，这法门是非常微妙殊胜的，故称之为“妙法”。
    什么叫莲华？莲华是比喻妙法。妙法就如莲花一样处淤泥而不染。说明菩萨精神虽在六尘境界之中，却不被六尘所染所牵。什么是菩萨精神？就是真正能用心智照见五蕴皆空，同时能由空入有，具足无我的精神，无我的智慧，这就代表菩萨的大智。虽处于污泥般的世俗之中，却从不舍众生，在五浊恶世以大悲大愿救度众生。无论是那一类众生只要能持诵观世音菩萨圣号，恭敬、供养、礼拜，观世音菩萨都要救度。从理方面讲，有因就有果，修佛的因就可以得佛的果，有莲花就有莲子，种了因就有果，果的力量就含藏在因中，即因即果。莲花就是我们佛教中最吉祥的象征，是菩萨大智大悲的象征，其理高深，其行大慈。其理包含缘起性空的真实妙理，其一切行不离悲智双运，修六度四摄，就连一个刹那都不舍弃众生，以饶益一切有情为自利益。
    我们现在念观世音菩萨就应具有菩萨的精神，以菩萨之心为心，以菩萨之行为行。菩萨的心是大智大悲，其行是寻声救苦，处处给与众生方便。我们学佛之人除礼拜、持诵圣号以外，还应广修功德，广行方便，处处以大悲心对待众生，以各种方便救度众生，这样才是一个真正的佛教徒，就能得到菩萨的加被，这就是妙法莲花的精义。
    “经”就是代表经典，同时有多重含义。“经”首先是一种法则，我们持诵此经典，修学佛法，就必须以此为法则来指导我们走正道，故说经是一种法则。印度语叫“修多罗”，译成汉语叫“契经”、“对法”，即上契诸佛之理，下应众生之机，是有其趋向性的。
    《观世音菩萨普门品》，“观世音”，就是说观世音菩萨时常观察世间的音声而予以救度。世间的音声就代表众生遭受痛苦、遭遇危难、生命财产安全受威胁的时候而发出种种呼救的心声或声音，观世音菩萨以千眼遥观，千耳遥闻，寻声救度。本来声音是耳朵听的，怎么说是观呢？这说明观世音菩萨能够六根互用，有无量的威力，有广大的神通，六根互用能观察音声。另一解释，言观世音菩萨在修行的过程中，不缘外尘，观察此声真性，真性即如来的真性。因听外面六尘境界，易触境生情，所以观世音在修行过程中反观自性，证得真如妙理，故称观。这两种解释是相通的。重颂云：
          妙音观世音，梵音海潮音，
          胜彼世间音，是故须常念。
    观世音菩萨悟道，在世间能寻声救苦，观察音声救度，故称观世音。
    “菩萨”是印度语，全称“菩提萨埵”，译为汉语意为“觉有情”，有自觉觉他、勇力丈夫之义。对菩萨的理解认识也应该加以澄清，不要把城隍、土地、无常都叫做菩萨，他们只能叫“神”，他们只有天人境界，菩萨必须具足大智大悲大愿，能够上求佛道下化众生，才叫菩萨。有些居士受过菩萨戒就应该知道足无我智，要像观自在菩萨行深般若波罗密多时，照见五蕴皆空的无我慧。另一种最重要，即大悲心，就是要随时忆念众生的疾苦，不舍弃众生，处处饶益众生，除我的父母亲友外，与我平常有交往者以及冤家仇敌都能帮助他，慈悲饶益他，不舍弃他，这才是菩萨的大悲精神，必须要具足这一精神，才能称菩萨。反之，你对于众生不修悲心，瞋心很重，一念无明就要骂人、打人、恶口咒人，这就不叫菩萨，更说不上受菩萨戒，受了菩萨戒也不起作用。
    菩提萨埵就是“觉有情”，“觉”即觉悟，觉悟真理，以无我慧能自觉觉他叫菩提。“萨埵”就是“有情”。有情是什么呢？即所有一切众生，一切众生都是有情感知觉的，故称之为有情。菩提代表智，萨埵代表悲，有智又有悲才叫菩萨。你们看，菩萨的境界是很高的呀！虽然境界很高，大家只要能发悲心，发大愿，就已经是资粮位菩萨、有愿力的菩萨了。
    什么叫普门？“普”就是普遍、无量，门即门径，只要能出入的都叫门、能通过的都叫路径，就是通达观世音菩萨大悲大智的无量无边的法门，以中道、实相之理，开无量门、现种种身、拔一切苦而无所壅塞，一直通到佛果位成就无上菩提。这就不像世间法的三恶道和人天善，三恶道和人天善都不叫普门。但它们还是有门：地狱、饿鬼、畜生以五逆十恶为门，地狱以瞋恚为门，饿鬼以悭贪为门，畜生以愚痴为门。地狱受刀山剑树之苦，饿鬼受饥饿烧燃之苦，畜生受鞭打杀戮之苦，因它们走的门不好，我们要记住不要走那些门，五逆十恶，贪瞋痴是地狱、饿鬼、畜生的门。人天的门通于世间善法，指修五戒十善。人间是苦多乐少，天上虽快乐多，但是天福享尽了，五衰相现前时还要堕下来，这是世间法（世间善），所以这些门都是有边界可执着的，不名为普。只有大乘菩萨法，修大智大悲，像观世音菩萨这种法门，能以观世音菩萨之心为心，菩萨之行为行就通于佛道，如此才能恢复真心，真心恢复了就有很大的功德，心如太虚，量周沙界，其境界广大难思，遍于一切，此时发挥的心力不可思议，所以这个法门称普门。
    按照祖师们的有关注述，普门分为以下十种：
    一、慈悲普门，修无缘慈、同体悲。
    二、宏誓普门，宏誓即四宏誓愿：众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。
    三、修行普门，修即修六度四摄之行，六度四摄万行以五戒十善为基础，逐步引发四无量心，修广大菩萨行。
    四、断惑普门，在实际行动中根据自己的病，自己的烦恼，进行对治，断除自心的烦恼。
    五、如法普门，修习戒定慧，证得一切三昧的境界，悟入佛法的大海，得了智慧，如理作意，如法精勤，就叫如法普门。
    六、神通普门，有天眼通、天耳通、他心通、宿命通、神足通、漏尽通六种，到此时能自在地发挥主人公的作用，不像我们凡夫常为外境所转，而反过来能支配物质、转化外境。
    七、方便普门，即以大悲心修方便行，根据众生的需求，进行解救，随机应化，于调伏众生方便无碍。
    八、说法普门，通达经典，辩才无碍，以善巧的智慧解说佛法，使众生都能悟入真理，破除烦恼、所知二障。
    九、供养普门，普贤菩萨十大愿里有广修供养，供养十方诸佛菩萨，供养三宝，具有舍心，平等一味。供养也是一种修行方法，入于佛法大海叫供养普门。所以不要轻视供养，有力量就多出一点力量，力量少就少出，就是一枝花，一杯水都很好，是看你的心，你有这个心，就有此行动，就可以入于佛法大海，以此因缘可以证得佛果，叫供养普门。
    十、成就众生普门，什么叫成就众生普门？就是以实际行动，使众生蒙受佛法的广大无边的利益。经中讲到观世音菩萨随类现身，不管是三恶道，人天道，无论在那一界他都可以现身。你们现在看到的是女身女相，这只是其中的一种，菩萨还要现将军身、罗汉身、宰官身、居士身、沙弥身、比丘尼身、童男、童女等等身；为救度地狱众还现身，什么身呢？现“面然大士”身，就是一般叫的鬼王，见了多可怕呀！但是他不现这个身，就降伏不住那些恶鬼，就不能在地狱度众生。我们的道场放焰口时首先就要礼拜面然大士，就是请观世音菩萨镇坛。随类现身主要是根据慈悲心、修方便行、成就众生的利益。
    总的来说，修学观世音菩萨法门，就是要具足大慈大悲大愿，即能自利又能利益众生，自他一体故。这个法门能深入佛道，具足此功德，就会遍于一切无有障碍，故称为普门。
    慈悲、宏誓、修行、断惑四普门属于自行，是自己修证得解脱；如法、神通、方便、说法、供养、成就众生六普门是属于利他。自利利他十种普门任运自在，所以观世音菩萨又叫普门大士。
    持诵观世音菩萨圣号，不单是口里持诵而已，还要从内心了解和体会观世音菩萨的精神，发此心愿，落实到实际行动。
    “品”代表类别，这一品就是专门赞扬观世音菩萨功德的。


《观世音菩萨普门品》正文释
长行部分

    《观世音菩萨普门品》正文释
    长行部分
    （长行，系佛经体裁之一，像当今的散文一样不限字数和韵律而连续缀辑，与偈颂相对称。）
    [经文]尔时，无尽意菩萨即从座起，偏袒右肩，合掌向佛，而作是言：“世尊！观世音菩萨以何因缘名观世音？”佛告无尽意菩萨：“善男子！若有无量百千万亿众生，受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声，皆得解脱。
    这是总答。凡是具有丈夫气概的佛陀的弟子，不分性别都称做善男子。善男子就代表清净善法的行持者，不是单指性别上的男人。《化说胜鬘夫人经》里讲，众生平等包括男女平等、老幼平等、尊卑平等。所谓丈夫气概，即正直无私，一切为公，能够勤学佛法，勤修解脱。无量百千万亿众生代表无边无际的众生，包括九界众生，其中五趣众生苦恼最重。
    什么叫苦恼？“苦”即身体受到逼迫、束缚，不自在叫“苦”；“恼”即内心感到忧虑、悲戚、苦闷、烦恼称为“恼”。这些在众生境界都是解不开的。在座各位各有各的忧虑，各有各的苦恼。
    五趣众生中最苦的是三恶道众生，地狱有八寒八热，刀山剑树之苦，无间地狱就更不必说；饿鬼受饥饿逼迫之苦；畜生受鞭打杀戮之苦。
    人有生、老、病、死苦，怨憎会苦，爱别离苦，求不得苦，一切无常五取蕴苦等。人生是苦多乐少，虽然有乐，依苦强显，实际此乐都不真正的快乐，乐极生悲，不是彻底的快乐。生老病死之苦，不说也都能体会得深切，尤其是上年纪的人。怨憎会就是怨家仇敌常见面，不说怨家仇敌，就是平时有点语言矛盾的见到了都烦恼。爱别离，即一家团圆固然好，但没有一辈子都团圆的，俗话说，天下没有不散的宴席，花不常开，月不常圆。求不得，求名求利求生活，每天开门就要油盐柴米等，为名为利争斗得不可开交，甚至是你死我活、不共戴天。一切无常五取蕴苦，人从初生一直到死，身体都在变化，自己不晓得，人的细胞分分秒秒都在新陈代谢，天天见不觉得，经一年半载就觉得变了，这就是无常之苦。人生是八苦交加的，依佛经讲，苦还有很多很多。
    天趣共有二十八天，欲界有六欲天，色界有十八天，天色界有四天，共二十八天。
    三界中天人最享福，人间帝王最享福，但是与天人相比差得就太远啦，歌舞伎乐、资具无缺，没有操心的事。天人仍有福尽时，到时“五衰相”现前，头上花冠枯萎、天衣污垢、腋下出汗、身体臭秽、内心烦恼不乐本座，这时所有眷属全都远离，恐慌恚恼，苦不堪言。
    色界也难免有自然灾害，依佛经讲，地球是成住坏空的，到地球末年时，世界上将出现水灾、火灾、风灾等。地球毁灭时，欲界至色界，火烧初禅天、水淹二禅天，风刮三禅天，四禅天以上虽可以避免这些，但是定力消失后仍会堕落，流浪生死，受诸苦恼，无有边际。
    佛在这里就指出，以上各界众生受诸苦恼时，应多念观世音菩萨。因此佛说，“闻是观世音菩萨，一心称名，观世音菩萨，即时观其音声，皆得解脱。”
    “一心”即恭敬、虔诚、一心不乱。“一心”分为“事一心”和“理一心”。“事一心”就是持诵名号，虔诚礼拜。“理一心”，是在称诵名号时达到息诸虚妄分别，不执着我在念和菩萨是我所念，消灭“能”、“所”分别，遣除虚妄，发生智慧，冥证诸法法性。念观世音菩萨也就达到念你自性的菩萨，逐步恢复你自心佛性，称“理一心”。
    在念观世音菩萨时，观世音菩萨同时就观察到你的音声而寻声救度，你就可解脱这些苦恼。这说明观世音菩萨的功德，也就是观世音菩萨具足无量的威力。从历史到现在，从中国到其它国家，这类感应事例很多。如当年孙中山到普陀山，当时他的随从很多，有军舰舰长和胡汉民等官员陪同，走到普济寺时，他发现上空有很多奇景：有楼台亭阁，奇特花木，两边有几十个罗汉相的圣僧，中间有一个大圆轮(大光环)正在旋转。当时他感到很诧异，还以为是自己神经虚弱，是眼花瞭乱，但是他回忆起来又是清清楚楚的，便问胡汉民等人，他们都说没见到，只有他一人看见了。后来他写了一篇文章，题目就叫《游普陀山志奇》。他在一些著作中就曾指出，“佛法可纠科学之偏”，“佛法可补法律之不足”，“佛法与政治相辅相成，并行不悖”等，能够阐发这些治国良策，就说明孙中山先生具有大善根。
称诵观世音菩萨名号可“免七难”
    下面别解，称诵观世音菩萨名号可“免七难”：一水难，二火难，三在黑风难，四刀杖难，五罗刹难，六杻械枷锁难，七怨贼难。
    [经文]“若有持是观世音菩萨名号者，设入大火，火不能烧，由是菩萨威神力故。
    这段说，遇到火灾时，你若能持诵观世音菩萨圣号，火就可以熄灭，你也能免去灾难。这有二种解释，一个是，你若真正诚恳持诵观世音菩萨名号，不会遇火灾，能够预免；二是从法义方面讲，能够消除引发火灾的因。
    什么能引生火灾呢？内因就是瞋恨之火，外感就是果报之火。故佛经里讲火有三种，就是果报火、烦恼火和恶业火。一般的火称果报火，果报火都是由于内心的火引生的，由烦恼火感到业障火，于是引生果报火。
    寒山大师诗云：
          瞋是心中火，能烧功德林，
          欲行菩萨道，忍辱护真心。
    《华严经》里有云：
          一念瞋心起，百万障门开。
    这就说明内心的瞋火之害。学佛的人，要勤修戒定慧，息灭贪瞋痴。消灭瞋恚，对人慈悲、憨厚，就能以清凉之水灭除烦恼之火，就不易感得果报火。在《金刚经》里记载有须菩提长老的话：“佛说我得无诤三昧，人中最为第一。”德行低劣的人、最下品的人，是骂别人、打别人的人。我们要学做最高尚的人、有品行的人，要有菩萨的心胸，消灭瞋恨之火。在这方面应老实用功，能做到无瞋是很了不起的。
    祖师言：
          面上无瞋供养具，口内无瞋吐妙香，
          心内无瞋是真宝，无瞋无染是真常。
    脸上无瞋你就能方便别人，具足福德了，自然就受供养，不愁衣食住行。说话干净，不造口业，没有瞋恨，语言都是香的，有似莲花的香气，能给别人柔和香洁的感受。心里没有瞋恨就能契合如来法性，即是“真宝”，既没有瞋恨又没有染污就是真正的佛性、真正的法性、真正的涅槃性，这是永远不变的，故名真常。
    什么是真出家呢？什么是真持戒呢？六祖大师说：
          无瞋即持戒，心净即出家。
    能做到没有瞋恨，一切戒都能守住，无瞋就不会损恼众生，就不做恶事，就能够诸恶莫作，众善奉行，这就是持戒。心净就是出家，你们居士心净也是在家的出家。《维摩诘经》里讲，有身出家心也出家，有身出家而心不出家，有心出家身不出家，有身心都不出家这四种出家相。当然真正的出家就是身心都出家。你能身不出家而心出家，就能保持内心清净，也是出家，出三界火宅这个家。这就是说明心净即出家。
    能念观世音菩萨圣号，修慈悲心，就能避免火灾。因为观世音菩萨之心是智慧心、慈悲心，其一切行都是方便行，一方面持诵，一方面要体会观世音菩萨的功德和精神，就可以消灭内心受火灾的因，不会感果报火的灾难，即使遇到了也可以避免。
    [经文]“若为大水所漂，称其名号，即得浅处。
    这是说，若能恭敬持诵观世音菩萨名号，在遇水灾时可以得救。当年虚云大师在参学的过程中，有一次到浙江宁波去，路经安徽芜湖县，失足落水，由于心里称观世音菩萨不止，在水里漂了一天一夜后，遇救上岸。此类事例很多很多，这里就不多举了。
    依法义讲，三界的水主要是指贪欲，故说“爱河千尺浪，苦海万层波”。我们都在滔滔的苦海、爱河之中。爱欲是生死的根本，众生因有欲爱，就有种种追求而沉溺在苦海之中，轮转漂流，无穷无尽。人死后处在“中有身”(又名“中阴身”，一般从一个七日至七个七日)过程中，因一念贪欲起，就投生成胎儿，没有贪欲就不会成为胎儿。“大水所漂”是果报水，属于娑婆世界流转生死的痛苦之一，也是最根本的痛苦，其原因就是贪欲。故祖师言：“念佛之人，念不一不生极乐，爱不断不离娑婆。”就是说心念不一致，不专注一境，以散乱分别心念佛就不得生极乐世界；特别是爱欲不断，就有种种牵缠，尽管念佛，到临终时把持不了，还是离不开娑婆世界。要想免掉生死大水，脱离滔滔苦海爱河，免除轮回之苦，就必须要断绝贪欲。
    [经文] “若有百千万亿众生，为求金银、琉璃、砗磲、玛瑙、琥珀、珍珠等宝，入于大海，假使黑风吹其船舫，飘堕罗刹鬼国，其中若有乃至一人，称观世音菩萨名者，是诸人等，皆得解脱罗刹之难，以是因缘，名观世音。
    此言持诵观世音菩萨可以免除黑风之难。若有人到海上求宝，遇黑风把船吹到罗刹鬼国的时候，能持诵观世音菩萨名号，就可以免除罗刹之难。百千万亿众生，说明有很多很多的众生，求什么宝呢？求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀等宝，玛瑙是红色之珠宝，珊瑚似树枝的宝物，琥珀是千年松柏所变的宝物。黑风代表海上的怪风，罗刹是鬼的名称，又名速急鬼，速度非常快，青面獠牙，血盆大口，一闻见人味儿就要吃人，这是它的业力。念观世音菩萨就可止住这种鬼的扰害。
    玄奘大师去印度，有两件法宝，一是观世音菩萨圣号，二是般若心经。这两件法宝是玄奘大师去印度求法能够成功的主要因素，他曾经在沙漠中遇上鬼怪，他一念观世音菩萨圣号，鬼怪就隐没了。他遇到险难终能平安度过。
    什么叫鬼怪？什么叫黑风？依法义讲，鬼性不正大，不能正大光明的就叫鬼。凡是人做事不正大光明、不公正，成了恶心都叫鬼。学佛的人绝不要修鬼的因，做事要正大光明，公正无私，才不落入鬼道。起了杀心就会变成罗刹鬼，对人不起善念、起恶念，有了无明黑风的恶念，就等于起了黑风，进一步造恶业就会把你的智慧船飘没在生死大海之中，不得解脱。尤其是学佛的人，做事一定要正大光明有，公正无私，对人不能起恶念，做事情不要鬼鬼祟祟的。
    神比鬼高一级，什么叫神？有城隍神、土地神等等，依中国的解释，聪明正直者为神。我们就要比神高超，因我们是学佛的，所以我们要正大光明，公正无私。依佛法讲，要具足无我慧，才能乘般若船，从生死此岸到解脱彼岸。俗话说：为人不做亏心事，半夜不怕鬼敲门。
    我们一方面持诵观世音菩萨圣号，一方面学习观世音菩萨的慈悲和无我的智慧，什么鬼怪都不会来缠绕，还可进一步地脱离生死苦海，证得菩提涅槃。
    [经文] “若复有人，临当被害，称观世音菩萨名者，彼所执刀杖，寻段段坏，而得解脱。
    此言避刀杖难。凡遇刀杖难的时候，只要能持诵观世音菩萨圣号，一切刀杖就不能加害于你。这一方面是心能转业，二是能够感应到菩萨的解救。
    依法义讲，凡遇刀杖难，都是由于过去生中伤生害命而种了杀因，到一定时间机缘成熟了，你就会感受被别人杀害的果报。故佛法讲，要以悲心待人，戒杀放生，不造恶业，今生今世就可得长寿果，身体健康，也不会遭遇刀兵杖。你以慈悲心对待众生，众生也就会以慈悲心对待你。莲池大师原先住的那个地方老虎很多。莲池大师在那里静居时经常念阿弥陀佛，虎吼时，就念佛回向它、慈悲它，后来不知何时老虎就走了。八指头陀在深山里修行时，有一次在道路上遇到飞天蜈蚣迎面飞来，他念佛以悲心对待，慈眼相视，后来飞天蜈蚣就飞走了。这都是由于修慈悲心的关系，说明我们学佛的人要以慈悲为本，方便为门，才是根本。
    [经文] “若有三千大千国土，满中夜叉、罗刹，欲来恼人，闻其称观世音菩萨名者，是诸恶鬼，尚不能以恶眼视之，况复加害！
    此言避夜叉、罗刹难。遇夜叉、罗刹鬼，能持诵观世音菩萨圣号，恶鬼就不敢加害你。世间的人，若内心有恶念，诡计多端，黑暗愚昧，就要引生外鬼；若内心光明、清净，外鬼就不能加害，反而会敬仰守护你。我在成都时，遇到一个姓谭的居士，谈她遇鬼及信佛的过程。她说，她结婚有了子女后，一次逆境现前，在河里洗澡时，丈夫及三个儿子都不幸淹死了。她回家也想自杀，就在此时，有许多鬼过来围绕她，一个拿绳子的叫她上吊。正在此时，她心里突然清醒地念观世音菩萨，一会儿鬼就都避开了，绳子也丢了，还听到有个鬼说，不要惹她，她是三宝弟子。后来清醒了，方知得到了菩萨加持。这是信仰观世音菩萨的感应例证。
    我们学佛的人，能够在持诵观世音菩萨圣号时，灵光独耀，就可避免鬼邪。友人王旭东曾任过参谋长，西昌委员，解放初在重庆佛协筹备小组当组长。据其自述，他最初不信佛，后遇善知识开导，逐步信佛，但没有坚定。一次正在准备念佛时，冤家就来找他，他在静坐中，看到他从前代理军法官时枪毙的那个人出现了，后面还有一路鬼魂，那鬼就冲他扑来，他就想到念阿弥陀佛，念了几声后，鬼不敢近身。随后他就给那鬼许愿说，你遭枪毙不是我定的案，属代理执行，但我还是有责任的。好吧，我俩解了算了，我在慈云寺给你做七天佛事超度。许愿后就在慈云寺请云岩法师主持佛事。七天圆满后，他在念佛中又看到那鬼，很欢喜的样子，并对他说：感谢你的超度，我得到解脱将往生西方。这说明佛力不可思议。
    [经文]“设复有人，若有罪若无罪，杻械枷锁，检系其身，称观世音菩萨名者，皆悉断坏，即得解脱。
    此言避杻械枷锁难。就是说，如果有人有罪或无罪受了刑罚，束缚了身体，如果能够持诵观世音菩萨名号，杻械枷锁可以离身，甚至断坏，得到解脱。
    [经文] “若三千大千国土，满中怨贼，有一商主，将诸商人，赍持重宝，经过险路，其中一人作是唱言：‘诸善男子，勿得恐怖，汝等应当一心称观世音菩萨名号，是菩萨能以无畏施于众生，汝等若称名运行者，于此怨贼，当得解脱。’众商人闻，俱发声言：‘南无观世音菩萨！’称其名故，即得解脱。
    此言避怨贼难。赍（音“积”），就是怀抱，持，就是执持；重宝指价值很高的东西；怨贼就是盗贼及怨家仇敌。如果有商人带有贵重物品，在路上遇到怨家仇敌或盗贼要抢劫他的财物，甚至伤害他的性命，若他能持诵观世音菩萨圣号，就可以避免伤害。这里是说观世音菩萨常以无畏施于众生。
    “施”有三种：财施、法施、无畏施。财施分内财、外财两种，外财就是钱财田园舍宅，内财就是身体，为救度众生以钱财房屋乃至生命等施于众生。法施就是以佛法施人，以佛法的真理解除众生的愚痴，消除其无明黑暗。无畏施即令众生不感到恐怖，当众生的生命财产受到威胁时，若能解救众生的苦难就叫无畏施，使其没有恐怖，如提醒人们离开险地，戒杀放生，解除仇怨，修桥补路，消除障碍等。
    [经文]“无尽意！观世音菩萨摩诃萨威神之力，巍巍如是。
    总结称名避免七难。佛对无尽意菩萨说，观世音菩萨的功德巍巍如是。巍巍形容高广，显示观世音菩萨的功德就象高山一样坚固不动，这样伟大而不虚。我们一定要坚信！

    “除三毒”
    下面讲“除三毒”。为什么众生会有七难呢？其根本原因就是由于三毒，能消灭内心的贪、瞋、痴，就可免除七难。此处的贪，主要指贪欲、爱欲。
    [经文]“若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。
    此言除贪毒。欲心重则是最大的惑业，生死流转的根本，由此障碍智慧，使你沉沦于生死苦海之中。故真实学佛的人首先要断绝贪欲，贪欲尤其是指的淫欲。如何断法？就要多念观世音菩萨圣号，以圣号来对治染心，使内心保持清净，去除染污之心。另外，佛法的修证离不开修“止观”。相应的对治包括：贪欲心重者修不净观，瞋心重者修慈悲观，愚痴重者修因缘观，慢心重者修界差别观，散乱心重者修数息观。不净观，即观察此身体青淤脓烂等各种不净相，从死尸观察到骷髅白骨，修行成就了，那欲心自然就可断除。
    [经文]“若多瞋恚，常念恭敬观世音菩萨，便得离瞋。
    此言除瞋毒。瞋以暴恶为性，能生大苦，表现于行动就是骂人、打人，甚至杀人。瞋有三种：因被人毁谤或咒骂而生的瞋心，叫顺理瞋；无原无故地发起瞋心，是独头无明作怪，此名非理瞋；两人讨论问题，争输赢而生起的瞋心叫争论瞋或叫是非瞋。总的来说，凡是瞋心，出恶口骂人甚至打人引起不合，影响家庭、集体的团结，就造了恶业。忿恨瞋恼之心最易造口业身业，即使你念佛念得很好，瞋心不改，随时都怨恨人，临终时都不改除，那是很危险的，这说明你没有做到真实的平等、没有发起真实的慈悲，后世容易堕入毒蛇毒虫等类。能虔诚地持诵观世音菩萨圣号使内心清凉，就可以消除瞋心。
    [经文]“若多愚痴，常念恭敬观世音菩萨，便得离痴。
    此言除痴毒。愚痴就是不信因果，不信佛法，毁谤三宝，不明中道实义，邪见炽盛。愚痴在佛教经典中又叫无明。什么叫无明？即不明真理，此有二种：一是，迷于因果道理叫业果愚；二是，不知出世解脱，只知留恋世间叫真实义愚。有些人信佛，还疑因果，心想是否真有佛菩萨、有神通、有净土？慧根浅的，道理方面不能深入了解。若能诚恳坚定持诵观世音菩萨圣号，可以开智慧。
    [经文]“无尽意！观世音菩萨有如是等大威神力，多所饶益，是故众生常应心念。
    这是小结，指导众生要经常忆念观世音菩萨圣号。佛对无尽意菩萨讲：观世音菩萨有如此大的威神力，对于众生是一味地饶益，利益众生而从不舍弃，寻声救苦，免除众生的七难，消灭三毒，是故众生常应心念。
    注意!我们佛法讲修心，“心净则国土净，心染则国土染”。有人说，我念一阵菩萨，念一阵佛，没有得到感应，怎么没有见到什么呢？这主要是观察你的内心是否清净，内心清净自然有感应。观世音菩萨就如天上的月亮，光明可照全球，水波平静时月影就现，水波不静，月影就不现。内心也一样，内心清净了，清净心就与佛菩萨的心相应。有偈言：
        菩萨清凉月，常游毕竟空，
        众生垢心净，菩萨影现中。
    这首偈内容很好，你能够心净就会与菩萨相应，也可以见到菩萨或得到菩萨的感应，这是决定无疑的真理。此时佛告无尽意菩萨，观世音菩萨有如是等大威神力，多所饶益，是故众生常应心念。以此坚定无尽意菩萨乃至佛弟子们的心念。所以要恭敬、要诚恳，坚定地持诵、礼拜观世音菩萨。

    “满二求”
    下面是讲“满二求”。满二求就是没有子女的人，要想求男或求女，只要是礼拜、祈求、供养观世音菩萨，就都能满他的愿，故称为“满二求”。
    [经文]“若有女人，设欲求男，礼拜、供养观世音菩萨，便生福德智慧之男；设欲求女，便生端正有相之女，宿植德本，众人敬爱。
    这一段说，持诵菩萨圣号能满足人们求男求女的愿望，主要是针对没有子女的人讲的。在一般世俗上讲，就须有后代，子孙相传，如孔子云：不孝有三，无后为大。观世音菩萨随类现身，满足众生的所有希望，没有男女子嗣的都可以诚心祈求。所以观世音菩萨的应化像中就有“送子观音”（有的称为“送子娘娘”），白衣观音（也称为“白衣大士”）。念白衣大士神咒可以消除灾难外，还可满足二求。此类感应事例很多。
    关于子女问题，依佛教观察，由于业报不同，就有好的儿女，有不好的儿女。一般说，好儿女就是还债的，恶儿女就是讨债的。世间上好儿女少，尤其是现在，恶儿女很普遍，这都是业报问题。真正的出家人就没有这些拖累，他们把这种债务都偿还完了。有句俗话说：有儿有女是冤家，无儿无女是菩萨。不要误解为佛教无情，佛菩萨最多情，是智慧的情，不像世人迷于妄想痴情。作为在家佛教徒也须有后代，以后代来承宗继祖、延续佛脉，同时也相互偿还一下业债、了结孽缘，如果你想续后代呢，祈求观世音菩萨、祈求三宝，愿望就能实现！
    中国有个宰相叫文彦博，一出生就很不凡。他小时候，父母拿桔子给他吃，他只要小的不要大的，把大的给哥哥吃，懂得谦让，长大后做官任宰相。他很信佛。他求男求女，希望得到三宝加被，结果他的子孙后代是人丁兴旺，并且都信仰三宝，这是很不容易的。希望有福智慧之男、端正相好之女，就必须诚恳恭敬、供养、礼拜。
    如何才具有福德智慧呢？那就必须能够做到止恶行善，戒杀放生。止恶行善以“五戒十善”为标准，首先能够戒杀放生，做到戒杀放生就一定有福德，受人天恭敬。智慧，一般说是要多读书，要多读经典，遇到善知识讲法要多听，这些都是熏习，这样就会洒下智慧的种子，到机缘成熟了就会结果。有福德有智慧才是一个纯粹的人、有人格的人，也才算是一个标准的三宝弟子。福德智慧之男与端正相好之女，一定顺父母的心，一定是孝顺儿孙。你能真诚学佛，广修功德，就会结此缘。
    “宿植德本，众人敬爱”。这句是说，这些男女在宿世中都种植得有道德的根本，所以今生今世就会受到众人的爱戴。
    [经文]“无尽意！观世音菩萨有如是力。若有众生，恭敬礼拜观世音菩萨，福不唐捐。是故众生，皆应受持观世音菩萨名号。
    这是重复总结，称赞观世音菩萨的功德。佛以殷勤赞叹来坚定弟子们的信仰，使众生能恭敬礼拜观世音菩萨，并肯定地说“其福不唐捐”。福不唐捐就是说你的福德不会唐大无验，功夫白白浪费。念一声观世音菩萨不落虚空，礼拜一次观世音菩萨不落虚空，发一次愿不落虚空，故说福不唐捐。
    “是故众生皆应受持观世音菩萨名号”。这一句是对三界九有一切众生的咐嘱，六道的终生都应受持观世音菩萨名号。
    上面佛讲了观世音菩萨的功德和威力，下面是更进一步的赞叹和肯定。
     [经文]“无尽意！若有人受持六十二亿恒河沙菩萨名字，复尽形寿供养饮食信、衣服、卧具、医药，于汝意云何，是诸善男子善女人，功德多不？”无尽意言：“甚多！世尊。”佛言：“若复有人受持观世音菩萨名号，乃至一时礼拜、供养，是二人福，正等无异，于百千万亿劫，不可穷尽。无尽意！受持观世音菩萨名号，得如是无量无边福德之利。”
    佛对弟子们诵持、礼拜、供养观世音菩萨的功德，与礼拜供养无量诸菩萨的功德进行了权巧的比度。佛问无尽意菩萨：假若有人能持诵六十二亿恒河沙菩萨名号，同时对这些菩萨尽形寿受持供养，就是从生至死一辈子都在供养，包括用饮食、衣服、卧具、医药等（资粮位和加行位菩萨须要饮食、衣服、卧具等；在中国汉地，多为供养“香、花、灯、水、果、茶、食、宝、珠、衣”，称为“十供养”），供养的东西多而且供养的菩萨又多，又是一生都要供养，你说这功德大不大呀？无尽意说：佛呀，这确实很大！佛又说：你能持诵、供养观世音菩萨一天或一时，只要虔诚恭敬地礼拜、受持、供养，与你用一辈子的的功夫，不停拿衣服、饮食、卧具、医药等供养六十二亿恒河沙那么多的菩萨，这功德是同样的多、同样的大，这二种福德平等无异，没有任何差别。
    我在这儿插几句。
    无始以来分三劫：庄严劫、贤劫、星宿劫，现在是贤劫时期。庄严劫有一千佛，贤劫一千佛，星宿一千佛，每一劫有一千佛兴出于世。有一佛出世转法轮就有无数菩萨做眷属，所以菩萨数量是很多很多的，不可称计，不可思议！菩萨有资粮位的、加行位的、通达位的和修习位的。佛在世说法时，足迹遍布恒河流域。恒河是印度一条河名，恒河在印度就像黄河在中国，无人不晓，发源于世界屋脊的喜马拉雅山，长二千多公里，河面很宽，河水很深，清澈见底。河底有金沙和黄沙，可以淘金的叫金沙，一般的沙称黄沙。佛说法时，就常以恒河沙来比喻巨大的数量，如恒河沙数的世界，恒河沙的众生，恒河沙的佛，恒河沙数的菩萨，恒河沙的功德等等。这就是代表很多很多不可计度的数量。这里的六十二亿恒河沙，就是形容菩萨数量无法计度，而应众生的分别心强做表述。
    “无尽意！受持观世音菩萨名号，得如是无量无边福德之利。”这又是佛的总结。因为观世音菩萨在过去宝藏佛时以太子身出家，在修行的过程中曾经发愿：当我成道后，愿未来众生能够恭敬供养，念我的名号，我都要尽所有的力量寻声救度。这愿力很大，悲心很切，因此威力也很大。诸菩萨的本愿功德是很殊胜的，就像地藏王菩萨的本愿和普贤菩萨的行愿一样，不可思议。所以念观世音菩萨，要诚恳，受持供养，要恭敬礼拜。

    观世音菩萨现三十二相
    下面讲观世音菩萨现三十二相，因机施教的方法不同，其表现的形相也不同，这也体现了观世音菩萨无限的悲心与威力。
    [经文]无尽意菩萨白佛言：“世尊！观世音菩萨云何游此娑婆世界？云何而为众生说法？方便之力，其事云何？”
    无尽意菩萨就问佛道：观世音菩萨怎样在娑婆世界随类现身？怎样为众生说法？施设运用的方便威力都有哪些呢？
    “娑婆”是印度语，汉译意为“堪忍”。我们目前依托的这个世界是五浊恶世，即劫浊、见浊、众生浊、烦恼浊、命浊，恰恰与极乐世界的清净国土相对。五浊恶世的众生有很多很多苦，有三苦、八苦，种种痛苦，但五浊恶世的众生有很多都麻木于这个世界的痛苦，而在苦中作乐，俗话说：黄连树下弹琴——苦中作乐。我们就是这样，有些人不知是苦，还去追求乐，其实是在追求苦，乐极生悲。曹操说：“对酒当歌，人生几何，譬如朝露，去日苦多。”曹操是一个有名的政治家，从历史书上看，他还经常素食，很有智慧，他在当时被称为文豪。当时佛教传入中国不久，曹操也信佛，提倡生活朴素简单，其本身也吃素食。从这首诗里可以看出他有佛教无常的觉悟，才能感到人生是苦。有很多人不知世间苦，还以为是快乐，他的快乐是什么呢？是吃得好、穿得好、花天酒地，在歌舞场中纸醉金迷，弄得晕晕乎乎的，把时间空过了，把生命浪费了，结果是竹篮打水一场空，就有很多人因此家破人亡。这就是娑婆世界的一幕。
    但是佛菩萨对娑婆世界的众生是不舍弃的，所以经常有佛菩萨应世，其中就有观世音菩萨。所以无尽意菩萨在这里问佛，观世音菩萨的无量威力，经常应化众生，是怎样在娑婆世界游化应世？怎样实行方便说法的呢？
    佛菩萨教化众生是讲应机，因地制宜，因机施教方便。随众生的根机不同，有上中下等。烦恼众生之中有贪心重的，有瞋心重的，有痴心重的，佛菩萨就要因机施教，应病与药，得什么病施什么药，来对治众生的各种烦恼习气，解决众生的痛苦，这是根本的办法。佛家高尚之处就是治心病，因为佛教讲修心，这一法门比世间学问高，只有佛对此讲得非常深微实际。佛教的三藏十二部教典，各宗法门都是为众生处方治病。过去修学菩萨行的要学“五明”：内明、因明、声明、医方明、工巧明，我们作为佛弟子要有此精神，除学“五明”外，还要懂科学知识，要因机施教，以佛法为主旨，对什么人说什么法，才能使人接受。故经言：“法门无量誓愿学。”就是说所有的法门都要学，才能做到方便传法、普行教化。
    下面是分别讲解观世音菩萨的三十二种应化身。
    [经文]佛告无尽意菩萨：“善男子！若有国土众生，应以佛身得度者，观世音菩萨即现佛身而为说法。
    此言观世音菩萨示现佛身。
    在讲菩萨应化功德之前，先介绍一些佛教里关于时空的安立概念，也许能够帮助理解菩萨的境界与威德。
    “国土”又名“世界”。“国土众生”包括了十方三千大千世界里的一切有情。依佛经讲，虚空之中，世界（国土）无量无边。“世界”的意思就是“可坏的处所”。“世”即迁流烂坏之义，“界”是指的方位，类似现在“宇宙”的概念，在时间上的过去、现在、未来，在空间上的上下、前后、左右。
    一个太阳和一个月亮所照的地方称一个小世界，即以须弥山为中心，四周环绕四大部洲（东胜神州、南瞻部洲、西牛贺洲、北俱卢洲，我们处在南瞻部洲），和九山八香水海，称为一个小世界。一千个这样的小世界相集称一小千世界，一千个小千世界集为一个中千世界，一千个中千世界集为一个大千世界，称“三千大千世界”。下自风轮上至四禅天，层层相叠相摄。
    这“三千大千世界”可不是铁砣一块呵，是随无量无数无边众生的心量、共业、别业刹那刹那不住地生灭着的！《华严经》里讲，“心如工画师，能画诸世间”，“佛观世法如光影”，《金刚经》最后讲，“一切有为法，如梦幻泡影，如露亦如电，应作如是观”。唯心所现嘛。
    一尊佛所教化的范围可以是一个小世界，也可以是一个小千世界、中千世界或一个大千世界。虚空之中有无数个三千大千世界，形成世界海，都是诸佛所教化的地方。这是佛陀以智所见，非凡夫用妄心能够测度的。佛的境界是最极广大的，无一法不通达，出世间法尚能究尽，何况世间法呢。
    凡圣境界不同，各有世界，此分四种：一凡圣同居土，二方便有余土，三实报庄严土，四常寂光土。
    三千大千世界是凡人所居，也有一部分是圣人，故称凡圣同居士。如我国四大名山，九华山是地藏王菩萨的道场，五台山是文殊菩萨的道场，峨嵋山是普贤菩萨的道场，普陀山是观世音菩萨的道场，四大菩萨曾经在这些地方说法显圣。这些个应现的地方，也有凡人，于是就称“凡圣同居士。”这世界就是凡圣同居，如我们慈云寺三宝的道场，曾有圣人应现，佛菩萨所应化的地方，你们来念佛的，包括四众弟子，境界有染有净，这就是凡圣同居。酒肉场中、歌舞场中也可说是凡圣同居地，当心在其中被菩萨度化呦！
    方便有余土是声闻独觉、罗汉所住的地方。他们的果报不圆满，没有达到佛境，只是走一种方便道，还有余报，要证佛果，还须继续修行，故名“方便有余土”。
    实报庄严土，是菩萨所居的国土，国土中的圣者已入菩萨境界。庄严，指菩萨的胸量是广大的，智慧是高深的，是不可思议的，以此庄严菩萨的身心，故名庄严；实报，即菩萨对于众生是真真实实、诚诚恳恳的，修真实因得真实果，名“实报庄严土”。
    常寂光土，到了佛果所居的国土，佛的法身所住。常寂光，谓佛的法身遍于法界，永恒不变，光明照彻十方，故名“常寂光土”。
    以上讲点佛教知识。下面讲正文。
    这里所说的国土，是指凡圣同居土，即是娑婆世界，这个世界的众生与佛有缘，见佛像之后能发菩提心，并精进修行直至成佛，那么观世音菩萨知此因缘，就现佛身，故说“应以佛身得度者，即现佛身而为说法”。佛身有法身、报身、化身。“毗卢遮那佛”代表法身，“卢舍那佛”代表报身，“释迦牟尼佛”代表化身。化身分“应化身”和“变化身”两种，释迦牟尼佛八相成道叫“应化身”，为了救度众生，随时示现的各种身叫“变化身”。观世音菩萨所现的就是化身。法身就代表佛的智慧、真如、理体，报身代表佛圆满殊胜的福德，化身就代表佛的大悲大愿，不舍众生广度众生。化身一般现三十二相、八十种随形好。观世音菩萨就能够现三十二相的佛身来救度众生。
    [经文]“应以辟支佛身得度者，即现辟支佛身而为说法。
    此言示现辟支佛身。辟支佛是印度语，译为缘觉，又称独觉。缘觉与独觉有区别，缘觉是有佛在世，能听闻佛的音声，闻佛说十二因缘因成道，这个缘觉是小乘，处于罗汉境界，不是大乘的圆觉菩萨。独觉是佛不在世时，自己有高度的智慧，住在深山岩洞，水边树林，茅棚之中，见到春夏秋冬四时，花开花落而悟到人生无常，悟到因缘生法的真谛而悟道。
    因缘生法是佛教的根本教义，一切法都是因缘和合而生。因缘不聚，诸行不起。你们今天来此参加法会都是有因缘的，所以说，缘聚则会，缘尽则散。经言：诸法因缘生，诸法因缘灭。这里说的是十二因缘。十二因缘就是佛法讲的三世因果，现在、过去，未来三世。众生流转生死有其因就有其果，因主要指无明、烦恼、业。无明烦恼是表现于内心的因，业是表现于行动的因。业分善业、恶业、不动业。造了恶业就堕地狱，饿鬼，畜生道；造善也生人天道；造不动业，即世间禅，生色界，无色界天。在生死流转的因有无明、烦恼、业而得生死苦果，这是众生生死流转的循环观，也是佛教人生观。这一观察一般人是看不到的，因为他不看未来时，也不看过去时，只看现在一点，甚至现前的一点都看不清楚。佛法就看得宽广，所以讲因果推之于三世，具体说就是十二因缘。
    十二因缘又叫十二有支等，这是众生流转世间的十二种原因及条件。无明缘行，就是“无明”作为“行”的条件，同样地，行缘识、识缘名色、名色缘六入、六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死忧悲苦恼。由过去的无明、行，就有现在的识、名色、六入、触、受，继而由现在的爱、取、有，就召感未来的生、老死忧悲苦恼。生生世世就这样轮转，无穷无尽，这是世间的“流转门”。要消灭生死苦就要消灭无明，转无明为明慧，才能解脱生死。这样无明灭则行灭，转无明为明慧，才能解脱生死。这样无明灭则行灭，行灭则识灭，……，乃至生灭则老死忧悲苦恼灭，即从无明尽到老死忧悲苦恼尽，这是出世间的“还灭门”。这是辟支佛的境界。
    观世音菩萨现辟支佛身，讲十二因缘的道理，使他开悟，能够出离生死，证得解脱。故说：“应以辟支佛身得度者，即现辟支佛身而为说法。”
    [经文]“应以声闻身得度者，即现声闻身而为说法。
    此言示现声闻身。声闻就是由于闻佛的音声教诲而证道的人。经里常有：大比丘僧一千二百五十人俱，佛在世时就有这么多证了“四沙门果”的，指的就是声闻，其最高果位是阿罗汉果，又叫“无学”，他下面的三果叫“有学”。罗汉堂里的五百罗汉就都是佛在世时的声闻僧，他们都是亲自听佛说法而证道的。在佛灭度当年，五百罗汉在七叶窟结集经典，由摩诃迦叶主持、阿奢世王护持，由阿难诵经、优婆离诵律，长老们订校认可后进行了编辑。这就是人们说的“五百结集”。
    佛对声闻说“四谛法”。佛于菩提树下证道后就在印度的鹿野苑初转法轮，为五比丘讲“四谛法”。最早的僧团也就是由这五个声闻僧组成的。“四谛法”是佛教的基本教理。四谛既讲世间因果，又讲出世间因果。我们流转世间受种种痛苦，痛苦的因是“苦集”，简单说就是烦恼和业。能厌离娑婆世界，想求得解脱，那就是“灭”和“道”。“灭谛”即涅槃，寂灭一切烦恼过失，圆满一切福德智慧，达到此就是不生不灭，出离生死的境界。如何修行就是“道谛”，包括“三学”和“八正道”等。三学就是戒定慧，八正道即正见、正思维、正语、正业、正命、正精进、正念、正定，再广的就包括三十七道品。四谛讲明四种道理即四种真理，谛的定义就是真理。世出世间的四种真理叫四谛。小乘《阿含经》主要讲四谛法，其论注有《大毗婆沙论》、《俱舍论》都是解释四谛的道理。四谛是佛教的基本教义，通于三乘。
    若这类众生想听闻“四谛”，修声闻法，观世音菩萨就现声闻身为之说四谛法。故说“应以声闻身而得度者，即现声闻身而为说法”。
    [经文]“应以梵王身得度者，即现梵王身而为说法。
    此言示现梵王身。梵王居在色界之初禅天的梵王宫之中。梵王天比帝释天高，福德智慧都比帝释天高，他能够统理一个小世界。生到梵王天就要修色界初禅定，已断了欲界的贪爱。有此类众生想生梵王天的，观世音菩萨就现梵王身说离欲界之贪欲法门，令修初禅定。
    [经文]“应以帝释身得度者，即现帝释身而为说法。
    此言现帝释身说法。帝释在有些经里面又称“释提桓因”，就是中国人一般称的“玉皇大帝”、其它宗教里称的“上帝”、“真主”。帝释天居于须弥山顶，欲界的忉利天宫，是欲界天的天主，统领三十三天，是佛教的护法，所以有些寺庙有玉皇殿或关帝殿。佛每一次说法都有帝释天参加听法，帝释天听佛说法后发心护法，佛就把护法的责任交给护法诸天、国王、宰辅大臣等。而住持佛法的责任就是比丘、比丘尼等，这是佛的遗嘱，所以帝释天也是皈依了佛法的，是护持三宝的。
    讲个故事给大家听听。关帝殿又名关圣殿，关圣就是三国时的关羽。据载，关羽被杀后，冤魂不散，经常漂游在空中。有一次他的神识漂游到当阳玉泉山，遇到普元禅师正在坐禅，就在空中喊：“还我头来！还我头来！”因为他被东吴孙权杀后，头颅被人盗走送给了曹操。普元禅师就对他说：“你喊着要你的头，你过五关斩六将，在战场上杀死那么多人，那些人头叫哪个还？怎么还啊?!”当时关公就悔悟了，于是在普元禅师门下皈依了佛法。后来当阳玉泉寺进行培修时，关公还曾经显过圣，搬运木料。因此历代有的寺庙塑有关圣像，设修关帝殿。所以说他也是佛教的护法神。
    根据因缘能够以帝释身得度者，观世音菩萨就现帝释身而为说法。说什么法呢？五戒十善法。要生人天就必须修五戒十善，否则就要造三恶业。
    [经文] “应以自在天身得度者，即现自在天身而为说法。
    自在天，就是欲界的第六天，又称“他化自在天”、“魔王天”，他能以天的神通把其它天的享受、欲乐化为己有，类似恶魔的行径，故又称之为“魔王天”。他的瞋心重，有天人之福而无天人之德，由于他毕竟修有善因，所以能生在天趣。观世音菩萨不舍一切有情，而现身为他们宣说佛法。
    [经文]“应以大自在天身得度者，即现大自在天身而为说法。
    此天居于四禅，靠他四禅的定力有种种神通变化，得到自在，是佛教的守护神，称为“大自在天”。观世音菩萨现大自在天身说佛法，享受大自在天身果报的应机者，终究会因为护持佛法、听闻菩萨教化而最终成就菩提。
    [经文]“应以天大将军身得者，即现天大将军身而为说法。
    “天大将军”即护法诸天，为首的就是韦陀菩萨。他身着盔甲，手持降魔杵，头戴军盔，现天人身，非常威严，也是菩萨的化身，目标是威震山门，保护三宝道场。据经典记载：他发愿在贤劫千佛中护持佛法，最后成佛时名善至佛，即贤劫千佛的最后一位佛。他是佛教的护法菩萨，故凡是寺庙，释迦牟尼像的对面都塑有韦陀菩萨护持道场，使邪魔鬼怪不能入侵。观世音菩萨在这些护法当中现身说法。
    [经文]“应以毗沙门身得度者，即现毗沙门而为说法。
    毗沙门就是四大天王中之北方天王，名多闻天王。四大天王有东方持国天王，南方增长天王，西方广目天王，北方多闻天王，居在六欲天中，都属于佛教的护法神，他们与护法金刚不同。观世音菩萨现毗沙门身为这类众生说法。
    以上是讲天道，下面讲人道。
    [经文]“应以小王身得度者，即现小王身而为说法。
    这里的“小王”不是指佛法里说的转轮圣王。转轮圣王以福德分为金轮王、银轮王、铜轮王、铁轮王，分别能统领四、三、二、一个部洲，他们持有轮宝统领天下，故名转轮圣王。
    “小王”就是一国之王。中国历朝历代信佛的帝王很多，从梁武帝开始，隋文帝、隋炀帝、唐太宗、武则天、宋太宗、元世祖、明太祖、顺治、康熙、雍正、乾隆等等。历史上信佛的宰相也很多。有些众生得到了小王的福报，又愿意信佛，观世音菩萨即现小王身而为说法，使其能做一个信佛护法的国君。佛就说有《仁王护国经》。
    [经文]“应以长者身得度者，即现长者身而为说法。应以居士身得度者，即现居士身而为说法。应以宰官身得度者，即现宰官身而为说法。应以婆罗门身得度者，即现婆罗门身而为说法。应以比丘、比丘尼、优婆塞、优婆夷身得度者，即现比丘、比丘尼、优婆塞、优婆夷身而为说法。
    长者即道高德重，才高识广的人，年纪比较大，德行又很好，受人尊重者都叫长者，一般说“忠厚长者”。居士就是在家居士，即居家修行之士。历来中国的居士很多，如王羲之，他曾经翻译过佛经。再如陶渊明、白居易、王维、柳宗元、刘禹锡、王安石、苏东坡、耶律楚材、刘秉忠、姚广孝、袁中郞、袁了凡、章太炎、谭嗣同、梁启超、欧阳渐、王恩洋等等。
    宰官包括下自县官上至宰相都称宰官，这些从古到今也比较多。婆罗门是古印度时掌握神权、主管祭祀的人，属四种社会阶层之首。刹帝利指贵族，即皇家之族。吠舍即工商业者、一般的平民。首陀罗就是贱民阶级，比较贫穷没有地位的人。佛是刹帝利种族，又是王太子，不愿享受富贵生活，也不满意当时的等级制度，所以佛家成道后的僧团叫和合僧众，在僧团中，衣服、饮食以及住、行全是平等的，所以说“王子出家不为贵，庶民出家不为贱。”优波离尊者是戒律第一，在俗时是一个剃头匠，出家后，佛命罗喉罗礼之为师。这说明佛教中的平等观念。比丘、比丘尼就是出家修解脱行的男众和女众。优婆塞就是在家男居士，优波夷即在家女居士，主修五戒十善。
    以上讲观世音菩萨在人众中专门现人身，从皇帝到四众弟子，依其根机，观世音菩萨现身说法度化。
    [经文]“应以长者、居士、宰官、婆罗门妇女身得度者，即现妇女身而为说法。
    此言菩萨示现妇女身。对长者、居士、宰官、婆罗门等各类人群中的妇女，观世音菩萨经常现身说法。在我们中国，观世音菩萨一般都现妇女身，为什么呢？因为母亲对儿女是很慈悲的，儿女对母亲的教育感受很深，所以代表母亲的一种慈心。再说，在人类之中，妇女占半数以上，而妇女所遭受的痛苦也是比较深重的，所以观世音菩萨化身之中多现妇女，现各种妇女身而说法，如鱼篮观音、日月观音、送子观音、白衣观音等等，这主要是为了解决妇女的痛苦问题，使她们能够消灭烦恼，脱离生死。此是观世音菩萨的悲心所现，其悲心广大无量，不得不使人感动。
    [经文]“应以童男、童女身得度者，即现童男、童女身而为说法。
    童男、童女，你们看到观世音菩萨两边站的就是童男、童女，即是善财、龙女。《华严经》描述的善财童子“五十三参”，体现他的学法精神，也我们树立了榜样。而龙女即身成佛，说明佛性于男女平等、于老幼平等、于人非人平等、于过去现在未来平等、于一切处平等。又童男特指一生独身不娶、童女即是一生不嫁的人。从意思上讲，童真入道非常纯洁，观世音菩萨可应机现童男、童女身而行度化。
    下面讲度化天龙八部等。
    [经文]“应以天、龙、夜叉、乾达婆、阿修罗、迦楼那、紧那罗、摩睺罗伽、等身得度者，即皆现之而为说法。
    菩萨示现天龙八部身。天，指诸天，龙，指龙神。它们有神通可以飞行，如大雄宝殿屋脊上的龙就是飞龙。夜叉是恶鬼中的一类，但是他已皈依佛法。乾达婆是忉利天的乐神，也叫“嗅香神”。阿修罗译为“非天”，有天之福而无天之德，生性好斗。迦楼罗就是大鹏金翅鸟，身体庞大，展翅高飞，以食龙为生。
    传说佛在世时，在河边散步看见大鹏金翅鸟飞起来，下面是条龙，没处可躲，就到佛那里求救。佛把袈裟覆在龙的身上，佛的袈裟是福德圆满之衣，大鹏金翅鸟也没有办法。它饿了没有东西吃，便去找佛，对佛说：你把龙救了，但是我的肚子很饿怎么办？佛便为它说法，叫它不要吃生物、不要杀生，说因果给它听，你现在杀它，将来它也要杀你，无穷无尽。大鹏鸟听后，便皈依了佛。佛很慈悲地说：在我的弟子供养我的时候，也同时用加持过的七粒饭施给你和其他鬼神。所以现在我们向佛供饭的时候，用七粒饭放在寒林碑上，你看到是七粒米，供了佛的米，得到加持，其量如须弥山，别说一个大鹏鸟，就是十个大鹏鸟都吃不完。
    紧那罗是忉利天的乐神，又叫“疑神”，其形体比较怪，头上有一个角，似人而非人。摩睺罗伽是大蟒中的种蛇神，也皈依了佛，听佛说法。
    人非人等是总结，人就是我们四大部州的人，非人就指上述各类众生及地狱、恶鬼、畜生等。观世音菩萨可以现天人身、天龙八部身，甚至可以在地狱中现身。面然大士是鬼王，也是观世音菩萨的现身。鬼有善恶，善鬼可以引导你走正路，恶鬼可以使你迷路，来干扰你。
    下面讲度化金刚力士。
    [经文]“应以执金刚神得度者，即现执金刚神而为说法。
    金刚神也是护法神，又名金刚手、金刚力士、执金刚神等，因为他们执有各种降魔金刚杵。佛法讲教化众生，有两种法门一是慈悲法门，二是威摄法门，对善良忠厚明因识果的、容易接受教法的众生就慈悲教化，对于暴恶、害人、有损众生利益甚至破坏三宝造无间恶业的这类恶趣众生，就用威摄法门。以威摄法门来救度，即现金刚怒目相，手持金刚杵，用武器来对付镇压。虽然面相是金刚怒目，内心却很慈悲。正所谓“内秘菩萨乘，外现金刚身”，所以佛法也讲用威力，以威力震摄魔军。从世间法上讲，有军权、政治力量的人要发心做菩萨的话，那就要很好地利用你手中的权力，对于那些暴恶的众生、有损人民的害群之马，不妨用威力震摄，但是同时要心存善良慈悲。在菩萨的增上戒之中，在特定情况下可以示现杀戮，杀一儆百，纯心为的是救度暴恶的众生，使他不造无间业，这是救拔他，而不是害他。这种情况下可以开杀戒，但是要悲心很大的悲愿菩萨才行。若以瞋心或以舍弃众生的心而杀，那就是犯杀戒的。
    金刚是譬喻，金刚很坚固，不易粉碎，形容我们学佛的人必须要智慧坚固，才能斩断魔军。具足了智慧就可以破除无明烦恼，无明烦恼就像魔军一样。此智慧即是“无我慧”，学佛以利他为前提，以无我慧为先导，无我慧有“人无我”和“法无我”两种。“人无我”就是不执着主观的五蕴身，不着我见、我慢、我爱、我痴；“法无我”就是不执着主观所对待的一切客观事物为实有实法。由“人无我”就可以消灭“烦恼障”，由“法无我”消灭“所知障”，如此就是智慧的境界。学佛首先要具足智慧，因为学佛就是为成佛。佛者觉也，自觉、觉他、觉行圆满，悟得宇宙人生真理者称佛。要达到此境界就必须修般若因，方可证菩提果。所以学佛人要修学经典，要明白一切法都是因缘生法的道理，要明因识果，目的就是引发智慧。无论文化深的、文化浅的，利根的、钝根的，都要多听些经典，多读经典，多思维，多礼拜，同时祈求佛菩萨加被，消业障、开智慧。
    金刚杵是降伏魔军的，金刚剑是斩断魔军的。金刚剑代表智慧，魔军代表无明烦恼，要以智慧剑断除无明烦恼。十地菩萨在进入佛位以前，要经过两个位次，一是金刚道，二是解脱道。金刚道就是彻底伏断烦恼无明的种子，进一步入解脱道，由解脱道就证得真如法性，可以彻底解脱生死，找回最极圆满清净。这说明金刚智慧之重要，由此金刚般若才能达到彼岸，即由生死轮回此岸达到菩萨涅槃之彼岸。
    观世音菩萨呢，就应机示现执金刚神，为这些护法宣说佛法，广行度化。
    [经文]“无尽意！是观世音菩萨成就如是功德，以种种形，游诸国土，度脱众生。是故汝等，应当一心供养观世音菩萨。是观世音菩萨摩诃萨，于怖畏急难之中，能施无畏。是故此娑婆世界，皆号之为‘施无畏者’。”
    这是佛对无尽意等大众，很殷勤地赞扬观世音菩萨的功德和威力而作此结语。观世音菩萨能随类现身，以种种形状、种种心量，现佛菩萨身、天人身、罗汉身、人非人身、鬼王身……等等，游诸世界，因机施教，度脱众生。佛再三殷勤赞叹观世音菩萨有这样的功德威力，奉劝大家：你们应该专注一心念诵供养观世音菩萨！佛强调说，你们要相信观世音菩萨在怖畏急难之中能施无畏。就是说，你在恐怖之中、有危急灾难时，你能持诵观世音菩萨名号，他就能施与你无畏的精神与心力，使你无有恐惧，所以娑婆世界的众生都尊称他为“施无畏者”。
     [经文]无尽意菩萨白佛言：“世尊！我今当供养观世音菩萨！”即解颈众宝珠璎珞，价值百千两金而以与之，作是言：“仁者！受此法施珍宝璎珞。”
    这里说是无尽意菩萨当时的行动。因受了佛的指示，听佛说了观世音菩萨有这样的功德和威力，无尽意菩萨很受感动，就发心供养观世音菩萨。他即刻把自己脖子上的宝珠璎珞等价值很高的庄严饰品，取下来献给观世音菩萨，并说：你是具有仁慈心的圣者，应该领受这法施！在施财时做到无能施、所施、所施物如此三轮体空的布施称“法施”。无尽意菩萨是以空的精神恭敬供养，无所执着，故财施提升为法施境界，希望观世音菩萨能领纳这些珍宝璎珞的法施。
    [经文]时观世音菩萨不肯受之。
    此时观世音菩萨不肯领受，观世音菩萨见无尽意菩萨如此诚恳，以谦让的精神，不肯接受。无尽意菩萨又再启请。
    [经文]无尽意复白观世音菩萨言：“仁者！悯我等故，受此璎珞。”
    无尽意菩萨又启请观世音菩萨说：你是具有仁慈心的圣者，要悲悯我们这些众生。“等”就代表了当时所有听法的大众。体念我们的心情，因为他出于恭敬诚实之心，你一定要悲悯我们，要领纳这些珍宝，接受我们的供养。此时观世音菩萨没有表示，佛便劝告观世音菩萨接受。下面来讲。
    [经文]尔时佛告观世音菩萨：“当悯此无尽意菩萨及四众、天、龙、夜叉、乾达婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等故，受是璎珞。”即时观世音菩萨，悯诸四众及于天、龙、人非人等，受其璎珞，分作二分，一分奉释迦牟尼佛，一分奉多宝佛塔。
    佛告诉观世音菩萨，你应该悯念无尽意和这些众生，哪些众生呢？四众弟子、天龙八部、人非人等等在场的所有这些众生，他们是恭敬供养你，应体量他们的心情，受此珍宝璎珞。观世音菩萨听佛说后，为悲悯众生，接受了珍宝璎珞，并分二份，一份供养释迦牟尼佛，另一份供养多宝佛塔。
    释迦牟尼佛是我们娑婆佛教的教主，释迦译为“能仁”，牟尼译为“寂默”；能仁代表大悲，寂默代表大智。有大慈大悲的人才能仁爱众生，大智慧是由禅定而得来，也就是寂默的功夫，由寂默而产生智慧，故释迦牟尼佛就代表大智大悲。佛具足了了达诸法实相之智，包括根本智、后得智故称之为佛。
    什么是多宝佛塔呢？就是在法华会上释迦牟尼讲《法华经》时，地上涌出的多宝佛塔，塔中有一尊多宝佛。《法华经》第十一品为“见宝塔品”已经提到了。这里“见”是通假字，读作“现”，出现的意思。为什么要涌现多宝佛塔呢？这说明讲《法华经》是稀有难得的，是很殊胜、最究竟的法门，道理是真实不虚的。这位多宝佛是在庄严劫以前就是已经证了果的古佛，曾誓愿为十方世界宣说《法华经》的人现宝塔作见证。
    佛塔一般是供养佛的灵骨、舍利的。释迦牟尼佛在印度八十岁圆寂后，经火化得有许多舍利（坚固子）颜色不一，大小不同。当时五印度八个国王，在佛示现涅槃时都来到佛的身边拜佛。当佛火化后，依迦叶的提议，把舍利分为八份给这八个国王，他们回国后就都修塔供养。后来阿育王出世，在世界很多地方都建有佛塔，名阿育王塔。
    我们学佛人到有塔的地方就要去拜塔，名阿育王塔。我们学佛人到有塔的地方就要去拜塔，绕塔，凡是有塔的地方都有佛的灵骨、舍利或是大德祖师的灵骨、舍利，其中还供有佛像。绕塔时要从右到左，最少绕三匝，绕后就拜，拜就不论多少，都有很大的功德。有塔在佛就在，像法时期佛教的庄严就是靠塔、佛像、寺庙、经典等来表示。见到佛塔要恭敬供养，绕塔、拜塔的功德很大，观世音菩萨还要供养多宝佛塔，我们众生更要广修供养。
    [经文]“无尽意！观世音菩萨有如是自在神力，游于娑婆世界。”
    佛对无尽意菩萨说，观世音菩萨有以上这些自在神通威德，能在娑婆世界随类现身进行教化。这是个强调和赞许。


重颂部分

    重颂部分
    （重颂，佛经偈颂体裁的一种，限制每句的字数和整体韵律，与长行相对称，用来重复总结和阐述长行经文的意旨，表示强调，也便于记诵。）
    [经文]尔时无尽意菩萨以偈问曰：
    偈颂是佛教特有的，有五言、七言、四言之分。佛经传入中国后，对中国的文化起了很大的影响，并充实了我国文化的宝库，增加了多种多样的体裁，如小说、骈文、公案、偈颂、佛经的组织方法等。另外佛经非常简洁，古文里的之乎也哉等词语很多很多，佛经里就没有，但内容很好。所以说研究文学的人，不懂佛家文学就不圆满。
    [经文]“世尊妙相具，我今重问彼，佛子何因缘，名为观世音？”
    “世尊”代表佛，“妙相具”形容佛有三十二相，八十种好，有殊妙之相，故名妙相，“具”即具足。凡是佛都具足三十二相八十种好，与人和菩萨都不同，佛的面相是圆满的，故说佛面犹如満月，佛的眉间现白毫光，佛的舌是广长舌，佛的皮肤非常柔和，纹路非常细微。佛胸前的“卍”字形代表吉祥海等。面如满月代表他的福德智慧圆满，证得了真如法性，犹如天上圆满净月一样，皎洁放光。广长舌说明他在过去生中修行不谈假话、粗恶话、离间话等，舌伸出可覆盖前额。佛的声音如狮子吼，雄壮而嘹亮，止息一切嘈杂狂乱，能使魔音伏灭，闻者清凉。因他过去能赞扬修一切善者、信因果者，坚信三宝功德，能持诵经典、讲解佛理、弘扬佛法，所以感得上述果报。
    佛在世时，印度有一位国王到寺庙里去，听到有人诵经，声音非常好听，清澈明朗，便问是谁在诵经，他想去看，旁边有一个比丘僧就阻止他说，你可以听不可以看，看了恐怕你要生轻慢。后来国王还是去看那个比丘，竟然是一个又黑又矮、相貌丑陋的人，但声音很好听。他问佛，这是什么原因？佛便给他说此因缘：此比丘在迦叶佛时看到修佛塔，他发出一种无理的议论，认为那佛塔修高了。后来旁人给他指出说，修佛塔就应该高大。他悔恨自己说错了，便去买了许多铜玲挂在塔的瓴角上，风吹铜铃便响，声音很好听。后来他转许多世都出家修行，但身形矮小丑陋，声音很好。所以对于像教要生恭敬心。什么叫像教？佛不在世，有佛的造像、佛经、寺庙、舍利塔等，有形可依，有这些在世，佛法就住世，你能尊敬供养佛的像，功德也很大，因为它象征佛，只要是恭敬、礼拜就都种了善根。佛身是庄严殊胜的，佛是慈悲和平的，你专心礼拜恭敬可以收拾你的散乱心，消除你的慢心。能以佛的慈悲善良来感化众生，就能消灭人的邪恶心，人类社会就会净化，世界就会和平，人们彼此间就会互相尊重爱护，社会风气就好啦。若人人以恶心相对，世界怎么能和平、社会又怎么会有秩序？光靠法律，焉能治世?！所以我们能诚恳拜佛，无形中潜移默化，益处很大，还可得到佛的加被。
    这里说，佛啊！您具足了三十二相，福慧双圆，我现在要重问，您上面讲了许多，有些地方我还不完全了解，为了进一步的了解，使众生都知道，所以我要重问观世音菩萨的功德。“佛子何因缘，名为观世音”。
    佛子，凡是四众弟子都是释迦牟尼佛的弟子，故称佛子。此处的佛子是指观世音菩萨。什么是真佛子？发菩提心能自利利他，弘法度生的人就是真佛子。佛子是以弘法为家务，利生为事业。家务是弘扬佛法，住持三宝，绍隆三宝，事业是有利于众生的，不是自己为名为利为地位。所以学佛就是要像佛一样，就是要学菩萨的精神，自利利他，自觉觉他，具足大慈大悲，不为自己求安乐，但愿众生得离苦。有此伟大的精神，修菩萨行，才是做佛弟子的条件，才能证得菩提果，这样才是佛子，才会受到人天恭敬供养。
    以何因缘称观世音？佛以偈作答。
    [经文]具足妙相尊，偈答无尽意：
    “汝听观音行，善应诸方所。
    佛答无尽意菩萨，“汝听观音行，善应诸方所。”就说你们现在听着呵，包括无尽意和法华会上的诸大弟子们，你们好好聆听观世音菩萨的修行及度脱众生的方便之行。诸方所，从空间方面讲，横遍十方，时间方面讲，竖穷三际，即从过去到现在以至于未来都可以感应，东西南北上下无量无数的三千大千世界，观世音菩萨都善于普应示现，随类化身。信仰观世音菩萨的人很多，在这个小小的地球上几乎处处都有人信仰，因观世音菩萨不受时间、空间的限制，随类化身，其它世界任何地方观世音菩萨都是很善巧地示现感应，故说“善应诸方所”。
    [经文]“弘誓深如海，历劫不可思议。
    这里说观世音菩萨的悲愿，和观世音菩萨在修行过程中的一种精进功夫。我们作为真正的学佛人就要发弘誓，学习观世音菩萨所发的誓愿。观世音菩萨所发的誓愿，境界如大海一样深邃。在我们凡夫的眼里海是广阔无边、深不可测的，只是一种比喻。历劫，指观世音菩萨修行的时间，无量劫以来，他的大愿大行的境界是不可思议的，不可用凡夫心量分别臆断。劫是极长的时间单位，表示世界的成、住、坏、空。一期世界的始末就为一大劫，分为成劫、住劫、坏劫、空劫。这四劫之中又各有20中劫，共80中劫，中劫的意思就是中间劫数，伴随着众生寿量的增减、减增，充满了刀兵、瘟疫和饥馑这三种劫难的轮回。因为时间也是唯心所现，不同法界的众生因业力差别极大，对于时间的感受呀，也就有着天壤之别。这里的“历劫”，就是指无量的大劫，时间之长，非凡夫能够思量计度。
    [经文]“侍多千亿佛，发大清净愿。
    观世音菩萨在无量劫的修行过程中，曾经侍奉过很多很多的佛，并且在这些佛前立下了广大清净的誓愿。清净，就是指内心无热恼，已扫除了无明烦恼，表现在行动上就能够不为外界所污染、牵绊，正如莲花出污泥而不染。观世音菩萨既要在世间度脱众生，又不被世间的污浊所染，这是莲花般的清净，故说发大清净愿。
    [经文]“我为汝略说，闻名及见身，心念不空过，能灭诸有苦。
    这里略说观世音菩萨的功德。闻名、见身、心念就代表身业、意业清净。此偈说明礼拜持诵观世音菩萨必须诸业清净，特别是心清净就必得感应、加持，除灭一切忧悲苦恼。
    我们平常念观世音菩萨圣号，听闻观世音菩萨圣号，见到观世音菩萨圣像，或是冥冥中感应到菩萨的影像，保持心念相续，一心念诵观世音菩萨，诚恳礼拜、恭敬、供养不空过虚度，这样用功就能与观世音菩萨心智相应，消灭忧悲苦恼。
    “诸有”代表三界九有的果报。三界指欲界、色界、无色界，九有指欲界之人天、色界四天、无色界四天。无论是欲界、色界、无色界都有苦，所以学佛人要解脱生死痛苦。除三恶趣极苦外，人道是苦多乐少，天人等到天福享尽仍然免不了受苦。色界、无色界没有彻底断除生死因，烦恼障和所知障的种因未断，虽有禅定，也属于世间定，就像石头压草一样，根子未除，石头搬开草又长出来。所以佛法讲要彻底消灭烦恼所知二障的种子，才能彻底解脱生死。
    知道了这个道理，我们就要好好地尊重人生，人生很难得，佛法更难闻。人生的灾难，有自己本身带来的，有后天人为新添的。眼不能看东西、耳根子不灵是灾难。纵然得人生，不能听闻佛法这也是灾难，见不到佛像也是灾难。有的人虽然很聪明，但不信因果，不了解佛法，这也是灾难。在天界，如生于长寿天，虽然寿命很长，但是不能听闻佛法就是灾难，因为他这样就没有解脱的因缘。佛所说的灾难，包括本身的业缘太重根性不具足、或生于边地不闻佛法、或处于无佛之世等等，这都叫灾难。我们能够听闻佛法，实在是福报不小，所以我们要格外珍重人生，切莫浪费生命！
     [经文]“假使兴害意，推落大火坑，念彼观音力，火坑变成池。
    此明避火难。假使你的敌人或仇人生起害意，把你推入火坑之中，此时你能至诚持诵观世音菩萨，火坑可以变化为清凉之池。“火坑”也是比喻，前面都讲过了。
    [经文] “或漂流巨海，龙鱼诸鬼难，念彼观音力，波浪不能没。
    此明避水难。若想到海中求宝，遇海风吹海船，漂流于大海之中，此时你能至诚持诵观世音菩萨圣号，承彼观世音菩萨之威力，不被龙、鱼以及海上的恶鬼、罗叉等所害，波浪不能淹没你。
    [经文]“或在须弥峰，为人所推堕，念彼观音力，如日虚空住。
    或你在大须弥山的峰巅上，被仇人把你推向山下，此时你能至诚念观世音菩萨名号，以菩萨的威力，就如太阳一样在虚空中安稳地下降，不会受损伤。
    [经文]“或被恶人逐，堕落金刚山，念彼观音力，不能损一毛。
    或被恶人追逐，堕落在金刚山上。金刚山，佛经里叫铁围山，是一座围绕小世界的山。比如有恶追逐你，堕落山崖时，能至诚持诵观世音菩萨圣号，就不会受损伤，连一根毫毛也不会损伤。
    [经文]“或值怨贼绕，各执刀加害，念彼观音力，咸即起慈心。
    或者遇到你的怨家仇敌，或土匪贼子跟随你、围着你，这些怨贼拿起刀要杀你，以至诚之心念观世音菩萨名号，能够感应这些怨贼起慈心而不伤害你。虚云大师在世时，龙虎都皈依他。唐代天台山丰干禅师在洞中静坐时，老虎给他守门。明代莲池大师在庙里诵经，发现窗子边有一条蜈蚣来听经，诵完后蜈蚣就离开了。所以我们遇到仇敌要和解，怨家宜解不宜结，化怨为亲，做到怨亲平等。
    [经文]“或遭王难苦，临刑欲寿终，念彼观音力，刀寻段段坏。
    遇杀身之难时，或触犯刑法，临刑戮时，能以至诚之心持诵观世音菩萨的圣号，可以解免。
    [经文]“或囚禁枷锁，手足被杻械，念彼观音力，释然得解脱。
    枷是戴在颈上的，杻是手铐，械即脚脖子上戴的，锁就是铁链子。当囚犯戴起枷锁杻械时，能以至诚心念诵观世音菩萨的名号，承观世音菩萨之威力，可解除枷锁杻械刑法之苦而得解脱。
    [经文] “咒诅诸毒药，所欲害身者，念彼观音力，还著于本人。
    若有人念咒或用毒药对你的身心施行伤害，想置你于死地，你若能至诚持诵观世音菩萨圣号，那个本想行害的人就不能得逞，结果反害了他自己。
    俗话说，“害人终害己。”人一定要起好心、做好事，为善受福，作恶遭殃。《太上感应篇》一开头就说：“祸福无门，唯人自召。善恶相报，如影随形。”
    [经文]“或遇恶罗刹，毒龙诸鬼等，念彼观音力，时悉不敢害。
    罗刹鬼青面獠牙，血盆大口，吃人成性；毒龙呢，能吐出毒汁。若你遇到这一类家伙的时候，能一心持诵观世音菩萨名号，承观世音菩萨慈悲加被，这些恶鬼毒龙都不会损害你。
    [经文]“若恶兽围绕，利牙爪可怖，念彼观音力，疾走无边方。
    你若在深山老林之中走路时，遇到猛兽把你围绕，并且现出很锐利的牙齿，张牙舞爪地要来抓你，此时你能诚心念诵观世音菩萨名号，这些猛兽很快就会跑得无影无踪了。
    [经文]“蚖蛇及蝮蠍，气毒烟火然，念彼观音力，寻声自回去。
    此说避毒虫。蚖蛇是黑蛇，毒气很凶，只要咬到人就会至死。蝮蠍是四足虫一类的，都是很毒的虫，这些毒虫吐出的毒气很重，如烟火一样的燃烧，中毒后一身感觉到就像燃烧发高热。此时你若能诚心持诵观世音菩萨，由观世音菩萨的威力加被，这些毒虫就会离你而去，不来侵扰你。
    以上说明观世音菩萨的威力都是他的慈悲所现。学佛就要注重内心的修养，持诵观世音菩萨的圣号，要以菩萨之清净心、大悲心、大智慧心为心。有了这个心，就不单单与人道相应，也与菩萨道相应。一个人不要随便起恶念，要时时生起善念，念佛菩萨名号，你的莲花当下就在西方净土生长壮大。若起恶念就要堕三恶趣，瞋心重的死后堕地狱。一念瞋心当下就与地狱或畜生道相应，一念贪心当下就与饿鬼道相应，一念善心当下就与人天道相应，一念解脱心当下就与罗汉相应，一念大悲心当下就与菩萨道相应。故《华严经》言：“应观法界性，一切唯心造。”天台大师说“一念三千”，即说一念通三千境界。
    唐朝画家吴道子住在西安卧龙寺时，早年以画马闻名，但就是画不好马打滚儿，就天天凝神观想。一天女儿给他送午饭来，打开门没有见到他爸爸，看见床上是一匹马躺在那里，过一会儿恢复了人身。醒后便问：你今天怎么这样晚才送饭来？他女儿就谈她送饭来时见到的情景。吴道子吃惊了，就想到经书上说：“应观法界性，一切唯心造。”便去请教寺里的一位法师，法师就叫他不要画马了，转画观世音菩萨和佛的像。从此他就画观世音菩萨，开始他画不好，就依经上所说的，持诵观世音菩萨，希望观世音菩萨现身。他的诚恳得到了感应，就在晴朗的天空菩萨现身了，于是他就照着观世音菩萨所现身的像描摹下来。从此以后，他就以画观世音菩萨像出了名。这就证明能一心念佛菩萨名号，就与佛菩萨相应，也可以得到感应见到佛菩萨圣像，将来福慧圆满就可以证得佛果。那么反过来，起贪瞋痴就堕三恶趣，随业受报。
    [经文]“云雷鼓掣电，降雹澍大雨，念彼观音力，应时得消散。
    这里是说避自然灾难。浓云密雾，电闪雷鸣，狂风暴雨加冰雹，很可怕。俗话说，天有不测风云哪！这里比喻各种突如其来的天灾人祸。遇到这种情况怎么办？赶快念观世音菩萨，诚心念，即刻就可以改变，最低限度就是你本身不受危害。这种情况我亲身都遇到过很多次。
    [经文]“众生被困厄，无量苦逼身，观音妙智力，能救世间苦。
    此偈说明三界六趣的众生随常处在无尽的痛苦灾难之中。困即困苦，厄即灾害。有无量的、不可数的忧悲苦恼逼迫身心。众生境界就是如此，一波未平，一波又起。依佛经说，众生内外都是苦，内苦就是贪瞋痴无明等烦恼，烦恼生起时是非常痛苦，喜、怒、悲、忧、恐等生起，内心不能平静。俗话说，思想包袱压死人。外苦即是指生老病死、刀兵水火之苦，饥馑瘟疫之苦，自然灾害之苦等，众生就处在痛苦交迫之中。学佛人能够依靠佛菩萨，认真修学能解脱这些痛苦。
    妙智力，说明观世音菩萨具足微妙难思的智慧和功德。大悲心的生起主要是有大智。若是一个人不懂因果，不了解三世因果的道理，不了解宇宙人生如幻如化、一切皆空的道理，不了解众生平等、自他一体的道理，没有这些智慧就很难生起大悲心。所以说大悲由大智而生。大智就是摩诃般若，叫妙智，有此智慧的力量才有大悲，有大悲才能方便善巧地度众生。
    [经文]“具足神通力，广修智方便，十方诸国土，无刹不现身。
    具足妙智力同时也具足神通力，妙智力与神通力分不开，有妙智就可产生大悲，同时也可以产生神通，所以佛菩萨是同时集慈悲、智慧与神通于一体的。佛教的修行方法是戒定慧，由戒生定，由定发慧。慧即妙智，有慧就有轻安，有轻安就有神通，这是必然的次序。神通有六种：天眼通、天耳通、他心通、宿命通、神足通、漏尽通。有了神通就可知现在、未来、过去，可以六根互用，可以移心转境。菩萨有神通力就能方便善巧地度众生，以彻底饶益众生为出发点和落脚点，广施六度四摄无量无际的行持。具足神通同时又方便善巧，故能在东南西北上下无量方所的国土中现身说法度众生，有形无形地现身。
    感应有四种：显感显应，显感冥应，冥感冥应，冥感显应。显感显应即所做之事一般人都看得到的，遇机缘成就时就能遇到感应叫显感显应。显感冥应就是所做的事在明处，但是菩萨没有现身，果报也不显著，却在暗中得到感应叫显感冥应。冥感显应即所做之善事从不张扬，修阴功，别人也不知道他做了好事，他却能明显地受到果报称冥感显应。冥感冥应，所做的好事别人都不知道，表面上没有什么感应，但实际上受了感应，有好的果报，叫冥感冥应。从凡夫分别方面说明感应有这四种。
    [经文]“种种诸恶趣，地狱鬼畜生，生老病死苦，以渐悉令灭。
    前两句说观世音菩萨现身于恶趣道，度脱恶趣界的众生。后两句说众生的生老病死苦是难免的，若你能持诵观世音菩萨圣号，能修解脱行，得到观世音菩萨的加被，就可以逐渐地使这些痛苦消灭，除掉生死轮回之苦。这都是观世音菩萨的微妙智力、神通力、大悲力的感应，是非常殊胜不可思议的境界。
    [经文]“真观清净观，广大智慧观，悲观及慈观，常愿常瞻仰。
    这首偈子是解释“观”字，观即观察。世俗人观察事理是不真实、不明确的，佛菩萨观察事物的道理是真实而明确的，因佛菩萨消除了虚妄分别，真实地观察一切法当体即空，契证一切法的空性。
    禅宗参话头，主要就直指明心，见性成佛，也达诸法性空之理。释迦牟尼佛在法华会上，有一次拈花微笑而什么也不说，使弟子们能悟到真理，这是传佛心印。当时其他弟子们都如聋如哑，不懂佛的意思，只有大迦叶尊者微微地笑了，此时迦叶的心就与佛心相应，佛即说：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，嘱咐摩诃迦叶。”故禅宗第一代祖师是迦叶尊者。迦叶这一笑就是知诸法当体即空，见到心的本来理体。
    真观，就是观察空之理，观察宇宙万物如幻之道理。《金刚经》言：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”此即是佛法的精髓，你能真正知道诸法如幻如化之理，就能知性空之理，能了悟性空之理就能遣相去执，能遣相去执就能断除烦恼、所知二障，除掉对主、客观的妄情执着。消灭了妄情执着就能直见诸法皆空之理。真观或叫真空观，就是观“性空”。
    清净，代表没有无明烦恼，不受六尘染污。一般人讲的清净主要是强调外在的、形式上的清洁。佛法上讲的清净，主要是心里清净，外物是心的影像，心里清净就内外彻底清净。心里清净就能知因果的道理，知道因果道理就能为善去恶，去除染污心、烦恼心、无明心，处六尘而不被六尘所迷，就能保持清净，如莲花处淤泥而不染。所以“清净观”就是能观察妙有、因果道理的智慧。学佛人就要有这样的精神。祖师言：“万花丛里过，一叶不粘身。”就是说在万花丛中不被花迷，而且叶子都不粘身。总之“清净观”就是观“缘起”，观妙有的道理。
    “广大智慧观”是佛菩萨的中道智慧，不执一切为实体实有，认识一切如幻如化，消除心物实有的妄想执着，并且能明因识果，肯定因果现象，在行动上做到诸恶莫作，众善奉行，不否定因果缘起，了解真空妙有的道理，不落二边。这叫中道的智慧。
    正如天台宗的“空、假、中”三观而设立的“三谛”，即空谛、有谛、中谛，三谛圆融才是真正的智慧。相信因果和因缘生法的道理，就能知众生平等的道理，遣除自他差别，无我相人相众生相寿者相。这样才能具足大智。
    悲观（注意！这可不是世间人讲的消极悲观啊！），根据大智慧而产生悲心，这里的悲是“同体悲”。悲有众生悲、法缘悲、无缘悲。什么叫“同体悲？”即观察到他身即我身，我身与众生同体，因此别人的快乐就是自己的快乐，别人的痛苦就是自己的痛苦，这就叫同体悲。此即是观世音菩萨的大悲。悲能拔苦，慈能与乐。
    慈观，能给众生快乐、使之安心叫慈，这是“无缘慈”。什么是无缘慈呢？我们修善行，布施众生，忘掉“能”、“所”差别，无所缘虑，毫无执着“我能慈能与乐、他有所受”，叫慈观。慈观的表现就是方便行，从三世因果观察一切众生都是我们的父母、亲属、朋友，无始以来在生死流转中我与众生都有关系，都是我们的六亲眷属，因隔世而不能认识，于是讲报恩，报父母恩，报众生恩。要报众生恩就必须有三世因果的观点。根据佛法之因缘生法的道理，众生都有相资相助的关系，所以是平等平等的。众生都有佛性，未来都可以成佛，因此要尊重众生、爱护众生，从不轻慢。
    佛家的慈悲仁爱最高尚，因为佛教的慈悲推之于整个众生界，胎、卵、湿、化等各种形态。《大日如来灌顶经》里讲：“菩提心为因，大悲为根本，方便为究竟。”《普贤行愿品》中说：“菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为承事供养如来。若令众生生欢喜者，则令一切如来欢喜。何以故，诸佛如来以大悲心而为体故，因于众生而起大悲，因大悲心生菩提心，因菩提心得成正觉。”你能承事众事，为众生做好事，广行施舍，使众生欢喜，如来和菩萨也就欢喜，就等于承事供养如来。你瞧！这是何等的慈悲呀！
    有些人不远千里去朝山拜佛，其精神可嘉，但不要忘掉你周围的人，不要忘掉你的三世怨亲，你能即时给他们一点好处，行个方便，解决他们的困难，使他们欢喜，比你去朝山拜佛好，因你使众生生欢喜，也就恭敬礼拜了诸佛。十方三世一切佛就是以大悲心为体，就是彻底地饶益众生，这样才能成正觉。所以我们不能够舍弃众生，应使众生处处得到安慰，心生欢喜。
    佛教的戒律，无论大乘戒、小乘戒，如五戒、十戒、二百五十戒、菩萨戒等，其精神都是要饶益众生，慈悲众生。其中第一条都是戒杀，你不守这条戒律，就伤害了自心慈悲种子，毁伤了菩提因，也就没有菩提之果。所以佛教讲要戒杀放生，能戒杀放生就合佛心，也就是佛菩萨的精神。释迦牟尼佛在世时，就提倡戒杀放生，在他未出家前，出宫游玩时见到农民犁地现出一条蚯蚓，飞鸟飞来把蚯蚓吃了，他感到众生弱肉强食，就起了大慈悲。印度原来的宗教每年祭祀都宰杀大批的牲畜来祭祀梵天，释迦牟尼佛就坚决反对屠杀。他成道后处处讲法，首先就在戒律中提出戒杀。中国的麒麟走路不踏蚂蚁，故称为仁兽，即仁爱之兽。春秋时，当麒麟死后，孔子感叹，辍笔不写春秋。圣人如此，我们当效法，慈心爱护众生。
    “常愿常瞻仰”，观世音菩萨具足以上这些观法，有这么多的功德、智慧、悲心，我们学习观世音菩萨，要经常发愿瞻仰礼拜供养观世音菩萨。
    [经文]“无垢清净光，慧日破诸暗，能伏灾风火，普明照世间。
    这是对上一首偈的进一步发挥。什么叫无垢清净光？就是没有污染而纯净的智慧光明，无垢光就是大智慧光照破愚痴昏暗，宛如一轮灿烂的太阳发出万丈光辉破除一切黑暗。《六祖坛经》的偈子里有：“一灯能除千年暗，一智能破万载愚。”这就说明智慧的作用。你在生死大海中长久地漂浮沉沦，都是由于无明长夜的障蔽，若有智慧就可以破除，如灯入暗室，黑暗即消。在内心来说，有智慧能除无明烦恼，就可得解脱。从果报说，能够消灭一切灾难之苦。“灾风火”就代表七难及一切自然灾害等。观世音菩萨的大智慧是普遍无余地照在一切众生的心上。
    佛对众生是殷勤教诫，怕众生不这样学，对于智慧和慈悲再三解释，使众生了解，提高觉悟。彰明观世音菩萨慈悲的法身不可思议，身口意三业不可思议。
    [经文]“悲体戒雷震，慈意妙大云，澍甘露法雨，灭除烦恼燄。
    第一句说明观世音菩萨以悲为体，悲体是由持菩萨戒所感之悲体，故称悲体戒。雷震形容他的威力，观世音菩萨依此悲体现身说法，就像雷声震动一样的有大威力，春天雷声震动而百草萌发，愚痴之人闻雷声震动的法音而得惊醒。雷声形容雄壮宏亮，比喻观世音菩萨所得法能够去除众生愚顽。这里是说观世音菩萨的“身轮”。
    第二句说明观世音菩萨的意轮。观世音菩萨之心是大慈大悲之意，以悲愿度众生，心意是慈悲的，故说慈意。“妙大云”是一个形容，观世音菩萨对众生拔苦与乐，就如夏季天上的云，酷热的使得田地里的禾苗枯槁，人们大汗淋漓，身心热恼，此时天上有云朵出来就把太阳遮了，就预示将要下雨，禾苗也将得水茂盛，人也会倍感清凉，人们有多高兴呵。这就是大云的作用，故说是妙大云。观世音菩萨慈悲之意，就如妙大云。
    “澍”就是洒或降；甘露，就是甘饴的露水，有滋润作用。在中国历史上，汉武帝想长生不死，按照一个方士的办法，就在长安城修了一个很高的铜人，两手向上托起一个铜盘，用来接天降的甘露，认为饮了甘露就会长生不死。佛门的甘露是大悲水，以观世音菩萨之心为心，菩萨之行为行，得到了观世音菩萨的加被，你就是沾了甘露法雨，消除你内心的无明烦恼，解除一切灾难，浇灭一切烦恼火燄。甘露法雨指观世音菩萨所说之法，代表观世音菩萨的“口轮”。
    [经文]“诤讼经官处，怖畏军阵中，念彼观音力，众怨悉退散。
    众生受三灾八难，受战争的威胁、诉讼经官司的烦恼（当被告很是怖畏，一般打官司的双方也没有赢家，一走上法庭就都会产生无尽的怨恨），在这些情况下，能恭敬持诵观世音菩萨圣号，你心里的怨家仇敌就会退散，心清凉了，你的恐怖就可以解除，你就不受威胁了。
    [经文] “妙音观世音，梵音海潮音，胜彼世间音，是故常须念。
    此偈解释“音。”“音”分四种：妙音、观世音、梵音、海潮音。
    妙音，就是说观世音菩萨的音声很微妙。佛教里常言，“不变随缘，随缘不变”。观世音菩萨的真如智慧是永远不变的，不生不灭、不垢不净、不增不减，由于大悲心救度众生，所以随缘。随于世俗为众生说法，宣讲真理，使众生得到开悟，脱离苦海，名不变随缘。随缘不变，谓顺于世俗谛不失掉胜义谛，以世俗谛的言语说法显示真理，而不违反胜义谛，远离戏论。真俗二谛圆融无碍，称妙音。
    观世音，观察世间的音声而寻声救苦。即观世音菩萨以大悲心随常忆念众生，不舍弃众生。正是“千处有苦千处应，苦海常作渡人舟。”
    梵音，即观世音菩萨的智慧之本性是非常清净的。梵是清净之意，本性清净，不为客尘所染，这是由无分别智流露出来的后得智，其体性清净无染垢，了悟幻有真空之理，远离二边，契合中道，故称梵音。
    海潮音，形容观世音菩萨应现恒常随顺众生之机而施教。众生因缘到了，与观世音菩萨的心契合，菩萨就现身救度，没有因缘菩萨就隐了，犹如海潮一样，时起时落，名海潮音。
    “胜彼世间音，”谓以上这些声音超过了世间六趣的所有声音。世间为种种欲乐境界所牵引，种种音声多出于七情六欲，贪恋财色、名、食、睡等，内心多不平静，贪不到就忿怒、瞋恚，为色、声、香、味、触、法所迷惑。观世音菩萨的音声超越了这些，故说“胜彼世间音”，世间音声、天上的歌舞伎乐，都不可同日而语。
    “是故须常念”，知道了观世音菩萨的功德、声音之微妙，持诵菩萨圣号威力无穷，感应很大，所以应该精勤忆念诵持。
    [经文]“念念勿生疑，观世音净圣，于苦恼死厄，能为作依怙。
    我们持诵观世音菩萨圣号要坚定正信，不要有丝毫疑惑。不信是一种障碍，半信半疑也是障碍。烦恼障、所知障、业障都是障碍，这些能障碍你修行正法，所以念此圣号时，每一念都不要生疑，真实诚恳地念下去，恭敬地念下去。
    “观世音净圣”，什么叫净圣？由于观世音菩萨本身净，又有大智、大悲、大愿等功德，故名“净圣”。释迦牟尼佛是天中之天，圣中之圣。观世音菩萨已于久远劫中成佛，名为正法明王如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，具足十号，现在是为协助佛说法教化现菩萨身。此身清净微妙，所以佛赞菩萨为“净圣”。
    “于苦恼死厄，能为作依怙。”众生在苦恼之中，或遇到生死的灾厄逼迫时，都能以观世音菩萨作为依怙。依怙是什么？依就如父亲一样为我们所依，怙就如母亲对小儿女的抱持。依怙就代表儿女依靠父母才能成长。我们在生死大海中的父母，在灾难疾苦之中的父母就是观世音菩萨，因为他能解救一切众生的苦厄。
    [经文]“具一切功德，慈眼视众生，福聚海无量，是故应顶礼。”
    第一句说观世音菩萨具足一切功德，此功德包括世间、出世间的功德，现千手千眼之身救度众生，威力无穷。
    第二句说观世音菩萨常常以慈眼照管、忆念众生。我们平常人的眼是恼怒、忿恨、悲哀、沉闷、愚痴的眼，观世音菩萨是大慈大悲的眼，对于一切众生平等平等。所以观世音菩萨无处不现身，在人天中现身，也在三恶趣中现身。
    第三句说观世音菩萨的福德无量无边，如大海一般深广，不可计度。
    第四句说我们应该恭敬礼拜观世音菩萨。顶礼指五体投地，内心恭敬，加上口称名号，就是三业清净了。
    在上面的“长行”和“重颂”中，释迦牟尼佛再三嘱咐弟子们要坚定信心，不要生疑，相信观世音菩萨的功德和威力，能至诚恳切地念诵就一定有感应。


结赞部分

    结赞部分
    [经文]尔时，持地菩萨即从座起，前白佛言：“世尊！若有众生闻是观世音菩萨品，自在之业，普门示现神通力者，当知是人功德不少。”佛说是普门品时，众中八万四千众生，皆发无等等阿耨多罗三藐三菩提心。
    释迦牟尼佛嘱咐诸大弟子们如何受持观世音菩萨名号，另又说了听法之人所受利益。
    佛说了这普门品以后，持地菩萨就站起来，证明观世音菩萨的功德和威力，又力劝在会的弟子们以及后世的众生们都要精进地持诵观世音菩萨圣号。
    持地菩萨为什么有此名号呵？因他在修行的过程中，心地很善良很慈悲，处处为人着想，常常做善事，如修桥补路、扶老携幼、照顾病人等，所以人们称他为“持地”，意思是说他能摄持大地众生。后来持地菩萨遇到尸弃佛，尸弃佛就告诉他，一切唯心造，大地唯心所现，心净则国土净，心染则国土染，心平则大地平。所以重要是修养内心，心是感得正报和依报的根本，外在的一切无不唯心所造。一切万法都是果，心是显现和感受万物的主因。因平则果平，因善则果善，因恶则果恶。修学佛法的人必须懂得因果理，这才能结合实际行动教授众生、利益众生，使他们也能懂得因果道理和修心的法门。
若有众生听闻《观世音菩萨普门品》，观世音菩萨依大悲大愿就能普遍地随类示现。释迦牟尼佛再三地说观世音菩萨的功德和威力，也就是为了坚定众生的信心，使众生能至诚恳切、有始有终地持诵观世音菩萨圣号。
    佛说《普门品》时，法会中有很多的众生，由于观世音菩萨的大智、大悲、大愿、大力，他们都深受感动和启发，同时发菩提心救度众生。
    什么叫菩提心？就是成就阿耨多罗三貌三菩提（无上正等正觉）的愿心，又叫无上正真道意，就是上求佛道、下化众生之心。菩提心是菩提的根本、大悲和菩萨修学的所依之处，是净法长养的良田，是一切诸佛的种子。佛陀的觉悟是正觉，彻底消除了无明烦恼，而众生是迷而不觉，外道呢，自以为觉悟了，那是邪觉，更可怕。只有佛真正了解了宇宙人生之真理，通达因果，善于观察缘起性空的中道之理，不落二边，无二执，灭二障，这才是正觉。无上代表佛境超过一切圣者乃至十地菩萨，福德、智慧究竟圆满，所以佛又叫“两足尊”。
    听完《普门品》后，许多众生受观世音菩萨的感召，都发了菩提心，愿修菩萨行，证菩提果。


玄奘精神与人间佛教

    一、人间佛教思想

    中国佛教由于受历史上封建制度的影响，在民间被蒙上神秘与消极的色彩，佛法真理不彰，被一部分人诬蔑为迷信和保守，轻视和打击佛教的现象时有发生。三十年代，提倡佛教革新运动的太虚大师针对此种流弊，在其《我的判摄佛法》一文中，提出“依人乘趣向菩萨乘”的“人生佛教”思想。

    他说：“人间世无一非佛法，无一非佛事。”“尽吾人的能力，专从事利益人群，便是修习佛的因行；废弃不干，便是断绝佛种。”“佛的因行，以敬信三宝、报酬四恩为本，随时代方国之不同而有种种差别。”

    太虚大师本此写有一首诗：

    仰止唯佛陀，完成在人格；
    人成即佛成，是名真现实。

    具体的讲，以皈依三宝、奉行五戒十善的人乘为基础，结合报答四恩、修学四无量心、四摄六度的菩萨行，以庄严国土、利乐有情，这就是“人生佛教”的思想。

    太虚大师据此写有《人乘佛教正法论》、《人生佛教》、《菩萨学处》等书。他的思想系统，系“教宗弥勒，学绍玄奘”，憧憬于弥勒龙华三会的人间净土。

    八十年代初，中国佛教协会会长赵朴老，继太虚大师的“人生佛教”又提出“人间佛教”，其中心是“一个思想”、“三个传统”。“一个思想”即“人间佛教积极进取的思想”，佛教要顺应时代，与社会主义社会相适应；“三个传统”即是要继承和发扬佛教的农禅并重、学术研究、国际友好交流的优良传统。以农禅并重做到修行与劳动并重，维持经济独立，达到自给自养；以学术研究做到发扬佛教真理，建立正信，履行正道，弘法利生；以国际友好交流维护世界和平，消灭战争，净化世间。为实现人间佛教思想，赵朴老又提出教内的五个建设，即信仰建设、道风建设、教制建设、人才建设、组织建设。以培养僧材为中心，加强佛教的自身建设，则能顺应时代，使佛教弘法利生事业得以延续和发展，这是赵朴老的悲愿和苦心。

    二、玄奘精神与人间佛教

    l、德行的实践

    根据瑜伽唯识论所讲的菩萨修行的四十一位——即十住：建立正信正见，修积福德智慧资粮；十行：广为利益众生之行；十回向：以大悲心救护一切众生（属三贤位）；十地：修十波罗蜜之十胜行（十圣位）；妙觉：为自觉觉他、觉行圆满，具三身四智微妙不可思议的佛果——说明证得佛果，必须经历积集福德智慧资粮而勤修菩萨大行。这种行持是渐进的、现实的、为人群谋利益的，而非玄妙的、空谈的、不切实际的。人间佛教正契合这一思想。

    玄奘法师的一生，德行清高，不慕荣利；艰苦奋斗，少欲知足，不图享受；悲愿宏深，为法为人，不惜身命；勤学实践，不落空谈，这正是超越世俗而又不舍众生的菩萨大行，诚如唐太宗赞扬说：

    “有玄奘法师者，法门之领袖也。幼怀贞敏，早悟三空之心；长契神情，先包四忍之行。松风水月，未足比其清华；仙露明珠，岂能方其朗润！”

    2．真理的逻辑论证

    佛法真理非如神学家的神秘、玄学家的空洞。西方唯心论哲学偏重思辨而不求实际，而佛法是精密的、逻辑的、讲求实际的。佛教的因明学以现量证知现实，以比量推察因果道理，以宗因喻三支比量作为论证事物真理的形式。玄奘法师探索真理，精深谨严，对因明作了进一步的发展。在印度曲女城大会上，以“真唯识量”使大小乘及外道折服。回国以后，除译经外，还时时讲学。唯识学本具有精密完整的系统，在他为弟子的讲述中，更处处以因明论证唯识的道理，使法相唯识学更加完备而发扬光大，成为慈恩宗的鼻祖。

    3、爱国爱人民的情操

    如前所述，法师在西行道上眷恋祖国，在异邦宣传祖国文化。回国以后近二十年中，翻译讲学，成绩卓著，充实了祖国的文化宝库。而其爱国爱人民的情怀则见其所译所写论著中。

    法师所译的《瑜伽师地论·摄决择分》中，关于《佛为出爱王所说经》一节，借佛之口，对国王的“过失”、“功德”作了大段描述，提出做国王的十种过失、十种功德，又提出国王的五衰损门、五方便门，目的在劝诫国王力行功德而避免过失、广行方便而对治衰损，都是为了爱护人民、净化国土。上述内容被玄奘法师单独提出，经翻译后冠名《王法正理论》单独流行，奉献于唐太宗，供臣民阅读。又在所著《西域记》中，借言地理、风土人情，向太宗介绍佛教。在西域时和回国以后，都曾宣讲《仁王护国经》，其目的是力图使国家最高统治者护法行善，使人民安宁，不受灾难痛苦。

    4．增进国际友谊，维护世界和平

    玄奘法师游学印度17年，前后游历了一百多个国家，遍访各地名僧大德，接触朝野各阶层人士，宣讲佛法真理，使国与国间、人与人间，互相尊重，和谐相处，避免战争，保持和平。中印之间千余年来，由于玄奘法师和历代中印高僧大德的友好往来，而传播了真理，增进了友谊，所以玄奘法师不只是伟大的爱国主义者、真理的传播者，又是维护世界和平的国际主义者。

    玄奘法师的精神和不朽功德如高山大海，永远为后代人所学习和敬仰。

    摘自《法音》2000年第1期


学佛答疑

一、佛家的“心”与一般哲学所讲的“心”有何区别？

    因果缘起唯心所造，心是主观的，能动的，佛家讲的心不是一般哲学所讲的心，佛家讲的心，它是一个本体，是个“性”。它的作用是万法之中都可以包括，所以谈到心，与物就分不开，真心与一切相是不能分开的，谈心就有色法，谈色就有心法，它是一体的，是总和的，不能把它分开，象普通哲学的“唯心论”，是分开的，唯心论，唯物论，理性论，经验论，它是分开的，分开就有问题，难免片面看问题。整体看问题，就会比较清楚，这是最实际的。有许多人误会了，以为佛教是唯心论，为啥呢？讲心嘛，却不知道佛教的“心”不是一般哲学讲的那个“心”。佛教讲“心”就有“色”，就有“物质”，讲“物质”就有“心”，不能把它分开看。你是怎样的“心”就会有怎样的“相”，“相”由“心”变，你是怎样的起心动念，你造了业以后，你感得的“正报”和“孽报”，就各有不同，各有天地，各有宇宙。
    《华严经》中讲“应观法界性，一切唯心造”。三界万法唯心所造。第一个说一切唯心，第二个说心佛众生三无差别，圣凡都是在于心。悟则成圣，迷则成凡，都是离不开心，真心受蒙蔽，就是凡夫，真心显露，就是圣人，都在于心。三界唯心，万法唯识，有世界就会有分别，识就是分别。第三个是法界观，以心摄十法界，天台宗讲“一念三千”，起个念头就包括三千个世界，看你起哪个念头就是哪个世界，这都离不开心。
    百界千如，法界是很圆融的。四种法界包括：事法界，理法界，理事无碍法界，事事无碍法界。
    事法界就是宇宙各种事物皆各有其区别与界限，包括心法、色法、有为法、无为法、有漏法、无漏法、染法、净法。
    理法界就是指平等的本体界。就是说宇宙之一切万物，本体皆为真如，平等而无差别，即是本心、佛性、真如。
    理事法界是无碍的，为什么呢？它是平等相融的。有心就有这个事，有事就有这个心，这是平等相融，互相交摄的。就象这个灯和光一样，灯体就是心，发出的灯光就是相，光与灯体是分不开的，互相融合，这就叫理事无碍。理与事平等相摄，互相交融，不能相离。称为理事无碍。
    事事无碍法界，就是一切法相象心一样，心能容摄一切，事与事也是互相交融的，大中有小，多中有一，由小中见大，大中可以见小，一中有多，多中又可以见一。一切世界都是这样的，一切相都是如此，不能把它分开，这就是缘起法。
    晓得这些就晓得了缘起法，晓得了缘起法就晓得了性空的道理、真心的道理。这就是佛家的修养，佛家观问题的方法。
    这四种法界就是说一切都是心物融和的现象，是层层无尽的，心胸要广大，象虚空一样广大，就能够包容一切，就会产生智慧。法界观就是理事无碍、事事无碍，这一点，一般哲学是讲不到的，佛家境界是很高的。一般哲学是把心、物完全分开，要么专门讲心，要么专门讲物，这就是什么多元论、二元论、或者一元论，是分开来单独看问题的。佛教看问题是从整体来看，讲修心，把染污心转成清净心，这是一个过程，这样达到的目的就是法界缘起，转识成智。尽管佛教的宗派有很多，但是方便有多门，归元无二路，都是一个目的。般若讲空，唯识讲空，心空境空达到真如境界。密宗讲大圆满、大手印，还是讲空，最后达到这个境界。所以各个宗派的目的都是一样。学佛就要把这个中心思想给抓住。

二、唯识中依他起的“缘起”与中观所讲的“缘起”有何区别？

中观讲缘起，讲因缘生法，但具体解释还是靠唯识来解释。
    中观，就是般若，在汉传佛教叫般若，西藏叫中观。首先是破“执”，破执着，破我执，破法执，怎样破呢？就是一切缘起，都比喻成梦幻泡影。般若经有十个喻，金刚经是六个喻，一切都是因缘生法，缘起法，缘生法。这就是中观的思想，至于这个“缘”怎样讲，“因”怎样讲？就得由唯识来讲。
    唯识是有立有破，中观讲缘起性空，由性空显缘起，重在破，重在空。当然，这个空不是空洞的空，也不是渺渺茫茫的空，是空除执着的“空”，如《金刚经》上所讲“因无所住而生其心”，离一切相即名诸佛。什么相呢？我相、法相、非法相。我相是执着五蕴身为“我”，法相是执着一切现象都是实有的，非法相就是执着一切都是空的、断灭的。这些都要破除，《金刚经》处处都讲到这些。
    《金刚经》有三个大题。第一个如何发心，第二个如何降伏其心，第三个如何生心。
    第一个，如何发心呢？就是要发菩提心，其中有大悲心、大智慧心。胎、卵、湿、化、有色、无色、有想、无想、非有想、非无想，我皆令入无余涅磐而灭度之，这就是大悲心。如是灭度无量无数无边众生，实无众生得灭度者，这就是大智慧了。发心就要这样子发心。
    第二个，如何降伏其心呢？要无所住，破除人相、我相、众生相、寿者相。这些“相”都属于我执，由我而引申的，分别我、人、众生、寿者，是我执。
    法相就是执着一切都是实有的东西，把精神的现象、物质的现象都认为是实有的东西。对于凡夫来说，就是对六尘境界贪恋不舍，攀缘追求、起无名、起烦恼、造业，我执、法执、我相、法相，这就是流转生死的根本。
    第三个，非法相。执着一切断灭了，人死了没得了，没得因果。这一切，就是断灭相，这个“空的”要破，它否定缘起法，缘起法是不能否定的。染污缘起，清净缘起，唯识讲的三性，第一性，依他起性，就分染的、净的，你若是不能破除执着，遍计执不能破，我执、法执不能破，你就走的是不能解脱的道路、堕落的道路。你学了佛，有了信仰，又了解，而且在行动上有行持，就会慢慢转过来，成为清净的“依他”。这样就会有种子在，种子遇到缘起，就会发生现形。在六因里面，有能作因、俱有因、同类因、相应因、遍行因、异熟因。有心就有心所，都是同时而生起来的。那么你起了现形，种了因，种一份因就会有一份果，这个果是种子，是潜伏起来的，这就是因果同时。另一方面，你若真是修定，就会有受用。有慈悲心，同时就有一份慈悲的受用，就把嗔心一分分断了。一分断了就一分证真。这就是修道位。修道位从初地到十地，是装不来的，分分证分分断，证一分真就断一分烦恼，所以就叫因果同时。比如说现在你听到我的话以后，你就已经熏习到你的本识中的一种种子了，这就同时存在。这个种子对于将来的果来说，种子又是因，将来又有果，那叫异时因果。所以有同时因果和异时因果。

三、分别意识的“识”与唯识的“识”有何区别？

    唯识学讲三性：依他起性，遍计执性，圆成实性。而这个分别意识的根根是第七识末那识，我执识，凡是夹着我执在里面，对一切相分别内外，分别我法，分别能所，其中生起执着，从而就生起“我的就贪，别人的我也要贪”，这个就是虚妄分别引起的。这个分别与正确的观察是有区别的。学佛以后，有正知正见，能够加上定力，临境不迷，就会善于观察，这就不叫分别，作用就转过来了，由染污种子转成了清净种子，积累多了，慢慢到了见道位，就是禅宗的“悟”的境界，就能完全转过来了，变成智慧。这个意识就不叫“意识”了，变成了智慧就叫住妙观察智。所以这个虚妄分别，要善于对待，若是夹着我执和妄心，就叫虚妄分别；正确观察，合法合理的，以佛家的观点来看问题，很冷静的，有定力的，那不叫虚妄分别。

（正根谨照录音整理）


响应“德”治，弘扬传统文化——儒释道三教文化各有千秋

响应“德”治，弘扬传统文化
——儒释道三教文化漫谈

    响应“德”治，弘扬传统文化
  ——儒释道三教文化漫谈
    惟贤法师（重庆市佛教协会会长，重庆市慈云寺方丈）

    我今天到这里，很高兴，为什么呢？
    这里有许多传统文化的图书，现在中国讲“德”治，讲精神文明建设。为什么讲这个呢？就是因为缺乏这个精神，从五四运动开始，发展到后来的文化大革命高峰，可以说是消灭传统文化的。五四运动喊“打倒孔家店”，破除封建，一直到文革，发展到高潮。所有传统文化都是消灭的对象，这些份子也就是反革命对象、牛鬼蛇神（笑）。这样一来传统文化的中心“德”，就基本丧失了。中国这个传统文化的“德”（孝悌忠信，慈悲仁爱）当时是谁也不敢讲，也不能讲，于是就形成很偏激的“打倒一切”，后来尽管落实了政策，但是余波、余毒还没有扫清，就形成社会的人心混乱，五毒现象就产生了。你们看这个五毒现象，过去风行得很，抢劫哪，放火哪，杀人哪，贪污哪，黄色淫乱哪，吸毒贩毒哪等等。这些现象就不存在什么道德观点，尽管有法律，但他不怕。有许多刑事犯罪分子一进宫，二进宫，三进宫，直到最后被枪毙。什么原因嘛？心理问题。这就是个“德”的问题。现在中央看到这些现象，提出“德”治，德治与法治并重，加强精神文明建设，两手抓，是很有道理的。在这种情况下，传统文化开始复兴，是个好事情。
    中国的传统文化分为六个时期：
    一、春秋战国时期：百花齐放、百家争鸣。有儒家、道家、阴阳家、法家、军事家、纵横家等诸子百家。
    二、秦朝：焚书坑儒。受了点灾呀（笑）
    三、汉朝：汉武帝“罢黜百家，独尊儒术”，特别提倡读经，是经学时期。
    四、南北朝、隋唐：佛学时期。
    在三国魏晋时期，出现玄学，即老庄、易经等，玄学之风盛行。
    佛教就在这个时期（东汉）传进来，但这时的佛教不显著，翻译、讲学力量都不大。到了南北朝以后，一直到隋唐，佛教就鲜明了，由讲学翻译时期到成立宗派时期，到唐朝最鼎盛。形成了大乘八个宗派，小乘两个宗派，在西安就成立了六个宗派，成为六个宗派的发源地，其他还有广东和浙江，禅宗在广东，天台宗在浙江。这个时候佛教是最鼎盛的时期，老幼妇孺都晓得一句“阿弥陀佛”。这时提倡禅宗，讲究参禅。佛教由兴盛而发展，祖师进行讲学，分科判教，就有了中国佛学的成立，这“八宗”就是中国佛学。印度小乘有派，叫二十派，大乘就是般若和瑜珈，瑜珈是唯识法相。所以“宗派”是中国正式有的，大乘八宗，小乘二宗，一般就叫作中国佛学，就是融入了中国文化的系统。
    五、隋唐以后：理学时期，讲究理学。理学家有朱熹，明代王阳明等，理学讲内心修养，发扬天理。我的看法呢？理学是外儒内禅，学的禅宗那一套，表面上披的儒学的外衣，实际上是佛家的东西，讲究内心修养、天理良心，良心不可断，理性不可断，断了就不叫人。（笑）
    六、清代以后：朴学时期，讲考证，考哪部经是真的，哪部经是假的。（笑）
    中国的文化思潮，过去历史学家分为六个时期，总结起来为儒释道：儒教、释教、道教。三教鼎立， 形成了代表中国的传统文化。
    佛教是传统文化，但不是完全的传统文化的内涵，要加以分别。佛教传来中国二千多年。从汉哀帝时传来，经历了汉、三国、魏晋、南北朝、隋、唐、宋、元、明、清，都是佛教思想，融入到了中国文化里面。为什么说佛教是传统文化，又有别于传统文化呢？
    第一个：是印度传来的，不是中国原有的。
    第二个，它的教义、境界与儒教、道教绝对有分别，不能混为一谈。过去说三教归元，三教同一，是不正确的。
    儒教、道教、佛教都是中国的传统文化，但各有特点。儒家讲人伦，讲道德，讲怎样做人，群臣、父子、夫妇、兄弟、朋友，讲究伦常，一个中心思想要和谐，人与人之间要和谐相处，社会就稳定，社会才不会乱。你看《大学》里面讲“格物致治，诚意正心，修身齐家治国平天下”，讲“大学之道，在明明德，在亲民，在止于至善”。先由自己修身，齐家，齐家才能治国，治国才能平天下，才能实现大同思想。特点在于讲人伦，讲忠孝仁爱信义和平。讲做人，把人如何做好，家庭如何搞好，国家如何安定，中心思想在仁爱，有一百多个“仁”字。这是很好的啊！
    道家呢？已超出儒家范围，是天人境界。讲清净无为，少欲知足，过淡泊生活，超脱于世间。修道讲究内丹，外丹，超升，神仙。佛家来分析，它已超出了欲界天，到了四禅天以上，就是色界的四禅、无色界的四空天，最高是四空天，还是在天人境界内，超不出六道轮回、生死根本，烦恼障、所知障没有拔除。相当于是定力比较深而已，就象石头压着的草草，根根没有拔除，石头一旦去掉，草草还是要生起来的。
    佛教既是传统文化，但又与其他的传统文化有所不同。讲人伦，讲三皈五戒十善，讲因果，是深得很的。讲道理，讲建立道德，讲你不信因果，这个道德就无法建立。你若不信因果，不信三世因果，内心若没因果观点的话，没有警觉，不能保持正念，你的道德怎样建立？有些人爱说为人民谋利益，但到了财与权当头，他就乱了嘛，就是因果观点没定。所以要讲因果，讲三世因果，善因得善果，恶因得恶果，种瓜得瓜，种豆得豆，为善受福，作恶遭殃，善有善报，恶有恶报，不是不报，时候不到，时候若到，一切都报。这个道理佛家讲得很清楚的。
    佛教讲因缘生法，因缘果三个字，整个三藏十二部经，都是围绕这个中心，都是缘起法，小乘讲业感缘起，唯识法相讲赖业缘起，空宗讲性空缘起，椤严、起信、圆觉讲真如缘起，都离不开缘起的。所以，因缘果三个字，是佛法的中心。你能相信因缘果三个字，相信这个定律，第一就能够止恶行善，建立真正的道德，晓得什么不应该做，什么应该做。凡是侵害别人、破坏别人而有利于自己、只想到自己的行为，就是作恶；凡是先利于别人、使别人能够安定的生活，不损害别人的行为就叫作善。这样就能遵守五戒十善，儒家的伦理道德都包含在里面了。
    第二，众生平等。一切都是因缘生法嘛，众生之间，人与人之间，都是相资相助的关系，不是孤立存在的。一个人，不能孤立存在，他要靠农民、工人、商人、国家，不然你就不能生活呀。晓得这个因缘生法是相资相助，平等平等的，就晓得尊重别人，悲悯别人，悲心就生起来了。
    第三，晓得是缘起法，就能去除贪心。《金刚经》上讲“一切都是梦幻泡影”，这样精神就会高超，什么事情就会看得淡，放得下，一个真正智慧的人就会超越一般俗情，绝不会为权力斗争。但是众生事业要抓紧，利益众生的事业要抓紧，要善于利用自己的职业来做利益众生的事情。不管你是哪行职业，只要有这个思想，就会做好事情。
    我的弟子比较多，有的弟子是当官的、做生意的，他们就提许多问题来问我。他说：师父啊，我是做生意的，这犯不犯戒呢？生意做不做得呢？我说：看你什么心，什么愿望。你做生意，就要学习佛家的四分法，你赚的利润，第一（四分之一）要养活自己，这是天经地仪的。第二（四分之一）用来孝敬父母。第三（四分之一）用来做好事、救苦救难。第四（四分之一）留点余地，做周转，扩大再生产嘛。（笑）。这就是佛陀的言教，只要遵循这个办法，你的钱越多越好！哈哈（笑）。本来嘛，这就不叫自己贪了，是正确的运用！
    当法官的弟子问我，他说：师父啊，我怕！我问：你怕什么？他说：我是判决，要杀人呀！我说：这个事情看你用什么观点对待，你是学佛人，就要有学佛人的观点，要有悲悯心。在你的笔下尽量对所犯罪的人避免死刑，或者刀下留人，做到这一点，就是佛家思想。要以悲心对待，尽量挽救，治病救人，以这个精神对待这个问题就不要怕，就能多做好事，身在公门正好修啊，就是这个道理。以宽恕心对待人，当然也要遵守法律，但在你的笔下，能够多多给别人解除痛苦，有改悔的机会，使他能够改悔，有这个精神就不要怕。瑜珈菩萨戒就讲得有这个内容。
    所以晓得了这个因缘生法，第一可以止恶行善；第二平等对人，平等对众生；第三能够了解一切法如幻如化，没有实体，就可以去除执着、贪恋，凡事就能看淡放下，就能超脱，但是正当的事情要做，利益众生的事要做，这就是因缘生法的规律。从这一方面来讲，佛教是传统文化，但是又不能与其他的传统文化一样对待，它超出儒家（儒家在世间），也超出道家（道家在天人境界）。它是既世间而离世间，既出世间而又入世间。既世间而离世间，靠的什么心呢？靠厌离世俗，靠出离心，这个在宗咯巴大师的《菩提道次第广论》里讲得有。
    发出离心，要什么功夫呢？守根伏意，守根就是持戒，六道大门（眼、耳、鼻、舌、身、意六根）你要守好哇，没守好的话，强盗进来就把你的东西偷着跑。凡是遇到境界，你把六道大门守好，不住色、不住香、不住味、不住一切，不贪恋五欲境界，这就是守根。伏意是什么呢？就是使这颗心得到调伏。意者，心猿嘛。你们看四川宝顶那个《牧牛图》，牛在没有调柔的时候到处跑，把农民的庄稼踏得稀巴烂，守不住。后来这个牧童，用绳子把牛的鼻子穿起来，慢慢就把它调柔了，最后就很自然自在。心也一样，就要用这个功夫。这个心是很难调的，但必须要调。怎样调呢？第一内心要保持正念，第二在行动上要与佛法相应，念经、参禅、拜佛都是相应的。这样调柔内心，使正念相续，就有禅定，有定就会有智慧，水清月现嘛，水不清月就不现。这时就可以见真心，真心就象大海一样，很广大，很渊深。没有波浪的时候，就象镜子一样，能照见森罗万象，波浪一起就浑浊了。我们的妄心就象波浪一样，我们的真心就象波浪已经平息以后显出来大海的本来面目，这个禅定叫作“海应三昧”，真心就显现。这个就是解脱行，这个阶段很重要啊，阿罗汉就是在这个阶段成功。
    另外一个阶段是要发菩提心，发菩萨心。菩提心就是广大心，包括智慧，包括悲心。有了智慧就会把一切看得很空，不执着；有悲心，就是不舍众生，救苦救难。这就是出世而入世的精神，叫莲花精神。莲花精神，在《弥陀经》里面讲：莲花的功德，是“微妙香洁”四个字。微妙代表大智慧，出污泥而不染；香洁代表品德、悲心，虽然处在污泥中，但保持品性，不舍众生，这个就是菩萨精神。你看菩萨佛像，坐的是莲花、拿的是莲花，体现的就是这个莲花精神。这就是出世而入世，以出世精神做入世事业。有这个精神，有这个因，就是“佛”果的因，《华严经》的“华”（莲华）代表菩萨的六度万行，救苦难众生，这就是种的“因”花，将来的果就是“佛”果，得“佛”果。以“莲华”因证得“佛”果。“华严”就是这个意思。
    归根结底，佛家文化是传统文化，但又不同于儒家，道家。儒家是治家、治国，如何做人，其中还是有些功利思想。道家讲淡泊超然，清净无为，少欲知足，属天人境界，从修养上讲虽比儒家高，但是没有拔出生死根本，就象石头压草草一样。释迦牟尼佛当时出家以后，曾经在苦行林参访仙人，最高的仙人就是“无色界天”、“非想非非想天”这个境界。佛了解后，发现不能断生死，就离开苦行林，到雪山静坐，后来在菩提树下成道。所以说佛教文化既是传统文化，但又有别于其他的传统文化。儒释道三家，各有特点，中心思想是“德”，儒家有儒家的“德”，道家有道家的“德”，佛家有佛家的“德”，归根于“德”，这是共同的。
    总而言之，提倡传统文化很好哇，现在要好好恢复啊，要好好努力啊。

    （2003年3月16日在北京会三学读书会开示·正根谨照录音整理）


北京三学读书会简介

三学读书会简介

    三学读书会简介

    三学读书会(http://www.fojiao.org)成立于2003年元旦，是依据中华人民共和国新闻总署2003年颁布的《出版物市场管理规定》第十七条的规定（出版物零售单位可以设立在本省自治区、直辖市内发展会员的书友会、读书俱乐部或者其它类似组织，无需审批）而设立的非营利性读书俱乐部。
    读书会以“广学儒释道、勤修戒定慧”为宗旨，致力于弘扬以佛教文化为主的中华儒释道传统文化。
    三学读书会在北京设有三学书坊，在总导师释惟贤法师和导师道坚法师、明奘法师的支持下聘请了一批大德贤达作顾问。三学书坊内收集了国内外出版的大量传统文化类图书，以佛教类图书为主。
在出售图书、茶饮自养的同时，也免费向会员借阅和向大众结缘图书，同时正筹备三学图书馆以便向社会提供更多服务。
    读书会定期组织周末讲座，还开展读书交流、环保护生、捐印经书、文化出版、诵读经典、捐书助学等各类活动，并在互联网上开设交流论坛。读书会所属的三学文化工作室与中国宗教文化出版社合作出版了惟贤法师选集系列：《般若与人生》、《法华经说什么》，日慧法师系列著作：《佛教四大部派宗义讲释》（上下）、《佛教的基本知识》、《禅七讲话》。读书会将继续出版各种儒释道文化类书籍。
    在广大会员及各方大德的支持下，读书会针对内部会员推出了免费赠阅的经典护身法宝系列随身口袋读本，目前共印行了14种。
    地址：北京市方庄芳城园一区10号楼丙门首层 二环左安门桥东南角
    交通路线：37、122、721.754.366支.51.T3 路芳城园站
    邮编：100078
    电话：010-87684813 67657856 89149481 89812999 13910754666
    QQ:99811713　　 e-mail:tengyu333@vip.sina.com