首页

往 生 集

［明］莲池大师著 [image] 清凉书屋点校

〖据《云栖法汇》、《大正藏》本参校〗
·2004.11·


往生集序

往 生 集
明古杭云栖寺沙门袾宏辑

往生集序

    世尊始成正觉，为诸有情，普演佛乘。既而机难尽投，由是于一乘中，示三乘法。而复于三乘中，出净土一门。今去佛日远，情尘日滋，进之不能发神解、超圣阶，退之伥伥乎有沦坠之险，而匪仗此门，其何从疾脱生死？大矣哉！可谓起末世沉疴，必效之灵药也。顾古之效多，今之效鲜，其咎安在？则亦口净土，心娑婆，而坚勇明悟不及前辈云尔。
    闻昔有传往生者，岁久灭没，不可复睹。而断章遗迹，班班互载于内外百家之书。予随所见，辄附笔札。仍摘其因果昭灼者，日积之成编，殆存十一于千百而已。今甲申，窃比中峰廛居，掩关于上方。乃取而从其类后先之，又证之以“诸圣同归”，足之以“生存感应”，计百六十有六条，而间为之赞，以发其隐义，题曰《往生集》。俾缁素之流，观于是书，将指而曰：“某也以如是解脱而生；某也以如是纯一而生；某也以如是精诚之极，感格而生；某也以如是大悲大愿而生；某也以如是改过不吝，转业于将堕也而生；某如是上生，某如是中生、下生。”庶几乎考古验今，为净业者左券。
    而客有过我者，阅未数传，勃然曰：“净土唯心，心外无土。往生净土，寓言也。子以为真生乎哉？宁不乖于无生之旨？”
    予俟其色定，徐而谓曰：“谈何容易！如以无生而已矣，一切断灭，不应尚有唯心。果悟无生，则生亦奚碍？生既本无，故终日生而未尝生也。且尔已尽漏心否乎？”
    对曰：“不能。”
    “噫！漏心未尽，则生缘未休。生缘未休，则托质有所。茫茫三界大苦海中，不生净土而生何土？六道之匍匐，九品之逍遥，利与害天渊矣。抑未之思欤！饰虚论而争高，吾亦能之。所以弗为者，夫亦惧生于识法耳。行矣！尔诚不以予言为非，即净土而之佛乘，盖未尝间隔丝毫，而奚乖之有？”
    客悚然从坐而作，惘然而自失，不觉其汪然泣下而悲且咽也。整衣庄诵之终卷，亟拜，亟请梓焉。梓既成，道其始末如此。
    万历十二年夏日杭沙门袾宏识

·清凉书屋标点本·
2004.11


往生集目录

第一卷

    △沙门往生类
    远祖师　慧永　昙顺　僧睿　昙恒　道昞　昙诜　道敬　佛驮跋陀罗　僧济　慧恭　慧虔　僧显　慧通　法琳　昙鉴　僧柔　慧光　慧进　道珍　神鸾　智者大师　法喜　章安　慧成　道喻　智舜　慧海　法智　善导和尚　智钦　五会法师　台岩康法师　自觉　善胄　神素　慧璇　怀玉　道昂　道绰　宝相　惟岸　僧衍　怀感　德美　辩才　寿洪　法祥　大行　明瞻　永明寿禅师　志通　晤恩　圆净常法师　净观　慈云忏主　宗坦疏主　慈照宗主　法持　本如　基法师　若愚　守真　知礼　有严　慧明　师赞　二沙弥　了然　思照　智廉　智深　法因　智仙　宗利　齐玉　圆照本禅师　大通本禅师　灵芝照律师　清照律师　思敏　晞湛　登法师　僧厓　藏法师　孤山圆法师　元净　喻弥陀　蒙润　云屋　旨观主　昙懿　太微　用钦　久法华　祖辉　梵琦　宝珠

第二卷

    △王臣往生类
    乌苌国王　魏世子　刘遗民参军　张野茂才　张抗学士　王仲回司士　马子云县尉　贾纯仁郡倅　张迪助教　王龙舒国学　江公望司谏　葛繁大夫　李秉中官　胡闉宣义　杨无为提刑　韦文晋观察　文彦博潞公　马圩侍郎　钟离少师　阎邦荣承务　王衷朝散　钟离景融大夫　钱象祖郡守　梅汝能县令　昝定国学谕　冯济川谏议　王敏仲侍郎　吴信叟进士　白居易少傅　张抡都总　苏轼学士　张无尽丞相

    △处士往生类
    周续之　郑牧卿　张元祥　孙良　元子平　庾铣　宋满　汾阳老人　元子才　吴子章　何昙迹　王阗　范俨　陆沅　孙忠　沈诠　唐世良　计公　陈君璋　张诠　阙公则　李知遥　高浩象　徐六公　陆俊　黄打铁　莲花太公　华居士

    △尼僧往生类
    尼大明　尼净真　尼悟性　尼能奉　尼法藏

    △妇女往生类
    隋皇后　姚婆　温静文妻　胡长婆　郑氏　陈氏媪　黄氏　王氏夫人　冯氏夫人　王氏女　周氏　周行婆　陆氏宜人　龚氏　朱氏　项氏　裴氏女　沈氏　孙氏　楼氏　秦氏　钟婆　孙氏　梁氏　黄婆　陈氏　崔婆　吴氏女　郑氏　周婆　薛氏　许氏妇

    △恶人往生类
    张善和　张钟馗　雄俊　惟恭　莹珂　仲明　吴琼　金奭

    △畜生往生类
    龙子　鹦鹉　鸲鹆一　鸲鹆二

    △续录
    僧本明　朱纲少府　于媪　顾居士　方氏　张母　祖香　郭大林　刘通志　孙氏母　唐体如文学　杨嘉祎文学　郝熙载文学　朱氏　徐氏　戈广泰居士　杜居士　孙大玗居士　吴居士　吴居士

第三卷

    △诸圣同归类
    择生极乐　往生无数　面见弥陀　十愿求生　偈论净土　请佛形仪　造论起信　龙树记生　集善往生　得忍往生　第二大愿　念佛灭罪　胜会书名　略举尊宿

    △生存感应类
    鬼不敢啖　梦得聪辩　冤对舍离　夫妇见佛　却鬼不现　荐拔亡灵　睡寝得安　病目重明一　病目重明二　疟疾不作　舍利迸现一　舍利迸现二　治病皆愈　俘囚脱难

    附
      普劝为人必修净土
      劝修净土代言
      佛示念佛十种功德


沙门往生类

远祖师

    晋，慧远，雁门楼烦人，博综《六经》，尤善《庄》《老》。闻安法师讲《般若经》，豁然大悟，因剃染事之。太元六年过浔阳，见庐山闲旷，可以息心。遂感山神现梦，一夕雷雨，材木自至。刺史桓伊，乃为建殿，名曰“神运”。以慧永先住西林，故远所居号“东林”焉。远住东林三十年，迹不入俗，克志西方。高僧、巨儒凡百四十人，共为净社。莲漏六时，禅诵不辍。澄心系想，三睹圣相，而沉厚不言。后十九年七月晦夕，于般若台，方从定起。见阿弥陀佛，身满虚空。圆光之中，无量化佛。观音、势至，左右侍立。又见水流光明，分十四支，洄注上下，演说妙法。佛言：“我以本愿力故，来安慰汝。汝七日后，当生我国。”又见佛陀耶舍、慧持、慧永、刘遗民，在佛之侧，揖曰：“师志在先，何来之晚耶！”既知时至，谓门人曰：“吾始居此，三睹圣相。今复再见，当生净土必矣。”至期，端坐入寂，时义熙十二年八月六日也。
    赞曰：晋以前，净土之旨，虽闻于震旦。而弘阐力行，俾家喻户晓，则自远师始。故万代而下，净业弟子推师为始祖。可谓释迦再说西方，弥陀现身东土者也，厥功顾不伟欤！予昔游庐山，酌虎溪之泉，瞻三笑之堂，徘徊十八贤之遗迹。见其规模弘远，足称万僧之居。而殿阁尘埃，钟鼓阒寂，寥寥然户异其扃，室殊其爨矣。哲人云亡，芳躅无继，嗟夫！！

慧 永

    晋，慧永，河内人。十二出家。既而与远公同依安法师。太元初，驻锡庐山。刺史陶范，舍宅为西林以居之。绝志尘嚣，标心安养。后义熙十年示疾，忽敛衣求屣欲起。众惊问，答曰：“佛来迎我。”言讫而化，异香七日方灭。唐玄宗追谥“觉寂大师”。
    赞曰：永初入道，与远师伯仲而创净社，以为万世法，亦远祖而永宗矣。至于命终之际，见佛来迎，先后如出一辄。证往生之瑞，当以二师为准则焉。自后庐山十八大贤、百二十三诸往生辈，不能悉录，姑载一二如左。

昙 顺

    晋，昙顺，黄龙人。幼从罗什法师讲释群经。什叹曰：“此子奇器也。”后入庐山修净业。时宁蛮校尉刘遵孝，创寺江陵，延顺经始，盛弘念佛三昧。宋元嘉二年，别众坐逝，异香满室焉。

僧 睿

    晋，僧睿，冀州人。游学诸方，远历天竺。还关中，从罗什法师禀受经义，后预庐山莲社。宋元嘉十六年，忽告众曰：“吾将行矣。”面西合掌而化。众见睿榻前一金莲花，倏尔而隐。五色香烟，从其房出。

昙 恒

    晋，昙恒，河东人。童孺依远公出家，内外典籍无不通贯。自入庐山，专志念佛。义熙十四年，端坐合掌，厉声念佛而化。

道 昞

    晋，道昞，颖川人。幼师远公，通经律，言与行合。念佛三昧，究心无间。义熙十四年，豫章太守王虔，入山谒敬，请绍远师之席，众咸宗仰。元嘉十二年，集众念佛，就座而化。
    赞曰：言行合一，所谓心口二俱念佛者也。听其言则是，稽其行则非，而欲冀往生，将谁欺乎？

昙 诜

    晋，昙诜，广陵人。幼师远公，勤修净业，兼善讲说。注《维摩经》行于世。元嘉十七年，趺坐念佛而逝。

道 敬

    晋，道敬，琅琊人。祖凝之刺江州，因从远公出家。年十七，博通经论，日记万言。笃志念佛，蚤夜弗替。宋永初元年，谓众曰：“先师见命，吾其行矣。”端坐唱佛而化。众见光明满室，弥时方灭。
    赞曰：冲年高才，鲜不自恃，而笃志念佛，非宿植净因者乎？今沙弥略涉经论，我慢放逸，白首而无归，不得已而谈西方，晚矣。

佛驮跋陀罗

    晋，佛驮跋陀罗，此云“觉贤”，迦维卫国人，甘露饭王之裔也。年十六，博学群经，深达禅律。姚秦沙门智严至西域，要师达长安。演法东宫，与罗什法师上下论议。后以悬指海舶遭摈。入庐山，预远公莲社。译出《观佛三昧》诸经。宋元嘉六年，念佛而化。

僧 济

    晋，僧济，入庐山，从远公学。远叹曰：“绍隆大法，其在尔乎！”后疾笃，诚期净土。远遗烛一枝曰：“汝可运心安养。”济执烛凭几，停想无乱。又集众讽净土经。五更，济以烛授弟子元弼，令随众行道。顷之，觉自秉一烛，乘空而行，见阿弥陀佛接置于掌，遍至十方。欻然而觉，且悲且慰。自省四大，了无疾苦。明夕，忽起立，目逆虚空，如有所见。须臾还卧，容色愉悦，谓傍人曰：“吾行矣。”右胁而逝。时方炎暑，三日而体不变，异香郁然。
    赞曰：济以圣师指示而生净土，然则临终助念，孰曰无功乎？而留龛溽暑，体发异香，梵行之精坚验矣。

慧 恭

    晋，慧恭，豫章酆城人。与慧兰、僧光等同学。兰、光系念净土，临终皆有奇应。又五年，恭病笃，雨泪叩头，誓心安养，念不少间。见阿弥陀佛以金台前迎，恭乘其上。又见兰等于台上光明中告曰：“长老受生，已居上品，吾等不胜喜慰。恨五浊淹延，相依之晚耳。”恭欣然奋迅而逝。

慧 虔

    晋，慧虔，少出家，戒行精确。义熙年中，投山阴嘉祥寺，苦身率众。后寝疾，属想安养，祈诚观音。北寺有净严尼者，宿德笃行，夜梦观音从西郭门入。清辉妙状，光映日月。幢幡华盖，七宝庄严。尼惊异作礼，问大士何往？答云：“往嘉祥迎虔公耳。”虔疾虽困，神色如常，侍者皆闻异香，泊然而化。
    赞曰：临终见佛，或疑纯是自己想心，今他人亦见之何也？当知感应道交，不可思议。慎哉言乎！

僧 显

    晋，竺僧显，南游江左，遇疾，属缘西方，虔苦不替。见阿弥陀佛光照己身，所患皆愈。即起沐浴，为傍人说所见，并陈诫因果，辞意剀切。明晨，端坐而化。
    赞曰：懈怠比丘，遇有疾则曰：“吾力且惫，待平复已，然后念佛。”不知念佛为度老病。有疾念佛，今正是时。而显以念力，既愈其疾，复得往生，贤哉！

慧 通

    晋，慧通，从凉州慧绍禅师咨受禅法，祈心安养。微疾，于禅定中，见一人形甚端严，语通云：“良时至矣。”俄而见阿弥陀佛光明煜然。定起，以告同学，安然而化，异香三日乃歇。

法 琳

    晋，法琳，临邛人。专精戒品。止成都灵建寺修净业。常持《弥陀》、《观音》二经。转诵之时，辄见一伟貌沙门，屹然在前。建武二年寝疾，注念西方，礼忏不息。见诸贤圣皆集空中，合掌而逝。
    赞曰：琳诵经有沙门现前，盖诚感耳，无足为异。其生西方，不系乎是。修净业者，毋取相希慕焉。

昙 鉴

    宋，昙鉴，平生片善，回向西方，誓愿见佛。一日定中，见阿弥陀佛，水洒其面，曰：“涤汝尘垢，浴汝心念，及汝身口，皆悉严净。”又于瓶中出莲花一枝授之。定起，乃与寺僧叙别。夜渐深，独步廊下念佛，至五鼓，其声弥厉。及明，弟子依常问讯，趺坐不动，就而视之，逝矣。

僧 柔

    齐，僧柔，学方等诸经，唯以净业为怀。卒之日，见化佛千数，室内外俱闻异香，西向敬礼而化。

慧 光

    齐，慧光，居洛阳，著《华严》、《涅槃》、《十地》等疏，妙尽权实之旨。一日有疾，见天众来迎。光曰：“我所愿归安养耳。”已而净土化佛充满虚空。光曰：“唯愿我佛摄受，遂我本愿。”即弹指罄咳，言气俱尽。
    赞曰：天多欲乐，兼有女人，非解脱处。古谓：“假饶修到非非想，不若西方归去来。”是以赞净土者，谓上品即登彼岸，下生犹胜天宫。今光于命尽之际，而详审坚固，所愿确然，可谓明且勇矣。

慧 进

    齐，慧进，居高座寺，誓诵《法华》，造经百部，愿回此业，得生安养。后闻空中告曰：“汝愿已足，必得往生。”无病而卒。

道 珍

    梁，道珍，住庐山修净业。梦有人乘船海中，问之，云：“往弥陀佛国。”珍乞随行，船人云：“汝未营浴室，及诵《弥陀经》，未可也。”觉而浴僧、诵经，历年不辍。忽房内池面降白银台，因默记其事，书经函中。命尽之夕，半山以上，如烈火千炬，交相辉映。邑人遥见，谓是诸王礼觐。及旦，乃闻珍卒。后检经函，知珍瑞应宜生净土久矣。
    赞曰：远公三睹圣相而不言，珍公池降银台而默记，古德之厚重类如此。彼浅丈夫者，才有少异，哓哓自鸣。小则失其所有，大则增其魔事矣，可弗慎诸！

神 鸾

    后魏，昙鸾，少游五台，感灵异出家。而性嗜长生，受陶隐居《仙经》十卷。后遇菩提流支，乃问曰：“佛有长生不死术乎？”支笑曰：“长生不死，吾佛道也。”乃授《十六观经》，曰：“学此，则三界无复生，六道无复往。其为寿也，河沙、劫石莫能比焉，此吾金仙氏之长生也。”鸾大喜，遂焚《仙经》，而修净业。寒暑、疾痛，曾无少懈。魏主号为“神鸾”。一夕室中见梵僧谓曰：“吾龙树也，久居净土。以汝同志，故来相见。”鸾自知时至，集众教诫曰：“劳生役役，其止无日。地狱诸苦，不可以不惧。九品净业，不可以不修。”因令弟子高声念佛，西向稽颡而终。众闻天乐自西而来，良久乃已。
    赞曰：黄冠者恒言曰：“释氏有死，神仙长生。”今支公谓：“佛有长生，仙无长生。”此论痛快简当，高出千古。鸾法师舍伪归真，如脱敝屣，岂非宿有正因者哉！

智者大师

    隋，智顗，号智者大师，颍川人。孩幼之时，见像即礼，逢僧必拜。十八，出家于果愿寺，后礼南岳思大禅师。弘法缘毕，在剡东石城寺，将入灭，谓弟子曰：“吾知命在此，不复前进，辍斤绝弦于今日矣。”唱《观无量寿佛经》题竟，复曰：“四十八愿，庄严净土。华池宝树，易往无人。火车相现，一念改悔者，尚得往生。况戒定熏修，圣行道力，功不唐捐矣。”智朗请云：“未审大师证入何位，没此何生？”师曰：“吾不领众，必净六根。损己利人，但登五品。汝问何生者，吾诸师友，侍从观音，皆来迎我。”言讫，唱三宝名，如入三昧。
    赞曰：大师道德崇重，一家教观，万代宗仰。而舍寿之际，唯西方是归。乃至疏《观经》，著《十疑论》，恒于此谆谆焉，意可知矣。或曰：“《疏》称‘心观为宗’，净土其非实欤？”噫！大师谓约心观佛，不谓无佛。如其无佛，心观何施？正报既然，依报亦尔。学台教者审之！

法 喜

    隋，法喜，常行《方等忏法》。忽一雉索命，有神人呵曰：“法师当往生净土，岂偿汝命？”后于病中发愿，以一生行业，回向西方。至心念佛。即见佛菩萨来迎，端坐而化。
    赞曰：经称：“假使百千劫，所作业不亡。因缘会遇时，果报还自受。”喜恶得以生净土，不偿雉命？良由一生净土，永绝轮回，因缘何从而得会遇？若其忍悟无生，入尘利物，纵有报偿，则所谓“将头临白刃，一似斩春风”者矣，岂与凡夫六道等耶！

章 安

    隋，灌顶，章安人，智者大师弟子也。日以念佛为事。临终，室有异香。遗诫弟子竟，忽起合掌，称阿弥陀佛、二大士名，奄然而化。

慧 成

    隋，慧成，居枝江，诵《弥陀经》，修西方观。三十年常坐不卧。每入定，见净土莲台、宝树。临终之夕，人梦成坐莲花隐隐西去。

道 喻

    隋，道喻，居开觉寺，念阿弥陀佛，日夜不废。造像仅三寸，后于定中见佛谓曰：“汝造我像何小？”喻曰：“心大即大，心小即小。”言讫，见像身遍满虚空，告曰：“汝当澡浴清净，明星出时，我来迎汝。”至时，果见佛来，光明满室，遂坐而化。
    赞曰：心大即大，心小即小。然则心秽即秽，心净即净，审矣。而喻见一佛遍空，前僧柔、慧光见多佛遍空。盖一即多，多即一，非有优劣也。

智 舜

    隋，智舜，入庐山，踵远师净业。大业初，讲《观经》毕，即示疾。见鹦鹉、孔雀，念佛法僧，出微妙音。告弟子曰：“我今日往生矣。”安然而逝。

慧 海

    隋，慧海，住江都安乐寺，善经论，精诚念佛。有僧道铨者，至自齐州，赍阿弥陀佛像，微妙工巧，世所未有。问之，则云：“此天竺鸡头摩寺五通菩萨，乘空往彼安乐世界，图绘而来。”海感庆逢遇，虔笃礼敬，乃睹神光照烁。于是模写恳苦，愿生彼国。后微疾，夜忽起，依常面西礼竟，跏趺至晓而逝，俨然如生。
    赞曰：极乐世界过此十万亿佛土，亦非乘空所可到者。慧海之精诚感佛。彼道铨，安知非净土之贤圣乎！

法 智

    隋，法智，髫年出家。晚岁闻径直之门莫如念佛，乃谓人曰：“我闻经言‘犯一吉罗，历一中劫入地狱’，可信。又言‘一称阿弥陀佛，灭八十亿劫生死重罪’，则未之信。”有明者示云：“汝大邪见。俱是佛言，何得不信？”遂于国清寺兜率台，昼夜精勤念佛。忽辞道俗云：“某生西方去也。”中夜无疾而化。时有金色光明，照数百里。江上渔人谓是天晓，迟久方明，始知智之往生云。
    赞曰：佛云：“吾言如蜜，中边皆甜，悉宜信受。”是故信少恶入地狱，而不信一念生西方，此诚可谓邪见矣。近世喜持咒者，见陀罗尼所说功德，能易山海，役鬼神，满种种求愿，则跃然而信。见净土所说功德，能直入圣阶，立超三界，则恬然不介意。其为邪见等耳，可慨也夫！

善导和尚

    唐，善导，贞观中，见西河绰禅师九品道场，喜曰：“此真入佛之津要！修余行业，迂僻难成。唯此法门，速超生死。”于是勤笃精苦，昼夜礼诵，激发四众。每入室，互跪念佛，非力竭不休。出则为人演说净土。三十余年不暂睡眠。好食送厨，粗恶自奉。凡有儭施，用写《弥陀经》十万卷，净土变相三百壁，修营废坠，燃灯续明。三衣瓶钵，不使人持。行不共众，恐谈世事。从其化者甚众，有诵《弥陀经》十万至五十万遍者，有念佛日课万声至十万声者。得念佛三昧，往生净土者，莫能纪述。或问：“念佛生净土耶？”师曰：“如汝所念，遂汝所愿。”乃自念一声，有一光明从其口出。十至于百，光亦如之。其《劝世偈》曰：“渐渐鸡皮鹤发，看看行步龙钟。假饶金玉满堂，岂免衰残病苦。任汝千般快乐，无常终是到来。唯有径路修行，但念阿弥陀佛。”忽谓人曰：“此身可厌，吾将西归。”乃登柳树，向西祝曰：“愿佛接我，菩萨助我，令我不失正念，往生净土。”言已，投身而逝。高宗皇帝知其事，赐寺额曰“光明”云。
    赞曰：善导和尚，世传弥陀化身。观其自行之精严，利生之广博。万代而下，犹能感发人之信心。脱非弥陀，必观音、普贤之俦也，猗欤大哉！

智 钦

    唐，智钦，专习禅业，又礼念万五千佛名，乃至百遍。后于柳州阿育王塔前，燃一臂求生净土。弟子僧护，夜半见庭前光照异常，因问：“何人秉炬？”凡三问。空中声曰：“来迎钦禅师耳。”护急启窗，见佛身光明，幡华宝盖满虚空中，钦随佛冉冉而去。
    赞曰：烧身烧臂，大乘经中屡开。然此得忍大士所为，非初心境界也。求西方者，当学钦公之习禅礼佛，不必效其燃臂。若能用燃臂之精虔勇猛，以治其恶习，则所燃亦多矣。古云“善学柳下惠”，不其然欤？

五会法师

    唐，法照，大历二年，止衡州云峰寺。慈忍戒定，为时所宗。尝于钵内，睹五色云，有梵刹曰“大圣竹林寺”。后诣五台，见异光，果得竹林寺。入讲堂，则文殊在西，普贤在东，万众围绕，而为说法。照作礼问曰：“末代凡夫，未审修何法门？”文殊告曰：“诸修行门，无如念佛。我以念佛，得一切种智。”又问：“当云何念？”曰：“此世界西，有阿弥陀佛，彼佛愿力不可思议。汝当继念，毋令断绝，决定往生。”后腊月朔，在华严院净业道场，方忆二大士记我往生，乃一心念佛。忽见梵僧佛陀波利，谓曰：“汝华台已就，后三年华开矣。”至期，谓众曰：“吾行矣。”端坐而逝。师尝于湖东寺，开五会念佛，感祥云宝阁，睹阿弥陀佛及二菩萨身满虚空。又于并州五会念佛，感代宗皇帝宫中闻念佛声，遣使追寻，乃见师劝化之盛。遂诏入京，教宫人念佛，亦及五会，号五会法师。
    赞曰：感梦于前，睹境于后，其可信明矣。然则“诸修行门，无如念佛”，文殊口授也，顾不足信欤？三载之前，花台预就，所谓信心才起，莲蕊标名，随其勤惰而或鲜或萎，又不足信欤？噫！冥现灵踪，预符圣记。化行五会，音彻九重。岂非乘悲愿而生者哉！

台岩康法师

    唐，少康，缙云仙都人。十五，通《法华》、《楞严》。贞元中，因诣洛阳白马寺，见殿中文字放光。探之，则善导和尚《西方化导文》也。师祝曰：“若于净土有缘，当更放光。”言已，光明闪烁。师曰：“劫石可磨，我愿无易矣！”遂至长安光明寺善导和尚影堂瞻礼。忽见遗像升空，谓曰：“汝依吾教，广化有情。他日功成，必生安养。”乃适新定，乞钱诱小儿念佛。念佛一声，与钱一文。年余，无少长贵贱，见师者皆称阿弥陀佛，念佛之声盈满道路。又于乌龙山建净土道场，每升座，高声唱佛，众见一佛从其口出，十声则有十佛。师曰：“汝见佛者，必得往生。”时众数千，有不见者，悲伤自责，因倍精进。后二十一年十月三日，嘱道俗曰：“当于净土起欣乐心，于阎浮提起厌离心。汝曹此时见我光明，真我弟子。”遂放异光数道而逝。塔于台子岩，号台岩法师。
    赞曰：或疑佛从口出，似涉怪异。噫！世尊逢醉象时，手五指端出金光狮子。其言曰：“我何有心于御象哉？以我无量劫来，修慈忍力，自然而有狮子现焉，我亦不知也。”今康公现佛，亦无量劫来归敬之所致耳，何怪之有！世有魔师，教人黑夜习坐，于香烟上注观佛现，以为感应，较此邪正实霄壤焉。修净业者不可不辩。

自 觉

    唐，自觉，住真州，常发愿，愿因观音得见阿弥陀佛。于是铸观音像，高四十九尺，既成，祝愿。夜三更，忽有金光二道，阿弥陀佛自光中而下，二大士左右随之。佛垂手摩觉顶曰：“守愿勿易，利物为先。宝池生处，孰不如愿！”后十一年七月望夕，见一人形似天王，云间现身，谓觉曰：“安养之期至矣。”即于观音像前，趺坐而化。

善 胄

    唐，善胄，瀛州人。武德三年病革，谓门人曰：“吾一生正信，不虑净土不生。”即令拂拭房宇，烧香严待。病久委卧，忽起坐合掌，语侍人曰：“安置世尊令坐。”又自陈忏悔。良久曰：“世尊去矣。”低身似送。因卧曰：“向者阿弥陀佛来，汝等还见否？不久吾当去耳。”少顷而逝。

神 素

    唐，神素，安邑鸣条人，讲演为业，与道杰齐名。一生行业，属想西方。贞观二年，众请主栖岩。十七年二月二十三日，召大众与别。趺坐正容，令诵《观音普门品》二遍，自称“阿弥陀佛”。又令一人唱，余人和。中夜，端坐俨然而逝。肌肉虽尽，骨坐如初。

慧 璇

    唐，慧璇，出家襄川，尝弘三论、大经。贞观二十三年四月八日，夜见山神告曰：“法师房宇不久，当生西方。”至七月十四日，讲《盂兰盆经》竟，敛手曰：“生受信施，今须通散。一毫以上，舍入十方穷独乞人，并诸异道。”言已，终于法座。
    赞曰：昔生公说法将竟，众见麈尾坠地，凭几而化，如入禅定。璇之事亦类是矣。呜呼！匪平生道力，可勉强于临时耶？

怀 玉

    唐，怀玉，台州人。布衣一食，常坐不卧。诵《弥陀经》三十万遍，日课佛号五万声。天宝元年，见佛菩萨满虚空中，一人持银台来迎。玉曰：“吾一生念佛，誓取金台，何为不然？”圣众遂隐。玉弥加精进。三七日后，向擎台者来云：“师以精进，得升上品，宜趺坐以俟。”三日后，异光满室，谓弟子曰：“吾生净土矣。”含笑而逝。郡太守段公作偈赞曰：“我师一念登初地，佛国笙歌两度来。唯有门前古槐树，枝低只为挂金台。”
    赞曰：或谓银台至而复隐，金台誓而重来，何得果报无凭，由人拣择？通曰：此正谓万法由心，随感而应者也。且火车已现，十念而得往生。天众来迎，矢心而归净土。善恶、圣凡之相隔，尚可转业须臾，况金、银几希间耶！

道 昂

    唐，道昂，魏郡人。师灵裕法师。常于寒陵山寺讲《华严》、《地论》。稽洽博诣，志结西方，愿生安养。后自知命极，预期八月，人未之测也。至八月朔日，无所患，问斋时至未。即升高座，身含奇相，炉发异香。引四众受菩萨戒，词理切至，听者寒心。昂举目高视，见天众缤纷，管弦嘹亮。告众曰：“兜率陀天迎我。然天道乃生死根本，由来非愿。常祈心净土，如何此诚不果遂耶？”言讫，天乐还灭。便见西方香花伎乐，充塞如云，飞涌而来，旋环顶上。举众皆见。昂曰：“今西方灵相来迎，事须愿往。”但见香炉坠手，即于高座而逝，足下有“普元堂”等字，遐迩惊叹。
    赞曰：却天宫而求净土，前有光公，后有洪公及昂，盖三人焉。而时逼须臾，犹能导四众以毗尼，据高座而归寂。灵相纷然，骇人心目。呜呼异哉！

道 绰

    唐，道绰，并州汶水人。十四出家，习经论。晚事瓒禅师学禅，又笃志神鸾净土之业。有僧定中见绰数珠如七宝大山。平居为众讲《无量寿》、《观经》，将二百遍。人各掐珠，口称佛号，或时散席，响弥林谷。六时礼敬，初不废缺，念佛日以七万为限。贞观二年四月八日归寂。闻而赴者，满于山寺，见化佛住空，天花下散焉。

宝 相

    唐，宝相，雍州长安人。十九出家，头陀自静。六时礼忏，垂四十年。夜分诵《弥陀经》七遍，念佛六万声。病既革，诵念不舍，嘱道俗曰：“念佛为先，勿虚度世，当于西方相待。”又曰：“烧散吾尸，不劳铭塔。”言讫而逝。
    赞曰：玉念佛日记五万，绰七万，相今六万。三老者皆高僧，而日课有常数。今人忽之曰：“此愚夫妇所作也。”独何欤？

惟 岸

    唐，惟岸，并州人。约净土为真归之地，行《方等忏》，服勤无缺。微疾，见观音、势至二菩萨现于空中。岸召画工，无能画者。忽有二人自言能画，画毕不见。岸乃告诸弟子曰：“吾今往生，谁偕行者？”有童子愿往，岸令辞父母。父母谓为戏言，未信也。顷之，沐浴更衣，入道场念佛而化。岸抚其背曰：“小子何得先吾行耶！”因索笔赞二菩萨，有“愿以慈悲手，提奖共西行”之句，赞毕长逝。
    赞曰：岸之事无惑矣。彼童子非久积净业，胡脱化之神异？噫！尔不见十念成功乎？不然，则宿世善根熟耳。修净业者，或今身不克往生，观此可以自慰。

僧 衍

    唐，僧衍，并州人。初念慈氏，期上生内院。年九十，遇道绰禅师，得闻净土，始回心念佛，日礼千拜，一心无怠。后有疾，告弟子曰：“阿弥陀佛授我香衣，观音、势至示我宝手，吾其行矣。”言讫而逝，七日异香不散。
    时有启芳、圆果二法师，目击斯事。乃于悟真寺，共折杨枝于观音手中，誓曰：“若于净土有缘，当七日不萎。”至期益茂。芳、果庆忭，昼夜观念不舍。忽觉临七宝池，入大宝帐，见佛及二大士，坐宝华台，光明辉映。芳、果作礼。佛云：“念我名者，皆生我国。”又闻释迦世尊，与文殊菩萨，以梵音声，称　　赞净土。复见三道宝阶，其一白衣，其二道俗相半，其三唯僧也。云皆至心念佛者得生此土耳。后五日，忽闻钟声。曰：“钟声，我辈事也。”俱时化去。
    赞曰：耄耋之年，始修净业，而尚得往生，少壮可知矣。彼芳、果闻风兴起，终获灵应。见贤思齐，其此之谓乎！

怀 感

    唐，怀感，居长安千福寺。入念佛道场，三七日不睹灵瑞。自恨障深，欲绝食毕命。善导大师不许，劝令精虔三载。感如所教，后见佛金色玉毫，得念佛三昧。制《决疑论》七卷。临终合掌云：“佛来迎我。”遂卒。
    赞曰：谚有之：“唯贵功深，杵可作针。”吾于感有征矣。画地自限者思之。

德 美

    唐，德美法师，于会昌寺西院造忏堂。行般舟三昧，终夏不坐卧。或止口过，三年不言。或行不轻，七众通礼。节衣减食，断绝世想，专念西方，口诵弥陀，终其身不辍。后一时入室称佛，倏然而化。
    赞曰：断绝世想，则染缘尽。专念西方，则净缘成。先民有言：“爱不重不生娑婆，念不一不生净土。”诚哉言乎！

辩 才

    唐，辩才，襄阳人。潜修净土二十年，未尝自称。独与护戎任公善，谓之曰：“才必生净土，期在十年。”一日令弟子报任公曰：“向所期已及。”任公至，才曰：“吾去矣。”趺坐而化。众闻仙乐西来，异香散漫。

寿 洪

    唐，寿洪，汾阳人。常念佛，虔求净土。将亡，见兜率天童子来迎。洪曰：“我期西往，不生天上。”即令众念佛。遽云：“佛从西来。”言讫而化。

法 祥

    唐，法祥，住杨都大兴国寺。三十年修安养之业。凡有饶益，必用回向。因疾，弟子闻祥称佛声甚厉，又见房西壁有光若镜，现净土相，频伽鼓翼。乃倏然而化。
    赞曰：祥见频伽，前智舜见鹦鹉、孔雀。不见佛而见众鸟，何耶？经云：“是诸众鸟，皆阿弥陀佛变化所作。”故知正报、依报，俱净土相也，幸无疑焉。

大 行

    唐，大行，居泰山，修《普贤忏法》三年，感大士现身。晚岁入《大藏》陈愿，随手取卷，得《弥陀经》。昼夜诵咏，至三七日，睹琉璃地上，佛及二大士现身。僖宗皇帝闻其事，诏入内，赐号“常精进菩萨”。后一年，琉璃地复现，即日而终。异香经旬，肉身不坏。
    赞曰：琉璃地上下明彻，净德所感也。而慧永、僧衍异香七日，慧通三日，行今浃旬，孰非梵行之芬芳也哉！

明 瞻

    唐，明瞻，晚岁克志安养。或讥其迟暮，瞻曰：“十念功成，犹得见佛，吾何虑乎！”后因疾，于兴教寺具斋别道俗，时仆射房玄龄、杜如晦皆与焉。日过午，整威仪念佛，遽曰：“佛来矣，二大士亦至。”竦身合掌而化。

永明寿禅师

    钱氏吴越，延寿，杭州余杭人。依四明翠岩禅师出家。参天台韶国师，发明心要。尝行《法华忏》，中夜见普贤莲花忽然在手。因思宿愿未决，登智者岩，作二阄，一曰“一心禅定”，一曰“万行修净土”。冥心精祷，七拈皆得“净土”，于是一意专修。后住永明，日课一百八事，夜往别峰，行道念佛，旁人时闻螺贝天乐之音。忠懿王叹曰：“自古求西方，未有如此之专切者也！”乃立西方香严殿，以成其志。在永明十五年，弟子千七百人。常与众授菩萨戒，施鬼神食，放诸生命，皆悉回向庄严净土，时号慈氏下生。开宝八年二月二十六日，晨起焚香告众，趺坐而化。后有僧来自临川，经年绕其塔。人问故，曰：“我病入冥，见殿左供一僧像，王勤致礼敬。密询其人，则曰：此杭州永明寿禅师也。凡死者皆经冥府，此师已径生西方上上品矣。王重其德，故礼敬耳。”
    赞曰：永明佩西来直指心印，而刻意净土，自利利他。广大行愿，光昭于万世。其下生之慈氏欤？其再生之善导欤？

志 通

    石晋，志通，凤翔人。因见智者大师《净土仪式》，不胜欣忭。自是不向西唾，不背西坐，专心念佛。后见白鹤、孔雀成行西下，又见莲花开合于前。通云曰：“白鹤、孔雀，净土境也。莲花光相，受生处也。净土现矣。”乃起礼佛而终。茶毗，有五色祥云环覆火上，舍利鳞砌于身。
    赞曰：唾必西避，坐必西向。系念如斯，何事不办？今以轻心浅心而欲往生，难矣！或曰：“不已著乎？”噫！谛观落日，经有明文。智者大师始生而面西趺坐，乃至净业诸贤西向坐脱者，不著而能之乎？耽心浊境，终世安然。才念净邦，便忧其著。颠倒乃尔，嗟乎异哉！

晤 恩

    宋，晤恩，姑苏常熟人。年十三，闻诵《弥陀经》，遂求出家。终日一食，不离衣钵，不畜财宝。卧必右胁，坐必跏趺。每布萨，涕泗不止。遍诲人以西方净业，及一乘圆旨。有疑不逗机者，答曰：“与作毒鼓之缘耳。”雍熙二年八月朔日，夜睹白光自井而出，谓门人曰：“吾将逝矣。”绝粒禁言，一心念佛。梦一沙门，执金炉焚香，三绕其室，自言：“灌顶来此相迎。”梦觉，呼门人至，犹闻异香。二十五日，说止观指归，及观心义毕，端坐而化。人闻管弦铃铎之音，嘹亮空中，渐久渐远，自西而去。
    赞曰：财食不贪，廉洁心也。坐卧不苟，敬慎心也。衣钵不离，持重心也。布萨垂泣，诚信心也。四心皆净因，宜其往生矣。至于诲人，则西方净业与一乘圆教并施。恩其深入念佛门者乎！

圆净常法师

    宋，省常，钱塘人，七岁出家。淳化中，住南昭庆，慕庐山之风，乃刺血书《华严经·净行品》，易“莲社”以“净行”。士大夫预会者，称“净行弟子”，而王文正公旦为之首，一时公卿伯牧百二十人，比丘千人焉。翰林苏易简，作《净行品序》，至谓：“予当布发以承其足，剜身以请其法，犹尚不辞，况陋文浅学而有惜哉！”天禧四年正月十二日，端坐念佛，有顷，厉声唱：“佛来也！”泊然而化。
    赞曰：始远公，次善导，既而南岳、五会、永明、台岩，终于法师，号莲社七祖。劝化之盛，盖耀古弥今矣。虽然，核其自修，则罔不精勤刻励如所以示人者。今沙门知劝人而不知劝己，欲窃附于前辈，不几狂乎？

净 观

    宋，净观，住嘉禾寂光庵，修《净土忏法》十余年。谓弟子曰：“我后二十七日行矣。”至期，二日前见红莲花，次日又见黄花满室，皆有化生孩儿坐于花上，仙带结束。三日入龛端坐，命众念佛，顷之脱去。
    赞曰：念佛人预知时至，盖娑婆缘尽，净土缘成，自然圣境冥现。如远公七日，今观二十七日之类是也。世人生无实德，死欲效颦，扭捏妆点，取笑于识者。甚则生身活焚，摇动远迩，不知附鬼着邪，流入恶趣，尤可怜悯。复使无眼之徒，欣羡而希则之，其为害也大矣。我集往生，何无一人活焚其躯者？愿智人观此，普以告世，救诸愚民。

慈云忏主

    宋，遵式，台州临海县人。学行高古，名冠两浙，专志安养。尝行般舟三昧，九十日苦学呕血，入道场，两足皮裂，以死自誓。忽如梦中，见观音垂手指其口，引出数虫。又指端出甘露，注其口。觉身心清凉，疾遂愈。著《净土决疑行愿》及《净土忏法》，行于世。天圣间，将化之日，炷香礼佛，愿诸佛证明，往生安养。至晚坐脱。人见大星陨于灵鹫峰。时号“慈云忏主”云。
    赞曰：克勤忏法，自行而垂宪万世，古今一人而已。至于宝手出虫，甘露灌口，非精诚之极，畴能然乎！

宗坦疏主

    宋，宗坦，潞州黎城人，五十年名播讲林。晚于唐州青台镇，专求净土。三业四仪，曾无暂忘。政和四年四月二十七日，梦阿弥陀佛谓曰：“汝说法止六日，当生净土。”觉而白众。至五月四日，集众告曰：“因缘聚散，固当有时。净土胜缘，唯凭时刻。愿众念佛，助我往生。”言已坐脱。满空雷鸣，白云覆地，三日方歇。所持玛瑙数珠，盘于指上。众取之，竟不能得。感应事繁，具如别说。
    赞曰：雷者法音之吼，云者慈荫之深。手珠不脱，念力之牢强见矣。

慈照宗主

    宋，子元，号万事休，平江昆山人。少习止观，定中闻鸦声悟道。颂曰：“二十余年纸上寻，寻来寻去转沉吟。忽然听得慈鸦叫，始信从前错用心。”于是利他心切，普劝念佛。代为法界众生礼佛忏悔，祈生安养。创白莲忏堂，述《四土三观选佛图》，开示莲宗眼目。逆顺境中，未尝动念。高宗皇帝召见，赐号“慈照”。后于铎城，三月二十三日告众曰：“吾化缘已毕，时当行矣。”言讫，合掌示寂。茶毗，舍利无数。敕赐最胜之塔。

法 持

    宋，法持，居化度寺，修《弥陀忏》，愿促阎浮之寿，早生安养。后小疾，雨泪悲号，祈垂接引，厉声念佛不绝。忽见佛身丈六，立于池上。即自言曰：“我已得中品生。”西向而化。
    赞曰：人情莫不欲寿。促算而求安养，非欣厌之极乎？虽然，发愿可也。赴海投崖，而叠薪自烬，则魔矣。

本 如

    宋，本如，号神照，住东山承天寺，与郡守张郇结社。一日升座说法，与众诀别，退而坐逝。时江上渔人，见云端有僧西去。明年启塔，颜貌如生，莲花产于塔前。

基法师

    宋，基法师，学于宝云。住太平兴国寺，精意念佛。一日示疾，为弟子广谈玄旨。众忽见西方现光，空中奏乐。师曰：“阿弥陀佛与二大士俱至。”即右胁西向而化。门人梦阿弥陀佛授记为超世如来。或梦师坐青莲花台者。法智禅师叹曰：“卧病谈玄，临终见佛，是可敬也。”
    赞曰：或疑基曷为即得授记？噫！“亲见如来无量光，现前授我菩提记。”子知之乎？

若 愚

    宋，若愚，居云川仙潭，建无量寿阁，劝道俗念佛，精勤三十年。与道潜、则章二师为友。潜能诗，近名。愚与章唯务实行。将顺世，梦神人告曰：“汝同学则章，得普贤行愿三昧，已生净土，彼正待汝。”愚乃沐浴更衣，命众讽《观经》，端坐默然，忽云：“净土现前，吾当行矣。”书偈而化。偈曰：“本自无家可得归，云边有路许谁知。溪光摇落西山月，正是仙潭梦断时。”又曰：“空里千花罗网，梦中七宝莲池。踏得西方路稳，更无一点狐疑。”
    赞曰：愚与潜、章为友。而潜以耽诗亲名，失净土之利。黜世智，疏世缘，求西方者当书诸绅。

守 真

    宋，守真，永兴人，讲《起信论》、《法界观》。常于中夜，结无量寿佛往生秘密印，系念西方。一夕天晓，自觉身登净土，举目见佛。因俯伏像前。忽曰：“四十八愿，能度我者。”乃持香花，入殿供养，就坐而化。

知 礼

    宋，知礼，号法智，居南湖，述《妙宗钞》，大彰观心观佛之旨。每岁二月望日，建念佛施戒会，动逾万人。又撰《融心解》，明一心三观，显四净土之义。后于岁旦，建《光明忏》。至五日，召大众说法，骤称佛号数百声，奄然坐逝。
    赞曰：礼述《妙宗》，说净观，大弘台教，而临终念佛坐逝。岂腾口说者可同日语耶！

有 严

    宋，有严，住台州赤城崇善寺，依神照学天台教。晚年结茆樝木之下，号曰樝庵。平生笃修净业，有《怀安养故乡诗》，为时所传。建中靖国元年夏四月将终，见宝池大莲花，天乐四列。乃作《饯归净土诗》示众。后七日跏趺而化。塔上有光如月，三夕方隐。
    赞曰：前法祥镜光现于壁端，今严公月光现于塔上，皆身心莹彻之明验也。乃至光明满室者，金光弥亘江上数百里者。呜呼！是可以伪为乎哉？

慧 明

    宋，慧明，号晦庵，学于慧光。晚依菁山常照寺修净业，日课《法华》、《楞严》、《圆觉》，持弥陀圣号万数。庆元己未春示疾，谓弟子曰：“吾学大乘，求生净土，今果遂矣。”累足坐逝。众闻天乐西来，徘徊顶上。茶毗，五色舍利无数。

师 赞

    宋，师赞，雍州人，为僧童，年十四，念佛不绝。忽遇疾暴亡，俄而复苏，谓师及父母曰：“阿弥陀佛来此，儿当随行。”邻人见空中宝台，五色异光，向西而没。

二沙弥

    隋，汶州二沙弥，同志念佛。长者忽亡，至净土见佛，白言：“有小沙弥同修，可得生否？”佛言：“由彼劝汝，汝方发心。汝今可归，益勤净业。三年之后，当同来此，”至期，二人俱见佛来，大地震动，天花飘舞，一时同化。

了 然

    宋，了然法师，号智涌，住白莲寺二十四年。梦二龙戏空中，一化为神人，袖出简云：“师七日当行。”既寤，集众说法。大书曰：“因念佛力，得生乐国。凡汝诸人，可不自勉？”即沐浴更衣，令众诵《弥陀经》，至“西方世界”处，倏然而化。能仁寺行人皆闻天乐之音，祥光上烛天表。

思 照

    宋，释思照，研究宗、教，专心净业。每四更，即起称诵佛名，懈怠比丘不遑安寝。效法藏四十八愿，结僧俗系念净会三十年。一日感疾，梦丈六金身。集众念佛，忽厉声同众称念，屈指作印坐逝。阇维，齿及数珠不坏。

智 廉

    宋，智廉，居上虞化度寺。初遍参宗门，晚节一意西方。庆元改元秋八月，别众曰：“我梦中见阿弥陀佛，大众围绕说法。佛云：‘诸善人等，当须专心净业，来生我国。’我见胜相，往生必矣。”乃书偈曰：“雁过长空，影沉寒水。无灭无生，莲花国里。”书毕，回身向西，结印而逝。

智 深

    宋，智深，号慈川。学于海月。归嘉禾，开长堂供众二十年。专志念佛，常以净业化人，得往生者甚众。忽示疾。客至问安，谈论如常时。客方出门，即迁化。人见紫云向西而没。

法 因

    宋，法因，住四明广寿寺三十年，冥心净土。后有疾，集众讽《观经》、称佛号者三夕。谓门人曰：“吾将行矣。”或请留偈，乃书曰：“我与弥陀本无二，二与不二并皆离。我今如此见弥陀，感应道交难思议。”挺身端坐而逝。
    赞曰：以我心而念彼佛，则生佛宛然。即凡心而见佛心，则生佛何别？何别故离二，宛然故离不二。离二故不从他觅，离不二故不碍求生。又离二故凡情斯尽，离不二故圣解俱亡。如此见佛者，终日娑婆，终日净土，念念释迦出世，时时弥勒下生，可谓真见弥陀者也。其或不然，觌面相逢，白云万里。

智 仙

    宋，智仙，号真教，住白莲寺，讲道十三年。西向礼念，未尝少废。一夕微疾，请观堂行人诵《弥陀经》，卷未终而坐脱。邻住能仁寺僧，皆闻天乐和鸣，黎明乃知师亡。

宗 利

    宋，宗利，居新城碧沼，修念佛三昧者十年。后入道味山，筑庵名曰“一相”。越十五年，忽谓弟子曰：“吾见碧莲花遍满空中。”三日，复曰：“佛来矣。”即书偈曰：“吾年九十头雪白，世上应无百年客。一相道人归去来，金台坐断乾坤窄。”奄然而化。

齐 玉

    宋，齐玉，号慧觉。初于霅川宝藏寺，建净土会。后住上竺，夜半顶弥陀像，行道念佛。一日谓首座曰：“床前多宝塔现，非吾愿也。所欲则净土耳，可为我集众念佛。”首座鸣钟，僧至将百余。玉云：“今已见佛。”瞑目端坐而逝。
    赞曰：多宝塔亦佛国也，玉何以不愿？昔韦提希遍观净土，而独求安养。盖非专修，功弗克就。知此，可与言西方矣。

圆照本禅师

    宋，宗本，常州无锡人。初参天衣怀禅师，念佛有省。后迁净慈，奉诏入东京慧林寺，召对延和殿称旨。平居密修净业。雷峰才法师神游净土，见一花殊丽，问之。曰：“待净慈本禅师耳。”又资福曦公，至慧林礼足施金而去。人诘其故。曰：“吾定中见金莲花，人言以俟本公。又莲花无数，云以待受度者。或有萎者，云是退堕人也。”有问：“师传直指，何得莲境标名？”答曰：“虽在宗门，亦以净土兼修耳。”后临终安坐而逝。谥“圆照禅师”。
    赞曰：昔中峰、天如，谓禅与净土理虽一，而功不可并施。今曰兼修者何？盖兼之义二：足蹑两船之兼，则诚为不可；圆通不碍之兼，何不可之有？况禅外无净土，则即土即心，原非二物也，安得更谓之兼？

大通本禅师

    宋，善本，试《华严》得度。奉诏住法云，赐号“大通”。后归杭州象坞寺修净业，定中见阿弥陀佛示金色身。一旦告门人曰：“止有三日在。”至期，趺坐念佛，西向而化。

灵芝照律师

    宋，元照，住灵芝，弘律学。笃意净业，念佛不辍。一日令弟子讽《观经》及《普贤行愿品》，趺坐而化。西湖渔人皆闻空中乐声。

清照律师

    宋，慧亨，住武林延寿寺。初依灵芝习律。专修净业六十年，每对人必以念佛为劝。建宝阁，立三圣像，最称殊特。有江自任者，忽梦宝座从空而下，云：“亨律师当升此座。”适社友孙居士预启别亨，即在家作印而化。师往炷香，归而谓其徒曰：“孙君已去，吾亦行矣。”乃集众念佛，为说偈曰：“弥陀口口称，白毫念念想。持此不退心，决定生安养。”端坐而化。号清照律师。
    赞曰：六十年专修净业，临终瑞应何疑焉！世有以少时之力，而咎净土之无征，谬矣。

思 敏

    宋，思敏，依灵芝律师增受戒法，专心念佛二十年。后有疾，请众讽《观经》者半月。越三日，见化佛满空。临终念佛，声出众外。酷暑留龛，七日不变，香满室中。

晞 湛

    宋，晞湛，山阴人。少为儒生，忽厌世出家。与莹行人建无量寿佛殿于阮杜，专修净业，坐不背西。久之，常见佛及二菩萨相。一夕面西念佛，正坐凝然，作印而化。

登法师

    隋，登法师，讲《涅槃经》于并州兴国寺，来听经者，普劝念佛往生。开皇十二年命终，异香满空。及殡，光明香云遍诸聚落。

僧 厓

    释僧厓，住益州多宝寺，笃心净业。焚五指，供西方三圣。或问：“痛否？”答曰：“心既无痛，指何痛焉？”临终，天花如雨，人见厓班衲锡杖，与五、六百僧乘空而没。

藏法师

    宋，僧藏，汾州人。一生不受道俗礼拜，专修净土。将终，天乐次第来迎，皆不赴。及西方佛至，别众而化。

孤山圆法师

    宋，智圆，居西湖孤山，广解诸经，刻心净土。造《弥陀疏》及《西资钞》，劝发往生。将终，以陶器合瘗。后十五年，积雨山颓，启视陶器，形质俨然，爪发俱长。
    赞曰：传称没后如故，不说临终往生，何也？据没所现，征存所修，正其白业坚固所感，决定往生何疑。

元 净

    宋，元净，杭人。十二出家，后居龙井寺。时贤赵清献公、苏文忠公辈咸重之。将终，入方圆庵，谓人曰：“吾七日无障，所愿遂矣。”七日，出偈示众，吉祥而逝。

喻弥陀

    宋，思净，姓喻氏，钱塘人，自号净土子。早侍瑛法师，讲《法华》。后专念佛，暇则画佛像。凡画，必于净室寂想，见弥陀光明乃下笔。绍兴丁巳岁，端坐七日，一心念佛，漠然化去。
    赞曰：画佛观佛，善用者颇类。盖画能置人马腹，岂不能置人佛国耶？然则画工画佛，何以不往生？噫！问渠还室必净、想必寂否？况画工杂绘群形，喻老唯专一佛，专则观也，非画也。丹青者流，毋假口于此。

蒙 润

    释蒙润，字玉冈，得法于古源禅师。晚居风篁岭之白莲庵，杜门念佛。临终化佛来迎，异香满室。

云 屋

    元，善住，字云屋，苏人。掩关六时念佛，病久不易。终时异香满室。有《安养传》、《谷响集》行世云。

旨观主

    元，旨观主，字别宗，杭人。戒德甚严。创观室于龙山之阳，修行念佛三昧。虽避兵窜逐，亦不暂废。临终无疾，沐浴端坐而化。芝云仁法师《行业集》载之甚详。

昙 懿

    宋，昙懿，居钱塘，以医为业。晚年修念佛三昧。出平时所蓄，供佛饭僧，造像设浴，如是二十年。后微疾，屏药石，延七僧念佛。次日见莲花大如屋，又一日见梵僧临榻问讯。夜半，众闻念佛声低，视之，泊然长往矣。

太 微

    宋，太微，儿时投钱塘法安法师出家，初授《弥陀经》，便能背诵。及受具，扃门念佛，精进不怠。常纵步后山，忽闻笛声，豁然开悟，因畜一笛自娱。有凌监簿者，同志净业，称微为“净土乡长”。一日叩门曰：“净土乡弟相见。”微曰：“明当相见于净土，今诵佛正冗耳。”翌朝，人怪其不赴粥，往视之，见笛、钵、禅椅已焚，跏趺地上而化。
    赞曰：畜笛自娱，古人聊记悟由，因用以作佛事耳。俱胝得天龙一指头禅，而终身竖指。端公见弄狮子以发明心地，而常被彩衣。乃至误读《楞严》，而不改句读，皆此类也。猖狂自恣之徒，慎毋以是藉口。

用 钦

    宋，用钦，居钱塘七宝院，依大智学律。闻大智示众曰：“生弘毗尼，死归安养。出家学道，能事斯毕。”即标心净土，一志不退，日课佛三万。尝神游净土，见佛、大士种种异相。谓侍者曰：“吾明日西行矣。”即集众念佛。黎明，合掌西望，跏趺而化。

久法华

    宋，可久，居明州，常诵《法华》，愿生净土，时号“久法华”。元祐八年，年八十一，坐化。越三日，还谓人曰：“吾见净土境，与经符契。莲花台上，皆标合生者名。一金台标成都府广教院勋公，一标明州孙十二郎，一标可久。一银台标明州徐道姑。”言讫复化去。五年，徐道姑亡，异香满室。十二年，孙十二郎亡，天乐迎空。皆如久所云。
    赞曰：莲花标名，至此盖屡见矣，幻欤？真欤？噫！幻心而念幻佛，幻花而标幻名，乃至得记成佛，夫孰非幻乎？吾且幻生焉，何论其真与否也。

祖 辉

    元，祖辉，住四明郡城佛阁，逢人但云：“阿弥陀佛，说亦说不得。”人因号“说不得和尚”。鄞县尉王用享夫妇敬事之。一日诣其家别云：“吾明日行矣。”及明众集，即入龛端坐，求甘瓜，啖尽一枚，念佛而化。

梵 琦

    大明，梵琦，蜀人，笃信西方。因抵燕京，闻楼鼓声大彻。洪武初，三诏说法京都，皇情大悦。后筑室号西斋，一意净业。尝见大莲花充满世界，弥陀在中，众圣围绕。将示寂，书偈，示众曰：“吾行矣。”人问：“何生？”答曰：“西方。”又问：“西方有佛，东方无佛耶？”乃厉声一喝，泊然而化。

宝 珠

    大明，宝珠，常游杭郡嘉禾间，冬夏一衲，乞食自活。宿无恒居，平时唯念佛不绝口。人唤之，才应对，即连声念佛，更无杂语。后于海门寺，忽若癫狂者将半月余。僧呵曰：“尔平生实行，当与世人作眼目，何得乃尔？”珠曰：“既如是，吾行矣！”索浴毕，安然立化。

总 论

    《无量寿经》论三辈往生，其上辈者曰：“舍家离俗，而作沙门，一向专念阿弥陀佛。”“舍家离俗”，身出家也。“一向专念”，心出家也。身心俱净，焉得不生净土？世有狂僧，或曰：“净土往生，接引在家二众。吾沙门，吾何屑乎是？”或曰：“净土往生，接引僧中钝根。吾明教，吾明宗，吾何屑乎是？”噫！是恶知远祖而下诸大老，或弘经法而声震人天，或握祖印而道弥今古，彼固昧于宗教、非沙门乎哉？又恶知净土之外无宗教、无沙门乎哉？吾因以告夫狂者。


王臣往生类

乌苌国王

    乌苌国王，万机之暇，雅好佛法。尝谓侍臣曰：“朕为国王，虽享福乐，不免无常。闻西方净土可以栖神，朕当发愿，求生彼国。”于是六时行道念佛。每供佛饭僧，王及夫人躬自行膳，三十年不废。临崩，容色愉悦，化佛来迎，祥瑞不一。
    赞曰：末世闻法信受，无位者多，有位者少，有位而极于尊贵者倍复少。所以者何？位弥高则欲弥广，欲弥广则染弥重，势所恒然，鲜克免者。今也享南面之乐，不忘西方之归，非宿植胜因，何以致此。虽然，自古及今，帝王之留神内典者，奚不录？曰：兹传净土，意有所专主，故不泛纪云。

魏世子

    宋，魏世子，父子三人俱修西方，唯妻不修。女年十四，死七日更生，启母云：“儿见西方七宝池上，父兄三人已有莲花，没当生彼。母独无。是以暂归相报，幸母留意。”母感女言，顿发信心，念佛不倦，后命终亦生安养云。
    赞曰：始乏净缘，终生乐国，信不信故也。经云“唯除不信”，谅夫！

刘遗民参军

    晋，刘遗民，彭城人，汉楚元王之后。少孤，事母以孝闻。自负其才，不侣流俗。初为府参军，即隐去。谢安、刘裕，交荐不就，旌其号曰“遗民”。入庐山，预远公莲社，著《念佛三昧诗》以表专志。尝于定中，见佛光照地，皆作金色。居十五年，又见阿弥陀佛玉毫光照，垂手慰接。遗民恳曰：“安得如来为我摩顶，覆我以衣？”俄而佛为摩顶，引袈裟被之。他日又见入七宝池，莲花青白，其水湛然。一人项有圆光，胸出卍字，指池水曰：“八功德水，汝可饮之。”遗民饮水甘美，及寤，犹觉异香发于毛孔。乃告众曰：“吾净土之缘至矣。”对像焚香再拜，祝曰：“我以释迦遗教故，知有阿弥陀佛。此香供养释迦如来。次供阿弥陀佛，及《妙法华经》。愿一切有情，俱生净土。”言讫，面西合掌而逝，时义熙六年也。
    赞曰：《观经》叙净业正因，以孝养父母为第一。故知不孝之人，终日念佛，佛亦不喜。今遗民少尽孝养，而复深入三昧，屡感瑞征，其往生品位高可知矣。在家修净业者，此其为万代师法。

张野茂才

    晋，张野，居浔阳，兼通华、梵，尤善属文。举茂才，屡征散骑常侍，俱不就。入庐山莲社修净业。义熙十四年，与家人别，入室端坐而逝。

张抗学士

    宋，张抗，积善向佛，誓诵《大悲陀罗尼》十万遍，求生净土。年六十余寝疾，一心念佛。谓家人曰：“西方净土只在堂前，阿弥陀佛坐莲花上，翁儿在金地礼佛。”言讫，念佛而逝。翁儿，抗孙也，三岁而亡。
    赞曰：心净则西方触目，心秽则地狱随身。抗之净心成就，堂前见佛何疑乎！

王仲回司士

    宋，王仲回，官光州司士参军。问无为子杨公曰：“经中教人求生净土，而祖师云‘心是净土，不必更求’，如何？”杨公答曰：“试自忖量，若在佛境，则无净无秽，何用求生？若未出众生境，安可不至心念佛，舍秽土而求生净土乎？”司士感悟，欣跃而去。后二年，杨公守丹阳，忽梦司士云：“向蒙指示，今已得生，特来致谢。”数日而讣至，言司士七日前预知时至，与宗党言别而化。正感梦时也。

马子云县尉

    唐，马子云，举孝廉，为泾邑尉。押租赴京，遭风舟溺，被系。乃专心念佛五年，遇赦，入南陵山寺隐居。一日谓人曰：“吾一生精勤念佛，今西方业成，行且往生安养。”明日，沐浴新衣，端坐合掌，异香满户，喜曰：“佛来迎我。”言已而逝。
    赞曰：身被系，心念佛，终以赦免。即囚禁枷锁，念观音而得解脱者也。今五欲缠缚，岂非被系？念佛一声，灭八十亿劫生死重罪，岂非赦书？而束手五欲，不知念佛。抱罪永劫，终无赦时。悲哉！

贾纯仁郡倅

    宋，贾纯仁，霅川人，官郢州倅。潜心净业，长斋念佛。因微疾，西向宴坐而逝。顶上白光圆相，异香满室。

张迪助教

    宋，张迪，钱塘人，官助教。从圆净律师受菩萨戒，咨问净业法门。笃志修持，誓生安养。每念佛时，扬声勇猛，至失音犹不已。一日谓圆净曰：“定中见白色频伽鸟，飞舞于前。”又三年，西向端坐，念佛而化。
    赞曰：见频伽，不见佛，何也？盖是初时暂见，终当见佛耳。谓渐入佳境非耶？

王龙舒国学

    宋，王日休，龙舒人。端静简洁，博极经史。一旦捐之曰：“是皆业习，非究竟法，吾其为西方之归！”自是精进念佛。年六十，布衣蔬食，日课千拜，夜分乃寝。作《净土文》劝世。将卒三日前，遍别亲识，有不复相见之语。至期，读书罢，如常礼念，忽厉声称阿弥陀佛，唱言：“佛来迎我！”屹然立化，如植木矣。邦人有梦二青衣引公西行者，自是家家供事云。
    赞曰：龙舒劝发西方，最为激切恳到，非徒言之，亦允蹈之。至于临终之际，殊胜奇特，照耀千古。呜呼！岂非净土圣贤，入廛垂手者耶。

江公望司谏

    宋，江公望，钓台人，官谏议。蔬食清修，述《菩提文》、《念佛方便文》，以劝道俗。有子早亡，托梦云：“大人修道，功业已成。冥府有金字额，题曰：严州府江公望，身居言责，志慕苦空。躬事熏修，心无爱染。动静不违佛法，语默时契宗风。名已脱乎阎浮，身心归于净土。”宣和末，知广德军。一旦无疾面西端坐而化。
    赞曰：或谓题额之事恐未必然。噫！永明尝绘像于冥司矣，苟绕塔之僧不妄，何独于公望而疑之？

葛繁大夫

    宋，葛繁，澄江人。少登科第，官至朝散。凡公署、私居，必营净室，设佛像。尝入室礼诵，舍利从空而下。平时以净业普劝道俗，多服其化。有僧定中神游净土，见繁在焉。后无疾面西端坐而化。
    赞曰：士大夫信佛者不无其人，然犹避世讥嫌，外护形迹。公署不忘设像，葛君其笃信不回者乎！坐脱往生，良非偶然矣。

李秉中官

    宋，李秉，绍兴中官也，领御药院。初学禅于净慈辉公，有省。晚阅《龙舒净土文》，遂日课佛号。与阁长元美、殿长林师文等数十人，结净会于传法寺。忽有疾，梦阿弥陀佛以金圆光戴其首。越七日，又见金花满房。乃嘱别亲属，端坐结印而终。

胡闉宣义

    宋，胡闉，官宣义。平日虽信佛乘，而未谙净土。年八十四，疾革。其子迎清照律师，乞垂诲示。照谓闉曰：“公知安身立命处否？”闉曰：“心净则佛土净。”照曰：“公自度平昔时中，有杂念染污否？”闉曰：“既处世间，宁无杂念？”照曰：“如是，则安得心净土净？”闉曰：“一称佛名，云何能灭八十亿劫生死重罪？”照曰：“阿弥陀佛，以弘誓愿，尘劫修行。威德广大，光明神力不可思议。是以一称其名，灭无量罪，犹如赫日消于霜雪，复何疑哉！”闉遂省悟，即日延僧念佛。次日，照复至。闉曰：“师来何暮？二大士降临已久。”照于是率众厉声念佛。闉乃合掌而逝。
    赞曰：闉往生得于清照，而致清照者子也，其斯以为大孝欤！世有执小爱而破父母之斋戒者，误亦甚矣。

杨无为提刑

    宋，杨杰，无为州人，号无为子。少年登科，官尚书主客郎，提点两浙刑狱。尊崇佛法，明悟禅宗。谓：“众生根有利钝，易知易行唯西方净土。但能一心观念，总摄散心，仗佛愿力，决生安养。”尝作《天台十疑论序》，及《弥陀宝阁记》、《安养三十赞》、《净土决疑集序》，弘阐西方教观，接引未来。晚年绘弥陀丈六尊像，随行观念。将终之日，感佛来迎，端坐而化。辞世颂曰：“生亦无可恋，死亦无可舍。太虚空中，之乎者也。将错就错，西方极乐。”
    赞曰：读无为子颂，所谓参禅见性，而复以净土为归者也。至于“将错就错”一语，蕴藉不少。呜呼！安得人间才士咸就此一错耶。

韦文晋观察

    宋，韦文晋，立行孤洁。建净业道场，普度含识。六月某日，忽面西跏趺，合掌念佛而化，异香内外俱闻。

文彦博潞公

    宋，文彦博，于京师与净严法师集十万人为净土会。临终，安然念佛而化。

马圩侍郎

    宋，马圩，厥祖忠肃公守杭日，慈云忏主教令念佛，举家宗奉。圩至心念佛二十五年，崇宁小疾，易衣坐逝。有气如青盖，出户腾空而去。家人皆梦圩往生上品。

钟离少师

    宋，钟离瑾，提刑浙西日，遇慈云忏主，遂笃信净土。后知开封，出则尽瘁国事，入则不寐念佛。忽夜促家人起，索浴更衣坐逝。举家见瑾乘青莲，仙乐迎引西去。

阎邦荣承务

    宋，阎邦荣，池州人。二十年持《往生咒》、念佛。将终，家人梦佛放光迎荣。及晓，荣西向趺坐，忽起行数步，立化。

王衷朝散

    宋，王衷，嘉禾人。结社西湖，不问贤愚贵贱僧俗，但愿往生者，普请入社。有《劝修文》行世。后无疾西向坐化。

钟离景融大夫

    宋，钟离景融，官朝请大夫。常诵《观经》，念佛不辍。挂冠，结茅仪真东园侧。尝曰：“不识弥陀，弥陀更在西方外。识得弥陀，弥陀只在自己家。”一夕，命僧妙应诵《普贤行愿品》，炷香敬听，两手作印而化。

钱象祖郡守

    宋，钱象祖，号止庵，守金陵，日以净土真修为念。尝于乡州建接待十处，皆以“净土”、“极乐”等名之。创止庵高僧寮，为延僧谈道之所。自左相辞归，益进净业。嘉定四年二月微疾，书偈曰：“菡萏香从佛国来，琉璃地上绝纤埃。我心清净超于彼，今日遥知一朵开。”后三日，僧有问疾者，公曰：“我不贪生，不怖死。不生天，不为人。唯求生净土耳。”言讫，跏趺而逝。后有人梦空中云：“钱丞相已生西方莲宫，为慈济菩萨。”

梅汝能县令

    宋，梅汝能，常熟人，仕至县令。有志净业。忽梦僧授纸百幅，凿破为“二八”字。以问东灵照师，曰：“二八十六也，岂《十六观经》之谓乎？”适一僧以经与之，忽不见。由是诵经念佛，自名为“往生”以见志。因邑中生公造丈六弥陀像，乃施财百万为之妆饰。殿前池中遂涌一双头白莲，其花百叶。当年冬，无疾而终。

昝定国学谕

    宋，昝定国，号省斋，为州学谕。常念佛，读净土诸经。每月三八，集僧俗讽经念佛。嘉定四年，梦青衣童告曰：“佛令召君，三日当生彼国。”至日，沐浴更衣，念佛坐化。

冯济川谏议

    宋，冯檝，号济川，遂宁人，由太学登第。初访道禅林。晚年专崇净业，作《西方文》、《弥陀忏仪》。后以给事中出帅泸南，率道俗作系念会。及知邛州，于后厅设高座，望阙肃拜。着僧衣，登座，谢官吏，横拄杖按膝而化。
    赞曰：《传灯录》载公初参龙门远，次参妙喜，各有证悟。临终刻期升座，拈拄杖按膝脱去。其自在显赫，宛有宗门诸大老操略。然都不言念佛往生何也？良由著述家彼此立义，为门不同，各随所重而已。彼重直指人心，自应专取了明心地，而略净土。如怀玉金台再至，圆照莲蕊标名，皆不录是也。此重指归净土，故详其生平念佛，报尽往生，而了明心性自在其中，如所谓“既得见弥陀，何愁不开悟”是也。喻如重德，则颜子列德行之科，而不言政事。重才，则颜子具王佐之器，而不言德行。亦为门不同耳。净业人愿笃信无惑。

王敏仲侍郎

    宋，王古，字敏仲，东都人，官礼部侍郎。慈仁爱物，深契禅宗，又悟净土法门之胜，著《直指净土决疑集》三卷。平生精勤念佛，数珠未尝去手。行住坐卧，悉以西方净观为佛事。有僧神游净土，见古与葛繁同在焉。往生有明验矣。

吴信叟进士

    宋，吴子才，字信叟。致仕之后，预作一棺，夜卧其中，令童子击棺而歌曰：“吴信叟，归去来。三界无安不可住，西方净土有莲胎，归去来。”自从而和之。后无疾而化。

白居易少傅

    唐，白居易，官中大夫、太子少傅。舍宅为香山寺，号香山居士。晚岁患风痹，出俸钱三万，绘西方极乐世界一部，依正庄严，悉按《无量寿经》，靡不曲尽。顶礼发愿，以偈赞曰：“极乐世界清净土，无诸恶道及众苦。愿如我身老病者，同生无量寿佛所。”
    赞曰：人传蓬莱有乐天名。乐天辞以偈曰：“海山不是吾归处，归即须归兜率天。”今复舍兜率而求净土，岂所谓披砂拣金，愈择而愈精者耶！

张抡都总

    宋，张抡，官两浙都总管。期生净土，刻励念佛。阖门长幼，靡不从化。凿池栽莲，日率妻子课佛万遍。孝宗皇帝亲书“莲社”二字赐焉。

苏轼学士

    宋，苏轼，号东坡，官翰林学士。南迁日，画弥陀像一轴，行且佩带。人问之，答曰：“此轼生西方公据也。”母夫人程氏殁，以簪珥遗赀，命工胡锡绘弥陀像，以荐往生。
    赞曰：老泉为荐先亡，曾于极乐院造六菩萨像。而子由往来法门亦甚密迩。盖苏氏之归心三宝素矣。世有刻《西方公据》者，增以俚语，谓出自坡公，此诬也。具眼者勿因伪而并弃其真。

张无尽丞相

    宋，张商英，初以夫人向氏激发，留神内典，号无尽居士。尝著《发愿文》云：“思此世界，五浊乱心。无正观力，无了因力，自性唯心，不能悟达。谨遵释迦世尊金口之教，专念阿弥陀佛。求彼世尊愿力摄受，待报满时，往生极乐。如顺水乘舟，不劳自力而至矣。”
    赞曰：无尽悟禅宗于兜率悦公，而拳拳乎安养是念，其为计审矣。自香山至此四公，虽西方瑞应，史未详录。而据因以考果，不生西方，将奚生哉？

总 论

    愚闻之古德云：“士大夫英敏过人者，多自僧中来。”然尝疑之，迷而不返者什九，不负宿因者什一，其故何也？五浊恶世，多诸退缘，贤者所难免也。故戒禅师后身为东坡。青禅师后身为曾鲁公。喆禅师后身耽富贵，多忧苦。夫东坡最为亲近法门，而曾公已不之及。彼喆老之后身，其迷抑又甚矣。古今知识，所以劝人舍五浊，而求净土也。然则刘遗民而下诸君子，所得不既多乎！


处士往生类

周续之

    宋，周续之，雁门人。十二，通《五经》、《五纬》，号“十经童子”。养志闲居，公卿交辟，皆不就。事庐山远法师，预莲社。文帝践祚，召对辨析，帝大悦。或问：“身为处士，时践王庭可乎？”答曰：“心驰魏阙者，以江湖为桎梏。情致两亡者，市朝亦岩穴耳。”时称“通隐先生”。后居钟山，专心念佛，愈老愈笃。一日向空云：“佛来迎我。”合掌而逝。
    赞曰：续之能岩穴市朝，则亦可以西方东土矣。而必念佛求生，其真知利害者乎！古有颂云“高山平地总西方”，未到家者请勿戏论。

郑牧卿

    唐，郑牧卿，荥阳人，举家念佛。开元中病笃，有劝进鱼肉者，确乎不许。手执香炉，愿求往生，忽异香充蔚，奄然而逝。舅尚书苏颋，梦宝池莲开，牧卿坐其上。

张元祥

    唐，张元祥，居常念佛不辍。一日促家人云：“西方圣人待我斋毕同往。”斋事讫，焚香跏趺，面西而化。

孙 良

    宋，孙良，钱塘人，隐居阅《大藏》，尤得《华严》之旨。依大智律师受菩萨戒。日诵佛万声，二十年不辍。忽日命家人请僧念佛，以助往生。僧集，念佛方半饷，望空合掌云：“佛及菩萨已荷降临。”退坐而化。
    赞曰：《华严合论》谓：“求生净土菩萨，未达一乘大道。”而此老得《华严》之旨，何乃求生净土？盖《合论》且为一分取相凡夫破其执见，是得事净土，未得理净土者。此老事理圆通，华藏、莲池，是一非二。正尔求生，不足疑也。论净土者，当据《华严行愿品》为主，而以《合论》参之。

元子平

    唐，元子平，寓京口观音寺念佛。忽闻空中音乐，即西向坐化。异香数日不绝。

庾 铣

    梁，庾铣，新野人。武帝召为黄门侍郎，不赴。六时念佛。一夕，见道人自称“愿公”，呼铣为“上行先生”，授香而去。后四年，愿复至，遂化去。空中言：“上行先生已生安养。”

宋 满

    隋，宋满，常州人。计豆念佛，积三十石。开皇八年九月，饭僧毕，坐逝。人见天华异香，满乘空西去。

汾阳老人

    唐，汾阳老人，于法忍山借一空房止宿，昼夜念佛。贞观五年命终时，大光遍照，面西而逝，人见乘莲台云。

元子才

    唐，元子才，居润州观音寺，诵《弥陀经》、念佛。忽小疾，夜闻空中香气乐音，似有人言：“粗乐已过，细乐续来，君当行矣。”念佛而化。异香数日不散。

吴子章

    元，吴子章，苏州人，世业医。与兄子才，同参云屋和尚。精勤念佛，合门奉法。至正间，无疾合掌称佛名化去。

何昙迹

    元，何昙迹，年十八，持菩萨戒，念佛。一宵，四鼓即起念诵，人云太早，答云：“见佛金相，幡花来迎。”遂脱去。

王 阗

    宋，王阗，四明人，号无功叟。凡禅林宗旨、天台教门，无不洞达。著《净土自信录》。晚年专心念佛。西向坐化，异香芬郁。焚龛时，获舍利如菽者百八粒。

范 俨

    宋，范俨，仁和人。绝心世务，其子不能治家，俨不之顾，但云：“我自是寄客耳。”日诵《法华》，念阿弥陀佛，专心不懈。忽见普贤菩萨，乘六牙白象，放金色光，报俨云：“明日卯时当行。”越一夕，佛菩萨来迎，就座合掌而逝。

陆 沅

    宋，陆沅，道号省庵居士，住明之横溪。晨起焚香趺坐，目不他瞬，首唱偈曰：“盥手清晨贝叶开，不求诸福不禳灾。世缘断处从他断，劫火光中舞一回。”然后念诵，不缓不急，声如贯珠。每日《法华》一遍，弥陀万声，一意西驰。年八十五，四月六日，沐浴整衣而逝。洎殓，忽闻莲华馥郁之气，皆不知来处，近挹之，盖出自口中也。

孙 忠

    宋，孙忠，四明人。早慕西方，于郡城东筑庵念佛。后因病，请僧百人系念。忽仰空合掌，手结双印，怡然而化。阖城闻天乐异香，渐向西没。二子相继念佛，亦坐化。

沈 诠

    宋，沈诠，家钱唐。同妻施氏，专心净土。平时诸善，悉用回向。后及妻前后命终，皆感化佛持锡接引而去。

唐世良

    宋，唐世良，会稽人，持戒念佛。年老疾病，犹不就枕。诵《弥陀经》十万过。谓家人云：“佛来接我。”言讫作礼，即便坐逝。利行人时在道味山，夜梦西方异光，幡华天乐，空中声云：“唐世良已归净土。”

计 公

    宋，计公，四明桃源铁工也。年七十，两目丧明。里中昝学谕，以擘窠图印施，劝人念佛。计公初受一图，念满三十六万声。念至四图，两目了然。如是三载，念满十七图。一日念佛，忽气绝，半日复苏曰：“佛令分六图与昝学谕，是劝导之首。分一图与李二公，是俵图之人。”嘱其子往谢之。言讫，沐浴西向而化。

陈君璋

    元，陈君璋，黄岩人，端重寡言。年四十，与室叶氏，披诵《法华》，念佛唯谨。年六十，疾笃。一夕，命其子景星扶之坐，谓曰：“吾归去。”曰：“归何处去？”曰：“没处去。”又曰：“我死宜依桑门阇维法。”言讫合掌，称“南无阿弥陀佛”而逝。

张 诠

    晋，张诠，野之族子也。高逸好学，耕锄间，带经不释。屡征弗就。庾悦以其贫，举为浔阳令。笑曰：“古人以容膝为安。屈志就禄，奚荣之有？”乃入庐山，依远公莲社。研穷内典，多有悟入。宋景平元年，无疾西向念佛，安卧而卒。

阙公则

    晋，阙公则，入庐山莲社。既卒，友人于洛阳白马寺，夜中为作忌祭。忽一时林木殿宇皆成金色，空中有声曰：“我阙公则也，祈生极乐，今已得生。”言讫无所见。
    赞曰：瑞应感乎临终者多矣。至如身没之后，而乃现金色于他方，报往生于空际，阙公其希有乎！

李知遥

    唐，李知遥，善净土教，率众五会念佛。后因疾，忽云：“佛来迎我！”洗漱更衣，索香炉出堂顶礼。闻空中说偈，有“引君生净土，将尔上金桥”之句。就床端坐而化。众闻异香焉。

高浩象

    梁，高浩象，东平人。杜门静坐，专诵《无量寿经》。尝在观中，觉自身泛红莲于池面。初未见佛，乃即花上倾心礼佛，遥想金容，光辉远映。一夕，见众菩萨来迎，即时化去。
    赞曰：古有二僧，作莲花开合想，后同生净土。象之身泛红莲，其亦观想精诚之所致耶。

徐六公

    宋，徐六公者，嘉兴人，务农为业。夫妇蔬食，精勤念佛四十年。预作一龛，临终，易布衣草履，入龛端坐。顷之曰：“佛来迎我。”即化去。

陆 俊

    宋，陆俊，钱塘人。少事公门，久之弃去，以净土为业。每对佛忏悔，垂泪交颐。道友相见，说净土因缘，才十余句，便悲咽感叹。临终，请圆净律师开示西方。讽《观经》至上品。净曰：“可以行矣。”俊曰：“众圣未齐，姑待之。”少顷忽起就竹床，面西端坐而逝。
    赞曰：《无量寿经》云：“闻说阿弥陀佛，泪即出者，皆宿世善根所致。”俊之悲咽，本乎中心，而达之面目，往生固其宜矣。今戏调而谈净土奚可哉！

黄打铁

    宋，黄公，潭州人。本军伍，以打铁为生。每钳锤时，念佛不辍口。一日无疾，托邻人为写颂云：“叮叮当当，久炼成刚。太平将近，我往西方。”即化去。其颂盛传湖南，人多念佛。
    赞曰：据黄公别无他能，止是念佛不辍口耳。世人不肯依样行持，而寻奇觅巧，遂成虚度。噫！非所谓翻嫌易简却求难耶？

莲花太公

    大明莲花太公者，越人。一生拙朴，唯昼夜念佛不绝。命终之后，棺上忽生莲花一枝，亲里惊叹，因号“莲花太公”云。

华居士

    大明华居士，江干人。醇朴无伪，与人不款曲。中年属业诸子，独处一室，不涉世事，朝暮唯孜孜念佛而已。后将卒，自知时至，更衣正寝，手整冠，端坐别众而逝。其子先已作棺，于是易龛，如沙门故事。举龛之日，观者如堵，远近向慕焉。

总 论

    或问：净名、庞老，何以不闻求生？答曰：尔试自评之，如其未及二公，求生固不必论。即使再来金粟，何妨更见弥陀？苟为不然，净名不觐释迦，庞老不参马祖矣。且夫“心净土净”，非净名语欤？“不与万法为侣”，非庞老语欤？尔一朝踏着净地，当云：“何期自念本自清净，何期自念不侣万法，何期二公常在净土。”复奚疑哉！


尼僧往生类

尼大明

    隋尼大明，每入室礼念，先着净衣，口含沉香。文帝后甚重之。将终之日，众忽闻沉香满室，俄而光明如云，隐隐向西没焉。
    赞曰：一尼造《法华经》，虔敬类是，后感报灵异。而二僧冥府诵经，致礼遇有殊，则无怪其然矣。今时念佛，有几人似明者乎？使人人如是念佛，而千不千生，万不万生者，吾弗信也。

尼净真

    唐尼净真，居长安积善寺，衲衣乞食。诵《金刚经》十万遍，笃志念佛。语弟子曰：“五月内十度见佛，两度见宝莲花上童子游戏，吾已得上品生。”言讫，跏趺而化，祥光满庵。

尼悟性

    唐尼悟性，居庐山念佛，虔愿往生。忽闻空中音乐。谓左右曰：“我已得中品生。见同志念佛精进者，皆有莲花待之。汝等好自努力。”言讫而逝。
    赞曰：上、中品位，二尼能决诸己者何？一则内观自行之浅深，二则外稽瑞应之胜劣耳。可诬也哉？

尼能奉

    宋尼能奉，钱塘人，专修净业。尝梦佛光照身，及闻空中善言开慰。告其徒曰：“吾往生时至。”少顷，闻奉念佛声甚厉，奔往视之，则合掌面西坐逝矣。异香满室，乐音西迈。

尼法藏

    宋尼法藏，金陵人，勤志念佛。夜见佛菩萨来，光明照寺，奄然而化。

总 论

    佛以姨母出家，叹正法由此而减。使女人出家者皆如上五人，正法其弥昌乎。而势所不能，佛之悬记非过矣。噫！真正出家之男子，迩来尚不多得，而况女众欤？吾于是乎有感。


妇女往生类

隋皇后

    隋文帝后独孤氏，虽处王宫，深厌女质，常念阿弥陀佛。以八月甲子命终。时永安宫北，种种音乐，自然震响。异香满室，从空而至。帝问阇提斯那，是何祥瑞？对曰：“净土有佛，号阿弥陀。皇后业高，超登彼国，故现斯瑞耳。”
    赞曰：舍中宫之贵宠，志净土而往生。古有韦提，今见之矣。

姚 婆

    唐，姚婆，因范行婆者劝令念佛，后临终见佛菩萨来迎，告佛言：“未与范行婆别，请佛暂住空中。”范至，姚婆立化。
    赞曰：临行别范，不背本也。佛住空中，恒顺众生也。卓立而逝，亦奇矣。

温静文妻

    唐，温静文妻，并州人。久患在床，静文劝令念佛。一年忽睹净土，告其夫云：“我已见佛，后月当去。”嘱父母云：“今得随佛往生。愿专心念佛，他日西方相见耳。”言讫而逝。

胡长婆

    宋，胡长婆李氏，上虞人。夫丧后，日夜高声念佛，及诵《弥陀经》，凡十余年。一日见有僧覆以绯盖，曰：“汝十五日子时往生。”问：“师何人？”曰：“是汝所念者。”婆遂会别诸亲。至期，有异香光明，端坐而逝。七日焚化，齿如白玉，舌如红莲，睛如葡萄，皆精坚不坏，舍利不可数计。次日，焚处生一花，如白罂粟云。
    赞曰：诸根不坏，舍利无数。世讥女人五漏之体，无乃不可乎？

郑 氏

    宋，郑氏，钱塘人，日课《观音经》，念佛不辍。后病中索浴，浴毕，西向坐，问家人云：“闻磬声乎？净土诸圣且至。”已而合掌喜跃曰：“佛菩萨来。观音手执金台，如来接我登座。”遂奄然而化。

陈氏媪

    宋，陈氏媪，钱塘人。从灵芝律师受菩萨戒。专心念佛，日课千拜。尝有舍利散于经案。临终见佛来迎，顾语旁人，未及半，已凝然不动矣。

黄 氏

    宋，黄氏，四明人。早丧夫，因归父舍，精修净业。临终见佛来迎，结印徐行，俨然立化。家人筛灰于地，以验生处，见莲花一朵生灰中。
    赞曰：烧灰之说未考。但其见佛来迎，结印立化，高登莲品必矣。

王氏夫人

    宋，荆王夫人王氏，专修净业，晓夕勤至。给侍之人，无不则效。唯一妾懈慢，夫人责之，遂悔悟精进。忽无疾而逝，致梦她妾云：“蒙夫人诲，已生安养。”夫人未信也，俄而亦梦与妾同游宝池。见一花天衣飘扬，题曰杨杰。一花朝服而坐，题曰马圩。复见金台，光明晃耀。妾指曰：“此夫人生处也。”既觉，弥加精进。年八十一，庆诞之晨，秉烛燃香，望观音阁而立。左右方具仪献寿，已立化矣。
    赞曰：集至此，女人立化，盖三人焉。金台晃耀，亦上品之流矣。孰曰闺阁无人哉！

冯氏夫人

    宋，广平郡夫人冯氏，少多病。慈受深禅师，教以斋戒念佛。谛信力行，十年不怠。忽厌世，人怪之，曰：“清净界中，失念至此。支那缘尽，行即西归，何怪之有？”临终，气绝复苏，谓家人曰：“吾已归净土，见佛境界，与《华严》、《十六观经》所说不异。”已而长逝。三日后，举尸如生，异香芬馥。

王氏女

    宋，吉安王氏女，日诵《弥陀》、《金刚》、《观音》诸经，念佛求度。母死，既殓，恶血滴沥。女发誓云：“若我孝心，愿臭气不作。”言讫，流血即止。父娶后室，与同修净业。后得疾，请僧说净土观法。忽索衣，吉祥而卧，揽观音手所执幡，寂然不动。母筛灰于地，以验受生，见灰中出莲花数朵。

周 氏

    宋，周氏妙聪，周元卿之女也。因感其母华台往生之瑞，笃志念佛，期生安养。病中请僧行忏。自见其身着新净衣，在楼阁上作礼念佛。谓家人曰：“勤修净业，西方相待。”右胁西向而逝。

周行婆

    宋，周行婆，太平州人。早年念佛，精专弗替。一夕，胡跪念佛，泊然而化。邻人见数僧引婆腾空西去。

陆氏宜人

    宋，宜人陆氏，钱塘人，朝请王玙妻也。常诵《法华》，笃意净土。礼忏一会，念佛万声，凡三十年。因微疾，忽闻天鼓自鸣，人方惊异，即面西端坐，双手结印而逝。
    赞曰：结印而逝，不独僧中有之，在女人亦屡见焉。皆心不散乱，身不放逸之祥征也。呜呼！为女人者，能仿此每日至诚礼忏一会，念佛万声，三十年不异其心。吾为伊保任决生净土。

龚 氏

    宋，钱塘龚氏，昼夜念佛，诵《弥陀经》。后有疾，请亨律师指示。陈说未终，端坐而化。老妾于氏，亦念佛不辍，一夕梦龚氏告云：“我已生净土，汝七日当生。”至期而逝。

朱 氏

    宋，霅川朱氏，念佛三十年。忽断食四十日，唯饮水念佛。梦三僧各执莲花，谓曰：“吾先为汝种此花，今当往生。”既窹，请僧助念，端坐而逝。

项 氏

    宋，项氏，名妙智，鄞县人，寡居。二女悉令为尼。精勤念佛。一日忽曰：“我欲坐脱，错与作棺。”女曰：“佛用金棺，无嫌也。”母喜，俄而异香满室，西向结印，微笑而逝。

裴氏女

    宋，汾阳裴氏女，专志念佛。报尽日，索火焚香，言：“佛以莲台迎我，我当往生。”已而天花飞坠，安坐而化。

沈 氏

    宋，沈氏，慈溪人。自幼蔬食念佛。归章氏，一心不变。施米贷被，以济饥冻。后微疾，念佛尤力。忽见佛菩萨、诸天圣众，普现目前。灯光千点，累累然状若虹桥。即日吉祥而逝。

孙 氏

    宋，四明孙氏，寡居念佛，三十年不懈。一日微恙，梦八僧绕行忏室，己身挂缦衣随僧行。既觉，沐浴净衣，请僧行忏。于大众前端坐诵经，至“一心不乱”，左手结印而逝。远近皆闻空中音乐。

楼 氏

    宋，楼氏慧静，适寺簿周元卿。尝披玩《传灯》，发明见地。尤以净业为真修，念佛不辍。晚年被疾，忽见莲台紫色，化佛无数，异香满室。语家人，亟令念佛。顷刻而化。

秦 氏

    宋，秦氏净坚，家松江。厌恶女身，与夫各处，精持斋戒。阅《华严》、《法华》、《光明》、《般若经》无虚日。晨昏修《弥陀忏》，礼佛千拜。久之，有光明入室，面西安坐而终。

钟 婆

    宋，嘉禾钟婆，诵《弥陀经》、念佛，二十年为常课。一日语子曰：“见大白莲华无数，众圣在此。”端坐耸身而化。

孙 氏

    宋，钱唐孙氏女，常念佛持咒。因病，请清照律师至。谓曰：“久病厌世，愿求往生。”师为谈净土因缘，大喜。至夜，梦师持药一盏，服之流汗，身心轻安。三日后，语侍人曰：“迦叶尊者来此，好金莲华座。”即瞑目结印而化。

梁 氏

    宋，梁氏女，居汾阳，两目俱盲。遇沙门劝令念佛，越三年，双目开明。后忽见佛菩萨，幡盖来迎，即日命终。

黄 婆

    宋，潮山黄婆，持《金刚》、《法华》，专心念佛。忽患痢疾，但饮水不食。邻庵僧善修，梦婆来谓曰：“将往西方。”越二日，婆西向念佛，端坐而化。远近皆见红霞覆婆之屋。

陈 氏

    宋，广平陈氏，剪发为出家相，朝夕念佛，四众称为道者。后病中，集缁素念佛两日，忽合掌泊然而化。

崔 婆

    宋，东平梁氏乳媪崔婆，淄州人。平生茹素，极愚，不能与同辈争长短。主母晁夫人留意禅学。崔朝夕在旁，但诵阿弥陀佛，虔诚不少辍。不持数珠，莫知其几千万遍。年七十二得疾，洞泄不下床，然持念愈笃。忽若无事时，唱偈曰：“西方一路好修行，上无条岭下无坑。去时不用着鞋袜，脚踏莲花步步生。”讽咏不绝口。人问：“何人语？”曰：“我所作。”曰：“婆婆何时可行？”曰：“申时去。”果以其时去。用僧法焚之，舌独不化，如莲花然。

吴氏女

    宋，吴氏县君，斋戒清修。有侍女，亦精进念佛，忽见金莲捧足者三。数日见膝，又数日见身，又数日见其面目，中乃阿弥陀佛，左右则观音、势至也。又悉见堂殿国界，皎如指掌。如是三载，常俨然在目。后忽感疾，自言往生，乃终。
    赞曰：吴氏女时时见佛，有之乎？观力精进，理固有之。但魔佛须辩，邪正或殊。女人遇此，当速质诸明者。

郑 氏

    元，郑氏净安，钱塘人，念佛日无虚度。得疾，闻空中声曰：“汝行有期，毋得自怠。”又见佛身金色。即奋起面西端坐，召其出家子义修讽《弥陀经》，倏然而化。其女梦母报曰：“吾已得生净土，可闻诸修师云。”

周 婆

    元，鄞县宝幢市周婆，精修净土。遇岁首，持不语，昼夜常坐，尽月而止。遇暑月，则施茶汤，历久不废。一夕，梦大荷叶遍覆一市，觉自身持数珠行道叶上。既而微疾，邻人夜见幢幡宝盖，来入其家。黎明，婆已合掌念佛逝矣。

薛 氏

    大明薛氏，武塘世族女也，生时母梦长庚入怀。后归周，生子五人而寡，秉节自誓。供观音大士，香烟结莲花，人异之。专心净业，好施不倦，念佛十五年如一日。万历丁亥五月得疾，医进乳粥，确乎不许。遂绝粒，屏药石。至九月六日，延僧礼忏。且曰：“四日足，吾事毕矣。”乃西向对弥陀像，昼夜系念。嘱诸子翊赞，禁诸妇女毋入。时正重九，取净衣，点净，香水洒禅椅。次早，索水灌手，诵《甘露真言》。着所净衣，戴志公帽，长跪佛前，念《燃香赞佛偈》，唱三归依，礼三拜，轮珠念佛一百八遍。逮午，趺坐结印而化，神气熙然，较生存倍更开朗。一时在侧者，俱闻莲花香满室中。诸子奉命入龛，观者数千人，欢喜顶礼。其详载诸本传志云。
    赞曰：母遗命具龛，无棺椁，无迎煞神，无烧纸钱，无杀牲以祭，诸子悉随顺不二。吾闻昔有临终坐脱者，子恐乖名教，拽其足伸之。父忽跃臂捶子。子惧曰：“助父坐脱耳。”视今日周氏诸子为何如？先是母以残息，待予至授戒。予适稽缓。母曰：“时至，不可待矣。”即化去。人以为恨，宁知予未下船舷，羯磨已竟。噫！诸上善人同会一处，周氏之母子不其然欤？

许氏妇

    大明许氏妇，杭郡人。生平恭顺质实，唯以念佛为事。将卒，呼家人与诀别，着净衣端坐，手执天目白花自簪之，安然而逝。

总 论

    极乐国土实无女人。女既得生，悉具大丈夫相。今人绘九品图而作女相者非也，殆存其本因，以彰杂类之同生耳。清净界中觅男相尚不可得，况女相乎？虽然，女更有三病焉：孝翁姑不如其父母，一也。御婢仆不如其子孙，二也。知布施，而不知息其贪心；知慕男身，而不知革其女习；知奔走寺宇，恭事沙门，而不知反求诸己，三也。明于此三，未出娑婆而居然比丘矣，夫何虑不生净土？


恶人往生类

张善和

    唐，张善和，杀牛为业。临终见群牛作人语索命，于是大怖。唤其妻云：“速延僧为我忏悔。”僧至，谕之曰：“《观经》中说临终恶相现者，至心念佛，即得往生。”和云：“地狱至急，不暇取香炉矣。”即以左手擎火，右手拈香，面西专切念佛。未满十声，自言：“佛来迎我！”即化去。
    赞曰：观其地狱至急，手作香炉。盖势迫情极，恳苦精诚，更无第二念矣。虽云十念，宁不远过悠悠者百千万亿念？决定往生，理实如是。或疑菩萨示现者，容有之，而不尽然也。

张钟馗

    唐，张钟馗，杀鸡为业。病革，见绯衣人驱群鸡啄之，血流被面，痛不可忍。有僧为设佛像，教令念佛。顷之，香气满室，恬然而逝。

雄 俊

    唐，雄俊，寓成都。胆勇过人，不守戒律。尝罢道从戎，寻复为僧。因闻经言：“一称佛名，灭八十亿劫生死重罪。”乃大喜曰：“赖有此耳！”自是虽为恶，而念佛不辍。丁未二月暴亡，经宿忽苏，言至冥司，主者曰：“误追汝。然汝念佛，本无深信。今还人世，宜倍精进。”人以为地狱漏网。既而入山，斋戒念佛。越四年，辛亥三月，缁辈咸集。告曰：“吾时至矣。尔辈还城，见吾亲知，为吾语曰：俊以念佛得生净土，毋以为地狱漏网人也。”语笑之间，端坐而化。
    赞曰：薰莸不同器，宁有且造恶且念佛，而得往生者乎？噫！观“赖有此耳”之一言，其于称佛灭罪之语，盖信入骨髓矣。即此一念，力重万钧。临终转业往生，又何疑哉！

惟 恭

    唐，惟恭，住法性寺。慢上凌下，亲狎非类。酒徒博侣，交集于门。暇则念佛。寺僧灵岿者，同恶相济。里人为之语曰：“灵岿造恶，惟恭继迹。地狱千重，莫厌双入。”恭闻曰：“我虽积业，罪无所逃。然赖净土教主悯我愆尤，拔我涂炭，岂复堕恶道耶？”乾宁二年病革，岿自外还，见伶人数辈，少年丽服。问所从来，答曰：“西来迎恭上人耳。”一人怀中出金瓶，瓶中莲花，其合如拳。俄顷增长如盘盂，光彩交映。望寺疾驰，而忽不见。岿至寺，闻钟声，恭已逝矣。

莹 珂

    宋，莹珂，受业霅川瑶山。酒炙无所择。忽自念梵行亏缺，恐从流转。令同住取戒珠禅师所编《往生传》读之。凡读一传，为一首肯。既而室中面西设禅椅，绝食念佛。越三日，梦佛告曰：“汝尚寿十年，且当自勉。”珂白佛言：“设有百年，阎浮浊恶，易失正命。所愿早生安养，奉事众圣。”佛言：“汝志如是，后三日当迎汝。”至期，命众诵《弥陀经》，乃曰：“佛及大众俱至。”寂然而化。

仲 明

    宋，仲明，居山阴报恩寺，素无戒检。因感疾，谓同学道宁曰：“我今心识散乱，何药可治？”宁教以随息念佛。明如所教，至七日，力已困惫。宁又令想目前佛像。久之，忽见二菩萨，次复见佛，瞑目而逝。

吴 琼

    宋，吴琼，临安人。先为僧，退道返俗。前后两娶，生二子。屠沽之事，靡所不为。尝庖厨，杀鸡鸭等，则持而唱云：“阿弥陀佛子，好脱此身去。”连称佛号乃施刃。每切肉，念佛不辍。后目上生瘤如鸡卵，遂大忧怖。构草庵，分散其妻子，念佛礼忏，昼夜如不及。绍兴二十三年，告人云：“琼来日戌时去也。”人皆笑之。次晚，以布衫换酒饮毕，书颂云：“似酒皆空，问甚禅宗。今日珍重，明月清风。”端坐合掌念佛，叫云：“佛来。”即化去。

金 奭

    宋，金奭，会稽人，网鱼为业。忽猛省，持戒精进，日课佛号万声，久而弗替。后无疾，语家人云：“阿弥陀佛与二菩萨俱来迎我，我归净土去也。”焚香端坐而化。邑人闻异香天乐，终日不散。
    赞曰：奭之事与善和、钟馗异。彼则生平造业，临殁输诚。此则预革前非，久修善业。往生品位，必过于二人矣。

总 论

    无边苦海，岸在回头。积劫幽宫，明存一炬。净土之不遗恶人，无惑也。虽然，悟迁善之有门，而痛自怨艾可也。恃带业之犹生，而安心造恶，侥幸于万一，不可也。古之恶人以此为药，今之恶人执此成病。是故古之恶人，恶人之善人也。今之恶人，恶人之恶人也。悲哉！


畜生往生类

龙 子

    《菩萨处胎经》云：有一龙子，谓金翅鸟曰：“我自受龙身，未曾杀生，触娆水性。寿终之后，当生阿弥陀佛国。”
    赞曰：慈心不杀，净业正因。龙受佛言，往生固其宜矣。

鹦 鹉

    唐贞元中，河东裴氏畜鹦鹉，常念佛，过午不食。临终十念气绝。火化之，得舍利十余粒，炯然耀目。僧慧观者，用陶甓建塔，以旌其异。成都尹韦皋为之记，有“了空相于无念，留真骨于已毙”之句云。

鸲 鹆

    宋，黄岩正等寺观公畜鸲鹆，能言，常念佛不辍。一日立化。穴土葬之，俄而舌端出紫莲花一朵。灵芝律师尝为之赞，有“立亡笼闭浑闲事，化紫莲花也太奇”之句焉。

又

    潭州人有养鸲鹆者，常念佛。既毙，以棺葬之，忽生莲花一朵，自其口出。有颂之者云：“有一灵禽号八哥，解随僧口念弥陀，死埋平地莲花发，人不回心争奈何。”
    赞曰：鹦鹉、鸲鹆，人教以念佛，盖常事耳，今胡不见往生？噫！譬诸世人，均闻念佛之教，有信心念者，有轻心念者，是以念佛人多，往生人少。彼鹦鹉、鸲鹆，何独不然乎？

总 论

    或谓人灵而物蠢，云何禽畜而得往生？是不知凡厥有情，皆具佛之灵觉。迷有厚薄，而分人畜，非灵蠢之不侔也。雉听《法华》而再世为僧，牛睹金容而死生天上，历历载诸传记矣。况地狱、鬼、畜皆生我刹，固法藏比丘之本愿乎。所恨人见禽畜之往生，而恬无警悟，甘心五浊，束手轮回。一息不来，易形于鳞羽而不自知也，独何为哉？


续 录

今时往生者，随闻见续入。故另附二卷末，不分门类，不别先后。

僧本明

    大明本明，通州静嘉寺僧。素有高志，梵行清白，勤于讲业。后辍讲，专心净土，六时礼念，年久弗替。忽微恙，自知时至，告众安然而化，异香七日。

朱纲少府

    大明朱纲，京都人，业儒。中乡举，三上春官不第，乃就职，官二府。致仕，专修净土，日课佛三万，十五年无少怠倦。临终，坐榻上，两手擎珠，念佛不辍，异香满室，乃云：“佛来也。”连声称念而逝。

于 媪

    大明于媪，北京昌平府邵村民于贵之母，久积念佛。一日浣衣甚洁，谓其子曰：“予将生净土。”子未信。至期，取几置庭心，坐几上脱去。异香天乐，乡人皆闻。

顾居士

    大明顾源，金陵人，自号宝幢居士。幼能诗，善草书。中年一志净业。后微疾，集僧俗道友，十念阿弥陀佛，唱和相续。语人云：“我决定往生矣。”人问何故？曰：“我见阿弥陀佛身满虚空，世界金色。佛以袈裟覆我，我身已坐莲花中。”时一众闻莲花香。诸子悲恋不已。居士曰：“汝谓我往何处？何处即此处。此处若明，何处不了！”乃屏人曰：“毋多言，乱我心。空中诸佛迎我，三鼓行矣。”至期，怡然含笑而逝。少宗伯殷秋溟先生为之传云。
    赞曰：“身已坐莲花中”，生则决定生也。“何处即此处”，去则实不去也。居士之生，当不在中下品矣。

方 氏

    大明方氏，诸生吴应道室也。三十而寡，守志皈佛，专修净土。一老媪亦斋戒相随逐二十年。万历乙酉，时年五十矣，小疾，呼老媪相对念佛不辍，无一语及他务。卒前一日，沐浴更衣。明晨，燃香礼佛，还坐一榻而逝。有子用先，第进士，不妄语人也，为予道始末如此。

张 母

    大明张母陶氏，为长水守约居士继室。居士奉佛，母化之，日课诵无间。居士出礼普陀，母谓二子曰：“吾平日参是心作佛、是心是佛二语，今始悟。初四日吾行矣。”及期，端坐而逝。次日居士归，成殓。俄而棺上出青莲花五朵。居士大骇异，自愧恒常与俱，不知其道行如此。远近见闻，靡不叹慕。

祖 香

    大明祖香，江西新喻人，于山东龙潭寺精修净业。有居士王杰者，筑庵延之。未几，语杰云：“某日当归家。”众苦留。香云：“归安养家耳。”及期，敷座西向坐逝。举龛入山，化火自焚。

郭大林

    大明郭大林，汤阴人。平生端洁雅素，出世为怀。遇僧教以念佛，遂一心净土。年七十六，一日无疾，与子别云：“明午当去。”至日坐脱。

刘通志

    大明刘通志，京都人，精恳念佛。年五十二，得疾，念益切。邻人李白斋先卒。通气绝，自旦至午复苏，谓家人曰：“适见一舟，云往净土。乘舟三十六人，白斋与焉。我亦一数，但衣未鲜洁，又忘带念珠，命我易衣取珠，舟舣相待。”家人急为易衣，珠挂其项，须臾而逝。

孙氏母

    大明中官孙名之母，一生斋戒念佛。年老微恙，自知时至，告其子欲坐脱。子哀泣止之，不得，乃为作龛。至期，入龛安坐化去。

唐体如文学

    大明唐廷任，浙之兰溪人，号体如居士。孝友醇悫，出自天性。少游黉校有声。已而觉世无常，倾心至道。参云栖，受念佛三昧，遂力行之，凡十三年如一日，唯笃志以西方为归。万历癸卯，值耳顺，仲冬之旦，忽谓诸子曰：“新春十有一日吾行矣。”数日前，礼诵如平时。至期，盥漱整衣端坐，手结印，口称佛名，含笑而逝，如入禅定。
    赞曰：居士将入灭，诸子请曰：“大人临终一段因缘，当闻之云栖入《往生传》否？”居士谓：“必以报吾师，然勿为装饰，据事直陈。至于入传不入传，师自有见，切勿以不入传而有愠色，而有愠意。”嗟乎！即是可以观所养矣。平生于净土谛信不贰，含笑而逝，往生何疑焉！

杨嘉祎文学

    大明杨嘉祎，字邦华，泰和人，世家子也。年十三，持不杀戒，蚤虱无所伤。二十三，肄业南雍。俄疾作，以万历乙巳仲冬十九日卒。卒之先，梦游地狱，见地藏大士于冥阳殿。觉而放诸生命，延僧诵经念佛。谓人曰：“吾将逝矣。青莲花现吾前，得非净土境乎？”遂昼夜念佛不辍。命息烛曰：“汝辈假烛为明。吾不须烛，常在光明中耳。”问：“何所见？”曰：“莲开四色。”问：“见弥陀否？”曰：“见弥陀现千丈身。”问观音，曰：“身与弥陀等。”问势至，曰：“不见也。”言讫，忽跃起拈香，连声语曰：“《弥陀经》功德不可说，不可说，不可说。吾已得上品矣。”寂然而逝。
    赞曰：邦华好学天植，书无所不读。已独潜心于内典，又独加意于内典之净土法门。其临没也，谓“《弥陀经》功德不可说”，而三称之。见之真，故言之切也。仲兄嘉祚，传其事，而矢之曰：“予所诳语，堕拔舌狱。”其亦见真而言切欤。不信净土者可思已！

郝熙载文学

    大明郝熙载，钱塘人，法名广定。生平忠信不欺，以德行称于黉校。晚归佛，禅诵夙夜匪懈。万历辛亥春二月得疾，每睡觉云：“吾梦于山中求见佛，佛未见，见百鸟丛集。”如是累日。至二十七，食时，忽举首视窗外，谓其子世翰曰：“今日别是一乾坤矣。”顾家人为置银钱，俄而曰：“吾向恐见官备用，今无用此。”三鼓云：“有二童子来迎。佛坐莲花台现吾前，吾往矣。”吉祥而逝。

朱 氏

    大明陈母朱氏，吴郡嘉定人，浚川居士室也。孝慈天植，素向三宝。年八十一，其子参云栖归，导以念佛往生，遂笃志净业。越二载，示疾。卒之前三日，堂前大呼母名者三。母云：“有二青衣在此。”时病久孱困，忽跃起竖脊端坐。诸子劝其寝息，乃吉祥而逝。迎尸中堂，仰卧之，尸自转西向，一时骇异，以为精诚所感致云。
    赞曰：郝父、陈母，俱有青衣童子之祥，当生人天。既而一则佛现莲台，一则不忘西向，又当生净土。二相俱时，生方未可定也。即不生，生且不远矣。

徐 氏

    大明陆母徐氏，嘉定人。孀居，刻志净业。夫昔有千金出贷，焚券不取。奁饰罄以施人。恒于佛所礼诵不辍，如是者十载。一夕，忽呼侍人曰：“看东方光发否？我往生时至矣，汝辈可助我。”遂高声念佛，合掌而逝。

戈广泰居士

    大明戈以安，法名广泰，钱塘人。性至孝，素积善行，而深自韬晦，不求人知。晚岁精诚奉佛，与灵芝僧玄素，结春秋二社念佛，诵《华严》五经。忽谓人曰：“吾大限将至，当为西归资粮。”遂自室课诵，昕夕不辍。预定归期于腊月二十一日。前二夕，母子环视悲哽。居士笑曰：“生必有灭，奚悲为？吾方凝神净域，面觐弥陀。若等慎勿以情爱乱我正念。”谆谆唯嘱玄素助念，无间杂语。至期，寂然而逝。
    赞曰：僧入冥，见居士晏坐静室，经籍盈几。庭多紫竹石峰，清绝如洞天。夫居士宜生极乐，胡为尚在冥境？意者平日志切诵经，经愿未满，而后往生欤？

杜居士

    大明杜居士，顺天府宛平县人，隐西山瑞光寺侧古斋堂中，置家事不问，三十年专志念佛。予乡人童广策诣之。居士问所从来。答曰：“杭州。”曰：“君杭人，识云栖宏公否？”策答曰：“吾师也。”居士合掌念佛，更无他语。将终，礼忏九日，至忏文恳切处，辄流涕哽咽。遂绝食，唯饮水少许。忏毕坐脱。浃旬，颜貌如生。人望见有五色彩云盘旋屋上云。

孙大玗居士

    大明孙叔子，法名大玗，自幼警敏端确。年十二，随父镜吾居士，奉四十八愿弥陀像入云栖，因受五戒。归而断荤血，息交游，罢占毕。矢志念佛，誓取金台，而勤苦不惜身命。俄而见两比丘持莲花，以一心净土印可。复见化人诵《金刚经》一昼夜。乃矍然起坐曰：“弥陀、观音皆来迎我。”结金刚拳印，大呼“阿弥陀佛”数声，泊然而寂，时万历辛亥十一月十一日也。有《净土十二时歌》传世。详具吴太史《西生传》中。
    赞曰：吴太史观我居士，称玗室岁产瑞芝。卒之岁，有大如斗者，如金如玉，如赤白轮。往生之祥可征矣，为作《孙叔子西生传》。太史长者，言无虚妄，因录之。

吴居士

    大明吴居士，仁和人，讳大恩，别号仰竹。生平孝友诚笃，好行阴德。放生救苦，恤邻代逋。遂感阴霾遇光，舟危返风，种种善报。而虔心内教，晨夕诵经，称念阿弥陀佛，精进无倦。万历四十年五月初三日，别众跏趺端坐而逝。室有香气，神色焕然。详具印持严君所作传云。

吴居士

    大明吴居士，新安世家也，讳继勋，字用卿，别号十如居士。赋性沉毅，质如木，直如矢。好行种种善事，嗜之而不厌如甘露。晚岁耽心内典，持《往生咒》，称念阿弥陀佛洪名，日有定课，历寒暑，纯一无间。尝堕江中，足若有物凭借，漂十里，跃而登舟，众以为佛力所感。忽患背疽，危甚。人不堪其忧。居士陶然，谈笑自如，若无疾苦者。俄而正念示寂。厥子信章，子舆氏所谓善信人也，言无虚妄，其所述行状如此。


诸圣同归类

择生极乐

    《观无量寿佛经》云：尔时韦提希号泣白佛言：“世尊，愿为我广说无忧恼处，我当往生，不乐阎浮浊恶世也。”于是世尊放眉间光，遍照十方世界诸佛国土，皆于中现。时韦提希见已，向佛言：“是诸佛土虽复清净，皆有光明。我今唯愿生于极乐世界阿弥陀佛所。”

往生无数

    《大无量寿经》云：弥勒白佛言：“于此世界，有几菩萨，往生极乐？”佛告弥勒：“于此世界，有六十二亿不退菩萨往生彼国，小行菩萨不可称计。不但此国，他方佛土，如远照佛刹，有百八十亿菩萨皆当往生。乃至十方佛刹往生者甚多无数。我若具说，一劫犹未能尽。”
    赞曰：此界他方往生无量，净土何以容之？噫！沧海尚纳百川，虚空犹含万象。而无边刹海，不出普贤一毛孔中。然则举净土针锋之地，而容无尽之往生，不亦恢恢乎有余裕哉！

面见弥陀

    《观佛三昧经》，佛记文殊当生极乐。文殊发愿偈云：“愿我命终时，灭除诸障碍，面见弥陀佛，往生安乐刹。生彼佛国已，满足我大愿，阿弥陀如来，现前授我记。”

十愿求生

    《华严经》，普贤菩萨列十种大愿，普为众生求生净土。偈云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”又云：“彼佛众会咸清净，我时于胜莲华生，亲睹如来无量光，现前授我菩提记。”
    赞曰：文殊，七佛之祖。普贤，万行攸宗。而净土往生，谆谆如出一口。娑婆良弼，即安养亲臣，明亦甚矣。薄净土而不愿往生，谬哉！

偈论净土

    天亲菩萨，天竺人，广造诸论，升兜率内院礼觐弥勒。复著《无量寿经论》及《净土偈》，五门修法，普劝往生。

请佛形仪

    天竺鸡头摩寺五通菩萨，以神力往安乐国，见阿弥陀佛。陈云：“娑婆众生，愿生净土，无佛形仪，请垂降许。”佛言：“汝应先行，寻当现彼。”五通还，圣仪已至。一佛、五十菩萨，各坐莲华，在树叶上。遂传写流布。见《感通传》。
    赞曰：人疑安乐非神力可到。噫！一念往生，不劳弹指，独何欤？

造论起信

    马鸣菩萨，西天第十二祖。尝著《起信论》，后明求生净土，最为切要。

龙树记生

    《楞伽经》云：“大慧汝当知，善逝涅槃后，未来世当有，持于我法者，大名德比丘。厥号为龙树，能破有无宗，世间中显我，无上大乘法。得初欢喜地，往生安乐国。”

集善往生

    《大悲经》云：佛言：“我灭度后，北天竺国有比丘名祁婆迦，修集无量种种最胜菩提善根。已而命终，生于西方过百千亿世界无量寿国。于彼佛所，种诸善根。后当作佛，号无垢光。”

得忍往生

    《菩萨生地经》云：佛言：“时摩差竭，得不起法忍。五百清信士、二十五清信女，皆得不退转地。寿终俱生无量寿佛清净国。”
    赞曰：求生西方，为欲悟无生忍，登不退地也。已得忍，已得不退，而复求生，菩萨之乐近如来乃如此。今具缚凡夫，忍力未充，退缘无限，而不刻心净土，谓之何哉？是则名为可怜悯者。

第二大愿

    《菩萨内戒经》云：菩萨有三愿，其第二愿：“愿我命终，往生阿弥陀佛前。”

念佛灭罪

    《大智度论》云：“有诸菩萨，自念谤大般若，堕恶道，历无量劫。虽修余行，不能灭罪。后遇知识，教念阿弥陀佛，乃得灭障，超生净土。”
    赞曰：至心念佛一声，灭八十亿劫重罪，此其明征乎。所以者何？至心故也。若匪至心，罪则不灭。毋曰圣训之无稽哉！

胜会书名

    长芦赜禅师，遵远祖遗范，建莲花胜会，普劝念佛。一夕，梦一人乌巾白衣，风貌清美，揖而曰：“欲入公莲花胜会，乞书一名。”赜问何名？答曰：“普慧。”书已，又云：“家兄普贤，亦乞并书。”赜觉而检《华严离世间品》，有二菩萨名，遂以为会首云。
    赞曰：凡僧结社，古圣书名，甚哉净土之非小缘也！良由事出真诚，则冥通灵应。一有伪焉，人世自好者不屑，而况古圣乎？今之所谓佛会者，赜公见之，当为太息矣。

略举尊宿

    百丈海禅师，马祖传道嫡子，万世丛林大宗。其立法，祈祷病僧，化送亡僧，悉归净土。

    黄龙新禅师，参觉老得旨，继席黄龙，宗风大振。而切意净业，有《劝念佛文》行世，令人发哀起信。

    真歇了禅师，嗣丹霞淳公，洞下一宗至师大显。后卓庵补陀，庵名“孤绝”，专意西方。有《净土说》，普劝四众。

    慈受深禅师，得法于长芦信公，专心念佛，谓：“修行捷径，无越净邦。”建西方道场，苦口劝众，翕然化之。

    石芝晓法师，嗣月堂询公，洞彻教部，以净业化人。尝集《大藏》诸书，有《乐邦文类》行世。

    寂堂元禅师，学禅于密庵杰公。笃行念佛三昧，感金甲神自天而降，梦红莲花从地而出。由是十州莲宗大行。

    中峰本禅师，得法于高峰妙公，人仰之如山斗。有《怀净土诗》百篇，盛传于世。

    王以宁待制，自称弥陀弟子。

    晁悦之翰林答赵子昂书，称：“西方净土，是真语实语。”

    陈瓘待制，作《延庆寺净土院记》，极赞念佛。

    优昙宗主，居庐山东林善法堂，著《莲宗宝鉴》，奉旨板行，为净土中兴云。
    赞曰：始百丈，终优昙，历代尊宿，无不奉行净土，呜呼盛哉！

总 论

    天如禅师谓：“今人鄙视净土，非鄙愚夫愚妇也，是鄙文殊、普贤、马鸣、龙树也。”吾故集群经，以实其说。或者犹疑菩萨道大，似已不必求生。噫！自非位登妙觉，虽等地大圣，不能一日离佛。况其下者乎？盖尝譬之：爵弥尊，则觐主弥密。彼荷担挟锄之辈，侣渔樵以自足，绝望于九重，而嚣嚣然曰明主之不足亲也。可哂也夫！


生存感应类

鬼不敢啖

    佛世有一国，邻于罗刹。罗刹食人无度。王约自今国人，家专一日，以次送与，勿得枉杀。有奉佛家，止生一子，次当充行。父母哀号，嘱令至心念佛。以佛威力，鬼不得近。明晨往视，见子尚在，欢喜将还。自是罗刹之患遂绝，国人庆慕焉。

梦得聪辩

    隋，南岳慧思禅师，精心事佛。因梦阿弥陀佛与之说法。自是聪慧过人，辩才无碍。

冤对舍离

    唐，邵彪，镇江人。为士人时，梦至一公府。人称“安抚使司”。俄而一官人问云：“汝知所以不第否？”彪对：“不知。”因引彪前行，见大镬中煮蛤蜊，作人语，呼彪名。彪怖，遂念阿弥陀佛，方启口，蛤蜊变黄雀飞去。彪后及第，官至安抚。
    赞曰：杀生迟其得禄，念佛解其杀冤。今士人以牲牢乞祐于鬼神，而不知持万德之洪名，其为计亦左矣。愿三献连城者，识此于铁砚之侧。

夫妇见佛

    宋，葛济之，句容人，稚川后也，世事仙学。妻纪氏，独精诚念佛。元嘉十三年，方在机杼，忽觉空中清明，因投杼仰瞻四表。见西方有佛现身，宝盖幢幡，映蔽云汉。喜曰：“经言无量寿佛，其即此耶？”面佛作礼。济之惊异就之，纪氏指示佛所，济之亦见半身，俄而隐没。祥云五彩，亲里咸睹焉，自是多归佛法矣。

却鬼不现

    宋，陈企，龙舒人。尝杀人，后见鬼现。企大怖，急念阿弥陀佛，鬼不得近。因念佛不已，鬼遂不现。
    赞曰：负命之鬼，云何念佛而得却之？良以阿弥陀佛功德威神不可思议，一称其名，鬼获超济，故不现耳。岂寻常禁咒驱逐比耶！

荐拔亡灵

    宋，张继祖，镇江人，信西方净土。乳母死，多为念佛追荐。一夕，梦母来谢云：“荷君念佛，已生善趣。”

睡寝得安

    宋，刘仲慧，湖州长兴人，患夜梦恐怖。有教以念佛者。遂至诚高念一百八遍，然后就寝，当夜神魂晏然。自是继念不辍。
    赞曰：古人喻睡眠为小死，此语最善。盖梦寐之颠倒，较生死之昏迷几何。而寝息神安，命尽之时，庶稍稍有自由分。善导大师教人临睡入观，良有以哉。

病目重明

    宋，阮念三嫂者，怀宁农妇也，双目将盲。常念佛不绝，遂得明朗。

又

    柴氏女双瞽，念佛三年，精勤不替，双目重明如故。
    赞曰：弥陀光明无量，照十方国。苟至心忆念，就使肉睛不朗，当必心目洞开。而今时瞽者，往往作师巫，造杀业。是谓从冥入冥，终无时得睹天日矣。嗟乎！吾安能以此普告尽世之盲人乎。

疟疾不作

    宋，李子清，久患疟。龙舒居士教以临发之时，专志念佛，然后服药。子清信而行之，当日减半。次日复念，遂全愈。自是笃信念佛。

舍利迸现

    宋，赣州廉中大夫恭人，绣丈六阿弥陀佛，方及半，忽有舍利现彩缕中，举宅惊叹。

又

    真州钟离少师夫人任氏，刻阿弥陀佛像高四寸八分，龛室甚严。常顶戴行道。像眉间忽现舍利，大如黍米，光彩照人。

治病皆愈

    宋，秀州一僧，常念阿弥陀佛，为人治病。病者请治辄愈，州人敬信如佛。

俘囚脱难

    元至正十五年冬，张士诚攻湖州。江浙丞相与战，获四十人。囚槛送官，夜宿西湖鸟窠寺。适大猷谋禅师，徐步廊下。囚者见师神观闲雅，持诵不辍，因告曰：“长老救我。”师曰：“我不能救。但至诚念‘南无救苦救难阿弥陀佛’，却救得尔曹也。”中有三人，信受其语，念不绝口。天晓发囚，易枷锁。偶至三人，刑具不足，唯系以绳耳。既而审鞠，乃良民被虏者，遂得释。
    赞曰：《普门品》云：“或囚禁枷锁，手足被杻械，念彼观音力，释然得解脱。”古今人信之矣。念佛解脱，人或未信，此狃于常见也。佛之威神，更超菩萨，不知其几。尔不见斫截手足，念释迦如来，而四体重生乎？肢截尚可重生，何有于杻械？而信之者寡，吾故表而出之。

总 论

    念佛法门，人知为亡殁之归宿，而不知生存之利益。是故闻持咒得灵通，即改而持咒。闻讲演得聪辩，即改而讲演。闻营造得福报，闻斋会得人缘，乃至闻摄养得长寿，种种变易，曾无执持。安在其一心不乱，而望净业之有成耶？吾故集此，姑以断时人之外慕。据实而论，求生净土，本为成佛度生。既非图身后之乐，复何计身前之利与否哉！


普劝为人必修净土

    天如《净土或问》云：“今禅者见修净土，鄙之为愚夫愚妇。此非鄙愚夫愚妇也，乃鄙文殊、普贤、马鸣、龙树也。”其言痛切如此。犹有未信者。因为考据，以证不妄。

    △《观佛三昧经》，文殊菩萨偈云：“愿我命终时，灭除诸障碍，面见弥陀佛，往生安乐刹。”
    △《华严·行愿品》，普贤菩萨偈云：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。”
    △《起信论》，马鸣菩萨示最胜方便，谓：“专意念佛，即得往生，终无有退。”
    △《楞伽经》，佛告大慧：“大名德比丘，厥号为龙树，得初欢喜地，往生安乐国。”
    以上略举四大菩萨。其余菩萨修净土者，不可胜纪。

    △庐山远法师，悟摩诃般若深旨，号“东方护法菩萨”。而六时念佛，三睹圣像，往生净土。
    △天台智者大师，妙悟《法华》。一家教观，万代宗祖。而生即面西，辩十种疑，疏《十六观》，极谈净土。
    △百丈大师，马祖传道嫡子，天下丛林共宗。而祈祷病僧、化送亡僧，悉归净土。
    △清凉国师，绍华严祖位，称文殊后身。而指示弥陀，即卢舍那。亦疏《观经》，宏扬净土。
    △永明寿禅师，得无碍辩才，柱石宗门。而作《四料简》，偏赞西方。上上品生，敬及冥府。
    △死心新禅师，继席黄龙，宗风大振。而切意净业，著《劝念佛文》，令人发哀起信。
    △真歇了禅师，嗣丹霞淳公。洞下一宗，至师大显。而卓庵补陀，专意西方，有《净土集》行世。
    △慈受深禅师，大悟倩女因缘，一偈融通五教。而谓：“修行捷径，无越净邦。”建西方道场，苦口劝众。
    △圆照本禅师，道续天衣，宗宏雪窦。法雷振地，师表两朝。而净业兼修，标名上品。
    △中峰本禅师，得法高峰老人，学者仰如山斗。而云：“禅者净土之禅，净土者禅之净土。”有《怀净土诗》百首，劝人念佛。
    以上略举十大尊宿。其余尊宿及法师、律师修净土者，不可胜纪。

    △《阿弥陀经》
    △《大无量寿经》
    △《十六观经》
    △《鼓音王经》
    △天亲《往生论》
    以上略举专说净土经论。其余经论带说净土者，不可胜纪。

    △道安《往生论》
    △怀感《群疑论》
    △慈恩《通赞》
    △海东《弥陀疏》
    △四明《妙宗钞》
    △慈云《忏愿仪》
    △草堂《宝王论》
    △孤山《刊正记》、《西资钞》
    △大智《观经疏》
    △优昙《莲宗宝鉴》
    △石芝《乐邦文类》
    △天如《净土或问》
    △大佑《净土指归》
    △镜、道二师《念佛镜》
    △道衍《善人咏》
    △西斋《净土诗》
    以上略举最显数家。其余赞扬净土者，不可胜纪。
    愿一一考其人，阅其言，思其义，断疑决志，幸甚幸甚！


劝修净土代言

    袾宏下劣凡夫，安分守愚。平生所务，唯是“南无阿弥陀佛”六字。今老矣，倘有问者，必以此答。犹恐无征，涉于臆见。况复衰病，艰于语言。谨将佛菩萨所说经论，及古今诸大知识、大居士等种种著述，题名开后。幸随所见，详阅而深玩焉。可信与否，唯高明裁之。

    △佛菩萨所说经论：
    《佛说阿弥陀经》一卷
    《佛说无量寿经》一卷
    《佛说观无量寿佛经》一卷
    《佛说鼓音王经》一卷
    天亲菩萨《往生论》一卷
    马鸣菩萨《起信论》一卷

    △诸大知识、诸大居士著述：
    智者大师《观经疏》一卷、四明《妙宗钞》三卷
    智者大师《十疑论》一卷
    元晓法师《弥陀经疏》一卷
    大佑法师《弥陀略解》一卷
    永明《万善同归集》三卷
    慈云忏主《净土忏愿仪》一卷、《决疑行愿门》一卷
    天如则禅师《净土或问》一卷
    大佑《净土指归》十卷
    智彻《净土玄门据要》一卷
    优昙法师《莲宗宝鉴》二卷
    镜、道二师《念佛镜》一卷
    道衍《净土善人咏》一卷
    四明石芝沙门宗晓《乐邦文类》六卷
    龙舒《净土文》一卷
    以上经论、著述，见存流通。

    △名存书不存：
    道安法师《往生论》六卷
    怀感法师《群疑论》七卷
    道绰禅师《安乐集》三卷
    慈愍三藏《慈悲集》三卷
    慈恩法师《弥陀经通赞》一卷
    清凉国师《观经疏》一卷
    草堂飞锡法师《宝王论》一卷、《弥陀经疏》一卷
    孤山《观经疏刊正记》四卷
    灵芝律师《经疏》一卷
    宗坦法师《观经甘露疏》四卷
    无功居士《净土自信录》
    王侍郎《净土决疑集》三卷
    以上虽不存，倘偶得之，故开。

    △鄙见请益四种附：
    《弥陀经疏钞》四卷
    《净土疑辩》一篇
    《净土发愿文》
    《往生集》一卷


佛示念佛十种功德

    若人受持一佛名号者，现世当获十种功德利益：
    一、昼夜常得诸天大力神将，并诸眷属，隐形守护。
    二、常得二十五大菩萨，如观世音等，及一切菩萨，常随守护。
    三、常为诸佛昼夜护念，阿弥陀佛常放光明摄受此人。
    四、一切恶鬼若夜叉、罗刹皆不能害，一切毒蛇、毒龙、毒药悉不能害。
    五、一切火难、水难、冤贼、刀箭、牢狱、杻枷、横死、枉死悉皆不受。
    六、先所作罪，皆悉消灭。所杀冤命，彼蒙解脱，更无执对。
    七、夜梦正直，或复梦见阿弥陀佛胜妙色身。
    八、心常欢喜，颜色光泽，气力充盛，所作吉利。
    九、常为一切世间人民恭敬、供养、礼拜，犹如敬佛。
    十、命终之时，心无怖畏，正念现前。得见阿弥陀佛，并诸菩萨圣众，手持金台，接引往生西方净土。尽未来际，受胜妙乐。