《心经》蠡测

《心经》蠡测（牧牛老人著）

《心经》蠡测

   心经经文
   前 言
   （一）
   （二）
   （三）
   （四）
   （五）
   （六）
   （七）
   （八）
   后 跋

谈谈妄心、真心及真心启用

   妄 心
   真 心
   真心启用

编者后记

创建时间：2005-7-14

Power by Softscape HTML Builder 3


经 文

《心经》经文

      观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。舍利子，色不异空，空不异色；色即是空，空即是色。受想行识，亦复如是。舍利子，是诸法空相，不生不灭，不垢不净，不增不减。是故空中无色，无受想行识；无眼耳鼻舌意，无色声香味触法；无眼界，乃至无意识界；无无明，亦无无明尽，乃至无老死，亦无老死尽；无苦集灭道；无智亦无得。以无所得故，菩提萨埵，依般若波罗密多故，心无挂碍；无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。故说般若波罗密多咒，即说咒曰：揭帝揭帝，波罗揭帝，波罗僧揭帝，菩提萨婆诃。


前 言

      《心经》蠡测
      牧牛老人著

      前 言

      一部《般若波罗密多心经》虽然只有二百六十个字，但已概括了全部佛法，可以说是佛学的纲领，也可称为经中之经，因万法起于心，心为人之主，三乘归一，一法为宗。我拜元音老人为师，传授三密加持心中心大法，已八九年矣，稍微有些心得体会。古人云：宁可千日不悟，不可一日错路。为了方便我们诸多初学善信，学佛不致走冤枉路，或少走冤枉路，起到用力小得功大的效果，不揣愚昧，谈谈我的一点心得体会。
      有人说：知容易，行烦难。因为知识来自实践，吃一堑，才能长一智。有的说，知烦难，行容易。例如造高楼大厦，先要懂得各种建筑材料的力学性能，才可设计制图，照着图纸施工就容易了。两种说法，各有各的道理，其实并不矛盾，而是事物的两个方面。因为今天的物质文明，是几千年来前人知识积累的结果。例如，牛顿发现物质不灭定律、能量守恒定律，奠定了近代物理、化学的基础；瓦特发明蒸汽机，把蒸汽能转化为机械能，促进生产飞跃，引起工业革命；现代又进步到原子、核子、电子的钻研，迈入电脑时代，使生产飞跃又飞跃，物质丰富又丰富。这些都证明，科学的成果可以迅速转变为生产的力量。由此可知，只要世界各国之间，人与人之间，选贤任能，讲信修睦，提倡心灵美，讲究人格道德，不逞强凌弱，不发生战争，科学为人类服务，高度的物质文明是可以得到。所以我们要振兴中华，建设社会主义的物质文明和精神文明，一方面应向科学家学习他们的科学知识，另一方面还应讲究心灵美，完善做人的规格和道德，成为善人信人，保持世界的和平繁荣，否则建设起来的物质文明也会遭到破坏。在善人信人的基础上，还要更上一层楼，达到圣人贤人的地位，就应向佛菩萨学习。应该懂得，佛学是内圣理智之学，不仅不是迷信，而且有很深的道理----不只哲学的，而且是科学的道理。钻研佛学中的道理，世间的聪明往往用不上，而要靠出世间的智慧，也就是这部《心经》里所说“般若”。凭世间聪明，便认为佛学难学，如学佛从修持中开发了“般若”，佛学上很深的道理也容易领会了。所以说，世间的聪明与出世间的智慧是有区别的。
      达摩祖师言：“外道聪明无智慧”；莲池大师说：“智慧者，非聪明辩才之谓也”。因为智慧是本来智，是体，而世间聪明来源于眼见色、耳闻声，是识，是智慧的用。智慧与聪明，不是一般凡夫所能分别清楚的。有偈言：“只因分明甚，反令识得难。”所以学佛不能离开修持（即实践），方法是“照见五蕴皆空”，目的是明心见性----见到大智慧法身真佛，亦即实相般若。这部《般若波罗密多心经》，是释迦牟尼佛慈悲教导我们开智慧成佛的方法，应该深入体会学习。
      我们学佛的同仁中，有人认为自己根器钝，不识得真正的善知识，直指心源恐怕办不到，而且佛典浩如烟海，一生也看不完，看了也一窍不通，不如吃素念佛最保险，命终时阿弥陀佛会来接引，灵魂一定到西方极乐世界去。但事实并是这样简单，所想的不一定能办到。
      例如，上海近处我认识一位八十多岁的高寿的老太太，每晨三、四点钟就在窗前燃香念佛拜佛，很少间断。我在马路上遇见，问她：“你天天早晨燃香念佛拜佛，有啥好处？”她回答：“为了来世钞票多，可以享福，因为‘经佛’（指念佛念到一定数目，印有红印的纸）不仅是阴间的钞票，而且也是来世福气。我今生辛辛苦苦活到八十多岁，还受儿子媳妇的气恼，现在孙男孙女也对我欺侮，这是我前生没有燃香念佛的缘故。老先生，我劝您也念佛拜佛，修修来生，相信阿弥陀佛。”从这些话可以看出，这位老太太对念佛拜佛的意义和目的既不明白，更不正确，也就是因地不正。不仅不会结出普提果，连小果也得不到。因为凡是向菩萨献媚求福，不懂因果律，增长贪瞋痴，歪曲佛教的教义，都是迷信的举动，不是真正学佛。这位老太太便如此，但也有点好处，因她心中到底还有前世今生来世和因果报应的观念。精神有所寄托，心地得到平安，多少解开了气恼，否则也活不到这么大年纪。如果她能得到善知识的指点，懂得念佛拜佛的真正意义和目的，所得的好处就大大不同了。
      我还遇到一位年老的知识分子，佛经语句背得滚瓜烂熟，学了几十年佛，心地工夫比凡夫俗子好不了多少。口头虽然圆滑，心性实未明悟，贪瞋执着，很少松动。由于贪瞋执着是愚痴产生的，不真实打开智慧，觉破迷情，是治不了愚痴的。治不了愚痴，就离不开贪瞋执着，所以这位学佛几十年的知识分子，没真修实修，只凭文字，作口头活计。大珠禅师曾说：“迷人向文字中求，悟人向心性中觉。”有的知识分子，对佛学根本不去实践，仅作为一门哲学研究研究。佛言：“虽有多闻，若不修行，与不闻等，如人说食，终不能饱。”更有甚者，专门在事相上挑剔修道人的过失，用以攻击佛教。其实，公修公德，婆修婆德，至于僧中龙蛇混杂，莨莠不齐，这与佛法真实教义是两码事。因为内圣理智之学，离了观照，是研究不出大名堂来的，在皮相上打转，不可能真懂，反而多知多见，烦恼障未除，再加上一层所知障。古德言：“纵你多闻达古今，也是痴狂外边走”。因此。种性邪，错知解，最后当上了谤佛的急先锋。
      我们学佛的人应该懂得：慧是理，福是事，福慧双修就是理事双修。我们修行，慧是目的，福是助道，两条腿走路名为“两足尊”，亦名理事圆融，用现代语说，就是理论与实践相结合。有偈曰：“修福不修慧，象身挂缨络；修慧不修福，罗汉供应薄。”这说修道人要理事双修，单行善修福，种善根福田，不是不好，而是学佛不全面，目的不明确，没有去修内在的不退果，仅图表面上的装饰品。何况福是会享完的，犹如仰天射箭，势力一尽就落下来了。罗汉成就的慧，是金刚不退果，是孟夫子所说的天爵。《孟子》说：修天爵，人爵从之。人爵就是福，罗汉不是没福禄，只是不贪着而已。有言成就智慧，非具善根福德因缘不可，所以没有福德的话，是修不成罗汉的。上面偈子所说修慧不修福，是指的定性罗汉，不回心向大，曰愚昧二乘，耽着禅悦法乐，未破法执，只独善其身，不想已立而立人，说法度生，停滞中流，所以还不究竟。上面偈子所说修慧不修福，是指的定性罗汉，不回心向大，曰愚昧二乘，耽着禅悦法乐，未破法执，只独善其身，不想已立而立人，说法度生，停滞中流，所以还不究竟。
      孔子曰：“君子忧道不忧贫。”六祖言：“愚人修福不修道，谓言修福即是道。”又言：“世人生死事大，汝等终日只求福田，不求出离生死苦海，自性若迷。何福所求?”藕益大师说：“有事善理善，就事善中，下品十善为阿修罗因，中品十善为人道因，上品十善为天道因；就理善中，真谛十善为二乘因,俗谛十善为菩萨因，中谛十善为佛乘因。此三理善皆名上上品十善，以修事善者未必能达理善，修理善者必兼圆事善者故也。”综观以上三位圣人之言，说明我们学佛人首先必须明白道理，目的正确，成终而后成始，主次分明，才不会落入迷信，盲修瞎练。要明白道理，必须以经典为依据。这部二百六十字的《般若波罗密多心经》，是用文字般若指导我们入观照般若，更进而亲证实相般若的最上乘妙法宝典。所谓大乘最上乘者，唯一般若耳。除般若外，便无佛法。学佛者不了彻般若，尽知种种教义，尽学种种法门，皆是舍本逐末，在枝叶上寻觅耳，岂能到达彼岸。此《般若波罗密多心经》实为一切学人出妄之宏纲，净心（土）之枢要。
      我们无始以来，从未见到无相之相的实相般若大智慧法身真佛的真面目，而三藏十二部经和各大菩萨的论文，无不以种种比喻旁敲侧击地环绕这颗摩尼珠，描绘它的本来面目。我们没有悟入实相般若，只凭世间聪明，所以看不懂佛菩萨的经论。因为法身真佛非有非无，谓之有则不能取以示人，谓之无则能工作思维，非同无情木石。古德言：“宅中宝藏，非智人莫能开；尘里经卷，必净眼乃能破。”因此，我们要看懂经论，必须透过文字，理解真义，以观照般若真修实参，才能证到实相般若清净法眼。如果不真修实参，而拘名着相，以文害辞，以辞害义，这样牛皮纸看穿也没有用。有偈说：“依文解义，三世佛怨；离经一字，即同魔说。”
      伤人慧命比杀人生命罪业还重，所以讲经须要明心见性的具眼之人。达摩祖师言：“若不见性，讲经决无凭。”为了不自误误人，所以我这讲稿草成后特请尊敬的师父元音老人过目。他是明心见性的大德，得到他的印可，我才敢向各位善信讲解。
      我部二百六十字的《般若波罗密多心经》，文字很精练，组织很严密，义理很深奥，有开有合，层次分明，犹如天衣无缝。先剖析凡夫的六根六尘六识，次扫二乘的法执，最后破菩萨的智执。犹如科学家运用分析化学一样，抚把物质与精神、八识与肉身分开来，再把八识分析成心、意与意识，又分析聪明与智慧、烦恼与菩提、无明与真如。这样层层培析，扫之又扫，直到剖无可剖，扫无可扫，最后显出一颗实相般若摩尼珠来-----即大智慧法身真佛。犹如将混浊的水，澄清又澄清，过滤又过滤，最后得到纯洁的净水。所以这部《心经》既是教中要典，又是禅门玄旨，是顿悟渐修的共同法门。为了便于普及大众，我尽量用通俗易懂和语言，少涉抽象玄妙的文辞，多讲具体实践的意义，少谈教法，多讲证法。讲解佛经，要适合现代社会，对机讲法。我们祖国解放后，教育普及，科学知识普遍提高，讲究分析和实验，着重证明。没有证据，不能使人生信，所以我在讲解中也不离佛祖的经论和古德的证道语录，并以先师公王骧陆大居士的《心经白话解释》为依据，及尊敬的师父元音老人的开示作为论证，述而不作，全以圣人之言为言，不敢自以为是，或与人斗知识斗文章。讲解是为了鼓励修行，不是图利，更不是图名。修道人名利之心不死。永无出头的日子，何况因地不正，果招纡曲，枉己未有能直人者也，而且伤人慧命，还有堕地狱的危险。
      前言述毕，讲归正经。今将经文分为八段，分别把我诵持《心经》的一点心得体会介绍如下。


（一）

      请看经文第一段：“观自在菩萨,行深般若波罗密多时，照见五蕴皆空,度一切苦厄”。
      以上四句经文，是一部《心经》的总纲，开宗明义，首先明确指出学佛的要求目的和修持的方法，
      “观自在菩萨”，是以菩萨之名表示所求的佛果。“观”是已证到果地圆成的妙观，不是因地初修作观的观；是大自在观，即般若的大机大用已启发后能所双忘的妙观。“自在”是到处能安，一切好坏随缘，不为环境所困，乐亦不喜，苦亦不恼，自己有主宰的大自在。
      “行深般若波罗密多时”这句，“行”是心中起妙观妙行，作种种自利利他的事业；“深”是圆满广大不可测量的意思；“般若”是梵文的译音，因中国没有相当的词汇来翻译它的全部含义，所以仍存原音。这个“般若”，全是说心的妙用，上自佛，下至众生，无不由此而成佛道。论其性体，是不生不灭的金刚；论其相貌，是无形无状的实相；论其妙用，是不可测知的神通。这个“般若”，是人人有份的，佛与众生平等，不过佛是已开般若智慧，众生是虽具有而未开，被无明所矇住了。对“般若”的解释很多，异名也很多，一般解释为大智慧。这里先应解释为始觉，证到实相般若方可称为大智慧。“波罗密多”的意思是到彼岸之上，因为下面第四句有个“度”字，所以假定一条生死河，众生在苦恼的此岸，要度到常乐我净的彼岸之上，用作比喻，不真有此岸彼岸。
      “照见五蕴皆空”这句，是表明学佛的法门，是由一念回光返照，起般若观照，了知五蕴皆空，生死本幻，觉悟境地。
      “度一切苦厄”这句，“度”是解脱的意思。“一切苦厄”包括身上的痛苦、心上的不安，以及种种苦难厄运。
      四句连起来说，就是我们要了生死，度苦厄，离苦得乐，超凡入圣，成就大觉的观自在菩萨，必须依靠般若的力量，观照破灭色受想行识五蕴，才能达到目的。
      换句话说，必须依靠般若的力量，登上慈航法船，离开此岸，经过中流到彼岸，再离开慈航法船，登到彼岸之上。
      又换句话说，必须依靠般若的力量，离开火宅，乘上羊车鹿牛车或大白牛车，经过化城到宝所，再离开宝所，登堂入室。
      再换句话说，必须依靠般若的力量，回光返照，从初发心起修，用功精进，成就初果须陀洹，经过二果三果到四果阿罗汉或缘觉，再加功精进，成就菩萨，由菩萨登上佛位。
      以上都是比喻的说法。登高必自卑，行远必自迩，这是对初学善信而说的渐修方法。如果利根的人，修大乘顿悟法门，便勿须由初果渐次历升，更不用由四果阿罗汉或缘觉进升菩萨。再如大根器人，虽然具足贪爱，无明宛然，但遇真正善知识指点，一念相应便成正觉。所谓“放下屠刀，立地成佛”，就这个道理。所以，观世音菩萨成就三十二应化身，随机赴感，普度众生，同登觉岸；儒童菩萨孔老夫子道很高超而教有序，循循善诱，博我以文，约我以礼，令人进德修业，日新又新。


（二）

      请看经文第二段，“舍利子，色不异空，空不异色，色即是空，空即是色。受想行识，亦复如是。”
      “舍利子”是佛弟子的名字，有的经上译为舍利弗。在佛诸多的大弟子中，这位尊者智慧第一。接下来“色不异空”等首四句，实是一个意思，总是说“色空不二”的道理，初说不异，说没有两样，还是方便说，后说“色即是空”，就是说分不开的乃是究竟说，斩钉截铁，毫不犹豫。“色”的一字，不单代表外面的宇宙万有，形形色色都包括在内，连和“受想行识”蕴结不分，此言心和外境相蕴合，叫做“法尘”，所以也是“色”。在此五蕴中，色属于物质，受想行识属于精神乃是构成人身的五种要素。
      这六句经文，有高度的对立统一，是彻底的辩证唯物论的论文，是世界上最精炼的哲学著作，是我们学佛的基础。
      先讲一个“色”字因何是空的道理，余可类推。佛经里的“色”字，不仅指颜色的色，含义很广，包括宇宙森罗万象。如山河大地、日月星辰、动物植物、身体用具，以及能感受到的声香味触法等等。佛书上常见灰尘的“尘”字，或名“外尘”，或名“客尘”，佛法中都称为“色法”这个“色”字与“受想行识”密切相连，称为五蕴。外面的形形色色，如色声香味触法，和我们眼耳鼻舌身意接触，能感受进去，这就叫做“受”；有了感受，便要想它，这就叫做“想”；由思想引起的行动，这就叫做“行”；转念分别美丑好恶，这就叫做知识的“识”。由此可知，内在的“受想行识”，来源于外在的“色”，是因“色”而有的，只有内外之别，佛书上名之为“内尘”或“法尘”，佛法中称为“心法”。
      设有人问：照上面六句经文说五蕴皆空，可是山河大地、日月星辰等，和我自己的肉身，都有形有相，看得见，摸得到，客观上实际存在的东西，怎么能说是空的呢？即使我的思想，虽然看不见，摸不到，但我东想西想，前想后想，工作吃饭也想。连睡觉做梦也想，而且从未停息过，怎能也说是空的呢？
      这个问题提得很好，很现实。今回答如下：你所说的空，与《心经》里所说的空，意义不同。《心经》里所说空，不同没有事物，而是说物质世界皆由地水火风因缘和合而生，因缘分散而灭，生生灭灭，循环不息。例如动物死了，成为植物吸收的肥料，植物长大了，成为动物养身活命的食物等等，凡有科学基本知识的人都能懂得。再拿布为例，须由纱线纺成；纱线不能自为纱线，必待棉花，棉花不能自生，必有种子，种子不能自种，必须天时地肥人工等等。在未成布成纱前，以及有布有纱时，它的本身是由众缘和合而生；因为是因缘所生，所以无有实体，求其究竟想，毕竟不可得。因此，佛法认为所有物质，无有自性，也就是没有独立的自体，名之曰空，所以经文里说：“色不异空，空不异空；色即是空，空即是色”同样道理，受想行识是眼耳鼻舌身意和色声香味触法相接触而产生的，属于心法，但与色法是一样的。只有内外之别，也是生生灭灭，如梦幻泡影，没有自性，没独立的自体，也都是空的，所以经文里说：“受想行识亦复如是。”
      今举《楞严经》优婆尼沙陀尊者向佛陈述证道的话，以作参证：因为贪欲重，佛叫我作不净观，观肉身之内实在没有洁净之物，悟诸色性，生既不净，死后只有白骨一堆，烧骨成灰，化为微尘，随风飘散，终归于空，因此证入无学道果，名我为尼沙陀。
      再解释知识的“识”字。“识”是根尘相对而产生的，如眼见形形色色的事物，耳听巨细动静的声音，鼻闻香臭通塞的气味，舌尝甜酸苦辣种种滋味，身接触各种冷暖涩滑的感觉，这些反映到第六识意根（根尘的根）里，起爱憎分别取舍等法。这就是六根与六尘相对而产生的眼识、耳识、鼻识、舌识、身识、意识、六种识，也就是佛法上所说的六根、六尘、六识；三者合起来称为十八界。
      现代哲学家讲辩证唯物主义的道理说：思想是客观事物的反应，又说物质是第一性，思想意思是第二性，唯物是客观存在的，唯心是主观想象的，和上面所说道理是一致的。佛教经典常说：“三界唯心，万法唯识”，又说“心生种种法生，法生种种心生”，又说“心本无生因境有”，又说“心不自心，因物故心，物不自物，因心故物”，总之是说，“心法不二，心境不二，心物不二”乃至“心色不二”，四者实是一个意思。众生颠倒，执着虚幻不实生生灭灭的外境（六尘）集合起来的幻影为心（识）即名幻心，由幻心所起道理，叫做幻法，执着这个幻我，成了幻见，于是成熟了，由是起惑造业，流浪三界六道，轮回生死苦海。众苦概括有八种，生苦老苦病苦死苦，爱离别苦，怨憎会苦，求不得苦，五阴炽盛苦。经云：“一切唯心造”，这种种苦都是由妄心分别造作出来。《法华经》云：“三界无安，犹如‘火宅’众苦充满甚可怖畏”。我们苦恼众生，欲出三界火宅，脱离苦海，应知苦因所在。师公王骧陆大居士开示言“众苦只由于不觉，极乐莫过于明心。”不知“心物不二”的道理，就是不觉，这连始觉的资格还不够，更谈不上正觉---明心见性。根据以上所说道理。可知“识”就是色，也就是妄想，也就是唯心，也就是唯物，也就是生灭，也就是生死根本。偈云：学道之人不识真，只因从来认识神。无始以来生死本，痴
      人当作本来人。世间法是讲唯心唯物的，出世间法是迷里求真，修证非心非物转识成大智慧的。既知心物不二的道理，所以世间法，与出世间法也是一个总体两面。六祖在《坛经》中曾说：佛法在世间，不离世间觉，离世求菩提，犹如觅兔角。师公曾开示言：“大智慧者，即通达世间法和出世间法，如果学佛的同仁，世间法弄不清楚，学佛就无从入手，那连做人的规格也难以完善，惶论出世间法，怎能脱离三界火宅呢？”
      各位善信，要明白“心物不二”的道理，首先应跳出现代哲学家所说唯心论、唯物论的圈子。永嘉大师《证道歌》言：“心是根，法是尘，两种犹如镜上痕，痕垢尽时光始现，心物双忘性即真。”在现实生活上，排除干扰，独立思考，勿自欺地在动心起念中观照，深切体认，不是太难的事。现代哲学家所说“唯心”的“心”就是佛法上的第六意识。但佛法上所说“三界唯心”的“心”却不是指第六意识，而是集起名心，指的第八藏识。佛对小乘说法，只说前六识，不说第八藏识，因为第八识幽微难知，小乘不易领会。大乘经论中对“识”作进一步的分析，把“去后来先作主公”的第八藏识名“心”，把“恒审思量我相随”的第七识名“意”（因第七识是第六意识的根子），把取诸境界、生种种分别，“动心发语独为最”的第六识名“意识”，连起来称为“心、意、意识”。有四句偈子说：
      八个兄弟一个痴，其中一个最灵俐，五个门前做买卖，一个往来传消息。
      第一句指第八藏识，它是我们生死中去后来先的主人公，但幽微难知，所以说为痴。第二句指第六意识，因它取诸外境，起种种爱憎分别，所以称之为灵俐。第三句指前五识，眼耳鼻舌身对外揽取色声香味触，所以说是做买卖。第四句指第七识，它是意根，不但执我而且恒审思量，在六识八识之间传送信息并传达指示，所以说它往来传消息。总而言之，识乃是心的别名，五六七八识都是识的分位，深浅有不同，意义是相似的。
      上面偈子是用比喻说明八识，今再用形象化的比喻讲讲五蕴。拿照相作比喻，色受想行识的“色”字，前面已讲过，就如照相时的一切外景。再讲“受”字，可作照相机的镜头，接收外境形形色色的影子，摄受在照相底片上。复次“想”“行”二字，可比作许许多多的照相底片连续起来，在心里转动放电影。“行”就是起心动念，即六七八识现量、比量、非量；前后分别取舍，一幕一幕刹那刹那不断地转动着。而且无始以来没有停息过。以上作为比喻的照相底片，可比作佛法上所说“种子”。种子遇到缘成熟的时候，就会生长反映出来，叫做种子起“现行”，未成熟的时候，储藏在第八藏识里，就好比现在各种信息储藏在电脑里一样。第八藏识是我们生死中的总报主，我们历劫业行的种子都储存在内，因缘会遇就发为现行。《涅槃经》云：“假使百千劫，所作业不亡，因缘会遇时，果报还自受。”又说我们临终时“万般将不去，唯有业随身。”
      再谈五蕴中的“识”字。识（了别为义）就是心（集起为义）的别名，与虚幻不实的外境和合而生，蕴结不分的幻法，也是虚幻不实，无有自性的----根据经文，“受想行识，亦复如是”，排列起来，即“受不异空，空不异受，受即是空，空即是受”，乃至“识不异空，空不异识，识即是空，空即是识。”所以，佛法认为，唯心与唯物是个蕴结不分的两个方面。至于“心物不二”的道理，徐恒志居士《学佛是怎么回事》一书中曾解释说：“心因物而有，物因心而显。比如眼见茶杯，便起茶杯的影像，所以心乃因物而有（在这个意义上，可以说物质是第一性，意识是第二性），但茶杯虽客观存在，若心不在焉，则视而见，所以物必因心而显，必有它的主观能动性的积极作用。在这种情况下，意识也就有决定存在的意义（此即意识第一性，物质第二性），从而知道即心之处物在其中，即物之处心在其中。心外无物，物外无心，心物是不二的。”
      唯心论者、唯物论者，均未明“心物不二”的道理。互相攻击，实则皆无不是。亦皆非是，一研佛学。自可涣然冰释矣。
      再谈谈五蕴中的“想”了，过去造字的圣人，一定是实行实德，真修实参有成就的人，造出这个“想”字，不是偶然，而是从性分中流露出来的绝对真理，把心的动相描绘得惟妙惟肖。上面一个相貌的“相”字，下面一个起心动念的心字，相在心上。组成一个生灭与不生灭的“想”字。因起心动念与我相人相众生相寿者相。以及一切事物的形相分不开，是不分先后，同时出现的，佛法上称为“俱生”。如果参透这个“想”字，则解悟已过半矣。所以六祖慧能大师创“无念”为宗，“无相”为体，“无住”为本，如心不住相，则念从何来，佛法上说的“无生”，就是这个道理。
      总的说来，地水火风四大，色受想行识五蕴，虽有而是假有，因为是因缘和合而生，因缘分散而灭，生生灭灭，有而非有，非有而有，皆是虚妄之相，所以不可执着，认为实有。此即如来所说：人本空也。上面曾讲过，肉身和精神分离出来，知肉身之外确有识神（世俗称为灵魂）。证人空者，在禅定之间，自己忘形的光景，有识神现前，这不是究竟，所以有偈如上所说：“学道之人不识真，只为从来认识神，无量劫来生死本，痴人认作本来人。”因为识神还是有相，未到无相之境，仅得人空，未到法空。下面经文说到“是诸法空相”，则不仅人本空，法也本空。人法皆空，却又空而不空。古德有言：“人法空时智自在”，所以用功精进目的就是要空诸所有，即外尘内尘俱扫，心才得清净。这时莫怕落空，只怕不空，当知这个怕就是不空。果得真空，则妙有现前，便不落识神之诮了。
      我们学佛的人，目的是为了离一切若厄，成就大觉的观自在菩萨佛果，就必须时时刻刻照见五蕴皆空，达到明心见性的境界，性即佛性，《法华经》言“唯此一事实，余二俱非真”。就是说唯此佛性是不生灭的，其余皆是虚幻不实之相。。证此不生不灭者，谓之大彻大悟。要明白出世智是内圣理智之学，是放之四海皆准的绝对真理，与世智聪明的见闻之学是两码事。虽然，如把五蕴善用之，以识破识，转为妙用，名六度万行，得证大智慧，便是成佛的工具；如不善用之，便是覆盖自性光明的障碍，名为六贼，成为堕落生死轮回的业因。
      各位善信，你们莫把上面六句经文看得玄妙，其实是极普通的道理。你们如果把这六句经文一起参透，认识假相，悟得色空是无有独立自主的实体的道理。名为照破色阴，亦名看破红尘；如果在事上见境不迷，自由自在，便叫做破见惑。应该认识，见惑不破，前尘便不会舍。照破色阴，破了见惑，再进一步破受想行识四阴，就有了扎实的基础。你们如果识得六识的来处，把识心收得拢来，离开外境，把识心放在般若观照上，便叫做破思惑，这时慧眼大开，自然六根门头大放光明。这就是观世音菩萨反闻自性的修道方法，也就是登上慈航法船，也就是乘上羊鹿牛车离开了火宅，也就是学佛走上了路头。
      元音老人教导我说：学佛在坐上用功，仅是明理，更重要的是在境上练心，在一切事上考验自己。着境滞相就是生死，于一切境不住相就是了生死。贪恋世禄荣华富贵就是凡夫俗子，舍离一切就是贤人，连舍离也舍离就是圣人。但是功夫不是一蹴而成，须如切如磋，如琢如磨，弥深弥勤。自己功夫如何，可在历境时衡量自己。
      下面谈谈达到小乘四果的标准：
      一、初果须陀洹的标准-----好比山上修行，能心净少染，不住境生心，知世间生灭之相，心则不散，便次第证入初禅。但一入城市，见到红男绿女，花花世界，就要动心，为境所转，仍生死未了。
      二、二果斯陀含的标准----前念动，后念即觉，明白着境是生死的道理，但毕竟动了念，念有生灭，所以还要来回一次。
      三、三果阿那含的标准---厌离欲界，对境不染，无动于心，不仅懂得着境是生死轮回的业因，而且深知人世如朝露，所以内无欲心，外无欲境。因此不再来欲界了，但对色界无色界还不免贪着，认为比欲界净妙美好很多。
      四、四果阿罗汉的标准----对色界无色界也无恋着之心，于任何境界不为所转，见思惑已祛，故于欲界色界无色界出入自由，分段生死已了，但还有无明惑，法执未除，不会自性起用，所以未了变易生死。比如慈航法船只到中流，尚未达彼岸，更不能说到彼岸之上了。
      设有人问：我们芸芸众生，长夜漫漫，出舍入舍，六道轮回受苦，无有了期，不知根源何在？答：佛言：“诸苦所困，贪欲为本。”欲概括有五种。就是“财色名食睡”，由此五欲，生出“喜怒哀乐爱恶欲”七情，七情又捆缚五欲，因此生死不了。《圆觉经》云：“一切众生，从无始来，由种种恩爱贪欲，故有轮回”，所以说:“三界轮回淫为本，六道往来爱为基。”又说，“每因恩爱恋红尘，贪迷忘却本来人。”苦恼众生，由于自性不明，由此起惑造业受苦，都沉溺在五欲中滚来滚去，无有出头之日。又佛经常说：“惑、业、苦”的道理，因惑造业，因造业而受苦报。惑业的主要表现就是佛经上常说的贪瞋痴（意业），杀盗淫（身业），妄语、两舌、恶口、绮语（口业）。《华严经·普贤行愿品》的偈说：“我昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切我今皆忏悔。”因此我们众生要出离生死苦海，莫善于依靠佛力加被，切实忏悔，自我改造。由于我们无始以来不闻大道，习惯于贪瞋痴爱，不知此乃众苦之因，所以轮回受苦无有了期。佛法难闻今已闻，切莫错过机会。此身不向今生度，更待何生度此身？应下苦功，立志修行，不经一番寒彻骨，那得梅花扑鼻香。但修行并不一定要做苦行僧，用现代话说，主要应理解生命的根源，切实改造自己的思想，因思想指导我们的行动，果能战战兢兢，如临深渊，如履薄冰，真心诚意，有所操守，有所不为。至少不会犯粗过杀盗淫妄了。《大涅槃经》云：其性广博故，知学者有四种人：有行有解有证是上上人，无行有解有证是中上人，有行有解无证是下人，有行无解无证是下下人也。我们可以此衡量自己，属于哪一种人。
      《金刚经》须菩提言：“佛说我是离欲阿罗汉。”这可证明阿罗汉是离欲而成就的。依佛法修持，若能悟解上面六句经文，由感性知识达到理性知识，由当然达到知其所以然，就会自然而然地对美色和物质享受不去追逐。心不贪着，外迁内脱，渐渐超凡入圣，六根便清净，慧眼便越开越大，对事物的看法就与众不同了。这才是真正改造了世界观。
      孟夫子说：“养心莫善于寡欲。”这句话和须菩提的话，意思完全一样。心能寡欲，则坦然无所忧惧，亦无谄曲求人之意，触事有余，常无不足，即不复为六根六尘所牵，自觉地喜欢恬淡，高尚的人格道德情操就树立起来了。
      相反，着欲的危害性正如庄子所说：“嗜欲深者天机浅。”嗜欲就是贪欲，天机浅言之就是人格道德，广言之就是性与天道。为了维持天赋的生命，衣食住行，父子夫妻等五伦关系，以正当手段谋取生计，甚至改善生活、较高的享受，都是无可非议的依报。孟夫子也说过：“
      食色、性也，人之大欲存焉。”而庄子所说嗜欲，是指的不择手段一味追逐有形的物质，而迷失无形的宝贵灵性，肉体丧失灵魂，人格道德便堕落了。孟夫子也说：“物交物，则引之而已”。由于不明白“色空”的道理，对物质的欲望贪求越高，则为五欲所牵的业力就越大。如果达不到目的，便不顾人格道德天理良心，任意妄为了。不忠不孝，不仁不义，杀盗淫妄，不同程度地都做得出来，甚至不顾民族气节，损害国家尊严，造成社会动乱。假使没有国家法律、社会舆论和我国儒释道三教圣贤树立起来道理观念的制约，那将会更加肆无忌惮了。诸位不见自古常如此，历史记载都可证明，所以孔子作《春秋》，使乱臣贼子惧，这就是圣人的慈悲，目的是挽救后人。
      道德（物格而后知致）是诚意正心修身齐家治国平天下的根本。根本一坏，即使你世智聪明，博学多能，也无甚用处。没有人格道德的人。学问才能愈大，为非作恶的本领也愈高。这样的人，佛法称为恶知识，见利而趋，望势而变。会揣摩人心，投人所好，一旦得势，就逢君之恶，耍笔本杆子，妄言狡辩，编造整套似是而非的危言耸听的假舆论，强调没有因果律，亵渎圣人之言，鼓动不正之风，伤人慧命。《孟子》称之为“德之贼也。”例如第二次世界大战元凶希特勒的宣传部长得意忘形地宣称，谎言说一千遍就成为真理，造成千千万万人的死亡；我国文革浩劫时期，“四人帮”搞夺权，批孔批周，批得全国上下人人自危，造成无数冤假错案，大伤国家元气。这些恶知识，思想深处都贪图不义的名利，迷失了本有真心，结果只落得自己没有好下场。可喜现代世界舆论都反对战争，要求和平，怀疑专门追求物质享受，金钱至上的西方文明，赞美实行孔孟之道、讲道德仁义的东方文明，主张用东方文明去改造西方文明；我们近年不但为孔子恢复名誉，而且建立了国际性的“孔子研究学会”，并提倡精神文明，建设有自己特色的社会主义，真是扭转乾坤的无量功德，也是我们国家要兴旺发达的徵祥。
      以下再谈谈世智辩聪的恶知识因执着贪欲而受恶报，所谓聪明反被聪明误也。
      古德云：“若夫人者，沉湎利欲，向外弛求，所以利令智昏，故去性日远，情尘日厚。” 情尘日厚，而心益暗，故其出弥远，其知弥少。
      印光法师云：终日终年昏昏冥冥，随烦恼妄想之物欲而行，不知回光返照，故云：“冥冥随物去，杳杳不知归。”又云这些人的行为，可谓以无价之宝去换根冰棒吃，真正愚蠢。
      孔夫子对这些恶知识，怀着怜悯的心情说：“人皆曰予知，驱而纳诸罟攫陷井之中，而莫之避也。”孟夫子也说：“其为人也小有才，未闻君子之大道，亦足杀其身而已矣。”又说：“鸡犬放则知收，人心放，不知收，哀哉！”两位大圣人叹息这一小撮恶知识，自以为有了不起的聪明才能，实际却不过是世间凡夫的小聪明，拼命造业向地狱里钻去，全然不知回避，真是可怜悯者。
      《论语》云：“人之生也直，枉之生幸而免。”《孟子》云：“人之异于禽兽者几希。”这一小撮恶知识，竟夜终朝杀生偷盗，造业，身体虽是个人，而心灵被污染，成为所谓衣冠禽兽了。这种衣冠禽兽，一息下来。定落地狱饿鬼畜牲无疑。所以人若不自欺的话，死往何处去，自己可以衡量自己。如修十善的可以生天道，因为能戒贪欲，乐助人为善，孝养父母，尊敬师长，不做忘恩负义的事，完善做人的规格。相反，贪瞋痴杀盗淫、妄语两舌恶口绮语、十恶不赦的人。因为贪欲重，顾不得人格道德，乱臣贼子的事都做得出来，命终一息下来，为业力所牵，一定逃不出恶道。其实并没有阎王老子定罪惩罚，都是业力促使自己心甘情愿投入恶道去的。如《楞严经》云：“如此恶业，本自发明，非从天降，非从地出，亦非人与。自妄所招，还来自受。”老子《道德经》说：“天网恢恢，疏而不漏。”因为天道昭昭在上，如网之四张，虽恢恢广大。似乎疏阔，而善恶之报如影随形，丝毫不爽，此之谓“疏而不漏”也。
      莲池大师说：“世智有二：一者博学宏辩，长技远略，但以多知多解而胜乎人者也；二者明善恶，辩邪正，行其所当行，而止其所当止者也。仅得其初，是为狂智，当堕三涂，兼得其后，是为正智，报在人天。何以故，德胜才谓之君子，才胜德谓之小人也。”
      修道人在于心地清净无染，见财不贪，见名不受，见色不迷，无所贪求。功夫修到对财色名利脱得开，虽生在垢土，亦不为垢土所淤，如莲花出淤泥而不染，就能不被五欲所牵，不为业力所转了。憨山祖师云：“心净往垢土亦不可得。”圭峰祖师云：“作有义事，是惺悟心；作无义事，是狂乱心。狂乱随情念，临终被业牵（因贪恋财色名利，随境而转，中阴身不能自主），惺悟不留情，临终能转业，（因为不着外境中阴身有了主宰，所向自由，天上人间随意寄托）。”总而言之，为业所牵的恶果是愚痴造成的。因为不明白“五蕴皆空”的道理，至少不明白“色空”的道理，迷失智慧，对治不了愚痴。如果懂得“色空”乃至“五蕴皆空”的道理，正如孟夫子所说“知命者不立乎严墙之下”，会自觉地远离火宅苦海了。孟子所说“严墙”，与佛家所谓“火宅”、“苦海”，是同义语。
      子思夫子说：“诚则明矣，明则诚矣。”以现代话来说，就是是实践提高到理论，再用理论来指导实践。如此反复循环向前推动，学佛进展就会起飞了。正如藕益大师说“理善是上上品，因修事善者未必能达理善，修理善者必兼圆事善故也。”物理学杠杆的道理。支点放在离重点愈近的地方，力点用力就愈小，我们学佛人用功也应参照这个道理。首先把学佛的目的要求和方法弄清楚，则用力小而见功大了。如果理尚不明，如何能达到理事圆融、遑论事证，不过妄上加妄而已。
      莲池大师由对世间各色人等作如下分析：人处世各有所好，亦随所好以度日以终老，但有清浊不同（就是着欲与离欲的轻重不同）。至浊者贪才，其次好色，其次好酒食；稍轻者则好古玩或好琴棋书画，或好吟咏诗歌；又进之则好读诸子百家之书。诸好之中，以读书为胜，因开卷有益，但此犹世间法。又进之则读佛祖经论；又进之则好净其心。好至于净其心，诚世间出世之好最胜者，由斯则渐入佳境矣。
      明此理者，即知学佛就是学净；每一宗派的门庭设施及修习方法，无一非以“照见五蕴皆空”为手段，以达到明心见性为目的。例如净土宗以一句阿弥陀佛万德洪名，都摄六根，净念相继，达到一心不乱，花开见佛悟无生；禅宗以参话头，打机锋，剿绝情识，达到直指心源，见性成佛；密宗以三密加持，打破识锁玄关，达到即生成佛。三宗旨归，其义一也。因此，心外求佛，犹如用沙作饭，永无成就的日子。《金刚经》云：“若以色见我，以音声求我，是人行邪道，不能见如来。”又有偈云：“佛在灵山莫远求，灵山只在此心头，人人有个灵山塔，好在灵山塔下修。”
      归纳以上所说，可知世界的战争、国家的动乱、社会的不安、人们灾难痛苦等等，莫不由于贪欲之过，而贪欲则因不明白“五蕴皆空”的道理而起。由此可知，佛教是教育人们明白绝对真理，去惑证真。见到大智慧，使人从迷惑中觉醒，勤修戒定慧，远离贪瞋痴，改造人生观和改造世界观的大教。可惜末法时代的今天，一般
      人只看佛教为亡人服务，而没研究佛教本质，绝非限于度亡。佛陀应化人间，乃为救度活人，进而教度一切众生。度亡的法门，仅是附带的，不是主要的。后世中国的佛教，竟而本末倒置，无怪乎许多人误解佛教为迷信，而从事佛教事业者疏忽了教育活人怎样做人，怎样修道，怎样成道。如果广泛提倡研究《心经》这个“照见五蕴皆空”的道理，便能积极树立活人之人格道德的至高至尊的价值。前面已讲过，佛说“色空”道理，致广大而尽精微，收摄起来即所谓“人本空”也。证人空者，心离其形，如鸟出笼，本体即是八识，宗门谓之主人公，世俗称之灵魂。我们应明白，一切有情不是死了就完，还有主人灵魂，不仅物质是身外之物，即使肉身也不过是灵魂暂住的房子。所以见惑思惑一断。对外境不即不离，虽声色货利场中，却摆脱得开，不去执着，证得人空，即了分段生死，成小乘圣人，但无明惑未断，尚须向菩萨进修。
      我再引几段释儒道三教的经文，诸位可以看出东西方圣人是怎样说明证入空的境界：
      《楞严经》“唯一真精，精色不沉，发现幽秘。”憨山祖师云：“此则名为识阴区宇也》。”
      《中庸》子曰：“鬼神之为德，其盛矣乎，视之而勿见，听之而不闻，体物而不可遗。”憨山祖师云“以性德至微而显明照著，难以言语形容者，故以鬼神之德譬之耳。”
      《道德经》“道之为物，惟恍惟惚。惚兮恍兮，其中有物；恍兮惚兮，其中有象；窈兮冥兮，其中有精；其精甚真，其中有信。”
      憨山祖师云“此识体虽是无形，而于六根门头应用不失其时，故曰其中有信。”
      证人空的方法，不只释家讲，儒家也讲。就是知止而后有定。定而后能静，静则明，明则通。不过。儒家只谈入世，对出世则避而不谈，这大概也“中人以下不可以语上”的意思吧。和上面所说的相反，如驰逐声色货利，心猿意马，躁动不停，则动生暗，暗生愚，愚生贪欲，那就与证人空的目的背道而驰，走入堕恶道的路子了。
      我听见一位学者说：“圣贤仙佛也是人，不是神。”这句话，他对神的概念不明确，所以是一知半解，似是而非。似是者，从有形的肉体来看，确同样是人；而非者。因不知从无形的心灵来说，美与丑恶、智贤愚不肖大有天地之差。智贤者，正如永嘉大师言：“穷释子，口称贫，实是身贫道不贫，贫则身常披缕褐，道则心藏无价珍。”又言：“无价珍，用无尽，利物应机终不吝，三身四智体中圆，八解六通心地印。”相反，愚不肖者，如前面讲过的恶知识，身体看来同样是人，而心灵污秽已变为禽兽，名之为衣冠禽兽了。永嘉大师对这种人言：“作在心，殃在身，不须冤诉更忧人，欲得不招无间业，莫谤如来正*。”《中庸》有这样的话：“诗云`潜虽伏矣，亦无之昭’，故君子内省不疚，无恶于志。君子之所不可及者，其唯人之所不见乎。”由此可见这位学者，只看到有形的肉身，看不到“人之所不见乎”的精神。
      各位善信，以上解释“色空”的话，根据佛教教义，要求我们学佛的人，首先应远离贪欲，达到心净；同时也奉劝世人，不通过修持（实践），仅凭世间见闻之学。肤浅识见，便亵污诽谤“行深般若波罗密多”圣人之言，罪过罪过。


（三）

      请看经文第三段：“舍利子，是诸法空相，不生不灭，不垢不净，不增不减。”（下面简称“六不”）
      这第三段经文，是大乘法印，是横遍十方，坚赅三际，立地成佛的顿悟法门，是佛教的精髓，可以说三藏十二部经都是它的注脚。所以又呼舍利子之名而告之，是郑重的意思。
      释加牟尼佛，悲悯众生出苦无路，应现世间，教化众生，四十九年随顺时节机宜，说大说小。说偏说圆，说顿说渐，委曲开示二种根本：一者无始生死根本，二者菩提涅槃元清净体，以阐明人生宇宙之奥秘，提示生死轮回的根由，使众生识自本心，见自本性，回复真常，出离生死，息灭苦轮。
      上面所说“六不”法门，如果证入，即是明心见性，又名破相见性，泯相证性，离相显性，相尽性现，见性成佛。因为法是有相的，是外境落谢的影子，而“六不”性是无相的，性就是佛性，所以成佛必由见性，见性必须空（破）相，我们学正法佛道的同仁，体悟破相见性的大乘法门，是万分重要的关键问题。以下分两层解释经文：
      1、“是诸法空相”这一句中，“诸法”是以色受想行识五蕴为总法。因为五蕴空故，诸法亦空。下面第四段中，六根六尘六识十八界为凡夫法，无无明乃至无老死尽为缘觉法，无苦集灭道为声闻法，无智亦无得为菩萨法，以无所得为此《心经》所指大觉的观自在菩萨见性成佛法。
      色受想行识五蕴，可分为“色”和“受想行识”两部分，前者为“色法”，后者为“心法”。前面第二段讲的是空“色法”---即“色空”的道理。亦名证“人空”的小乘佛法。今此第三段主要讲空“心法”的内尘或法尘，亦名证“法空”的大乘佛法。
      佛说一大藏经，就是说破三界唯心，万法唯识，是不思议的境界，超出现代哲学唯心与唯物范畴，在这里他们所谓的唯心论与唯物论都没立脚之处了。因为法是外境形形色色落谢的影子，上面已经讲过，可比作许许多多的照相底片，储存在第八藏识里。它和色一样，没有独立作主的自体，与色只有内外之别，所以经文言：“受想行识，亦复如是。”
      识有八种识，这里主要讲第八藏识，也就是不生不灭与生生灭灭和合的阿赖耶识。由于我们凡夫未闻佛法，习惯于追逐外境，不知反闻自性，所以识锁难开，玄关紧闭，分不开生灭和不生灭------即真如与无明和合之相。如果能分别哪个是真如，哪个是无明，就达到了我们学佛最高目的。《华严经》云：“离诸和合相，是名无上觉。”
      佛法说的去惑证真，惑有三种，即见惑、思惑、无明惑，破尽这三种惑，才可以证入一真法界（真如的异名）。前面讲证“人空”，是断见惑思惑，了分段生死，位小乘圣人，但未断无明惑，未证“法空”，更不用说“空空”了。也就是说，必须证到“照见五蕴皆空”，完成“诸法空相”，才是达到明心见性。以是义故，断见思惑证“人空”后，尚须断无明惑（它的异名有法执、微细流注、识阴等）证“法空”，才能明心见性成佛。因为一心真如，为一切众生正因佛性，其不觉者，乃根本无明迷此一心而成识体，如人喝醉了老酒，不能算正常人。我等众生，本具如来智慧德相，只因无明不觉、颠倒妄执，动乱不息，造业受报，才有共业感现山河大地，复由别业招来十二类生，由是周而复始，循环不息，故而生死轮回不已。所以欲复本来。出离生死，必须觉破无明。
      再解释“空相”二字。“空”应解释为破、离、泯灭。我们学佛，参禅念咒念佛用功精进的方法，都是为了这个“空”字服务，是离空有二边的“空”，应读上声，作动词用，这样诵《心经》才能把真义念出来。“相”是指色受想行识五蕴生生灭灭、虚幻不实之相。
      “是诸法空相”五个字连起来讲，就是空去诸法生生灭灭、虚幻不实之相，换句话说，即泯灭外境落谢的影子 ，也可以叫做破识锁玄关。
      2、“不生不灭，不垢不净，不增不减”。这三句经文是指真如佛性。性是离言绝相的，但法由心传，非经无以寓乎法，经以人传，非言无以著乎经，所以只能众星拱月似地表示出来。
      把四句经文“，诸法空相，不生不灭，不垢不净，不增不减”连起来讲，就破识锁玄关，见到真如实相。实相者，就是离开生生灭灭虚幻不实之相，也就是照见五蕴皆空，成就明心见性，证到实相般若。佛经还许多异名，如一真法界，法身真佛、菩提涅槃，观自在，清净妙明体，空不空，灵知，本来面目，真心，真如，大圆镜智，大智慧，如如，如来涅槃妙心，正法眼藏，佛性，第一义谛等，指的都是这个。上面说过，诸法是生生灭灭相，“六不”是不生不灭之体（实相），所以真如与无明和合的第八藏识，离开了生生灭灭诸法幻相，就是真如实相，亦名实相般若，佛经上一般把在缠的八识名如来藏识，把出缠的八识名法身。
      傅大士颂曰：“八十随形好，相分三十二，应物万般形，理中非一异，人法两俱迁，色心一齐弃，所以证菩提，实由诸相离。”
      西天三十二祖摩拿罗尊者传法偈曰：“心随万境转，转处实能幽，随流认得性，无喜复无忧。”历代东西土祖师传法偈，说的都是这回事。
      《心经》这四句所说的顿悟法门，先从第八藏识起修，一觉顿开，断无明惑，破识锁玄关，明心见性，证实相般若；再回头修第六意识，即将下面第四段经文倒过来渐修分证。谓之从性起修。这与禅密二宗修法非常一致，禅密也都是从八识起修，依果寻因，先证大圆镜智，断无明惑，后除盖障。
      佛学三藏教，谓诸修行人，修因证果，要经三大阿僧祇劫的时间，才能成功，独禅密修证很快，可以不历僧祇获法身，两相比较，前者千辛万苦，才能成功，真是为难，后者只要识自本心，见自本性，当下立断无明，就可立地成佛。痛快得很。
      佛法分教法和证法二门，教法是佛对大众说的普通教义，证法是佛对登堂弟子的口授心传，也就是佛代代相传的法印。为了防止弊端以怪力乱神迷信骗人敛钱，所以证法不轻易传授，先须观察学人根器，如心中心大法便有五不传----性恶心不正，不孝顺父母，对亲友不义、手硬不结印、太监根不齐；同时传人也必须具备明心见性的资格，因为学人如得善境圣证，要为学人区别印证。永嘉大师证道歌云：“莫将管见谤苍苍，末了吾今为君诀。”正如孟夫子所说，只有昭昭能使人昭昭，未有昏昏能使人昭昭者也。依证法修持，见到佛性，得师认可，方可称为入室弟子。
      各位善信，无证无以去见思无明等惑，惑未破无以证真，真未证无以生信。为了方便大家，对证有个概念，今录《大学》一段证法如下：“知止而后有定。定而后能静，静而后能安。安而后能虑，虑而后能得。”设有人问：“得个什么？”答：得“无智亦无得”的道，我佛称之为菩提。《大学》这段话，前四句是格物，末一句是致知，这个知就是“故知般若波罗密多”的知，就是佛祖所说灵知。修道人坐禅至身不见的时候，识神从血肉之躯分离出来，从微观来看，即佛说的“证人空”，从宏观来看，即佛说的“证四大皆空”，如此渐次增进到心意意识寂灭的境界，此时性光闪闪，证到“法空”，但还有智照存在。因智照也微细法执，尚须加功精进，智照亦空，便证到“空空”。人空、法空、空空，三空到底，此时一颗圆光照万象，圆觉大智朗然，何独人法双空，实乃根尘脱落，无以名之，但名之曰明心见性，见到了不生不灭、不垢不净、不增不减的无相之相-----般若实相，明白色身非我，妄念非心，空寂是体，灵知是心。这就是证到观自在菩萨理上佛位，也就是证五蕴非有，无念无相无住，入佛之知见，慈航法船不仅到达彼岸，而且又舍法船登至彼岸之上了。到此光景，非凡夫之所能度量，亦非罗汉辟支佛三贤菩萨之所能知，何以故？智不及也，实如永嘉大师《证道歌》言：师子儿，众随后，三岁便能大哮吼，若是野干逐法王，百年妖怪虚开口。解释如下：所言师子儿者，喻大乘菩萨，初发心时，便成正觉，超过声闻缘觉诸小乘，故云众随后也。三岁，表见性的人，圆证大乘实相般若，所说法门。皆中道实义，故云三岁便能大哮吼，二乘凡夫权位人，不能明见佛性，所说未实，开口终无益也，故云，若是野干逐法王，百年妖怪虚开口。
      下面引几段佛经和祖师证道语录，参验上面所讲的心得体会。
      《楞严经》：“见见之时，见非是见，见犹离见，见不能及。”译为白话文是说：明心见性的时候，不是见闻觉知所见到的，而且要离开见闻觉知，因为见闻觉知是见不到心性的。
      《金刚经》：“若以色见我，以音声求我，是人行邪道，不能见如来。”
      《小品般若波罗密多经》：佛言：“善男子，是般若波罗密多，所谓诸法中无念。我等住于无念法中，得如来金色身，三十二相，不可思议智慧。诸佛无上三昧，无上智慧，尽诸功德，诸佛所说犹不能尽，何况声闻辟支佛.”又言：“能见无念者，六根无染；见无念者，得向佛智；见无念者，名为实相；见无念者，中道第一义谛；见无念者，恒沙功德一时筹备；见无念者，能生一切法；见无念者，即摄一切法。”佛所以这样言，因声闻辟支佛着空，三贤等菩萨执智，便不知无念空不空的境界故也。
      六祖在黄梅五祖处闻说《金刚经》，至“诸菩萨摩诃萨应如是生清净心；不应住色生心，不应住声香味触法生心，应无所住而生其心”，即悟一切大法，乃唱言：“何期自性本不生灭，何期自性本自清净，何期自性本自具足，何期自性本不动摇，何期自性能生万法。”以后传法，即立无念为宗，无相为体，无住为本。此即教学人无住于相，则念无来处，与《金刚经》经文，如同一辙，故能绍隆西天释迦牟尼佛顿法，以心传心，开中华禅宗“一花五叶”源流，成一代宗师。
      永嘉大师《证道歌》：“不见一法即如来，方得名为观自在。”
      僧问大珠禅师：“夫修根本，以何法修？”答曰：“惟坐禅，禅定即得……。”“妄念不生为禅，坐见本性为定。”
      各位善信，证此实相般若者，正如《金刚经》言：“凡所有相，皆是虚妄，若见诸相非相，即见如来。”
      证此实相般若者，正如《楞严经》中观世音菩萨向佛自陈证道历程：“初于闻中，入流亡所。所入既寂，动静二相了然不生，如是渐增，闻所闻尽。尽闻不住，觉所觉空。空觉极圆，空所空灭。生灭既灭，寂灭现前，忽然超越世出世间，十方圆明，获二殊胜；一者上合十方诸佛本妙觉心，与佛如来同一慈力；二者下合十方一切六道众生，与诸众生同一悲仰。”这段经文，我粗浅翻为白话如下：我从耳根的闻性下手起修，初由闻中循性逆流，回光返照，不知有所闻的声尘，而闻性亦自寂然，动静二相都不生起。如此渐次的增进，定力日深，能闻的根与所闻的声尘同时俱灭。根尘俱灭，湛然无边的境界现前，亦不停留在这境界上。继续用功修行，不但所觉的境空，能照此境的智亦空。空觉极圆，所空的智自灭，能空的空亦随之而灭。从此，不生不灭的真心自然现前，大放光明，超越世间及出世间，上合十方诸佛本妙觉心，下合一切六道众生，成就观音慈悲无作自在妙法（三十二应、十四无畏等）。观世音菩萨用功的方法是从闻思修耳根圆通入三摩地的。故他说：“初於闻中，入流忘所”这种方法，是以耳根返闻自性，不令六根流於六尘，而是把六根收摄流於法性。故继续说：“所入既寂，动静二相了然不生。”又说：“如是渐增，闻所闻尽，尽闻不住。”这意思即要我们把这反闻的工夫，不要滞疑，要渐次增进，要加工用行，才能“觉所觉空，空觉极圆，空所空灭，生灭既灭，寂灭现前”这种境界即自返闻闻自性的工失，把一切生灭悉皆灭已，真心方得现前，即是狂心顿歇，歇即菩提，观世音菩萨到了这种境界，他说忽然超越世出世间，十方圆明，获二殊胜；一者上合十方诸佛本妙觉心，与佛同一慈力；二者下合十方一切六道众生，与诸众生同一悲仰。
      为了学佛同仁向观世音菩萨进德修学，较浅近具体地再解释以上一段经文，可分四个层次：即能闻所闻，能觉所觉，能空所空，能灭所灭，最后一个“灭”字不是能所（主观和客观）对立的“灭”，而是消灭能所对立的绝对的灭（此言灭者，唯心相灭，非心体灭）。寂灭现前，忽然大悟，如人饮水，冷暖自知，有口无法可说，此时八识爆破，玄关大开，三心了不可得，境界是一声霹雳顶门开，一颗圆光照万象，圆觉大智朗然，何独人法双忘，实乃根尘脱落，证到如上所述的人空、法空、空空、三空到底，成就“明心见性”，即华开见佛悟无生。经善知识明心师父一印印定，直至无疑之地、十字街头见亲爷，得大安乐，产生无缘大慈同体大悲。具足三藏十二部经，与佛菩萨同行，上行下化。如是功德，实由心地明而来。我们今天学佛修行，也要这样把自己的功夫做好，把自性贪瞋痴慢疑邪见等一切众生度尽，证到本来清净的妙觉真心，然后上行下化，如观世音菩萨这样的三十二应，随类化度，才能有力量。
      经云：“一入耳根，永为道种”，我们熏修，当依诸佛菩萨，所修所证最上乘法，这种方法、目的是要明本妙觉真心，即是说见性成佛，如果不明心地，则佛难成，要明心地，须行善道----布施，持戒、忍辱、精进、禅定开始，成就明心见性-----大智慧。
      证此实相般若者，亦如《楞严经》中摩诃迦叶尊者向佛自述证道因缘：“我观世间六尘变坏，唯以空寂修于灭尽，身心乃能度百千劫犹如弹指。我以空法成阿罗汉……，妙法开明，消灭诸漏。”
      证此实相般若者，亦如孔夫子《大学》中说的：“致知在格物。”格物者，即离开外尘内尘，亦即人空、法空；致知者，即证到灵知真心大智慧。
      证此实相般若者，亦如孟夫子所说“尽其心者，知其性也；知其性，则知天矣。”“尽其心者，知其性也”，与上引《楞严经》“见见之时，见非是见，见犹离见，见不能及”四句经文，是一样的意义，谓求得本性，应离开心意意识，亦即相尽性现。“知其性，则知天矣”，即离相见性，再普观诸色，万物皆备于我矣。
      证此实相般若者，也就是《弥陀经》说的：“一心不乱”，净土宗说的“华开见佛悟无生”。
      证此实相般若者，即华严宗的“一真法界”。
      证此实相般若者，即禅宗南岳祖师言：“说似一物即不中”，及庞居士言：“不与万法为侣。”二位大德所言“明心见性”的清净光景，是一尘不染，一丝不挂，一法不立。
      证此实相般若者，即破识锁玄关，转识成智----转前五识为成所作智，转第六意识为妙观察智，转第七识为平等性智，转第八识为大圆镜智。六祖云：“若于转处不留情，繁兴永处那伽定。”
      证此实相般若者，即古德禅坐中证道偈：“一声霹雳顶门开，唤醒从前自家底”，成梦醒汉彻见本来面目。
      证此实相，所谓“唯佛与佛乃能究竟”,六祖为永嘉大师作证也只说“如是如是”，内圣之旨，非心外可求，非见闻可得。南岳慧思大师示众言：“道源不远，性海非遥，但向己求，莫以他觅，觅亦不得，得亦非真。”所以见闻之学不足为师，欲了生死，唯有学佛。
      各位善信，看到此处，切不要草草放过，须加倍用功深究。这第三段经文是《心经》的精髓，成道的顿悟法门，如能一念相应，虽不能全证，亦不失分证，解悟之后，切实践履，以了无始以来生生死死的大事。识得自己本来面目（佛性）是不生不灭的活宝，禅宗称为“摩尼珠”，得之受用无穷，非人间宝贵可与伦比，因为人间宝贵是生生灭灭的死宝，一息不来，什么也带不走。永嘉大师《证道歌》言：“摩尼珠，人不识，如来藏里亲收得，六般神用空不空，一颗圆光色非色”。又说“不思议，解脱力，妙用恒沙也无极，四事供养敢辞劳，万两黄金亦消得。粉身碎骨未足酬，一句了然超百亿。”各位善信珍重！
      我再引一段《金刚经》的经文，佛言“须菩提，如恒河中所有的沙数，如是沙等恒河，于意云何：是诸恒河沙宁为多不？”须菩提答言：“甚多，世尊。但诸恒河尚多无数，何况其沙。”佛言：“须菩提，我今实言告汝，若善男子善女人以七宝满尔所恒河沙数三千大千世界，以用布施，得福多不？”须菩提答言：“甚多，世尊。”佛告须菩提：“若善男子善女人于此经中，乃至受持四句偈（即无我相、无人相、无众生相、无寿者相之佛性----摩尼珠）等，为他人说，而此福德胜前福德。”这段经文和上面永嘉大师《证道歌》所打的比喻，都说明证到不生不灭的实相般若和佛性起用的尊贵，世间福德与出世间功德有多么大的差距。
      净土宗一句阿弥陀佛万德洪名，念得绵绵密密，渐入佳境 ，亦会能念所念双忘，身心不见。此时切不要惊怖，若是圣证，须求大善知识印可，亦不负此生矣。
      净土宗祖师藕益大师《念佛法门》言：真心念佛，虽散心念佛，亦能往西方。反之，没有真心信愿，虽念佛至一心不乱，亦不能往生净土（修成三昧，方名真心）。念佛而言。上根者告以实相念佛。中根者告以观相念佛，下根者告以持名念佛（实相者，即真心也）。是知上根修行方法，先求得开悟，生前即高登莲座。有研究教义者，喜赴法会者，常诃之日不老实念佛，须知老实念佛，乃有程度，一毫（心地）未明，何能老实！
      初见性的人，称为见道位，证欢喜地，尚须任运保养圣胎，勤除习气，待慧光圆满，方名果地佛。上面曾说，由于我们无始以来，从未见到过无相之相的实相般若，所以佛法经论不易看懂，但若证此实相般若，见自本性，便如五阴黑云已拨开，慧月光明朗照，通体净白圆满，自然尊德性而道问学，以已所证对照经论，不只能明白通畅，讲经说法也有根据了。因为一切大法，无不从自性中流出，一切经论所有法门，无不围绕“照见五蕴皆空”这一中心，使人觉破迷情，消除无明，离妄返真，就路归家。佛教之所以异乎他教，超越他教者，就在切实道出众生流转生死及返本归元的根源，而了不了此根源则在是否“明心见性”，故《心经》这段经文实乃佛教之精髓，超生脱死的关键大法。例如六祖自黄梅得道，回至曹州曹侯村，有比丘尼名无尽藏者，诵《大涅槃经》，祖暂听即知妙义，遂为解说。尼执卷问字，祖曰：“字即不识，义即请问。”尼曰：“字尚不识，焉能会义？”祖曰：“佛法妙义非关文字。”初见性的人亦复如是，对各种经论的古老文字、各宗派的行话术语、大量同义异名及异义同名的词汇，乃至长行、偈颂、语录等，虽尚待于熟悉，然皆能一闻千悟，此见道之妙也。偈云：“通宗（明心见性）不通教，已得半边窍，通教（通达教义）不通宗，鼻子不通风。”这样从性起修，谓之正修，勤除习气亦有对治的方法，因知妄由智生，釜底抽薪，妄即可息，更不会去盲修瞎练，迷失方向，走冤枉路了。
      莲池大师说：“出世智有二：一者能分别如来正法四谛六度万行等，依而奉修者也；二者破无明惑，如实了了见自本性者也。仅得其初，是世间智，名为渐入；兼得其后，是出世智，上上智也，乃名顿超。何以故？但得本，莫愁末；得末者，未必得本也。”
      假如有人自称证道见性，而对佛祖经论意义仍不明，此人决定未证谓证，犯大妄语，自欺欺人，致莽莽荡荡遭殃祸。饶你参而得悟，也必须以经典为对证。元音老人开示我说：“未亲证本来者，所谈佛理必恍恍惚惚，轻浮不实，含糊其辞。如博学强记，神通奇特，出语玄妙上求，这是丝毫挡不住生死的。
      佛道在末法时代，如线欲断。近代学佛的人又很少重视修心养性，不知“照见五蕴皆空”的正法功德，有些讲佛学的人只在文学上钻研，入海算沙徒自困，都辜负了佛的慈悲教诲。须知人间无十善则天道衰，僧中无“明心见性”真衲子则佛种断，各位善信切自勉励。
      设有人问：孔孟之道是世间法，佛祖之道是出世间法，可不可以用儒家之言解释佛法？答曰：请看前面所引用的孔孟圣人之言，如“致知在格物”，“尽其心者知其性也，知其性则知天矣”，这与释迦文佛和各大祖师所说的实相般若及所证的境界，多么一致，真是一脉相通，何尝两样。所以古德称孔圣人为儒童菩萨，可惜自孟子之后。格物致知的孔门心法失了真传，程朱因不明性与天道犹有所憾，只以夫子之文章说教，便如水之无源，格知诚正修齐治平之道以及五伦八德不都丧失了基础么。孔夫子说：“不知命，无以为君子。”这个“命”字不是命运的命，乃是天命的命。《中庸》言：“天命之谓性”，接着便言：“率性之谓道，修道之谓教”，最后又言：“肫肫其仁，渊渊其渊，浩浩其天，茍不固聪明圣知达天德者，其孰能知之。”子思夫子意谓性与天道，唯成就智慧的圣人能知，不是末经修持无所悟入的人所能知的。这与佛祖所言之道，何有二致。六祖云：“佛法在世间，不离世间觉，离世觅菩提，犹如求兔角。”由此可知，可不可以用儒家之言解释佛法，应行辩别是否真儒，孔孟真儒之言是可以用来解释佛法，至于假儒又当别论了。
      各位善信，我们祖国不仅地大物博，历史悠久，而且天降大圣人孔老夫子，遗留给我们后代取之不尽、用之不竭的精神宝库和灿烂文化。这珍贵的精神财富，不止我们享受，亚洲国家如日本、朝鲜、越南、缅甸、泰国等都共同分享，世界上称之为东方文明，现代欧美国家的有识之士，还有以东方文明挽救堕落的西方文明的倡议。所以，孔老夫子得到全世界的敬仰，欧洲的伏尔泰、卢梭、魁奈的著作中均有反映，有的国家还挂孔子的画像以示崇敬。我们应该清醒地认识，即使在格物致知的孔门心法失真传的情况下，孔子对哲学教学政治各方面的丰富文献和他的伦理规范也是无与伦比的。国外客观地尊奉孔夫子为世界四大圣人之一，不是没有道理的。我们炎黄子孙应引以为光荣自豪。正如子思夫子所说：“普天之下，凡有血气，莫不尊亲，故曰配天。”孔门的“天命之谓性”，即佛门的“妙明灵知觉性”，是凡圣共有的，只分先知先觉、后知后觉、不知不觉而已。上智之人闻道之后，如获至宝，勤而行之；中智人闻道后，若存若亡；迷智之人闻道之后，当它是草，甚至还要贬为毒草，好像不如此便不足以为道。何以故？聪明辩才过人而没有真正的智慧，同时也缺少善根福德，觉性大大地迷失故也。所以不明觉道的人，必然对人不对事、对情不对理，对文不对义。迷于事，迷于理，迷于义，只泥于人，泥于情，泥于文，便落于盲从迷信，因此学道如牛毛，成道如兔角。孔夫子说：“夫知生，焉知死。”不尽人道，也成就不了圣贤佛道。其实世间法即是出世间法，所以常言道：人间没有不忠不孝的圣贤，天上无有无功无德的神仙，如果生前修持净心，死后自然往生净土。相反，生前对亲不孝，对师长不敬，对兄弟姐妹不义，对夫妻之间不贞，对子女不慈，对朋友不信，对人民不爱，对祖国不忠，这便连做人的规格都不具备，也叫做不具善根，如果不回头是岸，则一息不来。欲保人身，其可得乎？要想成仙成佛，更无有是处。
      僧问大珠禅师：“儒释道三教，为同为异？”师答言：“大量者用之则同，小机者执之则异，总是一性上起用，机见差别成三。迷悟由人，不在教之异同。”我们可以看到，过去道生法师将儒家思想渗入佛教，僧肇法师将道家思想渗入佛教，憨山大师以佛理融会《道德经》和《大学》、《中庸》，且言
      “愚意孔老即佛之化身也。”从东汉到现在二千多年，儒与佛的流传，不但并行不悖，而且达到水乳交融，成为中国式的佛教，自成蹊径，大放异彩。再看看历史上的著名高僧，未有不精通孔孟之道的，所以先圣后圣，其揆一也。因此，我们应特别强调，学佛一定要在修慧明理上用功夫，信之于理，不可信之于迷。


（四）

      请看经文第四段：“是故空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法；无眼界，乃至无意识界；无无明，亦无无明尽，乃至无老死亦无老死尽，无苦集灭道，无智亦无得。”
      这第四段经文，是“是诸法空相”的具体说明，也就是空诸所有的详细内容。下面分小段加以解释：
      1、“是故空中无色，无受想行识。”这两句经文中，“是故”有绝对的意思，是由前段得出的结论。“空中”的“空”字，不同上段“是诸法空相”的“空”（作动词用），而是名词，指破识锁玄关后的“妙有真空”，亦即“六不”之体。这两句连起来讲，就是妙有真空（实相）之中绝对不存在色受想行识五蕴。这两句是总法，下面分释诸法。
      2、“无眼耳鼻舌身意，无色声香味触法；无眼界，乃至无意识界。”这四句经文就是上面讲过的六根六尘，并相对而产生的六识，合称为十八界。《楞严经》云：“元本一精明，分为六和合。”凡夫迷之，逐生不同程度的颠倒梦想，烦恼障碍。因贪瞋痴三毒皆由六根六尘六识而起，如果不堕凡夫之见，明白空的道理，万法随因缘聚会而生，随因缘分散而灭，无有独立自主的实体，便不会执着认为实法，既不逐有，亦不堕顽空，消除种种执见。
      3、“无无明，亦无无明尽，乃至无老死亦无老死尽。”这四句经文是指缘觉，虽由十二因缘法而悟道，但如执为实法一定不移，则法见未泯而生挂碍。佛说此四句经文，正是扫除其悟迹，去其法执，归于无所得而入大乘佛位。缘觉如明此理，则没有法执了。
      4、“无苦集灭道。”这一句经文是指声闻，执四谛为实法而生挂碍，倘明白人空和法空的道理，则知四谛法不过一时的假用，不必执着，但无挂碍了。
      5、“无智亦无得。”这一句经文是指未曾见性的三贤菩萨，求种种智，以期证得佛果，遂执取六度万行，认为确有智慧可得，有众生可度，有佛道可成，心中还有波罗密的行相，智执未尽净。慈航法船到了彼岸；以空智尚存，未能舍法船登彼岸之上；若将空也空去，则舍法船登至彼岸之上了。所以菩萨必须法见尽净，才舍三贤而入观自在圣位。因为佛道是可成的，但存可成之心，则能所对立，便不能证得绝待真心入佛知见，观自在圣位。
      设有人问：无智亦无得，还有什么解释？答：心即佛，佛即心，千经万论都说此心。此心者。真心也。因为真心即佛智，亦名般若无智，无智之智才是绝对真智，如果智外有智，则有能智所智，相对而有，转为识了。无得之得，才是真的永得，亦即法身无相。故达摩祖师言：“心得涅槃时，即不见涅槃。何以故？心即是涅槃，若心外更有涅槃，是名着邪见。”
      我再给大家举两则禅宗的公案：（一）僧问马祖
      ：“和尚为什么说即心即佛？”师曰：“为止小儿啼。”曰：“啼止时如何？”师曰：“非心非佛。”（二）僧问赵州和尚：“狗子有佛性否？”和尚答：“无”。以上所举祖师大德说法，就是“无智亦无得”的解释说明。或有人问：佛说众生皆有佛性，怎么狗子无佛性呢？应知佛对机说法，有通说有别说。“众生有佛性”是佛对三贤菩萨的别说，教舍三贤而入圣位。所以赵州和尚答语是指极则事，马祖以即心即佛为止小儿啼，而啼止则示以非心非佛，亦即无智亦无得也。
      各位善信，你如参透上举两则公案，则你看禅宗话头便有了基础。因为宗门一午七百例公案，所有机锋话头，大都是以“无智亦无得”衍生出来的，都是考验学人程度的方法。


（五）

      请看第五段经文：“以无所得故，菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。”
      这第五段经文与上面第四段是一开一合，所谓“打得妄念死，许你法身活”，从毕竟无，死透了妄心，翻身活过来，转成究竟有，证空不空，彻悟涅槃妙心，今再分二小段解释如下：
      1、“以无所得故”这句，是一部《心经》的宗旨。即《金刚经》所说的降伏其心，要人死透了妄心。“菩提萨埵”是我们通常所呼的“菩萨”（简称）的全称，此菩萨不单指观自在菩萨，乃指十方三世诸菩萨。连起来说，即菩萨证得究竟涅槃佛果，是以无所得而成就的。比如用金刚般若利剑，一挥斩断凡夫，声闻、缘觉、地前菩萨的挂碍法见，即绝后再苏，彻证究竟涅槃妙心此涅槃妙心，不是现代学者所说的一元、二元、唯心、唯物所讨论能得到的，因为他们所讲唯物的理论仅局限于第六意识故也。所以《金刚经》中佛告须菩提言：“若菩萨有我相人相众生相寿者相，即非菩萨”，即因法执未尽，不能名为地上菩萨；马祖除说：“即心即佛”、“非心非佛”外，又说：“不是心，不是佛，不是物”才为极则；永嘉大师《证道歌》云：“法身证了无一物，本源自性天真佛，五阴浮云空去来，三毒水泡虚出没”，即证此无得之得的究竟涅槃妙心。
      法执尽净所证境界，的一声，根尘脱落，一法不立，一尘不染，一丝不挂，圆觉大智朗然，入佛知见。学人证此真实后，回过头来，方知生死即涅槃，烦恼即菩提，无明即如来，诸法即实相，彻悟不二法门的道理。譬如坚冰为阳光融化成水，而水即冰，冰即水；又如波之与水，风停水静波息，一平如镜，而水即波，波即水。我们学佛的人亦复如是，只要歇下狂心，就是真心，即证菩提。所谓“道在迩而求诸远，事在易而求诸难”，就是对那些学道走冤枉路的人说的。如果未见性的，说这些话，就叫做“脚不点地。”
      2、“依般若波罗密多故，心无挂碍；无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。”这六句经文，是说十方三世诸菩萨，
      依般若的力量，由此岸到达彼岸之上，得证究竟涅槃果，由于证此之时，凡夫声闻缘觉及地前菩萨的法执一时顿断。内迁外脱，任运如如，所以没有挂碍，一切恐怖颠倒梦想也就没有来处了。
      证果地佛，须破三关。初关是座上入定功夫，定功得力而开悟，是名破识锁玄关。能动不能静，是谓凡夫；能静不能动，是谓木石，亦名死定；能静能动，是名自性起用。第二关是能起妙用，不失观照，动静一如，是谓理事圆融，亦称至德凝至道，亦名破重关。第三关是习气消尽，大用现前，自在无碍，是谓事事圆融，亦名破牢关。

      上面说过，初见性人，从性起修谓之正修。勤除习气，亦有对治办法。因为证得色空、人空、法空，所以对境时，物来必照，资生与色空相应，则施夺取与，何得何失；身与人空相应，则刀割香涂，何苦何乐；心与法空相应，则誉毁赞谤，何忧何喜。这样以证到的三空警策自己，因缘接物，不为物所转，心不颠倒，回到无心本位，从而对无始以来浓厚的习气（烦恼的余气）能得到逐步消殒，对物质自然淡泊，而身心反觉轻安。
      元音老人曾教导我说：“断除贪瞋痴疑慢恶见等根本烦恼，非彻悟《般若波罗密多心经》不可，”信哉，此法语之言也！
      六祖言：“大定无出入，有出有入不是真定。”
      大定无出入者，谓五蕴皆空，证得明心见性，则一得永得，如矿里沙金，炼成金块，纯精无杂，不复为砂金矣。有出有入不是真定者，是指修持人座上虽然入定，但未生智慧，未得本来面目，故下座后，不会自性起用，说明尚未到家。前曾引六祖言：“若能转处不留情，繁兴永得那伽定”，也是这个意思。
      初见性的人，就是佛子出生，然身小力微，犹如婴儿，历劫习气未净，偈云：“顿悟虽同佛，多生习气深，风停浪犹涌，理契念尚侵。须好好保养圣胎，不断消除习气，宗门称为牧牛行。虽然如此，但智与识、真与假、实与幻、常与无常、主人与仆人，见性之人都已能清楚辩别。”临济大师言：“三要印开朱点窄，未容拟仪主宾分。”因此，主人自己当家，不再被仆人欺骗，为习气所转，造业受苦了。
      所谓“颠倒”者，即与见性之人相反，认识为智，认幻为实，认假为真，认无常为常，认仆人为主人，所以佛说凡夫心性颠倒。“梦想”者，以梦作喻，犹如我们睡觉昏沉入梦，梦中不觉，认幻作实，待一觉醒来，方知梦境为虚，全无实在的东西。因颠倒故，背觉合尘，驰逐外境不舍，随流忘返，吝情生死，便有种种挂碍，由挂碍而更生种种颠倒梦想。若能循佛教导，用功修持，使般若现前。回光返照，背尘合觉，外迁内脱，则心性不颠倒，因而挂碍、恐怖、种种梦想都无来处了。所以佛又说如来之心正遍知，即谓见性之人，朗然大觉，逆生死而趋涅槃，不再是心性颠倒的凡夫矣。大珠禅师云：“无始以来，无时无刻不在梦中，破尽无明，朗然大觉曰’天上天下，唯我独尊’，夫是之谓梦醒汉。”永嘉大师《证道歌》云：“了了见，无一物，亦无人，亦无佛。大千世界海中沤，一切圣贤如电拂。假使铁轮头上旋，定慧圆明终不失。”
      有人说：“明心见性的时间，不过一分钟左右，过此则同未见性的没有什么两样了。其实大大不然，只要你见到一刹那的开豁境界，则一得永得，自性能度百千劫如一念顷。譬之一灯能灭千年暗，光明代替了黑暗，黑暗不复存在，亦不会在光明中重现黑暗，所以称大智慧为海印放光也，亦名长明灯。
      见性之人，非但心地法眼可以见性，即使肉眼也能彻见真性。有些过去不能理解的佛祖圣贤之语，如“一尘入法界，法界入一尘”、“于一毛端现宝王刹，坐微尘里转大*”
      “放之尽虚空偏法界，收之退藏于密”、“语大天下莫能载，语小天下莫能破”等等，见性之后不但理解，而且成为现实，明白都是如《金刚经》所说的“如来是真语者，实语者，如语者，不诳语者，不异语者”。因此，解道者，行住坐卧无非是道；悟法者，纵横自在无非是法。孔夫子曰：“道不远人，人之为道而远人，不可以为道。诗云：‘伐柯伐柯，其则不远。’执柯以伐柯，睨而视之，犹以为远”。孟夫子曰：“行之而不著也，习之而不察也，终身由之而不知其道者众也。”傅大士偈云：“夜夜抱佛眠，朝朝还共起，起坐镇相随，语默同居止，欲识佛去处，只这语声是。”又有云：“终日面相对，相见不相识。”从上所引圣贤语句，可知见性之人是体相用合而为一的。
      设有人问：性在何处？答：性即在相用上。今举两则古宿大德的言论如下：（1）昔异见王问婆罗提尊者曰：“何者是佛？”尊者答曰：“见性是佛。”王曰：“师见性否？”尊者答曰：“我见佛性。”王曰：“性在何处？”尊者答曰：“性在作用。”王曰：“是何作用？我今不见。”尊者答曰：“昭昭作用，王自不见。”王曰：“于我有否？”尊者答曰：“王若作用，无有不是；王若不用，体亦难见。”王曰：“若当作用，几处出现？”尊者答曰：“若出现时，当有其八。”王曰：“其八出现，当为我说。”尊者答曰：“在胎曰身，处世曰人，在眼曰见，在耳曰闻，在鼻辨香，在舌谈论，在手执捉，在足运奔，遍现俱该法界，收摄在一微尘，识者知是佛性，不识者唤作精魂。”王闻即开悟。（2）韫光大德问大珠禅师：“禅师自知生处否？”师曰：“未曾死，何用论生，知生即是无生法，无离生法说有无生。祖师云：“当生即不生。”曰：“不见性人，亦得如此否？”师曰：“自不见性，不是无性。何以故？见即是性，无性不能见；识即是性，故名识性；了即是性，唤作了性；能生万法，唤作法性，亦名法身。马鸣祖师云:‘所言法者，谓众生心。’若心生故，一切法生；若心无生，法无从生，亦无名字。迷人不知，法身无相，应物现形，遂唤青青翠竹总是法身，郁郁黄花无非般若。黄花若是般若，般若即同无情；翠竹若是法身，法身即同草木；如人吃笋，应总吃法身也。”……大德诵跃，礼谢而去。大珠禅师在另一处又云：“法身无相，应翠竹以成形；般若无知，对黄花而显相。非彼黄花翠竹而有般若法身也。”
      各位善信，上引古宿大德的言论，直指心源，看了切不可草草放过，快快回光返照，参！如果能透过视象，看到本质，离相见性，不为相所合，则山河大地尽是七宝所成。所谓溪声便是广长舌，山色无非清净身。可惜凡夫之心多缘于色声香味触法，而菩萨之心方住于般若也。
      见性的人，由于转识成智，他的起心动念，创造发明，经营事业，修身齐家治国平天下，一切作为，皆名自性起用；喜笑怒骂，謦亥欠掉臂，皆是海印放光；穿衣吃饭，运水搬柴，无非神通妙用。何以故?《楞严经》云：“性识真空，性空真识。”此性之妙用也。
      见性的人，由于转识成智，能解佛法妙义，名本来智。何以故？六祖云：“何期自性本自具足，何期自性能生万法。”佛祖经论亦本自性具足也。
      见性的人，由于转识成智，处种种差别境界，纷纭人事而不惑，名分别智，何以故？如《净名经》云：“善能分别诸法相，于第一义而不动。”性海圆融，缘起无碍，因识得本来，心不颠倒，不逐境流浪。自然安住无心本位。
      见性的人，由于转识成智，世出世事业无不成办。孔夫子曰：“志于道，据于德，依于仁，游于艺。”有了道德仁义的依据，何只文艺技术，茶楼酒肆皆是道场，无处不现游戏三昧了。
      见性的人，由于转识成智，不住境逐物，心空意闲，则诚于中，形于外，必然精神面貌起脱胎换骨的变化。正如孟夫子所云：“君子所性，仁义礼智根于心。其生色也，卒然见于面。盎于背，施于四体，四体不言而喻。
      见性的人，由于转识成智，不独自己解脱，看到苦恼众生在迷梦中，长夜漫漫，心为物转，轮回六道，不知何日醒悟出头，必然心生慈悲，强烈愿望说法度生，唤醒迷人，回头是岸。


（六）

      请看经文第六段：“三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。”
      这第六段经文是说，过去现在未来成佛者，皆是依般若波罗密多法门而证到菩提果——无上正等正觉的。离开般若观照，不仅得不到菩提佛果，而且恐只有成魔或造业受苦堕三途的份。
      《禅门经》言：“求佛圣旨，即要坐禅。若无禅定，想念喧动，坏其善根。”《楞伽经》言：“牟尼寂静观，是则过离生死，是名为不取。今世后世，净十方诸佛，若有一人，不因坐禅而成佛者，无有是处。”因内圣之旨，非见闻之可得，非心外之可证。看经听法，只能解悟，不能证悟，皆是助道因缘。千言万语，百闻不如一见，而求一见则非依般若波罗密多法门不可，不依般若，业障如何可消。各位善信请深思之。


（七）

      请看经文第七段：“故知般若波罗密多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。”
      这一段经文是表明证明悟后的意境。永嘉大师颂云：“忘缘之后寂寂，灵知之性历历。”又云：“空寂是体，灵知是性，湛然不动，非同木石。”此言，“知”字之妙用，因为真心绝待，不能以识识，只可以智知，此言知者，不须知知，但知而已，所以有口说不出来，是之谓无生法忍，即不生不灭之体。忍就是能证之智，此智证理之时，心中了了，口吐露不出，即断无明证法性之位，亦即相宗所谓证自证分。到此绝相离名，言语道断，心行处灭，唯有神会，唯有赞叹，正是“如人饮水，冷暖自知”。
      “是大神咒”下四句，说明般若波罗密多的功效。弘一法师说，咒者秘密不可思议，功德殊胜，此《心经》是经，而又称咒者极言，其神效之速也。“是大神咒”称其能破烦恼，“是大明咒”称其能破无明，是是
      “无上咒”称其令因行圆满，“是无等等咒”称其令果德圆满。
      “能除一切若，真实不虚”这两句，是佛慈悲心切，对我们修学般若之人再作保证。佛曾于四十九年中反复教言，若得禅悦，便谓至足，则内守幽闲，正是生死根本，还须空空力参，了了见自本性，则自在洒脱，生死无着脚处。生死尚无着脚处，恐怖忧畏一切众苦何由而生？古德言：“悟即刹那成正，迷而万劫沉沧，若能一念真修，灭尽恒沙罪垢。”永嘉大师言：“了即业障本来空，未了应须还夙债。”对佛慈悲的保证，我们应深信勿疑。达摩祖师说：“虽已信佛，言佛有金枪马麦之报，亦名信不具足。”
      永嘉大师在《证道歌》中也反复为我们作出保证：“有人问我何解何宗，报道摩诃般若力，或是或非人不识，逆行顺行天莫测，吾早曾经多劫修，不是等闲相诳惑。”又云：“证实相，无人法，刹那灭却阿鼻业，若将妄语诳众生，自招拔舌尘沙劫。”真是慈悲心切呀！


（八）

      请看经文第八段：“故说般若波罗密多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。”
      这段经文是佛说的密语。佛慈悲心切。为了使众生能度一切苦厄，见性成佛，既用经文说无上大法，复恐众生或因障重难于理会，或虽理会而尚存知解，不能究竟解脱，故又用咒语密说，勉励学人扫绝知见，勇猛精进，持咒密密修行。所以《心经》用咒语殿后，正是显密圆通，意思是要大家听了《心经》之后，发愿同修般若法门，同度苦海，同登极乐。
      咒语的意思是：渡过去呀！渡过去呀！向彼岸渡过去呀！大家向彼岸渡过去呀!火速证到菩提呀！


后跋

      牧牛老人稽首如来。恳求三宝加被，谨告诸善信：
      我写此篇之目的，首先是为宁绍同乡多诸初学善信，帮助他们在诵经念佛修持自性的途径中，听听过来人的点滴经验，免走冤枉路头。
      再者，我接触到一些知识分子，知道他们也认为佛法的教义广博高深，与我国的道德修养、文化教育等精神文明有密切关系。他们又看到诸如日本等科学高度发达的国家，全国上下对佛教极其虔诚地信仰，对佛教极其认真的阐扬，了解到佛教不是一般人听说的迷信，因而很想明白佛法大意，进一步修学，但苦于无机缘向佛门中人请教。他们自己由于求知欲也看佛经，但感到名相纷繁，或同义异名，或同名异义，扑朔迷离，抓不住中心，正如永嘉大师所说的“分别名相不知休，入海算沙徒自困。”又因汉唐以来。从梵文翻译过来的佛经，到了差不多两千年后的今天，都成为难懂的古文，未具修持体验的人实难看明白。还因社会上历来骗人骗钱的勾当，硬把迷信的事情附会在佛教里面，使佛教蒙上神秘的色彩，不知佛法的真正教义是以修证大智慧为目的，以普度众生了生脱死解除缠缚为事业的，世俗的误会一时很难解释清楚。由于这种种原因，我不揣固陋，把自己诵《心经》的一点粗浅体会写出来，供他们参考，或许能起到辩别方向、指点门路的作用，以便进一看懂其他的佛教经典和宿德著作，产生信仰，解脱苦厄，得到真正的吉祥幸福长寿安乐。
      谨以此微薄法施功德，回向法界众生，报答佛恩、师恩、父母养育之恩、国家保护之恩。


谈谈妄心、真心及真心启用

妄　心

      谈谈妄心、真心及真心启用
      牧牛老人著

      前 言
      人身难得而易失，一失人身千古恨。我今既得人身，而此人身确又“如露亦如电”，稍纵即逝。是故佛法常提醒我人：生死事大，无常迅速。学佛就是为了解决这个生死大事，牢牢把握这既得人生的这个机会，永超生死轮回。尊敬的师公王骧陆大善知识在《六祖坛经经注》上言：“既不识本性，亦未见妄心，充其量，免堕恶道而已，终不能了生死也。”了生死，在明心地，求个究竟。是故学人真欲了生死，成就道业。就必须把“妄心”（心、识）与“真心”（本性）两个问题弄清楚，彻底搞明白。老拙今讨古人牙慧和恩师元音老人教导，述而不作，简疏如下。

      妄 心
      什么是妄心？妄心者，即我们凡夫“背觉合尘”，住著六尘（色、声、香、味、触、法）所生的心。也就是六根（眼、耳、鼻、舌、身、意）攀缘六尘（色、声、香、味、触、法）所生的六识（眼识、耳识、鼻识、舌识、身识、意识）。异名心。
      我们凡夫动心起念总不离六尘，无时无刻不在六尘里滚来滚去，一念也离不开。现代哲学家讲解辩证唯物论的道理说：“思想是客观事物的反映”。又说物质是第一性，思想意识是第二性，唯物是客观存在的，唯心是主观想象的。这就是说主观能思想的是心，所思想的对象是客观事物，而客观事物不外六尘。这与佛法上所说的“心物不二”的道理是一致的。所谓即心（思想）之处，物（六尘）在其中；反过来说，即物之处，心在其中。故说心即物，物即心，心外无物，物外无心，心物是不二的。这里所说的“物”字，就是心中的念头——妄想、妄心、意识，也就是内六尘，亦名法尘。佛教经典常说“三界唯心，万法唯识”，又说“心不自心，因物故心：物不自物，因心故物”。“心本无生因境有”。“心生种种法生，法生种种心生”。“善能分别诸法相”等等。总之，排列起来，即心境不二，心相不二，心物不二，心色不二，心声不二，心香不二，心味不二，心触不二，心法不二。这都是说六根对六尘所生起的六识。师叔徐恒志居士在《学佛是怎么一回事》一书中，曾解释说：“心因物而有，物因心而显。”比如眼见茶杯，便起茶杯的影像。所以心因物而有，（在这个意义上，可以说物质是第一性，思想意识是第二性）但茶杯虽客观存在，若心不在焉，则视而不见，所以物必因心而显。心有他的主观能动性的积极作用。以此。意识就有决定存在的意义（此即意识第一性，物质第二性）。从而知道，即心之处物在其中，即物之处心在其中，心外无物，物外无心，心物是不二的。
      下面试以表来说明之：
（此处缺一图？）
      色、声、香、味、触，包括世间一世可见可闻的境界。
      法之一字，包括世间不可见、不可闻而为心识所能及的境界。
      识乃心的别名。前五识和内六、七、八识，乃识的分位，深浅有不同，意义是相似的。以树为喻，第八识可比树根，第七识可比树干，第六识可比树枝，前五识可比树叶。
      一切法皆从对待而生，故经云：“法不孤起”，又云：“凡夫之人，皆认六尘缘影为心。”换言之，我们的思想皆是六尘的影子。这一点，《楞严经》说的非常肯定而明确，及“意识之心，随境生灭，前尘相想，分别影事。”
      人对客观事物的认识，如眼、耳、鼻、舌、身，对色、声、香、味、触，只能分别各自的境界如眼见色，只能分别色，汇集到第六意，意缘法，生意识，致于或青或白，或美或丑，全是意识分别计度，所以当前五识中有一识起作用，便有意识同时俱起，帮助发生进一步的作用，因此把意识又叫做“五俱意识”，但意识有时能离开前五识，而独立发生各种思念，这就叫做“独头意识”。
      根是根，尘是尘，中间的媒介是第六识，如果意不生，则根尘不交涉，所谓心不在焉，则视而不见，听而不闻，食而不知其味，那么，客观事物即不可能成为“意识”。
      前面谈到心物不二，不二者，即不可强分为二，亦不可强执为一。例如，摄影师为我们拍照，拍出的照片与我一模一样，名之非二，但照片毕竟不是能知痛痒的我，故曰非一。这如禅宗洞山禅师因过水睹影有偈曰：“渠今正是我，我今不是渠……”即非一，又非二，佛法称为“不二”。
      哲学上唯物与唯心这两大哲学派别，各执一端，互相攻击，实则皆无不是，亦皆非是，各说对了一半，若以佛法“心物不二”的道理为以贯通，自可焕然冰释矣。偈云：“弹指敲开不二门，登堂直入如来室。”由此，我们进入到所谓“本性”、“佛性”的探讨与认识。现代哲学家和心理学家，只研究到人们的前五识和内第六识，而从佛法上来说，还有第七、第八两识，这是佛法所特有的更深层次的认识。如上列图表所说，第七识是第六识的根（亦名意根），第六识有时间断（有审无恒），而第七识是不间断的，常常在那里思量（有审有恒）他所思量的就是执定自我为中心的想法，一切有生命的动物，都有这种执著。众生眼前相对宇宙万象（色尘），立即就产生了取舍、顺逆、贪爱、憎恶等等，佛法称之为“我执”。同时又认定呈现在面前的宇宙万象，那是真真实实的，于是又产生了“法执”。既错认了主观的我为真，又错认了客观“生、住、坏、灭”的宇宙万象为实，由此而起惑造业，永远难以脱离苦趣，不得清净解脱了，故又名染污识。
      那么，为之执著当作自我的，又是谁呢？他就是不生不灭的如来佛性，和生生灭灭的，而又相续不断的无名妄想和合的第八识——如来藏识，他是前五识和内第六、第七识的根本，是一切有情的总报主。我们的根身（肉身）器界（宇宙万象），都是他显现出来的。故经云：“唯识所现，见妄所生”。我们历劫所造成的业力种子，都储藏在内，因缘会合，就起现行（由此种子，生心色之法，现苦乐境界）现行又去影响藏识，即又成为新的种子，如此循环不息。《涅槃经》云：“假使百千劫，所作业不亡，因缘会遇时，果报还自受。”又云我们临终时：“万般将不去，唯有业随身”。
      《文殊经》云：“心者聚义，意者忆义，识者现知识。”《俱舍论》云：“集起名心，筹量名意，分别名识。”《密严经》云：“藏是心，执我意，取诸境界名识。如是等说，皆小异而大同，都是说明六识、七识、八识的含义。
      由于我们凡夫，不明六识向上还有七识、八识的道理，更谈不上本来面目——如来佛性，所以不认为有因果业报，六道轮回，因而终朝尽夜，肆无忌惮，起惑造业，故《楞严经》云：“如此恶业，本自发明，非从天降，非从地出，亦非人与，自妄所招，还来自受。”
      我们做工夫，欲识得本性，说来这并不烦难，尊敬的师父元音老人，经常教导我们学人说：“一念断处，那了了分明的是什么？”六祖惠能大师：“不思善，不思恶，正与么时，那个是明上座的本来面目。”惠明言下得悟，这说的都是一码事。所谓“不思善，不思恶”，所谓“一念断处”，这都是说把妄念息下来，而这妄念也不是外人，乃是盗窃家宝的内贼。外贼作殃犹可治，亲家作祟不可祷也。而心意识之障道，甚于毒蛇猛虎，何以故？毒蛇猛虎尚可回避，而心意识无你回避处。
      永嘉大师《证道歌》言：“损法财，灭功德，莫不由斯心意识，是以禅门了却心（妄心），顿入无生知见力。”大愚祖师《解脱歌》言：“执指为月枉施功，根尘识中盲揣摩》”（学人在情识里求见本性是捞摸不到的），又《金刚经》“如是住，如是降伏其心（妄）。”这里只说降伏，而不是压制，更不是消灭，若把妄心压制住，乃至消灭掉，这恰恰又违反了佛法的真谛，而成了断灭论。我人做工夫，总是要活泼泼的，潇洒自在，而不是金石木头，若学佛者一个个都是呆若木
      鸡，死板板的，又如何起用？故知做工夫应是息妄而不求真。


真　心

      真　心
      那么，什么是真心？真心就是背尘合觉，即离心意识。所谓歇下妄心，就是真心，换句话说，真心不在别处，就在妄心里头，觌面就是。可惜我们凡夫福薄障重，就是相见不相识。孟子曰：“行之而不著焉，习矣而不察焉，终身由之面不知其道者，众也。”须知凡夫之心，虽完全不觉，而实为本觉之所变现，所谓真妄和合，名之曰：如来藏识。“降伏其心”，是不住著于妄念，不跟着妄念跑，内不为念转，外不随境迁。《华严经》云：“离诸和合相，是名无上觉。”所谓八识爆破，也就是明心见性，如来就出藏了。“主人翁，惺惺着”，使不觉者觉，故善用之，即能以妄破妄，去邪归正，转而起大机大用，名六度万行，得证大智慧；如不善用之，背觉合尘，便是覆盖自性光明的障碍，名为六贼，成为造业堕落生死轮回的因由。
      工夫做不做得上，第一步要把上面图解里的客尘认清，如不认识，仍旧在客尘里打滚，空过光阴，这里《楞严经》有一段非常精彩的经文，今录如下：
      “佛言：‘我初成道，于鹿苑中，为阿若多，五比丘等，及汝四众言，一切众生，不成菩提，及阿罗汉，皆由客尘烦恼所误。汝等当时，因何开悟，今成圣果？’时憍陈那，起立白佛：‘我今长老，于大众中，独得解名，因悟客尘二字成果。世尊，譬如行客，投寄路亭，或宿或食，食宿事毕，束装前途，不遑安住。若实主人，自无攸往。如是思惟，不住名客，住名主人。以不住者，名为客义。又如新霁，清阳升天，光入隙中，发明空中诸有尘相，尘质摇动，虚空寂然。如是思惟，澄寂名空，摇动名尘。以摇动者，名为尘义。”
      我们心中的妄想（法尘），亦复如是，在平时起心动念时，并不知道，一到修行静坐，用功当中，才察觉到妄念起伏不断，这就须要我们如《观世音菩萨耳根圆通章》所教导的那样：“初于闻中，入流亡所，所入既寂，动静二相，了然不生，……”这里“入流亡所”乃修证圆通的总诀。所谓入流亡所，永嘉大师说：“流，非亡所而不能入；所（六尘，妄念），非入流而不能亡。”恩师元音老人进一步明确开示说：“入流应该是将整个身心置于闻性之流——置于能闻声音的法性当中去。亡所，就是外面的客观环境，全部消融了，能做到入流亡所，身心就定下来了，不为外界环境干扰。所以做工夫第一步要做到心念耳闻，才能抓住妄念（根尘识），不随之流浪，才能入定。”这就是教导我们做工夫时，要反闻闻自性，禅宗修法：看话头就是反闻闻自性。不生不灭就是自性。反闻不生不灭，即是反闻闻自性。若用眼看耳闻便是循声逐色被物所转，叫作顺流；若单单的在不生不灭中不去循色逐声叫作逆流，叫作照顾话头。声声唤醒主人翁。如净宗念佛法门，每一句佛号，佛号的每一个字，念得清清楚楚，所得真真灼灼，一字一句都回到自己的闻性中去，久而久之，工夫纯熟了，念佛声中，声声唤醒自性弥陀，终至能念的我与所念的佛一时消融，顿断无明业识与妄想执著，当下便是极乐。净宗行人，以此得成就者，代不乏人。如果用功不得力，那就做不得主，一面口头念佛，一面想心事，仍旧在妄念里打滚。那就不能横超三界，仍在流浪生死海中打转转。“境风浩浩，不被境转”在对境的时候，见色不迷，见财不贪，见名不受，乃至一切不受，不被客尘烦恼所累，五欲所牵，“时时勤拂试，莫使惹尘埃。”则六根渐得清净，如牧牛人那样，要稳住绳索，牵住牛鼻子，不许它犯人苗稼。牛如不听话，即抽他几鞭子，如是降伏其心，日久功深，就有回头到家的日子。
      经典上常说，由文字般若，起观照般若，证实相般若。文字般若者，乃诸佛菩萨，从其亲证实相理体，假借文字语言，以教导一切有情，使其解悟者。观照般若者，离文字语言，归到心源上观照，则开始“背尘合觉”，能开发正智，由观照功醇始觉合本觉，证实相般若。此时心与法，皆无立足之地，见活生生的自我生命（真谛），即明心见性，始可突破语言文字，心中无比清净，圆满菩提，归无所得。此乃《金刚经》“实无有法得阿耨多罗三藐三菩提”之谓也。
      永嘉大师《证道歌》言：“心是根，法是尘，两者犹如镜上痕（妄心），痕垢尽除光始现（智慧光明），心法双亡性即真（明心见性、真心）。”
      证实相般若，乃学人非常关心的大问题，他的异名也很多，如“明心见性”、“花开见佛悟无生”等等，一般往往说不清楚，其实经典里讲得明明白白，但非明眼人联系不起来。《法华经》偈云：“宅中宝藏，非智人莫能开；尘里经卷，必净眼乃能破。”故说明心见性的人，如经论看不懂，保证老兄尚未见性，虽明心见性不能示人，但说理则非明心见性不可，达摩祖师言：“若不见性，说法决无凭。”人之患，在好为人师，既不懂经文，只得讲神通奇特，怪力乱神等迷信活动惑众，应知这是敌不过生死的，不仅欺人，而且自欺，再回头来，非常麻烦，孟子曰：“久假而不归，恶知其非有也。”佛法不是迷信，搞迷信则不是佛法，功德且不谈，作业则何必。珍重珍重！
      那么，怎样方可为人之师呢？孔子曰：“温故而知新，可以为人师矣。”所谓“故”，即指我人的本性而言，本性是人人本具、先天地而有、后天地而不灭，是万古常新的。换句话说，彻见本性的人，昭昭使人昭昭。见性后，可为人天师表矣。故佛法只说心与非心，（觉与不觉）。《金刚经》言：“如来说心，是为非心。所以者何？过去心不可得，现在心不可得，未来心不可得。”心指妄心，非心指真心，三心不可得，则彻见本性，亦即孟子所谓“尽其心者，知其性也”。知其性则知天矣，亦即《大学》格物致知同义。此乃最大的佛圆通（亦名道通），这才能敌得过生死。今以佛菩萨的开示，为诸同修参证：
      释迦文佛说：“奇哉奇哉！大地一切众生，皆具如来智慧德相，只因妄想执著不能证得。离开了妄想执著，本来智、无师智、自然智、本自具足。”妄想执著来源于六尘，实际就是离开六尘。
      《大势致菩萨念佛圆通章》：“都摄六根，净念相继，得三摩地，斯为第一。”都摄六根，则根无所对（对六尘）与六尘不交涉，亦即离一切法（尘），则六识不生，念无来处，是名无念，得三摩地。此即离开根尘两边的无生本体（正念）。正念者无念而知，若总无知，则同金石土木矣。
      《观世音菩萨耳根圆通章》所说“入流亡所”，亡所即亡客观事物，客观事物，则不外乎六尘。
      《金刚经》佛言：“离一切相，即名诸佛。”换句话说，即离相见性，再换话说，即见性成佛。离一切相，即离一切法。法已不立，故无法可说，所以言语道断，心行处灭，也即非心非法，亦即心法双亡性即真——明心见性。
      回头来，再谈“离一切相”，乃离相不离体，否则断灭相矣。故经云：“说法不说断灭相。”空寂是体，体上有知，不从缘生，不从境有，故曰灵知之心，亦名离念灵知，亦名本来智、无师智、自然智，亦名灵明空寂，唯如来能知能见，即所谓唯证乃能知。体即如来法身，灵知即智慧光明如来报身。经云：般若无见，能见涅槃；涅槃无生，能生般若。涅槃能生般若，即名如来法身。般若能见涅槃，故号般若知见，即是如来报身。这对真谛而言。至于以俗谛论，以心印心，乃佛菩萨亲证本来智，所生的后得智，即转识成智。分别（识）亦非意（识）即分别智也。转前五识为成所作智，转六识为妙观察智，转七识为平等性智，转八识为大圆镜智——起化他之智，即如来化身，乃佛菩萨的圆通。这才可说“三身四智体中圆”，自性本自具足，而立一切法，且可善巧方便，用语言文字，为人演说，借权显实，用方便显真实，为众生得真实之慧，说法度生。
      三位佛菩萨，话虽不同，其义则一，目的皆为了离根尘识（妄念执著、心意识），彻见本性，明心见性。
      关于明心见性的层次，六祖在彻悟之后所说的五个“何期自性”，表述得最为明白不过了。下面，我们就以六祖的表述，即可看出与《金刚经》完全异曲同工，可见佛佛祖祖，纵经尘劫，永无变异。
      （一）“何期自性本自清净”——《金刚经》：“应如是生清净心，不应住色声香味触法生心，应无所住而生其心”
      （二）“何期自性本不生灭”——《金刚经》：“如来者，即诸法如义。”此即法性空寂之义，即诸法空相，不生不灭，不垢不净，不增不减。
      （三）“何期自性本不动摇”——《金刚经》：“不取于相，如如不动。”如如者，即自性。而动者是妄想执著，离开妄想执著就是如如。
      （四）“何期自性本自具足”——《金刚经》：“离一切相是名诸佛。”佛具足法、报、化三身。法身人人本具，而报化身，则须如法修持（明心见性）而得。
      （五）“何期自性能生万法”——《金刚经》：“若人言，如来有所说法，即为谤佛。须菩提，说法者，无法可说，是名说法。”凡夫之心，乃境上生心（意），意缘法即意识（六尘），此为妄，一妄一切妄；报、化身说法，是知上分别，此即分别智、后得智。六祖言说法不离自性，那么一切法皆自性（真心）流出，一真则一切真。
      又立“无念为宗，无相为体、无住为本”。有念则立相，有相则住；反之，不住于相，则念从何来？无念为宗，即所谓“不思善，不思恶”、“净念”、“正念”、“一念不生”、“一心不乱”、“离心意识参”、“喜怒哀乐之未发”乃至禅宗语录话头等等，都是无念，即所谓“无念为宗”。有念则立相，有相则住；反之不住于相，则念从何来？
      若有人问，既然无念，犹如金石木头，如何起用？答曰：应知般若自性起念，亦即自性能生万法，亦即智上分别，六根虽有见闻觉知，不染万境，而真性不变，即所谓六尘劳不染其智，故经云：“善能分别诸法相，于第一义谛而不动。”故大觉自性为贵，自悟为尊。觉则对境自然解脱，心无束缚，法见顿空，无念无相无住，三即一，一即三，一体妙用成矣。此自在解脱之大圣人也。《小品般若波罗密多经》中佛言：“善男子，是般若波罗密多。所谓诸法中无念。我等住于无念法中，得如来金色身，三十二相，不可思议智慧。诸佛无上三昧，无上智慧，尽诸功德，诸佛所现犹不能尽，何况声闻辟支佛。”又言：“能见无念者，六根无染；见无念者，得向佛智；见无念者，名为实相；见无念者，中道第一义谛；见无念者，恒沙功德一时筹备；见无念者，能生一切法；见无念者，即摄一切法。”佛所以这样言，因声闻辟支佛著空，三贤菩萨执智，便不知无念空不空的境界，故也。


真心起用

      真心起用
      六祖云:见性之人。立亦得，不立亦得。去来自由，无滞无碍。应用随作，应语随答。普见化身，不离自性，即得自在神通，游戏三昧，得真实受用。
      见性之人，由于转识成智，他的起心动念，创造发明，经营事业，修身齐家治国平天下，一切作为，皆名自性起用。喜笑怒骂，謦亥欠掉臂皆是般若放光。《楞严经》云：“性识真空，性空真识”,此见识之妙用也。
      见性之人，由于转识成智，能解佛菩萨经论，佛法妙义，皆由自性本来智流出，亦即“自性能生万法”。
      见性之人，由于转识成智，处种种差别境界，人事纷纭而不惑。此即性海圆融，缘起无碍。因识得本来，心不颠倒，不逐境流浪，缘起性空，性空缘起，自然安住无心本位。
      见性之人，由于转识成智，世出世事业无不成办。孔夫子曰：“志于道，据于德，依于仁，游于艺。”有了道德仁义的依据，何止文艺技术，茶楼酒肆皆是道场，无处不现游戏三昧了。
      见性之人，由于转识成智，不住境逐物，心空意闲，则诚于中，形于外，必然精神面貌起脱胎换骨的变化，正如孟夫子云：“君子所性，仁义礼智根于心，其生色也，卒然见于面，盎于背，施于四体，四体不言而喻。”
      见性之人，由于转识成智，不独自已解脱，看到苦恼众生，于迷梦中，长夜漫漫，心为物转，轮回六道，不知何日醒悟出头，必然心生慈悲，强烈愿望说法度生。

      后　记
      般若是大乘、最上乘佛法的核心。而《心经》、《金刚经》、《六祖坛经》（王骧陆大善知识经注）是般若经的核心，无论修禅、修密、修净，皆须以般若为眼目，而以其他经论，包括儒学孔孟之性与天道为旁通。所言般若者，即一切众生自性灵知之心，亦即离念灵知，亦即《大学》格物致知。学佛就是为了以佛的教义，开发我人的般若智慧。通过修持，以达到心常寂是自性体（如来法身）、心常知是自性智（如来报身），心常用是自性起用（如来化身），从而“绍隆佛种，续慧联芳”，大机大用，荷担如来家业的重任。若不如是，任你懂得许多道理，只得心所法，只是语言文字、思想意识、名相概念、文化学问、道德文章、哲学理论，仅是以手指月，不是真月。
      如实知自性般若，必直须破识锁玄关——明心见性，亲见活生生的自我生命（真谛），始可突破语言文字、思想意识、名相概念、文化学问、道德文章、哲学理论等等葛腾粘缚，得自在解脱。得自在解脱者，无有一切身心苦乐，唯有无量清净喜乐，故王骧陆大善知识言：“众苦只由于不觉，极乐莫过于明心。”
      明心见性，是彻见本性，亦即自证自分，证到活生生能生万法的般若自性。（《中庸》喜怒哀乐未发之谓中）性即未发之识，识即亦发之性。自觉到本来具有的佛性。换言之。是把经论里的佛言祖语得到印证。其次是行解相应，行动与佛知佛见一致，把那亲证到的表现出来，此即绵密保养圣胎。
      佛法的真谛，在了生死，明心性，故不在事相中。换句话说，在吹打唱念上是隔靴搔痒。事相本身是无常的，无常就是生灭，生灭就是生死。那么，为了了生死，不在根本上下功夫，而在事相上求取，这是了的什么生死呢？
      学佛者，不了彻般若自性，虽尽知种种教义，尽学种种法门，皆是舍本逐末，在枝叶上寻觅，岂能了生死明心地。故大乘佛法都强调先悟后修，至少要有个解悟，始可避免心外求法之嫌。
      “宁可千年不悟，不可一日错路。”诸位同修，慎之慎之！


后 记

编者后记

      2003年5月8日，我接到上海打来的“长途”，一听，是尊敬的师叔徐老打过来的，说:“魏老往生了，时在5月4日，享年92岁……”，我一时楞住了，不知说什么好，只是“啊”了一声，下面，徐老还说了什么，我也没听清楚。
      5月4日，正是农历的4月初4，也就是文殊菩萨的圣诞日。
      上面说的“魏老”，即《<心经>蠡测》一书的作者，法号“牧牛老人”，又名魏鸿勋。早年，即参拜我心密三祖元音老人学心密大法，坐至172座，即根尘脱落，五蕴皆空，于通体清凉之际，灵光独耀。随即写出《<心经>蠡测》一文，得元音老人印可后，即嘱为心密大法传人之一。
      后蛰居南通，并在南通狼山广教寺，博览圣典，便中亦为诸多善信宣讲佛法大意。得牧牛老人熏染，皈依佛门，并接受灌顶、修心密大法者，颇不乏人。数年来，经坚持“六印一咒”之修持，得明心见性，亦有数人。
      哀哉，值此《<心经>蠡测》即将出版之际，老人却安详舍报，撒手尘环，宁勿痛哉！于悲痛之余，谨以此书供养诸善信，广结善缘，是为记。

      后学 明仁　　明如
      2003年5月10日