封面

修行开示
（一、二、三合集）
成刚法师讲述
长春般若寺印赠
中华佛典宝库制作


目 录

第一集
    三皈五戒
    修学问答
第二集
    居士日常如何修行
    学佛的真义
    怎样学佛
    佛法点滴-生活篇
    菩萨的因缘
    生死根本与本有真心
    净土法门与大乘了义教
    怎样带业往生
第三集
    在桃花岛顶首庵开示
    通化佛山开示
    佛七开示
    了生脱死
    见性不动
    淫欲是生死根本
    真忏悔


三皈五戒

    咱们在座的各位，都是在家修行的佛门弟子，善男信女，有的皈依三宝了，有的受五戒了，都是发心学佛，走出苦得乐的道路。大家皈依三宝了，受五戒了，现在我就把三皈五戒法给大家说说，使大家对三皈五戒都能有一个明确的认识，以便更好的修行。
    三皈，三是表示数量。皈，就是回归的意思。就像我们出远门，到遥远的地方去，到晚上还得回家。就是归宿，我们最终的归宿。皈依，就是皈命依靠之意，皈，是皈命；依，是依靠，举我们身心的全体，要皈命依靠佛，皈命依靠法，皈命依靠僧。
    那么我们为什么要皈命依靠佛、法、僧三宝呢？因为我们众生在迷，心里迷惑，不明白，不能正确认识宇宙人生，所以无始劫来生生世世，贪著这个世间，内之身心、外之世界，妄想执着这个世间，所以在三界六道这一切事物上起妄心，造恶业，造善业，造不善不恶业。因为业有一种力量，业力，它牵引我们第八识，就是神识，到人道、天道、阿修罗道、地狱道、饿鬼道、畜生道去受报，被生老病死所逼迫，苦不堪言。所以无始劫来我们就生生死死，死死生生，就像旋转火轮似的，没有开始，没有终了。因为我们众生在迷所以不能自返，自己不能觉悟，不能返迷为悟，所以大觉世尊释迦牟尼大慈大悲，乘自己的菩提愿来到世间设立佛教，教化我们在迷的众生，令我们能够返迷为悟，能够按照事情的本来面目去认识宇宙人生，认识我们这个身心世界到底是怎么回事。我们今天见佛闻法了，发心皈依三宝，要受五戒，要修行，要走出苦得乐的道路。皈依，就是皈命依靠的意思。就是说从现在开始我们的重心转移了，把我们的心从贪著、妄想、执着世间的这一切事物上面提携出来，转移到佛、法、僧上面。这也是人生中的一件大事，是人生的转折点。因为无始劫来，我们贪著世间，随生死流。现在调转方向，反其道而行之，要出离生死，不仅是今生的一件大事，而且是尽未来际的一件大事，所以我们应当珍重，作稀有想。
    我们既然已经皈命依靠三宝了，成为一名名正言顺的佛门弟子，我们再就不能回头想念世间这些声色获利，贪嗔痴，杀生，偷盗，斗乱危害这些事情，这些事情正是我们要减损断除的，我们要随着佛法的净因缘发起我们不可思议的功德。所以从今以后我们要念佛、念法、念僧。
    为什么要念佛、念法、念僧呢？佛在经里说，皈依三宝功德不可思议。因为我们是佛门弟子，再不能想念世间的生死之事，应当念佛、念法、念僧。念佛就是念三世诸佛，心里有佛即是佛在，我们是佛门弟子，三世诸佛是我们的皈命依靠处，是我们的学处，学习之处，也是我们的师范表率，也是我们的导师，导引我们出离生死的苦轮，所以我们不能把三世诸佛忘了，要念念不忘，一心念阿弥陀佛，念本师释迦牟尼佛，念药师琉璃光佛......念佛的功德不可思议。佛在经里不说么：一句弥陀超三界。我们念一句"阿弥陀佛"，就能使我们超越欲界、色界、无色界。三界属于生死。我们就能超越三界而出离生死苦轮，毕竟得安乐。所以我们要一心念佛。观无量寿经说：念一句阿弥陀佛，能灭除八十亿劫生死大罪。能够灭罪增福。另外，阿弥陀佛在无量寿经里发愿：若有众生念我名号，一心不乱，临命终时我即垂慈接引。我们就会往生在极乐世界的莲花里化生，将来一生补处，究竟成佛。你像到了自在家乡了，永远出苦，常受妙乐，念佛的功德不可思议，能够摧毁打破一切生死疲劳，使我们究竟成佛。因为我们是三宝弟子，要念佛，所以我们对三世诸佛都要恭敬、礼拜、赞叹，功德不可思议。
    佛和弟子们有一次出去托钵乞食，正碰到一群儿童在路上堆土起塔，其中有一个小孩，一看到大觉世尊来了，没有什么供养的，恭恭敬敬的捧一把土放在佛的钵里。就因为他发挚诚心供养本师，所以佛就祝愿他，因为供养佛的因缘，他生生世世得做国王，受大福报。所以我们要对三世诸佛恭敬、礼拜、赞叹，功德不可思议。
    不要贪著世间，世间的一切都是生灭、无常、可坏之法，没有哪一种事物是常恒不变的。哪一种事物也没有常恒不变的实体。佛说我们的人生就像水泡一样，天上下雨，水泡不停地生灭，可观不可拿，这个水泡没等成立，马上就破灭了，人生就是如此。所以我们不要贪著世间，要念佛、念法、念僧，发愿一心念阿弥陀佛，求生西方极乐世界，即被诸佛之所护念，天魔外道不能危害，直至成佛而后已。
    皈依佛，以佛为师。我们皈依三宝时不发愿了么，"尽形寿归依佛"，形，即是色身六根；寿，即是浊命，色身浊命。尽形寿皈依佛，不得皈依其它天魔外道。我们既然皈命依靠佛了，诚则灵，诚是一心不杂它念，这样才能有感即应，感应诸佛菩萨加被我们，所以我们成为名正言顺的佛门弟子，就再不能皈依天魔鬼神、外道、外仙、气功大师、狐仙、黄仙、蛇仙等等。因为三世诸佛是进入不生不灭的出世的圣人，大彻大悟，具有大智慧、大神力、大光明，值得我们皈命依靠。只要皈命依靠三世诸佛，就能使我们自己永远保持在正确的学佛位置上，永远立于不败之地，这个靠山用世俗的话说是永远靠不倒的。我们身命可舍，皈命依靠三世诸佛的愿心不可退却。所以我们皈依佛以佛为师，不许皈依其它天魔外道等，因为它们都是六道生死众生，它们正在生死，都是妄心用事。天魔、鬼神搅扰修行佛法的人，障碍我们，系缚我们，逼迫我们，往三恶道推我们。外仙，像狐仙、黄仙、蛇仙等它们都是畜生之类，贪著酒肉供养，谁相信它，它有一种邪通，知道我们的心理，附我们的体，主宰我们的身心，表达它们的意志，让我们顶仙给别人看病，昼夜危害我们。说种种虚妄之话，现种种虚妄之相，如果不听它的，它对我们种种障碍，系缚，逼迫，最后自己不能主宰，精神失去正常，生活不能自理，陷入病态，危害无穷。如果我们向它们乞求，我们就不如畜牲了。
    佛法是觉悟人心的，净化人心的，佛说的话都是诚实之语，真实可信，圣人设教，所以我们应当认可、爱乐，随顺而不违逆。如果我们皈依三世诸佛以后，转而向鬼神学，和鬼神打交道，那就举体皆错了，就会走入歧途，招惹灾难，导致苦轮，将来堕三途道。
    佛在经里有明文论述，佛乘愿来到世间设教，为了使法界众生开示悟入佛之知见。佛说的三藏十二部教典，佛把佛的大门打开，把真实不虚的宇宙人生的谛理指示给我们，这就叫开示。我们因为大觉世尊的开示而悟入人生的道理。悟入是众生的事情，我们应当很好地随顺佛法。佛说的法是圣人设教，真实不虚，广大圆满，只要依之而行，就能使我们究竟成佛而后已。所以不需要在佛法之外，再建立什么天魔、鬼神、外仙、外道、气功大师之类的，它们都是生死法，都是在作生死业，我们不要相信。皈依佛，以佛为师，这一点非常重要，我们不能皈依佛以后，转而再去皈依外仙、外道。这就错了。也不能学气功，气功都是世间凡夫的妄想发明，附会佛教的名词、道教的名词，把自己的邪知邪见掺杂在里面，成为气功大师的理论。所谓气功都是筋骨皮肉上的事情，所以都是生灭、无常、可坏之法。另外有的个别人通过这些事情做为一种生活手段。
    皈依法，佛者觉义，我们不要错解佛义。即心作佛，即心是佛，离心无佛，佛是由我们不生不灭的本觉佛性作得。是指心觉悟净化说的。觉悟，就是明白的意思。我们能够按照事物的本来面目去认识事物，就能正确对待，就能得出正确结果，所以能超越六道生死。佛是指心上觉悟净化说的。我们谁心能觉悟，能净化，谁就能成佛；谁迷闷，谁浊恶染污，谁就作众生。众生也是指心说的，不是指形相说的。佛者觉也，众生者迷也，都是指心说的，不是指形相说的，若指形相说，天魔外道也能变现佛的三十二相，来说种种法要，因为它的心是迷惑、浊恶、染污的，我们不能说它是佛。大家对佛和众生要有一个正确认识。我们发心学佛，就要使自己的心觉悟起来，然后依法修行净化自己的身心。佛在经里说："心净则国土净。"随着我们心逐渐觉悟，逐渐清净，国土净就是我们的果报，我们未来的境界就会殊胜起来，一切不从求中得。
    佛在经里说，依我的神通眼观看，佛具有大神力，凡是当国王的，都得侍奉五百世佛。五百世在佛地，修戒修善，得有这个福德因缘，才能当国王。这是我们佛亲自证得的，如果不在佛地修戒修善五百世，侍过五百世佛，没有这个福德因缘，他想当国王无有是处。不从求中得，如果他在佛地已经修了五百世戒和善法，他想不当国王，国王也得现前，所以不从求中得。你像世间有些人，愚痴、暗昧、贫穷、下贱，到处流浪，饥寒交迫，这也不从天降，不从地长，也不是别人给的，循因结果循业发现，由果验因，他过去生生世世悭贪不舍，造诸恶业，所以感招今生愚痴、暗昧、贫穷、下贱、痛苦的苦报。佛说这个因果律是丝毫不爽的，就像世间说的，造善得善报，造恶得恶报，种瓜得瓜，种豆得豆，循环报应，丝毫不爽。秋天所以能得到瓜，是因为我们春天种瓜了，春天不种秋天绝对没有瓜。所以一切不从求中得。说我想当国王，我想富贵，那不可能，你必须得造这个因，很好地修学佛法，断除自己的生死习气，我们自然"心净则国土净"。我们心清净了，我们的境界、果报就殊胜起来了，丝毫不从它得。
    世间的钱财名利，在迷众生都认为升官发财是乐，其实我们仔细思想起来，正念谛审观察，用佛法之慧眼看世间因缘，高官厚禄不但不是乐，而且升官发财正是苦的体。今天通过种种手段、种种办法升官了，虚妄境界现前了，所以唆发了我们的贪嗔痴心、妄想，所以高兴一时，贪著，这本身就是生死。可是"铁打的衙门流水的官"，世间都是无常的，明天因缘变化，官又失掉了，反而会遭致更大的忧愁痛苦。所以佛在经里说叫"坏苦"，所以升官发财、高官厚禄都不是乐，如果它是乐的话，应该一得永得，再也不会失掉，一乐永乐。钱财是这样，今天得到十万元钱，给我们身心加重了负担，很怕它失掉，心上产生牵挂和障碍，可是不因为我们牵挂障碍，它就不失掉，因缘变化了它又不是我们自己的了，更加忧愁痛苦。佛把这个苦就叫坏苦。
    世间根本就没有乐。佛说这个五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊举体皆苦，根本就没有乐。因为众生迷，把这个苦强作乐想，时间不长失掉了，还是苦，既然称它是苦海，就没有一滴水是甜的，要有一滴是甜的，那么佛说这个苦海就不成立，就是苦的根和本。每天无量诸苦向我们身心逼迫来，愿意受也得受，不愿意受也得受，非受不可，有这块罪累就逃脱不了苦的逼迫，苦就是逼迫性。身心尚且如此，身心之外的一切更不可言说。所以我们要觉悟起来，要正确认识宇宙人生。
    我们内之身心、外之世界就叫正报，正由业力感报此身，苦乐通过他受用。为什么要发现这个妄身妄心呢？因为我们生生世世造了很多业，善业，恶业，不善不恶业，循业发现，业有一种力量，受业力的支配，所以发现这一期果报，业力没散果报不能完结。如果业力散了报完了，我们四大就该坏散了，这一期生命结束了，了不可得。所以两手空空来，两手空空去，来时也是寸丝不挂，我们想在世间得到钱财、名利，甚至斗乱危害，互相杀伐，流血牺牲，导致天灾人祸，可是最终走的时候，也是两手空空去，这个虚妄的身心留在世间。祖师说："万般皆不去，唯有业随身"。什么钱财名利、亲戚朋友，什么也带不去，唯有我们造的种种业牵引我们的神识受生死之报。所以人生如同梦幻一样，不是我们醒来以后了达这个梦是空的，不可得，不计较了，我们正在做梦的时候，妄想执着、贪著梦境的时候，这梦境也不实。无我我所，当体即空，了无所得。不是我们觉悟了以后，这宇宙人生才不可得，正在迷执贪著世间，起惑造业之时，也没有实法可得，就像用手抓虚空似的，抓到未来际也抓不到一物，徒劳身心。古今中外多少英雄豪杰，为了改变这个世间，种种劳费神思，劳费筋骨，最后也是不了了之。因为唯有佛说的法，才是出苦得乐的道路，其它的一切事物都是生死法。所以我们应当一心皈命依靠三世诸佛，就能真实不虚，很好的净化自己，皈命依靠三世诸佛，再什么也不皈命依靠。这个大家都知道，现在世间有的人相信狐仙、黄仙、外道，因为佛法是解脱法，安心法，其它的这一切都是系缚法，是生死法，所以学了外道外仙以后,因为它本身就是寄系缚、逼迫性、障碍性，所以最后无路可走。
    皈依法，法，就是佛说的三藏十二部教典--佛说的经藏、律藏、论藏，佛说的法。佛在经里说，三世诸佛离开众生色心，无一法可得。佛说的三藏十二部教典都是说众生身心之事，因为众生身心有八万四千种烦恼，贪嗔痴心，斗乱危害心，杀、盗、邪淫、妄语、长短是非这些心，共有八万四千种恶习，虚妄心行，酿成无边的生死，佛是对病说药说了八万四千法门，这些妄心都是生死的体。
    比如说众生有贪心，贪心是三毒之一，爱它为贪，别人的一切我们都想得到。另外，自爱为悭，悭，就是我们的一切舍不得施舍给别人。贪心，是引取无厌之意，能毒害法身，杀害我们的慧命，使我们长劫轮回生死不得出离，所以它是我们的生死大病。祖师不有个偈子说么："贪多业亦多，贪少业亦少。万般诸烦恼，除贪一时了"。如果把贪心降伏了，贪心除，一切生死烦恼都没了。因为贪心是我们的生死大病，能酿成无边的生死，所以佛对这种心病对病说药，说"布施度悭贪"。我们要把钱财、物品、佛法甚至生命，众生所需一切给予，就能降伏我们贪心这种生死之病。
    众生有嗔恨心，嗔恨心也是三毒之一，能毒害法身，杀害我们的慧命，使我们长劫轮回生死不得出离，所以佛说"慈悲度嗔恨"。那么我们要慈悲于一切，我们是发心学佛的，佛以慈悲为体，举佛发心的全体就是"慈悲"二字，更没有其它。对于六道众生我们都要慈悲，拔众生苦，给众生乐，使众生究竟出苦得乐，只能利益而不能危害，所以我们广修慈、悲、喜、舍去利益众生，而不危害。发光明心，发利益心，不要发危害心，这样慈悲度嗔恨，能够发慈悲心，冤亲平等，普皆利益之，这就能把嗔恨心这种生死毒害彻底断除。佛说慈悲是法药，修慈悲心，专门治嗔恨生死大病的。我们嗔恨众生，发怒、不满意，由发怒到嗔恨，甚至要骂要打要杀，嗔心一起，首先危害的是自己，马上四大失调，气血失去周运，我们血液就发生毒变，整个身心气质发生变化，气血不畅通，"地水火风"四大互相凌害，百病丛生，当下陷入病态。如果别人不接受，我们丝毫危害不了他人。发光明心、利益心，首先利益的是我们自己；如果发嗔恨心，首先危害的也是自己。所以佛说种种法药。
    愚痴，惑他为痴，自惑为愚。就是邪知邪见，不信因果报应，不信作恶得恶报，作善得善报，认为不造白不造，所以随便想，随便说，随便造，不但自己邪知邪见不信因果，而且还教别人，以迷导迷，自误误人，这就叫愚痴。
    愚痴是三毒之一，是我们心上的生死大病，所以佛对这种病说了法药，说"智慧度愚痴"。佛在四弘愿里说：法门无量誓愿学。让我们众生深入经藏，智慧如海，就能降伏我们的生死妄想，开发我们智慧之性，这样就能使我们断除愚痴，深信因果。所以佛说三藏十二部教典都是对病说药，说了八万四千法门，除了对病说药之外，佛没有另外说法。
    佛说的三藏十二部教典一共是两个内容，一个是把我们心上的生死大病指示给我们，贪心、嗔恨心、愚痴心，杀生、偷盗、斗乱危害之心，就像医生似的，把我们的病告诉我们；然后对病把医治我们心病的法药告诉给我们。一个是说病，一个是说药，这就是三世诸佛，这就是三藏十二部教典的全部内容。除了说病说药，佛没有另外说法。因为我们心上有这种生死大病，所以我们就应当深入经藏，能够通达佛的三藏十二部教典，然后用佛说的法药来医治我们心上的生死大病。把我们的身口意、想说做纳入佛法的规范。只要把我们的一念、一言、一行，思想、语言、行为纳入佛法的规范，我们就能去掉非理的部分，断除生死惑业，发起不可思议的佛法功德，我们就能够出苦得乐。这个出苦不是空间处所的改变，是要在心上出离，苦在心上，佛在《楞严经》里说：就我们现前这一念心，无论是善的、恶的、还是不善不恶的，说我要抢劫，偷盗，杀人放火，去危害人，这就是恶性发心。由于在这一念心的力量和作用下，说各种浊恶染污之话，危害之话，身体发起种种危害的造作，这就叫恶业。因为恶业造了，业有一种力量，循业受报，就得受地狱、恶鬼、畜生之报。那么我们发善心造善业，做种种善事，给自己或他人发起利益，说善话，做善事，这叫善业。善业也有一种力量，牵引我们到人道，天道，阿修罗道，三善道去受报。说我们发不恶不善心，不具善恶标志的，既不具善性也不具恶性的，这种平常的发心，就像走路，吃饭，洗衣服，上商店，不会给其他人造成利益，也不会造成危害。这心生了，口也要说，身也要造，这业已成了，就叫无记业。不能使人记忆，这业成了，它也有一种力量，也牵引我们到六道去受生。所以就大乘了义来说，我们现前所使用的这一念心，就是眼、耳、鼻、舌、身、意这六根，对色、声、香、味、触、法这六尘，中间产生六识，就是我们现在的生灭妄识。它就是生死的体，无边的生死和痛苦罪业都以它而得建立。这心生起，就是业相。不是落在恶业上，就是落在善业上，再就是落在无记业上。有业就得循业受报，业就是因，有因就得循因结果。所以我们应当用佛法降伏其心。
    皈依法，佛说的三藏十二部教典都是我们皈命依靠处。要把我们的身口意、想说做纳入佛法的规范，我们就能去掉浊恶染污的部分，就能发起我们不可思议的佛法功德。我们要用佛法来指导我们的一念、一言、一行。就像佛在八正道里说：要提起正念，就是要念佛，念法，念僧。念佛，就是念三世诸佛，念阿弥陀佛，念本师释迦牟尼佛。念法，我们心里要转念佛法，转法轮，佛法转入心中，能摧碾我们心上一切贪、嗔、痴等生死惑业，就像车轮走过的地方，一切摧碾。就像这个地方有贼在侵占，打家劫舍，老百姓不得安居乐业，国家就得发兵讨伐，把贼赶跑了，这个地方才能安居乐业。我们也是这样，把佛法转入心中，贪嗔痴这个妄想生死烦恼，它自然就被摧碾降伏，最后就断除了，所以我们要念法。因为佛说的三藏十二部教典就是我们的皈命依靠处，是我们的学处，我们发心学佛，向谁学呢？向法学，即佛说的三藏十二部教典。
    佛说的三藏十二部教典，为什么叫经呢？经者，径也、路径、成佛之路也。如果我们不能深入经藏，按照佛说的法去发起我们正确的想、说、做，就没有成佛的道路可。我们要皈命依靠佛说的三藏十二部教典，它是我们本师金口宣扬的诚实之语，真实可信，真实不虚的出苦得乐道路，所以我们要心里认可，爱乐随顺，恭行实践。
    皈依法，以法为师，佛说的三藏十二部教典，就是我们的师范、表率、学处，也是我们的导师，导引我们出离苦轮，我们发心学佛，不要在佛说三藏十二部教典之外另找理论依据。一会儿说天魔怎么说的，鬼神又怎么说的，气功大师又怎么说的，狐仙，黄仙又怎么告诉我们的，这都是邪说，都是妄想发明，我们不能皈命依靠，应当皈命依靠佛说的三藏十二部教典。按照佛说的去实行，这样我们才能够真实不虚，才能使自己直至成佛而后已。
    佛乘愿来世间设教，佛把要说的话已经全部说之，因为佛法是解脱法，是安心法。诸佛菩萨不会一会儿告诉我们这个，一会儿又告诉我们那个，一会儿给我们现这个相，一会又给我们现那个相，说灾说异，使我们数数生心，身心不得安宁。佛法是平常法，不是什么轰轰烈烈的好事，也不是什么轰轰烈烈的坏事，是超越善恶好坏的。《楞严经》里说，检验魔的标准是这样。因为诸佛菩萨所说法是解脱法，是安心法，不会使我们身心躁动不安。佛说，身安则道隆。心安则身安，身安则心安，身心安宁、愉悦，我们道业才能兴隆。我们这个妄心，这个生死的根本，生死的冤贼才能歇下来。我们越是躁动不安之时，越是妄想执着之时，越是身心病苦之时，这是罪业最深重的时刻，提不起正念。我们身心愉悦、清净了，精神提高了，智慧增长了，内心欢喜了，我们就能把罪业降到最低的时刻。
    佛在《金刚经》说："凡所有相，皆是虚妄"。因为众生有相，就是这一切虚妄之相，就是这一切事物。这一切事物，包括我们抽象的心念：善的心念、恶的心念、不善不恶的心念。抽象的就是没有颜色，没有相貌，看不见摸不着的虚妄心行。另外包括这一切森罗万象，日月星辰、山河大地、房屋、桌椅板凳、车水马龙、男女老少、饮食医药，众生都认为这些事情是真实的，所以贪著不舍，妄想执着在这一切事情上，引起我们心上的纷争，好坏、憎爱、取舍，这就是生死之业，也是苦也是生死。我们了达这一切如同梦幻。佛在经里说：本无五阴。这个身心世界本来不有，虚妄显现，像做梦似的，我们不攀缘，不妄想执着，了达本空不可得，不强行主宰，我们就能降伏其心。若心能歇下来，得到降伏，一切罪业、痛苦、生死无所依据，云消雾散了。我们现前这一念心，大家听我说话这个心，我跟大家说话这个心，它是生死的体、苦的体、罪恶的体。这一念心要歇下来，一切罪业、痛苦、生死无所依据，云消雾散。所以我们发心学佛要不能降伏其心，那也是徒然，得不到佛法的利益。苦乐在心上，妄心歇了，"妄缘空处即菩提"。这个生死妄想歇了，妄灭真露，那么我们不生不灭的本觉佛性才能全部显发。就像今天似的，太阳的体和光明还在虚空住，丝毫未减，就因有乌云遮挡所以举天黑暗，一旦乌云撤了，太阳的体和光明就会全部显发，普照天下一片光明。我们也是这样，正因为无明妄想没歇，它在惑乱，整个身心躁动不安，沉重、病苦、障碍、颠倒、系缚，坐卧不安，苦得不得了。就是因为心没歇，心要歇了，心安则身安，身安则心安。
    要想使心能安定下来，我们就不要去攀缘、妄想、执着，内之身心、外之世界这一切事物，甚至斗乱，说这个事情不好，我们就种种分别嗔恨，拒绝危害，这就是生死、罪业、痛苦吗？祖师说：平常心是道。什么是平常心？就是心里无事。祖师有个偈子说："若无闲事挂心头，即是人间好时节"。心里不要装事，过而不留，就像鸟在空中飞似的，过而不留，迹象不可得。不要妄想执着抓住不放，我们妄想执着哪一种事物，哪一种事物反过来就逼迫我们，系缚我们，障碍我们，都苦的不得了。
    这一念心虽然没有形象，没有相貌，没有颜色，看不见摸不着，但是它横在心中，就苦的不得了，整个身心气质发生变化，往坏的方向变化。所以要看破放下，身心世界如同梦幻，了不可得，就像水中月、镜中像，把水淘干、把明镜打破也拿不出月和物的实体。都是妄想执着性。
    心里不要有事。心里装事是非多，好事坏事引起心上的纷争，好坏、憎爱、取舍就像贼似的，在这里作乱，我们这个地方能安居乐业吗？我们的身心就成为战场了。另外也不能装物，好物坏物，钱财珍宝，装物贪心多，好的贪，不好的嗔恨。也不能装人，装人是非多。你一想到仇人哪天哪天还骂我，还危害我，你一想到他，马上就嗔恨，心里就唆发妄情。嗔恨、烦恼、恐惧，这不就是业嘛，就是苦嘛！想到他对我如何如何的好，给我办什么好事，跟我怎么亲，贪爱贪著，我尚且不有，那么好坏、憎爱、取舍又依据谁而得建立呢？都是虚妄建立。我们心里要无事，行住坐卧、吃饭穿衣，要无事，身心尚且不可得，身心之外这一切更是虚妄不实，如同梦幻，应该把它看得淡薄了，看得幻化。不是看得幻化，它本来面目就是如此。
    佛在《金刚经》说："一切有为法，如梦幻泡影"。做梦本来是假的，梦中幻化的泡影更是虚妄不实，何必去强行主宰，去妄想执着呢？要把它看破放下。看破，是能够正确认识，觉悟。放下，是不要受它的牵挂障碍。
    《心经》说："无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。"发心学佛，不是让我们得到点什么，也不是让我们失掉点什么，因为我们的本觉佛性本觉妙心，本来是佛，不生不灭，不增不减，不垢不净。良莠取舍，是以不足。我们向世间求，向出世间求，所以生种种妄心，把我们本觉佛性覆盖了，使我们心地阴暗无所明。现前用这个生灭心它是贼，是生死的根本。佛在《楞严经》里说两种根本，所以它要不歇下来总是徒然。种种攀缘，种种妄想执着，那也没用。这个心一起动，就像元帅似的，坐在虎帐里，他一启动，四营兵马都启动，整个战事就起来了。我们心一启动，整个地水火风，就是四大，就失去平衡，地水火风互相凌害，就象战事起了，整个身心就陷入病态，那么身心不能愉悦了，就要嗔恨烦恼，因为身心痛苦了，就不能慈悲喜舍，就要烦恼，就要危害，就把我们拖进到无边的生死。所以必须达到心上的平衡，就是正确认识这个宇宙人生不可得，无我、我所，这个身心也没有我，众生都约身计我，其实这个身心也没有我。这一切也不是我所有，都是妄心计度，应当这样认识。就是我们要把佛法转入我们心中，摧碾我们心上的贪、嗔、痴等惑业，要开发自己的智慧之性，才能灭除愚痴暗昧之性。
    不要用自己的生死感情去认识这一切，要用佛法来认识，我们自然在一切事物上得解脱，不会被这一切事物系缚、障碍、逼迫，这样才能出苦得乐。我们还要去妄想执着它，还要去贪著它，还想得解脱，那是不可能的事情，就像我们还想不湿鞋，还偏往泥坑里走，那是不可能的。
    所以我们应当皈命依靠法，随顺佛法,我们必须提起正念,按八正道念佛，念法，念僧，念布施，念持戒，念忍辱，念精进，念禅定，念智慧，念修戒定慧三无漏学。心里要念，怎样把戒持好，怎样广行布施，怎样精进念佛修行，怎样修诸禅定，念慈悲喜舍，怎样利益众生，念阿弥陀佛，念观世间菩萨，就是我们每发一念，必须提起正念，按八正道正思维。凡有所说，都要说佛法的话，说利益的话，不说危害的话，要发光明心、利益心，不发危害心。说话呢，要说正语，说佛法的话，说觉悟人心的话，说净化人心的话，说利益众生的话。
    我们色身凡有所造作，都应当发起自利利他，自觉觉他，要正行，发起正当的行为造作。身不杀生，不偷盗，不邪淫；口不两舌，不恶口，不妄语，不绮语；心不贪，不嗔恨，不愚痴，这样的话，就能规范净化自己。就得皈命依靠法，以法为师，三藏十二部教典是我们的师范、表率、学处，皈命依靠处，所以尽形寿皈依法，再不许皈依外道典籍，像天魔、鬼神、外道、外仙、气功、狐仙、黄仙说的种种法，我们都不要作为我们修学佛法的依据，这是皈依法的意思。
    皈依僧就是皈依十方僧众，包括圣僧文殊、普贤、观音、势至和凡夫僧。因为佛法人能弘道，非道弘人，佛法赖僧传。僧能够续佛慧命，使法灯不灭，作人天眼目。我们佛法所以能延续三千年之久，经久不衰，就是因为佛法赖僧传。
    在家居士这一代信佛，下一代不信了，佛法就断了。因为僧能够出离居家五欲，世俗尘累，举身心全体承担如来家业，住持佛法，普度众生，堪作众生福田。所以僧也是我们法界众生的皈命依靠处。佛宝、法宝、僧宝这三者是次第相应，缺一不可的。
    法，是佛金口宣扬的真实道理，只因为有了佛法，佛教才能在世间得以建立，大家才能使无量的众生接受佛法的教化，走出苦得乐的道路。但是佛、法、僧三宝所以能住持在世间，因为佛入涅槃了，法是佛说的教典，由谁来住持呢？由僧来住持，传宗接代，续佛慧命，使法灯不灭，作人天眼目，全赖僧之力也。僧宝，宝是救济意。
    我们皈依三宝能使我们息灭无边的生死苦轮，使我们得出世大富贵，再也不受生死的困乏，生死对于法界众生来说，是一种最困惑人、最贫困人的一件生死大事。佛来世间设教就是为这一大事因缘，使我们出离生死究竟成佛。怎么成佛呢？心上得觉悟，得净化，即心是佛，即心作佛，离心无佛。我们要皈命依靠僧，那么十方僧众，不管是圣僧，凡夫僧都是我们皈命依靠处，是我们学习之处，也是我们的师范、表率和导师，导引我们出离苦轮的，所以我们要恭敬、礼拜、赞叹，不能轻慢。那功德不可思议。
    皈依僧以僧为师，尽形寿皈依僧，再不许皈依其它天魔外道，外道徒众，像天魔、鬼神、气功，外仙、狐仙、黄仙徒众，我们再也不能皈命依靠，我们只能皈命依靠佛，皈命依靠法，皈命依靠僧。因为我们是佛、法、僧三宝弟子，佛、法、僧三宝是我们的福田，我们皈命依靠功德不可思议。大家要明白皈依三宝的意义和道理。皈依三宝功德不可思议。佛在经里都有明文论述，大家可以发明。所以人身难得，佛法难遇，佛说失掉人身的像大地土那么多，能够继续人身的，像手指甲土这么多，相差悬殊，为什么呢？五戒是人天的浮囊，就像我们在苦海似的，如果不能很好的地守住五戒，都得沉堕到地狱、饿鬼、畜生三途道，都得失掉人身。能够守五戒才能继续人身。我们生活在世间看一看，邻里、亲戚、朋友，有几个不杀生，不偷盗，不邪淫，不妄语，不饮酒的？即使是不杀人，鸡鸭鹅狗，飞禽蠕动之类，鱼鳖虾蟹之类，几乎每天都要杀害，苍蝇蚊子之类都包括。有几个不偷盗的？不偷盗个人的，也要偷盗工厂、机关、单位的，有便宜就占，非理而取。邪淫妄语。所以能保持住人身很难。
    佛法难遇，世间不是总有佛法的，众生机缘成熟了，感佛来应，来设教，世间有时没有佛法就是空劫。因为众生罪业深重，不堪于接受佛法，佛来设教，他来诽谤、毁灭，反而有罪，所以佛就不来设教，所以我们应当珍惜爱护，作稀有想，很好的爱乐随顺。
    上面是我跟大家讲的三皈的意思，大致想到哪说到哪，随便给大家说说，什么是佛，什么是法，什么是僧，为什么要皈依三宝，三皈是什么意思。因为我们作为一个佛门弟子，都得皈依三宝，要知道这个因缘。
    另外，在家居士是三皈五戒法，接受了三皈法以后，发愿皈依佛，皈依法，皈依僧了，就是名正言顺地走入佛门，成为一名正式的佛门弟子。再不能把自己混同一个普通的世俗人，就应当很好的规范、净化自己。在家居士皈依三宝了，就意味着必须守五戒。杀生、偷盗、邪淫、妄语、饮酒这五种恶性造作，是法界六道众生最粗重的身心过恶，就是这五种恶性造作无始劫来生生世世把我们引入歧途，招惹灾难，导致苦轮。所以我们今天皈依三宝了，其真实意义，就是要守这五戒：第一不杀生，第二不偷盗，第三不邪淫，第四不妄语，第五不饮酒。从我们身、口、意上彻底把这五种恶性造作，这五种最粗重的身心过恶，这五个生死冤贼彻底把它清除。
    杀生就会断送众生的命根，使众生流血牺牲受极大苦。佛在经里说：杀生者命短。我们生活在世间，看到六道众生，生命短促，有的没生下来就死去了，有的人生下几天就死去了，有的人活几年，有的人不能享尽天年，夭折了，为什么短命呢？从果上看，已经结果了。这个苦果，不从天降,不从地长，也不是别人给的，自造业还自受。佛说杀生者命短，这是我们本师亲自证得的真实道理，亲闻亲见，世间众生为什么生命短促，也是循因结果，循业发现，因为它就是这个因，所以果就表现这种形式。因为我们无明妄想未断，未得神通，不知道过去是怎么回事，但由果验因，它一定是过去横杀无辜，危害无穷，不爱惜众生生命，所以他感招今生的生命短促。所以我们要想福寿绵长，我们就不能横杀无辜，要爱惜众生生命。不但不杀人，不杀鸡鸭鹅狗，飞禽蠕动之类，鱼鳖虾蟹之类，牛马猪羊之类，苍蝇蚊子也不杀。苍蝇蚊子为什么要堕落在这种痛苦的境界呢？有这种丑陋的相貌呢？就是因为它做人的时候，生生世世，一切都想得到，横杀无辜，危害无穷，最后它全部失掉，堕落在畜生道。虽然堕落在畜生道，但它的佛性不减，只是妄心太重了，由这种妄心，发现这种苦的果报。可是一旦它罪业消了，它也受业力支配，业报完了，业没有力量了，那么它的果也就完结了，它还可以返到人道，见佛闻法以后，还可以觉悟，它还可以成佛，所以我们不要去杀害它。佛在经里不说么，视法界众生亦如家人。都是亲人，都是诸佛菩萨，只能利益，不能危害。
    杀有杀的罪，佛在经里说，杀了畜生的命，吃了畜生的肉，穿了畜生的皮，和畜生结下因缘，增加畜生的气氛。我们认为把畜生杀了拉倒了，其实没拉倒，它的冤魂时刻在纠缠我们，往地狱、饿鬼、畜生道推我们，我们不会有好的事情，灾难无穷。让我们嗔恨、烦恼，去起惑造业，受种种苦报。人者，仁也，仁义。吃畜生的肉，穿畜生的皮，就改变了我们的身心气质，就增加了畜生的气氛，和畜生结下因缘了，欠它的债了，所以超越不了畜生的限制。佛在经里说么，人死为羊，羊死为人，如是多劫，无有了期，互相杀啖，互相杀，互相吃。那些鸡鸭鹅狗，牛马猪羊,它们也不是上帝造的给人吃的，不是，不像外教说的。循业发现，循因结果！如果我们去杀害，去吃，将来我们也得做羊，做畜生，被人杀害，被人吃掉，就失掉人身了。所以我们切莫杀生。万恶杀为首。都想保存自己的生命，能够活尽天年，享受天年，畜生也是这样。你看畜生吧，经里说，它的心常在恐怖之中，恐怕别人危害它，伤害它，为什么呢？它生生世世就逼迫众生，使众生无量恐惧，它想杀害、危害众生，所以它感招今生之报，你在它身边一走，它赶快飞走了，跑走了，恐怕我们危害它，它本身就是痛苦的。现在我们觉悟了，不和它结下生死业缘了，就是这个意思。所以我们要不杀生。
    不偷盗，不与而取为盗。偷盗使人贫穷下贱，愚痴暗昧，受这个报。你看有的人一生到世间就无依无靠，没法生存。所以别人没给我们，我们就非理而取据为己有，这就叫盗。一草一木也不能拿人家的，占人家的便宜，不管是个人的还是公家的，偷盗性质是一样的。我们偷人家的，就欠人家的债，将来是要偿还的，有因就有果，立杆就有影。因虽小但将来受报非常重。就像世间人似的，五分钟就抢劫偷盗了，受到法律制裁，得判牢狱五年，不但自己痛苦，家庭、亲戚、朋友也跟着痛苦，你说这不适得其反嘛，为什么这样呢？就是愚痴暗昧，不能随顺佛法，不能觉悟自己，净化自己，所以我们切莫偷盗。
    佛在经里说，有一次佛跟弟子到外地去，路上碰到一块黄金，四四方方，明明晃晃的，这么一块大黄金，阿难就跟佛说了，咱们把黄金捡回去吧，佛就告诉他，这不是黄金，是毒蛇。阿难虽不理解，但因为大觉世尊说了，所以阿难就没捡。佛就领着弟子走过去了。紧接着走过来父子二人，这么一块黄金，得到它，可以赶走贫困，得大富贵，生活幸福，所以高高兴兴把它捡回去了。这时国王贴下檄文，因为国王的府库被盗，金银财宝被盗了，所以捉拿强盗。就有人告发父子二人，说他们父子二人得到一块黄金，不知哪来的。就把他们父子二人抓去了，一一治罪，他父亲就对他儿子说，唉呀，不怪大觉世尊说这块黄金是毒蛇，真是毒蛇。但悔之晚矣。所以我们切莫偷盗，因上有了，我们自然得大富贵，自然生活安乐，一切具足。因上没有，通过偷盗也不能解决，反而遭罪愆，遭痛苦，不但今生而且三世罪，未来的大苦报。
    不邪淫，就是一夫一妻制，不干犯他人男女，不喜新厌旧，要讲究道德、人伦、法律，不但做个好公民，而且要做一个好信徒。
    不妄语，就是不说谎骗人。说谎骗人严重了也堕落地狱、饿鬼、畜生报。这也是危害众生的罪业行为，本身就是痛苦，就是生死，就是罪业。
    不饮酒，酒能迷乱人心，酒本身是一种物质，它没有善恶罪福，但是饮了酒以后，就能失去理智，使我们随便想，随便说，随便造，我们看世间有喝酒的人，吃了酒肉以后昏沉大睡，乱说乱闹，起惑造业，甚至违犯社会法律。不要喝酒。
    从今以后对于杀生、偷盗、邪淫、妄语、饮酒，这五种过恶，要心不想，口不说，身不造，我们才能清净本然，彻底断除这五种恶性造作的气氛，心地光明了，自然我们吉祥如意，消灾免难，诸佛护念。佛在经里说，能够很好的守住一戒，就有五位诸天善神昼夜守护。要把五戒守好了，就有二十五位善神昼夜守护。天魔、外道、鬼神、外仙都不能加害，我们内心就欢喜，精神提高，智慧增长，就能够灭罪增福，出苦得乐。恶的气氛不除，想要出苦得乐不可能。这种恶性的想、说、做，本身就是罪业，就是痛苦，就是生死的体，所以我们真正的皈命依靠处，就是要断除身、口、意的过恶。如果我们虽然皈依三宝了，受五戒了，不能断除身、口、意的过恶，也是有名无实，不得实际利益。
    我们不去用佛法净化我们的身、口、意，反而向鬼神、外道、外仙求福求利益，那就是痴心妄想，不但没开发我们智慧之性，反而增加了愚痴暗昧之性。那还不如我们平常好好种地，做一个好农民；好好做工，做一个工人；好好经商，做一个商人，安安宁宁的度过这几十年。我们学佛要学到实处。
    另外，和三皈五戒法相应的善法也和大家说说：
    佛说杀生者命短。我们不杀生知道了，一定不杀生，苍蝇蚊子也不杀。我们不去危害一切众生，绝对没有任何人来危害我们。这是一个哲理，不是什么迷信。诸佛之所护念，所以和五戒相应的善法，就是我们在家弟子不要贪食酒肉，最好长斋素食。
    佛还说啖肉者多病。就是一个口字加一个炎字，即是吃义。贪吃众生肉的人多长恶病。为什么呢？我们想贪食众生肉，这种发心就是危害的发心、恶性的发心、黑暗的发心，这个发心就浊恶染污，就是发病的根本，不会吉祥如意、身心健康。另外鸡鱼肉蛋都是众生的身分，使众生受到宰杀，流血牺牲，受极大苦，满足我们个人的贪欲，来滋养我们的色身。血肉都是菌组成的，这个畜生血肉气氛和人不一样，血肉都是菌，吃进我们体内，在体内发作，多长恶病，不治之症，长高血压，长瘤，昏头胀脑，你看有的人吃完酒肉之后昏头大睡，失去理智，不能提起正念，什么也不能做，障碍禅定，遭诸魔障，天魔外道来亲近。这种饮食气味浊恶，吃了以后念经念咒不恭敬，没有感应。所以佛门弟子不要贪食众生肉，要慈悲，长斋素食，对修行出苦得乐有利。佛在菩萨戒经里不说么：不得食众生肉，食众生肉断大慈悲种性。三世诸佛所不欲见。我们皈依三宝了，受五戒了，还去吃众生的血肉，那又慈心何在？咱们讲佛法，就得说到实处，不能说虚妄话，说虚妄话就有罪了。至于能否做到，是个人的事情。认识问题，绝对不能轻视。佛说的事情，本来面目，真实不虚，杀生罪业严重。吃虽然没有杀严重，但是不吃决定不杀。都不吃肉还杀生干什么？这里就有我们随喜功德，有我们的恶性造作在里面。所以佛说吃不会白吃的，是要偿还的。亲朋好友来了，严格说，三皈五戒，不能买，也不能做，种种刀切、刀砍、煎炒烹炸，心想、口说、身造，这不是恶性造作吗？我们面子过不去，都是亲人，可是你照顾了面子一时过得去，都是生死妄情，将来受报之时，自造业还自受，父母兄弟姐妹虽然至亲，但是到生死受报的时候，各不相代，谁也不来代替。所以我们到肉案子，花钱买，你心里想啊，它也是众生，被宰杀了，都是血肉模糊，你让他砍这块，剁那块，那不也是恶性造作么？不买不做，指导别人，传授方法，告诉人家怎么做，煎炒烹炸，你口也说了，身也造了，心也想了，这不还是恶性造作么？立杆就有影。所以杀有杀的罪；不杀，吃有吃的罪；不吃，买有买的罪；不买，做有做的罪；不做，参与还有参与的罪，就看我们认识到什么程度，要规范净化到什么程度，想出苦得乐到什么程度。彻底断，彻底除，不要掺杂。 就像这个桶似的，过去装毒药了，毒害有危害性，我们要把毒药扔掉，让它装甘露，得彻底洗刷，一点毒药也不能留，如果有一点毒药刷洗不干净，装进甘露，也变成毒药了。就像一锅菜，做得很好，沾染上一点粪，整个菜就不能吃了。所以佛说的三皈五戒的世间善也是纯净化的，彻底断除杀、盗、淫、妄、酒这五种恶，寸丝不留。
    不要掺杂，掺杂总是病，就像这块玉似的，所以是无价之宝，因为它没有瑕疵，不掺杂顽石是纯玉；这块黄金所以是纯金、精金，特别贵重，是因为它不掺杂矿的成分。我们修行也是这样，我们是三皈五戒居士，在家修行之士，就要按照三皈五戒的要求，很好地认可、爱乐、随顺而不违逆，这样才能成为一名名符其实的在家弟子。如果不能这样，就不能真实不虚，想出苦得乐，没有道路。
    佛法就是用佛说的法来觉悟我们的心，净化我们的心，这就是佛法。除此以外都不是佛法。所以供养狐仙、黄仙、鬼神，过去供养了，因为过去迷闷不认识，现在就不要供养它了，跟它说：我皈依三宝受五戒了，是佛门弟子了，发愿求生极乐世界了，其它什么都不信了，我也不信狐仙，不信黄仙，不信蛇仙，但是我不嗔恨，我慈悲你，你也要改恶从善，别贪著酒肉供养，别附人的体危害人。给它讲清道理，也要让它发心求生极乐世界，好好念阿弥陀佛。然后把它的牌位一升，再也别想它了，因为你一想它，心里有它，它有邪通，知道你的心理，它就乘虚而入，主宰我们的身心，就受它的危害。你想要把它动员走，它还不走呢，那不就糟了吗？我们的身心被它占据了，自己不能主宰了，怎么能修学佛法呢？有害而无益也。我们是佛门弟子，必须走佛指引的光明道路，不能向鬼神学，向外仙、外道学，有的人受三皈五戒以后，不很好常念三宝功德，好好守五戒修行，专门去找鬼神办事，招了很多麻烦惑乱。我们是觉悟的人，佛者觉义，佛是我们的学处，除了向佛学，谁也不向谁学，应该有这样的观念。
    另外，我们在家庭、社会、邻里、同志、朋友之间，因为我们接触面很广，和众生来往接触，在一切众生中间要广行利益，切莫危害，好事于他人，困难留自己。别学占便宜，这样才和我们佛门弟子，三皈五戒相应。众生都幸福了，都安乐了，我们也在其中了。因为我们是菩萨，是佛门弟子，不能和老百姓一样，还去纷争、斗乱、危害、分毫不让，那就不行了，要广行利益。
    因为我们觉悟了，用佛法相应的解脱烦恼，出苦得乐。我们觉悟了，牵挂障碍不那么严重了，苦的程度、罪的程度、生死的程度减轻了，但是还有千千万万在迷的众生，妄想、执着、贪住世间，被一切事物所系缚、障碍、逼迫，苦得不得了，所以我们要弘扬佛法，普度众生，把三皈五戒、佛法因缘讲给他，让他也能悟明，发心学佛，走出苦得乐的道路，那么我们功德就无量了。就像我们这一盏灯，点明了千万盏灯就一片光明了。
    另外，深入经藏，智慧如海。我们要深入经藏，佛说的法都是觉悟、净化人心的，我们才有了这种方便办法，要不就束手无策，不学无术。所以我们要深入经藏，开发自己的智慧之性。有事无事，都能正确认识，正确对待，就能得出正确结果。修诸禅定，就是降伏我们现前的生灭妄识，把它歇下来，一心念佛，一心修禅定，这样就能圆满佛的一切功德智慧德相。
    因为我们是业力凡夫，罪业深重，很难仗自力断除生死习气，究意成佛。所以我们要发愿求生极乐世界，一心念阿弥陀佛，就能灭罪增福，得不可思议的佛法利益，切莫妄想。只要我们随顺佛法，一切就会殊胜起来，离开佛法一切黑暗、痛苦、罪业，所以要用佛法来认识、对待这一切事物，不要凭自己的生死感情。我们要把佛法学明，用佛法降伏生死妄想的习气，这个就是佛法。除此之外，不是佛法。这叫开佛知见。如果请了一大堆书，放到一旁不问不闻，去搞其它的事情，那就是有名无实了，要把它学到实处，这就是我给大家讲三皈五戒的意思。因为我们在座的各位，都是三皈五戒弟子，都是在家学佛的，另外有家庭，有工作，还要有自己的生计，不能间暇学佛，忙里抽闲，我们在生活工作上，要有手段，也要把这些事情纳入佛法规范，不符合佛法的一律取缔之，不想、不说、不做，我们宁可要饭，也不徇理枉法。就是不违背佛说的教理，这样才能真实不虚。不要为一时之世间利益，违背自己的三皈五戒，非理而取，业造下了，将来受的苦报是严重的。忍得一时苦，将来得大安乐。不要因为一时的贪著，招致无穷的悲伤。人生是无常的，佛说人生命在呼吸间，这口气呼出去了，吸不进来就结束，我们贪著更多有什么用呢？明天身心还不知如何？就假如我现在跟大家说话，不能保证我明天还活在世间，所以有什么争的，贪的，互相危害的呢？
    我们能随顺佛法，很好地守戒修行念佛，阎罗老子再恶，他得恭敬我们，他就没有摸索处。如果我们不是这样的话，难逃法网，到临命终时，大小二鬼前推后拉，那阎罗王就特别恶了，种种刑法，比世间还严重呢。我们要认识，妄想习气越障碍，越严重，越痛苦，我们越要随顺佛法，就能减轻，如果我们破罐子破摔，不但现前果报失掉，将来堕落大苦，堕落得更深重，就不得翻身了，就不好办了。
    只要我们有了佛法，就能自作主张，能够顶天立地，有了主意，就能方向明，路子不错。佛不是封的，我们自心主宰，是上天堂，下地狱；上极乐还是上人间，下苦海，就像我们上北京还是上长春，还是上辉南，我们心来了，所以就到辉南了。心要不愿来谁把我们抬到辉南？所以佛不主宰我们，佛只是把自己证得的人生哲理、走过的道路指示给我们，让我们自己去认识，去觉悟，去成办，我们自己不觉悟不成办，佛也没有办法呀！
    我们将来成佛以后和三世诸佛平等。佛法在于拯救众生，在佛的慈悲眼里没有一个众生不可以拯救，地狱众生虽然极恶但是佛也不舍，还到地狱去度众生。因为众生皆有佛性，只要他能够反迷为悟，都可以究竟成佛出苦得乐，佛法是超越对待的，超越善恶、逆顺、罪福、佛和众生的。不是利益一方面，违害一方面，那不是真正的利益，不是对待法，也不是对立法，佛法冤亲平等。我们是学佛的，应该像佛这样发心，这样实行，自己自然殊胜。


修 学 问 答

    提问：众居士
    解答：般若寺方丈成刚法师

    因为我讲的不一定是大家所需要的，大家所需要的不一定是我讲的，所以今天就采取一个问答式的，大家在修学佛法的这一大事因缘上，在修行的过程中，有什么疑难问题，有什么不解之处，大家可以随便地提出，就我知道的就给大家说一说；如果我解释不了的，咱们在座的各位，谁能够把他说圆满了也可以说，咱们大家说，因为佛法是互相商量，互相学习的。现在咱们就开始，谁有什么问题都可以广泛地提，这样比较有针对性，对病说药，更切合实际。

    问：虽然我信佛多年，但是佛门的知识还是懂得很少，有些事情蒙蔽我们，有点不懂，所以我提的第一个疑问是：佛能不能跟众生说话？我们众生到底能不能看见佛？
    师父：因为我们的本师乘愿来到世间设教，就是为了教化我们在迷的众生，使令我们返迷为悟，走出苦得乐的道路。昨天我跟大家说了，佛者觉义。不能错解佛义。觉，是指心上说的，指心觉悟净化说的，我们心觉悟净化起来了，能够净化了，就称为佛。佛是觉悟的人，不是神，也不是鬼，鬼神正在生死之道，所以佛不是鬼神，而是觉悟的人，所以我们不要错解佛义。佛不是指形相说的，是指心觉悟净化说的，心觉悟净化了就称为佛，如果要是指形相说的，天魔鬼神具足五神通，也能变现佛的三十二相，来说种种法要，但是他的心是迷惑的，是浊恶染污的，所以我们不能说它是佛。
    那么，我们的本师乘愿来到世间设教，说了经藏、律藏、论藏三藏十二部大法，佛说的法都是真实不虚的宇宙人生的真实谛理，都是事情的本来面目，都是我们本师金口宣扬的，真实可信。所以我们所说信佛，就是说我们对佛说的宇宙人生的真实谛理深信不疑，心里认可，爱乐随顺，如果三世诸佛要不能发明、宣说宇宙人生的真实谛理，那么我们凭什么信佛呢？所以佛说了三藏十二部教典，我们听闻了佛的开示，使我们返迷为悟，心开意解，心明眼亮，我们才能够对宇宙人生有一个正确的认识，能够按照事情的本来面目去认识事物，才能正确对待，才能够得出正确的结果。
    昨天我跟大家说了，佛法是解脱法，是安心法；不是生死法，不是系缚法，不是逼迫法，所以佛所说的三藏十二部教典是对我们法界众生的最好安排，除此以外，佛没有一字一句的另外安排，所以我们修学佛法不要到三藏十二部教典之外去另找理论依据。佛说的法都是佛的心地法门，佛要把人生的意义道理全部说之，所以佛在经里说"四依菩萨"。恐怕我们在迷的众生错乱地依据，一会依据这个，一会依据那个，所以佛说"四依菩萨"。依，就是依据、依靠的意思。我们修学佛法要依靠什么呢？要依靠佛说的三藏十二部教典，佛说的三藏十二部教典都是我们成佛的道路，我们只有按照佛指引的道路去行持，去修行，最后才能够从因地到果地，到达宝所，究竟成佛。所以佛在经里说（四依菩萨的第一个，）要"依经不依人"，我们发心皈依三宝了，受戒了，要修行了，以什么作为我们修学的依据呢？就是要依靠佛说的三藏十二部教典，作为我们修学佛法乃至成佛的理论依据。也就是我们一念、一言、一行的指导思想。依经不依人，因为经是佛金口宣扬的诚实之语，真实可信，是圣人设教，真实不虚，所以我们对佛说的三藏十二部教典要通达明了，深信不疑，这样我们就能方向明路子不错，越走越宽广，越走越光明，直至走出这个生死苦轮。所以依经不依人。
    我们的本师既然这样教诫了，我们要深信佛语，除此之外，我们什么也不依据。天魔鬼神，外道外仙，狐仙黄仙的一切言说都是凡夫的妄想发明，因为它们正在生死，都是妄情、妄心用事，若是相信它们的，只能把我们引入歧途，招惹灾难，导致苦轮。佛法是安心法，是解脱法，就是让我们心里无事。心里无事，我们的无明妄想才能相应地歇下来。因为这个心是生灭性、躁动性，这个心是怎么生起来的呢？就是因为众生贪著这个世间，妄想执着这个世间，内之身心，外之世界，就是攀缘、妄想、执着这一切事物，建立种种虚妄心行，这个虚妄心行建立了，这一念心生起了，那么这就是业相，罪业之相。在这一念心的力量作用下，我们就要说种种话，身体就要种种造作，身、口、意三业炽燃而起，这就是业，也就是因。那么业成就了，就得循业受报，所以就轮回生死。有生死就得有苦，就得受众苦的逼迫，所以苦不堪言。惑业苦三，妄心起了，就为惑，迷惑之心；口去说，身去造，这就叫业；有业了就得循业受报，就得有生死之苦。惑业苦三，如"恶刹聚"，不相舍离。
    佛在《楞严经》里说两种根本，一个是生死的妄本，就是我们现前这个生灭心是，就是大家听我说话的这个心，我跟大家说话的这个心。这个心就是我们眼、耳、鼻、舌、身、意这六根攀缘色、声、香、味、触、法这六尘，生起的六种妄心就叫六识，这个生灭妄识就是生死的妄本，无边的生死、罪业、痛苦就依据这一念心而得建立。所以我们修学佛法就是要降伏其心，就像《金刚经》所说的："云何应住，云何降伏其心？"就是要降伏这个生死妄本，减损它，最后使它彻底歇灭。所以这一念心是生死的体、苦的体、罪恶的体，只要这一念心生起来了，我们整个身心就燥动不安，身心不得安宁，那么四大不调，地、水、火、风互相凌害，气血不能周运，所以陷入病态。身心病苦是我们罪业最深重的时刻，此时此刻我们就不能够提起正念，就会嗔恨、烦恼、危害，所以这个心可以这样说：此心不可用，用即成祸害。我们无边的生死、罪业和痛苦，乃至天灾人祸，都是由它而得建立的，这个心要歇灭了，一切生死、罪业、痛苦云消雾散，无所依据。所以我们就是为了降伏妄心。所以要依经不依人。佛是这样说的，我们就应当这样正念观察，发起我们的正思维，我们就应当随顺佛语，去降伏其心。
    怎样才能降伏其心呢？我们本师在菩提树下，得成无上觉道，第一句话就开示，告诉我们在迷众生："奇哉!奇哉!大地众生皆具如来智慧德相。"这句话就是我们的本师告诉我们，不是说我今天成佛了，在菩提树下得成无上觉道了，我才具有如来智慧德相，大地众生本自具有如来的智慧德相，如来的智慧德相就是佛在经里说的，一切众生皆有佛性，都具有本觉佛性，这个本觉佛性就是我们的本觉妙心，三世诸佛所共证的本觉妙心。这个本觉妙心无始劫前就没生，尽未来际也不灭，不生不灭，不垢不净，不增不减，不是谁使令它这样，也不是谁使令它不这样。这个本觉妙心就是我们的本来佛，也就是我们的本来心，所以我们应当悟明，要识自本心，见自本性，悟明本具之心性。所以佛是本具的，不是经过修行以后才生成的。如果有生就得有灭，正因为佛是本具的，所以无始劫前就没生，尽未来际也不灭。就是因为众生不能悟明本具之心性，所以向外摄求，贪著这个世间，建立种种无明妄想，就是建立我们的生死妄想，无明妄想覆盖、纠缠了我们的本觉佛性，使我们心地阴暗，无所明了，就酿成无边的生死。
    另外，佛在《金刚经》里说："凡所有相，皆是虚妄，若见诸相非相，即见如来。"不但我们三界六道的一切事物虚妄不实，不可得，无我我所，就是出世间的一切事物，四圣的一切法也不可得，我们也不可以攀缘、妄想、执着。佛在《金刚经》里不说么："佛说三十二相，即非三十二相，是名三十二相。"从我们修学佛法来说，佛法是解脱法，是安心法，三世诸佛乘愿来到世间设教，就是要使令我们众生从贪著世间、妄想执着这一切事物上解脱下来，使我们身心安定，所以诸佛菩萨不会一会儿在我们耳边说这个话，一会儿又说那个话；一会儿现这个相，一会儿又现那个相，使我们生心动念，说灾说异，身心不得安定。因为心生了就是苦，就是业，也就是生死。所以佛设教是让我们降伏其心，佛法是解脱法，安心法嘛，诸佛菩萨怎么一会儿给我们说这个，一会儿说那个，一会现这个相，一会现那个相，令我们身心不得安定呢，这是不可能的。
    因为众生对佛法不能悟明，就是不认识，不知道，所以用世间的生死感情去贪著，就是不爱世间爱出世间，知道世间的钱财名利这些生死惑乱不可得，所以贪著出世间。但是不爱世间爱出世间，爱是共同的，爱是生死的体，所以以爱舍爱，因为爱出世间嘛，所以舍了世间的爱，但是爱是生死的体，所以种种攀缘，种种妄想执着。佛在《楞严经》里是这样说的，检验魔的标准--佛说，因为修学佛法的人，禅定越深入，我们的心就越清净，随着心净则国土净。我们的本觉佛性就像一面明镜似的，因为被无明妄想遮盖，所以愚痴暗昧，现在我们修学佛法，无明妄想能够相应地得到降伏，所以我们的心也就清净起来，那么自然就能照了世、出世间的一切事物，我们在禅定中能看到街市全景，甚至能看到周围的邻居在做什么，甚至能看到诸天的境界，就是我们的心能周遍法界，这本来是自然的，就是我们的心清净了，能照了这一切事物，一切事物在我们心里现了，这本来是自然的，但这一切事物并不是我们的本觉佛性，并不是我们的清净心体，因为众生不知道这个道理，所以种种攀缘，种种妄想执着，所以着即成魔。对于在禅定中所见到的这一切境界，种种攀缘，种种妄想执着。因为起了妄想，所以着即成魔。《楞严经》里说："天魔鬼神，飞精附人。"飞精就是派遣鬼神、外仙来附我们的体，主宰我们的身心，表达它们的意志，破坏我们的修行，使我们起惑造业，起种种妄心，造恶业，将来堕入三途道，这是佛在《楞严经》里说的。所以《楞严经》里说五十种魔境，检验魔的标准就是：现则是魔，而非是佛，佛则不现。这是一个标准。凡是显现种种虚妄之相的，你比如说外仙鬼神，在白天或夜晚在我们耳边不停地言说，甚至让我们顶仙看病，现种种虚妄之相来迷惑我们。现则是魔，而非是佛，佛则不现，这是检验魔的标准。因为佛法是解脱法，是安心法，佛不会现种种相，说种种话，令我们生心动念，起惑造业。
    另外，末法时期，佛在经里说，诸佛派诸大菩萨和诸大阿罗汉来住世，来弘扬教化。那么诸大菩萨和诸大阿罗汉住在我们这个世间，助佛弘扬教化。诸大菩萨和诸大阿罗汉和我们世间人一样，有的现比丘身，有的现居士身，有的现宰官身，有的现淫男淫女、小偷屠贩身，反面人物也现，正面人物也现。但是诸大菩萨、诸大阿罗汉住世也有个标准：泄则不住，住则不泄。如果要泄露了，就决定不住在世间了；如果要住在世间，就和我们平常人一样，决定不泄露。所以都是天魔、鬼神、外仙、外道甚至狐仙、黄仙，因为它们都是妄心用事，都是以生死感情来对待这一切事物，所以总想表现自己，迷惑行人，所以跟我们说种种话，现种种相，令我们生心动念，种种攀缘、妄想、执着，令我们生心动念，身心不得安宁，最后因为我们相信它了，以为是与诸佛菩萨感应道交了，是观世音菩萨跟我们说种种话，是观世间菩萨显圣了，来迷惑我们，使我们生心动念，起惑造业。就脱离了佛法，就不能用佛说的三藏十二部教典很好地规范净化我们的身、口、意三业，彻底地降伏其心，使我们走入歧途，招惹灾难，导致苦轮，所以诸佛说的法是解脱法，是安心法，不会使我们生心动念现种种相的。因为佛在经里说："凡所有相，皆是虚妄"。佛和菩萨就不会这样做。通常的情况都是这样。但是我们修净土法门，一心念阿弥陀佛了，佛在《楞严经》"大势至菩萨念佛圆通章"里不说么："若人忆佛念佛，现前当来，必定见佛，不假方便，自得心开。"只要一心念阿弥陀佛，心里忆想，忆念，这一念纯熟了，现前，就是现在目前，或者将来必定见佛，得见阿弥陀佛、观世音菩萨、大势至菩萨。这是因为我们一心念阿弥陀佛了，心随着阿弥陀佛净业因缘，最后能够达到事一心，诚则灵，我们心里除了阿弥陀佛以外，再没有其它，就是我们念的纯熟了，能够达到事一心，举心就是阿弥陀佛，举阿弥陀佛就是心，佛讲万法唯心嘛，达到一心了，就是阿弥陀佛了，不杂它念，所以万法唯心，由这一念心，极乐世界的依正庄严，佛的庄严相好，琉璃世界就现在面前了。是由这一念心变现的，就叫识变。这一念心就是识，识就是心，也就是唯心所现。但是佛说，若人念佛忆佛，现前当来必定见佛。阿弥陀佛所以能现前，极乐世界所以能现前，我们亲闻亲见，就是因为我们心能够把阿弥陀佛念到一心，举阿弥陀佛就是心，举心就是阿弥陀佛，不杂它念，中间没有无明妄想隔碍，所以有感必应，我们感应阿弥陀佛现在我们的目前。念阿弥陀佛也是靠我们的心力，我们所以能够把阿弥陀佛念到一心，是因为我们降伏了一切生死妄想。一切生死妄想都被我们降伏了，再也不成为我们修净土法门念阿弥陀佛的障碍了，所以最后就是阿弥陀佛，就是这一念心，所以这一念心纯真了，由这一念心，阿弥陀佛和极乐世界就现在目前。是由识变，就是万法唯心的意思。这个是真实不虚的。如果我们一般地念佛，念阿弥陀佛还没念到一心，都是散乱念佛，无明妄想，甚至口里念，心里不念。因为我们的无明妄想没有降伏，所以它就把我们和阿弥陀佛极乐世界不隔而隔，隔的十万八千里，对面不相逢。那么我们怎么能见到阿弥陀佛？极乐世界怎么能现前呢？因为我们有贪求之心，不一心好好地念佛，总是贪著神通，贪著见种种诸佛菩萨的庄严相好，不好好念佛，都是妄求，所以天魔、鬼神、外道、外仙知道我们的心理，就乘虚而入，现种种虚妄之相，跟我们说种种话，来迷惑行人，因为我们众生在迷，不能认识，不能识取，所以受骗上当，以为是观世音菩萨现前了，阿弥陀佛现前了，就种种妄想执着，所以招至外仙、鬼神附体，精神错乱，最后生活不能自理，走入歧途，起惑造业，不能真正地净化自己的身心，规范自己的身、口、意。因为佛法是解脱法，如果我们一心念佛了，能够念到一心，那么现前当来必定见佛；如果我们念不到一心，中间有无明妄想隔碍，那么就不能得见阿弥陀佛和诸佛菩萨，也是靠自己的心力。要达不到一心，中间掺杂妄想，就把我们和阿弥陀佛极乐世界隔离、障碍，所以这个时候显现的都是魔境。但是念到一心也不容易。
    另外从佛这个大乘了义教上来说，就是我们念阿弥陀佛，阿弥陀佛现前了，我们看到极乐世界了，这个也是靠我们自己的心力。阿弥陀佛念到一心，也是唯心所现，离开我们这一念心，也没有阿弥陀佛和极乐世界可得。必须念到一心，才能和阿弥陀佛感应道交，阿弥陀佛才能现前。这也是循我们的净业而发现。如果我们阿弥陀佛还没念到一心，有人在耳边说种种话，眼前现观世音菩萨的种种相，这都属于魔境。所以在《楞严经》里，检验魔的标准--现则是魔，而非是佛，佛则不现。圣人住世，泄则不住，若泄露了，绝对不住，住则不泄。恐怕众生著相生心，说灾说异，反而引起我们的动乱，起惑造业，好的贪著，不好的嗔恨。贪著、嗔恨、憎爱正在生死，所以诸佛菩萨是解脱法，是安心法，不是系缚法，我们应当去这样认识。念佛就是一心念阿弥陀佛，念到一心阿弥陀佛现前了，我们了达能念之心、所念之佛不可得，所以我们也不妄想执着，还一心念阿弥陀佛。那么净土因缘成熟了，阿弥陀佛自然接引我们在莲花上化生，将来一生补处究竟成佛。没往生到极世界之前，我们就一心念阿弥陀佛，因为念阿弥陀佛是往生极乐的正因，在没往生极乐世界之前，我们也不要苦追求，说阿弥陀佛来接引我，希望见到诸佛菩萨，种种攀缘、妄想、执着，我们要想见到阿弥陀佛、诸佛菩萨，上极乐世界，那就是一心念阿弥陀佛，我们念一句阿弥陀佛，就是趣向阿弥陀佛极乐世界。待我们阿弥陀佛念得圆满了，那么极乐世界就自然现前了，所以我们但念阿弥陀佛就行了，不要妄求，妄求反而招致很多麻烦、障碍。不好好念佛，但从果上求，因上没有，果上就不能成就；因上有了，果上自然成就。阿弥陀佛念得圆满了，极乐世界自然现前了。就像上北京似的，我们知道北京的方向、距离、位置，就开始起行，一步一步实实在在向北京方向前进，步子走得圆满了，北京自然现前了，如果我们停留在原来的位置上或者差一步也到不了北京。我们不起步，但求北京现前，那北京是不会现前的，所以我们念佛也是这样。
    佛在经里说：末法时期天魔鬼神炽盛世间。炽盛世间就是说天魔、鬼神、外道、外仙，甚至气功它们炽盛世间，借用佛教、道教的名词，掺杂自己的邪知邪见来迷惑我们修行之人，使我们上当受骗，走入歧途，招惹灾难。所以我们皈依佛门以后，成为佛门弟子，要很好地修学佛法。佛是我们的学处，佛说的三藏十二部教典是我们的学习之处。皈依佛、法、僧三宝，就要很好地安住在佛法之中，不要妄想执着。着即成魔，因为天魔、鬼神、外道、外仙，它有一种邪通，知道我们的心里有妄想了，所以它就乘虚而入，附我们的体危害我们。因为众生都是妄想执着性，着相生心，生种种妄心而造业，不但不能使我们出离生死苦轮，而且要导致灾难。
    这个就是方才这位居士提的，因为诸佛菩萨对我们最好的安排就是三藏十二部教典，佛说了"依经不依人"。我们在修学佛法的整个过程中，把佛说的教典打开看看，佛是怎样说的，佛没说的，我们都不能做为理论依据，就是这个意思。佛说的三藏十二部教典是对我们法界众生的最好安排。在三藏十二部教典以外，没有另外安排。这个我们要深信不疑，依经不依人。不管哪个大德，哪个法师，哪个居士，哪个外仙鬼神来说，我们把佛经打开看一看，佛是怎样说的，我们就按照佛说的发起正当的修行，不能把外道、外仙说的法，做为我们修行的依据，这个很重要。
    佛都是圣人设教，依经不依人，天魔鬼神也能变现佛的庄严相好，说种种法，来迷惑我们行人，我们要深入经藏，智慧如海，看看佛是怎样说的，我们就怎样想，怎样说，怎样做；佛没说的，我们不想、不说、不做，这样就能使我们始终保持在正确的学佛位置上，永远立于不败之地，直至成佛而后已，不会走入歧途。我们是佛门弟子，是修学佛法的，不是修学外道、外仙、鬼神法的，因为它们正在生死，都是妄想发明，切不可信。另外众生都是贪、嗔、痴性，有好的事情贪著得不得了，种种攀缘、妄想、执着，希望现前、保留、不失掉；有不好的事情嗔恨、烦恼、拒绝、危害，所以外仙鬼神也利用我们的这种心理状态，显种种虚妄之相，使我们起心动念。一般通常地都是因为我们相信狐仙、黄仙、蛇仙之类，它们都是畜生之类，因为它们造了恶业，堕落到畜生道。因为它修邪法、邪道、邪戒，得到一种邪通，所以它利用这种邪通对我们众生进行危害，因为众生不认识，认为狐仙、黄仙有灵感，有求必应，所以受骗上当。我们切莫相信，我们若向畜生乞求，那显然我们就不如畜生了，是不是？我们既然修学佛法，就应当用佛法来很好地净化身心，使我们的心觉悟起来。净化我们的心就行了，心净则国土净，我们未来的果报，我们的境界就会殊胜起来，就是这个意思。

    问：关于信佛，现在百分之八十以上家里都有供仙位的，那你说信佛不让供仙，为什么有的寺院也有供仙位的呢?
    师父：这个我给大家说说。信佛不让信天魔、鬼神、外仙、外道，这不是我说的，是我们的本师在三藏十二部教典里有明文教诫、亲自教诫的。另外我们皈依三宝的时候，皈依佛，以佛为师，三世诸佛是我们的皈命依靠处，是我们的学处。尽形寿皈依佛，不得皈依天魔外道。天魔外道就包括这些天魔、鬼神、外道、外仙，我们皈依三宝的时候，就已经发誓发愿了。"尽形寿皈依佛，不得皈依天魔外道；尽形寿皈依法，不得皈依外道典籍"，外道、鬼神、外仙说的一切法，我们都不能皈命依靠，不能作为依据。"皈依僧，以僧为师，不许皈依外道徒众。"在我们接受三皈依时，我们已经发誓、宣誓，已经是这样发愿的，所以我们不能在皈依三宝之后，再去皈依天魔、鬼神、狐仙、黄仙、外道、外仙，那不是举体皆错了吗？另外，诚则灵，诚就是一心，不杂它念。我们皈依三宝了，成为名正言顺的佛门弟子了，我们又去皈依它，供奉它，向它乞求，那么我们是佛门弟子呢，还是狐仙、黄仙的弟子呢？无所明也，所以就是虚妄不实了，我们不但对佛、法、僧三宝构成了轻慢、亵渎，而且也委屈了己灵，就是委屈了自己的本觉佛性。
    就是举我们身心的全体皈命依靠外仙、外道，这样使我们走入歧途，因为它还是畜生之类，正在生死，不能作为我们的皈命依靠处，不能作为我们的学处。因为它们都是妄心用事，贪著酒肉供养，附人的体，危害人，另外教令人去顶仙看病，如果你不听它的，它就种种障碍、逼迫、系缚、惩罚我们，使我们精神失去正常，生活不能自理，最后身心陷入病态，这都是外仙、鬼神造成的。佛法是真实不虚的。那么各个庙，包括尼僧寺庙、小庙，从根本上来说，佛教道场是三宝道场，是住持三宝向众生弘扬佛法的地方，是选佛场，我们走入三宝地，就一心皈依三宝，修学佛法，很好地净化我们的身心，用佛法来降伏其心，使我们的生死妄想彻底歇灭，这就是佛法。所以我们不能信奉外道、外仙，信奉外道、外仙，我们本身就违背了自己的信仰，这样就有罪了。但是有的一些出家人，尤其是比丘尼，虽然发心信佛，但是由于不深入经藏，对于佛的教义教理不能通达明了，所以还是迷惑而信，既供养诸佛菩萨，同时又把狐仙、黄仙请到庙里，供在一个偏僻的地方，认为是护法。诸佛菩萨有大智慧、大光明，有不可思议的神力，只要我们皈命依靠三世诸佛，那么我们一切本自具足，就会被诸佛所护念，所以用不着再请狐仙、黄仙来作为护法，它不但不能护法，而且它还会破坏我们的佛法，使我们走入歧途，招惹灾难。这个都是因为有的出家人不深入经藏，对于佛法不能通达明了，所以还是随顺世间的生死感情，把过去世间封建迷信的那种传统作法拿到佛门来做，也把狐仙、黄仙供上牌位，作为护法。实际上它不但不能护法，而且还起到破坏佛法的作用。因为我们要提倡、开发正信，所以我们一心供养诸佛菩萨，很好地修学佛法就行了，不能供养什么狐仙、黄仙。（如果供养狐仙、黄仙它们）这样我们反而自己混乱，让众生一看，我们既供养诸佛菩萨，又供养外仙、鬼神，那我们是佛教道场呢，还是外仙、鬼神的道场呢？自己就混乱了，所以引起众生思想上的混乱，无所从，认为诸佛菩萨就是外仙鬼神，外仙鬼神就是诸佛菩萨，所以造成思想上的混乱。再加上世间上，过去佛法普及不到世间，人们就信些鬼神、狐仙、黄仙之类的，所以常年供养，现在虽然信佛了，还不能把佛法和这些生死法划分开来，没有一个正确的认识，认为狐仙、黄仙就是佛法，所以造成这种混乱局面，再一个是没有人宣说、讲述。佛者觉义，是指觉悟净化说的，你看狐仙、黄仙还得给它供酒供肉，它还附人的体，危害无穷。所以佛在经里说：末法时期天魔鬼神炽盛世间，破坏行人，破坏修行人，所以我们要深入经藏，智慧如海，要分清什么是佛法，什么是生死法，不要受骗上当，好好地安住在佛法之中，才能真实不虚。
    我们以前供过狐仙、黄仙、外仙、鬼神，因为错了，现在皈依三宝了，成为佛门弟子了，我们就在佛前跟它说：我皈依三宝了，成为佛门弟子了，我受五戒好好修行了，发愿求生极乐世界，好好念阿弥陀佛了，从今以后，我再也不信仰你们了，你们也要改恶从善，不要贪食酒肉供养，不要附人的体，危害人，不要让人顶仙看病。然后就把它的牌位一升，再不要供养它了，不要想它就行了。因为你心里有它，想供奉它，想要向它求感应，它就种种作祟，危害我们，我们不但不能得到利益，而且危害无穷，这一点我们应当明了不误，一点利益也没有。因为我们生活在世间，看到很多男女老少，外仙附体，精神不正常，长时期的危害，造成一种病态。所在皆是，尤其是改革开放以来，外仙、鬼神纷纷出世，受它危害的人不在少数。所以最后没有办法，甚至走入绝路。有的人自我危害，被它逼迫的没有办法。所以我们切莫迷不知返。因为佛法是圣人设教，我们好好念佛，好好守戒，好好修行就行了，向它乞求，不但没有利益反而造成危害。
    至于小庙，有些佛教寺院那是不应该的事情，但是有的个别僧人，不能认识，所以在佛门还有这些错误作法，这是应该改变的事情，不是正确做法。吉林北山的玉皇阁、关帝庙、坎离宫，因为它们过去在文革前都属于道教庙、香火庙、鬼神庙，不是我们佛教道场。落实政策一开始，文物部门和园林就按照过去的道教又塑了世间的十大医王，塑了狐仙堂了，塑了道教的老君等一些鬼、神之像，后来信佛的人多了，道教的人少了，这几个庙没人住持，经过政府方面的争取，让咱们佛教进住。咱们也提出来了，因为我们信仰佛教，所以应当供养诸佛菩萨，不应当供养这些神像，同时给社会和世俗的人们造成混乱，说你们是信佛呀，还是信神，还是信仙呢？我们本身就把自己置于不正确的位置上了，但是政府主管部门和文物部门认为这是文物，不能随便改变。你像玉皇阁供的玉皇大帝，还有娘娘什么的，佛门怎么能供这些呢？因为他们不同意改变，认为不能破坏文物，所以还那么供着呢，严格来说是不行的。从根本上来说，我们不应当住持这样的道场。所以造成了这么一种局面。像狐仙堂每天有人上酒，上肉，要有求必应啊，迷惑了一些众生，但是真正信佛的佛门弟子都不会相信它的，就会自己很好地修学佛法。我们也提过，但政府主管部门和文物部门认为不能破坏文物，再加上住持这里的佛门弟子争取、努力得还不够，所以一直延续到现在。因为佛法不是鬼神法，也不是外仙外道法，所以长期下去看来肯定是不行的。它是有点原因才造成现在这种局面。
    因为在过去，谈虚老法师没来东北之前，纯粹的佛教道场几乎没有，都是佛教、儒教、道教三教掺杂。但是，儒教、道教、佛教，教义不一样，佛教是即世间而出世间的；儒教是纯属世间的，因为众生要生存在世间，所以得建立相应的世间法，来维持这个世间，必须有相应的道德伦理，所以儒教它不是道教，也不是佛教。道教也不是佛教。教义不一样，如果道教、儒教、佛教若是混合一个的话，那就没有各自的教名了，因为它教义不同。道教和儒教都属生死范畴，你像道教老子他说的法，还是属于世间范畴，所以不是纯净化的。佛法是使令我们众生彻底觉悟，彻底净化，彻底地出离生死，从心上出离。所以教义不一样，不能把儒教、道教当成佛教。佛教的教义和道教、儒教是不一样的，虽然都是向善，但是它有世间善和出世间善的区别。那么佛也说世间善，五戒十善是纯净化的，一点恶的气氛不留。你比如儒教说的世间善，它在祭孔的时候，也用牛羊来祭祀，孔子是世间圣人，但它就不忌杀生。二十四孝中有一个孝子，为了孝顺他的母亲，卧冰捕鱼，他还是去杀生，他不但自己造业，而且资助他母亲造业，将来不也得受生死的苦报嘛！佛法是纯净化的，佛说的五戒十善虽然属于人天法，但它也是纯净化的，比如说不杀生，就不杀生这一法来说，对于这种恶性造作，我们最后达到心不想，口不说，身不造，彻底地断缘。不但不杀人，鸡鸭鹅狗，飞禽走兽，鱼鳖虾蟹之类，一切都不能杀害，苍蝇、蚊子也不能杀害，彻底地断除这种恶性造作。虽然属于世间善，但是是彻底地净化，彻底地断除恶的气氛，一点恶的气氛不留。苍蝇、蚊子也不杀，杀是有罪的，反而会欠债的，我们不但不杀不欠债，而且要救度它，救度它有救度它的功德。这和儒教的世间善就不一样了，就有本质的区别了。儒教只是说：老者安之，少者怀之，朋友信之。要仁、义、礼、智、信，君要正，臣要忠，父要慈，子要孝，夫和妇顺，兄宽弟忍，朋友之间要互相信任。但是它不能普及于一切。佛这个慈悲不但对于人，而且对于六道众生，普皆度脱，拔苦兴乐，不但不危害它，而且还要救度它，包括苍蝇、蚊子都不许杀害，这和儒教的教义显然不一样了。
    儒教没去掉杀生。佛说杀生者命短，吃众生肉的人多长恶病。佛弟子要长斋素食，在家居士也是这样。就世间善来说，佛说的五乘佛法中的人天乘，五戒十善也是纯净化的，也超越儒教的教义。儒教那种世间善，虽然属于善法，但它夹杂着恶的气氛，不能使我们彻底地出苦得乐，所以儒教不是佛教。
    老子说了很多法，因为在汉明帝时佛教传入中国的时候，道经都烧掉了，只留下五千真言，就是老子说的《道德经》，这就是道教建立的依据，以后说的黄经、道经，都是以后道教信徒伪造的经典，不是老子亲口宣扬的。他说的法，和声闻法相近，"无为"。但它没把道理说透，没把宇宙人生的道理说得究竟。含糊。所以也不能作为我们出苦得乐的依据。
    因为我们佛门弟子，发心皈依三宝，向佛学，就不能向其它学，佛法是真实不虚的。不能把儒教、道教当成佛法去修学，因为佛说的法广大圆满，真实不虚，只要我们依此修行，就能成就如来的智慧德相，所以不能在佛说三藏十二部教典之外另找依据。把佛法放在一边，把道教、儒教说的法作为我们的依据，那就错了，那又回到世间，又回到生死上面去了。佛法是纯净化的，彻底地净化，彻底地觉悟，和世间其他教法都不一样。
    佛戒杀是绝对的，真实不虚的，因为苍蝇、蚊子它在作人的时候，就横杀无辜，危害无穷，所以最后它全部失掉，循业发现，循它的恶业堕落受苍蝇、蚊子的苦报，但是它罪业消了以后，还会返到人道，见佛闻法，它要觉悟了修行还可以成佛的。苍蝇、蚊子不杀，这是我们本师金口宣扬的，不许杀害众生，因为苍蝇、蚊子也是众生。如果我们去横杀无辜危害无穷，把它杀害了，和它结下生死业缘，将来我们也会堕落成苍蝇、蚊子被别人杀害。循因结果，循业发现嘛。
    大乘菩萨，尤其是圣位菩萨可以发这种心，我们凡位菩萨无明妄想还没断，定力还没充足，很难办到。至于说菩萨在修因地，佛的戒法有"开、遮、持、犯"。我们的本师，大乘发心的菩萨，为了利益众生，以慈悲心为体。比如说，这个人穷凶极恶，想杀害无量的众生，那么菩萨就是要普度众生的，他要杀害无量众生，就要和无量众生结下生死业缘，将来要堕地狱、饿鬼、畜生道的，菩萨面对这种因缘就发慈悲心了，说我宁可自己下地狱，宁可自己和它结下生死业缘，也不让他堕落地狱受生死之报，不让他和这些众生结下生死业缘，所以菩萨是发慈悲心为了救度他，是没有办法的办法。因为菩萨愿代众生受无量苦嘛。一个是拯救他，不造恶业，不堕落地狱；另外是拯救这些无量的众生不受被杀害的痛苦，所以菩萨挺身而出，始终不失慈悲心地把这个恶人杀掉。这属于特殊因缘，是为了一切众生，包括穷凶极恶的众生，也是为了挽救他，也是为了挽救这一大片众生，所以菩萨宁可自己造业下地狱受无量苦。菩萨是这样发心的，不失慈悲心，这就是大乘普济之心，代众生受无量苦。所以我们凡夫一般因为定力不充足，如果这样实行的话，恐怕心里恐惧、忧愁、嗔恨哪，这样举体都是罪业了，反而达不到预期的效果。那么一般的圣位菩萨不失慈悲心这样做了，生多功德。因为他不是为了自己，而是把自己放舍，想到的是众生，包括杀人的和被杀的这些众生。所以大乘菩萨是这样发心的，就是始终发心不失慈悲这个体。但是我们凡夫一进入这个境界，心里恐惧、忧愁，甚至嗔恨，如果这样做，那举体都是罪业了，那就不行了，因为自己把持不住，这得分别而说。
    这个就不能一概而论了，因为我们凡夫和圣人毕竟不一样，我们都是妄心用事。如果这个人要杀害无量众生，我们看了以后对他产生嗔恨，不满意，这本身就是慈悲心没发出来，以嗔恨心把他杀掉了，举体都是罪，将来要和他纠缠生死。不但不能救度他，反而会酿成无边的生死。但是圣位菩萨已经有了定力了，成就忍力，成就定力，那是特殊情况。戒有"开、遮、持、犯"，在一般的情况都是持而不犯，但在特殊情况下也得开，若不开，就对众生造成危害了。你譬如说，猎人赶一只狼往西跑了，碰到我们了，问我们往哪儿跑了，这时候就得妄语，不妄语不行了，如果你说狼往西跑了，他就会把这个狼杀害掉，所以我们就得开，说他往南跑了，或者往北跑了，就不能说它往西跑了。我们这样虽然妄语了，但是我们生多功德，不失佛门弟子慈悲的本心。因为我们救度了众生，如果不开的话，这个狼就会被危害掉，结下了生死的业缘。但是开完了，不能总开，就得遮，还要把它遮止上，以后不能妄语。
    苍蝇、蚊子是四害属于世间范畴去了。佛是大慈大悲，佛来设教就是为了拯救众生，不是利益一方面，危害一方面，那都不是真正的慈悲，在佛的眼里没有一个众生不可以拯救。地狱的众生虽然极恶，但佛还到地狱里去救度众生。不能用世间的感情来看待这个问题，说它是属于四害。用佛法的眼光来看待，那我们人，有的要随便想，随便说，随便做，为了满足个人的私欲，比禽兽危害还恶劣呢，你像互相斗乱危害，互相杀伐，比苍蝇、蚊子危害还严重，比禽兽危害的还严重，所以我们必须觉悟起来，必须慈悲于一切。因为苍蝇、蚊子它们造了恶业，堕落到畜生道，苦不堪言，我们佛门弟子有责任去觉悟它们，救度它们，而不去危害它们。如果危害它们，我们造了业，将来也会堕落成苍蝇、蚊子，受生死之报。佛在经里不说么：人死为羊，羊死为人，如是多劫，无有了期。互相杀，互相吃，就是这个意思。
    三世诸佛，三世，就是过去，世：指时间说的，过去有无量诸佛，百千万亿恒河沙数，是已成佛；现在有无量诸佛，百千万亿恒河沙数，是今成佛；未来有无量诸佛，百千万亿恒河沙数，是当成佛，将来当成，还没有成的。过去已成，现在今成，未来当成，就称为三世诸佛，就是十方诸佛。

    问：什么时候能念佛念到三昧呢？三昧是怎么个意思？
    师父：三昧就叫正定，正定也叫正受，也叫阿耨多罗三藐三菩提。就是无上正等正觉。就是最后能念所念皆不可得，能念所念性空寂，就是能够把妄想彻底歇灭，发明我们的清净心体，就是证得我们的本觉佛性，究竟成佛。就是佛的受用。就叫三昧。
    三昧就叫正定，也叫正受，也叫调直定，就是能够证得我们的本觉佛性，本觉佛性就是我们的本来心，也是我们的本来佛。谁能够悟明，谁能够证得，谁就能究竟成佛。心外无法嘛，即心作佛，即心是佛，离心无佛。所以我们要想发明我们的本觉佛性，我们就不能够向外攀缘，攀缘世间的一切事物，攀缘出世间的一切事物，建立种种妄想，覆盖我们的本觉佛性，所以佛说：狂心顿歇，歇即菩提。就要降伏其心，使我们的无明妄想彻底地歇灭，自然妄灭真露，我们的本觉佛性就会显现、现前。

    问：法师您说有人说"着相"，是怎么回事？
    师父：着相就是境界现前，心生法生。法就是一切事物，一切境界。我们妄心生了，虚妄境界才现前了。就是由这一念心变现。比如说我们认识一种事物，用这一念心来认识来分别这一切事物。如果我们这一念心若不生的话，那么十方世界本无所有。妄心生了，妄境就现了；妄心若灭了呢，那么虚妄境界也了不可得。妄心妄境就是生死妄缘，妄缘空处即菩提。妄心歇了，妄境没了，那么我们本觉佛性的清净心体就会显现，本具的光明智慧妙用就会现前。就是因为我们心里攀缘种种虚妄事缘，由妄心变妄境，覆盖我们的本觉佛性，所以佛的受用不得现前。

    问：有的境界现前了，有的是魔变现，害怕，那怎么解释呢？
    师父：境界现前时，佛在经里不这样说么："见与见缘并所想像，如虚空华本无所有"。我们能见之心，所见之物，本来不有，我们妄想若歇下来，眼、耳、鼻、舌、身、意，这六根若不向外攀缘六尘境界，那么这个妄心就无有是处，没有它生起之处。我们众生都是向外攀缘，数数起心，去攀缘这一切事物而建立种种妄想，种种心，这就是生死，也是苦，也是罪。所以我们念佛修行，就是为了降伏其心。这个心，是生死的体、苦的体、罪恶的体，心得不到降伏，总是徒然，就是没有实际利益。

    问：光念佛号能不能开智慧？逆境来了之后，能不能辨别是非？光念佛是不是一种执着？
    师父：这个问题佛在《大势至菩萨念佛圆通章》里说："若人忆佛、念佛，现前当来必定见佛，不假方便自得心开"。不假方便自得心开，就是不用其它的方便办法，但念阿弥陀佛足矣，我们只要一心念阿弥陀佛，现前当来必定见佛。或者现在目前，或者未来梦中，就可以亲见阿弥陀佛。不假方便，就是不用其它办法，一门深入就是念阿弥陀佛。自得心开，心开就是心开意解，就是大彻大悟，明心见性的意思。心开意解，就是能够使我们最后得成无上觉道，都是由我们念这一句阿弥陀佛而得建立。我们一心念阿弥陀佛，这是我们本师金口宣扬、亲自教诫的真实不虚的道理，所以我们应当深信不疑，爱乐随顺。一心念阿弥陀佛就能降伏、断除一切妄想。这不是什么妄想执着，因为念阿弥陀佛是往生极乐的正因。一句弥陀超三界嘛。但念阿弥陀佛即是深妙禅。把无明妄想降伏了，能够降伏其心，这是最深最妙的禅定，就能使我们大彻大悟，究竟成佛，所以我们应当一心念阿弥陀佛。 但是念佛有事一心，就是能念之心、所念之佛，历历分明。有能念之心、所念之佛，这就叫事一心，事上达到一心。若是实相念佛呢，如果念佛深入了，能念所念性空寂，能念之心也空了，所念之佛也空了，唯是一心，那么就是所说的"出世上上禅"禅定。就是契入本心，最后由念佛契入本源心地，发明本源心地，证得本觉妙心，究竟成佛。所以念佛是佛的八万四千法门的一个特殊法门，是殊胜当中的殊胜。我们应当一心念佛，就是这个意思。

    问：如果说就一心念佛而不去深入佛理悟明大事因缘，怎么可以对待外界环境呢？
    师父：你提的这个很好。就是说因为佛说的三藏十二部教典，都是觉悟和净化人心的，佛说的法都是世间的这一切事情，就是能够使我们正确地认识宇宙人生的一切事物，所以祖师说："深入经藏智慧如海"。佛在四弘愿里说"法门无量誓愿学"。我们要深入大乘经典，通达实相，悟明一心。如果我们不能深入经藏智慧如海，我们就不能正确地认识这个宇宙人生，我们想一心念佛，但是对于世间、出世间这一切事物，还有放不下之处，哪一种事物放不下，哪一种事物就成为我们念佛的障碍。所以我们念佛的同时也要深入经藏，智慧如海，这样我们心里才能够"无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。"那么像晋朝的慧远大师是我们净土宗的祖师，还有唐朝的善导大师，宋朝的永明大师，还有明朝的莲池大师，还有近代的印光大师，都是我们净土宗的祖师，这些诸大祖师都是通宗通教的，通达佛说的三藏十二部教典的祖师，最后皈心净土。因为能通达佛的三藏十二部教典，所以能够真正地认识这个宇宙人生，对于世间、出世间的一切事物，没有放不下之处，所以能够通通放下，最后能够提起阿弥陀佛这一念，而终得成就，成为净土中的祖师，成就净土法门，生到极乐世界。
    但是，我们有些佛门弟子，对于宇宙人生还没有正确的认识，虽然想念佛，障碍重重，为什么？就是因为我们对于世间的一切事物还有放不下之处，所以成为我们念佛的种种障碍，这样的话我们就得深入经藏智慧如海，我们一切都通达明了了，再一心念佛，一门深入，这样容易得成就。
    "明心见性"，就是识自本心，见自本性。本心就是我们的本觉妙心。本性也是我们的本觉佛性，本觉妙心也就是我们的本觉佛性，本觉佛性也就是本觉妙心。心就是性，性也就是心，就是我们的本来心。一切众生皆有佛性，就指我们的本觉佛性说的。这个本觉佛性就是法界众生抽象的最高的精神世界，就是佛的境界。佛是由心作得，由本觉佛性作得，所以要识自本心，见自本性。我们的本来心就是我们的本来佛。没有生也没有灭，不像我们现在用的这个生灭妄识。譬如说，大家眼睛看见这个桌子了，眼根对色尘，随即产生一念心，说这个桌子好、坏，好的贪著想取得，坏的嗔恨想拒绝，这就是生死，就是思惑。这一念心就是生灭性的，就是生死的妄本。这一念心歇下来了，我们的本觉佛性、本来佛就会全体显现，具足如来的智慧德相，光明、妙用和神通。这就叫识自本心，见自本性。
    我们的本来心、本来佛是个什么道理呢？因为它是抽象的最高的精神世界，它不是具体的事物，所以它没有形象，没有相貌，没有颜色，看不见、摸不着，所以我们的本觉佛性就是我们的本来佛。我们要想悟明、证得，就不能向外攀缘，贪著世间和出世间的一切事物，建立种种生死妄想，这样反而会使本来佛失掉。我们的本来佛起念即失，就被遮盖了，被纠缠了。妄心彻底歇灭，狂心顿歇，歇即菩提。妄心彻底歇灭，我们本觉佛性的全体大用才会显现。

    问：听净空法师讲法，说净土宗一心持名，不夹杂，不间断，这是怎么个意思？
    师父：我们说法都是传佛语，不能在佛说法之外另有说法，我们要依经不依人，看看佛怎么说的。因为我们末法时期众生根基劣陋，不能仗自力了脱生死，所以佛无问自说，特说净土法门，靠念阿弥陀佛能一生绝了，不受后有。但是不等于说我们一心念阿弥陀佛，就什么也不用知道了，不用深入经藏了。我们还有很多疑惑不解之处，还有很多放不下之处，还障碍我们念阿弥陀佛，念不到一心，一念阿弥陀佛那些无明妄想就出来障碍，就放不下，那么我们就应当深入经藏智慧如海，正确认识宇宙人生，能够为我们一心修学净土法门，念阿弥陀佛扫清道路。就是永明寿禅师说的，禅净双修，"有禅有净土，尤如带角虎。"我们光知道念佛，但是心里愚痴暗昧，没有智慧之性，对世间有放不下之处，就成为念佛的障碍，反而念不下去，就停顿下来。因为佛说的法都是宇宙人生的事情，能使我们心开意解，心明眼亮，能破除我们的妄想执着性，这样念佛才能念到一心。如果单纯说念这一句阿弥陀佛，其他一切经典都不用深入了，佛在经里没这样说。诸大祖师都是在通宗通教，通达三藏十二部教典以后，才一心皈依净土。皈心净土，就是一门深入。因为诸大祖师都是心里洞然明白，心开意解，没有疑惑之处，对于这个宇宙人生已经清清楚楚，明明白白，再没有什么放不下之处，没有挂碍，没有障碍，一心念佛，才能念到一心。
    我们在受菩萨戒的时候，不发十四种大愿吗！汝能够深入大乘经典，问甚深意否？我们能够通达实相的道理，才能把世间、出世间一切虚妄事缘彻底放下，我们才能把阿弥陀佛念好，不是说就不需要深入经藏。我们发心学佛要自觉觉他，也要深入经藏，在修行上一门深入，就是说我们对世间、出世间的一切事物都要彻底认识，彻底明白，能够悟明；我们不知道，还迷闷，还疑惑，还有挂碍，念佛也念不到一心。
    那么净空法师本人也是在通达佛的三藏十二部教典，人天乘、声闻乘、缘觉乘、菩萨乘、佛乘，天上人间这一切因缘都明了了，提倡净土法门。因为净空法师讲法说了，都提到了，所以我们要深入经藏开发我们的智慧之性。因为佛说的法，就是要使令法界众生能正确认识宇宙人生，能正确认识这一切事物。我们还不能正确认识，就有疑惑，就有妄想执着性，就放不下，所以念佛念不到一心。也不是不让我们深入经藏，有的人想念佛，种种烦恼、障碍来了，就把阿弥陀佛停下来，就不念了。反而苦的不得了，那也不行。

    问：吃酒肉的危害是不是不可穷尽？
    师父：刚才跟大家说了，因为我们发心学佛，皈依三宝，佛是我们的学处、皈命依靠处，是我们的师范表率。我们是向十方三世诸佛学，不是向哪个人学，不管哪个大德、法师、居士，都是凡夫，都是在修因地，都是在修证过程中，没有彻底地断除生死惑业。所以我们说法，不是在佛说法之外另有说法。佛在《楞严经》里有明文教诫，四种清净明诲。如果我们修诸禅定，不能断食众生肉，纵得心开意解，禅定智慧现前，将来必定落入魔道。上者魔王，中者魔民，下者魔女，魔的果报完结之后，堕落地狱、饿鬼、畜生道。贪食众生肉的人，因为口业不清净，天魔外道来亲近他，招诸魔障，发昏发欲，障碍禅定，另外念经念咒没有感应，最后命终堕入魔道。这是佛亲自教诫的。
    另外佛在《楞严经》里说：汝婆罗门地，汝婆罗门住的地方，天气又热，多有沙石，草菜不生，我以神力化作五净肉，令你们饮食，好修学佛法。不是说让我们去杀害众生，贪食众生的血肉。另外佛在梵网经菩萨戒里说：不得食众生肉，食众生肉断大慈悲种性，三世诸佛所不欲见。另外佛在《楞严经》里说，人死为羊，羊死为人，如是多劫，无有了期，互相杀啖。互相杀互相吃。昨天我给大家说了，佛在经里说，杀生者命短，啖肉者多病。吃众生肉的人多长恶病，一个是贪吃众生肉的心，是恶性发心、危害发心、黑暗发心，所以这是发病的根本，这就是罪业。另外，吃进体内的肉，都是菌组成的，所以多长恶病，长不治之症，长瘤，得高血压病之类的。佛在经里一再明文论述，不得食众生肉，因为我们发心学佛了，佛以慈悲为体，我们也要普及于一切。因为众生肉都是从宰杀而得，流血牺牲，使众生受极大苦，满足我们的贪欲。我们佛门弟子，不杀生，不偷盗，不邪淫，不妄语，不饮酒，长斋素食，这是我们的基本修持，基本标志。如果我们这个还做不到，还去杀生吃肉，反而使人感觉可怕，还不如世俗人了。那么我们就没有佛法气氛，我们怎么能成为一个名符其实的佛门弟子呢？
    另外，大葱、大蒜、蒜苔、蒜苗、小根蒜、韭菜、洋葱等，佛在经里也说了，这些饮食气味浊恶，吃了以后口业不清净，招诸魔障，障碍禅定，念经、念咒没有感应，所以对于鸡、鱼、肉、蛋、葱、韭、蒜、烟、酒等，我们应当把它断除。我们既然想修行了，就不能夹杂恶的气氛。
    造诸恶业，将来要循业受报的。佛在经里说，杀有杀的罪，吃有吃的罪，吃了畜生的肉，穿了畜生的皮，和畜生结下因缘，超越不了畜生的限制，将来也得作畜生，被别人杀，被别人吃，都是循业发现，循因结果。
    不能食众生肉，这是佛的教诫。我们依经不依人，我们是佛门弟子，到任何时间、地点，也不能说吃众生肉是正确的，应该吃，或者开许。如果说可以吃众生肉，那么反过来问，我们的血肉让别人吃，让畜生吃，可不可以呀？我们肯定是不同意的。所以不要危害，要真实不虚。佛为了救度众生，无始劫来舍生受生，佛为了救度众生，割肉喂鹰，舍身饲虎，托生鹿王，去救度那些被杀害的群鹿。所以不能食众生肉。因为心里要想，口里要说，身体要造，吃就得宰杀，就得煎、炒、烹、炸，举体都是罪业，有业就得循业受报，怎么能说可以吃肉呢？但是我们说法都是按照本师怎么说，我们就怎么说，佛没说的，我们不能主观臆断，想说什么就说什么，那样就有罪了，自误误人，以迷导迷。立杆就有影，吃了就有罪。猪、马、牛、鸡、鸭、鹅、狗、鱼、鳖、虾、蟹之类，就是因为它们过去贪食众生的肉，最后循因结果，循业受报，所以它们也脱生畜牲被人杀，被人吃，这不是因果不昧嘛！所以我们应当随顺佛法，要长斋素食，延年益寿。因为我们心地慈悲，能断除恶的气氛。作为一个三皈五戒的佛门弟子，还贪食众生肉，用佛法来说，就是一种反常现象，使人感到可怕，还不像世间人贪著酒肉，因为他们在迷，不是佛门弟子。

    问：在修行上降伏无明妄想，是念佛来的快，还是念咒来的快？
    师父：在修行中没有巧路，我们无明妄想降伏得越好，我们的身心气质随着心变化，就随着殊胜起来，就会没有病苦；都是因为无明妄想没有得到降伏，像贼似的，在我们这里作乱，我们就不能安居乐业，所以种种障碍，种种系缚，种种逼迫，所以身心苦的不得了。但是这也是循业发现，循因结果。病苦是从果上说，所以我们要忏悔，在佛前很好地发露忏悔。忏悔得清净，忏悔得安乐。因为业由心造，还得从心上把它忏除，以后发愿誓不更造，很好地随顺佛法，好好守住五戒，长斋素食，好好念阿弥陀佛。念彼观音力，一切得解脱嘛。只要诚心念，实实在在地念，不要心念口不念，不要口念心不念。若口念心不念，心里有妄想，心想他缘，就把我们和观世音菩萨隔碍了，不能感应道交，所以菩萨也没有办法加被。我们要心里想，口里念，心口一致，达到一心，自然和菩萨感应道交。菩萨有不可思议的神力，特殊的办法，就可以使我们消除病苦，就能吉祥如意、健康长寿。这里面没有巧的办法，也不能急，也不能缓，心里要平静，着急了说快点，那么这种心就是妄想，反而给我们这种病加重负担，我们只是实实在在地心平气和地，念一句，口里念得清清楚楚，耳边听得清清楚楚，能够把心摄住，令妄想不生。这样的话，才会念到实处，真实不虚。
    在学佛的道路上没有巧路可走，妄想执着降伏得越好，我们的身心就越愉悦，精神提高，智慧增长，内心欢喜；无明妄想越严重，我们身心的器质整个就是病苦，就障碍系缚，苦得不得了。都是心的作用。万法唯心嘛，就是整个身心，色身；六根、四大，身心器质是随着心变化的，妄心若能够相应地歇下来，心里无事，整个身心就会轻快安稳，就能大大减轻苦的程度，都是随心来的。

    问：大师，您说有病要治病吗？
    师父：治病要治心，心是病的根本。祖师不说么，色身有病还得心药医。心药医就是我们心里要心平气和，了然无事。这个心念让它相应歇下来，这样四大调适，气血周运，百病皆去。心是病本，这个桌子为什么没有病？就是因为它没有心。心是病的根本，根本得不到医治，那么这个病不能够除灭。至于上医院，诊断，吃药，这个枝末也得治。我们本师也亲自照顾弟子们，给弟子调药，送饭，种种照顾，令他身心安宁，消除病苦。但是医治病的根本就是心，世间也讲，十分病八分养。八分养就是指心要安定。心是根本，心若安定病就逐渐消除了。四大调适，气血周运，百病皆去，就是这个意思。但是医药应当用的还得用。你譬如说，实病已经酿成了，需要医治，还得用药。这个根本的心要安定，要随顺佛法，要得到医治，同时药也要用，本末并治，这样就能够消除病苦。

    问：在家居士吃三净肉，可以不可以？
    师父：前面我说了，佛在《楞严经》中说，汝婆罗门地处潮湿，多长沙石，所以五谷不生，草菜不生。所以没有办法，佛以神通力变化的五净肉，让他们解除饥渴，好进行修道。不是让宰杀众生。
    另外，达摩祖师不说么，我们本师饮了三斗六升奶乳，始成佛道。这个三斗是三具净戒；三斗，就是指戒、定、慧三无漏学；六升，就是修六波罗密：布施、持戒、忍辱、精进、禅定、智慧。
    因为我们本师饮了三斗六升清净法乳，所以得成无上觉道。就是指修戒、定、慧三无漏学和修六度法，不是吃世间上血肉变化的那种腥乳，喝那种奶乳只能增益生死，不能消除罪业。所以不能说佛说吃三净肉，以这个作为依据，给自己开缘，可以吃鸡、鱼、肉、蛋、葱、韭、蒜之类的，那就会酿成无边的生死罪业。我们学佛就是为了断除自己的贪嗔痴性，断除生死惑业，我们再去吃众生肉，那显然背道而驰，这是不相应法，本身就是生死了。不要在这个上面打折扣，纠缠不清，要随顺佛的教义教理。
    但是有的人，甚至有的出家人，拘于面子，随顺感情，自己就随便说了。比如有的在家信徒，说我因为这种特殊因缘，不能够长斋素食，不能吃肉，但是可以吃鸡蛋吧。这个回答的人就说了，那在这个因缘情况下，可以。但是他这样说也没依据，鸡蛋也是众生的身份，鸡下一个蛋，那是很困难的，得受极大苦，鸡蛋是鸡的精血变化成的，也是鸡的身份。所以我们吃了以后，滋养我们的身体，我们就和它结下了因缘，欠它的债，将来是要偿还的。佛在《楞严经》里说，若身、身份皆不可用--众生色身全体或者一部分，皆不可用，若食若服，都不行。不但吃有罪，服，就是皮毛，穿畜生的皮毛，皮毛也是畜生的身份，它被宰杀流血牺牲，受极大苦，我们在畜生身上取利就欠它的债，将来就得偿还，在这个上面没有中间的道路可走。诸恶莫作，众善奉行。要断一切恶，一恶不留，就是不要掺杂。

    问：那吃肉边菜可不可以？
    师父：六祖大师吃肉边菜，因为当时五祖传衣钵、传法引起纷争，所以在那种特殊的情况下，六祖不得安住，但是六祖已经发心弘扬佛法，普度众生，所以在这种特殊因缘情况下，去普度这些人，和他们生活吃住在一起，教化他们出离这种恶性造作，这是菩萨的教化。
    因为六祖来历不凡，是乘愿来的菩萨。达摩祖师不说么："一花开五叶"。 在五个祖师当中六祖是最杰出的一位，说了一部坛经。六祖之后，只传法，这个衣钵就不再往下传了。禅宗就留给我们后人。所以我们不能一概而论，一个是六祖在那种特殊情况下，为了教化打猎的这些众生，使他们能够得入佛智；菩萨之行就是为了利益众生，根据需要，有时还要现淫女身、小偷身、屠犯身，现猎人身，去摄受他们，令他们得入佛智。但是我们不能拿这个作为依据，说我也随随便便的吃肉边菜，因为我们没有六祖那种境界，达不到清净本然，恐怕要弄假成真，反而发起罪业因缘，这就不行了。
    佛以慈悲众生为体，佛不但不食众生肉，还去救度众生。有一只老鹰要吃鸽子，这鸽子向佛求救，说它要吃我，你救度救度我吧！佛大慈大悲就跟老鹰说：你不要吃它，弱肉强食，将来要受报的！老鹰说：我要不吃它，我的饥饿谁给我解除哇？那我就不能活命了！佛说：那好，你就把它放走吧。佛在修因地的时候，就把自己的肉割下来喂老鹰。佛是以慈悲为体，因为我们是学佛的，就要无条件地不食众生肉，这是根本的。像葱、蒜等五荤都不能吃，无论在什么情况下都不能吃。

    问：学佛以后是不是一定得受五戒？
    师父：我们皈依三宝了，成为佛门弟子了，那么就应该用佛法规范净化我们的身心。因为杀生、偷盗、邪淫、妄语、饮酒是我们众生最粗重的身心过恶，我们要防非止恶，要断除它。因为这五种过恶把我们引入歧途，招惹灾难，导致苦轮。所以佛教诫我们首先要断除这五种粗重的过恶，怎么办呢？就得不杀生，不偷盗，不邪淫，不妄语，不饮酒，这样我们才能够断除恶的气氛，才能吉祥如意，消灾免难，心地光明。没有恶的气氛，得到诸佛护念。所以皈依三宝了，就预示着受五戒。佛门弟子再去杀生、偷盗、邪淫、妄语，那就显然和自己的身份相违背了。恶的气氛不断除，我们也不能得佛法的利益；断除恶的气氛，才是我们真正的皈命依靠处，断除这五种过恶是我们在家居士最基本的修持。
    三皈五戒，就是我们不受五戒也得守五戒，也不能杀生、偷盗、邪淫、妄语、饮酒。如果我们受了三皈成为佛门弟子了，再去杀生、偷盗、邪淫、妄语、饮酒，那么我们纵然皈依三宝，也没有实际意义，也不能出苦得乐，因为我们心上的过恶没有断除；心上的过恶断除了，恶的气氛断除了，心地光明了，没有危害性了，自然诸佛护念，吉祥如意，消灾免难。所以我们要发心皈依三宝就要受五戒，若不受五戒，说我现在做不到，或者我不受，那意思是你没发这个心，没发这个愿，就像这个庙似的，周围没有墙，那么人就可以随便进，好人坏人都可以随便进，僧众就得不到保护，恐怕就要发生问题。所以我们接受了佛的五戒法，再想去杀生、偷盗、邪淫、妄语，自己心上就不允许了，所以能防非止恶。如果我们不敢受，或者有所顾忌，那还是给我们自己开方便门，在必要的时候还可以杀生，还可以偷盗，就不能防非止恶，就像我们这个院子似的，没有院墙，谁都可以进，那么我们的道场就会受到破坏。
    当然受菩萨戒，如果能发大心，我们就可以受，不能发大心不能实行我们就不必受。既受诸佛戒，则入诸佛位。当然，不是说永远不受，以后觉悟了，还可以受，还可以修行。
    因为我们心上有无明妄想，这就是生死罪业，我们学佛就是用佛说的法来降伏其心，来治理这个心。佛在经里说：佛说一切法为治一切心，若无一切心何用一切法。佛法是治心的，我们不用佛法来治理我们的心，纵然说发心学佛也是徒然。妄心得不到降伏，心得不到治理，就不能出苦得乐，不能出离生死。生死在心上，用佛法来降伏其心，来对治我们的无明妄想，这就是佛法。除此以外，都不是佛法。佛只讲一心，除了一心更无所有，一切唯心造嘛，是这个意思。

    问：受菩萨戒，可不可以穿皮鞋？
    师父：立杆就有影，就看我们自己怎样认识，怎样决定，自己在修学佛法的这一大事因缘上对自己是严格要求要彻底地净化，还是不严格要求。这就在于个人的认识，个人的实行、决定。我们断除一分恶的气氛，就得一分的佛法利益，如果在这里掺杂，就像这块玉似的，举体都是玉，就是中间有一块顽石，这玉上有瑕疵，这块玉就不值钱了。佛法是纯净化的，我们要一心信佛，依经不依人，好好地随顺佛法来净化自己的身、口、意，用佛法来指导我们的一念、一言、一行，不符合佛法的，我们心不想，口不说，身不造，这样就会真实不虚，更没有其它。不要听信外道、外仙、鬼神，哪个人说，如果这个法师、这个大德或者这个居士说的法，我们把佛说的经典翻开看一看，符不符合佛说，符合佛说我们可以作为依据；不符合佛说，我们就以佛说为准，这样就不会走入歧途，使自己保持在正确的学佛位置上，就不会错谬。如果一会儿听这个人说，一会儿又听那个人说，那就混乱了，无所依据，究竟以谁说的为准呢？心里迷闷。我们要依佛说的为准：依经不依人；依义不依语，依佛说的教义为准，不依哪个人的语言；依了义不依不了义；依智不依识。依智慧之心，不依妄想识心。应当这样去做。

    问：佛说八万四千法门，根据自己的根性去学哪部经，可是自己还哪部经都想念，不知道自己的根基是适合修学哪个法门的，那怎么办呢？
    师父：因为学佛法也是循序渐进的，你比如说，全部藏经一万多卷，经藏、律藏、论藏，我们每天什么事情都不做，要想读阅这部藏经，也得六七年的时间，还没有解意、深入研究。修学佛法，佛说的每部经都是这一个道理，就是实相的道理。实相道理就是佛说三藏十二部教典的法印。如果我们能够把一部经通达明了，能够悟明实相，通达一心，那么就一通百通。佛说的三藏十二部教典，就是根据众生的根基、因缘不一样，所以佛在说法上语言文字也有所变换，也不一样，但是理是一个。理要明白之后，就一通百通，就是法法皆实相的意思。所以在修学佛法的过程中既不能操之过急，也不能放逸懈怠，就是不急不缓，急缓得中，才能和佛法相应。就像弹琴似的，琴弦若是紧了，声就没有了；缓了就不出声了。急缓得中，五音才能普遍地发出。修学佛法不在于多，逐渐地把佛的教义教理学明，学通，就会心明眼亮，就是心开意解，就是方向明，路子不错。心里要洞然明白，明白不误，心里不要有疑惑，有疑惑就是障碍，就是系缚，就是逼迫。就像我们上北京似的，北京的方向、距离、位置，我们心明眼亮，洞然明白，我们上北京就方向明，路子不错，随时都可以起行。
    首先这个理必须悟明，佛的教义教理，佛说的一切法，都要通达明了，如果不这样的话，我们就可能把世间的封建迷信、传统做法、外仙鬼神，当作佛法来修学，那就错了。

    问：我有一个同修，学佛以后，说信佛这也好，那也好，但是后来孩子有病了，自己身体也不好，现在就泄气了，后悔了，现在都不信了，那怎么回事？
    师父：是这样的，任何人今生从生到死，这一期果报，是从果上来说。这一期果报是循因结果，循业发现，循过去生生世世我们所造的善业、恶业发现的，是从果上来说。如果我们这一生多灾多难，种种病苦，这就是苦果。那么这个苦果不从天降，不从地长，也不是别人给的，是自作孽还自受。由果验因，就证明我们过去所造的因不佳，所以才发现今生的苦果。
    业由心造，我们在苦境上，能够用佛法正确地认识，所以能正确地对待，不破罐子破摔。是循因结果。我们有了佛法，就在诸佛菩萨面前，很好地发露忏悔，过去的贪、嗔、痴，杀生、偷盗、邪淫、妄语、斗乱、危害这些罪业，忏悔得清净，忏悔得安乐。就像衣服似的，虽然有油腻，有灰土，但它不是衣服的本体，我们经过洗涤以后，就可以恢复衣服的干净。罪业消除了，苦果自然完结。所以我们发愿，以后誓不再造恶业。从今以后，随顺佛法，但发光明心，利益心，不发危害心，这样我们就能够扭转过去的被动局面，使我们逐渐殊胜起来。
    佛乘愿来到世间，重在转心，使我们的迷惑之心转为觉悟，使我们的浊恶染污转向规范净化。那么我们现在发心学佛，能够发利益心，修学一切善法，现在造的因，将来的果报境界会殊胜起来。我们现在造的因，未来才结果；我们现在所遭受的苦果，是过去因结的果。我们在苦境上能够正确认识，正确对待，我们就能够改变这种被动局面，出离生死苦难。

    问：今生没做什么坏事，前世也不知道自己做啥孽了，今生就寻思供佛就什么都好了吧？
    师父：是这样，因为过去的恶业已经造了，因已经造了，所以业有一种力量。受业力的支配，因为业没消除，没完结，所以这一期果报不能结束。业报完了，业没有力量了，散了，那么这一期果报完结了，苦才能出。正因为这样，我们才发心学佛，使自己的心觉悟起来，才不造罪业，发起我们的功德，将来我们就会殊胜起来。

    问：听法师讲，《楞严经》没有了，法就灭了；说不持楞严咒不能成就，这种说法对不对？
    师父：佛说，末法一万年，佛说的经、咒，都是我们出苦得乐的道路、路径，诵经就等于诵咒，诵咒也等于念佛，本来是方便办法，是手段，它不是目的。我们诵咒相应就诵咒，念佛相应就念佛，念经相应就念经，没有固定格式。因为佛法都是随修方便，众生的根基不一样，生生世世薰习的净业因缘不同，所以不能强求一致。
    至于说不诵楞严咒就不能究竟成佛，佛在经里也没有这样说，佛只是赞叹楞严咒不可思议的功德、力量和作用，教诫我们要很好地修学、读诵楞严神咒。佛在说哪一部经，哪一种神咒的时候，佛都赞叹哪一部经，哪一种神咒。因为三藏十二部教典都是我们本师金口宣扬的真实道理。佛说人天法，说五戒十善，就赞叹五戒十善殊胜不可思议。五戒十善法，不仅是人天之因，不失人天的因缘，而且是无上菩提的阶基--台阶和基础；佛说净土法门，就赞扬净土法门；佛说大佛顶首楞严经，就赞叹大佛顶首楞严经，因为都是佛金口宣扬的，就在于佛是应机说法。就像世间似的，小学的课程对于小学生来说就是最为殊胜了；大学的课程对于小学生来说，反而就不像小学课程那么殊胜；那么小学课程对大学来说，反而不殊胜。就像药似的，这种病，用这个药能医治好，那么这个药对这种病来说就为殊胜；这个药再贵重，可是不对症，反而就没有用了。不能定说这样或者那样。
    佛法都是殊胜的，八万四千法门，就像上北京似的，不是一条道路，条条大道都可以通达北京。就是佛说的：方便有多门，归元无二路。成佛的办法有八万四千，但是成佛是共同的，就是这个意思。因为我们修学佛法嘛，要依经不依人，佛在经里没说的，我们不能作为依据。

    问：末法年代是怎么回事？
    师父：佛说正法五百年，正法就是有教，有修，有证。在佛那时代，无论出家还是在家的佛门弟子，因为都是利根，妄想习气非常轻薄，就像经过历劫生生世世的修行，到此生此世，果已接近成熟，到瓜熟蒂落之时了，就像春天种瓜，到秋天瓜自然成就，不摘自然就掉了。佛那时代，在家、出家的四众弟子都是大智利根的人，所以那时有教，有三藏十二部教典，凡是皈依三宝的佛门弟子，都能够真实修行，依法修行，都能够证圣。有教、有修、有证，所以叫正法。具有佛法气氛。佛这样说，也是指大多数，就像百分之九十五到百分之九十九以上，个别的也有不证的，也有不修的。所以，正法就是这个标准，有教，有三藏十二部教典；有修，弟子们能够依法修行；有证，就是能彻底地断除生死惑业，能够证圣，能够出离生死，究竟成佛，或者得证小乘阿罗汉果，或者证辟支佛果，或者证圣位菩萨，或者得成无上菩提，究竟成佛。这就是正法。
    佛说像法一千年，像法的标准：有教，有佛的三藏十二部教典；有修，也能修诸禅定，世间的四禅八定，出世间的第九次第定，也能真实修行。有教有修，也能够成就种种禅定，但是一般达不到证圣的目的。有教有修无证；成佛证圣的少，一般能够成就世间的禅定，四禅八定。当然也有证圣的，但和正法时期比较来说，不是所有的人都能证圣。
    正法时期，像有的比丘尼，过去她不懂得佛法，但经过佛的几次开示，她就能顿悟、顿断，马上就彻底识自本心，见自本性，能够明心见性。悟了以后马上就能断除生死惑业，马上证圣，吐火吞水，飞在空中做种种变化，证阿罗汉道。为什么呢？她就是上根利智，就是瓜熟蒂落了，此生此世应该成就了。在佛那时代，都是这样，都有佛法气氛。
    在像法时期，就是有教、有修、无证，虽然能成就种种禅定，但是达到证圣的人很少。那么我们末法时期，有教，有佛的三藏十二部教典，本自具足，但是无修，无证，看起来好像在修行，其实还没离开贪、嗔、痴性，总是憎、爱两种虚妄心行交替心中，不能真正地降伏其心，只能修点福德，像修庙，做诸善事，布施啊，从事相上修诸善法，不能成就自己心上的智慧之性，能修福不能修慧。修慧就是降伏其心，断除自己的生死惑业，发明本具之佛性，就是成就法身慧命。末法时期因为我们众生的妄想习气、生死习气重，虽然想修行，但是种种障碍、系缚和逼迫，佛法实行不上去，念佛也念不到一心，守戒也守不到严处，禅定也不能成就，所以没有佛法气氛，是有教、无修、无证。
    现在我们能修点福德，做点善事，但是避免不了贪、嗔、痴性。佛是福慧双修，福慧两足尊嘛，既修福也修慧，虽然做一切善事，心无所住著，能够即相离相，就像《金刚经》所说的道理似的。所以末法时期是有教，无修，无证。这个无修、无证，就是说大多数，甚至百分之九十九都不能证圣，所以我们的本师大慈大悲，特开净土法门，无问自说。大集经说：末法时期，亿亿人修行，没有一人堪仗自力得道，唯依念佛得度生死。所以这是一个方便法门、特殊法门，所以我们应当修学。仗自己的心力，也仗佛的愿力；仗自己的心力，就是我们不念到一心，有妄想隔碍，阿弥陀佛想接引我们，那么不能感应道交。所以这就是靠自己的心力，必须一心念阿弥陀佛，念到一心，那么极乐世界佛的庄严相好琉璃世界也由这一心变现，我们才能在莲花上化生，佛才能垂慈接引。这就靠佛的愿力。佛的愿力和我们自己的心力是不二的。如果光靠佛的愿力，我们不一心念阿弥陀佛，那么我们永远上不了极乐世界。因为我们有无明妄想隔碍，把我们和阿弥陀佛极乐世界隔得十万八千里，对面不相逢。所以我们要一心念阿弥陀佛。极乐世界也是在我们的心上成就。佛念不到一心，那么佛也没有办法垂慈接引，因为有无明妄想障碍，这也是靠我们的心力。我们只有一心念阿弥陀佛，克服了这一切无明妄想的障碍，把它歇灭，那阿弥陀佛才能念到一心。这靠我们自己去努力，在心上成就，心上达到一心了，那么识变，唯心所现，极乐世界依正二报现在面前了，我们才能在莲花化生，佛才能够垂慈接引。这就是佛的愿力。佛的愿力和我们的心力、自力是不二的，离开佛的愿力也没有我们的心力可得；离开我们的心力也没有佛的愿力可得。所以应当这样去成就净土法门。
    末法时期，如果我们能够真正地通达佛的三藏十二部教典，依之发起真实的修行；能够彻底地觉悟、净化，就有佛法气氛，那么是个人的超越，谁能觉悟，谁能净化，谁能超越，具有佛法气氛，那么也可以成佛，就超越了末法。这个法末不末，就在于我们每个人能不能觉悟、规范、净化自己；如果我们能彻底觉悟、规范、净化自己，能够达到证圣的程度，那么我们就具有佛法气氛，我们就不是末法。末就是后，后尾为末。我们具有佛法气氛了，就是正法。如果我们大家都能够觉悟起来，很好地净化自己的心，那么末法也就是正法了。末和正是在心上，在于我们心上觉悟到什么程度，能够净化到什么程度，不能一概而论。谁觉悟，谁净化，谁超越，谁就是正法；谁迷闷，谁浊恶染污，谁就是末法，没有佛法气氛。当然，末法时期众生的生死习气非常严重，达不到证圣的那种程度，所以佛称为末法时期。末法一万年。
    末，就指心迷惑浊恶染污说的。心觉悟、净化了，就是正法，就能开佛知见。指心说的，在于我们的觉悟、净化程度。
    佛法更不是其它，就是依据佛法我们正确地认识宇宙人生，用世俗话说，就是有一个正确的人生观，能够按照事情的本来面目去认识事物。这就是觉悟的意思。正确地认识宇宙人生，才能够正确地对待。用佛法正确地认识了，我们就要按照佛指引的正确道路去实行，规范、净化自己的身、口、意，就是心里想的，口里说的，身体造作的，去掉浊恶染污的部分，这样我们就能殊胜起来，与佛法相应。如果我们自己心不觉悟，不去规范、净化自己的身心，不断除自己身、口、意恶的气氛，那么想得佛法利益是不可能的。不从求中得。我们的贪嗔痴性、危害性、愚痴暗昧性，还不能把它相应地减损断除，老是想求得，不从求中得。求本身也是一种妄想，一种罪业。就像世间似的，我们要想赢利，得到钱财，赶走贫困，使生活幸福起来，就得实实在在地去做一种事业。或者种田，把田种好；或者做工，把工做好；或者经商，把商经营管理好，这是赢利的道路，得到钱财的方便办法。如果这些都不实行，不去很好地做事业，就想得到钱财，钱财不从空中掉，也不从地上长，这都是障碍、系缚、逼迫，反而苦。就是要通过我们的诚实劳动使我们富裕起来，生活幸福起来。佛法也是这样，通过我们实际的修学，减损我们的生死习气、妄想执着，这样我们的智慧之性才能增长，善根增长。这样我们就自然出苦得乐了。
    学佛不能学自私，太自私了不好。心要容纳一切，心大意大包罗天下，宽人宽己，应当发慈悲心。

    问：佛教说是无神论者，但是有因果，受人天果报，那不也是有神论了吗？
    师父：佛说六道。天道是天人，欲界六层天，色界十八层天，无色界是四禅天，一共二十八层天，就属于天道。天道以人相称，称为天人，不管是哪一层天的，都称为天人。天人既不是鬼，也不是神，就属于六道中的一道--天道。天人具有五神通，生到天道得天人身，就有天眼通、天耳通、他心通、宿命通、神足通、天人都是琉璃世界，七宝俱全，思衣得衣，思食得食，不假劳作，寿命长，福报大。不像我们世间，粪土世界，高山深涧，还得种五谷，吃后有粗重物排出等等麻烦。天人乐多苦少，具足五神通。四天王天是欲界天最底层的一层天，在须弥山腰。四天王天的一昼夜，就等于我们现在的五十年这么长，所以他寿命比较长。诸天的寿命也不一样，福报也不一样，但都是由十善业和禅定力而发现诸天的果报。天不属于神，不能把天叫成神或者叫成鬼。
    我们人道就是现在的这个人道。人道和天道属于三善道。鬼道称神，鬼道是六道中的一道，饿鬼道就称为神。鬼有两种，一种是有德鬼，有德鬼就是因为他在作人的时候，也皈依三宝，也受五戒，也修戒修善，但是它的生死习气，贪、嗔、痴性还没有断除、断净，所以是善恶掺杂。你像在阴间司职，就是任职的，像阎罗、城隍、土地、山神、河神、树神等等水陆神祗，在阴间司职的都是有德鬼。有德鬼也具足五神通，和天人一样，也是琉璃世界，七宝俱全，思衣得衣，思食得食，不假劳作。吃的都是上妙美味，穿的都是天妙之衣，就是有德鬼，在阴间任职的。为什么他得这个福报？就是因为他修戒修善，这些人比较公正，刚直不阿，不循私情，所以在阴间任职。它们也正在生死之中，所以把鬼称为神。另外，无德鬼，就是在做人的时候不修戒不修善，不信因果，无恶不作，所以就是无德鬼。无德鬼就特别苦，住的是糟宅厕所，房前屋后，充满整个虚空，在在处处都有这个无德鬼。吃的是粪土，暴露风霜，苦不堪言，这就是无德鬼。有德鬼和无德鬼都称为神。因为它神出鬼没，有神通，有邪通，应用莫测。所以把鬼称为神。鬼以神相称。天人就是天人，他并不是神。 佛是觉悟的人，心觉悟净化了。由于觉悟、净化的程度不一样，所以有四圣之分，声闻、缘觉、菩萨、佛。所以佛是觉悟的人，佛者觉义嘛，既不是天人，也不是鬼神。天人属于六道中的三善道之一，鬼道是属于三恶道之一，正在生死，所以佛不能以鬼神相称。

    问：《地藏经》里讲的山神、树神围护，不也是讲究神么？
    师父：山神、树神、河神、土地神，这些神刚才我不说了么，都是在阴间司职的，为什么他有神通，得福报，和天人一样？就是因为他在做人的时候也修戒修善，有的也拥护佛法。他和我们人一样，有的信佛，拥护、修学佛法；有的不信佛，无恶不做。也不一样。所以相信佛法的，拥护佛法的，修学佛法的，就成为佛的护法；有一些不相信佛法的，破坏佛法，有一些鬼神它破坏佛法，障碍行人，贪著酒肉供养，将来也得受三途之报。
    有个三昧律师，他在过去世和一个同参道友都是出家人，他由于生生世世出家修行，所以今生成为三昧律师、法师，可是他这个道友就因为贪著世间，不好好修行，因为他也皈依过三宝，就堕落为山神，在一个地方贪著祭祀，贪著酒肉供养，过路行人要不供养它，它就兴风作浪，制造灾害。它有邪通，知道它的道友今天要从这儿过，就给他托梦了，说他是谁谁，哪生哪世跟你一起出家，现在堕落成蛇身，在这儿作山神。他说：你得救度我。三昧律师从这路过，一看是他的道友堕落到这儿做山神，贪著酒肉供养，将来要堕落苦轮，所以他就给他说种种法。他给他托梦的时候就告诉他说：你给我说法以后，我就解脱了，解脱蟒身，再不作山神了，就是死了。然后你可以到山后看到我的蛇身。三昧律师说完法到山后就看见一条大蟒死在那儿。所以神也有信佛的，正神，能够维护佛法的，但是它的贪、嗔、痴性没断，所以它惩恶扬善，在阴间任职。对于造恶的众生，进了阴间以后，在阎罗殿上，大、小二鬼特别凶恶，前拉后推，种种刑罚。像十殿阎君、城隍、土地，它们也正在生死之中，不过它们信佛，维护佛法。因为我们学佛了，我们相信的不是它，因为它也是众生，山神、土地、树神、河神、江神、城隍，就是管这些鬼，管死去的人和众生的，所以我们相信的不是它。因为它也是生死妄情没断，惑业没断，虽然表现点神通神、神力，但是都是在做生死之业。
    因为我们皈依佛了，佛是我们的皈命依靠处，我们在皈依三宝的时候并没有发愿、发誓：我皈命山神、土地，皈命依靠河神、江神，皈命依靠阎罗王，我们没皈依他们。

    问：那庙上有这些牌位用不用拜？
    师父：这些牌位，严格说来，因为佛教道场是办道之场，是住持三宝、弘扬佛法、普度众生的地方。纯佛教道场纯谈佛法，按照佛门来说，纯佛教道场就不能供这些外道、外仙、鬼神之类的，那样反而对诸佛菩萨是一种亵渎轻慢。但是因为有个别的出家、在家佛门弟子认识不上去，还用世间感情来对待佛法，那是个人的事情，但是佛法是真实不虚的，永远是光明的。
    你像在我们长春般若寺，因为各个小庙的比丘尼不通达佛法，总是供狐仙、黄仙，叫护法，前几年还告诉我非得让我供，我说我们不能供，因为我们是佛门弟子，应当提倡正信，不相信鬼神。鬼神正在生死，我们慈悲可以，不能信奉它；信奉它，它就会种种扰乱危害。后来有一些居士就偷偷摸摸地在我们庙上钟鼓楼旁边门头寮小屋的走廊上供上了。前几个月我领着我们僧人给它作法，给它请走了，把牌子都火化了。很多了，这个名，那个名，我们都不认识，也不知道。

    问：那不找你麻烦吗？
    师父：我们跟诸佛菩萨说明，这是佛教道场，我们是佛门弟子，皈依佛，不能皈依其它邪魔外道、外道徒众、外道典籍，因为已经发誓了。我们要慈悲于一切，包括这些外仙，让它也改恶从善，别贪著酒肉供养，别附人家的体，别危害人，也要皈依三宝，受五戒，也要长斋素食，发愿求生极乐世界，好好念阿弥陀佛，在佛前跟它说完以后，把它牌位一升，再就不想它了。因为我们跟它说明道理了，有诸佛菩萨证明，我们并不非理，所以邪不侵正，它也无可奈何。
    因为我们能提起正念，邪不侵正，诸佛菩萨之所护念。我们越恐惧它，越害怕它，它越乘虚而入；我们挺起腰杆，提起正念，它反而恭敬我们，不敢危害我们。为什么狐仙、黄仙、蛇仙，一般在农村有一些妇女，心上有压抑，有忧愁，有痛苦，不能表达，情绪低落，它就利用这种因缘乘虚而入，附人体，在人体内堵塞人的身心，危害人，表达它的意志，甚至告诉种种看病方法，让人出马顶仙看病，不听它的它就捉弄人，最后生活不能自理，活不能干了，饭不能做了，孩子也不能看了，最后颠颠倒倒。都是受它的危害。
    所以它有危害性，但是它也在迷，我们怜悯它，慈悲它，我们并不危害它，把正法说给它，把佛法说给它，让它也认识，也悟明，也去修学，我们就挽救了它，这有什么不好的呢！有的狐仙、黄仙也是通达情理的，我们把理说清楚了，它再胡搅蛮缠，它就非理了，它就自行退去了。另外，我们提起正念，一心念阿弥陀佛了，四十里地周围，天魔、鬼神不敢入境，它怎么危害我们呢？危害不了！诸佛之所护念，保护我们，护卫我们，忆念我们，加持我们，所以邪不侵正。
    不用怕它！它们都是乘虚而入。像两个人打仗，他本来没有能力，看你退了，他就往前上，你挺起腰杆站那不动，不怕他，他反而不往上上了。众生都是妄心用事。当然我们要慈悲于一切，这是方便办法。因为我们也是凡夫，我们不这样，就会遭其危害，反而起惑造业，堕落三途道。邪不侵正！就像我们晚上睡觉似的，晚上休息了，必须把门关好，谁想危害，那么他因门而入，不得其入。门关着呢！如果我们把门开了，想让贼不进来，想避免它的危害也不可能。我们心里不要有它。我们一心学佛了，心里就要有佛，心里念佛、念法、念僧，除了念佛、念法、念僧之外，什么都不念。就像这门关闭了，它怎么能进来呢!
    我们过去信过狐仙、黄仙、外仙、外道，因为过去误入歧途，现在我们迷途知返，在诸佛菩萨面前就公开地指它的名，跟它说，我不信仰你了，也不供奉你了，因为我是佛门弟子，你也要改恶从善，皈依三宝，好好修行，切莫造业，造业将来要堕落苦轮的。它也是众生，也通情达理，也有心、意、识，它就自动地离开了。或者它相信佛法了，也修学佛法了。不要怕，它不但不能危害我们，反而自行退去。因为你不把道理说清楚，不把话说明白，它还迷闷，因为在这里有它的利益可得，所以它自然不肯放弃，不肯离开，就是这个意思。
    在世间，我们修学佛法，因为文化大革命，国家破除封建迷信，这些外仙、外道、鬼神，都隐蔽起来了，谁也不敢出面。现在一落实宗教政策，鬼神也纷纷出面做祟，都是妄心用事，危害无穷，贻误一大片众生都得堕入苦轮，因为它知见不正。

    问：现在就像有的人给人治病，焚化纸钱呢？
    师父：严格来说，佛法是觉悟、净化人心的。佛法要说治病，是治我们心上生死病的。我们众生心上有贪、嗔、痴等八万四千生死心病。所以佛法是降伏其心的，是治心病的。佛说的法都是法药，专门治我们心上生死大病的。就是要降伏我们的生死妄想，断除我们的生死习气。所以我们出家、在家的佛门弟子要弘扬佛法，普度众生。通过我们弘扬佛法使无量的众生接受法化，就是接受佛法的教化，修学佛法，走出苦得乐的道路。
    佛法不是治病的，治病是医生的事情。我们既不通达病理，也不通达药性。如果有的人把佛法看成学佛以后专门给人治病，这就把佛法的本来面目给遮挡了，在迷的众生就会认为佛法就是给人治病的。佛法是觉悟人心，净化人心的。如果说佛法能治病，这个病由心造，病是一种果报，是苦果，是循业发现，循因结果，心是病的根本。如果说佛法能治病，就是指佛法能够觉悟人心，使他放下妄想执着，减损生死习气，那么心净则国土净。桌子为什么没有病呢？就是因为它没有心。我们这个心一起动，地、水、火、风四大就不调，失去平衡，气血就失去周运，所以百病皆发，百病丛生。
    我们的色身是由四大--地、水、火、风和合而成，就像元帅似的，坐在虎帐里，他若不起动，四营兵马都安住，元帅若一起动，四营兵马都骚动不安，都起动，战事就炽然而起，灾难就无穷了。所以我们这个心若一起动，整个地、水、火、风四大互相凌害。所以佛在《阿含经》里说：心为其主。心若一起动，地、水、火、风四大互相凌害，所以有四百零四种病苦发生。一大不调就有一百零一种病苦发生，四大不调就有四百零四种病苦发生。我们起心动念越严重，四大越失去平衡，就是四大失调错乱，气血不能正常周运，所以整个发生障碍，身心器质发生变化，就陷入病态。所以佛法是净化人心的，心若安住，就是地、水、火、风达到平衡，水火既济，就像中医说的，水也不大，火也不大，气血周运，百病皆瘥，身心愉悦，精神提高，智慧增长，内心欢喜，就是在于心。
    你像外道、气功，尤其现在气功流行得比较广泛，发功、发气给人治病，病是循因结果，循业受报，受业力的支配，业还没完结，病苦怎么能除灭呢？是循因结果，佛说的因果律是丝毫不爽，我们深信因果。如果说气功大师发功、发气能够消除病苦的话，那么佛说的因果律就不成立了，人可以随便造恶，可以随便想随便说和做，有病以后，请气功大师就给消除了。实际这是不可能的事情。病长在我们身上，受业力的支配，是循恶业发现的，业没完结，那么我们病的苦果怎么能消除呢？如果能够像气功大师说的那样，那么佛说的因果律就不成立了。都是循因结果，循业发现。就是今生今世别人骂我们一句，这是从果上说，这个逆境，如果我们能够得佛的法眼，智慧之眼、神通之眼，我们就会知道，过去哪生哪世骂过他一句，他都不会骂我们两句。也是循因结果，循业发现。
    因为我们发心学佛，第一个要深信因果，因果不昧。做善业得善报，做恶业得恶报，循环报应，丝毫不爽；第二个要深信轮回不昧。无始劫来， 我们受善、恶业的牵引，到人道、天道、阿修罗道、地狱道、饿鬼道、畜生道轮回生死，是业的力量和作用，是受业力的支配；业就是因，有因就有果，立杆就有影。那么别人发气做功怎么能消除、改变我们的身心器质呢？我们的身心器质要通过我们的心把它改变了。心迷惑了，浊恶染污了，这是发病的根本；心觉悟净化了，这是消除病苦的根本。心为其本，是根本。所以佛说：心净则国土净。随着我们心觉悟、清净了，身心器质也就向好的方向变化，身心愉悦、健康、吉祥，没有天灾人祸，身无病苦，心不贪恋，意不颠倒，如入禅定。心里没有障碍。所以佛法是觉悟、净化人心的。我们把佛法讲给他，让他按照佛法去发起想、说、做，就是纳入佛法的规范，我们就能殊胜起来，就能改变过去的被动局面。是从心上出离。心上若没有病，色身四大、六根就不会有病。譬如说，我们一嗔恨烦恼，着急上火了，嘴也起泡，头也昏迷，心里也难受，坐不稳，站不安，都是由心变现的。心里若了然无事，精神提高，走路轻快，自然身心愉悦，那么身安则道隆--身心安宁则道业兴隆。
    那么这么多的气功大师，又是什么宇宙功、慧莲功、自然功，又是什么香功、禅密功等等，发明很多，各家各派。如果他们发功能治病的话，那医院都不用成立了。所以治病是医生的事情。（气功等）用佛法来说都是惑乱。以迷导迷，自误误人。佛法是圣人设教，真实不虚。
    过去没有气功，气功既不属于宗教，也不属于鬼神。过去炼筋骨皮肉的功夫，就是通过意念，这一念妄想，把气用固定的办法运到某一个位置，对外面有抗衡力量，就像三侠五义说的"铁布衫"功夫，刀枪不入。可是你在做法的时候，他有这种力量和作用，不做法的时候，意念歇息了，它就消失了。都是生灭、无常、可坏之法，不可得，徒劳身心。所以我们受业力支配的这种恶病是苦果，是循业受报，那么气功大师吹一口气，发一点功，就能把它摧毁、打破，那是不可能的事情。
    另外，有一些人，咱不是说是非，有一些人利用这个作为生活手段，讲一场功收多少钱，世间有的宾馆、体育馆、电影院也利用这个给他开辟方便，也利用他来收钱。
    所以佛法不是气功，佛法是圣人设教，真实不虚。气功大师都是凡夫的妄想发明，举体都是生死妄想。另外他也不能看病，如果能看病的话，就没有不健康的人了，都会健康。不是我在这里这样说，实际就是这样。因为佛法是真实不虚的，不能说气功就是佛法，佛法就是气功。这样说就根本错了。佛法是真实不虚的人生道理，只要我们依之修行，就能成就如来的智慧德相，使我们究竟成佛。那么佛法既然这样广大圆满，就用不着在佛法之外再立什么气功。附会道教、佛教的名词，把自己的妄想、邪知邪见加进去，这就是所说气功的理论，各有发明。
    因为咱们今天给大家讲说佛法，要提倡、开发正信，不入歧途。你象现在有一个"清海无上师"，她说了六本气功大师的书，自己称自己就是观世音菩萨，只要念她的名号，就可以一切满愿，一切得解脱，不用念观世音菩萨。在她的影集照片里，一会现比丘尼相，一会现世俗的女人相，一会儿种种装饰，一会赤身裸体，又以和外国等等名人照的像来炫耀自己。可是现在有些人公然放弃佛法，说是这样的活佛、活菩萨我们不学还向谁学呢？所以把她的像带在身上，作为护身佛，把她的大照片挂在自己屋子里面进行观想，念她说的法，放弃佛法，影响很坏。
    佛是圣人设教，佛在经里说了：末法时期，天魔、鬼神、外道炽盛世间，贻误行人，令无量众生起惑造业，堕三途道。因为我们都是学佛的，佛法是真实不虚的，不要向外道学，不要向鬼神、外仙学。我们生活在世间不都看到了吗？世间有很多皈依佛门的人，招了外道、外仙附体，每天生活、修学都很不正常，颠三倒四，乱说一阵，自己把自己都耽误了。有害而无益也，没有利益。所以佛法不是气功，不是外道，也不是外仙。
    佛是觉悟的人，三世诸佛由人道而出，以人称名。另外佛在经里说，"三贤十圣住果报，唯佛一人居净土。"佛也这样说。佛不以神相称，不以鬼相称，不以天人相称，不以畜生相称，以人称名。这是佛亲自宣说的。三贤十圣住果报，都是循因结果，循业发现，没有超越业力限制。唯佛一人居净土，超越善恶业的限制，从必然达到自由，发明证得本觉佛性，究竟成佛。成佛了以后，佛还是以人相称。住在常寂光净土，就是我们的本觉佛性，安住自性。
    佛是以人相称，佛既不是外道，也不是鬼神、外仙，也不是气功。过去没有什么气功，都是过去世间有一些剑仙、剑侠，我们看三侠五义、小五义、三剑侠等世间的英雄豪杰，练筋骨皮肉上的功夫，什么"铁布衫，刀枪不入，飞檐走壁"等等功夫，这个功夫可以练出来，这个是改变身心的器质，但是与了脱生死没有关系，避免不了衰老、死亡、坏烂。所以称为气功，气功就是练筋骨皮肉上的功夫，通过我们这一念妄心改变现状--身心器质的现状。过去在医学上没有气功，在宗教学上更没有气功，佛教、道教、伊斯兰教都没有。道教过去练长生不老术、返老还童术，炼丹修长生不老。但是现在没有开发不到的地方，什么深山老林，没有发现一个长生不老的。有生就有死，有成就有坏，这是规律。
    因为地、水、火、风四大就是生灭、无常、可坏之法，唯有我们的本觉佛性不生不灭，不垢不净，不增不减，风吹不了，火烧不了，刀砍不了，金刚不坏，具足如来的智慧德相。我们应当悟明成就，究竟作佛，不要心外取法。正因为我们心外取法，攀缘世间种种事物，建立种种妄想，就遮盖了我们的本来佛。佛虽然是本具的，但不得现前，不得受用。就是所说的冤屈了己灵--冤屈了自己的本来佛。
    佛不从他得，我们心觉悟了，但不妄想执着世间这一切心、色二法。心，就是我们抽象的心念，善的、恶的、不善不恶的，这三种虚妄心行。不妄想执着它。过去心不可得，现在心不可得，未来心不可得。身心之外的森罗万象，日月星辰，山河大地这一切物质世界也不可得，也是如幻如化，生灭、无常、可坏之法。我们但不攀缘身心世界，那么狂心顿歇，歇即菩提。我们的本觉佛性、本来佛就自然现前。是这样发明的。不要攀缘。攀缘就像上山时攀援种种树木、花草往上上，这就叫攀缘。我们不要攀缘这种种事物，攀缘就是妄想执着这一切事物。妄想执着就生种种心。佛在《楞严经》里说：以攀缘心而为自性。我们现在这个妄心--生死妄本，它以攀缘而为体性，如果我们什么都不攀缘了，心自然歇下来了。歇下来以后，我们本自具足，具足如来的智慧德相。不从他得。
    佛乘愿来到世间设教，也就是把三世诸佛走过的道路，证得了的人生真理指示给我们，让我们自己去认识，去觉悟，去成办。我们不觉悟，不成办，佛也没有办法。佛不是封的，若是封的，我们大家都不坐在这里了，就早成佛了。从大乘了义实相法来说，佛没有一法与人。佛是本具的。因为众生向外贪求、妄想、执著，所以佛法就是破粘去执的，让我们正确认识，但不攀缘、但不妄想执著，就能伏灭虚妄心行，虚妄的妄想歇灭了，本具的本来佛自然显现，是这样发明的，更没有其它。更不属于什么天魔、鬼神、外道、外仙、气功。有些学气功的人，因为他不认识佛法，气功本来不是佛法，可是他硬要把气功说成是佛法，以迷导迷，自误误人。佛法是圣人设教，气功是妄想发明，怎么能混为一谈呢？显然是格格不入的，怎么能是一回事呢？有的佛门弟子也说：气功就是佛法，佛法就是气功。有的时候我一再跟他说：佛法是圣人设教，真实不虚，是三世诸佛亲自证得的宇宙人生的真实谛理。他说：那气功不也是佛法吗？我说：气功怎么是佛法呢？佛已经说法了，也再用不着立什么气功了。有很多气功大师，收了很多钱，甚至去吃肉喝酒，吃完以后把钱一收，回去养活妻子儿女，举体都是贪、嗔、痴性。佛法是清规戒律，可他们基本不提倡不杀生、不偷盗、不邪淫、不妄语、不饮酒。他们提倡的理论，也不离开佛说的，但都是附会佛说的，断章取义，各为己用，把佛法歪曲了，都是生死的歧途。

    问：现在是佛法末期，所印刷的经典，可靠性能有大？
    师父：藏经有十几种版本，有宋藏、明藏、清藏、契丹藏、赵城藏，还有大正藏等。藏经就是把佛的一代时教一生说法四十九年，三百余会，三藏十二部教典，都搜集在一部藏经里。如果全了的话，得有一万多卷。（各版本）收的卷数不一样，有的五千多卷，有的七千多卷，有的八千多卷，有的九千多卷，包括续藏，历代祖师的论述。那么这些经典都是有六成就，哪个朝代，哪个法师翻译的，它都经过历史的传承，都被历代我们佛门承认的，一直流传到今天。另外具有六成就，证明是佛说。凡是纳入藏经目录的，藏经里包括的，都是佛说的真实、诚实之语，谁想加进去伪造经典，那不可能。但是著述呢，就是解释经典的，比如说《地藏经》，历代法师大德都有解释，都有著述，那么在开示佛法的过程中，这个法师这样开示，这样认识、理解的；那个法师那样开示，那样认识、理解的，所以这里面有出入。在解释经典的著述、开示当中，因为都是凡夫啊，难免掺杂自己的妄想、妄情，主观臆断地随便那么说。这个是有的，尤其现在。所以我们说佛法不是在佛说的三藏十二部教典之外另有说法。
    佛的本怀我们要悟明，要知道，要认识，佛在这部经里说的什么意义、道理，不能错解佛义，然后我们用通俗的语言、文字说给众生，让众生也依之心开意解，是这么个路子。但是有的个别人也包括在家居士，说这个法师这样说，这个居士那样说，到底哪个符合佛法？以谁说的为准呢？因为他本身心里又迷闷，所以不清楚，就成为障碍。所以我们应当深入经藏，智慧如海。如果他讲得正确了，我们听了以后能心开意解，心里洞然明白而不迷闷。如果他说的不是佛法，不符合佛的实相道理，人听了以后就会迷闷。不是让我们妄想执着哪一种事物，相反的，是要破除我们的妄想执着，归无所得，听了以后心里洞然明白，解脱，就是我们心里再也不想妄想执着什么了。
    比如说佛这一法，我们都要学佛，要成佛，那么佛这一法，我们起心去攀缘，妄想执著这一法，生种种心，这都不是佛了，举体都是妄想。我们把这一念心歇下来，才是我们不生不灭的本觉佛性，本来佛。三世诸佛都是这样悟明证得的。起念即失。佛也无所执。说这一法就是佛，我们起心去攀缘、妄想、执着，举体都是妄想，就不是我们的本觉佛性了。因为我们的本觉佛性离一切虚妄之念，起一念就像乌云一样，把自性遮盖了，使心地阴暗，无所明了。不是以攀缘心去妄想执着才能获得，相反的是要把心歇下来，众生都是数数起心向外摄求，所以离无上菩提尚且遥远。佛本来在心中，我们把妄心歇下来，降伏了，那么本来佛自然现前。就像乌云撤了，太阳的体和光明自然显发，不从他得。佛是这样发明的，佛是本具的，众生皆有佛性嘛。这个佛性就是我们的本来佛，本来心，谁能悟明，谁能证得，谁就成佛。由心作得。如果我们不能悟明自心，识自本心，见自本性，向外去求，就像人走路似的，想回家，但是方向错了，越走离家越遥远，越回不了家，就是这个道理。
    佛是由心作得，众生由我们这个生灭妄识作得。佛是由不生不灭的本觉佛性作得。佛是指心说的，不是指形相说的，若指形相说的话，舞台上的演员也能装饰成佛的三十二相，八十种好，天魔、鬼神能现佛的庄严相好说种种法，但是他的心是迷惑的，浊恶染污的，我们不能说他是佛。佛是指心觉悟净化说的，佛在经里说：佛者觉也。佛是心觉悟的意思。心里觉悟了明白了就是佛；心里迷闷、浊恶、染污了就是众生。众生也不是指形相说的，若指形相说的，应该有一个常恒不变的实体。一会儿是人身，一会儿是畜生身，到底哪个是？是指心说的。但是就六道众生来说和佛比较，相对而说都是迷惑、浊恶、染污性，因为我们用的都是这个生灭妄识。世间的无边生死，罪孽痛苦，天灾人祸，甚至互相杀伐，流血牺牲，都是这个心的力量和作用。所以，不降伏其心，不从根本上把它铲除，那么还会长出无边的生死，生死不会完结。
    就像《金刚经》说：离一切相，即名诸佛。就是心体离念，发明清净心体。所以，我们再去执着外仙、外道，执着好、坏，那不是造生死之业吗？能降伏其心吗？我们攀缘哪一种事物，反过来，哪一种事物就逼迫、障碍、系缚我们，我们就苦得不得了，如果我们什么也不攀缘，什么也不妄想执着，我们就一切法得解脱，得自在，就称为法王。王是自在意，佛是法王。我们一心本自具足体、用皆妙的本觉佛性，和三世诸佛无二无别，用不着心外求法。因为众生无始劫来贪著、妄想、执着这个世间，有一种习惯势力，总觉得不向外攀缘，不向外妄想执着，就好像自己失掉点什么，这一切就失掉了，我就不成立了。其实，我们如果能够安住自性，不向外攀缘，不妄想执着一切事物，我们会生活得更好，学习得更好，工作得更好，修学佛法，修学得更好，不会有这些天灾人祸，生老病死，种种障难。就应该这样自己解脱自己。佛法应当达到自我觉悟，自我解脱，这是根本的。比如世间人生活挺贫困，可是别人救济，只是一时一事，只能救济你一时，若想长期赶走贫困，生活幸福，得靠自力。自己勤奋努力，才能增加收入，改变贫困。外援为辅，佛只能起个启蒙开导作用，引导作用。
    我们要相信佛法，因为我们皈依佛门了，并没有皈依外道、外仙嘛；我们皈依佛门以后，反而掉转头来向外道、外仙学，那不是大错而特错了吗？那就无有真实，举体都是虚妄。所以佛是圣人设教，（我们）不要离开如来，"宁受地狱苦，不离于如来"，不离开佛、法、僧三宝。三宝弟子嘛！就像世间说的：吃王莽饭给刘秀干活。我们皈依佛门了，成为佛门弟子了，反而去奉侍外仙、外道、鬼神，自己就把自己置于错误的位置上，那还怎么修学佛法呀？那就不可能了。
    十方世界，唯是一心，更无它法。心外无法，都是唯心所现。我们心里想偷盗，才能采取方便去拿别人东西，这个偷盗境界才能成为现实吧；我们想去利益众生，在这一念心的作用下，才能给众生发起利益；我们想打个桌子，把这块木头规范净化起来，才能成为桌子，这不都是唯心所现吗？就是这个香炉也是唯心所现，它也不从天降，也不从地长，原先就是一块顽石，经过纳入规范，才成为一个香炉，都是唯心所现。我们但把心觉悟起来，提起正念，按照八正道，这样我们心好了，就一切都好了。说一句通俗话：心不好，一切都不好。这就是因果，也是佛说事情的本来面目。得发好心，发光明心，心要觉悟，不要迷闷，学佛就应当这样学，应当正确认识。
    有的人发心学佛，皈依三宝了，就把三皈五戒忘了，还是和世间人一样去贪、嗔、痴，去见长见短，那怎么能出苦得乐呢？那不能出苦得乐，非得净化自己不可。我们的心就像贼一样，生死的怨贼，家贼。知贼即不怨，你认识它了以后，就要防范它，别让它发起危害。那样才行。总是冥思苦想，思前算后，我的这个利益没得着，那个利益还没满足，这反而是罪业，是痛苦，是生死。祖师不说么：不识本心，学法无益。不能悟明本具之佛性，就是我们的本来佛，而向外求取，学法无益。纵然修学佛法，也没有什么益处。反而增长障碍。不识本心，学法无益。要识自本心，见自本性，知道本觉佛性是佛。既然知道了，要守本真心，不要向外摄求，数数起心。要自觉觉他，让大家心里明白。（有人）说：你这样说，我也认可，是这样，佛也是这样说的，但我就不愿意这样实行，总感觉心安不下来。这就显出我们的生死习气现前了，业障，障碍我们不能随顺佛法，不能躬行实践。

    问：佛门有人烧金铂、银铂，如不如法？
    师父：金铂、银铂，先头我不说了么，不能烧纸祭库，还寿生债。在南方你像有些寺院，打水陆，放焰口，整天是经忏佛事，这咱不应该说这些事情，但为了佛法，让大家认识这些事情，咱们提一提，佛门是道场，办道之场，是觉悟、净化人心的地方，所以我们不能把世间的传统习惯、封建迷信的作法，把外道、外仙、鬼神的生死的办法拿到佛门来做。你像他们打水陆，上千人祈天，另外扎的大船，金、银铂，都是印现成的，一吹一个，一大柜一大柜的，一大红纸袋，一大黄纸袋子，然后倒出来，等法会结束，一烧，其实这个都不符合佛法。佛法是觉悟、净化人心的。但是因为南方那些信徒不能发起正信，尤其是在家的，习惯于这种作法，所以都是形势所迫。我们到七塔寺，有个老监院，他跟我说：这样做，严格来说是不行的，但是大家非得要求这样做。实际来说，寺院是住持佛法的，不能这样做。这样做，就和世俗一样了，就谈不到佛法了。现在我也说了，只能用佛法觉悟、净化我们的心，这才是佛法，不能搞封建迷信、世间的传统作法，烧纸祭库，什么还寿生债之类的，那都不是佛法，佛经上也没这样说呀！

    问：师父，仰卧不能念佛吗？
    师父：因为我们在座的各位，都是皈依三宝受五戒的居士，优婆塞、优婆夷，在家的修行之士，就是修学佛法了。那么我们的身、口、意，心里想的，口里说的，身体造作的，以及我们的见闻觉知，施为运动，待人接物，行住坐卧，都要纳入佛法的规范，不能放逸懈怠。这样，我们就能和佛法相应。比如说，我们晚上睡觉时要吉祥卧。出家人、在家人都要吉祥卧。卧如弓，右手枕在头部的下面，身成弓形。佛临入涅槃时就是吉祥卧。吉祥卧是什么呢？就是虽然是卧，躺着，但是，在卧上具足威仪，不放逸，不犯过恶。所以我们要善于睡眠，身心放下，心不向外攀缘，不妄想执着，整个色身六根把它放松、放下，不紧张，不放逸，要吉祥卧。（吉祥卧时）我们心摄了，身就摄了；身摄呢，心也摄了，这样和佛法相应。吉祥卧能够有利于净化我们的身、口、意三业，所以叫善意睡眠。首先身要摄，就是吉祥卧，身摄了以后，心也要摄，一心念阿弥陀佛，一心诵咒，或者一心作实相观。这样就能降伏无明妄想、散乱之心，通过睡眠也能够达到修行的目的。世间人不懂这个道理，都是恶卧，恶性睡眠，仰着睡眠，放逸，没有睡相。这样容易招诸魔障。虽然睡眠，因为身放逸，不能摄受，心也就放逸，身心放逸了，恶性睡眠，所以招诸魔障。这样的话，整个睡眠都是心里昏沉，不能提起正念，色身不能摄受。或者趴着卧，这都是放逸的睡眠，容易招诸魔障，都是罪业因缘。这是身放逸，身在造业；心胡思乱想，心在造业。所以身、口、意三业不能摄受在佛法之中。
    仰卧本来是一种恶性睡眠，容易招诸魔障，不具足佛门弟子的威仪，所以我们仰卧念佛显然是构成对阿弥陀佛、诸佛菩萨不恭敬。不但我们本身放逸懈怠，这也是不恭敬的。
    所以我们睡眠的姿态也要正确，就像我们走路似的，行、住、坐、卧都要具足威仪。行如风嘛，行要不急不缓，身心相应。心摄了，心不急也不缓，不放逸，脚步不乱。行不要东瞅西听，这样攀缘，妄想执着，路也走不好。就像世间人似的，背着手，东倒西晃，走也没有个走相，身不能摄，心就放逸，身心放逸，别人看了以后不起恭敬心，减损别人的信心，不能使别人欢喜生善。我们走路不像样，别人就会不满意，就会烦恼，不能令人欢喜生善，自己也放逸懈怠，这也是罪业因缘。走路也要有走路的样子。 坐如钟，坐也要有坐相，（不要）拐着、趴着、前仰后合的，要不卑不亢，很自然地身心放下，这样身摄则心摄，就和佛法相应。身一放逸，心就放逸，心一放逸，身就放逸。这样正在妄想，不利于我们降伏其心。
    住也是这样，安住，不躁动。住就很好地安住。身心安定，不要坐不稳站不安的。待人接物也是这样，对别人要恭敬，要慈眼视众生。菩提心就是恭敬心是，慈悲心是。不要轻慢别人，看不起别人，见别人的罪过，这都不好。
    诵经要洁手净案，恭恭敬敬地，三业相应。念佛也是这样，晚上念佛把身心摄受起来，一心念阿弥陀佛。晚上念佛不一定用念珠了，心里念就行了。不要仰卧，趴着卧，或者其它一些放逸的睡眠都是恶性睡眠，没有睡相，这样招诸魔障，有罪，念佛也不恭敬。
    要养成这些好习惯，举止言谈都具足佛门弟子的威仪，就是不犯过恶，不粗糙，不粗重，就是处处每想一件事，说一句话，做一件事，都和佛法相应，就能使众生欢喜生善，这样就能自利利他，我们本身不犯过恶，不起罪业因缘，也能令众生看了欢喜生善，这样我们就功德无量了。
    放逸懈怠，想事浊恶染污，说话粗糙，触恼人，做事也没有个规范，形成不好的恶劣习惯--恶习，应当把它改正。同样是做，我们要如法如律。譬如说话的声音不能吵吵嚷嚷；也不能像蚊子似的，别人听不见，很费劲。把它说得清清楚楚，明明白白，不即不离，很自然，这样自然和佛法相应，自己也如法。拿说话来说，声音不能太粗重、太大、太高，震耳，使人心里烦乱，当然也不能偷偷摸摸，嘁嘁嚓嚓，说了以后别人似听没听。正语嘛，当说的就说，不当说的就不说，话也得说好，不说闲话、废话、浊恶染污话。凡有所说必然给自己和众生发起利益，要说佛法语。佛说了三藏十二部教典每天昼夜讲法，但是佛不说一句闲话、废话、恶语，都是正语，都是有功德的。
    另外，晚上躺着不能看经，看佛书，这样就不成敬意了。坐着也得恭恭敬敬的，如面佛天，就像在佛面前一样，恭恭敬敬。（看经）要洁手净案，凡是入厕了，做其它的事情了，要把手洗干净，桌子擦得干净，恭恭敬敬地（看）；念完了以后把书合起来，放到恭敬处，不能弄得很脏，撕得破破烂烂。因为这一本经，从翻译到印刷，传流到现在，无论从功夫上、钱财上，都付出很大代价。这一本经，如果是正常念的话，最低也得使用一百年、二百年，甚至上千年，如果很快就损坏了，那就不恭敬了。法是我们的皈命依靠处、学处。
    另外，经是法宝流通嘛，不能积压很多经典，自己当作宝贝，贪著不舍，佛法是觉悟人心的，自己看完了转送他人，功德无量。你自己需要长期读诵的，就留着；你不读诵了，多余的部分请给那些没有佛书的人，让他们看，使大家都觉悟了，那不更好吗！你堆积在旁边也没有用。

    问：修行的人过午不食或者日食一餐，那是为什么？
    师父：过午不食，就是所说的持斋，斋就是和佛法相应之意。因为饮食也是五欲之一，贪著饮食只能增益生死。另外，早上是天食，中午是佛食，下午是畜生食，所以佛说过午不食，有利于修行。另外佛那时候，托钵乞食，有的弟子一开始没制戒时晚上也去乞食，世俗上有的家庭，因为晚上都该休息了，（容易）引起一些是非和过端。所以佛教令弟子过午不食。但这是指出家人说的，在家人就没有这条戒了。
    但是在家人也有的过午不食，那么身心轻快。因为贪食么，身体沉重，障碍禅定，不利于修行。

    问：我有一个同修，是个女性，她也皈依了佛门，她睡觉仰卧，但她擅长盘腿，盘着睡。
    师父：行、住、坐、卧都要具足威仪，刚才已经给大家说了这个问题。那样仰卧是生死卧，不管盘腿不盘腿。因为仰卧最容易招诸魔障，佛在经里有明文论述的，为什么佛要吉祥卧呢？这样卧能够摄身、摄心，是与佛法相应的，正在修行上。（像她）那样就是放逸的睡眠，那是自己的放逸性，她并没有什么依据，和世间的仰卧一样，最易招诸魔障，仰卧、趴卧，都是恶卧，都是恶相睡，就是没有睡相。

    问：皈依三宝的弟子，每天早晚课都得念吗？
    师父：皈依三宝了，成为佛门弟子了，每天要念佛，念阿弥陀佛；念法，心里转念佛法；念僧，念观世音菩萨、圣僧；这样能把身、口、意摄受在佛法之中，功德不可思议。那就不住色、声、香、味、触、法，不贪著世间的一切事物，那么就能够减损生死习气，能够降伏魔怨，有利于修行。因为每天念佛，念法，念僧，就是常念三宝的功德了。

    问：向佛发愿，还用天天发吗？
    师父：发愿，我们要发无上菩提愿，发阿耨多罗三藐三菩提心，就是佛说一切众生皆具如来智慧德相，就是众生皆有佛性，我们的本来佛。我们悟明了以后，佛是本具的，由心作得。我们要悟明本具之佛性，不仅自己要悟明，还要令众生都能够悟明。悟明了以后，我们要依之修行。既然佛是由心作得，是本具的，我们就不能心外取法，贪著、攀缘、妄想、执着世间的一切事物，建立种种虚妄心行，覆盖我们的本觉佛性，所以我们就能够狂心顿歇、歇即菩提。 
    我们发这个心，说我不但自己悟明还要令法界众生都能悟明本具之佛性。另外我们的本具之佛性--本来佛，不是世间这一切事物，也不是出世间的一切事物，所以我们再不妄想执着世间的一切事物，也不妄想执着出世间的一切事物，就会降伏一切无明妄想。妄想歇下来了，那么我们本具的本觉佛性自然会显发、开拓出来，我们就能究竟成佛。
    不但自己要悟明，而且令众生也悟明；不但自己要证得，令法界众生也都证得，究竟成佛。这就是发成佛之心，发无上的阿耨多罗三藐三菩提心，就是无上正等正觉之心。无上正等正觉就指我们本觉佛性说的。如果我们能够证得我们的本觉佛性，那么我们就和佛一样，无上的正等正觉，就是没有超过其上的。究竟成佛。
    这就是发菩提心。这个愿心都得要发，发这个大愿：自己觉悟，令众生也觉悟；自己证得成佛，令众生也证得成佛，然后自觉觉他，行菩萨道。愿为前导，始终导引我们趋向无上菩提。就不会贪著这个世间这一切事物，妄想执着世间这一切事物了，我们就会于世间这一切事物上面解脱下来。

    问：《金刚经》中"应无所住而生其心"是什么意思？
    师父："应无所住而生其心"，这个"住"就是住著，就是妄想执着的意思。比如说，好的境界现前了，我们做了好想，生了知见，就攀缘、妄想、执着这一种事物。心里住著在这一法上，妄想执着这一法，在这一法上做好想，贪著，希望它现前，保留，别失掉。这种贪心、妄想执着心，都是生死。这就是住著，就是妄想执着这一法，抓住不放，不肯放舍，所以建立种种虚妄心行，就是无明妄想。我们哪一种事物也不攀缘，也不妄想执着它，心无所住著；哪一种事物我们也不妄想执着，那么妄心就不得建立，就是我们现在这个生灭妄想自然歇之。妄心歇了，我们本具之佛性，本具之智慧之性就会开发，那么本觉佛性自然会显发。妄心不生了，那么清净心生，就叫"应无所住而生其心"。
    应当无所住著。好的事情，当体即空，无我我所，如同梦幻，就像水中月、镜中像似的。所以好的境界现前了，我们要正确认识，正确对待，不可得，所以我们也不去攀缘，也不去妄想执着，对于这种好的事物心无所住著，现前就和没现前一样，也不贪爱，也不妄想执着，我们就会在这种事物上面得解脱。如果我们做好想了，去攀缘、妄想、执着，反过来就逼迫、障碍、系缚我们，苦得不得了。心若生时即是罪生。心生了就是罪业之相。所以好的境界现前了，我们不攀缘，不妄想执着，那么反过来，这种事物就成为我们修道的善知识。逆顺皆方便嘛，反而帮助我们成就了道业。它若不现前，我们还不能降伏我们的贪爱之心；它现前了，我们就不做好想，就不贪住，就不妄想执着，这样把我们无始劫来薰习的贪爱之心就降伏了，所以它帮助我们成就了道业；那么坏的境界现前了，也不可得，也莫做坏想，也不攀缘，也不妄想执着这一种坏的事物，心无所住著，所以我们在这种逆境上能降伏其心，不嗔恨，不烦恼，不危害，就能达到心上的平衡。反而这种坏的境界就成为我们的善知识，帮助我们成就道业，所以逆顺皆方便，好坏本平等。同一空故，不可得故，平等性故，无我我所。应当这样观察，唯是一心，更无它法。
    好的、坏的事情，都不是我们的本觉佛性，都不是我们的本来佛，所以我们不应当强行主宰，要随其自然，它现前就现前，不现前就拉倒，这不是挺简捷明了、利落的事情吗？不好的事情现前了，我们做了不好想，去攀缘、妄想、执着，反过来，它就逼迫我们，障碍我们，系缚我们，苦得不得了。《金刚经》里不说么："不取于相，如如不动"。不取于相，就是不取法相。好也莫做好想，这就叫"不取于相"；坏也不做坏想，这也叫"不取于相"，不取于相就是不生知见。不做好想，不做坏想，就是不生知见，妄知妄见不能生，就会"如如不动"。我们憎爱的妄情就不能生起，所以思惑就不得成就。"不取于相"就是对这种事物不做这种事物想。比如这个桌子，我们看见桌子了，眼根对色尘，桌子本空，不可得，本来不有，我们不要妄起知见，也莫做桌子想。这样不取于相，就不能唆发妄情，憎爱、取舍、好坏这些心都不能生。这样的话我们就能安住自性，纷繁之事就不会扰乱心神，自然清净本然。《金刚经》不说嘛：离一切相，即名诸佛。离一切相就是但不妄想执着，心无所住著，不住好，不住坏。因为我们的本来佛清净本然，不属好，不属坏，没有好相，没有坏相，没有善相，没有恶相，没有佛相，没有众生相，唯是一心。我们如果能这样正念谛审观察，降伏其心，这就是《金刚经》所说的"离一切相，即名诸佛"。即相离相，不是灭相。离相就是但不妄想执着，我们的无明妄想就没有依据。也不是让我们失掉什么，本来具足，无欠无缺。
    问:念佛成片，究竟怎样才能达到成片呢？
    师父：佛在阿弥陀经里，首先说极乐世界但有诸乐，没有众苦，说极乐世界的依、正二报，正报，佛的庄严相好；依报，佛的琉璃世界，七宝俱全。佛说这个，就是说极乐世界的殊胜因缘，但有诸乐，没有众苦。这就是唆发我们的信心，让我们深信极乐世界是诸上善人聚会一处，不像我们娑婆世界是个苦海，举体皆苦，让我们厌离娑婆，心往极乐，对于极乐世界的净土因缘深信不疑。我们既然深信了，就愿意到极乐世界去。所以应当发愿，愿生彼国。愿，就是心，发愿心，就是欲乐之心，愿意到极乐世界去， 发这个心，发誓非要到极乐世界去不可。
    那么怎么去呢？佛告诉我们了，去的方便办法--成佛的正因，就是执持名号，一心不乱。因为我们八识田中，无始劫来，种了八万四千生死种子，所以我们若想一心念佛，这些生死妄想就会发起现行，障碍我们念佛，念不到一心，所以得怎么办呢？就是佛说的"执持名号，一心不乱"。佛说的这句话最为亲近，是上极乐世界唯一的方便办法，更没有其它。
    执，就是把它拿起来；持，就是不放下。把阿弥陀佛这一句圣号执持在心上，心，但随这个净缘，让阿弥陀佛这句圣号，始终不离开。这样，我们念一句阿弥陀佛，都是极乐世界。等我们念的圆满了，念一句阿弥陀佛，就减损了我们的生死习气；再念一句阿弥陀佛又把我们的习气减损了。这样，阿弥陀佛念的圆满了，生死习气彻底断除了，我们就能达到一心。我们心，举念就是阿弥陀佛，举心就是阿弥陀佛，举阿弥陀佛就是心，所以阿弥陀佛与我心不二，我心与阿弥陀佛一体。到这个时候，就是念佛达到事一心。因为这个心纯熟了，极乐世界佛的庄严相好、琉璃世界就会现前。我们的神识就会在莲花上化生了，中间没有妄想隔碍。所以念佛必须念到一心，靠自己的心力一心念佛，念到一心了那么极乐世界现前了，就是佛的愿力，佛垂慈接引到莲花化生，所以是自他不二的。我们不念到一心，有妄想隔碍，极乐世界阿弥陀佛不能现前，我们想上极乐世界也不可能；（佛）念到一心了，那么唯心所现，识变，就由我们这一念心，极乐世界就变现在目前，佛就垂慈接引，因为中间没有妄想隔碍。
    所说打成一片，就是说执持名号一心不乱，不管我们是有障碍也好，没有障碍也好，就像祖师说的："有事也如是念，无事也如是念；苦也如是念，乐也如是念；生也如是念，死也如是念。"这样，一切生死、疲劳、地狱都会摧毁打破的，我们就会把上极乐世界的道路彻底地通达，走通，中间就不会有障碍。念佛没有巧路，就是靠我们老实念佛，实实在在地念，心里想，口里念，耳根听，不要口里念佛，心想他缘，口念心不念，祖师不说嘛，念破喉咙也徒然。念佛在心，心里有佛，即是佛在。
    我们此时此刻一心念阿弥陀佛了，收摄六根，旋转六根脱离六尘，一心念佛，此时此刻我们就具足阿弥陀佛的智慧德相，就离了生死。可是如果我们把阿弥陀佛放下了，又攀缘种种世间的尘劳，又起种种妄想，我们又进入了生死。生死由心作得，极乐世界也由心作得--极乐世界由阿弥陀佛这一念心作得；生死由无明妄想作得。但是能念到打成一片，打成一片就是念到一心，这全在平时的功夫。从开始发愿，愿生极乐世界，就开始念佛，行住坐卧，吃饭，穿衣，睡觉，甚至入厕，心里也要默念，不能离开阿弥陀佛，这样天长日久，功夫纯熟了，自然得一心，就是所说的打成一片，就是要老实念佛。在修净土法门念佛的这一大事因缘上，没有什么巧路。就像上北京似的，我们知道北京的方向、距离、位置了，心里明白了，道路清楚了，不会走错路，可是我们不起行，那么永远停留在原来的位置上，北京的境界不会现前。可是我们起行了，步步往北京走，那么步步都是北京，步子走得圆满了，自然距离就没了，北京自然现前了。念佛也是这样。
    当然有的人妄想习气重，念佛的时间就需要长；有的人妄想习气轻，一念就能念到一心，妄想就被降伏了。不一样。但不管重还是轻，贵在一心。佛说"执持名号，一心不乱"么，这是往生极乐世界的正因--念阿弥陀佛，也是最好的、唯一的方便办法。
    有人说：我念这一句就顶念十一万多句，这样说的话，不符合弥陀经的说法。如果我们念一句顶十一万句，就歇下来不念了，然后都是妄想，那不还是罪业吗!那也念不到一心。一句接着一句地念，才符合佛说的，因为佛说的法是我们修学净土法门的依据。佛怎样说，我们就怎样做。在于平时的功夫，不停地念佛，我们才能达到一心，临终的时候，如果能达到一心，就能往生。就在这临终的这一念，但临终这一念所以能是阿弥陀佛，就在于平时用功。平时不念佛，到临终时障碍重重，妄想纷乱，神识溃乱，也念不到一心。八苦交煎，根本提不起来念头。所以就是老实念佛。有人说，念无量寿经，是说净土的因缘，法藏比丘在因地时候的愿力，是怎样成就的，把整个极乐世界的因缘说的非常圆满。但是佛在经里说，就是"执持名号，一心不乱。"佛说：若有众生念我名号，一心不乱，临命终时我即垂慈接引，生到极乐世界。这是念阿弥陀佛。当然念经有念经的功德，但是我们要把阿弥陀佛念好，这是根本的。因为佛是这样教诫，这样说的。

    问：我原先诵经，后来就把一切经都放下了，就只念一句阿弥陀佛就可以了吗？
    师父：如果你能念得相应的话，一心念阿弥陀佛，真的能够降伏其心，心里越念越清净，越念越安稳，身心愉悦，善根增长，精神提高，法喜充满，那么我们就一心念阿弥陀佛就行了，最为简捷。但是不在于念经、念咒，或者念佛，就在于我们诚则灵，念哪部经相应，就念哪部经，如果念佛相应，能够使心清净下来就一心念佛。

    问：信佛以后吃长素，家人反对怎么办？
    师父：这个前两天我给大家讲了，我们佛门弟子要想出苦得乐，自利利他，自觉觉他，出离这个生死的苦轮，就得断除我们的生死习气。不但不杀生，而且不贪食众生肉。因为众生肉都是从宰杀、流血牺牲来的，受极大苦，所以我们要以慈悲为体，不但不杀害众生，不吃众生肉，而且要救度众生，向它宣讲佛法，使它心开意解，解脱烦恼，出苦得乐，脱罪出苦；另外放生救济它，这是我们依教奉行，按照佛的教诫，发起我们正当的修行。
    佛说"啖肉者多病"，吃肉危害无穷，只能增益生死。立杆就有影，有因就有果，所以我们应当长斋素食，和三皈五戒法相应，如果我们受了三皈五戒，再贪吃众生肉就不行了。但是家里的因缘，父母、兄弟、姊妹、妻子、儿女等，因为你要吃素，他们不想吃，所以还得买，还得做，这都是生生世世结下的业缘。因为一家亲属，都是过去世有好的、不好的因缘，互相酬还宿债，互相抵偿，所以今生结合在一起了；或者你欠他的，他欠你的，有的子女孝顺，就是父母过去有好因缘，今生来报答来了，因为这个结合在一起；有的子女不孝顺，恶打恶骂，就是因为过去父母欠他的债，所以今生来讨债。那么互相偿还宿债，偿还完了，无债可偿了，就各奔东西就散失了。这都是生生世世的业缘，互相牵扯。不吃不行，不做不行，这都是业缘。但是不因为这个因缘，我们就没有罪过。立杆就有影。但是受报的时候，父母、兄弟、姊妹，虽然至亲，各不相代。比如说，我们给亲属做了肉，吃了洒，我们有罪业了，将来受苦报的时候，他并不来代替我们受报。所以这个事情在于我们自己的正确认识。那么采取方便，说清道理，能够尽量回避，要不将来这个罪业谁来承当呢？自做业还自受。佛这个因果律是不昧的，有因就有果，有业就得循业受报，自做业还自受。就是世间人说的：公修公得，婆修婆得，不修不得，谁造谁受。它是这样。不因为我们现实情况、现时因缘不允许，我们就去吃肉，就去杀生，就没有业，是这样的。所以我们要用佛法正念观察，采取方便，尽量能使自己循规蹈矩，纳入佛法的规范。如果我们受了三皈五戒，这方面还想修行，那方面还去吃肉，煎、炒、烹、炸，就像水桶似的，上面接水底下还漏，总也不能平复，最后还是一个空桶，那么不能得这一桶水的受用。

    问：念佛总有妄想，用什么办法能把它去掉？
    师父：佛说八万四千法门，都是降伏其心的方便办法。首先我们对宇宙人生、三界六道、身心世界，了达（它们）如同梦幻，了不可得，无我我所。佛在《楞严经》里说：本无五阴。本无五阴就是从根本上就没有这个身心世界，循业发现，循因结果。就像做梦似的，这个梦本来是假的，不是醒来以后才空，正在梦中妄想执着的时候，这个梦也没有实体。我们人生也是这样，不因为我们贪著这个世间，妄想执着这个世间，这个世间就真的有所得。所以本无五阴。五阴就是我们的身心世界，三界六道，色、受、想、行、识，从根本上就不有。在我们本来佛、本觉佛性上，根本就不存在它这种生死业缘。所以我们一个是要认识，再不要去攀缘、妄想、执着这个世间的一切事物，能够安住自性，安住实相，心安实相，心安自性，不向外攀缘，这样就可以减损我们的生死习气，不发起现行的生死业缘，这样，就和自性相应了，就能降伏。这样时间长了，自然我们就和自性相应了，和佛法相应了。因为无始劫来我们贪著世间，妄想执着世间的一切事物，所以妄心数数生起，薰习了积重难返的贪、嗔、痴的生死习气，它有一种习惯势力，我们想要让它歇下来，它偏数数生起。我们要认识它，采取方便办法--佛说的方便办法来降伏它，来减损它，最后把它拖到后边自行灭去，我们自然得清凉，就是脱罪出苦。
    但是也不要急，说我立杆见影就要顿悟，顿断，顿证，那也不可能。因为我们的生死习气是无始劫来生生世世薰习的，想要把它一时地断除，那也不现实。所以我们念佛就要老实念佛，实实在在地念佛。诚则灵，我们心诚了，诚心念佛就能转凡成圣，转凡心而为圣心，更没有其它的巧办法。一心念佛本身就在转凡成圣，这就在转生死趣向涅槃，也就是转识成智。佛法是实实在在的，不能夹杂一点虚浮。说我急速的，或者是走点巧路，巧的办法，这本身就是妄想，还是生死，还是障碍。但把心歇下来，但不妄想执着，但不攀缘，别让这个心发起现行，就和自性相应。 众生都是攀缘、妄想、执着世间这一切事物，所以这个心数数生起，这是建立无边生死的方向、道路，那么我们要想出离生死，就得反其道而行之。但不攀缘，不妄想执着这一切事物，就会数数歇心。我们数数起心去求菩提，去求出苦得乐，那不可能。我们但不攀缘、妄想、执着这一切事物，我们的心就会数数歇息，这样和自性相应了，我们自然脱罪出苦。这个心就是苦的体、罪恶的体、生死的体，世间的一切事物，都是因心成体，这一念心要不生，十方世界了无所有，清净本然。
    这些天灾人祸，长短是非，互相危害斗乱，苦得不得了，都是由心造的。所以众生在发明、使用无明妄想的这一大事因缘上，无所不用其极，恐怕自己的心使得不够用，把它推到极处，最后把自己拖进地狱、恶鬼、畜生六道生死。所以我们要想出离，就得降伏其心。
    佛在《楞严经》里不说么："狂心顿歇，歇即菩提。"狂心就是我们这个生灭妄识，就是现在用的这个心，它就是生死的妄本，它是家贼，生死的怨贼，不降伏它，想脱罪出苦，出苦得乐，身心安乐，那不可能。因为它就是苦的体，离开它，更没有什么苦。应当这样认识。这个心多用多苦，少用少苦，不用不苦，心越用得多越苦。我们在实践生活当中可以体验。
    大家都觉悟了，都降伏其心了，三界六道也就没了。三界六道都是循业发现，循因结果，不是上帝给我们安排的，都是唯心所现。谁觉悟了，谁净化了，那么谁得超越，当下觉悟，当下解脱，当下安乐。佛法不是死人法，佛法是觉悟人心的。我们就是使令法界众生心能够觉悟、净化起来，不浊恶染污，不迷闷，是指现在目前说的，成佛不是等在死后，现前我们不能觉悟不能净化，还迷闷、颠倒、障碍、浊恶、染污，那么到临终更是八苦交煎，神识溃烂，不知所向，那更不能成佛了，非流入生死不可。所以觉悟是指现时说的，重在现时，不是等死后再成佛。活着时候都不能成佛，达不到成佛，念佛念不到一心，死后那怎么能成佛念到一心呢？我们身心健康的时候就应该万缘放下，一心念佛，好好修行，净化自己，那么到临命终时，心不贪恋，意不颠倒，如入禅定，没有妄想障碍，妄想歇下来了，自然自知时至，心里洞然明白到哪去。
    人老糊涂，就是因为，世间人不说么，少不舍力，老不舍心。越到老了，挂碍越多，障碍、牵挂越多，子女钱财、是非长短、贪爱，放不下。哪一种事物放不下，反过来，哪一种事物就来逼迫我们，成为我们生死的障碍，所以死不瞑目。临终时死苦，最为痛苦。如果我们都放下了，生死也放下了，来去无牵挂，那不就得解脱了吗！从必然达到自由。本来没有生死，由心想生。生死，死就死，不死就拉倒；活就活，不活就拉倒，应当这样随其自然，不要有主宰性，死神就自败了。越贪生怕死，反过来还不免死，不能因为贪生怕死就不死，反而导致另一个生死，死也不得解脱。
    解脱在心上，所说看破，放下，自在，一切都得看破，世间这一切无有真实，包括我们的身心，妄身妄心，我们被这个妄身妄心系缚不得自由，种种逼迫。我们这个身心性常逼迫，它的自性、体性常恒逼迫，这个妄身妄心自己就逼迫自己。所以没有天灾人祸外苦逼迫的时候，我们这个身心也常在痛苦之中，刹那地往衰老、死亡、坏烂的方向变化，四大失调，气血不周运......性常逼迫。苦是逼迫性，逼迫为苦。所以这个身心就是苦本--苦的根和本。每天无量诸苦向他逼迫来，愿意受也得受，不愿受也得受，非受不可。就像畜生似的，生到世间，心里常在恐怖之中，它为什么得这个苦报呢？就是因为它生生世世逼迫众生，使众生心里常恐惧不安，所以它的果报也是这样，被人使役，鞭抽棍打，流血牺牲，宰杀吃掉。这个苦愿意受也得受，不愿意受也得受，非受不可，这是它的业报，因为业力在支配这一期果报。业力消了，罪业没了，这个果报就结束了。所以都是循因结果，循业发现。

    问：说人往生，为什么年轻时不叫往生，到老了才叫往生？
    师父：你提的这个问题不太准确。往生，往就是前往，生，就是莲花化生。这个往生就是指往生到极乐世界，莲花化生说的。不是说所有在家、出家的佛门弟子，都修净土法门，（就都能往生）念佛的人千千万万，真正往生到极乐世界、预知时至的，身无病苦、心不贪恋，如入禅定的，为数不多。到临终的时候，因为佛没念到一心，所以种种牵挂障碍，无明妄想，神识溃乱。就是到临终时因为这个心挂碍，没放下，所以种种妄心，溃乱，就像脓血似的，脓血不分，就是心乱如麻，这个时候是最苦的，八苦交煎，冤亲债主都来现前的时候，就很难提起阿弥陀佛这一念了，因为平时就没薰习成。平时大部分身心都在薰习贪、嗔、痴，无明妄想了，因为妄心熏习的特别重，成熟了，所以临终时它就现前了。重者先牵。这时阿弥陀佛这一念提不起来，它就隐蔽了，随着我们的无明妄想就生到六道，或者三途道。所以到老了，不等于人老了死去都往生了，不能这么认识，这么认识就不现实了。说我们平时散乱念佛，到老了都能往生极乐世界，那就谁也不念佛了，就随其自然吧，到时候佛就来接引了。我们念不到一心，佛怎么接引呢？有无明妄想隔碍呀，把我们和阿弥陀佛西方极乐世界隔得十万八千里，对面不相逢！有妄想在隔碍。
    所以佛说的法是真实不虚的，是光明的。不有这么一句话吗：极乐易往，接引无人。极乐世界容不容易去？非常容易去，只要我们一心念佛，能念到一心，谁都可以去。为什么接引无人？佛想接引，但是众生举体的心都是无明妄想。极乐世界也是唯心所现，也是由阿弥陀佛这一念心变现，他没念到一心，佛想接引也不可能，因为这一念无明妄想就把我们隔碍了。心净则国土净么，极乐世界不能现前，我们怎么在莲花化生呢？所以不是说到老了，人死了才叫往生，那不叫往生，习惯说他往生了，实际往没往生，还是不可测的。如果真的往生了，佛在经里不说么：心不贪恋，意不颠倒，如入禅定，自知时至。什么时间走，阿弥陀佛什么时间来接我，自己自有安排，身无病苦，心不贪恋，不是像有的人平时念佛没念到一心，到临终时无明妄想，神识溃乱，糊涂。所以这个时候阿弥陀佛的念头提不起来了，心里没有阿弥陀佛了，那怎么能往生极乐世界呢？那就不可能了。严格来说，不应当叫往生。但是现在佛门都希望生到极乐世界，所以也都随顺这个因缘，都叫他往生了。
    （念佛）不是等待临终以后，佛在弥陀经里不说么：若一日，若二日，乃至七日，一心不乱，即得往生阿弥陀佛极乐世界。但是一般来说，我们妄想习气重，就是我们一心念佛，能不能在七日一个妄想也不生起呢？都是阿弥陀佛这一念，纯而不杂呢？达不到。如果我们念佛能达到一心，那么往生极乐就有保证。如果我们念念，无明妄想还要生起，障碍我们，那往生极乐就没有保证。就全在临终那一念，就是这个意思。不是说念多少经，平时念多少佛，到临终时必定生到极乐世界，这种说法没有依据。到临终时，我们念佛的功夫没纯熟，念不到一心，往生极乐还是没有保证。就在临终这一念，我们生到什么道，由这一念变现。唯心所现嘛，像往生录上说：唐朝有个张太和，这个人以宰杀为业，临命终的时候地狱的境界现前了，当然他的神识还没走，他的神识就要到地狱里去受报了。可是这个时候，有个善知识、出家人告诉他：一心念阿弥陀佛吧，乃至十念即得往生。所以他马上就提起念阿弥陀佛的念头，妄心灭了。因为他有杀心，杀气重，临终的时候是带着杀心走的，所以现地狱的境界。这时候善知识告诉他了，他就把妄心歇了，地狱就没了，心灭法灭嘛。他提起念阿弥陀佛这一念了，那么阿弥陀佛就来接引他来了，现前了。他临终能提起念阿弥陀佛这一念，他就能往生。主要在于平时的功夫，当然他平时不念佛，这是特殊情况，就是因为他过去生生世世这种净土因缘成熟了，今生由于过去宿业的牵缠，所以以杀生为业，他也不是说平时不念就能提起阿弥陀佛这一念，这是特殊情况，一般的都不是这样。还有余业，过去他要不薰习，那么临终时他也提不起来这一念。

    问：阿弥陀佛！请问什么是阿耨多罗三藐三菩提？
    师父:阿耨多罗三藐三菩提，是梵语，印度语就是梵语，梵语就叫阿耨多罗三藐三菩提，翻译过来就是无上正等正觉，就是指我们本觉佛性、本来佛，是无上的正等正觉。
    无上，就是十方世界凡夫、声闻、缘觉以及外道没有超过其上的。
    正等，就是三世诸佛之心是真正平等，慈悲于一切，怨亲平等，自利利他，自觉觉他，无缘大慈，就叫正等。
    正觉，就是佛是真正的觉悟，能悟明本具之实相理体，不但自己能悟明，而且令众生也悟明；不但自己证得，究竟成佛，而且也令众生都究竟证得，也都成佛。
    所以这就叫阿耨多罗三藐三菩提心。

    问：佛教讲的无我，是什么意思？
    师父：无我，佛在小乘藏教里说三十七道品，其中有四个道品，就是四念处，（四念处之一）就是观法无我。法，就是世间的一切事物，包括抽象的心念和具体的事物。一切事物当中都无我，一切法无我，让我们正念观察，桌子这一法没有我，碗这一法没有我，表这一法也没有我，从根本上来说，没有我。那么身心这一法也没有我。因为众生在迷，于本来无我的一切法中妄计为我，就是妄想计度，认为有我，所以举体都是生死。因为我妄立了，有我了，就得有为我服务的这一切，就是我所。我建立了，就得建立我所，这一切都是我所有，都是虚妄建立。
    佛说一切法无我。譬如说我们的身心，众生都约这个虚妄的身心计我，说这个身心就是我，我就是这个身心；说这个身心就是我之所在，我之全体。其实这个身心也没有我可得，都是众生的妄计。
    我们先说我们的色身六根吧:眼、耳、鼻、舌、身、意，这叫六根，这六根就是色身，色身就是六根，六根是色身的别相，色身是六根的总相。我们从头顶到脚底就是色身，它是六根的总相，眼、耳、鼻、舌、身、意，是色身的别相。我们人的正报身心是精神和物质的结合。精神就指有情众生都含有灵知之性，就指我们心--妄心说的，我们善性的发心、恶性的发心和不善不恶性的发心，心有这三种形式，属于精神；物质就是地、水、火、风四大，所以是精神和物质的结合。那么这二者是个什么关系呢？就是身心不二。心以四大而住，四大为这个心所执持，互相的关系就这样。比如说色身六根得到神识执持，就是得到这个心的执持，所以色身六根有增上作用：眼能观色，耳能听声，鼻能嗅香，舌能尝味，身能触，意识能分别。如果我们的神识若离开这个色身了，那么色身六根就像一滩泥似地倒下去了，眼也不能看了，耳也不能听了，鼻也不能闻了，舌也不能尝了，身也不能触了，意识也不能分别了，就成为纯物质的了。
    那么，我们这个色身，先讲这个四大：地、水、火、风，是以这四种物质组成的，地以坚为性；风以动为性；火以暖为性；水以湿为性。四大各有它的体性。
    地以坚为性，我们这个色身从头顶到脚骨，筋骨皮肉，属于地，它以坚硬为性，因为有地大这种物质在我们的色身之内，我们才能够行、住、坐、卧，这个色身才能够挺立。如果没有地大，这个色身就会堆下来，就像一滩泥似的，就不称其为色身了。这是地大。
    火以暖为性，如果色身没有火，心、肝、脾、肺、肾五脏功能就不能进行，血液就会冰冷，凝固成块，就不能够周运，吃进的食物也不能消化吸收，不能维持生命，所以必须得有火大。
    水以湿为性，光有地，地就是土，如果没有水和它相和合，那么它就散了，就起不到地的作用，所以必须有水。水以湿为性，有水滋润这个色身，血液、关节、脉胳，要不这个色身就枯干了。 风以动为性，这个色身有风，就是我们这口气，从头顶到脚底，五脏、关节、脉胳都充满风，所以我们才能够运转，施为运动。如果关节里没有风，手就不能伸，不能屈，走路、工作都不能进行了。就是我说的这个话，也得有内风鼓舌，才能发出声音，如果没有气，声音也出不来了，这是风的作用。
    那么地、水、火、风这四种物质和合，就成为我们现在这个色身，是属于物质方面。这个色身是纯物质的地、水、火、风，谁来执持它呢？就是由神识来执持它，就是身随念轮，我让它说话，那么心让口说话，随善的因缘就说种种善话；随恶的因缘就说种种恶话，随不善不恶因缘说种种不善不恶话。我让它手举起来，它就举起来；让它放下，它就放下。所以色身的一切行为造作，都随着心念转，这就叫身随念轮。心是主宰，这就是四大色身和心的关系，妄身和妄心的关系。
    你比如说，这个风大，世间不叫风，佛教上叫风，管色身的这种物质叫风。揽外四大为内四大，这个风与外四大的风无二无别。世间不叫风，叫气，说"三寸气在千般用，一旦无常万事休"，说有这口气能见闻觉知，能施为运动，应用无穷，能上天，能入海；如果这口气断了，就像一滩泥倒下了，什么也不能做了。这是世间的话。我们佛法不叫气，叫风，这个风是构成我们色身四种物质中的一种。风以动为性，从头顶到脚底，整个心、肝、脾、肺、肾这五脏，整个筋骨、脉络、血液里面都充满风。比如说我跟大家说话，大家的耳根所以能够听到我的声音，就是因为我有内风鼓舌，才能发出声音，如果没有内风的作用，那么我的声音发不出来，大家就不能听我说什么话，分别我话的意义。另外，关节所以能够动作，就是因为关节都有风，风以动为性，所以让它伸它就伸，让它屈它就屈，让它放下它就放下，这都是风的作用。我所以能转身，能够行住坐卧，见闻觉知，施为运动，应用无穷，都是风的作用。没有风，连身都不能掉转。所以临命终时，风刀割解，这个关节里有风，临命终时最苦了，像刀割关节一样，把关节鼓破了，风才能出去。所以风以动为性，是组成我们这个色身的一种物质，四大之一。那么临命终时，说这个人死了，这个人没气了，整个从头顶到脚底，五脏、脉络、筋骨，风都扩散出去了。扩散出去以后一种物质散失了，我们这减少了，没了，外面的风增加了，就是由内四大返回外四大。佛在经里说，风是命根，风若散失了，没气了，人的这一期生命结束了，人就像一滩泥倒下去了，什么都不能做了，成为纯物。这就是风的作用。 另外，色身有火，一般都是37℃，这个火跟炉中的火无二无别了，以暖为性。如果色身达不到37℃，没有暖性，那么心、肝、脾、肺、肾的功能活动都不能进行。没有风五脏活动都不能进行，血液不能循环，因为风以动为性，能发动五脏进行功能活动，血液进行循环，维持生命。同样火也起这个作用，如果我们的色身冰冷了，血液凝固不能循环了，心、肝、脾、肺、肾没有温度了，那么它就不能进行功能活动了。就像石油似的，你把它热化了以后，有了温度了，它才能通过管道流向远方。要不然血液凝固不能循环了，冰冷了，人就不能维持生命了。我们吃进的食物也不能消化吸收了。所以得有火。
    可是我们临命终时，不但风没了，这口气没了，这个人的身体也冰凉了，这就是我们的火扩散出去了。这两种物质散失了吧。这时候，我们的血液水份一埋到地里，就分解了，渗到地里，流到江河湖泊里去了。没有血液水份不行的，色身就会枯干，像枯木一样，那能生活吗？这是三种物质，另外，身体筋骨和头发埋的时间长了，就变成有机肥料了，一拣那骨头，时间长了，几十年，一拿就碎了，时间长了和土一样。
    所以我们这个色身分解以后，水归水，火归火，风归风，地归地。所以佛说：四大非我，了不可得。身中四大各有其名，皆无我者，我既皆无，其如幻耳。所以佛说：色身无我，我无色身。那么哪个风是我生生世世那个色身的风呢？哪个水是我生生世世那个色身的水呢？了不可得，虚妄不实。就色身这一法，没有我，我也没有色身。如果色身是我的话，就应该有一个常恒不变的实体，应该永远存在，真实是我，可是这个色身是无常的，刹那地在变化，在散失，坏烂。所以说，地以坚为性，水以湿为性，火以暖为性，风以动为性，这四种物质体性不一样，如果说地大是我，那么水大又是谁呢？如果说水大是我，那么火大又是谁呢？如果说地、水、火、风四大都是我，应该有四个我，但是地、水、火、风体性不一样，所以也不成立。所以佛说色身无我，我无色身。 
    那么这个心呢？心也是无常的，心无我，我无心。所说这个心，眼睛看见桌子了，随即产生这一念心，说这是桌子，如果说这一念心是我，（应该）有一个常恒不变的实体，我永远是这一念心，可是现在这一念心没了，我现在又是跟大家讲话的心，那讲话的心和这是桌子的心，体性不一样。一会儿讲完话，我又去走路，又是走路的心，体性不一样。如果说桌子这一念心是我，那讲话的一念心又是谁呢？如果说走路、讲话、桌子这一念心都是我，就得有三个我，但是体性不一样，也不成立。所以心无我，我无心；身无我，我无身，身心这一法尚且无我，我尚且不有，那么身心之外这一切又依谁而得建立呢？所以都是虚妄不实。众生都是妄想执着这个身心，都约身心计我，说最亲近，最了解，最挚爱的，因为有了这个我了嘛，所以一切都得为我服务，一切应当归我所有，所以互相之间引起心上的纷争、斗乱、危害，甚至互相杀伐，造成天灾人祸，导致无边的生死。我们了达身心无我了，那么身心之外的一切更是虚妄不实，了不可得，所以我们就会于一切法得解脱。
    观法无我，一切法无我，身心也是法，也是一种事物，桌子也是法，不但身心没有我，桌子这一法也没有我。说身心是我，桌子是我所有，都是众生的妄想计度。在我们不生不灭的本觉佛性上，既没有这个妄心、妄身，也没有这虚妄不实的桌子。我们的本觉佛性，因为佛是在菩提树下悟明证得本觉佛性而究竟成佛的，所以称为菩提道。我们的本觉佛性离一切相，既没有烦恼相，也没有菩提相。所以佛是对烦恼说菩提，方便接引，烦恼菩提由心想生，我们不攀缘烦恼，烦恼也不可得；不攀缘菩提，菩提也不可得。所以妄心若歇，无法可空，唯是一心。烦恼即菩提，烦恼菩提本平等，不可得，唯是一心。所以烦恼体性是空寂的，菩提体性也是空寂的，都是假名。我们但不妄想执着烦恼，也不妄想执着菩提，那么妄心歇处即菩提，就是本来心。我们妄想执着烦恼，去断烦恼，这本身又是烦恼；妄想执着菩提，生了种种妄心，这也是烦恼；我们但不妄想执着，烦恼即菩提，烦恼菩提本平等，不可得，唯是一心。就是发明一心的意思。
    一切法无我，身心这一法尚且没有我，身心之外那更是梦幻泡影；身心尚且不成立，那么身心之外这一切更是无所依据。人们都是在妄想执着这个身心，认为这个身心是我，我之所在，我之全体，所以对它种种憎爱取舍，妄想执着这个身心，对它有所住著，生了很多妄心；纷繁之事扰乱心神，不得安宁，烦恼。从根本上来说，身心也无我，无我我所，众生于无我的一切法中妄计为我。妄想计度，就是攀缘、妄想、执着，本来没有我，妄想地认为就是我，是这么来的。如果身心真的有我的话，它应有一个常恒不变的实体，我应该永远存在，这个身心不会失掉。这个心是无常的，一会儿吃饭的心，一会儿走路的心，一会儿又是写字的心，无常。所以佛说观身不净，观身是苦，它是苦的体、罪恶的体、生死的体。所以人们都是妄想执着性。
    现在我们学佛法，就是利用他帮助我们行道，对它不要强行主宰，也不种种滋养它，也不种种损坏它，随其自然，这样我们就于身心得解脱。从根本上来说，身心本来无我。无论我们怎样妄想执着它，为它巧施设计，使手段，甚至斗乱危害，但是也没有一物可得，只能在这一法上建立罪业，将来循业受报。万般带不去，唯有业随身。身心也得留在世间，由内四大返回到外四大。揽外四大而成为内四大。我们的色身现在就当体即空，不是死了以后才空。人死了以后，水归水，火归火，风归风，地归地。那么我那个体上哪去得呀？不可得。不是说死了以后才空不可得，就是现在、目前，当体即空，无我无所。解脱就是当体，不是死了以后。当体我们认识以后就不妄想执着它，我们就能在这一法上脱罪出苦。
    咱们想到哪儿说到哪，因为咱们都是互相商量，互相学习，有什么不解之处，都可以随便提问。

    问：诸行无常，诸受是苦，当体放下，这是不是涅槃的境界了？
    师父:佛说，诸行无常，无常就是生灭性。诸，是众多意，诸行的行，就是行的意思。行包括我们的虚妄心行，就是我们现前用的生灭妄识。在众生的迷情上来说，都是用诸妄想，此想不真，故有轮转。这个虚妄心行也称为行。我们每天要见闻觉知，施为运动，应用无穷，要数数生心，一会儿走路的心，一会儿吃饭的心，一会儿又是说话的心，一会儿又是嗔恨烦恼的心，一会儿又是欢喜快乐之心，这些心都是生灭性，生了以后又灭，这就叫虚妄心行。
    虚妄心行有三种表现形式，一个是恶性的虚妄心行，不仅给自己而且给众生造成危害；另一种是善性的虚妄心行，心生了就叫行，能给自己和众生发起利益；第三种是不善不恶的，就是没有善恶标志的，既不是善性的发心，也不是恶性的发心，因为没有善恶标志所以不容易使我们记忆，就是所说的不善不恶心，这种心叫无记心。我们每天要生几万、甚至几十万个念头，举心动念，但是不管心念怎样生起，都出离不了三种形式，就是善、恶、无记，无记像走路、吃饭、买东西这种发心。三种虚妄心行都称为行。
    因为我们现前使用的这个生灭妄识，生灭心，它不是具体的事物，是众生抽象的精神世界，属于心法。心就属于精神。不管哪一种心生起了，都是虚妄心行，心的行为。比如说，有的人贪心严重，引取无厌，达到超越规范的程度，甚至发浊恶染污心，想偷盗，抢劫，通过非法、非礼的手段，来满足自己心上的贪欲。从他开始产生这种心，一直到在这一念心的力量作用下采取种种方便，巧施设计使手段，直到把财物据为己有，用的都是恶性发心--抢劫、偷盗的这种心行。心的行为，心态，就叫心行。发善心，发不善不恶心，也是这样。这三种发心都叫心行。心的行为就属于有为，有作为，这种心虽然没有形状，没有相貌，看不见，摸不着，但是它的力量和作用不失，它能使我们发起有为造作。有为造作就是有所作为。像这种恶性发心，就是发起浊恶染污的有为造作，有害的有为造作，属于恶性造作。心生起来的时候，就是业，就是业相，罪业之相，生死相，也是苦相。所以《地藏经》说：举心动念，无不是业，无不是罪。因为众生不认识，就随便想，随便说，随便造，没有规范地胡思乱想，所以建立无边的罪业、痛苦和生死。我们要发善心，要给自己和别人发起利益，在这一念心的力量作用下，发起善的造作，这也是心行。那么不善不恶心也是这样，但是不管是善的发心、恶的发心、不善不恶性发心，一切心行都是生灭无常可坏之性，都没有一个常恒不变的实体，都是生灭性，所以称为有为。有生就有灭，都是生灭性、无常性，就是不管这个心怎么动念，也没有一个常恒不变的实体，生了又灭，灭了又生，所以这个心是无常的。诸行无常，一会逆境来了，认物为己，心被境牵，就是对境发识，取了逆境的法相，唆发了我们的妄心，好坏、憎爱、取舍、斗乱、危害，这都是虚妄心行，都是生灭、无常、可坏之性，都是生灭、无常、可坏之法。
    因为众生不认识这个心，攀缘、妄想、执着种种虚妄心行，说这个心就是我，就是我之全体，我之所在，所以妄想执着，心有所住著，所以在这种虚妄心行的作用之下，去造善业、恶业、不善不恶业。因为业成就了，善业成就了，业有一种力量，业就是因，就牵引我们到人道、天道、阿修罗道三善道去受报。循善因就受三善道之报。如果（是）恶性发心，造了恶业，口说恶话呀（等）恶性造作，就受地狱、饿鬼、畜生报。循业受报。造不善不恶业，就叫无记业。无记业也有一种力量，根据轻重也牵引我们到六道里去受生。所以心若生时即是罪生时，举心动念无不是业，无不是罪嘛。佛在《遗教经》里说：心是恶源。就是我们现前用的这个生灭妄识是万恶之源。万恶不从天降，不从地长，也不是别人给的，是由这个心生长出来的。心为万恶之本，就像河流似的，它是发源地。所以我们发心学佛当好制心。这个心，佛说四念处里要观心无常，不是我们正念观察这个心才无常，心是无常性、可坏性，是心的本来面目，体性空寂，没有实法可得。无论是善心、恶心、不善不恶心，哪一种心也没有我可得。观法无我嘛。
    因为众生在迷，所以妄想执着的虚妄心行特别严重，说我的这个主张，我的这个见解，真实不虚，谁也不能否定，所以在这一念心的力量作用下起惑造业，循业受报，业有一种力量，牵引我们的八识总报主到六道里去受生。这个业的力量也不可思议，诸佛菩萨虽然得无上的禅定，具有不可思议的智慧和神力，但是不能阻挡我们循业受报。我们活着的时候造的善业成熟了，它就牵引我们的神识到人、天道去受生，诸天的境界或人道的境界就现前了，这是受业力的牵引，诸佛菩萨不能阻挡。就是说这种业力非常大，就像磁石吸铁，射箭一样，这个神识离开色身了，由于业力牵引，一刹那就进入那个道去受生了。所以我们发心学佛应当降伏其心，业不成就，心降伏了，那么罪业就无所依据，善业、恶业、不善不恶业就无所依据。佛在经里说么：诸业不造，自然成道。都是因为有业，所以循业受报，循因结果。所以世界相续，因果相续，生死相续，就是三相续，直到今天也没完结，就是因为这个心没有得到降伏，心还在不停地生灭，不停地做业。所以我们发心学佛，若对自己的心没有一个正确的认识，不能用佛法降伏其心，那么都是徒劳而无益的。
    三界六道，内之身心、外之世界，外之世界，就是我们依赖生存的依报世界，日月星辰、山河大地、房屋草木、饮食医药等等这一切，也都是循业发现，循因结果。这个正报身心，正由业力感报此身，也是循业发现，循因结果。这是由别业，每个众生造业不同，所以果报就不同。那么依报世界是我们共业所感，所以整个身心世界，三界六道，也是成、住、坏、空的形式，受业力支配，随着业而不停地变化。就像房子似的，成，二十小劫；成了以后有人住，二十小劫；然后坏，就像房子倒塌了，二十小劫；然后空了，二十小劫。循我们的共业，然后再成、再住、再坏、再空，都是这个规律。所以业力之大，《地藏经》不说嘛：能深巨海，能超须弥。众生这个业，佛在《华严经》里说：如果一个众生所造的业，若有形相的话，把它摞起来，尽满虚空也容纳不下。业是由我们现前这个心造的，心是无常的，是生灭性、可坏性，我们无论怎样妄想执着这个心，就像用手抓虚空似的，最后也没有实法可得，都是徒劳身心。这就是诸行无常，是指心法说。
    心是万恶之源。佛在《楞严经》里说么：这个心是生死的妄本，一切生死、罪业、痛苦，都依这个心而得建立，它是虚妄的根本，它不是真实的根本。佛说两种根本，它是生死的妄本，是生死的怨贼、家贼，正因为众生不认识，所以认贼为子，把这个生死的冤贼当作亲人，那么家贼不除，贼住在我们身心，就像家里有贼我们还不知道，就绝对避免不了贼对我们的危害。劫虏我们的法财，杀害我们的慧命，使我们长劫轮回于生死不得出离，受生死的贫困，不都是这个生死怨贼的惑乱吗！所以我们学佛要认识心，我们六道众生就是由这个心作得。
    天道，是由善心、五戒十善法作得，心不贪、嗔、痴；身不杀生，不偷盗，不邪淫；口不两舌，不恶口，不妄语，不绮语。身三、口四、意三，十恶若止了就是十善，就能生到天道。善恶在心上，由心变现，天人也由十善心作得。人道由五戒心作得，五戒是人道的浮囊，我们心里不杀生，不偷盗，不邪淫，不妄语，不饮酒，这五种粗重过恶之心我们永远不生，心不想，口不说，身不造，我们就能继续人身，享受人道的福报。如果我们不修十善，也不守五戒，那就是无恶不造了，不能把自己的身、口、意纳入五戒十善的规范，人天道就失掉了，就得堕落地狱、饿鬼、畜生道去受苦报，就是三恶道，那么我们自己就不能主宰了。这些畜生之类都受别人主宰，使役，宰杀，鞭抽棍打，种种逼迫，流血牺牲，都是自造业还自受。谁造的呢？心造的。所以佛发明这个真实谛理，告诉我们，把出离三途道能够得生人天的办法告诉我们，让我们自己去觉悟，去认识，去实行，我们就能够永远避免三途道。这是就世间法来说，因为世间用的都是这个心嘛。 贪心是地狱，嗔心是饿鬼，愚痴心是畜生，就是由于贪、嗔、痴、斗乱、危害这些心不除，就堕落地狱、饿鬼、畜生道，都是这些黑暗心、恶性发心不除。都是由心变现的，就像今天，大家来到这里，谁让我们来的呢？这不是我们的心让我们来的么！所以才变现我们讲说佛法的境界。这个境界也是识变，唯心所现。大家随着佛法的净缘，能坐在这儿听说佛法，所以我们修行全凭心上用功夫，心上不觉悟，不净化，那佛对你都没办法，佛也不能把我们送到天上去，送到极乐世界去。我们要想往生极乐世界，佛只能把往生的方便办法告诉我们，道路指示给我们，我们实不实行，走不走极乐世界这个道路，在于我们自己的决定、认识。我们不走，佛也没有办法呀！佛想接引我们，接引无人，接引不着，没人去。所以我们也得一心念阿弥陀佛，相信、发愿、一心，阿弥陀佛念到一心了，那么一切妄想都降伏了，极乐世界就现前了，我们就在莲花化生。也是唯心所现，识变，识就是心，由我们这个心变现。阿弥陀佛这一念心就是我们往生极乐世界这个果报的体。自己不下功夫，求诸外仙、外道、鬼神，那不虚妄不实吗！它们尚且正在生死，还没有办法出离无明妄想，还不能发心学佛，还要斗乱危害，你说我们向它学什么哪？只能学生死法。
    我们发心学佛要认识我们的心是生死妄本。佛在《金刚经》里不说么："过去心不可得，现在心不可得，未来心不可得。"我们生活在世间几十年了，我们有百千万亿恒河沙数种心，发过善心，发过恶心，发过不善不恶心，那么回过头来看看哪个心可得？哪个心也不可得。那我们现在、此时此刻这个心不停地生灭，攀缘这个，攀缘那个，就是我们坐到这儿也是这样，那么哪个心可得呢？如果前一念心是我的话，那么现在这一念心又是谁呢？现在这一念心是我的话，那么后一念心又是谁呢？三心不可得，哪个心也没有我，无我我所，所以佛说心是苦的，是无常的，是无我的，是不净的。应当这样谛审观察，好好认识自己的心。所以佛教诫我们念阿弥陀佛，好好守戒，修行，就是要把我们的心摄受在佛法净业因缘上。出离这个世间，是从心上出离，我们不想世间的一切事物了，（不想）生死之事，我们就是出离三界了。是从心上出离，不是空间处所的改变。心是根本，十法界唯是一心所造，有什么样的心，就变现什么样的境界，都是唯心所现，所以不降伏其心那是不行的。首先得认识心，对心要知道，要认识，要悟明究竟是怎么回事，这个很重要。我们心是每天使用的，是最亲近，最了解，最挚爱的，大家都认为心就是我之全体，我之所在，归我所有。那么对于这个心，我们还不认识，究竟它是真实的还是虚妄的，是危害性还是利益性，是有我还是没有我，这个问题应当把它研究明白，不能迷闷，这样我们才能够随顺净缘，随顺佛法因缘，按照佛的八正道提起正念。正念提起来了，那么一切邪知邪见、危害心就都自行灭去了。这样我们才有出离之路，才能趣向光明，趣向解脱，趣向安乐。达摩祖师不说嘛：全凭心上用功夫。就是这个意思。
    心是无常的，生灭的，是可坏之性，这就是无常，诸行无常，是生灭法，生灭就是无常，可坏性，不是常恒不变的，一会儿善心，一会恶心，一会不善不恶心；一会儿高兴了，一会儿又嗔恨了；一会要利益一切，一会儿又危害一切，因为过去我们的心就是这样发的，一会儿欢喜了做点善事，一会儿嗔恨了做点恶事，又沉下来了。这样变化。因为心是这样曲折的，所以话呢，一会儿说好话，一会儿说恶话。口业也是这样造的。身体的造作也是这样曲折的。所以我们因是这样造的，果呢，感今生的果报也是这样，一会儿好，一会儿坏，一会儿好，一会儿坏。循因结果，循业发现，受业力支配。因为过去造的因业就是善恶掺杂，所以今生这个果也是苦乐交报。上午挺好，甚至这一刹那很好，下一刹那就苦得不得了。表面看这个人好像冤枉了我，他怎么这样做呢？（这么）逼迫我呢？其实我们也怨不着他，不能向外怨，我们过去一定是这样对待过他，危害过他，所以他今生才这样对待我们。都是循因结果，循业发现。这个因果律是丝毫不爽的，立杆就有影，有因就有果，就是法网难逃的意思。就像我们在世间似的，这个人想发浊恶染污心，想抢劫偷盗，他这种心一生起来，就是一种恶性发心、危害发心、黑暗发心，恐怕别人知道，所以心马上就恐惧、忧愁、忐忑不安，就陷入病态、痛苦，这个痛苦的境界是谁给他的呢？那不还是唯心所现吗？是心的力量和作用吗？如果这时候他能觉悟，或别人劝说他，他认识到做一个公民不应当这样，应当奉公守法，（不然）将来要受到法律制裁，不但自己痛苦，全家跟着受痛苦，亲戚朋友（也）受痛苦，现前的利益都得失掉。如果他觉悟了，把这个心歇下来，心灭法灭，他马上就恢复正常，身心安稳了，也不去抢劫偷盗了，这场灾难就免了。如果他实行了以后，那大苦接踵而至，灾难，那这是谁给的呢？不还是自造业还自受吗？如果我们发好心，尽职尽责，去利益国家、人民、社会，去利益众生，那么国家、人民、社会就会赞扬我们，给我们荣誉，给我们利益，大家向我们学习。这个境界谁给的？也不从天降，不从地长，也不是别人给的，也是由他发这种好心变现的。佛法讲三世因果，也是这样，都是唯心所现，所以当好治心。心若不得到治理，心是根本，就像这个大树似的，枝叶所以能长得茂盛，就是因为它根深叶茂，根扎得深，八级大风也吹不倒，雨也浇不倒。枝叶茂盛，如果没有根的话，一天就枯干了。这个树我们要想把它截倒，一个枝一个枝地截，那就费劲了，把根一截就倒了。我们要想修行，出苦得乐，就得降伏其心。
    佛在《阿含经》里不说么：我与心斗，其劫无数。我们的本师在《阿含经》里告诉我们，他和自己这个妄心斗，和这个生死心斗，经过无量劫，才把这个妄心彻底斗倒，歇灭。佛说，今得成佛，独步三界。我今天成佛了，才于十方世界得自由，愿意来设教就来设教，愿意入涅槃就入涅槃，愿意到他方国土就到他方国土，不受业的限制，因为佛不造业了。佛的妄心歇灭，证得清净心体--本觉佛性，究竟成佛，具足神通、智慧、光明，法身遍一切处，从必然达到自由，再也不受业的限制。我们都是循业受报，不来受报不行，业没完结，想出离生死还不行，种种障碍逼迫，都是自己的心逼迫、系缚、障碍自己，所以诸行无常。
    不但心法是这样，就是我们说的话，口业，在这一念心的力量作用下，发善心就随善缘说种种善话；发恶心，随恶缘说种种恶话；发不善不恶心，随不善不恶之缘说种种不善不恶之话。这语言除非不说，说了就是业，口业。不是落在善业上，就是落在恶业上，再就落在无记业上。有业就得循业受报，所以我们在座的各位，因为今天发心学佛了，心不能随便想，说我随便胡思乱想随便生心吧，不花钱也不费事，但是这个业已经成了，心生业即成。有业就得循业受报，我们应当善思量，这个心怎样生，怎样生清净心。这个话说出来就是业，恶口、妄语、绮语、两舌，佛在经里说：这个口业若严重了，也使我们堕落地狱、饿鬼、畜生道。地狱是易进难出，进去容易，但是出来很难。佛在《楞严经》里不说么：罪恶大了，堕落无间地狱；然后到有间；有间以后，剩下余业到畜生，到饿鬼，饿鬼报完了以后到畜生；畜生余业转生到人道，（转生人以后）由于余业，贫穷下贱、愚痴暗昧，所以在苦境上迷惑了，他又起惑造业，还堕落三途道，所以很难出离。
    这个口业，语言也是，我们说的善话、恶话、不善不恶话，这也叫行，语言的行为，语言也没有一个常恒不变的实体，也是生灭、无常、可坏之法，就像我在这儿给大家说话，说种种话，可是现在不说了，那么我前面跟大家说的这些话，拿过来让大家看看，什么形状，什么相貌，有没有实体可得？也没有实体可得。但是它是一种业，循这种幻业受幻报，受生死的虚幻之报。就像做梦似的，都是业力支持，报完拉倒。幻造幻受，虚幻地造业，虚幻地受报。所以就像旋转火轮似的，拿一支火，这么一旋转就成为一个大火轮。虚妄显现。可是你不转呢，它就是一支火，没有开始，没有终了。这就是轮回生死。这个话、语言也是生灭、无常、可坏之法，没有常恒不变的实体，无我我所。哪句话也没有我，也没有我所。说我说句恶话就是我，我之全体，我之所在，真实有我，那么恶话是我，那一会儿又说善话又是谁呢？一会儿又说不善不恶话。说这三种话都是我，但是体性不一样，应该有三个我，那更不成立，所以不但心无我，语言也无我。所以众生妄想执着种种语言，善语、恶语，别人说一句话，本来我尚且不存在，它就更无所依据。别人说一句话，或者骂一句，我们就认为他骂的就是我，他骂我了，所以抓住不放，妄想执着，互相危害，斗乱。有的严重的，因为这一句话，甚至导致人命关天，失掉生命，你说这一句话危害严不严重吧？因为本来不可得，就像虚空似的，但是因为他妄想执着性，所以在这里头虚妄建立生死、罪业、痛苦。有的人过去因为一句话国破家亡，倾家荡产，妻离子散，就是因为妄想执着这一句话，不了达这话当体即空，无我我所，生灭无常可坏之性。所以我们说话也不能随便说，要说正语，佛在八正道里不说嘛，要说正语，说佛法话，说利益话，不说危害话，凡有所说，必然符合佛法，对自己，对大家都有利益。这样我们就功德无量了。也不是不说。
    那么我们身体的行为造作，每天我们要做很多善事、恶事、不善不恶事，都是通过这个色身六根去做，我们的色身六根要按照八正道发起正行，做正业，做佛法的事情。我们本身要持戒，对所受的戒法，心不犯，口不犯，身不犯，这就叫正行。要忍辱波罗蜜，忍受侮辱，对于别人的侮辱、危害，我们认可，容忍，仁爱，不违逆，了达本空不可得，不妄想执着，在这个逆境上得解脱。怜悯他--他骂我，要危害我，他造业，将来要受苦。我们不但不嗔恨，还要怜悯他，慈悲他，救度他。若能转物即同如来，你把他转了，他就成为你的善知识了，帮助我们成道，我们应当感谢人家，这样我们不就提高了吗！我们的境界、层次就提高了。如果他骂你，你骂他，互相危害，他是凡夫，你也是凡夫，就和我们佛门弟子的身份不相应了，有名无实。他赞叹我们，供养我们，礼拜我们，给我们好处，我们了达本空，无我我所，不攀缘妄想执着，还是如如平常。这样的话，我们能降伏贪心，不做好想。他赞扬我们，给我们利益，也帮助我们成道了，我们就在好的境界上，不取于相，如如不动，所以我们应当感谢人家。就是逆顺皆方便，就是这个道理。如果不认识这个道理，就会用世间的生死妄情去对待，好的贪著得不得了，不得到不行；失掉了还忧愁痛苦，失掉还不行，非得希望他现前，保留不失掉，这不就是生死吗！不好的事情，烦恼、嗔恨、拒绝，不让它现前，那是不可能的。因为这个善恶、罪福、逆顺，错综复杂，千变万化，有事无事，这是世间相。因为一个众生一个心，一个心要变现一种境界，这就是世间相。有善的境界、恶的境界、不善不恶境界，错综复杂。佛说：世间相常住。只要众生没成佛，世间的本来面目就是这样，善善恶恶，错综复杂。佛都不能改变它，我们怎么能去改变呢？说这一切都得随心所欲，按我的意志去表现，那是不可能的。但是我们有了佛法，我们心能够觉悟，能够降伏其心，去适应这些境界，在这一切事物上，世间相上达到心上的平衡。好的就不做好想，就不贪；坏的就不做坏想，就不嗔恨；心里平常，心里无事，清净本然，和自性相应，慧性开发，心明眼亮，洞然明白，心里一点也不愚痴黑暗，所以我们就不会想错，不会说错，不会做错。这样我们才能趣向光明，趣向解脱，趣向安乐。
    我们贪著好的，认为好的，本来没有好，妄想执着，执之成有，所以被好的所障碍；嗔恨坏的，反而被坏的所障碍，牵挂，纷烦之事扰乱心神，不得安宁，就成为烦恼，恼乱我们，使我们烦躁不安。都是心里有事。但是不知道这一切都是生灭、无常、可坏之法。我们再妄想执着它，也没有一法可得。
    身体造作也是这样，身体造作要发起我们的正行，不杀生，不偷盗，不邪淫，不妄语，不饮酒。妄语也是舌根造的，虽然属于语言，但是也属于色身的造作。要发起我们的正行，诵经、拜佛、精进，修禅定，去慈悲喜舍，利益众生，修六度四摄法，自觉觉他，自利利他，难行能行，难舍能舍，难忍能忍，修出世的妙善，成佛之因。我们虽然做这一切善事，但了达善事本空不可得，所以心无所住著，也不妄想执着这一切事情。说我做了善事了，将来我得求点好的果报，那还成为有漏善。就像《金刚经》所说的："度尽一切众生已，实无一众生得度者。"就是能够即相离相，了达能度之人、所度之众生，了不可得。所以不妄想执着，心无所住著，过而不留。就像鸟在空中飞过，不留鸟迹。
    佛说："诸恶莫作"，就是断一切恶，一恶不留，心不想，口不说，身不造，对于恶性造作，危害性的，彻底断缘，这就叫一恶不留，诸恶莫作。"众善奉行"，凡是对众生有利益的事情，善事我们都要努力去想、说、做。然后下一句"自净其意，是诸佛教"，虽然诸恶莫作，众善奉行，也不住著诸恶莫作之相；也不住著众善奉行之相。了达善恶本平等，同一空故，不可得故，平等性故。所以我们止一切恶能避免三途，做一切善能不离三善道，但是我们不执着善，那么就成为出世的妙善，就能出离六道，不但不受三恶道之报，而且不受三善道之报，彻底出离六道，能出离三界而究竟成佛。就像《金刚经》说的："离一切相，即名诸佛。"我们虽然持戒、布施、忍辱、精进、禅定、智慧，修一切善法去利益众生，但是能离普度众生之相，就是对于这些善事，不妄想执着，心无所住著，不求什么果报，了达能度、所度性空寂，唯是一心，就是不在这些事情上建立无明妄想。所以"诸恶莫作，众善奉行，自净其意，是诸佛教。"我们心里不留诸恶莫作之相，也不留众善奉行之相。说我能止恶，能行善，将来我得好果报，这就坏了，这一念就漏落到生死里去了，就成为有漏善了。做一切善不执着一切善，了达我们本觉佛性本来是佛，一切具足，不心外取法，这样就成了出世间的妙善，成佛之因。我们虽然给众生发起一些佛法利益，世间和出世间的利益，但是我们对众生没有什么希望和求取，只要众生都出苦得乐了，都安乐幸福了，我们也就在其中了。菩萨发心都应当这样，这就是成佛之因，不为自己求安乐，但为众生得离苦。这一念要向众生发心，不要返回来。这一念若返回来，思前算后，我的生死没了，我的涅槃没证，我的苦没出，我的安乐没得呀。我是生死的体，总没离开我，所以不能出苦得乐。这一念心，这个贼还在作乱。要达到忘我，我们才能跳出这个生死圈子，全部身心才能去利益众生。虽然利益众生，了达能利益之我，和所利益之众生也不可得，所以清净本然。就像《金刚经》说："无我相，无人相，无众生相，无寿者相。"这就是一心的全体大用，般若智慧之用。应当这样实行。
    佛法是真实不虚的人生谛理，是实实在在的，本分朴素的平常之法。不像外道、外仙、鬼神搞得那么奇特，一会儿说灾，一会儿说异，使人们心里惊恐不安，唆发人们的贪著，使人们建立生死惑业。佛法是安心法、解脱法。心所到处，为处所逼。心所到处，我们心想到什么，处即现前，处若现前，为处所逼；心无所到，十方不有。这就是解脱法。我们心里想念世间的尘劳，过去这些好好坏坏，善善恶恶、长长短短的这些事情。心所到处，处就是境界，过去的事情，心想到什么，什么就虚妄现前；什么事情若现前了，我们就得被这种事物所逼，逼就是苦。心无所到，如果我们把身心万缘放下，什么也不攀缘、妄想、执着，十方世界都没有，那不清净本然吗!那就是我们自性、本觉佛性，本来佛的全体，这样才能成佛。三世诸佛都是悟明本具之心性，然后证得的，然后才究竟成佛的，我们的本觉佛性被三世诸佛所共证。所以我们应当依此修行。
    佛是本具的，由心作得。我们不生不灭的本觉佛性就是我们最高的抽象的精神世界，就是佛的境界。所以大家要悟明，依之修行证得。不要向外摄求，劳费神思，劳费筋骨，走到这走到那，种种造作。佛不从造作得，不从想心得。佛是本具的，动用口舌，种种言说，都是徒劳。佛是本具的，不用劳费神思，劳费筋骨，动用口舌。相反的，我们把这一切神思、虚妄的语言、浊恶的造作都歇下来，把它彻底断除，那不都可以成佛吗！所以我们生了这一念妄想就把我们和本来佛不隔而隔，隔得十万八千里，对面不相逢。所以祖师说么：生心即妄，不生即佛。
    大家体验吧，这个心生起来就是生死妄想，它要彻底地歇灭呀！心就像个大圆镜似的，十方世界的一切事物，有情无情都在里面现。佛在经里不说么：十方下雨的头数，十方世界（东、西、南、北、上、下、东南、西南、东北、西北） 下雨的头数都一一分明，佛有多大智慧呀！松树长得为什么直，荆棘长得为什么弯曲，鸽子长得为什么白，乌鸦为什么是黑的，这个因缘佛都一一分明。佛看十方世界，就像我们看掌中果似的，不用到跟前去看，就在目前。天堂、地狱、人间、极乐、苦海，无所不知，无所不见。所以佛有大智慧，唯是一心。我们应当悟明本具之佛性，这个就是我们的佛宝。我们能够悟明认识佛是本具的，就能依之修行证得，我们就会和佛一样，得出世的大富贵，再也不会受世间六道分段生死的贫困，也不会受三界外变易生死的贫困。
    佛一切圆满，一切具足，佛的庄严相好，三十二相，八十种好，殊胜庄严相好，佛的琉璃世界，七宝俱全，不可言说，都是由佛的清净心变现的，依正二报。我们不净化自己的心，发明我们的本来佛，我们想得到佛的庄严相好，琉璃世界，那不可能。因为心净则国土净。佛虽然成佛了，但是也不妄想执着，也不贡高我慢，说我成佛了。佛了达佛也本空不可得，不妄想执着，心清净本然。那么我们六道众生，畜生不用说了，由浊恶染污心变现的那种丑恶相貌，那种痛苦的境界，就拿我们人来说，佛在经里说，我们人道的相貌，六根色身和天人的六根色身相貌比较，我们就像山里的猿猴一样丑陋，天人就像我们人一样；天人若和佛比较呢？佛就像天人一样，天人就像猴一样。佛的庄严相好也是由佛那种清净、慈悲喜舍心变现，唯心所现。心净则国土净。
    这个人越嗔恨，越烦恼，越动乱，越危害，言为心声嘛，声是表行的，观其行就知其心，就看到这个人的心术如何，是妄心重啊，还是妄想习气轻，是善还是恶。但这不是固定的，只要我们觉悟了，都可以改恶从善。善恶性空，犹如反掌嘛。他没觉悟，就是妄心用事，所以造诸恶业。
    我们的行为造作也是无常的，就是身体的行为，一会儿去挖土，一会儿去打仗，一会儿又去救济穷人，一会儿去拜佛。这个身体的行为造作，也是生灭、无常、可坏之法，也不要妄想执着它。世间都执着妄心、语言、声音、相貌、行为造作，取心相，取语言之相，取行为造作之相，在这上面发妄识，认物为己，所以起惑造业，把我们拖入生死。心里想的是心行，口里说的是言行，语言的行为，身体造作的是身行，这三种行为总括一切，日月星辰、山河大地、房屋桌椅、车水马龙、饮食医药、绳床卧具、男女老少......这一切一切心色二法，都是生灭、无常、可坏之法，没有哪一样，说这个物质就常恒不变。包括现前这个花，开得很旺盛，可是它也在刹那地往衰老、死亡、坏烂的方向变化。"花无百日红"嘛。为什么世间说"人无千日好"呢？就是因为众生都是妄心用事，今天得到利益了，高兴了，就是好朋友，明天稍微有一点违逆，一千个好也没了，一个好都不好了。都是妄心用事。佛就不这样，佛是彻底地断除自己的妄想执着，断除恶的气氛，举佛心的全体都是慈悲，都是利益。这个人来危害佛，佛慈悲他，怜悯他，还救度他，佛也不危害他。佛不是利益一方面，危害一方面，那不是真正的利益。世间都是，我利益这个人，去危害那个人，都是做业。所以佛是无缘大慈。佛虽然是大慈大悲，但是佛对众生没有任何希望和求取，心无所住著，不妄想执着，不浊恶，不染污，不颠倒，不障碍，不迷闷。我们众生就不行，在这一切事物面前，浊恶、染污、障碍、颠倒、迷闷，因为心生了就是罪生，罪生就是生死生，生死生就是苦生。生死就是苦。佛说：三界因果，因心成体。心是三界六道的体，是人道、天道、阿修罗道、地狱道、饿鬼道、畜生道的体，那么我们不降伏它行不行呢？不行！
    我上面跟大家说的，就是这位居士说的：诸行无常。就是我们这个正报身心，妄身妄心，正由业力感报此身嘛，它也是生灭无常可坏之法，从生那天起，就刹那不停地往衰老、死亡、坏烂的方向移动。它是秘密的，虽然看不着，你像我坐在这儿大家没看见我往衰老、死亡、坏烂的方向移动吧？是不是？但是一刹那也没停止！心心不住。我说话的后一刹那再找前一刹那，此时此刻的形象都没了，因为后一刹那又比前一刹那又接近衰老，又接近死亡，又接近坏烂。经过几十年的变化，现在发白面皱，现衰老相，气血衰败，不是突然就这样老了，就我跟大家说话这个工夫，得有几万个我，一刹那有九百生灭，得有多少个我呀，一个比一个变化，这就叫行苦。妄心妄身在变化，所以气血衰败了，耳聋，眼花，六根无主，神识溃乱，四肢瘫软，生活不能自理，你说苦不苦吧？所以我们从生到死就是一个充满痛苦的过程，根本就没有乐。因为众生在迷，把这苦强作乐想，时间不长失掉了，还是苦。都是坏苦。所以佛说这个三界六道这个身心世界是个苦海。举体皆苦，要有一滴水是甜的，佛都不说是苦海。它没有乐，你在这里边找什么乐呀？根本没有！越求越苦，有求皆苦，有求皆妄。一切无所求，那么起个假名叫做真求，我们的本觉佛性就会现前。因为求这个，生这个心；求那个，生那个心。求，我们心总是向外愿望和求取，但是得不到满足，想当官还当不了，想得钱财还得不了，想吉祥如意，还吉祥如意不了。求和得之间都有个差距，所以使我们的心老是悬挂、忧愁起来，你说这苦不苦吧？求不得苦。我们什么也不求，本自具足，自然安稳快乐。有求皆苦，有求皆生死，有求皆是罪。一切无所求，就能回归自性，我们就会生活的更好，工作的更好，学习的更好，修学佛法修学的更好。
    何况有的人迷惑，向外仙、外道求，那能求得来吗？佛那时候有九十六种外道。佛来到世间设教是正法。（当时）有涂灰外道，自己钻到灰堆里，头朝下，脱光身，都涂上灰，认为这种苦行就能出苦得乐，他不知道这是一种罪业行为。所以佛说：无益苦行不当行。还有饥饿外道，成年成月不吃饭，用饥饿来惩罚自己，最后色身枯竭，苦得不得了。这种妄想本身就是罪，将来会导致无边的生死痛苦和罪业。有的赴火外道，用火烧自己；有的拔毛外道，把自己的头发都拔得溜光。这本身就是一种贪、嗔、痴性，一种迷闷，想要出苦找不到出苦的道路，所以是无益苦行，属于罪恶因缘。还有鸡狗外道，因为前世是从鸡狗托生来的，所以吃狗屎，最难吃，他就以为这种难行苦行就能出苦得乐。还有的持鸡戒，就是一只脚成年那么站着，惩罚自己，这不是一种贪、嗔、痴性吗！妄心没得到降伏，所以自误误人，以迷导迷，贻误一大片，堕落生死苦轮。所以这个业就比较大了。
    佛乘愿来到世间，把这九十六种外道一一降伏，给他们开示正法，使他们心开意解。佛的一千二百五十常随弟子众中，像舍利弗、目犍连、迦叶都是学外道的，最后都皈依佛，学佛法，都证阿罗汉果。（他们）修学外道几十年一无所获，苦得不得了，最后遇到佛了，佛给他开示正法，所以，佛法是真实不虚的。佛法就像太阳似的，普照天下，一片光明，晴天白日，外道都像黑暗夜一样，在黑暗里疾走必然走入泥坑，必然陷入污泥，走入生死苦轮。
    我们皈依佛了，在皈依的时候，我们发愿了，大家不要忘了，不要走了形式以后就忘了我们是佛门弟子。皈依佛，以佛为师，不许皈依天魔外道。我们在座的都已经皈依了，已经发愿了，皈依三宝以后，反而去学外仙、外道，那不是轻慢佛法吗？那不是颠倒吗？皈依法，依法为师，不许皈依外道典籍、外道说的法，除了佛说的法以外，哪一道，什么道教、儒教、伊斯兰教、外仙、外道都不能皈命依靠。佛法是广大圆满的，我们依之而行，就能断一切恶，成就一切善法，最后究竟成佛。皈依僧，以僧为师，不许皈依外道徒众。我们在三宝前接受三皈法的时候都发愿了，大家不能忘记，不能违背自己的本愿，我们再学外道法就违背我们自己的誓愿了，那怎么能行呢？那不举体皆错了吗？
    礼佛一拜，罪灭恒沙，恒河沙的罪业都灭除了。念一句阿弥陀佛，能灭八十亿劫生死大罪，这是佛在观无量寿经里说的。一句弥陀超三界，念一句阿弥陀佛能够灭罪增福，（念到一心，）临命终时阿弥陀佛接引我们上极乐世界，不用花钱，不用费事，不用求人，这不是利益不可思议吗!我们把阿弥陀佛放在一旁，去搞其它事情，那不是太愚痴暗昧吗？我们是佛门弟子，发心学佛，佛是我们学习之处，榜样，我们始终不能离开佛。佛是怎么走的，我们要步佛之后尘，走佛的道路，怎么把佛忘了去学习其它，招诸很多魔障，最后不得解脱，自找苦吃？
    我跟大家说，佛说要依经不依人，恐怕我们末法众生罪业深重，乱信一阵，走入歧途，所以佛告诉我们四依菩萨:依经不依人，依了义不依不了义，依智不依识，依义不依语。我们就记住，依经不依人，依佛说的经典为准。佛说的经典都是佛金口宣扬的诚实之语，真实可信，就像《金刚经》说的，佛是真语者，实语者，如语者，不妄语者。佛不说一句闲话、废话、浊恶染污话，佛说的每一句话，都是给我们指示的光明道路，我们应当深信不疑。佛门弟子不要把佛忘记了，走到天涯海角，乃至尽未来际，皈依佛，这样我们就永远处于不败之地，永远是殊胜的。这个靠山永远靠不倒。依靠其它，它本身就是生死，是生灭、无常、可坏之性，它倒了我们还靠谁呢？要皈命依靠三宝嘛!皈依就是皈命依靠的意思。把佛忘了，把法忘了，把僧忘了，那就是颠倒。我们要真实不虚地学，才有一个真实的出处。
    我今天跟大学说的法，不是在佛说的法之外另有说法，我们是传佛语，佛是怎样说的，我们原原本本地说给大家，不增不减。说法若说错了还有罪呢，贻误一大片，使一大片人起惑造业，堕落生死。不明白就不能说，法说正确了，说之有益；要说错了还有罪。所以我们应当把他学到实处。
    诸行无常，世间的一切都是生灭、无常、可坏之法。佛在《般若经》里不说么:"一切法不信，则信般若"。我们相信哪一种事物，就会攀缘、妄想、执着哪一种事物，就会在哪一种事物上起惑造业，轮回生死，我们一切都不信，才能信得自心是佛，自心是法，自心是僧，本自具足，就是我们众生皆有不生不灭的本觉佛性。这个最高的精神世界，佛的精神境界，就是无始劫前没生，尽未来际也不灭，所以金刚不坏。《金刚经》不说么，金刚般若波罗密经，具足佛的智慧，金刚不坏，它能摧毁一切生死疲劳，而一切毁坏不了它。纵然我们造恶业了堕入畜生道，但是我们的本觉佛性、本来佛也不减；将来成佛了，得成无上觉道了，这个本觉佛性也不增。就是因为我们向外摄求，心外取法，建立种种妄心，遮挡了我们本觉佛性。就是这么个道理。

    问：您说佛不在外求，我们自心是佛，那么崇拜佛像，这个佛像就是佛吗？
    师父:它是这样，因为我们拜佛、念佛、诵经，这都是方便办法、手段，通过这个方便办法，能够降伏其心，把我们的无明、妄想、执着彻底地歇灭，那么将来我们成佛。因为我们在修因地，就像到北京似的，我们知道北京的方向、位置、距离了，那么我们就得起行，或者坐火车，或者步行，或者坐飞机，采取方便，但是我们的步行、坐飞机、坐火车，这都不是北京，这是过程，我们不要妄想执着这些事情。但是我们离开步行、坐火车、坐飞机等办法，我们还是停留在原来的位置上，北京不能现前，得不到北京的受用。所以我们拜佛、念佛，修一切佛法，这都是在修因地，正在往果地走，这都是方便办法。我们成佛以后，佛不拜佛，佛不念佛，三世诸佛本来平等。就像我们没到北京，就不能（把这个方便办法舍掉），就像我们没过河，佛在《金刚经》里不说么："我所说法，如筏喻者。"筏喻，就像船筏似的。我们没渡过这个生死苦海，我们不能舍弃船筏，如果已经渡过这个苦海了，究竟成佛，到达彼岸了，那么我们不能背着船筏走。法执不破，还酿成出世间的变易生死，就是这个道理。
    我们礼拜佛，在三宝地种福田，将来得不可思议的福报。供养佛，这都是修一切善法。我们虽然礼拜，但是也不妄想执着，虽然供养佛，表示我们孝敬之意，这就是随顺净缘，在走出离之路，在修因地上，不停地趣向无上菩提。这都是方便办法。成佛了以后，本自具足，和三世诸佛平等，佛不念佛，佛也不拜佛。但是，在没成佛之前，这个生死的怨贼没有彻底地断除、歇灭，我们借助这个殊胜因缘，佛有不可思议的神力，有不可思议的智慧、光明，就会加被我们。就像我们生活在世间似的，既没有势力，也没有钱财，贫穷下贱，什么事情也不能办，但是我们有亲戚，有权有势，又大富大贵，我们借助他，跟他说一声，他可以帮助我们解决这个问题。如果将来我们也富贵起来了，自然就能独立了。就像小孩似的，生到世间，得得到父母的养育，如果得不到父母的养育，其命不过三天就不能活在世间了。因为这个小孩从幼儿到儿童时代，到少年一直到青年，他自己没独立的时候，不能离开父母。父母的指导、教养、养育使他能成人，这是一个成长的过程，如果他现在已经到二十岁了，也有工作有家庭了，那父母就用不着了，就是这么个道理呀。我们现在有的人五六十岁了，父母不在了，依靠谁呀？那不就得独立吗！但是小孩生活不能独立的时候，正在成长过程中，都不能离开父母。我们凡夫还没成佛，都不能离开佛，佛随时教诫我们，指导我们，我们才能修证自己。佛加护我们，我们才能免遭魔害，这一路才能顺利。当然要拜佛了，拜佛是我们修行的一个方便办法、殊胜因缘，这不能离开。因为我们没成佛，就像小孩子似的，没长大成人不能离开父母。但是长大成人也不能依赖父母，就得自己独立，就像我们成佛了。
    另外，礼拜、供养、诵经、坐禅、修行、慈悲喜舍，这都是去掉我们生死习气的过程，断妄的过程，断除生死的过程。炼法于心，没有这些个方便办法，我们无边的生死习气罪业，它自己不会跑掉。

    问：《金刚经》里讲"一合相"，什么是"一合相"？
    师父："佛说一合相，即非一合相，是名一合相。"比如说整个娑婆世界，碎世界为微尘，微尘和合起来就是一个世界，世界粉碎了就成为微尘。一合相，比如说娑婆世界的大山、日月星辰、山河大地都是由微尘和合而成的，就叫一合相。很多微尘合在一起就叫一合相。形成整个娑婆世界的相貌，森罗万象，这就叫一合相。不管是一微尘也好，或者一合相也好，碎世界而为微尘，合微尘而为世界，这就叫一合相。
    祖师不说么：一微空则众微空，众微空中无一微，一微空中无众微。一微尘是空的，众微合在一起就是世界。既然一微尘这一个单位分子是空的了，那么世界由众微尘合起来的，这一合相也是空的，不可得，虚妄建立。众微空则一微空。就像我们这个色身六根似的，是由色、受、想、行、识五阴和合而成的，色就是地、水、火、风四大，一大空来则四大空，四大空来则一大空，所以四大空不可得，色身也当然不可得了。色身是四大和合之相，佛在遗教三经里说：四大苦空，五阴无我。身中四大各自有名，皆无我者，哪一大也没有我，我即皆无，其如幻尔。哪一大也没有我，说地大无我，水大无我，火大无我，风大无我，我既皆无，既然四大没有我，其如幻尔，那么这个色身六根不都是虚幻的吗？所以我们就不要妄想、执着、贪著它了，为它起惑造业了，在色身上憎爱取舍了。就我们这个最亲近、最至爱的身心，我们要正确认识，正确对待，对它不要强行主宰，要随其自然。也不要贪爱保护它，贪爱保护它，就是生死了，建立种种妄心；也不要嗔恨危害它，就是对它不强行主宰，随其自然，我们就会在这个色身上得解脱。随其自然就是它愿意好就好，不好就不好。因为它受业力支配，我们但发好心。它愿意活五十年就活五十年，愿意活三十年就活三十年，受业力支配，我们主宰不了。我们认识了以后，我们不主宰它，不取于相，如如不动，就不会在这个色身上建立善、恶、无记之业，我们就于身心上得解脱了。都是对它种种爱护，种种贪著，去危害别人，去利益自己的身心，这不就是业吗？将来欠帐要还啊。或者身心障碍、烦恼、不安，就不想活了，想危害它，这不也是生死罪业吗!本无五阴，它本来不存在，我们怎么还去妄想执着它，去贪著它，嗔恨它，或者去利益它，危害它？少欲知足，有饭吃，有衣穿，有房住，正常活命就行了。
    我们佛法是中道了义，不即不离，不随执一边，说让它受种种苦这就是修行，也不是；说让它贪著种种乐，这也不是。这都是生死，不住苦不住乐，心无所住，身心才能愉悦，精神提高，智慧增长，道业才能增长。我们利用这个身心行道，利用它帮助我们成就道业，灭除生死，所以它又成为一个有功之物。如果不这样，它就成为一个危害，它就是建立生死的根本。所以我说这个大家思之可见，我们要善思量，这个道理是不是这样，咱们都是依经不依人么。

    问：您说山河大地皆露法王身，这是什么意思？
    师父：山河大地皆露法王身。佛说，法法皆实相。一切法体性空寂。我们但不妄想执着这个虚妄之相，不取于相，如如不动，法法皆实相，法法都是佛法。佛法我们妄想执着了，佛法也成为众生法了；众生法我们不妄想执着，也都是佛法。本来平等。因为众生在迷，所以佛对众生说佛，对佛说众生，这是个对待法，真正觉悟了是超越对待的，既不执着众生一边，也不执着佛一边，心无所住，无所住著，无所妄想执着，这才能够发明一心。

    问：请问法师，什么是"心不相应行法"？
    师父:心不相应行法，离开八正道--正念、正思维、正精进、正定、正戒、正业、正语，都是不相应行法。我们要随着佛法的因缘，发起我们的（言行），用佛法指导我们的一念、一言、一行，能随顺佛法净化的因缘，你比如说，求人天福报的人不想出离世间，想安住在世间，那么就得建立相应的世间法，就得好好守五戒，修十善，就不失人天之道，好好地遵守国家的政策法令、法律，人伦道德，各安生理，勿作非为，孝顺父母，尊敬师长，排难解纷，这个世间善我们要做好了，不杀生，不偷盗，不邪淫，不妄语，我们就能够安安宁宁地度过这几十年，正常地生息，生存，子子孙孙（延续），就是这个意思。对于世间法、人天法来说，如果不这样，都是不相应了。违犯国家法律、政策，违犯人伦道德，非理而取，杀生、偷盗、邪淫、妄语、斗乱危害，贪、嗔、痴（等等），这都是不相应法。
    佛说五乘佛法，人天乘属于世间善，那么声闻乘、缘觉乘二乘--小乘只能自利，不能利他；只能自觉，不能觉他，所以它属于出世间法，纯出世的。佛说的菩萨乘，是即世间而出世间的成佛之法。佛乘是一乘实相之法，悟明一心。所以佛说五乘佛法，人天乘能成就人天的果报，声闻乘能成就阿罗汉的果报，缘觉乘能成就辟支佛的果报，菩萨乘能成就诸大菩萨的果报，佛乘--一乘实相法能究竟成佛。各有规范、规则，只要能随顺各自的规则（就是相应），如果违背各自的规则，那都是不相应法。就像我们经营世间的事业似的，我们种地，以种地为业，春种，夏铲，秋收，这个生产不要耽误时间，及时种，及时铲，及时耥，田间管理，施肥、灌水等等，都要及时跟上，到时候秋收，颗粒归仓。这都是于做农业相应之法。如果我们初一做一点，十五又做一点，二月做一次，八月又做一次，不务正业，到时候，人家秋收了，我们一无所获。所以世间是这样，我们佛法也是这样。我们求人天福报，就很好地修五戒十善，做一个好公民，好好遵守国家政策法令，讲人伦，讲道德，世间善我们要广行。
    法就是一切事物，轨持义，各有各的法则。就像我们造这张桌子似的，这个桌子就是一根木头，很不规范的木头，经过规范，现在成为一个方方正正的桌子，成为很好的器皿，在这里供佛，被我们所用，就是因为它经过规范，经过规矩以后纳入规范，最后成为桌子。所以我们在发起这一种事物的时候，我们不违背规则，按照这块料然后给它规范大小、尺寸，就能成为桌子这一法，这一种事物就能成就。如果我们大致随便锯，随便截，随便推，桌子这一法就不能成就，所以各有规则、规范。
    在佛那里就没有相应不相应法，是超越相应和不相应的。因为我们众生在妄，在迷，不认识，所以心想、口说、身造，都不相应，都和生死相应，和解脱、安乐、净化不相应。所以我们按照佛说的种种法则去规范，纳入佛法的规范，就能使我们和佛法相应。

    问：像我吧，没有吃净口素，但想念咒的时候，念净口业真言可以吗？
    师父:人的身、口、意三业，口呢，也能做善业、恶业、不善不恶业。口业有两种，一个是语言上造业，另一种是饮食上造业。语言上造业大家都知道了，我们说妄语欺骗人，为了自己的利益说种种虚妄之话，危害人，这是有罪的，虽然程度不一样，但是妄语的性质是共同的；两舌，斗勾两头；绮语，绮就是华丽的丝织品为绮，绮语就是说一些低级、下流、庸俗的话，能导致人思想混乱的话；恶口，出口伤人，骂人，触恼人，这样的语言；或者说些闲话、废话，没有利益的话，或者谈一些戏论，就是不说正语。正语就是按照佛说的八正道去发起我们的清净之语，要说清净话，要说佛法话，这样能觉悟人心，能自觉觉他，自利利他，自度度人，能够为自己和众生发起利益。所以一个是语言上的口业，语言上建立生死之业。上午跟大家说了，这个话不能随便说。佛在经里说，口造业严重了，也使我们堕落地狱、饿鬼、畜生道。就像世间似的，我们说一句佛法之话，利益之话，能够使众生得安乐；如果说一句危害话，恶性的语言，甚至能使众生失掉身命，受极大苦，所以这个语言不能随便说。世间讲："敏于事而慎于言"。就是凡有所说，都要三思而后行，这个话应不应当说，有什么危害，有什么利益，然后发起我们的正语。
    另外就是饮食上的。贪著饮食，这是（另一种形式的）口业。贪食众生肉，贪食酒肉，像鸡鱼肉蛋，葱韭薤蒜，烟酒之类的，这些饮食取于众生的身分，使众生流血牺牲受极大苦。另外这些饮食气味浊恶，吃了以后发昏发欲，障碍禅定，招诸魔障，念经、念咒不恭敬，口业不清净，所以没有感应。
    要使三业清净，从根本上来说，口应当说正语，闲话、废话、戏论之语一句都不能说了。不要贪著饮食，好的不贪著，坏的不嗔恨，随其自然，尤其不要贪食众生肉，要断除五荤。五荤在我们中国来说就是大蒜、小蒜、蒜苔、蒜苗、韭菜、小根蒜、大葱、小葱、洋葱之类的。佛在《楞严经》里说四种清净明诲，不得食五荤，五荤就指这五种气味浊恶的饮食说的。因为吃了它们以后，佛在经里说，天魔外道来舔我们的嘴唇，亲近我们，所以招诸魔障，发昏沉，发欲望，念经、念咒没有感应。因为这个饮食气味浊恶。这是一个。另外，烟酒，它也是一种嗜好、恶习，嗜好就是一种欲望，不吸烟不行，不喝酒不行。另外烟酒气味浊恶，使口业不清净。
    佛说的教诫是使我们口业清净的一种规范、规则，要说清净语。发心学佛的佛门弟子不食众生肉，这是基本修持，是在家的优婆塞、优婆夷、善男信女的基本标志。从理上说应该是这样，这样我们就和三皈五戒相应了，和不杀生法相应了。因为我们吃众生肉，那么我们心要想，口要说，身要造，身口意三业都是恶性造作，都是危害性、黑暗性，也是生死性，也是苦性，所以应当采取方便把它断除为好。但是家庭、社会种种业缘、因缘不允许，但是不因为不允许，我们就没有罪业，有业就得循业受报。所以这个就在于我们个人的认识。
    因为我们发心学佛了，怎样正确认识、对待它（必须明确）。但至于说是我们没有办法吃荤吃肉了以后，再念灭罪真言，那么这个办法（行不行）呢？灭罪真言是（指）我们过去已经造作的恶业没有办法了，念七佛灭罪真言，能把它消除，但是我们已经知道了它是罪恶的造作，是构成生死业缘的这么一种恶性造作，那么我们再去吃肉，发起这个恶性造作，然后再去念灭罪真言，再去灭罪......因为佛以慈悲为体，但是佛不度无缘之人，就是说佛能成就我们的善愿，好的发心、光明的发心、利益的发心，那么佛能满愿，但是诸佛菩萨不能成就我们的恶愿、恶性发心，佛在经里也没有这样的教诫。你比如说，像世间避免不了杀生，他要去杀生，然后再给它念往生咒，超度它，这样不但在我们佛法上，（就是）在世间我们觉得在理上就讲不通了。因为畜生之类，它在作人时就横杀无辜，危害无穷，贪食众生肉，所以它最后循因结果，循业发现，它也做畜生被人家逼迫，被人家宰杀，流血牺牲，被人家吃掉。但是立杆就有影，有因就有果，我们吃了以后就是业，这个业已经形成了，我们知道这是一种罪过，再去这样做的话，就是知而故犯，知道了但是还去做，然后再用灭罪真言去把它消除，这样的话，一个是佛在经里没有这样的教诫，我们找不到依据，因为佛没说的我们不能说；另外一个从世间来说从理上也讲不通，都是不相应法。
    如果我们诵咒的话，都得清净三业，心要不贪嗔痴，口要不两舌、恶口、妄语、绮语，要不吃五荤，不食众生肉，身不杀盗淫，这样发光明心。咒都是诸佛菩萨密传的心地法门，都是诸佛菩萨的名号，鬼神的号令......我们三业清净了以后，再入坛诵咒，真言也是咒，这样的话是一致的--和我们净化身心、修行、消除业障是一致的。如果我们前面做业，后面再用咒把它消除，因为已经吃肉了，口业不清净，再去诵咒，那就不相应了，和佛说的法就相违背了。如果说我们不知道，过去不信佛，吃肉吃五荤，欠了众生的债，口业不清净，现在我们明白了佛法，发誓发愿再不食众生肉，然后念佛的灵感真言，念神咒，就能灭罪增福。神咒所在之处，即为有佛。所以我们不能说吃了肉以后再去念咒念真言把它消除，这样做和佛说的法就相违背了。另外，吃众生肉以后，口业不清净，念咒也没有感应。另外长时间这样下去也不是办法，因为不食众生肉，不杀害众生生命，这是无条件的。所以我们既然发心学佛了，就应该采取方便说服亲戚朋友，把它断除，这是个出路，是个光明的出处。
    如果说灭罪真言能灭除（这种罪业的）话，那么佛就不说不得食众生肉了。食众生肉，断大慈悲种性，三世诸佛所不欲见。吃众生肉的人，佛在经里说，纵得智慧禅定现前，就是纵然我们修学佛法，修诸禅定，智慧现前，将来也必堕魔道--上者魔王，中者魔民，下者魔女，受魔的果报以后，然后堕落地狱、饿鬼、畜生道，为什么呢？因为恶的气氛未除，欠众生的债，吃了众生的肉，穿了畜生的皮，和畜生结下了因缘， 超越不了畜生的限制，所以从这种意义来说这种办法不是一个可行的办法，这样做是不行的，就混乱了，和佛说的法就不相一致了。
    佛说的七佛灭罪真言，神力不可思议，诚心念，确实能够，就像热汤浇冰一样，应念溶化。但是是指过去我们已经做过的业，现在觉悟了，是在迷时做过的业，那么诸佛菩萨加被，神力不可思议，我们发光明心了，要彻底改恶从善，由黑暗趣向光明，诸佛菩萨嘉许我们的治心，改往修来，所以这和我们修行净化一致。这个道理就是这样。
    因为畜生它作人的时候就横杀无辜，危害无穷，贪食众生肉，来满足自己的贪欲，所以最后它失掉人身作畜生，被人家逼迫。所以我们作为佛门弟子应当发慈悲心、怜悯心，不但不杀，也不食众生肉，然后再一心念神咒。这样我们能够疾速地灭除宿业，疾趣无上菩提。因为在这一大事因缘上这是根本的，杀生吃肉是粗重的身心过恶，所以必须首先把它断除，因为我们贪吃众生肉所以才有杀生，才有流血牺牲。（如果）大家都长斋素食了，谁去杀生呢？就没有杀生了。
    万恶杀为首，杀有杀的罪。佛说，杀了畜生的命，吃了畜生的肉，穿了畜生的皮，和畜生结下因缘，增加畜生的气氛，超越不了畜生的限制。不但众生的筋骨、血肉、脑髓是众生的身份，一般来说，牛奶、羊奶、鸡蛋之类的，那也是众生的精血变的，也是众生的身份。严格来说，这个问题看我们怎么认识，怎样来对待，对于自己的修行，规范、净化、要求得是严格还是粗枝大叶，这个有区别。我们修行要彻底净化，就像这块玉似的，要纯玉，没有瑕疵。就像这个桶似的，过去装毒了，现在想装上佛法甘露，就要把它彻底地洗刷，留一点毒，把甘露装进去，举体都变成毒了，就不能用了。不要掺杂，纯而不杂嘛。我们的想、说、做都随净业因缘，发起的都是殊胜功德，不夹杂恶的气氛，这样，心净则国土净，我们就会殊胜起来。如果不断食众生肉，总是病，心病不除。比如像世间这个例子：明知道打人不好，但是还把人打了，非要打人，打人以后再去道歉，这显然就不行了。我们修行，就要止一切恶，一恶不留，诸恶莫作嘛。吃肉是一种比较严重、粗重的过恶，得用刀砍、切、剁，煎炒烹炸，用火烧，我们忍心看、吃，这个生死种子就种在八识田中了，就像种子种在大地，毒草种在地上了，非得长出毒草不可。所以我们要发慈悲心。
    什么是菩提心呢？佛说慈悲心是。"大心一发，顿超十地"，心力不可思议，发好心就能够灭罪增福。不要被区区世间的生死业缘的牵累障碍，要采取方便，说清道理，尽量回避，千万不要发起这个罪恶因缘。今天吃了，明天还吃，没有完结的时候。但是将来受报时，自造业还自受。父母虽然至亲，但是各不相代，谁也不代替我们去受报、受苦。所以，人生是无常的，现在我们觉悟了，人身难得，佛法难遇。我们现在闻到佛法，生生世世在迷，造业，轮回生死，人生无常、暂短，所以对于我们修学佛法的人来说，每一刹那都是非常宝贵的。"随缘消旧业，切莫造新殃。"假如说我们诵咒有诵咒的功德，那我们吃肉还有吃肉的罪业，将业善恶兼报。我们为什么这一生一会乐的境界，一会儿苦的境界？就是我们造业的时候，一会造恶因，一会儿造善因，善恶兼造，所以我们今生苦乐兼报、交报，交现而报，都是循因结果，循业发现。但是我们知道它的罪过了，再去贪食，知而故犯，罪加一等，更不相应了。应当采取方便，把它断除，这是最好的了，不要将错就错。

    问："仙"是做什么样的业才得到这种果报呢？
    师父: 仙？畜生啊，你指什么仙呢？
    （提问者：就是总附在人体上作乱的仙。）
    这个附在人体的，《楞严经》说，天魔就是指欲界第六天魔王波旬说的，天魔，魔王、魔民、魔女，他们具有五通，我们修学佛法的人想出离魔界，因为我们都是妄心用事，都是魔的眷属，现在我们发心要修行，想出离这个魔界，就减少他的眷属，所以他感到非常惊恐畏怖，采取种种办法来搅扰我们修行之人，所以我们在修禅定的时候，对于修行人来说，稍微有一点妄想，心魔起了，它就飞精附人，来迷惑行人。我们就贪著，起惑造业，将来堕三途道。
    佛在《楞严》经里说有五十种魔境。天魔就指六欲天魔王眷属说的。因为这些人，魔王、魔民、魔女它在生时，过去世也发心学过佛，也修戒修善，但是它贪、嗔、痴性，生死惑业没有断除，贪著五欲，搅扰行人，所以将来它就会失掉天人的果报，最后堕落三途道。这是指天魔说的。
    那么这个仙，佛在《楞严经》里说有十种仙，仙属于人道，以人相称，有地行仙、飞行仙、空行仙等等，一共有十种。这十种仙各有他的因缘。仙人虽然能够长寿，但是他毕竟还是不能出离生死轮回。有的能活上千年，甚至几千年，但最终还得堕入六道生死，因为它都是虚妄建立。人道的仙一共有十种。住在山林，住在须弥山腰，各有处所，各有徒众。汉朝时有个东方朔，他是当时一个很有名的人物，皇帝经常向他请教国家大事，他遇到一个叫黄石公的，黄石公就是一个仙人。黄石公对他说："我脱胎换骨，每三千年换一回筋骨。"他说："我已经换了三次了"。就是仙人寿命比较长，但是最后还得堕落生死，因为他都是妄想建立。炼长生不老术，返老还童术，取日月之精华，炼丹服药，但这都是炼筋骨皮肉上的事情，心还是贪、嗔、痴性，没有得到彻底地净化，不能断除生死惑业，所以虽暂得如是，还在生死道中，以人相称。
    至于黄仙、狐仙、蛇仙、龙仙等等，这些畜生仙，所说黄鼠狼、狐狸、蛇它们都是一种畜生道。另外龙属于天上的畜生，也属于畜生道。为什么堕落到畜生道呢？因为都是循业发现，循因结果。因为造了恶业，所以一般像黄鼠狼和狐狸都比较诡计多端，奸诈，神出鬼没，所以它才堕落畜生道。像蛇、蟒之类的都是它作人的时候嗔恨之毒不除，所以最后堕落蟒蛇之类。龙也是这样，都是生死道，都是在苦海里。蛇、黄鼠狼也不是所有都成仙的。龙，因为龙生在龙宫，它本身能大能小，能种种变化，还能变化人，变化种种形状，因为它就具足那种神通，它用一滴水就可以遍满三千，让普天之下都下雨，所以它有它的业报。
    黄鼠狼、蟒、蛇之类，年头多的，不像其它的。你比如说，一般的黄鼠狼在农村专门贪食众生肉，吃小鸡，造杀业，贪食血肉，这就是它的业。虽然都是黄鼠狼之类，畜生之道，但是它也有思维，也有心，也有佛性，妄心重。但是也不一样，有的知道这是一种过患，所以不去杀害生灵，不贪血肉，能够把自己规范一下。年头多了，就有点邪通，修点邪法，就是这样。但是它妄心没断，所以它知道人的心理以后就附人的体，捉弄人，危害人，主宰人的身心，最后使人生活不能自理，甚至陷入病态。这种危害，尤其是现在，改革开放的今天，佛在经里说：天魔、鬼神、外道炽盛世间，自称为佛、菩萨。佛菩萨因为是觉悟净化的人，不妄想执着，所以佛菩萨并不公开宣扬说我是诸佛菩萨。凡是宣扬我是诸佛菩萨的，我是什么什么佛再来，我是什么什么菩萨化身，都是虚妄用心，来显发自己，都是外仙的作用。这些畜生类仙都是妄心用事。它们妄想妄情的程度不一样。当然它们也有某种善心，但因为它妄心不断，就像我们似的，我们纵然发心学佛，但是贪嗔痴性、恶的气氛、生死惑业没有彻底断除，有的时候在某种境界上还要嗔恨、烦恼，还要有所表示，甚至还要进行危害。这些仙也是这样，它都是妄心用事，有所贪求，甚至贪著酒肉供养，贪著祭祀，别人祭祀它们，给它们上酒肉，恭敬它，赞叹它，它附人的体，大部分狐仙、蛇仙、黄仙，都有邪通，它迎合众生的心理需要，因为众生都多有病苦，多有灾难，无处乞求，它迎合了人们的这种心理，所以种种做祟，传授方法，教令被附体的人顶仙出马看病。所以佛在经里是这样说的："师与弟子俱陷王难"。最后都得受到国家法律限制。因为它不是医生，看病是医生的事情。都是狐仙、黄仙、蛇仙附体，传授方法，自称是观世音菩萨，是某某佛，说灾说异，动乱人心。然后叫被附体的人顶仙看病。农村跳大神、巫婆、神汉之类的都是属于这些。都是虚妄做业，都是做生死业。但是我们能提起正念了，邪不侵正，它就想危害也不可能。都是因为我们相信它，情绪低落，向它有所乞求，无处希望，所以它就乘虚而入，将来它们也要堕落三途道的。因为它们危害人。
    现在这样被附体的，包括我们信佛的，不能深入经藏，智慧如海，发起我们的正信，所以都是迷惑而信，把鬼神、外仙当成佛法，最后走入歧途，招惹灾难，不能自我解脱，苦不堪言。所以都是做业。我们相信它的了，我们现在也是做业，将来也得受生死之报。有的人由于外仙附体，佛也不信了，甚至诽谤佛，破戒犯斋，最后将来受极大苦。就像佛经里说的，将来堕落三途道
    --地狱、饿鬼、畜生道。
    邪，不正为邪。佛说的五乘佛法：人天乘、声闻乘、缘觉乘、菩萨乘、佛乘。乘是运载的意思。佛金口宣扬的法是真实之语，真实可信，都是正法，是纯净化的。除了佛法以外，世间十方世界古今中外一切教化、一切事物都是生死法，都是生死的道路，唯有佛说的法是解脱法，是安乐法，是出苦得乐的真实不虚的人生谛理。天下好话佛说尽。应当说的话，觉悟人心的，净化人心的，使众生出苦得乐的真实之语，佛已全部说之。佛说的每句话、每个字都是真实之语，诚实可信，都是正法，纯而不杂。除了佛法以外都是生死法。如果从这个开佛知见，出离生死，出苦得乐，究竟成佛的这一大事因缘来说，唯有佛法才是正法，正，就是不邪为正，不夹杂着邪知邪见、恶的气氛。

    问：《金刚经》说：一切法皆是佛法，是什么意思？
    师父：一切法就是一切事物，体性空寂，法法皆实相。如果是佛法，我们妄想执着它，那么举体都是妄想，就不是佛法，而是众生法了；众生法，我们不妄想执着它，心无所住著，那么一切法都是佛法。我们就于一切事物上得解脱。就是这个意思。一切法都是佛法，法法皆如嘛。
    僧肇大师有这么一句话："无心于伏物，而物无不伏"。就是因为我们攀缘、妄想、执着这一切事物，所以被这一切事物所系缚，所逼迫，所障碍；如果我们在这一切事物上都不建立虚妄心行，那么我们就于一切事物上面得解脱。一切法皆是佛法。无心于伏物，我们要想降伏这种事物，就得在这种事物上不建立虚妄心行，这就叫"无心于伏物"，如果我们在这种事物上不攀缘、妄想、执着，不建立虚妄心行，那么这种事物就被我们彻底降伏了。不是起心去降伏，在这个上面起心，反而被它所系缚。僧肇大师说的这句话就是般若实相的道理。般若是智慧。无心于伏物，而物无不伏。物就是一切事物。
    正因为我们攀缘这种事物，妄想执着这种事物，认物为己，心被境牵，所以才有好的感觉、不好的感觉。我们去攀缘、妄想、执着这种事物，反过来这种事物就逼迫我们，障碍我们，系缚我们。说个通俗的例子，比如说这种事物，我们把它忘了，三年之内没想起它，在这种事物上无心，那么在三年的时间里，我们就不会受它的逼迫、系缚和障碍，就于这种事物上面得解脱。你比方说，我们故去的亲人，十年没攀缘，没想起来，那么我们就不会悲伤、忧愁、痛苦，可是一想起来，一攀缘，一妄想执着，我故去的亲人如何如何，马上唆发了妄情，就悲伤、痛苦，甚至流泪，这不被这种事物所系缚和障碍吗？这是亲人，仇人也是这样，一想起我们的怨家、仇人，格外嗔恨、烦恼，要骂，要打，要杀，互相危害。这叫怨憎会苦。因为我们攀缘了这种事物，所以不能清净本然。因为我们这个心每天攀缘这种事物，攀缘那种事物，妄想执着这种事物、那种事物，所以纷烦之事扰乱心神，不得安宁，就是烦恼。我们把身心放下，一心念阿弥陀佛，就清净本然。或者把身心放下，一心修禅定，什么也不攀缘，这个粗重的心歇下来了，微细的心歇下来了，最后内无身心，外无世界。连自我的身心都了不可得，就是因为心灭则法灭。我们心念一起了，一攀缘这个身心，感觉这个沉重的赘累、粗重的身心就是一块障碍，苦得不得了。一动这疼，一动那疼，所以种种逼迫，性常逼迫。心生法生，心念若彻底歇灭了，身心都了不可得，不是把它灭掉，就是现在目前如果我们用功相应了，能够把心歇下来修禅定，内无身心，外无世界，历历明明，所以能够身心愉悦，智慧增长。
    因为这个心是罪恶的体、生死的体、苦的体，它一生起来，整个身心就躁动不安。性常逼迫，妄心妄身它的体性就是常恒地自我逼迫。比如说我们现在坐在这里，没有天灾人祸、刀兵寒冷，没有外苦逼迫，可是也感到苦，这就说身心它是个苦果，性常逼迫，身心在不停地生灭，身心器质在不停地变化，这是苦。另外四大地、水、火、风色身六根往衰老、死亡、坏烂的方向变化，这个变化过程就是苦，行苦。但是心为根本，心是主宰。

    问：《金刚经》上讲无相，怎么样是不执着有，还不落空？
    师父：空和有是个对待法，对有说空，对空说有。因为六道众生在迷，贪著三界万有这一切事物，所以起妄心造恶业，自我危害，危害他人，苦不堪言，所以造恶业把我们拖入六道生死。佛为了使我们在迷的众生能够返迷为悟，所以对有说空，说这一切事物体性空寂，不可得，不要去妄想执着，在一切事物上起惑造业。所以这是个对待法，方便接引，就是让我们不要贪著万有，建立六道生死。
    那么这个有，这个空可不可以执着呢？如果我们知道三界六道这一切事物虚妄不实，如同梦幻，不贪著了，做空观，这一切都是空的，我不去妄想执着，不去起惑造业了。因为他不了达佛说的方便办法是把我们从贪著万有上面提携出来，所以说空。那么空有没有实法可得呢？空也没有实法可得。如果我们执着在空理上，那么空又成有，在空这种事物上还建立种种虚妄心行，妄想执着这个空，那么在这一种事物上又建立生死惑业，这叫法执，所以不出离三界外的变易生死。就像声闻、缘觉似的，了达三界六道是个苦海，所以能够破除我执，无我我所，不妄想执着这一切事物，但是执着界外的涅槃，就是这个空性、空理。所以法执不破，不能出离变易生死。
    佛通达实相，悟明一心，通达实相的道理，本觉佛性的实相道理。我们的本来佛、本来心不属于有，也不属于空。在我们的清净心体上没有有相，也没有空相，所以心既不妄想执着有，也不妄想执着空；在有上不建立生死惑业，在空上也不建立生死惑业，所以佛能超越业的限制，出离两种生死，不但出离世间的分段生死，而且出离出世间的变易生死，得大解脱，于一切法得自在。
    空和有是个对待法，凡夫著有，二乘著空，都是因为不能悟明自心，通达实相。菩萨能悟明自心，通达实相，所以心不著空，也不著有，心无所住。心无所住，是谓真住。就是安住自性，中道了义，无住而住，假名为住。

    问：心到佛知，另外拜东方药师佛，拜西方阿弥陀佛，其它佛怎么拜呢？
    师父：佛佛道同，三世诸佛证的都是这一个平等性理，理无二致。就像造汽车似的，大汽车、小汽车，它的原理是一个，如果我们通达了汽车的原理，依理造车，既可以造大车，也可以造小车，也可以造一切车，所以这个成佛的道理就是实相道理。能通达实相，悟明一心，佛佛道同，理无二致。
    佛佛道同，就是什么呢？佛本来是平等的，三世诸佛，佛是通号，但是佛有百千万亿恒河沙数，过去佛、现在佛、未来佛，十方诸佛，百千万亿恒河沙数，不可计数，无量无边。佛是通号，有十个通号，凡是成佛的人都叫佛，但是还有别号，你像西方极乐世界的教主叫阿弥陀，东方琉璃世界教主叫药师琉璃光，当来下生佛就叫弥勒，我们娑婆世界的教主就叫释迦牟尼，就像我们人似的，人是通号，还有别名。
    佛佛道同，我们拜一佛，就是拜百千万亿佛；拜百千万亿佛，也就等于拜一佛。我们拜释迦牟尼佛，也就等于拜东方琉璃世界消灾延寿药师佛；我们拜消灾延寿药师佛，也就等于拜我们本师释迦牟尼佛，这个不要分别，分别反而成为障碍。

    问：《无量寿经》说阿弥陀佛是佛中之王。
    师父：无量寿经所以这样说，主要是赞叹阿弥陀佛的愿力弘深，西方极乐世界净土因缘的殊胜，若就三世诸佛来说，是共证了平等性理，佛佛道同，本来是平等的。


居士日常如何修行

    今天给大家说说我们日常修行应当怎样做。
    我们在家居士为了生活，还得有个生活手段，所以每天要上班，各自不同的职业，维持家庭生活。回家还有很多家务，大部分身心都得用在工作和家庭生活上。只能忙里偷闲修学佛法，所以多被事缘所牵扯，不能像出家人没有世俗的尘累，全部身心投入修学佛法之中。所以在家修行是比较困难的，因为事缘多，所以牵挂多障碍多，烦恼也比较多，清净下来比较困难，不是很容易的事。但是我们有了佛法，就能够历缘修止，经历这些事缘，来修我们的禅定。止，就是禅定，就是把我们的无明妄想歇息下来，降伏其心。历缘修止，经历这些事缘，善的、恶的、罪的、福的、逆的、顺的，有事无事，我们都能用佛法发起心上的智慧。心上有了智慧，智慧属于光明性，就能照了这一切事物，如幻如化，就像水中月镜中像似的，当体即空，无我我所。所以我们就能够对这一切所经历的事情，不妄想执着，心无所住著。好事现前了也莫作好想，因为事情本来不可得，好事也不可得。如果作好想了，就该起贪心了，就能唆发我们的妄情，希望这种好事现前，保留下来别失掉，这就是生死，就是罪业，就是痛苦。不好的事情现前了，我们了达本空，无我我所，也不作坏想。作坏想了，就会唆发我们的嗔恨烦恼，发起危害，这也是罪业，也是生死，也是痛苦。好坏本平等，同一空故，不可得故，平等性故。如果能这样天长日久地观照，正念观察，那么这一切事情就会过而不留，我们的心就会清净本然，四大调适，气血周运，精神提高，智慧增长，内心欢喜，我们就能达到出苦得乐的愿望和目的。
    我们在座的都是三皈五戒在家修行的居士。士，是个清雅之称，清净雅致之称，就是说，我们要断除杀生、偷盗、邪淫、妄语、饮酒这五种粗重的过恶，使身口意三业具足佛门弟子的威仪，不犯这五种粗重过恶，所以是清净雅致之称。在家修行之士就叫清净士。要想身心清净，身口意三业清净，必须很好地循规蹈矩，把我们的想、说、做纳入三皈五戒的规范。三皈五戒看来很平常，其实并不平常，因为它是无上菩提的阶基，台阶和基础。不杀生、不偷盗、不邪淫、不妄语，这是根本戒。不管大乘戒，小乘戒都以这四种戒为根本。对于三皈五戒来说，也是十人九犯，不同程度地违犯。比如我们皈依三宝了，成为名正言顺的佛门弟子，那就要常念三宝的功德，念佛、念法、念僧，功德不可思议。可是我们是不是在一切时间和处所，都念佛、念法、念僧了呢，基本上，大多数达不到，还要想念世间的声色货利，是非长短，斗乱危害的事情，并不能真正达到念佛、念法、念僧，发起不可思议的殊胜功德。整个身口意，在一切时处，还是在造作生死之业。我们反过头来，看看自己的心，时刻没离开憎爱这两种恶性的造作。憎、爱这两种妄心在我们心中交替进行。一会儿贪著，一会儿嗔恨，始终是没离开这两种妄心，所以不能离开生死惑业。我们怎样才能脱离呢？我们得念佛、念法、念僧，念阿弥陀佛，念本师释迦牟尼佛。不停地念，修行的心不能间断，间断了嘛，我们的生死习气有一种生死的习惯势力，它自动就要发起现行，嗔恨、烦恼、贪著、斗乱、危害，所以我们心就得转念佛法，念佛就能灭罪增福，念法就是把佛法转入心中，才能摧碾我们心上的贪、嗔、痴等惑业，才能降伏其心，开发智慧之性。念僧就是念诸大菩萨名号。
    很好地守持五戒。就拿杀生来说，也是不同程度的违犯。真正做到纤毫无犯，那是很不容易的。虽然不杀鸡、鸭、鹅、狗，但是苍蝇、蚊子有时还危害，虽然不主动发心去危害众生，但是主观意识呢，由于我们不能时刻地防范，有时也避免不了杀生的因缘，所以是不容易的。包括偷盗，非理而取，有意无意地占便宜，不该得的就得到了，这都是违犯。性质是共同的。三皈五戒想真正实行起来，作一个合格在家的优婆塞、优婆夷，和佛法相应，有佛法气氛，那也是很不容易的。所以应当提高认识，使自己再提高一步，做一个很好的在家修行之士。
    因为我们事缘多，每天早晨起来，洗漱之后，第一件事就要想到佛、法、僧三宝，第一件事就是恭敬、礼拜、赞叹诸佛菩萨，早上第一件事要随净业因缘，不要随染污因缘。首先到佛堂恭恭敬敬地点上三支香，这香是属于供养，和瓜果、蔬菜、饮食、衣物一样，是供养诸佛菩萨的。因为我们是佛门弟子，为了表达对诸佛菩萨的孝敬之意，所以每天要供养诸佛菩萨。供养诸佛菩萨功德无量，因为佛、法、僧三宝是众生的福田。像农民似的，春天种地，秋天收获果实，我们供养诸佛菩萨，也是在佛的三宝地，在佛的福田上种下善根，将来能够出苦得乐，所以每天都要供养诸佛菩萨。恭恭敬敬的把万缘放下，一心的，心不它缘。这个时候，家务、工作，一切都要停下来，此时此刻，我就是礼拜、供养、赞叹佛。比如说六点开始，万缘放下。诚则灵，诚就是一心，不杂它念，必须一心，心里想念诸佛菩萨。把香点燃，恭恭敬敬，横平竖直，身摄则心摄，心摄则身摄，把我们身口意、想说做，都摄受在佛法因缘上，摄受在礼拜、供养、赞叹诸佛菩萨这一大事因缘上。点完香以后，恭恭敬敬地把香供养给诸佛菩萨。我们在插香时，香要横平竖直，这个福田才能真正种在三宝地，如果香插的歪歪斜斜，东倒西歪，高低不平，这说明我们心没摄，没一心供养诸佛菩萨，必须三业相应，心不离诸佛菩萨，恭敬心就是菩提心。心摄则身摄，我们给佛上香，表达对佛的孝敬之意。心上虽然是这样，但无所表示，所以用香来表示。香是物质供养，通过这种物质来表心表法，表示我们的诚敬孝顺。把香上好以后，恭恭敬敬顶礼三拜，一心观想诸佛菩萨庄严相好，心不它缘，这就是三业相应了，心观想诸佛菩萨，口赞叹诸佛菩萨，身体拜诸佛菩萨，身口意三业全部摄受在礼拜、恭敬、赞叹诸佛菩萨的这一净业因缘上。这样，三业相应，功德不可思议。如果我们漫不经心，身体礼拜，口里说，心里胡思乱想，心想它缘，那就不行了，反而是轻慢，夹杂罪业。同样是礼拜，如果相应了就得不可思议的功德；不相应了，反而起罪业因缘。就像盖大楼似的，如果按照设计方案，精心设计，精心施工，监督检查，这样工程质量就好，一举成功，就能得一栋楼的受用。如果不是这样，不但白费工时，而且白费钱财。我们做每一件事情都有它成功的一方面，也有它失败的一方面，我们不作则已，做呢，就得一举成功。
    然后按照我们规定，每天进行功课。在家居士的功课，二时课诵，早晚功课，都是历代祖师大德，在三藏十二部教典里面选择的有代表性的经咒、佛号。早上，像楞严咒、大悲咒、十小咒，晚上是弥陀经，都是具有代表性的。为什么要诵咒呢？因为诵咒对内对治习气，对外降伏魔怨。一心诵咒，就能够对治我们的妄想习气，降伏其心；对外能降服魔怨，一切天魔、鬼神、冤亲债主，都能降伏，能使我们心开意解，得成无上觉道。只要我们一心诵，不用解意，就能达到心开意解，得成无上觉道的愿望和目的。所以我们早晨要诵咒。咒是总持，梵语叫陀罗尼，总一切法，持一切意，持善不失，持恶不起。只要我们一心诵咒，就能具足如来的智慧德相。咒，不管是哪部经，佛显说以后，然后说密咒，咒是密诠，所以咒都是平等的，诵楞严咒等于诵大悲咒，诵大悲咒也等于诵十小咒，不在多少，在于诚则灵，诚就是一心，还有一字咒，有六字大明咒，我们诵哪个咒相应就诵哪个咒。就像吃饭似的，有的人吃馒头能吃饱，那就吃馒头，有的人不愿吃馒头，吃饭能吃饱，那就吃饭，愿望和目的是一个，都是为了解除饥饿就行了。在这上面，没有什么分别。
    要一心诵咒，降伏魔怨，我们早晨起来第一件事就是这个。然后要供养诸佛菩萨，每天买点新鲜供品，蔬菜瓜果，如果经济不富裕，买一个两个果都可以，但是每天供养佛的心不能间断。每天都要换新供，天天如此，尽此一生，乃至尽未来际。"十大愿王"里不说吗，要供养诸佛，不能间断。如果我们经济困难，买不起瓜果，每天做好素的饭菜以后，用小碗盛出一碗，供在佛前，也表达我们的孝敬之意，天天如此，就可以了。但是自己吃剩的，残汤剩饭，或者瓜果，自己先吃了，把剩下的供给佛，这就不行了。《地藏经》说：米泔菜叶，不弃于地，自未饮食，先供佛僧。先供养诸佛菩萨，盛出一碗，然后自己再吃，这也可以。
    我们把修学佛法，恭敬礼拜诸佛菩萨，作为每天工作、学习、生活的重心、压倒一切的重心，就是重法，就是佛法在我们心中是第一位的，这也表示再没有比佛法更重要的事情了。因为我们供养了诸佛菩萨，恭敬礼拜赞叹了诸佛菩萨，又诵了神咒，即被诸佛菩萨之所护念，一心向佛，我们的心就清净了，就和诸佛菩萨感应道交了，中间没有妄想隔碍了，有感即应，诸佛菩萨就有求必应，就能护念我们，使我们生死习气不会发起现行，天魔鬼神、天灾人祸、都会消除。
    但只是早晨起来礼拜供养、赞叹诸佛菩萨，够不够呢？不够。白天虽然不能专门修行，但是心里不能离开诸佛菩萨，心里有佛即是佛在。无论什么时间，或者走在天涯海角，做什么事情，心里都要念阿弥陀佛，念观世音菩萨。这样我们就有了主意，就能自作主张。因为我们心是主宰，我们心离开阿弥陀佛，离开观世音菩萨，那么佛也没有办法，就像小孩似的，你告诉他别往泥坑里走，他偏往泥坑里走，大人也没有办法。因为你的心不能代替他的心，佛只能把成佛的办法告诉我们，但是我们不觉悟，不实行，佛也没有办法，那就等我们妄想消除以后，再去施行。所以我们要躬行实践。修行是个辛苦的事，诵经、坐禅、拜佛，是辛苦的事，但是先苦后乐。辛苦一时能够得到永久的安乐，所以不要怕辛苦，如果我们不去礼拜供养赞叹诸佛菩萨，我们的无明妄想就要发起现行，贼就会惑乱，令我们身心坐卧不安，痛苦烦恼。所以我们白天行住坐卧，吃饭、穿衣、睡觉都要念阿弥陀佛。这样能够灭罪增福。我们只要一心念阿弥陀佛了，心里能提起正念，能够念佛、念法，把佛法转入心中，我们就会发起心上的智慧之性，心上愚痴暗昧之性就会彻底灭除。所以我们白天在经历这一切，善恶、顺逆、罪福的事缘过程中，我们就不会迷闷，用世间话说，就会头脑清楚，就不会失去理智，心上就有智慧之性。不妄想执着这一切事情，心无所住著，现前了就和没现前一样，没现前也和现前一样；有事和无事一样，无事和有事一样，本来平等，心里清净本然。我们心就是个道场，道场在心上，就像道路一样，道以能通为义，从此到彼，车水马龙，在上面运行，给人们造成不可思议的世间利益，没有道不行，道路在我们生活当中是最重要的了，但是道路在每刹那的时间里，在每个位置上，必须是空的，道路的体是空的，这个道不是男女老少，也不是车水马龙，也不是粪土，也不是黄金，道路本身是清净本然的，没有一物，所以车水马龙才能在上面运行，畅通无阻，发起利益。我们心也是这样，每天要经历很多事情，但是我们了达本空，过而不留。佛在《金刚经》里说："过去心不可得，现在心不可得，未来心不可得。"佛在最后说："一切有为法，如梦幻泡影，如露亦如电，应作如是观。"世间的一切都是生灭无常可坏之法，没有常恒不变的实体。就像做梦本来是假的，梦中幻想泡影更是虚妄不实。世间的事情，错综复杂，千变万化，使人眼花缭乱，但是我们有了智慧之眼，以佛的智慧眼去观察世间，如太清虚空，本无所有。这样我们就能度过难关，走过生死险道。五浊恶世是个生死险道，就像杂技团走钢丝似的，必须掌握重心。谁来掌握？心来掌握。心掌握好重心，就不偏不倚，就能顺利地走过而不坠落下来。我们在世间生活，这一生，每刹那都是很难度过的，所以我们有了佛法，就能走过生死险道。
    不能离开佛法。佛在《华严经》中说："宁受地狱苦，不离于如来。"我们宁愿受地狱的刀山火海之苦，心里也不能离开如来，不能离开佛法。离开佛法，那就沉沦苦海，堕入地狱、饿鬼、畜生道了，没有出离之日。所以修行不是我们早上礼拜、供养、赞叹诸佛，心清净了，离开佛堂了种种牵挂障碍又上来了，这不行，还是熏习生死。心里还要念佛、念法、念僧、念戒、念忍。忍辱波罗密。忍是心里认可、容忍，忍受而不违逆。好的事情现前了，了达本空，认可于心，容忍，忍耐，怎么忍耐呢？不作好想不贪著它，它来就来，不来就拉倒；坏的事情现前了也要忍，也不作坏想也不嗔恨，这样我们的心才能平衡下来。于外不染为禅，内心不动为定。我们的心要安住自性，安住实相，安住佛法，安住在阿弥陀佛上。心不动谁也无可奈何，都是我们自己生心动念，把事情弄坏了。就像蚕似的，作茧自缚，自己把自己绑缚了。世间不有一句话么："天下本无事，庸人自扰之。"高山大河关关相阻，谁设的呢？自己心设的，心要不妄想执着，无所住著，高山大河关关相阻云消雾散，无所依据。所以心里要无事，要练这个功夫。念佛、诵经、拜佛都是我们修行的方便办法、手段、目的，愿望是要达到净化我们的身心，使我们的心觉悟净化起来。心净则国土净，我们的境界就会殊胜起来，我们未来的果报就会殊胜起来，就会出苦得乐。不净化心，想出苦得乐无有是处。必须断除身口意恶的气氛，恶的气氛断除了，才有佛法气氛。
    晚上临睡前，也要恭恭敬敬地礼拜、供养、赞叹佛。最低是早晚一柱香。临睡前要皈命西方极乐世界，归宿，就是我们身心皈命依靠佛、法、僧三宝。按照在家居士的因缘，要安排早晚功课，可多可少，早晨诵三遍大悲咒也可以，晚上诵一遍弥陀经，然后一心念阿弥陀佛也可以。但是每天都是这样，规定一个课程，不一定早晚功课全部念下来。这个功课是历代祖师大德选择具有代表性的经咒，所以我们一般不能轻易改动，经过一两千年的传统的 、成型的功课，我们最好不乱改动，选择其中一部分，我们能够读诵就行了。修行的事必须进行，但是没有固定格式。因为三世诸佛，大觉世尊，是慈悲愿主，诸佛都是以慈悲为体，举佛心的全体就是慈悲二字，更没有其它，所以只要我们能够随修方便，根据自己的因缘，皆为诸佛之所欢喜。我们作完功课要睡觉了，心里也不要想世间的事情，贪嗔痴的事情，谁对我好了，对我不好了，不要想这些事情，想它只能增益生死，陷入痛苦烦恼之中。我们要按照八正道，提起正念，一心念阿弥陀佛，最为稳当。睡觉的时候，心里一心念佛，不必出声，或者观想阿弥陀佛，念念入睡。醒了第一个念头还是念阿弥陀佛。昼夜二六时中，不离开佛法。要念佛念法念僧，这样天长日久我们积重难返的生死习气就会减损，最后就会把它拖到后面自行灭去，智慧禅定就会现前，我们身心就会愉悦、安稳、轻快、善根增长，就能出苦得乐。
    这个出苦得乐不从求中得，要通过我们修学佛法的实践逐渐增长。我们老停留在原来的位置上，像我们想上北京，不能起行，永远也到不了北京。佛说的法就是为了利益众生，就是觉悟人心、净化人心的，所以佛在四弘愿里说："法门无量誓愿学。"不管是僧人还是居士，三世诸佛是我们的学处，我们要发誓、发愿来修学佛法，要通达三藏十二部教典，这样才能方向明，路子不错，我们才有办法。如果我们不学无术，想修行无所从，不知怎样修行，甚至走入歧途，向外道外仙学，那就错了。佛说的三藏十二部教典，都是我们修学的依据、方向，是成佛的道路，所以我们要认识，要知道，要悟明，这样能开发我们的智慧之性，灭除我们的愚痴暗昧之性。没有天然的弥勒、自然的释迦，都是学而知之，没有生而知之的，所以在修学佛法的这一大事因缘上，要不辞辛苦，精勤修学。佛说的三藏十二部教典，就是要给众生发起利益，所以佛法没有隐讳的地方，就是让众生全部知道，才能发起利益，众生不知道，怎么能发起利益呢？不像外道，父不传，子不告，搞得挺神秘。
    佛说的三藏十二部教典，包括经藏、律藏、论藏。说了很多经文、契经，说了很多神咒，还说了诸佛菩萨名号，就是让众生知道。修学哪一部经典，哪一种神咒，念哪个佛号，都是一样的，无论是僧人还是居士，还是男女老少，愿意诵哪部经就诵哪部经，愿意诵哪种神咒就诵哪种神咒，愿意念哪尊佛的圣号，就念哪尊佛的圣号，在这里没有禁区。白天念诵可以，晚上诵也可以，夜间诵也可以。修行不能间断，佛在三遗教经中说："中夜诵经亦复如是。"我们摄心修行不能间断。要依经不依人，佛是怎样教诫，我们就怎样想、怎样说、怎样做，佛没说的，我们不能作为依据。我们愿意供哪一尊佛，就供哪一尊佛，愿供哪一尊菩萨，就供哪一尊菩萨，佛佛道同，供阿弥陀佛就等于供释迦牟尼佛，供释迦牟尼佛，也就等于供药师琉璃光佛。供一佛就等于供百千万亿佛，供百千万亿佛也就等于供一佛。本来平等，不要分别，分别即染污，染污即尘垢，反而成为障碍。我们就有一尊佛，那就恭恭敬敬地供一尊佛，说我有五尊佛，那就供五尊佛，没有什么分别，本来平等。我们念一佛名号，就等于念百千万亿佛的圣号。我们分别就离开阿弥陀佛了，反而不相应，成为不相应法，成为障碍。所以，在这里没有禁区。有的人随便说地藏经出家人可以念，在家人不可以念，白天可以念，晚上不可以念，说本师释迦牟尼佛，出家人可以供养，在家人不可以供养，说地藏王菩萨出家人可以供养，在家人不可以供养，这都是没有依据主观臆断，随便说，妄想发明，这样就给我们设了很多障碍。对这些要有个正确的认识。诚则灵，诵那部经，供哪尊佛菩萨，白天诵、晚上诵都可以。诚就是一心，不杂它念的意思。道教讲诚则灵，佛教说制心一处，无事不办。制心一处，是不杂它念，也是诚的意思，诚就是一心。因为心想它缘，心力分散，两种心相争，中间就有隔碍，这一念妄想就把我们和诸佛菩萨不隔而隔，隔离十万八千里，对面不相逢，诸佛菩萨想加被我们也不可能。像我们想一眼万里，看见前面的一切物像，但是就是因为一层窗户纸，就把我们隔碍了，了无所见。只要我们一心，就能和诸佛菩萨的清净心感应道交，就能得到诸佛菩萨的加被，我们才能灭罪增福。佛法就是用佛说的法来净化我们的心，这就是佛法，除此之外都不是佛法。
    佛法就是用佛说的法来净化我们的心，除此之外都不是佛法。地藏经不说嘛，我们不要拜祭鬼神，求诸魍魉，反遭罪愆，不但不能消灾免难，脱罪出苦，反而招罪增苦。不要烧纸，祭库，也不要还寿生债，这都是道教外道传统的迷信作法，没有理论依据。世间人逢年节，子女为了表示对故去亲人孝敬之意，没有其它办法，或在坟前或在路边，烧点纸来寄托自己的哀思，这是世间的常情，实际也不解决任何问题。因为到年节了，没有办法，以此表达自己的心情，心里好像就没有障碍了。是世间自古以来的传统作法，是风俗，当然也是一种传统的封建迷信的作法。为什么叫迷信呢？是迷惑而信，不是真实的。我们现在有了佛法，是正信佛教，我们就不能把世间的、外道的、传统的迷信作法拿到我们佛门中来做。如果我们给他还寿生债，烧纸祭库，让他在阴间有钱花，得富贵，我们这一念心举体皆错，就把他安住在生死道，不能出苦得乐。我们应当随顺佛法，求助于诸佛菩萨，一心给他念阿弥陀佛，礼拜、供养、赞叹诸佛菩萨，把这个功德回向给亡者亲人。这一念感应诸佛菩萨接引他上极乐世界，一生补处，究竟成佛，永断生死，得大安乐。我们这一念错了，就把他安置在生死道上；正确了，就能使他生到极乐世界。我们一心念佛，佛有异方便，特殊的方便办法，就能在冥冥中开发他的神识，能使他消除妄想，出离生死道，使他能提起正念，一心念佛，就能生到极乐世界。我们本师在经里有明文教诫，我们应当随顺佛法，不应当用世间生死的办法。把世间传统的迷信做法、外道的做法当成佛法去实行，那就举体皆错，不但不得利益，而且遭罪愆，把我们的亲人置于生死的苦难境界。所以这一点大家要清楚。
    另外上香是对诸佛菩萨的一种供养，和供养瓜果蔬菜饮食一样，就像我们把钱财供养父母一样，是表示我们的孝敬之意，我们的义务和责任。所以我们供养父母，还想在父母那里得到点便宜和好处，那就错了，那就像交易似的，我给父母点利益，父母还得给我点好处，那就虚妄了。上香以后，就诵经拜佛。不要看香谱，着得高，着得低，或者是哪个没着，本来心里很清净，这一分别，香灭了，着得不齐了，没达到我们心里想的那样，心里忧愁恐惧，是不是要有什么灾祸；香着得好了，就贪著，唆发了妄想，是不是我今天要有什么吉祥的事情啊，这都是业，也都是罪业，是生死，也是痛苦，反而引起心上的障碍，不安定，不但没达到降伏其心的愿望和目的，反而数数起心。心若灭时罪亦亡，心生罪亦生，心生了就是业相。不要看香谱，因为你是供养诸佛菩萨的，我们就是一心，我们把香供养诸佛菩萨，还想和诸佛菩萨进行交易、交换，那也不是供养诸佛菩萨，心就不诚了。因为有的香条粗一些，有的香条细一些，有的潮，有的干，所以有时候就着得不平等，这本来是很正常的，不要去理会就完了。在这个上面分别，反而是一种系缚、障碍和逼迫，同时也是罪业因缘。应该在这个上面实实在在的。《地藏经》说，能够发起众善奉行，一滴一毛，诸佛菩萨都嘉许赞叹，使我们增长。要实实在在的，不要掺杂虚浮的部分，不要掺杂妄想，这样我们才能真实不虚，修学佛法不允许一点虚妄。
    另外，在修学佛法的道路上，没有巧路。念阿弥陀佛，就是一句一句地念，心里想，口里念，耳根听，这样能把心摄住，不入色、声、香、味、触、法，才能降伏其心，好坏、憎爱、取舍这些生死罪业才能不发起现行。应当这样实实在在地修行。不要好的事情现前了，就高兴的不得了，欢喜的不得了，可是一会儿失掉了，因缘变化了，又痛苦的不得了。坏事现前了，就嗔恨烦恼得不得了，这都是心被境牵，认物为己。我们了达本空，对生死大事也是这样。我们这身命，色身浊命，刹那都是在向衰老死亡坏烂的方向变化，一刹那也没停止，这叫无常。所以我们对生死大事也不要强行主宰，要随其自然，不要妄想执着它，本来没有生死嘛，生死不可得，那样死神就自败了。如果达到彻底解脱，于生死大事上，它愿意生就生，不生就拉倒，这不是很痛快利落的事情吗，所以对一切事物，都应当这样正念观察，发起我们的智慧之性，不要以世间的生死感情去认识这一切事物，对待这一切事物，那样就会把我们拖入生死的泥坑，最后不能自拔。
    诚则灵，要本分老实，在修学佛法这一大事因缘上，要本分老实不要虚浮，要实实在在地，念一佛、诵一咒、念一部经，把心摄住，这就是减损我们生死习气的过程。生死习气断除了，不生不灭的本觉佛性，本来佛，就会全体显现，佛是本具的。我们要随顺佛法，不要在一切虚妄的事缘上引起我们心上的纷争。我们要降伏其心，心里要无事，要把持住自己的心，不浮不沉，不好不坏，清净本然。心里无事，我们的心才能歇下来，慧性才能开发，善根才能增长，才能成就如来的智慧德相。应当这样修学。不要搞封建迷信活动，佛法提倡正信，发起正修行，修行就应当这样。
    我大致的把在家居士，日常在有工作，有家庭事缘的情况下，怎样来降伏其心，历缘修止，经历事缘来修自己的禅定，把个人的想法和认识说给大家，供参考，不一定是那么圆满。关于日常修行，我就给大家说这些。


学佛的真义

    三世诸佛包括我们的本师，乘愿来到世间就是为了一大事因缘，《法华经》说，"开示悟入佛之知见"。佛把佛的大门打开，然后示佛知见，我们本师把我们的本来佛指示给我们，让我们众生知道、悟明、认识。所以我们本师在菩提树下，夜睹明星得成无上觉道的第一句话，三叹奇哉，奇哉，奇哉，大地众生皆具如来智慧德相。不是我今天在菩提树下得成无上觉道了，成佛了，我本人具有，大地众生和我一样，都本自具足如来的智慧德相。就是众生皆有佛性，于未来世皆当成佛。这个佛性就是本觉佛性，本觉佛性就是本来心，也就是我们的本来佛。《圆觉经》说，"众生本来是佛"。所以佛成道的第一句话，就向我们法界众生开示，"大地众生皆具如来智慧德相"，让我们众生识取、认识、发明。那么我们既然都具有佛性，为什么佛的智慧、光明、妙用不得现前呢，不能成佛呢？佛下一句话就说了："只因妄想执著而不能证得"。
    因为众生在迷，迷惑，不觉悟，贪著这个世间，认为宇宙人生、三界六道是真实而有，所以贪著身心世界这一切事物，攀缘、妄想、执着这一切事物，在这一切事物上起妄心造恶业，循业受报轮回生死，被生老病死所逼迫，苦不堪言。因为众生在迷，无始劫来生生世世就一直在建立无边的生死，这生死道路走得太远了，众生迷执不能自返。就像有的人从家里走出去，走得太远了，回来的时候不能自返，找不到归家的路。所以我们本师大慈大悲，乘愿来到世间设立佛教，就是使令我们在迷的众生能依据佛法返迷为悟，迷途知返，不再沿着罪恶的道路走下去，能够发心学佛走出苦得乐的道路，能趣向光明、趣向解脱、趣向安乐，结束生死轮回，这是我们本师乘愿来到世间设教的目的和宗旨。所以我们发心学佛，要悟明一心，佛把本来佛指示给我们，令我们悟明通达，悟是属于我们众生这边的事情，悟明本具之实相，悟明一心通达实相，然后依之修行，入佛知见就是证得，证得这个平等性理，实相之理，成佛的道理，我们就能超越世间和出世间，使我们究竟涅槃。
    我们现在信佛的人是千千万万，在我们中国佛教一千七百年的历史上，现在是极盛时期，从普及佛教来说是极盛时期。过去都是森高庙院，世间众生不知道寺院是做什么的，在家居士很少，现在由于社会的发展，国家报纸、广播也有意无意地进行宣传，另外各大寺庙都开放、旅游，所以影响了无量众生和佛结缘，发心学佛，皈依、受戒、修行。所以佛法从普及上来说是极盛时期，经典大量流通，几乎是家喻户晓，现在基本有了群众基础，当然这是一个好的形势，但信佛的人多了，因为他对佛法没有一个正确的认识，所以皈依受戒以后，不能深入经藏智慧如海，不能法门无量誓愿学。三世诸佛是我们的学处，是我们的皈命依靠处，是我们学作佛之处，是我们的导师，是我们的师范表率，导引我们出离苦轮的，所以我们皈依以后，因为不通达佛法，所以不能真实地向三世诸佛学，反而向天魔鬼神学，向外道、气功、狐仙、黄仙、蛇仙学，走入歧途，起惑造业，将来还是堕落生死苦轮。佛在经里是有明文论述的，所以我们发心学佛的佛门弟子，无论在家居士还是出家僧人，佛是我们的学处，我们在受三皈依时已发愿了，皈依佛以佛为师，不许皈依天魔外道；皈依法以法为师，不许皈依外道典藉；皈依僧以僧为师，不许皈依外道徒众。所以信佛的人千千万万，但是真正能够把自己的身、口、意摄受在佛法之中，能够对治三业、折服过非的人寥寥无几，总是要掺杂一些外道、鬼神、气功之类的事情，甚至把世间一些虚浮的事情拿到佛门来作，这样轻慢佛法，起罪业因缘。
    佛法是朴素的，要断除一切生死妄情，佛法是真实的人生谛理，不允许虚妄。佛法是平常法，不是什么轰轰烈烈的好事，也不是轰轰烈烈的坏事，没有好相、坏相，没有善相、恶相，没有佛相，也没有众生相，我们本觉佛性、本来佛是属于心法，最高的抽象的精神世界，佛的境界，不是具体的事物，没有颜色，没有相貌，没有形相。佛说心外无法，在我们一心之外更没有一法可得。所以我们攀缘妄想执着世间、出世间的一切事物，在这一切事物上起惑造业，建立无边的生死，那不徒劳嘛。佛就是为了令我们法界众生迷途知返，就路还家。《心经》里说："观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。"我们发心学佛是当下觉悟，当下解脱，当下安乐，不是等死后才去成佛，现在不觉悟，颠倒迷闷，那么等到死后更是八苦交煎，无处希望。所以这个大家要明白，佛在经里说，不离我们现前的这个血肉之躯就能够周遍法界，清净本然，和三世诸佛一样。我们本师是即身成佛，不离父母的血肉之躯。
    成佛是由本觉佛性作得，是心上的事情，所以我们要即时觉悟，即时净化。佛是指心说的，即心做佛，离心无佛，佛是由我们不生不灭的本觉佛性作得，佛者觉义，心觉悟了、净化了就是佛。众生者迷也，心迷惑了、浊恶染污了就是众生。所以我们大家要知到，众生由心作得，由生灭心作得。所以我们发心学佛，就是要使我们的心觉悟起来，净化起来，如果心不觉悟净化，还种种攀缘，种种妄想执着，心上有所住著，想要成佛无有是处。
    达摩祖师不说么，"欲要成佛，须是见性，若不见性，无有是处。"要识自本心，见自本性，性成无上道，这是三世诸佛之通途，共由之路，谁要想成佛，转凡成圣，都得走这条路，所以这个意义我们大家要明了，我们发心学佛，要把它学到真实处，我们佛门弟子要本分老实，不要像鬼神外道外仙那样，搞一些虚浮的事情，自误误人，以迷导迷，罪莫大焉。
    佛说的法都是事情的本来面目，真实不虚，是圣人设教。凡夫不能设教，因为凡夫现在没断除生死惑业，用的就是这个生灭妄识，举体都是虚妄的。如果凡夫能设教我也能设教，在座的各位都能设教，都成为教主了，那么众生就无所依据。佛说的法都是亲自证得的宇宙人生的真实谛理，走过的道路，指示给我们众生，让我们众生自己去觉悟去实行，我们就能究竟成佛。但是我们不觉悟不实行，佛也没有办法，佛不是封的。 所以我们发心学佛，不要到三藏十二部教典之外去找依据，佛说的三藏十二部教典，是我们建立一切佛法因缘，乃至得成无上菩提，究竟得做佛的理论依据，真实谛理，所以我们发心学佛以后，要很好地深入经藏。佛在四弘愿里不说么："法门无量誓愿学"。发誓、发愿要学，因为我们皈依三宝发心修行了，重心已经转移了，由贪著世间上面把心提携出来，转移到佛、法、僧上面了，所以我们要常念三宝的功德，修学佛法是我们的重心了，我们要在修学佛法的这一大事因缘上要精勤，不辞劳苦。
    祖师不说么："大事未明如丧考妣"。大事就是我们的生死大事，成佛大事。我们不能悟明心地，不能通达实相，就像自己的父母故去一样那么难受。又说"大事已明如丧考妣"，就是我们悟明了实相，通达一心，但是我们无始劫来积重难返的生死习气丝毫未减，所以如丧考妣。已明了就应该依法修行，究竟证得，所以这一点很重要。不要到三藏十二部教典之外去找依据。天下好话佛说尽，佛把应当说的话说得非常圆满了，所以佛说的法是我们的皈命依靠处，是我们的学处，学做佛之处。有相当一部分信徒，把三藏十二部教典放在一旁不闻不问，向外道鬼神去请教，这就大错特错了。因为鬼神、外道、外仙、气功、包扩狐仙等畜生之类，它们正在生死，我们慈悲可以，但是不能向他学。因为我们学佛，佛者觉义，我们要觉悟起来、净化起来，不是学生死法，这一点大家必须得清楚，否则的话各不相代。佛只能把法说给我们，我们不觉悟不去实行，佛也没有办法，只能等待我们妄想歇灭以后再实行。所以我们丝毫都不能介入，介入以后就轻慢佛法，轻慢佛法就是罪，也就是因，有因有业就得循因结果，循业受报。
    我们世间的一切苦乐都从果上说，都是受业力的支配，业力没完结，所以苦果不能散，业力完结了，那么这一期生命就结束了，苦果就熟了，所以不是气功大师、鬼神能够解除我们的灾难、病苦。如果我们请他发点功发点气就能消除病苦，那么佛说的因果律就不成立了，就无所谓业，无所谓因了，就可以随便造了，有灾难就请外道外仙来医治吧。龙树菩萨在《大智度论》里说：都是诳惑人眼，没有真实，只能把我们拖进苦难的深渊。
    佛法是觉悟人心、净化人心的。佛在经里说，三世诸佛离开众生色心无一法可得。三世是从时节因缘说的，过去世、现在世、未来世。过去是指无始劫，因为时节往前推没有开始，往后推尽未来际不可尽，所以称为三世，三世诸佛就是十方诸佛，一切佛都包括在内了，过去佛就是已经成就的佛，像释迦佛、阿弥陀佛都是过去佛，百千万亿恒河沙数无量无边，佛的数量不可记数。现在佛就是今成佛，现在目前每刹那都有无量的诸大菩萨，就是修学佛法的人断除生死惑业证得本觉佛性究竟成佛，这也有无量无边，百千万亿恒河沙数。因为十方世界的众生是无量无边的，像我们这样的三千大千世界，百千万亿恒河沙数，所以修学佛法的人也百千万亿恒河沙数。未来佛就是当成佛，当来应当成就的，也百千万亿恒河沙数。就像我们在座各位，无论是僧人、居士，都在修学佛法，在修因地，就像去北京似的，还在路上走呢，没到北京，还没到果地，可是我们已经走在修学佛法的道路上了，毕竟我们将来当成佛，也百千万亿恒河沙数。将来我们也能够设教说法。不管是过去佛、今成佛、当成佛所说的法，都不能离开众生的色心，说的都是一个道理。
    色就是我们的色身六根，四大假合，有形状、有相貌、看得见、摸得着的具体事物，是地水火风四大和合而成，是无情物。心就是我们的妄心、生灭妄识，有三种：一个是善性的，一个是恶性的，一个是不善不恶性的。善性的，就是说我们发这一念心对自己有利益，对众生有利益，没有危害性。恶性的，我们发这一念心不但危害自己，而且危害别人。不善不恶的，就是不具善恶标志的，就叫无记，既不会造成利益，也不会造成危害，比如走路、去商店、洗衣服......但它也属于生死妄想。我们发善心、说善话、做善事，将来得人天福报；发恶心、说恶话、造恶业，将来得地狱、饿鬼、畜生报；发不善不恶的心，说不善不恶的话，做不善不恶的事，就叫无记业，也是生死因，也得循业受报，循因结果，也得受六道三途的报。所以我们发心学佛就是要降伏其心，把它降伏了以后，妄灭真露，不生不灭的本觉佛性就能显发，我们就能究竟得作佛。
    众生色心就指我们现前的五蕴身心，我们的身是妄身，心是妄心，这个妄身妄心是无常性，没有常恒不变的实体，是生灭性，是可坏性，所以佛在经里说："观心无常"。这个心是无常的，一会儿吃饭的心，一会儿走路的心，一会儿又是说话的心，所以生灭无常。色身六根从生下那天起到死那天止，刹那往衰老、死亡、坏烂的方向变化。说这个人衰老了，发白面皱了，不是突然这样，经过几十年的变化变明显了，气血衰败所以现衰老相，但这种变化密移，一刹那也没停止，新新不住，我说话的后一刹那，再找前一刹那，此时此刻的形相都没了，所以妄身妄心，这个五蕴身心就是生死妄缘，是循因结果，循业发现，正由业力感报此身，它是个苦果。所以没有外来刀兵、天灾人祸、饥饿逼来的时候，它本身妄心数数生灭，整个身心骚动不安、气血衰败，身心都在变化。所以佛在经里说，这个五蕴身心性常逼迫，它的体性就是常恒自我逼迫，逼迫就是苦，没有天灾人祸袭击来的时候，这个妄身妄心性常逼迫，所以我们一生当中每刹那也无时不在逼迫之中，有这个罪累就逃脱不了苦的逼迫。我们发心学佛就是要结束它这种系缚，更不是求什么福报，求什么长寿。
    离开众生色心无一法可得，因为众生这个身心举体都是病，妄心、贪心、嗔恨心、愚痴心，杀生、偷盗、淫欲、斗乱危害，众生心上有八万四千种烦恼，八万四千种生死心病。贪心是生死大病，佛说贪是三毒之一，能毒害人的法身，杀害人的慧命，使人长劫轮回生死不得出离。引取无厌为贪，众生贪著世间，贪著出世间，贪著身心，贪著世界，爱他为贪，别人的一切我们都想得到，自爱为悭，我们的一切舍不得施舍给别人，这就是悭贪，所以它酿成无边的生死，这是指心说的。讲佛法不能离开心，讲物、事、长、短都是讲心。贪是我们心上的生死大病，就因为贪心不除，所以酿成无边的生死，佛首先说它是三毒之一，佛对病说药，说布施度悭贪，我们要想把生死心病彻底灭除，怎么办呢？得广行布施。众生需要钱财、物品，需要佛法，需要我们的生命，我们一切给予，无所顾忌，这样我们就把生死舍了，把贪心舍了，这就叫布施。布施就是法药，这法药怎么来的呢？佛对我们的贪心生死大病，对病说药，布施法药，"布施度悭贪"，度就是脱的意思，能够脱离这种贪心对我们的生死系缚。
    嗔恨心，对境发怒就是嗔恨。恨他为嗔，恨怨别人，怨天尤人，不满意也是嗔，嗔也是三毒之一，能毒害人的法身，杀害人的慧命，使人常劫轮回生死不得出离，所以这个嗔恨心也是我们的生死大病。比如说我们起了嗔恨了，嗔恨某一个人，这个嗔恨心一起首先危害的是自己，嗔恨心一起整个地水火风四大失去平衡，互相凌害，气血失去周运，所以马上就陷入病态。如果他人不接受的话，恐怕危害不了别人，首先危害的就是自己。恨他为嗔，有的时候自己坐在屋子里就怨天尤人，自恨为恚，那么它是三毒之一，是生死大病，所以佛对病说药，说"慈悲度嗔恨"，说你不要嗔恨了，自我危害，危害他人，你要广行慈悲，怨亲平等，不但对人慈悲，对我们的亲友慈悲，对我们的冤家仇人也更要慈悲，对于六道众生，地狱、饿鬼、畜生之类也要慈悲。因为我们发心学佛么，佛还到地狱去救众生呢，佛是无缘大慈，怨亲平等，佛虽然普度一切众生，但是佛对一切众生没有什么希望和求取，因为众生都有佛性，只因迷执起惑造业，循业受报，受此大苦，所以佛不因为这个众生极恶堕落到地狱，就不去救度他，因为这个众生一旦觉悟了，改恶从善，他也可以成佛的，所以在佛的慈悲眼里没有一个众生不可救度。佛法就在于拯救众生都出苦得乐，不是利益一方危害一方，那不是真正的慈悲，佛的伟大之处就在于此，所以佛说要慈悲，慈悲於一切，慈悲度嗔恨，就能把我们的嗔恨之心，这个生死之体彻底地摧毁打破。慈悲就是药、法药，佛是对病说药，对众生的生死大病说的法药，我们用这个法药就能对治我们的嗔恨之心。嗔恨心若起来了，佛说，如把火自烧，执刀自割。就像自己拿刀割自己身体一样，那样痛苦那样难受，就像拿一把火烧自己一样，大家都深有体验，嗔恨心一起的时候，血液都发生毒变，都变成黑色，不能畅通，气血不畅通了所以就发病。
    愚痴暗昧，没有智慧之性，就是不信因果，不信做善得善，做恶得恶，所以邪知邪见，认为不杀生白不杀生，不吃肉白不吃肉，人死如灯灭，了无所有，一切断灭，这就是心上愚痴暗昧，所以导致未来的生死大苦。佛说"智慧度愚痴"，我们要广学多闻，深入经藏智慧如海，就能破除我们的愚痴暗昧之性，开发智慧之性，所以佛说要广行智慧。智慧度愚痴，愚痴是生死大病，也是三毒之一。对病说药，所以佛说，要修智慧，智慧就是法药，医治我们愚痴病、生死病的。
    比如杀生，贪嗔痴导致杀生，杀生是我们心上的生死大病。万恶杀为首，佛说杀生者短命，说杀生的危害，不杀生的利益，杀生是地狱、恶鬼、畜生之因，它是生死的体，所以它是严重的生死大病。佛说不杀生，不杀生就是佛对杀生这种心病说的法药。说不杀生福寿绵长，要想福寿绵长就不能横杀无辜，危害众生。不杀生是佛说的法药，从今以后对于杀生这种恶性造作，这种粗重的心上过恶，我们心不想，口不说，身不造，彻底和它断缘，不但不杀鸡鸭鹅狗人畜之类，苍蝇蚊子也不杀，不但不杀而且要发心救度，我们行菩萨行。佛在修因地的时候，说三千大千世界没有芥籽许这么大块儿地方不是我舍身之处。无量劫来为了救度众生，佛得舍多少身那。所以我们发心学佛的人不但不杀生，而且遇到这种因缘要采取种种方便，发慈悲心去救度，我们不但不欠债，而且有功德，所以不杀生就是法药。
    因为众生心上有八万四千种病，贪嗔痴、杀盗淫，所以佛对病说药，说了八万四千种法门，佛的法都是这样说出来的。佛说的法都是众生身心那些事，离开众生身心那些事，佛没有另外说法，三世诸佛离开众生色心无一法可得。佛说的法一个是说病，把贪嗔痴、杀生、偷盗、斗乱危害八万四千种心病指示给我们，就像医生给我们看病似的，先说病，因为医生懂得病理、药性。第二个是对病说药。这就是佛说三藏十二部教典的全部内容，除了说病说药，佛没有另外说法。三世诸佛是药到病除，在佛那里既没有八万四千种心病，也没有八万四千种法药，清净本然。
    我们现在发心学佛，就是要通达佛法，然后用佛说的法，来对治我们心上的病，这就是佛法，除此以外都不是佛法。佛在经里说："佛说一切法，为治一切心。"对治我们的一切生死妄心。"若无一切心，何用一切法。"我们生死妄心彻底息灭了，法也成为闲家具了，我们没有病了，也不用背着药包子走，成为负担，唯是一心，更无他法。这个道理大家要信得过，佛说的法，一个说病一个说药，佛是药到病除，非病非药，佛是一个健康的人，但是我们具足生死大病，就得很好地通达这个法药的药性，然后医治我们心上的病。佛在经里说："我与心斗，其劫无数，今得成佛，独无三界。"说我无始劫来，就与我这个生死妄心斗，现在我把它斗倒了，现在我出离两种生死，究竟成佛，我于十方世界得自由，愿意到地狱就到地狱，愿意到天上就到天上，愿意到人间就到人间，不受业的系缚、限制，不是循因结果，循业发现，超越业的限制，证得本心。所以我们学佛要真实地认识佛法，不要搞得很神秘，佛法没有什么神秘的，佛说的法就是要利益众生，让众生全部知道，通达明了，这样我们才能觉悟起来、净化起来，如果我们对佛法一无所知，我们怎么能够发起佛法利益呢。不像外道搞的很神秘，父不传子不告，完全是邪知邪见。佛法是圣人设教，大家不要到佛法之外另找依据，自欺欺人，时间过去了，生死业力未减，将来还要受业力限制，不得超越。
    我在讲心经之前，把这个因缘给大家说说，我们发心学佛不是让我们追求什么，我们不要以有所得心来听这部般若波罗密多心经，不要以有所得心来修学佛法。众生处处求，求世间的一切，求出世间的一切，所以反过来被世间、出世间的一切事物所系缚、障碍、逼迫，苦不堪言。有求皆苦，有求皆妄。一切无所求，心但无所求足矣。佛是本具的，佛不说嘛：大地众生皆具如来智慧德相。本来是佛，只因为我们求世间、出世间的一切事物，所以建立种种心，就把我们的本来佛给遮盖了，佛的受用就不得现前，不得成佛。所以我们要想发明本具之佛，就得把这一切向外摄求之心全部歇息下来，然后才能开拓出佛的境界。正好和世间相反，世间人在迷，贪著这个世间，处处求，但是愿望和目的还得不到满足，使这个心悬挂忧愁起来，成为求不得苦。求和得之间总有个距离，离无上菩提尚且遥远，我们现在这一念无明妄想，就把我们和本觉佛性、本来佛隔离了，不隔而隔，隔得十万八千里，对面不相逢。把这一切求取之心、妄求之心歇下来，即可面见本来之佛，最为亲切，不离目前。所以我们要想得佛法的利益，就要反其道而行之，正好和世间人相反，世间人不求不行，每时每刻都在求，处处求，求钱财，求名利，不惜危害他人。声闻、缘觉不求世间求出世间，求涅槃，求菩提，所以不出离变异生死。而佛大彻大悟，不住世间求，不住出世间求，一切无所求，这样才能伏灭妄心，发明本源心地，究竟成佛。所以不要以有所得心修学佛法。
    更不得一法。就像心经说，"是故空中无色，无受想行识"，色就是一切物质世界，受想行识就是我们的妄心，无就是没有、空的意思， "无眼耳鼻舌身意"，根本就没有什么妄身妄心，"无色声香味触法"，没有六尘境界、依报世界，"无眼界乃至无意识界"，没有我们这个六识妄心，就是把世间空去了，三界六道空去了，不要攀缘妄想执着，然后说，"无无明亦无无明尽，乃至无老死亦无老死尽"，就把三界外的缘觉法空了，"无苦集灭道"，把声闻法空了，"无智亦无得"，圆满菩提归无所得，就是发明本具之佛，更没有一法可得。三世诸佛说的法都是对病说药，是要灭除我们的生死妄想，断除我们的生死惑业，生死惑业断除了更不需要一法，所以无智亦无得。"以无所得故"，那么三世诸佛才能圆满自己的无上菩提。
    就像黄檗禅师在传心法要里说，什么是发菩提心呢，他说：但发无所得心，决定不得一法。想要得一法都不是觉悟的人，都是贪心没除，我们听经也好，修学佛法也好，就是使我们的心觉悟起来，断除我们的贪嗔痴性，贪嗔痴心是生死，我们要把它彻底放舍，不但世间的一切事物，出世间四圣的这一切事物，我们也不攀缘妄想执着，佛在《金刚经》不说么："凡所有相皆是虚妄"，凡所有相就是包括无余之义，世间、出世间的一切事物，我们都不要攀缘妄想执着。"佛说三十二相，即非三十二相，是名三十二相。"佛的庄严相好，琉璃世界，是由佛的清净心显现的，我们要想和佛一样，也具足如来的庄严相好，琉璃世界，依正二报，我们得使心觉悟起来、净化起来，证得本心，自然开拓出佛的境界，不从求中得。也不是离开我们的本觉佛性，另有佛的庄严相好和琉璃世界可得。因心成体，不从求中得。佛为什么说"佛说三十二相，即非三十二相，是名三十二相"，佛为什么否定了呢？佛的三十二相对我们来说不可得，我们不要攀缘、妄想、执着、贪著，起种种妄心，举体都是妄想，就不得佛了。
    我们讲这个《般若波罗密多心经》，是大乘了义之教，不是人天法，五戒十善；也不是声闻法，苦集灭道，三十七道品，小乘藏教；也不是声闻法十二因缘法，也不是菩萨六度四摄法，是一乘实相法，究竟显了，生死即涅槃，烦恼即菩提，更无生死可断，无涅槃可证，当下歇心，歇即菩提。直接显了，直趣宝所，不住化城，不假次第，所以我们听般若波罗密多心经，不要以世间心或者声闻小乘心来听这个大乘了义教，这是对发大乘心者说，成就众生得做佛的般若深教、离相法门。
    发心学佛的真实意义，不是让我们追求什么，不追求世间、六道的一切事物，也不追求出世间四圣的一切事物，这样才能狂心顿歇，歇即菩提。要降伏其心，使令我们这个生灭妄心彻底歇灭，其中包括世间和出世间的。世间的就是我们内之身心、外之世界，内之身心就是我们现前这个五蕴身心，正报身；外之世界就是我们依赖生存的这个物质世界。其中包括世间、三界六道的一切事物，我们什么都不去追求，不追求钱财名利，不追求长短、好坏、是非。出世间的声闻缘觉因为不能悟明一心、通达实相，妄认为三界之外实有涅槃可得，所以法执不破，不能出离变异生死，我们也不追求出世间的一切事物。无所求，这样我们才能没有生死把柄可抓，于世间、出世间一切事物的系缚当中解脱下来，于一切法得大自在，得大解脱，得大安乐。
    生死在心上，解脱也在心上，修学佛法就是要从一切生死系缚当中解脱下来。佛说的法都是方便办法，解开生死系缚，解开生死疙瘩的方便办法，我们知道这个方法以后，就能够把生死系缚解开，这样我们就能够解脱。为什么出世间也不要追求呢？不爱世间爱出世间，爱是共同的，爱就是生死。说我不爱生死了，生死是苦，我爱涅槃，还是爱心不除，生死不了。不住世间求，不住出世间求。求世间的一切事物，被世间的一切事物所系缚，不能出离分段生死；求出世间的一切事物，法执不破，不能出离变异生死。所以大乘了义教是让我们直接成佛，直趣宝所的法门，不是让我们做人天，也不是让我们做声闻罗汉，也不是让我们做缘觉辟支佛，也不是让我们做菩萨，是让我们都得做佛。
    佛设教的一大事因缘，就是为了使法界众生开示悟入佛之知见，把我们生死知见彻底地断除，都开佛知佛见。什么是生死知见呢？我们的生灭妄识是，生灭心是。什么是佛的知见呢？不生不灭的本觉佛性是。就是要把妄心歇下来，那么不生不灭的本觉佛性自然显发，我们就能成佛。怎么歇呢，就是我们发心学佛的真义，不要去追求什么，相反的是要把一切追求之心歇下来，狂心不歇总是徒然，修到未来际想要成佛无有是处。因为现前的这个心，就是生死的体、苦的体、罪恶的体，无边的生死罪业痛苦都由它而得建立。佛在《楞严经》里不说二种根本么，它是生死的妄本。就是让我们降伏其心，然后不住世间求，不住出世间求，把一切求心都歇下来，不求是因，然后是果，因上有了，果上才能成就，然后才能透过五蕴山--色受想行识，也就是我们的妄身妄心，开拓出佛的境界，无上菩提是这样得成就的，不是我们劳费神思，劳费筋骨，动用口舌去成就的。众生无始劫来就劳费神思，在使用这个生灭妄心的生死因缘上，无所不用其极，但是这个生死道路越走越远。所以我们发心学佛了，就要降伏其心，不要处处生心，要数数歇心。起心就是业，不是善业就是恶业，再就是不善不恶业，业有一种力量，它牵引我们八识、神识这个总报主到六道里去受生，诸佛菩萨虽然愿力弘深、智慧广大、神力无穷，但是阻挡不了，我们临命终时业力牵引我们的八识到六道去受生，就像磁石吸铁、射箭一样，离开此处就到彼处，这个业力不思议，用语言表达不了，心行还想不到，所以世间、出世间的一切事物，都不能解决生死大事，唯有佛说的法就能够彻底地解决，所以我们应当很好地修学，去自我成就，成就众生。阿弥陀佛。


怎样学佛

    我们不管是出家僧人还是在家居士，在座各位都是来发心学佛的，既然我们都是佛门弟子了，修学佛法就是我们的重心，那么怎么样入手呢， 佛在经里说："由闻思修入三摩地。"
    我们要想彻底地摧毁打破这个生死尘劳，出离六道轮回，开佛知见，得成无上道，究竟成佛，首先要深入经藏，
    所说闻慧，我们听闻了佛法，能启迪我们本具的智慧之性。就像木材似的，木材虽然有火的内因，但是我们不采取方便办法把它点燃，木就不能自烧，如说木头它自己就能燃烧那无有是处。如果我们的本师和三世诸佛不乘愿来到世间设教，那么我们就不能够返迷为悟，因为这个生死路走得太远了，不能迷途知返。
    虽然我们有正因佛性，佛是本具的，但是还得有缘因佛性，靠着三世诸佛殊胜的外缘，来到我们娑婆世界设教，就是佛说的这一代时教，三藏十二部教典，是对我们法界众生、在迷众生的教化、教育、教导，我们听了大觉世尊的开示，心开意解，心明眼亮，断除疑惑，了无障碍。所以必须得深入经藏或者听闻佛法，这样我们才能方向明，路子不错，直趣无上菩提。如果不是这样，我们想要修学佛法没有道路。就像上北京，我们要想到达北京成为现实，必须得知道北京的方向、距离、位置，对于去北京的道路，心里明了不误，依据这个我们才能起行。步子走得圆满了，天安门就现前，我们的愿望就能达到了。所以必须得听闻佛法，如果不需要听闻佛法，那么我们的本师和三世诸佛就不来到世间设教了。因为我们在迷的众生，不可能，也没有能力靠自己去得见觉道，成就觉道。就像小孩，婴儿刚生到世间，得有父母的抚养教育才能长大成人，如果三天得不到父母的照顾，生命就不能维持了。我们的法身慧命也是这样，靠佛所说的三藏十二部教典，就是清净法乳，修戒、修定、修慧、修六度，布施、持戒、忍辱、精进、禅定、般若，三斗六升清净法乳，然后才能成就法身慧命，滋养法身慧命，所以不学法是不行的。用世间的话来说就是不学无术，术就是技术、办法、能力、本事。不学法，我们就不能改变无始劫来轮回生死的被动局面，所以我们听闻佛法有大利益，这是一个大事因缘，不但现在能够福慧增长，而且将来究竟成佛。是大利益，不是一小事因缘，不是可听可不听的，而是必须听闻佛法。我们现在不听，未来也得听，因为三世诸佛已经发了无上的菩提大愿，如一众生未成佛，终不于此取泥桓。另外地藏王菩萨也发大愿， 地狱不空，誓不成佛。地狱都得让它空却，再也没有地狱众生，都让他们成佛。所以即使我们不认可，不想发心学佛，但是三世诸佛还不承认，只要三界六道还有一个众生，三世诸佛菩提愿就不能够圆满、满足。 就像父母似的，孩子不想学好，但是父母还不认可，非得采取种种方便办法，让他长大成人继承香火，所以我们现在不学，将来也得学。
    因为一切众生皆有佛性，佛依据这个来到世间设教，普度法界有情就有了依据。众生都有佛性，有心者皆成佛。我们必须得首先学法，如果佛法不需要学，佛还说那么多法？三藏十二部教典，经藏、律藏、论藏， 佛说法无量，佛说的法都是对我们法界众生说的，出苦得乐的方便办法，转凡成圣的道路，所以不学是不行的。就像六祖慧能说，迷时师度。我们正在迷惑当中，迷即迷惑，心里迷惑，不觉悟。我们迷惑了，自己不能自度，没有办法自度，也没有能力自度，那么就得靠三世诸佛来普度我们。度者脱也，化导之意，教化引导的意思。没有三世诸佛的教化引导，我们想自己返迷为悟，得成无上觉道，无有是处。
    世间讲，不读哪家书不识哪家字。佛说的三藏十二部教典都应当修学，人天乘、声闻乘、缘觉乘、菩萨乘、佛乘，都应当通达明了。就像小学、中学、高中、大学，这都分层次的，我们都通达明了，最后成为博士，自然科学、社会科学，世间的一切事物，没有不通达明了的，广学多闻，这样能够更好地指导我们的生活、学习、工作，能够使我们生活得更好，学习得更好，工作得更好。我们就能够自作主张，就有了主意、办法，就能排难解纷，我们的一切愿望、目的就能够成办。如果不是这样，我们就是文盲，愚痴暗昧，那就到处是坎坷障难，没法超越，所以必须得学。 没有天然的弥勒、自然的释迦，都是先觉觉后觉，都是从学中修得。三世诸佛，过去佛即已成佛百千万亿恒河沙数，都是从六道当中，人道当中修学出来的，不是自然就成佛的，所以我们得修学佛法。
    我们的本心，本觉佛性，本来心，我们在受菩萨戒作法时，接受了四不坏信法，我们的自性就是佛，就是法，就是僧，就是戒。我们深信我们的自心是佛、是法、是僧、是戒，本来具足一切佛法，和三世诸佛一样，就是因为我们众生在迷，不能悟明本具之佛性，向外贪著、攀缘、妄想、执著，所以把本来佛、本来之法、本来之僧、本来之戒遗失掉。三藏十二部教典在我们心中，我们的心就是法藏。三藏十二部教典从佛的自性流出。我们经过修学佛法，将来成佛了，也可以到十方世界去设教， 教化在迷的众生，也能够宣说十二部教典。因为我们的心本自具足。我们要想达到这么一个愿望和目的，那么首先得学法，开发我们佛宝、法宝、僧宝、戒宝的方便办法和道路。
    十方世界的一切事物、一切教化，都是系缚法、生死法、障碍法，唯有佛说的法是解脱法、安乐法、自在法，唯有佛说的法能解决众生的生死大事、成佛大事，其他的一切事物都没有这个功能利用。儒教、道教以及其他一切说法，哪个教化能解决生死大事？ 最多不过是改善一下生活现状。穿得好，住得好，吃得好，生活资具优越，但是能不能拔除我们的生死苦根，？不能。唯有佛法有这个功能利用，百千万劫难遭遇，就像优昙钵罗华，百千万劫不现一回。我们今天见佛闻法，都是大家的福德因缘，要不能走入佛门，坐在讲堂听讲佛法，听讲大觉世尊金口宣扬的宇宙人生的真实谛理？所以我们不要妄自菲薄，不要把自己看轻了，应珍惜爱护，良机难得，不要草草错过。一失人身万劫难复。佛乘愿来到世间设教的时候，我们流入其它道了，不能值遇佛法；我们得人身的时侯，世间又是空劫，没有佛来设教，所以既得人身又知道佛法了，就像盲龟巧遇木孔一样，很难遭遇。
    我们都是生盲，众生迷茫，佛法是人天的眼目，正法眼。如果没有佛法，我们心上愚痴暗昧，是生死眼，颠倒、障碍、迷闷、浊恶、染污，不用说是得成无上觉道，究竟成佛，得大安乐，恐怕我们的人身也很难保。很好地坚持五戒法，不杀生、不偷盗、不邪淫、不妄语、不饮酒才能够继续人身，六道众生有几个能坚持五戒的？但说人道，人怎么那么多呢？佛经上讲，天道的天福享尽，寿命完结，或者没有福报了，天仙被贬到世间。也有修儒教三纲五常，讲仁义礼智信，温良恭俭让，父慈子孝，夫和妇顺，朋友之间互相信任的，能做一个好人，也就是在我们佛门来讲能够守五戒的。剩下大部分都是从其它道来的，所以贪嗔痴、生死狂性非常严重，乃至杀生、偷盗、邪淫、妄语无所不为。
    我们应当继续过去无始劫来生生世世所种的这个善根。佛说，种、熟、脱。没种下佛种善根的，我们令他种下善根，种下佛种；已经种下佛种的，皈依三宝受戒修行了，让他成熟；成熟了让他解脱，解脱是菩提的异名，涅槃的同体异名，佛的异名。种、熟、脱，现在我们都种下善根，正应好好依法修行，让他成熟，如同种庄稼，春种、夏铲、秋收，有一个过程的。努力修持减损我们的生死习气，最后把它断除，恢复本来性，性成无上道。现在我们来听法，也就是成熟我们的觉道，这是很重要的环节。如果不通达佛法，不明白佛法，想要修证，没有道路，是盲修瞎炼。就像佛说的蒸砂煮饭，尽未来际只是热砂，不能成为饭本。所以必须得听法。
    我们发四弘誓愿，受三皈五戒的，受菩萨戒的，都发愿了，法门无量誓愿学。佛说的法门无量无边，得发誓发愿去学。说我行了，修行不错了，可以了，万里长征的第一步还未走完呢，不但不行，贡高我慢。我们懒散、牵挂、障碍，放不下世间一切，这还是事实，不能安住在佛法当中，还不行，在未成佛之前，在未恢复本来性之前，都是不行。等觉菩萨去妙觉差一等，还有最后的生相无明没有断除，还不能够圆满地证得法身，所以功能利用和佛还不一样，还得继续行菩萨道，智慧锐利，最后断除生相无明，证得金刚后心，就是本觉佛性金刚不坏，不生不灭、不垢不净、不增不减。
    所以闻慧，听闻佛法，如果说它的重要意义，不可思议的利益，不用说我说半个小时，恐怕说几天，说一年也说不尽。佛法的利益不可思议。诸功德中佛法胜故，佛法最胜。我只能就我想到的，给大家说一说，作为参考。把学法、听法这个大事因缘重视起来。读经百遍必有所得，一遍不明白，再推敲、参学，这个理就能开解。就像接触人似的，日久见人心，就知道他的整个因缘。这是闻慧，听闻佛法能开发我们本具的智慧德相。智慧是本具的，佛的智慧就能开拓，这就叫闻慧。闻是听闻，慧是智慧，梵语就叫般若。因为听闻佛法，启迪我们本具的智慧之性，智慧之性开发了，有了智慧，智慧属于光明性，有了智慧的光明，智慧灯点燃了，我们的愚痴暗昧之性就从心上把它根除了，再也不会有黑暗，不会有坎坷。就像晚上走路，得拿着灯笼才能避免坎坷。所以我们必须听闻佛法。
    由闻思修入三摩地，第一就是闻慧，这是佛说的。第二是思慧，思就是正思维。我们听闻佛法，佛说的三藏十二部教典都是以意成文，佛要说明一定的意义道理，用相应的文字把它贯穿起来。所说契经，上契诸佛之理，下契众生之机。因为众生都有心，我们是有情众生，什么是有情众生呢？就是含灵众生皆有灵知之性。我们是含有灵性的，灵是指心说的，心能知法，善恶、逆顺、苦乐、长短、成功失败，你我，凡圣，这一切都能够分别。含灵众生皆有灵知之性，这是佛向众生宣讲佛法的依据，佛怎么不向虚空、向桌子宣讲佛法呢？因为它没有心，不能开解，给它宣说也没有用。所以我们听闻佛法，读了经以后，以文解意，佛说的这个字、这句话、这段经文，是个什么意义道理，我们就能够把它发明，心开意解，心明眼亮。佛说的法都是揭示宇宙人生本来面目的，十方世界的一切事物没有说不到的，所以我们有什么疑难，到佛经里都能找到答案。有疑惑才有障碍，疑惑没有了，了无障碍，就像风行虚空一样。所以我们通过听闻佛法，依文解意，道理明白了，心里洞然透彻了，不迷闷了，理上明白了，心安理竟。
    依理进行正思维，谛审观察，正念观察。《心经》说的："观自在菩萨，行深般若波罗密多时，照见五蕴皆空，度一切苦厄。"我们学法不是为了学法而学法，而是为了解决问题，解决生死大事，解决成佛大事，所以我们理上首先要开解，就有了办法，那么就得依理正思维，也就是八正道的正思维。不是邪思维、乱思维，要有依据地发起我们的正确心行，依理进行思维。我们的思路，是有理论依据地进行正思维，就是谛审观察佛说的义理。为什么要这样呢？就像世间，有个技术难关解决不了，集思广益，大家动脑筋推敲研究，办法就出来了。对于世间来说，对事物进行正思维，路子就出来了。佛法也是这样，理上要开解，然后依理进行正思维，用佛说的道理去观察，正确地认识这一切事物。正确地认识对待这一切事物，就能得出正确的结果，乃至究竟成佛。就能发明善巧智慧，所以不正思维不行。不要听完法就完事了，温故知新，正思维。就像是学汽车，明白了汽车的道理后，还会遇到难题，还得按照汽车原理去正思维，就能找到办法。这就是巧慧，善巧智慧，能助成我们的修学。
    闻思修入三摩地，光听闻还不行，还得思维。就像世间搞一个科学项目，一边依理设计方案一边思维，有不合适的地方要修改、校正，然后方案才能圆满，达到最佳，这就叫思慧。世间事就是这样，必须正念观察，事情才能做得好，没有漏洞，没有后患，举体都是利益，能发明善巧智慧，这叫做思慧。
    再就是修慧，理上明白了，就得依法修行。经过修行的实践，躬行实践，修戒定慧，行菩萨道修六度，这一切修为。修行，修是治乱的意思，用佛法来治理我们心上的生死惑乱，贪嗔痴性，杀生、偷盗、邪淫、妄语，斗乱危害，见长见短，你我他这些事，纷争斗乱......有了办法了，用这个方便办法来治理心，佛法是治心的。行，不停地治理，直至成佛而后已。这就是修行。修慧，修是修行，慧是智慧。我们每天修戒定慧，行菩萨道，念佛求生极乐世界，都是修慧。即使修学念佛法门，也得先从理上开解，然后修学起来才了无障碍，更为得力。如果盲目地念佛，有时候就念不下去了。也得从理上开解，得具足信、愿、行三资粮，这三者缺一不可，相资而成，然后才执持名号一心不乱，最为亲切。
    修慧，经过实际的修行，就把我们心上众生的知见、生死的知见，邪知邪见，这种种认识、看法、主张、见解、观点统统取缔，扫地出门，生死知见没了，佛的知见自然就开发了。什么是佛的知见？不生不灭的本觉佛性是。所以修慧，经过修行实践，就能减损断除我们的生死惑业、无明妄想，发明本源心地，究竟成佛。这个慧，最后成就法身慧命。三世诸佛包括我们本师都是以法为身，以慧为命。法就是实相之法、平等性理、法性之理。慧属于用，法属于体。就能成就不可思议的般若智慧之用，自利利他之用，一心的全体大用。所以得修，这三者是相资而成的，次第相因，缺一不可，才能完成我们的大事因缘，最后圆满开佛知见。
    三世诸佛和本师来到世间设教，为了一大事因缘--开示悟入佛之知见，使众生开佛知见，示佛知见，悟佛知见，入佛知见。入就是最后证得。由闻思修入三摩地，真实不虚。
    人天乘要学，五戒十善是什么道理，我们好好修五戒十善的利益，违犯五戒十善的危害，这些道理都要通达明了，心里明了不误，心上才能够防非止恶。十恶要止了就是十善，不失人天道，五戒十善修好了是无上菩提的阶基。三世诸佛离开五戒十善，也不能得成无上觉道。就像我们盖大楼，一砖一瓦开始，基础得打好。所以现在是人天因，人天的道理。从未来远因来说，是我们无上菩提的阶基、台阶和基础。不修五戒十善能行吗？我们把五戒十善修好了，那就不可思议了，就可以发起胜进，修出世法。五戒十善修不好，想成就觉道，想究竟成佛，无有是处。就像盖大楼，没有空中楼阁，没有依据，无有是处。五戒十善虽然是世间善，它也是成就出世间善的阶基。我们修学佛法，从一戒一法开始。要论十法界六凡四圣，五戒十善修学最好的就是三世诸佛。就不用说我们凡夫修不到严处，更谈不上圆满，得好好地深入修学五戒十善，为我们的无上觉道奠定坚固的基础，就像盖大楼，百年大计。
    声闻法，苦集灭道，偏空之理，苦空无常的道理，也要通达明了。阿罗汉虽说是小乘、二乘，那也不可思议，得六神通，无复烦恼，心得自在。我们不通达也不行呀。缘觉法，辟支佛法，十二因缘法，更得通达。什么是无明，无明缘行、行缘识、识缘名色、名色缘六入......生死的建立过程我们还不知道，怎么反其道而行之出离生死呀？这是就自利来说的。
    我们佛门弟子是学佛的，佛是学处，得经过历劫的行菩萨道。在自度、自利、自觉的前提下，还要发起胜进，去利益、觉悟、普度无量的法界有情，皆得究竟成佛，得大安乐，所以我们还要修学菩萨法，六度四摄法，发大道心，发利益众生之心，要把"我"彻底减损断除。这一大事因缘是轻而易举的，我们无始劫来的生死习气，生死大山，那么高的障碍，怎么走过去，我们靠的就是佛法。这个道理也要通达明了。
    佛法这个一乘实相法，是我们的本心。我们对于自己的本觉佛性、本来佛、本有真心这个秘密藏，三德密藏，还不知道，不能悟明，还迷闷，对于我们本来佛，如意宝，无上佛宝还不认识，那不就得受生死贫困？所以我们修学佛法，对于佛乘、实相是什么道理，不通达实相的危害，通达实相的利益，都得明白。
    这五乘佛法，我们都得通达明白，这是相资而成的。说只会念佛，念佛固然殊胜，但是你对宇宙人生，内之身心、外之世界这一切事物没有正确的认识，看不破、放不下，说我就念佛，有时候牵挂障碍，佛念不下去。我们明了这些道理，自然没有疑惑，为我们修净土法门扫清道路，自然不念而念。它们不是相互对立的，而是统一的，相资而成的。你说我们一心念佛，不修五戒十善行不行？不明白这个世间苦空无常无我，行不行？能不能放下呀？不知道三界六道是个火宅，众苦所烧，行不行，不知道三界是个牢狱，是个苦海，行不行？还当作是真实的，种种去着持纷争，纷繁之事扰乱心神，常在烦恼之中，那就不行了。所以，我们得从闻思修入三摩地，佛说的。
    三摩地也叫三摩提，梵语翻译成汉文，历代都有，同体异名，也有叫三摩提的，因为翻译的人不一样。所说的三摩地就是正定，就叫三昧，三昧也叫正定、正受，也叫阿耨多罗三藐三菩提，另外也叫调直定，也叫性定、圆定，名字多了，就指定名说的。就指我们本具的性定，圆满大定，不假修成，天然本具的性定，自性之定。正定也叫调直定，通过修学佛法来调直我们的心性，发明我们的本觉佛性，就叫正定。调直定也叫正心行处。正受，佛是正受，就是正定，证得本心究竟成佛。菩提就是阿耨多罗三藐三菩提，是梵语，就是无上正等正觉，究竟成佛的意思。
    我们要想成佛，从闻思修入三摩地。从这三者，不从其它。我们都在修因地，到果地还很遥远，我们要产生满足了，止步不前了，说我可以了，行了，贡高我慢，轻慢佛法。等觉菩萨还得修行，何况我们凡夫呢，包括我在内。学无止境，得深入修学，所以得听闻佛法，得正思维，然后依法修行，经过修行才能治理心上的生死惑乱，减损生死习气，最后把它断除，成就法身慧命。修，在因地，最后成就法身慧命，这是果。修慧是两层意思，经过修行才能成就我们的法身慧命，开拓佛的智慧。佛是本具的，不从他得。三世诸佛和本师只能把成佛的方便办法、道路告诉我们众生，如果我们众生不去修学，不觉悟，不实行，佛也没有办法。佛不度无缘之人。靠我们自己去觉悟去实行，去发起胜进，不辞疲劳辛苦。
    佛在《大法炬陀罗尼经》里说，"若人常说法"，若有人，不管男女老少，能够宣说我们本师和三世诸佛的这一代时教，这是指说法人。"若人常来听"，我们在座的，包括所有众生，对于说法、听法这一大事因缘，心里认可，爱乐随顺，尽心为有功，福德已经不可思议了。"若人常说法，若人常来听，如是两种人，咸得无量福。"尽管我讲法不能讲得很圆满，大家在座的各位不一定能听明白，但是我们能够随顺圣教，宣说圣教，宣说佛法，大家能够以诚心来听法，尽心为有功，这已经福德不可思量了。
    大德们说，诸功德中三宝胜故，佛法僧三宝的因缘最为殊胜，胜超一切。诸供养中法供养最，最就是第一的，我们对诸佛菩萨最好的供养是宣说佛法，听讲佛法，依法修行，以清净心来供养诸佛菩萨，能随顺圣教，诸佛菩萨最为欢喜高兴。如果我们用质碍供养，香花果品供养，这当然是供养了，能得无量福，但是我们不能够降伏我们的贪嗔痴性，降伏其心，那么我们给佛供养一块黄金，但是我们不能够很好地觉悟净化自己，折服过非，对治三业，那也不行。所以讲法的人和听法的人，咸得无量福。讲法能不能够讲得严密，讲得圆满是另外一回事，大家能不能够听懂、明白、透彻，这也是另外一回事，我们讲法人和听法人的这种诚心难能可贵，功在不舍，功德无量。所以佛说：若人常说法，若人常来听，如是两种人，咸得无量福。咸是都的意思。我们虽然没有正式讲法，但是我们这种诚心已经获得无量的福慧了。尽心为有功，假如说我现在讲不圆满，可是我也逐渐修学，将来成佛了，也会讲得圆满。大家现在有的地方不能开解，不能听明白，可是读经百遍必有所得。一次听不明白，再听一次，反复熏习，妄想习气淡薄了，就能透亮，就能开解。什么事情也不是一举成功的，就像世间说的一锹挖个井，因为我们的生死山是无始劫来熏习积聚而成的。《劝学篇》里不说么，积土成山。这个山是由风吹来，刮的尘土堆集在一起，是经过天长日久了而成为高山。要想把这座高山搬走，所说愚公移山，得一锹一锹地挖，一挑一挑地挑，才能将这个山平整下来。我们修学佛法也是这样，因为我们都是在修因地，所以我们共同成就了这个讲法因缘。
    我们讲法也是在修学佛法，教学相长嘛，教是讲法的人，学是听法的人，都互相增长，互相策进。因为我要给大家讲，就得把佛法基本弄通，不弄通不行呀，不能说完全通，得随顺佛的教义、教理。我们讲佛法是传佛语，不是在佛说法之外另有说法，如果在佛说法之外另有说法，那就是自己的妄想发明了，自误误人，以迷导迷。所以我在讲经的过程中，依经不依人，如果有和佛说的法、教典不一致的地方，大家可以提出来，修正改正。以佛说的法为准，这样才能真实不虚，不能掺杂漂浮、虚妄。佛法是真实不虚的，实实在在的，所以也促使我必须把要讲经的内容，基本上了解，不说明白，也得没有大的疑惑障碍，这样促使我去修学佛法，这不是好事嘛，大家听到佛法，心里能够开解，所以也得增长，这是一举两得的好事情。
    佛说的法都是真实不虚的，不但我说法要随顺圣教，依经不依人，不能离题，就是我们在座的各位，乃至所有的佛门弟子，出家僧人，在家居士，你给别人开示讲述佛法的时候，也要本着这个原则，实事求是，依经不依人。因为这个经典是我们本师和三世诸佛的心地法门，从自性流出，从毗卢性海流出，真实不虚，诚实之语，真实可信，佛亲口宣扬的，事情的本来面目，宇宙人生的真实谛理，亘古不变的法则、规范。
    为了使大家便于听经，给大家说一说，给大家引引路。要不然就盲目无所从。


佛法点滴-生活篇

    我们每天要吃饭，就不能像世间人那样，我们在这个上面也要随顺佛法的净化因缘。我们不但不杀生，而且要不贪食酒肉。佛说杀生者命短命，另外佛在经里说，啖肉者多病。吃肉的人多长恶病，这是佛亲自证得的，真实不虚的诚实之语。我们是发心学佛的，要成佛，就得随顺佛法，在饮食上也要随顺佛法。所以我们不但不杀生，而且要不食众生肉。因为世间的众生为了满足自己的贪欲，滋养自己的色身，所以才导致杀生，使众生流血牺牲，失掉命根，受极大苦。
    佛在经里说，佛以慈悲为力。举佛心的全体就是慈悲二字，更没有其他。正是因为这样，我们的本师和三世诸佛举体皆是利益，给众生拔苦兴乐，丝毫没有危害。我们是发心学佛的，将来要成佛，那么我们在修因地就要断除一切恶的气氛，不但不杀生，而且要不贪食众生肉。
    佛说啖肉者多病，贪食众生肉的人多长恶病。心为病的根本，即我们色身患病的根本。比如说我们发心随顺世间的染污因缘，想贪食众生肉，这个发心就是恶性发心、危害发心、黑暗发心，因为这个心发得不好，举体都是痛苦、罪业、生死、这就已经是业了，没随顺佛法的净化因缘，而随顺了世间的浊恶染污因缘。这是发病的根本，病在心上，这个心一发，恶病的苦因就建立了，因上有了，果上就要成就啊，循业发现，循因结果，多长恶病。
    因为我们发的是危害心，那么我们想福寿绵长，健康长寿，这就不可能了，与理不合。另外众生的血肉，佛在两千五百年前就看得清清楚楚，众生的血肉都是菌组成的，把畜生畜牲的血肉吃进我们的体内，它们就在体内发作，发生病变，所以多长恶病。
    这是一个，从心上，根本上说；另外一个，把畜牲的血肉吃进我们的体内，病从口入，所以在体内发病。
    佛说啖肉者多病，这是圣人的设教。世间人因为在迷，认为肉有营养，能滋养我自己的色身，能够使我自己健康，其实就是因为众生迷闷，没有按照事情的本来面目去认识事物，我们佛门弟子要常随佛学，要熏习我们的慈悲心，所以我们要不食众生肉。再者说，我们不食众生肉，就不欠它的债，它就找不到我们头上来算帐了，欠债总是要偿还的，这个很重要，所以我们出家的佛门弟子、在家的佛门弟子，都要戒止酒肉。这和我们修学佛法是相应的，能够随顺和资助我们心上的觉悟净化。如果我们作为佛门弟子还贪食众生肉，就名不符其实,和我们的身份不相应了，这是一种危害。我们可以说，吃肉决定没有利益。从我上面讲的，这是一方面。
    杀生者命短，啖肉者多病，这两句话都是我们本师金口宣扬的真实道理，我们修学佛法，佛说的真实谛理，我们是要通过具体的事物把它完成的，所以我们不杀生，也不食酒肉，这就完全随顺了佛法，是纯净化。佛在《楞严经》的四种清净明诲里说，修学佛法的人纵然能够得禅定智慧现前，似三摩地，三摩地就是正定、正受，也就是阿耨多罗三藐三菩提，好像是得智慧禅定现前了，得三摩地了，若不断杀生、食肉，那么上品魔王，中品魔民、下品魔女，最终要堕入魔道，魔报后要堕入地狱、饿鬼、畜生三途道。我们修学佛法是纯净化的，不允许夹杂。我们不能断除酒肉，就叫夹杂。就象一块美玉似的，包藏瑕疵，这块玉里有顽石，它就不珍贵了。我们修学佛法也是这样，我们贪食酒肉的生死习气，这种种子藏在八识田中，终究是病，终究是生死的祸患，必须把它连根剔除。
    为什么我们开始修学佛法，最后堕入魔道呢，受魔报之后堕落三途道，就是因为病根未除。它不是成佛的种子，不是成佛之因，所以由于这个原因、这个生死习气、业障，那么终成祸患，堕入魔道。这是佛在经里说的。所以不要贪食酒肉，要断除、戒止酒肉、清净自活。我们不管出家人，还是在家的佛门弟子，若贪食酒肉，就令人感到反常。世间人贪食酒肉，是因为众生在迷，我们贪食酒肉，就使人感到可怕、反常---佛门弟子还贪食众生肉。
    另外佛在《梵网经菩萨戒本》里说，不得食众生肉，食众生肉断大慈悲种性，三世诸佛所不欲见。我们出家僧人、在家居士贪食众生肉，这种想说做，恶性的发心，危害因缘，我们的大慈悲种性因此断绝、断灭，所以三世诸佛都不愿意看到我们弟子这样做业。因为佛法就是为了利益法界有情，利益六道众生，觉悟六道众生，度脱六道众生，我们只有拯救的义务，没有危害的权力。我们杀生是危害众生，贪食众生肉也是危害众生，如果都不吃众生肉了，就不能导致杀生是不是?
    这是我们佛门弟子要向三世诸佛学，发慈悲心。什么是菩提心呢？佛在经里说，大慈悲心是。我们要熏习、建立我们的慈悲心，如果我们杀生、吃肉，就伤害了我们的大慈悲种性，法身慧命就受到伤害了。佛法是纯净化的。我们佛门弟子长斋素食，这是我们依教奉行，我们本师在三藏十二部教典里有明文教诫。这也是一大事因缘，不是说吃也行，不吃也行，必须得戒止酒肉。佛在《楞严经》里对弟子说，汝婆罗门，地多蒸湿，加以砂石，草菜不生。婆罗门是印度的一个种姓，婆罗门种族居住的地方多有砂石，不像我们这么土地肥沃，那儿都是砂子和石头。天气蒸热，草菜不生，连野草、野菜都不生，能长庄稼吗？所以老百姓就没有什么吃的。老百姓尚且没有饮食，哪有饮食布施给出家人呢，所以没有办法，故而佛说，我以大悲神力所加，因大慈悲，假名为肉。佛以神通之力变化的饮食，假名五净肉，不是含灵的，是没有生命的。佛大慈大悲，为了使大家能够滋身行道。那么佛接着说了，你们不要贩卖如来，借着如来的说法，杀害生灵，贪食众生肉，做无间业。
    另外，佛在《楞严经》里说，若食若服，若身身分，众生的、畜生身的全体或色身的一部分，就是若身、身分。若食若服，食就是吃众生的血肉，服就是穿众生的皮毛，皆是彼缘。我们把众生的血肉吃到我们的色身里，把众生的皮毛披在我们的身上，彼缘就是和这些畜生结下因缘，结下不好的因缘。它受了杀害，断除命根，种种流血牺牲，受极大苦，我们反而把它的身分据为己有，我们在畜生身上取利，这不就和它结下不解之缘，生死孽缘皆是彼缘。所以佛在经里说，羊死为人，人死为羊，如是多劫，无有了期，互相杀啖。互相杀，互相吃，不像外教所说的牛马猪羊、鸡鸭鹅狗都是上帝造的，就是给人吃的，这是没有依据的，主观臆断随便说。佛说的都是亲自证得的，人死为羊，羊死为人，如是多劫，无有了期，互相杀啖，这是佛在经里教戒的。就是因为这个羊在做人的时候横杀无辜，危害无穷，贪食众生肉，因为这个恶业，他失掉人身，堕入畜生道，被人家逼迫、宰杀、吃掉。这个因果律是丝毫不爽，因果自负，谁造谁受，自做业还自受。可是当羊的罪业消了，这一期果报散了，结束了，它还会返回人道，因为它的佛性不减。我们造业重了，就会堕入畜生道，被人家杀，被人家吃。杀不会白杀，吃不会白吃，所以受报的时候就难以承当了。你看那畜生被人使役，鞭催棍打，宰杀，流血牺牲，这个苦它愿意受也得受，不愿意受也得受，非受不可呀，就是自做业还自受呀。佛虽然愿力弘深，智慧广大，神力不可思议，但是它循业受报，佛也不能阻挡它循业受报呀。佛说："假使百千劫，所造业不亡"。不会消亡，定业不可转。"因缘会遇时，果报还自受"。再亲的亲人也不会挺身而出代替我们去受报。所以我们明白因果律了，佛说的真实谛理，我们就自做主张自己拿主意了。一定要随顺佛法依教奉行，不委屈自心。这不就行了，一切都没有毛病。不要苟且偷生，得过且过，说今天行啊，面子过得去，人情过得去，未来的事情和果报还遥远，完了再说吧。这样就把自己欺骗了，那样就不行。必须得坚持修行，要长斋素食。
    立杆就见影，循业就受报，这是无条件的。你说这个、那个原因，但是含冤被危害的这个众生它是不会饶恕我们的。就像我们欠人家债似的，欠的是这个人的债，他不会饶恕我们的，直到我们偿还债务为止。我们要有智慧，心明眼亮，看得破，放得下，否则受报的时候就重了，难以承当。这是从因果律上说，必须这样。
    再说我们贪食众生肉，举体都是危害，丝毫利益都没有。众生的血肉气味浊恶，吃了这种饮食，除了我上面所说的危害---要偿还宿债以外，口业不清净。佛在经里说，天魔鬼神要来亲近我们，招诸魔障，这就没有好处。吃了酒肉，吃了众生的血肉，发昏沉，身体沉重，提不起正念，昏沉是一种妄想。加重了心肝脾胃肾、关节脉络的负担，各个器官的负担加重了，身体沉重、昏沉。另外，吃了众生的血肉，助发贪欲。所以这不都是生死障碍嘛，不利于我们修禅定、修学佛法、净化身心。
    再说这种饮食气味浊恶,我们口业不清净，我们念经、念咒、念佛不恭敬、亵渎，所以没有感应。佛金口宣扬的觉悟人心的清净之法，以吃酒肉的口去诵，那就不相应了。所以必须得断除酒肉。这不是我说的，这是佛在经里有明文教诫。
    世间众生都是在迷，弱肉强食。鸡鸭鹅狗、牛马猪羊、飞禽蠕动、鱼鳖虾蟹之类，因为它们的力量软弱，我们比它强盛，这不是弱肉强食吗？弱肉强食，就是因为弱的一方没有办法。野兽要吃我们也是弱肉强食，野兽强大，我们软弱，没有办法，可是我们并不甘心情愿让野兽吃呀。在这里就没有公理，对不对？都是昧着良心做事，它不通达佛法。谁该吃呀？谁该吃谁呀？如果互相吃起来，那么我们也是众生，那么反过来，别人要吃我们的肉行不行？畜牲要吃我们的肉行不行？那肯定是不行，是不是？ 所以祖师说，"我既爱生，物我皆然"，物就是这一切生灵，它也爱它的生命。包括鸟兽之类，"如是思之，生可杀乎？"不可以杀、不可以吃。
    我们佛门弟子要大慈大悲，不但不杀不吃，而且尽我们自己所能去拯救它们，去救度它们，使它们各得其所，各安生理。鸟儿在空中自由自在地飞翔，鱼儿在水中享尽天年，野兽在山林里度过它的一生。人间正道是沧桑，种田织布，正常地生息生存，何必你欠它的，它欠你的，纠缠不清。今世纠缠不清，尽未来际也纠缠不清。都是互相酬还宿债，更没有其它。人都是妄心用事，如果我们提起正念，端心正意，以慈眼看众生，以佛的法眼、慈悲眼，我们就会感到这种事情可怕、反常。所以举体都是危害，丝毫没有利益。
    杀生者命短，啖肉者多病。鸡鱼肉蛋，这是有生灵的。凡是含灵众生都不许吃的。另外植物，佛在《楞严经》讲五荤，五种荤菜，在我们中国就是葱类，韭菜类，蒜类，大葱、小葱、洋葱、韭菜、蒜台、蒜苗、野生的小根蒜。这些饮食气味浊恶，看来好像是野生，没有生命，但是佛在经里把它说得很严重，不是佛有意识地把它说得严重，它本身的危害就这样，不亚于食众生肉。它们是障道因缘，气味浊恶，招诸魔障。所以必须把它断除。
    众生肉，鸡鱼肉蛋，葱韭蒜，还有烟酒，佛虽没说戒烟，而抽烟是一种嗜好、贪欲。为什么戒烟那么难，戒不了呢？就是形成了不好的生活习惯，染污因缘，它就障碍我们修戒、修定、修慧。佛门弟子，出家僧人不能抽烟喝酒，在家居士最好也不要抽烟喝酒，不相应法。所以我们要断一切恶，这都是恶作。佛说，不要不应做而做，应做而不做。要断一切恶，要修一切善。对于饮食，我们佛门弟子特殊的生活方式、习惯要建立，要熏习，不能和世间人一样啊。比如饭馆是个杀生害命卖酒肉的地方，是个不善之处，所以我们佛门弟子到饭店去吃饭，严格来说就不相应。冤魂聚集之地，它能有吉祥吗？所以我们得把这个事情认识清楚，要防范，防微杜渐。说那没啥，方便出下流，这也没啥那也没啥，道就没了，佛法就没了，举体都是世间的染污因缘了，所以为什么我们要念佛、念法、念僧呢，这样我们心明眼亮，就能够防非止恶，发起我们的净业。这个就是在饮食上和不杀生的善法。
    修行还是越严格越好，纯净化，不掺杂。掺杂终究是病，不要掺杂。严格来说，牛奶、鸡蛋和蜂蜜，都是众生的身分，牛奶也是众生的精血变化成的，减损它的身分，滋养我们的色身，这不也是有帐可算吗？小鸡为什么下蛋给人家吃，世间有句话，今世不还来世还，小鸡下蛋还三年。这是世俗的话，虽然这话并不是从佛经引用，佛未说过，但是人们从长期的生活中也有了认识。一个鸡蛋也是由鸡的血肉凝结而成的，减损了它的身分。大家都在农村待过，鸡下一个蛋，那不是从天上掉下来的，不说是受极大苦，没有被杀害之苦那么严重，但是苦呀，苦的程度也不轻，这个鸡蛋才能下出来。你看那小鸡下蛋的时候，叫半天下不出来，你说苦不苦吧，下出的鸡蛋有些时候皮上还带血，也受了很多痛苦的，减损它的身分，但是为什么它受这个果报呢？是循因结果，酬还宿债。什么事情都不是无缘无故的，我就这个来说明因果不昧的道理。做恶得恶报，做善得善报，种瓜得瓜，种豆得豆。循环报应，丝毫不爽，决定不差。
    我们佛门弟子出于慈悲心，我们就不用它的身分，不欠它的债。鸡蛋谁都吃过，一股腥气，它不像蔬菜豆腐那样。包括牛奶、蜂蜜也是这样。蜜蜂采花，然后回来做蜜，也是通过它的辛勤劳动，酝酿而成的。蜂蜜仔细品尝起来，也是一股腥气的。酿蜜的时候，从箱子里出来的死蜂特别多，掉头的，掉膀的，然后还得经过过滤，为什么酿蜜给人家吃呢？不就是欠人家债，偿还宿债。
    看我们要求到什么程度，严格到什么程度。有些人说我不杀生就行了，这些酒肉照样吃。吃有吃的罪，不能白吃。这是佛在经里有明文教诫的。今生虽然托生为畜生，将来还能成佛呢，都是我们的亲人，是未来的诸佛菩萨，怎么能互相杀互相吃呢，这是一个道理。杀有杀的罪，不杀、吃有吃的罪；不吃，做还有做的罪；不做，买还有买的罪；不买，出主意，传授方法也是罪。说我这些都不介入了，亲戚朋友来吃饭，出于人情面子，说"你多吃点多喝点"，这所做业成了，你还是随顺这个染污因缘，你没给人家讲清道理，吃酒肉的危害。没净法予人，你让人多吃点肉多喝点酒，这不是染法予人吗？不是真正利益他。因为咱们是按佛法说，不按世间感情说。按世间感情说举体皆是罪业生死，那没有意思，道理就是这样，不掺杂虚妄、什么感情啊，人情冷淡道心生，妄情是生死。佛法你随顺了，才能肃然。佛就是这样讲的。心生了就是业，你让人家吃肉，让人家喝酒，这本身就是生死的过咎呀。
    为什么学佛多年也不能出苦，还烦躁不安呢？就因为还是牵缠，不得清净解脱，要是我们真实地实行佛法就不会了。从理上就是这样，这就是真实谛理，要觉悟净化，我们还去发起过恶，那就不行了。这就是不杀生不贪食酒肉的道理。
    现在杀生尤为严重，大家在世间知道。将来这个业果谁来承当呢？谁做谁来承当。不是说我们皈依三宝受五戒了，就得佛法利益了。得把不好的恶习减损断除，这是个本份事，是应当的。不在这个上下工夫，其它都是无济于事的。全凭心上用工夫，我们能随顺佛法，做到了，这就是心上的工夫。在具体的事情上不犯过恶了，这就是达到修行的目的了，出苦的真实道路。
    我们和大觉世尊比较起来，有天壤之差，佛割肉喂鹰，为了救鸽子，把自己的色身割下来喂老鹰，舍身饲虎，我们纵然达不到像佛那样大喜大舍，舍弃生命去利益众生，但是我们也不不应该去杀害众生，去吃众生肉，这一点基本的我们还要做到吧。
    再说未来的果报难以承当，苦得不得了，所以我刚才说的，我们都要履行，佛门弟子嘛，必须这样实行。另外佛门弟子要尽佛门弟子的份，在社会、家庭，我们处在什么样的位置上，我们就应当敦伦尽份，就象印光大师说的，要敦伦尽份，上敬下和。我们在这里修学佛法，我们还没成佛，都是我们国家的公民，所以我们作为公民，要尽公民的义务，对国家、对社会、对人民，首先要模范地遵守国家的宪法、法律、政策，对于我们要承当的义务责任要尽职尽心尽责，爱国嘛，这样才能做一个好公民。这是我们佛门弟子应当做到的，作为一个公民来说，应当这样。这是在社会国家方面，因为国家繁荣昌盛，我们个人和家庭才能安乐幸福，过去讲臣要忠，我们要报效国家，佛也讲要报国王恩国土恩，这是一致的。所以我们在家庭中，做父亲的，按照儒教，佛教也是这样，要父慈子孝，当父亲的要慈悲，抚养教育自己的子女，因为这是作父亲的责任，必须完成的。做儿子的处在儿子的位置上，要尽儿子的份，要孝顺，赡养老人、供养衣食、使他们安度晚年，这不都是作儿子的本份吗，这也是和佛法相应的，如果不这样，那也是违背佛法呀。丈夫和妻子组成家庭，互相依靠才能正常地生活，夫要和，夫和妇顺，作丈夫要和气，商量办事，作妻子的要随顺，这样家庭才能和睦、安乐、幸福，处在妻子的位置上要尽妻子之份。这是父子关系、君臣关系和夫妻的关系。兄弟之间也有它的正确人际关系，当兄长的要宽和，弟弟要忍耐，情同手足，互相帮助。朋友要讲信义，互相信用，这样才能和谐，关系理顺了，就一切如法如律了。
    我们佛门弟子别忘了自己的本份事，作为一个佛门弟子来说要念佛念法念僧，守五戒，好好修行，在家庭、社会，也要尽我们佛门弟子的份，要规规矩矩、老老实实、本本份份、仁仁义义的，所以这样既做个好公民，又做个好信徒，就和佛法相应了，这也是我们应当完成的。
    克己循道，以身循道，克服自己去遵循佛法，就不会错谬，我们任性说，一切都我说了算，都得听我的，那就不行了。心要低下来，柔和善顺，卑躬谦下，这样上敬下和，我们没有障碍，众生没有障碍，大家安安宁宁地生活、学习、工作、修行，何必一天弄得挺烦恼，牵挂障碍，坐卧不安，修学佛法不得利益呢？
    牵挂障碍，坐卧不安，这些事情都要把它认识清楚，我们不好的习惯，恶习还很严重呀，首先得认识它，然后在生活中磨练减损它，去躬行实践，这样才能够少分相应，现在能够减少苦的程度，罪业的程度，就可以随顺佛法，不这样，怎么能出苦得乐呢？不从纷争得、不从斗乱得、不从争强斗胜得，心里要有所遵循，从遵循佛法得，这是个转折，必须得承认。爱乐随顺，这样就如法如律了。
    我说的就是这样，不这样就不行呀，因为我们这个世间一个人一个心，一个心想一样事、说一样话、做一样事。善恶逆顺，罪福苦乐，千变万化，错综复杂，谁能应付得了呀？我们唯有依教奉行，用佛法来理顺，这个乱麻就能出头，否则尽未来际也纠缠不清，不得清净解脱呀。不是那么容易的，这个色受想行识五蕴大山是无始劫来积聚而成的，那么我们一天工夫信佛皈依三宝就能把这个生死疲劳打破了？得认识自己这种恶劣习惯，恶习，肯于放舍，就像治病似的，你不医治它，将来终究是一个祸患呀。习气成暴流，我们的生死习气就酿成无边的生死暴流。
    因为大部分居士生活在世间，出家人也是这样，三皈五戒看起来挺平常，其实关系到生死的大事，成佛的大事。这是阶基，做人的道理，基本的修持，基本功，要不从这里走出来，要想进修无上觉道那都是障碍。
    另外我们在家庭、社会、邻里、朋友之间要广行利益，不要危害，不要非理而取。好事利益他人，困难留给自己。应当这样修学，和世间正好相反。别一事当前，我在其中，往后撤步，别抢在前边，这样我们才能够广阔天地，发心发愿求生极乐世界，好好念阿弥陀佛。
    三皈五戒就是这样。我说的这些不一定所有的佛门弟子，包括出家人认识得都那么清楚。认识还不清楚，那怎么实行呢？那不可能了。这个呢，占用大家时间，我在这里烦琐反复地给大家说说，作为参考吧。必须这样，第一不要危害众生，第二不要非理而取占便宜。我们的身心，身口意三业但随顺佛法，这样就没有错了。你不这样，那就不行，道路就走不通。谁给设的障碍呢？自己心设的。


菩萨的因缘

    大家都是新发心的菩萨，明天就要求受菩萨大戒了。佛说：既受诸佛戒，得入诸佛位，位同大觉已，是名真佛子。大家要发心受菩萨戒了，在受菩萨戒之前给大家说说菩萨的因缘，使大家对于菩萨这一法能够有一个正确的认识。
    什么是菩萨，菩萨怎样发心，应当怎样修行，大家必须有一个清楚的认识，然后才能很好地接受菩萨戒法，受了戒以后才能很好地行菩萨道，能够自度度他，自觉觉他，自利利他，将来究竟成佛，就是菩萨本人要究竟成佛，令法界众生也都究竟得成佛，出离这个生死苦轮。佛法都是觉悟人心的，净化人心的，菩萨发心不但要自觉而且要觉他，不但要觉他，而且要觉行圆满，令众生觉悟，众生也能发心觉他，也能够觉行圆满，究竟菩提。
    下面我就给大家说说菩萨的因缘。
    菩萨是梵语，梵语即印度语，因为我们的佛经，佛说的三藏十二部教典，都是从印度的梵文翻译成汉文的，那么菩萨这个概念，这个名词就是梵语，完整地说就叫"菩提萨埵"，我们中国人好简略，所以把"菩提萨埵"简称为"菩萨"。菩提就属于智，翻译过来就是觉悟的意思，谁能说说觉悟是什么意思啊？什么是觉悟呢，不迷为觉，觉即觉悟。不迷就是不迷惑，心里不迷惑就是觉悟的意思，觉悟即不迷惑。用我们的话通俗地说，就是心里明白。明白不是我们世间的明白，是真正地明白，心里明白。不迷惑就是我们所说的不糊涂，心明眼亮，心开意解，清清楚楚，明明白白。具体地说，就是我们能用佛的正法眼，用佛的慧眼来正确地认识这个宇宙人生，能按照事情的本来面目去认识，这就是觉悟的意思。能通过现象看到本质，得见诸法之性，就像《金刚经》所说的"离一切相即名诸佛"。
    因为我们众生迷，所以妄想执着世间、出世间这一切事物，迷执，所以才抓住不放，不能按照事物的本来面目认识事物。执就是妄想执着，抓住不放，认为这个身心世界、宇宙人生就是我们三界六道的这一切事物是真实而有，包括我们这个虚妄的心行和具体的森罗万象。既然是真实而有，那么在这一切事物上建立我，建立我相，既然我建立了，那么这一切就得归我所有，所以于本来无我的一切法中建立我，虚妄地建立我，强立主宰，这一切都为我所有，就像僧肇大师说的：我为万物主，一切为我所。都是我的，每个众生都是这样认为的，这样主观臆断、妄想、妄计，所以我们就在这一切虚妄事物上、虚妄相上起纷争，引起我们心上的纷争，互相之间的纷争，甚至斗乱，危害，互相杀伐，建立无边的生死。
    我们现在发心学佛了，佛法是觉悟人心净化人心的，能使我们迷途知返，不再沿着生死罪恶的道路走下去，调转头来要发心学佛，接受佛法的教化，走出苦得乐的道路。
    今天各位坐在这里，就是因为我们见佛闻法了，心开始觉悟了，明白了，我们灭除、降伏了愚痴暗昧之性，心里不那么黑暗了，开始有智慧的光明了，才把我们的重心从贪著世间上面提携出来，转移到佛、法、僧上。由于我们学佛的深入，发大乘普济之心，不但要自利，而且要利益无量无边的众生，不但要自我觉悟，而且要觉悟无量无边的众生，不但要自度，而且要普度一切有情，所以我们才发大乘普济之心，要受菩萨戒。
    菩萨法是成佛之法。所以我们发心以后，经过修菩萨行，修六度四摄法，去利益众生，觉悟众生，去普度众生，在利益众生的过程当中放舍悭贪，悭贪就是生死。这样在客观上就达到自利，能够自度。自度度他故名六度。度就是脱的意思，解脱法界众生的同时，我们自己也达到了解脱，客观上就起自我解脱的力量和作用。所以我们发心修菩萨行，这是人生的一件大事，三世诸佛来到世间就是为了使众生开示悟入佛之知见，开佛知见，悟佛知见，入佛知见，这个意思就是说让我们法界众生都毕竟得作佛。法界众生、有情都出离两种生死苦轮，都必竟得作佛，得大安乐，得大解脱，得大自在，再也不受生老病死这一切众苦的逼迫、系缚和障碍，是为了这么一个目的。
    "菩提"是属于觉悟，觉义，"萨埵"就是有情的意思，这是两层意思，"菩提萨埵"翻译过来，用我们的话说就是"觉有情"，菩萨这个概念就叫觉有情，谁能说说什么叫"有情"啊？六道众生是有情，那么声闻、缘觉、菩萨是不是有情啊？这个"有情"就指有心说的，有心者皆成佛，有情就是含灵众生，灵就指心说的，灵知之性。含灵众生不是指无情众生，含灵众生皆有灵知之性，这个就叫有情。含灵就是有心的众生，有心者皆成佛。既然含灵，既然有心，皆有灵知之性，这个就叫有情。人、天、地狱、饿鬼、畜生、阿修罗这六道众生，包括三界外的声闻、缘觉、菩萨这出世的三种圣人都叫有情。六凡四圣，大家知道六凡就是六道众生，四圣就是声闻、缘觉、菩萨、佛，这十法界。包括六凡在内，包括声闻、缘觉、菩萨在内，这九法界对佛法界来说，都是众生，称为有情。
    因为佛证得本觉佛性，能够证得本具之佛性，就是本有真心，究竟成佛，这个本有真心是我们众生本具的佛性，本觉佛性，三世诸佛都是悟明这个本觉佛性，依之修行，究竟证得。即心作佛，即心是佛，离心无佛。三世诸佛由这个本觉佛性作得，谁悟明谁证得，谁就作佛；谁不能悟明不能证得，谁就作众生。佛是心之果，是由心做得，心外更没有一法可得。心外无法，心外无佛，心外无众生，都是由心作得。那么证得这个本觉妙心纯真无妄，纯真无妄就是唯一真实，更无虚妄。九法界唯有佛法界是唯一真实更无虚妄，所以称为一真法界。对九法界来说，唯有一真法界堪称为佛，究竟成佛，圆满大觉，能够自觉觉他，觉行圆满。去佛以还都是称为众生。这是九法界对佛来说。
    那么世间的六道众生，人道、天道、阿修罗道、地狱道、恶鬼道、畜牲道对于三界外的声闻、缘觉、菩萨、佛，对于四圣来说，如果这样相对而言，六道众生称为众生，声闻、缘觉、菩萨、佛称为四圣。看对谁来说，就像这黑板似的，黑板对黑板擦来说，黑板是大，黑板擦是小，黑板是大相，黑板擦是小相。可是黑板要跟这个房子来说呢，黑板就是小相，房子就是大相。相待而立的。所以九法界包括声闻、缘觉、菩萨。声闻、缘觉呢，虽然断除三界内的见思二惑，破除我执，出离三界，证得三界外的小乘涅槃，但是没有破除三界外的法执，认为三界外实有涅槃可得，心里有所住著，所以声闻、缘觉不能出离变易生死，虽然没有三界六道这种
    粗重之苦，但是还有三界外的微细之苦。菩萨的法爱不除，还有最后的生相无明没有断除，所以不能圆满地证得清净法身，是分证法身，还属于有情众生。
    因为情即生死妄情，九法界皆属有情，为什么呢，因为生死妄情都没有断尽，所以称为有情。不同程度的，六凡众生举体皆妄，完全在生死，完全是生死妄情，因为用的都是这个生灭妄想。声闻、缘觉、菩萨这三种圣人都不同程度地断除生死妄情，但是没有断尽，所以还称为有情。所以佛说，三贤十圣住果报，唯佛一人居净土。唯有佛住在常寂光净土，就是我们的本觉佛性，本觉佛性就是我们的本来佛，本来心，最高的抽象的精神世界，属于心法。声闻、缘觉、菩萨并没有圆满地证得本觉佛性，所以还有生死妄情，也称为有情。
    "萨埵"就是有情的意思，有情就指含灵众生，皆有灵知之性。那么我们从这个意义上来看，菩萨是有情，因为声闻、缘觉、菩萨三种圣人都没有彻底地断除生死妄情，所以都称为有情。那么人道、天道、阿修罗道、地狱道、饿鬼道、畜生道的众生也是有情，完全在生死，所以九法界也都称为有情。
    菩提萨埵是"觉有情"，菩提萨埵就指菩萨说的，菩萨不但能自觉，菩萨在诸佛所听了诸佛的开示、教诫，能悟明本具之实相，本具之本觉佛性，能识自本心，见自本性，这是菩萨能自觉。另外菩萨在自觉的时候，因为菩萨是大道心众生，所以能够发心进入法界去普度众生，所以菩萨在自觉的同时能够觉他。他就是众生的意思，觉他就是行菩萨道，去觉悟众生，去利益众生，去普度众生。觉他的过程就是修行的过程。所以能够断一分无明证一分法身，但是不能圆满证得，是分证法身。
    菩萨自己是有情，六道众生是有情，菩萨能自觉能觉他，所以称为觉有情。觉有情包括两层意思，一个是自觉，一个是觉他。声闻、缘觉虽然能自觉，但是不能觉他，所以不能称为菩提萨埵，不能称为菩萨。
    我们在座的都是新发心的菩萨，发了无上的阿耨多罗三藐三菩提心，都是大道心众生，以利益众生为体，就是说我们今天发心是为了使法界众生都觉悟，都出苦得乐，所以我们发了大乘普济之心。佛在经里说，声闻缘觉能够自觉自利，小乘根性的人，就是阿罗汉，辟支佛，就称为声闻、缘觉二乘之人，乘是运载义，修小乘藏教法能使自己出离三界，把我们运出三界生死，得三界外的小乘涅槃。二乘之人只能自觉，但是不能进入法界去觉他，去觉悟众生。不能觉他，所以佛说声闻缘觉就像萤火虫一样，对六道众生来说就像萤火一样，萤火就像咱们在农村夏天晚上看到一帮一帮一亮一灭的，非常微弱，像萤火一样。菩萨发心广大，不但能自觉而且能觉他，所以佛说就像太阳一样能够普照天下一片光明。菩萨的发心广大，周遍法界。像我们这样的三千大千世界，百千万亿恒河沙数，世界尚且如此不可计数，法界众生更是无量、无边、无数，都沉沦在苦海。所以菩萨发心是面对法界众生发心，一定要普度、觉悟、利益法界众生，令他们都能出离生死苦轮，究竟成佛。所以菩萨发心能周遍法界，广大，这个大是超越大小的大，不可思议之大。就像地藏王菩萨说的，地狱不空，誓不成佛。三世诸佛都是这样发心的。
    菩萨发心是广大的，是面对法界众生发心，不是对自己发心。说我要出苦，我要得乐，我要了脱生死，我要得证涅槃，没离"我"，这个我是生死的体，还有个我在，一切为了我，说我要了脱生死，这个我本身就是生死，所以我就不能了脱生死。说我要证涅槃，那么我本身就是生死的体，所以就不能证涅槃。我要出苦，我是苦的体，所以我就不能出苦；我要得乐，这个我是苦的体，就没有乐可得。所以我们发心哪，要超越自我。我们在座的各位都发了大乘普济之心，都超越自我了，这样才能使我们从自私狭隘的生死的圈子里跳出来，才能够举身心的全体去利益众生，去行菩萨道，去实行佛法。如果不是这样，我的生死还没了，我的苦还没出，我的涅槃还没证，我的乐还没得，我自己的一切还没得到满足，那更谈不到去利益众生，去普度众生了。
    所以我们必须对菩萨法有一个正确的认识，什么是菩萨，什么是菩萨的真实意义，菩萨怎样发心，怎样行菩萨道，我们有了正确认识才有正确的选择。不是说我们受菩萨戒了，就是菩萨了。就像当官似的，官者，公也，人民的公仆，是为人民服务、造福的，是人民的需要，这样我们就当得其所，就能建立不可思议的功德。需要我们就当，不需要我们就不当，丝毫不掺杂个人的事情。如果说当官可以升官发财，我自己和家庭可以生活更好，这个目的不纯，反而成为罪业因缘。所以菩萨也是这样。我们作菩萨，佛在《华严经》里说，不为自己求安乐，但为众生得离苦。因为在菩萨这里，无我，虽然我们不能证得，但是我们在发心学菩萨行的开始心要发得大了，就得认识上去。佛说，一切法无我，生死无我，涅槃无我，苦无我，乐也无我，所以我们没有自己的生死可了，也没有涅槃可证，没有我的苦可出，也没有我的乐可得，这样认识才能够把大心发出来。一事当前，我字为首，那就不行了，它就构成我们严重的生死障碍。
    这个我是生死的体，我们怎么能够把这个菩萨道运作起来呢？就像道似的，有种种障碍，所以车水马龙就不畅通无阻，道以能通为义。所以我们应当在受菩萨戒之前，对菩萨法有个正确的认识，我是不存在的，都是众生的妄计。对于这个道理有认识了，大心才能发出来。我们面对法界众生发心，所以我们的心发得才真实、广大、圆满、正确，如果不是这样，一切都为了自我，这个心就发得偏了、邪了、虚伪了、发得太小了。心大果大，我们发心还没超越自我的身心，就我这一堆一块，那能有什么作为。我们本师和三世诸佛都是这样发的，所以难行能行，难舍能舍，难忍能忍，无所顾忌，所以我们发心要广大。
    觉有情呢，觉是指菩提说的，有情是指萨埵说的，就是前面我跟大家讲的。因为众生有两类，一个是无情众生，日月星辰、山河大地，森罗万象，都叫无情众生；另外是有情众生，我们指的是有情众生，就是有心者皆成佛。菩萨是有情，众生是有情，有情就是含灵众生都有灵知之性，皆能觉悟。我在这里给大家讲菩萨法，能够历大家的耳根，听闻我说话的声音相貌，分别我说话的意义，使大家对菩萨法心开意解，能够有正确认识。可是黑板呢，它就不知道，因为它不含灵，没有心。有心者皆成佛嘛，是对有情说的。
    那么菩萨发心是以利益众生为体，这个体就是主质意。比如说，这个水以湿为性，湿性就是水的体。性者体也，我们就可以说湿性即是水的体，离开湿性就无所谓水。黑板是干燥的，没有湿性，不能说黑板是水。体就是构成这种事物的主质，火是暧性，暧性就是火的体，离开温暧就不能称其为火。通过这种世间事物我们来体解什么是菩萨的体。菩萨也有他的体性，那么大家说，菩萨以什么为体呀？（以利益众生为体。）如果我们不能发广大之心去利益众生，那么菩萨还有没有他的体性了？就没有他的体性了，就不能称为菩萨了，就是有名无实了，就没有菩萨的真实义。这点大家要知道。当菩萨总得有所表示，就是说总得把自己的身心奉献出来，去利益众生，虽然不能像三世诸佛那样，但是我们要向三世诸佛学，学着做，最后就会圆满菩提道，究竟成佛。不能说我受了菩萨戒就是菩萨了。受了菩萨戒，还处处占便宜，比以前更自私了，那不但不能成菩萨，而且有罪。你受了菩萨戒了，菩萨戒是三聚净戒：摄律仪戒，身口意要不犯一切过恶，具足菩萨的一切威仪；摄善法戒，六度四摄要常恒修习，不修习就犯戒；摄饶益有情戒，一切有情我们都要去利益，不利益还犯戒，所以菩萨戒不像咱们想的那么轻易，那么简单，大家受菩萨戒之前要有一个明确认识，认识了以后就能正确对待，就好办了。
    以利益众生为体，不能利益众生，不能发这个心，不能去实行，菩萨就失掉了他的真实义，就无所谓菩萨了，有名无实，那么就失掉了菩萨的体性。这个大家要知道，为什么称为自觉觉他呢？我们自己真正觉悟了才能够去利益众生，如果不觉悟，还是很自私，浊恶、染污、颠倒、障碍、迷闷，我们自己还迷闷呢，怎么能发心去觉悟众生呢？那是不可能的。自己还没觉悟，怎么能去觉悟众生呢，没有这个能力呀。所以我们要通达佛法，要悟明一心，通达实相，这个心才能发出来。如果不这样，我们这个无上的阿耨多罗三藐三菩提心就发不出来，没有依据。怎么发？盲目。
    以利益众生为体，必须具备这个，菩萨才有他的真实性。所谓大道心众生者是也，菩萨不是小道心，修无上觉道，佛道，大道心众生也是众生，但是心发得非常大。所以佛在经里说么，"初发心时便成正觉。"因为我们初发心，虽然没到果地，还在修因地，刚开始发心，但是和三世诸佛、诸大菩萨发心是一样的，发心理无二致。不过佛和菩萨已经证得了，我们才开始发心修行，还在修因地，没到果地，但是只要我们心发了，愿为先导，我们就会趣向无上菩提。心不发，就像我们上北京似的，我们要到北京去首先得发心，决定到北京去看看我们国家的古老文化、古老建筑，因为北京是我们的政治、经济、文化中心，不但是我国人民，而且是世界人民向往的地方，不同一般，但是我们不发心去，北京不会现前的，发心就是愿，非到北京去不可，在这一念愿心的力量作用下，我们才能起行，才能到北京。修菩萨道也是这样，必须发心，发起殊胜之心，进趣无上觉道，进是进发，趣是趣向，无上觉道就是佛道，没有超过其上的。怎样趣向呢，要自觉觉他。这是大道心。
    声闻、缘觉虽然也发心修行，想出离三界，但不能称为大道心，声闻缘觉所发的心只能自觉，不能进入法界去普度众生，是小道心。佛说，就像萤火似的，虽然有点光明，但只能照亮自己，不能照亮法界众生，所以佛呵斥声闻缘觉是焦芽败种。那么菩萨发心广大，菩萨发心是成佛之心，不但令自己成佛，令法界众生皆成佛，这个心发得广大，所以初发心时便成正觉。虽然没成佛呢，就像太子似的，虽然没当国王，但是将来必定作国王，因为他生在王宫。所以我们菩萨发心，现在虽然没成佛，但是我们发心发的是成佛之心，所以现在我们做了佛子，将来使佛种不断。就是说心得发。
    菩萨法属于大乘法。人天法、五戒十善属于世间善，人天乘，只能得人天福报，不能出离生死。声闻、缘觉是小乘法，修小乘藏教，只能把自己运载出三界，但是不能使众生出苦得乐。菩萨法是大乘法，乘是运载义，菩萨发心要把法界众生都运载出离两种生死，究竟成佛，所以这个心发得广大，我们应当修学。我们在座的各位要想成佛，得发成佛之心，这个心发不出来就不能成佛，这个心什么时候发出来了，依之修行成佛可期，佛果可期。我们要想成佛，今天不发，将来也得发，说我不想成佛，不想成佛那就没有办法了。
    大道心众生以利益众生为体，要把法界众生都运出两种生死，三界内六道的分段生死和三界外的变易生死，这个心发得广大，所以初发心时便成正觉。佛在经里说，"自未得度"，度即脱义，自己没脱离生死，"而度人者"，说自己还在生死，还作众生呢，但是能发心普度众生，"菩萨发心"。 "自觉已圆"，自己已经成佛了，"能觉他者，如来应世"。三世诸佛在没成佛之前已经发了无上菩提之心，一定要拯救法界众生出离苦轮，所以经过多劫的行菩萨道而究竟成佛，为了圆满菩提大愿，乘愿来到世间设教，普度有情。所以我们虽然自未得度，但是一定要发大心，才能够自度度他，这是一个道路。经者路也，成佛的道路，三世诸佛的通途。就是我们修净土法门，一心念阿弥陀佛求生极乐世界，我们要把每念的一句阿弥陀佛都要回向给法界众生，"愿共诸众生，同生极乐国。"
    念一句佛，做一件好事也是我的--当然念佛是好事，但是这个心发得太小了，太自私了，心发得小不能破除生死悭贪，所以心小果小。为什么我们要修净土法门，要念阿弥陀佛求生极乐世界呢？不是为了我自己，同时更重要的是为了众生，所以我们把念佛的一切功德回向给法界众生，令众生先到极乐世界，众生都到极乐世界了，我们也就在其中了。菩萨都是这样发心的。
    这个心不大好发，但是我们要发勇猛心，软弱怯懦不行，心有恐怖不行。发阿耨多罗三藐三菩提心，发菩萨心，是一个广大、圆满、正确的事情，三世诸佛所发之心，我们有什么可顾忌的呢？要无所顾忌地、勇猛地去发，我们一发心就超越了自我，把这个生死的体摧毁打破了，所以它再也不能成为我们进修无上菩提觉道的生死障碍。要不无论如何也推不开它。都是为我，顾虑前，顾虑后，其实它把我们拖入无边的生死，被生老病死所逼迫、系缚、障碍，苦不堪言。它是我们的生死怨贼，我们有什么不可以把它放弃的呢？这个"我"就是生死的贼，它就把我们拖入无边的生死，我们应当把他看得淡泊，把它放下，这才是出处。如果不是这样，我们什么时间才能得见光明？老在生死黑暗里，被"我"这个生死大山挡住，寸步难行。
    这个就在于个人的认识、觉悟，既然是正确的就要坚持，正确的我们就要勇于去做，勇于去发心。对于正确的我们还顾忌，心里还有畏难情绪，那正确的也成错误的了。错误的要修正，正确的要坚持，这样才能使我们完善起来，对自己有利，对大家有利。错误的要修正，成为一个圆满的人，成为一个具有佛陀品格的人。世间也是这样，正确的要坚持，错误的要修正，这样才能使我们完美起来，老固守己见，那就不行了。按照佛说的去纠正、校正。
    佛在《华严经》里教诫诸大菩萨说，不为自己求安乐。自己就是我，佛说一切法无我，生死无我，涅槃无我，苦无我，乐也无我，好无我，坏也无我，所以一切法无我，我尚且不有，安乐依据谁而得建立呢？更是虚妄不实。所以安乐不从求中得。不为自己求安乐，我们求，有求皆苦，有求皆妄，有求皆生死。为自己求安乐，不但安乐不现前，而且全部失掉。佛就不为自己求安乐，但为众生得离苦，所以佛一切具足，圆满具足。不从求中得。
    佛说心净则国土净，随着我们心不断地觉悟净化，我们的果报和境界就殊胜起来，这是一个真实的谛理，不是迷信，这是哲理。就像我们世间人似的，但为国家、人民、社会造福，做好事，那么人民就爱戴，称赞我们，给我们利益，当然我们不要得利益，这不都是唯心所现嘛，不从求中得。就像劳动模范，他不想求个人利益，就想给国家尽职、尽责、尽心，反过来国家、人民就给他荣誉，给他爱戴，让大家学习他。他这个境界不从求中得，是由于他发的心，循业发现，循因结果，是循他这个好心发现的。有的人想求钱，求名，甚至不惜危害他人，甚至导致犯罪，所以招致大苦。万法唯心，一切唯心造，没有离开一心单独存在的事物。我们但发好心，一切本自具足。
    不为自己求安乐，因为这就是初发心时就破除我执、我相，必须把这个破了，说我为了自己求安乐，为了自己成佛，我才修行，这个心，目的、愿望不纯，掺杂虚妄，不真实。因地不真，果遭迂曲，因地发心的时候就不真，没发真实，将来果也是个生死果，不会得菩提，迂回、曲折，不能直趣无上菩提，究竟成佛。咱们大家不是想成佛想出苦得乐嘛，我们得知道出苦得乐的真实道路，佛法上没有巧路，直心是道场。因地不真，果遭迂曲，我们初发心时，因地心要真实，那么才能圆满果地修证。
    不为自己求安乐，但为众生得离苦，这是佛说的，我们发心的全体，为了众生得离苦。佛把一切众生视为亲人，一如家人而欲救度之，三世诸佛都是以慈悲为体，把一切众生看作是自己的亲人，亲人沉沦苦海就等于我们沉沦苦海，所以非救度不可，不救度不行。举佛心的全体就是慈悲二字，以慈悲为体。佛法就重在拯救一切众生，地狱的众生虽然极恶，受那种苦报，但是佛也慈悲摄受，到地狱去给他种种开示，开发他的神识，使他返迷为悟，提起正念，妄念灭了，地狱就灭了，正念提起了，就能超生，所以佛也摄受不舍。因为众生皆有佛性，就是因为他迷，所以造业轮回生死，一旦觉悟了也可以成佛。在佛的慈悲眼里，没有一个众生不可以拯救，所以佛是无缘大慈，普济于一切，怨亲平等。
    三世诸佛是我们的学处，我们发心想要成佛，必须像三世诸佛这样发心，像《地藏经》说的，若想成佛，必须发普度众生之心。这是路子、道路，不为自己求安乐，但为众生得离苦，菩萨必须这样发心。如果为了自己，就丝毫不能为了众生；只有为了众生，才能够放舍自己。放舍自己就是放舍悭贪，就是放舍生死，把我放下、舍掉，放舍自己，自己就是生死，放舍自己就是放舍悭贪，悭就是吝惜，贪就是引取无厌，正在生死，舍悭贪就是舍生死，这样才能了脱生死，使众生了脱生死，使自己了脱生死，这是一个道路。不为自己求安乐，但为众生得离苦，这是佛的教诫、教令。所以菩萨发心根据佛的教导，要发得广大，菩萨发心学佛，向三世诸佛学，佛是我们的学处，学作佛之处。修无上觉道，佛者觉义，佛道，所以菩萨发心修无上觉道的目的、愿望、宗旨只有一个，必须这样发心，不这样发就虚伪，发得不真实，果就不能真实。面对法界众生发心就把"我"破了，必须破我，如果说为了我，我在其中，就是生死在其中，这个生死的体没打破。就像这块玉似的，包藏瑕疵。玉是精金美玉，很值钱，但是包藏瑕疵，藏就是里面藏有，瑕就是顽石，美玉里还有一块顽石，所以这块玉就不值钱了。所以我们菩萨发心要发得真实，不能把我放在其中，就是为了提携法界众生没，提就是拔众生苦，携就是携助，法界众生就是十方世界的一切有情，出离生死苦轮。菩萨发心不仅要度六道众生，而且要把声闻缘觉的变易生死也都摧毁打破。观世音菩萨在普门品里说么，念彼观音力，一切得解脱。水火、风难、道路劫贼，一心称名，悉皆得解脱，求财得财，求官得官，求长寿得长寿，求子女得子女。世间的利益也满足，佛法就是为了安乐众生，因为这部分众生不思出离，想得世间利益，但是不危害他人，这个正当的愿求菩萨也满足。出世间的，菩萨也满足，求声闻得声闻，求缘觉得缘觉，求菩萨得菩萨，求无上菩提得无上菩提。观世音菩萨发的愿哪，"只要一心念我名号"，那么我们想求阿罗汉道，求辟支佛果，求菩萨，或者究竟成佛，菩萨都能满足。因为观世音菩萨是带果行因，是正法明如来，就有这个力量和作用。
    观世音菩萨是这样行的，那么我们发心学菩萨行，要和观世音菩萨一致、一样，首先要满足众生的愿望，出离两种生死，世间的分段生死和出世间的变易生死，必须超越自我，就是我们现在不能超越，在认识上必须提高，得认识上去，然后才能够逐渐地脱离。就是为了这个。
    这里就没提到我，佛说，不为自己求安乐嘛。这就是初发心时便成正觉，就把我的生死打破，这样我们的菩萨道才能运作起来。一修学佛法，就想到自己如何如何，还难受，还没满足，所以这个菩萨道是实行不起来的。一想到众生的疾苦、生死、障难，我们就有了信心，有了力量，宁肯舍掉自己的钱财、物品，布施佛法，甚至身命，难行能行，我们的本师就是这样做的，所以我们也得发大心。世间所说：舍得舍得，不舍决定不得。舍和得是两个概念，是个对待法。我们抱着生死不舍，那怎么才能得无上菩提呢？所以对这个道理我们应该透过去。
    为众生，我们受了菩萨戒，很好地修戒，由戒生定，由定发慧。戒定慧是三无漏学，不漏落三界生死，我们要很好地修戒定慧，身口意不犯过恶。为了普度众生，我们要很好地修习戒定慧，精勤修习。修戒，戒能防非止恶，能净化我们的身口意三业，折伏三业，对治过非；修定，定能使我们发不可思议的利益众生之用，在禅定中发生；修慧，慧能够成就我们的法身慧命。修戒定慧三无漏学，不是为了自己出苦得乐，修戒定慧可以成就我们不可思议的力量和作用，我们才能得大力，成就诸佛菩萨的功能利用，才能够去普度众生。我们发心是这样的，为了普度众生而常行六度，六度即是布施、持戒、忍辱、精进、禅定、智慧，六度能自度度他。四摄，摄受众生的四种方便办法。常行六度四摄，这是一个。为利益众生而难行能行，其他人不能实行的我们能实行。为了众生出苦得乐，受了大乘菩萨戒，众生需要钱财物品，我们给钱财物品；需要佛法，我们布施佛法；需要身命，我们也不能顾忌。这个不是说说，必须这样认识，这样实行。
    我们的本师在修因地时，修因地就是没证得的时候，佛在经里说，三千大世界虽然广大，但是我们本师为了救度众生，没有芥籽许不是我舍身之地。就是三千大千世界虽然广大，佛舍的色身、身命一个挨着一个排，没有芥菜籽那么大空隙，所以佛舍身无始劫来无量无数无边。所以我们学菩萨行也要难行能行。
    据华严经疏卷六所举，行菩萨道有四难，一、背己利世难。二、行相唯苦难。三、处经诸有难。四、时劫无量难。第一个就是背己利世难，因为在迷的众生谁也不肯违背自己的利益去利济世间，利济一切有情。所以我们要想学菩萨道，修菩萨行，就得完全违背自己的利益，没有自己的利益，再不去谋自己的利益，完全去利益众生。这个是难的，但是菩萨也能够实行，不把它当成一种困难，而且爱乐随顺，心里认可，因为他能舍掉自己的利益。背己利世难，世即世间，两种世间，包括六道众生和声闻缘觉，就是牺牲自己的一切利益，就去为了利益众生。所以我们今天发心受菩萨戒了，也要这样发心。不是受了菩萨戒了，专门为了自己的利益，相反，要把自己的利益放舍，去利益众生。
    处经诸有难。诸有就是三界万有，因果不亡为有，这就是说，菩萨在行菩萨道时，一切善恶、逆顺、罪福等境界千变万化，为了利益众生，我们心里就没有什么善恶、逆顺、罪福千变万化错综复杂之相，我们能用善巧智慧，只是一心利益众生，因为善恶、逆顺、罪福这都是生灭无常可坏之法，这里面丝毫没有我和我所，没有我的利益可以计较，都能够畅通无阻。好的不贪，坏的不瞋，但运作菩萨行、菩萨道，去利益众生，自觉觉他，所以难行能行，在这里能够畅通无阻、了无障碍，能够看得破、放得下。
    时劫无量难。虽然从初发心到果地要经过三大阿僧祗劫，劫数久远，但菩萨乐于普度众生，也不为难，也不看成是障难、苦难，菩萨就是要经历一切苦难之处。行菩萨道不是像我们想的那样天真，说是一帆风顺，一番好事，不是。正好相反，一切苦难都要经历，甚至要舍去身命。这样我们能够爱乐随顺，我们虽然舍掉身命，但是就像佛在经里说，以不坚身，不坚身就是我们不坚固的四大假合之身，就是这个业报身心，生灭无常可坏之法，不坚固，就是我们人身无常，心刹那生灭，我们的色身六根刹那往衰老、坏烂、死亡的方向变化。不坚固，换取坚身，坚身就是法身慧命，我们用这个生死身换取法身慧命，究竟成佛。以不坚身换取坚身，此乃乐事，是我们最快乐最痛快的事情，这不是好事嘛，我们有什么顾忌的？值得，应当这样。所以一切苦难之处，菩萨无所顾忌，都要经历，只要利益众生，赴汤蹈火也无所顾忌。难行能行，难舍还能舍，难行能行也就是难舍能舍。难以舍掉的，菩萨也能舍。这个身命对于众生来说，佛说"众生至爱者身命"，众生最贪爱的不过自己的身命，身命要失掉了，一切都完了，所以这是内财，说我把钱财名利、金银财宝一切都舍掉，甚至把妻子儿女都舍掉，这是外财，好，心一决定、一横就舍掉了，但是要舍掉身命--内财，谁也不肯承认。但是菩萨为了利益众生，也可以舍，难舍能舍。菩萨了达一切法无我，只要众生出苦得乐。佛经里不有那句话么：若能使一个众生出苦，菩萨甘愿堕落地狱、饿鬼、畜生道。只要他能出苦得乐，我堕落地狱、饿鬼、畜生道，堕落三途，也无所顾惜。菩萨是这样发心的，所以难舍能舍。难忍能忍，难以忍受的能忍，因为菩萨在行菩萨道的过程中，要经历诸有难，好的坏的都要经历，经历一切苦难之处。行菩萨道么，没有什么一帆风顺，幸福安乐，都是在坎坷、险道、困难当中，难忍能忍，就像忍辱仙人似的，在山中修道，被歌利王割截身体，但是他能够心里忍可，承认，爱乐随顺，而不违逆，所以他说"无我相，无人相，无众生相，无寿者相"，不生瞋恨，所以身体能够平复。
    我们要这样练习，修习，就能够成就菩萨道。使法界众生都得大解脱，解脱两种生死之苦，菩萨才能最后解脱自己。菩萨不想到自己，众生都出离生死苦轮了，菩萨也是有情，就在其中了，菩萨道也就圆满成就。只要众生还在生死，菩萨道菩提愿不能圆满。菩萨最后解脱自己，就像地藏王菩萨说的"地狱不空，誓不成佛"，地狱的众生都成佛了，然后我才成正觉，这是一种愿力，没有这个愿，地藏王菩萨早就取证涅槃，自己去安乐去了，正因为有这个愿力在先，所以周遍法界去普度众生，使无量的众生受到恩典，出离苦轮。如果没有诸大菩萨的行化，我们今天也不会坐在这里来听菩萨法，我们就没有佛法可学了。菩萨只有解脱法界众生，才能最后解脱自己。三世诸佛和诸大菩萨绝对不会自己取证涅槃，高高在上，独自享受佛法之乐，那样三世诸佛菩萨心里不会安稳的，不会认可、承认的。所以三世诸佛和诸大菩萨，什么时候众生都成佛了，诸佛菩萨的菩提愿才会圆满，才会心安理得。所以我们发心向诸佛菩萨学，也要这样发心，这样去学着做，这样去实行。
    菩萨没有二念，就是普度众生这一念，以度众生为己任，为自己的责任、大任，这个任务就是为我们的本师和三世诸佛承担责任。我们在座的都是佛门弟子，都要为我们的本师释迦牟尼佛和三世诸佛承担责任。因为我们都是新发心的菩萨嘛，如果我们能这样发心，这样实行，就真的没有苦了。就是因为我们老是自己的利益没能满足，我的利益不能满足，所以冥思苦想，苦得不得了。这个心念往回一返，想到我，这个没满足，那个还没得到，这个心不停地生灭，这个心是躁动性，它不停地生灭、躁动，引起四大失调，气血不能周运，所以身心气质发生变化，发生病变，常处在病态，反而是苦，不是乐。你看诸大菩萨、诸大祖师能够发心去行菩萨道，所以诸大菩萨和诸大祖师没有什么苦，死就死，活就活，好就好，不好就不好，只要众生能够觉悟，能够出苦，就行了，菩萨就感到心安理得。没有什么个人利益可求取，都是空的，不可得的，如同梦幻，是不是？以度众生为自己的责任、大任，如来的家业。所以菩萨发心都是为了利益众生，说话不说废话、闲话、危害话，都说利益众生的话；菩萨每发一念心，都按照菩萨法去发心，必然要利济众生，济就是救济，不是想到要利益自己、救济自己，正好和我们在迷的众生相反。众生无时无刻不在为自己设计，设计的很好，但是最后全部落空，所以求不得苦。菩萨不为自己设计，菩萨了达无我，所以不为自己设计了，不为自己巧施设计，这就是出苦，这本身就是出苦了。
    因为菩萨觉悟了，佛是本具的，不从外得，生死本空不须了，涅槃本有不须求。不断生死，不求涅槃，所以菩萨没有自己的事情可做，那么菩萨才能够把身心奉献给众生，为众生谋利益。菩萨没有自己的事情可做，因为菩萨无我呀，不为自己求涅槃，不为自己了生死，不为自己得乐，不为自己出苦，所以不为自己的生死忙啊。众生都是为了自己，为生死忙，就是不停地在为自己建立无边的生死，贪著，起惑造业，这不是为生死忙吗？众生每时每刻都在做生死活计，巧施设计，给自己设计生死方案，然后去造生死。菩萨就不是这样，菩萨能反其道而行之，没有自己的事情可做。这一点大家要知道，因为菩萨已经从自我的系缚当中解放出来了。就像观世音菩萨似的，惟为利益众生，就这一个，惟，只是，为了利益众生，所以周遍法界而无休息也。菩萨虽然也忙，没有休息，但是为了众生，不为了自己生死忙，而无休息。三世诸佛是这样，诸大圣位菩萨是这样，真实发心的凡位菩萨也是这样，必须走这条路，共由之路。菩萨为众生没有休息，但因为菩萨没有自己的事情可做。
    我上面跟大家讲的，因为要讲菩萨法，要讲菩萨的殊胜因缘，不是说讲这两小时，就是两个月，甚至两年也讲不完，菩萨的功德不可思议。但是我就拣主要的说，把菩萨的意思、意义跟大家说说，让大家有一个认识。什么是菩萨法，菩萨怎样发心，怎样修行，怎样才能真实不虚，这个大家心里得明白。如果不这样的话，你受了菩萨戒，盲目，一看和自己利益不相应了反而怨天尤人，起罪业因缘，适得其反，不但没得到利益，反而造成危害，所以这个大家要有一个正确认识。这是菩萨法，因为我们要受菩萨戒了，对自己得有个认识呀，我们要做菩萨了，你首先得认识自己，然后你才能正确对待自己呀，才能得出正确结果。
    菩萨戒是三聚净戒，聚就是相聚，在佛说的一切戒律当中，菩萨戒是大乘戒，唯有菩萨戒是大乘戒。三皈五戒，五戒十善是小乘戒，声闻、缘觉的戒法是小乘戒，唯有菩萨戒是大乘戒。三聚净戒，第一个是摄律仪戒。摄，就是把菩萨的身口意全体摄受在律仪之中。律是戒律，仪是威严仪表，能够折伏三业--身口意三业，能够对治过非，用一句话说就是：身口意不犯一切过恶。佛在经里不说么，诸恶莫作，要断一切恶，一恶不留。心不想恶事，贪瞋痴的事情；口不说恶话；身体不造作恶事，不造做危害。就是心里想的，口里说的，身体造作的，都要随顺菩萨法，即身口意三业不犯过恶，大恶不犯，小恶不犯，彻底地断一切恶，一恶不留，这就具足了菩萨的威严仪表，没有过恶，这就叫摄律仪戒。摄律仪就是具足菩萨的威严仪表，像不杀生，不偷盗，不淫欲，不饮酒，不说四众过等等，所以秋毫无犯，这才具足菩萨的威严仪表，不犯一切过恶。这叫摄律仪戒。犯过恶了，就是犯律仪戒了，犯律仪戒了，将来就是罪了。
    第二个，摄善法戒。要把自己的身口意摄在善法之中，要修学一切善法。戒是防非止恶之义，另外法制义，就像法律条文似的，受了以后必须遵守的，违犯了不行，违犯了就有罪，就像世间法律似的。所以摄善法戒，要修学一切善法，不能修学一切善法就犯戒，就有罪了，就有犯戒罪了。要持戒，要守菩萨戒、三皈五戒、八关斋戒。要布施，钱财、物品、佛法、身命，众生需要就一切给予，因为菩萨么，就是为了利益众生嘛。要忍辱，对于一切逆境、危害，甚至要失掉身命，我们也要认可，随顺，而不违逆，菩萨就是这样啊。要精进，不杂为精，不退为进，修习这一切善法，要修习禅定，降伏其心，要修般若智慧，要修四摄法，四种摄受众生的方便办法：要布施，众生有困难了，我们要布施佛法、钱财、身命；要利行，做利益他的事情，给他利益了，他就相信我们了，我们再用佛法开导他，令他得入佛智；另外要同事，和他做一样的事情，取得他的信任，然后给他开导佛法，令他得入佛智；另外爱语，用好言安慰他，说他爱听的话，这样他能够相信我们，然后我们再用佛法开导他，把他从不善处提携到善处，他能随顺佛法，这是四摄法。要常修六度四摄等一切善法，不修学就犯戒了，这是菩萨戒。
    第三个，摄饶益有情戒。有情就是众生，众生有一切疾苦、灾难，我们菩萨都要发心去救度，菩萨戒上不说么，梵网经菩萨戒上说，我们走在路上，碰到牛、马、猪、羊，我们得给他祝愿，说：汝是畜生，发菩提心，皈依三宝。给他种下这个福因、善根。如果我们不这样做，就犯戒。所以这是饶益有情戒。路遇病苦，众生有灾难，我们都要去采取种种方便，给他解除，不能见而不闻，不管，自己走去，那就犯戒了。所以菩萨戒是以利益众生为体，不能利益众生就失掉了菩萨的体性。大家要记住这句话，大道心众生完全是为了众生，不是为了自己的，这样我们才能舍掉生死，在利益众生当中真正地达到自利。菩萨虽然不求自利，但是自利也不失。是这样成就的。
    所以我们大家要善思量，要谛审观察，很好地正思维，思维思维，就能够发明善巧智慧，明确地认识这种宇宙人生的真实谛理，我们就可以给自己和众生发起不可思议的佛法利益。佛法不否定自利，不否定自觉，不否定自度，自度度他，自觉觉他，自利利他，我们菩萨首先要觉悟起来，但不能停留在自觉的基础上，先觉觉后觉，一定要觉悟众生，就像这个火把似的，我们这一个火把能点燃千百亿火把，使天下一片光明，那不更好吗？所以我们才能成就无上菩提，才能够觉行圆满，是这样成就的。我们不是想成佛嘛，想成佛就得这样认识，这样实行，如果不这样认识，不这样实行，想要成佛无有是处。
    我今天给大家讲的，就是让大家认识什么是菩萨，菩萨是什么意义，菩萨怎样发心，怎样行菩萨道，这样大家能够更好地受菩萨戒，受了菩萨戒以后很好地行菩萨道，去自我成就，成就众生。


生死根本与本有真心

    本觉佛性，人人本具，正因为众生迷于本觉佛性，不知道，不能悟明，所以向外摄求，用诸妄想，此想不真，故有轮转。所以我们本师告诉我们：大地众生皆具如来智慧德相，只因妄想执着而不能证得。
    那我们知道了佛是本具的，就不向外攀缘妄想执着了，这样我们就能伏灭妄想，发明本源心地，究竟成佛。诸佛悟此而成菩提，三世诸佛都是悟明本具之佛性，依之修证，然后得成无上觉道。众生迷此而成生死，为什么我们从无始劫来生生世世流转生死呢？就是因为迷于本具之佛性，对本来佛不认识，不知道，不能悟明，所以不能证得。这就是迷的意思。
    我们知道佛是本具的了，那么我们就不向外攀缘妄想执着了，因为心外无法。假若一切众生皆能悟明本具之实相，这个实相是本具的，三世诸佛乘愿来到世间，就是为了这一大事因缘，开示悟入本具之实相。这个实相的道理就是成佛的道理，通达一心，一心就是我们的本觉佛性，实相是我们本觉佛性的道理，本来佛的道理。我们因为大觉世尊的开示，能够悟明本具之佛性，能够通达我们本具之佛性是个什么道理，这样我们就能够识自本心，见自本性，心开意解，就不会迷闷，所以我们就不向外摄求，不攀缘妄想执着世间、出世间的一切事物。这样我们就能伏灭妄想，发明本源心地，究竟成佛。
    悟明实相通达一心以后，识破妄想，妄想通指我们一切虚妄心行。妄想二字是指心法说的，指一切虚妄心行。就我们众生迷情分上来说，用的都是这个虚妄心行。虚就是不实，妄就是不真，它属于心法，是我们抽象的精神世界，不是具体的物质、事物，没有形状，没有相貌，没有颜色，看不见，摸不着。就是我和大家说话的这个心，大家听我说话的这个心，同属于虚妄心行。在前面我跟大家说了，这种虚妄心行通属于妄想，不管是善性的还是恶性的，不善不恶性的，不善不恶就是无记性，没有善恶标志，不容易使人记忆。于善缘发了一念善心，这一念也是生灭性、无常性、可坏性，生灭就是无常，无常也是可坏。就是我们众生使的这个心有三种行式，善性发心能建立世间的利益，恶性发心能造成危害，不善不恶性发心是平常发心，像走路、上商店、洗衣服等。不管是善性的、恶性的、不善不恶性的，只要这个妄心一起，就覆盖纠缠我们的本觉佛性，使我们本具的智慧光明妙用不得显发，佛的境界不能现前。在这里它没有自性，没有一个常恒不变的实体，因为众生在迷，迷惑、不觉悟，所以认妄为真，把生灭妄想、生死妄本认为是本有真心，所以在使用这个无明妄想、虚妄心行的大事因缘当中，无所不用其极，就是这一念心把我们拖进无边的生死、罪业和痛苦，所以我们发心学佛就是要降伏其心。因为我们本觉佛性不属善、不属恶，不属不善不恶，是超越对待的。
    "三十七道品"四念处里说：要观心无常。正念观察这个心是无常的，同时这个心是无我的，佛说一切法无我，这一念妄想之中也没有我和我之所在，观心无我，所以众生于无我的一念妄想之中妄计为我，这不是虚妄嘛，认贼为子，它本来是生死的怨贼，但是我们把它当成亲人，就像家贼似的，家贼不除就不能避免它的危害，因为众生在迷，不认识。这个心是无常的，一会儿吃饭的心，一会儿走路的心，一会儿又写字的心，吃饭、走路、写字，体性不一样，如果吃饭的心是我，那么走路、写字的心又是谁呢，如果说写字、走路、吃饭这三个心都是我，那么应有三个我，那也不成立，所以心是无我的。但是众生妄想计度，说这个心就是我的全体，我之所在，归我所有，我这一念心谁也不能否定，所以就把事情推向反面。
    佛说观心不净，这个心是浊恶染污性，是颠倒性、障碍性、迷闷性，无一是处，所以佛让我们观察，正念观察、谛审观察这一念心究竟是有我还是无我，究竟是真实常恒不变，还是生灭无常之性，是清净的还是浊恶染污的，一切生死、罪业、痛苦都由它而得建立。我们三界六道因心成体。佛在《教经三遗》里说：心是恶源。万恶之源，它能建立三界六道，地狱、恶鬼、畜生，能建立刀山火海，建立两种生死，一切天灾人祸，都是由它建立的，都是这个妄心的力量和作用。《地藏经》说：举心动念无不是业，无不是罪。罪就是业，业也是罪，过去我们诵《地藏经》，感觉佛说的这句话不太理解，我们学了大乘了义之教，真实之法，我们才真正看到了它的本来面目，这一念心无一是处，无不是业，无不是罪，我们才理解了它是生死性、罪业性、痛苦性。经里还说："心者何也？"心是什么，怎么来的呢？"染有以。"因为我们染污三界万有，攀缘、妄想、执着、贪著这一切事物，所以生种种心。有，属于三界万有这一切，所说欲有，这是指欲界说的，从地狱、人间到六欲天；色有，指色界四禅天；无色有，四空天，有就是心想、口说、身造，发起有为造作，循业受报，发现三界六道，这就叫有。因为众生不知道这是一个业果，体性空寂，所以种种攀缘、妄想、执着，生种种心。
    这个心不但是浊恶染污性，而且这个心是苦的体，所以佛说观心是苦，正念观察这一念心，它是苦的体。为什么这个桌子没有苦呢，没有乐呢？就是因为它是无情物，它没有心。这个心无有是处，所以我们不论怎么妄想执着，怎么攀缘，也不能有实法可得，就像用手抓虚空，抓到未来际，徒劳身心，得不到一物。
    我们众生在迷，无始劫来受业力限制，轮回六道，生生死死，死死生生，都是谁的力量作用呢？都是这个妄心的力量和作用。佛说：心生即是罪生时。心生即是罪业、痛苦、生死，离了这一念心，更没有生死、罪业、痛苦可得。在这里大家很好的体解，所以佛在《楞严经》里说，它是生死的怨贼。《华严经》有个偈子："罪从心起"，罪是从心起的，不从天降，不从地长，也不是别人给的，是从心生起的。心本身就是罪，罪没有自性，没有自体，以心为体，所以罪从心起。若想把罪灭除，"将心忏"，用心来忏悔灭除，就像走路似的，坎坷不平摔跟头，因地而倒，所以我们不能拄着虚空起来，还得因地而起。我们迷了，用这一念心去建立无边的生死，我们觉悟了以后用了这一念妄心生信、皈依、受戒、修行，然后把这妄心彻底托到后面，自行灭去，发明本源心地，不用这一念心。"罪从心起将心忏，心若灭时罪亦亡。"心若不灭，罪是不会亡的，"心亡罪灭两俱空，是则名为真忏悔。"但众生在迷，无所不用其极，恐怕在使用这一念妄心上，还觉着不够劲。
    我大致给大家说说，让大家认识我们现前使用的这个心，不要妄想执着这个虚妄心行，我们要识破妄想，认识、看破它，它不是个好物。比如说这把刀是铁做的，是钢铁改变了一下形状，但它还是钢铁，把它毁了以后，它还是钢铁；不毁，自体也是钢铁。这刀本身并没有善恶，它本身并不杀人，是人心杀人，利用了这个刀，刀是媒介，借助这个刀实现杀人的罪恶目的，所以人心要不想杀人，那么这把刀不会飞起来把人杀掉，它就是一块废铁。所以我们学佛要悟明心地，当好制心，就像钱似的，它本身不属善，也不属恶，它是一种物质，用社会话说，是生产和交换的媒介，在我们世间生息当中，能够发起利益，但众生悟、迷不同，所以对钱的认识也不一样，有的正确认识它，有的错误认识它，正确认识的就正确使用，就能得出正确结果，错误认识它就错误使用它，最后得出错误结果。所以钱本身不属善恶，但世间人不明白心的力量和作用，所以说"有钱就有一切，钱大可以通神。"看到现象，不能看到本质，像这个房子是因为钱的力量和作用，没有钱这座楼就建不起来，我们穿的衣服是钱的力量和作用，没有钱就没有衣服穿，每天吃的饭，也是钱的力量和作用。不过是钱被人们所利用而已，但是这钱在于我们正确认识，我们觉悟了能够正确认识它，我们能利用它为我们发起不可思议的世间利益和佛法利益，我们用钱救济贫困，使他们免除疾苦，生活安乐，另外用钱弘扬佛法，使众生出苦得乐，这样钱能建立功德，在钱上能建立善法，建立利益。如果迷惑了，错误地认识它，用这钱杀生、吃肉、喝酒、干坏事，在钱上能建立无边的生死。心是内因，心是主宰，钱是外缘，比如说世间人要想做一种事业，心上内因有了，发心了，这是一种愿望和目的，但是一分钱没有，外缘不具足，大家说这事业能不能办？不能办，光有内因，外缘没成熟。如果我们发了心以后，又有钱，因缘和合，事业就办起来了，就能赢利，所以内因和外缘是相资而成的，互为资助而得建立的。
    因为我们听了大觉世尊的开示，返迷为悟了，对于宇宙人生有了正确的认识，有了正确的人生观，再不去贪著世间的钱财名利了，重心转移皈依三宝了，常念三宝功德，所以大家才能来到讲堂听佛法，正确的认识这个心，正确使用这个心，如果不这样，我们也到世间惑乱去了，建立生死因缘。
    佛者觉义，我们不要错解佛义。心上觉悟净化了就是佛，是指心说的，净化到极处，发明本具之佛性，自己觉悟，要觉悟他人，自度要度他，自利要利他，自觉觉他，自觉就是自己要觉悟，对于宇宙人生要有个正确认识，正确对待，就能得出正确结果，声闻缘觉只能自觉，不能觉他，所以不能成为佛。然后先觉觉后觉，觉他，如果不能觉他，佛种就断了，我们成佛了，大事完了，什么事也不管了，法界众生无量无边谁去度脱呀？永远沉沦苦海。所以必须觉他，他是众生，自觉觉他，然后才能觉行圆满。觉了以后，依之修行，圆满地断除生死惑业，圆满地证得本觉佛性，这样自觉觉他，觉行圆满，始可成为佛陀。佛陀是觉义，梵语为佛陀，简称为佛，翻译过来就叫觉。佛不是指形相说的，佛在《金刚经》里说："佛说三十二相，即非三十二相，是名三十二相。"为什么把三十二相否定了呢？佛说："凡所有相，皆是虚妄。"三十二相对于我们来说是不可得的，我们不要攀缘、妄想、执着、贪著，在三十二相上建立种种虚妄心行。另外佛说，若以色见我，以音声求我，是人行邪道，不能见如来。佛说话的音声虽然奥妙，佛的庄严相好，我们不可以贪著，认为这就是佛了，这就不对，天魔外道也能够有神通，显佛的庄严相好，来说种种法要，但是它的心是迷闷的、浊恶染污的、颠倒障碍的，我们不能说它就是佛。佛由心作得，由不生不灭的本觉佛性作得，佛是心之果，这个大家要透过去，更不是什么天魔外道，鬼神外仙，那更是差的十万八千里了。佛法就是觉悟人心净化人心的，更不是其它，所以我们要本着正确的思想来修学佛法。
    如果我们能够悟明本具之实相，通达一心，悟明本具之本觉佛性，我们就不向外攀缘建立种种生死妄想，这就叫识破妄想。但是我要说，这得说几天，说一年也说不完这种生死妄想，我只能把妄想的要义给大家说说，认识它的本来面目，不要受骗上当。所以我们认识，看破，就能放下执着，再也不妄想执着这一念虚妄心。都是因为妄想执着这一念心，在这一念心的力量作用下，把我们拖进罪业的深渊，招致生死的灾难。就像世间人似的，他心里迷惑、浊恶、染污，贪心无厌，达到不可扼制的地步，非理而取，甚至抢劫偷盗。心生法生，他这一念浊恶染污心就把他牵入罪业的深渊，招惹灾难。五分钟就把这件事情做完了，但受到法律的制裁，判几年，不但自己受苦，而且全家受苦，严重的还会失掉身命。这一念心，就是因为不觉悟。所以我们要识破妄想，放下执着，因为佛说只因妄想执着而不能证得本具之佛性，究竟成佛。妄想执着就像垃圾一样，我们把垃圾清除了，本具的干净就出来了。不是说把垃圾清扫出去以后，再从外边搬一个干净放在地上。我们的妄想灭了，就像黑暗和光明似的，黑暗没了就是光明，光明没了就是黑暗。妄想灭了，不生不灭的本来佛就全体显现了。所以学佛就是要降伏其心，即可面见本来之佛。本来之佛就是我们的本觉佛性，佛的智慧光明妙用就会现前。因为我们发心修学佛法，就是为了降伏其心，我们诵经也好，念佛也好，参禅打坐也好，修一切善法也好，都是为了降伏其心，所以把功夫用到相应处，把心降伏到相应的时候，我们基本不用这一念心了，此时此刻就骤然明白，心明眼亮，虽然没得成佛呢，但我们的智慧之性就会油然而发，就像我们坐在屋子里，一切世间事情了然明白一样。我们的心越烦乱，越数数生心，就越颠倒、迷闷、障碍、浊恶、染污。这个面见本来之佛，就最为亲切了。佛是本具的，就可以了却旷劫大事，旷劫，就是无始劫来没有解决的生死大事，成佛的大事，就可以疾速成办。
    就像六祖慧能大师，本来是一个岭南的獦獠，獦獠就是专门打猎的，就像野人似的，没有什么规范、礼节，以打猎为生，甚至吃生的，抓着昆虫一把一把吃，没有什么文明、道德，所以五祖弘忍大师看到他的相貌、出身，管他叫獦獠。他老过去一个字不识，没读过书，打柴为生，在旅店里听到别人诵《金刚经》"应无所住而生其心"，他马上顿悟，悟明心地。达摩来到中土，一花开五叶，传了五个祖师，初祖达摩，二祖慧可，三祖僧璨，四祖道信，五祖弘忍，六祖慧能。在这五个祖师当中，慧能是最杰出的一位祖师。他没有历劫的渐修就没有今世的顿悟，所以到此生此时此刻，已经瓜熟蒂落了，就是修因地基本已经走完了，到果地了，所以他是利根，顿悟、顿断、顿证。顿悟，马上悟明心地，通达实相。顿断，马上顿除生死习气，生死惑业断除了就顿证，顿证本心。顿断妄想，证得本心，所以五祖才把衣钵传授给他，他最后总括了禅宗这几位祖师的法要，说《六祖坛经》，留给后人，要我们悟明心地。
    如果我们能够通达实相，悟明一心，即可面见本来之佛，是真实不虚的。就可以了却旷劫大事，就会发明本具的智慧光明妙用，就是不离父母所生的这个血肉之躯，就能证得本具之佛性，就能够出离生死。但对于我们沉沦的众生，生死习气严重的末法众生，悟是顿悟，虽然明白这个道理了，但是生死习气丝毫未减，还得在修习当中逐渐地把它断除。
    佛说的三藏十二部教典，是属于如来禅，就是教下禅。教下禅，通过说种种教化，说种种经、律、论，种种引导开示，我们众生逐渐能够悟明，明白这个道理。禅，就是实相的道理，比如说我在前面跟大家反复地讲，大家逐渐认识了，对生死妄心、本觉佛性有了正确的认识了，正确认识了就有一个正确的决定选择，这是逐渐认识的，这就叫如来禅。通过说种种法，一次不明白说两次，两次不明白说三次，读经百遍必有所得。
    达摩祖师是祖师禅，祖师禅和教下禅不一样，祖师禅不立文字，以心印心，默契。比如说有的人问祖师，祖师西来意，说达摩祖师从西天来，从印度来是什么意思？这个就是话头，让学人参学这句话，达摩祖师从西来干什么，让你参学、参究。那么祖师问了，如果他悟了以后，就能做出正确回答，不悟，答错了，祖师说你到别处参访去吧，就不跟你说得更多了，就说你不是利根，还得参访，还得学。
    教下禅不一样，教下，像讲教的，不厌其烦地说，像我们天台宗祖师智者大师，说法华三大部，说了那么多的道理，开解学人。这个就不一样，祖师西来意，看我们的悟性。顿悟自心，我们要顿悟了，就能面见本来之佛，识自本心，见自本性。达摩祖师在《四行观》里和《达摩祖师论》里说"欲要成佛，须是见性"，就是识自本心，见自本性。本性就是我们的本有真心，"若不见性，无有是处。"想要成佛不可能。《楞严经》说"性成无上道"。对本来佛我们还不认识呢，我们怎么成佛呀，假如我们想上北京，北京的方向，具体位置，北京的因缘我们都不知道，怎么上北京啊？我们得先知道什么是佛，然后才能够作佛，才能向佛学，才能够方向明，路子不错。不是这样，就盲修瞎练，徒劳身心，就像佛说的蒸沙煮饭，拿沙子来当饭煮，煮到未来际，则成热沙，不成饭本。所以咱们讲《般若波罗密多心经》，是让大家悟明心地，悟明本心就好办了，就不向外求了，不向外求了，就能够从这一切事物的系缚上面解脱下来。
    什么是祖师西来意？"空中钉橛"，那是不可能的事情，用这句话就契合了祖师这个话头。什么是话头呢？就是祖师在没向你发问之前你那个本来面目，让你悟那个。所以说了祖师是以心传心，以心印心。那么他心里就会执着这一法：祖师来是以心印心，这不还是有一物吗？犹有这个在，还是有这一念生死在。六祖大师说"本来无一物"，如果他回答说：祖师来是以心印心，不立文字。他就会执着，别人再问他的时候，他又执着这个法上了。这个法不是本心，犹有这个在，还有一物在，还有生死把柄可抓，他又执着这个文字上了。所以祖师说，空中钉橛，就是没有这回事，你说什么都不是，就把祖师西来意这个话头给否定了，没有什么西来意、不西来意了，这样的话你就可悟明本心。话头话头嘛，祖师在问话之头，就是心里没生心，没有说话之前，那个境界，那个本来面目，让你自己去识取。
    祖师禅和教下禅是不一样的，不像我在前面对大家反复这样说，如果我们在教下，通过听讲佛法能悟明一心，也能识自本心，见自本性，虽然不是顿悟，但是我们最后也能透亮，也能知道这个道理，没有一法可得。如果能这样的话，岂不快哉？这不是很痛快的事情吗？这不是很简捷、直接，不用绕很多圈子、很多麻烦吗？因我们众生在迷，皈依到佛门以后，不向佛学，不很好地深入经藏，甚至把佛忘了，向外道鬼神学，鬼神正在生死，举体都是虚妄，没有我们的学处，我们向它们学，不是把我们引入歧途，招惹灾难，重新建立生死吗？徒劳而无有益。所以我们要向佛学，要悟明一心，通达实相，我们就可以亲见佛的本来面目。
    禅宗言下大悟，至于能不能顿断，在于本身的生死习气是严重还是轻薄，如轻薄，马上、很快就断了，像镜子上土似的，埋在深地里得把它挖出来，得费一翻功夫，如果上面只是一层灰，那么用手巾一擦就可以照一切物像。但是这个理要明白，理不明白那么修行没有路子。
    佛的智慧，般若妙智人人本具。前面我跟大家说了，我们本师成道的第一句话就说：奇哉、奇哉，大地众生皆具如来智慧德相。所以说是众生本具的，此般若就是佛的智慧，此般若妙智，不是佛成道以后独自具有，法界众生人人本具，但是这个般若妙智是个什么因缘呢，下面我给大家说说。
    此般若妙智以实相为体，实相是理体。般若妙智是从体发用，就是般若的智慧之用，一心的全体大用。就我们众生分上来说，我们只是在发明的过程中，就佛的分上来说是已经亲自证得了本觉佛性，就具足本具的般若智慧，就是佛的智慧，以实相为体。实相就是我们本觉佛性的道理，以实相的理体发起般若智慧的照明，所以观自在菩萨照见五蕴皆空，度一切若厄。因为智能灭妄，智能破惑，无明妄想灭除了，迷惑之心破除了，自然得成无上道。
    所谓实相者，实相具体是指什么说的呢？即众生所具的本觉佛性是。本觉佛性就是实相，实相也就是本觉佛性。这本觉佛性是我们的本来心、本来佛，是抽象的最高的精神世界，属于心法。因为我们人生活在世间，就是一个精神，十方世界唯是一心，更无它法，心若迷闷了，那么一切都是黑暗的，都是痛苦的，所以心要觉悟净化。这个精神世界属于心法，不是日月星辰，不是山河大地，不是车水马龙，不是房屋、桌椅、板凳，不是男女老少，不是饮食医药，绳床卧具，不是长短方圆，不是好坏是非。清净本然，离一切相。佛在《金刚经》里说："离一切相，即名诸佛。"不是具体的事物，所以没有形状，没有相貌。正因为不是具体的事物，没有形状，没有相貌，没有颜色，所以我们看不见，摸不着。
    "欲要成佛，须是见性。"现在我给大家讲的是让大家识自本心，见自本性，看到自己的本来佛是个什么面目。这个本觉佛性就是我们的本来心，从根本以来的本有真心，这个心天然如此，不假造作，也就是我们的平常心、本来心，本来就有，无始劫前它没生，所以尽未来际也找不到它的灭处。《心经》里说"不生不灭"，常恒没有变异，纵然我们造作恶业，轮回生死，我们这本觉佛性也不灭，将来我们返迷为悟了，得成无上觉道，究竟成佛了，它也没生，还是发明本有，所以这个本来心就是我们的本有真心。我们再依真起妄，浊恶、染污、迷惑，它也不污垢，就像摩尼宝珠似的，就是埋在粪土里也不能使摩尼宝珠受到染污，将来宝珠出了粪土，把粪土擦掉，摩尼宝珠也不因为出了粪土才开始清净，它的本体就不垢不净，所以《心经》说"不垢不净"。佛是心之果，由本觉佛性作得，这个大家要有正确认识。
    这个本觉佛性、本来心、本有真心、本来佛，为三世诸佛所共悟，所共证，三世诸佛都是证得本觉佛性，得成无上觉道的。性成无上道，性就是心。六祖大师说，不悟自心，学法无益。自心就是我们的本有真心，我们对于本来佛还不认识，怎么去成佛呢？那不是痴心妄想吗？所以不悟自心，纵然修学佛法，也得不到利益。当然六祖大师是从大乘了义教说的，这个益是究竟得作佛的不可思议的佛法利益，不是指人天利益，声闻缘觉的利益，指究竟得作佛的利益。不悟自心，学法无益，所以要识自本心，见自本性，然后才能够方向明，路子不错，直趣宝所，不盲修瞎练，不走弯路，就像上北京似的，不知道北京的方向、具体位置，我们乱走一气，徒劳而无有益也。所以我们修学佛法，一定要方向明，路子不错。
    这个本觉佛性离一切相，相就是虚妄之相，三界六道，内之身心、外之世界，日月星辰、山河大地，这一切物质世界。我们的本觉佛性在我们清净心体上，没有世间相，就是离一切相。世间相是循因结果，循业发现，因心成体，因我们无明妄想这个心，而成就了三界六道。在我们清净心体上离一切虚妄之念，所以没有三界六道之相，没有世间相。因为众生迷于本具之佛性，不知道，不认识，不能悟明，所以向外摄求，向外道拜祭鬼神，认为太阳也是神，拜太阳为神，拜月亮为神，把鬼神当作佛学，那不颠倒之甚吗？
    佛法是开示正信，没有世间这一切事物，既然如此，我们再攀缘妄想执着这一切事物，就会建立种种虚妄心行，就覆盖了我们的本觉佛性。不贪著，没有贪心，不去攀缘妄想执着它。都是要有所求取，所以建立贪心，因众生在迷，以真起妄。比如说黄金，黄金是体，以这黄金造种种杀生之具，刀杖之类。依真起妄，因迷的关系，依真去起诸妄想，起贪心，贪得不到满足，反而为嗔，嗔是贪的另一种表现，也是贪，因为在迷所以贪著世间，贪本身就是愚痴，不是智慧之性，嗔恨本身也是愚痴性，不是智慧之性，嗔也是痴。所以因为我们不能悟明自心，向外摄求，依真起妄，建立种种虚妄心行，贪心、嗔恨心、愚痴心，而贪嗔痴的体性是一个，都是浊恶染污性。
    我们的本觉佛性没有世间相，也没有出世间相。世间相属于生死相，出世间相属于涅槃相。我们本觉佛性是清净心体，既没有三界六道的生死相，也没有三界外的涅槃相，唯是一心，更无它法。没有出世间的一切事物就是声闻、缘觉、菩萨、佛的一切法，在我们清净心体上清净本然，佛在《金刚经》里说："凡所有相，皆是虚妄。"包括世间和出世间相。唯是一心，由于众生的种种攀缘和妄想执着，所以建立世间和出世间的差别之相。
    由于现在我们跟大家说的这部经是大乘了义教，直接显了，生死即涅槃，烦恼即菩提，唯显一心，我们现在讲的不是人天法、声闻法、缘觉法、菩萨法，讲的是佛法，所以没有出世间相。声闻缘觉不能悟明一心通达实相，心外取证，妄认为三界外实有涅槃可得，所以不爱世间爱出世间，爱是共同的，虽然能出离世间六道的分段生死，但不能出离三界外的变易生死。因为法执不破，他心里攀缘妄想执着三界外的这一切事物，就是声闻、缘觉、菩萨、佛的一切事物，所以不能悟明一心，不能证得本心，不能究竟出离两种生死。为什么出世间的一切事物也不可以妄想执着呢？如果我们攀缘、妄想、执着出世间的一切事物，那么它又成为我们攀缘、妄想、执着的妄境了，还会发起我们的虚妄心行，还是覆盖我们的本觉佛性。不爱世间爱出世间也是贪，贪是共同的，贪就是生死的体。所以声闻缘觉不能出离变易生死。
    通过上面讲述，大家都知道，佛是本具的，本觉佛性人人本具，那么我们的本觉佛性可不可以攀缘妄想执着呢？也不可以。我们有个头，不能再求一个头，头上安头那就是颠倒了。如果我们攀缘、妄想、执着、贪著我们这个本觉佛性，还是法爱不破，我们本觉佛性又成为我们攀缘、妄想、执着的对象了。
    贪著世间不行，贪著出世间也不行，贪著本觉佛性行不行呢？也不行。所以自相也要离。佛不自佛。为什么本觉佛性自相也不能贪著、攀缘、妄想、执着呢？佛是觉悟的人，是净化的人，三世诸佛，虽然证得本觉佛性，究竟成佛，但是佛对本觉佛性没有妄想执着性，佛不做这样的想念：现在我已证得本觉佛性，我已经成佛了。佛若做这样的想念，那么佛就有贪著，贪著本觉佛性，贪著佛这种事物，还会生种种妄心，就不是觉悟净化的人了，就失去了佛的真实意义。
    就像我们做官似的，举个世间因缘给大家说吧，官者公也，官是代表群众利益的，是人民的公仆，人民的需要，我们能够对于我们的责任，在其位谋其政，尽心、尽职、尽责，所以官不自官，不能说我是什么什么官，这样就贡高我慢了，就失去了官的真实义。官是人民对我们的重托，需要了，我们就做，不需要，我们就不做，所以不要把自己掺杂进去。正像佛在《金刚经》里说，我得阿罗汉道，不做阿罗汉想。阿罗汉是指心觉悟净化说的，阿罗汉是个假名，无复烦恼，心得自在，所以如果我证了阿罗汉道，再做阿罗汉想，生起这一念心，所以心就不是觉悟净化的，就失掉了阿罗汉的真实意义。佛虽然是本具的，如果我们贪著、妄想、执著我们的本觉佛性，那就等于头上安头了，颠倒自性，所以自相也不要攀缘、妄想、执着，世间、出世间的一切事物甚至我们的本觉佛性都不要攀缘、妄想、执着，这样的话我们才没有生死把柄可抓，这样才能使我们于一切法的系缚上解脱下来。
    凡夫在迷，贪著世间，攀缘、妄想、执着世间的一切事物，所以在世间一切事物上建立无边的生死。声闻缘觉不悟自心，不能通达实相，所以贪著、攀缘、妄想、执着出世间的一切事物，法执不破，所以不能出离变易生死。菩萨贪著本觉佛性，所以不能出离法爱，不能断除最后的生相无明，进入妙觉，究竟成佛。我们要想成佛，首先得悟明心地，没有生死把柄可抓。佛在《金刚经》里说："离一切相即名诸佛。"不是灭相，我们但不攀缘、妄想、执着世间相、出世间相、本觉佛性自相，我们就会从一切法的系缚当中，生死系缚当中解脱下来，当下觉悟，当下解脱，当下安乐，直趣菩提。
    所以我们在一切时间、空间处所里，身心躁动不安，苦得不得了，被一切事物障碍、逼迫、系缚，就是因为我们不能够悟明一心，通达实相，心还有放不下之处。哪一种事物我们看不破放不下，哪一种事物就反过来系缚、障碍、逼迫我们。除此以外，更没有苦乐可言。这是最亲切的了，不像外道说的神乎其神，都是系缚法，生死法，这是大觉世尊开示的真实觉道。我们现在不能开解，我们要想成佛，最后也得开解，也得悟明这个道理。不悟明这个道理，有放不下之处，哪一种事物放不下，哪一种事物就成为我们的生死障碍，这个大家要清楚。
    这样我们就会得大解脱，如果我们能这样认识的话，就没有我们的攀缘处。攀缘世间，世间不是我们的本来佛；攀缘出世间，出世间也不是；攀缘我们的本觉佛性，起诸妄想，本觉佛性又失掉了，也不是。没有攀缘处，没有憎爱心，憎爱世间也没有用，憎爱出世间也没有用，憎爱本觉佛性也没有用。没有憎爱处，没有取舍处，当下歇息，方契妙道。契就是契合，妙道就是我们的本觉佛性、觉道，觉悟的道路。
    跟大家说的直接一点，了义教，佛这一种事物也是假名，佛无所执，佛者觉义，是指心觉悟净化说的，如果说这一法是佛，我们妄想执着去攀缘、贪著，举体都是妄想，就不是佛了，因为你不是觉悟的人、净化的人。通达实相，悟明一心，要彻底地摧毁打破一切生死疲劳，一断一切断，丝毫不留生死把柄。我们还有什么可以贪著、攀缘、妄想、执着的呢？说我要成佛，这一念心举体都是妄想，就不是我们的本来佛了。起念即失。佛不是说么，狂心顿歇，歇即菩提。妙道就是不可思议的觉道。
    众生都是贪著，比如说凡夫贪著世间，攀缘、妄想、执着世间的一切事物，起贪嗔痴性； 声闻缘觉不攀缘、妄想、执着世间，贪著出世间，攀缘出世间的一切事物，法执不破，也是痴，所以也起贪嗔痴性；菩萨不能断除最后的生相无明，不能离本觉佛性自相，也起贪嗔痴性，是妄心。像世间凡夫贪著杀生，在虚妄相上起纷争，互相斗乱危害，甚至互相杀伐。佛说，莫见长莫见短，这样心地才能平衡。众生在迷，与世间、出世间一切事物起诸妄想，贪嗔痴，杀生、偷盗、淫欲，长短是非，这些妄心一共有八万四千。所以我们这本觉佛性，被八万四千烦恼迷惑之心覆盖和纠缠，纠缠就是系缚，起了这些妄心，就覆盖了我们本觉佛性，所以使心地阴暗，愚痴暗昧，没有一点光明智慧之性。心地为什么阴暗呢，就是因为八万四千种心病覆盖遮挡，就像今天太阳的体和光明本来在虚空住，没离虚空，就因为乌云的遮挡，所以举天黑暗，我们就不得太阳的照明。心地黑暗，无所明了，是谓无明。什么是无明呢，我们八万四千种生死妄想都是无明，就是愚痴暗昧之性。
    因为众生在迷，生死道路走的太远了，不能迷途知返，所以我们大觉世尊大慈大悲，乘愿来到世间设立佛教，说八万四千法门。众生贪心是一种心病，对贪心，要"布施度悭贪"，布施就是法药。说我们学佛的人，众生需要钱财物品，我们就给他钱财物品，需要佛法，我们就给他佛法，需要身命我们就给他身命，众生所需的一切给予，无所顾惜。这就把贪心灭除了。贪心是无始劫来熏习的，积重难返，我们得采取方便办法，就是佛说的法药，治我们心病的，所以我们要广行布施。悭贪是生死，我们还舍不得放舍悭贪，那能出离生死吗。？们要广行布施，钱财、物品、身命、佛法。所以菩萨道难行能行，无所顾惜。我们在利益众生当中放舍悭贪，把生死放舍了，就能达到自利，老把悭贪心不放，一切为了我，这个"我"是生死的体，走不出我的圈子，怎么能够出离生死呢？
    佛说一切法无我，生死也没有我，涅槃也没有我，唯是一心，生死本空勿需断，佛是本具的，勿需求。但不攀缘、妄想、执着生死，也不攀缘、妄想、执着涅槃，不随执一边，心无所住，就是中道了义。生死涅槃是为二，不住生死，不住涅槃，就是不二，不二法门就是一真法界，一真法界就是我们的本觉佛性，唯一真实，更无虚妄，这是佛的境界。所以佛在《华严经》里说：不为自己求安乐，但为众生得离苦。教诫诸大菩萨，我们也得这样发心。我是不存在的，众生于无我当中的一切法中妄计为我，不破除妄想执着，想出离生死是不可能的。每天都是为了我，巧思设计使手段，希望一切好的境界现前，保留下来别失掉，这就是贪，贪就是生死。本来没有什么好。唯是一心。希望坏的境界远离，别现前，嗔恨、拒绝，这本身就是生死。心随执一边，不是住在好上，就是住在坏上。攀缘妄想执着性，起贪嗔痴性。等悟明一心通达实相了以后，心就无所住著，这样我们就会于一切法的系缚当中解脱下来，得大自在，得大安乐，立竿见影，当下见效。不是等待死后才去成佛，现在不觉悟，还迷闷呢，临终时八苦交煎，善恶业同时交现，想出苦得乐是不可能的。所以我们要及时觉悟，及时净化，这是出处。
    众生有恨嗔心，这是心病，能酿成无边的生死，三毒之一，所以佛说"慈悲度嗔恨"，把一切众生都作亲友想，做诸佛菩萨想，不要和一切众生对立，互相仇恨、危害，要舍己为人，拔众生苦，给众生乐，这是我们发心学佛的佛门弟子的责任，不要拿世间生死感情去对待、认识，一会儿憎，一会儿爱，一会儿危害，所以我们要修慈悲心。他危害我们，我们不但不嗔恨，反而怜悯他，他造业将来受苦，我们还要采取种种方便开导他。他不听，我们也不嗔恨，还要救度他。若能转物即同如来，不要认物为己，被物所转。
    愚痴也是心病，佛说"智慧度愚痴"，愚痴之人不相信做恶得恶，做善得善，说人死如灯灭，了无所有，所以说不造白不造，不吃肉白不吃肉，邪知邪见。我们要深入经藏，智慧如海，看到圣人是怎么说的，我们就能返迷为悟，发起我们本具的智慧之性，就能破除愚痴之心。佛说杀生者命短，我们要想福寿绵长，就不能危害无穷，横杀无辜，我们就得像三世诸佛那样，舍掉自己的身命去救度众生。佛说不杀生，不杀生是法药，我们本师金口宣扬的真实谛理，真实可信，所以对于杀生这种因缘，我们身心最粗重的恶性造作，从今以后，心不想、口不说、身不造，不介入。我们不但不杀，而且还要救度，苍蝇、蚊子也不杀，这样我们就走出了生死的黑暗，趋向光明，就把杀这种心消除了。这是对治法。众生引取无厌，非礼而取，偷盗。偷盗使人贫穷下贱，甚至堕落畜生道去偿还，所以佛说：不偷盗，不偷盗是法药，就能医治我们的心病。最后八万四千种心病都断除了，但复本来性，更无一法新。所说我们修行成佛，就是清除生死垃圾的过程，断除我们的无明妄想，生死习气，就像我们不要的垃圾废物一样，垃圾清除了，这个地就干净了。生死妄心断除了，我们本觉佛性自然显发，佛的境界就现前了。更无一法新，佛是本具的，更没有一法是新得。《心经》说：无智亦无得。所以我们发心学佛，不是让我们得到点什么，但不染污即如如佛，人生无常，心要及时觉悟，纵然不能证圣，但我们不会酿成大的罪恶，大的生死灾难。
    我们的本觉佛性、本来佛，是个什么道理呢？离世间相，离出世间相，离本觉佛性之相，然后才是我们的本来佛，本来面目，就是我们本觉佛性，它的道理就是实相的道理，离一切虚妄之相。这样才没有我们的攀缘处、憎爱处，当下歇心，方契妙道，就会契入、证入我们的本心，当下解脱，当下安乐。我们再去攀缘、妄想、执著，贪著世间、出世间，就感觉到没力量了，没有什么意思了，感觉是个麻烦事，是个障碍事，是个劳心的事情，所以，狂心不歇，自然而歇。
    如果不明白这个道理，种种苦追求，求不得苦。对于这个道理，心里认可，爱乐随顺，是名真。我们信佛，不是信佛的庄严相好，信这个色相，虚妄之相，我们是对佛说的宇宙人生的真实谛理深信不疑，佛若不说出这一套完整的人生哲理，我们凭什么信佛呀？天魔鬼神也能变现佛的庄严相好，但他说出的都是邪知邪见，我们能相信吗？不能相信。我们信的是佛说的这个道理，佛教已经三千年之久了，佛法还这样兴盛，佛虽然已经入涅槃了，但是常住三宝常住世间，佛菩萨形相虽然是土木金石，世间物质做的，但是我们把佛请来以后就是真佛，还像释迦牟尼佛在世一样，恭敬、礼拜、赞叹，丝毫未减，就是因为佛的德性所感。因为佛说出了真实的道理，是一条出苦得乐的道路，觉悟的道路，所以我们感恩戴德，所以对我们的本师念念不忘。我们信的是佛说的道理，不是说佛的依报是琉璃世界，色身是庄严相好。我们看到了佛的琉璃世界，佛的庄严相好了，可我们一无所知，什么也不明白，不还是众生吗？所以《楞严经》里，阿难见佛，佛问他：你为什么出家？他说，我见佛的庄严相好，心生爱乐，所以我发心出家。佛说：此非汝心。就是说你这个心是无明妄想，是生死心，你发心出家是正确的，是应该的，但是你发心的愿望和目的不真实，是为了贪著色身相好，琉璃世界，不是为了开佛知见，使自己开佛知见，使法界众生开佛知见，出离生死，所以佛就把他呵斥了。
    因为现在我们说的是大乘了义之教，不是人天法、声闻法、缘觉法，《心经》说，"无眼耳鼻舌身意，无色声香味触法，无眼界乃至无意识界。"不属于三界六道人天法，也不属于三界外的声闻缘觉法，《心经》又说，"无无明，亦无无明尽，乃至无老死，亦无老死尽。"把缘觉法给否定了。在我们清净心体上，没有无明和无明尽，也没有什么老死和老死尽。所以悟明一心以后，就超越世间和出世间。另外佛说"无苦集灭道"，也没有声闻法，十方世界唯是一心，更无他法。
    虽然佛是本具的，但不许我们贪著、妄想、执着，在本来佛上生种种虚妄心行，那本来佛就失掉了。今天我们穿五层衣服，外层的脱了，里层的脱了，最后把贴身的布衫也脱了，才露出我们色身的本体，才能见到我们的本来面目。佛也是这样，我们的本来佛也是这样。佛虽然是本具的，但佛不自佛，不许我们贪著，自然成佛道。
    我上面给大家说的，给大家开示悟明本具之佛性，本具之佛性是个什么道理，就是实相道理，无一切虚妄之相，是谓实相。这样的话，我们的本觉佛性才会全部显发，就像乌云散了，太阳的体性和光明就全部显发了，普照天下一片光明。我们这本觉佛性是属于心法，最高的精神世界，佛的境界，所以体是清净本然，就是六祖大师说的，在这个清净心体上，本来无一物。六祖大师不是做过偈子么，"菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。"这是个见性的偈子，五祖弘忍看到他彻悟,得见心地，把法衣交给他，因为他堪于胜任，做禅宗的祖师，能够传佛的心印，所以把重任交给他。当时兴盛一时，南能、北秀，他在岭南弘扬顿教，神秀在湖北弘扬渐教。
    我们这个心是清净本然的，本来无一物的。六祖大师说"不思善，不思恶"，善恶都莫思量，即可入清净心体，这指心体说的，本觉佛性说的，这个清净心体具足如来的智慧德相，是妙心，不是妄心。清净本然是定，天然本定，性定，是超越众定的，佛的上上禅定。用属于慧，般若智慧之用，举佛心的全体都是智慧之性，所以具足智慧光明妙用，具足六神通：天眼通、天耳通、他心通、宿命通、神足通、漏尽通。彻底地断除无明，超越业的限制，住在常寂光净土，寂照无二,用则周遍法界，就像观世音菩萨似的，证得清净心体以后，从体发用，能够周遍法界，去寻声救苦，随类应现，就像普门品说的，成就三十二应、十四无畏、四种不可思议，应以比丘身得度者，即现比丘身而为说法。自然成就，就是无作妙力，不用作意，不用生心。他是比丘根机，自然现比丘身给他说比丘法，令他成就。设入大火，火不能烧，若有众生临危急难中一心称名，即得解脱。菩萨有不可思议的神力，异方便，特殊的办法，我们用心猜测不到的办法，就能解除他的灾难，使他安全无恙，出苦得乐。这种神力周遍法界。所以我们的本觉佛性，在我们成佛以后，体用皆妙。
    体就是本觉佛性，清净心体，三德密藏，《法华经》说：唯佛与佛乃能究尽诸法实相。这个本觉佛性，三德密藏--法身德、般若德、解脱德，这个实相的道理，唯有三世诸佛能够竖彻如理之底，能够通达明了，声闻缘觉的智慧不可测度，所以体用皆妙。用我们这个虚妄心行竭尽我们的全部心力，也不能了达三德密藏究竟是怎么一回事，用我们的语言再表达也表达不了本觉佛性究竟是个什么样的情况，就是说，三德密藏唯佛与佛乃能究尽。
    佛，体用皆妙，用是不作妙力,比如说三世诸佛，观世音菩萨，证得清净法身、本觉佛性以后，能够成就圆满报身，就是自己的受用身，另外能成就千百亿化身，有感即应，这叫应身，那么这个三身是怎样发挥作用，怎样显现的呢？我们凡夫不可测度，声闻、缘觉也不能测度，所以称为妙。体用皆妙。旷劫之事一念皆知，都在大圆镜里显现，那么佛看十方世界的一切事物，就像看掌中果一样。因为了无一物，没有远近，法身遍一切处，十方下雨的头数佛都一一分明，无所不知，无所不见，天堂、地狱、人间、极乐、苦海，就像知道自己一样，所以佛的神力不可思议,没有达不到之处。地狱是循因发现，循业结果，我们想到地狱参观不可能，但是佛以神通智慧之力就可以到地狱去，去给地狱众生说种种法,能通达地狱众生的语言，开发他的神识，让他灭除妄想，地狱就没啦，提起正念，善境界现前，就能升到天道，升到极乐世界。所以佛的体用皆妙不可思议，都是一心本具。虽然离一切相，但是我们的本心、本觉佛性不可思议，不但能变现有情，而且能变现无情，山河大地，日月星辰，随类应现，能变现大海之水，不但能变现人，还能变现六道众生的形状，所以超越业力限制，从必然达到自由。就是因为能够悟明自心，证得自心，所以成佛以后，无量光，无量寿。佛的心以慈悲为体，没有一点危害，寿命无有穷尽，再也没有生死轮回。
    正因为我们众生不通达、不悟明实相，不能通达一心，所以向外摄求，向鬼神学，起惑造业，堕落三途道，那样学佛还不如不学，不如在家好好种地，好好做工，自食其力,本份做一个老百姓，安安宁宁地度过这几十年。佛在经里说：末法时期，天魔鬼神外道炽盛世间，邪师说法，如恒河沙。心魔起了，所以外魔乘虚而入，附在我们身心，表达他的意思，让我们顶仙看病，或者捉弄我们，最后精神失常，生活不能自理，这人就完啦。都是不能开发正信。我们通达实相悟明一心以后，就能识自本心，见自本性，无挂碍故，无有恐怖，远离颠倒梦想。生死也不可得，我们的本觉佛性没有生死相，没有涅槃相。对于生死这种事物，我们也不攀缘，也不妄想执着，随其自然，没有主宰性，我们在生死这一因缘上也得解脱，如果贪生怕死，生死就成为我们的生死障碍，在生死这一法上又建立新的生死。通达这个法以后，一切无挂碍，"佛"尚不可得，那么去佛以还更是虚妄不实。我们对于这个道理能正面观察，心里观得越明白，客尘烦恼脱落得越利落。没有什么贪著的，没有什么可以妄想执着的，都是生死疲劳，我们不为自己求安乐，但为众生得离苦，我们就没有生死可了，没有涅槃可证，所以我们就能发心，走出自我的圈子，为如来，我们的本师承担责任。自己要很好地依法修行，然后去觉悟无量众生，这就是我们的出处。
    世间的一切，这一切事物，《大智度论》说：都是诳惑人眼的，欺诳、迷惑小儿的，迷惑我们在迷的凡夫的，所以我们要识破、认识，不要受骗上当。不悟自心，学法无益，想要脱离生死没有道路。所以祖师说，大事未明如丧考妣。不能得见心性就是大事未明，修行没有道路，就像自己父母离开世间一样，那么痛苦。所以必须究明，把佛说的真实道理究明，心开意解，心里没有疑惑障碍，清清楚楚、明明白白，谁再说什么这个是佛，那个是菩萨，我们也就不会去相信。佛在自心啊，我们悟明了以后，还要依法修行，非修不证，我们得按着实相道理，以实相的理体发起般若智慧的照明，才能照见五蕴皆空。在这般若智慧的光明之下，这些生死垃圾一扫而清，所以我们悟明以后，还要依法修行，然后证得。但是现在学佛的人千千万万，能坐下来很好学学佛的道理的人寥寥无几，所以祖师说大事已明如丧考妣，说我们悟明了自心通达了实相，但是生死习气还很严重，不能证得，所以还是如丧考妣。这样的话，我们就有动力发起我们的真实修行，我们就能心安实相，内照自性，不向外贪著，依法修行，这很重要。这必须悟明。
    般若妙智以实相为体，体就是理体，般若妙智，智就是智慧，就是佛的智慧，是怎样显现的呢？从体起用，以实相为体。实相的道理，就是本觉佛性的道理，本觉佛性离一切相，没有一切虚妄之相，这个实相是超越对待的，比如说善和恶是对待法，没有善相，没有恶相，是超越善恶的，所以才叫妙善，佛善。在我们的本觉佛性没有顺相，没有逆相，是超越逆顺的，所以畅通无阻，没有罪相，也没有福相，是超越罪福的，乃至超越一切对待，没有佛相，没有众生相，在这里一真法界，佛和众生都是假名，我们悟明的就是一心，所证的就是这个一心，更无其它。没有对待，是超越对待的绝待，这个善恶、逆顺、罪福、乃至佛和众生都是因为众生在迷，执着这些，都是众生于本来没有善恶、逆顺、罪福、佛和众生的一真法界之中，妄想计度而建立善恶、逆顺、罪福、佛和众生这些虚妄之法。
    现在我们发心学佛，要通达实相，悟明一心，要超越这些对待。般若是离相法门。佛说，离一切相，即名诸佛。不是灭相，面对现实我们了达体性空寂，就不攀缘，就不妄想执着，就不贪著，有和没有一样，没有和有一样，善和恶一样，恶和善一样，本来平等，体性空寂。如果善有一个真实的自性，有它的实相，有它常恒不变的实体，永远是善，它就不会变的。恶也是如此，都是众生妄想计度，虚妄显现。众生都是住相生心，住，就是心有所贪住，做好想，做坏想，憎爱取舍，所以都是在这些虚妄相上--善相、恶相、逆相、顺相、罪福相上，佛和众生相上起纷争，纷争就是引起我们心上的分别争端，在这些事物上引起我们心上的纷争，我们越妄想执着，分别斗争的程度越严重，我们心中就成了战场了，所以纷繁之事扰乱心神，不得安宁，这就是业相，罪业之相。业相就是惑，妄心。妄心起了，就得动口去说，身体去造，惑业就发起业相，然后受生死果报。
    惑业苦三，这三者，佛说"如恶叉聚"，有惑就得有业，有业就得受生死之报，惑业苦三，如恶叉聚，不相舍离。但是我们说善恶也好，逆顺也好，罪福也好，佛和众生也好，我们讲这些事物都是讲心。法就是心，心就是法，都是在这个善恶相上起纷争，或者在逆相上起纷争，做善想，贪著，想保留别失掉，这就是起心上的纷争，但事物是无常的，是生灭无常可坏之性，这是一种我们的痴心妄想，能不能保留下来别失掉呢？那不可能。善境界、顺境界因缘变化失掉了，又引起心上的纷争，忧愁痛苦更严重啦，这是坏苦。或者在恶相上起纷争，或者在顺逆相上起纷争，厌离、痛苦、忧愁、拒绝、嗔恨，所以不好的事现前了，我们厌离它，可并不是因为厌离它就离开了，所以循业发现。我们希望它离开，它偏不离开，这是求不得苦，引起心上的惑乱。我们要了达善恶逆顺、罪和福、佛和众生本空，体性空寂，无我我所，如同梦幻。佛在《金刚经》上不说么，"如梦幻泡影"，就像过往云烟一样了不可得。所以我们但不攀缘、妄想、执着，就解脱了这一切事物对我们的系缚，这些事物当体即是我们所说的般若妙智，就能转识成智，成就佛的智慧。经上不说么，认物为己，被物所转，若能转物，即同如来。我们返迷为悟，我们不被物转即是转物。但不染污，我们就把它转了。认物为己就是心为物所役，役就是使役，心是主人，反而成为奴隶。所以我们通达般若实相以后，我们就能够当家作主，不被物所使役，就能超凡入圣。
    都是住相生心，都是在虚妄相上起纷争，互相之间的纷争，严重了结成集团，互相杀伐，我们在虚妄相上起纷争，起惑造业，业有一种力量，牵引我们八识总报主到六道里头受生。诸佛菩萨的愿力虽然弘深，智慧虽然广大，神力不可思议，但是众生循业受报的时候，诸佛菩萨阻挡不了。业力也不可思议，为什么有这么大的力量呢？能把我们八识、神识牵引到地狱里受刀山火海之苦，这是业的力量，没有业的力量，我们想到地狱去参观参观那还不可能呢。循业发现，业力由心造，所以临终时极恶的，神识离开这个色身了，由业力的牵引，疾速就像磁石吸铁、射箭一样就到地狱、饿鬼、畜生道去受生了，佛都不能阻挡。佛只能把出苦得乐的道路指示给我们，让我们自己去觉悟，去成办，我们不觉悟不成办，佛也没有办法。佛不是封的，佛若是封的，大家就不用坐在这里啦，都成佛了，没有众生了。
    六祖说：不思善，不思恶。为什么呢？就是要超越对待，超越善恶的限制。我们不在善恶这两种事物上起纷争，有纷争就有斗乱，有斗乱就有危害，有危害就有罪业，有罪业就有生死，有生死就有众苦的逼迫。佛在经里说，住正道者，不分别是邪是正。是超越邪正的。众生都是在这一切虚妄相上起纷争，所以佛教我们--《金刚经》说："凡所有相，皆是虚妄"，然后叫我们即相离相。金刚经以实相为体，纯谈般若实相，般若妙智，所以我们得证得《金刚经》和《心经》的实相道理，才能够成佛。不证得这个理体，成佛无有是处。就像我们世间似的，说我们要制造汽车，得汽车的受用、利益，我们首先得把汽车的道理学通，把它研究明白，我们学通以后，心里骤然明白。就像我们悟明了本具实相似的，然后我们才依理作意，按着汽车的道理，发起我们心上的智慧，然后去设计方案，制造图纸，然后拿工厂造出来，依理造车。如果不通达汽车的原理，闭门造车，那是不可能的，再有钱也造不出来。佛也是这样，佛虽然是本具的，但是我们不能悟明，不能修证，佛也不能现前。是依理成佛，成佛的道理我们还不知道，那怎么成佛呀？那不都是盲修瞎炼嘛，不要在相上起纷争。我们明白这个实相道理，就要离一切相，不去种种攀缘、妄想、执着，种种贪著，在这一切虚妄事缘上建立虚妄心行。这样我们就能减损我们的生死习气，最后把生死惑业断除，发明本源心地。
    本觉佛性为何称为佛宝？宝是救济义，众生无始劫来轮回生死，这两种生死，三界六道的分段生死，三界外的变易生死，是最逼迫人，最系缚人，最障碍人，最困惑人的两种灾难、苦厄，所以我们皈依三宝。宝是救济义，能够使我们法界众生息灭无边的生死苦轮，出离生死的因乏和逼迫，究竟成佛，和三世诸佛一样得出世的大富贵，无量寿，无量光，一切具足。我们的本觉佛性为什么称为佛宝，因为它就像摩尼宝珠似的，能出生一切宝，出生一切佛的功德，就是心里自性本具如来的智慧德相，观世音菩萨的一切功能利用，一切功德都是自性本具的，所以我们称这个心是本觉妙心，不是妄心。妙是不可思议，能出生众宝，虽然没有一切相，没有世间相、出世间相，但是我们证得本觉妙心以后，能随类应现，为什么这样呢？这个道理唯佛与佛乃能究尽，三德密藏，我们不能测度，佛能竖彻如理之底，彻就是透彻。如理，如就是平等，如理就是我们本觉佛性的实相道理，之底，底就像大海似的，一眼看到底，整个大海的本来面目都清清楚楚。佛能竖彻如理之底，这句话就是说，三德密藏唯佛与佛乃能究尽，能彻底明了。我们成佛以后，我们也一切明了，也能竖彻如理之底。正因为佛能竖彻如理之底，所以佛才能在用上横穷法界之边。横，就是十方世界；穷，没有达不到的地方，法界就是十法界，人道、天道、阿修罗道、地狱道、恶鬼道、畜生道、声闻、缘觉、菩萨、佛十法界的一切事物，之边际。横穷法界之边，十方世界的一切事物无不通达明了，无所不知，无所不见，这是从用上说的。
    从体上说，能竖彻如理之底，正因为能竖彻如理之底，能证得本觉佛性的实相道理，证得平等性理，所以才能够从体起用，横穷法界之边。我们众生就不行啦，众生用这一念生灭心，用这个妄心。当我在黑板写字的时候，我只知道写这个字，只能辨见这一个境界，所以大家在做什么想什么，十方世界的一切事物都不知道，我都迷闷，都不知道，了然无所知，就把我们这个不可思议的佛性妙用局限在这一个字上。所以我们这个心，虽然有力量和作用，但下劣，低下劣陋，不像佛的智慧，发明本觉佛性，本觉真心，又能周遍法界，同时到十方世界去设教，普度法界一切有情。般若妙智即佛的智慧，是从体起用，是以实相为体，体是理体，主质义。就像水似的，水以湿为性，离开湿性，就不能称为水，黑板是干燥的，所以我们不能称黑板是水，离开湿性就没有水，所以湿性就是水之体。佛在《金刚经》里说：是法平等，无有高下，是名阿耨多罗三藐三菩提。佛证得本觉佛性，离一切相，无一切虚妄之相，证得清净心体，佛以实相为体，从体起用，以这个理发起心智，就叫般若妙智。像观世音菩萨似的，观世音菩萨能周遍法界，利益众生，完成一心的全体大用，就是般若智慧之用，成佛以后不是死水一潭，是体用皆妙。
    现在我提一个问题，因为大家听了，得悟明一心，通达实相，这是我们听法的目的，听了半天还不明白，这就不行了。佛说的都是诚实之语，真实可信，佛说法四十九年，从来未说一句废话，一句闲话，一句危害话，说的都是真实道理，都是利益话。所以我们发心学佛要按着八正道，要说正语，用佛法指导我们的一念、一言、一行，说佛法语，说利益话，说时有益，不说无益，我们明白就要说，如果顾及这个、顾及那个，怕说不好，还是妄想，应该冲破自我束缚，这样能够自我熏习，温故知新，能够使众生受利益。因为佛在经里说，差之毫厘，失之千里，佛法是真理，不是虚浮，我们说佛法要有分寸，不能粗枝大叶，笼统，笼统会贻误人的，一个字差了，或者模糊，他理解差了，就偏离了佛道，差一丝一毫他就偏离了佛道，就流入歧途了，所以必须得没有一点疑误。
    学佛法就像造汽车似的，你对汽车原理有一点疑惑，就是障碍，你制造的汽车就开不走，因为它和汽车原理不相应，不相应的那一丝一毫就成为汽车的障碍。佛法也是这样，理性的东西，不允许有虚妄的，这个很重要啊，这个理透不过去，再讲些知识，只能增益知见。世间相，就是三界六道称为世间，三界六道的一切事物，包括我们精神世界方面和物质世界方面的，这不都是世间相吗？虚妄心行之相和具体物质之相。因为我们本来佛，清净心体上没有这些事情，不要在这些事情上起纷争，生种种妄心，障碍我们的本觉佛性。其实这个道理也很明了。
    若像祖师参话头，想见这个本来面目，那就难了，我们通过讲教，讲教义、教理让大家层层深入，最后把本来面目和盘托出，让大家认识，所以这得悟明，悟明本觉佛性的实相道理。如果不悟明啊，还会心外取法，妄心，贪著这个，执着那个，去求佛。佛不从求中得，起心向外去求佛，佛在经里说：菩提尚且遥远。我们离菩提道越来越远了，就我们这一念求心，就把我们和本来佛之间隔得十万八千里，对面不相逢啦。都是妄心隔碍，妄想歇了，就是本心，佛是由心做得，以实相为体。
    所谓实相者，即众生所具的本觉佛性是。本觉佛性是个什么道理呢？就是我上堂给大家讲的，无一切虚妄之相，"凡所有相，皆是虚妄，若见诸相非相，即见如来。"如来者，即诸法如意。本觉佛性，即是众生本来心，本来心没有生灭，没有垢净，没有增减，常恒没有变易，无始劫前未生，尽未来际不灭，体用皆妙。就是本来之心，从根本以来就是这样，不是上帝造的，也不是地上长的，不是谁使令他这样，天然如此，这就叫本来面目。不像我们这个生灭心。体性空寂，眼睛看到黑板了，识生其中，这心当体即空，了不可得。这个本来心就是我们的本觉佛性，金刚不坏，你看地狱众生下了地狱，刀山火海，铜床铁柱，下油锅，大小二鬼抛空翻接，这样折腾，本觉佛性也不生不灭，不垢不净，不增不减，金刚不坏，风吹不了，火烧不了，刀还砍不了。
    《圆觉经》说众生本来是佛，就指这本觉佛性说的，因为我们现在讲的是大乘了义教，三世诸佛的通途，得成无上觉道的共由之路，是离相法门，和净土法门不一样，净土法门是从有门入，有能念之心，有所念之佛，心境历然，如果念到实相念佛，能念所念性空寂，就是我们本觉佛性，契入清净心体才能得成无上觉道。我们讲的离相法门大乘了义之教，不是声闻法，不是缘觉法，也不是人天法，直趣宝所，不假次第，不用方便，顿悟、顿断、顿证，就是顿悟法门，能够识自本心，见自本性，通达实相，这个就是我们本来心，也就是众生本来佛，也就是我们的平常心。
    祖师说，什么是道呢？平常心是道。什么是平常心呢？心里无事就是平常心。佛法没有什么奇特，不是什么轰轰烈烈的好事、坏事，没有好坏之相，也不是什么奇怪的事情。佛法是纯正之法，纯净化的，是正信佛教，就是要离一切虚妄之相，所以是平常心，平平常常，我们学佛法要达到心上的平衡，心上的平等。没有什么这个那个，这个那个都是生死。好的事情现前也平常，坏的事情现前也平常，我们清净心体上没有什么好和坏。没有好坏的时候也平常，本来平等。这样安住就和自性相应，就是心安实相，安住自性，什么叫禅定呢？心安自性而不动就叫定，不在这一切事物上生心，就是禅定。
    正因为它是众生本来心、本来佛，我们就是证得这个本来心、本来佛。阿弥陀佛、释迦牟尼佛，百千万亿佛都是悟明本具之佛性，通达实相的道理，然后经过修行证得。我们要想和释迦牟尼佛、阿弥陀佛一样，我们也得悟明自心，通达实相，依之修行，究竟证得。这是通途，共由之路。我们修净土法门，现在不能悟明一心、通达实相，我们一心念佛，生到极乐世界，得三不退，借着这个方便，还得要继续闻法修证，最后也得在极乐世界通达一心，悟明实相，然后才能一生补处，圆满无上菩提，这是共由之路。就象我们上北京似的，我们坐飞机也好，坐轮船也好，坐火车也好，或者步行也好，必须经过四平、铁岭、沈阳、山海关，然后到通县，不经过这些，想到北京那也不可能的。
    《弥陀经》说，迦陵频伽共命之鸟，演说五根、五利、七菩提分、八圣道分，说小乘藏教三十七道品，所以往生极乐是带业往生，惑业没有断除，还没有识自本心，见自本性，到极乐世界还得继续闻法修证，也得明心见性，然后才性成无上道。所以我们悟明了一心，通达了实相，了达了世间、出世间的一切事物都不是我们的本来佛，所以我们不去攀缘、妄想、执着，世间、出世间一切事物就不能成为我们修净土法门的障碍，就会给我们修净土法门扫清道路，我们再修净土法门就能畅通无阻，阿弥陀佛自然现前，自然念佛得一心。
    不通达实相，不悟明一心，对于世间、出世间一切事物还有放不下之处，我们想修净土法门，种种牵挂，种种障碍，佛也念不下去，所以祖师说么，禅净双修。禅是净土之禅，净土是禅之净土，本来不二的，不要把它对立起来。佛说人天法，对于不想出离世间求人天福报的，想安住在世间的广大众生最为殊胜，因为他修了五戒十善，能使他避免三途，将来成就无上菩提之因。对于求声闻缘觉小乘藏教的最为殊胜，所以佛在说小乘藏教的时候，赞叹小乘藏教。说人天法的时候赞叹人天法，赞叹五戒十善，不仅是人天因，而且是将来得成无上菩提的台阶和基础。佛说菩萨法的时候，赞叹菩萨法。佛说一乘实相法的时候，赞叹一乘实相法。就像世间似的，大学课程固然殊胜，但是我们不能说中学课程不殊胜啊，更不能说小学课程不殊胜，因为没有小学和中学的文化基础，就不能学大学。所以因人施教，就像对病施药似的，这皮肤长了个疮就得用药膏，上疮药，就不能用灵丹妙药，灵丹妙药在这里成为闲家具了，不好用，所以对这疮也就不殊胜。佛说三藏十二部教典，每句话、每个字都殊胜，佛都赞叹，不可思议。如果不是这样的话，佛就不说三藏十二部教典了。我们是什么根基，适应修哪个法门，我们就修哪个法门，方便有多门，归元无二路。我认为这个法门适合我修，我就说这个法门殊胜，反而贬低那个法门不殊胜，这就错啦，这就把佛说的法对立起来了，佛没这样说，这样说就不圆满啦，随执一边，自己的知见，贻误众生。就像吃饭似的，不可强求一致，他愿意吃馒头，吃馒头能吃饱，馒头对他来说就殊胜，他吃不了馒头专门能吃粥，粥对他就殊胜。他不能吃馒头非让他吃馒头，他不能喝粥非让他喝粥，那就不行啦。目的、愿望是一个，解除饥饿，滋养色身，不就是这个道理嘛，我们非得人为地把它对立起来，那就不相应了，不圆满了。佛说的法是圆满的，无欠无缺的。所以我们悟明一心，通达实相以后，我们更没有牵挂更没有障碍，为我们一心修净土法门扫清道路，再念起佛来，阿弥陀佛自然现前，念佛自然得一心。因为我们的本觉佛性就是阿弥陀佛，阿弥陀佛就是我们的本觉妙心。
    实相道理是佛说三藏十二部教典的法印，如果我们说法符合实相道理，是谓佛法，不符合实相道理，就不是大乘了义之教。
    佛法是解脱法，不是系缚法。这个本来佛为三世诸佛所共证，三世诸佛所证无它，都是证得本具之佛性，究竟做佛。三世诸佛是这样，我们当然也应当是这样，我们不能独出心裁再开辟一个道路，那就不是了。都是证得这一个实相道理，成佛的道理。
    离相法门，般若深教甚深难解，为什么是甚深难解呢？离一切相，我们抓不到一物。想抓一物，都是众生的生死妄情，如果我们听了这一法，还想抓一物，还是妄心。我们真的通达了，悟明了，我们的心自然老实了，，就不会轻易起动了，再起动就感觉是个麻烦事，是罪业事，是苦事，除非为了佛法因缘，为了普度众生，我们广行四摄六度，即相离相，就像《金刚经》说的布施要离布施之相，这就是成佛之因。
    如果我们悟明了一心，通达了实相，就不见有世间、出世间可得，用佛的智慧之眼一看世间、出世间，如虚空华本无所有，所以还去攀缘妄想执着什么呢？这样，狂心不歇自然而歇。这个妄心歇啦，我们自然安稳快乐，我们本具的智慧就会油然而发，就像世间说的：秀才不出门，便知天下事。我们妄心歇得越好，智慧之性越开发，一切越明了，不见有世间和出世间。心里无事自然和自性相应，和实相相应。
    佛法是真实的道理，不是虚浮的戏论。像世间有的人谈这个、谈那个都是虚浮的戏论，像有的学气功，什么宇宙功、自然功、中功、香功、万法归一功、法轮功、禅密功啦，都是妄想发明。凡夫不能设教，凡夫能设教，我也能设教，在座的各位也能设教，那不都是欺诳小儿吗？假如说，这个人说我有神通，我成佛啦，我是菩萨。那么我们可以跟他说，说你既然是圣人啦，那么你就给我们表示表示吧，说你要能飞在空中，吐火吞水，做种种变化，那么我们就承认你。他能不能啊？他不可能。有一些人妄想用心，成为一种生活手段。
    佛法这样广大圆满，真实不虚，依之修行，成佛有余，所以用不着在佛法之外再建立什么气功了。气功和佛的真实道理敌体相对，气功是筋骨皮肉上的事情，用意念把气运到哪个部位，有抗衡力量，铁布衫功夫，过去大家都知道，身体筋骨皮肉的硬功夫，气功过去是练武练功的，现在和鬼神拉到一起，也不是真正的气功。凡夫不能设教，这点大家要知道。另外我们佛门讲清规戒律，在家居士奉行三皈五戒，苍蝇、蚊子不能杀，断除酒肉，依法修行，清净士。可他们不讲什么清规戒律，得着钱甚至吃肉喝酒，领着一帮男男女女，就这么混乱，所以这种罪业是大的，自误误人，以迷导迷，贻误一大片，起惑造业，将来堕落苦轮。
    佛法是觉悟人心，净化人心的。佛门还有一些法师，还有一些居士说佛法就是气功，气功就是佛法，我看有些佛教小册子，东拉西扯，差的十万八千里，颠倒。就是因为不学佛法，所以受骗上当。佛法不是气功。气功，顾名思义，气是筋骨皮肉，所说运气，意念功夫把气运到这个地方，有抗衡力量，刀枪不入，但这是无常的，一旦这个意念撤下来以后，这个血肉就和平常一样了。它是强健筋骨的一种方便办法，根本就不是佛法。佛法是觉悟人心，净化人心的。
    我们今天讲了识自本心，见自本性，通达实相的道理，我们见到事情的本来面目，就不会妄想执着，通达这个道理能破除一切邪知邪见，能摧毁一切生死疲劳。不通达这个道理，想要摧毁也不可能，没有办法，没有力量。凡夫不能设教，未离居家五欲：财欲、色欲、名欲、饮食欲、睡眠欲，自己正在生死，还没法出离，怎么能够教化别人呢？这不是很明白、很简单的道理嘛，但是有些众生在迷，包括我们信徒，就受骗上当。
    三宝--佛、法、僧是众生的福田，皈命依靠处，学处。在家居士不能成为众生的福田，不能给人作法，也不能给人设教，也不能招收徒众，但现在也有人称自己为上师，金刚上师，什么菩萨、法师，所以佛说末法时期邪师说法如恒河沙，混乱佛法，那么我们从佛慈悲的角度来说，这些人都是可怜悯者，可怜可悯，因为心里迷惑，所以走入岐徒，将来受大苦恼。佛所以设教，就是要降伏这些外道，让他们归顺佛法，所以我们通达实相，悟明一心之后，要给众生开佛知见，把实相的道理开示给他，让他心开意解，放下邪知邪见，这样我们就功德无量了，就把他给挽救了。
    这个界限不能混淆，混淆起来佛法也是气功，气功也是佛法，佛法也是鬼神法，鬼神法也是佛法，那佛还设立佛教有什么用啊？
    咱们讲到这个，就是要破除我们的妄想执着，破除我们的生死之见。因为我们众生在迷，皈依佛门以后，不向佛学，不很好地深入经藏，甚至把佛忘了，向外道鬼神学。鬼神正在生死，举体都是虚妄，没有我们的学处。我们向他们学，那不是把我们引入歧途招惹灾难，重新建立生死吗？徒劳而无有益也。所以我们要向佛学。要悟明一心，通达实相，我们就可以亲见佛的本来面目。阿弥陀佛。


净土法门与大乘了义教

    这部《楞严经》是了义教，这个了义就是究竟显了，不是声闻法，不是缘觉法，不是人天法，是诸大菩萨所修的成佛之法。也不是菩萨的六度四摄方便办法，是断除我们生死惑业的方便办法。我们讲的一乘实相法，是成佛之法，诸大菩萨依这个进行修证，就可以趣向无上觉道，所以一乘实相法是成佛之法。
    佛是本具的，不允许在一心之外再有所得，所以这是了义之教，不能以人天法、声闻缘觉法来认识大乘了义之教，它和人天法、声闻缘觉法、菩萨法不一样。主要是要从理上悟明，理上悟明就是实相，更没有一法可得，包括佛这一法，去佛以还的这一切事物没有一法可得了。就像《心经》所说的 "无智亦无得，"所以我们不能以有所得心来听法。想得到点什么，那还是贪心，贪心就是生死的体。正因为"以无所得故"，所以"菩提萨埵，依般若波罗密多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗密多故，得阿耨多罗三藐三菩提。"因为发明本具，若从心外得一物，那还是虚妄，就不是我们的本心了，还是生死。
    离相法门，离一切相，和声闻缘觉法、人天法不一样，声闻缘觉法、人天法都是着相之染修。凡夫求人天果报，着世间的善相，没离开世间相，没离开有相，想要得人天的正报身心、依报世界，没离开世间相，这不是贪嘛。声闻缘觉虽然了达世间这一切都是苦、空、无常、无我，但没离出世间的涅槃相，所以他不是了义教。了义教是真实法，纯正无邪，纯真无妄，超越空有的一真法界。
    应当是这样的，不要以有所得心来发心听法。三世诸佛，给众生开佛知见，更没有一法与人，所以黄檗禅师在《传心法要》里说，什么是发菩提心呢？但发无所得心，决定不得一法，即是发菩提心。佛是本具的，如果再得一法，心外再求佛，再想得一法，头上安头不，那不就颠倒了嘛，不允许的。比如说这就是我，按世间感情来说，这个身心就是我，不允许再有第二个我，再有第二个我，那不是颠倒吗？再有这么一个身心，那这个身心，那不是头上安头了嘛。本来是佛，如果再有一个佛，那不就虚妄不真实了？因为我们要想得一物，这不是贪嘛，贪心是三毒。这贪覆盖真性，那能是佛吗？那不还是生死嘛，还是随顺世间的贪嗔痴性，生死狂性。不管是想得什么，世间相也好，出世间相也好，都是不从求中得，不从得中成就，超越得和不得。
    因为佛是本具的，你再得一个佛，那不是头上安头了吗？那不是起纷争了吗？就不是一真法界了。我们一个人只有一个身心，再有一个身心，那就起纷争了嘛，所以我们再想得一物，就把我们本来佛，无上佛宝失掉了。
    想得一物之心就是因我们不觉悟，迷惑，以贪嗔痴性，就是说依真起妄，这个心是怎么起的？想得一物这个心就是依真起妄，为什么叫依真起妄呢？就是说贪心这种妄情思惑，这种妄情的力量和作用，这一念心起了，就遮盖自性了，举体虚妄，就不是真实了，不是我们本心了。从理上能说得通，理上讲不通，那别人也不承认那。是离相法门。声闻缘觉虽然离了世间相，没离了出世间相，虽然离了世间的粗重之相，但是没离开三界外的变异生死之相，还有微细之苦，妄心妄境之苦，他不能像佛那样圆满大觉，得大解脱、得大自在，得大安乐，不是究竟之果报。
    因为我们讲了，了义教，黄檗禅师在《传心法要》纯谈上乘，最上一乘，唯一佛乘，我们心里若见诸佛清净光明相，见众生愚痴下贱相，见诸法的差别相，见好见坏，如是见者，这样见，就是我们心上还有诸法的差别相，知见还有好，还有坏，那么黄檗禅师说了，尽未来际，想要得无上菩提无有是处。因为我们心没平等，还是在住相生心，住好相做好想，住不好相做不好想，这怎么能证得本心成就菩提呢？所以说这个是实相理，因为我们要想证这个实相之理，就得离一切相，《金刚经》说："是法平等，无有高下，是名阿耨多罗三藐三菩提"。阿耨多罗三藐三菩提就是我们的本心，无上的正等正觉，我们心里平等了，妄心才能够不发起现行，开拓了本源心地，就是阿耨多罗三藐三菩提，就是道，就是广大圆满、通达无碍的觉道。
    我们这部经是了义教，真实之法，离相法门、甚深之离相法门。佛说的人天法、声闻缘觉法都是方便施设，都是次第法、方便法，通过这个方便，逐渐地悟入实相，这是对中根、下根，因为他根机体性不一样，不能顿悟实相，所以说了很多方便。因为讲大乘了义教，就是直显一心真实谛理，不显其它，显其它，那就真妄掺杂了，那你就不能彻悟心地，识自本心，见自本性，见性成佛。我们不是常说嘛，得开悟，见性的楞严，开悟的楞严。见性成佛，性成无上道。现在不悟，将来也得悟，说我总也不悟，想成佛，那不可能、，无有是处。奢摩他，以悟理为要务。就像上北京，我们上北京得知道北京的方向、、位置、距离，这就是悟，然后才能上北京，如果不知道，上北京无有是处。成佛也是这样，我们是悟诸佛之所悟，这不是个小因缘、开佛知见，三世诸佛所悟的，我们现在学着悟，学着明白通达。
    不是人天法，不杀生，不偷盗，不邪淫，不妄语，不饮酒，这种恶业招感恶果，失掉人天、堕落三途道，这个好明白，因为他没离虚妄心行之相，没离具体的森罗万象，有相可见。这密因就是无相可见，心上契合领会，如果会得实相道理了，那就不见有身心世界，不见有一法可得了，不去贪著妄想执著了。心里要是悟了，自然地认识了十方世界实在是再没有一法，包括佛在内，实在是没有一法值得我们再去贪著、攀缘、妄想、执着了，这样心才能得清凉啊，这一念才能不生起，心头火才能彻底熄灭，才不能热恼衰变。这个心起了，心头火点燃了，就热恼衰变，则不自在。有一物就有一念，有一念，心里的热恼之火就没熄灭，没熄灭就不能得清凉，痛裂难忍。这是究竟解决的办法，彻底根除的办法，把生死苦根、罪业连根拔除的办法，再也长不出生死的办法。是这个道理。所以我们不能以人天法、声闻缘觉法来推测、推度大乘了义教。这是了义法门。
    念佛法门是佛说的，特殊法门，无问自说，因为末法众生不能仗自力彻悟心性，或者断除生死惑业，《大集经》不是说嘛，末法亿亿人修行，没有一人仗自力得道，唯依念佛得度生死。就是念佛法门是有能念之心、所念之佛，是从有门入，不能离开能念之心，这个心不能离开所念之佛，因为阿弥陀佛，佛就是法，三藏十二部教典是法，虽然是佛的圣号，也是神咒，我们一心念，以心治心，我们随顺了佛法的净化因缘，我们就对治了这个世间的生死染污因缘，我们的心就从三界六道这一切事物中提携出来了，不念世间这些事情了。念佛法，离了我相了，但没离法相。由于我们的根机体性不能像诸大祖师那样利根，顿悟、顿断、顿证，所以我们修净土法门，从有门入，有能念之心、所念之佛，如果是我们一心念阿弥陀佛，一心念，心住一境，不杂他念，就是这一念了，妄境不现前了，就是阿弥陀佛了，那么这就是事一心了。功夫纯熟了，深入地念，能念所念性空寂，性空寂就是把心念空了，离了能念之心、所念之佛了，最后就是我们的自性，这就是实相念佛，契入自性。这是从层次上来说，达到实相念佛了，就和我们自性一样，但是这个是功夫问题，从最后的功能力用，达到的效果是一样的，不管念佛法门，还是我们学实相法，都是回归自性的方便办法，都是统一的，不能对立的。因为佛因机施教。
    禅净双修。宋朝的永明大师作《宗镜录》，通宗通教，对佛的三藏十二部教典，宗下、教下，教下就是如来禅了，佛说三藏十二部教典都通达无碍，人天法、声闻法、缘觉法、菩萨法、佛法，无不通达。教就是三藏十二部教典，对我们众生的教化。人天法、声闻法、缘觉法、菩萨法、佛法，这五乘佛法通达无碍，大小乘无不通达，所以能够因人施教，无所障碍，通宗通教。宗就是宗下，禅宗不假文字，以心印心，见性成佛，这是顿教法门。对于如来三藏教典的义理，对于顿教法门，宗下，宗下就是禅宗，见性成佛就是达理崇道，这个就是顿悟、顿断、顿证，这就叫宗下。即通宗也通教，这么大的祖师，他把宇宙人生的一切事情都看得清清楚楚、明明白白了，本来不有，虚妄嘛，五阴虚妄，本无五阴，如同梦幻，这样的话已经正确认识了，诸大祖师对于十方世界这一切事物再没有什么求取了，能看得破、放得下，最后归心净土，一门深入。已经看破放下了，就为修净土法门念佛法门扫清道路了。如果我们想修净土法门，看不破、放不下，一念佛，五欲也出来了，障碍。五盖也出来了，好坏是非也牵挂放不下，那能念阿弥陀佛吗？所以我们学大乘了义教，了达十方世界唯是一心，心外更没有一法可得，我们就能看破、放得下。净土在心上，扫除心里的牵挂障碍，这样念佛自然得一心了，我们的自性就是阿弥陀佛，如果我们发明本觉佛性了，我们就能成就阿弥陀佛的智慧德相、功能力用。
    诸大祖师都是通宗通教，然后归心净土。像晋朝净土宗的第一代祖师慧远大师，在江西庐山结成莲社，发心念佛，他也是通宗通教的祖师，最后归心净土。把宇宙人生看得清清楚楚，已经悟明本心了，不是迷闷猜测--这是怎么回事，那是怎么回事，修净土恐怕也有牵挂障碍之处，修不到真实处。
    净土宗善导大师，唐朝人，也是净土宗的祖师，他老也是通宗通教的祖师，已经了达了宇宙人生，没有一法可贪著、攀缘、妄想、执着了，什么身心、世界、好坏，都是粪土了，看得破、放得下，本来不有，然后修净土法门，皈心极乐世界，一心念佛。世间还放不下，想念阿弥陀佛，想得极乐世界，恐怕就是要困难点。善导大师，法照大师，宋朝的永明大师，明朝的莲池大师，都是净土法门的祖师，都彻悟心性，无有牵挂，无有障碍的。明末清初的蕅益大师，善说妙法，彻悟心性，这个理性最为透彻，阐述佛的大乘了义之理。近代的印光大师，净土宗第十三代祖师，对净土法门说得最实在，最亲切，印光大师也是通宗通教的祖师，最后归心净土。所以我们要向佛学，向祖师学。
    永明大师说，有禅有净土，犹如戴角虎。虎是山中之王，再加上两个角，更厉害，勇猛不可抵挡。有禅有净土，即通达禅，就是我们讲这个上乘之理，诸佛所悟的，我们现在要悟明，学佛之所学，诸佛所悟的上乘之理我们都不能悟，还怎么学佛呀。首先得悟明这个，悟诸佛之所悟，这是佛门弟子的要务、急务，应当履行的，应当把它悟明的。悟明了以后，我们方向明，路子不错，成佛有路，这叫有禅，禅就是实相之理，不染为禅，明白了这个道理，才能离一切相，不贪著、攀缘、妄想、执着这一切虚妄事缘，不染为禅。离一切相，不妄想、执着、贪著这一切了才能不染。不动为定，对外不染了，内心才能不动，内心不动了，对外才能不染，靠什么呢？就靠的一实相。
    三世诸佛都是依般若波罗密多故，得阿耨多罗三藐三菩提，我们要想得无上觉道，也不能够再有其它的道路可走啊，不能另外再有一条路呀。 悟明上乘之理我们才能够开大智慧，开佛知见。我们是悟诸佛之所悟，这不是理直气壮的事情吗，我们应当正大光明地把它悟明，谁说我们不应该悟这个道理，那他就错了，因为佛告诉我们的，开佛知见。三世诸佛来到世间，本怀是开示众生悟入诸佛知见，令众生都得作佛，不是作人天、作声闻、作缘觉、作菩萨，那不悟明实相能行吗？
    佛在说《法华经》，《涅槃经》之前，为什么不说呢？法华开显，在说《法华经》圆教的时候才开权显实，开三乘之权，显一乘之实。佛说无二无三，唯一乘实相。二乘三乘，声闻乘、缘觉乘、菩萨乘都是方便施设，唯一乘实相才是真实法，宝所。声闻缘觉、小乘涅槃，阿罗汉道，辟支佛果都是化城，就像我们出远门了，不能直接到达，中间变现一个城，暂住，就像住旅馆似的，但不能总在旅馆里住，是化城，不是宝所，宝所就是一实相。
    佛为什么能得三十二相八十种好，殊胜绝妙呢，就是因为三世诸佛能以般若波罗密多故，首先得悟明实相，悟明一心，断除虚妄，因心成体，清净心之所成就变现。我们要想得三十二相，琉璃世界七宝宫殿，不从贪著佛的庄严相好得，要悟明实相，来证得自心，清净心体之所成就。佛的本意就是想给阿难开示这个觉路，阿难不是想得佛的三十二相吗，心生爱乐，佛给他开示得佛的三十二相、八十种好的道路，究竟成佛的道路。想得佛的三十二相、八十种好、庄严相好，琉璃世界，佛的庄严相好、琉璃世界这个相也得离，也不能去贪著、攀缘、妄想、执着，那本身就不是我们的清净心了，不得清净心体，不能得佛的庄严依正二报，这不是这个理吗/要从理上会得。
    修学净土法门，有禅有净土，犹如戴角虎，这是宋朝永明大师说的话，即要在理上通达上乘之理，就是悟明一心，通达实相，这就叫有禅，为我们修净土法门扫清道路。有净土呢，我们末法时期众生不能仗自力了脱生死，虽然在理上明白，但是很难断除生死惑业，纵然能够降伏这一念心不起，但是这个种子、生死种子很难断除，我们只能用佛法，不能让它发起现行。我们因为念佛了，修法，修戒定慧了，降伏它不发起现行，但是这种力量，我们的修为功夫达不到既断除种子又断除现行，因为佛说的，末法众生，亿亿人修行，罕一人仗自力得道，唯依念佛得度生死。因为佛已经看到我们末法众生这个贪嗔痴的生死狂性，这个生死习气非常重，很难剔除。但不是没有一个人不能成道的，就大多数来说。所以佛无问自说，特开方便法门念佛法门，念阿弥陀佛，往生西方极乐世界， 带业往生，大多数都是带业往生。
    为什么佛在《十六观经》里，《观无量寿经》里说，莲分九品，上品、中品、下品、铜台、银台，金台，就是因为我们念佛的功夫不一样，虽然生到莲花化生了，有的得经过很长时间才能够花开见佛，有的能够实相念佛，那么花开见佛，当下见佛，那就是不一样。所以我们是凡圣同居土，诸上善人聚会一处，诸佛菩萨，阿罗汉，辟支佛，包括我们凡夫，我们纵然往生西方极乐世界，也是以凡夫的境界和圣人住在一起。因为因缘殊胜，得三不退，都是顺缘，容易进道，不像我们世间竟逆缘，刚想念佛，这个事又来了，刚想念佛这个心又起妄想了，所以到极乐世界诸上善上集会一处，迦陵频伽共命之鸟演说五根、五力、七菩提分、八圣道分，另外有诸佛随时加持，但有诸乐，没有众苦，不用为衣食忙，容易进道。
    所以我们念佛法门是从有门入，不是离相法门，最后如果真的功夫纯熟了，能够念到一心了，能念、所念皆不可得了，那说是我们的本心实相。禅宗法门和净土法门不是对立的，是统一的，诸大祖师不说嘛，永明禅师说，"有禅有净土，犹如戴角虎"，既修禅，理上要通达，能看得破、放得下这些生死业缘，妄心妄境，然后"有禅有净土，犹如戴角虎，今世为人师，来世作佛祖。"这不就是有力量吗？他说四料简，"有禅无净土，十人九蹉路"，光有禅没有净土，仗自力修行，按大乘了义教容易发生很多因缘，因为我们的心在不停地变化，所以内心和外境在不断地变化，所以我们容易在这个进修的过程中迷失方向，贪著禅定境界，遭诸魔障，就像本经不是说五十种魔障嘛，境界突然现前了，理上不明，不能得到随时指导，所以自力孤单，最后走入歧途，就不好办。"有禅无净土，十人九蹉路，阴境若现前，瞥尔随他去"。就是说自己没断除生死惑业，贪嗔痴性还很重，不能成就道业，到临终时候把持不住了，业力现前了，善恶业成熟了，冤亲债主都现前了，风雨飘摇，那就不好办了，苦得不得了，起心动念，瞥尔随他去，随着生死道走了，就不好办了。
    最好就是有禅有净土，当然无禅有净土，不懂禅一心念佛，也能上西方极乐世界，但是如果要是有禅的话，既靠自力，也靠佛力，疾趣极乐世界，这是有道理的，有好处的，都是统一的，它不是对立的。所以就像我们现在，这个理必须悟，就我们末法众生的实际因缘来说必须念佛，这是最圆满的了，对我们现在末法众生的根机体性，就是我们这个善根是深厚、浅薄，这个贪嗔痴的生死习气是重还是轻，普遍适用禅净双修。
    在理上明白了，能把世间的一切看得破、放得下，就撂下，这是佛告诉我们的，撂下了就是阿弥陀佛，阿弥陀佛自然现前，我们自性就是阿弥陀佛。撂不下这些障碍，想念阿弥陀佛念不上去，念念还反而有时候烦恼，说念佛怎么越念越不相应呢，因为妄想在里障碍，离开阿弥陀佛了那能相应吗？念阿弥陀佛的过程，也就是克服我们生死妄想的过程，以心治心，随顺阿弥陀佛这个净化因缘，佛法净化因缘，提起正念，来对治我们千千万万的妄念，这是个功夫过程，这也是个较量过程。为什么我们念佛天天念，甚至念了多少年了，还没念到一心，还是感到心里烦乱，就是我们还没把我们的贪嗔痴性、生死妄想克服下去，如果我们通达实相了以后，原来是这么回事，这些森罗万象本来不有，这妄想也是如同水泡，没有实法，我们当下看破放下了，自然不用费那么大力气克服它了，自然念佛就不那么费力了，就能得一心了。
    我们现在就挺好，上课就听法，所说的达理崇道，在理上要彻悟，下课就念佛，靠自己的心力，也靠佛力。实际我们念阿弥陀佛也得克服妄心，也是自己的心力，不一心去念，不克服这个妄想，不通过你自己的心力，那么阿弥陀佛也念不到一心哪。我们念到一心了，才能够和阿弥陀佛感应道交，靠自己的心力，我们的自性就是阿弥陀佛，也是他力，阿弥陀佛的愿力，阿弥陀佛的愿力也是我们的心力，得这样往上会，自他不二，离开我们的心，没有极乐世界可得，离开阿弥陀佛的极乐世界，也不能够成就我们心上的净土。
    对境发识，对极乐世界的殊胜因缘，佛法的净化因缘，发起我们的正念，离开极乐世界阿弥陀佛，不能有阿弥陀佛这一念清净心，离开清净心也没有极乐世界可得，心境不二，心佛不二。阿弥陀佛就是我们的自性，我们的自性就是阿弥陀佛，离开阿弥陀佛，正念就不能够提起，自他不二，自力和心力一体，是这样完成的。功夫深了，就是实相念佛，就是自性，这得具体地说，按照事情本来面目说，猜想是怎么回事当然没有依据啦，错谬了。
    这就是禅净双修，既悟理，也念佛，这不是挺好嘛，就像世间说的，两条腿走路，那总比一条腿好吧，就能去向远方，不费力，一条腿还得拄拐杖。佛在哪部经上也没说，你修净土法门就别悟理了，不用明白实相道理了，不用悟明自心了，佛也没说呀。佛也没说你修禅了就不用念佛了，也没这样说。那么我们说，从我们末法时期众生这个根机体性、内心境界，禅净双修是最好的了，既要悟理，理上透彻，看得破，放得下，无挂碍故，无有恐怖，然后再一心念佛，疾趣极乐世界，这是实事求是的办法。佛那个时代都是利根，靠自己的心力修禅，修禅定容易成就，在佛那时代，正法，有教、有修、有证，大部分不管出家在家，只要皈依三宝，依法修行，都能成佛，都能证圣，末法有佛的教法，但是谈不到什么修行，更谈不到什么证，都是憎爱之心交替心中，就是念佛恐怕也难免掺杂妄想，就是看不破放不下，就需要悟理，为了念佛，把念佛念到一心上极乐世界，就需要悟理，这是念佛的需要，为了证得这一心，必须念佛，这是悟理的需要，悟理需要念佛，念佛需要悟理，就可以这样说，这样认识是符合佛法的。
    佛说了，要通达三藏十二部教典，法门无量誓愿学，深入经藏智慧如海。没说你可以学小乘，可以学净土法门，不可以学大乘了义之教法，也没说你可以学大乘了义之教，不可以学人天法。都得知道。佛是一切智人，不但内典内教佛法通达无碍，十方世界这一切事物没有不透彻明了的，外道说的邪知邪见，那些外道法，虚妄法，佛也通达明了，不通达怎么降伏他呀。我们能正确地认识，正确地对待，所以这是圆融无碍的，不要把它对立起来，依经不依人，依佛说的为准，这样就圆满了，不会有障碍。
    念佛是为了证得一心，悟理也是为了更好地念佛，为念佛法门扫清道路，最适应末法众生的修行。我是这样认为的，我感觉这样认识是符合永明大师，诸大祖师，他们的认识都是一致的，和佛的经义也不违背，也是一致的。佛说了法门无量誓愿学，深入经藏智慧如海，佛没固定说你学这个可以，不可以学那个。佛法就是觉悟人心的，净化人心的，佛说的三藏十二部教典没有隐讳之处，不像外道父不传子不告，就是让众生都知道、都悟明、都认识，才能发起利益，我们还不知道呢，怎么发起利益呀？
    佛说的三藏十二部教典当中没有禁区，说这个可以学，那个不可以学，不学，那佛说它干啥呀？所以咱们说法，要依佛说为准，传佛语，不是在佛说法之外另有说法，那就是自己的妄想发明了。
    佛说，深入经藏智慧如海，法门无量誓愿学，我们最好把这三藏十二部教典学通，我们就能对这一切事物都是怎么一回事认识清楚了，不迷闷了，自然看得破放得下了，就有了办法，就有了主意，能自作主张，不用求人了。疑惑就是障碍，不解就是障碍，障碍就是生死，就是罪业，就是痛苦，佛法就是使大家明白"无挂碍故无有恐"，要想彻底无挂碍，无有恐怖，那么就得学实相。我们自己的修为功夫还达不到，因为业障深重，所以我们还得借助于净土法门，这不是挺好的事情嘛。得三不退，信不退、位不退、行不退，皆是阿鞞跋致，一生补处，最后直至成佛，圆满无上菩提，不会再退堕六道生死，一生决了，这也是个好事。
    念佛法门和了义教不是对立的，就是五乘佛法都是我们本师金口宣扬的，对于人天根性的人，五戒十善就最为殊胜了，能使他发起利益。比如我们皮肤长疮了，或者长皮肤病了，那你就得用皮肤药啊，才能把它消除，恢复健康，其它最贵重的药，灵丹妙药，对于它无济于事，得有它的使用价值，按世间说，这个物最贵重，那得看它的使用价值，对哪种事物说，它能发挥什么功能力用。佛说的法都殊胜，五戒十善从近因来看，是人天之因，不失人天，可是三世诸佛修证无上菩提，也不能离开五戒十善，从五戒十善一砖一瓦开始，一戒一法开始，这是无上菩提的阶基，台阶和基础，不能离开五戒十善。，纯谈人天法，就是人天之因，属于世间善。三世诸佛都不能违犯五戒十善，必须把它修好，然后才能登上无上菩提，离开这个，无上菩提也不得成就。这样说就通了，融会贯通，从理上能够理顺下去，讲得通。
    不能定说，因人而异。三加二等于五，一撇一捺，人、手、刀、口、对于小学生来说是最殊胜了，因为他只能接受这个，如果你要把高等数学讲给他，高等化学、物理，那他就不明白了，不但不能得利益，反而起反作用，他心里障碍了。佛说的法，三藏十二部教典每句话、每个字、每段经文，金口宣扬的诚实之语，真实可信，都是金晶美玉，都殊胜。佛说五戒十善就赞叹五戒十善，佛说《阿含经》小乘藏教，苦集灭道四谛法，佛说是无比法，这不是赞叹嘛，世间的一切法不能与之相比。佛说菩萨法、六度法、四摄法就赞叹菩萨法。佛说一乘实相法，就赞叹一乘实相法。对大乘根性的人就赞叹一乘实相法，对于修人天，人天根机的人，就赞叹五戒十善法，对末法众生，尤为赞叹净土法门。应当把它圆融起来，不是说我念佛就不行悟理，那就偏了，佛没这样说，那就是我们自己的妄想发明了。不是说我们悟理就不可以念佛，佛也没有这样说。净土三经，既有事也有理，既显大乘也说净土法门，不要随执一边，随执一边就自做障碍了。说我修净土法门，不许读其他经，不许悟理，这就是障碍了，这样学净土法门就障碍我们学大乘教理；说我悟理，学大乘了义教，不许学净土法门，那就被这个障碍了。本来是圆融的，咱们自己要按照道理，按佛说的法去领会，不要想当然，主观臆断，得有个依据，理上能够给人讲通，得随顺理，给他理顺了，大家一听，是这样比较好了，自己心里开解，大家心里开解，心明眼亮，要不然会引起议论纷争，那就离开佛法了，
    佛那个时代都是利根，诸大禅宗祖师都是修禅的，宗下，就是说直指人心，见性成佛，达理崇道，离一切相，纯修参禅，不修净土法门，就是靠自力直悟，离一切相。但末法时期，用这个办法不稳妥，怎么不稳妥呢？咱不能说是危险，是不能保证我们究竟了脱生死。念佛法门最为稳妥。修禅的，既然离一切相，一切相都离，世间相、出世间相、众生相、佛相都离，他当然不修净土法门，但他们都是利根，智慧锐利，能够摧毁打破生死疲劳，能顿断无明。我们末法众生有这个能力吗？没有这个能力。像世间说的独胆英雄，自己就能透过生死关头，那更好了，如果我们有这个能力也可以，但是就大多数人是做不到的。纯谈宗下，就不谈念佛了，六祖大师说，自性弥陀，唯心净土。这是说在心上达理崇道。
    我刚才说有禅有净土，这对末法众生来说最为契合，实事求是地说，因为要得真实利益，不是图虚妄假名。对那些利根的祖师，独闯生死关，那就是寸丝不挂了，立竿见影，见性成佛，不假方便，正直舍方便，这也是真实不虚的。为什么佛拈花微笑，迦叶默契？这是传心印。如果我们能这样的话，能顿破无明，闯过生死关头，那不也是个殊胜的因缘吗？大好事。但就我们现在众生来说，贪嗔痴的习气非常重，靠这个恐怕不能断惑，不能一生决了，如果我们能真的仗自力一生决了，那也是一个很殊胜的好事因缘。所以像永明禅师说的，有禅有净土，禅净双修，这是从我们末法众生的实际因缘说的，实事求是的办法，我们既不能否定顿教法门--大乘了义之教，也不能否定念佛法门，都殊胜，因人而异，因机施教。佛说，法无定向，诸行无常，哪一种法也不可以定说，这种法对这个人适用，那就殊胜，对那个人他就不相应，他就不能够修这个法了，那就得改变一下方便办法。就像吃饭似的，这个人吃馒头能吃饱，吃得香甜，解除饥饿，他欢喜高兴，你让他吃米饭，他感到厌烦，那不能勉强啊，都是为了解除饥饿，愿意吃米饭就让他吃米饭，这个人既愿意吃米饭，也愿意吃馒头，多种营养那不更好嘛，滋养色身。饮食多样化也可以，不拘一格，法无定向，这样说比较合适了。他根性没达到，硬让他修了义教，那是不可能的事情，他根性达到了，你不让他悟理，耽误他的出苦得乐的道路。他没有悟性，根性暗钝，悟不上理，你硬让他悟，那他感到障碍，所以就得一心念佛，从事上修，最后能够达理，修修就明白了，也能悟理。我们先明白理了，然后再方向明路子不错，心里明白，从因至果，从始至终，心明眼亮，这不更为得力嘛，所以不要对立。
    就现在我们的实际情况来说，末法众生，实事求是说，既要悟上乘之理--诸佛所悟的，这不错，绝对不错，应当这样，佛告诉我们，要一心念佛念阿弥陀佛，等觉菩萨不能超出其外，在《华严经》里，文殊、普贤发愿："愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。"也得到极乐世界世界圆满无上菩满提。所以我们上课就悟上乘之理，明心见性，下课就念阿弥陀佛，在末法时期可以说是第一之修行了，不能说是第一之修行，现在找我们这个因缘恐怕还是不多的，既悟理也念佛，既念佛又明理，那有什么不好的？净土和禅双运，疾趣无上菩提，这个是第一之修行了。
    不要纷争，说我就是修净土法门的，其他都不学了，那也行，但你不能说不许学理呀，那就偏见了，耽误人家的事。说我就学理了，你不能念佛，那也耽误人家的事。因人而异，看他是什么因缘。这样就能够普皆利益，发起佛法的利益。能悟理的他能得悟理的利益，能念佛的得念佛的利益，既悟理也念佛，悟理的利益和念佛的利益都得，不能偏执，不能走两极，心无所住，就是法无定向，不能定说。
    不管是念佛还是悟理，都是出苦得乐的方便办法、道路，都是手段，愿望和目的都是为了觉悟净化自己的心，这是根本。随执一边，那就有障碍了，就达不到觉悟净化，佛法利益就发不起来了。以能够觉悟净化自己的心，能发起利益为准，就用哪个法，这些法都能用，就圆满而用，不可定说，因人而异。
    实事求是地说，既悟理也念佛最圆满了，不是说修禅有毛病，不是这个意思，我们赞叹这个，决不能否定那个。比如，我就赞叹我们的本觉佛性，实相道理，上乘之理，成佛之理，怎么赞叹都可以，佛说的，功德无量。我赞叹净土法门，怎么赞叹都可以，都不过分，但是我赞叹净土法门的同时，我绝对不能说修禅的如何如何，那样就过了。我赞叹修禅的禅理，最上乘之理，但我不能说念佛如何如何，这样就有过了，就容易贻误别人。我们既给他说悟理的好处，应当、必须的，也给他说念佛的好处，让他根据他自己选择，这样的话各得其所，都得利益，就没有失误。
    比如说我们赞叹五戒十善，应当赞叹，越赞叹越好，怎么赞叹都不过分，佛说的因果法，但是我们不能否定念佛法门，也不能否定大乘了义之教，说不如五戒十善，那就不行了。我们赞叹实相法门，怎么赞叹都不过分，佛说的，但是我们不能说五戒十善不好，说你只能修人天法，只能修五戒十善，世间善，没离三界六道，不能这样说。实事求是，因机施教，佛说的法不是随便说的，依据众生的内心境界说，随众生之缘说，众生因缘没成熟，他不能接受佛法，佛不说，佛爷不来。所以我们也不能把法强加给某个人，这样就比较好了。
    我占用点时间把这个随便说一说，因为有些人对这个事情还模糊，心里还挂碍，甚至有什么纷争，这就不相应了。


怎样带业往生

    如来苦口婆心劝导众生，劝谏我们老实念佛，修净土法门，带业往生，别再想这个想那个，一心念佛就行了。
    带业往生，根据我的看法，末法众生生死习气非常重，贪、瞋、痴的生死习气在八识田中熏习得积重难返。所以《大集经》中说：末法时期亿亿人修行，罕一人得道，不堪仗自力了脱生死。很难剔除积重难返的生死习气，断惑证真，所以如来特别开辟净度法门，特殊的法门，简而易行，功高易进。就是说，我们不用断除，我们不可能断除，所以没有办法，在不能断除八识田中种子习气的这种因缘下，也能够横出三界，再不进入生老病死六道轮回。
    带业，就是说虽然种子习气没断除，但是我们用念阿弥陀佛这个方便办法、道路、手段，把这一切妄想降伏住，不发起现行，业不能够成就。生死业不得成就，我们念阿弥陀佛念到一心了，这个净业，往生极乐的善业成就了，虽然种子没断，但是我们借着自己的心力，也是阿弥陀佛的愿力，一举超出，上极乐世界了。
    上极乐世界有什么好处呢？得三不退：位不退，行不退，信不退。不会再退堕，再发起妄想，作三界六道的生死业。因为得三不退了，诸上善人聚会一处，都是增上缘，没有逆缘，都是助成我们修行进道的因缘。不像我们在娑婆世界，想要修进，逆水行舟，没等进，就败退下来，瞋恨，烦恼，贪瞋痴又起来了，而逆缘多，所以阿弥陀佛的愿力护持，另外听闻佛法，继续修证，直至成佛而后已。
    种子习气没断，因为我们没有这个能力断除再上极乐世界，就是虽然种子习气没断，但是我们一心念阿弥陀佛了，能够不发起现行，不作三界六道的生死业了，到极乐世界去断，这就是带业往生了，业并没除。因为到极乐世界，种子习气只能是连续地得到降伏，减损断除，再不能发起现行，不能增长，因为极乐世界都是增上缘，没有逆缘。不像我们在娑婆世界是逆水行舟，不进则退。带业往生，这个很重要。除了极乐世界我们可以带业往生，其它都得断除种子习气才能证得。但是我们到极乐世界分九品，不是说生到极乐世界就成圣了，凡圣同居土，诸佛菩萨罗汉是以圣人的境界，我们是以凡夫的境界，但是能得三不退，凡圣同居， 都居住在极乐世界这个国土里，但是我们境界和诸佛菩萨的境界就不一样了，诸佛菩萨是果地，我们还在修因地，在极乐世界还得修证，减损断除我们的生死习气。
    如来说：住于念佛，心印不坏，就是实相法印、自性心印不会坏，这是佛在经里说的，我们心住在念阿弥陀佛上，心印不坏，心印就是我们的本觉佛性，就不会被种子、习气、现行所坏，不会被天魔所坏。心印就是我们的真心实相法印，既然一心念佛了，到极乐世界还一心念佛，所以一直不坏。得三不退，纵然种子没断，但心印不坏，直至成佛而后已。有这个关系，所以如来苦劝老实念佛，带业往生。
    横超三界，念佛法门的特殊是横超三界：欲界、色界、无色界，靠我们的自力修行，修五戒十善，修四禅八定--四禅八定也不好修，一直从六欲天、四禅天，到非非想处天透出去，证得阿罗汉，再回小向大修菩萨道，然后呢，经历五十五位再成妙觉成佛，这就比较困难了，仗自力，就不是横出三界，是竖出，竖出困难，对于我们凡夫来说，是比较不容易的事情。竖出三界不容易，竖出就像我们大德举的例子，例如说南方生长的竹子，虫子如果想出竹筒得自由，得向上一层一层地磕穿，才能透出去，这就费劲了。好比我们修十善，修四禅八定，到非非想处天，如果迷了，还得轮转，不容易出三界。那么念佛法门横出三界，不用竖出，直接就念到一心，就从这个竹筒壁直接出来了。这就是横出三界。这是简而易行的办法，疾出生死也，能疾速地出离生死。末法时代想要舍这一法门，想要一生决了，不受后有，不可能了。我们要想一生决定生死大事，不受后有，再不来三界受生，就得去修念佛法门--大乘当中的大乘，了义当中的了义，最后都归念佛法门，疾出生死。就不像郁头蓝弗天人，自己修十善，修八次第定，如果把修世间善的这个功夫用到念佛上，肯定能往生西方极乐世界了。
    佛说八万四千法门，虽然都能够成就圣道，但是不无选择，不无难易，有难修的法门，有易修的法门。对于圣人来说都一样，无难无易，但是对于我们业力凡夫来说呢，不无难易。既然有难有易，就不无选择，就得选择一个最好修行的，易于成就的法门，就是念佛法门。 郁头蓝弗这个天人，他就是因为不知道念佛法门，没修念佛法门，费了那么大的功夫，到头来还堕落畜生道。若修到极乐世界了，永远也没有六道轮回了，一超永超了。所以在这里，圆瑛法师说，如来普劝老实念佛。故而大家不要攀高，东瞅西望，左顾右视，再没有比念阿弥陀佛更殊胜的了。如果我们能选择这一法进行修行，一生决了，就说明我们有智慧了，有智慧眼，看得准，心明眼亮。


在桃花岛顶首庵开示

    这次是为我母亲撒骨灰的因缘，来到观世音菩萨的道场－普陀山，借此因缘又来到桃花岛，在这个全部过程中，得到了威德法师和顶首庵师父们的慈悲，给予了方便，使这次撒骨灰的因缘能够顺利进行，最后取得了圆满成功。我对威德法师和咱们顶首庵各位师父，表示特别的感谢，祝愿道场兴隆、大众和乐、祝愿各位师父福慧增长，早成佛道，普渡法界有情毕竟得安乐。
    本寺的监院师父让我给大家讲讲法，谈不到讲法，也谈不到开示，因为大家有这个要求，所以我就随便说一说。我们在座的各位都是受了三皈五戒的居士，还有受了比丘戒、比丘尼戒的出家僧人，总的来说我们都是发心学佛的佛门弟子。我们皈依了三宝以后，就成了三宝弟子，皈命依靠佛、皈命依靠法、皈命依靠僧，就是举我们身心的全体皈命依靠佛、皈命依靠法、皈命依靠僧。
    佛、法、僧是我们法界众生的皈命依靠处，是学处、就是学作佛之处。向谁学呢，就是向佛学，向十方诸佛学，向佛说的这一代时教三藏教典学，向十方僧众学。这里面包括圣僧和我们凡夫僧，十方诸佛是我们修学佛法的榜样、师范，佛说的三藏教典--这一代时教是我们修学佛法的榜样、师范，十方僧众也是我们修学佛法的榜样、师范，不能离开这个。佛、法、僧三宝是我们的法身父母，法身慧命之所在。
    我们既然皈命依靠了十方诸佛、佛说的三藏教典、十方僧众，我们就要常念三宝的功德，这个是基本修持、基本标志。就像我们世间人的子女一样，不能把父母忘记，要常念、常想到自己的父母，心里不忘记自己的父母，这样才不失孝敬之意，所以我们佛门弟子也是这样，不能把我们法身父母忘记，这是根本的。
    我们的一切修为不外乎修戒、修定、修慧，因为我们现在不能达到心体离念，还要有这一念，就是正念，随顺佛法去发心，不外乎念佛、念法、念僧。不管是我们在家居士还是出家僧人都应当这样，这也是我们的本份事，是我们的重心，就是说不念佛不行，不念法不行，不念僧也不行，因为佛、法、僧三宝是我们的法身父母。
    念佛，就是念释迦牟尼佛，释迦牟尼佛是我们的本师，根本之师，我们佛法的建立是根本于释迦牟尼佛的，因为他老人家乘愿来到世间设教，就是这一代时教，三藏教典是他老人家金口宣扬的，从自性流出的，金口宣扬的诚实之语，所以我们世间才有了佛法。如果释迦牟尼佛他老人家不乘愿来到世间设教，我们这世间就没有佛法，我们想出苦得乐想得成无上佛道也无有是处，不可能，所以释迦牟尼佛就是我们娑婆世界的大救星，十方法界众生的大慈父，是我们的救命恩人。我们不能把释迦牟尼佛忘记，要常念本师释迦牟尼佛。念佛的功德不可思议，大家都知道，我就不多说了。
    另外要念阿弥陀佛，阿弥陀佛是西方极乐世界的教主，我们一心念阿弥陀佛就能消除宿业，善根增长，现在安乐幸福，将来生到极乐世界毕竟得做佛，成满我们菩提大愿。再就是念药师琉璃光佛，东方琉璃世界的教主，佛佛道同，我们念一佛既是念百千万亿诸佛，念百千万亿佛也就是念一佛。现在我们都是修净土法门，念阿弥陀佛就行了，我们一心念阿弥陀佛，那么就等于念百千万亿佛，这样一门深入，能够达到一心，易于成就。我们必须念佛，佛就是我们的皈命、依靠处，学处，学做佛之处，师范、表帅、导师，导引我们出离苦轮的，所以不念不行。
    阿弥陀佛是西方极乐世界的教主，"阿弥陀佛"这句圣号也是法，法就是佛说三藏十二部教典，法就是出苦得乐的方便办法。我们一心念阿弥陀佛了，我们就有所遵循，我们这个心就得到理顺了。那样不停地转念，转是比喻，心里不停地转念阿弥陀佛，那么就叫转法轮，就能摧碾我们心上的贪、嗔、痴等生死惑乱，使我们开拓本心，趣向无上觉道，究竟成佛。就像佛在经里说的："若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。"就是这个道理。
    "阿弥陀佛"这句圣号就是法，出苦得乐的方便办法，我们要想出苦得乐、转凡成圣，不念阿弥陀佛是不行的，不是可念可不念，必须念。因为我们不能达到无念，所以千念、万念不如念阿弥陀佛这一念，阿弥陀佛这一念最为第一，就是正念，所以佛在经里说："住于念佛，心印不坏。"心印就是我们本有真心，不会被外境、内惑所坏，就是我们实相法印。
    "阿弥陀佛"这个圣号也是道，道以能通为义。因为我们众生八识田中种下八万四千生死、烦恼种子，就是业种，它有一种习惯势力，积重难返，驱使、迫令我们依真起妄，所以无明妄想不停地生住异灭，所说心乱如麻、神识溃乱，我们一心念阿弥陀佛，就能使我们的心得到理顺，就像乱麻似的能抽出头绪，像大德们说的：佛号投于乱心，乱心不得不佛。就是这个道理。我们心上就会通达无碍了，就没有挂碍。"无挂碍故。无有恐怖。远离颠倒梦想。"都是我们一心念佛的功能力用，这个力量和作用不可思议。阿弥陀佛这一法，这个圣号也是道，能成就我们心上的无上觉道，菩提道，佛道。道在心上，都以念阿弥陀佛这一句圣号而得建立，不从他得，简而易行，功高易进，效果神速，所以不念是不行的。当然大家都知道这个道理，我只是重复这个意思。
    那么为什么必须念阿弥陀佛，因为大家都看《无量寿经》，在《无量寿经》里释迦牟尼佛告诉我们，法藏比丘发无上菩提大愿，誓愿救渡法界一切众生，同出生死苦轮，共成佛道，得大安乐，得大解脱，得大自在。为了这一大事因缘，他老人家在修因地，经过无量劫的难行苦行，就是难行能行、难舍能舍、难忍能忍，把无始劫来所修的功德都收摄在一句阿弥陀佛圣号上。阿弥陀佛代替我们娑婆世界、法界众生行苦行，我们要实行起来，仗自力断除生死惑业、恶习嗜好是很困难的，得经过三大阿僧祗劫，劫数久远，中间遇着恶缘日日退堕，就像逆水行舟似的，不易前进，所以阿弥陀佛已经代替我们法界众生把难行苦行这个功德都收摄在阿弥陀佛这一句圣号上，阿弥陀佛圣号就是如来的全部家业。
    我们一心念阿弥陀佛，就是以名招德，就把阿弥陀佛的如来智慧德相，这一切功德，都招感为我们自己所有了，就是如来的全部家业都恩赐给我们了，不用花钱，不用费事，不用求人，不用像法藏比丘在因地那样无量劫修行难行苦行、舍身受身。所以阿弥陀佛这句圣号不可思议。我们一心念佛，这是阿弥陀佛对我们法界众生的恩赐。就像世间的大富长者，老子一生经过几十年的辛苦创下家业、产业，家财大富，具足珍宝，最后把全部家业、产业都恩赐给子女。子女就不用像老子那样辛苦去创业了，就可以得大富贵，一生安乐。所以我们一心念佛，就能成就我们的法身慧命，能使我们出苦得乐、转凡成圣，是出苦得乐的方便办法，转凡成圣的道路，所以不念佛不行。
    那么念佛是不是朝三暮四呢？不是。佛在《阿弥陀经》里说：执持名号，一心不乱。我们行住坐卧、吃饭、穿衣、睡觉都要念佛。就是二六时中，白天黑夜，昼三时，夜三时--上午、中午、下午，前夜、中夜、后夜，都要念佛。因为我们都想出苦得乐，就得有所遵循，就是把阿弥陀佛这一法通过我们的心把它实行起来，真实不虚。因为我们不念佛，无明妄想就会现行，就会被世间身心世界、五欲六尘，你我、好坏、善恶、逆顺、苦乐、成功、失败这一些虚妄之相所动，我们的无明妄想是生死怨贼，我们就难免受它的危害，就是自劫家宝，劫取我们的无上佛宝、珍宝。所以必须念佛，不间断地念，即被诸佛之所护念，一切天魔、鬼神、外道想危害我们，不可能。我们自然福慧增长，业障消除，安乐解脱，将来必定往生西方极乐世界，得三不退：位不退、行不退、信不退，直至成佛而后已。
    我们作为三宝弟子，不管在家居士和出家僧人都是三宝弟子，就要念法，法是佛说的三藏十二部教典，这一代时教，如来对我们的教导、教化、教育、教诫，我们必须遵循。念法，就是心里要转念佛说的这一切佛法，三藏教典，不管哪个法门。
    念世间苦、空、无常、无我，娑婆世界是苦的、空的、无常的、无我的，举体虚妄，如同梦幻，没有真实，所以佛在经里说：五阴虚妄，本无五阴。虚妄就是没有真实，本无五阴就是根本不存在，就像《心经》说的，真空实相之中，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界，照见五蕴皆空，观自在菩萨以实相正法眼得见事情的本来面目，得见诸法实相，真空之中无有三界六道，毕竟不可得。众生把娑婆世界世间的一切都认为是真实的，是我的全体、我的所在、归我所有，所以去贪著、妄想、执着，在这一切事物上妄立知见，唆发憎爱，发起善恶业行，作生死苦因，循业受报，循因结果，所以轮回六道不能止息。我们知道世间是苦的、空的、无常的，是无我的，我们狂心就会顿歇，因为没有真实，虚妄，本来不有，我们自然就不去贪著、妄想、执著了。佛在经里说："只因妄想执著而不能证得。"就是妄想执着世间这一切而不能开拓本心究竟成佛。所以我们必须念，要常念，不是今天念，明天不念；此时念，彼时不念；此处念，彼处不念，就是说在一切时处--时间、空间、处所都要念世间是苦的、空的、无常的，是无我的，都是梦幻、戏论，没有真实。不要认物为己，心被境迁，如果我们念世间这一切染污因缘，五欲六尘，就随生死流了。
    佛在《金刚经》里说："须陀洹名为入流，而无所入，不入色声香味触法。"须陀洹是梵语，翻译过来就叫入流，入了圣人之流。下边佛解释什么叫入圣人之流，就是不入色声香味触法。色声香味触法就是六尘，尘是染污义，能污染我们的清净心。我们每天都是贪著、攀缘色声香味触这五尘欲境，所以就流入无边的生死、罪业和痛苦。我们知道这个道理了，反其道而行之，我们不入色声香味触法，也可以入圣流，入圣人之流。凡圣体不殊，只在五尘欲境上有分歧、分界。入了五欲六尘就是入生死流，不入五欲六尘就叫入圣流。不被五欲六尘染污了，那么心清净了，本具的智慧之性开拓了，就会入圣流，离开这个没有圣流可入。说我还想入五欲六尘，还想入圣流，没有中间的道路可走，就是说世间这一切我们不放舍，想成就出世间利益无有是处，不可能。所以我们必须念法，念佛说的法。
    佛把三界六道比喻成苦海，佛说三界如苦海，举体皆苦，在这个三界六道五浊恶世，生、老、病、死充满其中的这个苦海当中，没有一滴水是甜的，若有一滴水是甜的，佛说这个苦海就不成立了。我们对于佛说的这个道理要心里认可，深信不疑，爱乐随顺。若说我们世间还有乐处，我还要去追求、贪著，那说明我们信得还不真实。要想把佛法通过我们的心实行起来那也不可能。信为入门。"信为道源功德母，长养一切诸善法"。必须"信"具足，深信娑婆世界是苦海，无有乐处，这个信就具足了。
    佛做了种种比喻，通过法说来显示苦谛，"谛"就是真实不虚的意思，真实谛理。这个苦啊，过去是这样，现在是这样，未来还是这样，举体皆苦，所在皆苦，无所不苦，不能改变的业果、苦果。必须深信。
    佛又把三界六道比喻成牢狱，佛说三界如牢狱，三界六道之苦难以承当，六道众生都像罪人、囚徒一样，在三界里被生、老、病、死、苦所逼迫，苦不堪言，愿意受也得受，不愿意受也得受，非受不可，因为这是循因结果，循业受报。业力不可思议，它是残酷无情的，立杆就有影，循业就受报，各不相代，谁造谁受。因为我们过去作了业，所以才结这个苦果，苦到什么程度呢，佛说是苦海。通过比喻来显示这个道理，使我们能深刻领会佛说这个苦谛的真实义。生是苦，老是苦，病是苦，死还是苦，求不得苦、怨憎会苦、爱别离苦、五阴炽盛苦，百千万亿苦，说不尽的人世间苦，我就不一一说了，无时不在苦中。
    这个五蕴身心就是个苦本，就是苦海、火宅、牢狱，离开这个身心无有苦海、火宅、牢狱。佛说身为苦本，苦的根和本。苦是逼迫性、逼迫义，没有饭吃，那么饥饿扰乱身心，逼迫身心不得安宁，说明为苦。没有衣穿，寒冷逼迫身心，不得安宁。没有房住，风雨逼迫身心，种种天灾人祸向我们身心二途逼来，比苦海、牢狱还苦。
    为什么佛说苦呢，我们知道苦了，知苦即离，才能够深生厌离，如果我们不认识它是苦海、火宅、牢狱，我们还要贪著、攀缘、执著它，还会走生死老路，这种恶性循环不会结束，必须认识到它是苦。不是我在这里说，是我们本师亲自证得的事情的本来面目，宇宙人生的真实谛理，我们要深信不疑，就是这样，谁也不能改变，佛也不能改变，佛只能把出苦得乐的方便办法、道路、指示给我们，如果我们不觉悟不实行，佛也没有办法，只能等待我们觉悟，也不能强迫。
    佛说三界如火宅，火宅就是失火的房子，就是我们六道众生都在失火的房子里嬉戏，不思出离，所以佛说三界无安，没有安宁、安稳、安乐之处。犹如火宅，就好像失火的宅子一样，众苦所烧，每天无量的众苦向我们身心逼迫来，难以承当，愿意受也得受，不愿意受也得受，非受不可。这不是众苦所烧嘛，就像火烧刀割一样，痛裂难忍。佛说："众苦所烧，我皆拔度"。度是脱的意思，三藏教典就是拔除我们生死苦根，使我们脱离这个苦海、火宅、牢狱的方便办法。佛说的法，三藏教典，经藏、律藏、论藏，都是方便办法、道路。
    三界如火宅，所以我们必须念世间是苦的、空的、无常的、无我的，如同苦海 、火宅、牢狱，无有乐处，深生厌离。既然是这样，我们就没有贪著、攀缘、妄想、执着处，没有憎爱取舍处，没有我们的作业处，诸业不造，自然成道。
    佛法，佛者觉义，觉在心上，我们能够正确地认识这个宇宙人生，这就是说我们心上觉悟了，不再迷闷、迷惑、疑惑了，返迷为悟了，我们再也不浊恶染污了，我们要随顺圣教，随顺法性，发起净业因缘。我们这样念，随顺佛说的法，法就是道路，这样去发起我们的正念，那么我们就会发起净业因缘，不随顺世间去发起无明妄想，虽然也是生灭心，但是这个是受真如内熏的正念。就像兵似的，兵能灭贼，贼灭了以后，兵才能歇。现在我们不能达到无念，就是贼还没灭，我们的生死习气、无明妄想还没减损断除，所以我们还得用这个法兵--正念，就是念世间苦、空、无常、无我，必须念这个，这样一发起正念，正念观察，谛审观察，我们就讨厌这个娑婆世界了，五浊恶世，生、老、病、死充满其中，没什么贪恋的，妄想执着的，毅然决然地把它减损断除。
    因为我们没成佛，我们不念这个不行啊。就像病人似的，病人舍了药不行啊，病没医治好。我们在修因地必须念法，除了念佛以外，佛也是法，就得念这个。佛说的一代时教，收摄在一起有一万多卷，我们阅藏得几年的时间，甚至十几年的时间什么都不干。三藏教典不管我们念哪一法，总之我们心里得转念佛法。
    念佛、念法，再就是念修戒、修定、修慧。我们的一切修为不外乎是修戒、修定、修慧，戒定慧是三无漏学，我们修得圆满了，能使我们不漏落三界生死。即受诸佛戒，得入诸佛位，佛说戒为无上菩提本，以因此戒得生灭苦的智慧。我们要想得无上的阿耨多罗三藐三菩提--无上正等正觉，就是恢复本来性，性成无上道，全靠修戒、修定、修慧，所以我们不能把修戒、修定、修慧忘却。不管我们受五戒、十戒，或者是菩萨戒，或者是比丘、比丘尼戒，比丘二百五十戒、比丘尼三百四十八戒，即受诸佛戒，得入诸佛位，过去佛、现在佛、未来佛，百千万亿恒河沙数，多如尘点，没有哪一尊佛不是从接受佛的戒法而成无上觉道的。从戒开始，由戒生定，由定发慧，然后才能超越三界六道的分段生死，乃至出世间的变异生死，出离两种生死贫困，像十方诸佛那样，得成无上觉道，彻底地赶走生死贫困，得大富贵。
    为什么要修戒呢，因为我们众生具足贪嗔痴性，生死狂性，愚痴暗昧之性，这种恶习嗜好它有一种习惯势力，驱使、迫令我们六根去攀缘六尘，去建立六识妄心，六识就是生死怨贼，自劫家宝，危害无穷，它能建立三界六道无边的罪业和痛苦，在这个当中发起过恶，危害无穷。所以佛制定大小乘戒律，是恢复本来性的方便办法、道路。我们首先要断除我们粗重的过恶，没有戒是不行的。戒有三义：第一就是防非止恶；第二能规范净化我们的身、口、意三业，能折伏三业，对治过非；第三就是法制义，就像世间的法律条文似的，公民必须遵守，不得违犯。所以戒律能防非止恶，防犯我们发起身、口、意的过恶，所以不守戒是不行的。
    把我们心里想的纳入戒律的规范，口里说的纳入戒律的规范，身体造作的纳入戒律的规范，我们就能避免错谬、非理，避免过非，使我们正确圆满起来。使我们心想、口说、身造有所遵循。不守规矩不成方圆，然后我们才能成方成圆，才能成就我们的佛陀品格，佛是规范出来的，不从求中得。所以我们在家居士受五戒要好好守五戒，受了菩萨戒要很好的守菩萨戒。受出家比丘戒要很好地去实行比丘戒，包括比丘尼在内。这样我们才具足佛门弟子的威严仪表。
    心里想的如法，口里说的、身体造作的才能如法。"如"是平等的意思，"法"就是佛说的方便办法、佛法，和佛法平等一致就叫如法。我们常说这个人太不如法了，就是他心里想、口里说、身体造的，与佛说的法、道路，背道而驰。所以我们必须守戒，能防非止恶，不守戒我们要防非止恶无有是处，不可能。必须守戒，不但身不犯、口不犯、心也不犯，于佛菩提斯可希冀，才有希望。
    戒是无上菩提本，就像盖大楼似的，是阶基，是无上菩提的台阶和基础，没有这个，不能盖空中楼阁。所以我们必须念戒，我们在家居士要念五戒，受菩萨戒要常念菩萨戒，出家僧人要念出家人所受的戒法，不能把戒忘记。我们很好地严守戒律了，由戒生定，过恶在心上，粗重的过恶不犯了，乃至微细的过恶也不犯了，就像大海似的，风平浪静，湛然生光，万象斯现。我们这个心通过修持戒法，就平静了，平等了，平常了，没有坎坷没有过非了，就安定、安稳、安宁了。就像我们这个明镜似的，灰尘擦掉了，由戒生定，自然万象在里边现了。
    我们的心必须通过修戒来成就我们的禅定，于外不染为禅，内心不动为定。因为我们染污世间五欲六尘这一切事物，所以才发起过恶，现在我们通过修戒，断除这一切过恶，心里就平静、平等了，妄心不动了，就叫定。如来的一切功德都由禅定发生。定，所说大海风停了，海水波浪不起了，湛然不动，这就叫定。由定发慧，大海才湛然生光，一切森罗万象都在里现，海印发光，就是这个道理。
    定能治住散乱、昏沉，散乱昏沉是妄想，是妄念，也是业，也是生死，也是罪，通过修戒，心就不散乱，不昏沉，成就禅定，能开发我们本具的智慧之性。智慧光明是本具的，就像太阳似的，日轮的体本具光明，云散月明，这个乌云散了，日轮的体和光明全部显发，所以才能普照天下一片光明，我们这个本心就是佛的智慧之日才能开拓显发。由戒生定，由定发慧，我们的一切修为，念佛也好，持戒也好，布施也好，忍辱也好，精进也好，禅定也好，都不外乎修戒、修定、修慧这三无漏学，我们的一切修为，都是在修戒、修定、修慧。
    修定能治住散乱昏沉，成就智慧。修慧呢，有了智慧的光明我们自然不入黑暗，智慧常现前，自不入黑暗，不会走入生死黑暗。就像我们晚上走路似的，明灯高照，自然不会走入泥潭、黑暗，不会走入坎坷。我们有了智慧就能正念观察，以智观察，照见五蕴皆空。有了智慧才能断除我们的贪嗔痴性，贪嗔痴性就是生死狂性，这个生死狂性，就像精神病一样发狂，想、说、作超越正常人，我们众生不能断除贪嗔痴性，按世间来说就是精神不正常，和圣人比较起来相对而说，都是处于不正常状态。我们精神面貌，就是精神世界，精神世界就指心说的，我们具足贪嗔痴性，贪嗔痴是恶习、嗜好，就像怨贼一样，它还没停止作乱，所以我们就不能安居乐业，贼还占据我们心地，还作乱，它在主宰我们的心，我们的心能正常吗？
    我们有了智慧之性，才能够断除我们的贪嗔痴性、生死狂性、狂妄之性，愚痴暗昧之性，没有智慧想减损断除我们的贪嗔痴性、愚痴暗昧之性、生死狂性那不可能，必须有智慧。智慧属于光明性，贪嗔痴性属于黑暗性。我们有了智慧了，就像这个屋子有了光明了，那么黑暗才能顿时除灭，一灯能灭千年暗，都由修戒、修定、修慧开始，既然是这样重要，是我们的法身慧命之所在，不念修戒、修定、修慧不行。得常念我怎样成就我的戒律、禅定、智慧，若忘了更谈不上什么成就。知道世间是苦的了，得心生厌离，得有道路，就是修戒、修定、修慧。念佛也是修戒、修定、修慧，具足戒定慧，慧能断除我们的贪嗔痴性，不修慧不行，但是要成就智慧--我们的法身慧命，必须要修戒，由戒生定，由定生慧。
    除了念我前面说的以外，还得念慈悲喜舍利益众生，我们成就戒定慧了，有了办法、道路了，但是无量的众生还沉沦苦海，可怜可悯，那么佛是同体大悲、无缘大慈，众生沉沦就是我们沉沦，我们沉沦也是众生沉沦，我们出离这个生死苦轮，也就是众生出离生死苦轮，众生得成佛道，也就是我们得成佛道，自他不二。所以我们还要念：在自利的前提下，同时还要利他，还要度他，还要觉他。发起菩萨的行愿，要发大心，就像世间似的，不但要独善其身，而且要兼善天下，使大家都得安乐，这样才是诸佛菩萨的心愿，这个也很重要，度他就是自度，自度也就是度他，这二者都是第一重要的，不能说谁先谁后，谁第一谁第二。
    我们还要念慈悲喜舍利益众生，通过我们发起佛法因缘，就是尽我们的身心所能，我们的能力，随缘而做，去利益众生，慈悲喜舍利益众生。如果我们还没念，怎么去利益众生？利益众生是无私的奉献，不是说我们去利益了，想换取点什么，获得点什么，追求点什么，不是，那样就成有漏了。
    念布施，念持戒，念忍辱，念精进，念禅定，念智慧，念六度、四摄这一切善法。这也是念法，法就是道，因为佛说的三藏十二部教典多了，概括、简略地说，不外乎念这些。我们这样提起正念了，随顺佛法，发起正念，我们自然远离世间五欲六尘染污因缘，这也是个对治法门，我们不念佛法，就得念生死法，二者必居其一，没有中间道路可走，所以我们佛门弟子不念这些，再去念世间那些事情，那不是适得其反吗？什么是念佛，什么是念法，我上边说的。三宝弟子，必须得这样。
    念僧，大德说"人能弘道，非道弘人"，佛说的三藏教典，佛法的建立，是本自于释迦牟尼佛的，他老人家乘愿来到世间设教，我们世间才有了佛法。僧宝是依据佛说的三藏教典建立的，这常住三宝才安住世间 ，我们世间才有了三宝。三宝就是我们众生的皈命依靠处，学处，师范、导师。众生面见三宝，才能欢喜生善，唆发我们过去无始劫来生生世世所种的善根，就是佛种，我们现在才能发起现行，才能信佛、皈依、受戒、修行。应当皈依常住三宝，然后我们才能够皈依一体三宝，就是我们自性三宝。
    自性三宝就是我们的本觉佛性、本觉妙心，本觉妙心就是我们的本来佛，本来的主人，我们的心就是佛，就是法，就是僧。我们受菩萨戒，不是受四不坏信法了吗，都是互相联系的，次第相因的，相资而成的，所以我们必须念僧。
    除了念佛、念法以外，必须念僧，这个十方僧众就是我们的皈命依靠处，学处，学做佛之处，和佛宝、法宝一样，这三者是相资而成的，次第相因，缺一不可，就像鼎的三足似的，缺一不可。法是佛说的，僧宝是依据佛法建立的，法有师承，佛虽然把法设在世间，但是得有僧人把他接过来传下来，才能够使法灯不灭，做人天眼目，续佛慧命。如果没有僧宝，那么我们在家的居士，这一代信佛，那么下一代不信，这佛法就没有人继承了，就灭了。我们佛法能住持三千年之久，经久不衰，被广大人民群众所信奉，全赖僧之力也，僧人的力量和作用，所以没有僧宝不行啊。
    当然我说的这个僧宝包括圣僧，等觉菩萨以下，一直到声闻四果，包括辟支佛，都叫圣僧。我们世间出家发心修无上觉道的，都是凡夫，在修因地，就是凡夫僧。但是不管圣僧、凡夫僧都是我们众生的皈命依靠处，我们都应当恭敬、礼拜、赞叹，不应当轻慢。都应当念僧，我们主要是念圣僧，念地藏王菩萨，念观世音菩萨，念普贤菩萨，菩萨有不可思议的神力，异方便--特殊的办法，我们达不到之处，菩萨就能够成办，我们有正当的愿望，不管是求世间的利益，还是求出世间的利益，菩萨都能给我们成办，我们的一切障难，菩萨都能给我们排难解。不念僧不行，僧宝也是我们的法身父母，不能把我们法身父母忘了，忘了就是不恭敬了，不孝敬了。恭敬心即是菩提心，我们念佛、念法、念僧，就是不忘失自己的菩提心，所以不念不行。
    念彼观音力，一切得解脱。水火风难、道路劫贼、疾病王难，一心称名，皆得解脱，真实不虚。另外出世间的利益 ，求声闻得声闻，求缘觉得缘觉，求菩萨得菩萨，求无上菩提得无上菩提，真实不虚。都在这一句观世音菩萨圣号上得以建立，这最不可思议了。
    因为我们是三宝弟子，一切修为不外乎念佛、念法、念僧，常念三宝的功德，法身父母。因为我们在座的不管出家、在家，都是三宝弟子，还不知道念佛、念法、念僧，皈依三宝就有名无实了。我们应当履行的、应当做的而没有去履行，不应当做的、不应当履行的我们每天去大做特做，那不是适得其反吗。
    不管出家、在家，我们二六时中，必须念佛、念法、念僧，必须履行的本分事，是我们的重心。就像我们在家子女似的，得孝顺父母，早晚在一切时处都要想到父母的冷暖，供给衣食，你把父母忘了，尽想自己的事情了，那怎么能叫孝顺呢？我们三宝弟子把三宝都忘了，那怎么能说是孝敬三宝啊？
    我们一心念佛、一心念法、一心念僧，就是恭敬三宝。不是说我供养多少珍宝、鲜花、果品才是孝敬，才是恭敬，当然那也是恭敬，一时一处的恭敬，我们二六时中都念，这个修行之心不间断，这才是常恒的恭敬，不失功德利，疾趣无上菩提，成就法身慧命。
    常念三宝，功德不可思议。就是不念不行，非念不可，不是此时念、彼时不念；此处念、彼处不念，在一切时处，这是第一重要的了，我们世间再重要的事情没有念佛、念法、念僧重要。因为十方世界的一切事物，一切教法，都是生死法，都是系缚法，都是障碍法，唯有佛说的佛、法、僧这三宝都是法，都是道，能够使我们摧毁打破生死疲劳，结束这个恶性循环，使我们毕竟得作佛，得大安乐，得大解脱，得大自在，其它的一切一切都是尘劳。尘是染污义，被这一切虚妄之相、尘缘染污。劳是指心说的，劳费神思。我们为什么每天劳费神思，就是因为看不破、放不下，去种种贪著、攀缘、妄想、执着，发起善恶业行，就使我们身心疲劳，劳费神思，染污我们的真性，所以我们要想脱离世间这种生死尘劳，摧毁打破它，怎么办呢？就得念佛、念法、念僧。
    这是一个办法，一个道路，我们不念不行，这不是很明显的道理吗，我们三宝弟子不念佛、念法、念僧，那让谁去念呢？世间人他不信佛，他能念吗？法身慧命、法身父母，再不念那就不行了，就是和我们身份不相应了，有名无实了。必须念佛、念法、念僧，我说的这个就是念佛、念法、念僧的重要性。
    我们除了常念三宝的功德以外，要好好地遵循自己所受的戒律、戒法。不管是在家居士，还是出家僧人，还是受菩萨大戒的，要很好地履行自己所受的戒法，不但身不犯、口不犯，心也不犯，这样才能行。所说修行，就是修学佛法，修是治乱，治乱为修，就是治理我们心上的生死惑乱；行，不退为行，不停地修学佛法，来治理我们心上的生死惑乱，就叫修行，就得好好修戒。
    不但我们在家居士，包括我们出家僧人，乃至十方诸佛，都从五戒十善开始。
    五戒十善是我们得成无上菩提的阶级--台阶和基础，没有这个要想必竟得做佛，得成无上觉道，无有是处，那不可能。所以我们修学佛法，也得从一戒一法开始，就象盖大楼似的，摩天大楼再高、再大，也得从一砖一瓦开始，离开这一砖一瓦无有摩天大楼可得，我们的无上菩提离开一戒一法，也没有我们的无上觉道可得。
    不要好高骛远，说口头禅。事不违心，道方合节，我们在这一切事物上不违背我们的良心、清净心，这样才能够和这个无上觉道合乎拍节，在具体的事相上不发起过恶，才能相应，与佛道相应。
    我们从一戒、一法开始，除了常念三宝以外，实实在在的要从五戒十善开始,包括我们出家僧人,都得从头做起。就是在家居士的五戒十善,也是十人九犯,粗重的不犯，微细的还犯，身不犯口还犯，口不犯心还犯。三皈五戒是在家居士所修之法,要把它修到严处, 修到圆满处，都很不容易。所以我们要实实在在地从基础开始,从四种根本戒开始。如果根本戒我们还修不到圆处，修不到圆满,那么想增上,那是不可能的。都得从五戒十善开始。
    五戒，就是不杀生，不偷盗，不邪淫（出家人就是不淫欲），不妄语，不饮酒。杀生、偷盗、淫欲、妄语、饮酒，这是我们六道众生、法界众生最粗重的身心过恶，恶性造作，危害因缘,所以我们无论在家居士、出家僧人,必须首先把他断除之。
    杀生，大德说万恶杀为首,杀生是一种最残酷、最无情的恶性造作, 地狱、饿鬼、畜生之因，使众生流血牺牲受极大苦，我们必须把这个粗重过恶断除。不但不杀圣人，包括六道众生，苍蝇蚊子也不危害。心不杀、身不杀、心不想杀生的因缘，口不说杀生的话，身不去造作，不但不直接去杀，也不间接去杀，不但不主观能动地去杀，而且也不要误杀。杀生这一法把它修到严密处，这也很不容易的。如果我们认识不上去，不能正确认识，每天都在犯。我们大家可以仔细地思量一番，是不是这样。
    有心为罪，无心为过，你不能够谨慎去防范，危害了众生，使众生失掉身命受极大苦，那也有过呀，也是业。将来也得循因结果，循业受报。就像世间说的：扫地不伤蝼蚁命。我们打扫殿堂卫生的时候，不能拿起扫帚扬脸朝天随便就此扫起来，得观察一番，看一看哪有生灵，蚂蚁、苍蝇、蚊子了，它聚集的地方我们都要采取防范办法，别危害它。"扫地不伤蝼蚁命，爱惜飞蛾纱罩灯"，我们点油灯的时候，飞蛾扑火，那也苦啊，因为我们没细心防范，使它被烧死，那么就成为过非。杀生这一法很微细，所以必须断除杀生，这样我们才能福寿绵长，得无量寿，旷劫寿命。我们令众生命短，不管是有意杀还是无意杀，那么我们想福寿绵长，得无量寿，那不可能。
    有的佛门弟子说，我这修行不错了，就行了，其实每天都在犯过非，还不能防非止恶，就是杀生这一法他还不能够防范到微细之处，那因缘多了，世间的因缘错综复杂、千变万化，难以应付，所以我们不把佛法通过我们的心真实实行起来，正念观察，稍有疏忽，就造成罪业。因上不贫穷，果上自然富贵，你得把因做好，我们还没认识还没想到呢，做过非还不知道，那我们怎么发起"诸恶莫作，众善奉行"啊？诸恶莫作，就是要断除一切恶，一恶不留。怎么能够完成这个愿望，实行、兑现真正的诸恶莫作，怎样发起一切善法，众善奉行，一善不舍，就在杀生这一法上，我们能做到微细处，真正地保护众生，不危害，就这一法来说，我们就做到了诸恶莫作，众善奉行。其它以此类推，也是这个道理。粗心大意不行。就像造汽车、精密仪器似的，粗糙了它就不成就啊，就不好使呀。我们修佛更是，比它还要严密，还要微细，三千威仪，八万细行，那不是简单的事，如果严格地说起来，还差得十万八千里呢。不是我们想的那样简单。
    出苦得乐，转凡成圣，也有一个艰苦卓绝的过程。我们这一切修为，在修因地，就是与心斗，与妄心斗，妄心就是贼，与家贼斗。家贼不除难免危害，自劫家宝，我们的无上佛宝、如意宝--能出生一切众宝，都被它盗去了，劫走了，使我们受两种生死贫穷，生老病死逼迫，这个就得认真对待。
    必须断除杀生，才能得现在福寿绵长，将来得无量寿，无量寿不是能求来的，得真正实行起来。大德说："事不违心，道方合节"。你在杀生这一法，具体的事物上，你不毁坏你自己的清净心、良心，不亏待众生、不在众生身上取利，不欠众生债，问心无愧，我们才顶天立地、理直气壮、正大光明，走到天涯海角，也没有任何众生来危害我们，找不到我们头上算帐。
    欠债是要发畏的，欠命债、欠物债，我们不欠债心里自然问心无愧，鬼神都不怕，鬼神都得恭敬。千万别危害众生，这是第一重要的，宁可我们失掉自己的身命，尽形寿，也不危害，不毁犯，也别杀害众生。要是无意杀害了，马上忏悔、超度，解除业缘，就是随缘消旧业，切莫造新殃。
    大家说，杀生这一法我们早就知道了，我们早就实行了，但是不一定完全能避免过非，就是说我们还包藏祸心，如果不能避免过非，在这一法上就包藏祸心，将来的灾难、祸患在心上，就像这一块宝玉似的，包藏瑕疵，里面有顽石它就不珍贵，将来还得堕入魔道，堕入魔道以后，还得堕落地狱道。得彻底把它这个病毒、病根都拿出，这样才能行。
    就杀生这一法，佛在《楞严经》里说：清净比丘于歧路行，不踏杀青草。就是在山间小道走，青草虽然是无情，无情色法，但是它正在生长，我们也不能危害它。为什么呢？你危害它，你就丧失了你的慈悲心。慈悲心就是菩提心，清净心就丧失了，就受到伤害、损失了。青草尚且不可以随便踏杀，那么有情众生，含灵众生，更要不危害，不但不危害，我们还要救济它。
    宁舍身命，不危害众生，到任何时候，问心无愧，不欠众生命债。但是不仅于此，我们还要尽我们的身心去利益它，这是菩萨道、菩萨的行为。不但不危害还要利益，佛就是这样实行的，我们是学佛的，学菩萨的，也要这样去修学，去做，这样才能行呢，如果我们不但不能利益，反而不时地要危害，那就不行了。
    另外一个，我们不主观能动地直接去杀，能防止杀生这一法，另外遇到这种因缘了，我们要救度众生，我们一句话，这一念，这一个行为，都致关重要。我们说话说不到严处，说得不得力，或者说得含糊，都会导致危害众生，所以必须遇到这种因缘，必须要把因果说得明了不误，你一说含糊了，他认为没啥，他就危害众生了，就发起过非了。所以不是像我们想得那么简单，据我个人认识，我认为是这样。
    为什么得从这一戒一法开始呢？不这样不行。说我去参禅、去念佛，这固然是好，说我在修密，我去念咒，可是在生活、学习、工作、行住坐卧当中，你还避免不了杀生，那也不行。被杀的众生含冤在地，它不认可，它要向杀害它的人、危害它的人讨还债务，它的冤魂要纠缠我们，进入其它道还会跟它结成亲人，互相酬还宿债，纠缠不清。有了这个障道因缘，我们想上极乐世界那就不可能。
    在不危害众生的前提下，我们这个心和阿弥陀佛的心才一致，我们这个美好的愿望--上极乐世界，才能够成办。因为什么呢？这里没有妄想隔离障碍，没有业缘牵扯，我们才能够脱身而去。债没还完，那债主不让去呀，你纵然念阿弥陀佛了，阿弥陀佛固然大慈大悲，要接引我们，可是债主他不放过我们。必须避免。另外呢，利益众生不危害众生，也是我们佛门弟子应当尽的义务，应当履行的，必须这样做的，我们为了使众生出苦得乐，众生都出苦得乐了，我们也就出苦得乐。
    不偷盗这一法也是这样，和杀生这一法一样，粗重的不犯、微细的不犯，心不犯口犯、口不犯身犯，也不容易，想把它修到严处，修到圆满，真正的不偷盗，秋毫无犯，这个很不容易。我们不要拿人家一草一木，减损别人，增益自己，这就是将来受贫穷下贱、愚痴暗昧之因，不能得佛的大富贵。所以必须断除偷盗，心不偷，身不偷，口不说，和杀生一样，要不我们还得来三界酬还宿债，受生死贫困。不予而取为盗，所以一草一木我们也不非理而取，外财要舍，身外之物，不但不盗而且要放舍，放舍世间的钱财、名利......这一切利生、资生之物。不但不偷盗别人的，而且我们布施，去利益一切众生。佛就是这样，秋毫无犯。内财也要放舍，内财就是我们的五蕴身心，我们不但不欠债，而且要广行利益 ，广行布施，这样才能行呢。
    因为这个心行很微细，我们稍微有一点想追求点什么，得到点什么，这都超越规范，这就是我们的贪心，由于贪心过格了，才去拿人家的，才去盗取别人的财物，增益自己，减损别人。所以我们要防范于未然，在学习、工作、生活、修学佛法当中，不要去追求、贪著，想获得点什么，就是一心修学佛法，这样我们偷盗之心就不能发起。想占便宜，或者间接地占便宜，都能构成我们的偷盗行为，心犯、口犯、身犯，戒律上规定得非常微细了。
    淫欲，就是所说的贪爱之心，在家居士不邪淫，一夫一妻制，不干犯他人男女， 这样呢，家庭和睦，符合社会法律、道德伦理，能使我们不发起过非，不失人天之道。出家僧人不管是男众、女众，心不淫、身不淫，断性亦无，就是三业清净。
    淫欲是生死根本。
    不妄语，就是不为了自己的利益去说慌骗人，危害人，危害众生，我们世间人为了世间的利益，有的说无，大的说小，都叫妄语，这是小妄语。另外更不要大妄语，就是自己没证圣，说自己证圣了，自己没得道，说自己得道了，那就是生死苦因了。直心是道场，心直言直，按着事情本来面目去说，不要隐讳，这样利益自己、利益他人，这个很重要。
    不饮酒，酒是一种无情色法，但是它有麻醉性，饮了酒以后，随便想、随便说、随便造，发起过非，酒后无德。那么在家居士不许饮酒，这是五戒之一，出家僧人更不许饮酒，犯大过非，所以必须断除之。
    上面是说的三皈五戒。十善，这不但是世间善，人天所修之法，不失人天果报，要从我们修证无上菩提毕竟得作佛来说，它又是无上菩提的阶基，离开这个，三世诸佛都不得成就。三皈、五戒、十善修得最圆满的就是十方诸佛。我们正在修学当中，三皈法我们没修得圆满，五戒法我们没修得圆满，十善法我们还没修得圆满。佛法是由浅入深，次第增进的，就像小学、中学、高中，大学，人才是这样出来的，我们基础没打好，想得成无上觉道那就不可能了，不管是出家、在家，都从三皈、五戒、十善开始，然后再次第深入，如果这个修学不好，说我想修上乘法--成佛之法，那无有是处，不可能。
    上面我就这个三皈五戒大致地说了一下。 再就是十善，十种善法：心不贪、嗔、痴，我们的心必须断除贪心、嗔恨心、愚痴心，口不两舌、恶口、妄语、绮语，身不杀、不盗、不淫。必须断除这十种过恶，十恶若止，是名十善，恶止了就是善，十恶不止就是十恶。
    心不贪，引取无厌为贪，希求为贪，希望求取这个，希望求取那个，都是贪，我们修学佛法，不是让我们追求点什、贪著点什么、获得点什么，而是让我们把这一切追求、贪著、获得的妄心全部歇息下来，必须断除贪心。
    另外贪心可以从两方面说，自爱为悭，自己的一切不能够放舍，就是悭贪，悭就是悭吝，不肯放舍，爱他为贪，别人的一切都想据为已有，这两个方面，都是贪。贪是三毒之一，这个贪心就能够杀害我们的法身慧命，使我们长劫轮回生死，不得出离，所以我们必须减损断除我们的贪心。
    引取无厌为贪，我们所贪求的因缘多了，贪著这个，贪著那个，总体来说不外乎三方面：一个是对人的贪著，一个是对物的贪著，一个是对事的贪著，种种追求，种种希望，种种获得，都叫贪，必须把它减损断除，清净自活。这悭、贪是两方面，必须放舍悭贪，这样才能把自己从狭隘自私的困惑当中解放出来，从这里面走出来，那么我们的心胸才能宽阔，广阔天地。
    嗔，恨他为嗔，遇到逆缘了，向外怨天尤人，嗔恨、嫉妒、危害，自恨为恚，不但向外嗔恨，怨天尤人，而且自我恨怨，这也是嗔心，这是两方面。断除嗔恚之心，因为它也是三毒，能杀害我们的慧命，危害我们的法身，使我们长劫轮回生死，不得出离。我们见到人啦、物啦、事啦，违背自己的心愿了，心里就不满意，油然而生，一直到嗔恨、危害，这都是嗔恨，所以必须断除嗔心。
    痴，所说愚痴之心，事理不明为痴，在具体的事相上、道理上，不能通达明了，所以总是妄情用事，就叫愚痴。不信佛法，不信因果，不信做恶得恶报、做善得善报，随便想、随便说、随便做，无所顾忌，这就叫愚痴。愚痴也是三毒之一，能危害我们的法身慧命，使我们长劫轮回生死，不得出离，所以必须断除我们的愚痴之性。
    我们要想断除愚痴之心就得修，佛说愚痴众生慈悲观，就得修慈悲于一切，减损断除我们的贪嗔痴性。这是指心上说的，这三种过恶是愚痴暗昧之性，生死狂性，就是我们无始劫来生生世世所熏习的，无明熏真如，积重难返的生死习性、恶习、嗜好，必须把它减损断除，如果不把他减损断除，它就常恒的驱使、迫令我们六根攀缘六尘，发起六识，就是建立无边的生死、罪业、痛苦。所以我们在一切生活、学习、工作、修学佛法当中，正念观察，谛审观察，以智照了，防非止恶，所说防止、防范，我们的贪嗔痴性得不到熏习了，自然减损。所以在这个日常当中，如果我们不能够认真对待，减损断除它，那么这种习惯势力就会越来越增长，积重难返，难以治愈，都是它的力量和作用。
    必须断除贪、嗔、痴性，这是指心上十种过恶的三种过恶，如不能断除意业，意就是指心说的，意有三种，就是贪、嗔、痴，我们这种恶习嗜好是无始劫来熏习而成的，积重难返，它有一种习惯势力，就象顽石一样非常顽固，不可化解，唯有佛法就能摧毁打破、减损断除它。但是，不是轻而易举的，就象拿软布擦顽石一样，我们不停地擦拭，就可以把它减损断除，就象世间说的：功到自然成，铁棒磨成针。
    我们不断地修学佛法，修戒、修定、修慧，不间断地减损断除我们的贪、嗔、痴性，因为我们认为的一切好事、好物、好人，体性空寂，无我我所，佛不说嘛：三界虚妄，本无三界。虚妄就是没有真实，根本就不存在，我们得这样认识。我们对于这一切虚妄的因缘，不存在的因缘，我们怎么能去着持他呢，我们不随顺妄缘了，自然它就得不到熏习了，这种恶习、嗜好自然就减损断除。得这样去实行，不这样实行谁也没有办法，这是心上的。
    口上的：我们这个心不能随便想，心生了就是业，不是善业、就是恶业，再就是不善不恶业，业就是苦因，循业就受报，循因就结果，所以这一念不能随便想。
    佛在《地藏经》里说："举心动念，无不是业，无不是罪"，所以我们就不能随便举心、动念，得随顺圣教去发心，就是我前边所说的念佛、念法、念僧。真如熏习无明，无明自然减损断除了。我们就不能随顺世间，去想念世间的因缘，那都是染污因缘，五欲六尘只能够熏习我们的生死习气、恶习、嗜好，所以这一念不能随便想，凡有这一念生了，要发心念佛、念法、念僧，随顺佛法去念就叫发心，念就是心，因为这一念是真如内熏的，就象染香人自然身有香气，我们身上的污浊之气就没了。我们要想念世间的事情，就象世间人尽干些脏活，满身都是浊气。必须念佛、念法、念僧，随顺佛法去发心。同样的一种事物现前了，我们要用佛法正确认识、正确对待，就能得出正确结果，不能象世间人那样，凭感情、凭妄情去认识，妄情就是妄心，错误的认识，错误的对待，导致错误的结果，想要好起来，没的好的办法、道路，适得其反，最后招来一大堆苦，积重难返，不可收拾。
    这三业，以心为主，心为其要，我们心要能提起正念，心若不迷闷、不迷惑、不疑惑，智慧常现前，自然口业清净、身业清净，所以心必须断除贪心、愚痴心、嗔恨心，减损断除我们的恶习嗜好，不能随便想，凡生这一念必须得心里念佛、念法、念僧，佛法僧都是属于正念，那么我们心提起正念了，邪不侵正。
    言为心声，心有所想，口有所说，身随念转，我们这口里的语言是随着心念转的，心清净了，就说清净话。心迷惑、浊恶、染污了就说迷惑、浊恶、染污的话，这不是理么，所以我们能够提起正念了，念佛、念法、念僧了，我们的语言自然清净了，就是口业清净，不犯过非。口业严重了，能够酝酿成地狱、饿鬼、畜生道，不要以为说点话没啥，关系重大，所以我们口不能随便说。不能说闲话、废话、危害话。要说佛法话、利益话、清净语。同样是说话费口舌，费力气，我们为什么不说利益话，不说佛法话、清净话呢？单说那些戏论、闲话、废话、危害话呢？更不能说两舌、妄语、恶口、绮语，凡有所说，都要说佛法话、利益话、清净话，这样的话能使众生欢喜生善，首先利益的是自己，从我们开始，然后赅摄众生，能发起善法，能发起利益，能避免危害，使众生安乐。
    语言也不能随便说，愿意说什么就说什么，因果自负，做业的时候轻而易举，我说这句话痛快痛快，将来就有不痛快的时候，难以承当，祸从口出嘛，这个语言我们说不好，就能够说出六道三途。我们心不能随便想，口也不能随便说，说话必须得有所遵循，说佛法话，说利益话、清净语。
    我们的本师释迦牟尼，这一生，三十成道，八十入寂，说法四十九年，将近五十年，这么长的时间没间断，昼夜说法，才说出三藏教典，三百余会，大小乘。那么佛说的一字一句全部的教诫都是利益话、清净语、佛法话。你说哪个字、哪句话，哪个名相说的是世间话、闲话、废话？没有一句。佛凡有所说都是清净语。不是佛法话、利益话、清净话佛就不说、一律取缔。
    因为我们是学佛的，所以我们说话的时候，我们不会说，就得向释迦牟尼佛学着说，释迦牟尼佛怎么说的，我们就怎么说；释迦牟尼佛说啥我们就说啥，释迦牟尼佛不说的我们就不说，不是这个道理吗？这是我个人认为，应当是这样，要不这口业无量无边，真的，都是戏论。佛说的这三藏教典，佛是醒来人说梦中事，我们还沉睡在生死长夜这个梦幻之中，说的呓语--梦中的话，都贪著梦境，说梦中的境界种种真实、好坏，不肯放舍，所以佛说的话就是让我们能够知道这一切都是梦，不要再说这些梦话。
    语言不要随便说，说那么多粗话、染污话，他还挺开心，心里没有障碍，那障碍在后边呢，异熟果报嘛，这个业还没成熟，业成熟了都成生死障碍，都不会白说的，就是我们动一念，稍微这么一恍忽将来都得受报。随顺妄缘都不行，何况语言呢，起惑造业嘛。起惑，就是生的这个妄心，造业就是动用口去说，动用身去造。所以话不能随便说，你挖苦人，嫉妒人，或者嗔恨人，危害人，说戏论，取笑于人，轻慢于人，不给众生排难解纷，不去救度众生，在这里，加一个危害之语那都不行，说我对这个众生有看法，正好机会到来了给他说一句不好话，首先危害的是自己，你这个恶因种下了，将来因果自负，立竿就有影，循因就结果，循业就受报。不要把它看得轻浮。
    说话要庄重，要肃严，必须说佛法话。所以就这一大事因缘，我们真能做到不说闲话、废话、危害话、两舌、恶口、妄语、绮语，真正地说清净语、佛法话、利益话，凡有所说都说佛法话，我们在座谁能做到？我是没做到，可能大家有的人能做到，但是做到不容易，必须这样。
    再就是口有四种，两舌：这儿说一样，那儿说一样，斗乱是非。恶口：出口伤人，骂人，触恼人。妄语：说谎骗人，危害人，有的说无，大的说小，添枝加叶，这都不行。绮语：绮是指华丽的丝织品，就我们这个世间因缘说的，都说得很冠冕堂皇，说得很华丽，导人邪念，染污人心的话，就象世间人说的染污话，都叫绮语。那都不行。心不应随便想，口不应随便说。不外乎身、口、意这三业。
    我们心清净了，正念了；口是正语了，按着八正道说；另外，造作，行为造作就是身体的造作，实际去实行，要正行，行就是行为的意思，我们身体造作要常恒修学佛法：诵经、坐禅、念佛、布施，慈悲喜舍，修行六度善法，去救济贫困，建立佛法，这都是我们的正行造作。要发起这个因缘，就是我们这个色身六根，它的行为，身随念转，不能发起危害因缘、不善之法、恶行造作。通过我们身的不规范行为，没有遵循，自我危害，危害众生，所以这个身也不能随便做。说我想做啥就做啥，那不行。这叫身业。
    不杀、不盗、不淫，概括来说，这个身不能去杀害众生，不能去造作。不盗，不能去偷盗别人，都是身的行为。不淫。身不杀、盗、淫。身有三过恶，就是杀、盗、淫。我们不杀生、不盗、不淫，我们这个身才能够发起善法，就是修学佛法，参禅、打坐、诵经、念佛，去广行六度，去广行四摄，慈悲喜舍，利益众生。所以这个身不能随便做，凡有所做，做佛事，我们不要认为超度、求吉祥，念念经、回向回向，这就是佛事，但是这也是佛法因缘，我们发起的一切善法，觉悟、利益、普度众生都叫佛事，佛法之事。
    心不随便想、口不随便说，身不随便造，那我们就能折伏三业，对治过非，三业清净。咱们不说三业不清净嘛，都是因为这个修不到严处，所以三业不清净。就像衣服似的，有了尘土、油腻我们要把它洗涤，粗重的尘垢、油腻要洗涤掉，微细的也要把它洗涤掉，彻底洗涤才能恢复衣服的本来干净。干净是衣服本具的，油腻和尘土是后加的，如果我们不彻底地洗涤，不能防非止恶，不能很好地修学善法，常在染污之中，那这衣服能干净吗？我们这心能清净吗？
    所以得从实际出发，就是说从具体的修持上着手。不外乎我们心里想的，怎么样来调直，因为我们都是委曲用心，经过调，它就直了，没有委曲了。没有委曲就是说不随便想了，凡有所想，生这一念都是正念，心里转念佛法，念佛、念法、念僧，这就叫直，调直定嘛。我们心不调总是委曲、弯曲带勾，现在我们把它直过来，怎样直呢？就是你别随便想，心里要念佛、念法、念僧。一开始不习惯，我们学着这样修学、矫正，改往修来，这样我们才有光明出处。
    凡说话就说浊恶染污话、危害话、说闲话、废话，成习惯了，习惯成自然，就是这种恶习、嗜好形成一种势力，积重难返、驱使迫令我们非得要说这种话，感到说这个话心里痛快，就是如来在经里所说的"生从顺习"，随着我们妄想习气走，不能够逆转，反其道而行之，随顺圣教去说清净话。
    现在我们认识了，正确对待，非说佛法话不可，如果不说佛法话、利益话、清净话，我们就不说。一开始我们强行约束，把这些转过来，时间长了就习惯了。就象抽烟，形成一种恶习、嗜好，戒烟很难，但是我们有决定性，认识它的危害了，决定不抽，过去三天，这个烟瘾就淡薄了。烟瘾就是恶习嗜好、习惯势力，过一个星期，再过三个月，你再让他抽他就不抽了。一开始，因为它有一种习惯势力要抗衡。
    三业必须清净，必须随顺佛法，念佛、念法、念僧，口说清净语，别说世间话。造作也是这样，从想、说、做上开始，才能避免过非，避免错谬、非理，使我们正确圆满起来。心不犯过非了，口不犯过非了，身不犯过非了，三业清净。诸业不造，自然成道。夹杂过恶，善恶掺杂，将来苦乐兼报，因果自负。
    世间讲，思想改造是个艰苦卓绝的过程，世间叫思想，我们叫心，就是这种习惯势力积重难返。佛在经里说这个心就象毒蛇、恶兽、怨贼一样，就象着起大火一样，难以制驭，什么办法也制伏不了我们这个心。但是大觉世尊乘愿来到我们世间设教，说的这个法，这个道，就是专门制心的，我们就有了办法、有了道路了，就能自作主张，就有了主意了。可是佛说的这个方便办法我们不用，不能通过我们的心把它实行起来，那佛也没有办法。
    修行是个艰苦的过程，就象大德说的：没有一番寒彻苦，难得梅花扑鼻香。梅花都是在冬季严寒的季节开放，开得鲜艳，夏天还不开，梅花就好比我们这个菩提之果、菩提道，我们要想得成无上觉道，得经过一番寒彻苦，就是这个转折，心想、口说、身造这个转折。这个转变过程就是一个艰苦卓绝的过程，思想改造过程。就像佛在经里说："我与心斗"，就是我们的如来，十方诸佛与自己的妄心--贼斗， "其劫无数"，斗了无数劫。劫是表示时节因缘的，时间久远，经过我与心斗，其劫无数，把这个心斗倒了，妄心歇了，真心显露了，成佛了。"我与心斗，其劫无数",斗了无数劫，"今得成佛"，今天成佛了，释迦牟尼佛八相成道，给我们做示范，做表率，"独步三界"，从必然达到超越了，来去自由了。
    我们得受业的制约，受业力的制裁，就是说不能超越业力的限制，我们不来不行。这一期身命结束了，所说的受业力的支配，这一生从生到死，这一期果报完结了，不离开还不行。都是业力的力量和作用，我们自己不能主宰，我们自己是主人，但是还不能自己主宰自己，那不是颠倒、委曲已灵吗？我们我们修学佛法也是与自己的妄心斗，较量过程，所以从这开始。就像佛在遗教三经里说，我们修学佛法的佛门弟了，想要成就道业，得被净戒铠，严持净戒，修戒、持禅定心，就象身埋在土里，八级风也不能动。"秉智慧剑"，要有智慧才能破魔，得胜而归。
    从身、口、意三业开始，检点自己，规范净化自己。若忘乎所以，就不行了。说我行了，修行得不错了，每天念多少佛，但是还不能防止过非，念佛是为了防止过非的，但是一不念佛的时候，什么戏论、妄想啊，还要往上涌，虽然修学佛法了，但是也熏习妄想了。我说这个意思就是说，我们佛法是纯净化的，在一切时处，二六时中常恒以真如熏习无明，无明则灭，就是再不让无明熏习真如，这样我们就可以得胜而归。在这个前提下--三皈、五戒、十善都修好了，这个基础打好了，就象盖大楼似的，我们再一砖一瓦往上起，或者修声闻法，苦、集、灭、道四谛法，修缘觉法，十二因缘法，修菩萨法，六度四摄法，修佛的一乘实相法。就象小学、初中、高中、大学、然后才能成就人才，要不总成障碍。
    我们在身心健康的时候，精力充沛的时候，不能够正念观察，以智照了，减损、断除、看破、放下，如果我们到临命终时，想放下那是不可能的。老苦嘛，到老年了耳聋眼花、四肢瘫软，生活不能自理，病苦交加，那想修禅定智慧不可能了，想看破放下也不可能了。种种牵挂障碍，人虽然走了，心还留在世间，就象佛说的，"知见每欲留于世间"，心还留在世间，那能超越生死？都成生死障碍了。那时候就苦了。人走了，离开世间了，心也得走，莫不如早看破放下，就得很好地修五戒十善，从身、口、意开始，心要正念，口要正语，身要正行，矫正、修正自己，折伏过非，对治三业，强行约束，时间久了自然习惯了，就是上路了，我们自然就不那么费力了，就得这样，这就行了。
    这些佛教常识，大家都很深入地修学佛法，大家都知道，我只不过重说而已，但是温故知新吧，包括我在内，佛法就是熏习，反复熏习，印象深刻，熏习成种，成为佛种，将来能够发芽、生根、开花、结果，得成佛果。不怕熏习，就这个三皈、五戒、十善，我们就要不断地熏习，因为佛法是由浅入深次第深入的。
    佛说五乘佛法：人天乘，五戒十善、四禅八定、是人天乘。乘是运载的意思，乘这个办法不失人天，把我们运到人天道。苦、集、灭、道四谛是声闻乘，能得声闻四果。十二因缘法是缘觉乘，能得辟支佛果。大乘佛法呢，是菩萨乘，六度四摄法能成就菩萨道。悟明一心，通达实相，那么所说的当下认可，顿悟、顿断、顿证，这是所说的一乘实相法。这就象小学、初中、高中、大学，理的深浅不一样，但是不管修哪一样法，根据每个人的根机体性，善根深浅不一样，这个生死习气、妄想习气，恶习嗜好轻重不一样，所以他的悟性也不一样，理解的不一样，那么修学法门也不一样。
    有的人说，我就想修人天福报，他就是这么个内心境界，他就能悟到这种程度，那佛就给他说五戒十善，圆满他的心愿，将来他的妄想减损断除了，他可以增进，不失人天，若堕落饿鬼、畜牲道，报障，他本身的业报身就不能见佛闻法。所以各得其所。我说的意思，就是三皈法要好好地修持、五戒法要好好修持、十善法要好好修持，然后再深入的入理，这样的话能确保我们安全无恙，不夹杂。
    因为佛法是纯净化的，就像我们做一锅饭菜，本来是挺好的，但是你掺上一点粪土，举体都不能用，都不能吃了，就都得扔掉，我们这心地也是这样，不能掺杂妄想，心不能随便想，口不能随便说，身不能随便造。折服三业，对治过非，在这个前提下，你再深入地念佛，深入地修禅定，深入地诵经，才能参禅打坐，这个修为才能运作起来，要不呢，总成障碍，业障、烦恼障，都是这个在障碍，所以念佛念得不相应，都是这些在里障碍，就像贼似的。
    今天我就说这些了。阿弥陀佛 。


通化佛山开示

    大家都坐到座位上，不要跪,跪那儿我心里还不安，希望都坐到座位上。
    我们在座的各位都是在家的居士,居士就是以三归自居，以五戒自守，在这个基础上，今天下午又秉受了佛的菩萨大戒，修学菩萨行，实行大乘法要，对大家能发这种大乘之心--自觉觉他、自利利他、自度度他，解决自己的生死大事，解决众生的生死大事，解决自己的成佛大事，解决众生的成佛大事。我也感到非常的高兴、欢喜，随喜大家的发心。因为大家都劳累一天了，所以和大家简单的说几句，供大家参考。
    我们在座的各位都是发心修学佛法的佛门弟子，我们要想成佛，得知道佛所在处，佛是指什么说的，不要错解佛义。如果不这样，我们就会走入歧途，招惹麻烦，蒸沙煮饭，不能成为饭本，只能成为热沙。
    中国汉字也有"佛"这个字，佛字的本意，如果按照我们佛教来说，这个佛字是简称，梵语，就是印度语，因为印度人都自己以为是梵天人的后代，所以把他们说的语音都称为梵语。因为佛的三藏教典这一代时教是由印度梵文翻译成我们的汉文，所以"佛"这个字也是由梵文翻译成汉文的，是简称。因为我们众生喜欢简略，所以称为佛，说全就叫佛陀。
    佛者觉义，是指觉悟说的，觉在心上。觉悟是对迷惑而说，因为我们六道众生、法界众生心里都迷惑、迷闷，所以颠倒、浊恶、染污，发起尘劳，做善恶业行，就是生死苦因，所以循业受报，循因结果，轮回生死，不得出离。这个时节因缘，劫数久远，从无始劫来，生生世世，直到今天，我们还在娑婆世界受苦，被生老病死所逼迫，苦不堪言。为什么会这样呢？就是因为我们无始劫来生生世世心里迷惑、迷闷、颠倒、浊恶、染污。
    我们的本师释迦牟尼佛他老人家，按《法华经》说，尘点劫前就已经得成无上觉道，已经成佛了。尘点劫，就是说把一微尘做为一劫，就是劫数久远，无始劫，这个时间没有开始，所以以"无始"相称。释迦牟尼佛他老人家早已成佛，因为他没成佛之前就发了无上的菩提大愿，誓愿救度法界众生同出生死苦轮，共成佛道，得大安乐，得大解脱，得大自在。因为佛在初发心、修因地就发了菩提愿，但是这个愿不能空发，所以佛经过多劫的难行苦行，断除生死惑业，业尽情空，发明本心，性成无上道，得成无上菩提以后，释迦牟尼佛他老人家不违本誓，所以乘自己的菩提愿到十方世界去设教。
    像我们这样的娑婆世界，一个须弥山，一个日月，须弥山就是我们娑婆世界的中心，高八万四千由旬，入海八万四千由旬，出海八万四千由旬。须弥山腰有日天子的宫殿，有月天子的宫殿。山南边是南詹部洲，北边是北俱卢洲，西边是西牛贺洲，东边是东度神洲。一个须弥山一个日月，照四大部洲，这就是一个世界的合成，就是一合相。一千个这样的小世界就叫一小千世界，一千个小千世界就叫一中千世界，一千个中千世界就叫一大千世界，像这样的三千大千世界，百千万亿恒河沙数，多如尘点，世界尚且不可以计量，众生更是无量无边。
    菩提愿，为什么以菩提相称呢？因为释迦牟尼佛、十方诸佛都是在菩提树下悟明本心、发明本性、性成无上道，所以借树称名为"菩提道"。道在心上，就指我们众生都具有本觉佛性，成佛的真体，就像如来成佛以后第一句话就说：奇哉、奇哉，大地众生皆具如来智慧德相。不但十方诸佛发明本心，得成无上觉道以后具有如来的智慧德相，我们法界众生人人本具，各各不无。
    佛在《圆觉经》里说，"众生本来是佛"，这是按照事情本来面目说的，就是我们众生都有佛性。因为我们这个本有真心、本觉佛性、本来之佛是真心在妄、佛性在缠，被无明妄想纠缠，在惑业妄想之中，就像金在矿一样，矿里虽然有金，但是没冶炼出来，不能得金的受用。我们知道矿里有金了，通过冶炼，去掉矿，取出金，我们就能够得大富贵，赶走贫困，使我们生活富贵、安乐起来。所以众生都有佛性，这个佛性就是我们无上的佛宝，不生不灭，不垢不净，不增不减，体用皆妙。
    释迦牟尼佛乘愿来到世间设教，说法四十九年三百余会，大小乘三藏教典，佛说的法无量无边，所以十方世界古今中外，唯有佛教，佛的这一代时教、三藏教典，能解决生死大事、成佛大事，其它一切事物、一切教化都是生死尘劳，只能增益生死，不能使我们出苦得乐。
    释迦牟尼佛乘愿来到世间设教，是乘自己的菩提愿来到世间设教，教化我们在迷的众生、迷闷的众生、不觉悟的众生，使我们能够依之觉悟，能够正确的认识宇宙人生，认识三界六道，认识我们这个娑婆世界，再不上当受骗，我们就会不再沿着生死的黑暗道路走下去，就会迷途知返，走佛指引的光明道路，这个光明道路就是我们出苦得乐的方便办法，转凡成圣的道路。指什么说的呢？就是指佛说的三藏教典说的，就是经藏、律藏、论藏，这是佛的心地法门，从自性里流出的宇宙人生的真实谛理。佛说的法就是揭示我们十法界--十方世界这一切事物的本来面目，说的都是宇宙人生的真实谛理，诚实可信。所以释迦牟尼佛乘愿来到世间设教，教化我们在迷的众生。
    今天我们见佛闻法，因为我佛的教化，所以我们才开始返迷为悟，知道我们这个娑婆世界、身心世界，善恶、逆顺、苦乐，错综复杂，成功、失败，这一切都是生死尘劳。我们这娑婆世界都是障难、问题，都是祸乱，是苦的，是空的，是无常的，是无我的，都是梦幻泡影，没有真实。我们现在开始觉悟了，开始认识了，所以我们不再去贪著、攀缘、妄想、执着这一切生死尘劳了，我们开始发心要皈依三宝，把我们的重心从世间的声色获利上，这一切尘劳上提携出来，转移到佛法僧的净化因缘上面来，所以我们要发心皈依三宝，接受佛的戒法。既受诸佛戒，则入诸佛位，开始发心修学佛法，走出离之路，开始发起我们的修因，从今以后改往修来，改正、修正自己，矫正自己，一反过去的过恶，将功折罪，发起我们的净业因缘，我们受三归五戒就是，受菩萨大戒也是。
    佛说"人身难得，佛法难遇"，百千万劫难遭遇。佛说的法都是真实不虚的，按着佛说的法，五戒是人道的浮囊，在我们这个三界六道的大苦海中，我们能够严持五戒，把五戒修持得圆满了，才能够保持、继续我们过去的善根，来修持佛法，乃至得成无上觉道。去此以还，都得堕入三途道：地狱、恶鬼、畜性道。如果不信佛的众生，他也得按照过去儒教说的，把三纲五常、道德伦理学好，基本和五戒善法、世间善相近，才能保持人身。可是我们回头观看世间这六道众生，就我们人道来说，有几个人能真正的把五戒法实行起来了？就在少数了，十有一、二。所以佛说，失掉人身的像大地土那么多，咱们举目看去都是山河大地，无量无边大地土，所在皆是；能保持人身的就像手指甲土这么多，手指甲里边有点脏物，比较起来天壤之差。
    因为佛都是亲自证得的，说的都是事情的本来面目，不是主观意断想说什么就说什么，所以按照佛在经里说，我们人道， 的来路也有多种，其中一种就是天人，天福享尽了，天的寿命完结了，不能继续天的福报，贬到人间生到人道，这样的比较聪明智慧，不是愚痴暗昧、颠倒蛮干，福报就比较大。因为他过去的善业，天福虽然报完了但还有余报。另外是从人道来的，能够守五戒，能够遵守国家宪法政策、道德伦理，能够遵守三纲五常，能够实行世间善法的。再一个就是诸佛菩萨乘愿来的，也和我们凡夫一样，男女老少，生在世间，助。弘扬教化的，再一种是从地狱、恶鬼、畜牲道来的，愚痴暗昧、贫穷下贱、等等不一。
    我们现在能得到人身，又得遇了佛法，这是百千万劫难遭遇的事，为什么说，因为我们娑婆世界不是佛法常住世间，释迦牟尼佛在我们人寿命百岁阶段来到世间，在释迦牟尼佛之前有三佛出世。就是说我们世间还有空劫，没有佛法，就是因为众生浊恶、染污、迷惑、颠倒，没有人信佛，所以就没有人维护佛法，佛法就不能安住在世间，佛法就灭了。到众生寿命百岁阶段，罪业消了，善根增长了，堪於接受佛法了，所以佛观机逗教，乘愿来到世间设教，教化我们在迷的众生。那么人身难得，佛法难遇，现在我们既得人身又得遇佛法，良机难得，要很好的珍惜爱护，一举成就。
    我们心要觉悟、净化起来，因为佛说"三界唯心，万法唯识"，一切唯心造，没有离开一心单独存在的事物，我们要想走出生死尘劳，得乘无上觉道,毕竟得做佛，得大安乐，得大解脱，得大自在，就得把我们的心觉悟、净化起来。心净则国土净，就是我们未来的果报境界因心成体，唯心所现，就会殊胜起来，好起来。不从求中得，我想求安乐、解脱、自在，无有是处，必须通过我们心把佛法实行起来，才能摧碾我们心上的贪嗔痴等惑业，才能走出这个困境，改变这种被动局面，乃至得成无上觉道，这是十方诸佛的共由之路、通途。谁不走这条路，不按这个办法实行，那么想解决生死大事、成佛大事，无有是处。所以我们心要觉悟、净化起来。
    我们归依三宝了，不管是在家居士还是出家僧人，我们开始觉悟发心学佛，首先要发心皈依三宝，就是皈命依靠三宝，以我们身心的全体皈命依靠十方诸佛，皈命依靠佛说的三藏教典，皈命依靠十方僧众。十方诸佛、佛的三藏教典、十方僧众都是我们的学处，学做佛之处，是我们的导师、榜样、师范，导引我们出离苦轮的。向谁学呢，向十方诸佛学，向三藏教典学，向十方僧众学，就能学成佛。
    三宝，宝是救济义，我们皈依三宝，就能使我们熄灭无边的生死苦轮，彻底地摧毁、打破、赶走两种生死贫困--我们世间的分段生死和出世间的变异生死，发明本心，性成无上道。所以"三宝"是我们的法身父母，我们皈依三宝以后要常念三宝的功德，再不能想念世间的声色获利、你我、长短、苦乐、成功、失败......错综复杂千变万化的事情。我们为什么会这样呢，因为我们重心转移了，在佛法僧的净化因缘上面了，不在世间的五欲六尘上了，这样我们才名副其实。如果不是这样，我们虽然皈依三宝了，但心常在世间，那也无济于事，有名无实，没有真实义，只能种远因，不能很好的觉悟净化起来。
    我们要念佛、念法、念僧，这是最基本的，就像世间子女似的，父母抚养教育我们，有大恩德，所以我们要报答父母恩。怎么报答呢？要孝顺父母，一个是衣、食，凡有所需，皆能供给，让他安度晚年。另一个要听从父母的教导，不要违逆。再一个更重要：常念父母的恩德、养育之恩，这样的话，说我们是孝顺子女。那么三宝是我们的法身父母，能成就我们的法身慧命，所以我们更要常念三宝的功德。
    要一心念佛，念阿弥陀佛、释迦牟尼佛、百千万亿佛，因为佛佛道同，念一佛就是念百千万亿佛，念百千万亿佛也就是念一佛，不要分别。我们修净土法门，念阿弥陀佛就行了，只要我们念阿弥陀佛，百千万亿佛都在其中了，本自圆成。阿弥陀佛圣号，这四个字就是万德洪名，因为法藏比丘在因地经过无量劫的难行苦行，舍身受身，把所做的功德都摄受在阿弥陀佛这个圣号之中。所以"阿弥陀佛"这四个字就是如来的全部家业，我们一心称念阿弥陀佛，阿弥陀佛的智慧德相这一切功德就都感召给我们自己所有了，如来的家业就全部恩赐给我们了，不用我们再像法藏比丘那样，像十方诸佛那样在因地久劫地辛苦修行得成觉道。
    佛说："若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。"这是什么意思呢？不用其它，但念阿弥陀佛，性成无上道，就能使我们解决生死大事，成佛大事。念佛忆佛，现前当来，必定见佛，不假方便，就是不用其它方便办法，如来的家业就全部恩赐给我们，阿弥陀佛圣号就是如来的全部家业，如果解释开来，"阿弥陀"就是无量寿、无量光的意思，是西方极乐世界教主的圣号、名字，按显教说。如果不解释就是密咒，无上神咒，总一切法，持无量义。是恶不生，是善不失，能对治我们心上的生死习气、恶习嗜好，对外能降伏魔怨，心开意解，得成无上道。心开意解就是大彻大悟，发明本心，性成无上道。所以佛在经里说，但念阿弥陀，即是深妙禅。又深又妙，不可思议，用心行想不到，语言表达不了，这个不可思议的禅定，就是我本具之性定、妙定、圆定，不假修成的清净实相。所以阿弥陀佛这四个字就是法，就是我们出苦得乐的方便办法，我们不停的转念，就叫念佛，念我们的法身父母。"轮"是比喻，转法轮，就能催碾我们心上贪嗔痴等惑业，就能使我们业尽情空、云散月明，乌云散了，月亮的体和光明全部显发，沐浴万物，天下一片光明，我们本具的佛的智慧之日就会开拓光明，功能力用不可思议。
    大德不是说：一句弥陀超三界。一句阿弥陀佛能横超三界，简而易行，效果神速，所以我们应当实实在在的，发自灵魂深处、内心深处的去念，不要走形势，口念心不念，只能种远因，没有真实义。所以我们一心念佛了，诸佛护念，善神守护，现在安乐幸福，将来临命终时阿弥陀佛接引我们上极乐世界，一生补处，直至成佛而后已。都在阿弥陀佛这一句圣号上而建立，所以阿弥陀佛这四个字不但是出苦得乐的方便办法，而且是转凡成圣的道路，使我们能够转凡成圣，出离生死，毕竟得作佛，所以我们要真实不虚的去念，老实念佛。
    道在心上，我们一心念佛，心上就没有坎坷了，没有牵挂障碍了，心里就平静、平坦、平常了，这不就是道嘛，所以阿弥陀佛这四个字、这句圣号就是道，也是法，是佛说三藏教典八万四千法门的一个法门，因门而入嘛，应当把它很好的实行起来。佛是我们的法身父母，那你不念佛，想成就法身慧命，无有是处。佛在经里说，宁受地狱苦，不离于如来，就像小孩似的，没有长大成人不能离开父母，离开父母他就很难生长，所以我们在修因地，没到果地，不能离开佛法僧三宝。
    再一个就是念法，念法从广义上来说，就是念佛的三藏教典，法门无量誓愿学，我们要把这三藏教典学穷，但能不能学穷呢？学不穷的，读不完的书，走不完的路，佛说的法无量无边，所以佛说法门无量誓愿学。发誓、发愿去把它学明白，心里明了不误，心明眼亮，心开意解，你就不会迷惑、迷闷，也不会疑惑了，就没有障碍了，你就能自作主张，自己拿主意。成佛靠自己，生活小事靠自己，自理，别人不能代替，吃饭、穿衣、走路......成佛的大事，佛说更得靠自己，佛并不主宰，我们成佛以后和十方诸佛平等，这就是佛的伟大之处。
    佛只能把道路、方法告诉我们，如果我们不觉悟不实行，佛就得等待我们，佛也没有办法，只能怜悯慈悲。我们要有决定性，要好好念法，就大概来说，我们目前要念世间是苦的，是空的，是无常的，是无我的，是梦幻泡影，就念这些，我们就不贪著这世间了。众生在迷，世间人都认为世间种种辉煌，种种五光十色，种种五尘欲境，难解难分，龙树菩萨在《大智度论》里说，世间这一切，包括身心世界在内，都是诳惑小儿眼目的，诳惑，就是欺诳、迷惑小儿眼目的。小孩因为他不懂事，我们拿着黄树叶这么一晃，他以为是真的金子，就不哭了。这小儿就是指我们在迷的凡夫说的，凡夫把世间的一切尘劳都当作真实的，我之所在，归我所有，身心是我之所在，我的全体，归我所有，世界是我之所在，我的全体，归我所有，强力主宰。于本来无我的身心世界中强立主宰，建立我，归我所有，众生都是这样妄计，就有分争，就有斗乱，就有危害，就做生死业，做苦因，所以循因结果，循业受报，恶性循环，生死不息，不就是这个道理嘛。
    现在我们觉悟了，对这个世间就有了一个正确的认识，是苦、空、无常、无我、梦幻泡影。所以佛在经里说："三界如苦海"，佛用比喻来显示这个道理，三界六道就是一个大苦海，我们身心世界就是，不是说离开我们身心世界另有苦海，这五蕴身心就是，这苦的根和本，有这块罪累，就逃脱不了苦的逼迫，它也是循业发现，循因结果。所以佛说这个身心是块恶病，还不是一般的病，是不治之症，常在痛苦之中。是块脓疮，脓血溃烂，是个毒刺，毒害法身慧命。心贪嗔痴，身生老病死，常恒毒害法身慧命。是苦海、是火宅、是牢狱，没有自由分，常被众苦所逼迫、系缚、障碍，佛不说嘛：三界无安，尤如火宅，众苦所烧，我皆拔度。佛说的三藏教典，八万四千法门就是拔度、接引我们出离火宅、苦海、牢狱的方便办法和道路，世间人都是障难，在困难时、障难时上天无路，入地无门，坐卧不安，无可奈何，可是我们有了佛法，我们上天就有了道路，把十善修好，把四禅八定修好，这二十八层天随心所欲。我们上极乐世界也有道路，具足信愿行三资粮，一心念阿弥陀佛。也是因心成体，因心所现。
    如果我们不念法，就会念生死尘劳，那么生死增长、罪业增长、惑业增长，所以就得念法。法就是规范、法则、道路、规矩，不守规矩，不成方圆。我们心里念法，提起正念，才能成方成圆，才能出离生死，得成无上觉道。要念苦，空、无常、无我，都是梦幻泡影，一切法无我，我是不存在的，破除法执、破除我执。再念修戒、修定、修慧，我们的一切修为，修学佛法，不外乎修戒、修定、修慧，包括念佛法门，我们一心念佛，就不犯过恶，能折伏三业，对治过恶，这不就是戒吗，戒能防非止恶，能规范净化我们身口意三业。
    我们受五戒了，就要好好修持五戒法，不杀生、不偷盗、不邪淫、不妄语、不饮酒，就这五戒，十人九犯，粗重的不犯、微细的犯，心不犯口犯，口不犯身犯，不直接的犯还间接的犯，所以不要以为这五戒就轻而易举，我们正是在修学五戒当中没达到诸戒圆满持戒，所以应当认真对待，把这五戒修好。杀生、偷盗、邪淫、妄语、饮酒，这是我们法界众生、六道众生最粗重的危害因缘。六道众生都是因为这些恶做不能断除，所以招惹麻烦，招惹灾难，招惹痛苦，导致无边生死、罪业、痛苦，所以佛教令我们，包括出家人，首先要断除这个罪业、过恶，我们的吉祥安乐就会在心上建立，灾难痛苦才会在心上根除。因为修学佛法要从一戒一法开始，就像修大楼似的，得从一砖一瓦开始，基础得打好，如果不断除这五种粗重过恶，不断除酒肉，清净自活，你纵然修禅定智慧，那么包藏祸心，还会长出生死灾难，我们修行，修学佛法就不能运作起来，总成障碍，只能种远因。
    要修戒、修定、修慧，念这个。戒能防非止恶，定能对治散乱昏沉。散乱昏沉比杀生、偷盗、邪淫、妄语、饮酒要微细一些，但这妄心也覆盖真性，使我们心地阴暗无所明了。所以必须得修定。由戒生定，我们的心相应的稳定下来了，这个时候福慧增长，智慧开发，不会迷闷颠倒，就能开发我们的智慧之性，就能正确认识这一切事物，就能正确对待这一切事物，就能避免非理错谬，使我们正确圆满起来。所以必须念修戒、修定、修慧，这也是正念。
    念法，再一个就是念慈悲喜舍利益众生，慈悲喜舍是四无量心，大慈、大悲、大喜、大舍，行菩萨道。总之，我们心里要念法，出苦得乐的方便办法，我们一心念就能摧碾心上的贪嗔痴等惑业，使我们觉悟净化起来，就能治理心上的生死祸乱 。
    再一个就是念僧，除了念佛、念法以外就是念僧。念圣僧，像观世音菩萨、地藏王菩萨、文殊菩萨、普贤菩萨都是圣僧，都有大的功能力用。就像《普门品》中说的"念彼观音力，一切得解脱"，我们求世间的利益，菩萨也能满足，因为菩萨就是安乐众生的，能给我们排难解纷，水火风难、道路劫贼、疾病亡难，一心称名即得解脱。在不危害众生的前提下，我们正当的愿望佛菩萨都能给我们承成办，求财得财，求官得官，求长寿得长寿，求子得子，真实不虚。因为佛就是安乐众生的，我们求世间利益、求出世间利益，佛都能满足。求声闻得声闻，就能证阿罗汉道；求圆觉得圆觉，就能证辟支佛道；求菩萨得菩萨，就能成菩萨道；求成佛就能得成佛道。都从观世音这一圣号而得建立，功德不可思议，所以我们得念僧。
    念佛、念法、念僧，我说的意思：咱们都归依三宝了，不管五戒的还是菩萨戒的，这是基础，念佛、念法、念僧这是基础，法身父母。这本身就是在修学佛法，提起正念，邪不侵正，诸佛护念，善神守护，功效不可思议。再把这五戒守好，常念三宝的功德，不要轻视这五戒，这五戒十人九犯，所以要把它重视起来，要认真地对待，因为我们要出离生死，要得成佛道。
    佛法是纯净化的，比如杀生这一念，万恶杀为首，地狱、恶鬼、畜牲因。使众生失掉命根，流血牺牲，是一种最残酷、最无情的恶性造做、危害因缘。但是我们要把不杀戒守到严处，这也不是轻而易举的，不但圣人，人、牛马猪羊、鸡鸭鹅狗、鱼鳖虾蟹、飞禽蠕动之类，苍蝇蚊子之类，也不行杀。对杀生这种因缘我们要心不想、口不说、身不造，三业清净，我们才能远离杀生这种事物对我们的系缚、逼迫、障碍，才不构成我们的生死因。
    偷盗也是这样，稍微有一点违心，有一点巧取，非理而取都是，也很微细。凡是用人家的，你不想偷盗，那么你得跟人家打一声招呼，人家同意了你才能用。佛在《宝积经》里说：比如在下雨天，别人在前面打雨伞，因为这伞不是你的，你没取得人家同意就到人家伞底下避雨，这就犯盗。因为这是不予而取,偷盗性质一样，只不过程度不一样，轻重不一样。所以我们修学佛法要把这五戒守好，比如偷盗这一法严守到微细处，这样的话我们才不欠债,顶天立地,正大光明,理直气壮,走到天涯海角也没有人找到我们头上来算帐，诸业不造，自然成道。
    我们要慈悲众生，各安生理，都有他生存的道理，不要互相网捕，互相危害，都要让他活尽天年，所以我们就不要在众生身上取利，不但人道，包括畜牲道，不要亏待众生，不要欠众生债，这样你心里就不发畏，就像我们世间人，不欠人家债，不欠人家物，你说他能找到我们头上来要债要物吗？那不可能的。所以都是我们欠人家的，人家才来要帐。欠帐容易还帐难，作业时轻而易举，但受报时难以承当。
    因果自负，再亲的人也不代替我们去受苦，自作业还得自受。公修公得，婆修婆得，不修不得。我们学佛的人都有智慧，心明眼亮，心开意解，不要晃晃忽忽，善善恶恶。既然想学佛做点善，但是又难免参杂过恶，包藏祸心，祸心不除就是家贼不除，难免受它危害，终究是病。所以佛法是纯净化的，这个很重要。要断除祸心，丝毫不能危害。尤其是受菩萨戒的，菩萨法是大乘法, 乘是运载义，不但把自己运出生死，得成佛道，由生死此岸到达涅磐彼岸，出离生死，得成佛道，而且要把众生都运载出离生死，得成无上觉道。
    我们肩上付有重责，十方诸佛都有菩提愿，誓愿救度法界众生，那么我们的发心和十方诸佛在因地发心是一样的，我们都承担解决法界众生的生死大事、成佛大事，这么一个沉重的责任，我们怎样把它担起来能成为现实，这不是我们想一想、说一说就能成办的，所以必须得认识明了，然后有决定性，才能承办。
    要念佛、念法、念僧，好好守这五戒，另外要长斋素食，我听别人反应：有的人受了菩萨戒，因为他受戒之前对菩萨法还不认识，盲目的去受，受了菩萨戒以后，不但不能实行菩萨法，行菩萨道，而且还吃肉、做肉、买肉，菩萨是利益众生的，我们只能利益，只能救度，丝毫都没有危害的权利。菩萨是大道心众生，以利益众生为体，不为自己求安乐，但为众生得离苦，我们必须断除酒肉，清净自活。佛说"啖肉者多病"，我们受了菩萨戒，然后再去吃众生肉，那不是令人可怕吗？佛以慈悲为体，以佛心的全体就是慈悲二字，给众生拔苦兴乐，所以我们是学佛的，我们也要成就自己的慈悲心。佛在经里说慈悲心就是菩提心，所以我们要恭敬一切众生，把一切众生都看成佛。恭敬心就是菩提心，我们自然心就理顺了，就降伏其心了，我们把一切众生都看成亲人，包括畜牲之类，要慈悲于一切，我们就降伏其心了。六祖大师说：若能恭敬一切众生，即是降伏自心处。都是在人际关系上不能理顺，心里有坎坷、牵挂、障碍，心乱如麻。所以我们要慈悲于一切，必须断除酒肉，清净自活，就是不杀不吃、不买不做、不参与，才能够真实不虚，有真实义。因为杀生吃肉、买肉做肉、参与，都是不善之法，不善之法就是恶性造作。
    在座各位今天又受了菩萨大戒了，修学大乘法，以利益众生为体了，我们的担子更重了，要求我们内心的境界更高了，我们怎样把它实行上去，这是一个现实问题，值得我们大家深思。
    那么即然受了菩萨戒了，回去以后很好的学戒，初一、十五诵戒，很好地实行菩萨戒法，成为名副其实的菩萨，大道心众生嘛。因为大家还有别的事情，我也就不耽误大家的时间了，已经占用很长时间了，祝愿大家福慧增长，早成佛道。阿弥陀佛。


佛 七 开 示

    一九九五年十月初一至十二月三十日，长春般若寺全体僧众举行了冬季念佛七。在此闭关期间，方丈和尚为僧众作了方便开示，由弟子录音整理后谨慎推出。由于当时仓促录音，有不圆满之处，请谅解。阿弥陀佛。

    般若寺方丈成刚法师开示：

    无论是我们佛门的事情，还是世间的事情，如果我们要发起某一种因缘的时候，在做这种事业之前，都得有一个准备过程，以便能够使我们做这种事业顺利地进行，中间免去障碍，最后取得圆满成功，获得不可思议的利益。世间事业是这样，我们佛门的佛教事业也是这样。
    比如说：我们要到北京去，在起行之前，就要做好到北京去的一切准备，这样我们才能够一路上顺利地进行，中间没有什么困难和障碍，最后真正能到达北京，所以就得准备。世间讲，"穷家富路"，在家里困难一点儿、贫穷一点儿没关系，有饭吃、有衣穿、有房子住就可以了。可是我们要到远方去出远门儿，在旅途上缺一分钱也不行，所以必须准备充足的钱财，这样我们在路上才不会发生困难。准备衣物，准备旅行用品，考虑坐哪趟车，怎么走，在哪儿下车，到哪住宿......这就叫"前方便"。在这些事情没做之前，就得采取这个方便办法，就能确保这个事情能够顺利进行，最后取得圆满成功，达到预期的目的，中间不退失或者引致失败的结果。所以必须得做好前方便。
    我们打念佛七也好、打禅七也好、设坛、诵咒、克期取证也好，都得事先准备好，扫除一切障碍。我们要想使这个佛法因缘顺利地进行，最后取得圆满成功，达到预期的效果，那么我们也要做好充分的准备。就像《楞严经》里说的设坛、诵咒，事先都得种种因缘、种种方便办法，都是前方便。做这种事情之前采取的方便办法，就是确保这个事情顺利进行，最后取得圆满成功，发起不可思议的佛法利益。
    《童蒙止观》说：第一要忏悔，第二要发愿，第三要诃五欲，第四要弃五盖，第五要调身，第六要调息，第七要调心，第八要采取方便，然后你才能够真正的把这件事情实行起来。
    忏悔，因为无始劫来我们众生贪著世间，妄想执着这个世间，心里有所住著。在我们的八识田里积聚了积重难返的生死习气，这就叫业障，过去所做的一切罪业，成为我们修学佛法的障碍。如果不把这个障碍排除，那么我们想修学佛法，那是很困难的，所以我们要想使道路能够畅通无阻，必须得清除道路上的一切障碍，然后才能通达无碍。所以我们必须忏悔罪业。
    "十大愿王"里说："四者忏悔业障"，业虽然没有形相，没有相貌，没有颜色，不是具体的事物，但它是客观存在的，力量和作用不失。佛在《华严经》里不说吗，如果一个众生的罪业要有形相的话，尽满虚空也容纳不下，就是一个一个往上摞，尽满虚空都搁不下。可见我们众生的罪业深重，孽台高筑，罪深千丈，所以要彻底拔出这个罪业根子，把孽台推倒，不是轻而易举的事情。那么我们就得忏悔宿业，忏悔罪业，使无始劫来的罪业--贪嗔痴、杀盗淫妄、斗乱危害这些罪业，不成为我们进修无上菩提道路的障碍，那么怎么办呢？忏悔。
    忏者发露，悔者自新，这样我们才能改往修来。就像我们衣服似的，衣服本体是干净的，就因为染上了油污和尘土，浮在上面，所以这衣服举体都是脏的。但是油污和尘土不是衣服的本体，我们经过洗涤就可以恢复衣服的干净。忏悔就像洗涤衣服，洗涤油污和尘土一样。所以有罪业不忏悔，病毒就在我们身心之中、永远在这里泛滥，那不会好的。我们要把它罪根拨除，忏悔就是把病毒彻底拔除，我们就会消除病苦，健康安乐。所以忏悔这个事总得今天忏、明天忏，尽未来际都要忏悔。
    不发忏悔心，不发露自己的罪业，你就不能自新，不能成为一个新人。就像我们犯了罪一样，不很好的改过，不很好的改造自己，就不能成为新人，永远是一个罪人，所以得忏悔，忏悔罪业。在佛前发露，怎么想的、怎么说的、怎么做的，采取什么方便，危害到什么程度，得发自诚心，痛哭流涕，才能求得诸佛菩萨的加被，诸佛菩萨有异方便，特殊的办法，就会使我们的宿业消除，身心清净，这样再发起我们佛法因缘，那就是锦上添花了。
    不忏悔是不行的，就像我们这个桶似的，过去尽装毒了，现在要想把它装甘露，就得彻底地把这毒洗刷干净。不洗刷干净，留一点毒，再装上甘露，甘露也变成毒了，就不能用了。所以要忏悔，忏悔业障，业是罪业、障是障碍，障碍我们的菩提道。我们要想念佛，罪业就出来障碍，念不下去。我们要想修禅定，罪业又出来障碍，念不下去。这是罪业--过去生生世世造的，身口意造的罪业。必须忏悔，忏悔以后罪业就消除了，就不成为我们的障碍了。
    障有三障，我们不每天念么"愿消三障诸烦恼"，一个是业障，业障属过去造的业，是障碍，障碍我们菩提道，障碍我们修学佛法。今天我们不知道，还贪著这个世间，还妄想执着这一切事物，心有所住，还起惑造业，所以纷繁之事扰乱心神，叫做"烦恼障"。现在还在继续作业，招惹这一切事物反过来系缚我们，障碍我们，逼迫我们，这就叫烦恼障。再一个是报障，报障就是因为过去造恶业了，堕落地狱、恶鬼、畜生道，这种果报就不能见佛闻法，就不能修无上觉道，障碍他不能够得佛法利益。所以我们在念佛之前，打禅七之前，要很好地忏悔业障，消除三障诸烦恼。
    现在我们要身心放下，什么也不攀缘，什么也不妄想执着，就是一句阿弥陀佛，这样纷繁之事就不能扰乱我们的心神，我们就没有烦恼障。现在我们得到人身，能够见佛闻法，我们就没有报障，就能消除三障诸烦恼。没有这三种障碍，我们才能发起胜进，进修无上菩提，发奋念佛上极乐世界。忏悔宿业，这是第一个，不忏悔不行啊。
    第二、忏悔完了以后要发愿。发誓发愿，就像世间人做事业似的，说我一定发誓发愿把事业做成功，不成功不来见你。也得发誓、发一个决定心，把这个事业做好。对于过去所造的恶业誓不再造，发愿。忏悔宿业以后身心清净，三业清净，心不贪嗔痴，口不两舌、恶口、妄语、绮语，身不杀盗淫，发愿从今以后誓不再造，发誓发愿再不造恶业。
    愿分两方面，一个要止恶，过去造的罪业忏悔了，再不造，这就截了生死流。再一个发愿，我今天发愿念佛，我今天修禅定修无上觉道，不是为了我自己出苦得乐，更重要的是我要自我成就、成就众生。发大乘菩提之心，要想到众生之苦，要不忘记世间众生的生老病死之苦。所以发愿："我为了普度众生都出离生死苦轮得大安乐，所以我要修无上觉道，我要好好修禅定，我要好好念佛，将来好普度众生同生极乐国。我念一句佛，做一丝一毫的善事，都普皆回向：令众生皆得出苦得乐。"
    必须发大愿，愿为前导，没有愿，一切事情都不能成就，纵然我们发起这个事情，中间遇到点儿困难、挫折，或者遇到点儿利益就会退堕，高兴了，不进行了，或者是失败了，气馁、退了、不干了，所以得有愿。得不喜、失不忧，不管遇到好的境界、坏的境界，我们的事业不能停止。念佛非得把它念到底、念好。修禅定非得把它修好、修到底，非成功不可。得发这个愿。我们发心念佛，打念佛七，修禅定，不是为了自己，都为了法界众生出苦得乐，我要不修行，将来就不能普渡众生。
    发大愿，愿为前导，这样我们才有力量，有动力。这是我们能够完成事业的保障。心是主宰，不发愿、不发誓是不行的。佛在《华严经》里说："不发愿而修一切善法，如五彩巧绘，文锦虽佳，不以胶合，终不长久"。就是我们用五彩巧绘做的工艺品，虽然做的很好，但是不用胶粘上就脱落了，不能长久。用胶粘上，把它粘固定了才能长久。我们的愿也是这样。 一定要发誓、发愿，不管世间的事情，还是我们佛门的事情，没有一件事不发愿而得成就的，中途都会退却，不会成功的。所以第二要发愿，忏悔以后要发愿，能使我们发起胜进，克服一切艰难险阻，最后达到我们的预期目的。
    第三，要诃五欲。诃就是诃斥。食欲、味欲、触欲、淫欲、睡欲，五欲是生死的泥坑，就像五个贼似的。我们要想发起胜进，修无上菩提之道，这五欲、这五个贼时时出来障碍。我们要想念佛，一会儿食欲出来了；一会又想睡大觉又困了，振不起精神，睡欲又出来了；一会触欲又出来了，感觉到不舒服，还是躺在沙发床上好；一会味欲又出来了，又想吃点好的；一会淫欲又出来了，男女贪爱又上来了。这五欲严重地障碍我们修禅定、念佛，所以得诃斥五欲。就像五个贼来了，想进我们的门，我们知道它是贼，就得把它诃斥走。不能欢迎它、接待它，欢迎它，那它进来以后，不就得危害我们吗，所以我们诃斥它，把它攆走，不能让它进门。这五欲之念一起，马上就把它诃斥走，不能随顺它、欢迎它、助发它。就像贼似的，来了以后，必须把它诃斥走，我们才能不受它的危害。所以智者大师在《童蒙止观》里说，要诃五欲，诃斥它、谴责它，把它遣走。当然我们修行禅定、念佛，正常地起居，睡眠、饮食、穿衣，这都是正常的，为了保证修道。但是那些过分的，已经酿成罪业的事情那就不行了。要诃五欲。
    食欲，我们饮食以滋色身，能支撑这个色身活命，所以也不能不吃饭，但是不要贪著地吃。不要引取无厌，要少欲知足。就像我们吃饭似的，这个饭挺好吃，要吃十分饱。吃多了，各个器官负担加重，马上昏沉，身体沉重，走道儿走不起来，难受，这就障碍禅定啦。想要禅定，哪儿都不舒服，肚子、胃里都不舒服，所以要节制食欲。到时间就用斋，不到时间不能一天老吃，饮食这个念老往出发，一念佛了，这个念就往出发。食欲这个念就和我们念佛这个念纷争起来了，交战心中，它俩就斗起来了。所以念佛这一念就不能顺利进行，就成为我们念佛的障碍了，也成了修禅定的障碍了，我们这个事业就不能顺利进行了。所以食欲也是我们六道众生一种最严重的生死习气，应当做药想，不应当贪著饮食。因为什么呢？一会儿想吃，一会儿又想吃，这个念熏习得非常严重，力量非常强，尽表现它了，那么阿弥陀佛就表现不出来了。你想念佛，它这一念出来了，就把阿弥陀佛这一念遮挡了，所以要诃五欲。
    味欲，就是贪著美味，好吃的美味。住味生心，说这个好吃、味道好。严格来说像臭豆腐和腐乳，那里都有酒，最容易住味生心。不但是这两样，其它的一些住味生心的饮食不要贪著。贪著以后，一会儿想这个，一会儿想那个，住味生心。这样的话，贪爱熏习地非常严重，力量非常强，所以一要念佛、修禅定、学佛法，它就现前了，障碍我们修学佛法。所以要诃食欲、味欲，像饮酒、抽烟，有的人好吃这个、好吃那个，都是住味生心，我们出家的佛门弟子没有什么选择，饮食要随其自然，不要养成这种坏习惯，这是味欲。
    触欲，佛说随遇而安，我们住在马棚里也是极乐，住在宫殿里也是极乐，睡在沙发床上也是极乐，睡在地上也是极乐，少欲知足嘛。佛说："知足者常乐"。所以要少欲知足，不要贪著好的感触，住欲生心，说这儿舒服，比如坐在禅堂、念佛堂，一坐坐半天，腰酸腿疼，那不舒服，这就不行了，得诃斥触欲，把它诃斥走。触是感触，属于身根的感触。说穿上这个衣服挺舒服，穿上那个衣服就不舒服。适可而止，不要过格。像我们铺盖，不冷了暖和就行，一个草垫子、一个褥子、一个被，暖和就行，不冻着就行，不要铺得挺厚，一个这个、一个那个......铺得那么高，贪著触欲就不行了，不能唆发它，唆发它就要成为我们修道的障碍。
    睡欲，睡欲就是迷惑昏沉之心，提不起正念。比如说我们心里昏沉，提不起精神，非睡不可，这是一种妄心在作用，妄念在作用，能睡出生死。财色名食睡，地狱五条根嘛。长睡眠也不行啊，昼夜贪睡，睡眠、昏沉的过程正是在建立生死，所以我们要诃斥睡欲。要适当睡眠，该休息了就休息。如果这种生死习气熏习严重了，没等念佛，往那一坐就困了，呼呼睡上了，昏沉、掉举。这样阿弥陀佛就会被昏沉这个妄心遮挡，不能现前，所以我们念佛也不能顺利进行，修禅定也不能顺利进行，障碍我们念佛和修禅定。睡欲也是无始劫来熏习的，所以我们要诃斥它。
    淫欲，欲染为淫。无始劫来男女互相贪染，男的种子种在女的八识田中，女的种子种在男的八识田中，因缘会遇，这个种子就引发出来成为现行，互相贪染。所以佛在经里说："淫欲是生死的根本。淫心不除，尘不可出"。淫欲之心若不断除，想出离生死尘劳那是不可能的。《楞严经》里说："身不淫，心不淫，断性亦无，于佛菩提斯可希冀"。这就是说，我们不但身不行欲事，心也不能有淫欲之念，断除身淫、心淫，能断之心也要把它断除，这样于佛的无上菩提才有所希望进趣证得，否则它就会成为我们最大的生死障碍。
    杀生也好，偷盗也好，妄语也好，斗乱危害也好，在一切生死罪业当中淫欲是根本。如果要是没有淫欲，那么我们这个三界六道都不得成就。男女不互相贪染了，就没有我们这个身心世界了，所以这个是根本，生死的怨贼，是第一恶的。杀生、偷盗、斗乱、危害、妄语，我们明白它的危害，明白这个道理，为什么要不杀生，为什么要不偷盗，为什么要不妄语，我们就能够马上把它断除。可淫欲是无始劫来贪染形成的，染污的非常重，所以有缠绵性，纠缠不清。虽然明白了，知道它的危害性了，但还是难以断除，所以它就把我们拖入了无边的生死。我们要想打念佛七，一心念佛上极乐世界，要想修禅定，进修无上菩提，必须把这个生死怨贼给它撵走，诃斥走，不能随顺它，不能希望他，应当讨厌它，把它彻底地断除，不断除就会成为我们生死的障碍。我们一念佛，一修禅定，爱欲之心油然而生，想念佛念不下去，想修禅定也修不了，所以要诃责淫欲。这个五欲之中淫欲为首，若没有淫欲，身心世界尚不成立，三界六道都没有了，还有什么食欲、味欲、触欲、睡欲呀？所以它是根本，必须把它清除。
    不但人是这样，男女互相贪染，畜生也是这样。所以熏习的最重，这个妄心、习气胜过一切，所以必须把这个根本给它断除。不断除，势必危害无穷，自我危害、危害他人。如果这个淫心不除，它是最大的客尘烦恼，如同火烧，如同刀割，它的危害性极其严重。所以佛在经里一再教诫我们，要戒除它，要防止它，要断除它。不但说我们业力凡夫要防非止恶，不让它发起现行，要减损它。纵然得了神通的仙人，如果不严加防止，还要因为这个而堕落。佛在经里说：证了小乘佛果须陀洹的人，须陀洹是声闻四果，因为余业还要七返天上，七返人间，来受生，然后才能证阿罗汉果，断除生死惑业。就在七返天上七返人间的时候，如果迷了，还要还俗取妻，何况我们凡夫呢，所以我们要认真对待，尤其是出家的僧人，不要受它的危害。
    佛在经里说：在佛那个时代，有个独觉仙人，他在山中修道十二年，是修外道的，他得了神通了。有一天，山上下大雨，因为他年岁大了，一不小心就栽了个跟斗，因为他没断除嗔恨，所以随吟咒力--外道咒的力量，令这个地方十二年不下雨，干旱了十二年，所以发生了大饥馑灾，就是饥饿。国王、大臣、老百姓都没有饭吃，饿得了不得。这时候国王大臣都非常着急，心急如火。有人告诉国王说这是山中道人的力量，所以国王召集文武大臣们商量对策，如何降伏此道人。大家来了以后面面相觑，说这个独觉仙人有这么大的神通，我们谁能治服他呀？都没有良策，想不出好的办法。这时候有一个淫女，以行淫为业的淫女，打扮得花枝招展来见国王，她说我能降伏此道人。国王说你若能降伏他，解除饥饿的灾害，我给你重赏。所以这个淫女就摇摇逛逛的来到山中。独觉仙人在洞里修行，参禅打坐，不取于相，如如不动。这个淫女就上前摸上摸下，摸摸触触，这个独觉仙人因为他没得无漏的禅定，是有漏定，所以他妄心一动，欲念一起，顿失神通，神通没了。所以这个淫女提着独觉仙人来见国王，国王给她重赏。就是仙人已经得了神通还要堕落，何况我们凡夫呢，更要勤修戒定慧，息灭贪嗔痴，要防非止恶，切莫受骗上当，后悔晚矣。
    淫欲是三途之因，地狱、恶鬼、畜生道之因，使我们能够遭受无情的大苦，必须把它断除，若不断除那就危害无穷了。事理不二，我们要防止。防止的方便办法，佛在《长阿含经》里说："阿难白佛言，佛灭度后，诸女人辈，来受诲者，当如之何？"阿难是佛的堂弟、侍者，他问佛，佛灭度以后，诸女人辈来受诲当如何？佛告阿难："莫与相见。"不要和她相见，这样就能防非止恶。"阿难又白：设相见时，当如之何？佛言：莫与共语。"不要和她言语。"阿难又白：设与语者，当如之何？"假如她非得说话怎么办呢？"佛言：当自检心。"就是收摄自己的身心，切莫随妄缘而走。
    《阿含经》又云：有一个外道问婆提罗，婆提罗是个尊者，"汝于正法中，曾行欲事否？"说你在佛的正法中修行，你行没行过淫欲之事？婆提罗回答说："莫做是语。"你不要这样问。"我八十年来未曾起欲想。"他已经活八十多岁了，不但没行过淫欲事，就是一个淫欲的想念也没有。为什么他能达到这样，就是因为"未曾视女人面"。眼不视女人，从来没抬头看过女人的脸面。"未曾与尼相问讯"，也没曾经和一个比丘尼互相问讯。"乃至道路中亦不与共语"，也不与女众共语。这就是防非止恶的办法。眼视女色，身恶也，就是身犯恶。口与共语，口犯恶。心里意念、思想，心犯恶。身口意啊，要防止身口意犯诸过恶，防非止恶，这样的话就可以戒止，防范于未然。
    另外，《戒经》里是这样说：十方世界，有女人处即有地狱。因为男女互相贪染，能生长出地狱。慎勿视女色，亦莫共言语。慎勿与色会，色会即生过。夫为道者，如被干草，火来需避。道人见欲，必当远之。这都是诃责的办法，防止的办法。佛在《戒经》里说："言视毒箭伤"，言就是语言，视就是用眼看视，和女人说话，看视女人，就像人中了毒箭，受了毒箭的伤害一样。就是说我们法身慧命已经受了这个毒箭的伤害，因为一言一视，都会唆发我们八识田中的生死种子，贪爱习气。这样的话，生死种子、贪爱习气得到熏习，生死就增长了，法身慧命就受到伤害了，所以不要语言，不要看视，要远离女人。
    《佛教三字经》说："入深山，远女人。"就是诃责的意思。"近女履锋刃。"愿意接近女人，或者是经常接近，履就是鞋子的意思，近女人就像光着脚在锋利的刀刃上走一样，那必然受到伤害，要远离，不要亲近。所以女众来了以后，我们要用佛法正面观察，佛在经里说："想其老者如母，长者如姊。"老的就是我们的母亲，作母亲想，比我们年长的作姐姐想，年少的做妹妹想，稚者、小孩儿做女儿想，这样生度脱心，就能防非止恶，防止染污，染污之心不能发起现行。如果她不主动来跟我们办事情，我们不要去走俗家，或找女人办事，打电话、写信、亲近，说一些世间染污的话。这就是近女履锋刃的意思。
    "身手抚斩砍"，就是我们的身分或者是手足，抚到女人身上，就像人被斩首一样，被刀砍一样，就是说法身慧命已经受到伤害，我们出家人手足、身分不能和女人相触，触了以后就会作女人想了，就动感情了，法身慧命就受到斩伐和砍伤。"受物捧刀轮"，用双手去接受女人送给的一切物品，就像手捧刀轮。刀轮就是旋转的刀，必然得受到伤害。所以女人来了以后，都得五尺以外。"入家堕火宅"，我们僧人随便走入世俗家、女众家，就像堕落到失火的房子里一样，必然得大火烧身。"街行迎风炬"，不但不许到女人家，而且不许和女人一起走、并排走，谈笑风生，上船下船、百里千里那么走。如果这样做，就像顶着风拿着火炬，逆风而行，那必然招致烧身，业火烧身。"同坐处深井"，也不能跟女众坐在一起，说种种话办种种事，也没有个界限。就像坐井观天一样，坐在井里看天那太痛苦了。"来书报死讯"，出家以后不能跟女众互相通信来往，如果书信来往，就等于说这个人已经死了，报死信一样，法身慧命已经死亡。因为什么呢，书信来往都是些生心动念的事情，法身慧命没份。这是《戒经》上说的，我给加了两句："思想心狂乱，如是堕三途。"思念意想，心就狂乱，不许心念意想女众，对我好啊，对我不好啊。在我们本觉佛性上清净本然，没有什么男相女相。做女人想了，就叫见惑，见惑生起来，知见不正，所以唆发贪爱的种子，这就叫思惑。见思二惑正在生死，所以不能思想，思想心狂乱，如是堕三途，就堕落三途道：地狱、饿鬼、畜生道。
    "阎浮有毒树"，阎浮就是南阎浮提，就是我们这个娑婆世界。毒树不是一个好树，用毒树来比喻女人的危害性。"触树见树形"，凡是人触到这个毒树上，或者看到这个树的形状。"嗅香闻树声"，鼻子闻到树的香气，或者听到树的声音，"听闻见画影"，听到毒树的名字，或者见到毒树的画影、影像。"闻谈说密议"，听闻别人说毒树，说女人的事情，或者自己谈说，密议就是计划，跟女人交往，办什么事，这就叫密议。"齐中毒身死"，都得中毒身死。爱欲是毒，这是佛在《戒经》里严戒的事情，要防微杜渐，戒止于未然。
    诃责淫欲，把它诃责走，从内心里把它根除。咱们剃度的时候不是说了一个偈子嘛，"剃除烦恼发，斩断爱欲根。"爱欲是生死的根本，要把它连根拔，再别让它长出生死。"得成无上道，普度于众生。"我们只有剃除烦恼发，不妄想执着三界六道身心世界的一切事物，这一切事物就不能够逼迫我们，障碍我们，系缚我们，纷繁之事才不能扰乱心神，这就叫剃除烦恼发。不妄想执着，不攀缘，心无所住著，这就是剃除烦恼发。斩断爱欲根，欲就是五欲，食欲、味欲、触欲、睡欲、淫欲，要把它连根拔，再不让它长出生死，这就叫斩断爱欲根。烦恼发剃除了，爱欲根斩断了，生死无所依据了，然后才是我们的菩提道，得成无上道。得成无上道以后，我们才能乘愿再来，倒驾慈航，普度于众生，普度人天，普度十方，才能够拯救众生出离生死苦轮。所以修行之前要采取方便，要忏悔罪业，要发愿，要诃五欲，这就叫前方便，使我们身心清净了，我们再进行修学，这样就能够顺利进行，最后取得圆满成功。不这样的话，业障就会现前，障碍我们的菩提道，所以要诃五欲。
    第四，弃五盖，弃就是放弃，为什么要抛弃这五盖呢？因为这五种虚妄心行能覆盖真性，覆盖和纠缠我们的本觉佛性，使我们本具的智慧光明妙用不得显发，使心地阴暗无所明了，愚痴暗昧。就像乌云遮挡太阳似的，必须把乌云消散，太阳的光和体才能显发，所以要弃五盖，抛弃五盖，舍弃、放弃。如果不从心上把这五种覆盖舍弃，它就会成为我们进修无上菩提、念佛、修禅定的障碍，所以我们想顺利地念佛修禅定那是不可能的，必须得弃五盖。这个五是表示数量的，有五种生死覆盖。盖、就像大棉被似的，在我们本觉佛性上覆盖着五条大棉被，风雨不透，那能好吗？所以必须抛弃。盖就是大盖子的意思，盖被的盖，覆盖，都是指心说的。我们说佛法不管是说物、说事，还是说人，都是说心。心外更没有一法，所以离开一心没有单独存在的事物，都唯心所现，识变。识就是心，由识和心来变现这一切事情。这心是体，这些境界是相，虚妄之相，所以必须弃五盖。弃五盖就是我们在修禅定、念佛之前的前方便，方便办法。
    第一是贪欲盖。贪心欲望这种妄心覆盖着我们的本觉佛性，使心地阴暗无所明了，障碍我们念佛，障碍我们修禅定，我们一念佛一修禅定它就现前。贪著世间钱财名利呀，贪著好人坏人，贪著这一切事物，种种贪著，这叫贪欲盖，贪心、欲望覆盖。
    第二是嗔恚盖。嗔是嗔恨，恚是发怒，覆盖心性。
    第三是睡眠盖。前面我们讲五欲时讲睡欲，和睡欲是一样的，不过在五盖里单独提出来了，在五欲里有睡欲，这叫睡眠盖、贪著睡眠覆盖心性。
    第四是疑盖。优柔寡断，心里疑惑，障碍、覆盖心性。
    第五是掉悔盖。掉在悔恨的泥坑，就像有的人做了错事悔得不得了。忏悔就拉倒，罪性本空不可得，无我我所，记忆在心反而成为一种病，就是掉悔盖。这五种覆盖必须把它抛弃。
    下面我具体说说，什么叫贪欲盖。贪就是贪心，引取无厌为贪。得到了还想得到，欲望没有止境，就像世间所说的贪心不足蛇吞象，当了科长还想当局长，得了十万块钱还想得一百万，引取无厌。贪分两方面，爱他为贪，别人的一切，钱财、名利、物品我们都想得到，所以就叫贪，爱他为贪，就是我们身心之外的一切都想据为己有，这就是贪。另外是悭，悭也是贪，悭贪正在生死，是三毒之一，能毒害法身慧命，杀害人的法身，毒害人的慧命，使人长劫轮回生死不得出离，所以必须舍弃。爱他为贪，自爱为悭。悭吝就是吝惜，自己虽然富有，但是舍不得施舍给穷人，钱财不肯施舍，财物不肯施舍，饮食、衣服不肯施舍，佛法也不肯施舍，悭贪不舍。悭贪是生死因，不舍悭贪能出离生死吗？生死是在心上，所以佛让我们弃五盖，舍掉悭贪。因为有贪，所以才发起种种欲望，饱暖生淫欲，贪心助发我们的种种嗜好，种种欲望。在前边讲的五欲：食欲、味欲、触欲、淫欲、睡欲。因为贪心助发了我们的种种欲望，欲望就是生死。具体的说可以概括为五种，但是要说出我们的欲望，百千万亿恒河沙数说不尽，这就叫贪欲盖。
    有一首偈子是这样说的：贪多业亦多，贪少业亦少，万般诸烦恼，除贪一时了。我们为什么每天烦恼、造业、轮回生死呢，都是由于贪心而得建立，贪心是体。所以今天我们要打佛七了、要修禅定了，要进修无上觉道了，我们不舍贪欲之心是不行的。把这个大覆盖，这条大棉被得揭开，得透亮。我们心地的愚痴暗昧之性得把它灭除，发明本源心地的智慧光明之性。我们什么都不贪了，一切贪欲心都歇下来了，阿弥陀佛自然现前。我们贪这个、贪那个，放不下，想念佛，那么就被这个贪欲所障碍了，不念还没有办法，所以我们得弃五盖，首先是贪欲盖。要广泛详细地说那说不尽，我只能就大致的情况跟大家说说。
    第一是贪欲盖，贪就是贪心。因为有贪心才建立无边的生死，三界六道，地狱、恶鬼、畜生，才互相打骂、嗔恨，斗乱危害、互相杀伐。若贪心灭了，天灾人祸都云消雾散，心安理得、吉祥如意了。妄心不生最吉祥，心里无事最吉祥。贪心就像毒蛇一样，人心不足蛇吞象么，贪心就像一条蛇想把大象吞喽，人就是这样。所以我们学佛的，出家人，比丘僧人应当断除贪心，这样，佛就不念自然而念，扫除我们念佛道路上的障碍。
    第二是嗔恚盖。贪嗔痴么，嗔就是嗔恨，对逆境发愤怒之心，甚至要骂要打要杀，怒不可遏，这个嗔恨心如火、如毒、如刀。佛在经里说这个嗔恨心若起了，首先危害的是自己，四大失去平衡，气血不能周运，血液发生毒变，马上陷入病苦，就像把刀自割、执火自烧一样痛烈难忍。所以我们发心修学佛法，要断除嗔恨之心。嗔恨能坏我们的无上菩提，能成就我们的无间地狱，所以我们对它要有一个清楚的认识，别受骗上当。恚就是发怒，自己没有事儿就在那儿怨天尤人。由这个嗔恨种子习气散发，怨天尤人，嗔恨这个，嗔恨那个，这就叫恚，嗔恚盖。
    恨他为嗔。我们这一期果报都是循因结果、循业发现，心外无法，没有因外之果、业外之报，我们这一生的好坏、苦乐，都是循我们过去的因和业而发现，而结的果，丝毫不从天上降、不从地下长，也不是别人给的。表面好象很不合理，很冤枉，其实都是自造业还自受，所以我们出家人要明因识果，深明因果。不好的境界现前了，苦果现前了，我们要明白，这是我过去造的恶业今天成熟了，果报受业力的支配，我今天受苦报，应当很好地接受过来，发忏悔心，不要怨天尤人，如果在苦果上再怨天尤人，嗔恨烦恼，起惑造业，将来堕落得更苦。随缘消旧业，且莫造新殃。如果好的境界来了，我们也要明白，幻造幻受，因为过去造的善业，今天受点好的、乐的果报，也是无常的、可坏的，生灭之法，不可得，也不要贪著。心里平平常常，没有什么好，没有什么坏，没有什么苦，没有什么乐，八风吹不倒，端坐紫金莲。应当是这样，不取于相，如如不动，这样我们就能够消除宿业，善根增长，将来有个光明的出处。
    一天老在嗔恨烦恼当中，看这个也不顺眼，看那个也嗔恨，那就是自己捉弄自己，自己给自己找苦吃，那就太愚痴了，没有智慧之性，所以不要恨怨他人。都是自己的业，业力的支配，如果我们过去造的业很好，它不会有苦果的。我们出家人第一个深信因果不昧，第二个深信轮回不昧，这两个是我们信仰佛教的基础，我们还怎么能够嗔恨烦恼呢，怨恨他人呢？要断除嗔恨。过去熏习的生死习气，我们要采取方便把它断除，不应当使它增长。
    自恨为恚。不恨怨他人了，坐在那儿没事儿寻思寻思就烦恼了，这也有啊，就想危害人、报复人，这就叫恚，嗔恚盖。嗔、恚，通属于嗔恨，所以覆盖了我们的真性，使心地阴暗，障碍我们念佛修行。没等念佛呢，嗔恨心、愤怒心起来了，你说怎么念吧？念吧，妄心还障碍，不念吧，还难受，所以自相障碍，另外容易招致灾难，遭灾惹祸，祸根，所以我们修行要弃五盖，贪欲盖要舍弃、嗔恚盖也要舍弃。贪嗔痴么，嗔恨心是三毒之一，能毒害我们的法身，杀害我们的慧命，使我们长劫轮回生死，不得出离。既然它举体都是毒，我们为什么还抱在怀里不舍呢，不要背这个包袱，把它放下，这样我们才能够轻装上阵，好好念佛。所以要放弃、舍弃、抛弃嗔恚盖。
    第三是睡眠盖。睡眠盖就是睡欲，整天昏沉，心里昏沉提不起正念，振作不起精神，情绪低落，摇摇欲睡，总发困，这是一种妄心的力量在作用，在支配，也是生死习气，财、色、名、食、睡，地狱五条根，能睡出地狱，不能提起正念，不能开发智慧之性，不能成就如来的智慧德相。睡眠是一种昏沉状态，我们在睡眠时种种妄想、种种梦幻，在睡眠当中憎爱取舍、斗乱危害，这都是业呀，在睡眠中就不造业？在睡眠当中也造业。所以我们要适当地睡眠，我们没证圣之前适当地睡眠，睡七八个小时就行了，不要黑天、白天大睡，要提起正念精进修行。这种妄心覆盖心性，睡眠是昏沉之心，无所明了，愚痴暗昧，就像晚上黑暗似的，伸手不见五指，什么也不能做。我们还没等念佛呢就睏困了，你说念佛吧还困得了不得，你说要想睡吧不念佛还不行，障碍我们念佛，障碍我们修禅定。修禅定、念佛就是为了治昏治散。散乱掉举，妄想纷飞，这不行。另外一个就是昏沉，不昏沉，不掉举，不散乱，心里历历明明就和自性相应了，这样才行呢。就是心里没有妄念，还不昏睡，清清楚楚，历历明明，这个境界正是和禅定相应。心里有散乱不行，没有散乱心昏沉想睡觉那也不行，念佛修禅定都是治昏治散的，所以我们不要贪著睡眠，这是一种严重的生死习气，覆盖我们的心性。
    第四是疑盖。疑就是疑惑，疑心大，优柔寡断、没有决定性，所以就障碍覆盖我们的心性。心里障碍重重，是这样呢，还是那样呢？总是疑惑、犹豫，贪、嗔、痴、慢、疑、这五钝使，能使我们流入生死。疑惑这个，疑惑那个，甚至有人疑心严重了，坐在屋里想：他是不是在危害我，说我什么坏话呢？这种习气严重了。疑心人人有之，疑心生暗鬼。疑心要大了，这鬼在黑暗中就出来了，就像晚上走道似的，本来什么也没有，就因疑心，是不是有鬼跟着我呀，这个害怕心严重了，后面就沙沙作响，前面就有影像，好像有鬼出现，其实没有。所以这个疑心也障我们的道，覆盖我们的心性，疑心是一种大烦恼，身心世界一切法无我，体性空寂，有什么可疑的？我尚且不有，还疑什么呢？我尚且不存在，那么身心之外这些事情更不可得，都是梦幻，没什么疑惑的，把它放下，只要我们能够提起正念，没什么顾忌的。我们顾忌什么，什么就是我们的生死处，是我们的痛苦之处，是我们的罪业之处。我们顾忌什么，反过来什么就系缚我们，障碍我们，逼迫我们。所以我们学佛法，通达实相，悟明一心，无所顾忌，端秉一心，好好念佛、修禅定，不要疑惑，心里要有佛法。
    第五是掉悔盖。掉是掉下去的掉，悔是悔恨的悔，忏就是发露，悔就是自新。就像我们的衣服，染上油污、尘土了，它不是衣服的本体，我们经过洗涤，洗涤干净就拉倒，再就不要记忆它。有的人不明白这个道理，忏悔以后还记忆不忘，我将来是不是得受苦报哇，我的罪业能不能消除哇？黑天、白天悔恨得不得了，掉在悔恨的泥坑，悔剑入心，难以拔矣，那就苦得不得了，本身还是罪业。掉在悔恨的深坑里不能自拔，这不也是罪嘛。罪性本空，我们忏悔了就拉倒，不要记忆它，再不犯就行了。不要畏罪，且莫造业。我们忏悔了以后，你就不要再恐惧、忧愁了。再恐惧、忧愁，这种妄心就覆盖我们的心性，也挺严重啊，所以叫掉悔盖。
    上面和大家说的是弃五盖，这五种生死覆盖人人有之，包括世间不信佛的人，包括我们出家的僧人，不同程度的都有，必须把它放弃、舍弃，要不它就成为我们修学佛法、念佛的障碍了。所以要弃五盖。
    前面我讲了前方便，念佛修行禅定的前方便，方便办法。要忏悔罪业，要发愿，要诃五欲，要弃五盖，这些都得进行，就是扫除障碍。然后就是调身、调心、调息，我们要修禅定了，要念佛了。调身，就是身心都要放松，我们整个筋骨、脉络、四肢，从头顶到脚底都不要紧张。把肌肉、筋骨、脉络都放松，放下色身，不要顾及它，这是调身必须做的。把身放松、放下，不要紧张，不要故意做作，这样身体四大调和，气血周运，没有病苦，就不能成为我们修禅定念佛的障碍了，然后按照修禅定的规定，结跏趺坐，结弥陀印。身在修禅定的时候，参禅打坐的时候，念佛的时候，不倾不倚，不卑不亢，这就叫调身。身摄则心摄，调身就是把我们的身摄受在佛法当中，不放逸。身若放逸不能收摄，那么心就放逸不能收摄，所以调身是很重要的。
    第二是调心。心要放下，对于身心世界这一切事物都不要妄想执着，"无挂碍故，无有恐怖"，没有牵挂障碍，一切放下、放舍，什么都不顾及。心要放松、放下，心里不装人、不装事、不装物，清净本然，然后才能修禅定，才能一心念佛。要调心，心不要种种挂碍，种种嗔恨烦恼，种种贪嗔痴。放不下，那能修禅定、念佛吗？那不成障碍了嘛。心里若无事，佛自然现前，所以要调心。心要放松、放下，身要放松、放下，这样的话就把我们心--像猿猴似的从这棵树跳到那棵树，收摄起来了，停下来了什么也不攀缘、妄想、执着，心无所住著，把心收摄回来安住自性，心安实相，这就叫调心。
    第三是调息。息就是出入息，呼出呼入这叫息。息有三种相，一个喘相，呼呼喘，就像人跑步似的，这个就粗重了。你想修禅定心还没有平静呢，气还很粗，心平静不下来，念佛、修禅定不可能。另外是风相，就像刮风似的，呼呼的。再就是绵相，若有若无。我们调息就是让呼吸绵长，若有若无。息随心而走，心若粗了息，就随着粗重，心若逐渐歇下来，息也就没有了。
    这样我们身调了、息调了、心调了，自然身心安住自性。念佛能念到一心，修禅定能够修到一心，了无障碍。这是调身、调心、调息。我们忏悔罪业了，发大愿了，诃五欲了，弃五盖了，身、心、息又都调止好了，然后再修禅定，再一心念佛，我们就会发起胜进，了无障碍。
    修禅定，都调好了以后，然后采取方便，就是"五停心法"。如果我们身心障碍重重，佛说："障碍众生念佛观"，我们一心念佛，即为诸佛之所护念，一切障碍消除了，就能念到一心。
    "散乱众生数息观"，如果我们心好散乱、掉举，我们就查出入息，查出息不查入息，查入息不查出息，比如查出息：出一口气查一个、出一口气查一个......查十个，然后再查十个，连着这么查，我们的心就拴在这个息上了。时间长了，这一切妄念就歇下来了，就能通达一心，这叫数息观。
    "贪爱众生不净观。"贪欲多的众生不净观，就是观死人。死了以后胖肿、青瘀、脓烂、生蛆，最后白骨，坐那儿观想这个，如果观想成了就能超越。或者系缘止，把心系在鼻端，专门观想鼻端，或者系在丹田，制心一处，自然散乱心歇下来，也能通达一心，这都是方便办法。要想彻底通达就修实相观，内无身心，外无世界，心性不实，依他为幻，心外无法，遍计本空。内不住心，外不住法，心无所住，自然超越。所以你修实相观，自然心安实相，心安自性，这都是方便办法了，得采取办法。我上面跟大家讲的就是前方便，这样我们才能入定才能念得一心。
    我们本师释迦牟尼佛乘愿来到世间设教，一共说了经藏、律藏、论藏，三藏十二部教典，意义、道理非常丰富，把世间、出世间的一切事物阐明得特别究竟明了。佛说这么多法，就是为了使众生能够正确地认识宇宙人生，能按照事情的本来面目去认识，不错谬，使我们能够返迷为悟，走光明解脱的道路。佛法大海，信则能入，只要我们相信佛说的宇宙人生的真实谛理，我们就能走入佛门。信为入门，信则入、不信则不入。信就是心里认可，对佛说的道理，教义、教理，心里认可、承认，爱乐随行而不违逆，由信而入，信为入门。佛在《华严经》里说，信为道源功德母，长养一切诸善法。没有信，一切都不成立了，更没有我们的无上菩提可得。现在我们见佛闻法了，因为我们信佛，对佛说的真实道理、诚实之语深信不疑，所以我们才发心学佛，出家学道，以信字而得建立，才能发起一切善法，成就一切功德，将来究竟成佛。
    佛说的法如同大海，一共说了八万四千法门，因为众生心上有八万四千生死烦恼种子，所以佛对病说药，说了八万四千法门。除了对病说药以外，佛没有另外说法。佛说法，一个是把我们的生死大病指示给我们，贪心、嗔恨心、愚痴心，斗乱违害，杀生、偷盗、淫欲、妄语，一切虚妄心行，这是我们的生死大病。因为我们众生在迷，不能自返，不能够自我觉悟，不能认识，不能知道，不能悟明，所以佛把我们的病指示给我们，佛是医王，专治生死大病的。在这三藏十二部教典，我们的本师一个是说病，告诉我们心上有八万四千生死大病，另外一个是对病说药，说了八万四千法门，这就是佛说三藏十二部教典的全部内容。除了说病说药以外，佛没有另外说法。佛是药到病除，非病非药，在佛那里既用不着药也没有病，佛是一个健康的人，彻底觉悟、彻底净化的觉者。
    我们今天发心学佛，这个生死大病具足，丝毫未减，所以我们才要用佛说的法药来医治。佛就是医王，说无上阿伽陀药，能治我们的生死大病。佛说八万四千法门，我们究竟从何入手啊，修哪个法门呢？这个问题我们也要有个清醒的认识。佛和祖师都一再阐明，方便有多门，归元无二路，就像上北京似的，我们大家都希望上北京，条条大道四面八方都有上京的道路。道路虽然不同，但目的和愿望是一个，就是到达北京。祖师也讲修行要一门深入容易成就，就像我们世间似的，有人经商能够盈利，有人种田能够得收获，有人做工能够满足自己的愿望和要求。那么经商、做工、种田都是手段、方便办法，目的愿望是共同的。就是为了取得生活的物质资料，能够正常的生存生息，有饭吃、有衣穿、有物用，这目的是共同的。所以至于是经商好还是做工好、种地好呢，那就根据我们本人的实际情况、愿望，本人的具体需要和可能了。我们自己认为种田相应，我们就好好地一心种田，一门深入，在种田上狠下功夫，不辞劳苦，这样我们到秋天就能够有收获，也能够发家致富。如果经商和我们相应，那我们就很好的交易，活跃市场经济，自己又能够盈利，使自己富贵起来，生活幸福起来。说我做工最合适，那么就很好的做工，也能够有个出处，所以一门深入容易成就。
    佛说：制心一处，无事不办。心若集中了，就有不可思议的力量和作用，就能够透出一切障碍，彻底透亮。就像举重似的，三百多斤的重物，他在举重的时候必须精神高度集中达到一心，所以他一抓马上就举起来了，这是心的力量和作用。如果他在举重的时候不一心，既想举重又顾及其它，他决定举不起来。我们出家修行也是这样，要一心。既然走出世俗的尘累，辞别了父母、兄弟、妻子、儿女，对于父母不能奉养了，对于国家不能报效尽忠了，还得依靠十方供养，所以我们就把世间的一切统统从身心上把它放下，彻底放下，走入佛门，好好修道。出家人就是以修道为业，工人做工，农民种地，商人交易。如果农民不好好种地，就是不务正业，我们不好好修道同样也是不务正业。朝三暮四，种种牵挂障碍，这样就不能修道，所以我们要一心扑在佛法上，我们要在修学佛法上出大成绩，我们要把道修好。
    一门深入也得有个条件、前提，历代祖师不管修哪个法门，比如说禅宗、教下、律宗、密宗、净土宗，五大宗派，都是诸大祖师依据佛法建立的法门，这都是道路、手段，是方便办法。通过这些方便办法达到归元，自己觉悟，心彻底觉悟、彻底净化，能够得成无上菩提，成就如来的智慧德相。这五宗是五个道路，但是目标和愿望是一个，都是为了证得无上的阿耨多罗三藐三菩提。诸大祖师，不管哪一宗的祖师，都必须得深入经藏，智慧如海。佛说："深入经藏，智慧如海"。我们要发心学佛了，不做工了，不种地了，不经商了，没事可干，修道是我们的正业。我们要把全部身心深入经藏，深入经藏、律藏、论藏。佛说的道理都是真实不虚的，如果三藏十二部教典不需要学了，佛就不说了，这是我们得成无上菩提的理论依据。离开佛说的三藏十二部教典，我们学什么呢，我们怎么成佛呀？所以深入经藏，智慧如海，这是佛说的，祖师也一再这样论述。
    没有天然的释迦、自然的弥勒。不是天然释迦牟尼佛就是佛，弥勒佛原先就是佛，都是从五浊恶世、三界六道众生中间修出去的。由众生而成佛的，都得有个学习、修行的过程，所以我们要想从生死的此岸到达涅槃的彼岸，不肯很好的修学佛法能行吗？所以要深入经藏，智慧如海，要做圣僧。对佛法要有学识，通达教义教理，悟明一心，通宗通教。不深入经藏就迷闷，还是愚痴暗昧。得深入经藏，佛在四弘誓愿里说，"法门无量誓愿学"。我们要发誓、发愿把佛的八万四千法门、三藏十二部教典都通达明了，这样我们才能心开意解、心明眼亮。无论走到天涯海角，何时何地，我们都是个觉悟的人，清清楚楚、明明白白，一点儿没有疑惑。不管别人怎样说，我们都能够鉴别他说的是不是符合佛法，我们就不会受骗上当，就能够有主意，自作主张。如果我们出家以后，对于佛的教义教理，佛的基本知识都不明了，那么我们虽然出家了，但是和在家人没有什么两样。我们是人天师表，导师、师范，是众生的皈命依靠处，僧宝嘛，众生的学处。我们导引众生出苦轮的，如果别人向我们请教一个问题，我们一问三不知，这样既不能自度也不能度他，起不到僧宝的作用了。所以我们本身必须提高自己的素质，用佛法庄严我们的身心，要通达佛的三藏十二部教典，通宗通教。
    什么是禅宗啊，我们心里清清楚楚、明明白白，没有疑惑。什么是教下啊，我们心里清清楚楚、明明白白，没有疑惑。什么是律宗啊，我们也清清楚楚、明明白白，没有疑惑。什么是密宗啊，我们清清楚楚、明明白白，没有疑惑。什么是净土宗啊，我们还清清楚楚、明明白白，没有疑惑。我们都明白了以后、道路已明，这条能通达无上菩提，那条也能通达无上菩提，然后根据自己的实际情况选择一个法门。说我修净土法门相应，说我一心研究戒律、精持戒律相应，说我一心研究佛的教义、教理相应，自己要有一个选择，然后一门深入，这样才容易成就。
    说我对佛的三藏十二部教典一字不知，我就一门深入，恐怕中间难免发生障碍。因为我们对宇宙人生还没有一个明确的认识，这个事物来了，那个事物来了，攀缘、妄想、执着，不能解脱，都把我们障碍了，修行不了，所以我们还要很好的深入经藏，智慧如海，然后一门深入。诸大祖师，大德们都是这样的，通宗通教以后心里一切都明白了，然后一门深入。你看净土宗的诸大祖师，禅宗的诸大祖师，都是这样成就的。所以我们要想成佛，也要步诸佛和诸大祖师的后尘，走他们走过的道路，亦步亦趋，这样我们才会真实不虚，一门深入。
    但是末法时期，所说末法不是法末，佛说的三藏十二部教典本自具足，就是因为我们众生生死习气非常严重，障碍我们，对于佛说的法不能实行，或者不能完全实行，所以就没有佛法气氛。佛法表现不出来，世间的生死习气表现得非常严重，所以称为"末"。
    如果我们真正能使自己觉悟起来，发决定心要修无上菩提，不怕艰难险阻，就能改变这种被动局面，我们就具有佛法气氛了，佛法就能表现出来，而生死习气就能降伏、断除，这样就是正法了。末法、正法在我们心上，所以我们修行对这个问题要有一个清楚的认识，这样我们才不错谬。
    因为我们本师大慈大悲，知道我们末法众生业障深重，难以仗自力了脱生死，所以特开净土法门，念佛求生西方极乐世界。是个特别法门，因为其它法门都是弟子们发问、请问，佛因弟子们之问而答，法都是这样形成的。可是西方极乐世界谁也没有去过，我们在迷的众生根本不知道，我们本师为了使末法众生不失掉西方极乐世界的利益，所以不问自说，没人问，自己宣说。说：从是西方，过十万亿佛土，有世界名曰极乐，阿弥陀佛今正在说法，接引念佛人往生西方极乐世界，一生补处，直至成佛。这是佛给我们末法众生开辟的一条特殊法门，使我们可以一生决了，不受后有，我们此生此世就解决生死大事，再也不能进入三有--欲有、色有、无色有，就是三界六道，再也不轮回生死。这样好的特殊法门，最为殊胜。
    佛说的三藏十二部教典都殊胜，佛说大乘教、小乘教、人天法、实相法，佛说哪个法门就赞叹哪个法门，本无高下。就像世间人有病似的，他是这个病就得用这个药，这个药对他来说最珍贵的，他是那个病就得用那个药，那个药对于他来说是最珍贵的。佛是应机说法，从根本来说是没有高下的，都是摄受众生觉悟净化的，所以佛说的法都殊胜。就像对小学生说大学的课就没有用了，如聋若哑。对大学生说小学的课那就白费了，耽误时间。所以对小学生必须说小学生的课，对大学生必须说大学生的课，各得其所。因此不能说小学生的课程不殊胜，也不能说大学的课程不殊胜，都殊胜、因人而异。没有小学生的课程怎么能有大学生的课程呢，但是老停留在小学生的课程上那也不行，所以是应机说法。
    佛说哪个法门就赞叹哪个法门，说人天法五戒十善，虽然属于世间法，但是佛说修五戒十善不失人身。从广义上来说，五戒十善是无上菩提的阶基、台阶和基础。我们要想成佛没有五戒十善，那成不了佛，没有空中楼阁呀，所以看怎么说。末法时期因为众生业障深重，难以仗自力了脱生死，佛从实际情况出发，大慈大悲说净土法门，我们要珍惜爱护，不要当面错过，人身难得，佛法难遇，要及时努力，良机难得，切莫错过。
    末法亿亿人修行，罕一得道。就是没有一个能仗自力断惑证真、得成无上觉道的，因为末法众生业障深重，自己不能断除自己的生死惑业，所以修行的人虽然千千万万，但是没有一个能够得成无上觉道的，达不到这种程度。唯依念佛得度生死，唯一依靠念佛法门，一心念阿弥陀佛才能得度生老病死，出离六道。这是佛就我们末法时期的实际情况说出的诚实之语，真实可信。
    如果不依净土法门，我们修禅宗，修律宗，不能够悟明心地，断除惑业，也不能够超越。修律宗，律就是戒律，我们精研戒律，不能研究明白，守不到严处，那也不能超越，尤其末法时期，生死业缘非常复杂，障碍非常多，所以很不容易。念佛呢，一个是仗自己的心力，一个是靠佛的愿力，自他不二，容易成就。所以佛说这个法都是真实不虚，正因为是这么一种实际情况，以是之故，我释迦本师不舍大慈。虽然众生业障深重，不能仗自力了脱生死，但是我们本师还是不舍众生，大慈大悲，无问自说，把极乐世界的殊胜因缘告诉我们。特开此净土法门，以拯救末劫。若没有这个净土法门，就难以拯救末劫了，因为不能仗自力了脱生死。令法界众生赖此以阶无上菩提，只要我们发心，深信西方有极乐世界，发愿，愿生彼国，执持名号一心不乱，只要我们信、愿、行三法具足，我们都可以登上无上菩提的台阶，最后得成无上菩提。
    这个法门妙不可言，妙就是不可思议，语言表达不了，心行还想不到。愿闻者共效之，愿听闻这个净土法门的都要效仿净土法门，好好深信、发愿、持名，切莫错过，切莫当面错过，而失极乐之利益也。如果我们错过了，今生不好好念佛生到极乐世界，来生因为无始劫来的业若是成熟了，不知把我们牵扯到什么道呢，三途六道。到那个时候想念佛也不知道了，不可能了。所以我们要珍惜、爱护，切莫错过。
    这个净土法门广大无边，摄受一切有情。佛说五乘法：人天乘，五戒十善法。乘就是运载的意思。声闻乘，苦集灭道四谛法。缘觉乘，十二因缘法。菩萨乘，四摄六度法。佛乘，一乘实相法。这五乘佛法佛是应机说法。人天乘只能摄受人天这部分众生，声闻、缘觉乘只能摄受声闻、缘觉二乘人这部分众生。声闻、缘觉乘不能摄受五戒十善众生。菩萨乘，只能摄受大乘菩萨这部分众生。佛乘，一乘实相法，只能摄受利根、上根人这部分众生。而净土法门收摄无余，等觉菩萨不能超出其外，十恶五逆亦可预入其中。《往生论》说，不但我们人十恶五逆一心念佛，临终十念皆得往生，就是畜生一心念佛也有往生的。所以这个净土法门广大无边，包括无余，摄受一切有情。只要我们相信、发愿、持名，皆得生到阿弥陀佛极乐世界，一生补处，究竟成佛。所以这个法门是殊胜当中的殊胜，佛法都殊胜，但是净土法门又是殊胜当中的殊胜。我们只要一心念阿弥陀佛就行了，不用花钱不用费力。行、住、坐、卧、吃饭、穿衣、睡觉都可以念，简而易行，功效不可思议，就是费力少、效果殊胜，这样的法门，天上难找，地上难寻，所以我们出家学佛要很好地修行。我们开展这次念佛七也是为了使大家熏习念佛法门，养成个好习惯，最后达到不念而念。
    念佛，不是谁督促的，你若从理上明白了，谁不让你念你也不干了，你就一心念了，不是免强的。我们要有一个正确的认识，这样好的道路，这样光明的道路，这样好的宝所，我们为什么不去呢？还在这个粪土世界受生老病死逼迫，苦不堪言呢，所以我们应当发心好好念佛，修净土法门。
    佛在经里说："人身难得，佛法难遇"。佛做了一个比喻，说法界六道众生能够继续人身的，就像手指甲土那么多，大家看看这个手指甲里面也有点儿灰尘，但是这个量是极少的。那么佛又作了一个比喻，失掉人身的就像大地土那么多，相差悬殊。人身是难得的，失掉人身的，就拿我们人道来说吧，很容易的，六道众生想进入人道，人道是来历多途，从各方面来的，按照《楞严经》说，佛说堕落地狱的人重业消了以后，余业从地狱出来报生饿鬼道，饿鬼道报完了以后余业进入畜生道，畜生道报完了以后，余业进入人道，从畜生道进入人道的都是愚痴暗昧，浊恶不善。我们看世间有的人愚痴暗昧，浊恶不善，这基本都是从三途道来的。因为他愚痴暗昧，浊恶不善，所以纵然能够见佛闻法，但是因为他八识田中没有种下这个佛种、善根，所以佛不度无缘之人，他也不能够生信、皈依、受戒、修行，还要贪著世间，起贪嗔痴性，杀生、偷盗、邪淫、妄语，斗乱危害，纵然得人身了马上又要失掉，还要进入三途道。
    五戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒，这是人道之因，人道的浮囊。在这苦海里我们所以不沉落饿鬼、地狱、畜生道，就是因为有这五戒的浮囊，能够继续人身，人道之因。不杀生，一切生灵都不能杀，苍蝇蚊子也不能杀，只有救助的义务，没有杀害的权力。不偷盗，一草一木也不非理而取。不邪淫，不干犯他人男女。不妄语，不说谎话。不饮酒，酒能迷乱人心，起惑造业。可是我们回头看看世间，世间不信佛的众生，有几个真正能够做到不杀生、不偷盗、不邪淫、不妄语、不饮酒的呢，几乎很少。不同程度的杀生、偷盗、邪淫、妄语、饮酒。因为没有五戒的浮囊，所以都得沉沦地狱、饿鬼、畜生道。佛说的法都是事情的本来面目，是本师亲闻、亲见、亲自证得的事情的本来面目，原原本本的告诉我们，佛说的法都是诚实之语、真实可信。所以真正发心学佛的佛门弟子，在家居士，优婆塞、优婆夷，他们能够接受三皈五戒，很好的守三皈五戒能继续人道，修十善能继续天道。可是信佛的众生和不信佛的众生比较起来，毕竟还是少数，不信佛的千千万万，信佛的人还是寥寥无几，所以人身难得。
    我们在座的各位，人身难得今已得，说明我们过去还有点福德因缘。佛法难遇，不是在一切时间里，过去、现在、未来都有佛法。还有空劫，没有佛来设教，没有佛法，想见佛闻法不可能。佛出世的时候，我们转入其它道，我们生到人道的时候又赶上空劫，赶不上佛法，佛法难遇。佛在经里说：佛法就像优昙钵罗华，百千万劫不出现一回。难值难遇呀，所以我们今天得到人身又得到佛法，真是良机难得，不能错过。
    我们今天能在这儿结七念佛，我觉着这是我们人生最大的幸福，再没有比这个幸福的事情了，一心念阿弥陀佛求生极乐世界，把这一切生死业缘都放下，一心念阿弥陀佛，是我们最大的幸福，也是我们最大的福德因缘。除了一心念阿弥陀佛，我们再顾及其它就没有用了。我们一心念阿弥陀佛就是在建立极乐莲邦，不一心念阿弥陀佛只能建立无边的生死。这个心能造无边的生死，也能造极乐，所以我们应当秉佛之教，把身心收摄回来一心念阿弥陀佛，不要身在福中不知福，应当珍惜爱护，使我们善根增长，乃至成熟。
    "阿弥陀佛"是西方极乐世界教主的圣号，"阿弥陀佛"能出生我们的无上菩提，使我们究竟得作佛，所以"阿弥陀佛"这四个字不可思议，我们不能忘记，要念兹在兹。"阿弥陀佛"是佛说三藏十二部教典的心要，核心之要。佛说经藏、律藏、论藏，三藏十二部教典，什么是三藏十二部教典的核心之要呢？"阿弥陀佛"这四个字就是。只要我们一心念阿弥陀佛，我们就能成就如来的智慧德相，更不用其它。大势至念佛圆通章说："若众生心忆佛念佛，现前当来必定见佛，去佛不远，不假方便，自得心开。"不用其它办法，自然心开义解，得成无上觉道，普度人天，这都是阿弥陀佛不可思议的力量和作用，使我们超凡转圣。除了阿弥陀佛这一法、这一因缘外，还有哪一法、哪一种事物能使我们达到超越呢？没有。所以相形之下，就显得"阿弥陀佛"这四个字实在是不可思议。所以我们说"阿弥陀佛"是佛说三藏十二部教典的心要，核心之要。心要就是宗旨、要义。翻译过来就是说，佛说的三藏十二部教典不外乎一句"阿弥陀佛"。
    佛在每部大经里都导归极乐，导引我们归向极乐，《楞严经》、《法华经》、《华严经》......《华严经》说，文殊、普贤是等觉菩萨，等觉是过了十地以后才是等觉，等觉趣妙觉差一等，妙觉就是佛。如果若能断除最后的生相无明，证得金刚后心，就进入妙觉究竟成佛。像观音菩萨、文殊、普贤、地藏都是等觉菩萨。《华严经》里佛说，大智文殊师利菩萨，大行普贤菩萨，都已经是等觉菩萨了，趣佛差一等，还要发愿：愿我临欲命终时，面见彼佛阿弥陀。来圆满自己的无上菩提，最后也得导归极乐。所以说阿弥陀佛是佛说佛说三藏十二部教典的核心、要义。
    我们只要念一句阿弥陀佛就能成就如来的智慧德相，圆满三藏十二部教典的教义教理，不可思议呀。"阿弥陀佛"是无上的阿伽陀药，能治一切生死大病。不但能治我们六道里的分段生死，而且能医治三界外声闻、缘觉的变易生死，出离两种生死灾难，度一切苦厄。所以我们对阿弥陀佛要有一个明确的认识，我们应当礼敬，用来医治自己的生死大病。核心之要，就是说佛说的三藏十二部教典不外乎一句"阿弥陀佛"，不但是核心之要，是佛说三藏十二部教典的实相法印。什么是佛法的法印呢？实相，就是佛说三藏十二部教典的实相法印，印呢，以印印成，来证明是真实不虚的。就像过去做官似的，官凭印，人凭土地官凭印嘛，佩带官印才能够号令施政，别人才能听从，你要没有官印的话，那谁听你的？实相的道理就是平等性理，凡是违背实相的都不是佛说，都是外道说。实相就是成佛之法，成佛的道理，所以"阿弥陀佛"就是三藏十二部教典的实相法印，以印印成。就像我们出门，到哪儿去办事，得开介绍信，得卡上印，别人才相信，才能给你办。"阿弥陀佛"就是我们的本觉妙心、本觉佛性，又是我们的本来佛。
    不但显教一心念佛求生极乐世界，就是密教也一心念阿弥陀佛求生极乐世界。"阿弥陀佛"对于显教来说就是密教显说，解释阿弥陀佛是西方极乐世界教主，今正在说法，一心念佛可以接引我们到极乐世界，把"阿弥陀佛"解释开来，让我们知道是什么意义、道理。对于密教来说，"阿弥陀佛"就是显教密说，一心念阿弥陀佛就行了，就能心开意解，得成无上觉道。所以"阿弥陀佛"不可思议，是三藏十二部教典的实相法印。对我们末法众生来说尤为重要，离开"阿弥陀佛"就不得成就了，所以我们只有径路一条，但念"阿弥陀佛"。不但是三藏十二部教典的核心之要、实相法印，而且是佛说三藏十二部教典的最终归宿。我们无始劫来轮回生死，最后我们都得归宿，就是出远门了，到晚上还得回到家里，这叫归宿。佛在每部大经里，最终都导归极乐。说完种种因缘、种种教化、种种教义教理、最后让我们发愿：愿生彼国。这就是归宿，最后还让我们念阿弥陀佛，所以"阿弥陀佛"是三藏十二部教典的归宿，是我们的自在家乡，诸上善人俱会一处，我们都得归到极乐世界，圆满自己的无上菩提，不到其它地方去。
    所以我们在这里要体解"阿弥陀佛"这句圣号的殊胜，难可思议，不像我们平常想的那么简单，说谁都可以念佛，十恶五逆也可以念佛，老头儿、老太太也可以念佛，男工、妇女都可以念佛，但是他们不一定真正的认识"阿弥陀佛"的真实意义，不可思议呀。
    阿弥陀佛对我们的恩典太大了，比天高比海深哪，我们看不见，每天阿弥陀佛和观世音、大势至菩萨接引往生，念佛人就像雨点似的往生到西方极乐世界。念佛的人十方世界无量无边，那得拯救无量无边的众生出离苦轮，所以阿弥陀佛实在是我们出苦得乐的舟航、船筏。没有"阿弥陀佛"这个大愿船，我们都得沉沦在苦海里，很难出离，仗自力很难出离。所以我们说：阿弥陀佛是十方的大慈父。不但是我们南赡部洲娑婆世界众生的大慈父，是十方法界众生的大慈父，上、下、东、西、南、北、东南、西南、东北、西北，尽满虚空一切法界有情的大慈父。不管是十恶五逆，还是等觉菩萨，谁念佛，阿弥陀佛就接引谁。怨亲平等，没有选择，这不是大慈父嘛，所以阿弥陀佛大慈大悲，是十方法界众生的大慈父，是我们法界众生的大导师。以本愿力成就西方极乐世界，接引念佛人往生西方极乐世界，导引我们归向极乐，是大导师，没有阿弥陀佛开辟这个极乐世界的因缘，我们怎么能够念佛生到极乐世界出离苦轮呢？所以是我们的大导师，导航的作用，唯有阿弥陀佛能够承当。所以我们的心一刹那也不能离开阿弥陀佛，不能把我们的大慈父忘了，不能把大导师忘了。如果把佛忘了，把慈父忘了，导师忘了，那不是轻慢、不孝敬吗，所以我们不能忘记阿弥陀佛，人身难得，佛法难遇，阿弥陀佛更是难遭难遇，不能忘记。
    另外，阿弥陀佛是我们法界众生的大救星，末法时期谁能够使我们出离生死苦海呀？唯有阿弥陀佛，能拯救我们法界众生出离六道轮回，出离生老病死，出离众苦的逼迫、系缚和障碍，所以阿弥陀佛是我们法界众生的大救星。末法亿亿人修行，罕一得道。百千万亿人修行，没有一个人仗自力得道的，唯依念佛得度生死。唯有这径路一条，绝无它路。所以我们应当一心念阿弥陀佛。以是之故，我释迦本师不舍大慈，不问自说，特开此净土法门，以拯救末劫，净土法门是拯救末劫的法门。一心念佛，令法界众生赖此以阶无上菩提，能够圆满无上菩提，妙不可言，愿闻者共效之，切莫错过。不要草草错过这个殊胜因缘，而失掉极乐之利益也。
    祖师说："一句弥陀超三界。"达摩祖师说："何为三界？"然后说："贪嗔痴是"。贪心、嗔恨心、愚痴心就是。"何为出离三界？"然后又回答说："灭贪嗔痴是。"把贪嗔痴心灭了就是出离三界。所以从这个意义上来说，把它说到了实处，三界六道不在心外，是由心做得。贪嗔痴心没有断除就是三界六道。所以出世是在心上出离，建立也是在心上建立，那么出离三界六道最好的方便办法就是念阿弥陀佛。此时此刻我们正在念阿弥陀佛的时候就已经出离三界六道，就具足阿弥陀佛的智慧德相，此时此刻我们正在作佛。即心作佛，即心是佛，离心无佛。我们一心在念阿弥陀佛，不杂它念，如果我们此时此刻往生了，此时此刻我们生命结束了，我们一定往生极乐世界，佛会来接引我们的，不离开我们这一念心了。如果我们离开阿弥陀佛了，我们又落到三界六道里去了，正在生死。所以祖师说："一句弥陀超三界。"能超越欲界、色界、无色界，多大的利益、多大的力量和作用啊，不可思议呀。
    说我们念一句阿弥陀佛能超越三界，这是真实不虚的。佛在《无量寿经》里说，念一句阿弥陀佛能灭八十亿劫生死大罪。佛说的我们不能怀疑，真实不虚。我们一心念一句阿弥陀佛就把千千万万的生死业缘一刀两断了，怎么就不能出离呢，就像快刀斩乱麻似的，乱线没有头绪，乱麻抽不出头绪。我们一提起阿弥陀佛的念头，生死业缘完全脱落，这不就是不可思议嘛，所以一句阿弥陀佛能超越三界，这个力量实在是不可思议。一句阿弥陀佛就把它都解决了，超三界，什么生死业缘全脱落。既然有这样不可思议的力量和作用，殊胜不可言说，那我们为什么还不一心念佛呢？我们还攀缘这个、攀缘那个，这个放不下，那个放不下，还顾及这个，顾及那个，都是生死业缘，唯有借助于念阿弥陀佛是出离生死的光明道路。
    我们要善思量，谛审观察，要随顺佛意，无所顾忌，一心念阿弥陀佛，什么也障碍不了，经云：但念阿弥陀，即是深妙禅。深妙禅，就是无上的上上禅，是佛的禅定、性定，自性本具之定，天然本定，不假修成。但念阿弥陀，即是深妙禅了，更不用其它。我们自己修禅定，连世间的有漏禅定都没得到，四禅八定、三界外的九次第定、灭尽定，更不用说声闻缘觉之定，何况你得无上的上上禅，大佛顶首楞严定呢，那更不能达到。所以我们有径路一条，有异方便，诸佛告诉我们的特殊办法，就能达到深妙禅，都从这一句阿弥陀佛里而得成就。
    但念阿弥陀，即是深妙禅。大家不要轻慢念佛呀，说就是念一句阿弥陀佛呗，还有什么了不起的，谁都会念。但是真正能把它念的纯而不杂，真而不虚，念得一心不乱，这个不容易。不是说那么简单的，得经过长时间的熏习、磨炼，最后才能达到一心。所以但念阿弥陀，即是深妙禅，这是我们本师亲自教诫，更不用其它，我们要得无上的上上禅定就一心念阿陀佛吧，更不用费其它的事。
    经里云：念一句阿弥陀佛能灭八十亿劫生死重罪。八十亿劫是多长时间呢？那时间久远了，我们一生才五六十年，百十来年，我们念一句阿弥陀佛能把八十亿劫的生死重罪灭除，这八十亿劫再不被业力牵引受生死之报。就像快刀斩乱麻似的，马上出头，出了头绪。这一句阿弥陀佛就能使我们灭八十亿劫生死重罪，如果我们念念相续，那么我们无始劫来的罪业就会云消雾散，就像秋风扫落叶似的，灭尽无余。所以我们要一心念。纵然是散乱念佛，也是我们心力之所成就。如果我们心不想念佛，这佛怎么能念出声来呢？这也是我们心的力量和作用。但是我们要把它念得真实不虚，不杂它念，一心念阿弥陀佛的话，就不可思议了，就能够灭罪增福，出苦得乐。
    经云：一称佛名，以是善根，入涅槃界，不可穷尽。经里面说，一称佛名，我们只要一称念阿弥陀佛名号，以是善根，以就是用的意思，用这个善根。我们念阿弥陀佛，这已经是善根在增长。我们正在念阿弥陀佛，正在培植我们的善根，不是离开念阿弥陀佛另有善根可得。一心称名我们就是在增我们的善根，这已是入了佛的涅槃境界。"不可穷尽"就是毕竟得无上的阿耨多罗三藐三菩提，更不用其它。所以"阿弥陀佛"这一句名号不可思议，我们应当珍重、爱护，把佛念好。
    我们一心想皈命极乐世界阿弥陀佛，如果我们对阿弥陀佛他老人家还不了解--究竟是怎么回事，意义、道理，就影响我们一心念佛，所以我们要有一个清楚的认识，这样能发起胜进，我们就有了力量，能一心趣向极乐世界。
    发心学佛的人，都发心修净土法门，念阿弥陀佛求生极乐世界，所以我们既然已经发心了，就应当一心地念阿弥陀佛，实现我们的目的和愿望。所以从这个意义上来说，我们一念离开阿弥陀佛就失大利益了。我们既然已经发心要上极乐世界了，那么我们就应当执持名号一心不乱，一念接一念的，念念相续。若一念离开阿弥陀佛，就是最大的损失，就失掉了极乐世界的利益，如果这样的话诚为可惜。所以我们要念念相续，这样极乐世界的利益，我们就会圆满地获得。就像我们用桶接水似的，我们若想得到这一桶水的利益，那这个桶就不能有漏洞，若有漏洞，上面接，底下漏，永远也不能平复，得不到一桶水的受用，最后都漏没了。
    我们心念阿弥陀佛的时候，是在发起极乐世界净土因缘的利益，可我们离开阿弥陀佛了，这个利益就失掉了。就像钻木取火似的，我们想要得到火取暖、做饭，利用这个火给我们发起不可思议的世间利益，可是我们没等把木头钻热，还没冒烟，就停止钻木，那么欲要得火，无有是处，这也是这个道理。我们已经发心学佛的人，若一念离开阿弥陀佛尚且失大利益，诚为可惜，那么还有千千万万的众生直到今天尚未得闻，还没见佛闻法，还不知道极乐世界的殊胜利益，或者已得闻当面错过，虽然知道有极乐世界，阿弥陀佛今正在说法，接引念佛人往生极乐世界，但是他不能发起信心，不能发愿愿生彼国，不能持佛名号一心不乱，所以对于这样当面错过的人更是可怜可悯。有光明的道路不走，走黑暗的生死道路，可怜可悯，所以我们要发心，"愿已发心者得成就"，已经发心修净土法门的人皆得成就，"已得闻者不要草草错过"。我们已经知道极乐世界的殊胜因缘了，我们再草草错过了诚为可惜，还没得闻这个利益的众生，能够都知道极乐世界的殊胜因缘发心念佛，"愿共诸众生同生极乐国"。
    舍身舍命，为了佛法，为了众生的利益舍身舍命，能做无量的功德，但这个利益虽然大，也不如刹那念一句阿弥陀佛。舍钱财、舍物品，或者舍身命，这个功德是很大的，但是也没有刹那念一句阿弥陀佛功德大，因为一心念阿弥陀佛能上极乐世界，舍钱财、舍物品甚至舍身命只能修福，将来得福报，福报完了以后，就是幻造幻受，报完拉倒。唯有一心念阿弥陀佛才能够往生极乐世界，出离生死苦轮，究竟成佛，能够普度无量众生得大安乐，得大解脱。所以较量起来，念阿弥陀佛是最为第一的。
    我们世间的众生都以金银、琉璃、珍珠、玛瑙等为宝，得到以后能使我们富贵起来，生活幸福。若按实际说呢，这些都是出于顽石。金银都是从矿石里提炼出来的，琉璃、玛瑙也是从顽石里开采出来的，终成瓦砾。佛在《金刚经》里说，七宝布施福德因缘虽大，不如有人读诵此大乘经典一字一句所得功德。因为什么呢？一念净心成正觉，七宝终究化为尘，所以这个不可较量。琉璃、金银、珍珠、玛瑙，世间称为宝，实际而非珍宝也，不是真正的宝。阿弥陀佛，西方极乐世界的教主，能以本愿力出生极乐世界，开辟极乐世界的净土因缘。由于阿弥陀佛发这个大愿了，出生极乐世界，就能安乐无量的众生，令无量众生得大富贵，得出世的大富贵，再也不受生死的贫穷和困乏，就是出离生死的贫乏、贫困，再也不受生死轮回的逼迫，这就叫得大富贵，得大饶益。极乐世界但有诸乐没有众苦，得大安乐乃至毕竟得作佛，这都是阿弥陀佛本愿力之所成就，从这个意义上来说，"是知阿弥陀佛乃实是无价之宝也"。
    阿弥陀佛能开辟极乐世界，出生极乐世界，安乐无量众生，令无量众生得作佛，究竟得作佛，所以"阿弥陀佛"是无价之宝，佛宝。既然阿弥陀佛是无价之宝，那么我们就应当获得，使我们得出世的大富贵，不能当面错过、丢失。我们现在已经念阿弥陀佛了，如果中间把他忘记了，那么就等于丢失了，诚为可惜。
    阿弥陀佛可谓宝中之宝也，佛宝，不可坏性。我们过去没有听闻，今已得闻，所以我们要像珍惜自己生命一样来珍惜"阿弥陀佛"。生命对众生来说是最宝贵的了，今天已得闻了，已经念阿弥陀佛了，切莫草草错过把它失掉。我们要发愿：生命在，"阿弥陀佛"在，生命不在，"阿弥陀佛"也要在。就我们临终那一念，虽然这一期生命结束了，色身六根坏散了，我们的心也不能离开阿弥陀佛。生命可舍，阿弥陀佛不可丢也，直到我们离开这个世间，阿弥陀佛也不能够从心上把他丢失，丢失就糟了，想上极乐世界不可能，就得进入六道三途了，所以阿弥陀佛不能丢。
    我们不但要念阿弥陀佛，而且要对阿弥陀佛大兴恭敬、礼拜、供养、赞叹、忆念。尤其是我们出家人，首先要发心供养诸佛菩萨，诸供养中法供养最，我们一心念阿弥陀佛，就是对阿弥陀佛的最大供养，礼拜供养。另外，事理不二，我们对阿弥陀佛要最胜衣服最胜香，香花果品供养。供养不是一时一世的，供养诸佛菩萨的心不能间断，我们供养阿弥陀佛的心不能间断，要对阿弥陀大兴供养、礼拜、恭敬、赞叹。在佛前就像在师长、父母面前一样，要恭敬、肃严，不能随便说、随便做、随便想，要起恭敬心，不能吵吵嚷嚷、轻慢，否则就有罪了。供养阿弥陀佛能种无量福，这也是我们往生极乐世界的福德因缘，这样以示我们对阿弥陀佛他老人家的孝敬之意，把阿弥陀佛忘了是不行的，不但要念，而且要礼拜、供养、赞叹，在一切众生中间赞叹阿弥陀佛，令无量众生生信、发愿，求生极乐世界。
    我们要想成就极乐世界的净土因缘，就得把世间这一切看破放下。看破、放下、自在，看破了就得放下，放下了就自在。所以"世间不舍，极乐不得"这句话是实在的。祖师说："爱不重，不生娑婆。"因为我们贪爱心重，所以才生到三界六道娑婆世界。"念不一，不生极乐。"我们念阿弥陀佛要念不到一心，想生极乐世界不可能。我们要想把阿弥陀佛念到一心，就得把世间的这一切放舍，身心世界都下、舍弃，自然阿弥陀佛就现前了。所以说，世间不舍，极乐不得，我们既想贪著世间，还想得极乐世界，那不可能。世间的事物放不下，就障碍我们往生极乐世界的道路，所以世间不舍，极乐不得。世间舍了，阿弥陀佛自然现前，了无障碍。
    我们要念兹在兹，心不要离开阿弥陀佛。仔细观察我们这个心，因为众生粗情不觉，这个心特别粗，不能够觉悟、觉照自己的心，尽向外看，长短方圆、好坏是非，憎爱取舍。如果我们把心收摄回来，看看自己的心，刹那也没离开憎爱，心老是在忆想、分别好坏、苦乐、是非。一会儿起爱心，爱就想取，想得到，一会想到不好了就起嗔恨心，就想舍，憎爱取舍交替心中，我们的心始终没离开憎爱取舍这些生死的根本。纵然发心学佛了，但是也没离开这个，不能从生死的纠缠当中解脱出来，总是被憎爱纠缠覆盖。我们这个心乱如麻，所以我们要发心一心念阿弥陀佛，佛号投入乱心，乱心不得不佛。我们一心念佛就像宝珠投于浊水，浊水不得不清，立刻就清了。一提起阿弥陀佛的念头，我们心里的憎爱就释然解脱，就没了。如果我们心离开了阿弥陀佛，心就浊恶、染污、颠倒、障碍、迷闷。我们大家经过念佛也有实际体验，只要不念阿弥陀佛，马上就感觉身心气质发生变化了，坐不稳，站不安，妄想也起来了，障碍也重重，苦得不得了，所以浊恶、染污、颠倒、障碍、迷闷，就是无明妄想又起来了，憎爱长养无明嘛。你不念阿弥陀佛，就得念生死，生死就是贪嗔痴，贪嗔痴就是浊恶、染污、颠倒、障碍、迷闷，虽然这是五个词，其实是一个意思。
    不念阿弥陀佛就得念生死，就得念贪嗔痴。因为我们现在还不能达到无念呢，总得有一念，所以我们心不能离开阿弥陀佛，离开阿弥陀佛生死怨贼就卷土重来，占领我们的心地，在这里危害无穷。反过来我们心要不离开阿弥陀佛，我们一心念佛，念念相续，我们越念心越清净，心即清，、清净就是解脱，即清净解脱。解脱就自在，自在就安稳，安稳就快乐，所以我们心要不离阿弥陀佛，心就清净、解脱、自在、安稳、快乐。大家都深有体验，所以大家都不离开"阿弥陀佛"，行住坐卧都念，让阿弥陀佛常现前，让阿弥陀佛安住在我们心中，别让生死怨贼占据我们的心地，我们就会永远内心清净、解脱、自在、安稳、快乐。从这个意义上来说呢，我们就知道心若离开阿弥陀佛，是极为遭殃，遭遇生死的祸殃，灾难就要现前了，罪业就要现前，痛苦就要现前，这就是极遭殃的事情。"殃"就是灾殃，贪嗔痴，罪业、痛苦、生死。心若不离开阿弥陀佛呢，是最为吉祥，什么最吉祥啊？妄心不生最吉祥。妄心生了都不是吉祥，说我求吉祥啊，吉祥不从求中得，你得降伏其心，灭除贪嗔痴性，提起正念最为吉祥。吉祥在心上，所以最吉祥的是心别离开阿弥陀佛。我们心正在念阿弥陀佛，我们就是最吉祥的时刻，此时此刻最为吉祥。我们一心念阿弥陀佛即被诸佛之所护念，天魔、外道、鬼神四十里地之外，不敢入境，谁也危害不了。妄心、贪嗔痴心不能起，不能危害我们，心魔不能危害。心魔消除了，外魔四十里地之外不能入境，这不是最吉祥嘛。所以我们的心一念也不能离开"阿弥陀佛"，这是最重要的了。不是说我们上殿一个半小时念佛心不离开阿弥陀佛，有时心还离开呢，还打妄想呢，下了殿被事缘一扯，天南海北，那就不行了。
    不但我们凡夫，就是文殊、普贤位居等觉，大家都知道大智文殊师利菩萨，大行普贤菩萨，这都是百千万亿诸菩萨中的上首菩萨。五十五位妙菩提路，十信、十行、十住、十回向、四加行，还有十地，超过十地以后才到等觉，等觉然后是妙觉，妙觉就是佛。趣妙觉差一等，文殊、普贤尚且发愿："愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。"连等觉菩萨都发愿愿生极乐世界，何况我们业力凡夫呢？更没有理由不好好求生极乐世界，好好念佛了。今生若错过了，来生还不知走到什么地方呢，想念佛呀悔之晚矣。这个大家必须有一个清楚的认识，心里要明白，不要得过且过，说我时间长着呢以后再念，人生无常，念佛不是念一天就能念得一心，我们活一天就好好念一天。这样日久天长，功夫纯熟了，自然一心，我们就有把握有保障了，心里就"无挂碍故，无有恐怖，远离颠倒梦想"。我们一心皈命阿弥陀佛了，什么都不向往，一心向往极乐世界，这样最为安稳，阿弥陀佛是最可信赖的安稳之处，是三藏十二部教典的最终归宿，归宿哪一法也没有归宿阿弥陀佛这一因缘最为殊胜，最为安稳，最为可靠。我们还想什么呢？想其它就没有用了。
    等觉菩萨是这样，那么十恶五逆亦可预入其中。唐朝有个张善和，一生以杀生为业，临命终时地狱的刀山火海、铜床铁壁都现前了。后来他遇到了善知识，告诉他说：阿弥陀佛有大誓愿，临终十念即得往生。他马上生信，愿意上极乐世界，马上就念、就把念头转了。心灭法灭。因为他一生杀牛杀气很重，临终的时候由这个业报现地狱相，但是神识还没离开色身，他由这个杀心现地狱果报，地狱境界现前了。他本来应该生到地狱受苦报，但是有善知识告诉了他，他把杀心放弃了，念头转了，所以地狱就灭了，当下就没了。他一提起阿弥陀佛念头，一心念阿弥陀佛，阿弥陀佛与诸圣众现在其前，就把他接引到极乐世界去了。阿弥陀佛大慈大悲的愿力不可思议，怨亲平等，真是实实在在地想救度众生，不因为他这样极恶就不救度他，所以我们更应当好好念佛。
    张善和大家都知道，《往生录》写得都很清楚。还有一个张宗绪，他也是以宰杀为业，临终十念尚得往生。阿弥陀佛能够摧毁地狱，刀山火海，变地狱为极乐。哪一种事物能有这种力量和作用呢？唯有阿弥陀佛的威神之力不可思议，我们应当皈命依靠，切莫他想。再做他想就对不起本师释迦牟尼佛和阿弥陀佛的这种愿心--拯救众生。所以我们说阿弥陀佛是十方的大慈父，是法界众生的大导师，是我们众生的大救星，真实不虚啊。
    从这儿我们就知道一个道理，"阿弥陀佛"这一法、这一殊胜因缘，于佛说的三藏十二部教典之中最为殊胜，是等觉菩萨不能超出其外。等觉菩萨也得发愿，都得仗着阿弥陀佛的愿力，不能超出其外；十恶五逆亦可预入其中。阿弥陀佛净土法门收摄一切根器的众生，等觉菩萨都证圣了也得求愿往生，十恶五逆一点善根没有的，阿弥陀佛也接引，大慈大悲，这是阿弥陀佛的伟大之处，不嫌弃众生。
    佛说了三藏十二部教典。因为三藏十二部教典都是佛亲口宣扬的诚实之语，真实可信，都殊胜，然而阿弥陀佛这一法又是殊胜当中的殊胜。佛说的三藏十二部教典虽然都是无上的法宝，然而"阿弥陀佛"这一法又是无上当中的无上。所以"阿弥陀佛"诚为是不可思议，是殊胜当中的殊胜，是妙善当中的妙善，是无上当中的无上，最为第一。
    为什么这样呢？阿弥陀佛就是我们的本来佛，我们一心念阿弥陀佛，我们就具足阿弥陀佛的智慧德相，所以阿弥陀佛即是众生本具的，三世诸佛所共证的本觉妙心。我们念阿弥陀佛也就是念自性佛，念自性佛也就是念阿弥陀佛，微妙难可思议，所以我们要发愿，不但我们自己要好好地念阿弥陀佛求愿往生，还要与法界众生共念阿弥陀佛，同参三德密藏。三德密藏就是法身德、般若德、解脱德，我们一心念阿弥陀佛，就在成就我们的三德密藏，成就我们的法身，清净法身、圆满报身、千百亿化身，共入毗卢性海。毗卢性海就是我们无上的阿耨多罗三藐三菩提，证得我们的本来佛、本觉妙心。
    通过上面讲述的，世间、出世间什么最好，什么最不好，我们可以回答说：心不离开阿弥陀佛最好，心离开阿弥陀佛最不好，离开阿弥陀佛就落在生死道上了，所以说最不好。什么最善，什么最不善？我们可以回答说：心不离开阿弥陀佛最善。只要我们心不离开阿弥陀佛，我们就是最善的人了，具足如来的智慧德相，更不用其它。心不离开阿弥陀佛最善，心离开阿弥陀佛最不善。尤其对我们末法众生来说，心若离开阿弥陀佛就是憎爱交替心中，长养无明。不善就是最恶。什么最乐，什么最不乐？对我们众生来说，心不离开阿弥陀佛最乐，我们就能上极乐世界。我们念佛的时候心里就无量地欢喜，法喜充满，安稳、快乐、自在、解脱，这不是最乐吗？心不离开阿弥陀佛最乐，心离开阿弥陀佛最不乐，忧愁恐惧都上来了，生死怨贼就会危害无穷，所以说最不乐。
    通过上面说的，我们就可以知道，心不离开阿弥陀佛最好。只要我们心不离开阿弥陀佛，我们就能够灭罪增福，将来上极乐世界，就能改变过去的那种被动局面，从黑暗趣向光明。所以只要我们的心不离开阿弥陀佛，不好也是好。畜生、鹦鹉发心念佛还能往生极乐世界呢，它是畜生道，是不好，但是它心不离开阿弥陀佛，不好也是好，它能上极乐世界。心离开阿弥陀佛，好也是不好，世间没什么可贪著的，没什么可求的，世间没什么乐事，没什么好事，这个大家要体会。心不离开阿弥陀佛，不善也是善。过去不管我们怎样贪嗔痴、浊恶不善，但是我们现在一心念阿弥陀佛，就把心转了，心转业消，罪随心灭，苦果就没了，就能自利利他，所以心不离开阿弥陀佛，我们一心念阿弥陀佛了，不善也是善，念阿弥陀佛是最善。心离开阿弥陀佛，善也是不善，离开阿弥陀佛、谈不到善，都是贪嗔痴性，做点有漏善，受点福报，将来还堕落三途六道，那也不是真善。
    心不离开"阿弥陀佛"，不乐也是乐。我们一念佛就法喜充满，心里安稳、自在、快乐、解脱。所以我们修净土法门，就是念佛法门，那么"阿弥陀佛"就不能离开我们的心，我们的心也不能离开"阿弥陀佛"。尤其是出家的僧人，沙弥就入僧数了，沙弥就叫"勤息"，要勤修戒定慧，息灭贪嗔痴。世间的人呢，贪著世间这一切事物，因为他就是这种生活方式、生活习惯，不想出离世间，就想安住、生存、生息在世间，他就是这么一个愿望和目的，不想出离生死轮回。我们发心学佛出家修道，是想出离生死轮回，那么我们就再不能够想念世间的事情，用这句话说就是"从此不问世间事"。我们要老过问世间的事情，还想息灭贪嗔痴，那不可能。从此不问世间事，一心念佛求生极乐世界。如果我们心去过问世间的事情了，参与、纠缠世间这个生死业缘，那我们怎么能够一心念阿弥陀佛呢？所以心不离开阿弥陀佛是最善、最乐、最好。我们用一句话说，心离开阿弥陀佛没有好事。谁能说出我们一心想求生极乐世界，想出离生死苦轮了，对于我们修无上觉道的出家僧人来说，心离开阿弥陀佛还有什么好事呢？要说好事就是心不离开"阿弥陀佛"就是我们的好事，不但是我们的好事，而且是法界众生的好事。我们用这句话说就比较具体，更确切有力了，心离开"阿弥陀佛"没有好事，都是生死边事，贪嗔痴性。
    我们要想成就念佛法门的关键，就在于无论什么时间，在一切时间内，过去、现在、未来，什么地点，什么情况下，只念"阿弥陀佛"这一法，除了阿弥陀佛其它什么也不念，就念"阿弥陀佛"。因为我们虽然这样发愿了，一心想念"阿弥陀佛"，但是我们无始劫来的生死习气，业障、烦恼障会出来障碍我们念阿弥陀佛，所以若因为习气或事缘起了其他一念，应立刻觉知，生死怨贼现在面前了，我不应当随顺，马上把这个念头收回来，继续念阿弥陀佛，要能这样的话，坚持日久，念佛自然得一心。如果事缘来了就随事缘走，把"阿弥陀佛"放下了，就像钻木取火似的，木头还没热呢就不钻了，要想得火那不可能，所以我们要不停地念，让"阿弥陀佛"这四个字常现前。我们心里照应着阿弥陀佛常现前，"阿弥陀佛"离开了，妄念起了，我们马上得知道，得觉悟，所以就能把念收回来，摄收在"阿弥陀佛"这一法上。
    另外我们要深信极乐世界是乐，佛说，但有诸乐，无有众苦，诸上善人俱会一处，迦陵频伽共命之鸟，演说五根、五力、七菩提分、八正道分，黄金铺地，七宝俱全，妙树成行。咱们不看极乐世界图了吗，极乐世界图是清朝有个大居士姓彭，他依据弥陀经绘制的，这个极乐世界图绘制的非常逼真，惟妙惟肖，谁再绘制一个极乐世界图，也不能超过彭大居士绘制的极乐世界图，就是现在我们看的西方极乐庄严图，但有诸乐，没有众苦，对于佛说的这个极乐世界的因缘我们要深信，不像我们这个粪土世界，有高山、深涧，寒冷、饥饿，还得劳作，还得种五谷，还要穿衣，还有生老病死的逼迫，吃了饮食以后还有粗重物排出，种种麻烦。极乐世界思衣得衣，思食得食，不假劳作，具足神通，就像弥陀经说的那样，这个我们心里必须深信，深信就不是一般地信，达到极处，丝毫也不怀疑，心里认可承认，爱乐随顺。
    深信极乐世界是乐，深信我们娑婆世界五浊恶世是苦，举体都是苦海，举体皆苦，若有一滴水是甜的，佛就不说是苦海，这个苦海每一滴水都是苦的，我们不要抱有什么希望，这样我们才能够一心想出离这个苦海，一心想上极乐世界。要深信极乐世界是乐，五浊恶世是苦，这两个深信要具足，这样我们才能信愿想往极乐，厌离娑婆，这个心才能截然分明。说我又想上极乐世界，又舍不得世间，优柔寡断，一无所成，那样不行，就把自己耽误了，想上极乐世界那不可能，因为我们心不诚。道教讲心诚则灵，佛法说"制心一处，无事不办。"制心一处就是一心，不杂他念，就是上极乐世界，这才叫深信。心里优柔寡断那不行，就是信的不真，不真实，还有虚妄。就像宝玉似的，不是一块纯玉，有瑕疵，黄金不是一块纯金，里面参有矿渣，那就不值钱了。我们要深信极乐世界是乐，深信娑婆世界是苦，后边有苦逼着，前边有极乐世界阿弥陀佛摄受我们，我们就会疾速地出离生死苦轮，得生阿弥陀佛极乐世界，得大安乐，所以我们要具足深信。
    另外深信我是业力凡夫，无始劫来尽造生死之业了，所以身心充满整个生死业缘，就是生死习气，难以自拔，罪根深扎，孽台高筑，我是业力凡夫，不能仗自力了脱生死，要深信这个。另外深信阿弥陀佛有度脱众生的大誓愿，要乘阿弥陀佛的大誓愿上极乐世界。我们要乘阿弥陀佛这个大愿船，要信，要发愿，愿生其国，要持名，执持名号一心不乱。要具足深信，深信我是业力凡夫，自己没有能力，仗阿弥陀佛愿力。
    要具足这四个深信。这样我们上极乐世界就有了保障，就有了力量，就不会退堕，我们就无往而不胜，在进趣极乐世界的道路上就会所向披靡，了无障碍。
    除了阿弥陀佛，其它一切皆是生死边事，不可念，也不能念，你想念他、反过来他又逼迫你，这句话说："心所到处"，就是我们心想到什么，什么境界就要现前，"为处所逼"，就逼迫我们，障碍我们，系缚我们。"心无所到"，我们心里什么也不攀缘，什么也不妄想执着，心里无所住著，那么"十方不有"，谁还逼迫我们、障碍我们、系缚我们呢？我们就会得大解脱。这样我们的本心就是阿弥陀佛，阿弥陀佛自然现前。就因为我们攀缘这个，妄想执著那个，心有所住著，所以阿弥陀佛被遮挡不得现前，因此除了阿弥陀佛，我们什么都不念。
    佛在经里说："宁受地狱苦，不离于如来。"哪怕现在我们病苦也好，贫穷之苦也好，生老病死之苦也好，受种种逼迫，但是我们尽管受种种苦，正在受苦的时候，正因为受苦我们才要念阿弥陀佛，出离这个苦。有的人苦逼上来的时候，光顾及这个苦了，就把阿弥陀佛忘了，那你怎么能够出苦呢？所以佛说：宁受地狱苦，不离于如来，就是我们受地狱大苦的时候，心里也不能离开如来，不能离开佛。我们把它改一下，可以这样说："宁受地狱苦，不离阿弥陀佛。"祖师说：苦也这样念，乐也这样念，生也这样念，死也这样念，如是一念，分明不昧。阿弥陀佛不能离开，离开就不行了，我们就没有依据了，所以我们其它都不用念，念也没有用，但念阿弥陀佛这一法足矣，具足持戒、忍辱、精进、禅定、智慧，具足一切善法。
    我们一心念阿弥陀佛，就能灭罪增福，将来上极乐世界，圆满菩提，具足如来的智慧德相，更不用其他。佛在大势至念佛圆通章里说："若众生心，忆佛念佛，现前当来，必定见佛，去佛不远，不假方便，自得心开。"心开就是心开意解，得成无上觉道，更不用念其他，若念其它就夹杂，但念阿弥陀佛足矣，就一切满足，我们的愿望一切满足，我们自己了脱生死、普度众生的大愿都能满足。
    我们和阿弥陀佛结下了不解之缘，法缘，最为亲切。阿弥陀佛就是我们的大善知识，谁能拯救我们出离这个苦轮呢？唯有阿弥陀佛。尤其是在我们末法时期，所以阿弥陀佛是我们的大慈父，大救星。我们要亲近阿弥陀佛，亲近这个大善知识，刹那、须臾也不离开，我们心里只知阿弥陀佛，除了阿弥陀佛，一切皆不知。
    我们知道这个，知道那个，都是劳费神思的事情，没有用，心里就是阿弥陀佛，尤其我们现在末法时期，众生业障深重，"出家在家人，生死缘中转"，在家人是这样，有的出家人也是这样，生死缘中转，不知道自己出家的目的和愿望，不能很好地修持。"生死缘不死，弥陀缘不活。"得把这个世间生死业缘统统放下，然后弥陀这个殊胜因缘才能够活泼泼、圆通通地得以建立。把除了"阿弥陀佛"这一殊胜因缘外的其它一切事物都放下，放下生死缘，弥陀这个净土因缘才能够得以成就。于一切时中不离阿弥陀佛是最为亲切的，更不用其它，若离阿弥陀佛，这个心万般皆无用，徒劳无有益，就像我们做一些没有益的事情。不离开"阿弥陀佛"就是最大的利益，能自我成就、成就众生。
    我们一心念阿弥陀佛，就是为了彻底、全部、干净地对治、降伏、消灭我们千千万万的生死念头，转变观念。过去我们想世间的事情，无明妄想，这个心神识溃乱，生死怨贼占据我们的心地。现在我们一心念阿弥陀佛了，就是要对治，彻底、全部、干净地对治、降伏、消灭千千万万的生死之念，如果我们不念阿弥陀佛，这些千千万万的生死之念不会自己跑掉的，我们一念阿弥陀佛，乱心不得不佛，自然它就断除了。所以千千万万的生死之念，哪一念都不能动摇、侵犯、占领我们念阿弥陀佛这一念，我们的心地只能让阿弥陀佛来安住，不能让千千万万的生死怨贼、无明妄想来占据，无明妄想要占据那就糟了，我们若不念佛生死怨贼就来占据我们的心地，我们念阿弥陀佛了，它就无所依据了。所以我们要发大愿：假使热铁轮，在于顶上旋，终不以此苦，退失所发愿。我们上极乐世界的愿心坚定不移。要有愿，有愿才能成就。我们要这样执持名号，一心不乱，往生阿弥陀佛极乐世界就有保障，我们离开"阿弥陀佛"，这个极乐莲邦就不能成就了。
    祖师说，我们一心念阿弥陀佛，深信，发愿，念阿弥陀佛，执持名号，极乐世界的七宝池中，我们这个莲花就开敷、生长出来了。我们越念得一心，念得纯而不杂，莲花就开得大如车轮，非常茂盛，到临终时候我们就在莲花里化生了。如果我们不发愿一心念阿弥陀佛上极乐世界，极乐世界七宝池八功德水里就没有我们的莲花。如果我们发愿念阿弥陀佛，求生极乐世界，莲花生出来了，我们中间退堕了，不念，这个莲花就枯灭了，就没了。万法唯心，心生法生，心灭法灭，我们要发愿有始有终，不要自己毁坏极乐莲邦。极乐莲邦要发愿成就，要好好深信发愿，执持名号一心不乱。
    无始劫来生生世世，我们尽用这一念建筑生死城了，造轮回六道了。今天我们要反其道而行之，用这一念转变观念，我们不念世间这一切事物了，念阿弥陀佛了，这一念转变了，就是用这一念造极乐城。每念句阿弥陀佛都在为极乐城添砖加瓦，所以我们要二六时中不停地念阿弥陀佛，这样就能够疾速地把我们的极乐莲邦建成，早日生到极乐世界，普度无量的众生。我们发愿往生极乐世界，求生极乐世界。现在我们对于净土因缘有一个正确认识了，所以从今以后，我们心上就一件事，看住自己的心，一念也不离开阿弥陀佛，令阿弥陀佛在我们的心中永远正念昭彰。正念昭彰就是说一念也不离开阿弥陀佛，离开阿弥陀佛就没有出处了，所以我们要很好地修持，不要离开阿弥陀佛。
    王日休居士是宋朝的一个大居士，他作了一篇《龙舒净土文》，这个作得很好，说的非常实在。王日休是宋朝的大学士，他是个进士，深信佛法，最后是站着往生的。他在净土上很有成就，他写的《龙舒净土文》都是经过自己亲自证得的。他老在这里劝僧，就是劝我们出家人，"僧家当自念云"，我们出家人当自己常常这样想念："我为出家人"，我是一个出家人，应当怎样想、怎样说、怎样做。"了达生死，乃本分事"，我为什么出家呢，就是为了脱生死这一大事因缘，使自己了脱生死，使众生了脱生死，更不是为了钱财名利或其它，这是我们的本分事，是我们的正业。就像农民种地似的，把地种好是农民的本分，我们出家人把道修好就是我们的本分。"不能如此"，如果要不能这样的话，"遂汩没俗尘"，出家以后还随俗而转，随众而流，身出家心没出家。"一日大限到来"，人生无常，假若一日大限到来，因为我们这一期生命是受业力的支配，业力完结了，这一期生命就结束了，每个众生都不一样。"有何依赖"，我们道业没成，佛没念到一心，将来依赖什么能出离生死？"平日虽有善业，不免逐轮回去。"有一点善业也是星星之火，杯水难胜薪火，难免生死轮回。"善业报尽，又复坠堕。不如早修净土，直脱轮回。"这是王日休劝我们出家人，不如早深信极乐，发愿往生，执持名号一心不乱，直接超越三界，脱离生死轮回，面见阿弥陀佛，方是出家事毕，毕就是真正达到目的了，要不，出家也白出家，面见阿弥陀佛方是出家事毕，才真正地完成了我们出家的这一大事因缘、这个事业。
    "如永明寿禅师"，宋朝作《宗镜录》的禅师，"长芦赜禅师，万年一禅师，皆修此道"，这几位禅师，虽然通宗通教，但最后也导归极乐，此道，净土法门，念佛求生极乐世界。"又转以化他人"，不光自己修，还劝别人修净土法门，"使更相劝化"，互相劝化，都念阿弥陀佛，生极乐世界，"岂可不效彼哉？我们末法的出家人，我们为什么不效仿这些大德祖师，一心念佛求生极乐世界呢？劝化众生也修净土法门呢？"凡受人一钱之施，一食之供"，因为出家人不劳作，不做工，不种地，还有衣穿，有饭吃，不盖房还有房住，所以凡受人一钱之施，哪怕接受人家一分钱、一食之供--一顿饭的供养，"皆当为说净土,以报其德"，我们接受人家一钱、一供都要给他说净土法门，说极乐世界的殊胜因缘，让他深信，让他发愿，让他往生极乐世界，这样我们才能消化信施,以报其德，报答人家供养我们、恭敬三宝的德行，人家供养了,种福田了，我们应当报效给他法施。"纵彼不信"，假如他不信，"亦使知之，耳根渐熟，久而自信。"他暂时不信，但是耳根已经知道有西方极乐世界了，一旦有苦逼迫的时候,他也就念阿弥陀佛了，就自信了。"若或便信",假如听了以后能够听我们的话，好好念阿弥陀佛求生极乐世界，"其利益大矣"，就不可言说了。"常如此示化人"，经常这样教化人，"现世则为人所敬，己之善缘愈见纯熟"，自己的这个福德因缘就逐渐纯熟了，纯而成熟。"又能精心观想"，观想佛的圣容，"不久必见佛之真身。此报身尽后"，就是我们这一期生命结束以后，"必上品上生，为不退转地菩萨矣。"我们就成为不退转地菩萨了。"古语云：此身不向今生度，更向何生度此身，当常念此意，不可懈怠。"这是王日休大居士，他老人家已经生到西方极乐世界，劝说我们出家人的话，实在、真实，我们应当遵照实行。
    净土法门是本师亲口宣扬的，就是为了给我们末法众生发起西方极乐世界的利益，不问自说。佛说的法都是从印度的梵文翻译成中国的汉文。我们本师乘愿来到世间，相当于我们的周朝，就是孔子那个时代。我们本师乘愿来世间设教，到现在按照佛历是二五四零年了，已经经历了两千五百四十年的历史。佛教是在东汉汉明帝的时候传入中国的，就是说我们本师乘愿来世间设教，已经一千年以后才由印度传到我们中国，中国才有了佛法。从汉明帝到现在，佛教在中国已有一千七百年的历史了。在中国佛教历史上，最早、最先提倡修净土法门的，是东晋慧远大师。
    东晋慧远法师是个出家人，"倡首修净土"，他首先提倡净土法门，念佛求生极乐世界。慧远大师是我们净土宗的第一代祖师。现在我就把慧远大师的情况说一说。慧远法师是雁门人，他出家以后居住在江西省庐山东林寺，就是现在庐山东林寺。"和刘遗民等僧俗百二十三人，结为莲社"，刘遗民当时是个佛教信徒、居士，信仰非常虔诚。莲社就是修净土法门的，提倡念佛求生极乐世界，结社念佛的组织，叫莲社。这个莲社是求生西方极乐世界，发愿愿生彼国，要在莲花里化生，要在七宝池八功德水里莲花化生，目的是出离这个生死苦轮。当然慧远大师和刘遗民等僧俗百二十三人，都通达教义教理，通宗通教，也都通达佛的净土法门，净土三经、五经。"以修净土"，在我们中国历史上第一个提倡修净土法门的就是慧远大师。"谓他日托生莲花中也"，再也不进入六道生死，在莲花里化生。"远澄心观想"，远是慧远大师自称，澄是澄清的意思，澄清自己的心地，观想佛的庄严相好，按照十六观经专门作观想，观想佛的庄严相好，观想西方极乐世界的庄严相好。澄心观想，就是万缘放下，一心观想念佛。"初十一年"，开始修净土法门的十一年当中，"三睹圣相"，三次见到阿弥陀佛及诸圣众。
    佛在《楞严经》里，大势至念佛圆通章里说，"若众生心，忆佛念佛"，忆想佛，一心念佛，"现前当来，必定见佛，去佛不远，不假方便，自得心开。"因为他澄心的观想，所以在头十一年当中三次看到阿弥陀佛的庄严相好。"而远沉厚不言"，因为慧远大师比较憨厚，老实本分，不是有点事儿就要显示显示自己，所以沉厚不言，一直没有跟别人说。
    "后十九年七月晦夕"，就是在晚上，"远面见阿弥陀佛身满虚空"， 慧远大师看见阿弥陀佛身满虚空，佛的庄严相好，不像我们这个色身，佛身非常庄严高大，身满虚空。"圆光之中有诸化佛"，有百千万亿化佛，"观音、势至侍立左右"，观音菩萨和大势至菩萨侍立在阿弥陀佛左右。"又见水流光明分十四支，一一支水流注上下"，就是每一支水流柱上下，"自能演说苦、空、无常、无我妙法"，看见水的光明分十四支，一一支水流柱上下，这十四支水流就能够演说，苦就是八苦、十六苦、百千万亿苦，逼迫为苦，生老病死苦、求不得苦、怨憎会苦、爱别离苦等等，说三界六道是个苦海。空，三界六道、身心世界体性空寂不可得，不要贪著。无常，这世间的一切事物都是无常的，都是生灭性、无常性、可坏性，没有常恒不变的实体。无我，佛说一切法无我。演说苦、空、无常、无我妙法，不可思议。"如《十六观经》所说。"
    "佛告远曰"，这个时候，佛告诉慧远大师说："我以本愿力故，来安慰汝"，因为我发了四十八大愿，若有众生念我名号，若不得往生阿弥陀佛极乐世界者，我不成正觉，我已经发愿了。佛就告诉他了，"后七日当生我国"，说你好好念吧，你已经功成业就了，再过七天当生极乐世界。慧远大师看见过去的道友在阿弥陀佛左右，"见僧佛驮耶舍，及慧持"，看到出家僧人佛驮耶舍，还有慧持法师，都是慧远大师过去的道友，"及昙顺，在佛之侧"，在阿弥陀佛的旁边，这就证明他们已经往生西方极乐世界了。"向前揖远曰"，给慧远大师打个问讯说，"法师之志在吾先"，说慧远大师你的誓愿比我们先发，"何来之迟也。"我们都先往生到极乐极世界了，你怎么还没到极乐世界来呢，你先发的愿要求西方极乐世界啊。
    "远目见分明，乃与其徒言之"，慧远大师看得非常清楚，跟他下边的弟子说，"且曰：始吾居此十一年"，就是在庐山东林寺结成莲社，领着大家一心念佛，这百二十三人都生极乐世界了。一开始的时候居此十一年，"幸于净土三睹圣相"，在此居住十一年修净土法门，三次看到阿弥陀佛的庄严相好。"今复见之"，今天又看到了。"吾生净土决矣。"我决定能够生到西方极乐世界了。"次日寝疾"，第二天慧远大师睡觉的时候，寝疾就是有点儿微疾，就是疾病，"至七日卒"，到第七日的时候，就圆寂了，往生西方极乐世界去了。
    "远少年博览经史"，慧远大师少年未出家时，广泛地阅读经史，博就是广博，览就是看阅，经就是五经、四书、二十四史，我们中国的经书、史书，儒教的书藉他都看了，学识非常深广。"尤通庄老。"不但通达儒教，而且对于庄子、老子的学说无不通达。老子是道教的始祖，姓李名耳，字老聃，他是周朝的礼官，孔子向他问过礼，老子把孔子说了，说：你立尊立卑，此斗乱之始也。《史记》上写，老子后来骑着青牛往西边的嘉峪关去了，不知所终。老子提倡无为，庄子是在老子之后，也是向老子学的道理。不是有庄子死妻鼓盆而歌嘛，庄子的妻子死了，他敲着瓦盆作乐，欢喜作乐。有人说，别人的亲人去世了都忧愁苦恼，你怎么还作乐呢？他说：人生是个大苦恼，今天她离开这个苦海，不是值得庆幸的事情么，我为什么不鼓盆而歌呢。就是说慧远大师知识文化非常广博。
    "因往太行山，听道安法师讲般若经，豁然开悟"，慧远大师没出家的时候，到太行山去听道安法师--晋朝一位出名的法师讲般若经，豁然开悟，心开意解，心明眼亮，一点也不迷闷，"乃曰：九流异议乃糠粕耳。"世间不是有九流嘛，世间的一切，不管儒教、道教和其它的一切学问乃糠粕耳，都是糟糠碎粕，不是真正的精米。"因削发事之。"因而落发出家侍佛。"后至庐山，凡三十年不出"，前十一年，后十九年，"卒年八十二岁。"慧远大师就是净土宗的始祖，第一代祖师。
    下面跟大家说说东晋刘遗民，就是和慧远大师结社的刘遗民，"程之，字仲思"，他的字叫仲思，"号遗民，依远公共修净土"，他依靠慧远大师共同发愿修行净土。"专坐禅作观想法。"专门坐禅观想西方极乐世界的依正庄严，观依报琉璃世界七宝俱全，七宝池八功德水，观正报，观佛的庄严相好，专门坐禅观想，观想法，按照《十六观经》，"方半岁"，才半年的时间。"即于定中见佛光照耀。"因为观想能够把妄心歇灭，达到入定，妄心灭了就叫定。定，不是昏沉大睡，既没有妄想也不昏沉，历历明明，那才叫定呢，和自性相应，心既不散乱，也不昏沉。在这个定中看到佛光照耀。"又地皆金色"，大地都是黄金的颜色。
    "居山十五年"，在庐山东林寺和慧远大师在山上住了十五年。"末年，又于想念佛中"，西方极乐世界是由心想生，我们心不想念、不忆念，那么我们怎么上极乐世界呀？心想事成嘛。我们想杀生，想吃肉喝酒，那么就变现地狱，我们想念佛，观想佛的庄严相好，念佛，极乐世界就现前。"见阿弥陀佛，身紫金色"，阿弥陀佛庄严相好，是紫金色，"毫光散照"，就像我们每天念的，白毫相光。"垂手下接"，这叫接引相，"以临其室"，就来到他住的屋子。"程之慰幸"，刘遗民感到非常安慰、幸福。"悲泣自陈曰"，哭泣着说，"安得如来为我摩顶"，刘遗民感动地说，要能够得到如来为我摩顶那太好了。"以衣覆我"，能够以佛的衣服来覆盖我。他这样说了以后， "佛乃为摩其顶"，真的摩顶了，有愿必满嘛，众生有愿，佛就满愿。"引袈裟以覆之。"阿弥陀佛提着袈裟角覆盖他的身。
    "他日想念佛"，观想念佛，"又见身入七宝大池"，他一观想念佛，看到自己的身已经落到七宝大池，七宝池八功德水。"莲花青白相间"，池里莲花大如车轮，就像阿弥陀经说的，有青色的，有白色的，间杂。"其水湛湛"，七宝池八功德水非常清澈，湛湛就是清澈的意思，一点儿不混浊。"如无边岸"，没有边和岸，七宝池非常大。"中有一人，顶有圆光"，在这宝池当中，有一人顶上有佛光。"胸有卍字"，是佛的吉祥相。这个卍字不是汉字，这是佛三十二相的一种相好，是佛的庄严吉祥相。唐朝的时候武则天她做皇帝以后，因为她信佛，就以自己的权力，命令文部把这个字改成卍字，是万德庄严的意思。其实它不是原先的汉字，是佛胸前的一种庄严相好。"指池水曰"，指着这个池水告诉他："此八功德水，汝可饮之。"说这个池里是八功德水，具有八种功德，你可以饮用。"程之饮水"，他饮水，"甘美盈口"，又甜又美，喝了以后感觉到一种特殊的感受。"乃还"，就回来了。"犹觉异香发于毛孔。"这个时候还感到异香发于毛孔，每个毛孔都放香。"乃曰，此吾净土之缘至矣。"说：我净土的因缘成熟了。娑婆缘尽，极乐缘熟的意思。
    "庐阜诸僧皆来会"， 庐阜的僧人都来到这里看他。"程之对佛像焚香再拜。"刘遗民对阿弥陀佛像前，点上香再拜。"祝曰，我以释迦遗教"，我以本师释迦牟尼佛的遗教，"故知有阿弥陀佛"，所以我才知道有阿弥陀佛。"此香当先供养释迦如来"，刘遗民说：我是因为释迦牟尼佛的教导，我才知道有阿弥陀佛极乐世界，所以这个恩德是来自释迦牟尼佛，这个香当先供养释迦牟尼佛。"又供养阿弥陀佛，后供养法华会中佛菩萨众。以至十方佛菩萨众，愿令一切有情俱生净土。"刘遗民发大愿了，以这香供养一切诸佛菩萨，愿诸佛菩萨加被，令一切有情都生到西方极乐世界。"祝毕"，祝愿完了，"与众话别"，与大众告别了。"面西端坐，敛手气绝，年五十九。"才五十九岁就往生极乐了。
    你看人家来去自由，自知时至，心诚则灵。不像我们今天念佛明天念佛，虽然出家了，到老了病苦啊，颠倒、迷闷、糊涂，就是因为没有好好修行。他预知时至，佛亲自来接引，人家念到一心了，值得我们大家效仿学习。
    "唐京师僧善导。"唐朝京师，就指当时长安，长安是当时唐朝的首都，就是现在的西安。善导大师是我们净土宗的一位很出名的祖师。"善导，贞观中见西河绰禅师净土九品道场"，贞观指当时的年号，见西河绰禅师净土九品道场，他看到了以后，"于是笃精勤苦"，他精勤不辞劳苦地修净土法门，一心念佛，精勤不辞劳苦。笃是虔诚的意思。特别虔诚，精进勤修净土法门，不辞劳苦。"若救头燃"，就好像头上着火了，赶忙救火一样。"每入佛堂，合掌长跪，一心念佛，非力竭不休。"他每到佛堂，不像我们散乱念几句佛上香拜完佛就拉倒了。合掌胡跪，总是合着掌跪在佛前，万缘放下，一心念佛，他这一念，非力竭不休，非到念不动的时候，实在念不动了才休息，可谓精勤。"虽寒冰亦须流汗"，念得满身大汗，冬天寒冷结冰的时候，也念得满身流汗。"以表至诚。"以表示自己对阿弥陀佛虔诚的心达到极处。"出即"出来佛堂，念完佛了以后，"为众说净土法门"，为僧俗四众讲说净土法门的殊胜因缘，让大家起信，都发心念佛，求生极乐世界。"无暂时不为利益"。暂时就是很短时间，没有一刹那空过的，不是在佛堂里一心精勤念佛，就是为众生种种开示，令众生得念佛的利益，没有暂时休息。不像我们尽说些闲话、废话、危害话、戏论。"三十余年，不暂睡眠。"三十年的时间不算少啊，我们这才三个月。三十多年不暂睡眠，暂，就是时间不长，就是从来不睡眠，没睡过眠，一直在念佛，精勤修行，在教化众生。"般舟行道，礼佛方等，专为已任。"般舟行道，就是打般舟三昧，昼夜精勤念佛，舟是船的意思，般舟就是智慧之船。昼夜精勤一心念佛，就像道安法师似的，打九十日般舟三昧，昼夜精勤念佛，最后感天人供养。礼佛方等，专为已任：专门礼佛、拜佛、念佛，以修净业为自己的大任。"护持戒品，纤毫不犯。"而且严守戒律，秋毫不犯，不犯过恶，身口意不犯过恶，不犯威仪，一心念佛。"未尝举目视女人。"三十多年来修净土法门，没有一次抬起头来举眼看视女人。这说明没有贪爱之心，所以修净土法门没有障碍。这个很重要啊。"绝意名利"，不贪名不贪利。绝就是断绝，意就是心，从心上把名利思想彻底地断除。"远诸戏笑"，远离戏论谈笑。出家僧人不能互相说闲话，说些爱欲开心的话、戏论的话、取笑的话，这都是业啊，应当尊重别人。善导大师本分老实，精勤修道，远诸戏笑--戏论和谈笑。
    "所行之处，净身供养。"所行，凡是他所到的地方，净身供养，自己没有储蓄，完全供养诸佛菩萨。净身供养，身不存一文，"饮食衣服有余，并以回施"。如果饮食衣服有供养的剩余，除了自己用的以外，回施给大众，就是布施。除了三衣一钵以外更无它储。"好食送大厨供众"，得到好的饮食送到斋堂供给大众用。"粗恶自食"，不好吃的、坏的自己用。"乳酪醍醐，皆不饮啖。"乳络醍醐就是上妙美味了，好的食品皆不饮啖，都不吃。"诸有，用写阿弥陀经十万余卷，画净土变相三百余壁。"画净土变相，就是画净土法门的依正庄严，七宝池、八功德水、迦陵频伽共命之鸟......就像我们极乐世界庄严图似的，三百余壁，专门宣传净土法门。"见坏寺及塔，皆悉修营。"见寺庙年头多了，朽坏了，需要修理了，或者塔经过风吹雨打已经残缺了，他都发心修理营办，修理好。"燃灯续明，每岁不绝。"点燃灯烛，光明相续，没有间断。每岁不绝就是成年也不断光明。另外这里还有一个意思，就是法灯，传播净土法门，使法灯的光明一代代传下去，永远不灭的意思。"三衣瓶钵，不使人持洗。"他自己用的三法衣、净瓶和钵，自己用的钵，吃斋饭用的钵，不使人持洗，不让别人拿着，也不让别人给洗，"始终无改"。从始至终都是这样，自己的事情自己做。不劳动别人。
    "不与众同行，恐谈世事"，他除了入佛堂念佛，然后就是宣传净土法门普度众生，从来不和哪个人、大众同行，在一起走，在一起坐，在一起打闲岔。恐怕在一起谈世间的事情，因为这样就离开佛法了。"妨修行业"，妨碍修行清净之业，"辗转授净土法门者，不可胜数。"他把一切时间、身心都用在念佛上，都用在弘扬净土法门上，所以辗转授净土法门者不可胜数，就是接受他教化的、发心念佛的人不可胜数。
    "或问导云"，有的人问善导大师说："念佛之善，生净土否？"说念佛这个善业能生净土吗？能生极乐世界吗？"答云：如汝所念，遂汝所愿。"如汝所念，正如你所念的，你念阿弥陀佛，你就能上极乐世界，就能满足你的愿望。"于是导自念阿弥陀佛一声"，善导大师自己就念阿弥陀佛一声，就是说随你所念就能够满足你的愿望，你怎么还怀疑呢？所以善导大师亲自给他做示范，念阿弥陀佛一声，"则有一道光明，从其口出。十声以至百声，光明亦如此。"就有十道光、百道光明从口而出。他修出功夫来了，这样能使修净土法门的人坚定信心。
    "其劝化偈云"，他做一个偈子劝化众生："渐渐鸡皮鹤发"，因为人生是无常的，妄身妄心每刹那都在往衰老、死亡、坏烂的方向变化、密移，这就叫无常，世间就叫变化。不是突然就衰老了，发白面皱，现衰老相，每刹那都在往衰老、死亡、向坏烂变化，渐渐鸡皮鹤发。鸡皮，就是皮肤粗糙老化了，就像鸡皮似的，鹤发，头发也白了，发白面皱，现衰老相。"看看行步龙钟"，那么人一天比一天走向衰老，就不像青少年血气旺盛。世间有句话：人老弯腰把头低，树老焦稍。走道儿也没有力量了，东倒西歪的。"假饶金玉满堂"，不管你怎样富贵，趁多少金银宝玉充满堂上，"难免衰残老病"，谁也避免不了气血衰败，四肢衰残、不听用，老苦，恶病缠身。"任汝千般快乐"，有的人生活在世间，灯红酒绿好像挺快乐，"无常终是到来"，快乐不是总快乐，刹那就过去，就像梦幻泡影似的，"唯有径路修行，但念阿弥陀佛。" 这就是善导大师对众生的劝化偈。
    "后谓人曰"，以后他对人说，"此身可厌"，这个色身从头顶到脚底，皆是肮脏之物，污浊之气，无一洁净处，秽不可闻，实属臭肉一块，早该扔掉。这个身从头顶到脚底，皆是众苦的安乐窝，烦恼的欢舞地，没有一处是安乐的，所以是苦肉一块。从头顶到脚底，皆是罪业的焚烧场，只能造业，这个身心，妄身、妄心只能造业。所以说他是苦肉、罪肉、臭肉，没有一洁净之处。故善导大师说此身可厌，苦、罪、秽嘛，真可厌离。"吾将西归，乃登寺前柳树"，他说我要上极乐世界了，"投身自绝"。自己上树，投身自绝，就是上树再跳下来。
    "高宗见其念佛口出光明"，唐高宗看到他念佛口出光明，"又舍身时精至如此"，精诚达到这种程度。"赐寺额为光明"，赐给他寺院的匾牌为光明。"本朝慈云式忏主略传云，阿弥陀佛化身"，说他是阿弥陀佛化身。"至长安闻潺水声，乃曰，可教念佛。三年后，满长安城中念佛。后有法照大师，即善导后身也。"法照大师也是净土宗的一位祖师。
    "国初永明寿禅师"，国初就是宋朝初年，"禅师名延寿"， 永明延寿禅师，他的法名叫延寿，"本丹阳人"，是丹阳地方人。"后迁余杭"，余杭也是地名，就是杭州，"少诵法华"，少年的时候就诵法华经。"初为县衙校"，一开始他在县衙门里做衙校，就是县的一个官吏。"多折官钱"，因为他在县里掌握财经，所以他把钱折扣了，"勘之"，就是案发了，因为他用了很多官钱，所以县衙治罪，勘之就是勘验钱到底哪去了，一查，他把这个钱"止是买放生命"，只是买一些生灵放生，没干其他用，没有自己贪污吃用，"罪当死"，他应当判为死罪，"引赴市曹"，看来把县衙的钱花了这个罪挺重，市曹就是刑场，把他押到刑场处死。"钱王使人探之"，钱王就是当时杭州那地方他是王，吴越地他为王，钱王就使人探之，派人去看看情况怎么样。"若颜色变，即斩之"，如果他颜色变了，害怕恐惧，说明他胆怯，里边有不法行为。如果他要不是为了自己，理直气壮，无所畏惧，不怕死，都是为了众生。若颜色便，垂眉不振，或者恐惧怕死，即斩之。"不变来奏"，如果颜色不变，还和原先一样，那么你就来报告我。"临斩"，到临处斩的时候，"颜色不变"，无所畏惧，若无其事。"乃贷命，遂为僧。"贷，就是高利贷的贷，可能是向别人贷点钱，把这个钱还上，然后遂削发为僧，就出家了。
    "于禅观中"，就是在禅定、修止观当中。"见观音以甘露灌其口"，看到观音菩萨以甘露水灌他的口。"乃获观音辩才"，他就成就了观音的辩才,应以何法得度者即说何法,一口能说无量法。咱们看《宗镜录》，整个藏经的宗旨要义，说得特别明白透彻。大彻大悟，获得观音的辩才，善说法要。"下笔盈卷"，提起笔来，下笔千言，一挥而就，不用思考，自然流出。《宗镜录》写的量那么大，那么多的文字著述，著述意义非常深妙。"著万善同归集、宗镜录等"，这都是著名的佛学论述。"共数百卷。住持雪窦、永明"，住持雪窦、永明寺。"日课一百八事，精进以修西方。"修西方极乐世界，一心念佛。永明寿禅师虽然通宗通教，但是最后皈依净土，一门深入。"既坐化"，最后坐化，坐着就圆寂了。
    "焚毕为一塔。"焚毕就是火化以后，做了一个塔。"有僧每日绕塔礼拜"，绕永明寿这个塔礼拜，"人问其故"，有人问他说，你为什么这么做呀，"僧云：我抚州僧也。"我是抚州这个地方僧人。"因病至阴府"，因我有病就到了阴朝地府。"命未尽放还"，因为我的寿命还没完结，就把我放回来了。我在阴间"见殿角有僧画像一轴"，我在阴朝地府看见有僧人的画像一轴，"阎罗王自来顶拜"，阎罗王都向他顶礼。"我问此僧何人"，这个僧人是谁呀，"主吏云"，主吏就是阴朝地府的官吏，告诉他说，"此杭州永明寿禅师也。"他说阎罗王拜的这个僧人就是永明寿禅师。"凡人死者皆经此处"，凡是人死了以后都得经过阎罗王这个地方。"唯此一人不经此处"，唯有永明寿禅师没经过此处。"已于西方极乐世界上品上生。"这是阴朝地府的官吏告诉这个僧人的，已上品上生。"王敬其人"，阎罗王非常恭敬永明寿禅师。一心修净土法门的，一心念佛的，就能灭罪增福，断恶增善，出苦得乐，所以阴朝地府都恭敬。
    "宋临安府仁和吴琼"，宋朝临安就是现在杭州，仁和这地方有个叫吴琼的。"吴琼，先为僧，后还俗。前后两娶，生二子。屠沽无所不为"，屠就是屠杀，沽就是喝酒，无所不为，他还俗以后，不但娶妻生子，而且屠杀喝酒尽干恶事。"常与人作厨子"，作厨师做酒肉，"每杀鸡鸭等物命"，他不但做而且杀害。"以手持起叫云"，把鸡鸭用手拿起来然后叫云，"阿弥陀佛子，好脱此身去。遂杀之。"他这样说完就把鸡鸭杀了。"连称佛数声。每切肉时，一面切肉，一面念阿弥陀佛，常念佛不辍。"经常念佛。"教村中人念经修忏"，他自己造业还叫村中人念经修忏。"及劝人念阿弥陀佛"，劝人念经修忏这是正确的，劝人念佛也是正确的，但是不要杀生、害命，不要喝酒吃肉。"后眼上生瘤"，眼睛生一个大瘤子，如鸡子大，像鸡蛋那么大。"乃忧怖"，忧愁恐怖，这回他害怕了。"造一草庵"，他自己造了一个草屋。"分散其妻子"，把妻子儿女都分散了，不要了。"昼夜念佛修忏。绍兴二十三年秋，告村中人云，琼来日戌时去也。"他说我来日戌时就走了。"人皆笑之"，笑他。"将用碗钵锅子尽与人"，他用的碗、钵、锅都给人了。"次日晚，报诸道友行婆云"，告诉道友--和他一起修行念佛的行婆说，"琼去时将至"，他要走的时候到了。"尽来与琼高声念佛相助。"让别人帮他念佛。"将布衫当酒饮了。即写颂云：似酒皆空，问甚禅宗。今日珍重，明日清风。端坐合掌念佛。叫一声佛来，即化去。"他也往生极乐世界了。
    他将布衫当酒饮了，即写颂云，"似酒皆空"，好像是酒，实际也不可得，皆空，他心里不妄想执着的意思。"问甚禅宗"，还问什么禅宗呢，"今日珍重，明日清风。"一切不可得。"端坐合掌念佛，叫一声佛来，即化去。"这是吴琼的情况。他先出家后还俗，然后造了很多业，临终改了，念佛也得往生。但他是特殊情况了。
    "宋荆王夫人。元祐间，荆王夫人与婢妾精修西方。"荆王的夫人和他的婢、妾，荆王的妻妾专修西方。"唯一妾懈怠"，其中有一个女人懈怠，放任懈怠不好好修。"夫人斥去"，夫人就喝斥她，让她走。"其妾悔悟精进"，因为荆王夫人喝斥她了，所以她悔过觉悟了，精进修净土法门。"久之,谓他妾云"，过了很长时间，她对其他的妾说，"吾今夜当生西方"，我今天夜晚就能生到西方极乐世界。"是夜异香满室，无疾而终。明日"，第二天，"同事之妾告夫人云"，其他的妾告诉夫人说"昨夜梦化去之妾"，就是往生西方极乐的这个女的，"托致起居云"，托我告诉你，向您问候。"夫人训责我修西方，今已获往生，感德无量。"她托这个妾告诉荆王夫人：因为你过去训责我，所以我才一心求西方，现在我已经往生西方极乐世界了，特别感谢夫人的恩德。"夫人云，使我亦梦"，如果真正往生西方极乐世界了，那么你也给我托个梦，"乃可信耳"。我才相信。
    "其夜夫人梦见亡妾"，就是往生西方极乐世界这个亡妾。"叙谢如前"，叙述感谢，和前面一样。"夫人云，西方可到否？妾云，可到，但从妾行"，你但跟着我来就行了。"夫人随之，见池塘广大，红白莲花，大小相间，或荣或悴，种种不同。夫人问云，何以如此？"为什么这样呢，"妾云，此皆世间发念修西方人也"，发心念佛，求生西方极乐世界的人。"才发一念"，发心修西方极乐世界，这一念发了，"池内便生莲花一朵。若愿心精进"，如果愿心精进，一心念下去，"则莲花日日敷荣"，莲花越来越茂盛。"以至大如车轮。若愿心退转，则花日日萎悴"，如果愿心退转了，莲花就一天一天的萎悴了。"以至殒灭。"最后没有了。"次见一人坐莲花上，其衣飘扬散去，宝冠璎珞庄严其身。夫人问云，何人也？"问他是什么人，"妾云，杨杰也。"说他是杨杰。"又见一人坐于花上。妾云此马玗也。夫人云，我当生何处？妾引行数里许"，妾引王夫人行几里，"遥望见一金坛"，一个金的大坛。"金碧照耀。妾云，此夫人化生处"，这就是你将来生到极乐世界化生的地方。"乃上品上生也。夫人既觉，访问杨、马所在"，就是前面往生的那两个人。"则杰已亡，而玗无恙。是知精进不退者，虽身在娑婆之内，其神识已在净土矣。"身虽然没往生西方极乐世界，但一心念佛，心里有佛即是佛在。心里不离开西方极乐世界，就是已经在极乐世界了。心在哪儿身就在哪。"后夫人于生日"，在生日那天。"秉炉焚香，望观音阁而立。子孙方具献寿之仪"，她的儿子和孙子，方准备好为她祝寿，给她献供养之品，这个仪式刚开始，"已立化矣"。站着就圆寂了。
    前边和大家说的是一心念阿弥陀佛就能了脱生死，往生西方极乐世界，得大安乐。现在跟大家说说念佛不仅能够了脱生死，解决生死大事，而且能够灭罪增福，得现在的利益。现在就能灭罪增福，为将来往生西方极乐世界种下远因。
    "极乐世界虽去此百万世界"，这个极乐世界虽然离我们娑婆世界过十万亿国土，从事相上来看好像挺远的。"论其迹则不胜其远"，要是从世迹上来说呢，不胜其远，离我们太远了。"然佛之慧性"，佛的智慧之性。"含虚空世界"，佛在楞严经里说："空生大觉中，如海一沤发。有漏微尘国，皆以空所生。" 这个十方虚空虽然广大，但是在我的清净觉体之内，就像大海的一个泡沫似的。所以我们这个觉性能含虚空，超越大小，不可思议之大。"故无所不在"，所以佛的智慧之性法身遍一切处，无所不在。"是以一切众生举意动步"，举心动念，一念一言一行，"皆在佛之性中"，诸佛菩萨一一照了。"至心恳切，无不应验"，只要我们一心念阿弥陀佛，没有不感应、灵验的。"故此卷叙现世感应"，这一卷叙述现在世的感应，现在就能够得到佛法利益，就能够灭罪增福。
    "宋冯氏夫人。夫人名法信"，她名叫法信。"赠少师许珣之女。适承宣使陈思恭"，就是嫁给承宣使陈思恭了。"少多疾"，少年时候多疾病，"及嫁，疾尤甚"，出嫁以后这病更严重了。"医者以为不可疗"，医生说不可治了。"往见慈受深禅师"，她前往去见慈受深禅师，问愈疾之方，怎样医治好病啊。"深教以持斋诵佛"，慈受深禅师告诉她：你持斋念佛吧，"夫人尽去荤血"，她就长斋素食了，不吃酒肉了，"及装饰之奉"，也不妆饰打扮了。"衣扫塔服。专以西方为念，行亦西方也，坐亦西方也"，行也向西方，坐也向西方。"起居食息亦西方也"，就是心不离西方，行住坐卧都是西方。"语默动静亦西方也"，就是心里不离。"酌水献华亦西方也"，她一心想念西方极乐世界，阿弥陀佛。"诵经行道亦西方也。刹那之念，秋毫之善，一以为西方之津梁"，都回向西方极乐世界。"十年间无惰容"，她精心修行了十年，没有懒惰的容貌，没有懒惰的情绪。"心安体健，神气昌盛，人皆尊尚之。"都尊敬崇尚她。
    "一日，忽书偈云"，有一天她写了一个偈子："随缘任业许多年，枉作老牛为耕田。打叠身心早归去，免教鼻孔受人穿。"意思就是：随着世间的生死业缘许多年，受业力支配受苦报，枉作老牛为耕田，受这生死的驱使，善恶的驱使，就是随着妄缘，被妄缘所驱使，就像老牛耕田似的被人家使役。今天念佛成功了，打叠身心早归去，今天把这个生死打发走了，要一心往生西方极乐世界了。免叫鼻孔受人穿，就像畜生似的，老牛的鼻孔被人穿，被人使用，受种种苦，就是再也不受生老病死的逼迫了，再也不受别人的主宰了，往生到西方极乐世界了。"族党怪之"，她的家族和亲戚感到奇怪。"夫人云"，夫人说了，"行即西归，何怪之有？"我要走了，要上西方极乐世界了，有什么奇怪的。"乃卧疾"躺下，有病了。"微有喘息，忽矍然而起云：吾神游净土"，就是说我已经游历了西方极乐世界，我现在因缘已到，"面礼阿弥陀佛，观音左顾，势至右盼。百千万亿清净佛子，稽首庆我来生彼国。"百千万亿的佛子都庆祝她来生其国。"若宫殿林沼，光明神丽"，极乐世界宫殿、树林、水，光明神丽。"与华严经及十六观经所说一同。明日，安然化去。家人闻妙香芬馥，不类人间。"和人间不一样。"及三日荼毗，举尸如生。"尸体和活着的人一样。
    这是念佛往生的事例。


了生脱死

    在讲经之前给大家说一说，引引路。
    佛法就是专门研究心的，心法，更没有其它。佛说：三界唯心，万法唯识。三界唯心，欲界、色界、无色界唯是一心作。虽然有三界六道的差别，果报上的差别，都是因心成体。体是一个，都是依本觉佛性、本有真心而随缘显现的。
    但就我们六凡法界，就是三界六道，是依着我们一本有真心，随缘显现的。真心呢，我们本觉佛性有随缘之用，依一真心之体，随众生的迷惑、浊恶、染污因缘就发现，因心成体，发现三界六道的果报。因为众生迷惑、浊恶、染污的程度不一样，所以有六道之分，重者三恶道，轻者就是三善道。离开我们的本觉佛性、本有真心，三界六道无所依据，不得建立。
    关键在于我们是迷惑还是觉悟，迷了就依真起妄，起诸妄想，此想不真，故有轮转，轮回流转六道生死。悟了就返妄归真，回归自性，恢复本来性，得成无上道。不但六凡法界，就是四圣法界也是这样，也是因心成体，随着我们觉悟净化的程度不一样，而有四圣之分。十法界唯是一心作，体是一个，我们的本觉佛性，但是随悟迷染净的因缘不一样，所以在用上显出差别相，十法界的差别之相。所以我们要想觉悟、净化起来，就必须得修学佛法。
    佛法是讲心的，研究心的，就是心法，必须得把心研究明白，参学透彻。三界唯心、三界就是六道，唯是一心作，依一本有真心随着众生的迷惑、浊恶、染污因缘，发现三界六道的根身器界。内之色身六根，外之依报世界，都是因心成体，心是根本。我们要想出离三界六道，在心上解决问题，从心上把它根除。上面给大家说了这个三界大概的意思，以后还要详细讲。
    "万法唯识"和"三界唯心"，这两句话是重复而说，三界唯心就是万法唯识，万法唯识也是三界唯心，重复而说，只不过语言文字有所变换，说的是一个道理。识就是心，心有三名：心、识、意，各有所侧重。万法唯识，万法包括十方世界的一切事物，不但我们三界六道、六凡法界，就是出世的四圣，也是识变，万法唯识，六凡、四圣，十法界包括无余了。
    万法唯识，也就是唯心所现，一心所作。识就是心的意思，万法唯识也就是三界唯心，但是三界唯心呢，这句话单提出六凡法界，后面这句万法，不但包括六凡法界，而且包括四圣法界，都是唯心所现。"万法唯识"包括了十法界，人、天、阿修罗、地狱、饿鬼、畜牲，这是六凡法界、三界六道，这是世间；出世间的声闻、缘觉、菩萨、佛。万法，就包括十方世界的一切事物。法就是一切事物，包括精神世界方面的，属心法，包括物质方面的色法，万法都包括在内了，唯心所现，万法唯识就是唯心所现的意思。
    识就是心，把它解释开来、识有了别义、分别义。心是聚集意，我们的本觉佛性，八识田中，心能聚集染净种子发起现行。能聚集净的种子，我们信佛、受戒、修行，慈悲喜舍，修诸佛法，增长善根，这是净的种子。这得遇到佛法因缘，遇到佛、法、僧三宝了，才能种下这个善根。因为有这个种子了，再遇上三宝，遇到佛法因缘，种子就会发起现行，生信、皈依、受戒、修行，这是净的种子。另外还有染的种子：贪、瞋、痴，杀生、偷盗、邪淫、妄语、斗乱、危害。聚集染净种子，能发起现行，遇缘就能发起现行。
    识，小乘讲六识心，大乘讲八识，就佛来说、一真法界，佛法界还讲一个第九识，就是净识、佛识、庵摩罗识、清净识。识总指心说的，我们的本觉佛性。众生都具有不生不灭的本觉佛性、本来佛，因为佛性在缠，被生灭妄识、无明妄想纠缠，真心在妄，在生死妄想之中，就像金在矿，不得受用。所以我们现在用的心，就是真心被妄心覆盖，真妄和合之体，梵语就叫阿赖耶识，翻译过来就叫第八识，也叫含藏识、神识，它是我们的总报主，真妄和合之体。我们现在用的这个心就是阿赖耶识，佛经里也叫神识，世间叫灵魂，就是我们这个真妄和合之就体，真心和妄心和合之体，佛性在缠，真心在妄，就像金在矿。
    我们这一个八识之心，被六根--眼、耳、鼻、舌、身、意，意就是我们的心脏，它都是色法，所以这一个阿赖耶识映在六根门头，借根称名，在眼根就叫眼识，通过眼根向外照了前境，能见种种物；通过耳根能照了种种声音、声尘；通过舌根能照了味尘，苦辣酸甜；通过鼻根能照了种种气味，香气、浊气等等；通过身根能照了触尘，冷、热、涩、滑；通过意根，我们的心脏这个门户，能知种种法，是佛法，是世间法，是好，是坏......都是阿赖耶识映在六根门头，借根称名，在眼根就称眼识，在耳根就称耳识，在鼻根就称鼻识，在舌根就称舌识，在身根就称身识，在意根就称意识，这是六识。另外还有第七识，染污识，它把前六识摄取六尘落谢的影子落在意根，然后由它衡审思量，决定取舍，储藏在八识田中。除了第七识还有第八识，在我们众生分上，用的都是这八识之心，都叫识。如果我们破除这个识心以后，佛性出缠了，恢复本来性了，业种枯干，不能发起现行了，就像大地的种子霉烂了，不能长出草木万物来了。恢复本来性，就是我们的本觉佛性，本有真心，就是我们的本来佛，这个也叫识，本觉佛性就叫清净识、净识、佛识，也叫第九识，在八识之外还有一个第九识，就是佛识。识就是指心的意思。
    十法界都是因心成体，随着悟迷染净的因缘而变现十法界法。体是一个，依一真心之体，随悟迷染净之缘而发十法界之用。这是什么意思呢？做个比喻，比如黄金最贵重、尊贵的，七宝之一嘛，依据一金之体，随工匠之缘能做种种金器，虽是黄金，这个材料质地是金的，最为贵重，本来能够发起不可思议的利益，使我们赶走贫困，富贵起来，生活幸福，但我们得正确认识，正确对待，才能发起利益，如果认识错误了，它就会发起危害。金也能发起危害呀。它的质地是金，但它有随缘之用，金体是一，但随工匠之缘既能做净瓶装甘露，也能做酒瓶装毒药，既能做刀去危害人，危害众生，也能做佛像去觉悟利益众生。不管是做净瓶，做酒瓶，做刀，做佛像，体是一个，都是黄金，但是随因缘不一样，它在用上就显出诸法的差别相了。依一金之体显现不同之用，有利益之用，有危害之用。我们这心也是这样，十法界唯是一心作。我们出家僧人和在家居士，学佛了，看佛书了，能经常看到"三界唯心，万法唯识"这两句话，我就把我知道的给大家说说。
    都是一心，离开一本有真心更无十法界可得，十法界就没有依据了，不得建立了。十法界中，唯佛法界是一真法界，纯一真实，更无虚妄。去此以外，其余九法界，六凡法界、声闻、缘觉、菩萨，都不能称为一真法界，程度不同地都掺杂虚妄，所以不得佛的受用。我们修学佛法首先要学法，使心觉悟起来，然后才能够规范、净化自己的身、口、意三业，最后恢复本来性，更无一法新，性成无上道。 "即心作佛，即心是佛，离心无佛。"我们的佛是由不生不灭的本觉佛性作得，三世诸佛都是悟明本具的本觉佛性，依之修行，究竟成佛的。佛是先觉觉后觉。要知前方路，先问过来人。佛是过来人，佛把这个路子告诉我们，把出离生死，成就觉道的道路指示给我们，我们得自己觉悟、实行，靠自己去承办。我们穿衣、吃饭、走路这日常生活的小事，别人都不能代替，得靠自己去实行，何况成佛的大事，谁能代替呀？各不相代。必须得自己觉悟，自己去实行、自己去成办。
    三世诸佛是我们的殊胜因缘，我们有正因佛性，本来是佛，佛依据这个给我们作外缘，缘因佛性，我们依据佛说的法，了因佛性就是我们修行证得了，借助佛的殊胜外缘、助缘，这是相资而成的。 我们没有正因佛性，光有佛的殊胜外缘不行；我们有正因佛性，没有佛的殊胜外缘也不行，我们没法觉悟，就是缘因佛性，然后依之修行，依法修行，就是了因，满足修因，达到果地，恢复本来性，性成无上道。都是依一真心而起的。这个一金随工匠之缘，虽然体是一金，做净瓶，做酒瓶，做刀，做佛像，这个器皿是有差别相，但体是一金，不能说酒瓶就不贵重了，我们把酒瓶、刀毁掉还可以造佛像啊。我们断除生死妄想，断除生死惑业，我们还可以恢复本来性究竟成佛。这就是"三界唯心，万法唯识"的意思。
    三界唯心，万法唯识，一切唯心造，没有离开一心单独存在的事物。若向外求佛,心外无佛，心外无法，心外无魔，心外无众生，是空想，是妄想，尽未来际想要成佛无有是处，因为心外没有我们要成的佛，三世诸佛都是发明本心，究竟成佛的。得觉悟净化自己的心。纵然我们修净土法门，念阿弥陀佛，这也是依法修行，也是觉悟净化我们心的方便办法，最后到极乐世界还得继续闻法修证，悟明本源心地，恢复本来性，性成无上道，这是必然的过程，就是这样完成，这样建立的，离开这个都是虚想，那就没有实际了。
    这个万法，不但包括三界六道，而且包括出世的四圣。万法，虽然用万字表示，但是就包括无余了，不能说单指三界 六道，出世间也包括了，十方世界的一切事物都在里许了。这话是重复而说，加深我们的理解、领会。比如我们说这种事物太好了，真好。太好和真好不是同一个意思嘛，重复而说，都是赞叹这种事物，让我们认识这种事物，它好在什么地方，真好好在什么地方，太好了好在什么地方，加重语气。
    我们内之身心，对内来说是正报身心，正由业力感报此身，此是业果；外之世界，依报世界，日月星辰、山河大地，依赖生存的这个物质世界，三界唯心，万法唯识嘛，都是因心成体，唯心所现。依一本有真心，随着我们迷惑、浊恶、染污因缘现出我们的身心世界，因心成体。另外又说，诸法所生，唯心所现，和这个是一个意思，诸法就是万法，一切事物。唯心所现呢，都是依据我们一本有真心随缘显现。现就是显现，因为我们的本觉佛性有随缘之用，随染缘就现六道，随净缘就现四圣。就像我的口似的，随着佛法的因缘说种种佛法话，说种种善话，世间善、出世间善。口是体，但是要随着世间浊恶、染污因缘说种种恶话。口是话之体，话是口之用。体是一个，以一口之体随不同的悟、迷、染、净因缘能说不同的话，利益话、危害话、清净话、染污话、佛法语、世间语，关键在于觉悟还是迷惑。诸法就包括世间、出世间、十方世界、十法界的一切事物了。怎么生起的呢？唯心所现，显现的。就像一金能做种种器，这个器皿有差别之相，都不一样，但都是一金所现种种器皿之相，但体不离一金，所以，凡所有相，皆是虚妄，这些虚妄相都是生灭性、无常性、可坏性。凡所有相，皆是虚妄，若见诸相非相，即见如来。《金刚经》说"离一切相即名诸佛。"别认物为己，心被境牵，取相按名，种种憎爱取舍。要在心上下功夫，很好地觉悟、净化自己的心，这就真实不虚了。
    诸法所生，唯心所现。这句话与上两句是一个意思。因为佛讲法的因缘不一样，在每部经，听法的因缘、时节因缘不一样，但是说的义理是一个，重复而说，其实佛说的话都是一个意思。
    "若人欲了知"，要明了知道什么呢？"三世一切佛"，世，是表示时间的，过去世不可穷尽，无始劫来生生世世，不可计数了，无法计算，不能用数字表示，现在世，我们现在此生此世，都是相对说的，三世没有绝对的，都是相对而言。未来世不可穷尽，生生世世，未来际不可尽。过去世没有开始，所以叫无始，无始劫。三世表示过去、现在、未来三世。三世诸佛就是一切诸佛，这也是重复而说。一切诸佛包括过去佛、现在佛、未来佛，十方三世一切诸佛嘛。
    "三世一切佛"，过去佛已成佛，像我们的本师释迦牟尼佛，乃至十方已经成就的，已经证得本心究竟成佛的过去佛。我们先说过去佛，过去佛就是已经成就的，出离两种生死--六道内的分段生死、三界外的变异生死，究竟成佛的。凡是已经成就的就叫过去佛，百千万亿恒河沙数，不能用数字表示，太多了。那么现在佛呢，现在正在断除最后生相无明而证入妙觉的，证得本心不可思义之觉，究竟觉、圆满大觉的。就像造汽车似的，已经造出来的汽车和正在出厂的汽车。就像我们现在修学，不停的有无量的众生经过修学，一个接一个的有无量，今成佛，今，就是指这一生说的，这也是相对说的，他在五点钟成佛，他在五点零一分成佛，就他那个时节因缘就为今，每刹那都有无量的修学之人，得成无上道，究竟成佛，这就叫今成佛，就是现在佛。过去佛是已成佛，现在佛是今成佛，现在佛也百千万亿恒河沙数。说成佛的人数我们看不见，修行的人多，成佛的人少啊。十方世界、十方国土充满整个虚空，国土尚且不可计数，那众生更就无量无边了，修行佛法成就觉道的也不可计数。过去佛、现在佛、未来佛，我们都有佛性，《圆觉经》说：众生本来是佛。就因为我们有正因佛性，本来是佛，我们在座的各位，包括六道众生，地狱、恶鬼、畜生，都是未来佛。大家不相信吗？这不是我说的。造业虽然严重，迷惑、浊恶、染污、不善，迷惑得太严重了，业太深重了，幻造幻受，业报完了，佛性不减，返到人道见佛闻法修行，还能成佛。一切含灵众生，包括六道众生在内，都是未来佛，都要尊重，都要慈悲喜舍，都要恭敬。所以未来佛百千万亿恒河沙数，就是指我们这一切众生说的，未来佛既不是已成佛，也不是今成佛，是未来他终究有觉悟的那一天，他要成佛的。那更是不可计数了。
    "若人欲了知，三世一切佛"，已成佛、今成佛已经成佛的因缘，佛法界、一真法界的这一切事物，佛的正报身心、依报世界，佛的愿力，得两种殊胜，三轮不可思议，三德密藏，这一切法想要明了知道。今成佛，现在成佛的这一切因缘，包括未来佛，三世佛，我们六道众生都是未来佛，是什么因缘，想要明了知道，就是十法界一切事物我们要明了知道，那得怎么办呢？"应观法界性"，应观，应当正念观察，法界就是十法界，六凡、四圣，就包括已成佛（过去佛）、现在佛（今成佛），未来佛（当成佛），都以佛相称。法界性：不管六凡法界还是四圣法界，十法界，应观法界性，正念观察，谛审观察，那么怎么来的呢，"一切唯心造"。都是依一本有真心，一心而作，离开这一心也没有过去佛，也没有现在佛，也没有未来佛，一切唯心造，都是依一真性而起，依照众生的悟迷染净因缘得以显现十法界的差别相。尽管有十法界的差别相，但体是一个。凡所有相，皆是虚妄，我们但离一切相，不取于相，如如不动，自然伏灭妄识，回归自性，性成无上道。"一切唯心造"，这语言文字虽然有所变化，但意思是一个。
    另外佛还说，十方世界的一切事物因心成体，乃至草木山石也是唯心所现，因心成体。这就是说，没有离开一心而单独存在的事物。心是根本，就像大树似的，根和本，有了根有了树干，枝叶才能茂盛，没有根，光有枝叶，你再浇灌它也不能生长，依根而得建立。十法界都是依一本有真性而得建立。所以我们要想就路还家，究竟成佛，就得明白这些道理，心外无法，对于十法界的一切事物什么都不妄想执着，自然回归自性。
    那么佛说的法是干什么的呢？佛说的这一代时教三藏十二部教典，经藏、律藏、论藏，说法四十九年，三百余会，这一代时教来教化我们在迷众生。一部藏经读诵就得六年，还不用解意深入地研究，就像读书似的，一天不做其它，就得六七年的时间。佛说的经藏全部收在一起，如果全的话得一万多卷。那么佛说这么多法是做什么呢，我们下面就来说说这个意思。
    下面说根本，说心，佛法就是研究心的，就是心法，别离开心去研究佛法，去修学佛法，全凭心上用功夫，得对心有一个正确认识。那么法是干什么的呢，佛说的三藏十二部教典，佛金口宣扬的一切法，经藏、律藏、论藏。世间善，五戒十善法；出世间善，声闻缘觉法；妙善，就是菩萨法、佛法，因为菩萨所修之法就是成佛之因了。所以佛法是超越世间和出世间的。佛说一切法呢，就是佛说的三藏教典，人天乘、声闻乘、缘觉乘、菩萨乘，乘是运载意，能把我们从生死的此岸，渡过烦恼的中流，运到涅盘的彼岸，船筏，否则我们就不能度过这个苦海了。
    佛说一切法就是佛的一代时教，那么佛说这么多法干什么呢，法是方便办法、道路，佛说一切法的目的、愿望、宗旨就是为治一切心。治是整治、治理。我们众生有种种心，这个心不外乎三种，一个是善性的发心，一个是恶性的，再一个是不善不恶性的，就是无记的发心，这三种形式。对治一切心，就是为了治这三种心的--善、恶、无记，都是生灭妄识、生死妄本、无明妄想、虚妄相想、六尘之影，没有真实。就是让我们认识，然后依法治理，就是治心的。
    佛法是治心法，佛说的法是说心的，纵然说山河大地这一切也是说心的。我们的着眼点要放在心上。讲这些都是让大家明白佛法是心法，不是其它，为治一切心，若无一切心，如果我们的妄心都歇灭了，狂心若歇，歇即菩提，那法也就没有用了。心是生死的病源。因为对病施药才说种种法，法药嘛，心是病，法是药，对病说药，说了八万四千法门，三藏教典，一代时教。
    下面这句："若无一切心，何用一切法？"因为心上的生死惑乱没有得到整治、治理，所以还需要法，成佛了，没有病了，那么也就不用法了。就像健康的人，没有病了，就不有药了，过河之后不能背着船走，就得舍掉船筏，没过河之前就得找船。
    这个法是治心的，所以我们不用法治理我们的妄心，降伏其心，那学法就没有用处了，就有名无实了。为治一切心。另外佛亲自给我们作证明，三世诸佛也是经过治理自己的心最后得成无上道的。从初发心到果地，得经过三大阿僧祗劫，先觉觉后觉，我们的本师也是经过治理心上的惑乱，最后得成无上道的。因为有过去佛呀。我们的本师也是从众生当中修得。
    所以佛说么："我与心斗"，我就是指自己，是指佛说的，就是我也是这样，和妄心斗，和生死怨贼斗，心即生死妄本，就是我们现在用的这个生灭妄识，生灭妄心，不是不生不灭的本觉佛性。我与心斗，斗是治理的意思。"其劫无数"，劫是表示时间因缘的最大单位，其劫无数就是得经过三大阿僧祗劫的治理，最后把妄心斗倒了，发明本源心地究竟成佛。其劫无数表示时间久远，不是一天两天就能承办的。所以我们修学佛法要发长远心，不要一时感情冲动：这佛法真好；被种种世缘牵扯、障碍、就淡泊了，甚至消失得无踪影了，这就不行了。发长远心，直到成佛而后已，其劫无数，经受了时间的考验不退却。
    佛说：我与心斗，其劫无数，今得成佛，独步三界。这是我们本师用自己的经历给我们在迷的众生作证明，不但三世诸佛经历多劫修行，最后发明本心得成无上道，我和三世诸佛一样。这个意思就是告诉我们，法界众生要想出离生死轮回得成无上道，也得与自己的无明妄想斗，斗呢就是降伏其心，以佛法来整治、减损、断除自己的生死习气。
    佛说"由闻思修入三摩地"，我们听闻佛法，开发智慧之性，理上开解，依理发起正思维，发明善巧智慧，然后进行躬行实践，实际修证，减损断除生死习气，发明本源心地，究竟成佛。闻慧、思慧、修慧，这是必然的过程。整个过程，闻思修入三摩地，闻、思、修都是在修因地，不管是闻法、思法或者修法，这过程都是和心斗。我们坐在这里听法也是和心斗，我们得把我们的妄心，牵挂世间心、障碍心歇下来，身心才能安住在这里，接受佛法。
    我们重法胜过重于世间，所以才能安住这里听法，如果重世间法超过重于佛法，我们就会到世间去了，就不能在这里安住了。也是经过较量、较正的，也是与心斗。斗，就是修行，治乱，我们听闻佛法也是治理心上生死惑乱的过程，依文解义。说我与心斗，以自己心证，给我们作证明，与我这个生死怨贼斗，也就是闻慧、思慧、修慧，最后断除愚痴暗昧之性。斗了多长时间呢？其劫无数，这个无数不是不可计算，是三大阿僧祗劫，在这中间始终方向明，路子不错。在修因地，生死习气是无始劫来生生世世贪著世间积习而成的，积重难返的一种习惯势力，所以不是一天两天就能把它减损断除的，得经过修学佛法，就是经受了时间的考验。今得成佛，最后佛性出缠，出离生死妄想、无明妄想的纠缠。就像金似的，我们采取方便办法进行冶炼，去掉矿渣析出纯金，就得纯金的受用了，得有个过程。
    今得成佛，独步三界。我们的本师，三世诸佛，十方世界哪个世界众生机缘成熟了，堪于接受佛法了，佛因机施教，就到哪个世界去设教。像我们这个娑婆世界，百千万亿恒河沙数，三千大千世界，所以众生更无量无边。"独步三界"，就是说从必然达到自由，得大自在，大解脱，大安乐，超越一切业力的系缚和限制，于一切法得解脱，法王，随心所欲，极乐、苦海、人间、地狱，随心所欲，愿意到哪去就到哪去。因为佛具足六神通，有大智慧、大光明、大神力，就像观世音菩萨似的，这就叫独步三界，超越一切事物的限制，得大自在。
    我们受业力的牵引，不来三界不行，是逼迫性，是循因结果，循业受报，不得自在，不得自由，不得解脱。佛来到我们这个三界六道，甚至到地狱去，是依本愿力，因为佛在没成佛前就发了无上的菩提大愿，要普度法界有情共成佛道。今天成佛了不能发空愿，得满足菩提愿。所以佛法不离世间。
    修因地已经走完，到达果地了，真正地无学，于十方世界再无所学，不用修了。就像春天种瓜，经过一夏的管理，到秋天瓜熟蒂落了。这就是说我们的本师也是经过听闻佛法，正思维佛法，然后经过修行，成就法身慧命，都是这个过程。这个心最难降伏，如果把自己的心能够降伏了，说明我们有本事，如果不能降伏其心，无所能为，就是一个无能的人。佛是最有能力的人，三世诸佛由人道而出，所以以人相称，觉悟的人。
    是知，从以上所说，我们可知一个道理，佛所说的法，就是佛所说的这一代时教，时就是时节因缘，在我们这个贤劫第九小劫半，人寿命百岁阶段，我们的本师观察我们这个娑婆世界众生的机缘成熟了，所以从兜率陀天内院来到我们世间设教，通过八相成道，转大法轮。这一代时教就是在这一个时节因缘所设立的教法，说了三藏十二部教典。
    正法五百年，像法一千年，末法一万年，指本师来到世间，从入胎、降生、出家、修道、降魔、成道、转法轮、入涅盘，整个过程所说的一切法，这一代时教，教化我们法界众生，直到最后到末法佛法灭掉。因为没有信佛的了，没人护持了，甚至诽谤、毁坏，佛法就没了，那是一万年以后的事情，空劫，没有佛法了。所以佛法在这一个时节因缘、就叫一代时教。
    三藏十二部教典，每一个字都不是白说的，佛在经里说的经、咒，佛说的话每个字都是有分寸的，不是随便说的。不像我们说闲话、废话、浊恶、染污话，佛说的话都是清净语、利益话，应当说的一定说之，不应当说的就一律不说。佛是有规范的，因为教化众生强名说法，众生有病，有生死大病，所以不说法不行。如果众生都成佛了，无法可说。所以佛说的每个字、每句话，无论经咒、佛号都是这样。
    每段经文乃至三藏教典，它的功能力用是什么呢？都是讲心的，佛法是研究心的，不是其它。每个字、每句话、每段经文都是研究心的。我们可以这样说：佛法即是心法。我们今天讲的这些，重点是让大家把重心放在心上。得知道佛说三藏十二部教典来到世间很不容易啊，佛说的法是讲心的，我们众生不知道，不认识、，不能悟明，佛告诉我们。
    佛法既然是研究心的，那么就得用佛法治理我们的心，降伏其心，不能离开心去谈论佛法。那就颠倒了。关键万法唯心，心是根本，讲其它丝毫都没有用。佛在经里说：欲若净佛国土，当净其心，随其心净则国土净。心不觉悟净化，我们想改变我们这种被动局面那不可能。心不断地觉悟、净化，我们的果报、境界因心成体就会殊胜起来，越来越好，不从求中得。因为众生痴迷，从境界上找，说这个境界应该据为己有，归我所有，就非理而取，那不是麻烦事儿吗？适得其反，走向反面，不但自己的不能达到，甚至现有的一切都会全部失掉。就像佛在《涅盘经》中说，这个国王不能安住在自己的国土，他在万人之上，号令天下，富有江山就行了，他非向外讨伐、征伐，马上失去安乐、自在、解脱，招惹麻烦，而且还有失掉国土的危险。佛用这个比喻是说我们要安住自性，不要向外贪着、攀缘、妄想、执着，自然福寿绵长，得无量寿，永劫富贵，和三世诸佛一样，再也没有生死的贫困。
    我们的本心一切具足，证得本心以后，三世诸佛、十法界、六凡四圣随意所化，不但能变现有情，而且能变现无情。观世音菩萨为度饿鬼变面然大士，随意所化，变现无情，比如变现这个桌子，就会和这个桌子丝毫不差。人、天、地狱、饿鬼、畜生，声闻、缘觉、菩萨、佛，随意所化，具足六神通。所以佛的境界难思议。一真法界、三德密藏，唯佛与佛乃能究竟诸法实相。我们用语言也说不明白、表达不了，心行也想不到。所以，佛法就是心法，研究心的，说心的。这个大家要把它记在心里，根深蒂固。
    佛说的法有两个内容，佛说的三藏教典有两方面内容，合在一起就是三藏教典。一是说病。我们心上有八万四千种生死大病，贪心是生死大病，引取无厌为贪，爱他为贪，别人的一切钱财、名利，一切好的事物都想据为己有。达不到目的，就巧施设计使手段，向外危害，所以它是三毒之一，毒害我们的法身，杀害我们的慧命，使我们长劫轮回生死，不得出离。贪心必须把它减损断除。爱他为贪，自爱为悭，自己的钱财、物品、佛法、生命，舍不得施舍给他人。贪是生死的体，必须把它摧毁打破，不摧毁打破就避免不了贪心对我们的逼迫、障碍、系缚，乃至酿成无边的生死、罪业、痛苦。
    如果我们的贪欲不能满足反而为瞋，恨他为瞋，怨天尤人，向外危害，甚至采取种种方便，动用身口，所以瞋也是贪的另一种表现形式，也是贪，不过各有所侧重而已。如果什么都不贪了，也就不瞋了。我们贪心严重到什么程度，我们瞋恨心就严重到什么程度，它是成比例的。大家说是不是这个意思啊，若不贪就不瞋恨了，一切无所求，还瞋恨什么呢？自己的愿望没满足才瞋。自恨为恚。有时候就是自己恚怨自己，自己矛盾，怨天尤人，瞋恨烦恼，它也是三毒之一，必须断除的。
    "痴"是不信因果，惑他为痴，自惑为愚。自己迷惑、染污、障碍，而且还迷惑别人，以迷导迷，自误误人。不信因果不昧，不信六道轮回，不信做恶得恶报，做善得善报，种瓜得瓜，种豆得豆，认为不造白不造，这就叫愚痴，愚痴也是贪、瞋的另一种表示形式。不贪瞋也就不愚痴了。
    贪、瞋、痴严重了，就会酝酿成地狱、饿鬼、畜生道。所以达摩祖师说，"什么是三界，贪瞋痴是。什么是出离三界，灭贪瞋痴是。"从心上把贪瞋痴性灭了，在心上就根除了，在心上出离。入三界是在心上入，出三界是在心上出。所以不研究心，不治理心不行啊。在空间处所上改变，无有是处，不可能的事情。因心成体。一是说病，我们心上、八识田中有贪瞋痴生死种子，杀生、偷盗、斗乱、危害，八万四千数量之多，都是无始劫来熏习种在八识田中的。因为众生不知道自己有什么心病，我们没法认识，凡夫都是愚痴暗昧，不能回光返照，就像我们自己不懂得病理，不能诊断自己有什么病，得请医生看。佛就是医王，专门医治我们心病的无上医王。佛说的法就是阿伽陀药，能治一切生死大病。因为我们不知道，所以佛告诉我们。
    说病，杀生是病。佛说杀生的危害，不杀生的利益。我们令众生命短，我们能福寿绵长得无量寿吗？那是不可能的事情。危害心断除了，自然福寿绵长，乃至得无量寿。你得承认这个真实不虚的道理，把他实行起来。有的众生去杀生，令众生流血牺牲受极大苦，来滋养自己，想福寿绵长无有是处，不可能的事情。因为你的发心是危害的、恶性的发心，举发心的全体都是罪恶，恶业能得到乐果吗？因不是安乐之因，怎么能够福寿绵长呢。佛不说："杀生者命短，啖肉者多病"么，发心得发的正确，随顺圣教。这是说病。佛说不杀生的利益，所以我们心不杀，口不杀，身不杀，对于这个危害因缘心不想、口不说、身不造，圣人不杀，人不杀，天人不杀，鬼神不杀，畜生乃至飞禽蠕动之类，苍蝇、蚊子也不杀，甚至正在生长的万物我们也不去破坏它。清净比丘于歧路行不踏杀青草，青草虽是无情之物，但是我们为了熏习、成就自己的慈悲心，也不去踏杀它，不斩伐草木，就连微细的危害心都断除了，我们本具的慈悲喜舍才能油然而发。
    佛所说的法一个说病，另一个说药。偷盗是病，减损别人，利益自己，得愚痴暗昧贫穷下贱之报，严重了堕落地狱、饿鬼、畜生道，去偿还宿债，所以佛说不要偷盗，说偷盗的危害、不偷盗的利益，这就是说法。一个说病，另外一个说法，就这两个内容。佛说三藏教典的全部内容。佛法是平常法，实事求是的，不是玄妙没有实际的，都是从实际说的。一是说病，贪嗔痴等八万四千种心病。二是说药，法药，三藏十二部教典都是医治我们心病的法药，八万四千种病，说八万四千法门、法药。一个说病，一个说药，这就是佛说三藏教典的全部内容，除了说病、说药，佛没有另外说。病在心上，说的法药是对病说的，所以佛说的是心法。
    世间说，古今中外无数英雄豪杰，劳费神思，疲劳筋骨，想改变这个世间，建设人间极乐，但是都没有成为现实，为什么呢，佛说五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊，因为众生都在迷，一个人一个心，说一样话，造一样事儿，世间相常住，过去这样、现在这样、未来也是这样。所以佛说的法就是要改变我们的身心气质。世间说要揭示宇宙，"宇"是指空间处所说的，十方世界都包括在内，"宙"是指时间说的。宇宙就是十方世界，世间叫它宇宙，时间和空间这两个概念合在一起就叫宇宙。"界"是指方位处所说的，"世"指时间说的，过去、现在、未来。要揭示、揭开十方世界的一切事物究竟是怎么回事，揭开宇宙人生的奥秘、奥妙、秘密，就是不可测的，去研究探索。
    那么这个奥秘在哪呢，大家说在哪儿？对了，不在心外，是在我们的本心。这个奥秘呀，我们这个三德密藏--法身德、般若德、解脱德秘密之藏，就像《法华经》说的："唯佛与佛乃能究尽诸法实相"，不但我们凡夫六道众生，就是声闻缘觉都不可测度，唯有三世诸佛能够竖彻如理之底，横穷法界之边。我们本觉佛性、本来佛的奥妙之处，道理，唯有三世诸佛能够达法源底。十法界都依一心而得建立，它是根本，我们只能随顺，所以这个奥秘在心上，就在众生的本心，我们的如来藏、本觉佛性、本觉妙心在我们众生的心上，不在心外。心外无法，心外无众生，心外无佛，心外无魔。
    心外无法，这个道理我们应该深信不疑。既然这样，我们佛门弟子发心学佛，最重要的是必须把心参学研究明白。参是参加、参入、修学、研究，把我们的心参究、参学明白，这样一切就迎刃而解了，研究不明白，这个路走子不通啊。然后依之修证，修是修因，证是证得。依之修证才能和三世诸佛一样，才能竖彻如理之底，我们本来佛、本觉佛性究竟是什么道理，整个因缘才能够透彻明白。 "理"为竖，"彻"是彻悟、透彻、明了、无误，究尽三德密藏，开发我们本心的奥秘，竖彻如理之底。"如"是平等的意思，平等性理、法性之理，如果不这样的话，用我们的生灭妄心去测度，那达不到，用我们的语言去表示是表示不了，不可测度。佛在《法华经》里说："唯佛与佛乃能究尽诸法实相。"佛佛道同，三世诸佛才能究尽诸法实相，才能够竖彻如理之底。
    我们证得本觉佛性了，一切明白了，体具妙用，具有无量光无量寿，不可思议的神力，六神通：天耳通、天眼通、他心通、宿命通、神足通、漏尽通，一得永。这不是得的，本具的，被无明妄想遮盖了，不得开拓，现在断除生死惑业了，慧日开拓了，就普照法界一片光明。六神通不可思议。"宿命通"，百千万亿劫，过去、现在、未来的法界有情作什么业，说什么话，一切心行，佛在一时都明了不误。因为佛得大圆镜智，都在里面现。受什么果报、什么因缘，皆在里面现。"神足通"，不假车乘，不用什么运输工具，到十方世界之外，屈伸臂间，从此至彼。"天眼通"，不离此处，十方世界的一切事物如同现在目前，就像看桌上的佛像一样，就那么亲切，不用到跟前去看，高山大河不能障碍。所以佛的功能力用不可思议。竖彻如理之底，横穷法界之边。在具体的事物上，理为竖，法界为横，十法界六凡四圣，十方世界的一切事物无所不知、无所不见，了无障碍，得大自在。地狱是个什么因缘，它是什么法则、生活方式、习惯，它的依正二报，都是什么因缘，心明眼亮，我们人道是个什么因缘，这就叫横穷法界之边，十方世界下雨的头数佛都一一分明，十方世界下多少雨佛都明了无误。这是经上说的。松树为什么是直的，荆棘为什么是弯曲的，鸽子为什么是白的，乌鸦为什么是黑的，因缘果报佛都一一明了。得大自在，一切法不能系缚、逼迫、障碍，横穷法界之边，没有达不到之处，没有遗漏的地方，就是所说的慧日之下无有暗处，圆照法界，圆满地照了，圆满的大圆镜智，都在里面现。无量寿、没有生死，出离两种生死。《心经》里说："不生不灭，不垢不净，不增不减"，是指我们本心说的，常恒没有变异，无量寿，不是生生死死、死死生生，结束生死轮回。
    因为我们的本心没有生也没有灭，正如祖师所说的：悟得心性时，当我们认识了我们心的时候，就不可思议了，即是妙。"思"就是思想，心行不可测度，"议"是语，用语言表达不了。就像祖师说的，禅宗不有句话么，"妙高顶上从来不许商量"，妙高顶就是我们的三德密藏，因为我们的本觉佛性清净心体离一切相--虚妄的心行之相和具体的森罗万象，离世间相，离出世间相，自相也离。所以妙高顶上不能用相来表示，我们用再巧妙的语言，再善巧的思维，也不能测度，不能表达。我们的本觉佛性离心缘相，用我们生灭妄心攀缘不到，离言说相，用语言表达不了，离文字相，就是说一真法界是超群品而独妙。所以祖师说，妙高顶上从来不许商量。你用心想，用话表示是说不出来的，就是说三德密藏不可测度，唯佛与佛乃能究尽，我们凡夫、声闻缘觉还达不到不可思义的境界。
    那么我们现在说佛法，采取方便办法，我们可以趣向我们的三德密藏、毗卢性海，就是这个妙高顶我们凡夫是攀登不上去的，是不可测度、不可思议的境界，微妙难思议，那么我们怎么去开拓知见发起这一大事因缘呢？还得究竟证得，真地证得，登上这个妙高顶，登峰造极，就是说第一峰头不可商量，妙高顶，就像世间人说的，真是太困难了，上天无路、入地无门，现在我们有了佛法，因为有了方便办法，上天就有路了，因为有了天梯了，我们也可以上天堂了。好好修学五戒十善，好好修学四禅八定，不能解决的问题在佛法当中都能够承办、完成。所以佛给我们说种种方便办法，解决我们不能解决的问题，使之能够成为现实。
    第二句话，是禅宗的话语，"第二峰头，诸祖略容话会。"说种种法来表示妙高顶，因为这个理是证悟边事，心领神会，真正悟了就没有什么可说了。第二峰头，诸祖略容话会。佛说的法都是随顺世间因缘说的，通过说种种法显示三界六道虚妄，知道妄了，我们反其道而行之，反过来就是真，破妄显真，破妄本身就是显真，就是说种种法，佛说的法是标指，标是指示方向的，就像因指见月，如果这个人不知道明月在什么地方，我们知道，我们指给他，这是标指，说明月在哪个地方，因指见月，就知道明月所在的位置，但不要把指当成明月，指是让我们得见明月的方便办法，目的是为了让我们能得见明月。"第二峰头祖师方可话会"，通过种种开示、言说，来显示妙高顶，让我们契合本心。
    实相呢，离一切虚妄之相，既然离一切虚妄之相，没有妄境可对，你说你说啥吧？你说什么都不是，说有一物即不中。那就不说，一切都不说了，狂心歇了，那么妄心、妄境，心境不偶了，心境双亡了。妄心生了，妄境现前了，心境缠缚即是生死的妄缘、生死的全体。我们心境不偶了，心境双亡了，妄心、妄境是生死妄缘，妄缘空处即菩提，妄缘没了，缘所遗者就是我们的本心、本来佛。说种种法来显示佛的不可思议的境界。这部《楞严经》是开悟的楞严、见性的楞严。若欲成佛，须是见性，若不见性，无有是处，性成无上道，我们的本来佛还不认识怎么成佛呀，无有是处。要想成佛，得知佛所在处，佛在什么地方还不知道，那怎么成佛呀？阐述我们的心性，致微致细彻法源底的，唯有《大佛顶首楞严经》，说两种根本，一个生死妄本，一个菩提真本，具足闻、思、修、证，所以经题就说了：《大佛顶如来密因修正了义诸菩萨万行首楞严经》，经题十九个字，加"经"字共二十个字，是最长的经题。《楞严经》是从密宗教典择录出来的，先说契经，后说神咒。先从理上开解，然后以密咒把它完成。
    修学佛法，必须理事圆融，不能空谈空理，我们的实际修行得跟上去，不能违背圣教，就是说"事不违心"。一切事物不违心了，"道方合节"，才合乎这个节奏。我们所想、所说、所做的不违圣教，不违自心了，理上才能证得。事由理而真，理由事而显，离事无理，离理无事。有事有理，理事圆融，才是佛法。事不违心，道方合节，所以我们要想在具体的事物上不违背自心、自性，就应该把心里想的、口里说的、身体造作的，纳入佛法的规范，去掉非理错谬，改往修来，校正、修正自己，使我们正确圆满起来，乃至究竟成佛。糊弄别人就是糊弄自己。


见性不动

    现在我提个问题：我现在讲《楞严经》，具体在讲什么？李居士，你说。（答：讲见性不动。）
    讲显见不动，显眼根见性本来无有动摇，这是十番显见的第二番显见。因为如来直接宣说对我们中下根众生来说很难开解，所以佛让憍陈那尊者重述过去在鹿野苑所开悟的客尘主空之义。因为直接跟大家说身心世界这一切事物，虚妄之相，是摇动性、生灭性、都是生死妄缘，大家不会承认，不会认可，乃至不会相信。说我们离开这些就无所依据了，心也没了，身心、世界、我就没了，所以佛才用客尘--不住为客，摇动为尘，来比喻、显发我们这个妄身妄心以及外境这一切事物都在变化摇动之中，就像空中的飞尘和不住的行客一样，没有安住，这样我们就容易开解了，确实是体性空寂不可得，毕竟不可得。所以我们不去妄想执着它，不去着持它，不在这一切虚妄事缘、虚妄相上起惑造业，自然回归自性。
    以客尘的动摇之性，来显发主空的常住不动摇性。常住为主，主名常住，就像亭主似的，正好和客相反，不住名客，主人常住，互相显发。摇动为尘，澄寂曰空，不动摇、不生灭的就是虚空。以主、空来比喻、显发我们不生不灭、不动不摇的眼根见性就是我们的本有真心。如果说眼根的见性就是本有真心，就是我们本觉佛性、本来佛，大家好像是不能开解，不能够信服，所以通过主、空来显发我们本觉佛性的不动不摇之性。
    眼根见性是属于心法，我们这个生灭妄识向外妄想执着，离尘无体，以攀缘而为自性，是动摇性，是生死妄本，只能建立生死惑业，承办生死苦果，用它不能成就无上菩提。
    在前面我们讲两种根本，如来七番破妄以后，妄心破尽，阿难和法会大众突然感到无所依了，由于过去一向依靠这个心，认妄为真，现在呢，若有所失、无所依据了。所以佛说：你不是没有心，有不生不灭的本觉妙心、本有真心。阿难和法会大众请求如来开示，如来才十番显眼根见性，就六根的眼根指出我们的本觉佛性、本来佛。
    第一番显见是心，因为众生都认为肉眼能见，肉眼是无情物，是质碍物，它本身不能见，它若能见，人死了怎么就不能见了呢，所以它是门户，通过这个门户向外见种种物，是见性能见。因为众生的常情，众生份上来说，都认为眼能见，所以我们第一番开示显见是心。这个都明白了，明了不误了。
    第二番显见不动，什么是客义，什么是尘义，什么是主义，什么是空义。客尘，总指一切生灭、动摇、虚妄之相，身心世界一切事物，就是客尘之义，凡属动摇的都属客尘之义。对客尘显发不动不摇的就是主空，主是常住、空是湛寂不动，不生不灭，用这个来显发我们的本觉佛性，本有真心，菩提真本，不生不灭，不动不摇，常住没有变异。
    佛是本具的、常住的、无量寿、无量光，我们得到佛宝了，是如意宝，随其所欲能出生一切众宝，就没有生死贫困了，我们就不用再去妄想执着这一切事物，世间三界六道这一切事物了，这都属于生死苦果、生死业缘，不在这个生死业果上再建立新的生死苦因，这样就可以截生死流，究竟成佛。这个内容很重要。十番显见，显"见性"是本有真心，让我们认识我们的本觉佛性、本来佛、本有真心、本来的主人。通过十番显见，我们就能见到我们的本来面目。就像我们认识人似的，能看到这个人的整个的因缘，眼耳鼻舌身意，整个面目我们就认识了。百千万劫难遭遇的事情，大觉世尊若不开示，我们无论如何也不能发明，应当把它开解，永为佛种，你不开解，那总是徒然，你说我修这个善，修那个善，住相生心，那还是不行，修到未来际还是有这一物在，这妄心在，这妄境在，那想成佛无有是处。妄心和妄境，得心境双亡。妄心、妄境是生死妄缘，生死妄缘若不歇灭，想要开拓本具之佛性，那就无有是处了，那是不可能的事情。所以我们讲的这个，一个是讲的生死妄缘-客尘，另外讲的是菩提真本，就是我们的本觉佛性，眼根见性。
    见性的楞严，咱们是通过说法，通过说种种教法，使我们逐渐认识开解。佛的三藏教典就是对众生的教化、教导、教育，教下呢，就是通过说教使我们受到开化，化是开悟、理解。这是在教下，不是在宗下。禅宗呢以心印心，不立文字，就不用说这么多语言文字，当下开悟了。讲这么多，这么长时间，说这么多的话，但是咱们有的人还不一定能开解，祖师就不用这样了，利根就不用这样。宗下呢，以心印心，当下。祖师开示学人，就不用这么讲了，采取另一种方式，比如佛举手伸屈，一伸一屈，这是外境。我们迷的时候都向外看，看外境，不能回光返照。我们通过讲佛的教法，大家就能开解，回光返照，见到自己本来面目。祖师呢，学人如果去参访、参究的时候，就不是这样了，说：什么是佛呀？祖师就举一指，指就是外境，学人当下就悟了，就能够回光返照，这个是动摇性，属于尘义，能够见它的眼根见性不动不摇，所以当下就开解，不用讲这么多，这是宗下。我们教下就得一个字、一句话、一段经文，乃至一部经这么讲，逐渐地深入开解，就像小学、中学、高中、大学逐渐完成，逐渐认识，逐渐悟明，也能达到和禅宗那种当下识自本心、见自本性的愿望、目的，最后也是这样，不过方法和他不一样。就像我们上楼似的，坐电梯直接就到顶层，不用一层一层上，不用经历阶级，但是因为我们没有电梯，我们不是利根，那么就得一层一层的阶级往上上，最后也能到达顶层，也得到开解。开解了以后，是不是有一法可得呢，没有一法可得。佛没有一法予人。因为我们众生不知道路子，所以佛给开示觉路，让我们自己去实行。
    大乘了义教的办法是不妄想执着，放下、放舍、休息，更不像方便次第法，劳费神思，疲劳筋骨，动用语言去种种造作。不从造作得，不假造作，本自现成，但对十方世界这一切事物，世间、出世间、凡圣、染净都不去妄想执着了，缘所遗者，剩下来的就是我们的本心，就像云雾散了，遗留下来的就是太阳的体和光明，自然普照，圆照法界。用世间话说就是不用费事，不用求人，不用花钱，就得安乐幸福、就得无上佛宝，是这样完成的，非常省事的一件事。因为众生迷了，向外乞讨，就像要饭似的，不知道自己怀中有无价的摩尼宝珠，可以富贵永劫，所以向外讨饭，那就艰难困苦了。向别人乞求，沿街乞讨，那不辛苦嘛，徒劳筋骨。如果我们知道自己具有无上的佛宝、摩尼宝，可以富贵，衣食丰足，坐享其成，那还上外头要饭干啥呀？那就没有用了。只因妄想执着不能证得。不要妄想执着这一切事物，也没有用。所以我讲的就是显见不动，显眼根的见性没有动摇。
    "于是如来。普告大众。若有众生。以摇动者。名之为尘。以不住者。名之为客。"现在讲这一段。如来开示客、尘、主、空之义以后，为什么又重提客尘主空之义呢？就是温故知新吧，有的人能够当下就开解，但是有的人还不一定能够通达明了，所以如来虽然讲了什么是客尘，什么是主空，以客尘比喻我们这个妄身、妄境，以主空来显发我们不动摇的眼根见性、本觉佛性、本有真心，但是大众对于客尘之义是不是圆满的开解？不一定，可能说"不住为客，动摇为尘"。把它广阔开来，深义是什么呢，凡是不住、动摇的一切事物都是客，都是尘，不光佛手众中开合是客，阿难头动为尘，以这个以例其它，十方世界的一切事物，凡是不住、动摇的都是客尘，都不是我们湛然常住的本觉佛性、本来心。这两个一定要界线分明，不要把虚妄之相当做我们的本来佛。《金刚经》说的道理最明显了，"凡所有相，皆是虚妄"。凡所有相，就是包括无余之义，一切事物，世间、出世间，六凡、四圣的一切事物。
    佛说："若以色见我。以音声求我。是人行邪道。不能见如来。"从了义教上来说，从一真法界来说，就是如此。不这样，想成佛都无有是处了。佛说法的音声是声尘、是外境，不能循尘。佛的庄严相好是色尘，也不是我们的本来心，所以我们要想成佛，得发明我们的本源心地。住相生心，佛的音声相好，这也是对境发识。佛说："离一切相，即名诸佛。"就是不妄想执着十方世界的一切事物，我们的妄心、妄境、妄缘才能够歇灭。妄缘歇灭了，就像乌云散了，不求太阳的体和光明显发，太阳的体和光明自然显发，不从求中得。不用求成佛，求成佛是空想，是妄想，是贪心。祖师说："生心即妄，不生即佛"。佛说："狂心顿歇，歇即菩提"。说的话都是一个道理。这是妄没歇，妄歇了真本有，自然就显发，但把妄歇下来，不用求真，再求真又成妄了。
    在阐述客尘主空之后，如来为什么再一次普告法会大众呢，一个是温故知新，另外一个是使我们圆满的认识客尘主空之义。不但是指空中的微尘、不住的行客，也不但指如来的宝手众中开合为客，阿难的头动为尘，以这个例十方世界的一切事物，凡是不住、动摇者都是客义、尘义。既然都是客义、尘义，就是生灭性、无常性、可坏性、染污性，所以我们不要去着持，妄想执着，不要去妄立知见，不要去唆发妄情，自然妄心、妄境不偶，遗留下来的就是我们的本心，自然得成无上道。
    路子就是这样，这是三世诸佛的通途，得成无上菩提的通途，没有其它的道路。我们以这一念心，不管是善的、恶的、不善不恶的，用这一念心去求成佛，想据有某种事物，据为己有，想成佛，那无有是处，不可能的事情。因为佛不属于事物，是由我们的自心做得。"即心是佛，即心做佛，离心无佛"三世诸佛都是这样发明的，都是这样实行的，这是真实不虚，不这样的话，举体都是虚妄，不能出苦得乐。
    此文如来重述过去所悟客尘，什么是客、什么是尘，于是如来开示客尘、主空，显发眼根见性不动摇，整个的过程中，开示完了以后，在这个时候"于是如来普告大众"，大众就是法会大众。因为经过如来的开示，整个的客尘主空之义大家基本已经明了了。为什么在开示以后，还普告大众呢？就是提醒注意。那么佛意，为什么还这样提示呢？佛的本意就是要令法会大众咸知客尘主空之义。"咸"字大家要注意，一个是让法会大众都知道，没有一个人不知道。另外它的深义就是：不但指佛手众中开合为客，阿难头动为尘，而是以这两个因缘以例十方世界这一切事物，凡是不住、动摇的都是客尘之义，都不是我们不动不摇的、不生不灭的本来之佛，不要错认。"咸知"深义就在此。佛是举这两个事例以例一切事物都是如此，都如客如尘，不是这个不可以妄想执着，那个可以妄想执着。妄想执着这个，它不还是妄心执着妄境吗？你去执着那个，还不是妄心执着妄境吗？性质是一个，都没离开妄心妄境，妄心妄境就是生死妄缘，没有真实。
    佛是让我们普遍地认识尽十方世界的一切事物，凡是不住的、动摇的都属于客义，尘义，不可着持、妄想执着，执着就是业，不是善业就是恶业，再就是不善不恶业。业就是苦因，就是生死因。循因就结果，循业就受报，把本来佛遗失掉。
    我们大家都要咸知客尘主空之义。光知道客尘了，也得知道主空。佛开示阿难七番破妄，把妄心破尽了，阿难和法会大众默然自失，说：这都不是了，这心都是生死妄本了，那我就没心了，一切都完了、失掉了。佛说：你不但不能没有心，而且有本有真心、本觉佛性、本来佛。佛就给他开示。我们还要悟明主空，认识我们的本来佛。
    佛为什么要重述客尘主空之义呢，就是普告法会大众，佛意欲令大众咸知客尘主空之义。佛说：不要我给大家开示了以后，你们还和原来一样，没通过佛的手众中开合、阿难的头在摇动，广阔开来以此类推都是客尘。我们说哪一样不是客尘吧？谁能举一举哪一样不是客尘。就是佛的七宝硫璃世界，佛的庄严相好，那也不是我们的本心、本来佛，虽然属于圣善功能、功德。但它毕竟属于善法。我们爱慕佛的庄严相好，但不是我们的本来佛，还是心境对偶。五种圣善功能，佛的说法音声、庄严相好尚不可以妄想执着，那么去佛已还其他的一切事物更是梦幻泡影了。
    我们是从一真法界来说，一真法界就是离一切相--虚妄的心行之相，具体的森罗万象。佛的庄严相好是由佛的清净心之所变现，唯心所现。想得佛的庄严相好，七宝琉璃世界，依正庄严，我们能证得本心，和三世诸佛一样。不证得本心，想得佛的庄严相好，七宝琉璃世界，那无有是处。也是因心成体，得觉悟净化自己的心，达到究竟觉，圆满大觉、妙觉，证得本心了，因心成体，我们的庄严相好、七宝琉璃世界也现在目前了，不是我们现在这个四大假合之身、粪土世界了。不觉悟净化自己的心，不发明本源心地，想贪著佛的庄严相好，想贪著佛说法的音声，想成佛，那无有是处嘛。佛不从贪著诸佛这个因缘得成佛道的。不爱世间、爱出世间，那不还是爱吗？从理上要会得，令大众咸知客尘主空之义，这样才真实不虚，修证无上菩提有路。
    在前面的经文里，经过如来的开示，汝等已明客尘之义，汝等指阿难和法会大众，就是说，你们听了我的开示，如果对于客尘主空已经明了不误了，对于这样的人则不必再说客尘主空了。大家已经明了十方世界这一切不住、动摇的都属于客义、尘义，都是客尘，不要去妄想执着、着持，那样会流入无边的生死、罪业、痛苦的，不能回归自性得成无上道。如果已经明白了就不用说了，但是我们的本师大慈大悲，恐怕还有没明白的，还有一知半解的，若复有众生未解客尘之义者，虽然经过如来的开示还没开解，根本不知道，经过如来的这一番开示根本不知道什么是客义，什么是尘义。不住为客，摇动为尘，从概念说是这样，如果我们真正开解了，不但这个是客尘之义，十方世界凡是一切不住的、动摇的都属于客尘之义，这样普遍开来我们就知道了，这些事物都是客尘，如客如尘，不可妄想执着，不可着持、妄立知见，不可唆发妄情，就解决问题了。不是说这种事物是客尘，那种事物不是，我们就去妄想执着它，就去做善、做恶，做不善不恶业。所以佛再重述客尘之义，令我们能够圆满的开解。这是真实不虚的，关键在这儿。
    另外我们虽然说客义、尘义，分别说。但客尘属摇动之性，属于妄缘。不过分别说客义，说尘义，加深大家的认识，客义也是尘义，尘义也是客义，都是动摇义。我们说见惑，以客来显示见惑，知见不住、知见不停地妄立，以尘义显示思惑，妄情不停，其实都是一个意思，见思二惑都属于生灭摇动之性，都属于妄缘。虽然说客说尘，总体来说通指凡是动摇的。不住也是动摇，动摇也是不住，是一个意思。
    下面再进一步解释，不独头之摇动是尘，不单独指阿难头之摇动是尘。尘是摇动义，另外染污义，我们该分别了；他头在摇动。知见妄立，摇动或不摇动，然后唆发妄情。不单独是指阿难头之摇动为尘，或者微尘在虚空当中游来游去，摇动不定为尘，一切事物，生灭无常的有为之法都是尘。凡一切动相，一切都包括无遗了，动摇之相，一切动相皆属尘义，没有真实。你说十方世界哪一种事物不是摇动的？咱们思之可见，用心想一下，正念观察十方世界的哪一种事物不是摇动的，我们的精神世界--心法，物质世界--色法，不外乎心色二法，心不停的生灭，虚妄心行之相，一切事物不停的变化，都是尘义。我们这虚妄心行，就是我们现前这个生灭妄心、妄识，它不停地生灭，生住异灭，这是尘义，动摇性。十方世界一切事物都是生灭性、无常性、可坏性，大的世界，日月星辰、山河大地都是如此，成住坏空嘛，都在变化之中，你说哪一样不是动的？都是尘义。都是客尘，都是妄缘，我们在这些妄缘上、客尘上能够发明我们的本来之佛吗？那是不可能的。
    如来这样说就是让我们认识，不独阿难头之摇动是尘，凡一切动相，一切摇动的虚妄之相，这就包括我们的虚妄心行之相和具体的森罗万象，心法和色法，都是不可着持。
    心法，马鸣菩萨在《大乘起信论》里说：妄心初起，无有初相可得，无有心相可得。妄念也是妄心，因为我们这个妄心就是生灭性。妄心初起，不从天降、不从地长、也不是人给我们的，这个生灭妄心也是尘，也是不住动摇之性，也是客尘，这个妄心以攀缘而为自性，它没有自己的体性，这个心都是攀缘这一切尘缘之境。我们向外贪著、妄想执着、攀缘而为自性，如果我们不去攀缘这一切事物，离尘无体，这个妄心离开一切尘缘之境，它就没有自体，没有自性，说明它的虚妄性。体就是性。因为我们去贪著、妄想执着，去攀缘某种事物，所以依真起妄，依本有真心起诸妄想，是依真而起的。依真起妄，是以攀缘某一种事物才能起诸妄想，这一念心就生起了，它离尘无体，离开这一切尘缘之境它就没有自己的体性，就不得建立，说明它没有自体，没有一个常恒不变的实体，它是虚妄不实，没有真实。
    妄心初起，无有初相可得，就是没有初起的心相、真实的心相可得。就像海风吹来，依大海水起诸波澜，波澜就比喻妄心，海风比喻我们众生在迷，迷惑之心，向外攀缘，海风就像无明似的，无明风吹来，依大海水起诸波澜。波浪是依海水起的，没有一个真实的波浪可得。风停了马上就平静了，唯是一海水，这个波浪不可得。众生在迷，向外妄想执着，由无明风动彼静心，令心生灭，起了这一念，就像海水起诸波澜一样。如果我们觉悟了，妄心平静了，不起了，那还是我们的本心。没有真实的心相可得，虚妄心行之相可得。
    但是众生在迷，对心执迷，因为迷，妄想执着这个心。说这个心就是我，我的全体，我之所在，归我所有，神圣不可侵犯，不能否定，我这一念心就是主宰。正因为这样妄想执着这个心，就把我们拖进起惑造业，拖进无边的生死、罪业、痛苦，造善业、造恶业、造不善不恶业。他不了达，妄心起了，心里没有心相可得，就像梦幻似的，梦起了没有实法可得，但是梦中人因为没觉醒，所以在梦中着持梦境，好的贪著，不好的瞋恨，和白天一样。心也不可得，没有实法可得，无论我们这个善心、恶心、不善不恶心，都是这样，妄心初起无有初相可得。当我们觉悟了，不是觉悟以后不可得，在发起的时候也不可得，就像波浪似的，波澜正在发起的时候也没有波浪可得。因为波浪发起了，航行也不能进行、海里的生物也受到危害，不能正常生活，所以举体都是危害。说我们要想得到利益，那无有是处。因为这个心就是生死妄本，举体都是业，生死痛苦，它怎么能够得到利益呢，得到幸福安乐、解脱、自在？不可能。
    所以我们认识这个心不可得，无有初相可得，就是善不可得，恶不可得，不善不恶还不可得，六祖大师说："不思善，不思恶，善恶都莫思量，即可入清净心体"。说的都是一个道理，没有实法可得，这个心是生灭性，不停地生住异灭，摇动性，不住性，就是客尘，如客如尘，众生都被它迷惑了，妄想执着这个心，好的事情用这个心去妄想执着，做好想,唆发妄情，贪爱，不好的事情就瞋恨，无所不用其极，这样就把事情坏了，伤失法身慧命，伤害损失我们的法身慧命、本来佛。都是这样造成的，它是危害，要想从这个心上得到利益，那不可能，因为它就是贪瞋痴性，生死狂性，愚痴暗昧，颠倒障碍之性。没有自体，离尘无体，以攀缘而为自性，不攀缘，它就不得建立。佛说三界：欲界、色界、无色界，皆以妄心而得住持。妄心歇了，三界六道就没有依据了。你若把这妄心歇了，身心世界都找不到了，内脱身心，外遗世界嘛，不可得。剩下来的就是我们的本心。所以这个心无有初相可得。不是它灭了以后才不可得，当下就不可得，不要妄想执着它。罪福本空不可得，福不可得，不要去贪著福德智慧，罪不可得，也不要恐惧忧愁，但随顺圣教，即得超越罪福，这是我们的光明出处，真正的出路。说我贪著福德智慧，这都是妄想、贪心。说我恐惧这个罪业，恐惧地狱那也不行，都是妄想执着。但随顺圣教，不用贪著天堂，也不要恐惧地狱，就超越天堂、地狱，这是我们的常乐我净涅槃四德。不从求中得，但觉悟净化自己的心，从理上开解，就有了办法。
    这个妄心不可以妄想执着它。佛说四念处：心是无常的，是苦的，是空，是无我的。无论怎样妄想执着，它也是无常的，生住异灭，是空的，没有我可得，没有实法可得。是苦的，由无明风动彼静心，令心生灭，说明为苦，它是苦的体。心是不净的，这个心是染污性，但不妄想执着它。
    以攀缘而为自性，说明它的虚妄性，凡是动摇的，凡一切动相，包括我们虚妄心行之相，也包括十方世界这一切森罗万象，都在生灭无常变化之中。佛举这个手，众中开合，这不也是变化之中吗，也不可得，回光返照，识自本心，见自本性，见到自己的主人，安住不动，然后才能够得解脱，得自在，得安乐。差之毫厘，失之千里，你在这个地方，一开始差一点认识，那么等到最后得差的十万八千里，对不上号。尤其佛法是真实不虚的，纯真无妄，纯正无邪的，不允许掺杂虚妄。一切虚妄之相，包括我们的虚妄心行之相，具体的森罗万象，有形状、有相貌、有颜色的这一切都是客尘，六凡是，四圣也是，四圣这一切也不可以妄想执着的。要想发明本心，把这一切客尘都让它止息，然后的才是本心，皆属尘义。又不独佛手开合是客，佛手众中开合，一开一合是客，凡一切不住者皆属客义，不住也是摇动，摇动也是不住，佛手众中开合，这不也是摇动嘛，客义也是尘义，尘义也是客义。反复地说，加深我们的理解、认识。
    十方世界惟是一心更无它法，具体地说，尽十方世界实在是没有哪一种事物值得我们去贪著、攀缘、妄想、执着的，包括佛这一法。佛者觉义，是指我们心上觉悟净化说的。既然觉悟净化了，觉悟的人什么都不妄想执着。十方世界的一切事物不妄想执着，佛这一法也是法，我们也不妄想执着，这样才能寸丝不挂，露出本体。这就是了义，一真法界。
    佛者觉义，梵语佛陀，简称佛，翻译过来是觉，自觉觉他、觉行圆满。觉在心上，心里觉悟，不迷惑，觉悟净化。佛是觉悟的人，觉悟净化了。佛是究竟觉，净极光通达。净到极处了，一点尘垢、客尘都没有了，自然通达无碍，广大圆满，就是我们的本心，就是本来佛了。三世诸佛：过去佛、现在佛、未来佛都是指这个心说的。你说黑板是黄金美玉做的，但它就是个黑板，那么就这么大块黄金、美玉能值多少钱那，能解决什么问题，能解决生死问题、成佛大事吗？再广阔来说，像虚空这么大块黄金、美玉它能不能解决我们的生死大事、成佛大事呀？那不可能，必须心上觉悟净化，成就法身慧命，证得平等性理，实相之理，这就是法身，以实相为身，实相就是法。慧命呢，必须开发自己的智慧之性，佛的智慧是本具的，光明性。
    佛的三身、四智、五眼、六通，都是智慧之所成就，你心上没有智慧，愚痴暗昧，还想得佛的五眼六通，那是不可能的。有了智慧才能发明自己的神力，神力是本具的。有人说我得神通了，就证明他根本没得，有智慧的人谁说自己得神通啊？三世诸佛也不说我自己得神通了。证明他还是贪心不除，妄做呓语，这是妄语。真正觉悟的人，有智慧的人，得了神通，他也不向别人宣扬说我得神通了，他不妄想执着这一法。神通就是我们本心的功能力用，用之则有，不用则无。佛在《般若经》里说"诸佛神通不可得"，无所有，不是没有这种功能力用，遇到因缘了就显示五眼六通的功能力用，若不用就了无所有，就像我说话似的，随着讲法的因缘说种种佛法话，若不讲了惟是一口，话在何处阿？话是口之用，口是话之体，体是常住，话是生灭，所以你妄想执着话也没有用。要从根本上解决问题，不要在枝末上打主意，否则那不就错了嘛。要治本，从根本上治理才有真实性。
    凡一切不住者皆属客义，都是客，没有哪一种事物不是客尘，是对显的。我们知道十方世界这一切都是客尘，我们的眼根见性、本觉佛性、本有真心它没有形状，没有相貌，没有颜色，看不见，摸不着，没有世间相，六凡、四圣之相，怎么表示？拿在手里给大家看？就是对显，对客尘显发我们的眼根见性。佛为什么把手伸出来，一伸一屈，这是所见的外境，是谁能够照了这个外境，我们就要回光返照了，能见手开合的是谁，众生用肉眼能看，肉眼是四大假合，无情之物，它本身不能看，是我们能见之性，"见性"能看，就显发我们的本觉佛性。 就是说一真法界不可言说，不可思想，只能显发，通过这种事物来显示另一种事物，因为这是不可思议之法，是不可以相见的。这个本觉佛性不可以相见，因为它没有形相，所以我们用虚妄心行想不到，用语言也说不清楚，不可思议，就是妙，不可以相见。没有虚妄的心行之相，没有具体的森罗万相，怎么表示？正像祖师说的，"妙高顶上，从来不可商量"，不可思议，没法说，不可测度，用心也不能测度，怎么知道呢，祖师下句话说"第二峰头，诸祖略容话会"，用第二个峰头来显示妙高顶，对显，互相对照而显发的，可以悟入实相之理，悟明我们的本有真心、本觉佛性、本来佛。 本来佛是真实不虚的，三世诸佛已经给我们亲自做了证明，释迦牟尼佛和诸佛菩萨已经给我们作证明了，亲自证得了，过来人，先觉觉后觉，告诉我们。深信不疑就行了。皆属客义。能够明白这个道理，又能够躬行实践，把它实行起来，用在我们修学佛法上，生活、工作、学习当中，我们不妄想执着了，当下就得解脱，得自在，得安乐，不是说遥远无期的，等待我们离开世间，再去安乐、解脱、自在，那不晚了吗？能除一切苦，真实不虚，度一切苦厄。这个道理就是这样对显。开发智慧，像屋子是黑暗的，因为有了灯，所以一灯能除千年暗，这灯点着了，光能除冥，黑暗就没了。我们理上开解了，心上有了智慧的光明，愚痴暗昧之性就没了，就不颠倒了，就不迷惑了，就明白了，就心开意解、心明眼亮了。不颠倒就拉倒，更没有一法可得呀，再求，那还是妄想。客尘之义就是这个意思。
    "汝观阿难，头自摇动，见无所动。"他的头在不停地摇动，但是我们的眼根见性无有所动。就像明镜似的，虽然照了他这个头在不停地动，但是明镜的镜光不动不摇，见无所动。"又汝观我，手自开合，见无舒卷。"就是说明客尘不住摇动，眼根的见性不舒不卷，对显。因为佛法不离世间觉，通过世间这种事物来说明我们佛法的真实道理。
    这段是让我们深解主空之义，主空，就是主人常住，虚空湛寂不动，以显示我们的见性如主如空常住不动。此文就是使令大众转观，先正念观察，开解客尘之义，然后再转向主空。恐其未解常住主空之义，还未开解、认识、悟明常住主空之义，故令阿难观境验之。深入开解主空之义，见无所动。观佛手在众中开合，不住，重在让我们知道见无舒卷，显发我们这个眼根见性、本觉佛性的不动不摇。如来告诉我们，汝等应当谛审观察，阿难的头在摇动，这是外境，我们已经知道了是尘义，但是眼根的见性，照了尘境的见性动不动呢？不动。眼根的见性是常恒照了，寂而常照。虽然不动不摇，但是常恒照明，有物无物它都常恒照明。
    我们深入地观察这个，圆满地领会，心里认可，深信不疑，所以令阿难观境，境就是指头在动，佛手在开合，通过这个事例来检验，深入地开解客尘之义。如来令我们深入谛审观察，现前主空是显发我们眼根的见性，显发我们本心的常住不动，表示无上菩提的真本。客尘是显发生死这一切尘缘之事都是躁动、生灭。主空表示不动不摇、不生不灭，菩提的真本，正好相对，对显。前者正念观察客尘之义，深入地开解客尘之义，凡是一切不住的、动摇的，都是客尘之义。我们开解以后再正念观察主空之义。转，转向主空正念观察，如来恐怕有的人或者完全没有开解，或者没深入、圆满的开解常住主空之义--我们眼根的见性如主如空，常住没有动摇。
    这段经文主要是通过阿难头的摇动，如来令我们深入的谛审观察，悟明我们眼根的见性就像主人和虚空一样不动不摇，通过如来宝手在众中开合，深入地观察我们眼根的见性无有舒卷。经过亲证，验证，我们检验证明，见无所动，见无舒卷，见性没有动摇，见性没有舒卷，这就是领会了常住主空之义。因为还有的人或者完全没有开解，根本不明白，或者没有圆满地开解，知其一不知其二，所以如来大慈，进一步地让我们开解，采取更得力的方便办法，但观察阿难头自摇动，这就是尘，能见阿难头摇动的见性无所动摇，这就是空，用虚空来显发见性不动。这样对显，虚空没有一物，湛然常住，我们就会开解眼根见性不动，就像明境当台似的，明镜当台，万象斯现，万象都在里现。万象是动的，镜光是不动的，都在里现影，我们眼根见性照了阿难头在动，一动一不动，不动的是我们眼根的见性，动的是阿难的头，如来让我们通过这个方便办法，再详细地审查阿难的头在动，这是属于尘动摇性，见无所动，就是空义。"又汝观我，手自开合"，如来的手在啊难的见性当中有开有合，但是见性并没有开有合，所以不住的开合就是客义。阿难见性无有舒卷，就是没有动摇的意思，不舒卷就是主，也常住，常住不动就是主。而客尘主空之义，通过我们上边的讲述，，岂不历历分明。
    佛是指心说的，即心作佛，即心做众生，不是指形相说的。心若不觉悟净化，三世诸佛也没有三十二相、八十种好，正报身心、七宝琉璃世界可得。即心做佛，大家要记住，不要错解佛义，佛是觉义，觉在心上，觉悟在心上。是指心说的，觉悟的人是佛。众生迷也，心迷惑了浊恶染污，就是众生，是指心说的。也不要错解众生意。如果我们错解了，说三十二相就是佛，那么天人还能变佛的三十二相呢，那他心不是佛呀，心不觉悟，能从形象上认可他就是佛吗？那不就错了嘛。天魔波旬还能变现佛的庄严相好呢，你看他跟佛一样就认为他就是佛了？他贪著五欲尘境，惑乱我们修行之人，能说他是佛么？他也不是觉悟的人，心上没觉悟，不能从外相上看。所以佛说，佛者觉义。
    若能悟明主空常住不动，自不被客尘烦恼所动。这个客尘是指凡是不住摇动的十方世界一切事物都叫客尘，不被这一切事物所动摇的，就是不被外境所动。心灭法灭，法灭心灭，心法俱灭。妄心灭了，妄境也灭了。妄缘灭了，就是我们的本心，就是不动不摇的本心，本心就是佛了。如来让我们重闻客尘主空之义，对我们未开解客尘主空之义的人再巧设方便，令我们开解。
    "云何汝今，以动为身，以动为境，从始洎终，念念生灭。"无始劫来，你为什么直到今天还以动摇之身为真实之身呢，以动摇之外境为真实之境呢？贪著、攀缘、妄想、执着不停地生住异灭。我已经把客尘主空，烦恼菩提，阐述得很明了了，你为什么还去妄想执着这个动摇的客尘之境--妄身、妄境，从始洎终念念生灭不肯放舍呢？在前面如来已经把它阐述明白了，都是客、都是尘，客尘烦恼都是尘缘之境，为什么还不放舍，还去妄想执着它为真实之身、为真实之境、念念流转呢？你都明白了还不放舍，这不是怪事吗，谴责他。如来感到奇怪，路子已经明白了，你非得走黑暗路，使人感到奇怪，就像泥坑似的，我们不知道这是泥坑，可别人告诉我们了，还往里走，这不是怪事嘛。
    在前面经文里，阿难和法会大众既然通过如来开示，对什么是客尘之义，什么是主空之义，什么是生死路，什么是涅槃路、菩提路，已经了如指掌，明了不误了。既然明白了，就应当放舍客尘动摇之身境，不要在妄境上种种取舍，这就叫放舍，放舍动摇之身境，内身外境，妄身妄境。因为生死就是在内身外境上建立的，我们的一切生死苦因，生死惑业，对内身种种取舍，对外境种种取舍，都是在一期果报上，内之身心、外之世界上建立的。不是取就是舍。放舍不是把身心灭掉，放舍是说别强行主宰内之身心、外之世界，即不贪爱它，也不危害它，离了两边，心无所住，自然回归自性。不随执一边，就是中道了义，就是我们的自性显发了。因为在我们众生分上在迷，总是在内身外境上种种巧施设计，妄心计度。所以如来告诉我们它是客，如客如尘，应当舍掉动摇之身境，而取主空不动之见性。
    以动为静，这是指内心说的，对这个色身憎爱取舍，通常情况下，我们众生至爱者身命，在十方世界一切事物当中，亲人也好，宝物也好，名利也好，第一最爱的就是自己的身命。佛说众生至爱者身命， 没有超过对自己色身再贪爱的了。贪著这个，贪著那个，瞋恨这个，瞋恨那个，做善业，做恶业，做不善不恶业，都是为了它，都是为了动摇、如同客尘的色身。众生在迷，都把它当做真实之身，种种贪著。这是通常的情况下，在众生份上是这样。但是当自己的愿望得不到满足的时候，贪爱得不到满足的时候反而为嗔，这也有两方面，一个是爱，把它取过来，一个是憎，想把它舍掉。都是以动为实身，认为舍掉它就能出苦了，贪爱它就能得乐了，这都是妄想计度，妄想执着，所以和自性就不相应。仍以动者为实身，把这个幻妄的身心当真实了，把眼根的见性，把我们的本来佛遗失掉了，这不是一个大损失嘛。
    以动者为实境，佛举手众中开合，这是外境，不但佛手众中开合，就是包括身心之外一切事物都是动者，好的贪著，不好的瞋恨，种种着持、取舍，在这一切动摇的客尘之境上做种种业，善业、恶业、不善不恶业。以动者为实境，为真实之境，因为以外境为真实之境，就把我们向外看的一切事物，认物为己，心被境牵了，就不能回光返照，就把我们本来佛遗失掉了。所以如来责怪，不走光明路专走黑暗路，这就是怪事了，以动者为实境，还不肯放舍客尘之身境一心修道，内身外境如客如尘，这个境不是实身不是实境，是妄身妄境，不肯放舍，所以如来怪责。
    而取主空之见性，而摄取不动主空之常住身境，常住不动之见性，见性才是我们的真实法身慧命，真实之身，真实之境，佛的境界，一真法界。因为阿难他还是走老路，所以如来怪责。从开始到终了，于身妄执为实我，对于自己的妄身妄想执着为真实之我。实际这个妄心、妄身是没有我的，佛说一切法无我，妄身也没有我，妄心也没有我，一切法无我。那我怎么来的呢？就是约身计我，约心计我，强立主宰，是妄想计度出来的，妄执为实我。
    从根本上来说、真实上来说，我是不存在的，怎么来的呢？众生都是约身计我，就幻妄的色身六根、妄心--身心二途，计我，就是妄计，本来没有，身心二途都没有我，身无我，佛在四念处里说，观身无常，观身不净，观身是苦，观身无我；观心无常，观心不净，观心是苦，观心无我。身心二途是无我的，都是妄计。众生无所依赖，就现前这个色身六根计我，就妄心计我，都是妄想计度出来的，就像佛在本经说：但有言说，都无实义。没有真实义。我是主宰义，就色身强立主宰建立我，就妄心强立主宰建立我，我立了，这一切归我所有，从始洎终，于身妄执为我，妄想地执着为我，实际是没有我的。不但说我们三界六道幻妄的身心、依赖的物质世界无我，众生无我，佛也无我，一切法无我。世间法无我，出世间法也无我，我是不成立的。
    正因为有了我，建立了主宰，才有了我所，这一切归我所有，都这样妄想计度，所以才纷争斗乱，危害作业，循业受报，轮回生死。佛说一切法无我，就是让我们按照事物本来面目去正念观察，就会出离我的系缚、逼迫、障碍。都是妄计出来的，所以众生把动摇虚妄的身心当做我，妄执为真实之我，既然这样妄执了，就把我们本来真实的觉性遗失了。妄想计度出来的，从根本上来说，真实义上说是没有的，于妄境妄执为我所，为什么要执着这些为我所有呢？我需要吃饭、穿衣、住房啊，需要生息生活呀，需要满足自己的没有止境的欲望啊，所以都得归我所有，众生都这样妄计，那就得有纷争。
    僧肇大师有句话：我为万物主，万物为我所。我是万物的主人，万物都是归我所有，不是别人的，这不是妄想计度嘛，身心还不知是谁的呢，自己都不能主宰，妄心不停地生住异灭，色身不停地衰败，趋向死亡、坏烂。此属我执，我相、我爱严重，所以我执不放。佛在本经说，五阴、六入、十二处、十八界一一皆是如来藏妙真如性。马鸣菩萨说：法界一相。十法界唯是一实相，就是法法皆实相。实相就是我们的本心，十方世界唯是一心，心外无法，更没有什么身心世界可得，都是梦幻。因为佛是醒来人说梦中事，佛已经从生死长夜的睡梦中醒悟过来了，不再妄想执着这个梦境了，我们还在梦中种种着持，好的、坏的、你的、我的，什么身心世界。我们还在沉睡之中。这属于我执了。
    又执身境心外实有，又妄想执着妄身妄境心外实有，心外就是在我们一心之外，实有妄身妄境可得，这都是妄计了，妄计心外有法。佛说： 心外无法，心外无佛，心外无众生，心外无魔。佛讲万法唯心，一切事物唯是自心，心外无法，执着心外实有，不了达万法唯心--这一切事物都是我们的本心，我们着持哪种事物，无论是内心还是外境，都是着持我们本心，因为这个虚妄相不算数，就像梦幻似的，把梦当做真实去筹度，那不是妄想吗？
    佛说：凡所有相，皆是虚妄。凡是不住、动摇的一切事物，虚就是不实，妄就是不真，不算数。能把粪土当黄金用吗？粪土不算数，不了达万法唯心，此属法执，执着妄身、妄境，心外执有就叫法执。执就是妄想执着。念念随我法二执，一念接一念，不是我执就是法执，念念随顺妄我、妄法，我法二执不停生灭。就这句话：从始自终，念念生灭。
    因为妄身妄境属于法，执着心外实有这就叫法执。就妄身妄境本身来说，执着它，即执着内身外境，这就叫我执。因为约身心计我嘛，我法二执，念念生灭，岂不自误哉？自己把自己耽误在生死道上，不是自己贻误、耽误了自己吗？念念，意识妄心念念生灭，念念就是我们这个一念接一念的妄心，执着内身外境，我执，认为心外实有外境，法执，这个念念就是妄心，即意识妄心，就是我们现在用的心，生灭妄识，意根对法尘所发的意识，识就是心，意识妄心。
    "始终"二字从始洎终，这是指时间因缘说的，远则无始，往前推，过去世，过去无始，因为时间没有开始，若有开始就有终了，我们无始劫往前推，再推也找不到时间的开始。为什么这样呢？这是不可思议的事情。我们就不要去用我们这个妄心去认识了。佛说没有开始，我们就用无始来表示，劫数久远了，太长了，用数字不能表达，就用无始。时间没有开始，时间没有开始，说无始劫前，若有无始劫前还有开始，这是假设之词，是按世间感情可以说无始劫前，无始劫前是什么时候？时间没有开始。这就是远则无始，时间没有开始，那么既然没有开始，未来际可不可尽呢？不可以。尽未来际都是随顺世间说，说我这个心永远不变，一心向佛。未来际不可尽，什么时间能完了？时间没有尽头。所以终则未来，未来际不可尽，差一秒没现前，它也是未来，再过去百八千年久远劫也是未来，不可定说。这是远则无始，终则未来。都是相对说。这个妄心不停地生灭，所以妄身妄境不停地生灭。近则，就我们现前这一期生命来说，就现在来说就为近，近则生为始，生到世间为开始，离开世间死为终，死了为终，实际也没终，在中阴也是念念生灭，进入后阴也是念念生灭，二皆可通，这两种解释都可以解释通。
    遗失真性，颠倒行事，性心失真，认物为己，轮回是中，自取流转。因为我们认妄身妄境为真实之身真实之境，既然认妄为真了，所以就遗失真性。颠倒行事，颠是头，头倒过来就叫颠倒。认妄为真，认贼为子，所以就叫颠倒。颠倒就是迷惑之心，因为心迷惑不觉悟，认妄为真，所以起惑造业。那么既然认妄了，随妄走了，我们的本心就失去真实，不得受用。认物为己，把妄心、妄身、妄境当做真实。轮回是中，就是舍身受生在妄身妄境之中。这个不是别人给的，不从天降，不从地长，自作业还自受，所以自取流转。
    既然已经误认客尘动摇妄身妄境之妄，内心外境之妄，生死妄缘，认为动摇之身、动摇之境是真实之身、真实之境，既然认妄为真了，把妄当成真，则必然遗失主空不动摇见性之真，把妄当成真了，所以真就遗失掉了。故曰遗失真性，真性就是我们的眼根见性，本觉佛性，就是把本来佛遗失掉了。
    颠倒者，即指认妄遗真。错认了，认贼为子就是颠倒。因为认妄身妄境为真实，所以把真性遗失掉了，这不是颠倒吗？不认妄，真就不能失掉了。遗就是遗失，认妄遗真，而真妄颠倒。就像人似的，本应该头冲上，脚冲下，而现在头冲下，脚冲上，真妄颠倒，就是背觉合尘，就是烦恼迷惑之心，不觉悟之心。
    行事者，即指以颠倒迷惑不觉悟之心，而于内身外境上妄生取舍，种种巧施设计，种种使手段，在内身外境上知见妄立，唆发妄情，做善业，做恶业，做不善不恶业，这就叫妄生取舍。好的贪著，不好的瞋恨，种种危害，妄生取舍，就是妄想执著这个内身外境。此属业，动用身口意三业，起惑造业，前面是起惑颠倒，起惑了就得动用身口，这就叫做业。既然起妄心造生死业，颠倒行事就是起惑造业，性心失真，性是本有真性，真是本有真心，性也是心，心也是性，反复而说。既经起惑造业，妄缘，起惑造业就是生死妄缘起了，而于本具寂常之性，而对于本具寂常心、寂常之性，我们众生本来具有的寂常心性--寂常就是不动常住的真实心性，本觉佛性，寂常心性，妙明之心，妙明就是不可思议之明，性心，性就是本具寂常之性，不动常住之性，不可思议妙明之心，竟失其真，失掉寂常之性、妙明之心的真实之性，就是竟失其真。这个意思就像太阳被乌云遮挡了，体和光明不能普照天下一片光明了，所以就举天黑暗，都是生死暗业。就是说本觉佛性本具的功能力用，佛的境界不能开拓，这就叫竟失其真，就是佛的一切境界不能开拓出来。反认四大，认物为己，既然认妄为真了，反过来认内四大地水火风和合而成的色身六根妄身为我，为真实之我；外四大妄境、外境归我所有，反认内四大妄身为我，外四大妄境为我所， 错认，故曰认物为己。把妄身、妄境认为是自己，认物为己，本来不是自己，是错认。
    "轮回是中，自取流转。"既然认物为己了，内身外境就是我，所以为之造种种业，为了内身外境，发起身口意，善的想说做，恶的想说做，不善不恶的想说做，就是善、恶无计之业叫种种业。有业就是生死苦因，循业就受报，循因就结果。循业受报，舍身受身，于妄身妄境之中，还是在三界六道业报身，还没出离三界六道之内，舍身受身于妄身妄境之中。那么谁受报呢，就是我们的总报主第八识阿赖耶识，就是神识，我们的本觉佛性被无明妄想覆盖，真妄和合之体，阿赖耶识、神识，受善、恶业、不善不恶业的牵引，使我们舍身受身于妄身妄境之中，还在三界六道之内，这就叫轮回是中，妄身妄境之中，不得解脱，被身心世界所系缚、逼迫、障碍，不得解脱。
    因为业造了，除非不造，立杆就有影，循业就受报，自作业还自受。修行也不白修行，公修公得，婆修婆得，不修不得，各不相代。造业是自己，自造自受，就像影似的，影之随形，就是说有响应声，影之随形，终不免离，有响就有回音，有形就有影，形是弯曲的，影也是弯曲的，形直则影端，形是直的，那么影也是直的。所以假使百千劫，所造业不亡，因缘会遇时，果报还自受。除非不造，因为业是无情的、是不饶人的，不得解脱。被生老病死所逼迫，在这个当中，生是苦，老是苦，病是苦，死还是苦，死更苦，这四者生老病死苦，不能说哪个轻哪个重，生苦不亚于老苦，老苦不亚于病苦，病苦还不亚于死苦，被生老病死所逼迫。不但是生老病死，酷热炎寒，饥饿刀兵都是所逼迫，逼恼压迫，苦不堪言，难以言说。故曰"轮回是中"，妄身妄境之中，三界六道之中。
    自取流转。为什么我们轮回是中，妄身妄境之中不得解脱呢？此不从天降，此，就是指轮回之苦，这个果报不从天降，不从地长，不是别人强加给我们的，是自做业还自受，因果不差，故曰自取流转，不停地舍身受身，就像车轮旋转似的，没有开始，没有终了。具体说即：生生死死，死死生生，就是生了又死，死了又生，无有止息，这就是自取流转，没有停止和休息的时刻。
    如来让我们在迷的众生明心见性，识自本心，见自本性，十番显眼根见性是我们的本有真心。一番显见是心，二番显见不动，显见不动到此就讲完了。十番显见讲了两番了，这是我们对本有真心的认识、开解。虽然十番没讲完，但是我们也应当有所领悟，就是说我们也应当识自本心，见自本性，明心见性。


淫欲是生死根本

    "淫躬抚摩，将毁戒体。"什么是淫呢，淫者，欲染为淫，欲就是淫欲，单指男女之间的贪欲，就是男女互相贪染之心。因为这种贪爱之心是一种妄情思惑，属于见思二惑的一种思惑，思惑就是生死妄情。因为贪爱心有多种，贪爱的事物不一样，所贪之法不一样，有的贪爱钱财，有的贪爱生命，有的贪爱名利。这个贪爱是指妄情，男女之间的爱欲就叫淫，它是生死的妄情，属于思惑。因为我们说佛法都是在心上说，所有的语言文字都指心说的，离开心没有佛法。
    一、心淫，就是这种贪爱之心集中全部心力表现为淫，是一种妄心之力，全部心力，就是邪定。这个心高度集中在这个妄境上，此时此刻这个妄心几乎是不杂它念，对这种妄境唆发的妄情就叫淫。心淫，就是妄心之力，举这个心力的全体都是贪爱，其它的妄心此时此刻好像不能发起现行，就是一心追逐这种妄境，就叫邪定，妄想执著这种妄境，这种贪爱这种妄境就叫淫，欲染为淫，这个指心。魔登伽女不但心淫，贪爱至极，而且动用身口，跟她母亲说要用邪咒来摄取阿难。
    二、口说，动用口说淫语。
    三、淫躬抚摩，动用色身，身造，就是身行淫。
    首先是心对境发识，心发起妄情，然后用口采取方便去说，通过身去行淫，身造。这是一种邪定，这种妄心高度集中在这种妄境上，任何力量也动摇不了，这种妄心之力，因为是一种贪爱之心，这是纯指淫欲说的。因为它是生死根本，无边的罪业、生死和痛苦都由它而得建立，这是我们三界六道的体，生死的体，在我们八识田中熏习的种子最为严重，非常难以断除。这个是生死根本，其它的像杀生、偷盗、妄语，虽然也是严重的三途之因，也是生死妄情，熏习得也很严重，但是不像淫欲熏习得那么严重，一旦我们觉悟认识了它的危害，不杀、不偷、不妄语的利益，马上就可以把它减损断除，淫欲这个心熏习的非常重，所以不像杀生、偷盗、妄语，立杆见影就把它断除了。
    比如杀生这种妄情，我们知道杀生不好了，我们受了不杀戒，所以再让我们去想杀生，说杀生，身体去实行造作，无论如何也不可能了，尽形寿不杀生，我们的色身浊命可舍，但是我们不能杀害生灵啊，就说明这个好断。偷盗也是这样，因为我们贪的心减轻了，或者断除贪心了，再让我们去拿人家的东西，非理而取，我们无论如何也不能做了。这个偷盗心也好断除，虽然种子熏的也很严重，但是让我们尽形寿不偷盗 ，失掉身命也不能偷盗人家的财物，这个从实际当中是比淫欲这种妄情好断得多了，一旦认识了马上就能断，就能依法而行，这种习气易断。但这种贪欲的妄情不容易断，这种生死种子熏习得非常严重，超过其它一切，所以它是生死的根本。这种生死习气，用世间话说，透骨入髓、深入骨髓，缠绵性，缠脱不清，象乱线似的捋不出个头绪，所以最为难断，心里想断，但是这种习惯势力难以克服，还要发起现形。
    佛在本经四种清净明诲里说：身不淫，心不淫，断性亦无，于佛菩提斯可希冀。身心二途，心没有淫欲之念，这种忘情不发，身没有行淫之事，断性亦无，就是能够断除身心二途之淫的这个能断之心也得除，离了淫的影子，无淫可断，到这种程度才能彻底超越它的限制，它才不能成为我们生死障碍，所以佛说于佛菩提斯可希冀，对于佛的无上菩提我们才有希望。另外佛说："淫心不除，尘不可出。"这个淫是最难断的。
    "淫躬抚摩"，淫躬者，即指摩登伽女以淫欲之心弯身如弓，不但心里发这种妄情，而且发起色身的造作，抚就是按抚，表示色身行淫，动用色身来靠近阿难，以手按抚而摩之。这是当时摩登伽女发起身造作的那种行为。
    将毁戒体，戒体就是受戒之体，得戒所依之体。体者主质义，是构成这种事物的主要物质。性者体也，比如水以湿为性，水的体性是湿润性，湿性就是构成水的主要素质，离开湿就无所谓水。黑板是干燥性，它不是湿性，所以就不能说黑板是水。得戒所依之体是受戒之体，它不是具体的事物，不像水是色法，有形状、有相貌、有颜色，看得见、摸得着的具体事物，是属于色法，属于质碍之物。戒体是受戒时所依之体，得戒所依之体，具体地说，佛门弟子不管出家在家，最初的都得受三皈五戒，皈依三宝，我们受三皈的时候说：尽形寿皈依佛，尽形寿皈依法，尽形寿皈依僧。皈依佛法僧三宝，我们集中全部心力，一心皈依三宝，受五戒，三皈五戒是无漏色法，因为我们受三皈接受佛的戒法，能使我们修戒、修定、修慧，我们接受三皈法时要一心，就是举我们心的全体注入三皈法中，或者受五戒时说：不杀生，是优婆塞、优婆夷戒，尽形寿能持否？我们高度集中全部心力来接受这一戒法，就是对境发心，此时此刻举心的全体都是护戒心、得戒心，要得这个佛戒，心不它缘，就是一心，说：能持。我们就已经把三皈五戒法接受过来，如果再想违犯三皈，违犯五戒，心上就不允许了。再要遇到犯戒因缘就不允许随便想、随便说、随便做了。对于杀生、偷窃、邪淫、妄语，这种护戒心、得戒心，就是一心，就称为三皈体、得戒体。从此以后就像我们这个道场似的，因为修一道墙才能保护僧众，谁要再随便进就非法了。我们若是想、说、做、再做违背三皈的事、违背五戒的事，那我们心上就不允许了。这是种护戒之心、得戒之心，得戒就要护持，这就成为我们戒体了。
    戒体者，比如出家人受比丘戒，即受戒时登坛，沙弥坛、比丘坛、菩萨坛，就是戒坛，"羯摩阿奢黎白四羯摩"，白，就是说。羯摩，就是做法事，做法事的时候四番而说，所得的无漏色法。为什么说无漏色法呢？即受诸佛戒，则入诸佛位，戒是由戒生定，由定发慧，圆满戒定慧就不漏落三界生死，能断除见思二惑，所以叫无漏。是属于随顺佛法的净化因缘，所得的无漏色法。
    无作戒体，戒定慧是三无漏学，修戒、修定、修慧，勤修戒定慧，戒定慧是药，息灭贪嗔痴，贪嗔痴是病，生死病没了就不漏落三界生死了，所以是无漏色法。无作就是无有造作，因为佛制戒不管大小乘戒，都是由自性开出的，都是恢复本来性的方便办法、道路、手段。因众生在迷，依真起妄，所以造诸生死业，不外乎杀生、偷盗、邪淫、妄语，这都是依真起妄，粗重的过恶、危害因缘，但是自己不会断除。佛依性制戒，因为众生依真起妄，犯诸过恶，作生死业，所以佛制戒都是为了恢复清净觉性的，离诸过恶的方便办法和道路。我们这个清净觉性，体是清净本然，用是周遍法界，不属于有为造作，体用皆妙，无作。这就是无作戒体。
    摄心为戒。能够把心摄在安住自性，不向外贪著、攀缘、妄想、执着。我们受戒的时候，比丘登坛，白四羯磨，这种得戒之心、护戒之心就是戒体，戒依这个而得建立，过去没受戒就没得戒，没得戒就无所谓戒体，这回接受了戒法以后，得戒之心也就是护戒之心，再违犯就不允许了。
    清净戒体，护戒心，戒体也是因心成体，护戒的心。"若于四重戒中随犯一重"，四种重戒也是根本戒，不管犯哪一种，"此体则毁"，这个戒体就毁掉了。四重戒是不杀生、不偷盗、不淫欲、不妄语。杀生、偷盗、淫欲、妄语，这叫性罪，也叫根本罪，也叫四重罪，不管信佛不信佛，受戒不受戒，只要杀生了、偷盗人家财物了、邪淫了，妄语了，就有罪。出家是不淫欲，在家是不邪淫。三途之因嘛，犯了一种，就得堕落。这属于性罪，因为这四种罪是最重的，只要犯了这四种中的一种，就是性罪，它的自性本身覆盖真性，纠缠真性，所以自性本身就有罪，就要堕落三途道，非堕落生死不可。一切罪过以杀生、偷盗、淫欲、妄语为根本，其它都是枝末戒、是轻戒。所以如果受戒以后犯戒，不但有性罪，而且有犯戒罪，罪加一等，堕落得就更为深重。那么杀生、偷盗、淫欲、妄语，不管犯哪一种，戒体就没了。"此体则毁"，就毁掉了，就没有戒体。
    戒体，给大家说了，戒体就是得戒之体，就是护戒心，得戒之心，戒依它为体，就是我们白四羯磨的时候得了戒体了，戒依这个心而得建立。因为心上已经得戒了，就像得到钱财似的，既然得到了就不能让他失掉，爱护这个财物之心，就是让它不能随便失掉。这种护戒心始终保护得戒之体，护戒之心若不失掉，戒体就不能毁。如果护戒心失掉了，戒体就被毁了，所说妄心一动，爱欲之心这种妄情一起动，因为八识田中有这个生死种子，遇缘了，它若不动，戒体不能失掉，妄情一动，整个护戒心就没了。妄心一动，浪窜十方，整个是生死浪，惊涛骇浪，妄心一动，全真成妄，举体都是罪业、生死、痛苦。这个妄情一起动，其它一切贪嗔痴妄情都跟着起动，就像这一个人不如法，作乱，其他不如法的人都随之响应，全体成妄，全真成妄。
    比如，戒体就像堤坝一样，江堤有了堤坝护水，使它不泛滥成灾，这个妄情一动，江堤决口了，越来越大，整个堤坝就得冲垮，淹没田地淹没房屋，泛滥成灾。我们妄心一动，整个生死妄想习气都起动，举体都是危害，这个护戒心、得戒之心彻底破坏。戒体毁了，就像破镜不能重圆，打碎的镜子一样，不能重新恢复。这就是妄心一动，浪窜十方，全真起妄，举体都是妄心妄情，在一切法上起诸罪业、生死过恶。忘情一动，戒体就毁掉了，再也没有心护戒了，没有力量了。就像堤坝决口以后，再也没有能力阻挡洪水的泛滥，这个堤坝都得冲垮，就是说完全失掉戒体。
    我们没犯戒的时候，在一切时处都念念不忘防非止恶，千万别犯自己所授的戒律，在一切时处都不能忘掉修戒、修定、修慧，防非止恶。对于杀生、偷盗、淫欲、妄语这四重戒心不想，口不说，身不造，无论再遇到什么样的恶缘，都能渡过这个生死险道。恶缘，就象阿难乞食遇到的这种因缘。摩登伽女她本身妄心严重，想破坏阿难的戒体，满足她的贪欲，这就叫恶缘，遇到这种恶缘，我们就能够度过生死险道。这个护戒心不破。妄心一动，一切都完了，就像洪水冲破堤坝一样不可收拾，就像水泼出去以后再想收回来也不可能了，这叫毁坏戒体。但是阿难这个时候戒体还没毁，将要毁还没毁的时刻，极其危险的时刻。
    如果四重戒犯了一戒，戒体就没了，就像堤坝似的，不管从哪个方向，洪水冲破一个缺口，整个堤坝都得被冲毁，就像洪水漫延再不可收回来。所以一戒犯了，其它戒也都一一毁坏，一旦破戒就大势已去，心里再就没有信心了，就像打了败仗似的，一切都完了，再没有希望了，心里已经再也没有这个能力了，只能痛苦悔恨。所以佛要我们防范于未然，在一切时处要防范，没发生之前，没长病之前要防范，防微杜渐。对于杀生、偷盗、淫欲、妄语这四种性罪，根本之罪、重罪，我们一切时处都要防范，防非止恶。因为这种恶缘险道，不知道在什么时间，机缘成熟了就会现前。如果不防范，忘情一动，浪窜十方，就像镜子打了以后，再想恢复不可能了，大势已去，就是成佛无望，想成佛，那一点希望也没有了。
    佛说，戒为无上菩提本。因依此戒，得生灭苦的智慧。无上菩提依戒而得建立，这戒体不可毁。阿难本来发好心，但是遇到这种因缘。因为无始劫来生生世世的业缘不可测，世间人不明白，常说"天有不测风云"，很好的天，风和日丽，但突然刮起暴风，下起大雨。"人有旦夕祸福"，不知道什么时候，不可测度的生生世世的业缘就会现前。所以我们修学佛法要时刻防微杜渐，佛说阿难的因缘也就是警戒我们防微杜渐，从微小开始就要防范，微细不犯，杜绝渐渐走向反面。阿难遇到这种因缘，是突然遇到，心里没有准备。今摩登伽女以淫术相加，就是通过邪咒的力量和作用达到自己行淫之欲，将毁阿难之戒体。如果阿难他能够把持住自己的心，心若不动，戒体就不能失，妄情若不动，她也无可奈何。行道在心嘛，因为色身是无情物，主要在心，他若不取于相，如如不动了，摩登伽女再用邪咒，他也不会毁坏戒体，就怕他此时此刻发起淫欲的现行不能降伏，所以他妄心若动了，戒体就没了；不动，戒体不能毁坏。
    佛说尽形寿不毁犯，纵然失掉生命，色身浊命失掉了，但是我们心不起动，戒体也不能失掉，法身慧命有份。如果心若动了，戒体失掉了，虽然保全了生命，但是也不免轮回。失去身命也能坚持妄心不动，就能保持戒体。
    因为世间的因缘，业缘不可测度，突如其来的事情很多，所以平时若不防范就措手不及。有的人没想到，突然事情就现前了，惹了一顿大烦恼，悔之晚矣，说这个事情怎么没预料到呢，就是我们心粗重，不能防范突如其来的这种因缘。
    禅宗公案有一个事例：有母女俩，都是虔诚信佛的在家佛门弟子，母女俩发心供养一位禅师，供养他衣食、房屋，让他修禅定，修道，她俩紧衣缩食地供养了三年，老禅师在这里修了三年禅定。
    到第三年了，母亲就告诉她女儿：你到老禅师那里去，把老师父抱住，你就说"你说，你说"，你就让他说。她女儿就到老禅师那里去了，二话没说把老禅师给抱住了，对老禅师说："你说，你说。"老禅师一想，突如其来的事情发生了，我正在这一心修禅定，虽然没成佛，但我也没什么其它不好的事情，让我说什么呢？说什么都不好听。被姑娘搂抱住，不好说，但是这个姑娘还让他说："你说，你说。"不说她就不放。，老禅师一寻思：那就说吧。他就说了一句话："犹如枯木贴寒岩"。枯木，已经枯朽的木头，再不能生长出枝芽，寒岩，寒冷的岩石，没有温暖，冷酷无情的意思，你虽然搂抱我，也不外呼枯木贴寒岩而已，也没什么了不起的事，因为我这心已经爱欲枯干，没有妄情，心清净本然，像枯木似的，再不能长出枝芽来了。就说了这么一句话。
    因为他说了，那就得放开他了，那女儿放开手回去，她母亲问：老师父说什么了？他说："犹如枯木贴寒岩。"她母亲一听，气不打一处来，勃然大怒说：你回去告诉他，让他三天之内就离开此处，不供养他了，让他到别处修道去吧。
    姑娘就回来告诉老禅师：我母亲说了，今后不供养你了，你远走高飞吧，另找去处。这老师父一寻思：我也没什么过错阿，虽然没修出道来，但也没犯什么过，这么大岁数，三天之内就得走，往哪里走啊？没地方走。感到很为难。平时因为母女俩对师父很虔诚，紧衣缩食地供养，可是这样突然地反常，老师父就跟她说：你回去告诉你母亲，我在这个地方再修三年，你们再供养我三年，我再修三年，如果三年之后还这样，不用你叫走，我自己就走。
    姑娘回去告诉了她母亲以后，她母亲寻思寻思说：那行吧，你回去告诉他，我们再供养他三年，三年以后再说。
    一晃三年就过去了，老禅师一心修道修禅定，到了第三年头了，那母亲告诉她女儿：你再到老父师那里，你再抱住他，不用说别的，你就让他说"你说，你说"。
    老禅师这回不说"犹如枯木贴寒岩"了，因为他有枯木寒岩之相，没到家，虽然是冷酷无情，这种淫欲之情已经没有了，但是还没离相，还有枯木寒岩之相，所以她母亲不满意，让他走，这回又经过三年的修炼，他功夫纯熟了，是这样对那姑娘说的："你知、我知、天知、地知，莫叫婆婆知。"千万别叫你母亲知道。
    其实是婆婆让她来抱老禅师的，婆婆早已知道，这是反说，就是说你的心是清净的你知道，我的心是清净的我也知道，天知、地知，鬼神也知道，因为头上三尺有灵神，瞒了你，瞒了我，瞒了婆婆，瞒不了天地鬼神，都是非常明明白白的事情。就是说，你若不知道你心清净，你不能来搂抱我，到我这里来取证、验证；你知道你自己心清净，知道我心清净，我知道我心请净，知道你心清净，否则不会到我这里来印证功夫，印证德业、道业。"莫叫婆婆知"是反说，以这个反语作肯定之说：婆婆知道你心清净、我心清净、婆婆心清净，如果不是这样，婆婆不能让你到我这里来印证。所以这回是：我如是，你如是，婆婆也如是，如此如此，心是清净本然的，即相离相。正因为达到这种功夫，所以不发妄情，已经断欲了，妄心不动了，妄情不动了，所以戒体不能毁坏，就是验证这功夫。
    如果她母亲不知道她女儿心是清净的，断除这种生死妄情，她绝对不能让她女儿来惹麻烦。如果她母亲若不知禅师清净本然，断除欲望，她也不能让她女儿破坏禅师的道行，宁撹三江水，不动道人心，你若破坏人家修道，那罪业是深重的。她母亲也是佛门弟子，也是修道的，她本身若不断除生死妄情，她绝定不能也不敢这样印证。这就说明，断欲了，一切不能毁坏，就是没有妄情可动。
    比如过去世间讲，穷死不作贼，我们了达偷盗、贪著财物的危害，就是我们穷得没有衣穿没有饭吃，也决定不会发动妄情，偷盗别人的一草一木，这就是妄情无可动了，所以就没有犯缘，就不会犯戒，不会失掉戒体。像杀生似的，即使别人把我们杀掉，把我们的生命危害，我们也决不能动妄情，因无妄情可动，就再也没有杀生之心，这种妄情没了，无妄情可动了，遇到这种杀生因缘，我们也能做到心不想，口不说，身不造。因为这种妄缘、恶缘、世间相所在皆是，不能生活在真空里，关键得成就自己的定力，虽遇恶缘无妄情可动，这样就能自然达到安然无恙，度过险道，根本就不能毁坏戒体。
    因为阿难多闻，他不能成就定力，没有断除这种贪爱之欲，所以遇到这种因缘就要唆发妄情，诱发这种贪爱之情。如果像老禅师这样无妄情可动了，他将毁坏戒体那就不可能了。前边为什么老婆婆要把禅师赶走呢？就是因为他还有相，还有枯木寒岩之相，虽然妄情不动了，可能还有男女之相，没彻底离相，功夫没到家，就是白供养他了，就得撵他走。这回功夫到家了，互相印证了，所以她母亲就没什么说的了。
    因为阿难还是在有学位，"淫术相加"，是将毁阿难之戒体，摄在淫席，然而阿难身虽被摄，力不自由，就是道力、戒力力不从心，还不足以抗衡这种妄情，"而心尚明了"，心中还没完全迷闷，心里还明白，就是有心而力不足，正因为心里明白，还能坚持戒体，控制妄情不起动。"未即沦溺"，还没有即刻毁坏戒体，沦就是破坏戒体，溺就是被水淹。设或，假设相持时间长了，敌体相对，阿难想护持戒体，摩登伽女想用邪咒破坏戒体，相持之下，时间长了，恐怕就危险了。"设或相持无救"，得不到援救，支持不了了，"恐亦事之不测"。能不能坚持就不好说了，不可测度，或者能坚持下去不毁犯，或者坚持不下去，就毁犯了。正在危急关头，敌体相对，对峙的局面，敌我双方究竟谁胜谁败不可测度，或者就有失败的危险，故言将毁戒体，就是很危险的意思，就是这种护戒心能不能失掉，正念能不能倒，这个就不可测度了。因为这种妄情的力量也很重，在他自己心里一个是护戒之心，千万别犯戒，另外是贪欲的妄情心，这两种心敌体相对，就看哪个力量比较强了。相峙阶段，还没分胜负，还没彻底失掉，将要毁而没毁掉，故曰将毁戒体，就是这个时节因缘。
    这堂就讲这里。


真忏悔

上一页 目录 全书完

真忏悔

    佛说：我观末劫苦，破戒为第一。破戒，破佛所制的戒律。对于我们修学佛法的人，没有饭吃，没有衣穿，没有房住，这个还不算什么苦，就是我们违背了圣教，破坏了佛戒，做了恶业，这个我们就承受不了啦，这个比没有饭吃，没有衣穿，没有房住，甚至被抢劫杀害还苦，"我观末劫苦"嘛，末劫就是末法，最苦的就是破戒为第一，破戒是第一苦，因为想修佛的戒定慧，想成佛，中间一念之差破了佛戒，成佛没份了，绝望了，悔恨之心，就是所说的悔之晚矣，进退两难了，进，进不得；退，退不得，所以是绝望。那么是苦，"破戒为第一"，所以千万别破戒，要好好修行。
    按照小乘法呢，就是不通忏悔，在佛菩萨面前不能忏悔，忏悔不了的，按大乘说呢，那么还可以忏悔。
    按大乘说就是离相，离相就是实相，罪性本空，罪也不可得，罪即实相，所以"静坐观实相"，佛说嘛，理忏罪便得灭，什么罪都可以灭，就像佛说的"一相无有二，无相无所生"，实相尚且无相，那么也没有罪相可生，得理上真的通达了，真的心安理境了，放下了，心灭法灭，罪便得灭。就是"罪从心起将心忏，心若灭时罪亦亡"。
    所以佛法呀没有达不到之处，都能够解决，都能够成办。我们认为绝望的事情，在佛法当中就能找到出路，就能得见光明，佛法就是解决这些问题、障难的，如果说有哪一种问题、障难不能解决，那就显不出佛法的这种不可思议的功能利用了。佛法就是解决生死大事的，成佛大事的，十方世界的一切事物，唯有佛法能有这个功能利用。
    所以我们第一要防范未然，千万别等到得病了，再去治病，治病如抽丝嘛，不好治，虽然有能治好的希望，但是得要费一番力气，受一番苦恼、痛苦，莫不如防病，没得病之前就把它防止了，防范于未然，就是没发生之前就把这个发病之因防止了。
    那么一旦得病呢？佛有异方便，特殊的办法，就是忏悔法，忏悔就是：事忏、理忏。
    事相忏，在佛菩萨面前诚心发露忏悔自己无始劫来的，心里的贪嗔痴，口上两舌、恶口、妄语，身上的杀盗淫，怎么想的、怎么说的、怎么做的，在佛菩萨面前全部发露，诚心忏悔。忏悔，就把这个罪过之毒从我们的心中清除了，毒根拔出了，这是事相忏。
    理忏呢，就是说要通达实相，罪福本空嘛，罪性本空不可得，我尚且不有，罪亦不可得，罪福如幻，毕竟不可得，罪即实相，静坐观实相，罪便得灭，这是理忏。理忏、事忏都要进行，那么这个罪业就疾速灭除。
    再一个最方便的办法就是一心念阿弥陀佛，佛就给我们排难解纷了，一句阿弥陀佛能灭八十亿劫生死大罪，这是佛在经里说的，那么我们念念中这个罪业就净尽无余了。
    也不要绝望，也不要忧愁，也不要自轻其身，绝望了还是罪，还是苦，还是生死。忏悔以后，就把它忘掉，如果老悔恨在心哪，掉悔盖，掉在悔恨的深坑里，被它所覆盖，还是业，就是"悔箭入心，难以拔矣"，常在痛苦之中，悔恨的箭射在心上，那就苦得不得了啦。
    一经忏悔，就提起正念，振作精神，好好修学，发愿、发誓不更造，佛法就是这样，佛就是拯救众生的，佛说的法就是拯救众生的方便办法、道路，我们通过我们的心把它实行起来就真实不虚，把佛法转入心中，就能摧碾心上的贪嗔痴等惑业，使我们业尽情空，得见天日--我们本具的佛的智慧之日，这就是路子、道路、方法。
    佛法要不能解决，那么其它的一切事物更无能为力，所以我们要心里认可，深信不疑，诚则灵，一定能够有效果，有功效，但是重要的是防范于未然，始终不犯，那么最为优胜。一旦由于业不由己，犯了，就诚心忏悔，就了然无事，佛有方便办法嘛，就是忏悔法，忏悔得清净，忏悔得安乐。
    再一个办法呢，就是要疾速地灭除我们一切深重的大罪、逆恶、大恶，怎么办呢？就是佛说诸陀罗尼门，一心诵咒，疾速灭罪，但得诚，不诚还不行。
    这个善男子就是因为他一迷永迷，就不好办了，我们此时迷，彼时不迷了，这个好办，一迷永迷不好办，佛也没有办法，因为佛说的法，就是我们的出离之路，出离火宅、苦海、牢狱的方便办法、道路，没有解决不了的问题，是不是？那我们不走这个道路，佛也没有办法。这个善男子就是因为他一迷永迷，所以直到破佛所制戒律威仪，既然戒律破坏了，身口意都发起过恶了，发起恶的气氛了，所以就失掉了善男子威严仪表，没有佛法气氛了。
    暗中潜行贪欲之事，贪欲，就是贪著淫欲之事，以行淫欲为传法，这就彻底完了，彻底走入魔途了，随魔造业。就是因为这个人愚痴迷惑，无有智慧，不能正念观察。
    我们学了这段经文，心里要有一个标准，就是说法界一相。我们什么都不贪著、妄想、执着，但管修学佛法，更不贪著、妄想、执着什么，这就了然无事，很简单。再好的我们也不要贪著、妄想、执着，再坏的我们也不嗔恨、烦恼，就是修学佛法。修学佛法是我们的重心，是我们的本分事，就行了，直至成佛，到成佛那天也别贪著佛这一法，中间就本分老实地、规矩地修学佛法就了然无事，不要住境生心，凡所有相，皆是虚妄，没有一法可得。若不是这样啊，中途一念之差，起了妄心，住了妄境了，反而损失惨重。那么世间人什么都不信，他每天干活、吃饭、睡觉，就这个简单内容的重复循环，他还没有什么大障难，是不是？所以我们修学佛法呢，就得循规蹈矩，这样就了然无事。
    这个善男子已经破除色阴，已经破除受阴，尚且如此，何况我们薄地凡夫呢，五阴具足，更应当提高警惕，心明眼亮，常觉不迷。再说起心贪著这个，贪著那个，也是苦啊，马鸣菩萨说嘛：不觉故心动，觉则不动，动则有苦，果不离因故。他还说：若心有动，非真识知，无有自性，非常、非乐、非我、非净，热恼衰变，则不自在。这不是热恼衰变则不自在嘛，所以心若不起动，谁也无可奈何，神仙怪不得。

上一页 目录 全书完