首页

西斋净土诗

［明］楚石禅师著 [image] 清凉书屋点校

·2004.09·


校勘说明

《西斋净土诗》校勘说明

    莲池大师《中峰禅师净土诗序》云：“净土之为教大矣！昭揭于经，恢弘于论，穷微极深于诸家之疏、传、辩、议。而羽翼其间者，又从而赋之、辞之、偈颂之、诗之。诗也者，又偈颂之和声协律、委婉游扬，俾人乐而玩，感慨而悲歌，不觉其情谢尘寰，而神栖宝域者也。诗之为益于净土亦大矣！”
    古来净土诗，自远公庐山结社，刘遗民、王乔之等作《念佛三昧诗》，历代皆不乏佳作。南宋宗晓编《乐邦文类》，所收颇广。其后则有元代中峰禅师《怀净土诗》、清代省庵法师《劝修净土诗》、彻悟禅师《念佛伽陀》等，传诵最广。而明代楚石禅师的《西斋净土诗》，尤为千古绝唱。
    楚石禅师，名梵琦，字楚石，号西斋老人。得法于元叟行端禅师，是临济宗大慧法派的第五世祖师。五十年间，先后六次主持名刹道场，举扬正法，名动朝野。著作有《楚石梵琦语录》二十卷、《西斋净土诗》三卷、《和天台三圣诗》、《北游集》等传世。莲池大师称赞他说：“本朝第一流宗师，无尚于楚石矣。”（《皇明名僧辑略》）蕅益大师则说：“禅宗自楚石琦大师后，未闻其人也。”（《儒释宗传窃议》）给予了极高的评价。
    据楚石禅师在《列名净土诗》自序中所述，他自幼就笃信净土法门，每日清晨十念，求生极乐，几十年中从未间断。他于元至正十九年（1359），退隐海盐的天宁永祚禅寺，于寺西侧筑居，自号西斋老人，专修净业，亲证念佛三昧。后再任主持，数年退职，仍归老于西斋。《西斋净土诗》的三卷内容，就是在这十年间，前后隐修时所作。诗中禅净共举，事理圆融，处处指归西方圣境。并以绝美的笔触生动描摹奇妙的西方极乐世界，以诚挚的心怀感慨娑婆寿命的短促、境遇的无奈及绝俗独修的佳趣，倾吐了一位禅者对于世出世间的超然领悟和对西方净土的至真至美的咏叹。洪武三年（1370）秋，他在应召赴京奏对期间，于天界寺临终震威一喝，自在往生。火化后，牙齿、舌根、数珠不坏。舍利五色，纷缀遗骼，累累如珠。一时缁白瞻礼，朝野惊叹。
    明末蕅益大师将《西斋净土诗》选入《净土十要》，赞云：“一读二读尘念消，三读四读染情薄。读至十百千万遍，此身已向莲华托。”可见这部诗集的成就之高，及对后世影响之大。早在洪武年间，《西斋净土诗》即为时人所重，屡有刻行。明末莲池大师于往生前，特命海盐刘祖锡（广磐）居士搜求原本，校定重刊。刘祖锡居士禀莲池大师面命，刻《西斋净土诗》，送板云栖，广为流通。清代的海盐天宁寺本、《琳琅秘室丛书》本、金陵刻经处单行本等，便是云栖本的再刻。而收于《净土十要》的《西斋净土诗》版本，与原本却有很大的不同。
    《西斋净土诗》为三卷本。卷上为《怀净土诗一百十首》，蕅益大师选取其中七十七首，编入《净土十要》。其选诗宗旨，以净土法门本不可思议，念念即佛，不劳观想，不必参究，当下圆明，无余无欠，不必格外涉入禅理，所谓“西方即是唯心土，无上深禅不用参”。故将原诗中拈提禅门义趣的诗篇大都删去，正是为了避免末世净业行人误入歧途，舍西方而别言唯心净土、自性弥陀，违背净业正因，自罹破法之咎。所未选的三十三首，古德亦多有引用，如见于莲池大师《皇明名僧辑略》所附楚石禅师《净土诗十首》的有三首，见于广贵法师所编《莲华世界诗》的有七首。此次校勘，以国家图书馆所藏清代海盐天宁寺本、《琳琅秘室丛书》本、金陵刻经处本参校，补足《净土十要》所未选的诗章。对《净土十要》已选的七十七首，则仍沿用民国印光法师《净土十要》校定本，少量与几种参校本用字不同处在诗后注明。
    《西斋净土诗》卷中，为《列名净土诗一百八首》。本卷诗也由蕅益大师选入《净土十要》，并未加以删节。惜其门人成时法师印行《净土十要》，擅将原诗节为五言。而同时节为五言的还有卷下的《十六观赞》、《化生赞》。其在《西斋净土诗》述言中说：“原诗三卷，而中、下两卷，于七言气格稍不称。致使文人有英气者，未免错过希粟之谈。细玩之，天然五言本色也，遂以五言行。识其缘起如右。”（见《卍续藏经》本）实际上，节略后的诗句，往往句义模糊，语气不顺，与原作相比大为逊色，受到了后来人们的一致批评。以致后来如清光绪二十年广陵藏经院的《净土十要》刻本便将此卷删去，成为二卷本，还略去了成时述言中的相关文字。但卷下的《十六观赞》、《化生赞》却仍为五言节本，未及改正。民国印光法师重印《原本净土十要》，其《西斋净土诗》本，对成时述言作了与广陵藏经院本相同的节略，而卷下的《十六观赞》、《化生赞》已依据原本作七言。但也是只有上下两卷，卷中《列名净土诗》仍未收录，可能是当时尚未见到该卷原本的缘故。虽然《净土十要》附本的《莲华世界诗》，收录了该卷诗的“禅”、“琴”、“樵”、“囚”、“山”、“闲”、“忙”、“疾病”等8首，皆为七言，广为传读，但整卷诗却仍鲜为人知。《西斋净土诗》千古绝唱，未能全本流通，可叹憾也。今据清代海盐天宁寺本、《琳琅秘室丛书》本、金陵刻经处本，在网友shuimu的协助下将原诗抄录补足，重新校点流通。在清凉书屋的《净土十要》简体标点本中，本卷诗也将重新补入，以复其旧貌。
    《西斋净土诗》卷下，收录了《十六观赞二十二首》、《化生赞八首》、《析善导和尚念佛偈八首》、《怀净土百韵诗》、《娑婆苦渔家傲十六首》、《西方乐渔家傲十六首》。上述三种别行本，与《净土十要》本，其内容一致，文字也没有大的出入。
    “愿求功德池中水，尽涤娑婆世上尘。”（《怀净土诗》）楚石禅师在元末明初之际，以一位杰出的禅宗祖师，终身潜修净业。并以其惊世才思，写下绚丽的诗篇，普劝大众念佛，求生净土。临终震威一喝，游戏去来，照耀千古，乃真得佛祖之心髓者。他所留给后世的思考与影响，无疑是深远的。莲池大师在《普劝为人必修净土》中，将《西斋净土诗》列入赞扬净土最显数家。蕅益大师称其净土诗“尤于净土法门有功”（《儒释宗传窃议》），将其选入《净土十要》，成为净土宗的必读典籍之一。还将他归入历代弘扬净土最为卓著的诸师之列，认为是庐山慧远大师之“的裔”（《儒释宗传窃议》）。甚至礼赞道：“稽首楚石大导师，即是阿弥陀正觉。”（《西斋净土诗赞》）可谓推崇备至，无以复加。明代虞淳熙《莲宗十祖赞》，将其列为莲宗第九祖。这些都表明了他在中国净土宗历史中的重要地位。而其净土诗作，还对后来日渐兴盛的净土诗创作，有着无可替代的重要催化作用。
    清凉书屋校勘本卷首收录了蕅益大师的《诗赞》，洪武年间大佑、宏道所撰序，永乐十六年大冏序，万历四十三年刘祖锡刻本序跋。据刘祖锡刻本原跋，其版刻成后即送存云栖，故校勘本亦称为云栖版。卷后附录了与楚石禅师同时代的至仁、宋濂所作《行状》、《塔铭》，道衍（姚广孝）所作《传》、《咏》，明末莲池大师撰《皇明名僧辑略》、《往生集》的相关内容，另外辑录了蕅益大师的有关评述，《净土十要》中成时述言的原文也一并附入。这些珍贵史料可以帮助人们对楚石禅师的生平、思想，及其对明清之际禅净二宗所产生的重要影响，有一个更为全面的了解。

净业学人张景岗谨记
2004年9月于北京清凉书屋


《西斋净土诗》赞

［明］蕅益大师撰

稽首楚石大导师，即是阿弥陀正觉。
以兹微妙胜伽陀，令我读诵当参学。
一读二读尘念消，三读四读染情薄。
读至十百千万遍，此身已向莲华托。
亦愿后来读诵者，同予毕竟生极乐。
还摄无边念佛人，永破事理分张恶。
同居净故四俱净，圆融直捷超方略。

·清凉书屋点校·
2004.09


洪武版序一

［明］大佑法师撰

    念佛三昧，群经所宣，诸佛共赞，诸大菩萨共修，实禅门往哲之所留意也。若永明之《万善同归集》、慈觉之《苇江集》，皆指净业为入道之至要，可不信乎？世之学佛者，乍闻即空之说，不能精究，而泥于一辙，则视修净业者为浅鄙，而辄诋排之，是排诸佛、群经、诸祖也，其无知亦甚矣！
    西斋和尚，禅门之上达也。观其自童幼至于耆年，孜孜以净业为务，精修密炼，不舍昼夜。发为歌诗数千首，皆三昧心中所流出。宗说兼畅，教禅混融，扫荡建立，变化万殊，未可一辙观也。夫以西斋材识之渊博，学者未易窥其涯涘，其留心净土有若此者，然则念佛三昧其可忽哉？
    若海藏主，募众刊行，非独与世之修净业者共，亦足为不信者劝也。
    洪武十九年丙寅夏五，前住吴门北禅沙门大佑敬书。


洪武版序二

［明］宏道法师撰

    唯心净土之说，人皆知之，而鲜得其要者。盖不知“唯”之一字，乃法界无外之称。往往泥于名相，骛外而求。求之愈勤，而心土愈远矣。若了依、正、色、心诸法，离名绝相。趣举一法，法法互融。触向对面，无非觉者。举足下足，皆净土焉。吾佛圣人于诸大乘经中，偏赞西方极乐世界，虽远在十万亿佛土外，要其所归，唯在一心，所以方便示人往生捷径也。
    庐山远法师，招同志结莲社，修念佛三昧。晋唐诸贤，皆有《念佛三昧咏》。宋樝庵严教主，始作《怀净土诗》。继而和之者，亦不少矣。然未有若西斋老人，禅悦之余，专意净业，触境遇物，发为歌诗，凡数百余首，历历与契经合。使人读之，恍然如游珠网琼林、金沙玉沼，殊不知有人间世也。苟非深达事理一贯、心境混融者能之乎！而其临终，措识明了，自言：“吾将往西方。”泊然而化。斯正念往生之效也。余时因赴召来京，寓龙河，目击其事。今观其所作，益知平昔用心勤矣。
    三宗学人，将绣诸梓，以寿其传，为修净业者劝。余实嘉之，遂书其编首云。
    洪武二十一年龙集戊辰冬，上天竺前住山宏道序。


永乐版序

［明］大冏法师撰

    《西斋净土诗》者，乃四明楚石琦禅师之所作也。禅师学行高一世，宗说兼通，禅寂之外，不嗜他好，专志净业，直欲横截长骛而后已，所谓“有禅有净土”者也。尝触景遇物，发为歌诗累数百篇，皆于念佛三昧心中流出，无不与契经合响。一吟一咏，恍若神游净域，耳玉偈而目金容也，信乎全身坐于净土中矣。
    昔东晋远法师倡为《念佛三昧诗序》，刘遗民作《誓词》，王乔之、宗、雷诸贤皆作诗，珠回玉转，至今辉映简册。唐宋鸿儒硕缁，皆能嗣其徽音，连篇累牍，传之为盛，然未有若禅师之集如是之富且夥也。
    然是集初传于两浙，既已版行矣。今有修念佛三昧者李觉悟、宋福顺、汪普敬、陈觉兴、王普敬、贾普江、金妙声、严普广等，因获是集，惜其未广布于中夏，谋于同道，重绣诸梓。使凡观是集、咏是诗者，发起念佛之心，偕为莲花胜友，而不终溺于苦域者矣。一日来征言，以识岁月。予亦修净业者，因不辞，书此以归之。且相率勉励策进乎净业，将与禅师同游于华池宝地之间，岂徒吟咏而已哉！
    永乐十六年十月初吉，四明延庆住山释大冏序。


云栖版序

［明］朱元弼撰

    原夫妙法难闻，凡心易染。猥云“当下”，逐妄迷真。骄语“随缘”，虚生浪死。不知难非不易，法本唯心。心无其心，圣人所以浑身应妙。法无其法，学者所以立地超凡。故禅家开念佛之门，而慈氏显西方之幻。精勤观想，即想即观，即妙明心。显密圆通，非圆非通，非不住法。譬农夫之有畔，穮蓘自丰。即水火之无穷，扣门斯与。是处岂容拟议，到头止有虔修。此立教者所为，直指无歧。而阐教者共是，常言无已也。
    楚石禅师，家本明州，缘深我邑。衣传永祚，室筑西偏。秉妙喜之一灯，光浮七级。证天台之三昧，念彻千声。盖虽东西南北，显化纵横。其间嗟叹咏歌，唯观自在。顾当年净土诗三百余首，今即流通本什一无存。所幸千灯，还同一焰。
    吾友刘君子福，宿抱利根。皈依莲池老师，长磨慧剑。前于师将怛化，偶然便谒云栖，俾之亟访前书。出忽相逢市肆，虽多脱简，具是牛车。因历名山，顿还衣宝。途间校定，役返呈师。归而剞劂方新，师已涅槃。
    如幻迹其倾还底里，真是本无去来。五十余年之山斗，东南何容歧示。八十一岁之总持，衣钵独此家风。遥连楚石西斋，密迩高峰双径。初非逃儒归墨，兹岂乐净离宗。渺哉黍米之玄，卓尔参前之倚。将法还法，以心还心。何圣何凡，孰迷孰浪。用藉吾盐胜事，通还法界信心。若曰声闻，则吾岂敢！
    万历乙卯季秋之朔，武原病叟朱元弼斋沐稽首撰书。


云栖版跋

［明］刘祖锡撰

    乙卯秋，禀莲池大师面命，刻《西斋净土诗》竟，送板云栖，流通久矣。
    兹者复从资圣寺月心照田处，得睹《血书法华经赞》；虎啸亭珠衲照乘处，得睹《偶宿虎溪集庆山房诗》。二俱觉海之遗珍，照人之慧炬也。楚师久住吾邑，而法书垂世，不啻晨星。当吾目而忍其流通之未广乎？亟为写刻，以附《西斋》之后。
    若其《和韵天台三圣诗》，今春劝诸上善，重刻单行，亦了大师一则公案。更有《北游诗三百》，触镜洞然，莫非妙道。昔曾专梓，近亦鲜传，姑俟之同志云。
    天启五年乙丑夏五月七日，广磐再和南识。


怀净土诗一百十首

怀净土诗一百十首（并自序）

［明］四明梵琦楚石著

    儒者之诗云：“伐柯伐柯，其则不远。”说者曰：“执柯以伐柯，睨而视之，犹以为远。”信斯言也！吾宗念佛，唯我自心。心欲见佛，佛从心现。阿弥陀佛三十二相、八十种好，性本具足，不假外求。神通光明，极未来际，名无量寿。至于华池宝座、琼楼玉宇，一一净境，皆自我心发之。
    妙喜有云：“若见自性之弥陀，即了唯心之净土。”如楞严会上，佛敕阿难：“一切浮尘诸幻化相，当处出生，随处灭尽。因缘和合，虚妄有生。因缘别离，虚妄名灭。殊不知生灭去来，本如来藏，常住妙明。性真常中，求于去来、迷悟、生死，了无所得。”既无所得，但是一心。若净土缘生，秽土缘灭，则娑婆印坏，坏亦幻也。若秽土行绝，净土行兴，则极乐文成，成亦幻也。然此生灭、净秽，不离自心。心不见心，无相可得。虽终日取舍，未尝取舍。终日想念，未尝想念。在彼不妨幻证，在此不妨幻修。一发心时，已成正觉。何碍幻除结习，幻坐道场，幻化有情，幻臻极果。岂不了世出世间之幻法，调御丈夫之事乎！
    昔天衣怀禅师，亲见明觉，尽佛祖不传之妙。常修净土，垂问学者曰：“若言舍秽取净、厌此欣彼，则是取舍之情、众生妄想。若言无净土，又违佛语。修净土者，当云何修？”乃自答云：“生则决定生，去则实不去。”无过此语也！
    余谢事闲居，作《怀净土诗》若干首。劝同袍之士，及同社之人。凡有心者，悉令念佛。前所谓“唯心净土、自性弥陀”，不出户庭，夫何远之有！

    有个弥陀自在心，才生一念隔千岑。于中岂待回光照，直下翻为向外寻。绿水青山皆妙体，黄莺紫燕总玄音。凡夫只为贪瞋重，不觉身栖宝树林。〖校注：清代三种别行本（海盐天宁寺本、《琳琅秘室丛书》本、金陵刻经处本）首句均作“自在心”。但《皇明名僧辑略》、《莲华世界诗》则为“在自心”。〗

    我佛真身不可量，大人陪从有辉光。食时并是天肴膳，行处无非圣道场。庭下碧流微吐韵，殿前瑶草细吹香。十方一等庄严刹，终说西方出异方。

    万劫修行相好身，身光知是几由旬？消磨岁月无穷寿，含裹虚空不老春。四色蕅华香气远，诸天童子性情真。况兼善友皆招我，来作逍遥快乐人。

    要观无量寿慈容，只在而今心想中。坐断死生来去路，包含地水火风空。顶分肉髻光千道，座压莲华锦一丛。处处登临宝楼阁，真珠璀璨玉玲珑。〖校注：“而今”，别行本作“如今”。〗

    每为娑婆苦所萦，谁闻净土不求生？天人皆是大乘器，草木亦称三宝名。处处园林如绣出，重重楼阁似生成。诸贤莫怪归来晚，见说芙蕖始发荣。

    却望金莲宝界遥，楼台一一倚云霄。黄莺韵美春长在，玉树枝柔岁不凋。流水有声随岸转，好花无数逐风飘。野人自选归来日，何待诸贤折简招。〖校注：“金莲宝界”，别行本作“金绳宝界”。〗

    此邦潇洒乐无厌，遥羡诸人智养恬。座用真珠为映饰，台将妙宝作庄严。纯金细砾铺渠底，软玉新梢出树尖。眉相古今描不尽，晚来天际月纤纤。

    参差宝构倚层虚，纵有丹青画不如。林影交飞金孔雀，水光倒浸玉芙蕖。分明池上佛身现，宛转眉间毫相舒。百亿三千大千界，尽令方寸摄无余。〖校注：“倚”，别行本作“满”。〗

    放下身心佛现前，寻常盈耳法音宣。风柯但奏无生曲，日观长开不夜天。行趁玉阶云冉冉，坐依珠树月娟娟。凡夫到此皆成圣，不历僧祇道果圆。〖校注：“道果圆”，别行本作“大果圆”。〗

    妙明觉体即如来，暂借莲华养圣胎。瑞相且分三十二，流光何止百千垓。庄严宝具相随到，细软天衣不假裁。上品上生生死绝，尘尘刹刹紫金台。

    作佛何须向外寻，毫悬白玉面黄金。人人有宝名如意，种种无求不称心。第一义天离染污，出三乘海断飘沉。自从彻证圆通后，耳畔常闻妙法音。

    未归极乐尚阎浮，漂泊风尘更几秋？残梦频惊蕉叶雨，故乡只在蕅华洲。屈伸臂顷无多地，高占人群最上头。二大士心怜老病，何妨携手上层楼。〖校注：“上层楼”，别行本作“入琼楼”。〗

    法王治化宝莲宫，菩萨声闻满国中。普覆犹如天在上，大明胜似日生东。青螺髻接浮云岭，白玉毫辉跨海虹。世出世间无比者，当知体性本来空。

    见得如来清净身，山河大地绝纤尘。螺蛳蚌蛤神通妙，蚯蚓虾蟆法句真。不用别求安养国，何须重结往生因。一言勘破维摩老，堪作毗卢顶上人。

    纸画木雕泥塑成，现成真佛甚分明。皈依不是他家事，福德还从自己生。万树花开因地暖，千江月现为波清。朝参暮礼常如此，在处皆通极乐城。〖校注：“现成”，别行本作“现前”。“皆通”，别行本作“皆为”。〗

    念佛功深罪自除，身归极乐国中居。丛林草木琼瑶接，大地山河锦绣舒。香界来从移步后，宝莲结自放华初。玉毫炳焕黄金面，天上人间总不如。

    天人莫不证神通，一一黄金色相同。散众妙花为佛事，尽尘沙界起香风。身光触体成柔软，乐具流音说苦空。却倚雕栏望宝树，无边佛国在其中。〖校注：“望”，别行本作“看”。“在”，别行本作“现”。〗

    经行地上尽奇珍，异草灵苗步步春。国界初无三恶道，庄严自有众天人。长空落日如悬鼓，大圣无时不现身。从旷劫来今始悟，故乡曾不隔纤尘。

    满目池台锦绣横，祥光瑞霭灭还生。了无酒色离烦恼，虽有天魔绝斗争。渴饮醴泉多舞凤，高栖琼树足流莺。待吾托质莲华后，却向琉璃地上行。

    池上蕅华华上人，佛光来照紫金身。更闻妙法除心垢，尽救迷情出苦轮。举步遍游尘点国，利生终满涅槃因。娑婆界上光阴短，极乐知经几劫春！

    净土真为不死乡，云霞影里望残阳。珠楼玉殿空为体，翠树金花密作行。款款好风摇菡萏，依依流水带鸳鸯。分明记得无生曲，便请知音和一场。

    一个浮泡梦幻身，如何只是纵贪瞋？好寻径直修行路，休学愚痴放逸人。护戒还同冰雪净，操心要与圣贤亲。明明指出西飞日，有识还令达本真。〖校注：“还令”，别行本作“皆令”。〗

    几回梦到法王家，来去分明路不差。出水珠幢如日月，排空宝盖似云霞。鸳鸯对浴金池水，鹦鹉双衔玉树花。睡美不知谁唤醒，一炉香散夕阳斜。

    风满瑶台水满池，华开菡萏一枝枝。细听凫雁鸳鸯语，正是身心解脱时。璎珞自然成宝玉，袈裟全不假机丝。如来相好瞻无尽，所得明门誓忆持。〖校注：“忆持”，别行本作“总持”。〗

    遥指家乡落日边，一条归路直如弦。空中韵奏般般乐，水上华开朵朵莲。杂树枝茎成百宝，群居服食胜诸天。吾师有愿当垂接，不枉翘勤五十年。

    一朵莲含一圣胎，一生功就一华开。称身璎珞随心现，盈器酥酡逐念来。金殿有光吞日月，玉楼无地着尘埃。法王为我谈真谛，直得虚空笑满腮。

    珠王宫殿玉园林，坐卧经行地是金。舍利时时宣妙响，频伽历历奏仙音。返闻顿悟无生理，常住周圆不动心。触目皆为清净土，来从旷劫到如今。

    曾于净土结因缘，二六时中现在前。每到黄昏增善念，遥随白日下长天。如来宝手亲摩顶，大士金躯拟拍肩。不借胞胎成幻质，吾家自有玉池莲。

    莲台得坐最高层，我许凡夫愿力能。顷刻人心翻作佛，斯须水观化为冰。玉抽玛瑙阶前树，金匝琉璃地上绳。无限天花满衣裓，十方佛国任飞腾。

    浊恶众生也可怜，菩提道果几时圆。总云国土随心净，争奈形神被业牵。正剑挥来藤落树，迷云散尽日流天。虚空毕竟无遮障，净土滔滔在目前。

    一国巍巍一宝王，无朝无暮起祥光。尼拘律树真金果，优钵罗华软玉房。见体自明非日月，知春长在不冰霜。又游佛刹归来也，赢得天葩满袖香。

    将参法会礼金仙，渐逐香风出宝莲。红肉髻光流不尽，紫金身相照无边。重重树网垂平地，一一华台接远天。诸佛界中希有事，了如明镜现吾前。

    千楼万阁宝攒成，地是琉璃向下擎。骨肉都融身转妙，尘埃不染思逾清。林间玉叶敲风响，池底金沙透水明。空界不知谁奏乐，凤箫龙笛有余声。

    无常无我法全该，水鸟风林岂异哉。不动一尘常在定，遍游诸刹又归来。凡夫本自同弥勒，知识何尝离善财。堪忍便为清净界，觉花还向妄心开。

    土净令人道果圆，娑婆性习一时迁。鱼离密网游沧海，雁避虚弓入远天。来往轮回从此息，死生烦恼莫能缠。无心即是真清泰，有染如何望宝莲？

    山云霭霭水泠泠，共说西方一卷经。石虎却来岩下啸，泥人先往树间听。风飘阳焰随波散，雨浥空花逐蒂零。极乐此时堪驻足，弥陀何处不流形。

    无限风光赋咏难，乐邦初不厌游观。十虚卷入秋毫末，一粟藏来天地宽。玛瑙殿中金钉钹，珊瑚楼上玉阑干。妙音历历闻人耳，何处飞鸣五色鸾。〖校注：“天地”，别行本作“法界”。〗

    金银宫阙彩云端，念佛人居眼界宽。宝树交加非一色，灵禽倡和有千般。酥酡自注琉璃碗，甘露长凝翡翠盘。不似雪山多药味，众生无福变成酸。〖校注：“倡和”，别行本作“唱和”。〗

    不向娑婆界上行，要来安养国中生。此非念佛工夫到，安得超凡愿力成。香雾入天浮盖影，暖风吹树作琴声。分明识得真如意，肯认摩尼作水晶？

    释迦设教在娑婆，无奈众生浊恶何。欲向涅槃开秘藏，须从净土指弥陀。白云半掩青山色，红日初生碧海波。旷大劫来曾未悟，东西谁道没淆讹。〖校注：“欲”，别行本作“虽”。“须从”，别行本作“不妨”。〗

    粗境现前犹未识，法身向上几曾知。可怜转脑回头处，错认拈香择火时。口耳相传六个字，圣凡不隔一条丝。堂堂日用天真佛，火急回光也是迟。

    兔角拈来纵复横，随君坐卧及经行。不知自己如何是，却问弥陀作么生。烂炒浮沤为供养，却教露柱饱彭亨。铁船昨夜浮东海，要向须弥顶上撑。

    念念念时无所念，廓如云散月流天。此人造罪令除罪，与佛无缘作有缘。仙乐送归清泰国，好风吹上紫金莲。遥闻妙偈琅琅说，不是声尘到耳边。〖校注：“廓如云散月流天”，别行本作“朗如云散日流天”。〗

    或诗或偈演成章，塞破山人古锦囊。净土不曾离秽土，东方何异在西方。芙蓉冷落秋风早，蟋蟀哀吟夜漏长。处处无非观自在，头头总是鼓音王。

    同人大似不相知，索我高吟《净土诗》。实法何曾有些子，空拳只是诳婴儿。虚空叠作红莲座，火聚开为白蕅池。未免酬君颠倒欲，从头咂啖是愚痴。

    日夜思归未得归，天涯客子梦魂飞。觉来何处雁声过，望断故乡书信稀。几度开窗看落月，一生倚槛送斜晖。黄金沼内如船蕅，想见华开数十围。

    曾闻白鹤是仙禽，日日飞来送好音。便欲寄书诸善友，定应知我一生心。长思乐土终归去，肯执莲台远访临？百岁真成弹指顷，娑婆只恐世缘深。

    本性弥陀一句子，金乌玉兔解提撕。须臾入海还飞上，顷刻升天又落西。除却昼明并夜暗，更无圣悟与凡迷。劝君归去不归去，愁杀春山蜀鸟啼。

    一寸光阴一寸金，劝君念佛早回心。直饶凤阁龙楼贵，难免鸡皮鹤发侵。鼎内香烟初未散，空中法驾已遥临。尘尘刹刹虽清净，独有弥陀愿力深。

    咫尺金容白玉毫，单称名号岂徒劳。晨持万遍乌轮上，夜课千声兔魄高。岁阅炎凉终不倦，天真父子会相遭。如何说得娑婆苦，苦事纷纷等蝟毛！

    故乡别早话归迟，何待君言我自知。客路竛竮无一好，人生惆怅不多时。苍颜历历悲明镜，白发毵毵愧黑丝。载读南屏《安养赋》，屋梁落月见丰姿。

    娑婆苦海泛慈舟，此岸能超彼岸否？直指迷源须念佛，横波径度免随流。千生万劫长安泰，五趣三途尽罢休。纵使身沾下下品，也胜豪贵王阎浮。〖校注：“长安泰”，别行本作“常安泰”。“王阎浮”，别行本作“在阎浮”。〗

    人生百岁七旬稀，往事回观尽觉非。每哭同流何处去，闲抛净土不思归！香云玛瑙阶前结，灵鸟珊瑚树里飞。从证法身无病恼，况餐禅悦永忘饥。

    人间苦乐事纵横，达者须寻径路行。福报天宫犹有死，神栖佛国永无生。风前鹦鹉琴三叠，水面芙蓉锦一絣。作计欲归归未遂，他乡又见物华更。〖校注：“径路”，别行本作“正路”。〗

    说着无常事事轻，饥餐渴饮懒经营。一心不退思安养，万善同修忆永明。净洗念珠重换线，坚持佛号莫停声。妄缘尽逐空花落，闲向风前月下行。

    马鸣龙树是吾师，念佛参禅驾并驰。五色云横日没处，一枝华拆眼开时。玉音了了流仙偈，金采煌煌发令姿。旷劫相逢真父子，欲将何物报恩慈！

    即心即佛断千差，名教名禅共一家。果证无边身相好，光流不可说河沙。余方妙丽终难并，本愿精深岂易夸。大抵熏修须及早，临终免被业缘遮。

    一自飘蓬赡部南，倚楼长叹月纤纤。遥知法会诸天绕，正想华台百宝严。此界犹如鱼少水，微生只似燕巢檐。同居善友应怀我，已筑浮图欠合尖。

    少年顷刻老还衰，须信无常日夜催。九十六家邪智慧，百千万劫受轮回。不存宝界华池想，争得刀山剑树摧。但自净心生愿乐，此中贤圣许追陪。

    西行三十二河沙，彼国庄严是我家。但用一真为种子，全将七宝作莲华。娑婆极厌今生苦，懈慢无令后世差。宝月顿从心水现，如今光影正交加。

    劳生能有几光阴，健只须臾病又侵。常恐浮云蔽西日，须营净舍学东林。可怜世上愚痴辈，不及华间智慧禽。宝树亦能谈妙法，何妨坐听罢参寻！

    当年大士说圆通，只在如今日用中。都摄六根归正念，尽回三业向真空。香林迥出圆生树，乐境高超自在宫。总与弥陀心不异，光明寿量本无穷。

    学佛先须学苦空，心期妄尽障消融。直居十二因缘外，横截三千世界中。湛碧无痕开镜面，纯青绝点出莲丛。男儿到此方奇特，快乐逍遥物我同。

    佛自凡夫到果头，亲曾历劫用功修。净邦岂是天然得，大道初非物外求。先悟色空离欲海，后严福慧泛慈舟。今来古往皆如此，度尽众生愿未休。

    乱世人如虱在裈，炎炎火宅避无门。早知佛国相期处，别有仙家不死村。身相短长同父子，莲华开合表晨昏。赤真珠树黄金屋，每夜飞来入梦魂。

    见说西方住处佳，凭高极目兴无涯。世情每逐炎凉改，人事多因治乱乖。白骨可怜萦野草，金台谁得挂庭槐？劝君早结宗雷社，坐看云端宝仗排。

    琉璃地列紫金幢，翡翠楼开白玉窗。文字可夸才不称，肉身未到意先降。能言孔雀知多少，善语频伽定几双。清梦正贪归路直，夜阑无奈鼓逢逢。

    刹海森罗一念包，于中不断圣贤交。倾身送想浮云外，极目斜阳挂树梢。潋滟金波随岸转，参差宝叶任风敲。诸天叹我骎骎老，早晚鸡栖彩凤巢。

    赞佛言词贵直陈，攒花簇锦枉尖新。自然润泽盈身器，无数光明涌舌轮。称性庄严依报土，随机劝发信心人。愿求功德池中水，尽涤娑婆世上尘。

    金作层楼玉作台，琉璃田地绝尘埃。唯心净土无高下，自性弥陀不去来。红日初非天外没，白莲只在意根栽。众生障重须存想，想极情亡眼豁开。

    盘中一缕篆烟清，坐对疏林落月明。凡质到头非死死，圣胎从本不生生。了知解脱空无性，还入轮回度有情。寄语前修菩萨子，临终莫忘远相迎！

    水无留影雁横天，真友相携不待缘。金地往生诸佛子，玉池开尽四花莲。虚空物象心恒尔，法界根尘事宛然。我欲与君谈极乐，请君那暇少流连。

    何处全收念佛功，水光湛碧蕅华红。广长舌覆三千界，清净门开二十空。云网相连珠的烁，风柯自奏玉玲珑。平生不结神仙愿，自小思归极乐宫。

    紫金身相白毫光，对现分明不覆藏。铺地宝花行处匝，满盘甘露渴时尝。本来清净初无染，何用熏衣自有香。好似一轮西坠日，明朝依旧出扶桑。

    衣不伤蚕食不耕，水边林下好经行。身心快乐无诸苦，依正庄严在一生。念念佛光从口发，时时天乐遍空鸣。却嫌鞋袜沾泥滓，千叶莲华向足擎。

    莫将胎狱比华池，早向池中占一枝。却坐大莲成佛子，何烦慈母浴婴儿。口餐法喜真肴膳，心得明门妙总持。般若台前回定日，令人长忆雁门师。〖校注：“回定”，别行本及《皇明名僧辑略》、《莲华世界诗》均作“定回”。〗

    都言极乐向西寻，究竟不离清净心。空影入池皆碧玉，日光穿树尽黄金。事如梦幻虽非实，理到圆常却甚深。八万四千真相好，请君危坐扣灵襟。

    当知大道绝浮沉，勿谓空门有浅深。未入泥洹终作佛，频磨铁杵会成针。骑鲸跨鹤非吾事，贯虱屠龙漫此心。净土谁为问津者，临风不免自沉吟。

    如来愿海固难量，昼夜称名不暂忘。梦见玉花扪玉树，身登金殿坐金床。盘中豆子随声跃，舌上莲华遍界香。待得工夫纯熟后，排云法侣共翱翔。

    岂待无心心自无，无心念佛佛同途。但凭玉号珠轮转，略异山禽野鼠呼。圣道形神元不二，禅门定慧必相扶。从今净洗尘劳障，一掬清泠手自[奭+斗]。

    百亿劫中生死罪，才称名号尽消除。迷时妄想同春梦，我佛真身等太虚。宫殿水晶千柱匝，园林云锦万华舒。痴心不是分高下，上上金台始可居。

    天乐声清匝地闻，宝阶花雨正缤纷。千千万万金莲萼，两两三三白鹤群。凡地直从心作佛，义天长布法为云。体含知见香无尽，非是娑婆兰麝熏。

    八表同游只等闲，须臾飞去又飞还。玉楼冉冉红云里，珠树亭亭紫雾间。不立君王唯有佛，平铺世界断无山。天人一样黄金色，尽未来时但少颜。

    须摩提国赞何穷，不与他方佛境同。百味酸甜长满钵，一身轻健任游空。初心便获无生忍，具缚能教宿命通。今古往来留传记，尽尘沙界扇真风。

    五浊煎熬道未成，群贤修习誓非轻。光中每出弥陀影，梦里亲书普慧名。绣佛虽斋防退失，火车已现急求生。临风莫洒杨朱泪，就我西方径路行！

    千年暗室一灯辉，万里苍蝇逐骥飞。腊雪暗抽春草木，人心冥感佛枢机。始从不动真金地，直过无边大铁围。诸子出门车并息，野田空阔白牛肥。

    水若澄清月始临，金容佛影现吾心。春风不易回枯木，磁石应难受曲针。未得往生缘障重，必期成就用功深。譬如九转丹砂力，一点能令铁化金。〖校注：“金容”，别行本作“当知”。〗

    幽居悄悄柏森森，不遣红尘染素襟。一佛号收无量佛，后心功在最初心。云开白月毫光满，雨过青山髻色深。当念休生差别解，声声远唳尽玄音。〖校注：“声声远唳”，别行本及《莲华世界诗》均作“风声鹤唳”。〗

    曾闻金鼎炼硃砂，一服飞惊玉帝家。轻举似风飘柳絮，美颜如日映桃花。况修净业身心妙，兼得慈尊愿力加？此是长生无比法，《仙经》十卷不须夸。

    蛣蜣本是转丸虫，自恨尘埋粪土丛。下化鸣蝉离旧壳，高居饮露吸清风。尘寰秽境须回首，宝阁香台可奏功。未脱如今皮袋子，真身已遍大虚空。

    一带云山一草堂，一瓶净水一炉香。心融有念归无念，日课朝阳到夕阳。红杏雨余春正好，白莲风细夏偏长。假如劫火烧千界，不动吾家圣道场。

    朝朝暮暮道心中，岁岁年年佛事同。一往进修安乐界，六时朝礼法王宫。方袍不厌香烟黑，坐具何妨手汗红。如此出家今有几，灼然认得主人公。

    池中莲萼大如车，据实犹为小小华。圣众略言千万亿，佛身知是几恒沙。我闻妙德同慈氏，谁道弥陀异释迦。南北东西清净土，尽归方寸玉无瑕。

    红莲常映白莲开，只有金莲不易栽。念念若能离溷浊，生生从此脱胞胎。且依彼国严新果，却遍他方发旧荄。事与种莲无少异，根苗元向淤泥来。〖校注：“溷浊”，别行本作“浑浊”。〗

    莲宫只在舍西头，易往无人着意修。三圣共成悲愿海，一身孤倚夕阳楼。秋阶易落梧桐叶，夜壑难藏舴艋舟。幸有玉池凫雁在，相呼相唤去来休。

    髑髅不久化为尘，中有如来相好身。浊恶本为清净国，死生元是涅槃因。千般境界由心造，万种名言逐意陈。世出世间无上士，曲开方便度迷人。

    千经万论不虚标，共指西方路一条。念念刮磨心垢净，时时防护道芽焦。栖莲静觉身安稳，得果轰传地动摇。谩费工夫推甲子，娑婆大劫只崇朝。〖校注：“静觉”，别行本作“自觉”。“轰传”，别行本作“须令”。〗

    家在西头白玉京，老来难遣故乡情。每瞻云际初三月，先注华间第一名。密密疏疏琪树影，来来往往水禽声。红楼紫殿春长好，纵有丹青画不成。

    近有人从净土来，池心一朵玉莲开。正当萼上标名字，已向身前结圣胎。极乐逍遥长不死，阎浮逼迫最堪哀。法王特地垂慈愍，同坐黄金百尺台。

    吾身念佛又修禅，自喜方袍顶相圆。曾向多生修福果，始依九品结香缘。名书某甲深华里，梦在长庚落月边。浊恶凡夫清净佛，双珠黑白共丝穿。

    念极心开见佛时，自然身到碧莲池。火轮罪净千千劫，琼树光分万万枝。善友深谈终不厌，灵禽妙语实难思。功成果满须臾事，尚谓奔流闪电迟。〖校注：“琼树”，别行本及《皇明名僧辑略》均作“琪树”。〗

    无边大士与声闻，海众何妨逐品分。一会圣贤长在定，十方来去总乘云。谈玄树上摩尼水，念佛林间共命群。坐卧经行无挂碍，天花随处落缤纷。

    悟来荆棘变琼林，露叶风枝亦解吟。悬帝释瓶非苦果，赞声闻法是灵禽。死生历历同双树，凡圣明明共一心。毕竟故乡归去好，自家楼阁快登临。

    日出东方夜落西，当头一句显全提。娑婆便是真清泰，菡萏何曾染淤泥。五盖十缠元自断，众生诸佛本来齐。不劳动步还家去，林木吟风水鸟啼。

    佛袈裟下失人身，重得人身有几人？万行不如修白业，一心何苦恋红尘。法王立誓丘山重，迷子思归涕泪频。若解返观观自性，明珠百八总家珍。〖校注：“明珠百八”，别行本及《莲华世界诗》均作“抛来掷去”。〗

    幻身便是法王身，其奈众生丧本真。夜卧不妨朝又起，形同尤爱影相亲。吉祥地现千华座，胸臆光腾卍字轮。南北东西皆净域，教流刹刹与尘尘。

    若非念佛便参禅，参得禅时佛现前。万丈碧潭从底净，一轮秋月向空悬。直教表里光明透，尽见高低物象全。只个法身无去住，方知不落断常边。

    提起数珠一百八，莫教蹉过活弥陀。口无剩语心无念，珠不经穿玉不磨。叠叠远山排海岸，声声幽鸟啭庭柯。劝君莫把为奇特，饭了酣眠奈我何。

    西望红霞白日轮，仰观宝座紫金身。一方土净方方净，十念心真念念真。生极乐城终不退，尽虚空界了无尘。向来苦海浮还没，何幸今为彼岸人！

    娑婆生者极愚痴，众苦萦缠不解思。在世更无清净业，临终哪有出离时？百千经里寻常劝，万亿人中一二知。珍重大仙金色臂，早来携我入华池。


列名净土诗一百八首

列名净土诗一百八首（并自序）

［明］四明梵琦楚石著

    予幼时便修十念，愿登净土。倏忽三纪，未尝废忘。闲居西斋，试笔一百八篇，劝人念佛。盖沙门释子分内事也。凡僧、儒、道、俗、尼、童、男、女、禅、教、律、密、云宗、瑜伽、女冠、外宗，及文、武、医、卜、士、农、工、商、琴、棋、书、画、渔、樵、耕、牧、吏、卒、巫、匠、屠、酤、织、染、奴、婢、娼、囚，与夫金、银、珠、玉之伎，雕、铸、塑、妆之巧，缝、绣、梳剃、粜籴、伶官、司庖之流，于山、城、船、村所居之地，春、夏、秋、冬、行、住、坐、卧、苦、乐、逆、顺、喜、怒、哀、荣、贤、愚、好、丑、贫、富、贵、贱、闲、忙、老、少、致仕、隐沦、患难、疾病、流移、危亡之境，自十岁至百二十，唯佛是念，必令心心无少间断，则净土可登矣。教中所谓：“随其心净，则佛土净。”复何疑哉！

    僧　为僧念佛正家风，圆顶方袍与佛同。眼见耳闻俱是善，根身器界尽成空。时时出入玄门里，步步游行净域中。识得此心无量寿，何妨随处现神通。

    儒　儒家亦考性根源，尚赖先王典籍存。《周易》最初唯一画，《中庸》末后不多言。修心必向禅门悟，成佛须从慧业论。要识弥陀真面目，松梢落月挂金盆。

    道　道门清净佛因缘，无有中门出妙玄。象帝不知谁氏子，灰身何异小乘禅？回心念佛终成佛，服药求仙暂得仙。如矿炼金金绝矿，从田变海海为田。

    俗　衮衮红尘俗士家，留心念佛最堪夸。如生石上珊瑚树，似出泥中菡萏花。消遣万殊归一理，阐扬三宝破群邪。抛离火宅真安乐，雪白牛儿不驾车。

    尼　狮子嚬呻亦是尼，善财童子礼为师。人人尽有光明在，念念何曾顷刻离。月地云阶行道处，蒲团竹几坐禅时。紫金身相袈裟下，莫遣尘缘犯一丝。

    童　童子身心似水清，休将浊欲坏真情。最初教念弥陀号，终久思归净土生。花褪残红须结实，月销半黑转天明。先贤又有蓬麻喻，大器何妨晚节成。

    男　此身难得是男儿，千万人中几个知。不作善因来世苦，须将佛号用心持。天冠大士皆吾友，宝髻如来即我师。最后智从何处满，金刚座上刹那时。

    女　女流念佛莫因循，报得当来男子身。五障已除添福德，一心常净断埃尘。红莲舌软生甘露，白玉台高会众真。拈起宝珠成正觉，还他无垢界中人。

    禅　参禅只是自明心，作佛何烦向外寻。动静去来真极乐，见闻知觉古观音。高悬慧日三千界，普现慈光百万寻。把本修行须念佛，神仙也要用功深。

    教　教口禅心两不差，青黄赤白总莲花。要知佛祖无文字，休学儿童算海沙。高座谈玄明似鉴，古人得道数如麻。净邦散在群经里，非独《华严》与《法华》。

    律　持律标为净土因，凛如冰雪照天人。衣盂即似鸟双翼，定慧犹如车二轮。成佛本缘从戒起，出家功德在心真。莲花纵好经霜死，不死莲花是此人。

    密　显密何曾有异途，千差万别总毗卢。虚空突出金刚杵，铁末化为如意珠。持此游方皆见佛，自然缩地不须符。才生极乐红莲沼，几见娑婆劫海枯。

    云宗　从本云宗是道流，自耕自食自为谋。参禅可学神光悟，念佛宜从善导修。可惜为田忙过了，不如回首去来休。西方一片黄金地，及早经营定有秋。

    瑜伽　瑜伽法事在行持，弟子何尝不奉师。神咒古今多不译，梵音深远实难思。清晨玉偈重宣处，永夜金铃独响时。无量寿身全显露，阇黎大似不曾知。

    女冠　令人长忆吕纯阳，《圆觉》深通十二章。但劝女冠勤念佛，何劳仙药更求方。琼林总胜蓬莱岛，金地唯闻菡萏香。因果具严三十二，丈夫容貌佛威光。

    外宗　如一城门辟四方，东西南北尽朝王。外宗不出心清净，随处皆为佛道场。钗钏瓶盘金共造，枝条花叶树同芳。善财参遍诸知识，遍友工夫不可量。

    文　细读《龙舒净土文》，文人念佛甚精勤。既能博学通今古，又复雄谈饱见闻。纸上争容邪语惑，胸中更把定香熏。即心是佛无多字，倒腹倾肠说与君。

    武　武士人人勇猛多，专工念佛离娑婆。心城直透涅槃路，智剑能除生死魔。好向净邦安世界，须教苦海息风波。筑坛拜将当时事，今日归来奏凯歌。

    医　阿弥陀佛大医王，接引人归不死乡。信手拈来皆妙药，和盘托出尽奇方。橘中未觉乾坤大，壶内哪知岁月长。只这病缘无起处，通身热恼自清凉。

    卜　众生仗佛作蓍龟，此道须臾不可离。念念莲花从口发，团团日影向西驰。黄金座上安身处，碧玉林中听法时。寄语君平休更卜，心为世出世间师。

    士　貂蝉未可笑兜鍪，免得无常老病否？出仕临民须念佛，渡河入海要乘舟。西方尽有黄金殿，上品非无白玉楼。试听觉皇谈妙法，大千沙界一毫收。

    农　祖父田园遍十方，深耕浅耨莫教荒。水中得火天然异，石上栽花分外香。刍狗双双号落月，铁牛对对卧斜阳。农家念佛功成后，白茧缲丝谷满场。

    工　良工念佛智逾明，规矩方圆物物精。净土岂非心画出，琼林俱是愿雕成。无边宝座流光聚，不尽虚空奏乐声。一会庄严师弟子，挥斤去垩任非轻。

    商　听说商人念佛功，不离家舍与途中。便将为利心行善，都把贪财事扫空。就地彩云擎落日，满天花雨散香风。到头不被无常罩，端坐金台礼觉雄。

    琴　由来学道似调琴，清浊高低在自心。声太促时弦又断，指才停处韵还沉。一尘不到山当户，万籁俱消月满林。抛却丝桐勤念佛，子期未必是知音。

    棋　棋盘黑白未分时，便是神仙也不知。一着中间论胜负，两奁倒畔辨雄雌。年光有限成虚掷，局势无穷费苦思。念佛此生超净土，烂柯空悔到家迟。

    书　小楷能书《遗教经》，一行自胜百《兰亭》。曹溪但倩人书壁，怀素唯耽酒满瓶。笔阵如云垂大地，墨池似水注沧溟。满虚空写弥陀号，留与娑婆作典型。

    画　顾陆丹青世所传，多严佛像与神仙。后生着意描山水，前辈留心在圣贤。每笑伯时工画马，何如灵运喜栽莲。西方变相能挥笔，宝树华池总现前。

    渔　且把丝纶放下休，不居此岸不中流。常观大海莲华国，普运众生藕叶舟。艳艳夕阳红似火，纤纤新月曲如钩。渔人念佛皆真境，一抹烟横古渡头。

    樵　瞥然撒手向悬崖，树倒藤枯是烂柴。尽转山河归自己，都将风月付平怀。担头自有千钧重，脚下曾无一线乖。樵者如斯真念佛，莲台不必预安排。

    耕　普天匝地古田畴，且唤泥人驾铁牛。信手着鞭无早晚，随时下种度春秋。发生成熟皆吾分，收拾归来免外求。念佛但将耕稼比，丰年哪有绝粮忧。

    牧　茧栗牛儿养未驯，犯他苗稼易生瞋。收来且把绳头掣，睡去从教鼻息匀。淡淡夕阳千嶂晚，萋萋芳草四郊春。牧童悟此天真佛，归掩柴门月色新。

    吏　为吏须存念佛心，休随尘土丧光阴。寸毫点出光明藏，一字翻为福德林。闭阁垂帘人寂寂，烧香隐几夜沉沉。此中总是修行地，谁见杨公不受金。

    卒　走卒驱驰不少停，何妨念佛暗持经。要看选佛标黄甲，殊胜居尘混白丁。落月半笼门外锁，微风徐动阁前铃。存心便作莲池想，一旦神游似梦醒。

    巫　师巫念佛有何疑，脱下神衫取次披。心是净邦菩萨子，名标上品丈夫儿。神头鬼面从翻改，汉语胡言任设施。飏下纸钱收酒盏，当阳显示佛容仪。

    匠　匠为棺木好回头，哪个人曾不死休？莫待神奇为臭腐，须将幻质等浮沤。长生久视谁偏在，一去无还佛也愁。记取阿弥陀宝号，早归乐国是良谋。

    屠　杀生心是度生心，须信宗门理趣深。屠刽受身增恶报，牛羊趋死作哀吟。将刀放下同成佛，信手拈来尽化金。截断千差一句子，谁家屋里没观音！

    酤　酤酒人家过失多，劝君作紧念弥陀。身心流入苦空海，麴蘖变成香水河。闹市红尘俱扫荡，平生黑业顿消磨。临终管取游清泰，眼净心空一刹那。

    织　念佛心如纺织时，疏经密纬岂虚施。收来大地絣成绢，擘破虚空捻作丝。一片云藏无缝袄，万般花绽不萌枝。忽然掉臂还乡去，正见莲开白玉池。

    染　佛亦何曾离染坊，染坊说法更琅琅。青红碧绿随深浅，锦绣绫罗任短长。生处般般呈彩色，没时种种放毫光。从来本性清无滓，一朵金莲遍界香。

    奴　报作人奴业所牵，六时念佛要精专。主人翁即弥陀是，今日身为净土缘。心定满腔流法水，寿终随念发池莲。经行霭霭香云里，听取琅琅玉偈宣。

    婢　豪家侍婢莫愚痴，百岁光阴有几时？年少不常容易老，人身难得更须知。且休自怨裙钗贱，何待人嫌齿发衰。动静去来勤念佛，多生五障一朝离。

    娼　从古娼人到处家，不唯恋酒更迷花。劝君念佛除贪妒，从此回心息怨嗟。水满金渠清似镜，莲开玉沼大如车。终当脱体为男子，万劫无令一念差。

    囚　罪重无过杀盗淫，身囚犴狱口呻吟。敲枷打锁能称佛，覆地翻天莫变心。夜半从教神鬼啸，空中自有圣贤临。收因结果莲台上，自性弥陀不外寻。

    金　百炼精金出冶时，全凭妙手用钳锤。分毫铢两曾无损，钗钏瓶盘各有宜。散去祥光何闪烁，敲来美韵实希奇。目前便作弥陀想，长对真身不暂离。

    银　良工器皿打银成，信手拈来觌面呈。一色普贤同境界，六牙香象比光明。为杯巧制莲花样，念佛终归极乐城。烂煮乌梅揩白雪，犹如净业在专精。

    珠　穿珠正好念弥陀，一佛名随一颗过。线短线长真佛现，穿来穿去积功多。顿教甘露生喉舌，休把狂心悬绮罗。识得自身如意宝，低头无奈喜欢何。

    玉　碾玉工夫不偶然，临窗且要用心坚。平时可诵弥陀号，浊世须资净土缘。业尽往生游宝界，眼开欢喜见金仙。荆山泣血成何事，百岁光阴枉弃捐。

    雕　香木雕栾属巧人，异花灵草俨如春。请君自看优昙像，去垩谁挥匠石斤？念佛功圆当此日，求生愿满在今身。抠衣八德池边去，净若芙蓉不染尘。

    铸　扬子云夸孔铸颜，范铜合土刹那间。一模泻就浑相似，千尺熔成只等闲。心佛自今专忆念，死生从此断轮环。大炉鞴里翻身去，红藕花高不可攀。

    塑　莫笑抟沙弄土呆，千般出我掌中来。塑真面目由心作，捏大规模放手开。念念不停持佛号，声声无间结莲胎。如人起倒皆依地，管取花中产玉孩。

    妆　土木形骸金碧光，五分雕塑十分妆。良工自喜工奇妙，念佛能令佛赞扬。界绝山河并日月，莲分赤白与青黄。银台不若金台好，但得功成任选将。

    缝　缝人念佛更奇哉，玉尺金刀巧剪裁。四大海从针孔沸，五须弥入线蹊来。云霞盖覆真空体，锦绣铺张杂宝台。做得工夫无间断，临终花合便花开。

    绣　手拈针线绣衣裳，口念弥陀也不妨。玉树枝头栖孔雀，金莲叶底睡鸳鸯。深深院落青春好，曲曲屏风白昼长。到此身心成一片，他时佛国会翱翔。

    梳剃　梳云剃玉甚风标，着脚虽低试手高。万顷良田输薄艺，一泓秋水见铦刀。才闻赞佛无疑惑，但劝持名勿惮劳。烦恼顿除功行满，紫金花里睹明毫。

    粜籴　闹市红尘粜籴家，心平便是好生涯。年荒斗斛量无减，岁熟钱刀赠有加。专想乐邦归路直，莫贪微利染缘差。经行坐卧弥陀号，咫尺莲台本不赊。

    伶官　伶官事业太风流，一曲能消万种愁。长对王孙歌绮席，每邀公子醉琼楼。青春忽过难停步，白发相寻易满头。乐器能宣无我法，弥陀不必向他求。

    司庖　司庖不误佛僧斋，每事精勤与愿谐。紫蕈红姜微点缀，金盘玉箸巧安排。直教清净除荤血，何羡丰饶备海淮。请念弥陀须猛省，西方自此陟瑶阶。

    山　山栖念佛最幽深，鱼跃澄潭鸟啭林。如此乐邦真境界，自然终日好身心。雪梅竞吐枝头玉，霜橘争垂叶底金。无量寿随尘刹现，众生多只向西寻。

    城　城市红尘没马高，于中念佛匪徒劳。昏衢烁破光明烛，爱网挥开智慧刀。顿使凡夫登觉地，如同长者诱儿曹。西方不得真公据，枉向娑婆走一遭。

    船　船居念佛水为邻，不染长街短巷尘。目对慈容如月满，口称圣号把珠轮。芙蓉浦里收帆速，杨柳堤边拨棹频。已往碧琉璃世界，更须圆证紫金身。

    村　村野偏于念佛宜，葺茅为舍竹为篱。操心简淡全然别，守信纯诚更不疑。秽土本非清净境，乐邦须筑久长基。基成便是金刚座，一任毗岚八面吹。

    春　春晚林梢送落晖，杜鹃日日劝人归。此禽每叫声流血，远客才闻泪滴衣。道路古今行不到，圣贤来往疾如飞。何由换却空腔子，使我莲台愿不违。

    夏　池塘入夏绽新荷，对此令人感慨多。欲采幽花满衣袖，又闻好鸟啭庭柯。半生碧落西沉日，万事沧江东逝波。善恶皆归大圆镜，谁言极乐异娑婆？

    秋　晚来天宇展新秋，露出纤纤月一钩。清泰主人全体现，恒沙国土此心周。高峰过雨堆青髻，大海无波拭绀眸。不涉思惟亲见得，东西南北任遨游。

    冬　深冬景物报君知，正是全彰净土时。雪覆千山皆玉树，冰连万壑尽瑶池。烟尘扫荡空无翳，境界分明不待思。大士声闻应念我，天寒岁晚涕涟洏。

    行　行时见佛在吾前，烜赤光超日月天。碧海重重眸子净，青山叠叠髻螺旋。露垂体上珠璎满，云结空中伞盖圆。鹊噪鸦鸣松柏里，谁知心印是伊传！

    住　住亦还同珠走盘，佛无体相若为观？中宵月满三千界，匝地风清十二阑。闻若返闻闻不及，见曾离见见尤难。圆通大士应微笑，多少平人被热瞒。

    坐　坐得人心湛不摇，正宜念佛暮连朝。全将境界闲中现，莫把光阴闹里消。狮子象龙皆法侣，鸳鸯凫雁各仙标。故家五十年归计，红藕应抽碧玉条。

    卧　卧向林间梦到家，满池都是白莲花。鸣禽广赞三乘法，结构横分五色霞。风动宝衣香惨淡，月笼珠树影交加。觉来恰恰晨钟动，星斗阑干河汉斜。

    苦　娑婆无量苦萦缠，归则须归极乐天。衣敝忽逢珍御服，腹空如值绮罗筵。千华宝座三时礼，百法明门一念圆。只见光辉超日月，何劳甲子记流年。

    乐　乐事教人放逸增，阿弥陀佛口常称。十方佛土随心现，九品莲台作念登。真性犹如空印月，妄缘恰似火消冰。只今已住难思地，何待当来始化升。

    逆　从他逆境勿求离，起灭分明更是谁？揭示全身无量寿，消融一等不思议。但将正念空诸妄，已歇狂心任百为。放得目前荆棘过，红珊瑚映碧琉璃。

    顺　诸缘顺我意低昂，正眼观时反不祥。但念佛名休放逸，才随他去便乖张。金颜外合虚空体，宝聚中流日月光。此岂等闲修种得，都因正见作梯航。

    喜　喜时阵阵喜风吹，爱欲相牵未肯离。把住休教心放逸，唤回便是佛慈悲。花看蝶舞长供饮，柳听莺歌亦展眉。证此无忧妙三昧，弥陀安得不熙怡。

    怒　怒者初因气不平，多从逆境界中生。只消放下浑无事，才涉思惟便有争。诸上善人同聚会，十方菩萨共修行。如何着得贪瞋汉，一味柔和养性情。

    哀　衔哀不觉泪沾巾，错认冤家作己亲。朝暮但随憎爱转，往来未出死生轮。才登净土离烦恼，更得长年脱苦辛。试看北邙山下路，神号鬼哭正愁人！

    荣　荣华富贵暂时间，靠作须弥一座山。只见无常登鬼录，未闻有药驻童颜。行高佛国容归去，罪重阎王肯放还？玉殿琼楼多少景，长生不死任跻攀。

    贤　东晋诸贤世所钦，首传念佛到如今。香山社里白太傅，龙井山中苏翰林。世味无多真嚼蜡，官年未满早抽簪。求生净土人何限，试把遗编仔细寻。

    愚　道也须臾不可离，愚蒙即是佛根基。不愁耳目聪明误，何异乾坤混沌时。但念乐邦无别念，专持圣号勿他持。回头却笑惺惺汉，蹉过弥陀总不知。

    好　好人大有好行藏，心地仁慈语不伤。正念化成金世界，全身流出玉毫光。梦中佛授菩提记，口角风飘菡萏香。闲坐困眠皆净域，更于何处觅西方。

    丑　形模虽丑此心真，便与华台宝树邻。若遣西施蒙不洁，何如嫫母体无尘？仰看落日如悬鼓，遥想西方有美人。容相庄严三十二，世间出世丈夫身。

    贫　贫士身贫道不贫，自宜念佛劝他人。寻常但用不贪宝，造次难忘无价珍。清泰国中长劫寿，阎浮界内暂时春。临终勿谓西方远，动步犹如臂屈伸。

    富　在富虽云念佛难，丰衣足食此身安。烧香自可排金鼎，刻像犹宜用紫檀。意往速于千里马，神前胜似九还丹。知君净土收功日，尽把乾坤掌上观。

    贵　贵人闻法易心开，有福皆从念佛来。能动三千金世界，化成百万玉楼台。现身具足菩提种，依报庄严解脱胎。从此信根生定慧，劝君圆满法王财。

    贱　居贱从来作罪轻，罪轻念佛易专精。娑婆印向无心坏，极乐文从有想成。四色宝华铺地匝，六时天乐满空鸣。脱胎换骨何潇洒，便得金台上品生。

    闲　闲中独坐面西方，手把轮珠念不忘。佛号能令心地净，舌根便作藕花香。晖晖日到衔山处，闪闪金浮满室光。此境此时无别想，许君亲见鼓音王。

    忙　忙里偷闲亦在人，人生谁满百年春？送迎毕竟无时了，悲喜交煎逐日新。休念功名唯念佛，但忧道业勿忧贫。忽然铁树花开也，妙转如来正法轮。

    老　老人念佛是常规，到此休寻别路歧。眼合眼开无异见，身来身去有光仪。往生净土全由我，除却心王更问谁。名字若标莲萼上，定参贤圣不须疑。

    少　少年莫道尚青春，生死无常不贷人。花正开时逢骤雨，索当危处值奔轮。琼林玉树堪留意，绿鬓红颜正健身。劝尔后生须念佛，老来迟钝少精神。

    致仕　名利场中兴已阑，请君致仕挂衣冠。抛家不及归家好，念佛何愁作佛难。南北路歧休洒泪，东西日月任跳丸。心如一颗珠相似，置在光明白玉盘。

    隐沦　隐随大小贵身安，凡圣都卢没两般。白石清泉居亦易，红尘闹市住何难。平生得处无多子，妄想兴来有若干。只个心心心是佛，焚香默坐静中观。

    患难　人经患难要扶持，认取弥陀作本师。猛虎毒蛇横路处，大刀长剑逼身时。精专念佛休嫌早，急切回光莫待迟。刹土虽云十万亿，众生举意佛先知。

    疾病　大患明明为有身，须知疾病不饶人。但关妄想无非妄，纵得真仙未是真。众热聚来风扇火，一朝抛去骨缠筋。唯余念佛离生死，只恋阎浮化作尘。

    流移　流移何处不堪伤，南北东西失本乡。盗贼偶存穷性命，儿孙难复旧田庄。劝令旦暮归依佛，勤措身心极乐方。报满自然超秽浊，黄金为殿玉为堂。

    危亡　才话危亡泪便流，死生生死几时休。花开铁树何曾见，位极金轮不可留。四大同成虚妄体，百年正是结交头。若明本性弥陀佛，天上人间总自由。

    十岁　一十岁云身幼小，先教念佛作资粮。枝头尚恐青梅落，世上休夸白日长。水自沮洳成巨浸，山从培塿至高冈。法华会上称龙女，八岁巍巍坐道场。

    二十岁　二十男儿当弱冠，五分百岁一分过。修心念佛非为早，布德行慈不厌多。血气方刚须检束，欲心正盛渐消磨。可持富贵安贫贱，降伏身中烦恼魔。

    三十岁　三十吾师成道岁，发心念佛效如来。中宵忽睹明星现，此日方知正眼开。幽鸟自吟花自笑，好山如画水如苔。撑天拄地真男子，一念回光亦俊哉！

    四十岁　四十无闻古所悲，行藏念佛是便宜。三分老色侵明镜，一片飞花脱故枝。听法轮音生宝树，想功德水溢金池。人间甲子如流电，莫道宽为净土期。

    五十岁　五十骎骎作老翁，眼光初暗耳将聋。若非念佛修身后，未免临行堕暗中。大地展开双眼碧，长天飞下一轮红。此时皎洁无余想，见紫金山满太空。

    六十岁　六十龙钟半百过，思量只好念弥陀。千龄共尽风中烛，一去难回水上波。白菡萏胎频梦想，红珊瑚树好枝柯。悠然不作西归计，奈此霜毛满镜何！

    七十岁　七十高年自古稀，晨昏念佛待西归。可怜黑业除难尽，堪叹红轮去似飞。敛念便当游净刹，入棺何用制新衣。目前了了瞻毫相，一念精诚破铁围。

    八十岁　八十康强有几人，孜孜念佛最为亲。头垂白发浑成雪，眼入澄空只见尘。便是磻溪逢圣主，何如净土近能仁？行藏总在光明里，只一毫端万亿身。

    九十岁　九十安排理去装，前程未审到何方？要归不老不死国，须念无边无量光。五色彩云垂作帐，七重琼树列成行。如来大士诸尊者，一会同居乐未央。

    一百岁　百岁光阴到尽头，娑婆界是片时留。尘中快念弥陀号，劫外同乘般若舟。莲吐萼时分九品，佛扬光处豁双眸。更无老死相拘绊，随念纵横得自由。

    百一十岁　百一十年真可敬，须凭念佛作前程。行思宝刹空无碍，卧想瑶池梦亦清。水鸟树林皆演说，天冠璎珞有光明。白银地上黄金屋，总是人心变化成。

    百二十岁　百二十年称上寿，勤修后世念弥陀。众生身住涅槃界，功德水非生死河。即佛是心心即佛，如何问我我如何。教君径直西方去，莫笑山僧口太多。


十六观赞二十二首

日 观

    第一观门名日观，遥观落日向西悬。光明了了同金鼓，轮相团团挂碧天。身去身来心不昧，眼舒眼合意常缘。众生与佛无差别，即见弥陀现我前。

水 观

    第二观门名水观，水成冰后作琉璃。金幢照耀珠无数，宝界分明事不疑。楼阁万千如月朗，乐音八种好风吹。无常无我如何说，全佛全心更是谁。

地 观

    第三地观观前地，一一观来了了知。虽造次间无不念，纵须臾顷亦当思。想成略见庄严国，佛说唯除饭食时。消尽无边生死罪，必登净土复何疑。

树 观

    第四观门名树观，七重宝树列成行。高低尽覆真珠网，上下交辉七宝光。五百亿童花里住，三千世界果中藏。自心种子栽培得，各各撑天拄地长。

池 观

    第五观名池水观，八池皆是七珍成。水从如意珠中出，沙向黄金渠底明。流出莲华微妙响，化生宝鸟赞扬声。何时到此分涓滴，业障尘劳尽洗清。

总 观

    第六观门名总观，宝楼五百亿峥嵘。虚空悬处诸天乐，日夜宣扬三宝名。上圣皆言心本具，西方不远想初成。娑婆界内人虽恶，念佛功深定往生。

华座观

    第七观名华座观，想成七宝地莲华。脉光华叶乃无数，八万四千非强夸。台上宝珠虽似幻，镜中面像未曾差。虽云大道离真伪，不碍通人辩正邪。

像 观

    第八观门名像观，众生不异佛如来。谛观金色相好具，端坐宝莲心眼开。凫雁鸳鸯谈妙法，观音势至列华台。所闻要与真乘合，出定休将妄想猜。

真身观

    第九真身观彼佛，佛身高广世难量。山毫宛转笼千界，海目分明照十方。大士众多为近侍，化形无数出圆光。慈悲心是弥陀体，不动纤尘见法王。

观音观

    第十谛观观自在，顶辉肉髻紫金身。头冠中立一化佛，足印下成千辐轮。菩萨众随光不夜，摩尼华布色长春。婴儿久失慈悲父，应念临风泣涕频。

势至观

    十一观门观势至，天冠五百宝华新。顶中肉髻尤殊妙，头上金瓶绝比伦。行处庄严填布满，坐时国界动摇频。堂堂一佛二菩萨，同现众生数等身。

普 观

    十二观门名普观，想身趺坐大华中。宝光照体如红日，圣众开眸满碧空。水鸟树林谈法妙，语言文义与经同。道无彼此谁云隔，实在精诚一念通。

杂 观

    十三杂观先观佛，池上端严丈六躯。左侍观音华座近，右从势至宝光舒。莫轻小相流尘刹，何碍全身满太虚。变现十方皆自在，本来无欠亦无余。

上品观

    上品上生　十四观门三品列，上中下辈逐根差。三心具足功无间，众行兼修念不差。上品上生安养国，金台金地法王家。须臾便得无生忍，到此宁忧作佛赊。
    上品中生　上品中生尤直截，大乘因果信无疑。不论口诵诸经典，唯愿身生七宝池。圣众俨临居止处，金台迎接命终时。华开见佛亲称赞，小劫何嫌受记迟。
    上品下生　上品下生人易行，行如中辈不多争。但因无上道心发，直往金莲华内生。目睹如来诸相好，耳闻妙法众音声。经三小劫登初地，佛果不劳弹指成。

中品观

    中品上生　十五观门三品列，上中下辈巧安排。求生定满众生意，五戒兼持八戒斋。不造逆愆无过患，永离恶趣出沉埋。华开即证阿罗汉，任运游行白玉阶。
    中品中生　中品中生持戒法，沙弥具足一朝昏。威仪检点心无悔，眷属来迎佛有恩。先仗金光登净域，后敷莲萼赞慈尊。预流道果从中证，便了真心彻本源。
    中品下生　中品下生男与女，各行孝养具仁慈。命终知识说净土，法藏比丘真汝师。生在宝莲开合处，捷如健臂屈伸时。观音势至亲开导，果证无生不厌迟。

下品观

    下品上生　十六观门三品列，上中下辈为君评。愚人造恶无惭愧，善友垂慈劝往生。顿使刹那心地净，全标十二部经名。临终口诵弥陀号，便感西来化佛迎。
    下品中生　下品中生多犯戒，纯将恶业自庄严。罪无避处神魂乱，命欲终时气势熸。广赞佛乘天荡荡，能消地狱火炎炎。佛菩萨众来迎汝，七宝华池得例沾。
    下品下生　下品下生须猛省，众生不善苦无穷。此人若听高贤语，来报当离恶趣中。一旦魂飞心散乱，十称佛号罪消熔。金莲铄铄如初日，当念西升极乐宫。


化生赞八首

白 鹤

    西方白鹤岂凡曹，朱顶玄裳格调高。岂与仙人作骐骥，难同海雁啄腥臊。孤游不隔云天路，六翮何惭腹背毛。能赞苦空无我法，有闻因此断尘劳。

舍 利

    唐言舍利是春莺，墨蘸修眉漆点睛。浓把黄金涂作翅，碎悬碧玉扣为声。群飞上下七珍树，百啭低昂三宝名。谁解返闻闻自性，不劳重奏女娲笙。

孔 雀

    飞来孔雀净无尘，亦是如来一化身。翠尾摆开金殿晓，珠华摇动玉楼春。不教都护声相杂，专念弥陀语最真。净土灵禽知妙理，娑婆界上枉为人。

鹦 鹉

    此方鹦鹉信能言，念佛茶毗舌竟存。五色自来多慧解，一灵从本共根源。山鸡谩照寒潭影，杜宇空怀旧国冤。尔辈何由如此鸟，高栖乐国任腾鶱。

频 伽

    慈尊六十种音声，巧匠何由刻画成。狮子嚬呻空外吼，频伽缭绕树间鸣。觉雄尽遣群雌伏，在壳须教众鸟惊。尽未来时闻妙响，心珠朗彻耳轮清。

共 命

    两首虽殊一体同，来为共命佛园中。羽毛不异人头面，言语皆宣法苦空。菡萏叶香朝饮露，娑罗枝软昼吟风。细看互用根尘处，谁道缘差性不通。

水 鸟

    金凫玉雁彩鸳鸯，水鸟同时赞吉祥。闲绕绿汀分个个，却回丹浦列行行。七重树里逍遥境，四色华间富贵乡。何日宝池亲拭目，得瞻如意大珠王。

树 林

    好将净土系吾心，华叶重重覆树林。七宝互成微妙色，三乘同唱涅槃音。失身地下皆霜剑，回首人间尽棘针。西向坐思无限乐，几多楼阁未登临。


析善导和尚念佛偈八首

原偈： | 渐渐鸡皮鹤发，看看行步龙钟。假饶金玉满堂，难免衰残老病。
 | 任你千般快乐，无常终是到来。唯有径路修行，但念阿弥陀佛。

    渐渐鸡皮鹤发，精神未免枯竭。可怜老眼昏花，恰似浮云笼月。妄想随时出生，贪心何日休歇？不如及早念佛，苦海从今超越。

    看看行步龙钟，首腹犹如簸舂。涉远奈何力倦，登高徒自情浓。出门途路千里，拄杖云山万重。不如及早念佛，速瞻宝座慈容。

    假饶金玉满堂，珠翠绮罗艳妆。花下时时歌舞，樽前日日杯觞。寻思无限活计，毕竟难逃死王。不如及早念佛，临终定往西方。

    难免衰残老病，休夸气力强盛。朱颜能得几时，白发忽然满镜。有限光阴尽来，无常杀鬼催并。不如及早念佛，悟取弥陀自性。

    任你千般快乐，饶君万种方略。何由永固此身，谩说长生妙药。非久形神脱离，争容顷刻停泊。不如及早念佛，净土方为安乐。

    无常终是到来，三界众生可哀。如入宝山相似，自甘空手而回。弥陀全体呈露，净土随方展开。不如及早念佛，转身得坐莲台。

    唯有径路修行，实从自心发生。不离如今正念，顿除历劫无明。痴人尚自执著，浊染何由廓清？不如及早念佛，菩提道果圆成。

    但念阿弥陀佛，此心念念是佛。佛外更无别心，心外更无别佛。吹开万里白云，涌出一轮红日。宝树华池现前，语言文字难述。


怀净土百韵诗

    欲生安养国，承事鼓音王。合掌须西向，低头礼彼方。观门诚易入，仪轨信难量。佛愿尤深广，人心要久长。婴儿思乳母，远客望家乡。郑重迎新月，殷勤送夕阳。分明蒙接引，造次莫遗忘。饮啄斋称首，熏修策最良。五辛全斩断，十恶永堤防。勿用求名利，毋劳论否臧。布裘遮幻质，藜糁塞空肠。摆拨多生债，枝梧九漏囊。精神才懒慢，喜怒便抢攘。水滴俄盈器，江流始滥觞。积来功行满，趁取色身强。室置千华座，炉焚百种香。新衣经献着，美馔待呈尝。莫点残油炬，宜煎浴像汤。形骸同土木，戒检若冰霜。想念离诸妄，跏趺在一床。刹那登净域，方寸发幽光。骨肉都融化，乾坤极杳茫。太虚函表里，佛刹据中央。莲吐葳蕤萼，波翻潋滟塘。鲜飙须动荡，彩仗恣摇扬。灿烂黄金殿，参差白玉堂。楼随四宝合，台备七珍妆。镜面铺阶砌，荷心结洞房。珊瑚裁作槛，玛瑙制为梁。田地琉璃展，园林锦绣张。内皆陈绮席，外尽绕银墙。覆有玲珑网，平无突兀冈。琼林连处处，琪树列行行。果大甜如蜜，音清妙似簧。乔柯元自对，茂叶正相当。一一吟鹦鹉，双双集凤凰。瑶池无昼夜，珠水自宫商。渠莹金沙底，风轻宝岸旁。高低敷菡萏，深浅戏鸳鸯。异彩吞群鸟，奇葩掩众芳。千枝分赤白，万朵间青黄。暂挹身根爽，微通鼻观凉。频伽前鼓舞，共命后飞翔。竟日莺调舌，冲霄鹤引吭。悟空宁有我，知苦悉无常。大士谈玄理，声闻会宝坊。经宣十二部，偈演百千章。直指菩提径，俱浮般若航。挽回寻剑客，唤醒失头狂。九品标粗妙，三乘互抑扬。炼深终绝矿，簸净岂存糠。示现真弥勒，咨参妙吉祥。圣贤云叆叇，天乐日铿锵。俊伟纯童子，伊优绝女郎。语言工问答，进退巧趋跄。火齐恒流焰，摩尼益耀芒。不须悬日月，何处限封疆。食是天肴膳，餐非世稻粱。挂肩如意服，擎钵自然浆。脱体殊清净，含晖更焜煌。袈裟笼瑞霭，璎珞衬仙裳。遍往微尘国，周游正觉场。慈颜容礼觐，供具任持将。侧听能仁教，还令所得亡。及归弹指顷，翻笑取途忙。每受经行乐，谁云坐卧妨。普天除斗诤，匝地息灾殃。南北威灵被，东西德化彰。几番经劫烧，四海变耕桑。此界无亏损，斯人但寿昌。户丁休点注，年甲罢推详。满耳唯闻法，充饥不假粮。永怀恩入髓，且免毒侵疮。试说娑婆苦，争禁涕泪滂。内宗谁复解，邪见转堪伤。忍被贪瞋缚，甘投利欲坑。君臣森虎豹，父子剧豺狼。尽爱钱堆屋，仍思米溢仓。山中搜雉兔，野外牧牛羊。夺命他生报，衔怨累世偿。太平逢盗贼，离乱遇刀枪。好饮耽杯酒，迷情恋市娼。心猿抛罥索，意马放垂缰。逸志摧中路，英魂赴北邙。干戈消礼乐，揖让去陶唐。战伐愁边鄙，焚烟彻上苍。连村遭杀戮，暴骨满城隍。鬼哭天阴雨，人悲国夭殇。岁凶多饿死，棺贵少埋藏。瓦砾堆禅刹，荆榛出教庠。征徭兼赋税，禾黍减丰穰。念佛缘犹阻，寻经事亦荒。素襟龙奋迅，高步鹄腾骧。载顾同群雁，毋为独跳獐。圣胎吾已就，法侣尔相望。宝地同潇洒，金台共颉颃。翘勤山岌嶪，积德海汪洋。旷劫功弥著，纤毫过即禳。三心期远到，十念整遥装。必欲超魔界，从今奉觉皇。


娑婆苦渔家傲十六首

    听说娑婆无量苦，能令智者增忧怖。寿命百年如晓露，君须悟，一般生死无穷富。　绿发红颜留不住，英雄尽向何方去？回首北邙山下路，斜阳暮，千千万万寒鸦度。

    听说娑婆无量苦，风前陡觉双眉竖。贪欲如狼瞋猛虎，魔军主，张弓架箭痴男女。　日月往来寒又暑，乾坤开合晴还雨。白骨茫茫销作土，嗟今古，何人踏着无生路？

    听说娑婆无量苦，千思万算劳肠肚。地水火风争胜负，何牢固，到头尽化微尘去。　一颗心珠离染污，声前色后常披露。打破髑髅无觅处，除非悟，如来金口亲分付。

    听说娑婆无量苦，死王总作轮回主。六贼操刀为伴侣，同居住，何曾顷刻抛离去。　功德天和黑暗女，两人最是难相聚。有智主人俱不取，依吾语，从今更莫登门户。

    听说娑婆无量苦，箧中四大蚖蛇聚。重者好沉轻好举，相陵侮，况兼合宅空无主。　早觉参差梁与柱，风飘雨打难撑拄。毕竟由他倾坏去，教人惧，不如觅个安身处。

    听说娑婆无量苦，人皆染色贪樽俎。玉镂笙箫金贴鼓，长歌舞，梨园子弟邯郸女。　冬衣紫貂春白苎，凉亭暖阁消寒暑。一旦神魂归地府，应难取，空教泪点多如雨。

    听说娑婆无量苦，为君一一分明举。风俗淫邪人跋扈，多囹圄，命终未免沉冥府。　检点恶名看罪簿，因兹惹起阎罗怒。炉炭镬汤烧又煮，争容汝，自家作业非人与。

    听说娑婆无量苦，高夸富足惭贫窭。无食无衣无栋宇，悬空釜，举头又见红轮午。　只有磵边芹可煮，黄昏坐听饥肠语。多粟多金多子女，同欢聚，看来总是前生注。

    听说娑婆无量苦，家家未免为商贾。出入江山多险阻，非吾土，磨牙噬肉遭人虎。　魂魄欲归迷去所，烟横北岭云南坞。一望连天皆莽卤，知何许，荒村飒飒风吹雨。

    听说娑婆无量苦，人当乱世投军旅。寇至不分男与女，摧腰膂，鸣蝉竟断螳螂斧。　纵有才能超卒伍，几人衣锦还乡土？燕颔虎头封万户，虚相误，奈何李广逢奇数。

    听说娑婆无量苦，凶兵解散还屯聚。昨日为齐今日楚，更奴掳，乾坤毕竟归神武。　赵括才疏空自许，强秦用间欺其主。四十万军生入土，悲前古，至今鬼哭长平下。

    听说娑婆无量苦，星分海角船居户。东望扶桑朝日吐，迷洲渚，炮车云起青天雨。　卸却云帆停却橹，打头风急鲸鱼舞。滚滚潮声喧万鼓，愁肝腑，遭逢患难谁依怙？

    听说娑婆无量苦，茶盐坑冶仓场务。损折课程遭箠楚，赔官府，倾家卖产输儿女。　口体将何充粒缕，飘蓬未有栖迟所。苛政酷于蛇与虎，争容诉，劝君莫犯雷霆怒。

    听说娑婆无量苦，如今业债前来负。贼劫货财身被掳，逢狼虎，挑生咒死兼巫蛊。　奴婢辛勤依恶主，黑疮白癞聋和瞽。丑恶愚痴相与处，谁怜汝，发心归命慈悲父。

    听说娑婆无量苦，横遭狱讼拘官府。大杖击身疮未愈，重鞭楚，血流满地青蝇聚。　牒诉纷纷皆妄语，无人敢打登闻鼓。天上群仙司下土，能轻举，何时一降幽囚所？

    听说娑婆无量苦，三农望断梅天雨。车水种苗苗不举，难禁暑，被风扇作荒茅聚。　久旱掘泉唯见土，海潮又入蒹葭浦。南北东西皆斥卤，枯禾黍，官粮更要征民户。


西方乐渔家傲十六首

    听说西方无量乐，三贤十圣同依托。稽首弥陀圆满觉，长参学，川流赴海尘成岳。　佛性在躬如玉璞，须凭巧匠勤雕琢。凡圣皆由心所作，难描邈，华堂宝座珠璎珞。

    听说西方无量乐，庄严七宝为楼阁。玛瑙珊瑚兼琥珀，光堪摘，金绳界道何辉赫。　宝树灵禽皆化作，满池凫雁鸳鸯鹤。鹦鹉频伽并孔雀，争鸣跃，更看朵朵金莲拆。

    听说西方无量乐，琉璃田地金城郭。翡翠鲜明珠磊落，莲披萼，几多青赤并黄白。　大士声闻随所适，天花烂熳沾衣裓。各各化身千百亿，神通力，须臾游遍微尘国。

    听说西方无量乐，法王治化消诸恶。天上人间元不隔，相参错，圣凡平等同圆觉。　长见宝花空际落，朝朝暮暮闻音乐。衣食自然非造作，香台阁，遍周国界常宽廓。

    听说西方无量乐，凡夫浅智难图度。随有愿求无不获，何劳索，珠衣绮馔黄金宅。　地似掌平尤广博，八功德水非穿凿。白蕅华中胎可托，三生约，如今岂可轻抛却？

    听说西方无量乐，君王便是如来作。不立三光并五岳，除沟壑，红霞紫雾长笼络。　四八仪容金闪烁，钵中美味随斟酌。发愿往生真上策，堪呵责，死生路上飘蓬客！

    听说西方无量乐，风林水鸟声交作。法句时时相警觉，贪瞋薄，能教有学成无学。　不染六尘离五浊，如蝉脱去无明壳。肯受涅槃生死缚，空捞摸，语言文字皆糟粕。

    听说西方无量乐，一闻妙道忘知觉。胸次不留元字脚，真标格，光明遍界红轮赫。　鹏翅展开沧海窄，谁能更问篱边雀。多少凡毛并圣角，都拈却，尘尘刹刹归无著。

    听说西方无量乐，长生不假神仙药。胎就眼开华正拆，心彰灼，永为自在逍遥客。　来度众生离火宅，命终免被阎王责。露地牛儿如雪白，无鞭索，黄金地上从跳跃。

    听说西方无量乐，娑婆已悔从前错。佛号自呼还自诺，思量着，唯心净土谁云隔。　一贯由来双五百，婴儿谩把空拳吓。拟议不来遭一掴，诸禅客，凡情圣解曾销烁？

    听说西方无量乐，四方上下天垂幕。不比娑婆田地恶，无垠堮，纯将一片琉璃作。　能埽爱河波浪涸，尽翻苦树枝条落。智焰争容蚊蚋泊，神超卓，径登广大毗卢阁。

    听说西方无量乐，且教影与形商略。收拾神情归澹泊，重磨削，觚圆更复雕为朴。　世事休休还莫莫，谁将天爵并人爵？一念未生谁善恶，俄然觉，紫鳞掣断黄金索。

    听说西方无量乐，未曾闻见须扬搉。异宝奇珍光间错，同栖泊，如来大士并缘觉。　诸上善人皆许诺，谈空说苦相酬酢。百鸷群中随一鹗，翔寥廓，从兹永断凡夫恶。

    听说西方无量乐，乐邦是我心开拓。根缺女人皆不著，谁强弱，一人一朵金莲萼。　行树七重珠网络，宝楼风韵金铃铎。天上乐音相间作，须诚悫，返闻自性同先觉。

    听说西方无量乐，娑婆自恨身飘泊。注想存心连晦朔，归皇觉，金台接引休忘约。　架厦区区同燕雀，成桥渺渺随乌鹊。早晚无常来逼迫，难推却，西游快展摩霄翮。

    听说西方无量乐，弥陀圣主垂恩泽。洗我禅心清且白，难寻迹，月光倒射寒潭碧。　旧债新怨都解释，通身变作黄金色。一念须臾圆万德，真奇特，十方佛授如来职。


楚石和尚行状

［明］至仁法师撰

    师讳梵琦，字楚石，小字昙曜，明州象山人，姓朱氏。父杲，好善，有隐德。母张，事佛唯谨。以大元元贞二年丙申之岁，六月丁巳，梦日堕怀中而生师。师在襁褓中，有神僧来见之，谓其父曰：“此儿佛日也，他日必当振佛法，照曜浊世。”宗族乡党，因以“昙曜”字之。四岁失怙恃，祖母王氏鞠之，口授以《论语》，辄能成诵。或问：“书中所好者何语？”即应曰：“君子喻于义。”六岁善属对，七岁能书大字，诗书过目不忘，一邑以奇童称之。九岁抵西浙，从海盐天宁讷翁模公受经业。又依从族祖晋翁洵公于湖之崇恩。赵文敏公以先陇在崇恩，数往来其间，每见师异之。为鬻僧牒，礼讷翁得度。年十六，于杭之昭庆受具戒为大僧。是时文采炳蔚，声光霭著。两浙名山宿德，争欲招致座下。径山虚谷陵、天童云外岫、净慈晦机熙，各有龙象数百，更称誉之。
    年二十，晋翁迁道场，命为侍者，既又俾典藏钥。一日，阅《首楞严经》，至“缘见因明，暗成无见。不明自发，则诸暗相永不能昏。”因有省入。由是阅内外典籍，宛如宿习。然于佛祖向上一着，终有滞碍。元叟端和尚主径山，道望重天下。师往参次，即问：“如何是言发非声，色前不物？”叟遽云：“言发非声，色前不物，速道速道！”师拟进语，叟震威一喝，师乃错愕而退。
    会英宗皇帝诏善书者赴阙金书《大藏经》，师在选中，辞叟遂行。既至，馆于万宝坊，近崇天门。一夕睡起，闻彩楼上鼓鸣，豁然大悟，彻见径山为人处。述偈曰：“崇天门外鼓腾腾，蓦劄虚空就地崩。拾得红炉一片雪，却是黄河六月冰。”实甲子正月十一日也。是岁东归，再参元叟于径山。叟迎笑曰：“且喜汝大事了毕。”自是师资征决，佛祖机缘涣然矣。叟遂以第二座延之，而学者多咨扣焉。
    未几，以行宣政院，命出世海盐州之福臻，一香供元叟，是为妙喜五世云。天历戊辰，迁州之天宁。至元乙亥，迁杭之报国。至正甲申，迁嘉兴郡之本觉。丁亥，帝师锡号，曰“佛日普照慧辩禅师”。丁酉，迁郡之天宁。己亥，有退休志，以海盐天宁有山海之胜，遂筑寺西偏以居，别自号“西斋老人”。癸卯，寺主者祖光告寂，州大夫强师复主寺事。戊申，举得法上首景瓛自代，而复老于西斋焉。
    皇明启运，混一海宇。天子念将臣或没于战，民庶或死于兵，宜以释氏法，设冥以济拔之。于是以洪武元年九月十一日，征师说法于蒋山。廷臣奏其说，上大悦。明年三月，复用元年故事，再征于蒋山说法，上闻其说又大悦。十五日，赐宴文楼下，亲承劳问，诏馆于天界寺十日。及行，出内府白金以赐。
    又明年秋，上以鬼神之理甚幽，意先佛必有成说，宜征其徒之尝为师德者问焉。于是浙水东西，被召者凡十有六人，予与师洎梦堂噩公与焉。七月十二日，至天界，馆于方丈。上命礼部官劳，又命膳部赐薪米等物。寻以所问，命讲究明白，候斋日奏对。而师以二十二日示微疾，然与诸师援据经论、辨核其理，自若也。二十六日，忽索浴更衣，跏趺书偈曰：“真性圆明，本无生灭。木马夜鸣，西方日出。”置笔，谓梦堂曰：“师兄，我去也。”堂曰：“何处去？”师曰：“西方去。”堂曰：“西方有佛，东方无佛耶？”师乃震威一喝而逝。礼部官以遗偈闻，上为嗟悼久之。翰林学士宋公景濂、危公太朴，与师为方外友，尤痛恻焉。龛奉四日，颜色愈明润。缁白瞻礼，如佛湼槃。天界住持白庵金禅师，乃古鼎铭和尚嗣法上首，师之法门犹子也，凡后事，莫不尽礼。同召诸师，咸以法供养焉。时例禁火化，上以师故，特开僧家火化之例。是日，天宇清霁，送者千余人。火余，牙齿、舌根、数珠不坏。舍利五色，纷缀遗骼。参学弟子文晟，奉其遗骼及诸不坏者归海盐，以八月二十八日，葬于西斋而塔焉。
    师平日度人，或以文字而作佛事。《六会语》梓传已久，外有《净土诗》、《慈氏上生偈》、《北游集》、《凤山集》、《西斋集》，又有和天台三圣诗、永明寿禅师山居诗、陶潜诗、林逋诗，总若干卷，并行于世。
    师所在，施者云集，凡所营建，咄嗟成功。在海盐天宁，建大毗卢阁，范铜肖毗卢遮那佛、千佛、文殊、普贤、大悲千手眼菩萨等像，位置上下，相好殊胜。又建宝塔七层，高计二佰四十余尺。塔成，忽偏倚欲仆。师惧，祷于佛。一夕大风雨，州民闻空中有声曰：“急往天宁救塔！”明日，塔乃四正如初。及师再来，塔以兵燹殆废，且失顶之宝瓶，师复鸠施完葺之。时景瓛为径山书记，以钱命铸宝瓶补之。上瓶之日，天花纷雨，异香满空，州民聚观，骇叹无已。在本觉建大阁，上以奉万佛，下以奉大悲菩萨、十地菩萨。阁之雄伟，像设之庄严，殆冠西浙。
    师为人，身短小而志器弘大，体无为而神应莫测。炽然作用，无非以实相示人，俾之悟焉证焉而后已。故虽有营建之美，辞辨之富，而实无作也，无说也。譬犹春之于花，月之于水，所可形容者影与色香耳。道化所被，薄海内外，高丽、日本学者尤钦慕焉。世寿七十五，僧腊六十有三。得度者若干人，嗣其法者若干人。
    景瓛、文晟将谒辞于当代大手笔，以铭其塔，以昭示来学，请予录其行实。予始在径山，与师交甚契，又同禀法于元叟和尚，其后往来东西浙，得师出处为详。洎师示灭，又亲睹其光明之效，不可辞也。第以衰病，纪次繁陋，然立言君子于斯或有所稽焉。
    洪武庚戌九月初吉，前住绍兴府崇报禅寺法弟至仁谨状。


佛日普照慧辩禅师塔铭

佛日普照慧辩禅师塔铭（有序）

［明］宋濂撰

    皇帝即位，洪武之元年，端居穆清。悯念四海兵争，将卒民庶多殁于非命，精爽无依。非佛世尊，不足以度之。秋九月，诏江南大浮图十余人，于蒋山禅寺作大法会，时楚石禅师实与其列。师升座说法，以耸人天龙鬼之听。竣事，近臣入奏，上大悦。二年春三月，复用元年故事，召师说法如初。锡燕于文楼下，亲承顾问。暨还，出内府白金以赐。
    三年之秋，上以鬼神情状幽微难测，意遗经当有明文，妙柬僧中通三藏之说者问焉。师与梦堂噩公、行中仁公等，应诏而至，馆于大天界寺，上命仪曹劳之。既而援据经论成书，将入朝敷奏，师忽示微疾。越四日，趣左右具浴更衣，索笔书偈曰：“真性圆明，本无生灭。木马夜鸣，西方日出。”书毕，谓梦堂曰：“师兄，我将去矣。”梦堂曰：“子去何之？”师曰：“西方尔。”梦堂曰：“西方有佛，东方无佛耶？”师厉声一喝，泊然而化，时七月二十六日也。天界住持西白金公，法门犹子也，为治后事，无不尽礼。时制火葬有禁，礼部以闻，上特命从其教。茶毗之余，齿牙、舌根、数珠咸不坏。设利罗粘缀遗骨，累累然如珠。其弟子文晟，奉骨及诸不坏者，归于海盐，卜以八月二十八日建塔于天宁永祚禅寺葬焉。
    既葬，嗣法上首景瓛，复偕文晟，以仁公所造《行状》来征铭。仁公博通内外典，文辞简奥，有西汉风，其言当可信弗诬。谨按状，师讳梵琦，楚石其字也，小字昙曜，明州象山人。姓朱氏，父杲，母张氏。张梦日堕怀而生师。方在襁褓中，有神僧摩其顶，言曰：“此佛日也，他时能照烛昏衢乎！”人因名之为“昙曜”云。年七岁，灵性颖发，读书即了大意。或问：“所嗜何言？”即应声曰：“君子喻于义。”至于属句、仿书，皆度越余子，远近号为奇童。九岁弃俗，入永祚，受经于讷翁模师。寻依晋翁洵师于湖之崇恩。洵师，师从族祖也。赵魏公见师器之，为鬻僧牒，得薙染为沙门。继往杭之昭庆，受具足戒，年已十有六矣。
    洵师迁住道场，师为侍者。居亡何，命司藏室。阅《首楞严经》，至“缘见因明，暗成无见”处，恍然有省。历览群书，不假师授，文句自通。然胶于名相，未能释去缠缚。闻元叟端公，倡道双径，师往问云：“言发非声，色前不物，其意何如？”元叟就以师语诘之。师方拟议欲答，叟咄之使出。自是群疑塞胸，如填巨石。会元英宗诏粉黄金为泥，书《大藏经》。有司以师善书，选上燕都。一夕闻西城楼鼓动，汗下如雨，拊几笑曰：“径山鼻孔，今日入吾手矣！”因成一偈，有“拾得红炉一点雪，却是黄河六月冰”之句。翻然东旋，再入双径。元叟见师气貌充然，谓曰：“西来密意，喜子已得之矣。”遽处以第二座。且言：“妙喜大法，尽在于师。”有来参叩者，多命师辩决之。
    元泰定中，行宣政院稔师之名，命出世海盐之福臻。遂升主永祚。永祚，师受经之地。为创大宝阁，范铜铸贤劫千佛。而毗卢遮那，及曼殊师利、普贤、千手眼观音诸像，并置其中。复造塔婆七级，崇二百四十余尺。功垂就，势将偏压。师祷之。夜乃大雨风，居氓闻鬼神相语曰：“天宁塔偏，亟往救之。”迟明，塔正如初。迁杭之报国。转嘉兴之本觉，更构万佛阁九楹间，宏伟壮丽，俨如天宫下移人世。帝师嘉其行业，赐以“佛日普照慧辩禅师”之号。“佛日”颇符昔日神僧之言，识者异焉。会报恩光孝虚席，佥谓报恩一郡巨刹，非师莫能居之，师勉徇众请而往。寻退隐永祚，筑西斋为终焉之计。至正癸卯，州大夫强师主其寺事，时塔毁于兵，师重成之。景瓛为代，复归老于西斋云。
    师为人形躯短小，而神观精朗。举明正法，滂沛演迤，有不知其所穷。凡所莅之处，黑白向慕，如水归壑。一弹指间，涌殿飞楼，上插云际，未尝见师有作。君子谓：师纵横自如，应物无迹，山川出云，雷蟠电掣，神功收敛，寂然无声。由是内而燕、齐、秦、楚，外而日本、高丽，咸咨决心要，奔走座下。得师片言，装潢袭藏，不翅拱璧。师可谓无愧妙喜诸孙者矣。师世寿七十五，僧腊六十三，得法者若干人，受度者若干人。其说法机用，则见于《六会语》。其游戏翰墨，则见于和天台三圣及永明寿、陶潜、林逋诸作。别有《净土诗》、《慈氏上生偈》，《北游》、《凤山》、《西斋》三集，通合若干卷，并传于世。
    余慕师之道甚久，近获执手，护龙河上，相与谈玄，因出《剩语》一编求正。师览已叹曰：“不意儒者所造，直至于此，善自护持之。”师善诱，推此一端亦可概见。及闻师殁，与国史危公哀悼不自胜，危公亦深知师者也。铭曰：

    大鉴密旨余十传，妙喜起蹴龙象筵，有如大将据中坚，铁卒十万佩櫜鞬，或触之者命发悬。谁欤五世称象贤，佛日晓出瀛海[田+耎]，红焰闪闪行中边，流光所至无幽玄。忆初飞锡来北燕，彤楼画鼓金星缠，一击三际皆廓然，火中新敷清净莲，绀色涵空绝蔓牵。自兹口喷百丈泉，洗涤五浊离腥膻，内而诸夏外朝鲜，纷纷来者人驾肩，示以实相非空言。塔庙赫赩名山川，一佛能变万与千，会万归一道则全，不识诬为有漏缘。帝敕中使来传宣，钟山说法超沉绵，万人瞻依曲两拳。一朝入灭同蜕蝉，西方弹指即现前，白玉楼阁瑠璃田，金铃宝树演真诠。师之往矣神弗迁，寂光常定无偏圆，我作铭诗翠琰镌，昭朗盛烈垂年年。

    翰林学士、亚中大夫、知制诰、兼修国史、金华宋濂撰并书。翰林侍讲学士、中顺大夫、知制诰、同修国史、临川危素篆题。


西斋和尚传

［明］姚广孝撰

    西斋和尚者，四明人，讳梵琦，字楚石，小字昙曜，俗姓朱。母张氏，梦日堕于怀而生和尚。在襁褓中，有神僧抚之曰：“此儿佛日也。昏暗众生，将蒙其光而见佛矣。”故呼之为“昙曜”。九岁渡浙水，抵秀之海盐。天宁讷翁谟师授其经业。寻依晋翁洵师于湖之崇恩。洵师，和尚从族祖也。始得薙染为沙门。十六受满分戒。一日阅《楞严经》，至“缘见因明，暗成无见”处有省。于是读内外书，了无碍滞。后见径山元叟端禅师，咨决大事。叟不少假辞色，使其自证。会元英宗诏粉金书藏典，和尚亦与其选，乘驿抵燕都。夜闻崇天门楼鼓鸣，忽彻见径山为人处。即南还，再参径山。叟见之曰：“且喜子大事已了。”俾以第二座说法，众闻惊汗。
    和尚自幼，知有西方弥陀教法。清晨十念，求生净土，未尝一日少懈。及住海盐天宁，筑室西偏，专志于净业，因号“西斋”焉。室中置一小床，日趺坐，默观自心三际，空空不可得。次观东方过十万亿佛刹微尘数世界海，空空不可得。南西北方、四维上下不可说不可说佛刹微尘数世界海，空空不可得。即于此处，有大莲华，忽然出现。其华茎叶，充满法界。有一如来，相好端严，趺坐其上，眉间白毫放出光明。其光所照，楼台、池沼、行树、阑楯，众宝间错。水鸟、天乐，皆衍苦、空、无我之法。见观世音、大势至，在其左右。清净海众，前后围绕，皆得不退转地。从定而起，返观观者，空空不可得，不可得亦不可得，此和尚之观佛三昧。
    和尚归诚三宝，廑恳笃切。凡见佛必赞，见塔必礼，衣必献而后服，食必供而后餐。拜跪行道，称念思惟，无寒暑昼夜之间。年愈高，行愈苦，然而名动海内。洪武初，三被诏旨，说法于京，皇情大悦。未几遂殁于天界寺。示寂之日，沐浴更衣，书偈曰：“真性圆明，本无生灭。木马夜鸣，西方日出。”书毕，谓其属梦堂噩公曰：“师兄，我去矣。”公曰：“子去何之？”曰：“西方。”公曰：“西方有佛，东方无佛耶？”和尚厉声一喝，泊然而化。世寿七十五，僧腊六十三。
    和尚平昔于净业一门，自行之外，而复化他。于是撰《三十二相颂》、《八十种好颂》、《四十八愿偈》、《十六观赞》、《怀净土》七言长句一百十首、标名者一百八首，又《析善导和尚劝念佛偈》八首、《化生赞》及《劝念佛篇》，《娑婆苦》、《西方乐》渔家傲三十二首，又《百韵净土诗》一首。其他宗门机缘、语句有缘、住山行道、事业勋烈，备载于翰林宋公濂《塔铭》。上首弟子景瓛，说法于苏之万寿。
    赞曰：宗门中在昔修西方净土者，唯永明寿为最。永明而降，圆照本、天衣怀、黄龙新、慈受深、真歇了、长芦赜之辈皆修之，其明验如青天白日也。西斋和尚，童丱时便知念佛，至老行之愈力，复立言以转化四众。故于死生之际，游戏去来。非真得佛祖心髓者，其孰能如此！余怪近时宗门中人，多逞空慧，视念佛为小道而不言及，况修之者哉，悲夫！
    大明永乐四年，岁在丙戌，二月六日，资善大夫、太子少师、吴郡姚广孝识。


诸上善人咏·西斋梵琦禅师

［明］吴郡沙门道衍

默坐西斋观佛境，缘师实证面无惭，
声香味触当三昧，多少禅流只解谈。

    西斋禅师，讳梵琦，字楚石。自幼知有西方教，清晨十念，求生净土，未尝一日暂废。说法海盐天宁，脱退筑室西偏。设小床于室中，日修观佛三昧。尝撰《三十二相颂》、《八十种好颂》、《四十八愿偈》、《十六观赞》、《化生赞》、《析善导和尚劝念佛偈》，及《怀净土诗》七言长律一百十、标名者一百八、韵者一，复以《娑婆苦》、《西方乐》为题拟渔家傲三十二，总为一帙，名曰《西斋净土集》。师临终书偈曰：“真性圆明，无生无灭。木马夜鸣，西方日出。”


皇明名僧辑略·楚石琦禅师

［明］莲池大师撰

行 实

    师讳梵琦，楚石其字也。宁波府象山县人，姓朱氏。年九岁，授经于讷翁谟公。十六剃染，阅《楞严经》有省。随元叟端公入京，闻西楼鼓声，汗如雨下。因偈曰：“捉得红炉一点雪，却是黄河六月冰。”见元叟，元叟许可。会报恩虚席以待，师勉赴。而筑室西斋，为终焉之计。师形躯短小，而神观精朗。举扬正法，无愧妙喜。世寿七十五，僧腊六十三，有《六会语录》行世。

上 堂

    除夜小参：“善哉三下板，知识尽来参。既善知时节，吾今不再三。诸仁者！一举更不再举，今已再举。一闻更不再闻，今已再闻。头头上明，物物上了。如理如事，亘古亘今。不是涅槃心，亦非正法眼。恁么恁么，三世诸佛只言自知。不恁么不恁么，六代祖师无启口处。设使言前荐得，犹为滞壳迷封。假饶句下精通，未免触迷狂见。今红炉上拾得一点雪，枯木上糁些子花，与你诸人赴个时节。残灯随腊尽，爆竹送春来。”复举盘山云：“向上一路，千圣不传。”慈明云：“向上一路，千圣不然。”妙喜云：“向上一路，热碗鸣声。”师云：“三大老尽力道，只发明得向下一路。若是向上一路，驴年未梦见在！”

普 说

    上堂，举僧问乾峰：“十方薄伽梵，一路涅槃门。未审路头在什么处？”峰以拄杖画一画，云：“在这里。”师云：“白云万里。”僧举前话问云门，门云：“扇子[⻊+孛]跳上三十三天，筑着帝释鼻孔。东海鲤鱼打一棒，雨似盆倾。”师云：“白云万里。忽有人出来，问：‘天宁与么批判？还惬得二大老意么？’向他道：‘白云万里。’呵呵呵，啰啰哩，啰啰哩，啰啰哩，刹刹尘尘知几几？十字街头石敢当，忽然吸竭沧溟水。你辈茄子、瓠子，哪里知得！”拍禅床便起。
    当晚小参，僧问：“诸佛不出世，祖师不西来，佛法遍天下，谈玄口不开。既是佛法遍天下，为什么谈玄口不开？”师云：“南斗七，北斗八。”进云：“未审此理如何？”师云：“去去西天路，迢迢十万余。”乃云：“人天众前激扬此事，也须是本分衲僧始得。若非本分衲僧，未免遭人怪笑。只如适来禅客立个问头，恁么答他，却理会不得。”再举一遍：“既是佛法遍天下，为什么谈玄口不开？檐声未断前宵雨，电影还连后夜雷。”
    结夏小参，僧问：“如何是山里禅？”师云：“胡孙上树尾连颠。”进云：“如何是城里禅？”师云：“十字街头一片砖。”进云：“如何是村里禅？”师云：“扶桑人种陕西田。”进云：“谢师答话。”师云：“苍天苍天。”乃云：“衣食养寿命，一日不可无。粪扫敌寒暑，粗粝疗形枯。昨日三春，今朝九夏。何不趁色身强健时，拨教生死路头明白，要去便去，要住便住。谁障得你？谁碍得你？岂不俊哉！岂不快哉！且道生死路头作么生拨？空手把锄头，步行骑水牛。人从桥上过，桥流水不流。若不会，与你下个注脚：空手把锄头，骤马上高楼。步行骑水牛，闹处冷湫湫。人从桥上过，饭萝头受饿。桥流水不流，拨火觅浮沤。时不待人，参！”复举《圆觉经》云：“居一切时，不起妄念。于诸妄心，亦不息灭。住妄想境，不加了知。于无了知，不辨真实。”师云：“若然，道有也得，道无也得。向上也得，向下也得。得也得，不得也得。数片白云笼古寺，一条绿水绕青山。”

示 众

    师云：“一朝村院主，万劫出头难。大难大难！若是个汉，佛语、祖语不教蕴在胸襟，掉向他方世界。何况世间浅近之学？便诵得《四韦陀典》，但增妄想，堪作甚么？食人涎吐，未有了日，不如无事好。见我道无事，便作无事会又争得？若要真个无事，须下死工夫。大死一回，死中得活，便能超毗卢、越释迦，百匝千重，七通八达。祖师巴鼻，向上宗乘，尽与扫除，不劳拈出。云门云：‘我今日共你说葛藤，屎灰屎火。泥猪疥狗，不识好恶，屎坑里作活计。’汝若跳出屎坑，却来山僧手里吃棒！”
    示众：“看这般时节，有志学道兄弟那里放包，从上来建立门庭为什么事？可但为你几乡亲法眷，图口腹，恣无明，成群作队，造地狱业？佛法禅道推向一边。争知业报卒躲避不得，刀山剑树，镬汤炉炭，无人替代渠。如今大方丛林，兵变以来，南北东西，万中无一。因什么如此？盖是恶贯满，业果熟，自作自受，更教谁承当！祖师劝你出家，终不但为衣食名利抛乡别井也。只为生死事大，无常迅速。寻师访友，切切究明。喷地一发，成佛作祖去，报父母深恩去，度脱天下人去。既不如此，因何出家？冷地思量，古风大好。饥则乞食，寒则补衣，日中一餐，树下一宿。旅泊三界，示一往还。永断无明，方成佛道。岂不见无业国师示众云：‘古人得意之后，茅茨石室，折脚铛里煮饭吃过三二十年。名利不干怀，财宝不为念。大忘人世，隐迹岩丛。君王命而不来，诸侯请而不赴。岂同吾辈贪名爱利，汩没世途，如短贩人，有少希求，而忘大果。’与么指示，可煞分明。作福不如避罪，多虚不如少实。在此衣线下一道圆光，阿谁无分？莫教失却人身。只要你直下构取，便与佛祖齐肩。若道山僧妄语，甘入拔舌地狱。”
    示众：“教中有六念：念佛、念法、念僧、念戒、念天、念施。衲僧门下念个什么？若道念佛，念着佛字，漱口三日，不可是念佛也。若道念法，法尚应舍，何况非法，不可是念法也。清净行者，不入涅槃；破戒比丘，不入地狱，不可是念僧也。持犯但束身，非身无所束，不可是念戒也。三界无安，犹如火宅，不可是念天也。施者、受者，并所施物，三轮空寂，俱不可得，不可是念施也。莫是无念么？才无念便是有念。避溺投火，转见病深。直饶独脱无依，要作山僧奴子未可在。欲得会么？千年无影树，今时没底靴。”
    举云门一日拈拄杖云：“凡夫实谓之有，二乘析谓之无，缘觉谓之幻有，菩萨当体即空。衲僧见拄杖但唤作拄杖，行但行，坐但坐，总不得动着。”妙喜云：“我不似云门老人，将虚空剜窟笼。”蓦拈拄杖云：“拄杖子不属有，不属无，不属幻有，不属即空。”卓一下云：“凡夫、二乘、缘觉、菩萨，尽向这里各随根性悉受用。唯于衲僧分上，为害为冤。要行不得行，要坐不得坐。进一步则被拄杖子迷却路头，退一步则被拄杖子穿却鼻孔。只今莫有不甘底么？试出来与拄杖子相见。如无，来年更有新条在，恼乱春风卒未休。凡夫不合起有见，二乘不合起无见，缘觉不合起幻有见，菩萨不合起当体即空见，不可放过。云门老汉贪观白浪，失却手桡，累天下衲僧总落拄杖圈䙌。放过不可，好与一坑埋却。”
    举昔有一婆子施财，请赵州和尚转《大藏经》。赵州下禅床绕一匝云：“转藏已毕。”人回似婆子。婆子云：“比来请转一藏，如何和尚只转半藏？”妙喜云：“众中商量道，如何是那半藏？或云再绕一匝，或弹指一下，或咳嗽一声，或喝一喝，或拍一拍。恁么见解，只是不识羞。若是那半藏，莫道赵州更绕一匝，直饶百千万亿匝，于婆子分上只得半藏。设使更绕须弥山百千万亿匝，于婆子分上亦只得半藏。假饶天下老和尚亦如是绕百千万亿匝，于婆子分上也只得半藏。设使山河大地，森罗万象，若草若木，各具广长舌相，异口同音，从今日转到尽未来际，于婆子分上亦只得半藏。诸人要识婆子么？良久云：鸳鸯绣出从君看，不把金针度与人。”师云：“这婆子谓赵州只转半藏，弄假像真。当时只消道：‘何不向未绕禅床时会取？’”

    举德山小参示众云：“老僧今夜不答话，问话者三十棒。”时有僧出礼拜，德山便打。僧云：“某甲话也未问，为什么打某甲？”山云：“你是甚处人？”僧云：“新罗人。”山云：“未跨船舷，好与三十棒。”法眼云：“大小德山话作两橛。”圆明云：“大小德山龙头蛇尾。”雪窦云：“德山握阃外之威权，有当断不断、不招其乱底剑。要识新罗僧，只是撞着露柱底瞎汉。”
    涂毒鼓未击，早是鸭闻雷。漫天网未收，跃鳞冲浪来。德山老，德山老，正令当行非草草。法眼重加矢上尖，圆明更向声前扫。千古流芳雪窦师，长剑在手亲提持。

    举德山挟複子到沩山，上法堂，从东过西，从西过东。沩山默坐不顾。德山云：“无无。”便下去。复云：“也不得草草。”遂具威仪见沩山，提起坐具云：“和尚。”沩山拟取拂子。德山便喝，当时背法堂着草鞋便去。沩山至晚问首座：“适来新到在什么处？”首座云：“当时背法堂着草鞋便去。”沩山云：“还识此子么？已后向孤峰项上蟠结草庵，呵佛骂祖去在。”
    作家相见，无背无面。眼似流星，机如闪电。提起坐具，略露锋芒。拟取拂子，聊乘快便。已后孤峰结草庵，牛头向北马头南。

开 示

    既称长老，出世为人。喻如金錍刮眼膜，非是小事。若伤锋犯手，未免破睛。危乎险哉！间不容发。岂可恣矇袋，掉三寸舌，脱空瞒人？你看他挟山，初住京口寺，已有发明。到垂手处，不无渗漏。后往华亭见船子。及船子向他道：“离钩三寸，子何不道？”道不得，劈口一桡：“竿头丝线从君弄，不犯清波意自殊。”始大彻。所以道参禅须是悟始得，悟了须是见人始得。若不见人，只成杜撰禅和，说拍盲禅，到处教坏人家儿女去也。第一本领要端正，履践须明白。院子大小，正当置之度外。临济下风穴、首山，何尝聚三百、五百众来？至今道行天下。所谓山不在高，有仙则名也。
    又云：兄弟开口便道“我是禅和”，及问他如何是禅？便东觑西觑，口如扁担相似，苦哉屈哉！吃着佛祖饭，不去理会本分事，争持文言俗句，高声大语，略无忌惮，全不识羞。有般底不去蒲团上究明父母未生前本来面目，冷地里学客舂，指望求福，忏除业障，与道太远在。
    凝心敛念，摄事归空。念想才生，即便遏捺。如此见解，即是落空亡的外道，魂不返的死人。又有妄认能瞋能喜能见能闻，认得明白了，便是一生参学事毕。我且问你：无常到时，烧作一堆灰，这能瞋能喜能见能闻的什么处去也？恁么参的，是药汞银禅。此银非真，一煅便流。因问：“你寻常参个什么？”答道：“有教参万法归一，一归何处？又教我只如此会。今日方知不是，就和尚请个话头。”我道：“古人公案有什么不是？汝眼本正，因师故邪，累请不已。”

净土诗（略举十首）

    有个弥陀在自心，才生一念隔千岑。于中岂待回光照，直下翻为向外寻。绿水青山皆妙体，黄莺紫燕总玄音。凡夫只为贪瞋重，不觉身栖宝树林。
    遥指家乡落日边，一条归路直如弦。空中韵奏般般乐，水上花开朵朵莲。杂树枝茎成百宝，群居服食胜诸天。吾师有愿当垂接，不枉翘勤五十年。
    一朵莲含一圣胎，一生功就一花开。称身璎珞随心现，盈器酥酡逐念来。金殿有光吞日月，玉楼无地着尘埃。法王为我谈真谛，直得虚空笑满腮。
    将参法会礼金仙，渐逐香风出宝莲。红肉髻光流不尽，紫金身相照无边。重重树网垂平地，一一华台接远天。诸佛界中希有事，了如明镜现吾前。
    一寸光阴一寸金，劝君念佛早回心。直饶凤阁龙楼贵，难免鸡皮鹤发侵。鼎内香烟初未散，空中法驾已遥临。尘尘刹刹虽清净，独有弥陀愿力深。
    金作层楼玉作台，琉璃田地绝纤埃。唯心净土无高下，自性弥陀不去来。红日初非天外没，白莲只在意根栽。众生障重须存想，想极情亡眼豁开。
    莫将胎狱比华池，早向池中占一枝。却坐宝华成佛子，何烦慈母浴婴儿？口餐法喜真肴馔，心得明门妙总持。般若台前定回日，令人长忆雁门师。
    多言极乐向西寻，究竟不离清净心。空影入池皆碧玉，日光穿树尽黄金。事如梦幻虽非实，理到圆常却甚深。八万四千真相好，请君危坐扣灵襟。
    须摩提国赞何穷，不与他方佛境同。百味酸甜长满钵，一身轻健任游空。初心便获无生忍，具缚能教宿命通。今古往生留传记，尽尘沙界扇慈风。
    念极心开见佛时，自然身到碧莲池。火轮罪净千千劫，琪树光分万万枝。善友深谈终不厌，灵禽妙语实难思。功成果满须臾事，尚谓奔流闪电迟。

    ○袾宏曰：本朝第一流宗师，无尚于楚石矣。筑石室，匾曰“西斋”，有《西斋净土诗》一卷行世。今止录十首，以见大意。彼自号禅人而浅视净土者，可以深长思矣！


往生集·梵琦传

［明］莲池大师撰

    大明梵琦，蜀人，笃信西方。因抵燕京，闻楼鼓声大彻。洪武初，三诏说法京都，皇情大悦。后筑室，号“西斋”，一意净业。尝见大莲花充满世界，弥陀在中，众圣围绕。将示寂，书偈，示众曰：“吾行矣。”人问：“何生？”答曰：“西方。”又问：“西方有佛，东方无佛耶？”乃厉声一喝，泊然而化。


灵峰蕅益论楚石大师

    祖有三类：一者严净毘尼，弘范三界，如远公、智者、左溪、永嘉、荆溪、大梅、永明、高峰、中峰、楚石等是也。古今如此知识，亦甚众多，所应景仰仿效。（《答比丘戒五问》）

    禅宗自楚石琦大师后，未闻其人也。庶几紫柏老人乎？寿昌无明师，亦不愧古人风格。（《儒释宗传窃议》）

    远公后，凡修净业得往生者，皆见知、闻知之流类也。有人仅立莲宗七祖，但约行化最专者耳。然四明尊者、慈云忏主等，何尝不以净土行化？而智者大师《十疑论》、飞锡法师《宝王论》、天如禅师《净土或问》、楚石禅师《怀净土诗》、妙叶法师《念佛直指》，尤于净土法门有功。至若近世，则幽溪师《生无生论》、袁中郎《西方合论》，皆远公之的裔也。（《儒释宗传窃议》）

    楚石大师示寂，谓梦堂曰：“我去也。”堂曰：“何处去？”曰：“西方去。”堂曰：“西方有佛，东无佛耶？”师震威一喝而逝。予愧无楚师之德，切有楚师之志。（《〈西有寱余〉自序》）

    无禅之净土，非真净土。无净土之禅，非真禅。然净土之禅，本不须参究，但一心不乱即静，名号历然即虑。若夫禅之净土，必须证极净心，非可以理夺事。从上诸祖，凡情已尽，圣解未忘，不妨随机扫执。后世学人，虽有干慧，染习未枯，自非发愿往生，依旧随业轮转。永明《四料简》、楚石十念不缺等，正所谓有禅有净，岂偷心也？（《参究念佛论》）

    念佛三昧，所以名为“宝王”者，如摩尼珠，普雨一切诸三昧宝；如转轮王，普统一切诸三昧王，盖是至圆至顿之法门也。始自《华严》，终至《法华》，一代时教，无不赞扬此宝王三昧。始自文殊、普贤，乃至永明、楚石，一切菩萨、圣祖，无不修证弘通此宝王三昧。而世之昧者，犹以为自性弥陀，非即乐邦教主；唯心净土，不在十万亿西。妄认六尘缘影为自心相，全不知十方法界，一一无非即心自性也。可不哀哉！（《重刻〈宝王三昧念佛直指〉序》）

    念佛三昧，名为三昧中王，普摄一切三昧。修此三昧，凡有三种：一者唯念他佛，二者唯念自佛，三者自他俱念。修虽有三，成功则一。……自他俱念者，了知心、佛、众生，三无差别。众生是诸佛心内众生，诸佛是众生心内诸佛。托彼果上依正，显我自心理智。如《观经》云：“是心作佛，是心是佛。”由我心性本具功德不可思议，诸佛果中威力不可思议，故感应道交，自他不隔，极果圆因，称理映发。如永明寿、楚石琦所修法门，即其证也。（《净然沙弥化念佛疏》）


净土十要·西斋净土诗述

［清］成时法师撰

    述曰：灵峰老人有怀于净土要典，随缘会，取次流通。癸巳（1653）后，尚名《九要》。成时白老人云：“《西斋诗》千古绝倡，请以《十要》行，庶可称观止矣。”老人抚掌称善。
    甲午（1654），成时从金陵入山。老人曰：“西斋汤头，而今亦有忌味，为作甲乙注矣。”成时窃讶。老人笑而示曰：“者话最忌涉理。净土尘尘不思议，说净土，须还他本不思议。倘涉理稍未圆，一辈愚人，遂谓别有。”成时闻之，瞠乎大骇。因思中峰《怀净土诗》，非不入妙。然可置之禅宗，不可置诸净土。浅人爱其提掇，恐有欲立反破之弊。西斋一味阐扬不思议身土，而奇才妙悟，字字与不思议之白毫赤珠相当。如兰亭字、少陵诗，人不能学。然后知别提掇者，皆偏也。爱偏锋者，皆浅也。此话甚难说，得西斋公案，话乃大行。
    乙未（1655），老人西逝。丁未（1667），余适金陵，见《九要》板毁散，爰有重刻之举。谨奉灵峰《西斋诗》选本，编为第八简，刻老人所制赞于简端，颜全书为《十要》。原诗三卷，而中、下两卷，于七言气格稍不称。致使文人有英气者，未免错过希粟之谈。细玩之，天然五言本色也，遂以五言行，识其缘起如右。（录自《卍续藏经》第108册）