目录

南无本师释迦牟尼佛
目　录
心中心法
心密初祖大愚阿阇黎
心密二祖仁知阿阇黎
心密三祖元音阿阇黎
元音老人圆寂和荼毗纪实
心密三代祖师舍利塔
佛法心中心论坛及相关网址
下一页
返回首页
欢迎访问佛法心中心论坛

心密文集
（第一辑）

目　录

·心中心法

佛心经品亦通大随求陀罗尼卷上 | 佛心经品亦通大随求陀罗尼卷下
心密坛城图 |

·心密初祖大愚阿阇黎

大愚阿阇黎略传 | 解脱歌
修行要诀 |

·心密二祖仁知阿阇黎

王骧陆居士全集
序传 | 金刚般若波罗蜜经分段贯释
金刚般若波罗蜜经白话述义 | 般若波罗蜜多心经分段贯释
般若波罗蜜多心经白话分段解释 | 大方广圆觉修多罗了义经抉隐
大鉴禅师法宝坛经述旨 | 佛说阿弥陀经经义略说
佛说阿弥陀经分段正义 | 学佛最初之决定
乙亥讲演录 | 入佛明宗答问
印心语录 | 学佛丛谈
观微杂说 | 养生论
点滴 | 整理后记

·心密三祖元音阿阇黎

佛法修证心要
序传 | 略论明心见性
《碧岩录》讲座 | 禅海微澜
谈谈往生西方的关键问题 | 消业往生与带业往生
《解脱歌》浅释 | 《悟心铭》浅释
法身、报身、化身 | 桥流水不流
融禅净密于一体的心中心法 | 学佛无难，但观自在
耳根圆通法门 | 传心中心法灌顶时之开示
心中心密法打七开示 | 学佛第一要知见正
如何消除贪嗔痴慢疑 | 心经抉隐
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈

·元音老人圆寂和荼毗纪实

一代大德元音老人坐脱立亡 | 为元音老人荼毗法语
元音老人荼毗瑞相与舍利照片 |

·心密三代祖师舍利塔

·佛法心中心论坛及相关网址


佛心经品卷上

南无本师释迦牟尼佛
心中心法
佛心经品卷上
佛心经品卷下
心密坛城图
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛心经品亦通大随求陀罗尼
唐　菩提流志　译

卷　上

    如是我闻。一时佛住俱焰弥国金刚山顶，遍观十方，皆如火色。尔时如来即嘘长叹，普视众生都无差途。善哉众生当何所救？思惟已讫，一切诸佛世界及诸菩萨境界，上至三十三天，下至十金刚际及魔宫殿悉皆震动。其时即有过、现、未来一切诸佛，应念正思。复有诸菩萨等，住自心中而复不动。复有诸金刚领诸眷属执金刚事，不安其座，游行十方。复有诸天仙魔众，怖走无处。
    尔时即有十金刚藏菩萨前整衣服，白佛言：世尊，今者此瑞，为恶相耶，为善相耶？
    尔时如来但自思念而复不答。
    其时会中有菩萨名金刚愍，告金刚藏菩萨言：是相不善。佛今悲愍入慈心三昧，不名为善。且自净心，待佛所宣。
    尔时复有德藏菩萨，问金刚愍言：云何名为慈悲三昧？
    即金刚愍告言：正是救摄之处，善哉善哉。
    其时各净身心，在须臾之间，见如来心遍诸众生。
    尔时如来从三昧起告言：诸善男子，善哉！善哉！众生没尽，汝悉知不？我今诸众生不解我法，不知我心，不到我际，被魔所持。如何救得？谁有方计护得众生？谁有方计摄得此毒？
    其时即有二十千万亿菩萨，皆是灌顶大法王子威德自在，来白佛言：世尊，我有菩萨慈。佛言：此非慈摄。
    复有百千万亿恒河沙数世界金刚密迹，一一密迹持四天下力士，前白佛言：世尊，我能力摄。佛言：金刚，此非力摄。
    其时复有一切世界大自在天，能变身为佛来白佛言：世尊，我有自在变化所摄。佛言：非汝幻惑所知。
    于众会中有一菩萨名曰实德，白佛言：世尊，如是金刚菩萨天仙，皆悉不能摄持，佛今如何令诸众生得脱此难？
    尔时如来告实德菩萨言：唯有如来心中心之不能及。何以故？能令诸魔生大慈故，能令诸法随应现故，能令诸佛常不离故，能令诸菩萨为眷属故，能令诸金刚施威力故，能令诸天众常拥护故，诸大药叉罗刹成助法众故，能令一切诸大鬼神生欢喜故，能令所持诵者等佛力故、等佛心故、等佛智故、等佛威故，能令持者心所为作无不办故，能令所有障难皆断绝故，帝释梵王常扶持故，能令一切直至菩提无退转故，世间所有事业自明了故，乃至过去、未来、现在一切世界有通无通、有智无智、有贤无贤，尽归伏故。
    尔时大会闻说此已，咸欲听受。于大众中忽起光明过百千日。尔时实德菩萨问佛言：此是何光？何等因缘？
    答言：此欢喜光，从心中心生。世尊当知此光不可量不可称，不可赞叹，亦无印可。何以故？为同诸佛无印可故，同诸如来无所得故，一切诸相亦无见故，守慎诸根无舍离故，使诸魔怨不得便故，能遮魔王诸道路故。以是因缘名心中心。
    尔时一切大众白佛言：世尊，我从所修因缘及佛妙教，未曾闻有如是赞叹功德大威神力，唯愿如来为我等辈，宣说此句证修觉地，唯愿使我于中修行。
    尔时如来告诸菩萨诸善男子：今当宣说，证修佛地有十种持，必定成就。何等为十？
    第一持心。于法无碍，于佛生信，于心平等，于众生生慈，于色无著。
    第二持戒不缺。常摄在定，修不妄语，好施众生，断除骄慢。
    第三莫行恶。修不杀戒，勿食恶食；慎莫自赞，莫见他过。
    第四于诸求法莫生讥嫌，于诸佛教遮护过恶，于师僧中如父母想。
    第五若行愿教慎莫遗失，于诸贫富等心观察，须怀世谛而顺诸人。
    第六于佛句偈常须警察，所修诸法必须遍持，有所乞求应心即施，慎莫观察上中下根。
    第七所持契印，莫不净行，莫非时结，莫为名闻利养而用，有所行法亦不得舍非众生。
    第八于一切所有莫生偷窃，断非理恶，莫行谄佞；于佛法要护如己命，乃至良贱，莫存二心。
    第九所救诸苦际不至诚者，实莫退心；莫自轻法，莫使他轻；须断己谤，莫使他谤，必须质直，常行软语，劝存善道，起大慈悲。
    第十断除邪行，莫损虚空；志信坚固，不辞疲苦，常劝不舍慕善知识；或于林泉清净之处发广弘愿；慎莫怯弱，念念存摄，勿令邪见，常住大乘，有善知识，承迎礼拜。如是十事能断除者，是持法证，决定直至无上菩提，更不退转。欲修菩萨及金刚身，满足不难。
    尔时诸菩萨闻说此已，白佛言：世尊，如此愿行，我今修学。唯愿如来起大悲心，说此神妙章句，大众欣仰，今欲受持。
    佛告诸善男子：乐说便说，谛听谛听。
    尔时如来复以菩提心，契护于大众，令心不动，即说咒曰：
    一切佛心中心大陀罗尼：
    （略）
    第一、（略）
    若人修持此契法者，得菩提心具足，菩萨智具足，一切波罗蜜门具摄在心。所有诸佛菩提及诸秘门，是此印摄。于净室授持此契，经七日间，所有法要，即现目前。于诸魔道及众生道及诸鬼神道，如是隐形伏匿。持此印契，自然知处。更欲变形，变亦不得。诸善男子，若得此契，应念即有十方诸佛云集其顶，应念即有十方菩萨求为侍者，应念即有十方金刚求为给事，应念即有十方诸天侍卫供养。诸魔眷属，悉舍本土，来助法威。一切毗那夜迦求来供养。诸善男子欲降伏魔怨外道，先结此契，咒三七遍，举在心上，回身起立，左转一迊。其时大地震烈，其魔诸众陷入下方，永不复出。纵有出者，是佛慈愍。然始得出，慎莫生嗔。持此咒者，若生嗔者，十方浩沸非欢喜，时十方始安。诸善男子，当佛之首，诸法之母，诸契之王，十方诸佛，从此而生。如诸佛世尊无有过者，若不过者，必须记持，勿轻用也，量事大小用之。若持诸法，先以此契为首。不得此契，诸法无主。纵有成就，所有身心，亦不决定。诸神不卫，所作诸法，多诸障难。慎之！慎之！莫不净用。
    第二、菩提心成就契（一名十方如来同印顶契，用前咒）
    （略）
    若善男子善女人，得此契持者，转业消障，速证无上正等菩提。常持此契，得闻持不妄，于诸法要自然通达。从久远来所未持者，应心所作，皆悉契合。持法之时，有诸外道及魔波旬，来欲恼者，举心即退。欲有所须，点契即来，乃至千变万化，能惑人法，结契持心，即现本形。地中伏藏龙宫宝处，若有所须，以契指之，应时即至。十方世界所有法要，欲得成者，于初夜间结契持诵，不离本坐，便取睡眠，十方世界所有要法，心所欲者，即自教来。若求小通，不经三日。若求大通，不过七日。于梦寐中，佛自印顶自护功力。若欲得见诸佛菩萨、神鬼、精灵、金刚等，每结印之时，将印印眼，至一千八十遍，即见。必须安心，勿使恐动令人失心。若诸恶灾害及本土者，以契咒之一百八遍，将契指天画成佛字，其灾即灭，更不复生。若持此契时，被诸魔恼，但言小贼，不经再三，其魔即退。世间小小诸病及难治不可识者，但结契咒满一日，癫病亦除，除不至心。若于龙藏所须法要，结契诵咒，呼龙王名，不经一宿，其法自现。当见之时，诵持不得，更不忘失。若得此法，但自秘之，勿传非人，慎之慎之。欲用此契，量事大小，大事行，小事莫行，用损其灵验，记之，记之。
    第三、正授菩提契（一名摄授诸秘门契，亦名顶轮契，同一切佛用）
    （略）
    若有善男子等，欲持佛菩萨金刚心法者，依从此契，应念即得不动智遍十方界，是圣非圣，是魔非魔，及诸天仙四果圣等，诸大鬼神等，同时即将本心共同契合。世间所有事业，世辨非世辨，从此即和合同佛心。何以故？得佛三昧门故，诸佛秘藏从此摄故，诸佛顶轮从此成故，一切金刚依从住故，十方众圣来归命故，一切诸恶回向善故，所有诸恶自摄心故，一切诸障自消除故，天魔波旬自降伏故，裸形外道成过之女自求哀故，一切龙藏自开发故，诸伏藏神自布施故，龙王宝珠自现前故，阎罗天子五道开闭所有主当自来忏悔故，一切诸法不得现前依从此契即得现前故，一切诸佛菩萨逆顺诸门自了知故，一切菩萨威光不能遮此行人身故，大小愿求皆果遂故。
    若有善男子善女人得此契持者，于净心中慎莫惑乱，收心在定，先念三归发受戒心，然结此契。当结之时，即有十方地神执持香炉供养此人，帝释梵王现其人前，为说愿教持印。大神立在左右，为作证明。灌顶轮王及执金刚神立在前后，手扶佛甲在行者身，诸金刚藏位立虚空雨大宝华安慰行者。十方如来纵住十方，放白毫光，照行者身。光中化佛执大法轮印行者。得印顶已，所有佛法自然了达。欲作此契，烧三种香：一檀香，二薰陆，三沉香，各别烧，三世诸佛同现其前。
    欲召十方诸佛、菩萨、金刚、诸天地神、日月星宿、五道巡官、司命司察，结此契，咒三七遍，运心遍十方，经三遍迊，一切即至。欲召十方宝藏及龙藏伏藏神等，以契指天，即现其前。
    欲使神鬼及诸金刚天神菩萨，乃至一切道力欲使令者，以契印，口阴诵七遍或三七遍，应时现前，任意使役。每日无问夜及晨朝，结契诵至千遍，十方如来自助其力，何况诸余一切外道及以内道，有诸法术有幻惑者。
    欲令破者，举心即破，种种诸病，于大悲心中欲作救护，无有疑滞。诸有病苦来求救者身不能去，但结此契口言检校其病人边，即有圣者自变化身，救彼病苦，还得除差。
    欲用此法，必须消息记持，莫不净用。若不净用，一切滞碍，无有成者。若诸印法久持不得成者，结此契日持千遍，不经七日，无法不成，所用即无滞碍，记之记之，勿传非人。勤苦愿求，经三七日，得佛菩萨。
    第四、如来母契（又名金刚母，亦名菩萨母，又名诸佛教母，亦名诸法母，亦名诸印母，又名自在天母，又名契持母，亦名总持母）
    （略）其座须结跏，亦得验，小声阴诵前咒。
    若有善男子善女人，欲持此契者，心念十方诸佛七遍，然后当结此契。其契每于大月十五日，结此契持得万遍，十方世界所有自在法门，应身即现，乃至三十三天，须至即至，更无滞碍。诸佛长生，我亦长生；诸佛成道，我亦成道；诸佛度人，我亦度人；诸佛无碍，我亦无碍；诸佛化身，我亦化身；诸佛法身，我亦法身；诸佛放光，我亦放光；诸佛寂定，我亦寂定；诸佛三昧，我亦三昧；诸佛说法，我亦说法；诸佛不食，我亦不食；乃至种种诸佛所作之事，皆悉能为能作。何以故？为于此中是八种母故，及八自在故，诸佛常说八自在故。我从此而生，更无别处。
    有此契即能摄八方自在之力。一一方界皆有八方，一一方皆有八种随心。何等为八？一变化随心，二慈悲随心，三救苦随心，四说法随心，五逆顺自在随心，六摄诸要契自来相逐随心；七所有诸毒令向善，得至佛身无退转随心；八世间所有果报福德，能施即施、能割即割、能修即修、须成即成、须破即破随心。善男子等，如是随心事中，一一皆有百十恒河沙随心事，不可具说。若有求者，但于晨朝，结契求之，无不可逐。若不果者，诸佛妄语。
    若有善男子善女人，欲持此契者，欲求佛位者，欲求菩萨位者，欲求金刚位者，欲求天神位者，欲求现十方者，欲求生西方者，欲求下方自在生者，欲求十方自在生者，欲求世辨无缺短者，唯当至心思惟自念事，日持千遍，七日之间，即能得至。一离世界，更不往来。何以故？为同佛身得佛神通故，为同佛心得佛慈故，为同佛眼得佛见故，为同佛力得佛持故，为同佛行行世间故，为得佛印亲印受故，为得诸佛同变化故，为得法身诸魔外道自降伏故。何以降伏？见二身唯见一身，见无二佛唯见一佛故。
    善男子当知此契，唯佛与佛，乃能记持，非诸圣也；唯诸菩萨愿力满者乃能记持，非初心也，非诸金刚。佛受与者然始忆持，非小通也。善男子等若将此契，十方世界所有通灵，无不识知，无不摄受，无不顶礼，无不归从，无不加护，十方如来无不印可。宁于百亿恒河沙数世界，诸有大地尽皆灭没，诸须弥山王末为微尘。复有佛身，迁转不定，当知此契不可说，无有定相。何以故？岂有诸佛迁转身也？当知此契诸佛执持，非菩萨手。若有菩萨不从佛受，能行此契，无有是处。若有金刚，不从佛受，能得此契，亦无是处。尽于世界虽有诸天不得见闻。何以故？佛不受故。
    善男子当知此契，欲同诸力无有校量。若能至诚持经三日，大地震动，如佛出世，日月光明，自然不现。何以故？为此力故。善男子，我此印契，久事我者即来付嘱，同我心者我亦付嘱，具大慈悲我亦付嘱，长养法性我亦付嘱，能度众生直至菩提我亦付嘱，依我经教记持在心我亦付嘱，能为众生作决定者我亦付嘱；能使众生修行戒行，所有魔事为作制约，不令退失，我亦付嘱。
    善男子当知此契，佛额上光，结持之百遍举至额际，即能放光。善男子当知此契如来心，结契持百遍，自得佛心。善男子当知此契如来眼，持契百遍，举至左眼，即同佛见；举至右眼，即同菩萨见；举至眉间，即同金刚不坏神通自在见。善男子当知，此印如来神通变化。结契持之百遍，举至左膊，即同如来无边身，身通化自在，观见众生在于身中；举至右膊，即运转大地在于身中。善男子当知此契，即是如来神足无碍故，结契持百遍，上下八方应时示现，皆有七步踪迹。善男子当知，此契同于如来语，持契百遍，举至于口，所说法要同如来音，无有碍滞，皆合契经。善男子当知此契，如来顶轮结契持之百遍，能与恶业众生作大福田，善业众生证果受记。当知此契，假使一切诸佛同时出生，此契神力如诸佛力。
    善男子当知此契不可思议。若于愿持者必须珍重，勿妄宣传与诸非人。何以故？我自保护故。若传非人，即同谤我；若谤我者，必无出离；若不出离，云何得见十方诸佛？云何得闻十方诸佛名字？更何得见诸佛法身？诸佛永劫更无护念，一落地狱，过十恒河沙劫始得出生。虽得出生，经百千劫，受无目身。当知此契，必须记持，勿轻用也。受法忏悔，除难救苦，摄障度人，降魔止毒用。纵有轻小事意用此法者，多不成就，自当失验。若能依此，诸验自成，不假别持。使我广说，句义重叠，遍于大地，犹亦不尽，记之不轻。
    第五、如来善集陀罗尼契（亦名摄菩萨契，亦名摄一切金刚藏王法身契，亦名集一切陀罗尼神藏契，亦名集一切威力自在契）
    （略）
    若善男子善女人等欲持此契，先当于晨朝时，至心称念三世诸佛，面向十方说三归依法，清净澡手嗽口，然结此契，闭心静坐。十方佛语心中自了，一一思惟证诸佛心，诸佛言音从此而出。言音既出，十方世界所有陀罗尼法门，及一切陀罗尼神，及百万亿金刚藏王、百万亿世界菩萨摩诃萨，及诸佛陀罗尼藏、龙藏、日藏、月藏、地藏、阿修罗藏、伏藏、宝藏、诸佛秘藏，乃至诸佛所有一切慈悲藏等，自然开发，皆自现前，如云玉雨花，遍彻十方世界。所有陀罗尼藏即自了达。
    得了达已，一切陀罗尼法取用无滞。若善男子等欲持此法，须烧檀香、薰陆香、沉香等，须净衣服。所发誓言：我今持此契法，普为一切众生。设此誓已，即结此契，持至一百八遍，即有一切诸佛，化身为百亿神，各严器仗及诸眷属围绕，咒者及百亿神军、百亿鬼军、百亿诸天仙众，一切水火风天，所有精祇变怪无不来集。既云集已，问言：何欲所作？我不违逆，能为即为，所须七宝千子隐形法式，及王化四天得大威力，所至之方自然调伏。
    若有不顺之者，以契指之，应时契上化出兵众，身持火焰，前后照彻，过十方世界，一一兵身皆长千尺，纵广正等。转轮圣王四天下用此契欲得法藏，持契在心，即有持陀罗尼王，为说法要，自然开解。
    若降恶兽，以契指之，应时契上即有五师子现，恶兽自然弭伏。如来昔于摩诃陀罗国，降护财狂象，用此契力。
    若欲移动山岳，结此契，咒一千遍，以契指山三遍，指地三遍，于时地藏及金刚际，遍其山下涌出。金刚掷著他方，一切众生无觉知者。如来放光动地，当用此契。
    若有灾疫流行，恶风暴雨难禁制者，当结此契，咒经七遍，轮转三匝，灾疫停息。若有持一切陀罗尼久用功夫，不得效者，当结此契在于顶上，得至最胜，其力即成，更无拥滞。善男子等，如来神力从此而生，如来契法住此而出。
    过去诸佛所有契集法藏从此集，诸佛所摄菩萨金刚神力，及诸天仙一切外道能为伏事者，皆以此契摄持。若一切法有诸众生不决了者，亦结此契，指此人心，自然了达。诸佛菩萨金刚所行神通，人不知者，皆用此契。善男子各见所有一切陀罗尼，自证功力，动大千界，不得此契能了知者无有是处。如我此契纵持诸法多有犯触，但得此契不惧犯触，亦无退散。一切诸圣上及诸佛，下至种种隐形、种种幻化常来供养，常持此契，所有福力共诸佛等。若修无上菩提之人，当持用有力，诸余贪诈小心勿妄宣传。纵传无效，即起谤法。
    善男子当知此契是诸佛之身，能摄诸法，自宣通故。善男子当知此契以如来身，能摄诸圣来作辅故。善男子当知此契如来心，摄诸藏门在意中故。善男子当知此契如来身，能摄一切菩萨金刚护世间故。善男子当知此契如来身，能令一切大神布世间故。善男子，我此契即始一付嘱，我此契即流注贫下诸众生手，其此众生是我菩萨随念所生，得菩萨记，我始付嘱。
    善哉，善哉，善男子，宁说诸佛同淫欲身，莫轻此契，必须护持。何以故？岂有诸佛成淫欲行不？诸佛若无淫欲，当知此契必同诸佛。若持此契，纵造地狱因堕于地狱，令地狱内诸受罪者应念生天，无有一人及受罪苦。释迦如来现病，入于地狱救诸众生，当用此契，更无余契能与此等。若使我说，劫劫相续，说不可尽，记之不轻异。
    第六、如来语契（亦名敕令诸神契，亦名敕令魔王外道契，亦名闻持不忘契，亦名善说语秘门契，亦名同一切众生言音契，亦名一切逆顺而说无能违契，亦名一切言音无错谬契）
    （略）
    若善男子善女人，得此契时，或得闻时，或得见时，其人身上所有积劫重障难自然消灭，一切法要及非法要，出语赞叹即成实故。所出言音敕召诸事，告令十方，应时十方同知闻故。心中所须诸法，但口告言：我须此法，我须此力，我须此宝，我须此药，我须此食。若有一切所须，但净心结契诵咒至一千八十遍，所须之物，应令即有，所持物神自然奉送。善男子等若有三十三天闻此语音，谓如来语，即来供养。十方药叉罗刹鬼神等恶心碜害者，闻此言音，毒心即除。虽在十方，即自求哀，发弘誓愿，我乘佛教更不敢作恶。下方世界诸金刚藏，闻此言音，踊出金刚座，扶持此人安其座上。维摩诘取东方金刚座用此契力，多宝如来从下方发来用契力，出言即得更无疑滞。
    何以故？以佛言音遍十方故，以此言音同诸佛言音无有二故，以此言音同佛常决定故，所有诸法口所宣说即同记持无错谬故，念念不退同佛记持常不缺故，言所出音一切众生若得闻者皆解了故；是语非语口所说者如诸法音，一切众生皆信受故，所说教令众生记持不忘失故；纵有非语使诸众生，将为正法能护持故；有诸众生失念失心说错教命，我此言音能令得本心正定故；所习法要能令众生乐听闻故，所说言音无违越故。
    善男子若持此法，若行若坐或住或卧，先念三归，然后结持此契，得满百日，一切语言无不解了。若能至心不解了者，一切诸佛便为妄语。若使我喻此契力，无喻可喻，无比可比，乃至过去、未来、现在一切诸圣，无有能知此契力者，持之得通，不知根际。我今虽说而有付嘱，亦不知根际。当知久远佛力，递相付嘱，递相承受，递相印可，递相授记。
    如上之事，从自在心中语契出生，不可轻用。记之，慎之！慎之！初心众生勿令见我如上印法，难可度量消息，不得轻用小小之事。若有用者，令人失验。纵欲用时，量事大小。
    尔时世尊说此法已，一切菩萨及诸金刚藏王，诸眷属等即欲修持其，天地大黑，日月星宿失却精光，诸有神灵忽然沉没。佛视此已，便即微笑，以其语契指十方界，天地大明。时诸菩萨各自现身，各各动摇，天地大动，尽其神力，亦不能止。其时如来却后安坐，告大众言：我用定契，此能安不？即舒左手四指向前，拓大指横著掌中，右手亦如左手，安右膝上。应时一切大众及大地等，并悉得定。善哉，诸大众等，当知久远诸佛有如是力，不可思议。一切菩萨心中始可安立。如上诸法决定加持，若无决定，纵尽劫修，有何成益？
    尔时实德菩萨白佛言：世尊，如此定契有何加持？佛何不说？如若不说，如病露现，莫知方救。
    尔时佛告实德菩萨：我此定契，一一诸佛从此得定。久远以来，唯诸佛有此定契。若诸菩萨、一切金刚无此契也。若有此契，即同诸佛。其此定力，有言宣不？实无言宣。若无言宣，如上诸法亦无言宣。谁人得到，谁能言宣？唯我此身，能为解了。唯过去诸佛，能为解了。其诸菩萨能解了者，即同我身，非菩萨也。
    尔时如来说此语已，下方有一菩萨名无碍通，从下方来佛前诵出，心住忧愍，嘿然而坐，所有宝座，皆不现前。唯自长叹，不赞叹佛。其时，大众甚以惊愕。大众问佛，佛即答言：此人普遍，所以长叹。佛告无碍通菩萨：今有何事，唯自嘘嗟？
    无碍通菩萨心始欢悦，宝座始现，有大威光影闭大众，即下宝座整履衣服，住立佛前白佛言：世尊，我于下方闻说佛心中心及如上契等，便即说持。今得此通，今来至此，善哉世尊，然我悲愍，当知不？
    佛言：我以知竟，汝当听受付与众生。我所持以佛心持。若佛心持即曼荼罗也。
    无碍通菩萨言：世尊，未得佛者，无决定者，攀缘多者，无慈悲者，其此众生欲入此中，可得不耶？
    佛言：无碍，我本说法，只缘下劣。如有下劣欲得求者，结日轮坛，其坛三院，逆日结之，无诸供养，唯有美香戟羌三个。若无戟羌，三刀亦得。三盏香、三面镜、三盆水。其坛纵广八尺，第一院白，第二院朱，第三院青，各如五方法。第一院中求佛位者求之，第二院中菩萨法求之；第三院中金刚求之；余一切诸天仙、神鬼、地神等法，于坛外求之，举心即成，不假多日。余有功，契不得传，凡现微功能。今且略说。但有勤修，诸有功法，自然证得。
    尔时大众问佛言：世尊，其此法契，从谁授持？得谁灌顶？得谁加护？今得此通，遍满十方，能令一切尽皆降伏，能令一切诸法自然露现。谁人于佛修持此法得如说通？谁人得通，佛自证见？我等今者欲请作其师范。
    尔时佛告大众言：汝等今有疑，且待须臾，自当得见，汝自证问。
    尔时如来，于自心中结持语契，遍告十方一切心中心者，急来，大众欲见。尔时多罗菩萨持菩萨心契，眷属围绕，从东方来，变身为佛。一切大众作菩萨像身而现佛前。坚意菩萨从南方来，持菩萨成就契，化身作佛，一一眷属皆自变身作菩萨。心王师子吼王佛从西方来，持正授菩萨契，从彼国来，在路众生是心非心，以契指之，总皆成佛。有远闻者得菩萨记。最胜如来下有一童子，年十四岁，从北方来，持如来母契。所经诸国，有大夜刹军、大黑鬼军、吐火神军、大黑风窟及蛇男。如是等男，以佛母契指之，皆发慈心，随送童子得至佛所。如是恶兽，并得佛心，受菩萨记。师子音佛从下方来，持善集陀罗尼契，百万亿陀罗尼神眷属，飞腾虚空，自来为证。上方香积如来下一童子身，并香世界一童子身，持佛语契，从上方飞空徐语而来。下方众谓是香积如来、普光如来下阎浮提，各白赍花供养，下至佛前，乃是童子。
    尔时如来告大众言：善听如前所来并承受师，俱承佛力，皆有大通，久远成就。即未可为证，汝等善听，更唤一人。佛即告言：光明童子善来。
    其时童子住在雪山，闻佛唤声即来，至于我所。其时童子至大众中，大众讥诃：如来唤汝，今眷属何在，堪为我师？童子答言：我等眷属，汝即是也。大众答言：我等共汝，久不相识，云何当言是汝眷属？其时童子密持语契，指于大众，除佛化身，诸余菩萨尽皆礼此童子。其时大众无觉知者，四众礼讫，皆自告言，仁者，我等今者请仁者为师。童子答言：如来语契实无虚妄。汝等大众一心持之，如我无异。尔时大众，同声白佛言：世尊，其此童子，修此契法几久？当有如是力摄我满足之仁？
    佛言：众等汝等，今者菩萨心未足，所以被摄。大众善听，我为汝等说此因缘。我昔初住雪山修道，多有诸恶兽等，无有善心，皆欲食人。我时在定忆念，我师空王如来所说此咒始宣一遍，其时诸恶虫兽皆得佛心不害于我，渐次忆念。其时虫兽得菩萨戒，皆食草菜。于后有此童子，闻我山中供给，于我始经一宿，因我持，次听得我咒，复经明日，盗我印本结。将即便出山，更不事我。经七日间，得如是力。后过于我，即以神通欲摄于我，为我持故，二不相摄。汝等当知。盗法中犹有如是大力，何况正授？
    尔时大众闻佛说已，愿赐我法同此童子威神自在。佛言：汝等却后七日当得此通。非人不信，即当忘失。当尔之时，有诸外道隐形众中，佛知不制，于后欲持此契降诸菩萨，为恶心故，结契之时，烧却身心，自法亦失。善哉，此法勿妄持之，一切事业俱不废置。唯止恶心、妒心，持即无效。若无恶妒心，速证不难。善哉，世尊唯愿印可！唯愿印可！速证佛地，得如佛身。
    尔时如来为欲印可一切诸大众故，即以正授菩萨契指于十方，以经三遍，即有黑风吹诸菩萨皆悉倒地。诸菩萨等从地而起，即有赤色云现，雨诸一切细末栴檀之香，洒大众身。次雨香水浴诸大众。浴大众已，应时即得此通自在。得自在已，具修此法，经七日已，普同佛身。佛初涅槃，所授供养，诸来化佛，是此契力。
    尔时大众得此契力，即共同声赞叹佛德：
    善哉救世者，普示大神通。微小现十方，俱获大功德。
    佛身即凡体，德力等十方。微妙净法身，下愚决定有。
    亲族证此果，咸遍于未来。当愿凡夫音，同佛语无异。
    尔时文殊师利法王子等，复以神通遍告十方而赞叹佛：
    善哉圣师子，慈光遍世间。微妙净法身，显现希有事。
    久修而不了，放光即菩提。如此诸佛身，是我大师力。
    当知盲聋道，无过此慈悲。唯愿后觉人，亦同我今日。
    尔时如来说偈曰：
    一切诸身中，莫过于佛体。所有要妙法，无过诸佛心。
    将心示众生，众生即佛体。如此大圣力，菩萨不能知。
    有劫恒河沙，我始一付嘱。若能依修者，即同我此身。
    若有至诚者，梦授与菩提。我说梦中因，汝等当善听。
    若欲见法时，必见化楼阁。诸佛乘空往，临顶即自安。
    或见临大河，陆船随手造；或见高山上，通自无根栽；
    或见作浮图，腾空自往来；若见说法会，身自为法王；
    或见素像时，舒手即严饰；或见诸经卷，引手即执持；
    若见诸楼阁，其身自安坐；或见大江河，入里无没溺。
    如是诸法相，即成得法因。普示依持光，必须依我觉。
    若不依我此，未见有菩提。纵于契经中，所习多疑滞。
    尔时大众闻此法已，欢喜奉行，礼佛而退。


佛心经品卷下

南无本师释迦牟尼佛
心中心法
佛心经品卷上
佛心经品卷下
心密坛城图
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛心经品亦通大随求陀罗尼
唐　菩提流志　译

卷　下

    尔时阿难处大众中潜然忧愁，于其中间诸有经律、一切藏门俱然掩闭，诸大金刚及诸菩萨，一切所有灵祇游世界者，乃至诸大龙神仙众，及百千万亿世界四天王等，乃至释梵诸天，悉皆迷闷，顿失精光。唯有诸佛能知广大因起，各各安坐，皆自于身及心，放微细光，自想慰问。
    尔时毗卢遮那如来，复于身分更开异色无量威德大端严光，其光普照乃至有罪无罪等。如是，众生皆得无怖。复于光中演说微细音声，告诸佛言：诸大圣众，此威光难知，此威光难测。唯有大圣与我力等，与我心等，与我慈等，与我悲等，与我解等，与我知等，与我辨等，乃至世界所有知量，能尽知者即能知此光明。所谓因缘而得种种知见。
    尔时阿难于其闷中，心有少省，强自意持，即起问毗卢遮那言：世尊，其此光者唯说诸佛耶？佛言：是，善男子，唯佛能知。虽有菩萨，未同佛见。
    其时阿难前礼佛足，五体投地，眼中垂泪，以偈问曰：
    世界有菩萨，现身得为佛。世界有菩萨，能化无边身。
    世界有菩萨，能知佛所知。世界有菩萨，能解众生缚。
    世界有菩萨，遍入诸佛刹。世界有菩萨，种种示方便。
    世界有菩萨，堪忍入诸苦。世界有菩萨，摄众于己身。
    如是诸菩萨，皆是灌顶主。示同诸佛身，应念现诸境。
    神通波罗蜜，其实不思议。能于急难中，无畏大自在。
    我观如是等，与佛亦无异。若具受持者，同佛不思议。
    诵持佛法藏，一一皆遍了。即此法云顶，皆是满足位。
    云何此人等，不知此因缘。若此不知者，下愚何能了。
    尔时毗卢遮那佛，于光明中出大音声，叹阿难言：善哉，佛子以是等菩萨虽有大慈，慈不遍故，所以不知；虽有大悲，悲不遍故，所以不知；虽有大忍，忍不遍故，所以不知；虽有大通，通亦不遍；虽有大力，力亦不遍；虽有示现，示现不遍；虽有无碍，无碍不遍。如是不遍，一一菩萨皆悉有之。若得遍者，了见佛性，即能知我。此事佛性犹故未了，云何能知如来量处？
    阿难白佛言：世尊，如是菩萨犹故不知，一切众生云何得解此理？
    佛言：汝我此亲承第七佛释迦牟尼，次当宣说，一切众生自然得了。能奉持者，一切众生自然得解我之所说。
    尔时阿难即问释迦牟尼佛言：世尊，此事云何？我自亲承供养已经劫数，唯愿为我示现，及诸法要。我欲修行流注众生心际。
    尔时如来告阿难言：阿难，我今示现如是神力，汝等递相告语，慎勿惊怖。阿难即受如来语，告大众言：大众当知！大众当知！高声三告。其时阿难不觉身腾处虚空中。大众仰观，见阿难身，谓是阿难得无碍通。其时音声遍至阿迦尼吒天，所有世界尽皆知闻。阿难白佛言：世尊，遍告已讫，唯愿示现。
    尔时，世尊即以四十齿俱时齐密入慈愍定，计念心中心咒。作是念已，复以右手中指指于南方，以足大指案于地。其时所有世界及非世界，所有地狱，涌出虚空。复于上方世界所有诸雨，雨宝莲华，破此地狱。其时世界无有一人受诸苦者，秽恶都尽俱得法眼见于如来。复有示现一切世界诸大药叉及罗刹王护梵帝释四天王等一切饿鬼及阿修罗王，如是之身，皆得神通。所谓通者，善通慈愍，普覆众生，如佛无异。
    复有大通于虚空中雨微细雨，所有一切起愿求者皆得满足。缨重疾病，承此闻力，皆得除差。饿者饱满，热者清凉。复有大通遍十方界所有众生，当尔之时，一一皆论说佛心地。复有大通，若有众生在母腹者，处胎孕者，为儿者，即能忆识过去心地，知所生处本所经事，并能记持。复有大通，十方世界诸恶灾毒永劫不起。复有大通，其通光明遍十方界，一一界量是佛及诸菩萨，乃至声闻四果等类，俱得明见，无有疑滞，俱时皆能明遍三界，尽诸苦际，同佛寿劫。复有大通，其通光明，现五种色。一一色中五百万亿那由他殑伽沙化佛，俱将眷属大菩萨众升空而来。所是眷属，皆能论说佛心中心所有法要，即自明解。复有大通，其通光明，遍十方刹。其时大地动摇三十六遍，星宿日月应时堕落，遍于八方；所有魔及魔民，皆舍魔业，退其威神，即得佛通；佛通已，俱能忆识本所受业，即生悔恨，求哀忏悔，自求出家，无有一人心不定者。
    佛告诸善男子，其此通光遍十方界，有大威德，三明六通，具八解脱。如法修者，直至佛身，更无异身。何以故？以诸佛心同时证故，以诸如来同印可故；我卢遮那者是佛母，常于此中自住持故；所有愿求自印可故，自满愿故，自观察故；自与一切为灌顶师，所有学者自来证故；能知佛心者，广遣诸天来供养故；令诸金刚藏王密迹菩萨为绝灾变常覆阴故，又遣一切诸天不可识者求围绕故；乃至世界所有化形者、变形者，种种伏匿者，潜隐世间者，常来护卫故；上至释梵诸天药叉天众来从伏故。四海跋陀、鬼子、魔母、恶鬼、药叉等，一切非 人，乃至如是等众无不顺伏者，必当如法依我佛心取佛心法。必当证效，更无异法，而能成我此心事者。
    尔时阿难白佛言：世尊，如此心法佛自依持，以大神通即得如法也。乃诸菩萨金刚久处佛行，亦至佛所即能学佛坚固住，决定不退得菩提证。如诸下愚欲乐求者云何得至？佛力广大，威德玄旷，志行深邃，住大忍力，然始得成。今者云何欲令众生修学此法？云何得如法？云何证验？云何能了见众生心事？当见之时有何法则得辨邪正？复有何法令诸魔王等、一切诸大恶王诸余变怪即自调伏？复有何法立证佛心？我闻契经所说，久受勤苦，具修诸度，犹未即证。我今不知所趣，唯愿为我解说一切所有法要，证验成佛及世间所知。
    佛赞阿难：善哉！善哉！汝欲知者听受思惟，我今当说。阿难其此佛心，世间有谁能识，有谁自知？有谁行行一无差失？有谁能知尽生死际？实无有知。唯佛与佛能知此事。阿难，我此心咒，但行慈悲，日持千遍，得满千日，佛力自成，所作自成，十地愿力不能回也。复有一法，欲知验者，持十万遍外，含一口水，心诵百遍，应有所作，以水噀之，诸苦除灭。若得除者，必定大验。持至百万遍，噀山得倒，众罪得灭。诸有灾疫障即灭。于世间作不祥者，于晨朝日噀一口水，得满三日，灾疫即灭，能护大千世界地及虚空。欲定邪正者，取一铜镜，无问大小，咒经万遍，持行乃至，邪正必定决了。若欲知此心彼心、诸佛心、菩萨心、金刚心、诸天心、四果圣人心、四海龙藏心及龙王心、天王心、日月星宿心、药叉罗刹心、一切鬼神王，乃至世间隐形伏匿心及世间众生心，并知所缘之处，案《法华经》庄严六根功德从此而生，佛子必定，凡夫必定，菩萨必定，金刚必定能作此法。余无能者。
    阿难复白佛言：世尊，如修此法，有何坛界？有何药木？有何供养？有何香花？有何彩色？有何知识？用何处所？请具说之。
    佛告阿难：汝为颠倒为是正问？若是正问，即此颠倒。若正者不应问。此如来心从色生，邪执法像、法事、法我都不为，唯有心法至心实际。阿难，无有一法攀缘至如来处，心无异境，唯一是实。阿难，若一切事法能作佛者，何不于事放大光明于身心。若于身心当知事法一无事立。何以故？我昔凡夫时，往尼佉罗山，见诸咒仙作种种法，我于彼时近得此咒，才经七日，其诸咒仙，不识我身，为此恶人，作种种恶术，欲降伏于我。尽其神力，以经七日，殊无所获，唯自焦枯。我时怜念，即语诸仙，当知如汝力者，纵尽大劫，不能害我。若害得者，无有是处。诸仙齐来即语我言：汝得他心智耶，知我有害？我即告言：我得。诸仙问言：既是得者，我有何害？我即告言：汝等并隈平章，此是恶人，宜作某法。在并隈处作彼人形，以刀刻之，其人即死，不复前进，传说我辈。其时诸仙闻说此事，心即憔悴，即来顶礼于我。复问我言，圣者云何知耶？我即答言：仙众，汝等是妄，我即是真。汝即是邪，我即是正。汝即见有，我即见空。汝即是枝叶，我即是根本。汝即是虚，我即是实。汝即是谄佞，我即是直信。汝之有法，从我而生。云何儿子反害父母？岂有枝叶相害于根？岂有虚伪害得真实？岂有萤火害得日光？岂有微土能竭大流？岂有毒药气能破甘露味？岂有罗刹损得佛身？岂有蚁子撼须弥山？尔时诸仙闻我此语，心生嗔怒，共我角力，以诸星术怖胁于我。我时须臾忆念定，即在心以气嘘天诵咒七遍，黑云遍空，星宿不现，日月无光。我复吹地，其地动摇不安经七日。我复以心召唤十方佛，十方同时来至我顶，应时我身边所有与我同类。唯我能知，诸佛亦不觉。我复以眼视于十方，其时仙众惶怖无计，求哀顶礼，依附于我。复重忏悔，唯愿救护，令我无畏。我即以佛心观之，即得无畏。即于我所受佛心中心法，便得神通。阿难，我此心法与十方所有诸恶心法为主。若人求一切事法及非事法，是世谛法，出世谛法，不依我此心法别得神通者，无有是处。
    尔时阿难复问佛言：如上所说，有定印者，其印如何？愿为宣说定印轨则？
    佛告阿难：善听。先以结跏趺坐，念我心咒一七遍。咒手然结定印。先仰左手搭于交脚，即以右手仰安左手上，以十指与脘骨齐，以右手中指捻大指上文，成。若人诵咒一百八遍，三度，踊身乃至地下、虚空，及三十三天，皆悉抚心生善。一切诸大恶王，能害人者、能障道者，皆使念佛，令不谤佛。令诸众生得佛菩萨，永不退转，识宿命智。如来常以此印召慕有缘，令其大地三十六种震动者，常用此印。此印功力，不可具说。所有持者，但自知之。
    尔时阿难白佛言：世尊，如来所持能如是，其未得佛心者云何持耶？我见诸药或香或臭，我见诸水或浊或清，我见日月或明或暗，我见所修或凡或圣、或佛或魔、或想或像、或有或无、或安或危、或是或非，如上事者乃有无量。先后定境，像颠倒幻化不一，云何如来以诸凡夫同佛持耶？若得佛持一一佛业，若非佛持即是魔业。云何如来以诸凡夫同一佛心？
    佛言：阿难，善哉！善哉！一切凡夫能受持戒我此心者，实同我心，即同我力。若不得者，我受轮回六道生死。所说言教并是虚妄，坠堕众生。当知我即是魔非如来也。阿难，汝当有疑。阿难，汝更听我所说。若有众生能持此法，即如来心，如来心藏。此人守掌，当知此人即如来眼，所有胆、脉与佛齐等。当知此人如是求，手掌上安置是人故；当知是人是如来顶，如来顶上安置此人故；当知是人是如来心，如来心藏付嘱是人故。善男子，当知是人是如来依，久远过去诸佛，依护此人广救世谛故。当知此人即是佛树，即是佛日，永劫不灭，当知此人是佛金刚山也。假使世界千万亿恒河沙数，诸恶灾祥同时出现，大地倾覆，一切山河、大海、目真邻陀山、铁围山、大铁围山，及十宝山，一时倾覆。龙藏浩沸，天地变灭，星宿堕落，众生都尽。此人不畏灭没破坏，无有一切诸恶能得其便。何以故？佛日护故，于佛衣下自藏隐故，菩萨盖中自安身故，一切金刚得佛所敕卫此人故，一切所有自恭敬故。若常持者．当知此人必得佛身不错谬故。阿难，若有众生持我此法不得佛者，我即退位入阿毗狱更无寿生。
    佛誓以一切众生，及阿难身遍体血流，大地坏裂，日月不现，星宿隐没。其时为阿难有疑心故，现如是事。尔时阿难唯身及心莫知所守。其时如来见阿难心悔，即为阿难说除疑偈：
    诸佛境界中，小根所不及。久远诸佛语，菩萨不能知。
    诸佛神通中，是境见非境。久远诸如来，同我此一心。
    此心非诸心，此心即是佛。若行此心事，无不离世间。
    过去诸佛心，未来及现在，中及菩萨等，及于诸天身，
    下愚凡夫类，能持我此心。速证无生忍，更不住世间。
    菩萨声闻众，及余四果等。上及于诸佛，无不由是生。
    持戒得圆满，信施有得报。存念常不退，在在所生处。
    常喜得逢迎，所说诸言教。皆是佛心智，念念得果报。
    皆亦由是生，一一诸如来；说量无穷尽，一一佛神力；
    复有无量方，一一方面中；复有无量佛，一一佛神足；
    皆从佛心起，一一佛心中；摄入心中心，如此心中心，
    说佛不可说，一一不可说．斯亦由是生，世间非世间。
    出世非出世，善巧诸方便。言说诸记论，秘密陀罗尼。
    他心自在定，过去现在智。未来得成果，斯亦由是生。
    魔王转轮王，梵天自在等。一切诸有力，从佛心所转。
    邪术与正印，见闻即辨了。如是圣心力，广达众境界。
    斯亦由是生，如来印众道。降魔度非人，神变及自在。
    视入诸非境，为众断苦缚。震动诸世界，视入一缘中。
    大慈满十方，斯亦由是生。一切众生类，种诸福业等。
    成熟不成熟，他心自在智。决了所生地，一一遍十方。
    一切诸众生，闻音皆信佛。是广长舌相，斯亦由是生。
    十方诸国土，天上及下方，乃至万刹土，一一刹土中，
    皆有万世界，众生不可量。闻音皆信佛，如是舌相等。
    斯亦由是生，光音遍净天；或及非世界，有形无形等。
    俱能含佛性，有流及无光。虚空影响类，堕形中夭中。
    承佛即归念，不信及阐提。斯法不断等，俱得因缘者。
    如是诸众生，承光得离世。此亦由是生，下愚凡夫等。
    能持佛心咒，即同佛心地。具六波罗蜜，当获大神通。
    遍照诸佛界，即具六神通。所说如诸佛，举足及下足，
    皆得大神变。是语及非语，皆悉一音同。纵是佛非身，
    所说佛正智。凡夫及圣行，发念等菩提。一切果位中，
    皆是佛心力。
    佛告阿难：我此句偈如虚空花，以佛神力，即便住虚空中成菩萨盖，其此盖下，复有百亿殑伽沙那庾多不可说不可说世界无边量化佛。复有如是不可说量法身佛，复有不可说量报身佛，一一眷属皆是菩萨唱导之首。复有不可说量菩萨，一一菩萨复有无量眷属，皆是人中唱导之师，皆是三地、四地及八地等而共围绕。如是等佛及菩萨、声闻、缘觉四果圣人，一切诸天仙无量世界四天王、梵王帝释及阿修罗，及一切罗刹、夜叉、鬼神众，一切大威德者、大神通者、大护念者、大慈悲者、大自在者，皆共围绕此盖，持心不退，受佛 心中心法。其时即有大不可说、不可说数地神，各持一千叶莲华，承此如上持咒人足，游腾十方，现光明身，其光皆现紫磨黄金色。一一众生见此光者，即断有流得入佛定，即见大千世界所起因缘、所作事业，皆悉明了，无不获果。其时阿难以偈叹佛：
    善哉我师释迦文，一音遍了大千界。
    以一微音度脱了，众生身分不觉知。
    善哉如来自在光，是臭非臭皆照触。
    自心涌出甘露水，灌洗得净不觉知。
    善哉无畏自在心，能以无畏怖诸虎。
    野象毒龙皆自伏，自然生慈不觉知。
    善哉无畏神通王，出语大千皆震动。
    动以自然来归伏，伏以其心不觉知。
    善哉无量慈悲心，能以慈悲流诸趣。
    一切德慈修佛法，所修慈者不觉知。
    善哉无量善藏王，广付善财与众生。
    所持善者得善定，持善之人不觉知。
    善哉无量宝幢王，将此幢光阴世界。
    众生蒙咒脱苦缚，得离苦者不觉知。
    善哉无量大法树，能与大千作阴凉。
    所有住阴离热恼，得离恼者不觉知。
    善哉无量大法镜，照破一切黑冥暗。
    得明心中出智慧，具智慧者不觉知。
    善哉如来一音声，所闻持者得一味。
    如是一味遍众生，尔乃名为大慈悲。
    我今下愚凡夫智，若欲叹佛无穷尽。
    具以微心少叹耳，愿佛慈悲纳受之。
    尔时阿难偈叹佛以白佛言：世尊，我今愚浅，虽以叹佛，佛神德故，我不能宣。世尊如是因缘，如是神力，如是自在，如是决定，我未闻见。如来因何今乃说尔？如来久知众生根性浅深皆不等学，何故昔时不说此智普及众生，而令有来往耶？
    佛告阿难：我此心中心，常于我前，我未出世，此心出世；我未受生，此心受生；我未得定，此心先定。如是定慧力，是佛住处、是佛行处、是佛定处、佛思惟处、佛觉悟处、佛行道处、佛决定处。阿难，一切菩萨、金刚、诸天、下凡夫、诸余神鬼、夜叉罗刹、星宿诸天、幻术魔王，如是等能行我心，即得我通。若不行我此心法者，欲贪我通，无有是处。
    阿难白佛言：世尊，如来心十地菩萨犹不能知。纵有知者，从佛退位然始知之。今众生欲修，皆是下浅。而心不了，愿决相貌。
    佛告阿难：我与汝说心中心相貌，不离一切众生。有十二种心，是佛心中心事。何者是耶？
    一者、自身相苦而不辞苦，自心处苦而见一切众生受非苦时，念念称说大悲愍生决定心，自身不见苦于法无所得，能见众生苦救护以命，彻到得出离者，是名第一心。
    二者、观一切苦如现前想而不动转，观一切苦作不定想，自身有苦如入三昧想，有诸恼乱来相及者作入四禅想，一切怨家来作父母想，欲救诸苦观此苦人如孝顺子向父母想，是名第二心。
    三者、将自心事同他心行，将他心事同自心行，乃至一切身分与己身分等；一切所欲与己所欲等；一切邪心与正相等；世间一切法宝重如己命等；世间三光如己眼光等；乃至所有食饮妙药差身病等，是名第三心。
    四者、于佛念处作成佛想，我当住持常不放舍，如毗沙门王掌舍利塔，如十金刚藏共持一金刚珠，如十世界跋折罗神共持一跋折罗杵，如十世界观一日光，亦如十方众生同一世界，是名第四心。
    五者、能于诸佛一一言句辨论，一一说法一一法树，一一印契一一神通及大小力用而叹己身于法堪作下劣想；一一思惟不入睡眠决定生心，为大千界是信非信，但无所损，是名第五心。若能如是者，即得五眼清净，明见世界。
    六者、于六度中摄诸心，入慈定门摄毗那夜迦为六种善知识：第一、毗那夜迦名为无喜。此人来时令人心中喜怒不定，多行杀法，师即以羼提波罗蜜，摄入慈忍定作慈忍王。第二、毗那夜迦名为幻惑。此人来时心所动乱令人不定，于众法中亦不印受，于动乱时即以禅波罗蜜摄入，号为不动智。第三、毗那夜迦名为妄说。此人来时多喜，于绮言中生决定心，于诳语中生直信，于清净中生贪欲心、生染污心令人颠倒，即以尸罗波罗蜜摄入，号为善巧方便主，即令此人无所能为。第四、毗那夜迦名为执缚。此人来时即令行者翻礼魔王，其此毗那夜迦常与一切魔王共为伴侣，所以现魔大身令归依，摄入信心转动惑乱。既觉知已，即以毗梨耶波罗蜜摄，号名为大方便王。第五、毗那夜迦名为可意。此人来时令人希望心成就．专行劫剥，广求财物，将为粗用。先以财心，后乃方施其人。常与饿鬼王居野，令此人常无厌足。无厌足已，此一切法力俱失，即以檀波罗蜜所摄，号为大施主王。从此摄已，贪心亦尽。第六、毗那夜迦名为作伪，其人来时纯辨非法不得正智，多见过患，妄生法相，无利求利，广行异说，为众导首，于正法中起谤法心，即以般若波罗蜜所摄，号为智慧藏王。复有毗那夜迦名为断修，此人来时一切念心，俱时都尽，昏昏重睡，复生众病，发动外魔，为作内障，令人怖惧，多起妄见，念异法想。如是诸想即以无畏所摄，但行大悲，愿为眷属，其人即自臣伏。得臣伏已，物非呵责。是为第六心。
    七者、于七菩提分我常勤求，所修功德常施一切，摄一切众生苦，我身待受，令一切得见闻觉知，令一切众生去离魔境，是名第七心。
    八者、于八圣道中常无厌足，常生十信，存十善行，不说非人过，不自赞，不毁他，无想施，不望报，常行施，誓持法，无疲厌，如愿教行，不失本心。是名第八心。
    九者、不欺众，不嫌法，不我慢，不增上，不执著，不诳他，常行质直，所修行愿，一一记持。佛及僧宝，接足承事。所礼尊像，不轻慢礼，一一如法，是名第九心。
    十者、须存十信具足：一者、信佛常住，在世有大神通；二者、信法深远，具大方便力，有决定力；三者、信佛慈愍，广施法要，拔济众苦；五者、信佛于五垢中常现慈光；六者、信佛于六贼中如父母；七者、信佛于七孔常出佛音；八者、信佛于六十二见无爱憎想；九者、信佛于五浊世常度众生，说无碍心，无有边际；十者、信佛菩萨及诸金刚常现神力，能化众生一一成佛。若如是者名第十心。
    第十一心者、于诸法中一切言论义辨慎勿自赞。不赞己善，不近豪贵，不舍众善，深观菩萨如在目前，一切怖惧渐自降摄，章佛菩萨自然除尽。是名第十一心。
    第十二心者、深观自身若有少慢，自当加持；若有怠惰，自当舍身；若有粗横，舍豪贵友；若有多慢，自须调伏；若有多诳，观利刀境；若有多贪，执火而居；若有多欲，当观臭肉；若行污秽，先观牢狱。若能如是者，是佛心中心法决定，佛心更无疑也。是名第十二心。
    尔时阿难白佛言：世尊，如佛心中心，直是佛境界耶，及众生境界耶？若有众生境界同此十二心者，此心非众生行处。若众生行得如上事，即无有疑。云何众生能行此心？
    佛告阿难：但自持之，十方冥证，非汝所测。汝若能测，何名佛心中心耶？
    尔时阿难复白佛言：世尊，如是法契，言不虚妄。今欲所问，佛当许不？
    佛言：汝欲何问？任汝所言。
    阿难问佛言：世尊，其有众生，欲求脱苦，欲求降魔，欲求摄持，为有余法，为用心中心耶？若用此心中心，未见法则。
    佛告阿难：汝欲知法，善听，复当为汝更说随心陀罗尼。即说咒曰：唵摩尼达哩吽泮吒（又一本呜哄摩纫驮利（二合）虎哄（二合）泮吒特音；又一本俺摩纫达哩哄泮吒）
    若受持者不须择日，不择星宿日月，不问斋与不斋。于如来前，或于像前，或于净室，或舍利塔前，随心所持香花，尽心供养。于白月十五日，洗浴清净，著新净衣，随力所办供养。为护法故，须三种白食，作一方坛，随心作之。幡灯随力办。诵心中心及随心咒各一千八十遍。于像足下便取睡眠，于晨朝时如来即为现身，及圣者金刚亦为现身，十方菩萨诸天即来围绕，一切行愿皆悉满足。若身自知犯触及有诸罪，诵至万遍，自得现佛清净光明之身，乃至一切诸法。但诵百万遍，无不尽知。无有别持之法。若有一切难伏怖畏之像，能怖人者，但以右手中指屈入掌中，以大指押中指节上，阴诵随心咒，不过百遍，自然降伏。毒害火灾，以气吹之，自然除灭。难灭能灭，难除能除。若有一切障难之事，但以二手合掌，以头指、无名指掌中相钩，小指、大指、中指掌中相著合，面向四方，各诵一百八遍，罪垢消除，障难并尽。若有上毗那夜迦，欲令降伏者，应声降伏；不伏者，以右脚大母指按地，诵咒百八遍，其时毗那夜迦七孔流血，自然降伏。十方世界所有通虚及持咒仙，及四跋陀及八龙藏界，所有秘法，一切诸有情类，应心呼召，无不顺伏。唯除恶法，不入此中。若欲所求诸天香供养者，仰面看天，诵咒一百八遍，其香即下。若欲往十方佛刹菩萨境界，但以中指指天，呼摩醯首罗相随天处不入。临命终时十方诸佛临顶自迎将己世界。欲求现身不死必佛世界者，但诵至十亿遍即得。必此天地更不改颜，除不至心。若有至心不应此者，我即妄语，所有经教并是魔说，非佛说之。
    复有一法：欲求钱财者，取一熟钱开字当中节，密咒一百八遍，即展指，指彼人心，其人开意，任意多少，口道即随。若欲召呼臣、公主、妃后、诸宰贵者，但取美香一颗，抄彼人名，内相指下咒一千八十遍，即自奔来。若须谷麦，取所须者三颗，复安中指下，依前作法，即得称心。若欲令一切欢喜者，屈中指入口，咒一百八遍，将指指前人，随顺不逆，悉皆欢喜。
    复有一法：欲召诸龙，但取井水一碗，咒经一千遍，写著有龙水中，其龙自来从伏敬事。
    复有一法：若天无雨，取龙脑及井水一碗，咒经一千遍，置于日中，即白龙从碗而出，应时雨下。若雨多时，取金色赤土，于纸上画作一龙，咒一千八十遍，放著井中，即有赤龙腾天，应时即止。
    复有一法：谷麦一切苗稼不滋茂者，苏一斤，咒一千遍，随风烧，一切皆悉润，随时成就。
    复有一法：若世间疾病流行者，于赤纸上画取慧星形，咒一千八十遍，其病即除。其星形有六个小星，合成一星，如木揭形。
    复有一法：若国家刀兵娆乱，四边不宁，取一宾刀子，咒一千遍，随方所指，即现神兵，无亿世界，所有外难，自然退散。
复有一法：若习一切伎艺、文笔、工巧、内绝外曲、尽世幻术及佛菩萨、金刚所行之处、所缘境界者，每日晨朝持千遍，经一百日，无不尽知。
    复有一法：若欲得海龙王宝、诸佛如来所付龙藏要记者，但烧五种香，所谓檀、沉、薰、陆及龙脑毕力迦等，于夜静时诵咒，面向四方，各诵一千八十遍，其时即有四方龙王，所主藏物，即自奉送。
    复有一法：若须地藏中宝，所修功德，但言：我要此宝修营如是功德。以足踏地，诵咒一千遍，其时十方地神发世诸物，来送行人，供其所用。若为名利恶用，即不果遂。
    复有一法：若一切人相憎者，取五木花，咒一百八遍，书其佛字，各付一本，即自和敬，永不相憎。
    复有一法：若人先持一切法无功效者，但取自身所著上盖衣，咒经千遍，与佛敷坐，满其七日，即取将著，或复持行持法要，即有效验。一切菩萨及金刚藏自然臣伏，驱策迅速，所索无滞。
    复有一法：若有病疫劫起流行，取七味毒药，所谓乌头附子、狼毒芭豆、虎珀、光明沙、龙脑、香肉、豆蔻，贪来咒一千遍，以水渍之，取水洒病者身，无病不除。若有率跛，咒刀一千遍，将指患处，应时舒展，永劫不加，尽报无病。
    佛告阿难：若我说此法要，穷劫不尽所有所求者，依我上法求之，无不果遂。诸有所作一切事业，无问大小，尽皆成就，满足无缺。若能常持，直至菩萨，得不退转。若能日日作此法者，持此心者，能与世间作大树王，荫诸众生得离诸苦，能令一切皆得佛心。一切众生得不退者，皆犹此人持诵威力。
    尔时如来说咒法及功能已，一切菩萨及诸金刚天仙身光悉不现，惟有佛光遍阎浮提。其时诸天住虚空中自然回转，一切魔宫倾覆，须臾之间，散灭无余，乃至大地六反震动。其时十方世界，所有菩萨持诸花幡，供养释迦牟尼佛。其诸花中所有音声，皆说佛心中事，诸佛心中应现，随心所用，不可思议。所持花香，皆不可说，亦现不可说音声，所现神力，皆亦不可说。其诸菩萨以佛心中心力亦不可说变现。其时十方菩萨，见佛光明遍阎浮提，各于心藏以偈叹佛：
    善哉此光明，是佛心中力，魔王虽睹见，散灭无形身。
    善哉此光明，是佛无碍力，魔王自殄灭，十方菩萨来。
    善哉此光明，是佛随心力，其力及菩萨，次及凡夫身。
    婆馺婆楼那，鬼子及神母，诸天夜叉众，同时来供养。
    一切金刚众，及与自在天，香积诸梵王，皆悉来归依。
    一切诸星宿，风火电嫚神，四天龙藏等，持花来供养。
    四维上下界，虚空及水际，横流于十方，皆叹心中心。
    如来心中心，尽劫说不尽，假使百千海，不与一毫等；
    假使千世界，不及七毛端。满足萨婆若，不及佛心际。
    我等广修愿，已经无量劫。所有诸如来，未悟心中心。
    如来心中心，唯佛乃能了。菩萨虽赞叹，不及一毛光。
    十方现化事，皆是心中心。乃至于有顶，亦是随心生。
    诸佛说随心，我亦随心学。我既修学已，愿佛存记之。
    若得随心成，俱时成正觉。
    尔时大众闻佛所说，一一合掌持佛心中心。如来见即以舒金色臂，普为印顶授菩萨记。其时大众得佛授记。欢喜奉修，礼佛而去。


心密坛城图

南无本师释迦牟尼佛
心中心法
佛心经品卷上
佛心经品卷下
心密坛城图
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密坛城图
根据《佛心经品》绘制

本尊大随求菩萨

心密护法六臂玛哈嘎拉


大愚阿阇黎略传

南无大愚阿阇黎
心密初祖大愚阿阇黎
大愚阿阇黎略传
解脱歌
修行要诀
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密初祖大愚阿阇黎法相 大愚阿阇黎略传
元音老人

    大愚阿阇黎，武汉李氏子，俗名叔倍。参政于军阀割据时期，目睹诸军阀为争霸称王，抢夺地盘，互相残杀，掳掠民财，置国家危亡，生灵荼炭于不顾，于痛心疾首之余，乃奋而弃官出走，至庐山东林寺出家。初修净土法门，后拜经，大病几死，继遇盗又几死，虽屡遭厄难，曾不稍懈。嗣感人生苦短，佛法难遇，乃发奋修“般舟三昧”（译为“佛立三昧”，修法以七日或九日为一期，日夜经行，不可坐卧，能于空中感十方诸佛在其前立。）三、五日后，双腿浮肿，寸步难移，师为贯彻初衷，决不后退，咬紧牙关，用手爬行。一、二日后，两手也相继浮肿，每进一步，须付莫大艰巨的努力，个中苦难实非常人所堪忍受。故近代净宗行人绝少修此三昧，即修亦不能坚持到底，师于力尽爬不动时，立誓除死方休，以身滚动前进，经此一番艰苦卓绝的奋斗，偷心死尽，泯然深入大定，感普贤菩萨现身，为之灌顶，授以心中心密法。并谓《大藏经》中原有此法，甚为善巧，可检而参学。师检之果然，乃按菩萨所授与《大藏经秘密仪轨佛心经品亦通大随求陀罗尼》（二卷，唐菩提流志译）所说之六印一咒修持。经七年苦行，成就下山，开印心法门，为印心宗之初祖。
    师下山后，为使世知有此善巧方便法门，所到之处，略显神通，大江南北无不为之轰动，当时求法者不下五、六万人，入室弟子近二百人。嗣之广大信众重神通而不重道，师乃易装归隐四川成都，嘱得其心髓之弟子王骧陆老居士嗣法传道，后人尊为印心宗第二祖。
    师约于50年代在其成都弟子家留诗一首：

    拈花怎么传，不妨密且禅，
    归隐扬眉际，相逢瞬目边。
    一期从古棹，三界任横眠，
    临行无剩语，珍重一声○。

    置于砚间，不辞而别，至今不知所终。师说法，贵直指心要，不立文字，其留传后世之著述，除早期所著《解脱歌》外，只此告别诗一首。

    （注：“○”读音同“圆”）


解脱歌

南无大愚阿阇黎
心密初祖大愚阿阇黎
大愚阿阇黎略传
解脱歌
修行要诀
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密初祖大愚阿阇黎法相 解脱歌
大愚法师

    永嘉大师《证道歌》调古神清，有足多者，而宏德上人注释亦有独到之处，今熔于一炉，间参我见，作《解脱歌》。

    觉后乐，乐如何？听我教唱解脱歌，不让古人风调高，我今何妨拈句和。
    本无妄，亦无真，原来二法空无性，无性无相不着空，即是如来真实性。
    见实相，诸法空，刹那顿悟万法同，一旦风光藏不住，赤裸裸的觌面逢。
    决定说，佛心印，有人不肯如实信，直截根源当下了，摘叶寻枝渐教人。
    几回生，几回死，亘古亘今长如此，神头鬼面有多般，返本还元没些子。
    习显教，修密宗，方便门异归元同，自从踏遍涅槃路，了知生死本来空。
    行也空，坐也空，语默动静无不空，纵将白刃临头颅，犹如利剑斩春风。
    顿觉了，妙心源，无明壳裂总一般，梦里明明有六趣，觉后空空无圣凡。
    烦恼本，即菩提，罪福没性何处觅，无绳自缚解脱后，大摇大摆大休息。
    莫攀缘，莫执著，随缘随份随饮啄，不变随缘行无碍，自在随心大安乐。
    但得本，莫愁末，妙用纵横活泼泼，弹指敲开不二门，升堂直入如来屋。
    宗亦通，说亦通，团团杲日丽晴空，百千三昧无量义，只在寻常日用中。
    觉心体，生佛同，有情无情共鼻孔，无缚无脱无遮障，迷时自碍悟自通。
    无形相，极灵妙，非亲证知那能晓，镜里看影虽不难，水底捉月怎办到！
    狮子吼，无畏说，百兽闻之皆咋舌，香象奔波失却威，天龙寂听生欣悦。
    狮子儿，众随后，三岁即能大哮吼，若是野犴逐法王，百千妖怪虚开口。
    谁无念，谁无生，莫将镜影认作真，若以断灭为究竟，何异外道邪见人。
    大丈夫，秉慧剑，般若锋兮金刚焰，非但能摧外道心，并且破除邪魔见。
    震法雷，击法鼓，海水奔腾须弥舞，毛头许里乾坤定，大千沙界寸土无。
    让他谤，任他毁，把火烧天徒自累，我闻恰是空中风，何碍甚深大三昧！
    一切声，皆实相，恶言善语无二样，不因谤赞别冤亲，方契本心平等相。
    赞无增，谤无减，空中鸟迹著云天，太虚饮光消契阔，幽谷回声话晚烟。
    默时说，说时默，大施门开无壅塞，有人问我解何宗？我为摩诃般若客。
    昔曾说，今懒说，山河大地广长舌，或是或非人不识，逆行顺行天莫测！
    常独行，常独步，脚底草鞋狞似虎，举趾粉碎金刚地，不觉踏断来时路。
    疯颠汉，无字经，信口掉舌说不尽，海底金乌天上日，目中童子眼前人。
    觉即了，不施功，物我俱亡心境空，菡萏枝枝撑夜月，木樨叶叶扇香风。
    有等人，寻经论，终年求解不起行，分别名相那知休，入海算沙徒自辛。
    佛当日，曾叮咛，数他珍宝无己分，从来蹭蹬行不利，难免枉堕文字坑。
    亦愚痴，亦憨呆，海市蜃楼生实解，执指为月枉施功，根尘法中盲摩揣。
    心为根，境为尘，两种犹如镜上痕，痕垢尽净光始现，心境双亡性乃真。
    非不非，是不是，毫厘差之千里失，是即龙女顿成佛，非则善星人身失。
    种性邪，错知解，不达如来本性怀，二乘苦行非究竟，外道练身终必坏。
    不思议，解脱力，恒沙大地载不起，摩诃般若波罗蜜，甚深般若波罗蜜。
    圆顿教，没人情，翻身踏倒涅槃城，威音那畔至今日，好个风流画不成！
    方便门，善巧开，火中生莲终不坏，勇施犯重悟无生，早已成佛无障碍。
    一切处，悉兰若，无闹无静无牵挂，怡然幽居无遮殿，游戏人间实潇洒。
    江月照，松风吹，更于何处觅作为，万世古今如电拂，三千刹海一芦苇。
    旃檀林，无杂树，郁密幽深狮子住，境静林间独自游，走兽飞禽皆远去。
    心境明，照无碍，廓然莹彻周法界，万象森罗隐现中，一颗圆明无内外。
    日可冷，月可热，邪见何能坏真说，无筋空力大无比，螳螂岂能拒车辙？
    如实唱，如实听，未曾开口已和竟，三世诸佛齐唱和，尽未来际无穷尽。

    歌毕不觉哈哈大笑，和者喝曰：不怕开了口合不得吗？诸人且道，这疯汉哈哈大笑，毕竟作么生？


修行要诀

南无大愚阿阇黎
心密初祖大愚阿阇黎
大愚阿阇黎略传
解脱歌
修行要诀
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

修行要诀
一九四○年大愚法师给长女仪庄留诗一首

寂照照寂　切忌用力
成佛作祖　无他秘密


赵朴初居士题词

南无仁知阿阇黎
王骧陆居士全集
序传
赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

赵朴初居士题词


王骧陆居士墨迹

南无仁知阿阇黎
王骧陆居士全集
序传
赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

王骧陆居士墨迹


序

南无仁知阿阇黎
王骧陆居士全集
序传
赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密二祖仁知阿阇黎法相 序
元　音

    达摩西来，拈花印心，教外别传，不立文字，直指人心，见性成佛之禅旨，由于我中华民族人文优秀，品质高超，兼具有儒、道二教之广博基础，经师师相授，洗练发扬，于唐、宋间大放异彩，腾辉灿烂，蔚为我中华佛教之奇葩。殆南宋以降，去圣时遥，人心不古，道基渐薄，于直指之机，不甚相应，宗下大法，为顺应时机，乃一变宗风，改直指为参话头，藉疑情之便，遮断妄念而爆发真机，彻见本真，用心亦良苦矣。降及近代众生障重而根劣，虽亦孜孜参究话头，争奈疑情难起，退而重于默念话头，致二三十年不得消息，使一时磅礴高峻、门风雄异之禅宗日渐衰颓而至于奄奄一息。即今仅存之临济宗，也多以法卷传法，而不能于悟道明心后传付衣钵，良可慨也。
    我大愚阿阇黎于庐山东林寺，坚苦卓越，修般舟三昧，历尽艰辛，深入禅定时，感普贤菩萨现身灌顶、授法。谓密藏内有心中心无相上乘密法，合应末法时代众生之机，藉佛、菩萨加持之力，以证本真，可收事半功倍之效，用以补禅宗仅恃自力修行之不足，最合时代机宜。愚公于感激涕零之余，奋志苦修七年，彻证本真后，下山弘法，一时轰动大江南北，望风皈依受法者，不下数万人，入室弟子亦有二百余人。嗣因广大信众重神通而不重道，愚公乃易装归隐，嘱得其心髓之弟子王公骧陆嗣法传道，后人尊为印心宗第二祖。骧公嗣法后，接引后进，不遗余力，先后于天津和上海建立印心精舍，广传心中心大法，授徒亦不下万余人，信而有徵，修而有得者，亦有数百人。公于说法之暇，将历年心得和布道经验，述以文字，以传后世而广弘扬。其一生著作，种类繁多，不拘一格，皆是劝导世人崇道为善，勉励青年努力向上，敦促佛子精进取证，与阐述佛经幽隐含义，以助修道人圆证菩提，迅登彼岸者，其有利于个人修养，社会安宁，国家富强，自不待言矣。
    骧公一生著作，不下数百万言，惜于“文革”时，毁灭殆尽。今由其孙女明真居士发大愿心，重整付梓，以承先人之遗绪而广接来者。经向各方搜求，仅得其中部份，其重要著作如《心锽》、《金刚寿》等，皆求之不得，深以为憾焉。
    今就现所得者分为三部份付梓。第一部份为各种经文之抉隐、述意与白话解释；第二部份为《乙亥讲演录》、《入佛明宗答问》及其他讲述手稿；第三部份为印心法要及随录。
    经文抉隐和解说，对今后学者具有莫大帮助。一因佛学名词繁多，二因古文艰深难明，三因繁体字不识，致青年学子读经困难重重，不得其门而入。今得此一卷在手，则一切障难顿释。且经文内涵意义幽深，非有真实修证者，卒难明其万一。今骧公将经文内含之幽隐奥义剖析披露无遗，诚可谓发前人之未发，集今贤之大成，实非一般经文注解可比。且所释经文皆宗下要典和世人喜读之了义经。如《心经》、《金刚经》、《圆觉经》、《六祖坛经》和《阿弥陀经》等。学者得之，福德诚无量也。
    《乙亥讲演录》系学佛者自始至终由发心而正修至证道起用的有系统的修证著作。在佛学著作中，大多说理，申述教义和仪轨者多，谈修法与证道过程者少。至于说法身向上、证体起用者，可谓绝无仅有。今此录将各关键过程，毫无隐秘的公诸世人，令后之学者，对此书称道赞仰不绝。
    《入佛明宗答问》为导致学人入佛门，明宗旨的力作。以学佛不明宗旨，非但不能入道，且有分门别户之嫌，道此长彼短之咎，更有入魔之虞。能明宗，则知方便虽多门，而归元无二路；既消门户之见，长短之争，又免入歧途，而得归家稳坐，无复入魔之过。此文以问答体，将学人在修行过程中所遇到的疑难问题，将发生之障难和如何处理定境中出现的种种现相，又怎样掌握开悟的时机，以亲见本真等，皆一一详加说明，诚学佛者之指南，入道之要津也。
    印心法语及随录，系骧公有感于今人修法之因地不正，或道德沦丧，社会风气不良，而有以矫正者；或有志学子欲进修而不知从何下手和不明心与性之区分和联系，而为之启示者；或虽修习多时，但不明何由明心见性，于见性后，又如何更向上起用而打成一片而为之指点、教导者……种种有益身心、穷理尽性之要语，不一而足，读者幸垂察焉。
    综观《全集》，无一非维护世道人心，国富民强之文；修心养性之章，了道证果之句。字字珠玑，语语珍璞；言简意赅，精练允当，斯我骧公呕心沥血之杰作也夫！是为序。

    癸酉初科弟子李钟鼎敬叙


王骧陆居士传略

南无仁知阿阇黎
王骧陆居士全集
序传
赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

王骧陆居士传略
明　真

    王骧陆居士讳宰基，字骧陆（相六），号“仁知居士”，著作署名：“菩萨戒多杰海盐王骧陆”、“浙西菩萨戒优婆塞王骧陆”。祖籍浙江海盐县，父辈迁入海宁县（今浙江海宁市盐官镇）。上师生于一八八五年三月二日戌时，圆寂于一九五八年十二月十六日戌时，乃二十年代崛起之“印心宗”——无相密心中心法第二代传人，世人尊称“印心宗二祖”。
    上师为浙江海宁望族“有怀堂”王欣甫公之六子，其父一生正直，因守正而去官。其母蒋氏母家亦为海宁硖石望族，笃信佛教，好惠施善，智慧过人，擅国画，尤长于兰花，号称“砚香老人”。上师诞生时呈瓜胎，时人视为瑞兆，赋性天聪，超群拔众，孩提时即能诵读金刚经，背诵心经如流。少年时多次随母朝拜普陀圣山，观音大悲宏愿深印其心，菩提心根已深扎矣。
    上师青少年时期发愤读书，熟通经史，十八岁中晚清秀才，后在上海圣约翰大学攻读英文。一九○七年（光绪三十三年），时年二十二岁，任翻译官随钦差大臣赴印度南洋一带考察。幼时即铭记玄奘不畏险苦赴天竺取经精神，今亲访佛土因缘殊胜，遂一一朝拜释迦佛祖修行圣地，谒高僧，求佛法，并拜师学习梵文，立志为弘扬正法，利益众生实学苦修。访印期间，长女出世，为纪念此行，遂取名“佛宝”。
    回国后上师供职北洋政府交通部，初修净土，皈依霞光和尚，布施济贫，广结善缘。其时学佛，正如上师自述：“虽痛切学佛，皇皇若恐不及：虽未能发明心地，然已知不可限于一宗矣。”此后多方请教，广求各宗，进而修禅，研究佛法，却不敢自信有把鼻。
    二十年代上师任川、康、藏、黔、滇五省电政督办，设督办衙门于成都，与四川军阀刘湘等周旋数年，目睹军阀火并荼毒黎民，遂看破仕宦浮沉，放弃高官厚禄，离川，返京后拜庐山东林寺高僧大愚阿阇黎为师，虔修无相密乘心中心大法，终于深得三昧，明心见性，为大愚师祖门下得心髓之大弟子。
    印心宗——无相密心中心法，乃本世纪廿年代行于世之密法。以法而论属于密部，惟可使行者直证心田而又通乎禅净，其宗融禅、净、密于一炉，破一切法见至极究竟地，仪轨简单，不必设备种种供养，不分男女老幼富贵贫贱，只要能坐二小时者即可修持，确为初学人修行最广大殊胜圆满具足的大法。此宗以见性明心为主，成就无相悉地。印心宗之开山初祖为大愚，二十年代初，大愚初祖目睹世界大战后民苦动乱，社会动荡，恐怖不安，天灾人祸，修行条件极差，且修行者不得要领，信心动摇。为济世救苦，大愚初祖苦修七年，于定中得普贤大士灌顶传授，开此法门，此乃直证心田之妙法，为密部最高之第四真如门，此密不取于相，而亦不离于相，三分之二为佛力，三分一为自力，先从八识修起，首破无明，后降盖障，于短期内必可使行者证入无念时之本来面目，求得根本。先破无明，开悟后再除习气，悟后修是此印心宗的特点。一切修法，皆大愚初祖庐山亲证后所特定，故后人依之而修，必可二三年内证入。为使世人知有如此善巧方便法门，大愚初祖下山后，所到之处略显神通，即轰动大江南北，求法者六七万人，入室弟子近二百人，但求法者重神通而不重道者甚多，大愚初祖乃易装归隐四川，特选得其传心大弟子王骧陆居士嗣法传道，后人尊为印心宗第二祖。
    二十年代至三十年代，上师修心中心印入心地后重新研究佛经，方知明心后学经与已往截然不同，遂对金刚经、心经、六祖坛经、圆觉经，阿弥陀经等详加注释，并创办“学佛研究会”（后改为“印心精舍”）开坛讲经传法。上师讲经，乃悟后开示，有实体修证体会，深入佛理，精深通达。北京大学张东荪先生讲授哲学，每遇佛学问题必亲自登门请教，对上师精辟论解，甚是钦佩。上师对子女亦严格培养，务令共修心中心大法，六座必满。上师三子科祥、侄子仁，幼女德华，至今提起随父修法情景尤感叹不已。上师宏法本欲出家，大愚初祖令以居士身份宏法，以此法以居士身份宏扬更为方便故。
    自三十年代起，上师在天津、上海等处相继成立印心精舍，灌顶授法。仅一九三四年（甲戌年）、一九三五年（乙亥年）二年就在天津开讲座四百余次。当时皈依同人得明心、识本性者不可胜数。此因上师传法强调“法之当机，乃名正修”。因各人之夙根不同，根有利钝，因人而异，故强调随其机之利钝而予以正法，使其先明心见性，证得根本智后再勤除习气，方可了生死。故“本会传法先考虑其人之根器，地位、时间、体力等等，然后传法，以免中途疑退之弊”，“本会传法，不拘定何法，非净非密非禅，当机而授；亦戒亦定亦慧，自然而持。要以总持法识本性为体，般苦法启发方便为用，净土法证入圆觉为归，说戒体则重戒体而防戒病，说定则言正定而除邪见，说慧则证慧力而戒狂妄。”
    “我人所修，在于求得根本，目的是在印心，得真实受用。”对一味谤他宗分门之辈，上师谆谆告诫：已背净义，非佛弟子，断不能往生。而“分宗为便于专一起见，乃一门深入之意，因各人根器不同，有性所近者故立先后，及将到达彼岸，则同一归宗矣。”“各宗各法意在借用，必修到法空，归到心地本来面目，方得名了。”
    上师在天津十年，除灌顶授法外，曾完成许多释经著作，根据“印心精舍”刊印部分书名目录，计有《乙亥讲演录》、《入佛明宗答问》、《心锽》、《金刚经分段贯释》、《心经分段贯释》、《学佛最初之决定》、《六字大明咒修法》、《修心要诀》、《金刚寿》、《我有烦恼吗》、《偈瑜珈焰口》等。
    抗战中期，上师应吴礼门、蔡楚昂、侯君陆等居士之邀由津赴上海传法，在海宁路锡金公所设“印心精舍”继续灌顶授法，开设道场，并经常去杭州、苏州、嘉兴、湖州、海宁等地传法，广收信徒，不辞劳苦，生活朴素，平等待人，尤其对劳苦民众，仁慈悲悯，选择弟子重德重修不求供养，总是谆谆告人：“凡人处于社会，讲究处世之道，无一个不应学佛，学佛是要认识自己，了达人生观，明白做人的所以然，简言之，就是明白做人的道理，此便是忠。拿这个道理去对别人，通达他人的一切心理，才能尽对人之道，此便是恕。一是为自，一是为人，社会上人与人的情感和事业，无一不臻于完美，可见佛法是人生最主要的学问，最重大的事业，不是消极自利。消极自利，是佛所最不许的条件，因为佛法是救世的，救心的。”上师传法讲经，力求通俗易懂，一生致力济世度人，孜孜不倦，著述数百万字，文革中大量手稿被焚，实可痛惜！幸所出者，皆为诸弟子门生所存。
    抗战胜利后，上师先后在上海、天津启建法会四十九天，为民祈福息灾。
    一九五八年，上师现病相于沪寓，仍谆谆开示学人，传法必须严格选择，切勿轻易授法，一九五八年十二月十六日上师知将离去，特召大弟子吴礼门、李钟鼎等人及长女佛宝（漱文）重嘱：“此心中心法是末法时代最易亲证本来面目的最好最迅速最简捷的大法。修禅宗靠自力，无二三十年甚难彻了，且痛师资日少，时代不同，求其普及甚难，而心中心法，仪轨简单，证得尤速，专心修持三三年可抵得上二三十年之功。”“这个大法是我大愚师尊千辛万苦，于定中亲得普贤大士灌顶传授的。七载修行，开此法门，大事因缘，其在此乎！吾恐人之未明因缘，当广为宏扬以告他人，勿因人事而误大法，务必以大局为主，则护法功德有胜于三千七宝之施矣！切记，须以此大法广为宏扬，济世度人。”至此热泪垂落，叮嘱再三。病笃手结随心陀罗尼印契数日，右侧吉祥卧，安然而终。
    一代英师离去今已三十六载，印心宗心中心大法历尽沧桑终不负上师嘱望，已愈来愈为更多的修行者所修持，不仅在中华大陆，且在台湾香港，以及新加坡、马来西亚，和欧美，均有印心宗门生，心中心大法以其殊胜的法缘正在遍及世界各地。愿此全集将为众修持者提供更多更重要的法音。


金刚经分段贯释序

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚般若波罗蜜经分段贯释序

    金刚经凡六译，而世之读颂者，每奉秦译，盖喜其文之简净易读也。以故文人注释，多至数十家，类皆释文而疏于述义，般若宗旨远矣！夫般若者，心华妙谛，无实无虚，密密深深，千圣不识，岂一家之私言可尽其奥哉。
    金刚经经三十二分者，梁昭明太子之所作也，苦心分判，以利后学，弘法之功，有足多者。惜西天后来之各家论注，如弥勒八十章偈，无著天亲二论，古人有未及见者，加以经义深邃，世尊不待空生启请，先已应机启发。有为因地修持而言者，有为果地决定而说者，前后文同而义异，学者于无住降心离相成佛诸法，反茫然无下手处矣。然以如是难读之经，人尚手执一篇，百读不厌者，则我震旦人独具之般若因缘也，岂偶然哉。
    吾师王骧陆居士主讲于印心精舍已五年矣，以梁注三十二分有未尽焉，乃参无著大士意，重判之为二十分，附以小分，名曰分段贯释。上述其分段之义，下注以贯释之理，使读者了然于全经之旨：何者为经中主要纲领？何者为初修人降心法要？又何者为初地证道发大身时之意境？以及最后为已证得者，如何决定？分分开示，段段详释，尤恐学人之不易醒目也。复冠之以总说，附之以简表，更提经内文句以启其参，末附释字一门以便初学，而补他书之所不及，是总说焉，分义焉，注释焉，参句焉，列表焉，以及释字焉，综为六门。是一经而反复六次讲解矣，后再接解心经，亦分段释义，计分为七分，两经汇释，文约义深，都为八万余言，所以嘉惠后学者至矣。
    师于分段之次，尝思有以回向昭明太子者。丁丑春脱稿时，忽有浙江湖州属乌镇张氏讲经之请，乌镇为梁太子注经之地，有太子与沈尚书读书遗址，师即于其处说法，各镇来会者数百人，成立佛会，乌镇之有法会自此始。又即张云伯夫人慧光居士之力。然则梁太子未竟之志，得师为之圆成，因缘之巧，又非偶然也。戊寅秋，盂兰胜会时，天津印心精舍第二次道场开始，谋所以荐度十方死国难者，巢君章甫宽甫恭甫奉其先人九余居士遗命，嘱印此经，各方纷纷赞助，铨以先大夫怡亭公与先慈蒋太夫人百龄冥寿，幸附于功德之末，爰发心印行千册，并留底版，冀垂永久。又师在乌镇绍兴等地所开示法要，有《学佛最初决定》一书，为初学正因地者，文极重要，谨再版附于后。
    呜呼！佛法衰微久矣。五百年必有王者兴，自民国十七年，大愚师祖开山而后，佛道重光，各宗融会，使骧陆师之分化而弘扬，则小子等终不识般若为何事，成佛为何义，如人入暗，则无所见，此岂区区一人之私幸哉！虽然，经自经，师自师，生死事大，惟在自决，先师有言：从门入者，不是家珍，须自己胸中流出，方有少分相应。愿世之读是经者，以筏为喻，不取法相，仍从自觉下手，庶不负先觉之慈悲也矣。

    戊寅秋古梁溪弟子涵普祝铨谨序


金刚经经义总说

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚般若波罗蜜经经义总说

    金刚般若经者，佛说般若以金刚为喻者也，般若有坚、利、明三德。坚者为体，利者为用，明者为相，三德本一，体用非二。以金刚无物可破故坚，以金刚无物不破故利，以内外光明莹彻故明，以同具三德，故名般若。虽然，体无形相，非用不显；性无状貌，非心不明；起用正以达体，明心方可见性。般若经者，依用表体，因心见性之妙法也。全经之旨，在表生佛同具之德性，如是而显，所谓依般若波罗蜜多故，得阿耨多罗三藐三菩提者也。不独三世诸佛菩萨之般若为金刚，乃众生之般若，亦属金刚，何可轻人，何可自弃！顾般若人人同具而人人不知，世人仅知行住坐卧见闻觉知为八种动相，不知此动相，正显般若之体，由动相以见实相，恒常不变如金刚，故以为名。若复有人，问般若是如何相貌，则惟曰即今问我者是，答汝者是，汝眉动目瞬者是，舍此又将何以表金刚般若无相之体耶？世尊欲启大众般若之机，特表金刚般若之用，在著衣持钵，入城乞食，至敷座而坐一段。言此即六波罗蜜之行相，亦即般若之妙用。眼前一切动作有相之用，正以反显眼前一切般若无相之体，是不可以耳闻，不可以目见，不可以智知，不可以识识，但可以慧照，可以妙观，可以心悟，可以领会，曰如是悟会，悟会如是而已。此世尊不开口之说法，如是般若放光，独空生一人悟会，应机缘起，出座请问，特地开口启请曰：如来大慈，固无处不护念诸菩萨也，希有哉此妙相也，然众生盲昧，未明所以，究应如何言住而降心成佛耶？世尊则告之曰：如汝所说，所言降心成佛者，正余所表如是之动作也，汝亦只如是住如是降伏可耳。此时空生，心已灵悟，故曰：唯然，谨觉见矣。惟不舍大众，愿乐欲闻，是求世尊再表于语言，录于文字，流布后世，以成就如是功德庄严也。
    金刚般若经者，由贤入圣，由菩萨入佛位，依般若波罗蜜而成无上菩提之大法者也。故开口即曰诸菩萨摩诃萨，原非指乐小法之贤位而言，彼不敢承当荷担而信入也，以尚未具此福德也，盖心不具足广大，不足以语此。菩萨成佛，应具资粮，众生者，菩萨成佛之资粮也。但内外众生之所以难度，只缘四相遮障，欲破四相，但大其心，心同虚空，自无系执，此名得度。若有能度之我，是立我相；有所度之众，是立人相；能所对立，是为众生；此见难除，有如寿命，故曰寿者，总成烦恼。是以不住法，不住相，其福德性亦不可思议，此即菩萨成佛法，并无别法，但应如我所教而住可矣！此世尊开口说法竟，为全经纲领，下再铺陈其义，无著菩萨判为资粮分者是也。
    大众闻佛所说，虽明其义，尚无入手办法，乃首先点明法身分，言成佛之物，是在法身，故以证法身为主。法身有三：一者言说法身，二者智相法身，三者福德法身，总由此经所出。经非文字之经，但亦不离文字；经非佛说之经，但又不离佛说。此经者，正汝自性，即成佛之物，心地根本，此为第一。惟赖法以显功用，但诸法空相，不可说，不可取，非法非非法，为渡江暂用之筏，应取舍自在，不可执著，其法门则分九大段以表之。
    一曰毋骄慢分，言自修功夫，最难破者法见耳。若汝亲证至四果罗汉而成道，倘以为我能成道，或曰有道可成，此即不名阿罗汉矣，即我如来自己，昔在燃灯佛所，于法亦实无所得，心地必如此清净，方入无诤三昧也。
    二曰净佛土分，言自性庄严，非同有相，菩萨应如是清净，不住色，不住声香味触法。本无所住，而具妙用。必如是乃成大身，为无上净土庄严也。
    三曰尊正教分，言此经义，惟佛所说，随说少分，已可成就最上第一希有，处处是佛，在在是法，但假名曰金刚般若波罗蜜经而已。以是名字，汝当奉持，故非外道散论可比，然又不可执取为如来有法可说也。通达此义，是尊正教，一切天人，皆应供养矣。
    四曰供养给事分，言众生之所以报佛恩者，不在有形之供养，而在自度成佛，但能不取于相，即是成佛报恩。是以微尘世界，都不执取，即佛之三十二相，亦等于微尘世界之幻来幻去，如是圆观，名大供养。
    五曰精进分，学未至佛，其学未止，尚当精进，精进至见实相，始成就第一希有功德，然执以为第一希有之法，则又惊怖畏起，终未离相，不名清净。故曰离一切诸相，即名诸佛，是大精进。
    六曰住忍苦分，言精进深入，必经苦行，而苦行非毁身灭智为苦，菩萨以具足智慧为忍苦，离一切相，以发无上菩提之心。世尊自以往昔苦行为言，谓如立我相，即起嗔恨，心动即名割截，以心住于法，即不能生于菩提也。必心无所住，不问环境顺逆如何，一切都无所谓，是名忍苦，非同世之以压迫为忍辱，无智慧以解者也。
    七曰离寂静分，此言行者未学以前，往往执有，即学以后，又复偏空，喜于寂静，非中道也，当远离之。此七八九三分，皆言菩萨之渐入如来境界者，尤为重要。第一关键，在圆其义，不可执实，亦不可执虚，无实无虚，是第一圆义。世尊恐闻者偏于寂灭，遂曰是真语者实语者，但又不可执实，故复曰此法无实无虚，总以无住为宗，心无所住，自得光明，无所不照，此义其实深邃。如来为最上乘者说，非乐小法者可知，彼必生惊怖也，不知在在处处，若有此经，此为最胜。即少分如四句偈，尚不可以三千七宝比，不可以恒沙大千七宝比，不可以恒沙生命布施比；并不可以每日三时，恒沙生命，经无量劫以布施比，直言无可比拟；甚至世尊自己在燃灯佛前，得值八百四千万亿那由他诸佛，悉皆供养承事，尚不及其千万分之一；可知此经义之不可思议，而一因一果，各有先后，亦不可思议也。要惟信心不逆者，方不惊怖，方可荷担如来无上菩提，方得成就无量无边功德，是人则为如来，言与如来不二也。此惟佛与佛，乃能证知之耳，凡此功德，皆在通达无实无虚之义以后，不可具说也，若具说者，未见性之人，必狂乱狐疑不信也。
    八曰离喜动分，此已证于道，不无所喜，喜则心动，又安得名菩提耶！是在根上截断，不必更言喜动，并喜动之物，亦无法可说。须菩提，实无有法发阿耨菩提心者，此者字，正如画龙点睛，通体灵活，呼应第二分请问之意，归结到不可得，遑论无住不住耶。
    九曰诸法如义分，此总言法不可取，法亦不可废也。世尊自以在燃灯佛所，得授记一事为言，谓其实耶，则无法可得；谓非实耶，则授记实有其事；惟以无实无虚而如其义，方无偏执。即体即用，非空非有，不教之教，乃达如如。此诸法如义之本相，亦如本来之妙用也，以佛之授记事，如是庄严重大，尚复是幻，况世间一切业耶！佛说至此，修行法门，至矣备矣，计共九段，乃为未证道前功用地说，能妙用之者，即开般若，若舍般若而欲证菩提成佛见实相得道者，无有是处。
    “须菩提，譬如人身长大”，世尊为会众初证道显法身者而说，故下即无言，非无言也，在灵悟此意境而已，此时须菩提已都领会，遂曰大身，即非大身，言大身亦不可得，但具假名耳。世尊曰然，菩萨亦如是，菩萨亦假名也，是故佛说一切法，无我人众生寿者，此总括前文，与资粮分相应，为一总结束。
    自此以下世尊再为大众究竟决定而言，凡已证道后，必如是方为究竟，计共四段：
    一曰净土究竟分，言菩萨以通达无我无法者为真净土，以下皆指称菩萨，为入菩萨位者说。
    二曰佛知见究竟分，佛知见者，通于心也，通心不可得，即是佛眼，然佛不异众生，非无肉眼也，不异外道，非无天眼也，且具足慧眼法眼，乃成佛眼，非四眼外，另有佛眼也。佛以心通人故，恒沙世界，一切众生，亦无不心通一体，此所以正法眼藏为究竟也。
    三曰色相究竟分，言具足色身与具足诸相，都属假名，以不取不舍，方为究竟。
    四曰说法究竟分，言说法者，不可执取有所说也。以执则与觉义相违，故曰谤佛。然若执取无所说，则世尊般若放光一分，岂不是说，故虽无法可说，却有说法之名，如是土净而不执于净，知见而不执于见，色相而不执于相非相，说法而不执于说非说，无往而不通于无实无虚之义，是真如义之究竟者也。
    心具足分者，世尊说法初竟，仍引大众，归入心地，曰必如是方为具足，世尊诲人不倦，反复详告，无非坚其信心而已。约分五小段：
    甲曰正信。正者具足也，究竟而论，应信一切众生皆成佛，如《圆觉经》所言者是。
    乙曰正觉。言善巧取法，非空非有，虽已成就无上菩提，仍不取有少法可得，是为正觉。
    丙曰正度。言虽度无量众生，证知佛与众生都非实有，方名大利法也。
    丁曰正相。言不可取相以观如来，致与转轮圣王无别，但亦不取断灭，谓如来不以具足相故，得无上菩提也。此惟证入无生法忍者，方不为法所缚。
    戊曰正行。言一切动作等等，幻来幻去，正如微尘世界之一散一合，假名为一合相而已。此段正合如来入城乞食一段，如是心能平等，慈视众生，法无高下之分，度无能所之见，相无执取与断灭之念，行亦不著微尘世界之分合，岂非正之至而具足之极乎！
    佛说至此，无可再说矣，遂总结全文，谓空生曰：我今说法，若有人执以为我有四见，是人解我所说义否？空生云不也，是人不解世尊之意。何以故？世尊说法，实非得已，今说四见，实非四见，是名四见，佛故印可之曰：然。发无上菩提心者，于一切法，应如是知见信解可耳。若复执取于知见信解等，则又生法相矣，此直应前文但应如所教住，点明如是两字。世尊为人演说者，以化身而不住涅槃，演说而不取诸相，故曰如如，以能如如，故可不动。虽然，能如是者，仍从有为下手，转俗谛为佛谛，化有为于无为，终不废妙观之用。然则全经之旨，世尊以般若妙用教人，由用显体，依法成道，见相知实相，明心则见性，得如是无上甚深微妙之法。若生惊怖疑畏者，不足与言般若也，虽多读多闻何益哉！


金刚经心咒

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚经心咒

    南无盆嘎滑的，真嘎钵拉米大约，嗡，乃恩的达，爱力血，
    Narmobenkiarvat-i Tsunkiarplamedarya Oun Nentitag Erish
    爱力血，米力血，米力血，瓶那盈，瓶那盈，南无盆嘎滑的，
    Erish Merish Merish Binnaryin Binnaryin Narmobenkiarvat-i
    者登呣勺的，爱力的，爱力的，米力的，米力的，虚力的，虚力的，
    Tsaitenmtsiti Eriti Eriti Meriti Meriti Shriti Shriti
    乌虚热，乌虚热，步又也，步又也，娑哈。
    Wushjae Wushjae Boyuya Boyuya Soha

    读金刚经一遍后，持此咒一遍。其功德等于读过九亿万遍，以证得性空，即同无量，惟必请师父亲授，方可持颂。


金刚经分段表

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚般若波罗蜜经分段表

分次 | 分义 | 段次
1 般若放光分 | 此世尊放般若无相之光，乃不开口之教授六波罗蜜之行相，用以引起问法之机。 | 以上两分为第一段，是言缘起。
2 应机缘起分 | 此分表空生见敷演金刚般若之时机已至，赞叹世尊乞食一段妙用，甚为希有，应机启请而问降心之法。
3 资粮分 | 此世尊开口之说法竟，言修心舍此别无他法，用明宗旨。 | 以上一分为第二段，是言总持。
4 明法身分 | 此一分言成佛得总持者，只此一物，先显法身，然后入道。 | 以上一分为第三段，是言根本。
5 毋骄慢分 6 净佛土分 7 尊正教分 8 供养给事分 9 精进分 10 住忍苦分 11 离寂静分 12 离喜动分 13 诸法如义分 | 修证前之过程与功用，一一照此法办，必可证道。 | 以上九分为第四段，是言办法。
14 入证道分 | 此分为初证入道显大身时，非可言说者而说。 | 以上一分为第五段，言初发明道。
15 净土究竟分 16 佛知见究竟分 17 色相究竟分 18 说法究竟分 | 此分言净其体为究竟。 此分言净其见为究竟。 此分言净其相为究竟。 此分言净其用为究竟。 | 以上四分为第六段，言究竟地。
19 心具足分 甲 正信 乙 正觉 丙 正度 丁 正相 戊 正行 | 此一分分小分，总言必如是心具足，方为最究竟。 | 以上一大分，五小分，为第七段，言心之究竟。
20 应如是决定分 | 此一分为全经之总结。 | 以上一分为第八段，言大乘了义之决定。
前后共二十分，五小分，计为八段，全经妙旨尽于此矣。


金刚经分段贯释

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚般若波罗蜜经分段贯释

    圣凡不二，但有迷觉，觉于因地者为圣，觉于果地者为凡，更有果地受苦，累世不觉者矣。此无他，不明自家金刚宝藏，所谓终日圆觉而不明圆觉者是也。佛不出世，我其永远沉沦焉矣，可惧哉！今者尘世滔滔，人心幻变，心逐外境，自居于奴，遂迷声色，迷货利，迷武力，迷邪说，一切皆迷信，而以我是为众迷之根，佛欲人类自觉，要人根本打破自己之迷信，人乃反以迷信目之，宁非怪事。经者，佛与诸大弟子说众生迷悟之根源，阿难等结为典籍者也。后人依据以考证自己之心地，如何而出凡入圣，如何而超登觉岸，其理至显，其义至密，其用至妙。故依据文字语言以形示者曰显，般若印证心地而神悟者曰密。金刚经为一切凡圣悟心之门，了悟无明妄心，即是妙慧真心，二心同体，故曰悟心。三界以心为主，心名为地，能印心者，究竟解脱，故又名一切凡夫入如来地顿悟法门。惟经义深邃，倘不解如来所说义，则心地莫由证入，此读诵讲解之不可忽也。震旦人具有大乘根性，于此经最有缘，独苦不解其义，讲者每多依文解字，此是释字，非属解义，闻者复杂参我见，附会邪说，于心地法门，远之又远。至内地修持之女众，或比丘尼，则并此文字解亦不获闻焉，慧命所关，实为至重。夫甚深难信之法，惟信心不逆者，方能不惊不怖，所谓是经义不可思议，否则滞著名相，辗转生疑，甚深义趣，反为所掩，是由未证入真智故。金刚经以无住为宗，专言破相，相破则无分别，是谓降伏其心。至无分别智之解释，多至二十余种，甚深甚深，不能尽说，要以离我相为第一，以我相为分别之根，即今日人心骚乱之根也。智者了解心性真相，认识本来，言本来是觉，种种分别，尽属妄想缘影，不为所迷，真理既明，一切无所疑惑，业苦自断，而金刚般若之妙用出也。
    如来于第四时，说般若经，计十六会，六百卷，金刚经乃其一也。以金刚喻般若者，又百喻之一也；或以大火聚喻般若，言无物不遭其焚烧；或以大日轮喻般若，言无幽不照等等，计有百喻。如来说法，不外八识，二无我，五法，三自性。所言五法者，乃名，相，妄想，正智，如如是也。大般若经具八十一科，色为八十一科之首。金刚经说一句不住色布施，言以一赅八十一科，自五蕴，六根，十八界，十二缘，四谛，六度，三十七助道品，以至菩提涅槃等，尽不可住是也。经只一卷，文约义深，难于解释，此经先破四相，后破法见，以众生迷妄之习，在根为见，起见为相，而自心幻相乃一切见之根本也，终不离我人憎爱四种情妄，最后言三际心之不可得，云何于不可得之心中，执缚诸见而滞四相耶。行者欲明心不可得，自非修证不可，尤非发明心地认识透彻者，不能信心不逆也。今释此经，略参无著菩萨十八住说，则如是住，方不生法相，然不内究于心，外求文字，终无益耳。
    金刚经者，如来为大乘者说，为最上乘者说，凡未证三昧见实相者，无从测知其微妙，今不得已而依文释义，说者当提空说，听者亦当提空观，经云不可取不可说，从知此经以无住为宗而精义显焉。
    人何故欲修行？曰欲出三界；但三界内外，究在何处分界？曰界在以众生知见转佛知见而已；但如何转？曰入不二；云何入不二？曰无着，无着即无住。若明本来无住，当下即波罗蜜，夫成就阿耨多罗三藐三菩提者，乃波罗蜜多之果地也，必亲证者，方达体起用耳。
    此经以无住为宗，无住者，非无所住也，乃不着于住也。先不住于相，言外不住于境也；次不住于见，言心不可得，内不住于心也；次不住于法，言不住亦法，并不住亦不住也，然后归到无住总相。所言住相住心住法者，皆属于我，粗者我相，细者我见，故先空我，但空亦属法我，再进而空空，但空又未曾离法，仍属于我。惟有不着一切，取舍自在，方名无住，即此无住之住，乃名正住，又名金刚道。
    无我相人相等无字，乃不着之谓也，非有无之谓也，如经中“若乐小法者着我见人见”等句，从知我见等，有亦无碍，只是住不得，不着者即有而不有，是名无着，又菩萨有我相等句，此有字，亦非有无之有也。
    金刚经意义深邃，非可于文字内寻得。如世尊知听众起疑，不待须菩提启请，先已开释，故其疑之起因，必于开释之果中反求之，方明其因，若依文字而释，一若有尾无首，有果无因，甚难明矣。
    注金刚经者多矣！一为外道注述，误以般若无相之体，附会于精气神之守一，更假托燃灯佛祖所注，用意非不慈悲，误人实不能免。一为文人注述，即依文直解，前所谓有尾无首者是也，俱不足论。其真能开释金刚经义者，近之如明憨山老人注，明曾凤仪之宗通，及石注等数种可读，远之如圭峰大师疏论纂要，宋长水子刊定记，西国如无著天亲二大士之金刚经论，又兜率天弥勒尊者授无著之八十章偈，皆所以释金刚经者。虽然，此经不关文字，不关注述，纵使世尊再来，一一开示，转不如行者自心内证之较为亲切耳。
    众生终日取相，不能见性，二乘偏执于空，见而不见，以此偏执之见，亦我相也。不知性相不二，非性无以立相，非相无以显性。今说破相者正以显性，所言降伏其心者，破一切幻境幻心幻法幻觉者也。破者离也，以妙慧力，离一切诸相，乃能证于如来无上菩提，即名诸佛。金刚经分资粮位，以发大心度众为成佛正因，又分九种办法，以证得法身：得无生忍为根本，然后证至初地，破俱生我执；至八地以上，破俱生法执；至等觉位，破极微细所知愚，层层证入果地，总不外甚深金刚如幻三昧；至得无所得时，斯名金刚道后异熟空，方名般若波罗蜜多。
    佛说般若经，前后共二十九年，凡四处十六会：一王舍城鹫峰山七会，二给孤独园七会，三他化天宫摩尼宝藏殿一会，四王舍城竹林园白鹭池侧一会，全部六百卷。
    天亲之造《金刚经论》，由破疑以明旨，分金刚经为二十七疑；无著再造论，以究竟住为宗，分十八住，盖本于所教住而发挥者也。天亲为初机初信者说，必不惊不怖不畏者，方可与此经相契；无著为已修证者说，明知无住，却使有住，非深明若心有住即为非住之旨者，不足与语十八住也。惟此经不同方等，当就究竟了义说，应参无著说为是。
    以金刚经分三十二分者，梁昭明太子之功德也，惜其义未明，兹改判为二十分，因前后经句，文同而义异，学者每苦于不明经义之所在，故每分加以说明，以清眼目。又金刚经论，流传中国，在梁后数百年，古人有未及见者，注述是以不同，又讲经与随说及开示法不同：对人开示，应以人为主，相机而酬，可就听者之程度而深浅之；若讲经则普对大众，应以经为主，极难普及于听众。如说大乘了义经，只可就决定了义说，视座下听者，一切皆大阿罗汉，住于八地者然，不当稍事迁就，以为不可教授而改其经义也。故讲经只可为已修证者说，在近世毕竟当机者少，若并经文亦未研究，骤聆法要，则领会更不易矣。
    金刚经乃入大学之教科书，但无论初修久学，内道外道，男女老幼，识字或不识字，无不喜读此经。则知因缘之不可思议矣，其夙世必曾读诵此经，然则学佛又岂可以今世论，视为初学而轻视之哉！彼死执三大阿僧祇劫者，可以悟矣。兹为释题：
    金刚者赞美比喻之辞，言般若之贵，无可比喻，惟帝释有宝杵，曰金刚，具有三德：其坚则无物可破，是其体也；其利则能破一切，是其用也；其明则光明无量，是其相也，即言圣凡同具之体相用三德也。
    般若，华文难尽其义，无可翻译，仍用旧名，其义则谓“通达世出世法圆融无碍恰到好处之大智慧”，方可比拟之。
    波罗，言彼岸，由此达彼也，实则假定之辞。蜜者到也，言到彼岸也。蜜多义同，言到彼岸之上也。而由此到达彼岸，即是心之变易，心者，幻心也，由性体中起出妙用曰心，如镜中之影，影实不有，但亦非无，只有而不可得，性则永远恒常不变也。
    经者，道也，法也，常道也，契也。契于机而一贯之，故又曰贯，贯其义也。总言此金刚般若永无坏灭，人人本有，徒因迷而在此岸，当内证诸心，超登光明之彼岸，此即一大事因缘也。佛何故出世，众生何故学佛，亦只为此事。

般若放光分第一

    【分义】　诸佛说法，本无定相，以诸法空相故，既随处是法，不离坐卧行住，应机而启，何须言语音声，在在般若，处处放光，岂肉眼可得而见哉！自食时至敷座而坐一段，即以六波罗蜜行化，如乞食者，教布施也；著衣持钵者，教持戒也；次第乞者，教忍辱也；收衣钵洗足者，教精进也；敷座者，教禅定也。一切皆般若也，此乃世尊不开口之说法，放如是光而人不见，独须菩提知机而启请，机者，乃在座诸众恰到当机之时，如闻此法，必可领悟，正法会之因由也。又此经所说，偏重金刚般若之用，故开首一段，即是表用，虽然，用随体立，体由用显，言用则体在其中矣。

    如是我闻，一时佛在舍卫国祗树给孤独园，与大比丘众千二百五十人俱。尔时，世尊食时，著衣持钵，入舍卫大城乞食，于其城中次第乞已，还至本处。饭食讫，收衣钵，洗足已，敷座而坐。

    【注释】　此经以无住为宗，正显般若智用之相貌，故以降伏为纲宗。但般若无相，惟藉行住坐卧以显，显者，领会之意尔。会则处处风光，在在般若，翠竹黄花，尽通人意，不会则越说越糊涂。试观世尊于说法前，匆忙此一段，依事而论，究与本文何关。不知六波罗蜜门，尽已释入，放此无相之光，见此光者，即证得金刚如幻三昧。是世尊已说真如般若竟，更何必再启言说。夫般若者，乃用于恰恰当机之处。眉言目语，本无声音，对方亦不必以目见，不必以耳闻。接此机者，其先一须菩提乎！但说法者为度众生，闻法者亦不忘众生，须菩提虽已明悟世尊之旨，而普利群众，仍待启请。明知无法法，且说不可说，正不妨一说耳。

应机缘起分第二

    【分义】　须菩提因机而启请，世尊喜其知机而赞许之，彼此原已心领神会，故曰唯然，但目的还在度众，以大众尚未达意，愿再以言语启发之，彼大众固愿乐欲闻也。

    时长老须菩提，在大众中，即从座起，偏袒右肩，右膝著地，合掌恭敬而白佛言：希有世尊，如来善护念诸菩萨，善付嘱诸菩萨。世尊，善男子善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？佛言：善哉！善哉！须菩提，如汝所说，如来善护念诸菩萨，善付嘱诸菩萨。汝今谛听，当为汝说。善男子善女人，发阿耨多罗三藐三菩提心，应如是住，如是降伏其心。唯然，世尊，愿乐欲闻。

    【注释】　须菩提问意，谓般若以无住为宗，并不住于住，斯名正住，然必如何而为究竟住乎？请佛为诸菩萨决定之。盖世人迷惘，在心之疑惑不定，不名降伏，初念非不趋善，徒因知见烦恼，疑而不决，为多生习气所冲动，现前习俗所引诱，不觉入于邪道。及已修行，悟道未彻，法障仍在，所知又起，此微细疑即无明惑，非佛不能为之决定也。行者当问自己之知见，果能无着否？果能廓然无疑也否？若得究竟住者，即能降伏其心，即名证得无上菩提也。降伏者，非压伏六识如凡夫修也，亦非断灭七识如二乘修也，乃起八识心田微细习气，以般若扫荡之，转识为智，如化敌为友，化恶人为良民也，故曰降伏。虽然，岂易言哉！降伏二字，乃用在已发心之后，虽发心而取舍进退莫决，因而生疑，心遂惑荡，若不将此妄心降伏，必不能安住于大乘。故不依有住而住，亦不依无住而住，如是而住，是真降伏。惟诸菩萨大根者，根已成熟，请护念之，为决定可耳；小根者，根未成熟，请付嘱之，令之增长可耳。云何者，请示其办法也，实重于事修也。佛故许其知机，赞叹而印可之，又曰如是住，如是降伏，即暗指乞食一段，如是妙用而已。若利根人，一闻于耳，即已彻了如是妙谛，通达诸法如义之旨矣，然小根人尚复茫然，故再铺陈，所谓如是法者如下云云。须菩提答言，唯然者，表自己已明悟如是之旨也。愿乐欲闻者，愿佛再伸说如是法以示大众也。
    凡读此等经，当作四面观：一观佛，二观请问法要者，三观听众，四观自己。身入其境而圆化之，于微细处体察之，方有少分相应处。

资粮分第三

    【分义】　凡事必赖资粮以成就，况学佛乎！世无众生，依何成佛，佛度众生，众生亦度佛也。所言发菩提心者，发亲证菩提心之心也，故先降伏其心，似若利己而非关度众矣，不知自他不二。外众生者，各类众生也，内众生者，我未降之妄心烦恼也，不独我人如是，即各类众生，莫不一一如是。世尊为一切众生说，愿其自度度他，皆证到无余涅槃，无余涅槃者，人法双空，了无挂碍，方名无余。如有能度之我，即名我相；有所度之众，即名人相；我和众生，具此因缘，即生功德胜劣成就烦恼等法见，名众生相；此念不除，坚执如寿命，即名寿者相；然则诸相不空，众生何由而度？佛何由而成哉？今以度众生为成佛资粮，更以破四相为度众资粮，入菩萨位，以为基础，我皆令入一句，为示行者发广大慈悲愿力，摄受众生主因。而实无众生得灭度者一句，又为破四相之总法，言无住于能度所度之愿，则四相自然不立，但如何而能臻此无上境界耶？曰当行波罗蜜，以布施为首，即代表六度万行一切波罗蜜诸法行相，言皆不应有所取著。先把自心放大，尽量外放，即同十方虚空之无尽，我之法性，即遍满无尽，由此所成就之福德性，亦如是广大无尽，不可思量。以毫不执我，则其大无外，其小无内，我之所谓我者，又将何从执取？我既不立，人又安在？惟此独妙法门，慧眼人更不必再加思索，但应照我世尊所教而住可矣，此乃成佛资粮，无上微妙，简捷了当，干净畅达，不事犹豫。此世尊开口说法已竟，然座上仍复茫然，故下再呼须菩提而告之。此一段，又若为全经之总题，以下尽是文章，用以分释此义者，故无著判为资粮位。

    佛告须菩提，诸菩萨摩诃萨，应如是降伏其心。所有一切众生之类，若卵生，若胎生，若湿生，若化生，若有色，若无色，若有想，若无想，若非有想非无想，我皆令入无余涅槃而灭度之。如是灭度无量无数无边众生，实无众生得灭度者。何以故？须菩提，若菩萨有我相、人相、众生相、寿者相，即非菩萨。

    【注释】　佛视众生各各皆本来成佛，以本具佛性故，惟因众生念念迷而不觉，间或有觉，忽又复迷。原由众生只知执我，愈执愈小，愈难成就，由小发大，必先无我，而无我之层次甚多。一明我，明我自己究是何物，以四大幻身为我耶？根尘幻合为我耶？层层开释，则知真我者非此，独我常恒不变之如来藏性，乃属真我，但我何故而入于迷醉耶。二法我，所谓法我者，即我本性中所起之幻心幻法是也。既因幻心而由觉入迷，亦必藉幻心以出迷入觉，诸法本空，然正用时，亦不宜偏废也。我既如是，众生自亦如是，既属同体，则推己及人之起念矣，志公所谓以我身空诸法空，千品万类悉皆同，此即是修。人果能同体大悲，则执我之见日小，利众之心日大，至普遍广大，冤亲平等时，即离一切诸相，是名无我。无我者，佛也，故发大心度众，必扫除我人四相。应如是三字，乃决定不疑之辞，舍此更无别法。一切众生之类，表其众也。我皆令入者，发心也。无余涅槃者，使彼皆究竟成觉如我一体不二也。实无众生得灭度者，有三义：一言实无能度所度诸相也，有能度，即立我人四相矣。二言众生本来成佛，不必定由我度而成，如《圆觉经》所说义，但我不可无此宏愿耳。三言众生者，即内烦恼也，此内众生，正由四相起。自己之烦恼众生，何时度尽，即何时成佛，一切众生之类，亦皆如是，亦各各有其内烦恼众生也。然以大心无相故，了知本来不有，徒因执我而起，若有我人众生相对者，即是根本烦恼，何得成佛。此处是总破四相，能如是，乃降心唯一办法，成佛第一资粮。佛说法岂仅对在座听众已哉，凡卵生胎生以至非非想众生，佛无不平等护念付嘱，必如是观，大心乃可启发耳。我相者，立可能之爱见也；人相者，由执我而及所执者也；众生相者，我人互执以相成也；寿者相者，执持此相如命根也，此乃入生死之总根。

    复次，须菩提，菩萨于法应无所住行于布施。所谓不住色布施，不住声、香、味、触、法布施。须菩提，菩萨应如是布施，不住于相。何以故？若菩萨不住相布施，其福德不可思量。须菩提，于意云何，东方虚空可思量不？不也，世尊。须菩提，南西北方四维上下虚空，可思量不？不也，世尊。须菩提，菩萨无住相布施，福德亦复如是不可思量。须菩提，菩萨但应如所教住。

    【注释】　上言度众生以为成佛资粮，而破四相，又即度众生之资粮也。凡度众生与无四相，一切皆属于法，是又立我人四相也，著于有矣。若不取于法，是亦立我人四相也，又著于空矣。惟取法而无住，不著二边，则取舍自在。所言法者，自布施起，至六度四谛十二因缘三十七助道品，乃至八十一科，无一非法，言皆不可着也。此菩萨以行六度波罗蜜为住处，菩萨虽行六度，而不执取六度之相，于第一义不动故，能施之我，所施之彼，以及中间布施之物，三轮皆空。以诸相不生故，根尘脱落故，然此正复不易，必先明心见性，证得法身。观此性量，本来广大，如十方虚空，不可测量，而此无相之福德性，亦复如是不可思量，福慧齐圆，不偏枯也。然则明心性之广大者，又即破一切法之资粮也。故此分为资粮位，菩萨但应如所教住，言即如是住可矣。此世尊开口说法，至此已竟，以下所说者，皆本此资粮而发挥之也。

明法身分第四

    【分义】　度众生者，应先明以何而得度，了解度义，方名成佛。度者破众生知见，开佛智慧是也。众生执于有相，抟取色身，遂为情欲所蔽，首当破之。故如来者，法身实相也。即如来今日应化示相，亦属幻躯，尚不可取，况世间一切诸相也耶！诸相都属幻化非实，了达此义，实相始证，此惟以慧见了知，即名得度。惟法身虽无相，仍不能离于言说。法身亦非如来独有，即末世众生亦可证到，彼之能生信心者，已于千万佛所，种诸善根，已成就如是无量福德，不以其生于末世而轻之，或自弃也。是诸众生，不但能不取于相，并已能不取乎法，以法亦幻相，借以得度，度则法亦无用。如过江必用筏，到岸不须船，此惟无四相者为能，何可疑也。故曰莫作是说，尔惟以无上菩提为归止，至所谓无上菩提者，乃圣凡同体不二之大悲也，乃不可得之大觉妙净心也。如来证得者，证此不可得也，以毕竟不可得故，乃亦无名可名，无说可说，说者既不可执取于说，闻者又安可执取于法乎。故曰如来所说法，皆不可取不可说，所言不可取者，亦不是不取法也。以证此智相法身者，虽同此无为一门，却有分证全证之别，故曰一切圣贤，皆以无为法而有差别。虽然法身无相，其福德性则不无，不可以世间有相福德为比而论多寡，若以三千七宝布施，尚不如一行偈之究竟与无量，以诸佛诸法，无不依此而出也，无不证得智相福相法身而成就也。但又不可执取实有佛法，以所谓佛法者，如来为证者说，如已证得，即非佛法矣。今姑留此假名，用以流布后末世耳。此分极言开佛知见，以为根本，是以般若称为佛母，而所谓此经者，则又非此五千言之金刚经也，行者试一参之。此分无著判为加行位。

    须菩提，于意云何，可以身相见如来不？不也，世尊，不可以身相得见如来。何以故？如来所说身相，即非身相。佛告须菩提，凡所有相，皆是虚妄，若见诸相非相，即见如来。

    【注释】　前云破相见性而成佛，于因地既属无相，则果地亦不应有相矣，然则佛何故又取此身相耶？佛言此身相者，不因圣凡而有异同，一切幻化非实，如来者，法身也，但一切众生同具法身，何以不成如来耶？不知以体论，同具佛性，以烦恼论，自别圣凡，故在凡夫为因心，在如来为果德，是如来者，已圆证法性之佛身也。凡夫执之为有，恒住于有相，以为修因；二乘执为无相，恒住于无相，以为修因；菩萨已知报身非有，法身非无，但趣向佛乘，犹存法爱之相；佛则以法身为真如无为，法体非即非离，未尝来，亦未尝不来，此非眼见，乃属证知。故不应以外幻虚妄之相见如来，当以内证微妙之相见如来也。由内证故，见义斯圆，法身虽不可取相以见，但亦不可离相见也。今先破色相，谓如来三十二相，乃色身幻相，相即非相，可取而名如来乎？曰否也，不可以色相得见如来。佛故许之曰，凡所有相，不问三十二相凡圣等相，一切幻境幻心幻觉，皆属妄相，若以智慧照见诸相非实，了达此义，则廓然开朗，亲见实相矣。实相者，如来也，非别有无相之佛也。前见字有澄思谛观之妙，后见字有彻了顿悟之境，惟见此见者，同属于相，亦不应取而成法相，故当远离。昔有颂曰：凡相灭时性不灭，真如觉体离尘埃，了悟断常根果别，此名佛眼见如来。此段专言不可取色身，以佛之三十二相尚不可取，况世人多欲之色身乎！此段总表法身。

    须菩提白佛言，世尊，颇有众生，得闻如是言说章句，生实信不？佛告须菩提，莫作是说。如来灭后，后五百岁，有持戒修福者，于此章句，能生信心，以此为实。当知是人，不于一佛二佛、三四五佛而种善根，已于无量千万佛所，种诸善根。闻是章句，乃至一念生净信者。须菩提，如来悉知悉见，是诸众生，得如是无量福德。何以故？是诸众生，无复我相、人相、众生相、寿者相。无法相，亦无非法相。何以故？是诸众生，若心取相，则为著我、人、众生、寿者。若取法相，即著我、人、众生、寿者。何以故？若取非法相，即著我、人、众生、寿者。是故不应取法，不应取非法。以是义故，如来常说，汝等比丘，知我说法，如筏喻者，法尚应舍，何况非法！

    【注释】　言前既不取色身，则法身又将如何证取耶？良由众生具足法身，而不自觉知，非经先觉开示，闻及正法，何由开悟，无著大士所谓欲得言说法身是也。故虽后末世众生，闻此妙法，一念净信，其人已多生值佛，种诸善根，何可轻慢。故信根一念，诸佛尽知，如来悉知悉见，虽未具足成就，此时尚称众生，但其福德已属无量，盖能无我人四相者，其人已无颠倒之我，方能如是深信不疑也。若稍存疑惑，即取相取法矣，或偏于不取矣，不可因末世而断为无此等利根人也。是故二字，乃佛告诫决定之辞，谓有法无法，两无自性，如空谷传声，何得妄起有无之情见耶。今所言有者，如渡河须用筏，到岸不须船，用舍两无意，有取即成迷，以其立四相也。夫摄有相归无相者，起般若之智用也。经云：若出生死证涅槃界，爱非爱果，法非法因，一切皆舍，虽正因正果，尚在所舍，况非法！至福德云者，言其人已得人无我慧，故不执有为之法相，亦不执无为之非法相，并得法无我慧，人法俱空，量等太虚，故其福德不可量耳。是故修无上菩提正因者，不应取法，言不住于有为生死法也；不应取非法，言不住于无为涅槃法也，然则二边不住，将取中道耶。曰中依二边而立，取中不异取边，亦不应取也，以有无皆属于法，皆非第一义，故不应取。惟有般若妙用，于经而离经，于法而离法，但离其病，不离其体，通达无我法者，是名菩萨。此段表言说法身。

    须菩提，于意云何，如来得阿耨多罗三藐三菩提耶？如来有所说法耶？须菩提言，如我解佛所说义，无有定法名阿耨多罗三藐三菩提，亦无有定法如来可说。何以故？如来所说法，皆不可取，不可说，非法，非非法。所以者何？一切贤圣，皆以无为法而有差别。

    【注释】　阿耨多罗三藐三菩提者，无上正觉也，惟佛证之，但此无相之大智慧相，本体即空，何有得失。黄檗云：法本不有，莫作无见，法本不无，莫作有见。谓无即成断灭，谓有即成邪见，故无著之妙，不可思议，实际理地，一无所得。以利众故，不妨起种种言语声音诸相，然说即无，得即无得，无得之得，斯是智得。故说者不可说，听者不可取，良由无上菩提之法，非耳能听，故不可取，非口可道，故不可说。言其有，则无状可名，以无实体故也，此曰非法；言其无，则灵妙难思，以真如实有故，此曰非非法。故不取，亦非不取，名不二取，此无为之极则，最易落于偏空，无为不著作为，故不见有无，无为无可分别，故无得无说，证此理者惟圣位得全证，贤者得分证，此其差别耳。此段表智相法身。

    须菩提，于意云何，若人满三千大千世界七宝以用布施，是人所得福德，宁为多不？须菩提言，甚多，世尊。何以故？是福德即非福德性，是故如来说福德多。若复有人，于此经中受持乃至四句偈等，为他人说，其福胜彼。何以故？须菩提，一切诸佛及诸佛阿耨多罗三藐三菩提法，皆从此经出。须菩提，所谓佛法者，即非佛法，是名佛法。

    【注释】　福德有二，一福德相，即世间七宝多珍及名利恭敬者是，但是事福，幻而非实，且有相有为，更有数量，故可言多。二福德性，乃荷担无上菩提，依般若慧，自性清净，不堕诸有，性周法界，其福德亦随之广大无边者是，此是理福，不可以福不福或多与少论也。两相比较，胜劣不可思议，盖一为有限，一为无量；一为有尽，一为无穷；一为添烦恼转堕落，一为出生死超三界；一为速朽，一为究竟。故远不如以少分经义，如一行偈，受持可以利己，为人说可以利他之福德为胜也。是故般若为诸佛之母，成佛成菩提，皆依之而出，出者，成就也，波罗蜜也。此经不得仅指文字，文字是文字，何由而生佛，如香非焚不薰，钟非击不鸣，故经者，心佛相印之妙莲华也。以般若为成佛之资粮，若无资粮，终不可成，若但求文字般若，忘却自性般若，如看人吃饭，自不能饱。依文字经而说，经是世尊说，经固因佛而有，依真智而说，经是一切生佛同具之本德，烦恼则隐，智了则显，佛固由经而出，读经者，万不可死执文字以求也。近世学佛者众矣，成就则如凤毛麟角，其故由于取相病深，不易变易。如初取恶相，习久不觉，后因悔过，改恶而趋善，又执善相，善未究竟，乃求于佛，求佛者，求自觉也，求究竟也，若又入于佛相，习成依赖，终不能成。及明究竟，还归本性，内求诸己，复著法性，虽内亦外，虽空亦相，仍未离我所故，惟比较执文字者只高一筹耳。如取物而食，必以到口亲尝为究竟，虽已开门检物，乃至目见手取，但尚未入口，究其味之如何，仍属千山万水，与未入门未见食物者正等，然则求经与自求，关系得失尚如此，岂可草草忽过，徒执此经为五千余言之金刚般若经哉。故经亦假名，法亦幻法。所谓佛法者，只为不知者道，约世谛故有，实际本空，何有佛法；约第一义即无，故曰即非佛法，但不废有而偏空，不妨存名，曰是名佛法而已。弥勒偈云，福成第一体，即言佛法出世，其福无比，故成第一。此段表福德法身。合此三分，则性相不二，而法身之体用备矣。

毋骄慢分第五

    【分义】　以下均言修证法身之办法，计分九段。修行目标，在舍我见，则苦厄方度，若自以为有所得，即非得矣。世尊引须菩提自己所证四果而言，若有自以为我已得果之念，可名为证果否？不也，若有自以为我已成阿罗汉道，可名为成道否？不也，以有即名诤，诤则不名乐阿兰那矣。非但此也，即我如来自己，昔在燃灯佛所，虽蒙授记，可自以为得法否，不也，以实无所得，方是证得，斯名广大，故不当自起知见，横生我慢也。以证果成佛者，尚如是谦下，况世间微小之得，细如萤火之光，可骄慢以自障于道耶。

    须菩提，于意云何，须陀洹能作是念，我得须陀洹果不？须菩提言，不也，世尊。何以故？须陀洹名为入流，而无所入，不入色、声、香、味、触、法，是名须陀洹。须菩提，于意云何，斯陀含能作是念，我得斯陀含不？须菩提言，不也，世尊。何以故，斯陀含名一往来，而实无往来，是名斯陀含。须菩提，于意云何，阿那含能作是念，我得阿那含果不？须菩提言，不也，世尊。何以故？阿那含名为不来，而实无不来，是故名阿那含。须菩提，于意云何，阿罗汉能作是念，我得阿罗汉道不？须菩提言，不也，世尊。何以故？实无有法名阿罗汉。世尊，若阿罗汉作是念，我得阿罗汉道，即为著我、人、众生、寿者。世尊，佛说我得无诤三昧，人中最为第一，是第一离欲阿罗汉。世尊，我不作是念，我是离欲阿罗汉。世尊，我若作是念，我得阿罗汉道，世尊则不说须菩提是乐阿兰那行者，以须菩提实无所行，而名须菩提是乐阿兰那行。

    【注释】　此分以离我慢障为旨。佛先以须菩提自身所证者为喻，若证果得道，乃自以为有所证得，即立我人众生寿者，无论于人于法，外诤内讼，均属颠倒，不名无诤，以须菩提实无此颠倒行，故名乐阿兰那行，言清净无诤者也，以证果得道之人，尚不应有此，况下此者乎。又二乘偏空，以为泯诸法归空，乃属无为，佛则现起诸法而不见其有，并无为亦不可得也，故非住于无为，即可名为究竟也。盖四果差别，各各有得，论果则不无，论相则非有，正应前说佛法者即非佛法，是故动念有取，已尘根缠缚，能所对立，即入凡流矣。四果之中初为见道，次二为修道，后一为无学位，谓心地已明，所作已办，无可再学也。然必再转有学，学世间法，通达人情世故，用以方便度众也。

    佛告须菩提，于意云何，如来昔在燃灯佛所，于法有所得不？不也，世尊。如来在燃灯佛所，于法实无所得。

    【注释】　此段世尊表自身在燃灯佛所，证道时之境界也。谓凡自谓有所得有所闻者，已落分别执著，心量已小，不名广大，但名少闻，心行无所行，得无所得，乃为多闻广大矣。此法见之障，亟当远离，况道属自证，离心缘相，故无相可得。燃灯授记，亦只言表，言属缘空，离言说相，自亦无相可取，昔世尊自释在燃灯佛所，得无生智，不取于法，如经云：“海慧当知，菩萨有四，所谓初发心菩萨，修行菩萨，不退转菩萨，一生补处菩萨。此中初发心菩萨，见色相如来；修行菩萨，见功德成就如来；不退转菩萨，见法身如来。海慧，一生补处菩萨，非色相见，非功德成就见，非法身见。何以故？彼菩萨以净慧眼而观察故，依净慧住，依净慧行。净慧者，无所行，非戏论，不复是见。何以故？见非见，是二边，远离二边，是即见佛，若见于佛，即见自身，见身清净，见佛清净，见佛清净者，见一切法皆悉清净，是中见清净智，亦复清净，是名见佛。海慧，我如是见燃灯如来，得无生忍，证无得无所得理，即于此时上升虚空，高七多罗树，一切智智，明了现前，断众见品，超诸分别，异分别遍分别，不住一切识之境界，得六万三昧。燃灯如来，即授记我：汝于来世当得作佛，号释迦牟尼。是授记声，不至于耳，亦非余智之所能知，亦非我昏蒙都无所觉。然无所得，亦无佛想，无授记说、授记想，乃至广说言无想者，显是智证，而无所取故，想者心法，非是语故，当知此中说智之境界，是故言以净慧眼而观察故。”经言如是，读此当处明了，总言不著四相也。燃灯佛系世尊第二劫满时所遇之佛，世尊献五茎宝莲，表示五蕴性空，遂得授记。世尊第一劫满，遇宝髻如来，第三劫满，遇胜观如来也。世尊成佛时，得燃灯佛印可。此证法身成佛时也。

净佛土分第六

    【分义】　佛土本来庄严，不劳众生再事庄严，若以七宝庄严者，非真庄严也。当以明自性，清净尔心，斯真庄严耳。且此庄严云者，亦假名而已。凡诸菩萨，清净尔心，当见境无住，住即执著。又当见境而应，应而不染，以染即系缚，著即颠倒矣。有般若智慧者，自然体用一如，于无所住中，不废其心，虽生其心，生即不生，外不住于六尘，内不住于六根，中不住于六识，以无住之广大，非证法身者不足以当之，故曰应无所住而生其心。又如以色身言，身虽大于须弥山王，尚称非身，言尚非法身也，以法身方可名为大身也。是以恒河之沙，沙等恒河，如是沙数三千世界七宝布施，尚不能比拟其福德，则福德性之广大可知矣。所谓有形终不大，无相乃为真，必如是证知，乃名净佛土耳。

    须菩提，于意云何，菩萨庄严佛土不？不也，世尊。何以故？庄严佛土者，即非庄严，是名庄严。是故，须菩提，诸菩萨摩诃萨，应如是生清净心，不应住色生心，不应住声、香、味、触、法生心，应无所住而生其心。

    【注释】　佛土有二，庄严亦二：一法相土，谓有形相可得之土；二法性土，谓离相湛寂之真如性也。一形相庄严，谓七宝严饰也；二第一义庄严，谓无分别智，通达实相，内发恒沙清净功德也。此即无相可取，若执以为可取者，此即妄相，住于色境，遂起染心。此段以清净佛土为住，正取自性庄严之意，而以不取为取，无住为住也。心不住色，乃至不住声香味触法等，正是住于清净，故曰应如是生清净心。但心本无住，亦无所生，不应二字，正显本来之意，生其心者，非真有心可得而生也。言妙用恒沙，非无所起也，应无所住，是明其体，而生其心，乃表其用。六祖悟此而得全，遂曰：何期自性本不生灭，何期自性能生万法，正表体用一如，后人误执不生与能生为冲突，真所谓不识自心，学法无益，应被五祖所呵。南岳云：一切法皆由心生，心无所生，法无所住，若达心地，所作无碍，此真住于净土者矣。前佛说四果而离四果，说燃灯得法而离法，说佛土庄严而离庄严，此皆佛法也。但前云即非佛法，是亦并此而离矣，离一切诸相，即名诸佛，今归到究竟清净，不外无住一法。是故二字，仍郑重告诫，决定所说，尤妙在如是而已。此段经文，译文似不甚圆，以心本无生，后世学人，必多误会，误以为另有一心可生矣。若云菩萨如是清净，不住色，不住声香味触法，本无所住，乃起妙用，如此方不落边际，亦合般若宗旨，且圆义中无应不应也。行者当自体会，不必定分文字胜劣，知其义可耳。若标新立异，故改经文，一失其义，则罪莫大焉。

    须菩提，譬如有人，身如须弥山王，于意云何，是身为大不？须菩提言，甚大，世尊。何以故？佛说非身，是名大身。

    【注释】　清洁本然之土，即清净法身，是真大身，所谓佛身充满于法界，不假修证，本自圆成是也。文殊曾问世尊，何名大身？世尊曰，非身是名大身，具一切戒定慧，了清净法身，故名大身，即此大身，亦不可住著，况报化身乎。佛言今以须弥山王喻此法王身，宁可取以为大否？曰不可也。此显性与相之差别，盖身如须弥山王，指修罗王之大身言，用以为喻，彼身如是大，尚不应取，况下此者乎。此分以譬如有人句，为不舍众生意，言应成熟众生而不舍也，以众生非众生，其大身亦同佛故，皆不应以形相取耳。

    须菩提，如恒河中，所有沙数，如是沙等恒河，于意云何，是诸恒河沙，宁为多不？须菩提言，甚多，世尊。但诸恒河，尚多无数，何况其沙。须菩提，我今实言告汝，若有善男子善女人，以七宝满尔所恒河沙数三千大千世界，以用布施，得福多不？须菩提言，甚多，世尊。佛告须菩提，若善男子善女人，于此经中，乃至受持四句偈等，为他人说，而此福德，胜前福德。

    【注释】　此第二次较量功德也。以此恒河沙数之恒河，其各各恒河之沙，数已不可衡量矣。乃以如是沙数之三千大千世界七宝满足，用以布施，其福德更不如四句偈等，岂四句偈之胜功德哉，乃受持此一行偈之功德也。故但布施而无般若，不趋菩提，终属有漏之果，未为胜也。

尊正教分第七

    【分义】　佛法圣量，非同外道散乱诸论，故当依般若修。经虽文字，实不离乎觉性，迷者偏执文字，智者印诸心地，以文字般若，印诸自性般若，非一非二。若是经典者，言若是微妙之经典也，则在在处处不离佛性，皆是佛矣。我如是，一切众生皆如是，当互相尊重，自居若弟子也。可见尽虚空遍法界，众生无尽，佛法无尽，即正教无尽。随地随时随人，皆表此无上法王，即一行四句偈之微，亦可受人天供养，如佛塔庙，以言尊贵，固历劫不磨者也。故名金刚，表于文字者，即曰金刚般若波罗蜜经，是一假名耳。如来所说法，毕竟性空不可得，故须菩提白佛言，世尊，如来无所说，说且不可得，况五千言之文字耶。知此则知尊正教之意，乃另有所指，不独外论典籍不足取，即此文字般若亦不足取，但存假名假说而已。

    复次，须菩提，随说是经，乃至四句偈等，当知此处，一切世间天人阿修罗，皆应供养，如佛塔庙，何况有人尽能受持读诵。须菩提，当知是人，成就最上第一希有之法。若是经典所在之处，即为有佛，若尊重弟子。尔时，须菩提白佛言，世尊，当何名此经？我等云何奉持？佛告须菩提，是经名为金刚般若波罗蜜，以是名字，汝当奉持。所以者何？须菩提，佛说般若波罗蜜，即非般若波罗蜜，是名般若波罗蜜。须菩提，于意云何，如来有所说法不？须菩提白佛言，世尊，如来无所说。

    【注释】　随说者，谓不拘人何地何时何段，乃至一偈之微，凡九法界众生，皆当一心供养，如对佛等，何况尽能受持读诵乎。帝释为天众说法，诸天皆向座恭敬作礼，为重于法，所以尊其处也，凡藏佛舍利为塔，奉佛形像为庙，藏佛经为阁，尽能者，尽通达甚深般若波罗蜜妙义也。以成就法身曰最上，成就报身曰第一，成就化身曰希有，胜出诸乘，世间无比，以若是经典所在之处，言必通达若是之经典，非徒五千余言之经文也。若是经典者，即三宝具足处，谓经者是法宝，即为有佛者是佛宝，若尊重弟子者即僧宝。众生虽未显三宝之胜德，究其可能本体，实完全具足。然则若是经典者，指经文亦可，指能受持读诵之人亦可，即指一切诸有情亦无不可。故人和人，有情与有情，各各自有其具足三宝，彼此互对，互相恭敬，各各自陈为弟子，互相礼敬，又何贪嗔淫杀之恶果哉。晏子久而敬之，称曰善交，以其能全也。我国重礼教，礼尚居于教之先，维持世道人心，此为根本。试观社会中下等人，动辄诤斗，以无礼教以范之也，上等人则知互敬之义，而诸佛子，尤当念同体大悲，视一切众生皆本来佛也。隋时蜀民荀氏，尝于空地，虚空手写金刚经，遂感诸天覆护，遇雨此地不湿，牧童藉以避雨。至唐武德间，有僧语村人曰，此地向来有人书经，诸天设宝盖于上覆护，不可令大作践，后设栏围绕，内供佛像，常闻天乐之声。此亦诸天恭敬说法处之意。此段重在佛法圣量，非可取于外道诸散乱论也。故当依般若修，不当随顺外论典籍修也，约有五种胜因：一者摄取福德，随说是经，福德已不可思议；二者天人供养；三者成就最上第一希有之法；四者起尊敬之念，如即为有佛等；五者无执取义，言不执于佛不取于法，如佛说般若波罗蜜者，即不可取，故曰即非般若波罗蜜，但不偏空，仍存假名，故曰是名般若波罗蜜。今所说者，只为未了解者对治法耳，若已明其义，即不必再说，故曰即非。又曰如来无所说，此无所说，正不可称量之胜法，非外论所可比拟于万一也。

供养给事分第八

    【分义】　世尊住世，为一大事因缘，欲众生了生死，而众生之所以报恩者，若徒取形式上之香花庄严，岂真供养给事哉。必也以养志为先，自己明此大事，求了生死，斯真供养矣。原夫众生之所以不能自在如佛者，良以无善巧方便慧，乃抟取色身名身，成此世界，由微尘而世界，由世界而微尘，轮回无尽，苦恼无尽。不知此乃影像相，如不能离于幻影，则视一切妄相，执为实有，在微尘执微尘，在世界执世界，在佛则执三十二相矣。如是颠倒，自不明一合相圆合而成为实相之理，故当离一切相，以无住为住，是真供养如来者也。

    须菩提，于意云何，三千大千世界，所有微尘，是为多不？须菩提言，甚多，世尊。须菩提，诸微尘。如来说非微尘，是名微尘，如来说世界，非世界，是名世界。

    【注释】　世界微尘，同一生灭之幻相，散为微尘，合为世界。其实微尘世界，皆无自性，非有实体，众生执有，抟取色身，假立一合相，但不过影像而已。以抟取色身，故成为世界，不能无名，遂立名身，世人愚痴，无善巧方便慧以破之，不得自在，故佛反问之也。

    须菩提，于意云何，可以三十二相见如来不？不也，世尊，不可以三十二相得见如来。何以故？如来说三十二相，即是非相，是名三十二相。

    【注释】　前段佛谓众生之色身名身，不过微尘转世界之一幻起幻灭耳，何可抟取！即今如来之三十二相，非正觉性体，又何尝不是幻身生灭，岂得因佛身为奇特而可分别哉。夫如来者，法身也，不可以取相见，不可以离相求。汝今欲供养如来，若以见相为供养者，非真供养给事者也。行者于此等处细参之，最可发平等智光。

精进分第九

    【分义】　凡修行人之不能深入精进者，由于未断我爱与谋利养，遂生热恼二病，以此闻经而信不清净，当远离之。不清净者，未决定也。四相不离，惊怖畏起，但能离一切相，即名诸佛。今肯以恒沙命身布施，其不谋利养可知。然无金刚般若，则仍存法见，心未清净，实相难显，未离热恼，其福不名为胜。须菩提表如何精进法，发此一大篇议论。世尊故印可而重许之曰，如是如是，不独尔如是，若复末世，能不惊不怖者，其人甚为希有。今之妄测他人意境者，即由自己惊怖中来，惊怖由未决定中来，如一旦豁然贯通，囫地一声，桶底脱落，有不欢喜至涕泪悲泣者乎。然涕泪悲泣者，正表在座人初开悟时惊喜意境。此尚未离于热恼，未可名为清净也。

    须菩提，若有善男子善女人，以恒河沙等身命布施，若复有人，于此经中，乃至受持四句偈等，为他人说，其福甚多。

    【注释】　此段系第三次较量功德，意谓众生贪著利养，视身命太重，故难精进。今言舍身命如是之多，岂复有懈怠利养之可说。然成福之胜因甚多，其福德性未可执以为空也。且舍身命，徒苦身心，不趋菩提，终成有漏，故不如四句偈为胜。此金刚般若波罗蜜经者，乃最上第一希有之法，但可自信自悟，惟佛与佛，乃能证知，非捐无量七宝可求，亦非舍无数身命可得，必由精进而得。然得亦无得，得此无得之得，在自性虚通而已，岂可著言语音声文字形相以求者哉。故云实无少法可得，名为阿耨菩提，且于此中，即般若波罗蜜亦不立，无物无人无佛，所谓大千沙界海中沤，一切贤圣如电拂。故知微尘世界，三十二相，恒沙身命，乃至四句偈等，皆属假名而已。

    尔时须菩提闻说是经，深解义趣，涕泪悲泣而白佛言，希有世尊，佛说如是甚深经典，我从昔来所得慧眼，未曾得闻如是之经。世尊，若复有人，得闻是经，信心清净，则生实相，当知是人，成就第一希有功德。世尊，是实相者，即是非相，是故如来说名实相。世尊，我今得闻如是经典，信解受持，不足为难。若当来世，后五百岁，其有众生，得闻是经，信解受持，是人则为第一希有。何以故？此人无我相，无人相，无众生相，无寿者相。所以者何？我相即是非相，人相、众生相、寿者相即是非相。何以故？离一切诸相，即名诸佛。佛告须菩提，如是如是。若复有人，得闻是经，不惊不怖不畏，当知是人，甚为希有。何以故？须菩提，如来说第一波罗蜜，即非第一波罗蜜，是名第一波罗蜜。

    【注释】　佛说至此，已将金刚胜义，全盘披露，以不著一切相，即得实相，与佛何别。能信解受持者，即是无上威光，为最上第一希有之法，名佛出世可也。须菩提喜极而悲，发挥此一大段议论，以表其所亲证而为大众说也。夫眼而能闻，其非肉眼可知，深解义趣者，通达实相也，信心清净者，绝无丝毫疑惑知见存于其中也。实相非相，云何有生，约第一义说，此一切法无生，即真如实际之相；约世谛说，免入断灭，乃假名实相。若决信诸法无生而不坏假名，即相而离相，即生灭而证不生灭，是真信解受持者矣。此段重在离一切诸相，即名诸佛二句。夫离相即佛可耳，何又曰即名诸佛耶？以佛亦假名，执取有佛，仍未离相故也。须菩提分现在闻佛所说与若当来世二见，仍未离我人众生寿者，此正恐世人有此分别耳。即今纷争不已者，正坐此病。故以第一希有许之，极言后五百岁，非无此等人也。佛亦重许之曰，如是如是，良以甚深微妙之法，贵在信解成就，而信解贵在决定不疑，彻了根源，威力无上，故无惊怖，与不识不知而无惊怖者不同，故名希有。但何又名第一耶？盖一切以法身为大，法身由此成就，无与等者，故曰第一。若约第一义说，即非第一，以无生灭成坏前后来去，谁为第一耶，惟约世谛说，不得不存此假名耳。世尊教人以般若扫除一切见，随说随扫，扫至最微细之法见时，并金刚慧亦不立，是无上，是无等等，有不喜极而涕泪乎。然此表幻法而非情见也。

住忍苦分第十

    【分义】　精进深入者，不仅一布施已也，必忍辱以赴之，若有心动，即非忍辱，安名清净。歌利王表贪，凡见色而盲目，闻声而迷耳，是名割截身体，节节支解，心若住于色声六尘，即不名觉，非住于菩提矣。此降心第一妙诀，先忍幻身受苦之我相，再忍幻心缘起之法相，言离一切相者，不仅此幻身受苦之相也。否则以恒沙身命布施相衡，此尚不得名为忍辱耳，故必除妄生慧。斯名真忍苦，真波罗蜜也。

    须菩提，忍辱波罗蜜，如来说非忍辱波罗蜜，是名忍辱波罗蜜。何以故？须菩提，如我昔为歌利王割截身体，我于尔时，无我相，无人相，无众生相，无寿者相。何以故？我于往昔节节支解时，若有我相、人相、众生相、寿者相，应生嗔恨。须菩提，又念过去于五百世作忍辱仙人，于尔所世，无我相，无人相，无众生相，无寿者相。是故须菩提，菩萨应离一切相，发阿耨多罗三藐三菩提心。不应住色生心，不应住声、香、味、触、法生心，应生无所住心。若心有住，即为非住。是故佛说菩萨心，不应住色布施。须菩提，菩萨为利益一切众生故，应如是布施。如来说一切诸相，即是非相。又说一切众生，即非众生。

    【注释】　经文处处说般若，人将疑不必勤苦行度，但持说般若可矣。是将偏于理解而忘却事修也，故云布施，然非单说布施一门也。凡六度万行，无一不相通，无一能离般若，还当住于忍苦处。世尊自表往昔所修之苦行，意谓若无般若，即不能行忍而起嗔恨矣。若以节节支解为苦，即有我人四相矣。因世尊此时，已离一切人相也，并离一切布施忍辱诸法相也。是故心不应有住，以根本心不可得，此不可得者，即是菩提。若有所住，即为有心，即立色声香味触法，而不能住于菩提矣。住菩提者，住于无所住也。若心有个阿耨菩提可发可成者，即已住色，以其有心也；若心以为无阿耨菩提可发可成者，亦已住色，以其有法也；二者同属于法我，不名离相。然则如何而可？曰先明根本，证得本空。立亦得，不立亦得，立不立都得。如不明根本，但达理解，未证于事，则立不是，不立亦不是，立不立都不是。此妙用处，不可思议，今我说者，只可言用，无可言妙，以妙在汝边，非关我说。又所说离相者，别无他法，曰即诸相离诸相，即众生离众生可耳，倘不会斯义，必死执割股救鸽，投崖饲虎，为即是般若智用矣。世尊为菩萨时，以先有般若，后成忍行，否则忍于一时而非究竟，无慧苦行，仍不离诸相。行者当知佛说一切法，每用以表智，歌利王所以表贪，贪动时，见色则坏眼，闻声则坏耳，即名节节支解，故一有我人四相，即已支解而生嗔矣。应生无所住心句，行者切勿误为有心可生，当知实是无心可生，惟幻起之功用耳，更进而知其幻者，则不著功用而成妙用矣。无著大士分此段为忍苦住处，举忍辱以证离相也。忍有三种：一明能忍，谓通达法无我者；二忍相，即引歌利王事；三忍之种类，有极苦忍与相续忍二者是也。

离寂静分第十一

    【分义】　学般若法者，在初执有，次则偏空，为说真语、实语、如语、不诳不异等语，世人又执为实有此法矣。上言布施忍辱等行，恐其执于有也，但处处说幻离相，每言不可取不可说等，又恐其著于空而偏乐寂静禅味，不起大悲之用矣。不落作病，便入灭病，二病交起，翻成颠倒，真智无由显发，世尊故说此法，无实无虚以圆之，但圆其体，非泯其用，倘偏乐寂静，即不能发般若之妙用。此无实无虚一句，如画龙点睛，通体活现，由偏空而转知有，不落两边，不取中道，所谓如语者是也。此义惟大乘人最上乘人始能决定通达，虽每日三时以恒河沙等身命布施，经百千万亿劫，尚不能比其胜也。了此一句义者，必理事双融无碍，其目如日光明照，见种种幻相幻法者，斯足当之，当知是人，则是如来矣。以能荷担如来无上菩提也，乃言与佛不异，一切天人皆应以华香供之。言轻贱罪业果报功德者，正表不废事修。一切无实无虚，原不应妄生一切有无前后等分别，加以思议，反自生障也。此全经一大关键，非内求诸己，断无成就之理，即世尊于燃灯佛前，供养承事八百四千万亿那由他诸佛，未足为胜，以偏于法相，未臻圆义也。经义宏深，如是如是。

    须菩提，如来是真语者，实语者，如语者，不诳语者，不异语者。须菩提，如来所得法，此法无实无虚。

    【注释】　不诳语者一句，原文无，系鸠什法师所加入，盖合此土众生之机，以坚其信心也。此法无实无虚，的是真语，惟其无实，故不见诸相可得，众生可度；惟其无虚，故未尝不现起诸相而度众生也。是以即诸相离诸相，即众生离众生，斯是真智。实语者，谓说小乘四谛法也。如语者，谓大乘可如而小乘则不能也。不异语者，谓三世一切诸佛，无不同此一道，不离菩提以为因也。总之佛法以通达为主，无所偏执。行者往往偏于空虚，喜于寂静，难起大悲妙用，智无由显，此亦多生习气，佛故指出无实无虚之义以融之，希世人远此寂静病，以为住处，恐其入于止病灭病。所谓真实义者，即无实无虚之妙谛耳。

    须菩提，若菩萨心住于法而行布施，如人入暗，则无所见。若菩萨心不住于法而行布施，如人有目，日光明照，见种种色。须菩提，当来之世，若有善男子善女人，能于此经受持读诵，即为如来以佛智慧，悉知是人，悉见是人，皆得成就无量无边功德。

    【注释】　前言无实者，以法体本空也。然恒沙德性，妙用不匮，故曰无虚，以有妙用，不废布施，以体空寂，故不住法。若但知布施而不知离相，即住于实，但知离相而不布施，即住于虚。一执我，一执空，皆非中道，但著意立一中道，又不离二边矣。故重不得，轻不得，著不得，不著亦不得，惟随行者般若力大小而转，非得根本智者，不能契其妙也。入暗与有目，是两大关键，圣凡之别在此。故般若是根本成佛资粮，开目则般若妙用起，方能无住布施，方能非空非有，否则心为尘染，心不知心，心被尘夺，心不见性矣。见种种色者，了一切义也。以了一切义，则心境双破，圆成实显，此真受持读诵者。以受其文，持其义，口读默诵，为人演说，闻思修三法已全，不必其人当佛在世，即后末世有能如是者，其人即已成就无量无边功德。能成就无量无边功德者，其人则是如来无疑。如是胜因，如是妙果，唯佛智慧，悉知悉见，以一切无不与佛相通耳。

    须菩提，若有善男子善女人，初日分以恒河沙等身布施，中日分复以恒河沙等身布施，后日分亦以恒河沙等身布施。如是无量百千万亿劫，以身布施。若复有人，闻此经典，信心不逆，其福胜彼，何况书写、受持、读诵，为人解说。须菩提，以要言之，是经有不可思议，不可称量，无边功德。如来为发大乘者说，为发最上乘者说。若有人能受持、读诵，广为人说，如来悉知是人，悉见是人，皆得成就不可量，不可称，无有边，不可思议功德。如是人等，即为荷担如来阿耨多罗三藐三菩提。何以故？须菩提，若乐小法者，著我见、人见、众生见、寿者见，即于此经不能听受读诵，为人解说。须菩提，在在处处，若有此经，一切世间天人阿修罗所应供养，当知此处即为是塔，皆应恭敬，作礼围绕，以诸华香而散其处。

    【注释】　此第四次较量功德，每日三时，各以如是恒河沙等身布施，非仅一日二日，一次二次，乃经百千万亿劫，以身布施，可谓多之至矣，然不如般若之胜也。若于此经，一闻于耳，即已深入，无所犹豫，其福已不思议，况复书写受持读诵，为人解说乎！此等胜事，下劣根器，每不欲闻，亦非声闻等所能共幸，惟顿入菩萨，直趋无上菩提，不落阶级，亦无渐次之大乘人，足以当之。其成就功德，言不可量者至长也，不可称者至重也，无有边者至广也，不可思议者不可以心思拟议也。上求大智，下化大悲，智悲双运，安于精进肩上，从生死海波罗蜜多，自他一齐解脱，方舍此担。故曰荷担如来无上菩提，有此大心，具此大器，人法双空，了无贪著，乃名通达。若有所著，此即小法，四相即不能免，故著不得，著即为情见所覆，解说时，将不能如义而说，听受时，亦不能如义而领会矣。倘彼此互相通达，即在在处处是经是塔庙矣。若有二字，即明言非文字之经，指生佛同体不异之真如，是应受世间人天香华供养者也。

    复次，须菩提，善男子善女人，受持读诵此经，若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业，即为消灭，当得阿耨多罗三藐三菩提。须菩提，我念过去无量阿僧祇劫，于燃灯佛前，得值八百四千万亿那由他诸佛，悉皆供养承事，无空过者。若复有人，于后末世，能受持读诵此经，所得功德，于我所供养诸佛功德，百分不及一，千万亿分，乃至算数譬喻所不能及。须菩提，若善男子善女人，于后末世，有受持读诵此经，所得功德，我若具说者，或有人闻，心则狂乱，狐疑不信。须菩提，当知是经义不可思议，果报亦不可思议。

    【注释】　此段于初学人，中途疑退者，关系不小。近世行者，虽是学佛，多半求佛，因何求佛，曰图福报，并求眼前立至之福报，此执取有相之总因也。不知求佛并非不可得福报，但有先决条件者二：一、眼前种种都是果，夙世造因而今世受之，顺逆之境，出有偶然，非是定法，汝今受持读诵，系种未来福田，若为人轻贱，是受过去世罪报，不可并论合计也，第受则果消，另转一因果矣。二、福报有二，一无上智慧之福报，以证得菩提为极则，永久勿失勿退者也；二人天有漏之福报，乃一时之得失，终非究竟者也。佛只令汝自求，自造因，自得果，自受报，好坏任汝自由自择，佛非可代为祸福也。故学以正因为第一，因不正则果乱，若不正因，但求有漏之福，则虽供养八百四千万亿那由他诸佛，终属人天有漏之福，其功德之微，远不如明心功德千万亿分之一矣。简言之，不内求诸心而外求诸佛，竟毫无功德是也。昔初祖不许梁武帝之功德，即是此意。此等议论，劣慧人闻之，决定不信，以乐小法故不信，不信则狐疑，狐疑则狂乱。盖无相功德之大，无法具说，要领会人方能受之。领会者何？此刹那间相印之功德，即在当下，种种罪业，只是一念，前念为先世，后念为今世，但只一转，即证无上菩提，如作当来论，即失去金刚本旨矣。如是妙谛，固不可思议，然又不可偏空，因果成律，不可动摇，是亦不可思议。佛说不可思议，世人偏要于思议中求，则所得果报，亦只有思议之果报耳，非佛法真谛也，并不达此中有无实无虚之妙义存也。当字作去声读。

离喜动分第十二

    【分义】　此分与第二分，文同义别，发无上菩提心者，仍我本体具足之菩提心也。发者，证知之谓也。证者何？证于能所双忘，不住于法而已。盖在已证道后，不无喜动，自以为有得有证，执住于法，不于此处斩断，则由情见而生热恼，安名降伏。以微细之喜，顿可引动喜魔，来入心肺，当知修证一事，与未修者比，原若有证有得，第能证之物，能发之者，究为何物乎？幻心非我，幻觉非我，无我则能不立，无能则所自空，根本解决，则证者为谁，虽不废所度之生，已不著能度之心矣。心既空寂，法又安在，且其喜动者，亦法也，仍从有所证得而来，倘以般若谛观而扫荡之，实无有法发阿耨多罗三藐三菩提者。以下所说，重于法空，特点明此眼目以圆其义，盖不圆则不名金刚般若之本来，未证菩提者也。

    尔时须菩提白佛言，世尊，善男子善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？佛告须菩提，善男子善女人，发阿耨多罗三藐三菩提心者，当生如是心，我应灭度一切众生，灭度一切众生已，而无有一众生实灭度者。何以故？须菩提，若菩萨有我相、人相、众生相、寿者相，即非菩萨。所以者何？须菩提，实无有法，发阿耨多罗三藐三菩提心者。

    【注释】　于是须菩提复又问曰，善男子善女人，发无上菩提心，究应如何住？如何降伏耶？佛言善男子善女人等，发无上菩提心者，并能发之心，亦不应有，当生如是心曰，我固应灭度一切众生，但无一众生实灭度者。又我固已发无上菩提心，但此能发之心，实亦无法可得。我者，指此发无上菩提心之法我也。前分言发心度众，不可执取其事，若以为有众生可度，有心可发，是人我尚存，四相既立，不名菩萨。此分言发心度众，并不应执取其见，若尚有能度之心，与所度之见，是法我未除，四相宛在，非名究竟。行者于此，已具几分证入。喜动亦属恒情，惟见喜而动，是亦法也，魔来乘便矣。不以慧剑斩剑，即成剑剑相害，微细之热恼随生，安名无住，又安得言降伏哉。欲扫荡此等微细法垢，非般若功深，不能如是。此分点出空法见之法，以菩提本来面目，实无有少法可得，假名如是云云尔。前分言病在未证前，为说人空，此分言病在证得后，为说法空，截然两事，而文气则甚相似也，若注意几个者字，便通体灵活矣。

诸法如义分第十三

    【分义】　如者，圆融而无碍也。凡义之有可言说者曰通达，而不可言说之通达，则假名曰如如，此表般若神妙之用，非凡见所可意测，且愈测而愈远，故曰不可思议，言无法思议，亦正不必思议耳。世尊于燃灯佛所，谓有法可得耶，无法可得耶？谓有法可得者，则世尊自且不承，何可执实；若谓无法可得，则燃灯佛授记，果为何事，又岂子虚。故惟明体达用，方了无实无虚而如其义矣。所谓无实者，约体言，诸法空相，原无生灭；无虚者，约用言，证得又未尝不无，第对执有偏空者，随缘而应耳。此在行者自己悟化，非可教授，而不教之教，乃达如如。是故如来说一切法，皆是佛法，此佛字，应作觉字解，言从大觉中，如义而说之法也。以如义而说者，方不偏于无实，亦不落于无虚，无实无虚，乃诸法如义之本相，如来之妙用，此其所以为牟尼寂默之体，释迦能仁之用焉欤。（以上为证道前，在功用地而说）

    须菩提，于意云何，如来于燃灯佛所，有法得阿耨多罗三藐三菩提不？不也，世尊。如我解佛所说义，佛于燃灯佛所，无有法得阿耨多罗三藐三菩提。佛言，如是如是。须菩提，实无有法，如来得阿耨多罗三藐三菩提。须菩提，若有法，如来得阿耨多罗三藐三菩提者，燃灯佛则不与我授记，汝于来世，当得作佛，号释迦牟尼。以实无有法，得阿耨多罗三藐三菩提，是故燃灯佛与我授记，作是言：汝于来世，当得作佛，号释迦牟尼。何以故？如来者，即诸法如义。若有人言，如来得阿耨多罗三藐三菩提。须菩提，实无有法，佛得阿耨多罗三藐三菩提。须菩提，如来所得阿耨多罗三藐三菩提，于是中无实无虚，是故如来说一切法，皆是佛法。须菩提，所言一切法者，即非一切法，是故名一切法。

    【注释】　世尊问曰，如我昔在燃灯佛所，证得无上菩提时，可自以为有法证得也否？此承上文开示而引以为证也。须菩提曰否，如我已通达了解其义者，佛在燃灯佛所，虽证得无上菩提，但并不执取乎法，以不执取乎法，故得此无得之得，斯证无上菩提也。盖凡夫执有，定谓菩提有法可得，二乘偏空，并执菩提而亦断灭。解义者，圆其义也。世尊故印可之曰，如是如是，实无有法如来得者，设以为有法如来得者，当时燃灯佛，即不以释迦牟尼之号授记于我，谓我来世当得作佛，正我不取于法，而亦未尝无证也，故为授记。且燃灯佛之授记，亦法也，皆不可说，不可取，以言授记则不无，以言乎法则不有，两性皆空，不可执有而言实，亦不可偏空而言虚也。无者，非有无之谓也，不执取之谓也，于一切法，能如其义而通者，即是如来。是故如来说，一切法皆是佛法，佛者觉义，无定义义，言皆由觉慧中起见，方知一法无有定法，以无定法故，一切法但存假名而已。又释迦译言能仁，牟尼译言寂默，亦体用一如之意耳。故如义而说，如义而取，如如妙用，入证于道者，是显大身妙相之庄严也。由第五分至此，凡破相见性，无实无虚之波罗蜜行相，一一已具，世尊为证道前在功用地求开示修行法门者而说，为一大段落也。

入证道分第十四

    【分义】　此入证道时，显法身意境，非可言说。世尊但云譬如人身长大一句，下即无言，意谓譬如有人，证悟到人身长大时，又如何耶。想见当时在座诸众，默然而谛听者久之，须菩提始再徐徐启请也。此分为初地菩萨入道位，显发大身之证入，故曰菩萨亦如是。下总结一句曰，是故佛说一切法无我无人无众生无寿者，与上资粮分相呼应也。（此分为初证道时，非可言说者而说）

    须菩提，譬如人身长大。须菩提言，世尊，如来说人身长大，即为非大身，是名大身。须菩提，菩萨亦如是，若作是言，我当灭度无量众生，则不名菩萨。何以故？须菩提，实无有法名为菩萨。是故佛说一切法，无我、无人、无众生、无寿者。

    【注释】　此分为初地菩萨入证道位，显发大身者而言。故世尊曰，譬如人身长大，意谓譬如有人已证到大身时如何耶。下即无言，须菩提答云，所谓证大身者，显法身也，法身无相，非可言说，但具假名而已。故世尊又告曰，菩萨亦如是。菩萨亦如是，无名可名，名且不可得，况度众而可起度众之念耶。是故一切法皆不应执取，取即四相随立。此句总括前文，直呼应第三分诸菩萨摩诃萨应如是云云，否则即非菩萨，为一总结，非重文也。

净土究竟分第十五

    【分义】　自此而后，世尊为须菩提等作最后决定语，意谓必如是而可名究竟登佛地也。心净则佛土净，若取于相，不名庄严，若取于法，亦不名庄严，必通达无我无法二义，是堪利己利他者，名真是菩萨，此是自净其土之究竟当决定者。（以下为已证得后，究竟决定者而说）

    须菩提，若菩萨作是言，我当庄严佛土，是不名菩萨。何以故？如来说庄严佛土者，即非庄严，是名庄严。须菩提，若菩萨通达无我法者，如来说名真是菩萨。

    【注释】　自此以下，世尊为大众究竟决定者而说。意谓最初决定，在先净其土，但不可执取有佛土可庄严，更不可执取有庄严之法，以立四相，则不名菩萨矣。故惟人法两空，通达实相，方可利己利他，如来说名真是菩萨也。此言当净其体，为第一决定者。

佛知见究竟分第十六

    【分义】　成佛当具无上知见，然佛不异于众生者，非无肉眼也，不异于外道者，非无天眼也，以同具色根二性，外相非无所见也。惟有特异者，具慧眼法眼以全其用，四眼具足，乃名佛眼。以佛眼故，遂通诸心非心之义，第假定为过去心现在心未来心耳，实则一切不可得，此福德性，亦非有相之三千七宝布施可喻，更不得以多寡名之。故若干国土，若干种心，如来悉知，则以知见本同体而无圣凡也，此是开佛知见之究竟当决定者。

    须菩提，于意云何，如来有肉眼不？如是，世尊，如来有肉眼。须菩提，于意云何，如来有天眼不？如是，世尊，如来有天眼。须菩提，于意云何，如来有慧眼不？如是，世尊，如来有慧眼。须菩提，于意云何，如来有法眼不？如是，世尊，如来有法眼。须菩提，于意云何，如来有佛眼不？如是，世尊，如来有佛眼。须菩提，于意云何，如恒河中所有沙，佛说是沙不？如是，世尊，如来说是沙。须菩提，于意云何，如一恒河中所有沙，有如是沙等恒河，是诸恒河所有沙数佛世界，如是宁为多不？甚多，世尊，佛告须菩提，尔所国土中，所有众生，若干种心，如来悉知。何以故？如来说诸心，皆为非心，是名为心。所以者何？须菩提，过去心不可得，现在心不可得，未来心不可得。须菩提，于意云何，若有人满三千大千世界七宝以用布施，是人以是因缘，得福多不？如是，世尊，此人以是因缘，得福甚多。须菩提，若福德有实，如来不说得福德多，以福德无故，如来说得福德多。

    【注释】　肉眼者，凡圣同具之眼也；天眼者，通而无阂，外道亦有之，非佛独具也；慧眼者，具足智慧，识人根器夙命，即开金刚般若之妙用，宗下所谓只眼者是，非外道庸凡之所有也；法眼者，通达法要，总持一切陀罗尼门，开佛知见，诸漏已尽，得大方便，融入不二之眼也。外道仅通天眼，佛具足前四，故名佛眼，非佛另有一眼也。此名道通，通达大道，无不悉知。大道者何？如实知自心也，知自心则知众生心，同一不可得也。了达一切不可得，是名知见，并知知见亦属于幻，皆为非心，是名佛知见。佛知见之所以异于凡夫外道者，在觉不在迷，觉即佛，迷即众生，成就佛知见者，为无上福德性，非世间福德相也。故不可言实，不可言多。此言当净其见，为第二决定者。

色相究竟分第十七

    【分义】　凡具足色身与具足诸相者，必内证法身圆满，通达妙理而始显也。故如来不可以色相见，但亦不可以离色相见，法报化三身，总不异一身，为初学人未入不二者，假分为二为三，以其偏执于色相而故矫之也。若初显法身，则当圆证不二之境，即今山河大地，法界遍满处，无一非我法身，而八十种好三十二相，明知幻化非实，然色空不二，佛亦不妨具足而有之。未修人每不知法身为何物，初学人又以显法身为菩萨成佛事，非我有分而惊怖之，及修至见法身时，又偏执于法身，惊喜如得至宝，反生厌离色身之想，不能通达实相，若入地菩萨，亲见实相，融入不二。如是无上微妙法，原非肉眼所可梦见，此是圆证色相之究竟当决定者。

    须菩提，于意云何，佛可以具足色身见不？不也，世尊，如来不应以具足色身见。何以故？如来说具足色身，即非具足色身，是名具足色身。须菩提，于意云何，如来可以具足诸相见不？不也，世尊，如来不应以具足诸相见。何以故？如来说诸相具足，即非具足，是名诸相具足。

    【注释】　世尊问须菩提曰，如来可以具足色身，与具足诸相见否？须菩提言，世尊如是，如来不应以具足色相见也。以如来者法身也，不可以色见，不可以相求，然证入法身圆满者，不立内外诸见，凡诸色相，以及山河大地，形形色色，无一而非实相，是如来亦不可离色相见矣。应如是通达，方名具足。前为初学人执色相者言，不得已而开示说色相具足之理。若已明心而见实相者，不同凡见，彼自知色相非相，但存假名而已。明此则凡所有相，皆是虚妄，若见诸相非相，亦见如来，前不偏有，此不著空，斯正亲见实相融入不二时也。此言当净其相，为第三决定者。

说法究竟分第十八

    【分义】　说法有以不说为究竟者，遂执不开口为说法矣，则木石亦说法也，宁有此理！惟智者了知此义，又名不说说。云何谓不说说耶？谓世尊说法，不关音声言语，如放光分，即说法也。若以为有所说法而作是念，此念，即背觉合尘，非正觉也。故曰谤佛，佛指觉言，言轻慢自己觉性也，安名究竟。当知法身无形，内证无言之理，外能为他说，体自空寂，不取相而说，亦不离相而说，如是而说，即真具足，此是说法究竟当决定者。

    须菩提，汝勿谓如来作是念，我当有所说法，莫作是念。何以故？若有人言，如来有所说法，即为谤佛，不能解我所说故。须菩提，说法者，无法可说，是名说法。

    【注释】　佛告须菩提，汝勿谓如来作是念，我当有所说法，盖说法者，谓有相可取也，即执为无法可说者。心中既立此见，亦属有相也，惟说法以不著念为宗，若以为有说法，即著于相矣，著相即背觉矣，即为谤佛，是未解如来真实义也。故不应取法，谓说法则说法耳，亦不应取非法，谓不说则不说耳，说不说，两不著取，两皆无心，惟以慧照力，决知其为无法可说，非不开口如木石之无说也。世尊当涅槃时告众曰，谓我曾说法四十九年者，非我弟子；谓我不曾说法者，亦非我弟子。故知说法无形，不取相而说，不离相而说，如是而说，是真说法者。此言说法当净其意，为第四决定者。以下即直证心地，无著菩萨所谓心具足是也。

心具足分第十九

    【分义〔甲〕】　计分五小段，谓正信，言此理不分正法末世，一切众生皆同真无上平等正信，齐成佛道，不可因末世而疑之。盖约同体论，众生乃假名，不应多所分别，约烦恼论，众生自是众生也。

    尔时，慧命须菩提白佛言，世尊，颇有众生，于未来世，闻说是法，生信心不？佛言，须菩提，彼非众生，非不众生。何以故？须菩提，众生众生者，如来说非众生，是名众生。

    【注释】　此分考秦译原文失落，不知何故，后以魏译补入此段，至关重要。此分计分五小段，此第一段，言心以正信为具足，信佛与众生，体性无二，无所谓正法末法，毕竟齐成佛道，所谓难信之法，即信此也。须菩提恐大众尚存二见，故特反问曰，未来世，去圣已遥，闻此无上至道，能深信不疑否？佛言彼虽值末世，仍具足佛性，不得即以众生目之，故曰彼非众生，顾以烦恼颠倒而论，又不得谓非众生也。以如来慧眼观故，圣凡同体，故曰如来说非众生，惟假名不可废，是名众生而已。能如是实信，非分别，非不分别，乃名正信。

    【分义〔乙〕】　谓正觉，言无上菩提者，证得无所得之谓也，若以为有少法可得，即起高下之见，心非平等。且一切法，无不从觉性流出，而觉性本来具足，非由外得。所谓法者，言妙用则不无，言真际则不有，遂假名曰法，以无我人四相，斯名无上菩提耳，此言正觉。

    须菩提白佛言，世尊，佛得阿耨多罗三藐三菩提，为无所得耶？佛言，如是如是。须菩提，我于阿耨多罗三藐三菩提，乃至无有少法可得，是名阿耨多罗三藐三菩提。复次，须菩提，是法平等，无有高下，是名阿耨多罗三藐三菩提。以无我、无人、无众生、无寿者，修一切善法，即得阿耨多罗三藐三菩提。须菩提，所言善法者，如来说即非善法，是名善法。

    【注释】　此言菩提者，不可以知知，不可以识识，得无所得，斯名正得，觉无所觉，斯为正觉耳。故须菩提问言，佛所得之无上菩提，正以无所得，乃名为菩提耶。佛印可之曰，如是如是，凡蒙佛印可者，即表与佛不二，使后人可深信不疑也。佛又重告之曰，我于无上菩提，实无有少法可得，若有所得，即有多寡高下之分，又安名平等耶。此平等者，言绝对无比量分别之谓也。若执以为菩提，我有所得，是立我矣；又以为实有菩提可得，是立人矣；我与菩提相对，是立众生矣；此见执持不舍，如保寿命，是寿者矣，此多寡高下不平之所由起也。故惟善巧运用。妙观起修，以一切法，都不离菩提觉性，觉性本来具足，无所谓得与不得，言幻法则不无，言体性自空寂也，觉此觉者，乃名正觉。

    【分义〔丙〕】　谓正度，意言以大乘法度众起智作证，为成就菩提之正因，非余财施所可及，但佛不复有能度与所度之念矣。随缘外化，度亦假名，佛与凡夫，都非实有，此即大利法施，名正度也。

    须菩提，若三千大千世界中，所有诸须弥山王，如是等七宝聚，有人持用布施。若人以此般若波罗蜜经，乃至四句偈等，受持读诵，为他人说，于前福德，百分不及一，百千万亿分，乃至算数譬喻所不能及。须菩提，于意云何，汝等勿谓如来作是念，我当度众生。须菩提，莫作是念。何以故？实无有众生如来度者。若有众生如来度者，如来即有我、人、众生、寿者。须菩提，如来说有我者，即非有我，而凡夫之人，以为有我。须菩提，凡夫者，如来说即非凡夫，是名凡夫。

    【注释】　前第三分以度众为成佛资粮，是成就无上菩提者，此其正因也，岂财施所可比拟其福德于万一哉。佛度众生，不著能度所度之念者，以实际理地，无有众生为如来度者，如来若立此念，即立四相，不得名为菩提矣。故随缘外化，不废假名，所言我者，凡夫者，乃一时之方便言说，成此大利法施而已，是名正度。

    【分义〔丁〕】　谓正相，言三十二相，属于幻相，以法身为体故，第形于外者，必由于内，以外衡内，法身亦不妨有相好耳，所谓心广则体胖是也。但一落偏执，徒取相而忘体，则将误认转轮王具有三十二相，是亦如来矣，不几淆惑是非耶，故不许以色见身求，呵为入邪道也。但证得无上菩提者，又岂无具足相乎。若作是念，谓如来不以具足相故，得无上菩提，则又偏空而入断灭，此何可也。故妙用不废，非取有为，非离有为，有为而不著，即是无为，无为而立见，即等有为矣。若世尊行忍布施，即不贪住于涅槃也。盖涅槃而可住者，岂真涅槃哉？不住涅槃，生死自了。福德性空，谁为受者，此取相之最正者，乃名正相。

    须菩提，于意云何，可以三十二相观如来不？须菩提言，如是如是，以三十二相观如来。佛言，须菩提，若以三十二相观如来者，转轮圣王即是如来。须菩提白佛言，世尊，如我解佛所说义，不应以三十二相观如来。尔时世尊而说偈言：
    若以色见我，以音声求我，
    是人行邪道，不能见如来。
    须菩提，汝若作是念，如来不以具足相故，得阿耨多罗三藐三菩提。须菩提，莫作是念，如来不以具足相故，得阿耨多罗三藐三菩提。须菩提，汝若作是念，发阿耨多罗三藐三菩提心者，说诸法断灭，莫作是念。何以故？发阿耨多罗三藐三菩提心者，于法不说断灭相。须菩提，若菩萨以满恒河沙等世界七宝，持用布施。若复有人，知一切法无我，得成于忍，此菩萨胜前菩萨所得功德。何以故？须菩提，以诸菩萨不受福德故。须菩提白佛言，世尊，云何菩萨不受福德？须菩提，菩萨所作福德，不应贪著，是故说不受福德。

    【注释】　世尊告须菩提曰，汝观念中，果以如来为有三十二相可取也耶？须菩提答言，如是如是，意谓如来虽属法身无相，但终不能离相而见，以余观之，由外衡内，正不妨取如来之三十二相耳。佛告须菩提，如汝所说，但世人未显法身，不解其义，观念中，偏以三十二相为如来，则转轮圣王亦有三十二相，与佛又何别乎。须菩提顿然觉悟，遂曰，如我解佛所说方便之义，是不应率取三十二相以观于如来矣。世尊遂重说偈曰，若以色见声求于佛者，是执取佛为有形相也，是其人已离正见不能妙观如来矣。世尊此偈，正救众生一时执有之病，下复急急提转，勿使偏空，曰莫作是念，谓如来之得无上菩提，不以具足相也，倘离具足诸相，又安以表现菩提之得不得耶。且菩提非内非外，非相非非相，法身非相，亦不离相，法身虽不应取相而见，亦不可离相以见也。偏执于有，自失本体，若复著空，顿成断灭。大德云，诸佛说空法，为度于有故，若复著于空，诸佛所不许，言不许其断灭也。佛故曰莫作是念，戒之至再，两分合观，其义即圆，以不执有，不落空，是真发无上菩提心而成此福德者。夫菩萨之不贪著福德，正以福德性空，惟成就无生法忍。知一切法无我，能所双忘，体用一如，斯正无上福德，非恒河沙世界七宝之所比也。如是有为而不著，有相而不取，有福德而无染，一切诸相，下而三十二相，上而涅槃福德诸相，无不以妙观正之，乃名正相，是取相之最正者也。

    【分义〔戊〕】　谓正行，言行住坐卧者，乃幻身之幻动作也。如来者，妙心也，本无来去生灭，安得以来去坐卧之相，指为如来耶。而世间一切相，大之世界，小之微尘，总不离法界性，立此一合相，况微尘世界，根本即不有，若依之而更立所谓一合相者，尤不可说矣。惟以妙观故，一合相者，即一法界之实相也。因无一处不是如来，以肉眼观故。一合相者，凡夫认为实有而贪著其事矣，故当一切时，一切不染，乃行住之至净者也。

    须菩提，若有人言，如来若来若去，若坐若卧，是人不解我所说义。何以故？如来者，无所从来，亦无所去，故名如来。须菩提，若善男子善女人，以三千大千世界，碎为微尘，于意云何，是微尘众，宁为多不？须菩提言，甚多，世尊。何以故？若是微尘众实有者，佛即不说是微尘众。所以者何？佛说微尘众，即非微尘众，是名微尘众。世尊，如来所说三千大千世界，即非世界，是名世界。何以故？若世界实有者，即是一合相。如来说一合相，即非一合相，是名一合相。须菩提，一合相者，即是不可说，但凡夫之人，贪著其事。

    【注释】　此分仍言心不取相，谓如来者，妙心也。以本不生，故曰无所从来，以终不灭，故曰亦无所去，但此一来一去，若坐若卧，乃微尘世界幻化之一合相耳。此一合相，在明心解义之菩萨视之，即亦非相，是名一合相耳。此一合相，可慧见而不可言说，在凡夫，以肉眼分别之，即认为实有。故有人言，如来有来去坐卧之相，是执来去坐卧为如来也，不知世间一切幻相，散之为三千大千微尘，合之为三千大千世界，散合都幻，非有实体，不得已，假名之曰一合相耳。至如来之幻身动作，约幻相言之，自有来去坐卧，如自天而降为王太子，弃王位入道，山中六年，登金刚台，睹明星成佛，说法四十九年，双林示疾而逝，分布舍利等等，不必定执无诸来去相也。但约实际言之，尽十方虚空遍法界，终不出如来藏性之所建立，由微尘而世界，由世界而微尘，一切一切，皆属虚妄；即如来四十九年来去之幻相，亦属以幻度幻，终非实有，佛故不立微尘世界为微尘世界，但存诸名而已。是以世界为实有者，只不过是一合相，而此一合相者，即是实相，不可执取，不可言说也。今之行住坐卧诸相，亦为一合相耳，心无执取贪著，是名正行。如是五正，不离此心，心毕竟不可得，是名具足。具足者，具足无染无著之圆通大智慧也。

应如是决定分第二十

    【分义】　此最后决定者，言诸法本空，无我无法，众生妄执为有，佛为破执，假说我法，今世尊为人演说者，以化身而不住涅槃，演说而不取诸相，是以如如不动。最初谓应如是住，如是降伏，今既广演一切竟，所谓法者，在汝自己活用，但应如所教住，曰如是知，如是见，如是信解而已。非不取于法也，虽取而不起法相诸见也，故曰不生法相，然法相则不立，妙观又不无，更无有为无为之见，斯真般若如如之妙用矣。又不动者，不惑也，不惑则明，是故众苦只缘取相，最乐无过明心，三千七宝，未足为胜，闻法至此，有不皆大欢喜而决定信受奉行者乎！

    须菩提，若人言，佛说我见、人见、众生见、寿者见。须菩提，于意云何，是人解我所说义不？不也，世尊，是人不解如来所说义。何以故？世尊说我见、人见、众生见、寿者见，即非我见、人见、众生见、寿者见，是名我见、人见、众生见、寿者见。须菩提，发阿耨多罗三藐三菩提心者，于一切法，应如是知，如是见，如是信解，不生法相。须菩提，所言法相者，如来说即非法相，是名法相。须菩提，若有人以满无量阿僧祗世界七宝，持用布施。若有善男子善女人，发菩提心者，持于此经，乃至四句偈等，受持读诵，为人演说，其福胜彼。云何为人演说？不取于相，如如不动。何以故？
    一切有为法，如梦幻泡影，
    如露亦如电，应作如是观。
佛说是经已，长老须菩提，及诸比丘比丘尼，优婆塞优婆夷，一切世间天人阿修罗，闻佛所说，皆大欢喜，信受奉行。

    【注释】　此分佛为大众最后决定，问须菩提曰，我今说法已竟，若复有人，意谓我说此法，亦有我人等四见，则其人为能真解我所说义否？须菩提云，否也，世尊，是人不解如来说法之用意矣。何也？以世尊说我人等四见者，为未解人说，原非得已，明眼人自知一切法，都不可执取，即非四见，但具四见之假名而已。佛故曰然，凡发无上菩提心者，于一切法，但应如所教住可矣。所谓如是知，如是见，如是信解是也，但若执取如何知见信解，则又起法相矣。今以法授人，为人演说，当不执法相，不废法相，湛然不动，是名不取于相，以说法者如，受法者如，合于真如，故曰如如。虽然，我说诸法，正为度有，不依有为法，何以入无为，弥勒菩萨偈意，不取不为，不废有为，是为涅槃，但起妙观之用，观境境空，观心心忘，九种有为，无一非幻，如是活泼自在，斯合金刚般若之用而体自显矣。佛说至此，大众开悟，得未曾有，大欢喜者，证入轻安欢喜之至也，是在正信，是在实受，以事证理，是为奉行，岂无量阿僧祗世界七宝布施，所可比拟者哉！释义竟。

    有僧问越州大珠慧海禅师：说何法度人？师曰：贫道未曾有一法度人。曰：禅师家浑如此。师却问：大德说何法度人？曰：讲金刚经。师曰：讲几座来？曰：二十余座。师曰：此经是阿谁说？僧抗声曰：禅师相弄，岂不知是佛说耶。师曰：若言如来有所说法，则为谤佛，是人不解我所说义，若言此经不是佛说，则是谤经，请大德说看。僧无对。读者至此，试代此僧解围，说一句看。


金刚经参句

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚经参句

    如是世尊说法，于不可说时，但如是说；于无可表时，惟如是表。盖如是则如是耳，岂更有何种道理耶。此惟内证者，方悟言语道断，心行处灭之旨，宗下手舞足蹈，用表如是之法，亦惟会者通得，世尊著衣持钵，入城乞食一段，正表般若妙用。如是如是，说如是妙法，心盲者不闻也，行者何不敷座而坐，息下狂心，一参本来乎。
    【希有世尊】　且问希有是何所指而赞叹，世尊曰善哉善哉，是何所见而欢喜？
    【如汝所说】　此如字，岂仅指空生前所道者而言耶，盖呼应希有之妙耳。
    【实无众生得灭度者】　实无二字，何等干净，直点出本来，以有无二边，本属相对，如言如是灭度无量众生句，约性固空，约事又有，然毕竟性体绝对空寂，有无皆不立，故言实无，与下文即非菩萨句，同一着力。
    【菩萨但应如所教住】　试问除如世尊所教住之外，更有何法？
    【凡所有相皆是虚妄若见诸相非相即见如来】　既然诸相非相，世尊何故从三昧起，幻起诸相，住世八十年耶，且问见个什么道理？
    【法尚应舍何况非法】　问何者是法？何者是非法？世人解法为正法，不知何者又是正法，况应舍亦属于法，又将何舍耶？
    【如来所说法皆不可取不可说非法非非法】　上言无有定法，故不可取，然则行者读金刚经时，还取不取，听不听。
    【皆从此经出】　此指什么经？若言金刚经，则经是世尊所说，世尊又从何处出？彼修东藏密者，则必曰佛母，更问佛母又从何处出？
    【实无所行】　问既称实无所行，何又名须菩提是乐阿兰那行？
    【应无所住而生其心】　不必人人学六祖，但问自己的清净心如何生法。经言心本无生，何以经文相背如是，为文字相背耶？抑经义相背耶？
    【若是经典所在之处即为有佛若尊重弟子】　若是经典所在之处，即为有佛，若尊重弟子，若是经典，又在何处？又谁是佛，谁是弟子，试举看？
    【以是名字】　正为以是名字，劳他阿难尊者，忙了半世，我人又费了许多唇舌，读经三十年，字还不曾识得，却教我奉持个什么。
    【信心清净则生实相】　还是生了实相，然后信心再清净呢？还是信心清净了，然后再生实相呢？
    【离一切诸相即名诸佛】　即名诸佛，就不曾离一切诸相。
    【不惊不怖不畏】　以何因缘而能如是？
    【节节支解时】　问痛不痛，若痛是凡夫，不痛是木石，应如何而可？
    【若心有住即为非住】　若心无住，亦为非住，应如是住。
    【此法无实无虚】　此句为一切经之眼目，参透即通诸法如义之妙。
    【则为如来】　此句在如来下，何以往往不点断读，是人既得成就无量无边功德，又能荷担如来阿耨多罗三藐三菩提，则不是如来，却又是谁？且问哪个是如来？
    【信心不逆其福胜彼】　问如来何不逆法，福又何以胜彼？
    【不能听受读诵为人解说】　可知听受者，亦不可甘自暴弃。
    【在在处处若有此经】　既在在处处有经，大众为何不见？
    【当得阿耨多罗三藐三菩提】　试问既当下即是，又从何处再分三大阿僧祇劫？
    【当知是经义不可思议果报亦不可思议】　经义与果报，为一抑为二，同此不思议，谁为思议者。
    【实无有法发阿耨多罗三藐三菩提心者】　此分眼目在一者字，计共有四者字，点明此不可得之幻心幻法也，因此时行者渐次证入，正吃紧在破法我，原文虽与第二分略同，其义则各别也。此句斩金截铁，毫不拖泥带水，若微细执有，便落喜动矣。此句宜常常诵之，能见这者字否？
    【如来者即诸法如义】　曾有人问如何是如义？即诵经曰，须菩提，如来所得阿耨多罗三藐三菩提，于是中无实无虚，是故如来说一切法，皆是佛法。又此佛字义，应作何解？
    【通达无我法者】　此为初证人法两空者而说，若问如何而可通达，则反问之曰，如何是人身长大？
    【过去心不可得现在心不可得未来心不可得】　既心不可得，又谁分过去未来现在耶？总言不可得，则不必更分过去等等矣，此正破众生情见，彼固执为有也，但若告以不可得，彼又执为无有而落断灭矣。不知真空不空，妙有非有，以无自性故空，以属生灭故幻，幻有非无，只不可得耳。上言肉眼等五眼，解此义者，为何种眼耶？
    【若人言如来有所说法即为谤佛不能解我所说故】　若人言如来无所说法，是不是谤佛？又如何谓谤？佛又指谁？试举看。
    【彼非众生非不众生】　究竟是什么？若婴儿处胎，不得叫做人，不得叫做非人，毕竟是什么？
    【乃至无有少法可得】　了义经绝无半点通融，绝对不可得，无多分少分也。
    【修一切善法】　是善巧方便圆融无碍法也，劣慧人遂误解为行善去恶之法，但一切方便善巧法，正是行善去恶之法，若分世法佛法，显有胜劣，是法不平等，有高下矣。
    【须菩提言如是如是以三十二相观如来】　试问须菩提此言，果有语病否？须菩提宁不知如来无相可取，乃反说耶，须放一眼，观须菩提，勿上其当也。
    【若以色见我以音声求我是人行邪道不能见如来】　若改四句云：若证正道时，如来处处见，见色与音声，尽是如来面。如此妄改，可乎不可？又世人最怕邪道，不知何者是邪，又何者是正？
    【如来不以具足相故得阿耨多罗三藐三菩提】　此文全重在不字，当见别注，误以不字为非原文所有者，此真大误，如来原不可以相见，亦不可以离相见也。如来证得无上菩提，原不取具足诸相，然亦不废具足诸相而证得也。倘偏执一边，落于空无，遂成断灭，必二边不著，空有双融，是真发阿耨菩提心者。
    【得成于忍】　惟证于无生法忍者，方能决定彻知一切法，本来无我，知法无我者，是名福德。菩萨无贪著，故不受之受，斯真无上福德。
    【一合相者即是不可说】　一合为圆义，即实相也，无形可表无言可示，何可说耶。上言微尘世界者，正圆合其义，在证者自知自印。此等处，文字述义，已极难矣，辗转译义，岂不更苦，故读经切不可执取文字，在证得后会意可耳。
    【发阿耨多罗三藐三菩提心者于一切法应如是知如是见如是信解不生法相】　此佛最后嘱咐，呼应前文所言一切法者，又何曾会离却行住坐卧，所谓处处风光是也。古人学道，无时不游戏自在，无一刻放松忘失也，且既云不生法相，却有许多知见信解的法相，岂不叫人上当。
    【不取于相如如不动】　不取者，非言废除不用也，正取相时，亦无所动。不动者，非言死定如木石也。正动作时，不问前境顺逆如何，怪相如何，只是不惊不怖不畏，此皆由内证不惑所致，故云如如不动。若有所取，或所不取，都被境夺，不是如如。
    【应作如是观】　作如是观，不废有为也。观者何？观于空也，是不取有为也。有为无为，都不取于相，斯真无为之极则，诸如来涅槃之相，如是如是。
    【皆大欢喜】　问何者为大，何者为欢喜？世间有漏之法，如露电梦影，即出世间无上妙法，亦如露电梦影，然则欢喜个什么？这个欢喜的，又是什么？虽然，实无有法，发阿耨多罗三藐三菩提心者。
    参句竟。


金刚经释字

般若放光分第一
应机缘起分第二
资粮分第三
明法身分第四
毋骄慢分第五
净佛土分第六
尊正教分第七
供养给事分第八
精进分第九
住忍苦分第十
离寂静分第十一
离喜动分第十二
诸法如义分第十三
入证道分第十四
净土究竟分第十五
佛知见究竟分第十六
色相究竟分第十七
说法究竟分第十八
心具足分第十九
应如是决定分第二十
南无仁知阿阇黎
王骧陆居士全集
金刚经分段贯释
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚经释字

    【金刚】　帝释之宝杵，具坚利明三德，以喻般若，坚是体，利是用，明是相，言无所不破，即无一法不扫荡净尽也。
    【般若】　此言智慧，然非智慧二字所可解，当云：“通达世出世法圆融无碍恰到好处之大智慧”十八字，稍可申般若之义，故仍用梵文原字，尊重之而不翻译。又般若有实相观照二种，以觉性不坏，未尝生灭，是实相般若之坚；以照诸法空，无明顿破，是观照般若之利，由这二义，似彼金刚也。
    【波罗】　彼岸也，由生死烦恼此岸，度至涅槃清净彼岸也。
    【蜜】　到也，即蜜多也，此简称蜜，心经蜜多二字相连，多言上。蜜多，言到彼岸之上也。
    【经】　常道也，贯摄也，贯穿所应说义，摄持所化众生。
    【如是我闻一时】　佛告阿难，结集时必以此数字冠诸经之首，如是者，表佛说皆如，所谓诸法如义，我闻是阿难自称，以凭信实也。一时，言说法时也，佛说般若经六百卷，凡四处十六会，一王舍城鹫峰山七会，二给孤独园七会，三他化天宫摩尼宝藏殿一会，四王舍城竹林园白鹭池侧一会。计九会放光，是光即智慧光。见是光者，皆得无上菩提，佛说此甚深经，独不放光，以显平等无相智光而众不见也。
    【舍卫国】　国名，在东天竺，有九亿家，其国多智慧人，其王即波斯匿王。
    【祇树给孤独园】　时舍卫国王太子祇陀有园，其地平正多树，宜建精舍。有大臣名须达者，家巨万，好给济孤独，期买以供佛，太子戏云：卿若以黄金布地，令无空间，便当相与。须达如约布金，太子感其诚，即语须达云：园属卿，树属我，我自为佛造宝门楼也。此园地广十里，谓祇陀施树，给孤独施园，故得此名。
    【大比丘众】　有五大：一名称大，二住次大，三修行大，四功德大，五徒众大。比丘乃出家之男，众乃群众也。
    【千二百五十人】　此指常随诸众，佛初度[性-生+乔]陈如等五人，二时度耶舍五十人，三时度舍利弗等百人，四时度目犍连等百人，五时度优楼频螺迦叶五百人，六时度迦耶迦叶二百九十五人，七时度那提迦叶二百人，共千二百五十人。
    【俱】　同来集会也，言非同等资格程度，彼自不欲与会也，弥陀经与诸上善人俱会一处之俱字同义。
    【世尊】　佛号之一，世所最尊者也。佛之别名有十二，曰：如来，应供，正遍知，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊，婆伽梵。
    【食时】　午时也，因佛过午不食也。又食时者，寅卯辰为天食时，已午未为人食时，申酉戌为鬼神食时，亥子丑为畜生食时。
    【著衣】　著二十五条大衣也。
    【持钵】　持昔成道时四天王所献绀琉璃钵也。
    【敷座而坐】　佛自敷座也，此表本心不动，凡佛说般若时，表敬般若，显平等智，不由弟子敷座也。
    【长老】　德高曰长，年高曰老。
    【须菩提】　此云空生，又云善现，本东方青龙陀佛，现声闻身，证大阿罗汉，居八地菩萨位，幻化而来此世界，助佛应化也。
    【在大众中即从座起】　于众中出座也，表二乘不究竟，起入大乘，亦应机而起也。
    【右肩右膝】　表降伏其生死，因众生作恶，每从右，为有力也。
    【合掌恭敬】　表尊重法故，听者与说者，心心相印合也。
    【而白佛言】　代世人因疑而启请于佛也，有六义：一断疑；二起信；三欲入甚深义故；四不退转；五为使众生开幽闷，生喜心故；六为正法久住故。
    【希有】　此赞叹佛于无言中显露般若妙用之机为希有也，有四义：一时；二处；三德；四事，皆希有也。
    【护念】　佛对大菩萨，其根已熟者，加持其身也，凡无功德及中途退失者，不加持也。
    【菩萨】　即菩提萨埵之简称也，言自利利他，菩萨有四：一初发心菩萨；二修行菩萨；三不退转菩萨；四一生补处菩萨。
    【付嘱】　佛嘱大菩萨对小菩萨，凡得与未得，嘱其增进不退也。
    【阿耨多罗三藐三菩提】　阿耨多罗，无上也；三藐，正等也；三菩提，正觉也。佛对菩萨为无上，对罗汉为正等，对众生为正觉。
    【发菩提心】　有五：一发心菩提，指凡夫位；二伏心菩提，指三贤位；三明心菩提，指登地位；四出到菩提，指等觉位；五无上菩提，指妙觉位。发菩提心如破竹之初节，以下皆破，故初发心即算成佛也。
    【应云何住】　此住非下文无住之住，乃问住心何处，是为发心，此无著菩萨所以分十八住也。
    【降伏其心】　此心是发心前之心也，有四义：一广大心，二第一心，三常心，四不颠倒心。而发此心前，有四种因缘：一见闻佛法功德胜利；二闻菩萨六度诸行藏教；三末法时，见佛法衰微，可感诸苦；四末劫时，悯众生痴恶，而欲发心救度也。
    【如汝所说】　佛印可其说也。
    【谛听】　恭敬至诚而听也。
    【唯然】　须菩提答言是也，曾子曰唯，即此意。
    【摩诃萨】　大也，多也，胜也。
    【卵生】　鸟等类。
    【胎生】　人等类。
    【湿生】　鱼虫等类。
    【化生】　诸天及地狱等类
    【有色】　欲界及色界天。
    【无色】　无色界空无边处天。
    【有想】　识无边处天。
    【无想】　无所有处天。
    【非有想非无想】　非想非非想处天，三界众生，此九种为摄者也。又十法界中，自菩萨以至地狱道，皆称众生。
    【涅槃】　了生死入清净海也，有四种：一自性涅槃，凡圣同有；二有余依涅槃，即二乘出烦恼障，有苦依身故；三无余依涅槃，即二乘灰身灭智，身出生死，苦无依故，此三种根本不彻底，仍为有余；四无住处涅槃，悲智双运，不住菩萨变易生死，不住二乘断灭涅槃，乃真无住处，此为无余涅槃，即佛境界，又名究竟涅槃。
    【灭度】　救度之，登涅槃彼岸也。
    【有】　执有也，非有无之有也，下无字即同此义。
    【我相】　自以为我能度众生，此执我之相也。
    【人相】　见有众生为可爱，执他为人相也。
    【众生相】　人我合之为众，蕴合不舍之相也。
    【寿者相】　坚固执持如寿命，不舍之相也。
    【复次】　再者。
    【不住】　毫无执著也，不执著于一切法也。
    【色声香味触法】　此外六尘也，眼耳鼻舌身意，内六根也，根尘相对而六识起，所谓眼识耳识等，合之为十八界也。不独此六尘不住，凡五蕴十八界十二因缘，四谛法三十七助道品，至菩提涅槃等八十一科，一切均无所住也。
    【虚空】　空间也，虚空无尽，此喻心量之广大。
    【福德性】　此言无相之福德性也，以无相之清净心为福德性也。
    【思量】　计议量度也。
    【身相】　有形相之报身也，报身有生灭，终必坏灭，惟有法身永无生灭，圣凡平等，只是迷悟之别。
    【凡所有相】　言一切的一切，不但是身相，连山河大地，形形色色诸相，以至心中妄念所起诸法，都属诸相，都是生灭幻景，非有实体，不名实相也。
    【虚妄】　假也，不实也，幻化也。
    【灭后后五百岁】　灭后，佛涅槃后也。佛涅槃后，最初五百年，为正法，次一千年为像法，再后一千五百年为末法，此指一千五百年之最后五百年，为斗诤牢固时代，言此时代，人类惟坚执于斗争也。经上每言末法为一万年，然今察诸现状，与佛说末法时代之境像，都到眼前，恐不能等到一万年，意者一万年后，或并佛号而不闻耳。又正法时，佛法有三种皆全，曰听法行法证法；但像法时，只有听法行法，而少证法；末法时代，只有听法而少行证，徒具形式，是可痛也。五百年有五：初五百年中，一解脱牢固，二禅定牢固，三多闻牢固，四塔寺牢固；后五百年，斗诤牢固也。
    【一念生净信者】　言深信勿疑也，此一念，即是无念之念，有二念，便是计较思量疑惑起矣。此紧要处，在不可轻视后学，末法时代，亦有一念净信之利根人也。
    【不应取法】　言不应执著法也，法亦相也，不住于生死法也。
    【不应取非法】　连不应执著之法，亦不应执著也，以非法亦法也，不住于涅槃法也，所谓二边不住也。
    【如筏喻者】　如过江用船筏，到彼岸即舍去无用也。
    【法尚应舍何况非法】　法指正法言，正法尚幻，不可执著，况实相以外之邪法乎。
    【解】　解识也，了解也，音假音显，均可。此经以无相为体，无住为宗，不必拘执音字也。
    【差别】　不同也，言果位不同，非修证菩提有二也。
    【三千大千世界】　合四洲为一世界，如是一千世界，为一小千；合如是一千个小千，为一中千；又合如是一千个中千，为一大千，共三个千数世界，故云三千大千世界。
    【四句偈】　言一行也，梵文以四句偈为一行，言少至一行，并非执定何四句为偈也。
    【须陀洹】　声闻乘四果之第一，正断三界见惑尽之果位也。
    【入流】　从凡夫地入圣人流，故名入流，又名预流。
    【斯陀含】　四果第二，于欲界九品思惑中，断前六品，后三品犹在，更一番受生也。
    【一往来】　更来一番受生，名一往来，断尽欲界烦恼，未来世即生于色界无色界也。
    【阿那含】　四果之第三，再不生于欲界也。
    【阿罗汉】　四果中之极果也，一作杀贼，杀烦恼贼也；二作应供，应受人天供也；三作不生，永入涅槃，不受生死也。
    【无诤三昧人中】　谓安住于空理，与他无诤之正定也，于无诤正定诸大弟子中为第一。此人，非指普通人言也。
    【乐阿兰那行】　言行于无诤也，乐寂静也。
    【燃灯佛】　是释迦佛第二阿僧祇劫满时所事师也，释迦佛献五茎宝莲，面得授记，佛自表五蕴已空，获无生忍也。又佛第一劫满，遇宝髻如来。第三劫满，遇胜观如来。
    【佛土】　佛土有二：一法相土，如塔庙等；二法性土，即指本心地。
    【庄严】　七宝严饰也，有二义：一形相庄严，如香花供养，七宝庄严等；二第一义相庄严，以清净为庄严也。
    【须弥山王】　此喻法王身也。须弥山译作妙高，顶上为帝释所居，半腹为四天王所居，入水出水，各八万由旬。
    【恒河】　又名恒伽，为印度之大河，东南流五百里，入印度洋，为印度数千年文化中心。
    【阿修罗】　魔道众生也，译作非天，又言不端正，其人好斗诤，常与诸天战，其福报又与天等，为六道之一。
    【三十二相】　佛肉体上应身之妙相也。
    【不惊不怖不畏】　因闻难信之法而不生疑惑恐怖也，如自信是佛等。
    【歌利王】　好猎之王，表贪也。
    【割截】　以刀割之，使节节支解也。
    【真语者】　谓说佛身大菩提法也。
    【实语者】　谓说小乘四谛法也，谛是实义。
    【如语者】　谓说大乘法有真如，而小乘无也。
    【不异语者】　谓说三世授记等事，更无差谬也。
    【不诳语者】　梵文原本无，罗什法师特加此句，以总说四语之非妄。
    【无实无虚】　无实者，非实有为相故，无虚者，如来得彼菩提故。又以不可如言而取，故曰无实，非可离言以求，故曰无虚。
    【入暗】　言入暗室，昏不见物也。
    【受持读诵】　受者受其文，持者持其义，对文曰读，暗念曰诵，欲受其文故先读，欲持其义故先诵。受持者闻慧，诵者思慧，皆依经而有此胜德。
    【初日分中日分后日分】　言一日中，分早午晚三时也。
    【不逆】　谓生深信心，莫逆于心也。
    【荷担】　以大乘菩萨，智悲双运，克能负荷此如来事业也。
    【乐小法者】　四谛因缘名为小法，声闻缘觉，即是乐小法之人，因彼滞情法执，乃名为乐，故不能回小向大。
    【轻贱】　不贵重也，在此当言受苦报烦恼，即是随恶道，不必定言生三恶道也。
    【消灭】　消除也，此言顿空，以罪业由心，无生处，故无灭处，当体即空不可得也。
    【先世今世】　在此当以先世作前念，今世作后念，后念起，前念即消灭也。
    【阿僧祇劫】　无央数之劫也，劫乃年时之名，多至不可计也，正言不必以时计也。
    【那由他】　数名，或言万亿千亿，或言数千万不一。
    【供养承事】　以四事供奉而事也。
    【授记】　佛对于明心之菩萨，授与将来必当作佛之记，曰授记。
    【诸法如义】　真如者，即诸法通义，以真如是佛故，如来即是实性真如之异名，本自不生，本自不灭，以无颠倒，故名实性，以无改变，故名真如。
    【大身】　以体大故名，又烦恼障所知障二障已无，故名圆具身，即是具足法身也。此有二义：一者真如之性，遍一切境而不异，一切众生，咸共有故；二者功德大，谓修行功德，不可思议，与大体相应，故名大身也。即非大身者，言无妄想分别之身，不见其身，安有于大。是名大身者，指佛三身言也。
    【通达无我法者】　无我法有二种：一是众生所有法。一是菩萨所有法，若能自智信者，通达一切法无性，不但离人我，且离法我，是真无相无住，是真菩萨。
    【肉眼】　肉身所有之眼。（肉眼阂非通）
    【天眼】　色界天所有之眼，修禅定而得之，远近内外昼夜皆能见。（天眼通非阂）
    【慧眼】　二乘人照见真空无相之理之智慧。（慧眼直缘空）
    【法眼】　菩萨度众，照见一切法门之智慧。（法眼唯观俗）
    【佛眼】　具备前四眼即佛眼也。（佛眼如千日，照异体还同，普明法界内，无处不含容。）
    【心不可得】　以心必依境而起法，前境若空，心依何处，法又安立，故云不可得，非同木石之无心也。
    【谤佛】　毁谤也，迷也，迷觉性也。
    【尔时慧命须菩提】　至是名众生一节，原本秦译无，魏译有，于唐长庆二年，在濠州钟离寺石碑上查得，遂补入，故文不同，须菩提上有慧命二字也。
    【转轮圣王】　此王身具三十二相，能飞行于空中，转其金银铜铁四轮宝，以降伏四方。于增劫至人寿八万岁以上时出世，即金轮王四洲，银轮王东西南三洲，铜轮王东南二洲，铁轮王南阎浮提一洲也。
    【断灭】　即断见是也，属于邪见中之极恶者，今之自杀者，即此断灭邪见，其愚亦可哀矣。
    【得成于忍】　知一切无我，无我有二义，人无我，法无我，得此二空，更不复生，名之为无生法忍。
    【一合相】　言一之而不二，合之而不分，本无体可说。但凡夫分别，有分合之见，遂谓有一合相，不知一合相者，即实相也。
    【贪著】　认妄为真，执之勿舍也。
    【我见人见众生见寿者见】　与四相同，以见则属法相也。
    【不取于相】　参观不应取法，不应取非法。
    【如如不动】　以不取于相，如彼真如，湛然不动，说法者如，受法者如，合于真如，故曰如如。
    【一切有为法】　共有九喻：一见如星；二相如翳；三识如灯；四器界如幻；五身如露；六受用如泡；七过去如梦；八现在如电；九未来如云。
    【比丘比丘尼】　出家男女二众也。
    【优婆塞优婆夷】　在家修行男女二众也。


金刚经白话述义

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

金刚般若波罗蜜经白话述义

    我今天为什么要讲金刚经，用白话来述义呢？为要把金刚经上的妙用，移用在社会上。因离了世间一切人事，佛法就没用处了。佛法处处是解除人生的痛苦，不论贵贱贤愚、老幼中外，是个人，就免不了自身的烦恼痛苦。其原因，总是执取名相，认虚妄的当作真实，无非以执我为本，诤论为用，发生世上一切的颠倒。而金刚经用处，正是去我执的无上法门。在社会上的广大妙用，虽说十世百世，也说不尽的。譬如医院的医生医药医法，是没有穷尽的。要世上一个病人也没有了，医药就用不着了。佛法正是如此。佛法的五明，一是因明，是说一切辩证法，分别邪正真伪的理，是论理学。二是内明，明自家心宗佛性，专讲人生内在的学问。这两门，是自己的功夫。三是医方明，发明医理方术，救人病苦。四是工巧明，明一切工艺技术，如声光化电算术各科等类。这两门是方便世用的，人事上不可废的。第五是声明，要把前四明的理智发扬开来，要靠语言文字来通达流传，是为声明。五明通了，世法才尽。世法尽了，即是佛法。五明中，内明是根本，所谓根本智，是体，其余四明是后得智，是用。你想人在社会上，这五明，能缺哪一明呢？世人不明佛法的真理，笼统说是迷信，岂不可痛。但实在不能怪他们，一则佛门对外介绍的方法太少了；二则佛经义太深奥，不容易懂；三则人人忙于衣食住，无暇及此；四则盲从，一听说是迷信，就不好意思去学，怕人说是落伍；五则佛法宣传的信用太坏，世人但见坏处，不见好处，就是知道一点的人，也认为不急之务，可不必学它。不知人在康健时，看医药，真是不急之务，非到真正病苦时，不知道着急求医。但如一个地方，从无医院，也无药房，到了临时急病，还来得及吗？我人不能听其自然，明知自力不足，苟有一分力量，可以贡献社会，不致害群众的事业，自当尽力帮助，用出无畏布施的精神来，先把金刚般若经的义理，用白话来介绍，小之可以解除人事闷苦，大之可以悟见自性成佛。果人人能通达无我无人的平等至理，才知佛法实不是迷信，不是消极，是为救世的大用，可以立个真正社会共荣的基础，那就尽了我个人的天职了。
    又此书不但述金刚经的义理，还要把人生痛苦的根源，贪恶的习性，一一述出来。因世人不明社会共存的原理，只知自私自利，结果私也不成，利亦不得，只有受苦份罢了。金刚经上说，不但对人要度他成佛，连胎卵湿化四生，都要度他成佛。还要自己不立这个功德见，自以为了不得，是讲到无我的极则了。虽人生一时或做不到，但先得有此心愿，具此精神，那就无事不可努力前进了。所以这书名为《金刚经白话述义》，实是社会学进行法门，开一条人人共进的道路，人人得心地光明，消灭了尔虞我诈的恐怖，表明佛法于世用的重要。又为便利读诵起见，改为白话体。又借用同仁研究金刚经的机会，编立这本讲义。至于经义深远，也不过述其万一，未尽的地方，还在各人自悟自得，非语言文字所可揭示的了。
    我们今日读金刚经，先当明白究竟为了何事？经于社会、人生，又有什么用处？但这个道理，世人很少明白，大都是求福报，求消灾免劫。而稍明佛理的人，才知读经可以见性成佛。是的，但如何谓之见性，读经又如何能见性成佛，经又如何读法，亦全不去研究它。更有人说，见性成佛是菩萨的事，不是凡夫可以做到的。不知菩萨是生出来就是菩萨呢，还是由凡夫修成的呢？既是凡夫无望，那你读经做什么？人皆可以为尧舜，人人具有佛性，可以成佛，这个浅近的理，人人都知道的，你为什么要甘心没出息，自暴自弃，还要阻止人家发大心？造此恶业，岂不可怪？！
    从来读经的人千千万万，解释经义的又不知多少，但知道受持的却很少很少。受持就是照经上去行，行是心行，心行才是真实受持，自己得受用，方有用处。即如经题是波罗蜜，是说到彼岸。你试想想，你是不是在此岸？但又如何叫做此岸呢？倘真明白了此岸的苦厄，方有出离的决心。然世人未尝不知自心苦厄，又因不明正理，再加依赖习性，不图自了，但求人救，是以求佛求法求僧，离题更远了。
    佛在华严会上，特许大心凡夫，此人虽未成菩萨，还在凡夫地位，但心量已大，是个法器，可以成就的。人有四种德性：一、不甘自弃，决信自己可以成佛无疑。二、平等慈视众生，皆可成佛，故能不轻后学。三、魄力胆量胜人，日后承当力大。四、不易受法缚，心量又活泼，除习气容易。有此四德，所以称大心。不是人人都能发大心的，有肯不肯的分别，肯发大心的人，都因夙世多种善根，此生便容易了。
    读经先得明白本经的立场，金刚般若经是佛第四期说法，在般若部，中国已译的只六百卷当中的一部分，专明般若的体用。般若是梵文，华言大智慧，但不是智慧两个字可以尽其义的。当云“通达世间法，出世间法，圆融无碍，恰到好处，不执取于法的大智慧”，是般若义。金刚是表般若的体，由体起用，解决一切苦厄。波罗蜜，就是用，能够明白金刚般若的体，起随缘应世的用，这个人就算是佛。倘一时尚做不到，但能够信心不逆，闻佛所说已能不惊不怖不畏，甚为希有，此人已是大乘最上乘的地位，所以此经名曰金刚般若波罗蜜。如来为大乘者说，为最上乘者说，但佛是平等慈视众生的，不是专对大乘人教授，无论何人，只要是大乘根性，就有成就的资格，所谓根性的显发就是人的意境。圣凡的体，是不二的，圣凡的意境，却不同的，有人天的意境，有菩萨的意境，有佛的意境，你看经文里许多于意云何，就是引入意境去领会。这部经是说最上乘人的意境，是果位人的意境。不同这个意境的人，非但不懂其义，就是对他讲，也不能受持读诵，何况为人解说。因为他的根性是乐小法的，小法就是被自己的情见所惑，执著在我相，不能发大心的。所以经中说来说去，只在人去四相，要去四相先去我相，去就是勿执取，明悟这个我本是空，我身不是我，我心也不是我。身相心相，虽暂时似有，毕竟非实。因为非实，故云无实，因为暂有，故云无虚，只是缘生的，所以是空，你执取了有，固然不是，执取了空，也不是，即执取个非有非空，却也是执，也还不是。但明白这是个义，义即是法，即是名，根本都是空性。因为世上一切一切，都不过是个假义，假法假名，我权立了一个假心，用来一时假用罢了。因为世上假人事，是不能废的，不许断灭的，只要你明白了不作真，不上当，修一切善法。善是善巧方便，能用善巧方便的法应付一切，那般若的妙用活用，就起来了。所以着不得一点相，先成个大自在的意境。能大自在的人，自己受用，即是功德。施之于人，即是大功德。推广开来，即是无量无边功德，即是荷担如来无上菩提的大事业。所以有功于世道人心的，功德不可称量。社会上的一切人事，本此建立，就转娑婆为极乐了。这是本经的立场，要首先明白的。
    次说金刚经的妙用，在表面上，处处讲般若无住的妙用，骨子里却点出金刚不动的性体。说体，是无形的，说相，是无相的，说用，是无住的。说无形的，是暗指人人同具的佛性，虽不可见，却是实有湛寂圆明，所以叫做实相。“实相者，即是非相。”就是说非同有相的相，是不可眼见的，但处处表现的如胎卵湿化的身相、动作相、语言相、文字相，连所受的福德相，心中缘起的善恶思想种种妄相，全从这实相里幻出。外形似乎变化不尽，但实相本体性，是不动不变的，所以叫做福德性，有形的是福德相。
    初步的功行，先破四相，粗的是四相，细的是四见，四相四见，把实相蒙住了，所以不见。譬如水，被波浪所迷糊了，就此不见，但水终究没有增损，波浪一息，水自见了。所以经中再三要破一切相。佛说凡所有相，皆是虚妄，若见诸相，非是真相，即见如来了，如来是指实相性体，见了实相，即同诸佛。
    修行人到了亲见实相之后，自然明白，了知一切一切，都从实相里幻出，一切处一切处，都不离我的实相，尽虚空，遍法界，无非是我的实相，我的佛性，我的妙用，我的大身。更知道人人如是，佛亦如是，尽虚空，遍法界，无非是人人的实相，人人的佛性，人人的妙用，人人的大身，不分胎卵湿化，有色无色，有想无想，一是平等，包罗万象。此心廓然，无圣无凡，无人无我，我与众生，众生与我，一体性空，无彼无此，无冤无亲。何以故，一切同体，无生无灭，所以叫做大身。这是真见实相的人。此便是佛的意境，从般若中慧见的，不是世人情见分别所得的。
    金刚经破四相是初步的入手方法，再深入去，不取法相，不离法相，就是不住于法，是破四见的功行。此心不被境转，不被法缚，微细微细处，并不受佛缚，不受经缚，不受功德心所缚，只一无住，便缚不住了。因为晓得一切法，一切见，总是有为法，如梦幻泡影，但不取有为，也不离有为。譬如走路，步步踏着砖走过去，步步不离砖，但总不曾带走一块砖去。如是行云流水，应付世上的事，只如是知，如是见，如是信解，不要再添什么道理，反又迷了。所以说不生法相，这才是如如不动。如如是活泼泼的妙用，不动是未尝离了金刚性体，这是深的般若波罗蜜多。所以须菩提说，离一切诸相，即名诸佛，佛所以许了他，说如是如是。
    般若妙用，只是在一切，著不得一点，一著就落住了。如上面“离一切诸相，即名诸佛”两句，细细研究，说“离一切相即佛”，有六个字，就够了，但何以上句要加个诸字呢？是言连离的相也要离去，不许著一点。诸字，连离相也在内的。下一句又加上名诸两个字，恐人又执取了佛，又受了佛缚，要使你知道佛亦性空，不过是个假名，没有实体，切莫上当，自生法相，全经中往往有三句，如佛说般若波罗蜜，即非般若波罗蜜，是名般若波罗蜜。佛说，是不得已而说，不是佛的执有；即非，是言本来性空，不是要你取著；是名，是因为不可断灭了去，一切原不过是个名而已。你想世界上一切一切，哪一处哪一点，能离了名字？总是个名在那里布弄，世上千千万万的我见我执，人事纷纭，都是自己上名的当。明明说是名，明明虚幻不实，但愚人总跳不出这圈子去，因此苦无尽期。佛要我们深悟般若无住的妙用，把所有一切一切，如世间法出世法，轻轻用是名两个字，一刀斩却，直截痛快，一了百了，前不落空，中不落有，后不断灭，如鸟飞空中，虽有来去诸相，却无迹可觅。这是金刚般若经的妙用，世人能用在人事上，就无一事不圆满了。
    讲到般若，是说心的灵用，绝无定法，不可测知。你用意识去分别它，就不见了。正如龙戏大海，翻腾飞舞，没有你捉摸处。所以解释经文，也无定法，要忽前忽后，忽有忽空，使对方心先放大了，如东方虚空，可思量否？南西北方四维上下虚空，可思量否？心同十方虚空的广大无著，才可以入无住的意境。次将此心打杀了，无我无人，连最大的功德心也没有，如度尽无量无边众生，都入了无余涅槃，就是成了佛。我心中若无其事，因我与众生，无不性空。再次，明白我心众生心，根本是不可得，处处空灵，般若的机用始开，开了灵机，那实相自然而见。所以读般若经，不同余书，切不可咬文嚼字，在字音上、字句多少上和四句偈上打算，反使灵机窒碍了。四句偈，是说一行，梵文无行，总成四句，就说有一行也够了，只要你通达其义，能够活用活参，随时随句，可以玩味，得其神妙。经要多读，文句熟了，熟了之后，不拘何句，触机即发，听讲时，点到哪一句，忽然明悟，这才是真受用。倘不解义理，如同嚼蜡，一无滋味，又有何用？所以一面读，一面要明解经中义趣，那就近了。近是近于世用了。每日试验，用在人事上，久久不觉同化，妙用自然而启。般若妙机，以前世种植善根，今生自会启发，心无所执，心自灵活，不同凡见，自然入圣。这全是般若的功行，切不可看轻了他。
    凡未曾深达实相的人，也往往好谈般若。因为功夫不深，不觉流入于妄谈般若的病。譬如初学医的人，粗知药性，乱开医方，不觉误了人命，此切切不可。但考其原因，也由于夙世有过一点根器来，否则也谈不出。加以自己无明我见，夹杂在内，自误误人，添诸罪业，此不可不防。所以般若剑，弄得不好，伤了自己，杀了人，还不自知。若要辨别这个毛病，须看出言吐语，是不是有我见在内，是不是有名心法执在内，是不是合凑对方的机而说。如其人不可谈而与之谈，是妄。可与谈而不与之谈，也是妄。自己不可与人谈而谈，是妄。自己可以与人谈而吝法勿谈，也是妄。自己未明其义，见人谈般若无从测知而亦妄加批评，都是妄。至于般若，是圆融无碍，不得著一点心，何况有骄慢心名心胜负心夹杂在内，只看他多所诤论，好世智强辨，即是妄作。所以要谦虚，不可自大。佛对须菩提说，你成了四果，所修由须陀洹至阿罗汉，自己以为有果可得，有道可成否？倘著此念，便落四相，中间菩萨不必说，连我佛自己，夙世在燃灯佛所，于法也无所得，岂可自以为胜而骄于人么？
    此经以金刚为体，以离相为相，以无住为用。体比喻其坚，相比喻其明，用比喻其利，合此三德，以表般若的圆融广大。这部经，经过六次翻译了，以鸠摩罗什译得最胜，合我们东土人的意境，文笔也极灵活，所以人人喜读。六种翻译中，以隋译是梵文对照而译，不按中国文法，所以难解。金刚经义理很深，佛说法四十九年，其中有二十九年专说般若的。其实五期中无一处无一时无一句不是说般若。不过专说般若的，前后共十六会，这是中国已译般若部六百卷中一部分，各家注解，不知有多少。当初有个无著菩萨，入日光定，上升兜率天，请弥勒菩萨解说经义，菩萨传了八十章偈颂，无著传给他兄弟天亲，令造一部金刚经论，按二十七疑立论。无著意尚未足，自己又造了一论，分十八住，后来功德施又造一论。这前四种，专解释金刚经的，只是文义太深，还是不懂。后来中国各家，如唐朝窥基大师、圭峰大师，宋朝的长水子，都有注释，不过前四种论到中国在后，梁昭明太子不曾见到，因此判金刚经三十二分，虽煞费苦心，却不能说出所以然来。其实经文虽千注万判，也分不清的，是在各人自己修证后的领悟，悟得深，见到亦深。但不受持，照经上去做，也还是不能深悟的。要得受用，自非亲历不可。所以宗下首重见性，开了眼，再去看经，头头是道。所谓由体起用，从根本智，开发后得智，是修行正路也，正是心中心密法入门开启般若的捷径。
    佛说法只是随说，随时随地随机而说。尤其是般若，更无定法。我们今日参究，虽不必拘定何章何偈何句，然此经先后次第，有条不紊，我们也得逐段来参。此经大体分几大段：
    第一段，是佛不开口说法，以身教，以意授，名不说说。由“如是我闻”至“敷座而坐”止。只有大乘菩萨看得懂。此段佛在动作上、态度上，表六波罗蜜的行相。如乞食，是表布施波罗蜜。于食时，著衣持钵，躬行走乞，是表持戒波罗蜜。次第乞已，不择贵贱精粗，是表忍辱波罗蜜。收衣钵，洗足，经常如是，是表精进波罗蜜。敷座而坐，是表禅定波罗蜜。五处全是般若行，正表般若波罗蜜，即在行住坐卧之中，处处可见，但无可言说，只如是而已。可知般若功行，全由里面发出，不能丝毫做作。所谓蕴于中，形于外，神露于不知不觉间，绝不著意，正表无住的意境，般若妙用，全盘披露，这是佛不开口的说法境。
    第二段，由“时长老须菩提”起至“愿乐欲闻”止。上面佛的意境动作，正是说无相法，而许多人不懂其机，只有须菩提感觉了。但会上无量诸大菩萨，岂有不懂，何以不问呢？因为须菩提虽是东方青龙陀如来化生，但特意现声闻身，来此土助佛行化，在许多声闻中，是为上首，与诸声闻同是朋类容易接近，又大都不敢启闻。他所以特地设问，在大众之中起来，把右肩袒了，是表示坦白忏悔，右膝著地，坐起半个身子，是请问的仪式。从右的道理，是因为右边手足，动作多，作恶也多，是表降伏的意思。合掌，是表彼此心心相合。如是恭敬，方可请问。说希有世尊，不是说世尊的希有，是说今日世尊的行动不是普通人可测，用意深妙，实为希有。但我知如来是不舍一众生的，对于大菩萨，不必定要开口付嘱，只如是引逗，随机表演，正是护念。然亦不废言说，同时对于小菩萨，亦尽情付嘱，并且善于随机而说。所以我请问世尊，一班善男女，个个想发菩提心，但苦于无可捉摸，应该如何样得个安住、得个降心的法子呢？在梵文原文上本有如何修持一句，罗什法师却取消了。因为安住降心，即是修持，可以不必再多此句。般若的妙用，在扫荡心上法垢，第一要干净明简，容易使人显畅，所以他的译笔特别好。韩文公早年辟佛，后来从大颠和尚，深通禅意，并且自认文章不如他。可见文章原是表意，意境越高，文章越古，然而意境不高，也是表达不出的。当时佛赞叹须菩提善哉善哉，是叹伊居然懂得机了，所以许可他。诚如你所说，如来确是这样的，你今要专心细听，我替你说，你要知道，善男女，要发无上菩提心，并无别法，也只要这样就安住了，心就降伏了。佛只说这两句，下面不说了，须菩提就悟到这纯是行云流水，心无可住的无上法门，只不能说出，大皆只要如佛的如是办法好了。诸位要晓得，世上的事，本不过如是，马虎不得，认真不得，本来是空，你当真了，未免太苦了，你当假了，又未免太无味了。一切明知是假，今正用时，暂时不必作假，时候一过，变化生灭，哪里是实在永久的呢？譬如夏天用冰，冬天用火，有就用，没有就算了，原不过一时的缘会，不必特意去执取好坏，心就自在广大，不被境夺，不被见迷，苦厄自断了。这是心不住法的妙用。心果不住，那末无心可降，寂灭的景象自见，这就安住了。此是釜底抽薪法，简捷了当。但此意只可神会，所以须菩提说，呀，是了，唯、然两个字，作两句，正表自己领会了。但我一人觉知，大众尚未明白，愿乐欲闻，尚愿世尊慈悲，开口宣示，以解众惑，于是再请佛说法。
    第三段，由“佛告须菩提”至“则非菩萨”止。凡成佛也必要有资粮，譬如出门要带食粮本钱方才可以就道，度众生是成佛的资粮。众生有外众生，即胎卵湿化等四众；有内众生，即是自己的无明，由无明发挥贪嗔痴三毒，养成六道轮回，所以先自度成佛，再度外众生，明心见性，是根本办法。这一段是成佛的资粮分，是说到降心的极则，无可再加的了。降心即须空心。但心本来空，因众生情见坚固，养成个有心的习惯，久之认为心是实有的，把本来空忘记了。但心如何习惯成有呢？又如何坚固呢？是由于爱，爱是我爱，最深的是法爱，就是我见，爱我见，甚于一切，所以破人我容易，破法我难，总是求个心上一时的安适，不是求个究竟安适。譬如我有个单面的道理，自己也明知道是勉强的，只要有人反对，就马上不高兴。或对方地位不如我的，就可以动怒。假如有人赞成，就立刻欢喜。或对方地位高于我的，也来赞成，又觉得特别光荣体面。你想难不难呢？但这个我见，还容易牺牲的，独有名心，如我的正理，我的善举，我的功德，无人可及，正要有人赞扬，若使有人反对，是断断不肯的。那个我相，又特别的坚强了。所以自己的名心功德见肯牺牲了，才是无我。而我一身的大功德，无过成佛。要成佛，不算稀奇，连度众生成佛，也还不算稀奇，甚至把大千世界众生，从胎卵湿化，下至地狱众生，上至色界天、无色界天，乃至非想非非想处天，我统统度尽，个个到无余涅槃成佛，如是度了无量无数无边众生，功德还有可比拟的么？但我心中，若没有这件事，也毫不稀奇，因为众生与我，大皆本是佛，本是性空。因为不空，著了我见，所以不成佛。今立了能度的心，便是我相，立了所度的众生心，便是人相，立了许多法见，如是广大功德等心，便是众生相。众生即是烦恼的别名，立了这个见，永永要保留，如寿命的不肯布施，舍去这个心是寿者相，有了四相，我见横生，自己的心，又如何空，如何降伏呢？自己未度，又如何度人呢？既不能自度，又不能度人，又如何称菩萨呢？菩萨是觉有情，觉了自己不算，还要觉一切有情；所以称摩诃萨，就是说大，要能如是广大，才堪称大菩萨。佛告须菩提，是极郑重的辞句，这一段，佛斩金截铁地说，菩萨摩诃萨，必得如是心空无见，才是真无我，真正无心可降，为全经的纲领，一切众生成佛的条件。你想如是大事，尚且不以为胜，那末世上还有什么事不可解决的，不可牺牲的，不可退让的呢？看一切真不值半文钱，任何许多好处，若利若名，都不得动我的心了，那贪污心、狠毒心、痴迷心，三个无明心，无根可生，无处可存，当下便是极乐，又非成佛而何呢？此段需要特别体会，逢到烦恼不可解决时，把这段记一记，你的苦自然化去了。全经的总纲说过了，下面再说无住的办法。
    第四段，由“复次须菩提”至“菩萨但应如所教住”。复次，就是次说，菩萨对于一切法、一切心，应该一切无所住，先把布施来代表，说一个波罗蜜，即是六个波罗蜜，十波罗蜜，八万四千波罗蜜，千法万法，统把布施来代表。你应该对于外境六尘，声色香味触法，都不要染著，你一执取于相，就住了，住就染著了，不能解脱了，所以不废布施等等动作，只是不要著，著就立相了，立相就有心了，有心就小了，小就所见不大，取一则漏万，不能广大圆遍。佛所以把十方虚空来比喻，因为无住则无心，无心则遍满虚空，正如十方虚空之广大，正表性空的广大。你须知道如何是功德，性空才是大功德，才是真功德。心无所住的人，此人便无成见，便不会误人，便不会作恶业。只有解除人的痛苦，不会多事生事添人的烦恼，所以说是功德。对一人如是，对无量人也如是，所以是无量无边的功德。这是福德性，不是福德相。如即今我以财布施，是福德相，我不著此相此见此心，是从空性中流露，所以是福德性，不可比拟而思量的。最后佛又说一句，并且叫他名字，是郑重的告示：“须菩提，菩萨并无别法，但只要照我所说的办法，如是安住好了，放心放心，不要再犹豫，自生法见，误了你的世世生生。”这一句，是千万斤的力量，正以表前面所说的万分郑重，不是儿戏。到此是佛开口说金刚经已完。有志人，如每日参究，从如是我闻至此句参止，至千万遍，一样可以见性成佛。下面的只是铺陈这四大段，开示一切办法而已。
一切功德，总以布施为第一，所以居六波罗蜜的第一位。修世间福德相的，必须布施，修出世间福德性的，必须无住。世上一切，无非是苦，到了刀兵饥馑，是苦果到极点了。但众生何以受苦，只缘造业。造业由于迷惑，是最福薄相。然而福薄的根源是量小，所以布施是放大心量，植德的根本法。布施名为檀施，布施有财布施，用品食物药料，都算财布施。有法布施，如劝化开导解释等等，是用法的。有无畏布施，如肯代人负责分谤，解除对方的痛苦，是用大无畏精神的。布施是舍弃的意思，自己对自己，第一要布施。我的意要舍，气自平了；我的物要舍，身自轻了；我的见要舍，心自空了；连我的功德心也要舍，法自净了。所以性空是真功德，恶心更不必说，施之于人，人有烦恼，我替他开释，令他布施。所以排难解纷是真功德，挑拨是非是大罪恶。凡人一生遭遇不顺，困屯一世的人，都因喜欢生事，布弄是非，平日信用失了，没人敢和他亲近。这种人，比废人还利害，要害社会群众的。所以功德以有相为小，无形为大。罪恶以无心的小，有意的大。无相布施，福德不可称量。心如著相，就有厚薄报酬往来性质，等于借债还债，两相抵销，又算什么功德呢？又如我人现在所享受的物质，经过去的无数先哲发明制造，流传下来，布施给我们，我们独享独乐，良心上也说不过去。我把心去感念他们，这也是布施，再能公诸大众，如祖传的医药发明，切不可自秘不传，这是大布施。人人肯布施，那报我的心，自然由紧而松，无我的心，自然由小而大了。但此地说的布施，是代表一切心一切行的，都要无相。无相是成佛的张本，由小做起，可以成就无量无边功德。
    第五段，由“须菩提于意云何”至“所谓佛法者即非佛法”。这一大段，须分四小分说：
    第一小分：至“即见如来”止。这大段的总意，由承上面下来的。上面先说成佛必度无量众生，度生不可着四相。次说破四相，在一切不住，心如十方虚空的大，这个福德也是不可思量，菩萨但应如我所教就是要住了，但这是笼统说的，是到了果位的说法。至于因地上的下手，必先明法身，就是先要明心，而众生不明心的总原因，在把一切相当真了。如说一切相是虚妄的，或者勉强可信，至于佛的相，就不敢说它是虚妄了。佛要总破他的见。先提佛的三十二相，八十种好，你心中以为是真的么？须菩提说：不是，如来是法身，法身是无相的，实相不可执取眼见的相算是真实。所以佛说的身相，即非身相，是无相的真如法性身，非是三十二相等的幻相身。佛遂说：是的。凡所有相，不论好坏，无分圣凡，总是虚妄。如来是智慧身，你需用智慧来观一切相，非是真实，那你就不被情欲所蔽，就这个无心心处，可以见你自己的无相法性身如来了。这一小段是总破有相的第一关。打破这关，一切解决了。
    第二小分：至“何况非法”止，是表法身原是无相，但亦须藉幻相而显。言说虽是幻身口齿喉舌所化，但也由法性身里起发，不要全把言说都偏空看了，须菩提遂请问这种甚深的言论，和记载章句，一班众生闻了之后，能不起怀疑，众生决定实行么？佛说，你切莫如是说，自有智慧人可以深信不疑的，莫说现今的人，即使我灭了之后，近到末法时代，最后五百年，在斗争坚固的时候，难道就没正信的人么？他们也能持大戒，修无上福，发大信心，以此为实，对我所说的，决定不疑。这种人，非同小可，不仅是经过几位佛出世，种过善根，实已经过不可说不可说，无量千万佛出世，受过教训，种过善根，成就这样的无量福德来，所以能够一闻这种深妙章句，一念生信，更不犹豫，心中更无丝毫法见，决定深信，就是净信，我就悉知悉见。此人的大智慧福德，你莫用普通的眼光看他，量他疑他，何以故呢？因为这种人，心已广大圆融，不会受外境所缚，也不受法见所拘了。所以不但没四相，并且无法相，亦不偏执非法。所谓亦无非法相，只是人用法，要用便用，不用就舍，心无所住，不受法转的了。为什么能如是呢？因为他能够心不取相了。如果他心取了相，就著我人众生寿者了，心就迷了，如果他取了法相，也就著我人众生寿者了。但如果他偏于离法，不取法相，也还不是著么？也就著我人众生寿者了。所以不应该取法，也不应该离法，只是勿执，勿执就无住了。因此，我常说你们诸比丘，须要了解我的说法，原为一时的应用法，不过是过渡的东西，为了众生不明，所以说法，你自不可舍，及到明白之后，更有什么用呢？你自不可再取，如过江必用筏，到岸不须船，你想正法尚且是虚妄不实，不可执取，应当舍去，又何况一切虚妄非实的法呢？这小段，到“何况非法”为止，总是尽量发挥无住的妙用。
    第三小分：至“而有差别”止。此段是表智相法身。因为成就无上菩提，也是法身成就的，佛又说须菩提，你的意中，总以为一切本空，不应取著，那末如来所成的无上菩提，和如来所说的法，岂也是虚幻不实么？你真以为成佛有所得么？又如来有法可说么？虽这种智相，原也由法身所表，但是性空假名，非有实体的呀。须菩提说：是的，我是了解如来所说的意义了，就是成佛，也没有定法可名，因为成佛不是有法，众生本来是佛，顿然觉悟，回到本来面目，即是佛了，一说有法，却又辗转不是了。但又不是无法，圣凡毕竟有别，众生成佛，也得有方便法去引导，所以根本无定，不可执实，并名亦没有定名。因此如来说法，也只是随缘方便，绝无定法。何以故呢？如来所说法，不过是缘生而已，不可定执为有所说，我们也不可定执为有可取，因为说的听的，两皆性空，非法，非可取法，非非法，非可离法，只随各人的因缘而转。一切贤圣，虽同向无为大道，取法却有差别，有时可取，有时不可取，有人应取，有人不应取，有此时此人可取，彼时此人即不应取，所以无定义的。岂但佛法如此，世间一切法，都是如此。佛法尚且如此，虚幻不可取，又何况一切有为法呢？
    第四小分至“即非佛法”止。此段是表福德法身，不是七宝布施的福德相可以比拟的。佛说须菩提呀，若是有人能广大布施，不是少数七宝，却是充满三千大千世界的七宝，拿来布施，这个人的福德，究竟多不多呢？须菩提说，甚多甚多。世尊呀，我为什么说多呢？因为这是有相布施，有物就数得清的，可以说多少的，但是福德相，却非福德性，福德性是无相功德，正如十方四维上下虚空，就没法可说多少的。是故如来说，七宝是福德多的，佛又说是的，这种大布施，不算了不起的，因为是有相的，生灭的，有量的，不能了生死，反加生死的，引人的贪心烦恼的，七宝是虚幻的，是不能开智慧的。如果有人对于这篇经义，能够自己受持，能够替人解说，不必全文半文或取一章一段，就只一行，不过四句偈，那已经就了不起了，他那福德，远胜过三千大千世界七宝的布施了。为什么呢？须菩提呀，你要晓得，这个经，这个佛说的法，专是发明自性光明的，所以一切诸佛，一切佛成就无上菩提法，都要从这里启发出来的，因此不能拿有相布施来比的。但你却不可因为我说的了不起，又执取了佛法去。所谓佛法者，原也不过是一时之用，暂名为佛法而已，深悟的人，即非佛法，毋庸再取的了。
    这四小分：总说成佛必得先显法身以为根本，法身虽是无相，但言说、智相、福德，统统是法身，即山河大地、无量世界，一切处，也不离我的法身，如黄花翠竹，无非是真如般若，我的性，包罗万有，无不一一入我性海。所以名法性身又名佛性，孟子所谓万物皆备于我，凡我心所可拟到之处，无一处不是法到之处，故又名法界。因此成佛是意境成佛，成了佛，看出来，不但个个人是佛，胎卵湿化四生尽是佛，连一切器物，甚至山林河岳也是佛，入于化境，浑成一体的了。这个道理，只有到了那境界，才感觉到，不是神话，完全要冷暖自知，所以没法可说的。
    三千大千世界，是说共有十亿个世界，但也不过无量世界中一粒沙罢了。我们所居的地球，只通四分之一，所以称一四天下南赡部洲，只南面一部分，其余东西北三洲，还不曾通，通了，合起来，成一个地球，算一粒芝麻。要一千粒芝麻，成一烧饼，为一个小千世界。再合一千个烧饼为一罗，合起来，共有一百万个世界。如一个中千世界，再合一个罗，共计有十万万世界，为一个大千世界。因为有三个千，所以合称三千大千世界，只算一个佛土，是由一位佛所度化的。你看这个伟大，还了得么！所以称世界无尽，这不是神话。我们已公认空中的星，是一个个地球，苦于不能通，但可眼见的，尚且数不清，就是小到我们身居的世界，尚且走不到，可到的，尚且走不完，看不尽，那我人的世智，真是有限、藐小到极点了。然而我的佛性，不但包罗这一个三千世界，连无尽的世界，也包罗在内。因此人人有成佛的资格，不可自暴自弃的了。以上五大段，是专说证到法身，见到本空后方有无住的力量，有此力量，才可以无四相，而内外众生斯得度尽成佛，可算是上卷金刚经，到此一个结束。下面是开说如何做到证法身破四相的办法，共分九段：
    第一段办法：由“须菩提于意云何，须陀洹能作是念”至“于法实无所得”。这一段的总意，是说人不可有骄傲自大的心。此心全从我相而来，倘自己以为我成四果，便著四相了，中间菩萨不必说，就是我如来，在燃灯佛所，也无法可得，不能自以为胜的。佛所以先引须菩提自身成就四果来比，说如初果须陀洹，他成了须陀洹，可自以为我得了果么？须菩提说：不也，因为须陀洹，名为入于圣流，但属性空，根本无能入，亦无所入，六根不著六尘，才是初果意境。佛又说，那末二果斯陀含，他成了二果，可自以为有所得么？须菩提说：不也，斯陀含名为一往来，虽再来一生，以后不复再来六道受生，但此一往一来，终是性空不实，倘有此念，便立我人四相，就不成其果位了。佛又说，那三果呢？须菩提说：不也，阿那含也不能作此念的，因为他虽不再来此世受生，但也无不来的相，心中一著不来，便又不是了，于是佛又点到须菩提自身说，如阿罗汉成了道，可自以为有道可得么？须菩提：不也，不要说无法可得，无道可成，连阿罗汉这个名，也不可得呀！若阿罗汉一有此念，便著了人我四相。第一，我能成阿罗汉，是我相。第二，我所成的是阿罗汉道，是人相。第三，中间有种种成道的行相，是众生相。第四，这个法见观念，坚固执持，如寿命的不舍，是寿者相，还算成道么？所以佛虽许可我无诤功夫，已证到三昧，称为第一能离欲的阿罗汉。但我始终不作此念，以为我是离欲阿罗汉了。世尊，我如果作了此念，那你世尊就不说我须菩提，是个清净无诤的行者了。正因我无此心行，所以名我须菩提是有清净无诤的道行的。佛于是又说，于意云何，如我呢，从前在燃灯佛时，有法可得么？须菩提说：不也，世尊如来虽得了法，实亦无所得，以本来诸法性空，以得此无所得，才是得呢。这一段，是说成了四果，不算一回事，连成佛，也不算一回事，中间菩萨不说了，那末世间还有什么了不起的事呢？世人颠倒烦恼，就无一件事不当真，连空言虚论，一点也不放松，所以有诤成了习惯，人事纷纭，相争不已，失去了社会上平等共处、相安互利的原则，无非一苦引众苦，一盲引众盲，造成个苦海世界。因此量小福薄的人，稍有一点胜人处，便骄态满面，不知越多诤，越是丑态百出。你如得了天耳通，普世间几万万的音声来入耳鼓，无非演唱三个字，个个人说“我不错”。你想偌大一个社会，竟分成一个个人的单位了，人人成了敌对，是何等苦恼呢？
    三昧是正受，正受即是不受，世上一切一切，不是不见，不是不知，但决定知道是性空不实，不必作真，也暂勿当假，便是受而不受，此是正受，名为三昧。人人到了无诤时，自然心空自在，无苦也无乐，一切不受便是极乐世界。
    第二段办法：从“须菩提于意云何，菩萨庄严佛土不”至“而此福德胜前福德”。这一段是说庄严佛土的法子，佛说菩萨成就种种功德，使佛道重光，众生得度，是为庄严佛土么？须菩提说：不也。为什么呢？所谓庄严者，论事相若实有，论本体是性空，亦不过一名而已，大众须知，佛土有二，庄严也有二：一是有相的，如七宝池八功德水，种种妙相，以及此世的庙貌千秋，香花庄严等是。二是无相的，如自性本是佛土，此是实相，是无相相，心能清净无染，不住一切法，不离一切法，证到法性广大无边，圆明自在，才是真正佛土庄严，但亦不可执取以为胜。于是佛又接口云，是故须菩提，诸大菩萨，应如是起心，不要取著尘境是清净心，心是要有的，倘死执没有，便落断灭了，只是心无所住罢了。生心两个字，不要误会了，以为有心可生，那是背了不生的意义，是不可以的，佛说的是无住心。佛又说譬如有人，他的身相，大如修罗王的身，如须弥山那样大，可算是大身么？须菩提说：大是大的，正因为是有形相的，所以名大。但佛不是这个意思，佛是说非有相之身，必是清净法身，才可名大身呢，所以人人可显大身，只是心有住著，被无明所盖覆，不能庄严耳，显发大身，即同诸佛，福德不可比量。佛又说，你看恒河中所有的沙，一粒一粒数起来，要一粒沙再成一条恒河，你想这许多的恒河里的沙，是多不多呢？须菩提说：多极了，照许多恒河，尚算不清，何况是沙呢？佛说：我实告你，若有善男女把许多恒河沙数再一粒沙，一个三千大千世界用七宝来布施，得福多不多呢？须菩提说：甚多甚多。佛于是郑重地再告须菩提说：这还不算是胜事，如果善男女能把这个经义，亲去受持，或是替人开说，不必多，就是一行四句偈，他那福德，已胜过许多七宝布施了。
    总说有相的是生灭的，虽多不实，亦非究竟的，在上卷里较量功德，说一个三千大千世界的七宝布施，是第一次；此是许多恒河里的沙数的三千大千世界七宝来布施，更是无量数了，是第二次。经中共有四次较量功德，其余不过带便说说罢了。
    第三段办法：由“复次”至“如来无所说”。这一段的意思，是说要尊重正教。上面表这经义，是一切佛所自生，就是一行四句偈，表此无上法王，功德不可比拟，应可受人天供养，若是经典所在之处，即为有佛，所以不同外道典籍的散乱诸论。佛说：随说是经的精义，不拘何人何地何时何文，就说一行四句偈，在此时此地，如佛现在俨然是塔庙，凡是法界众生，上自天道，下至地狱，都应个个发心恭敬供养，供是使现在功德满足，养是使未来功德光大。一行偈已是如此，何况有人把这经义完全能够受持读诵呢？当知道，这个人，已可成就法报化三身矣。说法身是最上，说报身是第一，说化身是希有，三身圆满即是佛，你看这个经典，有多么的贵重呢？所以经典所在的地方，即为有佛，大家皆当尊重，自己算是弟子。不但对经，即对受持读诵的人，也应当尊重为善知识，自己如弟子，因为人能宏道，人在道在，个个人有佛性，个个人可通般若，即个个人，乃至胎卵湿化，无一不是佛，处处平等。在我看来，个个当彼此互相尊重，互敬如佛。可知般若眼光之广大，佛法普利的妙用了。那时须菩提又起来问佛，这个经典，应定为什么名字？我等如何奉持呢？佛说：这个经可名为金刚般若波罗蜜。金刚是表体，般若是言用，依之而可超登彼岸。但又恐人执取了法，所以又说，不过是个名字，汝当奉持，不是真有实法可取，佛说般若波罗蜜，是不得已而随缘应付，为未曾证到的人所说，论到诸法空相，即非般若波罗蜜，不过是名般若波罗蜜而已。但又恐须菩提执取佛有所说法，遂又反问曰：你以为如来有所说法么？须菩提说：世尊，如来虽说，而实无所说，我人当知般若功用，是扫荡一切法，即扫荡一切心，扫至无可再扫，证到无心可心时，那寂灭的金刚性体自见。不但此经如是，经经都是这个法，佛佛同是一个道，无非是为众生。佛和佛，便毋庸说了。


心经分段贯释

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

般若波罗蜜多心经分段贯释

总持分第一

观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。

    此四句为全经总持，首一句又为四句之总持，言修行成佛，须至大自在为止。自己自在，更度他人至自在者为菩萨，而其妙用在一观字，观个本来，言自己和众生本来自在，之所以不自在者，徒因迷而不觉，枉自烦恼，若欲修复本来，还得起般若妙观之用，悟入本来，以慧照力参之，此修心之总诀也。下三句谓妙观起用之法。在自性莲华，行甚深之般若法，用以度登彼岸，然岸属假名，亦无彼此，姑以迷为此岸，觉为彼岸而已。而迷觉之别，只在一心，心若觉悟，则名到彼岸之上。波罗者，彼岸也，蜜者到也，多者上也，非此岸，非中流，非彼岸，必彼岸之上，乃名究竟，故曰行深。但心不可得，依境而立，与境相对，外而六尘，内而六根，皆色也，相对即受，如风之相接而受也。既受矣，遂动乎念，是曰想，想之刹那流转曰行，于是意识中知其为风，为冷为热，一切分别，相因而起，此五事蕴结不散，是曰五蕴，言心境互蕴，迷而为一，流浪深入，不知所返，久习成惯，难以解脱，且视为当然矣。于是事有成败，心有顺逆，苦乐以起，苦者固苦，乐者亦苦，以乐不究竟，一切无常，终归于苦也。凡身受疾痛而心不安者曰苦，意有颠倒而心不安者曰厄，般若不开，苦厄未除，不名得度。度苦厄者，度此幻心也，以苦厄皆属诸心，度心惟仗甚深般若，照见其本空而已。空者何，此心与境而已，境属幻有，心属幻立，此心境幻合之五蕴，本属凭空缘生，非有实体，如以为苦则苦矣，以为乐则乐矣，以为实，则认妄为真而颠倒矣。以为幻，则心无所系而苦乐断矣，照见五蕴本空，心得自在矣，心即空寂，万事解脱，故名一切。然则三句者，救心之无上妙法也，惟一切二字，义至微细，不至究竟，不得谓为一切也。所言空者，非有无之谓空也，惟以缘会而有，其体本空，其用不无，以无自性故空，以假合故空，况照见亦属五蕴也，惟不执而已。凡夫不知苦厄之所自起，并不知五蕴为何物，并不知苦厄之在心而非身，更不知五蕴之本空，尤不知照见之妙法，故世世沉沦于此岸也。罗汉知五蕴是空，乃般若无力，偏执于空，未解空义，其执空者，仍等于有也，如虽不在此岸，却在中流，未达彼岸，故名入流，以其慧照未全，尚未开般若也。菩萨已知五蕴本空，但照见未空，尚执功用，有时失照，如虽达彼岸而未登岸也，必焉八地以上菩萨，与佛等量，并照见亦空矣，且空亦不著矣，方名皆空。如是自在，挂碍斯尽，非力行甚深之般若，不能登彼岸之上也，以究竟涅槃也。至此庶可名为一切也，观照之妙用，至此已备，且所谓照者，起般若以妙观也，见者，眼下直见本来也，非空非有，无实无虚，总在自觉，非尽佛度，以行在我而照见在自心也。此四句，已总持心经之全义，故曰总持。

色空分第二

舍利子，色不异空，空不异色，色即是空，空即是色，受、想、行、识，亦复如是。

    般若者圆义也，色空二义，非通般若，无以圆会，世人每执色为实有，空为虚无，不知色之为色，非在而有，非灭而空，非过去而空，乃正有时，其体本空，故曰色空不二。又空之为空，非有则谓不空，无则谓为空也，正以有而不可得，因缘假合，本无自性，故曰空。是以解色则明空，明空则无色，毕竟空不离色，色不离空也。今告舍利子曰，色不异空者，破凡夫执有之病也；空不异色者，破二乘执空之病也；色即是空，空即是色者，破菩萨色空不二，尚存二见者也，不异云者，意在相较相对，言即是则不二矣。色既如是，受想行识，亦复如是，此言五蕴亦属于色，外境之相固幻，内见之相亦幻也，两皆幻有，故不可得。且外无境则心不起，内无见则心不立，能以慧照破此内外二色，则心空矣。但慧照亦心也，更以甚深般若，扫此慧照，则不著空，斯空空矣。能空空者，著有著空，都无所碍，以了知十八空义，毕竟是空，外不迷于色，内不惑于法，一切都净，得大自在，更何苦厄之可言乎。

本来分第三

舍利子，是诸法空相，不生不灭，不垢不净，不增不减。

    上言云云，是由修而证知者也，世人遂以为有修有得有证矣，不知本来如是，非修而后如是也。法尔如是也，诸法本是空相，以法由心起，心属幻有，法亦无实，故曰法本不有，莫作无见，法本不无，莫作有见。心本不生，何更言灭，以本体不生灭，则所谓垢净焉，增减焉，来去焉，一异焉，都属相对之幻法而已。此惟行甚深般若，方达本来不生之义，心得自在而空，苦可不解而除，众生自然而得度矣。此分专言本来之体，下言起用之法。

法用分第四

是故空中无色，无受、想、行、识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界，无无明，亦无无明尽，乃至无老死，亦无老死尽。无苦集灭道，无智亦无得。以无所得故。

    般若本体，由用而显，般若之妙，在能起用，而法之妙用，在乎无著，如欲无著，首在解空，以空则无著无染也，故曰空中无色等等，此言如能解空，当无所执取也。此无字，乃不执取之谓。世人每误解为有无之无，根本大错，由五蕴以至智得，都属于法，倘知诸法空相，则自不执取而得自在矣。入地狱者，执取于多分之贪嗔痴，畜类执取于多分之痴，鬼道执取于多分之贪，魔道执取于多分之嗔，人道执取于半分之贪嗔痴，天道执取于少分之贪，是皆生死挂碍也，皆五蕴未空，六根未净者也。又世人误解五蕴皆空，以谓止灭五蕴，断绝五蕴，落于断灭矣，不知无五蕴者，非断灭也，非废五蕴也，不执取而已，知心境本来空而已。凡夫执取五蕴，执取六尘六根，乃至六识，是十八界蕴集不散，故难解脱。缘觉虽无三毒，然执取于十二因缘，由无明至老死，均属于幻法，彼尚无智以空之也，故未究竟。声闻虽亦了分段生死，但执取于四谛法，同一不究竟也。菩萨则执取六度万行，仍不离智得之法见，尚有挂碍，亦未可谓为究竟也。是故法之妙用在一无字，曰勿执取而已。自凡夫以至菩萨，由五蕴以至智得，皆不可取。何以故，诸法相本来空故，以无所得故。此分专言起用之法，在用慧照功夫，不执取而已。十二因缘四谛法等解，可参阅其他注释，总不外乎惑业苦三字之流转，至于经内之尽字，亦作无字解。无无明者，勿执取于无明也，尽者，言无无无明。并执取亦不执取也，前为空心，后为空空，前空人我，后空法我，乃登佛位焉。

果德分第五

菩提萨埵。依般若波罗蜜多故，心无挂碍，无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。

    凡夫与佛，体本不二，凡夫为因心，佛菩萨为果德，但果德亦由因而来，未有不修而能证得者也，第不可执取于有修有得有证而已。然若误执以为无修无得无证者，则凡夫可以不修，任其自成为佛，天下宁有此理？若执以为有修有得有证，则未明本来，法不能空，终不得究竟也。惟有依般若波罗蜜多故，心得自在，既不著于有修有得有证，亦不著于无修无得无证，诸法空净，心无挂碍矣，非不挂也，挂而无碍也。挂碍为因，恐怖为果，颠倒为因，梦想为果，一切不有，乃名究竟涅槃，究竟涅槃者佛也。明知诸法空相，无智亦无得，然终非断灭，得此不可得者，即无上菩提也。菩提非有，不可得故，菩提非空，不断灭故，以不可得之真如体性而有恒沙妙用在焉。自性本不生灭，而自性能生万法焉。三世诸佛者，无去来也，同此果德圆成者，必依于般若修也，修至一切空净，方名波罗蜜多也。经内一切字，皆字，无字，无挂碍字，究竟字，与深字，前后互相呼应，以表德之至也。以上五分，为前半部心经，所以表无实者，然皆在功用地，尚可言说者而说，由有而转空。下二分为下半部，所以表无虚者，已离功用地，非可言说者而说，复由空而转有，合表无实无虚之义，即如来诸法如义之意耳。

证知分第六

故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。

    此分专言行者证知境界，为本经一大关键，此知字，有亲见实相之妙，启发般若之机，其乐非可言说，惟有灵会之赞叹之而已。赞叹何物乎，生佛平等同具而千圣所不识者也，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此物出，故名曰咒，以无所不包之为大，无所不通之为神，无所不照之为明，无可比量之为无上，不落阶级，毕竟平等之为无等等。其虚灵之不可测焉如彼，其能仁之破一切焉如此，其体湛然，其用炽然，不可以智知，不可以识识，惟佛与佛，乃能证知之耳。上言许多空字，恐人落空，今言真实不虚，使其转有，中间更无中道可说，盖中道亦本不可得也。

秘密分第七

故说般若波罗蜜多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

    此分总结全文，意谓心地秘密不可言表，但以咒表之而已，曰揭谛揭谛四句，译意为度哉度哉，彼岸度哉，彼岸普度哉，菩提速证哉。以佛不舍一众生，故仍回向于众生也，以度众乃成佛之资粮耳。此经二百六十字，文约义深，词简意广，以言般若观照，此经可归纳于禅宗；以言破空，可归纳于空宗；以言十二因缘四谛法，可归纳于法相宗；以言密咒，可归纳于密宗；以言大神大明之妙德庄严，可归纳于华严宗；以言不垢不净，可归纳于净土宗；以言远离颠倒，可归纳于律宗。是无一宗而能离般若也，菩提萨埵与三世诸佛，尚依般若而波罗蜜多，况下劣众生乎。世尊为一大事因缘，正是此事，故任何重大事，难与比拟。余尝谓人事千万章，不敌一死，死又千万度，不敌一修，修可千万世，不敌一时之明悟，其重大岂可以世情比论哉。大日经所谓如实知自心者，惟心经一文，足以引人入究竟也，此为入如来地顿悟法门，由发心而伏心而明心而见道而无上，菩提假立五门，心经直是一义，巍巍乎不可尚矣。
    释义竟。


心经白话分段解释

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

般若波罗蜜多心经白话分段解释

般若波罗蜜多心经

    观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。舍利子，色不异空，空不异色，色即是空，空即是色，受想行识，亦复如是。舍利子，是诸法空相，不生不灭，不垢不净，不增不减。是故空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界，无无明，亦无无明尽，乃至无老死，亦无老死尽。无苦集灭道，无智亦无得。以无所得故。菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。故说般若波罗蜜多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

    凡人要度苦厄，了生死，成大觉，非从自心下手不可。但要明白自心，只依这二百六十个字，已经够了。但空的道理不明白，自心的相貌也难彻了。这个经，最主要是说性空的道理，不是世人所说的空，那是断灭空，他们误解佛法是消极自了的。今把此经判分七段，用白话来逐字逐句解释，使世人明白空的真义，不至误会造业。由此断一切苦厄，并可发大悲平等心救世，证明佛法在社会上的大用，实是开发世界大同唯一的法宝。
    【般若】　这是梵文，我国名为大智慧。因为中国文字难尽其义，所以仍用原文，并且尊重这几个字，所以不译。这个般若，全是说心的妙用。上自佛，下至众生，无不由此而成佛道，了生死，度苦厄。论其性体，是不生不灭的金刚；论其相貌，却是无形无状的实相；论其妙用，乃是不可测知的圆通神妙。这个般若，是人人有分的，佛和众生都是平等的；不过佛是开了般若慧，众生是有而不开，被无明所蒙住了。至于般若两个字，解释却有许多字，当云“通达世间法出世间法，融通无碍，恰到好处，而又不执取诸法的大智慧。”才能尽其义。因为世间法人事等等，都是佛法。佛是觉义，能觉悟世上一切人情世故。尽了人道，才可成佛。总之，入世出世，只是一心，颠倒烦恼，贪嗔痴迷，是六道众生的心；如能空净自在，不固执，便是佛菩萨的心。所以离世法，便没有佛法；离了般若，只有作孽受苦厄的分了。
    【波罗】　此言彼岸；因为有个度字，所以假定一条生死河，众生在苦恼的此岸，要度过到清净的彼岸，用来比喻，不是真有此岸彼岸。
    【蜜】　是到的意思，是到了果位了。果位是究竟涅槃，涅槃就是清净。
    【多】　是上面的意思。到彼岸之上，才是究竟。现在假分五步：第一步在此岸；第二步入流，是下了渡船了，是初发心的人，亦是初果罗汉；第三步是中流，船在河中间，如声闻缘觉；第四步到了彼岸，是十地以下的菩萨，终不是究竟；必第五步上岸，“多”舍去了船，即是舍去了法见，扫除了执心，斯是了无挂碍的等觉菩萨和佛。
    【心】　心是什么？是个影子，不能说有，不能说无：所以无形段，不过是六根（眼、耳、鼻、舌、身、意）和六尘（色、声、香、味、触、法）相对起了认识，叫做六识（眼识、耳识、鼻识、舌识、身识、意识），所以是集起的。就是心同外境集合而缘起的幻影，即名幻心；心中起的道理，叫做幻法；执住个幻我成个幻见，于是成熟了，就有六道生死。但造成这个生死的是幻心，要开般若智慧了脱生死的，还是要用这幻心；成到佛（涅槃），也是用这幻心，你既然知道是幻的，那么就有幻心造成幻法，一切人事等等，六道生死涅槃，还不是一样是幻的？由此可觉本来没有生死，都是冤枉造作。既无生死，就用不着涅槃了，所以说诸法空相，涅槃生死等空华，即是此意。但又为什么分真心妄心呢？这是不得已而替初学的人说，其实心，根本不有，不可得，又分什么真和妄呢？不过幻心不能除，人事上一切的幻用不能废，所以权分真心妄心。真心是无心之心，何以叫无心之心呢？即是不起念时，而见闻觉知仍旧了了，却无分别，寂然不动的，此是真心；如一起了念，分别人事，而可以心不颠倒，亦不逐境流浪，顿然归到无心本位，此还是真心。至于念念流浪，不觉渐渐入了迷途，此名妄心，但本体勿失的。这部心经，就教你凛觉的法子，用智慧观照什么是心？什么是苦厄？又如何回归到清净寂灭无心之心的本位？所以名为般若波罗蜜多心经。
    【经】　有许多意思：如“路”，指示我们回复真心之路的；“法”，一切方法；“贯”，贯通前后的义理；“契”，契合各人的机，各事的理，有这几种解释。现在二百六十个字，是文字般若，指示我们观照般若的方法；照此去做，实证实相般若的究竟，总不出众生心行中事，所以经是完全指我们自身而说的。
    此经共有七个翻译，这是唐朝三藏大师玄奘所译，文是简单的，义是深奥的。虽有七译，意义是一样的。读经当重意义，不可徒在文字上死执。此经是替大乘菩萨登佛位说的，表至高无上的佛境，意境只有自己晓得，说不出的，所以叫做无字真经。并不是真的无字，愿学人自己领会自己的境界，到了如何地位；至于佛的境界，却不是二乘人或十地以下的菩萨可以测知的。我们东土人，大乘根器多而厚，所以不论男的女的，识字不识字，都喜欢读这个经；譬如人闻香，个个人知道香味好，但多半不知道是什么香；而受薰是平等的，所以不可思议。以上释题竟。
    【观】　定下了心，运想那个道理叫做观。这个观，是已证到果地圆成的妙观，不是因地初修作观的观，是大自在观，般若的大机大用已经启发，心无能观，亦无所观，是能所双忘的妙观。
    【自在】　是无可无不可的自在，不是自由。自由是不肯受拘束的，但环境不如你的意思，便苦了。独有自在，是到处能安，自然地不受环境所困，一切好坏随缘；乐亦不喜，苦亦不恼，知道他是本来空，自己有主宰的。这个自在，是指大自在。
    【菩萨】　是菩提萨埵的简称，能自己觉悟，再能觉悟人的谓之菩萨；所以是人天的导师，为三界的善知识。三界是：（一）欲界，由人的一部分下至五道；（二）色界，指天道；（三）无色界，指禅天；总是在六道中。菩萨分在家，出家，地前，登地，十地等觉，最高是一生补处菩萨，就是佛退位后，他来接位的，如此土的弥勒佛，西方的观世音大士。这个菩萨，是指十地等觉将登佛位的大自在菩萨。
    【行】　心行，心中起种种妙观妙行的大用，作种种自利利他二事业。
    【深】　不是深浅的深，是不可测量的意思，圆遍广大，究竟无上的妙行。
    【般若波罗蜜多】　上面已经解释过了，就说菩萨的功行，已到究竟地，登彼岸之上了。
    【时】　这时字关系甚大，显明到了这个境界的时候，正是果位的时候，已经断除一切烦恼，度尽苦厄，没有挂碍的了。在下两句“照见五蕴皆空，度一切苦厄”之后的意境，点明大自在的光景，不可草草。
    【照见】　朗然觉照，彻见无余的意思，是无功用的功用，毫不著意的觉照，心神会通的了。
    【五蕴】　指色、受、想、行、识，这五事蕴结不分，叫做五蕴。此言心和外境相蕴合，统名曰色。一个色字，包括五个字在内，并且包括外面一切一切有相相形形色色，内面无相相思想方面都在内。外境原是色，而我的眼、耳、鼻、舌、身、意也是色；外色和内色接触了，就有个受；既受了，就要去想象他，这是想；想到了，心中一行转念，这是行；转出那知识来，就是识；所以受想行识四个也还是色，总是幻心幻起的作用，成就种种的幻法。这个五蕴，是众生造孽受苦成立六道生死的资本，但也是开般若，除习气，度苦厄，了生死的工具，也就是佛菩萨成大觉度众生的工具。同要用五蕴，只是佛菩萨能照见本空，可以善用，不被所转，众生反被所缚；是在觉不觉，明空不明空之别，不要指定为不好的东西，反生了偏见。
    【皆】　统统包尽无余，就是一切的意思。不但人空，法亦空，连照见亦空，因为照见亦是五蕴，所以称皆。
    【空】　世上的人，往往不明白空的道理，笼统说：空就是没有了。不知“空”有空间、虚空、空相、空义种种的分别。今分为两种：一空相，是有相的，如空屋，人满了，空相破了，所以“有”与“空”是相对的，这就是世人说的没有就是空了。经上另有十八空义，不必尽说。
    至于佛经上所说的“空”，是空义，是性空，是本来空，是与一切万有相和合的，不是相对的，不是没有的，是有而空的。要明白这个空的意义，先得明白几点：所谓宇宙间一切形形色色，山河大地，日月星辰，下至一切用物、植物、动物和我的身体，都是有相相；还有我的思想、道理、人事、人情、喜怒哀乐，都是无相相；一切包括在内，总名曰色，在因地上总是空的。因为以上一切色，寻不出一件是有独立自性的。第一说有相的：拿布来比，布没有独立自性，变成为布的，须依于纱线而成；纱线不能自为纱线，必待棉花；棉花不能自有，必由种子；种子不能自种，必赖人工天时地肥等等。不必分析开来才空，在未成布成纱前，及正有布有纱时，他的本身是由众缘和合而成；因为是因缘生，所以无有实体，求其究竟相，毕竟不可得，身体亦是如此。所以一切一切，无自性，无实体，因缘生，不可得的，所以是性空。第二说无相的：拿心来说，心是什么？根本是不有，但只集起的是心。譬如夏天凉爽的席上，人睡得甜美之极，这时候便没有我，没有心；忽然蚊虫咬了一口觉得了，这觉得的便是蚊虫和我集合而起的心。此外一切都同此理，所以心也是无自性，因缘生，无实体，不可得的，所以是性空。因此物和心，无一不是空。但是有而空，是幻有的，这是性空，和一切一切分不开的；不是心物之外另有个空，也不是这个是空，那个不是空的。所以说到色，即不能离开空；说到空，就不能离开一切色。但要认明却是缘生幻有，又须切实知道这个空是因地本来空，是性空，非眼耳可以见闻，其义实空。
    既决定知道一切一切是本空而幻有，那又何必执取当他是实呢！但世上一切人事，如何可废，我仍随缘应付；不是麻木无心，只是勿住，行云流水的到处自在，这才是真心空。佛说空是这个道理，世上盲目妄加批评，岂不可惜！世人果能明空，自然心勿执取，那贪得心，嗔恨心，痴迷心，自不会深入，天下没有极端的争夺了。佛法岂不是社会上最大的利益，有什么迷信可说呢！又修行人往往有口头禅，说：“莫著了空！”这是怕他执著空见，正因为他根本不曾明空，总在空有二见上作道理，格外搅扰不清了。所以明空则破色，破色则心空，这是断苦厄的第一法门！
    【度】　超脱的意思，就是登彼岸之上，法见都净了也。
    【一切】　包罗所有，净尽无余，凡有相无相，人我法我种种苦厄，尽包在内。
    【苦厄】　身上的痛苦，心上的不安，有相无相，粗细微细，都是苦厄。其实全由心起，我果无心，苦在何处？心果无见，厄在何处？不是不知，不是不受；因为有智慧知道本来空，能够知而有若无知，受而等于不受；譬如两个人同时受苦，一个挡不住，甚至苦上加苦，因苦成病；一个却无所谓，心不著意，便无苦厄了。
    以上四句判为总持分，是第一段，总三藏十二部经一切法，持无量义，亦是此经纲领。通了这四句，就明白心经宗旨了。照此做去，自然度苦厄，了生死，出三界，成佛道，绰乎有余的了。凡不明心要的人，总在文字上会，不肯从自心上会；弄得没有办法时，只好今日求佛，明日求法；下此者，求福报，求神通，死要一个有相的凭据，离佛道更远了。深入迷途，岂不可痛！
    【舍利子】　佛弟子的名字，即是舍利弗；在声闻乘中，他是智慧第一。
    【色不异空，空不异色，色即是空，空即是色，受想行识，亦复如是】　首四句实是一个意思，总是说色空不二的道理。初说不异，说没有两样的，还是方便的说；后说即是，是说就是一个，不能分的，是究竟说；斩金截铁，毫无犹豫。色一个字，不单是代表五蕴，连外面宇宙万有形形色色都包在内。因为宇宙万有，就没有离了我的性海，浑同一体，尽是色；而我的受、想、行、识，是无相相，也是色。这内外两种色，都是因缘生，无自性，无实体，不可得，根本是性空。现下虽是幻有，毕竟不可得的，所以即色即空，并不是色之外另有个空。参透上面所说的空义，就知道这个意义了。所以心的形形种种，亦是五蕴流转；而色的形形种种，全似空华的乱起乱灭，如电影的一幕一幕，总是有而不可得。你莫把这四句看作玄妙，实是极普通极寻常的道理。你只认明“一切是因缘生，无自性，无实体，不可得，所以是性空”。不但色如是，受、想、行、识四蕴也如是；不但五蕴如是，宇宙万有的有相相，和下面一切法，如十八界，十二因缘，四谛法，六度万行的智得等，是无相相，一切皆复如是的性空。但是凡夫执有，所以说色不异空；二乘又执空，所以说空不异色；还有菩萨未曾会通不二的，所以说色即是空，空即是色，总是破他们的法见。倘明白法见也是本空，就了无挂碍的了。
    以上七句判为色空分，为第二段，用以会通色空不二的道理。
    【舍利子】　此时要点到本来上，在紧要关头了，故又呼其名而告之，是郑重的意思。
    【是诸法空相】　法是什么？是心影，是心中缘起的种种道理。如果没有对象，也就没有心没有法了，所以是因缘生、生而不生，无自性，无实物，不可得，本来是空，不是造作出来的空。古人说：心生法生，心灭法灭，心既是幻，法岂是真！诸法是说一切法，就是一切心。世上的人，总是以心缘心，以法缘法，不知本空，遂当他实有，彼此固执住了，争执就此多了。这个相字，应作义字解，下面正点到不生不灭的原理。
    【不生不灭】　佛经上最不容易了解的就是这一句，须知宇宙间一切一切连我的思想五蕴等等，都是不生不灭的。因为一切是：（一）不自生，如上面说布不能自生为布，是无自性的，须赖众缘和合而生。（二）不他生，不是单靠他缘，还不能离我这个布，所以也不是他生。那么是（三）共生的了？不！也不是共生，因为两面也都是缘生，两无实体，只是一个偶合，所以也不是共生。（四）不无因生，现在的假相，似乎是生，但必由因成果；没有可以成布的因，就没有成布的果。以此类推，一切一切是不生的，现在虽有相，终是生而不生的。既不生，即不灭；但现在的假相，却有个假灭，只是不自灭，如布烧成灰，布不能自烧；不他灭，虽有火烧，终不能离了布；不共灭，不无因灭，都是一个理，可以推想得到的。
    【不垢不净，不增不减】　因为不生不灭，所以垢净、增减、长短、是非、好坏、来去，一对一对的都是因分别而缘生，统统是幻有不可得，所有的相，本来是空相；因世事无一不由相对而成，苦恼也由相对而立。倘知根本是因缘生，无自性，无实体，不可得，根本是生而不生，不过暂时有这个虚妄相，那又何必执为实体呢？既不执有，亦不废有；即一切法，离一切法；既此用，离此用；心如长空万里，包罗一切，自在无住，此是诸法空相的本来面目，亦即无心可心的本来面目。但众生久已不知的了，有全不知者是六道众生，半知者是二乘，知而未彻者是菩萨，都是有挂碍。所谓有五部，有此岸，有入流，有中流，有彼岸而未登岸上种种。以上五句，判为本来分，为第三段，修行人最要紧是这一点，切勿忽过。
    【是故】　此是决定的口气。
    【空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界】　既明白了空中的道理，那么空之中还有什么实体可得呢？这“无”字有两个解释：一是无有，是根本不有的意思。二是毋的意思。因为现在虽有幻相，但毕竟是无，毋庸执取以为实有而生法见，添许多烦恼。所以五蕴（色、受、想、行、识）、六根（眼、耳、鼻、舌、身、意）、六尘（色、声、香、味、触、法）这是十二入，再加上六识（眼识、耳识、鼻识、舌识、身识、意识）共为十八界，都是不可得；因为是缘生的，无自性的，无实体的，不可得的。然而人既有此幻身，自有幻心作用，不能断灭；佛菩萨也要用以度众生，救世间无量苦，我人正要用此以开般若，了生死，出三界，不过圣人明白本来空，所以无法执；众生迷了，遂生颠倒，这是众生的大挂碍。因为地狱众生，挂碍在具足多分贪嗔痴，鬼道挂碍于多分的贪，畜道挂碍于多分的痴，魔道挂碍于多分的嗔，人道挂碍于半分的贪嗔痴，天道挂碍于少分的贪。这贪、嗔、痴三毒，都由六根六尘六识而起，只一空字可以化除一切烦恼挂碍。化除了，当下即是菩提；所以烦恼菩提，同是这个东西。
    【无无明，亦无无明尽，乃至无老死，亦无老死尽】　这是缘觉（即辟支佛，是不曾闻到佛法而借因缘觉悟的）执取十二因缘法而生挂碍，他不知道诸法空相。既说是因缘，可见是缘生不实，但伊不能明空，被法见缚住了，不得自在。那十二因缘即是：一、无明：是过去的根本烦恼，只要碰到缘就动了。缘就是转下去的意思。二、无明缘行：行是行动，做种种或善或恶的行业。三、行缘识：由于过去的行业，而起现世受胎的一念，是因认识而成为果的。四、识缘名色：在胎中已有形体而有名色。五、名色缘六入：是六根具足，可以和六尘相对的了。六、六入缘触：是出胎后对于一切有所接触了。七、触缘受：接触之后，就受苦受乐而生种种感觉。八、受缘爱：如成年以后，就有强盛的爱欲。九、爱缘取：有了爱欲，就想去取得，心去四面驰求。十、取缘有：取得就有了，是有业成就的果位。十一、有缘生：这是成立了，生生不已，转入未来。十二、生缘老死：有生就有灭，一切本是梦幻泡影，终必变灭，老死是这一段生死的果。但只是无明未灭，再来一转，生生世世转辗不已，遂有六道轮回，总是无明作祟。乃至两个字，是由无明跳至老死，中间略去十位。这十二因缘，位位都依据无明作主，不知皆是妄心幻法缘起，根本无有。尽者，极也，就是无之极也，言无亦无有也，是绝对不可得的意思。所以无明非有实体，如空中华，梦中事；梦中非无，及至梦醒，了不可得。可惜众生不能断无明，缘缘而下，无有穷期，无非是惑业苦。缘觉虽已悟到十二因缘，原是假有的一合相；但以为是定法不移，所以法见不净而生挂碍。
    【无苦集灭道】　这是声闻执取四谛法，而生挂碍。苦、集、灭、道，是名四谛，就是四种重要的道理。苦是身心逼迫不安。众生身有三苦：老、病、死。心有三苦：贪、嗔、痴。后世有三苦：地狱、鬼、畜生。更有三灾八难苦、坏苦、行苦、苦苦、不知足苦、不安命苦、心无寄托苦，这是苦谛。却是三界六道生死苦果，无不由心和境集合而成，这是集谛。灭是消灭的意思，断一切苦，归到清净寂灭。因为结业既灭，则无生死的患累，这是灭谛。但要灭除那集合的诸苦，必得有个道理，道是正道；做到正道，必要助道，助其离一切苦，到涅槃乐，这是道谛。声闻执此法见以为究竟，所以分段生死，或者可了，变易生死却不易了。倘明本来空，知此四谛法，不过一时的缘生；不但是果上色空，实是因上色空，不必执取，便无挂碍了。
    【无智亦无得】　这是菩萨的挂碍。菩萨执取六度万行诸法，以为确有智慧可得，有众生可度，有佛可成，心中不免具此波罗蜜的行相，微细的法见不曾净，所以不到究竟涅槃地。从前阿难问佛如何是烦恼地狱种性？佛说行六波罗蜜行是烦恼地狱种；如我能布施，因见他人不肯布施而生厌恶，是烦恼地狱种；我能持戒等等，因见别人不能持戒等等，心生厌恨，是烦恼地狱种。这就是弥陀经上说的见浊，是名染法，染糊涂了。况且有智无智，都是幻心作用，分别为二。同是性空，更有何法可得？世尊昔在燃灯佛所得佛授记，成无上菩提，世尊当时并不取以为胜，因为知道性空！实无少法可得，不过名为菩提而已。所以菩萨必到法无我的时候，才是挂碍净尽。
    【以无所得故】　这是总结一句，极言上面五蕴、十八界、十二因缘、四谛法、六度智得一切本空，仔细推求，实无所得。以上十三句判为法用分，为第四段，说空了之后，般若法用自然启发，也不受法缚了。
    【菩提萨埵】　简称就是菩萨，此指已登佛位的明心菩萨，又名开士、大士；又萨埵译为精进勇猛，堪以荷担如来事业的人。
    【依般若波罗蜜多故】　他因为依自性的金刚般若，能够超登彼岸的缘故，所以有下面实证的受用。我们应该知道修行不是图利，更不能图名，名利是生死最毒的药；名利的心不死，永无出头的日子。因此因地要正，总要在自性上打算，老老实实，真参实究，决不要在神通奇特，出语玄妙上求，丝毫挡不住生死的。菩萨尚不能离开般若，何况我辈，离了般若之外，更有何法？这是成佛的根本条件，肯向这条法上走的，才是有智慧的人，此生决可成就。
    【心无挂碍】　这个心，是毫无挂碍，人空法空，寂灭轻安的大自在心，视世间出世间一切一切皆量等虚空，无有边际，包罗万有，了无挂碍。心且不有，挂碍何依？苦厄安在？
    【无挂碍故，无有恐怖，远离颠倒梦想】　心里既是净空无见，白天没有想象，夜间自无乱梦，正如千眼千手，圆照十方，岂有颠倒？凡人恐怖，先有一个得失心，就是有我的果，正是六道生死的种性。如能心空法空，登于佛位，两个生死已了。菩萨再来世间，是大悲愿力，不是业力，自然没有恐怖，颠倒梦想，都远离了，到了生灭灭已，寂灭为乐的境界了。
    【究竟涅槃】　这涅槃是清净的意思。二乘人是有余涅槃，不是究竟；这究竟涅槃是佛位，名为无余涅槃，连涅槃亦不可得。所谓成了佛，也没有成佛的法见。本来涅槃是对生死说的，既本来没有生死，亦安有涅槃，不过同是个假名罢了。这是菩萨的果德。
    【三世诸佛】　无论现在佛，过去佛，未来佛，统包括三世一切诸佛，不问已成未成，都是一体平等。须知释迦弥陀是果上佛，我和六道众生是因上佛，性自平等，所以不可自弃，也不可轻人。
    【依般若波罗蜜多故，得阿耨多罗三藐三菩提】　三世诸佛，也无不由此法门而得无上菩提。一切大智慧，无不由自性佛母所生，生是启发的意思。这个得，正是无得之得；必得心中了无所得，然后本来的面目斯得。此时无人，无我，无众生，无寿者，寂然不动，而妙用恒沙，由此启发，这是佛的果德。阿耨多罗是无上，三藐是正等，三菩提是正觉；就是无上正等正觉，是言佛的意境。你想连佛也不能离此法门，众生岂可自外，另觅途径，岂非颠倒！所以不自求而他求，都是因地不正，适以自误！
    以上十句判为果德分，为第五段，是说到果德地位，一切挂碍才算净尽，才是究竟涅槃，都赖观空成就，并无别法。又以上可算是上半部心经，专说此法无实。下面再翻身过来说个无虚，金刚经说：“此法无实无虚。”要人不要执实，也不要执虚，正显般若无住的妙用。若再深一层讲，心既不有，法于何依？既没有法，更谈不到无实无虚的了。所以说，涅槃生死等空华。
    【故知般若波罗蜜多】　以下是转入无虚，点明一知字的妙用。这知字是灵照觉知，表明悟后的意境，仿佛是转而为有；不知这知字也是法，也是性空，一时的缘生，暂时的法用，即是知而无知，生而不生；所以不明无生的道理，就不能证知真空的道理。前说一空字，是般若的体；此说一知字，是般若的用。所以表般若的至德，无可形容，无可言表；至此言语道断，心行处灭；惟有神会，惟有赞叹，正是冷暖自知的时候。
    【是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚】　这六句是赞叹的辞句。咒是密意，以决定如是曰咒，如军令严速曰咒。以无所不包谓之大；以无所不通谓之神；以无所不照谓之明；以无可比对无可再加谓之无上；以毕竟平等谓之无等等；空不偏空，有不著有，于寂灭无住的性体中，能启发恒沙妙用。六祖云：何期自性本不生灭，本不动摇；何期自性能生万法。前为无实之体，此为无虚之用；故能除一切苦，真实不虚。你想世上的人，没一个人没有挂碍的痛苦，哪一个人能离了佛法，佛法又何曾迷信呢！
    以上七句判为证知分，分第六段，要亲证才知这个境界，不是靠文字可以得知的。所以得知的必须要真参实究，从自性上用功，经是不过借来考证罢了。总之，心通才是最大神通；但心不空就不能通，不通就不能明，不明则一切智慧被无明所覆，不能启发。这一分是说心到了真空的境界，自然有许多力量；不是有苦再除，却使一切苦厄无所依附，根本无苦厄的了。
    【故说般若波罗蜜多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃】　梵咒本来不许翻译的，因为怕持的人着了解释，反而添知见，心乱了。但此经是自利利他的，终不能忘记众生，离了大悲本愿。姑将咒义略述一二：揭谛揭谛，是说度过去呀！度过去呀！波罗揭谛，是向彼岸度过去呀！波罗僧揭谛，是彼岸大家度过去呀！菩提萨婆诃，是速速证到菩提呀！以上六句判为秘密分，为第七段，只有自己知道，没法出口的意思。
    佛说的三藏十二部，总是说个心，这心经是说心内精华。大凡人有七个心，每每自己不知道的，那六个是六道心，每日流转勿停；忽而天道心，忽而人道心，又忽而三恶道心，总是无主的逐境流浪心。下等的人，并且不知道什么是叫做心，中等的人才知道善心恶心的分别心，上等人是多有向上的心，可以得人天的好果。还有第七个心是空心，是无上的心，是无住的心，是有主的心，是清净自在的心；这个心不是修证到是不会知道的，连二乘人和权乘菩萨也不会知道的。佛说：微生虫到处可去，只是火里不能去。众生的心到处可缘，只是不肯向般若上去，就是不知道那第七个心。这个心是出世的心，明了这个心，去成佛就不远了。众生在此岸，是六个心，超登彼岸，便是那第七个无心的心，正是毫无挂碍的心了。但人不从六个心上下手，就不能出世，要从烦恼上参透，挂碍上打开，方可成佛。譬如人已落在泥坑里，必要从泥里拔出来，所以世法正是出世的资粮。人先要明白烦恼是什么？还是我的六个心。你且息下了，心空无著，才见那无心的心了。从来修佛道的人，以为是出世看得轻，不值得理他，平时就不在人事上练心，于做人道理全不讲究。孝悌是根本，忠信是法用，是尽人道的根基，正是成佛的本钱。大乘佛法，首重根本，所以能一路直入，一竿到底，中间不会背师忘道，自入歧途。你想五蕴法见都空了，那贪根已断，名利心又附在何处呢？所以奉劝世人读经要照经去做，第一步求得明心的法门，一门深入，见到了实相，自然般若开了；第二步有了办法，在人事上磨练，扫荡习气；此时有进无退，直到成佛。但此生只可见性成佛，除净习气，还得多世，不用功还要迟下去；不过见性后，就世世不退转了。这个经是文字般若，指示我们的法行；须自作观行，即是观照般若；启发般若后，见到自性，开了智慧，这是实相般若；此时归宗唯一的门路，由此永断无明，了脱生死。文虽二百六十个字，足以荡空扫有，实证菩提，菩萨与三世佛，均不能出此范围。此经虽有七译，经义实是不二，汇万法以归一，更破一以归宗，无心可心，无经可说。世尊说法四十九年，不曾说一个字，就是点明一切性空的道理。愿行者须从自性的道理上会，不要在文字的道理上会。把心空了，才可以和心经相印，是谓印心。
    讲心经竟。
    佛历二五一五年岁次庚寅九月同人敬录。


圆觉经抉隐

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

大方广圆觉修多罗了义经抉隐

    如是我闻，一时婆伽婆，入于神通大光明藏，三昧正受，一切如来光严住持。是诸众生，清净觉地，身心寂灭，平等本际，圆满十方，不二随顺，于不二境，现诸净土，与大菩萨摩诃萨十万人俱，其名曰：文殊师利菩萨，普贤菩萨，普眼菩萨，金刚藏菩萨，弥勒菩萨，清净慧菩萨，威德自在菩萨，辩音菩萨，净诸业障菩萨，普觉菩萨，圆觉菩萨，贤善首菩萨等而为上首，与诸眷属，皆入三昧，同住如来平等法会。

佛说法四十九年，只说圆觉二字，但始终无法说圆，因圆觉无相，乃生佛平等共具之心德，非可言说。觉是本性，圆乃德义，性非觉不显，觉非修不圆，圆不圆，在汝自己，不在佛，不在法，何况文字？惟依文释义，用资印证，如镜照鉴，考证自己觉地如何，遂假名圆觉。圆觉者，一总持法门也，由此总一切法，持无量义，妙用恒沙，无不从此流出，所以达体启用也，故曰大陀罗尼门，名曰圆觉。觉相无相，此相乃指觉体，亦即如实知自心之体相，至打成一片时，方名曰圆。但必以起照为用，至事障断，则烦恼尽，理障断，所知尽，人法两空，乃证圆觉。
    如是我闻，可知经文只是助我耳根知识而已，我则随文而思，思即入于修，非可分为三截也。此以信为主，凡十一善法，五十五位修证，无不以信为母。以思与闻相合，即是修，修至相印者为契，契名修多罗，梵言契合，即符合也。上与佛心相符，下与自心相合，要皆出于圆觉自然流露，不期而合者也。情以生文，文以合义，内印诸心，故由文字般若，开实相般若，借经以印照，然而徒闻无益也。昔阿难于无量劫前，与佛同闻佛法，佛成就而阿难仍为侍者，佛已涅槃而阿难尚未明心，则多闻不修之害也。
    凡读此经，心当圆观。云何圆观？如一了一切了，一中一切中，三乘即一乘等，破一切差别之相，会入不二，是曰圆观。天台权立空假中，其实三观即一观，若有止观，即非止观，谓有圆觉，即非圆觉，毕竟无有少法可得。
    未证三昧，不可与语圆觉。未见实相，不可与证圆觉，入不二门，通世出世，不惊不怖，庶可融通经义。非法有高下分别也，人有利钝，领会各不同耳。
    凡读一经，必先明此经立场与宗旨。此经以悟后正修，直指心要，顿超觉地为宗，乃观心最简明切要法门，由理证事，知全行圆，一圆顿大乘了义之经，如来为最上乘者说，亦惟上根人不惊不怖。
    此经处处照顾后末世众生之修圆顿大乘者，从知未来众生，未尝无大根器人，非凡夫境界所可测，慎勿轻彼后学，或自暴自弃也。
    此经分三大段，一明悟因地法行，二修持方法，三除诸禅病，于理则反复阐明，释疑唯恐其不周，于法则逐门指示，说病唯恐其不详，慈悲广大，不可思议，非具有善根福德因缘者，无福闻此经也。
    贤善首云者，正表此经之至德，读此经时，应先读末卷，谓是经名为顿教大乘，顿机众生，从此开悟，又名大方广圆觉陀罗尼，亦名修多罗了义，秘密王三昧，如来决定境界等，故惟如来能尽宣说，为十方菩萨之所皈依，十二部经清净眼目云云，是经之立场与宗旨，已尽宣说矣。
    觉性本无方圆之相，名为圆者，非方圆之义，以体无不遍曰大，法无不周曰方，用无不俱曰广，又无有一法先之，唯此先于诸法，如虚空无尽，故大，法为规范，依义立名，故方，由体起用，从用得名，义在广博多闻，故广，合大方广之总德曰圆觉。
    觉性本无方圆，觉时未尝生，不觉未尝灭，体无边涯，绝诸分量，过去无始，未来无终，但有隐显之别，姑以隐为不觉，显则为觉，由体起用而大方广之圆觉显焉。
    圆觉之初显曰开始觉佛光，证此如来大光明藏陀罗尼心法时，如黎明微显白光，即非昏夜，自然增进，永无退转，至如日方中，便成大觉，但不可从文字会得，须就自性反观，由经义以反证诸心，上契中道，下合机宜，是名修多罗。
    了义者，决定辞也，佛随人而施，方便说者为不了义，佛如实说法，称性而谈，是第一了义，于此极究竟处，无所谓两可，不假方便，亦无渐次，故云了义，其实了亦属义，义即非了，说了义者，名而已矣。
    经，常道也，以文字般若言，经乃贯义，契义，法义，约实相般若言，经乃众生具足之佛性，圣凡不二之毗卢遮那也，经固由佛说，经已先佛而有，佛固由经出，经必因佛而明，经义若二，其实则一也。
    此经与他经特异处，即开首先表不二，佛与众生，同入于神通光明藏三昧正受，光严住持，清净觉地，原来佛与众生，身心本际是寂灭平等，取相而言，似有所别，而相即非相，觉体无异，随体圆遍，圆满十方，其体也；不二随顺，于不二境，现诸净土，其用也。极言生佛平等，直入不二门，非证实相者，乌足以语此。
    入者，证也，藏即宝藏，是诸佛众生同具之本源，名法性土，又名常寂光土，惟众生迷暗，有光不能明，有神无由通，即不名入。入者，非出入也。谓智与理冥，楞严经能入圆元，即证入之谓也，但非三昧正受即无由证入。
    三昧，华言正定，正受。正受者，不受也，言不受一切受，名为正受，如见境而惑，随缘而移，受所缘境，入于颠倒，非正受也，此因不定故。若得三昧正定，自不摇惑，不受一切，并不受亦不受，名三昧正受，此即尘沙德用，发于神通大光明藏，根本不失不坏，永远住持，故曰光严住持。
    神通者，有译为神变，非世之幻变所化，用以惑众之神通也，乃大光明藏之妙用，虽一切诸佛之所自证，亦一切众生之所同具，故是平等法会。又一念不起时，毕竟清净不动，无佛无众，故曰平等本际，惟随缘而兴，染净不二，故曰随顺。
    此经之妙，在直捷顿超，非渐教之分断无明者可比，如知是空华，即无轮转等句，知是即无，何等力量，刹那间放下万缘，立可顿超十地，真百千万劫难遭遇之微妙法也。
    上根人参证圆觉，由理观顿悟，中下根人，则由对治而入，同一不可废修。理观时，观即是事，事修时，何当离理，故知理事不二，惟先后之间，必假方便。
    佛说法必先破有，说一切俱非，然后再翻有，说一切俱是，使人不执非，不执是，翻身透过此关，有无俱遣，得大自在。
    圆觉经为入佛最有办法之经，如弥勒分，佛层层开示，先断轮回根本，知二障，辨五性，发愿虔修，乃至成佛，切于事修，无不周备，故读金刚经，不如读此经之为易彻了，愿世人多读圆觉经也。
    佛未说法前，先入三昧，极言一切须未开口前会得，会则不必说，不会则讲经听经，亦属无用，今正不得已耳。
    此经言修，则有三门，曰顿修渐修圆修是也，亦随各人根器而转。
    此经为圆教妙宗，以因地圆，果地亦圆，无分先后，花果同时，以莲华喻法，如妙法莲华经者。
    摩诃萨，此言大也，上再加大字，乃言大中之大，惟文殊等法身圆明大士，其德足以当之。
    佛说法时，非定在圆觉会上布圆音也，正无一会不圆音，亦无一会非定中说法也，如焚妙香，人人普薰，闻而不知为何香者有之矣，受薰则无异也，惟病鼻者退席。
    根本无明云者，非实有一无明为根本也，因一切妄作颠倒，皆依无明而缘起，潜伏根内，似为有根，无明非实有体，幻起幻灭，觉即顿空，凡夫迷之，二乘畏之，菩萨知之，圣人通之，今下手处，宜参之思之，如妄认无明为实有体者，且拿将来。
    言皆言同，即表生佛平等，如幻三昧者，言了达于幻，一切境不受，得三昧大用是名正受，总之闻佛说圆觉者，必自证后，乃能悟入，十万人俱，则不仅十二大士矣。
    世尊说圆觉，十二大菩萨，同入三昧正定，人每误为定中说法，只见世尊与诸菩萨，同在定中，无声无息，除此十三位外，咸皆不闻不知云，如此议论，宁非可笑。经中明说与诸眷属皆入三昧同住如来平等法会，则不仅佛与菩萨可知，所言入定者，非木石无知，不见不闻之为定也，必证三昧后，断无明惑，入于不二平等之会，方不被情见所缚。然后通佛所说，互为印证，固不取言说，亦不废言说，非显何种神秘也。又当此法会时，诸众既入三昧平等正受，佛又何必再加告示乎，惟证入有深浅之不同，必予决定，方可流布。此经在当时是决定，冀其由此深入，在未来是流布，冀后来得有皈依，听者必先有底子，了则自了，不了则虽细加开示，亦复茫然，法华会上，五千退席，岂定以出座为退席耶。凡闻法惊怖，强分高下，以情见测佛旨者，皆退席也，凡学佛而不明根本，不参心地，徒执文字，从考据求者，皆退席也。退席即是盲哑，简言之，背觉合尘，于佛于觉，了无关系耳。定有定相，鬼眼亦见之，小乘定是也，若大乘定，虽天眼亦不能见，惟同证三昧者可见，不能见者，即是退席。
    十二菩萨，以文殊为首，根本不能离般若，先悟得根本智，是为正因，悟后方入正修分，故次为普贤，所以表行也，前为知，此为行，合之即知行合一。但法眼不开，惑根不断，宜普照洞明，故次普眼。由体起用而大之，金刚宝藏之体方露，故次金刚藏。惟破相归性，色空不二，根本智仍随识而转，破识即是转智，明相即可见性，故次弥勒。及至性相融通，入于不二，自然断惑证真，慧目清净，故次清净慧。由此法轮无尽，入于微妙，得大自在，威德无上，故次威德自在。惟至微者音，难辨者微，三种微妙法门，或止观，或禅那，先后应有所择，或单修，或齐修，根器各有不同，不当其机，难期精进，故次辨音。因文殊而明般若之体，因普贤至辨音而起般若之用，根本已明，大事已辨，然而业障未除，欲期障尽明现，应彻了妄相缘起之根，我相为业障之祖，一破一切破，一净一切净，故此净诸业障。我见虽空，尚未空空，微细之我，乃系于法，法见未净，不名普觉，故次普觉。及至人法双忘，方入三昧大光明藏，一身清净，多身至多世界，一一清净，通百千世界，十方遍满，乃名圆觉，故次圆觉。如是正因正修，入于正觉，盛德巍巍，亚于佛位，贤位中首，故次贤善首。菩萨名号，本以表法，此则合于修行过程，十二菩萨，合德为一，亦表其至德而已。
    此经于理证事修，无不周备，约有二门，一曰顿悟于理，文殊而为上首，一曰修证于事，普贤而为上首，上首者，众之首领也。初分为接上上根人，观理而修，悟理即得事证也，后十分为接中根人，未显法身者对治而修，开无量方便门，实则全理即事，全事即理，无分别也。

    【修多罗】　契合之意，契机契理故名契经。
    【罽宾】　国名，在北印度。
    【佛陀多罗】　精通三藏为三藏法师，于唐长寿二年来中国。
    【译】　此经在神都白马寺译，两卷为法师口授他人笔录者。
    【婆伽婆】　佛也，言最清净觉，自觉觉他。觉，满义。
    【光严】　重重交光，照耀炳著。
    【住】　安住永绝攀缘。
    【持】　任持勿失。
    【不二随顺】　随顺不二也。
    【入】　证入也，息诸分别，智与理冥曰入。
    【三昧】　正定正受也，不受一切外缘曰正受，不惑则定矣。
    【摩诃萨】　大也，如发大心、修大行、证大道，此指地上菩萨言。
    【上首】　领首也。
    【眷属】　主伴会合之众，同见同行者。
    【平等法会】　此言法性之会，无我无人，故言平等。


文殊师利菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是文殊师利菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，愿为此会诸来法众，说于如来本起清净，因地法行，及说菩萨于大乘中发清净心，远离诸病，能使未来末世众生求大乘者，不堕邪见。作是语已，五体投地，如是三请，终而复始。尔时世尊告文殊师利菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨，咨询如来因地法行，及为末世一切众生求大乘者，得正住持，不堕邪见，汝今谛听，当为汝说。时文殊师利菩萨奉教欢喜，及诸大众默然而听。
    善男子，无上法王，有大陀罗尼门，名为圆觉，流出一切清净真如，菩提涅槃及波罗蜜，教授菩萨，一切如来本起因地，皆依圆照清净觉相，永断无明，方成佛道。云何无明，善男子，一切众生从无始来，种种颠倒，犹如迷人，四方易处，妄认四大为自身相，六尘缘影为自心相。譬彼病目，见空中华及第二月。善男子，空实无华，病者妄执，由妄执故，非唯惑此虚空自性，亦复迷彼实华生处，由此妄有轮转生死，故名无明。
    善男子，此无明者，非实有体。如梦中人，梦时非无，及至于醒，了无所得。如众空华，灭于虚空，不可说言有定灭处。何以故，无生处故。一切众生于无生中，妄见生灭，是故说名轮转生死。善男子，如来因地修圆觉者，知是空华，即无轮转，亦无身心受彼生死，非作故无，本性无故。彼知觉者，犹如虚空，知虚空者，即空华相，亦不可说无知觉性，有无俱遣，是则名为净觉随顺。何以故，虚空性故，常不动故，如来藏中无起灭故，无知见故，如法界性，究竟圆满遍十方故，是则名为因地法行。菩萨因此于大乘中，发清净心，末世众生，依此修行，不堕邪见。
    尔时世尊欲重宣此义，而说偈言：
    文殊汝当知，一切诸如来，
    从于本因地，皆以智慧觉，
    了达于无明，知彼如空华，
    即能免流转，又如梦中人，
    醒时不可得，觉者如虚空，
    平等不动转，觉遍十方界，
    即得成佛道，众幻灭无处，
    成道亦无得，本性圆满故，
    菩萨于此中，能发菩提心，
    末世诸众生，修此免邪见。

    文殊问意，为全经纲领，计分三段，一问如何明悟因地法行，故曰愿为说于如来本起因地法行，二问如何是发心修持，故曰于大乘中发清净心，三问如何除诸禅病，故曰远离诸病，使末世众生不堕邪见，只此数语，已将圆觉经义大纲提出，为全经清净眼目。
    人生难得，此生能闻正法，由此启发觉慧，了达本性，此一大事因缘，永离三界，于一生关系之巨，任何重要急事，难与比拟，其机缘之不易得，正如大海中落一细针，入海访求，宁有把握？今不期而得，其喜可知，此或可仿其万一。故必郑重将事，五体投地，如是三请，终而复始也，后人轻法，即是于自己不痛切，用功何由得入。谛听者，恒审专一之意，万缘放下，一门深入而听也。
    佛言，无上法王，有大陀罗尼门，名为圆觉，此法王，不可专指于佛，一气贯句到方成佛道止，既云永断无明，方成佛道，其非对佛可知，佛与佛毋庸说法，亦毋庸再成佛。所说者，只对众生，开山第一句，说此无上法王，虽佛全得其用，称为无上法王，而众生亦未失其用，法王仍在，宝藏未启，非谓无宝，一知即启，证入圆觉。荷泽禅师云，知之一字，众妙之门。虽名曰门，实无内外，惟染净诸法之所自出，遂名曰门。最初因地，皆依圆照清净觉相，是修行门一个总办法，不如是，不能永断无明也，无明一断，自然一切清净真如菩提涅槃及波罗蜜，悉皆流出矣。圆照者，无功用之照也，照即能照，觉相为所照，能所双忘，方名圆照清净，若有能所，无明未断，不名成佛，此法佛佛道同，无佛不尔，故名皆依，自觉觉他，故名教授菩萨，言此会无二乘人可闻法要，惟菩萨可教授，可领受，不与二乘共也，又名不共法。行者切勿把自己与佛分为两个，应知一切皆如也，经云通达无我法者，是名菩萨。
    说无明一段，最为简明畅达，计分五段：一说无明相貌，二说无明非有实体，无生处故，三说破无明之最简捷法，四说本来无无明，五说无明不必定指为无。惟无明与清净，名虽有二，觉则不二，常不动故，究竟圆满十方故，似此步步脱卸，破无明于不知不觉，真妙难思议矣。
    一、说无明相貌者，以迷人为喻，虽颠倒至四方易处，人却不曾有异，如醉汉，正醉时，不得谓为非人也，及至醒时，了无变更，了无增益，故本体则不变，颠倒则不无，其因地在一执我，认四大假合之体为身，根尘缘合之影为心，二者皆幻，生灭无常。如珠四照，随境而现青黄，青黄忽现忽灭，无从执实，愚者忘珠，执青黄之幻色以为珠。又譬彼病目，翳眼观空，见空中华，不独以空华为实，并忘自眼病翳，辗转妄取生死轮转，故以无明为父母而念念生死为子也。
    二、无明非有实体者，极言有则必有体相，既不可捉摸取舍，其非有实体可知，如人有梦，梦中非无，及至于醒，了无所得，明明于无生中妄见生灭，只此虚空幻化之见，亦是无中生有，就妄见故说有，就实论故说无，今名曰妄，则实，实非有，以无生处故。
    三、破无明之简捷法者，在一知字，知即一切都了，顿出生死，更无他法，修行人第一求了生死，不知生死之母是无明，无明之母是执幻，执幻之母是无慧，无慧即失照，失照即不知。此一知字，乃理解事证后之智知，非世间小慧之了知也，故密宗以般若为佛母，又心经言成佛成菩萨，无不依般若而波罗蜜，舍此而能成佛者，即是魔说，此为正因。
    四、说本来无无明者，是在已证知之后：一知万法皆如空华，无明安在。二知空华虚妄，不枉取执，即无轮转。三知身心两空，生死亦幻，无作无受，故无无明。四知无明本性非有，不必定取功用作为起观行照，方得身心空无，即不起照证空，或正颠倒时，其本性元来空寂，即色即空，智者见之，自彻了也。
    五、说无明非无与清净不二者，谓无明幻影以及假名依幻说觉，幻自非无，但此无明与清净，名为二物，实自一体。譬如鸣钟，声闻百里者，此钟也，若以手按之，再击则声哑，亦同此钟也，声虽有别，钟不有二，去手则又锽然远送，声闻百里矣，故无明乃暂时声哑，于钟毕竟无损。无明清净二者，同一如来藏所自出，性既虚空不动，无起灭，无知见，又复谁起谁灭，何有能见能知，毕竟不可得，无明亦然，再心境两空，情器交彻，普该一切，遍满十方，如来藏性，本来如斯，不须减旧添新，灭惑生智，方名究竟也。所言如法界性者，通于一切，即致知格物之意也，知此则山河大地，无一处能离我之如来藏性，即我之藏性遍满法界耳。
    此分关系最巨，上上根人闻于耳，即已彻悟，一知字，已全包括信愿行证在内，正不必另起何种功用矣，但三根普被，于钝根人，亦当顾及，不得不开诸大士之启请，用以嘉惠后学，其实圆觉意义，圆觉相貌，由因达果，佛于此分内，宣说净尽！没些子矣！故当圆观，勿被经转可也。
    佛说梦中人，醒时不可得，又说觉者如虚空，明示平等不二，愚人定欲分梦觉为二，若与说不二法，彼又实指梦觉为一，不知非一非异，何可执实，故真见实相者，见一切是幻，见一切法是幻，见觉亦是幻想，无能觉，无所觉，无说者，无闻者，故曰如来无所说，即此无所说，正是觉实相。
    皆依圆照清净觉相句，是修证根本法门，无法不尔，无佛不尔，非如此不能永断无明，此即是本起因地，与心经两依字同义。
    说无明起因，最为简捷，无非认妄，而认妄之因，只一迷字，惟有开智慧一法门，全经重一知字，知则幻灭，幻灭则证真，妙用尽备于斯。
    自如来因地修圆觉者，至本性无故六句，最有力量，为顿根人断生死无上法门，每日至少转念数十次，使之熟极时，随处引文而照，随照而寂，即钝根人，能不惊不怖，时时体念者，亦可顿超一僧祇劫也。
    亦不可说无知觉性句，此觉性，非对治幻觉之觉，以对治之觉，其觉亦幻，此觉乃不生灭之常性也，故下云无起灭知见故，此句救活偏空断灭人不少。
    如法界性，究竟圆满遍十方故句内，如字，究竟字，正表了义义，即是十二部经清净眼目。
    不堕邪见句，表舍此即是邪见，非为正因，终不得发大乘清净心也。
    此分佛已将圆觉说完，顿根人，即已了达毕业，毋庸再启，惟方便未来及中下根者。下更以修法示之，试观上文佛告文殊而称善男子等，一等字，即包括在会同证悟者不少，岂止十二位哉。

    【右绕】　向右转绕，以右为顺也。
    【三匝】　三圈也，表三宝三德等义。
    【末世】　末法时代，即今之世。
    【堕】　落也。
    【五体】　四肢及头也。
    【咨询】　请问也。
    【谛】　息心细审。
    【陀罗尼】　总持意，总一切法持无量义。
    【涅槃】　寂灭义，谓觉性既圆，无法不寂也。
    【菩提】　空净大觉义，有五：一发心，二伏心，三明心，四出到，五无上。
    【俱遣】　言皆不取也。


普贤菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是普贤菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，愿为此会诸菩萨众，及为末世一切众生，修大乘者，闻此圆觉清净境界，云何修行。世尊，若彼众生知如幻者，身心亦幻，云何以幻还修于幻，若诸幻性一切尽灭，则无有心，谁为修行，云何复说修行如幻。若诸众生，本不修行，于生死中常居幻化，曾不了知如幻境界，令妄想心云何解脱。愿为末世一切众生，作何方便渐次修习，令诸众生永离诸幻。作是语已，五体投地，如是三请，终而复始。尔时世尊告普贤菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，修习菩萨如幻三昧，方便渐次，令诸众生得离诸幻，汝今谛听，当为汝说。时普贤菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切众生，种种幻化，皆生如来圆觉妙心。犹如空华，从空而有，幻华虽灭，空性不坏。众生幻心，还依幻灭，诸幻尽灭，觉心不动，依幻说觉，亦名为幻，若说有觉，犹未离幻，说无觉者，亦复如是，是故幻灭，名为不动。
    善男子，一切菩萨，及末世众生，应当远离一切幻化虚妄境界。由坚执持远离心故，心如幻者，亦复远离，远离为幻，亦复远离，离远离幻，亦复远离，得无所离，即除诸幻。譬如钻火，两木相因，火出木尽，灰飞烟灭，以幻修幻，亦复如是，诸幻虽尽，不入断灭。善男子，知幻即离，不作方便，离幻即觉，亦无渐次，一切菩萨及末世众生，依此修行，如是乃能永离诸幻。
    尔时世尊欲重宣此义，而说偈言：
    普贤汝当知，一切诸众生，
    无始幻无明，皆从诸如来，
    圆觉心建立，犹如虚空华，
    依空而有相，空华若复灭，
    虚空本不动，幻从诸觉生，
    幻灭觉圆满，觉心不动故，
    若彼诸菩萨，及末世众生，
    常应远离幻，诸幻悉皆离，
    如木中生火，木尽火还灭。
    觉则无渐次，方便亦如是。

    普贤问意有二：（一）佛对文殊所说，系上上顿根人，一闻即悟，但中根不会，不应以空说空，以幻修幻矣，既幻性尽灭，则是无心，又复谁为修行，谁知是幻，而谁又能修证是幻耶；（二）众生既不修行，常居生死幻化之中，则此幻境妄心，云何能解脱乎，此皆代表众生启问也。
    如幻三昧者，言通达实相，了知身心皆幻，本觉真如，不变不动，如镜受影，影有来去，镜体不动，故名三昧正受。
    佛开首说一句，一切众生种种幻化，皆生如来圆觉妙心，即言一切幻化，皆从圆觉妙心自生，圆觉妙心者，常性也，不有常性，何来幻化，不有洪水，何来波涛，从知水波不二，觉幻亦不二矣，不可实执为二，由此幻心，还依幻灭，诸幻尽灭，觉心不动，再进而觉幻之幻，亦名为幻，所自称为有觉无觉，仍在幻中，是故觉不觉都是幻，幻故可灭，而圆觉性，则无变动也。
    幻觉者，依幻说觉之觉也，非真体之觉也，对治于幻，此觉仍是幻心，故亦名幻，以仍在生灭地，非不生不灭之真觉，是以识心尽而常性始露。
    应当二字，乃郑重劝诫之辞，所谓如来决定境界，不应稍有犹豫也。
    离幻之法有四：一离幻境，二离幻心，三离离幻之心，四遣离离之离。即是一离妄，二离觉，三遣离，四遣遣，至此离无所离，遣无所遣，斯名幻灭清净，譬如火焚木，木尽尚有火，火尽尚有灰，灰尽尚有烟，必至烟亦灭尽，方是焚尽，然而空气居中，俨然不动，若谓常性真觉亦灭，则入于断灭矣。
    众生情见，每从分别成为二见，入于修行，复有垢净二见，牢不可破，转成为病，譬如牟尼宝珠，上有尘垢，自宜去之，以垢与珠，为是二物，有体相可分合者。若珠照物，现种种色，此色正是秽垢，试问如何去法。常住宝性者，珠也，幻心所显之垢者，珠中所映之色也，此垢与珠上之尘垢不同，非有体相，非可分合，非可拂拭而去之。故去珠垢，在一拂字，去心垢，在一知字，全部经义，关键在此一字。文殊分中，知是空华，即无轮转，此分中知幻即离，不作方便，离幻即觉，亦无渐次，两知字，遥遥相对，不是二法，此知字，包括一切信愿行证功夫，非到证知，不能了知。凡一切经，等于物品清单，某物何类，某物何性，一一开明，但必见物后，同时对照，方可决定如是。故曰修多罗了义经，行者应先明心地，启发般若，以心印境，以经印心，了知一切是幻，此即是去垢无上简捷法门，故曰在一知字。众生正苦在不自知耳。又知有三：曰解知，行知，证知，此知字乃觉之证知也。
    珠上尘垢，非一拂可净，必假种种方便，有迟速难易渐次之分，至于心垢，只要了知是幻可矣，知即是灭，如珠中之影，知其虚妄不实即可矣，不必定取无影方为净也。盖有影固无损于珠，无影亦无益于珠，觉性虽起无明，于觉性丝毫无损，惟在知与不知，知之谓知之，不知谓不知，无有多知少知或半知者，既无多少之别，则其无方便无渐次可知，故曰知幻即离，不作方便，离幻即觉，亦无渐次。如此微妙法门，一语破的，诚天地间之至文，几身修到而闻正法，福德因缘，宁可思议哉。
    或问曰：知幻即离，谨闻命矣，然吾知幻后，有时幻仍现前，打扫不去，则又未尝能离矣，又奈何？曰：此习气也，我再申论之。
    珠上尘垢，尚有体相，拂拭之法，为假方便渐次，以是二物故，垢之来也，有所自也，其去也，亦可见也，且垢去后，无因不易再染矣，此则不然，无明之起，不见其生处，以无生处故，无明之灭，不见其灭处，以本不生即无灭故，但随去即又随来，非同珠垢，除下尚有垢在可比也。行者应先知其根本，如知一切是幻，自不坚固执持，逐渐松下，惟习惯养成，非旦夕可除，其力未充故，譬如病人昏迷而苏，虽已觉苏，自尚无力起行，虽无力起行，决不再入昏迷也，汝今知幻而习气常来，于习气正来时，汝之知幻觉性，曾有所退失否，如无退失，此即根本已得，习气未除，只要常常凛觉，时时提照，则般若力强，习气方可扫荡。此经但言根本，以根本故，不假方便，以习气故，遂立渐次，经云，理属顿悟，事属渐除，然为方便初修人说，至已彻悟人，一点即破，理事双融，一了百了。此一知字，已尽六度万行之妙，非劣慧者所知，汝但先问根本知不知，暂莫管习气净不净，只要知，知后除习气，方有办法，由办法中，日长圣胎，了诸法性，力量一日大一日，习气自然一日少一日，入于不觉之化境矣。
    离幻即觉云者，极言无明与觉不两立也，如室内皆暗，开灯即明，明与暗不两立也，若谓明有次第，无明可一分一分破者，乃渐教分断无明法，非了义经也。
    儒家说有，释氏说空，有者有仁义，非并贪欲而有之，空者空幻境，非并道德而空之，儒家立善不立恶，尚在对待中，释氏一切不立，一切不废，故以一幻字了之。
    应当二字，乃郑重劝诫，言决定如是，除离幻外，别无他法也，惟应则尚有应与不应之相对，行者当知此病后用药法，若知本来不病，原本是幻，无应不应离不离也。
    文殊言悟理，不可定执谓非事修，惟做前一段功夫，使大事先明也，普贤说事修，又何尝废理，悟后尚有一如丧考妣在，所以除习气也，文殊实是开门第一关，开门时，绝无方便商量，开门后，一切整理打扫，必假方便，佛告普贤一总法门曰，知幻即离，离幻即觉，以下九菩萨所问者，皆本此两句去做。
    如是乃能等字，亦决定辞也，以众生病在自疑不决耳，故曰如来决定境界。
    此分修法，只是起慧观，即是照见五蕴皆空，以五蕴包括根尘能所一切在内，故是圆顿修法。

    【钻】　以物钻木取火也。
    【幻】　虚妄之影。
    【断灭】　即死执之偏空也，误为一切不可得即一切虚无，今之厌世自杀一流者是。
    【建立】　所自生也。


普眼菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是普眼菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，愿为此会诸菩萨众，及为末世一切众生，演说菩萨修行渐次，云何思惟，云何住持，众生未悟，作何方便，普令开悟。世尊，若彼众生无正方便，及正思惟，闻佛如来说此三昧，心生迷闷，即于圆觉不能悟入，愿与慈悲，为我等辈及末世众生，假说方便。作是语已，五体投地，如是三请，终而复始。尔时，世尊告普眼菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，问于如来修行渐次，思惟住持，乃至假说种种方便，汝今谛听，当为汝说。时普眼菩萨奉教欢喜，及诸大众默然而听。
    善男子，彼新学菩萨，及末世众生，欲求如来净圆觉心，应当正念远离诸幻，先依如来奢摩他行，坚持禁戒。安处徒众，宴坐静室，恒作是念，我今此身，四大和合，所谓发毛爪齿，皮肉筋骨，髓脑垢色，皆归于地。唾涕脓血，津液涎沫，痰泪精气，大小便利，皆归于水。暖气归火。动转当风。四大各离，今者妄身，当在何处，即知此身，毕竟无体，和合为相，实同幻化，四缘假合，妄有六根，六根四大，中外合成，妄有缘气，于中积聚，似有缘相，假名为心。善男子，此虚妄心，若无六尘，则不能有，四大分解，无尘可得，于中缘尘，各归散灭，毕竟无有缘心可见。
    善男子，彼之众生，幻身灭故，幻心亦灭，幻心灭故，幻尘亦灭，幻尘灭故，幻灭亦灭，幻灭灭故，非幻不灭，譬如磨镜，垢尽明现。善男子，当知身心，皆为幻垢，垢相永灭，十方清净。善男子，譬如清净摩尼宝珠，映于五色，随方各现，诸愚痴者，见彼摩尼，实有五色。善男子，圆觉净性，现于身心，随类各应，彼愚痴者，说净圆觉，实有如是身心自相，亦复如是，由此不能远于幻化。是故我说身心幻垢，对离幻垢，说名菩萨，垢尽对除，即无对垢及说名者。
    善男子，此菩萨及末世众生，证得诸幻灭影像故，尔时便得无方清净，无边虚空觉所显发。觉圆明故，显心清净，心清净故，见尘清净，见清净故，眼根清净，根清净故，眼识清净，识清净故，闻尘清净，闻清净故，耳根清净，根清净故，耳识清净，识清净故，觉尘清净，如是乃至鼻舌身意，亦复如是。善男子，根清净故，色尘清净，色清净故，声尘清净，香味触法，亦复如是。善男子，六尘清净故，地大清净，地清净故，水大清净，火大风大，亦复如是。善男子，四大清净故，十二处十八界，二十五有清净，彼清净故，十力，四无所畏，四无碍智，佛十八不共法，三十七助道品清净，如是乃至八万四千陀罗尼门，一切清净。善男子，一切实相性清净故，一身清净，一身清净故，多身清净，多身清净故，如是乃至十方众生圆觉清净。善男子，一世界清净故，多世界清净，多世界清净故，如是乃至尽于虚空，圆裹三世，一切平等清净不动。
    善男子，虚空如是平等不动，当知觉性平等不动。四大不动故，当知觉性平等不动。如是乃至八万四千陀罗尼门平等不动，当知觉性平等不动。善男子，觉性遍满清净不动圆无际故，当知六根遍满法界，根遍满故，当知六尘遍满法界，尘遍满故，当知四大遍满法界，如是乃至陀罗尼门遍满法界。善男子，由彼妙觉性遍满故，根性尘性无坏无杂，根尘无坏故，如是乃至陀罗尼门无坏无杂。如百千灯光照一室，其光遍满无坏无杂。善男子，觉成就故，当知菩萨不与法缚，不求法脱，不厌生死，不爱涅槃，不敬持戒，不憎毁禁，不重久习，不轻初学。何以故，一切觉故。譬如眼光晓了前境，其光圆满，得无憎爱。何以故，光体无二，无憎爱故。
    善男子，此菩萨及末世众生，修习此心得成就者，于此无修亦无成就。圆觉普照，寂灭无二，于中百千万亿阿僧祇不可说恒河沙诸佛世界，犹如空华，乱起乱灭，不即不离，无缚无脱。始知众生本来成佛，生死涅槃，犹如昨梦。善男子，如昨梦故，当知生死及与涅槃，无起无灭，无来无去。其所证者，无得无失，无取无舍。其能证者，无作无止，无任无灭。于此证中，无能无所，毕竟无证，亦无证者，一切法性平等不坏。善男子，彼诸菩萨如是修行，如是渐次，如是思惟，如是住持，如是方便，如是开悟，求如是法，亦不迷闷。
    尔时世尊欲重宣此义，而说偈言：
    普眼汝当知，一切诸众生，
    身心皆如幻，身相属四大，
    心性归六尘，四大体各离，
    谁为和合者，如是渐修行，
    一切悉清净，不动遍法界，
    无作止任灭，亦无能证者，
    一切佛世界，犹如虚空华，
    三世悉平等，毕竟无来去，
    初发心菩萨，及末世众生，
    欲求入佛道，应如是修习。

    普眼问意，在求法眼洞明，盖法眼不明，不能入正方便及正思维，闻佛说三昧，心生迷闷，不能悟圆觉境界，前所闻者为理，理虽顿悟，事属渐修，但如何而可观照真妄，起思慧耶，又如何而可安住胜境，得大把持，起修慧耶，又众生未悟，果如何方便之而可使之一体开悟成佛耶，此普眼启问之总意也。
    佛开首即云，修行渐次，乃属假说种种方便，新学指入手伊始时，别无他法，只一正念离幻为起行之本。正念非是无念，无虚妄分别念也，若无虚妄分别，即是离幻，此无定法，故曰方便。言起慧照破彼幻境，心境双空，成就净觉，以下言正念法。
    甲、先依如来奢摩他行，即止也，因地为止，果地为定，止于湛寂之地，摄心于一，再观一归何处，而摄一得定之法，禅净密各有法门，兹从略。
    乙、坚持禁戒，禁戒为药，用以除病，众生大病，在不能束缚身心，自生虚妄摇惑，故必以威仪范之，世人执规矩整肃以为威仪，其义未广，不知清净自在，方是威仪，否则不动之木偶，皆名自在大士可乎。禁戒云者，对症施药也，如其人好动，则以静对治，好固执，则以活泼对治，使入自在净空之境，无能戒，无所戒，心自摄归于一，戒品虽多，统分三聚，一摄律仪，二摄善法，三摄众生，内具戒体，外全戒相，坚持勿失，用助精进。
    丙、安处徒众，此指同见同行人也，凡疑谤人不可与共，不可勉强之，他山之助，不可少也。
    丁、宴坐静室，此静室有二义，一房舍也，取其外缘少，免其扰乱也，二但有徒众，即非清静矣，惟同见同行人，必不扰我，且可助我昏沉不起。则知静室者，即我自性中之空净室也，心闲则境寂，少欲则心安，诸缘既空，心室自静。
    具上各缘，方可一意寻参，恒作是念矣，恒者，一切时一切处也，参即遍观。前为止，此为观，其次第如下：
    子、观自身只四大和合，幻化非实。
    丑、观自心只六根缘妄，假名为心。
    寅、观身心皆幻，一一幻灭，而常性非幻，不假缘生，不假缘灭，常在不变故，又此性如牟尼珠，随类显色，愚者谓珠有色，不知心之缘起，正如珠上所映之色，与圆觉无关，愚者定谓圆觉必特具一自相也。
    卯、观垢如珠上之色，了达本无，即是对除，所谓知幻即离也。
    辰、观所谓垢者，只是假名，并能说之名，与所对之垢，亦皆不有，证得一切幻，则知毕竟无影像可得。
    经此种种慧观，便得十方清净，言一切处清净也，以觉所显发也，即由体起用也。由显心清净句，一气直下至求如是法，亦不迷闷止，洋洋大文，层层开释，无非点明本来二字。众生本来成佛，是佛开第一妙门，发前人之所未发。佛教与其他宗教立场不同，根本即在此。故佛教不得全以宗教目之，其他宗教，每欲人尊彼，而佛教独教人尊自，谓自己是佛，一切众生皆是佛，心佛众生，三无差别，惟论本来，同是成佛，但众生心不清净，觉性未能圆明。如心清净，则六根六尘六识十八界清净。知系本体不动故，于是四大二十五有清净；知系本体不动故，于是一切法，如十力四无所畏，乃至八万四千陀罗尼门，亦一体清净；知系本体不动故，于是一身多身，乃至十方众生，同此清净，知系本体不动故，于是一世界多世界清净，乃至尽虚空圆裹三世，一切清净，知系本体不动故，和合假有故，无自性故，平等故，则此觉性遍满法界，清净不动，圆无边际。当知无坏无杂，以觉性无坏无杂故，一切皆无坏无杂，以无坏无杂故，觉性即是本来成就，既本来成就，则本来解脱，用不著法，所以无缚无脱，不必再求，用不着了，所以无生死，无涅槃，不必再生憎爱。持戒毁禁，两无自性，不起敬憎，初学久习，一体平等，相不可得，何来分别，何以故，一切觉故，觉成就故，不入比量故，同虚空故，由此空观，层层推知，众生修习此心，使成圆觉，正同一场戏幕，本无能修所修，能成所成，未修前与已修后，未成就与已成就，其圆觉寂照，体无二致，若有圆缺，即有坏杂，一人如是，一切皆如是，恒沙佛世界，莫不如是，犹如空华，乱起乱灭，不是说无起灭，不是说无缚脱，不是说无生死涅槃，由四大乃至八万四千陀罗尼，尽属虚相，不即不离，以不即故非有，以不离故非无，众生不即圆觉，亦不离圆觉，正同一梦，梦中非无，梦醒不有，以如梦故，毕竟无起灭，来去，得失，取舍，作止任灭故，亦无能证所证故，并且决定如是，顿修也罢，渐修也罢，思维住持方便开悟也罢，总之一切法性，平等不坏，尽管翻来复去，终不疑二，故无迷闷，何以故，一切觉故，是名普眼。
    此文由浅入深，佛先使以止观行，将心打成一片，恒念身心两幻，皆为幻垢，逼出非幻不灭之常性，以镜为喻，垢尽明现，清净体露，归到垢相永灭，十方清净，此二句，为下文之总领，反复铺陈如何灭垢法。相者，一切身心诸相也，根尘诸法，十方法界，本体清净，徒因心垢妄执，局碍而不通耳，故次说不能远于幻化之由，其惟证得诸幻，为入清净之根，知幻则影灭，觉明则照净，显发者，妙用起也，由近及远，由内及外，根尘识十八界法清净，智由识起，无智亦无得，诸法清净，于是通乎三世，一身多身，一世界多世界，一切平等清净不动，横竖总结一句，无非归到本来二字，言本来觉性成就，是不动，是遍满，是无坏无杂。更由四大之不动，八万四千法门之不动，用以反显觉性之遍满，以觉性遍满法界故，更显根尘四大万法之亦遍满法界，所谓体用不离，互摄互入，一切处皆是也，至此方是觉成就，方同佛境，无可不可，自然不与法缚，不爱涅槃不敬持戒等，何以故，憎爱已断，一切觉故，并且觉亦不着，觉同幻故，既本体圆照寂灭，有何修与成就之可言，从知恒沙诸佛世界，无非一幻化之戏场，不过一乱起灭而已。以不可执有，故曰不即，不可谓无，故曰不离，始知众生本来成佛，此两句，将佛一大事因缘，全盘托出，千言万语，佛只要众生明白自己本来成佛，谁教你入梦不醒，醒则一切正如昨梦，从始知两字上参悟，神情之妙，不可思议，毕竟二字，力大无比，毕竟无有少法可得，何以故，一切法性，平等不坏故。最后佛说如是二字，接连七个如是，言亦不过如是而已，但如是亦不可得，若死执有个如是者，即道一句看。
    此文由空幻身而幻心，再空幻觉而幻空，层层开释，步步引进，使人入于圆觉而不迷闷，不迷闷者，即是清净也。

    【髓】　骨髓。
    【摩尼宝珠】　至莹净之珠。
    【暎】　同映照也。
    【除】　离也。
    【裹】　圆遍也。
    【无际】　无边也。
    【杂】　间也。
    【缚】　缠也。
    【憎】　厌恶也。
    【阿僧祇】　无量数也。


金刚藏菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是金刚藏菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，善为一切诸菩萨众，宣扬如来圆觉清净大陀罗尼，因地法行渐次方便，与诸众生，开发蒙昧，在会法众，承佛慈诲，幻翳朗然，慧目清净。世尊，若诸众生本来成佛，何故复有一切无明。若诸无明众生本有，何因缘故，如来复说本来成佛。十方异生本成佛道，后起无明，一切如来，何时复生一切烦恼。惟愿不舍无遮大慈，为诸菩萨开秘密藏，及为末世一切众生，得闻如是修多罗教，了义法门，永断疑悔。作是语已，五体投地，如是三请，终而复始。尔时世尊告金刚藏菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，问于如来甚深秘密究竟方便，是诸菩萨最上教诲，了义大乘，能使十方修学菩萨，及诸末世一切众生，得决定信，永断疑悔，汝今谛听，当为汝说。时金刚藏菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切世界，始终生灭，前后有无，聚散起止，念念相续，循环往复，种种取舍，皆是轮回。未出轮回，而辨圆觉，彼圆觉性即同流转，若免轮回，无有是处。譬如动目，能摇湛水，又如定眼，犹回转火，云驶月运，舟行岸移，亦复如是。善男子，诸旋未息，彼物先住，尚不可得，何况轮转生死垢心，曾未清净，观佛圆觉而不旋复，是故汝等，便生三惑。
    善男子，譬如幻翳，妄见空华，幻翳若除，不可说言此翳已灭，何时更起一切诸翳。何以故，翳华二法，非相待故，亦如空华灭于空时，不可说言虚空何时更空华。何以故，空本无华，非起灭故，生死涅槃，同于起灭，妙觉圆照，离于华翳。善男子，当知虚空非是暂有，亦非暂无，况复如来圆觉随顺，而为虚空平等本性。善男子，如销金矿，金非销有，既已成金，不重为矿，经无穷时，金性不坏，不应说言本非成就，如来圆觉，亦复如是。善男子，一切如来妙圆觉心，本无菩提及与涅槃，亦无成佛及不成佛，无妄轮回及非轮回。
    善男子，但诸声闻所圆境界，身心语言皆悉断灭，终不能至彼之亲证，所现涅槃。何况能以有思惟心，测度如来圆觉境界，如取萤火烧须弥山终不能著，以轮回心生轮回见，入于如来大寂灭海，终不能至。是故我说一切菩萨及末世众生，先断无始轮回根本。善男子，有作思惟从有心起，皆是六尘妄想缘气，非实心体，已如空华。用此思惟辨于佛境，犹如空华复结空果，辗转妄想，无有是处。善男子，虚妄浮心，多诸巧见，不能成就圆觉方便，如是分别，非为正问。
    尔时世尊欲重宣此义，而说偈言：
    金刚藏当知，如来寂灭性，
    未曾有终始，若以轮回心，
    思惟即旋复，但至轮回际，
    不能入佛海，譬如销金矿，
    金非销故有，虽复本来金，
    终以销成就，一成真金体，
    不复重为矿，生死与涅槃，
    凡夫及诸佛，同为空华相，
    思惟犹幻化，何况诘虚妄，
    若能了此心，然后求圆觉。

    金刚藏问意，以为成佛因地法行，及顿渐二门，既闻命矣，但既云众生本来成佛，何故复起无明耶？既众生本有无明，佛何故又说本成佛耶？又十方众生，本来成佛，后起无明，如是，一切诸佛，亦当再起无明矣，然则何时复生一切烦恼耶？佛与众生，同本无生，无生之中，若同妄起，则佛与众生，义又何别，故起此三惑而问也。
    此问关系信上究竟决定，此中秘妙，义却甚深，非方便开示，无由明悟，佛故许之。佛先破其三惑，谓情器各界众生，一切不离分别，如始终是非生灭前后有无聚散起止等，在情界念念相续，在器界往复循环，无一非依妄建立，皆是轮回，以轮回见，辨此圆觉，连圆觉亦同流转矣，因轮回心亦从圆觉所自出，譬如梦见实物，物亦是梦，又如云动时，当作月动，舟行时，当作岸移，云与舟之动，既是生死轮垢，曾未清净，反疑月岸不动之圆觉，亦同此轮转垢秽，此由于根本未明，故先破之。
    次言由此幻翳，妄见空华，非有实体，幻翳若除，不可说言何时再起幻翳，何以故，幻翳与空华，非属相联对待，翳不与华合，华不随翳生，因翳而立妄见，非华实生，二法各不相知，正如空华，灭于空时，不可说言虚空何时更起空华。何以故，空本无华，非起灭故，今此妙觉圆照，离于华翳，原本不动，如月如岸，而无明生死涅槃，不过一幻起幻灭，一迷一悟，究与觉性何关，既以虚空而论，属于世法，以暂有暂无之物，尚不随华起灭，何况湛寂真常之圆觉，本性平等乎，是故果位既不再迷，成佛决不再起无明，众生本来成佛者，如金矿，不得谓为非金，而金杂于砂，不能起用，但砂非本合于金，金亦非销熔而始得，以金本有故，既已成金，开悟成佛，决不重入为矿，经无穷时，金性不变，不应说言如来圆觉本非成就，必待修而后得，与得而再妄等谬见也。
    次言一切如来妙圆觉心，是本来成就，就说不到菩提涅槃，成佛不成佛，轮回非轮回矣，然以声闻境界，未入亲证，法见未除，落于断灭，尚不明此旨，何况众生劣见，以小如萤火之有思维我见心，测度大如须弥之圆觉境耶，故以轮回心生轮回见，入如来大寂灭海，终不能至。
    再次佛说此有思维心，都是六尘妄想缘气，非实心体，要用虚妄心，冀有所成就，正同空华求结空果，辗转成妄，徒增巧见，决不能成就圆觉方便也。
    再次说到本题决定办法，谓妄见分别，终无实益，只有先断无始轮回根本，即是以智破妄，明心见性，亲证圆觉，即无退转，若以分别心，立此三惑，即属邪见，非为正问，总之此惑，即修后之所知障。
    此分正破所知障，以未明金刚藏本体，每起种种妄虑，粗者我见，细者法见，近世人未证圆觉，妄评是非，考据比量，自增我慢，即是此病，盖于将明未明之时，白雪之白，与白鸟之白，似同实异，最易淆乱，此修行中一大关键，不可不知，今当先知本来，再求深入，故偈云，若能了此心，然后求圆觉，无非除所知障耳。
    此分内疑悔二字，应注意，疑因修而起，悔因疑而生，皆不定之法，极言其惑也，凡修至中途，忽起所知，由自己知见不正而起疑，又无善知识为之决定而生悔，非求佛开示秘密，不能破此迷闷，故曰无遮大悲。
    佛正答时，不先破其三惑，只说轮回之根在于何处，即尔自生疑悔之根也，以颠倒妄心，未出轮回，用糊涂眼，辨于圆觉，是自心取自心，非幻而亦幻，反使圆觉性亦随之而糊涂流转，如云与月，舟与岸，谁动谁止，转难分别，其终不能出此轮回也矣，此破其疑悔之根也。
    中段文最重要，只说本来不有，只是无明为因，幻想为果，文内如空本无华，非起灭故，金非销有，金性不坏等句，显如来圆觉，本来成就，无杂无坏，有何菩提涅槃轮回非轮回诸妄见耶？但二乘断见，凡夫常见，如何能测，正同萤火烧须弥，空华求空果矣。
    次说不应辗转妄想，徒增巧见，成为邪问，只有先断无始无明，则三惑不破自破，此遮说法也，惟钝根人未必能了，当代答曰，众生本来成佛，是言其体，无明是幻垢，体本不坏，垢则不无，体不因垢而坏，明则依旧，以本来不动故，此圣凡之别也。
    此经但说平等本际，就根本说，故一切众生皆是佛，非关无明之有无也，至于佛，则金已出矿，不重为矿，断不致再起无明，尔今所问，是以有思维心，妄测如来境界，故非正问，此表说法也。

    【翳】　眼病也。
    【蒙昧】　昏朦也。
    【遮】　障碍也。
    【悔】　不定之惑也。
    【销】　熔化也。
    【须弥山】　妙高山也，山顶为忉利天，四腰为四天王天。


弥勒菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是弥勒菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，广为菩萨开秘密藏，令诸大众深悟轮回，分别邪正，能施末世一切众生，无畏道眼，于大涅槃，生决定信，无复重随轮转境界，起循环见。世尊，若诸菩萨及末世众生，欲游如来大寂灭海，云何当断轮回根本，于诸轮回有几种性，修佛菩提，几等差别，回入尘劳，当设几种教化方便，度诸众生。惟愿不舍救世大悲，令诸修行一切菩萨，及末世众生，慧目肃清，照曜心镜，圆悟如来无上知见。作是语已，五体投地，如是三请，终而复始。尔时，世尊告弥勒菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，请问如来深奥秘密微妙之义，令诸菩萨洁清慧目，及令一切末世众生，永断轮回，心悟实相，具无生忍，汝今谛听，当为汝说。时弥勒菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切众生从无始际，由有种种恩爱贪欲，故有轮回。若诸世界一切种性，卵生、胎生、湿生、化生，皆因淫欲而正性命。当知轮回，爱为根本，由有诸欲助发爱性，是故能令生死相续。欲因爱生，命因欲有，众生爱命，还依欲本，爱欲为因，爱命为果，由于欲境，起诸违顺，境背爱心而生憎嫉，造种种业，是故复生地狱饿鬼。知欲可厌，爱厌业道，舍恶乐善，复现天人，又知诸爱可厌恶故，弃爱乐舍，还滋爱本，便现有为增上善果，皆轮回故，不成圣道。是故众生欲脱生死，免诸轮回，先断贪欲，及除爱渴。善男子，菩萨变化示现世间，非爱为本，但以慈悲令彼舍爱，假诸贪欲而入生死。若诸末世一切众生，能舍诸欲及除憎爱，永断轮回，勤求如来圆觉境界，于清净心便得开悟。
    善男子，一切众生由本贪欲，发挥无明，显出五性差别不等，依二种障而现深浅。云何二障，一者理障，碍正知见，二者事障，续诸生死。云何五性，善男子，若此二障未得断灭，名未成佛，若诸众生永舍贪欲，先除事障未断理障，但能悟入声闻缘觉，未能显住菩萨境界。善男子，若诸末世一切众生，欲泛如来大圆觉海，先当发愿勤断二障，二障已伏，即能悟入菩萨境界，若事理障已永断灭，即入如来微妙圆觉，满足菩萨及大涅槃。善男子，一切众生皆证圆觉，逢善知识，依彼所作因地法行，尔时修习，便有顿渐。若遇如来无上菩提正修行路，根无大小，皆成佛果。若诸众生虽求善友，遇邪见者未得正悟，是则名为外道种性，邪师过谬，非众生咎，是名众生五性差别。
    善男子，菩萨唯以大悲方便，入诸世间，开发未悟，乃至示现种种形相，逆顺境界，与其同事，化令成佛，皆依无始清净愿力。若诸末世一切众生，于大圆觉起增上心，当发菩萨清净大愿，应作是言，愿我今者住佛圆觉，求善知识，莫值外道，及与二乘。依愿修行，渐断诸障，障尽愿满，便登解脱清净法殿，证大圆觉妙庄严域。
    尔时世尊欲重宣此义，而说偈言：
    弥勒汝当知，一切诸众生，
    不得大解脱，皆由贪欲故，
    堕落于生死，若能断憎爱，
    及与贪嗔痴，不因差别性，
    皆得成佛道，二障永销灭，
    求师得正悟，随顺菩萨愿，
    依止大涅槃，十方诸菩萨，
    皆以大悲愿，示现入生死，
    现在修行者，及末世众生，
    勤断诸爱见，便归大圆觉。

    弥勒问意，谓似此决定境界，消诸迷惑，开无畏道眼，得大决定，诚为希有，但此无上知见，系圆悟如来境界，欲使慧目清净，如何先断轮回根本，虽轮回诸相，无取无舍，而各各根性不同，究有几种性别，从假入空，修佛菩提，有几种法门差别，又菩萨如何而可入于尘劳，教化众生，应设几种方便法门，方不落小悲爱见，故须问也。
    佛首答以轮回根本，即是恩爱贪欲，胎卵湿化四生，莫不外缘淫欲，内启爱性而立性命，欲因爱生，因也，命因欲有，果也。由于欲境，分有顺逆，因顺逆而立爱憎，造种种业，是故复生三恶道，以为果报，一也。及明善恶，知欲之可厌，爱善而厌恶，取于十善，乐造善果，是故复生人天，以为果报，二也。及至修行，知虽爱取于善，尚非究竟，以此爱取，亦由爱本所滋生，亦当弃之，入于四禅，不知此亦尚非究竟，以不离有为增上善果故，三也。此三种不论胜劣，皆属轮回，不成圣道，是故众生欲了生死，免轮回，不独应断粗分贪欲，并应除细分爱渴。以爱渴乃法执之微细习气，亦生死之根。
    佛再伸说，菩萨变化而为众生，系度众慈悲，欲教化众生，令彼舍爱，自己则非爱为本，不过假诸贪欲，入于生死，游戏三昧，若一切众生，能舍憎爱诸欲，便得开悟，证得清净心，永断轮回矣。读者且道，菩萨发心度生，是不是微细爱渴，曰是，虽然不可无此事，不必有此心，切不可着意，经云，如是度尽无量众生，实无有众生得灭度者。
    再次说众生因贪欲无明，显出五性差别，总不离二障，一者理障，碍正知见，入变易生死；二者事障，起诸染心，入分段生死。云何五性：
一者凡夫性，言二障未断，名未成觉者。
    二者二乘性，言事障已断，而法见之理障未除，但能悟入声闻缘觉，非菩萨境界也。
    三者菩萨性，言能发大愿，伏此二障，悟入菩萨境界，再进而永断二障根本，即证入佛位。
    四者不定性，经谓一切众生，皆证圆觉，译文似误，此言已证知一切众生皆具足圆觉性而未启发也，若逢善知识而皈依之，依彼所示修行法门，便有顿渐之别，如得无上菩提之正修行路，则根无大小，早晚毕竟成佛。
    五者阐提性，或外道性，言自己虽勤求圣道，但遇邪师，未得正悟，此邪师之过，非众生咎也。
    此谓五性差别，只就性上说，与前分说轮回，用意微有不同。
    总之众生因缘不同，遂有差别，菩萨以大悲愿力，入诸世间，示现种种形相，或顺或逆，或布施爱语，或利行同事，无非开发未悟，化令成佛，惟有时亦生厌倦，当提起无始清净愿力，以为策励，行忍辱精进波罗蜜也。
    再次说末世一切众生求圆觉者，当发增上大愿，应自念言，我今求证圆觉，决定不趣二乘外道，但求善知识，依愿修行，具足悲智，渐断诸障，得大解脱，登妙庄严域，佛设种种法门，无非使众生自度，而自度之总诀，曰勤断爱见而已。

    【无畏】　决定无疑意。
    【循环】　往复流转也。
    【海】　广大包容义。
    【照曜】　光明也。
    【奥】　幽远也。
    【相续】　连续不断也。
    【违】　逆也。
    【厌】　厌恶也。
    【泛】　游戏自也。
    【顿渐】　迟速利钝之义。
    【谬】　误也。
    【咎】　过也。
    【同事】　四摄之一也，即布施爱语利行同事。
    【值】　遇也。
    【域】　地也，意境也。


清净慧菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是清净慧菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，为我等辈，广说如是不思议事。本所不见，本所不闻，我等今者蒙佛善诱，身心泰然，得大饶益。愿为诸来一切法众，重宣法王圆满觉性。一切众生及诸菩萨如来世尊，所证所得，云何差别。令末世众生闻此圣教，随顺开悟，渐次能入。作是语已，五体投地，如是三请，终而复始。尔时，世尊告清净慧菩萨言：善哉善哉，善男子，汝等乃能为末世众生，请问如来渐次差别，汝今谛听，当为汝说。时清净慧菩萨奉教欢喜，及诸大众默然而听。
    善男子，圆觉自性，非性性有，循诸性起，无取无证，于实相中，实无菩萨及诸众生。何以故，菩萨众生皆是幻化，幻化灭故，无取证者。譬如眼根，不自见眼，性自平等，无平等者。众生迷倒，未能除灭一切幻化，于灭未灭，妄功用中，便显差别。若得如来寂灭随顺，实无寂灭及寂灭者。善男子，一切众生从无始来，由妄想我及爱我者，曾不自知念念生灭，故起憎爱，耽著五欲。若遇善友，教令开悟净圆觉性，发明起灭，即知此生，性自劳虑。若复有人劳虑永断，得法界净，即彼净解为自障碍，故于圆觉而不自在，此名凡夫随顺觉性。善男子，一切菩萨见解为碍，虽断解碍，犹住见觉，觉碍为碍而不自在，此名菩萨未入地者随顺觉性。善男子，有照有觉，俱名障碍，是故菩萨常觉不住，照与照者，同时寂灭。譬如有人自断其首，首已断故，无能断者，则以碍心自灭诸碍，碍已断灭，无灭碍者。修多罗教，如标月指，若复见月，了知所标毕竟非月。一切如来种种言说开示菩萨，亦复如是，此名菩萨已入地者随顺觉性。善男子，一切障碍，即究竟觉。得念失念，无非解脱。成法破法，皆名涅槃。智慧愚痴，通为般若。菩萨外道所成就法，同是菩提。无明真如无异境界，诸戒定慧及淫怒痴，俱是梵行。众生国土，同一法性。地狱天宫，皆为净土。有性无性，齐成佛道。一切烦恼，毕竟解脱。法界海慧，照了诸相，犹如虚空，此名如来随顺觉性。
    善男子，但诸菩萨及末世众生，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知，不辩真实。彼诸众生闻是法门，信解受持不生惊畏，是则名为随顺觉性。善男子，汝等当知，如是众生已曾供养百千万亿恒河沙诸佛及大菩萨，植众德本，佛说是人，名为成就一切种智。
    尔时世尊欲重宣此义，而说偈言：
    清净慧当知，圆满菩提性，
    无取亦无证，无菩萨众生，
    觉与未觉时，渐次有差别，
    众生为解碍，菩萨未离觉，
    入地永寂灭，不住一切相，
    大觉悉圆满，名为遍随顺，
    末世诸众生，心不生虚妄，
    佛说如是人，现世即菩萨，
    供养恒沙佛，功德已圆满，
    虽有多方便，皆名随顺智。

    清净慧问意，谓如是不思议事，本所不见不闻，故有细惑，今蒙一一开示，诸疑已尽，身心泰然，得大安稳矣，但由凡夫至佛位，因地既异，则果地圆成，自有差别，应如何圆满证觉，请佛重为宣说，使皆随顺悟入也。
    佛首答云，圆觉自性，非性性有，是言圆觉性者，非关前五性轮回差别之性，乃本来具有之性，惟不守自性，随诸五性而起，所谓法身流五道，觉性随差别而转也，譬如火，是圆觉自性，火之忽而烛照，忽而焚如，忽而烹煮，差别不等，而火之本体圆觉，随缘而转，用虽差别，体则不动，就不动不变之实相而言，火虽现种种幻化，实无取证与取证者，因此无菩萨无众生，何以故，因皆幻化故。幻化若灭，毕竟无取证者矣，况菩萨众生，相对假名，名皆空故，本体平等，无平等者。只因众生颠倒，执幻为实，应除者未除，应灭者未灭，妄计功用而显差别。圭峰大师云，七地已还，皆是梦中修道，必圆明证悟，始知烦恼本无，所谓能断之智慧功用，与所断之无明，同属虚妄，如梦中以药治病得痊，醒后药病两空，故言功用亦妄也。
    次说若得如来寂灭，则随顺矣，随言相应，顺言无乖，与体既合，实无寂灭及寂灭者，盖明一切如来同证此本来寂灭之理，与根本随顺相应，则能所双空，以心本无生，不见有寂灭之法，与能寂灭之我，更有何物，灭之令寂，此极言根本不可得，从何处妄分差别，今言差别性者，亦不得已而依妄假说，下列分论如次：
    一、凡夫　一切众生，从无始来，执我妄想而滋我爱，不觉其念念生灭，分别憎爱，贪着五欲，五欲者，财、色、食、名、睡也，长此沉沦，永不脱难，若遇善知识，教令开悟，施以闻薰，彼则觉性发明而成内薰，始知一生无刻不在迷时，妄想起灭，自性空处劳虑，倘能劳虑永断，心无妄作，则法界自然清净，惟云清净，尚有此净解，净解系缚，不名究竟，亦自成障，因作意于觉，故非自在，此凡夫之觉境也。
    二、未入地菩萨　一切菩萨，觉知前之净解为碍，而欲断之，此觉复成为见，觉见为碍，致不自在，亦非究竟，此未入地菩萨之觉境也。
    三、已入地菩萨　凡有照有觉，都是法障，故菩萨常觉不住，此言时时在觉，不再着意于觉照，能所既空，无照与照者，以皆同时空灭故，盖根已断，更无能断所断，如人自断其首，首已断故，无能断者，而佛说法，如标指月，意在标外，若复见月，则知所标，毕竟非月，如来一切开示，无非言诠显理，亦同此无著，毕竟无说无闻，此已入地菩萨之觉境也。
    四、如来　至如来境界，乃究竟地，智明圆觉，了无分别，以常寂不动故，一切都无所谓，无对待，平等本际，无诸相，诸法空相。根本既明，知一切障碍，亦究竟觉；知得念失念，无非解脱；知成破一如，皆名涅槃；知愚慧假立，通为般若；知菩萨外道，无邪无正，同是菩提；知无明真如，本一境界；知戒定慧与淫怒痴，俱是梵行；知众生国土，同一法性，地狱天宫，皆为净土。以诸法无相，犹如虚空，识性既空，烦恼何缚，毕竟解脱，以毕竟解脱故，不问其有性之三乘性人，无性之阐提性人，一齐成佛，并且非造作而成，毕竟本来成就，无凡夫，无菩萨，无如来，本际平等，此如来之觉境也。（观此若无惊怖者，其人即是已成就者）
    五、总结　诸菩萨及末世众生，但应如佛所教如下：
    （一）于一切时一切处，不起妄念，即不攀缘外境而起分别。
    （二）于妄心忽起时，亦不制止，只是不理，这不理，正是一念觉转，便销于无形，若加制止，冀求息灭，等于妄上加妄，如欲止响而反扬声也。
    （三）于妄想境，不加了知，因一加了知，即入比量分别，现量迷矣。经云：非幻成幻是也。但此系已证圆觉者，方能照顾，知心体本自圆明本觉，何必知上加知。古德诗云：欲除烦恼重增病，趋向真如亦是邪。即此意也。
    （四）于无了知，不辨真实，无了知者，无能知也，能知既无，不必再分辨真实也，言真实者，是分别所得之果，能知既寂，真实即知，既真实即知，谁知真实，不必再加辨别，是在不惑后任之自然而已。
    （五）闻是法门，能不惊怪疑怖者，正是决定信解，决定受持，体达分明，坦然合道，此真觉性相貌，无可不可，故曰，虽有多方便，皆名随顺智。
    再次，佛说此等人即是佛，已成就一切种智，非过去生供养无量恒沙诸佛菩萨，植众德本者，不能如是，行者当知，此是果地证得后之境，故曰现世即菩萨，能辨于此，即是慧目清净。
    此分说由凡夫至佛位，言本体则丝毫不二，本无圣凡之别，但迷悟不同，约迷而说，遂有深浅，觉性和之随顺，便有种种差别，然一切关系全是性上事，离心地法，实无从辨，菩萨岂有外相可表现者哉？今之学者，每多方人之病，曰某也佛，某也魔，不知慧目未开，诸见未净，故不能平心静气耳。

    【循】　随也。
    【耽】　爱取也。
    【五欲】　财、色、食、名、睡五种贪欲。
    【劳虑】　烦恼。
    【标】　指示。
    【梵行】　戒体也。
    【植】　下种栽植也。
    【一切种智】　佛智也。
    【入地】　登地菩萨。


威德自在菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是威德自在菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，广为我等分别如是随顺觉性，令诸菩萨觉心光明，承佛圆音，不因修习而得善利。世尊，譬如大城，外有四门，随方来者非止一路，一切菩萨庄严佛国及成菩提，非一方便。唯愿世尊广为我等，宣说一切方便渐次，并修行人总有几种，令此会菩萨，及末世众生求大乘者，速得开悟，游戏如来大寂灭海。作是语已，五体投地，如是三请，终而复始。尔时世尊告威德自在菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，问于如来如是方便，汝今谛听，当为汝说。时威德自在菩萨奉教欢喜，及诸大众默然而听。
    善男子，无上妙觉，遍诸十方，出生如来与一切法，同体平等，于诸修行实无有二，方便随顺其数无量，圆摄所归，循性差别，当有三种。善男子，若诸菩萨悟净圆觉，以净觉心，取静为行，由澄诸念，觉识烦动，静慧发生，身心客尘从此永灭，便能内发寂静轻安。由寂静故，十方世界诸如来心，于中显现，如镜中像，此方便者，名奢摩他。
    善男子，若诸菩萨悟净圆觉，以净觉心，知觉心性及与根尘，皆因幻化，即起诸幻以除幻者，变化诸幻而开幻众，由起幻故，便能内发大悲轻安，一切菩萨从此起行，渐次增进。彼观幻者非同幻故，非同幻观，皆是幻故，幻相永离，是诸菩萨所圆妙行，如土长苗，此方便者，名三摩钵提。
    善男子，若诸菩萨悟净圆觉，以净觉心，不取幻化及诸净相，了知身心皆为挂碍，无知觉明，不依诸碍，永得超过碍无碍境，受用世界及与身心。相在尘域，如器中锽，声出于外，烦恼涅槃不相留碍，便能内发寂灭轻安，妙觉随顺寂灭境界，自他身心所不能及，众生寿命皆为浮想，此方便者，名为禅那。
    善男子，此三法门，皆是圆觉亲近随顺，十方如来因此成佛，十方菩萨种种方便，一切同异，皆依如是三种事业，若得圆证，即成圆觉。善男子，假使有人修于圣道，教化成就百千万亿阿罗汉辟支佛果，不如有人闻此圆觉无碍法门，一刹那顷随顺修习。
    尔时世尊欲重宣此义，而说偈言：
    威德汝当知，无上大觉心，
    本际无二相，随顺诸方便，
    其数即无量，如来总开示，
    便有三种类，寂静奢摩他，
    如镜照诸像，如幻三摩提，
    如苗渐增长，禅那唯寂灭，
    如彼器中锽，三种妙法门，
    皆是觉随顺，十方诸如来，
    及诸大菩萨，因此得成道，
    三事圆证故，名究竟涅槃。

    威德问意，谓承佛圆音，如是随顺觉性，令闻者觉心顿得光明，不因修习，已得善利，况勤而行之乎，但众生根器不一，如何使行人渐次而入，开大方便门也。
    佛首说无上妙觉，本十方诸佛之所同修同证，本属平等，所谓断除贪爱，智悲双运，一切菩萨，无不如斯，此意无二，但众生根各不同，随顺方便，数属无量，惟总摄约有三门，所谓止观禅定是也。
    一、菩萨悟得成佛正因，在先了悟净圆觉性，取静法对治乱动之习，由静而澄清，诸念不起，心合乎静，自见分别觉识，烦劳动扰诸相，此见乃是慧发觉识，由静而发，显现身心客尘，无非虚幻，知幻即离，客尘永灭，自然境空心闲，清虚寂静，喧尘永息，调畅静安，此名寂静轻安，与十方诸佛相通，如镜光无垢，显现诸像，不再迷糊，此方便者，名奢摩他，华言止，定也，寂静之定相，于染净等境，心皆不妄缘也。
    二、诸菩萨悟净圆觉，以净觉心，觉知心性根尘，皆因幻化，仍当以幻除幻，即以幻智灭幻无明也，由此随机利他，说法开示，观尘劳幻众，本亦清净，非障非蔽，开明本来，而起幻用，自发同体大悲轻安，由此渐进，至于佛果，菩萨于妙行圆时，幻相永离，所言幻相者，即所观能观诸相也，知所观者是幻境，能观之智，疑若非幻矣，不知能观之智亦幻，能所两幻，皆当弃之，如土长苗，待米谷收成，苗土俱弃，此方便者，名三摩钵提，华言观，慧也，起大用等持，至于胜位，成妙观察智等是也。
    三、诸菩萨悟净圆觉，了知身心，皆为挂碍，即幻化之观，寂静之相，同属幻法，不必取之，于无知觉，亦已明达，言已得无知觉之明妙。以身触曰觉，心缘曰知，由此分别而障正见，曰无知觉，明达此义，曰无知觉明，不言知而言明者，因知字或引起分别，近于功用，尚存能所，此但书曰明，正显露灵妙之体，上无顶，下无底，无中边内外东西，言空寂似太虚，言相用不从缘起，言知见异于分别，言顽痴异于木石，觉不同醒悟之初，明不同日月之类，若谓有寂静空无，已落于邪小，故于知见明觉，互泯互存，概称曰明。直超碍无碍境，即自己之身心受用世界，相处尘域，不异寻常，如器之鸣，声闻于外，其声锽然，何碍于器，何碍于声，未尝离器，亦未尝离声，超脱自在，烦恼无以损，涅槃无以加，两不留碍，故不取幻化，幻化即寂，不取静相，静相即灭，非故寂之灭之，亦非息动而寂，生灭而灭也，乃本体元来寂灭，故曰内发。至所谓妙觉随顺境界，亦是寂灭，非自己心智所能造作，余人外识所可见，故曰自他身心皆所不及。众生寿命，同一幻想浮云，了无留碍，故曰轻安，此方便者名曰禅那，华言静虑，静则不动，虑非无记，灵虚自在，不落断灭，非上上根人，不能顿超，盖前二尚不离法，有法固碍，非法亦碍，永超碍无碍境，则人法双空，入于大寂灭海，此佛法最究竟处，蔑以加矣。
    次说此三法门，乃求证圆觉者，最亲切法门，十方如来，皆由是证得，十方菩萨不论门之异同，亦无不依此三门证入，于何时圆证，即何时成就圆觉，此中功德，宁可思议。功德较量，即以圣道教化百千万亿果地罗汉，不如有人闻此圆觉无碍法门，一刹那时之修习。由此可知究竟与不究竟，取相与求心，不可以道理计矣，故舍般若一门，心地一法，自证一道，而能成佛者，无有是处。今之赖法求师，忘却自性威德，而求自在者，直是魔见魔行，定非佛子。
    此分第一段说修法，本无二致，徒因根器不同，方便不一，总约不过三门。第二段说止，言第一下手处，不外息此狂心，取静为对治，所以证得大圆镜智之体。第三段说观，起大悲方便之用，所以证得妙观察智平等性智之成就。第四段说禅那，正表体用一如，证得法界体性智，转九识为按摩罗也，此言白净。第五段总结。但此工夫，在修时却是千山万水，然而成就间只一刹那，如何成就，曰悟净圆觉后，入正修而已，然于未修证人，安足与语此。

    【圆音】　佛说法曰圆音，言应机而施，人人皆可领悟，法音无不圆满也。
    【佛国】　觉性也。
    【游戏】　方便自在也。
    【摄】　收也。
    【客尘】　暂时之尘劳污染也，与尘域同意。
    【奢摩他】　止也，寂静义。
    【三摩钵提】　观也，又云等至于等持之中，能至胜位也。
    【锽】　金器所出之音也。
    【禅那】　由静虑而得定慧，即禅定也。
    【阿罗汉】　指声闻。
    【辟支佛】　指缘觉。


辨音菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是辨音菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，如是法门，甚为希有。世尊，此诸方便，一切菩萨于圆觉门，有几修习，愿为大众及末世众生，方便开示，令悟实相。作是语已，五体投地，如是三请，终而复始。尔时，世尊告辨音菩萨言：善哉善哉，善男子，汝等乃能为诸大众及末世众生，问于如来如是修习，汝今谛听，当为汝说。时辨音菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切如来圆觉清净，本无修习及修习者，一切菩萨及末世众生，依于未觉幻力修习，尔时便有二十五种清净定轮。
    若诸菩萨唯取极静，由静力故，永断烦恼，究竟成就，不起于座，便入涅槃，此菩萨者，名单修奢摩他。
    若诸菩萨唯观如幻，以佛力故变化世界，种种作用，备行菩萨清净妙行，于陀罗尼，不失寂念及诸静慧，此菩萨者，名单修三摩钵提。
    若诸菩萨唯灭诸幻，不取作用，独断烦恼，烦恼断尽，便证实相，此菩萨者名单修禅那。
    若诸菩萨先取至静，以静慧心，照诸幻者，便于是中，起菩萨行，此菩萨者，名先修奢摩他，后修三摩钵提。
    若诸菩萨以静慧故，证至静性，便断烦恼，永出生死，此菩萨者，名先修奢摩他，后修禅那。
    若诸菩萨以寂静慧，复现幻力，种种变化，度诸众生，后断烦恼，而入寂灭，此菩萨者，名先修奢摩他，中修三摩钵提，后修禅那。
    若诸菩萨以至静力，断烦恼已，后起菩萨清净妙行，度诸众生，此菩萨者，名先修著摩他，中修禅那，后修三摩钵提。
    若诸菩萨以至静力，心断烦恼，复度众生，建立世界，此菩萨者，名先修奢摩他，齐修三摩钵提禅那。
    若诸菩萨以至静力，资发变化，后断烦恼，此菩萨者，名齐修奢摩他，三摩钵提，后修禅那。
    若诸菩萨以至静力，用资寂灭，后起作用，变化世界，此菩萨者，名齐修奢摩他禅那，后修三摩钵提。
    若诸菩萨以变化力，种种随顺，而取至静，此菩萨者，名先修三摩钵提，后修奢摩他。
    若诸菩萨以变化力，种种境界，而取寂灭，此菩萨者，名先修三摩钵提，后修禅那。
    若诸菩萨以变化力，而作佛事，安住寂静，而断烦恼，此菩萨者，名先修三摩钵提，中修奢摩他，后修禅那。
    若诸菩萨以变化力，无碍作用，断烦恼故，安住至静，此菩萨者，名先修三摩钵提，中修禅那，后修奢摩他。
    若诸菩萨以变化力，方便作用，至静寂灭，二俱随顺，此菩萨者，名先修三摩钵提，齐修奢摩他禅那。
    若诸菩萨以变化力，种种起用，资于至静，后断烦恼，此菩萨者，名齐修三摩钵提奢摩他，后修禅那。
    若诸菩萨以变化力，资于寂灭，后住清净，无作静虑，此菩萨者，名齐修三摩钵提禅那，后修奢摩他。
    若诸菩萨以寂灭力，而起至静，住于清净，此菩萨者，名先修禅那，后修奢摩他。
    若诸菩萨以寂灭力，而起作用，于一切境，寂用随顺，此菩萨者，名先修禅那，后修三摩钵提。
    若诸菩萨以寂灭力，种种自性，安于静虑，而起变化，此菩萨者，名先修禅那，中修奢摩他，后修三摩钵提。
    若诸菩萨以寂灭力，无作自性，起于作用，清净境界，归于静虑，此菩萨者，名先修禅那，中修三摩钵提，后修奢摩他。
    若诸菩萨以寂灭力，种种清净，而住静虑，起于变化，此菩萨者，名先修禅那，齐修奢摩他三摩钵提。
    若诸菩萨以寂灭力，资于至静，而起变化，此菩萨者，名齐修禅那奢摩他，后修三摩钵提。
    若诸菩萨以寂灭力，资于变化，而起至静，清明境慧，此菩萨者，名齐修禅那三摩钵提，后修奢摩他。
    若诸菩萨以圆觉慧，圆合一切，于诸性相，无离觉性，此菩萨者，名为圆修三种自性，清净随顺。
    善男子，是名菩萨二十五轮，一切菩萨修行如是。若诸菩萨及末世众生，依此轮者，当持梵行，寂静思惟，求哀忏悔，经三七日，于二十五轮各安标记，至心求哀，随手结取，依结开示，便知顿渐。一念疑悔，即不成就。
    尔时世尊欲重宣此义，而说偈言：
    辨音汝当知，一切诸菩萨，
    无碍清净慧，皆依禅定生，
    所谓奢摩他，三摩提禅那，
    三法顿渐修，有二十五种，
    十方诸如来，三世修行者，
    无不因此法，而得成菩提，
    唯除顿觉人，并法不随顺，
    一切诸菩萨，及末世众生，
    常当持此轮，随顺勤修习，
    依佛大悲力，不久证涅槃。

    辨音问意，谓如是法门，甚为希有，第不知有几种修习，单修乎，齐修乎，抑有定法乎，应如何方便再赐开示，令彼一一开悟见实相耶。
    佛首说，论根本原无能修所修，以本体即圆觉清净故，但未觉者，不可不对症下药，即依幻修幻，幻力修习，假定二十五轮。轮为轮宝，有催转义，催除惑业，转入正智，约用言，不离方便之轮，约体言，本具清净之体，故曰清净定轮，此定，非核定义，亦非决定义，乃随缘方便以为究竟也。
    清净者，二十五轮所依之体也，既是清净，何事再修，故知是体，所言修者，除习气耳，此三法中，不拘何法，皆可得止。此二十五种中，任修何种，皆可究竟，故曰定，轮替而修，故曰轮，以修少分即少证，齐修即齐证，无不断惑证真也。
    此二十五轮，正不得已而方便说耳，若有人通达了义，一即三，三即一，文虽单分，义则全具，以止中有观，观又不离乎禅定，而禅定又全具止观也，愚人每分为三，智者定之为一，止义即全二十五轮义也。
    诸仁今日所修之心中心法，正属齐修圆证，以上座时修奢摩他，下座观照即三摩钵提，而依般若扫荡一切，悟无所得，直证心源，此即禅那，以仗佛力故，修证较速，不必定取此二十五轮也，惟此二十五轮即可反显二十五种根性，证入各各不同，姑就经义一一论之，若依天台三观修，得此更有依据，不可不明。
    一、单修奢摩他　由止修入，即单修空观，取极静力，成就觉慧，永断烦恼者。
    二、单修三摩钵提　由观修入，即单修假观，观一切皆假，成就清净妙行者。
    三、单修禅那　由禅定修入，即单修中观，唯灭诸幻，不取作用，直断烦恼者。
    四、先修止后修观　由至静心起妙观之用以成就者，即空假复修。
    五、先修止后修禅　由至静心证至静性，永断二种生死成就者，即空中复修。
    六、先修止中修观后修禅　由静慧力下手，起妙用度生，再了生死者，即空假中俱修。
    七、先修止中修禅后修观　由静慧力证清净妙行，再度众生者，即空中假具修。
    八、先修止齐修观与禅　由至静力起，同时断烦恼度生者，即空融于假中而齐修。
    九、止观齐修后修禅　由至静起大用，体用双修复断生死者，即空假融中而修。
    十、止禅齐修后修观　由至静力入寂灭境，再起幻用者，即假中融于空而修。
    十一、先修观后修止　由慧修而得定者，即中空复修。
    十二、先修观后修禅　由慧观而证寂灭者，即中假复修。
    十三、先修观中修止后修禅　由慧观妙用，作诸幻事，安住寂静而断烦恼者，即中空假具修。
    十四、先修观中修禅后修止　由慧力起无碍作用，断烦恼故，安住至静者，即中假空具修。自十五以下皆融通而修矣。
    十五、先修观齐修止禅　由慧力起无碍作用，同时证得至静寂灭者。
    十六、齐修止观后修禅　由以慧力资于至静，后断烦恼者。
    十七、齐修禅观后修止　由以慧力直证寂灭。后住清净无作地者。
    十八、先修禅后修止　由寂灭力起至静者。
    十九、先修禅后修观　由寂灭力起诸作用，于一切境寂用随顺者。
    二十、先修禅中修止后修观　由寂灭力安住至静而起慧用者。
    二十一、先修禅中修观后修止　由寂灭无作自性，起于作用清净境界，归入至静者。
    二十二、先修禅齐修止观　由寂灭力种种清净，乃住至静而起幻用者。
    二十三、齐修禅止后修观　由寂灭力资于至静，乃起幻用者。
    二十四、齐修禅观后修止　由寂灭力资于幻用，乃入至静者。
    二十五、圆修三种自性清净　由圆觉慧，圆合一切，于诸性相，无离觉性者，即圆修三观随顺。
    此二十五轮正属假定，随机而顺，为未觉者说，与威德分已悟圆觉者不同，谛闲法师用天台三观判此二十五轮，至为精密，谓轮轮必有当机之人。凡从寂静下手者，必是空观，从幻化下手者，必是假观，从不取下手者，必是中观，修圆观者，以悟净圆觉下手，观观皆圆云云，旨哉斯言。行者勿因此而又生高下之见，以单修齐修皆属方便，实则轮轮皆圆，一空一切空，一假一切假，一中一切中，一切即一，一即一切，菩萨修行如是。
    次说结取方法，三七日感应相通，取一自决，不可疑悔，疑从贪起，妄分胜劣，不知二十五门，门门可达究竟处，在未入门前为凡，入门至究竟处为圣，圣凡何别，惟凡夫在因位，名曰因地，圣人在果位，名曰果德，成佛不成佛，不在佛，不在法，不在僧，乃在自修，修贵实行，不贵多闻，如佛与阿难，无量劫前，同为听法人，及成佛时，阿难尚为侍者，则是求多闻，不求精进之误也。
    当持梵行寂静思维者，即修戒定慧也，此摄心之初步功夫也。首言戒者，非戒不能定也，是以戒行为第一，能摄心于一即是戒，至了达心性相貌，是具足戒，入不二，是具足戒，以不戒戒，不受法缚为正受，是具足戒，戒为入德之门，非仅守威仪以为戒也，故唯顿觉人，无须受此，并法亦不随顺，言虽正法亦舍之矣。

    【断】　除也。
    【资】　助也。
    【梵行】　戒也。
    【寂静】　定也。
    【思惟】　慧也。
    【标记】　书名也。
    【结取】　择取也。


净诸业障菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是净诸业障菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，为我等辈广说如是不思议事，一切如来因地行相，令诸大众得未曾有，睹见调御，历恒沙劫勤苦境界，一切功用，犹如一念，我等菩萨深自庆慰。世尊，若此觉心本性清净，因何染污，使诸众生迷闷不入，唯愿如来广为我等，开悟法性，令此大众及末世众生，作将来眼。作是语已，五体投地，如是三请，终而复始。尔时，世尊告净诸业障菩萨言：善哉善哉，善男子，汝等乃能为诸大众及末世众生，咨问如来如是方便，汝今谛听，当为汝说。时净诸业障菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切众生从无始来，妄想执有我人众生，及与寿命，认四颠倒为实我体，由此便生憎爱二境，于虚妄体重执虚妄，二妄相依，生妄业道。有妄业故，妄见流转，厌流转者，妄见涅槃，由此不能入清净觉。非觉违拒诸能入者，有诸能入，非觉入故，是故动念及与息念，皆归迷闷。何以故，由有无始本起无明，为己主宰，一切众生生无慧目，身心等性，皆是无明，譬如有人不自断命。是故当知，有爱我者，我与随顺，非随顺者，便生憎怨，为憎爱心，养无明故，相续求道，皆不成就。
    善男子，云何我相，谓诸众生心所证者。善男子，譬如有人，百骸调适，忽忘我身，四肢弦缓，摄养乖方，微加针艾，即知有我，是故证取方现我体。善男子，其心乃至证于如来，毕竟了知清净涅槃，皆是我相。善男子，云何人相，谓诸众生心悟证者。善男子，悟有我者，不复认我，所悟非我，悟亦如是，悟已超过一切证者，悉为人相。善男子，其心乃至圆悟涅槃，俱是我者，心存少悟，备殚证理，皆名人相。善男子，云何众生相，谓诸众生心自证悟所不及者。善男子，譬如有人作如是言，我是众生，则知彼人说众生者，非我非彼。云何非我，我是众生，则非是我，云何非彼，我是众生，非彼我故。善男子，但诸众生了证了悟，皆为我人，而我人相所不及者，存有所了，名众生相。善男子，云何寿命相，谓诸众生心照清净觉所了者，一切业智所不自见，犹如命根。善男子，若心照见一切觉者，皆为尘垢，觉所觉者，不离尘故。如汤销冰，无别有冰，知冰销者，存我觉我，亦复如是。
    善男子，末世众生不了四相，虽经多劫勤苦修道，但名有为，终不能成一切圣果。是故名为正法末世。何以故，认一切我为涅槃故，有证有悟名成就故。譬如有人认贼为子，其家财宝终不成就。何以故，有我爱者亦爱涅槃，伏我爱根为涅槃相，有憎我者亦憎生死，不知爱者真生死故，别憎生死名不解脱，云何当知法不解脱。善男子，彼末世众生习菩提者，以己微证为自清净，犹未能尽我相根本，若复有人赞叹彼法，即生欢喜，便欲济度，若复诽谤彼所得者，便生嗔恨，则知我相坚固执持，潜伏藏识，游戏诸根，曾不间断。善男子，彼修道者不除我相，是故不能入清净觉。善男子，若知我空，无毁我者，有我说法，我未断故，众生寿命，亦复如是。善男子，末世众生说病为法，是故名为可怜愍者，虽勤精进，增益诸病，是故不能入清净觉。善男子，末世众生不了四相，以如来解及所行处，为自修行，终不成就。或有众生未得谓得，未证谓证，见胜进者心生嫉妒，由彼众生未断我爱，是故不能入清净觉。善男子，末世众生希望成道，无令求悟，唯益多闻，增长我见，但当精勤降伏烦恼，起大勇猛，未得令得，未断令断，贪嗔爱慢，谄曲嫉妒，对境不生，彼我恩爱，一切寂灭。佛说是人渐次成就，求善知识，不堕邪见，若于所求别生憎爱，则不能入清净觉海。
    尔时世尊欲重宣此义，而说偈言：
    净业汝当知，一切诸众生，
    皆由执我爱，无始妄流转，
    未除四种相，不得成菩提，
    爱憎生于心，谄曲存诸念，
    是故多迷闷，不能入觉城，
    若能归悟刹，先去贪嗔痴，
    法爱不存心，渐次可成就，
    我身本不有，憎爱何由生，
    此人求善友，终不堕邪见，
    所求别生心，究竟非成就。

    净诸业障问意，在悟后正修，经云犹如一念，正表悟境，此分已在第九分，可知业障一门，必经过彻悟后，明白根源，于能除业障时，方入正修分，亦必先破无明而除障方有切实办法也，否则纵尽心力，只是盲修瞎练。业有多种，随类而现，如三途之恶业，人天之善业，色界天之不动业，二乘之无漏业，菩萨之二边业，虽有深浅大小不一，但同此成障，迷闷不入，中下根人，不知业之缘起，都由我相，因我相而立四相，法相虽多，法性则一，以业障皆法性上事，诸障若净，则眼目清净，但如何而可使诸障净耶，此净业请问意也。
    佛首先开示谓众生之所以不能入清净觉者，原由四相为之障，此我人众生寿者，名四相，实非我体，而妄执为有，成四颠倒，由虚妄体，起虚妄用，二妄相成，立诸妄业，或憎或爱，妄见流转，及至于觉，厌恶欲离，贪著涅槃，此亦妄也，以仍未离生灭四相故。
    其不能证入清净觉者，由无始无明为己主宰，自无慧目，动念息念，无一非迷，但与本体真觉，丝毫无关，非可违拒使之不入，而能觉入者，亦非信解行证之功，以觉体非有出入故，觉性俨然不动故，众生既以无明为主宰，则身心无一而非无明，坚固执持，终不肯舍，顺逆憎爱，无非滋养无明，助之有力，无明既相续不断，求道何能成就，此其所以为障也。
    次说四相。
    一曰我相，人初不知有我，如百骸调适，忽忘我身，又如睡着无梦时，皆若无我，及有感触，微加针艾，则知有我，以心有所感觉证取也，即其人于修行证果时，自己能知所证者，为清净涅槃，此亦是我相，盖一能字，已尽我相矣。
    二曰人相，谓众生心悟后，悟所证者，若指对方，即立人相，又离一切我，即是人相，纵其人心已圆悟涅槃，备殚证理，殚者尽也，虽尽一切理，尚未尽所证者，仍是人相，盖一所字，已尽人相矣。
    三曰众生相，言心自证悟所不及者，非彼非我，超出人我之外，心仍未妄有所了者，名曰众生相。
    四曰寿命相，此言相续不断之义，自觉一切业智所不自见，执如寿命。此四相总名曰执我而已。
    次总说若心照见一切觉者，无非是相，无非尘垢，由有此心，见前诸觉，能觉所觉，不离尘故，譬如水是本体性，因妄成冰，以智慧热汤销之，汤销冰尽，水性独存，智妄具尽，无有知者，若有微细觉在智在，便是不尽。
    次说不能入清净觉之因，一谓末世众生，不了四相，未明根源，虽肯修道，虽勤苦修道，虽经无量劫勤苦修道，终在有为四相中流转，不能成一切圣果，因修道以证涅槃为极果，不知有此涅槃见，即有能证悟之我，所证悟之道，均未离我，妄名成就，即非涅槃。譬如有人，认贼为子，真伪不辨，善恶不分，因爱涅槃，即是爱我，爱根潜伏于内矣。又如生死，亦因爱我而憎，爱根亦潜伏于内矣，今取为涅槃相而不自知，一切处，皆受法缚，末世众生，仅明法身边事，虽得微证，了知根尘假合，觉性湛寂，而法见未尽，设遇诸境，粗相或易抵抗，若遇微细，则不觉移转矣，如人或赞许其法，生大欢喜，便欲济度，人或诽谤彼所得者，便生嗔恨，可知我相坚执潜伏根内未断，虽修正法，正同末世，虽欲求证，反又取相，故曰正法末世，即正法而又末世者，则末世未尝不可正法矣，是在取相与不取相，无关正法与末世也。
    修道不除我相，决不能证入净境，是故二字，决绝之词，无可通融之意，次谓众生说法为病，以未离于法，即成为病，若知我空，则亦不见有毁我者，我亦无此说者，若知有毁我而我又有所说，此则仍未断我，我相未断，四相全在，虽勤精进，反增诸病，是故不能入清净觉。次谓众生未了四相，乃欲以如来了义正解为修行，终不成就。盖我见横生，无非分别，以有人我得失故，未得于理，自谓已得，未证于智，自谓已证，心增上慢，成为大妄，若见他人胜进，便生嫉妒，根本皆由我爱未断，是故不能入清净觉。
    次说末世众生，希望成道，不求内悟于心，惟欲多闻增慧，不知徒增我见，于事无益，但当精勤除伏烦恼，起大勇猛，未得令得，未断令断，于诸境前来，不起贪嗔爱慢谄曲嫉妒等病，自他恩爱，一齐寂灭，如是入于正轨，渐可成就。但须求善知识以为导师，方不堕于邪见，若别有所求，仍不离憎爱，则终不能入清净觉海。但当二字，亦决绝了当之词，海乃汪洋无际义，大自在游戏之地，总之业障粗细，惟存我相，虽臻等觉，亦有余习，不名为净，必理事双融，人法两空，乃称净业。

    【调御】　指佛。
    【养】　滋长也。
    【相续】　无明与憎爱互薰不断也。
    【骸】　骨节。
    【弦】　急也。
    【缓】　慢也。
    【摄养】　调伏。
    【乖方】　不合宜也。
    【殚】　尽也。
    【诽谤】　腹诽口谤也。
    【愍】　同悯。
    【谄】　取媚也。
    【曲】　不平直也。
    【嫉妒】　忌刻也，修行中最下之劣性。


普觉菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是普觉菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，快说禅病，令诸大众得未曾有，心意荡然，获大安隐。世尊，末世众生去佛渐远，贤圣隐伏，邪法增炽，使诸众生求何等人，依何等法，行何等行，除去何病，云何发心，令彼群盲不堕邪见。作是语已，五体投地，如是三请，终而复始。尔时，世尊告普觉菩萨言：善哉善哉，善男子，汝等乃能咨问如来如是修行，能施末世一切众生，无畏道眼，令彼众生得成圣道，汝今谛听，当为汝说。时普觉菩萨奉教欢喜，及诸大众默然而听。
    善男子，末世众生将发大心，求善知识欲修行者，当求一切正知见人。心不住相，不著声闻缘觉境界，虽现尘劳，心恒清净，示有诸过，赞叹梵行，不令众生入不律仪，求如是人，即得成就阿耨多罗三藐三菩提。末世众生见如是人，应当供养，不惜身命。彼善知识四威仪中，常现清净，乃至示现种种过患，心无骄慢，况复抟财妻子眷属。若善男子，于彼善友不起恶念，即能究竟成就正觉，心华发明，照十万刹。
    善男子，彼善知识所证妙法，应离四病，云何四病，一者作病，若复有人作如是言，我于本心作种种行，欲求圆觉，彼圆觉性非作得故，说名为病。二者任病，若复有人作如是言，我等今者不断生死，不求涅槃，涅槃生死无起灭念，任彼一切随诸法性，欲求圆觉，彼圆觉性非任有故，说名为病。三者止病，若复有人作如是言，我今自心永息诸念，得一切性寂然平等，欲求圆觉，彼圆觉性非止合故，说名为病。四者灭病，若复有人作如是言，我今永断一切烦恼，身心毕竟空无所有，何况根尘虚妄境界，一切永寂，欲求圆觉，彼圆觉性非寂相故，说名为病。离四病者，则知清净，作是观者，名为正观，若他观者，名为邪观。
    善男子，末世众生欲修行者，应当尽命供养善友，事善知识，彼善知识欲来亲近，应断骄慢，若复远离，应断嗔恨，现逆顺境，犹如虚空，了知身心毕竟平等，与诸众生同体无异，如是修行，方入圆觉。善男子，末世众生不得成道，由有无始自他憎爱，一切种子，故未解脱，若复有人观彼怨家，如己父母，心无有二，即除诸病。于诸法中自他憎爱，亦复如是。善男子，末世众生欲求圆觉，应当发心作如是言，尽于虚空一切众生，我皆令入究竟圆觉，于圆觉中无取觉者，除彼我人一切诸相，如是发心，不堕邪见。
    尔时世尊欲重宣此义，而说偈言：
    普觉汝当知，末世诸众生，
    欲求善知识，应当求正见，
    心远二乘者，法中除四病，
    谓作止任灭，亲近无骄慢，
    远离无嗔恨，见种种境界，
    心当生希有，还如佛出世，
    不犯非律仪，戒根永清净，
    度一切众生，究竟入圆觉，
    无彼我人相，当依正智慧，
    便得超邪见，证觉般涅槃。

    普觉问意，谓一切理证事修，即闻命矣，但修时不无禅病，因修至精进时，所知障自然发生，如何而可使心意荡然无着，得大安稳乎。末世众生，离佛既远，邪恶增多，欲发心不堕邪见者，应求何等人，依何等法，除何等病乎？明此三法，是为道眼，由此道眼而成圣道，是真法施，佛故许之也。
    佛首说发大心以为正因，求真善知识以为正缘，但所谓正知见人者，必其人自己能心不住相，不著二乘滞寂之境，所谓宁在地狱终不发二乘心也。且其人必具足方便法门，不独方便，并得善巧方便，虽现尘劳，视若贪嗔，或谋富贵，示有妻子，但心恒清净，不离菩提，因彼动作，实有所为，故作方便，实非贪嗔。华严经云，菩萨在家与妻子，俱未曾舍离菩提之心是也。世人执取有相，妄测高深，见果而不明因，则大误矣。至方便度众，则或故示有过，如入诸淫舍等等，为欲引度有过众生，先与同事，以摄其心，再谋教授，独于梵行戒律，仍伸赞叹，但于无过众生，决不引入不律仪，宁自承过，不误他人，如鸠摩罗什法师，自承破戒，而不劝人效之，盖人我两空，毁誉不计，虽坏行而不著见，不同世见，方为善知识。求如是人，方可使我证入无上菩提，见如是人，应当不惜身命而供养之，今则不但不供养，且从而疑谤之，更阻他人亲近之路，此无他，自己无眼以识之耳，故能识善知识者，其人道眼亦已不凡矣。
    次说彼善知识者，于行住坐卧四威仪中，所作所为，或顺或逆，皆得自在，而我对之，勿因其清净行而加恭敬，亦勿因其过患行而疑谤骄慢，盖菩萨权化，顺逆莫测，当尊之如佛不二，但依法不依行，于我有益，则恒敬之，如夜行险道，恶人执炬，不得以恶故不取其照，此师资之难也，若怕疑谤，便立人我，难以度众矣，故应不惜身命而为供养，况复自贪饮食财帛妻子眷属，而不伸供养耶？善男子，于彼善友能无骄慢而生善意，则善友自来亲近，得益无量，即能究竟成就大觉，光明无量，照十方国，无所障碍矣。
    次说彼善知识者，所证妙法，若有心病，即不堪为师，心病无量，要不外乎自是，由自是而生四病。云何四病：
    一者作病，即生心造作也，彼自谓我当著意勤求，种种作为，如造塔修庙，供养佛僧，止息山林，讲经持咒，以为功德，如此证圆觉云云，执此专见，便成大病，彼不知圆觉自性，本体圆明，不因造作而契，毋庸兴心求益，只歇心处，即合圆觉，觉即妄尽，妄尽性自开明，今特意造作，故名为病。
    二者任病，即任意浮沉也，彼自谓涅槃生死，既是本寂，何必修求，正不必厌恶而求断，亦不必忻慕而勤求，大可随诸法性，一任自然，便是圆觉云云，执此偏见，放任为病，彼不知圆觉性，本体虽寂，非放任所可证得，在未证正觉以前，尚是幻力幻见，未悟以前，正属迷人，如亦善恶不分，无记偏空，则身心放纵，常居幻化，故名为病。
    三者止病，即止息忘情也，彼自谓烦恼颠倒，起由心念，我若无心止念，不立诸相，妄自无起，故当永息诸念，性自寂然平等，妄止即圆觉矣云云，执此断见，便成为病，彼不知圆觉性，本体灵明，非无非有，非合非止，故前云，于诸妄心，亦不息灭也，若压止令息，正违觉性，故名为病。
    四者灭病，即灭除心境也，彼自谓身心毕竟无所有，身心为烦恼之本，欲断烦恼，先断身心，诸相皆泯，一切永寂，则觉性之寂相自现云云，执此灭见，便成为病，彼不知圆觉者，非动非静，灵明之体，无实无虚，若住于寂，住即非寂，与理相乖，何能契合，故不可执为实有一寂相而妄求之也，故名为病。
    总之，作病者，因误解前文幻观中菩萨起行度生等句，遂偏于作用而得病；任病者，因误解前文中圆觉清净本无修习句，遂偏于放任而得病；止病者，因误解前文中静观，取静为行及澄诸念句，遂偏于止息而得病；灭病者，因误解前文中寂观皆云寂灭及断烦恼句，遂偏于止灭而得病，故曰四病。
    行人先将前四病内自体察，有一于此，即名为病，离则清净矣。此四病，皆起于所知障，在已用功之后，不依教为绳墨，不依师为皈止，天然外道，自意造作，或先由作病而转入他病，或得少为足，但贪单省，执一为圆，此病之起因也，若能不偏执四门，通达无滞，知四门者，法而非病，即非病矣。作不着于作，任运在力充之后，习气自应息灭，用法而不执法，其病自除，非可并法而取也，如是慧解，即是正观，如别生见解，欲离四病，并除四法，名为邪观。又观于师者，无此四病，方为我师，既得师已，我之自修，亦当如是，故不必定分师与己也。
    次说供养善知识之法，如善友肯来亲近，勿因其来教而轻之，自生骄慢，如善友疏我亲彼，则因缘契合有早晚，勿因其远我而恨之，观此顺逆二境，犹如虚空，身心二相，毕竟平等，当起同体大悲，自他不二，则嗔心自息，如此修行，则可以屈节事师，忘躯弘道而亲证圆觉矣。
    次说末世众生，不得成道，仍由无始自他憎爱种子，尚未解脱，故当于人则冤亲平等视之，于法则不二随顺视之，并发大心，作是念言，尽于虚空一切众生，我皆令入究竟圆觉，众生无尽，我愿无尽，而圆觉者，无分人我，无取觉者，遂无人我四相，如是发大心，则小见自然不立，所谓执住等病，皆由小见而起，心大则广无所系，故大心乃无我之妙诀，亦不堕邪见之妙法，邪见者，偏小执住而已，有一于此，即不普遍，佛说至此，圆觉之精义尽矣。

    【荡然】　扫荡清净也。
    【隐伏】　虽有而人不见也。
    【炽】　盛也。
    【抟】　取食。


圆觉菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是圆觉菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，为我等辈，广说净觉种种方便，令末世众生有大增益，世尊，我等今者已得开悟，若佛灭后，末世众生未得悟者，云何安居，修此圆觉清净境界，此圆觉中三种净观，以何为首，惟愿大悲，为诸大众及末世众生施大饶益。作是语已，五体投地，如是三请，终而复始。尔时世尊告圆觉菩萨言：善哉善哉，善男子，汝等乃能问于如来如是方便，以大饶益施诸众生，汝今谛听，当为汝说。时圆觉菩萨奉教欢喜，及诸大众默然而听。
    善男子，一切众生，若佛住世，若佛灭后，若法末时，有诸众生具大乘性，信佛秘密大圆觉心。欲修行者，若在伽蓝安处徒众，有缘事故随分思察，如我已说。若复无有他事因缘，即建道场，当立期限。若立长期，百二十日，中期百日，下期八十日，安置净居。若佛现在，当正思惟，若佛灭后，施设形像，心存目想，生正忆念，还同如来常住之日。悬诸幡华，经三七日，稽首十方诸佛名字，求哀忏悔，遇善境界，得心轻安，过三七日，一向摄念。若经夏首三月安居，当为清净菩萨止住，心离声闻，不假徒众。至安居日，即于佛前作如是言，我比丘比丘尼，优婆塞优婆夷某甲，踞菩萨乘，修寂灭行，同入清净实相住持，以大圆觉为我伽蓝，身心安居平等性智，涅槃自性无系属故，今我敬请，不依声闻，当与十方如来，及大菩萨，三月安居，为修菩萨无上妙觉大因缘故，不系徒众。善男子，此名菩萨示现安居，过三期日，随往无碍。善男子，若彼末世修行众生，求菩萨道入三期者，非彼所闻一切境界，终不可取。
    善男子，若诸众生修奢摩他，先取至静，不起思念，静极便觉。如是初静，从于一身至一世界，觉亦如是。善男子，若觉遍满一世界者，一世界中有一众生起一念者，皆悉能知，百千世界亦复如是，非彼所闻一切境界，终不可取。善男子，若诸众生修三摩钵提，先当忆想十方如来十方世界一切菩萨，依种种门，渐次修行勤苦三昧，广发大愿，自薰成种，非彼所闻一切境界，终不可取。善男子，若诸众生修于禅那，先取数门，心中了知生住灭念，分齐头数，如是周遍四威仪中，分别念数无不了知，渐次增进，乃至得知百千世界一滴之雨，犹如目睹所受用物，非彼所闻一切境界，终不可取。是名三观初首方便，若诸众生遍修三种，勤行精进，即名如来出现于世。若后末世钝根众生，心欲求道不得成就，由昔业障，当勤忏悔，常起希望，先断憎爱嫉妒谄曲，求胜上心。三种净观随学一事，此观不得，复习彼观，心不放舍，渐次求证。
    尔时世尊欲重宣此义，而说偈言：
    圆觉汝当知，一切诸众生，
    欲求无上道，先当结三期，
    忏悔无始业，经于三七日，
    然后正思惟，非彼所闻境，
    毕竟不可取，奢摩他至静，
    三摩正忆持，禅那明数门，
    是名三净观，若能勤修习，
    是名佛出世，钝根未成者，
    常当勤心忏，无始一切罪，
    诸障若消灭，佛境便现前。

    圆觉问意，谓佛说至此，种种方便，至矣尽矣，吾辈今得修佛，已得开悟，进修自易，若佛灭后，末世众生，未得悟者，见诸净观法门，不知所择，究从何法先下手加行乎？若无决定，则心无安处矣，愿再赐广大开示，以臻圆满。
    佛首说无所谓正法像法末法，众生具大乘性者，皆可修入，先正信佛所已说之秘密大圆觉心，种种修法，随机思察自己之根性，于无他事因缘时，即可设立道场，约会伴侣，立一期限，克志加功，长期百二十日，中期百日，下期八十日，就事因缘，择定一期，于其时，身心内外净洁，如佛在时，当正思维，若在佛灭后，则立形像，同一心想目存，生正忆念，如佛常住，引心入观，自性真身，与佛同一常住不灭，并庄严道场，悬诸幢幡，三七日内，稽首十方诸佛，恭敬称名，请佛赐加护持，为我证盟，我今悔过，往昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，我今一切皆忏悔，如是诚求，过三七日，自得身心泰然，感应道交，摄念归一，打成一片矣，此即善境界也。若其时适逢夏首自咨时，则不必定取声闻乘修法，拜住持和尚，和合徒众而行，可迳于佛前陈词，谓我某甲，求入如来地，修寂灭行，我今以心性为安居，不以形界为安居，故圆觉即我伽蓝，根尘无染，身心安居，所缘既寂，内性平等，涅槃自性，本无系属，于三月内，愿与十方如来及大菩萨，安居觉海，念念无间，不依声闻小法而求无上妙觉，故不系徒众云云，此名菩萨示现安居，若道场已满，而小乘夏限未终，亦不必定取小法继续再修，可随意他往而无碍矣，故末世修行人，求菩萨道者，非彼应闻之小乘境界，终不可取，以修证者异也。
    次说众生修三观法，谓修止者，从观空入，亦如前之安居，先取至静，不起思念，至静极时，便圆觉显现，由一身觉，通至一世界，其中有一众生，起一念者，无不悉知，如是通至百千世界，无不遍知，但非彼所应闻之小乘境界，终不可取，以修证者异也。若诸众生修观者，从幻观入，忆想十方如来，十方世界，一切菩萨，皆以大悲为本，种种法门，勤苦渐修，证得三昧，即起度生大用，前为证体，此为功用，自能薰习成种，广发大愿，但非彼所应闻之小乘境界，终不可取，以修证者异也。若诸众生，修禅定者，从中观入，先取数门，此即数息六妙门等，调息静心，了了觉知，心中生住异灭等相，头头是道，由宴坐照觉起，乃至四威仪中，无不分明了知，渐进而通于百千世界，即一滴之雨，犹如目睹，其得受用如是，但非彼所应闻之小乘境界，终不可取，以修证者异也。以上即为初修三观方便，若众生能一一遍修，勤行精进，是人即是现世如来，若末世钝根，所修不成，则由往昔业障所覆，此业障者，即憎爱嫉妒谄曲卑下诸心，当勤忏悔，希望断除，力图向上，于此三种净观，随学一事，此观不得，复习彼观，只要心不放逸，渐次深入，自得印证，所谓诸障若消灭，佛境便现前矣。
    此分表修行人，只要发心，即生定可成就，若信愿不坚，佛亦无法度之也。
    除此三法，终不能成就大觉，凡多闻或解义者，徒取文字，终难证入。
    钝根人，先除粗分习气，而入门之初步。一憎爱二见，为自心最厚之根本障；二嫉妒，为对人之恶习；三谄曲，谄者心必浮活，行必卑劣，曲者心不平直，行则迂细，于人我见，计较深刻，必不能发大心，此习不除，则大门不开，欲求登堂入室，不亦难哉。
    此观不成，更习他观者，言观空假中也，行者惟怕不观，观则无有不成，此即起用，故未修前，发心难，既修后，起大悲心难，发大悲心后，得方便难，惟有般若，可以大之圆之。故此分为圆觉菩萨说，无可再说矣，观止矣。

    【饶】　富足也。
    【伽蓝】　道场也。
    【幡】　幢幡。
    【华】　华幔。
    【摄念】　收万念归空寂也。
    【比丘】　和尚，乞士也。
    【比丘尼】　女尼也。
    【优婆塞】　近事男亲近比丘者。
    【优婆夷】　近事女亲近女尼者，此四众皆名曰僧。僧者众也，非专指比丘也，小乘局于二众，大乘道俗俱沾，皆平等也。
    【踞】　居处意。
    【钝根】　泥于小法不合大乘法器者。


贤善首菩萨

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    于是贤善首菩萨在大众中，即从座起，顶礼佛足，右绕三匝，长跪叉手，而白佛言：大悲世尊，广为我等及末世众生，开悟如是不思议事。世尊，此大乘数，名字何等，云何奉持，众生修习得何功德，云何使我护持经人，流布此教，至于何地。作是语已，五体投地，如是三请，终而复始。尔时，世尊告贤善首菩萨言：善哉善哉，善男子，汝等乃能为诸菩萨及末世众生，问于如来如是经教，功德名字，汝今谛听，当为汝说。时贤善首菩萨奉教欢喜，及诸大众默然而听。
    善男子，是经百千万亿恒沙诸佛所说，三世如来之所守护，十方菩萨之所皈依，十二部经清净眼目，是经名大方广圆觉陀罗尼，亦名修多罗了义，亦名秘密王三昧，亦名如来决定境界，亦名如来藏自性差别，汝当奉持。善男子，是经唯显如来境界，唯佛如来能尽宣说，若诸菩萨及末世众生，依此修行，渐次增进，至于佛地。善男子，是经名为顿教大乘，顿机众生从此开悟，亦摄渐修，一切群品。譬如大海，不让小流，乃至蚊虻及阿修罗，饮其水者，皆得充满。善男子，假使有人，纯以七宝积满三千大千世界以用布施，不如有人，闻此经名及一句义。善男子，假使有人，教百恒河沙众生得阿罗汉果，不如有人，宣说此经分别半偈。善男子，若复有人，闻此经名信心不惑，当知是人，非于一佛二佛种诸福慧，如是乃至尽恒河沙一切佛所，种诸善根，闻此经教。汝善男子，当护末世修行者，无令恶魔及诸外道恼其身心，令生退屈。
    尔时会中有火首金刚，摧碎金刚，尼蓝婆金刚等，八万金刚，并其眷属，即从座起，顶礼佛足，右绕三匝，而白佛言：世尊，若后末世一切众生，有能持此决定大乘，我当守护如护眼目，乃至道场所修行处，我等金刚自领徒众，晨夕守护，令不退转，其家乃至永无灾障，疫病消灭，财宝丰足，常不乏少。尔时大梵天王，二十八天王，并须弥山王，护国天王等，即从座起，顶礼佛足，右绕三匝，而白佛言：世尊，我亦守护是持经者，常令安隐，心不退转。尔时有大力鬼王，名吉槃荼，与十万鬼王，即从座起，顶礼佛足，右绕三匝，而白佛言：世尊，我亦守护是持经人，朝夕侍卫，令不退屈，其人所居一由旬内，若有鬼神侵其境界，我当使其碎如微尘。
    佛说此经已，一切菩萨天龙鬼神八部眷属，及诸天王梵王等，一切大众，闻佛所说，皆大欢喜，信受奉行。

    贤善首问意，谓如是不思议事，至此直已无可言说，但不废假名，使后人亦得依据奉持，功德性空，但护持流布，自不可少，无为不离有为，不住有为，斯真无为，功德名字，立亦无碍也，佛故许之。
    佛首说一不空，谓如来无所说，此即是说，一说即是多说，一佛即是万亿恒沙佛，岂但佛而已哉，生佛平等，三世如来，无不同体，约文字经，则系释迦世尊所说，与余佛何关，约法身圆觉言，则凡具佛性者，皆同此守护，由菩萨成佛，由发心至觉位，因地法行，亦必依此为据，诸经十二部，穷源彻理，终不离此正法眼藏，向上直指，只一只眼，故曰清净眼目。依体言，是经乃圆顿密藏，故曰大方广圆觉陀罗尼；依用言，是经为顿教大乘，契机了义，合圆觉三昧秘密之主，大日经称秘密主是也。欲证如来地，其境界如何，惟此经决定之，欲证如来不变之藏，而起差别之用，亦惟此经了之，悟此即是奉持。是经乃证后相通相印之经，惟佛与佛，乃能证知，凡显种种无明贪爱之境，如来称性而谈，无不穷尽，若诸菩萨依此修行，渐至佛位，即末世众生，或非顿根者，亦无不摄受，如大海不让小流，下至蚊虻，饮此法水，无不解脱。虽七宝布施一满三千大千世界，不如闻此经典一句义，虽教化百恒沙众生成罗汉果，不如宣说此经半偈，若复有人，得闻此经，信心不逆，当知是人已尽恒沙佛所种诸善根，不得更以初学论，说三大阿僧祇劫也。
    次说汝等善男子，当于末世时，护念此修行者，勿令魔扰及诸外道恼其身心也，言必示以正法，令其人勿起生死见而起魔障，或横生所知见而成外道，因地不正，果地无得，必至恼乱而自退屈，可知灵山一会，至今确然未散，今日圆觉道场客，正是当年会上人，勉旃。
    尔时便有无数金刚眷属同发心守护此修行人，此言金刚乃坚固义，具坚利明之三德，凡能持此决定大乘者，其人即已金刚成就，无灾障者，无五障也，无疫病者，无四相四病也，财宝丰足者，得道而肥也，常不乏少者，妙门无量也，永无退转，即是晨夕守护也，修行人既有诸佛菩萨之所护念，自得金刚力士为彼守护，不必定分人我耳，故下有大梵天，二十八天，扩国四天王，及十万大力鬼王等，同此发心也，如是圆满广大最胜之经，蒙佛开说，九界众生，有不皆大欢喜而信受奉行者乎。
    信受不奉行，非真信受，以奉行即是信受也，信佛者此，受于佛者亦此，而我奉行者亦此，感应道交，是真信受奉行者，但此指何物乎，能离佛离经一反观乎，倘不明此物者，不名大欢喜也。

    【流布】　传于后世也。
    【眼目】　正法眼也。
    【蚊虻】　蚊虫也。
    【偈】　梵文例以四名为一偈，言一行也，半偈即二句，为半行也，非另有四句偈也。
    【尼蓝婆】　金刚名，其义未详。
    【吉槃荼】　食人精血之鬼王。
    【一由旬】　十余里之广。


总抉

南无仁知阿阇黎
王骧陆居士全集
圆觉经抉隐
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

总抉

    如来说法，所谓圆音者，谓说者应机而施，于法无不圆满周密，闻者无不心领神会，随机而启，得大明悟也。此经说法，系就最高处落墨，最究竟处下手，先说体，后说用，先言本来，谓众生本来是佛，本来不病，但无始来，不知何时染病。次言病状，次言治病法，再次言药病，以及求医方法，最后仍归到本来，令人证悟自己圆满觉性，如是如是。
    初分婆伽婆入三昧正受，见众生清净觉地，本际同一平等圆满，了斯义者，有同见同行之十二上首菩萨，乃至十万人俱，同住如来平等法会，即此便是圆觉道场矣，正不必再启此一幕幻剧也。然而座中有未彻悟者，悟有深浅者，欲流布于后末世者，不得不再请伸说，说必再三启请，为重法故，于是二字，乃承上启下之词，开示种种法门，而各菩萨之咨询，亦随机而请，先后不紊，说者问者闻者，无不圆合，此其圆音欤？
    文殊启请之旨，为修行法门，不外理悟事证，而成佛因地法行，从何下手，如何远离诸病，不堕邪见耶？
    佛谓无上法王，即是圆觉一切清净真如菩提涅槃，皆由此而得波罗蜜，此法惟菩萨方可教授，非二乘所明。至于一切如来因地法行，无不依圆照清净觉相而断无明，无明断，方成佛。所谓无明者，非实有体，众人执妄，认幻为真，故有轮转，此名无明，若要顿出生死迷梦，在一知字，知是空华，即无轮转，亦无身心受彼生死，非是故作造成，以本性元是空寂，本来不有，所以知觉如幻如虚空。但亦不可说无知觉性，有无都不著，斯是净觉随顺，以因地本同虚空故，不动故，无起灭知见故，究竟遍满故，末世众生，依此而修，则不堕邪见，此极言其未病前本来面目也。上上根人一闻于耳，即已彻悟，但中下根人，于正病时，应如何修乎？既知身心是幻，云何以幻还修于幻，幻性若尽，则无有心，谁为修行而永离诸幻，得解脱耶？此普贤问意也。
    佛谓一切原是幻，但种种幻化仍从如来圆觉妙心所自出，一切幻法，似有生灭来去，觉心始终不动，只要远离幻境，惟远离之念，亦是幻境，念上之念，无非是幻，要无所离，即除诸幻。然而非断灭也，知幻即离，不作方便，离幻即觉，亦无渐次，这觉知，即非断灭，依此而修，乃能永离诸幻，此以觉慧破幻无明之法也，但幻又如何离法，如何下手，如何以事合理，普令圆证乎？此普眼问意也。
    佛谓如欲净圆觉心，应当正念，即是远离诸幻，先依奢摩他行，取静室，得良伴，存心思维，再起三摩钵提，观自身四大之幻，观自心缘影之幻，一切幻灭，而非幻不灭之常性显露，由体起用，先由对治入手，次入无所对，再入无能对，能所两空，幻心影灭，十方清净，根身器界，无不清净。诸法清静，是名实相，由此一身多身清净，一世多世清净。清净者，不动也，遍满也，以不动遍满故，即是无坏无杂，此是已成就者，已成就故，即不受一切法所拘，其光圆满，无憎无爱，亦无修与成就，恒沙佛世界，亦如空华之乱起灭耳。层层打开，始知众生，本来成佛，生死涅槃，犹如昨梦，既知是梦，则生死涅槃，无起灭来去得失取舍等幻相矣，何以故，一切法性，平等不坏故。今言修者，亦不过如是如是而已，连说七个如是，意味深长，岂可言表。然而众生本来成佛，何以复有无明耶？成佛而有无明者，即今一切如来，异日亦必再有无明矣，应如何启秘密藏，得决定信乎，此金刚藏之问意也。
    佛言一切世界之始终生灭，众心之相续取舍，种种都是轮回，以轮回心辨别圆觉，连圆觉性亦同此轮转矣，如云驶月运，舟行岸移，不知谁止谁动。汝心未净，以不净心，观佛圆觉，始终糊涂，故生此惑，不知空华虽生灭，空性无坏杂，无明之有无，与觉性无关，众生如金矿含砂，砂销金现，金本来有，不因销而有，不应说本非成就，及既成金，不再转矿，佛故不再起无明矣。以声闻境，尚难测知此意，何况凡夫以思维心，测不可思议之圆觉乎？故惟先断轮回根本，开大智慧，则一切皆破，若以妄心分别，正同空华结空果，多诸巧见，无有是处。非正问云，此极言圆觉本体不动，非关无明之有无也，然而销金之法究如何，欲断轮回，有几种性，修佛菩提，有几等差别，入世度生，究有几种方便，此无上知见，又如何圆悟，此弥勒请问意也。
    佛言一切众生轮回起病之因，只一爱字，由事爱入分段生死，理爱入变易生死，造此六道之业，及知爱不可有，弃爱乐舍，此亦是爱，皆非圣道。至于菩萨，以度生大愿，故入生死，种种方便变化，非贪欲之生死也，末世众生，能舍一切欲爱，自能证清净觉，若论觉性，本无差别，以贪欲故，遂分五性：一凡夫性，二二乘性，三菩萨性，四不定性，五阐提性，如得善友，得闻正法，根无大小，一体成佛，汝等当发大愿，愿住佛圆觉，求善知识，勿值外道，依愿修行则登大圆觉妙庄严域矣。此极言断爱见即断生死，但究竟如何断爱，还请重宣以明所证得之差别，令之渐入，此清净慧之问意也。
    佛言论圆觉性，本体不因五性而有差别，惟性随缘起，假分有五，于实相中，众生菩萨皆是幻化，只因众生迷倒，未除一切幻化，于妄功用中，显此差别耳，众生执我，妄取五欲：五欲者，财、色、食、名、睡也。遇善友开示，即知此生，空自劳虑，此初觉之觉，虽是净解，亦自成障，故不自在，此凡夫之觉境也。菩萨既觉矣，尚有觉见，觉见为碍，亦不自在，此未入地菩萨之觉境也。及至明了，有觉有照，都是障碍，如能常觉不住，能照所照皆寂，如标指月，不复执指，诸碍已灭，此入地菩萨之觉境也。及至圆通不二，游戏自在，了无挂碍，等同虚空，此如来之觉境也。汝等于一切时一切处，不起妄念，于妄念来时，亦不著意息灭，任运自然，不加分别，无分别，则无能知，所知自寂，真实如何，亦可不必再辨耳。闻此法门，能不惊怖，是真觉境，然此等人，已曾供养无量数佛，植众德本，可谓已成就一切种智者矣。此极言妄功用中，显此差别，但因缘不同，随方各异，所修之法，与能修之人，约有几种耶？尚求佛开示方便法，令速证入大圆觉海，此威德自在之问意也。
    佛谓一切法，同体平等，不论圣凡，修行法门，无非智悲双运，离相除见，实无有二。若言方便，种种随顺，数则无量，然必先明悟圆觉本性而后可修，即悟后正修是也。约有三种：一者修止，由静极而发慧，念澄觉现，自觉种种尘扰烦动而灭之，内发寂静轻安，如镜明影现，内外交彻，所谓恒沙诸佛入我身，我身常入恒沙佛也；二者修观，诸菩萨以净觉心，知一切皆是幻化，即以幻除幻，开化幻众，便能内发大悲轻安，而此幻观，随起随弃，如土生苗，苗生米谷，及有收获，苗土皆弃是也；三者修禅定，直证心田，了知身心皆为挂碍，内发明照，超然无碍，如金器之锽然发音，不相留碍，便得寂灭轻安是也。此三法门，趣入圆觉，最为亲切，十方如来，及诸菩萨，无不依此修证矣，此言修行法之纲领，然此三门究如何修乎，应专修乎，齐修乎，抑有先后方便乎，请再开示，此辨音之问意也。
    佛谓论本体，原无能修所修，惟依幻修幻，约有二十五种定轮，或单或齐，或先或后，或圆修三种。可至诚忏悔，求佛加持，将二十五轮各安标记，随心取一而修，以期专一。此三法，皆属禅定云，此根本已得，大事已明，但习气仍在，此一大关键，为悟后正修之门，习气即是业障，如何而可扫荡净尽耶？此净诸业障之问意也。
    佛谓病根只在我人众生寿者四相，即微细之法见，仍属是我，如眼中有一粒砂子，即不名净，并且愈勤精进，愈增诸病，粗分之病为谄曲嫉妒，细分之病为妄起所知，故必断我相我见，使一切寂灭，方入清净觉海，但必求善知识云。此分说众生病根，深入骨髓，非以药治之不可，但多药又成为病矣，后末世只知修而不知修时所得之病，则将求何等人，修何等法，除何等病乎？此普觉问意也。
    佛谓当求正知见人，所谓正知见者，在其人之意境则不在外相，伊虽游戏自在，示有诸过，却可方便度众，非具慧眼，不能认识，否则失之交臂矣。见如是人，当不惜身命以供养之，不可因其亲我而喜，疏我则怨也，能如是，则可接近得益，而善知识者，先应离作止任灭四病，以此四法，法而非病，在初不可不用，用之过当，则死执不化，复又转为病矣，末世众生，以憎爱二见未净，我相不除，不能解脱，故当发平等大悲心，愿度尽众生使皆成佛，而我不着度生之念，方不堕邪见矣。佛说至此，一切修法，可称周至。但修此三观之前，以何加行为先，使之圆修乎？此圆觉问意也。
    佛谓此可克期决定以修成之，可自立限期，不必依小乘仪轨，自在修习，切不可执取小法，自得圆通，如所修不成，必因夙障。仍当忏悔，除憎爱嫉忌诸病，心不放舍，渐次求证。此极言欲求圆证，非痛切不可，此生决可成就，但不可取小乘境界，又不是废戒，至此理事双融，觉行已圆，无可再说矣，观止矣。然假名不可废也，若无名字，后末世众生将何依据而流布乎？此贤善首问意也。
    佛谓此经只与修证人道，为入如来地之决定者，非我佛一人所说，乃百千万亿恒河沙佛同此说也，三世如来，同此守护，同此眼目，惟佛与佛，乃能证知。此法统摄群流，九界众生，无不摄受，功德较量，不可比疑，若有人信心不逆，虽在末世，其人福慧，已与佛等，故当守护之，以圆功德。佛说至此，一切魔众，尚发心供养，转入大慈，何以人而不如吉槃荼乎。释义竟。

    【整理者按】：此篇前原有“凡例”四条，兹附载于下：
    一、此经系王骧陆居士第二次在印心精舍主讲，与初次讲法不同，抉取十二分精义而圆合之，故分十二分，最后复有一总抉，务使读者一目了然。凡经内隐义无不指示详尽，故名圆觉经抉隐。
    二、读此经者务当注意圆观二字，不为自己情见所囿则可深入矣。
    三、读此经前不必先看讲义，可先将经文读过，参自心所解者其义何若，然后再合参之，必于心地法证得不少。
    四、本舍同人多半因修心中心法而明心地，由密入禅归证净土，皆我大愚法师慈悲法施之德。饮水思源，敢忘所自。谨将大师所作解脱歌附印于后。凡证圆觉者必大解脱，以圆觉精义尽在歌内，了义者自会得。


坛经述旨

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

大鉴禅师法宝坛经述旨

坛经序

    妙道虚玄，不可思议，忘言得旨，端可悟明。故世尊分座于多子塔前，拈花于灵山会上，似火与火，以心印心。西传四七至菩提达摩，东来此土，直指人心，见性成佛。有可大师者，首于言下悟入，末上三拜得髓受衣绍祖，开阐正宗。三传而至黄梅，会中高僧七百，惟负舂居士一偈传衣为六代祖，南遁十余年，一旦以非风幡动之机触开印宗正眼，居士由是祝发登坛应跋陀罗悬记，开东山法门。韦使君命海禅者录其语，目之曰法宝坛经。大师始于五羊终至曹溪，说法三十七年，沾甘露味，入圣超凡者，莫计其数。悟佛心宗行解相应为大知识者，名载传灯，惟南岳青原，执侍最久，尽得无巴鼻。故出马祖石头，机智圆明，玄风大震。乃有临济、沩仰、曹洞、云门、法眼诸公巍然而出，道德超群、门庭险峻。启迪英灵衲子，奋志冲关。一门深入，五派同源。历遍炉锤，规模广大。原其五家纲要，尽出坛经。夫坛经者，言简义丰，理明事备，具足诸佛无量法门。一一法门，具足无量妙义。一一妙义，发挥诸佛无量妙理。即弥勒楼阁中，即普贤毛孔中，善入者即同善财，于一念间圆满功德，与普贤等，与诸佛等。
    惜乎！坛经为后人节略太多，不见六祖大全之旨。德异幼年尝见古本，自后遍求三十余载，近得通上人寻到全文，遂刊于吴中休休禅庵，与诸胜士同一受用。惟愿开卷举目，直入大圆觉海，续佛祖慧命无穷，斯余志愿满矣。
    至元二十七年庚寅岁中春日古筠比丘德异撰。

跋

    六祖大师平昔所说之法，皆大乘圆顿之旨，故目之曰经。其言近旨远，词坦义明，诵者各有所获。明教嵩公常赞云：天机利者得其深，天机钝者得其浅。诚哉言也。余初入道，有感于斯，续见三本不同，互有得失，其板亦已漫灭，因取其本校雠，讹者正之，略者详之，复增入弟子请益机缘，庶几学者尽得曹溪之旨。按察使云公从龙，深造此道，一日过山房睹余所编，谓得坛经之大全，慨然命工锓梓，颛为流通，使曹溪一派不致断绝。或曰达摩不立文字，直指人心，见性成佛，卢祖六叶正传又安用是文字哉？余曰此经非文字也，达摩单传直指之旨也。南岳青原诸大老尝因是旨以明其心，复以明马祖、石头诸子之心，今之禅宗流布天下，皆本是旨，而今而后岂无因是旨而明心见性者耶！问者唯唯，再拜谢曰：予不敏，请并书于经末，以诏来者。
    至元辛卯夏南海释宗宝跋。

大鉴禅师法宝坛经述旨

    述旨者，述是经之宗旨也，欲正其旨，先正其名，名者，正法世系祖位也，祖位名分定，而天下之学佛者，知所皈于正法矣。世尊以心印传迦叶，亲授为第一代祖，为后世学者定宗旨，正法眼，代代相承，惟此一宗。法法同皈，惟此一旨。所谓禅也密也，净也律也，乃至法相也，无一不依般若而皈于宗，故名正法。传至二十八祖菩提达摩，始来中国，为东土初祖。祖传二十九祖慧可，可传三十祖僧璨，璨传三十一祖道信，信传三十二祖弘忍，忍传三十三祖惠能，为东土六祖，即开示此法宝坛经者也。六祖而后，宗风大振，以正信者多，惟传心印。一华五叶，衣钵不传。三百余年，为正法极盛时代。自宋而后，门庭寂寞，取相者多，明宗者少，今则各宗竞起，惟守本法，不知皈宗，甚至鄙弃宗门，相戒勿学，拈花之旨，宗系流传，忘之久矣，是为忘祖。现惟临济曹洞二宗，尚有坐香门庭，守禅定参话头，而语录诸书，尚在流通，宗风赖以不堕。最近十年来，学人以所修太无把鼻，稍稍知皈宗之要。于是修密者，修净者，咸趋向于宗下。经典流布日多，坛经其一也。因缘时节，良非偶然。夫宗者，非禅家一门之所私，惟由禅为切近易入。既皈宗已，法即无用。禅净密者，如筏喻矣。古德云：法本不有，莫作无见；法本不无，莫作有见。此言不执于法，非废法也。今假法以修真，名固不可废也。用特标正祖系，使天下知所尊祖。尊祖所以明法，使天下知有正法。关系之巨，不可思议。恐世人有未明三十三祖之世系，或致疑于正法焉，故特正之，以便初学。至宗下微妙之旨，全由自悟，非文字语言之可及。昔有人问：南顿北渐，究有何别？余曰：南为宗，北为禅，南宗直指见性，不论禅定。北宗必先取法乎禅定，然后皈宗。不知不舍于法，法成为教，故不得承宗，即不许承宗。佛法无人情，此其别也，亦述旨之意也。
    有因者，必得其果。如木有燃烧之因，以火引之，乃得燃烧之果。人既具足佛性，则性所本有，当得明心见性之果矣，何自弃也。经云一切众生，本来成佛。出于佛之金口，岂欺我哉。然今未成佛者，恒河沙数，则因缘不同之故。愚者遂疑末世众生，无成佛之望，不知此乃一时之问题。其中有一佛二佛种善根者，有千万佛所种善根者，既下其种，无不成果。惜世人所种者，无非惑业，未种圣道，是以因缘不契而福德之难成也。幸佛出世，继之以祖，祖祖相承，只此一法，名曰心法，别无二法。坛经者，所以引众人之机，直指见性，开般若之用者也。凡机之垂熟者，如木之遇火，一引便着，其有离火稍远者，亦可熏之使燃，若久浸于水，纵入于火，未必即燃，此因缘之不同，然而平等视之，等无有二，正不必因利根而骄人，钝根而自弃也。至于因缘之是否相契，可以自问，但若读之有味，如友人初见之似曾相识者，即不远矣，故曰冷暖自知。
    坛经流传一千三百余年，转辗传抄，文字当有错误处，若依义不依文，不必住于文字而多所纷争，但求义理通顺而已。况文字乃可思议之物，而所表者，正此不思议之境，此境千圣所不识，权乘菩萨所不知，又岂文字所能阐明者耶。故于经内原文，一仍其旧，而视有不通顺处，或于宗旨未尽合处，量予补充，注明于后，以待高明。
    六祖本不注重文字，后人记述，又未能尽合祖意，似系拉杂记载，又非一人手笔，故前后深浅颠倒不一，亦无从改正。今只就文而论，读者当放眼于文字之外，自得超然之境，合般若之机矣。至于坛经取义，亦含有心田之喻。世尊昔日坐金刚坛，成大菩提。今言坛者亦即金刚坛，不起于坐，即见金刚自性而成佛。读坛经者，当明此旨，方可与祖意契合。又读经者，受用各各不同，未见本性，学法无益。否则祖虽开示，我终无由悟入也。仁者于此经，不可阅过即弃，当时时体会，坐心中心法至数百座后，必可证得奢摩他。而于启用时，练习三摩钵提，方得此经之妙，且知运用于世法。六祖所言佛法于世间，不离世间觉，真得大机大用矣。
    觉者，成佛之始也。由觉而知所返，顿超彼岸，此法为入如来地顿悟法门，而顿入之机，必先有以开启之。初为引机，引其机之动也；次为启机，启发使近，以接于事也；再次为合机，合于机用也，是已明心要者；再次为化机，使机用纯熟而得神化也；又次为忘机，此时无所谓机用，若存若忘矣，至此言语道断，心行处灭，更无机用之可说，化机为不可测知，此则无可测知也。然而浑身是机，处处是用，所谓不可思议者是也。此经注释，可参阅丁福保居士所注，今但点明其眼目述其旨而已。惟论义无量，岂一孔之见所可阐述，然归于本来则一也。点明其眼目者，引其机也，读者悟入，或过于。佛说圆觉经，谓是十二部经清净眼目，此经正说众生自性中之眼目，故清净不在文字，惟读者自己觉知。倘不著意于文字而自见本性清净之相，则由只眼而化为千眼，千眼而千手矣，是在读者。
    喜读此经者，当然另有见地，决不徒取文字，如标指月，所重在月，但亦不能废指耳。今于原文内分别编列号数，与所注对照，以清眼目，仁者倘明不可说不可取之义，则亦未曾有一字在上，更有何旨可述，是名法眼。


自序品第一

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
自序品第一

    时，大师至宝林，韶州韦刺史璩与官僚，入山请师出，于城中大梵寺讲堂，为众开缘说法。[一]师升座次，刺史官僚三十余人，儒宗学士三十余人，僧尼道俗一千余人，同时作礼，愿闻法要。[二]
    大师告众曰：善知识，菩提自性，本来清净，但用此心，直了成佛。[三]
    善知识，且听惠能行由，得法事意。惠能严父，本贯范阳，左降流于岭南，作新州百姓。出身不幸，父又早亡，老母孤遗，住居南路，艰辛贫乏，于市卖柴。时有一客买柴，使令送至客店，客收去，惠能得钱，却出门外，见一客诵经。惠能一闻经语，心即开悟。[四]遂问客：诵何经？客曰：金刚经。复问：从何所来，持此经典？客云：我从蕲州黄梅县东禅寺来。其寺是五祖忍大师，在彼主化，门人一千有余，我到彼中礼拜，听受此经。大师常劝僧俗，但持金刚经，即自见性，直了成佛。惠能闻说，宿昔有缘，乃蒙一客，取银十两与惠能，[五]令充老母衣粮，教便往黄梅，参礼五祖。惠能安置母毕，即便辞违。不经三十余日，便至黄梅，礼拜五祖。
    祖问曰：汝何方人？欲求何物？惠能对曰：弟子是岭南新州百姓，远来礼师，惟求作佛，不求余物。[六]祖言：汝是岭南人，又是獦獠，若为堪作佛？惠能曰：人虽有南北，佛性本无南北，獦獠身与和尚不同，佛性有何差别？五祖更欲与语，且见徒众总在左右，乃令随众作务。惠能曰：惠能启和尚，弟子自心，常生智慧，[七]不离自性，即是福田，未审和尚教作何务？祖云：这獦獠根性大利，汝更勿言，著槽厂去。[八]惠能退至后院，有一行者，差惠能破柴踏碓。经八月余，祖一日忽见惠能曰：吾思汝之见可用，恐有恶人害汝，遂不与汝言，汝知之否？惠能曰：弟子亦知师意，不敢行至堂前，令人不觉。
    祖一日唤诸门人总来：吾向汝说，世人生死事大，汝等终日只求福田，不求出离生死苦海，[九]自性若迷，福田何救？汝等各去自看智慧，取自本心般若之性各作一偈，来呈吾看。若悟大意付汝衣法，为第六代祖。[一○]火急速去，不得迟滞，思量即不中用。[一一]见性之人，言下须见。[一二]若如此者，轮刀上阵，亦得见之。
    众得处分，退而递相谓曰：我等众人，不须澄心用意作偈，[一三]将呈和尚，有何所益？神秀上座，现为教授师，必是他得。我辈谩作偈颂，枉用心力。诸人闻语，总皆息心。咸言：我等已后，依止秀师，何烦作偈。神秀思惟，诸人不呈偈者，为我与他为教授师，我须作偈，将呈和尚，若不呈偈，和尚如何知我心中见解深浅？我呈偈意，求法即善，觅祖即恶，却同凡心，夺其圣位奚别？若不呈偈，终不得法，大难大难。
    五祖堂前有步廊三间，拟请供奉卢珍，画楞伽经变相，及五祖血脉图，流传供养。神秀作偈成已，数度欲呈，行至堂前，心中恍惚，遍身汗流，拟呈不得，前后经四日，一十三度，呈偈不得。秀乃思惟，不如向廊下书著，从他和尚看见。
    忽若道好，即出礼拜，云是秀作。若道不堪，枉向山中数年，受人礼拜，更修何道。是夜三更，不使人知，自执灯书偈于南廊壁间，呈心所见。偈曰：
    身是菩提树，心如明镜台，
    时时勤拂拭，勿使惹尘埃。[一四]
    秀书偈了，便却归房，人总不知。秀复思惟：五祖明日，见偈欢喜，即我与法有缘；若言不堪，自是我迷，宿业障重，不合得法，圣意难测。房中思想，坐卧不安，直至五更。
    祖已知神秀入门未得，不见自性，天明祖唤卢供奉来，向南廊壁间绘画图相，忽见其偈，报言供奉，却不用画，劳尔远来。经云：凡所有相，皆是虚妄。但留此偈，与人诵持，依此偈修，免堕恶道，依此偈修，有大利益。令门人炷香礼敬，尽诵此偈，即得见性。[一五]门人诵偈，皆叹善哉。祖三更唤秀入堂，问曰：偈是汝作否？秀言：实是秀作，不敢妄求祖位，望和尚慈悲，看弟子有少智慧否？祖曰：汝作此偈，未见本性，只到门外，未入门内，如此见解，觅无上菩提，[一六]了不可得。无上菩提，须得言下识自本心，见自本性，不生不灭，于一切时中，念念自见万法无滞，[一七]一真一切真，万境自如如。如如之心，即是真实，若如是见，即是无上菩提之自性也。汝且去，一两日思惟，更作一偈，[一八]将来吾看，汝偈若入得门，付汝衣法。神秀作礼而出。又经数日，作偈不成，心中恍惚，神思不安，犹如梦中，行坐不乐。
    复两日，有一童子于碓坊过，唱诵其偈。惠能一闻，便知此偈未见本性，虽未蒙教授，早识大意，遂问童子曰：诵者何偈？童子曰：尔这獦獠不知，大师言：世人生死事大，欲得传付衣法，令门人作偈来看，若悟大意，即付衣法，为第六祖。神秀上座，于南廊壁上，书无相偈，大师令人皆诵，依此偈修，免堕恶道，依此偈修，有大利益。惠能曰：上人，我此踏碓八个余月，未曾行到堂前，望上人引至偈前礼拜。童子引至偈前礼拜。惠能曰：惠能不识字，请上人为读。时有江州别驾，姓张名日用，便高声读，惠能闻已，遂言亦有一偈，望别驾为书。别驾言：汝亦作偈，其事希有。惠能向别驾言：欲学无上菩提，不可轻于初学，下下人，有上上智，上上人，有没意智，[一九]若轻人即有无量无边罪。别驾言：汝但诵偈，吾为汝书。汝若得法，先须度吾，勿忘此言。惠能偈曰：
    菩提本无树，明镜亦非台，
    本来无一物，何处惹尘埃。[二○]
    书此偈已，徒众总惊，无不嗟讶，各相谓言：奇哉，不得以貌取人，何得多时使他肉身菩萨。祖见众人惊怪，恐人损害，遂将鞋擦了偈曰：亦未见性。众以为然。次日祖潜至碓坊，见能腰石舂米，语曰：求道之人，为法忘躯，当如是乎？[二一]乃问曰：米熟也未？惠能曰：米熟久矣，犹欠筛在。祖以杖击碓三下而去。惠能即会祖意，三鼓入室。祖以袈裟遮围，不令人见。为说金刚经，至应无所住而生其心，惠能言下大悟[二二]一切万法不离自性。[二三]遂启祖言：何期自性本自清净，[二四]何期自性本不生灭，何期自性本自具足，何期自性本无动摇，何期自性能生万法。[二五]
    祖知悟本性，谓惠能曰：不识本心，学法无益，若识自本心，见自本性，即名丈夫、天人师、佛。三更受法，人尽不知。便传顿教及衣钵云：汝为第六代祖，[二六]善自护念，广度有情，流布将来，无令断绝。听吾偈曰：
    有情来下种，因地果还生，
    无情亦无种，无性亦无生。[二七]
    祖复曰：昔达摩大师初来此土，人未之信，故传此衣，以为信体，代代相承；法则以心传心，皆令自悟自证。自古佛佛惟传本体，师师密付本心，衣为争端，止汝勿传。若传此衣，命如悬丝。汝须速去，恐人害汝。惠能启曰：向甚处去？祖云：逢怀则止，遇会则藏。三更领得衣钵，云：能本是南中人，素不知此山路，如何出得江口？五祖言：汝不须忧，吾自送汝。祖相送直至九江驿。祖令上船，五祖把橹自摇。惠能言：请和尚坐，弟子合摇橹。祖云：合是吾渡汝。惠能云：迷时师度，悟了自度，度名虽一，用处不同。惠能生在边方，语音不正，蒙师付法，今已得悟，只合自性自度。[二八]祖云：如是如是，以后佛法，由汝大行矣。汝去三年，吾方逝世。汝今好去，努力向南，不宜速说，佛法难起。
    惠能辞违祖已，发足南行。两月中间，至大庾岭。五祖归，数日不上堂，众疑诣问曰：和尚少病少恼否？曰：病即无，衣法已南矣。问：谁人传授？曰：能者得之。众乃知焉，逐后数百人来，欲夺衣钵。一僧俗姓陈名惠明，先是四品将军，性行粗[性-生+造]。极意参寻，为众人先，趁及惠能。惠能掷下衣钵于石上，曰：此衣表信，可力争耶？能隐草莽中。惠明至，提掇不动，[二九]乃唤云：行者行者，我为法来，不为衣来。惠能遂出，坐磐石上。惠明作礼云：望行者为我说法。惠能云：汝既为法而来，可屏息诸缘，勿生一念，吾为汝说明。明良久。惠能曰：不思善，不思恶，正与么时，那个是明上座本来面目？惠明言下大悟。复问云：上来密语密意外，还更有密意否？惠能云：与汝说者，即非密也；汝若返照，密在汝边。[三○]明曰：惠明虽在黄梅，实未省自己面目。今蒙指示，如人饮水，冷暖自知，今行者即惠明师也。惠能曰：汝若如是，吾与汝同师黄梅，善自护持。[三一]明又问：惠明今后向甚处去？惠能曰：逢袁则止，遇蒙则居。明礼辞，回至岭下，谓趁众曰：向陟崔嵬，竟无踪迹，当别道寻之。趁众咸以为然。惠明后改道明，避师上字。惠能后至曹溪，又被恶人寻逐，乃于四会，避难猎人队中，凡经一十五载，[三二]时与猎人随宜说法。猎人常令守网，每见生命尽放之。每至饭时，以菜寄煮肉锅。或问，则对曰：但吃肉边菜。[三三]
    一日思惟：时当弘法，不可终遁。[三四]遂出至广州法性寺，值印宗法师讲涅槃经。因二僧论风幡义，一曰风动，一曰幡动，议论不已。惠能进曰：不是风动，不是幡动，仁者心动。[三五]一众骇然，印宗延至上席，征诘奥义，见惠能言简理当，不由文字。宗云：行者定非常人，久闻黄梅衣法南来，莫是行者否？惠能曰：不敢。宗于是作礼，告请传来衣钵，出示大众。宗复问曰：黄梅付嘱，如何指授？惠能曰：指授即无，惟论见性，不论禅定解脱。[三六]宗曰：何不论禅定解脱？惠曰：为是二法，不是佛法，佛法是不二之法。宗又问：如何是佛法不二之法？惠能曰：法师讲涅槃经，明佛性，是佛法不二之法。如高贵德王菩萨白佛言：犯四重禁，作五逆罪，及一阐提等，[三七]当断善根佛性否？佛言：善根有二。一者常，二者无常。佛性非常非无常，是故不断，名为不二。一者善，二者不善，佛性非善非不善，是名不二。蕴之与界，凡夫见二。智者了达，其性无二。无二之性，即是佛性。印宗闻说，欢喜合掌，言：某甲讲经，犹如瓦砾；仁者论义，犹如真金。于是为惠能剃发，愿事为师。惠能遂于菩提树下，开东山法门。惠能于东山得法，[三八]辛苦受尽，命似悬丝。今日得与使君官僚，僧尼道俗，同此一会，莫非累劫之缘，亦是过去生中，供养诸佛，同种善根，方始得闻如上顿教得法之因。教是先圣所传，不是惠能自智。愿闻先圣教者，各令净心，闻了各自除疑，如先代圣人无别。一众闻法，欢喜作礼而退。

    【一】　自古佛佛相传，以心印心，同其旨者，即名为佛，衣钵用以表信，全没交涉也。初祖摩诃迦叶，传佛心印，直至一花五叶，乃至于今，灯灯相传，不异一火，火岂有别，是以六祖所说，不异佛说，名之曰经，无多让也。惜当时门人记录，义有未尽，六祖开示，应机而施，前后深浅不一，未见性人，如读公案，欲于文字中求悟，转又遥远。此经第三次开讲，但述宗旨，读者还当自悟，果能悟见本来，自得心印，何事多求。倘未明心要，学法何益，求于文字者，反误根本矣。
    【二】　读此经之前，第一当明佛之宗旨，即法要也。最上乘人，言下见性，即是成佛。上根人必依于法，如参禅或修密，因而见性成佛。中根人执取于法，不敢直了承当，但植善根于今生，冀得成就于来世，然总以不离心地法，终有出头之日。下此者，不知佛为何义，成佛为何事，更无论矣。自古佛祖灭度众生，皆随机而应。宗下立场，只直捷痛快。点明心要，见即当下见，悟即言下悟，此入如来地顿悟法门之旨也。六祖开口即云，菩提自性，本来清净，但用此心，直了成佛，此四句包括三藏十二部，尽四十九年说法之旨，会者何待拈花，不笑亦已印心。坛经十品，果为谁说耶。
    【三】　菩提自性，本来清净，但用此心，直了成佛。此四句，乃全经纲领。三世一切佛一切祖，无不同此一孔出气。但者，言舍此更无别法也。上两句言体，第三句言用，直了二字，则证入体用一如。成佛者，证得菩提也。众生自性本来清净，只缘情见所覆，失去本来，但用此般若妙心，自可回复本来，然用此心者，总未离法。直了者，并但用此心之法而亦了之也。至了无可了时，诸法空净，乃证菩提。佛说法四十九年，开无量法门，只说此十六字耳。又菩提即是自性，自性即是菩提，非属二事。清净是自性本相，清净云者，非对待之名词，乃本来面目也。菩提不因清净而增，烦恼而减，是名清净，故曰不污染。但有未明本来，不知所以然者，于是乎要修，要证，此是方便法。故曰修证则不无也，但如何而得修证？曰：还藉此菩提自性中所发之影象相耳。此名为心，以性中流露之幻心，造诸幻业，今善用此幻心以反见本来，悟见自性，直下承当，明了无余，即是直了。正直了时，并此直了之心，亦了不可得，此时寂然湛然，非佛而何！且清净自性中，一尘不染，更有什么善恶是非成败佛不佛之二见耶！既影响都无，则但用此心而亦直了之矣。所谓弹指圆成八万门，其捷如电，其明如镜，其间更无次第相对等法，始知三大阿僧祇劫诸说，乃因缘之不同而方便说也。
    【四】　夫以指指月，月固与我相对而易见者也，若身在月内，我本是月，从何指示，此非慧眼人不能自悟耳。地前菩萨都是盲目中求道，以但知前面有路而不辨东西也。六祖是再来人，夙世根已成熟，一闻经语，心即开悟。试问所悟者为何事耶？若悟者为经，何以开悟后复又问客，更问从何所来，可知非经而悟自心矣。心与经印，即属自印。印入菩提清净本体，常住勿失，如昏晦中舟行大海，得此指南针，不离方寸，终无迷退者是也。
    【五】　六祖少孤而艰难困苦，论出世法是极大福德者。今人欲求生活解决而再学佛，乃必无之事，其迷梦可以止矣。虽然，求道资粮亦不可缺，使无十两以养母，即难就道，是以布施结缘，预植德本，财法兼施，为真功德也。
    【六】　士何事曰尚志，世事尚当立志，况作佛乎！六祖不求余物，但求作佛，因地既正，果地自圆，出口便是不凡，惟不免有傲气，故五祖特意抑之，更反察其意境，不图六祖之毅然不动也。此时之六祖，所悟未彻，乃境空而心未空，尚住于法也。所云佛性无南北一句，为天下学道者，开此平等门，顿超一阿僧祇劫。仁人之言，其利普哉。
    【七】　心本无生，岂智慧而可生耶。若改为具字，其义较圆。
    【八】　五祖云：汝更勿言，呜呼！此何事而可言表耶！著槽厂去，此非用功之地乎。踏碓舂米，米还是米，以有谷在，不得不舂。悟则不待舂而已熟也，何待八月。求道之人，处处见道，当如是乎。又学人通病，惟在多言，言为动心之果，肯于未动心前一参，便见本来矣。要知无一处不是用功法，非可教授者也。
    【九】　五祖云：汝等终日只求福田，福田何救？昔读此文，不觉通体汗下。求福田与了生死，二事相对，正在生死关头，一进一出，失足成千古恨矣。诸仁求最上乘法，岂可一误再误，又可见当时传衣钵之难，早已无一人入得五祖眼也。五祖云：我思汝之见可用，诸仁试看，是什么见？此见是不是生死，今特又立见令作一偈者，盖已预知必有争端，欲其自己一考问而止之耳。只求福田一语，不几明说后来衣钵之争矣，可痛心也。
    【一○】　各作一偈来呈我看，若悟大意，付汝衣法，为第六代祖。此五祖试探各人力量，特以衣法祖位引之，教人上当不小。正逆度法也，亦大慈悲处。由此众人纷纭莫决，有不敢希祖位者，有心生胜劣恐怖诸见者，总是情见所覆，并偈亦无法作矣，虽五祖一再指引，取自本心般若之性，亦都茫然矣。
    【一一】　思量即不中用，见性之人言下须见，轮刀上阵，亦得见之。即六祖直了成佛之意，大凡已见性人，如人之不自忘其姓名也，虽于颠倒烦乱之时，终不忘失，然人何尝时时执持自己之名姓乎，如影随形，未尝须臾离也。若未见者，虽火速急去，亦不见也，诸仁还见么？
    【一二】　见性者，识自本性也，识自己本性之相貌也。此相貌为不生灭，不污染，不动摇，惟能示生灭污染来去诸幻相耳。然终不随幻相而转，毕竟清净，所谓自心常具智慧，不离自性者是也。但智慧因人事而显，一切处既不离智慧，随众作务，何莫非道，故轮刀上阵时，亦依然不动，是真见性者。
    【一三】　众人不知当仁不让之义，依赖神秀上座，真是没出息。以为祖位无分，且有人情作用，不欲与神秀相竞，不求再进，是心目中只重一衣钵耳，生死大事，忘之久矣，哀哉。谓神秀恍惚不安，记者不免过火，但非六祖之慢神秀也，因未明心要之前，充满人情得失诸见，多所顾忌，自有此等景象，然不足为贤者累也。彼所误者，有祖位一层引嫌关系，反致手足无措，当悟佛法无人情，惟知生死事大，竭力荷担无上菩提耳。偈从自性中流出，坏在澄心用意，所以窒碍不通矣。
    【一四】　身是菩提树四句，的是未见性人语，的是死用功人语，诸仁当知其病已偏重在尘埃上，以为破尽无明自然成佛，不知弃本就末，颠倒错乱，越拂拭幻尘越多，越无办法，何也？彼认无明为镜面实有尘垢，不知为镜中幻影也。即便不认有尘垢，尚执有一幻镜也，既不识本性，亦未见幻心也，充其量，免堕恶道而已，终不能了生死也，故在门外。
    【一五】　北人重实修，故执定有修有得有证，不知菩提自性本自圆成，可内证，不可硬求。神秀执著死修功用，偏于有相，若去恶就善，自是有益，恶道虽可免，生死仍难了也。不是正法眼藏，去见性尚遥，且彼直认尘埃为实有，无明与菩提，竟是二物，人我相对，何名见性。五祖云：凡所有相，皆是虚妄。不仅对卢供奉说，是对神秀说，因此偈无处不是立相，而门人根器，不堪大受，只可如此，令其礼敬，谓得见性者，非谓诵此四句即可见性也，惟可由此引之使近耳。至五祖亲告神秀语，则不许其见性矣。
    【一六】　觅无上菩提了不可得，此觅字可删去。菩提本有，非从外得，果何物而可觅耶。
    【一七】　一切时中念念自见，此是见性后语，亦痛切用功人语。以念念勿失而不著意，活泼泼地，如不忘自己之名姓，自无所滞，所谓不愆不忘，率由旧章，乃平时保任之法。若未见性，硬生生要表示，必至法缚更坚，累劫不成，况复有不敢妄求祖位之意存也。今念念自见万法无滞，诸仁于念念中还见么？无滞者，言即一切法而不污染也。云何污染？执取不舍也。云何不舍？立我见坚固，无法以解脱也。倘知本来空，则取舍无碍，万境如如，万法亦如如，如如则不动不移，是言无滞，如是妙用，即不离一切处，故曰念念自见，以念念不离万法而能念念无住，即念念无滞，斯是真实无住之相。若稍存一毫见地，即滞于法，真面遂隐，本性不能自见矣。
    【一八】　更作一偈者，乃五祖明以教之矣，意谓更转一句，将有转空，便距见性不远，是以般若妙用，在于无住，无住则超然灵活，变更思想，故令思维也。实则见性一事，岂思维可得，五祖诚不得已也。
    【一九】　轻于初学者，心不平等也。世上苦恼颠倒，不出比量高下等见，无上菩提清净性中，安得有此劣见。故轻人即有我，有我即无量罪，张别驾谓先须度吾，正中此病。岂知各人个个有个独立至尊无上之佛性，不假丝毫外力，仰山所谓佛亦不立，斯真是大丈夫气概，大丈夫胸襟。一切众生，皆如是平等平等。今祖云：轻人即有无量无边罪。此真语者，实语者，盖自贱莫如轻人，障自己入道之门，非最贱者乎！且世人不问贵贱贤愚，必有一长不可及。即如终日懒睡者，我亦不如之也，岂可轻之。故法法平等，即无滞碍。善分别者，非不分别贵贱也，以分别而无著也。处处不离自性本体，便合于道矣。
    【二○】　六祖四句偈，亦未见性，以见而未彻也。菩提不可方物，而无物不可方。权作明镜，假名为树，抑又何妨。其病在本无一物，偏于空矣，后人学之，不觉误入断见，不知当就究竟说。根本不能污染，何惧尘埃之可惹。惟对治神秀之执有，使无前偈反成语病。或当时记者未明祖意，文不合旨，亦未可知。至于菩提作树，以喻性也，明镜作台，以喻心也，心固不有，性则非无，原是非空非有，何得偏言本无一物耶。下句何处惹尘埃，更显著实，尤乖性体，故未见性，盖偏空也。言本来无一物，落于断灭见矣，尘埃原非实体，而今宛在，奈幻有何。前偈执有，后偈偏空，菩提不著二边，不立中道，于无实无虚中，既不取涅槃，亦不立生死，尘埃不尘埃，都无所计。若彻悟本来，即知尘埃亦不离自性菩提，惹与不惹，只在觉与不觉耳。此偈以对治神秀之偏有，故如此云云，揆六祖意，未必如是。后云第一莫著空，可知其本来矣，故不足为六祖累也。我人就文论义，应知所择。余前曾作一偈曰：
    菩提假名树，明镜权作台，
    本来不污染，说惹亦尘埃。
    行者当知尘埃用表无明，无明非有实体，世人每执为有，必欲去之务尽，因此用功愈深，离题愈远。前释圆觉经时，以无明喻珠中之影，不喻珠上之垢，以影垢非擦可净。尘垢属于有相，与珠相对，为是二物。今知无明与菩提不二，体同用异而已。
    【二一】　求道之人，当如是乎！言功夫只在不忘本来，非澄空守寂，即为究竟也。腰石舂米时，非修而何？彼执理废事者，乃成偏空之渐。
    【二二】　以何因缘而得开悟，非有定法，何待金刚经哉！初祖西来，传楞伽心要，乃彼时之因缘也。五百年后，翻为名相之书，如初祖所说，仁者须知，凡读经文而不归本性者，皆名相也。自唐而后，以至于今，金刚经盛行，此其因也。其实此经极难解释，不如圆觉经之易于引入也。五祖所说，断非依文解义者，必就彼四句偈之病而更正之，说到应无所住二句，始悟体用一如，不以偏空为究竟，遂大悟矣。可见菩提本无树四句，乃悟后语，非彻悟后语也。
    【二三】　一切万法，不离自性。可知自性中，具足一切法。是名法性身，由自性中，起诸幻心，心不可得，则善恶是非成坏烦恼菩提，亦尽不可得，所谓一幻一切幻也。但万法不出乎真如之本体，则善恶是非成坏烦恼菩提，亦不妨权作为真，所谓一真一切真也。再说幻说真者，均属于法，诸法空寂，则善恶是非成坏烦恼菩提都属幻法相对，毕竟同此空寂，所谓平等不二者是也。以本来平等不二，故曰清净，圆斯义者，即见菩提本相矣。如是观于世上一切善善恶恶，无一非真如体性矣！无一非菩提矣！更何喜怒哀乐之可立，而又何必不分喜怒哀乐也哉。
    【二四】　何期二字，神妙不可言。昔世尊睹明星而叹曰：奇哉奇哉，即是此意。启祖五句，即是亲证实相者，以本不生灭，故曰具足，以本自清净，无动摇，虽生万法，生即不生，毕竟不污染，故曰清净本体，其义既圆，其见斯彻。此段最关紧要，为后世天下人证明眼目，毋再犹豫，神通妙用，莫大于斯矣。
    【二五】　至应无所住而生其心，忽言下大悟，诸仁试看，六祖未大悟前，病在何处，还认得么？余前云六祖初见五祖时，但识机而未全于用，故不圆净。盖无住是体，生心是用，心本不生，生者幻有，本来是无住，不关心之生不生也，既明无住之体，又何碍于一切妙用，是以不生灭中，不动摇中，能生万法，体用一如，斯名具足。虽生万法，于本体毕竟丝毫无碍，故曰无动摇，而菩提清净之本相斯显，此段妙在本来二字，六祖至此真彻透本来矣。至于神秀四句偈，五祖尚令门人炷香礼敬，何也？重法故也。要知做到如此，已不容易，况真见性乎。此事本惊天动地，任何世间大事业，不能比拟其万一也。
    【二六】　五祖云：若识自本性，即名丈夫、天人师、佛。为后世天下学道人决定者。今众人自己无福，或不敢承当，或未证为证，或疑人疑法，都属颠倒自误，哀哉！
    【二七】　衣钵至此，即已无用，以心传心，佛佛如是，舍此即无所谓佛法。第有情者来，为结胜缘与之下种可耳。然非石田也，不同木石无情，故因地果还生。但不可执著于有情之彼，与能下种之我，以性空而本体无生也。四无字，即叮咛其勿执著而已。
    【二八】　悟了自度，可见悟了后，不是完全无事，正要著力自度，还有一个如丧考妣在，十五载在猎人队中，无非用此功耳。
    【二九】　惠明见衣钵于石上，何以提掇不动，岂祖有神通耶？莫作如此会，入于邪见。彼争衣钵者，不仅在衣钵也，亦为法也。以衣法既南，则此后北方道场，失此信守，殊难维持，出于不得不争，然亦明知非可力争者，今忽见衣钵于石上，即如见祖矣，顿觉惭愧不安，无复有相争之念也。况惠明因缘正在此时得大悟，为法而来，不为衣来，实出至诚，故作礼而求开示，即此便是神通矣。盖威德所感，由佛以至六祖，代代相承，摄受之力，不可思议。此段乃惠明得道之因缘，不关衣钵，无足奇者。
    【三○】　屏息诸缘，勿生一念，正是惠明寂光真境现量显发之时，圣凡关头在此，即人畜关头亦在此，利根人于此中便得个消息去，真妙极不可思议。惟此时往往落于空寂，若不识透本来，便易转入断灭。祖又引之曰：不思善，不思恶，正这个时候，又那个是你的本来面目。那个者，言语道断而又了了觉知那个者也，那个东西，诸仁还见么？良久者，正寂静而得反观之机也，聪明人迎刃而解，以从前本有根基，本有所悟，至此乃恍然大悟矣。更问即此已是，还更有否？祖云即此便是，更无再密者，汝若返照，密还在汝，即言离此更无别法也。明遂启曰：虽在黄梅，见而未省，或省而不决，今则冷暖自知。虽知之，亦无可言说，是名正知真知，即此一法，试一参之，人人本可藉此悟入，其如不痛切何！其如因缘何！其如没出息何！
    【三一】　汝若如是，吾与汝同师黄梅。诸仁试一掩卷思之，惠明与六祖二人，所悟如何，所见如何，还有异否？再一推之，仁者与祖，所悟如何，所见如何，还有异否？再进而推之，与佛相印，还有异否？故未悟前，善自寻参，既见后，竭力承当而护持之，毋再因循客气以自误也。
    【三二】　凡宏大法，非经魔难不得昌明。因魔与佛，其力均等，魔即菩提，本如来藏性中所变幻，与之相逆，其势必张，以利在于惑也动也。然不动不变之佛性，亦赖之而证得，故大觉则不动不摇，以利在于明也定也。谚云：见怪不怪，其怪自灭。若见境而惑，先自生魔，外而疑谤，内而扰乱，以及有相之病苦厄难水火等灾，亦由人造。所云不宜速说者，恐因缘未至，逆之而反张其势也。故魔难不足患，患在先自患耳。又小人常戚戚，戚戚则魔难起矣，天下事无不有一定因缘，多所恼虑，诚无谓也。
    【三三】　肉边菜，菜边肉，何以异乎？总之著相不得，自己执取此见者，心已荤矣，何素之可言！此妙在但吃二字，能如六祖之但吃，非不知有肉菜，惟能不计是非肉菜，则亦可矣。世上之毁誉，岂救得我生死哉？虽然，世有因此方便而杀生者矣。我曾有杀的问题一文，用以戒杀，至于食则以葱蒜为荤，鱼肉为腥，菜蔬为蔬，方便随缘为素。能如六祖之不著于相，乃名真素，此当严于克己，莫责于人，毋再纷诤，忘却自己生死大事也。
    【三四】　一日思惟，时当弘法，此时节因缘也。不识时者，徒劳无益也。
    【三五】　不是风动，不是幡动，若非心动，又安知其不是乎？果知动而不动者，则一切清净，亦不至论议风生矣。
    【三六】　指授即无，惟论见性。余云：指授即虚，见性则实。以不由指授，终无由上道。上道者，未见性前之方便法也，及正见时，全在自悟，非关指授，故曰指授即无。惟论二字，亦即指授之意也，此中十之三赖师，十之七赖已。见性者，自见之也。禅定解脱，为钝根人说，为落法故，不见佛故。佛法是无法之法，无法无不法，法既空寂，佛亦不有，本无所缚，用解作么？既无解缚，论禅定作么？佛性本是清净，常无常，善不善，种种二见，都不可得。假立为法，非关佛性，佛性中一切不立，有何瓦砾真金之分？此非六祖所可说明，惟行者自证之耳，故曰惟论见性。
    【三七】　四波罗夷罪，名四重禁。依密教有四种罪：一舍正法，可见离心地法即是罪。二舍菩提心。三悭吝胜法。四恼害众生。又五逆中以扰乱道场，破和合法事为罪最大。行者于如上顿教，有所疑者，即如自缚入狱，不可不戒。
    【三八】　六祖受法于黄梅，为第六代祖。乃至为惠明说法印可，惠明奉事为师，复为印宗说法止，尚属居士身也。以居士身，可以受祖位，则佛法在心不在相，从可知矣。从上二十八祖中，大都以居士身受法。世之未明心要者，难与言至道也。此分六祖自述得法因缘，以夙世善根成熟，得此最大因缘，成此无上福德。然而十八年颠沛流离，藉以养道。我何人斯，岂可不吃辛苦，受魔难，遭谤骂，乃冀妄得便宜，不费气力而成就乎！若有此劣念，即是自造地狱也。修道人原不必恶衣恶食，但我享之有愧，受之不安。受人恭敬供养而不以正法报之，此债何时能了？何况又累欠不已乎！六祖表此得法因缘，正为天下后世求道人立宗旨，开法眼，正法不堕，全赖于此。至于神秀大师，为维持门庭起见，勉受同人之推戴，然终不敢自称六祖，知佛法无人情，切莫以世见论断也。又识字者，识字之义也，苟明其义，即等于识字矣。毋受六祖之骗也。六祖云：不是惠能自智。然何以他人不能，而祖独能也，可知靠先圣是无用耳。


般若品第二

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

般若品第二

    次日韦使君请益，师升座告大众曰：总净心念，[一]摩诃般若波罗蜜多。复云：善知识，菩提般若之智，世人本自有之。[二]只缘心迷，不能自悟，须假大善知识，示导见性。[三]当知愚人智人，佛性本无差别。只缘迷悟不同，所以有愚有智。吾今为说摩诃般若波罗蜜法，使汝等各得智慧。[四]志心谛听，吾为汝说。
    善知识，世人终日口念般若，不识自性般若，[五]犹如说食不饱，口但说空，万劫不得见性，终无有益。善知识，摩诃般若波罗蜜是梵语，此言大智慧到彼岸，此须心行，不在口念。口念心不行，如幻如化，如露如电。口念心行，则心口相应，本性是佛，离性无别佛。[六]
    何名摩诃？摩诃是大。心量广大，犹如虚空，[七]无有边畔，亦无方圆大小，亦非青黄赤白，亦无上下长短，亦无嗔无喜，无是无非，无善无恶，无有头尾。诸佛刹土，尽同虚空。世人妙性本空，无有一法可得。自性真空，亦复如是。善知识，莫闻吾说空，便即著空，第一莫著空。[八]若空心静坐，即著无记空。善知识，世界虚空，能含万物色像。[九]日月星宿，山河大地，泉源溪涧，草木丛林，恶人善人，恶法善法，天堂地狱，一切大海，须弥诸山，总在空中。世人性空，亦复如是。善知识，自性能含万法是大。万法在诸人性中，若见一切人恶之与善，尽皆不取不舍，亦不染著，心如虚空，名之为大，故曰摩诃。善知识，迷人口说，智者心行。又有迷人，空心静坐，百无所思，[一○]自称为大，此一辈人，不可与语，为邪见故。善知识，心量广大，遍周法界。用即了了分明，应用便知一切。一切即一，一即一切，[一一]去来自由，心体无滞，即是般若。善知识，一切般若智，皆从自性而生，[一二]不从外入，莫错用意，名为真性自用。一真一切真。心量大事，不行小道。口莫终日说空，心中不修此行，恰似凡人，自称国王，终不可得，非吾弟子。
    善知识，何名般若？般若者，唐言智慧也。一切处所，一切时中，念念不愚，常行智慧，即是般若行。一念愚，即般若绝，一念智，即般若生。[一三]世人愚迷，不见般若；口说般若，心中常愚。常自言我修般若，念念说空，不识真空。般若无形相，智慧心即是。若作如是解，即名般若智。
    何名波罗蜜？此是西国语，唐言到彼岸，解义离生灭，著境生灭起，[一四]如水有波浪，即是于此岸；离境无生灭，如水常通流，[一五]即名为彼岸，故号波罗蜜。
    善知识，迷人口念，当念之时，有妄有非。念念若行，是名真性。悟此法者，是般若法；修此行者，是般若行。不修即凡，一念修行，自身等佛。善知识，凡夫即佛，烦恼即菩提。[一六]前念迷即凡夫，后念悟即佛；前念著境即烦恼，后念离境即菩提。善知识，摩诃般若波罗蜜，最尊最上最第一，无住无往亦无来，三世诸佛从中出。当用大智慧，打破五蕴烦恼尘劳，[一七]如此修行，定成佛道，变三毒为戒定慧。
    善知识，我此法门，从一般若生八万四千智慧。[一八]何以故？为世人有八万四千尘劳。若无尘劳，智慧常现，[一九]不离自性。悟此法者，即是无念，无忆无著，不起诳妄。用自真如性，以智慧观照，于一切法，不取不舍，即是见性成佛道。善知识，若欲入甚深法界，及般若三昧者，须修般若行，持诵金刚般若经，[二○]即得见性。当知此经功德，无量无边，经中分明赞叹，莫能具说。此法门是最上乘，为大智人说，为上根人说；小根小智人闻，心生不信。何以故？譬如天龙下雨于阎浮提，城邑聚落，悉皆漂流，如漂草叶，若雨大海，不增不减。若大乘人，若最上乘人，闻说金刚经，心开悟解。故知本性自有般若之智，自用智慧，常观照故，不假文字，[二一]譬如雨水，不从天有，元是龙能兴致，令一切众生，一切草木，有情无情，悉皆蒙润；百川众流，却入大海，合为一体。众生本性般若之智，亦复如是。善知识，小根之人，闻此顿教，[二二]犹如草木，根性小者，若被大雨，悉皆自倒，不能增长。小根之人，亦复如是。元有般若之智，与大智人更无差别。因何闻法不自开悟？缘邪见障重，烦恼根深；犹如大云覆盖于日，不得风吹，日光不现。般若之智，亦无大小，为一切众生自心迷悟不同。迷心外见，修行觅佛，未悟自性，即是小根。若开悟顿教，不执外修，但于自心常起正见，烦恼尘劳，常不能染，即是见性。善知识，内外不住，去来自由，能除执心，通达无碍，能修此行，与般若经本无差别。
    善知识，一切修多罗，及诸文字，大小二乘，十二部经，皆因人置，[二三]因智慧性，方能建立。若无世人，一切万法本自不有，故知万法本自人兴，一切经书，因人说有。缘其人中，有愚有智，愚为小人，智为大人。愚者问于智人，智者与愚人说法，愚人忽悟解心开，即与智人无别。善知识，不悟即佛是众生；一念悟时，众生是佛。故知万法尽在自心。何不从自心中，顿见真如本性？菩萨戒经云：我本元自性清净，若识自心见性，皆成佛道。净名经云：即时豁然，还得本心。善知识，我于忍和尚处，一闻言下便悟，顿见真如本性。是以将此教法流行，令学道者，顿悟菩提；各自观心，自见本性。若自不悟，须觅大善知识，解最上乘法者，直示正路。是善知识有大因缘，所谓化导令得见性。一切善法，因善知识，能发起故。三世诸佛，十二部经，[二四]在人性中本自具有。不能自悟，须求善知识指示方见。若自悟者，不假外求。若一向执谓须他善知识，望得解脱者，无有是处。何以故？自心内有知识自悟。若起邪迷，妄念颠倒，外善知识虽有教授，救不可得。若起真正般若观照，一刹那间，妄念俱灭。若识自性，一悟即至佛地。[二五]善知识，智慧观照，内外明彻，识自本心。若识本心，即本解脱；[二六]若得解脱，即是般若三昧，般若三昧，即是无念。何名无念？若见一切法，心不染著，是为无念。用即遍一切处，亦不著一切处。但净本心，使六识出六门，于六尘中无染无杂，来去自由，通用无滞，即是般若三昧，自在解脱，名无念行。若百物不思，当令念绝，即是法缚，即名边见。善知识，悟无念法者，[二七]万法尽通，悟无念法者，见诸佛境界；悟无念法者，至佛地位。
    善知识，后代得吾法者，将此顿教法门，于同见同行，发愿受持，如事佛故，终身而不退者，定入圣位。然须传授，从上以来，默传分付，不得匿其正法。若不同见同行，[二八]在别法中，不得传付，损彼前人，究竟无益。恐愚人不解，谤此法门，百劫千生，断佛种性。善知识，吾有一无相颂，各须诵取。在家出家，但依此修。若不自修，惟记吾言，亦无有益，听吾颂曰：
    说通及心通，[二九]如日处虚空。
    唯传见性法，出世破邪宗。
    法即无顿渐，迷悟有迟疾。
    只此见性门，愚人不可悉。
    说即虽万般，合理还归一。
    烦恼暗宅中，常须生慧日。[三○]
    邪来烦恼至，正来烦恼除。
    邪正俱不用，[三一]清净至无余。
    菩提本自性，起心即是妄。[三二]
    净心在妄中，但正无三障。
    世人若修道，一切尽不妨。[三三]
    常自见己过，与道即相当。
    色类自有道，各不相妨恼。[三四]
    离道别觅道，[三五]终身不见道。
    波波度一生，到头还自懊。
    欲得见真道，行正即是道。[三六]
    自若无道心，暗行不见道。
    若真修道人，不见世间过。
    若见他人非，自非却是左。
    他非我不非，我非自有过。
    但自却非心，[三七]打除烦恼破。
    憎爱不关心，长伸两脚卧。
    欲拟化他人，自须有方便。
    勿令彼有疑，即是自性现。
    佛法在世间，不离世间觉。
    离世觅菩提，恰如求兔角。[三八]
    正见名出世，邪见名世间。
    邪正尽打却，菩提性宛然。
    此颂是顿教，亦名大法船。
    迷闻经累劫，悟则刹那间。
    师复曰：今于大梵寺，说此顿教，普愿法界众生，言下见性成佛。时韦使君与官僚道俗，闻师所说，无不省悟，一时作礼，皆叹：善哉！何期岭南有佛出世。

    【一】　总净心念一句，为入佛纲领。舍此无别法，能如是者，名开般若大慧，此品以起般若妙用为主。般若乃扫荡一切心垢无上利器，今下手第一法，曰总净心念，直证自性净土，方名为大，故以摩诃冠之。但念又如何净法？或曰止念勿起，或曰息心观净，此名缚上加缚，终非究竟，为是相对，且立二见故。当知本来清净，平时已证得寂灭之境，此时一念放下，回复未起念前光景，顿得寂然湛然，般若妙用，尽于斯矣。复云二字，表此时四众等候良久，令听者先放下万缘，然后一切开示可得而印入也。又谚云：放下屠刀，立地成佛。总净即放下矣。世间第一重要事，无过于成佛，而第一快当事，亦无过于一念成佛。十重铁鼓，有力者一箭射穿，正刹那间事，如其力未充，则绝对不能假借，无半点人情做作也。前品但用此心直了成佛，此云总净心念，即是直了办法。
    【二】　菩提般若之智，岂但佛有，一切世人本自有之，无不具足，亦无差别也。可见前云不是惠能自智，乃六祖自谦语，教为先圣所传，试问先圣又由何而得，岂亦非自智耶。
    【三】　须假大善知识示导见性，此与上文指授即无义，似不相应。既属本自有之，而仍赖他人者何也？以其迷而不能自悟也。有体不能起用，则方法有不得不指授者矣。又世间难信之法，只在本自有之一语，以世人总不信自己本来是佛，本来可以成佛也。
    【四】　各得智慧，宜改为各开智慧，以系本有而非外来，故不名得，以系本有而未启发，故名曰开。
    【五】　口但说空，万劫不得见性。然口说亦是心行，惟心行不切实，乃成口说。今并口亦不说，岂非更远，是以真诚二字，为学佛之根本。
    【六】　本性是佛，离性无别佛，此二语斩金截铁，正指人人具足佛性，其奈人之不信何。以不信故不痛切，遂不起用，如富人虽有宝藏而不开，与贫人无异。
    【七】　摩诃不仅是大，乃大方广而恒久圆满义，非有相物之可喻，不得已而以虚空喻也。
    【八】　第一莫著空，此言著空，即落空见。空见与有见，正复不异其颠倒。此有三病：一者偏空之病，落于坑中，不能自拔；二者自执为是，毕竟不曾空得；三者空见是慧之劣者，亦属习气。改此习气，难于登天。故不先将空义为之透彻开示，但告之曰空，此名：毒害慈悲，可杀人慧命于不觉，其慎之哉。
    【九】　万物色像等等，不离真如自性，言自性能含万法。
    大者，非如物之包含也，涵盖一切，无有边际耳。若有形相，则相对而立内外边际。然则色以外，果何物乎？经云是名大身，故知法身为大，其意可知，在诸人性中宜改为起诸自性中。
    【一○】　空心静坐，百无所思，此乃误解空定二义。硬压妄念不起以为究竟，不知压制仍属妄念，妄上加妄，安得名定。此惟念念不离自性，明自性本来空寂，心中了了，对境不染不惑，即名为定，外道根本错误，在此一点耳。
    【一一】　一即一切者，体必具用，一真如体中具足万行功德庄严之用也。一切即一者，用不离体，万法皆无自性，毕竟空寂，归于一真也。本来即体即用，无不自性，了之即纵横无滞，是般若行。
    【一二】　一切般若智，皆从自性而生，此生字宜作起字，由用显体，不忘却本来也。世人每误解天命二字，外道误以为性非我有，乃天之所赐，此不明本来故。生字改起字者，表性中本有，随缘而起耳。
    【一三】　一念愚即般若绝，一念智即般若生，绝字应改为隐字，生字应改为显字，以本体勿失。若误解之，则绝字落断见，生字落常见矣。坛经记录，每多语病，幸勿自误。
    【一四】　著境生灭起者，起生灭心，可以作祟也，此名忘本。世人无事生波，处处自缚自碍，安知流通之妙乎。世事无一件不是苦，但无一事不可转苦为乐，转乐归空，而臻极乐。倘知万法无滞，心常流通，此即因慧得福，名福慧双修。奈世人福薄，不信此义，不修此行。若一念修行，自身等佛，人生福缘，莫大于此。又众生同具佛性，本可同得此福缘，乃此则上登佛位，彼则下堕三途，相形之下，大悲心不觉油然而起矣。故执我坚固者，待人必薄，人情凉薄者，必不了达于人伦之义。对佛对父母对师长，尚无恭敬心，安望其能慈悲于众生乎。此理不透而欲成佛，正如高小未毕业而欲登博士位也，学佛者何可废儒！亦何可轻儒！
    【一五】　流通二字，不如湛寂为当，以湛寂乃无生灭之体相也，惟此分重于言用。流通二字，言妙用之无往不利也，行者不必死执流通解可耳。
    【一六】　凡夫即佛，烦恼即菩提，此仍归到佛性本来。六祖说至此，方才点明，然不怕人吓坏。余至此，忽有所感，以为佛法之有相仪规，将断送于不知佛学人之手，而佛之无相真义，将断送于佛学人之手；以执文字而不解佛义也，或且明知其弊而莫敢与之正也，呜呼！
    【一七】　五蕴非可打破，只要息妄，真心自显。盖转识成智，智亦无非五蕴，本来无智无得，心且不有，智将安立，智既不可得，烦恼在何处乎？心经照见五蕴皆空，但空五蕴，非是屏绝废除，况照见亦五蕴耶。打破可改为空彼五蕴。
    【一八】　从一般若生八万四千智慧，言从一般若之体，起八万四千智慧之妙用也。不有尘劳，何用般若？可知一多不异，般若与尘劳不二也。生字宜改为起字，下句变字宜改为转字。
    【一九】　若无尘劳，智慧常现，此息妄即真之意。惟两相比较，不由尘劳，亦难显智慧耳。
    【二○】　持诵金刚般若经，即得见性，此经功德，无量无边，原为最上乘大根人说，然后人误解者不少，甚矣读经之难也。世人从不肯自承是最上乘人，一病也；世人无不有依赖劣性，以为见性事，可由经而得，二病也；误认功德无量无边，系属金刚经，我若读而求之，则经之功德，必可转属于我，一若产业之可过户承受也者，三病也；功德二字，世人定欲曲解为有相之物，于是求财求子等事，随之而起，若有应现者，即归功于经，不应者，转生疑谤，四病也；不知功德在实证性空，至如何实证法，此却全赖自己。金刚经如洪钟，不能自鸣，以击而鸣，但金刚经尚不是洪钟，却是自性，忘却反击自性之法，故而不鸣。金刚经只说击钟的法子，看了还须自击。故第一要认识本来，方不被经误，然经又何尝误人！如病目人不能见光，乃咎无光，故曰大云覆日，不是无日，日虽不坏，却有云覆，必赖风吹以除障。今言有修有得有证者，皆方便说耳。
    【二一】　上言说金刚经心开悟解，而此言不假文字，闻者疑之，不知经句是借用法门，观照还在自己。顿教云者，非教有顿渐也，众生缘熟，一闻即悟，遂名曰顿；若心驰于外，累劫不能证入，虽渐亦难有望。不假文字者，不欲向外驰求也，非废文字也。故经可喻镜，照见自面蒙垢，总以擦面为主，如见镜而忘反观于面，则取文字以自误矣，然非文字能误我也。
    【二二】　苦旱三年，百物尽枯，忽而逢雨，顿成甘露，但大树非小雨可救，大雨又非小树所堪，势不能两全。说般若法，小根人闻之，定然惊怖，以先有见存也。故人不可有成见，世事无定义，是非乃假名，甲以为是者，乙未必是也，能通达之，则不执取坚固，无住之妙用斯显。云覆于日，日无增损；烦恼尘劳，何碍本性！但必悟见本性，本来不能污染，方可通达无余。
    【二三】　常起正见者，本来清净无染之为正，以慧照力见及于此者为正见，非善恶邪正相对之谓正也。
    【二四】　十二部经，皆因人置，因智慧性，方能建立，可见生佛同具此德性而启妙用。若无尘劳，何用对治！始知万法本自不有，以缘而有，凭空而有，故知为幻。
    【二五】　一悟即至佛地，此等句，切宜认清，要知悟个什么？如何云悟？不是理解上明白一点，便算开悟，要真实见，时时见。见与不见，自有一种特殊意境，在自己觉知，故能实知自己心相者，始登佛位。
    【二六】　若识本心，即本解脱，若得解脱，即是般若三昧。此正表法身般若解脱，所谓三点蔓荼罗也。梵文有二十八相，今仅存∴　伊字。西域有新旧二伊字，旧者三点相离，新者以线贯联之。天台取旧伊字，表渐教三德，谓法身本有，般若修成，入无余已，方是解脱，各不相属；而圆顿教，取新伊字，表三德各不相离，互相摄入。有性修离合之妙，开则为三，合则为一，总成三德秘藏，圆融无碍，显性修之一体。会生佛以同原，乃不可思议之法门。六祖正表此义，所谓识自本心，即本解脱，即是般若三昧，合而为一，其妙处，只是但净本心，明本来不染杂耳。
    【二七】　悟无念法者，至佛地位，即上条所述之意。必得先悟，悟后万法尽通，妙用斯显。无念只是念而无住，不是不用念，所谓用即遍一切处，亦不著一切处，是名不污染，即是般若三昧。三昧华言正受，即不受也，以无住无著，即而不染。受即不受也，故又名大定，总是活泼泼地。悟得此法，即至佛地。夫复何疑！
    【二八】　将此顿教法门，于同见同行，发愿受持者如事佛也。以世人与佛，本来相同，以佛性同，则一切同也，但有不同者，则自限之而自障之也。非同见同行，则人我对立，决不谅解，以我之故，引彼之恼，疑谤于法，不独我之罪过，并般若妙用亦昧之矣。言不得传付者，中人以下，不可与语上也，非其人而传之，两无益也。般若以观机为第一，自己无力，勿急于慈悲，慈悲而无方便，即作孽矣，其慎之哉！又同见同行者，实有鱼水相得之乐，虽欲中途生疑起谤，何可得也。又同见者，同此深入一乘，信而不疑也；同行者，决定埋头实修，同得事证也，否则不能一致。此进彼退而多疑谤，故曰无益。
    【二九】　此句及字，恐系乃字之误。意谓今日口说通相乃说心通耳，心通即见性法也，如日之处于虚空，十方无不圆照，故能破一切邪见而出世。
    【三○】　虽在烦恼暗宅中，慧力常存，只是隐而不见，须生二字太呆钝生硬，可云常存此慧日。
    【三一】　不用可改不著，因邪正本无定义，著即为邪，邪固著不得，正亦不可著也。般若者，乃心之灵无著意境，今一用字，太著实矣。
    【三二】　起心即是妄句，拟改为心迷即成妄。以见性人，起心未必即妄也，不见性人，虽不起心，妄仍在也，遇缘即发矣。若误解之，必止念勿起，反成病矣，故常觉照不迷，随起随寂，湛然不动，此是菩提自性清净之相。
    【三三】　一切尽不妨者，非谓一切无妨，可放纵之也，于善恶是非，心自平等，不存二见也。
    【三四】　各字可改本字，言本来不相妨恼，较为有力。
    【三五】　道者性也，即见性之法也。
    【三六】　行正即是道，言无心即是道也。心果无著，即名为正，此等处，世人每误以为邪正之正，此是善恶相对之法，非正道也。
    【三七】　若见他人非以下六句，文义未顺。意谓若见他人过处，即是自己之非，以所见左也。故他人虽非，而我终不可非之也。我若非之，我自有过也，但能去却非他之心，心自空寂，烦恼自除矣。
    【三八】　此四句正表出世与入世不二之义，心无入世出世之分也。心有烦恼颠倒，所以建立世间，若欲出世者，仍必从烦恼中出也，苟无烦恼，佛法亦无所用之矣，亦无可练之资矣。愚人必强分为二，不知世上一切，无一处不是佛法，以无一件能离性分中事，同一法也，住则烦恼，名曰入世，不住则无挂碍，名曰出世，知此义者曰觉，觉则出世，不知者曰迷，迷乃入世，是以同一见也。正者名出世，盖依于智而正合清净觉性者也，邪者名世间，以依识而随世情以颠倒者也，故真出世者，在其境而不在外表，心意超然，非人可测，且又刹那间事，所谓言下见性成佛者是也。此分宗旨，在明有情众生，无一不是般若智慧，非六祖个人所独具。至于般若妙用，即是心用，心无入世出世之分，而事有究竟与不究竟之别。究竟者，必于不究竟中反显也，世法无非依于识，若以智转之，即出世矣，其妙处在总净心念一句，但只放下即得，正不必再转识成智而多事也。夫识智非二也，初为分识分智，众生也，再为转识成智，二乘也，次为即识即智，菩萨也，终为非识非智，佛也，然皆幻心之起灭耳。


决疑品第三

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

决疑品第三

    一日韦刺史为师设大会斋，斋讫，刺史请师升座，同官僚士庶肃容再拜，问曰：弟子闻和尚说法，实不可思议，今有少疑，[一]愿大慈悲，特为解说。师曰：有疑即问，吾当为说。
    韦公曰：和尚所说，可不是达摩大师宗旨乎？师曰：是。公曰：弟子闻达摩初化梁武帝，帝间曰：朕一生造寺度僧，布施设斋，有何功德。达摩言：实无功德。弟子未达此理，愿和尚为说。师曰：实无功德。勿疑先圣之言，武帝心邪，[二]不知正法，造寺度僧，布施设斋，名为求福，不可将福便为功德，功德在法身中，[三]不在修福。师又曰：见性是功，平等是德，念念无滞，常见本性，真实妙用，名为功德；内心谦下是功，外行于礼是德；自性建立万法是功，心体离念是德；不离自性是功，应用无染是德。若觅功德法身，但依此作，是真功德。若修功德之人，心即不轻，常行普敬，心常轻人，吾我不断，即自无功，自性虚妄不实，即自无德，为吾我自大，常轻一切故。善知识，念念无间是功，心行平直是德；自修性是功，自修身是德。[四]善知识，功德须自性内见，不是布施供养之所求也，是以福德与功德别，武帝不识真理，非我祖师有过。
    刺史又问曰：弟子常见僧俗，念阿弥陀佛，愿生西方，[五]请和尚说，得生彼否，愿为破疑。师言：使君善听，惠能与说，世尊在舍卫城中，说西方引化经文，分明去此不远。若论相说，里数有十万八千。[六]即身中十恶八邪，便是说远，说远为其下根，说近为其上智。人有两种，法无两般，迷悟有殊，见有迟疾，迷人念佛求生于彼，悟人自净其心。所以佛言，随其心净，即佛土净。使君，东方人，但心净即无罪；虽西方人，心不净亦有愆，东方人造罪，念佛求生西方，西方人造罪，[七]念佛求生何国？凡愚不了自性，不识身中净土，[八]愿东愿西，悟人在处一般。所以佛言，随所住处恒安乐，使君，心地但无不善，西方去此不遥；若怀不善之心，念佛往生难到，今劝善知识，先除十恶，即行十万，后除八邪，乃过八千，念念见性，常行平直，到如弹指，便睹弥陀。使君，但行十善，何须更愿往生，不断十恶之心，何佛即来迎请，若悟无生顿法，见西方只在刹那；[九]不悟念佛，求生路遥，如何得达。惠能与诸人移西方，如刹那间，目前便见，各愿见否。众皆顶礼云：若此处见，何须更愿往生，[一○]愿和尚慈悲，便现西方，普令得见。
    师言：大众，世人自色身是城，眼耳鼻舌是门，外有五门，内有意门，心是地，性是王，[一一]王居心地上，性在王在，性去王无，性在身心存，性去身心坏，佛向性中作，莫向身外求。自性迷，即是众生，自性觉，即是佛，慈悲即是观音，喜舍名为势至，能净即释迦，平直即弥陀，人我是须弥，邪心是海水，烦恼是波浪，毒害是恶龙，虚妄是鬼神，尘劳是鱼鳖，贪嗔是地狱，愚痴是畜生。善知识，常行十善，天堂便至，除人我，须弥倒，去邪心，海水竭，烦恼无，波浪灭，毒害忘，鱼龙绝，自心地上，觉性如来，放大光明，外照六门清净，能破六欲诸天；自性内照，三毒即除，地狱等罪，一时消灭，内外明彻，不异西方，不作此修，如何到彼。大众闻说，了然见性，悉皆礼拜，俱叹善哉，唱言：普愿法界众生，闻者一时悟解。师言：善知识，若欲修行，在家亦得，不由在寺，[一二]在家能行，如东方人心善；在寺不修，如西方人心恶，但心清净，即是自性西方。
    韦公又问：在家如何修行，愿为教授。师言：吾与大众，作无相颂，但依此修，常与吾同处无别，若不依此修，剃发出家，于道何益。颂曰：
    心平何劳持戒，行直何用修禅。
    恩则孝养父母，义则上下相怜。
    让则尊卑和睦，忍则众恶无喧。
    若能钻木取火，淤泥定生红莲。
    苦口的是良药，逆耳必是忠言。
    改过必生智慧，护短心内非贤。
    日用常行饶益，成道非由施钱。
    菩提只向心觅，何劳向外求玄。
    听说依此修行，天堂只在目前。[一三]
    师复曰：善知识，总须依偈修行，见取自性，直成佛道。法不相待，众人且散，吾归曹溪，众若有疑，却来相问。时刺史官僚，在会善男信女，各得开悟，信受奉行。

    【一】　决疑者，有所疑而求决定也，所疑者果何事乎，此宗旨之必先决定者也。又疑者，必先有所见而后起疑，乃在己修而有所得之时，自己不能决，遂请决定，故非精进，则疑不能启，无从开口，是以大疑大悟，不疑不悟，此疑之美者也。又疑为六大烦恼之一，乃世俗情见之盲疑，客气用事之误也，佛菩萨度世，只是为人决定去疑，以众生烦恼，疑为一切苦之因，不独疑人，抑且自疑，至见性已，则能断惑证真，更可为他人决疑矣。况理事不二，理可以辅事之不足。理决于因，事证于果，人未到彻了时，遇事不能自决，终不得称为明悟。此分为定达摩大师宗旨，破疑有三，一者取有相功德，二者有依赖性，不知自决，三者未明心力之胜，遂忘见取自性，直成佛道之理，层层开释，破其疑而引之入门也。
    【二】　武帝心邪，不知正法，邪字应作迷字，迷于有相，以功德为福，正是大迷信。六祖论功德一段，完全引入心地，今为中下根人，只可如此说，若真见性人，性空即是功德，功德二字，亦属假名，实不可得，故曰实无功德。若说无功德，则造寺度僧，布施设斋，皆自法性之所建立，又未尝不是功德，功德不功德，只在觉不觉，觉则一切处尽是功德，以有无两不著也，迷则虽具一切功行，仍非功德，以偏执有相而未达究竟也。执有相之最坚固者曰有我，有我则将骄于人矣，我人四相既立，又安名功德哉。故最后结论曰：功德须自性内见，不是布施供养之所求也，然亦非离布施供养而可成也，福德与功德，名别而体不异，在我识不识耳。
    【三】　功德意义，六祖已详明之矣，兹再补充之曰：不著空是功，以能立善巧诸法也，经云修一切善法者，此意也。不著有是德，以德性原本空寂，了无可得，是其本相，所谓福德性者，非福德相可与比也。造寺度僧等事业，正福德相耳，倘外不废一切度生事业，内不立度生之见，两皆不著，则功德庄严矣。正不必执理以夺事，亦不必执事以忘本来耳。又德非功不显，功非德不全，无德者，功而非功，如今之作外功者，不由自性般若中起用，往往为德不卒，故嗔念不断，善恶之见太深，平等性智，莫由启发，重果而不重因，事终不能彻底，或竟始善而终恶，欲求出世，岂不难哉。
    【四】　自修性是功，自修身是德二句内，性与身二字，应调换方合，以功施于外而德在内也，修身为对人，而修性则律己也。
    【五】　世尊说西方十万亿佛土，本是方便，并无实定数量，谓六祖不明教相，遂若有误，其实不二。以言两地相距，自有十万亿，而心则刹那无远近也。又十万亿佛土者，不仅指一方言也，对十万无不如是圆遍普照，由一门摄普门，不可再执事相矣。身中十恶八邪，应改身为心字，方合。
    【六】　迷人念佛求生于彼，悟人自净其心，此二语，智者见之，自无问题，愚人定起纷诤，或多惊怖，或厌恶禅宗，反造谤法之罪，甚无谓也。今不得已再伸论之，净土法者，佛法方便中之一法也，人到娑婆苦极之时，绝无可恋，必使有一安心归纳之处，如韦题希者，一也。在末法时，学人根既不利，于般若性亦不近，势难人人入于禅定，则不如导归西方，有得果位之望，二也。为最上乘者，说十方净土之义，入成就门，开妙观察智，法法平等，同证毗卢性海，三也。佛法虽以方便为究竟，但断无特开此迷人法门之理，可知净土自净土，迷人自迷人，迷人学禅，未必不迷，悟人修净，岂有净见，读者切莫把祖意看错，只因迷人不肯念佛，但知求佛，性存依赖，不知净心，枉自颠倒，全失净土宗旨，若悟人自净其心，斯是真正净土矣。今之修净土者，非不知此义，惟太偏重持名，以为十念即可往生，适为懒性贪省事者开方便门，甚可惜也。故宜竭力提倡三密之法，用资补救，莲池大师于禅观梦寐之际，念念不离弥陀，斯正禅净不分者也，又何疑乎。又说般若法者，义无不圆，法无不周，使六祖果以生西为迷人事业，则又何必更说移西方如刹那，目前便见乎。余昔传示往生西方之法，先令其人自观有相之身在何处，曰坐在椅内，其小焉尚不出椅子之外，此惟有相，小纳于大，不足论矣。今再令观，我念一动，此现前道场，即在我之念中，为大纳于小。再推之，一念间，天津之大，亦包罗入念矣，再推而广之，所谓中国也，世界也，日月星辰也，乃至三千大千世界，亦无不一一包罗在我性海之中，如是无量数之三千世界，我亦一一容纳之，皆不离我之性海，于是西方极乐世界，亦在我念中，正如太仓之一粟耳。然则我与西方，不是相对而为互摄，我中有彼，彼中有我，又如何而可言相对也。若言相对，则是二物，有彼此，有来去，有远近，有往生不往生矣。今此说既不能成立，则知往生者，乃一时之权宜与假名，若我一念动，西方既现，关系顿生，是名往生，故生西正刹那间事。普贤行愿品中已言之，惟此愿王耳，始知心行为主，念之至切，油然而口诵矣。持名者，心持之果也，心有影像而生关系，则不生而自生，不往而自往矣。但有时因人事念切而中断，或全放弃，故非念念不可，念兹在兹，久久打成一片，如鱼之于水，未尝须臾离也，此为缘熟，缘熟必至果熟，不必再作观而永永如是矣。但此法之先，必加以坐香念佛法，具于弥陀经分段正义一书后。以心中心密法第四印，同此导归极乐，无有彼此，而般若宗更无分庭之劣见，是以经内小注，即予删除，以免纷诤也。
    【七】　西方人造罪上，应加设或二字，因西方乃成就地，永不退转，何得有恶。六祖以理为喻，不是死说，因世人每执著必先生净土而后本性可净，一若自性之秽净，赖佛土而转，不知心净为因，往生为果，只此一错，因果颠倒，遂不可道理计矣。又云，带业往生者，则西方人亦未必无愆，只是西方无恶缘，不能成就恶业耳。
    【八】　不识身中净土句，身中二字，应改为自性，外道误以身中有净土，遂落邪见，彼一误于净土为实有一物，二误于身中另有此一物，成取相之果，造就地狱种性，可叹也。
    【九】　何须更愿往生句，应改为此愿即可往生。经云：若已生若今生若当生，一若字，即理事双融，六祖之本意在此。
    【一○】　刹那间目前便见西方句，肯深信者，能有几人，此段实是生西第一妙诀，贵在心行，故信为功德母。
    【一一】　心是地，性是王，系记者之误，因性属不动地，权以心王为主。心属生灭，王可易而国土不变易也。身属工具，心属法用，工具若坏，本体仍不变动，只是法用难起，然幻心仍随本体，惟不可取相以见耳，若取相为实，见生则落常见，死亡则相灭，遂又落于断见，皆非亲见本体实相者也。此等处最易因文字而迷误，倘再胶执之，更以误人矣。
    【一二】　出家者断烦恼也，岂在形式，断烦恼已，方具威仪，现比丘相，为方便以度众也。若执取外相，以出家为胜，在家为劣，忘却修行，此乃世俗下劣之见，至于清净烦恼，是二乘分别，入山惟恐其不深者，二见之未除也。六祖以优婆塞而登祖位，十八年养道，并未先具威仪，为道心切，正无暇顾及此细节，至机缘已熟，无可不可。愿仁者速注重生死大事，莫把好光阴，空掷于无谓诤论中也。
    【一三】　偈文辞意略为更正，如心平正是持戒，行直何异修禅，非废戒而不持也，戒者，戒恶业也。以心不均平，遂起纷诤，贪为盗之因，嗔为杀之因，痴为淫之因，皆大妄也。昏迷不异酒醉也。反之，心平即肯舍，舍则不取，不取则无争，一切恶业不起，即无戒可说矣。直非曲直之直，乃坦白无染义也。倘离分别，即无污染，此名禅定，二而一也，恩义让忍，全是做人道理，在家修持之不二法，就在日用常行处饶益，不是施钱买来。天堂二字，如改作西方，则与前文呼应。菩提只在心觅句，应改为菩提证于自性，内证功夫，竟要如钻木取火一样，则淤泥之恶世，正红莲发生之地。上言但心清净者，言除此一法无二法也，又此无相颂，妙在平常，却又难在平常。孝养父母，尊卑和睦等等，全是修行根本，要日用处常行饶益，不从此等处入手，更无办法。故求出世，必先尽世法，此法门，乃尽世法无上妙诀，亦即出世法之无上捷径也。况超然出世之大智慧，应何等圆融自在，今仅一东方西方，已纷扰不清，欲求出世，不亦难乎。又云：法不相待，此明告世人不可有待心。待心者，因循之别名也。要此生决定，做到毫无疑义。听说二字，拟改为决定，以合直下承当之旨。


定慧品第四

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

定慧品第四

    师示众云：善知识，我此法门，以定慧为本，大众勿迷，言定慧别。定慧一体，不是二，定是慧体，慧是定用。即慧之时定在慧，即定之时慧在定，若识此义，即是定慧等学。[一]诸学道人，莫言先定发慧，先慧发定各别，作此见者，法有二相，口说善语，心中不善，空有定慧，定慧不等，若心口俱善，内外一种，定慧即等。自悟修行，不在于诤，[二]若诤先后，即同迷人，不断胜负，却增我法，不离四相。善知识，定慧犹如何等，犹如灯光，有灯即光，无灯即暗，灯是光之体，光是灯之用，名虽有二，体本同一，此定慧法，亦复如是。
    师示众云：善知识，一行三昧者[三]，于一切处，行住坐卧，常行一直心是也。《净名经》云：‘直心是道场，直心是净土’。莫心行谄曲，口但说直，口说一行三昧，不行直心，但行直心，于一切法，勿有执著，迷人著法相，执一行三昧，直言坐不动，妄不起心，即是一行三昧，作此解者，即同无情，却是障道因缘。
    师示众云：善知识，道须通流，[四]何以却滞，心不住法，道即通流，心若住法，名为自缚。若言坐不动是，只如舍利弗，宴坐林中，却被维摩诘诃。善知识，又有人教坐，看心观静，不动不起，从此置功。迷人不会，便执成颠，如此者众，如是相教，故知大错。
    师示众云：善知识，本来正教，无有顿渐，人性自有利钝，[五]迷人渐契，悟人顿修，自识本心，自见本性，即无差别，所以立顿渐之假名。善知识，我此法门，从上以来，先立无念为宗，无相为体，无住为本，[六]无相者，于相而离相，无念者，于念而无念，无住者，人之本性。[七]于世间善恶好丑，乃至冤之与亲，言语触刺，欺争之时，并将为空，不思酬害，念念之中，不思前境，若前念今念后念，念念相续不断，名为系缚，于诸法上，念念不住，即无缚也，此是以无住为本。善知识，外离一切相，名为无相，能离于相，则法体清净，此是以无相为体。善知识，于诸境上，心不染曰无念，于自念上，常离诸境，不于境上生心，若只百物不思，念尽除却，一念绝即死，[八]别处受生，是为大错，学道者思之，若不识法意，自错犹可，更劝他人，自迷不见，又谤佛经，所以立无念为宗。[九]善知识，云何立无念为宗，只缘口说见性，迷人于境上有念，念上便起邪见，一切尘劳妄想，从此而生，自性本无一法可得，[一○]若有所得，妄说祸福，即是尘劳邪见，故此法门，立无念为宗。善知识，无者无何事，念者念何物，无者无二相，无诸尘劳之心，念者念真如本性，[一一]真如即是念之体，念即是真如之用，真如自性起念，非眼耳鼻舌能念，真如有性，所以起念，真如若无，眼耳鼻舌当时即坏。善知识，真如自性起念，六根虽有见闻觉知，不染万境，而真性常自在。[一二]故经云：能善分别诸法相，于第一义而不动。

    【一】　定慧一体至定慧等学，此分简明透彻，世人每分定慧为二，遂有多少之分，此诤之所由起也，但真见性人，说一说二，均无不可。六祖以灯与光为喻，曰名虽有二，体本同一，其意可知。
    【二】　定慧二义一体不二者，如能力，能为表于事，其可见者也，力含于能之内，不可见者也，能为慧，力为定，是一非二，我人修法时，先证三摩地得定也，而足以养慧，下座时施于人事，起三摩钵提，开慧也，而足以练定，是名定慧交资，故知是一。又心不惑曰定，知一切是幻而能不惑曰慧，可知定中有慧，慧即有定，故知非二。今言慧多定少，或曰定过于慧，皆方便说，非究竟义也。祖云：定慧等学，乃证后语，非初学者所知，况诤由疑而起，疑由未证而来，是以一切法贵在自悟，不由悟心入手，难以解决耳。
    【三】　一行三昧者，定慧等持之功也，非可言说，可言说者，即非三昧矣。昔某误以不辨秽净为无分别智者，此与无情木石何异，故迷执即可成颠。一行者，言一切处无不如是也。随处定慧交资，打成一片，即是一行三昧。
    【四】　心不住法，道即通流，此二句，望诸仁终身服膺，然莫被服膺二字又法缚了也。试于不轻不重间护念之，此便是道，便是通流。又论本体，实无能住者，以自性中本无一法可得，一切善恶好丑，境与心，都属幻影，虽是习气，毕竟污染不得，系缚不得，是以恶人无有变不好，发大心人，无不成佛者。又看心观静，不动不起，可执成颠，此名作病，以心住于法也。凡不明心要，欲于坐禅中死求定相，最易中病，越用功，心越呆，不知所化，转失般若灵机妙用。昔有马祖坐禅求定，冀可成佛，南岳大师磨砖成镜以喻之，患其执取事相，不启大机大用也。是以下手先令息妄，亲见寂灭真如之实相，心本不有，何心可看，原本清净，观即不净，以此为功，便立人我，不动不起，何异压制。故皆不取，倘直下见性，顿得圆成，习气业障，刹那间都无影响，就此念念勿失，打成一片，必如水之流通，或方或圆，或动或静，随器而转，水之本性，终无变易，故云无滞，无滞则无一处不如是，故曰一行，虽处一切境而终无所受，故曰正受，此言三昧，总之法是借用，故无定法，是活用，故无不变，其主在我，此即流通之相也。
    【五】　人性自有利钝句，应云人有利钝，不必指性，以性无善恶，本不污染，何来利钝。利钝者，习气解脱之不同耳。如心习于文字而疏于农事，则读书为利，耕种为钝矣。九法界自菩萨至地狱，佛性平等不二，以因缘不同，遂有贤愚利钝之别，执取此说者，必自以为无佛性，永无成佛之希望，岂不殆哉。
    【六】　无念无相无住者，三而一也，以有念即立相，无相即不住，第对初学人，只可分晰言之。在未会通之前，要必指示其办法。虽然，此在自悟，岂可教授哉。法性根本不能污染，故曰清净法体，此贵在眼正，认得清，识得透，纵使一时迷惘，毕竟污染不得，非必以不起念不见相，为无住而名清净也。识得本来，如人之一时迷醉，醒来即复，无增损也。不识本来，如凡夫虽不颠倒，终究是糊涂也。璞玉未雕，敢云非玉，只不能用耳。故以大觉为贵，自悟为尊，觉则对境自然解脱，心无系缚，法见顿空，无念无相无住之妙用，一体完成矣。且法见虽空，而法性常存，念念明觉，不入断灭，此自在解脱之大圣人也，故曰善能分别，于第一义而不动，第一义者，寂然不动之本体也。虽入比量，仍归现量耳。
    【七】　心不染曰无念，言不染者，非无色无影之谓也。如色染纸，不能再去，是名曰染。若色染于水晶玻璃上，染时原非无，洗之则不有，但心又不同，非纸与水晶玻璃可比也。合境成影，此影毕竟是幻，‘以智慧解之，本来不染，故念而无念，有即不有，此名无念，倘作有无解，自错犹可，更劝他人，则地狱有分，其慎之哉。人之本性四字，夹在中间，上下文气反不顺，或可删去。但又可云：无住者，人之本性也。言无住即是本性之相也，下再言无住之法，较为明白。
    【八】　世事烦恼，尽由取实，果知一切本空，心不对酬矣，心既不起，法依何立。外相者，外魔也，心法者，内魔也，论者罪及于外相，以为外物不诱，心不动摇，遂以摒绝外缘为究竟，此二乘之劣见也。外相本来如是，形形总总，何碍于我，乃我自心攀缘，妄起分别，于物何尤。圣凡之别，中间只欠一主人公耳。一念绝即死，别处受生二句可删，或改为入于断灭句，因文既不顺，义亦未显，倘遇误解，便以为死即断灭矣，去之于文亦无碍耳。
    【九】　此节自迷不见又谤佛经下，意似未尽，读者自己领会可也。
    【一○】　自性本无一法可得，本下可加一空字，言本空故无一法可得。
    【一一】　念者念真如本性，可加三字，云念者，念念不离真如本性，方合宗旨，以念真如本性，是念为能念，真如为所念，能所相对，若分为二，非清净本体矣。要念念而不著念念，即是真如实相，常常不离也，是为体，而念为用矣，与下文方合。
    【一二】　不染万境者，言虽接万境而起见闻，终不污染也，以性本无杂无坏，常不动故，此所以名真性也，真者不生不灭，不同于幻境幻心之有生灭而虚妄也。故曰实相，又曰真如，又曰第一义谛。


妙行品第五

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

妙行品第五

    师示众云：此门坐禅，元不著心，亦不著净，亦不是不动。若言著心，心原是妄，知心如幻，[一]故无所著也。若言著净，人性本净，由妄念故，盖覆真如，但无妄想，性自清净，起心著净，却生净妄，[二]妄无处所，著者是妄，净无形相，却立净相，言是工夫，作此见者，障自本性，却被净缚。善知识，若修不动者，但见一切人时，不见人之是非善恶过患，即是自性不动。善知识，迷人身虽不动，开口便说他人是非长短好恶，与道违背。[三]若著心著净，即障道也。
    师示众云：善知识，何名坐禅？此法门中，无障无碍，外于一切善恶境界，心念不起，名为坐，内见自性不动，名为禅。[四]善知识，何名禅定？外离相为禅，内不乱为定，外若著相，内心即乱，外若离相，心即不乱，本性自净自定，只为见境思境即乱，若见诸境心不乱者，是真定也。善知识，外离相即禅，内不乱即定，外禅内定，是为禅定。菩萨戒经云：我本性元自清净。善知识，于念念中，自见本性清净，自修自行，自成佛道。[五]

    【一】　行而曰妙，其圆可知，圆者，圆于心也，心能通达，行自无滞，体用同圆，斯即名妙，众生与佛，一切相同，而独不妙者，则自障之也。但既云自障，应可自通，障为众生，通即成佛，只一间耳。未修人不知有障，已修人知而执取，执取者，非同世人之贪取也，乃厌恶之也，厌恶亦执取也，以厌恶故存一喜净之心，此净即成为妄。净妄二字甚奇，初修人安得不惊怖而疑之，要知此乃极究竟处，非明本来，断不能圆通其义也。心不可得，性若虚空，此中不著妄亦不著净。如珠鉴照，汉来汉现，胡来胡现，然只一现耳，终不留影而碍及珠体也。人事纷纭，行行无碍，善恶是非，不是不知，应付随缘，心无挂碍，此名不见，亦名不动。当下谓之坐，寂然名为禅，此品以妙行为名，乃一相三昧体中，起一行三昧之用耳。此二三昧，下再详释之。
    【二】　第一品言但用此心，此品正释用心之妙，当参一妙字，云何名妙，云何方妙，悟解妙义，即属妙行，妙者圆通也，惟通斯圆，惟圆斯妙，苟有半点著，即属碍而不通，此品妙在净妄净缚等字，劣慧却要生疑，不知妄无处所，净亦安有处所，妄无形相，净亦安有形相，著者是妄，即著净亦妄也，此四字斩金截铁，痛快淋漓，盖著则不管是净是妄，都属于妄。初用功人，原不可不带几分专心，而专心与执著不同，如舟人行舟引牵，不是不著，不是不动，到即放下。舟到尽头，虽欲不放下，亦不可得矣。故知在在处处，皆属妙行，可以悟道，知心如幻下，若再加此知亦幻四字，其义较圆，以本净是妙体，不著是妙用，体用两不著，净妄都不立，亦不是不动，不动者不废一切而无住也。不即不离，乃名曰妙，又云不见人之是非善恶过患，即是自性不动，此一段应改云：虽见人之是非善恶过患，却不立是非善恶过患等见，自性仍是不动，较为清晰，以不见二字，世人每误作为不见不闻解，易落断灭，是以见仍是见，惟见而心不执取我见耳，过影不留，不是无影，随见随空，法自圆净，斯名正见妙行。
    【三】　道者，非道理之谓也，本也，体也，性也，凡未见道者，观其多诤，即知之矣，应自凛觉矣。所谓不立文字者，以一切皆属分外事，徒障道眼，故不取也，今正论道时，当如医家论病配药，用过即舍，斯与道合，会么。
    【四】　心念不起名为坐，内证自性不动名为禅，见境而动，与见境而不起，同一边见，此不起云者，动静不二，都无所染之谓也。坐者，言即如是也，切不可再加言说分别，稍著则坐又变为如何而起矣。内见之见字，最难形容，谓眼见耶，慧见耶，说见已是动矣。谓不见耶，或无所见耶，说不见则又已动矣。此见字如改为证字，较为活泛，然有可言说，已非第一义谛，是在自证有力，真到无著无住之境，于念念中自见清净自性，自成佛道。
    【五】　著力在四个自字，可知求佛无益也。


忏悔品第六

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

忏悔品第六[一]

    时大师见广韶洎四方士庶，骈集山中听法，于是升座告众曰：来，诸善知识，此事须从自性中起，[二]于一切时，念念自净其心，自修其行，见自己法身，见自心佛，自度自戒始得，不假到此。既从远来，一会于此，皆共有缘。今可各各胡跪，先为传自性五分法身香，次授无相忏悔。众胡跪，师曰：
    一戒香，即自心中，无非无恶，无嫉妒，无贪嗔，无劫害，名戒香。
    二定香，即睹诸善恶境相，自心不乱，名定香。
    三慧香，自心无碍，常以智慧观照自性，不造诸恶，虽修众善，心不执著，敬上念下，矜恤孤贫，名慧香。
    四解脱香，即自心无所攀缘，不思善，不思恶，自在无碍，[三]名解脱香。
    五解脱知见香，自心既无所攀缘善恶，不可沉空守寂，即须广学多闻，识自本心，达诸佛理，[四]和光接物，无我无人，直至菩提，真性不易，[五]名解脱知见香。
    善知识，此香各自内熏，莫向外觅。今与汝等，授无相忏悔，[六]灭三世罪，令得三业清净。善知识，各随我语一时道：
    弟子等，从前念今念及后念，念念不被愚迷染，从前所有恶业愚迷等罪，悉皆忏悔，愿一时消灭，永不复起。
    弟子等，从前念今念及后念，念念不被骄狂染，从前所有恶业骄狂等罪，悉皆忏悔，愿一时消灭，永不复起。
    弟子等，从前念今念及后念，念念不被嫉妒染，从前所有恶业嫉妒等罪，悉皆忏悔，愿一时消灭，永不复起。
    善知识，以上是为无相忏悔，云何名忏，云何名悔，忏者忏其前愆，从前所有恶业，愚迷骄狂嫉妒等罪，悉皆尽忏，永不复起，是名为忏，悔者悔其后过，从今以后，所有恶业，愚迷骄狂嫉妒等罪，今已觉悟，悉皆永断，更不复作，是名为悔，故称忏悔。凡夫愚迷，只知忏其前愆，不知悔其后过，以不悔故，前罪不灭，后过又生，前罪即不灭，后过复又生，何名忏悔。
    善知识，即忏悔已，与善知识，发四弘誓愿，[七]各须用心正听：自心众生无边誓愿度，自心烦恼无边誓愿断，自心法门无尽誓愿学，自心无上佛道誓愿成。[八]
    善知识，大家岂不道‘众生无边誓愿度’？恁么道，且不是惠能度。善知识，心中众生，所谓邪迷心，狂妄心，不善心，嫉妒心，恶毒心，如是等心，尽是众生，各须自心自度，是名真度。何名自心自度，即自心中邪见烦恼愚痴，众生将正见度，既有正见，使般若智打破愚痴迷妄，众生各各自度，邪来正度，迷来悟度，愚来智度，恶来善度，如是度者，名为真度。又烦恼无边誓愿断，将自性般若智，除却虚妄思想心是也。又法门无尽誓愿学，须见自性，常行正法，是名真学。又无上佛道誓愿成，即常能下心，行于真正，离迷离觉，常生般若，除真除妄，即见佛性，即言下佛道成，常念修行，是愿力法。
    善知识，今发四弘愿了，更与善知识授无相三皈依戒。[九]善知识，皈依觉，两足尊，皈依正，离欲尊，皈依净，众中尊。从今日去，称觉为师，更不皈依邪魔外道，以自性三宝，常自证明，劝善知识，皈依自性三宝，佛者觉也，法者正也，僧者净也，自心皈依觉，邪迷不生，少欲知足，能离财色，名两足尊，自心皈依正，念念无邪见，以无邪见故，即无人我贡高贪爱执著，名离欲尊。自心归依净，一切尘劳爱欲境界，自性皆不染著，名众中尊。若修此行，是自皈依，凡夫不会，从日至夜，受三皈戒，若然皈依佛，佛在何处，若不见佛，凭何所皈，言却成妄。善知识，各自观察，莫错用心，经文分明言自皈依佛，不言皈依他佛，自佛不皈，无所依处，今既自悟，各须皈依自心三宝，内调心性，外敬他人，是自皈依也。
    善知识，既皈依自三宝竟，各各志心，吾与说一体三身自性佛。[一○]令汝等见三身，了然自悟自性，总随我道：于自色身皈依清净法身佛，于自色身皈依千百亿化身佛，于自色身皈依圆满报身佛。善知识，色身是舍宅，不可言皈，向者三身佛，在自性中，世人总有，为自心迷，不见内性，外觅三身如来，不见自性中有三身佛，[一一]汝等听说，令汝等于自身中，见自性有三身佛。[一二]此三身佛，从自性生，不从外得。
    何名清净法身佛。世人性本清净，万法从自性生，思量一切恶事，即生恶行，思量一切善事，即生善行，如是诸法在自性中，如天常清，日月常明，为浮云盖覆，上明下暗，忽遇风吹云散，上下俱明，万象皆现，世人心常浮游，如彼天云。善知识，智如日，慧如月，智慧常明，于外著境，被妄念浮云盖覆自性，不得明朗，若遇善知识，闻真正法，自除迷妄，内外明彻，于自性中，万法皆现，见性之人，亦复如是，此名清净法身佛。善知识，自心皈依自性，是皈依真佛，自皈依者，除却自性中，不善心，嫉妒心，谄曲心，吾我心，诳妄心，轻人心，慢他心，邪见心，贡高心，及一切时中不善之行，常见自己过，[一三]不说他人好恶，是自皈依，常须下心，普行恭敬，即是见性通达，更无滞碍，是自皈依。
    何名千百亿化身，若不思万法，性本如空，一念思量，名为变化，思量恶事，化为地狱，思量善事，化为天堂，毒害化为龙蛇，慈悲化为菩萨，智慧化为上界，愚痴化为下方，自性变化甚多，迷人不能省觉，念念起恶，常行恶道，回一念善，智慧即生，此名自性化身佛。
    何名圆满报身，譬如一灯能除千年暗，一智能灭万年愚，莫思向前，已过不可得，常思于后，[一四]念念圆明，自见本性，善恶虽殊，本性无二，无二之性，名为实性，于实性中，不染善恶，此名圆满报身佛。自性起一念恶，灭万劫善因，自性起一念善，得恒沙恶尽，直至无上菩提，念念自见，不失本念，名为报身。
    善知识，从法身思量，即是化身佛，念念自性自见，即是报身佛，自悟自修，自性功德，是真皈依，皮肉是色身，色身是宅舍，不言皈依也，但悟自性三身，即识自性佛，吾有一无相颂，若能诵持，言下令汝积劫迷罪，一时消灭。颂曰：
    迷人修福不修道，只言修福便是道。
    布施供养福无边，心中三恶元来造。[一五]
    拟将修福欲灭罪，后世得福罪还在。
    但向心中除罪缘，各自性中真忏悔。
    忽悟大乘真忏悔，除邪行正即无罪。
    学道常于自性观，即与诸佛同一类。
    吾祖唯传此顿法，普愿见性同一体。
    若欲当来觅法身，离诸法相心中洗。
    努力自见莫悠悠，后念忽绝一世休。[一六]
    若悟大乘得见性，虔恭合掌至心求。
    师言：善知识，总须诵取，依此修行，言下见性，虽去吾千里，如常在吾边，于此言下不悟，即对面千里。[一七]何勤远来，珍重好去，一众闻法，靡不开悟，欢喜奉行。

    【一】　忏悔之义，圣凡一体，只是当下净了，无二法也，故非甲之忏悔，有异于乙，而丙丁又不同也。惟因缘不同，法遂有别，有不能当时净者，有忏而不悔者，盖习气深厚，故有此病。众生忏悔，每一次一念，转眼即忘，菩萨念念忏悔，而念念中，非定取有罪可忏可悔，惟自净其意如虚空，不知何者是罪，何者忏悔，能所两忘，超然物外耳，是真广大圆融之忏悔法也。众生亦只要如此，便与佛不二。奈劣根人，自信不过，一曝百寒，其效太微，必当有以范之，定作日课，方有把持，此六祖所以定忏悔法也。忏者，忏过去罪恶，知其性空，一觉可以顿了，而其患在后念复起，故必悔。悔者，止未来之恶，使勿再起也，倘不常悔，则一时之忏何用乎。日日不悔，势必日日忏，等同其具文矣，此见性后之保持法，若初学人之忏悔，至属苦事，如居于烟焰中，以扇扇之，稍一停扇，又迷其目，故必见性后，得真忏之法，常自见其过患，而悔始有办法也。所言过患者，非定指有何种罪恶也，即心未空也，心未空者，为一切罪恶之缘起，如星星之火不灭，随时可以燎原也。况忏悔乃用功法门，入正修行路，未见性者，尚谈不到真忏悔，只学忏悔之事相，转眼顿忘，最可怜悯耳。兹将忏悔业障之法，附示于后。夫除尘垢者，必先见尘垢，始可以言扫除，然则不见业障，又将何以忏悔乎。何谓业，又何谓障，不可不先明也，业者，心数数起之法也。此法不论善与恶，或为无记，凡足以障我成佛之路者，概名业障。此全是性分上所起之幻影，故曰幻心，幻心即是业，能不住于相，照见为空，归于寂灭之本相，即不成障，否则流入于恶，为无明，为烦恼，为罪恶矣，而善业之不究竟者，亦终必入恶而成障，是以心地未明以前，举心动念，无不是恶，无不是障，明心而后，则知一切是幻心所化。心既无有体相，则诸业亦无体相，一觉顿空，此便是至净至捷之忏悔法也。忏指过去，过去如梦，一觉便醒，并无别法，此对于果地言也。悔指未来，言未来诸恶，皆能预觉，苟一不慎，必致后悔不已，故曰悔，此对于因地言也。愚人于罪恶认为实有，以为虽经忏悔而转念又至，即数数忏悔，亦难清除，不知旧时之业，因数数而成，成之于习，今亦必数数而化，化除其习，由大而小，由小而空，使之无力，但用一悔字足矣。彼以见理未彻，遂有此病，当明根本不可得，我此数数之幻习，既无形而幻生，亦必无形而化除之，倘能于一念未起前荐起，则顿见空寂，是名真忏悔，观普贤行愿品中，于悔法则特示办法，曰后不复造，独于忏法则不提一字，仅云恶业而有体相者，十方虚空，不能容受云云，可见忏法，全在觉知，不认其为实有，此便是无上忏法也，全在我之一觉。此理至浅，人每忽之，由于平日用功不痛切，未追求其究竟耳。
    【二】　此事须从自性中起，此事者，何事乎，即一大事因缘也，除此一事，更无别事，求了生死之法，在念念自净其心，而净心之法，不外断却前念，前念者，一切情见分别也，众生情见未除，念念相续，总不离三毒，如一转念，前念顿断，然而习气所染，根深蒂固，业力太强，刹那间如何放得下，自问亦放心不下，以为罪业根深，何可顿除，故未见本性者，此关不破，净心实不容易，不得不以持戒为始。下根人，先教以忏悔，谓一忏则前罪都消，一句弥陀，可以顿超八十亿劫生死重罪，先使其放心，然后再说悔法，悔其后过，则前罪已灭，后罪不起，其心自净，所谓须从自性中起者是也。于上根人，则为之决定，曰罪福性空，无罪可忏，以性本清净故，幻心何时灭，幻罪即何时空，而性本空寂，仍须从自性中下手。人无利钝，忏悔则一，法门无量，归元则一，五分法身香者，开示以放心之路也，此香非木非火非烟，亦戒亦定亦慧，香果何属，则行者自性耳，于佛何关，于祖何干。五种香最后归到知见，此般若知见也，非般若不能证菩提，而得解脱。内熏者，除其久习也，所言无相忏悔者，非忏悔之无相也，原本罪即无相，忏前悔后，毕竟不可得，惟此不放心，便成罪恶，愚人迷为实有，心随口自道，由大师介绍保证，然后放心承认，是以发心承当为第一要事，亦第一难事。
    【三】　自在无碍下，加体自清净句，以醒眼目。
    【四】　佛理二字，改为妙用。
    【五】　直至菩提真性不易二句，改并为直印菩提真性一句，方合解脱知见之义，以真性本来不变易也。此五分香，先言戒香，戒者，禁止，止其恶也，初学者，先止其粗分之恶，如杀盗淫妄四罪，定为厉禁，又恐酒为之媒，亦并戒除，而酒非本恶也，此救于果者多，是为戒相。至大乘法则更严密，不戒于形，而戒于心，心以净为主，心不净者，即名失戒，此贵乎自决自省，不必以形相为则而能自范者也，此救于因地，真修行人，处处不离乎戒，前为救已燃之火，勿使其复燃，此为防未来之火，勿使下种而肇焚如，当随自己地位而审察之，自问见财色而贪念仍炽，或闻名而色喜心动者，已涉险道恶地，乌可不戒，故无定法也。次言定香，定之义广矣，世人往往误以木石不动之为定，不见不闻之为定，能压制勿动之为定，长坐守窍不食不卧之为定，奸者用此法以惑众，愚者因此法以成颠，不知杀害多少慧命，其罪尚可问哉。须知众生苦恼，都缘心惑，惑则不能自觉，意随物转而不定矣。所谓定者，心不惑不动之谓也，富贵能不淫，贫贱能不移，威武能不屈，此定也，心空无染，随境不移，内空我见，外离诸相，法法平等，妙用自在，此正定也。此定本人人可以做到，只是太短，刹那即又动摇，是有定之体，而未启定之用者也，故终日是佛而不佛者，众生也；见境制止，守定勿移，厌烦取静者，二乘也；能自觉者，菩萨也；境来随应，体自不动，无乱无定，活泼自如者，佛也。定众心，不从相，定无动静，不变者为定，如水，湿是水之体，为茶，为汤，为酒，为药，变化万千，湿性终不变易，此为定，是静时定，乱时亦定也，以体勿失也，斯为大定。人苦不自知耳，知定义之正者，时时勿忘此本位，不因境而易，斯可以大定矣。再次言慧者，慧者，幻化心之妙者也，与平常心无异，佛亦只平常心耳。众生离本来既久，遂视平常为非常，如父之言慈，子之言孝，有何足怪，能通达一切，自在应付，体不动摇者为大慧，世有八万四千种习性，我有八万四千种之应付，其权度在我，应付咸宜，心不住相，此为慧，故能守此勿失者，为定中之慧，动用时不离本位者，为慧中之定，慧非定则用不起，定非慧则用不显，定以养慧，慧以资定，定慧相因，体用如如，此为般若。如心执取而入于生死海者，以无慧力化之也，若心超然而得定慧者，出三界矣，不待死后，已生于极乐国土，径登佛位也，最上乘人，顿超觉地，顿得解脱，当下心空，是为解脱香，是其体也，由体起用，开佛知见，而得解脱，名解脱知见香者，是其用也。能解于空，自得解脱，所言空者，空非有无相对之空，乃本来空也，非以无为空，即有亦空也，空非虚空之空，乃缘生缘灭，无性体之为空。世上一切一切，无非缘会，知其若梦可矣，梦中非无，梦醒了不可得，不必梦后空，即正梦时，又何一非空乎。世人执有空相，则随立一不空相，二相既对，安得名空，且因求空而厌有，因厌有而取空，正是有上加有。如求定者，因求而转不得定，得同不得空也，须知空本无相，心无系缚即空，于境而离境，于法而离法，于佛而离佛，于空而离空，斯真大空之旨，总是不取不舍，不执不染，受而不受，心亦非心，意若虚空，而无虚空之量，方可以言空矣。此是入佛第一步，必证入菩提，方见此空相耳。菩提者，空性也，于一念未起时，见闻了了，不落颠倒，心无比量，不入断灭，大则遍十方，收则一微尘，一切无不摄受，无不是我，无不是空，外不著境，内不著心，更不著空，斯为大空。既空矣，更有何境可取，何事可惑，此为定。既空矣，则包罗万有，无所不照，此为慧。能定慧者，即是戒，五分香无不全备，世人以未见空相故，遂立空有二见，多所诤论，法见坚固，离佛益遥，如是执有者，竞起功利之见，狂逆无所不至，偏空者，断灭之论以起，乃多自杀，欧西人生而颠狂，死落断灭，皆此病也。又世人笼统以佛为空，甚至废除一切，拔无因果，视善恶都无所谓，以狂放为自在，持戒为法执，辗转误入，此皆地狱种子也。复有一班死执教相者，索性因噎废食，宁守小法，不入上乘，此皆下手时未明空义，此五分香，若方便说，乃分次第，依究竟说，当从解脱香入手，偏于解脱香而不起知见香者，又为二乘种性，惟菩萨为能不偏，明体达用，识自本心者，解脱香也，达诸妙用，知机接物者，解脱知见香也，此即真忏悔法也。六祖随机而施，于初学人不得不分论之，会通之者，惟在自己。
    【六】　无相忏悔，即第一条之菩萨忏悔法，当知罪恶只在心念未净，未净由于未见本来清净相貌，念未必即是罪，念念执著系缚斯是罪，观于罪人之囚系，不得自由，亦可以悟矣。故罪由念起，亦由念忏，心念本来无相，假立为相，知幻即离，罪即随念而空寂。相本虚妄，立相又增病而烦恼，无相忏悔法，以先明本来为主，文内注重一念字，可以知矣。从来学人，无不恶业障而求忏悔，却又不明业障之义，是以不得忏悔之法，六祖故悯而告之。
    【七】　既忏悔已，发四宏誓愿一段，忏悔而后，人心感觉空寂无事，稍懈则习气复至，故必以事抵之使勤于事，移心于未来誓愿上，以坚其心，以固其地，六祖故教以誓愿之法，再使之放心也。
    【八】　此段重在自字，可见处处不离本心地，心地二字，即心与性合言之也，宗下言心即是性，每每不分，以明心即见性，体用不可分为二。下文自皈依佛三句，此自字，不可作从字解，要作自己解，方为切实，且会三宝于一体，明自性三宝也。
    【九】　授无相三皈依戒一段，即誓愿已，但恐人自信不坚，以为夙世罪孽深重，岂就此即可永断乎。且如子而离母，即无依据，惑乱顿起，故令其皈依三宝，然三宝自是三宝，与己何关，必会自性三宝而融合之，以增其力量，故曰自皈依佛，为之明白决定，更使其完全放心也。
    【一○】　各各志心，吾与说一体三身自性佛一段，上来皈依三宝，是尚有所恃，此则完全归入自性。言对面之佛，竟是毫不相干，必了然自悟自性，归到清净法身，非成佛而何。三身圆满时，更有何罪可忏，何业可悔耶。自何名清净法身佛以下，皆反覆开示，无非使其放心，而自皈依之法，明知性空，不尚空谈，但由理证事，必得实做。曰除却自性中不善心等等，此是悟后正修，痛除习气之法也。此诸不善心，非修不见，如开门后，若不搬家，不能见一切诸秽之自出也。所云化为等等，即言一转之妙，方可以入不二。曰善恶虽殊，本性无二，实性之本体既立，变化之妙用斯起，总归到自悟自修，即自性功，是真皈依，此即是真忏悔。前后四大段，逐渐引入，脱卸于不知不觉，祖之慈悲，讵可量哉。世人每误执禅宗为偏空，不如净土之切实稳妥，试问此等法门，如此周密切当，更有何可出其右，可与比拟，况修净土亦毕竟逃不出此法，即其他各宗，亦都不能离此一法，所谓一路涅槃门是也。今之分宗立派者，曷速忏悔而自省也。又此品，六祖为初明心地人指示一开门办法，义若浅显，后说到离迷离觉，除妄除真，即见佛性等语，转入甚深般若，所谓离觉除真，修行人那一个肯，又那一个敢，倘悟此旨，即言下顿成佛道，即此便是自皈依三宝，真妄不立，迷觉双空，即此便是无相三皈依戒。此一大篇文章，言修法只是平常戒除恶心等等，而归纳处，却在明三身不二，入大乘见性法门上，深入浅出，可以使人顿悟，可以使人回头，欲出有相之假修行路，还从世法上除恶心下手，得自受用身，又岂可认为浅显，若老生常谈而忽之哉。下云努力自见莫悠悠，世人从悠悠二字中，不觉匆匆老去，弹指间腊月三十到来，深悔不及，而一世休矣，今人所求富贵事业，自以为得计，果衣食住一切如愿者，到了究有何用？慧目人试一参寻，当知所反，故不到痛哭流涕时，不是真忏悔也。
    【一一】　不见自身中有三身佛，拟改为不见自性即三身佛。
    【一二】　令汝等于自身中见自性有三身佛，拟改为去五字，为令汝等见自性三身佛。
    【一三】　常见自己过下，再加不执自己善一句，以圆其义。
    【一四】　一智能灭万年愚，下三句十三字，义既未显，易生误解，可删去。且下有念念圆明句，足以尽之矣。
    【一五】　偈文心中三恶原来造，原来二字，拟改却又二字，言一面养福一面却又造恶也。彼拟修福抵罪，不知后世得福，而罪仍在也。
    【一六】　偈文后念忽绝一世休句，拟改为无常迅速一旦休。
    【一七】　未忏悔前，宜了解其义理，忏悔时，宜熟读其偈文，凡百力量，都从一熟字上得来，以熟能生巧也。开首迷人修福不修道句，可谓一语破的，盖修福是外求，修道须内省，有咫尺千里之别，故曰对面千里，且问对面者谁，昔初祖对梁武帝云：不识。是真不识耶，是识而不可说耶，抑无面目之可识耶？参。


机缘品第七

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

机缘品第七[一]
（此段太长，且极重要，故逐段分别）

    师自黄梅得法，回至韶州曹侯村，人无知者，时有儒士刘志略，礼遇甚厚。志略有姑为尼，[二]名无尽藏，常诵大涅槃经，师暂听，即知妙义，遂为解说，尼乃执卷问字，师曰：字即不识，义即请问。尼曰：字尚不识，曷能会义。师曰：诸佛妙理，非关文字。尼惊异之，遍告里中耆德云：此是有道之士，宜请供养。有魏武侯玄孙曹叔良及居民竞来瞻礼。时宝林古寺，自隋末兵火已废，遂于故基重建梵宇，延师居之，俄成宝坊，师住九月余日，又为恶党寻逐，[三]师乃遁于前山，被其纵火焚草木，师隐身挨入石中得免，石今有师趺坐膝痕，及衣布之纹，因名避难石，师忆五祖怀会止藏之嘱，遂行隐于二邑焉。

    【一】　读机缘品，当从机缘着眼，正对其机，一点即开，真不可思议品也。如尼无尽藏之执病，在取文字，祖以不识字破之，直告以诸佛妙理，非关文字，尼却惊而信受，此即机缘也。法海未了心佛不二之义，误在未解即字义，乃就定慧等持中，告示慧由定出，不得名二，定慧非二，心佛即一，法海从此彻悟，此又一机缘也。法达自恃功行非浅，法华三千，非他可及，起有骄慢，祖遂折其慢幢，曰礼不投地，何如不礼，言不到心地，枉作功夫也，然后点明其病，在空诵循声，不达无言之旨，口颂莲经，未识开华之妙，宗旨未明，即是瞎修，夫因缘出世者，本一大事而来，人生惟此一事为最大，如打刀以得铁为根本，煮饭以得米为根本，成佛以明心见性为根本也，佛见非世见，世见乃情见，情为我爱，见属我执，欲除此病，应先见性，若不得根本，虽满无量阿僧祗劫，终属无益，只是被经所转，愈转愈深，此又一机缘也。今世学佛者，难遇善知识，为审定根器，彼不论其人之根器如何，入得门来，总认为凡夫下劣，只有一味法，不知随机而化，如其人当机于净土者，反令之参禅，当机于禅密者，反令习名相之学，此中埋没人不知凡几，尚自以为末世走稳步，固应如是。何异庸医误人，任其因循而死，乃曰末世人本来短命，我未敢下此重剂，咎不在我。又若其人中途感悟，改就他医，另辟途径，则又阻之，以不入险道为慈悲也，其不方便已如此，遑论其机缘哉。
    【二】　妙义与口说，皆文字也，虽不离性，要皆分外事，以都属于法，至法净心空，方显佛性本来，涅槃本相矣。尼无尽藏病在执取妙理，但已感觉徒诵无益，六祖引之归入心地，正合其机缘，故一点即破也。
    【三】　恶魔寻逐，乃至纵火，此亦一机缘也，好事多磨，非磨不光，安足为贤者累乎。

    僧法海，韶州曲江人也。初参祖师，问曰：即心即佛，愿垂指谕。师曰：前念不生即心，后念不灭即佛，[一]成一切相即心，离一切相即佛，吾若具说，穷劫不尽，听吾偈曰：
    即心名慧，即佛乃定。
    定慧等持，意中清净。
    悟此法门，由汝习性。[二]
    用本无生，双修是正。
    法海言下大悟，以偈赞曰：
    即心元是佛，[三]不悟而自屈。
    我知定慧因，双修离诸物。

    【一】　前念不生，后念不灭二句，义实未显，若强解之，必多误会，其意即谓佛是心之体，心乃佛之用，前念不生即寂灭时，是佛也而体未尝离用，体中含用，即是心，故曰即心，后念不灭即妙用时，是心也而未尝离体，用中有体，即是佛，故曰即佛，合之即体即用，心佛不二，故曰即心即佛，凡未明体用者，最易笼统解，或误为我心好即是佛，不必再修，自可成佛，真成为口头禅矣。又起诸法用曰心，归于寂灭曰佛，即心之时佛在心，即佛之时心在佛，念念为心，念念本空为佛，成相即心，离心即佛，莫强分为二，亦莫定执为一，心为无量，佛体则一，以心为慧，以佛为定，定慧等持，即心即佛，心本无生，无生为佛，一切心处，佛体常存，不生是本来空相，不灭是妙用无尽，即心即佛者，体用一如之义也。总之为初机人说法，文字最要明白简畅，切莫绕弯盘远，引之入玄，致误其直下承当之力，故不如下二句，成一切相即心，离一切相即佛，为直捷痛快也。下又云，我若具说，穷劫不尽，岂此四句所可彻了，又岂区区之意所能阐明，是在行者自悟本来，勿受文字所缚可耳。
    【二】　由汝习性句，习字拟改为自字。
    【三】　即心元是佛，妙在元字，非证入本来者，不能道也，离诸物者，离一切相也。

    僧法达，洪州人。七岁出家，常诵法华经。来礼祖师，头不至地，祖呵曰：礼不投地，何如不礼，汝心中必有一物，蕴习何事耶。曰：念法华经，已及三千部。祖曰：汝若念至万部，得其经意，不以为胜。则与吾偕行，[一]汝今负此事业，都不知过，听吾偈曰：
    礼本折慢幢，头奚不至地。
    有我罪即生，[二]忘功福无比。
    师又曰：汝名什么，曰：名法达。师曰：汝名法达，何曾达法。复说偈曰：
    汝今名法达，勤诵未休歇。
    空诵但循声，明心号菩萨。
    汝今有缘故，吾今为汝说。
    但信佛无言，莲花从口发。
    达闻偈，悔谢曰：而今而后，当谦恭一切，弟子诵法华经，未解经义，能常有疑，和尚智慧广大，愿略说经中义理。师曰：法达，法即甚达，汝心不达，经本无疑，汝心自疑，汝念此经，以何为宗？达曰：学人根性暗钝，从来但依文诵念，岂知宗趣。师曰：吾不识文字，汝试取经诵之一遍，吾当为汝解说。法达即高声念经，至譬喻品，师曰：止，此经元来以因缘出世为宗，纵说多种譬喻，亦无越于此，何者因缘？经云：诸佛世尊，唯以一大事因缘，故出现于世。一大事者，佛之知见也，[三]世人外迷著相，内迷著空，若能于相离相，于空离空，即是内外不迷。若悟此法，一念心开，是为开佛知见。佛犹觉也，分为四门，[四]开觉知见，示觉知见，悟觉知见，入觉知见。若闻开示，便能悟入，即觉知见，本来真性，而得出现，汝慎勿错解经意，见他道开示悟入，自是佛之知见，我辈无分，若作此解，乃是谤经毁佛也。彼既是佛，已具知见，何用更开，汝今当信佛知见者，只汝自心，更无别佛，盖为一切众生，自蔽光明，贪爱尘境，外缘内扰，甘受驱驰，便劳他世尊，从三昧起，种种苦口，劝令寝息，莫向外求，与佛无二，故云开佛知见。吾亦劝一切人，于自心中，常开佛之知见，世人心邪，愚迷造罪，口善心恶，贪嗔嫉妒，谄佞我慢，侵人害物，自开众生知见，若能正心，[五]常生智慧，观照自心，止恶行善，是自开佛之知见。汝须念念开佛知见，勿开众生知见。开佛知见，即是出世，开众生知见，即是世间。汝若但劳劳执念，以为功课者，何异牦牛爱尾。达曰：若然者，但得解义，不劳诵经耶。师曰：经又何过，岂障汝念，只为迷悟在人，损益由己，口诵心行，即是转经，口诵心不行，即是被经转，听吾偈曰：
    心迷法华转，心悟转法华。[六]
诵经久不明，与义作仇家。
无念念即正，有念念成邪。
有无俱不计，长御白牛车。
    达闻偈，不觉悲泣，言下大悟，[七]而告师曰：法达从昔已来，实未曾转法华，乃被法华转。再启曰：经云诸大声闻乃至菩萨，皆尽思共度量，[八]不能测佛智，今令凡夫，但悟自心，便名佛之知见，自非上根，未免疑谤，又经说三车，羊鹿之车，与白牛之车，如何区别，愿和尚再垂开示。师曰：经意分明，汝自迷背，诸三乘人，不能测佛智者，患在度量也。饶伊尽思共推，转加悬远，佛本为凡夫说，不为佛说，此理若不肯信者，从他退席，殊不知坐却白牛车，更于门外觅三车，况经文明向汝道，唯一佛乘无有余乘，若二若三，乃至无数方便，种种因缘，譬喻言词，是法皆为一佛乘故，汝何不省，三车是假，为昔时故，一乘是实，为今时故，只教汝去假归实，归实之后，实亦无名。[九]应知所有珍财，尽属于汝，由汝受用，更不作父想，亦不作子想，亦无用想，是名持法华经，从劫至劫，手不释卷，从昼至夜，[一○]无不念时也。达蒙启发，踊跃欢喜，以偈赞曰：
    经诵三千部，曹溪一句亡。
未明出世旨，宁歇累生狂。
羊鹿牛权设，初中后善扬。
谁知火宅内，元是法中王。
    师曰：汝今后方可名念经僧也。达从此领玄旨，亦不辍诵经。

    【一】　僧法达，不以为胜句，不字下加一自字，其义较显，凡来问法，开口即心中有物执持，此即生死也。
    【二】　有我之罪，指有法华三千也，如对面立人相，对经即立法相矣，此所以勤诵不歇，自以为胜也。
    【三】　开佛知见，非开佛之知见，乃开自己之佛觉知见也，故曰，只汝自心，更无别佛，然如何开法，则转众生知见耳，以众生情见之足以障道也，此经以因缘出世为宗，与涅槃经以佛性为宗，同一义理，解义即是诵经，非是二事，达领旨后，仍不辍诵经，故彻也。
    【四】　开示悟入四门，都属自己事。开者，云开日出似也，可见本来有日，云开即见，人人有分，非佛独有。示者，有所见而不识，因以指示之也，人人是佛而自己不识，赖善知识之指示，若自己漫不关心，指示又有何用，悟者，反省而感觉也，省见何者是吾心，其相貌又何如，与佛有何分别。入者，如荡子回家，入门见母，顿悟往日之非矣。但此四门，首重一信字。祖云，汝今当信只汝自心，莫向外求，即是此意。余尝云，儒佛两家，与其他宗教不同，只是自求多福一语，故知高于一切。
    【五】　正心二字，即是净心，作恶即邪，善乃正之谓也，正心即是三昧，由三昧起诸妙用，即是出世，劳劳执念，便是入世。
    【六】　转经经转，主客之义分明矣，关键只在悟不悟，而法达此时之机缘，正在此一转，亦出世因缘也。
    【七】　不觉悲泣，言下大悟二句，应颠倒之，盖必大悟后而欢喜之至，不觉悲泣也。
    【八】　皆尽思共度量，不能测佛智者，病在度量也，以度量一事，不用我见，即失依据，若用我见，即非空寂，越度量越悬远矣。又云，非参究不能深入，此参究亦度量也，但若告以参究，则彼又尽情度量矣，告以尽情度量都属无用，则又枯守呆坐，入于偏空断灭矣，不知参究量度，自不可少，而参究者果为何事乎，要参我未起念前之实相也，此相非空非有，言有则无形相可得，而非顽空死寂，言空则妙用恒沙而又寂然湛然，然后悟到一切颠倒惑乱，都由幻心所起，只要一切放下，莫随境转，见闻仍了了，分别而无著，所谓但悟自心，便名佛见，佛见者，觉见也，以觉在前，主权在我，不被摇惑，是名转物，但又不可死执此见以成法缚，有无俱不计，好坏不关心，此即一乘究竟之实。三车者，为凡夫权设耳。
    【九】　实亦无名，法净心空矣，可知归实一语，仍不废乎法也。两边不立，中道不取，不作父想，不作子想，纵横自在，便是珍宝，由汝受用。
    【一○】　从劫至劫，从昼至夜，无不念时，即在在处处不离见性，无时无刻不是用功，不必定取诵经为用功耳，以无一时非念，能无一时之非觉乎，能无一时不空乎。

    僧智通，寿州安丰人，初看楞伽经，约千余遍，而不会三身四智，[一]礼师求解其义，师曰：三身者，清净法身，汝之性也，圆满报身，汝之智也，千百亿化身，汝之行也。若离本性，别说三身，即名有身无智，若悟三身，无有自性，即名四智菩提，听吾偈曰：
    自性具三身，发明成四智。
不离见闻缘，超然登佛地。
吾今为汝说，谛信永无迷。
莫学驰求者，终日说菩提。
    通再启曰：四智之义，可得闻乎。师曰：既会三身，便明四智，[二]何更问耶，若离三身，别谈四智，此名有智无身，即此有智，还成无智。复说偈曰：
    大圆镜智性清净，平等性智心无病。
妙观察智见非功，成所作智同圆镜。
五八六七果因转，但用名言无实性。
若今转处不留情，繁兴永处那伽定。
    如上转识为智也，教中云：转前五识为成所作智，转第六识为妙观察智，转第七识为平等性智，转第八识为大圆镜智，虽六七因中转，五八果上转，但转其名而不转其体也。通顿悟性智，遂呈偈曰：
    三身元我体，四智本心明。
身智融无碍，应物任随形。
起修皆妄动，守住匪真精。
妙旨因师晓，终忘染污名。

    【一】　三身四智之义，岂读经可得而明哉，六祖所示，亦只言其理耳，虽与之言，终未明悟也，何也，以彼更问四智也。兹再补充其义曰，三身者，清净法身，汝之体也，圆满报身，汝之相也，千百亿化身，汝之用也。体相用，三名而一体，无有自性，了此者，即名四智菩提，此由内证，不尚空谈。
    【二】　大圆镜智性清净，此性本来清静，属于东方发心门，为根本智，又名无分别智，即八识阿赖耶识，禅密二宗，由此入手，所谓先破无明者，即由此也，行者证此智广大无边，拟如圆镜，凡一切妙觉，无明，无不由此幻化而出，故属同体，正妙觉时，智镜亦不因之而增而生，正无明时，智镜亦不因之而减而灭，故曰本来清净，平等不动，发心门者，修行以此为起点也。平等性智心无病，此即七识末那时，分别为病，属于南方修行门，正对除习气时，为已明心地后之功用，此为后得智，由分别而转入平等无分别，由有病而转入无病是也。妙观察智见非功，此第六意识，为西方成就门，亦后得智也，由妙观而入不二，渐入无功用之功用，故曰见非功也。成所作智同圆镜，以此前五识，乃北方涅槃门，与八识同体，故曰同圆镜，盖六识审而不恒，五识非恒非审，八识恒而非审，七识亦恒亦审，五八相似，同入无分别智也。五八六七果因转，此言禅密二宗，根本由八识下手，合前五识之成所作智，为由果寻因，而他宗先除枝叶，从六七识下手，由因寻果。一则大乘了义，由下转上，先破根本无明，后除习气，名果上转，五八是也；一则方便初学，由上转下，先除浮面习气，后破无明，名因中转，六七是也。用法不同，随众生之机而转，立论遂异，非有所胜劣之见存乎其间，只一假名，非实有体性之可说也，故曰但用名言无实性，行者知其意可耳。若今转处不留情者，言当精进勿自姑息，亦勿于转处着意，执取于法，自增情见，则自定矣。繁兴永处那伽定，此定者，即自在禅定，恒久如是，且处处是识，表面与凡夫不二，但识识是智，根本和佛为一，楞伽以佛性为宗，即此旨也，密宗更有五智，为中央第九识，即庵摩罗识，又名白净识。四智汇归一体，即毗卢遮那位，入于三昧定，由中央一门，摄受普门，然皆名言也。转其用不转其体，起于法身，而赖三身以全其德，此非密禅合修，不易证入，至西方成就门，则净土亦包在内矣，又何分乎。

    僧智常，信州贵溪人。髫年出家，志求见性。一日参礼，师问曰：汝从何来，欲求何事。曰：学人近往洪州白峰山，礼大通和尚，蒙示见性成佛之义，未决狐疑，远来投礼，伏望和尚指示。师曰：彼有何言句，汝试举看。曰：智常到彼，凡经三月，未蒙示诲。为法切故，一夕独入丈室，请问如何是某甲本心本性，大通乃曰：汝见虚空否。[一]对曰：见。彼曰：汝见虚空有相貌否。对曰：虚空无形，有何相貌。彼曰：汝之本性犹如虚空，了无一物可见，是名正见，无一物可知，是名真知，无有青黄长短，但见本源清净，觉体圆明，即名见性成佛，亦名如来知见。学人虽闻此说，犹未决了，乞和尚开示。师曰：彼师所说，犹存见知，故令汝未了，吾今示汝一偈：
不见一法存无见，大似浮云遮日面。
不知一法守空知，还如太虚生闪电。
此之知见瞥然兴，错认何会解方便。
汝当一念自知非，自己灵光常显现。[二]
    常闻偈已，心意豁然，乃述偈曰：
    无端起知见，著相求菩提。
情存一念悟，宁越昔时迷。
自性觉源体，随照枉迁流。
不入祖师室，茫然趣两头。
    智常一日问师曰：佛说三乘法，又言最上乘，弟子未解，愿为教授。师曰：汝观自本心，莫著外法相，法无四乘，人心自有等差，见闻转诵是小乘，悟法解义是中乘，依法修行是大乘，万法尽通，万法俱备，一切不染，离诸法相，一无所得，名最上乘。[三]乘是行义，不在口争，汝须自修，莫问吾也，一切时中，自性自如。常礼谢执侍，终师之世。

    【一】　大通和尚开示智常，以虚空相貌喻本性，又谓了无一物可见，是名正见，其病有二：一者其说未圆，只说一半，以本性原如虚空，常起灵光妙用，菩提原不可著相取，但亦不可离相见，今但说体，而未明用，则所说不圆；二者执此成见，立守空之法见，便成为病，故祖曰：犹存见知，以立见知，灵光即不能显现，著相而求，非菩提矣。
    【二】　大通是沉空守寂一流，但见佛体，未明佛用，且执以为是，而不觉存知见矣。不知佛性广大无著，原同虚空，但妙用恒沙，处处是相，以不立相，故名无相，处处接物，以不立见，故名无物。尽山河大地形形色色，无一处不是佛用，无一处能离佛体，在汝彻了不彻了，执著不执著耳，倘未彻了，纵一时不偏执，终属无用，不名清净圆明，此理未达，不名见性，中间只隔一细微法见之浮云耳。从来修行人，枉受法缚，难起大机大用，由于下手未彻，虽至百尺竿头，终未直上，此虚空未翻身者也。故必虚空中翻得身，还得烂泥中翻得身，入污泥而不污，登清净而不染，上下翻腾，灵光不昧，全在自己觉知，不得半点假借。莫怕力量不够，力量是练出来的，不是守出来的，要明悟得透，自有胆力去承当，则日练有功，否则动辄得咎，不曾练得，反已陷入坑中。古人心细处，十二分细密，胆大处，非世人可测，不入虎穴，焉得虎子，不入生死，安了生死，此事本惊天动地，有一毫因循顾忌之心，即入不得生死，存一毫粗心浮气，见理未彻，即出不得生死，我为最上乘者说，世必有疑我言者，但参初祖偈语可耳。偈曰：亦不睹恶而生嫌，亦不观善而勤措。亦不舍智而近愚，亦不抛迷而就悟。达大道兮过量，通佛心兮出度，不与凡圣同躔，超然名之曰祖。
    【三】　所论四乘，最为恳切，然亦假名，行者自己冷暖自知，居第几乘，当自问知，故曰莫问我也。

    僧志道，广州南海人也。请益曰：学人自出家，览涅槃经，十载有余，未明大意，愿和尚垂诲。师曰：汝何处未明。曰：诸行无常，是生灭法，生灭灭已，寂灭为乐，于此疑惑。师曰：汝作么生疑。曰：一切众生当有二身，谓色身法身也，色身无常，有生有灭，法身有常，无知无觉。经云生灭灭已，寂灭为乐者，不审何身寂灭，何身受乐，若色身者，色身灭时，四大分散，全然是苦，苦不可言乐，若法身寂灭，即同草木瓦石，谁当受乐，又法性是生灭之体，五蕴是生灭之用，一体五用，生灭是常，生则从体起用，灭则摄用归体。若听更生，即有情之类，不断不灭，若不听更生，则永归寂灭，同于无情之物，如是则一切诸法被涅槃之所禁伏，尚不得生，何乐之有。[一]师曰：汝是释子，何习外道断常邪见，而议最上乘法。据汝所说，即色身外别有法身，离生灭求于寂灭，又推涅槃常乐。言有身受用，斯乃执吝生死。耽著世乐，汝今当知佛为一切迷人，认五蕴和合为自体相，分别一切法，为外尘相，好生恶死，念念迁流，不知梦幻虚假，枉受轮回，以常乐涅槃，翻为苦相，终日驰求。佛愍此故，乃示涅槃真乐，刹那无有生相，刹那无有灭相，更无生灭可灭，是则寂灭现前，当现前时，亦无现前之量，乃谓常乐，此乐无有受者，亦无不受者，岂有一体五用之名，何况更言涅槃禁伏诸法，令永不生，斯乃谤佛毁法。听吾偈曰：[二]
无上大涅槃，圆明常寂照。
凡愚谓之死，外道执为断。
诸求二乘人，目以为无作。
尽属情所计，六十二见本。
妄立虚假名，何为真实义。
惟有过量人，通达无取舍。
以知五蕴法，及以蕴中我。
外现众色像，一一音声相。
平等如梦幻，不起凡圣见。
不作涅槃解，二边三际断。
常应诸根用，而不起用想。
分别一切法，不起分别想。
劫火烧海底，风鼓山相击。
真常寂灭乐，涅槃相如是。
吾今强言说，令汝舍邪见。
汝勿随言解，许汝知少分。
    志道闻偈大悟，踊跃作礼而退。

    【一】　所问太幼稚，彼强分法身色身为二，自以为生灭是色身之生灭，此生灭若灭，则法身之寂灭为乐矣，但法身无知无觉，又谁知为乐而受之乎。如此谬妄，故所论一切皆颠倒矣。此病在初学佛人，往往有之，然已不易，以不用心参究，并此理亦不可得，而终身迷闷也。当知一切以心为主，法身色身，非一非二，即此色身，亦此幻心之所招感，而苦乐之感觉，念念生灭。仍属幻心所化，幻心若灭，自得自在寂灭之乐，况心即是幻。生灭自亦是幻，以幻故，根本不可得，而幻又非无，虽有亦幻，知幻即灭。而觉性不灭，执断执常，皆属邪见。再进而知生灭固幻，寂灭亦属于幻，然寂灭非无，无实无虚，乃臻圆妙，佛为迷人分晰，说法身色身生灭寂灭诸法，是初步方便，再引之汇归一体，谓本来无生灭相，即寂灭现前矣，而寂灭亦非相。经云，实相者即是非相，故无现前之量，虽属幻相，乃不废于幻，此乐无受者，亦无不受者，慧眼人了知之可矣，了知其为假名为梦幻可矣。不必定取，亦不必定舍，是为过量大人，观偈语有不起凡圣见，至涅槃相如是等句，可以悟矣。
    【二】　凡作此等见解者，都缘未入不二，心与法相对，心上计心，立六十二见而幻成诸苦，且认苦乐为实有，乃执取名相之误也。至云谁当受乐，即是明立能所，有能受之我与所受之苦乐也。前后颠倒，误在一计字，一计断常，二计苦乐，三计我与我所，四计有情无情，五计三身五蕴，六计生灭寂灭，七计涅槃，如是辗转立对，法见更固，寂灭本相，如何得见。此人必注重名相，下手已入错路，虽蒙祖示，闻偈大悟，未敢遽信也。

    行思禅师[一]生吉州安城刘氏。闻曹溪法席盛化，径来参礼。遂问曰：当何所务，即不落阶级。师曰：汝曾作什么来。[二]曰：圣谛亦不为，师曰：落何阶级。曰：圣谛尚不为。[三]何阶级之有。师深器之，令思首众。一日师谓曰：汝当分化一方，无令断绝。思既得法，遂回吉州青原山，弘法绍化，谥号弘济禅师。

    【一】　见过于师，故堪承为祖，且问何处是见过于师，曰：在已知无所务，本来不立阶级，乃用以反问六祖，是见其力量处。
    【二】　六祖曰，落何阶级，乃对其圣谛亦不为句而摘出其病，意谓本无可说，即此一念，又已立阶级了也，思禅师答云，圣尚不为，何阶级之有，再加一扫荡，撇得干干净净，当时实无第二人也。
    【三】　圣谛与俗谛何别乎，圣谛可不为，俗谛则何如，不了俗谛，安达圣谛，惟为而不为，了无圣俗之见，如弥勒云，非有为非离，诸如来涅槃，斯圣谛矣。

    怀让禅师，金州杜氏子也。初谒嵩山安国师，安发之曹溪参扣，让至礼拜，师曰：甚处来。曰：嵩山。师曰：什么物，恁么来。曰：说似一物即不中。师曰：还可修证否。[一]曰：修证即不无，污染即不得。[二]师曰：即此不污染，诸佛之所护念，汝既如是，吾亦如是。让豁然契会，遂执侍左右，一十五载，日臻玄奥。后往南岭，大阐禅宗，敕谥大慧禅师。

    【一】　祖意恐其见到而未实在，以云无物可似，莫又偏空了，故问曰还可修证否，用以考之。彼若曰可以修证，则知偏执于有矣，是未证到本来空者也，若言无可修证，则或偏空矣。乃答曰修证不无，污染不得，不无者，不偏于空也；不得者，不著于有也，此即真实相貌，妙在不污染，而不废于修证，世人有但知不污染之义者，往往偏于废修，执理而废事矣。又有不知本来不污染，复偏执于修证者，以为必有所得，皆盲修瞎练之流。祖见其已证入本来，的的是过来人，与未证者，截然不同，又恐其滑去而不敢承当，更著于修证，转以摇动根本，故即擒住不放，曰：即此不污染，与佛同量。即与佛心相印，当下决定，谓诸佛之所护念，彼此同如是，莫再犹豫进退可也。此等处，切莫放松滑过。
    【二】　修证即不无，修行人知之矣，若污染即不得，彼必不敢遽信也。且云既不污染，又何必言修证耶？此无他，未明体用，而不达究竟者也。即此不污染一语，非彻悟人不能道，故六祖即予印可，然尚侍左右一十五载。问何所务，曰：善自护念耳。更问如何善自护念，曰：如是护念。

    永嘉玄觉禅师，温州戴氏子。少习经论。精天台止观法门，因看维摩经，发明心地。偶师弟子玄策相访，与其剧谈，出言暗合诸祖。策云：仁者得法师谁。[一]曰：我听方等经论，各有师承。后于维摩经，悟佛心宗，未有证明者。[二]策云：威音王已前即得，威音王已后，无师自悟，尽是天然外道。云：愿仁者为我证据。策云：我言轻，[三]曹溪有六祖大师，四方云集，并是受法者，若去，则与偕行。觉遂同策来参，绕师三匝，振锡而立。师曰：夫沙门者，具三千威仪，八万细行，大德自何方而来，生大我慢。[四]觉曰：生死事大，无常迅速。师曰：何不体取无生，了无速乎？曰：体即无生，了本无速。师曰：如是如是。玄觉方具威仪礼拜。[五]须臾告辞，师曰：返太速乎？曰：本自非动，岂有速耶？师曰：谁知非动？曰：仁者自生分别。师曰：汝甚得无生之意。曰：无生岂有意耶？师曰：无意谁当分别？曰：分别亦非意。师曰：善哉，少留一宿。[六]时谓一宿觉。后著证道歌，盛行于世。谥曰无相大师，称为真觉焉。

    【一】　策问仁者得法师谁，代答曰师自己。
    【二】　必欲求师印证者，以自己虽已见到，终有客气余习，承当力小，或竟不敢承当，有误进修，盖悟见是一事，除习气又是一事，中间无人决定，自己又不承当，则必中途止步勿进，辗转生疑而自外，所关非细，在威音王以前，是无办法，既有佛出世，则必须印证，不可自误也。
    【三】　我言轻，可见师之与弟，信缘为最重要。策与永嘉为友，虽所说，或过于六祖，而对方先有成见，终不能得力也，故为人说法，不可过于讨好，当察对方机与对我之信缘而应之。如不合机，莫勉强劝之也，不教之教，有过于教者矣。
    【四】　祖云生大我慢，此实非折其慢幢，与法达不同，盖已识其机矣。观其威仪，正如太华壁立，已识其为非常人矣，特作此语以引之。师直云生死事大，无常迅速，可见了生死才是大事。三千威仪，八万细行，尚属分外事。祖故接云：然则何不体取耶？师答云：体即无生，了本无速。是表大事已了，又何必再著意于事相也。祖故印可之曰：如是如是。是深许之也。
    【五】　方具威仪礼拜者，以印可后，应得礼谢，且表虽非本分上事，正不可废耳。
    【六】　须臾告辞，不是空文，正要引出下面许多妙论。祖遂乘其机而再勘之，共分四层，第一破其时间相，第二破分别相，第三破无生之法见，第四表一切无碍。而祖云善哉，稍留一宿，此又进一层矣，言既一切无碍，则留亦何妨，可知南岳禅师留十五年，与留一宿，其妙用正等，想见当时法筵之盛，此等处，实实好看，可知东山一会，至今俨然未散也。

    禅者智隍，初参五祖，自谓已得正受，庵居长坐，积二十年。[一]师弟子玄策，游方至河朔，闻隍之名，造庵问云：汝在此作什么？隍曰：入定。[二]策云：汝云入定，为有心入耶，无心入耶？若无心入者，一切无情草木瓦石，应合得定，若有心入者，一切有情含识之流，亦应得定。隍曰：我正入定时，不见有有无之心。策云：不见有有无之心，即是常定，何有出入，若有出入，即非大定。隍无对。[三]良久问曰：师嗣谁耶？策云：我师曹溪六祖。隍云：六祖以何为禅定？策云：我师所说，妙湛圆寂，体用如如，五阴本空，六尘非有，不出不入，不定不乱，禅性无住，离住禅寂，禅性无生，离生禅想，心如虚空，亦无虚空之量。[四]隍闻是说，径来谒师，师问云：仁者何来？隍具述前缘，师云：诚如所言。师愍其远来，遂垂开决，隍于是大悟，二十年所得心，都无影响。其夜河北士庶，闻空中有声云：隍禅师今日得道。[五]隍后礼辞，复归河北，开化四众。

    【一】　长坐二十年，与守尸鬼有何异乎？总之性上大事，非坐不见，而坐法亦必随缘，不是死坐可得，要息下狂心，用息字功夫，不得不借资于法。至于定中起慧，慧中练定，使之圆融老熟，尤非随境练心不可，断非死坐可以守得出来。南岳对马祖之磨砖，用意可知。今二十年功夫，都用在守上，灵机既窒，大用即难起矣。彼开口即曰入定，直见其有能入之我，与所入之定矣。四相宛立，安名见性，使不遇善知识以开启之，其终身也已，可惧哉。又二十年所得心，都无影响，自此方有入手处矣，盖必彻悟后，始入正修行路也。
    【二】　入定二字，通身都是毛病。智隍用功垂二十年，执取此法，牢不可破，一病也；有法即有取舍，出入是非相对，妄上加妄，二病也；既云正入定，复云不见有有无之心，自己尚在徘徊进退中，则其自己不能信入可知，安云大定，三病也；大定无相，然亦非无定相，乃无定无乱，本来无住圆妙湛寂之相耳，说有定者，已非定矣，以有所得心也，则能得者谁乎，曰智隍，此四病也。故眼中著不得一点屑，致满盘皆错。
    【三】　智隍闻玄策语，实已开悟，未敢自决耳，此即从前自谓已得正受之病也。惟因其言轻，尚不敢深信，观于良久二字，可知之矣，后得祖印可，曰：诚如所言，方始通体脱落，此刹那解脱，即名得道。
    【四】　出入定乱，因分别而有，尚属有心。在可思议之中，必入不可思议之境，乃真解脱，乃为大定。性本无住，莫以为住于禅定寂灭，即以为是，当远离此劣见，以此为颠倒法也，性本无生，莫以为有禅定可生而作此想，当远离此劣见，以此亦颠倒法也。当心如虚空，亦莫著虚空之见，乃自然本寂之大定。今死执有出入，有大定可得，便是有心，安得名定。若不如是，则又含糊笼统，或落断见，岂是佛之旨哉。
    【五】　空中有声报隍禅师得道，读者必叹为神异，往往于此等处著意，至前段紧要关头，往往略过，殊堪浩叹，不知此乃预植河北士庶将来入道因缘也。故智隍归后，得开化四众，乃护法神之慈悲也，又何疑乎？

    有一童子，名神会，襄阳高氏子。年十三，自玉泉来参礼，师曰：知识远来艰辛，还将得本来否？若有本则合识主，试说看。会曰：以无住为本，见即是主。[一]师曰：这沙弥争合取次语。会乃问曰：和尚坐禅，还见不见？师以拄杖打三下，云：吾打汝是痛不痛。对曰：亦痛亦不痛。[二]师曰：吾亦见亦不见。神会问：如何是亦见亦不见？师云：吾之所见，常见自心过愆，不见他人是非好恶，是以亦见亦不见。汝言亦痛亦不痛如何？汝如不痛，同其木石，若痛则同凡夫，即起恚恨，汝向前见不见是二边，痛不痛是生灭，汝自性且不见，敢尔弄人？神会礼拜悔谢。师又曰：汝若心迷不见，问善知识觅路，汝若心悟，即自见性，依法修行，汝自迷不见自心，却来问吾见与不见，吾见自知，岂待汝迷！汝若自见，亦不待吾迷，何不自知自见，乃问吾见与不见。神会再礼百余拜，求谢过愆，服勤给侍，不离左右。
一日师告众曰：吾有一物，无头无尾，无名无字，无背无面，诸人还识否？[三]神会出曰：是诸佛之本源，神会之佛性。师曰：向汝道无名无字，汝便唤作本源佛性，汝向去有把茆盖头，也只成个知解宗徒。祖师灭后，会入京洛，大弘曹溪顿教，著显宗记，盛行于世，是谓荷泽禅师。[四]

    【一】　无住为本，见即是主，此人人会说，未可据以为真实见性也，祖故特意不许，且引出其请问语而更正之。
    【二】　神会此时，正似是而非，左右无着落之时，宗下所谓无把鼻是也。故浑身都是见，初以无住为本，此即住于无住矣，以有住遂立见，彼以为见即是主，则不见时，主在何处乎。彼偏执于见，即以为主，故落两头，曰亦痛亦不痛。祖云我亦见亦不见者，正戏之耳。下再开释曰：汝亦痛亦不痛，是落两边，不痛是木石，痛即凡夫，究何所属，如彻悟非空非有，无实无虚之义，则非痛非不痛，自然两边不著矣。祖故呵之曰：汝心迷不见，不自己打注意，却来问我如何。神会再礼再拜者，开悟后欢喜感激之至也。
    【三】　此物本无名字，而假名不废，神会呼曰本源佛性者，非不可也，特此时之神会，却不许其如此说，以其见未净也。祖引此语，特地要人上当，不许开口，亦不许不开口，不开口则无所表，开口则落言诠，一落言诠，顿成知解，成口头禅，非内证也。如真见性人，定不如此表，或迳呼为本源佛性，有何不可。六祖呵之，不是呵其多口，立本源佛性也，正呵其有此知见，即可证知其不识本源佛性耳，以此事不关名字言说，乃在先自证悟，若得证悟，则无名可名，纵立知解亦无碍矣。以明本来不污染，即不受法缚也，不受法缚也者，识得本来而自能解脱化除者也。
    【四】　曹溪宗旨，与佛祖心传正统，赖荷泽而定，以此时南北二宗，竞立门户，初学人以耳为目，受惑不小，自显宗记出而宗派始定，功德巍巍，不可思议。兹将敦煌本南宗定是非论，及神会语录第三卷摘要如下：唐开元二十二年正月十五日，神会在滑台大雪寺演说，建立宗门正统，谓达摩传一领袈裟以为法信，授与惠可，惠可传僧璨，僧璨传道信，道信传弘忍，弘忍传惠能，六代相承，连绵不绝。又云神会今设无遮大会，兼庄严道场，不为功德，为天下学者定宗旨，为天下学道者定是非。又云秀禅师在日，指第六代传法袈裟在韶州，口不自称为第六代。今普寂自称第七代，妄立秀师为第六代，所以不许。案神会攻击北宗，分为二层，一则攻击北宗之法统，同时建立南宗之法统，一则攻击北宗之渐修方法，同时建立顿悟法门，于是曹溪了义，乃大播于洛阳，至天宝十二年，北宗运动御史卢奕劾奏神会，乃敕黜弋阳郡，又移武当郡，至十三年，量移襄州，至七月又敕移荆州开元寺，皆北宗门下之所致也，是时神会已八十五六岁矣。天宝十四年，安禄山反，神会筹饷有功，迨事平，肃宗诏迎神会入内府供养，于是六祖之宗风大振，北宗之门庭寂寞矣。至上元元年五月十三日灭度，寿九十三岁。殁后越三十六年，德宗诏立神会为第七祖。考神会一生事实，与敦煌本坛经六祖涅槃时之悬记颇相符，后人不解六祖灭度后，南北两宗互相攻击之情形，又不知神会实为中兴南宗之第七祖云。

    一僧问师云：黄梅意旨，什么人得？[一]师云：会佛法人得。僧云：和尚还得否？师云：我不会佛法。

    【一】　此岂僧一人之问哉，几人人有此疑也。宗门学问，异乎世间一切所学，是学问，而又非可问学者，是功夫，而又非功夫可做者。法不外乎观净空心，而又不许观净空心，非法而又非非法，所以者何？众生百六十心，猿心为主，幻变不测，非善恶之可限，非涅槃生死之可缚。有时千圣所不识，而匹夫匹妇能之，不修不得，越修越不得，灵幻万千，非可教授，只有随机而引，得时而启。善根非一世，因缘非硬凑，福德出乎自然，要大根器人，善恶甘苦已备尝，而心量阔大圆通，能忍诸苦辱，不以为意，享受种种世福，而无贪恋爱取，成败得失，了无所拘，又得通达世情，无可不可，此为善根福德之全者，而因缘则难言之矣，以因缘中，更有因缘也。如入佛，一因缘也；入佛而得入正法，二因缘也；入正法而我之根器是否足与相符，三也；我有此根器而无其师，不足以启发，四也；足以启我，而我又为人事情见信缘所误，五也；一切虽具足，而我寿命等不齐，六也；入佛法而不能解脱，七也。此七因缘中，末后为最难，所谓禅病是也，人之机缘既各不同，欲开引之，自无定法。古时惟两相凑合，看伊机近，一步逼进，勿使逃避，见即当下见，了即一齐了。自宋而后，始借用话头，乃不得已之法，已落下乘矣。盖一句话头，无异教理，有所遵循，即是呆法，法尚不可取，况呆法乎！然非法之咎，乃人之呆也。今死参一句者，要借此打杀一切念也，此有二，一是否真能打杀，所谓大死，二是否死后活得转来，所谓大生。但真大死者，无不大生，第恐不死不生，非驴非马，不以为有所得，即死于无所有，或以为巧妙定可传授，谁得谁是第七祖，以如是惊天动地事业，乃作人情礼物往来，岂不罪过！我人今日所修之心中心密，乃引法之一耳，由是而可克期证入三摩地，及三摩地成就，下座练机，起三摩钵提之用，亦引法也。果引至如何程度，及进功诸法，完全与宗门不异，待到极究竟处，一切不可得。六祖云毋观净空心，此心本净本空，无可取舍，各自努力，随缘好去，如是而已，岂特有妙诀与名言伟论可示哉？此云我不会佛法，正是从若愚二字上用功。又云会佛法人得，伊何人，正大智人也，此意旨，又岂黄梅所独有。此僧开口来问，已见其心。其见已鄙，其意已错，直误尽天下人也。愚意宗下教下，总不离心，即不离法，教下为有法法，宗下为无心心，在未归宗以前，均是法也，既归于宗，即无法可言，不是宗下不用法也，只不执取法耳。教外别传，传即是法，宗下不教人执取于法者，以一取法，即不见元来清净觉相，不名归元，不名归宗。会的人，一切教法，都可安运在宗门头上而得其用，正以一切不取，故会而不会，一切不舍，故不会而会。静默动定，无一不如，说得亦可，说不得亦可，得不得都可，总在明悟之后耳。今日者，为欲维持门庭起见，不得不降格以求，稍稍偏重于法，而又不欲担此名义，论事实又不得不担，可怜曲高和寡。使大学问家，在初小教授，亦只可随课本而施，非先生功夫不高，乃学生程度太低也。照现在情形，却亦只可如此，行者当明其环境与立场，不必苛求也，至于第一义更上一层，佛法无半点人情用事，按规矩而论，宁缺毋滥，越迁就，越遥远，以迁就故，多半改而念佛，正是无可奈何之极，不知宗下以念佛为辅则可，弃之而偏就，则不可以，何也，以宗旨不可变易也。生西与见性，若不得其机，其难均也。惟一门深入，必有成就，见异思迁，学人通病，是在自决。

    师一日欲濯所授之衣，而无美泉，因至寺后五里许，见山林郁茂，瑞气盘旋，师振锡卓地，泉应手而出，积以为池，乃跪膝浣衣石上。有蜀僧方辩谒师，师曰：上人攻何事业？曰：善塑。师正色，曰：汝试塑看。[一]辩罔措。过数日塑就真相，可高七寸，曲尽其妙。师笑曰：汝善塑性，不解佛性。即为摩顶授记，永与人天为福田，仍以衣酬之。辩取衣分为三，一披塑像，一自留，一用棕裹瘗地中，誓曰：后得此衣，乃吾出世，住持于此，重建殿宇。宋嘉祐八年，有僧惟先，修殿掘地，得衣如新。像在高泉寺，祈祷辄应。

    【一】　祖正色而言曰，汝试塑看，彼竟茫然，是不可再进于此矣。祖曰，汝善塑性，此性字应改为相字，惜其不解佛性耳。此等人，只可留作人天福田，故以有相物酬之。又此性字，疑为惟字在下句，意为汝善塑，惟不解佛性，其义或较顺也。

    有僧举卧轮禅师偈曰：
    卧轮有伎俩，能断百思想。
对境心不起，菩提日日长。[一]
    师闻之曰：此偈未明心地，若依而行之，是加系缚。因示一偈曰：
    惠能没伎俩，不断百思想。对境心数起，菩提作么长。[二]

    【一】　有僧举卧轮偈语，前偈第一句著有，第二句著能所，第三句死守于法，渐入断灭，百病丛生矣。至于菩提本无增损，若言有长，则为生灭矣。
    【二】　后偈为对治而设，第一句破能所，第二句表幻用不废，不落断灭，第三句表见性后，心即数起，亦无碍也。以此僧正神秀一流人物，祖所说者，乃深入无碍不二之境，为最上乘者说，不会的人，转是系上加系，缚上添缚，不可不知，近世人不明佛法，把禅宗当作毒物害人，不知用法如用药，救人杀人，药不负责，谁叫你误用方药。我但闻庸医杀人，不闻庸药杀人也。


顿渐品第八

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

顿渐品第八

    时祖师居曹溪宝林，神秀大师在荆南玉泉寺，于时两宗盛化，人皆称南能北秀，故有南北二宗顿渐之分。[一]而学者莫知宗趣，师谓众曰：法本一宗，人有南北，法即一种，见有迟疾，何名顿渐？法无顿渐，人有利钝，故名顿渐。然秀之徒众，往往讥南宗祖师，不识一字，有何所长。秀曰：他得无师之智，深悟上乘，吾不如也。且吾师五祖，亲传衣法，岂徒然哉！吾恨不能远去亲近，虚受国恩，汝等诸人毋滞于此，可往曹溪参决。一日命门人志诚曰：汝聪明多智，可为吾到曹溪听法，若有所闻，尽心记取，还为吾说。[二]
    志诚禀命至曹溪，随众参请，不言来处，时祖师告众曰：今有盗法之人，潜在此会。[三]志诚即出礼拜，具陈其事，师曰：汝从玉泉来，应是细作。对曰：不是。师曰：何得不是？对曰：未说即是，说了不是。师曰：汝师若为示众？对曰：常指诲大众，住心观净，长坐不卧。师曰：住心观净，是病非禅，长坐拘身，于理何益？听吾偈曰：
    生来坐不卧，死去卧不坐。
    元是臭骨头，何为立功课？[四]
    志诚再拜曰：弟子在秀大师处，学道九年，不得契悟，今闻和尚一说，便契本心，弟子生死事大，和尚大慈，更为教示。师曰，吾闻汝师教示学人戒定慧法，未审汝师说戒定慧行相如何？与吾说看。诚曰：秀大师说，诸恶莫作名为戒，诸善奉行名为慧，自净其意名为定。彼说如此，未审和尚以何法诲人？师曰：吾若言有法与人，即为诳汝。但且随方解缚，假名三昧。[五]如汝师所说戒定慧，实不可思议，吾所见戒定慧又别。志诚曰：戒定慧只合一种，如何更别？[六]师曰：汝师戒定慧接大乘人，吾戒定慧接最上乘人。悟解不同，见有迟疾。汝听吾说，与彼同否？吾所说法，不离自性，离体说法，名为相说，[七]自性常迷。须知一切万法，皆从自性起用，是真戒定慧法。听吾偈曰：
    心地无非自性戒，
    心地无痴自性慧，
    心地无乱自性定，
    不增不减自金刚，
    身去身来本三昧。[八]
    诚闻偈悔谢，乃呈一偈：
    五蕴幻身，幻何究竟？
    回趣真如，法还不净。
    师然之，复语诚曰：汝师戒定慧，劝小根智人，吾戒定慧，劝大根智人。若悟自性，亦不立菩提涅槃，亦不立解脱知见，无一法可得，方能建立万法，若解此意，亦名菩提涅槃，亦名解脱知见。见性之人，立亦得，不立亦得，去来自由，无滞无碍，应用随作，应语随答，普见化身，不离自性，即得自在神通，游戏三昧，是名见性。[九]
    志诚再启师曰：如何是不立义？[一○]师曰：自性无非、无痴、无乱，念念般若观照，常离法相，自由自在，纵横尽得，有何可立？自性自悟，顿悟顿修，亦无渐次，[一一]所以不立一切法。诸法寂灭，[一二]有何次第？志诚礼拜，愿为执侍，朝夕不懈（诚吉州太和人也。）
    僧志澈，江西人。本姓张，名行昌，少任侠。自南北分化，二宗主虽亡彼我，而徒侣竞起爱憎。时北宗门人，自立秀师为第六祖，而忌祖师传衣为天下闻，乃嘱行昌来刺师。师心通，预知其事，即置金十两于座间。时夜暮，行昌入祖室，将欲加害，师舒颈就之，行昌挥刃者三，悉无所损。师曰：正剑不邪，邪剑不正，只负汝金，不负汝命。行昌惊仆，久而方苏，求哀悔过，[一三]即愿出家。师遂与金，言：汝且去，恐徒众翻害于汝，汝可他日易形而来，吾当摄受。行昌禀旨宵遁，后投僧出家，具戒精进。一日，忆师之言，远来礼觐，师曰：吾久念汝，汝来何晚？曰：昨蒙和尚舍罪，今虽出家苦行，终难报德，其惟传法度生乎！弟子常览涅槃经，未晓常无常义，[一四]乞和尚慈悲，略为解说。师曰：无常者，即佛性也，有常者，即一切善恶诸法分别心也。曰：和尚所说，大违经文。师曰：吾传佛心印，安敢违于佛经！曰：经说佛性是常，和尚却言无常，善恶诸法，乃至菩提心，皆是无常，和尚却言是常，此即相违，令学人转加疑惑。师曰：涅槃经，吾昔听尼无尽藏读诵一遍，便为讲说，无一字一义不合经文，乃至为汝，终无二说。曰：学人识量浅昧，愿和尚委曲开示。师曰，汝知否，佛性若常，更说什么善恶诸法，乃至穷劫，无有一人发菩提心者，故吾说无常，正是佛说真常之道也。又，一切诸法，若无常者，即物物皆有自性，容受生死，而真常性有不遍之处，故吾说常者，正是佛说真无常义。佛比为凡夫外道，执于邪常，诸二乘人，于常计无常，共成八倒，故于涅槃了义教中，破彼偏见，而显说真常真乐真我真净。[一五]
    汝今依言背义，以断灭无常，及确定死常，而错解佛之圆妙最后微言，纵览千遍，有何所益？行昌忽然大悟，说偈曰：
    因守无常心，佛说有常性。
    不知方便者，犹春池拾砾。
    我今不施功，佛性而现前。[一六]
    非师相授与，我亦无所得。
    师曰：汝今彻也，宜名志彻。彻礼谢而退。
    师见诸宗难问，咸起恶心。[一七]多集座下，愍而谓曰：学道之人，一切善念恶念，应当尽除。[一八]无名可名，名于自性，无二之性，是名实性，于实性上建立一切教门，言下便须自见。诸人闻说，总皆作礼，请事为师。

    【一】　宗下直指心元，当体空寂，心且不得，何有于法？顿渐者，心上所起之幻分别也。为对治故，因人之利钝而方便耳。分南北，别顿渐，识字与不识字，比较短长，在宗下看来，此等事，尽属可鄙可耻，我当悯之不暇，何疾恶之也？秀大师在北，不能不维持道场，然从不自承为祖，后其徒自称为七祖，乃以六祖推之，其门下不识大体，反以累秀大师之清德，然不足为贤者累也。观其嘱咐志诚等，可以知其心矣。从来真学道人，必虚怀若谷，凡立胜负人我之见者，非真学道也。北宗人自是与六祖无缘，何可相强？秀师独遣志诚者，以其机已成熟也。我人不必定分南北二宗为有优劣，如一学校，中学自是中学，大学自是大学，显有分别，何劳再起烦恼耶？然近又有人大起纷诤，以为佛法之所以幸存而未堕者，全靠北宗之实行修持，不似南宗之惟尚空谈，与其画虎不成，不如专一门，修戒修净云云。呜呼，是何言欤！荷泽禅师为天下人学道者定宗旨，正是非，岂尚未明白乎？夫佛法为不二之法，为最究竟者，天经地义，不能动摇，不明此义，安云入佛？各宗之所以取法者，皆为入门之前方便，毕竟以到家为归止，今如回家者，或车或马，或步或舟，都属因缘方便，而归家之目的不二也。今于路上，先起诤论，分别快慢，捡择舟车，忘却所为何事，是以有善恶之见，优劣之分，不知与佛法全不相干，纵使守法精严，为善真切，不过比较入佛近一点而已，论到根本，尚是千山万水。北之所以不得承宗接祖者，正是此点，何也？离法与守法而已。经云离一切诸相，即名诸佛，何等明白干净！况祖位相承，目的岂为个人？黄梅何必独厚于六祖，夜半传衣，岂为人情？六祖又何敢私受而逃？正以此事关系天下学道人定宗旨，正是非，所见者大。秀师门下，彼乌知之，且衣钵而可以力争者，又何事不可争乎？况他宗亦未必肯老实真修，徒兴空论而已。至于宗门今日之衰落，实另有其故。一者环境恶劣，真修道人，无以为资，经忏营业，未可苛求；二者坐香门庭太少，与世相隔益远；三者师资日缺，非老即隐；四者初学者习气可厌，令人难近，如一班禅客，自命已了生死，满面禅气，疯颠怪状，其实讨厌，无怪世人垢病。但佛法何曾半点动摇！譬如一工厂，人多事杂，不肖者在所不免，我只问其出货之精良，不必问其用人何如也，何得因噎废食乎？此事关系正法前途，功德不必谈，造业则何苦，莫趁一时之快意，造此谤法之愆，世世永沉地狱也。
    【二】　此非口传舌示可得而明也，然亦可作缘助，倘知无心可以记取，岂能如事之可以传说？道由自悟，一切法皆引因耳。
    【三】　六祖此语，岂不自知似小见耶？然识者知其正是慈悲处，特欲引而启发之，亦直心是道场之意也。
    【四】　心本无住而言住者，以其人尚未见无住本相，不得已而借取于法也。倘已明无住之住，则如是住可矣，何必再言住心以重增病苦耶？净者，本来之体相也，以其人尚未见到本净，乃不得已而作观，倘已明其究竟，则本来如是，何必再言观净以重增病苦耶？无住清净乃佛体，观住与坐为法用，不依法用，何由入佛？用过即舍，若贪执于法，灵光反难显现，则病而非禅矣。故作止任灭，初尚非病，久取不舍，乃成为病耳。今言长坐不卧，试问坐到几时方休，拘其身者，心为之也，心既未空，法障仍在，不独圆明湛寂之佛体不得而见，即广大无碍之佛用，亦拘缚不起矣，如何得了生死哉！且长坐立久暂之见，拘身有功过之分，如是忐忑，即住心观净之死法，亦难办到，况究竟乎。六祖为究竟者说，如狂心未息，颠倒悖乱之人，不得不用法治，治乱国用重典，立场不同，用法亦异，岂有定法耶？
    【五】　戒有禁止之意，惟对于恶，善则不言戒也。戒果上之恶，为立戒条戒相等，而戒因上之恶，则定慧是其戒矣，人能于因上得定开慧，因果洞明，即无入恶戒恶之过程也。密宗以定慧为大戒，乃真学戒，而得戒体者，非徒习戒相者所可比也。三德本同一体，初学方便，与直证戒体者不同，岂有定法？今彼分为三截，且偏重于事相，语亦未圆，不知三法非可分修，得一即三，全三即一，未有定而不慧不戒，亦未有戒而不定不慧者也。于慧亦然，况三法本是名言假用，果能证得本来，三法便成余事。六祖开口即破其法缚，谓本来无法，以本来净故，何得妄言有法与人，反使其颠倒耶？惟既已枉受业缚，今且随方便而解释，以幻制幻，不废于假名耳。此等处，最见力量，于根本上，亦可探得消息，其旨微矣。
    【六】　戒定慧，论名原只一种，岂知人有八万四千，法门亦随之无量，岂可执一耶？
    【七】　戒定慧，本由心建，心无过患，即不须戒矣。戒于果者，著相以求也，故曰相说。对下根人说，不得不就相归性，对上根人则迳由性上下手，先归到空寂，则一切解决，最简净，最快当，亦最究竟，一了百了。可知三千威仪，八万细行，原为钝根人设，但不可废也，是名方便。
    【八】　此五句偈，重在心中无非无痴无乱，而出发点，还在自性。见到不增不减之自性金刚，则得三昧正受，虽有去来，无不自在矣。乃不戒之戒，由内证戒体而外全戒相者也，此为由果寻因，根本上着手，随人而转，非有定法，多诤何益哉？
    【九】　由若悟自性句起，至是名见性止，此一大段开示，六祖尽量发挥，明白指示，夫复何疑？此段要读熟，然后随时体会，随时不忘，但必认明此亦还是相说，不可执取，重增法病，斯即不立义也。
    【一○】　如何是不立义？欲明不立义，先明本来义，以本来不污染故，更说什么生死涅槃，动定解脱诸法？法既不立，更从何处再分阶级渐次，与不立义乎？但不立是本来，立不立是方便，如能于立不立两无所住，便是不立义。会么？
    【一一】　见到如是是顿悟，决定如是是顿修，悟即修也。时时不忘，即时时修也，悟即悟，无次第多寡之分，是以认识后，就要决定承当，此即是修。凡诸生熟老嫩，忘不忘，都属悟后功夫上问题，不是本来上对不对的问题，此却犹豫不得。所以下手先要认识得透，此原是无量大人的事业，是名大勇。大智者，认识透彻也，大仁者，通达无余也，大勇者，决定勿疑也。若自承为小根人，无向上之志气者，则亦勿进可耳，慎毋多疑生谤，以阻他人之路，重添自己之罪障可也。
    【一二】　诸法寂灭，有何次第？此重言以决定之，勿使再疑也，何等干净！诸法下拟加一本字，愈增力量，以见本来无次第也，徒自生分别耳。
    【一三】　世间一切眼前事，无不是果，果必有因，绝不无因而得果也。既有其因，果何可逃？惟有再转一因果，将现果转为未来之因，化除一切，彼以逆来，我以慈摄。行昌与六祖本有夙缘，十金之外，兼有冤怨，惟不欠命耳。一经顺受慈摄，道破因缘，顿然解释，非六祖故示神通，而此即神通也。六祖此时，岂有丝毫恩怨存于其间哉！惟应如何便如何耳，其求哀悔过，正行昌自己之机缘成熟，故引之也。
    【一四】　佛度众生，只是度其执见，度菩萨，只是度其法见。常无常者，心中幻起之法也，执以为定是如是，便成为见矣，若知非断非常，即不受法缚。经者法也，经是佛说，世人便以为不可动摇，不知对病施药，安有定义？对方执常，我以无常正之，对方执于无常，我说常义以破之，归到非常非无常，斯合涅槃宗旨，所谓圆观是也。常无常者，分释之为对立，合之即圆义也，若明此义，方可随缘不变，不变是体，随缘是用，说用则常亦得，无常亦得，说常正是无常，说无常又正是常也。说体即不可得，此不可得者，便是佛性真常之本来也。
    【一五】　常乐我净四字，下手处，须得先明我，见我之本相，原来清净，原无是非善恶生灭苦乐等见。法体空寂，本来原如是，现在亦如是，将来还如是，即今所有一切心，毕竟不可得，生灭既灭，寂灭之乐，自亦常恒不变矣。我者，非执假我之我，乃本我之我也，今假我之我，与本我之我，非一非二，会通之则性相不二，不必定立为一，亦不必定分为二也。未见性人，误解我义，便立我人四相，法见随起，恼乱又生，不可不正之也。
    【一六】　志彻真见性处，在我今不施功，佛性而现前两句，祖故曰，汝今彻也。
    【一七】　难问恶心，都由坚执假我中来，此等人最堪怜悯，何况多年座下之修心者乎！此等都是福薄，苦恼自贱生死之相，即不堪承受大法，自丧其法器者也。尤奇者，此等病每发于将次入门之时，以系恶习种子，不到入门时，不会发出也。在未修人名为缘生，此恶习者，随事遇缘而生，无足怪也，在入门人名为翻种。此恶习者，为内伏种子，因修而出，如病伏于内，由药力引之使出也。世人每疑之，是在行人自己觉得，急速调伏而化之，总在克己上下功夫，最忌自生疑障，怨天尤人。且谤于法，罪恶愈增，愈难解脱。平日之布施忍辱吃苦，皆所以养福也，调化之也，否则转入益深，拔除益难。此为修行人必经之过程，往往一误再误，不可收拾，身病其小焉者耳。是以见道在因缘，养道赖福德，凡不肯认错，不肯吃苦，不肯上当，不肯反省者，皆福薄人，非大器也。诸恶种性中，利心固难破，名心习气更难破，此一点小面子，与生死大事，两相比较，正如黄金万镒与粪土耳，彼乐取粪土而弃黄金，非福薄自贱者乎？自救之法，在打破情见，辨别重轻，不怕上当，要忍得下。翻种子非是坏事，如洞有毒蛇，难得引出，出而不除，其祸更甚，忏悔是方便，归空斯究竟矣。但切莫认此习气亦为空而任之，再起便流浪而不空矣，又莫误认此习气为不过一时之幻作，终不碍于性体，误解不污染之义，则佛立忏悔法，又作何用？此即文过饰非之流，罪同自杀。总之识得根本为第一，真见性人，自无此病，虽一时有病，不久即自化除矣。
    【一八】　学道之人，一切善念恶念，应常尽除。无名可名，名于自性，此数语，我人须时时刻刻内省，方名精进，而内省之法，先把一空字放在前面，因空即无得失，无得失即无计较，无计较则不挂碍，随念随转，随转随空，善念恶念，影过不留，非不见闻，但见闻而不染，非不相接，只相接而不著，如代人递送物品，不是无事，而实无事，不是无关，而实无关，心无系染，当体解脱。不起得失计较之因，安来问难恶心之果乎？众人侍六祖若干年，岂不明根本而尚如是哉？则知明心为一事，明心后除习气又为一事也。而除习气之法，即常自内省，以般若起诸妙观，督饬而扫荡之，懂得转法，便得空净，然不明心地，决不懂转法也。此份分南顿北渐，为天下人点清眼目，明眼人一见便知。然不明者，仍以为同是一法，不过南宗是顿入，北宗是渐入，时间早晚问题，何必定要顿入，又何必硬分南北乎？此说甚似，而不知其非也，以斜正之分，在初不过毫厘之末，而果地有千里之差，故应如是，必如是，绝无半点人情，可以通融。照北宗修法，毕竟劳而无功，抑且误人慧命。与其走错路，勿如不走。但有因缘不同者，不走错路，其心不死，日后回入正路，其心不坚，亦无可奈何也。亦只可任其因缘而转，不能相强，古人一言一行，皆为天下后世法，不愿一时方便，以贻后患。故南北二宗，根本不能并立，非可含糊者也。


护法品第九

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

护法品第九

    神龙元年上元日，则天、中宗诏云：朕请安秀二师，宫中供养，万机之暇，每究一乘。二师推让云：南方有能禅师，密授忍大师衣法，传佛心印，可请彼问。今遣内侍薛简，驰诏迎请，愿师慈念，速赴上京。师上表辞疾，愿终林麓。[一]
    薛简曰：京城禅德皆云，欲得会道，必须坐禅习定，若不因禅定而得解脱者，未之有也。[二]未审师所说法如何？师曰：道由心悟，岂在坐也？经云：若言如来若坐若卧，是行邪道。何故？无所从来，亦无所去，无生无灭，是如来清净禅，诸法空寂，是如来清净坐，究竟无证，岂况坐耶！简曰：弟子回京，主上必问。愿师慈悲，指示心要，传奏两宫，及京城学道者。譬如一灯，然百千灯，冥者皆明，明明无尽。师云：道无明暗，明暗是代谢之义。明明无尽，亦是有尽，相待立名。故净名经云：法无有比，无相待故。[三]
    简曰：明喻智慧，暗喻烦恼，修道之人，倘不以智慧照破烦恼，无始生死，凭何出离？[四]师曰：烦恼即是菩提，无二无别，若以智慧照破烦恼者，此是二乘见解，羊鹿等机。上智大根，悉不如是。简曰：如何是大乘见解？师曰：明与无明，凡夫见二，智者了达，其性无二，无二之性，即是实性，实性者，处凡愚而不减，在贤圣而不增，住烦恼而不乱，居禅定而不寂。不断不常，不来不去，不在中间，及其内外，不生不灭，性相如如，常住不迁，名之曰道。简曰：师说不生不灭，何异外道？师曰：外道所说不生不灭者，将灭止生，以生显灭，灭犹不灭，生说不生，我说不生不灭者，本自无生，今亦不灭，所以不同外道。汝若欲知心要，[五]但一切善恶，都莫思量，自然得入清净心体，湛然常寂，妙用恒沙。[六]
    简蒙指教，豁然大悟，礼辞归阙，表奏师语。其年九月三日，有诏奖谕师曰：师辞老疾，为朕修道，国之福田。师若净名，托疾毗耶，阐扬大乘，传诸佛心，谈不二法。薛简传师指授如来知见，朕积善余庆，宿种善根，值师出世，顿悟上乘。感荷师恩，顶戴无已。并奉磨衲袈裟，及水晶钵，敕韶州刺史，修饰寺宇，赐师旧居为国恩寺焉。

    【一】　二师推让，可见虚心谦退，然亦自信不如也。在六祖当仁固不必让，而仍以疾辞者，因缘未契，去亦无用也，且二宗门下，正斗争坚固之时，若与上相契，徒增疑忌，不契则于正法有损，知机其神，此即神通也。
    【二】　禅德谓欲得会道，必须坐禅习定，祖谓道由心悟，岂在坐也。二说相对，赞成禅德者，必十居八九，何也？以理由似较充足，无以难之也。今当分晰言之，盖双方立场不同，禅德为初学入手时，无办法之办法，六祖为入门时，直指究竟地之决定，一便于初学人，一利于直证者，不可同年而语矣。坐之一字，以言趺腿闭目守心拘身，此不过易散乱归于安定，乃普通习静之坐，非禅定之坐也。所言坐禅之坐，乃当下之意，直指之谓。坐有顿见之妙，禅者体用一如，无可言表之意境也。论体本寂，论用则圆，以本是无生灭，即究竟无证，心空法寂，是为清净，无以名之，名之曰禅。故当下一止，顿悟此境者为坐禅，若死守坐相，执取定相，以为此中必可得个消息，则能所心，得失心，成败心，慕定心，厌乱心，制伏心，追求心，纷纭而起，如何能定？不独坐不得稳，抑且难见清净本相，是求解脱而反被禅缚者也。然则禅定之法，果可废乎？凡初学人，非将狂心息下，不能见本来而启般若大慧，坐固未可废也，惟正坐时，先当了解坐之本意，原属暂时借用，用以摄心归一，未可即为究竟，及至得定开慧，然后参悟本来，直证清净本体，此名一相三昧，一相即属无相，乃定中证得，经云圆照清净觉相者是也。既证于体，于是行住坐卧四威仪中，无一时不见，无一时或忘，先得道体，今启道用，岂必坐时方见，不坐时即忘失退转耶？此名一行三昧。彼初学人，执取坐法，不知变化，或已见实相，习气深厚，误以为所证非是，乃复死守禅定，冀其增长气力，不知转受法缚，难启机用，至多成个知解宗徒而已。故此事如行军制敌，入手决无定法，有时非逐步渐进不可，有时必临机应变而成，坐禅心悟，两不偏废，至百尺竿头直上时，不独以坐为累，即悟亦多事矣。何也？以本来如是，一经决定，不劳再起法见，以自障也。然小见人安足以语此！彼执法见者，每分别于法，此宗胜，彼宗劣，忘却平等本际之义，不知归元不二，归元后一切扫荡净尽，有何可取，有何可恋？京中禅德但知死守成法，不了究竟，误却多少利根人，冤枉直无处可伸，即如现在学人，积习难返，同此一病，甚至公然以正论为魔说，能不受摇惑者，有几人哉！
    【三】　法无有比，无相待故，余尝疑此言。盖法即有比，无比又安得名法？法者，心所计也，心有所计，则自然分别比量，落于对待矣。后知性体空寂，无所不遍，故是现量，一切法虽系比量分别而有，然终不离此第一义谛，仍归到现量，故曰法无有比，非法之无有比也，无有对也，以比而毕竟不可得，仍为无比无待耳。依文字而死执之，岂不成病？然非文字之误我，乃我见之谬执也，读经者不可不知。
    【四】　云以智慧照破烦恼，一以字，其病状已显露，几不复可救矣。生死者，心有所执取而不舍也，彼认烦恼为一事，智慧又是一事，用以照破，更是一事，三法相对，转成迷惘，都从一以字上建立。彼不知三法不离一体，所谓烦恼智慧，与夫照见之用，同是心用，由菩提自性中所启发，明亦是他，无明亦是他，二乘落于色空相对，大乘即色即空，转亦多事，因了达其性不二，但转名言而已。是以化烦恼为智慧，智慧变烦恼，虽有种种幻相，但菩提性体，曾无丝毫变易，此了变易生死之法，最简妙而究竟者也。大乘从本来上下手，以先证得实性，由内所发，永无退转，二乘不堪直受，只可从事相上下手，以系外人，但能小得功效，难达究竟。何也？以一时之制伏，比较往昔未修时为胜，然终必退转，仍当回向大乘，方得彻了耳。两番手脚实属费事，加以先入为主，自甘劣小，不敢承信，则又根器限之也。佛要人发大心，练活泼，正是预防后来之病，恐其自限也。发大心，由布施做起，将一切我见法执，亦尽布施；练活泼，由无住做起，心无所住，则法见不固，易得自在，入于大乘而不自觉。以能无可不可，拟曰如如，以不复退转，名曰不迁，要知本来如是，非故作而如是。大乘人见得透，回复容易，二乘人胆小，所见未彻，不觉犹豫，及至回头，悟入究竟，更无大小之分，利钝之别矣。
    【五】　第四条所论即是心要，为心地法门之最要者，切宜注意。
    【六】　既云湛然常寂，又曰妙用恒沙，此二句写尽如如之妙。京中禅德所言，非不是道，只苦不如耳，以偏守于法也。但彼岂不知体即有用乎，惟所见未彻，将烦恼智慧等，硬分为二，立有能所，则用不得妙，性相不如，难入清净也。经六祖一开示，通体灵活。心要下之但字，即金刚经但应如所教住之但字，同一决定，言舍此无二法，莫再犹豫也。简蒙指教，是真豁然大悟矣。简诚不虚此一行哉


付嘱品第十

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

付嘱品第十[一]

    师一日唤门人法海，志诚，法达，神会，智常，智通，志彻，志道，法珍，法如等曰：汝等不同余人，吾灭度后，各为一方师，吾今教汝说法，不失本宗。[二]
    先须举三科法门，动用三十六对，出没即离两边。说一切法，莫离自性。忽有人问汝法，出语尽双，皆取对法，来去相因，究竟二法尽除，更无去处。[三]三科法门者，阴界入也。阴是五阴，色受想行识是也；入是十二入，外六尘，色声香味触法，内六门，眼耳鼻舌身意是也；界是十八界，六尘六门六识是也。自性能含万法，名含藏识，若起思量即是转识，生六识，出六门，见六尘，如是一十八界，皆从自性起用。自性若邪，起十八邪，自性若正，起十八正。若恶用即众生用，善用即佛用。用由何等？由自性有对法。[四]
    外境无情五对。天与地对，日与月对，明与暗对，阴与阳对，水与火对，此是五对也。法相语言十二对。语与法对，有与无对，有色与无色对，有相与无相对，有漏与无漏对，色与空对，动与静对，清与浊对，凡与圣对，僧与俗对，老与少对，大与小对，此是十二对也。自性起用十九对。长与短对，邪与正对，痴与慧对，愚与智对，乱与定对，慈与毒对，戒与非对，直与曲对，实与虚对，险与平对，烦烦与菩提对，常与无常对，悲与害对，喜与嗔对，舍与悭对，进与退对，生与灭对，法身与色身对，化身与报身对，此是十九对也。师言，此三十六对法，若解用，即道贯一切经法，出入即离两边。自性动用，共人言语，外于相离相，内于空离空。若全著相，即长邪见；若全执空，即长无明。[五]执空之人有谤经，直言不用文字。既云不用文字，人亦不合语言，只此语言，便是文字之相。又云直道不立文字，即此不立两字，亦是文字。[六]见人所说，便即谤他言著文字。汝等须知自迷犹可，又谤佛经，不要谤经，罪障无数。若著相于外，而作法求真，或广立道场，说有无之过患，如是之人，累劫不可见性，但听依法修行，又莫百物不思，而于道性窒碍。[七]若听说不修，令人反生邪念，但依法修行，无住相法施。汝等若悟，依此说，依此用，依此行，依此作，即不失本宗。[八]
    若有人问汝义，问有将无对，问无将有对，问凡以圣对，问圣以凡对，二道相因，生中道义。如一问一对，余问一依此作，即不失理也。设有人问何名为暗，答云，明是因，暗是缘，明没则暗，以明显暗，以暗显明，来去相因，成中道义。余问悉皆如此。汝等于后传法，依此转相教授，勿失宗旨。[九]
    师于太极元年壬子，延和七月，命门人往新州国恩寺建塔，仍令促工，次年夏末落成。七月一日，集徒众曰：吾至八月，欲离世间。汝等有疑，早须相问，为汝破疑，令汝迷尽。吾若去后，无人教汝。法海等闻，悉皆涕泣，惟有神会，神情不动，亦无涕泣。[一○]师云：神会小师，却得善不善等，毁誉不动，哀乐不生，余者不得。数年山中，竟修何道？汝今悲泣，为忧阿谁？若忧吾不知去处，吾自知去处，吾若不知去处，终不预报于汝。汝等悲泣，盖为不知吾去处，若知吾去处，即不合悲泣。法性本无生灭去来，汝等尽坐，吾与汝说一偈，名曰真假动静偈。汝等诵取此偈，与吾意同，依此修行，不失宗旨。众僧作礼，请师作偈。偈曰：[一一]
    一切无有真，不以见于真。
    若见于真者，是见尽非真。
    若能自有真，离假即心真。
    自心不离假，无真何处真。
    有情即解动，无情即不动。
    若修不动行，同无情不动。
    若觅真不动，动上有不动。
    不动是不动，无情无佛种。
    能善分别相，第一义不动。
    但作如此见，即是真如用。
    报诸学道人，努力须用意。
    莫于大乘门，却执生死智。
    若言下相应，即共论佛义。
    若实不相应，合掌令欢喜。
    此宗本无诤，诤即失道意。
    执逆诤法门，自性入生死。
    时，徒众闻说偈已，普皆作礼，并体师意，各各摄心，依法修行，更不敢诤。[一二]
    乃知大师不久住世，法海上座，再拜问曰：和尚入灭之后，衣法当付何人？师曰，吾于大梵寺说法，以至于今，抄录流行，目曰法宝坛经。汝等守护，递相传授，度诸群生，但依此说，是名正法。[一三]今为汝等说法，不付其衣，盖为汝等信根淳熟，决定无疑，堪任大事，然据先祖达摩大师，付授偈意，衣不合传。偈曰：
    吾本来兹土，传法救迷情。
    一华开五叶，结果自然成。[一四]
    师复曰：诸善知识，汝等各各净心，听吾说法。若欲成就种智，须达一相三昧，一行三昧。[一五]若于一切处而不住相，于彼相中不生憎爱，亦无取舍，不念利益成坏等事，安闲恬静，虚融澹泊，此名一相三昧。若于一切处，行住坐卧，纯一直心，不动道场，真成净土，此名一行三昧。若人具二三昧，如地有种，含藏长养，成熟其实，一相一行，亦复如是。我今说法，犹如时雨，普润大地，汝等佛性，譬诸种子，遇兹沾洽，悉皆发生，承吾旨者，决获菩提，依吾行者，定证妙果。[一六]听吾偈曰：
    心地含诸种，普雨悉皆萌。
    顿悟华情已，菩提果自成。[一七]
    师说偈已，曰：其法无二，其心亦然，其道清净，亦无诸相，汝等慎勿观静，及空其心，此心本净，无可取舍，各自努力，随缘好去。[一八]尔时徒众。作礼而退。
    大师七月八日，忽谓门人曰：吾欲归新州，汝等速理舟楫。大众哀留甚坚，师曰：诸佛出现，犹示涅槃，有来必去，理亦常然，吾此形骸，归必有所。众曰：师从此去，早晚可回？师曰：叶落归根，来时无口。又问曰：正法眼藏，传付何人？师曰：有道者得，无心者通。[一九]曰：未知从上佛祖应现已来，传授几代？愿垂开示。师云：古佛应世，已无数量，不可计也。今以七佛为始，过去庄严劫：毗婆尸佛，尸弃佛，毗舍浮佛；今贤劫：拘留孙佛，拘那含牟尼佛，迦叶佛，释迦文佛，是为七佛。释迦文佛首传摩诃迦叶尊者，第二阿难尊者，第三商那和修尊者，第四优婆毱多尊者，第五提多迦尊者，第六弥遮迦尊者，第七婆须蜜多尊者，第八佛驮难提尊者，第九伏驮蜜多尊者，第十胁尊者，十一富那夜奢尊者，十二马鸣大士，十三迦毗摩罗尊者，十四龙树大士，十五迦那提婆尊者，十六罗睺罗多尊者，十七僧迦难提尊者，十八迦耶舍多尊者，十九鸠摩罗多尊者，二十者阇耶多尊者，二十一婆修盘头尊者，二十二摩拏罗尊者，二十三鹤勒那尊者，二十四师子尊者，二十五婆舍斯多尊者，二十六不如蜜多尊者，二十七般若多罗尊者，二十八菩提达摩尊者，二十九慧可大师，三十僧璨大师，三十一道信大师，三十二弘忍大师，惠能是为三十三祖。从上诸祖，各有禀承。汝等向后递代流传，毋令乖误。[二○]又问：此后无有难否，师曰：吾灭后五六年，当有一人，欲取吾首，听吾偈曰：
    头上养亲，口里须飧，
    遇满之难，杨柳为官。
    大师先天二年癸丑岁，八月初三日，（是年十二月改元开元）于国恩寺斋罢，谓诸徒众曰：汝等各依位坐，吾与汝别。法海白言：和尚留何教法，令后代迷人得见佛性？师言：汝等谛听。后代迷人，若识众生，即是佛性，若不识众生，万劫觅佛难逢。吾今教汝识自心众生，见自心佛性。欲求见佛，但识众生；只为众生迷佛，非是佛迷众生。自性若悟，众生是佛；自性若迷，佛是众生。自性平等，众生是佛；自性邪险，佛是众生。汝等心若险曲，即佛在众生中；一念平直，即是众生成佛。我心自有佛，自佛是真佛；自若无佛心，何处求真佛？汝等自心是佛，更莫狐疑。外无一物而能建立，皆是本心生万种法。故经云：心生种种法生，心灭种种法灭。吾今留一偈，与汝等别，名自性真佛偈。后代之人，识此偈意，自见本心，自成佛道。偈曰：[二一]
    真如自性是真佛，邪见三毒是魔王。
    邪迷之时魔在舍，正见之时佛在堂。
    性中邪见三毒生，即是魔王来住舍。
    正见自除三毒心，魔变成佛真无假。
    法身报身及化身，三身本来是一身。
    若向性中能自见，即是成佛菩提因。
    本从化身生净性，净性常在化身中。
    性使化身行正道，当来圆满真无穷。
    淫性本是净性因，除淫即是净性身。
    性中各自离五欲，见性刹那即是真。
    今生若遇顿教门，忽悟自性见世尊。
    若欲修行觅作佛，不知何处拟求真？
    若能心中自见真，有真即是成佛因。
    不见自性外觅佛，起心总是大痴人。
    顿教法门今已留，救度世人须自修。
    报汝当来学道者，不作此见大悠悠。[二二]
    师说偈已，告曰，汝等好住，吾灭度后，莫作世情悲泣雨泪，受人吊问，身著孝服，非吾弟子，亦非正法。但识自本心，见自本性，无动无静，无生无灭，无去无来，无是无非，无住无往。恐汝等心迷，不会吾意，今再嘱汝，令汝见性。吾灭度后，依此修行，如吾在日。若违吾教，纵吾在世，亦无有益。[二三]复说偈曰：
    兀兀不修善，腾腾不造恶。
    寂寂断见闻，荡荡心无著。[二四]
    师说偈已，端坐至三更，忽谓门人曰：吾行矣。奄然迁化，于时异香满室，白虹属地，林木变白，禽兽哀鸣。十一月，广韶新三郡官僚，洎门人缁白，争迎真身，莫决所之。乃焚香祷曰：香烟指处，师所归焉。时香烟直贯曹溪。十一月十三日，迁神龛，并所传衣钵而回。次年七月二十五日出龛，弟子方辩，以香泥上之。门人忆念取首之记，遂先以铁叶漆布，固护师颈入塔。忽于塔内，白光出现，直上冲天，三日始散。韶州奏闻，奉敕立碑，纪师道行。师春秋七十有六，年二十四传衣，三十九祝发，说法利生，三十七载，得旨嗣法者，四十三人，悟道超凡者，莫知其数。达摩所传信衣，[二五]中宗赐磨衲宝钵，及方辩塑师真相，并道具等，主塔侍者尸之，永镇宝林道场，流传坛经，以显宗旨。此皆兴隆三宝，普利群生者。

    【一】　此品首言法用，非为利他，兼以利己，凡能起用者，即是得体之证，大乘佛法，在大机大用，所以用于世法，无不圆通也。世间一切苦闷烦恼，不外人事往来相对。一曰硬碰，彼此相逆而不让，即与自己，亦固执不退，故不能化除，此以退让为解除；二曰塞窒，以各执一见，无通融余地，两皆窒碍，此以解化为用，如人丛中挤塞不开，势难直行，般若妙用，在顺之而曲，绝不与逆，则自然而通矣；三曰拘守，彼以我见坚固，拘守不变，执有定法，此以无住为宗，我不拘守，彼自无力，彼之定法，自然为我所变矣，故随机而应，所以化之也。般若者，化世法以出世也，苦恼为入世，出世则无苦矣。但无苦则无以转乐，总以不离自性，故能如如。
    【二】　传法灌顶者，师资之教授法也，在其已证实相，能知自己之习性，而以衡他人之习性者，方可以为师。证实相为得根本智，通达他人习性，由妙观起用为后得智，此即他心通也。凡能察见对方为何种根器者为慧眼，用何法以引度之者为法眼，总名漏尽智，天眼其次也，为人师者必具此二眼，方可传授度人之法。六祖以诸人不同余人，各堪为一方师，故以法教之，盖必自己受用，始可以利他耳，否则彼此误失宗旨，为害非浅矣。
    【三】　佛为一大事因缘，非仅自了已也，盖利他正以自利，所资以习练也，惟既欲度他，不得不用法，用法正所以破彼法见，归于空寂。取对法者，对中之对也，以来者必抱有一见，如问如何是西来意，即其意中抱有此见而极坚固，今以庭前有柏树凭空指之，先使其茫然，撇开此西来意，松其意境，由坚固而活泼，化除执见，入于圆观，其机能契合者，则自会相应矣。倘复胶执于树，则病不可为矣，不必徒劳口舌也。此是以对为破，以破为引，祖师之用心亦良苦矣。来去相因者，言一则借用三科法门，而又尽扫除之也。更无去处一语，何等灵妙，可知诸法空相，仍归到本来不可得之性田。此即宗旨也。开示之法，如救人须彻，断无中道而废，为德不卒也。授之以法，实不得已，总要谨防其死执成病，不问其能领受不领受，必尽我说以杜后弊，万不可不示其究竟也。切莫轻其初学，视为高深而秘之，爱之适以误之也，盖开示与许可不同，许可原不应早，不应轻率，但于究竟处，不妨再三开示，使勿忘本来，此即教法也。
    【四】　自性中有何对法乎？自性中本来空寂，毕竟无法可对，第业由幻心所建，仍当借幻法以对治之，一切起于空，一切仍归于空耳。于空性中，暂起对法，随境而立，过后成空，知此则用法时，方不被法缚而为妙用矣。
    【五】　此段妙在解用则贯通一切，于法而离法，如医家用药，纯乎有主，动用自如，若全著相，即长邪见，若全执空，即长无明，此四句，真尽般若之妙用矣。总之对人用法，切勿先有成见，于性空中，自得无量智慧，他心智实由此而起，否则失却方便，即非师资。此法虽以度人，实能自度，度尽众生方成佛者，了达一切众生之习性也，亦即扫除自己之习性也。此见性后用功之法也，行者当时时体念此意，心行纯熟，妙用斯具，且可悟入相对缘空之理，自无所取执，而用不离体矣。
    【六】　不立文字语言者，非废之也，文字乃纸上之语言，语言乃口上之文字，凡有可思议而欲表扬之者，不赖文字，即藉语言，至不可思议处，非文字可表，非语言可到，则文字语言，又将何所施也！所谓言语道断者，以心行处灭也，心有所行，即有法可以思议，然后语言不断矣。今人禅习深厚，动辄好高骛远，特要表示禅宗之高妙，岂知高妙处，就在寻常，凡动静语默，无一处不是语言文字。大声隆隆，如雷灌耳，不会的终是茫然，五千退席者，佛亦无可奈何耳。
    【七】　道性二字，宜分晰解之，性则周遍法界，无一处不是性，即无一处不是道。此由性体中起诸道用，何等活泼圆融！若守于百物不思，以为空寂，不知守即有事，著于空寂者，著即不空，以用不流通，道即窒碍，此岂真如实相耶！
    【八】　经云如是知，如是见，如是信解，即依此所说之妙用而行之也。又经云不生法相，即不离于无住之性体，妄立法见也，此即不失宗旨。
    【九】　成中道义，此又方便说也，须知两边既舍，中道亦无可立也，中道亦相因而成，正幻法之一来去耳，此篇是破对方执法见，即除法病之总诀，以来者必先有一见，此见即是其病，前云开示悟入，此是开法，开其我见之门，而示以正路。开示二字，有赖于师，悟入二字，全在自己矣。
    【一○】　爱根是生死之本，爱根即属于痴，痴属于无慧，无慧由于根本未明，明根本者，明无生义也，了达无生，即知人本来无生，安得有死？所言生死者，乃幻躯之幻生幻灭幻来幻去而已，知一切是幻而非幻之法性，本无生灭去来，则今日有此幻身时，不可执以为生，而他年幻身变灭时，又何必执以为死也，既无生死，我又安得而起憎爱也，数年山中修道，本修个毁誉不动，哀乐不生，今闻祖欲离世而皆涕泣，事为悲祖，意实爱己，仍未忘我，以拂我意而使我不安也。祖言若知我去处，即不合悲泣，此言若知法性本无生灭来去，即不当有此情见也。何也？以一切无有真耳。又神会神情不动，亦无涕泣，是否即可据以为见性耶？未可必也。盖见性非外表可测，神会以众人涕泣，故特以对治之，至真见性者，泣亦得，不泣亦得，泣者，动而不动也，不泣者，亦动而不动也，动而不动者，遇境不惑，足以转化之也。未见性人，见境而动，动即无法转化，或硬压不动，是不动而动也，故非外表可定，若据此而定，则门下见性者，只神会一人，有此理乎。当知六祖为未断爱根及后来人说法，故如此云云耳，不可不知。
    【一一】　偈意一切无有真者，言一切尽幻，无有真实，不可执取于真而成见，若立有真见，是见即又非真矣。当知汝自己本自有真，只要离假即是真，以幻去则真自显也。倘自心不能离于假，又从何处得见汝之真耶？故有情者，即能了达动义，善为解释，凡无情之物，即不能动，更不解动，今修不动行者，非如无情之不动，而觅真不动者，当从动上见不动，动为用，不动为体，用不离体，动亦仍归于不动耳，以本不污染也，毕竟清净也。不动是不动者，言不动原是不动之物，以原来无情无佛种也。能善分别相者，是言见性人用中动也。彼能于性体第一义中，无住无著，动而不动也。能作如是圆通无住之见，斯即真如妙用矣。报诸学道人，须努力以明道，意在大乘门中，莫执取于智，要知无智无得，方合真如不动之义，以取智亦生死也，故同参修道，心相印者，即可与共论，不相印者，诤又何益？合掌令欢喜可矣。因彼未必能会，徒增烦恼耳。此宗以毕竟空净为旨，空则无事可诤，有诤即未空，失却道意，且有诤则执，执则逆自性，枉立生死，殊无谓也。此一篇偈，言简意净，主意在止诤，祖亦明知末世多诤，反多自误，且以误人，故云于法见有不合处当正之，若机未契，切莫与逆，且悲悯之，勿与诤可也。
    【一二】　摄心依法而修，正自己大事，莫再管他人闲事而自误，斯真所以报六祖之恩矣。
    【一三】　六祖特意点明是名正法，可见正法像法末法，非尽关于时间，不必定指最初五百年为正法而今则为末法也，正法以心地为主，像法以名相为务，末法则并相亦废弃之矣。佛法通三世，今之学佛者，至少已在一佛二佛所种诸善根，非指去恶向善而言，根即五根，非心地而何，下言信根纯熟，即是信心成就，堪任大事者，全是心地正法也。
    【一四】　东土缘熟，是机缘已到也，六祖而后，正法大盛，由华而成果矣。达摩初祖为华，下五位祖师是叶，华叶而后，必有其果，是暗切以后之正宗。上二句言因，第三句言缘，第四句言果，到此则衣钵无所用矣。故天下无论何事，都有时节因缘，徒劳何益？况此惊天动地之大事乎！此意用于事上，足以帮助定力不少，盖随缘而施，但慎于因，莫计于果，转一切定业者，只此空力耳，故曰无筋空力大无比也。
    【一五】　一相三昧者得其体也，一行三昧者起其用也，一相即是无相，一心即是无心，于一切处，常见空寂之体，自无憎爱取舍成坏诸法见，虚灵澹泊，此一相三昧成就，已不变而可随缘者也，一行者，一直如是不变易也，于一切处，不问动静语默，行住坐卧时，常不离此空寂之体，虽起憎爱取舍成坏诸法见，为应一时故，终不执取于法，所谓直心纯一，虚灵活泼，此一行三昧成就，能随缘而毕竟不变者也。此二三昧不可分也，故曰其法无二，心即如是，一既本来清净，一切亦即清净矣。斯名为道，更何必执取净观，求空其心乎？此观与空，稍稍著意，即有法见，枉立取舍，转成法缚，是未证一相而未圆一行者也。于此反省，此即我未见实相之据，不曰明道，以体既不得，用亦不起也。彼苦行数十年，终不得究竟者，即是下手错误，不由一相三昧上证入，徒欲法一行三昧之假自在，其颠倒悖逆可知，成就种智，不亦难乎？又祖云，具三昧者，真成净土，今之修净土者众矣，是否由此证入，此即阿鞞跋致之境也，生西之资量也，奈何可分家也，佛之旨，岂有二义哉？
    【一六】　此品全神贯注，最为精要，由第一品中，菩提自性，本来清净，但用此心，直了成佛，一直贯通，真是细演直了之法，婆心苦口，慈悲之至矣。此四句可称最后咐嘱，为天下人决定宗旨，增长无数道力与胆量，若此而再有疑者，真罪孽深重者矣。我人得闻胜法，遇此胜缘，不知几生修到也。
    【一七】　四句偈为六祖普传衣钵之偈，四十三人中，无论何人，悟之者，即可承其法统，意为一切有情皆是佛种，遇缘即发，然必顿悟，心华开已，决定成佛，此全经之旨也。
    【一八】　此段十句，前四句说个本来清净之体，中四句说非功用之功用，所谓道在心悟，不在坐也，末二句说悟后保任之法，妙在努力不著意，此事本重轻不得，呆板不得，闷苦不得，放松不得，非有大福量人，不足以当之也。
    【一九】　有道者得，无心者通，须知有道者，未必即得也，以有有道之心，有可得之念，法意宛立，未入无心之境，不得会通之耳。六祖此语，第一句所以顺破众人有道之见，第二句所以逆破众人有心之病，顺破者顺其见而解之也。意谓正法眼藏，非可付授，道若可传，不名正法，有道者，须深明此义之人，由于自证，方可得之，非尔等所云之道也。逆破者，逆其意而开之也，彼既执取此见，即为有心，一相三昧之未成就，正由此病之所迷覆，意谓此义即不应问，问即失道意矣。尔只无心去，即通乎道，前此衣钵之争，门户之见，其病在未空其心，而从上佛祖，传至于今，无不合于心空一道，无心之妙，佛佛道同，递代流传，不容乖误，亦无有越此法门者也。
    【二○】　此六祖特地表明正法祖位，世系流传，即正名定法之意，为后世人定宗旨，正法眼，争又何用哉！故曰递代流传，毋令乖误，此是正咐嘱，岂为老人自己？正为我辈，如是慈恩，将何以报耶？各有禀承下，拟加道体同一四字，以补充其义，言虽各有禀承，而道则一也，恐取文字者，误以为各有秘密矣。如子贡之于孔子，曰夫子之文章，可得而闻焉。夫子之言性与天道，不可得而闻焉，不知夫子言性与天道，已备具于文章中，独子贡所不测耳。且性与天道，原非文章可表，然非文章，又将何以表之耶？
    【二一】　汝等谛听下一段文字，义实未显，兹解释之。意谓后代迷人，都缘不识自性是佛，故尔暴弃，若识众生即具佛性，岂但我能成佛，即一切万恶众生，皆可成佛无疑，若此不识，则永与佛道相背，万劫不能见佛矣。吾今教汝等识自心即是佛性，欲求见佛，但问自己，识得自己心性实相，即是成佛，以与佛不二也，是下手第一方法，最为切要。近代迷人，都是自限，乃属众生自迷，非佛迷众生也。自性若悟，虽身居众生位，即已成佛，自性若迷，则此身本来是佛，枉入尘劳，而为众生，故能入平等性智者，众生而佛也。邪迷险恶者，佛而众生也，以心若险曲，佛即隐于众生中，念念平直，当下即成佛道，只苦不熟，常易忘失，在未打成一片之时，似有往来进退耳，但终勿退失也。须知我心自是佛，此乃真佛，若汝自己不当作佛，又将从何处觅真佛耶？祖再切实告诫曰：汝等自心是佛，更莫狐疑，一切万法，皆从自性建立，更不少缺。于是再留自性真佛偈，复言后代之人，识此偈意，自见本心，自成佛道，正以后代众生修持多年，不得见性者，都是此病，自己不敢承当，以为谦退，不知当仁不让之义，若见他人有遵佛旨而努力或承当者，彼反以狂妄目之。此焦芽败种，杀人慧命之徒，不足与论第一义谛，然受其害者，亦由自己夙世法障深重，曾亦误人，故今生遇此恶因缘也。知此义者，其速忏悔哉。至于忏悔此等罪恶之法，只有自己发大心，发大愿，见性后，决定承当勿疑，方属有用，否则悠悠一世矣，哀哉。
    【二二】　顿教法门今已留，此言佛法永永无尽，得之者如获无上至宝也。故四句偈顿可成佛，不在多也。倘复自弃，一生悠悠，岂不可惜。
    【二三】　但识自本心下一段，正教人练无住之妙用，能无住者，必不落于二见，入不二门，方臻平等，天下从此太平矣。最后又言如我在日，则在世不在世，正复不二，一知成佛当仗自力，二破生死之见，三明佛法永永无尽，灵山一会，固俨然未散也。
    【二四】　此四句偈，至为精妙简捷，熟读之，可以随处练功，上二句空善恶二见也。倘能荡然无著，即无此二句，其妙用亦已尽之矣。惟第三句断字不妥，恐人误入于断灭见也。以见闻万无可断之理，后世之修死定者，即误解此义，至为危险。昔大愚师曾改为见闻常寂则圆矣。嗣有人改断字为而字，意亦可用。总为避免断灭之病耳。兹拟改为兮字，改心为而字，索性全用虚字以合虚灵之意，且四句本是说心，极言心不可得，故去心字可也，行者读至此处，亦不必著意可耳，岂但此也，即此拙著，即此坛经，乃至三藏十二部，亦如是无取无著可也，此但用此心直了成佛之旨也。
    【二五】　信衣者，取以为信，如官有印信也。衣系西域屈眴布也。前付方辩者，恐非此衣耳。


附录

南无仁知阿阇黎
王骧陆居士全集
坛经述旨
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

附录

（一）六祖大师事略

    大师名惠能，父卢氏，讳行埵，母李氏，诞师于唐贞观十二年戊戌二月八日子时，母先梦庭前白花竞发，白鹤双飞，觉而有娠，遂洁诚斋戒，怀妊六年，师乃生焉。诞时毫光腾空，香气芬馥，黎明有二僧造谒，谓师之父曰：“夜来生儿，专为安名，可上惠下能也。”父曰：“何名惠能？”僧曰：“惠者，以法惠济众生。能者，能作佛事。”言毕而出，不知所之。师不饮母乳，遇夜神人灌以甘露。三岁父丧，葬于宅畔，母守志鞠养。既长，鬻薪供母。年二十有四，闻经有省，往黄梅参礼，五祖器之，付衣法，令嗣祖位，时龙朔元年辛酉岁也。南归隐遁，至仪凤元年，丙子正月八日，会印宗法师，诘论玄奥，印宗悟契师旨。是月十五日，普会四众。为师薙发。二月八日，集诸名德，授具足戒。西京智光律师，为授戒师，苏州慧静律师，为羯磨，荆州通应律师，为教授，中夫耆多罗律师，为说戒，西国蜜多三藏，为证戒。其戒坛乃宋朝求那跋陀罗三藏创建。立碑曰：后当有肉身菩萨于此授戒。又梁天临元年，智药三藏自西竺国航海而来，将彼土菩提树一株植此坛畔。亦预志曰：后一百七十年，有肉身菩萨于此树下开演上乘，度无量众，真传佛心印之法主也。师至是祝发受戒，及与四众，开示单传之旨，一如昔识。次年春，师辞众归宝林，印宗与缁白送者千余人，直至曹溪。时荆州通应律师与学者数百人，依师而住。师至曹溪宝林，观堂宇湫隘，不足容众，欲广之。遂谒里人陈亚仙曰：“老僧欲就檀越求坐具地，得不？”仙曰：“和尚坐具几许阔？”祖出坐具示之，亚仙唯然。祖以坐具一展，尽罩曹溪四境，四天王现身坐镇四方。今寺境有天王岭，因兹而名。仙曰：“知和尚法力广大，但吾高祖坟墓，并坐此地，他日造塔，幸望存留，余愿尽舍，永为宝坊。然此地乃生龙白象来脉，只可平天，不可平地。”寺后营建，一依其言。师游境内山水胜处，辄憩止，遂成兰若一十三所，今日花果院，隶籍寺门。其宝林道场，亦先是西国智药三藏，自南海经曹溪口，掬水而饮，香美异之。谓其徒曰：“此水与西天之水无别，溪源上必有胜地，堪为兰若。”随流至源上，四顾山水回环，峰峦奇秀，叹曰：“宛如西天宝林山也。”乃谓曹溪村居民曰：“可于此山建一梵刹，一百七十年后，当有无上法宝于此演化，得道者如林，宜号宝林。”时韶州牧侯敬中，以其言具表闻奏，上可其请，赐额宝林，遂成梵宫，盖始于梁天监三年也。寺殿前有潭一所，龙常出没其间，触挠林木，一日现形甚巨，波浪汹涌，云雾阴翳，徒众皆惧。师叱之曰：“你只能现大身，不能现小身。若为神龙，当能变化，以小现大，以大现小也。”其龙忽没。俄顷，复现小身，跃出潭面。师展钵试之曰：“你且不敢入老僧钵盂里。”龙乃游扬至前，师以钵舀之。龙不能动，师持钵归堂，与龙说法，龙遂蜕骨而去，其骨长可七寸，首尾角足皆具，留传寺门。师后以土石堙其潭，今殿前左侧，有铁塔镇处是也。

    师入塔后，至开元十年壬戌八月三日夜半，忽闻塔中如拽铁索声。众僧惊起，见一孝子从塔中走出。寻见师颈有伤，具以贼事闻于州县。县令杨侃、刺史柳无忝得牒切加擒捉，五日于石角村捕得贼人，送韶州鞫问。云姓张，名净满，汝州梁县人，于洪州开元寺受新罗僧金大悲钱二十千，令取六祖大师首，归海东供养。柳守闻状，未即加刑，乃躬至曹溪，问师上足令韬曰：“如何处断？”韬曰：“若以国法论，理须诛夷。但以佛教慈悲，冤亲平等，况彼求欲供养，罪可恕矣。”柳守加叹曰：“始知佛门广大。”遂赦之。上元元年，肃宗遣使，就请师衣钵归内供养。至永泰元年五月五日，代宗梦六祖大师请衣钵。七日敕刺史杨缄云：“朕梦感能禅师请传衣袈裟，却归曹溪，今遣镇国大将军刘崇景，顶戴而送，朕谓之国宝，卿可于本寺如法安置，专令僧众亲承宗旨者严加守护，勿令遗坠。”后或为人偷窃，皆不远而获，如是者数四。宪宗谥大鉴禅师，塔曰元和灵照。其余事迹，系载唐尚书王维、刺史柳宗元、刺史刘禹锡等碑。
    守塔沙门令韬录。

    师坠腰石，镌龙朔元年卢居士志八字。此石向存黄梅东禅。明嘉靖间，粤中宦者于彼请归曹溪，今尚存。又唐王维右丞为神会大师作祖师记云：师混劳侣积十六载，会印宗讲经，因为削发。又柳宗元刺史作祖师谥号碑云：师受信具，遁隐南海上十六年，度其可行，乃居曹溪为人师。又张商英丞相作五祖记云：五祖演化于黄梅县之东禅院。盖其便于将母。龙朔元年，以衣法付六祖，己散众入东山结庵。有居民冯茂，以山施师为道场焉。以此考之，则师至黄梅，传受五祖衣法，实龙朔元年辛酉岁，至仪凤丙子，得十六年，师方至法性祝发。他本或作师咸亨中至黄梅，恐非。宋太祖开国之初，王师平南海，刘氏残兵作梗，师之塔庙，鞠为煨炉，而真身为守塔僧保护，一无所损。寻有制兴修，功未竟，会宋太宗即位，留心禅门，诏新师塔七层，加谥大鉴真空禅师。太平兴国之塔，宋仁宗大圣十年，具列舆迎师真身，及大内供养，加谥大鉴真空普觉禅师，宋神宗加谥大鉴真空普觉圆明禅师。本州复兴梵刹。事迹元献公晏殊所作碑记具载。肉身迨今犹存。以后宋又加谥广照二字。元至正己卯，寺罹兵火，龙骨因失。
    法嗣有西印度崛多三藏，韶阳法海祇陀，卢陵志诚，匾担山晓了，河北智隍，钟陵法达，寿州智通，江西志彻，信州智常，广州智道、印宗、吴头陀、道英、智本，青原行思，南岳怀让坚固梵行，温州玄觉，司空山本净，婺州玄策，曹溪令韬，西京慧忠咸空，荷泽神会，抚州净安，嵩山寻禅师，罗浮定真，制空山道进善快，韶山缘素宗一，秦望山善现，并州自在，硖山泰神，光州法净，清凉山辩才，清凉法真、玄楷昙璀，韶州刺史韦璩，义兴孙菩萨等四十三人。

（二）

    初祖菩提达摩大师在西天为二十八祖，于梁普通七年丙午岁九月二十一日到中国，传佛心印自此始。祖与梁武帝语对不契，十一月二十三日至洛阳，寓止于嵩山少林寺九年，面壁而坐，终日默然。曾示偈曰：亦不睹恶而生嫌，亦不观善而勤措。亦不舍智而近愚，亦不抛迷而就悟。达大道兮过量，通佛心兮出度。不与凡圣同躔，超然名之曰祖。魏文帝大统二年丙辰十月五日端居而化，实未尝逝。魏宋云奉使西域，回遇祖于葱岭，见手携只履，后门人启圹，唯空棺，一只革履存焉。诺那大师谓白教中，有初祖至西域传密教，则知佛无定法，惟在当机。传心印于东，传密印于西，因缘非偶然也。

（三）回机一念

    回机者，一念之转也。圭峰大师所谓向上向下转，均一念回机也。达摩初祖云：一念回机，便同本得。此是见性无上妙诀。世人念念随境迁流，造诸苦业，所谓流连忘返，若猛然觉悟，即是回机。回者，反观也。本来眼下即是，反省即见，奈因平日执见坚固，机已呆钝，于心于事，都成僵局，此自造作之苦耳。但既可造苦，亦可造乐，既能入迷，亦可成觉，妙用即备于一念回机之中。况见性成佛，为何等广大圆灵之事乎。固呆板不得，亦浮滑不得，心不空灵，应机不捷。兹就五灯会元、指月录诸书中撮取公案数十则，并附一言于后，名曰回机一念，用备同仁参究，藉以磨练，非可由此开悟也，以悟在行者自己，试参古人由何处下手，何处得机。若我身历其境，又将如何排布。所谓举其一隅，借其巧劲而已。凡喜参坛经者，其机益见灵敏，聊为见性者之一助耳。故附印于后。
    民国三十二年癸未五月十八日仁知居士王骧陆志。

    世尊示随色摩尼珠，问五方天王，此珠所作何色？时五方天王互说异色。世尊藏珠，复抬空手曰：此珠作何色？天王曰：佛手中无珠。何处有色？世尊曰：汝何迷倒之甚！吾将世珠示之，便强说有青黄赤白色，吾将真珠示之，便总不知。时五方天王悉自悟道。

    佛手中无珠，乃问何色。世人久为色相所迷，见摩尼珠，早已随之而转，岂知佛意不在珠。五方天王，一念回机，悉自悟道。但是半悟，不是彻悟。如何是彻悟？今如世尊亦示随色摩尼珠，问你珠作何色，你如何答法。

    世尊因黑氏梵志献合观梧桐花，佛召仙人放下著，梵志放下左手一株花。佛又召仙人放下著，梵志又放下右手一珠花，佛又召仙人放下著。梵志曰：吾今两手俱空，更教放下个什么。佛曰：吾非教汝放舍其花，汝当放舍外六尘，内六根，中六识，一时舍却，无可舍处，是汝放身命处。梵志于言下悟无生忍。

    此时梵志，正合其机，佛故如是引之，非人人皆可如是也。否则佛虽慈悲苦口，彼仍惘然。若遇宗下大德，便不开口，迳呵之出门矣。从来宗下祖师极少开示，但无一处不是开示，无非引入心地，如云送茶来我接，送饭来我吃，何一处不指示佛法。若上堂开示，虽寥寥数语，已尽一藏经之精髓，是在听者自己领悟耳。至于直指一事，祖师往往不肯轻启，恐学人闻法太易，有误苦参，以从外入者，不是家珍也。惟有佛与大祖师能应机而施，使之当下信入。慈悲方法，各有不同耳。

    世尊因七贤女游尸陀林，一女指尸曰：尸在这里，人向甚处去？一女曰：作么作么。诸姊谛观，各各契悟，感帝释散花，曰：惟愿圣姊，有何所须，我当终身供给。女曰：我家四事七珍，悉皆具足，唯要三般物，一要无根树子一株，二要无阴阳地一片，三要叫不响山谷一所。帝释曰：一切所须，我悉有之。若三般物，我实无得。女曰：汝若无此，争解济人？帝释罔措，遂同往白佛。佛言邨尸迦，我诸弟子阿罗汉，不解此义，唯有诸大菩萨，乃解此义。

    各人有各人的因缘和见地，此三件物，莫作三件观，是人人有分。帝释先被此三件物矇住，所以惘然不见，问佛，佛亦不好说得也。要知佛法在极平常处，一落玄虚，即又遥远。倘离境回观，便得其机。

    须菩提尊者一日说法次，帝释雨花，者乃问：此花从天得耶？从地得耶？从人得耶？释曰：弗也。者曰：从何得耶？释乃举手。者曰：如是如是。

    举手是表什么？花又是表何物？宗下常说麻三斤，庭前柏树子，都是不相干。后来人硬学那一套。实属可笑。

    世尊因长爪梵志索论义，预约曰：我义若堕，当斩首以谢。世尊曰：汝义以何为宗？志曰：我以一切不受为宗。世尊曰：是见受否？志拂袖而去。行至中路，有省，乃叹曰：我义两处负堕，是见若受，负门处粗，是见不受，负门处细。一切人天二乘，不知我义堕处，惟有世尊诸大菩萨知我义堕。回至世尊前曰：我义两处负堕，故当斩首以谢。世尊曰：我法中无如是事，汝当回心向道。于是同五百徒众，一时投佛出家，证阿罗汉。

    且问中途而省，省个什么，及见世尊谢罪，终未说明如何负堕，仁者还见么？世尊云：汝当回心向道，可见妙处只在一回。使神秀而悟此，第二次作偈，便入了门也。六祖亦只就其前偈一回心耳，省却多少事。即如世间法，凡多事的，即是天下至愚笨的人。如无事生事，事上添事，又不能了事者，只缘有心，转辗多事，你且放下著。

    期城太守杨衒之参达摩初祖，问西天五印，师承为祖，其道如何？祖曰：明佛心宗，行解相应，名之曰祖。又问：此外如何？祖曰：须明他心，知其今古，不厌其有无，于法无取，不贤不愚，无迷无悟。若能是解，故称为祖。偈曰：亦不睹恶而生嫌，亦不观善而勤措，亦不舍智而近愚，亦不抛迷而就悟。达大道兮过量，通佛心兮出度，不与凡圣同躔，超然名之曰祖。

    道自道，祖自祖，两不相干。因不是祖的道也，惟具有道，方可度生，遂尊为祖。祖与佛不二，同一鼻孔出气也。此偈乃极究竟处，只表心无所住之境，原为已悟的人说。未悟者，执取法相，转辗迷远，但不是祖害人，是人自误。譬如刀剑，不是童孩所弄，自丧其生，不能咎刀剑也。世有见此偈而疑者，必是执取善恶智愚迷悟等见，倘从四个亦不上会，斯是过量出度，凡百苦恼颠倒，都缘自量自度所缚，出世关键，唯此一点。

    庵提遮女问文殊曰：明知生是不生之理，为何却被生死之所流转？文殊曰：其力未充。

    此是极微细疑处，妙在明知二字。因开悟是一事，习气未净，又是一事，人人有此通病，到此一疑即退，不复再究，便是自误。古德有云，贵子眼正，恐知之不明不正耳。学人于此，正是进力之时，最忌中途自弃。且道明知之后，还能再被生死所流转么？

    四祖入牛头山，问寺僧此间有道人否？曰：出家儿那个不是道人？祖曰：阿那个是道人？僧无对。别僧曰：此去山中十里许，有一懒融，见人不起，亦不合掌，莫是道人么？祖遂入山，见师端坐自若，曾无所顾。祖问曰：在此作什么？师曰：观心。祖曰：观是何人？心是何物？师无对。便起作礼曰：大德高栖何所？祖曰：贫道不决所止，或东或西。师曰：还识道信禅师否？祖曰：何以问他？师曰：向德滋久，冀一礼谒。祖曰：道信禅师，贫道是也。师曰：因何降此？祖曰：特来相访，莫更有宴息之处否？师指后面曰：别有小庵。遂引祖至庵所，绕庵惟见虎狼之类，祖乃举两手作怖势。师曰：犹有这个在。祖曰：这个是什么？师无语。少祖却于师宴坐石上，书一佛字，师睹之竦然。祖曰：犹有这个在。师未晓，乃稽首请说真要。祖曰：夫百千法门，同归方寸，河沙妙德，总在心源，一切戒门定门慧门，神通变化，悉自具足，不离汝心，一切烦恼业障，本来空寂，一切因果，皆如梦幻。无三界可出，无菩提可求，人与非人，性相平等。大道虚旷，绝思绝虑，如是之法，汝今已得，更无阙少，与佛何殊？更无别法。汝但任心自在，莫作观行，亦莫澄心，莫起贪嗔，莫怀愁虑，荡荡无碍，任意纵横，不作诸善，不作诸恶，行住坐卧，触目遇缘，总是佛之妙用，快乐无忧，故名为佛。师曰：心既具足，何者是佛？何者是心？祖曰：非心不问佛，问佛非不心。师曰：既不许作观行，于境起时，心如何对治？祖曰：境缘无好丑，好丑起于心，心若不强名，妄情从何起？妄情既不起，真心任遍知。汝但随心自在，无复对治，即名常住法身，无有变异。

    这个那个，不易识得，佛菩萨苦口婆心，只是要你识得这个，不是骗人装门面的事，千七百章公案，尽在这一案中包括无余。

    西域崛多三藏者，天竺人也，于六祖言下契悟，后游五台，见一僧结庵静坐。师问曰：孤坐奚为？曰：观静。师曰：观者何人？静者何物？其僧作礼问曰：此理何如？师曰：汝何不自观自净？彼僧茫然。师曰：汝出谁门耶？曰：秀禅师。师曰：我西域异道最下种者，不堕此见。兀然空坐，于道何益？其僧却问：师所师者何人？师曰：我师六祖，汝何不速往曹溪，决其真要。其僧即往参六祖。六祖垂诲，与师符合，僧即悟入，师后不知所终。

    只此一误，不知误了多少人。你看江西马大师，尚不免此病，甚矣其难也。

    南岳禅师居般若开元寺，中有沙门道一，即马祖，在衡岳山，常习坐禅。师知是法器，往问曰：大德坐禅，图什么？一曰：图作佛。师乃取一砖于彼庵前石上磨。一曰：磨作什么？师曰：磨作镜。一曰：磨砖岂得成镜耶？师曰：磨砖既不成镜，坐禅岂得作佛？一曰：如何即是？师曰：如牛驾车，车若不行，打车即是？打牛即是？一无对。师又曰：汝学坐禅？为学坐佛？若学坐禅，禅非坐卧。若学坐佛，佛非定相。于无住法，不应取舍。汝若坐佛，即是杀佛，若执坐相，非达其理。一闻示诲，如饮醍醐，礼拜问曰：如何用心？即合无相三昧。师曰：汝学心地法门，如下种子。我说法要，譬彼天泽。汝缘合故，当见其道。又问：道非色相，如何能见？师曰：心地法眼，能见乎道，无相三昧，亦复然矣。一曰：有成坏否？师曰：若以成坏聚散而见道者，非见道也。听吾偈曰：心地含诸种，遇泽悉皆萌。三昧华无相，何坏复何成？

    前云北秀是禅，南能是宗，以执取于禅，故难归宗。既直下归宗，斯名顿法，禅定自在其中矣。马祖自此不取坐相，却又无时不在禅定中也。种子人人有，其奈不肯下种何？

    排印至此，尚余十页，忽值防空紧张，市上又无此纸料，而经费不足，不能久待，遂乃截止，俟来日补印专册，以供同好。且此事为一时方便，向上一关，全没交涉。何况狗尾之续，转迷眼目，正是仁知的罪过，读者谅之。
    仁知居士又志。


阿弥陀经经义略说

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛说阿弥陀经经义略说

阿弥陀佛本尊咒

    即大往生咒，三咒应连持，年老人单持第三咒十字亦可。
    一、嗡，卑马，达拉，塞，沙哈。
    二、大也他，嗡，阿米迭阿米迭，乌巴委，阿弥达省巴哇，阿弥达，比真迭，阿弥达。嗄米尼，冈冈拉，格衣帝嘎里，萨哇，格削，牵洋嘎利，沙哈。
    三、嗡，阿弥达，札卑，阿弥达，哞。
    此咒应面授方可持诵。

经义略说

    佛说法四十九年，种种方便，无非使众生摄心归一，做到一不可得，方是度尽苦厄。随机应化，非有定法，念佛法门，亦是方便法门之一种，不可专执持名为念佛，凡内观自性，外参经论，念念不离觉性，皆念佛也。千百年来，念佛者多，成就者少，其原因为：一贪得便宜，不耐吃苦；二不明心要，力量不足；三分宗立派，秽净之见横生；四不得持名法门之诀窍。今先要明白此念佛之物，究为何物？终日受苦颠倒流浪生死之物，又为何物？然后再去念佛，心地明白，方可我不离佛，佛不离我，佛我同光，体用如如，在在净土，处处西方，行者须明生死事大，加意痛切，努力精进，则生西并非难事，阿鞞跋致，此生定可证到也。
    净土二字，当分别解之。净，乃扫除一切习气，使无污染之义。土，乃指本心地而言，我之本觉妙体，原来亦是光明无量，照十方国无所障碍，寿命亦无量无边，与佛同体不二，我与弥陀，本无来去，本无隔绝，迷则西方变阿鼻，悟则阿鼻即西方，故经云：欲净其土，先净其心，随其心净即佛土净。
    净土者，一切佛子究竟修证之果地也。修行不证净土，不名成就，是以西方属成就门，而一切法不问其为禅定、为密乘、为法相、为戒律、为持名，皆修净业之前方便，所用以证净土者也。功行成就时，诸法皆无所用之矣。故净土二字，乃果地圆成之德号，非属于法，不可单树一门而与他宗分胜劣，亦非西方为净而他方为秽者也。因法法皆归净土，非净土另有一法，亦非必以此法可以入净而他法不能也。当初立宗者，原开一时之权宜方便，乃以启后来胜劣之见，甚至误以他宗为不净，互相水火者，此岂祖师之始愿，亦岂净土之本旨哉？
    净者，究竟清净也，土者，本心地也，以西方国土众生生者，皆具心地清净之至德，我必同具此清净心，方可与诸上善人俱会一处。善根福德因缘三者，必一切具足，乃得相应，今偏执一门为胜，谓法有高下，非净土矣。疾视他宗为魔为怪，其心已先入魔怪，非净土矣。纵无此二病，而贪得净土法门之有佛接引，仍本贪便利与依赖之劣性，亦非净土矣。如此颠倒，则又善根福德之谓何，虽有因缘，已自生障，此知见不正之自误，非成就也。
    上中下三根人，本同具净土德性，惜不同其愿力，有体无用，是以有彼非众生，非不众生之叹，惟以因缘之不同，证入亦随之而有异。佛说此法门，使初学人，可于因地下种，与西方先结胜缘。中根人则以先有夙因，可藉此证入，为往生之缘助。上根人则果地将次圆成，一经接引便得成就，故曰三根普被。又九品者，非往生后始分九品也，乃未生前，已具有无数品耳，岂得谓人人皆可此生成就？今言往生若是之易者，初意原为方便接引，不知众生劣性，发心不痛切者，虽更有方便法，彼终不肯精进，反因说之过易而轻法，弊害滋多。如以为太易而不痛切，一也。以为佛可接引，而临终仍颠倒不自责，反咎于法，疑法谤佛，堕入地狱，二也。真用功人，因久修而仍无把握，转生疑退，三也。银台不去，必俟金台，因此贪求，魔即乘便，四也。经云是为甚难，而反说甚易，苦行人必生疑怖，五也。有一于此，已足障其信心，况多乎哉。故立言不可不慎。若欲善巧引之，则先使其怖苦痛切发心可耳，又何必偏执此理，以为定论耶？
    欲修净土，必先使其人正信。云何正信？不独信西方为净土，乃信十方皆有佛土，弥陀经已言之，一也。不独信净土为彼土，乃兼指我自性之净土，而西方净土者，亦诸上善人自性清净之所建立，同一平等本际，理事双融，同得成佛，二也。信佛土无定义，娑婆地狱，分别之则有秽净，佛视之则无一而非净土，众生自起幻心不净而作业，若以慧力转之，当下即是净土，三也。佛无来去，在在处处皆有弥陀，行者自障其心而不见，四也。明此义者，乃曰正信，此即难信之法，余前著弥陀心要，已论之矣。净土法门，目的在先净其意，故必至一心不乱。夫一心不乱者，觉后证得之果也，持名念佛者，证前修行之法也。佛者觉也，念佛者念念在觉也，心若有所贪嗔时，一念觉则顿转为净矣。此是无上圆顿法门，故一句弥陀，顿超八十亿劫生死重罪，惟转觉固快，转迷亦易。又言八十亿劫而不言九十亿者，何也？曰九者数之至也，以未离法，故言八十。倘并此一句而亦空之，乃直了成佛义，一切净尽，方可以言九十亿劫也。众生只是一念，不是念念，以一念佛，即又回念嗔也，必念念在佛，则打成一片，贪嗔无由而起矣，久久成熟，斯名成就。又众生只是念念而非一念，何也？因众生念念于人事情见，非贪即嗔，非嗔即痴，三业恶因之所招感，念念不断，则娑婆因缘，永无脱离之望矣。必如修证人之一念净信，永不退转，虽习气常来，而常觉照勿失，力气充足，不致动摇，故曰一心不乱，方可与佛相应也。
    一心不乱者，修至自性净土之极则也，但必如何而可如此乎？则法门无量，总不外乎正副二途。正者曰观心，即反问自己，于一切所行处痛切警觉，是曰修行，言修于行也。副者曰取法，即藉法以为缘助，藉以净心，至心净则无所用之。然法门因缘，各各不同，必以当机为尚，有持佛号者，有入禅定者，有说理以破幻相者，有起三觉者，有以所逆之人事，用以反省者，此皆念佛法也，乃至读经礼佛焚香供养，修一切善法，亦皆念佛也，以念念合乎佛心净意，念念勿失觉照而已。弥陀经之执持名号者，乃念佛法门中之一法，非定法也，若有定法者，非佛法也，念佛不难，惟老实难，近世以老实作本分解，其义未尽，盖老者不动，实者不假，使此心常常如是之湛寂，一切外境意念诸相前来，不被流转而去，若一日若七日，无一日不如是，打成一片，则平日做到一心不乱，临终自然心不颠倒矣。念佛不难！除习气难，若不除习气，又安能证入觉地，念念在觉乎？我为此论，明知闻者必以除习气为苦，反视念佛为畏途，或斥为魔说矣，而不知真修行者，必不河汉斯言，定转其昔日之依赖心，与贪省事之习气，一反其所行，于入世法，必趋于忠国家，孝父母，友昆弟，和夫妇，信朋友，克尽人道以为念佛。于出世法，必趋于兴大悲，度众生，明心地，达本性，空外境，扫积习，归证净土以为念佛。盖世有出世入世，心无彼此来去也，不念恶，即念佛，不念觉，即念迷，此指心行，非关口颂。今又误以持佛号即名念佛，遂失其宗旨而流为唱佛，更以大声贪多为胜，演成气膈胸痛诸病，人每生厌而疑退，久不相应，此即因地不正之误，可叹也。
    佛度众生，在使众生自度，自度其众生而已。此众生者，烦恼之通称也。烦恼为果，偏执为因，而偏执之果，不觉又其因也。然则宗旨所在，第一在明心，心明则破执。佛不自认四十九年有所说法，并云若谓如来有所说法，即为谤佛，恐人死执于法而不知变化，反受其病也。故知佛说一切法，皆为一时因应之权宜，非永不变通之定法。夫有法终非究竟，无为岂即涅槃？了此义者，方得与净土相应耳。
    弥陀经意之深邃，实不可思议。一说人胜，在此会中，皆是大阿罗汉，及一切菩萨，在极乐国，则皆阿鞞跋致，与一生补处之诸上善人。二说地胜，则七实庄严，异于世宝。三说境胜，则微风吹动，尽是法音宣流。四说体胜，则光明无量，照十方国无所障碍，寿命无量，异于世寿，并恶道之名，亦不可得。五说用胜，则以妙华供养十方诸佛，不只饭食经行。总之无有众苦，但受诸乐，故名极乐，极乐无相，此正显金刚般若之体，而无我人之四相四见，无住生心，通达无我法等，正以显阿弥陀妙用，皆归证至净土为止。弥陀经根本重在自修，以应当发愿为最初下手处，以执持名号为往生之缘助，以一心不乱为最后之心印。佛无来去，若不与相印，佛虽在目前，不相接也。印者何，见我之湛寂清净土耳。执持者以弥陀圣号，念念持而勿失，如子忆母也，初学人不得不以应当二字勉之曰，应当发愿云云，但子之于母，无应当不应当之别，应曰当然，言当然如是，不止对弥陀如是，即对十方一切诸佛，亦皆当然如是，此所谓一念生净信者矣。
    弥陀经之味，如尝甘泉，能于白水知味，辨其为泉为水，此真知味者也，若但知西方世界之七宝庄严，而不识功德庄严，或但明功德，而未了成就之义，则有十万亿佛土之遥。六祖所云，为对治偏执人说，西方人有罪非经意也，但若决定西方人无罪，亦殊不必，以有带业往生者在耳，盖业即是罪，以未究竟故，惟西方无恶道之名，何况其实，然初往生者，业力未净，虽具有罪恶种子，只无因缘以成其罪恶，非绝对无罪也，是以往生西方后，仍得加行修持耳。
    带业往生者，非言有罪恶者，可以往生也，言习气尚在，作恶之种子未净，而往生之因缘已熟，往生已，常与诸上善人相处，自然花开见佛。此佛即指自性净土，花者自己智慧心花，极言其彻悟本性也，倘此佛仍指弥陀，则往生时接引之佛，已先见之，更何待花开时耶？弥陀经若已生若今生若当生等句，此言心向往之，不必定在死后往生也，乃生前思慕之诚，即是往生，以心不来去，非不来去，随愿而往，无生前与死后之别也。
    五浊恶世，根本由见浊而起，惟见则不必定浊，曰佛知见，浊则决不离见，故曰见浊，见浊不净不名净土。
    密宗念佛法，略有四义：一者浅略，言弥陀者，法藏比丘，于世自在王佛前，发四十八愿，成就今之极乐世界是也。二者深秘，言弥陀者，义即无量寿无量光是也。三者秘中秘，言弥陀者，即是毗卢，故一门普门不异也。四者秘中深秘，言弥陀者，即一切众生同秘之本德，众生以未证得毗卢体性，故不能起阿弥陀妙观。盖阿为法身，表本不生灭，弥为报身，表我大自在，陀为化身，表如如不动，彼佛之所以号阿弥陀者，以有此至德而尊之也。一切众生，皆同具此净土，何可自暴自弃而甘居于劣小耶？以上略说净土之义，使行者先自明了，然则修证之法，又当如何耶？
净土一门，近世学者最多，以便利而稳妥故，遂合娑婆众生贪便利省事之心，不觉从学者多矣，余常细察其故，一因信念未正，自视太劣；二因其省事，心不痛切；三因修法太乱，见效甚迟；四因见效迟，则或乏味，偏于人情用事，不是痛切真修；五因未明净土之正业与副业，颠倒用事，致妄心不能降伏，因此念佛与做人，截为两事，不能起用；六因修净土者，多中途入门，因地尚未彻了，人云亦云，先入为之主矣，如立门户，谤他宗，实非其本意也。昔有疑谤密宗者，形于辞色，忽有扣以往生咒与大悲咒之因缘，其人愧悟，不敢再谤，即此之类，故修证净土，当以正因为第一。更有三种行持：一者因地法因，由理解入手，如前论各条，使其通体明解，方不至中途疑退。二者加行缘助，以事修为本，如注重持名方法，兼习禅定，下座后，于人事上练习妙用，又取其他法门以为帮助，则修证可以见速，平日不致放逸，无一曝十寒之叹，临终庶有把鼻，有即生成就之功。三者果地圆成，以印证心田为主。证有互证与自证，互证者，互相考证其得失也；自证者，冷暖自知，外证于事，内契于理，中以印诸心也。惟此三种行持，必由面授，以若干日为一期，合少数徒众，择地安居而修之，必有个实证处。而从前之念佛法，切宜稍事变更之如下：一不可高声念，如人多，可分班轮念，一班念，即一班听可也；二不必全持念珠，可结弥陀心印，则易入定；三毋庸绕佛而念，因绕佛一法，在禅宗久坐后，用以解昏沉者，此则增加散乱，甚无谓也，故合众而念，不如约少数人同念，人愈多，得益愈少耳。
    修净业以念念为本，而念佛法门应分如下：
    甲、持名，执持阿弥陀佛圣号而皈依之，曰南无阿弥陀佛，以南无为能皈依之我，以阿弥陀为所皈依之佛，即我与佛合而为一，是为持名，以心持于佛号，即不持于人事，一切颠倒烦恼自除，一苦切厄自度。
    乙、观想，观阿弥陀佛及诸菩萨之慈悲自在，观西方世界各种庄严，心观于彼，即不观于人事，一切颠倒烦恼，自然化除矣。
    丙、慕乐，以思慕彼土之种种极乐而企慕之，心慕于彼，即不慕世间一切不究竟之乐矣，前曰持名，此曰心念，总持此法，不持他法，方名念佛。
    丁、怖苦，苦乐本属相因，以慕彼乐，遂怖此苦，怖则急求脱离，往生之念始切，若念佛而求世间福报，是于厕所焚香，香虽普熏，不离于臭，安名曰净。经云求财得财，求子得子者，乃引初机人入佛道，非究竟出世法也，倘真念佛，则念念在觉，断无此劣见也。
    戊、修持，其法约为十则：
    一者专心此六字真言。
    二者不出声，口微动，取金刚持。
    三者手结弥陀定印。
    四者自视清净与佛不二。
    五者不用念珠而以时计，以一小时为一座。
    六者不理一切外务，设有念起，亦不摒除，只顾自念，如随放随收，经过数千百次，自然入范而定。
    七者取急进法，以四十八日为一期，每日至多以十座为度，由七座渐加至十座，有时或减为八九座，平均每日二万句，如是四百数十座，可得一百万句，一心于彼，自然证入三昧。
    八者取缓进法，每日修一座，亦可息心养性，有人事者，不必过贪。
    九者发愿求觉，不求余事，以觉则自然不慕世乐而求脱离，则往生之念自切，纵与西土无缘，亦必往生他世界佛土也，否则终在五浊恶世沉沦而已。
    十者修持时细则，此分为初学佛人入门办法，先摄野心，勒此不羁为马，如小儿手执利刃，用糖果以易之，尚不名究竟也。又如小儿手被糖果所粘，更当拭而净之，至净空为止，故述如下：
    一、择一静室约徒众五六人，克期为四十八日，室内温度不可太高，一切设备，可参考《乙亥讲演录》内心中心修法。
    二、每日只修一座，每座一小时，如打七期内，则每日先修六七座，逐加至十座为止，即十小时，逢天暖时，每早二点半即起身，三点上座，或连二座，每二座，即休息一刻，或三十分钟，时间可自定之。
    三、结弥陀手印，即两手心朝天，右四指平压左手上，两大拇指尖相对，此又名十方诸佛定印，于上座时，切勿散放手印，此是第一要诀。（身密）
    四、坐时单双趺皆可，如年老腿硬不能趺，则方便交叉两腿而坐，但座后必高于前面，两腿在下，眼宜闭，有时开视钟点亦无碍。
    五、此一小时内，切勿散放手印，口勿停念，但勿出声，而唇必微动，此名金刚持，最易得定，并无气膈胸痛弊病，且上座时，切勿停咒，此是第二要诀。（口密）
    六、一心贯注于修，意欲空虚，自己当作佛，此是第三要诀，若万念纷起时，觉即回头，顾到念佛，随放随收，随转随空，刹那间前后际断，便是净空之境，此即是佛境。（意密）
    七、三密加持，久久由乱而定，由照而空，上座时，死心蹋地，一切不理，身起种种变化，亦勿欢喜，亦勿疑怖生嗔，亦不必作观想，因有手印也，观想为初步摄心者而设，取以万法归一，若用功过切，观想成就时，不知变通，反成死执，亦可偏执成颠，至身手麻木如无物，心意空寂如无知，乃口中密持勿停，手印结而不散，有时误念他咒者，大似睡着，实则非是，此系定相现前，不必惊怖生疑，又心如散乱时，亦勿恐怖，只是勿理，不久自然自在也。
    兹言起用之法：
    子、明旨：明起用之旨，所言起用者，起在在处处念佛之妙，自得受用也，故知念佛不必定在佛堂矣。
    丑、明用：言用于何处也。人何故而念佛？则为断烦恼也，烦恼本不有，因不觉而枉自起惑，惑破则烦恼自断，故于寻常人事中，不可须臾离觉，即不须臾离佛也，此念佛者，乃念念清净，一切处皆无彼此，观一切自在者即是佛。
    寅、不二：言不二者，明我与佛不二也，佛未修前，与我不二，佛亦因修而成，今成为佛，是名果德，我今修持于因，自得未来成佛之果，故名因心，论体则不二也，众生亦然。又言不二者，明菩提与烦恼不二也，世人不明成佛之体性，习于分别计议，遂分为二事，不知迷觉同是此物，即在迷时，佛性亦勿失也。又言不二者，观一切语言音声，无非实相，一切处，若为有佛，一切处皆念佛也，得时时念佛，打成一片，不持而自念，斯得起用之妙矣。
    卯、互敬：我敬佛，佛亦敬我，佛不分别视也，我敬人如佛，人亦敬我如佛，我与人本来佛性不异，相互尊重，自视若弟子，此真念佛，且不独对佛对人，即对一切众生，乃至对一切物时，莫不如是尊敬，而所言尊敬者，非定欲礼拜皈依也，尊敬其同是佛性，体自空寂，佛如是，我如是，一切众生皆如是，即无往而非念佛矣。（由此入手更复有杀盗淫之念否？）
    辰、同化：将一切人事，与佛同化，则于自己之习气，常得觉悟而痛改之矣，久久习惯，即念念不失觉照，此真无上念佛法门也。
    巳、大身：证大身者，一切佛土尽入我性海中，无不包罗是也，西方极乐世界者，正我性海中之一佛土耳，如是则不能再分彼此来去矣，故往生云者，非身有来去也，乃证入清净与阿弥陀同具此本德耳。
    午、往生：往生者，心之向往也，先以西方为目的地，次化西方为十方，再化西方于自性，再以理合事，以西方又实有佛土，并不因理而废事，汇入无实无虚之圆义，故不往而往，生即不生，以本自无生，亦不妨立往来以坚行愿耳。
    未、修证：修证三昧者，非可于定中见，乃于动中观，云何三昧？言正受也，以一切不受为正受耳，如见境不惑，喜怒不受，即得正定，故三昧又名正定，言心无染著也，至其极，则一心不乱矣，我人于世务情见太熟，于佛道太疏，每日必练习纯熟，把此心常常顾到觉地，每日观照次数，至少十次，所谓观照者，由自问反观入手，例如：
    一、自问假如我最爱之人，设染病或死亡时，我能断爱否，心有所动时，我能镇摄否，能解化其悲思否，又思此事虽属理想，若真有其事，临到眼前时，我又如何，倘有所不能者，则非加行精进不可。
    二、自问我平日最不易改之习气是什么，设不能满我意时，我之嗔念，能勿随之引起否，倘有所不能者，则非加行精进不可。而所谓加行者，即与自己奋斗，务改除其习气，由生而熟，由勉强而自然，此是真净业。
    三、自问我平时最恶之人，我今后对之，能减少其怨毒心否，思我与彼，未生恶感以前，亦曾情好过来，且想念其好处，更思恶感之起因，双方各有不是之处，逐渐做到冤亲平等。
    四、自问我最喜爱之物，能永保其常存否乎，设以之布施，能无所动乎，能起慧观以转其痴爱否。
    五、自问我所希望之事，若乖我意，或事之垂成而失败，或被强者所夺，我之定力又如何，若强制压下者，转成为病，必化除之，即以智慧解释之。
    六、自问世乱如麻，不如意事常八九，凡日夜所希望者，惟曰平安顺利等吉祥事，设有不利之事前来，我能受之否，能以观空解之否。
    七、自问遇有敌对事前来，能退让否，能反省自己之过恶否，纵无过恶，要其敌对心即是过恶，但关于大局群众利益事，当争不争者，转入消极，亦是过恶，能一体圆通观照而应之否。
    八、自问大悲利众之念，有所退失否，于恶念起时，能参其起因否，若于起因时，预作防止，即不失觉照，而防止之法，先以空境为入手，境空则心自空，对外自不起纷争，此即布施。
    凡此种种都属起用之法，反问自己，即属观照妙用，以能观之心，破所观之境，久之成熟，气力充足，了不著意，无一毫之见，存于其中，是名能所双忘，不是双亡，亡则落于断灭，忘乃无著之意，自在之境，然亦微细之习也，更进而善习亦空，空不著空，是光常寂，得大自在，是净土印心法。
    以上是对治法，言由恶转善，以善习代恶习，用以疏娑婆之缘而已，尚不离乎法，故宜息心常寂寂然，此宜修禅定以为缘助，本来念佛至不持而念，一心不乱，即是禅定，心密密地，了无系染，即是净土。今言习禅定者，亦不离乎法，惟禅定全仗自力，上根人当下直了。坛经云，但用此心，直了成佛，初言以心观心，即不离心地法，起诸妙用，直了者言并此能观之心亦了也，方是见性成佛。中根人可依天台三观法，由空假中会入，言以空破有，以假破妄，会入中道作为过度，及至中道，尚存法见，再进而中道不立，三观齐舍入于究竟。下根人则不能了无依据，离法更无所资，故必以他法为缘助。
    一切法门，不外正副二途，以观心为正业，而以一切法为副，如心无把持，则宜仗佛力，以他法为助。如修密，印与咒，佛力也，持念则是自力，南无阿弥陀佛，本南无阿弥达布达耶之化音，如持之纯熟而快，即化为六字矣。以有手印，本属密法之一，念珠是后来人欲记数而用，反失去身密之用，并误意密，心不能专，身口意不密，安名瑜珈？因此称唱累年，毫无实益，非法之咎，乃行人所修不相应耳。
    又种种法门，各有因缘，一时有一时之机，一时有一时之法，若此法当机，则彼法不相应矣，故万无执一法而可永久者，此修净土法门之不可不变通也。行者果欲速得成就，则变通之法有二：一曰持名方法之应变更，二曰他法不可不借用，如修弥陀大法、六字大明法、长寿咒法，乃至心中心密法，皆可取作缘助，及至成就，则一切法皆不可取，并亦不可说，方便之力，有如此者。昔李笑渊居士曾告人云：中国佛法衰微，其病不在缺少法门，只缺少真修的人，现在中国的佛法，已修不胜修，一一皆可修证三昧，何必贪多，远涉异地，徒增名相耶？旨哉此言！净土既为果地圆成之德号，则修证方法，当随各人之机而施。应以禅定法入净土者，即以禅定法而为教授；应以持名法入净土者，即以持名法而为教授；应以五戒六度等法入净土者，即以五戒等法而为教授。诸法虽有不同，其必精进则一也，其必归于禅定而开般若则一也，般若开，则心自明，而性自见，然后可以言除习气矣，习气之除灭，至如何程度，则净土证入至如何程度，习气何时扫尽，净土何时圆成，若有未净，而其愿力足资往生者，则可带业而生西，生西已，再事修证，入于圆净为止。是故娑婆有净行之菩萨，而西方有带业之凡夫，其同为凡圣亲居之地乎？所异者娑婆有恶道而西方无之，西方多圣人，而娑婆亦有之，惟娑婆以烦恼多，下者为恶染，上者为情牵，终至沉沦。佛故指示西方，以一经往生，即无退转，此世人所以认西方为稳土，而必发往生之愿也，然徒有其愿而无其行，或其所修不合乎法，则因缘不具足，于五浊恶世中，欲证入阿耨菩提，是为甚难，故曰不可以少善根福德因缘得生彼国也。由此法门无量，各种缘助，实不可少。今仅赖一持名法，而又散乱不密，不能一门深入，以死守为专一，为不退转，各树门庭，我胜彼劣，此见不净，于净土尚隔万万里。复不知痛切改悔，一旦腊月三十日到来，所有西方胜境，全为烦恼情欲所蔽，彼佛接引之力，不敌自己业力之牵，往生其难矣。然世人每执往生为易，十念亦可往生，而弥陀经，世尊尚重说若干难字，则又何也？不知难易者，都属分别，非法有难易也，乃众生因缘不同，易者十念尚属费事，一念足矣；难者累劫尚在沉沦，地狱至今不空，是未修者误于情欲，已修者又误于法见也，皆自误而又误人也。慈悲而缺方便，希果而不正因，成见既立，净土益远，臻其极，亦只人天有漏之果，谓种未来西方胜因则可，谓能即世决定往生则难也。发心生西者，其慎之哉。
    或又问经云五逆十恶人，亦可临终念佛往生，而汝独云往生甚难，有违经旨矣。不知往生必待前缘成熟，缘熟则虽五逆十恶人，到此亦即一齐放下矣，正一齐放下时，不得更以五逆十恶名之，否则诸君大可临终再念，此时亦不必勤苦修持也，为此语者，乃方便鼓励苦行人，言虽从前五逆十恶人，只要此时一觉，顿悟性空，万劫解脱，非言人人有此福缘也。若不正此义，一面念佛，一面作恶，庸有济乎？为此问者，胶执于见，但守经文，不了经义，如是广大圆满遍覆之净土法，误于小心劣见，不亦惜哉！


阿弥陀经分段正义

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛说阿弥陀经分段正义

一、法会圣众同俱分

    同俱者，俱此正修功德也。从来读弥陀经者往往徒慕西方之极乐，而未明极乐之意境，徒知西方有相之庄严，而未达无相之功德庄严，徒发愿往生，而未解如何得往生之义，徒知西方一门之义，而未通西方普门之妙。西方极乐世界者，圆遍十方，一普互摄，至广大精密之佛土也。凡佛经文浅者义深，如此经与普门品等是，而经首特点出诸名者，由舍利弗至阿[少/兎]楼驮十六人。为小乘偏空者，未能直证大乘，宏开般若，佛转说有世界以为证，欲其勿偏空而转知有也。十六人中，特以舍利弗为首者，以佛为小乘说般若必不离智慧较高之舍利弗也，是谓咐嘱。大菩萨中，以文殊为首者，明此经非通般若不可，次阿逸多菩萨者，弥勒也。佛先说有相，以融归于性，可知性相融通，非空非有，而极乐之意境始开，是谓护念。故此经不可仅执文字解，当兼从意境会，然后知佛之广大慈悲矣。世有愿与诸圣众同俱而往生者乎，幸先除成见，俯纳鄙见，一试其究竟如何。

    如是我闻，一时佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱，皆是大阿罗汉，众所知识：长老舍利弗，摩诃目犍连，摩诃迦叶，摩诃迦旃延，摩诃俱絺罗，离婆多，周利槃陀伽，难陀，阿难陀，罗睺罗，憍梵波提，宾头卢颇罗堕，迦留陀夷，摩诃劫宾那，薄拘罗，阿[少/兎]楼驮，如是等诸大弟子。并诸菩萨摩诃萨：文殊师利法王子，阿逸多菩萨，乾陀诃提菩萨，常精进菩萨，与如是等诸大菩萨。及释提桓因等无量诸天大众俱。

二、佛说从西方极乐世界分

    众生有五智，佛土亦有五方，在中国而论，中为印度，东为五台山之文殊院，此凡夫可到者也。南为普陀，非今普陀，北为时轮道场，即香巴拉国，将来必通于世而转轮王出焉。此王一出，世界三灾消除，自然太平矣。西即所谓西方成就门之极乐世界，即阿弥陀佛，密教尊为空行佛母，言彼佛能于无尽虚空界行化无量众生。此佛母遍照十方，一切摄受。十万亿佛土者，向十方各有十万亿也，即言其圆遍也，不必要于此土为十万也。其义下再明之。密宗成佛，初为即生成佛，次为中阴成佛，再次为死后生于学佛之家而修成佛。彼所云之空行佛母，即接引带业往生之弥陀佛也。苟其人心地初明，慕西心切，真能将世缘一切放下者，即心不颠倒，可与佛母缘合而往生矣。故此三处，非有神通不能往。神通者，心通也。心通后，始可以除习气而与佛心相印矣。佛特开此慈悲广大法门，为应当时十六大弟子之机者一，应后此无量众生之有缘者二，当知人人本有缘，人人未必有福。福者，信心不逆，而又肯真修者也。故曰难信之法。彼佛今现在说法，此何法乎？曰难信之法耳。所谓极乐者，又何事乎？曰明心后意境之极乐也。若以有相之富贵为乐，佛又何必苦口告舍利弗哉？故此经全在意境上之极乐，倘有门户我见之诤，急速蠲除，毋自误可也。

    尔时佛告长老舍利弗，从是西方过十万亿佛土，有世界，名曰极乐，其土有佛，号阿弥陀，今现在说法。舍利弗，彼土何故名为极乐？其国众生无有众苦，但受诸乐，故名极乐。

三、彼土依报妙相功德庄严分

    佛以众生执取有相，就以妙相庄严引之，盖一切幻相，不离幻心，幻心由真性所自出，则幻亦不妨权作为真，正不必拘执于真幻耳。盖以体言，一切非幻，以相言，一切非真，非幻非真者，为净空功德，此为初步方便法。且眼中所见者同，而观感不同，则各人之福报不同耳，是以有九品之分。

    又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。又舍利弗，极乐国土，有七宝池，八功德水，充满其中，池底纯以金沙布地，四边阶道，金银琉璃玻璃合成，上有楼阁，亦以金银琉璃玻璃砗磲赤珠玛瑙而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗，极乐国土，成就如是功德庄严。

四、彼土依报妙音功德庄严分

    极乐世界者，心极乐也，但又何可废色声耶？惟不著于相，不为声色所缚，得大自在之极乐耳。此分由有相，渐入虚灵境界，而仍不离有为之供养，有相之庄饰，若与共命也。至于表性，则一切物皆不离自性，自性清净中断无善恶交萦之理，更安有恶道之名哉？正以法身成就，随境无不怡然自乐。虽闻鸟鸣莺莺，亦若念念在佛，意境已高，三十七助道品中，正从五根五力七菩提八圣道分一切处著力，何得再将前四分十二品加入，回头倒修之理！故法音宣流者，自然而变化者也，非彼佛必再演此幻法以迷人也。且能往生彼土者，亦即同是弥陀德性者也。密宗弥陀有四义，其第四义即一切众生自性弥陀也。未往生之众生，尚得同具，况已生者乎。故欲发心往生者，切勿自欺以欺人，自问果能以一念清净否，于世无诤，于法净信否，念佛法僧，果能自然否。苟存一分功利，即着一分我见，生前既未成就，死后安得往生。音者，耳也，自问其心也。经过此关，然后再言往生入正报之理。

    又舍利弗，彼佛国土，常作天乐，黄金为地，昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛，即以食时，还到本国，饭食经行。舍利弗，极乐国土，成就如是功德庄严。复次，舍利弗，彼国常有种种奇妙杂色之鸟，白鹤孔雀，鹦鹉舍利，迦陵频伽共命之鸟，是诸众鸟，昼夜六时，出和雅音，其音演畅，五根五力，七菩提分，八圣道分，如是等法。其土众生，闻是音已，皆悉念佛念法念僧。舍利弗，汝勿谓此鸟，实是罪报所生，所以者何？彼佛国土，无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实！是诸众鸟，皆是阿弥陀佛，欲令法音宣流，变化所作。舍利弗，彼佛国土，微风吹动，诸宝行树，及宝罗网，出微妙音，譬如百千种乐，同时俱作，闻是音者，自然皆生念佛念法念僧之心。舍利弗，其佛国土，成就如是功德庄严。

五、彼土正报法性功德庄严分

    此分言彼佛法性之功德，光明照十方，是其用，寿命无量，是其体。此当分对言之，前云佛有五土，自然同具五智，在人，本我自性为毗卢，一门也，对各方，为普门也，此佛土，释迦为毗卢，一门也，对他世界，为普门也，彼土亦由是，阿弥陀，在西方本身为毗卢，一门也，而对十方国，光明遍照，普门也，佛土与佛土，一普互摄，则我与弥陀，亦属一普互摄，只缘众生体同用异，不能起用耳。今修净业者，不先明此理，则彼佛处空行来接，而我难与相合，又将如何往生耶？密宗双身法用意，即我与佛，神交意会，无分彼此也。口持阿弥陀名者，名其本身也。号为阿弥陀者，意中念念想见其光明遍照无遗，我亦同此受摄也。以用在前而体在后者，非倒置也，欲行者先作观想，思惟敬仰之切，而持名为有用耳。此分关键至大，为全经之干，行者必得光明心地，入于严密，彼佛空行摄化，我以空心受摄，若是而不往生者，未之有也，不此之务，而兴无谓之诤，其谁欺乎？

    舍利弗，于汝意云何，彼佛何故号阿弥陀。舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗，阿弥陀佛，成佛以来，于今十劫。

六、彼土圣众伴侣无量分

    此言彼土人物之胜也，所谓诸上善人也，善而上善，非善恶比量之善矣，善且不有，是名至善，亦名清净。故众生生者，皆阿鞞跋致，此言不动地，能一心不乱者也。不动地为初地菩萨，即欢喜地，斯可与彼世界相合，倘有一意挂碍，热恼随生，微细之恶念即起，为何能俱，况彼土无恶道之名，而我有恶念之实，岂能在无数阿鞞跋致中，单能容一位恶众生耶？故当自问现在能否做到加入彼土与圣众同为伴侣，不必问他日可以往不往也，此全在气味程度意境之相合，能合则虽不往而亦往矣，不能合者，则空愿又有何补，必焉持名以助之，克期求证如第七分也。

    又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知，诸菩萨众，亦复如是。舍利弗，彼佛国土，成就如是功德庄严。又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。

七、应当发愿持名往生分

    此等事业，何等广博伟大，岂能草草成就！虽人人有分，而人人自弃，不依佛旨，又当奈何！能自深信决定向上一路者，善根也，值佛闻法，肯一心苦行，一日不成则七日，一七不成则七七，于此七日中，不知何日忽而证入不乱境界，渐入于打成一片之境，于是久久缘熟，一日至七日，无一日不如是心定矣，所谓三月不违仁，此因缘也。二者相合福德成就，必具胜缘，少且不足，至于临终十念必具有前缘，盖早已厌弃娑婆，绝无二念，除了生西，绝无二路，则一念已足矣。倘发愿不切，持名不诚，目前一心常乱，临时不免颠倒。佛之为此言者，表因地法行，果地圆成也，非定示一生前死后也。世人于我见是利等句，欢喜要听，独于一心不乱句之办法，及第十分佛说五个难字，反忽略过去，务以十念尚可往生为之巧护，夫方便诱进，原属慈悲，不知另有劣慧众生，受其姑息，谓种善根则可矣，能否往生，当问行者自己。如何问法，则问平时意境，是否能超然解脱，七日中能否如是一片把个主要物拿住，始蒙西方佛来护念，与诸上善人俱矣。

    舍利弗，众生闻者，应当发愿，愿生彼国，所以者何？得与如是诸上善人俱会一处。舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子善女人，闻说阿弥陀佛，执持名号，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不乱，其人临命终时，阿弥陀佛，与诸圣众，现在其前，是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗，我见是利，故说此言，若有众生，闻是说者，应当发愿，生彼国土。

八、十方有佛同此劝信护念分

    此分表西方与十方，一门与普门互摄之妙，但能互摄之主要物。果何物乎？曰此不乱心也，所护念经者，非此千余言之文字弥陀经也，乃十方恒沙诸佛所同证者也。十方佛各各四布，遍照十万亿佛土，光光互摄，融入一佛性海，此弥陀而毗卢也，此分重在亦有，各于其国，广长，遍覆，当信是，不可思议，所护念经等字眼，一一体味其意境，其中尤妙在隐一同字，若我心与十方诸佛同印，则定为一切诸佛之所护念，皆得不退转于无上菩提，至此方是善根福德因缘具足，如是广大法门，非发广大心，具无量法器者，难与言也。佛转说此一段，亦金刚经以十方虚空喻大心之意，又恐贪执一方，自小其志趣，是为最上乘者说，盖四十九年中，佛之慈度，惟去我执，今贪执西方者，亦非佛之旨也，信心愿力，固不可不坚，西方十方，义不可不圆，圆观则义无不通，理达则见无不净，三世诸佛，都一鼻孔出气，岂十方而不同护念也哉！其言十方有佛者，不欲执于一方也，以各有因缘也，其言广长舌相说诚实言者，法之广大也，入佛之正宗也。一切唯心，心念于魔则魔，于佛则佛，故净土者，修行人果地功德成就之总称也，无论此方十方，此法彼法，归根总在信受勿疑，决可成就，盖自净其土，法最圆满广大，心与佛会，决定得受护念，读经者勿拘于文字可也，能明自性之弥陀，则知所护念者矣。

    舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利，东方亦有阿閦鞞佛，须弥相佛，大须弥佛，须弥光佛，妙音佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，南方世界，有日月灯佛，名闻光佛，大焰肩佛，须弥灯佛，无量精进佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言。汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，西方世界，有无量寿佛，无量相佛，无量幢佛，大光佛，大明佛，宝相佛，净光佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言，汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，北方世界，有焰肩佛，最胜音佛，难沮佛，日生佛，网明佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言，汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，下方世界，有师子佛，名闻佛，名光佛，达摩佛，法幢佛，持法佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言，汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，上方世界，有梵音佛，宿王佛，香上佛，香光佛，大焰肩佛，杂色宝华严身佛，娑罗树王佛，宝华德佛，见一切义佛，如须弥山佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言，汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
舍利弗，于汝意云何，何故名为一切诸佛所护念经？舍利弗，若有善男子善女人，闻是经受持者，及闻诸佛名者，是诸善男子善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。

九、三时众生发心即同往生分

    信为功德之母，信成就者，即功德成就也。佛言初发心即成佛，世人偏执于死后方可往生，此为根本大误，生西原在死后，但能否往生，决在生前，此言发愿之胜，苟能于四大分离，十分痛苦时，能一心于佛，其能不恋恋于世爱情见可知，脱然解化，自属可能，但必生前常常作观，愿力坚强，一念之转，八万四千功行，当下在一空字中已一切成就矣。此是至难行，至难信之法，断非临时张皇可办，故一念功行，即不退转，今发愿若已生六句，正相对，不是二义，心力之大，莫可与比，此顿入如来地之法也，故曰不退转于无上菩提。

    舍利弗，若有人已发愿，今发愿，当发愿，欲生阿弥陀佛国者，是诸人等，皆得不退转于阿耨多罗三藐三菩提，于彼国土，若已生，若今生，若当生。是故舍利弗，诸善男子善女人，若有信者，应当发愿，生彼国土。

十、浊世众生障重难信分

    彼诸佛等称赞释迦牟尼佛，能为甚难之事，非事之难也，正显娑婆众生，其性刚强，难以调伏之难也。此五浊恶世，皆由心造，心之坚固者为见浊，心眼为五浊所蒙，则不能见，虽宣说各种庄严，无由信入矣，故佛不能度无缘之人，连说五个难字，从可知矣，吾愿行者，知难则重法，重法则知佛之慈悲，无微不至，加意警惕，一心皈佛，庶报佛恩于万一耳。

    舍利弗，如我今者，称赞诸佛不可思议功德，彼诸佛等，亦称赞我不可思议功德而作是言，释迦牟尼佛，能为甚难希有之事，能于娑婆国土，五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，得阿耨多罗三藐三菩提，为诸众生，说是一切世间难信之法。舍利弗，当知我于五浊恶世，行此难事，和阿耨多罗三藐三菩提，为一切世间说此难信之法，是为甚难。

十一、三时众生同时得法乐分

    佛说此经已，不独当时一切听众，即现在未来诸众生，一切世间天人阿修罗，乃至鬼畜地狱，无不缘此法得度而大快乐也。因闻法而信，因信而受，受而奉行，行证微妙，无不欢喜，作礼而去者，心向往之，若已生若今生若当生者矣，但最要者为信受，信受此难信之法耳。

    佛说此经已。舍利弗及诸比丘，一切世间天人阿修罗等，闻佛所说，欢喜信受，作礼而去。


学佛最初之决定

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

学佛最初之决定

    凡人到歧途莫决的时候，是最痛苦的时候，一切疑怖恐慌，随之而起。忽有人指示究竟，使勿入险道，则其人之感激诚不可名状。然又有人焉，已入险道而不自知，设有人指示究竟，彼终不信。必亲到遇险时，无处问津，发生恐怖时，方为之指示，彼始信入。然又有人焉，虽入险道，急求指示。虽有人指示其究竟，但多疑之劣性不除，转因指示太易而生疑虑，常恐受欺，转而不信，指示亦终无益。此三等人，比比皆是，甚矣度人之难也。是故世上迷人倍多，转辗自误，更以误人。此佛菩萨大悲心之所由启发欤？
    佛说法四十九年，种种法门，一言以蔽之曰“为人决定”。惟菩萨每度人于未信入之始，或勉强而行之，佛则度人于合机之时，不必徒劳白费，亦无丝毫得失成败之见，随缘启之而已。
    学佛伊始，人不独应求善知识为之决定，亦当自己一决定也。先问自己究为何事学佛？曰为求究竟。问云何谓究竟？则曰世间一切一切，如苦乐事，如妻财子禄，终究不实，过眼成空，昙花一现，终归生灭，痛苦竟无了期。如此有也苦，无也苦。若云一切不要，又是落于断灭，佛所不许。若云一切都要，又是落于贪著，佛又不许。因此世间愉乐，纵使十分满足，亦只暂时的空喜，不是究竟的安慰。在佛法又当如何决定之乎！
    在解决此问题之先，应先决定所谓苦乐者是何物。当知苦乐绝不关乎事与物，实在关乎心。心动而立意，随意而立义，因义而成见，因见而执我，因我而自缚，因缚而失自在，因失自在而受诸苦。若有所得，则曰心满意足。无所得，则懊丧恼苦。所以制苦在先制贪，不贪则无所求，无所求则嗔心不起，若不贪嗔，自无痴疑慢邪等见。但一切总在制心，擒贼擒王，断苦求乐，总在心得其主。先认识自己主人公，为学佛最初之决定。此决定者，不独学佛，学儒亦如是，曰夫子之道忠恕而已矣。学道亦如是，曰谷神不死，否则流于精气神之浅说而失真道矣。耶回等教莫不如是，曰尊其圣灵。何况包罗万有、广大无边之佛法，以明心见性为正宗者乎。且不独佛门一法如是，法法如是。不独一佛如是，累劫佛佛如是。总不外最先决定乎心，舍此更无二途，离此别无二法。如是其平易浅显焉，而实证之，又如是其精深严密矣。否则一句话可以道破而无余，不知一句话或可以道得破，经千百世竟难以彻了。呜呼！佛法极平常，正因是最难，因地不先决，永不出轮回，必先明乎此义，则一切问题，迎刃而解。
    学佛不是求佛，是求己，求己只是制心，学此心如佛不二，制止其三毒，自然启发明慧。但三毒非慧不能制。二者固孰先，曰先制止其心乎，抑先发其慧乎？此一疑问也。不知能制三毒，即是发慧，二者相因，不必先后。今当先得定，由定可以发慧，但定依乎法，法中即含有戒，一切念佛修密禅观都是法，亦都是戒，总归是制心。古人云：制心一处，无事不办，佛说一切法，为度一切心，我无一切心，何用一切法。
    苦乐既然在心，则不在妻财子禄焉明矣。家家有妻财，人人有子禄，未必家家不烦恼，亦未必人人不痛苦。可见佛法并不废乎人事，只是人无智慧，有妻财子禄而不善调处。未得时，苦于贪求；既得矣，又苦于不足；既足矣，又苦于丧失。把一切无常不实之幻境，当作永久不灭之至宝，岂不糊涂可怜，颠倒可笑。若真明觉之人，于妻财子禄，亦不厌弃，亦不贪求，随缘而取，随缘而用。正有时，不当作永久想。丧失时，明本来不实，绝不懊丧依恋。这苦自然而减，自然而灭。一次勉强，二次生，三次熟悉，四次习惯，再经过千百次往来，自然不知不觉，消灭于无形矣。千里之行，始于足下，咫尺之地，不行难到，人只要做，只要发心，无不成者。
    众生之所以谓众生者，以有烦恼障覆也，烦恼本来不有，只是自生自障。此缘于迷而不觉，故要学佛。学佛者，求觉也，求明自心也。把此心由暗黑转光明，由烦恼转清净，由生死转涅槃，由糊涂转大觉，由执著转自在，观世间一切，平平淡淡，无所系著，即修证至菩萨位，亦无欢喜骄慢等习，不被境转，不受法缚，心常空空地，气常平平地，意常淡淡地，居常申申地，无喜无怒，亦不压制，随缘随喜，亦不枯寂，此即是佛境，亦即名佛。
    学佛既以摄心为主，则舍自心之外，一切都属缘助。举凡研究经论，持名修法等，非属正文，只是副业。近世学佛者多，成就者少，其所以不能成就，原因则如下：
    一者、但知求佛求法求僧，性属依赖，忘却自求自修自证。
    二者、以依赖于他，故必求最高无上之法与师，以冀速成，而不知实误。
    三者、以求最高无上故，遂生种种分别，而门户之见起矣。即此一事，可以空耗时光，匆匆老去，一事无成。
    四者、以空耗时光，久无消息，遂又疑人谤法，或竟退转不修。
    五者、终日务外，不知痛切，或抽空在佛堂一修，一曝十寒，终不得益，有或当作消遣之事，无关痛痒，毕竟毫不相干。
    六者、于一切行住坐卧人事往来之地，种种习气发现时，一任其流浪，绝不回顾自心，故不得受用。
    七者、贪取于法，以多为胜，不能一门深入。
    八者、不明学佛无定法之义，法法各有立场，不可强同。乃不依规矩而自生法见。
    九者、喜分别他人之意境而自成妄，如曰某也开悟，某也成魔。不知称人开悟者，即不啻自称开悟。以非开悟人不能断他人之悟与否也，论人魔者亦然。故曰妄。
    十者、难遇善知识，或以耳为目，遇而不识。
    十一者、先入为主，于法不知圆通变化，故自甘劣小，不敢承当。
    十二者、误认无明为实，烦恼难除，菩提惟佛独有，我辈此生无分。
    十三者、以修行入善，为学佛事业终了，尚不知究竟了义，又以生西为学佛唯一之希望，尚不明如何往生之义，故修至中途，不能再进。
    十四者、误以求佛可以销罪业得福报，而自己依旧烦恼。
    十五者、于自己生高慢，于他人生疑忌，且耻于下问，轻于初学，不觉自障其道。
    十六者、于初下手时，不先明学佛究竟，不先决定，因地不正，故入盲从。
    以上诸端，皆学者通病，不先予决定，其害不可胜道。我人学佛，不妨以病人求医药为喻。如人有病请医调治，药即是法。问何以久药不愈？则原因不外有二：一曰药不对症，二曰服不如法。今久修而不得效果者，则亦无非法不当机，与修不如法而已。但此病其责在师，初不为之决定，不予以相当之法，复不告以修法所以。更加行者不自痛切，人情用事，故愈趋愈远，甚可痛也！又余常谓医生无不慈悲者，然庸医杀人，每自问以为无罪，此不能不负过，当名慈悲罪业，尤可哀也。至病人不自痛切，服药久不见功而不知所反，虽有善知识，亦无可如何矣。
    佛之为人决定者，无非要人破无明了生死，而其方法，不外使其自己觉悟。经云“如实知自心”是也。此应最先决定者。
    人为什么要觉悟？觉悟个什么？拿什么来觉悟？又什么叫做觉悟？此四个问题，当首先决定。第一，问为什么要觉悟？只因众生迷惑，因迷惑而造业，因造业而得诸苦。所谓惑业苦是也，此为最要之件。第二，问觉悟个什么？就是觉悟个本来，因法性本来平等，本来清净，本来自在，本来不动，本来妙用恒沙，本来不惑，悟得本来后，自然怖苦发心，亟求脱离。第三，问拿什么来觉悟？就是把自己的糊涂心来觉悟。所谓自悟自觉，不是佛可以赐我觉悟，不是善知识可以替我觉悟，而是以自己妄心降伏妄心。一经觉悟，无明打破，而习气必得逐渐铲除也。第四，什么叫做觉悟？觉悟云者，觉现前种种的不是，悟本来自性清净平等，更觉悟未来之修法，所谓悟后正修，修至与佛不二是也。凡心有所凛觉，必依因缘而成就，由凛觉而推求其所以，反察其根原，方恍然于本来自性。此四者，由理悟而渐入于事修。由凛觉而深入于恐怖，皇皇若恐其不及，更悟己力之不足，遂起求救于他人之想，此求佛求法求师之心所由起也。若为之师者，不先予决定，则前书十六条之病象，一一随缘而显现，含糊过去，必有追悔不及之苦。譬如造屋过半，因根基不实，屋有斜侧倾圮，拆而重建，意有不舍，再进则不可能，是又当为之决定，曰拆，不能因小而失大也。行者如肯深信不疑，方有大用开发之日，如甘于守小而不肯放下，则永成僵局，永远坐误。又复不肯虚心下气，所谓以性命作人情也。
    今有人焉，具大丈夫之志愿与魄力，毅然而决，一反所为，扫荡前此种种，仍从根本上下手。天必不负苦心者，佛菩萨必悯念其诚苦，自然善知识应运而至，为之启发，为之决定，为之付授，为之护念；彼亦老老实实，依法虔修，亦不致以耳为目，为一切外论邪见所阻，从此日有进益。把前列四种问题，如何觉悟，一一自决自证，自明自悟，明悟而后，万无退转之理。如未到上海，虽经种种论说，终不知上海之究竟。既到之后，自然明了，亦永无退转忘记之理。根本既得，然后徐除习气，广结多缘，乃至成佛。
    觉者何？心也。悟者何？心也。觉悟此心不可得，并能觉悟之心亦不可得也。由一不可得，通达至一切法界，四大，五蕴，十八界，根身器界，都不可得。不可得者，非虚无不有断灭之谓，乃即有以显空，原无自性，初无是非好坏分别等，都由幻心假定而成。心本不有，一切自空，心非断灭，一切不废，非有非空，即空即色，离色不能显空，离空不能破色，会入不二，方名大觉。譬如善恶二义，在凡夫不知善恶，在外道知善恶，而严立对峙；在二乘慕善过切，以远离诸恶为究竟；菩萨通达善恶之妙用，而起种种方便；佛则非善非恶，二性本空，随机而行菩萨行，起种种方便。此五等分别，凡夫不知其心，外道知心而不见所以，二乘见心而明悟未彻，皆不名觉。菩萨明心而觉不圆。佛则觉海圆澄。其实皆同体一心，无二无别。譬如五人行道，凡夫深入险道而不觉，外道知险道不可入而横行，二乘知险道不可深入，乃止而弗进，菩萨已回头反走，出于险道，佛则明达非夷非险，虽入险道而自无碍。又如落入大坑，凡夫居坑中而不知险，以未知坑之外另有天地也；外道知坑外另有天地而不能出；二乘坐于坑边，上下齐观，寂守勿动，虽不入坑，与守坑不异；菩萨已出于坑，其力足以跳出，乃故入坑，为度众生故；佛则跳入跳出，两都无碍，来去自在，并忘其坑。以夷险无二别也，故跳入跳出，只在此心，欲跳出坑，只用脚力，欲了生死，只用心空，空力至如何，即心力至如何，至一切平等不可得时，便无坑内坑外矣。
    不经开悟，不得名修，以修亦无用也。必觉悟后方入正修。佛为方便说，先息其狂心，止其粗恶，使之就范。就范后，则为之决定说，令悟自心，开发本来，无明破而入手有办法矣。譬如暗室中，整理物品，不可得也。劳而无功，空耗气力，必焉先开电灯，乃有办法。先为之决定者，使之觅灯也；破无明者，开灯放光明也；整理物品者，除习气烦恼也。先后次第如是。彼执于先除习气后破无明者，若了达方便与决定二义，当知所变通矣。
    学佛最初之决定，既在如实知自心，则心性相貌，不可不知，第心有幻相，性无状貌，惟以遍满故，能生万法故，因名曰法性。法性本体清净平等，不动不变，妙用具足。如以水为喻，水本不动，风吹而激荡，遂名曰浪；性本不动，因境而起念，遂名曰心；风过浪止，境亡心灭，浪为水之幻化，心属性之流迁，然水虽起浪，水体非灭，性起幻心，性体不迁，原本无生，安有生灭来去诸相耶？故性为心之体，心为性之用。如人手足动摇起用，其暂时动摇之幻相可见也，其内藏气力不变之体不可见也。不得因其不见而断为非有，亦不得因其可见而妄认为真实也。故幻心若有，毕竟有而不可得，真性若无，毕竟空而不断灭也。一切法用，由此而生，宇宙万有，依之建立。识得此无上法宝，即登自性光明宝殿矣。
    心与性，不可强分为二，亦不可死执为一。譬如镜是性，镜与外境相对而显形影，是为心。形影非无，不可执实，以外境亡，则形影灭也。非属自性，故幻。此影幻心，有时而明，有时而暗，有时而迷，曰无明，有时而觉，曰明，其实皆幻也。故明暗迷觉都是幻，即灭幻者，灭亦即幻，都不可得，更不立幻与非幻，以都不可得故。因此镜中起诸幻影，不问其为美为丑，实无损于镜，以照体不动故。而性中起诸幻心，不问其为无明为悟觉，或善或恶，或圣或凡，实无碍于性。以性体无生，不动不变故，圣凡同体故，能起恒沙妙用故。
    心不可得者，以幻心造境，复因境而有幻心，以无自性，故不可得。譬如镜之照物而成影，此影者，谓从物有，谓自心生，两皆不可也。非自生，非他生，非共生，非无因生。其生也，不见其生处，其灭也，亦然，不见其有灭处，故曰有而不可得。
    心垢与身垢不同。去身垢，必经种种方法过程，且垢之类别亦不同，垢且有体相矣。去心垢则不然，心垢无体相，只把此心念一转，即立时放下。如正念贪嗔时，忽一念佛，贪嗔即为乌有，当体清净矣。其去固快，其来亦速，转瞬复又贪嗔，此则习气引之也。
    眼耳鼻舌身意，名曰六根，外曰六尘，即色声香味触法是也。根尘相对而起六识，由识而生见，由见而生分别，由分别而生顺逆，由顺逆而生憎爱，由憎爱而生取舍，由取舍而定执我，由执我而再转识见，分别顺逆憎爱取舍等等，辗转循环，执我不舍，是曰习气。此中毛病，都由不明而分别所起。一切是幻，彼当作实，一切是假，彼当作真。倘于对境时，认定真幻，不独境是幻，心亦是幻，觉亦是幻，自然不取。不取则不执，不执则不染。前所执者，今以智慧破之，是名解脱。惟力量不足，有时照顾不到。但只要根本认识明白，久久自然抵抗有力。所以摄心是学佛第一关键，当以明心开智慧为最初之决定。
    学人想除习气，自是正办，但不先明心地，从根上下手，如开锁而不用匙，救火而不去薪也。今所决定者，即是此点。昔有某居士夫妇谒诺那上师，自称淫业太重，求师加持，以解淫业。师笑曰，无上密乘中，无此法也。尔只先明心地，证得根本，开发般若后，此习气自然扫荡云云。旨哉此言！自藏密东来，能以密法会通般若者，惟师一人而已。故彼独推重心中心法，与印心学者，相契益厚也。今上师虽为国而殉身，原不足为贤者累，此一幻躯，上师岂有所爱惜而执持哉？亦了一前账而已。
    学人不明心地故，遂不脱依赖习气，以为一经佛力加持，即可将我淫业铲除，然则佛又何不一体慈悲，将众生度尽乎？佛之所以度众生者，只传示其方法，令彼自度，如付之以食，不能代伊吃也。而所谓法食者无他，曰惟摄心以启般若，用般若以扫荡习气，至自在成佛，此应最初决定者。
    心之为物，大奇大奇，如通法性平等之义，世间竟无一好人，无一坏人也，以好坏皆无定义，世上罪恶，无过杀人，但何以杀盗则又敬之叹之。又如一物被击而破碎，即永破碎，不复还原，人则昨非而今是，只一改过，盗即为圣，可见人能还原，正如橡胶皮之暂伸暂屈，毕竟还原无二，故曰妙心，人又何乐而不改过哉？
    人之罪恶业障习气，无一不系之于心，则学佛不从心上决定，更从何处下手乎？尤妙者，以幻心制幻心，罪恶等等，绝无体相，世人以举刀杀人见血为罪恶，不知未举刀前，杀意即起，罪即成立，至于杀人而逃，刹那间为悔罪心所冲动，心中只一怕罪，而杀意已销矣。或如起意杀人，罪虽成立，只一转念勿杀，则杀罪顿灭，所谓放下屠刀，立地成佛者此也。只要一放下，一切都解决耳。
    人之罪业习气，譬如镜中幻景，销之极易。人之为恶，如手之污泥，随染随洗可也。不知恶心念，只是迷而不觉。其恐怖心永不解脱，即其罪恶亦永不解脱也。今之学佛者，正如狱中罪人，遇赦释放，乃自己不肯出狱。此无他，福薄而缘浅也。余故尝劝人宜兼修福。佛教人布施行方便者，皆是造福，而行最大之布施方便，莫如发广大心，明自性本体与佛不二，只缘不广大故。又莫如发平等心，明一切众生本体与佛不二，只缘不平等故。又莫如发大悲心，明心佛众生同具大悲本德，而我人长此沉沦，只缘不大悲故。经云依于众生而起大悲，依大悲发菩提心，依菩提心成等正觉。
    学佛之正因地者，在先明心地。而如何明心地法，则在研求其根，察其心之所自起，然后研求其去处，毕竟是如何相貌，则有而不可得之幻相见矣。而此见者，亦幻相也。以摄之不易，故取诸法以为缘助如下：
    一曰净土，其最后之功行，曰一心不乱，心不颠倒。
    二曰密宗，其功行悉地，曰证入三昧，通达实相，观其各部法事，开始总不离乎净三业观空持咒可知矣。
    三曰相宗，其用意在分释诸相，引证到诸法空相一句。
    四曰禅宗，其下手处即直指根源，当下见性，为各宗之所究竟归止。
    可见各宗无一不同此义趣，无不以安心为究竟。方便多门，归元不二，摄心归空，同臻圆觉。而诸法门者，都属副业而非正行。譬如磨刀，意在割用，磨而不用，何如不磨，且不用则终不知刀之钝利。故在佛堂修持，用诸法门，乃求其磨练以付我之用而已。至于二六时中，宜无一刻，无一事，无一念，不凛凛然觉照观心，此才是正业。果能常常如是，久久成熟，习成自然，则观外境前来，无一丝一毫有价值处，不被境夺，心不流转，是名不惑。不惑则念念空净，自无贪嗔痴三毒之因，安有杀盗淫极恶之果乎？即习气未除，三业起时，庶亦有抵抗调解之法，决不至流浪无主矣。故摄心为正业，诸法为副，自求为正业，求佛为副，先明心地，后除习气，是为正行，此应最初决定者。
    菩提与烦恼不二，人或疑之，有来问者，余令其人举手，复令其放下，更谓之曰，一举一放，原属二事，手则非二也。今姑以举手为烦恼，放手为菩提，究何碍于手乎？故学佛而不臻究竟，学佛亦是烦恼，此无他，根本未彻而心终有所不安也，故当言安心法。达摩祖师初来，传安心法于二祖，此佛法正宗，始来东土。以佛法只是心法，如离心法，一切都非佛法。于最上根人，一语道破，立即承当，更不退转，此名顿悟。所谓觅心了不可得，则曰与汝安心竟，此直指心田，安心之最简捷法也。
    次曰证悟，如上根人夙世根基，已臻上乘，惟所证未圆。此生得遇善知识，随机启发，平日所修，蒙师印可，再加事修，然后契合，一旦囫地开悟，如百丈之遇马祖，鼻子扭得痛而得契是也。
    再次曰明悟，如大乘人已知心法，仅明于理，未证于事。必待开示悟入，因缘契合，大事方明。然又未敢决定，最后一关，必待印可。如智隍禅师二十年后遇玄策，再参六祖而证是也。
    再次曰缘悟，如人累世苦行，惜未证悟，今世缘熟，得受当机之法，因而开悟者。又近世行者，多年苦行，讫未明究竟，开般若慧。忽遇大愚法师，开心中心无相密乘，由是证入三昧、达诸心要者，不可胜数，岂非累劫因缘？是自己之善根，遇无上法缘，共成此福德者是也。
    此数者，皆同以开般若，得安心为究竟者也。或由顿悟，或由事修，根无利钝，时有先后，因缘各异，遂分迟速。惟安心一法，若全赖学人自己力量，诚属不易。近由各方来谘于余，窃以心中心法，乃直证心田之法。佛菩萨悯末世众生，用自力直证禅定者，根器殊少，若使三密加持，佛力合以自力，必可由定生慧，而般若门开，为最稳捷之法。不予开释，则未修者，误于门户，疑人而不敢承受；已修者，中途躁急，自疑而徘徊莫决；久修者，未明启用，疑法而知见横生，坐误者多，可叹也。心中心法，立场与他法绝然不共，为人开释，本无定义，非对其机，莫由决定。
    惟有关于或问数则，如心乱难制，如何得定诸问题，几无日不有讨论，姑择要录之如后：

    一问杀盗淫诸业如何制止？答：如救火然，以从根本救治为义。此先明因果，以杀盗淫为果，贪嗔痴为因，而贪嗔痴实又为果，不觉又为其因，于是不觉为果，不明心地为因，不明由于无慧，无慧由于无定，无定慧由于修法无效，无效由于法不当机，不当机由于下手不先予决定心地法门，此名学佛不明因果，未从根本救治故。

    二问心中心法又如何而可制心？答：此法惟赖咒印二力，与自己修持之力，身口意三密成就。如咒印为飞机，自修如开机人，必相合而成，故速得成就。

    三问其他密法，何以不可制心？答：非不可也。法法皆是无上，皆是佛制，何得妄分高下？惟心中心法为现代当机之法，又如他法当机，行人亦必依法而修。心中心法，亦有修至三千座而不见功效者，非法之咎，修者未得法耳。

    四问修心中心法必两小时，有时愈坐愈乱，反不得定何也？答：此法以拔根为主，故不许压制，倒要伊翻种子，如坐时忽觉心乱，甚至数十年前细事，亦到眼前，仿佛愈坐愈乱，正不必怕，此已是得定时，以不定则不知乱也。

    五问如何是依法而修？答：只一老实把持，坐足两小时。种种乱、种种翻动到来，或中途人事有来引逗，我只不管，除埋头持咒勿放印外，一概不理。如思潮忽起，一觉即顾到持咒，任伊天翻地覆，我只不问不闻，如同虚行故事。满两小时下座，更勿思量，见光见佛，观字观月，一切不许。经云凡所有相，皆是虚妄。守定此义，一切不惑。如身有酸痛等反应，亦更不计较。如轮船行海，居大浪中，上下颠狂，一以南针为指，绝不问前途如何。是唯一妙诀，久久自见功效。

    六问功效如何？可得闻乎？答：若言功效，即又误人。彼时时贪求功效，反不得定，不知久久自定，自得功效也。

    七问有时又忽昏睡，其义如何？答：如修至一时半后，或心中烦躁，此正进功之时，切勿疑怖。若以昏睡，而手印勿散，口持咒密密勿停，即非睡也。切不可疑而中止。

    八问如心乱至极而难过，万不能忍受时如何？答：当生欢喜心，自念此正进功之时，正可借以制心，只一转念，当下空寂。又念凡人死时，如生龟脱壳，不知如何痛苦，皆由我先不制心故。我今移未来之苦于今日，先消除之，其便宜不可胜道，狂心刹那顿息。然总以观空为主，以空则定矣。

    九问何谓翻种子？答：凡人习气，潜伏根内，如平地不见有草，难以拔除，反要其生出，然后除根，切不可剃而不拔。佛制比丘剃发，欲其反悟一切烦恼，如发时生，暂除非计，必焉拔除其根，方名究竟，可由此悟入。今如不用此法，则种子不出，压而制之，非根本计划也。又譬如杯水污泥，彼以不动荡为主，则上清而下浊，仿佛见功，终必混乱。切不可取功于一时，宁可过沙去泥，虽一时紊乱，毕竟全功，永永动定不二，皆属清水矣。今劝人勿先求定，而只老实修法翻出种子者，即此意也。

    十问种子习气于翻出时，又如何拔乎？答：正上座修时，切勿顾及拔除，只要口持咒勿停，手结印勿散，心净空勿理，至拔根乃下座时事，二六时中，固无刻不要用功。况习气本来无根，一转即空，能观空即是拔也。

    十一问人事纷扰之地可坐乎？答：有何不可。且正要在乱时坐，才是真见力量。若慕清净山林者，彼已立有动静二见，非心中心法。盖境无乱静，心自分别，我心若定，何关声色乎？

    十二问下座后，平日如何用功？答：二六时中，无杂用心，方是真精进。无杂用心者，非不用心也，于无谓无益事，应时时凛觉。但人事往来，诸无谓酬应事，不能免也。惟接一切事时，常用智慧察照，了达一切性空，随缘应付，心无悬恋，即不污染。

    十三问如何不污染？答：不是避去一切，正接物时，勿把此心偏执于空，而故示消极，亦勿把此心偏执于有，而认妄作真，随来随应。只不放松本来，时时回顾，即名不污染。以众生之所以为众生者，心如油胶，遇物执著，佛度众生，亦只度此执著心。惟众生难度，扶东倒西，遇物染物，遇事染事，乃至遇佛染佛，遇法染法，教下有教下之习气，宗下有宗下之法见，显教密教，各执其是，颠来倒去，总在生死海中。至所云污染者，固在生死，而执以为不污染者，亦在生死法见之中，以心未平等故，不离二见故。但真见性人，明达本来不污染，自无此等分别顾忌耳。

    十四问平居习气来时，如何制止？答：习气来时，只怕不觉，觉则未有不转而空者。第遇极难排遣之事，明知之而力有不足，则有二法，一曰移化，把此心速移于他事而化之。二曰量果，言思量凡事必有其果。如是流浪深入，步步演进，必不堪收拾，则自然凛觉而止矣。

    十五问云何无念？答：无念者非绝无思念也，心若虚空，念而不执也。如居高楼，下视通衢，往来人物，非不见闻，只是过而不留，毫不系著，非同栈房之纳而勿出也。

    十六问最深之习气，如何除法？答：为方便说，自然要除，若究竟说，尔应先明心地，则不除自除，只是时间力量问题。凡硬除习气者，只止于一时。譬如扬汤止沸，而究竟者，则不计速效，行釜底抽薪法，火根已断，而水尚沸热。故虽明心地，习气仍在，不得因其习在而断为未明心也。久久自然慧力强，习气弱，且真用功人，习气亦容易翻出，惟起速而去易，乃必经之过程，未证者，不足与语此。

    十七问既不硬压习气，则一任其流转乎？抑另有其他法门也？答：此未可概言也。明心地与除习气，非属二事，于正明觉时，习气自然消亡，惟去而又来，故云习气。若真见性人，心已平等，无复二见，于自己之习尚，不独不除，且从而逆之。譬如肥甘之好，心一日不厌，习则一日不去，故意日日尝试，使之生厌。惟尝试时，与他人不同，彼必不肯轻轻放过，必自考其力量，与夙昔如何，自问其贪爱执取，较前何似，则精进之力日强。至对根本未明之人，切记慎言，勿与妄谈般若，宗下习气，恒多此病，误以为此即平等，人人可以方便，而不知其大不方便也。

    十八问修道人于男女之际应如何？答：男女即是夙习，为生死最坚固难拔之根，欲爱不断，决难入道，但修道人怕欲而不言断，只言制而不言化，此欲爱所以永不除也。修道人要练得此心，说止就止，说断就断，到力量充足时，仿佛毫无气力功用，不是废却功用也。古人谓制心如悬崖勒马，到万不可止时，能截然而止，是何等力量。故下手处在临事时常用一忍字。但事过后将忍字舍去，不可再受法缚。平时常用一化字，此中妙谛，在人自觉，包括观空转念等法，非可予人以巧，此即般若之用，久久自然纯熟。于欲爱事，最不易截然止念，果能于此时见功，肯一化而空，则断分段生死不远。然尚得以般若扫荡余习，方有几分把握。又居士与比丘不同，切勿压制，亦勿流浪，此亦非恶事也，当体会之，勿拘执可矣。

    十九问比丘与居士修持如何？答：比丘与居士，环境不同，故比丘以淫戒为首，居士以杀戒为重也。以闭户清净自修论，比丘为宜，以试验磨练除习论，则居士为便。今如有人，其病畏风，因医而愈，若不见风，不能考验，但比丘则无再见风之机会矣，因此最后一关，极难透过。

    二十问如何可以不惑？答：上上根人，直证心源，本无阶级。惟不妨假立一次第，行者先练空境，外不惑于境也。次练空心，内不惑于见也。至此根本已得，而夙习尚在，则时时运用般若以扫荡之，斯名不惑。

    二十一问如何可以证三昧？答：不惑者，一切不受之谓也。一切不受，斯名正受，又名正定。此在一门深入，由体起用，开般若后，即可证入，即见实相。

    二十二问如何可以见实相？答：凡所有相皆是虚妄，若见诸相非相，即见实相。此在一门深入，能起般若妙用，了达一切万有，本体平等，尽从缘生，此即实相。经云，实相者，即是非相，以慧力谛观而空之，曰见实相。

    二十三问证三昧见实相后，是否即名成佛？答：是。成佛之义，乃在开觉。世人不识成佛为何义，以为成佛必如弥陀释迦。不知树之开华结实，亦有次第，初为下种，次为萌芽，次为成树，次为华果，而果之由小而大，由生而熟，亦必待时。佛法无时间相，能下种即算成就，及已结果，虽小而生，不得名为非果也。如其人证得三昧，已显法身，即是法身成佛。惟习气不除，为诸障所覆，神用未开，诸缘不具，必待时而熟，方可如过去佛之报化身圆满。密宗即生成佛者，在此生先显法身，根本无明初破，即名登佛位是也。

    二十四问学佛功用，究应如何下手？答：学佛原不可但凭理解，不重事修，虽不能离功用，却不可著功用。故下手时先宜因地决定，最初勿猛，中途勿怠，在后勿疑。若有所得，切勿喜欢自是而生骄慢，独发愿宜宏，以无限量之勇猛心，承当自己法性与佛不二，此是第一关。老实修持，一门深入，不疾不徐，百折不回，自可精深严密，此是第二关。及至大事已明，会入不二，宜注重涵养，去其躁急，功夫纯熟，自然炉火纯青，幽光显发，处处圆润，此是第三关。故学佛易，承当难；承当易，老实难；老实易，养道难。惟不用其所长，即常觉其所短，日进于道，必无退转。然承当与自大不同，老实与死执不同，养道与守法不同。譬如宝器，第一取材，以品质精纯为主；第二雕琢，以手工细致为贵；第三打磨光润；第四入土，以去火气为宝。盖不经多年蕴藏，宝光不显发也。学佛亦然。故心中若有一毫法见蕴积于内，即不肯不露，骄慢生于不觉，此何异仰天登山，不顾脚下，到处是生死坑，岂不危哉？此段切宜注意。

    二十五问参语录或答公案，往往不契时如何？答：此亦被境夺，不知脱卸，彼先有一胜负心，必得心，工文字者，更有文字习，此尽属生死，故契不契，不在对方公案，而在内证，是即一切都是，不是即一切不是。如能根本透澈，即不参语录，处处是语录，不答公案，在在是公案，何必借他以为己有，况他人是他人的，未必是我的，会即本来具足，不关自他契不契也。故禅有禅病，密有密习，修净土切忌有死气，以不是死了往生，就算究竟也。修禅宗切忌有标气，以标则喜不自胜而近于狂，狂则轻他而入于慢，非真禅定也。修密切忌有法气，以密法乃一时之借用，非如道士之捉妖，手不离符剑以为究竟也。若执于法，即看处处都非法，徒自生恼，则又三密清净之谓何，非究竟也。深望同学者，时时顾到自己习气，不要有此等气味，并不要有火气，令人不可近，亦不要有冰气，自缚枯寂如寒蝉，常体察我平日之习气，自然相契。

    二十六问宗下语录，可用功乎？答：学佛本旨，在去执见，众生习气，在见境即被夺，自无主张，流浪生死，此其根也。故必练习此心，不被流转，所以二六时中，不杂用心，处处回顾本来。宗下法门，先令其开悟，悟个本来，既悟已，然后加以考试，出其不意，忽来一问，伊如照顾得到，暗箭亦可接，若照顾不到，即当面错过。如问如何是佛，彼必著了佛，或思躲避，说如何不是佛，不知还是著了佛。如真见性人，著亦无碍，暗箭来时，接亦得，躲亦得，圆转自如，皆无定法。故参公案，应在明心之后，借以考练心地，非藉公案即可发明心地也。近有人关门死参公案，终不得要领者有之。有心地已明，乐于禅昧，反被法缚者有之。有死执公案以为法，不知随处音声言事，乃至鄙俚俗话，一切动作，尽是实相，乃生种种分别者有之。故法无定法，当机为上，义无定义，善用则得。以密宗融通禅要，直证心田，以般若扫除禅病，归于不二，说教说宗，两无染习，言显言密，尽得融通。如此广大微妙法门，开千古未有之奇局者，其惟吾师大愚师尊一人而已。其能认识此理，推崇至再者，亦只诺那上师一人。近世人始稍稍领悟，知学佛最初之决定，惟在明心见性，欲开般若，先证心田，虽心中心法，未必个个当机，人人可学。但上根人，具有智慧而无法开启，或苦修各宗而仍无出路者，则莫如修心中心法，较为简捷。至证三昧，见实相后，般若门开，然后借公案以为印证。譬如下棋者，必先懂棋法，然后参谱，方知其妙，而灵用又在棋谱之外，非可以教法传也。

    二十七问有修心中心法至二三千座，仍不起用者何也？答此有五：一者习于门户之见，不知法法融通之义。二者已入三昧而不自知，有体而不达用。三者依赖于佛，不明自心。四者死执于定，不明慧用，下座即放弃勿参。五者离师太早，无人督饬故。

    二十八问有修心中心法，已开般若，而心忽放荡，反无把持，则又何也？答：此于初开般若时，必生种种知见，苦无善知识督饬于后。若能随起随扫，与之决定，转其知见，入于妙用，则不生障。非知见之生障也，乃著于知见而自障耳。此无他，限于所知，不再向上，自以为究竟而止也。当知明心后，正要用功，不可一刻放松也。

    二十九问何以密宗可以即生成就？答：此是机缘会合。其人善根已熟，故敢承当，信受勿疑，加以咒印加持之力，故可速得成就，非人人均可即生成就也。人生遇佛，必数百万年一次，而能入大乘者，千万人中，未必得一，如入大乘了义者，又千万人中未必得一，入大乘了义而能修证者，又千万人中未必得一。人生六十年，半世入梦，只三十年一世耳。此三十年中，童孩老病又去其半，只十五年耳。此十五年中，再加人事之阻扰，游戏之荒芜，又只七八年耳。若不痛切，匆匆老去，可不惧哉！

    三十问修行要诀，请再详示，究有简要法门否？答：法本无法，有何言说？今不得已而略说之，约有七条：
    （一）定宗旨。宗旨在自求自修，自除苦恼，自开智慧，自成佛，求佛只如问路求医，走路吃药，还在自己。所以佛学考据，只如地图和药方，与本病不相干也。学佛者，是学与佛不二，同一无烦恼。清净自在，不是变个佛。又宗旨在断一切苦，所以要求究竟乐，而得究竟乐者，只在开智慧，求智慧在定，得定在坐，坐在法，而宗旨既定，中途方不疑退，此生必可成就。不问你修净土禅宗密法，都要同此宗旨，同此目的。
    （二）明修义。一明本来，本来不用修，因冤枉而入病，要恢复本来，才叫做修，否则叫做建造，不叫修理。二修心与修理物品不同，当云复，言复其本来也。物品之修理赖他，心之修复还赖乎自心，以妄心复妄心，至光明自在为止。三修心虽赖乎法，但教法只用于一时，取舍予夺在我，以明心见性为体，起一切妙法为用。四修宜重行，于一切行住坐卧时，无一不用凛觉，在佛堂修持者曰修坐，修坐只一时，而修行在时时。五修者修至明心见性为第一关，见性后，开般若妙用，方可以除习气，此是第二关，是先破无明，后除习气，此禅密二宗，由果寻因，乃根本解决唯一办法，与他宗不同。六以般若凛觉自己，观世间一切皆平等，此即是大心。观自己本体与佛不二，此即是正修。七无论何宗，皆以归净土为止，或念阿弥陀佛以净其土，或参禅修密以净其土，明心见性后，方入正修，否则劳而无功，毕竟退转。至不退转时，在净土宗曰阿裨拔致，在禅宗曰破参，在密宗曰证三昧悉地。
    （三）求正法。一切佛法，本无邪正之别。但绝无一法可以普及、人人皆可当机之理。故不论禅净密，法以当机为正。如其人应修净土而令之参禅，此即毒药。如其人应修密宗而限以净土，此亦是毒药。故其责在师，师必负阿鼻之责。佛度众生，本在去执，若再教伊执着，不使之活泼自在，实难辞咎。譬如治病，死守一法，以为谨慎稳妥。而因循即可坐误，不可不知。又求师不可以人情用事。如药不对症，即当变计。如修净土多年，不见功效，可以修密，至证三昧后，回头再修净土，则决有把握矣。鄙人近始自信可以修净土有几分把握，故敢忠告。
    （四）防诸病。一勿苦修，凡毁残身体，均非佛法，佛以得大自在为主，上升极乐，如愿苦行，何不入地狱修乎？当知苦行者，乃在坚定其志，百折不回，防其惰逸也。世人每以恶衣恶食为苦，不知无智慧而心放荡失主宰者，为世间第一等苦人。学佛应从得定慧下手，无第二法也。二勿怨修，修之本意在解脱得自在，如因怨而修，则嗔根难拔，故当解释，使其自然，此惟得定开慧解空，则入欢喜地矣。三勿盲修，盲修之病，世人最多。凡未明心见性者，皆是盲修。故学佛第一要诀，在开智慧。明白后，方是正修。四勿压修，凡修心多求死定，压住妄念勿起之辈，日后反动危险，此皆压修之病也。如一念不思，正坐定心。某会曾传有此法，此名无记空，一也。终日禅定，硬制其念，自以为得定，二也。硬行忍辱，不能观空，久久成病，三也。食斋持戒，非从本愿，为人情所冲动，不能持久，对人嗔恨，心不能素，四也。外道死守精气神，临死不能散功，或至颠狂，五也。此皆见功于一时，流弊在日后。近有腹胀欲死，乃至自杀，即此类也。种如是因，而欲得极乐之果，不亦大可悯哉。五勿小修，修行目的在成佛，如自甘劣小，即非大器，决不能成。故当发大愿，修大行，只求此生开智慧成佛，大愿也。我当以智慧救度一切众生，大行也。六勿贪修，言不可见法即求，见师即拜，得一正法，当一门深入，不可心活。七宜自制，此又有七：一勿骄慢，二勿自喜而自是，三勿恼恨，四勿性急，五勿怠惰，六勿衡量他人意境，七勿先求神通。此皆用功期内必有之毛病。功夫益深，习气翻出益多，不可不防。可阅余之《乙亥讲演录》而细参之。
    （五）务八要。一要圆修。言心量宜大，则见义斯圆，自无门户胜劣之见。二要痛修。言自己警觉痛切，则进步自速，此生必得究竟。三要愿修。言必有愿力为主，愿力宜正大，宜切实。四要专修。言得有正法，当专一深入，自可由一门会入普门而圆矣。五要活修。言专一与固执呆板不同，心宜活泼，则得自在，且佛开种种法门，非可执一，随时当有变化，第宗旨则无变易也。六要双修。言我与佛相对成双，求佛还当求己，一也。家庭修持，能得伴侣赞助，二也。修慧兼宜修福，发愿必须行愿，三也。持斋者，口素更宜心素，勿见他过，四也。此均双修，可得其全，功德亦易圆满。七要实修。言功夫实在，冷暖自知，不可自欺，故以实行为主。实行者，心行耳，非表面唱拜也。八要养修。言已发明心地，修有所得，必以涵养为主，如玉之入土是也。
    （六）明过程。修行过程，本无定法，但亦有最要数点如下：甲、求得正法，言得正合我机之法也。或密或禅，或持名，或观相，所以皆净我自性之土而已。乙、如法修持，中途切不可杂以我见，自然得定。丙、开发般若，此言大智慧，由定而生，定慧相合即是戒，此名具足十戒。丁、明心见性，心地既明，则本性自见，色空不二，方不受惑。戊、心不惑，然后可除习气，一空境，二空心（粗分），三空法（细分），四空空（微细分），以上为先开第六漏尽通，即名道通，是谓得体。己、发五神通，此谓起用，切不可先求，惟明心后自得开展，小有证效，喜则成魔，如无道通而先求此者，名曰妖通，则大误矣。
    （七）示要诀。一、凡夫与佛，本体不二。只是不明因果，故觉在后，觉在果地，并有始终不觉者。只要一觉，即是彼岸，故宜用一字诀，曰“阿”，言心有所起时，此在因地动念，常常先自凛觉，想我今入如是因，将来必得如是果，则恐惧而勿入矣。久久纯熟，不至误入。此阿字即是凛觉，即是照见，即是转，即是空，即是无染，即是净土。二、把持此心，如在通衢大道，一切形形色色，了了见闻，过而不留，与我无染，此便是佛境。三、若有所接，只随缘应付，善恶分明而不起我见，常与自己脾气奋斗，情为我爱，转而疏之，见为我执，解而空之，久久自然自在。四、辨轻重。言观世间无论千万最大事，都抵不过一个死，千万个死，还抵不过我一修，而千万个修，又抵不过我一觉，觉则心空，此是最上福德，轻重利害不可比拟，当知众苦只缘不觉，极乐无过明心。五、勿忘记，但有时忘记。或虽不忘记而力不能转，又奈何。曰有二诀：一把未来之恐怖事先一想；二持咒，顿时可以觉转。诸仁真肯用功者，每日勿忘修法，念念在觉，方是念念在佛，时时修时时照。一修一照，行之半年不间断，并回向一切众生，必定证三昧见实相，皆得成佛。珍重！


说明、缘起

释佛
释法
释僧
释我
释苦
如何了生死
释无明
释业障
除业障之法
释解脱
说因果
辨心性
性心不二
根尘相对
心谓宝藏
修行本意
正信
大愿
实行
分经纬
  甲、修个什么
  乙、用什么来修
  丙、用何法来修
  丁、修的方法
    一、福慧双修
    二、定慧交资
    三、戒合体相
    四、合定慧空
    五、大心承当
    六、要真出家
    七、谨防八忌
    八、略说各宗修法
心中心法修持法要
  第一、发广大心
  第二、修法次第
  第三、修时设备
  第四、修至如何方为究竟
  第五、修之层次
甲、上座时功夫上之印证
乙、下座时功夫上之印证
  一、对人时之印证
  二、对物时之印证
  三、对逆境时之印证
  四、对顺境时之印证
  五、对起慈悲心时之印证
  六、对游戏时之印证
  七、对于心无所著时之印证
  八、对所修法上之印证
  九、对于胜负见上之印证
  十、对于修证时过程上之印证
  十一、对于读经论时之印证
  十二、对于习染上之印证
  十三、对于奇突事时之印证
除病简捷法
  一、云何而能无我
  二、云何而能断贪
  三、云何而能除嗔
  四、云何而能无痴
  五、云何而能有把握
  六、云何而可死矣
  七、云何而能善分别
  八、云何而能不受法缚
  九、云何而能解脱
南无仁知阿阇黎
王骧陆居士全集
乙亥讲演录
说明、缘起
启机分
正修分
印证分
总结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

乙亥讲演录

说明

    一、此讲演录都为三分，系主讲师王骧陆居士开示语录，初为启机分，以启发大心承当为因，次有正修分，以当机授法实修为缘，三为印证分，以修后开悟印心为果，谨择要记录付梓，以供同参。
    二、本会原名学佛研究会，嗣改组为印心精舍，骧师在会传法，前后二年，讲座四百余次，教诲学人，倦焉勿替。皈依同人得明心要识自本性者，不可胜数。惜甲戌岁（一九三四年）所讲，未存记录。此系专就乙亥岁（一九三五年）所讲者，故名乙亥讲演录。
    三、本会传法，不拘定何法，非净非密非禅，当机而授，亦戒亦定亦慧，自然而持，要以总持法识自本性为体，般若法启发方便为用，净土法证入圆觉为归，说戒则重戒体而防戒病，说定则言正定而除邪见，说慧则证慧力而戒狂妄，其精义尽备于讲演录中。
    四、此讲演录不可草草阅过，精义尽在隐微处，能前后反复细阅至四五次，同时修法参究，必有囫地开悟之一日，否则亦文字解耳。
    五、正修分后心中心修法一段，于初学人关系尤巨，远道修法者，得假方便，打坐时切宜细参。

缘起
[同人敬录]

    本会办理经年，传法数百人，幸都实行虔修，深达法要，因缘不可思议。今年又继续办理，仍邀鄙人主讲，传授大法，至感惭愧。当本诸位弘法同发大愿利生之心，努力宣扬，上报四恩，下济三苦，共同参究学佛法门，自利利他，使未发心者，自启发心之门；已发心者，同入精进之路；已精进者，直登修证之堂。三层志愿，上仗佛慈，下赖众力，共同荷担无上菩提，精进勿退。此数语可作我等佛前之发愿词，并祝本会前途福利无量。
    本会一三五等日所讲，乃为引导初机者而设，讲法多半是去年重复，今更以新意补充之。去年所讲，未有次第，或深或浅，殊无定法。从来学佛者，最苦于根本未清，中途学起，夹生半熟，日后渐感困难。今不厌粗浅，再从头说起，姑定一次第，使已闻过者，温故可以知新，未闻过者，因地从此纠正，关系至巨。杜友樵居士等，复发心愿将每次所讲，记录付梓，用以流通。庶使后来听法者，可与前文接气。讲义随时发给，日后汇订成册，而辗转利他，彼此可以一致矣。至远道愿阅讲义者，可由会友代转。
    学佛研究会，是个合作的性质，善根属于行者自己，因缘有赖师友，合之则成就无上福德。故不可以少善根福德因缘，成就如是功德庄严也。惟初学时，在师友之启机与自己之信仰。先启发其机，观其与何种法门相当，授之以法，斯名正法。再进则在自己之虔修，埋头苦干，只用一个恒字，师则处于防守之列，时时察其行动，考其意境，防其知见，预杜其弊，勿使狂纵，以臻明悟，是名开正法眼。再进则又在开悟后自己勤修勿惰。惟定慧未均，体用未合，师则处处纠正指示，为之调伏，于意境上之细分微细分，详加考察。凡在此时，行者稍得胜境，言论纵荡，意气放逸，乃必经之阶级。如舞剑时，其力渐充，但舞法未全，稍一不慎，即成两误。故必合作到底。上根人至少二年后乃可放松，然而法无定法也。以此法异于禅净，修法各异。又各人根器亦有不同耳。我人所修，在于求得根本，目的是在印心，得真实受用。本会不是研究教理文字，但亦不废教义。惟择其简要者明之，为进修之资助。其方法约之如下，也即印心宗旨：
    一、通释浅近教义以启其机，以坚其信，以正其因。
    二、以印心为宗，以般若为用，以总持为法，以净土为归。
    三、第一明体，第二起用，印证心地，开发佛慧。使亲见般若相貌，即生成就。
    四、空破无明，徐除习气，使其顿悟渐修，以佛法通于世谛，断除情见，得真实受用，至如实知自心为止。
    五、修根本大戒于因地，励行《佛心经》①十大行愿②。
    六、破一切疑惘，转惑业苦为定慧空。
    分三期三分：此数端决可于即生先植根基，故分三期。
    一为说理期，二为实修期，三为考证期。讲法又分为三：一为启机分、二为正修分、三为印证分。密法为不共之法。心中心法，又与他密不同。勿与未修未证人谈。起其疑谤，即我之罪过，非彼之咎。学问在自己知得，勿妄测他人意境，与之比胜较量。未得谓得，即属未知谓知，其谬正等。为重法故，因地不可不慎也。


启机分

释佛
释法
释僧
释我
释苦
如何了生死
释无明
释业障
除业障之法
释解脱
说因果
辨心性
性心不二
根尘相对
心谓宝藏
修行本意
正信
大愿
实行
分经纬
  甲、修个什么
  乙、用什么来修
  丙、用何法来修
  丁、修的方法
    一、福慧双修
    二、定慧交资
    三、戒合体相
    四、合定慧空
    五、大心承当
    六、要真出家
    七、谨防八忌
    八、略说各宗修法
心中心法修持法要
  第一、发广大心
  第二、修法次第
  第三、修时设备
  第四、修至如何方为究竟
  第五、修之层次
甲、上座时功夫上之印证
乙、下座时功夫上之印证
  一、对人时之印证
  二、对物时之印证
  三、对逆境时之印证
  四、对顺境时之印证
  五、对起慈悲心时之印证
  六、对游戏时之印证
  七、对于心无所著时之印证
  八、对所修法上之印证
  九、对于胜负见上之印证
  十、对于修证时过程上之印证
  十一、对于读经论时之印证
  十二、对于习染上之印证
  十三、对于奇突事时之印证
除病简捷法
  一、云何而能无我
  二、云何而能断贪
  三、云何而能除嗔
  四、云何而能无痴
  五、云何而能有把握
  六、云何而可死矣
  七、云何而能善分别
  八、云何而能不受法缚
  九、云何而能解脱
南无仁知阿阇黎
王骧陆居士全集
乙亥讲演录
说明、缘起
启机分
正修分
印证分
总结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

启机分

    为印心故，正因地故，先说启机分。启是启发的意思，启大众的机，发大众的信心、痛切心、勇猛实行心，使与佛菩萨所说经论相契合。由是而转迷为觉，度苦厄，了生死。更由是而启发各人之夙根，随其机之利钝而予之以正法。根有利钝，法无定法，合机者为正。兹先说法以启之引之，试察之，乃本会授法以前之前方便，使初学者先明发心菩提，为入佛之初步。一切法门，以发心为第一难事、第一要事。经云一发心即成佛。只此一念，关系重大，不可思议，行者不可视为初步而忽之。世间一切事，必有一个主因“为什么”。诸位为什么要来听法？在未听法以前，各人自己问一问，我为什么来此听法？且静默一分钟。只此一分钟，诸位的意境进步，已是超登彼岸了，这是自性反问。因为一个反问，即是反观自性，回头是岸，即是一念之转。由凡入圣，只此一转。佛说无量妙法四十九年，亦只是教众生一转。惟佛苦于不能替人代转，要人自己反问自己，反观自性，自己去转苦为乐，转迷为觉，人非不能也，是不为也。所以佛不度人，是人自度。智者求心不求佛，愚人求佛不求心。千百年来，行人苦修数十年，走错路头，不得究竟者，关系在此一点。这一点是修行人最初因地。因地不正，越修越糊涂。我自己吃过苦来，所以奉劝诸位，各自考问，把根本弄明白。因地正，日后果地亦正，万勿轻忽过去。
    但有人说，既然不求佛只求己，佛又何必说法，我又何必学佛呢？此理问得极是。然佛下世，是作医生而来，众生不病，佛本无用。正因众生病，所以不能不用医药。病家注意：第一病人，第二医生，第三吃药。如果不顾病人，不问吃药，专求医生保佑，试问有用无用？所谓不求佛者，不是废医废药；但求己者，亦不是离医离药。及至病好之后，医药原是无用。亦不妨将一切法门，转授其他病人，此即是自利利他。
    求己之法又何如呢？世人迷惘，不懂请医之法。试问求医是不是要治病呢？但断无放弃老病不治，单请医生保险以后不病之理。今之学佛者，专诚拜佛，求未来福报，不除眼前痛苦习气，其痴愚又何异于是。
    世人要求未来福报，正因眼前痛苦。不知解除眼前痛苦，即是福报，不可待未来福报也。以未来事，另有一因果，不可颠倒混杂。从来天道中人与人间富贵者，此两种人，往往不肯修行。正因眼前福报太大，享受逸乐，不知自反，由此自误。所以对治诸病，要辨明因果，认清路头。
    第一知病，先要认识自己之病在何处，此病关系生死，何等重大，然后勇猛发心，专诚觅医，老实吃药；第二明医，要认识医之责任何如，关系何如，是否可以全赖医而不靠自己；第三用药，要认识药性如何，用法如何，于去病时，其反应力如何。所谓汗吐泻，正是去病，不是添病。若因而致疑，则大误矣。这三层，乃病家普通常识，学佛者何反不能如是？
    知自己病者，知人生痛苦而已。世人不明苦义，以为无衣食住之满足，即是苦。不知此是假苦，比量苦，尚不是真苦。世上衣食住满足的人尽有，但仍旧惶惶不安，甚至一顿安饭、一夕安眠亦不可得，却是何故？及至乱世，富有的人，苦痛恐怖，尤其更多，从而知苦痛实不在此。人生第一痛苦事，根本乃在误认一世，以为此世了，一切都了。所以放纵的人，落得造业作恶，落得淫奢放荡，并以为死后等等，我都不见，断为非有。以此断灭见，又何事不可妄为。目下世界大战，国际纷争，人类残贼，乃至自杀，都从这一念之误上来。误己误人，愈演愈烈。所以要先明三世因果之义，苟无因果，则恶人不必有报，善人了无结果，尚复成何世界。所以因果叫做律，是根本不能动摇。因果所通，及于三世。今世种种，必由前因，必转后果。同一父母，所生二子，一则为盗，一则为圣。果地不同，源在因地。因有前因近因，果亦有现果后果。因因果果，递转如轮。或上或下，或好或坏，在人自造。所以不了三世，即是不明因果，因果不明，佛法即无由信入，此人终坠沉沦，为不可救矣。
    世人今生苦难，都由前因造业。夙世恶业，远因也；懒惰欺诈，近因也。如穷苦之人，虽由夙世恶因，若能勤慎诚实，另造一好因，正可转凶为吉，或化重为轻。此亦因果变化之律，其权仍操之于人。
    世人最近恐怖，在衣食住未曾满足时，探求其中的原因，不外乎有以下各种：由于日常生活艰难；由于求过于供；由于生产不太多；由于人人贪得便利，但谋不劳而得；由于强权者易得，淫奢者易求；由于人无道德；由于杀盗淫成为习惯；由于迷信贪嗔痴；由于眼光短，只图目前颠倒而求近利；由于不了三世，不明因果；由于不觉；由于不闻正法；由于终日忙碌无暇及此；由于衣食住不曾满足。
    世人未来之苦，在衣食住已经满足后之恐怖，推求其故，不外乎有以下各种：由于世界不安宁；由于盗贼充足；由于人类恶多善少；由于贫富不均；由于人心贪得而悭吝；由于不肯施舍；由于不了三世不明因果及报施之理；由于不觉；由于不闻正法；由于忙碌无暇及此；由于衣食住已满足而无厌足。
    简单说一句，众生的苦，完全是自作业，归根是由于不觉。以不觉故，遂贪。贪财货，贪名利，皆执一个我字，是以我为众苦之根。今当修持之始，目的在以佛法除自己病根。故当释佛、释法、释僧。了解此三者，究为何物，然后释我。明白我之所以，即所以请医开方除病也。近世学者每喜高深而求速效，及至学佛时，又由中途而进，因此根不实在，底子不清，乃至修持多年，拘执文字，羼入我见，解义遂不能圆融。由是而分宗派，争论优劣，疑谤退转，皆属此病，故于因地尤不可不慎。

释佛

    佛是大觉义，就其德以立尊号，此无具体人，本名佛陀，简称曰佛，乃如来十号之一，又名曰智觉，自觉觉他。觉之圆妙者也，又名一切智，觉知一切法之事理，了了分明，无有迷惑，故称曰佛。盖凡夫不觉，二乘自觉而不能觉他，菩萨自觉觉他而行未圆，佛则圆觉也。佛之称号，与圣贤等字同一意义，夫子其圣矣乎，言孔子之意境已入圣境界也。人皆可以为尧舜，众生皆可成佛，即是此意。意境属之于心，心名地，又名性田，田有生生不已之妙，所以名自性为佛土，曰佛种，不仅指释迦佛应化之土为佛土。佛有因佛果佛二种，果佛者释迦如来已成之果佛等是也。因佛者，即我心与众生因地皆可成佛是也，故曰心佛众生，三无差别。觉性本皆平等，皆可成佛也。修至觉地，又名佛地，又名开佛慧，开佛知见，又名佛眼，乃合法眼、慧眼、天眼、肉眼四眼而成也。眼者心也，众生共分十界，十界惟心。佛为十界中之最高者，惟佛不称众生，余自菩萨、缘觉、声闻、天、人、阿修罗、畜、鬼、地狱九界，皆称众生，以烦恼未断也。由凡入佛，应依于法，曰佛法。法如车乘而得度者，曰佛乘。分小乘二乘大乘，由是而明道，曰佛道，曰佛印。道为世出世之至宝，无可比拟，故曰佛宝。佛法僧三者，相合相印而宝斯现，三而一也。所以人人有佛性，人人皆可成佛，与释迦佛一样。非放光坐莲华变形谓为成佛也，我人日日拜佛敬佛，乃追慕释迦文佛之德，愿学而效之，与之同一光明圆觉也。譬如尊孔，自愿学而为圣，非变为孔子也，亦非孔子能使我成圣也。第不能不借一像以作观摩，遂立佛像，借以作镜，有镜而不能反照，终无益也。照镜而不去垢，亦无益也。行人倘能诚实修持勿自欺者，乃可称为佛子，称为法子。如来名号约有多种，兹略言之。一、如来，言心之无所从来，亦无所去，故名如来。二、应供，言应受一切众生供养。三、正遍知，言能遍知一切法故。知一切法无差别曰正知，智无不周曰遍知。四、明行足，言宿命、天眼、漏尽，名为三明，以皆行之满足故。五、善逝，言第一上升，永不复还也。六、世间解，言能解世间一切烦恼、清净。七、无上士，言法中涅槃无上，众生中佛无上，亦可称为大士。八、调御丈夫，言能调理控御一切众生。九、天人师，言为天道人道中之师尊。十、佛，言觉也，自觉觉他，觉行圆满。十一、世尊，言具上各种尊号，为世间一切人天尊敬故。十二、婆伽梵，言具六种尊义者：一自在；二炽盛；三端严；四名称；五吉祥；六尊贵；以上皆世尊之别名也，亦表世尊之至德而已。

释法

    法者，梵云昙摩，言通于一切也。惟佛方称法王，通于万法也。法乃方法，如舟之可以度人出险，名曰法舟、法船。人之本性，能生万法，名曰法身，又曰法性。又人修至明心见性者，即成法身佛。了解难行之佛理而不惑者，曰法忍。明无生之理而证得者，曰无生法忍。能明正法用以度人者，曰法眼，又曰法眼净。往昔佛菩萨所说经教，记于文学者曰法典，曰法曼荼罗。分之门类者曰法门。法无定法，皆可活人，故名法乳。由文而表于语言声音者，曰法音，法音通乎十界。一切众生之所同心，故有十法界。众生死执于法，不明变化，其苦万倍，名曰法执，又曰法见法缚。当求善知识以为师，付我以正法，曰法师。师以种种方便法门，开我之妙法莲华，莲华者，我之心也、体也。妙法者，我心之妙用也。使我得无上妙谛，意味无量，故又曰法味、法食。以喜乐无量，故曰法喜、法乐。今之集会研究，共同讨论互度之法，曰法会。将一乘法宝辗转以度人，使之勿停止曰法轮常转。诸位各有无上根器，足以荷担如来阿耨多罗三藐三菩提，此即是法器，如器之可承受物也。总之，法以救人慧命，故曰法药。医王用之以救世，能入此曼荼罗者，名曰法缘。然而一切皆空，法亦暂时借用，如病愈即不可再用药，否则便成法病。今日正用药之时，必修至证到诸法空相，方可舍法。人寿无常，机缘难再，时哉不可失。

释僧

    僧者，众也，有德之众也。如和尚一人不能称僧，必四人以上，乃可称僧，有十人僧，二十人僧，且必是有德行者。即居士有德者，合众亦名为僧。凡和尚不知佛法，不明心地者，不得谓宝，以其离佛法也。我人恭敬三宝。三宝者，佛法僧也。觉此名佛，轨此名法，和此名僧。此指何事耶，指何物耶，曰心宝而已。佛昔所云之破戒僧，是指尚有戒体威仪者言，非今日之丝毫无戒者也。戒体且无，戒相亦失。若劣慧者闻之，以为如此方便，亦只要发愿做个破戒僧足矣。佛法前途，岂不危哉？且和尚而流入于营业，宜其就世之所好而趋之矣。世人所好者，程度如是之低，彼又安得不以经忏骗人哉？若改变风气，作功德不重形式，惟请大德开示经义以重法施，方报以供养。彼自然亦改就读经，庶使和尚亦稍稍明白佛法之所以然，则功德不可思议。然僧界堕落，不应归咎佛法，当辨明之。

释我

    我者，人之自谓也，执我既坚固，我爱愈深切，最难破者曰我见、我是、我相。久久成为习惯，定为成法，故曰我法。不知佛教有真我假我二义，要明白我为何物，应先明三身：一曰色身，乃皮毛骨肉有相有色之躯体也。硬性如骨肉者为地，血液流汁湿性者为水，暖气者为火，呼吸者为风，地水火风之所合成，借诸父母者耳，此又名果报身。自作之因，自结之果，以夙世因地不同，遂有贤愚美丑夭寿不齐之果。由幼而壮，幼时之相貌已变灭矣，由壮而老，壮时之形体已变灭矣，由老而死，老时之状态并完全化灭矣。不必死时为死，乃未死时，亦时时幻化不实。如阳焰、如芭蕉、如泡影。又喻如电灯泡，虽非实在，电却借以放光，故是假我。二曰法身，乃人之性灵也，不动者曰性，见境而动念者曰心。三岁时如此，至三十六十或一百六十岁时亦如此，其性终无变灭。如见红色，或尝美味等等，则老幼一如，不因之而有二。若或有二，则是眼昏诸病，非里体性之病，此物灵妙不可思议。世间一切法，皆由是而生，故曰法身。法身非有非无，谓之有，不可取以示人；谓之无，则人非木石，离此假名曰死。得此遂若生生不已，不知本无生灭，恒常不变，此乃真我。只由爱根贪执，入于母胎，分母之色体而生，遂成为人，动物类亦复如是。此又喻如电，电离灯泡，无以发光，灯可坏灭而电终不灭也，是曰真我。三曰化身，以色身与法身相合，起种种妙用，变化不测。此喻如灯光，因灯与电相合而成也。故色身为相，灯也；法身为体，电也；化身为用，光也。亦即世间事事物物也。三者分而不分，故曰三身不二。假名曰生曰死。亦人由我见而立名也。我之色体，既因缘而假合，散之即微尘，又从何处执之为我。而所谓真我者，亦属性空，心本无生，依境假有，故名幻心。我人所作诸恶，所受诸苦，所染诸习，无不由此幻心作祟，故擒贼擒王，不入虎穴，焉得虎子。修行人当以无限量之勇猛精进心，从明心下手，方有出路，否则永堕沉沦。又我有人我法我二种，人我是我执，法我是法执。我执是粗分之我，法执是细分之我。破我执尚易，破法执非金刚般若之大智慧不可。金刚般若，人人具足，本来自有，只是宝箱未启，有财而不能用。故赖佛法僧三宝以启之，启发其机，机有大小利钝之别。凡小根人，先使信佛，然后引之信己。大根人直接使之信己，彼亦决然承当不疑，然后督之实修，自然心佛合一。以小根人肯修而难化，大根人易悟而懒修。小根人谨守太过，是其习气；大根人放逸骄纵，是其习气。然治小根病，其难在病；治大根病，其难在师。为大根人至中途生疑时，若不为决定，彼信心即不清净，从此退而不修，或据以为是，转误他人，外道流毒。初意亦是发心作功德，奈自力不充，一盲引众盲，其弊不可胜道矣。故法以当机为上，时时精察而转变之，断无一法而可普遍也。佛说八万四千法，正对治各各病根，以机有不同耳。
    学佛是去苦求乐，极快活的事，绝非枯寂幽秘之事。如入手即强人所难，亦非人情。不合人情，便非佛法。佛法重恒顺众生。处处方便，逐渐引入。使伊自己感觉生死之可怖，自然努力精进矣。世人从无始以来，专执一个我字，如马上教伊无我，开首即讲授《心经》、《金刚经》，似幼儿直接上大学。要伊无我相，无相布施，岂非强人所难。我今偏要人先讲有我，先有我知，认识了我，我才肯上进。世人正苦在莫明其妙，处处是无我，处处和自己过不去，处处同自己拼命，自杀等等。即是一切施舍，无我之极，可怜死了还是糊涂。所以世上一切苦因苦果，完全自作自受。譬如疯狂人，全然不知道自己是何心，自身是何物。故教人先有我，只要大我，王请大之，即是此意。
    人本动物类之一。然人数之少，统地球不过二十万万人，若夏日水沟内一勺水，微生虫已恒沙无量，人生之不易得已如此。惟一切众生，皆属含灵，皆有佛性，其体平等。但所以不能起用者，以造因不同，得果亦异，各有妙用，各有本能，如禽飞兽走，鱼游龙腾，各有所长，人不可及。人之贵在乎智慧，又非禽兽可及。及得人身，譬如已升大学，转眼毕业，一步即可出校。人身难得，其贵如是，岂可以无我。
    人与众生皆有佛性，而人独可修成佛者，因中之果不同也。譬如一切众生皆有佛性，人亦在内，同于矿中之铜，虽同一是铜，惟夹之有砂。独人则已由铜矿而提炼为铜块，由铜块而融成铜片矣，只要一磨，即成铜镜。其余则或矿或铜块，尚不能直接打磨成镜，故曰体同用异。人生之贵如是，又岂可以无我？
    人既为万物之灵，心又为万物之圣，此即是圣灵。己欲达而达人，己欲立而立人，对于无量三千界一切度生事业，惟人可负，关系之大如是，岂可以无我？
    佛法是大积极起大用之工具，要荷担如来无上菩提，不是我又是谁？人人肯如此积极，由一身化之一家，由一家推之一国，由一国进之世界，责任如是重大，岂可只图自了，一去不管，把父母兄弟妻子，放弃在此世界受苦，我则逍遥极乐，如此劣念，岂是佛之本意！故往生西方，是进学堂读书，毕业回国，仍要回来救世。因地不正，适成自了，然则佛法之积极，非任何事业所可比拟，又岂可以无我！
    我之为物，其大无量无边，人如真能知我，即见真我，或贪或嗔或痴，或戒或定或慧，或圣或贤或人，或鬼或畜或地狱，皆我自由之所择。择之者心也，明此心方是真我大我。使我心由迷转觉，由乱转定，由愚转慧，亦是我之权衡。为度万众故，吃尽千辛万苦，自来大丈夫事业，固应如是，此亦是我之权衡。若稍稍失意、小小挫折、失恋等，即可忧愤自杀，没出息如此，又安能担负国难任大事乎。若辈认为佛法是消极，彼竟积极做此没出息事，真是迷之又迷，其故由于不明大我。
    明我之义又何如呢，在明人生之所以，我和人，是一抑是二，通达人我不二者曰能仁。仁是二人，言彼此相通也。尽己曰忠，推人曰恕，尽忠恕曰能仁。通达我与物不二，万物皆备于我，我与万物相通曰格物。是以能仁格物，即是圣贤，明心即是菩萨佛，皆以人为本位，如得宝玉为原料，始雕刻以成佛也。雕刻者，修持也，佛当初亦是凡夫，亦曾迷惑颠倒过来，只是感觉得早，憬悟而回头修持，遂成大觉。人已取得可以直接成佛之资格矣，又岂可因循坐误。人既知所以为人，即当立起直追，寿命无常，一失即成千古，惟修法亦当循序而进，固缓不得，亦急不得。盲修瞎练，劳而无功，必生疑退。今先明佛法僧三宝为我之榜样，次即明我与佛体本不二，凡夫本来是觉，名曰本觉。因觉明故，转为妄觉而迷失本来。闻佛法而开智慧，名曰始觉。及至开悟，名曰理觉。知行合一，理事双融，名曰证觉。习气已除，觉行已圆，体用如如，名曰正觉，即是大觉妙觉圆觉也。兹以圣凡见性不二之异同，列表对照以明之。

    圣凡见性体用同异表（＝表同；－表异）

    圣 － 凡
    （元） ＝ （元）
    体 ＝ 体
    电 ＝ 电
    光 ＝ 光
    用 － 用
    照十方无碍 － 覆隔不能照
    明 － 无明
    觉永久 － 迷暂时
    识 ＝ 识
    分别 ＝ 分别
    转智 － 识转
    转物 － 物转
    自如 － 被缚
    主 － 奴
    有智慧力 － 无智慧力
    金刚般若显 － 金刚般若隐
    永远明白 － 忽明忽昧
    了生死　生死涅槃皆空 － 不了生死　不知生死为何事
    清醒 － 酒醉
    吃酒　日日酒日日不醉 － 酒吃　日日醉日日为酒所缚
    无习染 － 皆习染
    功德 － 业障
    根尘脱落 － 根尘相缠
    心境双空 － 以境缚心
    明了因果 － 不明因果
    觉在前 － 觉在后
    先照 － 后悔
    见一切皆妄 － 见诸妄皆真
    无我 － 执我
    现量圆照 － 比量深入
    漏尽 － 有漏
    空 － 不空
    心不可得 － 处处是心
    有定慧 － 无定慧
    通世法以了出世 － 不通世法而求出世
    定 － 动
    动定皆定 － 动静皆动
    通达三世 － 只顾目前
    自在 － 不自在
    知苦乐法 － 不知苦乐
    究竟乐 － 毕竟苦
    定慧空 － 惑业苦
    自求 － 求佛
    神 ＝ 神
    一切能通 － 一切不通
    证三昧 － 惟情见
    本觉 ＝ 本觉
    中途忽迷 ＝ 中途忽迷
    憬悟 － 不憬悟
    不肯再迷 － 任其流转
    求觉 － 不求觉
    修 － 不修
    求究竟法 － 不求究竟
    成大觉 － 终迷惑
    佛性 ＝ 佛性
    果位佛 － 因位佛
    如水 ＝ 如水
    湿性 ＝ 湿性
    清 － 浊
    能作一切妙用 － 不能作妙用
    已澄清者 － 未澄清者
    归○ ＝ 归○

    见前表，当知圣凡体本不二，只因凡夫迷惑，故造诸业，遂受诸苦，惑业即是苦，不苦不惑业，从来作恶，多半苦人，是以明苦即是知病，知病方肯请医下药耳。

释苦

    人生痛苦有八种：一生苦，二老苦，三病苦，四死苦，五求不得苦，六爱别离苦，七怨憎会苦，八五蕴炽盛苦，更有一苦，乃不闻佛法不知苦之苦，曰苦苦。
    人更有三灾八难之苦，难者，难进于道也，以不能闻佛法，为人至苦难之事，云何八难？一者地狱，二者饿鬼，三者畜生。入此三道者，或受苦无间，或痴愚无知，不能闻佛法。四者生北俱罗洲，人寿千岁，衣食自足，无诸病苦，亦不愿闻法。五者生长寿天，即色界天，无色界天，亦贪喜乐而不欲闻法。六者盲聋喑哑，无法可使之见闻佛法胜谛。七者世智辩聪，即世人自信力强，好强辩作聪明者，亦能障道。八者佛前佛后，谓生于此世，无佛法可得为见闻，是为八难。至于三灾则刀兵、瘟疫、饥馑是也。
    一切苦之总因，皆从生起，从无而有谓之生，中间已经过许多颠倒苦因苦缘苦果，果又转为因，因复生果，苦苦不已，从无始来，不知苦了千千万万，那老病死诸苦，早已在生时定局，逃避不了。由生到死，中间必经过老病，那老病的因，即是下面四种苦：一、求不得苦，有两种现状可以表现，一是声，二是行。声是买卖交易争论声，小贩叫卖声，小儿哭声，以及人们吵闹诉苦声，一切都因所求未遂，想达到目的，越得不到，声浪越高。行则忙忙奔走，驰逐往来。所求未得，恐其不得；既得矣，又恐复失。下面爱别离、怨憎会两种苦，又接连而来。所谓欲望冲动，如火一般焚烧，又安得不老病乎？别离是表一切无常，不可执实，本来假合，何必认妄为真。不独人如是，物亦如是，不单是别离苦，乃不曾别离时粘着就是苦，以苦因苦缘苦果，终不能免也。智者不等到别离时，已先把苦因看破，无他妙法，只是认定一切空，虚妄不实，爱就无从生根，苦就无所依据矣。那怨憎会，正是个反面，其苦正等，一个如我意，一个不如我意，偏偏都是无常，合那七苦交煎，忧心如焚，即是五蕴炽盛。五蕴是色、受、想、行、识。五种蕴结不散，勾连不解，是名五蕴。色指六根合于六尘，同一为色，同一虚妄。受为感触到来，我去接受。想是动念。行是分别心的流转。识是感觉分别后之认识。五蕴同时起，苦乐亦同时到，不问其为善为恶，为得为失，其一阵阵欲焰熏灼，并不因此稍减，都因色心缠缚而起。八苦亦无从分析，总名之曰不安而已。
    世间一切皆属对待，为恶固苦，为善而思报酬，即有得失厚薄来去人我之分，有一分不相当，即有一分痛苦，倘所报有一分超过所施，我虽一时满意，对方即感不安，不安即有取偿于我之意，我又随之恐怖。所以世法不究竟，苦终不得免也。世上一切苦之起因，皆由惑，惑即迷惑，由迷惑而造作者曰业，由业而感苦果。世上一切恶，皆由迷起，由迷而造作恶业，以为无因果，以为无人得知，甚至强词好辩，文过饰非，假托自由，都是大迷信者，佛法因为你迷，所以要你信，信真实的，不是信虚假的，层层分析，种种证明，把所以迷惑的原因明白了，始证到苦之根本所在。
    苦是无定义的，譬如一间屋，不过是中等设备，富人见了，感觉极不安适，贫人却以为极乐。辣酱美味，合于川滇之人，小儿或以为苦，但小儿习之，又可转以为乐。可见苦之根，在心的习惯，心被外境所诱，自己冤枉造成这个苦。但心如何而成此习惯耶？由分别比较而起，而分别好坏、善恶、顺逆、是非，都由自己无始以来见惑所假定，不问对与不对，且执以为是，以执着之坚固，愈不肯放松，久久习为定例而不肯动摇，此为惑之总因。再以不合法之习惯与他事比较，视一切皆不如我意，遂成为痛苦。又分别心有大小，痛苦亦有深浅，以执着力之紧松，成痛苦之久暂，譬如小儿人事少，分别少，执着遂少，痛苦亦少，但小儿忽受打骂，得重大刺激，即不忘记，因其执着力分别力强也。
    苦既无定义，苦即可转而为乐，苦之不能转者，实是真苦。如何转法？第一要知苦，世人往往不信自己是个苦人，所以肯修者，皆已经艰苦备尝的人，未来之苦，世人往往不信，譬如天晴时，决不信有屋漏也，非大智慧人，不肯早下手准备，是苦于不知苦耳。
    佛告人以苦乐法，第一告人一切无常，惟无常故，一切不可恃。第二告人以究竟法门，以世法不究竟故，终必归到苦上去，若使能了解一切无常，则平日恃财者，不因此而生贪恋，教以布施，欲其练习能舍，无常之观念纯熟。平时先已空诸所有，则临时骤来之苦，庶有法抵抗。果应如何而可使其知苦断苦者，惟有劝其发心，发心者，发明心之心也，实地去信愿行，不明白苦之根，实在于心之不明，所谓惑业苦，根在惑上。而心之相貌，实不可不知，经云如实知自心，佛说法四十九年，只说此一句耳。
    我人既要明心知苦，自不得不参究心之相貌，要自己去问自己的心，要他经过苦，且要他知道苦，证到由苦到乐的趣味，方才可以解除人家的苦。破苦之法，第一知苦，第二忍苦，第三解苦，第四习苦，第五空苦。具体修行，应于下文正修分内明之。偈曰：
    拔苦应拔根，拔根应知根。
    知根在彻悟，彻悟求明心。
    明心在无得，无得苦根尽。
    凡人不入苦，苦义安能得。
    知苦即是转，转苦苦若失。
    苦乐本相对，世乐即是苦。
    苦乐两无染，是名了生死。

如何了生死

    苦义既明其根，当可以言了生死矣。学佛人往往不明生死为何事，总以未死前尚是生，已死了始是死，并且死了再不来，便是真了生死，如此说法，真是盲人说瞎话，连因果轮回的道理亦不明白。要明白生死的理，先要明白是用什么东西来生死，这个东西，究竟是什么道理，明白了生与死，方才可以讲到了生死之法。报身是肉身，本是生灭无常，虽有亦属暂有，毕竟幻化不实，故名曰空。如到变灭时，在凡夫视之，自然是死，在慧眼视之，未死之前，早已是死，未变灭时，亦早已变变灭灭，更谈不到奇怪。至于不生不灭之性，永远存在，凡夫不能见，遂执为非有，慧眼人了了见性，见其恒常不变，更谈不到生死，故云涅槃生死等空华。盖已明白生死流转，即是幻心流转。幻心流转如轮，在六道尘海中，忽上忽下，曰生死海，轮转不已，曰生死轮。此幻心作茧自缚，越缠越缚，曰生死缚，如梦之不醒，曰生死长夜。佛出世度众，只度这幻心，使其由迷转觉，曰了生死。了者，了解也，证于理也，又了脱也，使其不造因受果，证于事也。此为人生唯一大事，故曰生死事大。然则肉报身，谈不到生死；法性常存，亦谈不到生死。只有幻心作怪，因迷而认妄为真，遂有轮转生死，如知是空华，不去当真，即无轮转，亦无身心受彼生死。不是造作出来的无生死，因本性原来是无生死，但凡夫不解生死之理，圣人只好依幻说幻，假定一个生死，下根人不明生死，只是怕死。小根人但求了生死，以为确有个生死可了。大根人知生死不在肉报身，只是幻心轮转，幻心才是生死。上上根人，却认识心不可得，本来无生死，亦无有涅槃，第为众生故，不偏于空，不废于有，要对之说了生死，使其自悟，知生死是我的迷惑幻心，要了生死，先了幻心，心知为幻。幻灭即了，是真了生死者。
    生死假名有二，一曰分段生死，乃舍弃其分段而另转一生死者。例如人死，则抛弃此身之分段，转为牛羊矣，牛羊死，则牛羊之分段身亦舍弃矣，如是轮转，名曰分段生死。二曰变易生死，乃意境上之变易，例如由凡夫至罗汉，复转为菩萨，乃属意转，非是形迁，及常寂不动地，变易生死了，乃名圆照湛寂，方登佛地矣。
    总之分段身，系随爱根而受生，爱属何道，即受何身，爱起于幻心，幻心由迷而觉，不着幻境，即无身心受彼生死。是先了分段生死，再进而去其法执，即了变易生死。我人所修必先明心见性，证得根本智后，再勤除习气，方可真了生死。
    凡人生死，先由生起，先取境以为根据，譬如人见一猪，心中先生一个猪之影象，印入脑海，朝于斯，夕于斯，习之既久，因圆果熟，自然交会而变猪矣。若一切不立，心中影象皆灭，纵有诸景，已知为幻，过而不留，不落痕迹，外境既无所附丽，性田即不起变化。十二因缘，不外爱取而入生死，根本乃在无明，转无明即是觉，觉知生之所以然，即可了知死之所以然。未知生，焉知死，生既不有，死又何依。人若了知生死是无明幻心所造，是理上了生死，若实行修持，求明心解缚，痛除自己习气，才是事上了生死。生死之事大矣哉，生死这个东西，就是无明幻心一念之动，起了作用，由微细而入粗分，坚固成性，习于不觉，易入而难出。然天下无难事，千里之行，始于足下，行者果能痛切生死为可怖者，则当拔除其根，先破无明，然未知无明为何物，又奈何？以下当细释之。

释无明

    无明者，暗也，迷也，觉则明矣。无明指暗钝之心，梵文名阿尾拉，即贪嗔痴疑慢邪见六大根本烦恼所合成，薰习缠缚，如烟之迷目失明。考名相，无明有四种五种乃至十五种之多，分之过细，反使行者疑为实有一无明，思有以破之。不知无明即是幻心妄执，非有实体，非同物之可破。若可破者，则破后尚有相在，如碗破，则有破碗碎片在。此则不然，以明与暗对，不能并立，明则不暗，暗则不明。又如暗室，见光则明，光去则暗，是以无明非可言破，当云灭。迷人转觉，迷灭觉现，即非迷人。如人入梦，不可谓醒，及至已醒，不可谓梦，以醒则梦灭也。梦又岂可一分一分破耶，是故开觉则无明灭，未觉前仍是无明，仍是生死，惟圣凡同一有念，幻心亦同起。所异者，凡夫不知幻心，不知觉照，缘境自缚，遂成为惑，造业受苦，落生死海。圣人知是幻心妙用，随起随空，渺无痕迹，幻境幻心，两不可得，故超登彼岸。吾人对境能无心，过而不留，于藏识中，种子空净，即不能成果，所谓生死种子断也。是以杀盗淫等身口七恶业肇始于贪嗔痴三意业，名曰三毒，此三毒，又始于藏识种子，此种子即系幻心执着，妄将外境攀缘入藏，积久养成。虽种子无量，不外立我、对人、相对三种。于是善恶顺逆，是非彼此，种种比量纷起以为因，贪嗔痴乃一切种子汇集所成以为缘，层层推进，至于杀盗淫，为集恶之大成，生死缠缚如轮以为果矣。若知一切是幻，于因地心境双空，即不攀缘入藏，内无种子，外无诸缘，安能起发。如造爆竹，中无火药，纵有引线，亦难炸发。至幻心之所以缘境引入者，实由迷惑不觉，认妄为真，冤枉上当，故曰无明。《楞伽经》云，无明为父爱为母，此言生死之根，一切种子所自发，故不可以不除灭之。

释业障

    或曰无明固当除灭，但业障深厚又奈何，当反问曰，业障是什么东西？如实有这个东西，应拿将出来，彼必茫然。但如此之机，在利根人，原可一点即悟。愚钝人机尚不合，必细细释之。曰业障即是汝之习气，如懒惰人好安逸，是其习气，因此不能进于道。苦修人太偏执，不能活泼，是其习气，亦不能进于道。或其人多疑思索，我见横生，是其习气，更不能进于道。皆为恶业，可以障道，故曰业障。但业者未必一定是恶，如修净业十善业等等，皆为善业。业是造作意，梵云羯摩，言所作之事业也。有身业、口业、意业三种。此三种业，向于善者曰白业，趋于恶者曰黑业，修世间法为有漏业，出世法为无漏业，入于非善非恶者为不定业。但修六趣者，又为天业、人业、鬼业等等。由因至果，缘满果熟，习气深厚，力强不复可制，是为业缘业力。至不可逃免者为业果、业苦、业报。沉沦难出者为业海，习气系缚不脱者为业系，由此轮转不已者为业轮，临死时忽现月轮，照见一生善善恶恶，万念纷起者为业镜。然此皆自心造作之定业也，惟发明心地之人明白业由心建，知心为幻，业亦不有。一转即空，是为不思议力。至业之障道者，业障，障又有五，固在正修从略。

除业障之法

    根本在灭无明，无明灭，业障不销自销。但业障粗分者可见，细分则不易察。佛法无巨细之分，动念欲杀，虽未杀，如已杀等，但此杀念，一转即空，空即清净，只苦于不能转。故念起时若有我见情执，不问巨细，皆属业障。但除念不是断念、灭念，只是转念。不转即住着，住着即缠缚，由杀意以至杀行，皆因无力能转，所以顺流而下，不能挽救，此为生死之根故曰情执，皆可障道。业障深浅，即是自己积习的深浅，如易除的是业障浅，难除的是业障深。又念头放得下的，转得快的，一照即空的是浅。如放不下，转不动，提不起照的便是深。虽然，以要言之，销业障一事，非明因果不可，能明白业障因地本是性空，即是佛境。下根笨人不可与语也，恐其不明因果，不解真谛，反误于空，流入恶途，故必以仪轨范之。戒勿纵逸，徐开其般若之路，劝其改脾气习惯，待其机熟，然后当机点破，使其廓然开悟。至云带业往生西方，此业乃指见思惑未断而言，以见西方胜境而思慕，即属之惑。但死时自力不足，伊在毫无把握之时，得此正念一助，自能得力不少，当然超出三途，不恋此世，一心不乱，即得往生。往生已，其旧习惯业力尚未除也，从此在西方薰习，久之成熟，再悟到罪福性空，本无生灭，智慧华开，本性佛见。业且不有，云何说销。若不明心地，不明因果之人，偏从销上说，不就业上解，当作真有个业障在，是以不依般若，业障就无法可销。努力努力，早作预备，勿临时慌乱。人身难得，岂可再入恶道耶？行者既明生死之苦，以无明为因，业障为缘，受苦为果，当谋有以解脱之，然解脱之义有未知也。

释解脱

    解脱，解有二义，一解释，释以去疑也。二解义，谓明理义以解放其心也。梵云木叉，乃离缚而得自在之义。解惑业之缚，脱三界之苦，曰解脱。此缚乃自缚，异于被人所缚，盖彼为人缚，此为自缚。彼为有相缚，此为无相缚。彼缚我于身，此自缚于心。彼缚只一二种，此则有八万四千种之多。彼缚解之以手，此缚解之以慧。彼解在求人，此解在求己。彼缚必解而后脱，此则不解自脱。然并非不解，以慧眼人照见根本已空，原来无缚，云何有解。只对钝根人，不能不说许多名相耳。求解脱者，名似囚人不得自由而求脱，此则不然，以本来无缚故。但众生不明所以，今之忙忙名利者，不被名缚，即被利缚，或名利双缚。彼正竭力营谋求其深入之不暇，岂肯放松求解。及至感受痛苦，始悟到苦空无常诸义。但在未感觉前，早已痛苦万状，因被希望心所惑，遂不觉苦，尚自以为达到希望，一切痛苦即此解除。不知人事不常，万难如愿。如彩券头奖五十万，同时欲望者且百万人，结果得望者仅一人，而失望者不知若干万也。在未开彩前，其欲望熏灼不安，与开彩后失望恼怨之苦，同一不可名状。然则本来无缚是真，目前不安又非假，徒因不觉，冤枉自缚，解铃还仗系铃人，既从心上缚，还从心上解，欲从心上解，应先明因果与缘会之理。

说因果

    因是起因，果是圆满成果，由因到果，中必有缘，缘不足，果不满也。所谓四缘，一因缘，二缘缘，三次第缘，四增上缘。缘中又有无数小因小果，譬如因渴思茶，因缘也。因思茶而烹茶，缘缘也。由口渴而思茶而烹茶而泡茶而饮茶而解渴，先后次第不可紊乱，此次第缘也。由口渴至解渴，中间许多过程，逐渐增上进步，此增上缘也。层层有因果，处处可转缘，或好或坏，皆不出此四义。若因烹茶而烙手指而嗔恨而怨人而斗争，是又转一因缘而另成一果矣。因果远可通乎三世，近只在目前，刹那即是一因果，事无巨细，皆逃不出因果定律。一切科学，处处不离因果，以各种缘为助成之也。因起果熟，皆名曰生，如植树下种为因，灌溉肥料阳光为缘，抽枝开花结实成果为果，是为生。于是树生为因，木叶黄落乾枯斧伐为缘，枝干作柴焚烧成灰为果，是为灭。为一生一灭，生是缘生，灭是缘灭，故不是“自生灭”，以一粒种子不能自己成树成果成柴也。又不是“他生灭”，以虽有他种缘会，若无种子，亦终不能成树成柴成灰等等也。又不是“共生灭”，以共则无主体，无自性矣，究属为谁，不可得也。 故曰缘生性空，虽有而不可得也。又不是无因生灭，以此一生一灭，皆为果，若初无因，决不成生灭之果也。心亦如是，不自生，不他生，不共生，不无因生，乃至一切一切，皆如是缘生缘灭。所以心是因缘起，因缘灭，幻生幻灭，毕竟不可得。今日种种苦恼，亦因缘缚，因缘解，因心迷，缘外境以自缚。因心明，缘觉照而解脱，然皆缘空不可得。凡夫愚鲁，不明因果，只怕果，不怕因，以因不可见，果则在眼前也。因果易入而难逃，人每轻忽之。二乘怕因，不肯造因，是亦怕果也。菩萨不昧因果，佛则了了因果，既有前因，今必有果，不受而受之可耳，无所谓顺逆也。至未来事，则前因后果，如是因，如是缘，如是果，如是报，如是受。在未动前，早已觉照分明，自不会轻易造因受后果矣，是以明心为一切事业之总关键。以心明心者，般若也，然必明心之体，方可启般若之用，此启机分最要紧处。由是而般若顿开者有之，由是而破疑决定者有之，由是而种植善根者亦有之，此度自性众生于因地之微旨也。

辨心性

    心何物乎？心是集起的东西，如眼与色相集，耳与声相集等。内六根，眼耳鼻舌身意也；外六尘，色声香味触法也。根尘相集而起知识，于是有六识，遂名识心。故依外境而集起者为念，随念而起量度者为意，依量度而分别者为识，追索者为想，由识而决定之者为我见，坚固此见而不肯变通者为情执，以慧照力，运想此意念识见而转变者为观照。证知智慧亦空，能大舍无住者为般若妙用，其实皆心之幻起幻灭，而此一起一灭，即一生一死，一因一果，一个轮转。住此者为缠缚，无住者为解脱。然心无出入无来去，更无生死，本来不迷，本不可得，又从何处说解脱耶？答曰心本来是觉，而今宛然有一个迷惑在，又奈何。譬如人本来不病，原说不到医药，但人确已受病，身热头痛，不可执幻，定指为无。明知病除后一切不可得，但不能不以幻灭幻。又如醉人与醒人比，虽一切完全不二，其动作狂乱，却不可谓为无有也。我人与佛比，亦只一醉与不醉耳。
    世人每分明心见性为二事，又心与性，亦无从辨别，此机之所以难启也。儒释道三家说性皆同，以○为代表。在儒名之曰仁、大道、至善、天命、明德、浩然之气、帝则、天理、常存、心性、元。在释名之曰如来藏、真如、大圆镜智、法界体性智、圆觉、菩提、毗卢遮那、法性、法身、佛道、妙心、涅槃、金刚般若识心、阿赖耶、五智、九识、无边身、归元。在道名之曰玄、金丹、谷神、上清、无极、不死、大道等等。三家都立假名，不可胜数，为物则一，亦表此空性而已。
    今以性之湛寂不动，喻之如水；因境而动念，此念为心，喻如波浪，因风而起也。水有起波浪之可能性，非水之实有波也，此波既因风而有，是名幻生，风止波灭，灭还于水，是名幻灭。幻生幻灭，故不可得，以无自性，故空。水与波，二而一也，惟性本无生灭，虽经千万世，亦无变易，以不可见而非空，故曰真空不空。以不见其有而妙用却恒沙无尽，故曰妙有不有。此物不生不灭，非垢非净，故湛寂不动者性也。此不动非如木石之不动，仍活泼泼地，见境而起念，幻生幻灭，毕竟不可得者，心也。心生于性，性字从心从生，言心之所自生也。心之灭也，灭还于性，故生处不可见，何自而来，不可得而知也，谓之依境而生，则当生于境，非关自有，于性宜若无涉矣；谓之依性而生，则无境何由起念，性中不得凭空起念也。故知因缘假合而有，如钟之因击而鸣，声之出也，亦各种因缘和合而假有，是生处之不可得也。及其灭也，去至何方，不可得而知也，谓为灭于境，则境上不见有所增，谓为灭还于性，则心生时，性亦不见减，心灭时，性亦不见增，正如水之有波时，水未必减，波灭于水时，水未必增，动而不动，此灭处之不可得也。以不可得，故不生，以不生，故无可灭，是云不生不灭。由是而知，生者幻生，灭者幻灭，均亦假名而已。幻生之义云何，曰依他起也，依法相。性本有三，一曰依他起性，二曰遍计执性，三曰圆成实性。圆成实者，言本来圆满，本来成就之实相也，忽为外物所诱，依他而起念，以不能觉知为幻，遂周遍计度而执持之，其病不在依他起，而在住著，住著之病，又不在周遍计度，而在坚固执持，遂使本性淆乱。然只暂时之淆乱，本性决不有增减，故名曰恒常不变如来藏性。

性心不二

    性若为体，心若为用，体用不二也。一念起，因风成浪，不问其为善为恶，一转即空，当体即消，圣凡之别，亦此一转。去恶向善，在此一转，超凡入圣，本极容易。然最活者心，最死者亦心，世人老不肯转此心以向善，乃至九牛二虎之力，尚不动丝毫，此是固执心业力坚强，难调难伏，佛亦无可如何，非自动不能转也。但如何能转，只要觉悟，觉便是转，凡人本性，原来是圆满不缺，故名本觉，本来是妙，故又名圆觉妙心。不幸而酒醉若狂，同一为醉，醉有深浅，醉人却与好人不异。先醒的人，去灌救未醒的人，是名行菩萨道，平等慈度，醉人虽狂，却轻慢他不得，因他的本性，不曾坏却分毫，只是一时糊涂，不能清白。一醒之后，和好人完全不二，所以烦恼菩提，实在不二。两者都属性空，都不可得，故名即是。昔有人问何谓烦恼即是菩提，余令其人举手，再令其放下，更问其人，汝手是否有一举一放，曰是，更问此一举一放，是两只手，还是同这一只手，曰同，又问举放是不是二，曰二，问手是不是一，曰一，其人顿悟斯理，欢喜而去。可见醉醒亦不二，本来如是，人不肯放下，转这一转，又奈何。及至入门修行，一切贪懒性成，全去靠佛，要佛替他放下这只手，要佛去替他醒，又奈何又奈何。推本穷源，由于根本不曾明白心性的相貌。

根尘相对

    不能不见，不能不闻，硬要他不见不闻，是外道断灭，硬压功夫，必成大病，非落在死海，即翻为狂魔。若随顺他见闻流转，是凡夫攀援，攀援即是惑业被动流转，失去主权，故一切仍要了了觉知，加上一个照见工夫，知是空华，即无轮转。是圆觉经主要经文，此难在一知字，其中包括觉照、证空、不惑、不动等种种境界在内，非修证则不知耳。

心谓宝藏

    云何谓藏，即指藏识。识又分为五六七八九，兹分说之。
    五识者 前五识也，即眼耳鼻舌身，与色声香味触相对而起之识也，此如门口招待使者，招待客货入栈，藏而未入者也。
    六识者 意识也，由前五识而引起之意念也，此如接收运货入栈房内之专使也。
    七识者 比量分别识也，以能分别其孰善孰恶，以及无记，固执勿放松，即我爱执藏也，此如检别货物而定美恶之人，为苦之总因，烦恼之祖，梵名末那识。
    八识者 藏识也，藏有能藏、包藏、我爱执藏三种。能藏者，谓有藏之能力也，藏入即不复再出，不问若干年，总之不能除去分毫。包藏者，言其量可包罗一切也，大如山河日月地球，小如芥子米谷细虫，一齐包入也，此如一大栈房，一切大小好坏秽净等物，无不藏入，梵名阿赖耶识。
    九识者 即八识之空净者，八识虽属栈房，其始本来空净，货物虽有运入运出，往来纷扰，但栈房实不因此而移动，非垢非净，无来无去，原本白净无瑕，故别名为九识也，九识名曰白净识，梵名庵摩罗识。
    以上诸识，本属一体，非有实性，为醒耳目故，立此假名，但言心之如何起因而造业耳。
    世人起因造业，落入因果，不易救拔，此身口意三业之不易清净也。云何身业，曰杀盗淫；云何口业，两舌、恶口、妄言、绮语；云何意业，曰贪、嗔、痴。此为三毒，总名曰十恶，如加一不字，不杀不盗不淫等等，即是十善。但意业为主，因也；口业为引，缘也；身业为成就，果也。如不从因上救根，但于果上补过，终无益也。本会修戒，由定慧入手，以定慧是戒，乃心戒，所谓根本大戒，但亦不废戒相威仪。
    修行先从心修行，就根上下手，此心中心由体起用之法也，故说意业缘起，不厌其烦，人苦不自知其病，佛乃告以各种习气，有百六十种心，《大日经》简之为六十种，使行者各自反照而内省也。曾子三省吾身，此三省不可指为三次，若每日三次，亦几一曝十寒矣。此三乃一日三时，初时、中时、后时也。即言无日无时不如是，日如是，月如是，久之自熟，去三月不违仁不远矣。心上诸病，皆属习气，其根不外根尘对缚，色心双缠。譬如镜子，对物而有形影，外无物，镜自空。虽然，有不同处也。
    一、镜对物而有形，物去形亡。心对境而起念，境去形留，以攀缘故。
    二、镜外物去即无形，心外境亡，念却仍有，以凭空攀缘故，立种种影像故。
    三、镜对物必留形，心对境，可以不留，如视而不见，心不系属等等。又如有智慧者，现量已圆，亦能断一切故。
    四、镜对物只留一形，不能变化，心对境，留形外，更可使其转变，幻化无量。若有智慧，又可另转一意境故。
    由此可知主权实在我手，愚者不识主人翁，任彼流转，不能转物，乃为物转，甚至读经为经所转，成一死解，不能起用。
    圣人立教，以明心见性为主，欲人证到菩提，菩提无相无名，乃不可得之圆妙精明觉心也。世人误解菩提心为善心、慈悲心，以为不作恶即是菩提发现，实欠明显，因地未明，果地又安得而圆成乎。又菩提心假名有五：
    一、发心菩提，知迷求觉，发心起行，言发此证到菩提心之心也。
    二、伏心菩提，知以心制心，降伏其粗重积习也，然压制非究竟，心尚未空，不名菩提。
    三、明心菩提，了知如实自心之真相貌，证得其空净之根本也。
    四、出到菩提，出生死此岸，到涅槃彼岸，至此尚未离功用也。
    五、无上菩提，已入遍满圆实之境，为大成就，斯真菩提矣。
    故能理上明白自性本来菩提圆满，佛性平等，是法身成佛也。事上修证三昧，见到实相，明心见性，是报身成佛也。若夫由理事无碍，习气除尽，神通开发，化身成佛，非一生可能办到，当经不可说之时。时即劫也，是名阿僧祗劫也，阿言无，僧祗言多量，言无量数劫也，即云非有定时也，一世亦可，千万世亦可。智者求心，刹那超过，愚者外求，虽千万世亦不能证得。果如何而可言超脱者，则舍一心地法门，无他法也。
    三界之中，以心为主，心名为地，以此心法，通入法界，故名法门。能观心者，究竟解脱，不能观者，当下沉沦。《大乘本生心地观经·观心品》，文殊师利法王子言：此法门为十方如来最胜秘密心地法门，此法门为一切凡夫入如来顿悟法门，此法门为一切菩萨趣大菩提真实正路，此法门为三世诸佛自受法乐微妙宝宫，此法门为一切饶益有情无尽宝藏，此法门为能引诸菩萨众到色究竟自在智处，此法门为能度一切众生生死险难。今略举此数，皆从般若波罗蜜门，直证心田，如实知自心，是名心地法门。《大日经》之秘密主，即言心密之主，身口意三平等秘密加持，为所入门，一身密印，二语真言，三心妙观。三者方便加此受用身，即是毗卢遮那遍一切之法身也。此表菩萨之功行圆满，故以为名，实即一切众生平等法性不思议心也。经云依此法门等等，门即此门，故离般若，则学佛之资粮断矣。
    法从心生，名因法立，能生之心无处，所生之法亦然，心境两空，具无处所，故无心则无一切名字，以心随缘应物，皆属缘空。佛说法四十九年，无非度众生之心，使之安乐，以无一众生，不求安乐，彼之争夺残杀，巧求诈取，又无不因求自己之安乐而起。彼不知此安乐非究竟也，世间安乐，与苦恼相对相因，皆从习惯比较而来。今日之乐，即明日之苦，有之乐，即无之苦，故非究竟，此安乐亦暂时而难永保。且以心向外驰，人遂忘却根本，以为苦乐在肉体之劳逸。佛欲使其觉悟何者为究竟安心法。世人心尚不知，遑论其安，故聚讼纷纭，至千百年，终未得一究竟。世人奔走一世，无非求安的法子。要如何安，才算满愿，终不曾点到心上去。世人求财禄，自己问自己，总是如何而可使我心满意足，可知希望者还是我心，亦惟求我心之满愿而安而已。岂知人事不常，八苦交煎，无有诸乐，但受众苦，不能慧照，遂名曰惑。
    人生少壮老死，终不离前说八苦，然人不自觉者，为五阴炽盛苦。最恐怖者，为死苦，人误以一死即永永断灭，一也。伤自己一生经营所得，财产妻子，即将舍离，二也。死后究作如何归宿，三也。以此诸疑不决，恐怖心起，越不肯舍离，不舍则心越不肯放下，是以死时颠倒痛苦，不可名状。人见之，反谓此是死时一定光景，其畏死之心，早已种下，是根本不明心地故。以心地不明，安心之法，更无从着手。具智慧者，无不求其脱离，但不得其法。菩萨智悲双运，度之脱离，为说安心法。第不先说安，却先说心，使其明白究竟，知本无生死，心不可得，苦乐即无所依。依者住也，住著即心境双对，不能双空，计较分别，随缘而起，苦乐之生，生于心有住著。但云不住者，并非顽空如木石之无知，正是了了觉知而不执著，故云无住。无言不执，非空无也。经云应生无所住心，非但不住苦，并且不住乐，连不住亦不住，却住在这不在处，斯真常住真心，故名净土，故名极乐。极乐云者，安之至也。汝勿以安与不安为对论，此安字，乃真实究竟之安，无可名说之安。明此圆觉妙心，以根本不生不灭，故不净不染，不隐不显。二祖觅心不得，初祖即许其安心竟。一切生死八苦，根本打破，此在自心参究，非有法可传。惟平时力量不足，路太生疏，教汝自己切实修持。修持不是求神通，正是求定生慧，以般若力，破除一切缚，无非安心而已。然天下至大之神通，有过于安心者乎！
    世人不了安心法，以求财求名，满足欲望为安心，终至愈弄愈颠倒，苦上加苦，一切无论矣。至修道之士，已得安心法要，尚不敢自信，每说自己业障深重，无由自拔，此由于不明业障所致。前云要销业障，第一先明白业障是什么，明白了，不销而自销。故心地未明，举心动念，即是业障，脾气习惯，就是业障。业障不同犯罪有案，可以销案解罪，此总在心上系缚。譬如杀人而逃，杀行是业力冲动，逃走也是业力冲动，即使官厅不问，苦主不追，或逢赦免，他那良心恐怖，和临终颠倒，正是夙业未解。又如杀盗杀敌，不得已而用兵，若不为自身谋禄位争地盘，文王一怒而天下安，其身心亦安然处之，何业障之有。况心中又无贪嗔痴诸念浑杂其间，所谓理得心安是也。不安即是惑业苦，破惑业苦，不外定慧空，定则生慧，慧以解空，空则不定而定。慧者，智慧也，智者不惑，世人迷惑，由于无慧，以无慧故，不能分别真伪，妄者反识为真，如能空诸所有，自然了解世间法，一切不实。所谓有漏，如杯之漏者，初亦满水，不久漏去，故名有漏。佛法是出世法，真实义谛，谛言不可动摇，若无漏之杯，水终不漏去，故名无漏。佛法者，借以了解世法者也，世法了，即是佛法。离世法，即无佛法。故佛法于世间，不离世间觉，将有漏之世法，与无漏之出世法，通达无碍，二漏法净尽无余，是名漏尽通，此乃第六通，为最高法门，外道所无，佛道独有。各教所无，佛教独有。学佛尤以此为先著，故开般若慧，乃成佛根本资粮，明心见性之第一关键，无第二条门路可通，《仁王经》云：一切皆依此门而成正觉，越此而成佛者，无有是处。良由众生病根，只是迷惑不觉，对治法门，亦只有此一条路，虽无量百千万亿劫，劫劫有佛出世，佛佛道同，同此一法，只是运用不同，随机应化，若归到无上菩提，证入毗卢性海，却不曾有二。至于名称，各经略有不同，今略举如下：
    一、常恒不变如来藏性，二、藏识，三、如来藏，四、圆觉妙心，五、妙静明心，六、归元，七、毗卢性海，八、大圆镜智，九、法身，十、心地，十一、性田，十二、心宝，十三、菩提心，十四、净菩提心门，十五、金刚般若，十六、实相，十七、真如，十八、宝藏，十九、佛性，二十、真子，二十一、密藏，二十二、萨婆若海，二十三、心王，二十四、金刚密迹，二十五、主人翁，二十六、只眼，二十七、牟尼宝珠，二十八、元常，二十九、大我，三十、○。
    各经名称虽异，其义不二，亦即名诸佛大秘密，又名胜上大乘。胜上大乘，非外道所能知。所云大者，即是摩诃，约有七义：
    一、法大，谓诸佛广大甚深秘密之藏，毗卢遮那遍一切处，惟大人所乘故。
    二、发心大，谓一向志求平等大慧，起无尽悲愿，誓当普授法界众生。
    三、信解大，谓初见性明道时，是具足无量功德，能遍至恒沙佛刹，以大事因缘，成就众生。
    四、性大，谓自性清净心，金刚宝藏，无有欠缺，一切众生共有之。
    五、依止大，谓法界众生大依止处，如百川趣海，卉木依大地而生。
    六、时大，谓寿量长远，出过三时，师子奋迅秘密神通之用，未曾休息。
    七、智大，谓诸法无边，等于虚空，心之自然妙慧，亦复无边。以如是七因缘，故于诸大乘法门，犹如醍醐，故云最胜大乘。经云其性常坚固，无量如虚空，正表此妙心之至德耳。
    佛于法华会上，令诸众生，开示悟入，成佛知见。达摩初祖，直指人心，见性成佛。以众生心被物转，贪声恋色，缚于嗜欲，为八风所摇。人若了知世间万法，皆是无常，如幻如梦，如电如露，了解此理，不复贪痴，则此心体，如如不动。诸法无性，以无性故，悉皆成佛。故《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观”，此即观诸法无自性之理也。所谓无自性者，无何等性乎？所谓无相性，无尽性，无生性，无灭性，无我性，无非我性，乃至无菩提性，无法界性，无虚空性。知一切法，皆无自性，则能知一切智，得一切智，能见性成佛。佛法非消极，故二乘自了不度生，为佛所呵，称其人为焦芽败种。此种人不能成佛，故宁落地狱，不入二乘。所谓修大乘法者，须发大愿，存大悲，证大智，立大行。发大愿者，愿我生生世世，发菩提心，舍诸身命财产，救度众生，不但令众生得安乐，且令众生了明心性，使之成佛。存大悲者，以大悲心为根本，悲悯众生不明真理，枉受苦恼，誓救拔之，令得安乐。立大行者，行六波罗蜜，利己利他。证大智者，证法界本性智，成就根本智，于十方法界之理无不了知，名为一切智智也。所云大者，即众生心性，此物至小无内，无一尘而能入；至大无外，无一法而不包。所云乘者，以运载为义，能运行人，直至萨婆若海。萨婆若海者，即一切智智之地也。萨婆若海，即在众生心性之中，是知此海不遥，心宝常现。以心宝而比世宝，则赵璧非为宝，隋珠未足珍。但能明心见性，则外物不足以动其心，刹那之间，其宝自现。当亲悟时，实非他得，是为见性成佛。
    众生贤愚，皆因其心力所注之不同而有异，因分别而遂有贤愚，其实则皆同此本体智慧，为妄情颠倒所覆，不能显见。如目有翳，如手成残，不能起作用，其可能性则勿失也。人有智慧而不显，如人有财宝而受困穷，岂不悲哉！兹引《华严经·出现品》文，以释其义，经文大意云，譬如有大经卷，量如三千世界之大，经中书三千大千世界中事，一切皆尽，此大经卷，虽如此之大，乃全住在一微尘中，不但一微尘如是，乃一切无量微尘，一一皆如是。于是有一人智慧明达，具足天眼，见此经卷，在微尘中，于诸众生，无少利益，即作是念，我当破彼微尘，出此经卷，令众生得益。此譬如如来有清净智眼，普观一切众生而作是言，奇哉奇哉，此诸众生，云何具足如来智慧，而却愚痴迷惑，我当教以圣道，令其永离妄想执著，于自身中，得见广大智慧，与佛无异，利益安乐云云。释之曰：大千经卷者，如来智慧也，在一切微尘中者，即在一切众生心中也，一切微尘皆如是者，即一切众生皆具广大智慧。然众生虽有如是智慧，因妄情所覆，不能内照，譬如大金藏，空埋地中，不因天眼人指示，何能发现。故人必须闻经教之理，了知人人心中，有广大智慧，思所以启发之，得无上至宝，利济无穷，徒以不知为可惜耳。如知此义，则对一切众生，无尊卑贵贱高下诸分别，平等智光，自然显露矣。
    心之灵妙，不可思议，质微则势重，质重则势微，故地力不如水力，水力不如火力，火力不如风力，风力不如心力。心力无形，力最胜上，神通变化，入不思议，心之力也。兹略引数则用以说心：
    一、《起信钞》云：信过去释迦当来弥勒为易，有令信众生心中真如，是凡圣通依，迷之六趣无穷，悟之三宝不断者，此为稀有。
    二、《正法念处经》云：天人阿修罗，地狱饿鬼畜生，心常为导主。
    三、《大乘本生心地观经·观心品》云：云何为心，云何为地，文殊言：三界之中，以心为主，心名为地，能观心者，究竟解脱，不能观者，究竟沉沦。
    四、《不退转法轮经》云，尔时三菩萨，在世尊前，以蔓荼莲华供佛已，作如是言：我于此法，深生信解，无有疑惑。
    五、《如来藏经》云：世尊告金刚慧言，善男子，我以佛眼观一切众生，贪欲恚痴诸恼中，有如来智，如来眼，如来身，结跏趺坐，俨然不动。善男子，一切众生，虽在诸趣，烦恼身中，有如来藏，常无染污，德相备足，如我无异。
    六、《雁腋经》云：诸比丘告舍利弗言，佛非我尊，何以故，我不离佛，佛不离我。
    七、佛于燃灯佛前，献五茎莲华，表五蕴性空，心无所著，顿入无碍之门，乃得授记释迦之号。
    八、《金刚辨宗》云：金刚经者，一切如来悟心之门也，了无明之妄心，即妙慧之真心，故曰悟心。又云十方国土中，最上第一希有之法，惟有一乘法，只是一心，心即是法，法即是心，更住何法，故言不住。若离心别有法可得，即生执心，住于法相，即是无目之人。
    九、《宝藏论》云：知有有坏，知无无败，真知之知。有无不计，即不计有无，即自性无分别之知。
    十、水面和尚云：知之一字，众妙之门，灵知之心，即是真性，与佛无异。
    十一、《华严经》云：善哉善哉，云何如来在于身中而不觉知。
    十二、论云：佛说一切法，为度一切心，我无一切心，何用一切法。
    观上列各条，可知佛说法四十九年，只说一句：心不可得。佛虽说亦同不曾说，以法本空故，心若不起，万法无生，心遍一切处，一切处遍心。如是了达，顿入自宗，故不悟心遍一切处者，则妄计心外有法，一切颠倒矣。
    不达无相即相，则是取相凡夫，若了相即无相，则成唯心大觉。故不可取相求悟，亦不可离相证真，不即不离，觉性自现。
    结论曰：启机法门，不可穷尽，兹概言之，使大众了一大概。先发大愿，立宗旨，明学佛之缘起。学佛又分三期：一启机期，二正修期，三印证期。此是第一期，但人何以要学佛，应反问自己：求己呢，还是求佛呢？何者为重。能知自己根本迷误之处，然后真心痛切，去求医药，医药者，三宝也。然何为佛，何为法，何为僧，又何为宝。三宝既明，再行释我，先从有我做起，不落空无断灭，再做到无我，不落情见生死，乃知情见生死，无非是苦。于是释苦，苦义既明，然后怖生死而求出离，但必明如何招入生死，根本还在无明。故释无明，此无明枉造诸业，故释业障。而业障之如何消，曰惟解脱，故说解脱。但不明起因，不得真相，故说因果。因果之一起一灭，即幻心之流转，于是乎辨明心性，使知心为何相，性为何物，直证到菩提，故说菩提。乃呼应第四页印心宗旨，以般若为用一语，极言离般若则学佛之资粮断，如工人之失其利器，虽有大力，亦难施用。启机者启般若之机也，此般若非佛独有，人人具足，般若华言大智慧，然不足以尽其义，当云“通达世出世法理事圆融无碍之大智慧”十六字，方可以拟其万一。果如何而可启发此般若者，当入正修行路。


正修分

释佛
释法
释僧
释我
释苦
如何了生死
释无明
释业障
除业障之法
释解脱
说因果
辨心性
性心不二
根尘相对
心谓宝藏
修行本意
正信
大愿
实行
分经纬
  甲、修个什么
  乙、用什么来修
  丙、用何法来修
  丁、修的方法
    一、福慧双修
    二、定慧交资
    三、戒合体相
    四、合定慧空
    五、大心承当
    六、要真出家
    七、谨防八忌
    八、略说各宗修法
心中心法修持法要
  第一、发广大心
  第二、修法次第
  第三、修时设备
  第四、修至如何方为究竟
  第五、修之层次
甲、上座时功夫上之印证
乙、下座时功夫上之印证
  一、对人时之印证
  二、对物时之印证
  三、对逆境时之印证
  四、对顺境时之印证
  五、对起慈悲心时之印证
  六、对游戏时之印证
  七、对于心无所著时之印证
  八、对所修法上之印证
  九、对于胜负见上之印证
  十、对于修证时过程上之印证
  十一、对于读经论时之印证
  十二、对于习染上之印证
  十三、对于奇突事时之印证
除病简捷法
  一、云何而能无我
  二、云何而能断贪
  三、云何而能除嗔
  四、云何而能无痴
  五、云何而能有把握
  六、云何而可死矣
  七、云何而能善分别
  八、云何而能不受法缚
  九、云何而能解脱
南无仁知阿阇黎
王骧陆居士全集
乙亥讲演录
说明、缘起
启机分
正修分
印证分
总结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

正修分

修行本意

    世上修行人，多不明因何而修，修为何事，行为何义，虽高挂修行招牌，所行与所修，完全二致，至修法之正与不正，更无论矣。行者于修之下手处，切切含糊不得，勿作伪自欺，方不误人，重增罪戾，所谓先正因地是也。
    孝悌忠信等，为人立身之本，正因不孝不悌，所以要修孝悌。孝悌二字，原用以教化人中败类，人果不是禽兽，孝悌本无所用之；人果不是贪嗔痴诸烦恼，本用不着佛法来修。所以未修前，先问自己，果安心否，果已断除贪嗔痴否。如尚不能，则不能概说为迷信，废弃而勿修。
    世人作伪，习为自然，不知对人或假，对己如何可假，口头可假，临事又安可假，平时可假，死时又何可假，是以一切可假，功夫不可假，本来因去假而修真，如果修再求假，正如病人求假药，自己求死，何其愚也，修行人勿于此处迷去。
    人本来不必修行，正因所行不合，于是乎要修。法亦本无邪正，以合于所行者为正。修法亦本无是非，以当机合缘者为正。法如药，法之当机，乃名正修。凡人自然赋有之本性，故曰天命之谓性，随性之施行者为道，故曰率性之谓道。然失其本来，欲恢复其本来而依于法，故曰修道之谓教，教者，法布施也。性为体，道为用，言性与天道，即是本来面目。要见到本来面目，先得打除无明业障，明其明德，言修复其本德也。然本德之相貌何如乎？曰本来清净，本无生灭，本来万能，体用如如，本来有光，与佛不二，徒因遮障，迷而不见。正如醉人，完全不缺，只是颠倒，酒醒即愈，实无分别。然说得容易，人却很难信，所以信为修行之母。
    佛云，于末法余四十年间，为人说如来藏性，是为难之尤难，如以鸡毛滴大海水使干，尚是容易，此为尤难云云。非法施之难也，乃众生自信是佛之难也。今且不说此高深佛法，但说人生是苦，伊尚不信，伊明明受苦颠倒，明明一切无常，彼正乐此不疲，如何肯信。等到大受打击时，方悟无常空苦，此已是上根人。更有到死不悟，所谓有八种人，佛亦无可奈何也。一哑人，又谓口能言而不言正道，是为哑人。二聋人，又言耳能闻而不能闻真理，是为聋人。三地狱中人，如人为无明所覆而行恶，即是地狱中人。四恶鬼中人，指贪求无厌，悭吝不舍者。五畜生中人，指不知理义者。六边地中人，言生邪见，以人死后断灭者。七长寿天中人，又指饱食终日无所用心之人。八受法不精进奉行之人。此八种人，佛虽慈心，亦无可奈何也。世人迷惘，以眼不见为非实，此所以难劝化也。譬如一大木，木中钉有一钉，初钉时，有半截在外，尚易了知，及渐渐钉没入木，久久尘封泥塞，或加胶漆，光滑不见，虽告之曰，内有一钉，彼必不信，难信之法一也。及告以此钉非拔不可，否则久久木朽受损，彼必不信，难信之法二也。既信矣，又告以此钉在某处某方，只要一门深入探讨，不必多处，彼必不信，难信之法三也。及深信勿疑，去其胶漆遮障，发现钉头，告以必可取出，彼又畏难而勿信，难信之法四也。及告以有种种法器，如钻如钳及种种之方便，彼自信自持其力，不加信任，不听所教，难信之法五也。既行矣，又告以拔除之法，先紧而松，摇之使动，除粗分，再除细分，彼又惑而不信，难信之法六也。及正式告伊此钉与木，本来无关，冤枉钉入，此心究非钉可比，非同有相之物，只要认清本来无钉，当体是空，即不拔而自除，伊则尤难深信，此真难之尤难，难信之法七也。今日直告以钉在某处，及不拔自除之理，非深信人安得信心不逆。此心中心法所以曲高和寡，彼修至一二千座尚不知起用，实未闻此法精义之所在与立场之如何，反疑法谤师，呜呼！夫复何言。
    修行之始，先当将修行的经纬划定，有了纲目，然后有条不紊，凡中途疑退者，都因根本未明，仍属情见用事，正修分内，以信愿行作三大纲，证则为印证分，信什么，决定了，然后发愿，既发真愿，没有不真去实行的，于是如何信法，如何愿法，如何行法，各各分为类目，一一开示，今先说信。

正信

    佛说法四十九年，三藏十二部，千言万语，只是要人认识本来面目，相信自己本来是觉不是迷。但因何而迷，要使自己研究个所以然出来，方才肯去怖苦发心。发心的力量有大小，因为研究有明白不明白，有些人完全不知道苦，自然完全不肯发心。有些人已经发心，但因循放逸，是半明半昧，所以不痛切了。更有些人，用功虽切，但进步极迟，不得亲切受用，是由于明白不透彻，信虽有而不坚，愿虽发而不大，行虽持而不恒。经云发心第一难事，发心者，发信愿行之心也，信自己本来是佛，只因迷而不觉，今日既知所以，只要肯修，回转头来，此生决定可以见性成佛。自己决不肯自暴自弃，是谓信。既明白此理，见到沉沦的苦，彼岸的乐，自然要于此生成佛，勿再因循坐误，是谓愿。既愿矣，就要在事上去实行，是谓行。前为理，此为事，理事相合，是为信愿行合一。合一的境界有深浅，所以证到的境界也有深浅，不是他人可得而测，只有自己知道。知道本来面目，我人既抱利己利他之愿，当为人决定一条正路。先把因地弄正，使伊明白因果，明白自己因地本来完全不缺，与佛丝毫不二，只是不肯启发，所以不得果。我人既负这个劝导的责任，总要教伊信得全，信得大，信得切，否则误人慧命。关键只在此点，可不慎哉。
    信是决定不疑之谓，苟有一二犹豫，即不是信。如何信全，谓信理信事，信心圆满，不偏执不惑乱，发信心者当如下：
    一、信因果不二，有因即有果。已成之果佛，如释迦，如弥陀，如药师。一切果佛，当初未成佛前，其因地佛性本来完全，亦曾经颠倒过来，由迷而觉，由觉而修，由修而证。从前经过程序，与我今日不二。
    二、信我今日之本体，原是本觉，土即是心，本来是净土，只因迷而颠倒，然佛性始终不坏，半点不缺，因上完全可以成佛。譬如两块玉，同样可以雕刻位佛，一块是已雕，一块是未雕，未雕的，一定照已雕的一样庄严，维妙维肖，才合正路。如存一种客气劣小之心，不敢承当同佛一样，目前且留一点不像，待到来世再刻，将当仁不让之义，当作贡高我慢，此是信得不全。
    三、信不但我如是，一切众生各类皆同等有佛性，我亦敬之如佛。彼今世不幸而为猫，我则为人，再世我或变为猫，猫竟转为人，伊却先修而成就，先来度我，我又何可轻之慢之。故学佛当三世论，不得以今世所修之久暂而断其功行之浅深也。要如是信，方不堕我慢贡高，轻彼后学，后学亦不至因此自弃，故云心佛众生，三无差别，知理而不达事，非全信也。
    四、信佛所说法，不可拘执不化，有了义，有不了义，当依义不依文，不可执章句只字。盖佛说法，往往少文而释多义，切不可以情见测圣意，执古不化，死信而不活信。如信极乐世界。死执西方是极乐，一若东方便是苦地，要知弥陀经，说西方一切庄严之后，点明十方一切佛世界。明明说十方净土，只因众生性情太活，三心两意，行持不专，不得已而介绍西方一处，又说明从是，言从娑婆算起，假定为西，不致偏执。如是活信，方是大信。
    五、要信自己佛性虽全，但无始习气所覆，自力断断不够，当借佛力，三密加持，见功方速，信心愈切，则行持愈坚。
    六、信凡一切修行，必受种种魔难，惟恒久不变，斯克成就，恒久为老，不变为实，老实修持，信方真切。
    七、信师师相传，即是佛传，善知识，与佛不二，十分恭敬，即十分亲切，即得十分利益。
    八、信一切法皆是无上，以一切皆佛说故，只因时代不同，众生根器不同，法无定法，因机而变，佛不涅槃，法轮常转，谤法即同谤佛故。
    九、信各种法门，皆有次第，各各不同，且各人证得不同，不得妄测他人境界，忘却自己功行。
    十、信末法时代，一样有利根人，佛菩萨非可形见，不可以色声相求。
    十一、信未得谓得，未证谓证是妄。但意测亦是妄，以未知谓知，同一不实，同为大妄。
    十二、信见性成佛，要当下直承，佛不欺我，此生决能明心见性，此是顿悟成佛。惟无始积习未除，非此生所可扫荡净尽，不能发通成佛实为二事。
    十三、外道亦有五通，与佛法之证得不同，佛法先求开大智慧，证得漏尽通后，再发五通，方不为境转而堕落。
    十四、信人生苦因，只是个心境习气缠缚，知断习气，即入正修行路，即断一切苦。
    十五、信一切业障及六道轮转，只是一习气心用事，习重者业重，习轻者业轻，要除一切业障，当参心地法门。
    十六、信减劫时代，佛法衰落，一世不如一世，我如此生不了，更待何时，倘遇善知识，宝山勿空过，时不再来，切不可稍存待心，要如是信，方是真切。

大愿

    信为万行之母，愿为百业之先，事不问善恶，在未做之先，必有一个志愿，愿即是行，行愿即是真信，行而不愿，不得谓信，愿而不行，不谓信愿，信坚则行力，愿大则业宏。因地如何，果地亦如何，此愿之不可不宏也。宏何事，曰尚志，此即大愿。佛法是积极，要发救度无量大千众生之愿，要断除贪嗔痴疑慢邪见等病，简言之，积极的转邪归正，转凡为圣，转自了为利他，转烦恼为菩提。华严经云：此经不付予众生手，乃至权乘菩萨，此经付予大心凡夫云云。大心凡夫者，在未行前，先发正愿大愿之人也。经又云，初发心即成佛，愿力之大如是，又当仁不让，不让非同贪争，乃愿之不居人后，见义勇为之意，然亦信心坚切，故愿亦油然而生。经云，依于众生而起大悲，依大悲发菩提心，依菩提心成等正觉，此由大愿引起大行，入于大乘位。故发愿要宏大痛切，真实不虚，兹再说愿。
    一、愿此生决定要见性成佛，勿犹豫。
    二、愿由正知见入正修行路，断众生知见，开佛知见。
    三、愿不起劣慧小愿，有负佛菩萨慈悲加被期望之恩。
    四、为报四恩故，愿度一切众生皆成佛，我以所证得者，方便引导之。
    五、愿依仁王般若经十四忍位，精进勤修，不退本誓。
    六、愿此报生尽后，随缘往生何土，如西方极乐，东方琉璃佛土，或成就后再来娑婆度生。
    七、愿发四无量心，勿轻后学，勿贡高我慢，平等慈度。
    八、愿依普贤十大愿，自利利他，并回向法界无量国土，无量众生。
    取法乎上，仅得其中，况取法乎下乎？故发愿第一要大，佛菩萨决不因汝大愿而认为高慢，人人皆可为尧舜，当仁不让，古有明训。虽然，空愿不行，即等于妄，下当为说行。

实行

    行是实行，由理证事谓行，乃正修分最主要者。众生苦恼，只是处处有碍，不明所以，理碍也。动则得咎，事碍也。今于佛理，如真信勿疑，理无碍也。行有证得，事无碍也。理事双融，入不二门，理事无碍也。至体用如如，得大自在，事事无碍也。然非实行，决不能证得，兹再说行。
    一、行以不自欺为主，要痛切实在，盖不实行，不能证得，不得受用也。
    二、行以坚定为旨，要精进勿退，精者专一，进者勿退，使其日有利益也。
    三、行以不自是为主，恐其中途生我见疑退也。
    四、行当择法，以当机为上，如垂暮之年，只求简单修持，毋庸精深考据，法相之学，徒劳无益，当自决择。
    五、行当时时顾及信愿，如有人督促在后，勿退转也。
    六、行当活计，不可拘执死法，如一时无善知识为我决定，我当审量自己之地位与机缘，所修由博而约，层层推进，必得一究竟者。如入一学堂，以毕业为止，应年年上进升班，岂得以留级为不违本愿。法门无量誓愿学者，乃防固执不化之弊，非可贪多不切实用也，故善知识宜访求而亲近之。
    七、行当依法不依人，倘由人情转移，即是以性命为人情矣，法如当机，切不可因人而疑法，转以自误。
    八、行以精进为苦修，非入深山恶衣食为苦修也。凡一切法，皆属对治，放逸贪舒服者，必使其习苦，所以除积习也，若偏执于苦，必致中途退转，或趋于伪，此亦在活用之耳。
    九、行不可求急，欲速则不达，当持之以恒，如积资财，久则富厚，若除贪速之病，定力亦由此得焉。
    十、行必预防魔难，不入魔，不得成佛。中间如生疑退即是心魔，惟有恒持勿怠，不疾不徐，不取不舍，稍得胜境，切勿自足，防喜魔乘入，故不许见光见佛，或先求神通。
    十一、行必择径，因修行法门，各各不同，非可同年而语，有由净土入手，有由禅密入手，或从八识修起，或从六七识修起，或仗自力，或仗佛力，不宜拘执一法，当应机而施，择一相当之径，庶不入歧途耳。（故授法之责在师）。
    十二、行必信仰善知识而皈依之，善知识者，非指定其本人有学问之谓，乃能善巧知我之机，识我之病，施以正法，引入捷径为贵。例如彼为禅宗上人，深达法要，而我之根机，只可修净土念佛，若亦以参话头法门引我，使我久修不得相应，非善知识矣。故病人虽不可不赖医，亦不可无自决力也。
    十三、行重自修，勿引他人之意境，强与我附会比量，势必狐疑狂乱，或因此而生嫉忌，转以自误。
    证者，自性与佛相应之谓也，以在印证分，兹略说之。行者切勿分信愿行证为四件事，信大则愿大，信愿合，即是行之初步，行即是达到信愿的目的地，逐渐使其证得，所以行一步，信愿即证得一步，行全则信愿全，证得亦全。行随信愿而转，证随三者而圆，一即一切，一以贯之。愚者强分为四，智者定知为一，若到实证时，一亦不可得，虽不可得，却是念念相续，无有疲厌。故知功夫实半点不能借假，总以勿自欺为主。
    阳明先生说知行合一，惜乎不曾说出办法来，其实同是这个道理。初步是解知，在理上无碍。第二步是行知，行一步知一步，在事上无碍。第三步是证知，知行合一，所谓理事无碍等是也。
    以上系说其概，先引信愿为行之初步以助其恒，盖行而无恒，即不能证得，其中功行大小，成就圆满，虽由自己信坚愿大，亦赖导师责任。使众生有大心而不敢发，即是误人慧命，明知末法时代大根器者少，然非绝无，岂可因无病而废药。修行人以先入为主，开首即要他发大心，实在发不大，也是无可奈何，但种子却已种下，究竟种有善根。学佛关键，第一在因地正，要因地正，必得把信愿行认得真切，脚踏实地去做，无不证到。证是自己证得，非他人可得而知，故自己修，则自知之耳，不求他人知，亦不必求知他人境界与之较量，较量即落劣见，是三界众生情见，切切不可。

分经纬

    修行之始，当先划定经纬，以信愿行为纲为经，然后分诸条为目为纬。行之条目分为：甲、修个什么。乙、用什么来修。丙、用何法来修。丁、修的法子。戊、修至如何方为究竟。己、修之层次。而此六门中，各又分为次第。然而徒说无用，贵在自修。仅听讲而不修，亦是理解，不是事证，画饼不能充饥，毕竟无用。世间人怕穷，贪得财产，不知无道才是真穷，才是世世贫穷，况今生财产福禄，亦是夙世修来，惜乎不彻底，遂得小报，不得大受。是以得闻正法而修行者，是真大富大贵之人，世人不辨真伪，可叹也。

甲、修个什么

    行者已读启机分，当然毫无疑义，自知是修个佛，但问佛又是什么，答云佛是大觉者，众生颠倒，都因不觉，落于苦果，所以今世要修，修个因地佛，即生成就。譬如有的放矢，不是盲修瞎练，所以时时要发大愿，愿速开觉慧，即生成佛，救度众生。因此皈依佛皈依法皈依僧之外，更要皈依自己之大菩提心，此是修行第一个目标。

乙、用什么来修

    行者已经闻法多次，当然了知修行是修个心，但心不可得，又将什么来修耶？答曰：正要以心修心，修证到心不可得，真证到无智亦无得时，才是正得，经云得阿耨多罗三藐三菩提，是证得无生，知一切不可得耳。

丙、用何法来修

    修依何法，是一个极大问题，然不在法而在人。简言之，人有何病，再用何药，无定法也。所谓依法不依人者，是对师言。若以对人，当云依人不依法。以人有不等，非执一法而可普施也。所谓依义不依文者，此对拘执文字者言。不知文与义，究有何别，文以表义，是亦法也，惟无定法，故取义为活，实则诸法皆空，谁为依者。所谓依智不依识者，言重于智也，非废识也，离识即无智，转识成智，亦法也。所谓依了义不依不了义者，言求其究竟也。然何者为究竟，何者为不究竟乎？当以方便圆融出之，要非法非非法，正是了义，亦即无定法也。总之要人活计，不是死执，虽然，有定法也。我为此言，岂非矛盾，但有辞可以通。
    众生苦恼，流浪生死，譬如盲人入山，动则颠仆，无目是其根本苦恼，开眼是去苦惟一法门。学佛正意，是在去迷转觉，开佛知见，依般若法门，方可上登彼岸。《心经》云：菩萨乃至三世佛，无不依般若波罗蜜多，此义万勿动摇，虽圣人复起，不易我言也，此即是定法。惟盲人目病有深浅，业障有厚薄，如何而可开般若，则所用之法不同。然则开慧成佛是目的地，达到此目的地，或舟或车，乘载无定法矣，今死执一法不化，自以为精进者也只好随他。
    大乘二乘，本是假名，以众生因缘不同，根有利钝，遂分大小，实则佛性平等，只有一乘，无有余乘。经云：是法平等，无有高下。世人妄执此法为高，或此法不如他法，又何异于评佛。又分某师功行深，某师功行浅，又何异于考师，适成大妄。行者当知法法无上，门门第一，付法之责在师，以因人当机为第一，否则误人慧命，修法之责在己，以一门深入为第一，否则贪多无益，虚掷时光，至为可惜也。
    兹略说诸宗如下：

    一、禅宗

    佛教来中国，以震旦人根器不凡，小乘法日渐衰灭，潜势力之最大者为禅宗。不问男女老幼贵贱，识字不识字，内道或外道，无不喜读《金刚经》与《心经》，即使十恶之人，一回头即可顿悟入门。中华民族性，非他族可比，如布衣藐视王侯、尚义好侠、金钱不分人我，以及吃亏能让等等。虽失于世法欠圆，少有条理，然其意气豪逸阔大，乐于自在，非具夙世禅机，决不能致此。又凡人有力作恶者，其人皆属利根，只要一反转，放下屠刀，立地成佛，此人之夙根近于禅者也。至于其他法门，无一不以归元为究竟。诸法皆称某宗某宗，首冠以名，独禅宗径称宗下，以此为各宗之宗。禅一空名，此又法法皆禅宗也，徒因根器不同，有直接入禅者，此上上根器人而今实太少，且缺师资，加以禅仗自力，非一二十年，不得参透三关，亲见实相，于今世似不当机，求其普及甚难，只有借径以通，或由净土入禅，或以密法反证，借仗佛力，合以自力，成就方速，此即我印心宗以密归宗之旨也。

    二、律宗

    言戒律也，律由佛定，戒在行人。儒家有三畏三省慎独等等，都是戒。道家立功过格，亦是戒。佛家说戒，普通者以五戒为根本，戒杀盗淫妄酒。又有八戒，菩萨戒即十大戒，四十八轻戒，比丘有二百五十戒，比丘尼有五百戒，实则有八万四千戒，极言其一切处一切心，在在禁止起恶。故戒者，有禁止意，即修也，戒之可见者曰戒相戒仪，如三千威仪，八万细行。不可见者曰戒德戒品戒心戒香。以心香为戒也，总不离乎戒体，此以空心为得戒。前者戒十恶，此则戒十恶之根，受戒只是一仪规，重在平时持戒，徒有戒相而无戒体，是破根本大戒，名为大妄。故有说戒学戒得戒，然后再授戒，本有先后，惟为初机人说戒，先戒杀盗淫等，此救于果也。再进则戒贪嗔痴，此救于因也，心也。再进则戒贪嗔痴之出发处，证得空心，拔除其根，是真得戒，此救于因中因心中心也。各宗皆是修戒，禅宗以不戒戒，守最高之戒律，非俗子所可梦见。密宗以三密加持，三业如锁，如手结印，身业无由起矣。口持咒，口业无由起矣。心无住著，意业无由起矣。此戒于自然，非同空言，此即我印心宗以密修戒之旨也。

    三、天台宗

    以止观法归宗，即是以心观心，观至究竟地，空假中一切不立矣，但仗自力不易究竟，时下天台宗，只讲止观而不实修，印心宗之上座修法，修证三昧，即是修止，下座时时觉照、观空，即是起用，惟仗佛力加持，故证得不同，此即我印心宗以密修止观之旨也。

    四、法相宗

    即唯识宗，此宗用意，在世人执相坚固，不得已就相说相，用以破之，最后引到一个空字，如果世人根利，直接破相，本无庸多此辛劳，金刚经四句偈，顿可扫荡净尽。但世人于唯识亦是讲而不修，失去本来。性相分宗，由来久矣，佛意在使人人破相，去烦恼，明心地以为根本。乃适得其反，转以佛学当作科学研究，果能研究证空，亦可解脱。然而入海算沙，自为得计，缚上加缚，强分闻思修为三截，误以为此生只可闻，尚不可思，何况说修，不知所说者理，事证在修，能由闻而思维，即是正修，若不思维，等于不闻。心中心法，不取于相，上座时不许见光见佛，一切打破。此即我印心宗以密破相之旨也。

    五、净土宗

    净土者，心无染著也，归入本元，十方周遍，言语道断，心行处灭，秽固不立，净亦不有，是真无上净土。惟众生性太活动，不能专一，佛遂专说一西方以坚其信愿，后人遂立为宗。净禅本不分家，此法上中下三根普被，中下根人，得有西方归纳之处，上根人直证惟心净土，既可种因，更可成果，华果同时，有如莲花，故又名曰莲宗，心中心法修第四印者，可以往生西方，可知净密亦不分家。密宗修弥陀大法，佐以长寿法，亦是此理，惟净土太微妙，不明心地者不知其妙，非认为迂远，即感无味。余尝譬如白水清泉，能品得其清妙者为真功夫，我今学密，方知净妙，此又我印心宗以密归净之旨也。

    六、密宗

    又名真言宗，真言者，法身如来之语言也，以能显诸法实相，如义真实，或名陀罗尼，乃总持之义，总一切法，持无量义。弘法大师所谓一字含千理也。或名明，言如来智慧光明轮，现自体清净圆明。若念诵之，可灭无明业障也，或又名秘密，乃秘妙周密之义，以真言乃法身如来内证之言说，故龙猛菩萨譬以军中之密号，或又名瑜珈，言身口意三密相应也，三密加持，必得即身成佛之胜利，非等觉十地之所知。
    曼荼罗，梵语乃轮转圆满具足之义，共有四，各不相离，表圆满法身如来之万德庄严也，云何谓四：
    一、大曼荼罗　如彩画佛菩萨相好形象也。（法界一切有情）
    二、三昧耶曼荼罗　诸尊所持之金刚莲华刀剑轮宝，及种种印契也。（器世界）
    三、法曼荼罗　一一佛菩萨诸尊之种子真言。（文字真言也）
    四、羯摩曼荼罗　诸尊之坐立喜怒威仪事相也。（一切作法事业为羯摩）
    密宗分事相教相二门，教相者，言教理之分齐，约之为二，一显密对辨门，别二教之优劣，判十住之浅深，明密教无上真实义谛。二自宗不共门，言种种妙理名义，惟限自宗，非余宗能及，两部大经，即《大日经》、《金刚顶经》，故依阿字诃字等字之真实义，说明教理，故总曰教相。至于事相，则言修行之轨则，凡四种，名四秘法：
    一、息灾，灭自他罪障及不祥等事。
    二、增益，除苦延寿，集出世福德。
    三、降伏，降伏自己无明恼乱，对治国家怨敌。
    四、敬爱，受人敬爱，生无碍平等大悲心。
    显教与密教不同之点究在何处乎？显为方便，密为真实。二教虽有迟速优劣之不同，但成就无上菩提之归趣则一。马鸣菩萨《起信论》，总示显教成佛之时分，必经三大阿僧祗劫，惟真言密教，专谈即身成佛之旨。依一念一生一时之修行，具足无量福智，转凡夫有漏之肉身，成大日法身无上之果德，故《大妙金刚经》云：不转法身，得无漏果，此自宗不共之深旨也。又密宗由八识修起，依果寻因，净土法相天台等宗，皆由六识修起，依因寻果，故迟速不同。密宗仗毗卢遮那威德力加持，于须臾间，证得无量三昧耶，以不思议法，能变易行者俱生我执种子，生金刚种子。此根本与他宗不共处，未修密者，安得以凡夫情见，测佛之旨哉。密有东密藏密。日本在唐时来学，尊弘法大师为祖，藏密即西藏所传之密，先是红教，后有宗喀巴者出，别立黄教，法则大同小异，黄教按步就班，有一定程序，偏于有相者多，红教则同修无相密乘。昔达摩初祖，在东土传禅宗，在西藏传无相密乘，诺那活佛，言之甚详，近所传之大乘要道大手印要门诸法，其中有顿入真智一诀要门，极言法身禅定之理，惟当初红教，传非其人，遂多偏空流弊，或竟作恶，不合西藏人之机，此宗喀巴之所由出也。东藏密宗，皆是修万法归一，以一相除一切相，尚未臻一归何处之旨，只有禅宗，直指心田，不历阶级，近世惟诺那活佛所传之法，稍稍引入禅宗，相与契合，其推重心中心法，叹为无上密乘，亦屡言之矣。至印心宗之开山，大愚师尊，实为之祖，先入庐山出家修净土，后又拜经，大病几死，遇盗又几死，后于定中见普贤尊者为之灌顶，传心中心大法，及诸密印密咒，七年苦修，成就下山，开印心法门，为印心宗之祖。此法通于各宗，印证心田，密宗之外，别开生面。此法非可妄传，合机则授，非可理测，事证乃知，非取诸相，非废诸相。以印心为宗，以般若为用，以总持为法，以净土为归，修法与他宗特异，证得之速，亦与他法不同。或教以参禅，或授其他密法，徐徐引入，为前方便，以上所说各宗，亦仅大概耳。
    行者欲问以何法来修，可以先事商榷，本会传法，先考察其人之根器、地位、时间、体力等等，然后付法，以免中途疑退之弊，至于问修的法子，当说明如下。

丁、修的方法

    此段已入正修分，关系至巨！

    一、福慧双修

    佛法本以救世，教人自度一切苦厄，免除奸诈残贼损人不利己诸恶，使人安心自在，勿起无谓恐怖，勿种无谓恶因，勿受无谓苦果，天下自然太平。太者普遍广大之意，如人人有平等观念，亦何至造杀盗淫妄诸业。但眼前种种苦恼，不问有钱无钱，都是福薄，有钱的不用以造福，使之消耗净尽，不种未来福田，及身而穷，或子孙荡废。无钱的不明致贫之由，皆因夙世悭吝所致，造业愈多，则苦愈甚。智者忧因不忧果，君子忧道不忧贫。了知今生苦恼，譬如今岁缺粮，原因在去年少种，今日修行下种，明年必可收成，决不可预借明年之粮，亦不得说没有明年也，此种人都是福薄之辈。以福薄因缘故，难遇善知识矣，如有福德，则种种因缘，自然引之入佛，故有福无福，不在穷富，穷人而肯修，是真大富大贵之相。余尝谓人若求富，是穷相，不穷何求之有，人若求贵，是贱相，不贱何求之有，根本在己自认为穷贱，相由心造，因必有果，非苛论也。大凡多愁之人，恶缘渐足，不久必有不顺或颠倒之事，愁则必穷，恼则必病，本相连也。且福薄之人，必碌碌于衣食住，断无暇于修行，为最可怜之人。故遇福薄人，先当使之修福，除其入道之障，有福人使之修慧，并养其福，此谓福慧双修，此非有福人不能承受也。修福之法，重在布施，六波罗蜜，第一布施，名为种福田，凡有钱而慷慨者，不必定欲其布施也，独悭吝或穷苦者，则劝其多施，一以教其施舍，除其贪习，一以种诸善根，助其因缘，非同世法之讲人情，分穷富而衡多寡者可比也。凡夫劣见，求佛专为求福，以为福是佛可付予，求而可得，不得则疑谤起矣，复有求佛得慧，以为慧亦佛可付予，求而可得，不得亦生疑谤矣。近世求道者多，行道者少，修道者多，证道者少，皆因此病。行者当知福慧应同修，佛不过指示法门，教汝自种善因于前，自得福报于后，欲求富贵，当除悭吝，先习布施。欲求开慧，当亲善知识，亦得先习布施，欲修福者，是真慧，人若真慧者，必肯除贪嗔以造福，然则修福正以修慧，愚人强分为二，亦殊偏执矣。

    二、定慧交资

    世人入道，亦知求定，知止而后能定，此儒家所说之定而道家袭取者也，但此是静，不得谓定。定者动定一如之谓也，见境不惑之谓也，一切接，一切不染，无著无住之谓也。定慧非二，假名为二，即定之时慧在定，即慧之时定在慧，互相交资，如火如光，名若有二，不可分也。世人求定，以硬压不起念，断见闻为定，与木石何异，此是死于空无，落于断灭，反动时必至颠狂成魔。又世人妄执定慧为两截事，遂有定多慧少之别，不知此非了义，定慧本属均等，无分多寡，惟世人习气，有好动者，有好静者，遂以好动者谓为多慧，好静者谓为多定，实则去定慧尚遥，定慧当由体起用，交资双融者也，正见不惑，名三昧定，三昧者，正定也，兹将禅定众名开示如后。
    （一）三摩地，此是诸定总名，总一切法，持无量义，一切禅定摄心也。
    （二）奢摩他，止也，调也，灭也，能调诸根不善法，使无染著也，又寂静义，名为定相。
    （三）三摩钵提，又名三摩，勾销也，方便随缘止也，此云等至，言于等持之中，能至胜位，即平等任持，双离沉掉，至胜定至圣位也。
    （四）禅那，此云静虑，以寂灭为义，定慧双融，即静而虑，故非无记，与天台三观不同，因彼属推穷诸法性相，约义生解，此多约心成行，不立所观之境，息二边，止分别也。
    （五）毗钵舍那，此云观，谓以智照理，故云正见，亦云了见，观行成时，境智相应，了了见性不昧故。
    （六）优毕义，止观平等也，止即定，观即慧也，又不诤不行义，或名为舍，不诤断常，不行空有，舍二边故。
    （七）末陀摩，此云莫著中道，谓中道亦假名，不应立也。
    （八）毗恒迦毗遮罗，此云寻伺，亦云觉观，盖粗心感动名觉，细心分别名观。
    （九）三昧，此云调直定，又名正思正定正受，谓入此定时，不受一切法故。
    总之定慧相资，总归入阿字门，阿言一切诸法本不生义，生是缘生，本不可得，证入毗卢遮那性海，惟以此一字为真言，自在成立大曼荼罗。凡夫无智慧，不能了观诸法本源，妄谓有生。故甚深密藏者，众生自秘，惟证乃知。一切真言，不离五十字母，皆佛法之总相，阿字居首，总括一切，此五十字，一一皆是得解脱门。解脱者，以定慧证得无生法忍耳，世人如了达此义，证入无生，不起诸相，更有何恶可作，何罪可犯，然则又有何戒可持，此戒之隐于定慧中，非愚夫所可测知，妄断修密修禅为无戒律矣，然持戒法门亦不可不说，所以便初学者。

    三、戒合体相

    戒有戒体戒相二种，相属威仪，何可废也。然无体则近于伪矣，戒体属心，然心虽无相，尚有一无相在，仍属有相，必至净空无我，无能作，无所作，无能戒，无所戒，斯真具足大戒。然劣慧者不知也，愚人或误为打破戒律，奔走呼号者有之。又或误为禅宗主自在放任，原不必持戒，因而纵荡者亦有之。一个要打倒，一个要维持，其实都不曾明白戒义，以至如此。夫戒也者，有戒心也，以法范之，故名曰律，众生颠倒，三业不净，对下根人，先使达其戒相，如杀盗淫，有事相可见者，彼易于领悟，故先说五戒，且明因果律以证之，以戒其行，戒于果者也。对上根人，则说戒体，以杀盗淫为果，因在何处，则知贪嗔痴为根，如意业清净，恶业自除，此戒其心，心净则佛土净，戒于因者也。对上乘人，则说体相不二，同一缘空，心不可得，恶依何起，能所双忘，名曰定慧交资。若有染执，即名破戒，戒律之严，无过于此，故不戒之戒，斯名大戒。佛灭度后，嘱众生以戒为师，此言以自心为依止，借此法以范其心也，若仅守形相威仪，不内求诸心，适导之作伪，宁有是理，世人作恶作伪者多，正坐此病，行人说戒，岂不是怕破戒，我且告以破戒罪过之可怕。
    （一）犯杀盗淫者，自作自受，愿受报者，则放胆去做，凡不明三世因果之理者，先与说三世因果，与破戒之害，信得真切，自然不作恶业，但此系指未明佛理者说。
    （二）已明佛理之居士，彼岂不知戒律，然尚未明何者谓为破戒，以心地未明故，若仅以犯杀盗淫为破戒，则佛戒只一部分，余皆可废矣，故知心戒为戒。今且勿谈高深，如心空无染等义。只要说浅显者，如不动恶念，即是持戒，但何谓恶念乎，当告之曰贪嗔痴与杀盗淫其罪正等，倘自心未净，常生恼乱，怨天尤人，即是大破戒，以有因必有后果也，故恨人破戒，即是自己破戒，若不明此理，即同拨无因果，更属可怕。
    菩萨不见他过，此有二义，一不见谓不责，不起我见以定其是非也；二不见谓不住著，不以其过为意也。前为悲悯其过犯，此谓有智不取相，所谓智悲双运是也。菩萨处处不离大乘愿，布施所以戒贪，大悲所以戒嗔，般若所以戒痴。然则修一切法，不离乎佛法，不离乎戒，但必内外一如，体相合一，斯名得戒，否则不能逃于妄耳。

    四、合定慧空

    一切波罗蜜法门，或六或十，乃至八万四千，皆以般若为主，三藏十二部，终不离此法门。以慧破空则自定，定能生慧，慧复转空，合之如轮转而妙用无尽。修此三者，非有先后，乃同时启发，此是第一紧要处，务必特加注意。诸仁相处一年，平心而论，自己修证者，岂望人知，且冷暖自知，亦岂他人可知。惟为将来不致误人起见，不能不明白个所以然，诸仁所得益处，实在信心清净，用功切实，不负我大愚师尊苦行多年，受诸疑谤，一番宏法苦心。且彼此皆曾疑谤过来，后来探险性强，不肯以耳为目，亲自每日修六座九座，练习观照，依法而修，转入正信，非真得实惠，安肯如此深信不惑。诸仁当知，修法同学，有修至三四千座，尚不明所以，不能起用，原因究在何处，知之否乎？彼此共同参究不过一年，所得自觉不同，原因又安在乎？诸仁所得，乃在不修之修，云何不修之修，言不修时亦修也。诸仁深得修法之妙，不仅在佛堂打坐时修，竟肯处处习照观空，运用般若，乃至之游戏之地，练得摄心归一，即此便是起用，不独此法为然，无论修净修禅，法法皆应如是，皆可如是。非法之分有顿渐，乃行人不达起用之咎。盖修之一事，岂在两小时，昼夜六时恒居愿海，时时警惕，随境观心，斯名正修。所谓上座修者，修体而已，入三摩他，名之曰止，由止得定，无明顿灭，但得本，莫愁末，此擒贼先王之妙诀也。所谓下座修者，随地起用而已。禅那静虑，名之曰观，观照起慧，慧观证空，用除习气，功有深浅，法无定法，时无定时，多练则纯熟也，此二大纲，如双轮并进，万勿偏废。又如试刀，前为磨，此为用，不用不知利钝，不磨不能锋利。简言之，要无时无刻不观心，即行住坐卧，处处是修，在在起妙用耳。
    凡人修持经过，必有过程，一曰修以求悟，二曰悟后正修。修以求悟者，根本打开无明，转入正路也。此赖善知识之开示悟入，自己下苦功参究，必有囫地一声之日。囫字是宗门下语，言开悟时廓然之意境也。悟后正修者，开般若后，扫荡习气，入正功作之时，而此功作，不外时时提照观空，宗下公案语录诸书，系在已悟后，借以练习起用，非可于未悟前读以求悟者也，不到开悟时，看亦无用，反生我见，转增诸病，至云无修无得无证，并非离修离得离证，正是不着不住，能所双忘，再加一切缘生，非有实体。所谓修得证者，亦缘会而立假名，弥勒菩萨解金刚般若经云：非有为非离，诸如来涅槃，言不取有为法，亦不离有为法，不取不舍，斯是如来涅槃之境，可见有无不二，虽即于事，未染于心，此名曰空。然有人偏执于空，以为一切众生皆有佛性，我又何必再修，人又何必我度呢，不知众生本体是佛者，言如醉汉本来不醉，但因酒而迷，现正颠倒，不能不救，若偏于空，此空即等于著有，毕竟不曾空得也。
    世人不解空义，以断灭无有为空，圣人解空，以一切无自性，无实体，一切不可得，有而不有，无从执实之为空，众生苦因，在认妄为真，执于有我，色缚心缚，永不解脱，毕竟痛苦。圣人悯之，遂教以空境空心诸法，空心即是空境，不执即是证空，证空始明无我，无我即是断苦。所以因地先要开佛知见，佛知见者，般若是也，以般若破空，空即不执，并不执亦不执，斯是净空无我，苦乐皆无依据。世人怕落空，这个怕落，便不曾空，一班小心谨慎之士，都说怕落空，是不明空义，更有世人误解空义，遂说无因果，造种种恶，由于根本未明，所谓茫茫荡荡遭殃祸，即此意也。行者切忌与糊涂人说般若，生许多疑谤罪过，但又不能不下试探法门，用启其机，观其机是否可讲，然后授之。且妄谈般若，其罪甚大，然非谈之罪，乃妄之过。今人并般若而废之，因噎废食，诚妄而又妄矣，故不可言而与之言，妄也，可与言而不言，亦妄也，自己不能言而与人言，妄也，自己可以言而不与人言，亦妄也。故解义当圆，决不可因此而废药，又不可因药而疑病，活用在人，于药何咎，今为尔等说十八空义。
    空者，并非空气之空，空间之空，空虚之空，以此空尚属有相也，如空碗，具有空相，以饭满之，空相即无，故非无所见闻觉知之为空也。此空云者，乃以般若力，证知事事物物，都无自性，无实体，徒以因缘会合而假有，名遂为空。大智度论云：舍利弗，菩萨欲住内空，外空，内外空，空空，大空，第一义空，有为空，无为空，毕竟空，无始空，散空，性空，自相空，诸法空，不可得空，无法空，有法空，无法有法空。当学般若波罗蜜，兹将此十八空，略释其义如下：
    （一）内空　内即六根，眼耳鼻舌身意，眼空无我无我所等故。
    （二）外空　外即六入，色声香味触法，色空无我无我所等故。
    （三）内外空　合内外十二入中无我无我所等。
    （四）空空　以破前三空，谓三空亦空也。
    （五）大空　即十方空，十方无边际，故名为大，以西方论，西方无边，一切处皆有西方，故名为空。
    （六）第一义空　第一义名诸法实相，以不破不坏者，名为实相，然此实相亦空，何以故，此实相空，无受无著故，若诸法实相而有者，应受应著，而实相者，即是非相，不应受著。
    （七）有为空　有为法，名因缘和合生，所谓五蕴十二入十八界等，故空。
    （八）无为空　无为法名无因缘，不生不灭，如虚空故。难者曰：有为法，以无自性故空则可耳，云何无为法亦空耶，答曰：若除有为，则无无为，有为实相，即是无为，以有为空，故无为亦空，以二事不异故。
    （九）毕竟空　毕竟空者，破一切法，令无遗余，故名毕竟空。此毕竟空亦空，无虚实相待，若有遗余，不名毕竟空。
    （十）无始空　以一切法无初际，故众生无有始，又以无明覆爱所系，往来生死，始不可得，破是无始法，故名无始空。
    （十一）散空　散名别离相，以诸法和合故有，如车以辐辋辕毂，众和为车，若散离各处，则失车名，人以五蕴四大和合，故名为人，离之人不可得。
    （十二）性空　诸法性常空，假来相续，故似若不空，譬如水性自冷，假火则热，止火停久，水则还冷。如经云：眼空无我无我所，何以故，性自尔故。
    （十三）自相空　一切法有二种相，一者总相，二者别相，是二相皆空，故名自相空。总相者，如一切总皆无常等，别相者，言诸法虽皆无常，而各有一别相，如地为坚相，火为热相等，各各别也。
    （十四）诸法空　一切法有内有外，有好有丑，以心生而有，无自体故空。
    （十五）不可得空　一切法乃至无余涅槃，皆不可得，故空。
    （十六）无法空　无法者，名法已灭，法已灭无，名无法空。
    （十七）有法空　有法者，诸法以因缘和合而有，实性无故，名有法空。
    （十八）无法有法空　取此无法有法诸相，皆不可得，是为无法有法空。`
    以上是为十八空，以诸法无我故空，我者主宰义，诸法离缘，即不能自生，故自无主宰，无主宰，故无我。
    因缘和合生，故空，始终不可得，故空，以惟心所显现，故空，知一切万法皆从心现，悉无自体，故称为空。若欲住此十八空门，当学般若，行者切勿因我说空，便落空，亦勿因我说空，便怕落空去，落空怕落空，都著于有，仍是颠倒生死。要知未尝有一法能出我之灵台智性耳，智者自会理解得，但不依般若，如人入暗，则无所见矣。
    空一切境，是名断色缚，空一切心，是名断心缚，色心二缚如断，即不复退转，但余习未除，仍必加修，至断色心二缚余习为究竟，至此则定慧合一，交相为用，其妙若无尽藏也。

    五、大心承当

    取法乎上，仅得其中，故发大心为入道第一要门。志愿大，则成就必大，因果同时成就也，能承当此义，方是如来种子，生如来家，此又名本愿力。我辈何幸而生于今世，非但得闻正法，并受持正法，上仗佛慈，指示无尽宝藏，譬如穷子遇天眼人指示地埋宝藏，顿成富人。若自己客气，以为发财无分，则亦终身贫穷焉矣。承当即是荷担，荷担如来无上菩提，是佛所咐嘱，又何必小心谦退，自以为让德可风哉，故发大心是修行中第一个关口。

    六、要真出家

    出家之义微矣，佛制削发缁衣为出家者，欲人离去家庭尘俗之烦恼也，人与家庭间，关系比较最深，时间最久，情爱相系又最深，不断爱缚，无由入道，于是慕山林之幽静，喜尘劳之远离，舍而去之，佛为下根人说法，不能不如是，然又有居士，示有妻子财产，日居烦恼之中，无所染污，心离尘劳，是真出家者。故居士宜在家出家，言身虽在家，心已出离，若比丘则应出家出家，言身心两出家，永断烦恼。此佛为上根人说，若明心菩萨，则大事已了，入无学位，心无出入，亦无烦恼。徒为教化众生，现比丘相而为说法，亦可表示威仪，故出亦得，不出亦得，总勿自欺欺人，名真出家。又回俗一事，佛制所许，若比丘身不回俗，心常恼乱，不忘名闻利养者，即是回俗，并是破戒，非福田僧，与恶人不异。至清静有德之众，不论比丘居士，皆名僧宝，不可不知。

    七、谨防八忌

    云何八忌？一者忌求神通。二者忌多疑而活。三者忌求速与待心。四者忌人情与依他。五者忌呆板执病。六者忌不依规矩。七者忌失觉照。八者忌未得谓得，未证谓证，及衡量他人意境。此名八忌，以犯此即能障道，故忌之。

    一忌神通
    求神通者，其根在贪得，因地不正，为害滋大，世人无不求神通，但不识神为何物，通为何事，盲修瞎练，误己误人，更有一班因噎废食之徒，未曾了解斯义，因疑生怖，裹足不前，并佛传之无上心印密乘，亦不敢修，且阻碍他修以为慈悲，譬如庸医误药杀人，不责医而禁其药，过在庸医，于药何咎，何惑之甚也。
    神有人身血气相因之神，藏于内者曰精，发于外者曰神，心为主，精气神为奴，此神通，即是心意通达，乃心神通也，由我达彼，由体起用，神力有大小之不同，通力亦有灵拙之各异，人之神通，系属本有，譬如灯之有火，火本有光，火不发光者，非无光也，其咎在阻碍不通，为七情六欲所蔽，有体不起用耳。
    世人不解神通，遂以变幻为神通，实大自误，变幻是幻术，有类于术，非有所凭藉不能施也，神通则不然。
    《宝藏论》云：神通有五种，一曰妖通，如狐狸老变，木石精灵依附之类。二曰报通，如鬼神逆知，神龙隐变，或夙世所修天眼未成，今世童年视听特异者之类。三曰依通，如乘符往来，药饵咒水，以及放光引神，必有所依藉等类。此三者假名曰通，实非通也，以不究竟，且必退转故。四神通，计有五，一天眼，二天耳，三他心，四夙命，五神足，此虽名通，然有究竟不究竟二种，无道者，不究竟，终必退转，并有危险，颠狂成魔，堕大地狱，究竟者下再详言之。五曰道通，以道为体而前五神通为用也。
    佛家以求得道通为主，于六通先下手，六通者，居五通之上，漏尽通也，世法为有漏，出世法为无漏，通于二者，概不染著，名曰漏尽，修六通之法，必先明心地，开发觉慧，证得净空以为体，然后缘化万有，无心应物以为用。故《宝藏论》又云：智有三种，三智者，一真智，二内智，三外智。博览古今，通达俗事，外智也；割断烦恼，心意寂静，乃小乘所修，此内智也；都非究竟，故不名真。真智者，圣凡不二，情见皆空，了解无物，体用如如，是名真智，此即道通。我人所修，道通为体，五神通为用，未得体而起用，必致堕落，必招后果，甚可畏也。
    道家修者，以发五神通为极则，乃硬压六识，硬摒习气，用制伏法，开五神通，根本未空，遇有力之外境前来，或喜或悲，魔即乘入，如开天眼无隔，能见诸切己恼怨之事，不觉嗔怒，遂致堕落。或见男女爱悦之事，不觉情移入胎，因贪嗔痴之根未除，暂时压伏不起，一旦反动，不复可制。若能先证法空，后开五通，则诸境前来，无美恶亲疏情爱喜怒之别，平等自在，无可动摇，顺逆一如矣，此神通乃属有体有用，名为究竟。否则根本未得，反为神通所误，故非究竟也。贪求神通，即是贪根，亦属好奇劣性。藉此以图名利恭敬，未离得失之贪，安得名道。
    本会修法，第一不许求神通，坐时见光见佛等等，皆幻心所起，悬为大戒，故常反复告诫，防其稍得胜境，喜魔来入心肺也，故道与术不能不明辨。本会一年来，修法数百人，幸无诸病者，以因地正而所企者大耳。
    道家五神通，是用硬功夫修得，佛家五神通，是明心后自然证得，道家得五神通，有用无体，虽初意在道，后则不觉流入为术，故术而非道，佛家证五神通，先体后用，运术以为道。
    道家五神通有退堕，为暂时之得，佛家则无此弊，名究竟得；道家专用五神通，佛家唯不得已时用之。
    道家视五神通为神奇，佛家视五神通为极平庸。
    神灵外道，亦具五通，但无漏尽通。学佛本意，是在求解脱，无系缚。惟重漏尽通，以诸漏既尽，彻了世、出世法，乃真佛道也。若专重神通，则心为神通所持，即属贪得，非但不能了生死，且深入魔障，乃至颠狂，甚可痛也，古德分道通神通以别此义。修心中心密法，以见性明心为主，成就无相悉地。悉地是言大成就，不是乐小法者所可思议。从来修东密藏密，往往喜谈神通，此行者自误，非法之咎。神通本非外来，静者心多妙，自然物物皆通，处处应合，以智慧力，运用妙法，苟利于众生，一切皆可方便，苟为自己贪得，即毫厘亦属生死。又有人闻说神通，即谈虎色变，因噎废食，以为密法即是魔法，谤佛谤法，至可怜悯。不知念佛至一心不乱时，证得三昧，当下神游净土，若已生，若今生，若当生，此非神通而何？世人根性，执于有相，必以可见者为神通，不可见之妙谛，反认为虚妄。佛法不取于相，不离于相，依摩诃般若为宗，故不必见光见佛，颠倒其心，惟内观自性，了达无生，心无障碍，神通自在其中。
    众生心中，本具足体相用三大之因，既然体大相大用大，则何种神通而不备耶。此三大之因，可为法报化三身之果，众生非是不具，只是不知，其不知原因，由于执著事相，迷隔真理。《金刚经》云：但凡夫之人，贪著其事，所以一切经论，皆破众生身心事相等执。如辅行记云：修三昧者，忽发神通，须急弃之，有漏之法，虚妄故也。佛法重无漏无取，以般若为尊，般若能泯诸相，但安于理，即是事通，若专求通，必障于理，理通者，无非演一乘之门，了无生之理，一言契道，当生死而证涅槃，目击明宗，即尘劳而成正觉，刹那间革凡成圣，须臾即变有为空，如此作用，岂非最大神通乎，天下归仁，即此意耳。
    故修法人，应先证得漏尽通，余通皆是邪伪而不真实，邪则不正，惑乱心生，迷于本性，切不可妄冀。由上观之，妖通报通依通无论矣，其五神通中，所谓天眼天耳他心等等，佛法亦具有，今概称为邪伪者，以其但有神通之用而无道通之体，道通属之漏尽，神通为外道二乘之所共，道通唯大乘法之所明。佛法惟贵道通，不贵神通，但亦不废神通，惟未到力量，不许运用，防两误耳。故宝藏论又云：智有邪正，通有真伪，若非法眼精明，难可辨了，是以俗间多信伪邪，少信真正，此妙理之难显也。心意寂静，乃小乘入断灭之见，若真智所明，则在体解无物，净秽不二，是谓破法执之要道也。不破法执，不足以言大乘法要，故大乘讲万法皆如，惟心所现等等，皆明入不二法门，则事理圆融，因果交彻，神通妙用，尽在目前矣。
    总之神通之妙用，在开慧眼法眼之妙通，慧眼知人之根器利钝等，法眼在能知于何人应用何法以度彼等，合之即是佛眼，非另有一佛眼也。此神通由内而外，先通自己，先度自己之习气烦恼，将自己各种业障除净，自然开通。但除业障，必依般若为之扫荡，此菩萨所求之大神通也。今更以《大日经》、《仁王护国般若经》③、《心经》等证之。
    《大日经》云：此菩萨证净菩提心门，名初法明道，菩萨住此，不久勤修，便得除一切盖障三昧。此菩提心者，世人往往误解为大悲心，一似由恶心转入善心，谓为发菩提心。是知菩提本不可得，明一切不可得，是为菩提心。初法明道，是言登初地至十地也。道者地也，言必修证三昧，明心不可得，亲见实相后，始可住此。住此者，言住于般若也，非般若无以扫荡一切盖障，不久勤修，自得除盖障三昧，当发五神通。神通本来人人具足，非佛菩萨独有而众生独无，以众生为无始无明所障，不能发通。惟以本来具足故，非可予夺，惟有自己修证，经过一定程序，第一步修以求悟，证得三昧，亲见实相，第二步悟后正修，以般若力扫荡盖障，第三步盖障渐净，神通自然开显，此神通方是永不退转。非如外道用强制定功所发之神通，毕竟见境起惑而退转也。故不得净空三昧，先发五神通，是最危险的事。因憎爱之心未除，一切不能平等，种种怪象，都到眼前，随之流转，即是生死颠倒耳。
    障者，计有五种：
    一、烦恼障，谓粗分根本六大烦恼：贪、嗔、痴、疑、慢、不正见也，细分即八万四千种习气，此皆夙世积习，障入道之机也。
    二、孽障，因过去现在造无数罪孽，其人现虽有得道因缘，而前孽未消，自生种种留难。
    三、法障，谓虽已修持，因前世谤法故，不能遇善知识。善谓善巧，知识乃知其人之根器而以正法利导之，正法者，正合其机之谓也，如药合于病，不拘于何种药也。譬如其人之机，合于净土，若以不合其机之禅密教之，非善知识矣。若其人般若之机已熟，当方便引之，使成就无相悉地，乃仍教以有相法门，亦非善知识矣。此虽师之咎，也是其人夙世疑法谤法，或吝不教人，所得之果报也。
    四、生障，谓虽得闻正法，但忙于谋生，无暇修持，多所障碍故。
    五、所知障，谓虽已遇善知识，已闻正法，照以种种因缘，不能和合，如我慢贡高等，足以妨碍般若波罗蜜，此谓五障。可知种种因缘，障入道之门，要打开业障，归入此门，仍是般若，非般若无以除一切盖障。
    又非除粗分盖障，不能修般若波罗蜜也。《心经》谓菩萨乃至三世诸佛，皆以般若波罗蜜多，故得无上菩提，夫见性成佛，不依般若，何由见性。《仁王经》云：在金刚定前，所有知见，皆不得名见，惟佛顿解，具一切智，所有知见，才名为见，此见即是般若，佛名大觉，具一切智智，为无上大明大神也。《仁王经》又云：证到金刚三昧，即如登大高台，普观一切，无不了了，同真际，等法性，圆满德藏，住如来位，可往十方诸佛刹土，利乐有情，通达实相，与佛无异。所言刹土，非有定所，所称有情，亦不拘亲疏远近也。《仁王经》又云：十方法界一切如来，皆依此门而得成佛，若言越此得成佛者，是魔所说，非佛所说，是故汝等应如是知，如是见，如是信解云云。佛说得斩金截铁，正恐后人迷于所知障，不能信入，要知此门即是般若波罗蜜门，九九归元，不离乎此，若云学般若不是究竟，请问更学何法是究竟耶？佛所说了义经，不将反为不了义耶？彼为此说，其用意实偏于佛力而疏于自力，以为佛之神变加持，转眼即可使我成佛，而成佛之凭据，要人能见者，惟有神通，遂误为神通即是成佛，故置般若于脑后也。不知成佛云者，谓以如实智觉了一切诸法，故名为觉，而佛即是觉者，觉即般若之简称也。
    神变旧译神力，如来威神之力，超出限量，即是自证三菩提，虽十地菩萨，尚非其境，如自己证入三密门，方可与佛相应，佛之加持力，然后可加。应机而兴，遇缘而会，自然而致，非可强也。故佛力虽宏，非人人可得而加持，否则一切众生，皆为过去诸佛度尽矣。佛为往昔大悲愿力故，欲使诸有情蒙益，普示种种法门，然人能弘道，非道弘人，如来密要之藏，即是自家宝藏，必依法修持，至程度相等时，方得佛力加持。佛与众生，岂有厚薄亲疏之分，加以成就因缘，各各不同。自己机缘未熟，般若力量未充，情见所覆，障其入道。
    彼不自咎而疑法，疑法即是般若力不够。彼复不知神通显露，实在般若扫荡五障之后。又神通而使众人普见者，此即非神通，以其知见与众生无别也。若幻术幻师亦云神通，则幻师咒力，加持药草，现种种未曾有事，可即称之为佛乎？
    彼因地只误此一点，遂致满盘皆错。故修行人求大神通者，即是因地不正，即是魔眷属，今特列于八忌之首，慎勿自误可也。

    二忌多疑与浮活
    疑因不明事之所以，得失之观念太重；浮活因信心不坚，贪速而行持无恒，皆由根性贪便利所致。凡学一事，无论为工艺为农商，亦必三年毕业，万无数月成就之理，况学佛乎，况自己多生之习气乎！
    凡事在未定以前，以我见预测之，分别之，或认理未真，即定我见，断为是非，自心终无把握，后又犹豫不定，此名曰疑，盖粗分为惑，细分为疑，如事之不可为者，不辨邪正，糊涂迳从者惑也，又明知其不可，乃不敌己之情见而摇乱动心者，亦惑也。至于细微流转，比量而迷惑不定者，入于疑矣。
    世人造业受苦，已不可胜道，复又苦在不知其苦，而苦之最苦者，曰不明心地。如心地明白，则无事不可为，以心为一切主，名曰心王，王如失位，国必紊乱，故破疑乃如国之立主以定乱，为明心入手第一步功夫。
    疑与信为正对，不信即疑，今欲起信，必先破疑，破疑则决定勿退，方可入精进之途，今之半途疑退，即属此病，故关系至巨。
    破疑之法，应从问与行入手。第一问难，先自认为极老实人，虚心下气，遇事请问，古人居上位者，尚应不耻下问，况初学求善知识者，岂可不虚心容纳，一一请问以释其疑，此谓问。第二实行，凡经善知识开示后，仅明于理，未证于事，终必转疑而惑，故必实行修持，使事理双融，心内了无挂碍，方名破疑，此谓行。然问难与修行有别否乎？曰问即是行，不必定分为二，盖问难所以启修行之机，修行又可开问难之缘，随行随问，互相精进，若仅问而不行，终无益耳。
    疑有疑在事前与事后两种，疑在中途事后者，尚属有理，若在事前，则系情见用事，凭空臆造，自然越疑越深，因而致病或颠倒者有之，此属世间最苦之人。然此疑已属于果，由患得患失而来，患为疑之起因，亦因事而生，并非完全凭空，第事之不必疑，或可以不疑而转辗疑虑者，此则多事攀援，庸人自扰耳。
    修行人往往疑法疑人，性遂浮活，此属大迷大妄。人之劣性，不外贪得省事二种。求不费气力，速得成就，一也。贪多以求胜，二也。多生以来执有之病，系缚难解，若无所得，疑为偏空，劳而无功，遂欲改道更张，三也。行者每依人情以为转移，人云亦云，以耳为目，好发无责任之议论，四也。修行过程，顺逆不时，进退不定，若因逆而疑，旋生退心，五也。人之习气，每喜标能立异，好造空论以显其高，遂忘谤法之罪过，六也。不知依法不依人之义，每因人而谤及法，忘其所以然，七也。他人意境，本非我可妄测，乃亦比量分别，妄断其是非，八也。皆是自己根本未明之所致。

    三忌求速与待心
    修行人勇猛精进，原是好事，但精是纯一，进属不退，能朝于斯，夕于斯，不疾不徐，亦不间断，是名精进。要非贪多猛进之为精进也，要好太过亦是贪。凡入手太高者，必不持久，急欲见功者，气必粗浮，所修势必难成。今之到处求法，修一二十年不得实用者，皆由法门太多。求功太速，修时太短，法见太深，终至百法皆晓，一事无成，此贪速急进者也。
    反之则又因循坐误，稍得胜境，即自满足而待心起矣，放逸二字，最是障道，以不进则退也。
    修行人本是半途出身，从未就根本下手，至浅近之佛理，往往忽弃，久之耻于再问，含糊过去，任其糊涂，此一误也。
    根本未明，则修至究竟如何为止，彼亦盲然，且自以为时机成熟则功行自圆，放任以待时，此二误也。
    修行先以求悟，悟后方是正修，若稍明悟，正是工作开始之时，乃欲任运自在，不求彻底，终至沉沦，此三误也。
    修行功夫，臻微细处，最不易分析，白鸟之白，与白雪之白，二而非一，于此处最含糊不得，若因循放任，姑待其时至，以为久久必可彻底明白，此四误也。
    又任运与待心，绝然不同，凡修至明心后，入任运境界，仍不能丝毫放逸，必参至极究竟处，再由极究竟而至极熟，熟极则能所自忘，至此方可放手。
    所谓既悟之后，如丧考妣，岂得以放任为自由，强作自在而放弃哉？总之功夫是自己知得，今以植树为喻，初修如先辨土性，宜种何物，而下种子后，一时虽不见萌芽，万不可疑为不生而挖视之也，只要每日灌溉，勤行本分，及见萌芽，亦勿欢喜，只要小心风雨水旱虫蚁，于开花结果后，尤不宜性急采食，只要看护待时，至此方入任运时期。今于初见萌芽时，即放任不管，待其自植，此又待心之误也，前为太过，此为不及，同为行道之障，故忌之。

    四忌人情与依他
    凡初修人往往随人而转，以耳为目，若依善知识，本属正办，但不可一味人情，譬如先修之法，如先请之医，人情也，如医药不对，久不见效，只有改请他医，当重于性命，不得再人情以自误也。彼之轻于换医药者，虽多半人情用事，亦由自己不真痛切。如果以自己为本位，审明利害关系，服药无效，先自警觉，即速改方，万无犹豫进退，偏重人情之理，如服药有效，则于生命有关，又岂可因人情而改道，故操纵在自己，切勿依赖他人，以耳为目。
    修行人每苦在不知，一不知自己根本毛病，二不知何者是名医，三不知何者是妙药，四不知如何情况方为有效，五不知服药后，必有种种反应，因疑怖而中止。故未修前，是盲从，正修时，是瞎练，稍得境界，又属自是，一误再误，可胜痛哉！

    五忌呆板执病
    修行人如作工，不可无巧思，以巧则事半功倍也，佛法无定法，假定为禅密净土等法，用以归宗，然以各人根器不同，法亦随之而变，如死守不化，不以活泼，灵机无由启发，安得至自在之境，登极乐地哉。
    故专一与死守不同，如志愿往西，忽又慕生东方，此不得名专。当知东西方同一极乐道场，东西只是假名，四维上下，各有佛土庄严。我当先净其意，取得往生之资格，则东亦可西亦可，无不应愿往生，此不得名活。若死守一法，以为西方是唯一乐土，无有余方，执见如此坚固，往生实是难事。众生病苦，只是我执，学佛正要去我执，若因修持，再加一层执病，岂非苦上加苦。凡习气深厚，皆因执病而起，马祖死守坐禅，是名执病，为南岳所呵，他宗亦无不同此病。然更有一班贪便利取巧之人，以为十念即可往生，真便宜之至，只待临终用功，佛自然来接引，真是梦中见财而喜，故不得不督促之，使勿放逸。
    惟众生难度，扶得西来东又倒，要当善为调处，如调琴弦，松缓则不成声，太急则弦断，第一先启其活泼灵机，第二晓以利害，使自己痛切，用功时，如率兵攻敌，义无反顾，不用时，则一切放下，视若无事，而心则常活泼泼地，如是用功，方名精进。

    六忌不依规矩
    凡修一法，必有师承，初学其责任在师，信受后，必依法奉行，如以我见为是，变更其法，则成就实难。昔有修心中心法者，规矩必得两小时，彼自以为念咒比他人快，只要一点半钟，即可够一千八十遍，遂不依规矩而修，后终无效，反疑他人所修为不实，遂疑法谤师，此实大忌。
    故付法之先，应极慎重，考察身体时间，各种因缘配合，方无流弊，而受法者，以老实肯切为主，多问可以释疑，亦贵在自觉耳。

    七忌失觉照
    此是修行者最大毛病，凡修行至数十年，不得丝毫受用者，正坐此病。盖修在一时，而用在平日。觉照功夫，是修行人唯一目标，亦断苦证真唯一方法。众生颠倒苦恼，只因不觉，外物来诱，不问顺逆，枉被流转，若以慧力觉照，知其虚妄，内外双空，不受摇惑，自然无喜无嗔，不造恶因，不起恶缘，不受苦果矣。觉照是因地先觉，觉在事前，故名大智觉，照是练习抵抗，诸境前来，得失利害之辨，于人天交战时，能一决进退，不动不摇，力自充足。
    故无论何时何地何事，皆当警觉观照，不宜忘却。行者每分修时与平时为两件事，以为平时行住坐卧，待人接物，都不是修，一误也。
    行人不知觉照即是对境练心，以不明心地法门，故不知用心方法，二误也。
    行人口说空，所作事业仍不能空，因不能觉照，无由证空，三误也。
    行人不知觉照是最要紧之用功法门，越多练越好，越逢刺激事，越可反证自己之定慧力。而彼但求福报，不能大受，不起大用，四误也。忘失即是忘其所以，便是因循、不痛切，此所以明道多而修道少，修道多而证道少耳。

    八忌未得谓得
    未证谓证，及衡量他人意境好高骛远，夸大虚骄，是众生习气，亦好胜心所引而误入者居多，譬如观空，理已明白，亦自以为可以空矣，但遇事则又不空，烦恼依旧，其力未充，诚不免识者所讥。然究有一二分证得，虽一时理事未融，终有精进到达之一日。若夫根本未明，而自谓证得者，理且未明，遑论事证，真是妄而又妄。如外道不知明心见性为何事，乃死守窍门，或观月轮成就，即自称为明心见性，此最颠倒，难以救药。
    又修持功夫，只有自知，属于心地，岂可皮相？臆测即是虚妄，衡量亦是烦恼。故他人之胜劣，不劳我之着急担心也，一涉胜负，即不觉入于嫉忌而嗔心起矣，于自己功行，反而退惰，不可不慎。

    以上八种，为修各宗法门之根本条件，不论修净修禅修密，皆当如是，以下再讲修各宗之法。
    修法目标，在登彼岸，波罗蜜是也，波罗蜜者，归宗也，宗者元也。归元法门甚多，有以禅定归宗，曰禅宗；有以净土法归宗，曰净土宗；有以密法归宗，曰密宗；以禅净密乃法而非元，乃舟而非彼岸，用舍之权，操用在我，不受法缚，方名彼岸。恒心不可无，偏执不可有。学佛志在去缚求解脱，活泼自在，除一切苦厄，而诸苦厄之中，以法缚为最苦，习气深者，缚之厚也，禅有禅习，净有净习，密有密习，而自以为是之习，皆启门户纷争之渐。修行人求无诤三昧，争论至属可耻。然有时不可不辩，不可不争，此辩争云者，名曰正因，不可涉于意气，亦不可引对方恼怒，当平心静气处之，机不相契，且勿与逆，逆则反远矣，不独对人如是，对自己亦要虚心调伏，知过必改，不改不是真知，莫谓杀盗淫便是过，举凡心地未明，因果未了，处处缠缚，动则得咎，一切都是罪过。《地藏经》云：举心动念，无非是恶，业力所系。无可逃罪。此是无力的被卷入，非是知而故犯，可哀也。

    八、略说各宗修法

    本会虽系印心道场，专修心中心法，但禅净各宗，亦同时兼弘，兹略说各宗修法，一、修净土法门，二、修禅定法门，三、修心中心法门。

    修净土法门
    佛说法四十九年，种种方便，无非是摄心归一，做到一不可得，方便度苦，随机应化，非有定法。念佛法门，亦是方便法门之一种，不可专执持名为念佛，凡内观自性，外参经论，行住坐卧，待人接物，一切皆念佛也。千百年来，念佛者多，成就者少，其原因有五：一、不明念属何念，佛是何物。二、贪得便宜，不耐吃苦。三、不明心要，力量不足。四、分宗立派，秽净之见横生。五、不得持名法门之诀窍。如今先要明白此念佛之物为何物，终日受苦颠倒流浪生死之物又为何物，然后再去念佛，心地明白，方可我不离佛，佛不离我，佛我同光，体用如如，在在净土，处处西方。如是努力精进，则生西并非难事，阿裨跋致，此生定可证到也。
    修净土是要双修，不要单修。云何单修，单信西方之弥陀，自己发愿往生，赖佛来接引，自己却不用功，改除习气，是谓单修。云何双修，明白自己本心地，其光明无量，寿命无量，与弥陀不二，感应道交，十方尽是西方，在在处处，若有此心，佛即不来而来，我亦不往而往，分不出对面彼此，朝于斯，夕于斯，娑婆不异西方，开口都是念佛，无能念，无所念，水不离鱼，鱼却忘水，不立弥陀见，不立秽净见，当下即是往生，是为双修。但口说而心不行，执持名号，心不作观想，是谓单修，心口相应，是谓双修。其实双修容易，单修难，双修得自在，单修反吃力，双修决定往生，单修断断无功，要如是修，方为正修正行。但念佛之前，必应具几个先决条件：一、须先认识何为净土，二、须先明白阿弥陀三字作何解，而往生净土者，是我何物，三、修持法门之次第。若此三项未曾明了，则虽持名万遍，只如鹦鹉学语，全不中用，所谓为经转，并非转经。
    净土本有理净土事净土，事净土者，西方极乐世界，确有依正庄严佛土是也。理净土者，我之自性清净土也，心遍一切处，皆是西方，十方与西方不异，故曰圆觉。再将净土二字分别解之，净乃扫除一切习气义，无污染义，土乃指本心地而言，我之本觉妙体，原来亦是光明无量，照十方国，无所障碍，寿命亦无量无边与佛同体不二。我与弥陀，本无往来隔绝，迷则万里，西方变阿鼻，悟则咫尺，阿鼻即西方，故经云欲净其土，先净其心，随其心净，即佛土净。
    阿弥陀者，其义即如如不动，不生不灭，大自在之毗卢藏性是也，盖阿为无生义，弥为我大自在义，陀为如如不动义，我之本体圆觉妙心，既同弥陀，则往生云者，乃不得已方便说耳，既无来去，何复言往，既无生灭，何复云生，故往生之物，非我有相之躯体，乃我本无生灭来去恒常不变之如来藏性耳，兹再述信愿行证四项如下。
    第一信者，非单信西方之庄严佛土，即算发信心也。必同时深信自性即是弥陀，本可一样成佛，人皆可以为尧舜，一切众生皆可成佛，只是迷悟之别。此信是为甚难，若能信心不逆，一念净信，即已于无量千万佛所种诸善根，即非凡夫境界。故非信得真实，信得坚切，则愿力不强。古德云：信果佛易，如信释迦弥陀等佛是也。信因佛难，信一切众生及我自己，因地皆可成佛是也。故曰难信之法。经云初发心即成大觉，是以信为诸行之母。
    第二愿者，发愿也，愿即志也，士何事，曰尚志。发愿即是立志，发愿成佛，是立无上之志。但若专心发愿生西，慕彼有相功德庄严，尚不离贪著，非真发愿也。经云若乐小法者，即著我见人见众生见寿者见，即于此经，不能听受读诵。故愿非大不可，愿大成就大，愿小成就小，如承大物，必大其器，欲成就如是功德庄严者，必发大愿，谓我今愿生彼国，为自己成佛故，为度一切有情故，非为贪得故。斯是真正发愿，故经内有应当发愿者有三。
    第三行者，修行也，非仅持名号之谓修，当时时厌离生死，念念不忘弥陀，口持心念，绵绵密密，即得三密瑜伽境界，所谓净法有力，则染法无力，其能不念贪念嗔念痴者，以念佛念法念僧有力也，不念此，必念彼，不念西方，即念地狱，犹反手也，手不有二，心岂有别，当下即是，毋庸犹豫，似此专一诚修，一日至七日，心不颠倒，并不颠倒心亦不可得，自然一心不乱，一心即是无心，心不可得，为正修行。
    又修行者，破见浊也，若有净见，对面即立秽见，不得为行。经云：是法平等，无有高下，佛为众生方便说此净土法门，然又不许有情见，文殊以有佛见，尚贬向铁围。故见不净，心不净，即土不净，是以信坚愿大，合之方为正行，非仅口持即谓行也。
    一句弥陀顿超八十亿劫生死重罪，前际后际皆断，心行处密，本是无生法，亦是无上密乘。玄奘法师所译经本，重正念思维，罗什法师所译经，重执持名号，其实不二，以思维时，不离口念，口念时不离心行，古人观念并重，非若今之偏执不化也。密宗释弥陀有四，曰浅略，深秘，秘中秘，秘中深秘。亦无非念西方弥陀，与自性弥陀，同体不二之意，故一句弥陀，本是密宗，非可割裂分家者也。
    第四证者，实证也，以心与境界体会通达之谓证。经云：惟佛与佛，乃能证知，是言以心印心，只自己知，非他人可测。又证者，随信愿行三者而转，信愿行之修得如何，则所证得亦如何，若彻了诸法空相，约理言，自是无修无得无证，但理事圆融，又何尝废修，修则证在其中矣。
    念佛法门，系借佛力，但感力弱，应力亦弱，余念佛十年，始终不敢自信有把鼻，民国十八年秋，修心中心后，回头再行念佛，方知念佛法门之微妙，并悟得阿裨跋致之意境，盖一心不乱，定要平时做到，断无临时措办。故于念佛法门之外，当参究密法以为正助，其境界实不可思议。余自承前此种种罪过，硬把净密分家，罪同谤佛，佛在世时，本无禅密之分，后人为方便计，暂分以求专一，非故立门庭也。所谓归元不二，方便多门，若固执己见，严别门户，仍为执着，从何解脱。试问证至无生法忍时，心且不有，谁为别者？谁为证者？莲池大师发愿文云：愿于禅观之中，梦寐之际，得见阿弥陀佛云云，是岂摒绝禅宗者，近人执定非净不修，反对密宗，自己却又持往生咒。故知执持名号，为修净方便法门之一，一切法皆是佛法，修一切善法，即得无上菩提，岂有修他法而弥陀不许往生之理？今借一句弥陀，念至万法归一，再念至一不可得，方为成就。即持他法，亦可同样成就，惟向西愿力，不得有二，念到一念无念，斯名实念，一相无相，斯名实相。至见实相时，自然心无系念，无系念即是解脱。经云解脱即是如来，即是涅槃，行者断不可自安劣小，以为此生决难办到，尤不可视他人亦是劣小，作此见者，是增上慢，即是不明净土，决定不得往生。
    念佛之法，初念宜随众合念，音调应与众合，不必字字出声，应用息气法以调伏之，时时换气休息时，心念仍属不断。第一要与大众和合同声，次与众念，不如与少数人念，少数人念，不如独念，念六字不如念四字，念四字不如念一字，本来南无阿弥陀佛之本音，乃南无阿迷达菩大耶，论理亦应正授后再念，与持密不二。所谓念一字者，即四字中重一字，如重一陀字，而得抽空以作观想，最为得力。又念佛时间，切不可太长，以念念不断为上，最好念一刻钟，禅定一刻钟，轮流观念。今人以多数为胜，以声宏为高，更不辨功德为何物，妄将念佛功德，当作锡箔寄库存放，其愚诚不可及。今姑妄立一功德格曰，念佛至一分纯熟，即一分功德，十分受用，即十分功德，改去一分习气，即一分功德，十分习气，即十分功德。熟在自心，自心即是宝库，若云念至明心见性以为功德者，修心中心法，满千座后，告以起用方法，彼必自知，净土法之微妙。余前著有《弥陀心要》一书，可以参阅。

    修禅定法门
    禅宗一门，教外别传，非可言表，但以心印，而心无可印，使无表证，何由印可，佛故拈花以示机，迦叶微笑以为答，不落言诠，不落断灭，直证心要，摩诃般若波罗蜜，非上上根人，不能领会悟入。东土人可以称豪于全世界者，惟有禅宗一门，以学人心境极活泼自在，而意气又豪逸风流，心虽荡空扫有，不落虚无，业虽专一精纯，不喜迂执，有此法器，故能承受。达摩初祖东来，正因缘已成熟，所传并无别法，只指见本性，离念即得，教人直下自会。自宋而后，始有话头之说，如参父母未生我以前是谁等。至明时，禅宗渐衰，如毒峰禅师等，始创念佛，此念者，乃正念思维，教人看念佛是谁，渐而禅净双修，后来人更以话头变作唱读，不明宗意，遂由偏空，转入狂放，为世厌弃，近更因噎废食，索性废弃，或公然大肆攻击，断定天下人，尽是末法钝根，倘入禅宗，如遇蛇蝎，其狂逆高慢，宁非可痛。不知修行人，由凡入圣，法门虽属无量，归元毕竟不二，不到禅宗，不名究竟，所谓密密地、无上净土，统是禅定，以一念不生曰禅，坐见本性曰定，臻此境界，方名真净，方是至密。上上利根人，如入室进门，一推即入，若钝根人，离室稍远，必徐徐引入。而引入之法，岂有定义，不到可推之时，虽百推千推，终在室外。一棒一喝，豁然开朗，囫地一声，亦在当机而已。
    故禅宗重在师资，方便引入，近代人根器太薄，以生活艰苦，生障太厚，无暇专修，既缺师资，复少因缘，而自力因缘，究属不够，宜仗佛力，如净如密，用为先导，其机已开，然后步步逼入，逼至山穷水尽，路绝谷断之处，自然豁然开朗，亲见本地风光。不经大死，不得大生，待其廓然明悟后，方许其参阅语录，打磨光净，三关未透，不容轻许。至于宗下一切开法引法，唐宋至今，以风俗关系之不同，岂可呆板抄袭，如庭前柏树子，麻三斤等等，因当时正有此物，故可随机点引，故修禅而曰有定法，即不名禅。
    佛今日说定法，明日说不定法，外道惊怖，以为险道，安足与语最上法哉！自心中心法行世后，引入禅宗，至为简捷，依法而修，可操左券，此惟冷暖自知，先以总持为法，般若为证，庄严自性净土，斯真修禅宗者。

    修心中心法门
    心中心大法，为最高无相密乘，非具大无畏精神者，不敢信而修也，在西藏必修有相密，满二十年或二十年后，方可修此，东土人根器不同，故可直诣深造。此法初修，其责任在师，未经审查，不妄传也，民国十七八年间，大愚阿阇黎，开山于京沪各地，当时求法者五六万人，每日传众数百人，不及细谈法要，世遂以普通密宗视之，大半中途废修，或生疑谤，其深信不疑，亲承左右，略得心要者，至今不满二百人焉。现愚师隐居汉皋，暂谢世缘，分嘱诸同门，宏化各方，不敏以一知半解，抗颜上座，与诸仁结此无上胜缘，深感惭愧。所幸二年以来，修众均得受用，法缘日盛，禅密融会，此土清净，至此心中心法，过去种种疑谤，亦赖诸仁亲证，不辩而自冰释矣。关系未来修众，功德宁可思议。心中心修法，本毋庸再述，惟方便来者，留惠后学，说明似不可以不详。
    心中心法，以法而论，属于密部，惟可使行者直证心田，是又通乎禅净，盖融禅净密于一炉也，破一切法见，至极究竟地，一切仪轨，又极简单，不必设备种种供养，无分男女老幼贵贱，只要能坐两小时者，即可修持，并可克期得定。定则自然生慧，故非坐过百座者，不能与谈心要，使明体启用也。此法妙在于昏天黑地一无趣味中，忽然开朗，亲见实相，证得三昧。又以各人习气之不同，其感应快慢，与反应影象，亦随之而各异，故修时宜常亲师友，以便参问，否则坐甫得定，感得境界，又忽疑而不坐，此病又极多也。
    修心中心法，重在下座后，见境练心，以慧照力，照见一切皆幻，心自无著，无著即是无住，无住乃名无念，非不见不闻之为无念也。此法乃摄心无上妙法，由明心而空境，由空境而空心，由空心而空空，由空空而显性，由显性而圆照，由圆照而湛寂，斯入于心中心微妙之至境矣。
    修心中心法，约分为五期，一、六印修满之期，二、继续再修之期，三、打七之期，四、满一千座之期，五、放弃不再修之期。此法至多为一千座，如不肯放弃时，便成法执之病，又六印满后，即不肯再坐，此二种人最多，甚可惜也。
    众生病根，只在习气，不拔除其根，则非彻底，此根潜伏在性内，心中心者，表其性也，此法初修在求定，得定为体，由定而生慧，起慧为用。坐时修止，体也，下坐时修观，用也，止观并进，定慧交资，体用合一，体大用大，体小用小，然行者往往不起用，则每日只两小时用功打坐，平时不肯参究起用，练习观照，故得效甚少，遂疑法不究竟，譬如磨刀而不试用，终不知刀之利钝，乃咎于磨之非法，妄生我见，岂不惜哉。
    修心中心法，迥异乎其他法门，凡初修时，容易得定，及至中途，反觉纷乱，此正大进步之时，行者切勿疑退，譬如两碗淤泥水，一则止静勿动，使污泥下沉，水自清洁，见功虽快，非究竟也，稍一动荡，复浑浊矣。此则将污泥逐渐提出，翻动自多，越翻则去泥越多，翻至彻底清净时，更不怕动荡颠倒矣，又如病人服药后，必经过汗吐泻之反应，其病乃除。
    世人求定，每以死守不动为定。此是静而非定，定者，动静一如，定乱不二之谓也。无论诸境现前，为利衰毁誉，为称讥苦乐，八风前来，接而不染，不变不摇，斯为正定。心中心法，实可修至此等境界，然一班劣慧者，必瞠目吐舌曰：此是佛境界，我辈凡夫，如何做得到？此必狂魔颠倒，不知分量云云，若有闻者，必疑退而不学，坐以自误，此是人情作用，切切不可，行者当有勇猛心，探险心，天下无不劳而获之便宜事，况学佛耶。
    东密藏密重于有相，仪轨极严，佛像庄严，所费不赀，独心中心法，不拘一切，不择地点，只要如法修持，满足时间，即可成就，耐心息气，别无他法。第一不许求神通，第二不许见光见佛，设有诸境现前，勿许欢喜，勿许疑怖，认为幻化所作，一概勿理。坐时勿性急，有人来扰乱，或小儿啼哭，亦不许恼怨，凡逆我意者，即借以练心，转其积习，每逢恼怨，当生欢喜，久久习于自然，则平等智光现矣。
    修法以恭敬痛切为上，恭敬则不苟，痛切则能忍，定不难得矣。下座以活泼观照为上，活泼可以化固执习气，观照可以考察平日功行之深浅，用不难起矣。日后对他人观机，亦由此纯熟进步，慧眼开于不自觉也，得定证体，可赖乎法，以有咒印也。唯开慧起用，全赖自己，非时时观照练习不可，慎勿放逸。近世行者，虽多年修持，而烦恼依旧，此则不肯练习起用之咎，彼误认世法与佛法为截然两事，六祖云：佛法于世间，不离世间觉。若不依外境以练心，则失之远矣。
    修此法者，以心不放逸为主，不在毁身受苦也，故戒以心戒为上，手持印，身密也，无以起身业而杀盗淫止矣。口持咒，口密也，无以起口业而两舌等恶止矣。心澄空，意密也，无以起意业而贪嗔痴止矣。此不戒之戒，戒于不觉者也，下座时之观照证空，即属防嫌杜恶于因地，戒之于未然者也，盖杀盗淫为果，因地属于贪嗔痴，而贪嗔痴又属于果，因地属于不明心。故心中心法，可直证金刚般若，为悟心之无上妙门，拔除根本业障者也。
    修行法门，以实做为主，专讲教理，全然无用，密宗不独自己实做，且仗佛力，故有一定把握，修戒定慧三德，入于不自知。从来禅密二宗，与他宗不同，先由八识修起，依果寻因，先证得大圆镜智，所谓根本智，即无分别智，又名无相悉地。六祖坛经上，亦曾略论之，心中心法，不依过去所修之年限深浅，必经灌顶行者审查，虽不识一字，或从未修过，皆可付法。又修时不问地点，无论何处，皆可坐修，不必定要入坛，或备种种供养，若依藏密，法器仪规，平民无力可办，此则方便耳。
    修心中心法时，暂不许参阅经论，恐分其心也，即从前已阅已读之经，亦得暂时搁置，俟其百座后，证得三昧，点开心要，自然意境不同，再起而读经，必别有一境界，此时当时时亲近善知识，为之启发校正，至彻悟后，方可阅经，庶不为经所转耳。
    藏密初本无红黄二派。红教密法，最称完备，以效力太大，近于神秘，以非其人而传之，流弊滋多。黄教祖师宗喀巴，不得已出而改整教法，然旧弊虽除，新病又起。因所学皆当按一定程序，不得越过年限，似太呆板，反使利根人不得速即成就，甚可惜也。即如修无相密乘心中心等法，在西藏必得十二年至二十年之后，虽法定如是，而人之根器利钝不同，有或空废时间，不能直诣深造。盖喇嘛自己功行虽深，于东土人根性，未能尽了。师资太缺，故东土所得密乘，只有仪范，未臻玄要。最近惟诺那大师，开示无相密，渐渐启引，诸喇嘛中，识心中心法者，仅此一人。不知心中心法在东密藏密中，本所固有，佛之正传，非个人私造也。故修法当先明法意，处处不忘根本，不为法所误，密宗得诸佛加持，助力伟大，如飞机是行人助力，但终必要人自己开动，若谓佛可以使人成佛，则无异人坐飞机，使飞机自动升天，有是理乎？修密人第一习气在求神秘，一切靠之于佛，而自己不开不动，偏于仪轨，不明心要，自己心地既不明白，习气终难消除，飞机始终不飞，学密十年，烦恼依旧，求法无量，痛苦如昨，平心而论，岂法之咎哉？夫三密者何，身口意也，密归何处，归清净也，心地清净，是受用明证，病人服药，以灵应为贵，岂论药之高下？又修密法门，复有数点，应注意之：
    一、持咒以音准为第一义，凡求一咒，念至半熟时，再请灌顶师校正音韵，字句中有重轻、段落、连断等法，必一一参究，不独音似，并得神似，熟则成自然矣。
    二、香花水灯诸供，都是表法，目的在使自己之毗卢佛性，与佛相应，如香表无秽，花表妙用，水表湛净，灯表光明，皆是表自己和众生之如来藏性，妙德庄严，与佛不二，观自己亦是佛，主义重在心地，故曰心佛众生，三无差别。修行时，借此有相法，用于一时，不过摄心而已。
    三、仪规有一定法门，切不可自己以意为之，此重师承，依其所定年限修法次数，专心一门深入，必有所得，如好高骛远，见异思迁，必至一无成就。
    四、修密切忌与修显教者谈法，因立场不同，每多误会，故反多摇惑，致误精进。因密宗与禅宗，多从八识修起，先破无明，后除盖障，根本不同耳，显教视破无明为极难之事，必经过三大阿僧祗劫，不知阿僧祗者，不可说之时也。学佛不可以今世论，而迟速非有定时也，执文字相者，不可与语此。
    居今之世，以环境不良故，人心愈趋不安，应付世事，益感困难。人每有三种不足之苦，一曰身弱多病，二曰缺乏定力，三曰识力薄弱。以身弱故多病，一切进步，寿命退步，中年早丧，或竟病废，至为可惜。救济之法，惟在修养，修以摄心见性，养以调气宁神，心有主，则气自足，精固神旺，自可去病延年，定力不足，多半由体弱而来，体强方可耐劳虔修，定力强，则慧力足，识力自然远大。佛法是积极度生，并非消极自了，老年人归路已近，亟宜速修，早离苦趣，心中心法第四印，可以往生西方，助其念佛往生因缘。中年人正在有为，如感精力不足，或定力不够，遇事心悸胆小，每致误事，心中心法，可以克期得定，定慧交资，关系一生行业，非常宏大。少年人识力不足，神志易于摇荡，外物所诱，即遭堕落，若修心中心法，根基可以坚固，且先入为主，发扬事业，不可限量。故此法人人可修。妇女居家无事，欲少病苦气恼，修法尤为无上妙诀。惜乎世人福薄，受法已极万难，况受而不修，不更可惜乎。
    修心中心法者，满一百座后，气色体力渐渐充足，种种利益，不可尽述。以下再讲修持法要，余亦只述其万一，至极精微处，非自证者不知。诸仁不久可亲近愚师，再为印证，所得较全，因缘在后，有志竟成，稍安可也。

心中心法修持法要

第一、发广大心

    凡初学人修最广大殊胜圆满具足的心中心大法，不发广大心，实不能与之相应，兹简单标明十款如下：
    一、于法当生净信心，所谓正信，信愈坚，则中途自无退转。
    二、发平等心，上至佛，下至众生，一律平等，对于不修法者或慢法者，勿生骄慢嗔恨，莫自赞，莫见他过。
    三、所持契印，莫非时结，莫不净用，莫为名闻利养而用法。
    四、莫自轻法而妄传，莫轻他法而起谤，先断己谤，莫使他谤，使他谤即同我谤，有分门户之见，非佛弟子。
    五、持戒不缺，常摄在定，修不杀戒及诸善行。
    六、敬佛敬师，并敬善知识，对同参者，勿生嫉忌邪见。
    七、时时发广大心，以救度群生为旨。
    八、志信坚固，不辞劳疲。
    九、修六度以对治一切病执，所谓以布施对治悭吝，以持戒对治贪染，以忍辱对治嗔恶，以精进对治懈怠，以禅定对治散乱，以般若对治不觉。
    十、专求通慧，先破无明，勿妄求神通。
    以上十条，每日看一遍，提醒一次，使心不放逸。

第二、修法次第

    一、勿急于上座，先熟读咒文，可以背诵时，再上座。
    二、持咒法有五种：一记数；二不记数；三高声持，于昏沉思睡时，持数十遍；四低声持；五金刚持，口微动而不出声，自听甚分明者。修法上座时，适用金刚持。
    三、六个印契：
    （一）菩提心契，为诸契之王，修时切忌生嗔。
    （二）菩提心成就契，此契专消孽障，除诸恶疾。
    （三）正授菩提契，结契前，先念三皈：“皈依佛、皈依法、皈依僧”三遍，当焚香三种，一檀香，二乳香，三沉香，各别烧。无力办者，焚他香一炉亦可，且不必连烧两小时，因修法时，不宜闻好香，恐破气也。
    （四）如来母契，结契前，先念南无十方佛七遍，持咒不可大声，当金刚持。
    （五）如来善集陀罗尼契，修此契时，每晨念南无三世诸佛三遍，心向十方三皈依，烧香与第三契同。
    （六）如来语契，修前先念三皈，完时于顶上散放手印。
    每契修八座，即八次，修完第一契，再修第二契，依次递修，每座为两小时，只许过时，不许不足，每日修二座三座均可，惟必量自己精力，切勿贪多，每契满足八座为度，六契次第修满后，第一契再补一座，其余有不如法者，亦补一座，是为六契圆满，即永不入三恶道。六契修满后，切不可放逸，继续每日修一座，专修第四契，约六七次后，加修第二契一次，如每日修三座，或打七时每日修五六座者，均修第四契，最后一座修第二契，其余第一、三、五、六契，即不再修。凡打七后，每日修过五六座者，自问精力充足，堪以猛进，则逢大月十五日，可修九座，求一气满万遍之数，每月一次，是日专修四契，不修第二契，惟当量力修法。每日修一座不断者，一年后，决可明心，如求速则打三七，计三星期，修三四个月，并常亲近善知识，亦可通慧。
    四、六印不可越级而修，必次第修满，然后可以打七，非经过打七，不得坐九座及修定印，非满一千座，勿放逸，满千座，即不必再修，修也无用，只要平时起用可矣。
    五、修时最要之点，在不满两小时，不得下座，不得开放手印，不得停止念咒，不得说话，念咒不要太快或太慢，约每分钟十二遍为度。上座时，切勿干涉他事，手印用黄布罩好，一切不管，只是口念咒，手结印，心不想什么，叫做三密相应，修到无相悉地，就是成就。修法时间，则不拘，最好在早五六时至七八时，天寒时勿过早，每座二小时完毕后，当至心发大愿，为一切有情回向，此第一要紧。
    六印满后，每日必出声念慈氏咒四十八遍，终身守之，此是因地上下种，与他咒不同。修时第一要少吃，食后至少一点半钟后上座。

第三、修时设备

    一、供养。中供释迦佛一尊，三杯水，三面镜，三把戟（或以刀代），三炉香，三份食品（如水果等类），左右二瓶，供花，中燃一灯。无力者，有无多寡听便。如修成后，为群众谋利益，欲作大法时，当设三坛，分三院，居中第一院为白色，用修佛道，上首第二院为红色，用修菩萨道，下首第三院为青色，用修金刚道，坛内用地毡一床，中圆心，分白红青三色如 [image] ，圆心纵广各八尺，此系坛内供养，平时修法不必设坛也。此法不同他密，不取于相，故穷人亦可方便自修。
    二、随身设备。（一）黄布一方，盖住手印。（二）开好钟表一具，或以香代，约每枝可烧两小时者。（三）痰盂。（四）盖腿部所用毯子，及座垫，座垫坐处宜高六七寸，两脚交叉在下，不必交趺；如双趺者宜平座，后垫不可高；单趺者，后垫可以高出二、三寸也。
    三、预防。（一）窗户不可有风，风寒处，切不可上座，不可带帽，室内温度宜稍暖，但不可受热。（二）门不宜锁，可任人出入，门外宜托人看守，及随时照料，如遇小儿大声哭扰时，亦无碍，切勿生嗔，用以练此心不动。（三）室内不宜放开水壶，使其鼎沸，或畜猫狗以免扰乱。（四）非有极急迫事，勿许人通知，亦勿下座，即有通知，亦必小声。（五）先小便净手，再行上座，下座时，切忌五分钟内小便，恐伤气也。又上座时，宜少饮水及食粥，食之过饱，最宜昏沉，天暖时，可赤足。（六）修满时，勿急急下座，先伸舒腿臂，擦手心摩面，调和血气，徐徐而下，下座后，宜多走路。（七）坐时头不宜仰高，防心乱也，不可太低，易咳嗽也，背不宜靠后，防久靠伤肺，手印当心胸，勿卧倒，两臂稍靠胁，两眼下垂似闭，切忌昏沉散印睡着，不必备茶，口自勿渴也，腰宜伸直不动，不可时伸时缩，防腰酸也，初坐时，或有小毛病，但稍久即安，此系旧病翻出，不是新病，不可着急。（八）坐时忽如睡去但手印不散，念咒亦不停，此非昏沉睡着，正是定相现前，切勿疑而中断。

第四、修至如何方为究竟

    修至如何而方为究竟乎？是当先明修个什么，曰修成佛，即是修到觉。由凡入圣，只是由迷转觉，转识成智，开佛知见而已，但显教必三大阿僧祗劫成佛，而密教即生成佛，禅宗直指心源，当下成佛，净土得往生彼土后成佛，究何所适从乎？曰各有立场与因缘，非法有高下迟速与冲突也，兹略论之。
    一、显教系指从未学佛者言，如初入小学，必若干年，转初中高中而大学，又必若干年，非可越级顿超者，是就理而假定者也，阿僧祗者，本言不可说之多，亦无从指定何时止也，学佛必通三世，今世后学虽浅，以夙世因缘故，可以后来居上，或直接大学，不得以世俗情见分别而限之，又显教仗自力，故成就较难，非可与密宗同年而语也。
    二、密宗仗佛力，得三密加持，乃自宗不共法，如孩童不能登山，仗母力为之抱持，因缘不同，故可即生成就。
    三、禅宗直指心源，言下顿悟，最上根人，以夙世勤修故，今生缘已具足，一步登堂，故可当下成佛。
    四、净土方法，本是密宗，发愿乃专西方，以往生为唯一目的，只求生西，自可华开见佛，以志不在即生见性，乃在他世界学成毕业，其所仗佛力，以往生为止。尚未了自性净土，得清净庄严，即是成佛之义。而佛说净土法门，为上根人即生证得，使得果地圆成，又为下根人开一简便法门，使于因地下种，今之修净土者，将至极微妙之净土大法，转为小心劣慧人方便，非其法器，自难承受，或视为迂缓自了，甚可惜也。总之净土法不异禅密，要往生成就固可，即生成就亦可，因缘各不同耳。
    五、禅密二宗修法，由果寻因，从八识修起，先显法身，证得根本智，即大圆镜智，又名无分别智。他宗修法，由因寻果，从六七识修起，因地法行，实有不同，故证果之迟速亦异，兹将密宗转九识成五智图，列表明之。

转九识成五智图

 | 南方 转七识为平等性智 即末那识修行门 |
东方 转八识为大圆镜智 即阿赖耶识发心门 即无分别智 又名根本智 法身 | 中间 证九识为法界体性智 即奄摩罗识 又名白净识 无上菩提 表毗卢法身体 | 西方 转六识为妙观察智 即意识证菩提门 即弥陀成就门 报身
 | 北方 转五识为成所作智 般涅槃门 五六七智为后得智 化身 |

    六、禅密二宗，先破无明，后除习气，往往大事已明而习气仍在，然习气已根本拔松，有慧照力，不似前此之昏迷不觉矣。他宗则反是，先除习气，欲待习气净后，方破无明，不知无明未破前，只是硬压习气，用力降伏，非是根本拔除，虽暂时可以见功，久久反动力大，等于未修，非属彻底，临终往往颠倒，即是此病。
    七、禅密二宗，以此生破无明见性为成佛，若仗佛力，此生自可证到，至习气除净，原非此生可办。而显教每以破无明发五神通，习气除净，一切圆满，如释迦佛后，方谓成佛。譬如植果，一以初结果时为已成就。一以果熟可食时，采下盛器后，方许为成就。一则无时间相，先后不二。一则执定形相，假立次第。一则有力承当，视为当然。一则过于郑重，遂分难易。若不一一分明，为之解释，则片面之执，门户之争，学者苦矣。总之各宗修法，不同者是仪规和立场，相同者是目标与终点，如求开智慧，超登彼岸，解脱生死，各宗无不相同。兹有几个要诀，行者得此要诀，入门便不难矣。

四要诀

    （一）先解修行正义，凡念佛打坐修法，不得名为修持，只可名为培养，如培养精神，以备行路之用，行路无力可以反证培养力之未足，故出佛堂下座后，行住坐卧，一切人事，种种行为，方是正修行，如感觉此时力量不足，则再加工培养，再作许多法以资助之，此为正，彼为副，世人乃颠倒，忘却正义，遂有重彼轻此之嫌，所得效果，自然微薄，此是第一诀。
    （二）如何谓之正修行，凡出佛堂后之正修行，应先明起用之妙，其妙诀在不忘二字，无论何事何地，不离警惕，处处照顾，只是要用惯这个心，用，便是觉照，不怕念起，只怕觉迟，不觉便被境夺，就此移引而去，移引既远，不知所返，便是流浪，凡人对于贪嗔痴，已是熟极，亦非一朝一夕之修，今日由生返熟，亦得养成一习惯，到刻刻不忘时，便是功夫纯熟，入于欲罢不能之化境，学而时习之矣，乐可知也，此是第二诀。
    （三）简明修法，修是复义，克己复礼，天下归仁，回复到本来，即是无往而不通，万物皆备于我，始尽致知格物之能事，故曰归仁，但克己是因，复礼是果，克己复礼又是因，天下归仁是果矣，克己是修的初步，克己者制其心也，一切造作皆心，心攀缘故，念成为妄，制心一处，即无染着，无妄无真，即是修复到本来。一处者，不可死执谓有个一处也，一是无义，遍一切处而丝毫无着，乃名一处，此一处，是圆遍广大无着之处，非万法归一尖锐纯一之处也，非到修证，不知意会，但用一个照字，照之纯熟，即可不忘，由不忘而不惑不动，所谓行深般若波罗蜜，此是第三诀。
    （四）修入之过程，功夫之进，必有过程，如登山然，由下而上，必有程次，顿根人，本来直上顶峰，原谈不到此。但为初学人，不可不方便也，照之功程有五：一知照，二照空，三照寂，四空空，五寂照。知照者，知起用也，且知非照不能转，开此觉慧，乃悟后正修，然系理解而始事修。照空者，非照不能空也，此已入于行矣。照寂者，已入湛寂之境，然有时忘照，及稍凛觉，即又湛然矣。空空者，亦照也，以照力空其空也。寂照者，乃常寂常照之境，固无时不寂，无时不照，照不照皆寂，并不自知其为照为寂也，简言之，功夫熟，则入于化境矣。
    凡一切生死之系缚只是心境相对，心与境不分，外境为心，内心之境亦心，以心破心，即心境双破，总名之曰破无明，破乃空义，非打破意也，以破尚有一破相在，不得名空，无明与明为对立，明则无明不立，此破字，乃灭义，灭则不可得也，破灭无明之法，妙诀在一照字，其不能照，或不知所照者，根本乃是定慧力不足，不知起用，而起用之总诀，仍在一照字，照则转，转则舍而之他，本体即空，如无明一转即不可得，一空即定，故照即转，转即空，空即定，定即不惑，不惑即不流浪，不流浪即无生死。翻过来，照无能照所照，于是无所谓空定不惑不流浪等等，毕竟生死亦不可得，是真能了生死者。更在翻过来，一切本体既不可得，然则照不照，转不转，空不空，乃至生死之了不了，真际平等不二，都无所不可，如是固妙，不如是亦妙，是真超然自在入不二法门，并了亦无可了矣，是究竟了生死者。
    此理既明，毫无所惑，是无明已破，只是习气深厚，似非此生可了，有九种程次，别之如下：（一）粗中粗，（二）粗中细，（三）粗中微细，（四）细中粗，（五）细中细，（六）细中微细，（七）微细粗，（八）微细细，（九）微细微细。
    此九种乃表心上系缚之深浅，至粗中微细，乃初地境界，已破无明，断色缚者。细中微细，乃三地至六地，已断心缚者。微细微细，则八地以上，已断色心二缚之余习，渐入等觉位矣，必微细微细尽而圆满大觉耳，非此生所可成者。譬如胎中婴儿，或初生之子，虽不能如大人，究不得谓为非人也，虽不能如佛之圆满大觉，究不得谓为非佛也。即生成就，成此佛也，长养圣胎者，养已成佛之圣胎也，愚人执相，不可与语大乘法要，惟信心不逆，不惊不怖者斯可耳。

照转空定的过程

    坚固 → 松动
    长 → 短
    大 → 小
    奇怪 → 不惊怖
    二 → 不二
    勉强 → 自然
    有 → 空
    空 → 空空
    挂碍 → 无著
    缚 → 解脱
    生 → 熟
    识 → 智
    惑乱 → 不动
    流浪 → 止
    牵摄 → 自在
    空空 → 不空
    无力 → 力充
    偏 → 圆

    由此至彼，不用慧照，无有是处，照之次数日多，力自充足，根尘自然脱落，如是方是正修，此是第四诀。
    上面略说修法竟，然既落言诠，岂是究竟？故知究竟处，在行者自心领会得，非可言表。我今亦多事耳，哈哈。

第五、修之层次

    修法岂有一定，若有层次，即有定法，惟对初学人，当为决定，务使其简捷迅速，是在来会后，逐一面授，或先净后密，或先密后禅，再行商榷可也。又修法之赖师友者，无非求得一商量，得一决定而已，得其诀，则事半功倍，得其受用，自不肯退转。鄙人以一知半解，与诸仁商榷学佛法门，虽未臻其奥，或亦不致误人，如有怀疑，或认为不妥处，当直心见教，互相考证，则去印心不远矣。


印证分

释佛
释法
释僧
释我
释苦
如何了生死
释无明
释业障
除业障之法
释解脱
说因果
辨心性
性心不二
根尘相对
心谓宝藏
修行本意
正信
大愿
实行
分经纬
  甲、修个什么
  乙、用什么来修
  丙、用何法来修
  丁、修的方法
    一、福慧双修
    二、定慧交资
    三、戒合体相
    四、合定慧空
    五、大心承当
    六、要真出家
    七、谨防八忌
    八、略说各宗修法
心中心法修持法要
  第一、发广大心
  第二、修法次第
  第三、修时设备
  第四、修至如何方为究竟
  第五、修之层次
甲、上座时功夫上之印证
乙、下座时功夫上之印证
  一、对人时之印证
  二、对物时之印证
  三、对逆境时之印证
  四、对顺境时之印证
  五、对起慈悲心时之印证
  六、对游戏时之印证
  七、对于心无所著时之印证
  八、对所修法上之印证
  九、对于胜负见上之印证
  十、对于修证时过程上之印证
  十一、对于读经论时之印证
  十二、对于习染上之印证
  十三、对于奇突事时之印证
除病简捷法
  一、云何而能无我
  二、云何而能断贪
  三、云何而能除嗔
  四、云何而能无痴
  五、云何而能有把握
  六、云何而可死矣
  七、云何而能善分别
  八、云何而能不受法缚
  九、云何而能解脱
南无仁知阿阇黎
王骧陆居士全集
乙亥讲演录
说明、缘起
启机分
正修分
印证分
总结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

印证分

    修行法门，不外修以开悟，悟后正修二门。修以开悟者，悟此心地，认识本来，先破无明也。悟后正修者，明心见性后，起般若妙用，扫荡习气也。前为明体，后为启用，定慧交资，体用合一。诸仁同堂参修，已届二年，早识本来，且已起用，此正由修入证之时，既有所悟得证得，即当加以考证而印之，庶不落于虚伪妄作，故说印证分，借镜以自照焉。
    证者，与佛相印之谓也，归证觉地之谓也，印者何，心而已，觉者何，心而已，了此不可得之心时，即是见佛，即名印心，修者此，印者亦此。凡夫由本觉而误入于迷途，遂仗佛法，修归本觉。然而本觉相貌，忘之久矣，如悭吝人不知慷慨为何事，残暴人不知仁慈为何物，习于自然，深入难拔，反以悭吝残暴为正当，而指慷慨仁慈为愚痴，或生惊怖，人类相互间，惟有尔虞我诈，造成此欺伪残贼恐怖之世界，岂非颠倒之甚。我今学佛，只是恢复本来，与佛不二，不二即是相印，如仿古画写像，维妙维肖，正不必客气。只要自问良心，其光明能如圣贤，自在如佛，则亦圣亦佛，居之不疑可也。如自问其心仍阴毒如地狱，痴愚如豕鹿，则亦地狱豕鹿而已，非可逃免者也。故印证分是行者自照的镜，自量的尺，无半点可容假借，徒托空言，绝对无用，只是自欺。所以印证是自己印证，非同见同行者，或高于我者，不能为我印可，道不同不相为谋，况一切不同耶。
    佛法不独救人，实以救世，虚伪文化，真实野蛮，佛法认为大迷信者，非打倒不可，但不是攻击打倒，要伊自动发生惭愧，自然打倒，降伏于不自知，所谓攻城为下，攻心为上。我曾论中国民族，地位是最低，意境是极高，进取心最弱，超越心是最强，是直出，不是横出，其潜势力，在有软化对方的能力，因深得攻心安心之妙诀，不能以一时之得失论也。简言之，中国民族之精神，系于唯心，安心是其唯一主义，但求安心，一切可舍。处今之世，退让似乎是劣点，然使世界人类皆如是退让，亦何至有一九一四年世界大战之恐怖。凡文化国家，民喜让德，不让者为道义，不争者为私利，义利之辨明甚，世界今日之不景气象，仍拜贪欲心战之赐，元气终未恢复，觉悟未见有人。倘能以佛法化导，使人人积极于真文化，不自残贼虚假，其寿命自然久长，故欲改造他人，先改造自己，欲改造世界，先改造人心，欲改造人心，惟有广施佛法，开人觉慧。佛法是世界文野的试验尺，世界有坏时，一切有尽时，而佛法无坏无尽，因心力乃无坏无尽，今由一人修起证起，推化无量，一切众生，终有同印同位之一日，十方世界，毕竟清净，故曰佛法广大无边。
    无修无得无证云者，极言诸法本空，不应有所执取，乃由修而得而证后之真实语，能所双空，方具此境界，今正有修，岂云无证，第印证亦无定法，在在皆可考证，处处都是印心，能如是，则一切处皆名念佛，而妙用起矣。
    信愿行之功行深浅如何，其印证所得亦如何。于信愿中，随行随证，不必定分为四，但未证三昧以前，一切境界，不名印证，以非究竟故，常退转故，自生疑惑故。盖功行过程，每随行者习性而变化，有时似退而实进，有时似是而实非，不予引证，必生误会，故不得已而强说有所证得也。印证即属性上不可表示之法，一落言诠，便成语病，况合于甲者，未必能印于乙，证于丙者，未必即通于丁，是在各人自己领会得，勿执文字自误，是真能起大用者。学人最苦处，在苦用功后，不无证得，于正在上进之时，乃无人为之印证，遂疑而中止，或转他法，或入歧途。此何异大病甫有转机，忽中途失医而坐误，顿使病人不能全愈，或前功尽弃，或变他病。如禅宗门下之枯寂如木偶者，密宗门下之贪着神怪者，净土门下之一味自了者。更有已证三昧，不知三昧为何状，未见实相，死执实相为可见，此虽自误，亦师之咎也。
    印证者，自己印证也，非同有物之可权量，但亦不妨立一假尺，用资参证，学人于苦用功后，自亦有所证得，乃以习气贡高故，不肯求人印证，前则印证无人，此则自以为是，或不知进益，或转而狂放，此虽无师之误，亦自己贡高之报，正五障中之法障，不可不知。六祖云：佛法于世间，不离世间觉。了达人情，即去明心不远，眼前种种境，都不出八风，借彼以考证，自心如实知，是名印心，今虽说印证分以告同学，未尽万一，若各勤修勿退，日有进益，当更有证于此者矣。
    曾子曰：吾日三省吾身。三省者，非三次省也，乃每日三时，初日分中日分后日分，极言无时无刻不内自省也，省即是反照内观，内因外立，故非内外，心境一如，身即是心，是深得起用之妙。
    我人当学曾子之三省曰：修持能不精进乎，摄心能勿放逸乎，照不失乎。如是参照，无有不大成就者。凡于理之未安，勤加正思维者曰参，于事之前来，即境觉转者曰照。实则理事不二，刹那间前后洞明，大用齐起，由参照所得之果曰证，合与心地方法者曰印，千言万语，只在此一念之转而已。
    转得快，即是觉得快，不怕念起，只怕觉迟，如入险道，险在不觉，觉即回头是岸，又如死后中阴飘流无主，业力牵引，即是入险，此业力，乃我坚固执持不化之情见，如平时善力强则入善，恶力强则入恶，如柳絮随风，丝毫无主，一经警觉，又同遇物而止，不再飘流，不独不流，并可一转而出，种种功用，由此引起，助缘之力，亦顿坚强，趋善趋恶，同此缘会，惟以造恶为易，转善为难，则又习尚偏重之故，生死关头，全在平日一照的功夫，于柳絮飞扬时，有力把持，只在平日起用，常习慧照。古人云：染法无力，则净法有力，总是心的转，总是眼下的起用，有生熟快慢之别。莫待临时张惶，依赖他人的助力。故知修行是修于行，在平日起用习照，正是第一重要事业，内省无非是体察自己的心，处处勿失照，即是正思维，但必悟后修，方名为正，方得实用，功不唐捐。兹分论之如下。

甲、上座时功夫上之印证

    上座时本无可印照，以一印照，即又分心，诸境前来，或顺或逆，或见光见佛，都属幻象，切切不可执着，当念凡所有相，皆是虚妄（此念亦是虚妄，但正合用时，不必定执为妄）亦勿欣慕而迎入，亦勿厌恶而远离，妙在不理二字，只此不理，便得实用，便是不流浪，便是印证。
    凡修东密藏密之观相者，本借一观以除万念，观相成就，是摄心归一之初步，切不可妄执为是，如满身疮疾，四周溃烂，今以药力缩成一疖，聚毒一处，其秽毒正是不二，未可执而勿舍，更当根本拔除，方是真净。近世行者，每喜观相成就，即妄自尊大，甚至以见月轮为明心见性者，不知此是初步方便，离题正远，若知为幻，亟当去之，自入净空之境。
    心中心法之异于他法者，根本在不取相。然人不能无念，无念即落断灭，有念不能无相，坐至杂念纷飞时，种种幻想，都到眼前，若起厌断之念，又即是相矣，只有不理，不理则听之，来去皆不管。勿忻慕而迎入，即是不取，勿厌恶而远离，即是不舍，不取不舍，是真不取相者。故知心中心法，为无上法门，法中最胜，如来为最上乘者说。坐时身上忽感觉冷热等等，是血气上之变化，以各人体气不同，由动而静，必经之境，无足怪者，但比较是好非坏，此境不常，久之即无，不可喜慕而求之。
    上座气闷性急，是根本无明，在内翻动，只有沉毅坚忍，与习气奋斗，经过几千百次翻腾上落，如舟行于海，忽而狂风巨浪，忽而波平稳顺，舟无心也，舟主无怖也，沉着应付，丝毫不乱，毅力坚强，埋头忍受，不觉到达彼岸矣。如此方得正定，无始来之浮活习气，由此改造，故久坐便不气闷，不气闷者，即是得定进步之印证。
    坐时心思格外纷乱，此亦是进步之印证，因无明种子一齐翻出也。当同此一个不理，沉着应付，顺其自然，又如外境纷扰，或小儿哭闹，处之不可动摇，即是定力进步之印证，故修大定大慧者，不慕山林，不喜清净，以练动静不二之境界，此当反观觉照者。
    久坐至数百座时，反觉定力远不如前时，此是大进步之印证。此如初尝辣味者，骤尝不胜其辣，久之转不觉其辣矣，至不觉时，正是无畏成就，故是印证。
    坐时杂念纷起，随去随来，随起随落，此是执着心已短，力量已松动，亦转念快之印证，即是觉照力坚强之印证，众生积习，只是浮动，能二小时勿觉气闷，能自制者，初定之印证也。定则手指自勿酸痛矣，口持咒勿停，而见闻仍了了，虽了了而勿移引，随境流转，此定也。有时若昏迷睡去，口仍持咒不停，手仍结印不散，此正定也，非昏睡也。
    有时坐一小时方定，有时数分钟即定，有时心极烦燥，此皆同一进步，不必强分优劣，能听其自然者，正定力也。必久久由若昏若昧之空转入明净空后（即虽不见任何景象，不闻任何音声而了了分明），忽然打失身心，根尘脱落，虚空粉碎，大地平沉，无相之实相即现前矣。
    有时坐时未必定，不坐时却甚定，或坐不坐皆如是，此去打成一片时不远矣，此等境界，于座上切勿比量思索，反使不定，只有不理，勿自误也。

乙、下座时功夫上之印证

    下座时考证，无非即境练心，而境有顺逆之不同，能随缘以应之者，惟仗般若，般若华言大智慧，乃通达世出世法圆融不二之大智慧也。以不可得之假心，应不可得之幻境，明知其幻化而应之，不取乎真，不舍乎幻，非游戏，非不游戏，入游戏三昧，是名大用现前，兹先略释各名义如下。
    云何定慧交资　定力之可见者，在下座起用时，起用即是开慧，能了知其进步者，亦是开慧，慧以显定，定以资慧，是名定慧交资。
    云何证三昧　三昧华言正定，定者，非不见不闻如木石不动之谓定也，乃见闻觉知而不流转，不惑不移之谓定也。凡初修时如上述各境，或修长时之法，经四五小时，忽若刹那而过，亦非昏睡忘时，此正定也。又如眼观定一处，同时耳闻口答，一一应付不误，眼所观处，亦不移动，是名六根同时互用，即得三昧之证。
    云何无念　念不可断，亦不可灭，心境对时，不无比量，凡夫比量流浪，此乃识神用事，名识上分别，圣人比量而无住着，用智以转识，名智上分别，若比量而非比量，仍属现量，以力量之充足，又名现量圆。故念而无系，如镜照物，随物而形，镜不留影，亦非无照，此云无念。（妄念可断而不须灭，以智上分别，亦无念也。）
    云何见实相　知一切相皆幻而不废于幻，以知幻即离，离幻即觉，而觉亦是幻，故山河大地，根身器界，莫不如是，见此同一幻化之相即是实相。经云：实相者，即是非相，非另有一相也。大乘经皆以实相为正体，吾人现前一念，未尝离一切相，缘虑分别，语言文字，依虚妄而建立，要当即相离相，即则非无，离则非有，不得已而强名实相，了知此义者，名见实相。
    云何破无明　知是无明，即是破；知无明缘起之所以，即是破；知一切是幻，不被流转即是破；不起憎爱之见即是破；了达一切不可得，即是破；知无明本来不有，非同实体之可以见闻捉摸，即是破；知无明本由圆觉性所自出，惟假立比量以显真妄，即是破；但未证三昧见实相者，非属真知，不名真破。
    云何习气　习气是积习，正属平时之熟惯，凡在明白心地后，无明虽破，其力未充，抵抗力弱，仍被境夺，此名习气。然有或无明未破，习气亦有时而减少，但系压迫使然，如水澄清，泥渣沉底，不是拔根，一经反动，浑浊更甚于前。至已破无明者，习气虽在，比较往昔则大不同，日见其进化矣。约有数点：
    一、烦恼易起而易转，长时可改为短时。
    二、一切习尚嗜好，忽而变更。
    三、恐怖心自然减轻，得失之观念渐淡。
    四、遭可惊可怖事，或非礼非分事，不若前此之比量坚持。
    五、空力渐大，故因果观察益明，遇事判断力强。
    六、日有宁喜，常觉轻安，亦自不觉其何故而如是。
    七、兴趣时时变化，或由淡而转浓，或由热而转冷，要皆别有超然意境，不同于消极积极者。
    八、意气日平，于平日至爱之人与物，或至厌之事与人，皆觉松动，渐近于冤亲平等矣。
    九、肉体益健旺，肝不易动，神色亦光润。
    十、记忆力与前不同，于无谓事，每若善忘，但于专一事，独觉精锐。
    云何不二　了达一切本空，无论人我善恶是非长短好坏得失，皆属缘会为幻，虽知分别，不住二相，此名入不二，又名无分别智。
    云何大圆镜智　谓证三昧，见实相破无明，明心见性而后，已能由体起用，入不二门，定慧交资，现量已圆，根本已得，大事已明，智如圆镜，周遍法界，故名，又名根本智，又名无分别智，极言证得其体也。
    云何般若妙用　学佛法门，不外两关键，一曰如人无目，则无所见，一曰日光明照，见种种色，凡人积习所染，久处无明，不到明心之时，如处暗室，室内物乱颠倒，欲求整理，而自无目，了无所见，纵费尽许多气力，仍是颠倒，白费功夫。只有先开慧眼，先破无明，如先开电灯，见种种色，然后逐款整理，方不白费气力。此二关键，虽则刹那，实一僧祗，故无明虽破，习气仍在也，电灯虽开，室内物乱依旧也，当用般若扫除习气，正似清理各物，物物不同，因应各异，故曰善巧方便，妙用恒沙，岂有定法。此妙用，从般若根本智出，由根本智之体，起后得智之用也，是名大用现前。
    云何任运　任运者，随缘不变也，任其自然，永无退转，如山巅之冰雪未融，遇日而化，为泉为瀑，入于山沟小河，尚有左右回曲积滞之时，惟有流入大江，则从此滚滚东流，早晚毕竟入海，此言不惑不退者，方可任运自在。然有时放任纵逸，自以为无碍，不知此自以为三字，即是大碍，未得谓得，成为大妄。
    行者具有以上各款之印证，则于人事种种，随处皆可考量矣，自己力量之大小，亦由是而证得，有则勿喜，无则勿忧，以本无生灭，佛性不失故，惟证有迟速，人生难得，宜即生早了，免再堕落，无他诀窍，曰刻刻用心，起般若妙用而已。兹再将对境时印心法略示如下。

一、对人时之印证

    对人不外有好恶二途，圣人云，好而知其恶，恶而知其美者，天下鲜矣，盖人必有一最亲爱之人，与极厌恶之人，一者我爱，一者我嗔，爱与嗔，皆属于我，以自爱故，遂执此二见，今既修行，当破此二见分别，应反观而自问之如下：
    （一）我于最亲爱之人，能减少其爱念否？初为不知爱即烦恼，名爱欲苦，且以为可喜而坚固执持，如母于子，惟恐其不寿，终日提心吊胆，不觉其苦也。次知爱为大烦恼，然无法破爱。再次以无常观空，决定其终必分离，本无喜与悲之可言，理想与事实难符，毕竟无力打破。再次法见可以打破，理事合一，能于事上实现，亦无所动心，则真断此爱欲苦矣，当许为印证者。
    （二）我于最厌恶之人，能减少其憎厌心否？亦同上之节节类推，如：一、能不念旧恶否？二、能恕之否？又恕之而不勉强否？三、能取其所长否？四、能发心度之否？五、彼再以恶加我，能不动否？如是则情见已松，当许为印证者。
    （三）设有爱恶两人，同在目前，遇有事委托，能平等待遇否？能不故作平等以市名否？
    （四）于美色，于显贵，于世仇，于横暴人，于无赖小人，于外道人，应付之时，意境能自在也否？此是真功夫，当细参以印证者。

二、对物时之印证

    人必有最爱之物，或嗜好，或习俗，无不以顺意为喜，逆意为苦，所喜与苦，系缚于心。破此二者，惟以慧照，照之功用，应在正爱之时，反观世界一切，皆是无常，我之喜爱，终不能恃，不久即有二分离，一曰彼离我，如坏灭时，或散失时，终必有一苦恼在也，一曰我离彼，如我死时，或远离时，亦终必有一苦恼在也。知其终属无常，则爱念应先自爱时解释之，坚牢之心，自然拔松，贪得之焰，自然限止。然又知其不可久恃，忽误发偏见者，如人喜爱一瓶，以爱之坚，种种思索，推求所以保留之法，遂有二执，一曰死执，如人死后，以所爱物为殉是也，一曰顽空，偏执于空，正于爱极时，忽破坏之，勿使留存，此非真断爱者，以知为难持，恐为他得，遂自我先破灭之，此皆偏见，一则坚固执持，一则趋于断灭，同属愚妄。智者不咎于物，乃观于心，明知无常，今日正有，我亦不妨爱之，为慧照故，爱而不执，不执即无系缚，斯名无住，故得亦不住于喜，失亦不住于苦，有无俱遣，名解脱随顺。今我对之，顺逆二途，能出于自然否，纵不自然，其抵抗力又如何，是当反省以印证者也。

三、对逆境时之印证

    人处逆境，种种不安，纯属比量痛苦，如贫穷人，本来是苦，习久而不觉苦矣，此苦乃有顺而转逆之苦境也，都属自生妄见，约有三碍，一限于面子上比量，二限于起居上之不惯，三碍于未来之恐怖，越比量，则顾虑越多，破此苦者，惟以定慧，以定慧力照见此逆境，乃由顺境反应所得，以顺为因，反应为逆而成果。今先明因，照见我所执为顺者，亦本不有，系属缘空，更何苦乐之可说。兹所碍者，即上列之三碍，以事非可以碍我，乃我心之自碍也耳。今破面子二字，面子者，虚荣而已，世人不识真伪，不辨邪正，不以作恶为失面子，乃以贫穷为失面子，此正世上大妄大颠倒大愚痴之笨汉。然要面子，正是爱好，人之常情，惟不辨邪正，虚荣所诱，倒行逆施，不识利害，不辨轻重，但谋一时衣食住满足，以为荣耀，不惜牺牲一切，由细而巨，杀盗淫妄，逼迫而成，此世界之所以永不安宁也。治乱之机，因微果大，果不与同流合污者，慎勿戚戚于虚荣面子也，古人云：宁为小人之所骂，毋为君子之所鄙。其轻重得失，有如此者。以此慧照，则面子二字，自可释然无碍，其妄冀贪得，与轨外行动之恶念恶行，亦由此而止。况心安云者，不必定有求于身安也，起居自在不自在，亦由心而转，至生活安宁，亦应尽力营谋，非是强求必得。但勿贪得，以心定则神宁气旺，机缘亦自然会合，未来恐怖，自然解释。未来者，正属未来，我且待未来再说不迟，正不必先此着急耳。总之慧力越强，应付越宽绰，即可反证我功行之深浅，内以印诸心者。

四、对顺境时之印证

    众生之所以谓众生者，不明因果也。以不明故，自落于因而不能先觉，被缚于果而不知救拔，转辗造因，重重得果，苦遂不可胜道。修行人志在去苦求解脱，解脱者舍也，世人之最不肯舍者，乃目前之快乐与适意，如求财而得财，彼且执以为乐，何可舍也。此顺境云者，不仅指处境之顺适为然，即我自以为是之法执，正属至坚牢之顺境，倘能决然舍之，证之为空，则去道不远矣。顺境中之至不易破者：
    （一）于垂老时，辛苦艰难所得之养老金。
    （二）喜食之肥甘。
    （三）众誉与面誉。
    （四）所作功德。
    （五）男女间之爱悦，此为生死之根。
    （六）坚固不移之我见，或偏空之见。
    （七）修行者自觉所得之胜境。
    以上各条，非证空不能破第一至第五，非空空不能破第六，非不空羂索之力，不能破第七条也。所言证空者，证一切皆空，用以破有也。空空者，空其所空，盖觉亦是幻，尚非究竟也。不空羂索者，言证知一切本空，无分空有，不着二边，不立中道，入于无碍不二之境，非大力者不能臻此。又用此顺境反观之，即是逆境，从知顺逆不二，惟人空易，法空难，理解易，事证难。难者，积习之难反也，行者勿因谓难而生退缩。修行功程，不出二法，一曰发心，发心则入道不远矣，二曰觉悟，觉悟则根本明了，不复退转。故发心后，求觉方有切实办法，觉悟后，除习气方有切实办法，有办法即是成就，只是时间问题。如居暗室，永不见室内何物，虽经摸索，亦属无用，及至电灯一开，见了种种，虽复关闭，仍复黑暗，其所见者，永不忘失，即无退转。故云初发心即成佛，然非所言于劣慧钝根人也，学佛之难在此，其不易信亦在此，其不肯承当亦在此。至所不肯承当者，固由于定慧未足，亦其人之福德太浅，难遇善知识之开示，信心终无由启发耳。对境练心，分顺逆二途，即 《圆觉经》憎爱二境，由我相缘起，遂分八风。八风者，利衰毁誉称讥苦乐也。世之修行者，只练其半，于衰毁讥苦四逆，甚注意其习气，每忽于利誉称乐之四顺，何也？盖贪得利我之根本未除，复又执于苦修之见，未能圆其义耳。

五、对起慈悲心时之印证

    慈悲心与大慈悲心及菩提心三义，世人往往混合不分。慈悲心尚不离我爱，偏重果地，忘失因地，以所见者小也，妇人之仁，姑息溺爱者是矣。至大慈悲者，则极重因地，洞明前后，因果交彻，不以目前之偏苦而起悲心，如甲杀乙，慈悲者怜乙而恨甲，大慈悲者则怜甲而并及乙，更顾及丙，一知其杀报循环无已，一恐其效尤也，是名大慈大悲。若夫亲证实相，圆通不二，则知苦乐皆不可得，无作者，无受者，证得净空之境，斯名大菩提心，非世之执菩提心为慈悲心，若真有物可启发者比也。故发菩提心者，发证到实相净空心之心也，此菩提心，本体不动，虽有善恶诸相，幻起幻灭，觉体丝毫无动。愚人不知，为情见无明所覆，不能证到，行者当反观自己，见诸苦境，发何心量，其动相又何若，盖心量越大，其住著心必小，住则入于比量，现量不能圆故，无住即无染，能无住无染于一切境，乃至求了生死，证取涅槃诸心，亦无住染，是真菩提之相，故曰依大悲而发菩提心。

六、对游戏时之印证

    小乘法中，不能离法，法立则是非善恶之二见难除，为法所缚。大乘不执法，亦不废法，以一切法皆是佛法，非法，非非法，入于不二随顺，一切不立，故可转法以为妙用，佛传正法眼藏偈曰：“法本法无法，无法法亦法，今付无法时，法法何曾法。”然又何曾不法耶？近世行人，少解方便，每分正修与游戏为二事，一则绝对是善，一则绝对是恶，人遂视为天堂、地狱。不知境无善恶，系缚则一切恶，解脱则一切善，并解脱亦不立，善恶亦无系，是名至善，即真解脱，当考于心，不应责诸境也。法无定法，随病施药，我此用药，原为对症者而施，非人人可得而普吃也。人每自诩为空，能于平日之嗜好积习，不敢试犯，此但名守，摒绝不染，未敢许为真空也，于功夫进时，必再试之，用以反证自己力量如何，自问能如何便如何，如是即如是否。譬如有人，因疾不可以风，于是求医为治，若永不见风，更从何处考其愈否，必也，再经风霜，了无畏怖，斯真体强健复者矣。今人因噎而废食，因药而不许其病，固是不通，然功夫未到，执以为必如是而可、纵之放任者，亦是不通，但此意境，一赖于师资，二体于自觉，局外人正不劳慈悲不放心也，如亦一概抹煞，情见用事，妄论是非，则如医家为人割治重症，他人只见其流血而不忍，妇人之仁，岂大悲度生之本意哉。
    （此分原为修证人阅，非新学人的用功法也）
    于游戏事之印证者，第一在修心中心法，六印满后，修足百座，于酬应中，借以一试自己之定力则可。又喜于枯寂之境，不久流入断灭，或生厌世之念者，当反以救之，此无定法，当为知者道，难与俗人言也。
    经云不惊不怖不畏，当于此中练出，比丘守威仪，自无此等机会矣，昔二祖入游戏三昧，后人效之则病，愚谓有伊尹之志则可。
    人之真性情，每以游戏赌博时流露而出，其最爱者，能放得下，是真解脱，能转浓为淡，是真进步，能不惊怖，是真平等，能若无睹，是真解空，总求其活泼泼而矣。

七、对于心无所著时之印证

    心无所系，此有二种，一者无所寄托，二者无所住著。无寄托者，如飘忽无主，心无所寄，以无所事事故，左右不知所可，感乏味之苦，此指无主沙弥，未经修持者而言。无所住著者，乃心无系染，无所不可，体用如如而不动，若鸟飞空，不云无迹，不可定指为有，不可死执为无，超然自在之外。若此者，乃指已成就者而言。但此则又不同，凡修行人至半途时，在此二者之间，有时亦感觉无主，不知所可，其反动时，必至怨天尤人，厌法恨己，此时最易摇惑，若有人言某法如何快当，某师如何功深，堪为我师，即不觉随人情而移去，不知无师不拜，无法不求，虽属贪多，未必即是大害，只是心无主宰，求功太急，终至有法皆晓，一事无成，平时依旧烦恼，临终一样慌乱，此真大病耳。故于此时宜提心恒审，不可放逸，又懒之最初步，即是无著，可见其心不痛切，或自以为是，放任而去，此亦流浪。又任运与流浪，若相似而有别，一则大事已了，打成一片，处处不会放却，自然而致，不为境所移，随缘不变，故可任运，一则根本未明，随境所转，自己无主，故名流浪，于此等处，易生骄慢，行者不可不时时警惕也。

八、对所修法上之印证

    心有一毫系著，即是生死，譬如货栈内，所藏皆是棉木汽油引火之物，于中大放花炮，无有不焚，自是危险，但落一星之火于中，久则同一燃烧，二事不可妄分为大小也。又如双目中著沙即迷，著粉珠碎玉，其迷何别。修行者如洗衣垢，用皂去垢，皂亦垢也，以水洗皂，皂亦秽也，必皂去水干，方名真净。今借佛法以摄心，未离功用之时，当然不能废法，但若死执为实，何异去垢而不去皂，去皂而不去水，岂不惑哉！故虽一切不必废，却一切不可著。心中有三毒，如放花炮以自焚，但有一佛见，即落一星星之火矣，佛自说法放火，佛又自说法收火，正恐后人不会，只管放火不收，故真报佛恩，当念佛无有法可说，我亦无法可修，亦同洗衣去垢，垢则不无，净亦不立，洗则洗之，毕竟净空不可得。能于此微细微细处一放手，是大自在者。

九、对于胜负见上之印证

    胜负心乃众生之情见，顾视所争之目标如何，假分为胜劣，不知同一习气也，且习气中之最难除者也。然于精进时，少借以策励则可，于印证时则不可有，若立人我则非矣，从来好胜者，必骄于人，骄人者必执我而心不平等，此生死最牢固之根，亟当去之。凡真功夫人，非言语可表见，非行止可量度，逆行顺行，鬼神不测，超然于物外，不离乎人情。应对来者，或故示负处，一以试其胜心，一以免其恼苦，以更欲启其疑参，其人即无形受其包罗，苟能自觉者，从此即跳出此○去，否则长此沉沦地狱矣，地藏经有多诤地狱，即此等人所建立。

十、对于修证时过程上之印证

    修满心中心二三百座后，意境自然开朗，至五六百座，则又日有宁喜，各人根器不同，印证稍异，姑略论其所证得，勿分彼此胜劣可也。
    （一）忽得轻安快乐，其舒适实不可名状，每思求得之，但此似乎寂静轻安而已，得体而未起用也。
    （二）忽见此心广大不可思议，于事之因地果地，洞见益明，此渐入大悲轻安之境，是已起用矣。
    （三）其快乐转觉平淡，无胜得心，无成就心，反虚入浑，真体内充，此渐入寂灭轻安之境。
    （四）经此三种轻安，其间必经过无数反动，甚至旧时积习，一齐发出，良由从前是压迫功夫，不知者谓为退转，实则搬运正忙，一切夙垢正打扫出屋时，是好处，非坏处，若再起爱惜而留之，则大误矣。
    （五）其间忽好弄文字作偈语，好与人多辩，皆是夙垢中种子。比较稍好者，一经搬出，不必再惜。
    （六）其间忽经过痛哭流涕，此有二境，一则怖畏生死，或恐此生不及，一则不期然而如是，亦喜极而涕，惟稍不同，此亦种子翻出即了。
    （七）其间忽见山不是山，水不是水，又见他人种种，无一是处，惟此法为是，此正深入而未翻身时，若再经反跌，则生平等智光，入不二境矣。
    （八）其间忽生待心，自以为久久自然会得，此等习惯，全由放逸中来，亦不痛切故。
    （九）其间忽自己不信自己，此由因地上不敢承当，决定力小，故有此疑。
    （十）其间忽辩才滔滔，昔所说者，不久即自觉其非，此由于慧力未足，量度未周，故欠圆明，但从此日有进益。
    （十一）其间自觉一月有一月之进步，一日有一日之不同，并亦不知何故如是。
    （十二）恐怖心自不易起，因得失心淡也。
    （十三）照力之迟速，盖心境相对，不照即不转，不转即不空，其力亦渐增加如次：
    （l）先见境而觉照，但必竭力提起。
    （2）见境而觉照，觉照虽在后，提起则不必用力。
    （3）见境即知觉照，略有先后，但未离于知。
    （4）见境即照，同时提起。
    （5）先以觉照，境若在后，然有时忘失。
    （6）境随心照，时时觉照在前，然尚顾及觉照（以上在功用地）。
    （7）不知有照而未离照，明知有境，本来无碍。
    （8）常寂常照。
    行者自问居第几位中。
    （十四）其间忽生骄慢，轻彼后学，或疾视固执不化之人，以及弄文作偈，皆是夙世习气种子，无论何人，亦必经此过程，世人目为狂禅，能再痛切打扫，自臻圆净，虽然得此禅病，已属不易，比诸了无消息者何止天壤。
    （十五）其间自得胜境，即生各种见地，此见地自较往昔为高，乃喜而存之，不肯舍去，在世法为成见，在佛法为所知，执其所知，不求究竟，遂障于道，此必经之阶级，亦功夫半进时之印证，若不打破，转成大病。

十一、对于读经论时之印证

    在未开眼以前读经，每被经误，佛灭后未百年，经文已有谬误。时阿难已老，见童子误读经文，为彼正误，童子不听，当时尚如是，况今日乎，况死执考据者乎。故重文而不重义，势必无一经可读，即如心经二百六十字，无得与得，不了其义者，执为冲突。末世佛法之灭，必始于考据而多诤，使后人无从著手，余可断言也。功德翻为罪人，可哀也矣。
    读经当在超然地位，先明经旨，再达理论，经旨不为理论所掩，理论不为文字所拘，即我心不为经论所缚耳。盖佛说法，有如医病开方，治他人病，非为我说，但可借以参考，不当直取自用，当将死文字，用作活解，故曰如来无所说。
    看经有两种，一未修前，一已修后，意境各自不同，看经当参其不可解处，如《金刚经》云：一切佛与法，皆从此经出。此为何经乎，若从《金刚经》出，则《金刚经》又从何处出乎？又经云：当知是人即是如来。于此等处，能点断承当否，可证知其力量之大小。
    佛所说法，后人改之，即入地狱，不可不知。但佛说者经义而非经文，文或未尽，则伤其义，是不可不明。地狱之入不入，在改其义与否耳，惟后世修证人太少，宁仍其旧，非真有力量者，勿开此端，恐盲从者之效尤，以考据无得，迳将文义一并割裂，不成片段，则大误矣。

十二、对于习染上之印证

    学佛无他，只是改习气，易性情，以心境染成为习惯，名曰脾气，俗人呼谓本性，谚曰：江山可改，本性难移。极言习气之不易除，而不知其非也。本性本无污染，非染而可坏，亦非不染而可成，有如醉人，与未醉时丝毫不二，只一颠倒，然不因颠倒而失其人性也，及至于醒，完全无缺，觅其醉与颠倒，了不可得，始终无成无坏。从知世间毕竟无一迷人，个个是佛，个个是觉者 。然今日之醉与颠倒则不无，但毕竟无坏无杂故，此暂有之习气，只名之曰幻有而已。于幻有中，假定一深浅，假立一善恶之名，假分为易改与难除而已。一切本幻而觉性不动，姑就幻相中以印证可也。
    习气之易除者在一直字爽字，直则不曲，爽则不缠。凡直爽之人，其成佛必较易，以执着心松也，执我为生死之根，执我者必爱我，爱我者必我是，我是者必求全，求全者必比量，比量者必多虑，多虑者必多疑，多疑者必深心，深心者必细曲，细曲者必不明，不明者必胆小，胆小者必缠缚，缠缚者必死执，死执者难转，难转者不解脱，步步深入，习染益厚，于生前无一物一事一见肯布施放松，其死也，入于恶道，亦自爱执而自难出矣。然人何故而有此种种毛病耶，则一见理不明之误也，不明由于不辨真伪，不辨由于不能空诸所有，不空由于无慧，无慧由于无定，无定由于无法，无法由于无福缘，无福缘由于执我为是，不虚心容纳，远离善知识，终至沉沦。
    修行不照顾自己之习气，等于不曾修持，不除根本无明，则习气永无办法，即永不能成佛，若欲自己印证功行之迟速，只问自己性情直爽抑是曲缠，苟一思之，当不寒而栗，经云，女转男身方成佛，言人性情，必由阴而转阳，由曲而转直也，直心道场。直者，不污染之空心也，非关男女，故经云佛法非男非女，非不男女。

十三、对于奇突事时之印证

    经云不惊不怖不畏，或云信心不逆，或一念生净信者等语，皆可考证行者情见之深浅。众生无始执我，外取粗分之境，由我相妄起分别，遂有我人众生寿者之相。内证细分之意境，由我见妄起遍计，遂有我人众生寿者之见。境不分顺逆，凡超过于我见之所期者，始生疑怖，至其极，乃有颠倒狂乱之果。推其始，则有狐疑不信之因，其实皆我相中之情见，幻化虚妄，辗转养成，《圆觉经》所谓养此无明，不自觉其养成长大也。夫情为我爱，见为我执，病固由此起，病亦由此除，凡对奇怪事而认为可怪者，必其人之少所见而不能转耳，若视为平常，或明为不二，其疑自破，然破此疑者，仍藉我见，前见为识，后见转智，先以智破识，更以智破智，以幻灭幻，得无所灭，乃名无智无得之第一义，更进而义亦不立，第一亦假名，我不着我，怪不见怪，非大定不惑而能如是乎？兹将对事惊怖之缘起心，抉其隐以相告示。

    总之破此比量法，亦不外乎见，一曰不理，以觉在前，知其本幻，出于自然不理而现量之有力者也。二曰以见破见，如以剑斩物，更以剑斩剑，此藉功用为方便而善巧处之也，姑举二事以为参究：
    一、风俗　此谓俗见，最不易破之事，以寡不敌众也。彼改革风俗者，必强欲破之，此不名破，但名易俗，以同一俗也。惟先以智慧破彼迷闷，勿与之逆，于无可究竟中，假立多数为安者方便以存之，即是究竟，在自己则未尝不了了觉知，不随俗以浮沉，见一切境认为法尔如是，原无奇特之可言，则入于清净觉地矣。
    二、意外事　凡遇意外之事，非关事之大小如何，乃我不识无常，执为实有，不辨虚伪，遂被动摇，又事非预料者，骤聆之，每生惊怖，有智慧者，不待其事之成果，先于因地彻了，决为毕竟无常，皆属生灭。如生子女，明知为可爱，为父母者，自望其成人长寿，但各有因缘，各有寿数，于汤饼会亲友道贺时，此未来一幕之病死丧葬，早于此时定局，抑又何伤，人既如是，物亦如是，时时存此慧观，入不二门，则未来诸苦，悉皆布施舍弃，佛法之妙，譬如打防疫针，先除未来恐怖，使早有准备，故骤聆之，即无怖畏，此救于因地，自较世法之救果者为圆。
    众生习气无量，多则为八万四千相，《大日经》简之为六十，谓有六十心，具有六十相。兹更简明，释之如此。行者由此参问自己，我于何种心为最坚固，即我病相之最深者，以何对治，则习气自除而根本智日益坚强矣。兹简明释之如下：
    一、贪心　谓见境即取，染污净心，然必有相彰于外者，如观烟即知有火性，贪根在内，为一切入道之障，于财宝名利，乃至贪法味，皆病也。以空一切为对治。
    二、无贪心　谓与前心相违，此无慧不贪之行也，如正用功修持时，乃亦消极偏空而不贪，不发大心，但求少足，或不精进，或入断灭，前为过取，此为过舍，皆病也。以不取不舍，发大心承当为对治。
    三、嗔心　由贪求不得而嗔恨也。以慈心为对治。
    四、慈心　此与嗔相违，但属妇人之仁，妨入大道。当以明因果，求究竟，大处落墨为对治。
    五、痴心　凡遇所为事，不能以慧心甄别，诸多迷惑。此以开般若为对治。
    六、智心　此世间小智，曲意分别，此胜此劣，自以为是，不知个人所知所见，极为有限，萤火之光，不能燃须弥山也。当以虚心勿自大为对治。
    七、疑心　此由自身之利害得失太分明，丝毫不肯吃亏，处事犹豫不决，进退失据。当以牺牲、勇猛心为对治。
    八、决定心　此言决定太速，不辨邪正，因而误事。当以慧观考察，勿重人情为对治。
    九、暗心　言此事可以不疑，乃亦疑虑不决，此与第七心略同，前为细，此为粗，前为过分，此为不及。亦以慧照为对治。
    十、明心　言一切明了，然察察则过矣。不知世事本属无常，难期圆满。当以不可求全为对治。
    十一、积聚心　谓得一胜法，积聚于此，余法皆不取，如喜密法者，自谓离此更无余法，修净土者亦然，遂开门户纷诤之渐。当以平等广大心为对治。
    十二、斗心　谓好辩论是非，曲亦辩之使直，不知论即非义。当以无诤为对治。
    十三、诤心　此内自讼也，如自思维，已得一义，则亦可矣，辄复自设异议，辗转生心。当味季文子三思而后行之为对治。
    十四、无诤心　谓是非俱舍，反至了无主张，善恶不分。此以明断速决为对治。
    十五、天心　谓有自然习气，一切随愿需求，如天道中之果报乐事，不加功力，自然而致，今则修行亦随之自然，不下苦功，能障菩提，若明一切非可自然，亦必种因而果。勿贪省力以为对治。
    十六、阿修罗心　谓其人虽知解脱之利，乃习于生死果报，沉沦而不进趋。当以观世无常苦空为对治。
    十七、龙心　贪财贪货贪色如龙也。以知足为对治。
    十八、人心　恩怨极分明，报施极不苟，处处立人我。当趋大道为对治。
    十九、女心　多欲心也。当以不净观为对治。
    二十、自在心　自求一切如意满愿。当观法无自性，因缘而会，岂能尽如我意以对治。
    二十一、商人心　谓分析过细，筹虑太周，势必拖泥带水，即成大病。当修疾智以为对治。
    二十二、农夫心　如农夫耕耘，一一求知，方下功力，学法者，亦先欲广闻而后求法，今之研究法相宗者，但闻理解，疏于事修，劳而无功。当思毒箭入体，急宜速治，不应广问而后拔箭，故修利智，为所对治。
    二十三、河心　谓如河水依靠两边，或漂流不定，心不专一。当专心一境以为对治。
    二十四、陂池心　谓人贪得名利无厌足，如水之聚集，无所不收，学法亦尔，贪多则不精一。以少欲为对治。
    二十五、井心　谓如是思维，深复甚深，皆欲令人不测。当以平直显了易知为对治。
    二十六、守护心　世人护己财物身命，如龟藏头，此声闻习气，不堪大受。当以广大慈悲，普利人众为对治。
    二十七、悭心　谓一切所作，无不为己，乃至善法亦好秘惜，不以惠人。当以念一切无常，利他即以利己为对治。
    二十八、猫狸心　谓伺捕禽兽，屏息待机，不务速进，乘便再取，于法亦持而不修，冀待良缘，又受惠而不念报德，亦猫心也。以闻法速修，常念恩德，为对治。
    二十九、狗心　得少为喜足，以薄福因缘，所期下劣，如得少分善法，以为行不可尽，不求胜上，亦声闻习也。当以心大如海为对治。
    三十、迦楼罗心　此鸟常恃两翅以成其势，其人好羽党，植势力，以为依赖，遂少独进心。当以独立性，如狮子王，不赖助伴，为所对治。
    三十一、鼠心　其人好小破坏，行非理无益事，见有成事，好为间隙而沮败之。当以广大光明心为对治。
    三十二、歌咏心　好以文词丽句以为法施，不能内证自然之慧，徒习皮毛，不得实益。当以求实务为对治。
    三十三、舞心　喜神通变幻，现种种未曾有事，能障净心，说名为病。当以勿贪世间小验以对治。
    三十四、击鼓心　发心警诫众生，热心太急，务小利而妨大事因缘，亦病也。当以求究竟法度众生为对治。
    三十五、室宅心　谓如室防身，远离诸恶也，此与守护心相同。当以利众为对治。
    三十六、狮子心　修行一切，无稍怯弱，如狮子王，观天下无难事。当以无有优劣，一切平等，愿一切众生遍胜为对治。
    三十七、鸺鹠心　即枭鸟也，利于夜暗。凡好处静、闭门暗修者近之。当念明暗不二，静闹非异，不起二见以为对治。
    三十八、鸟心　谓常惊怖思念，虽对友善，亦怀疑惧猜阻。当修安定无畏心以对治。
    三十九、罗刹心　于善中忽起不善，如造佛塔庙，是大功德，忽恐损害小虫，烦扰施主而止。当以权衡利益，分别轻重为对治。
    四十、刺心　谓一切处发起恶作为性，多所损妨，令近者不安，又如布施，作已又生追悔。当速忏除以为对治。
    四十一、窟心　谓求长寿神仙不老之术，待见未来诸佛，如诸龙阿修罗，深藏海底深窟中。当以此生速得闻法明道，不应无益稽留，以为对治。
    四十二、风心　谓无法不求，遍种善根，如风之无不周及，岂知石田不毛，虚费种子。当以善择，勿贪多为对治。
    四十三、水心　如水之洗物，务欲发露其秽而去之，修行偏执于净，反障净心。当观实相，从本无垢，二见由我起，见即是秽为对治。
    四十四、火心　性躁急如火，猛暴过甚，求法欲须臾即成，多所败伤。当以柔和慈善之水为对治。
    四十五、泥心　一向无明如泥也，其性又如泥泞。以求善知识，令方便开发为对治。
    四十六、显色心　如素丝，见色即染，随染显色，或红或紫，自无主宰，见恶事亦随顺而入。当以自主，不由他转为对治。
    四十七、板心　如板在水中，随其分量，受载诸物，过限即不胜，终亦倾弃之，行人专修一法，不知其他，更不慕余善，从此不进。当发广大心，学菩提行为对治。
    四十八、迷心　颠倒错乱也，如欲西反东，由心散乱故。当专一其心，审谛安祥为对治。
    四十九、服毒心　如中毒而死，既不生善心，亦不生恶心，麻木不仁，任境流转。当发大悲众善，离断灭见以为对治。
    五十、绢索心　堕于断见，心不活泼，如为绢索所缚，此最是重障。当起正慧，断此邪见，以为对治。
    五十一、械心　二足被杻械，不能前进，凡好寂坐修死定，于法则又为法所拘。当于一切处，常活泼泼地，使静乱无间为对治。
    五十二、云心　常多忧思，杞人忧天之类。当行舍心，远离世间忧喜以为对治。
    五十三、田心　如良田耘除荒秽，务求净尽，其人好修饰其身，务令光洁严好。当思此无益事，以种心地福田为对治。
    五十四、盐心　如盐之性咸，深入更咸，其人所思，辗转深入。当知推求无穷期，非臆度可了，宜速决以为对治。
    五十五、剃刀心　自谓剃除须发，即名出家，更何所求。此心最恶，以善根亦剃除不再生发矣。近世出家人，自命已具戒相威仪，即是僧宝，更不求心戒，作福田僧，在家人亦不辨真伪，敬僧而不敬宝，助其贡高而误之。当令剃去无明之毒，行真出家为对治。
    五十六、弥卢心　此心高傲自大，并师僧父母亦不敬。当以孝顺谦卑为对治。
    五十七、海心　如海之无所不包，凡一切胜事，皆归于我，无人可与比者，弥卢务高，此心务广。当以谦下为对治。
    五十八、穴心　如器之有穴，成为漏器，不堪用也。其人初发心受戒，具足无缺，不久渐生漏法，同于败器，法水不留。当以有终始为对治。
    五十九、受生心　此心未详其义，盖人所修，皆欲回向未来受生，求得其果，而不分善恶黑白。当纯修白法以为对治。
    六十、猿猴心　此心为六十心之总相，极言种种攀缘，不定如猿猴心也，梵本缺此一心。当以明心见性，求定开慧以为对治。
    以上六十心，皆为习气上事，足以障道，故又名盖障。欲除此障，先应明心，明心后则种种浊见，方有下手处，惟明心后，习气仍在，正当着手消除，行者切勿偏执，自谓明心后，即算了事，尚有一个如丧考妣在也。在他人，亦切勿偏执，谓其人习气未除，即断为未明心也，此惟自己证知，或同见同行者，方识其究竟耳。
    六十种心，即如上述矣，行者可用以自证。兹再说除病简捷法如下：

除病简捷法

一、云何而能无我

    心量本无大小，但一有我，即有限量，执我愈坚，范围愈小，当发广大心以救之。譬如二人，一穷一富，富者见闻较广，手段局面，亦较开展；穷人见闻既陋，心量即小，稍吃小亏，或得骤富，又若不胜，故无我之空力越大，其福德亦越大。观世间一切皆平等无冤亲，则人我之执松矣。观世间一切皆无常不实，则得失之念淡矣。观一切法均如幻如影，不可执实，亦不偏废，则法见消矣。我之为我，有大我，有小我，取不生不灭如来藏性为大我，则我毕竟无有半点亏损，亦无半点可使增益。视世间一切皆无用处，所谓名利等等，只供我暂时之游戏，得何足喜，失何足忧，自然与之分开。世人认妄为真，苦于毕竟不曾认识，如真认识何者是妄，亦断不取执矣。十二因缘分，无明为首，极言盲目之苦，是故人类程度之高下，以利众力之大小为断，肯利众，即舍我，不舍我，即害众，不必定以杀盗淫为害也。其一念之我，即立无穷之祸，试如得有天耳通，普闻世间一切声音语言，或和或野，或亲或怨，无一不是为我。呜呼，欲知世上刀兵劫，但听家庭恼怨声。集无量数之我见我执我贪我争为因，而其果欲求天下太平，正如抱薪救火，且焚自身，所得适反，何其愚也。

二、云何而能断贪

    贪者，果分上之事，必先有所取以为因。因有二，一曰对接，二曰习染。对接者，心与境相对，外色之六尘与内色之六根相接，不觉受入矣，于是比量分别成之为想，此想之转为行，于是进而认识为何物何事。此色受想行识，蕴合不离，名曰五蕴，即心境对接现行状态也。二曰习染，此习乃夙世习尚，由现境而引动其积习，更助成之也。故心对境时，乃至习染时，尚未成贪，只缘无明迷障，外不空境，内不空心，逐渐深入，至果地而不自觉，乃成为贪。除贪方法，不外照见五蕴皆空，但照见亦是五蕴，照见未空，仍贪于法，诸法空相，照见不过一空法耳。照见若空，能所自忘，此空云者，非无照见也，非无能所也，至功用成熟时，自然解脱。此总关键在一知字，其巧妙简捷，不可思议，于二次讲《圆觉经》时自领会得。

三、云何而能除嗔

    曰无所贪著，此有二法，一曰于因地无所贪著，见憎爱不二。二曰于果地应制化，云何谓制，制者，制止也，一思未来之祸患，二思嗔之害身，可使气促心荡，血耗神劳，因而短寿，初学人当用此法，但非压纳存气，结于心胸，反使致病，故宜化之，化者，消化于无形也。一观眼前一切无非是果，因从何来，其过在我，则化矣。二观由此而练我心也，为助道因缘，且当感谢之，则化矣。三于万无可忍时，急速见机引去或移心他处，亦化矣。行者可自问如何。经云，于诸妄心亦不息灭，且问如何不息灭？

四、云何而能无痴

    曰圆照清净觉相，顿破无明。

五、云何而能有把握

    平时有把握不算，梦中有把握亦不算，即是理上知道睡着无梦时的主人翁在那里也不算，说有把握，便非把握，究是谁有把握？的确知道了谁，才是把握。

六、云何而可死矣

    知无生即是道，朝闻道，夕死可矣。

七、云何而能善分别

    如于三宝庄严地，有人以秽器供佛，见之而不惊不怖，虽亦分别，分别而不动，是善分别。

八、云何而能不受法缚

    知此讲义，正属多事，无非画蛇添足，但要劝人用功，非藉此不可，至能彻悟无功用之精进时，便不受法缚。

九、云何而能解脱

    本来无缚，不求解脱，便解脱。

    兹再将酬问法略示一二以启般若之用。
    一、设有人问云，何种人是佛亦无法度化的？当答云，何种人是佛有法度化的，更反问之曰，到底是佛度众生，还是众生自度。（当字不可死解作非如此不可，以本无定法也。）
    二、设有人问云，修心中心法人，每自称证得，究有何种凭证？当答云，修证的人自知之，虽知之，亦无法与未修人道得。
    三、设有人问云，修成佛，经三大阿僧祗，如何说？当反问云：阿僧祗从几时算起？至几时止？且问阿僧祗三字作何解？
    四、设有人问云，烦恼何以即是菩提，当答云，因为菩提即是烦恼，或云水结了冰，冰又化为水，不是两个水。
    五、设有人问，何故云欲除烦恼重增病？当答云，因为欲除，再云，不说烦恼不应除，只因根本未明，反而增加尘劳，旧病不除自了，新病何必再招。
    六、设有人问云，我现今是何境界？当答云，我自吃饭，不知你饱否。
    七、设有人问云，佛灭后当以戒为根本是否？当答云，不是，彼必大惊，然后再云，不关戒不戒，只问持不持，佛法不会灭，灭于佛法者。
    八、设有人问云，如何是佛法者？当答云，即今问我者是。
    九、设有人问云，论义何以太高？当答云，论即不义，义即不高，若可论义，即有思议，若有高下，云何平等，何事修佛，无诤无诤。
    十、设有人问云，如何是骄慢人？当答云，说有骄慢者。
    十一、设有人问云，何以禅宗是第一？当答云，禅宗不会说话，不曾自称第一。
    十二、设有人问云，佛何以有教外别传？当答云，佛不曾有别传，因佛不曾立教，也不曾立内外，是仁者分别。
    十三、设有人问云，如何而能成佛？当答云，能入魔者，方能成佛，若问如何入魔法，则答云，二见即是魔见，由二入不二，无佛无魔者是。
    十四、设有人问云，修心中心法何故又谈禅宗？当答云，本来不是密，不是禅，但也不离密，不离禅，却不是禅密。
    十五、设有人问云，禅家混有许多讥讽习气？当答云，此是方式，与习气不同，死守方式，不懂变化，才是习气。
    十六、设有人问云，修净土是最稳妥是否？当答云，不是，彼必不然，应再云，正因净土太稳妥，反使学生不老实，但修十分之一的净土，所以不是。
    十七、设有人问云，君何故偏说即生成佛容易？当答云，不是我说的，是佛说的，以我愚见，即生尚是方便，我的贪心最狠，竟要当下成佛，经云当得阿耨多罗三藐三菩提，从不见人敢把当字作去声读，承认当下成佛，又经云，当知是人，即是如来，以佛智慧，悉知是人等，从不见人敢在如来下点断读，自己承认是如来。
    十八、设有人问云，如何谓之狂禅？当答云，狂即非禅，狂乃野义，世称野禅者是，但狂不狂，野不野，在自己证知，非人可测。
    十九、设有人问云，如何是善知识？当答云，能自知者，又能知善知识，其人即善知识。
    二十、设有人问云，何以宗下每示惊人之举？当答云，要求你起疑，疑是疑己，能自起疑，便肯寻参，其所故示惊奇者，目的在试你吓得动吓不动，上当不上当，由此开悟不开悟，无非要你跳出这圈子去，不是和你争高下。
    二十一、设有人问云，如何是心中心修法？当答云，证知不可得之十方净土时，不是净的净，不是禅的禅，不是密的密，也不是心中心法的法，是心中心。
    二十二、设有人问云，如何宏心中心法？当答云，但求疑谤，不求弘誉，但作实事，不事多诤。
    二十三、设有人问云，如何而能印心？当答云，心不可得，印个什么。
    佛法无定法，岂有法可说？诸仁如自问能运用此般若法时，慎勿轻与不会人说，恐误彼而生退心也。至观机法门，传法法门，密宗双身密意法，诸仁已知之矣，不宜为未修人说，故不公开，应止勿录。孟子曰，学问之道无他，收其放心而已矣。不知收的是不是放的，又从何处收回，收回后，又如何安放法，若知毕竟无心可收，我人正属多事。会么。


总结

释佛
释法
释僧
释我
释苦
如何了生死
释无明
释业障
除业障之法
释解脱
说因果
辨心性
性心不二
根尘相对
心谓宝藏
修行本意
正信
大愿
实行
分经纬
  甲、修个什么
  乙、用什么来修
  丙、用何法来修
  丁、修的方法
    一、福慧双修
    二、定慧交资
    三、戒合体相
    四、合定慧空
    五、大心承当
    六、要真出家
    七、谨防八忌
    八、略说各宗修法
心中心法修持法要
  第一、发广大心
  第二、修法次第
  第三、修时设备
  第四、修至如何方为究竟
  第五、修之层次
甲、上座时功夫上之印证
乙、下座时功夫上之印证
  一、对人时之印证
  二、对物时之印证
  三、对逆境时之印证
  四、对顺境时之印证
  五、对起慈悲心时之印证
  六、对游戏时之印证
  七、对于心无所著时之印证
  八、对所修法上之印证
  九、对于胜负见上之印证
  十、对于修证时过程上之印证
  十一、对于读经论时之印证
  十二、对于习染上之印证
  十三、对于奇突事时之印证
除病简捷法
  一、云何而能无我
  二、云何而能断贪
  三、云何而能除嗔
  四、云何而能无痴
  五、云何而能有把握
  六、云何而可死矣
  七、云何而能善分别
  八、云何而能不受法缚
  九、云何而能解脱
南无仁知阿阇黎
王骧陆居士全集
乙亥讲演录
说明、缘起
启机分
正修分
印证分
总结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
总结

    上面所说三分竟，未能尽其万一。
    启机分，为发心者说，使其发最胜广大心，直入华严法界，以正其因。如物承受者，必以器，器大则容大，器小则容小。华严经以佛性为宗，欲人成佛，必先启发广大心，所谓此经不付余众生手，只付大心凡夫也，华严之香光庄严，所以放大其心量者，为承受成佛之器。众生不信自性广大，与佛不二，不堪承受，不足与言华严之微妙。人皆可以为尧舜，立此宏愿，圣人所许，名曰尚志，不称为骄。骄者，骄于人也，若自己向上事，亦指为骄慢狂逆，其荒谬鄙小可知。器云何哉，佛说华严，虽为菩萨说，而对众生之期望如是，此即华严因缘，而众生上报佛恩，决非供养了事，只有发大心承当而已。
    次正修分，为精进者说，宗旨不拘何法，不立门庭，当机付法，不尚空谈，谨防诸病，勿入歧途。
    再次为印证分，为印证者说，免其中途疑退，略资考证。
    总之千言万语，不如行者自己一决，决心如是，顿成佛道。余前以暗室为喻，人居其中，与盲者不异，费尽心力，终属唐捐，故必决定两个大关键，一曰开灯见垢，关断后门，以杜来源，二曰肃清室内积物，永不再垢。盖一开灯，始见眼前积垢之果，复见后门进垢之因，入手第一关键，不容丝毫假借。今之启机正因者，使先知因地法行，惟在觉慧，明心见性后，眼自开朗，无明既破，后门自闭，因果洞澈，垢不再入。此禅密二宗，由根本下手，与余宗不共之旨也。积垢者，无始来之盖障积习也，无明虽破，习尚未动，更有一个如丧考妣在，于是尽力打扫，逐渐除净，打扫之器，惟仗般若，此非一生可能了事，但在开灯关门而后，一切方是正办，庶不盲修瞎练，劳而无功。及至行者自明本来，自见积垢，自能杜绝，自能打扫，亦自不容其退缩因循也。何也，破竹苦在初节，初节既破，自然顺势而下，欲罢不能矣。经云：初发心即成佛，况已明根本者乎。
    心中心法之功用，在启发根本，得定生慧，明心见性以开灯也，由密入禅，引起般若，打扫积习以除垢也。体用合一，理事双融，启发在师，运用在己，讲义价值，无非笤帚，用之一时，不用则弃。果能不起我见，直下承当，勿以耳为目，勿畏难而退，由发心而精进，由精进而修证，将此空谈，演为实事，更由起参而讨究，由讨究而心得，于所说未圆者，指示其谬，未尽者，加以补充，用以启发未来，同此宏化，斯真上报佛恩，并不负大愚师尊历年之苦心矣。至甚深密藏玄要，及仁王般若经忍位修法，诸仁可求证于愚师，因缘且俟异日。至未修心中心者，幸勿先以印证分示之，如自阅者，请勿起疑，于他无损，徒自苦耳，珍重。
    或问，前云试一放下万缘立可顿超十地，若有个放下，云何是十地，若有个十地，云何说放下，请代答之。

    注：
    ①《佛心经》即《佛心经品亦通大随求陀罗尼》的简称。
    ②十大行愿：一、佛佛具信，法法无碍，清净僧众等视如师；二、持戒不缺，摄心常定，诸法空相，平等无著；三、慈心众生，励行戒杀，视众生如己，不忍食其肉；四、人有所求，等心施舍，温和谦下，骄慢不生；五、不违本愿，常利自他，不自称赞，不见他过；六、贫富贵贱，性本不二，口常软语，令生欢喜，心意质直，远离谄媚，随顺人情，善转俗谛；七、佛说教诫，体会力行，护持佛法，如护己命，救护众生，而不望报，众生骄慢，亦不退心；八、不轻正法，不使他轻，不谤三宝，不令他谤，有轻谤者，善言开解，令其信入，不堕邪网；九、常护正念，不亏暗室，胜行坚固，不厌疲劳，发弘誓愿，摄心不退，常住大乘，破除邪见；十、所修本法，一一遍持，清净密印，莫污染结，须为自利利他而修，不因名闻利养而用。
    ③《仁王护国般若波罗蜜多经·菩萨行品第三》云：诸菩萨摩诃萨，依五忍法，以为修行，所谓伏忍、信忍、顺忍、无生忍，皆上中下；于寂灭忍，而有上下，名为菩萨修行般若波罗蜜多。初伏忍位：起习种性修十住行，次性种性修十种波罗蜜多，次道种性修十回向。复次信忍菩萨，谓欢喜地、离垢地、发光地，能断三障色烦恼缚。复次顺忍菩萨，谓焰慧地、难胜地、现前地，能断三障心烦恼缚。复次无生忍菩萨，谓远行地、不动地、善慧地，能断三障色心习气。复次寂灭忍者，佛与菩萨同依此忍，金刚喻定，住下忍位，名为菩萨；至于上忍，名一切智，观胜义谛，断无明相，是为等觉。


序

南无仁知阿阇黎
王骧陆居士全集
入佛明宗答问
序
入佛明宗答问
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

入佛明宗答问

序

    吾师王骧陆居士主讲于天津印心精舍凡七稔，于学人莫不随机启发，同门中得明心要者莘莘然，迩年皈依日众，请法之余，问答甚多，同人等扼要记录，裒为一帙，乃前所辑之《乙亥讲演录》中有未及者。天津张居士聘三，发心流布，以供同参，并嘱为之序。
    窃谓印心宗旨，惟一大事，良以众生苦恼，哀莫大于生死，事莫重于成佛，而成佛关键，又在明宗。遂请于师，以入佛明宗答问为名，先印初编，使初发心者，得入佛之门，已入门者，得明宗之路，必先知乎所以谓之佛与宗者，究竟是一是二，然后豁然于所谓入者明者，如是而已。
    呜呼，佛法陵替，馀风之未坠者，惟禅净密三宗。学人以不能明宗故，于禅则畏其难而避之，于净又忽其易而轻之，至于密法，则更疑为神秘而或观望焉。于是交诤互诋，各树门庭。宗既不明，佛固不可得而入矣。彼不知禅净密者，皆属明宗前之方便法，及至归元，一切都舍，复何有难易优劣之可分，然而时节因缘，岂可久无不变，法贵当机而转，事亦应运而兴。
    十年以来，世变沧桑，于斯文将丧之际，忽有异军突起，一振宗风，足以会三宗而开般若，尽法利而速其成者，厥为心中心密法，岂非因缘时会也哉。溯自我大愚阿阇黎开山以来，骧师缵其绪而日臻光大，广摄无量之禅机，引归究竟之净土，凡我同门，胥已共喻，所冀群起而发扬之，俾世人于佛法分宗之执见，如金在炉，渐以熔化，同归性海，同证菩提，既以此编为慈航，庶不负骧师入尘普度之婆心也夫，是为序。

    一九四○年庚辰新春京江蔡钟驹谨序


入佛明宗答问

南无仁知阿阇黎
王骧陆居士全集
入佛明宗答问
序
入佛明宗答问
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

入佛明宗答问

    问：人何故而应当学佛？
    答：为了生死故，应明此一大事因缘故，此是正宗，亦名正法。

    问：人因何而入生死？
    答：人各各有佛性，本来清净寂灭，无有生死，只缘见境而起妄见，执取不舍，随幻心以转辗流浪，遂入生死，且习久不觉，此入彼出，六道往来，无有止息，遂名生死轮，而一念之起灭，即一生死也。

    问：如何能了生死？
    答：了有二义，一为了解，明白了生死之义，本不得者，此属于理。二为终了，在明心见性后，永不入六道者，此属于事。但此二了，仅断分段生死，终未离义，亦未离法，遂未离心，毕竟还在生死中。必待功深力足，法净心空，了了了时，无可再了，则不取生死，不厌生死，此变易生死了，而生死真了矣。

    问：学佛何以能了生死？
    答：生死之义，非佛出世，人世终不得明，终不得了，所以恩深难报，虽粉身碎骨，无以酬也，而佛尚有种种了生死法门，为人方便不可尽述。

    问：何以佛有种种法门？
    答：因众生有种种习性故，如病有多种，方药亦多种也。

    问：方药虽多，究有所宗一否？
    答：曰有，佛以众生之所以入生死者，由一惑字，以不识自己未入生死前之本来面目，故惑。不明一切因地与果地，故惑。能使其不惑，则生死自了，此惟令其明自己之心，见自己之性。所谓方便多门，归宗不二，是第一义，名曰宗一。

    问：舍明心见性外，另有法门否？
    答：只此一门，除明心见性外，诸法皆不是佛之正法。

    问：何故不是佛之正法？
    答：佛是觉义，以不明心地，不见心性相貌者，不名正觉，故不是正法。

    问：在未明心前，修一切法门，如念佛讲经持咒等，岂亦名非正法耶？
    答：曰然，因了生死成佛，是究竟义，到彼岸为宗，此念佛等法，是坐船乘筏法，为归宗之前方便，及到近彼岸，自身两脚跳上岸时，才是真佛法，及已上岸，连佛法亦不有，一切清净无余，斯则名为佛矣。

    问：佛法何以要分宗？
    答：佛本不分宗，是为后来人方便，然反分门户之累。如守戒为律宗，本来戒体戒相具足，利根人原可一悟成佛，但愚人一法不能开悟，势必加行他宗，故律宗者，以律法归于宗也，非仅以律为宗也。禅者，以禅定法归宗也，非仅以禅为宗也。又修禅者，非不修戒律，且戒律亦有初学久修深浅之不同，方法亦宜随变，非废之也。净土宗者，亦以净土法归宗也，归宗后，方可往生，然往生咒，密宗也，斋戒，律宗也，发愿，心宗也，尚必以各宗为辅，始可行坚证实。若专以净土为宗，则鄙小之见，必不肯兼修他宗，而立秽净之劣见。今之不求自己功行，发愿往生，一味谤他宗分门户之辈，已背净义，非佛弟子，断不能往生，故分宗非佛之本旨也。

    问：然则分宗究有碍否？
    答：曰无碍，只要明白宗旨，分宗为便于专一起见，乃一门深入之意，不故立门户则可，而分宗之义，因各人根器不同，有性所近者，故立先后，及将到彼岸时，则同一归宗矣，亦不至执取一法矣，譬如大学中学之课本，自异于小学也，非小学为劣而大学为胜也。

    问：各宗归宗之义可略示否？
    答：可以。佛法各宗，有直证过渡二种，兹约述如下：
    （一）过渡者，先使修至万法归一后，更由一归宗者也。
    甲、相宗，破相无余，然后归性者。
    乙、律宗，以戒律摄心于一，然后证入法空见性者。
    丙、天台，先修一心三观成就，然后空观见性者。
    丁、净土，先修至一心不乱，证入阿裨跋致往生后，再修至华开见佛者。
    戊、密宗，此指东藏现行所传诸密法，先由事相仪规，摄心归一，然后再修无相密，直证悉地者。
    （二）直证者，下手即寻一归何处，直指心田者，此必随根而授，非可普传，且有仗佛力与自力二种。
    己、禅宗，此不假文字语言诸法，仗自力一意寻参证入者，以仗自力故，非二三十年不能澈了，且痛师资之日少，加以时代不同，根器日薄，无人敢于问津，不得已求过渡法以自了，转入他门，此最可痛心者也。惟佛法无灭时，以佛性无灭时也，今之入佛者，皆具夙世因缘，利根亦自有人，徒以师资太少，接引乏人，遂都湮没。今于禅宗衰落之际，忽有异军突起，为宗下开一无上方便法门，则无相密心中心法出世因缘也。此法至今不过十年，于民国十七年（一九二八年）行于世，此十年中，亲证心地见实相者，不可胜数，以无不与禅宗相接，世遂以禅密名之，虽于名法未合，而事实如是耳。
    庚、印心宗，即心中心密，此仗佛力，三密加持，不重有相，唯证心田。以一切修法，为大愚阿阇黎庐山亲证后特定之法，故后人依之而修，必可于二三年内证入，无三十年问津之苦矣。在初，世人只知为密法，而未了直证心田与禅宗会合之理。至十九年后，大师临隐去时开九次般若法会，始以密意示人，当初受法者，七万余人，中途不疑退者，不过百也，而与于九次会者，只四十人耳，故未尝味而谈味者，终难明其奥妙，何可以口舌争耶。

    问：在中国佛教中，以何宗为大？
    答：法无大小也，论人数，一若净土为多，然真往生者极少。只禅宗一门，其潜力最大，中国之所独有，推行于日本台湾等地，印度反无矣。国内修禅定者，向不与世通，而国人根器特异，如老幼男女内道外道，莫不喜欢金刚般若经、心经、坛经与弥陀经也，可见其潜势力之大矣。世人每以弥陀经为净土经，不知其为禅宗之要经也，修净土者，只得其上半部，慕其极乐而已，未能通达实相之妙，如不通宗者，决难得其妙谛，会内同人，自修心中心法，印入心地后，无不喜诵此经，此经亦最难解，非可以文字语言表者，本舍于第四年始讲此经，亦意在融通各宗，勿分门户耳，此各宗之大略也。

    问：入佛明宗，下手之法如何？
    答：此无定法，当随机而决，授法前，先审其人，然后付法，本舍印有《乙亥讲演录》一书，虽觉简陋，然尚不致误人，内分启机、正修、印证三门，亦为入门者方便，而以明宗为第一义也。

    问：心中心法人人可修否？
    答：未可定也，在未修心中心法之前，另有他法可授，用以接引也。

    问：印心精舍何以亦参用禅宗语录诸书？
    答：非用也，借以考证其内证之深浅而已，在未明心地前，亦在不许看之列，不独此也，读经亦在其后，以早读仍无用耳。

    问：修心中心法后，即可了生死耶？
    答：生死之了不了，在自己而不在法，如自己不痛切，任何妙法皆无所用之，以此等人，佛亦无可奈何也。心中心法，未必人人当机，在各人因缘耳。

    问：禅宗何以称为宗下？
    答：禅宗比较他宗，至为简捷了当，以无教相可名，故曰宗下。不知禅定法亦尚未归宗，宗者，究竟寂灭之圆觉实相也，空净无染，更无法之可言。今言禅定，即未离法，即不是本相，故未名宗。是以禅宗者，以禅定法归宗也，非禅即为宗也，及至归宗，并禅亦不有耳。

    问：一切法门，是否先以销除种种习气，抑先以明心为主？
    答：此问至为紧要，世人纷纭莫决，即是此点，当知先明心地，后除习气，是千古不磨之定论，心地不明，如入暗室而不开灯，虽欲整理一切颠倒，实无办法。习气是现行幻心之流转，如摇动之灯，光虽迷闪，究无碍于火也。故人虽颠倒，乃一时之迷醉，其佛性本体无二也。通达不二者，自能釜底抽薪，不从习气上下手，先从觉上着力，一觉即回复本来，否则硬制习气，见功于一时，而非彻底清了，久久外境力强，又被境夺。入暗室而言整理，岂非盲修瞎练也哉。

    问：各宗归宗之法，其义云何？
    答：各宗各法，意在借用，必修至法空，归到心地本来面目，方得名了。如戒律者，人徒知以守戒律为宗，此是方便初学人说法，论其究竟，必以空戒为义。以戒者，戒其心也，心既空矣，则能所两忘，善恶都净，无可戒者，斯名得戒，又名戒具足，他宗亦同此义也。

    问：净宗念佛之义云何？
    答：念佛直接生西，非念佛之义也，以念佛法摄心归一，自净其土，方可入弥陀愿海，而与诸上善人相合，以众生生者，皆必阿裨拔致也，此名不动地，非明心者，不能如是。故念佛者，改念贪念嗔念痴之习，而习于念佛念法念僧也，常念于佛者，时时不忘觉性，不离本来也，此名真念佛。古人念佛，不似今人之口唱，古人时刻不放松，时刻念佛，二六时中，不杂用心者，即处处不忘本来，非故作如是，亦熟极功深，打成一片，流露于不觉耳。又古人念佛，只在当下一句，若已生若今生若当生，非若今人之求于死时，以顶暖即为上生，是重于临时，而不求于平日，欺人自欺，可胜叹哉。

    问：带业往生之义云何？
    答：带业者，其习气未净也，彼以愿力足，行持坚，心已摄一，故可往生，至于三业尚未清净无余，不能成佛，况菩萨亦尚有习气耶。

    问：密宗即生成佛之义云何？
    答：此言明心后，显法身见实相，为成佛也，非习气亦净也，惟证法身后，除习气方有办法，方入正修，非于此生，并习气亦净尽也。

    问：尝见许多用功人，多年苦行卓绝，然终不易得究竟，到终了仍无把鼻者，是何原因？
    答：此有数因，其咎半亦在师，师无方便力，识其根器，一也。不予以合机之法，二也。自己未先彻悟，不得不袭老法以示人，不知变通，三也。未能预杜学者病根，四也。为学人解义未清，入于盲修，五也。故立门户，六也。强分胜劣而求名闻，七也。
    至学人之自误者，一曰求佛不求己，二曰考师不考己，三曰多依赖性而贪省事，四曰心不痛切而少恒，五曰性急多疑，六曰不肯于人事上练心，七曰器量太小而福薄，八曰贡高我慢，不虚心而疾入，九曰善恶之见太深，十曰不明本来。此皆误人而自误者也。

    问：何谓解义未清？
    答：如初为人说法，必为彻解法义，方不致中迷疑误，如定字空字佛字无字等，皆不可依表面字义而简释者也。定者，非如木石不动之定，虽于动中，心不被境夺而惑乱，此为定也。空者，非有无之谓，乃一切正有时，其体无自性，本来空寂，不住不执取之为空也。佛者，非单指佛言，凡觉，凡寂，以及本来实相，皆名为佛也。无者，非有无之无，乃毋执取之谓也。诸如此类，非反复阐明，学人必至误解，引人盲修，可不惧哉。

    问：修持之法，究有次第否？
    答：本无次第，但亦可假定如后：一曰先明根本，以明心见性为主，二曰除习气，三曰除余习。初步功夫，非仗法不可，然自力为主要。二步功夫，全在人事上练心，第三步，在意境松活念念不忘，而勿执取于法，恐反不活泼也。又初见道，次为修道，次为明道，次为证道，次为运道，运用之也，次为空道，即空法也，再次为忘道，此空空也，如是刻刻不离于道而无道见，斯得大自在矣。

    问：究如何而合学佛之本旨？
    答：在不惑二字，众生无不由惑造业，因业受苦，苦复为惑，今以慧破惑而解空，因空而得定，定则慧生，以此三轮，破彼三轮也。

    问：学佛之大机大用究安在？
    答：在定慧体三力。定力强，心自不能惑，不淫不屈不移是也，慧力足，则识见远大，因果明了，自然不入恶也，由此二者，自然身体力强，方足以任大事。凡一国家之兴替，赖乎民族精神，此真正民力，用之于世，方为国利民福，得佛法之大机大用矣。故佛法非消极自了，正是积极用世，杀生成仁者，非具大布施之精神不能。故佛法必以明心为第一义，惜世人了解者少，仅以死后往生西方，自了消极目之，其咎在人，非法之误，岂不冤哉。

    问：理解无补于事修，则事修有成，理终无所用之，是可废弃之矣？
    答：理解者，所以正事修者也，如地图是理解，行路是事修，两无碍也。若一味读地图而不走路，固属不可，但不看地图，一味瞎走，亦不可也。且理者，事之蕴于心者也，心中事也，事者，理之表于境者也，境上理也，理事不二，两无伤也。惟世人有偏执之病，强分胜劣，失之远矣。

    问：佛与菩萨，菩萨与金刚何别？
    答：世人偏执好分别，每以佛为最，菩萨次之，金刚又次之，不知一切众生都是佛，何况菩萨乎。惟菩萨者，功行未圆者也，其实明心菩萨，即是佛位。佛是寂灭之性体，菩萨金刚乃慈悲之妙用。在三昧定中是佛，由三昧起，广度群品，是菩萨。于诸行中，了无法见，动静一如者为佛，能所未忘，法见尚在者为菩萨。又温和顺度者为菩萨，忿怒逆度者为金刚，同一菩萨慈悲也。又弘法者为菩萨，护法者为金刚，然而护亦弘也，皆方便也，知方便则魔亦化为佛矣。

    问：何以魔力如是之大？
    答：初学人不辨魔佛之义，遂若惊弓之鸟矣，当知魔亦佛也。只此一念，颠倒惑乱者为魔，故从麻从鬼，鬼多如麻，其乱可知。妄心分别颠倒，亦由是耳，若此一念清净无染，了无执住，内魔既息，外魔亦亡。息者归入自心也，以魔佛同一为我之本体，故其力相同而相对。识得根本，魔军自破，顿开佛慧，文殊亦难与辩义，此言心转般若，其妙如是。学人当从佛上用功，勿从魔上生怖畏，自己不肯用功，见他人过处，才是魔耳。

    问：开悟之人将如何考测之耶？
    答：开悟者，悟于心也，此学人自己事，他人何可测度。惟过来人知过来事，不开悟者，不能测他人功行之浅深与所证入之如何程度也。今之妄评某焉开悟，某焉成魔者，必其人先已成佛而可，或其人做过魔子，何也，如考场中之主考，其学识必过人而可，否则妄评颠倒，即成大妄。为一时之快论，其罪小，若由是而阻他人进步，则罪大矣，此口业中之绮语是也。

    问：初发明道人，往往流露骄慢之习，何也？
    答：骄者，自恃其所有也，此亦非他人可测，世人徒见其不逊，以为骄，然而师之与弟子，加以棒喝，此亦名为骄耶，同门中直道而行，直言规过，亦岂可名为骄耶。总因世人责人严，已成为习，不受直言，但见其骄，而不知其用意也。又初发明道人，以欢喜之流露，不觉手舞足蹈，而对方嫉忌之根未除，宜有此误会。又骄之为害，入于自是，学业不进矣，此属害己，未有误于人者也。至于明道人，已有师资之位，若其人能受其呵斥，福缘已属不浅，当感激之不暇，岂可以骄慢目之。又患人骄慢者，其人亦必骄于人者也，倘为彼之骄慢所动，即我生死之可怖，又安知彼之故作此态以试我耶，故君子必自反也。

    问：往生之义可开示否？
    答：学人当先知往者惟心，动愿即已成就，如静坐而观九宇，万千世界，无不包藏于怀，则西方世界，亦在我包藏之中矣，万物皆备于我，更有何来去耶。

    问：学人入佛，多自阻碍，其最甚者，果属何事？
    答：惟量小二字，为阻道之最，佛故首重布施，以众生但知执我，我执愈强，其量越小，不能发大心承当，一也。见小事即惊怖，大事更不堪矣，二也。好与人争胜，坚执勿舍，三也。其机呆钝不灵，四也。善恶之见难除，五也。为说平等不二法，必不堪承受，六也。虽布施亦只限于有相，而小者更不能舍去我见，为真正之大布施，七也。此关不破，则一切学问，皆难深入。凡中途疑阻者，皆此因缘耳。

    问：有人云一切革新，佛法亦应革新，然否？
    答：非是，心无新旧，佛法亦然，不可革新，当云复旧，因已失其本来也。惟方法允宜变通，切不可胶执一法，因时代不同，因缘亦异，人性又习于浮动，断不肯拘守一法，入无相门，比较尤难，当以多法引之，先使感有兴趣，然后可言上乘。

    问：今有两种人，一为拘谨，一为浮活，此二等人，谁先成佛？
    答：先后本难预定，比较则以浮动者为易，因由活而定，尚有办法，由拘谨而转活泼则极难也。

    问：善人与恶人比较又如何？
    答：善人有不等之善，由恶而转善者较易，因其机性，本已活泼也。恶亦有不等之恶，五逆十恶人，比较容易，因其胆识先具，只不觉耳。若疲软取巧虚伪不实之人，尤甚于恶，是为甚难，因其病在骨，如得痿症者必死，五逆十恶，如火症伤寒，虽险而可救，然不就医不服药皆无用耳。

    问：近代众生，于何类中根器比较为利？
    答：此有五种，一外道中人，二青年学子，三政客，四摩登女子，五优伶界中人，此中根器好者居多。因外道中人肯吃苦勤修；青年学子好奇，而有勇气；政客多思想；摩登女子，男女之见不坚；优伶时时逢场作戏，易悟入于幻，皆可造者也。惜调伏之不易，彼不信则已，一信则精进甚速耳。

    问：同一学佛多年人，何故成就各不同耶？
    答：学佛不当以年计，当以世计，因不于一佛二佛种善根也，在今世，甲为年多功深，论多世，则乙又居上，故后学之不可轻也，知此则亦勿骄于人矣。

    问：欧美人可学佛否？
    答：有何不可，但入无相大乘，则甚少，因彼视生活太重，而我见过深也，惟法国人比较不同，因富于感情，思想多喜自在爽逸，故多诗人，而古意盎然，其国地位，又居欧洲之中心，如中国之长江流域，民性灵活深默，故可学佛。

    问：佛法不外体用，用之义可得闻否？
    答：佛法论体则一，论用则无量，般若妙用无尽。佛故说般若垂三十年，重重无尽，几无一经不说般若，皆由用以显体也。心经中菩萨与三世佛，无不依此，况众生而可外此耶，虽然，心地不明，般若不启。简言之，学佛只此一事，无他事也。

    问：佛说许多经，演许多法，乃佛与祖师，又云无一法示人，何也？
    答：以本来诸法空相故，恐学人之执取也，且法属借用，法不净，则生死不了耳。

    问：禅宗妙处虽不可说，究可表否？
    答：妙无形相，非可指授，故不可说。以已知者，则不必说，不知者，则虽说而亦无用，惟同证意境者，亦非不可说也。禅宗妙处，在一逼字，逼其觅自己之本来平等不动之相貌，根利者一觅即得，一得即承当，一承当即通达无余，凡所有相，所有法，当体解空净尽，即是成佛，毫不犹豫客气。所难者，不逼不觅则不见，正逼正觅时，又已非本来平等不动相貌矣，重不得，轻不得，是为甚难。且死参不活，钝根人，虽三十年，亦未必能罢参耳。

    问：何谓信具足？
    答：信佛，信自己是佛，信一切众生皆是佛。信师，信法，信一切法空，皆不名信具足。必信自己之本来面目，如是如是，方名信具足，而行愿等等，方肯真切实。

    问：修心之义云何？
    答：凡物有成坏者，方可言修，心非物也，无杂无坏，云何而可言修耶，惟有迷觉，故心只可言明，明心则性自见，般若自开，学佛者，只此一事，无他事也。

    问：习气为害，固知之矣，但明知而不能除，此为人生大患，如何可消除之耶？
    答：习气者，心垢也，心上起垢，还从心除，此不足患也，只要明心开觉，用般若以扫荡之，习气自然而除，今人不从根上着手，故虽行持多年，终无办法，所有习气，只是暂止，或压住不起，遇缘复生，学者应当知明心是第一关键，若不于今生彻了，来世倘有因缘，仍必从此门入也，余前注释《圆觉经抉隐》，于此义最详，可一参阅。

    问：佛与众生，固知有别，然最要点究在何处？
    答：佛与众生，体实不二，用却不同；性实不二，心却不同；识实不二，智却不同；众生如能心起妙用，转识成智，即完全与佛不二，但因缘不同而已。

    问：心净则佛土净，心又如何净法？
    答：只要认识本来，心之不净者，由于见不净，见由我执而起，执又因见而坚，见成为习，则逆我见者，憎恶之念自生，种种烦恼起，心亦不平等矣。净者，无染之谓，如善恶二字，不能不分别，但切不可坚固执取分别，如恶人作恶，为环境所驱，初非本坏，既成为习，视为当然，但其本体性，毕竟无杂无坏也，我如起妙观之用，知世间一切，法尔如是，自然平等智开，譬如我父兄子弟，素性本极和顺，偶然饮酒过量狂醉颠倒，正醉时，虽一切不可理喻，究不可视为非父兄也，以明日酒醒，全复本来矣，世人严于责人，断不肯以酒醉之父兄为比量观。为我见所障，此妙观智之所以难启，而平等智之不开也，推求其根，仍由八识大圆镜智之未得，体不立而言用，心不明而求净，此即因果颠倒，可叹可叹。

    问：因果之理如何？
    答：因果者，天经地义，不可动摇之律也，世间一切一切，步步不能离因果。今言因果者，只说报应因果，使广博无量之义，缩成微末浅小之理，岂不可痛。世事纷纭，人心颠倒，战争之果，动死千万，其因果可谓大矣广矣，密矣远矣。得如此痛苦之果，而人尚不悟，则因果之不明，可深痛也。言因果者，但说报应二字，欲求其回头，等于杯水车薪耶。况谈因果者，其人多半不明因果，闻我言者，纵不恼怨，亦必心不为然。不知学佛不从明心下手，即是不明因果；不求先开般若，而欲求除习气，即是不明因果；不达自己是因佛，即是不明因果；眼前一切是因果；明明如是，我却被境夺，即是不明因果；执我为因，颠倒为果，不痛切除我见者，皆不明因果者也；不以眼前明白痛苦事告诫人，而以未来不可见之报应，希望愚人信入，即是不明因果；人未有不自明而可明人者也。是以众生不知因果，凡夫怕果，二乘怕因，菩萨不昧因果，佛则了了因果，人如不明因果，与盲人何异，学者慎勿轻于因果哉。

    问：前闻开示云，世间恶事，多半是善人所作，其义未明，乞再开示？
    答：善恶等事，都因见而立，见之坚固执持者，其脑中影象勿舍，日久自然引出，照样去做矣。善人对于恶事以疾恶之深，影象亦深印勿忘。如种种残虐酷刑方法，本来不著意，乃因善念过切之反动而留于心，一遇机会即无形引出，再加心未平等，一时嗔心之难制，过情之举，势所必然。前清某抚军嫉恶而好名，一年中杀人逾万，其冤枉者无数，民不堪其虐，当时彼无刻不想做好官也，岂知其为恶之过甚，而终以自杀哉。故心地不明，则见不净，虽善亦必辗转归入于恶，以未究竟耳。

    问：修法功行，有紧有松，有收有放，其义云何？
    答：修行只是练心，调伏其心，不离一切人事，用心处，要时紧时松，紧者，防严之意，恐其放逸也，松者，圆通之意，恐其胶执也，故律己宜紧，对人宜放，用法时当收，则易精进，不用时当放，则机可灵活，是谓调伏，冀得自在而已。

    问：世人何故性多活动，学佛求定，是此意否？
    答：世人在表面，似乎活动居多，其实定亦不少，惟非慧定而属顽定，如人人有一我见，始终不放松，不肯半点通融也，倘肯活动，亦自让步少争，世界和平，基于此矣，其人之痛苦烦恼，亦自此减矣。

    问：音属于耳，何以名观，观世音菩萨之圣号，又所何义？
    答：见虽心见，非关于目，闻亦如是，当初大士由耳根悟入闻性，因而得道，故名。此慧心内发者也。盖一切音声得闻者，无不由外来，入于耳而能听，遂以为听之功能，全属于耳矣，然心中起念，一切声浪，宛然在耳，外实无声，亦未过耳，则此可听之功能，在心乎，在耳乎，由此悟入心性，起妙观之用，故曰观音。由此而起普世同体大悲，知世间一切众生，亦复如是，同具佛性，故名观世音。南瞻部洲众生，耳根最利，故与大士缘最深也。又普陀落伽山，在印度洋之正南，无神通不能往，非今之浙东海外普陀也。

    问：地藏、文殊、普贤、观音四大士，何以有地水火风之别？
    答：地藏王者，悟自己之心地宝藏而成道者也，故属地，此系自悟成道，然不忘度生大愿，地狱不空誓不成佛，实则早已成佛，作此语者，恐人之徒知自修而不发大心，甘作罗汉也。其慈悲大愿即是观音，观音慈和若水，万物赖水而生，得大悲水以为饶益，故观音属水，地藏经第十二品，佛说观音与世人特具因缘，意在利己利他，虽非二事，而大士合为一也。但此非修行不可，精进勇猛，若大柴大火，如普贤之行愿，故普贤属火。及其所行成就，般若之圆转妙用，清凉活泼如风，故文殊属风。合此四大士者，即成为佛，成佛因缘，终不离此四法，固以寂灭之体为佛，而般若灵妙之用为菩萨矣。

    问：智与识何别？
    答：无别也，智亦识也，以无识即不能启智，惟识之圆通方便而究竟者，乃为智耳，皆同属于幻心，毕竟非有，故曰无智亦无得，以无所得故。

    问：何谓神通？
    答：神者智也，通者达也，智足以通达一切，不受境夺者，曰大神通。

    问：佛何以有六通？
    答：五通外道皆有，独无道通，以无智也。佛则定慧成就，以六通为体而五通为用，故道家之五通是修得，终必退转；佛家五通是证得，由体起用，无尽藏也。

    问：道家宗旨，是否专求肉体长生？
    答：不尽然也，道宗久已失传，今之道者，已失道之宗旨，但取于术，去道益远，即养身之术，亦未得其全，真正道宗，亦在练心，惟仅做到万法归一，惜未见性，故不能空法，再进一步，与佛不二矣。余前著有《道法宗源》一文，为日后接引道众之用，其度鬼治病诸术，密亦有之，此属用而非体，修行当以得体为先，孔子所谓先立乎其大者是也，是以通佛即通道，其间不可以寸。初学者，门户之见过深，一言道教，即存鄙弃之见，此即非佛法广大之愿，不能成佛也。

    问：内道外道不应分耶？
    答：为初学人定宗旨，勿入歧途，以乱正修，原不可无分别也，不知明体达用，即不应有此见矣。且学佛而不内究心地，外取诸相，即皈依外道也。纯阳祖师皈依黄龙后，自恨从前用心之错，是外道而内道矣，知此又何伤乎。

    问：纯阳之义作何解？
    答：此即直心道场之意，凡心地光大者，纯乎阳明，一有我见，即入阴魔，安能成道。

    问：大小乘之义云何？
    答：分大小乘者，法之前方便也，为初学人不能直受，故以小乘引之，若已明根本，当启般若妙用，更无定法。《法华经》言：只有一乘者，并此一乘亦不可得也。

    问：如何而可名善知识？
    答：善者善巧，知者知人之病根所在，而以药为之对治，以方便力度生者，曰善知识。但其人不必尽有学问，一言微中，足以启发人者，亦善知识也。然有人本有学问，而无善巧方便之力，亦非善知识也。孔子曰，三人行，必有吾师也。是恶人亦可为我善知识也，在我之自择耳，惟盲于目者，有色不见，终无用也，能见则自己亦善知识矣。

    问：佛何以不能度无缘之人？
    答：缘之一字，难言之矣，无缘之人，丝毫不可相强，勉强而行，必多烦恼。人妄想名利而不可得，因贪而嗔，亦无缘而强求者也。如其人之不可度，菩萨以慈心过切，往往强而行之，亦未达因缘者也。终不免微细烦恼，是法见未净，故菩萨亦称众生。又缘者，前因也，假使无前因，今亦无缘。如人有奴仆，夙世亦为人服务者，不必定有此事，要有此平等心量，其福德亦已不可思议。佛为菩萨时，无一事无一时不与人结缘，遂成此佛土庄严。故知为人者，即以为己，愚人不肯为人结缘，以为利己，而不知其自害也，是可怜悯者。又人事往来，无非相对，借人一金，只还一金耳，若为人结缘，救济于患难之中，则还报者，必十百倍也，设有不还则亦了结前缘，或放账于未来，因因果果，无有不报者矣。

    问：世法出世法应分别否？
    答：论事固有可分，论性体则不能分也，亦不可分也，当知动心即已入世，若与世事和同，而心不系染，即名出世。

    问：出家之理如何？
    答：为烦恼故遂欲出家，大乘人不以儿女家庭为家也，必以回家为出家。回家者，回复本来清净无染之德性，明心后，一切无碍，名回家，亦名真出家。若执取清净，厌恶尘劳，即永无出家之日，其表威仪者，是尊重佛制，方便利众之法。然必自己先明根本，堪以度众，再显此威仪不迟。倘父母在堂，人子之义未尽，佛本不许，以佛门中无不孝之佛子也，纵身出家，亦负养亲之义而背佛矣。又真明心者，必不以喧静动其心，心既平等，会入不二，便无此分别矣。

    问：佛有分别否？
    答：分别有善不善，善分别者为佛，于第一义则不动，以动定一如也。

    问：佛出门乞食时，闻亦有人戏以鱼肉布施者是否？
    答：小乘经上或有说者，然佛亦必受也，佛已无心于腥素之别，但见为食料而已，菩萨则稍异，先为鱼肉加持咒力而后食，对施者亦无憎恶之念，外此者，必憎怨而起口舌矣，是口素而心未必素耳。

    问：修道人何以必要根器？
    答：凡人根器，论本体原无利钝，惟因缘不同，习性亦异，故有高下之别，如农夫之于农事，文人之于翰墨，军人之于战略，工师之于机械，各有所长，易地而处，皆为钝根矣，修道人惟以心量广大，意境活泼，于世事不易动心惊怖，聪明而又肯老实者，为上上根。故择修道人如择璧玉以为印玺，第一择大料而质地精良，第二良工之雕琢，第三打磨光润，第四入土以去火气，然后可成全材而供诸庙堂之上。是善根者，质料之精良也，因缘者，得良工以至入土出土也，供庙堂者，福德也，三者不可缺一，且必多具也。

    问：师与弟子间之关系，何者为最重要？
    答：曰缘，为师者尤当知缘，缘有满时，切不可强，不见机而逆者，必至吃力不讨好也，且求道者，尤不可止于一师，善才五十三参，苟能归自性般若，则五十三者，乃一师耳，然未可责望于今日之新学也。君子之交淡如水，恐缘之尽也，惟已超出世间者，不在此列，缘之久暂，在义不在事，论事有长短，论义则无尽，非世情可得而限之也。

    问：上报四恩之义云何？
    答：四恩者：一父母，二国王，三佛天，四师长。余意更有四，一父母，如建大屋，予我以大地，先得为人之基本；二师长，为古圣先师，及天之师长，为我先打脚跟，立孝弟忠信礼义廉耻之八础；三佛菩萨，由此大厦庄严，可以建筑；四众生，一切顺逆诸境，皆属雕刻打磨因缘，赖以完成。此四恩者，同一难报，难者，言不可以世情为报也，世情为相对，故分厚薄而有尽时，此则不能分也。余一生最怕负债，若此债者，则又无法偿还之矣，虽我粉身碎骨，亦难酬佛恩师恩之高谊，其惟弘法利生乎。又凡人如发心成佛，佛天欢喜无量，冥中自得护念，亲恩与众生恩之报酬亦由此成就矣。

    问：何者为人生最第一最重要最便宜之事？
    答：人生以成佛为最上第一希有之事，以明心为最重要之事，以通达世出世法为最便宜之事。

    问：人生以何事为最痛苦？
    答：以心不安为最痛苦，不安都由不空，不空则不知足。凡有所求者，必因缺乏而起，如是，求富必是贫相，求贵必是贱相，佛以一切不求，而福德尊贵，不可比拟矣。人每疑佛必不取富贵，不知佛原不取，而亦不厌弃也，随因缘而转，来亦不拒。古之帝王亦多矣，独尧舜为圣，何也，以心德巍巍，不可臆测，其能弃天下者，正其取天下时，不以天下动其心也，不似后人之患得患失也。

    问：密宗以定慧交资为主，则戒岂可以不修耶？
    答：戒定慧三德，缺一不可，密宗最重戒，惟修法与他宗不同，以定慧中已得戒也。学人当知戒者有因地戒，使心之不惑不流，自离于恶也。有果地戒，警过去之恶行而忏悔之也。若以定为体，慧为用，体用一如，则心自空寂，空则自定，定则慧生，定慧交资，念不妄发，无恶可戒，此真戒者也。如手结印，不能再作杀盗淫矣，此身戒也，口持咒，不能行口四恶矣，此口戒也，心无妄缘，贪嗔痴念自止矣，此意戒也。三业齐修，既已清净，更有何恶之可现，恶既不有，戒亦何用，不戒之戒，不修之修，证得于自然，而非他人可见，小乘偏于有相而重威仪，此所以真实者少，虚构者多耳。

    问：念佛之法自不专重口念，但如何方为究竟？
    答：念佛有数义，口持名号，心知有佛，一也；由愿心出发，敬仰赞叹，不觉流露于口念，心口同一称扬，二也；明弥陀者，乃三身圆满之义，此表性与相之两合，三也；如证入无生之体，光明之用，则动静语默无一非佛，四也。四者全备，方名究竟，若徒知口念，且以多为胜而不从心行，此是唱佛，非念佛矣。

    问：何谓不念而念，又何谓不持而念？
    答：不念而念者，不必定欲口念而自然心念者也，不持而念者，以未证三昧之人，于正念时，一有外境，即被牵摄而移去，自然念断，再欲念时，又必重行提起，此必再持而方可念者也，若已证三昧之人，于正念时，虽有外境前来，非不见闻觉知，然不被其引，仍可接念，即口中断而心未尝移也，不劳再持而起，此即绵绵不断，距打成一片时不远矣，故曰不持而念。

    问：修禅净密，三者孰难孰易？
    答：无难易之分也，当随根器而转，因缘而定，今不得已而分之。则密比较为易，禅次之，净土则最难，凡方法越简，得力越小，成就亦不易。净土法，于表面说，但种善根，自然容易，若求往生，非证到阿裨跋致不可，必平日一心不乱者，临终方不颠倒，一为因，一为果，未有因未就而果可成者也。若净土以广义论，即成就门，无论何宗不到净土，不名成就，岂非难而又难，弥陀经佛说五个难字，尤以信为最难，从可知矣，今言易者，欲作方便接引耳，我今说了义者，为最上乘说，非立异也。

    问：修禅宗者，每若狂放不持戒律，岂亦以定慧为义耶？
    答：禅宗摄念观心时，正是持戒，戒者，对治于恶也。世人作恶不外不知与惑二种，不知者，如婴儿之不知火，以手执热也；惑者，明知其不可为而心被境夺，主见不定，不能自恃也，若既觉矣，决无再做之理，惟小过往往轻忽，不觉流露，为对治故，遂持于戒，以戒其心也。禅宗为最上乘法，自难与初学者并论，彼以根本初明，如子觅母，数十年辛苦，一旦忽见，喜极而泣，手舞足蹈，亦属恒情，非病也，况禅宗时时在练心，有时举动，非人可测，遂以狂放目之，不知彼自有不惑主见也。学人往往不自用功而妄测他人意境，故有此见。

    问：或谓居士未可弘法，不知何意？
    答：保持佛制威仪，原当推尊比丘，时至今日，比丘居士，当同生惭愧心，更不应有此分别诤论也。佛门以法为重，而不以人为重，佛云，人入黑暗险道，有人以灯引路，不可以引者为非人而弃拒之也，古之维摩居士，近世之杨仁山、王宏愿居士，亦皆弘法者，又何疑乎，小乘中不得不保持名相，遂失其真，正法之堕，即基于此。即如心中心法，非不传于比丘，奈无人肯出而担负，岂可坐视不顾，又此法最微密处，比丘中极少参究，现尚未有此经验人继起，诸山长老，德望自可钦敬，但以所修不同，于此法之密要，方便力尚不足以启发学人，当推当仁不让之义，勿立此小见可也。

    问：时至今日，佛法衰落，一切破败，不可讳言，不知何宗为最危险？
    答：惟禅宗为最危险，风雨飘摇，正似残年风烛，因时代不同也。其危险处有五，一者佛门自相疑谤，几以禅宗一门为可废，尤以不幸而出于佛子之口。二者师资乏人，日见缺少，再一二十年，宗下但存皮相。三者人之生活艰难，不能一切放下，用功二三十年，而时不我待。四者环境不容其死修死参，而政府又不明此法关系之重要，不予提倡，非有特殊因缘，终难维持矣。五者宗门中接引方法，不知稍事变通，狮子身中虫，自食狮子肉，可不哀哉。

    问：佛教如何而可使普及？
    答：普及一事，是为甚难，因教育事，社会委诸学校，自身完全放弃，不如田野之间，口头传语，父以传子，子以传孙，简单扼要，牢不可破，民族精神，潜伏于此。自风气一变，民德日薄，人心根本动摇，富者淫奢而懒，中等人鄙啬而小，平民作伪而横，轻重不分，是非颠倒，贵贱随利而定，廉耻道丧，此最反背佛教而大可忧者也。当知世间一切人事教育，即是佛法，是在政府之提倡，至少限度，取人在才德并重，教育应重于政事，本来政是辅教行之不及，不是施教以助政也。佛教如欲普及，宜多编佛教教科书，而于一切小说电影，于因果之理，宜多所阐扬，严禁诲盗诲淫，即此可以深植佛教根基，久久自然同化。此次世界大乱后，种种反应发现，如武力不足恃，强权终不敌公理，渐渐回头，改弦更张，佛法自然光大而普及也，然亦在有心人之提倡耳。

    问：凡人死后，焚烧锡箔等，或谓迷信，或言有用，二者究应何择？
    答：凡人死后，以意念为主，其识神中如有此物，彼自信人，如其人生前本来不信，则焚烧丝毫无用，彼如信为有用，则自然爱取矣。又其人死后入于鬼神道，往往需此，否则亦无所用矣。总之此等作为，全由生前彼此贪财观念所起，根本即是迷信，然乃生前之迷，非死后而迷也。见理明达者，既不入于鬼道，亦不乐有此幻物也。至于生人所用之钞票，又与锡箔何异，忽而可用，忽而作废，皆随幻心而转，观于废票，则亦勿讥笑于锡箔矣。

    问：大士寻声救苦，是救于果者也，何以世间仍有许多苦恼，不蒙垂救耶？
    答：佛菩萨之垂训，在使众生自己明白苦因，都从心起，心明则不惑，恶业自除，苦果自灭。倘自作业，佛亦无可奈何也。至于寻声救苦，乃大士慈悲愿力，亦必人一心称名，至心皈依，方得相应，正其一心称名时，全乎是善，未有善心与恶事可相应也，故能免予苦难矣。又凡人有苦难，是前因今果，倘不能安分忍受，乃复怨天尤人，是难上加难，重添恶业，变为今因后果，苦无尽期，况寻声救苦者，乃一时方便之力，并可使他人之见闻者，同发信心，由是而皈佛，依佛所教，慎因断恶，归入正道而得善果。今世间所以苦恼多者，由于平日太无信心，临时亦不起忏悔之念，安得与佛相应乎，非不蒙大士之垂救也。

    问：经有四依四不依，曰依法不依人，依义不依文，依智不依识，依了义不依不了义，是否可作定论？
    答：义即不定，论即非义，依与不依，同属幻法。依法不依人者，此对师言，佛门以法为重，苟其人所传者，为如来正法，则依止于法，不必问其人之如何，虽其人行有不足取法者，系属其个人问题，于正法无关，不得因人废法而自误也。依义不依文者，此言读经时，不可拘执文字，以译笔有不同，抄写有笔误，古今字解，亦有变更，当注重全经要义而融会之，勿拘于一文一字，及其音句也。如金刚经：先世罪业则为消灭，当得阿耨菩提句，此当字，论文可读平声，作应当之当；但通达般若妙义，无时间前后来去诸相，当下即是，宜读作去声，此依于义者也。依智不依识者，以世人随识神流浪，枉作许多苦恼，若依于智，则智者不惑，圣凡之别，在此一点。依了义不依不了义者，佛法贵得究竟，不了义者为方便，了义者为彻底，以何者为究竟，则不辨自明矣。此四义也，虽然亦非了义者，仍属方便之谈，余以为于法亦当依人，盖非其人而传之，非其师而从之，非其根器而妄授之，最是两误，此不可不圆者一也。经固以义为重，但文即义，义即文耳，是在人之活看，不在文义之强分，通则一切通，不通则虽文义兼全之至理，彼终不能融会，此不可不圆者二也。智与识非一非二，无识则智不启，愚人不解，分之为二，离识求智，从何下手，以佛观之，智识不二，非可强分，此不可不圆者三也。了义固是究竟，但究竟亦属假名，毕竟亦不可得，方便以为究竟者，言一切法皆如幻化，知方便则无可不可，其义斯圆，此即了义也。不了义者，义之未尽者也，了义者，义虽有尽，终亦不可得也，至不可得时，无所谓了义不了义矣，此不可不圆者四也。世人胶执我见，必以为佛说法切切不可变更动摇，不知佛正要众生之变化善用，不独善用，并也不可执取。以如来之法，尚不可执取，况我之法耶，如是其病自除，如医生下药，原为除病，病去药留，又转他病，遂并药亦去之。其防弊之周密圆到，用意之慈悲广大，真不可思议，不善解之，诚有负于佛之苦心矣，其慎之哉。

    问：佛门善书，发心人普遍印送，如是广行化度，而信者仍属寥寥，何也？
    答：世人之看轻佛法，正中此病，盖世人专重外相，以书坊发行诲盗诲淫之书，尚代价数元数角不等，而如此重要之书，可以不费分文，轻视之心，油然而生矣。今必反其道而行之，凡真发心者，必不吝此小费，且因出费关系，必不漠视而轻弃，反可用心一阅，引之入胜矣。又书切不可太厚，使人先见而生畏，故度化法门，亦当随时代而变通，无定法也。

    问：佛门比丘何以堕落至此，不知如何补救？
    答：比丘者，无上士也，人天师表，岂可轻视，论者归咎比丘之自取，自无可讳言。不知为法者，亦不当坐而饿毙也，比丘自身救死之不暇，奚暇于弘法哉，其办经忏者，所以谋生也。政府先轻视佛教，原有之产，尚不予保护，而比丘之守产，上也者用之以整理塔殿，中也者维持十方堂舍，敷衍挂单，下也者资其酬应，年节送礼于施主，更下者则盗用以谋酒肉，如是堕落至可伤感。安得有力者，一改其风气而正其弊，庶可补救于万一，是在社会法之改良，如供养比丘，为亡人作功德，不求经忏钟鼓之热闹，而重于讲论经义，请之上座，丰厚供养，于亡者既有利益，于比丘亦自尊重，其不识经文，不明佛理之比丘，自然淘汰，而真人才出矣。政府先为提倡，一面严禁送殡等事，以尊其人格，而比丘戒律，尤当注意，先使世人知比丘究为何物，弘扬佛法究为何事，比丘不是废人，佛法不是迷信，不独利于亡者，且亦利于生人。各学校中，亦可延请比丘主讲，互相尊重，世道人心，自可大化。所苦者，近数十年来，社会重大事业，政府尚无暇及此，舆论比丘之改进，将掩口而笑其迂远矣，呜呼！

    问：云何是出限量之勇猛？
    答：此取法乎上之意也，以始勤终惰，人之恒情，不超出限量，如用兵之进攻，义无反顾，中途必退缩也。初学以痛切为主，只有猛进而无退，及至明白根本，越狠越好，认识要深切，半点含糊不得，如开门非开足不可，不可姑息，及入正修行路，反不宜性急求速，用毅力以守其恒，等至水到渠成，自然成就矣，所谓猛狠恒等四字诀也，精为专一，进为不退，波罗蜜门，如斯而已。

    问：初学以至成就，自有次第，究不知以何者为最难？
    答：此有二，一首一尾而已，首者，初入手明本来也，如破竹然，第一节最难开，不独要劈开，又必正而勿斜，尾者，至最后微细微细处，易于浑合，白鹭与白雪，骤视之，不可分也，然绝对不同。二者相较，还以首为难，因为末后关之不破，仍由根本不认透而起，是以从初学乃至成就，无刻不应拿住本来二字，本来面目不清，万般困难，由是生发。譬如读西文，字母拼音不熟，越多越困难也，学人每忽于微，岂知这一点，为万分重要。

    问：修心中心法至如何可为师资？
    答：求师难，识师更难，而为师则尤难，各宗皆然，若无其资，切勿轻误人也，地狱坐位，大半为邪师而设。师不必定指邪师，凡所学未全，不能方便接引，受法之弟子，因半途误入邪道者，其师即邪师矣。若所授甚正，而学人不听，因而自误者，与师无咎也。师资者，如资粮之自受用而以施于人也，所言资者如下：一心地根本明白，因因果果，能彻了无余。二于大端法要，能一一洞明，于其利弊，亦洞察无馀。三法法平等，绝不可有门户之见。四能不为名闻利养所动，于名尤为重要。五知一切皆属因缘，勿丝毫勉强，而与人事相逆。六心常平等，勿轻初学而重有势力者。七识学人根器，是为最要，如应授其何种法门，是为当机，考察其人之环境如何，及其相貌福泽等等，考察其昔时所修何法，何以不相契应，及受病之缘，去其夙病，警告其人，修至何时，必起何病，或生何疑而退转等病，察其人之习性而方便解释之，察其人对我之信仰心如何，来人求法之因缘，是否正当痛切等等，皆应一一注意，能如是者，方堪为师。

    问：说法原无定法，但于无定法中，能示其法要否？
    答：说法果有定法乎，曰否，医家之于病人，无定法也，惟医重于果，法重于因，虽无定法，略有数种，兹言其概：
    一、说法有遮说表说二种，表说者，直表者也，如味之咸者直名曰咸，遮说者，则曰不淡，不淡则咸矣，表说使其直了，遮说使其寻思，务求其明白晓畅，此说法之旨也。
    二、说法目的在慈悲，以慈悲故，当注重于对方之能否明白，不当计我说之精粗繁简矣。然欲使对方明悟者，必先体察其不明悟处，及其不明悟之因由何在，先离题远说，放宽其范围，开发其心胸，启发其灵机，种种譬喻，再合到本题，则听者自然会入，即感觉兴趣，则不忘失矣。
    三、说法如医家开方，洞见对方病根所在，一把拿住不放，不容其逃避，层层逼进而追问之，使其无回手处，虽不能完全彻了，已过半矣。
    四、凡细腻深思之人，其我见必胶执难破，且多强辩，若随之迎合，必越打越紧，离题更远，转难下手，彼之执见愈深，是旧见未除，新慢又起，两无益也，不如勿理，且伺其病机，待有机可乘，一把拿住，勿轻放过，亦勿许其滑去，如甲问未答，不许其另生枝节而就乙，自易就范。
    五、问大者，我先答以小，问净者，我反问以秽，非故表奇特也，欲清醒其耳目耳。
    六、问而不答者，亦答也，然必其人懂得一半，方有用处。
    七、有数种人，勿轻与说法：一糊涂人，二神情不属者，三地位高于我者，四信我未坚者，五于彼法正浓厚不舍者，六勿在稠人广众中，专与一人言谈，七其程度太差，难相接者，八与青年妇女，九与比丘比丘尼。
    八、善说法者，无一处不是说法，最难者，是不说之说，我虽不说说，彼竟不懂，而徒生疑，又奈何，所谓不说说者，乃行住坐卧谈笑接物时之说法也，此是最上乘法，然不懂者，惟有疑惧谤骂耳。
    九、说法中以不说说为最难，且易招谤，当行忍辱波罗蜜，且说平等不二法者，不可以口说也，彼如肯虚心参究，自亦能会入不二也。
    十、从来缘觉，因缘而感，即境开悟，是能听不说说之法者。
    十一、说法而欲求全求誉，则本意为自己，则亦不必说法度人矣，以顾此必失彼也。最上乘法，立场不同，宁可度一人成无上士，勿愿度万人成阿罗汉。闻我言者，必惊怖吐舌。此劣慧人，不足与言最上乘不二法也。是以修法以信为主，不独信师之言，并信其行。此亦在师之自信，自问其行足以把持者，不必求人之谅不谅耳。公案中文殊仗剑对佛，南泉斩猫，于大众中，抚比丘尼手，某婆子使婢子勘破比丘等法，皆自己确有把持力，完全会入平等不二而忘能所者。然对方不堪承受，为一小事，尚奔走惊奇，呼曰魔子者，安足与言法耶，安足以信我之不说说法耶，可叹可叹。
    十二、听法人能听不说说之法，其人去彻悟不远矣，能微细体察师之所言所行，合计而参之，刻刻不放松，则彼此心心相印，亦不远矣。同学中，大都以师为护身符，或当作临时顾问咨询看，或当作学堂教习看，升班即弃，或作为帮忙出主意人，呜呼，此知己之难也，得我好处者，只口头议论耳，一曝十寒，无怪其大机大用之难启也。
    十三、凡事世人视为不平等者，正出世平等法也，试问于理论外，事上平等法又如何说，如何表示。
    十四、此何物乎，千圣所不识者也，千圣尚不识，则由此而起之微妙大用，彼凡夫俗子，又安得而识其机哉，不识其机，则亦只有惊奇疑怖，奔骇谤骂之一法耳。故真彻悟人，至少亦必经世人几度咒骂为魔，或几度恭维赞叹而自俨然不动摇者，庶许其入不动地也。
    十五、棒喝是古人一时权宜方便，非其人，非其时，与非其资格，概不可乱用，此在合其机耳。
    十六、受谤资格，极不容易，第一论事，第二论人，小人骂，不足重轻，君子鄙，为可忧耳，然君子自必反省焉，自反省其被责之因，果属何在，从而细参之，此又自己说法法也。
    十七、对人说法，千万勿顾我，否则说我耳，非说法也。当空诸所有，勿著半点人我之见，称性而谈，随机而说，当作白话家常，老老实实，勿有胜负心，诚诚恳恳，勿有得失心，讲得通，不必喜，劝不转，不必恼。若以此法训子，子无不贤，以此法待友，友无不见谅者也。此惟合机合时合人为最难，急不得，待到来年再说，缓不得，马上擒住不松。虽若游戏，处处是庄严，虽若无心，处处是实相。心如行云流水，词若特起孤峰，捉之如海上明月，空中鸟迹。何以故，诸法本空相故，不取于相故，故曰如是说。
    十八、说法时，第一要胆大，以无得失心为主，第二要目空一切，自视即等于佛，下视若一班就课学生。意要宁寂，气要从容，徐视一周，然后开口，所谓先以气摄，次以机动，再以词应，终以寂止。气摄者，使上下数十百人，心摄于一也，彼心定于一，则耳聪目明，其机自启，我随其机而引逗之，然后开口，应之以词，其词即毕，则一切都属空论，毕竟空寂，不可再取而生法执，故曰寂止，止于本来空寂地也。
    十九、说法有得失心，则大机不起，大用又安得现前。只要平平常常，根本认清，处处留心，求一个熟字，熟极则用广，广则自大，触处是机，进退迟疾，无可不可，未有能大用而不启大机者也。以能得大用，即是大机，机与用，二而一也，只是自限与不得自限者，自为习气所限，此我见能所之未忘也。
    二十、说法时不可不有顾忌，如不涉政治而伤时，或有显者在座，不受直说，多所顾忌等等。于事无益，于意反伤，当先有准备，预先撇开，自然无涉。总之说法分对众与对个人两种，机宜各自不同耳。

    问：云何是摄力？
    答：此难言也，在尔日后自知。所言摄者，感化之意也，惟以至诚之德，光明磊落，坦白空净，不在言表，而在气养，不在临时，而在平日，威由德生，摄由定致，此自然之力也。

    问：五力与业力何别？
    答：同一为力，以体同也，以用不同，故名有别。况为力不同科，虽同一门，而又自分高下也，至经云是法平等，无有高下者。言归到本来，自然平等，即属平等，安有高下。论用非无，论体不有，非空非有，是真平等。又平等平等者，言平等尚在相对中，毕竟平等亦不可得，故曰平等平等。于此即是微细微细处，即是力之最大处，勿草草忽过。又力者，不可以量计，越微细，其力越大，故地力不如水力，水力不如火力，火力不如风力，风力不如心力，心力不如空力，此摄力之难以计量也。

    问：修道人于小说等书，可以看否？
    答：修禅宗与修心中心法，不可不看西游记小说，其中隐寓修道经过，至精且密。余于民国二十二年（一九三三年），在南方消夏时，以此小说书作课本讲，点明心地法，闻者颇生兴趣。惜注解者不明作者之用意，负其苦心矣。

    问：修道人可饮酒否？
    答：酒为五戒之一，但戒卖酒，或饮过量，或劝人饮。若自己饮不过量者，无大碍也。比丘则与居士不同，以酒非本恶，五戒中，杀盗淫妄为正恶，而酒为缘助。恶根未除者，如内藏炸药，酒为火引，一触即发，故在戒列。卖酒劝酒与过量，皆助恶缘，故在戒列。比丘为师表，于初学人本应自身作范，故在戒列。若依心地法论，饮酒不为过恶，酒饮乃过恶耳，云何饮酒，以酒为我饮，饮亦可，不饮亦可，不以有而喜，不以无而恼，不被酒缚，是饮在我者也。云何酒饮，世人嗜酒如命，每饮必醉，喜怒随酒而转，多寡不能自制，或见人饮酒而生憎恶，是饮在酒者也，圣凡之别，由斯而判。故酒者可饮而不必饮，亦不必不饮者也，法无定法，拘泥不得，倘涉于沽名一流，自以为高者，又破妄戒矣，是以五戒中妄戒最难持亦最微细也。

    问：布施为修行之门，若拥资百万者，赈灾时一毛不拔，于佛法中应作何观想？
    答：无足奇也，以各有因缘也，凡富有资产者，此名世福，非因缘不成。因者，夙世慷慨成性，多予人方便布施，结缘自多，如农夫种田之先下种也。缘者，再世每生于富有之家，多缘来会，事业易于成就，加以能保持而善经营，是今世之拥资百万者，另有其致富之因缘，与他事无关也。赈灾乃另一问题，其肯否结缘，属其自由，虽一毛不拔，不当惊异而非之，尤不应以为非赈不可，类似因富而惩罚之，性质何异强盗勒索，此大不平等之事也。故募劝者，当发平等心，贫富同一尊敬，在富者当明今世致富，即由于夙世下种，则欲长保富贵者，今之赈灾，即我下种之机缘，难得有此福田，不待募者之苦口劝请，即自动布施矣。虽然，习性各有不同，贫者有时慷慨，富者反极啬吝，其甘愿一世之富，及身而尽，眼光之短，亦殊可怜。更有一班人，自诩通达佛理，谓财布施与法布施比较，百分千万分不及一，我当劝人念佛，一文亦不必布施，藉以满其一毛不拔之愿，此招来世下贱，颠倒之报。西方为大善根福德因缘，三德具足之地，此等人必不配往生也。况法布施者，亦不离财，以财即法也，布施之义，在一舍字，能舍去我见，为世上第一等福人。若遇此等人，切不可生憎，并也不必怜悯，徒自生恼。

    问：师自己一生用功，如何致力？
    答：此各有因缘，我初亦不自知也，我自幼得庭训，致力于平等二字，先大夫上欣下甫公，因守正而去官，先母蒋太夫人慈和接物，故自幼稍明贫富贵贱不二之义，不知其与佛法暗合也。后虽身历各界，终觉概不究竟。及遇皈依师上霞下光和尚，始痛切学佛，皇皇若恐不及，虽未能发明心地，然已知不可限于一宗矣。及随侍上大下愚阿阇黎，受心中心密，始明本来心地法要。于十九年（一九三○年）冬，弃打坐法而致力于人事上之磨练，近数年来，随缘应付，不求功利，空力日有所进而已。常劝学人，明根本，在参究心要；除习气，在人事磨练。余一生得力处，在愚师一语，曰：空则自定，嗣悟空之功夫，要在论语四毋字上着力，勿怕习气，只怕不明本来；勿怕有魔，只怕自己不觉；勿怕功行不圆，只怕不肯等候；勿怕难入不二，只怕心不平等。心常空空地，气常平平地，意常淡淡地。五根五力，全在不著力处承当，不疑处成就，肯虚空寂照者，去佛不远，若虚空寂照之法而亦空之，即是佛矣。此等功夫，全在自己埋头苦干，非人可见，故勿求人谅，亦勿妄测他人，曰某也开悟，某也入魔，不啻自表已开悟而不入魔者，每为识者所笑尔。

    问：学人之所以中途退转，或久修无益者，其故安在？
    答：此下手时错误之过也，然非错误也，着力处先后颠倒也。盖诵经念佛打座等事，是借用之法，如种田之播种灌溉去莠等事，先未明地在何处，徒托空言，自无兴趣，根本不曾开步前进，更谈不到退转矣。故指示学人，当发明心地为主，先令定宗旨，后对付法以为缘助。

    问：禅宗与心中心密同此归元，所谓一路涅槃门是否，但所谓本来面目，如何证得，可得闻否？
    答：不由观心入手者，难以悟见本来面目也，先观一念未起前，是何景象；次观我即今能观时，是何景象；再观我并此观亦不起时，是何景象，有丝毫之念存否。
    今即丝毫无念时，心即空空地，气亦平平地，此时了无善恶分别诸念。稍稍著意，即落无记，无记即为有，与有念等，因无记即入偏空，偏空之反动，不落昏沉，即转掉举，又将乱也。
    于一念不起时，眼前形形种种，均是现量，见闻了了，寂寂然非善非恶，亦非无记，不昏沉，不睡着，廓然无念，此光景究是什么，最要最要。
    有时境来心动，照常应对，随事分别而不流，有如挂线风筝，进退左右，另有根本把持。又如上市游玩，虽东西不定，终不忘回家旧路，亦不著意思家，远行近道，来去无碍，此比量而现量之境也。
    识透本来，不因环境顺逆动静而惑我见，亦不以我能不惑而故事放纵，无一刻不用心，无一刻有用心，憨然无知，而了了觉知，非起非不起，荡荡无着，寂而不断，觉而不见，一若主意老强坚定，问其是何主意，则又不知所云，如武功人忘其有千斤焉者，此由观照而入常照，由常照而入寂照者也，此力在脚根下圆转自如，力不知从何来者也。
    每日起用观照，初学人至少数十次，越痛切，次数越多，乃至睡梦中亦然，久久自然不忘。此不忘力量有二，一由次数多练中来，由慧发者也；二由从前或事前修坐多，不觉此时得力，乃由定发者也；实则定慧不分，非二者也，修至中途，屡进屡退，不知有若干次，此时切切疑不得，因我性急心、好胜心、多疑心、贪得心，种种习气，随来冲动，入于不觉，此内心魔也。惟用一毅字，觉得此法见，仍是我见，不理为上，仍照常做下去，则自入于一觉即空，不劳觉觉，并觉亦忘之矣，是力量又进一层矣。
    学人由二见而有爱取，生死都由不觉，不觉者，不觉其爱取之何处也。心缘于境，心生法生，一切操纵，全凭乎一念之觉不觉。惟世人之心，外被境夺，内被见迷，终日忧忧，不知自己本来面目，及未动念前之无著无染景象，入生死，出生死，自在解脱，亦全凭此一念之觉，此观心法之因缘也。
    学人只要狂心息下，刹那即已澄空如佛，而彼不知，此不名为觉者也，故众生迷，菩萨觉，菩萨觉而不常，佛则常觉。要如何做到常觉，是在先明心性本来相貌，次用观照法，养成不忘，打成一片，如是而已。至于最上利根人，一闻于耳，顿然证入，一念澄清，便决定承当不疑。且知在在处处是这个东西，不因外境之清净而有所增，扰乱而有所减。六祖云：见性人，抡刀上阵时，亦见也。故境无动静，心无迷觉，昭昭者，如天之有阴晴，而日月无增损也。是以慧眼人无一刻不在道中，道也者，未尝须臾离于我也，只隐显而已，即今一句南无阿弥陀佛，念至能所双空，无著无染时，不是这个是什么！即今持咒至一切寂然不有，而见闻了了时，不是这个是什么！即今早睡初醒，见闻了了而一念未动，所谓平旦之气时，不是这个是什么！利根人一觉就识得，一把拿住，永永不忘，识得本来，即无一处不是这个，不见这个，此即是常觉不迷。初学入手，要用一猛字，如出兵攻敌，只有前进，义无反顾，于猛进中，可以左右，可以直前，不能后退，以门未得也。次用一狠字，到初明根本时，要认得透，认得清，如门之开得要足，且一门深入，只直进而无左右者也。再次用一恒字，所谓绵绵不断，九紧一松，如武术家，得有金刚宝杵，练之使成熟，朝于斯夕于斯，颠沛造次于斯，是可进退而左右者也。再次用一等字，等到时间，自然而成熟，此间性急不得，过此五年，则得一稳字，诸佛护念，久久不失矣。
    功行之深浅，在汝考察自己之习气如何，如习气不除，则由于平日之不用心，是以七识平等性智之不开，由于六识妙观察智之不启，而六识不妙，终由八识大圆镜智之未证入，体力未充，其用小也。学人真用功痛切者，必无暇计及他人之过失而惊怖畏也，若小事而亦奇怪惊怖，则临大事时，又将如何耶，心不解脱，当下地狱，文殊才起佛见，即入铁围，只一间耳。

    问：学人最怕习气，不知如何用功，方可除习？
    答：用功就为除习，除了除习，即无功可用，汝只抱定一句，现在怎么样，即现在心对境时，能脚根把持否，如外境力强，我之空力如何，世间一切一切法，本来又怎么样，当体两下俱空。我之习气，是应化除，不是压迫，是移换，不是保留，是化之无力，不是搁置一旁，如春日之冰，融化而尽，盖习气者力也，力用于彼，即不及此矣。
    除习气，总在明心之后，心不明，则自己之习气不见，无下手处也，明心后，只要勤修毋怠，自然而除于不觉，此如轮之左右转，此下即彼上，我之力量，不知何时增加，我之习气，亦不知何时消除耳。
    世人颠倒，习于纷乱，纷乱又成为习，如债之累积而不觉也。修行人喜于清净，是喜即是习，习上加习，于是动静二见，坚固执持，不肯舍弃，又成为习，亦债之累积而不还也。总之佛以究竟觉为义，心才起念，不管善恶，都是妄，然人不能无念，念不管善恶，不觉即是妄，以觉则虽恶亦可转善而转空，不觉则虽善亦入比量而转为恶也。

    问：已明心地后，除习气之法如何？
    答：习气者，平日之积习，来于自然而不觉者也，当初成习时，亦由勉强而自然，由生而熟，熟于不知不觉，乃成为习。且其成也，非止一习，由其他多分之习气与因缘汇集之，助成之，行且促成之。如为盗一事，不独有盗之一习，更有贪得心、胆大心、好胜心、报复心，一齐缘会，助成其熟练。今即改除之，则亦自有各种好缘及好习气以助之，如戒杀一事，另有功德心、因果可怕心、面子好胜心、趋善心，亦一齐缘会，助其成熟。故明心后，根本已明，助力亦日见增长，若夫习气不易除者，则因其他习气种子，既杂且多，阻力增强之故。我人于此，当细细考察，不是本习气难除，有他习气助力未除，遂感困难也，譬如我人于法忽生疑怖，明知之而不敢决定，此习气由于善恶二见之他习气潜伏于内，而不平等之老习气，又隐伏于后，足以助成我现在之胆小。再细推之，则所谓旧习气者，如求速心、得失心、我恐上当心、误我精进心，又一齐来于不觉，总之发生于我见而已。人所最不肯布施者此也，不肯放下者亦此也，今正欲取以研究者，亦此也。若与此时，能如香象渡河，截断众流，不被一切法缚者谁哉。故悟后用心，只有二法，一曰推求因中之因，习中之习，不留半点人情，忍以处之，空以破之，无我则疑破，不二则平等，此不得已而对治者也。二曰如是放下，不再立幻，知幻即离，无喜无恼，亦无追悔，亦不再去追索，当下寂然，此当毅然决定，勿稍犹豫者也。弃此则进进退退，或疑或决，犹豫不定，谓之根本未明也可，谓之退转也可。但既明即不退转，只是中止不进，求速反迟，求明白更糊涂矣，此时只有一法，曰赖信任者，或师或友，再为之决定，则可救转，并可于一转中，增加体力无量。若并师友而亦疑之，则不必再向前用功，因舍此二法，越用功越多疑，越执而不化，终其身，止于此而已，虽然此中未尝无一线生机也，只要虚心放下执著，暂把疑人之见，疑法一点，一齐放下，另由本来上加意一参，自问我即使如此，于本体上究有碍否，能一破时间相否，我究已会入不二而已能平等否，如是息心一参，必更有豁然开朗之一日，若仍立我见，则误己者大，于人无关，汝试一思，岂非汝之胆小心、好胜心、人事之情见心，作汝之障耶，佛云回头是岸，斯正此岸耳。
    三岁孩儿，见十岁之小哥哥走路，非常之快，而自叹不如，此力不足也，岂可疑我之走路，另有他道而可改之哉。此贪速好胜心之自误也，夫复何言。人不论古今中外男女，心性非二，法不论禅宗密教净土，开悟则一，禅密净者，乃未悟前之法用，皆用以制心者，心制于一，悟入本来，则一切法用皆无所取矣，非禅之悟入，有异于密，而密又异于净也，只所说法，立场不同耳，师之引机方便，亦不同耳，何多疑焉。
    人之习气，有现习夙习二种。现习者，现世所染受之习也，如官有官气，商有市气，贵家子有豪气，穷人有寒酸气，修行人有功德气，部分妇女有脂粉气，军人有威武气，乡下人有土气，年高人有老气，医生有药气，皆现生所染者也。然有官气而贪者，有市气而狂放者，有豪气而多疑忌者，有寒酸气而孤寂者，则夙世带来之习染也，除习之法，只在自觉。觉知恶习固是习，善习亦是习，能去善习，是名真去习者，此中不可有半点客气，半点人情，稍有即是因循不痛切。由习气而成一最坚之根性，此约有六，为诸习气中之最难去者：
    一曰量小，为贪中之最微细坚固习气，量小于财，尚易救，量小于学问为尤难，由此嫉忌心、争胜心、嗔心、疑人心，皆随比量而起，其所不肯承当者，亦量小习气之根也。
    二曰胆小，以心量小，则胆亦小，凡拘守心、井心、河心、疑心、退缩心，亦皆随比量而起矣。
    三曰知足，不求进取，以所望本心，得此已足，仍由量小而来，于是习于善者，所作有相功德，亦不肯再弃，明知成佛乃最大之业，我竟无意寻求，不知财可知足，此则无满足也，岂可止而不进，若以为足，则骄慢心、保守心、轻他心，又随比量而起，所谓焦芽败种者也。
    四曰老颓，老者未必颓，然自以为此生无望，不觉意气颓唐，或有一世所创事业，由艰难中来，安肯忘却，于是知足心、胆小心、以及面子心、功德心，念念不忘，其根终由于量小，而福亦随薄，不可救药者也。
    五曰先入，由先入之见为主，牢不可破，且一切不入，自以为定力坚固，而知足心、胆小心，又根于量小而起矣。
    六曰俗见，其人平日思想，惟随世俗衣食住满足为念，一闻此道，或不屑研究，或恐他人讥为腐化而误其生活，宁远而避之，或随人诽谤以为时髦，此亦量小为根，而怕上当心、骄慢心、自是心、疑心、嗔心，皆随比量而起矣。
    此六种人，或已修，或未修，皆无法使之上路，去明心更远而远矣，虽已明心，而量小之根病，不痛切割除，则习气万无下手处，盖求其一个肯字，已千难万难，终入二乘道，是以布施二字，为难之又难，不舍爱欲，不能成菩萨，不舍佛见，不能成佛，此又最高之佛习气，虽身为大德，尚不免此，我若劝之，不识者必骂我为狂悖放肆之魔，又奈之何哉。
    大凡量小之人，其先必有所执持，而患得之心乃其总因也。患得即自然而患失，于未得前则患得，于即得后则患失，但患者果是何物，必有一目的，是其境也。境执于内，遂成为见，是其心也，法也，倘能转而空之，则执持之力松，不被所惑，即不动摇，自然而放大，由是小而成大，习之即久，生化为熟，难化为易，勉强化为自然，此对治之总诀也。
    学佛人在未明根本以前，最忌以世俗情见与佛理相混，盖明本体，在超然出世，若我以情见测之，越研究越糊涂矣，至稍明本来，欲痛除习气，又最忌分开世法，盖离开世法，即无习练之资，世之学佛者，在佛堂与出佛堂，判然二人，诚以切于世情，重于衣食，一曝十寒，永无消除习气之机会矣，此倒向东者也。
    及贪乐禅味，又恶尘嚣，不是怕世染，即不肯离佛法，消极之意念渐生，法见之我执加重，将世习强自压制，或逃避之，不知根潜于内，除习之机会亦少矣，虽比前者为胜，然倒向西者也。此两种人，同一病也，皆可名曰保留习气，皆未起妙观，会入不二。深痛其体力之未充，八识之根本智未圆也，前为可怜，救之易，后为可惜，挽之难，虽苦口劝之而不听，岂缘之满耶，是因缘之未至也。
    除习气最简捷了当之法，如前所云，曰如是放下，此中又分几点：
    一、放下即放下，勿再有丝毫依恋勿舍。
    二、勿执取于即今放下者为是，在先未放下者为非，由此而生悔心，则又坚持时间相、得失相，及是非相对相矣，此切不可。前几年，余曾屡诫学人，当如一两岁小孩学走路，无所容心，只要朝于斯，夕于斯，自然及时而能走能跳能奔，初不因不会跳而忘其如何步也，何也，以明心后，永不再忘失也，以本不生灭，只怕时间不到，空着急，或更生疑，反而耽误耳。
    三、即今正放下时，忽又有人事来扰，切勿生厌恶心，我仍随缘应付，照样提起，切勿再放下与提起二见相对，而增是非之见，以放下者心，提起者事，放下不放下，非关于事，我虽应付一切，不以成败得失萦诸怀，心不流浪而去，是即放下也，故动亦如是，静亦如是，斯真放下矣。此中过程，约举三则如下：
    （一）在未明心前，痛除习气，可云毫无办法，门之未开，物在屋内，终无法搬运，只移动而已，不名除也。
    （二）在初明心时，门已打开，习气正可动手搬运，若未知搬动之法，且大物件，尚无力以搬运之也，此时最易生疑，每误以为门尚未开，又生退缩也。
    （三）在彻悟后，凛觉之次数已多，力量亦增加，只怕不恒不动，当知门则永无再关之理，习气自能消于无形，从前自以为万不能搬运之物，此生已若无望者，然不期然而竟能之矣，但此不到时间，则不可能，此层苦无法告人，亦无法先以取信于人也，只有一法曰：向前比较，即今与上半年比，今年与去年比，已明后与未明前比，庶可证得而放心矣，然必赖其胆力与承当力之大不大，与用功之勤不勤、松不松、活不活、妙不妙，是在自己，非师之责矣，亦非师之咎矣，盖一隅已举，则不复也。
    用功除习气，是自己事，非他人事，切勿衡量他人，反以误己，明根本是一事，除习气又是一事，亦不可并为一谈，以为习气未除，并认其为根本之未明也，如一恶人，已发心改过向善，而习气尚在，不能再指为恶人也；又如一人，好赌，已知痛改，但赌之法门，终未忘记，不可再责以为犯赌也；又如到一生地，路径已明，不至走失，偶而迷路，不得认为不明路径也。
    前云痛除习气，在世法上下手，故于儒学不可不研究，佛法无人情一语，是对自己，不是对他人，是除自己毛病，不是废却道义，倘人事不尽，离世觅菩提者，定不入六祖之门也。

    问：学人每每胆小不敢放手，同是不放下，是以中途忽而生疑，果何法而可求解脱耶？
    答：其所以中途忽疑者，由于把持太紧，未明放之理，故不肯放，不敢放，亦不会放，且以为放之可惜，不知所谓放者，不同未学者，放心不管，故意放纵，任其自然，不加督饬者也。此乃于忽而失照时，流浪于不觉，而能凛觉，一凛觉，即放心无事，不必再起后悔可惜恼恨等见，此名放手。以一有此，即又落二见之对立，未臻平等者也。
    更观今即凛觉，则暂时之流浪与凛觉，二者同时顿空，究属有碍否，一顾本来，便知无碍，则又何必加悔以重增法病耶。如是一转，意境通体灵活，无挂碍、无恐怖，得失之见忘，自然归到本来矣，如有线风筝，本有把根，只因一时疑为断线，不知终不断也，终无碍也。所碍者，根本未明，执亦死执，放亦狂放，始终不离二见之对峙，故左右不知所可，步步不放心矣。
    又力量增长，是要在已经有力量后，此法必在用功深入时注意，能有力量放，即有力量进，非同糊涂狂荡放任者也，此全在自己用功体会，察自己之习性而调伏之，不可有希冀性急争胜等心，行之至少三年，臻而至于无紧无放，力足气圆，入于无照，而未尝须臾离于照也，又不必加意凛觉，而寂寂然常照常觉也。至此放而不放，即永不放矣，呜呼，难言之矣，如此用心，全在自己，又岂他人可得而测哉。
    不修人但知放，不知紧，初修人但知紧，而不知如何紧法，仍在放中。初发明道，入于正修分，但知紧而不知放，是以不活泼，难圆通。且放之一说，对未悟人道，或悟未彻者，彼必生疑，且至不可道，恐其误用也。是以学人以信为至，深信过来人或不误我，而我自己确已悟彻本来，确已用功深切，渐入于沉闷时，则用此法点之，一启其机，不可早，不可含糊，试一用之。当明此一放者，非世之狂放也，乃放其妙观眼界而圆其义也，用之当，则灵机廓然开朗，增长力量，不知多少。此理其实难信，此宗下之所以多疑谤也。
    以余最近十年来之经验，毕竟由狂放入收紧易，由收紧入圆放难，彼之误解放义者，又谁之咎耶。

    问：禅宗之法意如何？
    答：禅者，以妄念打除妄念，归入无念时本来面目之妙法也，人人具足佛性，具足本宗，而自不知，有时刹那间狂心顿息，或平旦之气时，本来面目，常常显露，而人不知，不知即不能归宗，乃用以心制心法，万念归一，一归于空，使自知其无念时之本来面目而已，故曰归宗。其以一句弥陀归宗者，净宗也。以三密加持归宗者，密宗也。三法不同，而归宗则一。一者何，无念时之本来面目而已。
    所言三法者，禅为至难，以全仗自力，法取于祖，上上利根人，至少七年，多则二三十年不等，于今日之环境，修之实难，于居士尤不相宜，以居士之生障重也。
    二曰净宗，约三分之一靠佛力，三分之二为自力，更加以西方之目标宛在，至其极，不过万法归一，不能直证心源，归于寂灭，且必此生证入不动地，然后可以往生，再经五百年花开佛见，此比较稳妥，然绝非劣慧人所可成就也，何也，以西方为成就门，此生得果地成就者，究有几人，且照现在之修法论，亦断难往生，惟多种善根于来世耳。
    三曰密宗，此密宗非指有相密言也，乃密部最高之第四真如门，心中心法也。此密不取于相，而亦不离于相，三分之二为佛力，三分之一为自力，于短期内，必可使行者证入无念时之本来面目。然亦非劣慧人所堪承受，必具有禅宗根器，再经指示，随机启发，一点即开，自与禅宗净土会合，故于居士最为相宜。其修法非面授不可，因各人机缘不同，法亦随异也。
    今先言禅宗之修法。于今日修禅宗者，其人必具有数种资格如下：一、夙世有禅宗夙根者。二、可放下一切，预备十年功夫，不与世染，先行身出家者。三、其人性情，必肯吃苦，量大能舍，活泼而不浮燥，坚定而不固执，意气爽逸，善恶之见不深，于世事曾经沧海，不可以世荣动者，又其人之相貌，必厚重多福，或清瘦而秀在骨者，年龄未过老者，少年时有不羁之才，中年时有出尘之想，垂老时身无疾病，不自以为老，又于教下或文字未深入固执者，此为上上资格。
    所从之师，则难言之矣，但亦必具数种资格如下：一能观机者，二能不拘于法者，三能得学人信任者，四资望具足者。
    师徒相互者：第一在缘，缘有满时，不可强也。第二在互信，师之于徒，信其根器至何种程度而授之，此为最难，若遇不堪承受者，过授彼反生疑而不信，而双方之同受阻力者，皆属世法上之情见，此中奥理，难与不知者道也。故不具论。至于徒之于师，必十分敬信，越敬信越得益。禅宗下手法，切勿先看语录等书，画虎不成反类犬也，盖此等书，乃悟后参证，比较力量之书，非可藉以开悟也。
    禅定坐香，初为摄心，心难于一，遂藉一句话头，此宋而后始有此法也。此一句话头者，乃初机之开启法，藉以作引，意在句外，非此一句中，有何特妙法门也，愚人不明所以，加意于此中求参，转加迷远矣。
    坐香时，以专用自力，故用力全在自己，重不得，轻不得，过重则著，著意则远驰而散乱，过轻则放，放弃则疲颓而入昏沉。用香板督饬者，止其昏沉也，然心正驰放时，苦无法以督之矣，故以提话头为主。
    坐香时，死守死参，反误灵机，故必行香，以调伏之，此名走香。走至极急极速，使无空再起妄念，无可再快时，一板止步，刹那间，一念不著，净空湛寂之境，如昙花一现，上上根人，自能于此时一把拿住，呀，原来就是你！认识后，即不复忘失再参再参，始悟一动一静，一隐一显，本无生灭，本无去来，未悟前，本未失，今已悟，原未得，只在认得不认得而已，虽然，岂易言哉，若时节因缘之未至，虽直捷痛快告之，彼亦不信，何也，福薄而不敢承当也，故必经过多时之白吃苦，方有少分承当。
    宗下之不轻许可者，其慈悲也，恐其一许，则或喜魔来乘，或骄慢于人，或自以为满足，止不前进，故不敢也，不知其意尚有未尽。盖许者，许其已认归家之路，方向不误，照此走去可也，非许其已到家也。若许其已得家，则不啻劝其勿走，此师之罪过，当下地狱者也。至于学人误听所许，自生法障，不再用功，此属自误，于人何尤。
    破参之后，正入手用功时矣，此时于禅于密于净，皆无关矣，当加意于心地妙用，以反证本体之力。故习气越去得勤，本体力量越足，学人往往以根本初明，认为大事已了，呜呼，此何异穷子负债累累，以苦行而得矿，自成巨富，乃守而不用，亦不还债，终成穷子，其可得乎。
    破参后，正要加功于习气上之照顾，习气即是妄念，妄念不觉，即成为习，初为制而压之，次为转而除之，次为照而空之，次为觉而化之，再次为不照不空而自泯。如是日日用功，日渐反证所悟者，所认识者，丝毫无可疑处，则力量自然而增加，若与无事时，亦不妨稍坐，助其常摄在定，正不必著意于坐，磨砖求成镜也。
    学人于根本如认识不透（此但云不透，不云不透而根本亦失也），则必有下列之疑误：
    一者习气来时，不能抵抗，反自疑所悟者非是，或以为另有法门，而见异思迁，弃甲而就乙，然照此用心，转多而自误，必不久又弃乙而就丙矣。
    二者其性急之夙习来时，或竟生恼，而索性不修。
    三者其多疑之劣性即起，遂误以为小乘法脚踏实地，我还是弃此就彼，于是再拜佛吃斋，走回头路，不知胆子越小，越放不开，恶习未除，善习又来，夹杂一起，转不能净，是名倒修。此又量小福薄人，必经之烦恼也，经此一误而不回头，必再世矣，可哀也哉。又根本认识不透而如此者，其本来终不失也，惟止于中途不能前进，为可惜耳，行者切不可认为其人有此三种疑误，遂指为未明也。
    明心见性，乃成圣事业，必贤位方有此福德，若于作人道理，人情世故上，全不讲究，则连普通人也不如，安望其居于贤位而成圣耶。
    力量之大小，在认识本来之透不透，功行之浅深，在凛觉本来之熟不熟。
    在未悟前，专致力于根本智，证入八识，以臻大圆，在既悟后，当尽力于后得智，妙观六识，以达平等。
    六七识有力者，以根本智强也，七识平等者，由于六识起观之妙也，力不足者，妙观未平等也，终以我执坚固也。一切皆时未至、行未熟、观未圆也，若舍此而另有一心地法者，魔见也，非佛法也。

    问：心中心密之法意如何？
    答：如实知自心一语，乃密部《大日经》主要经文也，简释之，则曰明心见性耳，心中心密，又为密部第四真如门，直证心田之妙法，非其他三部密可比。红教黄教中，另有白教一宗，即直证白净识，即九识法界体性智者，以由真如之体，启般若之用，故与禅宗相合，非其人则不传，盖密证于心，误用则害，密宗守之甚严，几亦如中土显教者，不敢谈禅，视为危险，同一因噎废食者也。
    心性相貌，在禅宗以制伏妄心而参得之，以幻心制幻心，极难捉摸，是以参究多年，了无消息，因拿紧则呆板而死，流弊为读话头矣，放松则流浪逸去，更无从下手，参久而疲，又昏沉入睡，或落无记，或落偏空，其灵机反不活泼，此仗自力之所以千难万难，非上上利根人，能离话头而借径直入者不能也。
    心中心密则不然，余之不愿早说者，正恐学人修密时，因我言而转生知见，反不得定，故不说也，此惟已修心中心法过百座者，能因我言而肯再修者，可以示之。此贵在自悟，若早告之，于彼无益耳，此印心密之又密者也。兹将心中心特异之点，择出如下：
    （一）禅宗以起疑起参为入手，认识本心既透，即无所疑。心中心法，则一切不管，只如法而修，即钝根人，修过三百座，无不得定者，过一千座，即不必再修矣。以体力以具，引之得法，自己肯用心，无不得个入处。故上座时，不许起疑起参，也不许夹杂他课，以分其力，得定自速，此根本不同处也。
    （二）禅宗只意密一门，净土只口密一门，此则三密加持，钟点又长，克期以求证者也。
    （三）律宗为初学人入手法门，由戒而定而慧，此则戒定慧三法同修，以手持印为身密，戒杀盗淫也，口持咒为口密，戒口业四恶也，意无所染，湛然明净为意密，戒贪嗔痴三毒也，此寓戒于密者也，以戒体具足，故得定亦易，未有能戒定而慧不起者也。
    （四）心中心法，不外由定生慧，然心难制一，今得三密，由戒以制之于自然，故不许其有所思议，及既得定，则于下座后，师以般若引其机，再教之起参，反证在座上所得之定相，移用于起参时，故启发极易。
    （五）禅宗怕心有外驰；此则三密合力，不许不定，亦不会不定。
    （六）禅宗怕昏沉，此则不会昏沉，以有咒印也。
    （七）禅宗怕落无记空，此则有咒印在，常翻种子，虽有时意念纷起，然可刹那止于无形。
    （八）心中心法修至深入时，忽然入于寂灭，但不入于断灭，以咒未停，手印不散，见闻了了，而意则寂寂也，故无倚轻倚重之弊。
    （九）禅宗以强制力过强，气体不易调伏，必走香以济之，此则虽日坐十二小时，亦无不调之病，惟至多许坐四七日。上上根人，经三七日苦行，无有不得三昧者。其所不许多坐者，恐其贪著寂灭之乐，反使慧机不灵活耳。
    （十）禅宗坐久，劣慧人往往死执成颠，此则多坐无病，至多不起用而已，至于初开般若者，不免有骄慢之病，但两家同有此病，于法无关，乃人之咎也。
    （十一）修心中心密，于已得三昧定后，师必用法以启其般若，必借用宗下语录诸书，此时于心中心法，已脱离关系，以坐亦可，不坐亦可也，惟坐多则力量亦增，只不许过多，以一千座为限耳。
    （十二）心中心法，包括净土一门，因修证初步，即阿裨跋致，译言不动地，惟修此法，方有往生西方之望，再加上愿力，则行得其全，此法中第四印，即有入成就门，往生极乐之望，佛说如是，何可疑也。余初亦有轻视净土法门之罪，今始自信堪以修净土矣，知我者，其惟自己乎。故心中心法者，集律宗禅宗密宗净宗诸法而合修者也，以各宗无不以印心为主也。先证入华藏法界以为体，起妙法莲华以为用，运般若以会通世法，通佛心而无法我，其理至微，其用至广，立场又与各宗不同。此佛最后之法，如香之法界普薰，虽领会各各不同，而受熏则一，岂劣慧人所可浅测哉。

    问：净土宗之法意如何？
    答：净土修法，已于《净土印心法要》一书详言之矣，兹不再述，所欲补言者如下：
    不明心地，决不知净土法之微妙，惜今之修净土者，皆不合法，故难明奥妙。
    今之弘扬净土法者，只可云提倡念佛法，不得云弘扬净土法也，以何谓净土，何谓极乐，如何往生，皆未向行人开示，则因地先已草率，果地可知矣。
    净土为西方成就门，成就云者，已证入大圆智之体，而起六识妙观之用者也，以妙观故，不必定欲离相，当即相以离相，是以弥陀经有许多妙相庄严，而以成就如是功德庄严为结论，该土行修，由五根五力修起，前数品即不用，则其意境可知，且特意由有相以引入无相，此唯明心眼者，乃可会通之耳。
    光明无量，是其体；照十方国，无所障碍，是其用。照即妙观智之大用于法音宣流处，自能随意境而各自变化，如阿弥陀佛之广长妙舌，遍覆大千，而以十方佛之广长舌以反显之，欲众生于自己心行中求之信入之赞叹之也，且阿弥陀三字者，三身圆满义也，此表性与相之两合，亦即八识与六七识之互通，由根本智起后得智之用者也，故曰一门而入普门。
    阿弥陀为佛，此表体也；观音为入微之妙，以大势之力，乃可至于普门，此表用也，仍二而一也。
    证入净土者，必在禅定之后，是以古来大德，如憨山莲池等，皆由禅宗而转净土，非特意分家者也，因非由禅宗证入法界体性智者，不能了悟净土之微妙耳，且以在家居士修禅宗不易，特开此法门以为方便耳。
    晋远公之提倡净土，亦为居士方便也。何也？因彼时正值世乱，各处有兵事，双方主将，无不推崇远公，各相禁戒，不许军士入其境，地方周数十里，赖以保全，于是皈依远公而避难者，不可胜数，如今之租界地者。远公遂以至简之念佛法门教之，莲宗之盛，实由于此，原为居士方便种善根也。故居士而修此方便法尚可也，比丘则地位不同，岂可不由禅定观心入手，若亦贪此便利，则不可也。至少当禅净合修，加诸苦行。然衣食无着，办道之资粮不具，不得已而经忏焰口，以维生活，此又谁之过欤。
    各经本已难讲，弥陀经则难之又难，以此经全在意境，于诸妙相庄严，说实不得，说轻不得，又如法音宣流等句，非可言表。是以本会于第三年，始兼弘净土法，盖以心中心法为入密之始基，启发般若，藉禅宗以练其机，再明扫荡习气诸法以达其用，然后归证净土，以通普门之旨，其余持咒等法，用以为辅，以下再言观心法与除习气法，乃已明心后，超于禅密净而言者也。此时，于法已无关，全在自心矣。然有一班人，不肯承当登岸，死执在船上，尚纷议船之快慢，法之高下，自生情见，我又奈之何哉！

    问：心中心密法，与佛教如来关系如何？
    答：佛法者，心法也，以世人不知心地，长此沉沦，佛遂由三昧起，住世八十载，说法四十九年，为此一大事因缘故，世间任何重大事业皆不足与之比拟，故曰大事。盖宇宙间一切，以人为主，称为万物之灵，其灵者，佛性而已，灵之未发者曰性，其已动者曰心，是心性为一切之祖，佛于四十九年中，专说心地法门者，垂三十年，不独此也，即过去无量诸佛，开无量道场，亦莫不说此心地法也。所谓律相净密诸宗诸法，亦莫不引接至心地，以启般若，可谓巨矣。由各宗而归其极，见净法空，无可名状，乃曰禅宗。以净密律相诸法，为初修人转辗方便，引入心地者也。惟禅宗则直指直证，令其自见自觅者也。其坐参走香，亦皆前方便耳，自非最上根人，不能顿悟。古来大德，往往苦行二三十年，始识本分，或可罢参，其难焉如此，近世众生，福薄障重，生活日艰，不能摆脱家庭，远离羁缚，放弃一切，一门深造，世人又不识此去之与民生及国家关系密切重大，乃以为迷信而鄙之，上不提倡，下复摧残，和尚而自谋生活，佛教衰落，亦可怜矣。
    佛子而不明心地，佛法陵替，亦可惧矣。世人对佛教，以种种原因，信心一落万丈，其去灭亡，亦几希矣。且今日佛教之所能存者，以正法之未亡也，使世无禅宗，不明心要，徒事他宗，偏于有相仪规，则精神既失，形存实亡，至可惧也。再经一二十年，诸山大德，皆已老去，继起无人，心地法者，亦将随之具灭，益发可痛而可怖耶。然则欲求一法，可保持此心地法，且便于学人寻参，不碍其生活，于短期三二年内，能直证心田者，何法乎？此大事因缘之奇特，冥冥之中，实有护持者，此民国十七年（一九二八年），最高密部心中心无相悉地法，所以应运而出世者也。
    夫物久则变，变则通，处今之世，一切革新，以应时会，佛法久晦，亦应有重光之日。心中心法，于佛教中为异军特起，随潮流而革新，此法以无相为宗，而与禅宗之法证直暗合，自与初步之有相密不同，以不重仪规，世遂以不完备密法目之，不知食蔗者，我取其汁，而弃其渣，彼必取有相以见蔗为备，执取名相者，难与言究竟也。
    故心中心法，在形式为密，于三密正得其全，至究竟地，则无名无状，与宗同会，是继禅宗而勿使中断者，心中心也。功用之巨，关系之重，非亲修亲证者不知，我不欲争短长于今日，惟二十年后，禅宗垂亡，心地法赖此以存而法终不灭也，岂非盛事哉。
    我大愚师千辛万苦，七载修行，于定中得普贤大士灌顶，开此法门，大事因缘，其在此乎。又民国己卯（一九三九年）七月，大水而后，世事日非，世界大战又起，万事无不在风雨飘摇中，何况佛法，我为此惧，夜不成寐，然喜法统之可望不灭也，则又大慰。恐世人之未明因缘也，谨说诚实言，以告世人，幸勿因人事而误大法，务以大局为重，则护法功德，有胜于三千七宝之施矣。

    问：佛法关系世道之治乱，而人每不信，不知有善巧方法以挽救之否？
    答：在使其先明利害与因果，凡人处于社会，讲究处世之道，无一个不应学佛，学佛是要认识自己，了达人生观，明白人的所以然，简言之，就是明白做人的道理，此便是忠。拿这个道理去对人，通达他人的一切心理，才能尽对人之道，此便是恕。一是为己，一是为人，社会上人与人的情感和事业，无一不臻于完美，可见佛法是人生最主要的学问，最重大的事业，不是消极自利。消极自利，是佛所最不许的条件，因为佛法是救世的，救心的。
    社会上之所以恐怖不安，就因为恶人扰乱，恶人的产生，由于生计压迫，而生计压迫之原因，又有四：一曰不经济而浪费，二曰风气奢靡，百物昂贵，三曰懒惰奸诈及依赖成性，四曰社会上缺乏高尚思想的人，无真正是非，遂被虚荣心所冲动。此四种，又因无智慧以自恃其心，人之初心，本不愿为恶，乃为环境所驱逼，因此高等的人，入于消极，中等的人，随波逐浪，下等的人，铤而入险。社会上一切均是互助，凡无相当代价的取得，分他人所有者，与强盗无异，从此社会无安宁公道之日。所以不论贫富，同一恐怖，同一猜忌，苦乐之不平，真无过于今日矣，上下男女，同一失心，但求有利，即寡廉鲜耻，无所不为，久久习成自然，胆子愈大，视为当然矣，岂不可怕之至，及今不救更待何时。
    人生的事业本有两种，一曰谋生，衣食住行，是谋生的主旨，缺一不可。二曰存生，人之所以自存者，必先有自存的德性，国不保存，何有于家，何有于身，此利国者所以存其生也。在社会与人交换者，只有忠实的劳苦工作，不信于人，人且拒我，我之生路，愈趋愈窄，此信义者所以存其生也。家庭快乐，乃人生劳苦工作后之安慰，若彼此猜忌，夫妇不和，垂老而子女不孝，人生之乐趣安在？不因劳苦而病，必且忧愤以死，此心安者所以存其生也。近世人之奔走事业，只在谋生而不在存生，虽至席丰履厚，尚多不能止其贪欲，不保晚节，得恶名而枉死。其余无一家不病苦不气恼，外逼于人事之恐怖，内逼于家庭之气恼，结果短命枉死。下此者，或因失恋，或因债累，种种惨苦，不可名状，此皆不明因果，不达利害，自己失心颠倒所造成，可怕可怕，其尤可怕者，乃终日在恐怖窟中而不自知，所谓无智慧以自恃其心者也。
    眼前一切一切，全是一因一果，不明因果，其苦终无了期，是以眼光越远，其防范心亦越密，未来之痛苦亦越少。佛法者，为人生预防未来痛苦至妙之法也，佛法以明心为主，心明则见识远大，防备周密，一切疑忌冤怨苦毒残害，皆不造作，福利自然而至，凡此种种当平心静气，随机为之开导，不可性急，此即善巧方便法也。

    问：学佛可以解除经济压迫否？
    答：经济压迫者，有经济而受压迫也。世人以困穷为经济压迫，遂以无钱为义，不知有钱之压迫为尤苦耳。凡有钱者，日处于恐怖经营保守劳苦之中，臻至眠食不安，一言一行，无不顾虑，老病苦三字，无形日增，在在可虞，处处提防，其被压迫至于极点，若无财可经，无资可济，或不至受压迫矣。至于无钱之压迫，名曰困，只一时之苦耳，世人个个受困，但个个得过，未必即压迫而死。至于饿死困死，另有其原因，所谓懒也，无信义也，先自绝于社会，一无办法，此为真穷，然则自绝自弃，非经济之迫我也。但使有钱而不善经营，贪得无厌，此真穷矣。
    故困则不必定死，穷则非死不可，其义不可不辨，又穷字从穴从躬，身屈居于穴，其无办法可知，然则穷者，非有无之谓也，无办法之谓也。人无智慧，则一切无办法，贫固穷，富亦穷矣。学佛无非求开智慧，正所以解除经济压迫之苦，不受世间一切虚幻之惑，自无压迫之苦。况压迫乃自作自受，自生恐慌，非真由他，明因地者，又安得有此苦果耶！

    问：前云一切力不如心力，但钝根人之心力，与利根人比较，云何无别，其故又安在？
    答：此因缘之不同耳，如同一臂焉，为蚊所刺，其感觉正同，但一则露臂，一则隔袖，其感觉之迟速，自有别矣，非感觉之有别也，乃有袖与无袖之因缘也。根之利钝，亦由是耳，且心力之速，无与伦比，天下至快之物莫如光电，心之快，有过于光电者，一刹那间，圣凡之别，天渊之隔，不可道里计矣。一念空即是佛，一念迷即是贼，总是此一念。成佛与落地狱，正同一快也。假定人每日有千念，此千念中，不知几念是佛，几念是六道，人只是一分钟菩萨，一妙钟佛，苦不能打成一片，念念在佛，以心力不能兼顾，顾此则失彼，将有用之念，施于无用之地，为可惜耳。

    问：宗教二字之义，可得闻乎？
    答：宗者有所宗一也，教者教其宗一也。惟儒释二教，教其宗于自己，他则异是。必令其宗于我教，凡宗我者则发之，否则秘而不宣也，但各宗教之圣人，初意均不如此，系后来宗徒，因小见而自限，甚可惜也。夫宗教者，摄心之工具，而随民族种性之程度以为高下，更随政治国势以为盛衰者也。
    东方民族，性好礼让，意气高逸，重于理想，一切宗教，不难化入，而难使其满足，有不合其意境者，每鄙弃之，故黄老之学，虽极玄妙，以未达究竟，仍不足以满其意，是以大乘佛法，出于印度，而昌于震旦，禅宗一门，为东方之所独具。其后分派分宗，各树门庭，竞尚高下，已早失禅宗本旨，真正佛子，所不屑较，亦不忍道也。
    西方民族，性好竞进，而意气坚强，重于事实，一切宗教，难以化入，而不可思议之玄理，遂误为迷信，然不信则已，信则不易动摇。且以衣食住生计之繁忙，虽信宗教，意在求福，或作学问研究，故不能深造，至其保护宗教，亦仅注意在布教人事上之进步，而于教理上，每不求精深探讨，故答覆圣经问难各点，有未能尽满问者之意，此近世西方宗教衰落之总原因也。
    东方宗教，以禅为极则，然潜势力，不必定在寺院，乃在未曾学佛之人，其不信时，则谤佛骂僧，一信则顿入上乘，惜乎师资之少，好根器而得恶因缘，甚至误入魔怪者，然其上乘根性，则勿退也，一经悟入，其意气非可一世，卓然一大丈夫相，岂余宗余派余教，所可限量之哉。
    是以东方佛教，形式日衰，而佛运特旺，环境压力日大，而趋佛之势益强，是必于艰苦患难中，得杰出之人才也。何也，事属艰苦，必资定力，而根性之强弱判焉，所谓疾风知劲草是也。故国家越苦，事业越难，人才越得磨练，定力越得坚强，于是佛法势力，即潜伏于此。凡能善用佛法者，必移其定力以通于人事，国家人才辈出，无事不可有为，而天下无难事矣，夫事之成败，不外能忍与肯牺牲，此二点必于佛法定力中求之，无二法也，况人类之进化，亦必以仁敬弘毅为基，我东方人已具有此无上之资格，慎勿放任而自弃，更指佛法为迷信也。

    问：师尝云有一字戒，如何是一字戒？
    答：戒者，戒于心也，一字戒者，曰阿字。阿为梵文五十字母之首，表一切本不生义。若作助语辞，则阿字读作长音平声阿，是有忽然开朗，顿悟本来如如之象。读作去声为阿，则有追悔自恨，毅然戒绝之意。如读作上声为阿，则遇事先自凛觉，刹那间因果至理，洞然明白，迷途恶道，即此远离。且一切放下，当体空寂证入如幻三昧，心既空寂，恶亦不有，更何戒之可说，故名一字戒。
    若达无生妙谛，则戒定慧三德，又无不具足也，久久习于自然，随时随事随地，皆不失此觉照，此乃至简要切当之法门。圣凡之别，只在觉有先后，觉于因地者为圣，觉于果地者为贤，不觉为众生，此一字戒者，即因地觉之妙用也。

    问：学人往往喜求神通，师云不可求而自然证得，此理尚未明悟，幸再开示？
    答：能神者，为何物乎，所通者，为何事乎，汝于能神尚未明为何物，故处处挂碍，既碍矣，又何通乎，故不可先求神通，当先使理通，对一切人事，处处要圆通，行自己之我见，亦不可固执。克己复礼者，复其本初也，自然而天下归仁，此儒家之言神通也，此名道通，更有神通妖通依通之别，观《乙亥讲演录》自知。

    问：修心简要之诀可得闻否？
    答：行者当知四义：一不怕颠倒，只怕不觉，以觉则一了百了也。二不怕念起，只怕觉迟。三不怕不觉，只怕不常，恐忘失也。四不怕不常，只怕取觉，因觉亦幻法，心仍未空，尚非究竟，不名正觉。故初修时，以明根本为主，正修时，以时时提心为要。总之内修以明心见性为目标，认得幻心相貌，宜极透彻此根本智，通八识者也。外修以圆观，一切境界，会入不二，心无惊怖而平等，此后得智，通六七识者也。根本智为证得，此赖修法，后得智为练得，此赖人事，简要之诀不过如此，然而万千变化，在自己心悟，非可传授。

    问：地狱二字作何解？
    答：地为固义，狱为牢义，人能毋固毋我，地狱自空。凡入地狱者，最初条件，是一固执，此为痴之根，以见理不明，不达因果，动则得咎，并不自知其为恶习，久而贪心益炽，贪之不得，嗔心遂起，三业恶因，愈演愈烈，不觉入于地狱，然亦平日所积功深，非一朝一夕之故也。
    人只要不坚固执我，把此心练成活泼泼地，转念快者，转善亦快，出地狱亦快。
    总之世人以地狱为地狱，佛菩萨则以一切不究竟为地狱，盖今日虽不入地狱，将来仍不能免，故不取也。

    问：如何是色空不二义？
    答：此义甚深，非证者不知，今于色不异空，空不异色，色即是空，空即是色，下更加四句，曰色不离空，空不离色，色空不二，即空即色，兹立色空相对义以解之。
    （一）世间一切形形色色，不论为物为境为事为理，乃至心中一切见，都属于色，而世间一切形形色色，不论为物为境为事为理，乃至心中一切见，都属于空。
    （二）色本不有，因缘会合而有，故知为空，空本不立，因色而见空，故空由色而显。
    （三）色本体是空，空必依止于色。
    （四）色不离空，空不离色。
    （五）色即是幻，幻即是色。
    （六）正有色时，即已是空，正说空时，何莫非色。
    （七）色是幻相，如言石，空是幻义，如言硬。
    （八）色可见，为眼见，空不可见，为理见。
    （九）色是色，故幻，空亦是色，故亦幻。
    （十）色固空，空也是空。
    （十一）色是果上色空，空是因上色空。
    （十二）以平等故言不异，以不二故言即是。
    （十三）见色为空，是由果寻因，因空了色，是由因达果。
    （十四）由是而知一切物是幻，一切心与见亦幻。
    （十五）由是而明一切事固幻，一切理与法亦幻。
    （十六）由是而悟所悟者幻，能悟者亦幻。
    （十七）既空于色，当空于空。
    （十八）既空于空，乃有不空，达于空不空义，是入不二法门。
    游戏于色空不二之间，无染无杂，是名自在，心果自在，何苦可依，故心得自在，行般若深行者为菩萨，心本自在，常寂常照而无功用者为佛。此义原为八地菩萨，由妙观证入空不空如来藏，显平等三昧者说，把此意识透，则世间一切事，一切理，一切物，一切境，一切我，一切法，都是不值半文钱，自肯放下，无一顾之价值，于一切善法恶法，自然不惊不怖不畏，甚为希有。

    问：学人往往启未来之忧，恐此生不及成就，将何法以解此惑乎？
    答：此不必怕也，只要专心痛切，三年无不成就，空忧无益也。汝不必问将来如何，只自问我现在是如何，大凡未学前，每犯一懒字，以不肯吃苦也。至于修有所得，又犯一待字，曰姑徐徐云尔，此亦懒之根也。及修至中途，又犯一疑字，此时最易中止，恐上当也。若修有所证，告其所以，或许其有相应处，则更犯一怕字，种种拖宕，随处与自己客气。呜呼，人生如白驹过隙，更待几时耶。

    问：何谓客气？
    答：凡人不免有二客，即二种客气是也，以心失主宰，惑乱滋甚。所谓客气者，一为境夺，随境喜怒悲欢，自忘主宰，入于客位，重则被缚为奴，苦厄生焉，故必赖主见。但主见则又执我，复被情见所覆，不能解脱，自又居于客位，惑苦生焉，是名二客。前者为我爱，后者为法爱，同为之奴，惟粗细之分耳。故以开慧为第一义，以慧空境，更以慧空慧，定力强，识力远，则我执力微，客尘烦恼，自消灭于无形矣。
    人于患难时，所遭者同，损害亦同，然所受则不同也，以一能观空，一惟执有。观空者，虽遭大损，亦淡然处之，不为所动，何也，以眼前损害，已于未损害前，先预计及之，得失之念早淡也。若夫执有之人，眼光既短，得失心重，稍受损害，已不堪其苦，虽平日苦口告之，彼仍冥然罔觉，不到真苦时，不省悟也，然亦只一时之感觉，其贪嗔之心，终未消灭，仍旧客气用事，此未有不忧伤以病死者也。故过去事勿追想，未来事勿思量，现在事勿住著，以过去如梦，未来如云，何可执取，至眼下事，闪刹如电，虽欲住著，不可得也。是以见闻不可断，当寂寂然，荡荡然，无所系缚，用行舍藏而已，主宰在我，此便是佛境。

    问：修道人不宜贪著富贵，此义是究竟否？
    答：非定欲弃富贵也，不贪著耳，富贵是人之因缘法，真修道者，必善处富贵者也。世人贪著富贵，二乘厌恶富贵，菩萨不废富贵，亦求富贵，但方便取得为利他故，佛则无可不可，富贵贫贱，如一而已。故能享大富贵者，惟佛为能。四兄季亮云，处困苦惟有福人处得，今日不能处困苦者，即他年不能享福者耳。

    问：何以学佛必以发大心为主？
    答：佛说一部华严经，只重大心凡夫一句，盖成佛必以法器为主也。曾子曰：士不可以不弘毅，任重而道远。可见器局要弘通，意志要刚毅，因毅则每近于偏执而不大，弘则虽广大而少规范，互相调剂，方可任重而致远，曾子以死而后已为远，不知弘毅者，果是何物，虽死而不昧也。世间一切学问，除开慧明心一事外，余均生灭不实，费却有用时光心力于无用之地，甚可惜也。金刚经以十方虚空为喻，正说一个弘字，以割截身体时，尚未忘忍辱度生之愿，是说一个毅字，是知成佛亦以弘毅为根本。

    问：学佛唯心，与科学唯物之理有碍否？
    答：科学亦唯心所致，丝毫无碍也，人为物欲所蔽，非物之咎，乃人之自愚，自科学昌明后，佛学益见光大，有相得益彰之妙。近代西方科学进步，已可敬佩，惜误用于残贼一途，彼谓万物皆有电子，而电子相距间，都属空间，若缩小而去其空间，电子相并，可使一骆驼巨物缩变为至微至小，过一针孔云，此已渐臻法界无碍之理矣，故使须弥山纳于芥子，非不可能，惟此以喻心，彼乃言物理也，他日科学发达，必更使佛学智明，执我见者，可以止矣。

    问：释家但言心性，而儒言魂魄，其义云何？
    答：魂魄者，心之幻化也，以肉身为生灭无常，而本性属恒常不变，人死则性离，飘流于外，其悠然荡然者魂也，魂亦触境而觉，若有所著。其魄也，其实皆心也，魂每上升，魄从下降，非二物也。又魂属于主，名曰神魂，必有所归，魄每有著，著离则夺魄。凡生前无修持主宰之人，其魂魄亦如死后之飘流不定，甚感怖苦。及死于非命，或不甘早死者，其魄下降而为厉，或著于灵位，或依于尸体，或附于他人，或依诸卉木，竟有动作变化等事。初死者其力壮，久则萎弱，新鬼大，故鬼小，即此理也，外道有三魂七魄等语，乃附会三性七情而言，非究竟也。

    问：云何名三大阿僧袛劫？
    答：阿僧祗者，言不可说之多也，或一世，或百世千世，都无定义，学佛修行，每不知修者何物，修为何事，若能自知修者为心，是超第一阿僧祗劫矣。修证至心不可得，是超第二阿僧祗劫矣。更进至习气扫净，非空非有，中边不著时，是超第三阿僧祗劫矣。又修至空外境为第一阿僧祗劫，空内心为第二阿僧祗劫，再空色心之余习，功行已圆，此名超第三阿僧祗劫也。世人动言必经三大劫，若问其由何时算起，则不知也，佛明说不于一佛二佛种善根，可见早已算起，何得以今世初学论也，又劫之不可以长短定义云者，譬如行道，道不必有远近之分，而行有迟疾先后之别也。阿僧者，言多也，随因缘而长短，不可说定有何多时也。

    问：如何得安身立命去？
    答：把安身立命的东西寻到了，即是安身立命。

    问：如何而得法眼净？
    答：此净其见也，净者非断绝之谓，不著而已。学者当知见属于心，心空则见净，佛性非有，莫作空见，佛性非无，莫作有见，若云非空非有，亦莫作法见，然必如何而可，曰如是知，如是见，不执能，不执所，则法眼净矣。

    问：诸同参每喜分高下，固属是病，但不如是，则无所观摩，恐亦近于退废矣，揆诸当仁不让之义，亦应有所比较，究竟如何而可？
    答：分高下以资观摩，原无不可，但人器局总小，易生嫌怨，切切不可。修行总在自己，不问他人，所贵者，法眼正，因地正，迟速与胜劣，乃一时之因缘，不必计较也，况为力不同科，只要同一向西，不走错路，到之早晚，又有何碍。彼时间相未破，先执有我，遂有此病。昔余修法时，发愿诸师兄先我成就，亦恐有此劣见耳。

    问：在印心精舍之净、禅、密三法合修法门，与其仪规，可公开否？
    答：佛法无私，有何不可，但信入者少，而成见太多，未必肯依法修持耳，兹开示如下：
    一、先礼佛三拜，香、花供奉如仪。
    二、会坐一堂中设一首位，余围坐，如禅堂趺坐式，但不可饱后，或有风处坐。
    三、由首座诵念弥陀经一卷，余人息心静听。
    四、诵经毕，首座焚香插炉内，击木鱼三下，入静。
    五、大众同时手结弥陀印，持南无阿弥陀佛圣号。
    甲、金刚持，口不出声而唇动，口不停念，手不解印，心不著意。
    乙、不取观想，不取胜境，不缘外境，不守死定，万念纷起时，只一句弥陀，当下扫荡净尽，随来随扫随扫随空。
    丙、念时不疾不徐，不屏气，不计数，不执能念，不取所念。
    丁、有时似睡非睡，口未停念而忽而念其他经咒者，觉即改正，毋庸谓悔，此静中定相现前之境，亦不可妄执为是。
    戊、见光见佛，或闻大声，或见接引等象，皆属幻相，切勿执取，凡从前念佛贪著接引者，八识中已具此幻影，此时因静极而流露，非属圣境，万勿执取。当以解空而勿理为第一义，所谓见怪不怪，其怪自灭也。
    己、腿酸时，可以换腿，身勿动摇，上座前，先小便净手。
    庚、腹内气动而鸣，均可随便，切勿压制，使之不通。
    六、一枝香满，首座先徐徐出声念佛，十数声，声由小而大，然后击木鱼三下，大众不起于座，即自起参，自问即今我念佛者是谁，约十分钟。
    七、首座开示净土要义一段，与禅密三法合修之理，讲毕同念回向下座。
    八、如坐七者，亦只开示一次，香则六枝（上午四下午二）至八枝（上午五下午三）十枝（上午七下午三）为度，夜无课，经亦只一卷，最后往生咒廿一遍而已。
    九、如是修法，有四人以上，即可称僧（比丘亦必四人以上称僧，居士亦然，成为一组），如是结社虔修，每日坐香三枝（每枝约一小时），依此规矩行之一年，无有不得三昧定者。
    十、此修法比较旧法为胜，而不同者如次：
    甲、不出声念，则心归一，用三密加持法，容易得定，而慧由定出，且易启发。
    乙、不伤气，无彼此杂乱之扰。
    丙、无禅宗枯坐昏沉之弊。
    丁、不劳走香绕佛，而自入无念之境。
    戊、下手以先证入三昧，得阿裨拔致，成就十方净土为旨，西方自在其中矣。此时加以愿力，更见坚强，故名立地往生法。
    己、不先取观想者，以三密合持，易得定也，此法合禅净密三法而修，由心中心密法中化出，法最胜妙，证得者已有多人，倘一试之，必有奇效。
    庚、开示语录，可参观本会出版各书，庶与此修法相印。

    问：经云众生本来是佛，实有所疑，请即开示？
    答：此当注意本来二字，众生之所以为众生者缘，一念之妄动，根本由于无明，若论本来，于一念未起前，一念正放下时，两头亦都是寂然空净，湛然不动，与佛不二，惟虽寂然湛然，始终不明所以，故是众生。众生是一秒钟，但除此两头外，还向什么处见个佛境。

    问：经云不假方便，即可顿悟如来地，此理究竟如何理解？
    答：此言当下即是，论本体，众生本具佛性，丝毫无缺，一觉即慧开，一放下即佛境现前，不劳再事故作，若稍故作，即又失本来矣，此乃明心后，除习气之最简要法门。不假方便者，即不必再用其他对治之法，只一放下可耳。

    问：如何而能对境可不惊不怖，是否解空，抑或另有法门耶？
    答：对境而生惊怖者，其先已有得失心，总以顺我者喜，逆我者恼，惊怖者，恼之始也，颠倒之初也。若平时解空力强，则一切都无可怖可惊者，临时更不必对治之矣，故用功宜在平时，以觉为主要，若不能觉，此时纵不惊怖，将来必仍归入惊怖而颠倒，倘能觉悟，或其力未充，虽有一时之惊怖，于大体究亦无疑耳。

    问：外道所修，自异正法，但如何引度之耶，以我既不迁就恒顺，而正法彼又不信，不知有方便法否？
    答：度外道，当先就外道而近之，不入虎穴，焉得虎子，但不可怕骂也，我行我素，不求名闻，方可度彼。因佛教团体，真慈悲者少，不以谤人，即怕受谤，宁可守法，不与往来，或故示守正，拒人于千里之外，而外道经此拒绝，益不肯虚心受教，门户之见转深，互相水火，云何度哉。况为师者，于外道所学，自己毫无门径，先不能折之使服，如何引彼入胜，菩萨度生，最难同事，不真慈悲者，不肯身入火坑也，恒顺二字，法无定义。余俟因缘成熟时，当道冠道袍溯江而上，一游青城，或往青岛崂山上清宫中一托足也。

    问：恒顺众生之义，于子弟之不肖者，亦恒顺之耶？
    答：恒顺者，非就字义言，一味以顺为是也，子弟或而恒顺其恶，是为姑息，害之非爱之矣，菩萨于子女，当大爱，不当小爱，逆度与顺度，同一慈悲。若子弟非逆度不可，则逆度亦恒顺也，不应顺度而亦顺度者，是名颠倒，非恒顺矣。菩萨所行，非人可测，求在我者耳，何关外人事耶。

    问：修密以何为主？
    答：以信为主，故有五信：
    一者信大日心王遍一切处，一切处无非大日如来，但愚人必以为他而非我，不知大日王即指佛性，我与众生，无不具足，无不遍满，是以禅密二门，同一八识起修也。
    二者信一切法，不离体相用三义，然当知三义即属假名。
    三者信一切无非六大所造成，六大者，地水火风空识也，然当知一切不离六大，无自性也。
    四者信即生决定成佛，但当知成佛是刹那间之开悟，因地开朗，即生者，此生也，言此生定可忽然囫地也。
    五者信心色是一，一切有情，齐成佛道。此名五信，但密宗以信师为尤切，与前五门，同一深信不疑，故能专一勿退，证入亦易。

    问：何谓密宗四蔓？
    答：即四种蔓荼罗之简称也，一者大蔓荼罗，指十法界一切有情众。二者三昧耶蔓荼罗，指一切器与非情之物，悉不离佛性而平等。三者法蔓荼罗，乃一切有情无情之音声色尘文字诸法，皆以铨表物义者。四者羯摩蔓荼罗，乃一切事业之动作。融此四者而会合之，故蔓荼罗者，圆轮具足义也。

    问：云何三密加持？
    答：转身口意三业使空净也，手结印契，身密也，口持咒，口密也，意合瑜珈，观证菩提，意密也，合此三法，证入秘密庄严心，是为佛地，此三密义也，瑜珈此言三密，秘密者，自知之谓，庄严者，清净果德也，在密曰秘密庄严，在禅曰归宗，贵在自己觉知，非他人可测。

    问：阿耨多罗三藐三菩提义作何解？
    答：阿字，一者短音，菩提心义，为一切字之首。二者长音，乃行义，以四智印瑜珈，修行速疾，方便证入菩提正因。三者去声，等觉义，四者入声，涅槃义，由断烦恼所知二障，得四种涅槃，一自性清净涅槃，二有余依，三无余依，四无住涅槃。总表生不可得，证无生忍而已。
    耨字，言一切法譬喻不可得义，如来万德，难可比喻也。
    多字，言一切法如如不可得义，证得本觉如如也。
    罗字，言一切法清净无垢染义，以智慧火，烧妄执尘劳以尽故。
    三字，言一切法，一切谛，不可得义，如实谛观，一切诸法，性相平等故。
    藐字，言一切法吾我不可得义。
    三字同上，但又有入现前降沾大雨，般若波罗蜜门，悟一切法时，平等性不可得故。
    菩提字，言一切法无缚义。
    若知自身中菩提心成就，三世平等，犹若虚空，离诸前象，则知一切有情心、诸佛心，同一清净，生同体大悲，将种种方便，令一切有情，皆离苦趣，此字义也。佛对菩萨为无上，对二乘为正等，对凡夫为正觉，简言之，成佛而已。

    问：密宗何以又名真言宗，义作何解？
    答：密宗又名真言宗，乃教主法身大日如来之密语。密语者，心语也，此语能显诸法实相之妙谛，又名陀罗尼，或名明，或名神咒，或名密号。陀罗尼者，总持也；明者，如来智慧光明轮也，持之可灭无明；神咒者，能显不思议之六通及五神通，故如天之有自在悦意咒，一唱即得是也。密号者，与他不共，惟自家眷属能测，如军行密令是也。以三密加持，故又称瑜珈宗，表行法也。《大日经》云，此法随顺众生，如类开示真言教法。而金刚顶经谓是一切如来秘奥之教，自觉圣智修证法门，故与显教二乘宗意，证无为空理者不同，行者当取密宗实义之事修，以证显教圆义之空理，则两得之矣。又真言宗教主为毗卢遮那如来，一切如来，无不由此化身，此如来，常于秘密法界心殿，开演自证三密门，度诸眷属，大悲业用，三世常恒，无有暂息。

    问：孟子曰吾善养我浩然之气，如何是浩然之气？
    答：此孟子一生得意自负语，在孔子则不肯直说，不识者遂目之谓狂，然当时实无第二人，孟子亦不作第二人想也。余初亦以为养气未足，故有此语，后见其语曰万物皆备于我，此一语，真见道已至极圆融，非真能善养浩然之气者不能也。浩然之气者，即遍满法界之体性也，体性既满法界，则万物皆在我包罗之中，无一而不备。可见其悟入之浩大，与真体内充之力量矣。养者，保持而勿失此浩然之气也，尊为亚圣，允无愧色。

    问：儒释道三教是否可以合一？
    答：法有三门，我心则一，能融其义，道斯光大，余意当以佛道为宗，孔道为教，道则与儒本合。今之道教，术而非道，但正不必废弃，取之为用可矣。佛教则体用皆全，得一可贯于万，一门达于普门。惟在初学宜分列之，防其混杂无宗也。至已开悟，则宜融会之，亦方便多门之意，佛言一切法皆是佛法，固执者，难与言道也。

    问：如何而可降魔？
    答：降魔之法，在先明魔为何义，魔字从麻从鬼，言阴森之鬼，足使心乱如麻可见魔由心起，我心若空，魔不乘便。佛入慈心三昧，魔自远引，三昧者，一切不受之正定也，心与相对，即有所受，既受于魔，乃言降伏，今能降之我既空，则所降之魔又安在哉？此最上降魔法也，又如大悲咒，人人知为可以降魔，然则名曰降魔咒可耳，何又名大悲咒也，须知心能大悲，则同体平等之念，油然而生，既平等矣，魔与我，两皆空寂，不复再有人我胜负得失之见，魔自远引。又心纵不能大悲平等，而悲悯之心既起，如父之于子，子受父慈，子自俯伏，此亦降也，倘与之逆，即为对峙，先自居于敌对地位，魔心安肯俯伏，故有降魔之见者，即动魔念，自且成魔，又将如何降伏之耶。

    问：孔子与老子之意境，在佛教是何地位？
    答：孔子老子，乃东方先来之佛也，在佛门为辟支佛。虽未闻佛法，而意境则与佛相合也，老子告孔子曰，尔斋戒，澡雪而精神，掊击而智。夫道难言矣，古文而与尔同，此真悟道语，尤妙在掊击而智一语。虽然，此尚在功用地，以此智尚属世智，故必加以掊击，若言佛智，则不可得者是，而能掊击者亦是也，佛固不取世智，而亦不废世智，是在明悟，不在掊击耳。至于孔子毋意毋必毋固毋我之语，亦为妙不可及。


印心语录

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
印心语录

    禅宗最忌似是而非，然却是必经的过程。一为文人禅：偏于文字般若，喜打机锋，或托诸诗歌，或偏于空寂，或故示奇特，自以为高，此以见闻觉知测佛，非禅也。二为枯寂禅：死守空定，自以为究竟，即智隍一流，贪著寂静，厌恶尘劳，此以法见自缚，非禅也。三为香堂禅：守定死法，坐于香堂上，执定一句话头，不得活用，十年廿年，了无消息，或懊丧退转，入于昏沉，或枯干乏味，落于断灭，乃至偏执成颠，非禅也。四为狂放禅：求自在不可得，误解一切无碍义，故示放纵，以为解脱，于本来面目，全未证到，非禅也。须知此等人于禅宗虽属外道，亦自有其意境在，较诸惘然者略胜一筹，但总是夙世习气，以外入故，名为禅客，住在客位，未见主人也。

    宗下工夫，知见正为第一义。是在师之引导，先使参今日大事，究为何事。名相之学，不可不略知，而不宜深入。下手因地宜正，绵绵密密，如归家觅路相似，只是向前走，不到家不止，不计路程，自然段段有个光景。但须知尚未到家，莫中途快活。虽然，家在何处，觅路便又不见。禅是心行的事业，不是口讲的虚文，莫执取公案语录，妄参我见。只万缘放下，于一念未起前，看是什么，究竟本来面目是怎样的，先把一切念打杀打净，纤尘不立，自然得个消息去。

    此事要有天马行空的魄力，绝顶聪明的天资，深入险地的机警，细心检讨的毅力，如亲丧而无法安殓的迫切。又得一气呵成，如饭之一锅煮熟，更遇明师，随时督饬，方有成就。否则半熟夹生，势必非驴非马，此因缘之难也。

    功夫不得不做，但切忌用呆功夫，未见性人，口口说空，正是处处著有。真空不是口说，要实地证到，一落言诠，即又不是。古人无功之用，正是用这个无功之功，无用之用，只著不得半点，此意非外人所知。凡思有所表弘者，与世俗好出风头何异，皆心未死透者也。

    生死心切者，求了生死之心切也。生死果何物乎？乃念念贪著之果位也。是以要常常凛觉督察，平日要证验，当考问自己，是否还有名心利心法心的贪恋存在。如果还怕骂（即是喜恭维），怕失面子（即是贪虚荣），怕生活艰苦（即是求利心未死），怕不成佛（即是不明空），怕落空（正是落有），怕种种碍（即是未达无碍慧），此都是根本未明者也。此一怕字，即明立我执。越是贫困的人，利心越难淡，越是地位高的人，名心越难破，越是功夫深的人，法心越难除。此生死心之转辗缘助，由习而成为气，不先拔根，终是大难，正如十担麻油树上摊，直无从下手处也。

    禅宗功夫，难在不可取，又不可舍。本在眼前，无从下手，是不可取。若说即此就是，便是颟顸，所以又不可舍。古人云：如一人与万人敌，觌面即不放松，但此又莫落了对待去。此不是对待的事，须反照即得。

    宗下功夫，全是自己的事。说不出，又如何教得来，画不出，又如何表得来，原不是一世的事业。但一说此话，人却畏难退缩，又自贱了也。

    且问自己对于此道，意境是近不近？便不是一佛二佛所种的善根。肯上路者，决无不到家之日。

    不于无量千万佛所种诸善根，何得有此认识，既认识已，不经千万亿次之打扫，一世再世，又如何而能圆满，又岂可以中途自满。悟证有彻时，力量无止境，对人宜虚心，律己莫因循。一曝十寒，终无有益。

    越是不肯走冤枉路吃苦用功的人，功夫越做不上。以做不上，越想得便宜，越想外求有所得，以求无所得，乃以耳为目。自既惘然，又不得不择师，试问又如何择法？于是无法不求，无师不拜，忙了半世，反把自己脚根下事耽误了。及至老了，气力不充，再无勇气，又一世矣！

    此事本要打净了意识，才有少分相应，你却反去意识上会，岂非更远！你听说有个本来面目，于是竭力去求个面目，不知是没面目的面目，你又如何能眼见得。须知这个本来的就是面目，既是本来的，却又去求他作甚。但不经一番苦闷的参究，走过许多冤枉路，却又见不到这本来的。

    心目中先把禅宗当作一件奇特事，根本即已大错，断无成就之日，纵使证到了家，亦是极寻常的事。但众生习性，由来已久，名心未死，好高骛远之劣见，一时难除，就不肯承当这寻常的。平时既轻慢这寻常的，自然要忽略过去，当面错过若干次，不能一把擒住，看是什么，总是不痛切生死之故。

    宗门下手功夫，只要先识知自心。做到如实知自心，是专一门的向上事业，实是至痛至切的功夫。如是渐入无功用地的功用，行者应将功夫活做才得。

    轻慢了佛法，是狂妄汉；不靠佛法，欲求修证，是自大汉；依赖了佛法，求有所得，又是个永无出息的不了汉，这三种人，都不能成就。惟有过量大人，得超然之境，不同凡见者，左右不被法缚，得法益而无法害，是真佛子。

    你只看自奉过厚的人或自甘偏苦的人，都不是真上路的，一个是被身缚，一个是被见缚，都是自性烦恼，更何暇向最上门转去。

    宗门功夫，用了还要放得，所难者，几时是应放手时。以功夫不用则不实，不放则不活，不实则见不切，不活则力不圆。放早了就滑了去，一搁就可十年。世人本有贪懒习性，一知半解，自谓已是。此病最毒，古人不肯轻许要伊自肯者，即防此病也。

    禅宗功夫往往容易谈得，难于见到，又容易见到，难于践到。不真见到者，所谈必恍恍惚惚，不真践到者，所见必轻浮不实。及真到家时，试问还有什么可说的。

    语言是口上的文字，文字是纸上语言。一篇废纸，一段废话，究有何益？根本全不在此，世人偏要在废物上会，多所诤论，抑又何苦！所以无论何种高明的道理，乃至佛说经论，取之便成魔说，都是粪。不明此义者，只说我狂，又奈之何哉。

    此事下手须辣，对自己原谅不得半点，念念在生死怖窟中，废寝忘食，魂梦系之。古人悟前如丧考妣，我以为尚不痛切，要如父母已丧，停在床上，无一文钱在手，没法安排，但非急急想法不可；又急病求医药，凶岁觅米粮，不得即死。如是惶急，方有些切近处也。

    非聪明人不能办此事，而聪明人每在道理上深求，即又不能办此事矣，以坏在计度思量也。一落法见，即又非是。但无一切心去，何用一切法乎？然执取无心，便又立法。且道如何得无心去，如木石之无知耶？则成个木石；谓用尔聪明耶？则又不是聪明的事。惟大智人，为能掊击尔智，昭然自见。

    了达不污染义，还得亲见不污染之相，斯不污染，但又已污染了也。非但此也，将辗转污染，而惘惘荡荡去也。

    向外驰求，即根本大错，虽学百年，亦无成也。但著意于向内，内即外也，以求即相对，相对则又立心取法，转又不见。总之有求即错，而不求又当奈何？

    非具大魄力者，不足以当此大事，不可有依赖性。昔大慧禅师云：禅岂有传授耶？佛祖自证自悟之谓何！乃弃之，遍历诸方，成一代宗师。至于遍参知识，求为印证是否者，恐落天然外道也。本来自疑自悟，非人可代。罗睺罗尊者，仗为佛之子，不求精进，待佛为度。佛知其意，一日佛食次，问尊者曰：我已饱否？答言：佛自食，云何问人饱否？佛言：则我自成佛，非关汝事。尊者言下大悟，遂成密行第一。初学人无一遵循，原是苦事，若为师者一味教伊求法，下手即已推入火坑矣，不知几时才得出也。

    平时于一切人事酬应，与绝不相干处，都是我用功之地。处处是烦恼，却处处是菩提。见性人即上阵杀敌，亦见性也。如不忘自己名姓斯得。

    有一毫恐怖，即是极大挂碍，即是修道人的耻辱。贵在时时察知，莫作等闲观也。用功时无非摄心，但不可有一带尾，病根即从带尾上变化发生，当谨记。如一善念起后如何，一恶念起后如何，一凛觉后如何，于寂然无念时又如何，觉后一刀两段，不得再拖尾。若再有所计，不归入这本位去，觉亦为病，此便是带尾，不就此截断，又带下去了。此是生死种子，尝体会得么？

    方向只是一路，变化却有万千，变化尽管万千，我却还是一路。且道如何是一路？登太华之巅，俯视一切，无不周遍矣，但脚下踏住这一块，还是不见。必也腾空再上，方无遗漏处。悟此即明无住之大用。且问而今却在何处立著，便知往后的处所。业力道力，只此一念而已。一念昧，即是业力，一念空，即是道力，此胜彼负，此进彼退，同是此一转耳。今以道力扫荡业力，一念即已扫荡净尽，业力既尽，道亦不有，二者本同虚妄，本无难易之别。凡夫妄立难易之见，因循保留，是以业力日熟，道力日生，将本觉圆明之如来藏，搅乱于色相之中，枉受诸苦，真是苦贱之像。大丈夫意气不凡，特具超尘出世之志，开金刚眼，洞见生死之本空，亟谋彻了，原非等闲事业。但如何是道力，却颟顸不得，笼统不得。

    于千忙百乱中，若无事人去；于静默无事时，若春冰虎尾。初见道时，即于提起时练放下，于放下时练提起，久久无所谓提起放下，连提起放下的东西，毕竟不可得，才是真放下。

    断欲易，断爱难，断法爱更难，非真到无我时法爱不断也。此是佛位，圣人其犹病诸！欲断法爱，先从不求名闻下手。本净禅师云：修道人第一莫向道，以向道即取于法，遂立法见，见即成爱，非道也。故曰无心是道，更无欠缺，恒沙妙用，尽从此出。莫怕落空，只怕不空，果能真空，大机大用自备也。

    有属因缘有，空属本来空，参本来二字，是剑客的剑，不能离手。

    三藏十二部教义，与禅法密法净法，及诸古德语录，乃至一切法用，都是我日用之品；如柜内衣，厨中饭，室中器具，案上文房四宝，不过备我所需，有没有，全不相干，有了亦不过方便而已。实是主人要紧，倘物物齐备而无人享受，又与灵供冥器何别！即灵供冥器，亦得以灵为主，诸多死物，毕竟无用。故曰莫著佛求，然亦不废一切，常礼如是事，亦只借用而已。不明此义者，便是本末倒置，不达因果。

    在家人修道，较比丘得力且二十倍，此语惟大慧杲禅师能说。欲修最上乘，尘劳为资粮，冤家一齐到，庄严此道场。我初作此语，人不敢信。故人于不幸时，莫辜负了这倒霉，就此著力，便证菩提。

    不是有心，不是无心，亦无有无之量，是为直心，处处行直心，便是道场。

    用此功夫，并无别法，莫求真，莫求玄妙，但只息下一切心看，看心息下时，无心可心，无念可念时，是什么光景？即此超然无著现量之景，便是你安身立命处也。这一点，切莫看得寻常。能常常如是否？能千忙百乱中，一凛即如是否？这叫做什么，肯承当得否？一切定力慧力戒力，八万四千功德，恒沙妙用，全由此一点中启发，莫看轻了他。刹那别境现前，便又忘失了，贵在擒拿得住。但一著意，又落能所比量，心又不息下，又非是也。是以功夫有两头难，一是下手必专一而咬定实在难，一则末后勿忘而活泼化解难。自必千练百练，使其纯熟而不死执。须知原本如是，不是我硬做成如是，所以极现成寻常的，却不可看轻他。然亦是极奇特，不易得到的，却不可执取他。不是一件物品，有得失成败的。然只坏在容易忘失，难以纯熟，难以老实，难以灵活，无他妙法，无他道理也。

    当慈悲于人，勿慈悲于己。对己不可原谅，不可放松，常见自己过，但亦勿太紧也。众生如失线风筝，随风而流，不知落向何处，只缘著有，所以如此。修道人又怕著空，不知怕即不曾空得，因此死得不透。故不到大死时，不得翻身活转来。其时法见未净，又恐执于勿著，又堕入坑中，翻身不得也。

    做官宦的人，时时把个功名心放在顶门上，做商贾的人，时时把个发财心放在顶门上，原属可笑。但今日之事，亦要如彼时时把个生死可怖心放在顶门上，方有少分相应处。但生死不是一怖即了事，莫在恐怖上打主意。当先了达生死者毕竟是什么？如何而有生死，如何而出生死，再进而明白本无生死。以无生死，遂亦无涅槃，渐渐脱卸净尽，自成佛道。

    无法可说，是有二义：一者、此非言说可表，以心行处，当体寂灭，更叫说个什么？心尚不有，口何能表，笔何能动，以法本缘起为幻也。二者、假有言说，亦得对人而施，如行路至何种程度，前进不能再进，于是请问为说；今路亦未走，前途究竟如何，全然不知，既无可问者，又叫说个什么？近来学人问法日少，为无所疑耶？抑毋庸问耶？不可知也。至初学者请示法要，所问不是太稚，亦多无用，引之入道，忽又滑去，真无可如何也。以彼不识货，不肯痛切，悠悠一世矣。

    宗下种种装模作样，如棒喝，举拂子，作女人拜，又说庭前柏树、麻三斤，以及呈诗说偈等等，都是应一时之机，非卖弄玄虚也。倘对面无此机缘而作此语此态者，岂不成为笑话？凡诸大德，只老老实实，不肯随便打出，合机即予印示一语二语，使之通体舒适，如解其缚，如饮醍醐，不是学样可得。我人修者为心密，但只归入心地，证得此寂灭轻安之境，起诸无住自在之用，此即归宗，正不必多取诸法门也。然亦非绝对不可学也，时未至也。禅者，无法法也，若故立以为法者，与教又有何别？一句话头，乃不得已之引法，稍稍偏重，即落于教。六祖时南北二宗之分即在此。本来一切现成，既现成矣，即一切用不著。乃众生一切现成而不见，亦不会用，乃逼令自悟自觉，费许多事。后人执以为非此不可，自误误人，岂不可笑。是以语录等书，非得见性后，方许参阅，有诗句土白等看不懂者，即弃之，不作强解。且其中未必个个是彻，语病正多，他人衣帽原不合我体，至婢学夫人，尤不必耳。修道本以除习，今缚上加缚，有背印心之旨矣。

    修心密开悟者，各有其因缘也，法不居功，亦不受过，是在行者。惟数十年来，世人已不知学佛为何事，心法为何物，为欲打开此僵局，使修道者先明入佛归宗之正因，引之识本而已。密法为世尊最后度生之一法，非具大福德善根者，无此因缘也。如人仗有利器，妄充力士，虽自身无力，却可与人斗力角胜，此即因缘也。故得之易，守之难，尤不可有丝毫自足骄慢之心。又凡与心密有缘者，皆夙世宗下苦行之士，今虽为之引开，亦容易启其夙世之旧习气，不可不知。

    佛法没些子，虽只一些，却千难万难。且道难在何处？若认错了，却又万难千难。须知借有法法，证无心心，寂灭轻安，敢云究竟？

    初学人宜令先究心之相貌，何者是心，要伊自悟自觉，逼之愈严，则根基愈坚。更令其觅心之起点，再令其观无心时之相貌，切勿轻许，非十二分认透不可。但必令先坐心中心法至少五百座，则印证有力，否则仍是虚浮耳。

    如其人天性薄者，平居不知孝友者，纵使天资聪颖，极肯用功，此生必不能成就。即使能显法身，亦绝难起用。般若一开，业力随之而至，必吃苦磨练，不发大悲心度众生者，决难成就。此择人之难也。

    修行人第一考其天性，第二观其福相，第三察其性灵，第四看其环境与因缘，方可决其成就之大小。外此者，不过种善根而已，今生希望极微。然忏悔痛改而肯补过者，尚须作有相功德以为辅，否则难胜其业力也。

    有人云自感孤寂，不知孤则有之，寂则未也，能修到寂，便自不孤。倘真见寂静寂灭之相，则无处不怡然自得。宇宙一切，皆备于我，又何孤寂之有！

    修道人虽已见性，习气未除，但与未见性人不同，以有办法也。然他人不测，每不信其见性而非难之；若自己见而未彻，亦往往疑及根本，以其力未充，遂云所证非是。此大误也。

    初接人，先当知其落处，即知其病在何处。抓其痒处，打开其胶执，启发其新机，引入于究竟。不可有胜心，量力打一下，勿过重，难在恰当，这便是机用。

    虽然，在今日环境之下，参禅是极不容易的事，即使一切条件具足圆满，而师资又安在？何况寿命无常，断不许你十年参证，三十年打成一片。吾师大愚阿阇黎以心中心密法传世后，人始得有容易归元之法。心中心密法，修满千座，必能证得三摩他，开启般若，见自本性，精进者至多三年有成。此法只要肯坐得住，即是有缘。并且要夙世参过禅，有般若根器者，格外相应。是以修此法时，与禅宗尤若契合，故世人以禅密称之。但名称奇特可笑，须知二门各有立场，修法亦异。禅宗在无可下手处下手，末世业重者，无福消受，不易证入，纵使有所开悟，以不胜夙业故，必至狂荡不羁，为世厌恶。只有心中心密半仗佛力，稳稳当当。至少一气修满五六百座，徐徐引开般若，使其自悟本来，见自本性，得自受用可矣，正不必学那禅门棒喝一套。是以本道场系承愚师之命，专传密印，不挂禅门招牌。且余既未明教，亦不通宗，何敢以奇特言句惑人，只老实守住本分，来学者以心中心密，或其他密咒接引之，使因地正，知见正，自得证悟，如是而已。以前所谈，因学人来问作答，非谈禅宗也。禅无可谈，谈即不是，宗无可说，说即已离，当直向言语道断心行灭处体会，会得后，又莫执取了法见，以自误也。总之，一切言句，尽是戏论，说此一大套，正是我的罪过。


佛法的真精神

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛法的真精神

    人生的悲欢苦乐只是心的作用，一切造作也是心的作用，佛度众生，只是要人觉悟，心上再来个心，了解人生的所以然。觉是感觉环境的幻化，悟是悟到自心的缘妄，外不被环境所惑诱，内不被妄心所转辗，明白自己天然有个自主独立性体，虽然一时糊涂妄作，一觉便回到本来。所谓悲欢苦乐，和一切一切，都是梦幻泡影，不再上当，这是个自主独立的伟大精神。佛不自称是佛的功能，是一切人无贤无愚无大无小自有的功能。佛法的真精神就在此。
    人生欲解决这个大问题，借佛的导力是一二，靠自己的努力是八九，若全然想靠佛或定要靠自己不依佛法，这都是大迷信，不是佛子。
    佛说因果，不是有了佛才有因果，佛说平等，不是有了佛才有平等，佛说众生与佛，本来不二，不二即是平等，是众生自己本来平等，特地做来不平等。论到外相，自然有大小高下美丑种种的不同，不同就不平等了，但一切相是缘生缘灭，幻起幻落，同一不实，这是平等的，所以平等是实，不平等是幻，而世人总是执取有相，久久成为习惯，于平等的真理，忘之久矣。独有觉悟的人，不受这个束缚，自己能别具见解，由理想上推出这个真理来，觉知一切众生，性体与我不二，何以我一定是好是对，他人就一定是坏是不对呢？那不明这个平等真理的人，先立了个人我之见，我要好，你不必要好，我有钱是阔，你没钱是贫，不知是钱的问题，于人有什么相关，我的钱给了你，我就贫，你就阔了，就是我不给你，我用完了，我也就贫了。本来钱是外相，根本靠不住的，但是患得患失的习性已久，要永久保持它，忘记了因果和平等的真理，所以多争，以至残杀抢夺，枉受诸苦，佛法的真精神，就是要打破你这个迷见。
    人有了这个迷见，一迷再迷，势力越大，迷的力量也越大，迷人越多，迷的团体也越多，一步步的演进到了糊涂的极点，反说佛法是迷信了。
    世上的一切一切，无不是示我的教训，人事的种种幻变，即是告我以无常种种的不定，即是教我勿固执。世上一切恶业无不由我执所起，天下最苦闷的人就是刚愎自是，总是我的不错，一直迷到底，至死不悟。我人看了他是真苦，他自己也苦，苦于不知道自己的苦。但我人自己，又何尝真明白呢？处于旁观是明白的，一轮到自己被虚荣货利所引诱，也许一样会刚愎自是。所以佛要你彻底觉悟。朱子只说到不为外物所诱，不知外物是什么，就是我自心的缘妄。不从心上下手，是不会彻底得到佛法的真精神。
    佛教和佛法，本无所别，所教的就是法。但到现在，所可见的只是佛教的形式，所不明的却是佛法的真理。佛子四众，上焉者，闭门自修，不问社会上的疾苦，中焉者，好出风头，勤作有相功德；下焉者，犯奸作恶，无所不为。一班学佛的，不是死气沉沉，就是妖形怪气，社会上只见其害，不见其利，叫人如何信仰得起。现在更进一步，连一班自修的人们，门也关不住了，东奔西走，更无暇把真正的佛法精神，介绍予社会，所以愈离愈远，人的怀疑也愈深，此佛教之衰落也。佛教既经过许多年的残破，然而佛法的精神潜势力，非但不见削改，反而日见膨胀，想研究真理的人，日见其多，这就是人心苦闷的反动，无形中把佛教和佛法分了家。有智识的人，自然不取佛教的形式庄严，而尊重佛法的精神自在。佛法的有相功德，原为一班初入门的方便引导。至于根本上，佛原来不取于相，要人自觉，最正宗的，是自他两利，化敌为友，让他自动的驯伏，使各人明了自身的本来面目，把大智辅助大悲，做救世的工作。第一不许贪，能够不取于相，那贪污之风，自然灭了。第二勿嗔，能够平等慈视，了解互助之义，那诈伪残杀之习，自然止了。第三勿痴，能够阐明真理，开大觉慧，打破迷信，那刚愎自用，颠倒妄作之行，自然少了。总之要他自动的感化。可见无一人不有心，心即是佛。无一心不有理，理即是法。佛法的伟大作用，在不争自己佛教的门面，和其他宗教论短长，而在使人个个自己觉悟真理，学佛的平等救世精神。救不在衣食住的满足，而在人人能得衣食住的平等享受，以为衣食住是维持这个身，身是维持这个大悲心。要去做大悲利众的事业，不是焦芽败种的罗汉，而是智悲双运的菩萨，正合乎现世所倡的平等主义。倘有刚愎自是的人，他自会众叛亲离，不打自倒，为天下人作个大榜样，大教训，这才是佛法的真精神。
    佛法是重实干的，是重自然性的，先自克己，取得定力，由定力增长识力，体力自然加强，这是人生的三力。用三力以应付社会上一切事业，自得游刃有余，处于今日狂风暴雨之局势下，没有心力的把持，必定被外境所冲动。即如一班贪污的人，本性并不愿贪污，只因环境的诱惑，前途没有希望，眼下即有恐怖，自己又无把持，逼迫往贪污的路上走。贪是人人本具的劣性，污是一时的妄作，一人作俑，众人效尤，遂成了公开的流行病。如果要改造这个劣性，应先使其自觉，生活一安定，此风自然而止，此是佛法的真精神。
    一个人贪，可以引得许多人贪。以贪为本位，欲壑自然难盈，必至多数人受逼迫没饭吃。反动过来，自己所贪得来的根本就靠不住。倘早知贪得的危险，自不至深入自杀一途。平安二字，是要人人平了，我才得安，有一个人不平，即有一个反动，即是自己的危险。我尝说世界要真正平安时，锁和保险柜，是用不著了。用到这两件东西时，即是心怀疑忌，四面都有了反动的恐怖。那反动即是不均平，心和物质都不均平，而不均平的主因，还是个贪。贪的主因，仍是由于恐怖。恐怖的主因，由于不觉。不觉所以见理不明，不肯施舍。佛说一切法，首重布施，布施是放弃的意思，不但金钱物品要布施去，连我的迷见也布施去，放大眼光，勿固执劣见。使人人有饭吃，即是我的无上保险，最大安乐，所以布施是佛法最伟大的精神。
    佛法只是要把世事翻个身，我所执持的且放一下，看是如何。我所看重的且看贱他看是如何，我所爱的不爱，取的舍去，惊奇的不惊奇，其苦自断，并且处事灵活面面玲珑矣。


学佛务必从根本上著手

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

学佛务从根本上著手

    学佛务从根本上著手，否则尽是外道魔业，反加生死，入手即须谨防，此责任全在于师，不可因其初学而误之也。根本者，心地法门也，宗下直证法之可贵，在使学人勿远绕圈子，直下荐取，说悟就悟。本来众生是佛，因迷而成众生，一醒遂又是佛，所以本极容易。奈无始无明所覆，如荡子狂迷外走，不生厌心，即不肯回家。佛祖种种言说引导，只是引其自觉，遂成为教；一闻即悟而归宗者为顿；久教始觉而求归宗者为渐，是人的因缘利钝问题，于法无顿渐也。迷在自心，悟亦在自心，成佛成众，亦在自心，入生死，出生死，亦在自心。离自心更有何事可说，离自心而谈宗说教，正如画饼充饥，万年不饱。故知心地法为根本也。
    学佛只是学成个佛的意境，意境一著实即成六道，一空灵即成佛。凡一切经论言句只是要你心境空灵不离一切。不著一切，所谓“若人欲知佛境界，当净其意如虚空。远离妄想及诸取，令心所向皆无碍”。世人处处自碍，所以入生死而不觉，“当净其意”四个字何等简捷了当，哪有许多言句理论。且道“其意”是谁的意，“当净”是谁的事业，为师的且勿先净学人的意，你自己的意尚不净，安足以为人师。所以师资者必先有其资，资者能自净其意者也。意中不宁不净，即无为人之法，而法不净者，心未净也。有得失心，名闻利养心，分别门户心，皆非师资。故不论师与友在说法闻法时，都莫在文字法门上会，要处处会。归心地法去，即于平时人事世法上尤要在道上会，切莫在道理上会。道者，自觉圣智之境界也。道理者，是非得失人我胜负二见之境界也。一涉道理意即不净，纷乱遂起，所以说教是佛祖万不得已的法门，宗下最上乘法只是开门一斧，打净来见，不讲道理，不等你开口，便一棒打出，正是不教之教。用心至苦，用法至简，逼到你无意可净，无心可心，让你再去体会，逼出你自己本来空寂无染之心来，然后心所向处，处处是心，处处无著，即处处无碍，在先却要你昏头昏脑，活中求死，死中求活，疑神疑鬼的参求，进不得退不得，取又取不得，舍又舍不得，如狗子看热油锅，舐又舐不得，舍又舍不得，经过如是一番苦功，得来才结实，永不退失矣。如艰苦出身得来的钱财，个个宝贵不肯浪费，然后敌得住万万年来生死习气，用千万斤气力去挽转来，方是真熟，处处勿忘失矣。此正是大慈悲处也，要无非逼你心上去体会，道上去参究，正是没道理的大道理也。
    从来讲密宗的总要偏重在仪规上，疏了心地法，参禅的人死在一句话头上，疏了个活参法，念佛的人偏重在西方往生，疏了个如何是西方，如何得往生的参究法，不知三法都是方便，目的全在学人自己向心地上努力。三法都是打净法门，如不从自己心意识上去打，正如以心意识添心意识，而心意识是家贼不是外贼，是造成生死的根本。所以永嘉禅师云：损法财，减功德，莫不由兹心意识。佛住世说法四十九年，正为众生受此病苦，不得解说，不得已而说了三百会，专为此事，今学人日日礼佛拜佛，佛前悲泣忏悔，念佛几十年，求了生死，且明知心意识是毒蛇猛兽，却反不听佛说，岂不谬哉。故因地不正，果招迂曲，正似海中沉沦遇船得救，才上得船又跳入海也。
    学人总要拿定这一个最究竟法门，不到究竟切勿放手。先把心意识打净，看一念未起时怎样，不思善，不思恶，正这个时不是断灭，不是无心净荡荡地，有个圆妙明心在前，普照大千世界，却不著一物一见，如镜子照物，胡来胡现，汉来汉现，不因有影无影，有象无象，而镜体动摇也。
    心地法只是一路，没第二条路，要想认定一个不是两个，先拿镜子来譬喻，所名为镜者，以其能鉴照。惟有光，故能照（是一个，即光体）。照则有形，为影为象，或好或丑，或光明或糊涂，有时有影，有时无影，种种变化，光只是一个，并不因影象之变化而光体有异，故认定是一个，且种种变化者，乃暂时之幻影，仍由这一个中所自出。如是种种即是一，一即是种种，种种由一起，仍灭还于一，种种无形段，一亦无体相。故曰：不一不异，生不见其来处，灭不见其去处，却有一个常恒不变，遍满法界的东西在。以不变，故名不动，以不动，故名无污染，以无污染，故名清净，以朗朗觉知，故名清净觉相，又名菩提。如是无明烦恼由这一个起，这一个就是菩提。所以云烦恼即是菩提，你就是要分为两个，请问从何下手，如何分法，作此念者即是无始无明烦恼，总因不觉故。是以不觉由于无明，无明由二见比量，二见比量由于取相，取相还因不觉，故先勿谈无明烦恼妄想业障等，只先从能觉的，能烦恼的，能生死的，能见性的，这一个是什么东西？这个东西上面又有什么可以著得牢呢？你且看无明烦恼妄想业障附在何处，著在那里，寻来寻去，只是不可得。本来不有，一当他即似有而实不有，你把梦作真，死不承认是假，无端幻立生死，枉受诸苦，当知开悟成佛，是何等大事。此处要讲福德，无福德者难与言也，难信也，难以承当也。以上是正面了义说。
    虽然中人以下不可与语上也，彼不信，反远矣。但又不可轻慢，又以为终不可入也，当方便引之证入，初说实有无明、妄想、业障、烦恼，说此皆生死之根实，可怖可畏，实是大苦，不亟了脱，苦无穷期。如是，引之痛切发心，且让他昏天黑地东撞西碰，弄到头破血淋，苦闷已极，然后开一条方便线路，一因其人习性如是，不走远圈，其心不死，亦不肯就范。二因其人夙世法障深厚，曾以法误人，此生应受此报，亦难遇善知识。即遇亦不识，即识矣亦无缘与之相接，终不信受。三因自己劣见，闻法疑怖，复有恶因缘引之使远，故必自动走绕远圈，非其时不得跳出此法坑也，岂不哀哉。但真痛切发心者，早晚一样成就。因一旦开悟，与三十年后开悟，所悟正等。悟后力量，是在修养经年，却另一问题矣。是以为人第一在知机，非有定法。前为上上根人了义的决定，此为反面说，予中下根人以方便，是不了义教，非分人之高下也，机不同也。遂无定法，至其极，同归一路。盖如是方便，斯名究竟，而究竟亦不可得也。


初学佛要分清理路

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

初学佛要分清理路

    名医看古方自会活用，庸医抄古方只知死用。所以经论言句，要悟后参，方不上当。然非上经论的当，是上自己知见的当。须知此事全靠自己，毫无奇特，毫无法门，不假他求，不藉外力，只把自己的尘尘境境一齐放下，净荡荡，赤裸裸，这时看是什么。
    会游水的人全是自力作用，游戏自在，无往不利。如不会水的人，落下水去，只是四处乱抓，反而丧失生命，不得出头。学佛人可以悟此。今日求佛求法求师求古人言句，乃至求旁门外道，岂不是乱抓，想求出路。
    此事最现成不过，眼前一切处都可悟见。若一举心动念，即又非是，及真见性后，于举心动念时，即颠倒忙乱时，亦时时见，更不必丝毫著意去求见，而自朗朗见。好如自己的姓名。以熟极了，即不去记他，也不会忘失也。
    既如此现成容易，则开悟成佛何又如此之难？则各人因缘之不同也。此有二因，一者夙世于此路不熟，一切要重起炉灶，比较困难。二因今世因缘不好，不遇见善知识，使走近路，岂不冤枉。如冶金人不识是钢是铁，以为同是黑块，不把真正钢精稍加熔化即可打器，却与顽铁同入冶炉，空耗时间，实在可惜。此亦其本人夙世法障自误，今生得此报耳。故发大悲心为最要，不论为师为徒一有人我心，便非大悲，今生同难成就。
    初学人第一要分清理路，（一）成佛见性，不是二事，除自求自悟外无第二条门路。（二）师资、经论、法要，全是外缘相助，引之使近而已，不可依靠以自误。（三）见性是一事，除习气又是一事，往往见性后，习气尚未除，力量不足，复又淆惑，反又疑及根本，此切切不可。（四）见性后，除习气才有办法，但切莫从习气上下手，只要照顾本来。本来无心可言，习气又依附在何处，莫急急于求。力量充足，水到自然渠成，不是一日的事，积久自然成功，此性急不得。独于见性一道，在未见到之前放松不得，不可以为空了便是，无心便是。古人道，莫谓无心便是道。无心犹隔一重关，当努力参究是什么缘故。（五）初步见性，莫管他是理是事，只当法身边事。此时正要紧，不可放松，只看准路头，擒住这本位。久久纯熟，一旦贯通，自然理也圆了，事也足了，百尺竿头升一节，再一节到了顶上，再升一节无节可升，直上去便是，你看是怎样。
    凡人生机绝不要紧，生趣绝则危矣。学佛只买得个生趣活泼，如泉之源源而来，此无法向人说明。


学佛正因简明开示

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

学佛正因简明开示

    学佛只是一念之转，转有著烦恼心，归无住空净心，要寂然无所作著便是佛境，故心净则佛土净。此是正法。
    心量宜大，以慧力观照一切本空，便不执取坚固，自然退让，在表面似乎吃亏，但修德成就，功夫精进，根本上大得便宜，是真布施，此以除贪。
    心能平等，法法都幻，有什么得失成败，自然宽宏不计较，且心平则气和，气和则血顺，少病少恼，且可长寿，是真忍辱，此以除嗔。
    心不执著，则事理通达，因果分明，无谓忧怖，自然不起，安得苦果，即是持戒，此以除痴。
    心意超然，彻见本性空寂相貌，归于大空，是为得体，于人事人情上，实地研究，处处热心，事事方便，归于圆通，是为得用，以虚灵之佛量，起大悲之妙用，不是沉空守寂，为焦芽败种。
    一心于法，一门深入，但明法本一时之借用，不应取法，不应取非法，归到见性，当下成佛，莫怕无明，只要心能空寂，无明顿化，莫住无明，若一失照，即流浪生死，万劫沉沦。
    非到明心见性后，不知自己之无明也，既不知无明所在，则永无拔除之时，是明心见性为成佛第一关键，明心后，一念间无明顿化，否则压制而已，虽修千年，无明仍在，与未修正等。
    莫自弃，勤恒而进，终必有成，莫自满，累劫之债，非一时可了，莫因循，老之将至，莫性急，学徒亦得三年。
    根本求极乐，何必自苦乃尔，精进在勤奋不放逸，岂在恶衣恶食。
    贪求他力，依赖成性者，心中即有取巧之贪，心已颠倒，如何往生，故念念清净，即与诸佛相印，方蒙接引。此即是往生。
    读经勿死执文字，佛对当时人说，因缘不同，譬如古药方，只可参考，不可照服，故曰无定法。
    净土密宗禅宗，法法平等，无有高下，只以当机为上，莫起小见，多所分别，于他人无关碍，于自己有罪过。且问罪过是什么，就是你不能解脱的幻心，平日越坚固，临命终时越放不下，种种苦恼，是你自受，无人代得。
    初学人忌有三心，贪多心，好奇心，彼此心，已学佛人忌有三心，疑法心，因循心，性急心，久修人忌有三心，自满心，守法心，功德心，此最毒之心病也，病愈微细，愈难拔除。
    道场和法门，立场各各不同，切不可强与之同，如中医西医，各有好处，何苦分别，转以自误。
    如有人谤法者，切勿与诤，诤则谤愈多，此我之罪过也，当勿与逆，令其欢喜可耳，不能者，听之可耳，若起嗔心者，非我弟子，即与谤佛谤经不异，且与自谤亦不异。
    肯从人事上练心，是真学佛，功夫才进得快。
    利己利他，要同样热心，但不可太热心，成为贪病，且背因缘自然之理，经云凡夫之人贪著其事。修禅宗全靠自力，非上上根人，难以即生成就，净土宗旨不同，以往生西方为极则，然不到一心不乱时，仍难往生，密宗乃佛最后度人之一法，其咒与印，仗佛之力，能一心修持，成就必快，且魔强道弱之时，非仗密法，不能消夙业而化除之，故密法比较当机，今由密入手，显法身后，开般若慧，与禅宗会合，方可除习气，得大成就，且与净土宗不背，倘发愿往生，更有把握矣。本会接引学佛，先由密宗入手，但坐法与其他密法不同，有一定程式，经过相当时间，即可证体，然后启发般若妙用，故必参禅宗诸书，但不袭取其方式，以防流入禅病，最后会通十方净土。名闻利养，乃生死深坑，法见情爱，乃地狱种性，此处不除，便是外道，不必管他人闲事。
    总之佛是空寂义，如不离法，即不成佛，经云离一切诸相，即名诸佛，又云诸法空相，故此一页文，皆不可取，能通而无住者，方是般若妙用，否则毒药耳。此次盂兰道场，佛天欢喜，人人求消灾延寿，当知见性斯是长寿，明心顿得消灾，无他法也，幸各珍重。


念佛要义

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

念佛要义

    念佛之前，先当信佛。必具四信，乃名信佛。一信果佛，如本师释迦牟尼佛、东方药师、西方弥陀，及十方诸佛等。二信自己的佛，即是佛性。今在因地，能开慧见性者，即名成佛。三信人无善恶冤亲、贤愚贵贱，个个是佛。在未明觉前，如金矿之未启，不可作金用，亦不可谓为无金，惟迷觉之别耳。四信一切四生六道，皆同具毗卢佛性。此四者无先后高下，一体平等。此佛法广大，特异于他教者在此。次明佛义。佛者，觉也。觉者，心也。心为性之用，性为心之体，必明心见性，方名成佛。不是肉体可以变成个佛。再次为念佛。念为心念，心中忆念，勿失名念佛。此有四，一（初念）心中专忆对方果佛，如阿弥陀，观想其光明慈悲，清净庄严而皈依之，坚我往生之愿，如子之依母。口念心行，即今之普通念佛法也。二（密念）念佛佛光明不二，方方有佛皆同，不可有分别心，而我之礼敬、自修、坐禅、修密、行住坐卧，无一不是念佛。三（密中密）念净业，当先净自己之土。土者，心也。去十恶，即是十善。念念戒行，再进而善亦勿执，恶根自断，心空意净，是名功德庄严。以自己觉知，不求人见，故曰密。四（密中深密）此并念亦不有，只是一心不乱。一心者，见闻觉知，了了分明，无染无住之现量心也，乃无心之心也。此在定慧合力，明体达用之后，念念不离佛，亦不著佛，如鱼之在水，何曾念念于水，何曾须臾离水。又如自己之姓名，原本如是，不必记忆而自勿失，亦无是不是也。于上四门，更不必分深浅行相，与道理何如，随各人因缘根器而自觉知，亦无有禅净密诸法相之分。此才是真念佛。若只一门，即具依赖性，而求一心不乱，如何能乎。至于习气之消净，尤非一世之功。惟此生见性成佛，尚须多世以般若打扫，方起大用。故学佛而先求神通，或求有所见，不从心上著力，皆不名念佛，且易入魔。况习气是心上幻影，一转即空，勿迎勿拒，只要念佛，顿觉净空。再做到绵绵勿断，即大势至菩萨净念相继，得三摩地之第一法门也。


修行要诀

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
修行要诀

（一）定宗旨

    一、学佛宗旨，首在开智慧，自觉觉他，广度众生，出苦海、了生死。生死又分为二，一了分段生死轮回，不再混入，二了变易生死，开般若明达生死，本不可得，不受世出世一切苦厄。
    二、所谓成佛，即是成大智慧，梵语为般若波罗蜜。以般若方可度登彼岸也。是以开智慧，乃成佛唯一法门，舍此别无二法。
    三、学佛贵在自求自修、自除苦恼、自开智慧、自成佛。求佛只如问路求医，走路吃药，还在自己。所以佛学考据，只如地图和药方，与本病不相干也。学佛者，是学与佛无二，同一无烦恼，清净自在，不是变个佛。
    四、学佛目的在断一切苦，得究竟乐。而得究竟乐者，只在开智慧；开智慧在定，得定在坐，坐在法。宗旨目的既定，中途方不疑退，此生必可成就，不问你修净土禅宗密法，都要同此宗旨，同此目的。

（二）明修义

    一、明本来，本来不用修，因冤枉而入病，要恢复本来，方叫做修，否则叫做建造，不叫修理。
    二、修心与修理物品不同，当云复，言复其本来也。物品之修理赖他，心之修复还赖乎自心，以妄心复妄心，至心不可得，光明自在为止。
    三、修心虽赖乎法，但教法中用于一时，取舍予夺在我，以明心见性为体，起一切妙法为用。
    四、修宜重行，于一切行住坐卧时，无一不用凛觉，在佛堂修持者曰修坐，修坐只一时，而修行在时时。
    五、修者修至明心见性为第一关，见性后，开般若妙用，方可以除习气，此是第二关。是先破无明，后除习气，此禅密二宗，由果寻因，乃根本解决唯一办法，与他宗不同。
    六、以般若凛觉自己，观世间一切皆平等，此即是大心，观自己本体与佛不二，此即是正修。
    七、无论何宗皆以归净土为止。或念阿弥陀佛以净其土，或参禅修密以净其土，明心见性后，方入正修。否则劳而无功，毕竟退转。至不退转时，在净土宗曰阿裨跋致；在禅宗曰破初参；在密宗曰证三昧悉地。

（三）求正法

    一、一切佛法本无邪正之别，但断无一法可以普及，人人皆可当机之理，故不论禅、净、密，以当机为第一。如其人应修净土而令之参禅，此即毒药，如其人应修密宗而限以净土，此亦是毒药。故其责在师，师必负阿鼻之责。佛度众生，本在去执，若再教伊执著，不使之活泼自在，实难辞咎。譬如治病，死守一法，以为谨慎稳妥，而因循即可坐误，不可不知。
    二、求师不可以人情用事，如药不对症，即当变计。如修净土多年，不见功效，可以修密。至证三昧后，回头再修净土，则定有把握。鄙人近始自信修净土有几分把握，故敢忠告。

（四）防诸病

    一、勿苦修凡毁残身体，均非佛法，佛以得大自在为主，上升极乐。如愿苦行，何不入地狱修乎？当知苦行者，乃在坚定其志，百折不回，防其情逸也。世人每以恶衣恶食为苦，不知无智慧而心放荡失主宰者，为世间第一等苦人，学佛应从得定慧下手，无第二法也。
    二，勿怨修修之本意在解脱得自在，如因怨而修，则嗔根难拔，故当解释，使其自得，此惟得定开慧解空，则入欢喜地也。
    三、勿盲修盲修之病，世人最多，凡未明心见性者，皆是盲修，故学佛第一要诀，在开智慧，明白后，方是正修。
    四、勿压修凡修行多求死定，压住妄念勿起之辈，既有沦为死灰、土、木、金、石之弊，日后反动更加危险，此皆压修之病也。如一念不思，正坐定心，某会曾传此法，此名无记空，一也，终日禅定，硬制其念，自以为得定，二也。硬行忍辱，不能观空，久久成病，三也。食斋持戒，非从本愿，为人情所冲动，不能持久，对人嗔恨，心不能素，四也。外道死守精气神，临死不能散功，或至癫狂，五也。此皆见功于一时，流弊在日后，近有腹胀欲死，乃至自杀，即此类也。种如是因，而欲得极乐之果，不亦大悲悯哉！
    五、勿小修修行目的在成佛，如自甘劣小，即非大器，决不能成。故当发大愿，修大行：只求此生开智慧成佛，大愿也，我当以智慧救度一切众生，大行也。
    六、勿贪修言不可见法即求，见师即拜。得一正法，当一门深入，不可心活，见异思迁、朝修夕改，而致徒劳无功。
    七、宜自制一勿骄慢，二勿自喜而自是，三勿恼恨，四勿性急，五勿怠惰，六勿衡量他人意境，七勿先求神通，此皆用功期内必有之毛病。功夫益深，习气翻出益多，不可不防，可阅余之《乙亥讲演录》而细参之。

（五）务八要

    一、要圆修言心量宜大，则见义思圆，自无门户胜劣之见。
    二、要痛修言自己警觉痛切，则进步自速，此生必得究竟。
    三、要愿修言必有愿力为主，愿力宜正大，宜切实，此即是修。
    四、要专修言得有正法，当专一深入，自可由一门会入普门而圆矣。
    五、要活修言专一与固执呆板不同，心宜活泼，则得自在。且佛开种种法门，非可执一，随时当有变化，第宗旨则无变易也。
    六、要双修要我与佛相对成双，求佛还当求己，一也；家庭修持，能得伴侣赞助，二也；修慧兼宜修福，发愿必须行愿，三也；持斋者，口素并宜心素，勿见他过，四也。此均双修，由此可得齐全，功德亦易圆满。
    七、要实修言功夫实在，冷暖自知，不可自欺，故以实行为主。实行者，心行耳，非表面唱拜也。
    八、要养修言已发明心地，修有所得，必以涵养为主。例如下：
    甲、取质谓玉之良而大者。佛性平等，虽一时根器有别，但心量宜大。玉小不能再放大，而心则不然，玉质不可改也，而心可改也。
    乙、雕琢谓质好而不修，良可惜也。然必得良工，大料改小，则师之咎。
    丙、打磨谓不经打磨，则不光润，故必经种种磨练，以一切冤怨逆事，皆我入道之助，然火气仍在也。
    丁、入土谓不经涵养，则力不充，故必靖气内敛，此非学而可致，乃自然功深耳。总之，时时心不放逸，至空净后，了无系染，欲求烦恼，亦不可起矣。

（六）明过程

    修行过程，本无定法，但亦有最要数点如下：
    一、求得正法，言得正合我机之法也，或密或禅、或持名或观相，皆所以净我自性之土而已。
    二、如法修持，中途切不可杂以我见，自然得定。
    三、开发般若，此言大智慧，由定而生，定慧相合即是戒，此名具足十戒。
    四、明心见性，心地既明，则本心自见，色空不二，方不受惑。
    五、心不惑故，然后可除习气。
    甲、空境。
    乙、空心。（粗分）
    丙、空法。（细分）
    丁、空空。（微细分）（以上为先开第六漏尽通，即是名道通，是谓得体）
    六、发五神通，此谓起用，切不可先求，惟明心后自得开展，小有证效，喜则成魔。如无道通而先求此，名曰妖通，以外道亦有五通也。

（七）示要诀

    一、凡夫与佛，本体不二，只是不明因果，故觉在后，觉在果地，并有始终不觉者。只要一觉，即是彼岸，故宜用一字诀曰阿。言心有所起时，此在因地动念，常常先自凛觉，想我今日如是因，将来必得如是果，则恐惧而勿入矣。久久纯熟，不致误入。此阿字即是凛觉，即是照见，即是转，即是空，即是无染，即是净土。
    二、把此心如在通衢大道，一切形形色色，了了见闻，过而不留，与我无染，此便是佛境。
    三、若有所接，只随缘应付，善恶分明而不起我见，常与自己脾气奋斗。情为我爱，转而疏之；见为我执，解而空之，久久自然自在。
    四、辨轻重，言观世间无论千万最大事，都抵不过一个死；千万个死，还抵不过我一修；而千万个修，又抵不过我一觉。觉则心空，此是最上福德，轻重利害，不可比拟。当知众苦只缘不觉，极乐无过明心。
    五、勿忘记，但有时忘记，或虽不忘记而力不能转，又奈何？曰有二诀：一把未来之恐怖事先一想，二曰持咒，顿然可以觉转。

诸仁真肯用功者，每日勿忘修法，念念在觉，方是念念在佛。时时修，时时照。每日将此七条看一次，再与人讲一次，一修一照，行之年半，不间断，如不证三昧见实相者，余即为妄为魔，并望回向一切众生，皆得成佛，此便是消灾延寿法。


六字大明咒修法

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六字大明咒修法

    我们人的一生中，常有病苦缠身，或有忧郁愁闷，难以自拔自慰，有人甚至会出现各种恐怖、错乱，这全是由于心不安宁的缘故，只要心安宁，心定就能生慧，慧开之后，再来察视世上一切成败、利钝、是非、得失、富贵贫贱、生死来去，都属空幻，若能进一步作空观，则一切恼怒不生，前因后果了了分明，思想不偏，人的一切愁苦就自然消除，病痛也会自然缓解以致痊愈。以上关键全在一个“心”字，本法即是一个修心的方法，是观世音大士救苦救难的妙法，修此法的人，心有寄托，可以去病，可以得定力增智慧，有用于社会，有益于人类，对于学佛者，可以通佛法、明心性，了脱未来生死轮回，种无量福田，可以帮助人满足往生西方极乐世界的心愿。
    此法已传无数人，今特再明白开示，以利有志之士，使未发心者，得以发心，已发心者，得以精进，已精进者，得以修证；至于有病之人，仗观音大慈大悲之力，可以勿药而愈，其病已深邃寿缘有限者，亦可早种福田，使其离恶道之苦，或可挽回万一；对于一些鬼迷邪祟等夙业者亦可以因此解除；还有一些因为修持静坐不得法而病者（如念佛伤气、外道死坐、木定“腹胀”、癫迷等），唯有此法可治。
    总之，人生百年弹指而过，及早觉悟回头，尚恐不及，借此一航用渡苦海，不独自利兼可度他。

（一）咒印功德

    咒文：嗡（ong）嘛（ma）呢（ni）叭（bei）咪（mei）吽（hong）
    此咒又名最胜观音大士心咒，其利益如下：（1）降魔、（2）治病、（3）免劫、（4）各种成就、（5）去障、（6）登佛位。（即明心见性）
    此咒即是观世音菩萨微妙本心，观音菩萨自己就是持此咒而成佛的，名叫正法明如来。近几千年正法明如来化身来到娑婆世界，帮助释迦牟尼世尊救度众生，他慈爱如母，接引众生，离苦得乐。表像为四臂观音，有无量化身，如绿度母、白伞盖、准提母、不空绢索等，咒也有无数无量，统可称之为大悲咒，无一不是由大悲如意轮中而出。此咒又为一切咒之心，所以又叫大悲心咒，为大乘之精纯，而且只有六个字，便于持诵。持诵此咒之人，没有贫富男女老幼之分，皆可使七代祖先超升解脱，《大乘庄严宝王经》，专明此咒功德。
    此咒在西藏只传六字咒音，不轻传手印，藏音读为“嗡马呢叭美吽”；蒙古读为“嗡吗呢呗特麦吽”，诺那大师又于“吽”下加一个“舍”字，无手印，取其速成就之意；大愚阿阇黎正音为“嗡吗尼呗美吽”，兼取蒙古读音短可速成之长处，同时传大莲华手印，此印即召请菩萨的手印，凡既持咒又结印契者，功力百倍。欲得定愈病，尤非手印不可。
    六字大明咒的表法，用六字表法即以六道轮回言之，“嗡”表天道，“嘛”表阿修罗道，“呢”表人道，“叭”表畜生道，“咪”表鬼道，“吽”表地狱道，持诵此六字咒即能断轮回，出三界，证圣果。以四圣表法，即：“嗡”字由菩萨心发生，初入十信位，由此增进，“嘛”字入十住位，由此增进，“呢”字入十行位，再进，“叭”字入十回向位，“咪”字入十地位，“吽”字入金刚乘到大觉位。所以念此六字咒即能立超十地成无上正等正觉。

（二）修法仪规

    先要请师灌顶传法后才可以修。得法后先将咒念熟，然后上座修持。
    上座前：（1）净手，（2）设备一切，（3）礼佛，不必焚香，尤忌好香多烟，坐在床上修为宜，如出门或不便，即行心拜点心香也可。
    上座有八忌：（1）忌风处坐，（2）忌饱后坐，饭后一个半小时为宜，（3）忌下座即解大小便，必须过十分钟后才可以解，（4）忌贪坐，一时高兴多坐，以后易退转，以每天一座，最多二座，每座一至二小时为宜，（5）忌大声持诵，免伤气，要金刚持（唇动无声，自己听见），（6）忌身体多动，必致腰疼，伸腰要慢，身体不必过于正直，（7）忌求见光见佛，（8）忌有幻象时执取生疑，如闻妙香妙音，生欢喜心等皆可致病。
    此法有手印直证无相门，以心灵为主，不必观光观字，与藏密修法不同。
    修法三要：
    一要在上座时手印不能散开，此是身密，以此戒杀、盗、淫身三恶业；
    二要口持咒勿停，不可说话，为口密，以此戒口四恶业；
    三要心空如佛，自己即是四臂观音，观一切众生如醉、病之佛，一醒即愈，同体不二，此是意密，以此戒贪嗔痴的意三恶业。
    此法中戒定慧三法具足，使三业清净。
    修此法，于平时用功最为切要，时时注意：
    （1）不许犯杀、盗、淫妄诸罪业，改除习气，否则纵学法也无益。
    （2）不许起贪嗔痴诸邪见，时时求开智慧，处处观空、学习布施。
    （3）不许轻慢他法及未修之人，应当平等慈视，不可求神通及名闻利养。
    （4）常念孝敬观世音菩萨及历代传法大师的慈悲，并尊重自己的佛性，知人人本可成佛，当发救度众生之愿，此便是最大供养。
    （5）当尽孝悌忠义诸人伦道德，圆满世法，克尽人事，方可成佛。
    （6）修法者应供四臂观音像一尊，若无有观音，其他妙相也可以，如实无力，不供也可，因为有众生处即有佛。
    （7）修时手印要用黄布或其他净布盖上，勿与未修人、儿童结印嬉戏，念咒以音准为要。
    修时杂念纷起，可能会觉得比平时还多些，此是好的，是进步的表现，不是坏，切勿疑而中止。只要不理，一心顾到咒，自然会心思安谧而心定。不可硬求无念，尤其是初学时，无念便是压迫，久之如同木石，也是一病。应当有念，只是不著不缘，如畅通大道，一切车马行人不是不来往，不是不见不闻，而是不留不住，这才叫作无念。

（三）本法去病种种

    此法本不为治病开设，但心定则气和血旺，百病自可消解。此六字“嗡”字去除一切病，“嘛”字除热病，“呢”字除气病，“叭”字除痰病，“咪”除寒病，“吽”除胆病，从这个角度讲，病者修此也相宜，凡失眠、高血压、脑病、肝胃、心血管、怔忡、麻木以及妇科等诸症都有较显著效果，宜注意以下各方面：
    （1）不问何病，总以保养心脏为主，其法可分开源节流二种，不动肝火，安心宁神，气和血旺，是谓开源；思虑少，恼怒不生，则气血不耗，是谓节流。能开源节流，自然长寿，每日修此法，必可息心平气增长血球，但在坐时如身体感觉不适或老病复发，这是在拔除夙病伏根，有好处，这与发病不同。时间稍长自然会愈。切勿生疑而中止，应当发大愿，念曰：“我修此法为解一切夙业，旧病虽来我生欢喜，从此拔根，愿天下一切同病，我皆代受其苦，我如修法有成必普度一切众生，使皆明心成佛，永断诸病苦。”每日上座前发此大愿，切勿忘记。此法以一百天为期，必得奇效，修满千日，必证得三昧定。
    （2）上座后要忘记自己是病人，不要想著自己的患病处，否则会气血凝聚，病难除去。
    （3）下座后以少气恼为主，忌食葱蒜，忌闻好香，因为此物易于动肝；鱼、肉也宜少食，此物易于动欲，心多思欲与法不相应；平时遇事以忍为贵，想到皆为自己夙业冤报，应当承受，通过修法予以解除，逢凶化吉。
    （4）修此法不必择时择地择向，只要一心恭敬即可。妇女可日日修，不要间断。老人修此法更妙，患老年腰腿疼如法修持必可复原，并且无中风怔忡等病，首靠自己虔修之力，再靠菩萨加持之恩，血气自然易于打通。
    如法修满一百日后，如家中有病人，可结印念咒一百零八遍或千遍，加入净开水中使病人服下，皆能见效，若病人能自念予以配合，效果更好。


接引法门

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
接引法门

    所贵乎善知识者以其能方便也，引其人入正道也，热肠也，不惮烦也。倘自己根本未明，虽热心为人，然般若不开，总是执取我见，一切不圆，无形中贻误后学，造无量业。善因而得恶果，甚无谓也。愿告同人，彼此各自勉旃。善者善巧也，切不可执取一法，定以我法为胜，行除成见，则观察圆矣。
    知者知其人之根器与地位也，先应知自己之立场与力量，方可施之，切忌自以为知也。
    识者识其机也，非其人、非其实、非其法、非其缘、非其地，皆不可轻举妄动，彼此无益而大害在后，尤当慎之。

（一）自觉

    己欲立而立人，己欲达而达人，为人师者须先自觉。
    一、觉察自己的习性。凡热心人往往口直性急，此当自觉。口太直，人每不堪承受，欲近反远，欲速反迟，于自己家人尤不可硬劝。
    二、问自己所学者是否可以为人，如可则不妨一试，胆大不得，亦胆小不得，自己年龄未过三十者切勿为人说法。道在自求，资在自养，要诚实勿欺，诚则明矣。倘所学不足，勿自以为知。不知为不知，无损也。不知而误人，愚之至也。又对于他法勿强作内行，尤忌不知其所以然而批评其是非，在我徒增法见，而彼必生嫌怨，此切切不可。总之，说法有四种妄，自己不可说而说，妄也；可说而不说，亦妄也；如其人不可说而与之说，妄也；可与说而不说，亦妄也。说时不可顾自己说得好不好，只发大悲心，注意对方为要。
    三、问自己的贪利心、好名心是否可以克制，名心甚于利心，凡法见深者，其名心未死者也，每自以为是。如见有人谤我法者，其嗔心必炽，炽如敌人，无异古来南北二宗之斗争，可以戒矣。其初意亦在护法，而不知流为罪人也。此等人最可怜悯，故自己不太防。须知谤彼彼无损，而我丧德，且造口业。此等恶习，由于求痛快中来，如梗在喉，不发出不痛快耳。
    四、自问我对于来人其信缘如何，如交浅者，不可与之深言也，此难在恰到好处。但亦不可特意模棱两可，转以误人。
    五、说法不可特意求好，亦勿长放野马，收不回，往往使人厌闻入寐，或毫无头绪，不能入胜。
    六、说法最忌自己不打扫干净，要明告勿执我言为实法而死执之，以免增加对方法见，或所说一无条理，不能醒目，又或说义不尽，只说一半，令后来中途止步，尤忌说得太死。须知法无定法，往往使人几十年死在一法中，永不翻身。又自己地位稍高，出言尤当慎重。以彼信我之深，执法遂亦坚固，谨防其后病。
    七、说法不可说尽，如其人未到真用功有所得时，切忌早说，反误其不能深入。
    八、说法贵当机普说，与对人单说大不同也。普说难在四面顾到，单说难在与彼之机凑合。第一要伊听得懂，入得进。第二要伊肯警惕，肯实行。
    九、说法难在肯说至浅至平庸的，如大学教授肯教初小小学生，非耐心平气不可。求其速成，非慈悲也。
    十、自己因地不正，难以正学人之因地，是以为所难，人之患在好为人师也。

（二）考察

    十一、引法无量，此在方便。有激法，其人非激发之不肯上路也。有讽法，劝之不可太直。有借法，当借端以说甲，故使乙闻，使之自觉。总无定法，随机而施。
    十二、授法时有相庄严不可废，非独对本人，抑且对旁观者，使之勿轻慢。
    十三、咒音宜准，务使读熟。手印当亲授，并得时时考查。
    十四、告诫其切勿转传，以昭郑重。
    十五、先授一印，不坐满不授第二印也。
    十六、学人懒坐，须督促之。若太勇猛，至相当时，须稍止之，不可太急。
    十七、在众中勿单独赞许某人如何。
    十八、严禁其贪求神通见光见佛，都属妄心生幻，切切勿许。惟梦中有何景象，可以问之，由此考察其日间之精进。
    十九、学人身上有病，往往因坐而翻出，是好不是坏，当劝之勿疑怖，正病时勿强之多坐。
    二十、坐法及设备务告之详尽，切勿惮烦，慎于因者，为之大悲。
    二十一、学人修至精进时，忽因过去之私德有亏而极度感觉不安者，心中葛藤难解，正无可如何时，当令其书面来告，不必具名，须为之解释干净，勿令怀疑。或可借有相法于佛前同时忏悔，以空义反复解释之。又此必在九座或打七时有之。此关一破，立见进步矣。
    二十二、九座可令在家坐，惟打七必多人（至多十五人）。而护关者，非亲自督看不可。座数当随其身体之康健而增减之，每日由四座而五座，至多六座，或减至五座，非有定法。
    二十三、打七时护关者必隆重供佛，自己专持一咒，供养韦驮尊者，有时陪之同坐。
    二十四、第一七不必开示，二七起每晚说半小时，打七至多四七，其实三七亦足矣。
    二十五、打七后令之出游，半月内勿坐。若无其事者，可以除其法执。
    二十六、平时用功法门实为第一重要。开发其心地，可借禅宗语句公案以引之，目的在使其悟入。
    二十七、可令参加禅堂及念佛七，先以参考，后入融通。
    二十八、考察其人之习性与佛缘，可问其生年月日时，于一掌金中求之。此书当一研究之也，生之时尤要准确。

（三）告诫

    任此巨艰不可怕骂，不可求誉，总以大悲心为本。凡法之受谤受打击者，皆我之过也。弘法护法须处处小心，勿开罪于人，尤不可开罪于法见太深之人。世人量大者少，同学中不论因何事故与人争论，此断断不可，皆足以引人误会。谤及于法，累及于师，追忆过去历史，实为痛心。故对学人切宜告诫。
    一、如有人谤我心中心法者，概不许争辩，待其气平遇机，略为一谈，不入则任之。
    二、绝对不许与人论法之高下与功夫之短长，或打讥讽，卖弄自己的长处。
    三、在广众中宜静坐室隅，照顾自己的本来，勿与人多谈论。
    四、吃荤素问题亦勿与辩，本门中并非反对吃素亦不许特意吃荤。杀生须切实戒除。从来葱蒜是荤，鱼肉是腥，菜豆是蔬，随缘是素。凡拣择菜之精粗者是荤其心，见他人之过恶者是荤其见。我人为自己破执起见，功夫在自觉知正，不必求他人知也。况人之攻击我者，用意岂专在此一问题哉。
    五、勿与外道人往来，亦勿厌恶之，当随机劝化之。


说法授法应细察言行

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
授法说法应细察言行

    为人授法灌顶与为人说法不同，故当细察，如医家之先识症也。
    一、察其人之品德。性厚者为上，视其家庭是否孝友，待人是否宽厚，自奉是否俭约，有否骄矜之气，出言有否条理，气魄要雄浑，任事要有胆量。
    二、察其生活。是否不太苦，亦不富有，中产者易于入道。
    三、察其情性。爽直者为上；放荡不羁者，易入道。多疑而欲望者、细密深思者、自奉厚而好修饰者、有洁癖者、胆小怕事者、不热心者，难入道。昏庸者、懒惰者、量极小者、好扬人短者、习性鄙陋者、佞而骄者，慎勿轻授。
    四、察其相。昂然阔大者、目光无芒者、气和顺不粗浮者、五官大小相称者、肢体勿萎削者、手指细软而长者、能耐坐勿浮躁者、耳大者、耳后骨巨大者、发际高者、眉不低者、齿不太露者、身肥而颈不短者、举趾不高者、出声清亮而底音厚者、鼻准直者、清气含于皮内者、目无红筋者、腰背厚者，皆可入道。
    五、察其所好。如游戏习尚能不深染者、性疏荡而不拘小节者，必可入道。又平日所交之人如何。
    六、察其身体。是否多病，有何暗疾或残废。
    七、察其是否有闲功夫。


授法

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

授法

    授法于人必先察其人是否诚意恳切，与我是否有信缘，切勿人情用事，亦勿轻于早授。
    一、问昔日所修何法，有否心得，因何而入佛。
    二、问其来意目的所在，是否因好奇而来求，或因人介绍，非出本怀，或来问法而非求法，尚在犹豫时，切勿轻授。
    三、凡多求法，多拜师者，往往信心不坚，必前法久修而无所得，惶惶无所从者，当为开释其疑而接引之。
    四、正其因，定其旨，平其气，清其目，先斩其见，次破其疑，勿以神奇眩其耳目，授法以当其机为第一，不可死执一法。
    五、授法不可急，务先开通明白。说义不可太高，要切实，忌太扬名相。要先授一部分，看其肯修不肯修，再授第二步，徐徐引入。切不可求速，更不可轻许。
    六、不可强制，亦不可迁就，来者不拒，往者莫追，有时未至者，急则反远矣。
    七、肯上路者，促之勿过急，察之宜勤，不可怕烦，不可强其所难。
    八、妇女有老小姐或孀居或尼僧，慎勿轻授其法，以嗔怨心未除，难受大法，恐修不得法而成病。
    九、舞女或戏剧家或犯法囚徒，其中有好根器者，不可轻忽歧视。
    十、非其机者，莫与辩论，免其谤法。


心中心密法灌顶

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
心中心密法灌顶

    无论儒释道各家教意，根本总在摄心，儒家但求功名，释子但求福报，道派徒练精气，都不知归宗。宗者，忠也，中心也，尽其己也，尽己而后可以为人。下手第一求降伏其心。所谓制心一处无事不办。但有三问，曰何者为心，曰以何降伏，曰如何降伏。爰有三答，曰集起者为心，曰以心降心，曰如是降伏。总是用个复字功夫，使之回复到本来地，明见本来清净性，自然降伏。然此理论，非事功也。人人说得，人人不肯做。人每以为明了此理即得，又曰明师一点即成，不用别的法子，谈何容易。佛言理属顿悟，事属渐除，为有多生习气在，所以理悟的人或有，实证的人太少，悟前悟后，同有个如丧考妣，理事二障，均得打净。如双轮并进，缺一不可。理以辅事，事以证理，到一切无碍时，才至无学位。
    性固是不动不变，不生灭，不污染，但能生万法，起诸妙用，是名心用，乃一时之幻影，所谓不变而能随缘者也。心本如水之流通无著，无可不可，惟住着不得，水住不流，便成腐水，血止不流，便成腐毒，心住于物，便成执妄，要无所住而活泼泼地，起诸妙用，这是一心的相貌，名曰真心。以由真如性体中流出，故曰真。一心者，无著无住之心也。虽起万千变化，本体原不动摇，所谓随缘而不变者也。今传心中心法，应先知其义。此法旨在以心印心，求心中之心，究是如何相貌，直下见性，是谓归宗，是谓尽己，是谓降伏，于是再起大悲妙用以利他，为实实有体有用之学，决能此生见性成佛，故曰佛宝。
    今欲证入无著无住之真心，自见本性相貌，原重在自力以自求，但自力太弱，必赖乎法。此法乃佛所传示，故曰佛法。以此法能见性成佛，故曰佛法。以由自性佛道中所流出，故曰佛法。此心中心法，乃大愚阿阇黎在定中得普贤菩萨所亲授，在庐山苦行七年而行于世。论法，在日本西藏均有，原无东西今古之别，独修法不同，起用亦不同，不取有相，不离有相，人人可修，为直证心田，克期见性之法。与显教固是不共，与他密亦有所别。今欲直证无住，不住有，不住空，二边不住，中道亦不立，非此法为功。盖自力佛力合，而功斯显。其咒印，佛力也。勤修活参，自力也。得法之用而不被法缚，自力也。以言乎咒印，是无义可说，无理可讲，则心不外驰，身亦无妄动，自不著有矣。若言著空，则手结印，口持咒，略有所事，自不落于空矣。如是左右挟持此心，往来调伏，由有转空，由空翻有，心刹那刹那起，刹那刹那灭，起至无可再起，扫至无可再扫，经一千次之坐，心有十万度之翻腾打扫，根根尘尘，全然脱落，逼到其间，寂光真境，常得现前，可谓常住真心矣。又印与咒力，法法与身体相配合，持咒有火轮旋转。凡人有一习气，即有一种恶虫，被此火轮所烧，由肠胃中出，心净而腹内夙垢亦净，由是心安神足，体力坚强，得定自易。上座时用以养定，下座自能启慧，定慧交资，戒在其中矣。又凡修一法，只得一法之用，独心中心法则不然。由一法而兼八法，化于八万四千，恒沙无尽，如一，直证如来地心地法，用以扫荡习气，此般若宗也。二，三密加持，此密宗也。三，以三密加持故，身口意三恶自戒，此律宗也。四，常摄在定，坐见本性，此禅宗也。五，有念皆相，随扫随空，此相宗也。六，归至至净，心莲华开，此净土宗也。七，证到无边法身，周遍法界，大身无量，此华严宗也。八，大通后，妙用恒沙，善转俗谛，此妙法莲华宗也。依一法而法法兼备，空一心而心心皆通，故曰法宝。
    虽然，徒法不能以自行，又曰人能弘道。一，要自我，我发大愿，愿我成佛，愿我能使一切众生成佛，是名大悲，是谓大心凡夫，佛说华严经，特重大心凡夫，谓胜于菩萨，以能荷担如来无上菩提。有此大心，即是大器，具此大器，即可大成。故非真痛切不可，经种种困难而不易其心，不变其志。二，要师，得师指示周详，使勿疑退。三，要相当合机之法，则见功自快。四，要伴侣，可以切磋琢磨。五，要环境，或顺或逆，皆我助道因缘，故上自诸佛菩萨，下至一切恶道众生，皆我伴侣也，彼皆外善知识也，而我自己，乃内善知识也，神而明之，在乎其人，故曰僧宝。
    明乎以上三义，则因地正而行正果正，是谓正法。佛法未灭，亦无灭时，是谓佛常住。我今不依正法，是为正法末世，不名报佛恩也。希各努力，至于坐时仪规及诸禁忌，另行开示，勿坏规矩可也。
    兹再开示心是何物。心者，性中缘境之幻影也。心性非一非二，如形与影，性虽空寂，不言断灭，心虽幻起，终不离体。心之未动前，历历孤明，名曰真心。已动而随境流转者曰妄心。但一觉即又回复未动前之本位。故觉者，乃回复时中间之过程，以觉亦影，住于觉，未究竟也。真心妄心同为一体一物，皆假名也，为是一物，故不能以心灭心，如恶念去，善念来，似乎以善灭恶，不知恶念又起，可见念终不可灭也。只是换，以恶换善，以迷换觉，前者念念在迷，久久成习而有力。今者念念在觉，久久成习而亦有力也。以非相对，故不关力，此力足，彼力自弱。但言换者，亦非也。必二物相对，乃可言换。今是一物，将谁换乎，只可云转，如掌之一正一反，徒有来回动相，非有实体。然则恶固未尝恶，善亦未尝善，仍一如如不动之真心耳。然心何以流浪不觉乎，曰著相而忘本，本是一物，枉分主奴，佛言“彼非众生”，言众生佛性勿失，应平等视之。佛又言“非不众生”，言本来与佛同体，但一时迷倒，又不得不分别为众生也。如于盗，平等观之，怜悯之而必杀之，此为大悲之用，是以众生成佛，只此一转，转则无所住，无住则心空，虽证得空相而不断灭，虽应付万有而不失本位，可谓允执厥中者矣。然与儒家不同，彼为有所守也，守于中道，此并中道而亦空之，方名执中，行者切莫怕妄心，要怕不觉，不觉即是生死流转。如念起一觉，觉即非迷。经云“知幻即离，不假方便，离幻即觉，亦无渐次”，此四语斩金截铁，何等干净痛快。你莫怕，亦莫懊丧追悔，只顾凛觉，觉成熟时，般若力量自强，不但妄留不住，并觉亦著不牢。至于善恶种子，既已入藏，永永难除，惟大觉后，彼自无力，不是不知，不是忘记，只遇缘亦发不出，恶业自不能成，此是根本大戒，且可转为妙用，以度恶众生也。总之擒贼擒王。今依此法，一门深入，证见本性，为安身立命之本位，永不退转，自然起诸慧用，开般若以扫荡习气，如《大日经》说，至此地位，不久勤修，能除一切障，得大神通，知一切众生心行中事，可以广度有情矣。至心中心法果位成就，种种利益，可参阅《佛心经》，目前先坐几百座再说。兹所言者，暂使仁者放心耳，且一心埋头实干，但论耕耘，莫问收成，功不唐捐，非空谈也，珍重。


打坐须知

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
打坐须知

    “打坐”，打除妄念，坐见本性，故名。
    一、心中心法共有六印，当依次修。每印坐两小时为一次，计八次，为第一印圆满，然后再请第二印，每次必默求诸佛菩萨金刚护持我，使我六印圆满，不致中途停顿。因第六印为最要，非福德全者，不易承当也。
    二、修时，第一结印，在两小时内，无论如何，手印不得散放。第二持咒，口勿停，不可说话，不必出声，唇要微动。第三心勿外驰，如觉知妄念起，立刻勿理，不可压制（此亦妄心也）。不可随之流浪，妄上加妄也。我只一切勿著、勿理，亦勿恨妄念之来，亦勿喜意念之空，一概勿理。坐得好，坐得勿好，均是进步。以不在坐上见功，而在下座后，自然有不可思议之效力。
第一印第一座（即第一次）为开山第一斧，功力最大，无论如何，必坐足两小时，或多过几分钟。所以咒不熟极（三四日后），不得遽坐，恐因坐而妄忆也。第一印为诸印之首（两手共有一万六千余印），诸印之王，诸法之母，十分重要。手或酸痛，是业障出来，要生欢喜心，从此三恶道永断。必证菩提，故名菩提心印。前三印为证体，为得定，为拔根之无上法门。后三印为起用，为开慧，为永离三恶道之无上捷径，故必郑重。
    三、可坐在床上，坐时忌背后有风，前面受寒气。腿在秋冬凉时要盖好。饱后勿坐，要隔两小时。亦勿太饿（君自酌定），又气恼时切勿坐，待气平再坐。下座勿急，两腿稍舒再下座。隔六七分钟再大小便（此可先便）。打七或九座后，忌有房劳，平日一座勿忌，但必隔离四小时。又病时与过劳后勿坐。
    四、坐时手臂或两腿酸痛，即是有风，正是出病之时。只要忍到勿痛时，其病即除。座上肚胀，舒气，出下气，均是好象，切不可摒止。所以座要高六七寸（不定，以各人舒适而定）。两腿右压左，交叉在垫子之下，如能单趺两小时者听任，但必后高，勿许平坐，双趺者平坐，后面忌高。如不能连续双趺两小时者，切勿双趺。因中途不能散印也。又不许挂脚坐。至于有老病之人，旧病往往因坐翻出，是好不是坏，切勿疑而中止，亦勿贪坐而过劳，功夫进于不疾不徐之间也。
    五、座上设备，（一）黄布一方，盖好手印。（二）钟一具（开好）。（三）痰盂一具。（四）勿用好香，可点在门外。（五）勿带帽。（六）腰带宜松。（七）门勿闭，任人出入。小儿声闹可勿理，正资以练心。（八）勿用靠背。
    六、手印勿高举，正当胸，稍靠两胁，有时不觉放下在腿上，觉即提起。腰勿乱动，伸降宜慢，亦勿伸直。
    七、上座练定，慧在定中，下座练慧，定在慧中，于一切时，不肯放松，方不是一曝十寒。当体会在座上时，心中寂然湛然，无一毫念头时，是什么光景，这个光景是靠座上印咒（佛力）、修持（自力）合逼出来的，不可小看。不到根尘脱落时，是不会证到如此地步的。你往往将此景象，忽略过去，所以拿不住，还是自己不用心、不痛切的缘故。但此景象，在座上切不可去求他，一求即是有心。如水上生波，水的光相就不见矣。所以要断，逼到六根与六尘脱开，前后际断，于断处，在其间得个消息，自然觉见实相，此是真功夫，不是理解，是真入道的悟见，不是在道理上的解义。到此地步，切勿松劲，时时体会。到熟极时，如子母相依，又如自己的姓名，永不忘失。功夫由浅而深，由深而忘形，法见一空，便可打成一片。
    八、每次持咒，必熟极而快，当慢持几遍，字字分明，以免油滑漏句。
    九、所出各书，当次第参究。但未修满六印时先勿看。对于同门，当尽情告授，不可隐瞒。但亦有先后。此是大悲心中方便法也。且可练习说法，为日后度生预备，增长慧力。


金刚经受持法略说

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
金刚般若波罗蜜经受持法略说

    金刚经是说心佛众生三无差别的金刚性体，这个性体人人同具，个个现成，所谓平等平等，经云彼非众生是也。徒因众生不觉，所以本有的般若妙用，不能起发，妄生情见，枉生六道，世世沉沦，无有出期，经云非不众生是也。此经是难行之法，佛不是单向大乘者和最上乘者说，是对信的人说。惟净信的人，方堪信受。不生惊怖，果能信受者，即是大乘人。由信而能依法受持，言行一致，由此开发般若慧，明心见性，了脱生死者，是最上乘人。佛平等慈视众生，而众生自生分别，昧却本性，自乐小法，所以不能受持。既不受持，即不得受用，将何法以为人乎。
    金刚经的法用，自有极简净的法门。如离一切诸相，不应取法，不应取非法，不立四见，不断灭等语，再总括一句，应生无所住心，若心有住，即为非住，言一住于法，即为有心，有心即惑，不得见性，不能安住于菩提，即为谤佛矣。众生总是执取地、水、火、风四大假合的相，以为我身。又执取六根六尘缘起的幻影，以为我心。外而幻身，内而幻心，无形中缘起和合立此幻想成种种相，坚固执持以为我，于是有我人四见，分形六道，种种诤论，分别道理，顺逆取舍，千形万类，是名世智，幻化越多，痛苦越大，生死越难拔，众生无始以来只妄认个假我，从不曾见自己的真我。所谓本性，即父母未生前的本来面目是也。这个真面目不见到，即颠倒终无有了期，三灾八难，无量苦厄，总不得解脱。
    凡夙世有善根的人，终有警觉的一日。自思长此沉沦，何日得了。所以肯猛省回头，求个出路，要了这生死，此是因地正，再遇见正眼宗师，予以合机的法，此是正法引开其正法眼藏，彻悟本来不受一切幻相幻心所惑，再万折千回，打扫习气，入正修行路，若如此痛切，真实用功，必成正果。可怜那著相的人，因地不正，专取福报，读金刚经求功德，求佛菩萨金刚护持，使我消灾延寿免诸苦难，甚至求财求子，种种迷信，惑乱众生，谤佛谤法，自造无间恶业，宁不可惜？但推其初衷，著佛著法又何尝不由善根发现呢。然而毫厘千里，因上稍一不正。其果必遭迂曲。譬如病人行路，虽竭力要正，但以无力故，步步自然歪斜矣。所以无论修何法，因地须正。读金刚经的人，千千万万，只是读其文而已，解义者万不得一。解义的未尝无人，得真解者又百不得一，得其真解而能行解相应者，又百不得一。若但读诵而不受持依之而行，即不免辜负了佛，辜负了此生，等于不曾读经。若依文字读到末后句，必生大惭愧。何也？因信而不受，奉而不行，岂不可笑。所以读经宗旨，在受持其法，要得真实受用，不尚虚文。所谓受用者，即是向内，自求见性，了脱生死，以报佛恩而已。
    金刚经的正义在平平淡淡，毫无奇特处，老老实实人人可做，只是不肯做。经义直捷痛快，明白指示，只是不敢信。因为人人求福德相，不明福德性，自己原有的金刚般若智，反被自己的情见蒙住了。
    般若本人人具足，因为不见自己的金刚，所以起不出用来，跳出生死坑，超登彼岸去。金刚是比喻人的本性，具有坚利明的三德，不生不灭，无杂无坏是其坚，能开般若智慧，破一切邪见，不为所惑是其利，洞见诸相非相即见实相，彻悟人生大事是其明。所以体大用大，明心见性，就是悟见这个金刚性体。悟得彻，见得深，智慧力越强，所谓体大用大。但这性体，却无可表说，经中只云阿耨菩提一句，此菩提非在法上可见，又非如物的形象可得，连佛亦说不出，全经只在用上反显，而又不能在经上觅得，大用就在即相离相处，于即相离相处，反显自性，自有个本不生灭，本不动摇，本来清净的性体，于中自有个妙用恒沙，能生万法的性能。
    佛只要世人不惑，不惑就是不造恶业。无恶业，即无苦厄。故要人明白心的所以然，见到性的真实相貌。性如镜，心如影，非一非二，万德庄严，皆由性中起，心上发扬，幻起幻灭，性体却恒久不动不变。此名金刚，人人具足，非佛独有。故云是法平等，无有高下，言同一性空，不论过去、现在、未来，三心皆幻有，而毕竟不可得。但世人不觉，执取幻心以为实有，人事纷纭，妄生颠倒，枉受诸苦，无由降伏，一切遂依它而转，外被境转，内被见惑，更被过去的习气所冲动，贪嗔痴三毒转辗发挥，熟极而流，久久坚固难拔，总是个人我对立的虚妄作用。但一切人事，明知是虚妄，而又不许废弃，所谓于法不说断灭相，只要人善用其心，修一切善法者，修一切善巧方便的法，即是般若妙用。般若是言广大圆融，恰到好处的大智慧，非凡境可测，非目前可见，往往一机之微，可种因于不知不觉之间，成就极大妙果于无量劫之后，而于目前事小用之亦无不成。故云波罗蜜，言彼岸度也，即无不解脱是也。经云离一切诸相，不是废除一切相，只是不著而已。能不著即心无所住，行云流水，彼此无碍，自可做到一心光明，二见灭，三毒不生，四相空，所以金刚经无一处不切用。世法圆，方可言出世，所以读经人须要真实受持，才是荷担无上菩提。若徒求自了，便是乐小法者。
    金刚经是说各人自性中的金刚宝藏，凡未证三昧见实相者，无从测知其微妙。但又如何证三昧见实相耶？金刚经是个引法，指引你破相见性。凡般若根器强的人，其平日涉世用心处，对人接物时，其意境活泼无所偏重。他人视为可惊奇者，伊都视若平常，不是造作，而出天然，此即是大乘根器，已不止一佛二佛处种善根矣。故学道人，决不敢轻慢后学，以不是一世事业，非可测知其意境也。但既云如来真实义，非见性后不能测知。然则见性一法，又从何下手乎？孰先孰后，殊难分别。曰非无法也，如造大厦，岂一木一石之可成，种种缘会，总不外善根福德因缘三门。而因缘又有多门，第一，因地须正，不问修何法门，不从心地法上下手，不向自性中体会，便是邪见，决难成就。第二，一切法皆是缘助，故法不可杂，人每每见异思迁，急于有得，多求所闻，势必一无所成。又法不可偏，如参禅不可偏于死参话头一门，于教理不可不先明。如金刚经可以引之使入，先明其义，再切于事，较易透入。用功时以经义常与对照，及明得本来，然后经之真实义可通，微妙处斯显，修密修净，亦复如是。此受持法也。
    金刚二字是比喻，喻人的本性不动不变如金刚，能启般若妙用，于初机人不得已而为分体用，实不可分也。金刚般若四字，体用兼备之矣。佛说法四十九年，说般若经几二十九年，此亦不必分也。盖佛说小乘法，又何尝离了般若妙用。倘知一切法无定法，即般若矣，分彼分此，其愚实不可及。
    佛于四威仪中，语默动静时，无一处不是说法，以无一时非大悲也。佛为小乘人则以语言告诫而咐嘱之。为大乘人，则以慈光摄受而护念之。为最上乘人，则示之以机，不必定须开口而已大声隆隆，如拈花示众。此法独迦叶能闻，乃应机微笑，于是付法为第一代祖。于此经中开首一章佛乞食一段，是说六波罗蜜，于行住坐卧中般若放光，处处可见，须菩提已知其机，起而为大众请问。此皆不开口说法也。不但此也，凡众生之见佛相好光明者，慈容所摄，威德所加，自然而驯伏皈依，又何必开口而为说法哉。此段，佛特为大众敷演金刚般若，先表示所谓般若者，须于金刚性体中见，显示于四威仪中。布施为第一，故乞食为首。次持戒，必整肃威仪，于会时持钵而行乞。次忍辱，不论贫富贵贱。再次精进，如收衣钵洗足等。次禅定，即敷座而坐，于诸动作之中，处处自在，不著能所，即般若波罗蜜，说如是法，处处教授，而众人不见其机，故非大乘人最上乘人，难与同见同行也，此分依文而解。乞食一段似于本经无关，不知极关重要，为世尊不开口之说法。
    说法者必随机而施，问法亦必应机而缘起，则闻法者，斯待合机而聆悟，须菩提见到世尊今日之动作，正是表演般若之妙用。是说法时机已届，大众渴仰如来，亟欲启请开示，如何而可发菩提心，降伏其颠倒妄心，得个安身立命的佳处乎。但又不敢启口，须菩提于是代为礼请曰，希有世尊，言此等境界，无一处不是般若放光，实为希有。此是善护念诸菩萨，尚请开口咐嘱指示向上一路以证菩提，以慰大众之望。世尊喜其知机，曰善哉善哉，诚如汝所说。如来善护念咐嘱，但所谓发菩提心者，岂可言说，又岂有法门可示，以此事全在行人自己意境上领会得，冷暖自知，一著言诠，即落情见，一言道理，即落法见，故当灵悟。我今为汝说，汝当谛听，谛者，专心聆取而参究之也。下云善男女等，欲发菩提心，但应如是住，如是降伏其心可矣。此四句已将成佛法门尽情指示。如今乞食一段，不是住于有心，亦非住于无心，更不住于住，所谓不依有住而住，不依无住而住，如是而住，斯名正住，亦为究竟住，果能于一切处如是住者，则处处是菩提，由菩提自性中启发各种神用，即处处是般若，于是无心可济而心自降，不劳解脱而自解脱矣。是以佛法在极究竟处，只是个干净。二祖求安心法，初祖云将心来与汝安，二祖云觅心了不可得，遂与之一证，曰即此是安心竟，岂更有许多道理法门，为人解释乎。此是世尊开口点明第一义谛，为大众特示一清净眼目，而全经精义，齐备之矣。所以须菩提云唯、然，表自己已深明此旨矣。但大众尚难深悟，愿乐欲闻，请佛再伸说之也。下文遂尽量宣说此旨。
    世间一切事业，必具资粮而可成办，今欲成就无上菩提，又岂可无资粮者。佛子之资粮，不必向外取求，自性本有具足资粮，在如何善用之耳。众生本不曾缺少成佛本钱，只是不懂用法。今言受持者，即依佛所说而自运用之也。先信佛所说，深信不疑，次受其教，通达义理而守之，是为奉。于是依教而行，持之以恒，虽经种种魔难，永不退转于信受奉行四字，终必有大成就之一日。此是没本钱的无尽藏资粮，自非有极大福德人，不敢信受，亦不肯信受者也。如是受持功德，又岂可量哉。
    成佛资粮，处处都是，人之不信又奈何。兹略说一二如下：
    一、须深信众生与佛，其性无二，以不觉故，遂名众生。而不觉的总因，在取相颠倒，迷却本来面目，外被境夺，内被法缚，终日四相生灭，在七浪中翻腾，且明知其生死而故蹈之。此缘夙世积习，左右困住，解脱无力。如有资粮而不知其用，终为穷子。故有志者，亟当猛省回头，求个出路，自信我既与佛不二，则成佛是我本分事，何可自暴自弃，为甘心堕落之阐提乎。
    二、须深信我既具足无明烦恼与种种夙业尘劳，则当怖苦发心，力求脱离。倘无诸苦警惕者，即不肯发心矣。是诸无明烦恼夙业苦厄者，乃我今日成佛之资粮也。譬如病人，不因痛楚便不知求医，不因感觉死患之可怖，便不肯着急以求医也。
    三、须深信生死无明习气尘劳等，非有实体，皆属心中幻起的缘影。有如昨梦，梦醒了，了不可得，及至修行，闻佛所说，知有清净菩提、涅槃等名相，又以夙习故，遂舍彼取此，转认为实与之相对，不知同一幻妄。然若告以幻妄，则又起恐怖，复执我相，以为一无著落，属渺茫空无，不知要了生死，必先见性。见性一法，至简至捷，以被生死无明所蒙，为有心故，所以不见。如一切放下，打开蒙蔽，为无心故，所以能见，言清净涅槃者，系法上的过程，及至见性，则知性分中原无生死与涅槃，不过一假名，而立此相对二见者，仍是我之夙习。若真见性者，即不分善分恶一体性空而无惑矣。
    四、须深深参究，今之能立生死，能起无明，能攀缘妄相，起诸妄心者，果是何物。今之能忏悔，能证觉相，能见菩提，能成究竟涅槃，能了脱生死者，又是何物。但说似一物即不是，以物必有形，此无形也。说不似则又是个什么？所谓恒沙妙用，皆由此中出。是不可以智知，不可以识识，非眼可见，非理可会，却自有个非幻不灭者，俨然常存，而千圣所不识者也。故须把所有生死涅槃，无明菩提，种种幻名幻相幻见，一齐打净，然后于中见那无相的实相，而得永永安住矣。此在修行后，一旦忽然觌面相逢自非亲证者不知，其实时时在眼前而何不见，则心不痛切，机不灵敏，要亦有时节因缘也。
    五、须知用功必须巧劲，若在习气业障上，硬去对治，必愈趋愈远，要且暂时放开不管，专在一念未动前，看那个本能的性体究是怎样。真正见到之后，那无明习气等等还有个立脚处么？设有一念偏重者，不问世法佛法，尽属生死，不论正见邪见，同属颠倒。但日常应付万机依旧分别，按部就班，了了分明。惟能刻刻照顾本来，此资粮之自在取用无竭矣。上来五条略言受持资粮法，未能尽其万一也。菩萨以度众生为成佛资粮，故无著菩萨金刚经论判此
为资粮分，由凡夫至佛地只是意境上的变易，惟心中荡然无著，清净圆明，斯名诸佛。经云离一切诸相即名诸佛，以立相即立我，立我则我、人四相随立，粗分为四相，细分为四见，而见之最难破者，为功德见。今者度尽九法界众生，一体成佛，而不见有能度之我，与所度之众生，真到心空及第矣。如是广大功德尚不以为胜，何况平居人事上之细故，有不肯舍弃而必多争以自苦乎。此是破相见性的总法，然则人事上一切一切皆我练功夫处，无一处不是资粮矣。又于逆意事前来，或冤怨来会，我即取以练心，自然无明化除，冤亲平等矣。梁武帝自以度僧建寺为功德，而初祖不许，非谓其毫无功德也，为欲破其功德见，能所双空，四相齐泯，为真无上功德耳。
    佛度众生只先令心量放大，将执住心自然化除，特引四维上下虚空之广大以喻性空为无量福德，欲人证入无住时的境界与果位。所谓福德者，是指福德性，论体则清净湛寂，论用则自在圆融，说一布施代表一切一切，凡起心动念，四威仪中，对于根尘缘起之诸法、诸相一概不住，不住色，亦不住空，不废一切人事，不住一切法相，于心行处，应无所住。六祖所谓见闻常寂寂荡荡，心无著是也。仅此一法，更无别法，尔诸菩萨，但应如我所教住，言可安住于菩提位矣。此分极言降心法，但以无住为本。须知本来无所住，如虚空中本无物可著，世人枉住尘劳，幻起诸见，昔有幻心、幻相、幻法、幻苦、幻生死，今有幻修、幻证、幻名称、幻涅槃，不知一切皆幻，独有一非幻的不生不灭、常恒不变如来藏性，永永存在。今如一切无住，则光明自然显露。本相无大小之见，功德无多寡之分，尽法界众生，我皆令入无余涅槃尚视若无睹，明知彼此同属性空，事虽不无，体实不有，故曰实无众生得灭度者。盖众生本体是佛，但引之自觉自悟而已，不可居功自喜，若一有能度之我，便立我相，有所度之众生，即有人相，由我人互执以相成者，即有众生相，此见执持不舍，如寿命，即有寿者相，无始以来，人事纷纭，总不离四相作祟。此众生六道世界之起因也。今当以度生为降心资粮，以无四相为度生资粮，更以无住为破四相资粮，言无住则一切破矣，一切解脱矣。言无住为本者，此无住即是根本法，由初发心以至成佛，八万四千细行，总不离此一诀。即修至大彻大悟后，正好上路用功，痛除习气，尤要念念凛觉，刻刻不忘。此牧牛总诀，赵州四十年不杂用心，只用此无住心耳。
    金刚般若经系世尊为诸菩萨说法，所以上言菩萨应如是降伏其心，又云若有四相，即非菩萨，至此又云菩萨，但应如所教住以菩萨为人天师表，若有所作，即自性不明，将何以为人乎。佛说至此，金刚经精义已尽为全经之总持，可再本此者而宣示其法要。
    佛法根本下手处，在先明心要，必悟见本性，亲见实相，然后可以启发无住功行。而欲显明法身者，必先破一切相。破相者，非弃相也，乃就相而不取为实，以现有则非虚，以性空则非实，虽有而属缘生，无自性故，遂言虚妄。即如来之身相，亦属幻而非实，佛从忉利天回，大众出迎，有莲华色比丘尼，以神力变作转轮圣王，居大僧前见佛，世尊才见即诃，汝何得越大僧见吾，汝虽见我色身，且不见我法身，须菩提虽未来迎，在岩中宴坐，却见吾法身云。悟此，则知不可以身相得见如来之法身矣，以法身即如来也。众生习于幻想，忘却实相。若见诸相非相，即见如来。言眼见诸相，咸非真实之相，则于非相处自然慧见如来之实相也。上见字，含有破相诸义，尚可言说，有证思谛观之妙。下见字，则直下见到本性，无可言说，有彻了顿悟之境，所谓冷暖自知之耳。此二见字，意境大不相同。昔有颂曰：
凡相灭时性不灭，真如觉体离尘埃，
了悟断常根果别，此名佛眼见如来。
法身无相，而于一切处皆可表显，无著菩萨所谓欲得言说法身是也。


净土修持问题

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
净土修持问题

    学佛最要把理路分清，不得情见用事。失去了宗旨，迷人眼目，并误自己，至可痛惜。在三十年前，我也是个专重净土谤密谤禅的人，及今思之无谓之争，殊觉可笑。嗣感生死之可怖，分门立户之非计，屡劝同人急急改悔，莫误了自己大事。今者彼此年事日高，断断不可再误。特提出此问题，愿与海内明达一商榷也。
    佛在时，并无宗派之可说，惟因众生根器不同，随机应化，乃有种种法门。所谓归元不二，方便多门。究其实禅净密，总是一个归元。禅宗见性成佛，净土华开见佛，密宗即身成佛，都是自己明心见性的净业。自己是主人，诸法是缘助，成就是因缘。非禅宗所悟得者与密宗有二，亦非密宗见性与净土华开有异也。三宗同一要悟无所得，同此真实，是法平等，无有高下，此法是指心法。同要证到菩提，有何纷争之可言。故分宗者，皆因地不正者也。
    净土二字，非西方所专有之名辞也。土为本性，净为本相，言此本来清净，徒为无明所覆而不觉，今修禅修密修净，都是净其土的功夫。经云：若人欲知佛境界，当净其意如虚空。禅宗先要一番大死，死去了一切念，而不言断灭，非净土而何。密宗三密加持，见到本尊，本尊者，自己本具之最尊净土也。净宗华开见佛，以念佛法，如子忆母，净念相继，得三摩地，斯为第一。一者，自性净土也。华开是自己华开见佛，是见本性佛。功夫全由悟到无生中来，如是与阿弥陀佛相印，同入极乐境界，理西方与事西方自然配合，当下即往生矣。是以往生极乐，须得我极乐而后可往生。言须先净其土，而可往净土也。诸佛菩萨无不升莲花座，表莲花是自心，成佛皆自心成就。西方是成就门，成就是果位，故以莲宗称喻，可见宗宗皆归净土，非专指一方矣。
    集团念佛，按引磬木鱼而念，此法始自远公，为初学者而设。后来用功人均从独自默念、用以摄六根归一心，先从万法归一做起，与禅宗衔接，再做一归何处功夫，口持心行，不偏废也。其法与密宗又同，“南无阿弥陀佛”六字，系“南无阿弥达补大亚”八字之缩音，即是小往生咒第一句。世人讹音为“南无阿米多婆夜”，其实因各处方言不同而转误。大势至念佛章，专重忆佛念佛，是重心行、以忆念之切，不觉出之于口。故执持名号，系二事同行，执为心执，持属口持，如是心口一如方可专一，手再结弥陀印，此名三密相印，斯得其全。今仅口持，耳闻钟磬或观胜境，口密而意不密矣。再用念珠记数，或学禅门走香或绕佛，身不密矣。三密既不全，欲六根互摄，得三摩地，岂不甚难。故虽修数十年，仍无消息。或有专心之至，有时亦得三昧境界，苦无人为之印证，功夫又无从再进，遂觉枯寂无味。而今年所请开示，与往年不异。使学人一无门路可入，只好求见光见佛，不知幻心缘起，依幻立幻，忽见幻相，可以惊喜成颠，且其人之习气见解如故也。于贪嗔只是压制而非化除，一经波动，毫无定力，颠倒又如故也。于是弃而就密，或改入禅堂，愈弄愈不得法，再求诸教理经论，以为多闻多知，能讲能说，即可多一把握。不知更经他人赞叹礼拜，不觉陷入名闻利养坑中。雪上加霜，生死益固，此皆念佛不得法之误。虽其人夙世法障深厚，要亦误之者，咎应有所归也。又修行人自不得法，不得不急于他求，乃至无师不拜，无法不求，日日求法，法法真意所在，是否当我之机不知也。处处求师，而且考师，以耳为目，而疑谤随起，自亦不知也。惶惶歧路，不知所可，或索性弃而勿修，或禅净兼修，或净密并行，脚踏两船，不知所届，不得已考证于死后，曰顶暖矣，决定生西矣。又曰我一生多闻多念，纵不生西，此小功德，亦可勿入恶道，得此已足矣。渠知功夫全要在生前打脚根，生前倘一无把鼻，死后庸有济乎。此我切身最大问题，何可坐视之乎。
    近有人忽以西方究竟有无为问者，某大德谓西方是没有的。于是大兴疑谤，而来问于余。余不觉大笑曰：你何以不懂大德之慈悲而上其当耶，倘伊世故深，以人情讨好为务者，则亦曰佛说有的，谁敢云无。闻者必欣喜而去，不知伊不是这种人。既为大德，岂佛说弥陀经而亦未知。明明是对来问人下药，下文尚未深述，而问者先起情见。不肯虚心下气，一究其所以然，虽是名医，亦不屑再下第二帖药也。须知佛法在了生死，了生死在破其见浊，你来意一心执为有，有则依赖心起，乃以无破有见，欲其深深一参究也。倘来人不信为有者，是偏执于无见，乃以有破之，而西方之有无暂勿论也。某大德尚未毕其辞，而来人不明其意，先不受教，白废了伊一片婆心，深负其慈悲矣。后复问余：到底西方有没有，余云：我直说了，你必不信。我先问你，凡所有相，皆是虚妄，你信不信。云：佛说如是，如何不信。余云：佛说凡所有相，皆是虚妄，只是说虚妄，不曾说没有，是有而虚妄耳，此意你信不信。曰：信。余云：西方本来没有，是阿弥陀佛，欲令法音宣流，从四十八方便愿力中，变化成就。正如今日小小一坐谈会，一切正有不可言无，但彼此一切皆是缘会，既因缘生，即不可得，故不可言有，以毕竟性空非实，只假有耳。倘你真能悟到性空道理，即是华开见佛，自在往生，管他有与没有。你如取相而说，西方实实有，但是幻有，你如就性分说，彼此尽属性空，连你自己这个幻身亦没有，但世人一闻没有，便狐疑不信，甚至狂乱矣。黄檗禅师云：“法本不有，莫作无见，法本不无，莫作有见，有之于无，尽是情见。”所以念佛第一义，在息机忘见，是修净土的正路。所以理路要分清。
    又有人问：据公所说，全要靠自己念佛开悟力量，然则不关佛之接引矣。余曰：否，此乃双方合力成就法也。要你念到不持而念，由化境而入清净，方可与佛相接，先以法引，次以事接。譬如一人落井，迫切求出，井上有人悬绳救之，井中人尤须先自捆扎牢固，与井上人相接，斯可接引出险。今一味靠井上人而自不著力，岂不可笑。须知井上时时有人，悬绳亦是现成，乃起种种妄想，不自努力，徒问井上之人有无，不其惑矣。
    诸法本是空相，难易原无定论，凡法之易者，易入而难信，净土是也。十念即可往生，宁非易之又易，因其太易而轻之，遂不痛切，有佛接引，依赖心起，遂生待心，临终请人助念，平时更不必着急，是极易而转为极难，又谁之过欤？
    西方为成就门，不是儿戏事，不努力，万不可成，尤须有般若力，精进如香象渡河，截断众流，方得成就。凡经首以舍利弗领众，菩萨以文殊法王子为首，正表此经由小乘般若，引入大乘般若，而阿逸多为弥勒，言须破一切相以归性，下二菩萨表此法须精进如香象渡河也。于十二部中，此经为自说部，以诸二乘偏执于空而不自知，佛遂说有以救之，曰从是过西方有世界，有阿弥陀佛。今现在说法，我见是利，并以有相庄严，如七宝庄严，八功德水，黄金为地，莲华诸胜，渐渐脱卸到音声微妙上，全是性分中流出。于是点到寿命无量之体，与光明无量，照十方国无所障碍之用，而人物之胜，不可称量，再三劝人发愿，且指示以方法，倘执持名号心中念念不忘弥陀，既肯专心于念佛念法念僧，自不暇于念贪念嗔念痴。平时心不颠倒，临命终时，自有把握。一心者，无心也，惟此一真心也。真心者，无心心也，非另有一心也。以一句弥陀，打去妄念，寂然无念而不断灭，此是一心境界。上得此路，一门深入，勤修勿怠，力量日见充足，但问耕耘，莫问收成，有因必有果，不待死后，即生前亦不颠倒矣。凡一念起落，即一生死，妄念一起，假名为命始，妄念一去，假名为命终。今刻刻以慧照力，洞见其妄，即刻刻有临命终时，心不颠倒，非如此精进不可。然佛又虑大众心量之窄小，不足以付如是大事，若偏执一方为胜，心不广大，亦难成就，乃引十方佛，恒沙无量，同此护念，点到本经。经者，非专指此文字经也，正指众生自性中之金刚藏也。再言此愿一发，当下成就，如已发愿、今发愿、当发愿者，若已生若今生若当生，如是广大圆融之念佛法，直是一超直入，开般若华，见实相佛，三根普被者矣。故上根人可生前见性成就，不往而往。中根人入于品位，有往生之资，到彼已，再闻法勤修以见性。下根人以心念之专，缘熟亦可往生，至少亦种善根于来世，总是同一证到菩提。然而世人为五浊所蒙，无力信入，亦不敢信入，是为甚难，连说五个难字。呜呼，非此法之难也，自难之也。虽以佛菩萨之慈悲，无可奈何也。又古德先贤，劝人勤修净业，恐人怕难而不肯修，遂言其易，而不知又误于一易字，真是扶得西来东又倒矣。至此，愿诸仁且把难易二见收起，一心致力于念佛可也。
    念佛法，实有改善之必要，最忌打七时，出声连念，口不停歇，接连四十九天，往往伤气，胸口胀痛，为终身之病，极不易治。因而怨恨疑谤者有之，故净七至多四七，七中每日念佛，由七八小时，加至十二小时，不得再多，不得出声，必结弥陀印，手印勿放散。例如早一点半起身，先盥洗，大小便。二点上座，连四小时，六时下座，用早膳，八时上座，十二时下座，午餐，二时上座，六时下座，夜餐，八时睡。此是整日修，不可再多，如每日念七八小时者，时间再定，不必太拘。七中，主七者常须开示，并考问各人座上情况，时加纠正。在座上，不许观光观相，只守定三要，一要手印勿散，二要念佛勿停，唇微动而无声，三要心毋妄动。念来勿理，亦勿压制妄念，亦勿幻起诸相，见光见佛，引起魔见。此系大概，其细则甚繁，当另订之。最好集十数人，约期四七，定时为暮春或秋末冬初，邀请一主七人，关内立诸禁条，约护关者二人，四七日中，要克期求证，一期不成，则隔一二月，再行二期，至多三期。行者果肯痛切，无有不证三昧者。如证得三昧，方可参考禅宗用功法，密宗加持法以为缘助，如是生西决有把握矣。至此境界，庶可以入大势至菩萨圆通念佛法矣。因菩萨念佛，都摄六根，无一时无一处不是念佛，礼佛供养，亦是念佛。在在见到性空，正是念佛。所谓净念相继，打成一片。彼菩萨者，决不必手持念珠，口诵六字，早课夜课以为用功，余时又茫茫荡荡去也。凡至心净业者，其亦以斯言为可教乎。
    或又问曰：如今之念佛者，早课夜课，果有效否？而老太太念佛，其心专在身后福报，更不知净土之所以然，果亦有效否？曰：一样有效，只式微耳。盖念佛人，不问其功行之深浅，其脑海中，已印下种子，无论如何，总比不念是好。不必作时间相，久之还由此一印中成就，我人不可轻慢后学也。惟念佛法，初为持名，尚不得谓为真念佛。若到能念之时，其先已具几种条件：一、深信西方极乐世界，香光庄严，因缘殊胜，愿力坚强者，决可往生，不因凡夫而可限之也。盖即心即佛，心空即佛，正一心时，已非凡夫境界。虽暂而非久，以愿力坚强故，久久仍可打成一片，具有阿禆跋致之资格。二、深信往生者，全是化境，此心圆遍十方，即是十方诸佛之所护念，魄力亦不觉雄厚，于化境中，无一处不是佛境，不是西方，此时无边身自然显发，不必定在佛堂中念佛，亦不必定分东西南北也。三、真能念佛者，即不持名，或应付寻常事，终不失此虚空寂照。如自己之姓名相似，虽颠倒中，亦不忘失，此是净念相继时也。四、以专一之至，其余果皆非所愿，金台银台，为方便下愚者而设。云接引者，是方便初学者使其放心，如扶醉汉回家，有赖引接。我自己既不迷醉，回家熟路，何劳接引乎。具此胆力，全由定力中来，无有不往生者矣。今因念佛不得其法，又少缘助，久而无功，遂生怠心。或感觉自己一无把握，又见他人习气未除，遂生恐怖。此切切不可，当继续虔修，一心念佛，惟方法须有所变通耳。又念佛久无成就者，原因还在平时不着力，虽有早晚课，终不免一曝十寒，故不问修何法门，都重在下座用功。而下座不用功者，原因在不会用功，茫然无所措手，此急须商榷者也。


心性释义（一）

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
心性释义（一）

    性之与心，非一非二，体用而已。性为心之体，心为性之用，体用非异，其义正与心经色空四句相同。儒家终未分析性与心义，只说得个心字，而一切功行，无不由心上著手。释氏以见性为宗，禅宗即心性不分，以体用不离，能明心即可见性，如火不离光，恐后人转分为两截而多所分歧也。
    释家只说个心同幻，以心生灭，故不可得故，由此逼出非幻不灭之真如，以显不生不灭之常性来。但性体有何可表，所谓言语道断，心行灭处即是。是以禅宗总净心念，打扫净尽，即是摩诃般若波罗蜜。
    儒家主静，释氏言净，静者，由乱转静，排外境以摄心于一，为有相对而入对治，对治则如水中泥渣沉底，含有压制性质，浮面虽清而泥渣终未去也，可以遇缘再发，未究竟也。净者清净，泯内心以归空，此有本来义，言心本来不可得也。此中空无一切，何有相对压制等病，只是怕偏空著净，未臻大空，尚在法上，既不离法，即为有心，仍非本来也。
    儒家言心，是偏重于已动心后之心，如何合天理，去人欲，是制病之未发，兼治病之已发者，与释氏律宗大旨相同。而大乘佛法，则欲先见未动心前之心，所谓真心，所以才起一念一见，即遭棒喝，要他自去打净，不求纤毫，而又不许断灭，方显真如实相，为人生第一大事。而象山所谓既不知有德性，焉有所谓学问，此正是从根本上为最上乘者说，以未得体则用无所据，亦不过空谈学理而已。
    执取文字，自古通病，儒家之所以偏于心用而疏于性体者，亦有其故。一欲由浅入深，以心用合道为可见而能渐入者，二须切人事日用，三恐落入虚无，且不易著手，四执取文字，如《中庸》“天命之谓性，率性之谓道，修道之为教”三句，彼既著重于教，则不觉偏重于道矣。既重于道之修持，则离心又何所据，遂乃深入于法而不能出矣，不知道乃心用而非大学之道。大学之道者，非可言说之至德也。要离心用，乃见乎真道，方归入天命之本性。故必明道以见性，庶使性有着落，方合体用一如之义。若于第二句下加“明道以见性”一句，使世人深明由用显体之法，且知道已亡矣。修者复也，克己复礼之谓也。圣人立教，即本此旨。然复至如何而止，曰：明乎心用之道，以见本来之性耳。此实是至难之法，中人以下，不可以语上也。
    宋儒朱陆二家之争，各有见地，惜后人不识耳。学问一涉意气，便是门外汉。朱子与项平父书，谓子静尊德性之意多，某自觉问学之意多，要当去短集长，交致其功云。谓性理之学，在参悟其本来，参之不得，乃求引路，于是有所问学。而此问学者，才是切实不虚浮。譬如入山问路，半山遇一樵子，终是到了半山，非未上山或未见山者可比。是以象山问之，则曰既不知有德性，焉有所谓问学，斯言是矣。但一切问学，何莫非性分中事。求问学，正是求知有德性，二公正不必分为两截，惟初入门者，不依问学，竟无入路，当知此是引学，非究竟学也。及其人已可引入最上乘路径，似又不宜多所问学，以迷乱其眼目。此象山之主张也。若穷见德性，体固得矣，安可以不言乎用，而入消极，或流于断灭。是以真致知格物者，乃在明德性之后。此时问学，才是有本有体有据有根。且此功夫，能自然而致，不劳多所纷争讨论。此是究竟正学。虽然，学无定义，教无定法，当视学人而施，先方便，次直入，或径直入，惟见性后之养道功夫，非有二致，在人之勤惰利钝与因缘耳。总之真学问以空心为主，平心又其次也。邵子所谓一阳初动处，万物未生时，要在此处著眼，则德性也，学问也，一切尽在其中矣。
    儒家功用，妙在一“复”字，“复”之中即含有本来义，本来是先天，复是回复到先天。众生为后天习气所蔽而不自觉，但人欲与天理为二事而非二物，亦正反间耳。且复与物之修复不同，物之修复有次第阶段，此则无有也。一觉便归本来，只是才觉便又忘了，所以是生熟问题，气力问题。朱子云：“凡日用间知此一病而欲去之，即此欲去之心，便是能去之药云。不知即此欲去之心，病已不有了也。”直截了当，更不必再立药之过程，以启后人多争之惭耳。
    或问宋人摄心之法，如猴子颈上带住一箍，此是否。余曰：此守也，非摄也。以未真见性，遂以为心有逃走，是直认有心，且分逃走心与回来心，念念分别，何得清净，为是相对而立能所故。所谓摄者，非离非即，乃毫不著意之觉知。道也者，未尝须臾离也。既须臾不离，还怕逃走么，只要朗朗地如明镜照物，胡来胡现，汉来汉现，光体毕竟不动，亦莫追思妄想，计较对与不对，错了便错了，一刀截断，更莫追悔。如瓶破则弃之，以后小心，更无可比拟，今不得已而比拟之曰如是。
    《中庸》曰：博厚焉，高明焉，悠久焉。此何所指乎？《心经》曰：是大神咒，是大明咒，是无上咒，是无等等咒。此又何所指乎？
    除物欲易，改气质难，明根本为尤难，佛所谓难信之法是也。故必见性斯明道用，而除物欲改气质，方有切实办法。前言明道以见性者，因地下手处也。今言见性斯明道者，果地成其用也。道与性非二物也。
    佛之一字，不可作死解，当作见性解。西方有释迦佛，是西方第一见性者，东方各方若有之，亦皆佛也。惟见性之彻，无过于释迦佛矣，故曰世尊。在释迦佛之前，悟见性空者亦有之，只不过不敢说明，而以象意名之，曰明德，曰无声无臭，曰至善，曰无极。而如何证到，尚未有办法也。但其所见，或与佛不异，只欠一证，所谓东方之辟支佛是也。佛则全以办法指示之，无非欲人见到本性光明之体，与起发幻心自在之用耳。曰：其体寂默，其相清净，其状无边，其味轻安，其用恒沙，不可表，不可说，非断灭也，此假名曰佛。
    一心与一念不同，一心者，初心也，未动心前之心也，现量心也，即了了觉知而无分别之心也。一念则心动矣，故人有二心曰念。若念念中虽比量而无著无住者，亦同现量初心矣。是以念念有著即生死，念念无染是涅槃，圣凡之别只此耳。
    王阳明先生知行并进之说，即理事不二之义。理者心中事也，事者心外理也。余又分知为三，曰解知、行知、证知，即交养互发，内外本末一贯之意。
    又云：知识之多，适以行其恶也，闻见之博，适以肆其辩也，辞章之富，适以饰其伪也。呜呼，可悲也已。所幸天理之在人心，终有所不可泯，而良知之明，万古一日云云，何言之痛也。今若推穷其致病之因，则在学者不先从根本上明体下手，徒事达用，以致两误。夫体既不明，用安得达。体不明则志趣偏小，但求功利，有患得患失之心，志在利禄，则何事不可为，又何事不敢为，人欲横流，而科学之昌，适以猎取声利，至其极则为国际侵略杀人而已。然非知识等之误人也，人自误也，误在本末倒置而举世不以为怪，岂不哀哉。
    参禅无下手处，摄心无把持处，儒家想出个“诚”字来。诚则明，明则诚矣。诚而明者，由用归体也，归体则明而诚，是为真诚。诚斯有据，而其诚也无退转矣，的是妙法。只是诚字又难下手，又想出个“敬”字来，兢兢业业以守之也。是以宋人不喜顿悟之说，恐蹈虚而落空也。又曰：功夫必从存养中来，非可悬空揣索。彼不知根本未明，先存养个什么，亦不过守而已，敬个什么，敬于事进而敬于天理，亦不过守而已。言守则与不守为对，终是善恶与人天交战。其求诚也，不其难矣。其求明也，更无把持矣。并谓诚则明，明则诚，是理解而非方法，终令人无下手处。禅家由定中参悟，儒家主静坐，才是方法。初步先息下狂心粗气，由此入手，先练得个诚字，至诚之极而明自显。然有行之数十年尚无影响者，其故在有所求。有所求即有能求之我，于是人我又交战矣，何由而得定。夫心之灵性，非可方物，守不得，放不得，偏空又不得，愚人又学不得，聪明人又要不得，一失于死执，一失于浮滑，正是有办法而无法子办，实是令人闷苦。但不经一番闷苦，断断不得光明，不真诚，不得真明也。于今之世，生活如是之难，环境如是之劣，恒心如是之难，有志如是之少，儒释二门自然而衰落，亦因缘时会之所致也。于是不得已而思其次，但求起码功夫，以为上乘。儒家但讲理多诤，以为功夫，禅家但说口头，而比丘能守戒规，即自命为高僧，士子能文章，即公称为高士。眼界日低，岂不迷人眼目。虽然，阳明先生云：天理之在人心，终不可泯也。又曰：我今学佛，方知为儒。佛门自有办法，只缺志士仁人。志士所以自度，仁人所以度人，必具度人之大愿，方得以称志士，盖自他不二。应先自度以度人，自度之法，莫妙于禅，而禅之难行，已如上述矣。最妙者先由密以入禅，由禅以启用而应世。以密宗功夫，有闷苦与活泼兼具之妙，无偏空或著有之弊，于此中的可做到诚字。此法惟心中心密，然神而明之，又在其人，非无办法也。其如人之不肯吃苦何，我是以发有志人太少之叹也。
    管子曰：“勿烦勿乱，和乃自成，能正能静，然后能定，执一不失，能君万物，是故止怒莫若诗，去忧莫若乐，节乐莫若礼，守礼莫若敬，守敬莫若静，内静外敬，能反其性，性将大定。”此一段为管子一生大学问，非特开宋儒各派学说，亦为后世道家之宗。惜今之道家不能读其书也，盖误解其义也。其误解处在一字，执一不失者，此一果何所指乎？曰正。言止于一之为正。此一者，心之主也。管子曰：心之中，又有心也，心中之心，为心主，即性之本体，本体者，空净无杂，无烦无乱，和之至也。人之初心，原本如是，因动而烦扰不安，贪嗔诸病以起。若能执一勿失，是谓守其常位。君者心也，能君万物者，心对境一切有把持也。下言内静外敬，则见本性相貌，故曰反性而大定。大定者，不惑不动摇也。此全是心上功夫，乃后人硬派在精气神功夫上，以守窍守丹田为执一之唯一法门、而误尽苍生矣。此又误解内静两字，而其弊有由来也。今略论之。古人内静之功，守之弥笃。但静坐者，每反觉心之纷乱。此本是静之初步，如水之能见底者，其上清也。彼以心之纷乱无安著处，遂无形流于压制，不知心念只有随觉随去不理之一法一理，或思有以制止之，皆心上加心，徒增纷乱。且此守一功夫，必灵机活泼者，庶无呆守死执之病。再加心有静内之见，于是存于肉体之内，久久静极，自见血气流转上下升沉，此时甚觉舒适，且可除病长生，而练精化气，练气化神之法以起，功夫深入，自可聚精成形，阳神自顶门而出，然而摄心内定之功，外敬之法，忘之久矣，转以精气神为道，为心，为无上妙法，彼心无把持，阳神远出，逢得小通，不知一遇幻境，心便惑荡或受惊吓，即不能回入躯壳而成颠狂，此流弊何可胜道。再加筑基不能自然，一涉贪得，又成阻阂，以至腹胀而死。盖心未动前之精，是为真精，一动即为浊精。心著于丹田，气即随之，浊精固于一处，不化则胀结，不善化则漏精而死。此全是肉体上危险功夫，究于道何关，此可痛也。然原其初心，未始不想内静求定，徒以贪得长生不死，或得小神通，误入歧途。此所以为外道，余名为假道真修，以彼用功，实实真切，不似佛门之不究心地，专务名相，用功不自痛切，但利口辩，此为真佛假修，我当自愧之不暇，何可讥彼外道也。
    精气神本是天然流转，自有常轨，惟婴孩能任其自然，以彼妙在无心也。世上惟有两种人不同，一是多疑虑而人事烦杂，斤斤计较得失恐怖之人，常将此心外驰紊乱，精气神出于轨外，而无法统摄，是以多病恼而短命。一是外道修持，督促其心，使精气神硬就轨道，反失去自然，遂易固凝不散，诸病有如上述。故当以婴儿为师，每日常若无心，无心则血气自循轨道而周天，养之厚，则用之笃锐，智慧自由定中出矣。长生之法，即在其中。今一贪取，便是因地不正，不修心而修肉体，即是不正。至于巧立多名，故示神奇，自以为谨慎从事，不知转以害人也。彼道家天隐子有言曰：言涉奇诡，适之使人执迷，无所归本云。旨哉此言。
    道家惟龙门为正，其用气功，概不著意。心为丹田，若存若亡。本来此法，密宗中亦有之，只刹那间暂存，旋即舍去勿守，其心自摄，其神自安，心神安则精气固，自然无病延年。惟难在有恒而易于忘记。密法专在练心，非以练身。不知密者，每疑为与外道不异，不知有天渊之隔。密宗专有气功一门，此为大手印法，不轻传授，以非有特殊根基者，防其误己误人也。道家取其意而不全，误于有著，且种种附会，世人讥为迷信，非无故也。或问化一顽固人与矫正一邪僻人孰难，余曰：化顽固人难且十倍。人每不信，乃引申蒙子之说曰：古民难化，今人易化，以古民性朴，而今民性诈也。盖朴止也，诈流也。正犹土地，诈犹水也。水可决使东西，土可决使东西乎？斯言虽因唐懿宗之昏庸而发，实是的论。佛门中论上上根器者每取不羁之才，然亦必观其人是否有福德，而福德又必视其人之天性是否浑厚。是以器小而具世智者，难以入道。
    老子云：知人者智，自知者明。且问知个什么？知即是慧照，照见人之善处，可以自惭，照见自己不善处，足以自愧。菩萨不见他过，即是心中无物。果能心中无物，更何人我善恶惭愧之可说。根本不可得，即是大明。此所谓为无为，事无事，味无味。然而终日未尝离于为废于事知于味也。
    老子曰：“道之为物，惟恍惟惚，惚兮恍兮，其中有象，恍兮惚兮，其中有物，窈兮冥兮，其中有精，其精甚真，其中有信，自古及今，其名不去。”此一段正表无形性体之万古恒存而永不变也。此不可以眼见，惟恍惚以心见之。此象为无形无相之象。精者，金刚不坏之体也，实实信而有据，非断灭无物之谓也。此中具有恒沙妙用，故不可曰性体，而名曰道。以道之中，无美不备，故曰，以阅众甫甫者，美也，如铁之用变化万千，无不美备。然全赖乎坚硬之性，其坚硬不可得而见也，无形象也，真精而已。


心性释义（二）

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
心性释义（二）

    欲见乎性，须先明心。性为心之体，心乃性之用，体用非二，皆名言耳。性无形段，常恒不变，不生不灭，非可眼见，故名实相。心为幻有，缘境而起，似有生灭，而实无生，故名幻心。心发于性，灭还于性，动不见其来，息不知其去，无所从来，亦无所去。言明心者，明此幻象似有去来，尚可以理解，明其为幻也。言见性者，意见其实相决有，但可自觉，无法以示人耳。实相者，非有相之相也，心息则见，如波止而湛寂之水自显，能见性者，即同诸佛。以常见此性体，而不为外境所惑，内见所囿，超然离一切诸相矣。心无所著，则此法性周遍法界，无所不包，故名性海。此人之同具，无别圣凡，以迷悟之分，遂若为二，悟则处处之见性，虽纷乱之际，亦自了然。心即于境，无惑乱颠倒诸苦，大机大用，发乎至性，遂能无一事而不可应，无一处而不是道，无一物而可迷，无一境而不空，为超然大自在者矣。
    心者，主于中而包罗万有者也。心者土也，藏于身而可化生万法，故名法性身。众生心心不断，有如无尽之锁链，若心心心心心联系而下。是以妄念不断，幻成生死，而有六道。然此心字，明表上无可加，见闻了了，廓然无有，是心之正者，乃名真心。宗门心性不分者，即指此寂然之心为性，不可分也。若稍加一“丿”，则变为必矣。心取于相，即成为想，心上加刃，即成为忍，心为形奴而为怒，心与心如而为恕，心心相互成为恒，心恋往昔成为惜，尽于己之为忠，闭于门之为闷，上下不安之为忐忑，千变万化，皆心上所加，非心之正也，乃妄也，幻影也。而世人独指此幻妄者，名之曰我心，《圆觉经》所谓六尘缘影为自心相，此生死颠倒之本也，亦即恒沙世界无尽众生若干人事起灭变化之所建立也。即佛菩萨之度生弘化，亦如空华之乱起灭耳，岂有实体，然不可言断灭也。心上虽起万千变态，而心之本位勿移也，善无所加，恶无所损，此不可移者，亦假名曰菩提而已。菩提无相，而真实不虚，乃名实相，此不生不灭之性也。今见无所加之心，为荡然无著之心，此无心心也，无心可心，而不动之性见矣。
    化菩萨与众生皆不能无念，众生念念有著转辗系恋，不能有主，外被境夺，内受见惑，遇有著有，闻空执空，乃至修道之士，取道向佛，而自生障，此未见性而沉沦之象也。佛则有心而不住于见，无念而不住于空，不独迷不立而觉亦不立，寂然常照，虚妙圆灵，不以有念为患，亦不以无念为胜。所谓大解脱门者，不可以智知，不可以识识，又岂文字语言所可表哉。然非佛所独具而众生不能也。众生不了生死，不怖生死，不于此中求出路，甘自沉没，此大可哀也。夫众生者，惑而已矣。因惑而立生死，枉受诸苦，不知入生死者，此幻心也，出生死者，亦此幻心也。明心者，出生死之法也，智者顿觉，见一心字，即可悟入，愚者修证，必赖法以渐进，若论根本，实无顿渐次第之别，然必痛切生死，直下荐取，起心求道，则失之远矣。
    以上所谈，全乎文字理解，纵使缘此顿悟，非彻也，不足恃也，外境前来，又被夺矣，须死打活参，用实功夫，以求出路。所谓死打者，打杀一切念而已，如念佛，念至无能念所念，不但妄念不起，佛念亦不立，此由念佛法证入也。如参禅，朝参暮参，参至绝无意味处，四面如铜墙铁壁时，忽然得个消息，不经十年廿年，根不著实，到实无所得时，应机突发，如梦顿觉，此由禅定法证入也。如我门之中，专修心中心密法，由六印开始而满千座，或打七，每日六座十二小时，接连三四七，或于大月一次修九座十八小时，一日夜猛进，每年一二次，自无不证得三昧，亲见实相，此由密法证入也。诸法平等，无有高下，在人不在法也，在己不在师也。所谓活参者，言于下座时念念勿忘本来，才起一见，即以金刚王宝剑斩却，纤尘不立，则一切处，一切时，本来面目，昭然自见。如是由体起用，见佛不被佛转，见经不被法缚，见世事不被情惑，见道理不被识迷。二法如双轮并进，上座证体，下座起用，根本既得，习气虽来，一觉如红炉化雪，久久力自充足，不待觉照而已空寂，此入门之正路也。若先求有得或妄冀神通，或自甘劣小，不敢承当，或徒通文字，以为证得，妄自尊大，是生死上又加生死矣，为其因地不正，未明成佛之义。有所求则心不死，心不死则性不见，性不见则体不大而用不宏，自谋适以自误。盖心有所加，其体已昧，永无出头之望。凡我同志，欲了生死者，于心地法其加之意哉。
    铭曰：
不是有心，不是无心。
不是不见，不是不闻。
了了觉知，不著见闻。
荡然无住，是名无心。
心若无住，妄依何处？
妄既不立，夙障自除。
问心何来，因境而起。
境亦不有，同属幻影。
妙用恒沙，尽是缘心。
缘心息处【注意】，顿证无生。
无生实相，非可眼见。
窈窈冥冥，其中有精。
证悟之者，名曰见性。
是故无求，心自宁一。
无心可惑，是即大定。
得大定者，无动无静。
无得无失，无喜无嗔。
本位不移，起应万机。
不变随缘，即无生死。
成佛要诀，如是而已。

    【注意】：“心”，他力自力合作，逼到根尘脱开，前后际断，于断处，就在其间得个消息。到此地步，切勿松动，时时体会，到熟极时，如子母相依，又如自己姓名，永不忘失。
    心密工夫，可以直下见性，望仁者将此四十句每日读几遍，要烂熟于胸中，久久自然触机即发，由真实体中得大机大用矣。
    三昧，三者，正也。昧者，受也。正受即为正定。


病中三议

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
病中三议

（一）心

    心，古往今来，无量众生，总不识心是何物，更不知自性，又把意识作用，自以为心。不知一颗明珠，光照一切，只见青黄赤白，自以为心，忘了珠子，致意识总在相对中。尽人事是非苦乐成败，都是悬空造作，由幻想幻成事实，而有六道受诸幻苦，互相竞争，以幻睹为胜，而结果不可收拾，斯是众生最初之苦因也。故佛要众生知苦乐法，人人有自心。人人不见，但自心是实相，无相可见，世人之宝珠，被五光所迷，皆不说自珠，非无珠也。实相无相，何以说实？不知生灭皆幻，不生灭者实，而实亦假名。佛与众生，相差只这一点。菩萨能实知自心而不如，佛则圆融广大，故知自心，已可超凡，实知自心，是可见性。至如实知自心时，乃谓彻底见性，与佛不二。虽具凡夫身，不得名谓凡夫。而识见未除，非不凡夫。故下手功夫，必以明心见性为根本。此生虽不能彻了，但因地正，佛中心已具，虽在三界中，必有出头之一日也。欲见明珠，莫著五色光中，要知自心，莫被心意识瞒，你且放心意识看，左看右看是什么，但著毫厘是非，转又不见。经云：若人要知佛境界，当净其意如虚空，现成宝贝，信手拈来，而不敢取，故世世为众生，沉沦苦海，岂不可悲可悯。

（二）用功不要浮

    用功千万不要浮，要脚踏实地，且要踏地皮三尺。现学佛人，都是浮光掠影，不知于最浅处下手。慈悲喜舍，舍字最难，但不空则不能舍，布施金银财宝，是下施，布施一切道理，是中施。见境不惑，一道清平，是上施。不落法界里，是最上施。施之无可再施，是真无我。圆明广大的性光，即在眼前，并无少缺。世上的一切建立，不外三量：一比量，二非量，三现量。其实，实相之中，无量可言，少量即著，故法界性亡矣。法界性，是原来的本位，如水无波，六根才动，即被云蔽，如水起波，心光不见，故必须用一番苦功。念念打尽心意识，而心意识又如何能断，只把人生最主要生死大事放在眼前，如父母看护孩子的病，刻不放松，其余的事就松了，方有著力处。及至见性成熟，能所双忘，母子俱伤。并此法见亦无所著，是名法云地菩萨，超然一切，圆明广大，无内外也。舍的功德，不可思议。凡肯舍人，下布施可以少病苦，全生命。中布施，有大丈夫作为。大布施，成佛作祖，当下布施，心空及第。所谓弹指圆成百万门，大丈夫意气如王，能承当得。金刚经所谓荷担如来无上菩提，即斯人也。写至此，你就去参，如何叫成佛，即你答覆一百，亦不对的，还是舍吧。

（三）灌顶

    一、摄授灌顶功夫最高，不见性人，不能传人，无形相、无形状，以平等大悲为主，自心不空、难以观对方的机。
    二、结缘灌顶以当机为第一，难在两相凑拍，是否我与人情缘相合。随机引导，或顺或逆，但必和颜悦色。总而言之，一切法门以自心空为本位，大悲为方便，心空可以包罗摄受，大悲可以方便圆融，还当步步小心，勿好高骛远，不可希望其太大，亦不可轻其愚笨而不接受。聪明人往往修至半途中止，切不可轻许，误其终生。其余法门，难以引入，在自己的经验多，观机要熟，踏稳步而飞空，巧妙难言之矣。
    三、说法灌顶随缘而转。
    四、授法灌顶密宗重威仪，隆重一切仪规，供养护法，最要紧一切依本法，不可以他法参加。所以，重庄严威仪。
    五、传法灌顶先要撮去对方的病，德行如何，福泽如何，年龄如何（必须过三十六岁方可为师）。方言如何，威仪如何，相貌如何，六根不可不全，一一要顾到，考验其心得，是否不至耽误他人，还要其虚心接受，打死名心，不受名闻利养，不要有骄慢心。因其地位超出人天师表，不可忽也。又密宗传法灌顶以人福泽为主，是否能承受，往往中途而病，要时时注意。


如何了生死

（一）定宗旨
（二）明修义
（三）求正法
（四）防诸病
（五）务八要
（六）明过程
（七）示要诀
（一）咒印功德
（二）修法仪规
（三）本法去病种种
（一）自觉
（二）考察
（三）告诫
（一）心
（二）用功不要浮
（三）灌顶
甲、生死义
乙、无生义
丙、不死义
丁、了义分
戊、死之状况
己、临死救度
南无仁知阿阇黎
王骧陆居士全集
学佛丛谈
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
六字大明咒修法
接引法门
说法授法应细察言行
授法
心中心密法灌顶
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
如何了生死

甲、生死义

    孔子曰：未知生，焉知死。死生之义大矣哉。世人莫不乐生而畏死，但不先明生，何以能知死。生死本属一事，有生方有死，了生即了死，了生死即无怖畏，人生最大之苦根始断。
    要了生死，先得明什么是生，什么是死。生是个相续之相，何谓相续呢？是继续相生，不是凭空而有。譬如一树生子，子再生树，父以传子，子以传孙。一不自生，二不他生，三也不能说是共生，说是共生，究竟谁是个主呢？四无因不生。生是个虚诳幻化的法，因此死也是幻化的法。就是我这个幻的生相，正在时时败坏，败坏到不可收拾，不可维持时，假名曰死。所以不自死，不他死，不共死，不无因死。死是个败坏相，一生一死，如梦的幻起幻灭，暂时像真，毕竟是假。是以学佛的人，不承认有生死，只等于空华观而已。
    生死两个字，平常人总当作肉身的一生一灭是生死，不知一个念头的一起一灭也是生死。一件事情的一来一去也是生死。本来人的来生，原因一念而起，死时也因缘尽而灭，到精气神不能维持时，一念放下，即脱然而去。所以一生一死，全凭这一念的主宰，幻心的一起一灭而已。
    生死是轮转无极。经云：生生死死，如旋火轮，均属众生惑业所感。凡人生之初，因爱根所起，与父母之爱根缘会而成。经云：因淫欲而正性命，是以爱偏于父者为女，偏于母者为男。凡父母识神慈祥明达者，每生明慧之子。昏恶邪迷者，每生陋劣之儿。以会合者，气味有清浊，志趣有高下，无不与相应合，自然而致，未有种因恶而得果善者也。恶人常存恶念，是以子孙亦多恶劣，以种子劣也。然亦有时而种善因，得善果矣。善人亦有时而得恶子，则有三种原因，一由于神志一时之迷醉，生儿亦无良善；二因夙世孽债未偿；三因平时教育之不良，故亦无良好子女，社会蒙其害，此即是造业，业又有善恶之分也。
    人死是报尽怛化，梵语名曰毋陀，以寿命尽，暖气散，识神离。此三法齐集，遂成为死。寿命者，初生时之愿力也。以生时无不乘愿而来，愿力坚者，种因厚而秉气长，故多寿。然中途丧促，亦可短命。使地水风火四大之不调，暖气由减而微，由聚而散，于是心失其主，识神不能会合，离肉体而去，遂成为死。
    生死本有二：一曰分段生死，言生死来去，有肉体分段、相续败坏诸相。二曰变易生死，即意念心境之变易，无形体之代谢，无寿期之短长，乃迷悟之迁移，无漏之业果，阿罗汉以上之生死也。佛菩萨有二身，一曰法身，证于理体者也。二曰生身，为济度众生。故入生死，托父母胎生，以神通力一时化现之肉身，是曰生。身同于分段，而与凡夫异者，彼则业力情牵，此则神通游戏，彼则被动此则主动而已，故又名曰应化身。
    由生达死，不离乎生住异灭四相，生为缘成，住为暂住，异为坏变，灭为死亡，亦一切有为法之四相也。
    生死之六道轮回，出三界、往生西方，虽有分段变易之分，但却同属幻心之流转。以生于娑婆者固幻，即往于西方者亦幻也。惟来生娑婆者，为糊涂浑入，不知其幻而幻化。往生佛土者，为自在愿生，明知其幻而修真，一在未明心以前，一在初见性而后，一在乱时，一在定后，一为被动无主，一为有主愿强，一为未断欲爱，一为已断欲爱。然慕西方亦爱也，惟法爱而非欲爱耳。欲爱不净，不离六道。法爱不净，不证菩提以法爱不净故，遂有九品边地之分。变易生死尚在，不可名了。以了生死者，大觉成佛也。故世间欲爱未净，断不能生西入成就门也。何也？以根本智未得，八识未转为大圆镜智也。
    生与死如影随形，不出十二因缘法。无明是父，爱是母，成就这个惑业，苦到老死为止，再由老死转十二因缘，因缘无尽，生死无尽，苦亦无尽。但如何而知入生死，又如何而能了生死，曰觉。又如何而成觉，曰开般若慧。又如何而开般若，曰修。又修至如何而为究竟，曰明心。以出入生死者，未明此幻心者耳。

乙、无生义

    世间一切，本无自性。无自性者，无定义，无主体，无独立性也。譬如花木之生成，种子、土地、灌溉、人工、阳光，不与会合则不生，离一即不成。果谁为其独立自主，又何物而可单指为花木乎？物物同然，人生亦然。生不可名为有生，死亦不得名为有死，以皆缘会也。其生焉，有父无母，有母无父，有父母而无我，皆不可也。其死也，有身无病，有身病而不致死，皆不可也。以毕竟无生，故毕竟无死。以相续相固幻，败坏相亦幻也。是谓本不生灭，即名无生。
    幻心之起焉，依于境，境亡则心空。境亡而幻心仍在者，乃幻心虚构，凭空攀缘过去幻境耳。然则幻心之生，不由他生，不由自生，生不知其生处，是名无生。
    幻心之灭焉，因前境消亡而灭，因意念流转而灭。如正思兄时，幻心中有一兄在也。忽又念友。幻心中转而为友矣。于念友时，兄之幻心已灭。则又灭向何处去耶？去必有方，往必有所，不可得也。然则幻心之灭，不由他灭，不由自灭，灭不见其灭处，是名不灭，以不生故不灭，此名无生，又名无生法忍。
    人之幻躯，随心而转，幻心为主，主人尚属是幻，附于幻者，则更幻矣。是以无形之幻心生死固不可得，即有形之幻躯生死亦不可得也。
    幻心幻身，两不可得，但不废有，以不废有，故假立生死。然凡夫执幻为真，执空为有，以为定有生死，遂认幻生灭之幻心幻躯为实有，反认常恒不变之真性为虚无矣。此无他，执见闻为实，逐境流转，入生死而不觉，无智慧以转之也。世尊从三昧起，广度群品四十九年，正为此耳。故世人欲了无生义，非亲证不可，非文字片言所可解悟也。

丙、不死义

    上既言无生，则不应再言有死矣。以幻躯有生灭相，假言为死。究其本体如来藏性，则绝无生死也。所言变易者，亦方便说耳。今姑离如来藏而独言幻躯之生灭，发明幻躯之生灭相，无不由幻心而建立，则不死之义出焉。
    人之取有幻躯者，如电灯之有灯泡。灭者，灯泡灭也，非电灭也。易新灯泡而又明，非灯泡明也，电本存在而复明也。是以灯泡可以常坏，常易，电则终无坏灭。此亦姑以为喻耳，以电亦生灭也。而此如来藏性，则生生世世，永永存在。人死而认为断灭者，此最下劣之见，无因果，无是非，成为边见，断灭见，消极者可以自杀，并废人事。若可以不爱身者，即可以不爱人，将无所不为矣。下劣者，可以放胆为非，落得做小人，贻害社会，放纵颠倒，使善人无为善人之机，尚复成何世界。此即是最大迷信，人类所不齿也。
    凡人初死，灵性常有动作，或使人怖，或使人怪。其实无足怖怪，以此为中阴生，即魂之飘荡未定者也。此魂随缘而往，遇缘而会，遂入轮回。此入轮回之物，即属不灭不死者。
    不灭不死，即属灵台智性。则我死者为何物乎？我之幻躯正如衣之附体耳，衣可蔽旧也，以其变也。凡物由成而坏，由生而灭，必经过若干次之变坏。其始终不变者，即始终不灭者也。即如我之智性，三岁尝味，知为甘为酸，老至八九十岁，此味性仍无老变也。见色闻声亦然。又人如四肢有疾而割除，肢体可残，智性终不缺也。初生之儿，三四岁即能回忆往事，夙世所读之书不忘，此又不灭不死之明证也。人之幻躯，实不如一相片之寿，以我五十之年，求四十、三十时之我，不可得也。甚至求如昨日之我，亦不可得也。而我少年时之像，依然仍在。则我之幻躯，又不如幻像之寿矣。我幻躯之不足恃焉如是，则人死不必悲，只我目前虚度之光阴，不及时求学，以明白心之究竟，碌碌一世，为可悲耳。

丁、了义分

    了有二义，一曰了解之了，属于理者。二曰了脱之了，属于事者。理事不二，一了则百了也。
    了解云者，先了解生死是假名，根本不可得。明了上述诸义，则自然无贪恋执著心。而人生最难解决之问题，及最恐怖之死亡，从此彻了，岂不大快。然明理而不达事，仍属无益，故以了脱生死为上。
    了脱云者，由修行而实证，证知生死不可得，方是真了生死。兹分别说明如下：
    了生死者，非无生死也。二乘以不入六道轮转生死为究竟，而不知非究竟也。生死如人之幻来幻去，凡夫为情见所牵，流浪生死海中，不能自拔，故必脱离。二乘远离此海，死于有余涅槃，自喜清净，不起作为，不度众生，焦芽败种，沦于断灭，是又一生死海，同一不了也。
    菩萨不慕极乐，不厌娑婆，大悲心切，故入生死，心不为情见所拘，虽入而不染，状似不了而实了也，此真了生死者。
    我人首当决定者，在了知生死乃属幻心之流转，以觉此幻心者为解脱，不觉者为生死。不觉求觉，是以要修，修到觉，即成菩萨，再进一步，觉亦是幻心流转，故觉亦是生死，必也。觉亦不可得，是名大觉。修到大觉，即成佛。故了生死者，非离娑婆，往西方，即名了也。乃不受情见所缚，娑婆西方，来去无碍，斯是真了。西方是大学部，往生彼土，仍当学习，学习至明心见性，华开见佛，彻了上述诸义，然后了生死耳。
    要了生死，还从生死中了，解脱一切烦恼习气，还从习气上下手，躲避压制，终属无益，必焉初明心要，然后可与习气奋斗，越在苦难中求得，越靠得住。山林苦修百年，不如烦恼中一觉，如真实地修练，则在娑婆一世，胜在彼天上，或佛土过十世也。经云：此土菩萨，于诸众生，大悲坚固，一世饶益众生，多于彼国百千劫行。但此专指初发明道之士，可与习俗奋斗者言。若造业之众生根本未明，亦欲如是，则从井救人，还以自杀。口唱了生死，反使生死坚固。是以往西方，比较稳妥方便，乃众生复执于方便二字，引起贪得，以为生西容易，终无成就，至可痛已。
    往生西方，原是了生死之初步。但如何而可往，亦必经坚强愿力，除去粗分爱见。其细分爱见，则以大悲愿力及佛力接引当之，两面借力，勉强成就，万无不费气力，临终助念，即可往生者也。
    总之，智慧力量高一分，离生死远一分。但不先明此义，力量终无由出发。之所言者，乃助诸仁初步功夫耳。
    一、先明心地，如实知自心相貌，彻了生死之所以然。
    二、力与情见奋斗，解除一切往生前之障碍。凡我之一言一动，与觉背者，皆不能往生也。
    三、时与善知识为友，而修持正法。正法者，即其人当机之法也。但依密部修，尤当注重第一条，以非此不能明心耳。
    四、得以下列戊部所言各种缘助，则往生庶有一二分把握矣。又凡人所不自知者有七：（一）何时入梦。（二）何时醉。（三）何时迷忘。（四）何时误入歧途。（五）何时动心。（六）何时死。（七）何时入胎。其原因总由不觉。以不觉故，入生死而不自知。人果欲了生死者，其先求觉哉。

戊、死之状况

    一、死有六类：（一）寿终死。千万人中，未必得一。以通身无病，如花之萎而无伤者，方名寿终。（二）福尽死。即报满也，类多平时享受过奢，贫苦而殁者。（三）枉死。非时死及不平等死之类。（四）善心死。死时有善念生者，挂碍少者，及临终得正念者。（五）不善心死。起嗔恨心，颠倒发狂，或痛苦属之。（六）无记心死。如突然虚脱，初不自知其病而死也。
    二、不定枉死有九种：谓系自造，非定业也。（一）过量食。（二）误食。（三）不习风俗水土。（四）病后复病。（五）强制大小便。（六）不持戒。（七）近恶友。（八）可避不避，如遇奔马疯犬醉人等。（九）非时行，如夜行等遇险道。更有九种：（一）得病无医或无药。（二）国法诛灭。（三）精灵夺气。（四）火焚。（五）水溺。（六）恶兽害。（七）堕山崖。（八）毒蛊咒诅。（九）饥渴所困。
    三、死时过程：先由地坏，次入水败，再次火灭，再次风散，略述如后。此非臆造，乃廿载前修藏密时得师传者，谨公诸同参焉。
    （一）凡有修持人，必预有感觉，或梦失其首，或梦倒骑驴马，或诸恶梦，自有所感。或有病时，心忽散荡失寄，或忽见佛菩萨示像，或梦他世界招致，又或病时自觉不支，乃以两手掩两耳，一开一合，耳无翁隆声者，亦不久离世之兆也。但多疑之人，闻余所说，时存幻想，因而成梦，则非死兆。因此自误，非余之咎也。慎之慎之。
    （二）垂死时四大分离，有内相外相之表现。子、地灭入水时。（外相）四肢笨重如山，舌卷口钝，千言万语不能说。（内相）如波随风动，飘忽无定，又如草受风之状。丑、水灭入火时。（外相）舌尖乾燥。喉口生烟，两颧发赤。（内相）如火中之烟。寅、火灭入风时。（外相）四肢渐冷，身感无力。（内相）如灯光一豆，飘来飘去。卯、风灭入心时。（外相）呼吸有出无入。（内相）如一灯稍有微光，定而不动。辰、修心人至此时，则见此灯，变成月轮，无始业种，皆悉现前，是名为见，见即是业力，如平时有修持已见性人，即能以慧照力，随照随空，自转月轮成日轮，红光洞明（又即回光反照之时）。更再慧照其空，则刹那之间，此光明变成黑暗，是名曰灭。灭之既久（此时即离此接彼之时）。渐渐曙光发生，如天甫明，渐如日出，渐如中天正午，光明大开矣。此指刹那即生天或其他佛土者。其有不修行者，每届命终时，由风入心之微光，无有变月轮之主宰，遂随业力以漂流，生死遂无了期也。巳、按明心见性者，临终于风灭入心时，即如神游世界，了无挂碍，不必再有此过程。总之一切是幻，切勿再求前述各境，万一不能，反增疑惑，则受害矣。一切境现前，无论善恶，都知是幻，即佛来接引，亦极平淡，视为当然，一有贪得，即起魔见，以贪得即顿生热恼，非清凉地也。
    四、真灵出离时，约为六处：
    （一）暖气顶出者，无中阴生，成圣者也。但必有他瑞相为辅，如异香，或坐化，或谈笑而逝，能说法而逝者，必定成圣也，否则不敢必定。
    （二）由眼出者，其光倍增，或死后第二日瞳仁勿散，此无中阴生，升天者也。但必有异香，否则亦只生人道之高者耳。
    （三）由心出者入人道，爱欲未断也，有中阴但时甚短，至多七七日，或百日，得助力即可超生。
    （四）由腹出者入鬼趣，有中阴，若神气凶暴而昂然者，入魔道。
    （五）由膝盖出者入旁生，此必死时不安定而翻动，或先现花报如鸟兽鸣，此平时杀报重者如之。
    （六）由脚心及下部出者入地狱，但必形状怖恶，或口鼻流血而有秽气，此无中阴顿然全身冷硬者是。
    五、死时颜色可别：（一）鲜花色者天相。（二）和善色者人相。（三）黄色带苦者鬼相。（四）青色而形歪者畜生相。（五）青色而凶恶相者魔相。（六）黑色而秽臭流血者地狱相。总之死时主张，全在平时有力，一曰心空，二曰无怖，三曰欢喜，如官之升任，要欢喜，勿悲哀。今以老朽之躯，易一新而壮者，岂不甚妙。况去来无碍，本无痛苦。所苦者，一时之情见耳。此对治法也。人到临死时，第一正念，但求解脱，勿生贪恋。惟四大散时，气不免要乱，当用全力，聚气于丹田，将我心气集成一点如光，白色，此即定力。然后用力吸引而上，上至于心，全力即在心，心再提上，过喉，直升于顶门，全力在顶只许直上，不许退下。自下上到顶时，一路吸若有声，则顶门自开，我之元神，廓然遍满法界，无复有身，无复有心，一切罪障业障，当然消灭。此时更无能死所死，能生所生，并无佛，并无接引，尽虚空即是我，我即是佛，如太虚点云，自在无碍，到一切身苦断，不觉离娑婆而极乐矣。此是最简最密之法，非修心中心法，不能有此摄引力也。行者当知，此乃定力未足之人，临死时之方便法，其定力充足者，不必费此事也。以此尚是笨法，一时借用，不是究竟。至于平时，万万不可戏弄，小则大病，大则即死。倘轻试之，反感痛苦而生疑谤，则成为罪人矣，非余之咎也。惟修行人可知其法。备于临时，已决定知自己之死时，方可用耳。又自己之死，功深者，早半年自知，否则半月，可提早打主意，准备新官到任去可也。再此节亦勿轻为人道，恐外道转以误人也，自己受地狱之报，至嘱至嘱。

己、临死救度

    一、临死时，以助其正念为主，但切勿使之生厌，如大声念佛，自朝至夕，反使生厌，亦少益也。必借用各法为辅。
    二、察其平日之功行与事业，及各种习性，随机说法开导之。
    三、察其根器何者为利，凡病肾者，目先失明，耳先失聪，由鼻根助之，使闻特种香味，引其皈佛之念。
    四、察其平日最恋者何人何事，一一说法解除之，以断其爱念。
    五、令左右切勿悲泣。
    六、说法时第一带笑容，若无事然，而说法宜简要切实。
    七、提起其生前种种功德，许其必生善道，引起其欢喜心。
    八、于紧急时，特要注意各点如下，切勿先自着慌。（一）令本人注意眉目间，指示曰：由此处上升，必生极乐。必再三告之。此法同善社平日时时用之，故成病，不知只可用于一时，此时正要用也，如修行人可急告以前法。（二）告曰：尔闻我佛声咒声时，佛光即至，当可见佛，可随光而去。咒用大悲心咒，或大悲咒、光明咒、吹耳往生咒，及本人平日信仰菩萨之咒，及弥陀圣号。又在念咒时，施法人心念决其必定速去，则彼解脱亦速，以仗咒力也。（三）告曰：尔夙世一切罪业，皆全消矣。非尔之力也，神咒之力也。此用以坚其信心。（四）有舍利者，供入其口，但必断饮食后，切勿早供。（五）焚微妙之香，能勿使本人见更妙，又香不可太浓厚。（六）室内宜寂静，如本人恶见之人，此时切勿令见。（七）察其有坐起意，则徐徐扶起，切勿早著送终认，以伤其神。（八）同声徐持佛号，切勿大声，以和缓为贵，哭声念者尤忌，不如勿念也。如能轻轻击磬，煌然之音，可以使之皈佛，而善心起也。又声不可太宏大。
    九、死后切勿翻动。如坐化者不能持久，则必二十分钟后，徐徐再放下（此指在家居士言）。惟颈后必垫高，使极舒适。
    十、令家人必七小时后，方出哭泣声。
    十一、宜早殓，宜俭素，先用陀罗经被覆其面，以光明咒为上。
    十二、死后如有玉柱下垂时，不必擦去，可用热手巾盖之，使之缩上，其形如涕而白，两鼻齐出，此生前修道功者有之。然亦有夙世修者，吾九儿小龙，四岁而殁，玉柱双垂，香满于室，此生天之证，未足奇也。临死总以神志清、挂碍断为第一。盖如此解脱，纵不生西，亦决不入恶道，再遇因缘，定可上升天道也。略说生死义竟。


观人

卧病
牛皮胶
理发员朱某
花
横出三界
住
逝
发白非性白
烦恼是宝
学到老
见性法
老年人的卫生法
初学佛
凡事定有因缘
学佛要有聪明
法语
学佛人的思想
近廿年学佛人
念佛法门
南无仁知阿阇黎
王骧陆居士全集
观微杂说
观人
百喻
杂谈苦恼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
观微杂说

（一）观人

    观相不如观气，气清而厚者为上，清主贵，厚主寿。观气何如观心，心浑厚者虽愚必有后福，心伶俐者虽慧未必有寿。然有愚而诈，外薄而心地厚者，当察其行。
    平时观其所好，贪虚荣者必是贱相，以贵者不必求贵，惟其贱是以求贵。贪富财者必是贫相，义亦如是。如功利者必喜侵轧而忌才，贪者必量小，量小者必福薄。凡自奉厚者必薄待于人，不足交也。豪富之家，且先观其穷苦戚族，能厚相结者，其家必昌，交友其次之。中产之家，且先观其子弟有礼貌能读书者，其家必昌。贫苦之家，且先察其勤惰，能勤者其家必昌。
    富贵之家人无骄气，中等之家人无暮气，贫寒之家人无陋气，不得分贫富，皆是昌大之象，为国家之宝。
    入其室，先看其地下，往往打扫不净者，其人必懒，不久即堕落矣。
    贫寒之家，其子女衣服破旧无碍，若不洁净者，其家必懒。
    家庭不论贫富，最忌者有七事：一不早起，二无礼貌，三眠食无定时，四蓄赌具，五闲，六收支无预算，七借债而不还。但诸病皆从闲字起。
    一、不早起者，一切奸恶隐蔽等事自然而发生。
    二、无礼貌者，永不得向上与有道人相交接，自然堕落。
    三、眠食无定时者，有无形浪费，抑且多病。
    四、蓄赌具者，必招恶友，且伤感情，男女混杂，伤财、伤德、伤时、伤精神，为无形之盗贼。
    五、闲则精神颓惰，养成懒习性，做无聊事，是最丧志者。
    六、收支无预算，则于收入每存希望心，于支出漫无限止，自然贫苦，而前恶皆从贫而丧志起。
    七、借钱并非坏事，人有通财之义，本无所谓，惟不还成习是最危险，顶好不借，借则必时时警惕。


百喻

卧病
牛皮胶
理发员朱某
花
横出三界
住
逝
发白非性白
烦恼是宝
学到老
见性法
老年人的卫生法
初学佛
凡事定有因缘
学佛要有聪明
法语
学佛人的思想
近廿年学佛人
念佛法门
南无仁知阿阇黎
王骧陆居士全集
观微杂说
观人
百喻
杂谈苦恼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）百喻

卧病

    古者入道，每由譬喻而得解，然无一事无一处不可悟道。余行年六十有八，不独心习未除，身习又复缠绵。余自十七八岁起即患脱肛，每次必下堕，至今五十年，以年月日计之，当在一万八千次以上，其累可知。今年癸巳初六日辰，忽又大发，肛门痔肿如梨，经中医痔科专家潘淘非君医治，不用刀割，用药逐渐拔根，仅三七日完全治愈。闻诸割治者每因不净而重发，此则无后忧矣。因知积习非痛下决心不得除，而得医又在时节因缘也。卧病一月，起无病容，以心中常作乐观，不以为病也。夙业中或应得牢狱灾，则此病可喻如一月有期徒刑，为期至短，了脱许多债，宁非快事。又床席间种种秽臭，以及酸痛失眠不得自由等等，概要不去理它，并不望其速愈。盖一生难得的是闲字，今在病中、少却多少人事往还，与免去说法造口业，此又一快事也。愿普世间一切病人，以此法克服一切病苦，莫辜负了此一病，因此悟道，所谓转烦恼为菩提者，即此意耳。

牛皮胶

    硬牛皮胶，以水化之，浸一日夜，不见软化，不免躁急，甚至以为不灵，不知时节因缘，到时自化。只要不断水。我人悟道，亦犹是也。牛皮胶，乃我之习气，使终日在风干处，日增其坚，虽亿万年不动也。水者，见性也，见性后，习气始有化除之望。但不可旦夕见功也，更不可以一时未见功而疑及根本。见异思迁，别谋道路也。故平时切不可斤斤于习气上自生疑怖，我只釜底抽薪，先从心地法门下手，见性后，时时照顾到本来，不可松动，不可性急，自有融化之日。牛皮胶者，无情物也，此无情说法也，其谁闻乎？

理发员朱某

    余十数岁时，家乡有老理发员朱某，为我家理发，历至四代，其人无老态，久而不变，以荣辱得失不系于怀。我见之，经三十余年，几如一日也。因思人世升沉，原无定义，心愈高，贪愈炽，名愈重，苦愈深。若居于高处，倾跌必重。彼终岁在下，心不贪炽，从不虞有倾跌，即有，亦不过由地毯上跌至地板上耳，无伤也。我当学其恬退，然渠日日工作不辍也。

花

    明日二月二，为百花生日，万紫千红，各有其性，而人好之者，亦可见其性也。雅俗各有不同，好芝兰者必不喜茉莉玫瑰，以薰莸之各异也。曲高者，和自寡耳。我人学佛，亦必从高处著眼，先入为主，取法乎上，方不易受惑。

横出三界

    修净土者，有横出直出之喻，如虫在竹竿内求出。出者，透彻以见性也。横出有直了之意，只此一关，穿透即是，故与禅宗同，以皆从八识修也，直证大圆镜智。大圆镜中，有何物乎，上上智，便可顿超直入，不历阶段，亦无渐次，故以为喻。净土一心念佛，佛者，大圆镜也，暂假有形，归入无相，以一句弥陀，扫净万念，何等简捷精当，岂但横出，并无有关，亦无出入，心不在内在外，亦不在中间，即此便是，所谓圆妙明心，本来如是，亦不立圆妙之量，不出自出矣。故念佛最后一句，便是念佛是谁，但不经数十年之昏天黑地念佛过来，却不易得一旦开朗之喜。纵此生不得一点开朗，然而善根种矣，善缘结矣，入于品位中矣。惟习气未动，往生者，尚须到彼再修，再见性，再除习气，此所谓带业往生者也。故彼之所谓横出者，亦仅到西方缘熟，可以往生之时，与禅宗顿超见性，果地不同，而下手处禅宗全仗自力，比较困难，净土仗有佛力，比较有方法为易。至于直出云者，层层有节，处处有关，是取以喻教下者，是言名相之学，究之无穷，理胜于事，遂遥遥无期云尔。年老人终不宜劝其入于名相也、非法有高下也，盖一切法，皆不可得，皆是空相，故曰是法平等，无有高下，又何争乎？

住

    石住碍路，水住成腐，气住则滞，血住为毒，心有所住而成见，见住而为执，此立我之根，遂成百病，一切业，由此丛生。彼此相因，而人事颠倒无穷矣。故以无住为贵，天下无过不去之事，所过不去者，皆各住所住而不通耳。

逝

    孔子观水而叹，曰：逝者如斯夫！刹那间，皆去而不复返也。古人惜寸阴，惜其逝也。我人试观时计，刹那不停留，去而不返，即我之寿命，时刻见短促而不觉也。病中读《琵琶行》，至秋月春风等闲度，掩卷叹息，念我一逝六十八年矣。嗟乎，逝者如斯夫。

发白非性白

    西天第三祖商那和尊者，问其侍者优波毬多曰：汝年几耶？答曰：十七。尊者曰：汝身十七耶，性十七耶？答曰：师发已白，为发白耶，为心白耶？尊者曰：我但发白，非心白耳。毬多曰：我身十七，非性十七也。尊者知是法器。后三载，乃授法为第四祖。

烦恼是宝

    人无烦恼，即不自知其为烦恼而求其脱离也，遂永处沉沦，不知所拔。如人因在地上跌倒，还因地而爬起，离了地而求起，终无办法，解铃还是系铃人，烦恼实是至宝。


杂谈苦恼

卧病
牛皮胶
理发员朱某
花
横出三界
住
逝
发白非性白
烦恼是宝
学到老
见性法
老年人的卫生法
初学佛
凡事定有因缘
学佛要有聪明
法语
学佛人的思想
近廿年学佛人
念佛法门
南无仁知阿阇黎
王骧陆居士全集
观微杂说
观人
百喻
杂谈苦恼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（三）杂谈苦恼

    苦恼二字当有别解，言苦从恼生，无恼即无苦，而恼自有心起，以未明心本来空，故认一切为实，有此即妄也，惑也，业苦随之矣。
    修道人最忌有争，争名争利，生死之最坚固者也。高于我者，莫与争名；下于我者，莫与争利，等于我者，莫与争能。争则意气生，是非起，世法尚不许，况出世法乎？
    参须实参，悟须真悟，不可徒托空言，以敌不得生死。故所言实者须亲见实相，真者须到真实不虚地。且事到其间自有个真实考验处，否则成为未得，谓得之大妄，自欺之愚，亦已甚矣。
    名心未死，莫为人师，如星火未熄，随时可燃也。然而除法见为最难，维摩经法供养品有句云：不复起见是为最上法之供养。此世尊四十九年说无量法之总持也。

学到老

    世界之大，宇宙之广，我所见闻者，尚不及恒沙一粒，岂可自大？越老越感觉学问之不够，力量之不足。今行年垂七十矣，虽有利众之心愿，苦无济世之善法。年老精力就衰，不能起而行者，或可坐言笔录，事不论巨细，苟有所得，即愿公诸同好。兹将老来见闻，逐段记录，亦不敢善小勿为之意也。
    插瓶花一事可为细矣，但不久即谢。闻诸花匠云：花瓶内水只可寸许，切勿多放，花上勿著水、亦不可靠著他物，以免吸收水分，每两日换一水。我试之极妙，经多日不萎。牡丹芍药插瓶前持剪处于火上烧焦再入水则易开发。有云水中放炭一块尤妙。
    院内四周墙角，欲其经久不倒，须每年墙脚草清除一次，以除根为妙。植树离墙宜远宜深。
    手足或被水火烫伤，急用碱水化敷之，水不可太多，立可止痛。
    人身百病，内喘外癣为最难治。喘病尤苦，近得一方，用北瓜六斤去子，饴糖四斤，老姜半斤取汁，三药同煮成膏，于立冬日起，每日服一汤匙，开水冲服，轻者一冬便愈，重者三冬见效。
    黑木耳功力较白木耳数倍，凡病后每日食二钱，要炖烂，服一斤得奇效。有郑老居士服十多年，今八十六矣仍健在。但青年有滑精病者不可多吃。
    凡恼怒不可制止时，急想自己脚心下，使火下降，即无中风之虞，以血不冲入脑也。

见性法

    看一切物，是用眼，但何以眼不见眼。要见自己的眼，只有闭目沉思。而这个见是什么？假名为想为思，此即是心。
    但何以有心，心如影像。但又何以能鉴照呢？这影像是所照得的果，因在何处呢？这能照的因，又是什么呢？
    能力是两事，能是本能的体，力是所发的用，那影像是心力，那本能又是什么呢？
    外相固然可见，那心中的影像内相亦可以意见，独有无影像的本能实相，不可以眼见，不可以耳闻。以心见亦且不似，但离了心又不得见，又要离了见，见才可以见，这是灵妙的见，然又本来如是，并不希奇。

老年人的卫生法

    卫生和卫身，实是两件事，可以对照比量，有天渊之别。卫身是讲起居上的安适，卫生则是精神上的安慰。卫身的果是健康，但敌不住刺激而易致病；卫生的果是心安，能克制一切的环境而能自在。卫身是靠外缘的保卫力，保卫有时而穷；卫生是靠自己的抵抗力，抵抗应付无尽。卫身是依靠金钱和外力，卫生是专靠自心的内养。求长寿者，单卫身而不卫生，终属无用。若能卫生而加卫身，更多保障。凡人应付病魔，必得有双副本钱，一是金钱，一是精力。卫身必具双副本钱，卫生只具一副已足。卫身的人，常常恐怖病魔，卫生的人，每不知道病魔。青年人宜偏重卫身，中年人宜注意卫生，老年人宜二者并重。卫身只对自己，卫生不单是自己，兼以利及一切有生之类，能卫身者未必真卫生，能卫生者都是真卫身。卫身是利于一时，卫生是保于永久。
    卫生的方法，少年人宜多劳动，勤而勿懒，戒绝恶友及淫书小说。中年人宜制止贪欲虚荣及饮酒，每日要有条理的工作及短时的休养。老年人宜淡于名利得失，要有定时的习定和五里路的步行。
    一、少食。忌大腥油腻与生冷硬三物。食不宜急，食后自用双手磨擦两肋及腹之两旁，即肝胃二部，每次三百擦，由五十擦递加至三百。再以双拳用手背擦双腰眼二百下，每日三次。此可以强筋骨，助消化，去肝火，清肠胃，固腰肾，通肺气。此时专一于摩擦，心无二用，自然心归本位，引火归元，一小时即可强心脏。
    二、多走。缓步一刻钟，加至半小时。风雨时，在室内步行或习太极拳以代之。
    三、时睡。凡老年人睡时不长，切勿转侧思虑，以劳其神。不能寐，即坐起看书写字，待天明或午后再睡一时。而睡时男右侧著席，左在上；女左侧著席，右在上，庶不压住心脏。
    四、少虑。得失心淡，自然心血不耗。
    五、多乐。随情适性，安命自然乐天。
    六、多坐。每日宜静坐一小时，切不可守窍练气，以防气阻血滞，最好不出声念佛或持咒，使心有所寄，必得其寿。
    七、忘老。切不可以老字时时在念。自己还当作中年人。凡心乱则气弱，心气弱即是衰老之本。
    凡能明卫生者，必得长寿。此有五个阶段，第一在胎教，居母腹时，母体强健，得天独厚，勿受硬伤。生时不经难产，此是先天根本。第二乳哺时，饮食调匀，少有病苦。第三童年正发育时不犯手淫，勿交恶友，勿看邪书。营养富足，勤劳勿懒。第四壮年时，勿酒色、赌博，少贪虚荣，勿与人争意气短长，常研究哲理，此是后天的培植。至于老年，则可使一生经验，参考现时环境，自定休养章程，非有定法。兹以鄙人所得之经验，供诸大众，咸得长寿。而各人地位不同，可以酌取，不必全与同调也。

初学佛

    凡初学佛，如木匠伐木，愈取大材愈好，小一寸，即失数尺之用，是以取法乎上，先立乎其大者。从教入者，每被无形封住，日后极难发展。从宗入者，非得明师量材，亦易入歧途。但料是不会小了，终必成大器。如造屋不论几间，地却先占十亩，大厦千间，即基于此，不以时间相论也。因缘时节，自然而致，促成之者，亦在左右，此所谓缘助是也。从此双车并进，各先著鞭，努力者，后来居上，亦未可知。人生第一福运在一闲字，非闲，即无分矣。兹当以数语供养于后：
    一、先衡自己年龄，享过，吃过，用过，世上一切，亦不过尔尔。所贵乎此大事者，先淡世缘，非断之也，心勿系也。此心超然物外，即是佛，于一切处，不离亦不著，人事往还，一切照旧，又是行所无事，即无心于事也，能如是，斯时时处处学佛矣。但理知而非证知，到其间，即无把鼻矣。故必赖乎法，以为缘助。（此段注重在平日用功，尤必活用。）
    二、法应一时之机，用过应舍，如病人之于药也，愈即舍去。但药苦者利于病，此正吃时，勿以年龄衡也。有老于我十几岁者，亦在吃药，不经一番寒彻骨，不得透鼻香也。而打坐本意，实在练个毅力耐心，无论何念，或善或恶，觉到便不理，经千万次，把无住功行，自然练熟，脱卸过来，平日遇事，即如是无住，朝于斯，夕于斯，造次颠沛皆如斯，不一曝十寒，不朝三暮四，决做到心无挂碍，即是究竟涅槃。所以坐的功行，在平日心地意境上考证。而心地意境，又在平日人事言行中考证。坐时用功，正为平日，平日用功，正为未来际永永无休之福。佛称世尊，所尊者何，即能使世人各得自尊其尊，同为世尊也。今世人反不尊其所尊，独尊于不实的生灭的无谓的衣食住，终日劳劳，尽此一生。呜呼，今年欢笑复明年，秋月春风等闲度，岂不伤哉？白居易作《琵琶行》有感于衷，此伊之入佛因缘也。

凡事定有因缘

    凡事定有因缘，法之盛衰，不在形表，应机应时若或使之矣。总之世事尽属缘会，以缘会故无常，以无常故幻，以幻故不必取以为实，佛法又何尝不是幻妄，惟幻尽而真空斯显，若有未尽，毫厘之间，千山万水，但终是眼下毛头许一切具足可贵可怪，不可方物，众生昧之，二乘守之，菩萨证之，佛则了之，了知本来如是也。此事不用功固不见，用功亦不见。未明前，大皆都求得个有所见的，不知就此立了能见，能所既立，转辗不见矣。但又非著力不可，更不是守空即是。先打除妄念，亦不是打除，只是顿息诸缘，直下无住，识得其本来如是。此本来者，不因妄念多寡，而有所增损变坏，似有关碍，实无关碍，既无关碍，则妄念者（即无明）又何莫非真性中之所显，知而用之，即为妙用，不知而随之，遂为业识茫茫未有了期。尔等试自问何如？一、还怕无明否？二、还随无明否？三、无明与真如为一抑为二？四、于一切时，一切处，不因动静而常见其在左右否？果能如是，大可放下。“不放心”三个字最误事，对人对己对法对境，全是毛病，以有对也，百病俱起矣。试于不放心处，将其心其事且任之，看是如何，结果也不过如此，毕竟求所关碍者，了不可得，如此暑热，至百度以上，与六十度清凉之境，又有何别，以此度夏，岂不舒适。

学佛要有聪明

    学佛要有聪明，始能得巧劲，往往死用功，越用功越远，倒不如不用功的人忽而得机，见到便见到，且问见到个什么？在不曾见到以前，往往死要去求他，不知越求越不见。譬如世上本没有这个人，你却要想像这个人的相貌年岁，如何可得。此本无面目的面目，要信的过，非有极大智慧，极大魄力，决不敢承当。诸位打了许多坐，这个没面目的自己，见到没有？你以为你现今的身体是你的身么？你的思想知识就算是你的心么？除了这两种，却拿什么来当你自己呢？古人说要见到了这个真面目，才是你世世生生安身立命之处，否则捕风捉影，总不能拿风影来当你自己的呀！这个东西，就在你眼前，要去求他，却是骑牛觅牛，这个东西，既在眼前，你自己看就是了，问佛问我，问诸经本文字，和一切理论，究有何用？师兄弟每次见面集会，切不可空过了，辜负了自己的好光阴。大家且商量商量看，人家是非长短，莫去管他。譬如高楼上看马路上形形色色，不是不见不闻，见了也管不来，管了也一无用处，此心正如此空空地，不是有心，不是无心，正这个时，是什么？在在处处用心，用这个无心。心是正文，物来随应，事到随了，刹那归到仁者自己的本位，你们即今在归仁里楼上，且道如何是归仁，又如何是天下归仁？学佛不是前进路，是回头路，这一点切切要认清。但有智人，连回头尚且嫌费事。他说：回头已远了，本来就在眼前，不是来回可寻的事。
    以上诸条，诸仁且自己各个一参，看到几层，功夫已进到几成，不必客气。锺鼎居士先逐条对大众一讲，互相讨论，莫分高下，反增情见，这是斩不断的葛藤，脱不开的生死。

法语

    无端一念，妄立幻躯。
    此一往来，宁非多事。
    世缘既尽，有何是恋。
    仗般若火，还入净空。
    一切息灭，惟大愿王，
    自在十方，动而不动。
    正是：
    花开花落春常在，
    云去云来目自明。

学佛人的思想

    学佛人称为佛子，有两种工作，一是关门自修，一是开门应世。自修是内证，开门是外练，统名之修。佛法是要起大用的，不许关门自了。凡自了汉，必是焦芽败种，没出息的人，必不能大悲利众，佛所不许。所以学佛人起码条件，是要慈悲，必须发大悲心，方有成就。心大了，事业也就广大了。譬如器，器大了，承受的东西也多了。用一杯去盛海水，成就也可想而知的了。
    离了世上一切人事法门，就没有佛法了。佛法是在人事上作用。能尽人道，才是佛法，人的思想，威力无上，可以成佛成圣，或善或恶，天堂地狱，唯物唯心，创造破坏，和平斗争，种种作为，全由心造。学佛是学成个大觉心，与佛不二，不是身体变化为佛，是心量意境同佛，以此心卑鄙残酷，即同鬼畜，光明自在，即是人天，完全自由自力，不假外力外求。我们既做了个人，要尽人道。人学了佛，要成佛道，处处要改造思想，去旧更新，即是对内的根本的自性革命。这个革命工作，到成佛为止，在自己未成大觉，能普利群众以前，不得名为革命终了。所以发愿要大，志趣要高，因地要正，信心要坚，行持要恒，见地要圆，意境要空。因此，学佛人的思想，难与一般人同调，不打破世俗卑鄙的见解，不具大无畏的正义精神的，不称佛子。
    佛子的事业在自他普利，无人我，无国界，无族类，无教别，一体平等，所以他的思想也如是广大平等。但做法是由近而远，由小而大，由生而熟，由不究竟到究竟，由根本做起，非有定法而宗，皆总不离大悲心。至于佛子思想的如何考证，还从人事上看。兹先述之。
    佛经上有两句云“是法住法位，世间相常住。”因为世间一切形形色色，各有各的天然法位，是常住不动的，此即是常住的世间相法。如是，我不必为彼所转而动摇，譬如沉香檀木，天然是香的，这是他的法位；腥秽天然是臭的，这是他的法位，而我欲其香者转臭，臭者变香，便是我的思想不通，自生烦恼颠倒。又如偷盗是贼，他有他的法位，否则不名为贼。政府法办或予改造是政府的法位，敌人来侵略是敌人的法位，我以正义来抗拒，甚至用兵杀之，不得慈悲姑息，这是我的法位，应如何便如何，那思想就正了。倘一定要顺，我欲反其道而行之，这是思想不通，离去了法位立场。佛法是要世人个个思想圆通，先悟本来，再通世法，使社会一体平等相亲相爱，这是佛法的法位，我人各尽其道，是人天的法位，作恶害众是魔鬼的法位，痴迷昏愦是畜类的法位。可见善或恶各有各的法位，我何必强与之逆，横生我见以增烦恼。故对于一切，是是非非，我不得不知，临事还得照常合理应付，心中了了，意上空空，知其善，不必惊奇，知其恶，不必嗔恨，如杀盗，只问合理不合理，情当不情当，而我审断应杀则竟杀，但怜悯之而不居功，悯是悯其愚，悯其因缘不好，不幸而为盗。杀是我的法位，我应尽其职，而意中似若无事，这是佛的思想。反之，我自己如一时糊涂，亦不幸而为盗，落于法网，是我应受者，或杀或徒刑，我即受之忏悔之，毋庸怨天尤人，明知此即是常住的法位，又何必恼乱乎？一体平等，这是佛子的思想。
    佛子的思想，根本在除自己的贪嗔痴三毒。贪是贪得无厌，以贪求不得，难如我愿，所以要嗔。嗔是恨心，万恶都由贪嗔起，作业受报，冤枉受若，这是痴。痴是痴迷，因痴迷而再起贪嗔，转辗相因，光明的思想被他蒙蔽了，广大的智慧被他毒害了。所以改造思想，是成佛最重要的工作。至如何彻底改造法因，在关门自修，且从缓说。
    世俗的思想，只是执有而不知缘空，修行人又偏执于空而厌恶于有，都非中道。佛子的思想，定知一切是幻有，但不废有。又明知一切是本空，但不偏空，以空有二边都不住是真空，是大定，那思想是超然物外的，他那意境亦不与人同，往往世人视为奇怪，不知实是平常，而有不可磨灭的真理在内。
    佛子的思想没法表演给人看的，只有在人事上想像而得，但世人总不免认为奇怪。因为他的思想不同，凡俗有变化不测之机，有方便随缘之用，有不可磨灭的真理，有或逆或顺的妙法，可使人谤骂在先，而感悟在后，他是重实践不尚空谈的，他的意境超人一等，凡不能放弃名利恭敬的，鄙见即不是佛子的思想，所以他的思想是正的，不是邪的。
    最奇者佛子根本不承认思想是实有，只是一时起心的缘影。以既在人世，要尽世用，不许断灭，不许消极，所以明知是幻，而要用那个幻成就他那大悲的事业。所以对一切世事，明知是空而不偏空，只是不执有，执有就立了我见。世事的不平都由彼此我见的对立，各不肯牺牲，各执己见真理就隐没了，反使人糊涂误人慧命，而在我又失去了大悲心，不是佛子。
    佛子的思想，说用却重惟物又重惟心，用过了境亡心空，又无所谓惟物，亦无所谓惟心，是佛子不偏不倚的思想。至于根本不承认思想为实有，其义至深。以属于内修门，非片言可以了解，暂不述义。兹举人事若干则，用表佛子的思想，以备社会群众的参考：
    一、募捐。在世俗之见必择富有的多捐，无钱的置之勿理。佛子则不然，必以平等为主因，公益功德，人人有分，不能因其贫而鄙弃，当同样劝募。如伊不愿即不相强，使伊亦有做功德之机会。而对于有力的人，亦听其自便，不得以势力强之，当尊重其自由，以非罚款性质也。其人所有财产不问其取得者是否正当，乃另一问题，于此事无关，即彼一毛不拔，亦勿怨恶，这是佛子的思想。又反过来，人来向我劝募者，我如有钱，则为公益起见，当尽力认捐，但决不于大众中特夸示富有骄气，使人难堪。若我无力劝助，则亦不以为羞，当场婉辞之，所谓直道而行，这是佛子的思想。
    二、对有权位与富有的人。不随俗趋炎附势，亦勿特意疏远避嫌，心怀质直，视之极平淡，无一毫嫉忌心。以为富贵是人生一时的际遇，如遇春风则和暖，遇冰霜则寒冷，各有因缘，有何足羡。再如粉墨登场，台前装扮或好或丑，及到后台，还我本来面目。所以对贫苦人决不轻慢，一样尊敬，而自己地位贫贱，对人亦勿自轻，亦勿疑人轻我。轻慢是世俗劣见，自尊是自己的自重，心量平等，是佛子的思想。
    三、对于名利。世俗以虚名为荣，佛子以名实相符为贵，不符即是盗，名利又安在？至金钱之利，世俗以得于分外者为可喜，佛子以为可耻，盖问心不安也。彼视名利二字如衣锦绣。今遇重大典礼，应受则受之，勿愧亦勿矫情不取，适成其伪，此佛子的思想。
    四、对得意人。世俗每有两个观点，一是嫉忌，一是谄慕。佛子反起一种怜悯心，想到伊他日失意时的难过，总希望他觉悟，勿贪虚荣，这是佛子的大悲思想。
    五、对他人子女。佛子的思想以为不能普爱，但当作平等观，与自己儿女不二。且视老年人可生我者皆我父母，我可生彼者皆我子儿，余如兄弟姊妹耳。如遇其困难，我可以为力者无不尽力资助，然亦有分寸，非可滥施也。

近廿年学佛人

    近廿年来学佛人与往昔已大不同，咸知有向上事，而真肯用功的人却亦不少，都想明心地，了生死，求个究竟。也知道不可全赖求乎佛，全凭乎法，全赖乎师，而想自己谋出路。这是佛法的大进步，尤其是一班青年，以天赋的热肠和精进的毅力，想维持佛法，打破世人“佛法迷信”的劣见，更要把真正佛法用到社会上去，广大发扬。此正是大悲心的显露，实是幸事。惟法病难除，初苦于下手时自己先无抉择的能力，随因缘而盲转，自己根器大小，亦无人为之考证。投入何门、即修何法，以先入为主，往往大料削成小料，此可惜者一；或所投之门，正合其机，本可一门深入，而因地欠正，或修不得法，以致坐误，此可惜者二：或有根器极利，所见实有过人处，目前一切，皆不足满其所望，遂自尊大，得少为足，此可惜者三；或有所修略得境界，喜而自是，或疑而不敢再进，又无人与之决疑，更有初入圣境，根不坚固，为之师者，即予认可，无形自满，令其中止，此可惜者四；或有下手，因地不正，妄冀神通，入于歧途，此可惜者五，有已初明根本，所修亦无错误，但以习气未除，转疑及前此功夫之不是，又转入他法，以求捷径，不知反以自误，此可惜者六。以上种种，虽行人必有的过程，然不早解决，必至一误再误臻至不可收拾。岂可坐视而不问证，谨以一知半解，先为说明如次，逮日后行者修有所得，过于我所知者，请为补充更正，勿分彼此高下可也。
    所言法病者，责任先在于师，凡授法人与受法人既未离于法，即不免于病，双方皆宜十分慎重从事，同须正其因地，以防后果。诲因地当以授法责任为最重要。因未来际许多慧命全由此一根所发，一误可以转辗相误，慈悲反为罪恶，至可怖也。授法人既为人师，即是人天师表，切不可无大悲心，切不可有名闻心，亦不可有偏执心。倘无大悲心，则门户之分，人法二见，油然而起矣。倘有名闻心，则嫉忌骄慢贪得嗔恨诸心亦油然而起矣。倘有偏执心，则学人受累更深。以拘执一法不知变化，人未必个个是凡夫法执，故当先自警惕，人之患在好为人师，以责任太重耳。且至于学人当首明因地法行，我人应先自问今日所修目的在何处，是否求得正果。但欲得正果，先得正因。而一因一果，又是何物。我往昔转辗轮回，今日入此生死，又是何物。岂非我妄心作祟，枉受尘劳，生乎死乎？苦今日仍在生死上转，岂不又向下转去，永无了期乎？我为此惧，所以今日要修行，图个根本解脱。但今日之因，却是来日之果。若今日再因地不正，则不如勿修行者。既知病在心上，则要对病下药，急急要从自己心地法上下手，才是正路。倘求佛求法于事相上流转，岂非向外驰求，如南辕北辙，又走入外道乎？故不论钝根利根，法不论为禅、为密、为净、为戒律、为法相、为止观，无一不当由心地法下手，此最最重要问题。倘不先自明白，正其因地怖苦发心，则断不肯痛切。若徒喜神妙法门，高深言论，又引起第二个贪求心，加增生死，岂不误上加误。故入手当如破竹，歪不得半分一厘，第一斧正则直下到底不歪斜，此当第一决定者也。必人人可当机，当依人不依法，随机而施，务使学人走近路，勿自鸣高，使其难接，此亦大悲心也。
    学人自己最忌自己轻贱，先打个没出息的主意，又安能向上以求彻了。故不可自视为钝根，以为此生不能深造，有负佛的慈悲期望。但亦不可自视为利根，得一知半解，以为不过如此，转生骄慢，遂以自误。你看阿难一生多闻，何等聪明伶俐，到佛涅槃后，尚不得入门，后遇迦叶初祖，始得开悟。故利钝是人的一时因缘，不从自性根本上解决，虽修至末劫，亦无所成。须知一切法都是引到一个目的地，要你眼正不走错路，莫问快慢。倘错了方向，譬如无的放矢，尽是盲走，快走又有何用，并且越快越远，倒不如看准路线，虽走得慢，步步有效也。
    法无定法，方便为妙，愚人死执，智者通之。盖法无自性，因无常而变化，遂无定义。现因缘非一，如人有利钝，时有久暂，机有早晚，功有浅深，所好有同异，体力有强弱，而习性有勤惰，故于一切人一切法，当随缘而施，因对方地位而方便之，斯是大悲作用。
    静坐功夫约可分为四种：一为禅家，欲放下身心参究本来而坐；二为道家，练精气神而坐；三为作课而坐，如净宗念佛，密宗修法等，四为厌烦习静而坐，统名之曰打坐，目的虽不同，而求定则一也。其趺坐虽同，而用法又各异也。要皆未明打坐之义。打者，打去妄念也，坐者，坐见本性也。彼趺坐者，在座上用此功者也。下座后于四威仪中，乃至穿衣吃饭运水搬柴时，无时不应参究，此下座用此功者也。但心浮气粗之人，先应调身制心，取坐相以为缘助，是赖于坐而不专重于坐也。禅家尤不许贪著静趣执取于法，或恐误以死守定相为可以增长定力，如智隍之自谓已得正受，庵居长坐积二十年，牛头融之静坐观心等，皆非正道，故马祖坐图成佛，而南岳磨砖求镜以讥之，正恐落于此病。故六祖而下，如荷泽大师等皆注重悟见自性，谨防业识如贼，一失照便扭鼻子使痛，并不重于坐，而亦不废于坐，因坐亦不过安放其身，坐上仍在参，刻刻提撕，又恐其座上昏沉，乃时时督察轮流巡香，或使走动，越走越迷，不容其起念，走至相当时突然停步，正这个时空寂之境最易显现，每多随机而发，遂大呼曰：看是什么？可见死坐功夫，彼所不取也。至于心中心法，属于密部，另有规矩，欲三密接连加持，故异于其他密乘，坐上不许观光观相，修法期内手印勿散，持咒勿停，念起勿理，一任其翻腾起落，由忍力练成毅力，经无量数之勿理，来如风影，去如电火，习成个无住，逼出那本来空寂之境，为作课而坐，要亦重于作课，非专为坐也。是以修至千座即不必再坐，在初二三百座内，一任其昏天暗地，不计成功，不闻境界。下座后，教其用功，移用座上功夫，施用于平时，念来勿理，影过勿留，所谓处处打坐也。若肯座下用功者，得力更大，复借教理以引之，禅定法以证之，直入心地法，打开般若门，不知者名心中心法曰禅密，实则由密以通禅耳。下座功夫全在人事上磨练，心地上参究：目的归于大寂灭海。此时仅可说是上路，功夫尚早。正要由此加功，不必赖于坐矣。余恐世人误解古人不主张打坐，遂废而勿修，且下座不肯用功，而以得少为足，故目空一切也。故他法更勿自诩以为通禅，今用宗门语录以参考者，不过借以打磨我之法见习气耳。非欲争短长于一日，苟名心未死者，尚不敢许其见性也。慎之慎之，莫负愚公庐山八年苦行与下山廿余年弘法之慈悲，庶报恩于万一也。

念佛法门

    初步念佛法：图此生自了，但求生于西方以为安，平日企慕西方极乐，厌恶娑婆，我见坚固未明生死大事者，此念佛者不重自心，又重对境，结果仅种诸善根而已，此生是否生西未有把握，此不知极乐在自心，赖西方之乐以为乐，此为持名，而不是真念佛也。
    进一步念佛：先厌娑婆不贪世荣，但求生西，以为归宿，于一切经意与净土道理全然不知，只知多念佛，意在求佛接引，深信勿疑，以平日决定心切，临终并无二念，是可往生，此品位之有高下者也。
    佛：
    一、念西方有相之佛种善根（浅略）
    二、念十方佛与西方佛不二之佛（深进）
    三、念我与一切众生与十方佛其性无二（实相）
    四、念性空为佛、念念归空之念佛（究竟）
    最究竟圆满之念佛法：
    明佛义：佛本无相无名，乃至无义可说，所言相者、名者、义者，为未明佛义之人不得已而说名说相，欲其明白此理归于性空，不被境惑而已。是以念念归空，是真念佛的本意。归空者，不著有相而亦不废有相，知其性空而亦不著于空，我人才起一念，不是著有即又偏空，偏空即等于著有，即非佛之本相，不名念佛。严格而论，心中著一弥陀庄严之相，西方胜境之相，即反立娑婆秽恶之相，众生颠倒之相，即已离佛十万八千里矣。
    念念归空，即是念念归净。念念是相继不断之意，要净念相继必如是念。都摄六根者，乃六根互摄之意，合六根为一。


谈养生之道

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

养生论

谈养生之道

    凡使身体失去健康的总原因，在终日心神不安，不外乎患得患失。凡人精力有限，应适当支配，实行三八制，八小时睡眠，八小时工作，八小时休息。能如是正常，断无多病之理。今因身体或经济关系，于八小时工作时，不感兴趣，或工作紧张，这八小时吃力，过于十二小时，所以心难维持，日多思虑，夜梦多惊，失眠开始，胃纳不良，便秘肝旺，肺气不宣，于是诸病引起，正气日耗。所以要恢复健康，根本先要使思想正常，心神宁一，那浑身的血气，自可健全发挥，这是气功疗养法的本意。
    血气本来可以自然流通，却不可作意去使它流通。当排除其阻碍物，使得天然发展。而那阻碍者，正是自己的妄念颠倒作祟，所以要静坐法，先放下了身，暂停动作一小时。坐的姿势另条说明，坐稳了，再调气，使呼吸平匀，再次调心，这却不是一件简单的事。
    要调心，先须要识心，认识心是什么，心有了主宰，方可以心制心，能以心制心，则妄念自息。人有了眼耳鼻舌身，就有了工具，眼对于色，耳对于声等等，遂启发了一个影子，把那影子转辗分别，影上立影，妄上加妄，是名识心，即是妄心，那妄心作用，在好的方面，宇宙间一切人事进化，靠它建立。坏的方面，一切烦恼颠倒，损人不利己的种种恶事，也由它造作。所以人在世上，总以自觉为第一。真觉悟的人，决不贪嗔颠倒，妄作妄为，也不消极断灭，做个冷血动物，视社会事业与我无关，归根害了自己。又那妄心对于身体上呢，好的方面可以调和血气，益寿延年；坏的方面，心可以生火，肝可以引风，火克金，肺即受伤，所以心过劳的人，心虚肝旺，肝木克土，脾胃受病，消化不良，营养不足，夜眠不安。土又克水，于是肾水大亏，水不足则火更旺，心肾相联，心气更弱，肺病即成。内部相互关联，一动全动，一病全病。而扰之者，乃在妄心，所以治病在安其心，安心在息妄，息妄在明心，明心即自觉，而健康的功效在乎静坐。
静坐是息心法，心息则神安，神安则气足，气足则血旺，血气流畅，则有病可以去病，不足可以补充，已足可以增长。现在病可去，未来病可防，此其小者也。又心息则神明，神明则机灵，静者心多妙，观机辨证，格外敏捷，见理既正，料事益远，遇乱不惊，见境不惑，能一切通达，自无主观偏执之弊，而大机大用，由此开启矣。
    关于心的道理，各有其说，儒家说心正，道家说清心，宋儒要把心放在腔子里。管子内守于静，外守于敬，孟子所谓收其放心，且问如何收法。若云以心收心，心既放去矣，又叫谁去收回。若未放去，就在眼前，又何必多此一举。又心既收回了，试问又放在何处为妥。又心不似物，可以来去，只是个隐显问题，究其实，不过是个幻化的影子。但放心收心制心摄心等法，都是幻心，幻上加幻，越幻越多，不是究竟。
    要识心的真相，须明心有两种，一是真心，一是妄心。譬如真心是水，妄心是波，波因风动，风止波息，而水不动，不必定分水波为二，亦不可执之为一。但愚人定分为二，智者知之为一，而究竟非一非二，又言非一非二者，仍是幻心作用，非真心也。兹假定心未动时为真心，要了了分明，寂然无念，是无心心也。已动了，六识分别纷扰，立许多知见，是为识心，是妄心也。因此，一、集起者为心，言眼与色相集而幻影起也。二、攀缘为心，言色本不来诱我，是我自己去攀缘而成识心也。朱子云，不为外物所诱，似归咎于外物来诱，非通论也。三、悬想为心，以过去习气，转辗幻想，入于非非，而多巧见也。四、取舍为心，由个别而立，法见情见，正见邪见，乃至善见恶见，彼执取有个道理在，便是妄心，即欲舍去那妄心，也是妄心。总之有所求，即是妄，而无所求，也还是妄，以皆波也。然则如何而可。
    以上所说，还是个理，不得不明。若要实做到息心功夫，只要在空档处参究。以人既有心，不能无念，念只可止，不能灭，前念过去了，后念未来时，有个了了分明，寂然无念的，便是那空档处，正那个时候，非但息妄，并亦无妄可息，无心可心，亦无空档可取。不要管他时间长短，只绵绵密密地，常常凛觉到这样，不是无知如木石，也不是纷乱若猿猴。于静坐时，杂念忽起忽落，我只不理它，一不理，即同时止息，又到那空档时，任他一万次起灭，我只如是。亦莫作何种道理，计较是非。每日坐一小时勿间断，坐得安定，不要欢喜，坐得心乱，也莫烦恼，久之空力自强，功效自见。

    一、起居
    （一）睡眠宜早，勿过十时，凡交十一时，为阳生时，属肾，此时失眠，肾水必亏，心肾相连，水亏则火旺，最易伤神。（二）睡时宜一切不思。鼻息调匀，自己静听其气，由粗而细，由细而微细而息。视此身如无物，或如糖入于水，化为乌有，自然睡著。（三）如有思想，不能安着，切勿在枕上转侧思虑，此最耗神，可起坐一时再睡。（四）如在午时，即上午十一点至一点，为阴生之时，属心，此时如不能睡，可静坐一刻钟，闭目养神，则心气强。凡有心脏病者切宜注意，每日于此二时注意，则元气日强，无心跳腹泄或小便频速之病。（五）夏日起宜早，冬日起宜迟。居北方宜防寒气，如在粤桂等省，早起防山岚瘴气中病。食后勿仰天睡，早起如在寅时三点至五点。此时切忌郁怒，不然必损肺伤肝，万望注意。

    二、静坐
    静坐的方法甚多，有儒家道家佛家诸门，又有密宗禅宗之分，今取简易稳妥静坐法，打一根基。
    （一）兼可治病，但不必因病而坐，即不病亦应静坐，用以防病治病养病，三法兼全，一生受用不尽也。静坐法于有工作人较难，因无时间也，然每日四十分钟当可抽出。在表面似乎不急，而人生一切事业，皆以精神为根本，而精神之衰旺强弱，全赖心神之静定不乱，一个乱字，足以妨碍一切工作。（二）健康、寿命、德性，并关系后代子嗣的品德健康，也事关改良种族，社会福利，岂不伟大！现大家忙于生产，看重物质。不知这个肉体，正是物！首先要维持它，人生以健康为第一，应特别注意。

    现在流行气功疗养法，我于此道，素无经验，盖各有长处，并非全无效果。只是运气作功夫，有些人贪求速效者，未免走错路。虽不可归咎于法，要非可以普传而慎始之难也。应先说病，病有两种医法，一是外力，如医药针灸按摩等是。二是自力，即静坐法是。外力宜于急症，自力宜于长病。凡药石所不治者，惟有静坐法，功稳而妥。若两法兼施，则更妙矣。


养身要诀

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
养身要诀

    人寿至百岁并非难事，惟保持此身之为难，能保持则少病，自然长寿。而保持之法，实在平时，如保持室内清洁，必日日勤于打扫，器具亦必日日洗涤，而物自经久。此身亦物也。
    人可以三日不食，不可一日断水，或可以一日断水，不可一刻断空气。所以人生以血气流通为主，气滞可以阻血，血阻可以结毒为疖为瘰，为癌为瘤，皆是血气不流通之故。气以顺为主，血以通为畅。百病无不先由气滞，气郁于内，肝先受伤。挽救之法，在化除得诀。而化除要诀有二：第一寻其根，其根在心，心空则一切自化。心何以难化，则因看事太真，我见太重，器量太小，疑忌太固，所以养身须有学问道德，对一般人难以求全责备，只勉其退让克己，少恼自少病，此根本法也。第二助其化除，帮助血气之流通，药石之外，施以小术，即今所言推拿之法，一无费用，二省时间，三无流弊，四有实效，五勿他求，六为预防。但行之非难，须有先决条件如下：
    第一恒心，不可一日间断，行过百日，停止反觉勿适，当如每日吃饭一样。
    第二求功不可速，性急即可助火，火以助气，反而不美。
    第三不可贪多，贪则无恒而性急，劳而无功。以此法乃经常性，况百病由贪而起，不可再贪以重增病苦也。
    养身三大事：一睡眠，二便利，三饮食，其余起居服装等皆是辅助。三事中睡眠第一。然胃纳不和者，夜眠不安，故以通便利为第二。而饮食无节，饥饱过度者，肠胃必受伤，而营养日减。睡以安神为主，神以心安为主，应配合年龄，壮年至多七小时至八小时，多睡则智昏头晕眼红胀，四肢疲软，童年必睡足八小时，或过九小时勿碍，老或病人至多六小时已足。应注意者，一夜勿过十点半，老年人以八点为正，勿过九点。二枕上切忌思索计算未来事。三勿以安眠药片助睡。


养生祛病法

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
养生祛病法

    人生无量苦恼，百苦交煎，只缘不得安心法。纵使一切享受满足，他那苦恼反越来越炽。因为思想不搞通，贪心不息，总没有满足的时候。凡人身由病而老死，总不出这个原因。
    安心法三个字，谈是容易，做却甚难，但肯做亦不一定是难。人既无心，便无乱，既无乱，却又安个什么便是安了。这是最上乘法，不是根器大利的人不能明白。初学人如何能做到呢？只有借一点方便法来作个过渡。先把身体维持好，请有病人细细听我下面所说的办法，不是空谈，却要实做肯做。兹先把下手做功夫以前的主要条件说明如下：
    一、做功夫时不得著一点意，在功夫上最忌求功求速，扣定日子求何种境象凭证，只如平常一样依法去做，不计它有效无效，做得好坏且不去管它，见效在下月或百日之后。
    二、在做功夫时，不会有何功效可见，不要疑心。第一要耐心，身上有了功效感觉种种舒适，也不要高兴而贪做，须知自然而致是正常事，不是奇特事。
    三、须恒心，勿间断，照所指示法而行于室内，设备须周密。
    四、做功夫时或有其他旧病复发或忽感酸痛时，系内部血气由阻而通时的反应，不必生疑而停止，如因外感身热不能起坐时，暂停一时亦可。
    五、坐功时有时忽身体动摇，开目即可制止，勿任之而成习惯。此不一定是坏，但亦勿执取，以为是好现象。总之以勿理为主，一理即著，著即成魔，但非外魔也。
    百病都由血气失调所致，所谓血阻气滞二病。但血阻由于气滞，由于心意识的冲动，遂失正常。因此调气应先调心。而初期调心法，还须借气以为用，气以息心，心以调气，心是督饬全身组织的主宰，亦是扰乱各部沸腾的首恶。它可以使高级神经系统紧张起来，大脑皮层不得安静，引起了许多慢性病，如神经衰弱、胃下垂、胃和十二指肠溃疡、高低血压病、痰咳、月经不调、便秘、关节炎、贫血等病。若要恢复以上诸病，入于正常，先须息心调气去抑制那紧张的局势，勿使越出范围。心能制气，自然呼吸不急促，血液循环也合度，脑细胞获得更多的氧和养料，促进大脑皮质指导内脏各部组织的功能，如生理上骨骼系统、肌肉系统、循环系统、呼吸系统、消化系统、排泄系统、生殖系统、神经系统等，因不去扰乱它，同时发展正常，各种病症自然消化于无形。因为生理上有四种本能：一是自然生长的本能，如：肺坏了，胃割去一块，它自然会结好长足。二是排除疾病的本能。三是强制习气的本能，如戒烟戒酒戒愤怒的恶习。四是求长寿或短命可自由的本能。但如一去扰乱它，那本能就不能发展了，初则不足，再则亏损，继则勉强维持，到不能维持时便倒了，此名慢性自杀。
    心属火、肾属水，心肾相连。火宜降下，水宜上升，水火相济，则蒸气内发。各部机体运动，可求得健康。此可于舌上察知。舌无水则不活，故活字以三点水加舌字。舌上可以报告内部各种病状深浅，以断生死。凡人身上水分，如涕泪、汗水、小便，无一不是咸味。独有口内涎沫是淡的，口无津涎则渴，渴即是病，以水为药而治之。胃内空虚则饥。饥即是病，以食为药而医之。盖火气上升而水不济也，以此调之。人身骨肉坚硬者为地，死后化归为土，血液油汗为水，暖气为火，气分呼吸流动为风，此名四大。四大不调即成为病，不调者失去正常也。


病人自己疗养法

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
病人自己疗养法

    人身机体本具有特殊的功能，它有自然生长机体的能力，有自然排除疾病的能力，有改造习惯性的能力，有保持生命长寿的能力。除了天生机体不完全无法补救，或质地太薄弱，或病根太深，或误于医药，或硬伤太重，出血过多，来不及医治外，如果懂得自养的法门，一定可以无病，使之勿病，初病可以速愈，病后必可康复。此靠人力不过十之一二，靠自己功能却有十之八九。但必注意三个条件：一、平时的防范，二、病时的主宰，三、病愈后的休养。
    人的多病体弱和短命多半是冤枉的。一、误于胎教不良与幼时保护不得法。二、误于有病觉察太迟。三、误于无休养办法。四、误于乱医乱药。五、误于自己怕死，多所惑乱，反致心气不强。六、误于自己性急而神不得安。七、误于不能制伏性欲而妄动，以致于死。这都是打扰机体，使不得充分发展，名为无形的伤害。
    今先言病后的休养法。因有许多病人医药已无办法，靠外力是几乎绝望的了，如肺病、神经衰弱、失眠、血压高、心虚、胃肠病、初期中风、肝经火旺、肾亏与妇女血分诸病，屡治无效者，倘能照我办法，至少有七八成望好，只怕人不肯信，信了又不肯耐心去做，做了不久，求功太急，又停顿了。病到了无法可治的时候，只有死心塌地一法，方肯听话自救，我的法子或者可以兑现。须照下列几条切实做去：
    一、不要怕死，决信我这个病，非但可以养好，并且身体可以格外健康，保证长寿。因为自己机体中本有特具的能力，不是空言的安慰。
    二、相信不用医药或靠何种营养食品，一定有自己除病延年的妙法。
    三、从今日起，我决定不许再去打扰我那病体，不许想著我那个病是如何病的，好坏都不许去计较它，只做个无事人。
    四、平日打起精神工作，如工人运用那机器时，今日机器坏了，也得要打起精神来修理。在这修理期内，不许想念工作，也不许悔恨丧失了时间和工作，专心一致，否则又迟误了。
    以上四条是要死心塌地才有效验，要切切记住。
    五、自疗法，即是自己的静养法。
    每日规定一个时间宜在早上室内空气新鲜，温度适宜，没有人事或大声烦扰时，病人安卧在床上，把身心一齐放下，自己浑身如融化，不许用一毫气力，好像没有这个身子相似。呼吸顺其自然，心也不许它用一点力，一起念便是用力了。但终不能无念，只许微微想著那脚底心，不许著力，不许纳气向下，不许存想丹田，眼不必一定闭，好像我只有这两只脚底板，其余都不是我的，也不许计较多少时间。如果睡着了就让它睡。醒了，我又是如此做，不去想那病。想我此时是造新鲜的血，补充元气是最最要紧的工作，让我这个身子的机能自然起作用，但也不许去管它，身上发动微冷微热也不管，只有脚底板心是我的，初行时气粗，渐渐气细，又渐渐微细，又渐渐是息，又渐渐微息，此时便不问了。如是做法，时间长短随便，轮流行七次算是治疗过了。行过三四天后，把注意脚底心之法也要渐渐松下来，如有意无意不许多用一点气力，凡初学的人往往心把握不定，却要带一点强制功夫。有时心跳，一想脚底心，便不跳了。如是试行二十一天，必大见功效，气色气力必定转变。小行二十一天，长行一百天，从此每天行一二次。在初醒时做，可保延年益寿。至于病情如何。在自己体味觉察了。
    六、自疗理由的说明。正常两个字是人生健康的标准，凡几个月的婴儿，他身体是天然正常的，如果乳食调匀，暖寒适宜，保持他的正常，那么，发育特别快。小儿时时四肢筋骨发胀即是明证。因为没有去打扰他，让那机体自然发展它的机能，一过暖了，小儿纯阳之体便受不住，毛孔一开容易伤风，得气管炎，便是打扰了。又一过饱了，消化不良，或受内部的冷刺激，如乳母自己受了冷风，气还不曾转过来，急急喂奶，它要肚痛腹泻，或受其他惊吓便是打扰了。至于十五岁以下的孩童，人事渐烦，那打扰比较也多了。但总不出过饱与寒暖不匀，及用力过劳等，人由此致病，病后失调可以变为大病。及至成年，七情六欲发生，无一处不是打扰它的机能，积久维持不住这个物，它就病了，脑力体力应付不了环境，初期精力尚强，不会觉察，暗中耗磨，渐渐深入重地，医治也来不及了。只有乘这个机体还不曾完全破产的时候，急速修理一下，让这个机体再去自然发展，切不可打扰它，正要帮助它。你想，许多年来，夜以继日，心神没有一刻安息的，使机体时时失去正常，从没有像几个月婴孩那样的有一刻的自然休息去发展，人又安得不病，病又安得不死呢？因为心神是时时提上的，忧思伤脾，所以消化不良，收入顿少。肠胃不和，则夜眠不安，所以多失眠和脑弱诸病。肝经火旺，肾水即亏，所以心脏腰病接连而至，抵抗力弱，外邪易入，所以多气管炎。而肠胃不通，肺气不宣，必定患肺病。肾水亏的人，色欲必盛。所以最近的社会上，有生育益繁而健康的儿女必少，这一身弄得七损八伤，再加种种环境，只有添病，不能减苦，除了自救这一法，更无别法。今日得有养病机缘，切不可再蹉跎了。从前时时刻刻提起，我今天劝你暂时一切放下来，把心安在脚底板下，是个涌泉穴，引水向上，引火向下。为什么不主张存心丹田呢？因为容易把气纳进去，反而成病。如微微引向脚心，自然不著丹田，而亦不离丹田，有效而无弊。然尚不许十分著意，就怕贪功的人性急求快，反而不美。如是全部机体让它得自由处分，不去打扰它，见功必快。我常用此法以自治病苦，行之有效。故敢至诚奉告，为诸病家一小助尔。
    总之，病人第一要心气和平，对环境要知之，想着病人之苦，他们还没有我的安息休养，要时时发这样的平等心，就是巨大的福量，病更好得快了。


调气摄心法

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
调气摄心法

    第一，坐法，可坐在床上或帐内，垫高五寸，体重者七八寸不等，以安适为度，两腿交叉，右加左，两手心朝天，右手加左手上，腰正直，勿太伸腰，不可乱动，即动须极慢，两眼闭合随便，但勿东西张望，舌抵上腭。
    第二，呼吸出入，宜轻轻合口，鼻内呼吸听其出入，由粗而细，由细而微，细由微细而息渐渐平息。切勿性急，压制使平，出入长短纯乎自然。
    第三，摄心法，此有三：
    甲、打坐时摄心。若心念纷纭，就宜听呼吸，使此心略有点事做，不致外驰，以心驰于外即生散乱，引起颠倒，心注于内，便易著意，流入阻滞。应使其随气升沉，若有若空，不许有著。但久久又入于昏昧，则非调矣。当感觉昏昧，即提起精神，了了分明，徐听呼吸，不起任何善恶妄念。但又不知不觉而妄念又起，只一勿理，如是死心塌地捱过了这坐时，再卧一时，开首四十五分钟加至一小时为止。每下坐时切勿性急，须把身体摇动几次，两手足逐步一一分开，用两手心擦摩面部脑部前后数十次。再下座走走，或再安卧一时亦可，每日照例坐一次，不可间断。每次坐四十五分钟加至一小时。
    乙、睡时的摄心法。每夜睡稳后温度适当，男宜右侧卧，左肩在上，女宜左侧卧，右肩在上。但亦不拘定，如有痛楚不能左右侧者，亦听之，两腿稍屈，呼吸如上。调匀后即管督此身，不许任何部分用一点气力，此是唯一条件。若有所思所闻所觉，即是用气力，甚至乎使臂指即是用气力。呼吸稍粗亦即是用气力。如同自身是个死人，一切不能动作，又自视如一粒糖放在水内，化散乌有，不久那呼吸自然而平，似乎不由口鼻内出纳，而浑身八万四千毛孔中有了动作，或张或翕，此时无我无身无气无心，天然心归本位。所谓引火归元，又名水火既济，为治疗百病之总诀，且不比用药石有副作用，或留后患也。此法不拘多少时间，即几分钟亦有许多益处，几时睡着亦不管它，听其自然。如睡至半夜，不能睡，切勿强睡，不妨再试一、二次。如仍不能睡，即可起身，稍歇再睡，切忌辗转反侧，胡思乱想，或感觉饥饿口渴，养成失眠头晕等病。
    丙、白天人事往还时的摄心法。人生最忌是个乱字，心乱了，对外可以紊事，对内可以打扰血气，使失正常。凡恼怒恐怖喜忧昏疑，都是乱，为多病短寿的根源，不但养病时不应乱，即平居时亦忌心乱。


摩擦强身法十二则

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
摩擦强身法十二则

    法本无量，亦无定法，姑取其简而易行者十二则，简则可恒，易则省时。此十二则中，久病初愈，或身弱者先不必全做，步步增加，然有万不可少者，有女子不必用者，于说明下注释，望自己逐条衡量。以恒心为第一，不可一日间断。次以勿贪多为要，反使血气不调匀。三以勿速效为主，见功愈缓，根底愈结实，且无流弊。盖急促者，每短折，稳固者，恒长寿也。
    一、摩顶固肾气。早起先平坐，以左手托紧外肾囊，勿松，闭口合牙，右手心摩头顶上三十六下，勿快。再换右手托紧外肾囊，左手摩头顶三十六下，即放松吐出浊气三口。此法只男子适用。
    二、运颈除痨伤。平坐两腿直伸，双手按膝上，腰直头正，身勿动转，头颈向左后看，再向右后看，各七次，颈以不可再转为止。如是每次一转，脚后跟伸一伸，勿过用力，再以头颈仰后向前上下叩，如叩头状，亦七次。可使从头颈至脚后根筋骨二十四节均可拉直，浑身血气自畅。
    三、运睛除红翳，去心火。正坐闭目，转头颈如打圈子，身腰勿动，左转三十六，右转三十六，眼睛亦随圈子左右转，如看四圈，再正坐，忽然两目大张，向地下看，同时吐出浊气七口。
    四、擦脚底心，引火归元。两脚各擦二百四十下，天凉宜三百二十下，同时闭口，以舌抵下牙根，不必用力，口中津液自生，然后集中咽下。以意引入脐下，要用劲，喉中咯咯有声，稍停再咽，约三口。此法最重要，尤其妇女及阴虚晚热。手脚心焦热无汗者，宜常用此法，久必有效。
    五、掐三里穴。穴在左右小腿膝下，靠外边，试以右手心安右膝上，无名指尖点到之处，以左手指尖探取掐入右三里穴内，觉得甚酸处即是。左手按左膝上，亦如上试之，惟指甲宜剪平。每穴掐一百下。此可通三焦，健脾胃，引火归元，与擦脚心并重，每日可掐多次。
    六、擦腰固肾。正坐正立均可擦，以双手作拳，用拳背按腰眼，不可太用力，隔单衣打圈擦，或直上直下擦共二百下，初学每五十下息一息。如有汗时，可拳背按紧腰眼，用力揉亦著力，在各人自己体会。
    七、两手攀足。正坐屈腰，两臂直伸，手指下点脚背，两腿弯宜直，使脚筋拉直，老年人宜慢，手指点到，不可点时即止。此不可急，亦不可贪。老年人取第六法为宜，或量力并行，徐而恒则有功。
    八、勾指运力，治臂腿风痛。正立，两脚分开，两手同时用中指无明指入掌心，大拇指压其背，再以两手食指勾食指，小指勾小指如练，用力左拉右拉，闭口，心内安，共三十六下。腰正勿动，两脚稍分前后，可勿倒，如有两臂酸痛者必勉力行之，久久腿痛亦愈，老年人尤可强筋骨，健脾胃。
    九、擦头上部，以平肝，清脑，明目，理气。以两手擦两耳轮六十下，后脑左右各六十下，擦面三十六下。喉部颈际左右六十下，有气管炎者，日行勿间断。
    十、擦两胁上下，以健肝胃。此可饭后行之，在八字骨在右，两胁之下，擦一百至三百。勿食过饱行之，饱时勿擦腹部。临睡下时可擦小腹二三百下，擦脐下全部，不拘多少，睡着即止。
    十一、叩齿三十六下，可以固齿。可于行第二项后行之。又凡遇小便时必咬牙，则肾气勿泄。小儿女必日日教之，久久勿忘，终身受用。
    十二、擦两小腿。前后各一百二十下，可于掐三里穴后行之，两手同时上下擦。


如何劝导蔬食

南无仁知阿阇黎
王骧陆居士全集
养生论
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
如何劝导蔬食

    蔬食当然是应该的，本不成问题，目的在慈心勿杀。因为社会上人类习性之不齐，不得不劝导。佛在世时亦只戒本门僧尼，而对社会上一般群众不加例禁，只有劝化。因强禁其勿杀，而杀愈多。应先讲心的问题。凡具悲心者，自不肯杀生。具大悲心者，对杀生之人有怜悯心，且能善巧解化之，不执取自己之功德见而与世逆。此是文化程度关系。古人无故不杀牛羊，亦是郑重宰杀，冀其减少杀业而已。故此事当从根本上解决，一一论之如次。
    一、食是欲，因欲而舌根多所分别，遂立五味。因五味而更起贪得，求食之欲愈炽，种种试验残杀愈出愈奇，造成世间大杀业。被杀者固可伤，而杀生者尤可悯，如欠高利债之永纠缠不清，甚无谓也。而几十年来社会习惯视为当然，岂不是颠倒？
    二、食既是欲，可知不论蔬食荤食腥食素食，都是不应该的。但人因贪欲而有人身，身即是物，要维持这个物，不得不使其营养而讲卫生。生是保持其生命。既讲生命，即谈不到口福，贪舌上的舒适。要讲肠胃的适宜，可以保持生命的久长。但世人又有一种恶习，如富有者之大宴集，一席多至十品。到后来，舌亦无味，徒具观瞻。而诸富有残杀更多，极无意思。如北宋时一席千人宴，每人各鸭舌汤一碗，每碗三枚即三千条鸭子的生命。不久金兵入汴梁，大肆屠杀，一如斩杀鸡鸭。即不谈因果报应，其忍心如此，早已失去了人格，与禽兽无异，故受杀报而不足惜。此食欲施于四食五味之外，荒谬可笑。
    三、荤食指葱蒜，腥食指鱼肉，蔬食为菜果，素食为随缘。素食者不择精粗、美恶、荤腥与蔬食也，口素而心亦素，见净而意亦净，是为食素。食为保养生命，则凡蔬菜中有碍于卫生者亦不应食。我见有食油灼粽子而丧其命者，故生冷硬腻四物皆当慎之。食荤可以助嗔心，食腥足以助淫欲，多嗔伤肝，多淫伤肾，多食又伤脾胃，肝肾伤及心脏而肺病矣。如是就违背了食的本意。
    四、忧思伤脾，愤怒伤肝，劳虑伤神。若终日烦恼，即使蔬食得营养，仍不免于夭病，此心素之可贵也。我人不独应卫其身体，更应卫其生命。仁者必寿，慈心不杀，才是真素食，养成社会上一团雍和仁爱平等慈祥之气，正是思想的改造，和平的建设。然数千年来，积习的深厚，不得不大刀阔斧的改革。在革创之时，去恶必须斗争，时代进入建设之期，为社会进化起见，素食之法亦重要的大建设之一，有力者应注意提倡，共同建设这个庄严灿烂的和平世界。
    五、食是一事，杀生又是一事，杀生是绝对不可的，但如完全禁绝杀生亦不易做到。要戒杀生，先须戒生。人因贪求而使之多生，是以多杀，能戒生即可少杀，此是根本戒。佛说五净肉，为不见，不闻，不为我杀，已死肉，鸟兽食之残余，此名五净肉。亦无非戒其心之残暴，为避重就轻之法。然蒙藏西北等处，以环境关系，不能不肉食，但于杀之前，先以咒力加持，此亦不过防止自己的杀意，勿断大悲心而已。中土食物丰富，即完全禁止杀生，亦无影响。然而禁屠一二日，即大起反应，此事诚难得圆满解决，非有力制裁而加以善导，不能挽回于万一也。
    六、食为五欲之一，五欲者，财、色、食、名、睡也。正贪某种欲时，执取其一，余皆可弃。社会上欲无形制止贪欲，总以平衡为贵，巨富与过贫，皆可引之入恶。一为残暴，一为贪鄙，惟有中等生活，有享受而不太过，亦易于满足。如春秋二季之天气中和，不过俭，亦不太奢，杀生等事自然减少。故欲美食须先饥，饿则粗粝亦甘美。可见并不是肉食蔬食问题，全是饥饱问题，应当平心静气的研究，善巧方便以导化之也。大凡富有之家，每不易得饥，饥主要从劳力中来。劳于工作则易饥，饥则荤腥蔬皆无所择，而真素矣。
    七、蔬食而求精美，非素也。此当是喉以上的问题。但求适口，不计卫身。食时第一要饥而后食，且要多嚼唾沫，可助胃中消化。细嚼则汁液愈精，而血干净清洁，自然少病。故经风霜后不宜骤食，过劳不宜骤食，心乱时不宜急食，气恼时不宜急食，临睡时不宜多食、或多饮酒，不饥饿时不杂食，饥饿过度时切忌食得快，守此七条。必无胃病。病从口入，终身之累，其慎之也。
    八、凡腥食者，每易过食，明知已饱而不忍舍去异味，且必佐之以酒，酒以乱性而祸从口出，于身心两无益也。
    九、恶成于习，习成于数，数数杀生见血，久成为习，而不觉习于杀人矣。故社会腐化易而文明难，堕落易而向上难。谋国者切勿谓其细故而忽之也。
    十、蔬食求其必精而丰，必有所嫌，非素也。总之，荤腥蔬之为口食法，素食为心食法，此食素之所以难也，皆不可以不辨。素食一道，其义广矣。（一）素有随缘行素之意，一切顺应环境，心无偏执，是为素。所谓素，富贵行乎富贵是也。（二）素者随各人地位立场而施，在家人与出家人不同行其素也。喇嘛之在西藏青海而肉食，来上海而蔬食，素也。供何物则食何物，勿强人所难，素也。（三）我蔬则蔬，不自以为功德，素也。人腥则腥，不必起嗔恨心。有缘则化之，勿强与之逆，素也。（四）自己能蔬食则蔬食，若对腥荤仍有馋贪，而我故意蔬食以鸣高，用硬压功夫，久必保持不住，则非素矣。又素者净也，心无妄也。学佛只学得个净，意如虚空，心有荤素二见，则非素矣。
    十一、斫伐竹木，竹木无执著性，故不知报复。凡禽兽含灵皆有执著性，故被杀时，亦知道逃避抵抗，何况于人。凡动物被杀害者，心必不甘，还报是当然的事。《楞严经》人食羊，羊还亦食人，世上冤怨相报，无有了期。本来我此肉身原同物品，本可借来借去，怕还债者，不必欠债。今我杀而食其肉，是于肉食之外又加上一层生命债务，亦断无不还之理，惟时间性耳。故杀戒为第一。正不必贪此一时之口福而贻害无穷也，故食腥与杀生食肉截然两事。今如火腿咸鱼等等，无有生灵在上，亦无杀报关系，仅是食料，故无报应。论者必执以为我又提倡肉食，罪何敢辞。又云：你不吃，人就不杀，此理自是正当。但是一句现成话，几千年来，人人如此说，究有什么效果？我人当平心静气来加以研究，先不必唱高调，自诩已能吃素，或自以为能不杀生。今日一顿蔬食，饮一杯水，严格而论，已杀了多少微生虫！故亦只可避重就轻，以不见血为度，聊以止其杀意杀行而已。食有六道不同，天道为意食；魔道为精气血食；畜道为段食，以物有形段也；鬼道为饩食，取食物之有热气而嗅之即饱；地狱道不得食；独人道是欲食，随其欲之变化而需要，积久成习。本来人可以不食，气充则不饿，遂又名气食。但以贪欲故，变为段食肉食蔬食，臻至无所不食。故不论何食。皆当生惭愧心。
    以上十一条概言杀生之不可，而蔬食之应提倡。但一时积习难返，尤当善巧方便以引导，且勿与逆。兹再论之。
    一、劝戒杀切不可急，欲速则不达，反失去机缘。擒拿不住，亦不可疾。嫉恶如仇，则又何必。此当以感情化之，使之相近，尤不可逆。此不是硬做的事，逆则近于意气用事，转可引其恼怒，而反多杀。第一劝其少杀，再进而戒杀。先劝其半蔬食，久久自然就范，再劝其食现成肉食，而可以完全戒杀矣。
    二、引其蔬食亦当有法。第一告以卫生之理，蔬食可以夜眠安适，肠胃清洁，自然少病长寿。人总是怕病畏死，此亦善巧之一法也。第二不饿勿食，切忌杂食。第三劣者先食，美者后食。第四令常观食草根树皮者何如，一发悲心，自然下咽。
    三、我人所以劝人蔬食者，无非要其入佛，减少杀劫。用言本极慈悲，惟收功不必在一时，而利害大小又当权衡。凡来学佛者，大都带病者多，一闻蔬食即惧而退缩，似不宜再严格以拒之，此其一也。凡不信佛者，往往不能蔬食，一闻即生厌恶心，因之而影响于皈佛者甚大。我曾亲闻多人说：修密宗是方便的，不必强要吃素。虽其人未明密法道理，却可测见社会上心理之一斑，此其二也。又学佛者对于骨肉间之爱根，总难遽断，因自己蔬食，亦强欲家人同种善根，因此闹口舌，伤感情。其势不敌者，暗恨佛教，引起谤法谤僧，其害甚大。而势可敌者，往往因其劝之，反而故意多杀，其害亦重，此其三也。又有蔬食未久，亲友不及普知，遇有宴会，有丰盛之馔，而客来不多，正喜其光临，乃偏要蔬食，主人不得已而再备蔬菜，事后即有怨恨之辞，牵及佛法，此其四也。因蔬食问题，许多人从而谤密，不知密法是密法，与肉食无关，喇嘛自有其立场，自有其法用，密宗修降魔大法时，必需血食。密法本是不共法，当初诺那大师于抗战时在重庆修法，杀牛为祭，谓自此日寇不敢入境，当时世人疑而谤之，后果然。若以教理论之，以世人眼光评之，应无所逃罪矣，此其五也。以我过去之经验，凡以压制功夫持戒蔬食者，必于临终前大翻种子。我乡有比丘尼广定师，二十出家为尼，戒律甚严，念佛五十年，参一部牧牛图，垂三十年，我见之年已七十矣。闻我说牧牛之旨，忽大喜，向佛前礼拜求皈依愚公而修密，至八百余座而病。时余欲北去，乃告其左右侍者，尔师如命终时必骂人，必闹开荤，不要紧的，当任其发火，而以极精美之蔬食飨之，曰是荤的。彼不久必大悔恨，尔等当再告以我之预嘱，彼必释然。此关一过，此上病更不再犯。后果然，仍合掌念佛坐化。又类此翻种子者，不知凡几，此其六也。
    四、饥饿有真假之别，饥之不可忍时斯是真饥。若见肴馔而即思食，此是假饥。见美馔异味而不舍者，此是欲食。欲食即易中病，而肉食者每难制止。
    吾人对此问题先得打破成见，律己须严，衡人宜恕。而对自己亦当时时调伏，不可执取蔬食为自己功德，亦不可执取肉食为他人罪恶。鄙人昔亦吃素六年，但是假的，在家庭常常气恼。六年中，无日不舌素心荤，眼荤口素，烦恼无已时，遂又开荤，重新练起，或丰食，或恶食，或淡食，或白饭两碗，而以美馔陈于前，以强制之，用以打破此二见。余明知开荤必招骂，更特意求个骂，以破此功德心。名为五欲之最难破者，色次之，财又次之，食与睡更次之。名心不死，无以入道，此亦练心素之一法也。然而行之多年，仍难自信，始悟对治法之非计，以仍有此心，二见终未泯也。特念学佛根本当不在此，多生习气，非真参实究、从见性下手，不到根尘脱落时，此病断难拔除。又经十年，才做到见美食可以不馋，凡荤素见，功德见，名心喜心，或可不住，意中特觉自在，此我之所谓心素也。我今此论明知必受种种责备，但我行我素，不敢虚伪。记得八年前同学某兄，特因此事专来问罪，余笑谢之，谓各人有各人的道理，兄今特来关切，实为感谢，惟另有一人关爱我者，更切于兄，兄知之否，渠问何人？余自指曰：即王某是也。某学佛虽不久，实不知自爱，今特意求人谤詈，兄当思此中究有何种代价。岂借修密以为私便者，因果又岂不知？渠默然无语。后二年，又来告我曰：我今不得已而又开荤矣。余笑曰：你本来不曾素，庸何伤？愿我同门有致疑于此问题者，亦勿定执我言为是，亦勿与人多争，使人恼乱。当发大悲心，先从自己见性功夫下手，勤除习气，蔬食一法可自然而致。孔子所谓先立乎其大者是也。但我始终不愿同人杀生，并且提倡戒生，以多生即多杀也。又投入畜类者，早已种下杀报，无所逃于业力，不被人杀，即为同类或异类所残，惟不必由我杀之，以结恶缘。昔上海大场有放生处，无类不有，乃于抗战时尽被军人杀却，无一留存，此业力之可畏也。人生大事有过于了生死者乎？望同人速注意于此大事，慎毋多诤可也。


丁亥天贶节赠言

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
丁亥天贶节赠言

    凡欲见性，向外驰求固不是，即向内拟心思量亦不是。以此皆妄心，立影象故。经云：“如实知自心”，诚为见性成佛之总诀。行者当知我人本具如来无漏智性，一切现成。徒因久迷而忘其所以，斯沉沦六道。迷者乃自迷，以识神用事而迷，故不自见性。若心不起，则无影象，无影象则妄不立。此迷妄缘心息处便是真心，便是佛。同是此物，非有二也，故曰烦恼即是菩提。行者又莫看得容易，以为不过尔尔。果信得及者，其人曾在千万佛所种诸善根，具无量福德方堪承受勿疑也。上期曾告诸仁：先从无心下手。静息时无事于心，动作时无心于事。如舟行大海，出没波涛中，指南定盘勿失其向，无分动静，而湛寂之真体本不动摇也。上云一切现成，则无难易之可说。然灵慧者，不难在见，而难在见而能信得深，又难在信而敢于承当，尤难在勿看轻而草草忽过，更难在每日有二三十次勿忘记，以增其力。人生大事，有过于此者乎？世人碌碌一生，不过为生活耳。纵得满足，亦不过似昙花一现。即尊贵如帝王，也不免与草木同腐，何如此事之一了百了，关系于生生世世者乎！金刚偈云：“三千七宝诚多，用尽终归生灭”，吾人苟于此处悟者，当下直证菩提，是何等意气！何等庆快！是以行人未见性者，如未脱火坑，三恶道早晚有份，安可不痛切惶怖。至人生贵贱穷通，早已前定，各有因缘，亦无不了之事。今因生活小事，误却此生大事，殊不值也。况一切人事无碍于道，正欲于烦忙恼乱时练功夫。勿轻忽，是见性前之精进法；勿忘记，是见性后之保任法；勿着意，是入无功用地之随顺养道法。法门无量，一言以蔽之，曰见性。故离见性，即非佛法。真伪宜正，亟应取法乎最上，直下荐取，尤当老实而虚灵。岁不我予，毋自误也！


真心息妄法

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
真心息妄法

    元知纳禅师有真心息妄法十门，兹再伸其义。
    第一门觉察。此功夫最为紧要，由未悟以至彻悟，由初地以至十地，无一事无一时不要凛觉。不但才起一念要觉察，即日常应付人事，应对万机时，念念仍要觉察，觉察“动念即乖”。念念无住，不住妄，亦不住真，不住于觉察，更不住于不住。如是绵绵密密一、二十年，打成一片。初为有功用之觉察，进到无功用之觉察，遂至一切无所谓而未尝离觉，六根无所依，即妄无所依，自入于大休歇时也。
    第二门休歇。不是休歇了便一无所有，如痴如聋，正是随起随休，随动随歇，亦不住于休歇，以休歇亦法也，心也。此功夫，呆不得一点，休即休去，歇即歇了，此境实说不出，好比冷湫湫古庙香炉，但此还不免有着，不落对治压制，即入沉空守寂，力量反不开展。此一二门功夫，当互相调剂去做，不可着实。
    第三门泯心存境。心与境何可分乎，所云不顾外境，但自息心。即为有心可息，非境而何？若言无心可息，是本来无心，一落言诠，即又落境矣。何况有一泯一存之对，宛然有心有境，殊不干净。庞公云，但自无心于万物，何妨万物常围绕。此是无住心，故可接万物而不染，此第三门之意也，学人不可分作两截看。
    第四门泯境存心。当知一着于法，其病与第三门等。当知心境内外，本自空寂。对境不必观了才空，是本来空，用观是初步对治法，以观即立境立心，非究竟也。既知本来是空，又何妨与万法为侣，与诸尘作对乎。但此亦用功时必经的过程，在初总不免倒东倒西，至彻悟后，自不会落于一边。至云真心独照，不是单有个真心去独照，要亲见实相后朗朗常见，惟有一真实。经云：无知觉明。以无知觉故，不立境，不立心；以明故，朗朗普照。真且不立，遑论乎妄，不泯而自泯，一了百了，更不必立泯存二见矣。
    第五门泯心泯境。此法最险，容易落入死水坑中。人到无办法时，往往求定不得，求寂不能，见此一条，必喜出望外，以为能如是即可成就。昔智隍枯坐二十年，即中此病，非玄策引之见六祖，便活不过来。不知“人牛俱不见”是要死透了。“正是月明时”要你看“正是”两个字。在“俱不见”时，正“月明时”也。再活过来，参是什么光景，不可忽略，进门就在此。
    第六门存境存心。此存字勿作有字会，否则泯时会作无时矣。须知存乃暂时不废幻有之意，泯为回复本来空寂之境，此心境各不相到，却又往来联系，应各住各位，心住于本来无生位，境住于本来不有位，以同属幻有而有遂各住于幻有位。故法华经云：是法住法位，世间相常住。法位者，各有因缘而又同一性空为本位者也。以决定知其性空，故可接而不染，亦不畏其有碍，此门最可增长力量，方可下接四门矣。此法最上乘最圆满，非真认得清，空得透，悟得彻，即不敢承当。但切忌重着存字而落法见。稍稍偏重，即落于有，遂失存心之义，斯又妄矣。
    第七、八门内外全体全用。只是一条，是物我情忘之境。体用本不分，宇宙一切都不离我之自性。
    第九门即体即用，无所分别。到功夫纯熟时，打成一片矣。
    第十门透出体用。心中更无内外体用之量，浑然一道清平，到事事无碍时矣。此功夫非可丝毫做作，亦无功夫可言，乃自然而致者矣。
    以上十门，目的在借以息妄。非到相当力量时，决无从着手。因地正者必从心地上下手，决不从妄心上下手，若从妄心下手，必至越转越迷，辗转成妄。此十门功夫，亦是釜底抽薪法，使妄心自然而化，而不会抽薪的人，总跳不出圈子去。
    此十门乃不得已而强立，一着意即入圈套，不易摆脱。故宗门总无法以示人，只教伊自悟自觉。故曰：无法向人说。又云：我不会佛法。经云：不应取法，不应取非法。是在活用。到大休歇时，更有何门可取乎。
    论到入佛正宗，只有见性一门。不见性者，学法无益。学人不可妄认妄心为无，但切不可妄认妄心为实有。初学人，只是怕妄，是认为有也。若先见性，自然渐渐化除，切须先看“妄”究竟是何物？觉圆则妄尽，法空则见亡。惟佛一人居净土者，言十地菩萨以下，皆不免于微细惑也。经云：无明者，非有实体。又道：心无形段，妄无处所。你在未见性前，自然处处畏缩。明白了，却又怕什么？
    前者，我欲诸仁于此十门中，看哪一门与自己有缘，诸仁已上了当也。无怪又上了知纳的当。老在此十门中翻身，出不出圈子。今天我又以文字圈子惑人，大胆的且进圈子来，再跳出去。倘有人问我，既要人跳出圈子去，何必立此圈子呢？我只可哈哈大笑，反问道，你即今立在哪里？


简捷禅定之法

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
简捷禅定之法

    炎炎长夏，闷热烦恼。于人事颠倒、无可排解之时，用一断字法：（拍）当下身心，一齐放下！顿如木石相似，一念不起（并此文亦毋著），而又见闻了了。看这是什么？此时善亦不思，恶亦不想，非空非有。如是一分钟，再提起心来办事，于事何碍，于时何碍。只这一下，好处不可尽述。何乐而不一做！再如欢喜畅快时，身心悦愉、手舞足蹈时，亦不妨断一下。所得利益更不可尽述。又何乐而不一做！每日试行多次，久久自得寂灭轻安之境。那时本来面目自然证得，定慧空三力自然启发。只怕你不肯做。果能忙里偷闲，做一次，熟一次，即可刻刻禅定、时时念佛，可以打成一片。到了末后那一天，自能正念分明。心上的恐怖、身上的痛苦顿可解脱。因旧债夙业先已陆续还清。并可预知时至。（同人中信而有征者已有多人矣。）人无远虑，必有近忧。近忧者，言转瞬即到眼前也。世唯有福德者、智慧者、痛切生死者，始信我言。但你对面的人事牵引力太强，能使你自然忘记。所以要痛切，识得真假，莫上虚荣的当，误了人生大事。你常把末后那一天想一想：假如已到眼前来，可怖可怖。自然凛觉了。是谓顿出火坑。哈哈！火坑二字。有谁肯信？岂知你现在最得意者，即是将来最痛苦者，非火坑而何？佛云：“三界无安，犹如火宅。”你只一断，可以顿觉，火坑即是青莲。其简捷如是。

    能于恐怖时一断，自会从容不乱，启发妙用。
    能于气恼时一断，自不激刺过甚，血冲脑海。
    能于病苦时一断，自可减低热度，速得痊愈。
    能于悲伤时一断，自能节哀有度，心不亏耗。
    能于一切时一断，自得轻安之乐，见性成佛。
    看这是什么？（可在平时参。正拍时，一念不起，参反成妄。）

    面目——不有，真空不空。
    尊贵——无上。天上天下，唯我独尊。
    实相——非无，妙有非有。
    形状——无量无边，遍满法界。
    本体——空净寂灭而无生灭。
    奇特——人人有。一切现成，无凡无圣。
    法用——万能。一切由之建立。
    地位——一切一切的主人。故是佛母。
    性质——污染而毕竟不污染。
    远近——见者在眼下，不见则千山万水。


简捷放下法门

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
简捷放下法门

    凡初学者，不习于放下法门，实无从下手，于是硬制此念勿起，以为放下，或将心归入身上，守窍守丹田，执住精气神，自以为得定见性，皆非正道。今示一简捷法门，但有先决条件，行者务要注意：
一用此功夫时，不可有丝毫贪得心，求功太速，即是着意，反不得定。
二用此功夫时，宜敏捷，说用即用，说丢开即丢开，行所无事，方不被法所缚。
三用此功夫时，知本是一时借用，以不着意为功，因根本上在去此有着心，使化于无形归于空寂，若执持有个空寂，便是法见，转不空寂矣。
四用此功夫时，绝不可运气，却照常呼吸，惟将此心有意无意间，略略浮存于该处，半分钟，即行舍去。
五用此功夫时，以短以勤为主，每日至少行十数次，有一百日，即可随处随地勿忘记矣，但切切勿贪着。
六用此功夫，能到不忘时，当进一步练个无功可用，言并此功夫亦须舍去，是在不即不离，若有若无之间，第一勿死执而活用之。
七此法勿轻传于粗心暴气之人，及有好胜心之人，以及愚笨之人，或传其一半，不全予说明，具此劣见者，自身必得恶报，以可引入外道，断人慧命也，此法不在打坐时用，乃在平时忙乱或无事时，所以练心也。
    一、【沉】。言于百忙中，忽而将身心一齐沉落，若无此身，若无此心一切打去，只半分钟，再提起来应付各事。
    二、此时见闻觉知，了了分明，但无有念，寂然无所住著，便是放下。
    三、此时此心，略略浮存于丹田，有意无意，忘亦无碍，呼吸出入照旧，切不可将气纳入丹田，成为外道，至要至要。
    四、此时不许见光见佛，若有所见，即是魔见，不是放下，而着意一无所见，亦是不放下，当参第二条。
    五、此法至多一分钟或半分钟。立即舍去，过一时再来用功。
    六、此法每日至少行十数次，亦不必计次数多寡，但要参第二条。
    七、用纸条写许多【沉】字，分贴室内各处，或办公室桌上，见到此字，即行一次，但用他法时，或打坐时，切勿用此法，若有疑时，勿自以为是，此有二法，一勿自生疑，二来函请问即答。
    八、每日常发大悲心，以为回向，祈祷世界和平，一切众生，消灾延寿，共成佛道。


引人入道法门

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
引人入道法门

    一、于初入道者接引之法，在彼务令其怖世间诸苦，勿贪小乐，要伊勇猛发心，在我当时时正其因地，勿入偏见，流于邪道。
    二、勿以神秘引之，信心当初于信己，否则日后必因不信而退转，或转入于迷信，反是以害之。
    三、下手不妨以高深法引之，直令由心田下手，内求诸心，至多一个不懂者，或机缘已熟，一引便开。否则植诸善根亦可引近一步，其所误入者在似是而非，轻于相许，彼不是糊涂认识，即是看得容易，永不得精进，且入于顽空狂妄，令人生厌而轻法。
    四、使伊笃信自己决可成佛，还得发心痛切，至诚前来请教，不可迁就，并得使其恭敬。
    五、于上根人当以法试验之，故使其不信仰者去而不来，则其福分亦有限，与我之缘亦不过如此，则应放弃之，不可再与之接，接之反远，若彼仍能笃信勿以为奇，必是最上乘人，以彼已近不二，可以大法引之矣！
    六、其人第一要根基厚，如不孝不悌不信之辈，天性已薄，即非大器，断不能入道，授之即所谓谤法。
    七、接引人勿太热心，亦不可急，当俟机缘，于家中人尤为困难，切忌勉强督责，且责著则离，反使谤法，即又是自己之爱根坚固。
    八、于初学人行心未坚者，切忌令其著修、压修。
    九、其情性固执者，难于开化，利根人易浮动，信心均难以坚定。
    十、固执者每好名，可利用其好胜心督之上进。
    十一、常常肯来请教之人，必是日有进步，要防其得有所知而自障，此时启发为最要紧，当细心引之，应先令欢喜，再加驳斥使感觉自己之不够。
    十二、有恶疾者、气傲者、相之寒陋者、多疑者、显贵者、自奉厚者、好修饰者、严细节者、量小者、好强辩者、忙于生活者、无信实者皆不可轻接。
    十三、宁接一外道，不接我见坚固而不用功之人。
    十四、凡看自己生命极重之人，即是取内相坚固之证，内相既固外相即不肯舍，此等人断不能学心地法入最上乘。
    十五、观心一法乃入佛第一关键，其余尽属分外。为引入观心之前方便法，所谓指月之指毕竟非月，正一时之借用而已，至观心法实不可死执定法，当随其机而引之：
    先问伊眼前形形色色，尔何以能见？彼必曰眼。
    次问更用什么来见这个眼？彼必曰心。
    次问如是则是心见，何以前曰眼见？彼必曰心是主，眼是缘助之物。
    次问心既能见，眼前无物时何以不见？彼必曰如镜中之无影。
    次问心既无影，则心又潜伏在何处？彼必曰伏于根内，如镜光之不起作用。
    次问心潜伏于根内，此心是生灭还是不是生灭？彼必有所答……
    次问既云有生灭，何以始终不坏不离，既云无生灭，则何以忽起作用忽又不起？彼必曰此心是幻有，有而非实。
    次问既幻而非实，则真心又在何处？
    次再问心何以起作用，其作用既为心，而作用本能由何出发？
    次问其本能还可见否？这是什么？
    次譬如铁可以成剪、成刀成车轮机件诸器，器可以见，铁可见否？彼必曰可见。
    次问硬可见否？
    如是层层追问，必可逼进一步。


大心之用

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
大心之用
甲申十二月书示南北同人

    颠倒者，心小用之果也，人与人，族与族，国与国，皆因小见而多争，以小用则自然渐趋于恶。言善者，平之而已，未能空也。古人争论性之善恶，以未见性，故作此语。此性者，习也，心也。性无善恶，而起心以成习。一若出乎性之本然者，遂有此偏见，不知善恶乃心上幻起之变化，非性分事。性不因此而增损，故曰：不污染。庄子逍遥篇，其旨欲人大其心而后可以入道。华严之旨，佛以此经付大心凡夫，心大则志趣远大，承当力强，于觉为近。此君子小人之分，而大心之中，复有澈与未澈之比。未见性者，心未空寂，其用虽大而不圆，或圆而不遍。每从心上计心，心日趋于小。为精为专，以相对也。必先内证空寂之本性，然后起诸心用，则妙观一切本空之理。我心之所执持者不坚，故能广而大，圆而遍，通而不住。善且不取，何有于恶，此大心之用，非乐小法者堪知。
    人之生焉，以秉五欲而来。所谓因淫欲而正性命。五欲者，财、色、食、名、睡是其根也。既有其根，则必滋生枝叶花果，遇缘而发，无有穷期，此自然之势也。以演变之无穷，遂有六道之妄立。发挥其幻心，求畅其五欲，本性由是迷昧。所用之心，不觉由大而小，枉自受苦，不知所止。此先觉者之所悲悯，而大悲之愿所启发也。管子曰：心之中又有心也。此始觉者也。知以心摄心，用减其欲。自古先哲，莫不本此义以救世。于是倡为学说，曰：先正其心，心正于内而后所行不妄。立善防恶者，礼也。禁非立是者，法也。和其情意者，乐也。兴发其志趣者，诗歌也。皆谋所以调伏其心。亦无非引之由小而大，自除其苦而已。
    心为万物之主，而易为奴。心系于欲，为欲之奴矣。父子昆弟夫妇朋友之情，皆依于欲，而真义以亡。社会人类之相处，无不尚利以资其欲，此义之所以不敌，而道之日丧也。欲者，非人力所可化除者也，亦非空言天理所可制止者也。礼教者，亦防之于一时，其根仍在也。虽有贤父兄之导化，亦比较稍善，其根仍在也。即能自动制止，亦只止于一时，外诱之力若强，仍可循故道而发挥，其根仍在也。何也？无始以来积习深厚，岂半生之力所可化除者哉！故虽百圣千贤训导之导，礼教法治督责之严，终不能使其究竟者也。心者幻也，以言乎幻，知不可究竟矣。徒能暂救于一时，以为方便，乃假名曰究竟耳。佛无法以度无缘之人，其他可知。众生之类，何止八万四千，其中知了脱生死者，百万中不得一也。怖生死而肯痛切求了者，百万中不得一也。能自了生死，又为他人谋者，又百万中不得一也。何也？人生以了生死为究竟。今于颠倒中求了生死，终难得也。生死者，幻心也，惟离幻心以见真性，由真性中自起大用，方为彻底。神会大师云：知空寂而了法身，了法身而真能脱，是名正宗。今不明心见性，徒从幻上计幻，竞相颠倒，有何究竟之可言哉。
    虽然，众生佛性固自平等也，但为五欲所朦，一时迷惘，其本性原无杂无坏也。今一时沉溺于海，菩萨以大悲力而施广度。惟因缘不同，有居水面者，有沉海底者，有近有远者，有肯出不肯出者，乃至有疑谤反对者，顾此则失彼，虽不胜其劳苦，而菩萨本愿不退也。惟佛知其因缘，不事强求，随缘而度，亦无喜恼。暂以一时方便为究竟，言于不可究竟中，如是方便为究竟耳，故有度之成佛、成菩萨、成圣贤、天人者，亦皆幻化而已。且曰：彼非众生，此言彼皆佛也，不得以众生目之。又曰：非不众生，此言即今一时幻心颠倒，又不得不名为众生矣。惟以不明自性，故所用之心，小而不大。一切贤圣，其未见性者，所用之心，亦大而不圆。均未究竟，惟大小善恶邪正高下之分而已。古先哲之所用其心以救世者，曰：使其自救，其方针与佛不异，而法用不同。彼曰：制心、伏心、正心、摄心，皆以心外之心相对治者也。管子所云心之中又有心者，此心亦依心而起，但知以心制心，非见性后所用之心。故不外对治，对治之果，为去恶而存善，若有所存，非究竟也。如非礼勿视，其初心为非礼，其再起心为觉知非礼而勿视，而勿视之心未泯。故曰：犹有所存。至于圣人，则知心之上，独有一物也，故曰：慎独。彼曰：清心、曰净心、曰无心，于此中已悟见有声无臭者，隐微莫显者，推之以名曰性、曰道，是去见性已近。已知有至高无上独一无二之本性，而未澈见者也。故其心用，皆不敢离于本位。然比较为圆为大，第以见之未澈，遂有存养之意，以惧其亡失也。且亦无人明言心为绝对之幻化者，性之相貌究为何者，但曰：我天然本有者曰性（天命之谓性），随性而起之心，合乎自然者曰道（率性之谓道），道亡而教以复其本曰修（修道之谓教），此数语，实已见到性分上事，惜下文未有归性之法，仍不离乎心用，但曰诚而已矣。至如何而曰明心、曰空心，用以证入此真性者，则未之闻也。心性未可分也，愚者强分为二，更不知明心见性为何事。又如外道小得定相，幻见月轮于青眼者，自谓已明心见性矣，岂不怪哉！
    礼教者，菩萨顺度之慈化也。治者，金刚逆化之方便也。必二者同出于大悲之愿，则无或滥或峻之偏。政滥则民慢法，峻则民残。故曰宽猛相济，政是以和。彼之欲求万世不易之法，以为究竟者，多见其不知量也。救度众生幻心，终不得究意之法也，亦暂时维系而已。法有时而穷，恶无时而或绝。故有一时一世之究竟者，十世百世之究竟者，以论乎时间，则终非究竟可知矣。佛故曰方便以为究竟，正以参透世界众生，但能如是维系。若求根本解决，惟有使其明心见性之一法。教以六度万行三十七助道品者，皆明心前之方便幻法。苟能自觉自度，则不劳一切法治而自普化，能起觉照，因果自然洞明。所谋者远，五欲自能制止。觉于心者，虽觉未澈也，恶根未拔也。觉于本者，虽一时未觉，而根已松也。由觉本而再觉于心，则大用以起，其根必可拔除而彻底解决矣。此中过程，非一言所可决定，亦非一时之修所可造诣，亦曰习而已矣。
    以心反观者，内证之德也。以心起用者，外修之功也。前为入道，为本。后为法用，为末。内证之德以自问，外修之功以对人。必先由内而外，方为有体有用之学。但人习于务外，不知内证为何事。故自鉴者鲜，不自鉴则责于人者深，求其究竟，其亦难矣。况人之贤愚，高下不等。凡稍才之出众者，又自执以为是，众生又从而推尊之，使其执我益强，而反观内证之道益疏。若复更有智者，即起而与之相竞，各倡为说，各执理由。众生之心，本习于浮动，于是分党立派，入于意气用事，祸患且不可测。淮南子曰：体道者，逸而不穷。任教者，劳而无功。善游者溺，善骑者堕，各以其所好，反自为祸。是故，好事者未尝不中，争利者未尝不穷云云。此无他，心向外驰，忘其本也。使人人知此，则能所以自处矣。
    自古先哲所言救世之道，无不曲尽其理，惜未尝有进行之方法。内证之道，亦未见指示，几令人无下手处。遂使诸外道肆其邪说，人转趋之若狂。足见人人未尝不思求道，苦无入门之路。自误者七，误于人者三，岂其福德因缘耶
    佛教人布施者，所以发大心也。布施至去其我见，为最大之法布施。布施之意，为发大悲心也。为人者多，则为己者少。然必依菩提心为因，言因地必证入性空，而大悲之根本以植。以由性空所发，故能具方便之妙用，然后可言究竟。此大心之初步法用，亦为入佛之根本。如华严经云：此经不付菩萨等乎，乃付予大心凡夫。可见大心乃成佛之关键，亦自度之根本。今不于性内转，而于心外求，其基已小，决难成就。故曰：依于众生而起大悲，依大悲发菩提心，依菩提心成等正觉。如是佛法处处不离众生，即不离世法人事。可谓积极之至矣。且视自他不二。发菩提心者，自利也，亦为利他。方便者，应付世事也。必依菩提为本，乃能发大心之用。能处处方便者，大心之果位也。否则徒托空言而已。
    佛经之来中国，在中古之世。古人有未及见者，更以门户之见过深，不取而融会之，遂不得其用。有晋人牟子一书，言佛最详，世人稍知佛学之广大。若渊明一流，意境实迫于佛，其超然物外，深具般若之机用。后之大儒，晚年亦无不取法于佛以作根基。至明之王阳明先生，则能起佛之妙用矣，以体大则用大也。今之学者，如欲了生死起大机大用者，于见性一道，其痛切加之意哉！


性灵

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
性灵

    宇宙间一切一切，由人类以至万物，无不各有其性，即无不各有其灵，灵是灵用，如铁有坚性，有坚的妙用，这是铁的灵；棉花有柔性，即有柔的灵用，这是棉的灵。但棉和铁，不能自启其用，而人为万物之灵，其灵特异，故能发挥一切的灵用，造成这个世界，这是人为，不是神为、天为。所以人的性能，威力不可思议，我今单说人的性灵。
    人的本性是同体不二的，不因贫富贵贱，男女老幼而有区别。如吃糖，人人知是甜的，月亮人人见是白的，无一不同，但灵用却又不同，因为各有所长，习性不同，果地亦各不同，譬如糖，有爱吃有不爱吃。
    人的能力启发于性以用之不尽，灵应亦无穷，但此灵用必由学而成，学成于习，习成于专，专成于恒，恒苦则巧思巧劲自然而生。孟子所说“天将降大任于斯人也，必先苦其心志，劳其筋骨”一段，正是磨练而出，再加补助品多，又所谓工欲善其事，必先利其器，发挥的灵用亦更大。
    人性有独具的本能，故可以凭空造成一个世界，而缘助又自然而来会，这还是人为，不是天授，世人不明三世因果之理，以为此人天然聪明，不知其夙世先有所学习性已成，所以今世随机启发与众不同，即其愚笨亦不是一时所成，就亦不必专指生前死后，即今世三十年亦可造成许多世界。
    性灵发挥的威力非常之大，超过原子弹，因为此是原子弹的主人，他的助缘亦非常之广，所以技能的发明亦无底止。莫以为我是聪明有能力，这是人人有份的，他人的专成或过于我，如原子弹的配合构造，人人都有此能力，都有此缘助或且高过于我，只暂时的因缘不同罢了，所以有知识的人能用其技能，而有智慧的人呢，决不敢独恃其技能和骄人的心理，知道是靠不住的。
    因此，性灵有大有小，现在世界文化物质的进步，只是性灵的小作用，还不是大作为。因此，人类但得身体上的享受，却造成个精神上恐怖和疑忌，即是原子弹再有一年必有更新的发明去抵制他，便无用了，如是层出不穷，世界的恐怖就没有止境，必有追悔的一日。
    性灵的大用是求究竟的、普利的，不在一时之快利，在永久的安乐，又是通盘计划的不肯造恶，因此自害的即如希特勒，是完全代表愚笨的结果，因为他的性灵和他的一切缘助都可惜小用了，追步他的日、意，也遭同样的命运，这是个大榜样，但世人真觉悟的究有几个？还登向他的坟墓上走，因为他们不知道性灵的大用。
    杀人即是自杀，夺人便是自盗，人的性灵不但没光明，而且是迷黑了，但有个性灵，算不得灵用，因为天下至愚的人是自贼，所谓损人不利己。
    现在世界只是文而不明，物质是文彩了，人反而不明了，物质享受是进步了，人心的不安，经济的压迫更进步了，所以怪病也多了，寿命也短了，少数人快乐了，多数人痛苦了。人的知识技巧是进步了，害人的方法也精了，道德是消亡了，一提到道义人人笑你。这都是性灵的颠倒和罪恶。
    性灵妙用是变化无穷的，普通人只拿心去参究人事，越参越精，但只是窄小的，他从不肯拿心去参心，所谓以心制心。虽亦有人参究心理学，又只是参究制人的心理，从不曾参究自己的心理。然也有两个人参问自己，警戒自己，何者是善，何者是恶，已是凤毛麟角，称为圣贤了，但又从不参究心灵究竟是什么，我的善恶是本有的呢，还是驱迫变化而出的呢，所谓我的智能是本有的呢，还是因磨练而成的呢？
    一面铜镜可以鉴照，但改铸了一只鼎，那光到那里去了？铜可以磨成镜，铜的光是本有的，但何以要磨，不磨则不有呢？人又是归功于磨，但何以砖虽磨，却不能成镜呢？可见性灵是本有的，但必磨练而出。人性本来是灵的，何以又有冥顽不灵的呢？即是铜可以有光而不磨，但又如何是磨呢？磨这个字，普通人只明得一半。世人但知道用心思维即是磨，然只是半个磨，倘知道“无知之知，不灵的灵，无心之心”这三句的妙理，这个磨才是完全，才是大用。然而世人对于这三句连信心也没有，因为世人但能用已动心之心，不能明未动心前之心，这问题不是片言可决，当再论之。
    你问他，心是什么？他只说是思想，问思想从哪里来的，他至多说是脑海中出发的，又好比你问他，灯光是什么，他只说是电力，问电从那里来的，他只说是电灯泡中发出的。这两个简单答复能使人满意么？世人不明性灵的道理笼统一说，正是一样。
    世上一切都是心造，心的数数便成习惯，习惯既久成为定例，这定例还不是第一个人假造的么？人既造成习惯，反而被习惯所左右，他自己的喜怒哀乐，完全不能自主，惟其各人的习性有同与不同，遂不能和同而有顺逆，不同的多争意气，同的多争利益，表面不能争的又不能各自制止。贪欲遂生，嫉忌阴谋而人事越烦，作弊越多，防止越严，疑忌亦越多而痛苦益大，转辗成习，迷而不觉。所以物质越进步，人的爱美贪欲日见膨胀，亲亲仁霭之义日见短少，残贼的心理亦日见炽盛，造成今日恐怖的世界。
    “自利”是人情所应该的，但如何是真自利呢？真自利是永久的、究竟的、没流弊的，是广大的。（一）求安心满足。要知世上一切是共同的、相互的、有影响的、有反动的，譬如德国希特勒，他的初意是不是求安心满足？但结果是自作自受，所以他的自利便不是真的。（二）求一切胜利。不知胜利必始于相争，我即使胜利，根本也已受伤，何如彼此勿争。而胜利只是一时的机运，无形中已种后果。譬如原子弹是一时的胜利，难保没有更大的反动。这个自利是不究竟的，有流弊的。所以一年来国际间疑忌恐怖，双方都不得真自利，眼前即是事证，何以都不觉悟？
    我的利安寄托在他人的身上，能得大皆普利才是真利，真自利的决不损人以利己，因为专利的断没有不招反动的，无异于自选，恶因自受恶果，即所谓独夫。世人如真慧自利的，必得先明因果，求得彻底广大的自利又何尝是不好的名词呢？
    知足不是谨小畏缩，是适可而止的言思，譬如人的食量过少不饱，过多胀满，都不得舒服，但并不是不吃，亦不是畏缩不敢吃，调之知足，此正是求足到正足时，自己知道了，截然而止。不再过分反而丧失。又如坏的事，如德国的侵略，如亦懂得截然而止，完全变更故策，不再与俄国树敌，亦何至于一蹶不振。所以贪不是好事，知足却不是消极，正是灵机的活泼，作用于奋斗中一种手腕，可怜世人又误解了。
    我人走路力能行一百里，前进到五十里他不走了，旁人以为他知足笑他懦弱，不知他走回去还有五十里，何曾懦弱，你们前进到一百里，但不能回来了。所以人的见地不了死执，奋斗是要谋定而动，这就是性灵的作用。
    世上最漂亮的人不是浮滑的，而是圆通的、诚实的，圆通是双方各有好处，面面圆到，诚实是不欺于人，即是利己，性灵是非常的灵敏，眼光远大，执见不固，转风极快，处事简净，心量总是活泼泼地，因为能远观，观宇宙间一切一切本是虚妄不实，原本是空幻的，所以能为此、肯为此。
    世上一切是幻妄的，独有功夫不幻妄，要做到这个功夫自然先要除贪，但贪由认真而起，以为一切能见能闻，能捉摸的皆非虚妄，因此你贪我也贪，你求我也求，有得有不得，而你恼我也恼，天下扰乱，人生痛苦均由于此，所以佛家救世的精意在使自觉，先见到一切本空之相，而又不许落空入于断灭。知心本是幻，此一切是幻心所造，非有实体，但就幻中心了幻事终不废于幻，亦不执于真，观世事为非真非假，过真则劳劳太苦，过假亦空泛乏味，只是随缘应付。所谓：为无为，事无事，味无味，貌若无知，而实无所不知，状若不灵，而实大智若愚，所谓不灵之灵，此正是无心之心，如此贪心至少已打去六七成，人与人的磨擦，先已隔离，即使苟有误会冲突，亦易于解化。所以两个君子不会争，一个君子一个小人也不会争，因为君子肯让，亦使争不起来，只有两个小人，那非争不可，两个都是性不灵活，没有退转的余地。
    有人说退让是好事，但如日寇来侵略，我也退让么？不，这个性灵又不通了。譬如人身上何必定要生疮疖，最好不生，但既不幸而生了，只有开刀之一法，毒物不净受累更大，并且连好肉也得去一点。所以是贼害的东西，不得不去恶务尽，这正是性灵的作用。试问在疮疖未生之前，特意剜肉成疮，这又何苦。
    世人苦恼颠倒或明知故犯，意气用事，枉自劳虑，都缘心有偏执，不知变通。有力的与有力的相争，皆是气分上用事，初是争利，后是争气，结果两丧，其苦已早伏，非一日也。虽然此又天然之势。花无百日红，人事赖此磨擦以自灭，否则永久不败，万无此理。
    一切灵用即是心，一切心即是一切法，一切法皆是一切义。法无定法，义无定义。甲可以独制，乙可以自斥。在甲为是，在乙又为非是，此原无定义，姑相约公认，于不定中假立一个定，惟其不定，所以允则必变。要无非是性分中的灵用。
    成败、荣辱、得失、是非、贵贱、盛衰、起伏、生灭，在普通人观之总是有别，在通达人观之只是一场游戏，如昙花一现，正是不二以慧眼，同一是虚妄不实，目前非无，毕竟是幻，明此理者，才是真灵用，所以贫贱能不移，富贵能不淫，威武能不屈。问耶稣为什么肯背十字架？当时并无沽名求利的心，是早已洞达一切至理，所以能如此，此即是圣灵的作用。
小儿的灵智要他发育不可太拘束，但又不可放纵，必得有个范围，要他精明，不要他刻薄，要他浑厚，不要他呆板，思想要他圆，不要他滑，心量要他大，不要他小。人是有模仿性的，独立性就弱了，独立性是好的，但固执不是独立，依赖心不可有，借助性不可少，希望心不可少，但不可必成可，欲望是迷信了灵敏。人每不肯用功，用功人每涉于呆钝，所以用功还要灵活，必有所发明。小儿的气要使他发扬，但要正直不可散漫，先要养成他个平等心，自然不骄于人，养成他个慈悲心，自然才能不作恶。父母有这等的教训，才是慈，才是真正社会服务，才是国家的光荣。德国人但知功利，使人人有才，所以作世界的罪魁祸首，就缺少了慈悲的德性，所以必定灭亡，这是自杀，这是性灵的丧失。前车之鉴，大智应改变方针，莫贪功利，莫恃武力，脑筋不可太旧了。


丁亥岁首示同学

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
丁亥岁首示同学

    道家主静，佛家主净。静者，排外境，以摄心于一。净者，摄内心，以归于空，而境亦泯。一是对治，一是根治，其差别非可以道里计也。
    世人不知一心之妙，只是念且是念念，于是念念成妄。一心者，未动心前之心也，现量心也，了了觉知而无分别。虽明辨是非，而无著、无住、无染之心也。无以名之，名之曰菩提，又名曰无心。念者，人有二心也。初心者本觉，见境而起分别，立二见，是为二心，是为念，是为生死，其机微矣。
    道家不知心由境起，境因心立，互成为妄，莫辨其主，于是以心摄心，硬破外境，见境不动。而摄心之法，借于血气之调服，同时可得长生，以为计之得矣。不知无形执取有相，且是压制功夫，转开后来，忘本之渐，反失摄心要道，误以精、气、神为道，而害人至千万也，岂不哀哉。
    近之修密宗者，视开顶为无上法门。赖一师之加持，顿可开顶，尚不知见性成佛为何事，而自己之习气如何，定慧力又如何，全不再求精进。又开顶后之用功又当如何，亦不请益、研究，岂不哀哉。夫开顶者，初得佛力加持，开极微细之一线光耳，借此幻躯，以图向上一路，非可执此以为究竟也。行者当于此努力加工，日夜不倦，方有相应。如开矿者茫无所据，乃赖矿师指示，由某处开入，必可得金。此开顶法也，虽有名师，而我不努力，师亦无可如何也。个个学密者，比比皆是，又学佛而妄计身上功夫，究与外道何别。是以因地不正，不得成佛，了生死也。
    精气神虽道家所尚，亦学佛者之资粮也。此可凭脉性以自察，且看眼珠，脉分左右，寸关尺六部，两尺属肾，左宜沉，右宜浮，瞳若漆，是为精足。左关属肝，以弦为实，左寸属心，以细为实，而眼珠圆、高是为气足。右寸属肺，以涩为实，右关属脾，以洪为实，目黑而光，是为神足。如骨节有声，呼吸平，能不寝，是为三品，斯品可以修法矣。
    春不可过寒，夏不可过凉，秋不可过爽，冬不可过暖，养生之术也。冬为精旺之时，亦易动，亦易丧。未动心前，为元气无形之真精，一动欲念或情、妄、贪、嗔、喜、怒等念，即成有形之浊精，布于机体，为生机发育之障，是以有病，而促成老死。以念一动，火亦随之而动。火者，心也。心为君火，精为民火，即肾火，心肾连也。两火相因，无有不焚而丧身。惟有平气，气为臣火，不卑不亢，一言冲和，足以调剂之。然三者皆心之所自主耳，此保寿法也。
    呼吸相生之谓息。但呼出有六，曰：呵、呼、呬、嘘、吹、嘻，吸入则一而已。呼由内而出，易粗；吸由外而入，声易寂；均宜徐徐而微，吸入不可无声，呼出不可有声。否则，声寂火柔，声粗火旺。
    做到老，学不了，何可骄于人哉！行年六十二始知做干菜之法，书以告蔬食同人：
    芥菜一百斤，洗净晾干，晒一二太阳，即用盐（只要一满饭碗花椒炒，切宜淡，万不可多）揉后压一夜，取出绞干，分开晒干，然后将汁水下锅先煮，同时放糖二斤，将菜放入煮透，提出弄干，再晒干，再煮，将汁收干后，再晒晒后，然后上蒸，蒸后再晒，再蒸，再晒，如是三次即可收藏。按每次用多少，大小结成一束，以便填放，以便取用，不糟蹋，如藏久，稍有霉花，即再蒸一次，绝不变味，如是可藏三、四年不坏，其鲜无比，较绍兴之干菜好十倍也。


劝学佛勿分门户偈言

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

劝学佛勿分门户偈言

佛法是整体。 方便而分立。 法法都归元。 门门皆般若。
三世一切佛。 依之波罗密。 痛彼分宗者。 妄树门庭见。
念佛不放下。 如何而老实。 第一秘密持。 终归无相法。
破相勿执相。 戒体应先立。 教外虽别传。 不传于有别。
教内无文字。 立者为谤佛。 佛为劣慧者。 兼存有相说。
纷争何日已。 药病几时释。 唯依般若宗。 无垢不荡涤。
昏昏千百年。 大梦应先觉。 倘得心地明。 自可融归一。
直至归元地。 一且不可得。 如是而行修。 斯是真净业。
妙哉心中心。 顿可转八识。 密法通禅净。 圆照清净觉。
神通非外求。 通慧斯通佛。 证此无边身。 入月不见月。
诸法皆空相。 破见即破执。 明知无法法。 且说不可说。
冷暖各自知。 证者不能惑。 当仁则不让。 无心乃为佛。


金刚寿

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
金刚寿

    人生寿命，约有两种：一为身寿，属于肉体报身。上古长寿之人固多，即近世一二百岁之人，亦可常见。惟身寿终属生灭。比较长短，遂别夭寿。然寿无定义（九十岁死，世称为寿，但一百二十老人视之，又叹为夭矣）。二为心寿，乃灵台心性。不生不灭之法身，永永存在，坚如金刚，故曰金刚寿。此实为主。以肉体报身夭寿生杀之权，操之于心。身病之起，无不由心虚弱，外邪乘入。而心虚气弱，每由心魂恼乱，真体不充，发现种种不安。贪食贪胜贪得贪乐逸，皆足以致病。以贪之不得，于是乎嗔。贪嗔可使心荡气促，胆惊肝旺，六脉震动，五脏沸腾，外邪同时乘入，此病之起因。药石仅救于一时，若不从根本治疗，则一时虽愈，病根潜伏在内，再发则抵抗无力而殆矣。凡人欲求长寿，应先除病。欲求除病，当明用气。欲明用气，当先养性。养性之法，当先调心。调心之法，虽可传受，必经面示，故从略。然根本总以少气恼为主。余之伯母潘太夫人，今年寿一百岁，身尚康健，平生不知有气恼事，此即调心之功也。近世病人太多，短命自杀之风，日见增多。仅靠医药，得救者不过百分之一二耳。
    世界一切进化。独寿命与康健，无不退化。且怪病百出。求因求果，两皆不顾。人徒知衣食住之贪得满足。欲念增高为因，寿命短促为果。得不偿失。已属可笑。再加不明死后不灭之理，造诸恶业。人杀自杀，相习成风。颠倒狂魔，日见其多，良堪哀悯！故说金刚寿。使无病者可以延年，有病者可以去病，家居者可以少恼，旅行者可以无怖。再进而引入参究佛乘，开大智慧，明不生不灭之理，证得金刚长寿，宁非快事！故欲救种救国救世，先由救己救病救心做起。亦本会同仁宏法利生之本愿也。
    人受五行之气而治生，故肉身以气为主。气亏则病，气滞则病。欲治其病，先治其气。草木药石，有寒凉温热平之五气，乃五行气之偏者也，尚能却病。何况人身本有之真气，得五行气之全者乎。又草木药石，性有寒热不同，用之不当，立可杀人，故不如自用其气耳。用气之法，又在乎心。心又为气之帅也，人身藏气之处，在心下肾上，属于脐。脐心属脾土，为五脏八脉之祖，内有八窍，能通诸络。凡保守此处，固中宫之气，必去其病，必得其寿。百病之始，起于风邪乘入。如体气虚弱，营卫失调，或忧思惊恐，酒色劳力，真气耗而外邪入矣。故起有麻木疼痛者，风湿也。口眼歪邪者，风中经络也。左身不遂，手足瘫痪者，血虚血死也。右身不遂，手足瘫痪者，气虚与痰湿也。两旁皆如是者，气血大亏也。手瘫痪口渴语涩者，血虚火旺也。气以行血，血以补气，二而一也。凡人久视则伤血、久卧伤气、久坐伤肉、久立伤骨、久行伤筋，七情六欲之过则伤元气、伤心肾。相火旺，真阳耗，为嗽为痰、为喘为热、为吐血、为衄血、为盗汗遗精。上盛下虚，手脚心热皮焦，午后怕寒，夜间发热。或日间不退，或憎难怔忡，呕哕烦燥，胸腹作痛，饱闷作泻，痞块虚惊，面白唇红，头目晕眩，腰背酸痛，四肢困倦无力，小水赤涩。皆属阴虚火动，水不上行，火不下济。故有种种疾患，此皆气不流通之故。
    治病有二：一攻其客邪，二补其不足。攻邪先定正气，是以心定为主，运气以敌之。补不足则先养心，亦运气以补之。
    治五脏之病，莫先于补气。肾犹亟焉。气能运血生液，液如财源，各经赖之以济。第补气在勿动心，心动则肝旺，各脉震惊，真水耗损。余尝以心喻扇，主动引风。风动则火旺，火旺则水干，水干则地损。当以诸法调心，使心勿动，则贪嗔疾无由起发。虽发亦易制。内而肝风，外而八风，皆不动摇。四大自调，延年益寿之法，无过于此。
    治病切不可全赖医生。医生只能替病人去病，不能替病人养病。只能替病人去风邪，实不能替病人养元气。病万无死理，不养气者，无有不死。纵不死，亦不能除根，不久必发，再发必死。养病补气，所以保持心脏，此为治病根本条件。德国某名医谓“凡人病死，不是死于本病，实死于心脏突然虚脱。”旨哉此言。
    医之方法无量。主要者，不外药石针灸按摩割治巫咒六种。派别有中西，治法有今古。其中以巫咒为最灵验，惜失传已久，所得不全。巫咒似近乎神秘，而实非迷信。用之每得奇效，于病体有益无碍，且可与药石并行者也。惟病人不信，则功效为少，否则神速不可思议。其次为灸，再次为针，为按摩，同一效用，以无药石之偏与流弊，而有开穴通窍之功。更其次为割治为药石，近世最为流通。剖割之法，中国失传久矣。科学进步，大称便利。如救急注射剖割解毒，及审查有形状病等等，当以西医为第一。如调治湿温，营养元气，以及病后调理等，当以中医为最宜。如治除病根，气机运化，开通八脉，当以针灸为上。如平肝理气，肃清肠胃，速得汗吐泻之效，以及小儿不能说病，不肯吃药等法，则以按摩为最便。至巫咒则在施法者，心定神一，受治者信坚心专，两心相合，可以统治百病，无不神效。其实无论针灸按摩等法，百病皆可治疗。以所学未精，用未得全，遂偏执而生误。
    自中西医并行而后，互相冰炭，各树门庭，偏执新旧，大非病人之福。然主见不定，中西杂投，亦非病人之福。是在病家先定主张。如病之属于有形，而病人元气尚充足者，自以西医为宜。而病关气化温湿，属于无形者，以保元气为主，自以中医为妥。若中西医力所不及者，则急病宜针灸，长病宜按摩。若针灸按摩力所不及者，则以巫咒治之。必可救之于万一。倘能善用之，则先西后中，或先针灸而后按摩。是在医家打破习气，慈悲为心，勿执我是。此即病人之福也。
    处于现在环境之下，人又安得而不病，病又安得而不死。但人一面怕死，一面却加工造病。更可怜到死还不曾明白我究竟何因而病，何病而死。
    身病有多种：一遗传病。二已成病，此属于果地，非可逃免者也。三未来病。又分甲传染，乙因病转病，丙新造病。此属于因地，可免而不肯免者也，佛所谓四大不调之病是也。四夙世业报病。五魔鬼乘便病。此二种可以解除之。但世人执为迷信而不信也。又心病如愤怒忧怖疯狂，以及自杀等等，均称为病，此最重要，极易丧生。世人反忽之何也？世人诸病，不论男女，在中年人中，每百人内，几乎有八九十人得肝胃病，四五十人得心脏病或血压太高病，八九人得怔忡颠狂病。在老年人，过五十者，多半心脏或半身不遂病。在青年人中，每百人中，有六七人得肝肾病虚弱病。在幼童中，则每百人中，有七八十人得胃病。富厚之家，尤难逃免。中年已弱，未老先衰。若单靠医生或一个运动法门，谓可以强身保种，思想又未免太简单耳。
    幼童之胃病，系不明事理之父母与保姆所养成。父母终日出门游戏，一切不管。保姆又无知识，饥饱寒暖，绝不关心。有钱之家，小吃零食，冷热生熟，已伤其脾。任性娇惯，又害其肝。故无有不虫不病以致于死。即不死而虫病胃病已成，潜伏根内。倘遇痧痘等症时，必中虚不可抵抗。富厚之家，子女尤为危险。青年子弟，或受父母先天之不足，身体已极薄弱。种种环境，又复不良。如同学中贫富不均，引其恼怨。男女少艾思慕，引其颠倒。社会不良、国衰民弱，引其愤恨。恶友之利诱威逼，引其贪得与恐怖。毕业后无生计可谋，引其忧思。若在学校，则功课烦杂，精力已感不足，神思颠倒，更逼其运动尚武，是引其痨伤。故用功者每易致病。我家青年子侄，已有多人病死矣！十年前著有自性长寿法一论，正为此也。
    中年人生活艰难，忧思伤脾，愤怒伤肝，郁闷伤胃，惊恐伤胆，劳累伤筋肾。诸病汇集，遂病心脏。肝属木，木克土则胃不和，运化不灵，是以夜眠不安。肾属水，水涸则火旺。心属火，所以心脏过度衰弱。凡人生一切营养精液。统归于心脏，由心脏分派各部。脾胃若病，则收入顿少。心脏不足，各部同此衰落。火愈旺，血液消耗益多，心脏衰弱至极，则突然虚脱，中风脑冲血，皆由心脏衰弱、血气停顿所致。势若土崩，不可挽救。故人身如房舍，只有晴天可以修理，万无大雨渗漏时再修之理。人何不略分一二分谋衣求食之劳，移作养身修性之用，以延此一命哉。汝莫谓现在精神好，年少气盛，有恃无恐。一经大风浪，即不够用。人命若有常者，死期当可核定，世间应无少年夭折耳。况近代青年，十有九病，根本即靠不住，至可虑耳。致病原因，约有多种。兹别之如下：
    一、心神不安。为第一总因。（如自杀或恼怒卒中气闭者属之）。
    二、起居不常。（奔驰露宿等属之。）
    三、饮食不节。（鸦片白面或误食不洁等亦属之。）
    四、劳动过度。（学生在运动后，更犯手淫，必病必死。又长途奔驰劳者属之。）
    五、风邪所感。
    六、小心太过。（骄奢习染不惯等病属之。）
    七、忽受惊恐刺激。（先世冤报等属之。）
    八、鬼神乘便。（颠狂等属之。）
    九、坐禅失调。（又道家死守窍门，或绝不起念之打坐法属之，久久皆可致病而颠狂也。）
    十、车马飞机流弹等意外伤害。

    致死之原因。亦有多种。兹别之如下：
    一、信医太过，误于医药。（麻醉过度而死者属之。）
    二、病后失调而复病。（有食复、劳气复、房复及风邪复等。手淫及房复者必死。）
    三、防病太过。（凡本来不病，预先割治，体弱不任而死者属之。）
    四、夙世冤业。（不可逃免。）
    五、医药乱投。（有钱与性急之误。）
    六、不识病症，延误时日，不及救治。
    七、无力医治，或无此药。
    八、病人任性燥急，不能制伏忍耐。
    九、不懂自治法门，并不信医外治法而自误。
    十、因罪而死，或自杀，及被杀害。

    总之病无致死之理。凡轻病转重，重病致死者，又有原因多种。兹别之如下：
    一、心神不安而病人燥急。
    二、有钱人医药乱投。
    三、病后失调复病。
    四、药不见效，不知更改治法。
    五、无力医治，或无此药。
    六、有夙冤而不知解释。
    七、不懂医外治法。

    居今之世，富人犯一二条者居多，穷人犯四五条者居多，青年则犯一三六诸条者居多。有一于此，已属不救，况多乎哉。至第七条则知者甚少，无怪其然也。
    心神不安，情性燥急，为致病致死之总因。故安心法，为卫生第一要诀。现在之卫生，实是卫身。但求衣食住满足，仅知身上安适，不知心上自在。生指生命而言。生命之权，操之于心。人之生命，为精气神之流转。衣食住，仅补助肉体，加以保卫，不能主精气神也。惟心可以主动一切。心定则气和，气和则血顺，血顺则精足而神旺，精足神旺者，内部抵抗力强，病自除矣。健复者，恢复至精足神旺之地位也。药者，可以助精气神之力，以抵抗病也。然而药有流弊，过量或不及，或转他病，不可不慎。故治病当以摄心为主。风寒阴阳暑湿，在在皆可使人致病。万一抵抗力薄弱，即可乘虚而入。身弱者多病，即是此理。富人有保卫力，如衣食住等等。贫人有抵抗力，如气足神旺，毛孔厚密，不易侵入等等。富人多食肥甘，伤胃伤齿。贫人多饿，所食不杂，故无肠病。富人多逸，故多气恼。贫人多劳，故少疾病。富人不造福而享福，只是消福，消尽则穷。穷人能勤俭，即是造福，果熟即富。凡衣食住之保卫力富，则精气神之抵抗力弱。保卫力弱，则抵抗力强。保卫力不能自由携带，每受强夺。抵抗力则处处可以方便自在。保卫力只是舒适，足以丧志败家，亡国灭种。抵抗力可以耐劳忍苦，负担大任。得失不可以道理计算。逸豫可以亡身。愿富有之家，慎勿毒害其子弟也。
    金刚寿乃人人所喜。处处是力求与自己过不去，抑又何也？我今以金刚寿法，告授同仁。有三要二诀。云何三要：一要未病前勤于防，使其勿病。二要已病后心有主宰，勿乱医药。三要病愈后耐心调养，勿使复病。云何二诀：一曰注意病内之病。二曰留心医外之医。

    未病前之防卫，此救于因地，为最重要者也：
    一、第一勿动肝郁忧思。第二勿纵贪欲。第三勿多疑。第四勿起居不时，饮食无节，或食非时之品。第五宜宽量，多习布施，可造未来福寿。
    二、谨于寒暖，勤于易衣，勿自恃力壮，懒于调伏。
    三、每日至少定心二十分钟，一心不染，静坐观空，或密咒养气，必可延年。
    四、用手运法，及自己按摩。（此法必面授。）
    五、勿使过饱即睡，睡前勿食水果，勿食荤厚之物。
    六、勿恼怨忧思，睡时勿思索等等。
    七、勿杀生，免种恶因，并可灭夙业冤害诸债。
    八、勿懒，亦勿运动过劳。

    已病之主宰。此救于果地者也。
    一、不许自认为病人，不许怕死，要忘却其病，若无事人者。定心勿恐怖，则邪不入脏。宜放下一切事务。
    二、切忌性急，勿乱医药。切不可一日请两医三医，中西杂投，必死之道。
    三、见机宜速，凡药三剂而病不减者，当改方针。
    四、少食，尤忌荤腥，能饿则更妙。
    五、不可全赖医生，但用手运自按法，必可减病速愈。
    六、持咒，养心，戒杀，可以延年。

    病愈后之调养，乃因果同时并重者也。
    一、戒劳，尤戒房劳，并戒多食与气恼。
    二、宜食清淡，少吃多顿。戒杀，忌大荤为最妙。
    三、每早听音乐十分钟。
    四、宜放下一切杂缘，专心持咒养心。
    五、大病初愈，切忌理发洗足沐浴等。
    六、不可常药。如服长方，中间可停止一二日，以防伤胃等病。
    七、切忌性急。如病后应养十日者，当预定二十日，则不十日已愈矣，以心定也。否则十日必不愈，以心乱也，关系之巨如此。
    八、不可不小心，不可过小心，在自己之支配。

    注意病内之病云何？
    凡病之现于外者，果病也。根不在此。如头痛，其根病在肝，肝病又在气恼，气恼亦病也。气恼病根，又在心量偏执，不能放宽观空。求其因而治之，所谓病内之病也。
    留心医外之医云何？
    凡病人无不求医。不知昏迷不省人事者，只可赖医。但自有主宰者，医外亦可自医。自行手运按摩，及持咒静坐等法，此即医外之医。有此二诀，必得除病，必得其寿。又如怪病必有夙业冤害等等，宜另行解之，亦医病之法。至于符菉等，切不可认为迷信，以确可治病。余已治愈多人。人不自信又奈何。
    总之身病无不起于风邪侵入，情欲内伤，乘虚而入，居十分之七八。起于夙冤者究少。不过十之一二耳。凡人血肉之身，由夙世造因，情爱所染，借父母为缘，分其精气神以生者，此为报身。又名色身。终属朽灭。前所云保卫诸法，仅能维持此肉身现状，使比较驻世长久，遂名曰寿。至人之性灵识心，名曰法身，一切法之所自出。此灵虚之体，以不可见而非无，故名真空。以虽空而妙用恒沙，故曰妙有。是物为精气神之主，为六根与六尘相接而起念之工具，故名曰心王。凡情欲诸病，亦由彼而起。例如气恼，不可凭空而起，先由根尘相对，识其是非，遂名谓心。由是非而起种种比量分别，定遂顺逆，爰定喜怒，因喜怒震荡而及脏腑。不胜其恼乱者，即伤气耗血，眠食俱减。心更恐怖恼怨。身尤软弱虚损。外邪乘入，益不能支，此病死之由。所谓心病死也。故求长寿无病，常强肉身。欲强肉身，当调伏精气神。欲调精气神，当拒绝扰乱之贼。欲杜此贼，当先摄心。欲求摄心，当化贪嗔痴三毒。欲化除此三毒，必学心戒。但空口言戒，无益于事，必求开慧，方不为所愚。欲求开慧，必先求定。欲求得定，必学静坐。然非呆坐死守，可得究竟，故必依止于师，求授密法。密法妙用，大之可以明心见性，开大智慧成佛。小之可以得定强身，减除烦恼夙业。此又金刚寿根本中之根本。亦即本会救世传法之前方便。故本会引度初学，传授诸法，皆无定法。第一考察其身，先除病苦。第二考察根器，再会以法，或密或禅或净，因人而施。第三时时考问修持意境，免入歧途。身心所得之利益，不可胜数。倘能老实修持，不存我见，必得各种证明，各种利益受用，不可尽说。不明其义者，或生疑怖，讥为狂妄。然非实修人不知。此乃身心并寿之法，自问可以寿世而不误者。我言若妄，愿入阿鼻。惟所说太简，未尽万一，在人自己领悟，法则非传不可。总之能静则仁，有仁则寿，有寿是真幸福。再配上衣食住，福更无量。敬祝世间一切求进步者，愿其证得金刚寿。为一切之保障。我寿人寿，一切众生皆寿。若求不寿者，则我杀人杀，一切众生互杀。杀之因在贪嗔痴，一人如是，社会如是，国际亦如是。世界恐怖乃如是。祸福无门，惟人自造。不信我言，则一任颠倒横流，俟种种恐怖到来可耳。
    一切修身修心法门，只有两字诀：曰回头。只要一回头，病者顿愈，迷者顿觉。此真无量寿者。说金刚寿竟。


父亲节

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
父亲节

    做父亲的居然也有了节，真是奇事。大概是原子炸弹的感应力吧，否则这两个字早已没人顾问。想不到也有登报的命运，并且年年八月八日做纪念，定为父亲节。世上许多做父亲的不知有何感想，这一天仅仅是父亲受儿女孝养的日子么？是父亲做牛马解放的日子么？还是徒然叫叫口号呢？
    节是什么东西我不知道。但是，竹有节，木有节（身上也有疖）。竹木没有节便没有劲，人事没有节便没有段落，气候没有节便没转变。可见节是好的。但身上骨节不灵或血气阻阂生了癤子，又如失了礼节或一年三节债务的逼迫和礼分过节见不能缺少，正是苦难重重。那节又是坏的。然而，做父亲的天天是节，时时是节，没一刻不是节关。管你好的坏的，都得过到死方休。并且，谨慎小心的做孝子还怕儿女们讨厌，说老头子处处节外生枝，使他们种种不自由。你想可怜不可怜？假如三百六十天中只有八月八日一天得到这一点空安慰，还有母亲不愿意吃干醋，连这一点也不着冈，岂不可笑而又可叹！所以，做父亲的真是天字第一号的大冤桶，这冤桶节是个无期徒刑。
    这个节是有传染病的。一到三十岁，大都十有八九是染上了的，一代比一代的更厉害。他们初做父亲的不觉喜出望外，欢迎这牛马的滋味。从此，牛马套上了车子，走得慢了点，母亲还帮他鞭策。一不小心就投向贪污作恶或汉奸的路上去，但根本不是父亲的本愿，是父亲的不幸。
    我做了父亲了，我儿子也做了父亲了，我的孙子也快要做父亲了。但我二十岁以前真不知道孝是什么事。你看孝字上半是半个老字，下面一个子字，原来人到了半老有了儿子时，吃了儿子的苦头，才想到当初父亲的苦楚；那孝的意思才发生出来，才悟到老子与儿子是分不开的。老的靠在儿子身上，儿子头上先得顶着老的，一慈一孝，全在一个孝字上表演出来；分开了便不成其为孝字了。
    今日是父亲节。我正想个节制法，奉劝世人做牛马也得有个节制，不必过分。而做父亲的人也得向上看一看自己的父亲，再向下对儿子也得有个节制。不可太溺爱了儿女，害他们终身，养成他们不孝。能把儿子身上的分出百分之一或十分之一对于父母已是世间第一号孝子了。
    人最痴不过的是父母。他最不放心是他的儿子，尤其是他死了之后。所以想尽方法要使他们不受苦，于教育之外又留下许多金钱产业。还不放心，想托付有人在自己死了后的照应。但是无人可托，个个不妥。只有自己的孙子关系最密，可以托付。于是向儿子商量，要教孙子如何孝顺。但你做父亲的先得有个榜样给他。明知是假的，你先假做孝顺，孝顺我你必不吃亏，将来孙子学样也会孝顺你，我死了也瞑目了。这是做父亲最苦的痴心。
    现在物质文明，人情野鄙，伦理是快消亡了。人和人就靠仁爱两个字来互相保障。与善人相交，处处放心安慰；与恶人相处，时时疑忌恐怖。一切人事都寄托在人的道德上。假如这个人连他父母弟兄都无情义，天性之薄，于旁人更可想而知的了。人既无人，但知有我，则贪心自然而炽盛。贪者必争，争者必残，残必两伤，仍是害了自己。在家的孝悌是先练习一个厚字。生时的孝养，病时的侍奉，终时的丧葬，平时的祭祀，处处给榜样予后代看。政府先要提倡，民德自然归厚，此正是培植人才的根基。一个国家全仗的是民气，民气要赖民德。这是天然的民权。民德一厚，民生自裕，民族自固。打倒孝字，即是希望人人不忠、个个不信，何异提倡奸污。所以汉奸的多即是打倒礼教的果。人人趋向功利，不知道礼义廉耻为何事。党政界感受到无人可用，社会上感受到无人敢托，连夫妻儿子弟兄彼此都不敢信任，尔虞我诈，还是个人的世界么？既不是人的世界，自然要用血来洗涤，火来扫荡。但究竟不是个个禽兽，所以也有个玉石之分。来个饥馑疫疠，有消灭有不消灭，有早有晚，有重有轻。原子炸弹的发生是因为人的原子已腐烂了。人的原子是道义，道义的威力可以消灭原子炸弹，使他放不出来。所以不敢在都市上试验，因为都市上尽是父亲尽是儿女，即使对付敌人也多所顾忌。杀人者人恒杀之。痛快了一时，从此无刻不在疑忌恐怖之中。这便是道义的战胜。况且有利即有弊，利大弊亦大。应悔多此一事！树了许多敌，弄得神魂不安，天天吃鸡尾酒也敌不了这个痛苦。何苦何苦！佛说天下未乱之前，人民不讲道义，不孝父母，六亲不和，君臣疑忌，天灾人祸就来了。


婚姻之礼

南无仁知阿阇黎
王骧陆居士全集
点滴
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

婚姻之礼

    经云：婚姻之礼废，夫妇之道苦矣。此婚姻者，由文字起，至成婚大礼告成，乃至白首偕老止，礼皆不可废也。其郑重如此，原因夫妇为人伦之始。由夫妇而家庭，家庭而社会而有国。上以承宗继祖，下以启发后人。此正是对社会服务，对国家尽职；不是放弃家庭，出门做事，为社会服务也。
    夫妇的融合，第一是缘。何以生在同时，而又异地相逢，不是夙缘，决不相会。第二是色，有缘的，不在乎色，也会要好的。第三是爱。爱有小爱大爱之别。小爱是一时形色，有时而衰，靠不住的。大爱是精神，以情意相交，处处体恤怜爱。即有不合处，大皆能原谅退让，便是一生幸福。所以第四是情。但夫妇即是朋友，相处既久，就免不了有所误会，然朋友可以不来往而断绝，夫妇即不能。义之所在，法律上亦不轻许。因义的关系，爱情更可久长。所以情根于义。故第五是义。人而不义，则与禽兽无别。第六是敬。敬是互敬，各尽其礼也。所以第七是礼。由今日大礼告成起，至白首偕老止，全仗此同心合作，外系于礼而敬，内感于情而爱。一生幸福，都在双方各自的做法。所以叫做做人不是简单的。彼此遇着快乐的事，勿过高兴；遇着失误的事，勿彼此埋怨；遇着恼怒的事，双方先忍耐一下，过了一分钟，就忘记了。即此无住功夫，就是成佛本钱。所谓不念旧恶，怨是用希。切不可争意气，讲虚面子。各人的脾气，应先预告。切不可因爱而求其同我一样，反致情而不情。凡是误会，都是过爱的反动。所以做男的，勿使女子有怨意。做女的，务使男子得安慰；饮食起居，以及家庭整洁，井井有条，使男子自然向内不向外，感情自然一日好一日；意外的非礼，也自然绝了。
    至于家庭是具永久性的，俭朴方可久长，然不可鄙小。量小者定是福薄。宁可自奉俭，待人不可刻薄，但亦不可滥，这个幸福才能永久。及至宝贵得意时，又切不可骄慢于人，原是昙花一现。譬如一件新衣服，只三天新鲜，转眼旧了。倒是旧的可以穿十年八年。总之，双方要活泼，要漂亮，要仁厚，要合作，才是永久而美满。照此做法，双方感情定好，家业定然兴旺，做事也有精神。即使受点苦，也没有怨言。病痛也少了。生的儿女亦结实了。岂不美满呢！这篇道理不是专对你们二人说的。你们要发个大愿，愿普天下的夫妇都得和好圆满，不圆满的要改变作风，同具此幸福。你们先来做个榜样。等到你们的儿孙结婚时，也把此同样的说这一遍，才是真快乐。祝你们永久的夫唱妇随，百年偕老，世世无极。


整理后记

赵朴初居士题词
王骧陆居士墨迹
序
王骧陆居士传略
金刚经分段贯释序
金刚经经义总说
金刚经心咒
金刚经分段表
金刚经分段贯释
金刚经参句
金刚经释字
总持分第一
色空分第二
本来分第三
法用分第四
果德分第五
证知分第六
秘密分第七
圆觉经抉隐
文殊师利菩萨
普贤菩萨
普眼菩萨
金刚藏菩萨
弥勒菩萨
清净慧菩萨
威德自在菩萨
辨音菩萨
净诸业障菩萨
普觉菩萨
圆觉菩萨
贤善首菩萨
总抉
坛经述旨
自序品第一
般若品第二
决疑品第三
定慧品第四
妙行品第五
忏悔品第六
机缘品第七
顿渐品第八
护法品第九
付嘱品第十
附录
一、法会圣众同俱分
二、佛说从西方极乐世界分
三、彼土依报妙相功德庄严分
四、彼土依报妙音功德庄严分
五、彼土正报法性功德庄严分
六、彼土圣众伴侣无量分
七、应当发愿持名往生分
八、十方有佛同此劝信护念分
九、三时众生发心即同往生分
十、浊世众生障重难信分
十一、三时众生同时得法乐分
说明、缘起
启机分
正修分
印证分
总结
序
入佛明宗答问
佛法的真精神
学佛务必从根本上著手
初学佛要分清理路
学佛正因简明开示
念佛要义
修行要诀
接引法门
授法说法应细察言行
授法
心中心密法灌顶开示
打坐须知
金刚经受持法略说
净土修持问题
心性释义（一）
心性释义（二）
病中三议
如何了生死
观人
百喻
杂谈苦恼
谈养生之道
养身要诀
养生祛病法
病人自己疗养法
调气摄心法
摩擦强身法十二则
如何劝导蔬食
丁亥天贶节赠言
真心息妄法
简捷禅定之法
简捷放下法门
引人入道法门
大心之用
性灵
丁亥岁首示同学
劝学佛勿分门户偈言
金刚寿
父亲节
婚姻之礼
南无仁知阿阇黎
王骧陆居士全集
序传
金刚经分段贯释
金刚经白话述义
心经分段贯释
心经白话分段解释
圆觉经抉隐
坛经述旨
阿弥陀经经义略说
阿弥陀经分段正义
学佛最初之决定
乙亥讲演录
入佛明宗答问
印心语录
学佛丛谈
观微杂说
养生论
点滴
整理后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
整理后记
明真

    先祖父的佛学全集终于得以印行。这一全集由发起、搜集、整理到编辑付梓，经六年之久。虽称全集，但远远够不上一个“全”字，而从现在所能搜集到的幸存文稿说，应是较为完备了。这总算了结了我多年的宿愿。
    几年前中国佛教协会会长赵朴初先生与我谈及先祖父往事，看到我保存的《王骧陆居士讲演录》，就说：“此书应出版，对修行者很有帮助。”赵老见到全集文稿非常高兴，连声说：“太好了！太好了！”并亲自为本书题写书名。
    我想为祖父出全集，并非因我是他的后代，而是因为祖父确系修证大德、得佛法精髓的佛学家。不论从修行还是从研究的角度，他的论著公诸于世，都是有益于社会的。关于祖父的生平与传修经历，我在《王骧陆居士传略》中已作了简略叙述，在这里，我仅着重谈谈“心中心法”的特点及文集整理要点。
    “心中心法”乃本世纪二十年代庐山东林寺高僧大愚法师所传。此法应世界大战后民苦动乱修行条件极差、许多人又不得修行要领之时崛起，其法异于禅净、融会禅净密三宗而开般若、尽利法而速其成，它的真谛在于强调修行目的在印心，得真实受用。其特点先修至明心见性，悟后除习气正修。许多人往往只需如法修习二三年功夫即可开悟，实乃修行之捷径。为近代特定环境中特传的大法，在济世度人上有其特殊的意义。我本人自幼受先祖父熏陶，及长大后好佛学，曾广求大法，多方拜师，受数位阿阇黎上师灌顶传法，后主持编辑《中国密宗大典》经亲身实践后方对此大法的重大意义有了更深的认识，故立志出版此书。本大法从二十年代起至今仅六十余年，海内外广为传修，后学无数，获得成就者亦不可胜数，大愚法师除早期《解脱歌》一首，临归隐前告别诗一首仅存外，别无著作，印心精髓尽由祖父著述。祖父创办佛学研究社，后改为印心精舍，几十年著作不下数百万字，所藏文稿惜已被毁殆尽。本书所收者皆为其弟子所存。幸重要部分尤其修法篇完整，堪为后学至宝。本书特点不似一般佛经注释，不是重在研究教理文字，但为引导修行之资助，故通译浅近教义，以启其机，以坚其信，以正其因。
    全集根据出版年代及内容分为三大部分：（一）几部佛经的贯释与诀引；（二）王骧陆居士的重要演讲；（三）居士晚年撰写的杂感等。
    数年来我和父亲王科祥曾数次前往天津、上海、杭州等地搜集祖父著述，先后得到曹崇芳、潘家瑞、王变章、徐恒志、朱宜佐众位师伯的协助，特别是祖父的传法继承人，我的师父元音老人（俗名李钟鼎），他在祖父去世后历尽艰辛，努力宏此大法，数十年如一日。此次全集的出版，也多靠他亲自发动诸弟子向各地搜集祖父著述，在杭州的弟子又特别帮助整理。没有这一番苦功，本书的编集印行是不可能的。
    几年前，在我出访新加坡时，新加坡的朋友释明义法师、谢光辉夫妇、施一般夫妇、陈连钩夫妇、洪孟珠博士、赖玉珠女士等数十位朋友及《简本大藏经》主编玉安先生、《中国灯录全书》副主编净定先生，都为本书的印行予以赞助和支持。还要特别感谢无锡祥符禅寺对先祖父王骧陆居士《全集》的赞成和倡印，以及金陵刻经处的支持和承印。诚如倡印者所说，此书重印流通，对于接引后学、弘扬佛法、启迪智慧、净化人心是很有益的。
    在《全集》印行之际，我谨在此对上述诸公和团体致以由衷的深切谢意，并愿此功德，普及一切，我与众生，皆共成佛。


赵朴初居士题词

南无元音阿阇黎
佛法修证心要
序传
赵朴初居士题词
序
自序
心密三祖元音老人传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

赵朴初居士题词


序

南无元音阿阇黎
佛法修证心要
序传
赵朴初居士题词
序
自序
心密三祖元音老人传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

序
徐恒志

    佛法三藏十二部，汪洋浩瀚，博大精深，其所指归不外息妄显真，复本心性。正像《法华经》说：诸佛世尊唯以一大事因缘故，出现于世。所谓大事因缘，就是开示悟入佛之知见即人人本具的智慧觉性。《华严经》说：不了于自心，云何知正道。《楞严经》说：了然自知，获本妙心，常住不灭。《大日经》也说：云何菩提，谓如实知自心。因知千经万论莫不直指众生自性。故明自本心，见自本性，实为佛法的精髓，成道的关键。正如五祖弘忍大师所说：不识本心，学法无益。六祖惠能大师也独具慧根，高唱顿悟自性、见性成佛之说，所谓唯传见性法，出世破邪宗。从而使后世学人能舍末究本，直契心源，使顿教法门风行天下。影响所及，发展成为禅宗的五家七宗，陶冶龙象，人才辈出。但近世以来，学佛者每视明心见性为畏途，不以悟证本体为要务，粘境著相，心外取法，因此起惑造业，轮转不息，学佛多年，痛苦依然。甚至不明一切佛法，都是善巧方便化度众生，无有定法可说，往往固执法见，执指为月，诤论胜劣，是非纷然，深可惋惜！
    元音老人（李钟鼎老居士）今年九十一岁，深入禅海，彻悟心要，隐居沪滨数十年，离亲断爱，弃绝名利，融通净密，随机施教，默默耕耘，毁誉不动。老人鉴于明心见性，彻悟本来，实为佛法的纲宗，因此大声疾呼，奋起提倡，并因时制宜，大力弘扬直指法直指人心，见性成佛。又鉴于禅宗行人，因无明师钳锤逼拶，往往参究多年，了无消息，故常以与禅相近而修法简捷的无相密乘心中心法，方便接引学人，便仗三密加持之力，速得定慧，豁开正眼。随学善信络绎不绝。老人是心中心法门的第三代传人，早年曾著有《略论明心见性》一文，并对王骧陆上师的《悟心铭》进行诠释。两文对明心见性的内容、要领、涵义、悟前悟后用功方法、证体起用等问题，阐述精详，妙义入神。此外，近年来曾为温州同学开讲宋朝圆悟克勤禅师的《碧岩集》公案，发挥拈花妙旨，启发般若，剖析至理，指物传心，言言见谛；还论述了净土法门消业往生与带业往生和有关往生西方的关键问题，说明禅净不二、心净土净的玄义和恳切念佛、一心不乱的重要性。综观老人修证纲要，是以般若为宗，以总持为法，以净土为归。上述各文曾刊载于河北《禅》编辑部所编的禅学丛书、北京《法音》月刊和福建广化寺佛经流通处的《广化文选》中。可谓施甘露味，开方便门，直指心源，同归净土。此书实是悟心的宝筏，修证的良导。谨缀此文，共添法喜。

    徐恒志
    一九九六年二月四日立春


自序

南无元音阿阇黎
佛法修证心要
序传
赵朴初居士题词
序
自序
心密三祖元音老人传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

自序

    一九八○年春应诸同参之请在沪上讲《楞严经》次，大家嘱我将佛法的中心问题关于明心见性的修证问题简单扼要地写出来，供大家参研讨论，以免听过忘却。同时笔者因眼见广大佛子对明心见性有很大的误解，心怀忧虑。时下一般修行人普遍认为明心见性是高不可攀的佛、菩萨的圣边事，只有再来菩萨才能证得，非一般凡夫所能企及。所以他们问也不敢问，谈也不敢谈，修法只在外围转，不能切入中心。虽经多年苦修，因不明心要，不识本真，习气妄执依旧，不得解脱，冤冤枉枉地堕在生死岸头流浪，辜负了己灵。从而使禅风不振，宗门衰微，更间接地促使整个圣教江河日下，降至于今日的奄奄一息。言之，宁不令人痛心！
    我等众生本具灵明觉性，妙明真心，与佛并无差别。释迦文佛于腊月初八夜睹明星悟道时，曾明确地告诉我们：无一众生而不具有如来智慧，但以妄想、颠倒、执著，而不证得。（《华严经·如来示现品第三十七》）。可见凡夫与佛没有根本上的差异，只因迷于声、色，忘失本来面目，造业受报，才沉沦于生死苦海的。苟能警悟，一切声、色、货、利，皆如空花水月，不可求、不可得，从而彻底放舍、无住，则当下即可返朴归真，归家稳坐，毫无难处。谚云：放下屠刀，立地成佛！只要我们肯放，成佛也是本分事，因我们本具这种资粮。
    修行人不明真相，自设障碍，误以为明心见性甚难，高不可攀而不敢问津。这都是自卑感作怪，以为自己是凡夫，与佛相差悬殊，见性一事，无法证得，不可妄求，而自远于佛道，趋于凡流。宁不可惜！
    另一方面，有些狂人读了两本禅录与几本经论，在文字义理上有了些理解，下得几句转语，写得几首偈颂，就以为开悟了。但因未做实际锻炼功夫，偷心未死，妄习依旧，遇境粘著，狂妄傲慢，使人望而生畏，不敢接近。这又从反面增加了人们对明心见性的误解，以为真正明心见性不是一般人所能做到的。
    复次，迩来宗门人才寥落，禅者只抱定一则念佛是谁死煞话头在参究。既无明师随宜指示，也无明眼道侣相机点拨，而且参时发不起疑情，只在念念佛是谁！以致数十年不得消息。这就更增加了人们对明心见性是难上难的误解了。
    还有一批执著神通的人，修持倒也认真，但当他们功夫得力、恰到好处时，忽然根尘脱落，前后际断，因不见神通现前，又无人指点，不识这是什么，错过了明心见性的良机。自己不识而错过倒也罢了，还要以此来否定他人，反说明心见性甚难，岂不可笑可悲？！
    笔者有感于此，为了使大家搞清佛法之的旨和修行的诀窍，勿再卑视自己，只要精诚地如法修持，定可达到一生证成明心见性的目的。同时也拟敦促宗门硕德改变宗风，勿再抱定一则死话头令学人参究，而须相机随宜地灵活提示，俾学人能在句下荐得，言端省悟，以广造人才，重振宗风，藉以绍隆圣教。
    复次，又感于众多参禅与念佛同仁，于参禅苦无入处和念佛不得力时，不知向密宗靠拢，假佛、菩萨慈悲佑护之力，扫清迷障，冲破难关，以资升进而达预期效果。即或智者有知于此，又因惮于有相密宗观想、仪轨之烦琐，加行、供养之迂缓而不思修习。却不知密宗法门深广，在九乘次第之上上乘内，有无相密心中心法，修法简捷，收效神速，与禅最为切近，无上述有相密种种设施之烦，经灌顶后，即可直下修习。如果根性相当，以得佛力的优厚加持，又能如法专精修行，便可迅速得定开慧，明悟心要。盖此法之妙，全赖密咒与手印。密咒为佛于定中自心所化之符号，有如世间打电报之密码；手印宛如电视机之天线，可藉以贯通佛、菩萨与学人之心灵，以心印心，打成一片。故加持力强，易于成就。有如此大利益，而学人鲜知，实不容缄默。以是不揣谫陋，略抒管见述此陋文，以抛砖引玉，尚希海内贤达不吝赐教，各抒高见，以匡不逮，亦幸甚矣。
    《碧岩录》讲座系一九八七年应温州同仁之请，在温州演讲的公案。现收录的是经宋智明居士根据录音磁带整理录出后发表在《禅》刊上的二则公案，其余的因时间关系，尚未理出来。一俟有暇，当会陆续发表。
    《消业往生与带业往生》、《谈谈往生西方的关键问题》二文则因感于目前有少数净宗行人，往往不肯老实念佛，甚至把往生的责任推在阿弥陀佛身上。他们都异口同声地说：我们有阿弥陀佛依靠，临命终时，自有佛来接引，十念亦可带业往生。所以他们都懒懒散散地一面念几句佛号，一面又谈笑风生地说闲话，以为这样就可得佛加被，接引往生了。哪知到了临命终时，因念佛不力，感力不强，不见佛来接引而误解佛是虚愿，随业牵流去了。且因误解之故，又增加了一重谤佛之罪报，这太可怕、太可悲了。因此甘冒大不韪写此二文，曾在《法音》等杂志上发表，以期收得振聋发聩之效，切不敢哗众以取宠也。尚希海内豪贤鉴谅，有以指正是幸。


心密三祖元音老人传略

南无元音阿阇黎
佛法修证心要
序传
赵朴初居士题词
序
自序
心密三祖元音老人传略
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密三祖元音老人传略

    李钟鼎法名元音。一九○五年生于安徽合肥市，行年九十一岁。幼就当地塾师读孔孟遗教。尝思世人生从何来，死往何所？百思不得其解。于极端迷闷时，人恍惚失其所在，因惧而不敢再思考此问题。稍长改读市办高等小学，同父读《金刚经》，似曾相识，但莫明所以，就问父。父曰：此圣人言，非尔幼童所知，但勤读书，日后再精研此宝典，自得无穷真实受用。
    一九一七年父就任江苏镇江市招商局襄办，乃随之就读镇江中学。镇江乃佛教胜地，寺院众多，高僧辈出，其间尤以金山江天寺与扬州高旻寺并称禅学祖庭。暇时常与同学结伴去佛寺随喜，去时，少年气盛，奔跑跳跃，嬉笑打闹，意气风发，不可一世，忽闻一棒钟声，闹心顿息，静如止水，清凉愉悦而莫知所以！
    其时，金山有一位悟道高僧，众皆尊为活佛。惜余年幼无知，不知叩请上下，只见众人团团围住他争相问话，乃使劲挤进人群，跪拜僧前。僧亦不问短长，拿起大雄宝殿内的敲木鱼的大槌敲余头曰：好好用功学习，后福无穷！一众惊愕，余亦赧颜而退。
    一九二三年，父调任上海招商局工作，余亦随之迁居上海，考入上海沪江大学读书。一九二五年，父因工作辛劳，不幸罹伤寒重症，经医治无效，与世长辞。余于悲痛之余，除发奋读书外，为奉养老母，尚须觅一工作。但余性内向，不善交际，更不愿向亲友求助。适逢邮局登报招考邮务员，报名应试，侥幸录取。乃一边工作，一边读书，虽较紧张，亦不觉其苦。当时邮局工作只六小时，时间不长而读大学是学分制，不似现在须整天住校读书，可以选几门相应的课程，读满学分，即可毕业。
    在工作与读书的过程中，经历了一段人生的旅程，尝到一些人生的况味。深觉世人的纷扰与斗争，皆因金钱与爱情的矛盾而起；而人生如朝露，转瞬即逝，寿命无常。纵殚精竭力，辛劳一生，亦毫无所得，最后只落得个空苦、悲切与失落忧伤的情怀抱憾终去。真太冤苦，太不值得。同时因遭父丧之痛，又研读了先父留下的佛经与禅录，粗粗地理解了一些佛说的妙理与诸大祖师所发挥的精辟玄微言论，深感世人为满足一己物欲之私，贪得无厌地追逐抟取，造业受报，冤冤枉枉地受六道轮回之苦，实在太愚蠢、太悲苦！应及早回头，放舍一切空幻的求取，集中心力，择一适合自己个性的法门，勤恳修习以恢复光明的本来佛性而脱离生死苦海。从而唤醒世人的迷梦，同出苦轮，才是人生的真义，才是人生的价值所在。
    因发心学佛，立誓不事婚娶。为奉养老母故，虽拟出家，但责无旁贷，不能远离膝下而去。迨文革劫难当头，余因代师传法授徒，被目为四旧迷信头目，毒害青年的坏分子，被隔离审查二年有半，经审查无有不法行为，方始释放。
    文革期间，因多次被抄家搜查，老母受惊病故。其时四众蒙难，余虽欲披剃，亦无由矣，因之孑然一身直至于今。
    余初学佛，由同事介绍，随台宗大德兴慈老法师习台教，修净土。每日除研习台教纲宗外，执持弥陀圣号，不敢稍懈。课余，复随范古农老居士学习唯识。冬季并随众打净土七。
    继经道友介绍，依华严座主应慈老和尚学华严，习禅观。当时能续华严遗教者，唯常州天宁寺冶开老禅德与其高徒月霞和应慈二法师。迨月霞法师圆寂杭州后，只应老硕果仅存，独掌华严大宗，弥觉尊贵。老人教法精严，慈悲尤甚，尝因余工作缠身，不能按时随众听讲，特于星期日，单独为余开讲华严三观与法界玄境。并勉余曰：国内倡导一宗一教者，只此一家，余外弘禅者不习教，研教者不参禅，似不无偏颇。尔应于此好好学习，深入禅观，莫负吾心。
    余随应老习教参禅似有入处。一日听讲罢，忽然人身顿失，光明历历，透体清凉，轻松无比。禀之于师，师曰：此虽不无消息，但犹是过路客人，非是主人。莫睬他，奋力前进，直至大地平沉，虚空粉碎，方有少分相应。因此更加用功打坐。腊月随众打禅七，第因工作关系，未能善始善终，直至三七期满，亦未得更进一步之消息。
    随后经一至交道友介绍，往圣寿寺听密宗大阿阇黎王骧陆大师讲《六祖坛经》，颇多契悟。乃于会后随师至其住所印心精舍请益。师问余习何宗？余具实以告曰：参禅。师问：打开本来，亲见本性否？余惭愧嗫嚅曰：尚未得见。师曰：何不随我学密？！余曰：密法仪轨繁复，而我性喜简洁、纯朴，于密不甚相容。师曰：我心中心法乃密宗之心髓，属上上乘无相密法，修之可收事半功倍之效，能直下见性，不和其他有相密法相共，名虽为密，实际即禅。既无加行与前行的繁琐仪轨，更无观相成功后再行化空之烦劳。而且也与净土宗相通，可以之往生西方与其他诸方佛净土，实合禅、净、密为一体之大法也。释迦文佛在此宗法本《佛心经亦通大随求陀罗尼》上说：此法为末法众生了生脱死最当机之法，仗佛密咒与手印之慈力加持，修之既能迅速消障开慧，圆证菩提。也可假第四印之功力往生西方极乐净土，还可随愿往生诸方佛土。可见此法乃以禅为体、密为用、净土为归，摄三宗为一体，适合末法众生修习成道之大法。
    师又道：参禅全凭自力，学人须起疑情，全力参究，方有入处。如疑情难起，即不得力。而且现代人工作忙碌，空闲时间不太多，不能象古人那样花二十至三十年的时间来专心致志的参究话头。所以参禅悟道者少，因而导致禅宗不振。如学心中心法，假佛力加持修行，那就大不一样了。
    余以师言词恳切而有理，乃受法归依。经灌顶后回家修习，坐第一印第一座，即全身飞起，如直升飞机直冲霄汉，因惊怖而出定。方知此法果与他法不同，乃潜心循序修习，不再见异思迁，改修他法。
    此法有六个印与一则咒，修法简练易学，既不用修加行与前行，更不须观想或观相，如禅宗一样从第八识起修，且有佛力加持，故易直下见性。闻师言，密咒为佛、菩萨于禅定中将自己的心化作的密语，如吾人打电报时用的密电码；手印如重要文件加盖的印信，又如电视机上的天线。以之沟通学人与佛、菩萨之心灵，打成一片，故加持力大，证道迅速。净土宗念佛名号同样也是假佛力修行，但念佛名号属外来，不及持佛心咒力大。所以憨山大师曾说，如念佛不得力，可改持咒，即是此理。
    心密之所以有六个手印，因每个手印作用不同。
    第一印为菩提心印。乃教学人立大志、发大愿，上求佛道，下化众生，巩固修道之初心也。如造百丈高楼，须先打牢墙脚，筑好基础一样，基础不固，楼要倒塌。学道不立大志，不发大愿，势必遇难而退，遭挫即止，绝不能百折不挠地艰苦奋斗到底，证成圣果。所以此印最为重要。在密宗中手印有一万多种，以此印为诸印之王。
    第二印为菩提心成就印。可以消除宿障，治疗诸病，为开慧之前奏。我于修此印后，即腹泻三次，身心颇觉轻、利、明、快，盖得此印加持之力，将宿世污、染、垢、秽尽从大便排出故也。
    第三印为正授菩提印。乃诸佛、菩萨放光加持学人，推之前进，迅速入定之要印，亦为医治他人疾病之妙着。我于修法时期，偶而事烦心乱，加持此印，即能迅速改观而深入禅定。并蒙诸佛、菩萨慈悲加持，为远方友好治病数次，亦能于修法后痊愈。
    第四印为如来母印。为开慧、成道与往生净土之大印。故于从一至六印修完二轮后，专修第二与第四印时，第二印只修一天而第四印须修六天，可见此印之重要。很多同仁均于修此印时，打开本来，得见真性。
    第五印为如来善集陀罗尼印。此印乃集合诸佛密咒之功德、威力与妙用于一体之印。其力至大，其势飞猛，能降伏恶魔，破除外道邪法，并能移山倒海，消除翻种子等的烦恼。故修心中心法无入魔之恶，亦无受外道邪法困扰之患。
    第六印为如来语印。所有佛所说之经与菩萨所造之论，于修此法后均能一目了然，通达理解，无稍疑惑；并能召请诸佛、菩萨，得诸加持，发大神通。
    此六个印须循序连贯修习，不可跳跃、躐等而修，更不可断断续续、进进停停地修。我遵师嘱每天按时上座，每座坐足二小时，勤勤恳恳地按师所说口诀心念耳闻地修习，从不间断。于坐满一百座后，即加座猛修，从每天坐四小时逐渐增至六小时、八小时，乃至十八小时。每逢星期日及例假日，整天在家习坐，不外出游乐。师因之常勉余代为说法，嘉勉同参。
    余于修第四印时，一夜于睡梦中忽闻老母一声咳嗽，顿时身心、世界一齐消失而了了分明灵知不昧。晨起请益于师，师曰：虽是一则可喜的消息，但尤欠火候在，更须努力精进，不可稍懈。
    一日，修法毕，步行赴邮局上早班，途经四川北路，忽然一声爆炸，身心、马路、车辆与行人当下一齐消殒而灵知了了，一念不生，亦不觉人在走路。及至到了邮局门前，忽生一念：到了。果于眼前出现邮局大门。脚步未动，人已到了邮局，身轻松而心透脱，有如卸却千斤重担相似，欢欣鼓舞，不胜雀跃！佛法之妙有如是乎！此情此景岂笔墨所能形容？！
    一日晏坐中见佛前来托一日轮与我，刚伸手接时，日轮忽然爆炸，佛、我、日轮、世界与虚空一时并消，妙明真心朗然现前！佛恩浩大，加持、接引众生无微不至！余感恩之余，不觉大哭一场！我等后生小子诚粉身碎骨难报深恩于万一也。
    又一日打坐中见一老太太安坐在盘龙椅上，旁立一童子，召余曰：来来来，我有一卷《心经》传授与你。余应曰：这卷无字《心经》深妙难思，您老怎么传授？老太太乃下座，余亦礼拜而退。
    偶于修六印时，神忽离体，方于室内巡行间，道友来访扣门，复与身合。此等琐事，皆如梦幻，本不足道，简列一二，为请诸方指正云。
    我师公大愚阿阇黎为敦促我等师兄弟上上升进故，常设难考问我等。
    如问：一千七百则公案，一串串却时如何？
    一师兄答：苦！
    师公追问：谁苦？
    师兄不能答，余从旁掩耳而出。
    师公曰：有人救出你了。
    又如，一师兄拿了师公的扇子道：这是愚公的。
    愚公后问曰：大愚的，为什么在你手里？
    余代答曰：请问什么在我手外？公首肯。
    又如，愚公问：你们观心观到了没有？
    师兄答：观到了。
    愚公进问：在什么处？
    余从旁伸出手掌云：和盘托出。
    此等家丑，本不值外扬，聊供阅者一笑而已。
    光阴荏苒，一忽数十年。其间虽经不懈努力勤修并多次打七与打九座专修，奈根浅障重，毫无所得，实不敢向人前吐露只字片语，有污视听。第因先师圆化时，法席后继无人，勉召余暂代讲席。不得已，勉为其难。于一九五八年受阿阇黎灌顶后忝列师位。应诸方召唤，赴各地寺院、精舍与协会开讲楞严、法华、楞伽、华严、金刚、圆觉、心经、弥陀与六祖坛经等，并赴各地禅学讲座与禅学同仁研讨禅录。
    足迹东自辽、吉、黑三省，西到云南、四川，南始广东、海南，北迄甘、宁、青等省，几走遍全国各地。受法弟子除国内四众外，海外如美国、德国、法国、加拿大与日本等国亦有少数闻风来归者。关于著作方面，因水平有限，复因弘法事务烦多，无多空余时间写作。只从一九七八年开始应各地同参之请，为辅导后进进修、释疑、除惑，草缀了几篇不像样的陋文，如《略论明心见性》、《〈悟心铭〉浅释》、《碧岩录讲座》、《禅海微澜》、《往生西方的关键问题》、禅七和灌顶授法开示录等，已先后在各种佛教刊物、杂志上发表。另外尚有《心经抉隐》，《楞严经要解》与《大手印浅释》等，正在筹备印刷中，未及与广大佛教同仁见面。
    总之，数十年如一日，代师弘化，为佛宣扬，奔驰各地，兢兢业业，未敢稍懈。幸蒙佛慈垂佑，四众匡护，未堕先师盛德，辜负诸佛深恩。余深深感谢诸佛、菩萨与广大信众扶持、呵护之厚德外，又不胜侥幸、惭愧之至也。

    一九九六年二月二十八日


绪说

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
略论明心见性
连载于《禅》刊一九九一年第一至四期

绪说

    我等众生，从无始旷劫以来，迷失自己本来面目，认妄为真，唤奴作郎，妄起贪嗔，造业受报，如春蚕作茧，自缠自缚，无解脱时。愚者无知，安受困苦，不求解脱；智者虽知生死事大，苦海无边，欲求解脱而苦无其门。如古之外道六师，探宇宙万有之缘起，不曰神我，即谓冥谛、断灭；今之科学、哲学，究人生万物之根源，不言二元，即言一元，虽各言之凿凿，极尽玄妙，然皆如盲人摸象，无有是处。
    释迦文佛，悲悯众生，出苦无由，应现世间，教化众生。四十九年随顺时节机宜，说大、说小，说偏、说圆，说顿、说渐，披肝沥胆，委曲开示二种根本：一者无始生死根本，二者菩提涅槃原清净体，以阐明人生宇宙之奥秘，揭示生死轮回之根由，俾众生识自本心，见自本性，回复真常，出离生死，息灭苦轮。
    我等众生，本具如来智慧德相，灵明空寂，与佛无殊。只因无明不觉，颠倒妄执，动乱不已，造业受报，才由共业感现山河大地，复由别业招来十二类生。由是周而复始，循环不已，故而生死轮回不息。今欲回复本来，出离生死，首须觉破无明。以无明不破，迷己逐物，见境生心，生死绝不能了。
    以是一切经论，所有法门，无不围绕着这一中心——明心见性——来阐扬发明，使人们得以觉破迷情，消除无明，离妄返真，就路归家。佛教之所以异于他教，超越外道者，其原因即在切中众生生死与还灭之根源，而此根源又在明心见性与否。故明心见性，实乃佛教之精髓，超生脱死之重要关键也。
    因是之故，经论虽多，阐述评唱，纵或有异，而宗旨是一；法门虽广，设施手段，容有不同，而目的无殊。所谓方便有多门，归元无二路也。
    奈何降及近世末法时代，教内学者大为走样，他们非但不敢提倡弘扬“明心见性”这一代时教的伟大宏深之旨与精髓之所在，反而有似谈虎色变，连“明心见性”一词也不敢形于口吻，见于著述，广为宣传了。细细推究起来，其原因不外下列数端：
    （一）禅宗行人因缺乏师资，用功时无人指引，相机提示，痛下钳锤剿绝粘缚，于紧要关头更无人为之点开正眼，亲见本来。大都抱定一则千篇一律的死煞话头——念佛是谁，苦参几十年，了无消息。因而以见性为甚深难事，高不可攀，乃高推圣境，不敢企求，更不敢弘扬提倡了。
    （二）净宗行人绝大多数都说净土宗的修法与众不同，它是主张横超生西的，不用明心见性。殊不知净土是三根普摄的大教，对下根虽不明言明心见性，只强调横超生西，但事实上早将明心见性的要义，暗暗含藏在修法内了。请试看它的修法：念佛时要“都摄六根，净念相继。”请问这都摄六根，不即是一切放下吗？一切不放下，能六根门头紧闭，将见闻觉知都摄在一句佛号上吗？这净念相继四字，含义深广，留待下面来详加解释，今只从文字的表面来讲，以清净心，继续不断地念佛，不就是教人用佛念来密密转移妄念吗？因为人不能无念，不念佛法僧，即念贪嗔痴，今善巧方便地用一句佛号来代替妄念，使人于不知不觉中将妄心转换为佛心。所谓“佛号投于乱心，乱心不得不佛！”请问佛是什么？不是明心见性又是什么？
    该宗更进一步说：“入三摩地，斯为第一。”请问什么是三摩地？三摩地即三昧也。念佛证到三昧，即能念之心与所念之佛，一时脱落，也即是根尘脱落、能所双亡的时节。念佛念到这步田地，即是宗下桶底脱落，明心见性的时节。到这里还有什么净和禅呢？所以说净就是禅，禅就是净，禅净不分家也。
    对下根人，不须和他多说甚深禅理，只教他放舍身心，秉直念去，念到情亡心空，自然证得。若上根人一闻即悟，更不消多说。故净宗唯下根与上根人最容易成就也。盖中根人似聪明而非真聪明，似愚笨而又非真愚笨。非真聪明，不易看破世情，一切放下；非真愚笨，又不肯脚踏实地，恳恳切切地老实念佛，所以不易成就也。
    复次，晚近净宗行人，大都只图省力，单独依靠阿弥陀佛接引生西。自己不肯努力用念佛功夫扫荡妄心习染，改造自己，而美其名曰：“我们是他力法门，靠他力修行。”及闻“一心不乱”，便连连摇首，说：“不消不消！净土只须有信愿，自有弥陀接引，行得力与不得力无关重要。”他们哪里需要什么“明心见性”哩！又哪里知道“一心不乱，花开见佛悟无生”乃是明心见性的同义词哩！
    （三）密宗行人又大都趋向神通玄妙，有的还炫耀于世人而满足其名闻利养，根本不注重证体悟道、了生脱死的功夫。把个大好密宗弄得妖气十足。密宗所标榜的即生或即身成佛——即明心见性，早抛到九霄云外去了。
    我国现有三大宗派萎靡凌乱如此，其他有名无实的宗派，也就不言而喻，可想而知了。以是整个辉煌灿烂的佛教，被它不长进的后代子孙糟蹋得如此乌烟瘴气，狼狈不堪，后进者哪里知道佛教的精神所在！又哪里能修身养性，回复天真，了脱生死呢？言之，怎不令人痛心疾首！
    尤有进者，佛教是教育人们明白真理，舍弃妄见，改恶向善，去邪归正，改造人类的大教；是使人们从迷梦中觉醒，不贪著，不自私，尽一己之力为大众服务，为群生谋福利——普利群生的善法；更是使众生去惑证真，卸下重担（心中所粘附的事物），生活得轻松愉快，有意义，有价值，得真实受用的妙法。因之，它是对社会和国家具有莫大现实积极意义的伟大宗教。因为举凡社会的不安和国家的动乱，莫不由人们的贪、嗔、痴这三大劣根性在作祟。人由于物欲炽盛，贪心高涨，才不择手段地去干那贪赃枉法，投机倒把，走私受贿，甚至阴谋叛乱，结党营私等等的罪行。而佛教正是向这三大毒根——贪、嗔、痴开刀的。
    至如世界的运行和人类的遭遇，都是由于人们自己无明妄动，著境造业所感召的果报。换句话说，都是人们自作自受，非干鬼神之事。而且只要人们迅猛觉醒，识自本心，见自本性，人人都能成佛。佛是主张一切平等，无有阶级差别的广博大教。因之，很多人主张佛教是非宗教的。
    复次，从佛教的宗旨来看，圆顿教从最究竟处着眼，说无生死可了，无涅槃可证，无佛无众生，法法皆空。起心动念，即乖自宗。所谓“举心即错，动念即乖”，它是以无所宗为宗的。无所宗为宗是佛教的真宗，以有所宗，即落偏见故。所以也有很多人以此称佛教为非宗教者。但他们似乎忘记了佛教虽以无所宗为宗，但非无主，还有个无宗之宗在，所以又非不宗教者。佛教所讲的是辩证的真理，以无所宗故，不应言是宗教；以无所宗为宗故，不应言非宗教。非空非有，非有非空，乃佛教不立二边中道之的旨，要会此的旨，非明心见性不可！由此可见，明心见性是学佛者至关重要的课题了。
    明心见性对学佛者如此重要，那末，明心见性的内容究竟是怎么回事？怎样才能证取它？证到时是什么境象（界）？证到后又有什么功用？这许多问题，都是学佛者所想（应）明白，而亟待研究的问题，兹为能明白易晓，以便于读者证取起见，分别略述于后。


明心见性之意义

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
甲　明心见性之意义

    明心见性一词简约总括地解释起来，就是：从究明人们的“心”（本心）的形相与作用，而彻见、领悟、神会生命的根源——“性”（本性）之妙体与真理，以觉醒迷梦，而了生脱死，证大涅槃。它的意义详细分析起来，至为深广，因为它是这一代时教的精髓所在，可以说三藏十二部都是它的注脚。现在我们只能择其精要者约略言之。
    在未讨论明心见性的内容与如何明心见性之前，首先让我们来把心性的轮廓勾勒一下，以便易于着手分析讨论明心见性的意义。
    那么心是什么？性又是何物呢？原来所谓心者，并不是我们胸膛里的肉团心，而是我们对境生起来的念头和思想，佛经称为六尘缘影，就是色、声、香、味、触、法落谢的影子，简称曰集起为心。意思是说，我们本来没有心——思想和念头，而是由于有色等境在，才从各别的境缘上领受它的形象，产生认识，分别它的同异，安立名字，发生爱嗔，取舍，造作，才生出种种心念。这心是和环境集合起来而生出的，不是片面单独起的，所以称为集起为心，也就是现代学说所谓“思想是客观环境的反映。”要详细谈它的形象和内容，法相宗《成唯识论》说得很清楚，它可以分为八大心王和五十一心所。这里为了节省时间和篇幅，不详细说它了，请读者自己去研读《成唯识论》吧。
    心既如斯，性又是何物呢？性是生起心的根本，是心的本原。现代学说认为，它是生起心的能量。没有它，对境生不起心来。我们之所以能对境生心，全是它的作用。它是无形无相的，所以眼不能见，但它能起种种作用，故确实是有。古人比为色里胶青，水中盐味，虽不可目睹，但事实上确实在起作用，在佛经上它有很多异名，如一真法界、真如、如来藏、佛性、真心、大圆胜慧等等。只因众生迷而不觉，不知有此妙体，无始以来，只与生灭和合，变为妄心。故心性原是一物，如水之与波，不是两回事。现在世界得以飞跃前进，全靠自动化，而自动化又靠热能，无有热能，即无动力；无有动力，一切都是静止的，死的。同样，我人之所以能思考、工作、创造发明等，也靠体内的动力，而这动力就是性的作用。所以性虽不能眼见，但确实在起一切作用，犹如电虽不能目见，而一切照明、发动等等都是它在起作用。佛经内称性是体，心是用，性是理，心是事。但宗下常两者混用，称心为性，称性为心，我们只要洞悉它们的底蕴，搞清它们的分野，也就不至为之混淆惑乱了。
    明白了心和性的形貌和定义，就须进一步探讨“性”——生命的根源——何由缘境而生心？境又因何而生起，以致生死缠绵不断？更须明白，明心见性的含义包括些什么？怎样才可以明它、见它，出离生死？现在让我们分为五节，详细讨论一下。

    （一）明心见性者，明心虚妄不可得，息下狂心见真性也。

    我人欲了脱生死，先须知道生死之由来。如欲断其流者，先须识知源之所在，而后方可塞其源、断其流，逍遥于生死之外。那么芸芸众生在六道内头出头没地轮回不已，究竟何由而起呢？释迦佛用两句简约的话告诉我们：“三界唯心，万法唯识。”分析起来，乃是说，一切众生本具如来藏性，它是不生不灭、不垢不净、不来不去、无相灵敏之万能体；它不属迷悟，体绝凡圣。只以众生不觉，无有经验，不知妙体本明，而生一念认明，以本有之妙觉智光，幻为妄明所明。将原为一体之觉明——觉即明，明即觉，非有二致，分为觉明相对——觉外有明，明外有觉，觉为明所明，明为觉所觉，而成能所双立。即《楞严经》所谓“性觉必明，妄为明觉”也。由此无明故（此明觉即吾人通常所说的无明），迷本圆明，将本有无相之真如，转为阿赖耶识（如正常人吃醉了老酒相似）。于是灵明真空变为顽空，复于顽空中，无明妄动，凝结成四大妄色（如来藏性本具之性能地、水、火、风四大种因，因妄动而显相，世界即此四大所凝成）。此即《楞严经》所谓“迷妄有虚空，依空立世界”也。由有四大妄色，则本有之智光转为妄见，复以彼妄色为所见之境。妄见既久，更抟取少分四大为我，于是妄见托彼四大以为我身——即无明裹定八识潜入身根，四大本是无知，因妄见执受而有知。真心无量，今被无明封固，潜入四大以为心。即所谓色杂妄想，想相为身，是为五蕴之众生。亦《楞严经》所说“想澄成国土，知觉乃众生”也。
    由此可见，身心世界之所妄起，实系一念认明（即无明）之过咎。众生既迷失本性，而认物为己，于是追逐物境，迷著不舍，造业受报，轮回不息！经云：“心生则种种法生，法生则种种心生。”种子起现行，现行复熏种子，由因成果，果复感因，因因果果，果果因因，周而复始，循环不已。因是众生从无生死中，枉受生死轮回之苦，不得停息！
    所以说，我人的心是虚幻不实的。它只是六尘落谢的影子，而六尘（即世界万物）又由无明妄结而幻现，本不可得。佛经所谓不自生，不他生，不共生，不无因生。那么，由它生起的妄心，更是虚幻中之虚幻了。现代的哲学家们也说“心”是客观物质的反映，但他们只说心由物产生，没有道出物何由而产生，不及佛经说得全面。佛说：“心不自心，因物故心；物不自物，因心故物。”这就将心物互为因果而虚幻生起的道理，说得一清二楚了。
    心物既俱虚幻而不可得，我人一旦梦醒了得身心世界本空，这就是明心。于本空处，非如木石不知无觉，而是虚明了了，虽了了虚明而寂然不动，一念不生，这是什么？这奇伟而又平淡的景象，非吾人不生不灭，亘古长存之真如自体，又是何物！当此自体豁然显露时一把擒来，即谓之亲证本来面目，亦谓之见性。
    所谓见性，并不是用眼睛去看见什么东西，而是心地法眼亲切深彻的体会与神领。经云：“见见之时，见非是见。”故明心见性，乃于打破妄知妄见，狂心息处，身心消殒时，彻见真性也。
    如二祖神光大师，见初祖达摩曰：“学人心不安，乞师安心。”祖曰：“将心来，与汝安。”师良久曰：“觅心了不可得。”祖乃顺水推舟曰：“与汝安心竟！”师于言下大悟。此即于觅心了不可得处（前念断，后念未起时）而彻见这不落断灭（当时念虽断，但非如木石无知）了了灵知的性。这则公案的妙处，即在心是集起虚妄的，并无真实来处，一经追问，即便化为乌有。但念虽息空而能（即性）不灭，会者即于此际，猛著精彩，回光荐取，即为见性。关于能量不灭，现代科学家都承认。而能量最大者，莫过于性能。因性无形无相，至大至坚，大而无外，小而无内，能摧一切，一切不能摧它，故无法衡量，无可比度。投生六道，受罪享福的是它，了生脱死，逍遥化外的也是它，所以要了脱生死，必须明心见性也。

    （二）明心见性者，乃明白心之妙用，皆依性体而起；从用见体，从流得源也。

    古德云：体无形相，非用不显；性无状貌，非心不明！起用正以显体，明心方可见性。这就是说要见性须从明心上下手，离心无性可见。因为性体无形象，不可见，而心是用，用无相不显，从有相之心用，方可得见无相之性体。上面说过，我人之思想、工作、创造、发明，乃至今日世界之文明，皆是心之作用。要见性，即须从这些作用上来见，离开作用，即无性可见。犹如世间之理与事，事无理不成，理无事不显；理立正所以成事，事成正所以显理，理即事，事即理，理事不分，故见理须从事上见，离事亦无理可见也。
    如昔异见王问婆罗提尊者曰：“如何是佛？”尊者曰：“见性是佛！”王曰：“师见性否？”尊者曰：“我见佛性。”王曰：“性在何处？”尊者曰：“性在作用！”王曰：“是何作用？我今不见。”尊者曰：“昭昭作用，王自不见！”王曰：“于我有否？”尊者曰：“王若作用，无有不是；王若不用，体亦难见。”王曰：“若当用时，几处现出？”尊者曰：“若出现时，当有其八。”王曰：“其八出现，当为我说。”尊者曰：“在胎曰身，处世曰人，在眼曰见，在耳曰闻，在鼻辨香，在舌谈论，在手执捏，在足运奔；遍现俱该法界，收摄在一微尘；识者知是佛性，不识者唤作精魂！”王闻即开悟。
    又如《金刚经》，世尊于说法之前为什么先插一段著衣、持钵、入城、乞食，直至敷座而坐呢？盖欲启大众无形般若之机，不得不借用六波罗蜜有相之形也。因无体不能成用，眼前一切相用，在在皆在反显般若无相之体。奈我人不识，故佛特借用有相之事行，以密示无形之妙体，令我人证入般若波罗密也。
    性固不无，但不可以耳闻，不可以目睹，不可以知知，不可以识识，但可以慧照，可以妙观，可以领悟，可以神会。故曰“如是悟会，悟会如是”而已。六波罗密之密行，乃世尊不开口之说法。如是般若放光，独空生（须菩提）当下契会，应机缘起，出座请问，乃成就一部《金刚般若》妙经。

    （三）明心见性者，明心本无，见性本有也。

    上面说过，心性有如事用与理体。事用虽有形相，可以眼见，但似有实无，以缘起性空故；理体虽无相可见，但似无实有，以性空缘起故。二者相辅相成，离体无相，离相无体，故曰：非空非有，亦空亦有，即空即有。吾人非但于一切事相不可执著，倒于一边，尚须透过幻起之事相，明见本真的性体。
    《楞严经》云：“性色真空，性空真色。”性体是真空，无有形相；无相之真空方是性体。一切有相之色，俱是妄色。妄色无体，犹如空花水月不可得，但妄想而已。故《心经》说，一切皆无，既无世法之眼耳鼻舌身意与色声香味触法，亦无声闻缘觉之苦集灭道与十二因缘，更无菩萨之智与得，于一切不可得处乃得阿耨多罗三藐三菩提。此即揭示吾人于明心本无处而彻见本有之性体也。
    此在宗下谓之泯绝无寄宗，如庞居士问马祖：“不与万物为侣者，是什么人？”祖曰：“待汝一口吸尽西江水，再向你道！”心念泯绝，空有销殒，真空妙体自然显现。又如近代之楚泉禅师，参见赤山法祖。一日祖问曰：“法华开示悟入佛知见，历代祖师各有开示。但皆是各位祖师自己的，非关子事。今欲子从自己胸襟中道将来，如何开示悟入佛知见？”师无语。祖叹曰：“如是参禅，只是徒丧光阴，有何益处？”罚令跪参。连参三枝香，听维那打开静板响，忽然省悟！祖考问曰：“如何开佛知见？”答曰：“开出本有（即本有之自性理体也）。”进问曰：“如何示？”答曰：“示出本无（即一切心用事相皆不可得，从不可得之心用上以示本真性体也）。”再问曰：“如何悟？”答曰：“悟无有无（消灭其迷悟痕迹也）。”更问曰：“如何入？”答曰：“入出无碍（得大受用，语默动静自在无碍也）。”

    （四）明心见性者，明悟即心即性，即性即心也。

    真觉禅师云：心性虽似有体用理事之分，但考其实际，则非一非异。以从事相说来，妙用随缘，应显万类，似有形象，而妙体不动，绝诸对待，离一切相，故非一。但用从体发，用不离体；体能发用，体不离用。从此不相离背说来，故非异。经云：“一切事相，皆性之显现。”事相虽殊，分门别类，各有不同，但其性则一。故曰：“无不从此法界流，无不还归此法界。”
    明镜无不现影，无影不为明镜；现影皆从明镜，无镜不能现影。心性亦复如是，性是真空妙体，心是有形相用。故有性体必有相用，无相无从显体。是则相即性，性即相；相外无性，性外无相。非如顽空，冥顽不灵，死寂无知，落于断灭也。
    众生迷头认影，执相造业，故招五浊秽土；诸佛见性遣相，清净无染，故感净土庄严。其真、妄、净、秽虽殊，而现相之性体则一。吾人只须将认影遣镜之误，转换为认镜遣影，则秽土当下即是净土，并不待死后始得往生也。经云：“随其心净，即佛土净；欲净其土，先净其心。”良有以也。
    真空妙有者，拣非顽空，从体起用也。以真空故，能随缘；以妙有故，能起用。妙有真空者，拣非实有，摄用归体也。以随缘起用，现诸幻相，故《弥陀经》说佛土庄严；以体性清净无染，不沾一法，故《金刚经》说一物不立。一物不立，正是佛土庄严，佛土庄严，正是一物不立，故《金刚》即《弥陀》，《弥陀》即《金刚》，非有二般。
    心性相体，看来有异，其实如一，如水之与波，水以湿为体，波以动为相。水性波相，看来非一，但波即水，水即波，湿性非异。故真见性者，非但心地法眼可以见道，肉眼亦能彻见真性。以性即相，相即性也。古德云：“万象丛中独露身！”又云：“山河及大地，尽露法王身！”即指此世界万有皆我性体所显现也。
    《金刚经》云：“若见诸相非相，即见如来！”我人果能彻究斯理，于日常生活中，即相而见性，任何尘缘境相，不作尘缘境相会，则当下超越诸有，逍遥于三界外矣！生公说法，顽石点头，情与无情，同圆种智。目之所及，耳之所闻，无一非佛也。此在宗下谓之直指心性。如大梅问马祖：“如何是佛？”祖曰：“即心即佛！”大梅于言下大悟。又如灵训问归宗和尚：“如何是佛？”宗云：“我今向汝道，恐汝不信！”训云：“和尚诚言，某焉敢不信！”宗云：“即汝便是！”训于言下有省。请看，何等果断！何等便捷！何等庆快！

    （五）明心见性者，明心性无住，一物不立，归无所得也。

    心性本自空灵无住，方成妙用，一有所住便成窠臼；心性本来无有一物，说空说有，说迷说悟，说真说妄，俱是相对立说，均系戏论。所谓但有言说，均无实义。如彻悟心源，明见真性，迷妄既无，悟从何立？不立亦不立，了无一法可得。故云：人我空非真空，须法我空，更复空空，方真到家稳坐。亦即古人所谓无所成、无所得、无所修、无所证方真成、真得、真证也。如认自己有法可得、有道可成，则正堕在圣位法执里。小则生死不了，纵或了得分段生死，绝不能了变易生死，以法执即变易生死之障故；大则发狂成魔，后果不堪设想！
    关于无修无得无证之说，即是彻悟到家人之了脱语，亦是最初理解如来密因人之因地法语。以众生本来是佛，不因修成。只因不觉，迷己逐物，追逐外境，沦为众生。今如凛觉醒悟，如千年暗室，一灯能明。便恢复本性，有何修证之可言？故云不假劬劳、肯綮修证也。但如习染浓厚，妄执深重，虽明斯理而历境心生，则不无辛勤绵密扫荡之功！又如仅明众生本来是佛之理，并未亲见自性，只为将来成佛之因，则更须勤恳修习，以期亲证。切不可开大口，说大话，自欺欺人，拨无修证，而致莽莽荡荡遭秧祸也。
    彻悟心性，一法不立，无佛无众生，整日如痴如呆，任运随缘，皆是佛事。所谓嬉笑怒骂、謦欬掉臂，皆是海印放光；穿衣吃饭、运水搬柴，无非神通妙用！其间无所取舍，无所倚重，故谓之归无所得也。
    才有所重，便障自悟门，故宗下大德，皆善为人解粘去缚，即令学人放下重担，打开悟门也，如马祖见有人堕在前答“即心即佛”处，故于有僧更问“如何是佛”时，又答“非心非佛！”临济祖师恐人落在“赤肉团上无位真人”上，当有僧更问“如何是赤肉团上无位真人”时，托开其僧云：“无位真人值什么干屎橛？”又如第四节所述第二则公案，灵训于言下有省时进问云：“如何保任？”归宗云：“一翳在目，空花乱坠！”这些例子都很好说明真性是无所住、一物不立的。所以我们要彻底悟真心，既不能着佛求，更不能着神通玄妙！
    赵州云：“佛之一字，吾不喜闻！”后人虽有嫌其尚有“不喜在”之落处，但赵州之意在了法见，示人无一法可得、无所倚重，不在喜不喜也。至于立言之弊，以但有言说不无痕迹！如灵龟摆尾，扫其行迹，行迹虽去，又落扫迹。以故宗下大德说到末后，无法开口，即拂袖归方丈，以示末后也。
    综上所述，明心见性，实为佛教之纲宗，学佛者之圭臬！我人如真欲出生死、成大道，不问修习何宗，均须向明心见性这一伟大目的奋斗、前进！决不可畏难而退！以一切宗派的门庭设施，修习方法，无一非息心止念之手段，而这些手段又莫不以明心见性为目的。故明心见性为佛教各宗派之总纲，如不依此总纲修习，则非佛教徒矣！复次我人之有生死，因无明不觉，今如不觉破无明，挥发智光，如何能了生死？故明心见性为了生死之要关，证大道之枢纽，任何宗派之佛教徒，非但不可漠视它、否定它、偏离它，而且要竭尽自己之智勇与精力，为实现这一宏伟目的而努力奋斗！


明心见性之证成

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
乙　明心见性之证成

    经过详细讨论明心见性的意义，我们深切知道它关系佛教至钜。如果佛教徒都来奉行弘扬，加以提倡，佛教即能昌盛兴隆。反是，佛教即将奄奄一息，一蹶不振。因为一个宗教兴亡盛衰，系于它的精神实质如何，如果只有形貌，而无精髓内容，这个宗教一定渐趋衰亡。明心见性是佛教的总纲，精髓所在！故一切宗派，任何法门无不环绕它而善巧方便地随顺众生不同的习性与各别的根器，建立多种多样的修习方法，以资发扬光大。方法虽多，目的则一。行人如不按照各该宗派所订的仪轨与所建的法门，虔诚勤恳地努力修习，仅以烧香礼拜，求些福报为事，则不能得各该宗派之的旨——明心见性。不能明心见性，也自然达不到学佛的真正目的。佛教的精神目标不能显扬，怎么能够不萎靡不振，日趋衰颓呢？所以我们要振兴佛教，非提倡明心见性不可！那么，我们用什么方法才能达到明心见性的目的呢？又有什么方法最快速最简易可行呢？为了适应上中下三根修行人的爱好和便利不同习气的人迅速入门起见，兹择禅、净、密三宗中最简单、最迅速、最方便的修习方法，详细介绍如下。至于其他宗派，上面说过，只有其名，而无其实，无有真正修习之人。如天台宗，虽有止观法门，而今行人皆修净土；华严宗虽有华严三观，但修行者不入禅即入净，不复修观；法相宗也有唯识观，但该宗行人，今则讨论教义，分析名相，作佛学研究，而不入观，至与性宗分河饮水，争论纷纷。其余如“三论”等宗，更连名义亦渐使人淡忘，故今暂置一边不去讨论它了。

（一）　禅宗

    讲到明心见性，最简便、最迅速的方法，莫过于禅宗了。因为禅宗是教外别传，不立文字，直指人心，见性成佛的。不像其他宗派，转弯抹角地建立许多仪轨法则，让行人按部就班渐次修习，慢慢证成。譬如欲深入宝所，禅宗只一道门，一打开，即能进入，而其他宗派，最少者亦有二道门，多者就不止三四道门了。
    所以禅宗是佛教的正宗，它门风高峻，气势磅礴，人才辈出，气象万千，独称宗门。中国佛教之兴隆昌盛，端赖此宗作中流砥柱，独挑大梁。但可惜降及近世，这仅有的一道无门之门，似乎已经堵死了。此宗非但人才寥落，绝无过去诸大宗师生龙活虎般的气派，纵擒活杀为人的手段，且亦不具相机提示，逢缘点化的妙手。晚近的所谓禅宗，从南到北，由东到西，走遍天下，只是教人参一句刻板死煞话头——“念佛是谁？”你如请他于念佛是谁外别示方便。他在无法开脱下，只说禅要自己参，不须问人，而不能别出手眼善巧露布，使学人当下悟去。以致禅宗行人苦参几十年了无消息，所谓明心见性者，将视为历史的陈迹而束之高阁了。太虚大师无限感慨地说：“现在禅宗儿孙，都是法眷传法，而不是明心见性后传法，所谓临济宗几世孙，皆一张空纸而已，何曾悟心来！”言之，能不令人痛心！
    禅宗最重要的是师资。学人之所以能迅速开悟，全赖明眼老师从旁拶逼锤炼，相机提示点破，否则业障众生，玄关紧闭，识锁难开，自力参取谈何容易！但是现在师资如此缺乏，哪里去寻这大手笔宗师来赤诚善巧为人？所以一些野狐精都用一句人云亦云的刻板话头——念佛是谁？——来藉以藏身。你如问他：“如何是佛？”他叫你去参“念佛是谁？”你问他：“不是心，不是物，不是佛是什么？”他也叫你自己参“念佛是谁？”总之，离开念佛是谁，即无有开示。就这样上行下效，把个禅宗搞得徒具虚名，一团污糟，宁不痛惜！
    假如这也叫你自己参，那也叫你自己参，要你宗师何用？其实说穿了，不值一笑。原来所谓宗师者，自己并未豁开正眼，也是个睁眼瞎，你叫他方便善巧为人，岂不是叫瞎子去做俏媚眼吗？如果有一二位明眼人说，不用如此参，可改用直指法，直指他如何是本来面目，叫他当下见性。他又毁谤你是野狐禅。因为他自己用功数十年，没有消息，就疑惑他人亦不能见性。更或还要说，祖庭所传，参禅要“参念佛是谁”，哪有用什么直指的？这叫己既不能，又疑他人，禅宗如何能不衰颓消沉呢？
    其实禅宗古来本不须参什么话头而系直接指示的。如傅大士云：“夜夜抱佛眠，朝朝还共起。起坐镇相随，语默同居止。纤毫不相离，如身影相似。欲识佛去处，只这语声是。”
    宝志公《大乘赞》并《十二时颂》，俱系直指。其《十二时颂》末二句云：“未了之人听一言，只这如今谁动口。”更为径捷明快。
    南岳慧思大师偈曰：“天不能盖地不载，无去无来无障碍。无长无短无青黄，不在中间及内外。超群同众太虚玄，指物传心人不会。”布袋和尚偈云：“只个心心心是佛，十方世界最灵物；纵横妙用可怜生，一切不如心真实。”又云：“吾有一躯佛，世人皆不识，不塑又不装，不雕亦不刻。无一滴灰泥，无一点彩色。人画画不成，贼偷偷不得。体相本自然，清净非拂拭。”类此语句多不胜举。即祖师禅也不过只就来机问处下搭，去其住着，于妄心不行处，逼令回光返照，彻见本来。因为禅是正法眼藏，涅槃妙心，系圆顿法门，属悟不属修。古来大德，均言下得旨，句前荐机，见性成道，没有一个是参话头，积久开悟的。如六祖闻人诵《金刚经》，即便开悟。得五祖开示证明后，为惠明说法，亦只说：“不思善，不思恶，正与么时，那个是明上座本来面目。”惠明即于言下大悟。不闻教参什么话头！
    提起这则惠明公案，也曾闹过一场纠纷。有人说：“这是六祖直指。不思善，不思恶，一念不生时，而了了分明不落断灭的那个，即是本来面目，那个应作that解。”有人说：“不对，那个应作what解，叫他自己参，不是直接告知。”双方各执一词，打了多少笔墨官司，还是不见分晓。其实依愚见，作that或what解，均在当人。如能当下领会六祖的提示，what即是that；如颟顸笼统，莫知所以，that即是what了。何必定分that和what呢？因为禅宗的法语，本是两面刃，一面杀，一面活，不可执定一面看。更何况古来大德常用直指法呢！
    如临济禅师示众云：“赤肉团上有一无位真人。要识这无位真人么？即今说法、听法者是。”又如僧问慧海：“如何是佛？”海云：“清谈对面，非佛而何？”更如前面所举僧问归宗：“如何是佛？”宗曰：“即汝便是！”等等，不胜枚举。此等指示，多少直捷，多少痛快！假如我们也用直指法指示学人，不教参什么话头，不是也能造就些人才吗？但不幸的是，有很多人非议直指说，直指一法，远在石头下，药山禅师即否定其存在。如于岫大夫问紫玉禅师：“如何是佛？”玉召大夫云：“大夫！”岫应诺。玉云：“即此是，无别物。”大夫有省。宁非直指！但药山闻之曰：“于岫大夫埋向紫玉山中了也。”岂不是不肯直指吗？后于岫大夫闻药山语而大疑，复往参药山。山曰：“有疑但问。”大夫问云：“如何是佛？”山亦召云：“大夫！”大夫应诺。山抓住时机追问云：“是什么？！”大夫大悟。你看这问语多有力量！这种大悟的效果，岂是直指所能达到的！
    余闻之，不禁笑云：君等但知其一，不知其二。直指一法，变化多端，不是千篇一律的。药山之所以不肯紫玉，乃试试于岫大夫是否脚跟真正点地，如真悟者，虽佛出兴于世，亦如不闻不见。若非真悟，即不免随人脚跟转。如马祖示大梅即心是佛后，亦曾遣侍者说非心非佛往试大梅。故药山试垂一语以钓大夫看他是否上钩。不料于岫脚跟未曾点地，一闻即便生疑，不似大梅彻悟无疑，于侍者来试时，反呵马祖：“这老汉淆惑人心！”毫不动摇。于岫既到药山，复如前问。山为不辜其问，变换一下直指的手法，暗示他这应诺的即是佛，使其领悟。盖于岫所问：“如何是佛？”所答当不离问处，即答应他啥样才是佛，而不可答他别样事物。否则，即答非所问。故于大夫应诺后，山追问：“是什么？”不就等于明白告诉他，这答应的便是佛吗！所以这种问话式的答话是直指的另一种暗示手法，看起来似问语，但和上下文连贯起来看，就等于是肯定语了。紫玉、药山语式虽异，手法是一。如无紫玉肯定语在前，朦胧者仅闻药山“是什么”的问话式答语，恐又将作疑问会矣！降至后世，这些手法为什么不用，而改为参话头呢？因为人心向后险恶、浮滑，根基日渐薄劣、浅陋。如用直指，聪明伶俐者虽能领悟，但以得来太不费事，太轻松便当，不予重视。有如纨绔子弟，得父祖遗产，自己未经辛勤流汗劳动，不知来处艰难，狂花滥用，结果贫困潦倒，客死他乡。故此等人不能体会祖师赤诚为人之悲心，反而等闲轻易视之，不能遵守教导，绵密保任，守道养性，证成正果。愚昧者，虽经百般指点开示，但以未见任何奇特神通玄妙，以为不是，不肯承当，总向心外求法，以期神效。主法者虽悲心痛切，欲大家都能当下见性，成佛证果，但不能按牛头吃草，代伊承当。故不得已由宋大慧宗杲禅师，改为参话头（以前虽亦有参话头，但尚未蔚然成风）。用一则无义味的话头，安在学人心上，生起大疑情。如吞栗棘蓬相似，吞又吞不下，吐又吐不出，使整个身心拶入疑团内，行不知行，坐不知坐，所有妄念情想于不知不觉中完全化为疑情。时节因缘到来——即功夫成熟，桶底脱落，如十字街头，撞着亲爹相似，方知以前所为，皆如白日作梦！浑浑噩噩，争名夺利，好不羞惭！悟心后，方知辛勤参究亦是多此一举，以佛性天真，不属修证。但不走此一段冤枉路怎得打开这紧闭的识锁玄关，见到本来面目？路虽多走一段，看似冤枉，但脚劲总练出来了，不比光读佛经、语录，空谈理论者虽亦相似明悟，能通佛理，但遇事不得力，常为境转。大慧杲呵为药水汞，遇火即飞！此祖师痛切为人，因时制宜，方便变迁，不得已之苦衷也。
    祖师虽创立参话头门庭，但绝非教大家千篇一律地参一则刻板话头，而是因人施教，就不同的来机，参不同的话头。因话头的得力处在起疑情，如疑情起不起，即毫无作用。故宗下有大疑大悟、小疑小悟、不疑不悟之语。而且有的话头只能破初关或重关，不能一线到底打破牢关。故决不是用一则话头，可以教导一切人的。所以参话头须老师的慧眼来识别来机，施与恰当适应的话头，令其一参，即能生起疑情，方能受益。否则，徒然唐丧光阴，不起作用。复次，于参究时，更须老师时刻留意，缜密察看学人进展的情况，从旁推进；尤须抓紧与学人所参话头有关的时节因缘，拶逼提示，俾能当下有省，识自本心，见自本性。如黄山谷参晦堂，堂令参“二三子以吾有隐乎？吾无隐乎尔！”孔老夫子教导弟子的一则话头，山谷久参未悟。一日山谷与晦堂游山次，一阵风吹来桂花香味，山谷脱口曰：“好一阵木樨香味！”晦堂即应机点示云：“吾无隐乎尔！”山谷于言下大悟。由此看来，禅宗的师资多么重要，而现在又哪里去寻这种明眼的大宗师哩！
    禅宗既因墨守陈规而死气沉沉，日趋衰亡。为今之计，似又须改弦易辙，另走捷径，以资打开僵局，复兴禅宗。从现阶段的禅机因缘看来，愚意似应改为直示本来面目，不要再守一则刻板死煞话头，以利学人迅速开悟。为师者只就来人询问处下搭，逼其于意识不行时，回光自见，然后再嘱其善自绵密保任，销除妄习，圆成道果。此等直示方法，古来有很多好例子。如问：如何是佛？答曰：问者是谁？！曰：是我。难曰：唤什么作我？曰：见闻觉知是我，身是我！难曰：身是汝！知身是汝者又是谁？曰：亦是我。难曰：身与知俱是汝，岂非有二个汝？曰：如身与知俱非我，岂不落断空？！因唤彼云：某甲！答曰：诺！直指云：是什么？！是断空吗？（这个无身亦无知，又不落断空的了了灵知不是佛是什么？！）彼乃恍然大悟。又如问：本来面目可得见否？答曰：不可得见！问曰：为什么不可得见？答曰：本来面目是汝自己，汝自己又要见过本来面目，岂非两个本来面目耶？如眼岂能自见？曰：然则本来面目是无耶？答曰：眼虽不能自见，眼却非无！汝今不思善、不思恶时，还有妄念否？答曰：一念不生！问曰：一念不生，如木石无知否？曰：了了常知！直指曰：即此非有无之了了常知是什么？是不是汝本来面目！又如问：如何是我自己？答曰：即今问者岂非汝自己？！问曰：即将此问者为我自己可否？答曰：不可！问曰：为甚不可？答曰：问者虽是汝自己，若认着自己，即成二个自己了。谓问者是汝自己，又认着问者为自己，岂非二个自己耶？彼乃释然大悟。
    如斯随机直指，令其当下开悟，岂不快便？较之辛勤参究数十年了无消息者，相去奚啻霄壤！或曰：如是指悟者遇事恐不得力。曰：彼如真个自肯承当，纵令习染深厚，一时恐不无走着，但如能绵密保任，如古人悟后牧牛相似，二六时中抓紧牛绳鞭索，看令不许走着，二三年后，功夫不患不能成片、不达炉火纯青之境。最忌浮滑禅流，似是而非，浮光掠影，口头虽似圆滑，但心性实未明悟。又复不肯脚踏实地，在事上历境练心，绵密保任，任其流浪走着，则终成败坏！虽然，如能于茫茫人海中，捞一个半个豁开正眼，为人天眼目，亦较数十年苦参了无消息，无人继承法统，而不得不沦为法眷传法者，又不知好多少倍了。另外揆诸古德令人参话头的用意，不过是叫人于心念行不得处回光自见。但现时人根陋劣，被这闷棍一打，即死于棍下，活不转来。何如直指，令伊自肯承当，进而保任圆成，较为得计哩！
    复次，禅是正法眼藏，涅槃妙心，一切不着，无用心处。而参话头正是有用心处。有处用心皆是着相；无用心处，方是正用心。如僧问古德：本来面目如何用心参耶？答曰：本来面目无你用心处！“参”正是用心处！问曰：如是无用心处，如何用心耶？答曰：无处用心，方是正用心；有处用心，皆是着相！问曰：无处用心，岂不落空耶？答曰：知落空者是谁？曰：是我也。曰：此既是你，岂落空耶？问曰：即将此知落空者为我可否？答曰：不可！问曰：为甚不可？答曰：金屑虽贵，落眼成翳！禅宗的门庭设施，是由伟大的祖师视众生的机感与时节因缘而随宜制定的，并无一定的楷模。过去既可由直指而改为参话头，现在又何不可由参话头改为问答逼拶见性呢？因为现在参话头，时久弊生，流为一则刻板死话头，大家生不起疑情，以致苦参数十年而了无消息，加以现在环境不同，大家都很忙，没有人能像过去那样用几十年的时间来专为参禅而参禅；就是有这种苦心孤诣的人，肯花冗长的时间来苦参，亦为时代所不许。更何况禅属智悟，是用极强的智慧打开识锁玄关的，不是由定功积累而开悟的。现在如改用直指法，指示学人当下见性，再用牧牛法保任除习以资圆证，是较合时宜，而且也不违背禅宗的宗旨。因为禅即是明心见性，而用以明心见性的方法，古来就很多直指法，并非今天新创，有什么不可呢？兹为加深读者的信心起见，再举一则便捷、轻快的直指禅法于下，以示余言不谬。
    真觉禅师与侍者同阅《楞严经》次，至“我若按指，海印放光”处，侍者问云：此意作么生？师云：释迦老子好与三十棒！侍者云：有何过患，要吃三十棒？师云：要按指作么？！侍者云：争奈暂时举心，尘劳先起！师大喝云：亦是海印放光！侍者大悟云：啊！多年来只以心起便是尘劳妄念，不知原是海印放光！
    诸位请看，此等直指开示，多么痛快，多么清晰，又多么便捷！闻者于言下悟去，能不庆快生平，欢喜无量哉！关于妄念和放光——即妙用之别，原来在于日用、应缘、接物时粘着不粘着。若粘着，海印放光即变成尘劳妄念；若不粘着，尘劳妄念即是海印放光。六祖云：“若于转处不留情，繁兴永处那伽定。”憨山大师释云：“所言转识成智者，别无妙术。但于日用念念流转处，若留情念系着，即智成识；若念念转处，心无系着，不结情根，即识成智。则一切时中常居那伽大定矣！”又憨山大师梦升兜率，弥勒为说唯识曰：“分别是识，无分别是智。依识染，依智净。染有生死，净无诸佛。”这些言句，何等简练明畅，如倾甘露于焦渴喉中。吾人得闻，幸何如之！不于当下拨开迷雾，明见佛性，于日用中保任圆成，还疑个什么呢？
    或者有人说：参禅参禅，要经过一番艰苦参究开悟，方能大用现前。直指顿悟见性之禅，只是口头禅、文字禅，乃至野狐禅，不派用场。更或认为其他宗派虽修至见性时亦不是禅，唯有参话头，才是嫡传的教外别传之禅。
    他们似乎忘记了禅宗的初祖摩诃迦叶接佛心印时，是经过一番艰苦参究话头才开悟接法的，还是于释迦佛拈花示众时微笑印心的。须知禅就是涅槃妙心，真如佛性，只要明悟不疑就是，不在用什么法上。一切方法只是明见它的手段，不是真伪的分别。而这些手段须视时代之不同，根器的优劣，随时制宜，不可泥执成见，墨守陈规。否则甚难造就人才，绍隆佛种！相反，因为西天二十八祖和东土六祖都不是用参话头开悟的，而是直指人心，见性成佛的，所以说禅只到六祖为止，以后只是教，不是禅的，亦大有人在！故禅之为禅，绝不在某种传统方法上。
    至于说大用现前，不知果何所指？如以为显发神通，才算大用现前，那未免太执相，太狭隘了。须知宗下所谓大机大用，乃指胸襟磊落，意气风发，慷慨激昂，豪迈不群的处世为人的风格；不受一切受，遇事不粘，明见机先的作风，所谓“泰山崩于前而色不变，麋鹿兴于左而目不瞬”，不是什么显发神通不显发神通。如说神通，难道穿衣吃饭、发明创造，不是神通吗？如说不是，为什么庞居士说“神通与妙用，运水与搬柴”哩！可见你轻视日常运用不是神通，乃是你着相求神奇、好玄妙的劣根性在作怪！换一句话说，你的心根本不曾空，不曾见性，还是着相以求。这样下去，即便发了神通，亦成魔道，因粘着未断在。持这种见解的人很多，兹再举一例，以示寻常日用即神通妙用，不可另求玄奇神妙，以免弄精魂而入魔道。麻谷等五位大德悟道后，行脚参方，以资增益。时天热口渴，见路旁有一婆婆卖茶，乃唤婆云：请来五杯茶。婆见来五位和尚，乃问云：大德何往？曰：参善知识。婆送上茶后曰：我这里茶要有神通才能喝，无神通不能喝！五位大师虽已开悟，但神通未发，面面相觑，不敢举杯饮茶。婆见状哈哈大笑云：五个呆鸟看老婆子逞神通喝茶！举起杯来，一一饮尽。五人看罢恍然大悟，齐声道：今日才是我等真正悟道时！我等时时在神通中，不知是神通，还向外驰求。今日不逢婆婆，又几错过一生！这虽是观世音菩萨化身指点彼等，又何尝不是指示我们的迷津哩！
    达摩大师云：迷时色摄识，悟时识摄色；但得本，不愁末。直指见性，如自真肯不疑，必然通身放下，寓定于慧，于日用中死心贴贴地毫无粘滞。纵或习染深厚，一时不能净尽，遇个别境缘尚有起心动念处，但前念才起，后念即觉，不至徘徊不去，留连忘返。再经绵密打磨，不断锤炼，必然“皮肤脱落尽，惟露一真实”，不愁不神通大发。至于将信将疑、犹豫不决者，又当别论矣。
    如说其他宗派修至见性时亦不是禅，为什么经文分明说“若人但念阿弥陀，是名无上深妙禅”呢？净土宗人念佛念到“一心不乱”、“花开见佛悟无生”，不是即与禅宗合辙了吗？所以古德说：“禅是净土之禅，净土是禅之净土。”“禅即净，净即禅，禅净不分家。”禅与净的关系既如此，其他宗派又何尝不如此呢？因为同是佛说，同是明心见性，同是了生死的呀！为什么偏偏要分宗裂派，你呵斥我，我责骂你，兄弟阋墙哩！上面说过，有人说：“禅属悟，不属修；禅是顿，不是渐。禅之为禅，只到六祖为止，以后只是教，不是禅了。”因为教是讲渐修的，一步一个脚印，历阶上升，有修、有得、有证的；而禅是一悟便休，一切时、一切处只随缘放旷、任运逍遥，无修、无得、无证的。六祖以后，诸方禅德都讲渐修，研讨取证，所以只是教而非禅了。
    这些说话，听来很觉高妙，但究其实际，恐无是处。因宗与教固有顿、渐、悟、修之分，但所分在入处之不同，而不在证境之速与慢。从研究教理而大开圆解，证见本性者谓之教下；从直指人心，见性成佛者谓之宗下。及至到达目的地，彼此无殊，都是一样。故古人说：教是有声之禅，禅是无声之教。不能因当今习禅者根器渐劣，悟后习染不净，须假渐修，以了余习，便谓是教非禅。如果必谓一悟便彻，更不待保任、牧牛、打扫余习，即便归家稳坐，毫无走着，方是禅宗，那么六祖悟后，还有十余年隐藏猎人队中韬光养晦的功夫，也算不得禅了。
    故不能这般武断地说：“一悟便休方是禅，悟后渐修便是教。”因为我们历劫多生颠倒妄动，执着惯了，积为习气，深着八识田里。今虽醒悟，怎奈习染深厚，影响难消。犹如臭粪桶积粪多年，一旦倒尽，但臭气深入木里，绝不能一下消尽，须待久久泡洗扫刷，方能渐渐除尽余臭。故真正脚踏实地的修行者，深知其中甘苦，不敢狂言乱语，于稍有悟入处，谬赞自己已无修、无得、无证。至于一悟便至无修、无得、无证者当然不能说绝无其人，但究竟少数，非人人可冀。况且这种绝顶上根人，今日之所顿悟、顿证，与昔日之渐修、渐证不无关系。古德云：今日之顿正是昔日之渐。所以不能一笔抹杀渐修、渐悟、渐证的人，说他们不是禅。况且这种悟后渐修的人，从上禅宗说来，也是绝大多数。连顶顶大名的禅宗大德赵州和尚也有“八十犹行脚”之说，何况他人！
    从前有一秀才，读了几本禅宗祖师的语录，便谓已大彻大悟。去参归宗禅师，说自己已到无修、无得、无证了。宗只含笑唯唯。俟其告辞而去、送至门首告曰：阁下锦袍后背何来一大洞？秀才慌忙问云：在哪里？在哪里？宗呵云：好个无修、无得、无证！秀才面赤惶愧而去。这不是给我们一个自诩无修、无得、无证者出乖露丑的曝光写照吗？
    综上所述，我人于不思善、不思恶——前念已断，后念未起时，虽空寂无念，而非如木石，蓦然回首，荐取此了了灵知即本来面目；既无有乱，亦无有定，随缘应用，毫无粘滞，即为明心见性。复次，性是真空妙有，非是顽空，以真空故必有相用，有相用故方是真空。故性即相、相即性。我人能于日用中，透过相见性，不为相所转；识得一切事物、任何相用俱是性的显现、心的妙用，只利物之用，而不为物所用，即为明心见性。古德云：拈一根草，即丈六金身，即是悟后的注脚，切不可作奇特玄妙想。因奇特玄妙本身即是妄想，非但障自悟门，不得明心见性，而且有入魔之虞。须知一切神通玄妙，均以明心见性为基础。只要于悟后，勤除五盖，即财、色、名、食、睡，不受一切受，自然水到渠成，六通齐发。有如大鹏一翅数万里，全仗脚下一点劲，如脚不点地一下，亦无由飞起。
    如或不然，经此番叙述，仍不敢咬定，不肯承当，又想明心见性者则莫如习密，由密过渡到禅，比较省力稳当。以密仗佛力加持，似比禅宗自力参究快速省便得多。尤有进者，密宗有异胜方便，假多种力量接引，不似参禅，除老师逼拶指示外，别无他法，故成就较禅宗殊胜快速。如人乘车或飞机，自比步行者省力迅速。但密宗法门深广，仪轨繁多，学者一时不易窥其全貌。择其简速易行，与禅相近者又莫如“心中心密法”，以该法是无相密，无有繁复仪轨，不须建立坛场，任何人随时随地俱可修习，而且不用转弯抹角，修持加行，从有相过渡到无相，可以直接证体起用。故世人尝赞之为禅密，语虽不当，义有足多者。至于它的修法留待下面“密宗”里再谈。

（二）　净土宗

    净土一宗，法门深广，普被三根，圆该八教。盖心即土、土即心，心外无土、土外无心，故经云：欲净其土，先净其心；随其心净，即佛土净。土即是心，而心又是宇宙间最大的能量，大而无外，小而无内的，无有一物超越心量之外，故也无有一宗能超乎净土之外了。所以净土能高能下，可深可浅。
    如就净土的本义说来，修行人的心清净了，则一切土、一切处无不清净、无不自在，十方世界无不同时化为净土。心如不净，即便在庄严佛土，亦复颠倒烦恼。古德云：心净阿鼻即为净土，心秽净土即为阿鼻。至于西方乃表日升于东落于西，结果圆成之意，故普贤大士以十大愿王求生西方净土，以圆成佛果也。
    真修净土者，时时观照心念——或用念佛观，或用净土庄严和阿弥陀佛圣像作观，更或观自身即弥陀等，不令攀缘住着。才有念起，即凛觉转空，或提起佛念，化去妄念，不使相续。久久专注，努力用功，时节因缘到来，忽然能观与所观、能念所念，顿时脱落，弥陀真性，灼然现前，亲见法身，即当下现生净土。这在禅宗谓之明心见性，在净宗谓之“花开见佛悟无生”，语虽异而义则一，故禅净不分家也。
    欲真生净土，正不待死后往生。必须现生努力，当下能生，方有把握。《弥陀经》所说之“临命终时”一般皆解作“等到气断死亡的时候”，其实这都是依文解义。如按经的精义来说，盖所谓临命终时者，不是死下来的时候，而是“等到生死命根终断的时候”。什么是生死命根哩？就是我人的颠倒妄想啊！所以《弥陀经》在临命终时接下来就说心不颠倒，彼佛现前。当我们用功作观或念佛，用到着力时，行不知行，坐不知坐，孜孜兀兀，除佛念外，别无他念，这生死命根——妄念，即将终断。到最后忽然根尘脱落，一心不乱，当下即亲见真佛，生到净土了。
    到那时，方知娑婆即是极乐，极乐即是娑婆，平日分东分西、说净说秽，皆如白日做梦。故云真生净土者，生而无生，去而不去也。如果仍有娑婆、极乐之分，净土、秽土之别，正是心未清净、妄念未尽也。
    可惜现阶段一般修习净土者，眼光均向最下层看，修行从最低处着手，异口同声说：“我们修净土宗，以生西为目的，而生西是仗佛慈力接引的，是他力修行，不是自力修禅宗，不要明心见性。”如问他：“一心不乱”是什么？为什么《弥陀经》要说“执持名号，一日乃至七日一心不乱”呢？他便连说不须不须。灵峰藕益大师说过：“得生与否，全由信愿之有无。”我们只要具真信切愿，临终自有阿弥陀佛接引生西。只要能生西，就是下品下生，纵或边地疑城，于愿亦足矣。因为既到西方，成佛不过时间快慢长短而已，终得一生补处预期成佛。比在娑婆沉沦六道者，不知好万千倍了。
    因有此如意算盘好打，于是有些善男信女往往把生西的责任推到阿弥陀佛身上，自己不肯努力修持，勇猛精进。早晚除作二时课诵外，一点也不遵照古人修持的方法，绵密提持佛号，用以打扫妄念、改造习气，净其心地、储备往生资粮。他们哪里知道藕益大师的说话是二句对合语，绝不可切开来断章取义。因为信、愿、行是净土宗修持三要诀，缺一不可。关于此理，净土大德说得很清楚，无信愿即不能与佛慈愿力相接而生西，无行非但无从表示信真愿切，更不能完成信愿。故大师在上面说了信愿，接下来就说：“品位高下，全由持名之深浅。”就是说要上品上生固要甚深之修持功行，即下品下生亦须相当之修持，方得往生，因修行不力，正是信不真，愿不切也。并不是阿猫阿狗口里念佛而心不净的人都能往生的。更何况大师之有上语，是针对当时以念佛求定，不思生西的人说的哩。
    永明寿大师说：“行人净业成熟，心地清净，与佛相应，方见佛现前，接引生西。”佛虽现前，实无来去。如月在天，千江万水，一时俱现。而月实无分，心犹水也，如心不净，犹水混浊，月虽在天，而不现影。故心颠倒混乱者，佛虽放光接引，犹生盲不能见日。
    如照密宗的说法，阿弥陀佛是兴无缘大慈，无人不接、无生不救的。不问什么众生，于命终时，都一视同仁，放光普照，接他们生西。只以众生障重，不能相接。甚者，因佛光炽盛，畏而逃避，窜入恶道，宁不可悲可叹！
    所以我们要真正生西，非脚踏实地努力用功不可，绝不能贪便宜怕吃苦，把生西的责任单单推到阿弥陀佛的身上。不然，《观经》为什么教我们种种入观的方法，《弥陀经》又教我们执持名号，至一心不乱哩？
    观想或观相比较心细，功夫较持名念佛难，故晚近净土行人都只修持名。现在我们就持名念佛法门来谈一谈它的修法与奥妙。释迦文佛默察末法众生垢染深重，难以打开玄关识锁，离苦得乐，从悲心中运用广大智慧，巧妙地设一念佛法门，将一粒清净佛珠——万德洪名——安放在众生妄染心中，密密转移其颠倒妄想，从切近处断其生死根株，而得心花开敷，见弥陀佛性，往生净土。一切唯心造，而人不能无念，不念佛、法、僧，必念贪、嗔、痴。念贪、嗔、痴则杀、盗、淫恶业起，恶业起，生死轮回无有止息。佛乃因势利导，抓住众生不能无念的习气，善巧方便地用一佛念来代替妄念，使人于不知不觉中将妄念转为佛念，染心换为净心，从而轻而易举地往生净土，出离生死。古德云：“清珠下于浊水，浊水不得不清；佛号投于乱心，乱心不得不佛。”莲池大师云：“念佛就是于众生生死切近处（妄心）作最亲切、最简易的转换。”我们如果不体察佛祖的深心和伟大的教导，认真以念佛的功行来改造自己，单靠依赖弥陀之愿力接引往生，又怎么能达到目的呢？古德云：单修（单靠弥陀愿力）生西难，双修（自己用功和佛力相应）生西易。真是不朽的名言！
    我们明白了念佛的作用和生西的道理，就知道大势至菩萨教导我们念佛的方法“都摄六根、净念相继”是确切不移、无可改变的至理名言了。上中下三根，不问哪种人，都须遵照这确切的指示，内而身心、外而世界，一切放下，将眼耳鼻舌身意这六根统统摄在一句佛号上，绵密提持不绝，自然于不知不觉中将妄心转化为佛心，与西方弥陀感应道交，打成一片。所以古人说：“万修万人去。”
    念佛时，既不能操之过急，追求次数，以免伤气耗血，亦不能疏漏缓慢，让妄念有空可钻；既不可追求一心不乱，以免妄上加妄，更不可认念佛成片为难，畏惧不前。我人果真看破红尘，知一切是幻，毫无系念，定能死心塌地地抓紧一句佛号，着力提持，而不致口念心乱，妄念翻滚不歇。念佛如能像推重车上山一样用力，句句相接，字字分明，虽下下根人亦不怕佛念不能成片，心不开悟！因念佛功夫，不在懂得深奥玄妙的道理，而贵专一。心不外驰，便能一切放下，死心塌地地一心念佛，久久功纯，妄心何患不融，佛性何患不见！故云：下下根人有上上智。盖看破红尘，一切放下，专心念佛，即上上智也。
    净宗大德嘱人，不要管他是否一心不乱，也不要问他明心见性与否。只安详稳步秉直念去，自然水到渠成。一是怕我们要求一心不乱或明心见性而妄上加妄，反自误事；二是恐要求过高，胆怯众生望而生畏，知难而退，不敢进修。并不是说念佛法门不要一心不乱，或与明心见性无关。净宗是寓高深之理于平易践履之中，于真实行处而暗合道妙。故上、中、下三根人遵其所教，平实念佛，俱能见性。不似禅宗，只接上根利智，中下根人无从问津，故法门深广也。
    或者有人说，这是禅宗的说法，不合净宗的轨则。兹为增进读者信心起见，节录一段印光大师《念佛三昧》如下，以证余言不谬：
    “若论证三昧之法，必须当念佛时，即念返观，专注一境，毋使外驰。念念照顾心源，心心契合佛体。返念而念，返观而观；即念即观，即观即念。务使全念即观，全观即念；观外无念，念外无观。观念虽同水乳，尚未鞠到根源！须向着一念南无阿弥陀佛上重重体究，切切提撕，越究越切，愈提愈亲，及至力极功纯，豁然和念脱落，证入无念无不念境界。所谓‘灵光独耀，迥脱根尘。体露真常，不拘文字，心性无染，本自圆成，但离妄念，即如如佛。’此之谓也。功夫至此，念佛得法，感应道交，正好着力。其相如云散长空，青天彻露。亲见本来，本无所见，无见之见，是名真见。到此则溪声山色，咸是第一义谛；鸦鸣鹊嘈，无非最上真乘。活泼泼应诸法相而不住一法；光皎皎照了诸境而了无一物。语其用，如旭日东升，圆明朗彻；语其体，犹皓月西落，清净寂然。即照即寂，即寂即照，双存双泯，绝待圆融，譬若雪覆千山，海吞万象，唯是一色，了无异味。论其益，现在未离娑婆，常预海会，临终则一登上品，顿证佛乘。唯有家里人，方知家里事，语于门外汉，遭谤定无疑！”
    诸位，请看这一段说话，岂不尽与禅宗同出一辙？念佛时，非但要观念一致，还要在阿弥陀佛这一佛念上重重体究，切切提撕，岂不即是禅宗参话头的功夫？及至越究越切，愈提愈亲，力极功纯，豁然脱落，证入无念无不念的境界与下面一大段所描绘的悟后境相，岂不即是禅宗参究豁开本来面目、明心见性的境界？我们现在对一般人不说参究提撕，只说心念耳闻，观念一致，极力追究，功夫纯熟，自能豁然脱落，证入三昧，与禅宗明心见性，完全无二。但不能像现在一般人，仅以做早晚功课为完事。
    说到此，真难立言！连德高望重的印光大师末后还要慨叹地说一句：“语于门外汉，遭谤定无疑！”何况他人！法华会上佛说法，尚有五千人退席，遑论末法时代，要人人信入，不生疑谤，又怎么能做到哩？！

（三）　密宗

    密宗是诸佛于末法时代度生的最方便、最完备、最当机的法门，也是一切宗派不能偏离的法门。它从体到用、从小至大、由浅到深、由末到本，样样具备无不完善。可惜近代学佛者，不务正修，证体成道，仅学些皮毛、起用之法，弄玄虚、逞神通，搞得妖气十足，为达人正直君子所不齿。如弘一大师亦曾因不明密宗真相，为外形所惑，而毁谤密宗。后深研密宗教观，始知密宗深广难思，法门完善无不具备，而深自忏悔，告诫后学，勿因误解密乘仪轨而疑谤，应先深入研讨密宗教典，精通教义后，再行探讨仪轨之修持。
    正因为密宗学人不务正修之故，习禅修净者皆远避密宗，恐怕沾上妖气，其实这是多余的，不必要的。因为密乘是诸佛心印，三世诸佛也不能离开它成佛，何况禅净等宗的后学者！你要离开它，逃避它，犹如日中逃影，徒益自劳！比如净土宗，虽然不主张明心见性，但为消除业障，确保生西起见，须持《楞严咒》、《大悲咒》、《往生咒》以及十小咒等，请问这许多咒是不是密法？参禅者参至种子翻腾，进不能进，退不可退，闷恼欲绝，无可奈何时，不假密咒佛菩萨加持之力，即不能过此难关而打破疑团，亲证本来。憨山大师云：“历代禅宗大德，均密持神咒，潜假佛力，但秘而不宣。我今为诸仁公开指呈：参禅参至无始无明种子翻腾烦闷欲绝时，须迅速加持《楞严咒心》，仗佛慈力，方可渡过难关。”如斯自诩自力修证，高榜门风高峻，教外别传，直指见性之禅，也不离开密乘，何况其他法门哩！
    据日本《密教纲要》云：天皇曾诏各宗派大德至皇宫开法会，讨论何宗最优，证道最快，以资选择而从之修习。各宗祖师各自呈本宗优点并自诩为最优、最快、最完善后，密宗弘法大师白帝曰：诸宗皆好，各有优点，但均离不开密，离密即无诸宗。以密乃诸佛心印，离佛心何有诸宗，故密实集诸宗之长，为最完善、最方便、最迅捷之法门，为三世诸佛成道必由之径。天皇深肯之，故日本密宗独盛也。
    密宗以《大日经》与《金刚顶经》为依。立十种心，统摄诸教，建立曼荼罗，身、口、意三密相应，即凡成圣。其不思议力用，惟佛能知，非因位菩萨所能测度，深密秘奥，又为对未灌顶人不许显示之教法，故云密宗。其教派法门繁多，非今论所及，故不详赘，兹仅就与明心见性有关的，择其重要者，约略言之。
    讲到密宗，似乎就是神变，以是唐武宗皇帝深恐密宗行人搞神通把他的江山搞掉，把帝位搞垮了，下令取缔密宗。至明朱元璋皇帝更忌密宗，严加禁止，密宗因之绝迹于中国。后来反向日本及西藏地区就学，称为东密、藏密，宁不可叹！降至今日，学佛者更是不重道，只重神通，误以为明心见性即发大神通，如未发神通即非明心见性。此种邪见，非唯自误，兼亦误他。殊不知明心见性所悟之理，虽与诸佛无异，但历劫多生，习染深厚，卒难顿消。此时只为因地佛，如初生之婴儿，虽亦是人，但不能起用，有待依悟而修，勤除习气，长养圣胎，神通方始薰发。《楞严经》云：“理属顿悟，乘悟并销；事则渐除，因次第尽。”《大日经》云：“菩萨住此，勤除五盖，不久即五通齐发。”可惜众多佛子不明此理，但务神通，投众所好，以逞己能。以致学密者群起效尤，但为枝末起用神变之法，置根本证体、了生死之大法于不顾，良可慨也！
    密法中各派有其各自最高殊胜之法，力用均不可思议，依法修持，均得真实受用，证成圣果。但其中最圆满、最完善、最殊胜者，莫如红教之大圆满法。其法为九乘次第之最高法门，无有凌其上者。此法之前趋——恒河大手印法，即等于禅宗之直示心法，且较禅宗完整。大圆满之前半“彻却”修法，三空相印，即禅宗之见性；其后半之“妥噶”，身化虹光，即禅宗之向上。但禅宗唯靠自力修证，无甚方便接引，收效甚慢；而密宗除自力外，复得佛加持之力，且有种种异方便接引。其接引之殊胜，有如现代激光之理，非常科学化，故收效速，得力快。
    密宗大法，虽已有少许纳入禅净法中，行人如能于禅净外加修密法以补禅净之不足，则进步更快，收效更宏。憨山大师云：“念佛不得力者，可以持明（即持咒），仗佛心印之力，可收事半功倍之效。”尤其禅宗行人，参一句刻板话头，无明师锤炼拶逼，而了无消息，白费精力，莫如改修密法，仗佛慈力，易于开悟成就。但如修法者厌仪轨之繁复，观想之繁琐，加行之缓慢，又莫如修心中心密法。以大圆满虽完满无缺，但修法之前，先须修加行，修彻却时，又须作种种有相之观想，繁琐复杂，不若心中心密法简捷易行。以心密乃无相密，直接痛快，不须从有相过渡到无相，既不须修加行，又勿须作观想，直证无相心源，实系密宗中至简至易、最速最妙之法。但如性近观想，喜从有相——本尊、种子、三脉五轮等入手者，则以修大圆满为宜。
    心中心法系藏密红教之法，东密也有传承。昔诺那上师曾在上海授与袁希廉。惜以该法系密部中上乘无相密法，在西藏须修二三十年有相密后，方可传习，故未广传。大法几将湮没无闻。今该法得以广布，端赖大愚阿阇黎于庐山修般舟三昧，备受艰辛，深入禅定，感普贤菩萨现身灌顶传授，并告以日本《大正新修大藏经》密部内有《佛心经亦通大随求陀罗尼》，乃该法之法本，可详为参阅。愚公得法，修习有成，深感佛法衰微，佛恩难报，不辞辛劳，下山广传。随后王公骧陆接法传授，受法弟子，几遍全国，法始大兴于世。该法简便快捷，学者咸称禅密，语似不当，义实相侔。其亦时节因缘到来，法当出兴宇内，以利广大有情乎！
    心中心密法，以六印合一咒，三密加持，设不设坛场均可。修时，手结印，口持咒，不作观想，但返闻心持密咒无音之声，有如念佛观。持咒时作金刚持，但唇动口不出声，绵绵不断，以得佛力加持故，入定至为迅速。这样修持既不伤气，又不伤血，且系养身妙法。以出声即伤气，默念即伤血，今作金刚持，心念耳闻，意不外驰，一线连绵不绝，心澄志凝，气血调和，安然入定，精神朗健，躯体安康，明心见性之基础即建于斯矣！
    此法每日修一座或二座均可，另有打七与九座之法。每座修二小时，手结印不散，口持咒不停，不可半途散印下座，否则不算，须从头修起。如根性相当，能连续修持，绝不中断，修满千座，决定可以明心见性。见性后，从体起用，磨练习气，即与禅宗合辙。如再藉大圆满妥噶修习之法勤苦修习，身化虹光，证成佛果，亦非难事！
    以上心中心、大圆满等法，以系密法，未经灌顶不可公开传示，故不详言修法。有志者请觅师灌顶传授，依之修习，自有是处。
    一切众生，本来是佛，本不用修法以证佛果，只以积垢深重，虽遇明眼人直示心性，又不肯自信承当，故不得不假法修行，以作黄叶止啼之举。而诸修法中又以善巧方便不同，修习即有快慢迟速之殊。参禅动辄数十年始能得个消息，甚或迷闷终身而不悟。修其他宗派者，又多不敢言明心见性，此以净土宗尤甚。上述之心中心密法，可谓方便快捷多矣，亦复要修千座，约须三年之久，方能亲见本来面目（此就最慢者言，根利速成者并不须坐满千座）。克实言之，这都是无辜而披枷带锁，无事而走冤枉路。等到打开桶底，见到本来，方知本来现成，多此一举。
    一念回光见性者，修心中心法一千座见性者与参禅数十年见性者，其时间之快、慢、迟、速，曾不可以道里计。但多走冤枉路者亦不无补偿、值得之处。以冤枉路多走后，脚劲毕竟锻炼出来了。彼未走过冤枉路者，脚劲虚弱，一经上路——即对境遇缘时，即觉力有未逮！何以故？因上述三种人所悟之理虽无二样，但在力用上大有差别。一则以悟来甚易，未经习定磨练，心恒随境动摇，不能自主，故力量不足；一则久经打坐，习定功深，参究锤炼提撕观照，一旦开悟，故能洒脱自如，不为尘境所左右。古德所谓：“功不唐捐，法不浪施！”雪窦云：“数十年来曾辛苦，为君几下苍龙窟，屈！屈！堪述，明眼衲僧莫轻忽！”即颂此也。
    修心中心法约用三年的时间，仗佛力加持，可以开悟，虽较一念回光者多花了些时间，但比三十年勤苦参禅者省去了十倍的辛劳，而且可以得到同样的力用和效果。我们这些末法时代的子孙，除了深自庆幸何来如此福德遇此大法，和深切感谢佛菩萨的慈悲恩德外，还有什么话可说哩！
    复次，心中心法除了可以明心见性，即生成就外，还可以发愿求生西方极乐世界。如念佛不得力、圣境不能现前者，可假此法修习，以证三昧，往生西方极乐世界即有十足把握。此法虽名密法，实际是熔禅净于一炉的圆妙大法！有志者应探求修之！
    最后，奉劝修密的同仁，慎勿以密法作犯罪的勾当，而遭惨重的罪谴。密法固有种种奥秘的神通妙用，但须知任何妙法修得之通，俱非真通，与漏尽慧光显发所证之通，不可同日而语。此种依法修得之通，只是依通，与外道之法术相似，只能取悦炫耀于无知宵小之流，不登大雅之堂。纵能冒充神圣于一时，谋取些少名闻利养，及至眼光落地，非但神通消失无依，亦将随业受惨厉恶报。


悟后真修

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
丙　悟后真修

    明心见性以前，任你修什么法门，如何用功，都跳不出“盲修瞎炼”的范畴！以未悟真心，于修法即不能无疑。虽亦努力用功，但有疑虑留碍胸中，不安之相即无法避免。而此不安之相即是生死根本，故虽对治功深，不为真修。普照禅师《修心诀》云：“修在悟前，虽则努力用功，不忘念念薰修，但亦着着生疑，未能无碍，如有一物碍在胸中，不安之相，常现在前。日久月深，对治功熟，则身心客尘，恰似轻安。虽复轻安，疑根未断，如石压草，犹于生死界不得自在。”故云：“修在悟前，非真修也。”
    但任何人都免不了有此一段盲修瞎炼的过程。待打开桶底明识本来后，就路还家，随缘了习，任运双修定慧，天真无作，动静常禅，方是无修之真修。《修心诀》云：“即或劣机，见性后烦恼浓厚，习染深重，对境而念念生情，遇缘而心心作有，甚或被境缘昏乱淆惑，昧却本来者，虽亦藉种种对治方便，除其劣习，去其污染，不无有功之修，但以念念无疑，不落留碍，日久月深，力极功纯，自然契合天真妙性，任运寂知，与前胜机，更无差别。”故学佛者，必先以明心见性为期，待明心后除断习气，方为真修。亦余之所以大声疾呼，不须参究刻板死煞话头，只由师家直接指示心性，令学人当下悟去，再着手真修，以免唐丧光阴也。
    或曰：明心见性，即是圣人，非但不须再事修习，还要现种种神通变化，大异常人，所谓大机大用，神变莫测，今何故反谓悟后方是真修？
    答曰：今时学道人有二种过错：一者以为悟后即是圣人，应现种种神变。如不能变现，即为非悟，只是口头禅，空说真理而已。因之心生退屈，反堕无分之失者，比比皆是。二者，则谓宗下原本无修无得无证，一悟便休，何须再事修治？以致虽已理悟，而习气依旧，日久月深，依前流浪生死，未免六道轮回。关于这一点，前面本已谈过，似不须再讲，但以关系修道人成败至钜，且又系眼下学道者错会病根所在，故不嫌辞费，再详论之。
    《修心诀》云：“入道多门，以要言之，不出顿悟渐修二门。”又云：“此顿渐二门是千圣轨则，以上诸圣，莫不先悟后修，因修乃证。所谓神通变化依悟而修，渐薰所现。非谓悟时即发现也。”
    圭峰禅师云：“识冰池而全水，藉阳气以消融。悟凡夫而即佛，资法力以薰修。冰消则水流润，方显溉涤之功；妄尽则心虚通，始发通光之用。事上神通变化，非一日之功可成，乃渐薰而发现也。”
    仰山示众云：“我今分明向汝说，且莫凑泊，但向自己性海如实而修，不要三明六通。何以故？此是圣末边事。如今只要识心达性，但得其本，莫愁其末；他日后时，自在具足。若未得本，总将情学他，终不可得，得亦不真，将来成魔有份。”
    以上所引，可知顿悟是：凡夫迷时，妄执四大为身，妄想为心。不知自性是真法身，自己灵知是真佛，常于心外觅佛，东奔西走，忽被善知识指个入处，一念回光，见自本性，识自本心。而此心性，原无烦恼，原无生灭，本自圆成，本自具足，与诸佛无殊无别，而且由凡夫至佛位，更无阶级次第，故云顿悟。
    虽云顿悟，但属理边，事上习染，多生历劫，生来死去，执着坚固，卒难顿除。故须依悟而修，渐除习气，直至妄尽，神通方显，绝非于顿悟理时即现神通。故修道者，须明过程，识别先后，切不可因未通而自疑，更兼疑他人。以为均不能悟道，而另走蹊径，误入歧途，纵经尘劫，亦不能成道。
    况且发通与否，不足说明是否悟道。一者，通有多端，有藉密法修得者，有依神鬼附身告知者，有靠夙世薰修报得者，等等不一，不可谓是等人均已悟道。因此等神通，或有所依，不是真通，或仅相似通，一旦色身败坏，失其所依，即消灭无有。二者，古德谓有先悟后通和先通后悟之别，不可谓一经发通，即系悟道。如明破山禅师在天童修道时，未发悟前，即能出神偷乡人之鸭，作游戏三昧。后事发，被密云悟禅师诃曰：“子游戏神通虽不无，但佛法未梦见在！”破山跪请开示，再经力参，方始开悟。降及近代，众生根器更劣，习障更重，欲先通后悟，千万人中不得一人。故我人须于悟后，依悟而修，渐除习气，渐发神通。以上先圣历代祖师，无不如是。故顿悟渐修二门是佛徒的轨范，各宗行人俱应奉行遵守！
    或曰：理即事，事即理，理事不二。理如顿悟，事即相应，如事上不能透过，尚有留碍，如何能说已悟真理！
    答曰：理事非一非异。事以理成，理以事显；理不离事，事不离理，约此不相离理，故非异。但真理无形，而妙用随缘，应诸万类，妄立虚相，不无形状，约此有相无相，故非一。今悟道，虽已明悟自己空寂之灵知即是真佛，但以多生习染深厚，一下不能顿除，遇事尚还生心，见境卒难无念，但于生心动念时，非如盲目者，不知尘境本空，粘着攀缘，流浪忘返。而能于前念动时，后念即觉，顿时扫空。不过较全不动心者有生灭的痕迹，力量稍差而已。但能绵密保任，时时觉照，日久功深，自能打成一片。历代祖师之牧牛行，即此悟后用功之楷模也。
    古德云：顿悟虽同佛，多生习气深；风停浪犹涌，理现念犹侵！故悟后常须照察。妄念若起，都不随之，损之又损，以至无为，方始究竟。天下善知识其能于事上发神通变化者，均非一日之功，乃渐薰而发现。况神通为圣末边事，于达人份上，并不看重。虽或发现，并不欲用。如未得本——明心见性，但求其末——发神通，非惟不能成道，抑且着魔有份，故不可不慎！
    今之佛徒，恒以神通衡量他人。妄以为一念悟时，即随现无量妙用，神通变化。若无神通变化，虽道眼通明，亦为非悟，此等人真所谓不知本末、不明先后痴迷之徒。既自生退屈，亦不信他，断佛种性，莫此为甚，良可悲也。
    关于第二种时病，以为一悟便休，无修无得无证者，较上述以为一悟便发通者，虽似有悟，但以见地未彻，误入歧途，与前未悟者所失无异，且或为害更甚。盖前者只自生退屈，不自信兼不信他，一旦时节因缘到来，尚可打破痴迷，步入正轨。而后者自以为有悟，邪见根深，免置后修，依前流浪，深入轮回，无以自拔！
    上面说过，无修、无得、无证乃理边事，亦为到家人最后了手语，绝非于一念悟时，即臻无修、无得、无证之境。尤其今代末法时人，根陋障重，更不能悟后未经进修，即臻无功用地。其言不须修治，一悟便休者，非狂即痴，实不可信也。
    盖一切众生本具如来智慧德性，只以迷妄不知，认假作真，造业受报，流转六道，沦为众生。虽在众生而本性不失，只一凛悟，便与诸佛无殊，不假修成，故云无修；凡所有相皆是虚妄，本来空寂，无有一法，故云无得；证至极地佛亦不立，故云无证。但当妄习未除，攀缘执着，流转生死时，又非不众生。故须念念薰修，心心觉照，于大悟后，于恶断断而无断，于善修修而无修，登堂入室归家稳坐，所谓绝学无为闲道人，方是无修无得无证的时节。未到此地步，即高谈无修无得无证，宁非欺贤诳圣，自贻伊戚！
    或曰：顿悟顿修顿证，自古有之，难道此等人不是一悟便休吗？又难道此等人也要悟后渐修吗？假如自古有之，今时当然也不无了。
    答曰：顿悟顿修顿证者，非上上根人，不能得入。核实言之，此等人根机之所以高上深厚，皆过去依悟而修，渐薰积累而来，至于今生机缘成熟，故能闻即发悟，一时顿毕。表面看来，似乎是顿悟顿修顿证，实际上亦是先悟后修之机也。古德云：今日之顿，亦昔日之渐也。至于今世，学人根性陋劣，如非大菩萨再来，实难顿悟顿修顿证。纵有一二大根人一闻千悟，一悟顿毕，亦不能无修无得无证。盖无明习染，非一生可毕，更何况说个无修无得无证，早落在有修有得有证里边了也。
    《修心诀》云：“凡夫无始劫来，流转六道，坚执我相，妄想颠倒，无明种习，久已成性，虽到今生顿悟自性，本来空寂，与佛无异。而此旧习，卒难除断，故逢顺逆境，嗔喜是非，炽然起灭，客尘烦恼，与前无异，若不以般若着力薰修，焉能对治净明，得到大休大息之地？”
    大慧杲禅师云：“往往利根之辈，不费多力，打发此事，便生容易之心，更不修治，日久月深，依前流浪，未免轮回。岂可以一期所悟，便免置后修？”
    是以悟后，常须照察，不可玩忽，妄念忽起，或一凛觉，或提佛念，以至无为，方始究竟。故顿悟渐修之义，如车二轮缺一不可也。
    顿悟渐修既是佛徒之修行轨则，成道津梁，应如何修而后可？与悟前之修，又有何差别，试申论如下：
    一、悟后之修，不可一概而论，须视学人妄习深浅，烦恼重轻而定，习障浅者，不用对治，惟随缘照察，念起即觉，觉即转空。念念如是修习，自然渐得百千三昧。如《修心诀》云：“但照惑无本，念念不住；空花三界，如风卷烟；幻化六尘，如汤销冰。客尘烦恼，自然俱成醍醐。”学者如能如是念念修习，不忘照顾，定慧等持，则爱恶自然淡薄，智慧自然增发。若微细流注永断，圆觉大智朗然独存，即现千百亿化身，于十方国土中应机赴感而无留碍矣。
    《修心诀》云：“虽修万行，唯以无念为宗。天下善知识，悟后牧牛行，虽有后修，已先顿悟，妄念本空，心性本净，虽除断恶习而无恶习可除，虽勤修福慧而无福慧可修；修而无修，除而无除，斯乃真修真除矣。”
    又云：“见色闻声时但伊么（即见色闻声，但如明镜照物，风过树时，不作他想），着衣吃饭时但伊么，屙屎放尿时但伊么，对人接物时但伊么，乃至行、住、坐、卧，或语或默，或喜或怒，一切时中，一一如是；似虚舟驾浪，随高随下，而念念不住；如流水转山，遇曲遇直，而心心无知。今日腾腾任运，明日任运腾腾，随顺众缘，无障无碍。质直无伪，视听寻常，则绝一尘而作对，何劳遣荡之功；无一念而生情，不假忘缘之力矣。”
    似此任运寂知，原本无为之修，实等于无修。既无须另起炉灶，执法修持，亦不用冥存观想，取静为行，与悟前不明所以，坚执法相，牢持仪轨，贪取功德，追赶任务，披枷带锁之修，宁不大相径庭！
    二、至于习染深厚，无明力大，于善恶顺逆境界未免被动静互换，心不恬淡者，则不无妄缘遣荡、对治之功。对治法中，若掉举盛者，则以相应之定功摄散；若昏沉盛者，则以慧门观空（至于用何种功夫为宜，请阅下章“十种修行法门”），务令定慧等持，动静相亡，入于无为，方始究竟。《修心诀》云：“先以定门摄掉举，使心不随缘，契乎本寂；次以慧门警昏沉，择法观空，契乎本知。以定治乎乱想，以慧治乎无记。昏乱相亡，对治功终，则对境而念念归宗，遇缘而心心契道，任运双修，方为无事。”
    或曰：如此对治修习，与悟前劣机之渐修，一般无二，还讲什么顿悟呢？
    答曰：以此等人机劣习重，障深垢厚，虽亦悟自性清净空寂，具足万德，与佛无异，其奈对境生情，遇缘成滞，被它昏乱转换，昧却寂然常知，不藉对治之功，均调昏乱，非但不能入于无为，而反堕“悟后迷”中，是不可不慎也。
    兹举一二悟后迷的公案，以资悟后又不务实修者警惕：
    一、负师
    暹道者久参雪窦，得法后，窦拟举往金鹅为方丈，而暹不从，后出世开堂，因德山远和尚声势、名望均高于雪窦，即改而承嗣远和尚。令使者通书各山，山前婆子欣然问曰：“暹首座出世为谁烧香？”专使曰：“德山远和尚。”婆子诟骂曰：“雪窦抖擞尿肠，为你说禅，始有今日，你得恁么辜恩负德！”
    和州开盛觉老，初参长芦夫铁脚，久无所得。后造东山五祖演席下得法。出世住开盛，见长芦法席大盛，乃改嗣夫，不源所得。拈香时，忽觉胸前如捣，遂于痛处发痈成窍。以乳香作饼塞之，久而不愈，竟卒！
    二、卖友
    庆藏主，蜀人，丛林知名。一日与秀大师同行入都城参法云圆通禅师。到法云，秀得参堂挂单，而庆藏主未获允准。庆在智海，偶卧病，秀欲诣问病况，而山门无假，乃潜往智海见庆。庆反以书白圆通，道秀越规矩出入。圆通知之，夜参大骂云：“彼以道义故，拼出院来问汝疾，反以书告讦，岂端人正士所为？”庆闻之，遂掩息。丛林尽谓庆遭圆通一诟而卒。
    三、叛师
    大阳平侍者，洞宗明安禅师之高足。一日琅琊广照禅师来访，明安与之云：“兴洞上一宗者，非远即觉也。”照云：“有平侍者在。”安云：“平旧习深厚。”并以手指胸云：“此处更不佳。”又捏拇叉中示之云：“平向后当死于此。”暨明安圆寂，平居大阳，拟谋取师生前李和文都尉所施黄白物，不惜毁师灵塔。虽经山中耆宿切陈，亦不听之。发塔，镢师颜面貌如生，薪尽俨然。众皆惊异，平更镢破师脑，益油薪，俄成灰烬。众以其事闻于官，坐平谋塔中物，不孝还俗。诸方以其人品格不端，皆弃之不顾。平流浪无所依。后于三叉路口遭大虫食之。竟不免明安丫叉之记，悲哉！
    此类公案亦不胜枚举，皆悟后不借对治精修，积习深厚，昧却天良，见利动心，忘恩负义，有以致之也。虽然，人固可以逞其凶顽奸诈之智，其奈护法神不予宽容何？其不得善终也，宜矣！
    须知虽藉对治功夫，暂调习气，以先顿悟心性本净，烦恼本空，即不执法修行，落于有修有得有证之劣见，故能念念归宗，心心契道，不失顿悟之旨。反之，修在悟前，以未见性故，虽念念薰修，但着着生疑。不能自在无碍，同时粘着法相，搏取功德，生死不了。故同样用对治法门，于悟人份上，如假道暂宿。一时方便，不落法执，日久月深，自然契合道妙，成就无上菩提。与前胜机习浅，修而无修，无修而修者，更无差别，是又不可不知也。
    又如修净土念佛者，未开悟前，不知念念归宗，只向外驰求，着相修行。甚者，着功德相，以多为胜，赶念经咒，反致生病。及开悟后，方知心即是佛，佛即是心，念佛即是念心，念心便是念佛；念念念佛，念念唤醒本心，所谓心佛道交，打成一片。故古德谓，一句佛号，明心见性后，方能全提，以未悟前，既不知念佛之落处，又复着着生疑，故不得真实受用。开悟后，识得心之本原，念亦得，不念亦得，无所谓念与不念；既不着相以求念，亦不避舍而不念。整日净裸裸、赤洒洒，逍遥自在，随缘无碍，到这时方才真正称得起净念相继，无一念不是佛念。
    关于“净念相继”一语，其中大有学问，它和禅宗悟后的保任功夫完全无异，它是念佛人修行进程的指标。兹不嫌辞费，略述于下：
    盖“净念”二字非如一般人所想像的以清净心念佛，即为净念，而是念佛功纯，能念之心与所念之佛，一时脱落，能所双亡，空有皆泯之正念，始为净念。
    至于“相继”，则又分静中相继、动中相继与动静一如等功夫深浅的差别。兹分析如下：
    一、静中相继。念佛人念至能所双亡，本性显发时，为初显净念。嗣后，因无始旷劫着相习气深厚，不能每坐皆显，须隔数周、数月甚或一年再现，此全视行人的根基与修行的疏密而定。此时，行者须加劲精勤用功，使相隔时间渐渐缩短。由一年而数月，而一月，而数日，最后座座皆现；此为静中相继，相当于禅宗的“保”字功夫的第一阶段，是为理一心。
    二、动中相继。静中能时时相继，遇境缘动乱时，又复打失，不能称为真相继。须在日常动用中磨练，上而至于纵横无碍，顺逆无拘，如在静中一样，仍旧孤明历历，无有走着，方为动中相继。但有时偶而忘却，遇境而动，马上即觉而归空。此相当禅宗的“保”字功夫的第二阶段功夫，是为事一心。
    三、动静一如。不管动中静中，俱无走着，且无守住之心，纯任自然。此相当禅宗的“任”字功夫的第一阶段，是为理事一心。
    四、相继亦不可得，不守之心亦无，昔日所有玄妙奇特，一扫而空，镇日如痴如呆，淡而无味，然无味中有至味在焉。此相当禅宗的“任”字功夫的第二阶段，是为事事一心。斯真净念相继者也。
    兹为便于后学择法修行起见，将元知讷禅师所说十种修行法门摘录于下，供大家参考：
    问曰：未审宗门，以何法治心？曰：以无心法治妄心。问曰：人若无心，便同草木。无心之说，请施方便。曰：今云无心，非无心体，名为无心。但心中无物，名曰无心。如言空瓶，瓶中无物，名曰空瓶，非无瓶体，名空瓶也。故祖师云：汝但于心无事、于事无心，自然虚而灵、寂而妙，是此心的旨也。据此，则以无妄心，非无真心妙用也。从来诸师说做无心功夫，类各不同，今总大义，略明十种。
    一曰觉察。谓做功夫时，平常绝念，提防念起，一念才生，即便与觉破，前念觉破，后念不生，此之觉智，亦不须用。妄觉俱忘，名曰无心。故祖师云：不怕念起，只恐觉迟。又偈云：不用求真，唯须息见。此觉察息妄功夫也。
    二曰休息。谓做功夫时，不思善，不思恶，心起便休，遇缘便歇。故云一条白练去，冷湫湫地去，古庙里香炉去！直得绝廉纤、离分别，如痴如呆，方有少分相应。此休息妄心功夫也。
    三曰泯心存境。谓做功夫时，于一切妄念俱息，不顾外境，但自息心。妄心已息，何害外境？即古人夺人不夺境法门也。庞公云：但自无心于万物，何妨万物常围绕！此泯心存境息妄功夫也。
    四曰泯境存心。谓做工夫时，将一切内外诸境，悉观为空寂，只存一心，孤标独立。所以古人云：不与万物为侣，不与诸尘作对，心若着境，心即是妄，今既无境，何妄之有？即古人夺境不夺人法门也。故云：上苑花已谢，车马尚骈阗。此是泯境存心息妄功夫也。
    五曰泯心泯境。谓做功夫时，先空寂外境，次灭内心，既内外心境俱寂，毕竟妄从何有？故灌溪云：十方无壁落，四面亦无门。即祖师人境两俱夺法门也。故有语云：云散水流去，人寂天地空！此泯心泯境息妄功夫也。
    六曰存境存心。谓做功夫时，心住心位，境住境位。有时心境相对，则心不趣境，境不临心，各不相到，自然妄念不生，于道无碍。故经云：是法住法位，世间相常住。即祖师人境俱不夺法门也。故有语云：一片月生海，几家人上楼！此是存境存心灭妄功夫也。
    七曰内外全体。谓做功夫时，于山河大地，日月星辰，内身外器，一切诸法，同真心体，湛然虚明，无一毫异，大千沙界，打成一片，更于何处得妄心来！所以肇法师云：天地与我同根，万法与我同体。此是内外全体灭妄功夫也。
    八曰内外全用。谓做功夫时，将一切内外身心器界诸法及一切动用施为，悉观作真心妙用，一切心念才生，便是妙用现前。既一切皆是妙用，妄心向甚处安着？故永嘉云：无明实性即佛性，幻化空身即法身。此是内外全用息妄功夫也。
    九曰即体即用。谓做功夫时，虽冥合真体，一味空寂，而于中内隐灵明，乃体即用也；灵明中，内隐空寂，用即体也。故永嘉云：惺惺寂寂是，惺惺妄想非，寂寂惺惺是，寂寂无记非。既寂寂中不容无记，惺惺中不用乱想，所有妄心如何得生？此是即体即用灭妄功夫也。
    十曰透出体用。谓做功夫时，不分内外，亦不辨东西南北，将四面八方只作一个大解脱门。圆陀陀地体用不分，无分毫渗漏，通身打成一片。其妄何处得起？古人云：通身无缝罅，上下成团圆，是乃透出体用灭妄功夫也。
    以上十种功夫，不须全做，但得一门成就，其妄自息，真心即现。随宿根曾与何法有缘，即便习之。此之功夫乃无功之功，非有心功力也。即使未悟真心者修之，亦易当下得见。此休息妄心法门，对学道人最关紧要，故不厌求详，录示后学，切勿以画蛇添足视之！
    以上十种功夫，俱在行、住、坐、卧处着力，须于穿衣吃饭时，屙屎放尿时，对话工作时，一切时、一切处，绵密觉察观照，不消打坐参究。其或习障深厚，力有未逮，仍须打坐用功者，即仍听之，但须于下坐后，将定中功夫，推在境上，在动中着力锻炼，庶几可以早日打成一片，而臻无功之大功，圆成菩提大道。
    至于密宗，悟后更须密修，以期即“身”成就。其修法之广，方便之多，远非显宗可比。但密法贵师承灌顶传授，不可公开露布，故从略。


证体起用

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
丁　证体起用

    关于证体之景相，古人多不详言。一者，以此证境，非言思能及，一落言诠，即嫌住着。二者，真证得者，归无所得，不欲炫耀于人。三者，恐未悟者窃为己有，以迷惑他人。四者，恐人着境以求，反障悟门。五者，各人经过境界，亦非完全一致。以是等等原因，故只以“云散长空，青天澈露”、“万里无云之晴空”、“心月孤圆，光含万象”、“非光非昧，非大非小，非青非黄”，更或以“圆团团，光灿灿”等约略描绘之。余今似亦不例外，况余并无所证，亦无所得，更无能为言，只得拾几句现成公案，以飨读者。至于详细情形，只有留待读者自己努力用功证取体会了。
    当我人修法修至能所双忘，心法双泯时，不管修什么宗，都是卒地折、爆地断，有如爆炸物，忽然爆破，内而身心，外而世界，乃至虚空，一时脱落、粉碎，化为乌有，连乌有也乌有。所谓大地平沉，虚空粉碎，当斯时也，虽一无所有，但虚明凝寂、一灵不昧，了了常知非如木石。虽了了而无能知与所知，以此了了全体是一片虚明灵知，不能再有能知与所知，再有知，便是头上加头，即非是了。我人证此真境后，回过头来，方才识知这个“灵知”不在别处，整日在六根门头上放光，与我人无丝毫离异、无些许间隔，一切言行动作，无不是“它”的灵妙神用。从前为它千辛万苦，百般追求探索，原来只在目前不识，反而污糟它、屈辱它，在六道内轮回受苦，宁不冤苦！古德谓“声前一句，千圣不传，面前一丝，亘古无间！”又谓“踏破铁鞋无觅处，得来全不费工夫。”即指此也。
    但这只是素法身，尚须辛勤打磨，绵密除习，始能大放光明。功夫纯熟，即便熟睡，顶上亦如一轮中秋明月朗照。待光明精纯，宽阔天眼自然豁开，十方世界一时齐彰，我入入我有如因陀罗网，重重交参，妙用无尽。
    或谓此种景相是禅宗或密宗行人所证，至于净土宗念佛人不应如此，因彼等以生西方净土为目的，应于定中见阿弥陀佛和西方圣境，不可一无所见。假使一无所见，如何得生净土？
    答曰：君不见前录之印光大师念佛三昧么？印光大师是极力主张仗佛慈力，接引生西的。他为何在念佛三昧中也说，无见之见是真见，真见无所见呢？盖真如佛性无形无相，一尘不染，一丝不挂，说似一物即不中。故真佛，实在无言可说、无形可见。但此无形之佛性，不是顽空，故能随缘现相起用，但相以随缘现起故，只是假名，非是实体。故见有相之佛不是真佛。古德云：报化非真佛，亦非说法者。《法华经》谓为化城，非是宝所。欲上品上生西方净土，须透有相之小歇场，证到无相之真佛妙体，方能如愿以偿。反是，执有形之佛与有相之净土，只能下品下生，此乃无可移易之真理。故印光大师说到念佛最高之境界——念佛三昧时，亦不得不说无所见之见乃真见了。以证到如此高深境界，心土打成一片，心即土，土即心。发愿生西即是生自心之净土，生无所生，还怕不上品上生吗？
    见性之后，若死守空境，或耽着静居，而不知于境上起用，犹如贫子发了财后，不知其用，终如贫穷一样。而且不于事境上锻炼，不得理事双融之大定，更毋臻事事无碍之境而圆成佛道之大功。故必以所悟之理于事境上磨练，去其棱角，方臻圆妙。但初悟之人，往往不知起用之方，更不明其过程，甚或因力量一时不够，遇事而有波动时，又疑所悟为非而动摇根本。惶惑不知所措，甚为可惜！兹将先师骧陆公所著《证体起用之过程》择其要者，节录于后，以助读者于悟后启发般若之用，而成绝顶无为之功，亦幸甚矣！

    实相妙体本有无住妙用，学人须将所证得之清净自在光景，移用于人事颠倒之时，而化有归空，化颠倒为清净，化烦恼为自在，非但灭却自己之苦，且可以灭他人之苦，此即名度生。
    功夫越深，习气发动亦越多越快，学人不必害怕，此第八识性田中自然翻出之种子，发动虽快，但去亦甚快，发动可能较平日为大，但发一次，小一次，短一次，少一次，不复再增长了。
    功夫越深，胆子越大。如忽然遇惊，亦只一惊，不复再惊，而且力量愈用愈强。
    功夫越深，忽而忘记性大，又忽而记忆力甚强，且日见敏捷；感觉力亦强，往往不假思索即与物相应，此通之先兆也。
    常观此本来而默契之，习气一来，即便觉察，觉即转空，同时以般若扫荡此空，更以般若扫荡此扫荡，扫至无可扫时，斯合本来，斯合般若大空之旨。
    做功夫要准、要狠、要省、要等、要平、要稳。准者，看准方向，无所疑退。狠者，克制自己，丝毫不留情，对自己点滴过错，也不能姑息。省者，常常反躬自省也。等者，等时候也。非有相当时间，其力不能充足。平者，观一切平等。以不论何种挂碍，皆由心不平等，分别得失而起。不知法本不生，何患乎得；法本不灭，何患乎失？能平则自然不惊、不怖、不畏，超然入自在之境。人往往有时间相、得失相、成败相，诸种习气来时，不能打破，此即定不足，慧不充也，亦即般若力不强也。故要等，等到其间，力自充足，譬如行路，贵在方向不错，按步而进，不在迟速。稳者，如是稳定永不退转也。
    明心见性一事，为了无量劫生死，何等重大！绝不可以单单理解，即为算数。以由理解而得，毫无定力，则起狂慧颠倒，终不名明心。兹分七种过程：一、以极强之慧力，见到本来，由此得少分之定，如禅宗入者。或由定力强，启发般若，见到本来，如心中心密法之修入者。二、见到后，必深信勿疑，以承当为第一。三、见本性周遍法界，则法界一切一切无非是性。说幻，即一切幻；说真，即一切真。究其真幻统属假名，非有实体，心能不为所拘，是名无住。四、一切无住，虽空而不落断灭，妙用宛在。幻心非无，是名无生。五、虽名无住，但于善恶非不了知、非不分别，只是分别而不住，入于平等不二之境。六、心既平等，自无挂碍恐怖，到处自在矣。七、力量每每旋进旋退，或定或慧，后则定慧不分，只进不退。此真明心理事双融者矣。
    明心后“我见”未能即除，习气未能即净。我见习气时时来，时时能转而化之，是真明心者。若转化之力小，此另一问题。只怕不知转、不知化，即不能转、不能化矣。故学佛第一在开觉知，如得财；第二在善用其觉知，如用财；第三，并觉知而亦空之；第四，无所谓空不空，本来如是。如真富贵人，自忘其多财也。
    觉照一起，习气即消，但此中迟捷，各有不同，此有过程者十：一、境来而不觉。二、境来而再觉，惟起觉极费事。三、境来时，起觉不难。四、境来即觉，略有先后。五、境觉同时并起，而有时忘失。六、同起而可以勿忘。七、觉先于境，但有时在后，或偶尔竟回到忘失时。八、常觉不动。九、觉尚未净。十、常寂而常照，并觉亦无住矣，此是力量真充足时。
    从来大习气易去，小习气难除，还是不平等。是以仍有惊、怖、畏之果。其间忽上忽下，不得以退转名之。
    平时常用反观法，考察自己习性，不论好、坏、善、恶，凡不易化除者，即属生死之根，万不可固执为善而保留之。越不易化除，越要化除，常与自己逆，便是进功。
    除习气，犹如人天交战，此必百战而可克胜，原非一朝一夕之功。明心而后，方具可以交战之资格，此即起用，由小战而大战，小胜而大胜，而根本破敌，永无后患。
    用功夫，切切压制不得、躲避不得。如贪嗔之根，必拔除之、化解之。若但知守住戒定慧，用以对治贪嗔痴，则善恶二见，留影于心。如敌来守城，虽一时敌不得入，敌终未去，乘机仍可入城，非究竟也。故勿压制、勿躲避，以破除为妙，两不留影，心无所染，敌我同化，即入大定。
    境来不理，亦不起念，但不断灭，此静中定也；对境不惑，依然应付，动而不动，此动中定也；至动静一如，无可无不可时，则大定矣。
    练心要练机，此在洞明因果之理。时时起观，功夫纯熟，大机大用起矣。一切烦恼，都由情见。情为我爱，见为我执，情见坚固，则成覆障，观因达果之机即不灵，此机用之所以不起也。
    得他心通者，端赖观因达果之机灵速，是以理事圆通，不待思索，历历如见。全在定慧双资、功夫纯熟。此便是神通，并无何种神妙之可求。
    肯做不屑做之事，肯说不愿说之话，肯接不愿交之人，其去平等智光不远矣。见他人过在，不独难入不二，亦障自己圣道而起骄慢，修道人所最忌！
    用功痛切时，必有一度不通世故人情时，故曰如丧考妣。盖痛切之至，必失于礼节威仪也。人每不谅，谓之骄慢自大，或疑为狂。此人人必经之过程，难为辩也。
    用功忽勤忽惰，若进若退，切勿疑忌，此是进功时，万勿性急而懊丧。
    喜静厌乱，即是不平等，切切不可，须知静乱乃我心之分别，与境无关。
    修道人自赞毁他，抑人自大，最为可耻可笑，慎勿为识者所讥！
    发愿不轻率，以发愿易而行愿难也。发愿欲大而坚，自心中掺不得一丝情见。
    八风不动中，四风易守，四风难防，逆者易知，顺者往往入其彀中而不自知，故于顺心如意之事，更须警惕，防其卷入境中。
    此中无有奇特事，但除习气，莫作圣解！所谓玄妙神变者亦稀松寻常，只缘少见，因而多怪，认为玄妙，忘却本来，入于魔道，宁不可惜！
    用功切勿与人较量短长，应默察而自省之。
    修法为一时之权宜，切勿执取于法。贪法等于贪名利，同一生死。所谓成佛者，成如佛之性空也。心有所执，顿失本来，即离佛境，故宜时时凛觉。
    除习气亦在因缘，此有迟速之不同。明心后，保任绵密（所谓保任，切勿压心不起，只要能转化不住），经过相当时期，习气有忽然消除之妙。
    众生万般苦恼，只缘一乱字，乱由比量而起，见性人见闻觉知了了，不动念时心对境是现量，及至动念分别时，动而不动，虽比量而亦现量矣。常能如是者，名打成一片。
    方便力之大小随慧力而转，慧力之大小，在观照之圆不圆。圆斯通矣，通斯圆矣。所言通者，心无碍是也；碍者，以心碍心也。心如明圆不惑则通，此名无碍慧，发于大悲心陀罗尼中。陀罗尼者，心之至空至密地也。
    练心之法，只于有碍中忍得过。比如一切习惯，本无定义，本无不可。苦在自己养成习惯，非如此不可，遂不忍与自己逆，此碍之所以立也。倘忍得过，即无碍矣。因本来无碍也。比如面子事，本属虚幻不实，充其量，不过失去一虚幻面子耳！且看伊究竟碍不碍，此不过一时之不舒服，到底克胜过去，所得之无碍慧力，岂万金可买得哉！故学佛乃大丈夫事，能忍得，能放得下，不与世俗同流，亦不与世俗忤，所谓和而不同，即超然入圣矣。
    梦中所现之景，可以考察功夫之深浅。凡用功至密切时，心感于梦，梦中能有主张者，即不入三恶道之证。以入三恶道者，必心失其主为因，有随力而无主力，随业高下，入之而不觉。且如梦中有一分力量，必醒时有十分力量。心之与身，梦时为半离，死则为全离，死与梦无大异也。
    一切妙用，不离世觉故，明心见性后，须于人情世故，在在留心，练习通达，用以互除习气。熟于因果之理，方得机先，起大机用。
    《大日经·住心品疏》云：菩萨初发明道，即生获除盖障三昧，即与佛菩萨同住，发五神通，获知一切众生语言陀罗尼，能知一切众生心行，作诸佛事而广度之云云。明道者，见性成佛也；除盖障者，除习气也。习气何时净，五神通何时开发，非可先求也。得神通后，以他心通方便度脱众生。此为证体起用之过程，不依此道而入者，是为外道。
    明道后，五神通虽一时未能全发，但已非同常人，以证得根本，所有除盖障发神通，均同时开发，只力微耳。
    悟了还同未悟时，不到平淡，炉火不能纯青。所谓大智若愚，整日如痴如傻，打成一片矣。

    以上所录，实为明心见性后，启发般若妙用之津梁。学者果能信入不疑，于证体后，刻刻提撕，在人情世故上，磨练自己，深谙众生心行，熟悉因果之理，则除盖障，发五神通，大机大用起矣。


归宿问题

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
戊　归宿问题

    客有问明心见性人，圆寂后归往何处者；亦有问六祖大师入寂时云：“我自知去处”，但未言明去处，是知而不言，抑不明去处而不言欤？
    命终往生何所，确是修行人一大关键问题。如不把它搞清楚，对修行进程即大有妨碍，于将来的证果，亦将遭迂曲。
    一般说来，芸芸众生在六道中头出头没，轮回不息，生来死去，不知所以。今既开悟，识自本心，见自本性，当明生从何来，死归何所。如亦颟顸不知，岂非狂妄自负，未悟为悟？
    但所谓生死去来者，乃对迷人着相时说。在悟人份上，既豁开正眼，彻见真心，则三界六道，皆非实有；十方净土，宛如水月。本既不生，如何有灭？本自不灭，缘何有生？生灭既无，何有去来？更何有方所？
    六祖大师悟道后云：“何期自性本自清净；何期自性本不生灭；何期自性本自具足；何期自性本无动摇；何期自性能生万法。”所谓明心见性者，即见此不动不摇、不来不去、不生不灭而又能随缘现相，生起种种妙用之真空妙有之实性。既明见自性不生不灭，不来不去，缘何又从中取来去生灭之相而有所归呢？所以如说有命终、有往生，则实未开悟见性也。
    六祖说“我自知去处”者，拈黄叶止小儿啼也。不明言去处者，实无去处也。以此性如虚空，虚空何有归处？若见有去处，则落实，则着相。落实着相，则生死不了。无去处，则处处可去，处处可去而未尝去。所谓归即无归，无归即归；处处皆归，到处即归也。
    复次，妙有真空者，以妙有故，否则即是顽空；真空妙有者，以真空故，否则便成妄有。故彻悟心性者，融会色空，冥合体用，既不偏空，亦不执有，于无生灭处，不妨示现生灭，虽生而无生，无生而无不生。故天上地下，四生六道，乃至十方净土无不可生。于无来去处，不妨头出头没，虽处处现身而实无来去，无来去而正常来正常去，非枯死不动，坐在黑山背后，而谓无生灭来去也。
    庞居士《无生颂》云：“有男不婚，有女不嫁；合家团圞圆，共说无生话。”
    禅师和云：“无男可婚，无女可嫁；大众团圞圆，说甚无生话！”
    余试和云：“有男亦婚，有女亦嫁；子子复孙孙，是说无生话。”
    三颂合来正显此真空妙有之性，无生无不生，无在无不在也。
    真见性者，随缘自在，丝毫不着相，无净秽凡圣之别、四生六道之殊。所谓生灭来去，皆游戏三昧，不落实有。审如斯，何用指实去处哉？
    如僧问长沙：“南泉迁化向什么处去？”沙云：“东家作驴，西家作马！”又僧问：“南泉迁化向什么处去？”沙云：“要骑即骑，要下即下。”又一僧问：“南泉迁化向什么处去？”沙又曰：“石头作沙弥时参见六祖。”又问，又曰：“教伊寻思去。”后又问三次，沙三次默然。赞得此真如妙性，如此神出鬼没，不可思议，无处捞摸！三圣（临济禅师之法嗣）闻后云：“长沙此答可谓空前绝后，今古罕闻！”于此可见灵知妙性无所不在。我们只要一切放下，丝毫无住，不求有在处，则处处皆在，随所寓而常乐矣。
    但明悟自性的人，如旧习深厚，于日常运用中，不能顺逆无拘、声色无染，则分段生死未了，还不能如上所述逍遥自在，尚须七番或三番往返人天，方得自在。圭峰禅师于此，就功夫深浅，分为三种自在，敦促学人努力用功。第一，妄念若起，都不相随，临命终时，自然业不能系，虽有中阴，所向自由，天上人间，随意寄托。此为受生自在。第二，若爱恶之念已泯，即不受分段之身，自能易短为长、易粗为细。此为变易自在。第三，若微细流注一切寂灭，唯圆觉大智朗然独存，即随机应现千百亿化身，度有缘众生，名之为佛。此为究竟自在。
    诸位同参，我们于明悟本性后，应严加护持，力求上进，精勤不懈地尽除现业流识，以达究竟自在而臻极果。切不可得少为足，停滞不前而趋下流。万一力不从心，因缘不就，也应努力做到变易自在。假如这一点也做不到，那只有发愿往生西方极乐世界或兜率内院，以及其他佛国净土，以期了脱二死而证真常了。自明朝以来，好多禅师如莲池、彻悟等，均于悟后发愿往生西方净土，或许就是为了不能做到变易自在而不得不发愿往生净土。
    修心中心密法者如虑此生不能圆满成就，于修法外，每日加持弥勒菩萨根本真言四十九遍，为将来往生兜率作张本，而保有进无退，用心亦苦矣。
    当然，大心凡夫为度众生故，不畏生死，堕三涂如堕四圣，毫无难色，斯真壮志凌云的大丈夫，人天所共仰，佛、菩萨所嘉护者，即不预此例矣。


结论

（一）息下狂心见真性
（二）从用见体，从流得源
（三）明心本无，见性本有
（四）即心即性，即性即心
（五）一物不立，归无所得
（一）禅宗
（二）净土宗
（三）密宗
南无元音阿阇黎
佛法修证心要
略论明心见性
绪说
明心见性之意义
明心见性之证成
悟后真修
证体起用
归宿问题
结论
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
己　结论

    以上拉拉扯扯讲了明心见性的意义和证取办法，又介绍了悟后真修的方便，更复述了证体起用的过程，其中还摘录了一些古近大德的著述。似乎对明心见性、顿悟渐修、一生成办的法门，已叙述得详尽无遗了。但彻底克实讲来这都是钝置众生的废话，不值一提，多此一举。以一切众生本来是佛，不用修，不用证，本自妙用无边、神通无碍，但自任运穿衣吃饭、应缘接物，无取无舍、无著无求，即如如佛。
    临济祖师云：你目前历历的勿一个形段孤明（即眼前有一个无形无相，而了然如空，历历无间断的绝对无偶的虚明）是活佛活祖。又云：你一念清净心光，是法身佛；一念无分别心光，是报身佛；一念无差别心光，是化身佛。又云：山僧见处与释迦不别，每日多般用处，欠少什么？六道神光（即六根作用）未曾间歇，非佛而何？
    我人果能于一切事缘上，无向、无背、无取、无舍，应付裕如，纵夺自在，则嬉笑怒骂，无不是神通妙用；行住坐卧，皆是海印放光。盖所谓神者，凡所施为，皆是真心神光起用，一切景象，既由它现起，一切事功，又无不由伊完成；所谓通者，无阻无碍，无滞无塞，即于事境上无憎无爱、无喜无忧。果如是，则身心轻快，超脱尘累，非心非佛，饥来吃饭，困来打眠，还用修个什么？
    怎奈众生眼光不瞥地，不是趣景逐物，着相驰求，便是妄想重重、情见深厚，故累他诸佛被过，出兴于世，唠唠叨叨，说长道短；和泥合水，委身落草，以致欲被云门一棒打杀喂狗吃，而图天下太平。但诸佛悲心痛切，不怕背黑锅，不畏打杀，还是浩浩而来，为众生布施头目骨髓，从无开口处，权说十二分教；向无下手处，建立八万四千法门，亦不过欲吾人觉醒迷梦，就路还家，恢复本来面目而已。其用心亦良苦矣！
    假如吾人经此详明叙述，还是咬不准，不敢肯定“自心即佛”；甚或不解穿衣吃饭便是神通妙用，另着神奇玄妙者，非但要勤苦念佛参禅，还要更好虔修密法，以资从定开慧，契悟本来，方能进而保任除习，归家稳坐，了脱生死。切不可盲目地侈谈无修、无得、无证，而致贻误终身，殃及后世！更不要畏难不前，坐失良机。
    所谓神通变化，实亦寻常，以系本性所具之妙用，非从外来，只以平常为妄想所障而不显，今一旦妄尽显发，以少见故而多怪，以为神妙不可测！其实人人本具，人人都能，犹如穿衣吃饭一样，人人都会，有何奇特？古德谓堕入三恶道，即是堕入四圣，十法界同是一样神通变化，有何可贵，有何奇怪！而且一着稀奇古怪，即入魔道，是又不可不慎也。
    至于做无念功夫，切不可压念不起，而须念起不随不攀缘，不住境相。人非木石，何能无念！成佛乃是大机大用，活泼玲珑的觉者，更何能不起心念！故《圆觉经》教导我们：“居一切时，不起妄念，于诸妄心亦不息灭。”《金刚经》则云：“应无所住而生其心！”六祖大师救卧轮灭心偈亦云：“惠能没伎俩，不断百思想。对境心数起，菩提作么长！”故我人但时时心空，于一切事物无取无舍，不动情想，尽管应缘接物，不见有心起应，事完之后，更渺无用心痕迹。所以终日动而未尝动，镇日起念而一念未起。懒融禅师无心颂云：“恰恰用心时，恰恰无心用；无心恰恰用，常用恰恰无。”诚乃最好之无心写照也。
    复次，做无念功夫，也不是把前念断、后念未起的真空无念时间逐渐延长为进步，譬如今日无念只一分钟，慢慢延长为五分钟、十分钟，乃至一小时或二十四小时为成功。须知无念是活泼泼的，不是呆板如木石一块。僧问赵州：如何是无念？州云：急水上打球子！后人下语云：念念不停留！所谓无念不是一念不生为无念，而是随起随息，无丝毫住相痕迹。故如上所述，正起念应缘时，亦不见念起，既无起又焉有灭？无生灭，故云无念。于不应缘接物时，虽一念不生，也只如虎尾春冰，遇缘即起，非如木石死寂无知也。
    或问：今日如是详细阐述，亦深信一念不生时空寂之灵知，即我人真性。但如何宗下公案仍不能一一透脱？
    答曰：宗下公案，亦无甚奇特，只不过考试学人能否不上当，不被境夺；能否不立见，不被语句骗住；能否不落断灭，机用裕如而已。学者只须识得根本后，保任绵密，般若自然日渐开发，慧光自然日渐浑圆，不愁不解这些说话。所谓：“但得本，不愁末；只怕不成佛，不愁佛不解语！”宗下的言句不是故立奇特，玩弄玄虚，而是藉以考验学者机之利钝，用以观察平日之证入与照顾本来之力量而已。故吾人只要平日锻炼功深，心若太虚，不上它机境的当，时时处处心空无住，应机自然敏捷。任何言句、公案，寓目即知其落处。如沩山灵佑禅师示众云：“老僧百年后，在山下施主家投一头水牯牛，右胁注明《沩山僧某甲》，唤我沩山僧，却是水牯牛，唤我水牯牛，又是沩山僧，唤我作什么？”这就是以水牯牛和沩山僧二名相换你眼光，看你上当不上当。你如心不空净，在名相上作活计，一定被他“牛”和“僧”骗住，在名相上立见解，那就上了它机境的当！故须用脱卸法，离开“牛”与“僧”下语方有出身之路。盖所谓僧也牛也，俱不过一时的假相假名，从真性说来，哪里有牛与僧，故从真处着眼，一物不立，即透出重围。当时沩山会上无人作答，后有一位老宿答得很好。他说：“师无异名！”他虽不说名而不离名；既说本来无名，而又可以任意取名；既不着僧与牛，又不离僧与牛，既透出名相，显示真如，而真如又不离这些名相而别有。确是双关妙语！但而今我们也可不让古人专美于前，另下一语，以酬古人。以本性妙用无边，尽可横拈竖弄，任意描绘，正不必局于一格也。上答是从体立言，我们现在不妨改从用下语：“闲名从来满五湖！”诸仁还会么？且道与上语是同是别？
    又如高峰禅师问学人：“大修心人为甚不守毗尼？”也是考验学人是否不为名相所拘。同样也只要以脱卸法答他：“为伊不识好恶！”因佛性清净无染、一丝不挂、无善无恶，有什么戒不戒、慧不慧？！说戒、说定、说慧，都是好肉上挖疮，徒自苦辛！
    复次，即或口头圆滑，下语玄妙，也须仔细勘过，方知是否真悟。因有些禅和子或从书本上看得几则公案，或从他人口边听来些许转语，窃为己有，拨弄唇舌，偶而合得一句合头语，便认为他已经开悟，那就大错特错了！
    如雪峰义存禅师上堂示众曰：“要说这件事有如古镜相似，胡来胡现，汉来汉现。”玄沙出问云：“忽遇镜子来时如何？”师云：“胡汉俱隐！”沙云：“和尚脚跟不点地！”是不肯雪峰也。最近有一位参禅者说：“何不答他：打破镜来相见！”语亦甚妙。但须勘他是否有真实见地，余乃追问曰：“镜子打破作么生相见？”彼即语塞，不能置答。可见这些合头语，不是从自己胸襟中流露出来，而是道听途说，从外得来。归宗禅师所谓：蛤蟆禅，只跳得一跳。古德谓：“一句合头语，万世系驴橛！”可不惧哉！
    又如天童寺密云悟禅师，冬至时命侍者送棉衣与茅蓬老宿御寒。一老宿语侍者云：“老僧自有娘生褂，不用寒衣。”侍者回报密云悟。悟云：“此僧似有悟处，恐未实，更于语下搜看。”因嘱侍者再去问：“娘未生前着何衣？”老宿不能置答。悟嘱其参究此语。后三年，僧圆寂，无答语。荼毗时，舍利无数，一众惊叹！悟云：“舍利十斛，不及转语一句，尔等试代答看。”众皆无语。此则公案说明一句相似语不为真悟，火化有舍利，亦非证道。须真识自本心，见自本性，方如水面按葫芦，掀着便转，圆融无碍，活泼自在。兹为酬谢读者，了此公案，不嫌当阳扬丑，代下一语：当问“娘未生前着何衣？”只向他道：“才谢桃李嫩，又添菊梅新！”也免他悟禅师探水一场。
    我人不可强作解人，于理路上得个一知半解，便沾沾自喜，以为悟道，须于稳密处切实做去。纵或一时不会这些公案，亦无甚紧要，只要认得本来真切，严加护持，所谓心心不异，念念无差，勤除妄习，改造自己，不消三五年，定能“皮肤脱落尽，惟露一真实！”这些老和尚的舌头，不愁不七穿八穴，任你横拈竖弄，皆成妙谛。以这些说话以及一切神通妙用，无一不是他自性心中闲家具，有何奇特倚重之处！而且真到家者，归无所得。所谓无佛无众生、无证亦无得！如有些许玄妙，丝毫神奇，即着在境上，非但不能成佛，着魔倒有份在！可惜现在有些知名人士，也着在神通功用上，心未恬净。评论今古人物时，不说某人神通大，便说某人没本事，而不指出他们粘执附着处，使后学知所上进，以资策励。这正显示他们还有所重，堕在窠臼里，言之怎不令人感慨万端！
    兹为便于后学识别真心与妄心，知所勇猛精进，不致误入歧途起见，再将知衲禅师所作《真心直说》辨别真妄一节摘录于后。

    “或曰：真心与妄心对境时，如何辨别耶？曰：妄心对境有知而知，于顺违境，起贪嗔心，又于中容境起痴心也。既于境上起贪嗔痴三毒，足见是妄心也。若真心者，无知而知。平怀圆照故，异于草木；不生憎爱故，异于妄心。即对境虚明，不憎不爱，无知而知者为真心。故《肇论》云：夫圣心者微妙无相，不可为有；用之弥勤，不可为无；乃至非有，故知而无知；非无，故无知而知。是以无知即知，无以言异于圣人心也。
    又妄心在有著有，在无著无，常在二边，不知中道。永嘉云：舍妄心，取真理，取舍之心成巧伪，学人不了用修行，真成认贼将为子。若是真心，居有无，不落有无，常处中道。故祖师云，不逐有缘，勿住空忍，一种平怀，泯然自尽。《肇论》云：是以圣人处有不有，居无不无；虽不取于有无，然不舍于有无，所以和光同尘，周旋五趣，寂然而往，泊尔而来，恬淡无为，而无不为。
    又真心乃平常心也，妄心乃不平常心也。或曰：何名平常心？曰：人人具有一点灵明，湛若虚空，遍一切处，对俗事假名理性，对妄识权号真心。无丝毫分别，遇事不昧；无一念取舍，触物皆周。不逐万境迁移，设使随流得妙，不离当处湛然，觅即知，君不见，乃真心也。或曰：何名不平常心？曰：境有凡圣、染净、断常、生灭、动静、去来、好丑、美恶等乃至万别千差，皆名不平常境。心随此不平常境而生灭，对前平常真心，故名不平常妄心也。或曰：真心平常不生耶？曰：真心有时施用，非逐境生，但妙用游戏，不昧因果！”

学者幸于斯三致意焉！
    最后，还要向学者进一忠言，我人识取真心，证得本来后，尚须众善奉行，一则磨练自己习气，以增慧光，二则积累福德，以作成佛资粮。以吾人真如体性虽净，而有无始旷劫习染未除，不以种种方便薰习，烦恼亦无得净。而此烦恼垢染，遍一切处，故须修一切善行，以为对治。复次，佛是二足尊，智慧福德双圆，方能成佛。如仅有慧而无福，只不过是罗汉，不能成佛，故须广行诸善，积聚福德。切不可自恃天真，不习众善，以成懈怠，而误堕恶道，铸成大错！
    但修善时，须与无心相应，不可取着福报，若取福报，便落凡夫人天报中，难证真如，不脱生死。若与无心相应，即为成佛方便。既能超脱生死，更兼具广大福缘。《金刚经》云：“菩萨无住相布施，其福德不可思量！”千金不易之谈也。
    末了，戏作和秦观及陶铸“郴州旅舍”《踏莎行》词一首，以作本文结束。昔日郴州环境荒凉，甚少人烟，为贬谪流放之地。少游因变法之争，被谪居此，黯然神伤，词意因之多感伤悲苦、忆旧怀故之情；陶词因郴州现已建设得欣欣向荣，工业发达，环境秀丽，而心胸开朗，乃反其意而和之，故词意豪放、明朗、爽利、多姿。二词俱见报载，一时传为美谈。兹合二词之意，更和一首，以示佛法不离世法，世法即是佛法之意。用助诸仁在事境上磨练，去其习障，圆证菩提，在世法上大放异彩。不到之处，尚请读者多多指正。

    雾失楼台，绿漫溪渡，桃源不离寻常处！
    境无好恶心有别，任运休将知见树！
    桥跃长虹，鱼传尺素，风光本自无穷数！
    随缘放旷任沉浮，甘作春泥群芳护。

    写至此，不觉哈哈大笑！忽听有人说道：笑什么，不怕开了口合不拢嘴吗？余振威喝曰：阿谁见余开口来！正是：

    说尽云山海月情，
    唇吻未动心勿行，
    玉兔怀胎蚌含月，
    泥牛入海木龙吟！


序说

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
《碧岩录》讲座
前二则连载于《禅》刊一九九二年第一至四期，后四则整理于一九九八年

序说

    今天我开始讲《碧岩录》的公案，这是禅宗的语录，或许有人要问：我们修的是心中心密法，不是禅宗，为什么要讲宗门公案？因为心中心密法是与禅宗同一鼻孔出气的，二者有异曲同工之妙。禅宗之禅，不是禅定的禅。禅定分为四禅八定，是渐次法；而禅宗是达摩祖师所传，叫祖师禅，是直指人心、见性成佛的圆顿法门，不是一步步走的渐次法。我们所修的心中心密法，也同样是直接打开本来，彻见本性的。不是转弯抹角地从观想或观相成就，再破相见性的有相密。所以它是“以禅为体，以密为用”的，是以密法来证禅宗。为什么要这样做呢？因为禅宗只接上根人，中下根人就难以接受。最初的禅宗根本没有什么参话头，都是当下直指见性成佛的，不用参一则固定的话头。譬如“念佛是谁？”“父母未生前如何是我本来面目？”“这个拖死尸的是谁？”“如何是诸佛生处？东山水上行。”等等的话头。只就来问者语脉上下搭，指他个入处，令他当下自荐就是了。比如学人来参祖师，学人问：“如何是佛？”祖师直指道：“即心是佛！”“清谈对面，非佛而谁？”或者说：“我对你说恐你不信！”学人说：“师父说真话，学人焉敢不信！”师父说：“即汝便是！”提问的学人一听就开悟承当了。更有的师父就问“如何是佛”时，喝他一声名字，等他答应后便直示道：“即此便是，余无他物！”问者即于言下悟去。请看，这是多么便捷痛快！早期的禅宗都是这样直指见性成佛的。
    又比如六祖得衣钵离开黄梅之后，有很多人要追赶抢夺。有一个叫惠明的，未出家前是个将军，有武功，跑得比别人快，他第一个追上六祖。这时六祖想：“我这衣钵是表法信的——就是表示得了心法的物证，哪可用武力抢呢？”于是六祖把衣钵摆在大石上，自己隐在草莽中，看你怎么处理。惠明追到，见衣钵放在石上，心想：“这下衣钵随手可得，祖师的宝座归我们了。”哪知用手一拿，却拿不动。为什么拿不动呢？关于这点众说纷纭。有人说，衣钵是传法的信物，惠明没有得法，护法神不许，所以拿不动。又有人说，不是这样，惠明也知道衣钵是传法的，不能用武力抢，自己还没有得法，纵然用武力抢来了，不过虚有其表，而且是恶行，内心有愧，就再也拿不动了。说法虽有不同，但归根结底“法信”是不可用武力抢夺的。所以惠明悔悟说：“我为法来，不为衣来。”于是六祖大师出来对惠明说：你为法来，我为你说法：不思善、不思恶——就是你好的也不想、坏的也不想。我们的思想都不过在善、恶、美、丑这二方面转，离开这二方面妄念就不行了。所以六祖说：你好的既不想，坏的也不要想。就是叫他不要动念头。这样，惠明良久——心念一动也不动了——正在这个关键时刻，六祖指示他道：“正与么时，那个是明上座本来面目！”换句话说就是在这一念不生时，那了了分明的灵知是什么？不是你本来面目又是什么？这一点，大家当下可试验。一念不生时，就是前念已断，后念未起时，是不是像木头石头一样没知觉？显然不是。一念不生时，心是了了分明的。比如大家在这房间里面，一念不生，心无所住，样样东西都在各人视线之内，清清楚楚如镜照物，了无分别。假如心有所住呢？这是什么？是伞啊！更进而想是尼龙伞还是自动伞？心念一起，有所住着，只见此物，别的东西就不见了。当心无所住，空空荡荡，一切都看见，而一切又似乎没看见的时候，这像镜子一样朗照无住的是谁？用功人就在这关键时刻，回光一鉴，猛着精彩，就豁开正眼了。所以六祖指示惠明：你在一念不生，而了了分明时那朗照无住的是谁？这就等于告诉他，那了无分别的神光就是你本来面目啊！因为此时除此之外，无有别物，所以惠明当下悟去。禅宗就这样直截了当。在各大宗派中，禅宗独称宗下，以其快捷简便非余宗所能企及。
    但是后来人因各人的知见不同，对六祖大师指示“那个是明上座的本来面目”的“那个”二字就仁者见仁，智者见智，生出不同的见解。有的说“那个”是问话，是问惠明，当一念不生时哪一个是你本来面目，相当英文的“what”；有的说“那个”是直指，是直接指示惠明，那个一念不生时的神光，就是你本来面目，相当英文的“that”。在禅宗里有很多人为这两个字打“笔墨官司”，各说各有理，互不相让。其实不用打官司。如果在六祖直接指示下，你即豁开正眼明白这一念不生而又了了分明的就是我本来面目，因为这时除了我本性外别无他物！自肯承当，不再生疑，就是直指了。反过来，你不知道，糊里糊涂地问：“咳，这一念不生的是哪一个啊？”更或在这里猜疑这个本来面目总该有一个面目啊！这一念不生时，虽了了分明，但是没东西呀，这如何是呢？总得有玄妙奇特才对呀，不是说法性身是功德无量、妙用无边、神通广大么？我现在怎么一点神通也没有啊？这恐怕不是吧？那么“哪一个是我本来面目呢？”这么一来就变成问话了。
    其实，我们的佛性，是神妙无比、具足万能、功德无量的。但是你现在刚刚见到本性的时候，不过是等于刚刚离开娘胎落地的婴儿。这时他能起作用吗？能吃饭穿衣吗？能做事吗？显然一样都不能！所以刚见性的人只不过是素法身，没有玄妙奇特，要等待婴儿长大——就是要经过一段韬光养晦、保护长养的时间，把旧时习气都消光，长成大人之后，才能起妙用，才能显发神通。所以修道要知先后，不是一悟便休的。最初要认识它，继而保任它，而后方能渐渐圆满成就。
    我们现在讲这本《碧岩录》，目的就是要修心中心法的人先行打开本来，于见到自性后，要进一步保护它，使其长养壮大，不能够得少为足。不要认为：我已经打开了，见道了就好了。那还差得很远，只不过才到法身边，自救不了，还要由见道位，经修道位，到证道位，历过这三个阶段；才能圆满成就。比如曹洞宗，它讲五位君臣，也讲这三个阶段。临济宗讲三玄三要，也是讲这三个阶段；乃至沩仰宗，讲九十六个圆相，也不离这三个阶段。因为没有天生释迦——试看释迦佛的历史，他也是多生历劫修行成道而不是一悟即成的。因而我们见道之后，于肯定不疑之外，还要绵密保护，使它长养壮大，不能一悟便休。所以讲《碧岩录》是藉鉴古人用功的方法和经历，敦促大家进一步用功。
    为什么叫《碧岩录》呢？宋代有一位圆悟勤禅师，是禅宗的大手笔宗师，住在宜州（今湖南）的夹山上，山上有一块方丈大小的石头，叫碧岩石，他的丈室就以碧岩为名。夏季给学生讲禅宗公案，策励学人用功精进，学生记录下来，结集成书就叫《碧岩录》。
    圆悟勤禅师是根据雪窦祖师的一百则公案《颂古》讲的。《颂古》是颂古人悟道的因缘、证悟的境界和问答言句中的幽微奥义，并于公案中结角淆讹处，在节骨眼上点示学人；更或别出手眼，从另一角度颂自己的心得，补前人的不足。公案乃从上佛祖之垂示，宗门正令，以判迷悟邪正者，有如公府之案牍律令（即今法院据以判案之法律），拿来以判是非曲直，至尊至严而不可犯。本来至理绝言，惟对迷者，事不获已，才假言说以显道。复次，诸祖问答机缘，也只为判断迷悟生死。后人乃将这些垂示机缘唤作公案，用以对照自己的功夫。像照镜子一样，看看自己的修证功夫是不是相当？是不是和古人一致？功夫如有出入，即从中吸取养分以修证；未臻究竟者，经印证后，藉以开发般若，上上升进。雪窦禅师把从上诸祖悟道因缘的一百则公案拿来歌颂一番，像我们作诗歌一样，把这些公案里面的结角淆讹与玄奥之处宣示出来，俾后人容易从中吸取养分豁开正眼，亲证本来。但是颂出来后，意义仍很深奥，很幽隐，一般人还不容易懂。所以圆悟勤禅师再来烘云托月，旁敲侧击地评唱一番。他分三个层次来阐述：前面是垂示，就是在每一个公案之前他要讲一些与这公案有关的要紧话；其次把公案举出来，加以评论分析一下，把深奥之处分疏宣唱出来；最后再就雪窦禅师的颂古进行评唱一番。让后人明白无误地深切了解其中奥义，藉以不懈用功，深入堂奥。所以古来称为宗门第一书。
    今天我给大家讲这本《碧岩录》，帮助大家用功，藉禅宗的开示，助心密同仁直证心源。心中心密法是无相密，是直下见性的，它不和黄教、红教的有相密相同，而和禅宗倒有异曲同工之妙，所以人皆称为禅密。有相密先要住相修习，等相修成功后，再把相化空，才能见性，比我们多跨了一道门槛。所以无相密不和有相密共。我们心密的修法虽和禅宗有些不同，但它讲的佛法大意与所证境界完全和禅宗一模一样。修到最后，咒也不要念，观也不要观，什么也不要做，就是这么宽宽坦坦、现现成成，一种平怀，泯然自尽，寒来穿衣、饥来吃饭而已。这功夫既平常而又很深。有人要问：“穿衣吃饭就是，谁不会穿衣？谁不会吃饭？那么人人是佛吗？”我不禁向他笑道：不仅人人都是佛，一切众生都具如来智慧德相，只可惜大家不知道、不认识，只在声、色里打滚。穿衣时，不好好穿衣，在那里挑、拣，什么式样好，什么料子好，什么是新潮，什么是过时；吃饭呢？也不好好吃饭，也在这里挑精拣肥，什么菜好吃，什么菜不好吃。吃荤的还嫌死的不鲜，活的才鲜，就是这么造业受报。将一尊大好的天真佛，埋葬在六道轮回里，岂不可惜！假如我们心空无住，有粥吃粥，有饭吃饭，任运随缘，无拘无束，既不住空，也不著有，那就证入无为大道了。所以庞居士的女儿庞灵照说：“饥来吃饭困来眠。”这是真正到家人语。在这之前，她父母各颂了一首偈子。庞居士先颂说：“难、难、难，十担麻油树上摊。”意思说，学佛修道很难很难，就像将麻油往树上摊，摊得上去吗？才摊上去油就流下来了。为什么难呢？因为修道人历劫多生着相惯了，碰到什么东西，他的心就粘上去了，碰到好的境界他就哈哈大笑，碰到逆的境界，他就很忧烦苦恼。其实境界都是假的，都是莫须有，都是空的，世人都不知道，认为是真实的，追求执着不放。犹如穿着棉絮在荆棘林中走路一样，东一碰扎上去了，西一碰也扎上去了。所以说学道是“难、难、难”，难得很啊！其实难吗？不难，为什么？因为我们本来是佛，不是把凡夫变成佛。你只要不迷于假的外境，心常凛觉，意常无守，你就成佛了！所以六祖说：“前念迷是凡夫，后念觉就是佛。”很快，很快！故此庞婆说：“易、易、易，百草头上西来意！”意思说学佛修道没有难处，容易得很。“百草”表示一切事物，在一切事物的“头上”，意思即离开一切事物。即物而离物时还有什么东西呢？心空无住是西来大意啊！也就是《金刚经》所说：“若见诸相非相，即见如来。”你们不要着在相上，离开相见，事事物物就是大道，有什么难的？所以我们学佛成道不难，不要怕，因为我们本来是佛！只要你放下，不着相，这了了分明的一念清净灵光不是佛是什么？所以这佛性不在别处，就在诸位面前放光啊！但是，庞居士与庞婆两个人一个说难，一个说易，还有所住，未曾究竟。因为我们的真智是一法不立，一丝不挂的。说难不对，说易也不对。所以他们的女儿庞灵照说：“也不难，也不易，饥来吃饭困来眠！”就是扫去这难易之迹，归于无住。你肚子饿了吃饭，困来睡觉就是了。放任自在，安然受用，才是天真佛啊！有的人说成道了，就可以不吃饭不睡觉了，如果你还吃饭睡觉，大概你还没成道。其实错误了。只要我们吃饭时不作吃饭想——终日吃饭没有咬着一粒米；睡觉时不作睡觉想，尽管睡得呼呼响，还是了了分明，不是幻梦颠倒就是了。这事只有自己知道，所以说“如人饮水，冷暖自知”，“有道无道，自己知道”。而不是常坐不睡才成道。六祖说得很好：“生来坐不卧，死时卧不坐。”你生的时候坐着不睡，你死的时候就倒在那里不能坐了。“一具臭骨头，何为立功过？”一具臭皮囊有什么功，有什么过呢？假如立功过的话，功过在心而不在身。泯绝功过，处处自在才是佛，处处拘谨了，着相了，那你自讨苦吃，不是佛！所以成佛要成活佛，要能起妙用，得真实受用。不是坐在那里动也不动就能成道的，坐在黑山背后是不能成道的。
    我今天讲这些公案就是帮助大家，用古人的用功过程和悟道因缘来对照一下，反证自己的功力，从中找出差距，吸取经验教训，用以提高自己，由法身边而向上，进而圆证菩提。所以对我们帮助很大。现在我来讲第一则公案，题目叫《圣谛第一义》。


第一则 圣谛第一义

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第一则　圣谛第一义

    佛教中有“真谛”、“俗谛”的义理，“谛”就是真理的意思。真谛明空，俗谛明有，真俗不二是圣谛第一义。这是教家穷玄极妙处。教家在精研教理时，把教分为五类。一是小乘，二是大乘。大乘又分始、终、顿、圆四教，合共五教。小乘为有义，有法可修，有道可成，有涅槃可证；大乘始教，从有入空，为大乘渐次教之开始，明一切皆空，但未显一切众生悉具佛性之义；大乘终教为渐次教之终了，说真如缘起之理，倡一切皆成佛者，明非空非有之义；大乘顿教，以顿彻理性，当下明心为教，乃即空即有义；大乘圆教俱赅一切，圆融具德，乃非空而非有，非有而非空义，即“说有之时，纤毫不立，说空之时，周遍法界”也。教家持论教义，先讲真谛、俗谛，就是先明空、有之义。最后才讲第一义谛，那是最高的——空亦不可得，有亦不可得，非空非有，即空即有的上乘义理。因此是教家最高原则。这是公案中梁武帝问达摩大师的问话，集结者就拿它作为本公案的题目。
    达摩祖师到中国来，第一个就是去看梁武帝。梁武帝是我们中国信佛的第一个皇帝，他是萧何的第二十五世孙（萧何是汉高祖刘邦的丞相），名字叫萧衍，他度很多人出家为僧，建塔、造寺、塑像装金，自己还披袈裟上座讲《放光般若经》，人称佛心天子。所以达摩第一个去看他。但梁武帝不是上上根器的人，而禅宗只接上上根人，中下根人就难以接受，因为它全凭自己极强的智慧打开本性，根器较差就难于语下开悟。

    帝问：如何是圣谛第一义？摩曰：廓然无圣！

    梁武帝一见达摩，就把这教下最玄妙的极则问题提出来问：圣谛第一义是怎么一回事？考考达摩，看看这位圣僧答得对不对。哪知这天下衲僧跳不出凡、圣、真、俗的圈缋，到大宗师手里，轻轻一捏，便粉碎无余。达摩应声答道：“廓然无圣！”我们如在这句话下荐得，便归家稳坐，饥来吃饭，倦来打眠，自在受用，不用在这里分是分非，说长道短了。其或未然，请听葛藤。“廓然”，乃像虚空一样辽阔，广大无边，清虚灵明，不动不摇也。这是暗示我们的心性犹如虚空一样，辽阔虚明，清空廓彻。“无圣”，这里面既像虚空一样的灵明廓彻，一样也没有，当然没有圣，也没有凡了。但须注意，虽然一切没有，这知道没有的是谁？达摩大师把这无法形容、比拟的妙明真心巧妙地和盘托出给梁武帝看。可惜俏媚眼做给瞎子看。武帝只知持论教义，说凡道圣而不明心性。不知道这说无的是谁？道有的又是谁？而当面错过。禅师家犹如善舞太阿剑的能手，轻轻一挥，就把你心中的凡圣、真俗等等葛藤，齐根斩断，直下指点你见性。一切众生本具如来智慧德相，只因迷于声色而不识，果能一切放下，不随声色物相迁流，这妙明真心犹如辽阔的太虚空一样，哪里有圣有凡？就在这一切无有，根尘脱落时，回光一瞥，猛着精彩，即见本来！诸位，参禅已打开本来的人知道，当修法修到相当时刻，忽然卒地折、爆地断，打开本来时，内而身心，外而世界，一齐消殒无余，哪里有圣人——佛、菩萨？又哪里有凡夫——张三李四？虽然一切没有，但非同木石，而了了分明。这知道没有的是谁？就是达摩祖师当时指点梁武帝见道的“廓然无圣”的妙明真心啊！假如我们着相，心中存有圣凡见，就不能见道，要离相离见才能见道。但禅师不能像我们这样滔滔不绝地打葛藤，他只在节骨眼上点示你一句，你如能当下醒悟承当就是了。如点你还是不知道，那非但辜负了师家，也辜负了自己。殊不知，我们的本性廓然无物，一样东西都没有的。虽然无有一物，但了了分明，非同木石，这就是妙明真心。我们修法，千万别着相，不要以为有什么可得，假如要什么东西——要神奇、玄妙、神通等等——那就大错特错了！尤其初见性的人是素法身。素者是无花色之谓，是没有什么玄妙奇特的。千万不要以为没有神通发现而不认法身，错过见性的良机。正当打开时，是无所见、无所闻、无所住，一物都没有的历历孤明！这是最要紧的千钧一发时机！学者如不瞥地，错过这段光景，那就白费功夫了！所以我们说，尽管你前后际断——就是前念已断，后念未起的真空刹那——也不一定见性，为什么？当这时如果你不认识，错过了这段光景，岂不前功尽弃？如果在这时候一把抓住它……嗳！你们要问抓什么东西？用手拿住它吗？不是的，这里没有手，也没有东西，抓个什么？这个抓是当这瞥然即逝的千钧一发时机，灵光一瞥而神会醒悟的意思。这在宗下，叫“囫”的一声，转过身来，觌体承当，就是认识本性开悟了。千万别以为有一个东西，被擒住了，抓住了，那就错会了。
    所以，达摩祖师说“廓然无圣”，是要梁武帝跳出有、无、凡、圣的窠臼而当下见性。而梁武帝呢？是着相的人呀，你说廓然无圣，连圣也没有岂不落空？可人家说你是圣人呀！你怎么说圣人也没有呢？

    于是帝继问曰：对朕者谁？摩曰：不识。

    梁武帝在有“圣”上着眼，而忽略了最重要的“廓然”二字，所以接下就问：“对朕者谁？”以为这下子抓住了要害，你说“无圣”，那么，站在对面的是谁？人家说你是圣人，若无圣，你又是谁呢？看你怎么抵对！
    这句话有两重意义，一者站在我对面的是谁，二者和我对话的是谁？梁武帝的本意只是第一重，站在我对面的是谁？但在宗下就不这样，而是取第二重，问这能对话的是谁？就像我们现在参禅问：念佛是谁？拖死尸的是谁？讲话是谁？听话又是谁？这个“谁”就有份量，像是问话，却是直接指示你见性。这句话不这么好答，不是见性人，就不免眼目定动，手足无措，不知落处。但是达摩祖师是大宗师，他明知你是第一重问义，死马权作活马医，强作第二重问义答道：“不识。”达摩祖师这句答话真疑杀天下人，你是悟道宗师，怎么说不识？是真不认识？还是假不认识？不是！不是！在认识不认识上着眼都不是。有一位禅师说得好：缺齿胡僧拿泥弹子到震旦斗宝，被梁武帝“是谁”这骊珠宝光一照，逼得他退避三舍，慌说：“不识。”这“不识”二字，如棉里针，一捏就刺手。从表面看，似乎是不认识，但实际是直示真心酬对他是谁的“谁”字。这能问和能答的东西，有相可见吗？有能所相对吗？无相无能所，有谁认识谁呢？当我们打开本来之际，身心世界都没有，只是一片虚明，没有色相，没有相对的二者，有谁认识谁？譬如我们二人相对有认识不认识之别，现在只是一个绝对真心，没有识别的对象，所以说“不识”。这个“不识”有如千钧之重，如会得，则当下悟去；如轻率地只当认识不认识会，则磋过了也。或者有人说：“认识对呀，认识就是认识佛性呀！”不对！正当打开时是不能起念的！那时能所双亡，什么都没有，若起一认识之念，则被它影子所惑，失去开悟的良机。况且本性既无相，也无声，又认个什么？再进一步说，彻悟的人，空却一切，心无所住，见犹不见，如有所重，着在性上，即成窠臼。宗下谓之圣堕，便不为见性的人了。比如灵云禅师见桃花开悟后，洪觉范颂云：“灵云一见不再见！”为什么不再见呢！原来灵云祖师参禅，参了三十年不开悟。有一年春天，桃花开得正好的时候，他打开山门，蓦见千万丛桃花开得如火如荼，宛如一片香火海，当下身心脱落，尘识皆消，豁开本来面目。说偈云：“三十年来寻剑客，几回落叶又抽枝。自从一见桃花后，直到如今更不疑。”请看，古人用功，多么恳切，三十年如一日，孜孜参究，一旦时节因缘到来，一触即发，打开玄关识锁，亲证本来。现在的人如也能这么孜孜不倦地精勤修习，何患不即生成就！后来玄沙评论云：“谛当甚谛当，敢保老兄未彻在。”为什么说他未彻呢？因为还有一个“见”和不疑在！尾巴未净，所以不彻。这是教导参学人，于参悟时，只时到神知，而不可住在“性”上。后来洪觉范为之挽救云：“灵云一见不再见，红白枝枝不着花。”就是说，一见之后，不再着在“见”上了，尽管有红的白的桃花现前，也不再着桃花之见了。也就是说不再着在性上而泯去开悟之迹了。见性的人就是如此胸怀坦荡，无所住着。所以达摩祖师说“不识”，就告诉他真心无物，何有相对？这里没有谁认识谁的。

    帝不契，达摩遂渡江至魏。

    梁武帝虽信佛，但般若根器很差，不知达摩在点示他，还以为达摩祖师真正不认识，没有什么本事。所以“帝不契”，话不投机半句多，他就不睬达摩回后宫去了。达摩祖师呢，你不睬我，我也无法度你。因为禅宗是接上上根器人的，要悟当下悟，不是拖泥带水的说教。在两三句问答之中，语不投契，只有另找门路，所以“达摩遂渡江至魏”了。不是有达摩“一苇渡江”的故事么？达摩踏着一根芦苇就渡江到魏国去了。

    帝后举问志公，志公曰：陛下还识此人否？帝曰：不识。

    这梁武帝回到后宫去问宝志公。因为梁武帝面前有两位大师，一个是傅大士，一个是宝志公禅师。这两位大师都是从兜率天宫下降来度梁武帝的。梁武帝就把这段公案（与达摩祖师的对话）告诉宝志公。志公就问梁武帝，你还识得达摩吗？帝曰：“不识。”这里梁武帝也同样说不认识，和达摩祖师说的“不识”，是同是别？诸仁还知么？这里面大有文章在！达摩祖师所说的“不识”，不是认识不认识，而是把真心活泼泼地全盘托出给你看，指点你当下见性；而梁武帝说的“不识”呢，只是我们世俗所说的不认识而已。但是在宗下如问你二个“不识”是同是别？你像上文这么回答，就要吃棒。要怎么答呢？父母所生口，终不向你道！

    志公曰：这是观音大士，传佛心印。

    志公说，这个达摩是观音大士，前来传佛心印的。佛的心印就是我们的自性，以心印心，叫你当下见性。不需要像我们现在要修什么法，要打多少坐。他只说一句话，在节骨眼上一点，叫你当下豁开正眼，明见本性，叫单刀直入，很快很快。但是现在这个末法时代，修道人根机钝了，像一把刀不快了。不要说一点，千点万点也点不开。
    豁开正眼就是打开般若，这是任何一宗都切切需要的，没有智慧绝不能成道。或许有人说修净土宗不要吧！不然！假如不要，为什么净土功课每一次最后要念一声“摩诃般若波罗蜜”呢？假如没有智慧，怎么能看破世上的一切色相而放下这世界往生西方呢？好多修净土宗的人到最后生不到西方，就是因为无有智慧，看不破这个生于斯、食于斯、所有亲朋好友都在这里的娑婆世界，放不下，舍不得离开，而不能去。假如明白所有妻财子禄都是梦幻泡影，舍得放下，那就千修千人去，万修万人去了。
    志公说观音大士传佛心印。观音大士太慈悲了，处处闻声救苦，加被一切众生，离苦得乐。因菩萨与此世界众生缘深，所以释迦佛临圆寂时，托付观音菩萨照顾娑婆世界的众生使大家免遭苦难。《法华经·普门品》就是宣说菩萨的伟大、愿深、慈祥、德隆与功力深厚的。大家称念“观世音菩萨”、“观世音菩萨”……非但不论什么样的障难灾殃都能化为乌有，连一些不顺遂的事也都能消除。我们要努力修行，不要辜负佛菩萨的恩典。修成之后，还要代佛菩萨来宣扬、说法，接引后进，使佛法振兴起来，使大家都能出离苦海。

    帝悔，遂遣使去请。

    梁武帝听志公禅师说，这是观世音菩萨，来传佛心印的，而自己不认识，怠慢了他，让他走了。梁武帝深悔自己无状，轻慢了达摩，使他悄然离去，所以要差他的使臣去把达摩祖师请回来。

    志公曰：莫道陛下发使去请，阖国人去，他亦不回！

    宝志公说，不用说你陛下遣一个使臣去请达摩祖师回来，就是你把全国人发动去请达摩，达摩祖师也不回来了。这为什么呢？因为达摩祖师是来传佛心印，度有缘众生的，不是来受你供养的，你根基不相当，就无福接受禅门的法宝。宗下所谓：“不是知音，徒劳侧耳。”他更不需要名誉，只要得一个半个开悟之士能接法，绍隆佛种就是了。所以达摩祖师是“牢笼不肯住，呼唤不回头”。他是再也不肯回来的。达摩祖师渡江至魏后，居嵩山少林寺面壁九年，得神光大师，彻悟心源而传法。其余在他名下的人也很多，但是他们只得禅宗的皮、肉、骨，而不能得髓。所以达摩祖师只传神光一个人做第二代祖师。达摩原以为梁武帝是中国信佛的皇帝，大概有相当的根基，哪晓得这皇帝不行，只在名相上着眼，不是上上根人，不能传付，所以不辞而别。那么，学禅这么难，值兹末法时代，岂不要断绝佛种吗？不！末法时代也有正法根器人，广大佛子中，上上根人，大有人在。只要有心人提倡弘扬，禅门是会兴隆的。因为有佛、菩萨的伟大慈悲力量加被，只要深信不怠，天天朝于兹、夕于兹，流连于兹、颠沛于兹，不断地前进，自有水到渠成之日。假如疑疑惑惑地在这里猜疑，我能行吗？佛菩萨会加被我吗？恐怕业障重不成功吧？……那就坏了！因为一疑惑力量就不足了，修起来就打“格顿”，不能奋勇地一往直前、奋斗到底完成艰巨伟大的任务。只要我们信心足，不怕路远险阻，把全身力量扑上去奋力前进，就一定能排除艰难证成大道！上面说过，我们于悟道后，不是一悟就休，还要好好地保护它，长养它，把习气除尽，犹如婴儿成长为大人了，那时候才能随心所欲放手空行。于初悟时不保是不行的，怎么保呢？一面上座养定，一面在日常事务中磨练培养，既不住空，也不住有，一切随缘，任何工作都能做，虽做而不着做，毫无爱恶之心。宗下所谓：“于心无事，于事无心！”终日忙碌，而心中无事；心中无事，而不妨终日忙碌是也。假如做事时被事做了去，那就不行，要赶快拉回来，放下来，勤于觉照，精于锻炼；假如自觉力量不够，那就要多打坐。为什么呢？因为打坐能培养定力，使你在境界之中有主宰，有力量。你不打坐，定力不够，在境界中锻炼的时候，一浑就浑掉了，被境界拖着走了，落于悟后迷，就不行了，这是最重要的关键。
    复次，刚刚打开本来时，是没有什么奇特的。修行人往往不识，以为没有什么神奇，不是自性，而忽略错过，哪知这灵妙真心是一丝不挂、一法不立的绝相妙体。初见性时，习染尚在，只是素法身，一无所有。须待修者于识得后，勤于磨练，将无始旷劫的妄习消尽，方能显发神用。故修行人须弄清修行的次第，千万不要因暂时未发神通，不敢承当而错过开悟的良机，更不要因自己不识而以讹传讹，贻害他人。其实开悟见性并非难事，因为这妙明真心不在别处，整日在各人自己面门放光，无有丝毫离异，只是人们迷相着境忽略不识罢了。
    傅大士《传心颂》云：“夜夜抱佛眠，朝朝还共起。起坐镇相随，语默同居止。纤毫不相离，如身影相似。”你看说得多少明白清楚，从这里悟去，多少庆快。再向别处去寻，找到弥勒佛降生，也无有是处。
    或有人说，保宁勇禅师昔曾说过：“从此偈瞥地者固多，但错会者也不少。”还有玄沙禅师也曾评论此偈说：“大小傅大士只识个昭昭灵灵。”恐怕此偈有毛病，不确切吧？
    我不禁笑答道：此偈说得如此亲切明白，虽下根人亦能闻之悟得。既能从此会得，为什么有错误呢？又错在哪里呢？保宁勇未曾指出，使后来人疑窦不少，我今不妨补叙出来，为诸君祛疑。盖错者不在此偈，而在会的人鲁莽，以为即此能言会道、举手投足的，便是自己天真佛。犹如有人错解了《圆觉经》那段精辟经文“知幻即离，不假方便；离幻即觉，亦无渐次”一样，以为觉了便成佛，不须再用功精修，勤除妄习，保护本真，以达不动究竟之地。哪知这才是始觉，不是本觉，尚须依于本觉，勤苦修习，如子依母，子母相合，融为一体，始成大觉。岂可得少为足，自以为是，不改旧习任性非为，着境住相，将一尊大好的天真佛，仍旧堕落在六道轮回里，岂不大错，岂不冤屈？！而玄沙禅师说的昭昭灵灵呢？这妙明真心原本昭昭灵灵，不是起心动念有意地去昭昭灵灵。假使有一点着意就不对了，比如明镜高悬，自然朗照，不是用力不用力，有意不有意而照。只在你自然而然，不费丝毫力，现现成成，任运而用，既不住执它，也不认着它便是。不是硬要把这昭昭灵灵打杀、磨灭才是。而且这昭昭灵灵任你怎样用力打，用力磨，也打杀不得，磨灭不得，而且愈打磨愈昭昭灵灵，更不是离此昭昭灵灵别求一个道理才是。
    有人虽修行多年而不悟者，都是为自己所瞒，以为发神通才是，而不知所谓神通者，就是日常动用。若不是神通怎会说话、工作？怎会穿衣吃饭？又怎会嬉笑怒骂？在在处处都是它的神用而不自知，偏偏要个奇特，自遭败屈，岂不冤苦？有些人自己不识，甘愿在苦海中头出头没也只罢了，还要贻害别人，说未发神通为未开悟，开悟的人是六通俱全的。他哪里知道悟道在先，发通在后的序次。《大日经》云：“菩萨住此（即见道位）勤苦修习，不久即五通齐发。”悟道后还需经过一番打磨，将历劫多生的妄习消尽，方能显发神通。
    所以我们修行人，不要自暴自弃，于初打开时，识得它，当仁不让，敢于承当。不为神通奇特所淆惑，然后勤于保养，尽除妄习，不久将来，自然神通大发。又因修行人根机各各不同，也有先通后悟的，但现在这种人并不多见。现在有些特异功能的人，也没有经过修行，就有了神通，这是报得的神通，是暂时性的，过后就慢慢地消失了。我们佛教所说的神通有好几种：有报得的、修得的、证得的与依得的种种不同。修得的，是用一种法专修一种通，密宗修神通的法就很多；依得的是依靠外来的助力，如神、鬼、妖等而得的通。但这些都不究竟，一口气不来就没有了，没用处，还是在生死轮回中，不出苦海。只有证得的通才是真正的通，那是我们见性人经过事上的磨练，消尽了习气，恢复了本性的功能，焕发出来的无穷无尽的神通，它是永远不会磨灭的，而且尽管妙用无边而不着神用，整日如痴如呆相似，诚所谓大智若愚者也。
    后来雪窦禅师就此公案颂云：“圣谛廓然，何当辨的？对朕者谁？还云不识！因兹暗渡江，岂免生荆棘？阖国人追不再来，千古万古空相忆。休相忆，匝地清风有何极？”师顾视左右云：“这里还有祖师么？”自云：“有！唤来与老僧洗脚。”
    圆悟勤禅师云：“大凡颂古，只是绕路说禅，拈古大纲，据款结案。”雪窦颂此公案，劈头便道“圣谛廓然，何当辨的？”这就说明寥廓如万里无云晴空一般底一真法界——圣谛，是一丝不挂、一法不立的绝对真心，如何容你计较思量，分是分非，辨得辨失！到这里，直饶铁眼铜睛也摸索不着，岂可以情识卜度辨得？云门云：“参禅到紧要处，如击石火、闪电光，不落心机意识、情尘意想。计较生时，鸽子早过新罗（今名朝鲜）了也。”所以雪窦说天下的衲僧何当辨的？！
    “对朕者谁，还云不识。”这是雪窦重重为人处，上面说圣谛廓然，一法不立，是无相对的绝对妙体，既是绝对的妙体，有谁识谁呢？雪窦重在这里恐人磋过“廓然”，提醒众人道：“还云不识。”着个“还云”二字，就是警告大众廓然中连圣也没有，还有识与不识吗？白云端禅师曾有颂云：“寻常一箭落一雕，更加一箭已相饶。”这是古人老婆心切处，重重为人，不惜浑身落草。到这里整个公案已颂毕。
    但雪窦为慈悲故，再将这公案的事迹颂出：“因兹暗渡江，岂免生荆棘？”达摩本为人解粘去缚，割除荆棘而来，因何却道生荆棘？盖非但修道人纷纷讨论这则公案的是非得失，即至而今广大的参玄人也无不为之辨得辨失，所以圆悟勤说：“即今诸人脚下已草深数丈。”
    “千古万古空相忆。”是的，自此公案延衍至今，道中人无不为梁武帝惋惜，又无不思念达摩。武帝于达摩圆寂后，自撰碑文云：“嗟夫，见之不见，逢之不逢，今之古之，怨之恨之！”圆悟勤着语云：“太煞不丈夫，诸仁还知么？”又道：“达摩在什么处？诸人还见么？一落思量，早磋过了也。”
    雪窦恐人着情见，所以拨转话头，出自己见解昭示后人道：“休相忆，匝地清风有何极？”识得自己脚跟下的立处，即时时与达摩和雪窦把手同行，用何寻思忆念？因此妙明真心不在别处，即在各人自己面门放光，寻常之极，犹如铺天盖地的清风，人人都受其吹拂，人人都受其薰育，人人都以之成就各种事业，有什么高不可攀、登峰造极之处呢？
    最后，雪窦恐人迷恋祖师，依倚祖师，不自省，不自立，着在这里，便如灵龟曳尾，自扫行迹一般，更出方便为人，顾视左右问道：“这里还有祖师么？”自应云：“有！”更自云：“唤来与老僧洗脚！”雪窦禅师为什么这样毁损祖师威光呢？因妙明真心是无师智、无依倚、无所知、无名貌，你唤作什么？一有所立，一有所著，早磋过了也。
    复次，天上天下无一物不是它的显现，无一法不是依它而立，你唤它作祖师？着在这里得么？如僧问黄檗，大唐国里还有禅师么？黄檗云：“不道无禅，只是无师。”即此意也。
    我们修行人应从此公案中吸取教训，初须知有，更须绵密保护，此是初善；次须放任，不守住它，此是中善；末后连不守之心也无，此是后善。望诸仁珍重！


第二则 赵州至道无难

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第二则　赵州至道无难

    在上一讲中，我已把第一则公案——圣谛第一义，作了发挥性的讲述。讲是讲过了，但禅不在语言文字里，诸位还须透过义理名相，直会自心始得。那么，如何是禅宗的根本宗旨？祖师又是如何方便接人的？我人应怎样体取？如果诸位仍未理会得，且听我再扯第二则葛藤——赵州至道无难。
    赵州是唐末禅门的著名大德，是一位大手笔宗师。他不与人谈玄说妙、言机论境，也不行棒行喝，只以本分事用平常言语接人，如“庭前柏树子”、“狗子无佛性”、“吃茶去”等话，以接来者，形成了独特的“赵州门风”。此等言句，看似平常，无甚奇特，但内蕴深长，犹如棉里针，着不得，捏不得，一着一捏即伤身刺手。此老能如是平易自如地横拈竖弄、逆行顺行得大自在，盖他计较已尽，炉火纯青，才能由浓而转为平淡。
    我们学禅修道，先须有悟由，而悟由的关键在于善知识的开发。赵州和尚也不例外。他在师事南泉禅师时，一日问南泉：“如何是道？”南泉指示说：“平常心是道。”这“平常心”三字就是指平常日用事，即是大道之所在。其或不然，一息不来时，躯壳尚在，怎么不会言笑运动？庞居士悟道偈云：“日用事无别……唯吾自偶谐，神通与妙用，运水与搬柴。”可见举凡嬉笑怒骂，謦欬掉臂，无一非真心妙用，只是世人迷于色相而不自知罢了。次就字面说来，平者不曲，常者不断，禅者之心如能做到时时平直无曲，处处相应不断，那当体呈现的光明与自在的妙用，也就是道了。这样也将就说得过去，但非宗门的正说。
    但此道又在何处？是否可以通过某种方法去证取？因此赵州又问：“还可趣向否？”南泉答道：“拟向即乖！”意思说，如意有拟议，心有趣向，即与道相背，怎能悟道？盖大道无形，大音希声，无可拟向攫取，息念即昭昭在前，生心即为影遮，故无可趣向也。可惜许多学佛修法人，都落在拟议趣向上。看经听法时，认为有实法可得；修法用功时，又以为有圣境可取。纷纷为趣向忙碌，徒自辛劳，宁不冤苦？！其实，道本现成，不属修证，而且人人不二，就看你迷不迷于色相。因此古德讲：道在悟而不在修。
    那么，不用思想去拟议，怎么知道是道呢？故赵州又问：“不拟怎知是道？”
    南泉答道：“道不属知，不属不知。知是妄觉，不知是无记。若真达不疑之道，犹如太虚，廓然荡豁，岂可强是非耶？”
    大道虚廓，宛如虚空，一法不立，一丝不挂，了了分明，妙用无边。有知则头上安头，面目全非；无知则如木石，不起妙用。就宗说来，不属知，乃官不容针；不属不知，系私通车马。既知与不知俱无立脚处，还说什么道不道、佛不佛与是非得失呢？
    赵州在南泉指示下，悟明禅理。我们学佛修法的人，也应如此。以理明心，以心显理，时时处处以平常心而应缘，那么道即在其中矣。
    在未讲公案前，我们先讲圆悟勤祖师的垂示：

    “乾坤窄，日月星辰一时黑。”

    乾坤就是天与地，天地是一念心的显现。乾坤窄，就是指我们的心量狭窄。我们学佛的人心量要大，才能于事无住，安然入道。假如心量狭窄，就常与事物粘缠不清，放不下空不掉，与道就不相应了。为人的心量如何，对修道的成败大有讲究。有很多没有修法的人，他们也不知道信佛，平时就是心情豪放，慷慨激昂，乐善好施，不造诸恶，到了临命终时，同样也能预知时至，清清楚楚地安排后事，潇潇洒洒地走了。反过来，有些信佛修法的人，要死时，非但不能预知时至，反而痛哭流涕，悲伤得舍不得走。这是什么缘故呢？因为前者心量广大，慷慨豪放，提得起，放得下，虽不信佛，但与道契合，如止水生光，心明慧生，故能预知时至；而后者心量狭窄，处处计较，事事摆在心上放不下，虽然信佛、念佛、持斋打坐，但心不明慧不生，如何能预知时至而潇洒往生呢？心量狭窄的人，临死预知时至也不能，遑论了道成佛！所以说“乾坤窄，日月星辰一时黑”，一切都完了。圆悟勤接着说：

    “直饶棒如雨点，喝似雷奔，也未当得向上宗乘中事。”

    心量狭窄的人，纵然遇到明师，就是棒如雨点、喝似雷奔般的与他撤困，也当不得向上宗乘事——不会开悟的。
    这为什么？德山棒、临济喝是宗下出名的接人手法，能使学人棒头明心，喝下得旨。既有如此妙用，为什么又当不得向上宗乘之事呢？盖学人心量狭窄，就事事摆在心里，牢不可拔，任你怎样棒喝与其撤困也无济于事。譬如我们说业障本来空，你们在禅堂里似乎承当认可“业障本如空花水月，非为实有”，心里轻松了。但是有些人出了禅堂遇到一些不如意的事，心里不免又变得沉重起来，觉得业障重了。这就是住在相上的心太厉害，执着心太重了。虽然在禅堂里受了些微的般若薰陶，但薰不动执着的老根子，还是为这莫须有的业所障碍。殊不知所谓业障者，就是心动住相，造业受报。而一切事相都是真心所显现的妙用，皆是影子，根本没有实质。《金刚经》云：“一切有为法，如梦幻泡影。”哪里有真实的事物？物境既不可得，你还愚痴地执着它干什么？心空境亡，业障就无立脚之处了。宗门云：“了则业障本来空。”相反，你执为实有，粘着不放，就变成“不了应须还宿债”而业障重重了。
    比如人患病时把心执在病上，就会觉得这里痛、那里痒，难过得要死。假如你放下来，不把病放在心上，所谓痛痒，不过如此，在日常生活中只是多背了一个包袱。这样心里就安稳得多，病也容易好。有二位生癌症的病人，一个心情开朗豁达，不把病放在心上，照样快快活活地生活、工作，病反而慢慢地好转了。而另一个呢？日夜愁苦烦恼，不多久即死亡了。由此可见一切粘染执着皆是自讨苦吃，自寻烦恼。就道说来，身本无有，病从何来？连包袱也不背。所谓：生病不作生病想，吃饭不作吃饭想，穿衣不作穿衣想。什么都不可得，不去管它，那还有什么业障不业障。所以，我们要时时心空无住，才能真正证得无为大道。
    我们修法从有为到无为，要历过六地、七地、八地。到第八地才真入无为位。到第七地时，虽证无为，还有个无为在，非真无为。要到第八地，无为影响消亡，才真正不动，所以八地又称不动地。
    我们学佛的人，一切不执着，心空无住，心量不求广阔而自广阔，不求开悟见性而自开悟见性。这样才能当得起向上宗乘的大事。否则呢，总是记言记语，求玄求妙，把事情摆在心里，放不开，那怎么打得开这玄关识锁，见到本性呢？所以圆悟勤祖师说，你心量一狭窄，虽有祖师在你面前棒喝交驰也无用。因为你执着太深，纠缠过甚，祖师也无能为力了。
    我们修任何宗法，净土也罢，禅宗也罢，密宗也罢，都要一切放下。不放下，法修不成。或许有人要说，念佛的人有阿弥陀佛接引往生，用不着放。是吗？如果念佛的人爱根不断，放不下这娑婆世界的妻财子禄、功名富贵，也能往生吗？恐怕佛力再大，也不能接引往生吧！？何以故？因为你这只臭粪船的缆绳紧系在岸边的桩上——恋着娑婆，虽有机动力——佛力，叫他如何开得动呢？！由此可见，放下一切，一心用功，才能有所成就，不是什么投机取巧可以得逞的。
    圆悟勤接下又垂示说：

    “设使三世诸佛，只可自知。”

    斯道，即如三世诸佛，也只能自知，无法开口，就像哑子做梦一样，无法向人说。我们的本来面目没有一样东西可以比仿，没有一样物件和它相似，所以也就无法向人讲，只可自知了。宗门云：“妙高峰顶，不容商量！”故三世诸佛，有口难开。
    你们今后不必问人家打开本来是什么境界。阿弥陀佛！这无知之灵知，无法描绘，怎么向你道？纵或遇到明眼人，也不过旁敲侧击，烘云托月，以心印心。你心未明，说也不会。宗下所谓：“路逢剑客须呈剑，不是诗人莫献诗。”假如说你见到什么，那你见鬼，不是见道。《金刚经》说得很明白：“凡所有相，皆是虚妄。”见佛见光都不是，凡所有见，皆非真见。《楞严经》说得更清楚：“见见之时，见非是见，见犹离见，见不能及。”有所见的都不是。所以你们今后不要向别人打听，还是自己用功，打开本来，自证自知，才不为别人所瞒。打开之后，向过来人印证倒是可以的。在此之前打听别人最坏：一、看人家有什么境界，从而衡量人家是不是开悟，妄下定论。二、妄长知见，以为开悟是某种境界，自己也想于此得个消息。此见一起，非但不得消息，反而定也不能入。因为要得消息的这一念，即是妄心，妄心纷起，还能入定吗？三、人家有境界了，我怎么没有？衷心忧急，坐不安席；或自甘卑劣，不思上进，忧伤悲叹，用功无力；更或嫉妒人家，中伤别人，那就更不好了。
    一真法界是什么形象，确实不好说。故三世诸佛到这里无开口处，只好自己知道，如人饮水，冷暖自知。

    “历代祖师，全提不起。”

    过去各代大祖师，对于这件事，都无法全体描绘出来，拿给你看。因为它言语不能到，思想不能及，无开口处。一有言说，便有落处，而非真空无住的一真法界了。如赵州大师说：“佛之一字，吾不喜闻！”连佛也不立，可谓干净剿绝了。但后人指出：“尚有不喜在！”可见这真空绝相的妙有，宛如虚空，是任何人无法措手的，又怎么能拈提呢？任凭你横说竖说，妙语如珠，也只是半提，而不能全张。但如遇颖悟之士，言下得旨，亦能由半提而张为全提；反是，即全提亦沦为半提矣。如五祖演大师语一士子云，有一首小艳诗颇相近：“频呼小玉原无事，只欲檀郎识得声！”士瞠目不会。圆悟勤在旁闻之，步出方丈，适闻金鸡喔喔啼午，豁然大悟云：“这不是《声》么？！”可见半提全提都由当人自己转换，祖师是不能代劳的。

    “一大藏教，诠注不及。”

    三藏十二部经文，也无法把它解释出来。这就等于善于画图的人，也没法把一种峻拔飘逸的意境画出来一样。宗下有句术语说：“好个风流画不成。”这段无尽风流的大好风光，叫人从何下笔，怎么描绘呢？只好隐隐约约烘云托月地说个梗概，由你自悟。譬如说：“绿荫深处是晨曦”，用以比方秘在形山的天真，这个蕴藏在绿荫深处的曦微晨光——真心，你纵使请善于画山水的妙手王维来画，他也无从握笔临池。又比如宗下的名句“棋逢绝处着方妙，梅到寒时香愈清！”这种清越峻拔的意境，除了你自己心领神会之外，又怎么描绘？故一大藏教到这里也无法把它注释出来。世尊末后在灵山会上拈花示众，以传此不传之秘，怎奈人天罔措，无有入处。幸赖金色公破颜微笑，以心印心，所谓教外别传的这盏光耀大千、腾辉千古的心灯，始得代代延绵不绝地衍传至今。此无说之说，无注解之解乃广博无比、深妙无边之说之注解也。

    “明眼衲僧，自救不了。到这里作么生请益。”

    般若如大火聚，撄之则燎，纵是明眼道人也不能依倚，无法抟取，是为自救不了。这样一来，大道似乎可望而不可即，无从下手了。但道贵回光转机，不可往死胡同里钻。古人诗云：“山穷水尽疑无路，柳暗花明又一村。”这柳暗花明的又一村在哪里呢？就在放舍生命，“回眸一笑百媚生”处。古德云：“不可得中这么得，无可取处如是取。”只要不怕牺牲，勇往直前，自能取得骊龙颔下之珠。虽然如是，怎奈斯道莫可言宣，无能传授，后生小子又怎能向之请教获益呢？上面说过，这涅槃妙心虽无法描绘，但可开一线，略露风光，方便权说，俾颖悟者有个入处。故大心菩萨不惜浑身落草，指东话西，教益众生，而不事自救。这是自救不了的又一面。但一有落处，自命不凡，高人一等，能教化众生，便真的生死不了了。
    尤有进者，假如我们真正理悟了本来面目，而不绵密保任，更就法身，努力向上精勤锻炼，将旧习除尽，圆证本来，道眼虽不无明亮，也不能自救。因此时见惑虽了，思惑未尽，见可欲境，尚不能无动于衷，故于生死岸头，仍不得自由。
    龙牙禅师云：“学道先须有悟由，竞渡还如赛龙舟；虽是旧阁闲田地，一度赢来方始休！”就是教导我们于悟道后还须如龙舟竞渡一样奋力前进，勤除习气，完全恢复本性光明，方始完成渡过生死苦海的大业。
    印光大师曾再三说：“修净土好，净土稳当。禅宗虽好，但危险。”就是怕我们悟了一些道理，自以为是，不精进除习，结果对境生心，生死还是不了。关于了不了这一着是假不来的。假如你说假话骗人，没用处，不过骗了你自己，骗不了人。所以我们应勤苦修持，勤除习气，千万不能掉以轻心，得少为足。假如你做不到这一点，还不如念佛求生西方极乐世界为好。这是站在净土宗的立场来讲的。如依禅宗来说，我们果真打开本来见性了，真种子就种下去了。哪怕这一生未了，来生一出头来即一闻千悟，当下打彻。我们初心修道应发大誓愿：“为使众生出苦海，故不畏艰辛，不怕路远，一定要成佛，广度众生！”深深种下这颗菩提心种，就永远不会消失，生生世世能起大作用，此所谓愿力不可思议也。故见性后虽习气最深厚的人，也不过七生天上，七返人间，生死就完了。
    一个人有一个人的宿愿，应随顺各人的根性来修法，而不能一刀切。因此，如果你不怕生死，可以在业海里滚，出生入死，自利利他。假如惧怕，就求生极乐世界。佛就不同根性的众生说不同的法，没有定法。各随志愿修与自己相应的法而不用勉强。
    圆悟勤最后垂示道：

    “道个佛字，拖泥带水；道个禅字，满面惭惶。”

    说一个佛字，已经污染了，因为它是一法不立、一丝不挂的，哪有佛菩萨的名字。所以在禅堂内道个佛字，要挑三担水打扫禅堂。说一个禅字也就为禅所缚，本来面目清虚廓彻、无得无失，哪有这些闲名。你如有所得，有个禅在，那你该满脸惭惶才是。为什么？因为你还没有真正空净，还有一物当前，不能与道相应。真正到家的人整日如痴如呆，没有佛，没有禅，连个没有也没有，只是饥来吃饭困来眠。如果还有一个佛、禅在，就必须把它打扫干净，方为绝学无为闲道人。佛既不可得，禅也无有，还有什么过去、现在、未来与东方、南方、西方、北方？真正彻悟空净了，时间与空间皆是虚语。我们前次谈到一个公案，一个说修道中有佛最亲切，一个说无佛最亲切。其实，有佛无佛都不对，还着在佛之有无间，不无落处。如果你有个念头：“我修禅，证道，打开本来见到自性了”，那你该多么羞惭、无地自容啊！

    “久参之士，不待言之；后学初机，直须究取。”

    久参之士是指修禅已经很久，本性打开来，保任到家的人。他们大事已毕，哪要我们多嘴饶舌？然而刚刚进门的后学初机，未曾见道，就须要真参实究，努力用功精勤取证了。参究什么呢？请看下面的公案。

    赵州示众云：“至道无难，唯嫌拣择，才有语言是拣择，是明白。老僧不在明白里，是汝还护惜也无？”

    一日赵州上堂开示大众说：“至道无难，唯嫌拣择。”这二句是三祖僧璨大师的《信心铭》中开头语。《信心铭》云：“至道无难，唯嫌拣择。但莫憎爱，洞然明白。”这就毫无遮掩明白地告诉我们，要证悟至高无上的大道没有什么难处，只要我们在日常动用中不去分别挑选，不要爱憎取舍，直心而应，无所住着，大道就在目前了。赵州和尚寻常用这二句开示大众，指示大家直下见道。由此看来，学道很便当，没有难处。只要我们勇于牺牲世间的虚名假利，放舍贪恋幻境的旧习，当下脱体现成。因为我们本来是佛，只为迷于色相，恋着尘境，掩盖了本性的光明与神用而沦为凡夫，所以不须用力寻取，更不要向外追求。
    一切众生本来是佛，苦不自知，向前趣境，造业受报，枉受六道轮回生死之苦，宁不冤屈？假如我们在日用中，不去拣择分别，也不爱憎取舍，一切贪恋执着的心都放下，随缘穿衣，任运吃饭，心里空荡荡的，净裸裸的，一法也不立，那你就是一尊活佛。所以说，修道没有难处。
    修道既如是容易，为什么大家又说难呢？盖难在不肯放也！大家假如肯放，个个都是现现成成的佛，不用向外求取。一般俗人，自不待论，而广大学佛参禅的人，又迷于神通妙用而不自知。其实，我们知道冷、知道暖、知道饿、知道饱、知道长、知道短，就是现成的神通妙用，不须另外别求。假如这不是真心的神用，上面说过，你一息不来，还能动用自如吗？盖所谓神者，妙用无边；通者，无有阻碍。我们的灵妙真心无所不能，无可阻隔，故谓之神通。而现在有所局限者，因旧习未尽，如乌云遮日，光芒不能大放。一俟习染销除，乌云散尽，光芒自然大放，神用自然全张。故我们用功的诀窍，就在一切放下，无所住着。因此僧璨大师开头就说：“至道无难，唯嫌拣择。”假如我们时时刻刻把这二句话八个字蕴育在胸中，处处提高警惕，不事分别取舍，成道就无难了。反之，如果畏难不前，或别求玄妙，就难上加难了。庞居士讲：“难、难、难，十担麻油树上摊！”盖形容不知诀窍、修道之难和不肯死心塌地勇猛精进也。庞婆接云：“易、易、易，百草头上西来意。”一切事事物物都是真心妙用，现现成成，俯拾即是，容易得很，有什么难处？
    修道就是闹革命，是革自己的命，不是革他人的命。要把自己执着物欲的命革掉。王阳明先生说“格物致知”，就是格除物欲之私而致良知——显发真心。学道人之所以不肯革自己的命，袒护执着心，关键在于放不下。你执住不放，保得住吗？人总是要死的，现在不放，最后还是要放下。与其最后舍不得放而不得不放，做个守财鬼，倒不如聪明些当下一切放下，做个超脱生死的道人了。更有愚痴透顶的人把生前的爱物存放在棺材里，这有何用，能带走吗？徒然引起宵小觊觎财物、掘坟盗墓的盗窃丑行而已。这些愚痴的举动，说来真令人可悲可笑。我们现在应有智慧，及早一切放下，乐得逍遥自在，何必自寻烦恼，粘着不下，而落个六道轮回、生死不了的冤鬼呢？
    赵州和尚接下来说：“才有语言是拣择，是明白。”他为什么这样说呢？因为我们说话，不是说长道短，便是分是分非。有些老太太一边念佛，一边说媳妇怎么坏，女儿怎么好，此固不足论。就是我们修心地法门的人，也同样在辩论，这个法好，那个法不好；某某人开悟了，某某人还未开悟。这不也是无事生非在拣择吗？其实法法平等，无有高下，都是好的。而所谓不好，是适合不适合的问题，如吃药，病不同，应吃不同的药，不能千篇一律，只修一种法。一切众生本具佛性，只要好好修法，皆能开悟。不可拣择或住在什么境界上，如见光、见佛，或似有一物在前，推也推不开，离也离不去等等。这些境界，不管怎么好，都是假相，总是阴境，不可着取。真境界是无境界的境界，落个无境界，还是拣择住着。真正证道的人是无境界可得，无话可说的。
    古德云：“举心便错，动念即乖！”又云：“凡有言说，俱无实意。”现在所说的都是事不获已落二落三之言。所以赵州和尚说“才有语言是拣择”也。
    那么，明白又有什么不好？也要否定呢？世人所谓的明白，不过是世智辩聪，耍耍小聪明而已。这些都是后天的，随境界转的意识分别，而非先天的般若大智。搞小聪明，就世法说来，也非好事。郑板桥不是有句名言“难得糊涂”吗？就是教人不要逞聪明，争强好胜，须耐气让人，以免惹是招非。对修行人说来搞小聪明，更是大忌。因为一搞小聪明，便不能死心塌地地老实修行，而想搞花招，找窍门，虚应故事了，甚至于未得谓得，不是谓是，从而葬送了自己悟道的光明前程。修行人用功多年而不能证道的，毛病即在于此。
    复次，世智愈聪，知道得愈多愈坏。因为知见一多，意识分别就更甚，法见也随之更浓而不易除。即使将来能除人我执，因所知障之故，法我执也除不了。故净土宗也说，惟大智大愚的人，念佛可以成功，原因即在于此。
    昔孔子问道于老子，老子说：“掊击尔智！”不也是教孔子放舍世智辩聪，才可以入道吗？所以要入道，一定要否定“明白”，心中放教空荡荡底，般若大智才能生起。修心到家的人，不与世争，整日如痴如呆，哪会说长道短，故大师说：“老僧不在明白里。”
    大师这句话，是老婆心切，不惜拖泥带水痛切为人处。所语“明白”也不立，看似剿绝干净，无有丝毫粘染，但一有言说，便有落处。说个不在“明白”里，正有“明白”在。假如真的没有“明白”，说什么在与不在？
    《心经》第一句“观自在菩萨”（一般说，这是观世音菩萨的别称。但《心经》是教导学人用心地法门功夫的，不是专指哪一位菩萨，而是泛指用观心法门证道的大菩萨）。“观”就是观照，“自”是自性，不是色身，“在”是要住本位。这是说起初用功要时时处处观照自己的本性，要住本位而不移；功夫渐熟，“观”不要了，“自”在本位不动摇；更进一步，“自”也不要了，自他合为一体，“自”自然化去；最后，功夫转深，化一为零，无在无不在，“在”也无处立脚了。今大师说“不在明白里”，正是有在处，漏逗不少。圆悟着语云：“贼身已露！”良有以也。
    因此语有空处，已启问难之机，后面这句“是汝还护惜也无？”就更全身委地了。六祖云：“本来无一物，何处惹尘埃？”既无有一物，护惜个什么？今教人护惜，岂不着在物上，不更遭人检点吗？故圆悟着语云：“败也，正好与一拶！”老和尚岂不自知？难道是失于检点，自讨苦吃吗？非也，大宗师纵横自在，收放自如，不怕虎口里横身，送给你咬，自有临危解脱之方，绝处逢生之机。不然，说什么神通广大、妙用无边呢？请看下文，自见分晓。

    时有僧出，问云：“既不在明白里，护惜个什么？”

    果然，问罪之师来了。捏住你胳膊，看你往哪里走？用功人既然到了净裸裸、赤洒洒，一无所“知”的地步，还保个什么？又惜个什么呢？这对一般人说来，是无法回避、无言可对的。但到大宗师手里，自有转身吐气之能，化险为夷之功。

    州云：“我亦不知。”

    妙哉！看似已到绝处，却又退步阔宏。圆悟着语云：“倒退三千！”是褒，是贬，诸仁还知么？
    你们听了，休错认老和尚这下完了，被这僧问倒了，连圆悟也说倒退三千，大概是甘拜下风，不得不自供“我亦不知”了。那你们就被赵州和圆悟瞒了。他说的不知，是说这里无能知、所知，一丝不挂，一法不立，没有东西，叫我向你道个什么？复次，自性当体是灵知，若再加“知”，便是头上安头，面目全非了。故知也要铲除。
    关于“知”之一字，神会大师曾说：“‘知’之一字，众妙之门。”教大家识取这能生起知饥、知寒的“灵知”，就是我人的佛性，只要绵密保护它，不粘物、情，知而无知，无知而知，就证道了。后来祖师们见广大禅和子着在此“知”上，堕在窠臼里，为救众人出离缠缚故，改为：“‘知’之一字，众祸之门。”由此可见是祸是福，是智是愚，不在言说、文字，而在当人会与不会、荐与不荐了。

    僧云：“和尚既不知，为何却道不在明白里？”

    这僧也是作家，知道赵州命意之所在。但你这么一说，又露出更严重的败阙来，得理不让人，哪容赵州回避。逼问云：“和尚既不知，为什么却道不在明白里？”这一拶非同小可，没有相当的功底也问不出，直教人难以置答。圆悟着语云：“逐教上树去！”可见其转身回避之难。
    是呀！你既然到了无能知与无所知的地步，为什么说不在明白里？说个不在明白里，不正是有所知吗？你有所知说无所知，不是自相矛盾吗？
    这一问假使问着你们，真要哑口无言了。但是，请注意！所谓无知不是真个糊里糊涂，什么都不知道，是非长短都不识，那还是佛、菩萨吗？不见六祖谓永嘉云：汝甚得无生之意。永嘉云：无生岂有意耶？祖曰：无意谁当分别？永嘉云：分别亦非意。可见无知是知而不知，不知而无所不知。无知者是无所住，不着相，任何事情毫无粘染，过去就算了；无所不知者，样样事情都知道，山是山、水是水、长是长、短是短，虽亦分别而不着意，犹如虚空包容万象，无有挂碍，而不是死的无知无物。昔六祖说的“本来无一物”，祖师们恐人误会，着在顽空里，增益云：“无一物中无尽藏，有花有月有楼台。”本性是神用无边、灵妙无方的，不是冥顽不灵的。假如是死空，无相用、无知觉，佛教有什么价值，还能延绵至今吗？
    这僧不是不明斯理，一来要和赵州大师觌面相见，二来要将功夫微细、幽隐处显豁出来，留传后世，以作典范。故在关节上捏住赵州空处，逼他道出末后句来。

    州云：“问事既得，礼拜了退！”

    大师自有临危不惧、倒转乾坤的手段，在看似无法闪躲，要被顶死的刹那，却能巧避锋芒，安然无恙地轻易走过。这是什么功夫？不到炉火纯青的地步，能有这样轻灵飘逸的手脚吗？真了不起！圆悟到这里也不得不赞赏道：“这老贼，赖有这一着！”这是哪一着？诸仁还知吗？咄！磋过也不知！
    到这里是：“云散水流去，人寂天地空！”消息已尽，大事已毕，不消再问了。故大师云：礼谢之后，回去休息吧。这无言说的言说就是末后句啊！而不会者，咸谓赵州不答话，宁不冤屈！
    昔五祖演会下有一僧请益五祖：“如何是末后句？”祖云：“你师兄会末后句，问他去。”僧问师兄，适逢游山回，僧为打水洗脚次，进问云：“如何是末后句？”师兄以脚挑水洒其面斥云：“什么末后句？！”僧哭诉祖，祖云：“我向你道，他会末后句！”僧于言下大悟。请看！这末后句多么幽默，又多么巧妙！这僧悟来多么轻快！禅宗就是这样俊捷，诚非它宗可比，诸仁还会么？
    本公案问话之僧也不是等闲之辈，大有经天纬地之才，敢捋虎须，与大宗师法战一场，精彩纷呈，甚为了当，我等于中获益非浅。看公案犹如照镜子，看看自己的功夫到了什么地步，和古人是否有出入，如有偏差，好及时纠正；如功夫未到，看不懂，也无关紧要，只要照公案的指示摆正路线，对准方向，将来功夫一到，自然契合，而不致误入歧途。
    由于这则公案的一场精彩法战，我们收到的教益，归纳起来，有如下列：
    一、悟道没有什么难处，只要确认一切物境，宛如空花水月，不可得，无可取，心中放教空荡荡地，无丝毫粘染住着，切莫爱憎取舍。
    二、做功夫要能收能放，日常动用更要灵活运用，不要呆板；时时反省，处处返照。
    三、见道后要绵密保任，不要荒废。但做保任功夫，也不可有所住，不能为保任而保，要灵活，似保非保，保任圆熟，保既无有，任也不见。如灵训参归宗，悟道后，问归宗：“如何保任？”宗云：“一翳在目，空华乱坠。”就是说，有个保任在，犹如翳在目，就非是了。
    四、虽然无知，不是落于无记，死在那里不动。如园头问梁山：“家贼难防时如何？”山云：“识得不为冤！”头进问云：“识得后如何？”山云：“贬向无生国里。”头更进问云：“莫非这就是安身立命处么？”山云：“死水不藏龙！”死在那里不动就完蛋了。
    公案讲完，请看下面雪窦禅师的颂：

    至道无难，言端语端。
一有多种，二无两般。
天际日上月下，槛前山深水寒。
髑髅识尽喜何立？枯木龙吟销未干。
难难！拣择明白君自看！

    雪窦禅师开头把至道无难提示出来，随后便道言端语端，就是教我们不要把大道看远了，把悟道看难了，它不在别处，就在目前——言之端、语之端——就是在语言未形之前，也就是一念未生之前。你如在此时回光一瞥，“这是什么？”当下猛省，就悟道了，没有什么难处。
    这“言端语端”一句似乎另有一重意义，就是说“至道无难”这句话是千真万确端正无误的。但我们为了适合禅机，还是采用前一种说法较为适当。
    从前有一位师父参“如何是父母未生前本来面目？”参了多年，未能开悟。后来碰到一位大德，请他慈悲指示个方便。大德问：“你参什么话头？”他答道：“我参如何是我父母未生前的本来面目？”大德道：“你参得太远了，应向近处看。”他问：“怎么向近处看？”大德道：“不要看父母未生前，须看一念未生以前是什么？”禅者言下大悟。
    大家坐在这里，请看这一念未生前是什么？它在各人面门放光，朗照一切而毫无粘着，无知无见而又非同木石，这是什么？就在这里猛着精彩，就是悟道。所以说“至道无难，言端语端”啊！
    下面说：“一有多种，二无两般。”为什么说一却有多种，而二无两般呢？盖一者是唯一真心；二者乃千变万化的色相也。千差万别之境相皆一念真心之所现，故二无两般；唯一真心，妙用无边，能生万法，故一有多种。语云：“一即一切，一切即一。”即斯义也。真证道者心境俱忘，打成一片，头头是道，物物全真，斯真入不二法门者也。
    既然“一有多种，二无两般”，打成一片，就天下太平，无有事了。修道人计较净尽，无不返朴归真，纯任自然。所以道：“天际日上月下，槛前山深水寒。”天上的太阳升起，月亮便西沉了；门外的山愈高深，水便格外寒冷。这种毫无造作，纯系自然的景象，正是修道人心空无住、随缘起居的无作妙用。圆悟道：“修道人怎么始得平稳去？风来树动，浪来船高；春生夏长，秋收冬藏，一种平怀，泯然自尽。”不也就是纯任自然，无所造作吗？！修道人到这里随你唤天作地，唤地作天，也言端语端，无所不是了。下面：
    髑髅识尽喜何立？枯木龙吟销未干。
    这两句是借古人问道公案的语句，交织起来颂本公案“知而无知，无知而无所不知”的。昔有僧问香严禅师：“如何是道？”严云：“枯木里龙吟。”僧进问云：“如何是道中人？”严云：“髑髅里眼睛。”僧不悟，举问石霜：“如何是枯木里龙吟？”霜云：“犹带喜在。”僧云：“如何是髑髅里眼睛？”霜云：“犹带识在。”僧仍不悟，又举问曹山：“如何是枯木里龙吟？”山云：“血脉不断。”僧云：“如何是髑髅里眼睛？”山云：“干不尽。”僧云：“什么人得闻？”山云：“尽大地未有一人不闻。”僧云：“未审龙吟是何章句？”山云：“不知是何章句，闻者皆丧。”复又颂云：“枯木龙吟真见道，髑髅识尽眼初明；喜识尽时消息尽，当人哪辨浊中清？”
    这则公案所说的枯木龙吟与髑髅眼睛，系表真空妙有的大道无言而无所不言，无识而无所不识，与石霜、曹山二位禅师的开示交加起来，便般若味重重，风光无尽了。兹将其含义略分析如下：
    一、无说是正说，无闻系正闻；无知是真知，无见乃正见。
    二、一说龙吟、髑眼，便有无言之言与无识之识在，犹如眼里着沙，非为净目。
    三、尽管大道虚旷，无声无息，无言无识，但非如木石无知，而系妙用无边。
    四、初悟道人不无喜悦，故初地菩萨名欢喜地。此时习染未尽，妄识犹存。
    五、悟道后如堕在圣境上，着在窠臼里，也是不剿绝。
    六、妙高峰顶固官不容针，不许商量，但第二峰头，为接引初机，不妨私通车马，略露风光。
    有这许多意义在，故石霜与曹山说“犹带喜在”、“血脉不断”与“干不尽”也。
    雪窦有大才，把这问道的语句，一串穿来，用颂本公案，确是神偷妙手。髑髅（骷髅头）分别妄识已尽，有什么喜与悲？枯木龙吟——无情说法——是炽然说，无间说，销不干的。这就与本公案虽不在明白里，而不是无说、无知的旨意巧妙地结合起来了。
    关于无情说法，昔洞山祖师参沩山和尚问曰：“顷闻南阳忠国师有无情说法话，某未究其微。”沩曰：“阇黎还记得么？”师曰：“记得。”沩曰：“试举一遍看。”师举毕。沩曰：“我这里也有，只是罕遇其人。”师曰：“我未明，乞师指示。”沩竖起拂子曰：“会么？”（竖拂的是谁？不正是无声之说——无情之说法吗？）师曰：“不会。”（可惜许，磋过了也。）师后参云岩问：“无情说法，什么人得闻？”岩曰：“无情得闻。”（妙哉！妄尽情消是什么人？）师曰：“和尚得闻否？”岩曰：“我若闻，汝即不闻我说法。”此语较幽隐，似须稍注释一下：
    一、我若闻，非但有能闻与所闻在，更有法在；能所相对，法见未除，即非道人，何能据师位说法？
    二、我若闻即同无情，无情以不说为正说，非有言说也。
    三、我若闻即齐诸圣，而圣者之报化非真，亦非说法者，我今为子说，凡固不居，圣亦不可得。
    洞山师曰：“我为甚不闻？”岩亦竖起拂子问曰：“还闻否？”师曰：“不闻。”（犹自不惺惺）岩曰：“我说法，汝尚不闻，何况无情说法乎？”师曰：“无情说法，该何典教？”岩曰：“岂不见弥陀经云：‘水鸟树林悉是念佛念法。’”师于此有省。（已迟八刻）乃述偈曰：“也大奇，也大奇，无情说法不思议；若将耳听终难会，眼处闻声方得知。”
    这无情无说之正说，非耳听可得，故曹山云：“不知是何章句，而闻者皆丧（丧生失命）也。”在座诸仁还识得在目前的纷扰尘境中存在着绝言说、断听闻的玄虚大道——浊中清吗？
    无情说法也无甚难会。参究玄机到精微处，非言语所能表，只有心领神会，世间的事到微妙处，不也是“心有灵犀一点通”与“此时无言胜有言”吗？这就是“眼处闻声方得知”的注脚啊！
    百丈禅师尝曰：“一切语言，山河大地，一一转归自己始得。”雪窦将公案颂完，最后也转归自己，为人道：
    难难！拣择明白君自看！
    庞婆云：“易、易、易，百草头上西来意！”本颂开头不也说：至道无难，言端语端。历代祖师直指见性的语句更不胜枚举，悟道不是很容易吗？为什么又说难呢？盖悟道不是徒托空言，须要与事相应。其间不无难处，兹略举十端如下：
    一、疑情难起，妄念难息。参禅不起疑情，即无开悟之日，应抱定一则透不过的话头，吐又吐不出，吞又吞不落，极力追究，直至行不知行，坐不知坐，方能相应。持咒念佛，须心念耳闻，极力追顶，才能化妄念于无形。
    二、大道即在目前，学人就是不识。古德云：只为亲切甚，转令荐得迟！非虚语也。
    三、聪慧者，流于文字、口头，不务实修；老实者又多死于句下，此宗风所以不振也。
    四、真伪难辨。玄沙云：学道之人不识真，只为从来认识神；无量劫来生死本，痴人唤作本来人。在识神里用事而谓悟道，今人尤甚。
    五、死水不藏龙。学者往往因乐于安住定境，落入无记，坐在鬼窟里而不知。
    六、住着定境自以为得。学者于定中偶得一圣境，自以为得，守住不放而死于境下。如守住“乐”者，即不能出欲界；守“明”者，不出色界；守“空”者，不出空界等。
    七、功夫与悟道混为一谈。众多学者不识功夫与悟道的区别，误将发了某种神通或气脉通畅了，以为悟道；反之，即非悟道。不知神通再大，功夫再好，不识真心，终有落处，生死不了，绝非悟道。
    八、骄躁难戒。学者于悟道前，多急于求成，失之在躁；悟道后，又因欣喜而失之在骄。躁则易折，骄则易狂，俱为学者之大忌，故亟宜戒除。但学人往往不自觉或护短而不之顾，故多流于始勤终惰或狂妄不羁，此岂非今日修道者多而证道者少症结之一欤？
    九、保任精进，消除旧习难。要将多生历劫着相的旧习一下消光，确非易事。俗语云：“江山好改，习气难移。”如不时时觉照，护惜本真，勤于改造，实难有净尽之日。但学者往往得少为足，以为一悟便是，不事改造，非但无以进证后得智，且有堕入“悟后迷”之危险，可不慎哉？！
    十、圆证无住难。众多学人往往以为悟得此能言会道、謦欬掉臂的是自己天真佛，便已到家，如再用功，就是执法了。殊不知此只是始觉，不是本觉，尚须以之依于本觉，精勤修习，始成大觉。更有学人着于性体，住在证境上，不自觉的堕于圣域而不离窠臼，此皆不能圆证菩提之大咎也。
    以上这些都是在修行过程中差之毫厘，失之千里的大难处，还有其他较为次要枝节的，就不一一再举了。以有这许多难处，所以雪窦说：“拣择明白君自看。”叮嘱大家自行反省，看自己立在什么处：是在分别拣择某法、某人、某事，还是坐在明白里逞识神；是着在某种阴境上自以为得意，还是弄精魂搞神通玄奇；是骄傲自满，落于疯狂，还是堕在空、乐、明里作活计？……好彩须自看，不得颟顸笼统。请大家自己检点，有偏差迅速改正，以免入宝山空手回而虚度一生，则幸甚矣！


第三则 日面佛月面佛

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第三则　日面佛月面佛

    教是佛口，禅是佛心。禅宗是佛法的正宗，是源自本师释迦牟尼佛的一脉真传。当年灵山会上，释迦文佛拈花，迦叶尊者微笑，佛说：“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶。”故迦叶尊者为第一代祖。以后辗转相传，至菩提达摩尊者为第二十八代祖。此为“西天四七”（盖四七二十八也）。时值我国文明大著，善根成就，解脱缘熟，故感达摩祖师渡海西来，为东土初祖。先见梁武帝（见前文“圣谛第一义”），帝不契，遂渡江至魏，面壁九年，遇神光大师，传为第二代祖。以后辗转相传，至惠能大师为第六代祖。此为“东土二三”（二三得六）。六祖以后，便分灯而传，主要有两大支：一支是青原行思，一支是南岳怀让。本公案中的“马大师”就是南岳怀让禅师的嗣法弟子。
    江西马祖道一禅师俗姓马，世称“马大师”，他早年修行非常用功，只管打坐。怀让禅师知他是法器，问他坐禅图什么？他说：图作佛。怀让禅师就拿一块砖头在他坐禅的地方磨，嚓啦！嚓啦！那噪音使马祖不耐烦，干扰得他打不成座。马祖起坐问：你磨砖作什么？怀让禅师答：我要把它磨成镜子。马祖说：砖头能磨成镜子么？怀让禅师就等他这句话，立即借机反问：磨砖既不能成镜，坐禅怎么能成佛呢？这一问非同小可，直下震醒了马祖的迷梦！修行成道单靠打坐是不行的，打坐用功消除妄想，还要在各种境界中锻炼磨净习气。单靠打坐是除不尽习气的，一定要在种种顺的逆的境界中磨炼，习气才可以除尽。而且单靠打坐，把心坐死，入灭尽定，非但不能成佛，落入土、木、金、石倒有份在！马祖根性大利，言下知非，就向怀让禅师请教：那怎样做才对呢？怀让禅师是大手笔的宗师，启发学人有非常的手段，就反问马祖：如牛驾车，车若不行，打车对，还是打牛对？
    怀让禅师意在何处？为什么这么问呢？车，比喻身体；牛，比喻佛性。你要修行成佛就必须证到佛性。把身体拘在那里不动，就是打车。心性才是牛，心动身体才会动，要修心才对。（有人插话：哦！要打牛才对。）哈哈，你答打牛也不对！有牛可打，就落到一边了。前则公案讲的“髑髅识尽喜何立？枯木龙吟销未干。”，你还没有明白呀。（有人问：那怎么答才行？老人说：怎么问的？那人问：打车还是打牛？老人厉声喝道：打你！）有一个“牧牛图颂”，图文并茂，讲的就是修行保任的过程。找到牛之后（比喻见性之后），这牛的性子还很野（比喻习气尚重），还要拉紧缰绳，高举鞭子看好它（比喻除习气保任的过程），到最后人也没有，牛也没有，才算真正了手。
    马祖经怀让禅师的启发开示，言下大悟，心意超然。从此跟随怀让禅师，随侍左右达九年之久，深得心印。后出世说法度众，法席大盛，座下出八十余位善知识，遍布各地。早在怀让禅师跟随六祖之时，六祖就告诉怀让：“西方般若多罗（达摩祖师的师父，西天第二十七代祖）谶汝足下出一马驹，踏杀天下人。”踏杀天下人，就是说培育出很多很多大善知识，教化天下。本公案中的“马大师”就是这位马祖禅师。

马大师不安。

    不安，就是生病了。诸位可能感到奇怪，像马祖这样了不起的大祖师，已经开悟成道了，怎么还会生病呢？其实，病都是夙障，是过去世久已造下的业，每个人或多或少都免不了要造点业。所以，纵是开悟的大祖师，也免不了要生点病。但是，开悟了，犹如大梦醒来，过去现在所作所为皆如梦幻，了不可得，即使身患重病，因心空不作病见故，亦不为病所苦。假设我们身体有了病，不要时时刻刻想着病，不为病所苦，业障即当下瓦解冰消。假如你时刻记着病，那就痛苦了，难过死了！开悟成道的人不把病摆在心上，你看着他病了，他自己可跟没病一样。宋朝的慈明禅师晚年中了风，嘴都歪了。他的侍者急得跺脚：这可怎么办？你平生呵佛骂祖，现在报应了不是？禅师说：不要发愁，我给你弄正它就是了。说着用手一推，嘴就正了，跟没病一样。业障到祖师身上，如热汤销冰。业障好比债务，在祖师那里，要还就还，要不还就不还，还也不作还想，不还也不作不还想。马祖是大祖师，别人看他生病了，他自己并不作病想，没什么痛苦，没什么不安。

院主问：“和尚近日尊候如何？”

    院主，就是寺院里的当家师。和尚，是梵文的音译，中文意思是亲教师，就是最亲最尊的老师。当家师来慰问马祖：您近来身体怎么样啊？

大师云：“日面佛，月面佛。”

    日面指白天，月面指晚上。白天晚上都是佛，就是说白天晚上都一样。没病是这样，有病是这样，有病没病都一样。
    佛者，觉也。须觉破一切事物，皆如梦幻泡影，了不可得。觉有照意，要时时用心观照，不可疏忽。我们平时说话、走路、工作，都是佛性的作用。须用功绵密，观照保护它。不能逐境生心，有所住着。须健康不作健康想，生病不作生病想，穿衣不作穿衣想，吃饭不作吃饭想，如此绵密用功，心里放教空空净净、坦坦荡荡地，还怕不能成道吗？修净土的人一天要念数万佛号，心系阿弥陀佛，无暇生起妄想；参禅的人贵在起疑情，疑情一起，妄想自然不生；我们修心中心法的座上咒语不停，座下绵密观照，左右照顾着这个心，不令外驰，故皆有所证入。禅、密、净都是佛说的法，归元无二路，方便有多门，证到都是一样的。不能说这个法好，那个法不好。门户之见，分河饮水，害人害己呀！应该“日面佛，月面佛”才对。
    这个公案就这么简单。下面是圆悟勤禅师对这个公案的评论：

祖师若不以本分事相见，如何得此道光辉？

    祖师，就是马大师。本分事，就是时时不离自性。以本色、自在、随顺、自然的真心相见，也就是时时刻刻以“明心见性”提示学人。假如时时刻刻以“相”提示学人，时时刻刻着神通，引人入邪道，那怎么能得“此道光辉”呢？怎么能“日面佛，月面佛”而不被病魔压倒呢？我们修道，也应当如此，时时刻刻以本分事相见，不要着境、着相、着神通。要从两头考察自己，看功夫是否有所增进：一头是烦恼时，一头是喜欢时。烦恼来了，心里很痛苦，念佛的人能不忘佛号吗？参禅的人能提起话头吗？我们修心密的人还能如法打坐、绵密观照吗？高兴事来了，升官发财、被人称赞、受人尊重，喜欢得不得了，一下子想不起佛号了，提不起话头了，忘掉打坐、观照了，为境所转，何能成道？修行应该八风不动才对。八风当中，四个是顺境，四个是逆境，逆境粗，顺境细，粗的还容易觉察，细的就不易应付了。诸位应从这两头考察自己，“日面佛，月面佛”，高兴是佛，烦恼也是佛。有没有功夫就从这里看。

此个公案，若知落处便独步丹霄。若不知落处，往往枯木岩前差路去在。

    “知落处”就是知道马祖说“日面佛，月面佛”的含义。丹霄就是明朗、绚丽的天空，比喻心地光明。独步丹霄，就像在彩虹一样绚丽的天上独步空行，没有妄想执着；心量犹如虚空，顺也不可得，逆也不可得，健康也不可得，生病也不可得，舒服也不可得，痛苦也不可得，如此潇洒自如，即所谓“断除烦恼，得大自在”也，欲不“独步丹霄”可得乎！若不知落处，假如不能领会“日面佛，月面佛”的含义，往往就坐成“枯木禅”了，那是一条叉路，修死定，若不知回头，最后会变成土木金石的。

若是本分人到这里，须是有“驱耕夫之牛，夺饥人之食”的手脚，方见马大师为人处。

    耕夫就是种地的农民。过去农民用牛耕地，若把他的牛驱赶走，他就没法耕地了。饥人，肚子饿，他正要吃饭，若把他的食物夺走，他就吃不成了。手脚就是手段，这是什么样的手段呢？这就是禅宗的“恶辣钳锤”，所谓“杀人刀、活人剑”里的杀人刀。用这种手段，叫你死透了再活。就是把你所有的妄念、所有的凡情统统去掉，去得一丝不剩，要死透，不死透复苏不了。若未死透便轻许复苏，即轻率地印证学人证道，结果必是“半青半黄”，这叫“药水汞”，不是真金，遇火即飞，遇境即倒，何能敌得生死！我们修心中心法，到根尘脱落的时候，身、心爆裂，如天塌地崩！不要怕，这是修法的力量。一怕就退回来，死不透，身、心、世界化不空，就不能见性了。谚云：“不是一番寒澈骨，怎得梅花扑鼻香？”我们经过这一番刻苦用功，大死大活后，到圆寂的时候，就安然自在了。如果现在不肯做功夫，到死时就会痛苦难过。而且作不得主，便又六道轮回去了。奉劝各位，好好用功，手痛腿痛忍耐一下，功不唐捐，将来就会大自在、大安乐、大逍遥。

如今多有人道：“马大师接院主”，且喜没交涉。

    接，是接引的意思。如今有许多人这样说：马大师讲“日面佛月面佛”是接引院主成道的，这都是胡揣摩，无端生出许多道理来，全都是妄想。禅之所以为禅，是本色自在，随顺自然，一丝不挂，一尘不染的。有个法在，有个接引，或有个佛成，都不相干。这样的“聪明”人还是少知道点道理好，道理越多越误事。昨天，瑞安的几位居士找我谈禅，我问他们参什么话头，他们一个也没参话头，都在研究禅宗义理。研究文字义理有什么用？都是打妄想。还是提起个话头来参究，隔断妄想，倒容易成就。修净土也一样，要不打妄想，专心念佛。有个“聪明”人破念佛，他说：比如儿子一直喊“妈妈、妈妈”，母亲心里不烦吗？你整天念“阿弥陀佛、阿弥陀佛”，阿弥陀佛不也烦死了吗？说这话的人好像很聪明，很懂道理，其实这不是真聪明，全是妄想。一、他不知道，佛与凡夫不同，佛是无心相应，哪有烦恼？二、他不知道念佛的落处，念佛不是喊阿弥陀佛，而是仗佛号洗心革面，密密转移妄念，令心空净，心即是土，土即是心，随其心净，即佛土净。日久功深，必得生极乐净土，亲见阿弥陀佛。“聪明”人讲些似是而非的道理有什么用？还不如老公公、老婆婆一心念佛的好。
    所以圆悟勤禅师说“且喜没交涉”。没交涉，就是扯不上关系、毫不相干。

如今众中多错会，瞠眼云：“在这里！左眼是日面，右眼是月面”，有什么交涉？驴年未梦见在！只管蹉过古人事。

    众，指学禅的大众。错会，就是错误理解。他们瞪瞪眼睛说：禅就在这里啊，“日面佛”是左眼，“月面佛”是右眼。这全是错误理解，胡说八道！看来不但是现在，从古就有这样的人，不去真参实究，参禅不起疑情，不用功，尽打妄想、说道理。所以圆悟勤禅师说：“有什么交涉？驴年未梦见在！只管蹉过古人事。”蹉过古人事，是指落入意识分别，错过了藉古人因缘而自己悟道的机会。说到这里，不免有人要问：“禅不是在日常动用中吗？一切作用，皆是佛性的妙用呀！怎么说不是呢？”是的，一切日用，都是佛性的作用。但是不能认作他、住着他，一有所住便成窠臼，就不是了。

只如马大师如此道，意在什么处？

    这样理解也不对，那样理解也不对，那么马大师说“日面佛，月面佛”，到底意在何处呢？到底意在什么处，诸仁还会么？问着圆悟也张口不得！

有的云：“点平胃散一盏来”，有什么把鼻？到这里，作么生得平稳去？

    平胃散，是过去一种平常的药，治胃病的。有的人只图口头油滑，不老实参禅，搜集一些禅语，学着打机锋，见马祖说“日面佛，月面佛”，就来上一句：拿一碗平胃散来给大师喝。这种不契实意、乱打机锋的毛病最坏。所以圆悟勤禅师说：有什么把鼻？比方一把瓷壶，旁边安个把手，古时叫“把鼻”。没有把手就没捞没摸，比喻没有摸索着真意，没有着落。这种人只是口头油滑，其实心里乱得很，一点也不安稳。所以圆悟勤禅师说：“作么生得平稳去？”

所以道：向上一路，千圣不传；学者劳形，如猿捉影。

    识得本来，只到法身边。亟须绵密保任、时时观照、念起不随、无所得、无所求、二六时中历历孤明，方入法身正住。更须向上，孤明也不可得，亲证报、化，才能圆成佛果。“向上一路”，就是指法身向上之事，此事千圣不传。为什么不传？因为没办法传。这不是一件东西，我把它交给你就算传给你了。法身向上之事，只能自证自悟、通身放下、桶底打穿，别人用不上劲。修净土也是这样，并不是佛把你拉到净土去。你的心好比一潭水，水面平静（比喻没有妄想执着），天上的月亮（比喻佛）就会清晰地映在水里。你心里有佛，定会与佛感应道交，这就叫蒙佛接引。
    “学者劳形”，学者指修行人，形指身体，劳形就是使身体很疲劳。就像马祖年轻的时候，只管打坐，那就是学者劳形。“如猿捉影”——就像猴子捞月亮一样。大家一定知道猴子捞月亮的故事。“高高山顶上，孤月照寒潭”，水中的月亮，亮晶晶的，很好看。一群猴子挂在树上一只连接着一只吊下去，要把水中的月亮捞出来，那能捞得到吗？“水中且无月，月是在青天”，其实根本用不着捞，月亮本来就好好地在天上挂着，猴子本来就美美地沐浴在月光中。这很像骑着马找马。砖头不能磨成镜子，水中的月亮也捞不出来，所以怀让禅师提示马祖：磨砖既不成镜，坐禅怎么能成佛呢？
    有些人要升官、要发财，不惜杀人害命办坏事。金钱、地位、名誉、面子，都是水中的月影啊，都了不可得，一口气不来，半点也带不去。为此而不择手段，岂不是“如猿捉影”么？到头来“万般将不去，唯有业随身”，还要随业受惨厉的恶报。

只这“日面佛，月面佛”极是难见。雪窦到此，亦是难颂。却为他见得透，用尽平生功夫指注他。诸人要见雪窦么？看取下文：

    雪窦重显禅师是云门宗第四代祖师。雪峰禅师的弟子云门文偃创立云门宗，偃传香林澄远，远传智门光祚，祚传雪窦重显。雪窦禅师拈出一百则公案，为启发学人透脱，在每则公案后面都写了一个颂，这就是《颂古百则》。后来，临济宗的圆悟勤禅师为了进一步启发学人，逐条讲解《颂古百则》，由学人记录，结集成书，就是我们现在讲的《碧岩录》。圆悟禅师说：这则“日面佛，月面佛”公案很是难透（极是难见），雪窦禅师到这里，也难以写颂。但他见得透、悟得彻，用尽平生功夫，直下指出，为公案作了注解。各位要见识雪窦禅师的境界么？请看下文。
    下面就是雪窦禅师为这则公案写的颂：

日面佛，月面佛，五帝三皇是何物？

    五帝三皇已成为历史陈迹，过眼云烟，了不可得。而佛性却是不生不灭、不垢不净、不增不减，亘万古而长存，历沧桑而不变。昔嵩岳元圭禅师打坐时，见一帝王，形貌非常奇伟，率随从威风凛凛而来。禅师问他来干什么，他说：你难道连我也不认识吗？禅师说：我观佛与众生都是平等的，对您能另眼看待吗？那帝王说：我是岳神，掌握着人类生死的大权，能让人活，也能令人死，你怎么能用平常的眼光看我呢？禅师说：我本来就不曾生，你能令一个无生的人死吗？在我看来，身体和虚空不二，我和你不二，你能让虚空和你损坏吗？就算你能损坏虚空和你，我却是不生不灭的，你尚且没有证到这个“我”，又怎么能让我生让我死呢？禅师讲的这个“我”，便是法身，便是明心见性的性，这本来就是不生不灭的。那岳神却是根性大利，竟能言下知归，他原不知道有法身不生不灭之事，经禅师开示，却顿然明白了。他向禅师顶礼，恭敬地说：我比别的神正直，也比别的神有智慧，谁知您的智慧更为广大。请您传授给我正戒，使我也能得度。
    所以雪窦禅师为“日面佛，月面佛”写颂，便直下指注：“五帝三皇是何物”。宋朝的神宗皇帝认为这一句不好，说这个颂“讽国”，为此不允许把《颂古百则》收进大藏经。可见皇帝的私心颇大。唐朝的宣宗是一代英明君主，信仰佛教，拥护三宝，修复旧寺，广兴佛法。他未做皇帝之前，遭武宗猜忌，便诈死潜逃，到香严禅师门下剃发作沙弥。香严禅师为庐山瀑布题诗：“穿云透石不辞劳，地远方知出处高”，沙弥随口续上两句：“溪涧岂能留得住，终归大海作波涛”，他是一心要作皇帝的哟。后来沙弥到盐官齐安禅师那里参禅，当时黄檗希运禅师在那里作首座。沙弥见黄檗禅师拜佛，便说：“不着佛求、不着法求、不着僧求，长老礼拜，当何所求？”禅师说：“不着佛求、不着法求、不着僧求，常礼如是事。”禅师洒脱，不作拜佛想，却是常拜。沙弥说：“用礼何为？”此语已落断灭空，这也是着相，着了非法相。禅师打了他一掌，他说：“太粗生！”他没在这一掌下开悟，反说禅师太粗暴了。禅师说：“这里是什么所在？说粗说细！”随后又打两掌。后来沙弥作了皇帝，还没忘这个茬。黄檗禅师圆寂后，宣宗竟谥他“粗行禅师”。宰相裴休是黄檗禅师的入室弟子，知道这三掌的故事，便向皇帝上奏：“三掌为陛下断三际也。”宣宗毕竟是信佛的皇帝，就改谥“断际禅师”。
    唐宣宗是有名的信佛皇帝，尚这样自私，况宋神宗乎？宋神宗只认为“此颂讽国”，却不知道“五帝三皇是何物”这句话早就有了，雪窦禅师是借来引用。过去禅月禅师写过一首诗——《题公子行》：“锦衣鲜华手擎鹘，闲行气貌多轻忽，稼穑艰难总不知，五帝三皇是何物？”鹘是一种比鹰还凶的猛禽，用鹘毛做的扇子异常名贵。看这公子哥，穿着鲜丽的衣服，手里摇着鹘毛扇子，没事闲逛，一副心不在焉的神情。不但不务正业，而且不学无术。不但不知道农民种地的辛劳，而且一点也不懂历史，不知道“五帝三皇”是怎么回事——五帝三皇是何物？
    雪窦禅师引用了这句诗，将这句诗赋以新意，直下为“日面佛，月面佛”作了注解。一句“五帝三皇是何物”就把此公案注解完了。那么雪窦禅师意在何处？诸位要见雪窦意么？须要向后退身、截断我执、泯除意识分别才行。昔远录公问兴阳剖侍者：“娑竭出海乾坤震，觌面相呈事若何？”娑竭，是海龙王的名字。觌面相呈，比喻自性朗然现前，又比喻两个见性的面对面问答。自性朗然现前之时，就像龙王出海一样，乾坤为之震动。现在我们俩觌面相呈，要说句亲证自性的话，又怎么说呢？剖云：“金翅鸟王当宇宙，个中谁是出头人！”金翅鸟以龙为食，金翅鸟王是鸟中之王，它拿龙王当点心吃。当宇宙，就是正在宇宙中翻飞。你用“龙王出海”作喻，我就用“金翅鸟王当宇宙”相比。此时谁敢出头！此时还有“觌面相呈”吗？还有个东西可以拿出来印证吗？前则公案讲过“髑髅识尽喜何立？枯木龙吟销未干”，还在欢喜，那就是意识分别尚未除尽。枯木里还有龙吟之声，还没有销干净啊。至此远录公仍不惺惺，又说：“忽遇出头，又作么生？”他还在抱着见性的境界不放，落在光影里还不自知。剖云：“似鹘捉鸠君不信，髑髅前验始知真。”鸠是斑鸠，是一种体形不大的鸟。真的见性必定能扫荡一切意识分别，就像凶猛的鹘抓斑鸠一样容易。我已经给你作了“金翅鸟吃龙”、“宇宙装海”的比喻，你还不信那？还要强出头啊？你若还抱着“见性”的概念（这正是意识分别）不放，到生死关头现前的时候，就考验出您的真假了！远云：“恁么则屈节当胸、退身三步。”远录公到这里却退缩了，可见他当面错过，并未一把擒来。到这里须是“天上天下，唯我独尊”始得，酬他“天上天下，唯我独尊”也须是“打死了喂狗”方可，这才叫“一把擒来”，才算得上“真报佛恩”。若证不到这里，就不可能领会得“日面佛，月面佛”的真意。剖云：“须弥座下乌龟子，莫待重遭点额回！”须弥山很大，山腰是四王天，山顶是忉利天。拿须弥山当座位，比喻法身广大无边。须弥山下有个乌龟，时时伸出头来，一点它的头，立即就缩回去了。诸位，兴阳（地名）剖侍者的这句话，是比喻什么，我想大家该明白了。所以“五帝三皇是何物？”这一句话就把“日面佛，月面佛”颂尽了。下面是雪窦禅师讲自己刻苦修行的心路历程：

二十年来曾苦辛，为君几下苍龙窟。

    这里所说的“君”，就是指明心见性的“性”，法、报、化三身的“法身”，彻悟本来的“本来”。刚才讲过嵩岳元圭禅师的襟怀，以启大家对“了生脱死”的正解。若非彻悟本来，襟怀何能如是博大？何能如是潇洒自在？为了彻悟本来，雪窦重显禅师历尽艰辛，苦修了二十年。几度丧身失命，都是为了它呀！都是为了这个“君”。骊龙颔下有珠，异常珍贵。雪窦禅师用骊龙之珠比喻这个“君”。下苍龙窟里摘取骊龙之珠，比去老虎嘴上拔毛更为艰辛，需要何等的坚强意志、需要何等的毅力才行啊！我们呢，才做了一年功夫，就叫苦连天：哎呀！怎么还没有消息呀？是这个法不灵吧！换个法修修。要是这样，到弥勒佛下生，也无了期。当年二祖见初祖，白雪齐腰。达摩祖师在洞里坐着不动，二祖也不敢讲话，就站在洞外等，雪下得很大，都埋到了腰部。这是何等的毅力？“宝剑锋自磨砺出，梅花香从苦寒来”，能历此等艰辛，能有此等毅力，你的好消息就来了，结果就圆成了。
    修任何法门，都要能耐艰辛、发长远心才行。修净土就要长远地不离佛号，参禅就要长远地不离话头。禅宗的公案很多，取一则透不过的公案长远地挂在心头，如鸡抱卵，不得暂离。当年三峰禅师已识得本来，看到“德山托钵”公案仍透不过去。“德山托钵”公案是这样的：德山禅师座下有两个出众的弟子，师兄是岩头全豁，师弟是雪峰义存。当时雪峰禅师在众中作饭头，给大众做饭。有一天饭熟得晚了点，德山托着饭钵来吃饭，雪峰看见师父来了，便说：“钟未鸣、鼓未响，托钵向什么处去？”德山没说话就低头回方丈去了。一会儿岩头来了，雪峰把刚才的事告诉岩头，岩头说：“大、小德山未会末后句在！”大德山是指德山禅师，小德山是指雪峰禅师。他这话是说师父和师弟都没有透彻“末后句”。德山知道了，把岩头喊来，问：“汝不肯老僧那？”你不承认我吗？岩头“密启其意”——秘密地、悄悄地告诉德山。德山禅师第二天上堂说法，就与往常不同了。岩头听了，拍手大笑：“且喜堂头老汉会末后句。他后天下不奈伊何。虽然，也只得三年活。”此后，德山果然只活了三年就圆寂了。
    三峰禅师透不过这个公案：难道是师父不行吗？一定要徒弟告诉他吗？“密启其意”启的是什么意？他说三年，德山就活三年，难道他给德山授记吗？这么许多问题都透不过去。透不过就参哪！参得“头面俱肿”——头、脸都肿起来了。就这样久久坚持，疑情不断，艰苦受尽，触机遇缘，好消息就要来了。有一天，三峰禅师到后院去，听到劈竹子的声音，“啪！！”一下子就打开了。我们修行，不能一下子修黄教，一下子修红教，一下子又改念佛、或是参禅。见异思迁，就一事无成了。修任何法门都应该持之以恒。要像雪窦禅师那样，二十年如一日，不怕艰难困苦，“二十年来曾苦辛，为君几下苍龙窟”。

屈！堪述。

    屈，就是冤屈。冤枉啊！为什么冤枉？啊！原来我们本来是佛啊。我们原先不知道，为此事历尽艰辛，修啊！修啊！噢！原来如此！此事与苦修竟然毫不相干，原来竟是白费劲！诸位，我一开始就告诉大家，佛性时时都在你面前放光，是你自己不肯承当啊。不肯承当，就是有妄想，有执着。释迦牟尼佛夜睹明星成道时就说：“奇哉！一切众生俱有如来智慧德相，但以妄想执着，不能证得。”我们只要放下妄想执着，当下就是佛，何用“二十年来曾苦辛，为君几下苍龙窟”？这不冤枉吗？所以叫屈！
    堪述，就是也值得说说。这辛苦没有白受，值得一提。为什么呢？明白了宇宙、生命的本源，超脱了一切束缚，不再为生死所拘，自在逍遥，无往不利了。我们修道见性，有三种不同情况：
    一、参禅念佛几十年。
    二、修心中心法三年。
    三、直指你当下见性。
    三种荐得的本性都一样，但力用却不同。第一种力量最大，第三种力量最小。第三种得来容易，未曾费力，不知道珍重保护，常常轻忽，守不住而流浪。更或以为平常，未发神通，而怀疑。他不知道这平常心——“一念不生、了了分明的灵知”就是佛，总在神通上追究。殊不知，神通是枝末，悟道是根本。根本既得，只绵密扫荡习气，神通不求而自得。所以当面错过：这种人，就像前面说的纨绔子弟，浪荡公子，祖上留下的基业，得来容易，不知护守，轻易地给糟蹋了。又像《法华经》里所说的呆公子，不知自身的尊贵，而流落街头乞讨，岂不冤屈！第一种，参禅念佛，得来不易，历尽艰辛，几经生死，经过几十年的持续磨练，才得见性，所以力量大，遇事不惑，透得过一切顺逆境，不为生死所染。

    明眼衲僧莫轻忽。

    明眼衲僧，是指彻悟本来的人。彻悟本来，就能洞察一切，不为所拘，这叫“顶门具眼”。彻悟本来，就会善观机缘，以非常的手段启发学人，这叫“肘后有符”。就算你是顶门具眼、肘后有符的明眼衲僧，到了“日面佛，月面佛，五帝三皇是何物”这里，也不可轻轻放过（轻忽就是轻轻放过），大须仔细！“明眼衲僧莫轻忽”是雪窦颂的最后一句，他为什么这样说呢？若不仔细，岂不成了“远录公第二”，所谓“颟顸佛性、笼统真如”，怎能敌得生死？！当远录公说完见性的境界，“觌面相呈”时，剖侍者讲的“金翅鸟王当宇宙，个中谁是出头人”，旨在启发远录公不能着在“乾坤震，觌面相呈”的光影里。远录公说“忽遇出头，又作么生？”竟是抱着光影不放。“似鹘捉鸠君不信，髑髅前验始知真。”指出生死事大，又加一重钳锤。“恁么则屈节当胸、退身三步。”远录公不得不放下光影（应在前句放下，至此已迟八刻），却又落在概念里。这真是：落进落退，难脱滞碍，放下光影，捡起布袋，有心可心，仍是捏怪，生死门头，岂能自在！正当“日面佛，月面佛”、“五帝三皇是何物”之时，确是“轻忽”不得的。所以说：“须是仔细始得”。珍重！


第四则 德山挟复问答

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第四则　德山挟复问答

    我们已经讲过三则公案了。可以看出，悟道的大祖师胸怀坦荡，赤裸裸，净洒洒，更无一丝一毫的挂碍。好比云散长空，青天澈露，光明无量，照十方国。正当此时，古往今来、上下十方，任君纵横，时时处处平等无碍，岂有好与坏、是与非、有与无、对与错之隔？倘稍涉趣向，略有取舍，便成滞碍。所以说“青天白日，不可更指东划西”，此谓之“把定”。
    禅者会面，语默相对，觌面相呈，作家相见，当此时节，逢此因缘，岂能乱打机锋，胡说八道！必是函（盒子）盖（盒盖子）相投，应机酬唱。或擎拳竖拂，或戏笑呵骂，或语或默，或动或静，自有其落处。如箭锋相拄，恰到好处。所以说“时节因缘，亦须应病与药”，此谓之“放行”。
    所谓“官不容针”者，乃“把定”也，岂容你指东划西，自讨没趣；所谓“私通车马”，大须“放行”，不然失却一只眼也。那么，放行怎么放？把定怎么把？何处应放行？何时须把定？放行好，还是把定好？请看《碧岩录》第四则“德山挟复问答”：

    德山到沩山，挟复子于法堂上，从东过西，从西过东，顾视云：“无！无！”便出。（雪窦著语云：勘破了也。）

    “德山棒，临济喝”誉满禅林，德山、临济两大禅德，是禅宗里棒喝交驰的两位大祖师。德山宣鉴禅师，俗姓周，二十岁出家，精究律藏，于性相诸经，贯通旨趣。他原在四川讲《金刚经》，时称“周金刚”，著书注解《金刚经》，书名《青龙疏钞》。他听说南方禅宗倡导“见性成佛”，顿悟本来，当下是佛。他以为是“魔说”。依教下的理论，须要千劫学佛的威仪，万劫学佛的细行，然后成佛。他南方魔子，竟敢说即心是佛！于是他便发奋，担着《青龙疏钞》，直往南方，去破这些魔子。走到澧洲这个地方，见一位老婆婆在路边卖油糍。油糍是当时的一种食品，类似于现在糯米做的汤团。他走得肚子饿了，便放下担子，要买油糍作点心吃。老婆婆问他挑的是什么，他说是《青龙疏钞》，解释《金刚经》的。老婆婆说：“我有一个问题，你若答得出来，我就布施油糍给你作点心；若答不出来，就请你到别处去买。”德山说：“可以，你问吧。”老婆婆说：“《金刚经》云：过去心不可得，现在心不可得，未来心不可得。上座您要点哪个心呢？”德山善于讲《金刚经》，原以为自己通达经中奥义，没有什么问题能难得住他，谁知到这里却被一个老婆婆问倒了。他干瞪眼答不出话来，老婆婆就指示他去参问附近的龙潭崇信禅师。
    德山到了龙潭禅师那里，一进门就说：“早就向往龙潭，谁知到了龙潭，潭也不见，龙也不现。”龙潭和尚从屏风后走出来，说：“你已经亲自到了龙潭了。”诸位，“潭也不见，龙也不现”怎么会是“亲到龙潭”呢？这就是接引他。《金刚经》云：“若见诸相非相，即见如来。”假如见潭、见龙，那就着相了。不见潭、不见龙，正好离相而见本性。再者，我们的佛性本来就是离相的啊，“离一切诸相，即名诸佛”。龙潭禅师是一语双关！但周金刚当时心粗，没有当下契入，只是依礼貌顶礼而退。到了晚上，德山入室参问，他善讲《金刚经》，讲了很多《金刚经》的义理，龙潭禅师只是唯唯噢噢应付。天已经很晚了，龙潭和尚说：“夜已深，你下去休息吧。”德山就道个珍重，揭帘而出。他一看外面很黑，伸手不见五指，便又退回，说：“外面黑。”龙潭禅师就卷了个纸卷当蜡烛，点着了递给德山。德山刚接到手里，龙潭禅师却“扑”地一下把火吹灭了。德山豁然大悟，立即向龙潭禅师礼拜。“吹烛”怎么就能悟道？这里面有什么道理？若诸位在这里透不过，回去好好参一参。龙潭和尚说：“你见了个什么，便礼拜？”德山回答说：“从今以后，我再不怀疑天下老和尚说的话！”
    第二天，龙潭禅师上堂云：“可中有个汉，牙如剑树，口似血盆，一棒打不回头（自老婆婆始，早已两棒三棒了也！）。他时异日，向孤峰顶上，立吾道去在。”德山把《青龙疏钞》堆在法堂前，举着火炬说：“穷诸玄辩，若一毫置于太虚；竭世枢机，似一滴投于巨壑。”从这种词语里，可以看出德山禅师的文彩，那《青龙疏钞》一定写得“天花乱坠，地涌金莲”。太虚、巨壑（大海）比喻佛性，玄辩就是玄妙的思辩，枢机比喻聪明智慧。穷尽了玄妙的思辩，也只像一根毫毛放在太空里；竭尽了世间的聪明才智，只好比一滴水投入大海。佛性就是如此广大无边。德山禅师竟把他沥尽心血写成的《青龙疏钞》付之一炬。“吹烛悟道”之后，德山禅师听说沩山的道风很高，座下有一千五百人，便要“作家相见”，来参沩山。
    沩山灵佑禅师，是沩仰宗的创始人，乃百丈禅师的法子，马祖禅师的法孙。百丈禅师座下有一司马头陀，善观地理，他告诉百丈禅师，湖南境内有一山，名曰大沩，风水很好，是一千五百人善知识所居之处。当时，灵佑禅师在百丈那里作典座，百丈禅师就遣典座去住大沩山。沩山山势险峻，渺无人迹，灵佑禅师与猿猴为伍，采橡栗充饥，一住就是六七年，却无人上山。灵佑禅师想：我住这里，本是为了利益学人，今无人往来，何必在这儿作自了汉？便离开草庵，准备下山到别处去。走到山口，看见许多狼虫虎豹拦住去路，灵佑禅师说：“你们不用拦我。我若与此山有缘，你们就各自散去；我若无缘，你们不用动，我向前走，任你们吃。”话刚说完，狼虫虎豹就四散而去，沩山禅师便又回庵。又过了不到一年，懒安上座领了十多位僧人，从百丈禅师那里来，辅助沩山禅师。此后山下居民逐渐知道了，就帮着修建寺院。学人也渐渐多了起来，不但地方官支持，就连宰相裴休也曾上山问法，很快就成了一千五百众的大道场。
    德山到了沩山，挟复子于法堂上。复子是僧人行脚用的包裹，挟复子就是拿着包裹。他连包裹也不解开，背着包裹就上法堂了。从东过西，从西过东。他来回走动，要做什么？禅者风范，一举一动都在说法，不一定非要说话才是说法。顾视云：“无！无！”顾视就是这边看看，那边看看。没有！没有！你们法堂上什么都没有，就连我走来走去都没有，他这是表示彻底悟道了。说完便在众目睽睽之下出法堂而去。雪窦禅师在这里着语“勘破了也”，勘破就是看透了你的行藏。诸位，是德山看透沩山，是沩山看透德山，还是雪窦看透了他们俩？你们说说看，你们能不能也看透雪窦？凡是下语，都有尾巴，雪窦在这里已是草丛里露身了也！真见道人，一法不立、一丝不挂、赤裸裸、净洒洒，方与自性相应。你若是有个“看透”在，狐狸尾巴就露出来了。沩山禅师是大手笔宗师，坐着不动，也不管他，看他有什么伎俩！这就是“官不容针”之处，在这里有一点点伎俩，就是“半青半黄”，有一点东西就不彻。法战的第一个回合，德山吃了个败仗。

    德山至门首，却云：“也不得草草。”便具威仪，再入相见。沩山坐次，德山提起坐具云：“和尚。”沩山拟取拂子，德山便喝，拂袖而出。（雪窦著语云：勘破了也。）德山背却法堂，着草鞋便行。

    德山走到门口，却说：“也不得草草。”不能这样马马虎虎，吃了败仗就走啊，他还要回去翻翻本。具威仪就是具有行为规范，要有礼貌啊。沩山是一山的祖师，客人来了，要向祖师磕头礼拜的。坐具，是僧人专用的、有一定规格的方布。打坐时铺着，礼拜时作拜垫。沩山在法堂上坐着，德山按规矩礼拜完了，提起坐具，说：“和尚。”德山要用语言挑动沩山，使沩山有所举动，他要引人下水。沩山就要去拿拂子，拂子就是拂尘，要拿拂尘打他。你来翻本，用语言挑逗，要引人下水，就该吃打。德山便喝，德山好快啊！你想拿拂尘打我，我先喝你，不等你打，拂袖而出。喝也有喝的道理：你还有这个在呀！还要拿拂子啊！这就是主人和客人的转换。作家相见，应机转换，不然就死在边上了。雪窦禅师在这里又着语“勘破了也”，诸位，这又是谁勘破谁呢？德山背对着法堂，穿上草鞋就走了。法战的第二个回合，德山讨到了便宜。沩山落败了么？沩山是大作家，他自有出身之路。

    沩山至晚问首座：“适来新到在什么处？”首座云：“当时背却法堂，着草鞋出去也。”沩山云：“此子已后向孤峰顶上盘结草庵，呵佛骂祖去在。”（雪窦著语云：雪上加霜！）

    沩山并不忙，缓缓地到了晚上才问首座：“刚才新来的那个人在什么地方啊？”首座说：“当时就背对着法堂，穿上草鞋走了。”沩山说：“这个人以后向孤峰顶上盘结草庵，呵佛骂祖去在。”沩山话里有刺：你见我取拂尘，急忙就喝；讨了便宜，匆匆就走啊，狐狸尾巴早露出来了。这就像“灵龟曳尾”，扫去了足迹，又留下扫迹。沩山禅师是大作家，不慌不忙地到了晚上，抓住这狐狸尾巴轻轻一提，就打完了这场法战的第三个回合，圆了这个公案。以后德山禅师手提大棒，孤峰据坐，呵佛骂祖，打风打雨，也没有跳出沩山禅师这句不疾不徐的话。所以雪窦在此着语：“雪上加霜。” 下面是雪窦禅师为这则公案写的颂：

    一勘破，二勘破，雪上加霜曾险堕。

    这则公案可分三段：一勘破、二勘破、雪上加霜。
    “一勘破”，是指德山无风三尺浪、平地起骨堆，要与沩山“作家相见”，挑起一场法战，交流交流心得。怎奈沩山禅师稳坐钓鱼台，不为他所动，德山不得不败阵而归。当年南泉山下有一庵主，别人告诉他：“近日南泉和尚在山上聚众说法，你怎么不去拜见他啊？”庵主说：“别说是南泉和尚，就是千佛出世，我也不去。”看来他已经很有把握了，能不为一切境界所动。南泉禅师听到了这件事，就派他的弟子赵州禅师去勘一勘真假。赵州见了庵主便礼拜，庵主看也不看。赵州又从东过西、从西过东（颇似德山），庵主还是看也不看。赵州没办法了，把门上的帘子拽下来，说：“草贼大败！”意思是说：你打了败仗，你不敢讲话。庵主还是不理他。赵州彻底没辙，只好狼狈而去（这与德山的第一个回合大败而归，何其相似）。赵州败阵回山，将此事告诉南泉，南泉说：“我从来疑着这汉。”他要亲自去勘一勘（也要翻本）。第二天，南泉禅师带着沙弥，提了一壶茶，拿了三只碗，来到庵里，往地上一放，便说：“昨日的，昨日的。”庵主说：“昨日的，是什么？”（庵主上钩了也。这与德山挑逗沩山取拂尘，又何其相似）南泉拍了拍沙弥的背，说：“赚我来，赚我来。”拂袖便回。
    “二勘破”，是指德山不甘落败，还要回去翻本，礼拜了，叫一声“和尚”，挑逗沩山拿拂子打他，仗着年轻，眼明嘴快，脚也利索，喝一声便走，讨得了便宜，胜了第二个回合。得意不可再往，便背向法堂，穿上草鞋，匆匆下山去了。好险哪！要不是眼明、嘴快、脚也快，拂子就打在身上了。这就是雪窦颂里的“曾险堕”。雪窦禅师是三段一气颂来，把“曾险堕”放在句后，既脉络清楚，念起来又朗朗上口。可见雪窦禅师不但见地透彻，而且文才不俗。
    “雪上加霜”，是指沩山禅师极其稳健，不慌不忙，贼过后再张弓，也能准准中的。缓缓地到了晚上才问首座，稳稳地对着大众评论德山。要不是他一千五百人的善知识，怎能有如此手段？沩山禅师岂是泛泛，他创立了沩仰宗，是大手笔的开宗祖师。德山禅师能从这里讨得便宜，已经是很难得了。

    飞骑将军入虏庭，再得完全能几个？

    飞骑将军，是指汉武帝时代的“飞将军李广”。李广武艺高强，勇猛善战，尤精骑射。有一次，他带着人马巡逻，巡到山麓，遥望有一只猛虎在草丛中蹲着。他急忙张弓搭箭，向老虎射去。他有百步穿杨的绝技，箭不虚发，当然射中。谁知走近草丛，仔细一瞧，并不是虎，而是一块大石头。箭透石中，羽露石外，用手拔箭，竟拔不出来。李广颇觉奇怪，再射这块石头，一点也射不进去了。心力不可思议，就像鸠摩罗什举鼎一样。鸠摩罗什小的时候，跟他母亲去寺里拜佛，看见一个大铁鼎，他过去一举就举起来了。举过后，他觉得奇怪，心想：我小小年纪，怎么能举起这么重的铁鼎呢？再举，就举不动了。心一起分别，力量就不足了。若没有这分别心，神通就发现了，举鼎射石，都不在话下，嗖！一箭就能射进石头里去。
    虏庭，是指匈奴的地盘。入虏庭，就是深入到匈奴的占领区。有一次，李广奉命出雁门关抵抗匈奴。匈奴的首领单于，设计层层埋伏，李广寡不敌众，竟被生擒活捉。李广假装伤重而死，他们把李广放在两匹马之间的网兜里。李广偷眼看见旁边有一个匈奴兵骑着一匹好马，就突然腾身跳上那马，将匈奴兵推落马下，并夺了他的弓箭，快马加鞭，向南回奔。匈奴追赶，李广箭不虚发，射退追骑，竟然脱身逃回。能有几个武将有这等死里逃生的本领啊？所以说：“再得完全能几个？”
    “飞骑将军入虏庭，再得完全能几个？”是比喻德山禅师，不甘法战落败，再回去相见，仗着手眼灵活，讨得了便宜。就像飞将军李广死里逃生一样。

    急走过，不放过，孤峰顶上草里坐。咄！

    急走过，是说德山禅师讨了便宜之后，着草鞋便行，急急地下山去了。不放过，是说沩山禅师不放过他，缓缓地到晚上才评论他：“此子以后向孤峰顶上盘结草庵，呵佛骂祖去在。”说他以后会“孤峰顶上草里坐”。为什么说“草里坐”呢？这叫“落草为人”，开堂说法、接引大众、弘法利生，就是落草。本来任何事情都没有，你还要“早上堂、晚入室”啊。早上上堂，是对大众普讲，普遍性的开示；晚上入室，因每个人的情况都有不同，晚上个别引导。晚入室又叫“请益”，去请师父开示，可使自己进步。接引大众总要讲话，这样讲、那样讲，说来说去都是白说。但有言说，都无实义，真实意义不在言处，真实的佛性是无话可说、意想不到的。指东划西地说啊、说啊，岂不就是“落草”么！
    咄！本来海清河晏、世界清平，你在那里指东划西、说三道四干什么！
    雪窦禅师所写的颂就讲到这里，下面是圆悟勤禅师对该颂的评唱：

    雪窦颂一百则公案，一则则焚香拈出，所以大行于世。

    雪窦禅师为《颂古百则》写颂，把紧要的地方，把公案的隐晦处，呕心沥血，剖析出来。用自己的心得，引导大众，所以说“一则则焚香拈出”。就像供养佛一样，供养大众。因此大行于世，广为流传。那时《颂古百则》风靡禅林，禅宗学子纷纷学习、研究。但宋神宗却不许入藏，不允许把《颂古百则》收进大藏经。他以为“五帝三皇是何物”（见前则公案“日面佛月面佛”）这句话“讽国”，讽刺国家，不把国家的皇帝放在眼里。他不是修行人，太自私了。但他却挡不住《颂古百则》大行于世。

    他更会文章，透得公案，盘雕得熟，方可下笔。何故如此？龙蛇易辨，衲子难瞒。

    雪窦重显禅师不但文化水平很高、文章写得很好，而且见地透彻、透得过公案。能够左盘右旋、左绕右弯，用画龙点睛之笔，将不落语言、不犯思惟之处，和盘托出。他自己反覆推敲，到非常熟练的时候，才下笔写颂。为什么这样呢？因为“龙蛇易辨，衲子难瞒”哪。龙，比喻开悟的人；蛇，比喻未悟的人。开悟不开悟倒容易辨别，但要写颂，必用语言文字，而佛性却是不落语言、非关文字的。用“有言”烘托出“无言”，谈何容易！弄得不好，自己也落进去了，怎么能瞒得过开悟了的明眼衲僧呢？就像舞动太阿宝剑一样，不但要舞得圆团灵妙，还要绝不伤锋犯手才行。

    雪窦参透这公案，于节角聱讹处，着三句语，撮来颂出。雪上加霜，几乎险堕。

    雪窦禅师参透了“德山挟复问答”，在这公案的转折处，着了三句语。节角聱讹处，就是公案里错综复杂的转折处。三句语，就是两句“勘破了也”，一句“雪上加霜”。撮来颂出，就是三句语连起来，一气成颂：“一勘破，二勘破，雪上加霜曾险堕。”

    只如德山似什么？一似李广天性善射，天子封为飞骑将军。深入虏庭，被单于生获。广时伤病。置广两马间，络而盛卧。广遂诈死，睨其傍有一胡儿骑善马，广腾身上马，推堕胡儿，夺其弓矢，鞭马南驰，弯弓射退追骑，以故得脱。这汉有这般手段，死中得活。雪窦引在颂中，用比德山再入相见，依旧被他跳得出去。看他古人，见到、说到、行到、用到，不妨英灵。有杀人不眨眼的手脚，方可立地成佛；有立地成佛的人，自然杀人不眨眼。方有自由自在分。

    杀人不眨眼，就是要杀死诸位的妄情，杀死诸位的意识卜度，杀死诸位的取舍之心。把这些杀尽，妄心死透，再活转来，就救了你的法身慧命。当年云门禅师参访睦州禅师，睦州一见他来，就把门关上。云门在外面敲门，睦州问：“作什么？”云门说：“己事未明，乞师指示。”睦州开门一见，便又立即关上。一连三天都是这样。第三天，云门等他刚一开门，就跳了进去。睦州还是不放过云门，一把揪住：“快说！快说！”云门拟议（拟议就是考虑考虑怎么说），睦州一下子把他推出去，砰地一声关上了门，挤伤了云门一只脚。云门痛极了，一时妄念顿空，竟于此时豁然大悟。这杀人不眨眼的手段就如此厉害。现在的人，说他说得重一点，他就不满意了，怎能与道相应呢？若也能像古人那样诚心诚意地用功，今生成道有什么难处？我们若是真肯用功，吃得菜根香、穿得布衣暖就行了，不必欲望太高。若忙忙碌碌，向外求取，死期到来，什么也带不走，那就叫“弄精魂”，是造生死之业啊。奉劝诸位，自己本来是佛，时时观照，不要着相，心、境都不可得，灵光独耀，迥脱根尘，才能逍遥自在——“方有自由自在分”。

    如今人有的问着，头上一似衲僧气概，轻轻拶着，便腰作段、股作截，七支八离，浑无些子相续处。所以古人道：“相续也大难。”看他德山、沩山如此，岂是灭灭挈挈的见解？再得完全能几个！

    如今的人啊（宋朝时），你问到他，开头还有点衲僧气概，像是个开悟的人。再往下接着问，逼得稍稍一紧（轻轻拶着），就腰一段、股一截，七零八碎，不成人样了。宋朝的时候尚有这样的人，现在如何呢？这叫做“虾蟆禅，只跳得一跳。”所以古人说：“相续也大难。”能够不被语言卡住，就像水上葫芦，按着便转，并且恰如其分，这就叫“相续”。能够如此，谈何容易！现在举一则古人的公案，看看古人相续：梁山缘观禅师座下，有个园头，是管菜园子的，种菜供大家吃。他是个开悟的人。有一天，有个僧人去挑逗他，要他露个消息。说他：“你怎么不去问堂头和尚？问一、二则话，结结缘嘛。”园头说：“除非我不去问，我要去问，须教堂头和尚下禅床立地在！”第二天，梁山禅师上堂，园头站出来问：“家贼难防时如何？”就是说，妄念纷飞，不可收拾的时候，怎么对付？梁山说：“识得不为冤。”意思是，你既已知道妄念纷飞，不必睬它，任它自生自灭，不跟它跑。跟它跑是流浪，压制它是“搬石头压草”，都不行。跟它跑、压制它，都是用的冤枉功夫，认识清楚，不跟它跑，就不冤枉了。园头说：“识得后如何？”认识清楚了，怎么处理这妄念啊？梁山说：“贬向无生国里！”本来无生，有就是没有，不睬它就是了，久久妄念自然不起，这就是贬向无生国里。园头说：“莫是他安身立命处么？”意思是，妄念不起就是安身立命处吗？这样就究竟了吗？梁山说：“死水不藏龙。”意思是，死住于念头不起的境界，是走了错路。死定就像一潭死水那样，不藏龙——没有什么用处。园头说：“如何是活水里龙？”梁山说：“兴波不作浪。”什么事都可以做，就是“兴波”。但毫无挂碍，一点也不往心里挂，做了就等于没有做，这就是“不作浪”。园头接着说：“忽然倾湫倒岳时如何？”倾湫倒岳，把山岳都冲倒了，好大的波浪啊！就是说忽然大发脾气，怎么样啊？梁山果然从法座上走下来，一把抓住园头，说：“阇黎！莫教湿着老僧袈裟角。”发脾气只是“菩萨心肠罗刹面”，吓吓对方，教育他人而已，毫无嗔怒之心。看似倾湫倒岳之势，还不曾弄湿袈裟角呢！看他古人一问一答，相续得恰如其分，如箭锋相拄。若非见地透彻，焉能如是？

    “急走过”——德山喝，便出去，一似李广被捉后设计，一箭射杀一个番将，得出虏庭相似。雪窦颂到此，大有功夫。德山背却法堂，着草鞋出去，道得便宜。殊不知，这老汉依旧不放他出头在。雪窦道“不放过”淀山至晚间问首座：“适来新到在什么处？”首座云：“当时背却法堂，着草鞋出去也。”淀山云：“此子他日向孤峰顶上盘结草庵，呵佛骂祖去在。”几曾是放过来？不妨奇特！到这里，雪窦为什么道“孤峰顶上草里坐”？又下一喝，且道落在什么处？更参三十年！

    “咄！”就是雪窦禅师在颂后的一喝，这一喝落在什么处啊？圆悟勤禅师评唱完毕，我也该讲完这则公案了。圆悟勤禅师不是真的让你再去参三十年，参一参“咄！”落在何处。这是一句激励的话，激励你要见当下便见，不要拖泥带水。诸位还见么？
    （振威一喝）参！


第七十五则 乌臼消得恁么

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第七十五则　乌臼消得恁么

    我们先讲圆悟勤祖师在这则公案前的垂示：

    灵锋宝剑，常露现前，亦能杀人，亦能活人。

    “灵锋宝剑”，比喻佛性及其妙用。临济禅师说：“有时一喝如金刚王宝剑，有时一喝如踞地狮子，有时一喝如探杆影草，有时一喝不作一喝用。”这里的灵锋宝剑，就是金刚王宝剑。金刚异常坚固，能损坏所有的物体，而不被一切物体所损坏。金刚王是金刚中之王，更是坚固无比。可想而知，这样的宝剑是何等地锋利，故称“灵锋”。比喻悟道的大祖师睿智无边，能仗此慧剑，斩断一切妄想执着。不但斩断了自己的妄想执着，而且有开示学人的善巧方便，也能斩断学人的妄想执着。
“常露现前”，常就是不间断。香林澄远禅师说：“老僧四十年才打成一片。”“打成一片”就是没有间断，四十年才得到这个“常”，可见古人用功多么有恒心。现在的人大多缺乏恒心，不能几十年如一日地念兹在兹，所以修行者多，成道者少。有的人说：“现在是末法时代，没有人能成道了。”他不知道正法、末法只在人心。你有恒心，不怕艰难困苦，就是正法。你没有恒心，朝三暮四，知难而退，那就是末法了。并不是现在连一个人也不能成道。无佛时代，没有佛法的教化，尚有“独觉”出世。何况现在是有佛时代，还有佛法在啊！你只要有恒心，不怕艰难困苦，或念佛、或参禅、或修密，几十年如一日，还怕不能成道吗？一定也会“灵锋宝剑，常露现前”的。
    灵锋宝剑——我们的佛性，常在当人面门放光，无有隐藏。一切行为举止、謦欬掉臂，无不是它的妙用，无不是它的显现。所以说：常露现前！
    “亦能杀人，亦能活人。”杀人，就是杀掉自己和学人的妄想执着，杀掉自己和学人对境生心的夙习。杀掉这些，佛性就会朗然现前。佛性原是天然本具，不从外得，但因对境生心、妄执妄取，因妄而造业，因业而受报，从而生生不息，六道轮回，头出头没，无有出期。杀掉妄执妄取的习气，佛性本自现成。此即“杀人刀”也。初除妄执，一念空灵，心平如镜，百骸调适，此时极易着于此境。若死住于此，即是“死水不藏龙”，就不能起无边的妙用了，故而此时就须“活人”。活人，就是激励住于死定的学人活跃起来，去掉颠倒妄执。妄念息处，菩提现前。起一切妙用而无取舍，即是一尊大好活佛。此即“活人剑”也。
    这一段话是说，只要我们心空无住、不变随缘、随缘不变，信手拈来皆是妙用。既能除去妄想执着（杀人），又能发起种种妙用利益群生，同时可以为他人作榜样，引人入道（活人）。杀人时绝不会“伤锋犯手”、藕断丝连，活人时绝不会落入“窠窟”、漫扯葛藤。何以如此潇洒自在、纵夺裕如？“灵锋宝剑，常露现前”故也。

    在彼在此，同得同失。

    善知识与学人觌面相呈，若俱是明眼人，必是彼此一如。尽管机锋转移，乃至宾主互换，也都是“转辘辘的”，像水上葫芦，按着便转，不会死在句下，这便是“同得”。本公案中的乌臼和尚与定州来僧就是这样，这是临济禅师所讲的“主看主”。若是“宾看主”、“主看宾”、乃至“宾看宾”，就不是这样。宾看主，是明眼学人遇上了瞎眼“善知识”；主看宾，是学人有落处，虽经善知识点拨，还抵死不肯放；宾看宾者，两个俱是瞎汉。慢说宾看宾是“同失”，就连宾看主、主看宾也是“同失”——二者共同失去禅宗的宗旨。何以如此？“为非器众生说甚深法，是菩萨谬”。他不是能契入甚深佛法的根性，你出于菩萨的悲心，硬是为他说甚深的佛法，直指他见性。他不能契入，你即使浑身落草，又有何用？牛须吃草，也要它自己吃才可以。按牛头吃草，岂不是错误么？所以说：是菩萨谬！下面举一则“主看宾”的公案：
    有一僧问百丈禅师：“抱璞投师，请师一鉴。”璞是玉石，剔除石质，便成为价值连城的美玉，他用璞来比喻佛性。这僧有悟处，他是来求印证的。百丈禅师说：“昨夜南山虎咬大虫。”诸位听过“丙丁童子来求火”的公案么？丙丁本来属火，却又来求火，比喻你本来是佛，却又来求佛。但这要契在实处，事事无碍，才叫“脚跟点地”。若契不到实处，只是理解，死在句下，也没有什么用处。我们在这儿不能扯得太远，再去讲“丙丁童子来求火”的公案。你只要知道，老虎就是大虫，“虎咬大虫”与“丙丁童子来求火”是同一种意蕴就行了。这僧来求印证，求者是谁？印证何物？所以百丈禅师用“虎咬大虫”作喻。这僧说：“不谬真诠。为什么不垂方便？”这话前半句还不错，却拖了后半句一条尾巴，那就面目全非了。既然不谬真诠，还要再垂什么方便？百丈禅师答他：“掩耳盗铃汉！”我用“虎咬大虫”作喻，已经鉴定了你所抱之璞，你若真的已至不疑之地，这不是已经印证过了吗！“不谬真诠”答得也不错，若“再垂方便”，说你明心见性、说你开悟，岂不是头上安头吗？真到不疑之地，明即是心、见即是性，何用再说明心见性；觅“迷”尚不可得，哪里还有“悟”的概念呢？这僧不是没有悟处，而是落入概念，不能透彻，还要祖师再垂方便肯他。他不能自肯，还要祖师“鉴”他这“璞”，要祖师肯，这岂不是自己骗自己么？多么像掩耳盗铃啊！所以百丈禅师答他：“掩耳盗铃汉！”这僧到此仍不惺惺，却说：“不遇中郎鉴，还同野舍薪。”中郎就是医生，能鉴别出药草和柴草的不同。他的意思是，若百丈禅师不“垂方便”肯他，那他这“璞”还是和野外破房子里的柴草相同，没有什么价值。百丈禅师便打。百丈禅师是大手笔的宗师，棒下无生忍，要打掉他的概念，救他让他透彻。这僧挨了棒，大声叫道：“苍天！苍天！”却也颇似棒下已经透彻的样子。百丈禅师说：“得与么多口。”这是说，我打你是因为你多嘴，一句“不谬真诠”已够，还要我“再垂方便”，还要再引我也多嘴从而浑身落草啊！这僧若在此时将他的粘着抖擞干净，便可赤裸裸、净洒洒，潇洒自在去。谁知他还是死抱着见性、印证等观念不放，反而说：“罕遇知音！”拂袖便行。他走后，百丈禅师说：“百丈今日输却一半。”两个人，一人一半。这僧落入概念而不自知，打也没有打醒，输了一半；百丈禅师善巧点拨，不惜行棒，却未奏效，输了另一半。尽管百丈禅师道眼通明，也被这僧带累得输却一半，这岂不是“同失”么！
    “在彼在此，同得同失”的另一个意思是：两个明眼人机锋相见，得者同得（拓出无住的真如）、失者同失（打失有住的葛藤）。尽管机锋转移、宾主互换，二者仍是浑然一体、无二无别。他们你来我往、有张有驰，契无言之妙旨於戏笑怒骂之际，显无相之本体于擎拳竖拂之间，无彼无此、无得无失，活泼泼地烘托出无挂无碍、自在潇洒的灵明之心。这岂是“掩耳盗铃汉”所能梦见的么？

    若要提持，一任提持；若要平展，一任平展。

    提，是高提祖印；持，是把持要津。提持，就是“官不容针”：凡所有相，皆是虚妄；但有言说，都无实义。所谓“一翳在目，空华乱坠”，犹如“蚊子上铁牛”，无你下口处！到这里还要辨什么迷悟、分什么宾主？此时“不落宾主”。
    平，是平直；展是舒展。平展就不像提持那样陡峭：无言时不妨有言，以有言契无言也；无相处不碍有相，以有相显无相也。这就是“私通车马”。所谓“平常心是道，直心是道场”。横说竖说，犹如峰回路转；交相辉映，颇似帝网宝珠。故曰“回互”。岂可拘泥于一言一句、一时一处、一人一物耶？此时“不拘回互”。
    彻悟本来的人，以本份事相见。如果要“提持”，任凭他们怎样提持，也不会落入“有宗可宗”；如果要“平展”，任凭他们怎样平展，也不会失去宗旨。此即是“若要提持，一任提持；若要平展，一任平展”，因他们“不落宾主、不拘回互”故也。

    且道不落宾主、不拘回互时如何？试举看：

    那么，不落宾主、不拘回互的时候是什么样的呢？现举出一则公案来看一看。下面就是“乌臼消得恁么”这则公案：

    僧从定州和尚会里，来到乌臼。

    定州和尚是神秀大师的徒孙。这僧从定州和尚会里来，他是定州和尚的弟子。我们前面讲过马大师的“日面佛、月面佛”公案，马大师是六祖的徒孙。乌臼和尚是马大师的弟子。神秀大师和六祖大师都是五祖弘忍大师的弟子。依禅宗的法脉传承，这定州来僧和乌臼和尚是辈份相当的。诸位都读过《六祖坛经》，当年五祖要传法，令弟子们各作一个偈子，若谁的偈子语意冥符禅宗的宗旨，就付法传衣给他，为第六代祖。神秀的偈子是：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃。”明悟本来、观照保任，渐修的次第宛然可见。六祖惠能大师针对此偈而作偈曰：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃？”一法不立、当下即是，顿悟的透脱已显端倪。初祖达摩大师渡海西来，所传的就是顿悟的“祖师禅”，不须渐修。所以，尽管神秀当时在五祖会下作首座，能代五祖为众讲法，五祖也不把衣法传给他，而是传给当时尚未剃度、在众中很无地位的惠能。六祖惠能大师得法以后，回至岭南，在猎人队中韬光养晦十五年之久，才出世说法，传顿悟法门，世称南宗，谓之“南顿”。神秀大师法席极盛于一时，世称北宗，谓之“北渐”。后来，北宗迅速衰落，禅宗就几乎全是南宗的传承了。然而，神秀所传的也是禅宗法脉，北宗也出人才，本公案中的定州来僧就是北宗所出的人才。只有顿悟没有渐修也不行啊，顿悟才登初地，还须上上升进，二地、三地直至十地满心。何止悟前的念佛、参禅、修密等等修行是渐修，悟后真修不也是渐修吗？所以有人说，神秀大师是双眼明亮，六祖大师是摩醯首罗一只眼。

    乌臼问：“定州法道何似这里？”僧云：“不别。”

    乌臼和尚问这僧，定州和尚说什么法？和这里是不是一样？这僧回答：“不别。”和这里没有区别。定州和尚也是禅宗传人啊，禅宗的宗旨没有什么差别。乍听起来，这答语很好，其实已经有落处了——还有一个“不别”在！
    再举一则类似的公案：雪峰义存禅师，为道辛勤，曾三上投子、九到洞山，得法于德山宣鉴，后在鳌山成道，是一千五百人的大善知识。禅宗“一花开五叶”，共有五宗。他的后代子孙就创立了云门、法眼两宗。雪峰禅师是一位很了不起的禅宗大祖师。有一次，他问来僧：“甚处来？”来僧答：“近离浙中。”雪峰禅师接着就问：“船来？陆来？”你是坐船从水路来的呢，还是走道从旱路来的？来僧答：“二途俱不涉。”这两条路与我都没关系。看来这僧却识得机锋，不是个“实头人”。雪峰禅师说：“争得到这里？”那你是怎么来到这里的？来僧说：“有什么隔碍？”还有什么间隔、什么分别吗？这与本公案中定州来僧的“不别”何其相似。雪峰禅师便打，这僧挨了打，跑掉了。十年后这僧又来了，雪峰禅师还是问他：“甚处来？”他答：“湖南。”雪峰禅师接着问：“湖南与这里，相去多少？”他答：“不隔。”这与十年前的问答同一个意蕴。雪峰禅师竖起拂子，问：“还隔这个么？”这一问是什么意思呢？禅宗的宗旨，赤裸裸、净洒洒，一法不立。因为学人不知不觉地就落入光影、落入概念之中，一有落处就有隔碍、就有分别了。所以说：“挂得一丝，不名解脱”。这是考他是否还有落处。这僧答：“若隔，即不到也。”若有隔碍，我就不会来到这里了。这明明是在强调无隔碍，不知不觉地落到“不隔”里去了。雪峰禅师又打，他又跑掉了。这僧后来也坐了道场，见人就骂雪峰禅师。他的一个同参为此登门专访，问他：“雪峰有何言句？便如是骂他。”这僧便把上述“不隔”的公案举出。同参狠狠地批评了这僧一顿，并点破了“不隔”的落处。这僧以后常常悲痛流泪，常在半夜向着雪峰道场的方向烧香礼拜忏悔。
    近代有一位无穷禅师，是镇江金山寺挂牌开悟的和尚，曾在四川成都闭“生死关”。有人举上述“不隔”公案问无穷禅师：这僧过（过就是过错）在什么处？无穷禅师答：“过在不隔！”还有个“不隔”在，就是还有东西没销干净啊！你若肯了他这个不隔，就是“宾看宾”。明眼祖师正是在此时行棒行喝。他若真彻，必有转身处（就像本公案中的定州来僧）；他若不彻，必死于棒下（就像“不隔”公案里的那僧）。这时行棒行喝是极妙的手段，一下子就检验出真假来了。
    再讲一则发生在汉阳对岸的古公案，问：“古镜未磨时如何？”意思是，没有开悟以前是什么样的境界？其实，若真的了彻，便没有迷和悟、悟前和悟后等种种隔碍、种种分别。应该是横亘十方、竖穷三际，不别不隔，浑然一体。答：“此去汉阳不远。”这个答语不彻。虽然不远，也还有一江之隔，这“一江”却是“天堑”哪！被人称之为“机锋”的禅宗语录，是活泼泼的佛性现量，丝毫也不粘滞于古人的窠臼，当下就截断学人的思维葛藤，引导学人契入佛性。“不隔”公案里的那僧是粘滞于“不隔”，去问无穷禅师的人是粘滞于公案。无穷禅师答“过在不隔”，若问者灵利，当下便可透了这个公案。进而，如何使问者顿契自己的佛性呢？有人将无穷禅师答“过在不隔”的公案举问师公大愚阿阇黎，愚公改答：“过在一问！”直下截断问者的思维葛藤。若能在愚公语下透得出，不妨是“英灵的汉”，从此“天堑变通途”；若透不出，即使以后坐得道场，也只能是“魔魅好人家男女”。不别、不隔，要真的无分别、无隔碍才行。还有迷和悟、悟前和悟后等等差别，早已“隔”了也。

    臼云：“若不别，更转彼中去。”便打。僧云：“棒头有眼，不得草草打人。”

    定州来僧答了“不别”，乌臼和尚说：如果没有区别，你就不必到我这里来，那就还回原来的地方去。说完举棒就打。乌臼和尚正是在关键时行棒，若非这僧就很难转身了。这僧却是个明眼人，他自有转身处。他说：“棒头有眼，不得草草打人。”祖师手里的棒不是轻易用的，要长眼睛看清对方啊，不能马马虎虎、举棒就打。言外之意：我是开悟的人，你怎么能轻易地举棒就打呢？不能瞎打人啊。

    臼云：“今日打着一个也。”又打三下。僧便出去。

    乌臼和尚说：我今天正好打着了一个。说完又打了三下。你不是说“不得草草打人”么，我今天打你并非草草，正好打准了。乌臼和尚这是“一向行令”，所谓“千里万里一条铁”。你说打你不能瞎打，你是个有道的人啊！有道还是有东西在，我今天就是要把你这个有道打掉。“金翅鸟王当宇宙，个中谁是出头人！”这里是触犯不得的。
    我们在讲“日面佛，月面佛”公案时提到过这句话，这是兴阳剖侍者对远录公所讲的。那是远录公年轻时的事，后来远录公的成就很高，是位很了不起的一代大宗师。远录公就是浮山法远禅师，深达临济、曹洞两宗的宗旨，嗣法临济宗的叶县归省禅师，在曹洞宗大阳警玄（明安）禅师座下盘桓多年。明安禅师有两个异常透脱的弟子，一个是兴阳清剖（即剖侍者），一个是福严审承。可惜他们两个都是英年早逝，以致明安禅师晚年说：“兴洞上一宗，非远即觉也。”远，就是浮山法远；觉，就是琅琊慧觉。琅琊禅师是汾阳善昭的嗣法弟子，也是临济宗人，也曾在明安禅师座下盘桓，深达曹洞宗的宗旨。明安禅师八十岁那年，感叹无人可继曹洞宗的法席，便将传法的信物托付给法远禅师，请他帮助物色一个合格的曹洞宗继承人。明安禅师圆寂后，又过了好多年，法远禅师发现了一个能够深契曹洞宗旨的合格人才，他就是投子义青。浮山法远禅师是禅宗的硕德，享誉禅林的“九带”，就是浮山所作。我们在这里不能扯得太远，但由于前面讲“日面佛，月面佛”时提到过远录公年轻时的一则公案，所以在这里重提，以便使诸位对他有个全面的了解。就像赵州禅师，人称“古佛”，是禅宗史、乃至佛教史上著名的硕德。然而，在他早年跟南泉禅师学道时，也勘山下的庵主不得。能从“一向行令”的机锋下透出，确实不是易事。
    本公案中的定州来僧，在乌臼和尚一向行令的时候，并不像远录公年轻时那样讲：“忽遇出头，又作么生？”这僧至此便走出去，这正是明眼人的作略，走出去是表示“放过”。你以为我落在开悟、成道等概念里，你要“一向行令”啊，我已知道你是明眼祖师了，我若再纠缠（就像“百丈输却一半”公案里那个僧人那样纠缠），不正是被你言中了么？这时走出去“放过”，正当其时。这个公案到这里也可以圆满结束，可是乌臼和尚却还是不放过他。为什么呢？因为这僧好像是在“撑门拄户”，他是不是仍坚持开悟、成道等概念呢，并没有检验出来，还要再检验检验他。若他仍落在概念里，就是没有“落在实处”。《金刚经》云：“若阿罗汉作是念：我得阿罗汉道。即为着我、人、众生、寿者”。诸位，执着“我、人、众生、寿者”还会是阿罗汉吗？阿罗汉不起那样的念头，不作是念。不作开悟、成道之念，才是“落在实处”。

    臼云：“屈棒元来有人吃在。”僧转身云：“争奈杓柄在和尚手里。”

    乌臼和尚还要再检验检验他，便说：“原来冤枉棒也有人吃啊！”只有懵懵懂懂的汉才吃屈棒，挨了棒还不知道是怎么回事。这僧若没有下文，就说明他不是明眼人。他若有下文，也就把他引回来了。这僧善能转身吐气，也不与乌臼和尚争论，只是轻轻地转身说：“争奈杓柄在和尚手里。”因为你是这里的祖师，纵夺、杀活的权柄在你手里，所以任你摆布啊。言外之意：若我们俩换换位置，你也不得不吃屈棒。

    臼云：“汝若要，山僧回与汝。”僧近前夺臼手中棒，打臼三下。

    乌臼和尚是“大作家”，敢向虎口里横身，敢于横身让他咬，便说：“你如果想要杓柄，我就把这根棒回送给你。”你不是说因为杓柄在我手里，你才不得不吃屈棒么。那好，我就把杓柄送给你，看你如何处置。这僧倒也不客气，你送给我，我也善用。便夺过乌臼手中的棒，打了乌臼三下。这叫“宾主互换”，本来乌臼和尚是主、定州来僧是宾，现在来僧是主、乌臼是宾了。若不是乌臼和尚这样的大作家，也不敢轻易地把棒送给客人。若不是定州来僧这样的明眼人，也不敢贸然地夺棒打山主。

    臼云：“屈棒！屈棒！”僧云：“有人吃在。”

    乌臼和尚挨了棒，便说：“屈棒！屈棒！”你这是棒头无眼瞎打人，你行棒行的是屈棒。定州来僧说：“有人吃在。”你说屈棒，就有落处，有落处就该吃棒。打你打得正好，并不冤枉。

    臼云：“草草打着个汉。”僧便礼拜。

    乌臼和尚说：“草草打着个汉。”今天碰上了一个汉子，打中了一个明眼人。这是说乌臼打来僧打中了，还是来僧打乌臼打中了呢？无论谁打中谁，都是乌臼和尚自己赞扬自己。我若无眼，岂能打中你这个明眼人么？你若是个懵懂汉，我纵然道眼通明，也是“双失”。幸好你不是懵懂汉，敢于夺棒打我，你也是打中了一个明眼人。
    定州来僧的礼拜却并非“平展”、并非“放过”，这一招最毒，所谓“陷虎之机”者是也。你是个能打中明眼人的大善知识啊，这就有落处了，你露出这么明显的破绽，我正好在这痒处挠一挠：你是善知识，我向你礼拜了。这时乌臼和尚若“据坐”——稳稳地坐着受礼，那就被这僧顶死了。不要忘了现在杓柄在这僧手里。

    臼云：“和尚却恁么去也。”僧大笑而出。

    乌臼和尚自有转身之处，却称这僧为“和尚”。在丛林里，和尚这个称呼不是随便谁都能承当的，只有主持道场的大祖师才担当得起。你向我礼拜，想藉机顶死我啊，我能识破你的机锋。现在杓柄还在你手里，你却向我礼拜，就恁么去了么？
    定州来僧大笑而出，这才是“平展”、才是“放过”。你的机锋我知道，我的机锋你也知道，这多么好笑啊！这个道场是你的，正应该你坐，你当之无愧。现在我把杓柄还给你，我还是出去的好。大笑而出正好圆了这个公案。

    臼云：“消得恁么！消得恁么！”

    《证道歌》云：“四事供养敢辞劳，万两黄金亦消得”。消得，就是消受得了。若消受得了，“了则业障本来空”；若消受不了，“未了应须还宿债”！大祖师可不是轻易能打的，若“消不得”，打大祖师罪过弥天！现举一则“消不得”的公案：
    慈照蕴聪禅师，得法于首山省念，是临济宗的硕德。在他住持襄州的石门道场时，襄州太守为泄私愤，把他抓去鞭打、羞辱了一番。放出后，众僧出寺迎接，在路上相遇。首座赶向前，问讯说：“太守无辜屈辱和尚如此……”慈照禅师以手指地，说：“平地起骨堆！”意思是：本来没事，是他故意找茬。谁知随禅师所指之处，平地竟涌起一堆土。太守听到了平地涌土之事，心惊肉跳，但却不知忏悔，竟派人把那堆土铲平。铲平后不久，土又涌出，与未铲前一样。后来，太守全家都在襄州惨死，这样的报应也不过才是“华报”，死后的“果报”惨不忍言也！
    乌臼和尚称赞定州来僧“消得恁么”，不仅仅是称赞这僧，同时也是自赞：我若不是能看清对方，岂敢轻易地就把杓柄与他。纵观坐道场的大善知识，有几个敢像我这样在虎口里横身让他咬！这则公案就到这里。下面是雪窦禅师为这则公案写的颂：

    呼即易、遣即难，互换机锋仔细看。

    有人善于弄蛇，吹一种叫做“瓢子”的东西，发出特殊的声音，就把蛇呼来了。呼来容易，要把它们遣走，可就难了。必须是行家里手，具有遣蛇的手段，才能把它们遣走。俗话说：“请神容易送神难”。我这次来温州，在船上遇到一个人，他说他爸爸也是个修道的。我问他：“你爸爸修什么道？”他说：“画一道灵符，请什么神，什么神就到。”（原来是个外道）有一次请来一个孙悟空，有人从门口经过，不由自主地进来就翻跟头，一直翻，翻个不停。这样不行啊，把孙悟空送走吧，却又送不走。他爸爸吓坏了，从那以后没敢再请。后来，他爸爸的师父说：请来办完事情就要送走，把孙悟空的师父请来，孙悟空就走了。孙悟空的师父是须菩提，画一道须菩提的灵符，一烧就能送走孙悟空。诸位，这些都是精灵鬼妖，假托孙悟空、须菩提之名，却也是“呼即易、遣即难”啊。佛菩萨的名号，它们也敢假冒。不能相信它们。
    “呼即易、遣即难”，是比喻将棒给他容易，想夺回杓柄、把他遣走，可就难了。
    “互换机锋仔细看”。互换机锋，就是“宾主互换”的机锋。你看他们俩：一下子乌臼是主、来僧是宾；一下子来僧是主、乌臼是宾。个个都是转辘辘的，如水上葫芦，按着便转。“仔细看”，我们要看仔细哟！我们要看一看他们是如何起用的，从这里学习学习，以免以后被问倒。比如，卖油糍的婆子问德山（见第四则“德山挟复问答”）：“金刚经云：过去心不可得、现在心不可得、未来心不可得。上座欲点哪个心？”该怎么答呀？你们说说看。（有人答道：不知。）不知？不知就不能吃点心！老婆婆已经讲了：“尔若答得，布施油糍作点心；若答不得，别处买去。”若答“不知”，还不如直接到别处去买。答语应该“函盖相投”，就像盒子和盒盖子，扣上恰好。若驴头不对马嘴，就是“函盖不投”。既然三心均不可得，自当一体同观。当婆子问“欲点哪个心”时，可以轻轻地答她：“你知我也知，不能告诉他人知。”此后，婆子不能说她不知。她若说不知，即刻给她一句：“将谓将谓！原来原来！”她也不能说知，般若无知故。婆子要布施，德山是受施者。受施者若灵利，布施者始终是宾。证到自性之后，机锋对答只是妙用，就看你是否机灵了。有人问你，你想一想再答就不行。如果心里真是空荡荡的、真的没有东西，答语即口就来，用不着思考。当然，起用也有一个学习、锻炼的过程。我们面前的这个“互换机锋”的公案，诸位要“仔细看”了。

    劫石固来犹可坏，沧溟深处立须干。

    什么叫“劫石”啊？劫，是佛教里的时间单位。一劫是多长时间？可以用这块“劫石”来计算。劫石是一块异常坚固的石头，厚度一由旬（一由旬等于四十里），长和宽都是八万四千由旬，这比我们的地球大多了。每隔五百年，有天人下来，用他们的衣袖在劫石上拂一下，直到把这块坚固的大石拂尽——磨得没有了。天人的衣服很轻柔，重量只有六铢。二十四铢等于一两，四件天衣才有一两重。用这么轻柔的衣袖，五百年才拂一次，将一块比地球大得多的劫石磨光，所需时间之长还能想像得出么？这么长的时间就是一劫，谓之“轻衣拂石劫”。
    “劫石固来犹可坏”，劫石虽然坚固，还是可以被轻柔的六铢天衣磨光，还是会坏掉。但乌臼和尚与定州来僧“宾主互换”的机锋，你却无论如何无法摧坏，千古万古也不能穷尽。机就是佛性，锋就是妙用，这是佛性的大机大用，怎么会损坏呢？“沧溟深处立须干”。沧溟，就是茫茫的大海。洪波浩渺，白浪滔天，沧沧茫茫，渺渺溟溟，无边无际，辽阔弥远。寻常人到了这里，就要被淹没掉。但是乌臼和尚与定州来僧，如果到这大海里站立，海水也须干涸。这是用劫石和大海作比喻，赞叹两人“宾主互换”的机锋。这一句明显是“褒”，下面一句看来是“贬”，但骨子里更是进一步赞叹：乌臼老和定州僧真是一代精英、杰出的高僧。

    乌臼老，乌臼老，几何般？与他杓柄太无端！

    乌臼老、乌臼老啊！你这是从何说起呢？你有多大的本领啊？你怎么敢把杓柄给与他人呢！你这样做太轻率、太不对、太无端了。这根柱杖子，三世诸佛也用，历代祖师也用。用它来打掉学人的执着、粘滞，使学人荐取自家本来面目。你怎么能把这个轻易给人呢！幸亏定州来僧晓得“平展”，只轻轻地打了你三下。
    纵或遇到一个鲁莽的汉子，虚空里揣骨、平地上起雷，把柱杖子交到他手，他跟你胡搅蛮缠，乌臼老也能轻易地转危为安、化险为夷，以作家自有出身之路故。
    一般说来，当然不能轻易把柱杖子交付他人。然而，我们做事情要看对象，要看看对方是什么样的人。是法器，就交付；不是法器，就不交付。乌臼和尚道眼通明，看准了对方，大胆地把杓柄与他，才演出了这场千古绝唱。如果当交付而不交付，缩手缩脚，这公案的后半段就没有了。“呼即易、遣即难，互换机锋仔细看。”雪窦禅师不就是从这里看出精彩来的吗？“劫石固来犹可坏，沧溟深处立须干”！


第七十六则 丹霞问僧具眼

南无元音阿阇黎
佛法修证心要
《碧岩录》讲座
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第七十六则　丹霞问僧具眼

    邓州丹霞天然禅师，是唐代著名的大禅德。他出生于哪年、俗家姓什么，灯录中缺乏记载，所以圆悟勤祖师说他“不知何许人”。丹霞禅师年轻时是学儒的，饱读五经四书，通达孔孟之道。有一天，他要去京城长安参加科举考试，在路途中的旅店里做了一个梦，梦见房间里充满白光。他找了一个“占者”（也就是算命先生）给他解这“白光满室”之梦预兆着什么吉凶祸福。占者告诉他，这是“解空之祥”。祥，就是吉祥。这个梦是好梦，是吉兆。什么吉兆啊？“解空”的吉兆。解空，就是能够悟解、能够透彻佛门的大乘空义。这无异告诉他，如果他修学佛法，一定能得大成就。他听了之后，正好遇到一个“禅者”（也就是佛教的禅宗学人）。禅者问他：“仁者何往？”您这是要到什么地方去呀？他答：“选官去。”去参加科举考试，考中了就可以应选补缺而做官。禅者说：“选官何如选佛！”做官怎么能比得上做佛呢？做官只是一时的功名显赫，只是过眼云烟，不能长存于世。修道成佛则能够亘今古而常存、历沧桑而不变。做官必须是为了治理好国家、为了百姓的安宁幸福、为了国富民强竭尽才智，才算得上是个好官。虽然如此，也不能利益多少人，不能够给大家带来多大的利益。这与修道成佛对众生的利益，是远不能相比的。一旦修行成佛，就能救度无量无边的众生，并且“皆令入无余涅槃而灭度之”。让他们都能彻底解脱、永离生死苦海。所以“选官何如选佛”呢？做官需要“选”，学佛也需要“选”，都需要挑选、选择，优中选优。佛教的修行道场就是选佛场，“十方同聚会，个个学无为。此是选佛场，心空及第归。”看谁用功精进不懈，看谁能修得心空无住，谁就能应选而做佛，谁就能开悟成道，这是要选一选的。所以，大家修法须勇猛精进，不可懈怠。假如求得了修行方法，就那么游游泛泛、懒懒散散的，今天修修、明天停停，这样怎么能成道呢？道场是选佛场，你不用功，就要落选。要努力上进，真正证到心空无住，才堪中选。
    丹霞在旅店里忽梦白光满室，听了占者“解空之祥”的解释，又受了禅者“选官何如选佛”之激励，非常感动，当下便决定抛弃仕途，学佛修道。他问禅者：“选佛当往何所？”要学佛修道应当往什么地方去啊？禅者说：“今江西马大师出世，是选佛之场，仁者可往。”现今马祖大师出世，在江西说法度众。马大师是当今的大禅德，他的道场就是选佛场，你可以到他那里去。丹霞毫不犹豫，便直奔江西，赶往马大师的道场。他见到马大师，却不说话，而是用两手托着幞头脚，让马大师看。幞头是古代男子用的一种头巾，幞头脚就是幞头包在头上的折角处。一般人初来乍到，总要先介绍自己是谁，从什么地方来，来干什么。丹霞就不这样，才见马大师，就以两手托幞头脚，已显露出“以无言显有言”凌厉直捷的禅风。纵观丹霞的学道因缘，那“白光满室”之梦、那占者、禅者之遇，固然可以说是佛菩萨点化他。而他一点就醒、一拨便转，毅然抛弃仕途，那干净俐落、毫不拖泥带水的风格，岂不是再来人的作略么！
    马大师仔细地打量着这个两手托幞头脚的年轻人，看出他与石头禅师对机，便对他说：“吾非汝师。南岳石头处去。”六祖以后，禅宗分灯，辗转相传，是从青原行思、南岳怀让这两支传承延续下来的。行思禅师、怀让禅师都是六祖的弟子。石头希迁禅师嗣法青原行思，马祖道一禅师嗣法南岳怀让。石头禅师机锋峻拔，往往使人摸不着边际，而马大师的禅风则比较平缓。悟道各有各的机缘，适合峻拔的便以峻拔的手段接引，适合平缓的便以平缓的手段接引。丹霞与石头对机，而大名鼎鼎的庞蕴居士却与马大师对机。庞居士一开始是跟石头学禅，他问石头禅师：“不与万法为侣者是甚么人？”一切事物都是法，一切事物都有相。不与这些有相的东西为伴侣，即是超越万法。这是什么人的境界呢？这一问相当高深，够绝对的。石头禅师听到他这么问，就用手捂住他的嘴。这说不出话的是谁？！有语言就有思惟，落入语言、落入思惟就不是了。庞居士经石头禅师一捂，豁然有省，但还不彻。后来，庞居士又去参问马大师，还是那个问题（若彻就不须再问了）“不与万法为侣者是甚么人？”马大师说：“待汝一口吸尽西江水，即向汝道。”西江是江西省的一条大河。等你一口能把西江水吸干的时候，我才告诉你。你若不能一口吸尽西江水，我就不告诉你。这是不落语言的啊，一说出来，就不是了。庞居士言下大悟，立时了彻，顿领玄旨。悟后再起妙用，那就不只是一口吸尽西江水了，“沧溟深处立须干”啊！
    神迹卓著的五台隐峰禅师，俗姓邓，灯录上称他邓隐峰，是马祖的弟子。他早年跟马祖学禅的时候，也想去参问石头。马祖告诉他：“石头路滑！”石头禅师机锋峻拔，你未必能摸得着边际，会滑倒你的。邓隐峰说：“竿木随身，逢场作戏。”他还满不在乎。来到石头那里，他绕着石头的禅座转了一圈，顿了顿手里的锡杖，问石头：“是何宗旨？”石头说：“苍天！苍天！”邓隐峰摸不着头脑，跑回来问马祖。马祖说：“汝更去问，待他有答，汝便嘘两声。”邓隐峰又跑到石头那里，跟前次一样，转一圈，顿顿锡杖“是何宗旨？”石头禅师这次不答苍天，抢先向他嘘了两声。邓隐峰不能再嘘了，又跑回来问马祖。马祖说：“向汝道，石头路滑！”我早就告诉过你，石头路滑，他比你先下手，他的机锋急得很，你未必能对机。邓隐峰与石头不对机，而丹霞却正好与石头对机。所以马祖不赞同邓隐峰参问石头，却指示丹霞到石头禅师那里去。马大师堪称善观机缘啊！
    丹霞到了石头禅师那里，还是以两手托幞头脚。石头禅师说：“着槽厂去。”当年六祖初见五祖，五祖也是说“着槽厂去”，于是六祖便到后院破柴踏碓。丹霞听石头禅师这么讲，便行礼致谢，从此随大众过起了农禅生活。就这样住了三年，丹霞悟道了。有一天，石头禅师对大家说：“来日铲佛殿前草。”第二天，大众都找出锹、锄等工具，准备铲草。只有丹霞禅师与众不同，他端来一盆水，洗净了头，来到石头禅师面前跪下了。原来“铲殿前草”是指剃去头发啊，要给他们剃度。丹霞识得石头禅师的机锋。石头禅师见他这样，笑逐颜开，便给他剃发，度他为僧。随后又为他说戒，丹霞“掩耳而出”，他捂着耳朵不听，出门跑了。这是什么意思啊？丹霞机锋峻峭，壁立千仞，当初以两手托幞头脚已显端倪。此时若说“我无贪嗔痴，何用戒定慧！”那便成了说教，不是禅机了。丹霞禅师掩耳而出，正是禅师的作略，省却多少言语，正是无言胜有言。诸位，我们各人问问自己：还有贪嗔痴在吗？若说有，性本不垢不净，何来贪嗔痴？若说无，佛又为何教修戒定慧呢？请在这里下一语。（良久），若忽有人喝一声、掩耳而出，吾则哈哈一笑、下座。
    丹霞这一跑，又跑到江西马大师那里。他也不先去参拜马祖，就跑到僧堂里。僧堂供有圣僧——罗汉僧的塑像，丹霞骑在圣僧像的脖子上，坐在那里。众僧都大吃一惊，这人怎么这样不知礼节、怎么敢在圣僧头上坐啊？便急急忙忙地去向马祖报告。马祖过来一看，说：“我子天然。”这是我的孩子，是禅宗的子孙，佛性天真、自然合道。丹霞连忙跳下来向马大师礼拜，说：“谢师赐法号。”谢谢师父赐给我名字，“天然”就是我的法名，于是他就叫“天然”了。丹霞天然禅师的名字就是这么来的。
    以上我们介绍了本公案之主——丹霞天然禅师，下面讲解这则公案：

    丹霞问僧：“甚处来？”僧云：“山下来。”

    有一位僧人来参丹霞，丹霞禅师问他：“你从什么地方来？”乍一听，这问话稀松平常，是从温州来，还是从凉州来，从什么地方来啊？其实，禅宗祖师接引学人，句句不离佛性根本义，这是问他生从何来、死往何去，问的是这个来处。这僧的回答也颇似个明眼人，他不说来的地名，是沙马界、还是五马河。而回答：“从山下来。”这答语还像回事，好像是个“作家”，好像是要“验主”，检验一下主家是否道眼通明。若主家道眼不明，还真是难以抵对。然而，丹霞是极其透彻的大祖师，自有出众的手段，不会被他问倒。丹霞一听，你不通来处，好像是个“作家”。我再考考你，看你是不是真的明眼人。丹霞要再辨一辨来僧的真假。

    霞云：“吃饭了也未？”僧云：“吃饭了。”

    丹霞问来僧：“吃过饭了没有？”来僧说：“吃过饭了。”坏了！麒麟皮下露出了马脚，这僧原来是个懵懂汉。但是，也不能说定，有的人就敢于故意卖个破绽，敢于横身虎口让对方咬。对方若咬不住，就不是明眼人。雪峰禅师就善用这种手段。雪峰座下有一僧，去参问灵云禅师，问灵云：“佛未出世时如何？”灵云举起拂子。又问：“出世后如何？”灵云还是举起拂子。佛为一大事因缘出现于世，为使众生开、示、悟、入佛的知见，也就是为了使大家明心见性，明悟自心本具的真如佛性。“佛未出世”是指尚未明心见性，“佛出世后”是指明心见性之后。灵云答这两问都举起拂子，干净剿绝，以示“悟”与“不悟”不二，烘托出天真佛性在悟不增、在迷不减。扫掉了明心见性、开悟、成道等等概念上的粘着，一法不立、一丝不挂。只有如此透彻，才算得上真正明心见性。这僧却不能当下契入，无疑是粘滞在开悟、成道等概念里，不能透脱。他又跑回来了，又回到雪峰这里。雪峰说：“返太速乎？”你回来得也太快了！这到底是为了什么呀？这僧说：“某甲到彼，问佛法不契，乃回。”雪峰问他：“汝问什么事？”这僧便将灵云怎么怎么举拂子的事说了一遍。雪峰明白了这僧的落处，对他说：“汝问，我为汝道。”僧便问：“佛未出世时如何？”雪峰举起拂子。僧又问：“出世后如何？”雪峰放下拂子。有人说，雪峰答得好，举起拂子表示执着事物不放，放下拂子表示一切都能放下。这理论听来也不错，却和这僧犯的是同一种毛病。什么叫“放下”？没有东西可放，才是真正的放下，才算透脱。还有东西可放，分明没有透脱，不算真正放下！雪峰一举一放，正挠到这僧的痒处，这僧若能当下悟去，若能像玄沙那样说一句“老和尚脚跟未点地在”，便可潇洒自在去也！
    雪峰曾示众云：“世界阔一尺，古镜阔一尺；世界阔一丈，古镜阔一丈。”玄沙指着火炉问雪峰：“火炉阔多少？”雪峰答：“如古镜阔。”玄沙说：“老和尚脚跟未点地在！”
    “世界阔一尺，古镜阔一尺；世界阔一丈，古镜阔一丈。”雪峰是用古镜比喻天真佛性。佛性与世界本来不二。《心经》在讲了“色不异空、空不异色”之后，恐学人将色、空看作“不异（相同）”的二物，紧接着说“色即是空、空即是色”，直指不二。这里的世界、古镜也是此义，世界就是古镜、古镜就是世界。玄沙问“火炉阔多少”是“验主问”，看你是不是会落在古镜边，或者落在世界边。一落两边，便非不二。雪峰不惧落古镜边，迳答“如古镜阔”。雪峰是一千五百人的大善知识。禅宗一花开五叶，共分五宗，他座下就出了云门、法眼两宗。他岂不知落在古镜边么？雪峰自有深意。雪峰的弘法手段与其师兄岩头不同。岩头善用恶辣钳锤，天下人摸索不着，谁也咬他不住，其师德山也不奈他何。雪峰却是不惧浑身落草，敢于横身让学人咬嚼。敢咬者、能咬住者，方堪传授。所以岩头说：“雪峰虽与我同条生，不与我同条死”。意思是：虽然同在德山门下打开本来（同条生。言体），起用的手段却不同（不同条死。言相、用）。雪峰不惧落古镜边，是故意卖个破绽。你问“火炉阔多少”，可能是验主问，也可能是懵懂问。我故意落古镜边，看你能否检点得出。若检点得出，正合我意；若检点不出，那就该吃棒了。玄沙检点得出，一句“脚跟不点地”咬个正着，不愧为雪峰的高徒也。
    雪峰举拂子、放拂子，故意落在两边，也是考验这僧，看他是否检点得出。可惜这僧检点不出，还以为雪峰答得对，便礼拜。雪峰便打，打你这个糊涂人！我原是将错示你，你却检点不出。这僧挨了打，也没有弄明白，后来又去问玄沙。玄沙说：“汝欲会么？我与汝说个喻：如人卖一片园，东西南北一时结契了也，中心树子犹属我在。”玄沙很会打比方：东西南北一时结契，比喻其他一切都能放下；中心树子犹属我在，比喻却放不下开悟、成道等概念。这能算真的放下吗？放不下就不算开悟成道。无修才是真修，无得才是真得，无证才是真证！
    丹霞问：“吃饭了也未？”僧答：“吃饭了。”这僧是懵懂汉呢，还是明眼人故意卖破绽？丹霞当然不会轻轻放过他。请看下文：

    霞云：“将饭来与汝吃的人，还具眼么？”僧无语。

    拿饭来给你吃的那个人，长了眼睛没有？供养明眼人吃饭才好，像你这样的懵懂汉，什么都不明白。供养你吃饭（即与你说法），岂不是瞎了眼么？僧无语——这僧无话可说了。唉！真是个懵懂汉。圆悟勤祖师在此着语云：“果然走不得。这僧若是作家，向他道：与和尚眼一般！”无语就不行了，就“走不得”了。这僧如果是明眼人，待丹霞问“将饭来与汝吃的人，还具眼么？”迳答他：不但具眼，而且跟你的眼一般无二！看你丹霞如何应付？尽管丹霞也不会就此罢休，那就会演出一幕堪为后人作标榜的千古绝唱。这僧却是眼眨眨地“无语”，不是个明眼人啊。
    有人说：布施乃六度之首，将饭与人吃正是行布施，还有具眼、不具眼的分别么？那好，大家来看看《佛说四十二章经》是怎么讲的吧。该经第十一章云：

    佛言：饭恶人百，不如饭一善人。饭善人千，不如饭一持五戒者。饭五戒者万，不如饭一须陀洹。饭百万须陀洹，不如饭一斯陀含。饭千万斯陀含，不如饭一阿那含。饭一亿阿那含，不如饭一阿罗汉。饭十亿阿罗汉，不如饭一辟支佛。饭百亿辟支佛，不如饭一三世诸佛。饭千亿三世诸佛，不如饭一无念、无住、无修、无证之者。

    《四十二章经》最早传入中国，有人说它是小乘经典。上段经文中，在辟支佛与三世诸佛之间，果然没有列入大乘菩萨。然而，不管是羊车、鹿车、牛车，最后都是大白牛车。无论是声闻乘、缘觉乘、菩萨乘，终归是一佛乘啊。“饭恶人百”，就是将饭来与一百个恶人吃……这段经文很容易懂，不用再作解释。那“无念、无住、无修、无证之者”，分明已透出大乘一实相印。实相无相，无相而无不相。
    下面接着看公案：

    长庆问保福：“将饭与人吃，报恩有分。为什么不具眼？”

    长庆、保福、玄沙、云门等禅德，都是雪峰义存禅师的高足弟子。长庆即长庆慧棱禅师，保福即保福从展禅师，他们两个同在雪峰会下，很是相契，经常在一块讨论古人的公案。有一天，他们讨论起“丹霞问僧具眼”这则公案来了。长庆问保福：“将饭与人吃，报恩有分。为什么不具眼？”教下有言：“上报四重恩，下济三途苦。”这四重恩就有一重是“报三宝恩”。三宝者，佛、法、僧也。供养僧不就是报恩吗？供养就是“四事供养”。哪四事？饮食、衣服、卧具、医药。将饭与人吃……供养出家人饮食，不正是报三宝恩吗？所以说“报恩有分”，那为什么说不具眼呢？
    长庆并不是不知道为什么不具眼，才问保福的。讨论古人的公案并不是就事论事，评价古人的是非长短。而是藉公案为由，端正自己和他人的见地，以当下启开般若正眼。长庆这样问保福，是藉“丹霞问僧具眼”这则公案为话头，检验保福的见地，看一看保福是不是时时不离自性。赵州禅师曾说：“老僧行脚时，除二时粥饭是杂用心处，此外更无别用心处。若不如是，大远在！”时时处处都不“杂用心”，即时时处处都不离自性。如此绵密保任，长养圣胎，自得法身正住。然后法身向上，起无量无边妙用，于本来无法处开演八万四千法门，于本无众生处救度无量无边众生。
    在赵州禅师一百多岁的时候，燕王、赵王并驾来到赵州道场，赵州禅师端坐不起。燕王突然问道：“人王尊耶？法王尊耶？”本来燕王是领兵来攻打赵王的，要抢赵王的地盘。有善观气象者上奏燕王：“赵州有圣人所居，战必不胜。”于是，燕、赵二王化干戈为玉帛，在筵会上见面。燕王问赵王：“赵之金地，上士何人？”在你所辖的这块宝贵如金的土地上，哪一位是修行成就的大菩萨啊？赵王说：“有讲《华严经》大师，节行孤邈。若岁大旱，咸命往台山祈祷。大师未回，甘泽如泻。”燕王说：“恐未尽善。”赵王又说：“此去一百二十里，有赵州观音院，有禅师年腊高邈、道眼明白。”燕王说：“此可应兆乎！”燕王却是有眼，不重祈雨灵验，却重道眼明白。他和赵王来到赵州道场，见禅师端坐不起，突发“人王尊耶？法王尊耶？”一问。这是“验主问”，要检验一下赵州禅师是不是真的道眼明白。赵州禅师说：“若在人王，人王中尊；若在法王，法王中尊。”这一答语活脱脱地显示出真如佛性——无相的法身，赵州禅师将佛性和盘托出。佛性在人王边是最最尊贵的，在法王边也是最最尊贵的，乃至“天上天下，唯我独尊”！燕王深为叹服。从此二王均拜赵州禅师为师，执弟子礼。
    其实长庆知道，若落在供养、报恩等概念里，不能“三轮体空”，充其量也只能是换取人天福报的善行。纵能感得“百鸟衔花、白猿献果”，也未必就是道眼明白。他却故意问保福，目的是检验保福是不是会走作，脚跟是不是点地。

    福云：“施者、受者，二俱瞎汉！”

    长庆用供养、报恩等概念来套保福，保福却自有出身之路。快哉保福，“施者、受者，二俱瞎汉！”这一答干脆利落。施者就是“将饭与人吃”的人，受者就是“吃饭了”这个僧人。受者是个懵懂汉，竟眼眨眨地无语；施者却看不出他道眼不明，还供饭给他吃。他们两个都是瞎汉。要供养就供养明眼人。供养一个“漆桶”，有什么用处？昔有婆子，搭了一个庵子，供养一位僧人在庵子里面修行达二十年之久，常教二八妙龄女子给他送饭（将饭与人吃，报恩有分乎？）。有一天，婆子交待送饭的女子，送去饭之后，抱住这个僧人，问他：“正恁么时如何？”看他说什么。“恁么”这个词久已传播丛林，“正恁么时”就是佛性朗然现前之时。婆子是要考验一下这位僧人是否脚跟点地，是否还会走作，是否能透得过女色现前之境。送饭女子依令而行，这个僧人说：“枯木倚寒岩，三冬无暖气。”二八女子抱定，好像一段枯木靠在冰冷的岩石上，丝毫也生不起欲火，就像三九严寒的冬天一样没有暖气。这僧能“坐怀不乱”，堪称人格高尚，但修行路却走错了。他道眼不明，修的是死定。“正恁么时”真如佛性朗照，怎么会是“枯木倚寒岩，三冬无暖气”呢？再说，“枯木倚寒岩，三冬无暖气”只是他自己的境界，他只管自己，面对眼前这位如此举动的女子，却不予点化，令她清醒，心里何曾有众生来？
    小乘圣者，旧业已消、梵行已立、所作已办，住涅城而不受后有；
    大乘菩萨，深信不疑、切愿不退、力行不息，涉生死海以广度众生。
    在大乘菩萨眼里，声闻、缘觉也是俗人，《楞严经》更将其列入五十种“阴魔”之中。所以，当送饭女子回来告诉婆子之后，婆子骂这僧：“我二十年只供养得个俗汉！”立即就把这僧赶走，并将庵子烧掉了。这位婆子却是不瞎。

    长庆云：“尽其机来，还成瞎否？”

    尽其机来，就是尽机起用，所谓“大机大用”者是也。大机就是佛性，大用就是佛性的妙用。丹霞说：“将饭来与汝吃的人，还具眼么？”圆悟祖师在此着语云：“虽然是倚势欺人，也是据款结案。”这僧若是个明眼人，就会抓住丹霞的“倚势欺人”，给丹霞一拶。谁知他不是明眼人，竟然“无语”，所以丹霞就算是“据款结案”了。圆悟祖师在“无语”下着语：“果然走不得。这僧若是作家，向他道：与和尚眼一般！”这僧若能如此，便是“尽其机”。长庆的意思是：若这僧不是“无语”，而是尽了佛性的大机大用，还能说是“瞎汉”吗？
    禅宗直指人心、见性成佛，赤裸裸、净洒洒，一法不立，岂能立得“尽机”？长庆不知不觉落到“尽机”里去了。教下的供养、报恩等概念他能看清、能空却，宗下的尽机、具眼等葛藤他却看不清、空不掉了。所以，圆悟祖师在此着语云：“识甚好恶？犹自未肯！讨什么碗？”并评论说：“当时若是山僧，等他道：尽其机来，还成瞎否？只向他道：瞎！”若见地不彻，落在有无、是非、对错、尽机不尽机、具眼不具眼等概念里，不能超越，便大违“不二”，那就是粘滞，就是“犹自未肯”。若“挂得一丝”而未肯，不知不觉地就会讨个“碗”端端。所以圆悟勤祖师直呼其瞎！
    我们下面看看保福是怎么答的。

    福云：“道我瞎得么！”

    保福的意思是：不是向你说过“施者受者，二俱瞎汉”了么！我恁么具眼，识得这些概念当体即空。我已经“尽其机”了，你当然不应该说我瞎。像圆悟那样答一个“瞎”字多么有力，且余味无穷。保福的答语就太软弱无力了。说话有得当、有不得当，他这一软弱，就不得当了。他是落入“不成瞎”而不自知，他的意思是：我已经“尽机”，而“不成瞎”了。圆悟勤祖师在此着语云：“两个俱是草里汉，龙头蛇尾！……一等是作家，为什么前不构村、后不构店？”长庆落入“尽机”，保福落入“不成瞎”，都已浑身落草，所以圆悟说他们都是“草里汉”。他们两个两问两答，前一问一答很好，后一问一答却落草了。这岂不是“龙头蛇尾”吗？然而，他们两个都是雪峰的高足弟子，都是“作家”，都是明眼人啊！为什么到这里问也背离佛性、答也背离佛性——“前不构村、后不迭店”呢？悟后起用，句句不能背离佛性根本义，但这大多须要一个锻炼的过程，像丹霞那样“一下子到位”并不多见。长庆和保福常常讨论古人公案，就是在锻炼自己啊。然而，一有走作，就会被明眼人抓住，雪窦禅师就是抓住他们“尽机不成瞎”来颂这个公案的。下面就是雪窦禅师写的颂：

    尽机不成瞎，按牛头吃草！

    这僧眼眨眨地“无语”，说明他未曾荐取活泼自然的天真佛性，他当然是“瞎汉”。你能代替他“尽机”么？牛不吃草，强按牛头有什么用？强按牛头，不能代替牛自己吃草。这僧是“瞎汉”，由你来“尽机”，也不能说是“不成瞎”。
    圆悟祖师对这句颂词评唱说：

    长庆云“尽其机来，还成瞎否”，保福云“道我瞎得么”，一似按牛头吃草。须是等他自吃始得，那里按他头教吃！雪窦恁么颂，自然见得丹霞意。

    如何是丹霞意？可分三段来讲：
    第一、问僧“甚处来”。这是问他“生从何来”，要验一验他的来处。答这一问，可用“正是”、“不可总没来处也”、“要知来处也不难”。这三句答语，意思都一样，都是将天真佛性和盘托出。此三句就是圆悟祖师在此句下的着语。若这样答，意思已非常明确，丹霞禅师也就不用再检验他了。这僧却答“山下来”，这就不大明确了，可能是瞒天过海，也可能是懵懂不会。所以圆悟祖师在此着语云：“着草鞋入尔肚里过也。只是不会。”此着语道出了瞒天过海和懵懂不会两种可能。若此僧是瞒天过海、暗藏机锋，那就是“着草鞋入尔肚里过”。若此僧是个懵懂汉，那就是“不会”。只因这僧经不起后来的检验，所以判他“只是不会”。圆悟祖师接着着语：“言中有响，谙含来。知他是黄是绿。”黄喻成熟，绿喻不成熟。此僧若成熟，一句“山下来”便是“言中有响”，暗暗地隐含着“生从何来”的来处，并且带着引丹霞上当的钓钩。若不成熟，便是被丹霞勘破了。因为这僧后来“无语”，所以圆悟祖师说“知他是黄是绿”。
    第二、丹霞进一步问“吃饭了也未”。这是进一步勘验他。这僧若伶俐，便不会上当。可惜他是懵懂汉，这一问便是当头浇来的恶水了。圆悟祖师在此着语云：“第一勺恶水浇！何必？”然后自答：“定盘星。要知端的。”丹霞禅师何必这样问呢？这正是丹霞的稳健、细密之处，这是定盘星啊，要靠它检验来僧，以知来僧究竟如何。这僧却答“吃饭了”，这就上当了。不过，这也说不定，如果他是故意卖个破绽，要反过来钓丹霞的话，也可以这样答。可惜他后来却眼眨眨地“无语”，果然是个懵懂汉。所以圆悟祖师在此着语云：“果然撞着个露柱。却被旁人穿却鼻孔。原来是个无孔铁锤。”露柱是顶梁的木桩子，无孔铁锤——不开窍。这无疑是判这僧不具眼。
    第三、丹霞说：“将饭来与汝吃的人还具眼么。”这是丹霞浇来的第二勺恶水。若来僧是个明眼人，前两问两答仍可如上，到这里就抓住了丹霞的把柄——你还有“具眼”在，这分明是没有扫除“悟”迹！所以，圆悟祖师在“虽然是倚势欺人，也是据款结案”之后接着着语：“当时好掀倒禅床！无端作什么？”如果这僧当时真的掀倒禅床，丹霞也不会就此罢休，他可能拈拄杖便打。明眼人也不会怕他的拄杖，便会顺手接住。然后两人就会像临济、麻谷那样“相捉入方丈”。不仅两人当时便会心地哈哈大笑，也为后人留下一段颇具启迪意义的千古绝唱。可惜这僧“无语”，骂他“不具眼”，冤枉乎！
    “恁么颂，自然见得丹霞意”，丹霞机锋峻峭，丹霞意不是那么容易见的。圆悟祖师“见得丹霞意”之语，是对雪窦禅师的极高评价。
    下面接着看雪窦颂：

    四七二三诸祖师，宝器持来成过咎。

    “四七”二十八，是指从第一代祖师迦叶尊者到第二十八代祖师达摩尊者，这是释迦牟尼佛在西天的二十八代一脉真传。“二三”得六，是指从初祖达摩大师到六祖慧能大师，这是佛法在东土的六代正法眼藏。四七二三诸祖师，泛指佛教正宗——禅宗的历代明眼大祖师。
    宝器，是指“直指人心，见性成佛”之法宝，这是无上的顿悟法门。过咎，就是错误。佛祖递代相传，传来顿悟之宝器，为什么反倒成了过咎呢？我们来看看圆悟祖师对这句颂词的评唱：

    不唯只带累长庆，乃至西天二十八祖、此土六祖，一时埋没。释迦老子四十九年说一大藏教，末后唯传这个宝器。永嘉道：“不是标形虚事褫，如来宝杖亲踪迹。”若作保福见解，宝器持来，都成过咎。

长庆云：“尽其机来，还成瞎否？”保福若用一个“瞎”字作答，干净剿绝。一法不立，这才是真正的自肯。烘托得长庆的问话也并不落入“尽机”，而成为检验对方之语。保福竟答：“道我瞎得么？”浑身落草，落入“不成瞎”，带累得长庆也落入“尽机”。这不仅仅只带累长庆一人，就连西天二十八代祖师、东土六代祖师，统统都给埋没掉了，因为这无上大法是他们一代一代传下来的。释迦世尊应化人间，传佛心印。说法四十九年、谈经三百余会，横说竖说葛藤说，都是烘云托月，都没有说到这摩尼宝珠本身。最后灵山一会，世尊拈花、迦叶微笑，才传下来这“直指人心，见性成佛”的摩尼宝珠。宝珠在什么地方？告诉你：就在这里！他们代代相传，持来宝器，反倒成了过咎，都是因为后代子孙不肖，这怎不令人痛心疾首！圆悟祖师着语云：“尽大地人换手捶胸。还我拄杖来！带累山僧也出头不得。”
    诸位，如果我们表现不好，就会带累先祖。我们是释迦佛的子孙，必须“行也端、语也端”，我们的言语、行为非常重要。我们应该时时处处正直无私，说话句句不离佛性根本义，做事无为而无不为，胸怀坦荡，光明正大，真实而不虚伪，这样人家就不会诽谤我们了。不但不会带累先祖，而且能使先祖传下来的无上大法发扬光大。现在有些人自命为佛教徒，榜样做得不好，以致招引来这样一句不好听的话：“要找黑心人，吃素道里寻。”罪过，罪过！带累佛祖啊！

    过咎深，无处寻，天上人间同陆沉！

    过咎若浅，也许有救。如果过咎甚深，那就不得了了，那还往哪里寻找佛性啊！慢说不能荐取佛性、不能解脱，就连人天福报也给埋没掉了——天上人间同陆沉！然而，若论称扬祖师大事，人天福报也是过咎。
    如何才能无过？请看圆悟祖师的评唱：

    这个与尔说不得，但去静坐，向他句中点检看。既是过咎深，因什么却无处寻？此非小过也，将祖师大事，一齐于陆地上平沉却。

    何止是埋没了人天福报，连同祖师大事，也“一齐于陆地上平沉却”了。这样的过咎还算浅么！故云：“此非小过也”。然而，既然是“过咎深”，为什么还说“无处寻”呢？这不单单是说无处寻找佛性，你向什么处寻找“过咎”呢？所以，“这个与尔说不得，但去静坐，向他句中点检看。”我们就来看看圆悟祖师是如何向句中点检的。他在“过咎深”下着语：“可杀深！天下衲僧跳不出。”紧接着笔锋一转，反问：“且道深多少？”诸位，我们在这里能否也翻身一转，从“跳不出”处跳出来呢？如若不然，那就接着往下看。圆悟祖师在“无处寻”下着语：“在尔脚跟下！摸索不着。”这是点拨当机学人：在脚跟下的是什么？既然在脚跟下，为什么摸索不着？如果刚才你能翻身跳出，这两个问题根本不是问题。若跳不出，那就肯定是死在句下了。所以，圆悟祖师又在“天上人间同陆沉”下着语：“天下衲僧一坑埋却！还有活的人么？”圆悟祖师婆心太切，至此仍不肯休去，还要再次点拨：“放过一着。苍天苍天！”祖师说什么，学人粘着什么，那是学人对境粘心的习气太深了。你能“放过一着”，从脚跟下、从切近处荐取么？若能荐取，苍天苍天，原来如此！若不能荐取，苍天苍天，可怜可怜！
    《证道歌》云：“在欲行禅知见力，火中生莲终不坏。勇施犯重悟无生，早时成佛于今在。狮子吼，无畏说，深嗟懵懂顽皮靼。祗知犯重障菩提，不见如来开秘诀。有二比丘犯淫杀，波离萤光增罪结。维摩大士顿除疑，犹如赫日消霜雪。”至此，诸位能够放过一着、翻身跳出、荐取不疑么？！
    （良久。拍案一下）苍天！苍天！


高峰、主人公在什么处

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
禅海微澜
载于《禅》刊一九九三年第三期、一九九四年第一至四期、一九九五年第三期

高峰、主人公在什么处

    高峰妙禅师初参断桥伦和尚，令参“生从何来，死从何去”话。即日夜不懈，不眠不休。后参雪岩钦和尚，钦问：“阿谁与你拖个死尸来？”师未及答话，即被打出。如是不知经过几多次，师非但毫无怨忿之意，却更虔诚参叩。（这在今人不用说经过多次棒打，即稍为语重一点，即心怀不满，把脚底板给你看了。于此可见古人用功多么恳切诚笃！这样精诚专一的用功，哪得不开悟、证道？！吾等后辈小子对之能不惭惶愧汗而奋起精进乎？）
    师于参话次，偶于梦中忆断桥伦室中所举“万法归一，一归何处”话，疑情顿发，三昼夜目不交睫。（参禅贵起疑情，疑情一发，笼罩全身，凝作一团，好消息即将至矣。）
    一日适逢达摩祖师忌辰，随众往诣三塔讽经，偶抬头，睹壁间五祖演和尚。（临济宗杨歧会一支白云端和尚嗣，圆悟勤和尚之师。）遗像赞云：“百年三万六千朝，反复原来是这汉。”蓦然省悟，打破拖死尸话头。
    悟后，诣南明，再谒钦和尚。钦一见便问：“阿谁与你拖个死尸到这里来？”师便喝！（悟后气概便不凡。）钦拈棒，（再勘过。）师把住云：“今日打我不得。”（的是可儿。）钦曰：“为什么打不得？”（苍天苍天，放过一着。）师拂袖便出。（赖有这一着。）
    翌日，钦问：“万法归一，一归何处？”（天下慈父心。）师曰：“狗舔热油铛。”（也知你欲进不能，欲退不得。）钦曰：“那里学这虚头来？”（你问阿谁？由和尚钝置来。）师云：“正要和尚疑着。”（得理不让人。）钦休去。（奈何伊不得，只索饮气吞声。）自是机锋不让。（天上天下，唯吾独尊。）
    一日，钦作寻常问话云：“日间浩浩时还作得主么？”（垂钓千尺意在金鳞；好肉上挖疮作么？）师曰：“作得主。”（将谓将谓，原来原来。果然失却定盘星。）钦进问云：“睡梦中作得主么？”（雪上加霜，再犯不容！）师答云：“作得主。”（犹自不惺惺，脚跟下泥深多少！）钦更问云：“正睡着时，无梦无想，无见无闻，主人公正在什么处？”（请问和尚。不妨更加一槌！岂在别处。）师无语。（古佛过去久矣；早纳败阙了也。）钦嘱曰：“从今日始，也不要你学佛学法，也不要你穷古穷今，但只饥来吃饭，困来眠，才眠觉来，却抖擞精神，问我这一觉主人公在什么处安身立命？”（莫瞒人家男女好；“活”马权作“死”马医。）
    师乃奋志参究。自誓：拼一生做个粥饭僧，决要这着子明白。（不愧须眉，好男儿岂甘与草木同腐！）一日午睡，同宿友僧莽撞，推师枕落地，扑通一声，师乃大彻。（已迟八刻！这僧莫非大悲菩萨现身么？）
    （注：括号内系本文作者的著语。）

    我们读了这则公案，除了由衷地崇敬赞仰高峰祖师精诚不懈的参究精神与深彻的悟境外，同时也获得了下述的珍贵启示：
    第一、如果我们真要超轮回，了生死，参禅必须放舍一切，死心塌地抱定一则无义味话头，朝于斯，夕于斯，流离于斯，颠沛于斯，孜孜兀兀地日夜参究，方能打开本来，亲证实相。绝不是懂得一些文字义理，会打两句机锋，下得几句转语或舞文弄墨地写得几首偈颂，就作为开悟的；更不是在色身强健，生活优裕时，过得轻松愉快，安祥自在，即是开悟。
    第二、参禅必须起疑情。以疑情生起，方能遮断妄念，蕴集爆发力。一旦时节因缘到来，如火药碰到火星，顿时爆炸，当下打开玄关、识锁，亲见本真。否则，妄念不断，无力爆发，徒丧光阴。故古德云：“大疑大悟，小疑小悟，不疑不悟。”非虚语也。
    第三、说得口头禅与舞文弄墨的禅客，虽然一时看起来也不无禅味，但这只是暂时的假相，他们心中并非清空廓彻，眼前总有个物在；即使勉强静心打坐，心中也隐隐地有个物在，光明始终不得透脱，如何能消融身、心、世界，而亲证本来！既未亲证本来，又如何能息却猿心意马而得泰然大定？所以一旦逆境来临，平时说的那种安祥愉悦的心情，便不知飞向何处去了。
    这种人不要说于睡梦中作不得主，便是于白天寻常日用中也作不得主；不要说于较难觉察的顺境中不能做到泰然不动，无有丝毫移易；即是较易知晓的逆境来时，也不能不随境流转而忿怒怨懑。尤其当病魔来侵时，更是无法抵御而痛苦呻吟，万般无奈。
    大慧杲禅师呵斥此等禅客如药水汞，遇火即飞，不得真实受用，又如何能了生死、出轮回？故告诫我等后辈参禅务必真参实究，不可在言句义理边讨消息也。
    第四、高峰禅师的前两答“作得主”确是好功夫。是我辈后学做功夫的典范与榜样。我们学佛修道，就是为了在生死岸头做得主，不为业障所牵累而沉沦苦海。要做到这一点，就须于生时首先在白天日常动用中作得主，不为顺逆境缘所迁移，不为喜怒哀乐之妄情转换，而后方能于睡梦中作得主。假如这一点也做不到，还说什么了生死呢？因为生死的根源，就是妄念不息，随境攀缘呀！
    就现阶段的用功人说来，白天能作主、不为境缘所牵已是不易，何况更须于睡梦中作得主呢？睡梦是半昏迷，死时四大分散是大昏迷。假如半昏迷作不得主，大昏迷如何能作主而了生死呢？所以修心了道，出生死轮回，必先于睡梦中作得主。但是任你慷慨豪放、意气风发之士，白天纵能于顺逆境缘上既无牵挂也无嗔爱，但于睡梦中往往情不自禁地为梦魔所摄而随之流转。今高峰禅师能于睡梦中作得主，不为梦魔所牵，这是何等定功！不经出几番大汗的苦苦参究，何能致此？！修心人功夫做到这步田地，确是不易！我等如何能不钦仰赞叹！
    反观现在做功夫的人，大都不肯脚踏实地地孜孜参究，而是避重就轻地在文字义理上作道理会，或是向他人口边讨消息。领会得一些相似的道理后，便舞文弄墨地写文章，作偈颂，下转语，以为彻悟证道了。其实这只是食他人的残羹馊饭，非干己事，于生死岸头丝毫作不得主。出言吐语，写文作颂，要从自己胸襟中流露出来，方能盖天盖地。
    有些人做功夫时，偶尔得了一点定境，例如：色身长大、飞空，呼吸中断，进入胎息状态，或是发了某种神通，便认为已经证道成圣了。其实这仅是禅定中显现的一些幻境，离证道还远在。在禅定中任何境界都不能着，一着便停滞不前，尤其是发了某些神通，更不能沾沾自喜，以为有得；一有得意，非但不能证道，入魔大有份在！《楞严经》说的五十种阴魔，就是说这种虚幻过程，是障道的阴魔，修道人千万不能着，以免误入歧途而堕魔道。
    有些狂妄人引用《心经》与《金刚经》的话说，“色即是空，空即是色”、“凡所有相，皆是虚妄”。一切境相既皆虚幻不实、不可得，那么管它顺、逆、美、恶，我只无心应之，不为所牵即得，何用参禅、念佛？假如有禅可参、有佛可念，岂不妄上加妄？这些话语，看来未尝不是，但是一旦碰到逆境或遭一场意外事故，便鸡飞蛋打一场空了。
    也有些人误以为一悟便了，初破本参，便以为到家，不再勤于观照，历境练心，以致习气依旧，狂妄傲慢，不得真实受用。到头来，落得个悟后迷，仍随生死流浪，宁不冤苦？
    更有些人误听人言，以神通来验证开悟与否。当功夫得力，恰到好处，忽然身心世界化空、粉碎而灵明不昧，了了分明时，因不见神通玄妙，不知这是什么而误以为不是自己本命元辰，匆匆滑过，岂不可惜！？自己既错过了这千钧一发之机，贻误了本身，又以此来否定他人，此诚自作孽不可活者也。古德尝叹息云：“只为亲切甚，转令荐得迟！”良可慨也。
    今天我们把这则公案录供大家参考，就是希望大家从中吸取教训，知所改进，努力向上，真实证取，以免虚度光阴，错过一生。
    我们在学习、赞仰了公案中主人公的为道精诚和深厚的功力后，还要进一步将公案的精微处与为道的关键来和大家探讨一下，俾大家深明宗下的的旨，直下穷源，不为半途的功夫所误，方不负古人的深心。
    高峰祖师的前二答：“作得主”确是好功夫，非一般禅和子所能企及。但就宗下“顿悟”的立场细详起来，不免逊色，兹将其幽微处略述如下：
    禅宗是直下见性顿悟成佛的，不是次第渐修的法门。古德尝云：“等妙二觉犹是它提草鞋汉。”等妙二觉也不屑一顾，遑论等妙二觉以下呢？所以宗下不许有个中间过程，不能夹杂一点功夫痕迹。
    禅——正法眼藏，涅槃妙心——是一丝不挂，一尘不染，净裸裸、赤洒洒的。既无相对的客观物境，也无主观能见能闻的人，更有谁来作谁的主呢？雪岩钦和尚在前二问“谁与你拖死尸来？”与“万法归一，一归何处？”勘不破高峰后，故作寻常说话以钓高峰，看他是否已经剿绝至无功用地。哪知高峰脚根未稳，一钓即上，哑然答云：“作得主。”这不是有落处、有相对的主客了吗？这和净裸裸的禅就不相应了。这答话在宗下说来是“伤锋犯手，不剿绝”。这样就捆了自己的手脚。迨至第二次答作得主，更把自己浑身捆了个结实，动弹不得了。到第三次问：“无梦无想，无见无闻时，主人公在什么处？”就只好咽气吞声，死于句下了。
    等到后来时机成熟，枕子落地，彻底打脱，始如梦方醒，主人公原来不在别处。举凡山河大地，草木丛林，无不是主人公之显现；鸟语花香，莺歌燕舞，无不是主人公之妙用！有什么主不主，更有什么作不作？前所答者，岂不狼藉不堪？！
    最后，就雪岩之问另作三答，以飨同参，并藉作与高峰禅师相见之礼：
    一、问：白天作得主么？
    答：饥来吃饭困来睡。
    二、问：睡梦中作得主么？
    答：朝阳升起月含山。
    三、问：无梦无想，无见无闻时，主人公在什么处？
    答：太虚饮光消契阔；风摇浅碧柳丝轻。


开示悟入佛知见

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
开示悟入佛知见

    世尊悲愍众生本具如来智慧德相而不自知，迷于声色，沉沦六道，出苦无期，乃降生于世，现身说法，以觉醒众生迷梦，证此寂灭一心，出离苦海，而登觉岸。
    但因众生烦恼垢重，不敢顿示此灵妙一心。始于阿含会上且说人天十善，免堕三途。及后说无常、空苦、无我、四谛及十二因缘之法，令众生权出三界，勉离生死。次说般若，以显真空妙有，而破二乘偏空之执。
    四十年后，佛将涅槃，方于法华会上，纯谈实相，直示一心，以显平等佛性，三乘同归，五性齐入，凡有心者皆可成佛。至此方尽世尊本怀，度生原意。
    盖此心体，本自灵明，廓彻周遍，灵融湛寂，如如无拘，凡圣一际，生佛等同。然迷之则生死无端，悟之则轮回顿息。要在忘言以神会，绝虑而心通。故参禅行人贵起疑情，藉以隔断迷情妄念而打开本来，亲证自性也。
    但参禅下手时，须先端正修因——以何为修，以何为归。方针既明，宗旨既定，而后可以空其所得。盖禅之一词，系禅那之简称，其意为静虑或思惟修，因行人心情不同，要求各别，修证亦各异。据圭峰宗密禅师《禅原序》云：

    “禅门有浅有深，阶级殊等，依其修因证果之不同，约可分为五类：
    一、带异计，欣上厌下而修者，是外道禅。
    二、正信因果，亦以欣厌心而修者，是凡夫禅。
    三、悟我空偏真之理而修者，是小乘禅。
    四、悟我法俱空所显真理而修者，是大乘禅（以上四类皆有四色四空之异）。
    五、若顿悟自心本来清净，元无烦恼，无漏智性，本自具足，此心即佛，毕竟无异。依此而修者，是最上乘禅。亦名一行三昧，亦名真如三昧，此是一切三昧根本，若能念念修习，自然渐得百千三昧，达摩门下辗转相传者，是此禅也。”

    由此看来，禅宗所传之禅既为第五种，那么，禅宗行人在未参话头前，应先开佛知见，明白自己本具如来智慧与佛无异，而后抱定一则话头，孜孜兀兀地参究，更由明眼宗师的善巧提示，方能打开本来，悟入佛知见。
    《法华经》所尊贵的就是毫无隐秘地直示我们：一切众生本具与佛同样灵明、微妙、圆满、廓彻的寂灭心体。以之修行，无不成就。故而该经最关紧要的精髓，即在开示悟入佛知见。历代宗师为敦促学人用功，诱导行人省悟，辅助后人升进计，对此用功关键，皆各有微妙而明彻的宣扬、评唱，这在禅录中实不少见。

    清末，南京赤山发祖系当代临济宗大德，道风远播，龙象咸归，一时知名之士，如月霞、楚泉等均慕名聚集会下随师参究。
    一日，师上堂示众云：“选佛场开英才现，各自道出真见来。这里是选佛场，锻炼龙象的，不是叫你们来吃闲饭、睡觉、打盹的。今天我要考考你们，看那个是个中豪杰，宗门英才。法华宝经全经的要旨在开示悟入佛知见，其中奥意，历代祖师皆各出手眼，有层层入胜的开示与宣扬，确是如华似锦，美不胜收。大家读了，无不敬仰赞叹，获益匪浅。但那是各位祖师的，不是你们自己的。拾人家的唾余，住在文字、语句上，于悟道无益。今天我要你们各自从自己胸襟中流露出的说来，看谁具有真知灼见。”
    发祖道罢，从签筒中抽出一枝标有名字的竹签点名云：“楚泉（扬州高旻寺来果和尚的法祖），你先来说。开，怎么开？”泉无语。祖责云：“你在这里多日做什么的？！这样参禅，简直是闹儿戏，唐丧光阴，如何有出头之日？跪下参！”
    祖命维那焚香，打止静板，嘱大家一起参，并说要个别考问的。
    一枝香一会儿点完了，维那打板开静。祖追问楚泉云：“怎么开？”泉仍不能答。祖叹云：“如是参禅，何时能了！”继令跪参。
    二枝香过，泉仍无语。祖不罢休，责云：“今天开不出，就叫你跪死在这里！”逼令继续跪参。可怜楚泉心急如焚，跪在那里脚膝又痛，黄豆般大的汗珠，不断地往下滴。看看第三枝香烧完，维那举板打开静，笃笃一响，楚泉忽然猛省，高声道云：“有了有了，开出来了。”祖问云：“怎么开？”泉应声云：“开出本有。”祖逐一继问云：“示？”泉云：“示出本无。”“悟什么？”“悟无有无。”“怎么入？”“入出无碍。”祖闻后，赞云：“好！这卷子交得爽丽，不逼你们，不肯用功。终日悠悠散散的，如何能了！今日不枉你跪了三枝香。”
    祖于高兴之余，继点月霞（月霞系常州天宁寺冶开大禅德的法子）云：“月霞，你试道看，怎么开示悟入？”霞不假思索，应声云：“我藉楚兄的四句答话用一用。”祖云：“怎么借用？”霞云：“开出本有是理法界，示出本无是事法界，悟无有无乃理事无碍法界，入出无碍系事事无碍法界。”祖大声赞云：“好！比楚泉尤较些子。这里不枉是选佛场，今天一下子选出了两尊佛。”

    正是，“不是一番寒澈骨，怎得梅花扑鼻香！”前贤不畏艰辛地用功，所以才有成就，我们也不可辜负自己，殷勤参究，精进不懈，方可不让古人专美于前。今试就“开示悟入”四字，换为首尾各赋一颂，以飨读者，不知尚符佛祖之意，勉为交卷否？

（一）
开出无形面，示作十界身，
悟在迷未了，入魔亦无碍！

（二）
要尽心花开，方明无情示，
本来不迷悟，识智何出入！


物我不二

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
物我不二

    僧问大随禅师（沩山灵佑禅师法嗣）：“大千坏时，法身坏不坏？”随曰：“法身也坏。”此语疑煞天下人。但投子青禅师闻之，便装香作礼，称大随乃古佛出世。
    法身真如妙体乃不生不灭，不来不去，不动不摇，不变不易，亘古常青之妙体，如何随大千世间坏时而毁灭？此语与佛所说大相径庭，莫非错下名言，淆惑世人，要落金刚地狱么？但如真错了，投子青是大禅德，为什么要装香作礼，赞他是古佛再世呢？
    原来所谓世间者，不论什么事物，都是我们广大众生的佛性——法身——所变化显现，离开法身，什么也没有。《法华经》说：“是法住法位，世间相常住。”就是说世间的一切事物无一不是依法身显现而建立的。以“是法”就是不论什么事物，而“法位”就是一真法界，也就是说世间相就是法身，法身就是世间相。
    我们知道，理以事显，事以理成，理和事是分不开的。理事既无可分，故经云：“性相不二、心境一体。”既然心——法身常住不坏，那么世间相也就自然常住了。
    从世间相的表面上看，似乎是沧海桑田，瞬息万变不久长的，但事物的本体实无坏灭，不过在这边坏了，到那边又生了，搬了一个场而已。苏东坡先生在《前赤壁赋》中说：“客亦知夫水与月乎？逝者如斯，而未尝往也；盈虚者如彼而卒莫消长也。盖将自其变者而观之，则天地曾不能以一瞬；自其不变者而观之，则物与我皆无尽也。”他假水和月说明万物的假相在变化而实体未尝变易。同时又进一步说明心情不豁达执假相的人看世间是沧海桑田，瞬息万变的，而开朗明智之士识得事物与众生一致的真体，就知道天地间的一切一切皆是长住不变的了。
    肇法师在《物不迁论》中也举数例详论了事物毫无变迁的真理，就不一一例举，请诸仁自己去检阅吧。
    事物之所以不变迁，不消灭，究其实际，就在显现、建立这些事物的根本——法身——是法尔不生不灭，亘古常存的。
    今僧问：“大千坏时法身也坏了吗？”大千若真个坏了，法身岂不也坏了吗？问话之僧因不明物我不二之理而有此问。大随乃大手笔宗师，不和你说长道短，大谈佛理，只顺其语脉上下搭，叫你知痛觉痒，于心念不行处，蓦然回首，瞥见本性。乃随声答曰：“法身也坏。”这一答大有雷霆万钧之重，因尽人皆知法身是不生不灭、不变不易的，怎么说法身也坏呢？难道是醉汉说胡话吗？但大随是当代大德呀，怎么如是说呢？这一突如其来的雷震，就将学人平时义解、妄想全盘震落。在这急如闪电的一念不生的刹那，这僧如皮下有血，即将于斯得个消息去归家稳坐。
    禅师家答话有正说，有直指，有旁敲，有反激等等不同的手法。其目的不外使来问者于言下知机，语端省悟。故皆就来者之机，施以适宜的指示或恶辣的钳锤，以剿绝学人粘缚而亲证本来，此即宗下所谓大机大用也。
    如严阳尊者参赵州问：“一物不将来时如何？”州曰：“放下着。”尊者曰：“既是一物不将来，放下个什么？”州曰：“放不下，担起去。”尊者言下大悟。
    这“担起去”一语常常使人发生争论。有人说担起去是反激法，你不知过错，放不下就让你挑着走，从而使你反省，没东西不用挑，挑着走还是有东西，逼你认识放不下的东西，放下而开悟；有的说担起去是呵斥句。你问一物不将来时如何？你心中明明有一个“一物不将来”在，这等于心中还有个“空”在，有个空，还是有住，应该放下，空也不住才是。你强调“放下个什么？”不认账，就浇你一盆恶水，呵斥你，担起去！这等于云际参南泉，虽累经开示而不开悟，南泉呵斥曰“去！你不会我话”一样，叫他言下知痛，回头自荐也。更有人说：这是直指法。本性空灵，一丝不挂，一尘不染，这一物不将来正是本性显现时。这个心无可心，放无可放的正是当人安身立命处，故叫他担起去，也就是嘱咐他当仁不让，当下承当也。所以严阳尊者当下大悟。这三种说法各说各有理，各不相让，各有千秋。真是一点水墨三处成龙。但依拙见，反激也好，呵斥也好，直指也好，会得的自可横弄竖拈皆成妙谛，但如认着个“一物不将来”，有个空境在，则失之远矣。
    大随答此僧之问，欲其在已明白的常理上反省其未明之事理。因学佛者，人人都知道佛说法身常住不坏，今闻“法身也坏”之说与佛相违，何能接受？这就逼令其生疑。在他欲进不能，欲罢不得之际，蓦然冷灰爆豆，猛省尽十方世界是自己全身，尽十方世界是自己光明。大千原与法身共一体，从不相离，大千若坏，法身岂不也坏！但法身是亘古常存永不败坏的，那么，大千也不坏了，使此僧从反面证得真理。一言之下使人悟得法华真谛，大随真是狮子儿，接人之手段微妙如此，真令人景仰赞叹之至。
    古德颂法华世间相常住云：
    “世间相常住，黄莺啼绿树；真个可怜生，动着便飞去！”
    我们的法身就是这么瑰丽潇洒，是无物不具，无所不知的。但这无尽的艳丽的风光是无法将它描绘出来的。正如禅师家所说“好个风流画不成！”今这位大禅德仅淡淡地用了“黄莺啼绿树”就将这一派无尽风流的美丽春光全盘勾勒出来，真不愧是画龙点睛之笔。
    我们用功修法识得这无限美好风光，初见本性后务须善于保任。时时处处观照，外不为事境所牵，内不被见闻觉知所染，时时空净无住。万万不可轻狂，以为到家了事。须知初见本性只如初生婴儿，不能自立起用，须在境上磨练，勤除旧习，保养圣胎，迨其成长方能起用。否则，狂妄放纵，即将夭折于襁褓中。所以此颂于“黄莺啼绿树”后接下来就说：“真个可怜生，动着便飞去。”你不妥善保护，狂妄乱动，虽然已初见本性也将落个悟后迷。
    有人问，学佛者于修法外是否还须习气功以补助之？我曾赋一颂。其中也曾谈到悟后保任的问题，今录之如下：

    心地法门诞生王，岂假气功助锋芒！
    心外取法求有得，徒自辛劳落空亡。
    根尘脱处自性现，绵密保任莫轻忘；
    立定脚跟毋偏颇，一无所求道真常。

    大随禅师答此僧问是令其反躬自穷而悟物我不二之理，大师若不彻悟性相一体焉能顺其语脉下搭，轻令此僧言下知归。故投子装香作礼而称其为古佛再世也。
    禅师家如功夫未到物我不二之地，出言吐语难免不闹笑话。
    兹举一例：
    昔禅者冯济川见明月庵壁间画一髑髅，乃于旁题一颂云：
    “尸在这里，其人何在？乃知一灵，不居皮袋。”
    观其颂彼只悟常理色身不是真我，性灵乃真我。性灵是常住不灭，可以离开肉体自由来去，不为肉体所拘的。所以说：“乃知一灵，不居皮袋。”尚未悟物我不二，性相一体之秘。大慧杲禅师来庵，见之不肯，另作一颂云：
    “即此形骸，即是其人；一灵皮袋，皮袋一灵。”
    真悟道人，深知一即一切，一切即一，无自他之分，物我之隔。故宗下常言“拈一茎草作丈六金身”，即此意也。
    同样一个案例，在悟道人指授下，风光即迥不相同。昔裴休相国随侍黄檗禅师次，见壁间达摩大师像问禅师曰：“像在这里，人今何在？”师召裴休曰：“裴休。”休应诺。师曰：“不在别处。”休当下有省。在明眼大师指授下悟来多少庆快！此参禅所以贵有明师指授也。
    从此可知悟道就是悟物我不二。如果尚存向外驰求之意，希望有得之心，常在揣摩法身如何才是，拟度报身、化身如何获得，那就还在弄影，未曾真悟本来，不名道人。不见临济祖师道：你一念清净心光是你屋里法身佛；一念无分别心光是你屋里报身佛；一念无差别心光是你屋里化身佛。在教家论此三身为极则，在山僧见处则不然，此三种身是名言，亦是三种依明，都是光影。大德，你且认取弄影的“人”是诸佛之本源。识得此人，一切处是你归舍处。可见三身人人本具，清净无染就是法身；光明朗照就是报身；事物变现无著就是化身。不须拟摸求取，只于识得本有后，息妄除习，念念不忘此真人便是佛祖。
    憨山大师云：“般若所以收功之速者，以人人本具此心光也。”圭峰大师云：“真理可以顿达，惟多生积习难以卒除，长须觉察，损之又损，方能圆证。”可见悟道不难，难在悟后不忘保任耳。今人聪明有余，老实不足。尝见已悟本有之人，以习气重故，往往为境所夺，随妄念流浪而不知止，以致功夫不能上进，落得个半青半黄或者悟后迷的下场，诚可哀也。其未悟者固无论矣，已悟之人不知念念归真，严密保护，任其流浪沉沦，不亦冤乎？！
    吾人苟能于悟后念念不忘照顾此无位真人，如《弥陀经》所说专心致志念佛一样，若一日，若二日乃至七日念念相续不忘地保护本真，则智慧日生。何况一年二年，必然打成一片。
    综上所述，我们只要不畏艰难，不怕路遥，端正观念，精进修习，识得此离念的灵知便是我人的本来面目，然后严加保护，在事境上不懈地锻炼，勤除妄习，则会万物归自己，亲证物我不二的圆满圣果，绝非难事。谚云：天下无难事，只怕有心人。既然不论什么难事，只要肯攀登的有心人皆能成办，那么，彼丈夫，我亦丈夫；彼能成，我亦能成，何畏患之有哉？请与诸仁共勉。


眼处闻声始得知

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
眼处闻声始得知

    洞山良价祖师于悟得无情说法后作颂云：“也大奇，也大奇，无情说法不思议，若将耳听终难会，眼处闻声始得知。”这是他明悟了无说之说的微妙，豁开了正眼，流露出来的庆快心声。原本斯道是无言可说、无话可表的无限风流奇特的韵事，一落言诠，便成窠臼，而非本来面目了。所以古德尝说：“若问此事，父母所生口，终不向你道。”或云：“欲会斯道，须向‘言语道断，心行路绝’处荐。”或又云：“向上一着，千圣不传。”等等。总之，斯道是不可言传，只可意会的至理。
    究实讲来，非但出世悟道之大事无可言传，即世俗之事往往到了微妙处亦莫可言宣，只可心领神会。“此时无声胜有声”即是描绘此种微妙境界。
    说法、开示，只好旁敲侧击，烘云托月，略示端倪，无法将真心全盘描绘出来给人看。因此物无可比拟，说似一物即不中，无法开口。不然，怎么说“向上一着，千圣不传”呢？难道学佛修道也保守秘密，像世人的祖传秘方一样，秘不传人，任其湮灭吗？假如真这样，释迦文佛也无须从兜率下生，现身说法了。但到这关键时刻，要接引人又无可言表。怎么办呢？祖师们有一着绝妙的活，拂袖归方丈，微露一线风光，以让心有灵犀一点通的英俊汉子从这里悟去。
    这无声之说确实胜似有声，昔傅大士为梁武帝讲《金刚经》，升座后，以戒尺挥案一下，便下座归方丈。宝志公在侧云：“大士讲经竟。”请看，多少神俊利落！这金刚般若岂是言语讲得清的。又如须菩提洞中宴坐，释提桓因雨花供养，须菩提问：“阿谁为我雨花？”帝释云：“我敬尊者善说般若，故雨花为供。”须菩提云：“我未尝说法。”帝释云：“你无说，我无闻，斯真般若精髓。”可见无说无闻乃正说正闻也。
    学者读了“眼处闻声始得知”这首颂，往往误会以为要能眼处闻声，须发神通始得。就像现在做气功的人，有特异功能，耳朵能看字，眼睛能闻声一样，六根能互用了，才能听见无情说的法。殊不知无情说法是无说而说，不是有个微细的声音，等你不用耳朵听，用眼睛也能闻时，才能听见的。
    这无情说法是触景生慧，心领神会，无闻而闻的一种心开意解的微妙神境。正不须等你发了神通才能听见它的法音。
    比如我们早上看见开得无比艳丽的鲜花，到晚上萎谢了，就明白人事的无常；看见月亮时圆时缺而月体实无盈亏，就反省人身与万物，假相虽有生灭、消失，而本体实无来去、增损；又比如世俗间的“楚润而雨，月晕而风”见微知著的经验之谈，又何尝要发神通而后才能知道呢？
    但从另一方面看来，我们能触景生情，举一反三未尝不是神通妙用，因为我们一举手、一投足，乃至穿衣吃饭，屙屎放尿，无一不是当人本性的神用。离开本性，这个世界就毫无生气，什么亦动不了。所以庞居士说：“神通与妙用，运水与搬柴。”这不是一切举措与诸思想言论俱是神通妙用的明确写照吗？
    由此看来，所谓神通就是神用无阻，不住着在物境上，为事物遮隔阻断，而随缘应用无碍。这是人人本具的功德，是极稀松平常的事，没有什么希奇神妙，不必大惊小怪，更不消执着追求。
    当然，我们经过勤苦锻炼，除尽物欲的盖障，是可以发挥超常的神用的，能听到常人听不到的微细声音。如达摩大师闻蚁行如雷鸣；道信禅师度牛头融时，虽然睡得鼾声如雷，却听见懒融禅师身上的二个白虱打架，一个跌在地上跌断了腿呼痛，而不倒单未睡觉的懒融却无闻。这种神通看来希奇，确实引人神往，但这是人人本具的功能，不是从外追求得来的。我们只要息妄归真，于识得本性后加以绵密保任，不随念走，不跟境流，漏尽烦恼，恢复本性光明，即能六通齐发。若未悟本真，向外求取，徒劳神思，决不可得。即或得之，着相住境，皆是蕴魔，非但不能成圣，着魔倒有份在。
    仰山禅师云：“我今分明向汝说，切莫凑泊，但向自己性海如实而修，不要三明六通。何以故？此是圣末边事，如今只要识心达性，但得其本，不愁其末，他时日后自具足在。若未得本，总将情学他，向外驰求，亦不能得，得亦不真。”这话说得真是对，为道者金玉良言。
    尝见某些自以为得神通者，不经多时，所谓神通不知到哪里去了，能看见的看不见了，能听见或先知的也听不见或不知道了。有的因用某种起用的密法求得来的神通，因心未空故，乍见某种恐怖形相吓得魂不附体而发了精神病。有的因先知某种劫难将发生而身心不安，精神不宁生了大病，并于临命终时什么亦不知不晓，糊里糊涂地随业流向恶道去了。更有的因鬼、神、或精灵附体，发了些所谓的神通，给人家治病、看风水、算命什么的，不多时便精神错乱呜呼哀哉了。
    我说这些话不是吓唬大家，实因见得多了，不忍让后进者步入歧途，修道不成，反贻祸患，所以大声疾呼，希望大家真诚修道，勿求神通。要发神通，须于明心见性后，更在日用中精勤磨炼，将妄习消尽，先证漏尽通，然后启发五神通。那才是真正证得的本性本具的神通；那才是永远不会消亡亘古常存不变的神通。这是《大日经》说的修行正路，学者千万不要滑口读过。
    在修行途中除了上述的不能着神通以求外，还有许多常见的误解，今择其要略述于后：

    一、重奇特玄妙不重正知见。
    时人学佛往往只循颠倒见，不重正知见，所以成就者少。大慧杲禅师云：“学人如问：‘如何是佛？’答他：‘即心即佛。’却以为寻常，不予重视。及至问：‘如何是佛？’云：‘灯笼缘壁上天台。’便道是‘奇特’。岂不是循颠倒？”于此可见古人已启重奇特玄妙之端，难怪近时人更倍加趋重玄妙。你如叫他端坐参禅或念佛，他便以为枯燥无味，无甚玄妙而不修；如教他修个天眼通或他心通等法，则欣然从命，乐于接受。殊不知这只是引人入歧途而不能了生死的幻术依通，习之唐丧光阴，毫无实益，弄得不好还要造业受报。但时人趋之若鹜，惟恐不得其传。此所以步入歧途而不自知，视寻常正知见如粪土，塞自悟门而不得入佛知见之大病也。

    二、着死空，以为空而不动是道，不识这镇日起作用的是真性。
    不用功的人勿论。真肯用功者往往着空相，以为空而不动是道而不知斯道重在识得本来，不着相，不为境转而能活泼泼地起用方得真实受用。
    如云际参南泉问：“摩尼珠人不识，如来藏里亲收得。如何是如来藏？”泉曰：“与汝往来者是。”（意即妄念来去不停之处也）际曰：“不往来者如何？”（意指空而不动也）泉曰：“亦是。”际进问曰：“如何是珠？”（此问是正着）泉召曰：“云际。”际应诺（急须在此处着眼，这应诺的是谁？），而不识（可惜许，这汉竟懵然错过）。泉呵曰：“去！汝不会我语！”
    由此可见，只住空而不识本来者只是金而非宝珠。欲得真实受用，须于识得本来后绵密保任，除尽旧习，方能渐臻玄奥。常住空中只能炼成土木金石般的死水一潭，是病非道。故真明心见性者绝不常住死空也。

    三、一念不生常默在定。
    一般人总以为明心见性的人是时时一念不生地住在默然空中的，否则，即不名开悟。其实发明心性即为大总持，能起一切妙用而无所不具。若一念不生的守住空境，不能活泼泼见之于用，即死在空相上，非但不能得真实受用，也无从彻见全身。
    昔有一会和尚曾参南泉来，有僧问：“和尚见南泉后如何？”会默然。僧又进问云：“和尚未见南泉前怎么生？”会曰：“不可更别有也。”观此语会和尚着在默然空里。所以玄沙和尚说他：“百尺竿头坐的人，虽然得入未为真，百尺竿头更进步，十方世界现全身。”斯道须净裸裸、赤洒洒；纵横自在、与夺无拘；一丝不挂、一尘不染；定亦得、动亦得；行住坐卧无可无不可，方是真悟。

    四、背诵佛经积累功德以求开悟。
    有很多学佛者因见佛说诵经功德不可思议，乃着功德相以多诵为贵而不参究其中奥意。以为诵得愈多功德愈大乃至能倒背顺背，功德愈不可思议，这样积累功德即可开悟。殊不知这样诵而不知其意，只如鹦鹉学舌，何能打开心扉，亲见佛性？
    大愚芝和尚闻有僧日诵《金刚经》百部，乃令侍者请至问曰：“闻你日诵《金刚经》百部否？”僧云：“是。”芝曰：“汝可曾参经意？”僧云：“不曾。”芝曰：“汝但日诵一部，参究佛意，若一句下悟去，如饮海水一滴，便知百川之味。”僧如教。一日诵至“应如是知，如是见，如是信解，不生法相”处，蓦然有省。可见诵经须参究佛意方有入处。只贪功德，多多益善，只植善因，种福田而无真实成佛之功德也。

    五、贵机锋敏捷不重真实行履。
    时人都以为开悟人一定机锋敏捷，若应机稍迟，定未悟道。其实这和开悟后未发神通须待除习一样，不是衡量道人悟与未悟的一定标准。如宝峰元首座，有道之士也，答话机锋迟钝。洪觉范号为“元五斗”。盖开口答话，须待炊得五斗米熟，方答得一转语。
    大慧杲云：“修道者不必有机锋方为开悟。昔云盖智和尚道眼明白。因太守入山憩谈空亭，问：‘如何是空亭？’智云：‘只是个谈空亭。’太守不喜，另举问本禅师。本云：‘只将亭说法，何用口谈空。’太守乃喜，迁本住云盖。若论道，以本较智，则大远在，乃知真实事不可以机锋取。”可见说得口滑者未必皆真悟道人也。

    总之，吾人修道贵见地纯正，死心塌地真实参究。不可稍存侥幸之心，走捷径而误入旁门，搞神通而错投魔道；更不可误听匪言惑乱本性，塞自悟门而唐丧光阴，错过一生。
    关于无情说法，固须眼处闻声始得知，即宗下大德无声之直指，学人也未尝不须眼处闻声也。例如：天龙竖指，俱胝会得一指头禅；龙潭吹烛，德山省悟；鸟窠吹毛，侍者得旨。这岂不与因无情无声之说而省悟无二无别么？盖所谓有情无情与有声无声者乃吾人之妄情分别也。吾人因无明故，执取色身四大为我，遗弃其余为器世间，判为无情。殊不知这山河大地，草木丛林无一非我。苟功夫得力，妄情消融，内而身心，外而世界一齐消殒，则真心无所不遍，哪里还有有情无情之分与有声无声之别？就世俗讲，吾人一旦舍报，离开色体，这色壳岂不也和木石一样变成无情了吗？所以我们只要不妄执分别，有情无情就融为一体；有声无声化作一团，无彼此之分了。经云：“有情无情同圆种智。”即此之谓也。有情无情和有声无声既无分，也就不存在眼闻耳闻之别了。这一点会通了，眼处闻声，毫无神奇可言，正不须发神通而后得知也。
    说到神通，耳处闻声也未尝不是神通，因耳朵能闻声全是真心的作用，离开真心什么也听不见。现代科学家也明白了一点不是耳朵所闻的道理。他们说，眼睛不能见，耳朵不能闻，我们之所以能见、能闻，全是大脑的作用。大脑一有病，眼就不能见，耳就不能闻了。他们把能见能闻的功能归之于大脑已较常人进了一步，但还不完全正确。因为大脑神经只如电网，要起作用还需通电，电不通，电网虽密布也不起作用，这电就是我们的真心呀！所以我们的一言一行、一举一动，莫不是真心的妙用。我们整天在妙用之中而不自知，反向别处另求妙用，岂不愚痴之甚！？宗下大德尝云：“坐在饭箩边，饿煞人无数。”良可慨也。
    再进一步说，假如在问法闻法的紧要关头，心有所住，智有所隔，虽经明眼宗师亲切指示，何能抓住这稍纵即逝的刹那而默契妙语，明见本性？故此耳闻虽非神通而又非不神通；非不神通而又不着神通，斯真正神通也。但因此种真正神通皆人人能办到的，大家反倒以为稀松平常不以为奇了。至若非一般人所能者，以少见多怪故，视为神奇，执为神通。其实也是人人皆具的，只以妄情所隔，五欲所盖，不能显发而已。我们苟能如上所说，通身放下，在行住坐卧处时时回光返照，一念薰修，则隳破生死情关，放大光明，现大神通非难事也。正是：

    无情说法无可议，
    眼处闻声亦非奇。
    穿衣吃饭寻常事，
    皆我神用莫狐疑。
    无说有闻皆不着，
    随缘任运自得宜。


直指与参话头

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
直指与参话头

    达摩西来传佛心印，直指人心，见性成佛，未闻有参话头之说。盖禅乃涅槃妙心，正法眼藏，系人人本具的天真佛性，不因修得，不用求成。只因迷于声色，忘失本真，造业受报方才沉沦六道。苟能醒悟一切声色货利皆如空花水月，无可追求，毅然放舍，毫无粘着，则不须修法，当下即可回复本真而归家稳坐。因之，从上诸祖皆直接指示学人，令于言下悟去，不用钝置学人绕路参话头，唐丧光阴。
    如问：“如何是佛？”则答曰：“即心是佛。”或问：“清谈对面，非佛而何？”或曰：“我与汝道，恐汝不信。”俟学人诚惶诚恐地道：“和尚诚语，学人焉敢不信！”则答曰：“即汝便是。”更或召唤学人，俟伊应诺，则指示曰：“即此是，别无他物。”或反下一问：“是什么？”使学人反省而悟。
    宗门诸祖上自释迦文佛拈花，迦叶微笑印心，开斯雄迈古今独树一帜的教外别传宗派后，下至唐宋以前的列圣先贤所有开示学人的语句、偈颂，莫不赤裸裸地直示学人以真心，从不教人做参话头功夫。如宝志公道：“斯道本来现成，不用求，不用学，无你用心处，只当下一息便是。”又于《十二时歌》中末二句道：“未了之人听一言，只这如今谁动口？！”说得多少亲切明白。
    善慧大士曰：“有物先天地，无形本寂寥；能为万物主，不逐四时凋。”另又直指云：“夜夜抱佛眠，朝朝还共起。起坐镇相随，语默同居止。纤毫不相离，如身影相似。欲识佛去处，只这语声是。”大士《心王铭》，更是千古箴铭，其中道：“决定是有，不见其形；身内居停，面门出入，应物随形，非去来今。”说得多少坦率、真切、痛快，大士真可谓老婆心切矣。
    南岳慧思曰：“道源不远，性海非遥；但向己求，莫从他觅，觅即不得，得亦不真。”又曰：“顿悟心源开宝藏，隐显通灵现真相；纵令逼塞满虚空，看时不见微尘相；可笑物兮无比况，口吐明珠光晃晃。”又曰：“天不能盖地不载，无去无来无障碍，无长无短无青黄，不在中间及内外，超群出众太虚玄，指物传心人不会。”古人直指传心，可谓婆心切矣，而人不会，良可哀也。
    布袋和尚云：“只个心心心是佛，十方世界最灵物；纵横妙用可怜生，一切不如心真实。”又曰：“吾有一躯佛，世人皆不识。不塑亦不装，不雕亦不刻。无一滴灰泥，无一点彩色。人画画不成，贼偷偷不得。体相本自然，清净非拂拭。虽然是一躯，分身千百亿。”此谚说得如此爽快明白，使人一见了然无疑，还用参什么话头呢？
    祖师禅就这么直截了当，使人于言下大悟去，不用迂回曲折地绕路做功夫。但这直下开示人见性，无修无证亦无得的法门，不仅禅宗如此，即密宗的高深密法阿底约嘎，也不例外。他们开示学人：“应知佛与传承诸上师及我心无别”；“见、定、行一切行持皆摄于心”；“一切染净诸法统统在现前离垢、空明、豁朗的内证智——本觉或本性中完全具矣”；“不须用界智为入门而勤修，只悟此当前种种显现皆我真心所化之相，无取无求，即超越勤修与因果”。这种种开示与禅师的说法无二无别，也是教人当下识自本心，见自本性。但他们不能一下手就习此法，须从四加行修起，慢慢地进入生起次第，修有相密，再渐渐地过渡到圆满次第，将有相化空，才能缓缓地与此法相应。其间不知要耽搁多少岁月，哪能和禅宗一样底直截了当，痛快径捷？！所以在一切修行的法门中，以禅宗为最简便、最迅速、最圆顿的法门。吾人得之，真不知从何世修来这么大的福根！
    但到唐宋以后，人心渐劣，根性渐薄，不珍视直指之真理至言而崇尚玄奇之悄语僻词，以为纯正之语无甚奇特，不予谨奉遵守，以之绵密保任，长养圣胎从而圆证菩提正果，反致因鄙视而流落六道无有出期。就如纨绔子弟以祖传家业非由自己艰苦经营得来，不知珍惜，挥霍无度，最终沦为饿殍一样。祖师们于哀愍之余，乃随机一变直指为参话头。将一则无义味、无理路的说话置于学人心头，如吞栗棘蓬相似，令其吐不出，咽不下，欲进不得，欲罢不能地生起大疑情。经一番苦参精研，于行不知行，坐不知坐时，忽然碰着磕着，如于十字街头觌见亲阿爹相似，亲证本来。方知佛本现成，勤苦追求，皆是骑驴觅驴，白费辛苦，曷胜冤屈！然非经此一番艰辛参究，本真何由得见？祖师用心亦良苦矣。
    参话头固须起大疑情，方能隔断妄想、妄念，打破无明，从而亲见本真。否则，即不起作用，参到驴年，亦无由开悟。此所谓大疑大悟，小疑小悟，不疑不悟也。但伶俐汉，实不须费多少手脚，吃多少辛苦，用若干年来参究。只于祖师们一句无理路话头劈面摔来而自己无理可申，无言可答，无心可心时，回光一瞥：这诸念皆空，而有一明明不空者知诸念之空，这是什么？即可以大悟矣。
    祖师们的无义味无理路话头，不是硬要你答出个道理来，而是要你于无言可说，一念不生时反省这“不会”的是谁？如问师：“如何是佛？”答曰：“东山水上行。”或曰：“灯笼缘壁上天台。”使你摸不着头脑，逼你言语道断，心行路绝，你此时虽然无念可生，但非如木石无知，只于这千钧一发的关键时刻回光一瞥：“这是阿谁？”则参禅事毕矣。
    不能于斯悟者，参话头起疑情，经多年的苦心孤诣，确能大彻大悟。但这还要明眼师家适当的钳槌锻炼，相机随宜的提示和关键时刻恰到好处的点拨方能圆成。如一个人闭门造车般的盲参瞎练，就很难开悟了。如果疑情提不起，而在念话头，那就更无望了。
    降及近代，参禅同仁大都起不起疑情。如参“念佛是谁”，他们不在“谁”上着力参究，而在口里念“念佛是谁”，这就失却“参”的作用了，以致虽经多年用功而不能开悟。今日禅宗之所以衰微若此者，不皆由人才寥落，缺少真悟之士传承弘扬，沦为“法眷传法”之故欤？
    念“念佛是谁？”还不如念阿弥陀佛。因为念阿弥陀佛，有佛力加持，将来可藉以往生西方净土；念“念佛是谁”，既不能起疑情而开悟，也不得佛力加持而生西，除种一点善因外，恐怕别无收获了。
    现代参禅同仁既不能起疑情，又因工作关系，无法花二、三十年的时间来辛勤参究，倒不如仿效古法直接指示学人见性的方法，为来参者开发自性。让他们悟后绵密保任，勤除习气，以臻圆满，而造就广大人才，振兴圣教，或较为得计。
    讲到直指学人见性，定会遭到诸方的反对和责难。他们因久习于参话头见性，总以为不经自己刻苦参究而悟得的，不是见性。所谓“从门入者不是家珍”，从书上看来的，或经他人指授的都无用，一定要自己真参实究打开来的，方是真悟，方才得力。话是不错，确实须自己做功夫，做到妄念消融，内而身心，外而世界一齐消殒，方为亲证。但是现阶段的禅和子疑情起不起，话头参来无用，打不开本来，见不着本性，才不得已为相应时节因缘而改古法为今用啊！
    讲到佛性、真心，其实以直示而一念回光荐得者，与苦参数十年荐得者，乃至与修心中心密法，以佛力加持而荐得者，卒无二样。不过其中力用略有不同而已。一念回光荐得者力最薄，遇事不得力，常为事境所牵，作不得主；苦参数十年荐得者力最胜，以多走冤枉路故，脚劲充厚，遇事能运用自如，无有走着。但力薄者只要不得少为足，时时提高警惕，在行住坐卧处，日常动用中，精勤锻炼，将旷劫多生的执着妄习渐渐除尽，也能上上升进而臻于圆满成就，此本是古德指授教化后人之轨范。
    关于参话头，古德也并非没有微词。如广慧琏禅师上堂示众云：“佛法本来无事，从上诸圣尽是捏怪，说些微妙的奇言奥语，惑乱人心；后来教参话头，更是强生枝节，压良为贱，埋没儿孙。更有云门、赵州、德山等辈死不惺惺，一生受屈。老僧这里即不然，即或释迦老子出来，也贬向他方世界，教他绝路去。何以故，免得丧我儿孙。老僧与么道，你等诸人作么生会？若于这里会者，岂不庆快！教你脱却衣衫，作个潇洒地衲僧在；若不会，来年更有新条在，恼乱春风卒未休。”
    这则说话，说得多少透彻、剿绝，那里有我们商量用心处？！我们大家只要安分守己，随缘就活，不妄自举心动念，节外生枝地乱起知解——要脱离生死，修行悟道，要成佛具智慧辩才、神通，要建立佛国净土……当下即是朗朗乾坤，清平世界。不用费什么手脚即便恢复天真佛性，归家稳坐，乐享太平。
    于此可见，明心见性不是非参话头不可的。即在唐宋时，诸大祖师也多有精要的直示。兹略举数例如下：
    永明寿禅师云：“自古佛祖心心相授，并无一法与人。只教你执定金刚王宝剑，斩断一切所知、所见、所闻、所觉、所悟，只剩这赤条条、光裸裸，一尘不染，一丝不挂的，便大事了毕。”并作偈云：“化人问幻士，空谷答泉声；欲会吾宗旨，泥牛水上行。”
    真净文云：“佛法至妙无二，但如实知自心，则究竟本来成佛。”有颂云：佛性天真事，谁云别有师？穿衣吃饭处，謦欬掉臂时，惟吾自心用，何尝动所思，众生皆平等，日用自多疑。又云：不拟心思量，一一天真，一一明妙，所以迷自心而众生，悟自心即成佛。
    佛果云：“但只退步，愈退愈明，愈不会愈有力量；异念才起，拟心才生，即猛然割断，令不相续，则智慧洞然，步步踏实地，自然得大解脱。”
    云门云：“你诸人无端走来这里觅什么？老僧只管吃饭屙屎，别解作什么？！”又云：“学者不信自心，不悟自心，不得自心明妙受用，不得自心安乐解脱。心外妄有禅道，安立奇特，妄生取舍，纵修行，落外道、二乘、禅寂、断见境界。”
    大慧杲云：“至理忘言，时人不悉，强习他法，以为功能，不知自性是个微妙大解脱门，具足一切妙用，从古至今，无少欠缺。犹如日轮，远近斯照，虽及众色，不与一切和合，灵烛妙明，非假锻炼。为不了故，取于物象，但如捏目，妄起空华，枉自疲劳，若能返照，无第二人，举措施为，无非实相。人每言自根钝，试返照，看能知钝者，还钝也无？”又示汪彦章云：“若自生退屈，谓根性陋劣，更求入头处，正是含元殿里问长安在甚处耳。正提撕时是阿谁？能知根性陋劣底又是阿谁？求入头处底又是阿谁？妙喜不避口业，分明为居士道破，只是个汪彦章，更无二个；只有一个汪彦章，更那里得个提撕底，知根性陋劣底，求入头处底来？当知皆汪彦章影子，并不干他汪彦章事。若是真个汪彦章，根性必不陋劣，必不求入头处，但信得自家主人不及，并不消得许多劳攘。”“妙喜者已是老婆心切，更须下个注脚：人位即是汪彦章，信位即是知根性陋劣求入头处底。若于正提撕话头时，返思能提撕底，还是汪彦章否？到这里间不容发，若伫思停机，则被影子惑矣。”
    诸如此类的坦率真诚、悲心为人，使人当下见性的直指明示，翻阅禅录，真是指不胜屈。一方面固是诸大祖师老婆心切，毫无保留地欲人同出苦海，共证真常；另一方面也可于此看出悟心证道不是非参话头不可。我们只须于师家明示下，豁然省悟，深信不疑这能起功用的就是我人自己的本来面目，没有什么玄妙奇特，只要于行住坐卧间绵密保任，与自己的着相妄习作斗争，渐渐底将它除净，即能臻于玄奥。
    如或疑此直指明示的方法，学人悟来恐不得力，也可另换手法。就学人来问时，用一句无理路的答话掼过去，逼得他无言可答，无理可申时，指他回光一瞥而亲证本来。如问：“如何是佛？”答曰：“面向西看东。”学人闻后因无理可循，必然一呆，不知所措，即追问：“这无言可对的是谁？”他必更不会。再追问：“这眼目空动，欲言不得，欲罢不能的还是你自家的本来面目否？”学人于此必然有省，如再不会，可更进一步指示：“欲亲见佛性，会取这‘不会的’，别无其他！”我想，经这一番详示，再不会，恐怕就不是吾道中人了。
    这直指见性成道法门是一超直入的雄伟心法，他是诞生王子，不假外在功勋，所以不用习禅定和一切有相修法，诞生王子必定接位称王；一切有为禅定修法，功夫再好，只是立功受奖的外围大臣，永远不得为王。所以六祖说：“只论见性，不论禅定解脱。”我们能确认这无知的灵知就是我们的真心、佛性，毫不怀疑，真是了不起的大事因缘，没有福德的人是担当不起的！
    但是话要说回来，确认这尊贵无比的佛性后，不能荒唐放逸，以为到家无事。须严加保护，妥善长养，使其内不随妄念流浪，外不为物境牵流，日就月将，渐臻圆满，才得真实受用。否则，狂妄无羁，任其走着，则一无是处。非但生死依旧，而且未得为得，也将沉沦恶趣，可不慎哉！
    讲到保任，原非难事。只是平日动荡惯了，易被妄念和物境牵流而忘却保任，往往随妄念流浪了好多转，跟物境迁流了许多时，才猛然省悟，所以功夫不能成片。这保任功夫的难，就难在时时不忘记。古德云：“不怕念起，只怕觉迟。”绝非虚语。我们倘能提高警惕，集中心力观牢心念起处，不随之流转；任何事物当前皆不粘染，不消三五年，即能打成一片。
    复次，“保任”功夫是由浅入深的两部功夫，不是一回事。“保”者，保护也；“任”者，放任也。做功夫先从保护下手，如婴儿降生后，须妥善保养，以免夭折一样。等有为的保护功夫做到圆满，在日常动用中毫无走着时，才能进入“任”字功夫。任其自由行动，要坐便坐，要行便行，毫无拘束，方能进入无为正位。更向上，浑化其无为之迹，无所谓无为不无为，镇日如痴如呆，饥来吃饭，困来打眠，方得真实受用。但如因做“保”字功夫时，用功过切，看得过紧，时间长了，呆如木鸡，死而不化，则又非是。故做功夫有三难：一是认识本来，立稳脚跟，无所狐疑难；二是认识本来后，绵密保任不忘难；三是不死于保护，活泼放任难。过此三者，则天上天下唯尔独尊矣！
    或问：“大慧杲禅师斥诸方静坐观心为默照邪禅。今子教人于直指见性后，绵密观照，保护真心，岂不落入默照邪禅之列？”答曰：大慧斥诸方为默照邪禅者，以诸方不知有——不识本性——只在那里空坐，徒劳无益，更有落入死水、无记之虞，所以斥为邪禅。今我们大家先识本性，而后加以绵密保护，不是空保；是有主、知妙有的保，犹如有了孩子后加以养育的保，不是没有孩子的空保。这和大慧斥责的邪禅截然不同，不可混为一谈。识自本心，见自本性，在修法的途程上如此重要，就更突出了直指的重要性和关键性。
    直指见性既如此重要，诸大祖师能为学人开发自性，令其当下悟者，而免迂回曲折地多走弯路，真是功德太大了。禅门五宗的诸大祖师能为学人畅晓无疑地直示真心的，代不乏人，但其中说得最直接痛快，令人闻后即能悟道的莫过临济祖师。他非但把如何是当人的佛性及这性在什么处说得一清二楚，而且把悟后如何做保任功夫以及功夫向上升进的历程，也用“三玄三要”毫无保留地表泄出来。不似他宗把说到嘴边的关键话又咽了回去，使人反而生疑，摸不着头脑，这大概就是今日他宗皆绝响，唯临济尚能延续的原因吧。
    临济祖师开示学人说：“我与诸佛不别者，乃认得这说法之人，听法之人，他是无依的人，他是诸佛之母，诸佛皆从此出。”又云：“竖起眉毛，挺起脊梁，露出巍巍堂堂这说法之人、听法之人，便是活佛活祖。”又云：“赤肉团上有一无位真人，常出入人之面门。”又云：“欲识此无位真人么？即今说法、听法者是。”又云：“人要求真正见解，不要求殊胜，殊胜自至。何以谓之真正见解？你四大色身不解说法听法，脾胃肝胆不解说法听法，虚空、物境不解说法听法，是什么解说法听法？是你目前历历的勿一个形段孤明，是这个解说法听法，若如是见，便得与佛祖不别。”又云：“你欲识佛祖么？只你能听法的便是，如信不及而向外求，设求得者，皆是文字名相，终不得他活佛活祖之意。”又云：“约山僧见处与世尊不别，每日多般用处欠少什么？六道神光未曾间息，若能如是见得即是一生无事人。”又云：“你欲得生死去住自由，即今识取听法的人，无形无相，无住处，活泼泼地应万般设施用处，只是无处所，觅着转远，求之转乖，号为秘密。”……
    临济祖师见得真，说得苦，“说法、听法之人”这句反覆叮咛嘱咐学人的话，多不胜举。总是要人当下信得及，识得透，才能了毕大事。我们后辈学子果能于斯识得本性的端倪，毫不怀疑地于行住坐卧中加以绵密保任，消尽妄习，圆证菩提，方不辜负临济公赤诚为人的本怀。
    至于“三玄三要”更是临济公心诣。因他用心细密，亲历过来，说得清楚透彻。他说大凡演唱宗乘，一句中须具三玄，一玄门须具三要。这三玄三要，我们要细细参透，方知由初悟，渐臻圆满的玄奥。但历来诸方对这三玄三要究竟是哪三玄哪三要呢？各执一词，争论不息，相持不下。如古塔主、洪觉范、张无尽等，有的说是藉此为涂毒鼓声，一死便休；有的说是截断众流，壁立万仞，偷心全死而悟本来；有的说似清凉寂灭幢等。惟古塔主独排众议，谓临济公既说三玄，应还他三玄，怎可以一语而概之。乃采集言句表彰三玄，但于中又遗漏几要，不无支离破碎之感。在此众论纷纭，莫衷一是之际，汾阳昭禅师乃以一偈而概之曰：“三玄三要事难分，得意忘言道易亲；一句明明该万象，重阳九月菊花新。”他是临济公第五代孙，他说难分，谁敢再分。以是三玄三要之诣，尘封高阁，决无有再提起者。迨至清初天童密云悟禅师的法嗣三峰禅师出世，进问乃师本宗初祖三玄三要的的旨，悟师以汾阳昭偈答之，三峰不肯，请师清楚明晰地指出三玄是哪三玄？而且一玄有三要，三玄就应有九要，九要又是哪九要？不可笼统颟顸地说一句事难分而作罢。因此引起师弟不睦，更因此争论。清雍正帝目为犯上，阻止三峰语录流通，焚毁其书，致今日无从查阅此公如何申述三玄三要之玄旨，诚为莫大的憾事！于兹无可奈何之际，谨就诸先贤关于三玄三要之论述，择其适合为近代人用功之轨范者略录之于后：
    临济公说“一句中具三玄”。在要弄清三玄之前，先要明白这一句是哪一句，不明白这一句又何从透三玄呢？原来这一句就是上面说的“赤肉团上有一无位真人，即今说法、听法者是”。这一句最关紧要，是三玄三要的总纲。明白这一句，识得本来面目，才可往下谈玄要——用功的过程。否则，如纸上谈兵，空说无益。
    所谓说法听法的无位真人，即本来天真、不因造作、不用修成而无依倚的本色道人也。我们现在能说法听法的不是四大色体，乃各人目前历历孤明而无形相的“灵明妙觉”。我们会得这个“妙觉”，只为初悟，习气未除，自救不了，需要历境练心，上上升进方能与佛祖把手共行。所以临济公把这段历进的途程分为三玄三要。
    从这句说法听法的无位真人上因各人的根基和所悟的深浅不同，分为三玄。是哪三玄呢？第一是体中玄，第二意中玄，第三是句中玄。盖从悟得的妙体上发而为之的大意，由意产生妙用拈出而为言句。临济公于每一玄，各有一句说话，今为读者易于明了契入起见，将三句提示，颠倒过来，由浅入深的从第三句中玄开始分段略说如后：

    一、句中玄：“看取棚头弄傀儡，抽牵全藉里头人。”
    这句话就是说我们看木偶戏，木头人会动，全靠人在里面抽线。教我们由此明白我们之所以能言能行全是佛性的作用，离开佛性，这个色体就如木头一样，不能动弹，藉此提示而明悟本来。但这只是初悟，执着习气犹在，故此时自救不了。但在悟后，只要不放逸，不得少为足，精勤绵密地做保任功夫，即能除尽习气而了断生死。故这里就功夫上进的程序分为三要：
    初要：初悟时脱离诸相，识得本真，是为句中玄初段。
    中要：既识本真，习气犹在，即当绵密保护，不可稍懈。
    上要：以自己保自己，则有想象光影，思欲离之，但功力不够，犹不能忘。此时任你保护严密，但有相而不能忘，所以临济公说自救不了。

    二、意中玄：“妙解岂容无著问，沤和争负截流机！”
    斯道妙理难解至于不可以言解，斯真妙矣。既妙至无可言解，则起念来问者，岂不错乎？即善问如无著菩萨者，至此亦无能措词。盖无为法门，其初已悟截流之机——即识得本来入于正位，则群流——妄想——皆断。沤和者乃水中之泡一起一灭和而成块也，任你百千万亿有言说的问答沤块，怎能负担得起截断众流的大机大用？意思是任你百千问答，终归有解，岂能如无解之妙解，一齐放下，无问无答当下即截断众流，而端坐证无为。这里就功夫进度也分三要：
    初要：接句中玄上要，因保任功夫绵密，能离却想象光影，然犹有离在意中。
    中要：功夫更加绵密，忘却“离”字，遂入无为正位。身心轻安，受用无比。其始也返照之意多；今也变返照而为寂照，端拱无为，一无事道人而已。
    上要：此时无所谓功夫，无功之功，其功甚大，即无为亦浑化其迹，无所谓无为矣。此时不求神通变化，而神通自来！到此地位已明两玄六要，可以教化人天，故临济公云：此句荐得可以为人天师。

    三、体中玄：“三要印开朱点窄，未容拟议主宾分。”
    此三要不是上面说的初、中、上三要，而是身、口、意三要。上面说的三要乃返本还原，自家大事了毕者；此三要乃印开心地——朱点——发百千万陀罗尼，建立化门，起度生之妙用者。为度生故，身则外现威仪；口则随机对答；意则智悲双运。以此为印，开发心地，广大无边，凡一切料简、与夺、权实、照用、宾主，不必拟议而自然历历分明。（试问：东西两堂二僧同时出来下喝一声，还分得出谁是主谁是宾否？）这里也分三要：
    初要：功夫妙到极处，则妙不能久炫其妙而返淡，此淡乃功夫妙到尽极处，返而为淡，不是未曾历过意中之玄要而妄言淡者。淡如水，水无味，同愚人一样，无识无知，穿衣吃饭而已。
    中要：我们本体本来如此，今复如此，并无增加。斯理实非妙字能尽，惟淡字好，但大家一入淡则觉孤寂而飞走去，惟智者能安而乐之。淡虽无味，然无味中有一至味在。原来不是色、不是空、不是一、不是万、不是凡、不是圣、不是境、不是物、不是有为、不是无为、不是亦不是，于行住坐卧，动静酬酢往来之中而历历孤明，如朗月当头，推之不去，揽之不来，总无丝毫接续断灭，影响之相。
    上要：至此难于开口措词，世尊见文殊、迦叶白椎竟便下座，古来诸禅德至此便拂衣归方丈。惟曹山禅师有一句话可用来明此上要。僧问曹山：“朗月当头时如何？”山曰：“犹是阶下汉。”僧曰：“请师接上阶。”山曰：“月落时相见。”诸位读者，月落后莫非即漆黑一团，不见光明了么？非也，这是功夫到究竟处，浑化相忘，毫无痕迹，犹如吾人在空气中而忘其为空气也。此时如有人进问一句：“月落后作么生相见？”我即向他礼拜了退。

    可见我们做功夫到究竟地，一点影响也没有，假如还执着神通变化，则失之远矣！所以临济公说，到此地位可以为佛祖之师。
    这临济公直指人见性成道的三玄三要心法，自从汾阳昭说“事难分”后，后人大都不敢再分三玄三要的内容究竟是什么玄要？只颟顸笼统地说一声“泥弹子”或“喝”一声而掩饰过去。讲到喝，如真透过三玄三要达到究竟地，这喝非但当得起三玄三要的最高点——“三要印开朱点窄”，即三世诸佛也为之喝退；如只笼统颟顸地“喝”，则张三李四哪个不会喝，这喝值得什么狗屎橛！
    棒喝在禅宗的作用颇为广博而微妙，德山棒、临济喝是响彻古今的宗门风范。不知有多少豪迈英俊之士于斯豁开正眼而归家稳坐，可见其作用之微妙，有非言语所能表达者。兹举一则“喝”的公案供养大众，以略窥其微妙：
    宋徽宗时，当朝太尉请诸山长老来家开无遮大会，当时禅宗的大德圆悟勤也在座，徽宗皇帝也着便衣来会随喜。会间有华严座主提问道：“在我们教下讲来要成佛须经三大阿僧劫，而禅宗则说一棒一喝即能证道，这和佛所说大相径庭，不能使人无疑。今宗下大德在此，如一喝能透得贤首五教，则能使大家信服，棒喝确有此功效；如透不过五教，则所谓棒喝能使人成道者，便同魔说。敬请宗下大德来开示愚蒙。”
    时圆悟以目视净因成禅师，成会意，乃对大众曰：此问题很简单，不值前辈长老解答，由我少长老来试答。要透五教，先将五教的教义立明，以免下喝时混淆不清：
    一、小乘教：小乘著有，以有法可修，有生死可了，有涅槃可证为义。
    二、大乘始教：乃真空绝相之理法界，以一法不立，一尘不染为尚。
    三、大乘终教：以非空非有为义，空有双非，乃空有皆不住之事法界。
    四、大乘顿教：以即空即有为义，空不碍有，有不碍空，乃空有双运之理事无碍法界。
    五、大乘圆教：以非空而非有，非有而非空，圆融无碍为旨，乃佛祖心髓之事事无碍法界。
    成举罢问座主：“五教之义旨是否如此？”主曰：“如是如是”。成乃大喝一声，问众曰：“还听见否？”众曰：“听见了”。成曰：“那末是‘有’了，可透小乘教”。历久声消，成问众曰：“还听见否？”众曰：“听不见了”。成曰：“那么是‘空’了，能透大乘始教。”成进云：“现在无声，刚刚有声，是非空；刚才虽有而现在则无，是非有，这非有非空能透大乘终教了。再则，现在说空，因刚刚有才说空，如刚刚无有，现在无从说空。那么，说空之时有在空；例此，因空才说有，如无空说什么有？故说有之时空在有，这是相对相成的，这就是即空即有，即有即空，透得过大乘顿教了。再说大乘圆教非有而非空，非空而非有者，我一喝不作一喝用，做一切事毫无去留、粘染。终日吃饭，未曾咬着一粒米，终日着衣，未尝挂着一根丝；不动身心而日应万缘，端拱无为而妙用恒沙；说无之时，周遍沙界，说有之时，纤毫不立。诸子百家，百工技艺，莫不如此，此大乘圆教圆融无碍之旨也”。大众闻后，莫不信服赞叹，徽宗在座也点头不止。
    这则公案启示我们，举凡一举一动，一言一行，莫不是真心的妙用，只要我们于识得它后，不忘保任，时时处处在事境上磨练，将旧习除尽，即能起大机大用，圆证菩提，正不必参无义味的话头也。但如习气深厚，执着坚固的人，虽能识得这说法、听法的人，但因定力不够，看不见妄念起处，无从着手保护；于物境当前时，更无力转换，就可择一与自己习性相应的法门，如数息、念佛、参话头或修心中心法等，加上打坐，增加定力，庶几可于行住坐卧处不忘保任，而于最后圆成彻证之功矣。


大机大用

南无元音阿阇黎
佛法修证心要
禅海微澜
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
大机大用

    学佛原为得真实受用，潇洒自在，起大机大用，利益群伦。不是为了求神通玄妙，炫耀自己；更不是死坐在黑山背后，常住灭尽定中如木石一般不动的。
    讲到大机大用，人们往往要想到神通玄妙上去而不知大机大用就在寻常。这非但现在的初心佛子不知，即昔鸟窠禅师的侍者亦不明此机用，而怨禅师不为开示法要，拟辞别他往，对禅师说：“往不蒙和尚慈悲开示法要，今拟告辞他往。”禅师曰：“我要吃茶，你拿茶来我饮；我要吃饭，你拿饭来我吃，这不是佛法么？”侍者恍然有省——原来这饮茶、吃饭与拿茶、取饭的就是我人佛性的机用。可见，要会佛法的大机大用即在这极寻常的应酬、谈笑中。我要茶，你拿茶来，这是大机；你拿茶来，我接而饮之，这是大用。同样，你拿饭来，我接而食之，与其它的一切日用都是大机大用。所谓真实佛法，即在寻常日用中。假使我要茶，你拿饭来，我要饭，你拿茶来，这就乱了套，非但不是大机大用的佛法，连世法亦不如了。
    马祖大师在禅林中是最为人称道、大机大用的大宗师，试看他与百丈师徒间的机用接引便可略见一斑。
    一日，百丈随侍马祖游山次，祖见一群大雁飞来，举手指问百丈曰：“这是什么？”丈举首一看，答曰：“大雁。”（可惜许，当面错过），祖见其见指不见月，着在境上，待大雁飞过，更问曰：“甚处去也？”丈举首不见大雁，乃曰：“飞过去也。”（犹自不惺惺）。祖见丈一味着境粘心，不会其机，错认定盘星，不识其用，乃更施妙手，扭捏其鼻孔进问曰：“又道飞过去也。”丈负痛出声：“方悟祖之机用。”原来祖指东而问西，是教其识得这举手指物的是谁，而就路还家，非祖连大雁亦不识也。更于负痛处逼问：飞过去了没有。丈乃知这知痛知痒的本性不动不摇、不来不去、没有过去未来的，因而于痛下有悟。
    丈一日侍马祖立次，祖目视床角上挂的拂子，丈问曰：“即此用离此用。”盖丈于初悟后已会当即则即，当离则离，以此探问于祖。看他古人一动一静，偶然触目闻声处，皆会之于道，所以进步神速。我们如果亦这样朝于斯、夕于斯，流离于斯，颠沛于斯，孜孜兀兀用功观照，岂不亦进步迅速？只可惜时下的佛子懒散散的，不痛切用功，镇日忙在搞神通、弄玄妙上，不在心地上用功，因而唐丧了光阴，耽搁了前程，岂不可惜！祖见丈顺其语脉转，有落处，不了结，乃针对曰：“汝尔后怎样开口说法接引后人？”丈乃取下床角拂子，举示祖（不妨是天然妙手，不说而说妙示，但有落处了也）。祖见其仍随语脉转，着在即上，乃用百丈之枪刺他曰：“即此用离此用，”丈更将拂子挂床角上。在一般人看来，这一着妙到颠毫，挂去拂子，一切无著，清清爽爽，干干净净，当无语可说了。殊不知未脱马祖语脉，又着在离上了。祖乃震威大喝一声，丈当下一惊，耳聋三日。
    诸位读者，百丈耳聋三日，是被马祖真个震聋了三日，什么声音都听不见了吗？风声鸟语即不闻，鸡鸣犬吠亦不听，逢人说语只见嘴动不闻其声了吗？不是的。他是于这一喝下，剿绝了即离之见，净裸裸、赤洒洒，内不为见闻觉知所牵，外不为一切色所染，又不落空，真实现成。可怜生，历劫多生不曾见到的大宝藏一朝彻见，欲放不能，欲进不得，整日如痴如呆，落在里面三日而后才放下。此回虽然彻悟，但还耳聋了三日，不无渐次之憾。汾州闻云：“悟即休，说什么耳聋三日。”石门曰：“不经三日耳聋，怎么能悟？”汾州闻云：“我与么道，较他石门半月程。”信非虚语也。后黄檗来参马祖，祖已迁化，丈乃将悟道因缘举示黄檗，檗闻之即吐舌，并盛赞马祖：“真乃大机大用！”丈闻后更彻，因深赞曰：“子甚有超师之见！”此百丈良心语也。
    讲到机用，举凡一举一动，莫不是大机大用，只随顺时节因缘，衷心毫无委曲，无所滞着即是。所谓纵横自在、收放无拘。翠竹黄花皆是玄机，活杀与夺，莫非妙用。宗下大老证到最后，皆有此大机大用。如南泉斩猫，归宗斩蛇。皆具活杀自在手段。但有人看到这些公案，往往透不过，心中不免起疑：斩猫杀蛇岂不犯了杀戒？大修行人怎会有此丧生害命的行径？断不是事实，恐怕只是寓言，用以表示杀却心中之贪着、嗔恨、斗殴等妄念而已。
    大约是在一九五六年，有一位胡老大德在上海静安寺为大家开讲《指月录》，讲到这则南泉斩猫公案，就对大家说：“请不要做真实斩猫会，这只是寓言。如庞公云：护生须用杀，杀尽始安君。乃杀尽自己心中之贪、嗔、痴执着妄习也。”这话亦对，但要看用功人功夫到什么程度，若果功深，到了活杀同时，杀就是活，活就是杀，非但活杀无所区分，而且毫无区分之迹，就不妨是事实了。当时座下有一位老参，不肯其说，起立云：“这只是你老的证境，可不是王老师的本怀，王老师无此杀活之见，虽斩犹活，不妨实有其事。”胡老不肯，俩下发生争执，正于此相持不下时，不知哪位老参作猫叫一声，众闻囫然惊悟，争执乃息。
    关于这则斩猫公案，南泉之意原非要斩猫，只要两序有人出来道得一句印心语以发明心地即得。奈无人会此意，道不得救猫之句，南泉一语既出，即随手挥刀杀之。其时两序或者并非无人，但要进一步看南泉作略，究竟如何？不肯出来道一句以救猫，亦未可知。待后来赵州回，南泉告以往事，赵州脱鞋顶头而出，南泉赞曰：“子若在，即救得猫儿也。”
    兹试将此密意略示于后：解此者，咸谓赵州识得杀猫者是谁，而示以脱鞋顶头上者，亦谁也。其实古人作略，一举一动，一言一行，皆有出处，非只说明顶鞋者是谁也。识得顶鞋者只是悟，要起大机大用才是末后。鞋是穿在脚上的，今以顶头岂非倒行逆施？两序为猫而起争吵，固倒行矣。王老师为此而杀猫，知者固不论，不知者岂不要谤法而坏正法轮，亦逆施也。今顶鞋而出，非但将两序僧众打入其中，即王老师亦一网打尽。王老师固非弱者，赵州虽出，亦不放过他，说一句大似赞叹语道：子若在即救猫儿。此语好似赞叹，其实用意不善。如绵里藏针捏不得，一捏即刺手。沩山师徒游山次，沩山坐石上，有一飞鸟衔一红果供于石前，仰山云：“吾师威德，飞禽亦知供养。”沩山云：“子亦不得无份。”其中底蕴，诸仁者还识么？
    讲到这里，偶忆一则现代公案。抗战时期，虚云禅师隐居重庆，成都信众拟亲懿范，请南怀瑾的师父袁焕仙去请，袁至重庆与虚老相见，寒喧后乃致问云：“成都禅者有三种不同的看法：一、悟后须真修，二、一悟即休，不须再修，三、修即不修，不修即修。请问和尚这三种看法，哪一种最为正确？”此问看来平常，其实是宗下主验宾之问，端将手铐脚镣甩在你面前，看你是否上当，自己去套。虚云是当代作家，不上其当，答云：“天下乌鸦一般黑。”以后二人即顾左右而言他，不再交锋了。
    此事由袁老将始末情形致信与成都的贾题韬居士，当时大愚阿阇黎亦隐居成都，看了此信说：“袁老问得好，虚老亦答得妙，但下刃不紧，可惜许。”贾问云：“怎么下刃不紧？”愚公云：“放过袁了也。”贾进问云：“怎么答才不放过？”愚公云：“回答他：‘你是哪一种？’”即用其人之枪还刺其人也。由此可见宗师的问答真非寻常，其中大有文章，非同儿戏。又如真净文与佛印等禅师一次茶会，佛印到迟，真净禅师问：“为何来迟？”印云：“为着草鞋在真净肚里过。”真净禅师云：“被我吞了。”印云：“可你吐不出。”真净禅师云：“吐不出，把你屙出。”宗师交锋，不同凡响，全视机用功夫深浅而定进退也。
    要启发大机大用，先须识得本来面目，否则谈不上大机大用。要识得本来面目，并非难事，因本性不在别处，充满目前。惜人皆不识而错过，都因这一“性”字，皆想到高深玄妙处去。哪知道目前能见能闻、能言能行的“这个”即本来人，若离此别寻，则愈寻愈远，愈觅愈不见矣。当二人相对、四目相视，直指这能视的是谁？便可一超直入，毫无难处。真净禅师有颂云：“人人有个天真佛，妙用纵横总不知，今日分明齐指出，斩蛇举拂更由谁？”这指示，多么直截了当、坦率痛快。禅师家老婆心切毫无遮拦地将真心举似学人，叫大家不用起什么疑情，毫不吃力地当下悟去，从而开启机用，多么庆快！密宗亦不两样。密宗最高深的阿底约嘎心髓所说的法要完全与禅宗一致，亦是直下开示见宗，使学人当下识取灵妙真心，会取法、报、化三身的妙用。大圆满击椎三要说：“清净无念了了分明是法身，光明朗照是报身，观一切法相如幻如化，随缘应用，毫无住着是化身。”这和临济祖师所说：一念清净心光即法身佛，一念无分别心光即报身佛，一念无差别心光即化身佛。本性圆具三身，不须身外求取。如出一辙，所以有一位大宝法王说：“最上乘的密法即是禅，禅是最高深的密法。”确是真实不虚之说。可惜现在的佛子多不理解此理，妄自分别，修禅者视密为外道，修密者执神通而非禅，搞得冰炭不同炉，此皆不通各宗各派真髓之过也。
    我们要启大机大用，只要于识得本来后，绵密保护，在事境上精勤锻炼起用，除去所有粘着、疑滞、贪嗔等妄习，运用纯熟，自然融入大机大用之境。千万勿被这“大”字吓倒，想到高深玄妙中去。一切机用，尽在目前，只于临机无滞、无疑即得，一落疑滞即飞去矣。
    如百丈野狐公案。当僧问：“大修行人还落因果否？”答他不落因果，原无甚过错，乃自生疑而落狐狸身。可怜生，五百年后犹自不惺惺，幸得百丈慈悲为他释疑道：“不昧因果。”方才将这一疑团放下，释然而化。“不落”、“不昧”，相差一字，意境大有死活天渊之别，但在达人份上确无丝毫分别。以佛性天真，一丝不挂，一尘不染，一法不立，因因果果向甚处去着，死即无有，活从何来？其间还容是非、正误否？这野狐能从不昧处悟去固幸甚，如能从不落处悟去，则海阔天空更胜一筹。临化去，还要百丈做亡僧礼火化，更是粘着，而百丈亦俯从其请，亦不免混身落草，落在因果中矣。
    我们做功夫于识得本来后，只时时注意保护本真而不忘，保到纯熟处，亦不死保不放，而任其自然，极微细的妄念亦看得分明，不随之流转，最后即浑化相忘而起神通妙用，观察群机，如观掌纹，施以相应之妙用如探囊取物，正不必近求远取，着力于斯而惶惶不可终日也。但此种功夫亦因人而异，有的现身即现前，有的须待脱却这肉壳后方能现前。大家只要安心用功，去其妄习，不企求神通玄妙，将来一定能启发神通，得大机大用，不然者将成道无望矣。


谈谈往生西方的关键问题

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
谈谈往生西方的关键问题
连载于《法音》一九九三年第三、四期

    近来在净土同仁间，酝酿着一场“往生西方，是否需—心不乱”的争论。试把他们争论的焦点归纳起来，有以下三种不同的意见：
    一、但具信愿，散心念佛，亦能往生。
    二、散心念佛，只能培植善根，要得确保生西，除信愿之外，尚须恳切行持，一心不乱。
    三、只要依靠弥陀愿力，带业亦能往生，何须一心不乱。
    这三种互异的意见，第三种说得最容易，简直不用修，单靠弥陀愿力就能往生。第二种较难，需一心不乱，始能往生。第一种较易，只要有信愿，散心念佛亦能生西。各说各有理，相持不下，竟使后进者莫衷一是，无所适从，不知究竟应如何修习，方合道妙。
    “如何才真能往生净土？”是净土宗的一个重大而关键的问题，不把它搞清楚、弄正确，对净土宗的修行来说，确实有害。因净土法门是号称异方便，横超三界，往生净土，超生脱死，圆证菩提的。若对修法尚未搞清楚，如何能不走错路而迷失方向？更何能稳稳当当，顺顺利利地达到往生西方的目的？但如果是嘴里说说往生西方，而实际却做不到，则宗旨全失，便毫无意义了！
    然则，如何才能确实往生净土，是否必须一心不乱呢？这确是一个值得探究的重大问题。所以不容缄默，听任自然，伤害后进，因而不揣鄙陋，亦来参加这个大是大非的问题的讨论。今略抒管见，尚希海内豪贤有以指正。
    兹为易于得出明确的答案，将上述三种意见，分作三个问题来一一详加讨论，以资弄清如何才能往生净土与要不要一心不乱的问题。

    一、“但具信愿，散心念佛，亦能往生”的探讨

    首先，我觉得这种见解的提法，含义似乎不清。所谓“散心”不知果何所指？是指初心学人，一时心不能净，不要妄冀速效，须假持名之功，扫荡妄念，而渐臻一心呢？（如莲池大师、印光大师等所说，多生妄动积习，非暂时念佛所能扫净。犹如久病之人，非一、二剂药能以治疗。故念佛须具一片长远之心，密密稳稳，不懈念去，久久功深，定能见效，而臻一心之境。）还是说我们现在发心念佛，求生西方，亦不妨与无明业习牵合纠缠，将娑婆境缘，粘著于心，似胶如漆，等到老死，自然会往生西方的呢？
    假使他们的用意属于前者，这是鼓励后学，莫畏艰难，不要怕散心作祟，只要树雄心，立壮志，努力上进，定获一心，决定往生。那么我们应举双手赞成！反是，如果用意属于后者，我们就觉得非常遗憾！因这是毒害后进的砒鸩，万万要不得！我们要生净土，而这心里总是恋着娑婆的妻财子禄，古人谓之抱桩摇橹，行动尚且不能，又如何能与弥陀感应道交，打成一片，往生西方净土呢？
    玉琳国师云：“大凡修持，须量己量法，直心直行，诚若能厌恶三界，坚志往生，则专依阿弥陀经，靠定圣号，都摄六根，净念相继，所谓执持名号，一心不乱，决定往生。此先自利而后利人之所为也。若于现前富贵功名，未能忘情，男女饮食之欲，未知深厌，则与往生法门未易深信。既信矣，身修净土，而心恋娑婆，果何益乎？”憨山祖师云：“口念弥陀心散乱，喉咙喊破亦徒然。”这不是明明说散心念佛徒劳无功吗？难道这些大祖师，教理不及你们透彻，说的话不真实吗？或者有人说这是禅宗祖师的话，与净士宗稍有不同。那么不妨再举莲池大师的《普劝念佛之三》的一段文章来作佐证。
    大师说：“或问，今见世人，念佛者多，生西者少，何也？（足见生西者不是多数。）此有三故：一者，口虽念佛，心中不善，以此不得往生。奉劝世人，既是念佛，便须依佛所说，要积德修福，要孝顺父母，要忠事君王，要弟兄相爱，夫妻相敬，要至诚信实，要柔和忍耐，要公平正直，要阴骘方便，要慈悲一切。不杀害生命，不凌辱下人，不欺压小民，但有不好心起，着力念佛，定要念退这不好心，如是才是念佛的人，定得往生成佛。二者，口虽念佛，心中胡思乱想，以此不得往生。（注意，注意。）奉劝世人，念佛之时，按定心猿意马，字字分明，心心观照。如亲在西方，面对弥陀，不敢散乱，如此才是念佛的人，才能往生西方。（下略）”
    这段文字，如此明确。我想大家看了，再不会犹疑莫决，更不至再有争论，说散心念佛亦能生西的了。
    还有《净土十要》中的彻悟禅师语录，有“真为生死，发菩提心，以深信愿，持佛名号，以摄心专注，为下手方便，以一心不乱为归宿，以往生瑞相为验证”的净土修持旨要，这不亦是净宗祖师不提倡散心念佛吗？
    但是，散心念佛不能往生，其故何在？我们要进一步把它搞清楚。否则，人云亦云，囫囵吞枣，莫明其所以然，终成迷障。用起功来，亦必疲软无力，不能克敌致果，安望生西成道！今不厌其详，再行研讨如下：
    如众所周知，一切众生，皆本具如来智慧德相。本来是佛，本不生灭。只因无始无明妄动，认假作真，起惑造业，随业受报，才于无生死中枉受生死轮回之苦。今欲往生西方，了脱生死，如不将这当下起惑造业的一念妄心，用念佛的功夫将它念退，把妄心转换成佛心——即全佛是心、全心是佛，而一任妄心颠倒攀缘，执著妄动，如何不为业境所牵缠而沉沦于六道？又如何能于临命终时，打退这业识幻影而往生西方？经云：“欲净其土，先净其心，随其心净，即佛土净。”故欲生西方净土，必须先放下一切，一心念佛，净其心地而后可。经云：“一切唯心造。”心若散乱秽染，与净域绝不相应，到头来只能生在秽土，此无可奈何之事也。
    或曰：往生西方，全凭他力——阿弥陀佛的慈悲接引力，不是修其它法门，靠自力成道。答曰：他力不离自力，离开自力，绝无他力！此理在世间法上，如国与国之间、人与人之间，乃至无情草木丛林之间，自己无生存能力，完全靠他人他物得生存者绝无是处，此种例证多不胜举。出世间法更不例外，如阿难与佛同时发心，因修持不力，于佛圆寂后方始证道，离成佛还不知多远！罗睺罗因父是佛，自不修持，为佛所呵等，在在说明自不努力，完全依靠他力，任何事都不能成办的。至于说阿弥陀佛的宏愿接引，乃感应道交，于行人心净，净业成熟时，现于其前，不是跑到行人面前来拉到西方去！这点请诸位净业行人千万别错会！只看经文上都是“佛与圣众‘现’在其前”，而非佛“来”其前，即是明证。“来”与“现”一字之差，含义大相径庭，岂可混为一谈！关于此点永明禅师与印光大师皆有确切说明：“念佛一心不乱，感应道交，彼佛现前犹如水净月现。如水混浊，月虽在天而影不彰。念佛人心犹水也，佛犹月也，心水混浊，佛月不能现前。”可见他力之外，还须自力，没有自力，他力也无着处！所以净土法门，是自他二力合修的，单靠他力，没有自力，结果莫不惨遭败绩！不然者，为什么印光大师教我们念佛要“以深信愿，持佛名号”，要“如救头燃”呢？
    现时有些净土行人因不明此理，用功不力，临命终时，不见佛现，慌了手脚，以为佛法不灵而误解佛是虚愿，殊不知自己心水不净，佛亲现其前，亦不自见。犹如生盲，以未见日，而诟日不临其前，不也冤乎？！这都是因地不正，贪图便宜，上了一班盲师的当，以为散心念佛，只要依靠弥陀愿力，即可往生。哪知结果非但不能往生，还落个谤佛毁法大罪，来生还得受重苦报，岂不是太冤枉了吗？
    或曰：你只知其一，不知其二。为什么蕅益大师在《持名念佛历九品四土说》的一文中说“欲决定得生极乐世界，又莫如以信为先导，愿为后鞭。信得真，愿得切，虽散心念佛，亦必得生！信不真，愿不猛，虽一心不乱，亦不得生”呢？为什么又在后面说“深信切愿念佛，而念佛时心多散乱者，即是下品下生……”呢？这不是明白无误地告诉我们散心念佛亦能往生西方吗？
    我们现在只要求能下品下生，甚或生在边地疑城，于愿已足，因为得生净土，即获不退，正不必要求中上品生，徒招艰辛！所以现在只须散心念佛，悠悠散散，逍遥放荡，乐得快活，临终又能下品往生极乐，最后同样成佛，又何乐而不为呢？为什么定要销尽妄情，灭却贪染，孜孜兀兀执持一句佛号，枯寂无味，而自讨苦吃呢？
    答曰：蕅益大师的话，大须仔细，请勿滑口读过，不注意全文，而只在“散心念佛”四字上着眼。以为大师提倡散心念佛，有懒可偷，有便宜可得，正中下怀，而乐得在娑婆鬼混一下，等临命终还有西方可生，大乐可享，多少舒服。哪知如意算盘打错，等到临命终时，只见生前黑业牵缠，哪见佛来授手！虽悔恨交加，已是噬脐莫及了！
    现在把这段文字和大家详细分析研究一下：
    第一，深信切愿念佛，虽散心亦必往生，而信愿不真切，虽一心不乱，亦不得往生者，为料简一般以持弥陀圣号为入定的助力，而不思往生极乐者——即无信愿者说。因明朝末年，很多禅宗学者，常借持名以入定，故蕅益大师有“任你念佛功深到风吹不入、雨打不湿地步，但无信愿，决不能往生”之说。
    第二，在散心念佛上冠以“信得真，愿得切”六字，才能往生，而非单说散心念佛，即能往生。这里面大有文章，请勿轻易滑过。请问，如何方为信得真？又如何方为愿得切？为了增强说服力故，请看诸位大祖师对于“信真、愿切”的解释与描绘吧。
    一、关于信的解说：第一要信得心、佛、众生三无差别，我们是未成之佛，弥陀是已成之佛，觉性无二。次要信得我们是理性佛、名字佛，弥陀是究竟佛。性虽无二，位乃天渊，若不专念彼佛，求生彼国，必至随业流转，受无量苦。次要信得我们虽业障深重，久居苦域，是弥陀心内之众生；弥陀虽万德庄严，在十万亿佛刹之外，是我们心内之佛。既然心性无二，自然感应道交，我们之苦切必能感，佛之慈悲必能应，如磁石吸铁，无可疑者。所谓“十方如来，怜念众生，如母忆子，……子若忆母，如母忆时，母子历生，不相违远。若众生心（注意“心”字），忆佛念佛，现前当来，必定见佛”（《楞严经》）。又曰：须历始终而不改，遇利害而不变，方为真信。真信有三：一信弥陀摄受念佛众生，往生西方，绝对不虚。二信执持弥陀名号，由一日乃至七日，一心不乱（请注意），即得往生。我当依教奉行。三信大势至菩萨及莲宗诸祖所传念佛法门，绝无虚假之语。我当依之勇猛精进，修成三昧。又吾人念佛之心，由慧入定，照而常寂，是信本有之佛；因定发慧，寂而常照，是信本有之法；定慧双融，寂照不二，是信本有之僧。又云：信者，非单信西方之庄严佛土，即算发信心也，必同时深信自性即是弥陀，本可一样成佛。人皆可以为尧舜，一切众生皆可成佛，只是迷悟之别。西方依正庄严之佛土是事净土，我之自性清净是理净土。心遍一切处，皆是西方，十方与西方不异。非徒信娑婆苦而西方乐，与夫极乐确有也。
    二、释愿：第一要于一切时中（注意，要于一切时中，不是不如意事时如此，欢乐之时又如彼。）厌恶娑婆生死烦恼之苦，欣慕极乐菩提之乐，力求往生。次要发愿遵照佛祖所传净土法门，勇猛精修，净除习染，使身心清泰，现生极乐。次要立志成无上觉，圆满菩提，供养诸佛。次发广大心普度众生，众生界不空，誓不成佛。次要随有所作，若善若恶，善则回向求生；恶则忏愿求生，更无二志。又云：念佛之心，欲得一心不乱（但不可作意求，求则反远矣）是谓净愿；不生西方誓不休息，是谓常愿；成无上觉，广度众生，是谓大愿。……如是发心，方名真信切愿。
    诸位同仁，请问我们果具如上信愿，娑婆世界的饮食男女、妻财子禄、以及名誉地位等等，还会摆在心上盘算不休而放不下吗？这一切空花水月般的境缘，既放得下，又有什么妄想萦怀惑乱我们呢？既无妄想惑乱，则念佛时，就会如上文莲池大师所说，如亲对弥陀，恭敬至诚恳切之不暇，还会有什么妄念在乱动呢？这不是不期一心而得一心了吗？！所以蕅益大师说：“信得真，愿得切，虽散心念佛，亦必往生也。”
    诸位要注意这“虽”字，就是说：果真信愿切，如救头燃时，不怕你不一心，当此时也，要你颠倒妄想亦不可得，所以下个“虽”字。同时，这亦是针对下文无信愿念佛者的功夫虽好，不能往生的相对说法。所以说了句“有信愿的人，虽散心念佛亦能生西”，诸位千万莫错会，以为我们只要懒懒散散地、马马虎虎地口里念念西方弥陀，心里想想娑婆财色，就可以轻而易举、随心所欲地往生西方去了。
    复次，所谓有“深信切愿念佛，心多散乱者，即是下品下生”者，乃行人习障深重，今虽具深心切愿，而妄想习气一时不能净除。即贪恋世间的粗妄想虽已断除，而微细的习气妄想，仍时来侵犯。古德所谓：“风停浪犹涌，理现念犹侵。”此种妄念虽属微细，但由于佛外有念，不得不谓之“散心”。虽属散心，以微细故，念来即觉，而不颠倒攀缘，故只要将佛念一提，妄念即当下销殒，复归清净。此种随来随照、随照随消的功夫，圭峰禅师谓之“妄念若起，都不随之，纵有中阴，业不能系。”因业不能系故，所以能发愿往生。反之，若是贪恋娑婆、妄念颠倒、攀缘不息的人亦想援例往生，那真是白日做梦了。
    但是，话须说回来，倘使生性豪放，于世缘不甚恋着或平时虽不信佛，亦不谤佛，未能一心念佛的人，如到临命终时听善知识开示，顿时悔悟，彻底放下，一心称名，求生西方，也能十念甚或一念而往生。但此等顿根人，千万人中难得一二，以临终一念，端赖平时锻炼。如平时不善用功，而能于临终一念转机作主者，真比航空奖券中头彩还难，诚不可以为训也。
    对于散心念佛能否往生西方的问题，已讲了许多，现为易于明了起见，简作小结如下：
    一、若贪恋娑婆之心未泯，爱根未断，情见未除，仅以颠倒妄想的攀缘之心来念佛，虽具些微信愿，但以不深切故，只种善根远因，不能往生，有待来生努力，方能如愿。
    二、临终一念幡然改途，虽亦有往生之望，但以太险，机会极微，千万人中，难得一人，故亦不敢引以为训。（要知临终十念往生的人，着重在于生前未闻佛法，直至死相现前，听善知识开示，彻底悔悟，通身放下，故能十念相应。此等利根人，若早闻佛法十年，则早十年成就；早闻二十年，则早二十年成就。若我等早闻佛法，却生偷心，不能放下世情，妄冀十念往生，即此已是二心，何能相应？）

    二、“要不要一心不乱”的探讨

    第一个问题搞清楚后，第二个问题也就不难迎刃而解了。因为一心不乱是散心的相对词，散心既然要不得，那末一定要一心不乱也就不言而喻了。但真理愈辩愈明，而且事关重大，我们还是不厌其详地来讨论一下吧！
    所谓“一心不乱”，不是哪一位祖师创造或规定的，乃是释迦文佛金口亲宣，煌煌载于小本《弥陀经》上的明文。佛说要一心不乱，哪位祖师敢说不要！更何况我们这辈下愚，胆敢说个不要吗？佛是正遍知，我们要修行成道，不听佛语，更听何言？但为什么要一心不乱，其理何在？我们在讨论第一个问题时已略有说明，现在让我们再来详细讨论一下。
    释迦文佛说欲生净土，不可以少善根、福德、因缘，而最能体现这三者多少的莫过于念佛功行的深浅。故念佛须一心不乱，方能具足善根、福德、因缘而生净土。
    据说小本《弥陀经》是罗什大师意译的，他根据梵文原意，参合了中国语文的表达法，用了“一心不乱”四个字。而玄奘法师根据法相“唯心所现，唯识所变”的原理，说念佛要“系念不乱”，转变妄识，净业成熟，方能生西（大意如此，经文已难具记）。两师译本，文字虽略有不同，而含义一致，都是教念佛行人一切放下，虔心念佛，斩断爱根，心佛道交打成一片，方能往生西方。
    关于“一心不乱”的见解，诸大祖师有各种不同的说法，把他们归纳起来，不外以下几个方面：
    （一）一心不乱，就是无心可乱，到了心意识完全消殒，真妄不立、能所双亡的境界。换句话说，就是到了宗下“囫”地一声，桶底脱落”的开悟时节。此时心即是土，土即是心；心外无土，土外无心；心、佛、众生完全打成一片了。
    （二）一心不乱，有深有浅，有理一心与事一心之别。事一心者：密密持名，使心中佛号历历分明，穿衣吃饭、行住坐卧，一句洪名绵密不断，就如呼吸相似，既不散乱，亦不沉没，如是持名，谓之事一心（即摄心归一）。
    若理一心，直能体究万法皆如，无有二相。所谓生佛不二，自他不二，因果不二，依正不二，净秽不二，苦乐不二，欣厌不二，取舍不二，菩提烦恼不二，生死涅槃不二。是诸二法，皆同一相，一道清平，不用勉强差排。但自如实体究，体究至极，与自本心，忽然契合，方知著衣吃饭，总是三昧，嬉笑怒骂，无非佛事，一心乱心总成戏论，二六时中，毫发许异相不可得。西方即在当下，十方不异西方，无生即生，生即无生。是名理一心。
    （三）无论理一心或事一心，皆是薄地凡夫边事，凡有心者，皆可修学，不可高推圣境，甘处下劣，认为这不是自己分内事！须知一切唯心造，欲生净土，必先净心，心若不净，净土难生。心若清净，自得一心不乱，决定往生净土！
    由此看来“一心不乱”原是为了心明水净，俾佛现前，接引往生的，并不是好高骛远。其中尤以事一心，是念佛人必须具备的功行，不是什么高不可攀的事，不用怕它，只要我们懂得诀窍，精勤做去，决定可以成功。就是诸仁认为至高无上的理一心、见性境界，也不是绝对做不到的。因一切众生本具这不生不灭、清净无染的佛性，既非从外求来，亦非因修而得。举凡山河大地，草木丛林，男女老少，饮食起居，乃至一切声、一切色、一切心、一切法，无一不是性的显现，无一不是性的作用。只要我们识得它，认清了性就是相体，相就是性用，于见色闻声时，不为声色所转，即能透过色相见性。换句话说，只要我们在日常动用中，随缘应用，不为事物的假相所迷惑，粘著于心，动摇于中，所谓寂寂惺惺，惺惺寂寂，转一切物，不为物转，使一切时，不为时转，即是见性。这样看来，理一心的高超境界，是我们的本能，决不是不能做到的。我们如能证到理一心，心中清净无染，自与西方净土相应，而且佛佛本同一体，故能与弥陀打成一片，因之，就能上品往生净土了。
    或曰：说来容易，做起来就难了。答曰：只要我们认清宗旨后，下定决心，与妄习作斗争，靠定一句佛号作武器，妄习才动，方粘物境，即便高举洪名把它打退。如斯举之又举，打之又打，日复一日，年复一年，还怕不能成办吗？况且就根器好的人来说，不须频频提撕，才闻举着，即便归家稳坐了。
    或曰：那是禅宗境界，与净土行人无关。曰：不要低看净土，净土本来就是禅，禅就是净土，净土是至圆至广、至高至上的，不是个低下法门。所谓禅是净土之禅，净土是禅之净土，禅净是不分家的。可惜晚近的净土行人自甘劣小，认为得生边地于愿已足，不精修持名念佛，只敷敷衍衍地上上早晚殿就算完事，将个大好净土法门，弄得不像样子。他们不知近代净宗大德印光大师亦曾几次闭关专修念佛，证得念佛三昧，其描绘该三昧的文章，完全与禅宗一致，并有“无不从此法界流，无不还归此法界”的法语。请想，这法门是不是高，要不要一心念佛精修不懈？
    为了免却纷争起见，暂且避开这些高深的理论不谈，留待以后在专论净土时，再和大家研究。现在且来谈谈事一心。
    我们在讨论第一个问题时已经说过：往生西方要心水明净，佛与圣众才能现前；心水不净，佛虽在前，犹如生盲，不能见日。所以要生西方，心非清净不可。又说，真信切愿，就自然放得下娑婆——这秽丑苦恼的世界，斩得断爱根情见，在猛利的执持名号下，自能不期然而然地到达一心不乱的境界。又说，纵或根器稍差、妄习较重的同仁，即使在粗妄已断、细妄仍来侵犯的情况下，只要高提佛念，照破妄念，不随伊流浪去，往生西方还是有望。
    以上这些说话，就是事一心不乱的定义和要不要它的注脚。因为我们对娑婆世界的事事物物，斩得断，放得下，不为一切情爱粘缚纷扰，在内心深处才能绵绵密密，蕴育着一句圣号不散而不沉，微细妄习来侵扰时，也不至为它所动摇，因而才能圣号历历分明，相续不断。同时因为用功得力之故，心更澄净，更能放下世缘，念佛愈加虔诚，定力亦愈益深邃。如是相因相成地一心专念，才能心澄水明，圣境现前而往生西方啊！
    真想生西方的人，我想恐怕没有一个敢说，也没有一个肯说这样的一心不乱是不需要的吧！翻遍了列祖语录，也没有一个人说不要一心不乱。相反的，他们都颂扬一心不乱，鼓励学人证到一心不乱，告诫后进不可漠视一心不乱（莲池大师《竹窗随笔》中有专文）。以下再列举数例：
    截流大师在《起精进七期示众》里说：“未到一心不乱田地，正所谓少善根福德因缘，安望往生彼国？！”
    印光大师在《与陈锡周居士书》中说：“散心念佛，难得往生，‘一心念佛’，决定往生。”又在书一十三中说：“念佛一法乃至简至易，至广至大之法。必须恳切至诚之极，方能感应道交，即生亲获实益。若懒惰懈怠，毫无敬畏，只种远因。而亵慢之罪，有不堪设想者，纵令得生人天，断难高预海会……”懒惰懈怠是散心还是一心？这就等于说，散心念佛是不能生西的了。
    莲池大师《答孙广谅居士书》中说：“用功莫若一心念佛，念极而悟，悟而无论。纵不大悟，而离此娑婆生彼净土，即是出世。消灭杂念，纯一正念，即是真谛。今亦不管出不出，真不真，但功夫做到‘一心’，自然了当矣。”又《答苏州袁心远居士书》中说：“今唯当专诚念佛，久久念至‘一心不乱’，必得开悟。就令不开悟，而一生念力，临终自知，死去必生净土。”
    这些例子，多不胜举。可见一心不乱，对于往生西方的重要，实无可非议。恐怕只有那些心里亦有些想往生西方，但同时又恋着娑婆，放不下娇妻爱子，舍不得荣华富贵的庸俗念佛人和一些怕吃苦的懒汉，才自出心裁而自圆其说地编造出一套背经离教的谬论，来愚弄妇孺，说什么“不须一心不乱，散心念佛亦能往生西方的”。哪知你图一时说得口快，害了自家不要紧，害了别人，你就下地狱如箭射在！！！
    或曰：要一心不乱，才能往生，则生西的人太少了。答曰：按上述事一心的标准来说，要求并不高，不是做不到的。只要行者肯牺牲眼下的享受，放却身边的粘缠，再加用点苦功，密密持名于心，人人皆可以证成，往生西方，有何难处？至于单就生西的人数多寡来说，自古以来，生西的人数似不很多，原因就在这些错误谬论——“一心不乱太难，不需要；散心念佛就能生西了”——在害人，使行者贪念世福，不肯用功，以致生西者少。请看上面所举莲池大师《普劝念佛之三》，开始就不胜叹息地说：“今见世人念佛者多，生西者少，何也？”接下来又深为惋惜地归咎其原因说：“口虽念佛，心里胡思乱想，以是不得生西！”这是多深的遗憾！多硬的铁证啊！
    诸位同仁，须知求生西方是一件了生脱死的大事，不是逞人我、争是非、闹意气的。需要平心静气地想一想：我这样散心念佛，在日常动用中，尤其在得失、顺逆、悲喜关头，做得主吗？能不为境界所牵移而佛念当前吗？更进一步自问，夜眠睡梦中，做得了主吗？在欢笑惊怖时，能不为梦境所动而佛念现前吗？假如这些都做不得主，那末，等腊月卅日到来，妻子绕榻，疾病昏迷，风刀解体，痛苦迫切，再加上生前经过的事件，与死后未了的牵缠，一一都涌上心来，又怎能做得主而念佛求生西方呢？须知白天能做得主了，于梦中则一半主也做不得；梦中能做得主了，死时一半主也做不得！因为梦中是半昏迷而死时是大昏迷呀！假如因为用功不力而临终不能往生，那末“不须一心不乱，散心念佛即能往生”之谈，岂不成为空头支票而自贻伊戚吗？这不是我故作惊人之笔来吓唬你们，也不是我好高骛远来苛求你们，要你们这样那样，不然就不能生西。实在因为要真能往生西方，决不是专门依赖弥陀愿力接引而自己不加努力，就能够轻而易举地往生去的啊！眼见时下一般修净土者，都贪著便宜，不肯用功。结果，不是怀念世缘，便是留恋家财；不是落得个病苦难当，便是昏迷不醒。所谓往生西方者，不知到什么地方流浪生死去了。所以才甘冒不韪，敢向诸仁进贡逆耳之言，这实在为良心所驱使，不得不大胆呈辞，力挽时弊啊！

    三、“单靠弥陀愿力带业往生”的探讨

    关于“带业往生”一语，佛经内并无明文，这是祖师们融摄经论的含义发挥出来的。它的实际用意是：薄地凡夫，业障积习深重，非一生一世修行所能除尽。即使已大彻大悟，最后一分无明仍未破灭，因为到了等觉菩萨位，还有一分无明未尽。谁又能一生修证到等觉位呢？这未尽的无明就是惑业。所谓“带业往生”，即是带这“业”往生。念佛行人，即使证到理一心，似也不能超过等觉菩萨，所以还不免有无明在，故欲往生，还须“带业往生”。决不是说念佛修行人，修行时也可以干点坏事，损人利己，将来可以带业往生的。
    或曰：印光大师说，五逆十恶人，平时不知修行，但也未曾谤佛，临终得善知识为之开导，发愿念佛，求生西方，也得带业往生。这不是明明告诉我们现在干点坏事，将来也可以带业往生吗？答曰：请注意，此等大恶人，临终得遇善知识，又能正念分明，放舍身心，不顾病苦，一心念佛，求生西方，是何等力量？！又是何等善根、福德、因缘呵！是不是一般常人所能企及？我亲见很多念佛多年的人，临终为病苦所恼，不能念佛，甚至不愿聆闻佛声；或想念亲人，不愿忆佛念佛；或昏迷不醒，不能念佛闻佛。而此等大恶人反能临终承教，彻底放下，正念分明，一心念佛，打退阴境，往生西方，是何等力量所使然？岂佛亲于彼而疏于此，厚于前而薄于后？这其间实大有因缘在！盖有一般修行人前生不明心要，只务得定，竭力克制妄心，不许伊动，如搬石压草，石去而草复生，不成究竟。故当命终后转身再来时，习气妄动，尤甚于前，而成恶逆，迨一闻开示，触动前因，故又能立刻放下，专心一意念佛，求生净土，非偶然也；或逆行菩萨，示迹现生，为度生故，污其外形，以掩行藏，非一般常人所可投机取巧，依模学样，援例往生的。
    或曰：禅宗大德直证佛地，所谓等妙二觉，犹是他提草鞋汉，总该没有最后一分无明了。那么，此等人生西，不须带业往生了吗？曰：禅宗所证是理即佛，所证理性与佛无二无别，但就事说来，尚未证到果佛地位，因此并不能与释迦、弥陀等量齐观。不见帝问玄沙：“宗下见性成佛，是否已到果佛地位？”沙曰：“只是因地佛，并非果地佛。”所以开悟见性，一般只登初地，相当于见道位，尚待向上修证，分破无明，圆证法身。所以说宗下见性后，即直登无修、无得、无证位，实大错误，因尚有一个如丧考妣在也，如何不须带业往生？！
    复次，所谓无修、无得、无证位者，是理边事，同时也是到家人语。因一切众生本来是佛，何待修证？但当无明业习未了，贪著犹在，尚于恶道中头出头没的时候，又非不众生！既有业习，就有幻受，既有幻受，也就不无幻修、幻得、幻证了。所以这句无修、无得、无证的话，也是真实到家人语。因在凡不减，在圣不增，在染无失，在净无得故也。今若尚在路途上，就说无修、无得、无证，岂不言之过早！
    或曰：末等于初，生死就是涅槃，路途就是家舍，虽然了生死，就在六道中。答曰：一切不二是真理，但须证到这种地步始得。假如现在还有苦乐在、怖畏在，还有气恼、患得患失在等等，那么路途不是家舍，生死也不等于涅槃。因为诸蕴未破，幻受犹在。在人道中，还有苦乐之见，何况余道！试看调达在地狱，如享三禅之乐，相去奚啻天壤！所以修心人大须仔细，切莫空说大话，莽莽荡荡招殃祸！
    复次，真正证到无修、无得、无证的人，也不说个无修、无得、无证。一说无修、无得、无证，岂不正坐在有修、有得、有证里吗？
    但是禅宗行人，开悟大有深浅，不可一概而论。有的直下到底，积习无明，一时齐破，即《楞严经》所谓“理属顿悟，乘悟并销”也。这种人即无修、无得、无证者，但此种大根人，究属少数，不可多得。有的虽已见性，积习尚存，须用绵密保任功夫，渐除习气，分破无明，而圆证法身。此种保任功夫，即无修之修。因为他们既不用什么法门来修习，也不冀有所得与所成，平时只用个凛觉功夫，随有念起，一觉即空，空亦不住，任运腾腾，自在受用。到后亦无觉不觉、空不空、自在不自在，整日如痴如呆，无得无失，才是到家了手时节。此等功夫，即《楞严经》所谓“事则渐修，因次第尽”者是。现在修行人中，大都属于这种“顿悟渐修”者。
    好了，这里不是谈禅，离题太远，尚待以后再说吧。现在还是把话题拉转来，谈谈带业往生吧！说到“带业往生”，遗憾的是，时下各宗同仁往往把这句话的含义扩大而搞错了。有些人以为这是佛、菩萨的慈悲宽大，只要每日供佛、念佛或参禅、持咒，虽然犯点罪，做点坏事，无关紧要，佛、菩萨照样会原谅宽恕他们的。净宗有阿弥陀佛接引他们生西；他宗则有相关的佛、菩萨佑护他们超脱轮回。以是，他们竟无顾忌地一面修行、念佛，一面又干些坏事，把整个佛教涂污得不像样子，以致世俗毁谤说：“要看黑心人，吃素道里寻！”“口念弥陀、释迦，心里贪盗欺诈！”听之能不令人痛心？！
    试问怀这种心念的净土行人，心里净不净，能不能与净土相应？又能不能与弥陀感应道交、打成一片呢？但是有些瞎汉，还要嘴硬，说不要紧，有阿弥陀佛做依怙，虽然做了些坏事，但到临终，佛还是会怜悯我们，宽恕我们，来接引我们生西的！哈哈！假使这样阿弥陀佛还来接引你们生西的话，倒变成鼓励你们在世间作恶了，有这种道理吗？假使真有其事，那佛还讲什么因果报应？！又为什么要劝人诸恶莫作、众善奉行呢？或曰：五逆十恶人，不是重罪犯吗？他们怎能临终十念生西呢？曰：请勿错会，他们不是于信佛后又做五逆十恶的事，以前不明因果，无心误犯，故能一信佛后，幡然悔悟，彻底忏悔，消除心业，往生西方。相反，已信佛的人再犯罪，是明知故犯，罪加一等，外加用功不力，念佛疲软，业不能忏，如何能往生呢？
    我想当这些人在假充嘴硬说不要紧时，心里亦未尝不寒栗。因为人人都有天良，做了坏事，必受良心谴责，而深自痛苦惊怖。这些人，纵然一时为利欲薰蔽而隐昧良心不知羞怖，但到了临终最后一刹那，所做恶事就隐藏不住，一一显现眼前，深受良心责备而痛苦万分。那种天良苛责的痛苦，胜过一切严刑酷罚，所谓泰山压顶，大火焚身，风刀解体，苦不堪言！以致痛哭嚎叫，息促神迷，茫茫荡荡地跟着业境流浪恶道去了！到那时还能嘴硬说我有弥陀接引吗？
    诸位道友，“带业往生”这句话千万不要搞错。不能认为一面念佛，一面做点坏事不要紧，这是绝对要不得的。因为六道轮回，全凭善恶业所支配，不以人的意志为转移。现在要进一步求生净土，了脱生死，心地不善良，人道的资格还不够，如何能生西天呢？所以益大师描述的“真信”说：真信除信自、信他外，还要信因果与理事！这就是教我们心要清净，要善良，才能得万德庄严的福果——净土！
    另外，如上文所引，莲池大师在三种不能往生净土的人里，把心地不善良的人，列为第一种。可见心地善良，是第一先决条件了。我们如有过错，请迅速从今日起在佛前痛切地忏悔，永不再犯，还要力行众善，以救前愆，生西始可有望。如专门依靠佛力接引，干坏事而想带业往生，那真是西行却向东了。
    再者，关于他力接引的问题，在第一节里已略有说明，现在因谈到本题，须再详细讨论一下：
    首先，我们从生西的三资粮来看，信愿行三，如鼎三足，既然不可缺一，那末信愿之外，行亦就非常重要了。行既非常重要，足见生西也非专赖他力。单独依靠弥陀愿力的人，假如可以单靠弥陀，那么要“行”做什么？既要“行”，那就他力之外，尤需自力了。
    或许有些贪便宜、怕用功的人要说，益大师说：“得生与否，全由信愿之有无；品位高下，全由持名之深浅。”由此看来，行——持名只不过是品位高下之依据，而生西方，全凭信愿，就是专赖佛力。我们现在只要能生西，品位高下在所不顾，甚至生于边地，也于愿已足，因为“但得见弥陀，何愁不开悟？”我们能生到西方就行了。
    殊不知大师此语，乃对偶句，不可分割开来，断章取义。他上面说个信愿，接下来就说个行，意思就是以信愿来导行，由行而圆成信愿。也就是说，要生西方，须以信愿为先导，无信愿不能往生，同时这亦是对只有行而无信愿之人说的（我们在第一节里说过，明朝很多禅宗行人，假借念佛为入定的方便，是只有行而无信愿的）。但是生西方，有九品高下之不同，而这高下不同的往生品位，就全须由持名的功夫深浅来决定了。这岂不是明白无误地告诉我们，往生西方，品位高的，固然要较深的念佛功夫，就是品位低下的，也要有较浅的念佛功夫，才能往生。而不是单独依靠佛的力量，由佛来决定的！这样理解，方符益大师的真意，也才和其他佛祖的教示相契。
    假如不须行，单靠信愿就能往生，那为什么佛在《阿弥陀经》中嘱咐我们要执持名号？又为什么在《十六观经》里教我们要修种种观行呢？师乃一代教祖，岂能违背佛意，别出心裁地以无稽之谈来迷误后人？又岂可说师之主见高过于佛呢？
    再看印光大师《与陈锡周居士书》中说：“以信愿为先导，念佛为行证。信愿行三，乃念佛法门宗要。有行无信愿，不能往生，有信愿无行，亦不能往生。信愿行三，具足无缺，决定往生。”可见信愿行为生西三要，如鼎三足，缺一不可。师与印师，皆莲宗法祖，由上而下，血脉相承，绝不会前者误引后者，也不至后者反对前者。由此可见那些说只要有信愿而不须行的，乃是一般瞎汉偷懒之遁词也。
    而且，就一般常理来说，既有信愿，为何不行？不行，又怎能表示有信愿在？更何能圆满成就信愿？是以信愿是行之先导，而行则是信愿之归寄！无信愿不足以启行，无行也不足以圆满信愿！彼此相因相成，三者不可缺一，可见信愿行之行，是多么重要呵！
    既然行和信愿一样重要，那么行就须像个样子才对！决不可马马虎虎地口中念念佛号，心里念着娑婆，敷衍了事算数。因为那样行，等于不行。口中念佛而心不转，妄念既不能断，妄心亦不能转，妄习更不能除，行来行去，还在老地方，未曾前进一步，徒然自欺欺人而已！有何益处？我们要行，就要遵照佛祖遗训，如救头燃，至诚恳切地把一句佛号蕴育在心中，念念不忘；要如推重车上山般，极力追顶，一步不可放缓，六字洪名，一字接一字，一句接一句，字字句句，历历分明在心里过；要战战兢兢地把一句万德洪名，当作金刚王宝剑来与我们的妄念、爱根、情见作斗争；更要二六时中，都摄六根，净念相继。我们果能如是着力用功，既勿求旦夕速效，亦勿妄冀心外有佛来迎，动诸魔事，则一定能从初心念佛散乱纷扰的情况下，渐渐上路，消除妄念，而臻一心不乱。由此看来，所谓一心不乱者，有什么高不可攀而害怕万分？有什么目的不能达到而纷争一场呢？
    心有所畏，一定行之不力，行如不力，任何事都不能成功，所以信心坚固为第一要着。事在人为，只要先把道理弄清楚，窍门找到，然后一往直前，决不退缩，办任何事情都无不成之理！
    再说他力修行，绝不是一点力气都不要花，完完全全依靠在别人身上可以成功的。古人有蚊蝇附骥尾之喻，但也要蚊蝇先飞到马尾上，还要用力抓住才行，绝不是一点力气也不用的。是以完全依赖佛力能生西方，绝无是处，只有自他合力，方能成办。再就自他来说，原本不二，因妄心分别故，始有自他。盖从本说来，心佛众生，本系一体，如一室千灯，光光无别，因无明故，妄认前影。遂执为我，因我而有他，是非遂生。今若一句佛号得力，当下一念妄心销处，自既不立，他从何来？！故自他本系一体，说什么自力他力！说有自力他力者，正是不识自他也，嗟乎！
    复次，就一般通途所说的“他力”来说，有佛出世，教你们念佛法门，不是他力吗？用功时有一句万德洪名，与你作为依持，同时因持名故，弥陀因心之庄严与果地之智光加被与你，不是他力吗？临命终时，因感应道交故，佛现心中（这就是接引），又有西方极乐世界作为依止，不更是他力吗？有这样多他力为增上缘，已占尽了便宜，还觉不够，更想一点力也不花，由佛把你拉上天，有这种道理吗？假如有的，则我们也不是今天才信佛、念佛，应该早就往生西方成佛了，为何还流浪到今天，在这里受苦呢？或曰，信佛虽不止一世，可能宿世修习他宗未曾念佛，故未往生，因净土是万修万人去的呀！若果如是，为什么自古以来就有“念佛者多，生西者少”之叹呢？又难道弥陀能拉我们去，释迦不能拉我们去吗？十方诸佛都愿度尽众生的，如果能拉的话，一佛出世，就该把众生度尽了！可见得仗佛力来拉你，没有这回事。古德有云：“把臂牵他行不得，直须自肯始相应。”须知佛力无边，众生业力也是无边的呀！印光大师是最赞叹仗佛慈力接引生西的，但也说念佛要恳切至诚，方能高预海会，这“恳切至诚”，难道不需要下一番苦功夫吗？
    更进一步说，有自力的人，不求他力，而他力自来。相反，竭力希求他力，毫无自力的人，绝对得不着他力，纵有他力，亦无能为力。因为用功人真能至诚恳切，精进不懈，无形中感诸佛菩萨加被摄护，及至功夫得力，妄念打脱，与佛心心相印，自他一体，生佛不二，更得十方诸佛护念，垂手摩顶授记。而懒散不肯用功，或用功不力的人，因自己心里秽垢，与清净佛光不相连接，所见所接，均系黑业一团，故佛虽现前，垂手接引，却犹如生盲不能见日。所以我们在第一节里说：“自力就是他力，他力就是自力，有自力方有他力，无自力即无他力。”请同道深思。
    其实净土宗就是禅宗，禅宗即是净土宗，二宗并无两样，不要妄分自力他力。但禅宗须是大根上智人方能参透玄机，识得即相即性，即心即佛，时时处处不为物转，而自在转物。而净土宗则不一定要研讨这些玄理，只要把一句弥陀圣号，安顿在行人心上，密密提持，毋令间断，自然于不知不觉中将散乱妄心，渐渐转换成清净佛心，从而证成佛道。犹如人身上毛发指爪，虽然人眼不见其长，却自然地密密滋长。念佛的妙处，就是在行人的生死根株上（妄念上）作切近的转换，使人念佛、念法、念僧，自然不去念贪、念嗔、念痴，潜移默化地扭转人的妄心，无形中把行人从生死中拉出来。它不用研讨玄理，而自然暗合道妙，只要一心持名念佛，自然成无上道，所以净土念佛是三根普摄的广大法门。这真是释迦老子从大悲心中流露出来的善巧方便之智用！
    当你由于拳拳服膺、密密提持而亲见弥陀真性时，方知自力他力由来不二，众生佛陀，本自一体，回顾昔日之纷争辩论，犹如梦中说梦，宁不愧汗！
    拉拉扯扯地说来很长，还要提醒大家一声，修净土不只是念佛名字一法，举凡观心、持咒、诵经、行善等等，皆如念佛一样，可以回向西方求生净土。一心不乱，是净土法门的关键问题，我们只要放下一切，抓紧佛号，密密绵绵念去，自能安安稳稳地到达目的地。
    讨论至此将告结束，忽有一位慈心菩萨出来说：“你这厮噜噜嗦嗦妄开大口，不怕冒渎诸方引起群忿吗？”曰：“不见祖师道：佛法无人情，依法不依人！”又不见黄面瞿昙云：“说法四十九年，未曾说着一字！”则小子虽以虚空为纸，大海为砚池，须弥为墨，写满宇宙，又何曾写着一字，更何以冒渎诸方！正是：

    写满宇宙利生情，笔划未开字未形。
    有法可说事边倒，无法可说万里云。
    可怜一般探玄客，梦中佛事论不停。
    一心不乱非难事，念念弥陀字字明。

    哈哈！你道说了也未？珍重！珍重！


消业往生与带业往生

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
消业往生与带业往生
载于《广化文选》

    近来差不多在全国各地，围绕着关于净土宗的异方便——“带业往生”展开了热烈的争论。一方说：要真能往生，须将妄业消去；另一方则说：不需要，可以带业往生。双方各说各有理，互不相融。
    持“消业往生”论的人说：“带业往生”是害人的谬论。它非但毁灭了净宗行人临终往生的愿望；也伤害了整个净土宗的严净、肃穆的形象。因为“业”本身就是污染、是障碍。与净土既不相应，而且是障道之因，何能带着它往生西方佛土？所以佛、菩萨从未在各种经论上说过“带业往生”的这一非常错误的说法。
    主张“带业往生”论的人则说：“带业往生”一词虽不是佛、菩萨直接说的，但在经论中，不无这种含意。比如《那先比丘经》云：“如持大石置于船上，藉船力故，石不沉没。若无其船，小石亦没。”石喻世人所造的“业”，船喻佛力。这不是很明显的说藉佛力故，可以带业往生吗？所以我们净宗行人，只要信坚愿切，一心念佛，不用消什么业，临终决定往生。那种消业往生的论调是魔说，不可信赖，要将它彻底打倒、消灭。
    这两种论点各执一词，相持不下。搞得佛教界内沸沸腾腾，莫衷一是，使后学者无所遵循，不知如何修持方合道妙。因之要请诸方大德，各抒己见，热烈讨论一下，得出个正确结论，扫清疑云，以正视听，而免后学步入歧途。
    要评判这一问题的孰是孰非，先要将这二种论点的由来搞搞清楚，然后经过比较讨论，就不难看出它们的矛盾所在，从而归纳出正确的结论。
    按这两种论点之所以各执己见，互相水火者，不外以下数因：

甲、持“消业往生”论者

    一、见近时的净宗行人不肯老实念佛，只悠悠泛泛地随众做做早晚课，像小学生交课卷似的，做完了课诵，就算念佛事毕了。不再用功念佛，来改造自己执着、贪恋的妄习，转换自己的妄想、妄念，以消灭自己的心垢，而往往把将来往生净土的责任，单单推卸在阿弥陀佛身上。如若临终不见佛、菩萨来接引，生不到西方，误认为那是佛、菩萨的责任。因此莲池大师曾有“念佛者多，生西者少”的感叹。这都是念佛行人心不专切，只图便当，而贻误了自己。所以要大敲警钟，提倡“消业往生”来警醒昏梦迷茫的念佛群众。
    二、现时很多念佛的人，误解了“带业往生”的含义。以为我们只要有信有愿而且早晚也做课诵，纵或做了些不甚好的事也无妨碍，横竖可以带业往生嘛！
    笔者在沈家门见有很多人在晒鱼虾，问他们说：“你们舟山一带不是大多数人都信佛吗？”他们说：“是呀！我们都是佛教徒。”我不禁疑惑地问道：“那么，你们为什么还要杀生呢？”他们说：“我们是带业往生呀！”
    他们把“带业往生”一词作如是见解，岂不毁坏了净宗的圣洁形象？
    三、为了澄清净宗近来的腐朽污染的不良之风，以振兴佛教，所以要高唱“消业往生”，以振聋发聩，而期净宗行人真正能往生西方，而不是空喊口号，以免净宗谛旨被湮灭而渐趋消亡。

乙、主张“带业往生”论者

    一、怕人有畏难情绪，不敢信入修持，而毁伤了净宗，断送了众生的慧命。
    二、误解了“消业往生”的难度，不知怎样才算消业，才得往生。一般以为要将无明除尽，业尽情空，方始为消业。这岂不太难，能有多少人做得到？所以要坚决反对。
    三、未真正了解“带业往生”内含的精义。只知带业便当，而不知所带的是何业，更不了解心心念佛时，正是在最切近处消除自己的心业，为将来往生的正因。

    从上述二种观点看来，不论是“消业往生”论者还是“带业往生”论者，都是从善良的心意出发，都是为了保护净宗行人确实能往生西方，以免贻误失败。既然大目的完全一样，并无水火不能相容之处，就不难从中合其同、融其异而求得一致的结论了。
    欲得到一致的结论，应先从“业”字上来探讨论证，因这二个论点的中心问题都是“业”。那么“业”究竟是什么呢？《起信论》说：“无明为因生三细。”这三细相的第一相就是“业相”。什么是“业相”呢？原来我人从无始以来真如不守自性，迷于无明，不觉而心动，这就是“业”。所以“业”是“动作”义，在经中称为“惑业”。所谓相者，因心动迷本圆明，将本有无相之真如，变起虚空四大之妄相，即法相宗所说的相分；将本有之智光，变为能见之妄见，是为见分。一切众生世界有相之万法，皆依此见、相二分之所建立。此见、相二分亦即《起信论》三细相的第二“能见相”和第三“境界相”。
    从是可知，业就是造作。而众生迷悟有别，造的业就不同，所感的果报也各别。凡夫所造的为有漏业，感三界六道分段生死之报；二乘所造的为无漏业，感方便有余土之果报；菩萨所作的为非有漏非无漏业，感实报庄严土之果报。
    凡夫痴迷过甚，执幻境为实有，迷假相而为真。为满足一己的私欲，不惜广造恶业，故生死不了，轮回不息。今欲往生净土，横超三界，若不将这生死根本——迷相而妄动的业——消去，如何得遂初心，真正达到往生净土的愿望。
    或曰：“往生净土，是凭阿弥陀佛伟大宏深的慈悲愿力接引，何须消业才得往生？”答曰：“惑业不净，势必迷恋着娑婆世界上的一切假相，佛虽来接引，但因心迷染业而不见佛，错失往生的良机。”永明寿禅师云：“佛如天上之月，影现千江万水，但污水不见。念佛人心不明净，犹如污水不能现月而不见佛。”临终不见佛，如何能往生？
    有好多念佛人，或因贪念着金银财宝而落为守财鬼；或因迷恋妻子儿女而堕为看家鬼；或贪恋色身及迷于坟墓陪葬的美好庄严而沦为守尸鬼等等。古德说：“抱桩摇橹，无有是处！”这就是说，如我们欲生西方，但又迷恋着娑婆世界不放，就如抱着岸上的木桩去摇橹，再用多大的力，船也不能前进，西方如何得生？
    这样说来，生西岂不很难吗？不！一点也不难！不见佛说：“念一句弥陀圣号，能消八十亿劫生死重罪！”我们现在天天念佛，时时念佛，不是只念一句佛，还怕什么业不能消、罪不能除呢？所以消业往生不是什么难事。只要我们看破这娑婆世界的一切声、色、货、利、妻、财、子、禄，皆如梦、幻、泡、影，不可得而不去追求、贪恋它，反过来，全心全意地用“心念耳闻”的念佛法来勤勤恳恳地着力念佛，再大的业也不难消亡于无所有之乡了。
    或问：“为什么这样容易呢？”因为业从心生，非从别来。如今我们心心不异，念念在佛。佛就是心，心就是佛；全心是佛，全佛是心，还有业的立脚处吗？
    再说，当我们临终往生的刹那，只见阿弥陀佛与诸圣众前来接引，其他一无所见，还有什么业不业？这不就是以我们平时念佛的功夫将业消去了吗？不也就是佛、菩萨的慈悲摄受力使我们把业消除了吗？
    这样一说，“消业往生”论似乎站住脚了，那么，“带业往生”论岂不谬误了吗？不，“带业往生”也无错误，因我们之所以能够往生，全靠念佛功夫纯熟，不再系恋娑婆所致。这在术语中称作“净业成熟”。这“净业”，虽非染业，不也是业吗？带它往生，难道不是“带业往生”吗？
    下品往生人，心未空净，还着相，还有处所，有生在，所以只能往生凡圣同居土，这“凡”字正指带业之众生也。若是上品，生即无生，无生即生；一方即是十方，十方即是一方；净秽不别，东西不分；心空意净，而不见空净，绝学无为而莫知无为，也就无所谓带业不带业了，不带业不就是业消除了吗？
    或许有人说，净业成熟称为带业往生似乎有些勉强。那么，让我们再来进一步讨论一般人所谓的带业往生的染业。我等众生从无始旷劫以来，迷而不觉，执相习深，积垢厚重。今虽经勤苦用功念佛，有所觉悟，晓了世、出世法皆不可得，业障、罪衍更如空花水月，根本无有。理虽深悟，但旧习卒难顿除，还须久久扫荡打磨，方始渐臻上乘，绝非一下子即能将无明习障彻底消尽的。
    在禅宗，开悟的人谓登初地，为见道位；在相宗为通达位，后面还有从二地至十地之修道位，与十地以上至佛果的究竟位。这须行者努力用功将无明习障一分分的除去，方能一位位地升将上去。谁能一生成办，消尽无明，顿证佛果呢？
    经中说等觉菩萨尚有最后一分无明未尽。这未尽的一分无明，不就是业吗？等觉菩萨尚有业在，又谁能一生证到等觉菩萨呢？带着未尽的余业往生不正是带业往生吗？
    所以说，带业往生并没有错，只不过不要把它的含意搞错了，误认为念佛也可以做点坏事，横竖可以带业往生就是了。
    综上所述，我们念佛，正是在做消业的功夫。往生净土，原是消了惑业而去的，而这业又是假佛慈力消除的，没有什么难处。正不必对“消业往生”这一论点恐惧而怀疑，更不用因疑惧而群情沸腾地急起反对。同时持“消业往生”论者，也用不着因佛经中无有“带业往生”这一论据的金口亲宣，而反对带业往生，斥它是魔说，搞得大家不安，无所适从。
    大家知道，时代不同，用以表达思想的语法和方式也不同，所用的词汇当然也随之有异。佛圆寂已二千多年，当时虽无“带业往生”这一词句，只要经文中含有这种意向就行了。因为带业和消业从上面的论证看来表面似乎有异，而实质完全一样，消业之中有带业，带业之中有消业，是一而二，二而一的，没有什么矛盾，何必因一些小节而争论不休呢？
    另外，在这次争论中，也有人主张带业往生，只带宿业，不带现业的。当然，这一论点是从善意出发，恐人误解于念佛修行后，仍做坏事，失去往生的机缘。但从立论的实质来看，意似欠妥。因为所谓宿业和现业，不外乎过去所造的和现在正造的业，或历劫多生所造的业和现世此生所造的业二种意义。这从凡夫的妄念所显示的三际——过、现、未看来，似乎义正言顺，但从真如实际来看，这过、现、未，根本不存在。《金刚经》说：“过去心不可得，现在心不可得，未来心不可得。”就是说这三际心皆系妄念幻现，而实不可得。因所谓三际者，是以“现在”为立脚点来分过去和未来的。但“现在”无立脚处，才说现在，已成过去。试看钟表上的秒针，刹那不停地转动，何曾有“现在”在？现在既无立足处，又哪里有过去和未来呢？所以《华严经》说：“十世古今始终不离于当念。”当下这一念心空，所谓过去和未来皆如空花幻灭，何处去觅三际？三际不可得，故不应说只带宿业，不带现业。
    复次，上面说过，业是动作义。不仅是做了坏事才是业，做好事也是业。我人一生中不知造了多少业，而且人非圣贤孰能无过？偶而做了些坏事，恐怕在所难免；有时存心做好事，反而害了人，变为坏事；或许做了坏事，自己一时还不知道。如说带业往生，只带宿业，不带现业。那么，这些人不论做好事的还是做坏事的，岂不是都不能往生了吗？
    假如真是这样，为什么《观无量寿佛经》又说“纵是五逆十恶人，临终遇善知识，为之开示，一心悔过，十念亦得往生”呢？
    佛无虚语，经无妄言，这类五逆十恶人，临终十念亦得往生，这不是证明带着立论者所说的“现业”也能往生吗？由此可知带业往生是不分宿业和现业的。
    再说“业”原是我们无明妄动所致，今一旦醒悟，以真智慧光一照，不论现业、宿业都一时消殒，所谓心空业亡，故五逆十恶人临终十念可以往生。这犹如一间暗室，不论你关闭了多少年还是现在才封闭的，一旦门启窗开或电灯打亮，黑暗马上消灭，哪里有现、宿之分？
    说到这里，或许有人要问，既然现业、宿业一下子能消去，为何上文又说带有余业往生呢？这一问问得好！业都消光了，还有什么余业可带呢？须知房间的黑暗，虽一下被驱除去了，但因封闭年久，霉臭之气一时尚不能尽除，须待久久通风和慢慢的扫刷、揩抹，才能渐渐恢复旧观。这一时未除尽的霉臭之气，犹如我们未尽的余业，所以要带之往生啊！
    最后，我们把这些问题搞清楚了，还希望过去误把早晚课诵认作念佛事毕的人，改正错误，除早晚课外，还要像参禅一样的端坐念佛。古德教我们每天要念十万佛号，就是希望我们心不放逸地将妄心转换为佛心，作为将来真正往生之资粮。我们果能照办，并且众善奉行，诸恶不作，那决定是万修万人去，还有什么疑虑恐惧呢？！祝大家安祥自在，上品往生安养！


《解脱歌》浅释

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
《解脱歌》浅释
一九九六年十二月

    大愚法师作的《解脱歌》，是步永嘉禅师《证道歌》原韵附和的一首歌。大愚法师平生著录很少，除了《解脱歌》外，就是临隐居之时不辞而别留下了一首告别诗。《解脱歌》很珍贵，把我们修法怎样用功，怎样证道都说得很清楚，对我们修道很有帮助。

    “永嘉大师《证道歌》调古神清，有足多者”，永嘉禅师的《证道歌》大家可能都已读过，非常好，把整个禅宗的奥义都描绘在里面了，含义丰富，调高和寡。“而宏德上人注释亦有独到之处”，有一位宏德上人恐怕有人看后不能理解，就为《证道歌》作了注解，将其中奥义发挥出来，很有独到之处。“今熔于一炉，间参我见，作《解脱歌》。”这首《解脱歌》里不光有上两位大德的高见，还有我们大愚师公自己的体悟理解，所以意义更为丰富，对我们修道的帮助也更大。

    觉后乐，乐如何？听我教唱解脱歌，
    平时我们的言行，处处着相都是作梦，梦时以为样样都是真的，及至一醒什么都没有，一点痕迹都不留。我们念佛、参禅、修道开悟之后，就和睡醒一样，明白一切皆空，无可求，无可得，而放舍一切，潇洒自在，安乐无穷。所以修道要明心见性，见到本性就觉悟到一切都是性空缘起：所有事物都是因缘所生，没有自性，皆是幻影；而我们的本性是妙有真空的实体，是生起一切事物的根本，一切事物都是它随缘显现变化的。知道了这个道理，就明白世间诸相都是虚幻，无可执取，不再执著，而潇洒自在了。这觉后快乐是怎样的呢？且听我唱来。

    不让古人风调高，我今何妨拈句和。
    不仅永嘉禅师可以悟道，我们大家也都能见性悟道，因大家也都具如来佛性。悟道后怎么样呢？不妨把悟的情形写出来，与永嘉大师作的《证道歌》唱和一下，给大家看看。本来悟道是“妙高峰顶，断绝言思，无话可说”，因为我们的佛性是绝对真空、没有相，没有任何东西可以比拟，无话可说，一落言诠，就不是了。这叫“向上一着，千圣不传”，任何佛也没有办法描绘出来，说与你听。但为了方便众人，提携后进，又何妨从无说当中说几句话，旁敲侧击地描绘一下悟后风光，引导大家入门哩。所以不说之外不妨有说，把所悟的真心、所得的快乐告诉大家。

    本无妄，亦无真，原来二法空无性，
    佛性是非真非假、不来不去、不动不摇、不垢不净的无相实性。它是一丝不挂、一尘不染、净裸裸的言思不能到的妙体，上面不能加一点赞美或是诋毁的东西。
    但我们日常生活却都沉浸在分别法中，认为有真有假，有生有灭，乃至有等等的不同。而不知这些都是相对的无自性的分别妄想。一切事物本身并无真假、是非、长短、美丑之见，都是我们人的妄心在妄起分别。适合自己的就是真、善、美，不适合自己的是假、恶、丑。比如西方极乐世界与娑婆世界本身并无真假之分。但有人妄起分别，说西方极乐世界是真，娑婆世界是假。这话粗听起来似乎有理。因西方是佛土，而我们这里是凡土。但细细想来，又觉不对，因二土皆有相。《金刚经》云：“凡所有相，皆是虚妄。”若娑婆是妄，则西方亦妄，所谓一假一切假！反是，二土皆从一真法界中流出，西方是真，则娑婆亦真，一真一切真故也。可见真妄本无，皆吾人妄心分别，自造烦恼而已。
    因之，我们修法学道须一切放下，不要在名相上妄起分别，只专心致志地用功，不论修什么法门，皆易成就。否则，计着名相，妄生分别，即难达目的了。
    学佛的目的是要得真实受用，除尽一切烦恼。若一天到晚与贪嗔痴慢疑打交道，分真分妄，就烦恼无穷，难以成道了。
    复次，须知我们的法身是妙有真空，不是顽空，更不是断灭空，它能起无穷妙用，产生万法，无所不具，无所不能。一切事物都是它变化显现的假象，无可追逐抟取，只随缘起用，有的不要废除，没有的不要强求，即妙用无碍了。

    无性无相不著空，即是如来真实性。
    我们在日常生活中不要停留在任何事情上面攀缘不息，而致烦恼不断，须事来就应，事过即止，心中不留丝毫痕迹，则方与修法相应。一切相都是缘会、虚而不实、无有自性的假相，切勿受骗而恋着不舍，蒙蔽了自性光明。所谓相者，空也。犹如空花水月，可望而不可即。若误以为是真实，竭力追逐，就不无烦恼了。因为人的欲望无穷，而所作事不可能有求必应。当求不到时，烦恼就不期然而然地来临了。所以修法第一须知诸法皆是无自性的假相不去追求。“不著空”就是诸法虽无自性，但假相不无，不是空无所有的顽空，而是不可得不可取的空幻相。我们修法既不可执有，也不可偏空，废弃一切事物而落于空亡，成为土、木、金、石，死水一潭，就不对了。就象希腊的大哲学家苏格拉底功夫做到极处，也知道这个世界一切都虚假不实，都不可得，但他偏空了，一切东西都不要了，都废弃了，连睡觉也睡在马路边的阴沟洞里。这样偏空也不对。我们须知相虽是假的，不可执著，但还是有用的，比如衣服可以御寒暖，房子可以避风雨，我们只随缘应用，既不执有也不著空，空有两面都不立，当中自然也没有了，这无所立就是中道义。我们明白了这一点，既不著空也不著有，而应缘接物，妙用无穷，尽我们的力量去做有益群众的事，方符圆融无碍的大乘佛教的真义。有人批评佛教偏空了，那是他们理解错了。佛教说的空不是空无所有的空，而是凡所有相都是不可得、求不到的空，并不是没有相，没有世界。就象西方极乐世界，不是很美好吗？有人不理解这个意思，就认为佛教有矛盾，《金刚经》说空，一点也没有；《弥陀经》说有，金沙布地，四宝围绕，七宝莲池，八功德水，样样都有。他不知道佛说的空是圆融无碍的空而不空、不空而空的妙有真空。讲真空者，是说我们的本体——佛性，是无相可见的。但是它能现起诸相，起诸妙用，所以不是顽空；说妙有者，诸相虽有，但非实有，都是随缘起用的假相。就象镜中所现影子，可见而不可得。在世间再惨淡经营，尔虞我诈，求得大量财宝，最后仍两手空空而去，什么也带不走，而造的业却带着走了。这造业受报也是非空非有，东西带不走，是空——非有；业掼不掉，带走了，就是有——非空。所以我们修法须两边都不住着，才符合亲证大道的真实义。证到非空非有、即空即有的妙性，“即是如来真实性”了。一切众生皆有此妙性，可怜我们不知道，追逐外境，贪得无厌，迷了自己，枉受生死轮回之苦。因而佛出世，唤醒我们，不要再作梦了。一切相都是我们心里的影子。既不能执有，也不可因诸相缘起无自性而偏空。大家如能醒悟，在日常生活中圆融无碍地起诸妙用，就自然入佛，亲证如来真实妙性了。

    见实相，诸法空，刹那顿悟万法同，
    “实相”是指永远不坏的真实相，也是相对虚幻的假相而说的。真实相是没有相的。亲证无相的实相就是悟道。世间一切有相之相都是假的，都是要坏的，都是生住异灭，都是不久长的。我们的佛性永远不坏，亘古亘今长存，它是无相之相。欲见到这实相，须下功夫、参禅、念佛、或是持咒，修到一心不乱，无心可心时，打开本来，见到本性，那就是亲证无相之相的实相而开悟了。见到实相，一切皆空，千差万别的诸相皆化为乌有，所以诸法就一样了。诸法范围很大，非但佛法，世间法，连我们的思想和一切事物，都叫法。这些千差万别的诸法都一样，都无有自性，都是幻影，都是空的。见性开悟，明白了这一切，就不再执着假相而和宇宙化为一体了。再则，诸相都是我们一真法界的显现，方法同源。所以禅师说“地狱天宫无异同”——三十三天与十八层地狱没有同与不同。万法唯识、三界唯心，离开佛性，什么也没有。所谓“无不从此法界流，无不归还此法界”。是故性即是相，相即是性。悟得此理，即弹指深入不二门了，做功夫千万别分门别类，计较短长。

    一旦风光藏不住，赤裸裸的觌面逢。
    我们悟道后，快乐无穷，知道一切都是我自心显现的幻影，不再去追求。以前着相被捆皆是自寻烦恼，现在一切放舍，身心空朗，轻安宁喜，潇洒自在，动静安祥，岂不喜不自胜，快乐无涯！此情此景确是无法形容，故谓“好个风流画不成”！此种潇洒风光，遍虚空，满法界，光明大放，朗照大千，如何能藏得住呢？
    “赤裸裸的觌面逢”，做功夫做到妄念断处，内而身心、外而世界一齐化空，真性瞥而现前，此时如十字街头觌面相逢亲阿爹，个中况味实非笔墨所能形容。亲证本性后，见一切事物都是我们的自性，没有你我他的分别，《金刚经》说“无我相，无人相，无众生相，无寿者相”，即是此理。

    决定说，佛心印，有人不肯如实信，
    佛说法，有权说，有实说；有了义经，有不了义经；有小乘，有大乘。是对不同根基人讲的不同法。如果都讲真理，说实话，恐怕有人就不会相信了。为什么呢？佛说《法华经》，有五千证罗汉果的比丘退席了。他们不相信一切众生都有智慧，都有佛性。就象现在我对你们讲，你们一念断处、了了分明的灵知就是你们的真如实性，你们肯相信吗？恐怕不会。为什么呢？因为你们认为假如这个灵知就是我的真如实性，我就见性悟道了，该发神通了。但是现在未发神通呀！不发神通就不是了，所以你们不相信。殊不知悟道与发通有先后，不是初悟就发通的，因为多生历劫的习气重，须于悟后历境勤除，将旧习除光才能发通。而且所谓神通，现在穿衣吃饭就是神通。因为这一切动作，皆是佛性的妙用。离开佛性，这身体就不能动弹，所以尽是神用。“决定说，佛心印”，是直接指示你们见佛性的心印，印就是指佛的心与我们的心相印，一模一样，各人的心印都是一样。可怜众生愚痴，障重，不肯相信，所以让大家念佛。其实你真的相信这灵知之心就是佛，一切放舍，就不必念佛，我本来是佛，不垢不净、无取无舍，还念什么佛？！但众生不肯相信，释迦佛只好想个办法，兜个圈子，叫我们念佛。念到根尘脱落，能所双亡，亲见到佛的心印确是真实之佛，才能信受无疑。

    直截根源当下了，摘叶寻枝渐教人。
    了生死就比如伐一棵树，要从根上下刀。树根斩断后，当时树的枝叶可能还是葱葱绿绿的，但不多久就会枯死了。我们修大乘法，就须从根上修，而不可从枝叶上修。如我们心中心法，是直接从第八识上修，在根上下刀，使第八识翻身，亲证本源。而念佛法门则是从第六识上修，因而有些区别。如果一步步去枝摘叶，而未断根，树仍不会死，有时反而长得更好。所以修大法，也要从根上下刀。但各人根机不同，有的须用渐次法，一步步来，慢慢引他入佛；有的则须指示他当下见性。根基之所以不同，是因各人过去世所造业不同和亲近佛的善根深浅不同而有差异。但我们修佛法要修大乘佛法，因大乘法方符佛的本怀。心地法门是佛法的根本法门。一切宗派修法内容有所不同，但皆离不开心法。离心说法，皆同魔说。观今学人，多惑于神通，蔑视心法，往往步入歧途而不知，实大憾事！须知修道是修心，经云“是心是佛，是心作佛”，不是神通作佛，但能抓住根本，在心地上用功，除尽妄习，不愁不发神通。反是，求神通、着神通，非但不能成佛，成魔倒有份在！希望大家三复斯言！

    几回生，几回死，亘古亘今长如此，
    这不是指我们在六道轮回中死了又生，生了又死，而是说我们修佛法时有“大悟十八九，小悟无其数”的历程。我们修法时，往往一下子似乎明悟自性了，心死不着相了，但死得不够，不透彻，对境后又生起心来了，又动摇了。所以大悟有十八、九次之多，不是一下子就归家稳坐的。象高峰禅师的师父雪岩钦祖师也是这样，几次悟道后，在事境中又动摇了。直至最后彻底桶底脱落，才究竟。修佛法并非能一悟就了的，若能如此，那是大菩萨再来。因此《楞严经》说了二种法门，一种是顿悟顿证，就是“理属顿悟，乘悟并销”，乘开悟的一刹那，所有过去的一切习气都消光了，没有了。但这种人少，所以接下来又说“事则渐除，因次第尽”，要于悟后在事上锻炼，将深厚的习气渐渐一步步地除尽。这是对广大一般群众的根机而言。所以有“几回生，几回死”，悟了一回，不透彻，在事上还动摇，再深入地做功夫，再进一步，直至彻悟。我们打开本来、亲见自性，只到初地，还须向上历阶升进：二地，三地，一直到十地，上面更有等觉，妙觉，圆觉位，要层层历过，才能成佛。修法有三种说法：一种是顿悟，一悟就了；一种是悟后真修，慢慢了习气；还有一种是“修就是不修，不修就是修”。其实这三种就是一种，我们悟道后明白世上一切都是假的，都不可得，大家原本是佛，有什么可修？所以沩山禅师说除习气就是修。不要讲修不修，修与不修都是两头话。中峰祖师说，假如悟道后还有习气，这人就没有悟道。这是因为那时有人根本没有悟道，看了两本书，懂了一些道理，听了几句似是而非的禅语，就自以为悟道了。遇到境上过不去，就以习气作挡箭牌，故不许。并不是不允许悟后还有习气在。这种历程从古至今都是如此，所以说“亘古亘今长如此”。

    神头鬼面有多般，返本还元没些子。
    现在各种功，各种道，五花八门多得很，这都不是真正的佛法。真正的佛法是什么都没有，只教人识自本心、见自本性。真正认识本性，就归家稳坐、返本还元了。现在的外道邪法皆是以神通来诱惑人，引人入歧途。如果我们著在神通上就是大错误，非但不能成佛，还要成魔。真正的佛法是破人迷梦，清净无为，什么都不住，潇洒自在，安乐无比。纵或发了神通也丝毫无着。象临济祖师悟道时说：“原来黄檗佛法无多子。”人人本来是佛，回头即是。寻常得很，没有什么玄奇奥妙！现在人心浮躁，根浅障重，都迷于神通而不自信。比如我上面说过你们一念断处、了了分明的灵知就是当人的本来面目。你们肯承当吗？能站稳脚跟不怀疑吗？我看不太可能。因为你们认为有东西可见，有神通可得，才为见性。不要弄错，佛性一点东西都没有。它是净裸裸、赤洒洒、一丝不挂、一法不立、一尘不染的。但是注意，一点没有不是断灭空，而是不著相。功夫进入无为地，就光明大放，五通齐发，但是纵然光明大放，朗照十方，六通齐发也不可著光明神通之见，方能上上升进，直到究竟地。真到家人是丝毫无住无着的，所谓末后等于始初，路途即是家舍，家舍即是路途。如有生死可了，有佛可成，还是大梦未醒！

    习显教，修密宗，方便门异归元同，
    “习显教”，就是用显教的法门做功夫，比如修净土宗，念佛诵经等，以之息妄归真，彻证真心，往生净土。显教有道理可讲，有法可修，有可供研究探讨的原理。“修密宗”是讲实修，不再讲道理了，用三密加持的方法，切实修行，是打开秘密宝藏的密行。但在未进入实修前，仍须研习经文，习得三乘大教精义后，方可进入实修实证。虽然看起来修法不同，但这只是适应众生根性的方便之门，不是实法。经云：“方便多门，归元无二”，“是法平等，无有高下”。到家是一样的，不必在宗派上立异见，分别什么显宗、密宗了。

    自从踏遍涅槃路，了知生死本来空。
    我们修道须证到涅槃果。涅槃就是不生不灭，寂灭为乐，不再生死轮回了。涅槃有四种不同，所以称踏遍涅槃路。第一种是自性涅槃，就是我们佛性本来不生不灭。第二种有余涅槃，罗汉、辟支佛，人我空了，但法我不空，生死轮回中不来了，但还有尾巴——法我没了，变易生死没有了。第三种无余涅槃，人我空，法我空，全都真正空净了，一点尾巴都没有了，分段、变易二死皆了无余存了。第四种无所住处涅槃，真正的空不是住在那里不动，真正的了生死就在生死当中，可以牛胎马腹里走，地狱中跑，无处不可去，无一定住处。任在六道中来回，没有来回出没之见，就象安住在界外净土，未曾动过一样。“了知生死本来空”，到那时才知道，是生死者，本不可得。佛性本自长存，要死也死不了，哪里还有什么生死在！

    行也空，坐也空，语默动静无不空，
    真正的空不是坐在那里不动、什么东西都没有叫空，而是尽管做事情但心无所住。假如做事情就忘记所以，跟着境界跑了，那就不是空。所以真正成道人行住坐卧一如，没有不空时，说与不说，动与不动都一样。念佛法门中，大势至菩萨教导我们要“净念相继”，就是要做到这个地步。所以净土宗是个高深的大法，发挥起来与禅宗完全一样，不是浅浅可解的。我们修法时要时时注意，“语默动静无不空”，不要著相。要做到这一点，在悟前是难以做到的，但要知道这样锤炼，勉力去做，在行、住、坐、卧时不忘观照，不跟念走，不随境迁。如能做到，即容易开悟。开悟后，再历境练心，绵密保任，即能语、默、动、静打成一片矣。

    纵将白刃临头颅，犹如利剑斩春风。
    功夫做到家，纵然有刀架在头上也不怕。为什么？因为我不死嘛，坏只坏身体，一个色壳子，法身是不坏的。二祖神光大师悟道之后，达摩祖师告诉他：“你还有一个命债要还，但为正法不受诽谤故，可以不还。”真成大道的人就是这样，要还就还，不还就不还。为什么？因为心空净了，一法不立，有什么债可还？就象收音机不开时，外面虽有电波，但它不会响。所以虽然有债，但心不动，犹如收音机未开，债主寻不到你，可以不还。但心不空就不行。所以南泉祖师说：“王老师修行不得力，被鬼神觑见。”这是南泉自责做功夫不得力，起心动念了，被鬼神看见了。注意！不起心动念并不是指念头不起，而是说念起不著、无住叫无念，否则不起念头怎么做事？无念是不著相，不停留。念念不停留叫无念。停留在上面就是妄念。所以无念之念是正念。二祖心真空了，等把法传下去给三祖，就去还债了。大富翁还你一点小债，如九牛一毛，不在乎。被杀前他说：“将头临白刃，犹似斩春风。”我们修佛法就是要有这种大丈夫气概，才能满佛行愿。修佛法要胆大气壮，豪放慷慨，知道一切都是假的，放舍不粘，什么都不怕，本无生死。但胆人并不是王大胆，什么坏事都去干而不怕，那就糟了。

    顿觉了，妙心源，无明壳裂总一般，
    刹那间觉悟了：我能说、你们能听的就是心源、佛性。毫不怀疑，见性就在当下！这是一等好汉！到别处去寻就不是了，寻也寻不到，一寻就动念了，一动念就被妄念遮掉，反而不见了。所以禅宗要棒喝交驰，“啪”地打你一下、喝你一声，让你一惊、一呆，喝断你的妄念妄想。那时一个念头不起，但不是如木、石一般无知觉，而是了了分明的，这了了分明的是谁？当下回光一瞥，即亲见真心本性。所以禅宗接人就是这么利索、这么快。但中、下根人就无法接受了。“无明壳裂总一般”，无明壳子就是我们的色壳子，空就是要空掉我们这个色壳子。若非无明著相，父母同房时，你怎么会跑进去呢？怎么会有你呢？“壳裂”，不管修什么法，修行到这个色壳子豁地爆开，内而身心外而世界一齐消殒，寂灭真性法尔现前，就都是一样的了。还有，修法修到身心虽然化空，若还有空在，或有黑空洞，那是无始无明，须继续前进，将此无始无明打破，始能见性。

    梦里明明有六趣，觉后空空无圣凡。
    做梦时样样都有，但醒了之后一点痕迹也没有。我们现在也正在做梦：要修佛法、成圣，都是梦境。其实大家都是佛，没有圣凡！因现在迷于外境，着相追求，造业受报，从无生死中枉受生死轮回之苦，所以才有造善业生天、作恶业下地狱的六道假相。苟能当下一觉，不为假相所迷，犹如大梦醒来一样，哪有六道的影象？！所有山河大地、森罗万象都是一真法界。一切众生都具如来智性，四圣六凡都是分别妄心所造。不要以为只有睡着是做梦，醒来时著相也是做梦。现在我给大家说法，是梦中说梦话，有什么佛法可得？

    烦恼本，即菩提，罪福没性何处觅，
    能生烦恼的东西就是烦恼本。我们平常说“佛性”就是成佛的根本，“法性”就是成就一切事物的根本。这根本就是我们的觉性。没有这本性就不能起一切作用。烦恼就象水的波浪，无水不成波浪，有水遇风才起波浪。今天我们会发火，就是我们的菩提本性在起妄用。所以菩提本性是烦恼的根本。经云“烦恼即菩提”，不是我们一天到晚烦恼就得了菩提的，而是指生起烦恼的根本就是佛性。去掉波浪水也没有了，所以烦恼不要去除，只须息下来，就恢复菩提了。“罪福没性何处觅”，罪福没有自性，受罪享福都是我们妄心造成的。做善业，造福，受福报；做恶业，造罪，受罪报。自作自受，不是由谁主宰、指使的。所以罪福性空，唯由心造。老子云：“祸兮福之所倚，福兮祸之所伏。”祸福无门，唯人自招，这都是自然而然的因果律，不用寻觅，也无处寻觅。我们只于一切时一切处都无住著，只随缘任运地去做一切善事。但也不要有意去做好事，求福报，以免心不空而堕在福报上不能成大道。

    无绳自缚解脱后，大摇大摆大休息。
    我们做事，处处着相，求有所得，都是用绳子自己缚自己。假如你明白了一切名誉富贵、妻财子禄皆如空花水月之不可得，而一切放下，宛如大梦初醒一样，原来自己没有束缚，就当下解脱了。六祖大师说：“前念迷即凡夫，后念觉即佛。”我们一著相，就被相捆住了。本来是清净无染、什么都没有的，所有烦恼、业障都是自己著相造的，你不去著相造业，则罪也没有，福也没有。明白这一切就潇洒自在、大摇大摆大休息了。真证道人是无处不可去的，牛胎马腹走走也不可怕，地狱去去也无所谓，这都是我们的自性变化嘛！有什么相可著？悟道实有深浅不同，象五百年野狐精的公案，就是破著相的例子。有人问他：“大修行人还落因果吗？”他答曰：“不落因果。”后来一想，佛说因果不空，我说不落因果不是错了吗？疑惑了，于是乎死后落了狐狸身。五百年修道，因它有善根，所以能化人身。百丈祖师说法时，他来听法。说法之后大家都散了，百丈见他不走，就问他：“你还有什么问题吗？”他说：“我有个问题要请教，大修行人，还落因果吗？”百丈答：“不昧因果。”他听了之后就豁然省悟，解脱了。然后求师说：“明天山后大盘石上有一黑毛大狐狸，就是我，请你按亡僧之礼荼毗。”百丈答应了为他火化。其实不昧因果与不落因果相去几微，只心空无住，即来去自由，即落狐身，亦无所谓。还要按亡僧之礼来荼毗，还有异类的分别见，实未真解脱，因为狐狸就是佛啊！有什么两样？所以悟道有深浅不同。

    莫攀缘，莫执著，随缘随份随饮啄，
    上面讲证体，下面讲起用。我们众生坏就坏在攀缘执著，由甲攀乙，由乙攀丙，一天到晚攀缘不息，妄念颠倒，执著在事相上放不下来，以致由本来的大好佛体沦为众生。反过来，不攀缘，不执著，随缘启用就好了。“随缘随份随饮啄”，“随份”就是安分守己。各人地位不同，因为各人前世所造的因不同，所以今世感的果就不同。缘亦如此，有善缘、恶缘。所以不要向别人攀比，不要追逐。吃饭、穿衣、住房，一切丰俭随缘过。前世因造的好，这世供应就厚，前世因造的差，这世果也就薄。所以要随缘过。

    不变随缘行无碍，自在随心大安乐。
    “不变随缘”，就是尽管按照自己所感召的缘份去做，或是升官，或是下放，事业虽有变迁，而自性是始终不变的，也就是叫我们在修道中不要动摇。比如金子，可以打成各种首饰、用品，虽然形相变了，但体不变，还是金子。我们尽管去随缘做，而体性是不变的。“行无碍”，即只要与大众有益的事都去做，与大众有害的事千万不要去做。一切事都能做，但须无住。要做到能上能下而无动于衷，高人一品也没什么喜欢，降级了也无什么悲怨，只尽一己之力为大家做事，而无任何住着，就无碍了。“自在”，即无束缚，有束缚就不自在了。因为一切都是假的，无可追求，不患得患失，即自在了。“随心”即随心所欲，孔夫子“七十随心所欲而不逾矩”，孔夫子也修道。儒教、道教是我国本有的大教。孔夫子七十岁证得大道，随心所欲做事，都与大众有益。不逾矩，就是不越范围，超出范围就不对了，坏事不能做。因不逾矩之故，得大安乐。我们做善事心里都是很愉快的，做坏事都内疚，受良心责备。坏人做坏事，临死时良心发现，自责难过，所以“人之将死，其言也善；鸟之将亡，其鸣也哀”就是这个道理。我们做好事就心悦安乐，无愧于众了。

    但得本，莫愁末，妙用纵横活泼泼，
    本是什么？就是我们的真心。一切事物无不从心生，修道成佛，也离不开这个心。所以修道从心地上修，方是成佛正因。反是，从色身、气脉、神通上修，是外围功勋位，无成佛之望。我们修法证到自己的本性，就为得本。相反，未证到本性，执着发神通，就要着魔。因为未得根本，也发不了神通，假使发了神通，那是外来的，不是真的。著在神通上，心不空净，生死不了，还要着魔。神通是从心生起的妙用，那是枝末。我们的本性本来是有神通的。现在不能开发，是因为我们有执著、烦恼，颠倒妄想，盖覆了本性光明之故。如把妄想、颠倒、执著去掉，自然就发挥了。所以要安心修法，把五欲烦恼去尽，先得道通——漏尽通。然后再发五神通，那才是真神通。外道也有天眼、天耳、神足、他心、宿命五种神通。但他没有得漏尽通，所以外道生死不了，不能成佛。执着神用而不知自性是什么，皆是外道。所以要发神通，须先得根本智——漏尽通，才是正道。得了漏尽通，不愁五神通不发现。
    “妙用纵横活泼泼”，悟道之后，妙用无边，丝毫无著，顺逆无拘，纵横自在。所以愚公说：“一期从古棹，三界任横眠。“真正证到本性后，欲界、色界、无色界随你怎样跑，可以横下身子睡大觉。悟道是活泼泼的，不是死在那儿不动的。昨天在灵岩寺，有人问：“无念是不是由两分钟、而五分钟、十分钟，最后加长到二十四个钟头都不动？”不是！悟道应该是活泼泼的，应缘接物，无所住着。无念者，不是一个念头不起，而是念起不随，事来不住。一点不动，那就成了死尸，还有什么用？！

    弹指敲开不二门，升堂直入如来屋。
    悟道在刹那间，就在一念断处，回光一瞥，识得它即大事了毕。快得犹如击石火，闪电光。假如用心求见就不是了。这个妙体是想不到、求不到的。求本身就是妄念，就把自性遮盖掉了。功夫用到得当处，忽然根尘脱落，亲见本性，只在弹指之间。见到本性，一切疑虑皆冰消瓦解。原来朝思暮想的它就在眼前！“升堂直入如来屋”，这一刹那时间，彻见本性，就登堂入室了，就成佛了。不过这只是因地佛，不是果地佛，还要好好用功。因为根本智已得，后得智还未得，还要精勤磨练，消除习气，广度众生，积累福德，方能证成智慧、福德双圆的果地佛。

    宗亦通，说亦通，团团杲日丽晴空，
    宗者，中心也，见到本性叫宗。说者，教也，佛说的经叫教。通宗通教，就是通通都理解亲证，圆融无碍了。宗师云：“通宗不通教，犹如半边窍；通教不通宗，犹如半肢风。”所以学佛要宗教都通。“团团杲日丽晴空”，就是说我们悟到根本时，就象圆圆的大太阳一样，光芒万丈，朗照一切处，无所不在。这不是说悟道时见到个大太阳，而是比方悟道后无所不知，无所不晓，妙用无边。我们真正悟道时，除灵觉外什么也没有。但是经过锻炼，习气除了，就能光芒万丈，朗照大千世界，与十方诸佛彼此交参无碍，亲证华严境界了。但是这不能著相求。

    百千三昧无量义，只在寻常日用中。
    三昧有各式各样，一行三昧、一相三昧、念佛三昧、般舟三昧……三昧的名字很多，妙义无穷。这无量妙义在何处？就在我们平平常常的日用当中。因为一切无量妙用都从我们的真心生起，离开真心，一切皆不可得。所以说一切妙义即在日常动用中。此时，有人问：“如何是佛性？”师喝一口水道：“会么？”举杯子的是谁？喝水的又是谁啊！从这里会去，多少庆快！寻常事，时时刻刻告诉你佛性的妙义，所谓“风声鸟语都是法性之宣流”，“举手投足无非法身之显露”！有情、无情时时都在说法，处处显示妙义。所以在寻常日用当中，只要活泼泼地起用无住就是最高深的妙义，不要再去另寻玄妙。明白了这一点，我们现在能看、能说、能听的这个能，就是我们的佛性，它时时刻刻都在我们面门放光，还寻个什么哩！

    觉心体，生佛同，有情无情共鼻孔，
    “觉心体”，能起知觉的这个体就是我们的根本、我们的佛性。“生佛同”，众生和佛是一样的，没有区别。不是佛比我们多一分光明、神通，或是我们比佛少一分光明、神通。但为什么现在我们与佛不同呢？因我们心体的光明被妄想执著遮住了，所以发不了大神用。把妄想执著拿掉，就一样了。“有情无情共鼻孔'又如何解释呢？我们人都是有情感、有知觉的，而无情，比如这张桌子，则是无知觉的，怎么共鼻孔呢？因为世间诸相皆唯心所现，唯识所变，没有一样不是我们自己。不要以为我们有知觉、能动，而无情的物不能动，因而有所不同。其实我们一口气不来时，八识离身，这身体就象这块桌板一样，也不能动弹了。现在我们被无明包裹，执身是我，所以只有这个身体在起作用。假如我们证道了，无明去尽，放开来，恢复原有的妙用，则一切处都是我们地水火风四大种性的变化显现，就不再有有情无情之见了。所以无情有情共鼻孔，都一样。

    无缚无脱无遮障，迷时自碍悟自通。
    本来生佛都一样，潇洒自在，无缚无脱。但众生因迷于外相，执着不舍，为物所困，犹如春蚕作茧自缚，所以不得自由。我们本来可以不要这个身体，但父母同房时因爱心蠢动自己钻进去了，所以被这色壳缚牢不得自由了。出生后，更着相，目迷五色，随缘造业，以致缚上加缚，生死不了。苟能当下省悟，一切色相皆我真心佛性所显现的影象，不可得，不可求，而彻底一放，则立地梦醒。一切众生原本清净无染，无缚无拘，何用解脱？！“无缚无脱无遮障，迷时自碍悟自通”，知道佛性是遍一切处，无所不在的，那就悟道了。迷时著相，自己妨碍自己，醒悟明白之后，通达一切皆真心幻影，不可得，就不再著相，从而现起神用，发起神通，证成大道了。

    无形相，极灵妙，非亲证知那能晓，
    “无形相”是描写我们的本性、我们的法身，什么形相也没有。大家千万不要着在相上求见性，它是清净无染、无声无色的灵知，是无相可见的。“极灵妙”，但能感知一切事，显现一切相，起万千变化。六祖悟道后云：何期自性本来具足！何期自性能生万法！有人说见性时看见一个大太阳、一轮新月亮、或一个佛，那不是见性！《金刚经》云：“凡所有相，皆是虚妄。”有相的东西都是假的。性是真体，无相可见。故经云“实相无相”。《楞严经》又云：“见见之时，见非是见，见犹离见，见不能及。”故有能见所见俱不是。“非亲证知那能晓”，见性的景象是描写不出的，因它无物可比，无话可说，无思想能到。自己不到那个境界，再说什么也是模糊。所以宗下说：“向上一着，千圣不传。”其实一念断处就是那个东西，它没有景象，更没有什么神奇玄妙，它就是极平常的心啊！

    镜里看影虽不难，水底捉月怎办到！
    世界上一切景象都是镜子里的影子。因为世相皆是真心变化显现的。上面说了，离开真心，一物也无。真心是成就一切事物的根本，犹如镜子；事物好比镜影。影子虽看得见，但若去取，就如水中捞月，捞不着。

    狮子吼，无畏说，百兽闻之皆咋舌，
    佛说法就象狮子吼。狮子是百兽之王，它一吼，百兽都要垂首称臣。“无畏说”者，即佛是真语者，如语者，实语者，不诳语者，不怕有人来辩驳，辩驳不倒的。因为佛说的是圆融无碍的真正妙理，不是那些有所住着的浅近小法，而是放之四海而皆准的真理大法。因之任何人听了只有赞叹而不能妄置一词。所以外道听了佛说法之后，都不敢来辩论。纵然有些胆大妄为的外道来与佛辩论，最终也都失败而归。因为他们都是著相的，不是彻底大法。最后还是皈依了佛，垂首称弟子。

    香象奔波失却威，天龙寂听生欣悦。
    众象之王叫香象。香象渡河不用奔波，而是站在水里就能截断众流。如果它为了逃避水流而奔波，那就失去威望了。这句话就表示我们的佛性是真理，是巍然不动的。波者，是说千变万化的妄想颠倒，我们学佛法就要截断千变万化的妄想颠倒，就象香象渡河一样，不奔波——不怕妄念起，而截断激流。“天龙寂听生欣悦”，天龙八部听到佛说法都欢喜无量，无不赞叹奉行，都来皈依佛，成为护法神。
    另有人将香象比作罗汉，平时很自恃自己的心得，及听到最上一乘法，则当下落败，失却威望。天龙比作登地的菩萨，以最上乘法印自己内证的境界，无比欣悦亲切。说得也很好。但我以为要比还是将香象和天龙比作禅宗的大德，比较适合目下修道人的情况。一来禅宗素以龙象比作大善知识，二来现在邪法盛行，很多人弃正就邪，不妨说修正法的禅人不胜邪法的诱惑，因是奔波（就邪）而失去威；真正的大德——天龙则闻正法而欣悦，不为邪法所动。

    狮子儿，众随后，三岁即能大哮吼，
    大狮子的儿子是小狮子，虽然年纪轻，百兽也只能跟在后面，不敢超到它前面去。初悟道的人，尚未证到果地佛，就如同狮子儿，修外道的人，也不能越过初悟道的人。因为初悟道的人证到根本了，而那些外道没证到根本，所以不行。“三岁即能大哮吼”，狮子儿虽然年纪轻，但已有狮子的根本性能，能象狮子王一样大哮吼，慑服群兽。初悟道的人也一样，因为他所悟到的理与果地佛所证到的理没有两样，他说法就等于代表佛说法，不怕外道来骚扰辩论。

    若是野犴逐法王，百千妖怪虚开口。
    狮子象征法王。野犴长得象狮子，似乎可以冒充狮子，但开口叫起来，没有狮子威猛，就露了馅，不能慑服群兽了。现在很多什么功、什么道，都说自己是佛法，其实都是外道冒充佛法，都是“妖怪”，说出的法都是以神通诱惑人，引人入歧途的邪法，不是正法，没有用处。

    谁无念，谁无生，莫将镜影认作真，
    凡夫当然是有念头、有生死的，那我们悟道之后呢？是不是一个念头不生呢？这句话大家都以为，悟道之后当然是没有念头了，念头不生了。那就错了！无念不是一个念头不生，而是生如不生叫无念，生而无住，不停留，是为不生。惠能大师不是说“不断百思想”，“对境心数起”嘛。“不断百思想”还是有思想啊，“对境心数起”还是要起念头啊。所以我们要认识正路，不要认错路，以为是没有念头，死在那里不动。“谁无念，谁无生”，念头一起知道了，不跟它走、不停留，就是无念；无生，生生不已无所住叫无生，不是断绝种姓叫无生。
    从前庞居士说：“有男不婚，有女不嫁，合家团圞圆，共说无生话。”他一家四口，有老婆，一儿一女，儿子不结婚，女儿不出嫁，他们一家四口都证道了，很希有的。后来有个大和尚和了一个偈子：“无男可婚，无女可嫁，大众团圞圆，说甚无生话？”和尚无妻子儿女，所以无男可婚，无女可嫁，但是有大众，庙中不只一个和尚，大家在一起和合修法，无话可说，又说什么无生话啊！说得都很好。一个说无生话，一个说甚无生话？各施妙手，妙到毫巅。但是无生者，不是不生为无生，不妨生生为无生。我们也可以另作一偈：“有男亦婚，有女亦嫁，子子复孙孙，是说无生话。”有儿子也可以结婚，有女儿也可以出嫁，儿子、女儿结婚了，儿子生孙子，孙子又生重孙子，子子孙孙，生生不已，而无动于衷，这就是无生！这是真心的无边妙用，不是死在那儿不动为无生。生生不已是无生！这才显示佛法圆融无得。不要只看半边，以为无生是大家都不能动，都不要结婚，结婚就犯错误了。不相干！可以结婚，但不要著着在男女色欲上。著着在男女之色上，那就错误了，生死无穷了。结婚后，养一个儿子，不再住着在色欲上，就没事了。这是起妙用啊。并不是以死在那儿不动为无生。“莫将镜影认作真”，这生生不已，子子孙孙都是镜中影子，不要当作真的，著在相上，那就错误了。这件事真能做到也不容易，又要生，又要无生，不是悟后起大功用，休想做到。有的人硬压着无生还好，一近女色不得了了，著在上面了，那就生死不了了。这就要特别注意。

    若以断灭为究竟，何异外道邪见人。
    佛教是非空非有，亦空亦有，即空即有。不是断灭空，一样东西都没有。断灭空是邪见。我们要明白，空不是空无所有的空，而是不可得、取不到的空，也是随缘显相起用不住着的空。假如弄错了，认为一切都没有，这是断灭见，就大错了。持这见解的人是外道，认为生时是有，死时就没有了，那是外道邪见。

    大丈夫，秉慧剑，般若锋兮金刚焰，
    我们学佛法，要有大丈夫气概，慷慨豪放，才能与佛相应。不是小家子气，这也舍不得放，那也舍不得丢，抓得很紧，佛法就难修了。一切事物都是假的，为什么不放呢？“秉慧剑”者，开大智慧，识得一切皆假，以之斩断一切烦恼。所有烦恼都是自己寻来的，著相来的。本来没有，硬去着相追求，结果白费精力一场空。我们学佛法就是开智慧，知道一切都没有，不去粘着，即自然斩断一切烦恼。念佛门中一句“阿弥陀佛”圣号，就是金刚王宝剑，把所有东西都斩断：一切情、一切爱、一切执著都无处着脚，故能心空无住而生西方极乐世界。相反，恋着这娑婆世界，到临命终时，绝计走不了，被情爱拉牢了，生不到西方。
    “大丈夫，秉慧剑”。这慧剑是什么？是般若法，是世出世的大智慧。有了它，才能不沾染物欲，才能成道，才能圆证佛果。我们时时刻刻都要以智慧行事，不管修净土，还是参禅、修密，都以开发般若为宗，把我们本有智慧发掘出来，才能成道。我们在未证到之前，就要利用“阿弥陀佛”或是密咒这把金刚王宝剑，把所有的执著都斩断。这般若利锋就好象无坚不摧、无物不毁的金刚大火焰一样，能将一切顽固的旧习烧毁无遗。

    非但能摧外道心，并且破除邪魔见。
    般若智慧的妙用，非但能摧毁外道之心，就是邪魔之法也立不住脚。外道就是心外取法，不知自性是佛，以为心之外有东西。外道认为心之外有阳神，其实那是我们第七识变化而来的，不是真心。所以证到了般若大智慧，就明白一切东西都没有，外道之心就摧毁了。象吕纯阳祖师，原先修道教，后来见到黄龙祖师，认识了般若、金刚妙慧，他就皈依佛教了，外道也就摧毁了。邪魔比外道更差，外道还是心向正法，只是不知真心是佛、心外取法而已。邪魔之心就更不对了，说什么没有因果，没有六道轮回，甚至于弄些障眼法、魔术，拉人下魔坑，弄些邪法来害人。现在末法时代，邪法丛生，五花八门，什么会、什么道的都是邪法。我们要修正法，即时时刻刻不离心地修法。“离心一字，便同魔说”，离开我们真心说法修法，那就不是佛法，佛法是教我们转识成智，在心地上转换。所以念佛在心上转，把妄心转成佛心。认识正法之后，那些邪魔法就立不住脚了。

    震法雷，击法鼓，海水奔腾须弥舞，
    我们说正法，如同天上打雷，一切邪师都惊破了胆。尤其当我们打开本来、见到本性时，一切魔宫都震动了。不得了了，这个人成大道了。魔王、魔子、魔孙都团团转，着急得无法生存了。我们用念佛功夫、参禅功夫或修密功夫，打开本来。见到本性之后，一切外道、魔法再不能欺瞒、引诱我们，都无立足之地了。“海水奔腾须弥舞”，因为我们修佛法是惊天动地的大事，不是一桩小事，所以海水都因之涌起波浪，就连世界上最大的山——须弥山也跳起了舞。我们真正见到大道时，海水枯干，须弥倒塌，为什么？因为一法不粘、一尘不染，就都没有了。反过来，一切都是我们真心的妙用，一切事相都是法身之显现，一切一切都是我们自己，离我们外没有东西。我们打开本来见到本性时，为欢喜地，因法喜充满之故，一切现象都变了，都变得喜笑颜开，欢乐融融。所以叫做“海水奔腾须弥舞”。

    毛头许里乾坤定，大千沙界寸土无。
    “毛头”就是指我们一根头发、一根汗毛那么小，乾坤是指世界、宇宙那么大。这句话是说：整个世界这么大，就在我们一“毛头”里。为什么呢？因为我们的自性能大能小，我们的法身大而无外，小而无内。放之则弥六合，布满乾坤；收之退藏于密，连“毛头”都没有。这是说我们佛性的妙用，潇洒自在。一切都是自己，“毛头”里转大法轮。大千世界就是佛的世界，每个佛的世界是三千大千世界。大千世界这么大，何以一点泥土都没有？因为心即是土，土即是心。宗师说：“若人识得心，大地寸土无。”证到本性，一切都收归自性了，心外哪里还有土在？！所以修法到最后叫作“法界究竟”，什么法也没有，什么神通都没有，什么佛也没有了。有点滴所得，有些微存在，都不是最后了手时。没有到究竟地步的时候，见光、见佛、发神通的都有，因未究竟，未免着相。这些人还喜欢到大众面前去炫耀：我有神通啊。其实这不是神通，这只是一点点妙用现前，或是鬼神附体。真正大神通是无所著着，潇洒自在，一切漏尽，那才是大神通。

    让他谤，任他毁，把火烧天徒自累，
    学佛法就要有容人之量。佛教法门很多，各各不同。在不认得彼此法门玄妙不同的时候，免不了要毁谤他人。比如修净土宗的人常常毁谤密宗不好，其实他们自己离不开密法。他们除了念“阿弥陀佛”之外，还要念大悲咒、楞严咒、十小咒、往生咒等，这不是密法吗？反过来却说密法不好，这不是自己毁谤自己吗？可怜他们于不知不觉中造了大罪业，自己还自鸣得意哩！从前弘一法师初出家，亦不知密法是怎么回事，他也说过密宗五花八门、眼花缭乱，不好。后来他看了密宗教义，深深钦佩，密宗原来这么完善、这么圆满，因而忏悔，作了一篇忏悔文，告诫后人不懂密宗就不要谤密法。不懂就是不懂，不要装懂逞能，以免无知造罪。自己的好就说自己的好，不要说别人不好。各人修各人的法，随他诽谤，不必疑惧，不必烦恼，只要自己修的是正法，他人无中生有的来毁谤，那只是“把火烧天徒自累”。这种人等于拿个火把来烧天，烧得着吗？徒然自己劳累费神而已，有何用哉！

    我闻恰是空中风，何碍甚深大三昧！
    假使有人诽谤佛法，我们听过之后，就象风吹过去一样，不要理他。因为和他辩论之后，更会引起他的诽谤心理，当他自己慢慢省悟之后，他就会懊悔的。他所说的那些废话、诽谤话，对于我们所修证的三昧是没有伤害妨碍的。三昧即正定、正受，不受一切受为正受。任何事情都不接受，非但一切诽谤不接受、不动心，就是一切赞叹褒奖也不动心，这才是真正的正定、正受。

    一切声，皆实相，恶音善语无二样，
    一切声音都是尘，故善恶没有二样。我们所听到的声音，有的是赞扬、好听的话，有的是难听的诽谤的话，但恶语善言无二样，都是声尘、是客人，无足轻重。我们要认得这能说话的是谁，能听到声音的是谁。认得主人，才不枉用功。我们的闻性、我们的性能没好没坏，没有断续相。但凡夫都跟声尘转，他骂我，我就光火，他拍马屁，我心里就开心。这都是为声尘所转，为境所夺，上当了。我们要转境，不为境转。大家要知道，声尘本身亦无好坏，是我们的妄心妄起分别，才产生好坏之见。举个例子，一位苏州客人骂一位东北老乡“堂勿收”！这位老乡不懂苏州话，听了还哈哈大笑。经别人告诉他：这是骂你很毒的话，说你这人很坏，死在路上，善堂都不来给你收尸。老乡听了大怒，和苏州人打了起来。可见这都是妄心作怪。所以我们修法要时时刻刻见性，不让妄心抬头，才能了生脱死，证成大道。

    不因谤赞别冤亲，方契本心平等相。
    不要因为他称赞我，或诽谤我，而分别这是我的亲家，那是我的冤家。我们不要有冤亲之分，要一视同仁，大家都是佛。这就是大丈夫气概。不要有小女子气概：“这个人骂我，记住他，有机会报复他。”那就坏了，那就不能成佛了，成佛的心量要象虚空一样广大，能容纳万物。我们能够不分别冤亲，“方契本心平等相”。我们的心是平等的，为什么？因为心无相，而且大家都是佛，所以都是平等的。但一有相，就不平等了，就有男相、女相，善相、恶相等等之分了。阿弥陀佛是平等平等又平等的，他不因为我们念佛就接引我们，不念佛，就不接引我们，有冤亲之分。那是我们凡夫的猜度之心，不是佛的心。佛的心是平等的，非但你相信佛法、修佛法，他来救度你，就是你不相信佛法、不修佛法，他也兴无缘大慈，照样接引你。所以我们要用佛心来改造我们的妄心，不要凭我们的凡夫心来猜度佛的心。

    赞无增，谤无减，空中鸟迹著云天，
    我们的佛性是不增不减的，不会因为他称赞我，我的佛性就增加了；他诽谤我，我的佛性就减少了。纵然未悟道，处于凡夫地，也不减一分光明；即使证道了，也不增加一分光明。我们修法学道不要著相，称赞也好，诽谤也好，听过后就象鸟在空中飞过一样，心中不着痕迹，这样我们的心就平等了，易于成道了。

    太虚饮光消契阔，幽谷回声话晚烟。
    这两句用风景来形容我们的胸怀宽大，形容我们的自性就这样美妙。“太虚饮光”，即一切光辉、一切景象无不包括在太虚空里。“消契阔”，就是没有什么亲疏之分。契者，契合也；阔者，疏远也。这是说太虚空中不因为有种种不同景象而分亲疏，也就是说我们不要分谁是亲家或是冤家，要平等平等又平等地对待一切人。他说我坏话，我们要细细思考一下，我是不是有这个过错啊？如果有这个过错，应当忏悔改过。假如没有这个过错，就勉励自己将来不要犯这个过错。所以大丈夫是闻过则喜，从无怨恨他人之心。不可因我没有这个过错，你诬蔑我、冤枉我，而怀恨在心。现在很多寺庙中的佛徒常相互不相容，都因著我见，没有平等心，而起纷争。其实同是为了学佛修道，大家要心怀坦荡，不着一物，和气相处。假如有什么事情处理不当、意见不同，可以坐下来商量，照正确的方向去做。不要执著我见，以我为是，别人的都不是，互不相容而引起纷争、从而破坏佛教。大家既然修佛法，就是佛的弟子，佛的儿子，都是一家人，怎么还有怨亲分别呢？须赶快改过。团结一致，才能振兴圣教。“幽谷回声”，就是深山幽谷中没有人烟，空气能照你说话的声音原样回过来，表示静洁幽深、心空如洗的境界。“话晚烟”，就是我们到外面去玩，傍晚夕阳西下，看见四处的村庄烧晚饭的烟都冒起来，应该回家了。这句话是借风景来说我们修法要回老家（法界家），不要因闹意见而耽搁在半途上。回到老家，大家就没有异议没有矛盾了。这两句话也是愚公用来叙述自己的心胸。愚公当时下山弘法，因大众皆不知“心中心法”是何法门，无人向其受法，不能满弘法之愿，乃小施神通。因此引起太虚大师与印光大师的不满，略有微言。但愚公为了弘法，忍辱负重，未作反应。后付法先师骧陆公，即行归隐。歌中“太虚饮光消契阔”者，即谓和二师不存芥蒂也。归隐时还有一种误会，当时适值北洋军阀内战，逼愚公现神通为其打仗，愚公不允，化装遁去。不知内情者，误以为现神通失灵而隐去，不亦冤乎！

    默时说，说时默，大施门开无壅塞，
    “默时说，说时默”，说的时候不著相，等于没有说，而没有说的时候就是说。为什么呢？因为佛性无相，非言思所能及，无话可说，故有说有闻不是真说真闻，无说无闻才是真说真闻。而且一切法不是有声音才是说法，做手势也是说法，咳嗽一声也是说法，打你一下，骂你一句也是说法。谚云：“此时无声胜有声。”《弥陀经》云：风声鸟语都是法音之宣流。可见不一定说话才是说法。“大施门开无壅塞”，修佛法须一切施光，一丝不挂，一尘不染，留住一点也不行，有佛法在也不行，要连佛法都不可得才行，这叫“大施门开”。壅者，拥挤。塞者，堵住。所有的都施光了，还有什么壅塞呢？四通八达，八面来风，毫无去留，胸怀坦荡，才能证大道。所以修道就要大施门开，把所有的东西都施光、倒光，桶底脱落，才能容纳万物而圆证佛果。假如人家说句话，与你的意见不同，就觉刺耳，心里不开心，那就不好了。

    有人问我解何宗？我为摩诃般若客。
    大愚师公传的是心中心法，起初大家不知道这是什么法？所以有人会问：“你是什么宗啊？是净土，是禅宗，还是密宗？”其实什么宗也没有。佛法就是教人认识根本，莫执外相，恢复本来。佛在世时，也不分宗立派，就是对机说法，宗是后来才建立的。“我为摩诃般若客”，摩诃者，大也，般若意为智慧，只要你证到摩诃般若，一切宗都在里面了，所以心中心法包括中国的十大宗，无有一宗不包括在内。比如法相宗，破相见性即是；华严宗，圆证十方，十方诸佛在我心中，我在十方诸佛心中，彼此交参无碍即得。所以一切宗都在里面。

    昔曾说，今懒说，山河大地广长舌，
    大愚师公从前也是时时说法，大江南北广度众生，后来把法交给徒弟王骧陆接着说。所以他作这首解脱歌时，不说法了。虽然是“今懒说”，但不是不说法，山河大地都在说法。无时无刻不在说法。所以有人看流水就开悟了。噢，原来水随地形而流无有住着，又水尽管流，而未尝流，还是川流不息的。也就是说修法随缘起念，无住无滞即得；尽管生死变灭，自性不生不灭，亘古长存，山河大地与森罗万象都是我们自性所显现，离心无物。所以苏东坡有诗云：“溪身便是广长舌，山色无非法性身。”良有以也。

    或是或非人不识，逆行顺行天莫测！
    我们的妙用或是或非，就是有时顺人情做，有时逆人情做。只要对人有益，不管自己的名誉。象济公，就是鲜明的例子，他要遮盖自己，不要被人看出是大菩萨。常常做些俗人看不顺眼的事，他不沽名钓誉，不为自己的名声着想，只要对众生有益的事他就做。这种或是或非的力用，不但人不识，就是天道也不能测量，我们的妙用就是这样的深邃。

    常独行，常独步，脚底草鞋狞似虎，
    修道人常常独行独步，独往独来，不和大众一块走，为什么？因为阳春白雪，曲高和寡。“脚底草鞋狞似虎”，穿草鞋走路是出家和尚的本色。“狞似虎”，象老虎一样威猛、威严，把一切豺、狼、狐、犬都吓跑了，把一切一切邪魔、外道都慑服了。表示修道的人一切不著，毫无挂碍。大地平沉、虚空粉碎才是本色道人的无比力用。

    举趾粉碎金刚地，不觉踏断来时路。
    地象金刚不坏，但是举趾也粉碎了，为什么？因为大地平沉，虚空粉碎，都没有了。那天我们游山时说过：“举手写出飞禽迹，下步踏断流水声。”鸟在空中飞，举手就把鸟在空中的痕迹画出来了，走一步路，把哗哗的流水也踏断了。这是对证道人行径的写照。心不著相，一点都没有，就证到这个境界。我们念佛念到这个地步，也是一样。“不觉踏断来时路”，来就是生来，去就是死去。生来死去这条路断了，生死就断绝了。生死是我们的妄想心。妄想，著相才有，悟道后就转为妙用。所以思想不是没有，还是有，只要不著相就是妙用，著相就是妄想，差一点也不行。所以要注意，悟道之后不是没有思想，还是有，那时思想就是妙用，转识成智了。凡夫著相、著有，这是妄想、生死的根本。悟道之后就断了。

    疯颠汉，无字经，信口掉舌说不尽，
    我现在就是在这儿疯疯傻傻地说话呀。我们的真心是无字经，真经是没有字的。有字的经都是假经，因为有字的经都有话说，有话说就有说不到的地方。我们的本性是无法描绘，无法写照的，说出来的话都不过是旁敲侧击，在边上说说，说不到实体。所以真经是没有字的。“信口掉舌说不尽”，一切了义不了义，一切世法、出世法，怎么说都说不尽，为什么？本没有话说，说出来的，都不能尽其真实义。

    海底金乌天上日，目中童子眼前人。
    这是指示我们见性。“金乌”指太阳，“海底金乌”指太阳落山，落到海平面下去了。升到天上就是太阳。“目中童子”，眼睛当中有个童子，即瞳仁，也就是你自己啊。这就是告诉我们，真性在什么地方啊？就在眼面前，就是你能见能闻的那个东西，没有这个东西就没有瞳仁啊。所以时时刻刻见相，就要时时刻刻见性。

    觉即了，不施功，物我俱亡心境空，
    “觉即了”，觉悟了，大地平沉，一切都没有了。“不施功”，不用再做什么功夫了。《圆觉经》云：“知幻即离，不作方便，离幻即觉，亦无渐次。”做功夫，只要知道一切皆幻，不去执着，则当下成道。所以我们说，道属悟，不属修。“物我俱亡心境空”，有我就有物，有物就有我，这是相对应的。我没有，哪里有物呢？物没有，哪里有我呢？所以心空就根尘脱落、物我俱亡，本性即现前了。我们念佛，念到能念佛的心，所念的佛号，一时脱落，就心境空亡，证见大道了。

    菡萏枝枝撑夜月，木犀叶叶扇香风。
    这句话是说无情说法。“菡萏”就是荷花，即佛性所表示的莲花。荷花有出淤泥而不染的美德，这表示我们虽在这个苦恼的世界、污染的世界，但真心是不污染的。“枝枝”，叶子尚未出水。“夜月”，月亮的光明要到夜里才大放。就是说我们在未出尘劳时，真心也不污染，也是光明的。出尘劳之后，它就大放光明。一切众生都有佛性，佛性在众生身上并不少一分。“木犀叶叶扇香风”，木犀是桂花，瓣瓣都香，我们的真性就象桂花一样，都会扇香风，都是妙用无穷，就是不认识，为境所迷，追逐外境，着相造业，苦恼万分。所以要及早回头，虔修佛法。

    有等人，寻经论，终年求解不起行，
    有些知识分子，晓得佛法的好处，所以研究经论。“经”是佛所教导我们修行的话，“论”是菩萨阐述的心得和理论。他们一天到晚只是研究名相，讲道理而不修行。特别是有些法相宗人，专门研究佛学，不事修行，似乎没有用处。“知而不行，是谓不知。”这是王阳明说的颠扑不破的真理。

    分别名相那知休，入海算沙徒自辛。
    这是说那些知识分子在八万四千法门上讨论，分别无休无止，却不去修行，这好比入海数沙子一样无益。海中沙子多的不得了，数得清吗？徒然自己辛苦劳碌，毫无用处。

    佛当日，曾叮咛，数他珍宝无己分，
    佛在世时告诉我们，须自己努力用功，不要数别人的珍宝。就是说我们仅研读经论，不依之修行，却在那儿分别别人有没有开悟，这对自己没有用处。

    从来蹭蹬行不利，难免枉堕文字坑。
    走路如果脚步不健，不勇往直前，在那儿兜圈子，这个法修修，那个法修修，走走又回来，徒费精力，没有用处。“难免枉堕文字坑”是说如果徒事研究，吟诗作文而不切实修持，就要掉在文字坑里面，把自己埋葬了。所以有些人非但自己不好好修行，而且做坏事，用考据学考据佛经，说《楞严经》、《大乘起信论》等是伪造的。堕在坑里，坑害别人，自己还不知道，这未免太愚痴了。

    亦愚痴，亦憨呆，海上蜃楼生实解，
    这种人不是很愚痴吗？数他人的珍宝，有什么用处？海上蜃楼是太阳光照在海上的雾气所显现出来的假相，却把它当真的了。

    执指为月枉施功，根尘法中盲摩揣。
    手指指向月亮，教他见月亮。结果他不见月亮，只见手指，那就错误了。著了文字相，而不见手所指之月——本性。于是在根尘法中盲摩揣，根尘，即心境，在思想与尘境上瞎猜，指鹿为马地以光明或佛像等为本性。其实这不是言语所能及，思想所能到的，须真参实究才能证到。

    心为根，境为尘，两种犹如镜上痕，
    心是根，境界是尘劳，这两种犹如我们法身镜上的痕迹、灰尘，俱须扫除掉，要根尘脱落才能证道。我们修法就要做到根尘脱落，不然难见本性。

    痕垢尽净光始现，心境双亡性乃真。
    等到镜子上的灰尘、龌龊都消光了，那光明就放出来了。这是说当我们修法得当，忽然根尘脱落，心光就显现了。“心境双亡”，持咒、念佛的妄心与所持之咒和所念佛号都脱落了，那就见到本性了。所以修法不要执著，认为有咒可持、有佛号可念而抓紧不放，须要念到能所双亡，才能见真性。

    非不非，是不是，毫厘差之千里失，
    不要管是非得失，一切是非没有定论。因为人的知见、爱好、性格不同，和时间、兴趣的差异而生出或是或非的不同见解，所以没有一定的是非。“毫厘差之千里失”，出发点差一点，走下去就会相差很远，毫厘之差，天地悬殊。所以我们修道要认识正路，在心地上修，不要在相上修，心地法门实诞生王子，如皇帝的太子，将来一定成佛。其他法门都是外围功勋，顶多封王封侯，不能做皇帝，即不能成佛。不要执着神通，听从邪法，要知道成道的正因，掌握原则而奋力前进。我们已经指了又指，千万不要错过。

    是即龙女顿成佛，非则善星人身失。
    这儿有两个典故。一是“龙女顿成佛”，讲的是修行的路走正确了，就能如龙女献珠，马上成佛。龙女献珠是《华严经》上讲的故事，成佛不难，只要我们通身放下，马上即能成沸。“非则善星人身失”，这是第二个典故。意指本来蛮好的佛性，但是因地不正，走入歧途，结果人身也得不到，到畜生道里去了。

    种性邪，错知解，不达如来本性怀，
    “种性”即人的根性，有许多种。有大乘见、二乘见、凡夫见、外道见、邪道见等等。如果种姓不正，再加知解错误，那就不能懂得如来真正的意思去修正法，证成广度众生的菩提大道了。

    二乘苦行非究竟，外道炼身终必坏。
    “二乘苦行非究竟”，罗汉道、辟支佛道的修行非究竟。为什么呢？因为法执未亡，变易生死未了，这叫有余涅槃，不究竟。“外道炼身”，现在很多人练气功，以为做气功身体能永远不坏、长生不老，这不可能。肉身色体就是活一千年也还是要死的，所以说“终必坏”。修道教的人也讲究炼色身，名为性命双修，其实这色身的命不可能长生不老，试看修道教的长老有几个是色身长住的？不都是过去了吗。按实讲来，性即是命，命即是性，性实乃一切事物的根本，它是亘古亘今长存，永久不坏的，这才是长生不老。所以修佛法，明心见性，即得长生妙诀。

    不思议，解脱力，恒沙大地载不起，
    “解脱”就是明白一切都不可得，不要去妄求而自己束缚自己，就自然得解脱。这种解脱之力大得想象不到，不可思议，连象·恒沙那么多世界的大地都载不起来。为什么？三世诸佛皆一口吞尽，何况区区世界！

    摩诃般若波罗蜜，甚深般若波罗蜜。
    这两句是赞叹般若波罗蜜的伟大。般若是大智慧，是慈航。波罗蜜是渡过生死苦海到彼岸。依般若之慈航才能渡过生死苦海而达彼岸，故般若是成功之母，是证道成佛之依恃，也是整个佛教的擎天柱。无般若则不能成事，无般若则无一切。伟矣哉，般若波罗蜜！因之，我们须时时刻刻毋忘般若波罗蜜，依靠它的力量，渡过重重魔障而达彼岸，亦幸甚矣。

    圆顿教，没人情，翻身踏倒涅槃城，
    圆顿大教是不讲人情世故的。因为法身无相，一丝不挂，一法不立，如有点滴存在就非是了。故大乘教是单刀直入，一切斩断，没人情。如讲人情就不能剿绝一切，亲见法身了。“翻身踏倒涅槃城”是指我们现在著相，为凡夫，如翻过身来不着相就成佛，到彼岸之上了。“踏倒涅槃城”，就是什么地方也不住，涅槃亦不可得。

    威音那畔至今日，好个风流画不成！
    威音王即指我们的法身。“威音”即大音希声，无所不包。“那畔”就是指世界未形成之前，生起世界之后就变成这畔，就变成此岸了。所以我们要恢复我们的本性，就要到达威音王那畔，证到一切色、声、香、味、触、法都消殒的时节。我们由无明包裹，造生死业，沦落到今天，所幸知过，闻法修道了，就须兢兢业业精勤修习，以期恢复本性光明，渡过生死苦海，到达那畔，方不辜负此生。一旦打开本来，亲见本性，就潇洒自在、欢乐安祥无可比拟了，这种境界是没有办法描绘的。所谓“心行路绝，言语道断”，只有自己证到那个地步才知道。

    方便门，善巧开，火中生莲终不坏，
    我们修佛法都是方便门，本来没有法，所以叫“法本法无法”，“善巧开”就是对机说法，这个宗开这个门，那个宗开那个门，但都是一个目的。净土宗是开的一个善巧门，以念佛方法将凡心转成佛心，往生净土而成道。但假如我们念佛念得不得力，也可以修别的法以期速成，不是固执不变的。反之，修密法不成，也可修净土。“火中生莲终不坏”，火中生的莲花，表示经得起考验。我们这个娑婆世界是五浊恶世，非常烦恼，每个家庭都有一本难念的经，能在烦恼当中锻炼得心空净，不粘著，而证到本性，那力量就大得不得了。大慧杲禅师说，这种人比出家人修法力量大二十倍，可以永生永世不退转，直至成果地佛而不坏。

    勇施犯重悟无生，早已成佛无障碍。
    “勇施”，学佛要大智大勇，所以寺庙里的大殿叫大雄宝殿。“犯重”，犯戒有轻有重。假使我们犯戒了，要有大勇之心，思过，忏悔，不再犯。这儿“重”有重（音中）、重（音从）两种解释。犯了之后再犯叫“犯重”。现在的人根基差，可能犯重，所以假如第二次再犯，要格外小心谨慎。不能光想：“唉呀！我犯戒了，不得了了。”要勇于改掉，绝对不能一而再、再而三，否则永世不得翻身。“悟无生”的悟字非常重要，你若悟了，那罪过就无足轻重了，因为悟后心空了，过去所犯的错误犹如梦中做的，现在醒了，并未做过，所以就了了。不悟，心空不了，这罪障就盯着你，所以了则空，不了则要还宿债。“早已成佛无障碍”，施光心空，无所住着，就成佛了。复次，古印度有一位比丘名勇施，因犯四种根本大戒，心不安，求忏悔除罪，后遇一尊者，教以推寻犯罪根源，最后发觉罪性本空，了不可得，而豁然大悟，见自本性，证成大道。

    一切处，悉兰若，无闹无静无牵挂，
    “兰若”即寺院，是清静场所，修道的胜地。一般修行人都希望得一个清净场所修道，但如心不静，纵然有清净场所，也无助于事。因修道以心为主，如心静，再闹的地方也无碍于事。故说一切地方都是清静场所也。我们初修法固然以清净地方为宜，但如无适当处所，也不要去分这个地方吵闹，那个地方清净，还以心空为宜！不要粘著在吵闹、清静上面。

    怡然幽居无遮殿，游戏人间实潇洒。
    “怡然”，就是心很安详快乐，心空空地一样东西都没有。“无遮殿”，这个殿是没有任何遮盖的东西，就是我们的真心，不是另有什么地方叫无遮殿。也就是说我们的真心本来不动，本来一法不立，本来清净无染，不管外界怎么吵闹，跟我不相干，我自如游戏人间，潇洒自在，无所挂牵。

    江月照，松风吹，更于何处觅作为，
    “江月照，松风吹”，这是以景写心。一个清静的夜晚，月在天上，照在江里，江水很清，月影照在里面很清爽。我们念佛持咒也是这样，念到心如清水，佛就如月亮一样照在心上。“松风吹”，风从松叶上吹过来很清香。譬喻心清净了，随你怎么闹，心都清净无烦。到此时心空如洗，无修、无得、无证，还有什么作为呢？所以我们念佛悟道、参禅悟道都一样。

    万世古今如电拂，三千刹海一芦苇。
    时间过得很快，就象拂尘一扫，电光一闪那么快就过去了。我们这个世界看起来已有几亿年了，但也不过象闪电一扫而已，所以无可粘著，任何世界都一样不可得。三千大千世界，象尘尘刹刹的海一样，虽多得不得了，也不过象一根芦苇一样不可得。

    旃檀林，无杂树，郁密幽深狮子住，
    “旃檀林”，就是檀香树。“无杂树”，就是说这里一根杂草也没有。就是说我们的心和一切大众的心都是佛性，无有染杂，本来香洁，只须觉悟，不粘尘劳，即能恢复本性，安居于郁密幽深的旃檀林了。

    境静林间独自游，走兽飞禽皆远去。
    在这环境幽静的大树林中独自来往。表示心空无住，不与万物为侣而独往独来。因为绝对真心没有相对的东西，故清净无染，称独往独来。有相对东西就有人我是非，不清净了。但心真清净了，即入闹市，亦如幽林。“走兽飞禽皆远去”，就是妄念颠倒和一切污染的东西都没有了。

    心境明，照无碍，廓然莹彻周法界，
    心中一切妄念都没有了，它就朗照大千，无所障碍，象《弥陀经》上讲的：“彼佛光明无量，照十方国，无所障碍。”我们的性能也是如此。“廓然”，辽阔虚空，“莹彻”是光亮无比，一点灰尘都没有，“法界”，即十法界，四圣六凡，都朗照无遗。

    万象森罗隐现中，一颗圆明无内外。
    “万象森罗隐现中”，就是现在的山河大地、饮食起居和千差万别的事境在我们心中时隐时现，而绝对真心则圆照一切，无内无外。因任何事物都是它显现变化的，而一切转瞬都没有，皆是虚幻，故圆照而无内外也。

    日可冷，月可热，邪见何能坏真说，
    纵然太阳可以冷却，月亮可以热起来，但是邪见不能把真理毁坏掉。

    无筋空力大无比，螳螂岂能拒车辙？
    一点支撑的东西都没有，即无筋。假如有支撑，那就有筋有骨了。无筋无骨，一点东西都没有的空力是最大的。风的力量比水、火的力量都大。将来坏这四禅天，火烧初禅天，水淹二禅天，风吹三禅天。无筋空力，即我们的心力，比这力量更大。“螳螂岂能拒车辙”，螳螂的腿就象一把刀，但它能挡住车轮吗？挡不住，车子一滚就把它压死了。

    如实唱，如实听，未曾开口已和竟，
    真正说是无说，真正听是无听，没开口已讲完了，现在说是多说了。

    三世诸佛齐唱和，尽未来际无穷尽。
    《证道歌》是永嘉禅师作的，《解脱歌》是大愚师公依照永嘉禅师的原韵和唱的。尽未来际，三世诸佛唱和此歌无有穷尽。因此歌是心声，心是亘古长存、无有尽时的，故歌亦长和唱无尽。又三世诸佛说即无说，无说即说，故风声鸟语、山崩海啸，无不是此歌之唱和。尽未来际，世界无穷，此歌亦无尽也！

    歌毕不觉哈哈大笑，和者喝曰：不怕开了口合不得吗？诸人且道，这疯汉哈哈大笑，毕竟作么生？
    我们大愚法师这么哈哈大笑，大家说说看，究竟为什么？
    父母所生口，终不向你道！可怜生，直落得一场么罗！


《悟心铭》浅释

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
《悟心铭》浅释
原载于《禅》刊一九九○年第二期

    心中心密法，系藉佛菩萨慈悲加被之力修行，故易于得定，打开本来，证悟真心。譬之旅行，自力修行者，全靠自己两脚行走，修心密则如乘船、乘车，更或乘飞机，所以快速、稳当，有事半功倍之效。
    先师骧陆公，为扶助心密行人更加快速地了悟真心、超凡入圣起见，著有《悟心铭》一首，共四十句，每句四字，共一百六十字，虽文短而字少，但义理丰富深长。整个成佛之真谛和修心要诀，均宣示无遗。诚可谓文约义丰，言简意赅之精要著作，亦现代不可多得之悟心评唱！学者如于修法之余，每天将其朗诵几遍烂熟于胸中，久久自于境缘上一触即发，由真实体中得大机大用。兹为帮助后进者了达其含蓄之玄旨，易于悟心起见，乃逐句浅释，尚望学人珍重，勿轻视之！

《悟心铭》全文

不是有心　不是无心　不是不见　不是不闻
了了觉知不着见闻　荡然无住　是名无心
心若无住　妄依何立妄既不立　夙障自除
问心何来　因境而起　境亦不有同属幻影
妙用恒沙　尽是缘心　缘心息处　顿证无生
无生实相　非可眼见　杳杳冥冥　其中有精
证悟之者名曰见性　是故无求　心自宁一
无心可惑　即是大定得大定者　无动无静
无得无失　无喜无嗔　本位不移起应万机
不变随缘　即无生死　成佛要诀　如是而已

浅释

    《悟心铭》开始即说：“不是有心，不是无心。”
    这二句把妙明真心之体和妙用和盘描绘出来。以妙明真心，既不属有，亦不是无。你说它有，无相可见，无声可闻；你说它无，语默动静，行住坐卧，无一不是它在起作用。古德譬之“海中盐味”，“色里胶青”，虽不能目睹，而体实不无。释迦文佛告诉我们，它是真空妙有，妙有真空的大宝藏。所谓真空者，别于顽空和断灭空，以妙有故，空而不空，不空而空；所谓妙有者，别于妄有或实有，以真空故，有而不有，不有而有也。
    次就相用说来，也是非有非无，非无非有的。你说它无，形形色色历然现前，而妙用恒沙；你说它有，一切色相，皆因缘所生，无有自体，所起事用，宛如水月空花，无可把持。
    《心经》云：“色即是空，空即是色。”就是说色空不二，非有非无。以一切色相皆是真空妙体之所显现，而真空妙体亦不能离开色相而显其用，更非离色相而别有。譬如水起之波，水即是波，波即是水，离波即不可得水，离水亦不可得波。吾人用功，既不可执色相为实有而粘着不舍，更不能偏离色相，废有而着空。故不论上座习定，下座起用，均须无所取舍，方契中道之理，走上真空妙有的大道。
    学者修法，修至妄念消融时，则能念之心，所持之咒，一时脱落，内而身心，外而世界一齐消殒，化为乌有。净裸裸一丝不挂，赤洒洒一尘不染，但了了分明，非同木石。这一丝不挂一片虚明的是什么？不是当人非有非无之妙明真心，历历现前，又是什么？！当斯时也，色空不能到，有无不能及；说无之时，周遍法界，说有之时，纤毫不立；诸子百家，百工技艺，乃至诸佛净土，恒沙众生，无不融会于中矣。

    第二句：“不是不见，不是不闻。”
    这教我们做功夫，不可死做，而要活泼泼地历境练心；不要闭目不见，塞耳不闻，须要见无所见，闻无所闻，才能灵活妙用，证成大道。我常见一些错用功者，闭着眼睛，不见事物，塞住耳朵，不闻音声，以为这样就能把心练空，成道了。殊不知纵然你闭目塞耳、心不接境时，可以做到心死不动，一旦开眼去塞，心对境时，妄心又不免随着色声转动不停。以除境灭心，非真了故，何况在闭目塞耳时，内心未必不在暗暗蠢动哩！另外，闭目塞耳，更有一大过患，假如学者用闭塞的功夫，真正做到心死不动了，那又做到黑山背后死水中去了，非但不能成佛，且有沦为土木金石之虞。所以学者不可不慎！要真正做到心不为境转，还靠在境界上锻炼。宗下所谓：“在地上跌倒，还在地上爬起！”离境趋空，终成泡影！
    《金刚经》云：“凡所有相，皆是虚妄！”一切色声，皆因缘生，无有实体；任你美色当前，妙声充耳，俱不过阳焰、空花、海市蜃楼，一时假现。认清此理，再经时日之推移，和千万次境上的艰苦锻炼，自然心宁神静，遇境安然不动。洞山禅师《五位君臣颂》颂第四位“偏中至”修道位云：“偏中至，二刃交锋不须避，好手还如火中莲，丈夫自有冲天志！”即教我们活泼用功，历境练心，不须回避见闻，以启将来之大机大用也。

    第三句：“了了觉知，不着见闻！”
    这是承上二句“不是不见，不是不闻”，而进一步申说应怎样灵活地做功夫，方不致走入歧路。我人修行，是修成活佛，所以不是死坐不动，沉空滞寂，坐在黑山背后，可以了道的。
    云门云：“即此见闻非见闻，无余声色可呈君！”明白畅晓地告诉我们，你要彻见真心吗？就在你现前见色闻声处。了悟这见色闻声底是谁？离开这见色闻声底，你就无处去寻觅它了；假使你着在见色闻声上，又被声色所迷，也见不着它了。这是何等灵活的功夫，岂是死坐不动，不见不闻可以见道的？又云：“玄虚大道本无著，见色闻声不用聋！”可见做功夫须活做不可死做；死做不但不能成道，还有流入魔外之虞。所以先师告诉我们，做功夫须在行住坐卧、动静闲忙处活用，不可如木石无知，而要了了分明；虽了了分明而又不可着在声色上！换句话说，就是要见无所见，闻无所闻，而不是不见不闻，这样才得灵活妙用。即或在座上也要正念昭昭，了了分明而不可茫然无知，落入昏沉或无记。
    永嘉大师云：“惺惺寂寂是，惺惺狂想非；寂寂惺惺是，寂寂无记非。”即此“了了觉知，不着见闻”之注脚也。

    第四句：“荡然无住，是名无心。”
    我们平常认为无心，就是一念不生，而一念不生，就是压念不起。所以大家都用死压功夫，压住念头不让它起来，以为一个念头没有就是好功夫，更以为一念不生的时间，由短而长，便是功夫的上上升进，殊不知这样死做下去，非但不能成佛，成个土木金石倒有份在！因为佛是活泼泼的大觉者，恒沙妙用的伟丈夫，岂是如木石的死硬块，毫无知觉的塑雕像。做功夫，不在多种多样的差别境上锻炼自己，心无所住，只是死压心念不起，还能起什么妙用？
    不见六祖大师当年救卧轮公案？卧轮禅师初以为压念不起是好功夫，故有颂云：“卧轮有伎俩，能断百思想，对境心不起，菩提日日长！”六祖一见，知走入死水歧途，故救之云：“惠能无伎俩，不断百思想，对境心数起，菩提作么长！”卧轮知错改正，方始入道。
    是知无心，不是压念不起，更不是无念之时，由短而长，方为增进，真正无心的功夫，是尽管应缘接物而心无所住；尽管日理万机而意无所染。衷心犹如水上绘画一样，一笔起处，水面马上会合，毫无痕迹，这才是无心的真好功夫。
    《金刚经》云：“应无所住而生其心！”这个“应无所住”的“应”字，往往被人误解作“应当”、“应该”的“应”字。其实不然，这个“应”字是“应缘接物”的“应”，是教我们在日常生活中应付一切事件，接应所有人物，都要心无所住，荡然无染。而不是只告诉我们在理地上应该或应当无所住着的。我们倘能应缘而无所住，则恒沙妙用的灵活真心自然无所遮蔽地时时现前了。
    所以无念是活的，是应缘而无所住染；不是压念不起，死在那里不动。我们只要念起无住，不攀缘，不停留，随用随息，即是无念。昔时，僧问赵州：“如何是无念？”州云：“急水上打球子！”赵州后更反问投子：“急水上打球子，意旨如何？”投子云：“念念不停留！”可见念起无住即无念，而不是一念不生方为无念也。又懒融禅师《无心颂》云：“恰恰用心时，恰恰无心用；无心恰恰用，常用恰恰无！”即正在用心时，亦不见有心起用，道尽无心的意旨和妙用矣。

    第五句：“心若无住，妄依何立？”
    修道人个个讨厌妄心，要消灭它，打倒它。殊不知妄本不有，只是思想作祟，一切外境宛如水月，皆非实有，众生无知，误认为有，执而不舍，乃成为妄。倘能当下一觉，照破幻境，妄即化为乌有。如人做梦，正在做梦时，也认为实有，及至醒来，痕迹也无。
    良由真心如镜光，一切色、声、香、味、触、法，皆如镜中所现之影。凡夫愚昧无知，背镜光而取影，造业受报，生死不了；二乘圣人，虽不着尘境，但又背镜影而住光，以有所住，又成法妄，只了分段生死，不了变易生死；一乘学者，悟透佛法、世法，不即镜影，亦不离镜影。以一切影像皆是镜光所成，镜即是影，影即是镜；离镜无影，离影无镜，既不可背镜住影，亦无须离影求镜。既深知影镜皆无所住，当能心无爱憎之情，境无取舍之住。
    故学者不必怕妄，但深契一乘玄旨，于境无取无舍，无喜无嗔，则妄自除矣。
    复次，众多学者，莫不以“无明”难破，甚有谈虎色变之慨。其实，所谓“无明”者，亦非实有，不过是妄心作怪，粘着尘境，迷而不觉，假名而已。行者果能当下凛然一觉，则妄境破，无明自销。譬如千年暗室一灯能明，无须历时消除。故所谓无明者，妄心者，只是我人不觉之故，倘能时时观照，处处凛觉，令心清空廓澈，无所住执，还愁什么无明不破，妄心不息哩！？

    第六句：“妄既不立，夙障自除。”
    良以心本通灵无碍，只以迷境着相而成障。所谓夙障者，即多生历劫迷相造业而积累之妄习，迷障遮蔽本性之明，不得自在受用，而复痛苦、艰辛、烦恼无尽也。今既知一切事相本空，心不留碍，业且不有，虚妄之障，又将安寄？大梅禅师云：“一切业障在达人份上，如热汤消冰，光明去暗，无所驻足。”盖所谓障者，亦是假名，无有实体。经云：“罪从心生，还将心灭！”又云：“心生则种种障生，心灭则种种障灭！”倘能直下无心则妄无立处，妄既不立，则夙障自除矣。
    或谓“现业易消，定业难免；心业易除，身业难灭”，此亦不可一概而论。不见达摩大师嘱二祖神光曰：“子将有杀身之报，但为正法免遭毁谤故，此债可予免还。”又一古德中风嘴歪，侍者笑谓云：“和尚终日诃佛骂祖，今日受报了。”古德云：“尔随侍我数十年，如此看我？须知一切业障在祖师身上，犹如空花水月，虽还报犹如不还报，而且要还即还，要不还即不还，你看我嘴歪不歪！”随说随用手一拍嘴巴，嘴即正了，并斥侍者云：“尔等执相众生，于本来空中作业障想，于无偿还中作偿还想，是以业障不了，受累无穷也。”由此可知一切业障系于心，心果真空，无所谓障，更无所谓还不还。以无还无不还故，正不必执不还为不还，尽管还而犹不还也。僧问古德：“如何是业障？”德云：“本来空！”僧进问云：“如何是本来空？”德云：“业障！”本来空不是顽空或断灭空，而是一切事物、业障的当体本来就是空无所有。故二祖神光大师，虽受初祖之嘱，于传法三祖后，仍去还杀身之债，而无难色，并于临刑时高唱云：“将头临白刃，犹如斩春风！”这是何等气概，此真了的弘范也。

    第七句：“问心何来？因境而起。”
    “心本无生因境有！”这是毗舍浮佛的名言。我人之心——即思想，本来没有，因对境而生起影像，执着不舍，才生起妄想，这就是心。这个心是根——心、尘——境集合而生起的，所以叫作“集起为心”，它是六尘落谢的影子，纯属虚幻，无有实体。佛经中所说的“一切唯心造”和“三界唯心，万法唯识”的“心”字就是指这个由客观外境反映而生起的虚幻影像心。所以它也是外境，也是客体，而且也不离物质，不可把它看作主观的心，当作主宰世界的“真神”而宝贝它。我们做功夫，既要不着森罗万象的外境，更要把这幻影妄心销尽。所谓内而身心，外而世界一起销殒，妙明真心，方才现前。反是，把这虚幻心当作主观实体，真性就被掩没不见了。因之，我们所说“一切唯心造”的“心”字，是把它视作被消灭的客观对象来处理的，并非说它是万物的主宰者，这要请广大学佛者搞清楚，不要误会才好！

    第八句：“境亦不有，同属幻影！”
    经云：“心不自心，因境故心；境不自境，因心故境。”这就把心与境，境与心的相因相成的关系说得一清二楚。心既因境而有，境亦不能离心独立，因境系因缘生，无有自体。比如镜影，虽有万别千差之相，如无镜光，影不能现；境亦如是，无心境无成，即或有美景佳境，无心领受鉴赏，有亦同无。以境不自境，不自谓为美妙胜境也。心与境既相对而生，离一即无，则境与心，皆非真实，同属虚幻之影明矣。或许有人要说，娑婆世界所有景物，皆我人共业所招的业果，假而非真，谓为幻影，可以说得；至于西方极乐世界，乃阿弥陀佛多生历劫精勤修行，为广大众生造福，积累功德，缘熟果满所感之真境，似不可谓为幻影。
    关于这一点，确应好好讨论一下。因为现在修净土的人很多，如不把净土真相搞清楚，不明白净土究竟是怎么一回事，修行起来不易得力，更谈不到深证念佛三昧，上品往生了。
    首先就相来说，娑婆是业障众生造业所招的五浊恶果，而极乐是弥陀愿满德圆所感的清净世界，故一是秽浊丑恶，一是美妙庄严，大有区别。但土从心生，离心无土，离土无心；心即土，土即心。故经云：“欲净其土，先净其心！”“随其心净，即佛土净！”是教我人识得净土为何物，好下手用功证取，以免徒取外相，流入歧途。
    既然土外无心，心外无土，心土不相分离，而一真法界——真心——又在圣不增，在凡不减，则极乐净土系从净妙真心中流出，而娑婆秽土离清净佛性亦何可得？以是，极乐虽净，娑婆虽秽，同是真心中显现之影像，犹如镜光中显现之影，虽有形式之殊，净秽之别，但皆如水中之月，了不可得，绝不可因极乐为净月影而妄谓可得也。
    次就真假来说，《金刚经》谓：“凡所有相，皆是虚妄！”以相如上文所说，皆镜中之影，了不可得，故假而非真，绝不因净、秽、美、丑而分真假。所以极乐国土，虽尽善尽美，亦是虚妄之相。进一步来说，说真道假，皆是我等凡夫执相立名，妄加分别之过。以所谓真假，乃相对而有，离一即不可得，故皆假名。真假既相对而有，则说真之时，假即在其中矣；说假之时，真亦在其中矣。谚云：“假作真时真亦假。”于无真假处妄作真假，宁非庸人自扰？
    复次，镜必显影故，有真心不无假相，无相无从显示真心，故《弥陀经》宣示极乐庄严；影不离镜故，有假相不无真心，无真心无从成其假相，故《金刚经》显示妙体，一法不立。性相既不相离，密切有如水之与波，故见相即见性，无有一物可当真，故谓全假即真；见性不废相，圆成差别妙用，故谓全真即假。真假假真，全是我人妄心作祟，实则灵妙真心，一物不立，有何真假之可言哉？
    故如说极乐世界是真，则娑婆世界亦真；如谓娑婆系假，则极乐亦假。故净秽二土皆从一真法界中流出，绝不可因在缠凡夫，迷昧真心，造业受报，而否定其灵性，谓所现秽土业相，非从佛性真心中宣流也。
    再说极乐世界，有四土九品之别。最下层凡圣同居土，虽有种种庄严妙相，但方便有余土与实报庄严土，则土愈高而相愈清淡妙微，至最高常寂光净土，则更净妙微明而一相不立。虽一相不立，亦不出上述三土之外。故执相修行者，只得下品往生，空相见性者，始能往生上品。以是真修净土者，既不执相，亦不废相，只一切放下，端身正坐，诚心敬意，执持名号，以呼吸为数珠，昼夜六时，绵绵密密念去，久久不懈，自得念佛三昧。到那时，不等命终生西，已早预上品莲位矣。

    第九句：“妙用恒沙，尽是缘心。”
    上面说过，吾人做功夫，不可死压念头不起，将妄心灭尽；只可活转，念起不睬，不令攀缘相续。原因就是将来要起大机大用，还要藉这妄心。这妄心如果压死了，真心也就无从起妙用了。比如水因风起浪，浪若去尽，水也就没有了。《圆觉经》于“居一切时，不起妄念”后接着就说：“于诸妄心亦不息灭。”即教吾人用活功夫以启将来般若妙用也。
    我等凡夫的日常起居与一切创作、发明，无一不是这“妄心”的妙用。离开它，我们就像痴子、傻子一样，不能成就什么事业。在凡夫位，既是它在起作用；将来成贤成圣，所起广大神用，也离不开它。不过在凡夫位，因有住着，称作妄心、识神；在圣贤位，去尽粘缚，称为般若、灵知罢了。
    我尝问人：识神与真如相去多少？闻者大惊，谓真如与识神，一是真心，一是妄识，何可相提并论？并以玄沙禅师偈作佐证云：“学道之人不识真，只为从来认识神；无量劫来生死本，痴人唤作本来人！”余闻之，不觉哈哈大笑道：“阁下识得《本来人》否？若不识，真如就变为识神；若识得，识神就是真如，何有二致？”上面说过，波本是水，水不离波；离波觅水，水从何得？而且水不起波澜，只是死水，何能壮阔？真如不假识神，亦是痴儿，无从起用。玄沙一偈，不是说识神不好，问题症结在识不识得本来人！若识得，则识神由主人指挥，成就一切波澜壮阔的妙用；若识不得，则恶仆凌主，背叛作乱矣。

    第十句：“缘心息处，顿证无生！”
    经云：“息下狂心，即是菩提！”这个道理，就和我们上面所举的影与镜、水与波一样，影与波俱不能离镜与水，同样，妄心也不离菩提正觉。以不离故，除去妄心，即无正觉。故修道人要亲证不生不灭的真如实性，不可用什么手段去除妄心，而只能用一个“息”字功夫，将这对境攀缘的妄心停息下来，就如波浪息处即是水一样，妙明真心就豁然现前了。
    学者果知一切外境，皆如阳焰、空花，无有实体，不去攀缘，不生妄念。则神宁智清，灵光独耀，衷心明净，如镜照物，无取无舍，无爱无憎；虽了了分明而一念不生，一念不生而了了分明，当下即亲证无生实相矣。无须于息心之外更用何拙力也。
    一切法门不管是念佛、持咒，还是参禅，俱不过是“息”字的工具和手段，教你由念佛，或是持咒、参禅，将狂心息下，从而打开本来，明见真心罢了。并非从念佛、持咒，或参禅中得个什么奇特玄妙。古德云：“佛法无你用心处！”又云：“穿衣吃饭即是，举心动念即乖！”以佛性众生本具，非从外得，不用求，不用取，故无须用力也。相反，着力向外追求，从他讨取，则愈求愈远，越用力取越不得。是以佛法是最伟大的省力事业，非同世法须惨淡营谋、苦心筹措而后可得也。老子曰：“为道日损！”学人果能将自己所会、所知、所有的一切一切统统放下，则狂心息处，顿证无生矣。谚云：“踏破铁鞋无觅处，得来全不费工夫！”良有以也。

    第十一、十二句：“无生实相，非可眼见；杳杳冥冥，其中有精！”
    这个不生不灭，不来不去，不增不减的真如妙性，是大而无外，小而无内的平等真实之相。《金刚经》云：“凡所有相，皆是虚妄。”有相之相，皆因缘所成，无有自体，故皆虚幻不实；真实之相，是无相的净妙大相。大相无形故，眼不能见。但功夫做到桶底脱落，能所双亡时，心地法眼，可以见道。但这个“见”，不是眼睛看见的“见”，而是见地、知见、体会、领悟之意。因为它虽杳杳冥冥，无相可见，无味可嗅，但非断灭、顽空，而是有“真精”“妙体”的。这“真精妙体”，换句话说，就是“离念的灵知”。当你功夫做到根尘脱落，人法双忘时，自然时到神知，一下子领悟，证验这净裸裸，赤洒洒，灵明真精，就是你本命元辰。
    既证悟了妙性，回过头来以影不离镜故，则目所见、耳所闻、身所触的万象森罗，无一不是它——真精——的显现，无一不是它的妙用，无一不是它的注脚。学人到此地步，则时时闻道，处处见性了。六祖云：“真见性人，抡刀上阵，亦是见性！”大慧云：“彻悟人，肉眼亦能见道！”性相不二的妙理，一语宣泄无遗！

    第十三句：“证悟之者，名曰见性。”
    明心见性一词，现代修道人都把它看作是高不可攀的圣贤边事，非我等凡夫所可攀登、企及的。要了生死，只好念念阿弥陀佛，往生西方去吧，殊不知明心见性并非难事，更不是高不可攀的（其中道理我在《略论明心见性》一文中叙述甚详，现不复赘）。我们只按上述方法，息下狂心，不着前境，亦不息灭正念，更不求奇特玄妙，则了了分明中，无一念可得；虽无一念可得，而了了分明，不落昏昧无记。此即上节所说之“杳杳冥冥，其中有精”之“真精”，亦即永嘉大师所谓“寂寂惺惺，惺惺寂寂”的大道。学者把握时机，当此分明而无念的一发千钧之时，将其一把擒来，即谓之见性！若稍停机伫思，又被它影子所惑；若舍此而别求，或疑为另有玄妙，则杳不可得矣！
    洞山禅师《五位君臣颂》，于见道位“偏中正”颂曰：“偏中正，失晓老婆逢古镜，分明觌面别无真，休更迷头还认影！”即箴规我人于关键时刻，猛着精彩，心领神会，而勿错过良机也。审如斯，明心见性，亦何难哉？
    惜末法学人根钝、习重，多着神通，此时不见神奇、玄妙，误认为非是而匆匆滑过，古德尝叹息云：只为亲切甚，转令荐得迟。良可慨也！
    修道人于初见性后，并非即了，还须时时观照，历境练心，着力打磨，了除习气，方能了生脱死。否则，见境生心，妄念动荡不停，是谓悟后迷，生死依旧不了。故古德多于悟后作牧牛行，绵密保任，以臻圆熟，非一悟即可了手。虽间或也有顿悟、顿修、顿证者，无须做保任功夫，但毕竟为数不多，不可一概而论。洞山禅师于“偏中正”见道位后，更颂修道位“偏中至”，即教吾人于见道后，不可得少为足，更须历境练心，除尽妄习，上上升进，以臻究竟也。关于此点，宗下有三关之说，即一、破本参明见真性，为破初关——截断众流；二、绵密保护，长养圣胎，于一切境缘上自在无碍，乃至不用保而毫无走着，是为破重关——涵盖乾坤；三、放任而为，无所不是。能入佛，亦能入魔，所谓路途即家舍，家舍即路途，是为破末后牢关——随波逐流。

    第十四句：“是故无求，心自宁一。”
    古德云：“人到无求品自高！”人有所求，正是粘境着相的反映，心苟真空，不见一物，还求个什么？或曰：非求他物，乃求生西，成佛也。曰：本来是佛，不用求，求则不见。上面说过，息下狂心，即是菩提，只须息，不用求。傅大士云：“夜夜抱佛眠，朝朝还共起。”它时时在你六根门头放光，不缺分毫，还求个什么？
    至于说，求生西方，只须一心念佛，于念佛外，别无他心，所谓全佛是心，全心是佛，心佛道交，打成一片，则决定能生净土。以弥陀乃当人自心之佛，净土乃自心本具之极乐；念佛唤醒自心弥陀，往生自心本具之净土，何用求为？念佛者，贵得一心，一心即无心，既然无心，还求个什么？若着意念心外之佛，求生心外之土，则去道远矣！复次，得念佛三昧者，不见有心、佛、众生之别，东方、西方之异，虽生而无生，无生而无不生，又何用求往生哩！又求取若极，即无求取，是故从事求取者，求取至究竟，仍归无求无取也。生西不离信愿行，以行能摄信愿故，能精进不懈，一心念佛，信愿即在其中矣。
    我人苟能真正做到无求、无得，则心不求宁而自宁，不欲一而自一。功夫做到这步田地，则归家稳坐，绝学无为，安闲度日，逍遥自在矣。

    第十五句：“无心可惑，即是大定。”
    关于得定，人皆以为有入定出定之别。坐在这里，不动、不想、不吃、不尿，是入定；一有举动、言说，便是出定。其实，这错会了定的意义。因为坐在这里不动，是死定，不是大定。大定是无出入的。它是对任何境而不惑，随缘起用而无所住，不是死坐不动而有所入的。关于此理，儒家也曾描绘说：“泰山崩于前而色不变；糜鹿兴于左而目不瞬。”因为死坐不动，只是压念不起，灭其受想不是真了，任你定得百万劫，时劫一过，又复起念着相造业受报。故虽得四空定，生非想非非想天，依旧落轮回，生死不能了。这种死定，古德喻如搬石压草，石去草又复生，故非究竟。南岳磨砖度马祖，即救其出死定也。
    修大乘佛法者，不取这种死定，以非究竟，不得真实受用故。昔梁武帝出猎，得一入定五百年之老古椎，甚为惊奇赞叹，思欲与志公禅师较短长，乃令众宫女裸体与二公入浴。老古椎初尚能视听自如，继而闭目不能动，再后，不得不推开众宫女，逃走去矣。反观志公，言笑自若，无动无惊，非活定力，曷克臻此！可见得定不在死坐不动，更不在死坐之时间长短，而须历境练心，对境不惑，起大机用而无所受，方为真定也。
    复次，关于定无出入之真理，《六祖坛经》智隍禅师入道因缘与宗下语录女子入定公案，即是明证，学者毋庸置疑。

    第十六至十八句：“得大定者，无动无静，无得无失，无喜无嗔，本位不移，起应万机。”
    上面说，得大定是心无所惑，而不是死坐不动，这里进一步描绘一下对境不惑的行状。修道人往往静中能定，动中即不定；座上能定，下座即不定；也有人得时欢乐，失时忧恼；顺心合意则喜，违己逆情则嗔。这种安住能不动，对境要生心，打作二橛的人，不为真定。真得大定的人，动静一如，闲忙一致，于事既无成、败、得、失之心，亦无爱、嗔、取、舍之意；于心既无喜、怒、哀、乐之情，更无见、闻、觉、知之染；心空如洗，活泼泼地任运随缘，应机起用，绝不会在清净山林中即定，到繁嚣都市即乱；也不会遇事失照，而移易本位的。是以大定乃超越于事物之表，逍遥于情尘之外，不为任何事境所左右，得真实受用的，而不是披枷带锁捆住手脚，死在那里不动的。
    我们在日常动用中练得应物接缘而心无粘染，无所住着，就是不移本位。这个本位，就是一乘法界之位，也就是佛位。《法华经》说：“是法住法位，世间相常住。”简单地说，就是做一切事情，不作做事想；说一句话，不作说话想；显现森罗万象，也不作显现想。这样，尽管做而未曾做，尽管说而未曾说，尽管显而未曾显；但也不是不做、不说、不显，就是本位不移，就是起应万机，也就是世间相常住了。（关于世间相常住之理，兹再略述一下：一．一切事相皆从真心生，是谓住法位，真心常住，故事相亦常住。二．事相中有变迁，所谓沧海桑田，但相续不断，并非断灭。如水与月虽有流逝与盈虚，但卒无绝流与消长者。三．一切事相皆虚幻无生，故亦不灭。）《华严经》云：“十世古今，始终不离于当念；无边刹海，自他不隔于毫端。”以时间、空间之相，皆因妄念生灭，分别而有。如一念不生，则竖超三际，横遍十虚。任你过去极久远之事，无不历然现前。如智者大师诵《法华经》至“药王品”，入法华三昧前方，便亲证灵山一会，俨然未散，即世间相常住之铁证也。

    第十九句：“不变随缘，即无生死。”
    众所周知，学佛修道，就是为了了生死。但怎样才能真正了脱生死呢？这个问题，恐怕不是每个学佛人都能知道的。以所谓生死者，有二种生死：一是分段生死，一是变易生死。分段生死，是六道轮回，这较易理解。变易生死，是超六道轮回外的一重无形生死，乃修行不究竟之法障，故一般人较难知晓。现在约略解释一下：阿罗汉等小乘圣者虽断见、思二惑，不受分段生死轮回之苦，但偏于空理，以为有法可修，有道可成，有生死可了，有涅槃可证。拘泥于依所知障助缘所感之界外净土，住在法上，不思变易其身、随缘度生，所知愚惑未尽，是一重无生死之法执生死也。
    要了这种生死，先须知晓修法只如服药，不可执着不舍；次须明确生死涅槃等空花，无生死可了，无涅槃可证，一法不立，无智无得；而后更要了悟，起大机用，随缘变化，广度众生而本位无所易，不是住在法上不动。一部《心经》就是叫我人先空凡夫根、尘、识之愚执，次空小乘圣人四谛、十二因缘之法执，后空菩萨之智执，起大机用，归无所得，方证阿耨多罗三藐三菩提。
    真正了生死者，以无法可得，随缘不变故。尽管在六道中头出头没，不见有生死、道别之异；尽管随缘变化身形，度尽一切众生，而本位不易，不见一众生得度。昔有僧问大随禅师：“尊师圆寂后往生何所？”大随云：“我师东家作马，西家作牛！”僧赞其彻悟了手，一法不立，随缘向异类中行，而本体无丝毫移易也。
    洞山禅师《五位君臣颂》末后颂“兼中到”云：“不涉有无谁敢和，人人尽欲出常流，折合还归炭里坐！”即颂此最后一位，真了生死者以不了为真了，非离六道，安住净土为真了也。所以说无余涅槃者，无涅槃可证，无所住处之涅槃也。
    不变随缘，从体起用；随缘不变，摄用归体。体用如如，无住无染，无移无异，斯真了生死矣。

    第二十句最后结束说：“成佛要诀，如是而已。”
    上面三十八句，把整个成佛奥秘和诀窍统统宣示无遗。或许有人说，这些说话，也稀松寻常，并不见有什么奇特、玄妙。难道成佛是这么不起眼的事？不是说成佛是法力无边、神通广大吗？这里并没有说什么神通玄妙呀！殊不知佛法原无奇特处，亦不可作道理会，切不可惹是生非，我人只心无所住随缘度日，做一个无事道人即是。要成六通俱足的果地佛，须先于因地上明悟本性，于明见真性后，勤除习气，分破无明，方能显发神通。不是一下子即能证成三身俱足，六通齐发的果地佛的。
    关于明悟本性，更有人以神通作准绳。以为发了神通，才为明心见性，否则，即不为见性。这都是凡夫执有、着神奇的恶习。执这种恶习的人，非但自误，而且误人。因为所谓真性者，不在别处，即在当人六根门头放光。宗下所谓“目中童子眼前人，海底金乌天上日”。自己不识，不知以之保养，长大成佛，反责识者为非，叫他不要承当，岂不可悲可笑？！
    若就神通说来，我人一举手、一投足、一言、一笑、一吐、一咳，无不是神通妙用。庞居士所谓：“神通及妙用，运水与搬柴！”以这些举措、言谈、咳吐、造作，何一不是真心在起妙用？死人的手、足、口、舌会言笑、操作吗？自己整天在神用中而不自知，反而向外别求神通，这不是宗下所谓“坐在饭桶边，饿煞人无数”么？
    另外，执有神通，就是有法可得，也就是法执，将来非但不能成佛，成魔倒有份在！须知所谓神通者，乃真心妙用为神，无所住着、无所阻隔为通，而不可在神奇玄妙上会。一作神奇玄特想，即毒素入心，障自悟门，无成道份矣。
    今之修道者，一百人即有五十双迷着在神奇玄妙上，都忙着搞些障眼法，弄些小神通，而沾沾自喜，以为这是成道的象征，殊不知这是弄精魂！即玄沙所呵的“学道之人不识真，只为从来认识神”的识神用事，几曾梦见佛法在！这些无知之徒，把毕生精力，枉费在无所谓的枝末上，而不务正修。一俟腊月三十日到来，所谓神通者，不知去向，又恁么昏昏糊糊地向阎罗老子报到去了。而且因为在世炫奇称能，着相造业故，还要受惨重的恶报！
    这些蠢汉，自己不上正轨，不修根本大法，还要以神通来考验、衡量他人。他哪里知道，学佛是自修、自悟的，人家悟不悟，于你何事？人家悟了，你不能因之成道；人家不悟，对你亦无所损，何用你去考验他？复次，你要衡量他人，须先有超人之见，你用神通来衡量人，自己已先落下风。因悟道根本在对境不惑，不在神通发不发。你若对境起惑，任你发什么大神通，都无真实受用，都不能了生死。
    根本未明的人遇事不能无染，任你修法而通，或依他——神鬼精灵——而通，以着境住相故，烦恼依旧，不得自在。相反对境不惑的人，心空如洗，毫无粘附，虽一时未通，无须多时，自然五通齐发。以对境能不惑，即是漏尽通，根本已固，不愁枝末不茂盛也。所以我们要常常自考自验，对境是不是无动于衷？如一时尚未臻稳固，不无动摇，能从多动而少动、而不动，即是上上升进，即是成道的象征。不可在神通上着眼，误认发神通才是悟道，更不可以自己意境考验他人，以免妄念丛生失自道心。同时，发了神通亦不要用，以无住无得故，不可向人示现也。
    最后，还有一桩紧要事，学者不可不知。尝有青年人，以为身心空闲，环境清幽，才能办道，以是每每不抓紧时机，努力修持，而坐等良时、佳境到来。哪知凡夫障重事烦，所谓“驴事未去，马事又来”，何时有清闲无事的时节？至于地方，更毋庸费心选择，以学佛贵在心地上用功，不重山林死坐。上面说了很多，对境心无粘染，才是真功夫。要对境无染，不在尘境上练心，死坐在山林里，怎么可以练出不动心来？所以只须识得一切色、声等尘境，俱是当人真心所现影像，如镜光所现镜影，无可取着；同时真心离尘境亦不可得，如镜影即是镜光，镜光不离镜影，故亦无所舍。时时如此观照历练，心空意闲，任运自在，无求无得，即天真佛！还要等什么佳境良辰到来哩。奉劝大众，乘此年轻有为时，抓紧时机，努力奋斗，切莫唐丧光阴，坐失良机，待白了少年头，空悲切！珍重！


法身、报身、化身

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

法身、报身、化身
一九九○年十一月十二日讲于杭州

    何为法身、报身、化身？临济祖师说：“一念清净心光即法身佛，一念无分别心光即报身佛，一念无差别心光即化身佛。法报化三身，本性全具，不用向外别求。”所谓一念清净心光，就是当我们不生一念时什么念头都没有而了了分明非同木石的灵知。要有一个念头存在，就不清净。同样，有一个佛念，有一个念咒的心，都非清静。须当能念之心与所念之咒一时脱落，能所双亡时，方是一念清净心光，这就是法身。我们修法老是说明心见性，就是见这个本性。
    一念无分别心光，就是报身佛。一念无差别心光，那就是化身佛。这分别心光和差别心光，分别在哪里呢？分别、差别不是同样的意义吗？怎么无分别心光就是报身佛，无差别心光就是化身佛呢？因为报身佛是光明身，一片光明，没有其它色相，更何有差别的相？所以说一念无分别心光是报身佛。
    要证果地报身佛，须悲智双运、广度众生、积累功德才行。我们证到本性以后，大悲之心就油然而生了。我们觉悟了，晓得世界上的种种现象都是虚假不实的、幻化的，如水中月影一样不可得，而不去造业，超脱了苦轮。可众生不知道，业识茫茫地不断造业受报，出苦无由。大悲心不禁油然而生，发起大愿，广度众生。这个大悲是从大智生出来的，没有智慧生不出大悲心；没有大智也不能度众生。因为要度众生，须识众生的根基，方能对机说法，所以度生要智悲双运，不是懂得些理论即可成事的。功德圆满了，感得的报身是果德大光明的报身。
    如善财童子见到弥勒佛（就是在我们要去的兜率内院，弥勒菩萨在那里），弥勒佛对善财童子讲：你根本智得到了（根本智就是证到的本性），但是差别智没有得到。差别智是后得智，即在度生的过程中，将尘沙惑与微细无明消尽所得的大智慧。能随众生不同的根基、习气，教以相应的佛法，度他出苦海。这个差别智你没有，还要在世界上磨练，广度众生，方能圆满差别智。度生功德圆满，你就感得和我一样的报身了。我弥勒佛得到这个紫金身，就是广度众生，突然之间就生出来的呀！
    任何人证到的报身都是光明身，所以它是无分别的。化身则不然，化身是有相的，有相则有差别。如男女老少、草木鱼虫、日月天地，都有差别。既有差别，为什么说一念无差别心光即化身佛呢？因为相虽有差别，而生起诸相的本体——法身是无差别的。一切众生都是佛，因为都有佛性；一切世界景象都是我们的佛性所成所显现的。无论什么好的境界或坏的境界，既然都是佛性所成所显现，那就平等无二了。故无论是我们五浊恶世，还是西方净土，都是平等无别的。世间诸有俱由我们一念无差别心光所化，所以一切事物就是化身佛。差别者在相上是有不同的，但生起诸相的性体是平等的，故一念无差别心光是化身佛。把这道理搞通了，就不致怀疑同一意义的无分别心光和无差别心光怎么既是报身又是化身了。
    我们认识了一念清净心光，毫不猜疑，就当下见性了。用不着到什么地方去找，它就在你自己面门上放光芒嘛！一念清净心光，就是根尘脱落，就是当我们修法时忽然能念之心与所持之咒一齐脱落，身心世界统统消融，但歇灭当中，不是断灭，而是了了分明的灵知显现。这灵知就是我们的本性，也就是法身、报身、化身。
    至于要真正证到千百亿化身，能分身十方世界，广度千百亿众生，像封神榜那样的变现，那就非证成圆觉大智不可。就是说最最微细的妄念，也除罄尽了才行。我们的妄心、妄念分粗的妄、细的妄、微细的妄、极微细的妄。极微细的叫微细流注，就像微细的水流，你看它不动，实际在运动！它下面动得太快太厉害，看起来反而不动了。把这个都截断了，不动了，那就能证到百千万亿个化身，度千百亿众生，起大妙用了。
    我们做功夫，就是要先断人我见，次断法我见。人我见，就是有人和我的区别。法我见，还有个法在。法我是什么呢？像罗汉，他们知道肉身、色身是不可得的，世界是虚幻的，要离苦得乐应离开这个世界。但他们于中又生了一个法我。他们以为有法可修，有生死可了，有涅槃可证。同时又以佛性的四大种性——地、水、火、风为我。我们的佛性本有七大种性，就是地、水、火、风、空、根、识，七大种性中以地、水、火、风最为主要。世界是地、水、火、风组成的，我们的身体也是地、水、火、风组成的。他们修道发悟不执着肉身，改执佛性中元素——地、水、火、风为我，以为这是真的，而肉身子是假的。殊不知佛性中的地、水、火、风四大种性只是佛性的部分元素而非全体，如我人之有眼、耳、鼻、舌，非整个人体。今误认为我有个物在，故为法执，而不得究竟。所谓种性者，乃“种子”能生义。譬如稻种种下去能生出稻子来，麦种能生出麦子一样。我们这个肉体既是四大种性生起的，世间的一切一切都离不开四大种性。罗汉和辟支佛经过佛法的洗炼，知道了由四大生起的色相都是假的，不可执取，但又误认四大种性为实我，殊不知一有住执，即非真实，何况四大种性乃佛性部分元素，并非全体。所以他们未真见性，被佛呵为焦芽败种。
    我们用功既不能假执四大为我，也不能住在佛性上。一有所住，便落窠臼，所以真成佛者，连个佛影也无。假如你说“我成佛了”，那你未成佛，是成魔了。因为你还有个立脚点，胸中还有一个物，未曾空尽。我们的法身和虚空一样，一丝不挂，一尘不染，既无时间相，亦无空间相。所以我们做功夫，须剿绝一切，绝对不能有丝毫住着。但要真做到人我消灭，须证到七地菩萨才行。
    “不动地前才舍藏”（不动地就是第八地菩萨），“金刚道后异熟空”（金刚道是第十地菩萨），到十地菩萨之后，法我才能取消。不然，还住在法我上。所以，常说“百尺竿头住的人，虽然得入未为真。”就是坐在竿头上还有个立脚点在。所以要“百尺竿头更进步，十方世界现全身”。十方世界都是你的身，立脚点也拿掉，法我就取消了。到这地步后，你就是圆觉大智了，可化百千万亿化身。我们做功夫，就是这么做的。
    你们总问：“我们到家还差多远哪？”往前看，路途遥远得很。你就想：“哎哟，不得了，还相差很远很远哪！”就难免失去信心了。向后看，比比过去，看到自己进步了，心就安稳多了。所以，佛很慈悲，他说：“你们众生的气魄不够，胆量小，现一个化城让你们住住，休息休息，没到佛这个地步，先到西方极乐世界去安安身，歇歇脚，或到兜率天也好。”但大心菩萨说：“我都不去！地狱不空，我誓不取佛位，我要度尽地狱众生。”地狱并不可怕，你们证到时就不怕了。上面说一念无差别心光，地狱、天宫一般同，有什么美好、丑恶、享乐、受苦的差别呢！？
    （沈师傅插话说：师父说法，你们以为只有我们人在听？天神也在听的。）
    那时我们师父在北京说法。有两个不是人的徒弟，一个是狐狸，一个是蟒蛇。狐狸先来的，后又介绍蟒蛇来，来时是现人相的。他们说：“我们都做好事，给人采药、治病，从不作恶，想学佛法，修成正果。”他们对师兄弟们讲：“你们得了人身，不好好用功，太可惜了。我们为了得到人身，就要修很长时间，才能现人身，才能修佛法。”一天师父讲法，让他们坐到前面来，前面还有两个位子。他们说：“不好来啊！前面有天狐啊！（天上的狐狸）”他是地狐。后来，我们师父回南方来，他们送行，送到黄河边说：“我们不能过黄河，只能送到这里为止，不能再送了，请师珍重！”这事你们听来似很玄虚，犹如听《天方夜谭》，但确系事实。因为一切众生都有佛性，他们也能成道。你们不能因未看见，就怀疑没有。
    比如我们的法身，一些不修法的人因未看见，总说没有，但它是实有，大家经过如法勤修，亲自证得，就深信不疑。法身——佛性——确是真空妙有，具足万能的大宝藏，而且一切众生都具有，真实存在，而非虚无飘渺的。
    讲到真空妙有，非但佛性如此，一切事物无不如此。例如一只杯子，它的体性是空的，因杯子无本体（不是本自有的），如玻璃杯，是用玻璃制成的，而玻璃也无本体，是矿藏开发出来的，矿藏是经过多少世纪地质变迁与气温压力等变化而成的，所以都无本体，犹如佛性无相可见，故名真空；但一切事物，本体虽无，而假相不无，能尽其用，如佛性妙用无边，故名妙有。上面说过，一切事物皆佛性所化所成，佛性是真空妙有，一切事物当然也是真空妙有了。
    或有人问：为什么地、水、火、风四大构成的人有情感，而四大合成的事物无有感情呢？答曰：如果一口气不来，这肉体还有情感吗？可见情感不在肉体上，而在灵性上。人们之所以有人体、物体之别者，因凡夫的心量不广，只抟取少分四大，钻在肉壳子里以为我，而不能广遍一切物，故造成有情无情之别。其实，当一个人断气时，这肉体岂不也和木头、石块一样，哪里有什么知觉、情感！岂不也是无情之物？我们做功夫，做到身心、世界化空，证到尽虚空、遍法界广大无边的真性时，即能遍一切物，而无有情、无情之别了。如“生公说法，顽石点首”，即是明证。所以说日月星辰、草木丛林、森罗万象无一不是我们的化身。劝大家赶快做功夫，勿要放逸贪玩，粘着声色货利，而置此大宝藏于不顾，辜负了自己，白白到世界上来走一遭，如入宝山空手而回，未免太可惜，太不值得，太冤枉了，望大家珍重！


桥流水不流

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
桥流水不流
一九九○年十一月十四日讲于杭州

    “空手把锄头，步行骑水牛，人从桥上过，桥流水不流。”
    傅大士这首偈看来有些玄虚，叫人莫名其妙。“人从桥上过”这句话好懂，我们从桥上过去了。怎么会“桥流水不流”呢？“空手”怎么“把锄头”呢？“步行”又怎么“骑水牛”呢？这是什么道理？原来是说，我们的肉身躯壳是等于我们住的房子，而佛性才是住在里面的真人。众生迷于色相就错认这个色身肉体是我，而不知佛性是何物，以致造业受报，生死不了。这首偈就是提醒我们认识主人公，不要错认假相。我上次讲临济大师说：“看取棚头弄傀儡，抽牵全藉里头人。”就是说这个肉体自己不会动、不会讲话，也不会听话。我们能运动、工作、走路、讲话、听话……都是这个主人公的作用。
    这首偈就是颂这个主人公的。“空手把锄头”，我没有拿东西啊，原来拿东西的那个手（即肉体），就等于你的锄头，是主人公在指使你运作。“步行骑水牛”，你能够走路、奔跑，也是主人公驱使肉体的妙用，就等于人骑在水牛上赶牛走路一样。“人从桥上过”，肉身就比作桥，人就是主人公，人在世上不过住一段时期，就要走了，就圆寂了，等于在桥上走过去了。所以，根据这个人生无常的道理，古人说：“夫天地者，万物之逆旅。光阴者，百代之过客。”这个社会，这个世界就是个旅馆，暂时住一住就要走的。大家何必在这里争王称霸，斗争不息，杀戮不休呢！？“人从桥上过，桥流水不流”。人从桥上过，我们这肉身壳子是不长久的，是变迁的。人由少而壮，由壮而老，这“桥”不就是在流转吗？在变化吗？“水不流”，水是代表我们的佛性，它是不流动的。它是亘古常存，不来不去，不动不摇的。这个颂主人公的偈子好啊，就是要我们明心见性。
    但是，打开来见到本来，不过才到法身边。如同回家只走到房子外边，非但没有入室，还未登堂，差得远呢！要做功夫，时时不能懈怠啊！假如你们今天做做，明天停停，这怎么行呢？要知“打坐”，“打”是打死妄念，“坐”是坐见本性。假如什么时候都能坐见本性，这是真打坐，不是坐在那里任妄念翻腾，装模作样为打坐。所以我们修法，要在心地上做功夫，时刻不能放松。《心经》第一句“观自在菩萨”，不是统称某某菩萨，而是教我们做功夫，观自在——时时照自己的本性，在本位上不要有走着。假如你上座也坐不安稳，下座后也不摄心观照，任妄念游走就是流浪！那就错过一生了。
    见到法身边不算数，这时自救不了，需继续用功，进入法身正位，更要法身向上，才能圆证佛果。法身向上是什么？一个和尚问长沙景岑禅师：“师父，请你开示，何为法身向上？”他说：“一根针，三尺线。”（这就是一切平常，随缘应用，不着玄妙）。和尚不懂，请师父再开示。他又说：“益州布，扬州绢。”益州的布和扬州的绢都是很出名的。这就是教我们在悟道后于日常工作中顺逆自在。不是顺了就高兴，哈哈笑；逆了就烦恼，就发火。须做到顺也好，逆也好，顺逆自在，安闲自得，潇洒无物，一切恬然自尽，才是一个绝学无为的闲道人。到这地步就坐也不要坐了，安然无事了。孔老夫子说：“七十从心所欲而不逾矩。”就是尽管想做什么就做什么，都不会越出规矩范围。因为他心空了，不再着相，不会再做不道德之事了。有人问我：“假如我坐得心空了，我可以去杀人放火吗？”这种问题真幼稚得好笑，你杀人放火还心空吗？你为什么要杀人放火，还不是为了着相？要越货，要劫财吗？这正是著有，还说什么心空呢？你真心空就会悲智双运，会可怜众生不了解实相，而着妄情，天天造业受报，妄受生死轮回之苦，就会想方设法救度他们，哪会再做伤天害理之事呢？
    法身向上是透过理边，在事上圆融无碍，不是一天到晚不做事，死在那里不动的，死坐在那里决不能成道。因为要除尽多生历劫积累的执着妄习，一定要在境上练，在境上多碰钉子，多经敲打，才能把习气消光。不在境上练，死定在那里，妄习种子伏藏在里边，一经翻动习气更大，压也压不住。所以要除尽妄习，非在事境上锻炼，将其连根拔除不可，不是修个灭尽定，将妄种压伏在那里可以了结的。
    我们的无明分四等：粗妄、细妄、微细妄、极微细妄。这四等妄，尤其后面的二种，一定要在境上练，在随众生滚中锻炼出来，才能将其消掉。众生的习惯、习气各各不同，你要度他就须舍己从人，要随顺人，自己先须将习气消尽，才能跟别人跑。所以菩萨有四摄，这随顺他人就是同事摄，你和他一起干，才能把他拉过来。每个众生的脾气都不同，你都能适应，都能对机，你的主观微细习气才能消尽，你的心量才广阔。这无明很细微，像沙泥一样多，教中叫尘沙惑，这种妄念一定要在度生中才能了。所以你度众生，千万不要居功自傲，还要感谢众生，因为你成道，是众生帮你成道的，没有众生，你的习气改不了，福德也无由积累啊！初做功夫要有为，有执着，但循序渐进地做去，功夫做熟了，从保而任，从任而化，那就进入无为了，无为也不住，更进而浑化相忘，才能圆证菩提。功夫不是天上掉下来的，没有天生释迦，诸佛也是修出来的，锻炼出来的。我们每一个人都有佛性，和诸佛一样。只要用功修，勤除妄习，皆能成就。有人问：假如我们现在把无明修掉成佛了，将来会不会再有无明加进来，佛又变成众生呢？答曰：不会。因为，从无始以来我们有这个佛性时就同时有无明，从来未曾觉悟过。如同在矿之金，与砂混杂，经过修炼，去尽无明，犹如出矿之纯金除清杂质不再入矿一样。修成功后，不会再起无明了。
    “人身难得今已得”。虽然世界上有几十亿人口，但得人身的只不过是一指甲土。这一指甲土和大地的土相比较，不得人身的就太多太多了。像细菌、鱼虫、蚊蝇等，不晓得有多少，它们可怜不得人身啊！我们现在既得人身，就要珍视这身，不要辜负它，糟蹋它，浪费它，要把它放在珍重的位置上做些有益众生的事，才不枉到这世界上来做人一场。“佛法难闻今已闻”，佛法能有多少人听？就更少了，有人听到的“佛法”只是烧香拜佛，求佛菩萨保佑长寿、享福、儿女孝顺，或是找个好对象，做生意发财等等，各有所求的佛法。这不是真正的佛法。佛法是教育我们怎样做人，怎样去除迷情，认识人身、宇宙之由来，怎样了脱生死，怎样教化众生共同超脱六道轮回之苦，共享本性天真之乐的。但是，我们的佛菩萨是大悲心切的，要广度众生，先要把众生引进门。先满足众生的欲望，你要牛给你牛，要发财、做官，就给你发财、做官，你要什么就给你什么。观世音菩萨和药师佛就是最典型的例子。在你得到这些时，你内心就种进了一颗种子，这都是佛和菩萨所赐与的。佛种子种进了，将来决定成佛，这叫“先以欲勾牵”。等你研究了经论，把道理弄清楚了，才知一切都是虚假不实的，犹如水中月影不可得的。那就一切放下，大开佛智慧了。再经努力用功，除尽妄习证成大道，即可利他度化众生了，这就是“后令入佛智”。佛为度化众生，想尽方法，真是太慈悲了。
    像我们心中心法，也是为了开智慧成佛。六个印有不同的作用，第二印可以消业障，治毛病，也可以开天眼。开天眼就能看见佛、菩萨、地狱、鬼道与十方世界。但是你不要怕，一切相都是你自己，怕的话，就不要用。从前有个人想开天眼，第二印结了一年，一下子他看到了伏魔金刚神，那样子很可怕，他一下子吓坏了，吓得魂不附体，发神经病而后死了。所以心不空，不要开天眼，以免闯祸丧生。上海有个人修其它密法的，打坐中见到佛、菩萨，心生欢喜，忽然想起有些魔也会化成佛、菩萨的样子来迷惑人，就去问他的师父如何辨别佛和魔。他的师父对他说：“要试真假，只要念“嗡阿吽”来考验他，真的佛就不会逃走，假的就站不稳了。”他听师父的话，当再度见到佛现前时，遂念“嗡阿吽”考验他，见佛没动。他开心了，以为这是真佛，每天打坐，每天见到佛、菩萨，开心得很，哪知一住相，魔即趁虚而入。一天上座，突然出现很可怖的形像，伸出尖利的钢爪来抓他，他一下子吓坏了，神经出了毛病。就此疯狂，不省人事。这是他的师父害了他。应该于见到任何相时都不去管它，只给它个不理、不睬，好的既不喜，坏的也不怕，心不动摇，什么事也没有。我们有一个师兄弟，打坐时看见一只扇子大的大毛手，闷在他脸上，他心慌死了，赶紧持咒，这个咒、那个咒，所会的咒都念光了，大毛手也没有去掉。他转念一想：去不掉就算了，反正肉身是假的，法身是不坏的，随它去好了。这样心空不动，大毛手就没有了。所以见境心不能动，既不要怕，也不要喜，打坐当中各种境界都会有，千万不要动，不要怕。再讲个例子，有个北京人家里有十几间房子，有一间房子专门摆箱子的。有一天，他在自己房里打坐，出定时突然发现自己到了摆箱子的房间里去了。因外面锁着，他出不来，在里面叫，家人来开门，问他怎么到了这里，他自己也不知道。怎么回事呢？这是他从前动过心，想这个放衣服的房间清静好坐的，打坐时入定了，心印和慧心所相合，一下子就过去了。因为他入定时心空了，人身相没有了。所以能穿墙入壁，我们能得神通就是这个道理。心真空了，神通自然发现。像鸠摩罗什小的时候，随他妈妈到庙里烧香，他把大香炉一下子举了起来。过后，他想：“怎么我这个小小年纪能举起这么重的东西？”心动了，再举，举不起来了。心一生，就有碍，举不起来了。同样，李广打猎，看到草丛中有一块大石头，以为是老虎，“啪”一箭射进去。走近一看，哎呀！不是虎，是大石头！大石头怎么箭会射进的？再射，射不进去了。我们的心力就有这么大！像前面说的：生公说法，顽石点首。就因为他心量广大。凡夫的心太狭小了，只能遍自己肉体而不能动其他。所以，我们要法身向上，要锻炼，印开狭窄的“朱点”，才能起大用。坐在黑山背后，一辈子、两辈子、三辈子也不会成功的。
    释迦佛说：末法时代的末期，佛法在居士手中，不在和尚、尼姑手中。戒、定、慧，大小乘有区别。比如讲酒戒，酒能乱性，小乘自己不能喝，可以卖给人家喝。大乘自己可以喝，不可以卖给别人喝。为什么？因为自己喝有把握，不会酗酒。小乘是我不喝，不会闯祸就行了，人家闯祸不干我的事。僧有二种：一种是小乘罗汉僧，学小乘戒、定、慧三学，剃头，穿僧伽衣。第二种是大乘菩萨僧，学大乘戒、定、慧三学，不剃头，不穿僧伽衣，穿俗人的衣服，这是大乘菩萨僧。我们能依佛的教导持戒修行，没有家室，能证见本性，能为人说法，这就是僧，就是出家。我们要好好做功夫，不要把自己看小：“哎呀，我就是凡夫。”不！我们都是佛，都是菩萨。我们和佛就只有一点之差，就是在发心的时候，自己不敢承当自己是佛。佛教有五乘差别。一切众生都是佛，都具有和佛一样的无漏智慧，和佛的功能无二无别，都能够成佛，这个发心就是佛乘。自己看不起自己，我是凡夫，顶多来世做个好人，或升天，享享福，这是最下的人天乘。基督教就是人天乘。因为它靠天主，死后升天，充其量不过是大梵天，大梵天还在色界，是不出轮回的。由此可知之所以有人天乘、罗汉乘、辟支佛乘、菩萨乘与佛乘的差别，全是由我们发心的大小而决定的，不是由哪位佛、菩萨安排的。圭峰禅师说：“识冰池而全水，藉阳气以消融；悟凡夫而即佛，资法力以熏修，冰融则水流润，方呈溉涤之功；妄尽则心通灵，始发通光之用。”就是告诉我们：凡夫就是佛，要用佛法来熏修，就像冰就是水，要假阳光来融化一样，冰融为水，即可流通、灌溉、洗涤，我们经过用功、修法，将妄习消尽，也就能现神通，起妙用了。人人都能发神通，没有什么稀奇。有的人很骄慢，看不起别人，这就不对，发挥妙用，人人都能。我们常常说：“神通与妙用，运水与搬柴。”这运水搬柴，谁不能呀？假如这不是神通妙用，那么这能“搬”能“挑”的是谁呀？这不是我们的真性的神用吗？讲到通，就是通达无阻。我们妄念一生，就处处有阻碍，没有妄念就自然通了。
    妄心、妄念、妄想三个词，说起来像是一个意思，但是其中大有分别。妄心是我们本真的心夹杂了无明。所以第八识是生灭与不生灭的和合体，因有无明在，粘着外境，如水起了波浪，变成了妄心了，这是个根本无明。妄心对境之后就动心起念，这叫妄念，妄念一起，爱的想取到它、占有它；不爱的与我的心相违的就厌恶它、舍离它。心粘在境上不放，就成妄想。中国字很有道理，想是心上加个相字，色相粘在心上不去便成想了。念字也是：人二心之意，本来纯真之心见境一动，第二心起，便是念了。要除妄，心不要动！心不住在相上，妄想就没有了。但不能压念不起，压是无效的。如搬石压草，石去草又生起来了。即或压死了，你倒变成土、木、金、石块不能起妙用，还成什么佛呢？所以要用活的转化的方法，念一来，就觉而化之；如果妄念势力强，就念佛或持咒，把心转移到佛法上去了，就把妄念化掉了。如果念起不觉，跟着它跑，这就不对了。所以古德说：“不怕念起，只怕觉迟。”念尽管来，你来，我就把你转掉，不让你停留，不跟你跑，你有一百个念头起，我有一百零一个转，结果还是我胜。我超过你了，量变就成质变了！你们知道在化学中，酸的东西要把它变成碱，如果有一百毫升酸，就用一百二十毫升的碱来中和，结果酸跟着碱走，全变成碱了。所以妄念来了，不用怕，怕的是不觉。念头起来，跟着妄念走，你不觉跟进去就变成妄想了。妄的种子种进八识里面去，妄心就更浓厚了，妄上加妄，怎么能成道？所以做功夫就是慢慢地消除妄习，直至把它消光。密宗能证道，因有佛力加持之胜，不要二十、三十年时间。但是现在不少人是真法假修，一边坐一边妄想：哎呀！这事情怎么安排呀？那桩事怎么了结呀？还有的人，今天坐，明天停。这怎么行呢？还不如做气功的人，他们是假法真修。气功不能了生死，是假法。他们却很认真地修炼，拼命地在那里用功。“一天能卖十个假，十天难卖一个真。”末法的众生，真是愚痴之极啊！
    我们心中心法经过灌顶传授，就有护法神保护你，你们不用功，他们会哭的。你们得了大法，不珍视好好用功，辜负佛、菩萨的一片深心，太可惜、太愚昧无知了。上海有个弟子，印结错了，听边上有人说：“印结错了。”他吓了一跳，“是谁在和我说话？”向左右一看，一边站一个人青面，一边站一个人红面，他吓坏了。这是护法神现相指正他的错误，鼓励他好好用功修法。所以你们得法后，要打起精神，好好用功，千万不可轻忽，辜负了佛、菩萨的恩德。
    杭州天目山有个高峰禅师，参禅时总要打瞌睡。他想：“这样几时才能成道啊？到倒挂莲花上去参！”倒挂莲花是个悬崖峭壁，立在上面，就要小心谨慎，偶一大意，就会掉下去，有粉身碎骨的危险。他想这样参禅，必会提高警惕，不再打瞌睡了。但他睡习很重，站在峭壁上还是打瞌睡，一下子卜隆冬掉下去了，“哎呀！不好了，这下没命了。”结果安然无恙！睁眼一看，一个金甲神拿着降魔杵站在他面前，“这不是韦驮菩萨吗？”他想。这位来者正是韦驮菩萨！他忽生一念，对菩萨说：“韦驮菩萨，你来给我护法，大概像我这样用功的人还很少吧！”韦驮菩萨说：“像你这样用功的多如牛毛，你发这种贡高我慢之心，我一百劫也不来管你。”说完隐去了。他听了懊悔不及，只能坐在那里哭：“这下坏了！没菩萨保佑我，怎么修法？”哭了一阵，想：“我当初修道也没有想着依仗韦驮菩萨保护我，把生死置之度外，我当他没有好了，再站上去修！”修啊，修啊，人一恍惚，又跌落下去了，以为这回可真没命了，结果又安然无恙。他睁眼一看，又是韦驮菩萨在面前。他斥责菩萨说：“哎呀！你这菩萨打妄语，说一百劫不来保护我，怎么又来了？”韦驮说：“你这个小子不懂事。《楞严经》上说的‘一念顿超百万劫’，一念勇猛心可超过百万劫。你别说这一百劫，就是百万个劫早就过去了。”“噢，我糊涂！顶礼，顶礼。”高峰深自愧疚地谢罪，更精进用功，后来成为临济宗的元代大德。参禅全凭自力，须起大疑情，所谓大疑大悟，不疑不悟。因为不疑妄念隔不断，即无法打开本来面目。近代禅和子，都起不起疑情，在那里念“念佛是谁？”所以不得力，不能开悟。普贤菩萨有见于此，将假佛力修持的心中心法传于愚公，以补禅宗之不足，而续佛慧命。所以我们要珍视这部大法，虔诚恳切地修持，千万不可轻忽！
    能得到我们这个法不容易啊！我们这个法在西藏要修二十、三十年后，方能传习。因为西藏人要有个相的依靠才行，没有依靠他就不能修。日本东密也有此法，但因此法是密宗的心髓，是最高深的法，不能轻传，须得阿阇黎的法位才能传，一般人也学不到。现在，我们能得到它，真是无上的福报。故须竭尽全力修持，以期迅速打开本来见到佛性，然后再历境练心，勤除妄习，一地、二地、三地上上升进，到第三地即能够出意生身了；五地之上，就能证到三、五个化身，能变化了；到八地以上，我们的前五根（眼、耳、鼻、舌、身）都起变化了，世界亦在起变化。所谓种类具足无行作意生身，就是山、水、房子、花草样样都有，都能变显。虽能显化而无显化之迹。这就是无为，不是没做，而是不用有意去做，自然变化的。
    上面说过，弥勒佛对善财童子讲：“因广度众生，积累功德，所以感得庄严的报土了。你也要如此用功，勤除妄习，广度众生，才能得后得智，而圆满报化身。”所以我们不能得少为足，必须于证见本性后，上上升进，证到十三地，才能圆证果地佛。
    证成佛果的时间短长都靠自己掌握，没有一定的时限。比如释迦佛见到古佛的无限光明报身，很羡慕。他想：我也要证到这个报身。就拼命用功，日以继夜地用功，结果提前七劫成功。我们修法，往往今天推明天，明天推后天，推来推去，推到弥勒佛下生也不能成就，如果能拼命用功，无一人不能提前成道。《法华经·授记品》释迦佛给诸大弟子授记：你将来什么时候成佛，叫什么名字。一一授记的时限，是不是固定了呢？不是的，真用功的人习气扫空了，就能提前成佛。所谓三大阿僧祗劫是三个（见道位，修道位，证道位）证成道果的不可知之时。时间的长短，全视自己努力不努力而定。比如阿难尊者和释迦佛一齐发心修道，结果佛已证成果佛，阿难尚未开悟，即是明证。“嗡巴拉巴拉……”这个咒扫除习气很快。平时你要发火了，可大声持咒，把你的火气熄掉。我们修道，要恒顺众生，不是要人家顺你的心。要恒顺众生，一下子还容易，恒久地顺从就难了。所以说做一件好事容易，要持久地做就难了。但为佛子者，就要练这持久之力呀！
    开悟不好求，不要着急，要水到渠成。咒念到无念处就自然不念了，一时能念之心与所持之咒忽然脱落，就打开本来，亲证本性了，但一求就不来了。
    圆顿法门讲理事不二，理就是事，事就是理，理到事就应该到。如果说，理到了，事还没有到，理就是没悟，事到了才是真悟。根本不和你讲习气，讲习气就是没有彻悟，彻悟了还有什么习气？！《楞严经》说：“理属顿悟，乘悟并销。”就是说，彻悟时，什么习气都消尽了。后来人依此理说，禅宗只到六祖为止，后面不算宗，只算教了。为什么呢？后面禅宗行人都讲顿悟渐修了，顿悟其理，渐修其事，有渐次就是教了。“理属顿悟，乘悟并销”，“事则渐除，因次第尽”。教上分顿悟、渐修，所以《楞严经》说的是两种法。上面是顿悟，下面是渐修，并在一起作为一种法是不对的。现在我们迁就众生的习气根基，将顿悟渐修联合在一起说先打开本来证见理体，然后再事上锻炼，渐除妄习。本来佛说的法，因各人悟境不同而各有千秋的。昔佛住世时，一次说法后，弟子们讨论时争论起来，各说各对，问佛，佛说：你们说的都不是我的意思，但都可以用。适合各人的根基，可以用就算了。顿悟、渐修，适合近代人的根基可以用就算对了。
    惠能和神秀的两个偈子都不好。神秀说的是渐修，而禅宗是顿悟、顿修、顿证的圆顿法，所以五祖不把衣钵给他。六祖说：“本来无一物。”这就偏空了。所以五祖说：“也没有见性！”若真见性了，五祖为什么还要三更说法，说到“应无所住而生其心”六祖才大悟呢？这个偈子改一改：“菩提权做树，明镜假作台。”现相妙用啊，暂且做做树台也不妨！“本来不染污，说净亦尘埃”。有个清净，还是尘埃。本性是不垢不净，空无一物的，垢既无有，净又何来！？但现在把这两个偈子联合起来亦很当用。因为现代人根钝，不“常常勤拂拭”，扫除妄习，怎能成道？不作“本来无一物”会，又怎能不著有？所以近人说：六祖与神秀大师合起来，六祖是摩醯首罗一只眼，而神秀是双目圆明，信不诬也。


融禅净密于一体的心中心法

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
融禅净密于一体的心中心法
一九九四年二月二十七日讲于杭州

    心中心法看是密宗，但它是以禅为体、以密为用、以净土为归、融三宗为一体的大法。不同其他有相密法，须从有相过渡到无相而后才能亲证本真，它是直下见性不须绕弯的，而且它和禅宗一样，都是从第八识下手修行的，所以它实质就是禅宗。
    禅宗行人先要通教义，然后抱定一则话头精心参究，才能有个入处，否则盲修瞎炼，宛如无首苍蝇钻纸窗，无有出处。密宗也不例外，要修密法，先要通显教，所以密宗有九乘次第之分，这九乘次第就是通常说的外三乘、内三乘和密三乘。外三乘就是先学习罗汉、辟支佛与菩萨、佛等乘的教义。内三乘是进入实修的阶段，它分事业部、生起次第和圆满次第。现在把它分开来约略讲一下。
    一、事业部。这是随和众生的愿望与要求为之修除病、息灾与增加收益的起用密法，也是“先以欲勾牵，后令入佛智”引大众进入佛门的方便接引法。现在学佛修行的人大都为了治病、发财和得神通，真为明心见性、了生死的，百不得一，这真太可悲了。治病固无可非议，想发财未免太愚蠢，这在港台人和华侨尤甚，他们来学法，都想学财神法，以满足他们享乐的欲望。殊不知这色、声、香、味、触、法等等法尘都是空花水月，可望而不可即，任你使尽计谋，费尽心力，得到的所谓“乐受”都是梦、幻、泡、影，而无一丝一毫真实受用。临命终时，非但一点也带不走，生前所造的恶业倒紧跟着你，甩也甩不掉，而随它受恶报去。经云：“万般将不去，唯有业随身。”吾人于此岂可不深加警惕！
    说到神通，真是没一个人不想要，但是这要妄想消尽，旧习除光后，由真如自性中自然挥发出来的才是不退转的真神通。若从法修来或依靠外物求来的，非但不是真神通，得不到真实受用，还要闯大祸，受恶报。所以在妄念未息，妄心未空时，千万不要妄求，以免莽莽荡荡遭殃而受恶报于未来。
    二、生起次第。到这里才真正开始进入实修的途程。了生死，出苦海，密宗的修持法门很多，由浅入深，先修生起次第如：颇哇法，气脉明点等等，从观想入手，由无至有地生起气脉与明点等的作用。所谓明点即第八识，以之从会阴至梵穴，随呼吸升降，炼成后，临命终时，即能迁识往生净土。这些修成的都是有相功夫，还不能成道，再要进一步修圆满次第。
    三、圆满次第。将观想修成的气脉、明点等有相东西化空，与法身相应，进入圆满次第，以资即生成佛。法身无相。它一法不立、一丝不挂、一尘不染。如电无相可见，一切作用都由它生起，离电灯不能亮，机器亦无由运转。法身亦如是，我们之所以能说、能听、能行、能动都是它的作用，离开它这肉体即如石板、木块，非但不能动弹，还要腐臭霉烂。我们现在修行，就是要亲证这无相的法身，才能不着于相而了生死，出轮回。进入圆满次第分三乘，就是密三乘：
    第一、嘛哈约嘎，即大圆满相应。将观想修成的气脉等有相东西完全化空，以与法身相应。相应即是瑜伽，瑜伽者，“相应”也。
    第二、阿努约嘎，即无上圆满相应，用界智为趣入门，进一步把种种显现都化为一实相。
    第三、阿底约嘎，即无比圆满相应。合三乘为大密咒乘。
    密三乘中以阿底约嘎为最高，亦称为无二大圆满。它的意义是一切染净诸法统统在现前离垢、明空、豁朗的本觉中完全具足。这就是从有化空，空亦不可得，复从空显有的层层入深的心中心法。
    所以我们修的心中心法是无相可得，直下见性的大法，有缘得此法者，真是无上的大福报，若非前生广植善根，何能得此？！
    心中心法既与禅相应，同时也和净土融为一体，因为它是以净土为归宿的。《佛心经》说：心中心法第四印，可以往生西方净土。而且也可以随愿往生其他净土。可见这部法真是妙到巅毫。末法众生要出生死轮回，舍此法外，恐怕别无可求了。
    修此法所以能生净土者，因心即土，土即心。经云：“欲净其土，先净其心，随其心净，即佛土净。”万物生长靠大地，同样，世出世间一切法皆由心生。佛、菩萨、罗汉、辟支佛四圣与天、人、阿修罗、地狱、饿鬼、畜生六凡这十法界，以及山河大地、草木丛生和森罗万象莫不是我人真心所造成、所显现。讲到这一点，十法界全由我们的真心所造，大家还易理解，较易接受，但说山河大地、森罗万象也由我们的法身所显现，大家就不易明白了。现在举一个较易知晓的简单例子来说明一下，比方造房子，先要让工程师设计图样，然后由工匠们依图建造，这设计图样的和建造房屋的不全是真心的妙用吗？离开真心，这肉体动弹不得，还能动脑筋、设计画图建造房屋吗？所以世间的一切一切，都是真心所作，本性所现。离开真心，一无所有。
    西方净土也不例外，它是阿弥陀佛真性净心所感召的功德大果报。我们欲生净土，先要把心洗清净了，与净土相应，方能往生；否则心地秽垢，只能生在秽土，不能往生西方净土。净土宗的行人每天要念十万八千佛号，为的是用圣号把心中的积垢、污染洗净，为将来得生净土作准备。
    我们修心中心法，每天结印持咒，也是在洗心革面，假佛、菩萨加持之力将历劫多生的颠倒、执着妄习除尽，以打开本来，亲证佛性。当打开本来时，因心清净无染故，当下就是净土，不待命终往生，即已现生净土了。因生时既已与净土相应，死后往生净土当能如愿以偿。净土宗说的“花开见佛悟无生”，不是死后生到西方，坐在莲胎里，经多劫精修，等莲花开敷，参见阿弥陀佛，而后方悟本来无生无灭，而是说我们用功至妄念消灭时心花开敷，亲见与佛不二之真性也。我们能否往生净土，全视我们的心是否清净，不在修什么法上。有的人误解了净土宗的真义，以为只有念佛的人能生西方净土，不念佛不能生西。假如真是这样，佛的心量倒和我们这些执着凡夫一样狭窄了，这样狭隘的心量和分别取舍的劣行能成佛吗？在我们凡夫地，还要断分别取舍，广为群众谋福利，何况是已成道的佛、菩萨呢？所以这种邪见，都是“以小人之心度君子之腹”的劣见，不足与论。
    就密宗的经典说来，佛是兴无缘大慈的，不论你修什么法，学什么宗，即便不学佛的人，临终时，佛也是一视同仁，普为放光接引，往生净土，绝不是只接引学佛的人，其他都不屑一顾的。只不过不学佛的人，业障深重，不见佛接引，犹如生盲，不见天日，辜负了佛恩。甚或业障深重的人，畏佛光强烈，向黑暗处乱窜，反而投入地狱、饿鬼道中受苦去了。
    所以欲生西方净土，除念佛外，诵经、持咒、做善事等等都和念佛一样，只要将心打扫清净了，发愿往生，决定能如愿以偿。相反，心不清净，恋着娑婆，虽多念佛，亦不能往生。因心有恋着，即如“抱桩摇橹”，虽用尽心力，因缆绳系在岸边的木桩上，船何能行动？往生即无望了。所以能否往生西方净土如上面所说，不在用什么方法，而在心是否清净与有否发愿。我们只要一心持咒，发愿往生，决定能如愿，正不须于打坐修法之外更修净土念佛法门也。心中心法是融禅、净、密于一体的大法。先师骧陆公说心中心法是以禅为体、密为用、净土为归的妙法，确是中肯的定论。
    大愚师公太慈悲了，怕我们顾虑这一生修法不成功，又为我们开发往生兜率净土与弥勒佛结缘的慈氏咒，藉以保险，如不愿生兜率而愿往生西方的，还可加持“往生广咒”，往生西方净土，这咒本是净土宗的本门咒，《净土十要》中有述此咒功德与功力的专文。可惜净土宗的近代行人都不知道而遗忘了，这真太遗憾了。我们修心中心法既可一生亲证本性得大成就，又有双保险，临终往生净土，还有什么顾虑呢？我人能于兹末法时代遇此大法，再不好好用功，真是太可惜，太辜负佛恩与自己了。
    我们学佛，根器有五种不同，这是过去世所植善根的深广度不同而有此差别，不是佛、菩萨或其他人安排决定的：一、人天乘，世间很多善心的人，以为只要做好事，扶危济困，帮人家忙，不害别人就一生事毕，不需要学佛，更毋须修法，这种善人于社会确是有益，但只能因行善而得福报，感人天小果，不能超越轮回。二、罗汉乘，这比前一种人有智慧，知行善虽有福报，但福享完后，依然要落轮回受苦，要真消除生死的痛苦，非出六道轮回不可，因而发心学佛、修法，但他们只顾自了，不愿救度他人，只悟偏空之理，不了法执，所以佛呵为焦芽败种。三、辟支佛乘，与罗汉一样，只顾自了，但比罗汉聪敏，见微知著，从因悟果，所以他们修的法是十二因缘，不像罗汉修四谛法门由果究因。他们在无佛出世时，见花开花落即悟苦空无常而证道，所以较罗汉略胜一筹。四、菩萨乘，悟我法二空之理，修六波罗蜜和四摄，自觉觉他以证道的大乘道。五、佛乘，悟自心与佛无二无别，无漏智慧、曾无稍减，只因不觉，迷于声色而造业，始沦为众生。今苟觉悟，六尘空花，无可取着，一切放下，即能恢复本有光明，犹如千年暗室，一灯能明，正不必历尽艰苦而后始能成就，更不是高不可攀、人人无望的难事。这是大根利器人的事，不是小根劣器者所敢望其项背的。我们学佛就要有这种勇气：敢于承当——我就是佛。然后，不惜牺牲一切，断然放下“屠刀”，时时处处回光返照，在一念上熏修，定能完成圆证佛果的丰功伟业。这五种根器各就各位，无可勉强逾越，所以我们要勤修福德，广植善根，培养自己的根基。绝不可仅打坐修法了事。
    近世修净土宗的同仁大都不敢承当自己是佛，能毫无疑问地确认自己实具如来佛性的已是十分难能可贵了。其实，这不是请客吃饭，不必谦逊退让。勇于承当了，无形中就有一股强劲的推动力，使你一往直前，努力精进，一句圣号念得心花开敷，即能上品往生与佛同行。否则，充其量亦不过下品往生。净土之所以有九品往生，全在吾人自己认取，努力精进，不是佛、菩萨有厚此薄彼的安排的。
    讲到开悟、明心见性其实不难，难在自己不识，处处为自己所瞒。我们说过：这能说、能听、能动、能行的功能就是佛性，因它无相，不可以眼见，只可以意会，所以说心地法眼可以见道。禅宗祖师们从前也是直接开示学人当下见性，不像现在须参话头，这到南宋以后因学人不尊重直指才改为参话头。临济宗的开山祖师临济禅师尝直截了当地开示学人：“赤肉团上有一无位真人。要识这无位真人么？即今说法听法者是！”请看，这是多么鲜明了当、坦率真诚的指示！所谓无位真人，即是无相的真如实性。《金刚经》云：“凡所有相，皆是虚妄。”无相的“能”，才是真实不虚的法身。那么，它在什么地方呢？就在你六根门头放光，所以说“赤肉团”上。又怕我们不明白，再加一句：“即今说法听法者是。”这样坦率明朗的开示，还有疑问吗？！
    我们修心中心法，绵密持咒，持至无心可心时，能持之心与所持之咒忽然脱落，内而身心外而世界一齐消殒，但非如木石无知而灵知了了，这就是真心显现时，也是亲证本来时。不要小看这一点，将来神通显发全基于此。犹如金翅大鹏，一翅能飞数十万里，全靠脚下一点劲，脚如不点地即飞腾不起。今亲证本真，即是脚跟点地时，这和从书上看来或听别人讲来的理解完全不同。
    修心中心法之所以修一千座者，以一千座内只要毫无间断地如法修持，定能打开本来，亲见实性。其如未到者，或是断续行持，或是不如法——边持咒边打妄想，或是当豁开时因恐怖而中止爆破，更或是略带昏沉而滑过，这就是行人福德不够才遭此挫折迂曲的。
    但这也不要紧，今天如仍有不明白的，我再来为大家重说一遍：这能说法、听法的就是当人的真如实性。只要你们听了深信不疑，立稳脚跟，绵密保护，外不为物境所牵，内不为妄念所转，久久用功，将来一定能打成一片，圆证佛果。假如将信将疑，那就咎由自取，佛祖也无能为力了。
    讲到这里，有的人不免要问，这能说能听的就是真如佛性，我们现在明白了，假如这就等于开悟，怎么不发神通呀？不是说开悟的人要发大神变吗？是的，彻悟的人是要发大神通的，因为我们的本性是具足六通的。但是，现在只是初悟，犹如婴儿刚离母胎，不能起用，要妥善保养，迨其长大才能起用。所以我们要绵密保护，勤除妄习，一切无住，先得漏尽通，而后发五神通，才是真实的道通。相反用法修来的，或依靠鬼神妖等附体而得来的那是假通。真通是永远存在而不变的，假通一口气不来就完蛋了。
    《楞严经》云：“理属顿悟，乘悟并销；事则渐除，因次第尽。”这本来是说的二种法门：一是圆顿法，一是渐次法。大根人一悟即彻，所有执着妄习，乘开悟的刹那即已消灭，神通即可发现了；根器稍钝的人须于悟后，在事上磨练，渐除习气而后始能慢慢地发挥作用。但现在末法时代的人，根钝障重，不能顿悟、顿修、顿证，只好将二种法门合为一门，在理悟后保任除习，而渐渐地发通证果。
    这修证的过程，临济祖师因用心细密，亲历过来，说得很清楚彻底。他说大凡演唱宗乘，一句中须具三玄，一玄门须具三要，这三玄三要是临济宗的心法，我们要细细参透，方知由初悟，渐臻圆满的玄奥。
    他说一句中具三玄，这一句是那一句呢？就是上面说的“赤肉团上有一无位真人，即今说法听法者是”。所谓说法听法的无位真人，即本来本真，不因造作，不用修成而无依倚的本色道人也。我们现在说法听法，四大色身不解说法听法，脾、胃、肝、胆与虚空物境也不解说法听法，这解说法听法者乃各人目前历历孤明而无形相的“这个”。我们会得“这个”，只为初悟，习气未除，自救不了，需要历境练心，上上升进，所以临济祖师把这段途程分为三玄三要。
    从这句说法听法的无位真人上分为三玄，是哪三玄呢？第一是体中玄，第二是意中玄，第三是句中玄。盖从悟得的妙体上发而为之的大意，由意产生妙用拈出而为言句。临济公于每一玄各有一句说法，今为各位列出并解说一下：
    （因与《禅海微澜》中讲述三玄三要和“喝”的公案大致相同，故此处略去一部分。）
    我们做功夫就要毫无滞留，潇洒自在，尽管接应千变万化的工作和事业，如没事人儿似的，一点也不动情，才是大机大用，方符大乘佛教的宗旨，决不是死坐在那里不动，守住空寂能成大道的。希望大家听后，第一要知“有”，即明白这听法的无位道人，即是自己的本来佛性，不再向外求取；第二要绵密保护这“无位真人”空灵无住，才有念起，即便觉除，既不住境亦不守空；第三不要死保，比如孩子长大，要任其自由，不可拘住不放，要坐便坐，要行就行，毫无拘束，潇洒自在，方得真实受用。正是：

    著有不解空，昧却主人翁。
    空有皆不住，即是大神通。
    住空不知有，死水黑山中。
    若人会此意，面向西看东。


学佛无难，但观自在

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
学佛无难，但观自在
一九九四年三月三日讲于杭州三台山

    学佛并没有困难，因为一切众生都具有如来智慧德相，都有佛性。只是大家不识，追逐外境执取色相，忘记自己本来面目而造业受报，沉沦六道。只要我们醒悟，回光返照，不趋外境，不着外相，回头就是。佛性的功能，表现得最明显的例子就是我们看外境并不是眼睛看，现代科学家也讲，单凭眼睛看不见，之所以能见，是大脑的作用。但是这还没有说到根本，因为大脑神经只如电线电网，眼睛比如是灯泡，电网拉好、灯泡接好，电不通还是不起作用。这电是什么呢？电就是我们的真心，我们能嗅能尝，能说能动，那都是佛性的功能。只要明白这一点，不着外相，时时回光返照，就成功了。所以学佛并没有什么难处。
憨山大师说：“修般若之所以成功迅速者，以人人本具此心光也……”一切众生都本具此心光，不是从外追求得来的。诸佛不迷了，证到这个心光，能起神通妙用；众生迷而不觉，就六道轮回，颠倒受苦。假如能够明白我们本具这个心光，回光返照，一念薰修，就是在一念未起前着力，念头一起就看见它，不要跟念头跑，用智慧光把我们八识田里的执着种子都薰光，这样做功夫，就不难成就。心地法门是诞生王子，将来必定能够成佛。如果用其它什么法，修什么通，那只是外围功勋位。功夫再好，神通再大，也只能俯首称臣，不能做皇帝——成佛。所以要在心地上修，这是最根本的法。其实一切法都是多余的，《金刚经》说：“法如筏喻者。”临济祖师被黄檗祖师三打之后，他悟道了，说：“原来黄檗佛法无多子。”没有什么玄妙与复杂，我们大家执着玄妙反而复杂了。六祖大师说佛性本来具足一切神通妙用，就是说，人人都有神通，现在不能发现，就是我们的妄想颠倒执著作怪，盖覆了我们的光明，我们能时时回光返照，不着外相，把执着的乌云驱散，那就恢复光明了。
    《心经》第一句“观自在菩萨”，“观自在”就是叫我们做功夫。“观”是观照，时时看着念头的起处，不动摇；“自”是自己。什么是自己呢，我们大家错认色身是自己，我这身体要享受，要吃得好、穿得好，贪得无厌，这就造业受报了。这色身不是我，这色身是我们所住的房子。里面有个真人，这真人才是我。这真人就是现在六根门头放光的这个东西——能见能闻的功能。我们在当下一念不生，前念已断，后念不起，当中没有念头的时候，此时虽一念不起，但非木石无知，而是了了分明，视而不见，听而不闻，能见所见，能闻所闻，都不可得，能所双亡，这就是我们的本性，这就是自己。圭峰禅师说：“莫认色身，以空寂为体。”我们的本性像虚空一样，虚空就是我，我就是虚空。假如我之外有一个虚空，还有一个空在，那也不是了，我们不要向外面去求取，放下就是。莫求真，但歇妄。不要求啊！你本来就是佛嘛，还求什么佛呢？歇下妄心就是菩提。菩提者，就是正觉，就是觉悟。我们观这个自己，在刚开始只是明白了道理，心还捉不住，要跟境界跑，需要做功夫看住它，观照这本性在不在本位上。功夫做熟了，进一步就观也不要了。观是有功之用，再要进到无功之用。无为法，一切不可得，观也不要了。但是要注意：功夫到这一步，才能不要观；功夫没有到，你把观放掉，便流浪了。有人说一切时做功夫是住着，开始时需要住着，你不住着功夫上，你就跟境跑了。心中心法也是这个道理，一上来叫你观住不动，没有定力做不到，所以给你住着个法，把别的东西就丢掉了，这是转换法门，就像念佛一样，也是转换法门。我们念佛时，心念佛，佛就是心。念佛、法、僧，就不念贪、嗔、痴。但是一上来不念做不到，因为多生历劫，习气深重，还是要有个法来修。密宗的起用法门很多，很多人修行为了得神通、求发财，不知道修心中心法是叫你修大道成大器。现在用什么法得到点小神通，非但没有用，还要闯祸，因为心未空。有的得了天眼通，见到一些可怕形像，吓得发了精神病。外道执相修法，出神也不是好事，叫你将来着魔。但是人都喜欢这一套，求这一套就不能成大器，不能出六道轮回。还是要把心练空，一切无住，发挥我本性所具的神通。虽然发了，等于没有神通，就像现在我们能够穿衣吃饭一样，寻常得很，没有什么玄妙奇特。因为一切众生都本具这功能，暂时没有发出来是因为被妄念颠倒执着所盖覆了。我们人为什么比动物聪明，就是因为人的盖障比动物少、轻，动物的盖障重、沉，所以比人愚笨得多。我们能够拿掉这盖障就好了。《心经》说“观自在”是要我们做功夫，观照自己在本位上不动摇。“自在”，就是我这本性时时在。而我们平时就不在，跟境界跑了。圆悟勤祖师说：“一刻不在，便同死人。”就是行尸走肉。要时时“在”。“在”熟了呢，“自”也不要了，有“自”还是做作。《圆觉经》讲：“居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实。”妄心不要灭掉，因为妄心就是真心，波浪就是水，把波浪去掉，水就没有了，所以妄心起来亦不压灭它。只要转，不跟它跑即是。念佛、念咒即是活泼泼地转妄念的最好方法，心摆在佛上、咒上，妄念就转化了。“住妄想境不加了知”，就是自己不要执着自己，时时刻刻认着自己。到此时，“自”就不要了，只有“在”在。“于无了知不辨真实”，一切都不可得，真即假，假即真，更无圣凡之别，一切一切都融归自己，无在无不在，“在”也没有了。一切经文讲的经义都是这些。《心经》是一部成佛的法，不是念念就行了。一切众生能观自在，就是《心经》所说的菩萨；你不能，那么你就是众生了。
    修心中心法用印、咒、观三密加持，把你的妄心消了，根尘脱落，人、事相、世界、虚空、一切都消殒，大地平沉，虚空粉碎，叫你亲自证见一回，这就是佛性的显现。但大家都疑惑不定：“恐怕不是吧？为什么没有发神通呢？显然不是！”其实这就是啊，实实在在的是啊！暂时不能发神通，是你的执着习气还在，还没有除尽。圭峰宗密禅师说：“真理虽然顿达，此情难以卒除，须长觉察，损之又损。”我们明白了道理，但是旷劫以来在六道轮回中转来转去，习气深厚，非常执着，不能马上除掉，需要时时刻刻觉察，在境界上锻炼，损之又损。圭峰宗密禅师说得很好：识冰池而全水，藉阳气以消融。悟凡夫而即佛，资法力以薰修。冰融则水流润，方呈溉涤之功。妄尽则心灵通，始发通光之用。
    我们修心中心法，藉这法渡过河，不能执着法。骧陆先师说修心中心法一千座可以了，很多人就为这一千座迷惑，认为一千座修不好就没有用处，不用再修了。其实不是这个说法，一千座是说我们这个法有这么大的作用，能打开本来，见到本性。见到了之后呢，就不要再执法了。我们打坐的人有体会，前四五百座时有些痛苦，手痛、脚麻、胸闷，因为平时像猴子跳惯了，要他不跳不行，他要跳，你不准他跳，所以就难过了。五六百座之后，心定了，就舒服了。四禅定讲的渐次法理：二禅喜，三禅乐。因为这时身体起了变化，气血流转通畅，这乐趣就自然而来了。打坐有空、乐、明三种境界。空——化空了。乐——快乐无比。有人说怕吃苦不修法，他错了。修法不是吃苦，是享受，其乐无穷，是大乐，不是世间的快乐所能比的。明——是光明，心一空就放大光明。但是这空、乐、明都不能住，住乐就不能出欲界，乐还有欲望在；住明不能出色界，色界的相细微光明，不像欲界粗浊；住空不能出空界，出不了四空天。所以骧陆先师说的一千座之后不要坐，就是指不要执法。因为法也不可得，是藉来用用的。这点不要误会。用功夫实际是在座下，座上是磨刀，把刀磨快；下座用刀，看看我这把刀快不快，这恋情切得断吗？《楞严经》讲人有二个大坏处：一是情、一是想。这情最坏，因为情随爱生起，相爱的人要别离，眼泪水就来了；看到好吃的东西，口水就自然来了；这爱能生水，而水性是朝下流，故情生即向下流。修净土宗的人，这情斩不断，不能生西方世界，西方世界是天界，你不能向上飞就向下流。憨山大师、紫柏大师都说到，念佛的人得不得力就看你佛号这把宝剑快不快，能不能斩断情丝。能斩断情丝才能生西；斩不断，藕断丝连，只能呆在娑婆世界。为什么走不了呢？因为这情念重了，就如“抱桩摇橹”，岸边的木桩把船上的缆绳系牢了，这船就开不动。想呢？就是想发财，想爱人，想这些不行。《楞严经》讲：“纯想即飞。”我们想西方极乐世界、想阿弥陀佛，这样的想是纯想，就能飞起来了。我们修行做功夫，就是断这个情见，时时刻刻观照。我本性是一丝不挂、一尘不染的，无可恋。这身体也无可恋，任何人也免不了生老病死，还有什么身外之物！所以我们要有大智慧，明白了，这一切自然放下了。能放下、不执着，就成道了，光明一天天地升起来。初放光明的时候，如同刚升的太阳，鱼肚白色。慢慢地亮起来，放大光，但当中还有黑点，边上亮。为什么？因为这无明还在，中阴身救度法所讲的人在临命终时死光发现也是如此。其实也就是与我们修法过程一样，把无明消了，这黑没有了，就亮了。我们做功夫要懂诀窍，这诀窍就是识得一念不生时，了了分明的灵知就是我人的真性，从而绵密保任，圆证佛果。千万不要求神奇，着玄妙，须知一丝不可得的平常心方是我人成道的妙体。
    保护分几个阶段。初悟的时候，等于刚降生的婴儿，要好好抚养保护，不然的话便夭折，死在襁褓之中。很多人以为一悟就明白本性，了不起，放狂了，那就坏了。因为习气还在，成了悟后迷，很危险！所以初悟时要严加保护，在行住坐卧中，不可稍有懈怠。但也不能抓得太紧，太紧要气闷头涨，就像乐器的弦太紧了要断，太松又不成声。宽紧适度要善于调，紧的时候松一点，松的时候紧一点。要时时保护也很不容易，因为我们执着的习气重，在事情上一滚就忘记掉了，又回复了老样子。这时要抓，一忘记就赶快拉回来。真正保熟了，保就不需要了。但这时又不容易离开保、忘记保，因为保熟了，等于换了习气，原来执着事物的习气换了执法的习气，还要经过一段时间才能离开保。再进一步，到真能离开保，还有个不需要保在，这功夫过程很细密，要把这个离开保也去掉，忘光了，到这一步就安住无为本位了。这时，神通不求自来。因为你上面的盖障拿掉，本性功能发挥，神通自然来了，那才是本性显发出来的神通。那些依靠一个法，依靠一个咒，再下等的是依靠鬼神精灵之类，都是依通，不是本性显得的神通。真到这个无为境界，无为也不可得，无所谓无为。“绝学无为闲道人”，大智若愚，就像痴子傻子一样。但人都好聪明，这世智才聪是着相的聪明，不是真聪明。做功夫到像痴子傻子一样，还没有真到家。还要进步，要浑化相忘，光明大放，朗照大千，诸佛入我之身，我入诸佛之身，《华严经》比作十面镜子，互照互摄无碍，到这一步功夫还没有到家。到最后是无法可说，没话可讲了。讲个公案：有僧问曹山：“朗月当头时如何？”曹山说：“犹是阶下汉！”僧说：“请师接上阶。”曹山说：“月落时相见。”月亮落了怎么相见？浑化相忘，忘记所以啊！做功夫到这时就等于我们一天到晚在空气当中，而不知道是空气。这时候就无法开口，“嗨！”一甩手就回方丈了。
    心中心法是非空非有。说空，它有个印咒在；说有，印咒无意义可讲，没有思想可动。教你一心持咒，挟着你往前，心空到适当地步，就如烧饭到了火候，自然爆炸，打开来了。日本人比喻得很好，说修法就像是往罐子里放火药，今天放一点，明天放一点，放到了饱和点，“轰！”爆炸起来了。我们修法切忌追求，求入定、求开悟、求神通，这样坏了，你定也定不了，要开悟也开不开，更不能发神通。有的人还说修法没有大好处，我说这个大宝贝给你，你没福消受，你坐在那里打妄想嘛！所以我们用功要痛切，不能一面持咒一面打妄想，要一切放下。昨天一位居士说得很好，他说：“我生病，痛得不得了，怎么办呢？下决心——好，就死吧！这一下倒好，一坐之后定了，身体也没有了，什么痛也没有了。”禅宗也说不可将心待悟。我们用功不可有心追求，就像平平常常没有事情一样。神通是我们自己所遮盖，我们有财色名食睡五盖，发财心并不可得，但人都想发财，尤其是一些华侨、香港人学佛，要求教财神法，发点财。密宗有九乘次第：密三乘、内三乘、外三乘。内三乘的第一乘事业法，就有息灾增益，有黄财神、黑财神、白财神等等，人们都想这些法。香港一位小和尚讲：“有人说今天要灌财神法的灌顶，大家都来了，一下子几千人来求灌顶。”趋之若鹜啊！密宗这个法是过渡法，是“先以欲勾牵，后令入佛智”。先满足众生的欲望，引众生入门。入门之后呢，叫你开智慧。有了佛智，明白一切都不可得。修财神法得了财之后很危险，要闯祸。我们真正用功修法，要死心塌地。因为根本一切都不可得，空空而来，空空而去。与其将来临终不得不放，不如现在开智慧早点放，倒可成道、了生死了。你不放，最后一点带不走，那是愚痴。贪嗔痴三毒，痴是最根本。不痴有智慧，就不贪求，也就不嗔，六道轮回也就是在贪嗔痴上看，贪是饿鬼道，嗔是修罗道，痴是畜生道，三样都俱全的是地狱道。
    心中心法是无相密，能打开本来直下见性。禅者，就是涅槃妙心，正法眼藏，也就是我们的本性。我们打开来了，见到本性，这就是禅，所以心中心密法以禅为体。净土究竟讲来，土即心，心即土，心清净了，当下就是净土。心里没有杂念，没有烦恼，无所住着，无所要求，这样就是净土。我们的心清净了，娑婆世界就是西方极乐世界。与西方庄严之佛土、弥勒佛的兜率内院、东方琉璃世界一样无二无别，都是净土。大愚师公怕我们这生修法不能成就，为我们示说了慈氏咒，用这咒和弥勒佛结缘，为我们将来往生兜率内院作准备。《佛心经》中说心中心法第四印就是往生西方极乐世界的。结第四印，我们只要发愿往生西方极乐世界，就能生西方极乐世界，而且十方世界能随愿往生，因净土不光是西方净土，东南西北四维上下都是净土。有的人认为只有念阿弥陀佛可以生西，这是修净土宗人的一个误解。学佛除了念佛外，诵经、持咒、做善事都一样的，阿弥陀佛非但放光照引我们修法学佛的人，就是不学佛的人，佛也放光接引，朗照众生。《中阴身救度法》说，佛放光照众生，阿弥陀佛放红光，观音菩萨放白光，大势至菩萨放青绿光，朗照众生，都接引。但众生障重者，见了光怕，往黑暗处跑，有的就跑到地狱里去了。修心中心法欲生西方并不须在修法之外再念阿弥陀佛，但是要念阿弥陀佛也一样可以，因为都是转换我们的心力。有些修净土宗人错误地认为修净土只有念阿弥陀佛，修其它法门，如密宗等都不好。他不知念大悲咒、楞严咒、十小咒、往生咒等都是密法。他身在密法中不知道密法，说密宗不好，这等于在骂自己的祖宗，这样就遭罪。我们不需要再重起炉灶修净土宗，否则就等于我们现在都是佛，但还向外去找佛、求佛。所以禅宗说我们大家坐在饭箩边饿死也不知道吃饭。现在练气功的人是假法真修，气功也是很好的，可以强身长寿，只是他执着气，空不了，不究竟而已。但他能假法真修，我看到有人在电车上还在用功看着气，小周天通脉管通。我说你们真用功，而我们修真法反不这么用功，我们要在行住坐卧中观照修法，但是就忘记了。修净土宗的也有真法假修，他在那里一面念阿弥陀佛，一面说张三长啊！李四短啊！这样杂乱地修，怎么能成就，反而不如做气功的人，这真是一桩遗憾的事情。
    我们现在知道了入手处，就是时时观照，看住念头的起处，念头一来，把咒一提，或把佛号一提，这念头就转化掉了。看住，就是观照做功夫，不要放松，就会进步。进步到什么程度自己考验：我还着相吗？心里还有东西吗？好的善的境界来了，我还喜欢、动摇吗？恶的不顺的境界来了，我还烦恼吗？要八风吹不动。如果还动，那就不行。我们对坏的境界容易觉察，好的境界、快乐的时候就难以觉察。宗下有个公案：一个徒弟拜别师父外出行脚，师父关照他一路要小心谨慎，这徒弟说：“是的，我跟人说话要小心，我都给他们戴高帽子，他们就不反感，不会反对我。”师父说：“你真会想办法。”徒弟答：“是啊，人人都喜欢高帽子，就师父你不喜欢高帽子。”师父说：“我是不喜欢高帽子。”这样，一顶高帽子已经给他戴上了。对善的好的事情不知不觉就粘上去了。所以我们做功夫要绵密观照，绵长不断，密而不疏，时时注意，那些话头公案就是考验你是否时时心空，空灵无住。
    学佛法是大丈夫事业，要慷慨豪放，敢于牺牲。气量狭窄的人，学佛很难相应，慷慨豪放的人容易入道。一切世法都是佛法，要时时刻刻警惕觉察，肯牺牲一切。有人说：“我出家好还是在家好？”为这个问题犹豫不决，想出家又怕出家。其实一切都是我们心的妙用，只要无住，出家不出家都无碍。现在出家修行也很难，现在的寺庙大都搞经忏，有的打一趟水陆要几万元钱，为赚钱做佛事搞经忏，否则就没有收入来造佛堂、修钟楼等等。少数的寺庙不搞经忏，但先要去种田，不种没有吃。扬州的高旻寺是禅宗道场，难得搞一次经忏，这样的禅宗道场现在已经很少了。宁波的天童寺、杭州的灵隐寺、净慈寺都是禅宗道场，但是都没有参禅了。现在还是扬州高旻寺、镇江金山寺、西安卧龙寺有参禅。听一位小和尚说，一天疲劳下来，到了晚上一点精神也没有，坐着参禅光打瞌睡。这真是太可惜了！在家呢，有妻子儿女事情的烦恼。但这并不是说出家在家都不好修法了，不是！我们要在环境中锻炼，最重要的是先要明白自己，明白都是心的妙用无住，那出家不出家都行。我们要在环境当中锻练，时时无住，明白能起作用的就是我的佛性。在这里下手观照，不一定要打坐。能观照就是入手处，如果在境界上观不起来，跟境界跑了，一点定力没有，还是需要抽时间打坐。但最重要的是先要明白自己，如大鹏金翅鸟一翅能飞几十万里，它能飞这么远，就靠脚底下一点劲，脚不点地，就不能腾空起飞。不要小看认识本性，能够认识这一点，深信不疑，就是你们脚已经点地了，将来一定能够鹏飞万里。临济祖师叫我们认识“赤肉团上有一无位真人，即今说法听法者是”。我们能听能讲的这个功能就是我们的本性，能够于此深信不疑，抓住这点，就在这一点上用功。
    我们这个法妙在是大势至菩萨和观音菩萨两位菩萨结合起来的用功方法。大势至菩萨教我们念佛要“都摄六根，净念相继”。把念头抓住叫“都摄六根”，都摄眼耳鼻舌身意六根。“净念相继”，一般人以为静下来念佛、不生其它念头，只有佛号继续不断，那就是净念相继了。其实不然，因为有能念之心、所念之佛，能所相对，还有能所在，没有清净，不是净念。要能所双亡，能念之心、所念之佛一起脱落，空净了，才是净念。持咒也要持到能所双亡。一念相应一念佛，念念相应念念佛。就是这一念脱开来了，这一念清净就是佛，念念都如此，那念念是佛，要连续不断。能“净念相继”是很难的，今天能如此，明天脱不开，不一定能如此；今天打坐爆炸了，明天不来了，为什么？因为功夫生疏不熟。要相继，今天如此，明天如此，后天如此，天天如此，要狠做功夫，不是一天爆炸开来就成功的。静中相继，打坐时能如此还不行，动中也要相继。一切动用中都是心空空的，与打坐境界一样，空净无住，要朝于斯，夕于斯，流连于斯，颠沛于斯，都是如此，没有两样，那才真正相继。真正相继是动静一如。这净土宗的功夫很深。一般人不用心修法，念了几句阿弥陀佛，认为就好了，不要紧了，阿弥陀佛发愿接引我们，临终带业往生，现在做点坏事也不要紧，阿弥陀佛会接引我。假如不接引我，那是佛说谎。其实他弄错了，带业往生，不是带这个业，知法犯法反而罪加一等，这业带不走，带的是我们执着的习气，这习气没有完全尽净。因为到等觉菩萨还有最后一分无明在，还没有空尽，这就是业。业就是心动，心念一动就是业。佛不是跑到你面前来接引你，佛是在你心中显出来的形像，就像月亮显在水里的影子一样，你的心不清净，显不出来，不是佛不来。我们心中心法也就是净土宗，能持咒的心和所持的咒一起脱落，当然就生西方极乐世界了，并不需要再另起炉灶修净土宗。很多人认为净土宗更靠得住，他错了，不知道修心中心法的妙用，它是以禅为体，以密为用，以净土为归的。这个法是大愚师公吃大辛苦得来的，在藏密中不经二、三十年有相法的磨练不传这个法，它是高深法，属于密三乘最后一部法。诸位能够得到这样的法，真是无上福报，要晓得珍惜、用功啊！


耳根圆通法门

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
耳根圆通法门
一九九四年十二月讲于深圳

甲、修证法要

    观世音菩萨于《楞严经》耳根圆通章中对我们说：“初于闻中，入流亡所。所入既寂，动静二相，了然不生。如是渐增，闻所闻尽。尽闻不住，觉所觉空。空觉极圆，空所空灭。生灭既灭，寂灭现前。忽然超越，世出世间，十方圆明，获二殊胜……”。
    我们修法用观世音菩萨耳根圆照，返闻闻自性的方法来做功夫最易得力。因为我们娑婆世界的众生，耳根在六根中最灵敏、最锐利。用之修行，故极易成就。我们在修法时要一切放下，集中心力倾听自己心念咒的无声之声，要一字一字听得分明，才能把整个身心——六根（眼、耳、鼻、舌、身、意）全都摄牢而不起妄念，从而证入三昧，打开本来，亲见佛性。我们修心中心密法，就是把大势至菩萨和观世音菩萨两位菩萨的用功法门合起来进行的。大势至菩萨教导我们念佛时说：念佛须“都摄六根，净念相继”。我们现在用观世音菩萨所选择的六根中最利的耳根，统摄其他五根的方法来绵密持咒，也就是照大势至菩萨所说“都摄六根，净念相继”的教导法修行。这样就把两大菩萨的用功方法合为一体来进行了，故最易成就。现在让我们来对照一下观世音菩萨是怎么用功观照成就的。他说：
    “初于闻中，入流亡所”，观世音菩萨最初用功夫是用耳根返观自己能闻声音的闻性。而我们持咒时心念耳闻也是同样的返观自性。当我们持咒时，静听每个咒文的字音，就把整个身心置于闻性之流了，将身心放于能闻的法性当中去，就是“入流”。“入流”有几种解法，其中一种讲法是一个耳朵听进去，从另一个耳朵出来，意指入进去就流掉，不停在心里面，照字义上解也讲得通。另一种说法是入流就是“逆流”，意指声音来了不顺声音流浪，不跟声音跑，这也讲得好。（初初的入流方法是不跟声音跑）。正确的解释“入流”应该是将整个身心置于闻性之流——置于能闻声音的法性当中去。“亡所”就是外面的客观环境（如声音）就全都消融了，能做到“入流亡所”，身心就定下来啦，不为外界环境干扰了。所以做功夫第一步要做到心念耳闻，才能抓住妄念不随之流浪，才能入定。观世音菩萨接下来讲：
    “所入既寂，动静二相，了然不生”，就是我们做功夫做到能念之心停息了，妄念不动，咒语念不出来，要勉强提也提不出来。这时候就不要再提咒语了。“所入既寂”就是我们的妄心寂然不动了。念头停止不妄动，那就没有什么动静二相了。动静二相是相对而有的，既没有什么动、乱，故也没有静寂了。“了然不生”者，虽然没有动静二相，但是，不是如木石一般的没有知觉，而是了然不生。我们用功处于定中时咒语就不必再提，只静静地看着它，看这一念不生、寂静而了然的是谁？此时动静二相虽然了然不生，但是还没有化空，还有不生的一念在。再进一步，观世音菩萨告诉我们：
    “如是渐增，闻所闻尽”，这时候功夫已做到能闻与所闻统统没有了，处于寂静的禅定中非常快乐，非常轻安宁静，非世间乐事可与媲美。但不能停留在此乐境中，一有留住就不能前进见不到本性了。我们做功夫到这地步，往往发一点小神通，便沾沾自喜，以为到了家，哪知还相差甚远，所以观世音菩萨接下来说：
    “尽闻不住，觉所觉空”，假如此时我们放大光明，或见佛菩萨现身，乃至其他许多的神妙境界，都不可动心，都不能理睬他，一有住着，非但不能见性，还有着魔的危险。假如出现什么恶境界或鬼魔现前也不要惊怖，这些现象都是虚妄相并非实有。一者可能是业障幻现，二者或许是护法神考验你，看你幻境当前动不动心。总之，这都是假相，不要怕，也不要理他就无事了。“尽闻不住，觉所觉空”简单地说，就是当能闻与所闻净尽而深入禅定得某些乐受或小神通时都不能住在这里面而裹足不前。要一点境界都不住——不论什么善境界恶境界都不住，将其化空。更进一步将“尽闻不住”之觉也化空，才能将能觉之心与所觉之境完全空掉。因为能觉与所觉还是相对的妄觉，不空掉它是不能见性的。但妄觉化空还有空在，空仍是幻影，而且有能空与所空相对的幻觉，这就是无始无明，也须照破它。所以观世音菩萨进一步说：
    “空觉极圆，空所空灭”，就是能空所空——相对的幻妄都消灭了，达到一丝不挂，一法不立，净裸裸、赤洒洒的境界，才能彻见真心。我们修法修到极处，忽然能念之心与所念之咒或者能观之心与所观之境一时脱落，这是好消息到来的时刻。此时乃千钧一发之机亟须猛着精彩，看这无心可心，了了分明的是谁？还是自己本来面目否？稍一停机伫思，即被它影子所惑；如当机立断一把擒来，即亲证本性矣。但修道人往往错认空顶好，一点都没有最安静，住在空上，不思前进。殊不知这是一条岔路，一着空就落于“无记”——死在那里就完了。禅宗呵斥住空的行人为“黑山背后鬼窟里，冷水泡石头。”这种人是永远不会见性的；所以空也须消灭掉，进一步才能达到——
“生灭既灭，寂灭现前”的境界，才能见到本性。所谓“生灭”是指一切事、一切物、一切相、一切念头，因为这些都是有生灭的。这些生灭的东西都消尽、外加空也消殒了，那不生不灭、不动不摇、不来不去、不增不减的佛性才能现前，这才是真证见本性。我们修法修到能所双亡——能念之心、所念之咒一时脱落，内而身心、外而世界一起消殒，虚空也粉碎时，就豁然开朗亲证本性了。
    那么证见本性后是否就完全到家了呢？也没有，因我们多生历劫的积习深重，非上上根人不能一悟就彻的，尚须历境练心，消尽妄习，才能挥发神通，圆证佛果。得有个“理属顿悟，事则渐修”的过程，所以还要做绵密保任功夫，除尽妄习，才能大放光明，朗照十方，证到观世音菩萨所证的“十方圆明”的胜果。

乙、保任证道要诀

    一、一念不生处，了了分明的灵知即当人的佛性。学人果能于此不惊不怖、深信不疑，立定脚跟，安住保护，净尽妄习，圆证佛果，诚非一佛二佛三四五佛所种善根，而是无量佛所种诸善根。
    二、观照就是回光返照，向心内看，不是向外看，观这一念不生处（念头未起处）。念头起来就看见，不理睬它，不随之流浪。这一步最要紧。如念头起来看不见，就不行了。证见本性后，要于行、住、坐、卧处观照保护，“外不为境牵，内不随念转”即为最好的保护法。念起不住，不随之流浪不停，即为无念。不是压念不起，亦不是将一念不生的时间拉长为无念。
    三、平时应缘接物，须“于事无心，于心无事”。就是做事之时无第二念，既无患得患失之心，亦无毁誉成败之念。事情做过了之后心中毫无挂碍，如未做过一样。而不是逃避事情，死住在无事匣里。
    四、证见本性后，所有妄心、妄想、妄念皆化为真心的妙用。妙用与妄作的分别即在“有住”与“不住”之间，住即妙用化为妄作，不住即妄作摄为妙用。
    五、做保任功夫，先须绵密保护，于一切时不忘记，继须于保时不死守，后于不守时能化。
    六、能在事境中精勤磨练，于行、住、坐、卧当中不断做去，三、五年决可打成一片，不求神通而神通自发。
    七、无所求，无所得，能入佛亦能入魔斯真到家矣。行人往往着在神通上，以为未发神通不为见性。这是极大的错误。须知能立稳脚跟不为妖言魔语所惑，时时处处潇潇洒洒、自自在在，得真实受用，即是最大神通。
    八、心地法门，是诞生王子。在心地上做功夫，将来一定成佛。其他任何有相殊胜法门，俱系外围功勋位，纵或发什么大神通，也只能立功受奖俯首称臣，而不能成佛。


传心中心法灌顶时之开示

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
传心中心法灌顶时之开示
一九九三年八月讲于上海

心地法门

    修心中心法，上座时用金刚持的方法，即嘴唇微动持咒，不出声。因为出声念咒伤气，默念伤血。我们修法首先要注意身体，不能把身体弄坏，所以打坐、修行要把身体保护好。但是坐到种子翻腾、心里烦乱、坐也坐不住的时候，或是坐到昏然入睡、乱梦当前时，就要出声念咒，把那些混乱的妄念和睡魔除掉才能入定。没有遇到这种情况的时候，还是用金刚持的方法持咒。
    持咒的快慢是每分钟十至十二次。念的时候，要心念耳闻，就是一个字一个字的从心里过，不是有口无心地去念，要用耳朵聆听这从心里发出来的咒音，听得清清楚楚，这样才能将妄念摄住不动而渐渐入定。
    我们的六根——眼耳鼻舌身意——其中的意根好比猴子一样乱动惯了，你要它安静不动不起妄念很难，但不把它摄住不动就不能入定、开智慧成道。因此大势至菩萨教导我们念佛须“都摄六根，净念相继”。就是念佛时要至诚恳切地以“阿弥陀佛”这句圣号把眼耳鼻舌身意都抓住，叫它不要动，才能安然入定。这六根当中，以意、耳二根为难摄。眼睛闭上不看东西就能摄住眼根；嘴持咒就能摄住舌根（舌头）；鼻子不闻异味就能摄住鼻根；身体不接触外境就能摄住身根。但是人的耳朵最灵敏，很远很远的声音都能听见，隔着一座大山的声音也听得见，外面噪音会吵得你心烦。至于意根，更难摄住，不要它动，意念会不由自主地从心里跳出来。为什么呢？这是多生历劫的习气，它动惯了，不动不行。这在佛经中叫做“作意”。也是法相宗所说的五个遍行心所，意、触、受、想、思的第一个心所，它存在于八识当中，时时刻刻在蠢动，像流水一样不停地流，所以叫“流注生灭”，微细得很，只是我们平时看不见。
    有人说：“我们不修法不打坐没有念头，一修法打坐倒有念头了。是不是修法修坏了，有念头了？”
    不是。这是因为平时心乱，看不见念头在乱动，等到你心里稍微静下来后，就看见念头在动了。这怎么办呢？怎么将妄念息下来呢？唯一的办法就是用耳根来摄意根。用耳根静听念佛的声音把妄念摄住，因为心无二用，一心听念佛，专注在佛号上，妄念就自然不动了。所以念佛要专注在“南无阿弥陀佛”六字或“阿弥陀佛”四字上。一个字一个字地听得清清楚楚，才能把妄念摄住不动。同样，持咒也需要一字一字从心里过，耳朵听得清清楚楚，才能如法。所以打坐的要旨就是“心念耳闻”，摄住妄念不动而入定。不然你坐在这里，嘴里念咒或佛号，脑子里面却七想八想，那就不能入定。一定要心念耳闻，死心塌地地打坐。
    但是，最重要的还是在心空。修行为的是跳出三界外、不在五行中，所以一切都要放下，才能入道。在家人比出家人多一重障碍，有家庭，烦恼多，驴事未去，马事又来，事情多得不得了。所以，我们时时要警惕，看破这些事相，都是假的，不可得，心里不恋着它，粗妄才可不起。接下来精勤用功打坐持咒，细妄又不免来侵袭，这是多生历劫的串习，动惯了，一下子停不下来，但不要怕它。念头跳出来你能看见，不理睬它，妄念自然化去。念头来了你看不见，那你就跟着念头跑了，这就不能入定了。打坐的时候最要紧的就是一切放下，心里要清清楚楚，念头一来就看到它，不睬它，也不要讨厌它、压制它。讨厌的本身就是一种妄心。压制也不行，压是压不死的，比如搬石头压草，石头拿掉之后，草又生起来了，这是不行的。纵或压死了，倒变成土木金石，不能起用了。所以要用活泼泼的转化法，不能用压制法。念头来了，只不睬它，把咒提起来，妄念自然转化掉。
    如此精进修法打坐，修到一心不乱的时候，咒也就自然化脱提不起来了。这是什么缘故呢？因为我们持咒的心还是妄心，有能有所，即有能念之心与所念之咒（念佛也是如此，有能念之心与所念之佛），能所相对，都是妄心。相对的都是虚假的，不是真实的；真实之心是绝对待而无相的，凡是有相的东西都是虚幻的。假如我们真的持到一心不乱的时候，一切相对的虚幻的东西就都脱落化为乌有了。这时身、心和世界就统统空掉了，虚空也粉碎了，而真实不虚的天真本性才会全体显露出来。
    经过灌顶修心中心法，有一个拉肚子的过程，不要怕，这是法的力量发生作用的缘故。这个法有极大的加持力量，叫你把污秽、垢染、习障都从大便排掉，换一换肚皮，这是好事，所以不要怕。
    修法一段时间后，看禅宗的东西，有点理解了，那是理上的悟道。文字理解没有多大用处。因为没有亲证，定力不够，道理虽然明白一些，但是事情来了就挡不住了。所以解悟不能了生死，一定要证悟，亲自见到本性才有力量。“见到”当然不是眼睛见到，而是心地法眼亲证本性，本性是没有相的，眼睛只能见有相的东西，那时候你人也没有了，还有什么眼睛？还有什么看见？法身虽无相可见，但不是断灭空，它是真实的大功能，大能量，世界上举凡一切事相、境界都是它显现、变幻的。比如电，眼不能见，但离开它，世界就不能运转。又如“海水中盐味”，人能看见海水，海水里的盐味却看不见，但它确实存在！
    我们用功到缘心息下，世界都化空，便时到神知，心领神会而见道了。所以叫做心地法眼可以见道。见道了是不是就成功了呢？很多人以为这样就成功了，不是的，没有成功，还差得远哩。刚打开宝藏见到一点影子，仅是法身边事，不相干，生死犹不能了，还须努力向前，除尽恶习才是了手时。基于此点，净土宗人常常说禅宗不好：纵然明心见性，生死也不能了，还不如净土宗念佛稳妥，生到西方极乐世界了生死的好。
    刚刚明心见性的时候只是初悟，破本参，才跨过第一道门槛，妄习犹在，生死不能了。须勤于保护，历境练心，把多生历劫执着的妄习消灭光，真正做到与《金刚经》所说“凡所有相，皆是虚妄”相应，处顺境而不喜，遇逆境而不恼，丝毫无动于衷，才能了思惑而了分段生死。《金刚经》说：过去、现在、未来心皆不可得。心既不可得，还动什么？真见性的人只有这个觉性，其它一切都不可得，还须更向上，觉性与不可得也不住才为真了。若见境生心，随念而转，就不是见性开悟的人。罗汉之所以有四果之分，也是在是否生心动念上划分的。初果罗汉在山林里，清净无染，但是，到城市里就不免眼花缭乱、思念纷起了，这就是思惑未了之故。思惑者，对境生心，迷于事相之思想也，就是对幻境惑当真实，产生占有之妄想也。
    在打坐的过程当中，有很多现象出现，如美好的佛、菩萨光明等善相，或丑恶的魔相，都不要理睬它。有相的东西都是假的，一着相，就容易着魔。还有，当你从有相过渡到无相的时候要起一些变化：如身体没有了，或手脚和头没有了等等，都不可管他。更或气要断了、头要爆炸了，也毋须惊怖，这是身心将脱落的前奏。一害怕，一惊觉，即前功尽弃而出定了。等到火候到时一下子大爆炸，内而身、心，外而世界一齐销殒，虚空也粉碎，本性即现前。不过你不能着相求这个爆炸，一着相即被妄念所遮，非但不能爆炸，连空也入不了。密宗就有这个好处，常常得佛菩萨的加被，以外界的爆炸声引起内心的爆炸，但是千万不能求，想它什么时间来，更不能将心等它或迎它来。打坐定境中的一切景象都不能理睬，须置之不理。《金刚经》的警句须牢牢记住：“凡所有相，皆是虚妄。”一切色相都是假的，不睬它就没事。一理睬执着它，就有着魔之虞。
    二果罗汉，前念才动，后念就觉。虽然能不住相而于觉后归家稳坐，但是念有起灭，还是有生有灭。所以还要有一番生天落地的生死，然后才能了分段生死。因此，打开本来之人并不是大事完结，还要好好地勤除习气，进入三果罗汉达遇事不动心的阶段，更向上进入无为之境，达到阿毗跋致的地步，方为初步了手。有思想、有妄情、有造作都是有为。修行从初地、二地、三地……到七地都是有为，入八地才是无为。七地虽然已证到无为了，但是还有个无为在，还有个无为的影子，还是不干净。到八地，无为的影子才取消。所以，我们每个人要衡量一下自己，看看是否对境心一点都不动，平时如还有妄心起伏，那就不行，在境界当中，若着境，更不行。一切时、一切处心空如洗，能够随缘起用，不执着，真空妙有、妙有真空，那才是真开悟。
    除打坐之外，最重要的是平时用功。时时看着自己，念头一起就看见，不跟着跑。念头起了看不见，跑了一大段才觉得，才知道，那就不行。禅宗说：不怕念起，只怕觉迟。念头起了不怕，只怕你不知道，跟着念头跑，就是生死；跟着念头跑了一大段才知道，就是已死去多时了，也就证明你将来生死不能了。假如我们能做到前念起，后念觉，不跟念头跑，就能受生自在了。受生自在不是已了生死，还有生死在，不过在生死当头能够自己作主，要到哪里就到哪里，不受业障牵连，随业受报了。

功夫程度

    做功夫的第一步：念起不随。能做到念起不随就能于生死当中做得主，不为业牵，得大自在。
    第二步：亲证无为。一切事情尽管来，我心不动。这是真正随顺，而不是压住它不动。压住它不动是不行的。要尽管应酬各种事情，随顺一切事缘，没有什么好的，没有什么坏的差别感，好的不喜，坏的不厌，这样我们的心才能平静，而到达平等无为之境。做到这个地步就能变化自在了，分段生死也就了了。第一步是在生死当中得自在，第二步是变化自在，能变粗为细，变短为长，到达第八地菩萨的位次，至少能显现三十多个意生身。
    第三步：微细流注消灭。微细流注就是上面讲的作意。作意在八识田里流动，你平时看也看不见，深入金刚萨埵大定，才能见到而消灭它。到这一步，微细流注都消灭光后，能显现百千万亿化身，度百千万亿众生。这时候才真到家，不是一开悟就好了，差得远，所以，还要好好的用功。
    没有菩提心是不能成道的。什么是菩提心呢？简单讲解就是“上求下化”：上求佛道，下度众生。我们修法是为了下化众生，而不是为了自了。
    今天大家能得到这个法真是无上的福报。修禅需要几十年尽心参究才能打开本来，而且现在一天到晚的参禅，时间不允许，依靠心中心法，假佛力加持就方便快速多了，参禅自力修行等于用两只脚走路，修心中心法得佛力加持等于乘车子、乘飞机，所以二者有时速上的不同。你们得到这个法须珍惜、慎重、爱护，更要连续不断地精勤修行，不能今天修修，明天停停，那决定不能成就。心中心法更妙在融万法于一炉。释迦佛讲，修心中心结第四印能生西方净土，更能十方净土随愿往生，这就是净土宗；打开本来见到本性，这就是禅宗；证到最后，心通十方世界，十方世界在我心中圆，诸佛在我心中，我在诸佛心中，光光互摄重重无尽彼此交参无碍，这就是华严宗。
    所以，我们说心密一宗包括诸宗无余，实非过语。此法得之不易，务请大家好好用功，坚持打坐、观照，切勿等闲视之，更重要的还是在坐下用功，不是坐两个小时就可以放野马，乱来了。还须于行、住、坐、卧处时时不忘观照，才能与大道相应。

修行的六个要点

    第一：一切放下，死心塌地。恋着世间事物放不下，有什么用呢？这世界上的事事物物都是因缘合成，无有实体，犹如过眼云烟，虚而不实，求不得，拿不走。即连各位自己的身体也是假有，留不住，不可得，身外的东西就可想而知了。所以认事物为真，抓牢不放，是不值达者一笑的愚痴之事，学佛修道是大智大慧的大丈夫事业，不是小根小慧的人所能胜任的。要成道，第一要看破一切。死心塌地地打坐，才能入定开悟，假如在座上想这样、想那样，妄念纷飞地乱想，那就完了。一定要一切放下，像个死人一样才行。
    第二：打坐持咒，心念耳闻。这是修心密的要诀，对入定开悟，关系非常重大，所以再三提示大家，要毫无折扣地照之实行。人的妄念动惯了，不专心致志地倾听持咒的心声，把意根摄住，妄念息不下来，妄念不息何能入定、开悟？所以必须心念耳闻，一个字一个字从心里念出来，耳朵听得清清楚楚，才能摄住意根不起妄念，而渐渐入定。
    第三：念起即觉，不压不随。念头来时，要能看见，如果看不见就跟着它跑了，一跟念跑，就妄念纷飞不能入定了。所以要念起即觉，既不随之流浪，也不压制不起，只不理睬它，提起正念，一心持咒，妄念自然化去而安然入定。
    第四：按时上座，不急不缓。每天按时上座，养成习惯就容易入定，最好早上打坐，凌晨更好。坐时不要急于入定，心情平和地以一种平常心安然入座，不急不缓地从容持咒，既不要求入定开悟，更不妄求神通。以要求入定、开悟、发神通等的一念即是妄心，此心一起，即障自悟门，非但不得开悟，而且不能入定。
    第五：下座观照，绵绵密密。把打坐中的静定功夫推广到日常动用中去，在行、住、坐、卧当中冷冷自用；绵绵密密地观照，一切无住，既不让境界拉着跑，也不随妄念流浪。
    第六：心量广大，容纳一切。修道人心量不能小，要宽宏大量地容纳一切，纵然别人对我不好，我对他还要更好，没有丝毫爱、恶、喜、厌的观念。随缘随份地做一切善事，时时处处潇洒自在，没有患得患失之心，亦无毁誉成败之念。这就是最大的神通。
    记住这六点，照之修行，绝定能打开本来，亲证佛性。做好这六点，丝毫不懈，保证能圆证菩提，得大成就！


心中心密法打七开示

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
心中心密法打七开示
一九九五年一月二十五日至二月二日讲于广州

上座前

    今天大家发心，用心中心密法来打七，恰是无上殊胜的因缘。心中心法是佛教密宗的一个很高深的法门，属于密宗九乘次第的巅顶——心髓部分。它不需要在外围兜圈子，如四加行、前行、生起次第、圆满次第等，而直接进入正行，用印、咒，假佛力加持，打开本性，彻见真心。打七是克期成就的要法，大家每天坐十二小时，每一座修四小时，修三座，前二座修第四印，最后一座修第二印，修的当中若感到手痛，也可以在最后二小时（即第十一至十二小时）改修第四印。第四印是开智慧而成道的，第二印是消障的，因为我们多生以来，业障积习深厚，不消除它就不能开发智慧。第七天要坐十八小时，每座六小时，全部修第四印，不再修第二印了。
    打七当中不要急着求入定，更不可求神通与开悟。因为一有求得之心，便是乌云生起，遮盖了本性光明，反而不得定不开悟。上座要像平常打坐一样，如法修就行了。若有时心乱如麻，可以出声念咒，以平妄心。打坐时若咳嗽要尽量声小，捂住声音，以免影响别人。若腿麻木不可忍受时，可以换一下，应尽量忍耐，手印绝对不可散开。念头一来，看见念头起，不跟念头跑就行。若看不见念头起，跟着跑了好久才知觉，这是修法的大忌。古德云：“不怕念起，只怕觉迟。”所以大家须于念来时即看见，不跟着跑。念来压住不让它起也不好，让它起而不跟着流浪即是。入定时，咒念不出来了，不要着意去提它，让它去，一提就出定了。但入定和睡着又不同。睡着了手印会散开，头低下，没知觉，咒不念了（这时要挺直腰，睁开双眼，提起咒，把睡魔驱走）；入定手印不散，有知觉，咒没有了。这时看着它，如猫捕鼠，妄念一动即扑将去。妄念不起，只牢牢地看住它，看到最后，忽然能看之心与所看之境一齐脱落，就打开本来了。
    打坐中，由于障重有什么不适的话，不要勉强，可以休息一下或少坐几小时。打坐当中气机发动，可能有许多感觉，都不去管它，只当自己死了，什么事都不管就是了。
    大家本来都是佛，只因追逐外境，迷惑了本性。只要一切放下，不执着就能恢复本来的面貌。因此大家要珍惜这个机会，把妄念息下来，认真修法，以期见到本性。更进一步保护本性，在事境上锻炼，把自己多生历劫的习气扫除干净，圆证菩提，方不负今生来人间走此一遭。祝大家都能成就！

第一天

    打七是不讲话的，但诸位有什么问题可以提出来。

    问：脚、腿痛怎么办？
    答：脚腿酸痛，尽量忍一下。但若心乱了，因痛而散乱时，就可以换换，动动。但如结印手痛，不可以散印。对治的办法是：把心盯在咒上，忘记手，手就不痛了。手印就如我们自己的光明能量和佛菩萨的光能联系的导线，手印一散线就断了，所以不能散。持咒要用金刚持的办法，采用金刚持来念咒既不伤气也不伤血，到一定时唇不动了，也由它去。开始时集中精力心念耳闻，念念会松一些。假如从开始一直都紧张地盯着念咒，不容易入静。至于紧松严宽怎样合适，要自己去感觉掌握。过松易睡，过紧不易入静。如手中捉一只雀一样，抓紧了会捏死它，松了雀又飞掉了。要掌握到不松不紧、正好合适为度。嗝气不用管它，不要压制它，放屁也让它放，只是注意不要影响别人就行。

    问：手印散没散不知道怎么办？
    答：一般打坐不睡着的话，手印就不会散，气发动起来会顺着两臂下来，会把手印紧紧地夹住，手印会结得很紧（我们修这个法气发动起来的情景和气功的不同，气功的气走向是一条线，我们是一片如蒸锅一样），只有睡着才松掉。
    境界现相，都是六识不清净而现出的，是六识的反映，是虚假无自性的。《金刚经》中讲一切相皆是虚妄的，所以在打坐时没有相最好，什么都没有看见顶好。看见什么并不好，说明六识没有清净还在乱动，于是就显相了，所以无相最好。我们的法身本来是无相可见的，它只是一个大能量、大功能，是无相可见的。如果能看到光或看见佛像，更或墙外的东西也看见了，以为是好，住在那里不动了，就不行；也有的人看见了不好的境界，心里害怕，这也是自己的妄心所致，真正证到本性是一点点相也没有；有的人有上升感觉，升到天上去了，看见玉皇大帝了，能不能看见呢？是能看见的，玉帝是欲界第二重天界的皇帝，那里人的衣着如同我们唱戏穿的衣服一样。这也好也不好，好的呢，说明入定到一定程度了；不好的呢，易着相，易导致贪求神通而入魔。等于我们走路时拣到一块金子，好呢，可以买些东西；不好呢，会因此而闯出祸来。

    问：如何观照？
    答：如猫捕鼠，看着念头起处，聚精会神地看着这个起处。所谓照顾话头，就是看一念未动之前，念来即觉，觉即转空。转的意思是看念头来了不睬，或用咒来转，不跟它走就是转。念就没有了，空也不住，一有所住即不能彻见本心。打七的第一天比较难受，如同一只猴子平时跳惯了，现在把它关起来了，较难受。不要紧，功夫做下去，第二天第三天就会好些，就会得到禅味的乐趣了。坐到后面逐渐化空了，感到脚没有了，头没有了，都不去管它，只看着念头，看到极处深处，妄念忽然一断，就根尘脱落，亲见本来了。

    问：爆炸是怎么回事？
    答：爆炸是功夫做到火候上，忽然脱开的刹那爆发显现，犹如火药装到饱和要爆炸一样。这不要怕，我给你们讲一个同仁用功的经历供参考。陕西一个道友在打坐时，入静以后，心如一面大镜子，什么东西都朗照现前了，以为这是开悟了，其实不是开悟。光一照你，应豁然爆破，粉碎无余才对，这就是爆炸，就是脱开的那一刹那。不是另有爆炸，而是在一照之下，身心世界都化空的体现。

    问：嘴张着念咒好不好？
    答：念咒时嘴不要张开，唇微动。我们不似道教讲炼精化气。但我们也离不开炼精化气，心火向下至胞中穴，上面有膀胱精囊，如火盆薰那壶水，于是水就因高温而化成气。气上升到颅顶，化为水，可以咽下去，对身体有好处。到深定时，呼吸好像断了，它不从鼻子走而是从全身毛孔和皮肤走。
    我们不用那些观想的方法，我们只用心念耳闻的方法，倾听心念咒的无声之声，用耳把意根摄住，妄念就不动了。我们的六根本来是一精明分为六和合的，原是一颗真心的分用。用最灵敏的耳根，抓难摄的意根，是修行中最易成就的方法。
    我们通常说“兄弟八个一个痴”，痴是第八识，因为它不分好坏都收进来，所以里面的种子多得很，是个痴子、呆子；“其中一个最伶俐”，是指第六识，难调伏；“五个门头做买卖”，前五个识对外境，大脑跟着前五识跑，起作为；“一个往来传消息”，指第七识是个管传达的，专门往来传递消息。
    意根怎么抓呢？就是用耳根听来抓它。下座后要观照，观即是观一念未生之前的那个东西，那个了了分明，即是观照自己。这个自己不是自己的肉身，而是自己的真心，一念未起之前的真心，那个灵知的心。看着它，就是观自在，观住在本位上不动的那个东西，这是上座、下座都很重要的功夫。打七期中不许讲话，也是为了观那个灵知的心，就是绵密做功夫，讲话就容易忘记观照了。动静结合就能克期得定，在七天内取得成就。
    修心中心法多用第二、第四印，打七也用二、四印。二印可以除障，能够代替百字明，百字明不需再念了。

    问：上座当中，手臂酸疼，容易倒下，怎么办？
    答：有几个师兄是这样做的，脖子上挂一个宽带子，或在腿上摆一个软枕头，手放在上面，略休息一下。手印应该是自然结紧，不要松，坐得入定，自然有气把手印紧紧结住，越念咒越紧，不会松开，手印疼过就不疼了。要了生死，出三界，得大自在，一定要如法修行，不断精进。

第二天

    现在大家把明心见性看得高得不得了，认为很难很难，实际这是个错误观点。临济大师说过：一切众生皆有佛性，赤肉团上有一个无位真人。即说我们每个人的心上都有个真人。这真人为什么无位呀，这真人是尽虚空遍法界无处不在的。为什么又说赤肉团上呢，不是矛盾了吗？这是因为我们有无明妄心，因无明之故，就把这个广大无边的佛性缩小了，拘在一定的处所，才有了住处。一个昆虫体内也有佛性，放开它这佛性也会广大无边。临济大师的话就是要我们知道，无明的心上有一个佛性在。临济大师进一步又说：这佛性在什么地方？我们怎样见到它呢？即这听法者是，说法者是。能说法的和能听法的那个东西即是。我们身体不能说不能闻，他如机器人一样，一切零部件都安装好，不通电，还是不能动作。我们这个肉体心肝脾胃肾五脏六腑等都有，那么电是什么？能动、能说、能闻、能走路、能工作的这个功能、这个性能、这个能量就是电，就是我们本有的佛性。只要我们在动乱当中回光返照，放下，精进，就一定能成就。临济大师说得这么清楚，是他自己通过修持证到，悟出来的。从前他刚出家时也不知道。开始当小和尚时，首座见他总不去问法，就问他：“喂！你怎么不到和尚（黄檗祖师）处问法呀？”临济说：“你叫我问什么呀？”首座说：“你可以问，如何是佛法大意呀？”于是临济就去问黄檗：“什么是佛法大意呀？”祖师听后不讲什么就“啪”地一下打过来，临济便退回来。第二天首座要他再去问，结果还是被一板子打过来。如是者三次问，三次被打。这公案是告诉学人，佛性不在别处，就在当人面门放光，只于一念断处，回光一瞥，猛然省悟即是。不要立相求索，这和明心见性相悖，一有所著，永远不会见性开悟。
    所谓修行，即去掉人的执着习气，回复我们的本来。我们本来是佛，所以成佛应没有困难，只要回头息妄就是如来。所谓“苦海无边，回头是岸”，回过头来看自己的念头起处，看着它，一直看到一个念头不生时，这是什么？这时会如梦猛然惊醒一般，噢！原来就是他！“噢”这一声，就如禅宗讲的“囫”（音忽）的一声。“踏破铁鞋无觅处，得来全不费功夫”，到处都找不到，其实它就在你面前，从未离开，越找越远，不找歇下来看，就是它，过去的祖师都是这样回光返照、了悟见性的。
    今天把这见性的无相的真实相说明了，大家就不会去着相和追求了。所以在修法当中不要求见或顾忌什么东西，随它呈现什么景相，都不要理睬它。我们上次讲过有位师兄在修法时有只大毛手捂在他面孔上的故事。打坐当中有什么现象都不要怕，都是假的，有时是护法神考验考验我们，看我们着不着相。所以有可怖的东西也不要怕，都是假相。佛菩萨现的愤怒身都是可怕的，因为这是怖魔的，恶魔凶，我比你还要凶，所以有句话讲“菩萨心肠罗刹面”，看见愤怒身相不用怕，他是保护我们的。“凡所有相，皆是虚妄。”成道时，一无所见，一点东西也没有。
    现在我们先要打开本来见到本性，然后消除习气，习气消除之后就可以发神通了。发神通没什么了不起，是枝末事，悟道是根本事。如一棵大树，根活了，上面枝叶一定会发青，以致枝叶茂盛；如果树根没活，上面即使有些青枝叶，那青叶也是假青，没用处，最后还要枯死。我们要先发道通即漏尽通，一切无住，烦恼都漏光了，这样所发的五种神通才是真的，永久的。没悟道所发的神通是五蕴魔，阴魔，阴影。比如没见本性，神出去了，出去后又着相了，又到生死境里去了。以前有个人能出神了，神出去后，看见一棵大芭蕉树下躺着一个白胖丰满的女人，于是他心动着相，就扑上去了。其实呢，那是白毛猪在生小猪，由于他进去了，所以他也成了只小猪，后来一头碰死在石头上才回来。你们看这危险不危险。所以只有把着相的情见消光了，再不着相动心了，得了道通，再发五通，方为真神通，不然是要闯大祸的。我们应该不着神通，看着念头起处，看到极处，忽然之间一断，能看之心所看之念一切都断了，本性就昭昭现前了。
    好，大家有什么问题，提出来讨论讨论。

    问：打坐时有亮光好不好？
    答：打坐时感觉到有亮光不要理它。光有二种：一种妄光，一种真光。未见性之前发的光是妄光，见性之后放的光是真光。妄光是着相，以为放光了，喜欢之心油然而生，着在相上形成妄光。我们在打坐时，不许见光、见佛，见什么都不睬它。我们现在见的光有限度，小小的光。真正的大光明是朗照十方世界，十方三世佛都看得见，你在诸佛身中，诸佛在你身中，彼此交辉无碍。《华严经》中讲：佛性就像十方明镜互照，各影都在对方镜中，重复交参，我入入我，重重无尽。现在我们放的光还微弱得很，所以不用睬它，进一步把自身化空，超出身心世界，大放光明，朗照大千，方有入处。《中阴救度法》中讲：大放光明的是母光，认识这光的是子光，母子合起来，合体即成道。即此之谓。

    问：我总看见一只黑猫，怎么办？
    答：不理它，它就走了，恋着它就难化去。有的人家里有人亡故了，活着的人总是想着他、念着他，他就走不了了。不要有心，猫、狗也一样，看到它是六识的反映。
    假如打坐当中，我们有气升起、头有爆炸开的感觉，也不要怕，让它去，死就死，不理它，其实不死。但未到这地步也不要去迎合它，迎合它的心要不得，一迎合它就不来了。若身体某部分感到发胀或痛，那不是病，病都是业障所致，现在的胀痛是气未通之故，通了就不疼了。至于气升不升上来都不管它，随其自然好了。
    我们修法气升上来，它不从背后走而是从中脉走。我们身体有热、凉、麻、痒、轻、重、滑、涩等等感觉都不要管它，这是气血在变化，不要紧，不去管它就行了。

    问：打坐时有念头怎么办？
    答：我们的念头有四层：粗，细，微细，极微细。细的念头静下来才能看见，不静下来看不见，注意听咒，听得心静了，才能看到微细的念头。如果你跟着念头转了，一开始起时你没有觉照，转了一会儿才觉到，觉到后马上不睬它，不睬就没有了。微细之后极微细，还要再定下去才能看得见。微细流注，没有静止的时候，一直在动。识阴——最微细的念头如潜水之鱼，动得快，一般看不到，直到最后才会看到它。我们说：放下，放下，只是粗的。家里的事情，以及其他一切事都不管了，这只是粗妄放下；然后是细妄，一些脑子里的意念；如果细妄不动了，微细的妄念才看得见，直至最微细的，一层层的深入。我们曾做过试验，水流太快时，就看不见流动，像静止一样。电视节目看多了会伤眼睛，也由于这个原因——电讯信号的光栅跳动。假如发明一个动得加倍快的屏幕，就像不动一样，就不伤眼睛了。
    在打坐时，不要要求自己入定，管它定不定都不理睬它，着相的念头顶不好，一切放下，本来是佛，不去求它，就好了。

    问：兜率天是欲界第四重天，是不是没出欲界？
    答：兜率天是欲界，但内院是佛净土，不属欲界，是界外净土。兜率天外院就差了。在内院暂住修行，为的是度众生方便。

第三天

    时间过得很快，三天下来了。大家各自都有境界发现，有的见到光，有的忘记手脚或现佛的境界等，不管现什么境界，都不要着相，不要理睬它。因为法身是无相的，见到有相的东西，都不是法身。若着在相上就会被障住而入魔，看见光不是看到法身——见性。比如珍珠，它放光彩，若只看见光没看到珍珠，不能作为得到珍宝，要看到发光的本体，才算见性；又如电一样，有功能而无形相。所以佛性是无相可见。
    从前高峰祖师做功夫，刚出家时未遇明师指点，每天只跟着当家和尚做经忏，有一天做完经忏，他担着担子走在后面，天下大雪，当经过一家门口时，听到里面人讲：“经忏鬼子回来了！”他听了很迷惑，就问师父：“出家是否还有别的事可做？”师父说：“别的事就不知道了。此处三十里之外，有个白云禅寺，你去那里问问看。”他就到白云禅寺去问，白云禅师指示他说：“出家之后要了生死，出三界，做经忏不能了生死的。要参禅，参父母未生之前是什么样子。”他参了很久，不开悟。后来又拜雪岩钦禅师，禅师问他：“拖死尸的是谁？”人一口气不来就是死尸啊，这拖死尸的是谁？从前禅宗师父就是这样指导行人用功参话头而见性的。傅大士作过一首诗：“空手把锄头，步行骑水牛，人从桥上过，桥流水不流。”此诗用比喻来说明佛性和相的关系，把身体比作牛，佛性比作人。“人”是佛性，“桥”是身体，身体有生死，而“水”——佛性无生死，所以“桥”有走着而水无有动，水不流喻佛性。佛性不生不灭，不动不摇，不流动。高峰禅师到这时才明白了拖死尸的正是人的佛性。用功让人明白，身体是假的、不可得的，只有法身是真的。怎么认识它呢？就是一念不生处了了分明的灵知，那个灵知之性就是我们的佛性。然而人们对这点总是把握不住，不能首肯，“它在哪里呀？”就在你问处啊！（有人插话：知道是它就是抓不住它。）不要抓呀，它就在你面前，它逃不走。真心是尽虚空、遍法界、无处不在的呀。

第四天

    从前有个公案，徒弟问师父：“大千世界坏了，法身坏不坏？”师父答：“法身也坏。”为什么这样回答，因为大千世界由法性显现，法性不生不灭，不会坏，所以大千世界也不会坏。若说大千世界坏了，岂不说法身也坏了。禅师说法与别人不同，他是反过来讲的，告诉我们只有法身是不坏，最宝贵，其他都是假的，都是法身的附属品。我们于主人公不顾，只追求那些附属品就太冤枉了，在六道里轮回，白白辛苦。所以要一切放下不要取着，只要根本的东西——佛性，才对！可惜许多人都不懂。天上的饮食不要种、不要买、也不要烧，却有很好的东西吃，哪里来的？这是福报呀！西方极乐世界更是如此，要吃什么，不要“买、洗、烧”。那里最下层是凡圣同居土，有凡夫，非但吃还要拉，但不同于人间，要放个大便桶，他们要拉时，地自然裂开，便好就合起来，全自动化的。天界也如此。这说明我们的佛性本身具足的，所以六祖说：“何期自性本自具足，何期自性能生万法。”《法华经》也讲：可怜的人们，不知自己有个大宝贝，具足一切，还到外面去乞讨。真是冤矣！人做这个做那个，挣钱，不是在讨饭吗？所以现在我们能明白这个道理，一切放下，当下就是，本来是佛，不须苦苦地修。反之，不能放，心里执着，苦修也无用。从前有个屠夫徒儿，听了道理，放下屠刀说：“我亦千佛一数。”你看好不痛快，放下就是了。人哪，就是不肯放下，能放下还打什么坐呀。打坐就是因为放不下，才让你打坐。先坐坐吧，消消妄念，慢慢明白过来，才知道自己本来是佛，打坐原来是多此一举，冤枉，冤枉！如果真放得空空的，心能充足，变现自在，要什么有什么，还有什么忧虑烦恼？
    有个出家和尚，打电话给我说：“你教我一个发财的方法吧，我现在没钱，穷啊。”你们看看这样怎么能修好佛法，你有了道，不愁没人帮助你，大家都会来帮助你。古大德也说过：“得道多助，失道寡助。”道即道德，德也就是得，所以有道德的人，就能得到一切，做功夫不怕饿死的。
    何谓“放”，“放”即不住，不是不工作。厂长，教授，总经理照做，做过心里空空不粘着。小廖升科长，尽管去做去升，做时心里不住就是放。一点事情不干，二流子那样不叫放。无为无不为，做功夫不能呆。从前有个学佛者，师父问他：“白天做得主吗？”“做得。”“晚上睡觉时、做梦时做得主吗？”“做得。”（梦是小昏迷，死时是大昏迷，梦中做得主已很好了。）我们做功夫，就是要于事境中做得主，不被事牵。但是做得主还不算，更须进一步，连做主也化空才得真实受用。报身，化身都是起用啊。
    自性三身：一念清静心，不动不摇，就是法身。任何人都有一秒钟的清净心即佛心，可惜的是当人不认识它，这就是法身佛。能朗照一切的光明即报身佛。若无光明能见东西吗？看不见的。外面一切景象皆是我们法身所显现的，变化的，这都是我们的化身。我们自性具足三身，一点不缺少。
    现在我们修的是法身佛，这最重要，果地报身不是现在能证到的，如善财童子五十三参，最后回到弥勒身边，弥勒告诉他：“你根本智已得，后得智未得。”后得智即多生积累功德所感的智慧报身。乃多做功德多做好事，积累得来的。释迦佛报身叫卢舍那佛，法身即毗卢遮那佛，化身即释迦佛。
    报身有二个：一个是自受用报身，另一个是他受用报身。前一个是光明大佛，大菩萨能见，小菩萨不能见。释迦佛看到古佛报身庄严美好，发心成就，日夜精进，提前七劫成佛。
    明白了这个道理，一切无住就是开悟，一念不生处就是我的本性。开悟也不能急，真打开时会大哭一场啊：太冤枉了，一尊大好的天真佛，怎么会在六道中轮回受苦？！
    化身佛呢，因为功夫做到极细微的妄念都断光，没有了，所以能千变万化，化出千百亿化身，度千百亿众生。这是果地的法、报、化三身，圆满三身四智，即成果地佛。
    我们做功夫要先悟到这个本体，龙牙禅师说“学道须先有悟由”，不开悟，做功夫就难做。先明确法身是什么，怎样亲自证见它，然后在事上锻炼，把习气打磨光，才能发神通。“初悟只到法身边”，不是一悟都好了，都完结了，还有多生历劫的习气在，要精进，绵密保护，才能真正证道。做功夫要一步一步往前走，无有止境。说起来可粗分为三个阶段，即初关、重关、牢关，细分起来要十几个步骤也不止。沩仰宗分九十六步走，临济祖师讲得比较简单，三玄三要就够了，共九步。第一步要我们认识本性，然后行、住、坐、卧当中绵密保护，不能动心，不能着相。真际禅师说：“不是老僧说妄想，只因无事可商量。”本来无事，有什么念头好动？故把事看空，念头自然不动了。但因平时动惯了，不动难过呀，如一只猴子总要跳，拴不住它。所以我们要严密保护，功夫要做得绵密，时时看住它：不是往前看，往前看都是事物杂染，就会杂念纷飞；要反过来看，不看外面。如果我们果然能够时时反看起念处，不随它跑的话，不开悟的容易开悟，开悟的容易大彻，但因多生历劫动惯了，难以时时不忘记，所以要提高警惕。时时抓紧，最为重要。
    真悟道人，一点事情都没有，一丝不挂，一尘不染，一点相都不着，真做到是很不容易的。举个例子：临济祖师临圆寂时，对弟子们说：“你们大家不要把我的正法眼藏丢失掉啊，要时时保护它。”三圣说：“谁敢丢失祖师的正法眼藏啊！”“那么好，你们将来接引后人怎么说法呀？”三圣站出来喝了一声，临济祖师说：“唉！想不到我的正法眼藏，在你这瞎驴边灭却。”这是什么意思，是称赞？是骂他？还是指责呵斥他？这里就看你着相不着相。湛愚老人作的《心灯录》你们看过没有？湛愚是三峰的徒弟，他说：“假如我当时在场，对后人怎么说法？我即叉手一立，就是这样说法。这喝一声不行。”这对吗？实际上是错了。一声“喝”连他师父都呵退，你还说什么接引后来人呢？无法可说，无人可度！假如有法可说，有人可度就是错误。湛愚还说他那一声“喝”不好，还是我叉手一立好，所以一法不立很难。临济祖师骂他瞎驴，看似骂他，实是赞叹他：“假如我有正法眼藏，连我自己也着相了。”正法眼藏也不可得，佛也不可得，魔也没有，一点执着都没有，这样才能妙用无边。
    沩仰宗中的仰山要对一个推官说法（推官即现在的法官，办案的官吏），仰山问他：“做什么官啊？”答：“推官”。仰山拿起拂子一举，问：“你推得这个吗？”推官答不出。仰山叫沙弥用这话去问三圣，三圣在养病，住延寿堂里，三圣答：“事生也。”仰山要进一步勘他，叫沙弥再去问三圣：“生什么事？”三圣答：“再犯不容！”仰山闻后，深赞三圣已得临济宗旨。这都是古来大德悟后保任功深，得灵活妙用的懿范。
    悟后保护是要的，但保得不能死，死了也不行。

第五天

    （教念慈氏咒）每年的正月初一是弥勒菩萨的诞辰。今天是年三十，今夜上座可先念慈氏咒一百零八遍，请弥勒菩萨加被，让我们打七圆满，见性成道。
    今天是大除夕，腊月三十，我们佛家有句话：“腊月三十到来，你怎么脱？”即是说今天已到最后一天，怎么样解脱呀？永嘉大师参六祖的因缘可作这问题的注脚。永嘉大师是开悟的大和尚，他参六祖时，绕床不跪，六祖喝道：“何方佛子，如此贡高我慢！”永嘉应曰：“生死事大，无常迅速。”六祖曰：“何不体取无生，了无速乎？”永嘉云：“体即无生，了本无速。”意思是说，体既无生，当亦无死，既无生死，又有什么解脱不解脱呢？六祖此时仍不放过他，似赞他道：“汝甚得无生之意。”这其实是套他，看他上不上当。永嘉是彻悟的人，不会着相，乃反问云：“无生岂有意耶？”六祖大师更进一步问道：“无意谁当分别？”连意都没有，这是谁辨别呀？既无意谁在分别无生？反之，既知无生岂不是有了意吗？这问题问到这里一般人实在不易置答，但永嘉有出身之路，不慌不忙地说：“分别亦非意！”即尽管分别也没有意。经云：“能善分别诸法相，于第一义而不动。”虽分别而不到心里，即比量而现量。比量即分别，现量如镜子照东西，长就长短就短，这就是死后复生，活泼泼的大用。
    佛法是灵活妙用的，不是死在那里不动的。从前一个老太婆供养一个大和尚，已三年了。有一天想试试他是不是一个大德，于是打发一个少女给他送饭，嘱她到时抱住和尚，问他这时感觉如何。事后少女回覆老太婆，说和尚讲：“枯木倚寒岩，三春无暖气。”老太婆听后很失望，说：“赶他出去，这是个死汉，没用处。”比喻打坐修持死在那里不会起用是不行的，是不能成大道的。要能做事，成大道不是不做事啊，一切事都能做，尽管做而心不动，“分别亦非意”。所以大年三十怎么了啊？就是一切事尽管做，不往心里去。“体即无生”，有什么了不了，又何用什么方法来了？我们本体就是不生不灭的，没有什么可了的。
    所以大家做功夫时，有的见到各种形象，有的见光，有的一点东西也没有见。见光的人要明白，我的法身就是发光的体，光就是我的佛性发出来的，从光而见性，就是开悟了。如果不认识这个发光的体而着光相，生其妄心，就是着光影。昨天讲的那首诗：“高高山顶上，孤月照寒泉，水中且无月，月是在青天。”不要看水中的月影，要认取天上的明月，水中没有月亮，只是个影子而已。月亮不是别的东西，是自己的本性，青天表示法身，空灵无住，要当下认识本性。见种种相的人，也应知道一切相都是假的，都是我们六识的反映。能见相的见性是我们的本性，见相的能见功能是我们的法身佛性，不要着相，着相就错了。不见任何相最好，法身是无相的，无相即真相。灵知了了、不动不摇即真心。法身没有断续相，不是一下子有一下子没有。它时刻在六根门头放光，没有停过，尽管人睡着了，它还是在放光，一刻也不离开。认识到这点，将习气消尽，六道里随我走，不一定要升天，到地狱也无碍，广度众生，庄严地狱是大功德，像地藏王菩萨一样。若对入三恶道产生厌离心，向往佛净土——西方极乐世界、东方琉璃世界、兜率内院等等，这说明自己的众生相未破，还是未了。真正的功夫应是无拘无束，自由自在，潇洒自然，无处不可去才是。
    从前有一个洞山祖师，有人问他：“大寒大热时向何处回避呀？”比喻大灾大难来时向何处去。洞山祖师答：“向无寒无热处回避。”问：“什么地方是无寒无热处？”洞山答：“热时热死你，冷时冷死你。”这就是无寒无热处，旨在说明不着相。陕西某师和我师公一起在成都时，听说解放军要进城，叫师公快逃难，师公讲：不用逃，就在这里好好地修心中心法。结果成都和平解放，一点事也没有，某师方悔自己心神不稳，太着相。我们还有一个师兄弟，在日本侵华时，杭州沦陷，有个日本兵举刀要杀他。他想反正逃不掉，而且修行人法身原不灭，不畏生死，杀就杀吧。他口中念阿弥陀佛，毫无畏惧地将头迎向刀去，那兵将刀砍在他头上，又弹起来，杀不了他，日本兵一看吓坏了，扔下刀就跑掉了。这是个真事，我们还见过那把刀呢。真了脱的人，六道里来去无碍。从前有人问沩山禅师的徒弟大随：你的师父圆寂后到哪个净土去了？他答：我师父啊，不去东方和西方净土，而是东家作牛，西家作马。这在旁人看来不是骂师父吗？其实他是在夸奖他，赞他师父功夫高深，广大无比，能在异类中行。腊月三十就这么解脱。
    今天大家打七，证到本性本体后就自由自在了。现在教你们一个最简单的放下一切的方法，即在日常工作当中，喊一声“断”，什么也不想，只看着这了了分明的。断个一分钟、半分钟都可以，然后再做事，做一会儿再断一下，慢慢地练习，一天断它个三、四十回，正在走路、坐车时都可以运用这种简便断思想的方法。我第一次打开时，是在静坐中，我母亲咳嗽一声，当下一切消殒，什么都没有了，寂灭的本性方显现出来。我们用功打开来的时候不一定在座上，很可能是在睡眠当中，在工作中，在走路时忽然一下子脱开来。所以时时要用功观照，不可放逸。开悟后要保护它，习气太深厚了，不是一悟就彻底圆满的。声音对用功的影响有两种：一是正打坐中，忽然有声音一惊，惊出定了；二是空到恰到好处时，突然一声响，帮你打开身心世界，悟见本性了。时节因缘恰好到来，诚非一佛二佛所种善根所能致的。修时不要急。不是修到无生，而是本来无生，本来如此，放下就是了。不是有东西可证可得，是证个无所求无所得，就是本得。
    保护就是任何境界都不要粘上去，其要点在“内不随念转，外不为境迁”，时时保护这灵知之心，空灵无住。保熟了，就放任其自由行动，随它走东走西，都不会犯它禾稼，这就达到无修无得无证的境界了。所以修法越放下越好，越着急越不行。有的人等爆炸，等不得，越等越不行。而且各人开悟打开的情形也不同，有的人如同一个东西落下来一样，一脱就是了，没有什么爆炸。各人定中境界也不同，有的看见光，有的看见护法神，有的看见自己，有的什么景象也没有，都不一样嘛。护法神有好几个呢，一脱开就什么都没有了。再举个例子，保护当中，有一个同参睡觉时脱鞋子，刚一拉鞋，身心都没有了，寂灭本性就现在面前了。保熟了就这样子。未真证道，有时似出神，到什么地方了，这不是真出神，还是六识的影像。
    开悟以后，念咒、修六印等都是保护。不修六印也可以，观照保护就是修，这才是真修。若执着座上的快乐境界，就不要坐了，因为那是执法了。二禅定是喜，三禅定是乐，坐得好，快乐得很哪。但不能住着快乐，一有所执，便入魔道，魔是着相而成，魔也有神通，着相就成魔。有个清海无上师就是，香港《内明》杂志曾揭穿她、批评她。世上的人求福报的多，魔就乘虚而入，而且求魔比求佛灵验得多。因为有求都是着相、都是魔眷属呀。
    放下即见性。真能放下没有念头就脱开了，没脱开就是还有念头没放净，微细念还在，若当自己死了，一无所求，一无所得，就放开手了。脱开的时候感觉什么都没有了，人也没有了，“大地平沉，虚空粉碎”，世界也没有了，只剩下这个明明了了的灵知本性。“灵光独耀，迥脱根尘”，离开尘寰了。若想回来，一觉就可以回来，一动念就回来了。刚开悟等于在门口张望一下，还要勤除习气，走进房子里来，入法身正位。最后还要离开位置，法身向上，就是再发多大神通也不住，而随缘度生。
    从前有个禅师叫邓隐峰，他讲：你们大家临圆寂都是要坐上双盘，现个瑞相去，这未免太着相了，我要变个自在相给你们看看。说罢打个倒立就潇洒地走了。释迦佛是睡着走的。睡着也好做功夫，睡时入定，似睡非睡，正到好处时，外边有个动静就帮你打开来了。所以行住坐卧都好做功夫。这是心地法门，不拘形式，只在心上用功即是。这世上能听到心地法门是不容易的，宿世不广植善根是听不到的。释迦佛说一切众生都有佛性，都可以成佛。但我们为什么不悟呢？是由于我们的颠倒妄想在作怪，把外相当作真的，把真的佛性却当作假的，甚至说什么迷信。这都是因为人心执着在外相上，故称之为颠倒众生。老在妄想上转圈子，做梦也在转哪。

第六天

    今天已是第六天，明天就圆满了。大家坐得很好啊，明天的十八小时看来是没有问题，希望能进一步静下心来。快圆满时，人的心就要动了，要野了，想到要圆满了，要回家了等等。心不能野，圆满以后还要继续用功，心要沉静，保持这个境界，不能野，进步就快了。见性实际上是很容易的事，比如五祖演禅师（在湖北五祖山的禅师，不是六祖的师父五祖弘忍），他是临济宗杨歧派的，他的徒弟圆悟勤、徒孙大慧杲都是成就很高的禅师。他开示学人说：你们读书人读的有首小艳诗和禅宗的开示很相近，这首诗讲“频呼小玉原无事，只要檀郎识得声”。当时圆悟在侧听了后很纳闷，从禅堂出来时，正好一只大公鸡在架上啼叫，他马上触发玄机，脱口说到：“这不是声吗？”而悟到这听见声音的是谁，就开悟了。所以处处可以开悟，开悟见性实在不难。今天大家各自讲了所看见的境界，这种境界都是假象，都是虚妄的，不要跟它跑，不管是相是光都不要跟，须返观这能见的是谁？透过相来认得性，彻底认识这现相的、看见相的与认识相的都是我本性真心的作用。从这里悟得就是见性，就是开悟哇！反之着在相上就错误了，我们一直讲这问题，可还有人着在相上。寒山的诗：“高高山顶上，孤月照寒泉，水中且无月，月是在青天。”叫我们认识月在青天，水中的月只是月的影子而已。看见的月只是影子，青天在哪里？即佛性当中，看见的月是自性佛所显现的，也是自己的见性所见到的。要见到见性，要把见到的月亮和自己融合为一体，月即是自己，自己即是月。怎么合呢？不是跑过去和它合在一起，而是认识这月就是自己的心所显现的，月即心，心即月，不是到心之外去取月，也不是到月之外去找心，融为一体就见性了。再见到什么东西就不着相了，这东西都是我的性所显现的，就是我自己。所以禅宗行人讲：青青翠竹，尽是般若；郁郁黄花，无非自性。看见竹子看见花就是自己，不在我之外别有哇！这样就时时刻刻见性，无时无刻不见相，无时无刻不见性。性相不二，性即是相，相即是性，所以佛法叫不二法门，没有两样东西，这样就不碰壁了。若着相，什么东西要不到就难过了，就碰壁了。见性就是无所得、无所求，身心就坦然了，安贫乐道就能做到，无有贫富之分了。无道纵有万贯家产也是穷，有道就不穷了。一口气不来万贯家产一点也带不去，还是赤条条地走了，而真正的大宝贝——道，被深深地埋在五蕴当中去了，落在色受想行识五蕴包裹里而得不到。若把五蕴拨开，拿到大宝贝，就无限富足了，就一切俱足，成大富翁了。所以要明白相是假的，性方是真的。相和性如同镜子和影像，无镜也无像，无像也无镜，镜子一定能现影像，不现像的就不是镜子。我们的真心也一定现相，《金刚经》中讲的是我们的本体一点相都没有，真空绝相；《弥陀经》中讲种种妙相庄严，就是真心现相起的妙用。不显现相就不是真心了。相即是心，故时时见性，不必到外边去找了，明白这点的即为见性。所以千万不要着相，什么光啊、佛啊、景啊，俱不可得。从中要认识本体，能认识真心本体就是见性了。不认识真心，尽管你发大神通，还是迷盲，不能究竟成道。
    合为一体者，即认识心可以起一切妙用，可以发光等等，不能发光的就不算心体，光就是心，心就是光，合二而一就是真正开悟了，明白了，不着相了。心之外寻相，相之外寻心，就不必去寻了。所以五祖演问他的徒弟：“我们宗下有句话：等妙二觉（超十地的大菩萨了）犹为它提草鞋，它是谁？”徒弟答：“胡张三，黑李四。”它即是佛性。问佛性在什么地方，在有胡子的张三，黑脸孔的李四处，也即在一切处，不在别处了。一切时一切处，所有呈现的事物，都是我们的佛性显现的，也就是佛性所在处，还去着什么相啊？还到处去求什么？还搞什么法、什么功？一切法都是方便，没有实法。不如心地法门是诞生王子。所谓的诞生王子是生在皇帝家的太子，不是王公大臣家的儿子，这个太子长大后一定是继王位的，也即是成佛的。搞别的法门，都在外围绕圈子。不明心地，不懂得佛性是什么，是永远不能成道的。高峰禅师的师父问他：“白天作得主吗？”“作得主。”“晚上睡觉梦中作得主吗？”“作得主。”这是何等功夫！不是一般人能做到的。但还不行，因为这是相对的，谁作谁的主啊，不是绝对真心。又问：“无梦无想时，主人公在何处啊？”答不出来了，说明还没认识主人公，在外边绕圈子做功夫，任你发神通等等，还是不行，他为此又参了三年。一天午睡，一个衲子莽撞，一撞把他枕头跌到地上，他猛然醒悟，才打开来，认识了主人公：无梦无想时不正是主人公在放光嘛！一念不生处了了分明的就是自己的主人公，认识了这个，然后绵密保护它就是了。
    密宗法多得不得了，这个法能开梵穴，那个法能得天眼通、天耳通等等。尽管开、得，还是外围，还在绕圈子，不能成佛，因为不认识主人公。这只是功勋位，成不了皇帝，也即成不了佛，反而着了相，成魔倒有份。总之，认识佛性并不难，千万不要着相。自性就有这么大的妙用，就有那么大的光辉，朗照十方，无所障碍。《弥陀经》中讲得十分清楚：“彼佛光明无量，照十方国无所障碍。”“彼佛”二字就是指我们的真心，它就有那么大的光明，不要着在小光上。我们打坐已到第六天，都有不少的收获，今天再点拨你们一下，让你们一超直入如来地，超过等妙二觉。我们这个七打得很好，许多人都开悟见性了，很好很好。
    我们做功夫时要结手印，手印等于天线，使我们和佛菩萨的信息沟通，到了那个地步，人都没有，一切化空了，什么手印啊，什么佛菩萨啊，都赶到须弥山外去了。什么都没有就对了，有就错了。你们中有人讲：结手印时，有什么东西给我松手指。实际没有什么来搞你，就是你自己的气发动。“我”都没有，哪里有什么“他”？没有“我”，“他”就立不住脚了。这要认得明白，不然会着魔的。有的人想：别人都见光见佛见境界，我怎么不见什么呢，是不是我修得不够好？不是的！没有境界是最好的境界，妄境没有，什么都没有，了了分明最好。真心就如此，本体就如此，其他那些都是起用。我们打七以认识本体为主，但得本，不愁末，本体得了之后，枝末的事自然都会发生，以至放光明发大神通。明天你们打九座，会十分得力，九座很好，平时不打七，光坐个九座十八个小时，也非常得力。明天坐下来，我再和你们讲最深的佛法。

第七天

    坐九座时，全部结四印，二印不结了，三个六小时。回家以后要时时保护，不要放野马，绵密保护，清醒地看着念头，不跟着跑，就是保护。
    我讲个故事给你们听。以前有个老贼教他儿子做贼，二人一起到一个大户人家去偷东西，刚好那大户家正准备办喜事，把嫁妆都放到箱子里。他们潜入后，听到有人来了，老子叫儿子躲到衣柜中去，然后老子在柜外下了锁，并弄出动静，等人家发现后来捉他，他就打破墙壁，自己逃回家了，儿子在衣柜里急得不得了，发出声音，被人家听到，喊有鼠，儿子急中生智，就学老鼠叫，那户人家的家人叫婢女，快开箱，衣柜里有老鼠会咬破嫁衣。于是儿子趁婢女点着蜡烛来打开衣柜之时，猛一下吹灭蜡烛，蹿出来逃到院子里，那家人在后面追，大喊捉贼。儿子又急中生智，看到院子里有口井，于是就抱起一块石头扔到井里，并脱掉一只鞋放到井边。等人家赶到井边，都以为小偷已投入井中，便不再追赶了，儿子才得以逃脱回家。老子一见儿子能逃回来，还没等儿子埋怨，就讲：你可以去做贼了，做贼必须机灵，会随时应变才行。做功夫也一样，不能死住在法上面，一定要灵活应用，开大智慧，随机应变，如同儿子逃跑一样，不要学什么法住什么法，那都没用处。只有认识本性后灵活起用才能成佛。
    学什么法，不明心地，再有神通也没用处。根本得到，不愁不发神通。神通是本来具足的，只因为不认识它，妄想颠倒执着，覆盖了它，若反之，光明就透出来了。学佛并无难处，所以学不好，都是钻到相里面去了。虚云法师说：“现在我们国家对禅宗正宗都不大重视了，倒反过来学什么西藏的密法，密法有神通啊。都弄错了。”是的，许多学密宗的人都求神通，不是求见性，求解脱了生死，我们不能去搞那些歪门邪道。
    这里再讲一遍，观照最重要的是不跟念头跑，看着它起，不随它走。古德说：“不怕念起，只怕觉迟。”修道人人都怕妄念，要想尽办法将妄念扫光，其实不要怕，于妄念起时即觉，不随它去，妄念自然化去。园头问梁山：“家贼难防时如何？”山云：“识得不为冤。”认识它就不会被贼把家财窃走！也就不冤枉了。家贼时时都起，若不觉不识，就自然把你的家财——法财窃光喽！若到妄心消融，念头不起时，自然“皮肤脱落尽，唯露一真实”了。见性时，讲脱落比较好，说爆炸许多人要误会，当气升起来，到头顶时，以为要炸了，抱住头，怕把头炸碎要没命了。其实不会死的，气到头顶中脉打开来，头顶会出水，粘粘的水，在头中间梵穴渗出，是将来元神的出生处。此境界不可着相去求，求即不对了，非但不能得此佳境，还有着魔之虞。
    现在我给你们讲一则最深佛法的公案，从前有个和尚叫灵训，问师父归宗：“如何是佛？”宗云：“我跟你讲，恐你不信。”训云：“师父讲诚实之言，我怎敢不信。”宗云：“那我告诉你，你就是佛！”训当下大悟，进问曰：“如何保任？”宗云：“一翳在目，空华乱坠。”意思是识得本来就是佛，佛是一无所著的，如有保任，即是眼中有翳，有所住执，即非是了。训大悟后，辞师云：“我明天就回去了。”师曰：“你明天打好行李后再来见我，我和你讲最深佛法。”第二天灵训打好包裹后，请师开示甚深佛法，师道：“寒凝，途中善为。”意即一切日常起用均是佛性的妙用，不能有所住着，既不能守住不动，也不可动有所住。悟后不守住就活用了，守住就死在那里了。最后不守也不守，且无不守之心，方是甚深佛法。也就是平常心，平常事啊！
    今天是最后一天，须打九座，最易得力也最见功效。念咒念到不能念了，不是不想念，方是真上路。不想念还是不行，这是懈怠，一个“能”和“想”差别很大，大家须注意！南岳答六祖：“染污即不得，修证即不无。”要成道还是要勤修苦炼。谚云：“不是一番寒澈骨，怎得梅花扑鼻香？！”今天勤苦打七，即为证见真心。在这一七中大家都或多或少地得到一些真实受用，这是值得庆幸的，也不枉辛苦用功一场。打坐是最基本的修法，真正出神通也靠打坐，不深入禅定，神通也出不来。讲到神通，其实讲话啊、工作啊、走路啊等等都是神通，庞居士云：“神通与妙用，运水及搬柴。”日常生活都是真妙用啊。但有神通不能住，住在上面就要着魔。

解七

    这次打七今天圆满结束了，大家成绩不小，认识都有很大提高。其实我们的第七识本来用不着“打”，因为本来无著妙用之我是平等性智。《金刚经》讲：“无我相、无人相、无众生相、无寿者相。”真人本无相，由于我们向外追求，执着外境，迷惑了本来。而妄以身为“我”，所以要下一番功夫，经过一个七天打坐，打掉这迷惑的妄情，而回复本来。因为不用打，本来无我，所以这七也没有开期和结期。佛法就是妙用自在，一切无住，能入佛也能入魔，什么事皆能干，只要于人有益而心空无住。光能入佛不能入魔也不行，入魔不是做魔王，而是表示无所拘束，纵横自在。这里与大家举一个公案：南宋时有一位张太尉，因钦仰老华严禅师道风高峻，请来家供养。禅师为化众生故，应面向大众，不能专受一家供养，但累辞不获准。乃于太尉之女前来问法时，招女近前来，吻其面一下，女哭诉于父，父色愠，逐禅师去。师乃得离府住山，广接大众，而遂其初衷。
    这则公案启示我们，真正的佛法即在灵活妙用，自在潇洒，不拘什么名声，有所拘束即有碍，即非佛法真谛矣。
    讲到净土，不是往生西方才是净土，大家只要一切放下，心中空空荡荡地什么也不求，什么也不可得，这就是净土，就是兜率内院。一切随缘自在，任运逍遥，该怎样就怎样，运好点就生活得好一些，运差些就过得差点，无所谓的。凡事不执着，就是佛菩萨。
    七天打下来，得个什么？
    我为大家答一句：得个无所得者！
    解七！


学佛第一要知见正

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
学佛第一要知见正
一九九五年三月二十七日讲于杭州

    学佛第一要知见正，我们学佛为的什么？先把目标订正，然后再计划怎样下手，学些什么，怎么来修行，庶几能证得个预期的结果。古德说：“因地不正，果招迂曲。”就是学佛初步的因——“为什么来学佛”先要搞清楚，不清楚，将来结果就不得圆满，非但修行时要走弯路，还有误入歧途的危险。所以知见正是学佛的第一要事。我们上次已经讲了很多，怎样修行能明心见性，见性之后怎样保护，进一步怎么放任。但是，大家对这点还是不甚理解，所以有人给不修正法的人说些相似神奇的话，一拉就拉过去了。现在这个时代，魔法横行，不知道有多少邪恶的人使用种种花样来骗人，榨取钱财，引人入邪路。所以知见第一要正，免得上当受骗，非常重要。今天我们还是要再讲知见正的重要。
    就知见讲来，有很多不同的知见，今天我们就藉《禅》刊这篇文章——《禅和密的关系》，扼要地和大家讲一讲：禅宗与密宗的见地如何，修的方法是否相同，证的结果是不是一样。在佛法五种知见外有一种凡夫见，凡夫见就是着一切事物都是实有，一切东西都实实在在有。所以向外追取、求得、贪得无厌，因而造业受报，生死不了，这是凡夫知见。我们学佛就要把这个知见去掉。
    在佛法讲来，有五种知见：
    第一种是人天见。知道有因果，要做好事，不做坏事，帮助别人，牺牲自己。但是不知道怎么学佛，不知道怎么修法。这个就是人天乘。它能够保持人身不失，还可以升天，在天道享福。
    第二种是罗汉见。他们也知道因果，但是偏空了，不知道妙有。假如一切都空无所有，还成什么世界？还要修什么佛法？佛教讲的不是空无所有的空，而是无可取、不可得的空，是妙有真空，不是偏空。所谓空者，是指佛性无相可见，看不见，摸不着，所以是空。但是它不是空无所有，它有灵性在，一切作用都是它起的。我们能看见东西、听见声音、工作、走路等等，都是佛性所起的作用，一切色相都是佛性所显现的幻相。我们的身体、眼睛、耳朵等失去佛性就不能起作用，同样宇宙万有离开佛性也无从显现。譬如我们一口气不来了，这个身体就像木头一样没有知觉了，眼睛不能看，耳朵不能听，嘴巴不能讲，手足不能动，大脑不能思维，世界也就无从建设了。所以现在能讲、能看、能闻、能做都是佛性的功能，所以它是妙有真空，不是偏空。二乘不知此理，只空人我，即只知这个身体不可得，所以能了分段生死，反过来执法相，认为法我是有的。法我就是认佛性的地水火风四大种性为我，认为有法可修，有菩提可证，有生死可了。所以二乘是偏空而不知妙有，着在法上，这就是偏空智。
    第三种是外道见。是带异计而修者。所谓异计，就是执断执常。有的说，人死了之后一定是有的，有的是冥谛，像木头一样，不知道了，那不对；有的说没有，死了就完了。所以就争论。计常，就是常有；计断，就是没有。所以外道见就是心外取法带异计而修。
    第四种是菩萨知见。就是依深明因果和我法二空之理修行者，就是知道人我不可得，法我也不可得。如上所说，法我是我们佛性中最根本的元素，即地、水、火、风四大种性。种性就像稻种、麦种，种下去可以长出稻子、麦子来一样。我们的世界和一切东西都是由佛性四大种性地水火风生成的。假如执牢这个种性是真实的我，还是执着，法我不空，不能成道。须进一步达我法二空，就是人们的身体及一切现象不可得，本性的地水火风四大种性也不可得。才能了两种生死而成道。一着相即有一个东西梗在你心中了，就遮蔽了心光，不能圆明朗照了。所以这个也要空掉，才能真正成佛，这就是菩萨知见。
    第五种是佛知见。若能明白我们自己就是佛，一切众生都是佛，不仅我一个人是佛，大家都是佛，以这种知见来修法，就是佛知见。我们学佛、修法第一要树立这种佛知见，认清我们大家都和佛一样具有无漏智性，本来清净，原无烦恼。此心是佛，不是用个什么法修成佛。只因为我们不明白，看外面东西以为是真的，就像凡夫知见一样的，认为外面一切东西都是实实在在地有，贪得无厌地追求。如果我们明白大家都具有佛性，不迷于外相，一切放下，返本还原，就成佛了。佛不是修成的，是本来现成的，所以叫作本性天真佛，本来如此。只是我们迷于外相，走错了路，贪取无厌，造业受报，才落到六道轮回，生死不了。佛看我们可怜，一切众生都有佛性却不知道，在这里浑浑噩噩造业受报，枉受生死轮回之苦，因而出世现身说法。叫我们大家梦醒，不要执着。我们能放下就成佛，所以很快、很便当，不是没有希望。大家不要疑惑：“唉呀，我没有希望啊，我们的业障重啊，不能成佛啊。”那是错误见解。所以第一要知见正。
    显教里面这么讲，密教里也这么讲。它也说几个知见。
    第一个是凡夫知见。认为一切都有，执着不舍不放。
    第二是外道见。计断计常，就是执着。计常者，就是有个东西可得，我有阳神，这个是永远存在的。它不知道这个阳神也是我们第七识所生起的，还是假象，不是我们的天真佛性，所以这个阳神还是有寿限的。从前吕纯阳祖师见黄龙禅师，他以为自己炼成阳神永远不死了，没想到黄龙禅师说，你“纵饶百万劫，依旧落空亡”。顶多你活得比常人时间长，但是百万劫之后你还是归于无有。因为有生必有灭，没有灭哪有生，这是辩证法，既然已经生出来了，将来必定要灭亡。而我们的佛性呢，是本来天真，不生不灭，不是什么时候生出来的，所以说无始以来，本来就是如此。
    第三种是声闻见，即罗汉见。就是说偏空之理，不知道佛性之妙有。
    第四种是唯识见。唯识是什么，就是我们中国的法相宗，就是玄奘法师到印度取经取来的《成唯识论》，是法相宗最要紧的一部经论。其中讲三种性，一是遍计所执性，二是依他起性，三是圆成实性。什么是依他起呢？就是一切事物皆是依靠别的东西而生起的。譬如这个杯子，本来没有，是瓷土放到窑里面去烧，烧成杯子。桌子本来也没有，是木头做成的。佛经里叫做因缘所生，就是关系条件聚合起来而生的，所以叫做依他起性。从依他起性来看，一切东西都没有自体，都是依靠别的东西合起来的。东西既然本来没有，就不着相了，就进到圆成实性，就见到本性了。假使着相，不知依他起的假相，认为这一切都是实有，去追求，那就是遍计所执性。就是普遍执牢，认为实有，这就是妄想。所以第一种是妄见，第二种就是知道一切东西本来没有实体，都是虚幻不实的，不执着。不执着就是放下，就证到本性——圆成实性了。
    第五种是中观见。就是一切东西本来没有，是真空妙有，缘起性空，一切事物都是关系条件结合起来而有，本体是无有的。
    第六种是俱生知见。即一切众生都有佛性，都是佛。不要藐视自己，认为我是薄地凡夫，不是佛，有卑劣之见。要大胆承当，我就是佛。因为承当得起，我是佛，所以我的行为就要符合佛的等级，真能一切放得下，妙用起得起，坦坦荡荡，潇洒自在。所以我们承认是佛就要有妙行来相继相应，把我们从前所有的执着恶习都消光，恢复我们的本性，这就是我们的大智慧。
    最后一种就是大圆满知见。大圆满知见就是所有一切妙有就是我的性所显现，性就是相，相就是性，性相不二。即空即有，有就是空，空就是有，一切有都是我的妙性显现。所以不是在相之外去见性，也不是在性之外取相，相都是我们的妙性所显现的。譬如造房子，造房前先要工程师设计图样，设计图样的时候要通过大脑，要思维怎么样建造，算好要多少材料，这一切都要经过大脑。大脑的功用怎么起来的？就是靠我们的佛性起作用。一个人心脏不跳已经死了，而大脑没坏，这大脑为什么不能起作用呢？是因为佛性离开身体了，它就不起作用了。就像电灯，电网电线拉好之后，没通电，电灯就不亮，通电之后电灯才亮起来。佛性等于是电，所有这一切作用都是佛性的作用，一切相都是佛性所创造、所显现、所看见的。所以一切相就是我自己，我就是一切相，这就是大圆满知见。即有即空，非空而非有，非有而非空。你说空，明明有三千大千世界，森罗万象；你说有，一切相都不可得，都是镜子里的影子。因为我们的佛性就是大圆镜智，朗照大千十方世界。因此，有佛性就有一切相，这些相就是我们心的妙用，性的显现。佛性本身无相可见，但它能现一切，所以相就是我们的本性。这是大圆满知见。
    我们现在把知见立正，知道我们不是空无所有。禅宗说要知道妙有，是指我们的佛性是有的。佛性虽然无相可见，但它能起一切妙用，现一切假象。认识这个假象就是我的性所显现的，不去执着这个假象，这样用功就快了。因为既不着空又不著有，就可以证道了，所以知见第一要正。不是空得什么都没有，偏到空里去了，把什么都丢光了，那又错误了。从前希腊的大哲学家苏格拉底，研究哲学，也发现一切都不可得，所以大智慧的人都知道事相是空不可得。但他偏空了，不知道妙有，所有东西都不要了。晚上在阴沟洞里睡觉，房子也不要了，裤袋上挂一个杯子，到河里舀点水喝。一天看到小孩子在外面玩，两个手捧水喝，他看到了，哦，杯子也不用了，把杯子也丢掉了，喝水用手捧着喝。太偏空了。所以外道见不是计常就是执断。现在很多做气功的人都是执有，执著有气，在精气神上著有、着常见，而不知道这是假象，不是真的。这个精气神，外道说是三宝，其实根本在我们的佛性上，没有佛性就生不起精气神，精气神就是我们的佛性所发起的。所以要认识根本。
    我们学佛，第一要把知见立正。我们的佛性是非空非有，你说有，它无相可得，你说空，它有妙用，显现一切相，起一切作用，它能说能听，能做事能走路。非空非有，两面不着，中间也不立，两面没有就没有中间了，有两面就有中间。以这种知见学佛，就自然能证到圆满的结果，就成佛。所以知见非常重要，今天再与诸位把知见提一提，认识这个真正的知见，不要偏空，认为一切都没有。更不能执有，认为一切都是有，赶快去追求，贪得无厌，这样更不对。所以我们既不偏空，又不著有，一切事随缘应用，今天有多少就受用多少，不去和别人攀比。我们的大错误就是和人比较。唉呀，别人有花园洋房了，我没有，我想办法弄个花园洋房。人家进出有轿车，我没有，我也想办法弄。弄不到就不惜做坏事，杀人放火都来了，所以造业受报了。我们明白这个道理，一切随缘，有就用，没有也不去求。一切都是假象，各人有各人的因缘，因为我们每人所造的事业都不同。像现在各人所做的工作事业都不同，所造事业不同，所得结果当然不同。有的人收入很多，他的受用比较好一些，有的人收入很少，受用就比较差一些，不可能拉平。什么缘故？因为过去世造业不同。过去世是因，这一世是果，过去造的因不同，这世受的果也不同了，这世我们又做事又造业了，我们往往要满足自己的欲望，欺负别人，打倒别人，自己可以往上窜，做坏事了。所以做事业当中，有时做好事，有时做坏事，人就是善恶夹着的。假如没有恶就升天了，就不在人道里了。六道轮回，有善有恶的入人道，纯善无恶的升天，纯恶的贪嗔痴俱全的下地狱，嗔心特别重的入修罗道，贪心特别重的入饿鬼道，愚痴特别重的入畜生道。一切唯心造，都是自己创造的，自作自受，不是由谁来支配的。学佛成道，这是我们的大福德。芸芸众生，能有多少人信佛？很少。信佛的人比不信佛的人已经少了，但真正信的、深信因果的有多少呢？更少。许多信佛的都是在烧烧香，拜拜佛，求佛加被，获取福报，这样的信佛不算是真信佛。要明白自己是佛，要明白一切众生都是佛，从而用功，把自己执着贪嗔痴的妄心、妄想、妄念消光，圆成佛道，才是真信佛。所以我们现在真信佛，是不可限量的大福德，这样才能出六道轮回。今天大家来学佛，来修道，这是大福德，所以要把大家指引到正路上去。就是认识到我们都是佛，众生都是佛，只要我们放下，就能够成佛，所以非常重要。
    讲到我们修法，我们现在传的是心中心法，心中心法是密宗里的上乘佛法。上次我们也讲过，密部里有九乘次第，有外三乘，内三乘，密三乘。这心中心法属于密三乘中顶尖的法，即最后一个无比相应大圆满法，就是与红教的大圆满相应的法。诸位可能有疑问，大圆满是红教中最高的佛法，而心中心不属于红教的大圆满，怎么会相应呢？现在来解释一下。红教大圆满法分二部，一部是“彻却”，汉文译义就是“立断”，妄念一起当下就把它斩断，不随之流浪，使真心现前；后一部是“脱嘎”，译文为“顿超”，修之能超出三界，了断生死轮回。心中心法修的就是立断顿超。它是无相密，以一个咒、六个手印来修持，直下见性，不要修什么相来过渡。有相法须修成相后，把相化空，才能见到本性。须走很多弯路，不能立断顿超。
    我人本性是无相可见、摸不着、闻不到的。大家一下子无从下手，因而西藏密宗要走很多弯路，先要做磕大头等四加行，再做前行观想，把相观起来，有个着手处，才能进一步修见性法。大圆满“彻却”先也要修气脉明点，在气上下手，观脉管，三脉七轮（三脉——中脉、左脉、右脉；七轮——顶轮、眉间轮、喉轮、心轮、脐轮、丹田轮、海底轮）观好后，再把这个相观空。这叫大圆满彻却前行，就是修行前的方便。我们用六印一咒，不要观什么脉管，当下把我们的妄心聚在一个咒上，就是念的时候心念耳闻，用心念咒，耳朵听清楚自己念咒的声音，把意根妄想抓住，使妄念不行，当下即能深入禅定。这样修行就是观世音菩萨耳根圆通法门。娑婆世界众生六根当中，耳根最灵敏。譬如眼睛能看很多东西，很远都能看见，但是一张纸一隔就看不见了；耳朵不然，隔着大山声音还听得到。又譬如睡着了，拿张纸给他看，他也不能醒，但一喊他就醒了。所以耳根最灵敏，用耳根来修法最好。《楞严经》说得很清楚，二十五个大师（都是大菩萨），说各自的用功方法，观世音菩萨说从耳根入，最后佛叫文殊菩萨选择，娑婆世界众生用哪一根修法最得当、最快，文殊菩萨选择观世音菩萨耳根法门。因为耳根最利，所以我们现在就用耳根来听自己念咒的声音，把意根抓住，第六意识就不动了。这样修法比大圆满法更直接，更“立断”。
    大家注意：修法时一定要心念耳闻，要如法，绝对不能嘴念咒，而心想别的事情，有口无心，没用处。念佛也是一样，念阿弥陀佛，口念心散乱，思想乱七八糟，佛号念不上，将来西方极乐世界升不到，因为心太乱了。心不清静，佛现身时就看不见了。永明寿大师（永明寿大师既是禅宗大祖师，又是净土宗大祖师。他是法眼宗的徒孙，最后皈心净土，所以是净土宗大祖师）说：“口念弥陀心散乱，喊破喉咙亦徒然。”为什么这样说呢？他说心如水也，心水清静了，就像河里的水清静了，天上的月亮影子就显现出来。阿弥陀佛等于是天上的月亮，我们的心等于是水，水不清静天上的月亮显现不出来，心不清静阿弥陀佛在你心里显不出来，那就见不到阿弥陀佛来接引，就不能往生了。大势至菩萨教导我们“都摄六根，净念相继”，要以一句弥陀圣号把眼耳鼻舌身意六根抓住，清清静静地念阿弥陀佛，念到一心不乱，才能往生西方极乐世界。我们知道六根当中意根是最难摄的，一静下来这个妄想就来了。因为动惯了，不静下来还不知道，有时候心乱了，还不知道，静下来后就容易看见。这是什么缘故？因为水清静了，泥沙沉下来，就看见了，水不清静，就看不见泥沙，所以坐下来就看见了。妄念颠倒，很难掌握住不起妄念，所以要用心念耳闻的办法来抓摄六根，把妄想打断、身心脱落，本来的佛性就显现了。所以，如法修持非常重要，不如法修持就不能见性。
    大家修心中心法，修了很多时了，应该有所成就。为什么呢？因为本来是佛，只要肯放下，就能恢复本来，就能见道。修了很多时，为什么还不行呢？就是因为不如法。
    第一种不如法的人就是坐坐停停，停停坐坐。今天坐坐，明天说身体不好、事情很忙，就把功夫耽搁下来了，这样修就不行了。譬如烧饭，饭没烧好就拿下来，冷一冷然后再烧，再拿下来，这饭就烧僵了。我们学法修行，犹如逆水行舟，若不用劲撑船，船就被水冲下来了，所以断断续续修行不好。
    第二种是没有心念耳闻。耳朵没有在听，而是一面念咒，一面打妄想，“这个事怎么办？那个事怎么解决？”这就是不如法，妄心就斩不断，斩不断怎么打得开本来呢？怎么见得到本性呢？
    第三种重要原因是下座时不观照，忘记了。在座上修法勤勤恳恳，下座后随妄念转，跟着境界跑，等于一曝十寒，功夫因之很难做上。尤其是现在这个动荡的时期，比如大家都做股票，心思都到股票上去了，“唉呀，我买的股票赚钱了吧，涨价了吧，跌价了吧，折本了吧。”颠颠倒倒地妄想，不观照。用功须时时观照，念头一起就看见，不要跟着跑，要了了觉知这能说、能见、能闻的是我的本性，不为境转才行。这些缺点不改进不能见道。
    修法的目的在于打开本来，见到本性。我们修心密只要如法，决定能迅速做到。我们修法，念咒念到不能念时，忽然之间能念之心和所念之咒一时脱落，内而身心、外而世界一齐化空，虚空也粉碎。但非断灭，有个了了灵知在，那就是本性显现。本性显现之后，还有多生累积习气在，还没除光。所以大圆满还须修脱嘎，也就是保护本性，使妄习渐消，觉受增长，和我们说的悟后保任功夫一模一样，要好好地保护本性。正行就不讲有修了，修不修都是两头话，时时观照除自己习气即是。不过大圆满要观光而身化虹光，我们心密修法是禅宗法，不着身相。所以不注重化不化虹光。假如着在身化虹光上，反而被呵为“宇宙之间一游魂”而不能圆证圣果。
    我们本来是佛，所以见性不难。现在可以用禅宗公案直接和大家讲什么是性，指示大家当下见性。禅宗是直接指示大家见性，不用参什么话头的。比如你问师父：“如何是佛？”师父指示你：“清谈对面非佛而何！”或对你说：“你即是佛！”更或唤你一声，你答应了，即对你说：“即此是！”等等。达摩大师从印度来就是直指人心，见性成佛，没有人用功处。后来因为人的根性钝了，直接指示不敢或不肯承当，以为这没什么了不起，所以祖师们改为参话头，这是宋朝以后的事。参话头，起疑情，用疑情挡住妄念，把妄念隔断，从而打开本来，这就多跨一道门，多走一段弯路了。有相密宗要到最后才直接指示什么是本性，叫做开示见宗，见宗就是叫我们明白自己的本性，就是见性，即直接指示你见性。所以最高深的密宗就是禅，禅是无上密，是最高层的密法，禅和密没有两样。把密宗和禅看成两样是错误的，禅就是密，密就是禅。心中心法一开始就说，以禅为体，以密为用，即藉密咒和手印用一用，藉佛的力量加持，以打开本来，亲证本性。证到本性后，以净土为归，归到一真法界常寂光净土。西方极乐世界有四种土：凡圣同居土，方便有余土，实报庄严土，常寂光净土。常寂光净土，就是尽虚空遍法界都是净土，没有什么方所，没有东南西北方的分别，都是净土。因为我们的法身，就是一真法界，尽虚空遍法界，不分方所，没有垢净。有个清净就不是，没有污秽哪有清净，所以它是一尘不染，一丝不挂，一法不立的。所以不到净土不算究竟，要证到十方都是净土。我们上次也直接指示大家，这个佛性不在别处，就是现在一念断处的离念灵知。当妄念都放下，一点不起的时候，这时候也不是没有知觉，还是了了分明。这了了分明的灵知，就是我们的佛性。所以见性不难。不要在那儿猜谜，“噢，悟道了，看见黄的红的绿的东西了。”不相干的，那是见鬼。见性是见无所见，没有一点东西的。譬如现在你们大家把念头一断，什么也不想，一切的现象都在你们的视线之内，但是你们没有着哪样东西哪个人，虽然有许多人很多东西，但见无所见，不知道谁是张三，谁是李四，这是什么，那是什么，这无念的灵知，能起见闻觉知的功能，即当人的本性。如果我看见张三、李四、茶杯、阳伞等等，那就糟糕了，那是着相了。经云：“见见之时，见非是见。”假如你有所见，那就不是真见，所以“见不能及”，“见要离见”，要离开自己的见，才是真见。无所见，那就是你们的佛性。所以见相不着相，无所见，就是真见。所以明心见性不难。有人自夸：“我的佛法好。你们到我这儿来学法六个月，不要，六天，也不要，六个钟头，即教你们见性。”其实，见性一分钟也不要，当下就能教大家明白见性了。但是大家往往在这个地方不敢承当。“这就是见性啊，恐怕不是吧？假如这就是我的本性，我怎么不发神通呢？”大家都被神通挡住了，迷住了。他们其实不知道什么是神通。我们说话，大家听话，这不是神通是什么？假如不是神用，这个身体就听不见，说不出。身体就像机器人，不通电这个机器人不能动。现在能说能听，就是佛性的妙用。佛性无所不能，所以叫神，无所不具，所以叫通。佛性样样都能，样样都通，没有阻隔。你一着相就不通了。执着看这个杯子，就不见其余，那你就不通了。你不着，没有挡路牌，一切事物俱在你视线之内，你就通达无碍了。所以一切妙用都是神通。庞居士说，运水与搬柴就是神通妙用。大家时时在神通妙用中而不知道，执着人家不能而自己能，那才是神通，真冤屈死了。其实三明六通也不难，为什么呢？因为修道人都是见性在先，除尽旧习，得通在后。宗师称为：“但得本，不愁末。”刚刚悟道，才明白道理，事相上还透不过去。这时自救不了，多生累积的习气还在，把本性妙用给遮盖住了，要把这个习气除掉，才能发通。这就相当于大圆满法里说的正行。所以于见性之后须进一步用功，时时刻刻断念、保护，一切相都不可得，不要有所住着，自有水到渠成圆证圣果之日。
    不要以为这个初悟没用处，将来发大神通成大道就靠这个初悟。因为不明白这个真性，就无从下手用功。要认识这个本性，保护这个本性，才好用功，所以叫做悟后真修。保护自己，就像婴儿刚刚生下来，一切作用不能起，要靠大人保护他。但你不能因婴儿不起作用而说他不是人。他是人，保护他长大就行了。所以说悟道这一点最重要，大家不要轻视这一点。绵密保护，念头一起就把它斩断。有些人弄错了，以为清清楚楚看见这个念头就是了，这大错特错！清清楚楚住着这个念头，是妄上加妄，不是本性，要念头断处了了分明的才是本性。看见念头起这不相干，假如看见念头起，着相，这是凡夫，把这个念头看成是真的，这就走到错误道路上去了。看见念头起，不跟着念头跑，把这个念头斩断才对，千万不要弄错！做保护功夫，保护得愈绵密愈好。
    一切色相都是我们真性所显现的影子，换句话说就是我们的化身。一切东西都是我们的真心变化做作，都是我们的化身。大家要成就法、报、化三身，现在我们一念断处，了了分明的，就是我们的法身；光明朗照一切东西，这就是我们的报身；一切东西都是我们佛性所显现的影子，不执着，不追求，就是我们的化身。法报化三身都具足了，这不当下成佛了吗？！所以成佛没有难处，不要说成佛很难。大家都是佛，当下都能成就，法报化三身当下都能圆满。不要把成佛推到高不可攀、很复杂、很艰难的道路上去。以卑劣的心理，认为我们都是凡夫，成圣作祖那都是佛菩萨的事，那就错误了。要自肯承当，我就是佛，一切众生都是佛，没有众生不是佛。要时时无住，从而圆成我们的佛格。既然是佛了，就要有佛格，佛不住着一切东西，一切东西都无所爱。做一切事情尽管做，因为我们的佛性是能起一切妙用的，任何事都能做。但是都不执着，都无所得，成佛就成个一切无所得。不要乱去追求神通。以为有神通才是佛，错误！追求神通，非但不得神通，而且会着魔，成魔有份在。佛和魔好比一只手，这里了了分明，不着相，就是佛；那里着相了，就是魔。沾沾自喜，“噢，我成佛了，我有神通了”，那你不是成佛，你成魔了。因为神通人人本具，不是你一个人有，都是一样，哪有什么稀奇夸张的？所以没有什么沾沾自喜的地方，一切都不可得，无所得，那才真正成佛。真成佛时，佛也不可得。赵州和尚说的“佛之一字，我不喜闻”即是此义。所以不可时时住着“我就是佛”这个念头。《圆觉经》说得很清楚：“住妄想境不加了知，于无了知，不辨真实。”妄想境就是山河大地，草木丛林，这些东西就是我们的妄想所蕴积成的，这就是我们不明白真性之用。而明白之后，这些境界都是我们的佛性所显现的，都是我们的法身变化的。但是不可有这个“了知之心”，住着在成佛之念上。再也不可起真妄虚实之念了。
    所以开悟之后，妄想、妄念、妄心，都变成我的佛性的妙用了。今天再给大家下个注解：妄心、妄想、妄念，着相就是妄。反过来不着相，所有一切思想都是我们佛性的妙用，所有一切思想都是成就一切事物的妙用，都是我们佛性的妙用。佛性要起妙用，不是坐着守住不动，那是黑山背后，坐在鬼窟里面，不能成佛，坐几千万年也不能成佛。因为死在那里不动，不知道怎么叫佛。佛就是现在妙用无边而不着相，能说、能讲、能行、能做一切工作，无所住着，活泼泼的，灵妙真心，这是真佛。所以大家要注意，善于分别什么是真佛，不要跟邪道走。现在邪魔歪道多得很，到处都是，都来欺骗人，叫人一时很难分辨。但是真的分辨也不难，可以听其言，观其行，看他言行是否一致。若说的一套，做的又是另一套，根本就是魔说。还有人做坏事，按个好听的名目，最后还说我是用来锻炼你们的分别和执着心的，自己做坏事还锻炼别人，这真是无耻的自欺欺人之谈。所以我们要慎重看他的行为是否端正，不可单听他的一派狂言而信以为真。
    大家要明白，我们修法为的是恢复我们的真性，亲见我们的本性，亲见本性后要时时刻刻在事境上锻炼，除去自己的妄习。千万不可心外取法、在气脉和光明上着眼，须知我们的本性是个大光明藏，不是仅仅看到一点红光，白光，黑光算数的，它是朗照十方的大光明，是十方净土一时显现的大光明，不是现在你们能得到的。现在你们第一须开悟见性，就是明白我们一念断处，了了分明的是佛性。不是念头起处是佛性，更不是亲见念头起是佛性。是看到念头起，不跟他跑，一念断处了了分明的是佛性，这点不要弄错。还有不着相的念头是起妙用，着相的念头是妄想造业，这里须分别清楚，不可含糊。今天畅晓无误的告诉你们怎么样是见性成佛，怎么样是妄想，怎么样是妙用，给你们指点清楚，不要走到歧途上去。你们有了验证魔正的方法，就不致于走错路头，而受别人欺骗，不然给你们说魔法也不知道。希望你们大家好好用功。净土宗也很好，一心念佛，生净土很好；当下见性成佛，发愿往生净土，能够上品上生更好。所以要一门深入，不要这条路走走，那条路走走，结果是一无所成。大家要一门深入好好用功，修法的时候一定要心念耳闻，下座的时候一定要行住坐卧时时观照，断除自己的妄习。着相就错误，千万不要着相。珍重！


如何消除贪嗔痴慢疑

赵朴初居士题词
序
自序
心密三祖元音老人传略
绪说
甲　明心见性之意义
乙　明心见性之证成
丙　悟后真修
丁　证体起用
戊　归宿问题
己　结论
序说
第一则　圣谛第一义
第二则　赵州至道无难
第三则　日面佛月面佛
第四则　德山挟复问答
第七十五则　乌臼消得恁么
第七十六则　丹霞问僧具眼
高峰、主人公在什么处
开示悟入佛知见
物我不二
眼处闻声始得知
直指与参话头
大机大用
一、“但具信愿，散心念佛，亦能往生”的探讨
二、“要不要一心不乱”的探讨
三、“单靠弥陀愿力带业往生”的探讨
甲、持“消业往生”论者
乙、主张“带业往生”论者
《悟心铭》全文
浅释
甲、修证法要
乙、保任证道要诀
心地法门
功夫程度
修行的六个要点
上座前
第一天
第二天
第三天
第四天
第五天
第六天
第七天
解七
前言
绪说
正说经文
小结
南无元音阿阇黎
佛法修证心要
序传
略论明心见性
《碧岩录》讲座
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

如何消除贪嗔痴慢疑
一九九五年六月十七日讲于杭州

    弟子问：“如何消除贪嗔痴慢疑？”
    贪嗔痴慢疑属于思惑。教理说无明分见惑、思惑、尘沙惑与无明惑。由粗而细、微细至极微细。见惑乃迷失无生无我等之真理而起之妄惑也，属于理边，故名理惑。它分身、边、邪、取、戒五种，均属不正的知见。比如执着在神通上，而不问自己有没有明心见性，这是修道人普遍存在的不正知见。见惑容易除，我们修法开悟见了本性，端正了知见，见惑就尽除了；但思惑不易一下子除掉，须于开悟断见惑后更见性修习真理，才能渐断此惑。以思惑为思维世间虚妄之物而起之事惑，其性钝昧，有贪、嗔、痴、慢、疑五惑之分，故不易顿除。见惑、思惑不除，生死轮回不能了。所以要消除这身、边、邪、取、戒与贪、嗔、痴、慢、疑十惑，先要明白本性，开大悟。深知事物皆幻，都不可得，彻见这一念断处，了了分明的灵知之性，就是我人的本性。在境界上时时保护锻炼它，把多生执着的习气都磨光，贪嗔痴慢疑才能销殒。教下说这四惑在欲界、色界、无色界中有九地八十八品之多。要一步一步慢慢除去，不是一下子除得了的。故须具一片长远深心，在境界上精勤地奋斗始得。
    最重要的是要知道，我们真心本来具足法报化三身，不须向外去求。现在我们的一念清净心，就是当前念已断后念未起，那了了分明的灵知就是我们的法身；我们能见一切东西的智慧光明就是我们的报身；一切事物形形色色的显现都是我们法性的变化，就是我们的化身。法身和报身容易理解。当我们断掉念头后，还是了了分明，不是没有知觉，此时了了的灵知就是我们的法身，大家当下可以体验。报身就是我们现在能见这一切东西的智慧光明，没有法身的智慧光明就不能见这些东西。譬如，没有光就像瞎子一样不能见东西。能见的是我们法身的光明，法身的光明朗照，就是智慧光明朗照。化身说起来就不大容易理解，一切东西，如杯子、水果、房子等都是我的变化，都是我的化身。这怎么是我的化身呢？这些不是无情的东西吗？器世间是无情的，人和动物都是有情的，怎么是我的化身呢？因为这些东西离开我的法性智慧就不会有。譬如我们住的房子，造房子前先要设计图样，工程师怎么在大脑中想出这个图样呢？他吸收外面的境象，经过思考分析，怎么改造，怎么发展，怎么能适合人的需要而绘制出新型的图样，这是什么功能呢？是大脑的功能吗？看起来确是大脑的功能，但是大脑中各种脑神经，如视觉神经、听觉神经，就像电线拉好，不通电还是不起作用。电是什么？电就是我们法身的功能。何谓佛性？性者，性能也。能，就是功能。他就是能起作用而无相可见。譬如说电，见不到电的形象，通电以后，电灯就能亮，机器就会转。大脑神经就好比是电线，通电就是我们佛性的功能。所以设计图样也好，后来请工匠造房子也好，都是我们佛性的功能，这些都是佛性所变现的，就是佛性的化身。明白这个法报化三身都是真心具足以后，你时时不住相，一切都是我法身的大圆镜智所显现的影子，就不动心，不取相了，无所祈求！这样用功夫，贪嗔痴慢疑就渐渐地消了。
    不明白这个道理，住着在神通上，着相，非但贪嗔痴慢疑消不了，反而会更增加。要神通干什么？不就是要名闻利养吗？要恭维、要名声、要供养，贪嗔痴慢疑更增加了，一点帮助都没有。可见要消除贪嗔痴慢疑，非见性不可！不见性不行！根子还是在明心见性上，所以佛教的根本还是明心见性。
    现在有的人弄错了，不要明心见性，要神通。只要能发神通，就赶快去追取，“这个法有神通啊，赶快去学啊”。不是去掉贪嗔痴慢疑，而是增加贪得之心。所以我们修法时，须一切放下，入定也不要求，求入定，反而定不进去。因为你这求入定之心就是妄心，妄心动了，还能入定吗？所以要入定，须一切放下，一切不求，一切都平平常常的，方能心安理得、怡然入定，从而打开本来，亲证佛性。实际上成道没有什么玄妙奇特，是极其简单寻常的。但是我听杭州有的师兄弟们讲：“我们杭州人没有一个成就的。”糟了，这一定把成道的真义弄错了。怎样才是成就呢？一定要发神通才算成就了吗？没有发神通就不是明心见性、不能成就了？这显然是一个极大错误。让我们先来谈谈成就是什么，即我们学佛的目的是什么？学佛的目的是出轮回，了生死，这是我们的大目的。怎么样可以了生死，出轮回呢？发神通能出轮回吗？不行！外道都有五神通——天眼、天耳、他心、神足、宿命，但他们不能了生死。因为他们不识自己的本性是什么，执着外境追求，有所取着，生死不能了。所以要了生死、出轮回，必须心空荡荡的，一切不住。知道一切变化都是我自己佛性的功能所显现，无所追求，无所取着，潇洒自在的，才是大成就，大自在，大神通。假使有所追逐，有所祈求，心里还是烦恼依旧，纵然五通齐发也不是成就。所以我们学佛是学个潇洒自在，在这个社会上一切随缘，尽己之能，为群众服务，能上能下，无所追求，无所取着。真正潇洒自在了，才是大乘佛教的真义，才算是成就。我们生时果能做到一切境都不粘着，毫无爱嗔取舍之心，等到腊月三十到来，也自然不着境，而逍遥自在地无生死可了了。
    我们现在执著有生死，就是我们取境。今天我们有色身，有肉体，就是父母同房时我们自己动心了，自己跑进去的。假使你不着境，你不去，那就没有这个肉体，就很潇洒自在，可以到处飘游。现在有个肉体就累赘了，动不得了，这是我们咎由自取。现在我们修法就要明白这个道理，法报化三身都是一心具足的，不要去追求，什么神通都不要，一切都放下来，那么你就潇洒自在了。潇洒自在，无所粘着，生既如此，死也如此，你愿去哪里就去哪里，全由自己作主，生死不就了了吗？
    究竟讲来，根本没有生死。我们的本性本来就是不生不灭、不来不去、不增不减、不垢不净、不动不摇的，根本没有生死。执着于生死就是我们妄心乱动，取境着物。所以一切放下，不就自在得很吗？这是大自在，没有什么生死，还有什么贪嗔痴慢疑呢？贪嗔痴慢疑就是我们自己不明白本性，追逐外境，迷于色相，迷于外尘。所以一旦明白了我们的本性是怎么一回事，不取外境，贪嗔痴慢疑自然就消光了。同样，如果真能够潇洒自在，一切不求，一切不取，那么五神通就自然来了。因为这是我们本性具足的，本来就有的，不是因为修才有的。所以我们说道属悟，不属修。悟是醒悟，就等于睡梦醒了，不再做了。我们平时都在梦境当中，追逐梦境，大家不知道是梦境，当成真的去追逐。所以有求就有贪，贪不着就嗔，执着于贪嗔就是痴。慢就是轻慢他人，你们都不及我，我顶好，所以就有人相，我相。疑，就更难免了，比如我说这一念断处了了分明的灵知就是我们的真心，你们听了难免怀疑：“这就是真心啊？不对吧，如果这就是本性，我见性了，应该发大神通啊，怎么一点神通都没有呢？那么这就不是了。”疑就来了，这就坏了。因为你不真相信，你就不能全心全力地保护自己的本性，就跟境界跑了，走别的一条路去了。本来一条路走到这里蛮好，快到家了，用功保任就好了。因为疑，回头走另外一条路，这个法不修了，修另外一个法。修修又不对，又修另一法，结果修来修去，因心力不集中，将到紧要关头，又另换一法，所以都不行，这就是因疑而不肯脚踏实地修行的过错！很多人都因为这样而白费心力，无所成就。假如我们能够毫不怀疑地认定这一念断处了了分明的就是我们的本性，时时刻刻保护他，行住坐卧间不忘保护这个本性，不为境界所湮没，不跟境界跑，任何境界拉不动，知道一切都是假相，唯一真实的就是我现在的灵知之性，其余都是假的，不理睬他。果真能够这样做功夫，不消三、五年，你们自然就能大发神通。因为你们不去追逐，本来已经具足的神通就自然显现出来了。现在之所以不能显露，是因为被你的贪、嗔、痴、慢、疑掩盖了，就是你妄想、执着、追求，要神通，而神通不来了。所以神通不是修来、求来的。求来的都是假的，不是真的，都是有依附的东西。因为你有求，那些鬼、精就跟着来了，迎合你的心理，跑到你心里去了。所以现在做气功有特异功能的，百分之八九十都是有依附的，不是自己的。就是因为有贪得之心。
    我们学佛法就是开智慧，明白我们的真心就是在一念断处一念不生时的灵知。讲证道很简单，直接指示你就是了，没有什么玄妙。不是一讲证道，就玄妙、奥妙都来了，什么法都来了。其实我们中国的禅宗是最好最好的，单刀直入，不立文字，直指人心，见性成佛，是最上乘的密法。最高层的密宗就是禅。这话不是我创造的。真正修藏密大成就的大宝法王曾这样说：“我们的密宗讲起来，大圆满法最高深了。那中国有没有大圆满法？有！那就是禅，禅宗就是大圆满法。”这话对吗？对！一点没错。我们跟贡嘎上师学过大圆满法。大圆满法有“前行”、“正行”。“前行”就是讲仪轨，讲有相修法；“正行”则是直接开示佛性是怎么回事，即“见宗”开示，跟禅宗直指一式一样，没有两样。禅宗是直截了当指示你见性，不绕路说法。如问：“如何是佛？”答：“清谈对面，非佛而谁？！”对面谈话的不是佛是什么？这话的意思是指示你能够和我对面谈话的不是佛是谁啊？演绎开来，这能听声音、能动作的是谁啊？这不就是我们的佛性吗？！简单亲切、关键扼要的一句话直接指示你见性。或者问：“如何是佛？”他喊你一声，你答应他，他即抓住这时机指示你说：“这就是佛！”你看，多么了当，多么庆快！悟道就这么容易，没什么玄妙奇特的。这就是最高深的禅法，就是中国的大圆满法。可惜后来的人根基薄了，疑心大，不肯承当了。“这一念断处就是本性啊？这么容易啊？恐怕不是吧！”怀疑了。贪嗔痴慢疑中的疑害人最烈，使人丧失真心。祖师一看直指不行，才不直接开示，兜个圈子，叫你参话头。问：“如何是佛？”答：“东山水上行。”或者答：“脱却草鞋赤脚走。”随便说句什么话，不直接告诉你。叫你因不明这答话的意义而怀疑，因疑而隔断妄念，时节因缘到来，即能亲证本来。禅宗是于悟理体后，即进行绵密保护。在事境上锻炼，勤除妄习，从而打成一片，圆透三关。我们能够举很多例子，就说六祖大师吧，他经五祖开示“应无所住而生其心”而悟道，悟道后知道一切日用都是我们佛性的妙用，只要无所住，潇洒自在就好了，那个本性、妙明真心自然显现在面前。于是就在行住坐卧间绵密保护，迨道成缘熟，方出而开坛说法。讲到保任，是先保后任。就是先保护，念起不随，不跟着念头跑，境界来了，不跟着转。熟了之后舍去保，进而放任，放手空行，随其自由行事，既无拘束，亦无粘着。如孔子所说“七十从心所欲而不逾矩”一样，任何事都能做，能入佛也能入魔。再看后来，马祖的弟子大梅参问马祖：“如何是佛？”马祖答：“即心即佛。”心就是佛，佛就是心。大梅马上开悟。保护三年之后，马祖要试试大梅是否真的明白了，派一个侍者去说：“师兄啊，大师近日佛法又别。”大梅说：“作么生？”侍者说：“又道：非心非佛。”大梅说：“这老汉惑乱人，未有了日。任他非心非佛，我只管即心即佛。”马祖知后说：“梅子熟也！”真悟道人，就是立稳脚跟，不被他人言语所左右。禅宗如此直指，大圆满也是这样。大圆满最后才讲“本体空分就是法身”。刚开始不肯这样讲，用功几十年后，才肯这样告诉你。本体空分，一点相都没有了，这就是法身；“本体显了分就是报身”；一切事物都是我法性所变化显现的，无所求，无所取，就是我的化身。说的很清楚，这叫大圆满知见。所以说杭州并不是没有人成就，是你们自己瞒自己，弄错了，弄到神通那边去了。说杭州无人成就，其实自己在成就中而不知道。还要说我们不知道起用啊。一天到晚启用，怎么不知道启用啊？你喝水不是启用吗？吃饭穿衣不是启用吗？走路、工作不是启用吗？这不是启用，那怎么才是启用呢？都是有所取着，要发神通，要玄妙奇特，人家不能的我能，认为那才是启用，大家都能就不算启用。他不知道，假如是身体启用，一口气不来了，身体还能动吗？现在启用的是谁啊？现在启用的不是我们佛性的功能吗？不是真心的功能吗？所以禅师说：“整天在饭箩边，饿煞人无数。”饭在旁边不知吃饭，在启妙用而不知，这不是冤枉吗？所以我们说不要被自己所瞒，要明白这个道理。要真正消除贪嗔痴慢疑，就必须见性。你不见性，怎么能把贪嗔痴慢疑去掉？总是有所取，有所著，贪得无厌，有一万，要十万，有十万，要百万、亿万，贪心没有满足的时候。所以我们学佛法要一切放下。
    我们上座时要死心塌地，像死人一样，一切不管，心念耳闻。心持咒，不是嘴持咒；耳朵听清楚，大脑意识不动，就抓住了。抓住就能深入禅定，就能安心了，就能打开了。下座一定要观心！要时时刻刻观照，行住坐卧之中观照，不能忘记。内不随念转，念起即觉，一觉即空。念起了不知道，看不见，跟念头走了，不觉还有念头，那就迟了。念起了马上就知道，立即转掉。外不随境牵，外面境界的任何变化都拉不动我，知道这一切都是假相，都是我自性的影子，不跟着跑。这样做功夫，不消三、五年，都能上大道。所以我们要把道理说清楚，叫大家知道怎样走才对，绝对不是显神通才是成就。明白真心后时时保护他，真正地潇洒自在、无所追求，五神通自然会显现出来。
    现在给大家讲了开示见宗，知道一念断处，灵灵觉知性就是我们的本性，这是理悟。理悟了还要保护它。保护当中看住念头，不跟着跑。到熟了以后，能观之心，所观之念，一时脱落，就等于我们打坐时能念之心和所持之咒一时脱落一样，身心世界都不可得，亲证本性了。这理悟和亲证有什么区别呢？二者所证的理体是一样的，没有分别，就是一念之下证到的，和我们修法几年脱开证到的，理体是完全一样的，和禅宗参禅三十年证到的也是一样的。但力量有不同，一念证到的，没有做过功夫，事情来了之后往往挡不住，心就乱了。这就是思惑不了，就是贪嗔痴慢疑没有消除。现在我们上座做功夫，身心世界都化空了，亲证的力量就有了，事情来了就挡得住，贪嗔痴慢疑就能消了，所以力量就不同。但是，果真我们能立定脚跟，认识这一念断处就是我的本性，不再疑惑，保护它，也好啊。认识这一性三身，即法报化三身，一切都是我的化身，不要疑惑，不要当真的，不要去追逐，这样三五年下来也就慢慢了了，也是很好的事情嘛。所以做功夫就要这样做，没有什么玄妙的地方。要语不繁，临济大师开悟时说“原来佛法无多子”。没有什么东西，当下就是了，当下就证了。所以我们不离当下做功夫，时时刻刻用功。
    坏就坏在大家都在疑。如净宗行人也在疑：“我这样念佛能生西方吗？恐怕不能吧。”疑心重了，念佛就没有力量了，生西方就困难了。要信念十足，“我这样决定能成就，决定能生西方，决定是！”那就有力量了，全心全意就有力量了。我们先得漏尽通才是最重要的。学佛法就是要潇洒自在，如果仍旧一天到晚烦恼忧愁，那就不是佛法，与佛法不相应。我们说“衣食丰俭随缘过”，一切随缘，好就好过，坏就坏过，无所谓，都是假相。假如好的因缘哈哈笑，坏的因缘就忧愁烦恼，那你学的什么佛？不是一切不可得吗？一切都是梦境吗？你还动什么心。有人问：“我开悟了吗？”开悟不开悟问你自己：“我在境界上还迷恋吗？还着相吗？”遇境界还要迷恋，那就是没悟。悟了就是醒悟，不再做梦了。做梦时什么都有，好的境界快活得不得了，差的境界苦恼得不得了，哭醒喊醒的都有。醒来之后呢，一点痕迹都没有。假如你遇境还烦恼，那就没悟。于顺境而不喜，逆境而不烦恼，不发火，那才对了，才能真正消除贪嗔痴慢疑。假如根本没有明心见性，谈不到消除贪嗔痴慢疑，一点都除不了。要除贪嗔痴慢疑，非见性不可！
    见性后还要在事境上历练、保护。力量不够，对境心还要动，就要多打坐。对境迷惑，心动了，这就是思惑。做功夫，首先要明白什么是真心，这是最重要的一着，然后才能下手保护他，知道在什么地方下功夫、用力气。不明白什么是真心，在什么地方用力气也不知道，怎么能成道？！做功夫须有自知之明，定力不够，就多打坐，多打坐才能增加定力。我们从前也是这样，每当星期日休息时，不出去游玩，在家打坐一天，到晚上下座，这个心清净得不得了，什么境界都一点不动，本来喜欢的东西，现在什么都不要，只是轻安、法喜无比。所以定力不够，还是要多打坐，才能绵密保护。心真空净，潇洒自在，就是道通，也是漏尽通。有了这个通，其他五神通不愁不发。这叫“但得本，不愁末”。因为五神通是本性具足的，打开来，就自然显现；未打开，就被盖在里面了。如果那些着相的东西都未拿掉，心总是动摇，你求神通，那是背道而驰，这是执着上加执着，贪嗔痴上加贪嗔痴，如何能如愿以偿？！要一切放下才行。
    心中心法是禅、净、密融为一体的大法，时时刻刻要我们直下见性。修法时是非空非有。印咒是有，但印咒是什么意思？无可思量，无由考虑，有等于没有，有而非有，即是非有；有个印咒，就不空，也就是非空。给你一个咒子念，一个手印结起来，就是空而不空、非空非有，推着你往前跑，就能证到本性。证到本性之后就归到禅宗。心真空净了，净裸裸、赤洒洒，一尘不染，那不就是净土吗？土就是心，心就是土，这样你要往生什么地方，东方南方西方北方，随你往生，都是净土。随缘自在，融合一体。真正的净土是我们的常寂光净土，本性净土，本来清净，不污染。都是因为我们妄心执着之故，所以造就这五浊恶世。我们的心清净了，五浊恶世也就变为净土了。所以心中心法是密宗的心髓部分，就是大圆满的知见。
    成道可分四个步骤：第一步“见到本性”。现在能明白这一念断处的灵知就是本性，也是一样。大圆满也是直接开示，使人当下见本性。接下来做保护功夫，做保护功夫当中“觉受增长”，这是第二步。觉是觉悟、觉照，不迷，不为境界所动、所转。真正的觉悟就得到真正的受用，就不会烦恼了。不然逆境时你要烦恼，要发火；觉悟了，就知道这一切都是假的，都是影子，不执着，不追求，不烦恼，就得真实受用，法喜充满，一天到晚轻安愉悦，快活得很。所以说初地是欢喜地，觉受增长，就一步步向上证，初地、二地、三地……自己常考验自己：“我现在比以前如何，是否有所进步？”当然不是一步登天，一下就到十地、等妙二觉了，要有个过程。第三步是“明体进诣”。明体就是光明体，进步了，光明大发，朗照十方世界。十方世界诸佛入我身，我身入诸佛之身，彼此交参无碍，这是《华严经》的境界。因为这是觉受增长的缘故，到这个地步，贪嗔痴慢疑就绝对没有了，一点都没有了。但还不是究竟。最后第四步才是“法界究竟”。一切光明都不可得，一切神通都不可得，都摄归自性，都不显现。按大圆满说起来就是“如腊月三十之月”。腊月三十的月亮还能看得见吗？看不见了。摄归自心，都没有了。禅宗到这里也是这样讲。上次讲过一则公案，有僧问曹山：“朗月当头如何？”朗月当头就是大圆的月亮照在头上。曹山答曰：“犹是阶下汉。”还没到家。曰：“请师接上阶。”请师父慈悲，拉我一把。答曰：“月落时相见。”所以禅宗和密宗是一样的，不要弄错了。高深的密法，最上层的密法就是禅宗。所以你们如能站稳脚跟，不为人言所惑，才能证成大道。如一听人言“活佛来了，有大神通”，就跟着跑，那就要走到叉路去了。因为没有再比禅宗高的密法，而且求神通就要倒霉、要着魔。这次广州来的一个姑娘，学气功，要求发特异功能，结果两个鬼都进到她身里去了。先进去的一个还好，有什么事鬼告诉她，似乎有了一点神通，再来一个，她肉体就吃不消了，难过了。这就是求神通的恶果。所以我们学佛法要明白，要走正路，晓得佛法最要紧的不是发神通，而是了生死。生死怎样了？不着境，不跟念头跑，一点境界不粘着，才能了生死。求神通，不究竟，不能了生死。求神通的人都是着相，都是为了名闻利养。尝闻气功师先作带功报告，卖门票赚钱，然后治病敛钱，再后发售信息物。都是不相干的东西。说穿了，都是骗钱的玩意儿。跟他们走，岂不冤屈。我们学佛法要认定心地法门，“唯此一真实，余二即非真”。离开心地法门之外用功，心外取法就是外道。成就不是发神通，而是心空无住，坦荡荡的，潇洒自在。能做到顺逆无拘，潇洒自在，才是最大的神通。因为离开这个，发了五神通，心也不自在。比如有了宿命通，知道了过去世怎么样，心里就懊恼，“过去世做了这么多坏事啊”。有一个罗汉就是这样，过去世杀了自己的父亲，得了通，心里难过了，“我怎么如此不孝，杀了自己的父亲哩？！”坐也坐不住了。释迦佛对文殊菩萨说，“这个罗汉发了宿命通，知道杀了自己的父亲，心不稳了，我们给他唱台戏，说说法，救救他。”于是文殊拔剑要杀佛，大家一看吓死了，杀父亲罪就不得了，杀佛更不得了。佛说不要惊慌，文殊并无杀佛之心。这一切都是你们的妄心妄想蠢动，实际上这些事就像梦中所显现的梦境一样，都是虚幻的，真的事情是没有的。所以过去世做的事情等于梦中所做的梦一样，醒了就没有了，心也就安稳了。佛就这样给罗汉说法，而使这位罗汉心安稳下来。所以我们要明白，过去做的错事都如梦中做的梦一样，现在醒悟了，放开、心空就没了。心空，业障就消了；心不空就坏了，那就要受业障之报了。所以心不空时得宿命通，那就烦恼无边。修道人应时时刻刻在心地上用功夫，不要妄求神通。走正路，莫入歧途，才能真了生死！


前言

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
心经抉隐

前言

伏以：
    实际理地，了无生佛之名；修持门中，方有凡圣之差。心性本净，因执取而烦惑丛生；妄相原空，由觉照而真常绝待。随缘不变，十界之升沉迥异；不变随缘，一心之体用无殊。虽此心此理含生共具，然彻悟彻证非觉莫属。芸芸众生以执迷而未悟，故长劫轮回于六道之中，苦不堪言。
    中天调御释迦世尊，尘点劫前早成正觉。泯三际而住寂光，常享四德；怜九界而示受生，频垂八相。依九界百八种心性，演三藏十二部妙法。大器，则直示一真法界，使之无住生心，以迄断惑证真；小根，则详谈三世因果，令其趋吉避凶，而为入道方便。小乘圣者，旧业已消，梵行已立，所作已办，住涅槃城而不受后有；大乘菩萨，深信不疑，切愿不退，力行不息，涉生死海以广度众生。
    东土福因成就，解脱缘熟，故感大教东渐，祖师西来。止观五曰：“元古混沌，未宜出世。边表根性，不感佛兴。我遣三圣，化彼真丹，礼义先开，大小乘经然后可信。真丹既然，十方亦尔。”《清净法行经》云：“月光菩萨，彼称颜回；光净菩萨，彼称仲尼；迦叶菩萨，彼称老子。”仲尼以敦伦尽分为怀，老子则掊击尔智；菩萨以普度众生为愿，如来则荡涤其心。先培植道德文明，开拓大乘气象；后摄入大圆觉海，咸令顿证无生。世尊以无量方便教化天下，善巧之至。复以无量方便传承付嘱，成就末世群生。
    太师公大愚阿阇黎，晚清示生于武汉李家。心地夙慧深植，尝饱读圣贤诸书，以才华横溢，曾问政事；目睹军阀不仁，而导致生灵涂炭，乃痛心疾首，愤而出家。修净土法门于庐山东林，苦行般舟三昧，拼死打破幻里幻迷境；感普贤菩萨於定中现身，授以六印一咒，灌顶传付心中心法门。依菩萨指示，一检大藏，果获心密本续；持密法苦修，七年亲证，开创印心法门。为摄受当机众生，略示神通；以指归真如本性，尽扫玄妙。胸怀博大，太虚饮光消契阔；法门精深，幽谷回声话晚烟。后留诗归隐，至今不知所终。
    师公仁知阿阇黎，姓王名宰基字骧陆。示生于海盐书香之家，宅心仁厚；泛游于道德文章之海，虔信佛乘。初广求各宗精义，念佛参禅，未敢自信有把鼻；后追随大愚祖师，修持心密，豁然开朗得明心。承祖师心髓，深契无上密意；创印心精舍，接引有缘群生。熔禅、净、密于一炉，扫除门户分列之偏狭劣见；会宗、教、律为一体，开示众生本具之如来藏心。楷定印心宗旨：以般若为宗，以总持为法，以净土为归。一期化缘事毕，人天眼灭，般若舟沉，于本世纪五十年代圆寂。
    师尊元音阿阇黎，名钟鼎，本世纪初示生于安徽合肥李家。幼读孔孟遗教，究生死恍失所在；少就现代学堂，读般若似曾相识。闻嘉佑禅寺一棒钟声，尘嚣顿失；受悟道高僧一椎木鱼，起灭随无。因发心学佛，不事婚娶；为奉养老母，未能出家。礼兴慈和尚学天台，绵密持执弥陀圣号；随古农居士习唯识，深入研究台教纲宗。亲近应慈大德学华严参禅，忽感人身顿失，光明朗照；追随仁知上师修心密打座，顿证虚空粉碎，大地平沉。蒙诸佛菩萨护念，瑞相屡现；参大愚祖师问答，妙语连珠。受金刚阿阇黎灌顶，尊列师位；应各地参学者敦请，开示佛乘。
    师尊以九十余岁高龄，力倡明心见性。东至黑吉辽，西到云贵川，南始湘粤闽，北迄陕甘青，足迹遍及全国各地。美、德、法、日本、加拿大等海外学子，亦多有慕名来归。不辞辛劳，代佛宣化，因弘法而忘我；岂避讥嫌，为法忘躯，撰著述以等身。《略论明心见性》面世，启教界以悟入为根本，振聋发聩；《佛法修证心要》出版，示学人行真修之大道，刻骨铭心。
    般若乃修行之眼目，佛法三藏十二部皆在里许；心经是般若之精华，大典一函六百卷尽摄其中。十方菩萨，由此启扬根本大教；三世诸佛，从斯开示无上法轮。《般若波罗蜜多心经》乃佛法经典之核心，故得“心经”之名。师尊应敦请而开示经义，有听者发心，录入磁带；学人听录音以翻成文字，经师尊审阅，整理成书。即本书《心经抉隐》所由来也。

    公元一九九七年岁次丁丑　后学弟子　齐志军　沐手敬书


甲 绪说-壹、佛的契机契理之教

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
般若波罗蜜多心经
唐三藏法师玄奘奉诏译

    观自在菩萨，行深般若波罗蜜多，时照见五蕴皆空，度一切苦厄。舍利子！色不异空，空不异色，色即是空，空即是色。受想行识，亦复如是。舍利子！是诸法空相。不生不灭，不垢不净，不增不减。是故空中无色，无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界，乃至无意识界。无无明，亦无无明尽。乃至无老死，亦无老死尽。无苦集灭道。无智亦无得。以无所得故。菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒。能除一切苦，真实不虚。故说般若波罗蜜多咒。即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

甲　绪说

    今天，刚好是观世音菩萨圣诞之期，有不少同志邀我讲一讲《心经》的大意，这确是一个无上的胜缘。在未讲《心经》之前，先说一说《心经》的来龙去脉，《心经》里所含的精义和佛法、佛经的真谛所在，让大家先有一个正确的概念，然后再细细地演讲经文，就容易明白《心经》的真正意旨，真正得到《心经》的胜义，从而受持《心经》，亲证本来面目。

壹、佛的契机契理之教

    佛说法四十九年，说圆说偏，说顿说渐，无非都是随着众生不同的根基、不同的机缘而方便应病与药。众生需要佛法，同样，佛法也离不开众生。就象药是为治病而设的，离开了病，药则无任何价值了。佛完全是为了治疗众生的疾病（心病），而应缘说教的，所以每个时期，说的法都不同。这是因为众生的病各不相同，要医好病，医生用的药也不应该相同。所以，佛的教化是契机契理之教。佛说法四十九年，共分五时而说。
    一、华严时
    第一时说法是华严时。犹如太阳初出时，只照高山，就象我们所说的须弥山。这是佛初成道三七日，为大菩萨讲说的大法，说《大方广佛华严经》，转根本无上法轮，度大菩萨。《华严经》是佛称性极谈，小乘根基的人接受不了。所以，教下的大菩萨把第一时说法比喻为生的牛奶。生的牛奶大人能吃，小孩不能吃。因为小孩的消化能力弱，喝了生牛奶要拉肚子。虽然牛奶是宝贵的东西，能滋养人的生命，犹如佛说的法能滋养我们的慧命，但小根性人接受不了，就如小孩喝生牛奶要拉肚子一样。
    二、阿含时
    第二时说法是阿含时。这个时候，太阳可以照射到比较低的山了。佛看到小根性人不能接受大乘法，由是因缘，佛在鹿野苑等处，于十二年中，为小根性人说小乘《阿含经》，讲说四谛、十二因缘等教理，度声闻、缘觉乘人。“阿含”就是我们中国人所说的“无比”，是“无可比拟”的意思，就是说世上一切法再宝贝也比不上佛法。为什么呢？世上任何宝贝只能暂用一时，都是虚幻不实的。而佛法是无上之宝。众生听到、受持后，照它修行，就能超出生死轮回，所以是无上的大宝贝。教下菩萨把它比做“酪”，比喻把生的牛奶酿制成乳酪，小孩就能吃了，吃下去不会拉肚子。
    三、方等时
    第三时说法是方等时。“方”就是方便、方正、广大，“等”就是平等、均等、等持。意思是说：佛说法不是有实法与人，而是应病与药，是方便的。所以佛说了八万四千法门，法法平等，无有高下。这是佛继阿含时后，于八年中，引小入大，为大乘初门菩萨讲维摩诘等经。这时犹如太阳照到高原了，就象我们中国的青藏高原一样。这时说法，就比酪更进一步了，由酪成酥了，就是西藏人喝的酥油茶之“酥”。但这个酥比量为“生酥”，味道还不太好。
    四、般若时
    第四时说法是般若时。般若是梵文，是古印度语。它的意思很丰富，我们中国没有能包含“般若”所含广义的词语来代替它，所以用音译。字是汉字，音是梵音。在翻译经文的时候，玄奘法师定有五种不翻之规，因翻之亦不明本意，所以就音译。（一）秘密不翻。如“陀罗尼”，即咒语，就是总持，总一切法，持无量义，一切法都包括了，含摄无量无边的意义。所以，一切咒语都不翻。（二）多义不翻。如“薄伽梵”，薄伽梵有六义，我们通常就晓得薄伽梵是佛，代表佛名。（三）此方所无不翻。就是我们这里没有这个词。如“阎浮提”、“迦陵频伽”。迦陵频伽就是《弥陀经》里所讲的一种鸟，它的叫声非常好听。（四）顺古不翻。延用已久，成了习惯语。（五）尊重不翻。无上庄重之意，如“阿罗汉”、“菩提”等，都是尊重之故。
    “般若”意义很广，单把它讲成是智慧或大智慧都不尽其义，意思并没有包括净尽，表达得并不完善，所以不翻。佛说法四十九年，讲般若就讲了二十二年，共有八大部，总结归纳为《大般若经》，有六百卷之多。《心经》就是从六百卷《大般若经》中节选出来的，言简意赅，只有二百六十个字。文字虽然很少，但义理非常完备、深刻，内涵非常丰富。六百卷《大般若经》的要义都摄尽无遗，全都收摄、概括在里面了。所以，《心经》是《大般若经》的心髓、精华。
    因为佛性是无形无相、无法表达、不可名状的，不能用名来名、无法用相来相。所以般若时说教用二权一实，即两种权巧、一种实法。“权”者，乃善巧方便。两种权巧：一种是随着众生的根基而说义理；一种是要把佛的智慧本怀善巧地、畅所欲言地宣抒出来，就是用众生容易理解的东西来比喻不易理解的东西，而善巧方便地说教。“实”者，是真实说法，说真实佛法，说一乘法，直指我们的佛性、真如实相、诸法空理。华严时属实法，阿含时、方等时属权法，法华涅槃时属实法，只有般若时是权实并用，所以般若时说法有承前启后的作用。又因为般若为佛法之心髓、成佛之指南，佛在一代时教五时说法中，都没有离开般若，故般若法既通前又通后。这个时候犹如太阳高升，广照平原大地。教下比喻为“熟酥”，就是这个“酥”由生转熟了，味道更好了，这是对大菩萨说的。
    五、法华涅槃时
    第五时说法是法华涅槃时。这个时候法运将要圆满，就象日落西山，佛将要圆寂涅槃了。教下比作是“醍醐”。醍醐上味，是奶味中最好最好的。为什么比作是醍醐上味呢？因为佛在最后八年中，说《妙法莲华经》等法，纯实无权，不说别的法，不讲权法，唯有一乘法。佛在法华会上，为说诸法实相之理，会三乘归一佛乘。不管在会人的根性如何，不问他们能否接受，称性极谈，畅宣本怀，说真实佛法。因为佛快要入灭了，没有时间了，只有真实说法，佛法才能圆满。
佛当时指出：“一切众生都是佛。”小根性人不相信，不能接受。“哎呀，怎么一切众生都是佛呢？我们小乘圣人不知苦修了多少世，才只是证得个阿罗汉果。众生既未证到菩萨，更未证到佛，怎么会一切众生都是佛呢？”所以不相信。当下就有五千人退席了。法华胜会之后，佛在拘尸那城娑罗双树间，于一昼夜说《大般涅槃经》后，就涅槃圆寂了。


甲 绪说-贰、诸法皆空，不住相故，无所得故

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
贰、诸法皆空，不住相故，无所得故。

    佛在五时说法中，无不是根据众生的根性和机缘应病与药的，所以应缘说法，而无定法。为了使众生不误解佛法，不执着在经文的字句名相上，佛说：“吾四十九年住世，未曾说一字。”一个字也没有说到，表示诸法实相是当体即空，自性本如，一切不可得。没有说过一个字，这正是圆满的极谈、佛果的极说。我们在这里不妨和大家一起仔细地分析一下：

    一、为什么佛说法四十九年，未曾说过一字？

    （一）报身、化身是有相的，不是真佛，亦非说法者。有言说的法皆是假法。法身实相，是无相的。真说法者，不说为说故。
    佛有法身、报身、化身三身。化身是佛应众生机缘而显现的应化身，是我们大家都能看得见的色身、肉身。化身说法是用嘴巴讲、用口说，或是写出经文，通过语言文字的表达来说法，这些都是有相的。报身是佛的智慧身、光明身，是佛在因地修行，积累的智慧功德，是福德庄严、不可思议的光明大报身。报身有两种：一种是自受用报身，是佛自己受用的内证法乐之身；另一种是他受用报身，是佛慈悲，为摄引菩萨向上而显现的光明报身，就象经上所说的佛之丈六金身。菩萨看到佛有这样好的光明报身，发心也要取得象佛一样的好报身，所以就促进、鼓励他们积极向上，精进用功。报身说法不是用嘴巴讲，而是放光显瑞。《楞严经》说得很清楚：佛顶上现的化佛在光中说咒，佛按指放光，照到十方诸大菩萨，十方诸大菩萨也放光照佛，等等。有光明就有相，所以智慧光明身也是有相的。
    《金刚经》说：“凡所有相，皆是虚妄。”凡有相显示，都不是真实的，都是虚假的。报身、化身都是有相之身，既然是有相的，就都是幻化的。幻化身说的法，当然是幻化法，不是真法。众生不认自己的本命元辰，迷惑颠倒，着在相上，造业受报，所以生死轮回也不是真的，而是虚幻不实的。那么，对虚幻的众生说虚幻的法，只不过是方便应用而已。所以，报化非真佛，亦非说法者，说的法也不是真法。
    法身又名自性身或法性身，是佛的真身，以正法为体，是无相的实相。既是无相，就不能跟哪样东西相比，所以无法可说。即或想尽办法，也说不到它。所以真法以不说为说，无所说是名真说。故《金刚经》云：“如来所说法，皆不可取，不可说，非法，非非法。”
    从前，须菩提尊者在山洞里静坐。诸天雨花供养，赞叹须菩提善说般若。须菩提说：“我于般若未尝说一字，云何赞叹？”天帝说：“如是。尊者无说，我乃无闻。无说无闻，是真说般若。”可见真正说法是“大音希声”的，顶大的声音是无声之声，是一般人听不到的。
    讲到这里，我们要谈谈化身、报身、法身三个身究竟是怎么一回事。大家一般都认为，只有佛才具法、报、化三身，我们凡夫望尘莫及，是没有法、报、化三身的。而要想证成法、报、化三身，还需要等三大阿僧祗劫，修成果地佛之后，才能圆满俱足。实际上，我们就是在凡夫地，这法、报、化三身也一点不缺。为什么这样说呢？所谓清净法身，就是当我们一念不生时，了了分明、非同木石的灵知。它是无形无相、无实无虚、不来不去、不生不灭、不垢不净、不增不减、人人具有的天真本性。所谓圆满报身，就是我们的智慧。这个智慧就是光明，是能够知道事情怎么做、工作怎么完成、怎么待人接物等等的智慧光明身。所谓千百亿的变化之身，就是我们的作用。我们能讲道理，研究科学，创造发明，能生产制造各种东西。那么所创造、建立、生产出来的事事物物都是我们的化身。但是，一般人不明了，错认为肉身是我，把肉身以外的东西认为是我所有。其实，这个肉体不是真我，只是真我的房子，真我的住所。它不是主人公，是仆人。真我（即自性）才是真正的主人。世上的一切事物，一切形色都是我的化身显现，都是我的变化所作，皆是化身。因此，只要我们能认识到自己的本性，就是认识到了自己本身所具有的真正的佛。天真佛性众生皆具，无所欠缺，不是只人有而异类没有。你能够了悟明白，这一念清净心光，即本体空分，是法身佛；一念无分别心光，即本体显了分，是报身佛；一念无差别心光，即一切现相俱是本性所变现，是化身佛。你能够如是了悟明白，精进修行，在事境上勤加锻炼，除尽执相的妄习，进而度化众生，积累功德，圆证菩提。这才是真正的皈依佛法僧三宝。

    （二）真如实相，无可言说。

    “真”是真实不虚，“如”是如常不变。真如为万法之体，在染在净，其性不改不变，故曰真如，即众生真实如如不动之本来面目，亦是一切众生应缘起用的灵妙真心，亦称佛性、法性、自性等。佛说的八万四千法门，都是他亲证的本来如是之境，非是创说，或是说了之后才有的。这样，虽说亦同未说，即一字未说。
    佛性是无形无相的，故不可名状，绝念离知。不是用言说可以说到的，所以叫“言语道断”；也不是用我们的思想、推理、想象所能得到的，所以叫“心行处灭”。言语说不到，情识不能及，不可言说，说了即不是，所以“动念即乖，举心即错”。只有言语道断，心行处灭，才能相应。
    佛最后在灵山一会，拈花示众。他不讲话，只把天人供养的花拈起来，举示大众。这时候，在会的人很多，天上的、人间的，都不知道是怎么一回事——天人罔措。只有迦叶尊者会心微笑相应。（摩诃迦叶尊者心领神会，契入佛的提示，微微一笑，与佛心心相印。）佛立即宣告说：“吾有正法眼藏、涅槃妙心、实相无相、微妙法门，不立文字、教外别传，付于摩诃迦叶。”从斯开创了禅宗法门。这是直指人心、见性成佛的圆顿法门，不是四禅八定的渐次禅定法。所以，无言说可表，无文字可立。

    （三）佛示涅槃相，意表真心不生不灭，不动不摇，离于言说，方证实相。

    只要我们安住不动，不为境转，不着一切相，离诸戏论，实相当即现前。
    佛说《涅槃经》一昼夜之后，就入涅槃了。佛教讲的涅槃并不是指人死亡了，细细地讲有四种涅槃：
    第一、自性涅槃：就是一切众生，不论飞禽走兽、蠢动含灵，都是有佛性的，都有觉性。它是不生不灭的。佛性并不因有了肉体躯壳而生，也不因肉体毁坏了而亡，它是不生不灭的。在你生命未形成之前，它是如此；在你降生之后，它也是如此；乃至死亡之后，它仍是如此。它是不生不灭、不来不去、不动不摇、不垢不净的，这就是涅槃。其意就是寂灭轻安，不生不灭。所谓寂灭，并不是死亡，而是不生不灭。只要心不生不灭，寂灭就现前，就证了涅槃妙果。我们学佛修法就是要证到涅槃。
    第二、有余涅槃：是小乘圣人所修所证之果。芸芸众生执着于我。有我这个人，我就要享受，吃得好，喝得好，穿得好，住得好，贪得无厌，造业受报。由于被善恶业所感，其寿命即有分限，其身形亦有段别。或为人身，或为天人，或为修罗，或为饿鬼，或为畜牲，或到地狱，在六道中轮回不已，不得出头，故其生死为分段生死。小乘圣人，总认为有法可得、有道可修、有生死可了、有涅槃可证，这叫法执。他们断六根时，我执已灭，“人我”已了，善恶不着，所以能够出六道轮回，了分段生死。但他们入于大我，执着法身的四大种性为我。同时，罗汉执着于苦集灭道四谛法，辟支佛又执着十二因缘法。法执未了，思想上不免有一生一灭的变易，意境上即不得安稳受用。吾人修道，由迷转悟，由凡夫而罗汉、菩萨，每一意境的转化，恰如一度生死。此意转而非形迁的变化，即变易生死。小乘圣者还有变易生死在，尚留有尾巴，所以叫有余涅槃。
    第三、无余涅槃：分段生死和变易生死都了了，有漏之因都净尽了，也叫做“漏尽通”，这就是无余涅槃。
    第四、无所住处涅槃。这里有个问题。我们活着的时候，因为有个肉体在，总须有个寄托处，心里不免想：一旦一口气上不来了，四大分散了，到什么地方安身立命呢？修净土宗的人说：“我们到西方极乐世界，往生西方去了。我们依靠阿弥陀佛、观世音菩萨、大势至菩萨再去修证，我们是有地方去的。你们修禅宗和密宗的，将来到哪里去呢？”这是佛教徒的一个大问题。我们假如能把这个问题弄清楚，学习佛教经典就比较容易理解了。因为佛说法，就是要解决这个生死大问题。
    前面说了，自性是不生不灭的。所以，生无所生，死无所死。之所以有生死，无不是我们的执着在作怪。活着的时候，把一切都妄以为实有。人身、家庭、金钱、物质、名利、地位等等，样样都想追求，都要贪取、占有。于是执着外来的境界，心随境界转，有取有舍，有爱有憎，所有的一切，都种在你的八识里了。这个第八识，叫阿赖耶识，是储藏识。所有一切好的种子、坏的种子，生灭与不生灭，都储藏在这个仓库里。
    一旦人死了，肉体已坏了，四大分散了，这个身体不能用了，房子坏了，要搬家了。这个时候，因执我故，就生出了中阴身。中阴身者，就是原来的肉身已坏了，人已死了，而未来的身体还未形成，还没投胎转生，就在这中间时期，第七识末那识——我执，执着了有我，就有我身，于是由意生出一个虚幻缥缈之身，叫中阴身。人身肉体是以地大为主，是沉浊的。而中阴身是以风大为主，是缥缈的。因为没肉身包裹它，它有五通。因造业受报，业力所感之故，随生前所造的善恶业而分别遮蔽了好或坏的地方，显现出相应的或好或坏的境界。这时八识里的种子都翻腾出来了。过去因执着得厉害，现在见了境界、影相，就随之心动、追逐、执取，于是又在相应的六道中转生了。因此，追究生死的根本原因，就是一念妄动，执着事相，执取境界，而落入相应的业果中。
    如果我们现在时时锻炼自心，晓得一切色相，一切境界都是空花水月，都是妄想现前，不去追逐，不去贪求，不去执取，心都空净了，那么一旦这肉体损坏时，四大分散了，这八识心王出来之后即能做主，不随境转而不入胎胞。因此，我们修法用功，就须于活着的时候加紧努力，提高警惕，认清一切色相皆如梦幻，不执取追逐，而现证菩提。活着时即潇洒自在，死后任他幻境变现，也无心可动。若如此，即能大放光明，朗照十方，来去自由，而随缘赴感，无不自在了。这种不受环境支配，不为业转的成就作略，才是真了生死。此谓之“无所住处涅槃”。
    所以说，净土不只是西方，东、南、西、北，四维上下无不是佛世界，无不是净土。只因我们心光不圆，不能朗照，所以不见。如果我们心空不着相，光明朗照，即能十方净土一时齐彰。忉利天王的宫殿里，挂着一个幢，叫因陀罗网，是用宝珠结成的。一颗颗宝珠彼此放光相照、相摄，交相辉映，没有妨碍，就象是佛与佛心心相映，光光相照，没有妨碍一样。我们众生的心也是如此。只要能一切放下，就得大自在了。这时，就不会再问“要到什么地方去”了。我们有了身体，就象是有个东西一样，有东西就要有个地方来安置。如果彻底究竟了，什么东西都没有了，还找什么地方来摆放，找什么地方来安置呢？我们已晓得了法身是无形无相的，是没有东西的，那还要有什么住所、什么地方呢？讲到报身，报身是一大光明藏，光明虽有相，但这光明是无住的。讲到化身，化身是为度众生而设施变现的，用来度有缘众生。什么地方有缘，就到什么地方去。所以，一切处都是圆融无碍的。
    佛讲《涅槃经》，就是昭示大众，佛没有入涅槃而不动，虽似去了，但未离开众生，还在大众中弘法利生。心净眼净者，时时处处都能见到佛。若是妄心垢染，就见不到佛。所以我们修法，必须心安清净，方能时时刻刻见如来。《金刚经》说：“信心清净，则生实相。”所以，佛示涅槃相给众生看，正是真心妙用的显现。就是叫我们不要执着事相，不要随境转，不要妄动。妄心果能不动，实相就现前了。
    真心本来是不生不灭的，但并不是死在那里不动。不生不灭是真心的本质，但它灵妙无比，能随缘起万千妙用。所以我们说心不要动，只是不妄动，不随物境转，不执取物，不贪求物，而不是不起用。当你要做某一件事，处理某一个问题，要把它处理得恰到好处，圆满成就，你就要思考，就要设计，心不动是不行的。心不动，你话说不出来，事情也做不成。但是，我们在说话做事时，心念虽动，却不往心里去，动而不动，这就是真心应缘起用。所以，学佛修道，要有成就，既须起用，又须随时观照，不随境转。说话办事时，就象不是自己说的、不是自己做的，而象是别人说的、别人做的；做过之后，就象未曾做过一样，这方是真正的无心、真正的涅槃。懒融禅师说得好：“恰恰用心时，恰恰无心用，无心恰恰用，常用恰恰无。”就是我们正当起念用心时，却没有心来用。也就是说，我们的心不随着物境转，尽管用，用而不用。这就是真心应缘起用、真心妙用啊！
    佛在世间说法的时候，就经常说：佛法离一切相，离文字相，离言说相，离心缘相。这就是表示佛法是无有实法的法、不着相的法。佛付法给摩诃迦叶的偈子说：“法本法无法，无法法亦法，今付无法时，法法何曾法。”“法本法无法”，意思是一切心法根本就没有实法，都是应病与药、随机假设的，所以虽有而无。“无法法亦法”，虽然无法，但是假用不无。譬如，世界宛然有，身体宛然有，衣食住行等等也统统都不是没有，而且各个都能够派上用场。说个无法还是不曾离法。“今付无法时”，因佛法是应病与药的，虽有而无、虽无而有，所以现在传付这个法的时候，“法法何曾法”。千法万法，八万四千法门，尽管说了这么多，但最终一法也不可得。这就明示我们这不实不虚、不即不离、非空非有、非有非空的妙用真心了。所以，经文不过是进入佛法的门户，是入佛的路径。而要入这个门户，又必以究读经文为先导。但千万不要以此而误认为经文是实法，而执着于经文。下面我们讲讲佛经。

    二、佛经是标月之指，是学佛修道的方向和路径。

    前面我们从教理上阐述了佛性是无可言说、无相可表的。但是，如果离开了语言文字的表达，人们又怎能了解和认识佛性呢？又如何修持证果呢？所以，虽无所说，但又不离言说、不废言说。依文则易明义理。文仅为表法方便故。因此，两千多年来，佛教的三藏十二部经一直广泛流传着。但是，虽然有说，还是无说。为什么呢？因为诸法皆空，无有自性，皆不可得，以不住相故，不执着故。所以说，一切经文不过是标月之指，是指示月亮的指标，但不是月亮，只是指标我们明心见性的方向和路径。因此，我们听讲或看经文时要见月忘指、得意忘言，要了解和明白经文的真正意旨，摄取它的精义，从有言说证入无言说之境。而不要执著经文的名相语句，记言记语，更不要执着名相语句的玄妙，来专门研究它。不然就等于读书做学问，不是学佛了。我们学佛最要紧的是行，照着佛经所讲的义理和方法去实行，这样才能真正得到受用。
    但是，佛经义理深邃，大根性的人能够一目了然，也能够依之进修。而中下根的人，就不容易理解了。非但不识月亮，也不明白什么叫指。指标都不明白，哪里可以顺着指标所指的方向见到月亮呢？所以，必须先对经文细细地研究，通达了，然后才能进修。但是，对现在人来讲，研究佛经又有不少障碍：佛经是古文体，是文言文，它的语法、文句的结构及表达的方式与现代语法不太相同；经文都是繁体字，现在我们使用的均是简化字；而且经文中有些字现在已极少使用或不使用了，晦涩难懂；经文还有一些专用名词和术语以及外来用语，等等。所有这些，无不成为修学者的障碍。倘若不经细细地讲解或注释，一般人是不易明白经文的玄旨所在。因此之故，教下的菩萨们就大施方便，为经文加注释，讲解或翻为语体文，使修学者先明白标月之指，明白这个指标是个什么东西，是怎么一回事，再从指标所指示的方向和路径，用功修持，前进不息，才可以见到明月，见到我们的佛性。
    说到这里我们就要先谈谈在修法中常见的几种错误：

    （一）很多人误会了佛经上所说的功德相。诵这个经有什么功德，诵那个经有什么功德。大家听到或看到后，着了功德相，一天到晚忙不过来，这个经诵诵，那个经念念。因为赶任务，诵经的时候诵得快，很伤气。结果，修行没有修好，毛病倒弄出来了，身体搞坏了。这是误解了功德之故。功德不在白纸黑字的经文上，而在我们的心中。我们诵经明白了佛所说的义理，明白了修行的方法，然后，我们就照着这个义理和方法去实行，才能从凡夫而跨入佛境。这才是大功德！假如我们光是念、光是诵，而不知佛经的义理，不明白怎么修法，仍旧在凡夫位踏步不前，那功德从何而来呢？
    还有的人虽然懂得了一些义理，却不肯去实行，不肯去修，只当学问来研究，也是毫无用处的。王阳明先生说：“知而不行，是为不知；行而不知，可以致知。”可见行的重要。只钻研或唱念经文而不事修持，是毫无功德可言的。其次，对于“功德”二字，须有正确的理解。所谓功者是事功，是一种力量，完成一种事业的力量。我们中国人造字是很有讲究的。功德的“功”，是工作的“工”加一个力量的“力”，就是我们行事的力量、完成事业的力量。我们由凡夫圆成佛果，不是一个伟大事业的告成吗？不是一种丰硕事功的完备吗？如果光是念念诵诵，几时能成佛呢？功德的“德”，是德被大千。譬如，一句骂人话，说你这个人缺德，就是指你做了损人利己的坏事。我们要度众生，有益于众生，为人类造福，这就是大德。但是，如果我们没有修成佛果，怎么去度众生呢？怎么能够利益众生呢？譬如：一个人掉到江里快淹死了，而你又不会游泳，也不懂救生术，你怎么下去救他呢？你不能救他，那么你的德又在什么地方呢？所以我们必须照佛经所说的义理去实行，勇猛精进，才能成就佛果，才能度众生。先自救后救人，先自度后度他。只有自己得度、得救了，才能谈得上救他人、度他人。
    前面我们已讲了，经文是治病的药，所以，千万不要执着在念诵经文的功德相上。更不要把经念一遍，点个红点点，念满多少遍，点满多少红点，最后把纸烧了，记个什么功德。不要把念诵的经文作为存单寄库。我们学佛是为了了生死，而不是谈什么功德的。一着功德相，即成窠臼，生死不能了了。

    （二）还有人认为：既然佛法讲一切都是空，一切都不要执着，一切都要放下，那么就什么也不要做了。把佛法看成是消极的。错了！佛法是积极的，是无为而无所不为的。
    所谓空者，就是把你的妄心空掉，把你的贪取心空掉，把你的自私心灭掉。我们这个世界上的人，妄想执着，颠倒迷痴而不自知，贪和嗔都是因痴而来的。没有智慧叫痴。因没有智慧之故，就不知道什么是真，什么是假，往往是认妄为真，把假相当作实有，犹如乌云遮日，光明被覆盖了，于是贪得无厌，追逐外境，造业受报，冤冤枉枉地受生死轮回之苦。更有甚者，妄动胡为，造杀、盗、淫种种黑业，而感得地狱、饿鬼、畜生的恶果。佛法能度我们出离生死苦海，得大自在。我们就要按照佛经所指导的真理去修行，把我们的迷痴、妄想、无明都去掉，恢复本来不生不灭、不垢不净、不增不减的真心。
    何为真呢？其实妄即是真。因妄以真起，有真才有妄，如果没有真，怎么能起妄呢？譬如，必须有水，风一吹才起波浪。假如没有水，风再吹，波浪从何而起呢？这个真不在别处，就在妄处！真和妄是一个东西，正如波浪仍是水一样。因此，我们只要一转念，不着相，妄就变成真了。因为我们不识真性，所以才被迷妄所遮，妄动不停。一旦明悟一心，息下狂心，就是菩提。心本无所生。既无所生，何有真、妄之分呢？就因为我们执着了法相，认为世间一切相，形形色色都是有，才分别这好那丑、这真那假。假如你知道一切相都空无自性，宛如空花水月，不是真实的，无可执取而彻底放舍，你就于离念处荐取真心，就路回家，不复有真、妄之分了。所以真和妄，不过是一时相对的权说，不要认为一定实有。真尚没有，哪里有妄呢？佛经在讲到这个真心和妄心的时候，有许多人就搞不清楚。
    玄沙禅师是宗下的大德。他作了一个偈子：“学道之人不识真，只为从来认识神，无始劫来生死本，痴人唤作本来人。”这个偈子一出，大家都慌了。识神是我们所说的魂灵，是假的、是妄心。真如是佛性，是真实不动的。所以不能把识神当作真如，你必须分别清楚，弄错了，就生死不了。于是，大家就起了纷争，识神和真如究竟相差多少？一般人至此都不敢问津了。真如和识神相差太远了，真如是佛性，是不生不灭的；识神是假的，是生生灭灭的。二者怎能相提并论呢？真实讲来，识神就是真如，真如就是识神。正象前面已经讲过的，水就是波，水被风吹了，或被什么东西鼓荡就成了波，而波浪本身就是水。没有水，波怎么会起呢？离开了水，波也就没有了。这波浪就比方为识神，是动的，一时生起，一时灭掉，是有生灭的，以动为相。水比方为佛性，始终是平静的，不是动相，而是静相。二者看起来是两回事，其实是一回事，因为二者皆以湿为体。
    既然我们晓得了佛性和识神、真心和妄心究竟是怎么一回事，那么，我们何妨利用识神、妄心，处处起用呢？假如我们象泥塑木雕一样坐在那里一直不动，又有什么用处呢？这没有得自在受用呀！我们最终目的是要成自在无碍、妙用无边、广度众生的活佛，不是死在那里不动的。假如一点妙用不起，佛法还有什么价值呢？所以，修行人不要误认为，死坐在那里不动就为好。有些人说这个人功夫真好，坐了七天七夜，十天十夜，或者几年，几十年，几百年……这不是真正的佛法，这是枯木禅，死掉了，变成土、木、金、石了。
    《楞严经》里讲了十二类生，其中一类生就是土木金石，象烂泥、木头、石头、五金矿藏等等。这就是修法时，不知怎么修而误入了歧途之故。所以修道须先明因地，因地不正，果遭迂曲。开始用功，最忌压制念头，强制念头不起。切勿认为一念不生就是压念不起。压成土木金石，就由有情变为无情了。须知所谓一念不生，并不是一个念头都没有，而是念起不随，生而无住也。《金刚经》曰：“应无所住而生其心。”要生一个无所住心，要生一个玲珑活泼心，要生一个不取不舍心。不是不生其心。不生心，如何起妙用呢？不起妙用，哪还有现在的世界？哪还有什么净土佛界？譬如，《弥陀经》讲的西方极乐世界种种庄严、种种美好的境界亦是阿弥陀佛的真心所显现的。佛在说法时，也不是不生心。所以，我们不能说入灭尽定是正定，那不是正定，那是错误的。
    真正的佛法是积极的，要起大机大用。佛经上讲的道理都是很正确的，是人生宇宙的真理，是科学，是人生哲学，都是教导我们积极向上，教我们“诸恶莫做，众善奉行”，教我们怎样做人，怎样处世等等。这些对当今社会的发展都是有积极作用的。所谓“佛法在世间，不离世间觉。离世觅菩提，恰如求兔角。”就是说佛法不离世间法，世法也就是佛法。所以，修行不是脱离现实，而是要在世间对境练心，做心地功夫。世法不通达，做得不圆融，怎么能够成佛呢？因此，要修道成佛，做人的道理必须要首先弄清楚，倘若做人的道理都弄不清楚，人格都不够，怎么能够佛格呢？所以说佛法并非是消极的。
    大乘佛法是积极的，是无为的，一切有为法都虚幻不可得。《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”既然都是梦幻泡影不可得，你还执着地追求什么呢？现在世人大都贪得无厌，争权势地位，争名誉财物，无休止地索求，无止境地占有，甚至为达到私人目的，不择手段，干出伤天害理的勾当。其实任你费尽毕生精力，要这要那，争这争那，到头来还不是两手空空而去，一样东西都带不走。反而因造业而受报，在六道轮回中受苦。有些学佛人，对佛法的真谛不了解，只是烧香拜佛，求人天福报。求佛、菩萨保佑他升官发财、健康长寿，为他消灾免难、子孙平安等等，甚至把民间的求神占卜，玩弄法术、巫术等封建迷信、乌七八糟的东西都涂到佛法上去，玷污了佛法。
    真正的佛法是无我！改造人们“为我”的私心，以贡献一己的能力为众生服务，为大众谋福利，为人类多做有益的善事。佛法教导我们做一切事，须心空无住、任运随缘，在待人接物、说话办事、做工作、处理问题时，皆须不为境所转，不往心里去，就象别人在做一样。事情做过以后，事过境迁，心里空净净的，一点东西都没有，如鸟飞过天空一样，了无痕迹。而不可一念不起，象石头那样，死在那里不动。如此自在无碍地做事情，方才是佛教无为而无所不为的真谛。中外佛教史上，一些古来大德，就是集科学家、医学家、文学家、哲学家等等于一身的。佛法博大精深，它不仅阐明了宇宙人生的真相，同时也讲“医方明”，“工巧明”等。医方明，就是医药发达，以提高我们人类的健康水平。工巧明，就是科学技术发达，以提高人们的生活水平。所以说，佛法对人类社会的发展，科学技术的发展，人类生活水平的提高，人类自身素质的提高，都起着积极的作用。正因为如此，欧美发达国家、日本、韩国、东南亚等国家的有识之士，都省悟到了这一点，在佛教、东方传统文化中寻求解决当前社会上各种棘手问题的答案。所以说，佛法并不消极，而是积极的。

    （三）修法用功有个严重的错误倾向，就是求神通。现在一百个修道人就几乎有五十双要求发神通，以此来炫耀自己，而满足名闻利养的要求，或以为不发神通不算成道。不少人把明心见性和发神通联系到一起，以发神通为明心见性的标准。认为如果是明心见性了，就应该发神通，如果没有发大神通，那就没有明心见性。可见，他们并不知道什么叫明心见性，怎么会发神通呢？这二者之间的关系又究竟是怎么一回事？这些问题必须要搞清楚。倘若不明白其中的道理，将会成为修道的一个大障碍。非但修道不成，而且入魔有份。所以，今天要着重讲一讲这个问题。
    从前，异见王（印度的一个皇帝）问婆罗提尊者（成道的菩萨）：“何者是佛？”尊者说：“见性是佛。”异见王问：“师见性否？”尊者说：“我见佛性。”王又问：“性在何处？”尊者说：“性在作用处。”王问：“是何作用，我今不见？”尊者说：“今现作用，王自不见。”王问：“于我有否？”尊者说：“王若作用，无有不是；王若不用，体亦难见。”王又问：“若当用时，几处出现？”尊者说：“若出现时，当有其八。”王说：“其八出现，当为我说。”尊者说偈曰：“在胎为身（就是十月怀胎，有身体形成了），出世为人（出生以后，就成为人了），在眼曰见（人生出来，小孩落地了，要睁开眼睛看东西。大家都以为能看东西，是眼睛的作用。即眼球为物镜，根据光学原理，能看到东西。岂不知，能看东西的实在不是眼球——眼根，而是我们的能见之性。假如这眼睛能看东西，那么，我们一口气上不来了、死了，但眼睛还在，怎么就不能看了呢？所以说，这眼睛能见的视觉作用，就是性的作用），在耳曰闻（耳朵能听到声音，也不是耳根的作用，而是闻性的作用），在鼻辨香（鼻子能嗅味，香味、臭味等，是嗅性作用），在舌谈论（一切语言谈论，都是佛性的作用），在手执提（我们手拿东西，做工作等，也都是佛性的作用），在足运奔（两只脚走路，也是我们佛性的作用）。”总之，时时处处无不都是性的作用。
    《六祖坛经》云：“见性之人，言下须见。若如此者，抡刀上阵，亦得见之。”上阵打仗，性命在呼吸之间，他还是了了分明见性的。因为一切作用都是性的作用。佛在腊月初八，夜睹明星见性了。什么叫夜睹明星见性呢？星星离我们何止十万八千里之遥，可是，这个能见的“见性”呢，还是见得清清楚楚。这就显示了性的作用是广大无边的，一切无不都包含在我们的性之中。“大而无外，小而无内。”就是说世界上再没有比性更大的东西了，大得无边无际。世界上再也没有比性更小的东西了，小得已没有内部空间了。即所谓“放之则弥于六合，收之则退藏于密”。佛性的作用就是这么千变万化，作用多端。你晓得世间的一切都是性的作用，就叫做见性。
    所以，婆罗提尊者作了结语：“遍现俱该沙界，收摄在一微尘。识者知是佛性，不识者唤作精魂。”前句说的就是性的作用，大而无外，小而无内，无所不包。后句意思是：知道的人，晓得我们的一切作用都是性的作用，就是见性，就得真实受用；假如你不明白这就是见性，而住在事相上，你就蒙受精魂的迷误，而沦为六道众生！你把佛性认作精魂，就不免造业受报，生死轮回，解脱不了了。异见王很有根基，听了婆罗提尊者的开示，马上就见性悟道了。
    今天，大家听了上述道理以后，如果能够从这里悟到本性究竟是怎么一回事，这就是开悟！这就是见性！你不要以为：“哎呀！这并没有什么稀奇特别，没有什么玄奇奥妙，也没发神通，恐怕不是的吧。”因而不敢承当。那么，我们再来谈谈什么是神通？所谓“神”者，就是一切事物都是我们无所不能的佛性所起的妙用。所谓“通”者，就是无阻无隔，畅通无碍。我们凡夫众生，日常工作，穿衣吃饭，心中无所住着，就是神通。相反，一旦发生了什么事情，就惊慌失措，患得患失，忧伤悲愁，痛苦难受，处处有阻碍，这就是不通。倘若我们知道一切都是空花水月不可得，不去追取，知道妙明真心乃是众生人人都有的，只要随缘起用，毫无挂碍，便得无穷受用，则不通而自通矣。
    接下来我们讲讲明心见性和神通的关系。二者之间有根本和枝末的区别。在修法过程中，悟和通是有先后之分的。真正通晓佛法的修道人都以明心见性为先驱，而后才能开发神通。因为一切神通都是佛性本具有的，只因习染深厚，遮盖了，而发不出来。就象阳光被乌云所遮一样，只要将乌云驱散，阳光就会即时大放。要消除我们的习气，只有明心见性之后，才有力量。因为这习气是我们多生历劫以来养成着相、逐境的习惯，又因我见之故，事事都要符合己见，所以人人都有贪、嗔、痴、慢、疑五大恶习，要一下改掉这多生历劫养成的旧习，可不是一件容易的事。要在明心见性后，于事境中辛勤磨练，勤除习气。一旦习气除尽了，乌云散了，光明自然大放，神通自然大发。所以，明心见性在先，发神通在后。明心见性是根本，神通是枝末。但得本，不愁末。真正见性了，根本具足了，培养它，自然会生起枝叶来，形成大用。这就叫做悟后真修，长养圣胎，这是古来用功的规范，我们一定要弄清楚。倘若修法不以明心见性为先，而妄求神通，则是本末倒置，修法不但不会究竟，还有着魔的危险。
    佛在世时，五通仙人问佛：“世尊有六通，我有五通，如何是那一通？”佛叫他的名字：“五通仙人。”他答应了一声。佛说：“那一通，你问我。”这里我们要讲一讲，五通仙人缺的究竟是哪一通呢？是漏尽通！什么叫漏尽通呢？漏者，就象我们的锅、碗、瓶子，一旦破了，装东西就会漏掉的。世间法都是有漏法，都不是长久的，都是生住异灭，成住坏空，生生灭灭不已的。所谓尽者，就是尽绝、没有。在前面讲有余涅槃时已讲过，我们有两个大执着：一个是我执，执着有我这个人；另一个是法执，认为有法可得、有道可修、有生死可了、有涅槃可证。由于有这二执，则有两种生死。执了人我，有我这个人，就有分段生死。执了法我，有法可得，就有变易生死。如果二执都除尽了，烦恼就都没了，两种生死也都净尽了，“有漏”尽绝了，就叫做漏尽通。那么，为什么外道得不到漏尽通呢？因为他们不知道什么是佛性，而执着法，认为有法可得，心外求法，所以叫外道。既然是心外求法，那就没有漏尽，所以得不到漏尽通。又由于外道修法是压制念头，强制入定，认为只有入定以后才能得神通。他们的目的也就是如此。所以，他们可以修得五通（即天眼通、天耳通、神足通、宿命通、他心通），但终因没有漏尽通而不究竟。第一，因为这神通是克制得来的，当此生入灭之后，就有失去的危险。第二，因为着相的缘故，执着神通，更有着魔的危险。为什么这样说呢？我们要知道，佛和魔不是两回事，是一物的两面。所谓佛者，就是一丝不挂、一尘不染、丝毫不着、清净无所得的觉者。《心经》说：“以无所得故。”所以才能得阿耨多罗三藐三菩提。而外道是有所得，要得神通。那么，有所得就不免着相，故不是佛，而是魔。佛和魔是一回事。不是魔之外有佛，佛之外有魔，就在于你有无所求，有无所得。因此，我们修行一定不要着相，先了人我，后除法我，一切都不可得。这样方能既了了分段生死，又了了变易生死。得了漏尽通，五通自然齐发。最后，就是发了大神通，也不见有神通可得，还是无所得。这才是真正证道！


甲 绪说-叁、《心经》的五重玄义

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
叁、《心经》的五重玄义

    用五重玄义来解释大乘经典，是天台宗的智者大师发明的方法。所谓玄义，并非深奥玄妙不可测，而是将经文所含的幽微玄妙意旨分五个层次挖掘疏解出来，使大家容易明白。后来的解经者皆以此为典范。这五重玄义是：释名、显体、明宗、辨用、判教相。
    一、释名：就是解释经的题名。每一部经都象人一样，有一个名字。每一名字，都有特定的意义。将经题字面的意思与深蓄的内涵解释清楚，就是释名。佛经的名字有七个种类：
    第一、以人为名。即以该经法主的名字而命名的。譬如《佛说阿弥陀经》、《维摩诘所说经》等。佛、阿弥陀佛、维摩诘居士，均是人名。
    第二、以法为名。即以佛所说的法相为名。如：《涅槃经》、《摩诃般若波罗蜜多经》等。涅槃、摩诃般若波罗蜜多，均是佛所说的法。
    第三、以喻为名。就是以使人容易理解经中意义的比喻来命名。如：《梵网经》。大梵天王宫殿里挂着的因陀罗网似圆筒状，象我们现在佛殿里挂的幢一样，且每个网眼里都嵌了一颗摩尼宝珠，颗颗宝珠明亮如镜，互相辉映，重重交参，不相障阂，庄严尊贵，无以复加。这里用梵网作喻，以显诸佛之教门重重无尽，法法无穷，庄严法身，光明遍彻，无所障阂。
    第四、以人法为名。如《佛说仁王般若经》，是佛对十六个国王，即人王而说的。佛和人王都是人，而般若是法，所以是以人法为名。
    第五、以法喻为名。如《般若波罗蜜多心经》，般若波罗蜜多是法，心是比喻。为什么说心是比喻呢？我们下面还要详加解说。
    第六、以人喻为名。如《菩萨璎珞经》。菩萨是人，璎珞比喻庄严之意，所以是人喻为名。
    第七、以人法喻为名。比如《大方广佛华严经》。大方广是法，佛是人，华严是喻，比喻证得大方广之理的佛，其因地要修十度万行，庄严果上功德。这里大方广的“大”字，意思是体大，即体性包含一切，无有一物在这个体性之外。“方”、“广”意思是相大与用大，即从体性所显示的妙用周遍圆满，无所不具，无所不遍。因为佛性量等虚空，足以含尽恒沙佛土。也就是说，所有恒河沙数的佛土，无一不在佛性之内。我们知道，每一个佛土都有三千大千世界。所谓三千大千世界者：一座须弥山，有一个日月、四大洲，即一个小世界。一千个这样的小世界叫小千世界，一千个小千世界叫中千世界，一千个中千世界叫大千世界。三次以千积（即千的三次方），故称三千大千世界。每一个佛土都是三千大千世界。而我们所修证的性量包含十方诸佛，恒河沙数佛土都在内，你们说这大不大？真是大得不能再大了，这就是大而无外。我们有些人只知道亚洲、美洲、欧洲、非洲、大洋洲等五大洲，以为这就是整个世界了，除此之外再也没有了。这只能说明我们的心量太小了，只一管之见，犹如井底之蛙。而我们学佛，就要证到广大无边、尽虚空、遍法界的心量。
    以上是佛经的七类命名。前三种或以人、或以法、或以喻为名，均是单数，是单名。后四种或以人法、或以法喻、或以人喻、或以人法喻为名，均是复数，是复名。
    二、显体：显示本经的体，就是显示法要。有名必有实，犹如一个人有了姓名，就有他的形态，说明这个人是个什么样子。即为显体。
    三、明宗：就是显明本经的宗旨。每一部经都有它的目的和宗旨，将它辨明弄清楚即为明宗。
    四、辨用：就是辨别本经的作用、用途，有什么效果，有什么利益。
    五、判教相：前面我们已经讲过，智者大师分判佛陀说法为五时。那么判别本经是什么时候说的，说的哪种法，即为判教相。
    上述即为五重玄义的内涵所在。现在我们一起来研究一下《心经》的五重玄义。

    一、释名：
    前面已经谈了《般若波罗蜜多心经》是以法喻而为名的。下面我们将具体地解释一下经名的含义。

    般若

    前面已讲过，“般若”是梵文，其意义很广，内涵幽深。把它译成智慧或大智慧都不尽其义，表达并不完善。因无上庄重之故，而沿用了梵文的音。“通达世间法和出世间法、应用得圆融无碍、恰到好处”，若这样来讲“般若”的含义，还稍微能尽它的一点意思。简单地讲，般若就是妙智慧，或者是真心。
    妙智慧不是我们平常所说的聪明智慧的世间智，也不是外道有漏法修得的智慧，而是含有无漏法之圣意的无上妙智，是宇宙间真正的大智慧。此乃是大智若愚，知无所知，是真心实相的妙用。世间智的世智才聪是有所知，是分别，分别是最坏的妄心。知无所知，不是象傻瓜、呆子一样，也不是象木头、石头一样，凡事无动于衷，而是不加分别、不加取舍，好坏、长短、是非还是了了分明，但好的不爱不取，坏的不憎不舍。因为好坏无非是你的妄心分别，均是梦幻泡影，了不可得，又何必痴迷地被假相所惑，跟着外境转动呢？说到这里，我们不妨讲个故事。
    从前有一个禅师四处云游参禅。有一天，忽然下了雨，他就近躲到一个肉铺里避雨。一会儿，来了一个买肉的人，对老板说：“给我割一斤好肉，我全要瘦肉，不要肥的。”老板说：“好呵！我这一刀切给你的都是瘦肉。”买主称心如意地走了。过了一会儿，又来了一个人说：“老板，我买一斤肥肉，炼油用，不要瘦肉。”老板说：“好！给你一刀肥肉。”这人也称心而去了。又来了一个人说：“老板，我要一斤又肥又瘦的五花肉。”老板说：“好，我给你切一刀肥瘦相半的好肉。”买主也称心而去。老板说：“看呵！我这里块块都是好肉。”啊！这个禅师听了，当下大悟。的确，这个猪肉哪里为好、哪里是坏呢？完全是买肉人的心在分别。而这分别心又是多年养成的习气所产生的知见。你养成喜欢吃瘦肉的习惯，就讨厌肥肉，于是说瘦肉好，肥肉不好；他的习惯是喜欢吃肥肉，就认为瘦肉不好，肥肉好。就象人们常说的：“萝卜青菜，各有所爱。”其实，瘦肉和肥肉，萝卜和青菜，事物的本身并没有好坏之分，之所以有好有坏，完全是由于人的生活习惯、人的喜恶而形成的妄想知见所致。倘若习气消除了，妄想没有了，哪里还有好有坏呢？
    有人会说：“东西没有好坏，人总不能说没有好坏吧？有的人横行霸道，无恶不作；有的人老老实实，与人为善。”是的，人的行为的确有好坏之分。在这方面，佛法从根本上揭示了人的身体、命运、环境等各自不相同的原因和由来，指明了一切众生都在六道轮回的生命之流中生灭流转。之所以万有不齐，苦乐贫富悬殊，因其间都遵循着一条因果规律。“欲知前世因，今生受者是”，今生的环境和遭遇，所受的果，是前世所造的因。“欲知来世果，今生作者是”，今生的所作所为，就是你来世所受的果报。其中的因因果果虽然极其错综复杂，但正如“种瓜得瓜，种豆得豆”的规律一样，自因自果，自作自受，恰如其分，丝毫不差。所以佛教劝人诸恶莫作，众善奉行。利人即是自利，害人实是自害，我们应该“随缘消旧业，更莫造新殃”。因此，见了坏人，我们也不要厌恨他、蔑视他，而是要劝告他、教育他，使他改恶向善、改过自新。若心里总是存着“这个人很坏”的见解，把这个人完全剔除在外，又怎能改造他呢？佛教是积极向上的，其基点就是，一切众生都有佛性。也就是说一切众生都可以成就为佛，是平等的。但是成就的迟、早、快、慢，要看时节因缘而定了。所以，学佛的人要心量大，要能容忍各种各样的众生，在成就别人的同时成就自己。
    般若又分三种：文字般若，观照般若，实相般若。
    文字般若：用文字语言来表达佛法的要义至理。如三藏十二部经典、讲经说法等。前面讲过，因佛性是无形无相的，无法描绘。所以不可言说，说了即不是，故谓“言语道断，心行处灭。”但如一言不发，又怎能引初学者入门呢？故又不得不于无言说处，说些义理，使初学者入门。故文字般若，仅为表法方便。修学者通过对文字语言的理解、思维，明白了佛法的义理，再起观照实修，这就是修法的闻、思、修全过程。这里还须说明一下，用文字语言所表达的教义教理，是佛陀与佛门弟子的心髓，供后学者方便了彻实相妙理，以起实修观照，照见实相般若之体，而起度生之用，乃妙智慧法宝也。
    观照般若：从观照证悟实相开发出来的智慧。即观照一切有为和无为诸法俱不可得的智慧。比如：《心经》一开始就提出“观自在菩萨”，这里的“观”就是观照，它既不是用肉眼观看，更不是胸内肉团心的作用；既不是大脑神经的功能，也不是用第六意识去分别观想，而是无形无相之性的作用，即集中心力观照所修的法。
    净土宗修念佛法门。在念“南无阿弥陀佛”圣号的时候，修学者的眼耳鼻舌身意都须集中摄在这句佛号上，不使外驰。佛号从心起而出于口，耳朵听得清清楚楚，才能摄住妄念而安然入定，才能收到念佛的功效。这种口持耳闻的念佛法，是最好的观照念佛法。因为耳闻即是心闻，心观照在佛号上，妄念自然不生。印光大师在《念佛三昧摸象记》中言：若论证三昧之法，“必须当念佛时，即念返观，专注一境，毋使外驰。念念照顾心源，心心契合佛体。返念自念，返观自观；即念即观，即观即念。务使全念即观，念外无观；全观即念，观外无念。”才能证入念佛三昧。所以，净土宗离不开观照。
    再讲禅宗。禅宗也离不开观照。禅宗要参一句话头，要起疑情，使全身心都集中在话头的疑情上。疑情起时，笼罩着全身，行不知行，坐不知坐，整个身心都凝到这个疑团里去了。禅宗把这比喻为吞了一个栗棘蓬，吐也吐不出、咽也咽不下。于妄念剿绝处，猛着精彩，才有好消息到来，这也就是观照。
    再说密宗。密宗修法是身口意三密加持。身密，脚跏趺而坐，手结印不动。口密，嘴巴绵绵密密不停地持咒，而不可说话。意密，就是思想、意念都集中在所持之咒上，象前面所说的念佛一样，口持心闻，即念即观，即观即念，这也是观照。密宗修法很多，有观像法，观本尊法等等，这里就不多谈了。
    可以这样说，一切法都不能离开观照而成就。由“文字般若”开始，领会了经文的义理，以起观照之用，进入到“观照般若”。随着观照功夫的深进，“照见五蕴皆空”，证得“实相般若”，就是亲证“本来面目”，也就是我们所说的明心见性——亲自见到佛性了。所以，观照是学佛成道的唯一途径，是能否修持成就、能否明心见性的关键。《心经》以观照般若为宗，故是成佛之指南。
    实相般若，是众生之本来面目，如来之法身。亦称妙明真心、佛性、法性、真如、涅槃、大圆觉海、菩提等。凡所有相，皆是虚妄，惟此为真，是实实在在的天真佛。我们大家，乃至一切众生，无量劫来本来具有，而且个个平等，同样俱足，不增不减，不生不灭，不垢不净，亘古亘今永恒不变，这就是无形无相的性，也叫做自性、法性、佛性。
    那么，我们平常所说的心又是什么呢？是我们人的根与尘相对而幻起的一种感觉。下面我们讲苦集灭道时就会晓得，集是根尘相对集合起来的幻心，是个影子，是虚假的。它是客观环境的反映，是我们的眼耳鼻舌身意六根，对各个相应的色声香味触法六尘，根尘相对而生出的眼识、耳识、鼻识、舌识、身识和意识，六根、六尘、六识集合起来而产生出念头和思想。假如没有客观环境，就根本没有心。所以，心不是单独孤立存在的。舍浮佛讲：“心本无生因境有。”就是说这个道理。故客观环境、外在境界是生起心的外在原因。那么，内在原因是什么呢？就是性。性是生起心的根本，生起心的能量，是心的本原。没有性，对境生不起心来。犹如电，虽不能目见，但一切照明、动力等等都是它在起作用。前面我们已讲过，之所以眼能见、耳能闻、鼻能嗅、舌能尝、身能触、意能思，均是性的作用。视性、闻性、嗅性、尝性等，均具有各种功能，能发挥各种作用。所以，心是由性生起来，才派上用场的。性是体，心是用；性是理，心是事。性是真实永存的，但却无形无相，经上有时亦谓之“真心”。心是虚幻的，但却有形有相。众生往往被各种虚妄的假合之相所迷惑，认妄为真，执着追逐不已，因此被各种无明烦恼所束缚，被各种业障所蒙盖，不见自性光明，不得自在，而落于六道轮回，生死流转，不得解脱。
    假使大家明白了什么是性、什么是心，二者之间究竟是个什么关系，就明白心与物俱虚幻不可得，因而放弃身心世界，不再追求执着，这就是明心！讲到见性，性虽本有，但无形无相、无声无嗅，不可耳闻、不可目睹，不可以知知、不可以识识，只可慧照、妙观、领悟、神会。由此可见，所谓见性，不是用眼睛去看，不是用头脑去想，更不是用第六意识去分别猜度，而是心地法眼，亲切深彻地体会与神领。古德云：“体无形相，非用不显；性无状貌，非心不明。”这就是说，要见性必须从明心上下手，离心无性可见。现在你晓得了我们平常的一切作用都是性的作用，并从此悟出性究竟是怎么一回事，而且深信不疑，这就是见性！这就是开悟！
    同时，上面所言也可以说明，心虽然是虚幻不实的，但它又非常重要。所谓“三界唯心，万法唯识”即充分说明了这一点。我们人之所以能活动、工作、待人接物、创造发明等等，无不都是靠性的作用，而又通过心在事上有所成就。我们要研究科学，要生产物质财富，使人类的生活水平、科学技术、社会文明都不断地向前发展，均离不开人们对客观环境反映的各种念头和思想，即离不开妄心。所以，人事不可废，要利用这个妄心，成就世上的一切事业。
    世间法是如此，佛法也是如此。心是成就一切宗、成就一切法的主宰。十法界为四圣六凡：四圣是佛、菩萨、辟支佛、罗汉，六凡是天、人、阿修罗、畜生、饿鬼、地狱，统统都是由这个心而成就的。善用之就是佛，不善用之就是六道轮回。我们学佛成道，就要善用这个妄心而成就自己。
    《般若经》以真心为主，真心是二乘人和藏教菩萨所具。什么叫藏教菩萨呢？天台宗智者大师把佛说的法分判成藏、通、别、圆四种教。初心开始修行的大乘菩萨是藏教菩萨，进一步是通教菩萨，再进一步就是别教菩萨，最圆满的就是圆教菩萨，最终以佛心为究竟。
    凡夫则以妄心为主，妄心是凡夫所具。念念流浪，执着外境，欲望无尽，贪取不停，整日整夜都沉浸在忧劳烦恼之中，造业受报。其实，就在我们六道轮回、生死流转时，这个真心也不曾有寸步之离，时时在我们面门放光，只是大家不知道，被无明壳包裹着，冤冤枉枉地受罪受苦。现在，我们要出六道轮回，要证成佛果，不仅从理论上要明悟前面所说的义理，而且须于平时，在日常生活、工作中，晓得如何修持，做心地功夫，将执着事境的旧习消尽才行。
    我们大家要清醒、要明白：真心是主人，妄心是仆人。主人要用仆人做很多事，成就事业。所以，平时我们在做任何事时，一定要把握住主人和仆人的关系，时时刻刻要识得这个主人，识得这个真心，莫把仆人当作主人，而被仆人所利用。这就是说，当你做任何事时，心不要颠倒，不要执着外面的环境，不要为外面环境的转移所动摇，而念念流浪在外。逢到好事顺境、相投的人，就喜之、爱之、攀取之；遇到坏事逆境、不合的人，就忧之、恨之、舍弃之。这就是迷真认妄，执妄为真，主仆颠倒，主人被仆人牵制住了。我们要随缘起用。正工作时，心念虽动，但不着相，心无所住，就象别人在做一样。做过之后，就象未做过一样。这才是真心真正做主人了。
    要达到以真心为主人的境界，平时就需要做好心地观照功夫，时时刻刻观照这个心，转换这个心，把妄心转换成真心。佛教八万四千法门，无不都是修这个心，在心地上用功夫。比如，净土宗就是用一句佛号来转换我们的心。不知道的人以为净土宗念佛是求西方的佛，来拉我们到西方去，殊不知念佛是用佛号来唤醒我们的迷梦，清净自己的心地，以与净土相应，而生西方。莲池大师说得很清楚，念佛是“声声唤醒主人公”。主人公是谁呢？就是我们的真心。因为人不可能无念，心时时刻刻都在动，随事境转动个不停，所以生死不了。我们要了生死，就须给它一个转换，使它不妄动。所以释迦佛教给我们一个巧妙的方法，用念佛来转换它。以心无二用，一心念佛法僧三宝，就不念贪嗔痴三毒，念净就不念染了。念佛是从生死的切近处、在心上下手，以转换我们的妄念。这是多么巧妙、迅捷、简易的方法啊！
    禅宗亦复如是。参禅须起疑情。参一个话头，疑情一起，妄念就不生了，妄念被疑情隔断了。于一念不生时，才能相应，才能打开本来，明见佛性。疑情不起，妄念在不停地动，就不能开悟。因此，禅宗也是转换这个妄心呵！
    密宗也是如是。密宗是身口意三密加持。口持密咒，咒是诸佛秘密语言，如军队的口令、命令。持咒相应，不存人我，自身即佛。手结印，手印是诸佛的心印，犹如电视机的天线，可以沟通我们和诸佛的心。结了印就有无穷的佛力加持，可以把无量劫来储存在八识田里的生死轮回乃至恶道的种子，统统转换成净种子。这样，妄心便转换成真心了，这就是佛力的加持。修密宗之所以要比修其它宗快些，就是因为密宗有殊胜佛力加持之故。比如，要到达一个远距离的目的地，乘汽车、火车，乃至乘飞机，就远远比靠自己两只脚走路快得多。
    总之，佛教内一切宗派、一切法门，都离不开转换这个心，把妄心转成真心，即心地观照功夫。我们刚才讲了，现在又讲，反复强调，因为这很重要。时时观照这个心，妄念一起，凛然一觉一转，息下妄心，就是菩提。这样，我们就能返妄归真、返本还原了。所以说，《心经》的精华要义，就是要我们明白性是怎么一回事，心又是什么东西，叫我们当下明心见性，直证菩提。因此，《心经》是一部顿悟成佛的法门。我们能把《心经》真正理解了，真正能照它说的义理去做，就等于受持了三藏十二部一大藏教。

    波罗蜜多

    “波罗蜜多”是梵语，是音译。“波罗”译为彼岸，“蜜”是到，“多”是上，整个意思是到彼岸之上。这里用了比喻手法，意思是一切众生都纷扰在生死苦海的此岸，生死轮回，苦不堪言。我们要渡过生死苦海，要成大道，就要发心修行，这叫做“入流”，就是初果罗汉。辟支佛发心修法，发心自度自了，也上法船了。随着功夫的精进，就到“中流”，到了海当中了。功夫再精进，就到彼岸了，这是“波罗蜜”。但是到了彼岸并不算究竟，因为还耽在法船上，只有弃除法船上岸，到了彼岸之上，才算究竟。
    而我们要到彼岸之上，就必须依靠般若，就是用无上妙智慧照破无明，照破我们的妄想心，照破一切世法、出世法、有为法、无为法，一切都不可得，才能脱离生死苦海，到达彼岸之上。否则，只不过是入流、中流。罗汉、辟支佛法执还未除，还在法船上，没到彼岸之上，所证的涅槃是有余涅槃，仍不究竟。只有通达世法、出世法，处理一切事物圆融无碍、恰到好处、无有偏倚，我法二执消尽，了却分段、变易二死，这才可以说是到达生死苦海的彼岸之上。所以，“波罗蜜多”也可以译成“究竟彻证”，能实行一切自行化他之事，能乘此大行由生死之此岸到涅槃之彼岸。

    心

    在讲解般若时，我们已经讲过般若是真心。那么，在般若后面又出现了一个“心”字，心上加心，这不是头上加头，显得多余吗？其实不是。因为这两个心的内涵根本不同。般若心是指一切众生自身本来具有的无相妙明真心。而这个“心”字是用来比喻《心经》在佛法中的地位和重要性的。在佛法的大乘法和小乘法中，是以大乘法为究竟、为中心的。前面讲过小乘法虽出三界，断见思惑，了分段生死，但终因法执未除，未了变易生死，所证的涅槃是有余涅槃，而未能究竟，故非“波罗蜜多”。唯有大乘法，把法执也消尽，了了分段、变易二死，修得漏尽通，证得无余涅槃，最后以成佛为究竟，即“波罗蜜多”。佛法以大乘法为中心，大乘法又以般若法门《大般若经》为中心，而《心经》又是一切般若法的核心，是《大般若经》的主体。《大般若经》有六百卷之多，《心经》却只有二百六十个字，但言简意赅的《心经》确实是《大般若经》的精髓和灵魂，是一切般若法的主中之主。所以，这里用“心”来比喻《心经》在佛法中的中心地位和起到的中心作用。因为心脏是人体的最重要、最主要的器官，是人体的主宰，又位于人体的中心，故用“心”来比喻此经是《大般若经》、一切般若法门、一切心地法门、乃至整个佛法的主体和中心，可谓是心中心了，即《心经》是佛法的核心中之核心。我们密宗里有个心中心法，也正是这个意思。无相可得，直下见性。
    讲到心，象是有真心和妄心的分别，其实妄心即是真心，真心即是妄心。因妄从真起，无真不能起妄，如水之于波，无水如何能起波浪？波浪不就是水吗？所以全真即妄，全妄即真。我们修法，修到内而身心、外而世界，一起化空，哪里还有真妄之迹！森罗万象，皆我自身；草木丛林，无非我心！欲寻一个身外之物，了不可得。所以见性悟道之后，一切妄念、妄想、妄心皆化为真心之妙用了。这里的“心”字，既不可作凡夫的妄心解，亦不可作真心解。此乃真心之心髓，是超真妄之心，称作心中心之心，方有少分相应。

    经

    “经”字原文是梵语“修多罗”，现翻译成“经”符合中国的意思，即“契合”之意。“契”又是什么意思呢？就是契机契理。契机意指契众生之根机。佛是应众生之机来说法的，对大根人说大乘法，对中、下根人说小乘法，随着众生不同的根器、机缘而方便应病与药。契理意指契合诸佛成道度生之理。佛是称性极谈，所讲的教义教理契合诸佛度生之心理。也就是说，现在佛所说的法和从前诸佛所说的法是一样的。比如《法华经》里讲，无论哪一尊佛出世都要说《法华经》。所以“经”上契诸佛之理，下契众生之机。
    “经”又是道路之义，是凡夫成佛的一条道路，一条修道必经的途径、捷径。我们了达、明白佛所说的义理之后，能按照这个义理去做、去修，就能得道成佛。
    “经”还解释成贯，贯通前后的义理，前面所说和后面所说，乃至于五时说法，从华严时到法华涅槃时都有一贯性。贯还有贯彻之意，即由凡夫到成佛，是由佛说的教义教理来贯彻的。
    “经”又解释为线、绳。线就是延绵不绝，绳就是绳绳相系，连续不断。这里有两种含义：其一，佛经是佛陀为众生开示、随机说法的篇落章句，后来由佛弟子整理成文，集文成册的，犹如用线绳把摩尼宝珠贯穿起来；其二，佛圆寂了两千多年，佛法之所以能一代又一代地传承下来，就是通过佛经传承延续下来的。
    “经”还有典、法之义。有典可依，有法可据，所以一般称为经典。意指思想和行为等方面的准则、法则、规范等等。中国一般称圣人之书为经。如：《道德经》、《易经》等。佛为圣人之最，故佛说的所有法都不离此“经”字为名，此乃佛经的通名。所谓通，即共同之意。如：《金刚经》、《华严经》、《妙法莲华经》、《涅槃经》等，都有这个“经”字，为佛经的通名。那么“经”字前面的名称即是区别各个不同经文的别名，如：金刚、华严、妙法莲华、涅槃等。一切佛经均有通名和别名。
    综上所述，佛说《心经》就是要我们众生了知自身本具如来智慧德相，本具观照般若妙智，本具广大圆满、实相无相之妙明真心。我们大家不要再痴迷不悟、心外求法了，要迷途知返，老老实实地按照《心经》的义理去做心地观照功夫，才是学佛成道唯一正确的途径。

    二、显体

    显体者，就是显示经中最重要的理体。比如，我们要认识、了解一个人，先要晓得姓名，然后要知道这个人究竟是个什么样子，是男是女，是老是少。通过见面或像片的显示就一目了然了。这部《般若波罗蜜多心经》是以什么为体呢？经中从“舍利子，是诸法空相”一直到“无智亦无得”都是显《般若波罗蜜多心经》之体的文句。简言之，这部经是以“诸法空相”为体。诸法指宇宙万有，空相即空无自体，无可执取。意指唯有心性是真，而心性清净无染，不立一法，无相可得。下面我们还要详细讲解。

    三、明宗

    明宗就是辨明本经的宗旨。每一部经都有其宗旨所在。《心经》中说：“以无所得故。菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。”故《心经》以“无所得”为宗旨。“无所得”不仅是《心经》的宗旨，乃是整个佛教的宗旨。也正因为如此，佛教才是最彻底、最究竟的。
    佛教一法不立，无法可得。法也不可得，心也不可得，一无所得，一丝不挂，一尘不染。倘若有丝毫东西，它就不究竟。因为这个无相的实相，它是容不得一点点东西存在的。犹如我们的眼睛，任何极微细的东西都容不下，否则就会感到非常难受。即使一粒金屑，一粒钻石，再好、再贵重的东西，放到眼睛里，这眼睛也受不了，非要排斥出去不可。我们要真正证得这个不生不灭、不垢不净、不来不去、不增不减的佛性，就要一切放下，无所得、无所证，才与妙体相应。而且，只有无所得，才是大大的真得。因为心清净了，彻底空了，真性方能显露，才能显发广大妙用。故说佛力无边、妙用无穷。相反，若有所得，真性就被乌云遮盖住，而不能显现神通妙用了。
    有得与无得正是外道与佛教的根本区别。佛教一无所得，不于心外取法，无修、无得、无证，一法不立。外道有法可修，有神通可得，心外取法，终不究竟。比如，道教以出阳神为成就，有阳神可得，有个物在，终不究竟。
    从前，吕纯阳祖师修道有成后，四方云游。一次，走到了黄龙山，看见山顶上有紫云结盖。这是瑞光，一般人是看不到的，只有修道人才能看得见。他知道山上有得道高人，于是上山参访。到了山上，看见一座寺院。这时，维那师正拈香请黄龙祖师出来说法，吕纯阳赶忙进入殿内。黄龙祖师上了法座之后，厉声说：“座旁有窃法者！”吕纯阳一听，心想：哎呀，这是说我呢，你们都是和尚，只有我是道士，本来想听听你说些什么，既然说我窃法，那我也就不客气了，不妨和你较量较量。因为吕纯阳已证得阳神了，以道教来看，这是最高境界了。艺高人胆大，吕纯阳毅然从僧群中站出来，问道：“一粒粟中藏世界，半升铛内煮山川。且道此意如何？”粟是米，一粒米这么小，而世界这么大，如何能藏进去呢？铛是锅，只能煮半升米的锅，一升米都煮不下，怎么能把大山大河放在里面煮呢？因为道教注重神通变化，他可以把一粒米放大笼罩着这个世界，也可以把山水缩小，把锅放大，在锅内煮山川。吕纯阳就拿这个偈子来试探黄龙祖师。
    祖师一听，知道吕纯阳还没有证到根本，却落到枝末神通上了，至此还痴迷不悟。于是，指着吕纯阳说：“这守尸鬼！”吕纯阳一听，哈哈大笑说：“争奈囊中有长生不死药！”这句话含有两种意思。一是道家炼外丹（采药，采丹砂，即朱砂这类东西。立炉鼎，炼出外丹），吃下去，可长生不老，肉身不坏。所谓囊中就是口袋里面。另一种是内丹成就，炼精气神，采大药炼成大丹，即所谓金丹，化成婴儿，为金刚不坏的阳神。这个囊就是臭皮囊，即我们的肉身。吕纯阳认为自己已阳神成就，是金刚不坏身，已不是守尸鬼了。岂不知阳神并不究竟。阳神是什么？阳神就是佛教里所说的意生身，即第七识（末那识）所生起之身，还是虚幻的识神。我们凡夫的眼耳鼻舌身意六根，总要对外面环境的色声香味触法六尘，生起色受想行识五蕴，这五蕴烦恼就把第七识盖覆住，不得自由，出不来。烦恼越多，压得越深，封得越死。这个第七识，它是染净依。意思是你染它跟着你染，你净它跟着你净。前面六根受外面六尘所染，着相了，五蕴烦恼纷纷扬扬，分别作用，第七识就不得自由，不得清净。倘若我们能明悟一切事物皆如空花水月，虚幻而不可得，一放一切放，空净无染，将覆盖在第七识上面的污染销光，第七识就获得自由了。你不要它出来，它也自然而然地出来了。而道教不明白这个根本原理，用强制的观想功夫在定中生出这个意造的阳神，所以它并不究竟。《金刚经》说：“凡所有相，皆是虚妄。”凡有相者，有生必有灭，有成必有坏，决不会永远不坏，这是最辩证的。
    所以，黄龙祖师指着吕纯阳祖师说：“饶经八万劫，终是落空亡。”意思是，你纵然活得比世人长寿得多，能活八万个大劫，最后还是要毁灭，不可能永远不坏。因为你还没有见到阳神的本体——佛性，还在弄识神啊！玄沙大师说过：“修道之人不识真，只为从来认识神。无始劫来生死本，痴人唤作本来人！”这个“真”就是指佛性。意思是修道之人没见到自己的根本，没见到性这个万能体，而着相于些小神通上，玩弄识神，误以为已得根本，以致步入歧途，生死不了。前面我们讲过，性喻水，识神喻水起的波浪。水是根本，波浪是枝末。修道人没有认清水的湿性，而只认得波浪的动态，即只知波浪而不识生起波浪之水，所以错了。纯阳祖师一听，怎么终是落空亡啊？心里很不痛快，我明明阳神已成就了，已成金刚不坏身了，怎么还说我落空亡呢？纯阳祖师身后背着一把宝剑，他突然拔出宝剑，飞剑斩黄龙。黄龙祖师哈哈大笑，顺手拿起佛台上的拂尘，轻轻一扬，“啪！”剑落地了。这是什么含义呢？“剑”、“见”谐音，表示见堕。意思是纯阳祖师的知见落于下风，打了败仗。纯阳祖师赶忙跪下来，给黄龙祖师顶礼，并请开示。
    黄龙祖师看他趾高气扬的神气终于变了，能虚心下气，能放下来了。于是，拿他的问题反问道：“‘半升铛内煮山川’即不问，如何是‘一粒粟中藏世界’？”经此一点，纯阳祖师当下就开悟了。
    纯阳祖师过去修道执着追求的是神通、出阳神。现在“见堕”心空之后，听黄龙祖师一开示，啊！他悟到了一切法都不可得，一切都是无相的性的显现，都是性的作用，唯有性是真，其它皆假。纯阳祖师到这里才真悟道，所以他作偈云：“弃却瓢囊摵碎琴，如今不恋汞中金，自从一见黄龙后，始觉从前错用心。”
    修道人须知性是不生不灭、不垢不净、不增不减、不来不去的，是永恒的。其体是非大非小、非方非圆、非长非短，而又能大能小、能方能圆、能长能短。“大而无外，小而无内”、“放之则弥于六合，收之则退藏于密”，变化莫测，妙用无边。小就是大，大就是小；一就是多，多就是一。再没有别的东西能和它相比。《法华经》云：“唯有一乘法，无二亦无三”，其它所有的东西都不是真的，唯有这个性是真的，一毛头能转大法轮。纯阳祖师悟到了这个性，当体是空。因空之故，则无大无小，整个世界又何尝不在里面呢？这里所说的世界，不是只指地球上的几大洲，而是指三千大千世界，指我们前面已讲过的无量无边的世界。“一切唯心造”、“三界唯心”，任何事物都在我们的心里，不在心外，故云：“一粒粟中藏世界”。纯阳祖师被黄龙祖师一点，怎么能不见自己本来具有的真性，怎么能不开悟呢？
    前面我们已讲过，佛教一切法门都是做心地功夫，无不从制心上下手。净土宗念佛法门，用佛号抓住这个心，让这个心不着相，入于空净。禅宗参话头，起疑情，把妄心隔断，而自然空净。密宗法门用身口意三密与佛、菩萨相应而转换这个心。都是由染转净，由妄转真，直到心地真空净了，自然证到无相的实相，而得大自在、大受用。我们用功要明白这个道理，把世事看透、看破，一切都不可得。放下一切，而证初心悟道。更进一步，在事境上锻炼，把执着习气消尽，打破法执，证得向上鼻孔，才得究竟。假如你执着有法可修、有果可得，则不自在、不究竟了。因为凡有所得即有所缚，反而不自在，得不到真东西。同时，有所得容易入魔，非但成道不能，反而入魔有份。所以，“无所得”不仅是《心经》的宗旨，也是我们整个佛教的宗旨。

    四、辨用

    辨用就是辨别佛经的作用、用处。每一部经都有它的作用，那么，《心经》有什么作用呢？教下讲是破三障：报障，业障，烦恼障。我们人活在世上，所遭受到的一切灾难困苦，心内各种各样的无名烦恼，都是由这三障带来的。所以，只有破了三障，才能度一切苦厄。下面我们把这三障具体地解释一下。
    报障又分正报和依报两种。何谓正报呢？正报指的是我们的身体。我们人的身体看起来大致相同，都长着头、胳膊、腿等，但是相貌、体形、身体素质各不相同。有的相貌端正、姣好，健康长寿；有的相貌丑陋、难看，疾病丛生。甚至有的是短命鬼，不到中年，青年、少年就夭亡了。为什么会有这些种种不同呢？我们前面讲过了，“欲知前世因，今生受者是。”今生的遭遇和这个果报身，正是前世所造的业而感的今世果。这是一面镜子，看看今世的果报身，就晓得前世所造的因如何了。我们前世做的好事多，今世就感得健康的身体、端正的相貌、长久的寿命。反之，前世做了些恶事，今世相貌就丑陋、身体就虚弱、寿命就不长久。
    依报呢？就是我们的衣食住行等生活环境。也就是这个身体生活所需的条件。有的人住房舒适漂亮，衣食丰富俱足，进出交通方便；有的人住房拥挤、简陋，衣食不周，甚至衣不蔽体，屋不遮雨，饥寒交迫。为什么会有这样悬殊的差别呢？这也是我们前世所造的因所致。正报、依报都是根据前世所造的因而感得的果报。有的人说：“哎呀！我命好苦呵！我永远都是这苦命了。”错了！因为因果并不是一成不变的，它时时刻刻都在变。因感果，果又造因，因又感果，因因果果，循环不已，不是固定不变的。这一世受苦受罪，是前世造的因不好。这一世多造些好因，多做好事，多做善事，因果就转变了，恶果转化了，时来运转，苦就少受了，生活的环境和身体状况就会慢慢由坏向好的方向发展变化。反过来讲，前世造了好因，今世福报就大。但若不做好事，游手好闲，坐吃山空，甚至做坏事，那么这个福报就会减少。一旦把福享完，则恶运就会接踵而至。所以，今世享福要惜福，仍要多造好因，多做善事，多做好事，这个福才能长久。
    接下来我们谈谈业障。什么叫业障呢？就是我们做一切事业的障碍。每个人在干任何事业中，都免不了会碰到这样那样的困难、阻力、挫折。生活在社会上的任何人，包括出家人，都是要做事的。出家人要修道、助道、弘法利生。在家人要工作。因此，无论你做什么，只要对大众有利，就要尽心尽力，好好地做，尽量把事办好、办圆满，这就是善。反之，如果敷衍了事、马马虎虎，事情没办好，还出了错误，甚至做损人利己的事，则是恶。所谓人道者，就是过去世做了善事，也做了恶事，善恶混杂。因为他贪嗔痴俱全，只是份量少些，所以他因中有善有恶，以致于办事时，不免会碰到棘手的问题，这就是业障。
    顺便讲一下“六道轮回”的六道。若贪嗔痴俱足，而且是多份量的，贪得无厌，人有己无就嗔恨，自己不及人家也嗔恨，不如意的时候就光火，贪嗔痴太深了，则下地狱；若嗔痴少些，而贪心很重，则是饿鬼道，贪火从口里喷出而不能进食；若贪嗔少些，愚痴得厉害，则为畜生道；若贪痴少些，嗔恨心重，好争好斗，则入修罗道；若只有少份量的贪，多份量的善则升天道。因此，我们要从六道轮回的生死流转中解脱出来，就必须修持，息灭贪嗔痴三毒。这样，办任何事，遇到任何情况，就会理事圆融无碍了。
    第三障烦恼障。因为有前面的报障、业障存在，人在立身处世时，就难免有不如意、不顺心的时候。一旦不能称心如意，就妄想纷飞、胡思乱想、烦恼丛生、苦不堪言，这就是烦恼障。
    根本的烦恼障有六种：
    第一是贪，贪得无厌，要这要那，多了还要多，好上还要好，无有穷尽，欲壑难填。
    第二是嗔，嗔恨心重，刚才我们已讲了。
    第三是痴，贪和嗔均来自于痴。痴就是执迷不悟，迷真认妄，迷恋于世上形形色色的东西，名、利、财、物、色……，执妄为真，追求不已。追求不到就嗔恨，欲望无止。倘若我们能明白一切都是梦幻泡影、皆不可得的道理，正如《圆觉经》所说：“知是空华，即无轮转。”知道世上一切东西都是空花水月，都是假相，实际上并不存在，你还去追求它干什么？不去追求了，还会有什么生死轮回的烦恼吗？所以说，痴是产生贪嗔的根源。
    第四是慢，贡高我慢。总以为自己什么都正确、什么都好，把自己看得比别人高一等，处处瞧不起别人。因有我慢之故，就不谦虚了。不谦虚就不能受益，善意听不进，不能接受人家的意见，不能进步。
    第五是疑，疑惑不相信。疑是最坏的东西。我们知道，要证佛果，必须正修。若欲修证成功，第一重要的就是信。没有信，就根本谈不到修证。净土宗三资粮，第一就是信。不但净土如此，别的宗也是如此。没有信，怎么谈得上修证呢？不信则疑，一疑就坏了，就不能竭尽全力去修持，就不能证得圣果了。现在的学人往往疑法疑师，学了一个法，他不问自己是否已踏踏实实、不遗余力、勇猛精进地去修，只修了几次，就猜想：“哎呀！这个法灵不灵呀？是不是有效果呢？我怎么一点感应都没有呢？”比如念佛，没念多少天，就说：“我念佛了，怎么还是妄想丛生呢？”再说打坐，没坐多少座，就说：“我怎么妄念一点都没减少，反倒越坐妄念越多呢？”等等。我们打个比方，你要挖一个宝藏，知道金子埋在这块地下，才挖了几尺，深度还不够，你就不耐烦了，“哎呀！怎么还没见金子呢？恐怕不在这里。”于是，换个地方再挖挖，还是深度不够，没有见到金子，就又换个地方去挖。换来换去，挖来挖去，功亏一篑，总没见到金子。就是因为你没有信心，没有专一地深入下去，所以得不到宝藏。这就是疑法、疑师的过错。常常有人这样猜疑：这个老师是不是有道行？这个老师传法好不好？或是议论某某老师已经明心见性了，某某老师还没有明心见性，妄加判断。殊不知判断老师，须要超过老师才能判断。你自己还没有明心见性，你晓得明心见性是怎么一回事吗？自己还是个瞎子，以耳当目，听了别人怎么讲，自己就猜测、衡量别人，这就是疑师。因不信师之故，你就不能一心一意地跟着师父跑，师父传给你的法，你就不能全力以赴地去修，你就无所证。所以，疑是坏事，是根本烦恼之一。
    第六是邪见，不正之见。如常见、断见、拨无因果等，都是邪见。有人认为，人活在世上才是有，一旦人死了，一切也都没有了，断灭了。还有人不知发神通与明心见性是两回事，认为有了神通才能谈得上明心见性，没有神通就不是明心见性。当他明明已经得了根本，已见了性，他还不知道，以为自己没神通，就没见性。非但误了自己，也贻误了他人，而且永生永世不能出头了。这些都是邪见。上述是烦恼障的六种根本烦恼。
    说到这里，我们还要解释一个问题。有些人误解了“烦恼”的意义，以为烦恼只有贫穷人苦于衣食不周，住行条件差，迫于生活而奔波、辛劳，所以痛苦烦恼不休。岂不知富人的烦恼比穷苦人还胜一筹。富人的烦恼虽然与穷人的烦恼不相同，他不是为衣食住行而烦恼，但他们另有所愁，另有所苦。最近我们这里出了一桩事，不妨讲出来，让大家知道有钱人是怎样的另一种烦恼。
    文革期间，有些工商资本家的资金房屋等被没收、冻结了。落实政策后，又退还给他们。讲起来钞票多，富有了，应该享福了，惬意了，不再苦恼了。但是，有这么一家，退还了十几万人民币和房屋后，父亲就把这些都分给了孩子们。三个儿子各分得几万元，最小的是女儿，将来是嫁出去的人，所以只分得五千元。小女儿看见几个哥哥都是几万元，而自己却只有一个零头，心里很不满意。后来又分房子，三个儿子每人一统间，是大房间，而且卫生间、煤气灶俱全。小女儿分到后楼一间小小的黑屋，心里更不痛快了，越想心里越难受，悲伤地哭了。父亲见状，就教训了她一顿，她心中更来气了。吃饭时，她因哭得悲伤之故，气不顺，憋得回抽，一抽搐，手一抖，碗“啪”地摔碎在地上。父亲一看，啊！你还摔碗给我看，啪啪就是两耳光。这一打，更冤枉了她，悲痛之极，就上吊自尽了。父亲看女儿死了，心里很悲伤，也怨自己处理不当，闯了祸，心里抑闷，不多久也死了。你们看，这不是有钱之后闯出的祸水吗？所以富贵人有富贵人的烦恼，并不比穷人少，甚至还要多；并不比穷人轻，甚至还要重。因为他们有了地位，有了钞票，就会患得患失。他们不仅希望现有的地位、钱财不要丧失掉，还想多上加多、好上加好。那么，这当中互相倾轧、勾心斗角之种种精神上的烦恼就更为难言了。更为甚者，有了地位、有了钱，贪心更重、欲望更浓，忘乎所以，不顾一切地胡作非为，花天酒地，狂嫖滥赌，以致最后走到倾家荡产或锒铛入狱的下场。我们就不去多说它了。
    天人也有烦恼。怎么会呢？天人不是在天上享福吗？但是天人享完福后，还是要死的。他们不象我们世间人，老了，发须白了，牙齿掉了，最后断气死了。天人头上都有花冠，花慢慢地枯萎，一旦枯死了，则天人也就寿终了。所以他们看到花枯萎了，就晓得自己时间不长了，到哪里去呢？还要听业的支配。他们也很苦恼。六道都没有离开苦。
    我们人活着，苦多乐少。有一位小说家曾经这样说：人生就是一个旅程，坎坷不平的旅途上布满了各种痛苦的深坑。我们人呐，刚从第一个深坑里跳了出来，在还没有落到第二个深坑之前，这段过渡期就是乐，平坦顺利。当跳进第二个深坑时，又如从前一样受苦了，到处碰壁、抗争，极力想从深坑中跳出来。一旦跳了出来，轻松一下。过了这段过渡期，又复陷入痛苦的深渊。人呐，就是这样苦多乐少地走完一生的旅程。有的人遇到的深坑又多又深，所经受的痛苦就更是苦不堪言了。一般说来，这段过渡期的乐是短暂的，有的还未体会到乐的滋味，就又陷入了更深的痛苦之中了。人的一生归根结底还是苦呵！
    佛说一切法，都是让人离苦得乐的。你若能把《心经》的义理彻底领悟了，报障、业障、烦恼障自然也就破除了。三障已除，一切苦厄也就消除了，人也就离苦得乐了。这就是《心经》的作用。

    五、判教相

    前面已讲过《心经》在佛的五时说教中，属于第四时说法，即般若时、熟酥时。用了两种权法、一种实法说教。这里就不多说了。
    《心经》的五重玄义现已解释完毕，下面我们简略地介绍一下译经人。


甲 绪说-肆、译经人

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
肆、译经人

    翻译《心经》的人很多，有七种翻译本子。现在大家读诵的最盛行、最流通的本子是玄奘法师翻译的。文长仅二百六十个字，但意义非常丰富，能赅括三藏十二部经教。
    玄奘法师精通经、律、论三藏。当时，凡通三藏者均称之为三藏法师。玄奘法师是唐朝人，故称唐三藏。所谓经藏就是佛说的法，由弟子们记载、整理成册的，多诠定学。律藏是佛说的戒律，如比丘戒、比丘尼戒、菩萨戒等等的戒律。《梵网经》也属于戒律。律藏多诠戒学。论藏是菩萨们根据佛所说的法而加以阐述、发挥的。佛说的法为“经”，菩萨所说谓之“论”。论多诠慧学。
    玄奘法师俗姓陈。少年出家时就很有志向，提出了“远绍如来，近光遗教”。意思是从长远来看，要绍隆佛种，立志成佛；近则要光大如来教法。出家后勤奋学习经典，到处参访名师。后来发现诸师所见不一，对经典也有许多疑点未决。为求得佛法真谛，发愿到佛教圣地——印度求学取经。玄奘法师以宏深大愿，大无畏的超人胆识和魄力，历经了千难万苦，踏遍了千山万水，跋涉五万余里，终于到达了目的地。十七年后带回大小乘经共五百六十夹，分六百五十部。玄奘法师以后的工作则专心致志于翻译佛经。
    玄奘法师组织的译经规模是历史上最宏大的，集中了全国各大寺高僧大德，力量精萃优秀，分工细密，译经态度严肃认真，所翻译的经、律、论三藏圣典最为精确，译经的数量在中国历史上也是最多的。玄奘法师是世界佛教史上的一代大师，是唯识宗的创始祖师，他在弘法利生中所做的贡献厥功甚伟！
    玄奘法师除了主译法相宗经论外，在晚年全力翻译《大般若经》六百卷，占去了他全部译经的一半功夫。由此可见，玄奘法师对般若研究精通，造诣高深。乃至他的《心经》译本广为流传盛行。玄奘法师译经态度严肃认真，一丝不苟，精益求精，准确无误。在他圆寂前，头有点痛，他就疑惑了。哎呀！莫非我翻译的经文有错误了？于是，他就发了个愿：如果我翻译的经文没有错误，那么，在我圆寂后荼毗的时候，舌头应该不坏！后来，玄奘法师圆寂了，荼毗后，他的舌头果然没有坏，还是好好的一条舌头。这就证明玄奘法师翻译的经文完全正确。
    玄奘法师临终前有点头痛，是因夙业之故。我们每个人夙世以来，所做的事有可能是好事，也可能是坏事，不可能没有一点果报。人生病，是过去世做了坏事，现在所受的果报。生病，一般凡夫担不起，痛苦难忍。而修证成就了的大祖师，就有力量承担。果报到他身上，因心空故，可以不受其苦。真歇禅师说：“老僧自有安心法，八苦交煎总无妨。”意思是说，纵然有八种病痛等苦恼一起来煎熬，我也不怕。为什么呢？心空不受之故。在色受想行识五蕴当中，第二就是受蕴，它是一切烦恼、业障的根本。假如我们能够遇色闻声而不受，则一切烦恼无从生起。
    那么，怎么能不受呢？这大有科学道理。因为所谓疼痛都是经局部神经传输到大脑皮层而感受到的。如果大脑皮层不接受，就不会感到痛苦。而要使大脑皮层不接受，那就要有很深的定力，心空无住，不随境走，或是把思想的注意力完全集中于另外的一个地方，方能隔断传导，不受其苦。例如，《三国演义》里，关公中了毒箭后，华佗给他刮骨疗毒。当时关公下着棋，把他的思想和注意力都完全集中在棋上，忘记在进行手术，大脑皮层不接受痛的神经的传导。所以，等华佗把毒刮干净了，整个手术完毕，他都没吭一声。华佗不由敬佩地称关公为神人。现在的无痛苦分娩法也是这个意思。让产妇把思想都集中在另外一个地方，注意力转移了，痛苦也就转换了，大脑皮层不接受腹部的疼痛，她就不觉得痛了。但一般人没有这个功夫，她的注意力不能转移，还是集中在肚皮上，所以痛苦不能转换掉，大脑皮层照样接受，来者不拒，当然她还是要痛的。因此，现在无痛分娩法没有多大效果。
    我师公大愚阿阇黎在庐山修道时，一直很精进，因当时条件极差，故师公身体很虚弱。他下山之后，弟子们请了个医生给师公检查治疗。发现痔疮很严重，已经溃烂了，决定马上动手术。当时麻醉只有全身麻醉，没有局部麻醉。而师公身体太差了，经不起全麻，怎么办呢？师公对医生说：“你尽管放心开刀吧，我可以不要麻醉。”医生说：“不要麻醉怎么行呢？痛也痛死你了。”“不要紧，我念佛，你开刀。假如我说痛了，你就停止手术。”“那就试试看吧，横竖你的屁股已烂得一塌糊涂了，就是手术没动好，半途而废了，也没关系。”于是手术开始了，师公一直念“南无阿弥陀佛、南无阿弥陀佛……”直到手术结束，师公没喊一声痛。医生惊叹道：“难得，难得，我从来未见过这样的病人。”这就是不受一切受的功夫，把思想注意力都集中在这句佛号上，痛苦就不为害了。修净土的人都想临命终时身无病苦，这不正是身无病苦的最好例子吗？！
    身无病苦并不是说不生病，而是说尽管生病，但是不为病所苦。你不接受，苦就不苦了。夙业报应之所以等于不报，也就是因为不接受这个苦，不为苦所苦。尽管有果报，等于没报，报而不报。玄奘法师的头痛就是临命终时夙业的发现，但不接受，则报而不报了。
    讲到果报这个问题，都说心业易消易转，身业难消难转。我们过去做了坏事，身子上的痛苦还是要有的。佛也显现过头痛相，因为过去世曾拿棒子打过鱼的头，现在就要受这个报。但这是佛有意要显头痛相，用以说明因果不虚，警策大家不要做坏事，做了坏事，就要受果报的。果报对于真正到家的人来说是空花水月，果报到了他们身上就瓦解冰消了。为什么呢？因为一切业都是梦幻泡影，并没有真实东西存在。既然没有真实的东西，不接受一切事物了，还讲什么报应呢？同时，没有我相，没有人相，没有众生相，没有寿者相，又由谁来受报应呢？从主观来说，人没有了；从客观来说，法没有了。人法双亡，还有什么报应呢？但以佛性来讲，佛性是妙有真空。它不是断灭空，也不是顽空，它能显现诸相而生起种种妙用。所以，幻相不无，还是有的。在不受报当中不妨显现受报之相。尽管受报，但到了大祖师身上，内心空净，一切都如空花水月，还是等于不受报。
    二祖神光大师得法之后，达摩祖师对他讲：“你今生要还一个命债，要被杀头。（祖师证道以后有宿命通，知道过去世做过之事以及将来的果报。）但因主持正法之故，避免别人由此而诽谤正法，就不要还这个报了。”二祖心真空了，人也不可得，法也不可得，这个身报就可以免掉了。比如，如果没有打开电视机、收音机的开关，电磁波虽在空中传播着，但却收不进来。这都是同样的道理。虽然我们过去世做了一些错误的事情，业力在寻你。但若你心空了，影子也没有，它就找不着你了，也没法找。从根本上讲，根本就没有人我相，没有法相，什么受报、不受报都不可得。但是，功夫要做得究竟才能这样。功夫做得不究竟，心一动就有了影子，那还是会受报的。
    我们举一则公案：唐悟达禅师膝上生了个人面疮，后遇一僧人掬水洗之，痊愈了。因此，著慈悲水忏法。这个禅师怎么会生人面疮呢？因为禅师过去世是袁盎，袁盎和晁错不和，在皇帝面前，搬弄是非，说晁错的坏话，结果晁错被冤屈斩首。晁错怀恨在心，一直要寻袁盎报复。无奈袁盎后来作了十世高僧，寻他十世也没有寻到。后来，皇帝封他为国师，赐他沉香几案、玉如意、紫金袈裟、紫金钵盂等等。钦差大臣都很敬重他。他很得意：“象我这样的人，现在世上是很少有的。所以，皇帝封我为国师，赐给我这么多东西。”心一动，影子现前，被晁错寻到了，就让他膝盖上生了个人面疮，向他讨还命债。由此看来，一旦过去世做了些错事，业力就到处寻找你，这就叫业障。你若心真空了，没有影子在，它寻也寻不到你。所谓业，其实都是虚幻不实的。但如果你心动了，有影子在，被业力抓住，就要还报了。
    也许会有人问，如若定力深的话，是不是可以不还报呢？可以不还！但不是一定不还。我们刚才已说过了，还报不还报，关键在于心是否真的空净了。既然报、还都是假，又何妨借假显真，游戏三昧，报上一回，以示无报无不报，而证无还无不还呢！所以，二祖神光大师对达摩讲：“等我传了法之后，还也无所谓。”就象一个大富翁，还一笔小债务，九牛一毛，不在乎。神光大师把法传给三祖之后，就去还报了。临杀头时，他说：“将头临白刃，犹如斩春风。”杀头就象挥刃斩风一样，心里没有一点东西，何等慷慨豪放，这真是心空净到家的大丈夫作略啊！
    心真空净的人，并不是死守着一点不动，并不是一点事也不做，而是大机大用，无为而无所不为的。我们修法的人，就要好好地修这个心，时时对境练心，老老实实地做心地功夫。我们明白了《心经》的义理和真正意旨，才能真正得到《心经》的胜义，从而受持《心经》。
    下面我们开始解释《心经》正文。


乙 正说经文-一、总持分（一）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
乙　正说经文

    一般经文都是前有“序分”，后有“流通分”。序分即经文的开端：如是我闻，一时佛在某某处，与大比丘众或大菩萨众多少多少人俱。流通分即经文的结尾：大众闻佛所说，皆大欢喜，信受奉行，作礼而去。因为《心经》是从《大般若经》里节选出来的，所以序分和流通分都被省略掉了，它没有采用一般经文的格式。《心经》一开头就显示正文（正宗分），以佛的口气，直接宣说“观自在菩萨……”，由此开门见山地把《心经》的总纲点了出来。

一、总持分

    观自在菩萨，行深般若波罗蜜多。时照见五蕴皆空，度一切苦厄。

    这开头的四句经文就是《心经》的总纲。仿照昭明太子把《金刚经》划为三十二分那样，把这四句划为总持分——总一切法，持无量义。《心经》的一切义理，乃至整个佛法的义理，都包括在这四句之内了。下面的经文都是阐述、描绘、分解这四句的无量含义。而第一句“观自在菩萨”更是这四句的纲中之纲，单单这一句就能包括六百卷《大般若经》。为什么这样说呢？因为观就是观照。我们前面已经讲过了，做一切功夫都离不开观照，三藏十二部经文也都离不开观照。所以，它能够总赅一切法。

    观自在菩萨，

    佛举出观自在菩萨作为我们修行人的典范，要我们向观自在菩萨学习。这部经为什么用“观自在菩萨”这个名字，而不用“观世音菩萨”呢？这是两位菩萨吗？不是。观自在菩萨就是观世音菩萨。观自在是以果地功德为名，观世音是以因地法行为名。因为观世音初期修行，是从耳根圆通修起的。他在大海岛上听涨潮落潮的声音，追问自己这听见声音的是谁？听不见声音的又是谁？这即是用耳根听海潮音而圆证菩提的修法。
    讲到海潮音，整个佛法都可以说是海潮音。一因佛对众生说法是根据众生的机缘、众生的根基而说的，能深能浅、可高可低，就像海潮有涨落一样；二因佛法如大海，汪洋浩瀚，波澜壮阔，势不可当。涨潮时，雷霆万钧，闻者丧胆；落潮时，风平浪静，声息毫无。
    人们往往认为听到了声音是有闻，没有声音的时候是无闻。其实，有声音时你听到了声音，没有声音时，你同样也听到了，你听到的是没有声音。如果你没有听到，你怎么会知道没有声音呢？就象我们的眼睛，看见东西了，就说是见到了。瞎子看不见东西，就说是看不见。其实，他不是不见，还是见了，他看到的是一片黑暗，见到了黑暗也是见。这就是我们的见性和闻性的作用，它是永远不坏的。至于有光无光、有声无声，那是色尘和声尘，不关见性和闻性的事。尘有生灭而性是不生不灭、不增不减的。能够见色是我们的眼根——眼球完好无缺、能起作用之故。眼球坏了，虽不能照见色尘，但见性还在。犹如电灯泡，灯丝断了，灯泡不亮，但还是有电，不能说没电，只是电灯泡坏了。如果换个好的灯泡，它还是亮的。所以，不能住在相上。见光是见，见黑还是见。听到声音是听，听到没有声音还是听。
    观世音菩萨就从耳根听闻上悟了道。海水涨潮时，潮声生；落潮时，潮声灭。潮声是有生有灭的，但能听闻的自性无生灭。正因为它不灭，所以才听到有声和无声。能听声音的闻性是不生不灭的，它是亘古常存的。反闻闻自性，不跟着声音跑，叫作回光返照，即观照。用观照世间的声音，参究听见声音者是谁？听不见声音者又是谁？就象禅宗所参的一句话头：“念佛者是谁？”究竟是谁呢？就是自性，就是我们所说的佛性，一切处都是它的作用。
    我们前面已经讲过了，异见王问婆罗提尊者：“性在何处？”婆罗提尊者说：“性在作用处。”“在眼曰见，在耳曰闻，在鼻辨香，在舌谈论，在手执提，在足运奔。”这些都是佛性的妙用。所以“识者知是佛性，不识者唤作精魂。”见性并不难，当下一觉悟。噢！原来这一切作用就是我们的灵明觉性！这就是佛性！然后就保护这个佛性，时时刻刻地观照，除尽习气，方能究竟成佛。观世音菩萨在因行之中，由反闻自性，从耳根下手用功，圆成了无上道。同时，在因中发大愿，凡有众生受苦时，闻其苦声，即以相应之法缘解脱其苦恼，即世间所谓“闻声救苦”。“观世音菩萨”是由观照这个娑婆世界上的声音而命名的。
    “观自在菩萨”是以果号命名的。“观”，我们刚刚说过，一切现象都是佛性的作用。我们明见了佛性，就时时刻刻地观照。“自”，就是我们自己的本来面目，就是自性、佛性。我们明白了一切作用都是佛性，而且认识它，真实不疑了，这就是见性，就是我们的本命元辰，就是我们自己的本来面目。“在”，见到性后，不迷了，晓得世上一切事物都是空花水月，都是假的、不可得的。《圆觉经》曰：“知是空华，即无轮转。”这时才算是真修。你时时刻刻绵密保护这个性体，时时刻刻观照这个本来，令它在本位上不动摇，不为客观环境所左右，不被物境所牵引，不随环境转，时时刻刻长养圣胎，勤除习气。待习气消尽，我执、法执也都了了，分段、变易二死也就了了，就得大自在了。
    见性以后的修行主要是除习气。所谓习气主要是五盖，五种遮盖自性光明的乌云，即：财、色、名、食、睡。
    财，就是要发财，要钞票，贪得无厌。“人为财死，鸟为食亡。”“人不为己，天诛地灭。”小至投机取巧，贪占便宜。大到贪污受贿，牟取暴利，坑蒙拐骗，不择手段，无视法律，不惜牺牲别人、集体、国家的利益以满足自己。
    色，就是一切色相，不仅是男女之色，其他一切饮食起居，乃至声色犬马之好、穿着打扮等等，都包括在内了。
    名，就是喜好名誉。人家拍你的马屁，给你说好听顺耳的话，你心里就美滋滋的，高兴欢喜，哈哈而笑。如若指出你某种缺点过错，说你某些做法不对，说法不妥，影响不好等等，你就不乐意了，就坐不住了，就光火、发脾气。有很多已成名的人，还是这个样子。更有沽名钓誉，假作伪善的恶劣行为，这都是习气。
    食，就是饮食。嘴巴馋，贪求美味佳肴。猪、牛、羊肉吃够了，还要吃海鲜；家禽味吃腻了，还要吃野味。为了满足自己的口味食欲，不惜杀生害命，造业受报。
    睡，就是睡眠，其实这是昏迷。一个人如果每天睡眠八小时，一天时间就睡去了三分之一。有人还午睡，又睡去了两小时，合起来是十小时。若一个人能活一百岁，四、五十年就被睡过去了。所以说，睡眠也是一道障碍。但我们做功夫的人，要想除去睡眠这个障碍，是不能蛮干硬来的。如果你功夫还没到，定功还不深邃，若不睡眠，身体就会吃不消、支持不住的。我们做功夫，要随着定功的增长，于无形之中将睡眠逐渐抵消，这叫做此长彼消。随着定功的增长，精神逐渐充足，睡眠自然就减少了。慢慢地，定功越来越深，睡眠则会越来越少，乃至睡着的时候也是入定。
    说到这里，我们举一个例子——四祖道信禅师度懒融禅师。懒融禅师是练“不倒单”的，夜里在石凳上打座，不睡眠。而道信禅师是睡觉的。天亮后，懒融对道信禅师说：“昨夜你睡得很好，呼呼酣声大震，吵得我坐也坐不稳。”道信禅师说：“你还说我睡得好呢，我一夜都没睡着。”“啊！你打妄语。酣声那么大，呼呼响，怎么说没睡着呢？”“假如我睡着了，我怎么会听到你身上有两个跳蚤打架呢？其中一个跌在地上，大腿都断了，喊‘痛呀！痛呀！’吵得我睡不成觉。”懒融禅师说：“哪里有这种事！我坐在这里一点都没听到，你睡得呼呼响还听到了？”“不信你看嘛！”果然，懒融禅师在石凳下面捡起一只跳蚤，大腿也果真是断的。你们看，一个是坐着不睡，一个是躺在那里呼呼大睡。可是，睡着的竟听到了跳蚤打架，跳蚤大腿跌断，跳蚤喊痛，而没睡觉的却什么也没听到。所以定功和睡眠并不在外相上。有些人执着在外相上，通夜打坐，不睡觉，不倒单。实际上，他并不是没睡觉，他坐着睡，还是睡着了。有的人功夫很好，虽然睡在那儿，外相上是睡眠，但是深入禅定了，了了分明，清楚得很，连跳蚤打架都能听得见。真功夫并不是在外相上好看，而在于心地上是否清净。
    因此，我们修行不要住相，而要在心地上真正用功夫。我们要真正认清楚这个能起作用的万能体就是佛性，就是我们的本命元辰，就是我们的主人翁。唯有它是真实不虚的，是永恒不变的，是不生不灭、不垢不净、不增不减、不来不去的。其它的一切，包括我们自己的身体，都是虚幻不实的，都是假的。身体犹如一间房子、一件家具。好的时候用用它，一旦坏了，就要舍弃它。真假认清了，就须时时刻刻保护这个真实不虚的性，在这个本位上不动，对境不迷惑，对境不动摇，对境能起用，这个功夫就是观照。
    我们时时用观照功夫，除掉我们住相的习气（也就是上面所说的五盖）。睡觉是习气，吃饭也是习气，但除习气不能硬除，要善除，就是用方便的方法转移，深入定境，时时常摄在定。这里，我要提醒大家，不要会错了意，以为坐在那里不动就是定，于是拼命打座。岂不知坐在那里不动是死定。死定有出有入，即是有生有灭，有生灭就不能“常摄”。所谓“常摄在定”者，是对境不迷惑、不动摇，这是没有出没有入的大定。若功夫未到这一步，那就还须时时观照，使自性安住本位，不随念转，不随境迁，这就叫做“观自在”。
    功夫再进一步，圆熟了，这“观”也不要了，须舍弃掉。有个禅师说过：“无觉无照固是生死，有觉有照也是生死。”如果你痴迷糊涂，随境迁移、流浪造业，当然是生死。为什么有觉有照也是生死呢？因为执着在法见、法用上，还有法在，所以还有生死。不过这个生死进一步了，是变易生死。因此，功夫圆熟了，法也要舍掉。即使不观照，也能牢牢地在本位上不动，这就是“自在”。
    功夫再进一步，“自”也不要了。自性天真，本来如此，无须常常顾念它。比如，我叫什么名字，并不需自己常常提醒，不提醒也不会忘掉。这时，自也不要了，佛性无时不在、无处不在，时时处处都在，这就是“在”。
    更进一步，究竟到家，“在”也不要了，无在无不在。触目遇缘，无非真心显现；举手投足，皆是佛性妙用。这样就完全圆熟了。我们就是要这样一步步地、时时刻刻地做功夫。所以，观自在菩萨的“观自在”三个字，实实在在是我们修行人用功夫的典范。
    现在有些人功夫做不上去，就是因为他们用功的方法有问题。
    第一，在做功夫的时候，他们不晓得观照。无论是念佛、参禅，还是修密，都是有口无心。口里念着“阿弥陀佛、阿弥陀佛……”，心里却是妄想纷飞。嘴里叨念着：“念佛是谁？念佛是谁？……”但心里提不起疑情。咒不停地持着“嗡嘛呢呗嚜吽、嗡嘛呢呗嚜吽……”但有口无心，不能心念耳闻、时时观照。这样用功是不行的！
    第二，修法打坐的时候，座上能够心口相应，用心观照。但下座之后，就和普通世俗人一样，随境流浪，放野马了，在境界上颠颠倒倒。座下不观照，这是个大错误！座上做功夫，随便你怎么认真，都是助行而不是正行，都是助修而不是正修。正修还是要靠座下用功。为什么这样说呢？从时间上来看，你一天能修几座？能修几个钟头？就算能连续坐四个钟头，或者多一点，六个钟头吧，和一天的时间比起来，所占的比例也太少了，只占四分之一。另外四分之三的时间放野马、糊涂、着相，那怎么能成就呢？我们前面已经讲过了，修法就是转换你的心，把你的痴迷之心转换成觉悟之心，把妄心转换成佛心。上座的时候，不接触外境，没有人考验你，这是最方便的时候。而下座是接触外境，是考验你的时候，看你能否不随境转。下座用功才是真正的用功。上座犹如磨刀，这把刀钝了，就要磨磨它。下座是用刀，要切切东西，看看这把刀快不快，能否透得过境界。你若不用它，怎么能知道这把刀快不快呢？怎么能知道座上修法得力不得力呢？只有用了它，发现在境界上还透不过，“哎呀！我这把刀还是不快，还要再好好地用心磨磨！”这样才能够更促进你用功。
    我们修行，就是要了生死、成佛。所谓生死者，就是着境生心。你着了境，跟着境界跑，就有了生死。若在任何境界面前不动摇，不入这个境，就没有生死。你不在境界中锻炼，又在什么地方锻炼呢？在空无所有的地方锻炼是不行的，必须在事境上锻炼。《华严经》讲的“理无碍、事无碍、理事无碍、事事无碍”四个法界，是修行的四个阶段。功夫要做到最后一步——事事无碍法界，任何境界、样样事情都透得过，毫无挂碍，才算得上成佛。光是懂点理，理上说得到，事上做不到，那是空口说大话，毫无效果。如果只在座上用功夫，下座不在事上磨练，就不能成就。我们如果真会用功夫，就须在事上锻炼，要时时刻刻观照，观照我们自己的本命元辰，在本位上不动摇，做功夫要时时刻刻这样做。这就是观自在。所以说，“观自在”三个字，是千经万论之总纲也。
    第三，我们作功夫首先是为了明心见性。这个问题前面已经讲过了，现在又重复讲。一是因为它非常重要。二是修行人往往对它认识不清。所以，有必要再强调一下：一切作用都是性的作用，这个作用处就是我们的佛性。我们听了之后，确信无疑、真实肯定，一点不走作，这就是见性！不是除此之外，另有性可见。见性并不神秘、玄妙。
    有些人总是把见性和发神通联系在一起，可叹啊！他实在不知道什么叫性，他自己不明白，自以为性是另外一个神奇的东西，而这个实实在在能起作用的太普通、太一般了，他不以为是性，自己胡弄自己，还去胡弄别人，这叫自欺欺人。自己上了当，也叫别人上当。这种人几时才能出头，几时才能了生死呵？！前面我们已经讲过了，明心见性和发神通的关系，是先后关系、根本与枝末的关系。先见性，见性之后不迷了，真假认清了，晓得世上一切事物都是空花水月，虚假不可得。时时刻刻观照、保护这个唯一真实不虚的本性，在本位上不动摇，时时刻刻长养圣胎，功夫做到习气都消尽了，神通便不求而自得。所以说，但得本，不愁末。明心见性是根本，在修法中最关键、最要紧的。有些人错把发神通作为明心见性的标准，从而追求神通，正是本末倒置。他们不晓得什么是根本，只追求枝末，无有是处呵！这些人就是佛说的最可怜悯者。所以，我们修行做功夫，首先就是要明心见性，不要妄求神通。
    复次，我们须明白：性不在别处，就在当下，不要向别处去求。因为一切作用都是性的作用，性时时刻刻都在当人六根门头放光。我们苟能于前念已断、后念未起的一瞬间，回光返照，认取这离念的灵知就是我们的佛性，则当下亲见阿爹，何须再向外追求？正所谓“踏破铁鞋无觅处，得来全不费功夫”。今天大家听到这个说法，能够深信不疑，就是无上大福报呵！假如还是咬不定，还是信不真，那就要从头修起。“观自在”三个字，我们就解释到这里。
    “菩萨”是“菩提萨埵”的简称，取了其中的两个字。“菩提萨埵”是梵文的音译，中文意思是“觉有情”。
    众生都有感情、有情见。感情、情见都是私情，不是大情。比如，父母都爱子女，但是他只爱自己生的子女，别人生的子女他一般就没有什么感情了。最近，发生了一桩这样的事情。一个托儿所的阿姨嫌一个小孩爱哭，于是把他的手脚绑起来，并用个被子压在他身上，结果，孩子活活给闷死了。如果是自己亲生的孩子，她会忍心这样做吗？所以感情、情见都是私情，都是坏东西。
    “觉”就是觉悟，要觉破这个私情。情见破除了，私情觉破了，就成为“大情”。私情是有情，大情是无情。觉破私情就是“觉有情”，就是“菩萨”。象观世音菩萨，把世上一切众生都看作是他的子女，就象父母对自己子女一样慈悲，闻声救苦。
    菩萨除“自觉”外，还须“觉他”——令他人也觉破迷情，这就是经中所说的“大乘”。乘是量词，也含骑、坐之意。大乘就象公共汽车、火车、飞机一样，能载很多人。菩萨于觉破自己的私情之后，进一步帮助他人，使他人也觉破世间一切妄情，而超越世间、共证大道。“小乘”就是小坐骑，只能乘他一个人。如声闻、缘觉，他只愿自度，不愿度人。不过，等证成四果罗汉，或证成辟支佛时，他也就自惭羞愧，转小为大，发心救度他人了。犹如我们现在在单位里工作，自己总是自私懒惰，遇事总是退到后面，不肯出力做事。眼看别人竭力在前面做，为大家服务，自己却不动，难道不感到惭愧、不觉得难为情吗？所以，小乘修到了四果的时候，自己觉得不对头，也会向菩萨学习，也会发大乘心，即非但自度，还要度他了。
    这里我们要强调指出：菩萨和大乘行者，在初发心时，就不是为自己，而是为度众生才学佛修道的。比如，我们看见有人落在海里或江里，一心想救他上来，但是自己却不会游泳，不懂救生术。即使你跳入水中，也不能把落水者救上来，而且自身难保。所以，只有自己学会游泳术、救生术之后，才能去救人。菩萨和大乘行者在初发心时，就是以发菩提心为务，修大乘法，行菩萨道，以“自觉觉他、自度度他”为准则，而不是以自了为目的。“菩萨”二字并非指小乘罗汉、辟支佛。天神、鬼道、外道更沾不上边。
    “观自在菩萨”五个字连起来，是说观世音菩萨修耳根圆通法门，返闻闻自性，证到自己不生不灭的闻性，了知一切法皆不出本心，证成了涅槃妙果。《楞严经》把这个修道的过程说得很清楚：先是“入流亡所”，次是“尽闻不住，觉、所觉空”，最后“空、所空灭，生灭灭已，寂灭现前”。这就证得大自在了。所谓大自在者，就是了脱了分段、变易两种生死。这两种生死，在前面讲“有余涅槃”时已经讲过，现在就不再多说了。
    观自在菩萨的“观”是果地圆成的观，是没有能观、没有所观的妙观，是大自在的观。亦即了脱了分段、变易二死后，真正得大自在了。所以，佛用“观自在菩萨”这个果号来启迪、教育我们：要想真正修成佛，既不能向小乘（声闻、缘觉）学习，也不是向小菩萨（权乘菩萨）学习。菩萨有很多阶位：十信位菩萨、十住位菩萨、十行位菩萨、十回向菩萨、十地菩萨、等觉菩萨、妙觉菩萨等等，有这么多层次的菩萨，而观自在菩萨是已经证成妙果的大菩萨。佛要我们向观自在菩萨学习，时时刻刻用观照功夫，以此下手用功修行。
    为此，我们先要了悟。了悟什么呢？了悟能起一切作用的万能体就是我们的自性，一切法相都是我们自性的显现。我们要透过这些法相，透过这些作用，而见到我们的性体，这就是明心见性！所谓明心者，明了心不可得，明了心是法体的妙用；所谓见性者，明悟并确信性是一切妙用的主人，性是一切法相生起的万能体。然后，我们就时时刻刻地观照这个妙体，在本位上不动摇，不被物境所转换。《楞严经》云：“理则顿悟，乘悟并销；事非顿除，因次第尽。”说的就是理悟后保任除习的修行次第。
    古代禅宗大德有一首诗，说得很好：“心随万物转，转处实能幽，随缘识得性，无喜亦无忧。”
    “心随万物转”，意思是说，我们的心随着万物生起种种的妙用，这就是应缘接物。事情来了怎么解决，工作来了怎么完成，我们心里都明白，丝毫也不糊涂。但是，大家要注意，不要把这句话误解了，这里不是指心有所住。
    “转处实能幽”，幽者，幽静不动也。转虽转了，虽然起念应付种种的事情，但内心却是不动的——心里并没放着这个事情，就象不是自己在应付，而是别人在应付一样。孔老夫子讲：“废心劳形。”意思是，虽然形体在劳动，但心并没着在上面。这句话非常重要，真要做到，非精勤观照不可。如果没有观照，这个心就会随着物境转，心就被物境所吸引而牵制住了。我们修行就是要不为物境所转，相反，还要转物。我们有了某个东西，就利用它，而不要为它所用。譬如，有杯子就用来喝水，有热水瓶即用来保暖，但不为它的得失所转，不因它而生喜、爱、忧、恼之情。如果没有这些东西，也不要费尽心力去追逐搏取，更或为了取得这些东西而损害他人或是犯法，那就是为物所用了。
    《金刚经》说：“应无所住而生其心。”心不是不生，念不是不起，要起妙用怎么能不生心呢？而是要生“无所住”心，这个心不要停留在什么事物上。正起念时也不见有念可起，起念之后，如鸟过长空，毫无痕迹。尽管在做事，尽管应缘接物，内心一无所住，毫无患得患失之心。做事成功了，不沾沾自喜，本应如斯尽责地做，有什么骄傲夸耀的；失败了，也不忧恼，因为自己并没有马马虎虎、敷衍塞责、应付了事，而是竭尽自己的力量去做了，以后只要改正错误即是。做事不可能都很顺利地圆满成就，总会有失败的时候，失败了也不要烦恼忧愁。应该仔细、耐心地分析，找出失败的原因，接受教训，改正错误，争取下一次成功。“失败乃成功之母”嘛。心里总是坦坦荡荡、清净无染，这就是“转处实能幽”的精义。
    “随缘识得性”，这句话很重要。我们做一切事情都要随缘，随缘则起妙用，反之则会起种种烦恼。比如，一个很有才干的人，一时得不到适当的工作，不能发挥其才能，此时也毋须怨天尤人，只要努力干好本职工作就是了。日久，他的才能自会被大家赏识，而迁任更适当的工作，发挥其才能。假如因不满本职工作而烦恼，则乌云遮住了光明，真性就显现不出来了。又譬如，工作职位升高，就高兴欢喜；职位下降，就忧伤烦恼，这都是凡夫俗子的见地与心态。我们学佛的佛子就不应该有这样的见解，一切都要随缘，因为升、降都是为大众服务，不可为个人的利益考虑。而且，一切事物都是假相，都不可得。只有性是真实不虚的。我们只有随缘起用，无所执着，才得真实受用。
    前面已反复讲述，性不在别处，即在当下作用处。它没有隐蔽，没有遮藏，也没有隔断。只因你追逐外境，而迷失了真性。平时妄念纷飞，固不识它，即当无念的千钧一发之机，也往往被滑过去了。在你随缘做事起作用之时，如能回光一瞥，“这起妙用的是谁？”当下猛着精彩，一把抓住，则参学事毕了。因为性无间隔、断续，而事有间隔，念有断续。学人苟能于前念已断、后念未起时，回过头来看一看，这个一念不生而了了分明的，不是当人的佛性又是什么？！一旦认识了本性，不再着相，随缘起用，则大事毕矣。这就是“随缘识得性”。刚才解释第二句时，我们说了心无所住。大家当明白，只有念起不住，不停留，心念不随前念、物境跑，才谈得上无念功夫。倘若你果真能够念起而不住，就可大放光明了。但是，学者往往是念起就住，就停留，就在物境上盘旋不停，住在上面了。这是修行的一个大障碍。怎么办呢？那就须时时刻刻观照，在事境中锻炼，随缘起种种妙用，将住境、着相的恶习渐渐除光，才能使本性安住本位不动，而究竟成佛。
    第四句是“无喜亦无忧”。就是说，如果因缘很顺，事情做得很圆满，我们也不喜；如果因缘不合，事情没做好，我们也不忧。因为一切事情都是假相，本来无有得失。而且所做之事都是随缘起用、恒顺众生、利益群伦的，非为私利。复次，我们作事已竭尽全力，没有丝毫马虎，成不居功，败也于心无愧，坦坦荡荡，大机大用，不喜不忧，不取不舍。观照功夫做到这种地步，观照就不要了，从而更上一层楼，进入无功之用，到达无为之地了。这时真性时时刻刻现前。《六祖坛经》云：“见性之人，言下须见。若如此者，抡刀上阵，亦得见之。”抡刀上阵之时，性命在呼吸之间，也无丝毫慌乱，但明见真性在起作用；纵或为国捐躯，杀身成仁，亦无所谓，因真性是不生不灭的。小乘圣人则不理解这一点，他们认为：哎呀！这不又进入生死轮回了吗？他们不晓得，要成佛，须到六道中度众生。你不入生死，六道里的众生怎么度啊？而且，入六道实无六道可入，身相有生灭，而性无生灭。所以，我们无须妄念纷纷，烦恼重重，只要胸怀坦荡，随缘任运，逍遥自在就是了。我们若能照这四句诗做去，就得大受用、得大自在了。
    我们还要强调说明一下：从观照而证到自己本来面目后，还要常常保护它，即宗下所谓“牧牛”的功夫，把其野性去掉，直至调养得温驯，毫无走作了，就不再看住它，而放任其自由了。保任功夫是两个阶段，保是保守，任是放任。保守功夫圆熟之后，才能放任。功夫不圆熟，还是要保，还不能放。我们要弄清楚，保和任是两回事。
    综上所述，佛教无论任何宗、任何法门的修持，都离不开观照。可以说，观照是学佛成道的唯一途径，是能否明心见性、能否修持成就的关键。但是，初修者往往理解不了观照，不知从何下手，往往是以肉眼观看一切，以妄想分别一切。结果是认妄为真，被境所迷，随境而转，堕于烦恼流中而不得自在。观世音菩萨由于修耳根返闻功夫，照破物、我、法皆空，了悟了本来面目，亲证了实相，断除了我执、法执，了却了分段、变易二死，从而得大自在。故《心经》云：“观自在菩萨，行深般若波罗蜜多，时照见五蕴皆空，度一切苦厄。”这种用耳根入观的方法是修道最易成就的妙法。佛在《楞严经》上也说，观世音菩萨由耳根修起，观于闻性，启观照般若之用的修行方法，是最适合我们娑婆世界众生修行的法门。我们若能明白观世音菩萨修行方法的义理，依之实行，是极容易收效的。所以，我们在讲“观自在菩萨”这句经文时，对观世音菩萨的修证方法，特别是观照功夫讲得比较详细。大家若能把“观自在菩萨”这句话的义理弄清楚，就等于明白了《心经》的真正意旨所在，就真正得到《心经》的胜义，从而受持《心经》，得大受用、大利益了。


乙 正说经文-一、总持分（二）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
行深般若波罗蜜多。

    行（读作heng，同“横”音），这里是作名词用，意思为功行，道行。深，不是深浅的深，因为深浅是相对的，是有限量、有边际、有分别的。这里的深，是甚深广大之意，连深也不可得，因遍果满，一切无碍。“行深”意思是说，观自在菩萨道行甚深广大、圆满无碍。“般若波罗蜜多”，在讲解经题时已讲过了，意思是观自在菩萨起用众生皆具有的无上般若妙智，照破了无明，以通世法、出世法圆融无碍的真智与真理契合，消尽我执、法执，了却分段、变易二死，到达了生死苦海的彼岸之上，真正大自在了。小乘圣人虽然有智慧，但不是究竟的大智慧，般若不圆，他们只了了分段生死，而未了变易生死，不能说是般若波罗蜜多。

时照见五蕴皆空，

    对于佛经，可以各抒己见。《心经》一直被读为：“行深般若波罗蜜多时，照见五蕴皆空。”为什么我要把“时”字和“照见五蕴皆空”放在一起呢？这里需要详细地说明一下。
    第一，这里说“时”，而实无时，皆是善巧方便故。所谓“时”，实在是由我们众生的妄想构成的。过去，现在、未来、一瞬间、多劫等等，皆因分别而致，无不都是我们思想妄动之故。佛法亘古至今，始终不离当念，本无所住。心动时，因分别所致，有了前时、后时。心若不动，则时时刻刻都一样，无有分别，还有什么过去、现在、未来呢？还有什么时间的分界线呢？科学家曾提出，如果我们能够发明一种超光速飞船（现在我们只能达到超音速的水平），那么，好几万年前的事情，均能够显现在眼前。但这仅仅是个理论而已，科学界对此还是望洋兴叹、望尘莫及的。因为现在的科学技术水平还远远做不到这一步。然而，我们人的自性却能够起到这样的妙用。假如我们一念不动，妄想不生，那几千年、几万年前发生的事，乃至还未发生的将来的事，都会映现在眼前。天台宗的开山祖师智者大师读《法华经》，当读到药王品时，入于法华三昧，昔时释迦佛祖灵山说法胜会的情景，象电影、电视一样一一显现在眼前。所以说，如果我们果真能彻见自己的佛性、法性，那就不会着在所见一切事物的相上，而只见自性。真见性者，是没有时间分别的。当然，观自在菩萨也在其中了。
    第二，前面已介绍了“行深”的含义。“行”不是动词，而是名词。“时”放在后句首。这四句话的意思是：观自在菩萨圆证了性体，消尽了我执、法执，了了分段、变易二死，到达了生死苦海的彼岸之上，道行甚深广大，圆满无碍。时时刻刻照见五蕴皆空，真空显妙用，五蕴都变成妙用了，时时刻刻大自在，没有任何苦厄可言了。
    第三，如果把“时”放在前句尾，且把“行深般若波罗蜜多”中的“行”当作动词讲，那就很容易产生一个错觉：行深般若波罗蜜多之时，则可照见五蕴皆空；而不行深般若波罗蜜多之时，则不会照见五蕴皆空。由此又会出现一个问题，行深般若波罗蜜多的时间究竟有多长呢？犹如一些人提出“明心见性的时间有多长”一样。我们修法，例如修禅宗，参一句话头，参到破本参，开悟了。这个破本参，是“前念已断、后念未生”，这个一念不生的时间究竟有多长呢？五分钟？十分钟？还是更长时间？开悟了之后又怎么样呢？念头一起不就完了吗？我们做功夫，是不是要把这个无念的时间保住并延长呢？等等，这些都是很重要的问题。今天讲到这个“时”字，有必要和大家讲清楚。
    首先，我肯定地告诉大家，上面这些说法都是错误的。我们假如真的见性，一见就彻见，一见就永见，就时时刻刻处处见性。绝不是一时见，一时不见；也不是上座修法时见，下座就不见。不存在见性的时间一开始是多少多少分钟，然后再慢慢地保住并延长这个“无念”的时间。这纯属不懂，不明白什么是性，不晓得见性是怎么一回事，纯属胡猜乱想，并且对于“无念”的理解也是错误的。所谓“无念”者，是念起不住、不停留，绝不是说多少多少分钟没念头。那是死的，压制念头不起，是不能起妙用的。即使压制念头不起的功夫修成功了，也只能变成木头、石头，这不是佛法的真谛。佛法是要应缘起用，起大机大用，利益群生。佛法是积极的，不是消极的。假如一念不生，死在那里不动，那么，他还能起作用利益群生吗？他还能努力工作，为众生服务吗？既然发挥不了作用，没有什么用处，那么佛法也就没有任何价值了。所以，对于上述问题我们一定要正确理解认识。我们一旦识得佛性，这个佛性是要应缘起用的。我们只要认识它，而不着相，没有私心杂念，就能够起大机大用，就能够无为而无所不为，就能够证成佛果。成佛是活泼空灵的，不是死板僵化的，这才是真正的佛法。
    黄山谷是与苏东坡同时代的大文学家，诗词字画都很好。他参禅的时候，晦堂禅师就叫他参一句话头：“二三子以我为隐乎？吾无隐乎尔。”因为黄山谷是个读书人，是儒士，所以，他的师父就叫他参孔老夫子的这句话。“二三子以我为隐乎？”，就是说：你们这些学子呵！以为我有隐密吗？我这个老师给你们讲道有什么隐藏之处吗？“吾无隐乎尔”。我和你们是开诚布公、心心相印的，没有什么隐藏、保密的地方啊。黄山谷当然理解孔夫子这段话的含义，说了许多义理，晦堂只是不许。黄山谷想：“我是儒士，难道连这个道理都不懂？师父这样做，不是有意刁难我吗？”心里很不痛快。有一次，他和师父去游山。当时，正是阴历八月桂花盛开的时候。风吹来一阵桂花香，黄山谷不禁脱口而出：“好一阵木樨香呵！”木樨就是桂花。他的师父马上抓住这个机会（这是稍纵即逝，千钧一发之机），点他道：“吾无隐乎尔！”闻到桂花香的是谁呀？是不是有隐蔽之处啊？是不是和你有隔阂呵？“啊！”黄山谷当下悟道了。这时，他才明白师父的良苦用心，心里很是惭愧，立即给师父顶礼致谢。
    所以，明心见性的“性”不在别处，就在当下，时时刻刻在你的作用之间。这个性对任何人都是一样，并没有遮藏，没有隐蔽，也没有隔断，关键看你是否悟到它。真的开悟见性了，则一见永见，时时刻刻都见。或许有人会说：“我们多生历劫业障深厚，恐怕一见之后，还会被夙世的业障遮蔽了，所以会时见时不见？”这种说法是没有道理的。古人说：“千年暗室，一灯能明。”就是说，这个房间虽然关闭着，黑暗了很长时间，一千年或者一万年。但是，你一旦打开开关，电灯立即就亮了，并不是慢慢地亮起来，也不是亮了一下又黑掉了。那么，这黑暗的房间不论关了有多久，也就一下子通明了，房间里的一切东西都看得清清楚楚。纵然以后这个房间的电灯又关闭了，你也会知道这个房间里放着什么东西，以及它们都放在什么地方。我们经过历劫生死轮回之苦，业障固然深厚，但是一旦觉悟了，见到了我们的本来，见到了我们自身的佛性，那么这个性就时时刻刻在你的作用当中。你无时不见，无处不见，时时刻刻都彻见，时时刻刻都在性海当中显相起用。随便你在动忙之中，乃至于性命出入之间都彻见。这便是一见永见、一见彻见。但我们又不能着在见上，只是显相起用而不能着相。如果着在见上，那么这个见还是成问题的。
    一位禅师曾经这样形容性的作用：“夹岸桃花风雨后，马蹄何处避残红。”意思是：大路两边的桃花树，经过一场大风雨后，落下来的片片桃花遍地皆是。若骑马从这里走过的话，从什么地方能避开残红呢？残红就是落在地上的桃花残片。什么地方能踏不着桃花残片呢？这就是说，在我们生活当中，一切都是性的作用，一切现象都是性的显现，你就在性海之中，你能离开性吗？它时时刻刻都在你六根门头放光，都在起作用，都在显现。不管你认识没认识这个性，你一直没离开过它，也逃避不开性的作用。没有这个性，你就根本不能起任何作用，我也不能在这里讲经，大家也不能听，乃至一切事都不能做。然而，我们所见所做的种种事情俱是梦幻，一旦梦醒，一切均了不可得。“见性”也是假名。梦时说见性，是在梦中说。一旦醒来，再说个“醒”，则属多余。所以，不要执着在见上。
    “时”字的含义，我们结合明心见性做了较详细的说明。“行深般若波罗蜜多”也是同样的道理。般若波罗蜜多就是没出没入的大定。《楞严经》中讲的楞严大定就是般若波罗蜜多。所谓大定者，就是无论遇到什么境界，都能时时刻刻对境无碍，时时刻刻对境不生心、不动念、不迷惑。所谓大定者，即是活泼空灵、大机大用、无出无入。倘若有时不生心动念、不迷惑，而有时却生心动念、迷惑了；对某些境界不生心动念、不迷惑，而对另一些境界则生心动念、迷惑。也就是说其定是有出有入的，那就不能说是大定。所以，修观照法门的修行人，一旦功夫成熟了、圆满了，消尽了我执、法执，了了分段、变易二死，登到生死苦海的彼岸之上，道行甚深广大、圆融无碍，真正大自在了，那就时时刻刻“照见五蕴皆空”了，五蕴无时无刻不在显妙用，也就度脱了一切苦厄。这乃是“时”放在“照见五蕴皆空”前面的内涵所在。
    何谓“五蕴”呢？“五”，即色、受、想、行、识。“蕴”，即积聚。“五蕴”又称“五阴”，意指五种妄想妄动，蕴集不散，象阴影一样遮住了我们的智慧光明，使本来具有无上妙智的大神用，发挥不出来。五蕴的色蕴，就是一切色法。世上的一切事物都是色相，我们的眼、耳、鼻、舌、身五根，乃至于色、声、香、味、触五尘都属于色法。受、想、行、识四蕴属于心法。所以，五蕴中有色法、心法两种。但是，心法也不离色法，为什么这样说呢？心者，乃是我们对境生起来的念头和思想。世间法称“思想是客观环境的反映”，佛经称之为“六尘缘影”，即根尘相对，集而生起的思想和念头。也就是说，心原本是没有的，它不是单独孤立存在的，并不单独孤立地起作用，而是由于不觉，受到种种色法的污染，才生起了种种的心念。因此，心是六尘落谢的影子，简称之“集起为心”。所以说，色法就是心法，心法就是色法。
    我们人呢，都执着自己的身体为“我”。小孩子一开始学东西，就知道他的身体是“我”，这就是分别我执，已经俱足了色蕴，称为“色蕴现具”，是粗分的。
    随着小孩慢慢长大，则生起受、想、行、识四蕴。这四蕴是从生以来就具有的，谓之俱生我执，属于心行方面，是微细的。因为有了我们这个身体，就需要衣、食、住、行来维持生活，来养活这个身体。所以，对境就会生起受蕴。既然要衣食住行，对其就有接受、领纳了。而这个受又有苦受、乐受、舍受之别。苦受，就是没有达到自己的理想，没有满足自己的心愿，不合自己的习惯，就觉得苦了，叫苦受。乐受，就是满足了自己的要求和愿望，适合自己的习惯，就感到高兴快乐，叫乐受。而平常既不苦也不乐的感受，就是舍受。这就是受蕴的三种类别。
    领受了前境之后，由于享受的需要，思想就来了。因为人的欲望是无止境的，所谓“欲壑难填”，欲望深得象大海一样，象无底洞一样，永远也填不满。总是想怎样能活得更快乐，怎样能更好地享受等等，辗转不停地想，这就是想蕴。
    光想不行，光想事情怎么能成就呢？必须借助于行为，这就是行蕴，也就是计划、实行。这个行呢，也是迁流不息之意。因为在你付诸于行动的过程中，思想一直不会停止，总是随着这个问题在转个不停——迁流不息。
    在计划实行的过程中积累了经验，成为知识了，这就是识蕴。比如，一个男人见到一个女人，从音容笑貌、举止言谈、待人接物等方面很有好感，心里领受了这个境界。女的看男的，亦复如是。双方都想着如何能与对方结合在一起，便积极地付诸行动，经不断地接触了解，并逐渐有了经验，这个恋爱方面的经验就成了知识。又如，看到了收录机的使用情况，领受了美妙的音乐旋律，就很想买一台收录机，然后就想法筹集资金，并调查了解收录机的型号、性能，是单卡还是双卡，是几个喇叭，怎样使用，怎样录，怎样放，各个按键是什么作用等等。于是，有关这方面的知识也就产生了。总而言之，我们众生无论是生活，还是工作，无时无刻不为五蕴所困扰。
    我们这个娑婆世界也称五浊恶世。哪五浊呢？劫浊、见浊、烦恼浊、众生浊、命浊。浊是什么意思呢？浊是相对清而讲的，不清净就是浑浊。
    劫浊是色蕴所造。因为娑婆世界，尤其是末法时代的众生，对“一切唯心造”的义理迷惑不解，总是执着于事物的相上，从而造业受报，以致饥馑、疾疫、刀兵等灾难相继而起，生灵涂炭，不得安宁，而成为劫浊。
    见浊是受蕴所造，知见不正，不奉正道，异说纷纭，莫衷一是。
    烦恼浊是想蕴所造。贪图享受，欲望则应运而生，胡思乱想，烦恼重重，以致不择手段，嗔怒争斗，虚诳不实。
    众生浊为行蕴所造。由于对色、受的执着追求，则心身不净，弊恶丛生，不讲道德，不达义理，以致家庭不和睦，社会不安定，国家不稳定。
    命浊是识蕴所造。人们都执着这个色身为己，都想长寿，常住世间。外道就想把这个肉身修炼成永远不坏的金刚身。但是，由于人见我执，烦恼丛集，以致心身交瘁，寿命短促。佛说，从前人有八万四千岁的寿命，身高数丈。每过一百年，寿命减一岁，身高减一寸。人寿由二万岁开始，世界便渐渐浑浊而不净起来。到了末法时代，更是浑浊不堪，现在人的寿命才七、八十岁，身高五六尺。将来寿命会减到十岁，身高不过一尺。这里就不多讲了。总之，我们要晓得，这个五浊恶世全是由五蕴造成的。五蕴就象乌云一样笼罩着我们的身心，使我们迷惑不觉，妄堕苦轮。它正是我们在六道轮回中生死的根本。
    “照”，即无上般若妙智之观照。此能照之智，并非肉眼的观察能力，也非六识起用之妄照。“见”，即真心朗然之悟见，而非意识思维之妄见。这里的“照见”是般若妙智无分别、无所得之照见。因无分别故，则生实相。而实相非相，诸法皆空，故无一可见之相，而见其相。以无所得故，能照之般若真智是空，所照之五蕴妄境亦空，能照、所照皆空，故曰“照见五蕴皆空”。但不能执着在空上，也不能执着在照上。也就是说，空也不可得，照见也不可得，谓之“皆空”。这个“皆”字很有份量，就是都不执着。所谓照破、照空五蕴，是说五蕴根本不可得，我们不要执着它为实有，不要执着在这个色相上。但是并不偏空，执着了空，那就是小乘圣人了。认为五蕴是坏东西，全要空掉，那就起不了妙用了。反过来，我们还要利用五蕴为我们服务，五蕴又是好东西了。我们无论是做事，还是修道成佛，以致度生，都要利用五蕴。因为佛法是非空而非有，非有而非空的圆教，而不是偏面教。
    讲到了空，何谓空呢？可分为下面五种空。
    （一）顽虚空：就是我们平常人所说的有、无之空。东西来了就是有，东西没有了就是空。这个空是相对的空。
    （二）断灭空：有些人误会了，以为佛法是消极的，把一切东西都空掉了，都没有了。这是外道和世上某些人的一种狭见。他们认为人活着还是有的，人一死就没有了，只有把色相消灭之后才谓之空。
    （三）析法真空：是小乘圣人所修。就是把一切事事物物分析到最后，全没有了，空了。比如，五蕴分析到最后没有了，空了。这是偏空，不能起任何妙用。他们认为色是色，空是空，色和空是两回事。
    （四）体法真空：是大乘初门菩萨所修。他们虽然知道色相当体即空，但却不知色相就是自性的显现，把性、相分离了，所以，仍是偏空。
    （五）妙有真空：是大乘佛法所主张的。即认为空虽空，但是妙用不无，故曰：有而不有，空而不空，妙有非有，真空非空，谓之“妙有真空”。
    因为这个性体是一个万能体，虽然无相，但它能应缘显相起用，即“随缘起用”。性体虽然无相，但也不能离相，离相便无妙用了（体、相、用三者，就是法、报、化三身。体是法身，相是报身，用是化身，三位是一体的）。如果没有相，不能起用，怎么能证得这个体呢？我们见性是在什么地方见呢？就是在作用处见。既然是作用，当然是有相，有相才有用呵。所以还是不离相。我们前面讲了水和波浪的关系，水就是波，波就是水，它们是一体的，波与水是不可分离的。但水性是静，波性是动，它们又互不相同。明白了这个道理，也就会晓得见性不能离开相，但又不要执着于相，这就叫做“不即不离”。
    这个问题不大容易理解，我们可以再举个例子来讲一下。譬如，镜子有光滑的平面，根据光的反射原理，能使物体成像。不管是古代的铜镜，还是现在的平面玻璃镜，只要是镜子，它就能照出物体的形象，在镜子里有影像形成。你把镜面朝下放着，放到台子上，镜子里就会有台面的影子；放到地上，则有地面的影子；你把镜面朝天放，蓝天白云、星星月亮等，就会在镜子里出现；甚至你用布把它包起来，布的像就会照在镜子里；即使把它放在没有一点光线的漆黑房间里，镜子里也会有一片黑的像。欲要镜子里没有任何影像是办不到的。倘若不能成像，没有影子，就不能称其为镜子了。佛性也是如此，它的体就譬喻为镜子，既然有镜子，它就能显现出相来。但是小乘圣人对于这个问题总是搞不清楚。他们总认为，镜子就是镜子，不要有影子，有影子就不好了。大乘初门的菩萨则认为，镜子是镜子，影子是影子。他们不晓得镜子和影子是不能分的，镜就是影，影就是镜。虽不可分，但二者又不是一回事，跟水和波的道理相同。这才符合佛法的教义教理，这就是“妙有真空”。只有把这个问题真正彻底地搞清楚了，才会既不执着影子，同时也懂得镜子和影子是不可分的。性在作用处见，体、相、用三位一体。所以，佛法所说的空，照见五蕴皆空的空，既不是析法真空，也不是体法真空，更不是顽虚空和断灭空，而是妙有真空！
    “照”，即无上般若妙智之观照。此能照之智，并非肉眼的观察能力，也非六识起用之妄照。“见”，即真心朗然之悟见，而非意识思维之妄见。这里的“照见”是般若妙智无分别、无所得之照见。因无分别故，则生实相。而实相非相，诸法皆空，故无一可见之相，而见其相。以无所得故，能照之般若真智是空，所照之五蕴妄境亦空，能照、所照皆空，故曰“照见五蕴皆空”。但不能执着在空上，也不能执着在照上。也就是说，空也不可得，照见也不可得，谓之“皆空”。这个“皆”字很有份量，就是都不执着。所谓照破、照空五蕴，是说五蕴根本不可得，我们不要执着它为实有，不要执着在这个色相上。但是并不偏空，执着了空，那就是小乘圣人了。认为五蕴是坏东西，全要空掉，那就起不了妙用了。反过来，我们还要利用五蕴为我们服务，五蕴又是好东西了。我们无论是做事，还是修道成佛，以致度生，都要利用五蕴。因为佛法是非空而非有，非有而非空的圆教，而不是偏面教。
    但是，世上的凡夫迷染很深，他们不明白这个道理，往往执着五蕴色身为真我，误认为所见、所闻、所嗅、所尝、所动、所思的色、声、香、味、触、法一切尘境为实有，因而产生了受、想、行、识的错误心法，以致被境粘着了，迷到境界上，领受境界，从而胡思乱想，并付诸于行为，产生了知识分别。前面已讲了，这些心法看来是心行的，但所谓心者，是没有的，是根对境所产生的幻影。就这个影子来说是心法，但还是不离色法。而世上的人往往执着这个色法为实有，就要追逐，就要贪取。人的欲望是贪得无厌，无穷无尽的。为满足自己的欲望，达到自己的目的，往往不择手段，行贿受贿，坑蒙拐骗，乃至谋财害命，杀人放火，贪赃枉法，种种颠倒不法的罪恶行为，都一一施展出来，使原本不生不灭、不垢不净、不来不去、不增不减的佛性陷入重重的业障包围之中，从而因造业受报，冤冤枉枉地去受生死轮回之苦。所以，五蕴就是六道轮回的孽障。
    我们要成就佛事，就必须要照破五蕴，明识自性，明白这些境界都是我们自性的显现，都是自性的妙用。如果我们利用它，而不执着它，那么五蕴即是妙有，是好东西，是修行的工具、成佛的资粮。说到这里，有人提问了：五蕴既然是妙有，是好东西，为什么还要把它观破、照空呢？这个问题提得很好。不要说我们凡夫不理解，就是小乘圣人也不理解。他们认为五蕴是坏东西，是苦的根源，什么都没有就好了。这是偏空。那么，佛法讲的妙有真空是怎样认识和照破五蕴的呢？下面我们较详细地介绍一下。
    首先是色蕴，就是所有一切色法，即外面境界的有相相。接下来是心法，就是我们的颠倒妄念，即内在的无相相。这些都是空花水月不可得。为什么这样说呢？因为这一切有相相和无相相均无自性，均无自体。就是说根本没有这个东西。譬如，我们穿的衣服是布做的，通过裁剪、缝制而成。布呢？是把棉花种子埋在泥土里，经水分、阳光、空气、肥料等等作用，生长起来，开花结果，然后再把摘收的棉花纺纱，织成布。如果是化纤产品，则是利用各种原料，在一定的条件下，经过各种化学反应合成，再经喷塑制成丝线，制出各种化纤料子。由此可见，衣服本身没有自体，没有自性，而是别的一些因缘汇合而成就的。布或化纤产品是“因”，裁缝、缝纫机、剪刀、尺子等是“缘”，有因有缘则成就了衣服。衣服如此，其它一切东西无不如此。我们这个肉体就是父精母血汇合而成就的。世上的任何事物都没有自体、没有自性，佛教谓之“缘起性空”。一切事物今天以因缘汇合而生，以后也一定会随因缘分散而灭。有生必有灭，有合必有分，这是辩证的，是不以人的主观愿望而转移的，任何人对此都是无可奈何的。古代诗人曾有过美好的愿望：但愿花常好，月常圆，人长寿。但经过人类长期的实践，才发现这不过是个空愿。花毕竟不能常好，开得再鲜艳夺目，也终究会凋谢的。月也不能常圆，终是有阴晴圆缺。人也不会长生不老，即使活了一百多岁，也还是要死的。所以，古人感叹道：“此事古难全！”因为这是事物发展的客观规律，人类和事物的发展都遵循着生住异灭、成住坏空的规律。愚痴者不明白这个真理，误认色境为实，以假为真，而执着贪取，追逐不舍；智者一眼就观破这个真理，晓得世上一切事物、色相都是空花水月，都是假相，而无实体，根本不可得，就不执着在色相上而贪取不舍。不去执着、追取，就是照破。佛法讲的照破，就是认识了宇宙人生真理，使自己的身、口、意均符合于客观事物生生不已的进化规律，而不要以主观的盲动，违背和阻碍事物的进化。所以，佛法是科学的，完全是正信！但是，世人不理解，误认为是迷信，实在是莫大的遗憾！
    照破了色蕴，进而就照破了其余四蕴。为什么呢？因为既然知道一切色相都是虚妄不实的、不可得的，就不会被境粘住，而去刻意领受了，从而破了受蕴。既然不领纳这些境界，也就没有妄想轮转了。《圆觉经》说：“知是空华，即无轮转。”说的就是这个道理。这是叫我们醒悟，晓得一切事物都象空中之花、水中之月，是根本没有的，都是自己妄想执着而生起的假相。我们只要一觉，知道它是空花水月而不可得，心自然就不动了，也就一切都放下了，不去胡思乱想了，想蕴也就破了。既然没有妄想，没有迁流不息的妄念，哪里还会付诸实行呢？行，本来就是我们的计划、行动，现在既然不想，不追求现境，哪里还会去妄动、盲动呢？既然不去行动，那么这个行蕴也就破了。识蕴是因妄心分别而形成的迷妄知识。既然一切事物本来都是假相，那还去分别什么呢？本没有东西，你却去分别，岂不是妄想、妄心吗？所以，这个识蕴是妄识，就是我们所说的识神。识神本来就是真如佛性，只因为真如不守自性，对前境妄起分别，动乱不已，才转为识神的。就象水，因风的鼓荡而起了波浪，波浪是因动而起，但它的本体仍然是水。所以说，息下狂心就是菩提。菩提就是正觉。现在，我们既然照破识蕴，知道这个识蕴本非实有，只因妄动而起，这个识蕴不过是个假相，只要我们一觉，就把它照破，转过来了。一转之后，识蕴就变成我们的本来面目了，犹如波浪停下来就是水了。也就是说，只要我们一觉悟，就能照破无明，就能彻见我们本来的天真佛性了。
    提起这个无明，人们都会望而生畏，叹之无奈，认为它难破，因而自认见性无份。要破无明，就要识清无明是什么。其实，无明并不是实有之物，只是幻心妄执。假如真有个无明在，我们就要想方设法把它打破。但是，无明并不是真实存在的一个东西，只是妄想。除妄想，不是硬生生地压死它、断灭它，而是一转。一转即一觉，觉即不住，不缠缚，无明就被照破了。无明是三惑之一。惑也称为烦恼、漏、垢、结。三惑是见思惑、尘沙惑、无明惑。
    见思惑是凡夫的惑，见思惑中的见惑，是知见上的迷惑、错误，有五种：身见、边见、见取见、戒禁取见、邪见；思惑是思想上的迷惑、错误，就是对境生心，也有五种：贪、嗔、痴、慢、疑。声闻、缘觉行人若断了见、思二惑，即能证得阿罗汉、辟支佛，出离三界，并以之为涅槃。尘沙惑是菩萨的惑，为化道障，即菩萨度化众生之障。菩萨度化众生，如果不通达如尘如沙的无量无数之法门，则不能完成教化众生的事业，故名尘沙惑。无明惑系根本无明，能障蔽中道实相之理，断尽无明即成佛。
    此三惑中，见思惑为粗，尘沙惑为中，无明惑为细，其性质各不相同。在教下说来，依次第修之：先破见惑，次破思惑，再破尘沙惑，最后破无明细惑。其修法是由因寻果。就象一棵大树，从枝叶起，慢慢由表及里，最后才挖树根。在宗下说来，则是先破无明，由八识修得无相法身，然后正修，勤除习气。其修法是由果寻因。就象砍一棵大树，先把树根砍断，一旦树根断了，尽管树干和枝叶还是青青绿绿的，但终究活不长久，慢慢就枯萎了。由此可见，教下和宗下，立场不同，观点、说法也不同，修法也有差异了。禅宗、心中心密法、恒河大手印密法等，均是由先破无明见性，而后圆成佛果的。
    永嘉禅师云：“梦里明明有六趣，觉后空空无大千。”梦者以梦为真，并不知自身在梦中。一旦梦醒，方恍然大悟，知梦中之境皆是虚幻、假相。一宿只是一小梦，人生实乃一大梦。醒则梦灭。大梦谁先觉？平生我自知！若人觉悟了，证得实相之境，当即显现人生如梦幻泡影、如露亦如电之佛理。故开悟则无明灭，即彻见自己的本来面目。破无明就是见性！我在前面的讲解中，曾多次地从不同角度讲到见性问题。为什么要这样讲呢？无非是要着重强调一下，提醒各位修学者注意。
    佛教经论虽多，法门虽广，但宗旨是一，目的无殊，即明心见性也。明心见性实乃一代时教的伟大宏深之旨和精髓所在，是超生脱死之重要关键，是证大道之枢纽，实为佛教各宗派之纲宗，学佛者之圭臬！若不依此纲宗修习，则非佛教徒矣！
    奈何佛法降及近世，曾门风高峻、气势磅礴、人才辈出、气象万千、独挑大梁的中流砥柱——禅宗，竟连明心见性一词也不敢形于口吻，见于著述，广为宣传了。从南到北，由东到西，走遍天下，大都抱定一则千篇一律的刻板死煞话头：“念佛是谁？”以致禅宗行人苦参几十年，了无消息，因而以见性为甚深难事，高不可攀，以致谈虎色变，不敢企求，更不敢弘扬提倡了。所以，太虚大师无限感慨地说：“现在禅宗儿孙，都是法卷传法，而不是明心见性后传法，所谓临济宗儿孙，皆一张空纸而已，何曾悟心来？！”因此，禅宗门庭萧条冷落，不少人已改换门庭为净土宗了。
    净宗行人主张横超生西，带业往生，只须有信愿，自有弥陀接引，好似不需要什么明心见性。殊不知净土宗念佛法门，念佛时要“都摄六根，净念相继，入三摩地，斯为第一。”执持名号，一日乃至七日一心不乱，“花开见佛悟无生”等，皆是明心见性的同义词呵！
    密宗行人又大都趋向神通玄妙，以炫耀世人，满足其名闻利养，而不注重证体悟道、了生脱死的功夫，把个大好密宗弄得妖气十足。密宗所主张的即生或即身成佛，即明心见性，也早抛到九霄云外去了。
    更有甚者，当今旁门左道泛滥成灾，妖邪作祟，群魔乱舞，借佛为名，传法授功，混淆正邪，玩弄神通法术，烧香礼拜，许愿占卜，敲打念唱，名闻供养……。以致我们这个曾辉煌灿烂、神圣庄严的佛教，被不长进的后代子孙糟踏得如此乌烟瘴气、混乱不堪。怎能不令人痛心疾首！所以，我们要振兴佛教，非提倡明心见性不可！还给修学者一个如来正法！不管你修习何宗，哪一法门，如真欲出生死、成大道，对于明心见性，非但不可漠视它、否定它、偏离它，而且要竭尽自己之智勇和精力，为实现明心见性这一伟大目的而努力奋斗，决不可畏难而退！这是我要着重强调的第一点。
    第二点，明心见性并不神秘玄妙、高不可攀。前面我们多次讲到，性就在作用处！我们应该明白，性并没有遮藏、隐蔽起来，而且性的作用也不是隔断的。我们的性不在别处，就在当下！时时刻刻在你的作用之间。大慧宗杲祖师曾开示：就在这前念已断、后念未起、一念未生的真空当中，乃是千钧一发之机。这个机会稍纵即失，切不可停机伫思，而要在这时着力，加一把劲，猛着精彩。假如这时稍微停止一下，则会被影子所惑。要抓住这个很要紧的时机，一念回光返照，“囫”地醒悟了，这就是我们的本来面目！一口咬定、认定，不疑惑了，这就是见性！无明也就破了。
    所以说，见性并没有什么稀奇古怪、玄妙叵测。无奈愚昧者虽经百般指点开示，但总以未见任何奇特神通玄妙，而以为不是，不肯承当。于是心外求法，以期神效。主法者虽悲心痛切，欲大家都能当下见性，成佛证果，但总不能按牛头吃草，代伊承当呵！故不得已，因时制宜，方便变迁了。
    今天，学人听了，若能于当下拨开迷雾，明见佛性，并以观自在菩萨为榜样，于日用中绵密保任，踏踏实实定下心来，时时观照这个本性，叫它在本位上不动摇，不为客观环境所左右，不被物境所牵引，时时长养圣胎，守道养性，勤除习气，则终究会证成正果。这也正是《心经》的妙旨所在。
    古德说：“镜水尘风不到时，应现无瑕照天地。”这是把我们的自性比喻为镜子和水。意思是说，我们这个不生不灭、不垢不净、不增不减的佛性是一丝不挂、一尘不染的，就象镜子上面没有灰尘，水没有遇到风吹（无波浪）的时候一样，明明朗朗的，能彻照天地而无遗。既然能够彻照天地，那不是时时刻刻得大自在吗？这个时候又是什么呢？所以，又接着说：“鹤立林间，猿啼岭上，风卷断云，水击长船。”这正是一派无忧无虑、自自在在的自然景象。这就是说，性体是明朗的，其用是万能的，是能够对境生心起用的。即世上的一切事事物物都是这个自性对境生起的，我们时时处处所见到的一切色相，都是自性的显现。我们若能在应缘接物起用时，明白这是自性在起用，那就时时见性、处处见性，而不为外境所转。玄沙禅师说：真心就是你的见闻觉知，现量就是真心。其意就是，对一切事物、自然现象，不要加上你的主观妄心分别，那就是真心。一旦有主观妄心分别，那就是识神。真心和识神的分别就在于此！“分别是识，无分别是智”。智就是真心。因此，明心见性并非玄妙不可测，大家还疑个什么呢？
    前面我们讲了为什么要把五蕴观破、照空以及怎样把五蕴观破、照空。那么，五蕴被观破、照空之后，就回复了自性，就不会为外境所迷，而被五蕴所使唤。这样，就可以反过来利用五蕴，得其效用。有些人就不理解，五蕴被照空就算了，为什么还要利用它呢？这就是佛法讲的真空妙有。真空者，空而不空，不空而空；妙有者，有而不有，不有而有。这里既不能着实，又不能偏空。因不有而有、空而不空之故，所以不无假相，诸如男女老少、飞禽走兽、山河大地、草木森林、日月星辰、风雨雷电等事事物物、自然现象，宛然现前，还是有的。但是，这些有呢，均无自体，皆是自性显现，所以是妙有。又因有而不有，不空而空之故，虽有假相，但无实体，所以不可执取。因为都是因缘所生法，没有自体，故谓之真空。真空不同于顽空，顽空是不能应缘显相起用的。譬如虚空，它能起什么作用呢？它根本没有觉性。而我们的佛性不同于顽空，虽然其本体是无形无相的，但它是个灵性，是个万能体，能够随缘显相，能够生起万法，能够起种种妙用。正因为如此，它才是妙体。假如它不能生起万法，也不能起用，那还称什么妙体呢？正因为这个无形无相的本体能够显相、能够起用，方谓之妙。也正因为它能够显相起用之故，才能从相上明悟其妙体。我们不妨举个例子，大家就容易理解了。
    妙体就象我们做一切事情的“理”一样，故称“理体”。这个理又是什么呢？譬如，一个科学家经过多年潜心研究，发明了一个公式。按照这个公式计算，可以完成一个事相。这个公式所表达的科学道理，就通过所完成的事相显现出来了。也就是说，这个公式所反映的道理正确与否，只有通过这个事相才能体现出来。如果这个事相不能完成或没有成功，那就说明这个公式是错误的，这个道理不符合客观规律，是不成立的。反之，则说明这个理论是正确的。“理”是无形无相的，事物是有形有相的，但无形无相之理却在有形有相的事物上显现出来了。同样，佛性是无形无相的妙体，它也要在有形的相用上显现出来，离开相用就见不着这个理体了。所以说“理以事显”，即通过事物的相用，而显现出这个理体。“事以理成”，是说有了这个理体，才能够完成事物。倘若没有这个理体，做事就不能成功。
    那么，性在什么地方显现呢？就是在事物上显现。见到事物，就是见到了“性”这个理体。体、相、用三样东西是一而三、三而一，三位一体的。对于初见性者，性非眼可见。因为性是无形无相、一丝不挂、一尘不染，不能见，无所见的。一有所见，就非真见了。《楞严经》说：“见见之时，见非是见。”其意是说，当你见性的时候，不是用眼晴见的。因为性是无形无相的，你怎么可能用眼睛见到呢？有能见、有所见的时候，这个见就不是真见，而是妄见。有能见之心，有所见之相。能所相对，都是虚妄的，所以不是真见。真见是无所见，一有所见就不是自性。《金刚经》说：“若见诸相非相，即见如来。”说的就是这个道理。
    但是，彻见自性者，肉眼也能见性。为什么呢？这不是自相矛盾吗？不是。前面我们已经讲了，一切色相都是自性的显现。离开性就没有相，没有理体，哪里会有事物的成就呢？既然一切色相都是自性的显现，相就是性，那么见相就是见性了。所以，见相时不被色相所迷，不把相当成真的，而是透过色相见本质，见其理体，就是见到自性。这才是真正彻底见到自性的人。譬如天上的白云，尤其是秋天的白云，变化无穷。一会儿形似苍狗，一会儿又变成了狮子，一会儿变为山川大海……。尽管其相变化多端，但本体——白云还是一直没变。我们识得它是白云，而不为其变化的假相所迷惑，不着在变化的狮子、狗等假相上面，这就是见性。识得自性是自己，这就是醒悟。反之，不识自性，只认外界的假相，并以此为真，犹如不识白云，只认苍狗，那就错了！我们这个娑婆世界，之所以称为五浊恶世，就是因为一切众生都执着外境、外相，而不知这些境界、现象都是自性的显现。忘失本来，迷于外相，这就叫作抛家离舍，在外面流浪生死。根本原因是自己不认识自性，此乃人生的一个大过错！
    同理，如果我们能清醒地认识到：五蕴就是自性的显现，本非实有，均是假相，真正实有的是我们的自性。那么，我们就不会被五蕴所迷，反过来，却能自如地利用它。这样，五蕴就是好东西，就是自性的妙用，而成为我们修证成佛的工具和资粮。反之，本末倒置，被五蕴所迷，而错用它，乱用它。那么，五蕴就是个坏东西，成为我们堕入六道轮回的毒素和孽障。这就好象是一个国家的皇帝或者一个家庭的主人。如果他们精明强干，文武大臣或家里的仆人就会服从指挥，听从调遣，各负其责，把工作做好，使得国家稳定、繁荣富强，或者家庭安宁、和睦幸福。相反，如果皇帝或者主人昏庸无能，非但指挥不了文武大臣或仆人，反而常被大臣或仆人搞得乌烟瘴气、乱七八糟，这就是主弱被欺，以致使国家沦亡，家庭破散。
    前面我们曾谈过真心和妄心的主仆关系，现在我们讲的是自性和五蕴、真心和识神的主仆关系。首先要清醒地认识到，佛性是主人，主人做得了主，就可以利用识神，利用色受想行识五蕴。识神和五蕴也就派上用场了。我们要想成就任何事业，都要利用五蕴。我们要领受客观的规律，要认识掌握客观规律，然后按照客观规律去做。如果我们的思想和行动符合客观规律，我们所做的事业就会成就。无论我们是研究科学、医学或具体地生产制造某种产品等，就会取得成功。我们的科学技术水平、生活水平、人的素质也就会不断提高，蒸蒸日上，国泰民安。世界也不会发生战争，和和平平地过日子。这样，五蕴给人类带来的是美好光明、吉祥安宁。所以说，在世间办任何事、成就任何事业，都离不开五蕴的妙用。
    我们修行也离不开五蕴，五蕴是修行成佛的工具和资粮，离开五蕴怎么修呢？在修行过程中，时时处处都在利用五蕴。我们修行，首先要通过看经书，听讲经说法，来了解佛教。我们所看经书的文字，听讲经说法的声音，都是色相，这是色蕴。我们看经、听经后，接受了佛经的妙理，就信受奉行，这是受蕴。接受之后，经过大脑的思考、分析、研究，从理上明白了佛教的教义教理，什么是真？什么是假？我们为什么要修行？怎样修行？这是想蕴。然后付诸于实行，这就是“闻、思、修”的修，修就是修行，这是行蕴。经过修行、修证，打开了智慧，转识成智，触及了识蕴。知识是有分别、有执着的，而智慧是无分别、无执着的。所以，我们修行非但离不开五蕴，而且还要利用五蕴起作用。
    打开智慧、修行成道之后，并不是死守住这个般若、真如，而是要起妙用的。死守着真如，不起用，那就象泥塑木雕一样无用。但是真如要起用，就离不开五蕴、识神。因为自性、真如是性体，它不会动。它要动、要起妙用，就需要很多人帮忙，仆人、佣人、客人都要来帮忙。五蕴就是仆人，识神就是佣人，一切外境都是客人。如果真如离开了五蕴、识神，也就没有任何价值了，也就无用了。因此，我们要度众生，摄引众生，成就佛事，还是要利用五蕴。而且，这时因已照破五蕴，明识自性，五蕴就尽显妙用了。我们要度众生，就要接触到各种不同根基的人，领受到他们各种各样的习气和烦恼，然后就要想种种方法，立种种法门，善巧方便地引导和启迪众生的智慧。这一切无不都是色受想行识五蕴的妙用。
    另外，我们欲要修行成佛，也不能离开众生。如果没有众生，是根本不能成佛的。为什么这样说呢？前面已讲述过，修道成就，须破三惑。宗下是先破无明，即明心见性，而后再破尘沙惑；教下则是先破见思惑，然后破除尘沙惑。要破除尘沙惑，就必须靠救度众生。所谓尘沙者，就是我们的迷情、迷误，多得就象泥沙一样。如果不度众生，我们是除不掉这些迷惑的。因为众生的根基不同，知见也不同，烦恼和习气更不同。我们要救度众生，就要恒顺众生。若不能恒顺众生，就不能救度众生。
    其一，要恒顺众生，就要有大智慧，善用五蕴。在了解众生各种不同的根基、习气、烦恼后，才能通达如尘如沙的无量法门，才能圆融无碍地教化众生，同时也就能破除你的尘沙惑了。
    其二，由于众生的习气、烦恼分门别类太多了，在你度生时，使你潜伏的种种烦恼、习气也暴露出来了。由于你跟着众生转，你才知道：“哎呀！我还有这么许多的恶习和烦恼！”从而才会把你的习气和烦恼除光，把你的迷惑除尽。也只有这样，尘沙惑才能消尽。
    其三，福（福德）慧（智慧）俱足，才能成佛。度生是福德的积累。如果你什么事都不做，一点事也没有成就，那你的功德在什么地方呢？譬如说立功受奖，那是要在做事中做出了成绩才得到的。同样，度生也是积累福德，是成佛的资粮。
    “照见五蕴皆空”，既不要执着在“照”上，也不要执着在“空”上，照也不可得，空也不可得。“凡所有相，皆是虚妄”，“因缘所生法，我说即是空”。你不执着它，而且能透过现象见本质，见到自己的佛性，那么就能够善用五蕴而起妙用，就能成佛度众生。此乃真空妙有之故。倘若不明白上述道理，执迷不悟，迷真认假，执妄为真，以致错用、乱用五蕴，造业受报，就会在六道轮回中流转生死，无有出期。
    小乘圣人（阿罗汉和辟支佛）虽知一切色相非真、虚幻不实，但因不知真空妙有之故，所认之“空”是析法真空。就是把一切色相分析到最后，都没有了。把东西一分为二，二分为四，四分为八，八分十六……越分越小，最后没有了，空了。误认为空是空、色是色，色外有空、空外有色，而不识色空一体。《心经》讲：“色即是空，空即是色。”色相和空相是一回事，而他们则认为色和空是两回事，偏守于空。以镜子为例，他们误认为镜子和影子是不同的两回事，镜子是镜子，影子是影子。五蕴的第一蕴就是色。因为有色之故，才去接受领纳。领纳之故，才去思想色相。由想而行，一切行为迁流不息，再取之为知识。所以，一个色就可以代表五蕴。既然五蕴是拖我们下水，使我们受六道轮回之苦的坏东西，那就把它完全空掉算了。于是他们就误认为，见性就是要见个空，不要有任何东西。他们守在空边，不知色受想行识五蕴都是自性的显现，都是妙用。所以说，小乘圣人是见性不全的。虽然他们也能起般若智慧之用，但不圆满。所以，不是真正的佛法。从这个高度讲，小乘圣人也未曾见性。
    大乘初门的菩萨，虽然知道色相当体即空，知道“空”并不是要把色相取消。一切色相无不是因缘所成，本无自性，本无自体，本不可得。譬如，我们人的肉体本不可得，不是说要离开肉体之后才会空。但他们还是偏守于空。什么缘故呢？因他们不知道色相就是自性的显现，就是自性所起的妙用。仍以镜为例，影子是镜子所显现的。他们认为镜子是实，影子为虚，而不知影子和镜子根本不可分离。所谓镜子者，就是因其能显影。如果不能显影，还能称之谓镜子吗？所以，镜子和影子是不可分离的。我们这个自性，因是真空妙有之故，是一定要显相起用的。倘若不能显相起用，那就是顽空、断灭空了。大乘初门菩萨只能理解体法真空，只能体会到佛教所说的一切法，包括一切色相和我们想象的抽象的内容，都是当体即空。但他们不知道妙有真空，也不知道五蕴是妙用，所以还是偏空。他们认为五蕴和识神（色受想行识中的最后一蕴）都是坏东西。宗下的玄沙禅师做了一个偈子：“学道之人不识真，只为从来认识神。无始劫来生死本，痴人唤作本来人。”这个偈子一出，大家都害怕了，哎呀！不要弄错了呵，这都是识神呵，性可不是那么容易见到的呵！殊不知识神和自性是一体的。我们前面已举了镜子和影子，水和波的例子。影子是识神，波浪也是识神。但是波浪本身就是水，我们只要认识到波浪是水而起的，不要执着这个波浪，从而见水，那么波澜壮阔不是更能起妙用吗？倘若是一潭死水，那还有什么壮观？有什么玄妙呢？所以，我们认识了水和波，镜子和影子的关系，就是认清了相和性的关系。水就是波，波就是水；镜不离影，影不离镜；色就是空，空就是色。通过水的动相——波浪，而识得水这个当体；通过影子这个相，识得镜子的当体；通过一切色相，五蕴、识神等等，认取佛性。那就时时处处都见性，这就是善用识神，善用五蕴，而起种种的妙用呵！大乘初门菩萨没有认识到这种关系，也就不会善用五蕴而起妙用。所以，他们还是偏空。
    只有见性的大菩萨，才真正深刻彻底地明白妙有真空之理，才能自肯承当，真正首肯性相不二之理，也就是佛教所说的不二法门。色即是空，空即是色；性就是相，相就是性，离性不能成相，离相不能显性。所以，见相就是见性。那么，我们就可以利用一切色相，成就佛事，庄严佛土，圆成佛果。就像镜子和影子一样，影就是镜，镜就是影；影不离镜，镜不离影；离镜就没有影，离影就没有镜。既不着有，也不偏空，一切都是随缘起用。而且，在一切用上，不即不离，无喜无嗔，不取不舍。那就能够任运逍遥，随缘放旷，得大自在了。《心经》的妙旨，就是要我们大家以观自在菩萨为榜样，学习观自在菩萨，明白真空妙有之理，行深般波罗密多，时照见五蕴皆空。


乙 正说经文-一、总持分（三）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
    度一切苦厄。

    此乃照见五蕴皆空之效果。既然已照破了五蕴，那么还会有什么苦、什么厄呢？“度”即度脱之义。“一切”乃指“所有”也。所谓“苦”者，就是我们身心的感受、身心的不安。苦有很多种苦，细细讲来有十八种苦。通常讲有八苦：生、老、病、死、爱别离、怨憎会、求不得、五阴炽盛。
    前面我们已讲过了，苦与乐是没有一定分界线的，没有一个统一的标准。何谓苦，何谓乐呢？这些无不都是依据每个人所养成的习气，对身心感受而产生的妄想、妄见。如果符合自己的习气，满足了自己的欲望，则认为是快乐；如果不符合自己的习气，没有满足自己的欲望，则被认为是苦。所以，苦与乐并不是一个真实的东西。譬如，一套中等水平的房子，对于有钱人来说，平淡得很，不会以此感到惬意，也不会引起什么快乐欢喜。因为他居住的条件要比这好得多。但是在贫穷人看来，哎呀！真是太好了。他会感到快乐，高兴得不得了，住进去就不想走了。又譬如，一个做脑力工作或很轻松工作的人，一旦下放到车间里，就会觉得很累、很苦，体力吃不消。但是，如果让没有职业的人或者原工作比这更繁重、更艰苦的人来干，他会感到很轻松、很快乐。所以，苦与乐没有一定的分界线，没有统一的标准。关键看是否符合个人的习惯。然而，人们共同感到的最大的苦，就是生死苦，即分段生死和变易生死。这两种生死，前面已几次讲过，这里就不再重复了。
    所谓“厄”者，就是三灾八难。诸如：刀兵厄、贼劫厄、水、火、风、雹、地震等厄。这些“厄”都是过去所造的恶业，在今生感得的果报。个别做业个别有厄，共同做业共同受厄。这些业，障碍我们学佛修道。最大的厄就是五住烦恼，它代表了一切厄。哪五住烦恼呢？
    第一是“见爱住地”（又称：见一处住地）烦恼。见爱者，就是看见某种东西就发生爱感，希望据为己有。住地，就是根深蒂固、牢不可拔。因为有这个见爱之故，你见了喜欢，一心想取为己有。别人见了，也同样想取为己有。你争我夺，总有一方得不到，求不得苦就来了。所以见爱住地是个根本大烦恼。
    对于我们修行人来说，如果除了见爱住地，那就不要紧了。为什么呢？因为如果见爱住地消灭了，对一切境都不会生心动念，就不会生爱感和占有欲望了，也不会发生争夺了，也就没有患得患失了。所谓烦恼，都是由患得患失而产生的。没有得失，没有患得患失，怎么还会有烦恼呢？没有烦恼，心里就空净、就自在了。能这样，死后一定升天，至少生欲界天。而且，由于他在人间是修道的，见爱住地烦恼已经没有了，所以他在天上与普通天人也不相同。在欲界天，福享完了，则又降到人间，而且环境很好。人间寿命完了，又升天。如是四升四降，不会再向下堕落。四升四降之后，则成为“二果向”。意思是，虽未修成二果罗汉，但已趋向于二果罗汉了。再升降两次，也就是六次，就成功为二果罗汉了。二果就是“一来果”，只用再来人间一次，就至少证得三果——“不还果”，即不用再到人间来了。所以，我们只要破除了见爱住地，就绝对不要紧了，就是生不到西方极乐世界，也不怕。因为见爱住地破了，就只会向上升进，而不会下降堕落了。
    我们修行用功，就要时时处处提高警惕，锻炼自己对境不生心、不动念。也就是说，要时时刻刻观照。要明白境界都不可得，都是虚幻不实的，而不要执着它。一切随缘，有粥吃粥，有饭吃饭。今天安排我做什么工作，我就做什么工作，只管坦荡无事地去做，而不要自己去增加烦恼。这便是直对现实，只见当下。一旦功夫成熟了，时节因缘到了，则桶底脱落，见到自己的本来面目。那么，无漏种子在八识田里种好了，就再也不会下降堕落了。就是习气顶重顶重，最最差的情况，也不过七次升天上，七次生人间，经七次升降就大事了毕了。因此，我们修行总以明心见性为第一重要。见性之后，就不着相了。因为性是个空性，是根本没有什么可得的嘛。在见性的基础上，勤除习气，最终必能证成正果，而不会入邪道了。反之，如果没见性而先求发神通，这样盲修瞎练下去，非但没有用处，而且还有入魔的危险。一旦入魔，就不堪设想了。真修道人，情愿不成道，也不愿入魔。所以，学佛修道，明心见性是第一，是根本，这是非常重要的。
    第二是“欲爱住地”烦恼。此即欲界天，要比人间享福得多。不过执着在欲界天上享受，还是烦恼呀，因为还没有出六道轮回呀。所以，欲爱住地也要消除。对欲界天也不执着，欲界天也不可得。那么，这个欲爱住地烦恼就没有了。
    第三是“色爱住地”烦恼。此即色界天了，色界天比欲界天更好。贪、嗔、痴、慢、疑属于思惑，也称“迷事惑”。见道以后，数数修习才能断尽，故又称“修惑”、“修所断惑”。思惑可分为三界八十一品。哪八十一品呢？人间、欲界天有九品。色界天有四禅天，每一层天有九品，四九是三十六品。再上面是无色界天——四空天，每一层天也是九品，也是三十六品。三十六加三十六是七十二，七十二加欲界的九品就是八十一品。如果八十一品思惑都断尽了，就出三界了，分段生死就了了。色界天虽然好，仍要把它照破不可得，它就阻不住你，你就透过去了。那么，你就断了色界天的三十六品思惑，破了色爱住地烦恼。
    第四是“无色爱住地”（又称：有爱住地）烦恼。此即无色界天——空界天。空界天有四层，称为四无色天，就是：空无边处天，识无边处天，无所有处天，非想非非想处天。这无色界天，没有色相，纯属空相了。小乘圣人一听到这里空无所有，就喜欢了，就着了这个空相。如果你不执着这个空相，不贪着、不恋着无色四空天，把这三十六品思惑都断了，仍然把它照破不可得，那就破了“无色爱住地”烦恼，就可以出三界了，分段生死也就了了。
    第五是“无明住地”烦恼。见思惑破了之后，一切事理还不能够圆融无碍，还有尘沙惑、无明惑。虽然四住地破了之后，分段生死了脱了，但是还有变易生死没有了脱。只有破了无明，就是“无明住地”也破了之后，才能够把二死都了脱。所以，五住烦恼若都除掉了，一切苦厄也就都度脱了，证得真正大道了，一切都能任运随缘，得大自在了。
    综上所述，“观自在菩萨，行深般若波罗蜜多，时照见五蕴皆空，度一切苦厄。”是《心经》全文的总持——总一切法，持无量义。明白了这个总持，下面的经文就迎刃而解了。所以这一段讲解得较多。为了便于明白，我们概括地作一简明的小结。
    《心经》是从六百卷《大般若经》里节选出来的。所以一开始不用序分，佛就直呼大菩萨之名——“观自在菩萨”。这一句就开门见山地把全经的总纲点出来了。这一句就能够包括全经了。佛以观自在菩萨作为我们修学的典范和榜样，让我们大家学习观自在菩萨，用甚深广大的观照法门，由观照开发般若妙智，即世间和出世间运用无碍的、彻底究竟的大智慧。并以这样的大智慧的功行，把色、受、想、行、识五蕴一起照破。其实，五蕴本质上是空无所有的，是虚幻的。所以“照见五蕴皆空”，不要执着在法见上，要连照见也不可得。因为照见就是法。非但照见、观照是空，最后连空也不可得。有空就是没有照破。照见五蕴皆空，不是光把五蕴空掉就算了。连空都不可得，一切都不可得，这才谓之“皆空”，才能说是“照见五蕴皆空”。然后消尽了“见爱住地、欲爱住地、色爱住地、无色爱住地、无明住地”五住烦恼，了脱了分段、变易两种生死，到达生死苦海的彼岸之上，任运腾腾、腾腾任运，真正大自在了。所以，“观自在菩萨”五个字概括了整个观照修持法门。一切功夫都离不开观照，它总一切法，持无量义。因此，它能够包括全经，也是前四句经文“总持分”的总纲。
    观自在菩萨能得大自在，就会有下面的果：“行深般若波罗蜜多，时照见五蕴皆空，度一切苦厄。”同样，假如没有“行深般若波罗蜜多”，不能“时照见五蕴皆空，度一切苦厄”，也就得不到大自在了。所以，观自在菩萨是以果命名的。由此也可看出这四句话的内涵关系所在，而“时”字正是表达了这种内在关系的画龙点睛的关键之笔。
    因为真性是净裸裸、赤洒洒、毫无遮盖、时时现前的缘故，所以真见性者是没有时间分别的。一见彻见，一见永见，时时处处都见。真见性者，抡刀上阵也是见性。因此吾人只要于妄念断处彻见自性，那么一切处、一切时，举手投足，言谈笑骂，皆化为自性的妙用。山河大地、森罗万象，无不都是自性的显现。这自性不是断灭空，而是俱足一切、能够应缘显相起用的妙有真空。《心经》所教导我们的，就是要我们认识这妙有真空的真性，从而圆证大道。
    以上约略地阐述了经文第一节——总持分：“观自在菩萨，行深般若波罗蜜多，时照见五蕴皆空，度一切苦厄。”的精义，接下来再讲第二节——色空分。


小结

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
小结

    佛说三藏十二部经，总而言之，皆是说心。这部《心经》则是心法诸说的精华。大凡，人有七个心，而人却迷昧不知。前六个心是凡夫心，即六道轮回心，每日流转不停。忽而天道心，忽而人道心，忽而修罗心，又忽而三恶道心，总是无主地着境，不停地流浪。下根人并不知道什么是心；中根人才知道有善心、恶心的分别；上根人则知道有第七个心——超越的心。这第七个心是真空妙有的心，是无上心，是无住心，是清净自在的心。这个心若没修证到，就不会知道它存在，连二乘人和权乘菩萨也不会知道。众生的心到处可缘，可就是不肯向般若上去缘。所以，他就不知道这第七个心。这个心若能明了，就立地成佛了。
    众生在此岸是前六个心。超登彼岸则是第七个心，即妙有真空之心。它是毫无挂碍、妙用无尽的空明心。但人若不从前六个心上下手，就不能证到这第七个心。所以，要从烦恼上参透，从挂碍上打开，才能成佛。譬如，人落在泥坑里，还须从泥坑里爬出来，这样才能得救。所以说，世间法正是出世间的资粮。
    人要除烦恼，就必须知道烦恼究竟是什么？烦恼即是自己的前六个心。你若能把前六个心都息下来，心空无住，那么，烦恼不除也自除了。第七个心，即那无心的心，不要求见而自见了，此即谓之见性。
    但是，从来修道的人，往往把世间法看得很轻，以为不值得理它，以为出世法就是远离世法。于是，日常动用就不在人事上练心，于做人的道理全不讲究。哪知孝悌是做人的根本，忠信是做人的法用，均是尽人道的基础。如果连这些都做不到，为人的基础就不牢固。人格尚不够，如何能成就比人更圆满的佛呢？所以，尽人道正是成佛的资粮，要成佛先需尽人道。人格尚不够，要成佛，是根本不可能的。正如六祖所言：“佛法在世间，不离世间觉。离世觅菩提，恰如求兔角。”所以，要成就大乘佛法，必须首重做人的根本。只有基础牢固了，才能一路直入、一竿到底，中间才不会背失忘道、自入歧途。请想：五蕴法已尽，都空了，根本已断了，那么，名利心又附在何处呢？
    所以，奉劝世人，读经要照经上所说的义理去做，不是诵几遍就算完事了。要正信、正修，才能得正果。第一步，先求得明心见性的法门。得到法后，就一门深入。切不可见异思迁、朝三暮四地胡乱修行。见到了般若实相，智慧自然就开了。第二步，悟后真修，勤除习气。打开般若之后，就有办法在人事上磨练自己了，以扫荡多生的习气污染。这时，般若智慧只进不退，直到成佛。但此生可能只是见性成佛；除尽习气，圆成果地佛，还需多世方能成就，若不用功，还会延迟。不过，见性后，就生生世世不会退转了。
    《心经》是文字般若，指示我们用功的方法。我们明白了行法之后，要于二六时中勤作观行，此即观照般若。启发般若之后，见到自性，开了智慧，则是实相般若。这是归宗唯一的门路，由此永断无明、了脱生死。此经虽然只有二百六十个字，但足以荡空扫有、实证菩提，菩提萨埵与三世诸佛，均不能离此而成就。此经虽有契意，有义理，但却是不二法门，汇万法以归一，更破一以归宗，实是无心可行、无经可说。
    释迦世尊说法四十九年，未曾说过一字，就是点明性空之理。故愿行者需从自性之道上领会，而不要执着在文字道理上。只有把心空掉了，才可以和《心经》相应，是为“印心”。
    讲《心经》竟。


序

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
佛法修证心要问答集
一九九九年九月九日元音上师付嘱悟德法师汇集

序

    佛法有无量法门，指导行人背尘合觉，明心见性，然后由悟起修，打扫积习，了脱生死，成就菩提。心中心密法是二十世纪二十年代崛起的无相密乘。初由大愚阿阇黎传世，世人尊称为初祖，再传至王骧陆上师，三传至元音老人（李钟鼎居士），世人尊称为二祖和三祖。此法仪轨简单，修法方便，以三密相应法，使根尘脱落，进入无相、无住、无念的自性三昧境界，是无相密乘中，别开生面的上乘修法。
    元音老人由禅而密，大悲心切，广利群生，依据大藏经秘密仪轨《佛心经品亦通大随求陀罗尼》（二卷，唐菩提流志译）灌顶传法，学人遍于大陆、港台地区以及美国、日本和新加坡等国家。现在，老人虽于九十六岁时，坐脱立亡，安详圆寂，学人为了重温遗教，纪念大德，乃拟将收集的各地函札谈话已经编纂成册，并经过老人亲笔修正勘定的《问答集》付梓出版。集中对修证方法，悟心要领，特别对悟后用功，保任、除习，都有详尽开示，体现了老人慈悲恳切的作风与广利有情的悲愿。此书的出版，可称为《佛法修证心要》的姊妹篇。老人所说，都是对机施教，应病与药，善巧方便，指示学人。读此书的人，希望勿执文字，勿落言诠，举一反三解粘去缚，直趋菩提。谨略序缘起，愿与天下学人共勉之。

    徐恒志
    二○○○年三月二十五日


教理-（一）佛学常识

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
一、教理

（一）佛学常识

    1
    问：什么是外道？
    答：心外有法就是外道。不受佛化，别行邪法；心游道外，故名外道。究竟来说，罗汉也是外道，因为他有法可得，法执未除。

    2
    问：何为感应道交？
    答：此感彼应也。念佛持咒为“感”，佛菩萨加被行者为“应”，彼此打成一片为道交也。

    3
    问：何为“不即不离”？
    答：不即者，不就是也；不离者，离开它也就没有了也。此乃说性相不二，色空无异也。

    4
    问：什么叫身内身，身外身？
    答：身内身即佛性，真身。在认识本性后，时时保护它，到六根不为境界所动，清净了，我们的神识就出来了，不必等到死才出来。出来的身叫身外身，即意生身。它还是假身，是第七识。出来后还会有变化。第一次叫三味乐正受意生身，靠打坐的功夫。这时还不能要出就出，要入定才能出，动中出不来。超过五地就能出三个了。到八地以上，就是种类俱足无行作意生身。动植物山河大地一切东西都能变化自在。如不认识本性，纵然出阳神，还是有生死。吕纯阳祖师后来见了黄龙祖师，才完全醒悟说：“自从得见黄龙后，方悔从前枉用功。”道教里有住著，要到最后才能化空，气功更有住著，所以不能了生死。
    道教、气功是以炼精气神为本，而佛法是以菩提心为根本，精修定慧积累功德而成道。一是有为之体，一是无为之德，故不可同日而语。

    5
    问：什么是无念？
    答：无念不是压念不起，与死人相似，而是念起不随，念念不停留。尽管做一切事，心中不留丝毫痕迹，无一点执着。

    6
    问：什么是无住用心？
    答：佛法不是消极厌世的，而是积极入世的，佛子故应身先大众干一切繁忙的工作，不可逃避现实，在工作时须应缘而作，心中不可存丝毫功德相。脑筋里没有一点东西，空空荡荡地就像没有做过一样才是无住用心。

    7
    问：什么叫无漏？
    答：修行是从有漏修到无漏。无漏是把你的一切妄想执著与一切功德相都漏光了，到了无善，无恶，无喜，无烦恼可漏了，这时就是无漏。有一点喜乐与烦恼在，还是有漏。你现在有妄心、妄想、妄念，赶快放下，不跟它走，把它都消光，没有东西再漏了叫无漏。所以应一切放下，一切不要执著。证到无漏时，十方圆明，道通具足，成就无畏妙德。

    8
    问：什么是无生法忍？
    答：真智安住于实相理体而不动，叫无生法忍。我们的佛性根本是不生不灭的。没有生哪有死？忍是安住不动，就是定力。最苦的，他也不觉苦了，在牛胎马腹也不苦，这就是自性大忍的力量，就是法身不生不灭。事相都是假的，不接纳它就没有苦，你接受它就有苦。忍苦者无苦可忍也就是无心可动。无生法忍要有力量才能证到。在六道尽管走，也是无生，不是坐在界外净土是无生。我们现在说，一念断处，能起了了分明的大功用是我们的佛性。你认可它，一点不疑惑，不动摇，叫无生法。更进一步，这无生法也不可得。才叫无生法忍。无生法忍是行人证到本性，更无生灭的自然状态，此时也就成道了。

    9
    问：什么叫微细流注？
    答：指微细的妄念，就是法相宗五遍行心所的“意”，如水一样不停地流。平时人都不能见，因为它流得快。须入金刚喻定才能见它流动。

    10
    问：什么是见、定，行？
    答：见是见性，空悲不二；不著相就是大定，空明无依；行是指度生的行为而不著度生相，自性圆照，六度齐施。

    11
    问：对各种境界不留痕迹的功夫是不是修行正路？
    答：此不留痕迹的功夫正是修持正路。但于无住中仍要圆现大悲妙用，开显无量功德。

    12
    问：我们修法的人该看什么书？
    答：在修法前，显教的书都可以看。但重点应看明白正知见，开发菩提悲愿，建立正确身心行为的书。在师父传你法后，应该看有关修这个法的经论和其他参考书。

    13
    问：什么叫观自在？
    答：观照自己在本位上不动摇。这个自己不是肉身的自己，了了灵知才是自己。但又不住了了灵知。

    14
    问：什么叫起疑情？
    答：叫你死无葬身之地。

    15
    问：悟个什么？
    答：三世诸佛也不识！还会么？宗下答语切忌说理，须意在言外。现在人根机太钝，修禅定不易开悟，唯有净密双修似较合宜，此诚无可奈何之事也。但遇有缘之志者，亦可摄受一、二以教之。

    16
    问：什么是心中心法？
    答：全名是“心中心又心”，即假心，真心，真假心都不可得的心，即证悟妙心。心中心法是大圆满法中的精髓，是中心的中心，是借假心打开真心，彻显妙心的无上大法。

    17
    问：修心中心法讲不讲成佛资粮？若讲，指的是什么？
    答：成佛的资粮：（一）打坐入定，除障开智慧；（二）广做善事，积累福德。因佛是二足尊，即智慧福德二俱圆满。

    18
    问：什么是阴神？
    答：人家看不见你，但你自己知道。

    19
    问：什么是密法？
    答：打开秘密宝藏叫密法，是以三密加持来修法的。三密加持即以本尊的力量加持学人的身、口、意。身体不动，手结印，腿跏趺而坐，是身密；口持咒不停，是口密；意不想，不思，静静听自己的持咒声音，是意密。能以无相密法打开秘密宝藏，见得本性，是真正的密宗。

    20
    问：密宗为什么一定要灌顶？
    答：灌顶是个仪式。灌顶可以给你种下消业障、开梵穴和菩提的种子。灌顶后修法，可以得到加持。所以灌顶后往往会拉肚子或呕吐，这是灌顶的力量。密宗要灌顶后才能修法。

    21
    问：什么是现量？
    答：现量者，如实而现，没有分别。像照相机照相，照出影子而不分别。前五识为成所作智，它是现量。坏就坏在第六识加进去了，这是张三，那是李四，张三对我好，李四对我坏，这是比量。我们做功夫要不分别，意识不跟前五识跑，也不随内影、尘牵转。离一切对待，当体圆现，现量分明，即是真现量境。

    22
    问：缘从何来？
    答：缘是过去世所造的业感得的。业感缘起，心动就是缘。缘也是本性的妙能，大悲缘起，佛土庄严，都从菩提因缘而现。

    23
    问：佛性与觉性有什么关系？
    答：佛性就是觉性。什么叫佛性呢？它是成佛的根本。还有法性，法性是一切事物的根本，三者合起来就是我们一灵真性，也叫一真法界。它是最真实，最珍贵的大宝贝，是一切事物的根本。

    24
    问：《金刚经》云：“一切圣人皆以无为法而有差别。”圣人怎么有差别？什么差别？
    答：圣人有位次，四圣六凡。罗汉，辟支佛、菩萨、佛都是圣人，不是有差别吗？除此还有愿、悲、智、方便等缘起差别，方成之为利生的大用。

    25
    问：实相念佛的要点是什么？
    答：不著相，念自性。内照念头起处，不跟它跑即名念实相佛。

    26
    问：到率兜天还会退转吗？在兜率天比在西方净土成佛快些，是吗？
    答：没有退转，同样是阿鞞跋致。至于成佛快慢全看自己的修行。释迦佛与阿难一起修行，释迦佛早已成果地佛了，而阿难还没开悟呢。不管什么地方，都要看你用功的精进程度而定。

    27
    问：关于度众生，在自己尚未证悟本来以前是否可减少外缘，安心修法，以自度为主呢？
    答：对！

    28
    问：何种情况是无记空？
    答：一念不生时，一切都不知道了，就是无记空。

    29
    问：菩萨是觉有情，怎样理解？
    答：觉是觉破，把你的情见觉破了。一切众生，都是有情。这情最坏，情就是爱，爱就生水，水向下流，生死不能了。所以我们要觉破这爱欲情见，自觉还要觉他，帮助他人也觉破情见。憨山大师说：“一句阿弥陀佛，要将自己的情见斩断，才能生西。”情重生不到西方。又，觉即菩提正觉，有情即众生。菩萨自觉已证，以慈悲心去觉悟一切众生，所以称为觉有情。

    30
    问：“法性尽地”是什么意思？心密里如何讲即身成就？
    答：“法性尽地”即修到最后，非但无法可得，连所谓法性亦不可得；非但神通不可得，连佛亦不可得，方是即身成就。

    31
    问：中道义有真实之相吗？
    答：非也。真假皆不可得。中道义乃既不废假，亦不执真也。空假皆不住也，无取无舍也。

    32
    问：有人问太虚：蛇斩二断，佛性在那一段？
    答：佛性无所不在。

    33
    问：我们看的经书太多了，好不好呢？
    答：太多就开杂货店了，这样就知解太多。所以我们师父说在百座中不要看书，免得干扰你打坐的专一心。知见多了，不易得定。

    34
    问：今世不能成佛怎么办？
    答：可往生净土，也可再来投胎做人。要发大愿，愿力不可思议，要真心切愿，成佛度众生。世尊发愿在五浊恶世度众生，到最苦的地方度众生。

    35
    问：因果也是缘起的假相吗？
    答：当然了！唯佛一人超出因果，大菩萨还跳不出因果的圈子。

    36
    问：梦中佛事是否指没有见性的人拜佛念经做功德一类的事？
    答：说法度生，也是梦中佛事也。

    37
    问：我们学生读书应如何起用？考试的时候又该怎么办？
    答：老师讲课的时候，你听得清爽，记在脑子里，明白了，就是起用。如果读书时，你想别的事情，老师讲的你没听到，考试考不出来，那就不起用了嘛！不是死记，要懂。“得意忘言道义亲”，不能死在句下。

    38
    问：做功夫有什么决窍？
    答：不要着神奇，玄妙，认识这一念不生，了了分明的灵知就是当人的本性。以平常心，处理一切事务而一丝不可得。

    39
    问：道理说来说去是这么简单，可做起来总是走失？
    答：佛法本来就这么简单，没什么玄妙复杂。但多生积习，非一日可除，因这积习也非一生所积，故除起来也须长时期的精修磨炼。学人只需时时觉察，损之又损，自有水到渠成，圆证果地之日。

    40
    问：怎么能迅速成就？
    答：一切众生本来是佛，还想成就个什么？一切无求无著，但息妄，莫求真，自然归家稳坐。

    41
    问：听说中脉及左右二脉通后就是报身成就，可有此说法？
    答：这好像是外道、邪门的说法。我们的色身是业报身，不是佛报身。你在这色身上做工夫，是大大的错误，你如此修法，直到弥勒佛下世，亦成就不了佛。

    42
    问：密勒日巴尊者已至“修行是个大妄念，不修亦是大妄念”的境界，但却厌烦酬答施主，希望往雪山修行。为什么？是习气未尽么？
    答：其实话已说尽，还要请他说法，说一句无说之说：到雪山无人处，无话说时，看是什么？会么？

    43
    问：近来对一切有相佛法难以产生恭敬心，看得见的世界尚属虚幻，看不见的世界又如何令人产生绝对信心呢？
    答：相虽属虚幻，但不是没有作用。所以说非空非有，有即是空，空即是有，二边具不能住。天空之大，世界之多，现代科学尚不能测其端倪。只有佛眼明净，一清二楚。你只一心按佛法修持，到根尘脱落时，所谓看不见的世界自然得见。

    44
    问：如何才能振兴佛教？
    答：着相的人多，无住的人少；迷信的人多，智信的人少；求佛的人多，用功的人少。出家人做佛事赶经忏的多，真正用功修行的也很少。很可惜，所以佛教才不景气。只要大家都好好地用功修行，那佛教就有希望了。

    45
    问：我想在师父出国前，与几位同修来拜见您，聆听教诲，可否？
    答：一切无住，潇洒自在是大神用。佛法精华全具于此。此外有说，皆是魔说。不见云门大师说：“即此见闻非见闻，无余声色可呈君。”还有什么可说的呢？何必再徒劳往返，浪费精神？还是在家安养吧。

    46
    问：不动心，脑子是否会迟钝？
    答：不会的，脑子反应反而快。不动心，不是说不起心用，而是不执着假相，为它所转而已，我们知道一切事相都是假的，不动心，什么事情来了，一来马上就反应，更灵敏了。妄想多了反而会迟钝。我们做事情要善运正念，否则怎么做事？但做事时心不住相，随缘应付，没有杂念，清清楚楚，明明白白。

    47
    问：我有时会用经书上看到的知识来评判自己的情况，这对吗？
    答：是有用的。可以将自己的言行与经书上的道理对照，检查自己有什么不对。寺院里早晚课的作用，就是教我们怎么做人，明白怎么修行。诵晚课是对照经文检查自己，这一天的行为做得对不对；早课是提醒自己，这一天的行为须按经文所说去做。

    48
    问：《大集经》里说：“末法时代罕一得道”，这个得道是指什么？
    答：解决分段生死，断思惑，证无生，超轮回而常住。末法时代众生障重慧浅，恶习深厚很难做到。

    49
    问：怎样理解无念为宗？
    答：无是无一切妄念分别，念是念真如觉性。念真如即念本性，一念不生，了了分明，念念在本位上，保护它，时时刻刻见性，这是真用功。我们用功是灵活的，巧妙得很，不是死板的。

    50
    问：处处要空，会不会落空？
    答：佛法所说的空是说一切事物皆不可得，不是说无有事物也，所说真空妙有！空是空却执妄相的幻念。不是说不起妙用也，有由心得显，有而不有，所以无可执著。有人口口声声说空，但却心心著有，不行。即使真能“空诸所有”，不能显现大悲妙用，正是“实诸所无”，落在空无一边。

    51
    问：有人念弥陀心咒一千座后又去念阿弥陀佛，这样可以吗？
    答：弥陀心咒就是阿弥陀佛。心咒是佛菩萨的心力，力量大，七遍咒相当于一千遍佛号。当然也应该多念阿弥陀佛的名号。因为除了深入阿弥陀佛的法界心体外，更要显现弥陀的慈悲愿海，救度方便，使自利利他的功德能圆满成就。所以心咒乃佛的心体妙能，佛名是佛悲愿外显，内外一致，体用不二，方能圆成净土的事理功德。

    52
    问：证到佛位还会迷失吗？
    答：不会的。佛经中形容它如出矿之金，不与泥沙矿石混在一块了。众生犹如在矿之金，不是没有金，但与砂石混在一起，所以迷于事物。修行断尽了无明就是去净了沙、石的纯金。就不会再迷失了。

    53
    问：我们为什么要发愿呢？
    答：愿为一切事物成功之母。愿能成事。所以修行须发大愿，要成佛度众生，即不怕艰难困苦，勇猛精进，遇任何挫折也不会退失初心。人如果没有愿，碰到困难就不肯修行了。我们心中心法第一印就是菩提心印，要发成佛的大愿。成佛必须靠众生，佛是福德、智慧两足尊。没有大愿，不做度众生的事，福德从何而来？

    54
    问：我确实感到周围的众生，有我的存在。佛感觉到吗？
    答：佛是圆觉遍照，圆证普利。如果他有此感觉，就不是佛了。以你的凡夫心去度量佛的心，大错了！

    55
    问：兜率净土与西方净土有何区别？
    答：是一样的。兜率净土是我们娑婆世界的净土。释迦佛是从兜率天下降的，将来弥勒佛也要从兜率天下降，而且将来的佛都要从兜率天下降。我们这个劫是贤劫，有千尊佛出世。释迦佛是第四尊佛，还有九百九十六尊佛出世。一切佛都从兜率内院下降。所以许多禅宗大祖师都是上升兜率内院去。西方、东方都不出我们本性之外，西方的净土和兜率净土无二无别。

    56
    问：有没有极乐世界？
    答：有。但非实有，乃真空妙有。心经云：色即是空，空即是色，色空不二，不可执著。阿弥陀佛也要退位的，由观世音菩萨继位。它比现在的极乐世界还要好。因为观世音菩萨的功德大，他早已成佛，为度众生而现菩萨身。但他也要退位的，由大势至菩萨继位。所以金刚经云：凡所有相皆是虚妄。

    57
    问：《净土十要》对修净土者很重要吗？
    答：《净土十要》实为修净土的重要典籍。惜今人多不重视，只贪便利，说什么散心念佛亦能生西。因之等到腊月三十到来，不免手忙脚乱，不能生西。

    58
    问：我心中没有妄念，与西方净土有什么两样？
    答：心体没有两样。因为随其心净则佛土净。但有人说大话，心不肯空。事情来了他还著相，著相了就不是净土。理明，事跟不上，没用。著相生西方，只能是生凡圣同居土。西方有四土的不同，一者，一心用功念佛了但不知一切皆幻现，执为实有，而生事相的净土，亦得极乐庄严的受用。二者心空无住，证无生正定，了见思惑，则入方便有余净土。三者，以广大菩提悲愿，普行六度万行，四相顿空，实报妙现，则生实报庄严土。四者，果德圆极，三身圆证，四智圆明，寂光圆常，则生常寂光净土。如果只是不生妄念，心不具净土之德，则离真净土远矣！

    59
    问：如何是戒？
    答：戒者，戒你心不妄动而易于入定也，故最要紧的是心戒。心不为境界所动，于一切境，无染、无著是一切戒的根本。再由不动的妙心起饶益众生的大悲方便，处处摄受利济，方能具足一切戒的功德。

    60
    问：善行是否主要是对治自己以往自私自利的习惯，达到“无我之境”的一种方便呢？
    答：善行的确很重要，但不是最主要的，主要还在开智慧。“佛”者，乃觉悟不着相之人也。如不开智慧只作善事，充其量不过做个享福之人罢了。福享完了，还要下地狱，仍不能了生死。但如果明悟心性后，以菩提心去做一切利生之善行，则一切善行又能成为修道上的增上缘。

    61
    问：世上很多人不信佛，还讥笑学佛人。故“要发愿救度一切众生”是否很难或不切实际？是不是只救有缘众生？
    答：发愿要广，不可分别有缘无缘以及亲疏远近。至于能否得度，这就须看因缘如何了，佛亦不能度无缘众生啊！

    62
    问：要度众生，首先自己要开悟，要有神通。否则谈不上度人，人家也不信你。但如果只顾自己修法，又不度人，会被斥为自了汉。如何看待这种观点？
    答：你的观点错了。现在自己修法正是为了度人而修的，不是为了自己寻快乐而修行，这就是菩萨心肠的大乘法。反之，只为了自己出苦海，不顾他人即为小乘法。另外，度人不在神通，而在道眼明正，不致使人入歧途。假如以神通来度人，那么外道与魔王都有神通，他们都能度人吗？你们修法都著神通，这是大错！须知成佛不在神通而在开发般若！

    63
    问：请问师父理上悟的和亲证的体应该是一个吧？
    答：对！体虽无异，但事用不同。理悟的只是知解，遇事则非，证悟的，则能遇事不惑，对境不动。

    64
    问：正定和普通睡眠的区别？
    答：等你定功深入，睡着亦是了了分明的，而不是昏昏沉沉的。

    65
    问：怎样才是真性妙用？
    答：做事而不著相，不起二念，做等于没有做，这就是真性的妙用。乃至穿衣吃饭、迎宾、送客等等，都是自性的全体大用。

    66
    问：我现在知道了，一切东西全是佛性的变化。但还会感到痛苦，尤其生病时感肉体上的痛苦。碰到物质上有障碍时，亦作不了主了。
    答：你还是著相心未曾空啊！而且定力很差，你应该多打坐，培养定力。理解是妄识，不管用。必须将你身心世界化空，那才行。真正保护心不随境界转，走路也会脱掉，没有个“我”在走路，没有马路，没有汽车，照样会到目的地。真做功夫时，睡梦中也会脱掉。解悟不行，一定要证悟。要透得过，一定要好好做功夫。

    67
    问：真正修行的人，知道得越少，见解越少越好。只需依止善知识与一两部经典，而不必广研经论，老实参禅念佛，必能大事成就。这种说法对吗？
    答：修法不是不研习经论。不懂道理，怎么修呢？这种说法是怕人着在文字里，钻牛角尖，不去实修，而耽误了修行。如能在精通教理后，一切放下，不再执文字相，而脚踏实地的去修，那是最好了。

    68
    问：请师父谈谈“意生身”。？
    答：意生身个个都能出，它是从第七识生出来的。上面的眼、耳、鼻、舌、身、意封住它时，它就出不来了。现在我们六根不清净，乱动脑筋，见相着相，就把它封住了。等你清净到一定程度，它就自己出来了。做气功做得好的，心清净了，也能出来。不过只能出一个，还不能够要出就出。入三昧时能出，不入三昧时就不能出。

    69
    问：现在还没有见性，能不能起用？
    答：一切起用都是我们佛性的作用，否则怎么会讲话，听话呢？这就是起用啊！我们在作用中不住相就是妙用。不是坐在那里不动，不起作用。要灵活，要认真做事而不着相，这就是起用。

    70
    问：中阴身与意生身的区别？
    答：两者不同。中阴身是前身已死，后身未形成，还没有投胎时的阴身。而意生身不是每个人都有的，要修行有一定功夫的人才有。是为济度众生如意受生的菩萨身，意生身有三种：三昧乐正受意生身、觉法自性性意生身、种类俱足无行作意生身。

    71
    问：灵魂与佛性有什么区别？
    答：灵魂是佛性与无明的和合。如你没有识得本性，着相的，就是灵魂。有分别心，有粘染的就是灵魂。魂与魄也有区别。有人说三魂七魄，就是三分灵魂七分魄。魂是阳气，魄是阴气。人身上都有阴阳，阴极、阳极。凡夫身上光明的一面只有三分，黑暗的一面有七分，所以要将黑暗的一面，执着的习气化掉。纯阳祖师叫纯阳，即阴气都消光了。著相出不了三界，著了阳神还是有生死，须一点都不著才好。

    72
    问：等觉菩萨尚有一品生相无明未破，我等凡夫怎么能在二、三年中修了心中心法而破无明，并能住六道里而度生呢？
    答：不是修心中心法的人都能破尽无明住六道里度生，而是看各人所证深浅，随自己愿望往生净土以了手，或随众生住世度生。

    73
    问：修到什么程度才能传法？
    答：修法人真正开悟证道，才有资格传法，“欲知山中路，须问过来人”你不是过来人，不知道路径怎么可以乱传人。修法过程中有疑问需要人指点，如行人在十字路口向哪里转弯，要人指点，你自己没过这条路，怎么能瞎指点人，岂不是以盲引盲，一齐走向地狱去了。

    74
    问：只怕心不死，不怕不活。先将心死透了，还会活得起来吗？
    答：心死透，是死去你的执著，不是死去你的妙用。用功过程中应注意适度锻炼。你心在事物上真正死透，不粘着了，当下神用就一起现前了。

    75
    问：万法皆空，唯有佛性不空。这样的话，佛性与万物岂不看作二物了？
    答：万法皆空，佛性不空是对初学佛人讲的；万法即佛性是对悟后人说的。二者不可混为一谈。

    76
    问：“地狱不空，誓不成佛”，地藏王菩萨成佛了吗？
    答：誓不成佛，是誓不取佛位。如果地藏王菩萨没有佛的资格，他怎能到地狱去度众生？怎能度化十方的菩萨成佛呢？他有佛的资格而不取佛位。其实在地藏王菩萨看来，地狱本来是空的，《心经》讲诸法空相嘛！而且无佛可成才真正成佛！

    77
    问：“是法住法位，世间相常住”。怎么理解？
    答：世间法都是桑田沧海，瞬息万变，不常久。我们的身体也不常久。苏东波在《前赤壁赋》里有两句说得很清楚：“客亦知夫水与月乎？逝者如斯，而未尝往也……”你们看水和月亮，水在哗哗地流，水尽管在流却没有减少啊。同样，月亮虽有圆缺时，但也没增减啊！这就告诉我们，事相就是如此，这不就是常住吗？“是法住法位”，就是说一切事相离不开真性，真性常住，世间相也常住，世间只是因缘变迁而已，都是假相。

    78
    问：见山是山，见水是水，进一步，见山不是山，见水不是水。到后来，见山还是山，见水还是水。怎么理解？
    答：见山不是山，见水不是水，是正做功夫真切的时候，无所见，一切不著。反过身来，噢，山不过是山，水不过是水，法尔如是，没什么玄妙。于是随缘自在任运无碍了。如果一定要山不是山，水不是水，那就是断灭了。山水都是本性的显现，一切色相都是我们佛性变现的，都是妙用，那么自然就不著相了。

    79
    问：动念是妙用吗？
    答：是，动念都是妙用。具体说，动念不住相就是妙用；动念住相是妄想。“恰恰用心时，恰恰无心用；无心恰恰用，常用恰恰无。”这就是妙用。正用心时也无心可用，要“常用恰恰无”，动念不住相，那是海印放光。

    80
    问：虚云老和尚在高旻寺眼睛能透过墙壁，见到屋外有人小解，这能说是开悟了吗？
    答：这不是开悟，是色蕴境界。不能执著，一执著就要入魔了。虚云老和尚在自传中写道：顿断疑根，庆快平生。这八个字才是写的茶杯落地，疑根顿断。

    81
    问：明心见性的时候，会展现图象吗？
    答：它没有图象，也没东西，但不是断灭相，它了了分明。这个灵知了了就是我们的本来面目。明白这个以后，要注意，不是到家了，而是正好用功夫，时时保护它。可以用佛号，也可以用咒来保护它。禅宗大慧杲祖师就是用我们心中心法大随求陀罗尼保护自己。禅师都会念咒的。憨山大师说得很明白，历代禅师都秘密持咒，任何一宗都离不开密法。

    82
    问：一切言谈举止，包括我现在提笔写信，都是本性的妙用。其本身“不生不灭、不增不减、不垢不净”。但非同土木草石，而是一种灵知觉性，人人本身具足，悟此则为见性。对吗？
    答：不对，这只是理解，不是见性。这种理解，遇事不得力，无用。见性悟道首先要将身心世界化空，悟理后还须在事上透得过，如遇事透不过，亦不为见性。如果事上透得过，但住于空灵而不开显大悲妙用，仍不算真见性。

    83
    问：弟子认为上座按师父要求的心念耳闻，尽量多加坐；下座观心。知行住坐卧，念佛持咒等都是自性所为，尽可能让真心常现，对吗？
    答：对，又不对。对者，须努力用功修持，不可轻忽。不对者，在“尽可能让真心常现”一句，因为真心无隐藏，时时在你面门放光。你既知一切举措作用，皆是真心的妙用，它岂不是时时现前，还用什么“尽可能让真心常现”呢？！

    84
    问：见性之后，最精进的用功就是时时刻刻不忘失本来吗？
    答：不对！本性不会失去的，只是你着相，被境迷了，就像太阳被乌云遮盖而不现一样。精进用功只是绵密保护。用功时如率兵攻敌，义无反顾；不用时则一切放下，视若无事，这叫真精进。

    85
    问：不忘失本来，就是要在觉知上用功。做事时知是本性的妙用，无事时灵知觉性并不曾减少，自然就随时间因缘而成大道吗？
    答：不对！古人云：“但尽凡情，别无圣解”，你时时执在灵知性上，就是有所住着。须不着一切相，随缘起用才是。灵知觉性亦不可着。在觉知上用功更是大错。

    86
    问：时时与自性相应，就是和上师相应。如法修行，上师、佛就在身边。这认识正确吗？
    答：对！

    87
    问：要归无所得，一切皆了不可得。但是，空空然而有觉知的光景不是还在吗？若将此扫光，岂不断灭了？
    答：不是将此灵觉扫光，而是不住此灵觉。以不住故，即无能觉与所觉，故归无所得也。有个觉知的光景，早不是了，还说什么空空然？

    88
    问：这个无相的性体，尽管无相，但可以于无念时体会到它。是吗？
    答：不对！不仅于无念时体会，更须于作用事相上体会。因作用与事相皆是自性的显现，相即性，性即相，不可分离。若仅于无念时体会，岂不落死水一潭么？

    89
    问：古代禅师开悟偈中曾写到：“渠今正是我，我今不是渠。”又：“春到花香处处秀，山河大地是如来。”这不是空有不二的注脚吗？
    答：不可一概而论。上偈的“我今不是渠”，须认清宾主，不可儱侗颟顸认为是不二。当证体时，一物不立；但起用时，物物显现而不住。证体起用合起来即是“山河大地是如来”了。证体不是住在真如位上不动，死在那里，而是活泼妙用，应物随缘而无所住的。


教理-（二）关于禅密

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）关于禅密

    90
    问：既然佛性不在修，却又何必要修法呢？不如在生活中时时返照，尤其是烦恼现前透不过去时。
    答：因为你有无明在，遇事执相，不得自在，故须修行。修，不是修佛性，而是消除无明习气。你能时时处处常摄在定，不随境转，这即是修。修到圆熟，定也不可得，那才不用修了。

    91
    问：《心经》里说：“无无明，亦无无明尽。”“无无明”，已破无明，“亦无无明尽”连无无明亦不立，这两句应该已到最高佛位，怎么归纳在十二因缘内？
    答：说无无明尽者，正是扫其悟迹，去其法执，归无所得而入大乘佛位也。

    92
    问：我认为妄心无处所，真心有处所。
    答：不对，妄心执境，故有处所。真心无物，无所不在，故无处所。

    93
    问：智慧是一下子打开的，还是一点一点开启的呢？什么是后得智？明心见性与开大智慧有什么关系？
    答：小悟无其数，大悟十八、九。由小而大、而彻。但这也无一定的规范，不须渐进。后得智是对根本智说的，是起用的智慧。即于得根本智后，起用度生，磨光自己的习气，启发神通。随众生不同的根性，说不同的法，是度脱众生之妙智也。

    94
    问：明心见性后，是否八识田中的种子翻腾得更为剧烈呢？
    答：种子翻腾包含在修行的整个过程中。到彻悟后，即无种子翻腾了。所以我叫你不要得少为足，须慢慢在境上打扫习气，将这些污染种子去光，以臻彻悟之境。

    95
    问：心死后又活起来，怎么办？
    答：难免的。师祖在《解脱歌》里讲：“几回生，几回死，亘古亘今只如此。”一回死不透，要大死才行，否则又心动了。我们修法时有：“大悟十七八，小悟无其数”的历程。

    96
    问：初见性人是否脚跟就点地了？照这条路走下去，后来还要来个大翻身。对吗？
    答：初悟只是法身边事，成道的路还长，要精勤走下去。下面还有法身正位和法身向上。什么是法身正位，磨炼到一定程度习染消融了，能度化自在，发现神通。心中污染未去，神通就不能显现。心不动，压住不动还不行，须自自然然地不动，一点儿不著相，一点不追求才行。

    97
    问：念起不随，是不是到了法身正位？
    答：念起不随是有点小成绩了，能受生自在了。但不算法身正位，一定要断思惑，才能到法身正位。到了法身正位还要向上，要离开这个位子，著在这个位子还不行。修禅人：“朗月当头时，尤是阶下汉。”要月落时相见，才是全体圆明。

    98
    问：见性后为什么还要打坐？
    答：那没有一定，假如执着的习气还在，定力不够，保不住才要打坐增加定力以透重关。（有人说我一打坐觉得妄念比平时多。不是打坐妄念多了，而是打坐了，你才看见妄念。不打坐时像一盆混水，有泥沙看不见，打坐之后水静下来了，看见泥沙了）。

    99
    问：神会大师讲“知”之一字，众妙之门。又有祖师讲是众祸之门。该如何理解？
    答：不错，这能知的是谁？你知道了本性，不是众妙之门吗？大鹏金翅鸟一飞万里，全靠脚下点地的一点劲。我们修行全靠这个“知”。后来人执著在这个“知”上，便成窠臼，又不对了。所以祖师说是众祸之门。什么时候说什么话，法无定法。

    100
    问：明心见性后能否修大圆满中的脱噶？
    答：大圆满中分二步：（一）“彻却”就是“立断”；（二）“脱噶”是顿超，身体化虹光。要住山闭关修。你们年青人往往好高鹜远，你们能于见性后，进一步刻苦用功修吗？

    101
    问：本性不生不灭，是不动体。怎么理解？
    答：它没有来去，所以叫不动体。没有生死，没有方位，但能随缘显现。这个人要显男身才能得度，那就显个男身去度他；那个人要以女身得度，那就显个女身去度他，随缘变现。真成道，牛胎马腹也能去，但本性无有变异。

    102
    问：经过一段时间的体会，弟子对见性一事有了较深的认识。从前以为开悟以后大事已了毕，除习气只是个次要的过程。现在才真正知道见性只是刚断了见惑，充其量也只做到了理上明白。习气依然还在，境界来了照样会动心，透不过去。欲真了生死还需继续努力，万万松懈不得。待破尽思惑、尘沙惑、无明惑后大事方才了毕。如以为自己现在生死已了，那是自欺欺人，瞒那阎王老子不得。
    答：来函所说甚当，见性有悟与证之别。真正打开亲见本性者，只断见惑，未断思惑，故生死未了。须悟后用功，断尽思惑，才能了分段生死；更须上上升进，破尘沙与无明惑，方了变易生死，非一悟即能了生死也。近来人心多躁，以为开一点知见即为见性，不再用心修了，真是荒唐之极！

    103
    问：“末等于初”怎么理解？
    答：即最后成道了与当初没有学佛一样。当初学佛时在六道轮回，最后也是在六道轮回，但不是被业障所牵，而是大愿所致。在六道中度众生，不著境界了。从现象上看是一样的，但实质不同。初学佛在六道里受苦，后来认识这些境界是虚幻的，不著相了就不受苦了。不受一切受，是正受，这就是三昧。其实本无生死，来去都是假相。又，初发心时所见之道与末后所证之果，完全一致，所以《华严经》中说：“初发心时，便成正觉”。可见初见道的根本智对于末后成就是何等重要。

    104
    问：末法时期，心密复出，犹如当空红日，殊胜无比。
    答：心中心密法是密法中的心髓部份，是大根器人才能修的。

    105
    问：自从拜读了您老的文章后，我对佛所说的法，有了正确的认识，佛法不光靠理解，更要靠自己脚踏实地修行。
    答：很好，你有了正解，就应不懈地努力修行，以期亲证本来面目。只是理解不务正修，那是谈食不饱的。

    106
    问：我们心中心法靠佛菩萨加持，这不是心外有佛吗？
    答：佛是有的。如释迦佛，阿弥陀佛、弥勒佛、燃灯佛……都是有的。但千佛万佛共一体，法身是一个。学佛的人必须做到理事不二、自他不二。

    107
    问：有人说从六识下手，易用功易成就，从八识下手，上根者才可成就。对吗？
    答：这话大错特错！从六识下手不易掀翻妄识巢穴，成功很难；从八识下手易于掀翻妄识巢穴，有事半功倍之效。净土宗有些人，不识其它宗的优点，而且叫人散心念佛也能生西，这不知害了多少人。我们修法并不一定修几种法，随人喜欢，要选一个适合自己的法专心致志地去修。心中心法是集禅、净、密于一体的大法。经文中说：修第四印可以于命终时往生西方极乐世界，也可随缘往生十方净土。由此可见，修心中心法即是修净土，而且可以上品上生。

    108
    问：到什么程度方可开心密道场弘法？
    答：好好用功，能纵横自在，遇境不惑，顺逆无拘时，自开心密道场，即能大弘圣教矣。

    109
    问：我们初学的人是不是得先将身心化空，将“有”先破掉，然后将“空”破掉呢？
    答：修心中心法，你只管修，到一定时候，一下子就爆开了，身心世界全化空，空也不可得。但你不能求爆开，有这个妄心，就遮住它了。

    110
    问：请师父开示“凡所有相，皆是虚妄”之义。
    答：“凡所有相，皆是虚妄”，是说影子都是假的，我们这个佛性是连影子也没有，无相的。要反过来认识到影子是你自己的佛性所起的妙用。如果反不过来，去认影子就倒霉了。譬如这房子、椅子、桌子等等东西，都是我们的影子。你要执着它不就倒霉了吗？但是影子可以起妙用啊！房子可以避风寒，衣裳可以遮体保暖，桌子可以工作、吃饭，这不是起妙用吗？但你不能执着它，跟着影子跑就坏了。影子就是心中起的妙用，影子都是我们心中所显现变化的。不是说没有影子，因为这个心是活的，它不是死的，它是能起妙用的。我们具足法报化三身，不是只有法身，法身是体啊，它要起诸现象起诸妙用啊！如果不能起诸现象，不能起用就不值钱了。打坐不是死在那里不动啊，死在那里不动，那有什么用？！所以要起诸妙用。但是，要认识体，不认识什么是体，你怎么起用？着相是不得了的，造生死业。你明白这个能起各种妙用的本体，不着相了，它就不造生死业。迷体着相，就造生死业，这是不能推翻的定理。又相由性造，相是幻象，但不离自性，故见相即是见性，性相不二，全妄即真，关键在不要粘境着相。若能念而无住，用而不着，即是解脱法门。

    111
    问：为什么说“肉眼不能见道”？又为什么说“肉眼能见道”？
    答：我们初见道时，肉眼不能见道，因为法身无相，肉眼怎么能见道呢？它是心地法眼，就是用无眼之眼，用智慧眼来体会。反过来，肉眼能见道，就是见相了，一切相都是我们心中显现变化的。肉眼见道就彻底了，就能够从体起用了。体相用——法报化三身都有了，不是只有法身，而没有报化身。一开始不能说肉眼见道，只好说心地法眼才能见道，肉眼不能见道。反过来肉眼见道，就圆满了，体相用都有了。无可取无可废，无可取——都是影子，得不到；无可废——都是自己心中变化的，无可废离。佛教讲的圆满，一开始只好这样讲，法身本体无相，见到一切相都不对；反过来，要现种种相，起种种妙用。

    112
    问：《金刚经》说：“无人相，无我相”。谁说谁闻？
    答：只是无相，不是无说，不是无闻，一切没有就落断灭空了。常住真心无相，犹如虚空一样。因空故，一切东西都能容得下。法身犹如虚空，但不能住在空相上，一住就有落处。说法也是，一有知见分别就有落处。所以，最后就以无说无闻来破言说的执着，归于无相灵活妙用。

    113
    问：憨山大师说：“生死昼夜，水流花谢。今日乃信鼻孔向下。”请解释？
    答：是说今日乃明本分事也。昔日为生死昼夜，水流花谢等梦幻事所迷。今日幸何如之，亲证本来面目，不费丝毫力，即是目前的自然景物也。本分事，本来如此，无有丝毫奇特，不用费心探索寻觅。故只需一切放下，愈用力愈不是，越轻松越好也。

    114
    问：抱定一句话头，朝参夕究，脚跟点地，步步踏实，直教铁树开花，冷灰爆豆。始信宗门中，有奇特事在。虽然如此，须具通方手段，始能定界外乾坤，要有作家眼目。何为通方手段？
    答：一通宗通教；二识诸方设施门庭之妙要；三，识各方来参者之根器；四，随宜教以相应参究之话头。

    115
    问：不跟语脉转，不是答非所问吗？
    答：禅宗机锋，主要是不能落著，如水上葫芦，按着便转，故谓之“转语”，不是答非所问。
    不跟语脉转是要针对问题答，但又不著相。举个例子：如问你们镇江金山寺宝塔有几层？（有人答：七层，上师不许。）你要离开宝塔来答，又要针对这个问题。怎么答呢？你可以打个○相，反问对方“这有几层？”你功夫到了自然会答。

    116
    问：师父曾写过一篇《往生西方关键问题》的文章，《广东佛教》上登了一篇文章提出了不同看法，请师父谈谈您的意见。
    答：这篇文章我已看到，意思是：你提的要求这样高，吓得别人不敢修净土宗了，你这不是害了别人吗？其实我并没有否认带业往生，不少人错会了，以为带业往生就不必用功，莽莽荡荡的就可往生西方了。这去得了吗？莲池大师说过“念佛者多，生西者少。”念佛不痛切故。我这篇文章不是否认带业往生，而是要大家好好用功，做到一心不乱。《弥陀经》说：“若一日、二日乃至七日，一心不乱，才得生彼国。”我看到很多人，没有功夫，临终时佛号提不起来，昏迷了。还有人说：“痛死了，还念什么佛？！”试问这样怎么能带业往生呢？所以要看问题的中心，做到功夫成片。一心不乱并不困难，能够时时刻刻绵绵密密地在心中念“阿弥陀佛”，遇到再好的境界也不乐，遇到再坏再烦恼的境界也不烦恼，仍一心念佛，心不动摇。这要求并不高，带业是对的，加重语气说，一个人修到等觉菩萨，他还有业在。因为等觉菩萨还有一分生相无明在，无明就是造业的因，有无明才会造业。蕅益大师也说：要有“信愿行”，就是要人在真信切愿上做工夫啊。只有“信愿”而不“行”不能成就，就像鼎有三足，缺一不可。“行”能概括信愿。“不行”，就是空信，空愿，不是真信切愿。不做功夫，怎么能带业往生？！这才是真的害人！知见已正，至于功夫做到哪一步，就有品位高低的差异，与不做一心功夫的人自有极大之不同。

    117
    问：请谈谈心与境的关系，什么是内境、外境？
    答：境，就是我们思想起的幻境。一个念头起，就有一个影子。心就是境，境就是心。没有心，视而不见，听而不闻，就没境了。果能把心境消光了，就好了。“心境顿消融”，就是一下子心和境都消光了。打坐时，能念所念一起脱落，心与境都没有了。内境是我们的身心世界、思想，外境就是山河大地。“方明色与空”，并明白这一切就是我们自己本性的显现，学佛就是学这一点。

    118
    问：有时自己放空无念，脑子很清明，有时散步亦可自然放空，但一晃又没有了，不稳定。
    答：自然放空很好，没有就让他没有，自然不住，否则是死定。

    119
    问：入定以后是不是就醒不过来了？
    答：没有的话，你现在还做不到醒不过来，现在你定的时间不会长。要入定时间长，须经过几次入灭受想定才行，不是一下子就能做到的。刚开始入灭受想定也不是很长，顶多定一二天。慢慢可以加长，一个星期，十几天，半个月，一个月，那以后可能一下子定得时间长了，但也不是一下子长多少年，这不可能。有些人对能入定几年，几百年甚至上千年的人很羡慕。但是要知道这个灭受想定不好，那是死定。叫死水不藏龙，不起妙用，没用。大定是活泼泼的，在境界上能大用，对境不粘着。无住才是大定，才是真定。要时时刻刻在定中，大定是无出入的。有出定和入定都不是真定。禅宗有个公案，一个女子在释迦佛前入定。文殊菩萨走来一看，哎哟，这个女子不像话，怎么坐在佛前入定了；要拉她出定。他对这个女子弹指，不出定。又把她举到三十三天，不出定。再把她打到十八层地狱，还是不出定。释迦佛说：下方有个罔明菩萨能叫她出定。正说着，下方的罔明菩萨来了。这位菩萨在女子面前也是一弹指，她就出定了。文殊菩萨是七佛之师，为什么不能叫她出定啊？而罔明菩萨却可以呢？有人说是缘的问题。不相干！问题在不能起知见。文殊菩萨起执见了：“这女子怎么能在佛前入定？”这个执见不能起。文殊菩萨是代表大智慧的，大智慧不能起执见，这是表法的。罔明是什么意思呢？罔者，不可得。就是一切聪明智慧不可得。所以没有这些执见，一弹指就出定了。所以要把你的聪明打掉才行。老子说：“掊击尔智”。就是说，空掉你的世智辩聪，要心空空的，就能证大道。


修法-（一）座上修行

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、修法

（一）座上修行

    1
    问：修心中心法，加座时低于两小时行吗？
    答：加座很需要，但不可少于两小时。

    2
    问：天冷打坐时要不要将头盖起来？眼睛可不可睁？
    答：头不能盖，天冷了可以盖到后脑勺那儿，身体都要盖起来。眼睛可以开一线，下垂，开不住就闭起来。

    3
    问：心情不好能不能上座？
    答：心情不好不能上座，压下来要生肝病。可先出去散散步，将不好的心情消了，心平气和了再上座。

    4
    问：打座两小时，能不能换腿？
    答：最好不要换腿，动来动去会影响入定，本来将要入定，一换腿就出定了。但如果痛得很厉害，影响入定，心定不下来，这时可以换腿。不管单盘、双盘、自由盘，怎么舒服就怎么做。腿痛是一关，过了这一关就好了。有的人用石头压腿，都是吃过苦的，痛过了就好了。

    5
    问：初修心中心法时，能不能一天坐两座？
    答：以坐一座为好。往往两座觉得太痛了，就可能怕修或不修了。修行要有长远心、精进心。

    6
    问：子时能不能打坐？
    答：只要睡好了，有精神，就可以打坐。精神不足，等睡好了再打坐。子时是好的，正是心神相交之时，打坐也是心神相交。我们打七就是子时上坐的。

    7
    问：我修法后觉得胸口会发闷，如何避免？
    答：要注意三点：
    （一）手印举起靠近胸口，手臂不能靠胸口。
    （二）要呃气让它呃，泄下气就让它泄，打哈欠就让它打，不能屏住，呼吸要自然。
    （三）身体往下弯会很疲劳。先睡好觉再打坐。

    8
    问：我们这个法要修到大彻大悟，一千座也只是方便说，是吗？
    答：一千座就有人彻悟了。也有人虽在座上，嘴念咒，但心不念咒，不如法，有什么用？再三告诉大家，要心念耳闻，下座要观照，要看着念头起处。做功夫要靠自己，“师父引进门，修行靠个人”啊。

    9
    问：打坐应朝什么方向？
    答：什么方向都可以，不要着相。

    10
    问：有时出差，不能点香，没有黄布，不能修法，怎么办？
    答：不点香不要紧，但手印要结，没有黄布就用干净的手帕或毛巾亦可。修法不能中断，功夫才能接得上。

    11
    问：以前修百座时觉得心较乱，不如法，现在要不要从头修起？
    答：不要，只要现在如法就行了，一定要心念耳闻。妄想来，不取不舍，不去理它。

    12
    问：天热打坐，腿上不盖东西行吗？
    答：不行，膝盖关节不能进风，进了风会得关节炎。

    13
    问：在空调房间里打坐可以吗？
    答：天热时，在空调房里打坐可以。但温度不要调得太低，空调的风不要直接吹在身上。夏天打坐在清晨最好。

    14
    问：我在家里打坐，坐三个小时就坐不下去了，到寺院里时间可坐得长些？
    答：坐不下去的地方更要坐，要锻炼。坐不下去是心动了，不要贪恋安静的地方，要锻炼在哪儿都能坐下去，没有地方差别。

    15
    问：我们工作很忙，不可能一天修八个小时，怎么办？
    答：保证每天两小时。有空的话，如星期六、星期天可以一天修八小时。

    16
    问：坐的时候是单盘还是双盘？
    答：都可以。自由盘也可以，自由盘时臀部要垫高一点，避免身体往后仰。女同志还是单盘好。不能坐在椅子上，挂脚坐不好。

    17
    问：我们灌顶后是否一定每天要坚持修法？
    答：是的。我们这灌顶不是结缘灌顶，而是传法灌顶。所以自己衡量一下，如果没有时间修法，那就不要接受灌顶。

    18
    问：修心中心的人，还要大礼拜、诵金刚萨埵心咒、百字明咒以忏除业障吗？还要求受大圆满法吗？
    答：修心密可以不磕大头，也不须念百字明，因第二印已可消一切业障。心密即是大圆满。

    19
    问：愿我早日成就，能为师父分担一点利益众生的责任！
    答：有此愿望，护法菩萨自会时时保护你。

    20
    问：夏日天气炎热，有同修光着膀子，只穿一条内裤在佛堂打坐，是否如法？穿背心可以吗？
    答：不如法，应穿短袖汗衫，膝盖全部盖好。

    21
    问：单盘时，哪一条腿在上面较好？
    答：都一样。一般说来，右腿在上为降魔座，左腿在上为吉祥座。

    22
    问：为何打座前最好不喝水？
    答：恐坐不到两小时要小便。

    23
    问：打坐近两小时，颂咒千遍，还想继续坐下去，可以不再持咒吗？
    答：坐下去即须持咒，持咒是消妄念的法宝。须等你妄念不动，妄心不行时，才能自然不念。

    24
    问：早晨与夜间修法有区别吗？
    答：没有区别。不过夜间修法，因一天工作疲劳，易于昏睡。早晨打座，因一夜休息后精神抖擞，不会昏睡而易入定。

    25
    问：修法最要紧的是不间断，如遇特殊情况停修一、二天影响大吗？
    答：最好不要间断。修法如逆水行舟，不进则退，故停修一日，即可能倒退三日之功。

    26
    问：修六印时，手有时不由自主地靠在一起了，此为何因？
    答：一是因手腕未靠紧，上面的手指即合拢了。二是警惕性不高，有些昏沉了。

    27
    问：今冬我决定打四个七，请师开示打七的具体安排。
    答：前二座修四印，后一座修二印，每座四小时，一天三座，共十二小时。第七日全部修四印，每座六小时，共十八小时。
    时间安排如下：

    前六日十二小时

    24:00— 4:00
     6:00—10:00
    12:00—16:00

    第七日18小时

    24:00— 6:00
     8:00—14:00
    16:00—22:00

    28
    问：一般饭后一小时上座。若有意少吃些，可以提前吗？
    答：一小时时间不长，不然易生胃病。

    29
    问：腰背酸胀，影响打坐，反反复复，该怎么办？
    答：要有耐心，坐到气脉通。

    30
    问：打坐渐觉平淡，观照绵密些了。只习染很重，仍有走失的时候，是否需加功打坐？
    答：打坐增加定力，确是不为境迁的要着。

    31
    问：最近睡眠较好，就和丈夫一起每天坐两座，快十天了，感觉太累。我可以一直加座吗？
    答：身体不累可以坐两座。坐得要定，只有好，不会失眠。另外，能入定一小时，等于睡七小时，精神非常充沛。

    32
    问：修法入座约四十分钟后，右背痛，连续打嗝，影响持咒。
    答：右背痛，是气脉不通，过后即愈。打嗝是排除废气，使身体内部清净。这是好事，不用医治。

    33
    问：修二印后拉肚子五天，十余次，是否正常？
    答：正常，是排去一切污染。

    34
    问：自学佛后，一直喜看经书，若不看则有无所适从之感。请问师父如何对治？
    答：可持咒、念佛，可怡养心性。无所事事即是真心显现，一有枯寂感即是妄情，持咒念佛皆是游如来寂灭海。虽持咒念佛，不作持咒念佛想。随你持什么咒，念什么佛皆无不可。

    35
    问：在什么地方修行好？
    答：人都喜欢跑来跑去，这里跑跑那里跑跑，这里不好到那里，那里不好到这里，乱七八糟的。其实，处处都好，就是你的心不好。你心真清净了，处处都好。

    36
    问：有同修知我加座，来劝说不要执法，并指责我认为有法可修，有道可成。
    答：这都是废话，叫他们扪心自问，是否已到无修无证的地步了。假如对境还动心，说什么执法！船未到彼岸，离开船就要淹死！这都是混帐人说胡话，未得谓得，未证谓证，说大话，吹牛皮，误人慧命，不下地狱才怪！其实修道是长远的大事，何能仅仅修过几座，即可歇手不修？！

    37
    问：大乘佛法都讲：上求、下化、普度众生，而我现在感到越来越淡，那种发心越加不切。
    答：没有大愿，怎么能成大事？！你发心不切，所以修法不力，应赶快改过！

    38
    问：碰到逆缘是避开还是一试？
    答：避开，即不是好手，应随力应付。从前我师骧陆公说：“欲修最上乘，尘劳为资粮，冤家一齐到，庄严此道场。”

    39
    问：密勒日巴尊者在歌中反复强调的是厌离心和山居禅观，这是否是现代年轻人虽然学佛但一直未具备的，所以总有隔靴搔痒，蜻蜒点水之态？
    答：现代人心多浮躁，确实应多打坐，加强定力，在任何境上皆不动摇，方有少分相应。切不可夸夸其谈，说得做不到，以至误人误己。

    40
    问：弟子已修法一年多了，虽然从理上明白了一些，但至今尚未亲证身心脱落之境。请问师父，若不亲证，是否遇境不动心的力量会很差？亲证是否不太容易？若欲亲证是否主要靠打坐修法？
    答：修行不只是打坐修法，更须在事上磨炼，不随境转，这样修行才能得力。但如在事上磨炼的定力不够，还须多打坐以增加定力，此法易亲证本来。

    41
    问：有了是非，是解释还是不理会？
    答：用功人无有是非。

    42
    问：有时我坐在那里，不动的东西在动是怎么回事？
    答：是你的心动。

    43
    问：平时可持咒吗？
    答：可以。走路可以持，睡觉也可以，持到睡着了，持熟了，睡梦中都在持咒，乃至于大小便也可以持，但不要出声。

    44
    问：为什么一定要打坐证得三昧？
    答：因为告诉你、指点你，你不相信、不明白，即使明白道理，定力也不够，境界来了还是跟着跑，所以要打坐证得三昧。月霞禅师在参禅开悟后，觉得心还在动，他师父冶开老和尚让他闭关三年，三年后出来才行。印光大师也闭关好几次；虚云老和尚在高旻寺打坐开悟后，也到终南山闭关；来果老和尚在金山寺打坐，开悟后也是去终南山闭关的。现代的几个大师都是这样用功的。

    45
    问：我打坐时，没有念头，是不是没有慧力？
    答：你能知道自己没有念头，就是慧力。没有念头很好，这是定力。如果没有念头时你不知道、糊涂了，那就没有慧力。定中要了了分明。

    46
    问：心中心法与莲花印有何区别？
    答：一心修莲花印也能成道，心中心法比莲花印要快些，因为它坐的时间长，有六个手印。我们的脏腑与手都有密切的关系，手印一结，就把五脏六腑安置好了；咒轮一吹，气脉就容易打通；气脉打通了，就容易把身心化空而见性。

    47
    问：弟子现在每日修六字大明咒，谨拜乞上师慈座赐示：
    答：虔修六字大明咒，很好。只要能一切放下，死心塌地，一门深入，修任何法门都能成就。否则偷心不死或朝三暮四地此法修修，彼法修修，虽到弥勒佛下生，亦无成功之日。

    48
    问：修六字大明咒可否持“慈氏咒”？
    答：可以。也可以持“往生广咒”。

    49
    问：临终念“大随求陀罗尼”好不好？
    答：大随求陀罗尼字数少，方便，想生什么净土就可以去。

    50
    问：我从前念往生广咒，现在想改念慈氏咒可否？
    答：可以。龙华三会愿跟弥勒佛下来度众生的，那就念慈氏咒。各随各愿，毫不勉强。

    51
    问：我每天坚持做早晚课念佛，平时在行住坐卧中训练自己努力提起佛号，想起就默念。
    答：这种念佛方法很好，妄念确能一时消尽。只要不断地与之斗争下去，慢慢地即能由多而少，由少而忽然断息，与阿弥陀佛打成一片了。

    52
    问：我一直是修“持名念佛”法，现虽授了心中心法，但仍不愿舍弃念佛法门。如若于念佛外每天再加一座“心中心”法作为念佛的助行，是否成了杂修？
    答：一心修净土法门，可以不修其他宗法。但于念佛外，最好加念往生广咒。

    53
    问：念佛时，毕竟还是妄想多于持名，故知即使老实念佛亦非易事。
    答：要注意，念来不要怕它，也不压它，只不睬它，提起佛念，妄念即自行化去了。

    54
    问：往生广咒与往生咒有什么差别？
    答：两个咒都可以，关于往生广咒，看一看《净土十要》第八要中“宝王三昧念佛直指”第十二，那里面讲得很清楚。

    55
    问：修心中心法的人可以帮朋友治病，但我现在还没有修，我的朋友在医院里开刀，我该怎么来帮助他？
    答：你可以持药师佛的心咒对他加持，《药师经》里有此咒。让你朋友自己念更好，求药师佛加被。

    56
    问：咒语是佛菩萨的心法，诚心念最重要，发音是次要的。我念一个咒已念惯了，但发音不准，是否要改一下。
    答：不要改，念惯就好了。

    57
    问：坐过一座之后，还有时间，但不足两小时，有什么方便修法吗？
    答：可修方便定印。右手放在左手上，大指捏中指，还是念这个咒。念几十遍后，就可不念了，看住念头就行，但不能拿这个方法代替打一座。

    58
    问：一位居士持准提咒一百万遍后，该如何修法？
    答：持准提咒的大多皆是有所希求。这位居士求些什么？现在应验没有？若应验了，即应以咒印心，将心空尽，不再有妄想，以证入如来地，从而达到准提菩萨“先以欲勾牵，后令入佛智”之本怀。不结印功效不大，应加结手印。平时在座下于行住坐卧中，也须绵密金刚持咒。

    59
    问：现在念四皈依、祈祷文及持咒时，皆模仿上师之发音。今忽发觉，似有著相之感。？
    答：不要生此妄念，须知一切法均是方便法，但不能住着。但要无住无为，须先将妄心制于一处，而后才能将所住、所为化去。

    60
    问：密宗重师承，恭敬于上师，持咒尽量模仿上师之音韵、神调，便无形中能得上师之加持力，以速消业障，令身心安定。心密属无相密乘，是否对此有要求呢？
    答：可以如此，总之，须专心致志地修持才能相应。持咒音准，感应力大而神速。

    61
    问：《王骧陆全集》讲：“持咒以音准为第一义，凡求一咒，念之半熟时，再请灌顶师校正音韵，字句中有重轻、段落、连断等法，必须一一参究，不独音似，并得神似，熟则成自然矣。”这“不独音似，并得神似”是不是要求尽量持诵得如传法上师的音声、调、韵呢？
    答：神似者，心空无住，自然而发之意境也。

    62
    问：楞严咒在任何时间持诵都可以吗？
    答：任何时间都可以。

    63
    问：修随心陀罗尼易入定，而修心中心时感种子翻得厉害。
    答：修随心陀罗尼容易定是因修心中心之故。因你修心中心时间长而想入定故不定，修大随求时间短而无求，身心放下，故易入定。

    64
    问：修随心陀罗尼时几次出现这样的情况：浑身像被大石头压着，而且压力也随着持咒而变化。
    答：念咒能消障，所以“石头”就起变化。总之，一切不顾，要心空，才能成道。

    65
    问：超度亡灵念什么咒好？
    答：可念“听闻解脱咒”、“本觉大密咒”、“六道金刚咒”、“地藏菩萨真言”、“大光明咒”，最重要的是这几个咒。中阴阶段念这几个咒非常重要，要多念，这些咒作用很大。可制作“金刚沙”，方法是：一盒沙，洗净、晒干，用一根针穿一条红丝线，将针插在沙里面，红丝线头捏在左手无名指根部，结金刚拳印，右手照着沙，念十万八千遍，这个沙就能救度一切亡灵。即使死了很多年的亡灵，已落入三恶道，只要在他的尸体上或骨灰上，从脚往头上洒上去，就可以超生天界。其它的咒就可以不要念了。

    66
    问：刚睡下来是持咒好，还是观照好？
    答：持咒好。念念咒就睡着了，观念头观得紧了反而不易入睡了。

    67
    问：观心与持咒有无差别？
    答：观心等于持咒。观心是自力，持咒是他力。

    68
    问：只在山上修行不好，是吗？
    答：在山上修并不是不好，在山上练一段时间是可以的，完全依靠住山是不行的，还要到都市来练。只在山上修，到都市一看心又乱了。在大都市里隐，才是真隐。道家也说：小隐隐于山，大隐隐于市。罗汉有初果、二果、三果、四果之别。初果罗汉在山林里可以一点不动心，但到了都市就动心了。二果罗汉到都市，前念才动，后念即觉。在山林也有好处，先练空，再到都市来练。

    69
    问：由于工作关系，我每天只能打一座？
    答：下座观照就好。不好好观照，打两座也没有用。能观照就一定能成就。

    70
    问：我觉得自己修行总在原地上打转，上不去。
    答：不要急，一急就坏了。没有什么上去下去，佛性本来不动。要放，但问耕耘，莫问收获。有个要求就坏了，要上去反而上不去了。

    71
    问：《证体起用百则》没修过心中心法的人能看吗？
    答：做心地法门功夫的人，乃至于一心想了生死，出轮回的人都可以看。

    72
    问：《成就胜道宝曼集》谈到：不要一意舍弃欲望，因为欲乐能灌溉和增益证悟及觉受。欲乐怎么能有这种作用？
    答：这是让你生起欢喜心，感受良好，而更勇猛精进故。但如执着不舍，又将入魔或不得出欲界矣。

    73
    问：修心密至一千座不可再坐，还是继续？
    答：这个问题说过多次，坐与不坐，要看你是否成道！未到对境不惑，都要好好修下去。如果能在修时，做到一念不生，而了了分明时，一眼认透本来面目，那末不坐也可，主要功夫是事上磨练即所谓悟后起修也。

    74
    问：一千座还没打开，怎么办？
    答：果真做到上座时心念耳闻，下座时绵密观照。三百到五百座一定会打开。有许多人一百座就打开来了，这个法的力量是很大的。一千座还没打开，这就不好了，怎么办？从头再来！上座依法修定，下座观照修慧。

    75
    问：我与一些喇嘛有缘，拜了几位上师，他们传了些法给我，我都在修，这是否太杂。请问大德我该怎么办？
    答：是太杂了，你要专心修一种法，选一个你最喜欢的法，一门深入。法是药，生病要吃药，什么药都吃，病不易好。对症下药，一味药就好了。又如挖井，在这个地方挖二三尺没水，又换个地方挖，挖来挖去还是挖不到水。应该选一个与自己相应的法修才是。

    76
    问：弟子认为密法一脉相承，不能混修，混修好比两个人各自跑得都很快，但却绑在一起跑，这就被束缚了。
    答：对！你有这清楚的认识，就不会再上当了。

    77
    问：虽说水到渠成，但岁月不待人。请师开示在今后有限的岁月里如何用功？
    答：在境上锻炼，一切无住，顺逆无拘，纵横自在，即能自由来去，变化自在，了分段生死了。再不然，多持慈氏咒或往生广咒即能往生净土。何忧之有！？

    78
    问：我丈夫与儿子一块儿闭关可以吗？
    答：闭关，第一要真能闭得住，心真定。第二要有人护关。不要将小孩子弄坏了，硬压要出毛病的。

    79
    问：打九座是否非要在打七之后？
    答：不一定，大月十五这天可以打九座，十八小时，结第四印。

    80
    问：在打七的第五天，座上出现了一片白色的虚空，什么也没有，我自己也没有，但我心里很清楚。我反问自己这是什么？难道真是自性显现？我还把头动动，但我觉得太平淡了。一起疑念，未能认识它，抓住它。
    答：这是你自性的光明。在什么也没有中，认识这知道没有的是谁，则大事毕矣。这不是自性是什么？别错过良机！头动动即被他影子惑矣！这本来是极平常的事，但也是惊天动地的事，你认识不足乃可惜许！说抓不住它，知无可知，又抓个什么？

    81
    问：打七回来后，心境觉平淡了好多，只不过有些事仍粘着，其力未充，难于顿断。
    答：人生如梦，一切皆空花水月，何有粘染？

    82
    问：有时默念佛号时，会出现好像里面有个念佛机，自动念，挥之不去，提起佛号又不行，不提也不行。但我既不喜它，也不厌它。该怎么办？
    答：你不可听它，只管自己念。再不然，你可出声念。总之里面的任何声音皆不可听，要自己老实念佛，否则就会走火入魔！你如果能够既不喜也不厌，当没这回事，也无碍。

    83
    问：念佛念到“外断内不断”指的是什么？
    答：外面的声音断了，而心里仍在念。

    84
    问：静坐参话头时，念“念佛是谁？”念到后来，迷迷糊糊的，只听一声“是我”，接着脑子里“嗡”的一声，就再也念不下去了。
    答：不是念，而是“静虑”这念佛的是谁？这是参究！“是我”这是六识的反映，是妄想，不是真智，所以你身心不能化空。

    85
    问：禅定就是打坐吗？
    答：禅定不一定是打坐。我们对境不迷惑就是禅定，不是坐在那儿不动。坐在那里不动是枯木禅。行、住、坐、卧都是禅。《圆觉经》说得很好：“知幻即离，不假方便。离幻即觉，亦无渐次。一切菩萨及末世众生，依此修行，如是乃能永离诸幻。”知道一切都是假相，不可得，就不执著了。如水中月，我们不会去捞它，离幻就是大禅定。“不假方便”是也。

    86
    问：修心密已有两年多，其中收获颇多。以前许多所惧所爱，往往在蓦然间已不成问题，令我有喜出望外之感。因此对上师和心密生起了很大的信心。
    答：这的确是大收获。我们修法为的是了生死出轮回。生死之所以不了，是因对境生心，执着不放。今能无所惧，无所爱，则当下一念，生死无立脚处矣。

    87
    问：我认为修“心密”，一则有佛力加被，二则是按要求修法，勿急勿怠，一切放下，心念耳闻，自然得三密加持，不会有偏差。
    答：是呀，修法须勿急勿缓，依法修持稳步前进。但到相当时，须加工打坐，不可总是老样子，疲疲沓沓地修而不奋力精进。所以修法百座后，如时间精力充沛，即须打七或坐九座，以资圆成正果。

    88
    问：密宗里讲的上师相应法，心密里如何做到相应、相续？
    答：我们修的是无相密。一切不住，无相可得，最相应。二六时中，行住坐卧，时时处处莫不如是，即为相续。更进一步这相续的状态亦不可得，相续可见亦不可得，才是真相续。

    89
    问：自从去年受心中心法后，手纹起着变化，何故？
    答：这些小变化，不算什么。要从量变到质变，起大变化才对！

    90
    问：做功夫一般分哪几个阶段？
    答：做功夫一定要注意，第一步，身心世界一切化空，定慧具足，才能亲见本性。没有这第一步，后面的功夫就做不到，第二步，要保护这个佛性，保护它不要沾粘境界，不跟境界跑。保熟了，就不要保，须忘记保。第三步，放任。就好比孩子长大了，不要大人管着他了，他可以自立了。最后连“任”也没有了。佛性本来如此，功夫是一层层做上去的。我们开悟见性了就到家了吗？没有，不要糊涂，那只是初步。六祖大师听人念《金刚经》就能悟道，这么好的根基，他在五祖处悟道后，还要到猎人队中隐藏十五年，在境上磨练自己。就是说我们虽然见性了，但是多生历劫的习气还在，执着习气还有，还会动心。所以，要悟后起修，一定要把这个思惑——对境生心的迷惑、贪嗔痴等打掉，这样才行，才能了生死。难道我们一悟道就行了？不行。赵州大师根基也非常好，但他悟道之后还要四十年的保护。他说得很清爽，老僧四十年，除二时粥饭无杂用心。所以禅宗说三关，不是假设的，真有这功夫。见到本性这是初关，即破本参。进一步到第二关——重关，就是要做保护的功夫。保护到连“保”也没有了，就出重关。这时对好的境界不喜，不好的境界也不烦恼，顺逆无拘，很自在消遥，那就是出重关。出了重关还要向上，还有末后牢关。就是做功夫做到完全无为的地步，发大神通，大光明，朗照十方世界都无所住。尽管大神通完全齐现，也不作神通想，一切都不可得。所以说，路途就是家舍，家舍就是路途，能入佛亦能入魔。真正到家时，末等于初。开始时，什么都不知道，最后是大智若愚，也等于不知道一样。它没有什么知道，没有什么神通妙用，不执着一点点。真空净了，六道轮回就是了生死，了生死就是六道轮回。地狱天宫一样，再没有分别心了。畜生道里尽管走，无所谓，它是很自然的，不带一点勉强。如果不能去，还是发心生西方极乐世界吧！功夫做到末后牢关，那才是法界究竟，什么地方都可以去。好好做功夫吧，不是一下子就能了的。

    91
    问：请师父开示修行用功上的知与行。
    答：知而不行，等于不知；行而不知，岂非盲目。所以实际上是即知即行，知行不二。你不知道，但你去做，做到后来，一下子贯通了，你就明白了，就真正的知道了。知而不行，这个知就浅得很。没有实践，只是理解的知识，不是真知。你去实践才能达到真知。老实人不懂多少道理，但他能死心塌地念“阿弥陀佛！阿弥陀佛！……”，心念耳闻，功夫到时，前后际断，忽然贯通，一下子心都空净了，他就明白了。所以说，净土宗人越愚笨越好，古人说“唯上智与下愚不移”。最愚笨的人他肯做，他能死死地念阿弥陀佛、阿弥陀佛……所以他就能得定。聪明人不肯做，懂了一点点道理就自以为是了，不肯死心塌地地念，这样不好。你不做，就到不了这个地步，你就不能真正地明白。就像吃东西一样，你吃过这个东西，这味道你就自然知道。你没有吃过，整天想也不能知道这个食味。所以说，你不知道这个真理也不要紧，只要一心做下去，就能到这个程度，自然就通了。一切思想念头都是从这个心生出来的，“无不从此法界流，无不还归此法界”。念佛或念咒，心念耳闻，死心塌地，到一切都没有的时候，有个了了分明在，此时，回首豁然明白，噢！这才是我们的真心妙用，这才是真知。光懂了点道理而不去做，没有实证，碰到事情就不行，事情来了就乱了，不晓得这个事情是假的空的，把它当作是实在的了。

    92
    问：法相宗是如何指示修行用功的几个阶段的？
    答：法相宗说得很清爽，初悟者只到法界初境欢喜地，是登初地菩萨位，后面还有十地呢！所以要在境上磨练，好好保护用功，不得放逸。有人以为开悟了，就什么都不在乎了，喝酒、抽烟、吃肉都来了，放任自流。真到了这个地步吗？没有，那是胡来。离最后究竟还差得远呢！我们一定要注意，真正开悟了，面对一切境界，都如如不动。如果还在动，那就不行。是否真的开悟了，要问问自己“境界来了还动心吗？在事上透得过去吗？”境界来了还动心，跟境界跑，那就没开悟。你真悟道了，就知道这一切都是假相，不可得。你能不动心，一切无住，才是真正的开悟。所以说，到了法界初境欢喜地，俱生的我执法执还在，要把这些除掉。不到八地菩萨，不用功都会退下来。现在有很多人就糊里糊涂，今天坐坐，明天停停；今天用用功，明天出去玩玩，到处跑跑。这怎么行呢？不行啊！所以要不忘用功，一丝毫不要放逸，真正用功到无功可用时，才能放手。到八地菩萨才能将俱生我执除掉，到十地菩萨才能除去俱生法执。法相宗就说得这样清爽。“观察圆明照大千”，到了十地菩萨之后，圆照一切，十方世界在你心中。好好用功，不是一步就能到家的，做功夫要有耐心、恒心、长远心。


修法-（二）座中反应与境界

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）座中反应与境界

    93
    问：在座上结的手印突然一下子拉开了，是怎么回事？
    答：那是气的震动。你的身体还没有化空，不要紧，再结起来，气足了是会有这种感觉的。头都要爆的，不要怕，不要去抱头，不会死的。我们的佛性永远不死。但一动念，它就不爆了，就退回来了。所以变化的时候，看到什么恶境界，如凶猛的护法神或佛的愤怒身、金刚神、凶猛的野兽也不要怕。看到善的境界，如佛菩萨现身，也都不睬。有时候，我们坐得好，佛会来加持我们，但是不可求啊。比如说，佛来了，送一个宝贝给你，你一去接，当下爆炸，一炸，把你的身心世界都炸空了。当下认知，亲见本来，这就是佛的加持。

    94
    问：打坐时，似有大风吹得我要飞起来。
    答：那就飞吧，一切随缘，没关系，不要怕，跌不下来，跌不死。因为你的身体不飘，是你的意识在飘，身体还在。

    95
    问：能见到六道景象，是不是未空所致，对修法有影响否？
    答：不住于相即无碍。

    96
    问：弟子深感业重，天天修二印。有时一个半小时后疼痛难忍，腿上全是汗；有时浑身很热，尤其手掌心温度很高。
    答：痛即是消障，障消即不痛了。出汗、身热是法力，都是好事，不要疑惑。努力前进，即轻安自在了。

    97
    问：目前修二印时，出现气憋、气促现象，感觉气全部直向整个头部冲，刹那之间感到整个头脑轻利、灵敏。
    答：这是清气上升，打通头部气脉的感受。座中一切现象均不管，只一心持咒，任其自然，决不会出偏差。最忌着相、惊恐。

    98
    问：昨日修二印时，数次出现气憋、气闷，似感气直向上提，犹如这口气要断了似的。
    答：真入定时，呼吸是要断的，不要害怕。

    99
    问：据说心中心第二印可修成拙火定，如何修呢？
    答：拙火定即是观想自己的真火升起，是观想法。你修心密，深入禅定，真火焉有不生起之理。

    100
    问：请您开示我修二、三、四、五、六印的功效，及应如何安排？是否可以不拘何时都可结印打坐而不限制准时上座？
    答：平时多修二、四印；心绪不安时，可加修第三印；治病是修第二印；为别人治病而自己不能去，可以修第三印，请护法神代治。魔障重时修五印；须通各类语言时修六印。时间可以不拘，但须修满两小时。多坐坐，加深定力，对境方能无染。

    101
    问：心魔重时修五印，何谓心魔重呢？
    答：你搞错了！修五印不是破心魔，而是破外魔。心魔指心动，即淫念妄动，须念“楞严咒心”对治。

    102
    问：到人我皆空，印咒也没有时，这时的印咒是否还有作用？印咒是否也属虚妄？
    答：印咒犹如渡河的船，你到了彼岸，不上岸，还在船上作什么？所以说它是虚妄的。因它很有作用，故又说它是真实的。到彼岸即须放弃，不可住执。所以佛法是非空非有，无可住执的中道。

    103
    问：有时早晨四、五点钟准备上座时，出现恐怖现象，其实什么也没有，就是害怕。好像身边有什么怪面的或龇牙咧嘴的东西嘲笑我一样。有时刚睡下，半睡半醒，什么都没有，就是害怕。睡时也有此现象，但座上没有。
    答：恐怖是你贪生怕死的劣习。须知色身是幻相，假有生死。法身佛性亘古亘今常存，不生不灭，无有生死。你真彻悟此理，还有什么怕呢？

    104
    问：凌晨五点钟，似醒非醒中，时常出现光明、星空、高山，寂静天空中有太阳。后来可能是住相所至，夜间睡不安，见窗前有鬼影，十分恐怖。时有黑暗无明压向头而被吓醒，并感觉睡中有人打我嘴巴而跳起，惊恐万分，于是挥手胡打一气。
    答：这是你修有相法，执相所致。现在你一切观空，不要住相，则一切幻影消亡。虔修心密，则外魔不侵，安然入睡，圆证大觉矣。

    105
    问：在打七中，总是坐不定，妄念多。座上功夫很差，这使我信心不足，总感到比别人进步慢。
    答：百忙中不忘用功，还抽时间打七，这就是上上好根器。只要努力上进，定能成道果。能坐四小时，这就是定，不然是坐不下来的。至于妄念多，那是串习，只要不断地同它斗下去，最后胜利必归于你。

    106
    问：打座过程中，会不由自主地讲出很多听不懂的语言或念许多经文，并伴有各种手势、手印，且不断地自动变换。下座后感到十分轻爽，精神特别好。
    答：一切定中现象，不管好坏，均不可理睬。因为这些都是第六识的幻影，不是真实的东西。千万不能执着，否则易入魔道。

    107
    问：有时在座上，所念之咒不觉而断，手仍结印，觉知了了，无有妄念。这种情况是否就不持咒了，继续坐下去而不著时间相了？
    答：知手仍结印。可见身未化空，妄知未断。此时如真断念（即前念已断，后念未起），身心世界皆不可得，哪里还有手印与咒？当然不需再念咒了。如未化空，仍须念咒。如实在提不起，也可不念，但要观照（即看着这不起念的正念），时机成熟时，自然化空，此时还有什么时间相呢？

    108
    问：有次座中，忽然悲从中来，泪如泉涌，继之口中唱念经文。不知何故？
    答：唱念经文，悲从中来，是法力深达八识田中，感得宿业善根发现所致。这一切过去即了，不要执着不舍。

    109
    问：弟子修法已一年半，从未间断。在百座的睡梦中，梦到我一只手握一爆竹，爆竹爆炸后一切都没有了。弟子不识，只知念佛，又从中回来了，辜负了佛菩萨加被的深恩。
    答：这是最好的消息，正是佛力加持。大爆炸后，一切皆空而灵知了了。这灵知即是你的本来面目，即是叫你见自本性啊！

    110
    问：有位师兄在修法时，觉得掉入一个很深很黑的地方去。他怕了，就停止了。
    答：这是无始无明，他不应该怕。让他继续坚持修法就好了。

    111
    问：打坐时，过了十几分钟咒就提不起来了，手印也没散，这是怎么回事？
    答：你坐在定上了。坐在定里要紧吗？初初的不要紧，感到很舒服。但多坐了会执著，那就不要坐，出定。咒念不出来，妄念没有时，反问自己：“这是什么？”触动灵机，那就见性了。

    112
    问：入定后自己是不知道的，知道入定就不是真定，对吗？
    答：对。

    113
    问：修心中心法至今九个月整，从未间断。目前在座上，后半个小时腿较痛，但不要紧，我体会可能是时间相的问题。经常感觉持咒才几分钟，但清醒过来常常是半小时甚至一个多小时。我也不知是一直念咒呢，还是没念，手印一直没散，坐得也很端正。有时座上座下背部发烧，近来小腹、胃部也开始发烧。请上师指示我今后应怎样做？
    答：这证明你已入定，故时间一晃即几小时过去，咒脱而手印不散。身上发烧是内气薰发所致。不要注意它，多吃些清火的菜和水果。

    114
    问：夜里十二点上坐到凌晨五点，没一点昏沉迹象。
    答：这很好，是深入禅定的好现象。

    115
    问：我打坐时会有一段时间什么都不知道，这是什么原因？
    答：有两种情况：一是昏沉，二是无记。像死掉一样，什么都不知道。昏沉时，要提起精神，出声念咒将睡魔驱散。无记时，要提起：这是谁？！要灵知了了。

    116
    问：我坐一个小时后，不知道了，腿也不痛了。
    答：如果知道没有，这就是灵知（尚带点昏定）。如果连没有也不知道了，那就落入了无记，那就要提起咒来。

    117
    问：近来在坐中，几次出现所念之咒已断，内无身心，外无世界而了了分明，一念不生之境。当即承担：亲证本来面貌了。
    答：很好。

    118
    问：昏沉、昏定与正定的区别？
    答：昏沉是睡着了，手倒下，手印散了。昏定头有点低，手不倒，手印不散，如昏如寐，但有知觉，有迷糊的感觉。而正定没有迷糊的感觉，清清楚楚，没有念头。正入定时，什么声音都听不到。定深了就要发神通了，连蚂蚁爬的声音都能听到。由昏定到正定有个过程，慢慢会明了，昏久了有时会转为正定。

    119
    问：入定了出不来怎么办？
    答：不会的，一时不会到灭受想定，到灭受想定就要一坐坐几天。要出定也很方便，用引磬在耳边敲一敲就出定了，没有引磬可用金属的器皿，因为金属声尖利。这种定是祸害，是用功时硬压念不起造成的。有个居士，平时用功是用压念的方法，有一天在庙里入定了，人家以为他死了，就将他埋了。要定，但不能死定，对境不动心才是真定。

    120
    问：弟子修法已过四百座，入冬来，晨坐昏沉相铺天盖地而来，十座中也只有三座清醒。
    答：对治昏沉之法至为简易：一、睡眠充足。二、清晨打坐勿饮食。三、多进行体育锻炼。四、有睡意时急将双目睁开，出声持咒。但须注意，如系入定，即不须如此。五、日间不要太疲劳，这样就不至昏沉了。

    121
    问：我上座已六个多月了，座上妄念还很多，应如何对治？
    答：打坐时应死心塌地，一切不想，念来不理，任其自生自灭，只专心持咒，凝神倾听心持咒之音声，妄念自然停息。

    122
    问：近周来，一上座就自然进入较短暂无念状态，身心亦舒畅，唯智慧不开，这是为何？
    答：你要开什么智慧？是知道他的心行，知道过去、未来的信息吗？那就错了，开智慧是指认识本性，不跟境界转，一切无住而潇洒自在也。

    123
    问：近来时常体会到生理对心理的反作用。心空之后，色身会转变，是吗？
    答：是的，随心理的转变，生理也会变化。

    124
    问：打坐的觉受感极不稳定，如白天打坐与晚上打坐不同。是否到了克服这一障碍的时候？
    答：这是习惯问题。习惯早上打坐的人，一旦改为晚上坐或反之，皆感觉不好。不是时间有什么好坏的分别，经常转换着坐，即平衡无别了。另外，对于顺逆境的考验，确须用一种平常心来应付，不可顺之则欣喜，逆之则惊恼，这是用功人应注意的地方。

    125
    问：修法中如何防止禅病一事？
    答：有什么禅病？只要见一切胜境、恶境均不理睬，只顾持咒，将其化空，即无妨碍。于一切境，不取不舍是除粘去妄的最好办法。亦不要求入定、开悟，更不求发神通，自无禅病。其它一切生理、心理变化均顺其自然，勿自作主张用意引发或压制生理、心理的变化。

    126
    问：修法打座时，有时一意念佛菩萨或师尊，周身就有一阵丝丝麻麻的舒松清凉感，有时皮肤像起了鸡皮疙瘩似的。
    答：这是心念的感应。不要执著，只当没有这回事。

    127
    问：打开后于座下有似流泪非流泪之感觉，这是何因？
    答：这是你于打开本来后，有如丧考妣之感。你能专心用功得此成绩，于末法恶世中，实非易事。望你切勿得少为足，勇猛精进，勤除旧习，则圆证佛果有望焉！

    128
    问：打坐一开始，把念头放在持咒上。坐一段时间后，这个持咒的念头有时像在耳边，有时像在腹下丹田，有时又像在鼻翼。这些都是不知觉来的，而心中持咒仍不停。
    答：一心听自己心念咒的无声之声，不管它在哪里？一切随其自然。念到心空，能念之心与所持之咒一时脱落，身心世界一齐化空，真性即现前矣。

    129
    问：打坐时，忽然出现一片白光，白光中有明点，这是什么？
    答：不要管它。我们修法就是不许见光见佛，是恐你着相。在密宗说来，那个白光就是我们的自性光明，明点就是第八识。第八识还是识，要把这个识打开来见性。不去管它，不要沾沾自喜，以为我有白光、有明点了。如若自喜，那就著相了。

    130
    问：打坐念咒时，感觉到有两层东西，上层是流动的念头，下层是念咒的声音。如果提起念咒，则上层为念咒，下层为黑色浓雾，一会儿，杂念又来了，念咒又变成了下层。
    答：黑色浓雾是无明，要提起咒来，打破无明。

    131
    问：我打坐时，看到一些粘著的事情，脏脏的东西，知道要改，但碰到具体的事情，每每还要粘上去。怎么用功才能不粘上去呢？
    答：照啊！看到又粘上去了，须赶快放掉。要觉得快，觉得慢不行。照就能看见脏脏的东西。粘著事相，就是没有放掉，力量不够。能照见，但不能放，那就要痛斥自己，赶快放掉或赶快持咒，用咒来化掉。所以要时时刻刻培养力量，力量不够要多打坐，多打坐可以培养定力。有了定力一觉就化空。一切都是假的，心死透了就不动了。心不死透，仍拔不出来，陷在里面。

    132
    问：修行中出现的境界，是不是不要对人讲？
    答：不能讲的原因是恐怕引起人家的执著，追求这种境界。心中会想为什么我没有这种境界啊？心乱了，不能入定了。另外，根本没有什么东西，不住相，什么都不可得。境界是有的，就像我们坐火车，从上海到镇江，一路上看到的景色，但不住相，也就过去了。

    133
    问：有时修法后，耳朵里会嗡嗡响？
    答：响得好，这是要爆炸的前奏，不要睬它，是在打通气脉。

    134
    问：座上心乱不能得定，如何对治？
    答：现在用功存在的问题大致都是一样的，都是心乱，妄念多，多得坐不住，要想下座，这种现象很普遍。原因是由于心乱不定，不知道这个世界上的一切都是假相，恋着这个世界不肯放，所以弄得心很乱。要晓得这个世界上的一切都不可得，都是梦幻泡影，是得不到的。这妄心就不大动了，就可以死心塌地上座了，最起码粗妄念不动。不要在心里粘着，计算家里的事情，社会上的工作，什么事情都不再执着，上座时它自然就安安稳稳平平静静。那时，内里翻出来的念头还来，念头来时你不睬它，任其自生自灭。只专心持咒，凝神倾听心持咒之声音，一定要听得清清爽爽的，这样妄念自然就不会多。妄念不动了，就很安稳，很舒服，很快乐。其实打坐到后面是很舒服，很快乐的。有些人追求这个快乐——快乐赶快来啊！好啦，你一追求就更坏了，妄心这么重，怎么能定？所以不能追求，一切放下来，安心打坐，心念耳闻，才能入定。到了这个安乐境，也不能执着这个安乐，执着这个安乐又坏了，就有所住，住在里面也脱不开。因为有乐可得嘛，才有所动，必然落在巢臼里面。

    135
    问：有一次打坐后睡觉，身体开始变大，非常大，我想赶快脱开，结果一动念，就什么也没有了。
    答：哈哈，不要睬它就爆了。不要想问题，有时大大……大得不得了，有时小小……小得不得了，都好。不动念就脱开了，妄念一起就不行了。所以叫你们打过坐后不要马上下来，休息一下，靠在床上，好消息就可能来了。因为打坐时还求快入定啊，快点开悟啊，而下坐后什么都不求了，那好消息就来了。但是，可不能等着好消息啊！

    136
    问：前几日，在床上躺下，突然虚空粉碎，一下打失身心，且打开的力量十分大。有时听录音也有此境界出现，但我均没有执着。平时于回光返照之中，一有念起，即用“呸！”字斩断念头。
    答：如此用功，将来定能圆满成就。

    137
    问：百座内频频出现“一切化空，只是有个灵知”的境界，百座后也常有。杂修后的心情繁乱。
    答：你坐不多时，即得这好境界，真是有福。杂修是做功夫的大忌，千万不可再犯。

    138
    问：晚上睡觉作不了主，怎么办？
    答：你白天做功夫，到一定程度，晚上也会做功夫。念佛人睡着了也会念“阿弥陀佛”，持咒人睡着了也会持咒。要梦里作得了主，首先白天作得了主。做梦是半昏迷，到死的时候是全昏迷，因此做功夫要痛切。

    139
    问：梦中觉自己的身体没有了，随即知道提醒自己“此时了了分明的是谁？”然而终不见好消息到来，只是听到从头到脚的一种杂响声，直至醒来。
    答：有此一念即是好消息，放下这一念更是到家。

    140
    问：睡觉前我念咒，念着念着就睡着了，感到一个小人出去了。心里都知道，也有喜欢心。就说“回来！”小人就回来了，又念咒了。一会儿“哄！”一下又出去了。我想老出去不行，“回来！”小人很听话就回来了。请师父指示。
    答：那不是真正的意生身，是六识的幻影。纵然能出意生身，并不表示开悟。因为他没有明了本性，还著相，我们做功夫时会有这种情况。从前破山祖师在宁波天童寺用功，他很年轻，喜欢玩。在坐禅时，意生身出去偷人家的鸭子，被发现后，密云悟禅师说：“你游戏神通有了，但佛法还未梦见。”破山祖师原以为自己成道了呢，此时便跪下来请师父开示。密云悟禅师让他参“父母未生前是谁？”后来他开悟了。相是缘起的，因缘合成的。没有佛性不能显相，明了本性的人一点不住著。如果执著神通，显神通，那就成魔有份了。良山祖师说：“神通不能求，求也不能得，得了也不能用。”所以要韬光养晦。

    141
    问：夫妻生活不断除的话，修法是否难打开本来？
    答：这怎么说呢？夫妻淫欲不断，怎么打开本来？但如能应付而不动心，则又当别论了。

    142
    问：最近淫欲心动得厉害，盼师父指示如何能将此心迅速断除？
    答：不要紧，这是翻种子，这深藏八识田中的淫欲种子不经过多次的反复是消不尽的。过去的大祖师没一个不翻种子，所以他们都秘密加持“楞严咒心”。

    143
    问：关于断除淫欲心一事，平时下座观照或持“楞严咒心”都没问题，可近日梦中总是梦见这些事。
    答：这是因为下座观照与上座修法般若火内薰之故，种子翻腾，故睡梦中有这些现象发生。还要多用功，白天一点不动这男女之心，夜里就自然清醒，没有这些梦象了。

    144
    问：弟子在今年阴历七月十五日，发生了性行为，当时不知是戒日，后来才发现，心里好惭愧，愧对上师、诸佛菩萨对我的慈力加被护持，愧对众生，又自愧没放下一切幻化，失去良机。
    答：唉！我的好孩子！淫心人人都有，尤其在用功深入时，淫欲种子翻腾起来，人即觉难受。你对我说实话，当教你消亡之法。

    145
    问：弟子淫心炽盛，经恩师开示，以两种方法对治，一为不净观，二为疏引。但在对治过程中时有走着。弟子知道应当忏除，但却提不起忏悔心来，不知如何是好。请恩师开示。
    答：淫心炽盛，青年男女俱不能免。但如能清心静坐，以心理影响生理，即可渐渐清除。如实不能，亦可结婚。学佛随人而异，不必勉强。

    146
    问：弟子知道淫心不断不能成佛，现在淫心非常淡薄。
    答：你知道就很好。你现在多大年纪？淫心真的淡薄了吗？夜里私处还勃起吗？

    147
    问：打坐精进，精气充足时，心中之欲念也愈强。
    答：可怜的孩子，在这欲界里，一切众生淫欲心都很重，所以生死不了。你才二十四岁的小伙子，哪能淫心不动呢？但我们学佛修道，须深知这是生死的根本。不斩断淫欲，决不能成佛。精力充足，淫欲强盛，心不清净，何能入定？所以在这上面有二种处理：一种是深知淫欲的厉害，畏如蛇蝎，不敢动心。精心打坐，深入禅定，即将淫欲化空；另一种是性欲冲动得实在厉害，不妨先结婚。但是要不断地精心打坐，增长定力，以心理打消身理的需要，而将淫欲化空。修道人好好打坐用功，夫妻同房一次，淫心即清淡一次，不到三、四十岁淫心即化为乌有了。西藏的白、花、黑教派里的祖师们都是这样做的，但千万不可纵欲！
    总而言之，淫欲心人人皆有，就看人怎样遣除它。假如道心强，用功打坐，以心理的力量将生理的要求化去，淫心就抬不起头。我就是这样化解淫心的，希望你也能这样做。假如不能，望你能于夫妇同房的过程中，将淫心化断，证入大道。我的好孩子，千万不要沉溺于淫欲中！！！

    148
    问：从上海回来之后，修四印时，于坐中出现微细的情爱种子翻动，现在没有了。（师批：真没有了吗？）只是深入禅定后，才偶尔看到过去所接触的人与事。（师批：不可萦绕于怀。）我感到用功上去之后，偶尔有一丝情欲之感觉。（师批：功夫上去了，还有情欲吗？）但这时我知道，马上将其化掉。（师批：能化掉是真上去了。）有时也没有做梦，于睡眠中也没有动情欲心，而不自知地遗精了（大约一月左右时间）。
    答：漏丹是做工夫的大忌。你年纪还轻，情欲未净，免不了要遗精。现教你一法，以固精关。每日早晚各做一次。先将胸腹中浊气从口中呼出，然后闭口，提肛、以鼻吸气，吸足气后，停息（不呼不吸），然后呼气松肛。闭气的长短随其自然，不可勉强。动作要慢，越慢越好，这样做三十次。做时不可有欲念，否则亦不易收效。做时如觉胸闷，可做四至五次，放下休息、散步，数分钟后再继续做。

    149
    问：您所授固精之法，做完一个月后是否应继续修下去？三十次做多长时间为宜？
    答：最好修下去，因你心不固。时间长短须看自己的肺活量和闭气的时间而定，不可人人一样。也不可拼命闭气，但须缓缓进行，越慢越好。

    150
    问：打坐感轻安无念，觉身心化空。有时但觉时间过得很快，有很轻微的了了分明，但不能朗照，好像入睡前一瞬。这是否是沉空断灭？自觉舒服是否落窠臼？
    答：身心化空了，不是不知，而是有轻微的了了分明，这不是沉空断灭；自觉舒服而不住，也不是落窠臼。如安住在舒服上而乐此不疲，才是落窠臼。

    151
    问：我有胃病，打坐时觉得胃里气胀，难受。
    答：在两种原因，一是坐姿不正确，腰弯下来压在那儿。第二是咒盯得太紧。念咒要似有似无，这样气就不胀了。你有胃病还不宜多坐，要多念大悲神咒。有病时可以靠在沙发上修或少坐些时间，等病好了再修。结的手印与身体构成四十五度，放松，不要倒下去。养病时不要修心中心法，因为心中心法一定要做两个小时。养病还是念六字大明咒，时间可以少一些，比较方便。

    152
    问：打坐时，头上发胀，好不好？
    答：好，那是气在走，但还没有通，通了之后，就不胀了。胀后会痛，痛过就通了。有时头会咯咯响，那都是气在走。

    153
    问：我打坐时有气脉上的障碍。
    答：你从前是做气功的吧，做气功很多人都有此障碍。要忘记气，气生起来不要睬它。佛法与气功不同，佛法修心地，气功著身体。要空净，气是副产品。血液是靠气输送的，气不动，血脉就不走了。念咒时只管听咒，不管气。你管气就要出偏差了。让它自己跑，它要怎么跑就怎么跑，不要用意识控制它，引导它。

    154
    问：座中在咒念不出来时，心很清净，前面突然亮了一下，一会儿又没有了，好像太阳在云中露了一下。有时像电闪一样，浑身感到像被东西捆住了。
    答：刹那的亮是你心开了一线，就像莲花稍稍开了一点，放了点光，这是你的本性光明。感到有东西捆住，说明你过去世是修法的，但没有见性，如果见了性就不会这样了。有的人是在钻黑洞，钻不出去，这也是过去世修行没有打开而有的感觉。

    155
    问：有时打坐有极强的乐感，时间长了会引起淫欲心。该如何处理？
    答：不要住在那个乐上，禅定中会有空、乐、明三种情况，都不能住。如住乐的话，就不能出欲界。把乐感放掉，不睬它。空是无色界，乐是欲界；明是色界。一有所住，三界都不能出。

    156
    问：有时打坐会感到有像花一样的东西，多得不得了。
    答：那些花是你的性光，是六识的变化。好与坏都不睬它，你不能著相，否则附体就要上身了。

    157
    问：有一天打坐时，突然气向上冲。有时早晨睡觉醒后头会发出响声，像气球爆炸一样。
    答：不要紧，打坐时清气上升，浊气下降，是在打通气脉，身体自会起变化。但不能住在这个气上，不要睬它，这样就不会胀在那儿。想脚底心，可将气引下去。

    158
    问：于座中极度清静之时，突然有一片光闪出，分身两个人，一个在持咒，一个出外应酬，我知是幻，便一觉，外出者便与持咒者相合。
    答：知幻即离，不致出偏。假如执真，将入魔矣。

    159
    问：有次打座近两小时的时候，整个人如消融化解了似的。
    答：修法入定即有化空感，因一切事物皆是假相，全靠身心维持，不可认妄为真有。因此一旦妄心消融，假相即不存在了。

    160
    问：打坐时极想把身体化空，却每每做不到。
    答：有此想即是著相，不应粘着于此。

    161
    问：于座中极度清静之时，突然有一片光闪出，不是十分明亮，此时我均心念耳闻地持咒，并不执着于此。
    答：好好用功前进，尤其于下座时，勤于观照，一切境界俱不沾粘。六根清净后，即能大放光明，朗照十方了。

    162
    问：有次晨修四印，当时心中十分清净，在两眉之中的上方，有一乒乓球大小的光球照耀着，此时的感觉难以用语言表达。
    答：“心静光生”，这正是你的自性光明，因心清净故，豁开一线，发生了些微光明。不要着相、欣喜，要更好地精进用功。

    163
    问：有次修二印时，突然感到有人手拿净瓶，瓶中水从我头顶而下，有流遍全身之感，刹那之间入定。
    答：大悲菩萨来为你灌顶，但莫着相，着相则入魔。

    164
    问：上次打七，师尊开示，我心里十分明白。别人见光见境，我什么都没有，师尊说这最好。但我以为是鼓励我，我还是未达到师尊说的：“什么都没有，才是最好的境界”的程度。
    答：如你明白一念清净心光是法身佛，即是大智慧人。没有见光、见境，的确是最好，不是鼓励。因为法身无相，只有离念的灵知，所以什么都没有是最好的。

    165
    问：入定时，自己像镜子一样放光，什么都没有了，这是不是著相了？
    答：这是你自己的性光，不是著相。因为我们的佛性就像镜子一样放光，我们之所以看不见，是因为执著、烦恼遮盖了光明。你心定了，本性自然放光了。我们本性的光明和阿弥陀佛的光明是一样的，可以朗照大千世界。

    166
    问：在入定时见一高大似佛菩萨的人，粗大的双腿盘坐着。座下一个光着身子的婴儿双手攀着大腿，艰难而又重复地往上爬，同时感觉很累。
    答：这个大的就是你自己。艰难重复地往上爬，反映除习气的艰难历程。

    167
    问：入定时外界的声音听得到吗？
    答：真正入定时，外界的声音是听不到的，还能听到声音，是没有入定。真正入定，无见无闻，但不是没有知觉。了了觉知，不着见闻。见到东西或听到声音是没入定或部分入定。在定中，即使你走在大街上，也听不到车的声音，但照样走路，这样的功夫就要发神通了。很小的声音都能听到，能听到蚂蚁爬的声音，他方世界下雨声你也听得见。起用时都听见了。所以六祖大师说：“不离见闻缘，超然登佛地。”尽管用，心一点也不执著。

    168
    问：上座以后，有时就提不起咒来，一提起咒就好像气力不足一样，这是怎么回事？
    答：关于念咒的问题，现在有人讲，念咒是多了一个事情，麻烦，还是把咒放掉不念吧。这是个大错误。做功夫应该是：上坐要死心塌地，下坐要绵密观照，一定要这样！要知道咒是工具，是用来扫荡我们妄念的。你不想念咒，讨厌它，这就是妄念。就是你心乱啊。你不念咒就念贪嗔痴，叫你不动念你做不到。心里乱动，不是这个就是那个，乱得不得了。所以宗下祖师就讲，驴事未去，马事又来，事情多得不得了。你不用咒这个工具去化妄念，妄念怎么能歇得下来呢？假如真的没有妄念了，身心世界都空了，就什么都没有了。你现在还没有空，身心还在，世界还在，境界还在，就是有妄念在。嫌念咒麻烦，真是糊涂！这样下去你以后永远脱不开。要好好做功夫，把咒提起来，提到不能再提了，那才是化掉了。要在不知不觉中把这个咒脱掉，那才是真正的不念，有心不念不行。
    咒自然地脱掉，还有两种情况：一种是睡着了脱掉。迷迷糊糊睡着了。当然不念了，这不行。另一种是入定了。妄心就不动了，这个念咒的心就没有了。即能念之心，所念之咒一时脱落，就见到本性了。假如是睡着了，昏沉了，有什么用啊？有个检验昏沉的方法，即看我们的手印是不是倒下去了，是不是散掉了。手印倒下去，散掉了，念不出来，即是睡觉了，没用。真入定，手印不倒不散；身体化空了，手印还是不倒不散。那才是入定。假如是嫌麻烦不念的，赶快要提起来念。假如是昏沉，赶快把手印结起来，把眼睛睁开，出声持咒，把睡魔消除。驱散睡魔之后再轻轻念咒。

    169
    问：有时我觉得念咒很累，念不出来，在这种情况下还要念吗？
    答：这种情况还要念，不要太紧，要放松一点。很累，念不出来，不是心清净。入定后不累，很轻松，身体像要飞起来一样。

    170
    问：修行用功有境界是怎么回事？
    答：师父反问：你有什么境界？
    ××无语。（师父一语问断）
    ××良久，进而答道：我没有什么境界。（有玄妙心在，有取舍心在）
    师父启发曰：穿衣吃饭，工作学习，妻子儿女，山河大地，这些不都是你的境界吗？！××当下有省。

    171
    问：没干活时还能看见念头，但在干活时心念像野马一样控制不住了，该怎么办？
    答：干活时，心乱了就喊“断！”一分钟的功夫，以后再做事。在忘记照时，就喊“断！”断一下不妨碍工作，每日最好能喊“断”数十次，观照用熟了就可以了。

    172
    问：现在有时不像从前那样有个观照的心，是怎么回事？
    答：从前观得生一点，用心提，现在观得熟一点，不用心提了。如果时常忘记，还是要用心提一些，要善调节。像我们念咒一样，生的时候用心念咒，要念得清楚；熟了，如不用心就油了，嘴里念，心里不念了。油了就不容易入定，身体化不空，咒与念头分开了，念头就流了。所以念咒时要听得清楚，摄住念头，慢一点没关系，到时自然脱掉。不要有个“要化空”的妄念，那就自然入定了。

    173
    问：有时打坐观照时，有事要做，但就有股力量不让动，还是坐在那里。
    答：这是观照有了一定的定力。但事情来了还是要做，要活泼，不能死定在那里，动一下就出定了。人情味少了好，但事情还是要做的。

    174
    问：座下感十分轻安，不觉有身，眼睛视力也提高了，头顶百会处有气向上冲顶之感。
    答：一切变化，均不要管它，随其自然，即无偏颇。修法时色身自有变化，但不可追求。


修法-（三）种子翻腾与座下观照、见性与保任

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（三）种子翻腾与座下观照、见性与保任

    175
    问：修心中心法当种子翻腾猛厉，忍无可忍时，怎么办？
    答：不要怕，只须出声持咒，即能化去种子。经过千百次的翻腾上下，便可证入不动。

    176
    问：座上有时种子翻腾剧烈；有时一座却十分空净；有时心中有种说不出的闷、难受。这是为何？
    答：种子不是一下子即能消光的，要不断在事境中锻炼，所以不可大意、骄傲。功夫没有到落堂的地步，总不免有反复，所以你要努力上进，不可懈怠呀！

    177
    问：一直修第四印，是否可以把种子翻光？
    答：不可以，还须在事上磨炼。不过打坐修法可以帮助你在事上透过去。打坐是修定，事上磨炼是修慧，要定慧双修才好。

    178
    问：修法至一阶段后，反复出现心似刀割，心情烦躁，着急之状况，该如何对治？
    答：八识种子在翻动，故有此感受。修行不是一帆风顺的，只要耐心闯过这波涛起伏的难关，就柳暗花明又一村了。又，难过时，出声持咒，容易度过难关。

    179
    问：我在修行中时常因身虚心烦而进进退退，是不是应坚持加坐？
    答：免不了的。功夫未到不动地，总是要发生进进退退的烦恼现象，因八识田种子被般若火薰起，翻腾而使然。种子翻腾起来很难受，觉得退了，站也不是，坐也不是，睡也不是。此时要顶得住，不被吓倒，要透得过，其实这是进步。可加修第三印，出声念咒。但如实在感到身体不支，也须稍放松，减少打坐的时间。修行如逆水行舟，不进则退，要抓紧用功啊！

    180
    问：每次月经前几天明显感到心力不够，不像平时能观照住，想往外面跑。这次竟然想说是非，明明觉得不该这样，可控制不住自己，反被外境所转。实在惭愧，有负师父的教诲。
    答：这是生理的反映，不要紧，就到外面走走，散散心好了。女人到了更年期，生理反映特别强。尤其用功人种子翻腾厉害，就更不能作主了，过了这一阶段就不妨事了。观照要松紧适度，不可过紧。

    181
    问：打坐后觉得睡眠不太好，还会做梦。
    答：觉不要睡得很死，做梦是在翻种子，是好事。

    182
    问：种子翻腾如何调伏？
    答：修学佛法不是一帆风顺的，功夫没有到彻底的时候，会有反复，就是这样一浪一浪的。要督促自己不要跟种子翻动的妄念跑。所以过去的大禅师都念楞严咒心，用楞严咒心来调伏这个种子。最坏的种子是淫欲心，这是最深的生死根本，这个根子断了就好了。如种子翻腾得厉害，不打坐，只念咒，也可出去散散心，过去了就再来打坐。我们八识田中的种子太多了，所以明心见性后还不能了生死。很多明心见性的人还要犯错误，因为种子埋伏在里面，碰到缘就起现行，翻出来了。因此要明白这个道理，要在事上磨炼，将种子磨光才行。

    183
    问：至今修法已有六个月，有些问题祈请师父开示：打坐一段时间就出现烦躁情绪。心烦意乱，爱发脾气，不由自主，但过后自己又很后悔。烦躁出现过好几次，导致停坐两次，共五天，好像这个台阶总是越不过去。近一两座，座上也有些烦躁。该如何对治？
    答：这是你心神不稳，种子翻腾所致。此时可出声持咒，度过此关，千万不可停坐不修。

    184
    问：虽然加坐，烦恼似乎并未因此减少多少，而且经常心头发闷，厌人恨己，是否由于坐得太久了？
    答：打坐应该是一种享受，无半点烦恼，你倒烦闷欲绝，走到反面去了。似应调剂一下，去外面游山玩水，再来打坐吧。多和知友谈谈，交心也不失为一种调剂的好办法。应病与药，法无定法。总之打坐用功，应该是心态平静，安稳、舒适，而无烦恼。纵然种子翻腾，有进退失据之感，只要出声持咒一番，即能安然无恙。“厌人恨己”是你心量小的旧习翻出来之故，赶快呵斥自己，放下这一切不应有的恶习。

    185
    问：近来碰到点逆缘，一直子气得我妄念纷飞，腻透了，想尽快搬家去净土。虽明白诸法皆幻，却仍有所希惧。
    答：唉！要成佛，不是图舒服快乐，而是不怕吃苦。因为佛是入世度众生的，不是厌世逃避的。佛是二足尊，你不吃苦，福德从何积聚？！没有福德你怎么成佛，更如何出离六道？！所以要出苦就要不怕吃苦。在苦难中锻炼，才能将执着消光，而恢复本性光明。

    186
    问：有次因一点小事和人家顶撞起来，当时我自知不好，但按捺不住。这都是我心量小，爱面子的结果。这又是修法的大忌，该怎么办？
    答：这是观照不得力之故。人人都有爱面子的习气，其实这是最愚蠢的，就是为这莫须有的面子，把自己拉到生死之中去。要问怎么办？就是赶快放下。

    187
    问：除习气是否不能太着急，着急本身也是习气。
    答：对！不能着急，你心空了，还有不好的行为吗？讲对治就落下乘了。当心动时，只“呸！”一声就完了。

    188
    问：只要时时心空净，做到“念起不随”就行了，其实也没有什么“习气”，是吗？
    答：习气就是着境，随境转。能不随境转，则习气自除矣。

    189
    问：证悟本来后，最难的就是除习气，我一直以为自己能放下名利，可一听说可免费考读研究生，心就动了。好几天一上座就被“去，还是不去”的念头困扰着。
    答：这叫做“当断不断，反遭其乱”也。一切境界皆如空花水月，不可得。我们只游戏其间，不执不废。不做亦得，有什么放不下的？学佛就要潇洒自在，要坐就坐，要行就行，毫无拘束，方无碍也。

    190
    问：有时忍不住发怒怎么办？
    答：发怒时持咒，念起不住，念起不执。

    191
    问：弟子修法已有百座左右，因自己业习深重，定力仍然很差。但我感觉还是有进步，内心比以前安稳多了，平静了。
    答：那也不错呀，用功功不唐捐，不会白费的。何况是修这样的法，怎么会一点没进步呢？做功夫不能性急，须耐心坚持下去，始有成就。因我们多生历劫的习气深重，不是短期内就可以消除而亲证佛道的。努力用功吧！

    192
    问：若精诚修法，待智慧开启，是否业障即除？然修法以发心为首，不得不为之虑，敬乞赐教。
    答：果然精诚修法，化空妄念，心且不有，又何有障？！所谓障者皆妄心作祟也。你如真发心学佛，即能精诚修法，切忌空谈，贡高我慢。

    193
    问：愚现在修法，以稳妥前进为原则，下座后注意饮食及休息充足，以为助力。此是否属身执？
    答：修法本应注意保养色身，所谓借假修真，何有身执之嫌？

    194
    问：我这星期觉得障重，天天在修第二印，准备修一至二星期，可以吗？
    答：可以。更重要的是要明白什么叫障重？“障”没有个东西，你把它拿出来看看。所以说障是虚幻的，还是心啊，是心著相了。还是心没死透，心死透了就有力量了。所以，月藏问文殊菩萨：“明知生死本空，为什么我偏偏受生死流转呢？”文殊菩萨说：“其力未充。”力量从何而来？关键在于心必须死透。如果真知道这世界上一切都是假的、空的，那自然就有力量。但是如心不清净，没死透，没有真正知道这本性是不垢不净、不生不灭的，则不行。所以还是理性认识不够。禅宗讲：大死之后才能大活。你死得不透，或半死半活，不行啊！所以我们一定不能着相啊！

    195
    问：如何保护？
    答：开悟并不难，但要保护它却不易。不保护它就会跟着念头跑，杂念纷飞，乱七八糟的事全来了。所以必须绵密保护，才能将妄习消光。但护念不可死，更不可执着。只一觉，拉回来即可。这就是念起不随。外面的事情都是空花水月。《圆觉经》说：“知是空花，即无轮转。”缘起性空，知道一切都是假的，不跟妄念跑。一切随缘，因缘是这样，我们就这样做。尽管做事，一点不动心，为了众生做一切事而心不粘着。能时时这样做，不须几年，即“皮肤脱落尽，唯露一真实”，就能大放光明，神通显现了，但也不能执着神通。识得本来后，还没有归宗，跟念头跑时，要像牧牛一样，用鞭子打它。哪个祖师不是这样做功夫的？我们修心中心法，打开了，见到本性，与一念不生了了分明时也没两样。但要亲证一回。噢！原来什么都没有，而了了分明。开悟是方便的，但要绵密保护，这不是一天两天的事。夹山和尚在船子和尚那儿开悟后，赶快到山上去保护十八年。识得本性后打坐与没有识得打坐是两样的，识得后打坐就是保护它了。念头来了不睬它，行住坐卧中，时刻保护，保护自己不要着相。

    196
    问：上座安心修法，下座绵密观照，时时让自性现前，如此用功下去，时节因缘到来，就不愁不开悟了。以上知见正确吗？
    答：知见不错。

    197
    问：心中心法后半部如何修？
    答：观念头起处，不跟念转，差别境当前也不为之心动。这就是禅宗保护本性的修法，这样修下去，就能了生死。

    198
    问：关于“心念耳闻”，我感觉若注意“耳闻”，又注意“心念”，心易乱，究竟如何是好？
    答：耳闻是能闻之性，而不是注意耳朵。所以耳闻心念咒之声，则妄念不起矣。

    199
    问：修法是为了明心见性，见性后就能明了诸法实相，从而不会迷惑颠倒，造业受报了。修法的诀窍在心念耳闻，不管身体上的任何感受。只将咒分分明明地念下去，最后将咒也化去，就孤灵灵地剩下灵知觉性了，但也不可著。对吗？
    答：是的。妄念化空，咒即念不出来了，当下忽然根尘脱落，世界化空，真性即现前矣。

    200
    问：“念起不随”是否属压念？
    答：不是。

    201
    问：刚见上师时，觉得自己本来是佛，因此于一击掌之刹那，便明了自性本空。但时间一长，烦恼又起来了。
    答：可怜，出声持咒以转换吧。

    202
    问：我在起念时，不知不觉就去压它，对吗？
    答：不能压念，尽管起用，但不跟它转，不睬它，这叫做“青山本不动，白云任去来。”坏不是坏在起念上，而是坏在跟念跑。不是压住不起念，而是念念不停留，这才是无念。六祖所谓“无念者于念而离念。”比量而现量，比量是知道，有分别，而现量不动。这与镜子照物还有些区别。镜子照物不管好坏，没有区别，而我们知道好坏、美丑，但心不动。功夫做到这里就行了。但非要见性不可，不见性做不到。所以说，活活泼泼地做很难啊。

    203
    问：请师父开示“念起不随”与“毫无分别”？
    答：“念起不随”不是叫你做个呆子，连好坏、是非也不知道，而是了知，但不住着，这是第一步功夫。第二步功夫为“毫无分别”，是指善于分别客观万法，于第一义而不动。即知道是非、长短、得失，但心中不动，不被任何事物所影响与染污。

    204
    问：弟子在下座观照时，有时没有一念，但一会儿就忘记，一忘就随妄想而去。
    答：正观时一念不生，知道这一念不生的灵知即是本性。一会儿就忘了，就赶紧拉回来，不要随念转。

    205
    问：平时知道不要着相，可碰到事情又忘了。
    答：这有什么用？！这是你仅懂一点道理而未真实修炼的缘故。应该赶快改正，精勤修习，多多打坐，绵密观照才是。

    206
    问：请师父谈谈“时时观照。”
    答：我们的念头多得不得了，刹那的念头很多。因为我们八识田里的种子太多，好的、坏的都藏在里面。比如我们看香蕉，只用眼识，不用意识，香蕉就是香蕉。眼睛就好比是照像机。如果用意识，看到香蕉就想：“这是香蕉，很好吃。这个大，那个小。”所以一用意识就产生分别心了。耳根也如此。意识跟着跑，六识的消息就交给了第七识，七识就传给第八识，就有种子了。所以要时时观照，观照就是：念头一动就知道，不睬它，要观照念头的起处。

    207
    问：“安住保护”是不是将此无念而知觉了然的灵明寂寂光景，常常在人事逢缘之境中相应相印，守之护之？或者才有念起，即迅速回光转而空之，与这空性相应呢？
    答：对！在应缘接物时，只有当事的一念，无有第二念。做后毫不留念，如未做过一样。这是无住无著功夫。

    208
    问：若在闻声时，仅闻“闻声者谁？”有时似乎近似无念而空然，但有知觉的光景，可转而又失。是否要承当第一？如何承当？
    答：问“闻声者是谁？”是在未悟时用。如已悟这能闻声者即自己主人公，则不须问。但保护它不住声即得，更不须起念承当，起念承当则是头上安头了。

    209
    问：常于妄念流动时，回光返照“前念已断，后念未起”之中间空明。这样做好吗？
    答：不对，妄念断处即自性空明，不须再起念观照。

    210
    问：因工作忙，有时观照力不足，便采用了大圆满中“断”念法，一天数十次，这样于颠倒中似较前有些把持力。
    答：这种简易禅法于事忙人最适用。你能每天做数十次，日久功深，自然于不知不觉中打成一片，而归家稳坐矣。

    211
    问：座下“断”念法，即于事忙或心念外驰散乱之际喊一声“断”。
    答：不一定喊“断”，一觉即行。

    212
    问：座下很少忘记保任，干活休息也一样。有时一想观音圣号或弥陀圣号，耳边自动响起念佛声，甚至流行歌曲也是一样。怎么办？
    答：这耳边的一切音声，均不可睬它，任它自生自灭。

    213
    问：有时在念头上没觉察，念尾巴上才知道。
    答：这是觉迟了，力量不够。要看话头，念头一来就化空它。如念头转了个圈才看见，那是看的话尾巴。所以禅家说：“不怕念起，只怕觉迟。”观照的好处就是，念头来了就知道，境界来了，有的觉照在前有的觉照在后。顺境不易察觉，而恶境界却易觉察。

    214
    问：《般若正观法门》中讲观的问题，要求从心窝处起观，不取舍之，而避免某些学人因过于集中头部引发高血压之类病症。对吗？
    答：观心是观心念起处，不随之流浪。即念起即觉，一觉即空。既不著在心窝、头部，也不著在丹田或脚下。持咒也只是“心念耳闻”，不著处所，松紧须随时调整，不可过紧或过松。

    215
    问：下座观照，应了了觉知。我起了什么念，应该清楚，是吗？
    答：起念要知道，但不能跟它跑。不能记住这个念，念起即觉，一觉即空，像水上画图一样。

    216
    问：如何观心？
    答：心者即念头，念头来了就化掉它，不跟它跑。起初是通过持咒化掉妄念，看见念头，念头就没有了。定力增强到一定程度时，念头来了不用化，自己就化了，直到寂而常照，照而常寂。了了分明即照，不动就是寂。起妙用时，应缘接物时就起念，不应缘时就没有念，这是最好的禅法。观心是佛法的根本法门。

    217
    问：“观自在”就是对事事物物不粘着，也不偏废，一切都是自自然然的。如雁过长空，不留痕迹，就这样老老实实地随缘度日就行了。这种理解对吗？另外，我与丈夫将在元月27日开始打七。
    答：你的体会非常正确！就这样老老实实地随缘度日是了。所谓“随缘消旧业，更莫造新殃！”也就是“饥来吃饭，困来眠”的一种绝学无为闲道人的平常心是也。
    你们夫妇真是好样的！既能于理上醒悟，更不废事修。于此苦寒时节，不忘打七用功，将来定能证成大道，圆满菩提。

    218
    问：对下座的观照功夫，其下手处，仍未明白。今观照似有三种下手法，请师开示。（一）直下观照妄念，不取不舍照之。（二）观照心念起处，念起即觉，不随之攀缘流浪。（三）观一切事物皆如梦幻泡影，皆属无常幻化之物，应远离贪著。
    答：前两种看起来似两种，其实是一种。因能念起即觉，即直下观照妄念，不然不能念起即觉。不随念转即是不取，念来只是不随之转，而不是压它不起，也不是讨厌它而舍离。故二种是一法也。第三种很好，除对妄念调治外，对事境须如此观照。

    219
    问：弟子采用上面的第三种方法，这样是否符合上师要求？
    答：只观境，不观心念，会随念流转。（因为妄念在不对境时，还是流动不息，所谓“家贼难防”，不是不对境就一念不生了。）仍是无用，必须双照才行。

    220
    问：有人说：念念不停留也是修行中的过程。但按师父的开示，念念不停留是本性的大机大用，请师父再为指点。
    答：“念念不停留”，如还有个念念不停留在，就不究竟，仍要化去。我说的“念念不停留”是用，“当下即是空”，不需用心去化。

    221
    问：“照而常寂，寂而常照”，究竟起念不起念？
    答：照即是用，即是念念不停留。无念之可念，无起之可起，法尔显现，自然应缘。

    222
    问：我们平时保的就是这个灵知吗？
    答：对，就是保这个灵知，而不是保空，不是守住那个空境。念头来了不睬，不睬就是灵知。

    223
    问：我们做事时也要了了分明吗？
    答：对啊！我们念咒时听得清清楚楚，也是了了分明，咒不清楚就不是了。不是除了这个之外还有个了了分明。到一定的时候，“啪！”一脱，脱的时候还是了了分明，什么都没有，唯一真性现前。

    224
    问：《六祖坛经》说：“善知识！又有人教坐，看心观静，不动不起，从此置功。迷人不会，便执成颠，如此者众。如是相教，故知大错。”这两点怎么矛盾了？
    答：“看心观静，不动不起”，这是压念不起，故大错。现在叫你观照，是叫你看着妄念的起处，不跟它跑，而不是压念不起，故不相同，没有矛盾。

    225
    问：平时用功无非是息妄显真，但《圆觉经》说：“善男子，但诸菩萨及末世众生，居一切时不起妄念，于诸妄心亦不息灭。”这似让人无法把持。所以弟子在平时观照和静坐观心时，总觉得左右不是，不能确定具体方法，又怕念起，又怕犯压念的毛病。
    答：让你观心，不随念去，就是不起妄念。平时不故意起念头，不向外攀缘，而当妄念起时也不执着妄念。念起即觉，不随逐、不压制。只是了了觉知，不起分别。这就是“于诸妄心亦不息灭”的用功方法。

    226
    问：下座后，对境生心，为境界所转，当如何用功？
    答：下座要时时观照。这个更难，因为人都是跟着境界跑。刚刚下座时还有个定境，知道看着自己不要乱动。可是，在事情上一做一滚，就忘记观照了，跟着境界跑了，与平时没打坐时一样的乱七八糟，这就不好。所以，我们上座的时候要死心塌地地心念耳闻，下座的时候要绵密观照，不要忘记。但是我们在境上也容易忘记，和几位朋友一谈心，什么事情一做，马上就乱了。念头来了，要赶快拉回来，观住自己。一定要做这个功夫，否则就不能上路。功夫到后面，观熟了，就不要观了，再观就多事了。所以，先下手要“观”，做到后面就不要“观”了，把这个“观”字忘掉才能进步，功夫才能上上升进。再更进一步，连“忘记”也没有了，那功夫就由有为进入到无为了。功夫就是要由有为渐渐地进入无为。无为一下子是做不到的，开始一定要有为地观，就是有心地做功夫。到了后来，无心做功夫，什么功夫都没有了，就更进一步了。

    227
    问：有人认为心中心法下座后的观照，没讲清楚，而台湾禅师来传的观照有下手处。他认为观照即是法法平等，不起分别。做任何事，均要清楚，每个细节都不忽略。在观照中，当下即了，要念念不停留，如有停留即有不清楚处，即是妄心。
    答：真没讲清楚吗？如果初观心的人对样样事都清楚，这是观境而不是观心。观心者知境本虚而不将心循境；知心本空而不住心，心境两空，当下无念。正无念时也不执着于无念，而当念起时也不落于有念，有无皆消，当下灵觉。而此灵觉之性，非心非境，全体是空。正于空时，却又了了分明，全体是假。空假不二，更无分别取舍，正于此时，正观历然矣！这不是如实观照吗？难道要如此人所说，将吃东西的味道留在心中或将同房的淫乐长期藏贮在心脑中，才是观照吗？假如这是观照，只是魔王的观照，是下地狱的观照。再说，讲这个观照已是多余，已是钝置了行人。本来大家都是佛，只要醒悟，这一念不生，了了分明的就是当人的佛性。起念就是妙用，用不着照空，才是真正的禅法。此人叫大家每个细节都不忽略，这是“不起分别”吗？这不是着相吗？细品食味与淫乐，还要将食品经过咽、喉、肠、胃的情形体会出来，这是“当下即了”吗？既要念念不停留，又叫人将淫欲念发展扩大到身体各部和一切生活中去，这不是自己打自己的耳光吗？魔王说法，就是这样矛盾百出。

    228
    问：有人在一些地方说某某人开悟了，他的说法对不对？
    答：理解不是开悟，懂点道理就说他开悟了，不要用功了，那是大错特错。理悟，遇到事情还是透不过去，没用。如苍蝇见血，马上叮上去了，见境就动心了。如是这样的话，临济祖师只要说一句就好了，为什么还要说三句？禅宗也说法身边事、法身正位、法身向上。从前古人根基厚，一点就知道了，继而又绵密保护不肯放松。现代人保护不住，跟境界跑。他的错误在后边，叫人不要用功了，不要打坐了。应该绵密保护，功夫要上上升进，觉受增长。认识本性是第一步，绵密保护是第二步，离开保护是第三步。因为保护也是执著，忘记保护不容易。要把忘记都忘记，这是第四步。我早就对他说，不要得少为足，要小心谨慎，好好做功夫。我问了他好几个问题，他都答不出来。永明延寿禅师的《宗镜录》上说，证明开悟有十条，第一条就是所有的语录、经文，能一目了然，一看就懂，他做不到。

    229
    问：能时时在观照之中，粗的妄念没有。细的妄念生起时，是不是不随之流转，而看得清清楚楚？
    答：观照还是多此一举，讲到做功夫当然可以。但到最后，是无功夫可做的。

    230
    问：打坐念咒，身体不要化空，只要体认这了了分明的觉性，即是见性。
    答：这只是理解，不是亲证。

    问：光靠理解，认定这能听能写的算不算见性？
    答：这都是理解，不算亲证本来。

    231
    问：我认为行者在疑团未破之前，或摄心归一，遇大手眼，见机直示心源，“噢”的一声，根尘脱落，入现量境，这是真见性？
    答：果真根尘脱落，了了不昧，当然是真见性。

    232
    问：修法念咒至能所双亡，虚空粉碎，身心化空，了了分明，生灭灭己，寂灭现前，有此境界，才是见性，才知如何保护！
    答：对！

    233
    问：理上明白缘起性空，色空不二，而心境没有消融，是否见性？
    答：没有见性。

    234
    问：不知以哪一种见性为准？
    答：当然是亲证本来为对。

    235
    问：当一个人见性时，是否要完全根尘脱落，都要爆炸吗？
    答：心中心法做到一定时候，就会根尘脱落。但每个人并不完全一样，有的人不是爆炸。其实我们一念断处就是那个境界，只是力量不同，而证悟到的本性是一样的。无念时，身心世界都没有了，但有知觉在，这灵知就是本性。功夫到了，自然就到那个地步。

    236
    问：脱开时，外界的声音听得到吗？
    答：入定与脱开时没有区别。这时没有声音、时间，一切都没有，只有一个绝对的真性。我们有了这功夫，反过来就是神通发现，如天耳通，他方世界下雨的声音都能听到。

    237
    问：是否每个人都要爆炸？爆炸是否有声？
    答：各人体质、根基、习性不同，不是千篇一律的。爆炸不可求，更不可等。有的人爆炸是有声的，有的则不然，只要能所脱落即是。


修法-（四）其它

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（四）其它

    238
    问：弟子九三年修“莲花印”，九四年和儿子共同打坐中（儿子当时八岁，他五岁时出现过透视、遥视功能），他偶然看见我身上罩着一层黄光，头顶上有佛首，佛首上有黄色光圈。后几天眉毛上方额头上出现一横道绿色光，上坐三尊佛。几天后佛像消失，身上光圈发生变化，开始是黄光和紫光，最后变成一层红火苗罩在身上。随着时间的推移，火苗颜色越来越红，光越来越长，到三寸的样子就稳定下来。我不明白是怎么回事，请师父赐教。
    答：身上与头顶所现光、佛皆是自性显现，不要惊奇执着，自然上上升进。稍有执着，将有着魔之虞，慎之！慎之！

    239
    问：至今修法整一个月，座上有了轻安的感觉。有时坐至没有腿，没有手，没有身体，好像在虚空里，只有一个咒音自然地流出。这时没有一点杂念，只是静静地看着咒。有时座上恍恍惚惚，咒好像停停念念，不知不觉时间就到了。基本上每座都能入定。
    答：整个身体没有，这最好。真无念时，咒也脱落没有了。真是好样的！还须更进一步，坐到身心世界连同虚空一起消失，而灵知不昧，才是见性。

    240
    问：我一般后半夜上座，坐完，念随心咒入睡。有时睡下刚一念咒，一阵恍惚就感觉身体升到空中，到处游动。过去能看到蓝天、星星，最近能看见地上的村庄。有一次我专门看了一下表，从升空到清醒过来，大约十五分钟。像这样的现象一般十天半月就一次。这是不是出阴身？
    答：这是出神游太虚，但不能执着，太执着了要着魔的。

    241
    问：还有一次打过坐刚躺下，就听到头脑里有蜂鸣的声音，好像在头脑里转圈，大约有六、七秒钟。这是不是气脉通了？
    答：对！此时不要动，任他响，忽然一声爆炸，整个身心世界都消殒了，天真佛性就现前了。

    242
    问：在上师的关心下，通过修心中心法和读经典，我觉得突然明白了。其实开悟的人每时每刻都是了了分明的。（师批：很对！）只有这样修行才有方向，才不迷。《楞严经》上讲：“见见之时，见非是见”、“言语道断，心行处灭”，说出来的都不是。其实“本来”就是未动念之前的那个东西。（师批：对！你明白了，就是见性。但遇事还不能了，切不可得少为足，以为见性了，没事了，不须用功了，那就错了。须要加紧，努力用功，在事境上磨练，将自己多生历劫的执着妄习除尽。遇好事不喜，遇坏事不恼，还要将微细流注消光，才算究竟。望你好好努力。）那个了了分明，本具万法，既是真空又是妙有。现在座上座下都觉得我已经悟得本来了，（师批：对！很好！）但我又怕犯了未得谓得的错误，为害自己。请上师给予印证，指点迷津。
    答：见信后不谬，欣喜欢慰！你用功仅十五个月，即能证到如是境界，足见你根基好，肯精进努力，一心向上才有如是成效。同时也证明了心密功法深厚、高超，得佛力加持的力量特别大，才会收效如此迅速。

    243
    问：弟子修法以来，承蒙上师的教诲、加持和自己的努力，自觉比过去进步很多，心里很是感激上师和在修行上给予我帮助的师兄弟们。修法以来，我基本上是后半夜上座，下座后睡下就持随心咒（平时一般是持咒），经常夜梦飞空。最近有一次下座，刚躺下，一阵恍惚，感觉自己赤裸着身体在一条清水河边走（好像是戏水），脚下踩了一个图钉，一惊。再向前一走，又碰到墙壁的图钉上，又是一惊。这一惊之下，身心世界、河流、墙壁等均没有了，只有一点灵知了了。这是我本性现前！我当下承当了。动念之后接着出现了一片蓝，又不像是蓝天。（这时其他东西都没有了，只有蓝）。后来才找到我的身子，又在空中飞翔起来。上师，我是下了决心今生一定要修成就的，不管在修行道路上多么艰难困苦，我都能克服它。请上师严格要求我，便于弟子修行。
    答：你修得很好。一切皆空，只有灵知，这就是你的本来面目。你能见到它，这确是多生修法积累的福根厚果，是很不容易的。好好地保护它，还要进一步用功，在事上磨练，把所有的财、色、名、食、睡五欲烦恼统统消光，才算到底。千万不要得少为足，认为见性悟道可以了手了，那将自误前程，不能成佛。要知大事已明，还有一个“如丧考妣”在。

    244
    问：每思及上师，强大的加持力灌注全身，身心安稳。今得遇明师，涕零悲泣，深感今生得遇恩师，甚为有幸，师之恩德，终生难报！
    答：这是你的福报，非关我事！

    245
    问：我深觉与上师有很深的因缘。因得悟前去上海，坐地铁半小时，不知何故，悲从中来，泪流满面，下车才止，犹如去见多年未见的亲人一样。不知前生是何因缘，才有这样的感应？
    答：你能开悟是你的福报，但不可得少为足，须好好保护用功，真正微细流注除尽，方可息手。我与你有无上胜缘，在释迦佛所曾共同承事文佛，故有此感应。

    246
    问：我学佛十年左右，以前虽得过禅定，但走过许多弯路。如不遇恩师修学心中心法，真不知走向何处，将来定以弘法来回报师之大恩。
    答：合当如是。

    247
    问：我修第一印第一座时，止息几分钟，继而全身像着火一样，热得不得了，全身出汗。这是密法说的拙火定吗？
    答：对呀！你亦任其自然，不要在意，即能上上升进而无过患。

    248
    问：昨天修四印时，咒提不起，止息，室外的景物现前，马路、房子历历分明。后心动出定。这时该怎么办？
    答：任其现前，不要管他，这是色阴境界，并不是神通。

    249
    问：修法到第八天时，咒提不起，身心皆空，感觉有一股微细的力量使心出定。这是微细流注，还是五蕴之行蕴呢？
    答：这是行蕴。

    250
    问：上座时，咒很少提得起来。念也很少起，念起即觉，一觉即空。前半月修二印时，看到好多护法善神天王、密法里的不动明王、金刚密迹等，还有韦陀菩萨。修三印时，止息后，突然有股力量好像撞破头顶梵穴要飞起一样，心惊出定。如果再遇到这种情况怎么办？冲出去怎么办？
    答：不要心惊，这是气血的变化。冲出去，是气打开梵穴，不是出神。出神时会发生大光明，后脑要响声大振。出了神也不要怕，初出神，不要走远，在房里慢步，随即可与身合。

    251
    问：夜里两点左右，正在睡觉，突然觉得面上刮起了很大的风，呼呼作响，心惊，身子好像被一个无形的东西捆住一般，动转不能。稍时，睁眼，眉间突突地乱跳。起身思维：身体是虚幻的，什么也阻碍不了我修行。这一夜，躺下后，整夜处于禅定中，了了分明。白天照常干活，不失保任。如是连着三天三夜，没有睡觉，一点儿也不困。后来间断出现此现象，共十来天。请问上师，晚上出现的是否天魔扰乱？现在未出现整夜的明明了了，是否吃饭过多或别的原因？
    答：不要胡思乱想，哪有什么天魔扰乱，都是你心惊引起的错觉。这何尝不是护法神惊醒你的昏睡，让你惺惺入定呢？做功夫顶好惺惺不寐。现在不能再现，是你心渐渐着境乱了。赶快放下身心，当可再现净境，但不可住着此境。

    252
    问：有一次打座，见本尊千手千眼观世音菩萨伸手给我摩顶，顿感全身愉悦。有很多的天花落下来，我见本尊之相和平常的相不一样，全身好像穿的金甲。
    答：千万不要着相，当心着魔。

    253
    问：最近打坐常常在一片光明之中，照如白昼，身心安怡。这是光明定吗？这时还须提起咒来否？
    答：深入此定，身心俱不可得，还念什么咒呢？

    254
    问：有几次上座后，四皈依咒没念完就已入定。睁眼时，一个多小时已过去，后再结印持咒。这样是否如法？
    答：可以，也可以加长后面的持咒时间。

    255
    问：几乎整座都在光明无念之中。下座后活动时，感觉文佛与上师实在太慈悲了。准提、观音、数息、念佛、持咒、幻观、观心、白骨、大悲等无量三昧都是相通的，所有修学的法门都是前方便，最后都得汇入圆觉大海之中，一法不立，而又不舍一法，三藏十二部亦是方便。文佛、上师及诸佛菩萨实在太慈悲我们这些迷路的孩子了。
    答：说得不错！你这孩子真是修法的道种。好好修下去，千万不要得少为足，将来定能圆成圣果。

    256
    问：现在保的程度比以前有进展，睡觉有时也能明明了了，骑摩托车也能保住，座上座下一样。有时不保而自保，偶尔丢失一下，旋又觉起。今天转入第二轮的第一座，定力不可同日而言，第一座止息几分钟。前几天修六印有两座身心皆空，止息有一个多钟头。
    答：很好，再努力用功，不可怠忽。等你遇事无染，念起不随，微细流注化去，即到家矣。

    257
    问：座下没敢大意，保得很好。从上海回来到现在，吃饭、干活没丢过，偶尔一次丢失，很快回来。有时不保也在保中。有时我体验到耳朵能代替眼睛，眼睛也能代替耳朵。对吗？
    答：对呀！但是不能执着。

    258
    问：我在禅定中发下誓愿，愿文如下：
    （一）众生苦，我之苦。众生难，我之难。
    （二）凡障碍我修行入正定的魔王及魔众，人与非人，我成佛后，先度之。
    （三）凡和我有怨、有恨、害我、恼我、妒我、杀我之人与非人，我皆度之。
    （四）凡所有众生，湿生、卵生、化生、胎生，人与非人、天人、阿修罗，都成佛后，我再成佛。如一众生未成佛，誓不取正觉。
    （五）我成佛后，所建世界，美妙绝伦，随意变化自在，寿命无量，具足一切无量无边功德。所居之人，皆为解脱之人。
    师父，我这样发愿是否轻率了一些，但我是在禅定里生起的大悲心中发出来这样的愿望，没有一丝情见。
    答：有此深心大愿，但能兢兢业业地履行，将来必定成佛。

    259
    问：在对别人讲法时，我和他们一样得到无上的快乐。而且说法时，对世法及出世法之因因果果看得清清楚楚。随便一件事，都能与佛法相应；因一切都是佛法。有时身心快乐得看到所有的人都想给这些未来佛顶礼。修心中心法快一年了。觉受增长，吃得很少，体重增加二十斤，气色较前红润，光泽了，等师父见我时，恐不认识我了。
    答：有子如斯，曷胜欣慰！

    260
    问：收到师父的来信。又有几天彻夜不眠，历历分明的时候。发心依愿而行，只有利他才能真正的利己。
    答：对！

    261
    问：有时能知别人的心行、修行状况及粗略地知道一点前因后果；有时还能提前知道要来的事情。怎么办？扬弃还是发展？
    答：这些情况任其自然发展，但不可沾沾自喜，更不可执以为有神通而炫耀他人。

    262
    问：从上海回来修法快一个月了，定力非同日而语，此法力量和速度非别法可比。另外我有一请求，他日上师能否传妥噶法与我？
    答：修妥噶法须脱产闭关精修，你能办到吗？还须有清净的山水、树林，你那儿有这好地方吗？

    263
    问：古人为法忘躯，我愿效仿，修妥噶法时间多长？至于闭关，是否还得和上师在一起？
    答：闭关修妥噶法，时间长短，更无一定，看你用功精勤与否而定。总之要修到肉身完全化成虹光，才算成就，这无需与师同修。

    264
    问：我将来还是想修妥噶法，不惜任何代价。师父，你将来是否传我此法？修到什么程度才可以修妥噶法？
    答：我现在色体四大不调，不能传法。你真正证到禅宗第三关，妥噶法自在其中矣。

    265
    问：在走路时，想起几句话，请师父指正；佛法一切的无相功德，来自于大悲心中。同体大悲才能无我无法，才能解脱自在，才能真正的利益别人。大悲心来自于自他不二，不二才能同体。
    答：对！

    266
    问：有时我这样观想：上师，本尊和我一体。
    答：不要住相。

    267
    问：正月静修的情况很好，收益很大，有几个问题请师解答。
    （一）第一天，每天十二小时打坐，入空定，气顶、散乱（细念）。后注意减食和忏悔，入光明无念，身心双亡，达两小时。这一天大部分处在暖法之中，身体很热。
    答：此不空过，很好！

    （二）第二天，还是处于暖法、空明之中，悲心生起。三座时，入空明之中，很远的景物现前，有熟识的同修，达两小时左右。
    答：当心，不可着相！

    （三）第三天，千手千眼观音现前（幻象），所见景物如：文佛讲法、帝王、宫殿、僧侣、人群、高山。所有景物都跟电视一样，自然而显现。这天早晨四至六点休息时，由于吃完饭昏睡，失去觉照，入了梦境。梦中见一非常矮小的女子，拔弄生殖器，心稍动，遗精。后起来打坐，昏沉生起，根本原因是贪吃引起。后一座入光明无念一个多小时，幻象丛生。
    答：你着相的习气很深，是个大病。

    （四）座前发愿：六道众生早日解脱，生死烦恼粉碎无疑。打坐快到两小时之时，私处勃起达好几分钟，后恢复原状，身心安怡，清净。
    答：淫欲种子未净，入轻昏状态。

    （五）第四、五天注意饮食，每天一食，渐好转，精力充沛，睡眠两小时，即能恢复体力，而睡时能明明了了。在睡觉中有一种非远非近的声音在说：“求自心，即能成佛。”
    答：不可理睬。

    （六）第六天睡时，明明了了，长时间提观音圣号，尽虚空都是圣号之声。后入梦境，认境为真，突然觉全身跟过电一样，心惊。有无形的力量使身体不能转动，后无事。以后遇到这种情况该怎么办？
    答：一切不理睬即是，有过电一样的感觉是肉体气化的现象。

    （七）第七天。上座，进入实相境界，身心皆空，十方圆明，真是不落方所，无可言说。在一个无边无际的大光明藏中，达四小时之久。（睁眼）后来自己的光明宝藏汇入无数无边的宝藏中，光光相映，彼此照耀无碍。
    答：大光明藏就是你，你就是大光明藏，不是你在大光明藏中，如有光明藏包裹你，就不是了。这光明藏再大再圆也不可着，须将它化去，丝毫不着才是。

    （八）第八天至后来十几天，大致都在空明之中，有时微细种子翻腾。大光明天天都有，时间不等。最后几天没吃饭，只喝水，座上座下无分别，时时都在觉照之中。有时连觉照也空掉了；本来就在觉照之中。在第十五天时，入大光明达几个小时，没结印持咒。真是无我无法，不落方所。无法言语。十方圆明，灵光独耀，迥脱根尘。等出关的时候，什么事情也左右不了本来的真如。真是：“有情无情皆是广长舌，有声无声皆是天鼓妙音。”请问师父，这是否粗念降伏？
    答：细念，微细念的种子深藏在八识中，还须在事境上打磨。再进而消除俱生我执和法执，由初地菩萨渐渐升入二、三……八地菩萨，断除俱生我执，才了分段生死。更进一步除法执，了变易生死，才算究竟降伏大烦恼，断除极微细无明——“意”才能由第九识的白净识转成第十识的无垢识而成佛。

    （九）我现在每天一座，大光明几乎天天有，时间长短不等，有时无观无照，有时在觉照之中。
    答：不可执相，光明即是相，不可着，不可失照。须锻炼纯熟，才能进入寂照。

    268
    问：座下清清淡淡，而在此中只有一个了了分明的灵知。对人与物自感起了变化，处理问题较前圆融了。境界来时，亦能够回光返照自性，随缘应付。
    答：很好，但勿住在灵知上。

    269
    问：自古历二月初八，突然感到心中清净无比，不起贪恋之念。白天所经历的事、人、物，在晚修法时，似感记忆不起，好像什么也没有发生过。
    答：不要记忆，随其清净，放舍一切，化空身心世界，方能明心见性。

    270
    问：观照已能成片，有时进入寂照的境界。行住坐卧，基本上不走着，整天都在现量境界之中。在年后的打七以后，出现半月成片的现象，后反复几次。最近阶段比较稳定，上座时还未结印持咒，就已经安然入定了。
    答：真是功夫成片了吗？顺逆境来还动心吗？如心还起微注，那还未能成片。

    271
    问：我小时候经常出现现量境界，就是不知何物。今被师指正印可，未敢丝毫大意，怕再失掉。现在行、走、坐、卧，基本上能把持得住。其中有几种情况相互掺杂，
    （一）牛吃草的现象几天难见一次。
    （二）大部分的时间牛很老实地跟着。
    （三）有很短一段时间处在这种情况：牛不见了，犹如痴痴呆呆，好像自己不觉得在修行了，淡淡的，没有味道一样。这是“任”的现象吗？
    答：这很好！修到最后，就是淡然如水，但内里却了了分明。

    （四）有时没有一点记忆、有时因因果果历历如见、有时对方说话时，已知对方的程度、挂碍之处与补救的办法。
    答：不可住在这上面。

    （五）对佛法问题基本上都能解答，但宗下公案有的还不能完全透脱。
    答：功夫还未到家，再做下去即得。须丝毫无住，不自满。功夫是无止境的。

    272
    问：平常观照基本上不走着，有时不用观照，就在观照之中了。因深知一切境本来空寂，不用排除，这是不是已进入寂照之过程？
    答：是的！

    273
    问：现在胆量大了，以前怕遇事，现在不怕事；人生在世，不可能没事。
    答：不对！有什么事？有事就错了。于心无事，于事无心才对。

    274
    问：座上大部分时间都在无念、无咒、无身、无心的状态中。有时细念升起时，就用—“觉”字断掉。这样行吗？
    答：行！

    275
    问：座下比前些日子稳定多了，能保得住，有时就没有了保的念头。但在恶环境下还有偶尔忘记保的时候。
    答：做功夫就是这样，有进有退。等真正纯熟了，就不会忘失了。

    276
    问：保的阶段是去习气的过程。什么时候转入任的阶段呢？
    答：须待在境上毫无走着，即顺逆无拘，纵横自在。真正做到了，不用转，自然任运逍遥！

    277
    问：座下保的情况，偶尔有走着的时候，半月前我的孩子把脸烧伤了，这时也没有把定力失掉，还能好好地照顾他。我觉得越在逆境中越能增长智慧，越是对我不好的人，就越是帮助我修行的人。
    答：对！一切逆境均是助你上进的增上缘。但不可做逆顺想，对人也不可有好坏想，只是随顺而为。功夫未到究竟地，免不了有走着时，只要能随起随觉，不随之流浪忘返，亦无妨碍。时间久了，功夫增长，即无走着而打成一片矣。

    278
    问：我妻子从您那儿回来，很精进。她前几天晚上修完四印后，入定念咒，没有身体。下座保持到上床睡觉，我们各住一室，心里清清净净。感觉身体四周从十方传来一阵声音（像鞭炮一样），似要把头和肚子炸开一样。心里惊恐，就认为已死了吧。后此声音持续半小时，入睡。
    答：这是佛力加持的好境界，让身心世界全部炸空，当下见性。以后遇到不要惊恐，任其自然，即能从空而见性了。

    279
    问：有一个好消息告诉上师：我从上海回来一个星期后，妻子丢了六百元钱。我给她讲了无常法，要真正看破世间的事情。下午在理发馆的时候，她证见实相，将近半小时，干活儿也没失掉。她修莲花印一个月来，道心增长。每天坚持打坐一个多小时，我们很早就分居两室，很少有夫妻之实，深感淫欲之苦，决心断除。她说：“得到的好处，全赖上师的加持。”深感与上师有缘。现在她完全变了一个人，她让我问一下上师，我们前生是何因缘，得今生之果报？
    答：你们前生同是修行人，发生恋爱，成了夫妻。今生又相聚，又在一起修行，再不好好用功，了断生死，就辜负前因了。

    280
    问：我有一6岁男孩，可能受我们影响的缘故，带肉的食物一点也不吃。我们打坐的时候，有时也跟着坐一会儿，他说他也信佛。我现在什么经书都不看，一心保任，这样做对吗？给别人讲法可以吗？还是专修禅定，不涉事缘？
    答：你的孩子也是来修行的，要好好抚养。一心保任不碍看经书。给别人讲法，劝人学佛是好事，应该多做。对境不惑，即是大禅定。

    281
    问：我们一家三口很好，但有时生起出家的念头，感到整天为生活而忙碌，还不如把身心奉献给佛教。
    答：假使有这个念头，就是心不空了，怎么成道？心真空了应该是尽管成天忙碌，也不觉忙碌才对！你们全家在修行，不是已出家了吗？还有什么出家？说来说去你还很着相。庞居士全家是怎么用功的！！！

    282
    问：打坐时身心空寂，但有时在一刹那间感觉有无数个非常微细的念头，好像和血液的流动及心脏的跳动有关。是否心脏停止跳动才能消除这些微细的念头？
    答：这就是“识”蕴现前。念极微细而流动很快，平时不易觉察，须深入禅定才能觉知。做功夫即须把这微细流识斩断才行。


与修法相关的

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、与修法相关的

    1
    问：为什么修颇瓦法的人到临终时才能走，而不能提前去？
    答：没有到走的时候是不应该走的。身体好的时候走就等于自杀。人身体里有千万条虫，也是众生。身体好的时候走等于杀了他们。临终之前，身体里这些生命都先死了，你才走的。

    2
    问：我现在搬了新房子，风水不好，常有怪事。
    答：很方便的，念大光明咒。在你房子周围一边走一边念，多念念。先到房子外面念，再到房子里念，要结手印念。

    3
    问：现在人死后三天火化，因神识未走，烧时嗔恨心起，大多落入不好的地方去了。放在殡仪馆要冷冻，这样死者也会因冷而生嗔恨心。有何办法可免去大家的苦恼呢？
    答：修道人功夫越深，走得越慢，通常人三天就走了。在可能的范围内，用一个小棺材殓好，七七后再火葬。

    4
    问：修行到什么时候，才没有隔阴之迷？
    答：微细流注消尽，即无隔阴之迷。

    5
    问：不明飞行物是怎么回事？
    答：属于天人，天人比我们还聪明。报上说的外星人，属于欲界天的天人。

    6
    问：人临终时昏迷了，去处就不好吗？
    答：昏迷不太好。旁边要有人喊他：“不要睡着，清醒清醒”喊他，他会不会烦？不会的，但不要碰他。我们的吹耳往生咒很有用处。

    7
    问：助念往生时，助念的人应坐在哪里？
    答：不要坐在他头上方，他的神识要从头上出去的。可坐在两边。

    8
    问：肉身不坏是怎么回事？
    答：入定了，三味真火将体内细菌烧死了，所以不会烂。人体内有很多细菌，它们也是众生，度众生应先度自己身体内的众生。

    9
    问：中阴身的情况怎么样？
    答：身体坏了，后面的胎胞还未形成，这中间的一段时间称为中阴阶段。中阴身最多有四十九天，一七，一个变化，一个七比一个七低下，所以越早超度越好。生西方极乐世界的人没有中阴身，一断气即往生了。生天也是如此，下地狱的也没有中阴身，生其它道的就有中阴身了。中阴身受业力牵引而到相应的道里投胎。因此我们平时要多用功，障都消了，光明大放，不随念转，纵有中阴也不能系你，业力也牵不动你。后面魔鬼、夜叉、老虎来追你，你知道全是假的，就不怕了。活在世上就要锻炼，做到念起不随，境来不动，大有好处，这样，就能受生自在。

    10
    问：人死后，自己不去住胎，就可以不在六道轮回了吗？
    答：不行，你能不住胎吗？心动了就投胎了。有个修道人，出阳神看见大树下有个白胖的女人，心动了就去抱她，（其实是个母猪要生小猪。因业力所感，他看到的却是白胖女人。）这时他听到有人说：“我家的母猪生了小猪了。”他一看自己变成小猪了，赶快撞墙死了。“呼！”又飞回来了。习气就会使你动心，所以现在就要磨炼。六祖大师还要到猎人队伍中磨炼自己，二祖禅师也到酒楼、茶馆、青楼去练心。所以大家要把路摸清楚，勇猛向前。最重要的是认识本性，做功夫将习气磨光，从一地、二地……上上升进，将习气除掉。

    11
    问：中阴身有佛性吗？
    答：离开佛性有中阴身吗？离开佛性什么也没有。中阴身是第七识的幻化身。第七识能离开佛性吗？

    12
    问：人死后自性到哪儿去了？
    答：随业转了。你造什么业，就到什么地方去。造善业到善的地方去，造恶业到恶的地方去。现在你修法了，就不要到别的地方去了。大愚祖师慈悲啊，告诉我们，愿意到兜率内院的念慈氏咒，愿到西方极乐世界的就念往生广咒，给你一个去处。本来是没有去处的，因佛性无所不在啊！为什么有去处呢？着相啊，执着啊，心没空净啊。佛性没个影相，不需要地方，着相就要有地方啦。

    13
    问：有些居士将念的经当“经票”用，还有的去人家里做佛事收费，以此当职业。
    答：“经票”实属迷信。有些修行人不明真理，假此敛钱。更有甚者，未曾念经，即用红点点在黄纸上，作为经票出售，自欺欺人。他们只顾目前享受，不顾将来受地狱苦报，诚愚痴甚矣。

    14
    问：有些佛事活动不愿参加，而对讲经说法的活动感兴趣，是分别心吗？
    答：修行人应择善而行。

    15
    问：现在性欲明显淡了，有时为了顾及夫妻感情不得已而从之，然而能做到观心不动，只是应付而已。不知这样对用功有何影响？
    答：淫欲是生死根本，更是修道的大碍。不断淫欲，绝不能成道！在这上面了是真了，否则皆是空口说白话，毫无实际意义。你应付你妻时真能不动心吗？你要小心啊！

    16
    问：见性开悟的人，是否可以成家？
    答：真开悟的人还想成家吗？！想成家的人绝对未曾开悟！淫欲为生死根本，真开悟的人怎么会和女人做那种污秽的事？

    17
    问：居士在家修法打坐，生病了该怎么办？
    答：要看什么病，能不能修法。体力够不上不要修，不要勉强。正好要用功时生病了，这是业障重，可睡在床上观心或持咒。

    18
    问：弟子有一子，吃喝大小解都靠别人，但一靠近，他就抓人的头发，平日还抽风。一直用药控制着。有人劝我不用给他治了，任其自然吧，但我不忍心，真是进退维谷。
    答：这真无法可想，有病不能不治，只得忍耐一点。可求佛菩萨加持，让他迅速舍报，往生天界。

    19
    问：近来每觉世间苦多，工作事务繁忙，这或许是宿世欠人的。只是体障未除，每于病痛困扰之际，便思出家修道。
    答：事务多正是锻炼你将妄习化尽的机会。你果真无心而应事，绝不会感觉疲劳。出家是出妄念缠缚的窠臼，不是离开家人。心若不净，即使离开家人，寺院里也麻烦得不得了。你能努力修法，将来一定有成就。

    20
    问：病痛中有时觉得很苦，泪水常含，心无主张。真想去上海拜见您老人家，亲听指教，使我脱离苦痛，悟解心开。
    答：不要东求西求，一心念佛。求佛加被，求生西方吧。念佛要打坐，随呼吸心息相依地金刚持念佛，不要出声念。要好好摄身，不可多行房事，还要遵医服药。

    21
    问：躯体病痛丝丝显出，该如何进一步打破妄幻？
    答：这知痛的即是主人公。知痛的主人公自己不痛，但看着这疼痛的幻躯，即无事矣。

    22
    问：曾闻旧时有修其他法门的学人，由于用功急猛或方法不当等导致发狂、吐血等病。这是怎么回事？
    答：发狂是先着胜境，后胜境变为恶境恐怖所致。吐血是背靠椅背、墙壁或用功过猛，火气上升所致。

    23
    问：您电话慈示，后学之头痛病，将来会导致“老年痴呆”等症，此宿世何因所致？今当以何法解之？
    答：头痛的病因很多。生理四大的不调和是其诱因，主要是夙业所致。但一切皆空，宛如空花水月，不可得。而众生愚痴，认假为真。业障本空而执有业障，本无受报而认有受报，以是因因果果缠绕循环，烦恼苦痛不已。你今头痛，一心修法，不作痛会。待心空，气通，痛即解矣。亦何老年痴呆症之可怖哉？！

    24
    问：经医生诊断我患结肠炎，究其原因是气机不通，情志紧张所致。气机不通是否与我打坐的姿势有关？如何调节自己紧张的情绪？我现在是否可暂不修四印，而专修二印呢？用咒力来治病，每天修几次？用大悲神咒给人念诵一杯水，对自己有影响吗？祈请上师开示。
    答：（一）可以专修二印。（二）放下一切，情绪即不紧张。（三）每天修二次。（四）可以给他人咒水治病，对自己无害。

    25
    问：用“治病咒”治病，是否应用金刚持？摩擦有病部位要多长时间？是否还要配合服药？
    答：平时多念，治病时应心诚敬。念咒不用金刚持，应出微声念。摩擦患处一百零八遍或一百二十遍，可服药。

    26
    问：一切都放下不管了，对小孩也不管，人家会说你这个人很自私。
    答：对小孩我们要尽责任教育他。有些子女就是不听父母的话，担心又有什么用处呢？事情要做，但心不粘着，亦不要慌乱。“应无所住而生其心”，一位宁波居士打坐，定得很好，人家跑来告诉他：“你的小孩掉到水里了！”他不管，这就不对了。人事没尽，这不行。

    27
    问：我们这儿有位修道家功的，自称已见性，他的性是指腹内的“丹”，对吗？
    答：结成丹，充其量是出阳神。阳神还是神识，不是本体。正如黄龙祖师所说：“纵饶百万劫，依旧落空亡。”有何益哉！

    28
    问：《密勒日巴传》里讲修行到最后显示神通，这是否表示成道？
    答：你又著在神通上了。到那个地步自然显现神通。神通不是修出来的，是本来具足的，它不能发挥出来是因为心不清净。用法修来的神通不可靠，你要神通，鬼神、妖就来附体了。祖师们再三说：神通求不到，求来的不是真的，是附体。

    29
    问：弟子发心努力修法，以不负师恩，不负诸佛菩萨慈悲加被之大恩！
    答：这是最要紧的一着。不努力修法，纵然说得天花乱坠，于生死关头亦无用处。
    修法千万不要著神通，神通是人人本具的，只因贪嗔痴作祟，向外追求，执取幻影，盖覆了本性光明，以致无从发挥。今只要息下狂心，消除贪嗔痴的妄想、颠倒、执着，即自然显发神通。故永嘉大师大声疾呼：“但得本，不愁末！”神通不可求，求亦不可得。纵然求得，也是假的，不是本具的神通。《大日经》明白的说：“要先得道通——漏尽通，然后五神通不求自得。”可见修法求神通是大错特错的事。但现在修法者，百分之一百都求神通，以致走入歧途。这既白费精神，浪费了金钱，还有入魔之虞，真太不值得了。望你猛然醒悟，再不要随人脚跟转，去求神通。

    30
    问：近来有佛弟子由念佛法门改修“如意金刚法”。据说它起源于佛教密宗最上乘的无上瑜伽部大圆满心髓。但视其修习者所谓“圆成法性”之快，尔后法力推动其“外功”、“内调”等现象，不知是怎么回事？
    答：不知此法底源，不便妄加评说。总之“离心说法，便是魔说！”此颠扑不破之真理，无可还价。现时牛鬼蛇神蜂起，都说是最高佛法，究其实际，不过是弄识神，玩鬼通而已。

    31
    问：房内有蝎子，蜈蚣等毒虫，该如何对付？
    答：一般你不理它，它不会蜇你。

    32
    问：虚云老和尚、来果老和尚现在都在兜率天，他们还下来吗？
    答：有机缘就会下来，今天有机缘今天就下来，下来后也可以上去，很自由的。

    33
    问：师父，我们过去生怎样，根基如何？
    答：你现在的家庭、社会地位、经济情况就明白地告诉你，你的过去是怎样的。你现在能信佛，就是有善根。尤其能遇到心中心法，你就有无上的善根，说明你过去也都在用功。根基好坏不要问别人，要问自己。你不怕吃苦，努力精进修行就是上等根基。怕吃苦，不用功就不是好根基。一切众生都有佛性，与佛一样，没有少一点，是自己迷了，所以要赶快醒悟。

    34
    问：祈求恩师咐嘱我几句话，以作为座右铭。
    答：心空无住，任运逍遥。但尽凡情，不求圣解。

    35
    问：弟子从内心到行为，无论有什么不对之处，都望师父狠狠批评，不然我这个障深慧浅的凡夫，何日才能亲证菩提呢？
    答：菩提在你面前还不认识吗？这问话的是谁？不是菩提又是什么？！

    36
    问：愿能得上师照片一张，作为后愚增上缘。
    答：学佛修行是心行的事，不可在色相上追求。若要观相，观观音大菩萨或阿弥陀佛可也。

    37
    问：明眼善知识也会有偏爱心，对非常有缘的弟子，会很器重、偏爱、加持是吗？
    答：阿弥陀佛！本不应有偏爱之心，一切众生都同样具有佛性，故皆平等无异。但因宿根略有差别，宿缘亦不无深浅，故无形中使他人看来有些微的不同对待之见。这都是当人的分别劣见所致，此诚无可奈何之事也。我们修法，只要心空，不要分别对谁亲疏，则心无挂碍，功夫易于上进，道业有成。否则人我是非丛生，对修法无益，成道无望矣。

    38
    问：听师兄讲，我们能亲近师父并得以心密大法修习，是二千五百年前与师父一起在文佛尊处听闻讲法，并承事于佛，由此殊胜因缘才有今日之胜缘，是吗？
    答：既已知道宿世有胜缘，还要讲什么细节？这不是著相吗？须知一切皆空无自性，讲什么过、现、未三际与东西南北中啊！！！

    39
    问：弟子由气功转入修佛法，经历了较长的历程，深信宇宙人生有光明大道，乃立志修学正法。
    答：有此认识也是宿世深植善根所致。

    40
    问：有些弟子，修持时间不算短，收效却不大，究其原因，不外有三：（一）不持戒五戒至菩萨戒。（二）不食素。（三）不断淫心及淫行。高谈圣境，而自身习气较重，久之退失道心，或转修它法。
    答：是呀！这些人无福报修此法，不能成道，这是他们自作孽！

    41
    问：如何放生？
    答：先给他们皈依，对他们说：“你们业障重，先给你们念三皈依。”可念《中阴救度法》中所说的咒。最重要的有三个：六道金刚咒、听闻解脱咒、本觉大密咒。此外还有：大光明咒、往生广咒。这些咒要多念，每个咒最少要念一百零八遍。

    42
    问：晚饭是否要吃？
    答：晚饭不吃不太好，可以少吃一点，如果不想吃，也可以不吃。肚子觉得饿，硬是不吃是不行的。有些人晚上打坐坐得好，感到吃了东西容易昏沉，就不吃饭。禅堂参禅，晚上易饿，故也可让大家吃点东西。成道不在于饿肚子。

    43
    问：饮食对修法有什么影响？
    答：没有营养身体不行，但这并不是让你吃荤腥。因为吃荤腥会杀害生命，没有大悲心，不好。其实蔬食具一切营养，这就足够了。但各种蔬菜都要吃，不要单吃一种，还可以吃些牛奶。不需要再吃鱼肉了。我们长期吃素，身体不是很好吗？

    44
    问：我们在万佛城拜宣化上人为师，现在要学心中心法，灌顶拜另一位师父，有冲突吗？
    答：没有冲突，我本人就拜了好几位师父。我的第一位师父是天台宗的兴慈老法师。后来拜禅宗师父，还有华严宗的祖师应慈老法师。学密法后拜了贡嘎上师、王骧陆先生和法相宗范古农老居士为师。没关系的，我们这个法就是禅，不必有顾虑。

    45
    问：修心中心法要不要吃素？
    答：我们主张吃素。有些人吃荤吃惯了，一下吃素不习惯，也可继续吃一段时间。用功修法了，修到气血转换时，叫你吃荤你也不要吃了，所以最好不吃。

    46
    问：应该怎样忏悔？
    答：我们从前在不知不觉中都造了业。罪从心生，还将心忏，心空净是真忏悔。

    47
    问：弟子根性愚痴，曾对师尊产生过许多疑问，真是罪障深重，望恩师责骂我，消我罪障。
    答：修道最不能疑惑，信力不足做一切事都不能成就，修道就更无望了。你要赶快忏悔，否则非但不能成道，还要遭大罪障，更将遭受恶果，你要小心了！

    48
    问：生活中出现的种种障碍，怎么处理？
    答：这都是磨炼你的定力，磨炼你成道的增上缘。不要怕，一切唯心造，心空障消。心若着相，障永远消不掉。动心就造业，所以一动心就要忏悔，心空净就好。

    49
    问：学佛的人如何搞好人际关系？
    答：修法心空，人际关系如何搞不好？人际关系搞不好都是自己执着不舍，主观太深之故。

    50
    问：未彻悟前如何应缘、待人接物？
    答：一切无住，心不随境转即是。

    51
    问：未彻悟前，是否一切不管，待定慧力充足后再随缘应化，对境练心？
    答：不对！现在即须对境练心，在练心的过程中增长定慧力。


信函摘抄-（一）弟子信函与上师批示

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、信函摘抄

（一）弟子信函与上师批示

    1
    我是一个年青教师，种种因缘，遇到并喜欢上了佛法。从此在佛法的熏陶下，人生发生了转折。不久前在灵岩山，皈依了三宝，成了一名在家弟子。
    师批：“自由仁者深植善根所致，曷胜庆幸！”

    可是自己业障深重，信愿行不清净，没有力量，仿佛被一层层浓密的乌云遮盖住了，不见光明。虽然念佛、诵经却难得真实利益。日常生活，待人接物，更是妄念纷纷，恶业不断。又无缘遇到善知识，找不到出路，信心渐渐地随着外境沉浮，但又实不甘心随波逐流，苦闷之心难以言喻。
    师批：“知过即改，善莫大焉！这是你念佛不痛切所致，应每日早晚打坐，每次至少一小时，逐渐加长时间。坐时趺坐，手结弥陀定印，不用念珠，随呼吸念佛，一进一出，念佛一句。静静地用耳根听你佛号从心发出的无声之声，不用出声念，摄牢意根，即能渐渐入定。下座后，还须随时观照，念起即觉，不随之攀缘流浪。久久功深，妄心不起，乌云消散，即觉轻安自在，虽整日勤劳，亦无负重之感矣。”

    不久前，有缘在《禅》杂志上拜读了您老的《略论明心见性》，虽一时难以领会其中的精义，却深信您是当今难遇难逢、德高道深的善知识，如同溺水者遇到了救星，欣喜万分。早就想写信给您，唯恐心不真诚，迟迟不敢动笔。今日终于鼓起勇气，恳求您老人家慈悲，为我指出一条明路。
    师批：“当斯末法时代，念佛法门最为简便。仁者只按上述方法天天打坐念佛，上座下座均须一切放下，事过即不留，宛如水上画图一样，一笔起处，水面毫无痕迹。果能如斯用功，不出三月，定相必定现前，望仁者勉之！暇时广阅各种经论。”

    2
    尊敬的上师，我已有十年没这样哭过了，我不敢想象失去您的教诲会沦为什么境地！唯有您，我心中信赖的上师，我才感到安全、踏实、幸福，我多么希望能为您做些什么，我多么希望能亲手侍奉您老人家啊！
    师批：“远处相亲近处稀，身影从来不相离！”

    3
    有缘蒙尊师亲授心密，弟子幸甚。在此末法，师尊为广度有情，把此无上大法公诸于世，功德无量！
    师批：“有缘修此大法，确是无上福德。”

    弟子由气功到进入修法，其间征程可谓漫漫。在十多年练功过程及现实生活中，深感宇宙世界和人体内在物质的不可思议，而深信宇宙和人生另有光明大道，乃立志修学正法。
    师批：“有此认识乃宿世深植善根所致。”

    从而孜孜不倦，克服困难，寻访名师大德，曾修过观音法门、念佛法门、颇瓦法等。
    师批：“归元无二路，方便有多门。”

    自拜读《佛法修证心要》后，深感得之恨晚。书中字字句句，足见尊师亲修实证之金玉良言和慈心度生之佛祖心肠。
    师批：“你我有缘，故有此感受。”

    特别在此末法时代，心密复出，犹如当空红日，殊胜无比！因此即起程往沪见尊颜求赐法。
    师批：“心中心法是密法中的心髓部分，是大根器人才能修的。”


信函摘抄-（二）上师复函

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）上师复函

    4
    近闻有人瞎指点，以为如识得能说、能闻、能行、能做的大功能，就是开悟，不用再修持了。殊不知，认识这大功能是自己的本来面目，只是理解，离证悟还差十万八千里。解悟只算知解，遇事即飞去，丝毫不得力，在生死岸头作不得一点主。这在宗下曰之为：“一句合头语，万世系驴橛”。真心了生死者，可不慎欤？！
    因不忍见诸方学子受此盲子瞎指划而误入歧途，放弃修法而生死不了，故高声疾呼。修法未到内而身心，外而世界完全消殒而了了分明时，不算见性；即使到了这时，还有习气在，亦不能罢手不修，还须奋力修法，以增加定力而完保任之功，庶能同证菩提，不枉过此一生。

    5
    上海同仁集资印刷了一批密宗宝典，是莲花生大师著的《中阴闻教得度秘法》。这是帮助佛子们生前未曾修好，于圆寂后得度的要法。莲花生大士悲心痛切，怜佛子们修行不力，生死不了，再一次于死时助其得度，用心良苦，我等得之，幸何如之！
    遇真实修行的同仁给一本（不要滥发，该书无多），助他得度，以结善缘。这是上海同仁和你地同参广结善缘的，望珍重妥善处理，千万勿马虎、糟塌。

    6
    修持佛法贵一门深入，不可杂修。心中心大法是密宗最高的心法，和西藏有相的密法不可同日而语。你怎么修了高深的心法又去听人家的不知深浅的瞎话改修其他法门，走冤枉路呢？
    还算好，你知道改回来，重修心密，又恢复了光明定境。再不要杂修他法，一心坚修心密，圆成圣果也。
    你说犯了淫戒，功夫打了折扣。是的，淫为万恶之首，功夫再好的人，一犯淫，功夫也就大退特退，乃至于发了神通的人犯了淫，神通也会失去。
    你今年多大年纪？还这么冲动！你犯的淫戒是和你自己的妻子同房，还是与第三者？这要说清楚，以便为你补救。

    7
    来信收悉，你大有长进，可喜可贺！《中阴救度》一书，确是密宗宝典，教导我人于生前未得度者，于死时得度成佛，无大福报者曷能遇之？你能珍视、慎重赠人，深合我心。
    你搬入新居，一切皆符心愿，福缘甚佳。望更好地保护己灵，勤除旧习，俾能大放光明，圆证报、化二身，圆成佛果。

    8
    来函所问问题，兹答如下：
    “心空境隐”，一切境界本自空寂，只因妄心攀缘，乃生种种幻相，及至缘心息灭，幻境亦自息灭。所以当你上山，心空无住时，山色树林都一起消殒无余；但当幻境息灭时，“觉性了了，非如木石”。即《圆觉经》所说：“幻灭灭己，非幻不灭”之证境也。仁者于此见到，当善自保护，时时心空，勿随境走。遇有念起，即便斩断，不令相续，如斯精勤长养，不数年即圆熟矣。闭关，一要心空意闲，不然，要闷气难耐的；二要有清静关房；三要有道粮；四要有护关者；五要有导师。功效是可以早日打成一片。

    9
    来函所询各点、条答如下：
    （一）静卧时，妄念不行，以平时修法般若薰陶，故内心开发发出爆声。当爆炸时，身心了不可得而正念了了，非同木石，这是什么？你在这上面猛着精彩，一认认定，就是见性了。若再舍此而别求，则佛无觅处了。
    （二）“虚空粉碎，大地平沉”者，即正当大爆炸时，非但内不见身心，外不见世界，即连虚空亦不存在也。
    （三）六识在大脑，七识在心肺相交之脉管内，八识在心包络内。六识主思考分别，七识恒审思量着我，八识储藏种子。
    （四）觉，警惕意。念起即觉，不可随妄念跑。观，看着。用正念看着妄念，妄念一起即觉而不跟妄念跑。照，如阳光、明灯朗照，不用观而自朗照一切，了了分明而不着一相。

    10
    你说因出门，做工夫时有间断，这是你把做工夫看成定式了，以为在座上结印、持咒才叫做工夫，下座走路、做事就不是做工夫了。这是大错！须知真正做工夫，是在座下日常动用中。我们应缘接物，在紧张、纷忙中，尽管身、手、头、目等均劳而心不动摇，不随物转，只了了应付，无得无失，无嗔无爱，镇日心中空荡荡的，才是真做工夫。偶一失照，心中有物，即是间断；否则不名间断。等到工夫圆熟，还要扫除悟迹，掀翻窠臼，无悟、无得；无佛、无众生。一切不有而妙用无穷；一切不得而神通无量，这才是广大无边，甚深玄妙三昧。
    我们做工夫就是先从悟自本心，见自本性下手，然后绵密观照，不使心中存一毫法见、物见、佛见，整日空荡无依，随缘穿衣吃饭，把历劫所养习气消磨尽竟，自然放大光明，朗照十方世界，无有余剩，正不须修什么虹光法。这个虹光法修得不好，即心未空尽时，非但身不能化光；还要出偏差，眼睛还会瞎。你们都有白内障，修光更易使白内障深化而导致眼瞎。所以我劝你们还是依照禅宗的修法，用开悟、保任而圆证的进修方法较为稳妥。
    你说做功时没有什么感觉，总觉平静、平淡，这是最好的感觉。因为一有什么玄妙的境界，都是你心中的幻想。要一点境界也没有，从而忽地一声将内而身心，外而世界一齐化空。正与么时而灵觉了了，无能知所知，无能思所思，才是你的本来面目。
    你又说，做功夫不能打成一片，这是你功夫未圆熟所致。只要在一切境界中不断地锻炼下去，不久自会水到渠成。你现在功夫已有相当基础，再精勤修炼下去，我想不久你就会桶底脱落了。望你好自为之！

    11
    座上身心世界化空，灵知了了，这正是本性现前。有时不是了了觉知，又不像打瞌睡，这是不住觉的无知之知，也是好事；但不要落入无记，就行了。
    你不是一事无成，已经证到本来面目，只要在事上锻炼，将旧习化空，任何顺逆境都无动于衷，就能进一步放大光明，现神通，将色身转成光明报身了。但切不可追求，只任运与么锻将去，时机成熟，即水到渠成了。那时要现意生身即现意生身，不是什么难事，望好自为之。

    12
    尔等每星期在同修家聚会一次，互相切磋，督促前进；尤当盛夏，仍能不辍修持，确甚难能可贵。
    一切境界，本自虚幻无有，皆吾人妄心蠢动而蕴集显现，心若不动则幻境自消。故古人谓为“妄念消尽幻身融”，诚不巫也。仁者正念提起时，则妄心不动，妄心不动则妄境自消。故一切人物皆呆滞不动；反是，妄心一生，则一切妄境又复生起矣。此时若更正，念亦脱。（即无所谓正念、妄念，皆不可得）。则一切物境，影子亦不可得矣（即连呆滞的尘影亦不可得）。望同仁努力前进，勤于觉察观照，则到家之日不远矣。
    一切大乘经都可阅读，如你手边有《圆觉经》、《心经》、《金刚经》、《楞严经》、《楞伽经》、《法华经》、《华严经》以及上次所讲《六祖坛经》等，都是修法必读之经，可以一一参详。

    13
    打七须俟气候稍凉，现在尚嫌太早，阴历十月开始最为确当。某人说无消息，不愿打七；又某人说已有消息，不消打七，这都错会了打七之义。无消息正好打七，七识一死，则好消息自来；七识高涨，不用专功打死它，如何会有好消息？有好消息更须打七，七识死透，八识始能翻身，才能发挥大机大用。如何可以得少为足，以为有了消息，就可以不打七了。试问七识妄心不死透，习气如何能了？
    内心翻腾，这是妄心种子被般若火薰得翻动起来了，将要打脱而未打脱的现象。此时要耐心沉着，不可慌乱。难以忍受时，可出声持咒，千万不可因心烦意乱就下座，半途而废。因打七就是要打死七识，这七识将要死时，它当然拼命挣扎，所以你就内心翻腾，紊乱难过了。不趁此时着力打死它，稍一放纵，就又前功尽弃了。所以你这时放弃不坐实是大错，以后遇此情况，须耐住性，继续坐下去。七识一死，大好风光就呈现眼前了。
    可以在自己房内打七，不须要什么仪式，因为这是无相密。
    上座有时舒适轻松，有时烦躁不安，这是功夫未落堂的必然现象。因识心未死透，不无反动，所以有或上或下的情况。总之，你须好亦不喜，坏亦不忧，自管心无所住地坐下去。等你心真空净时，自然安适受用，无忧无恼了。
    “万物本自闲，惟人自扰！”又道：“是法住法位，各不相涉！”一切事物本不干扰我们，都是我们自己妄心乱动，取境着相，才烦恼重重。你看电视时，心一空，就不为境扰，这时你的身心就和电视不相干涉了。所以教你们时时要觉照，就是这个意思。你现在会用了，我很欣慰！还要加功，做到任何时、处都一样，不为境扰。而后觉照亦不要，仍然心空如洗，空亦不可得，方可放手。

    14
    所谓“当下”者，即一切妄念断而了了分明之时也。这“了了分明”即当人佛性。
    平时行、住、坐、卧都要照顾“当下”，不能随念转，跟境界跑。
    对境不动心、不分别，为现量境界。而了了分明的自性是体，不是用，见色闻声而不粘不著，这是用。二者不可混为一谈。

    15
    入座后，身手化空，是好消息，这“知”身手化“空”的是谁？应在这方面着眼！这时并不是没有知觉，只是妄念消亡罢了。听到声音惊醒，这听到声音的又是谁？可见不是睡着或落入无记。假使昏睡，手印早散，人亦不会坐直；假若无记，哪会听到声音而惊醒。
    正入定时，应一无所有。如有境界，不予理睬，所有幻境，自然消灭。如在境中，迷迷糊糊，不能自主，那是入了梦境，须提起精神，睁眼出声念咒，驱散睡魔，摄入正定。望好自努力，勿入歧途！
    三密相应的妙观与某先生的观心法门略有不同。三密之观是：身（内空）、心（密空）、外界（外空）三空相应的见性保任法门，而某先生之观心是未见性的觅心法门，所以不同。做时，后者虽能看见妄念起处，即便化空，但一不知真心是什么？而前者已知真心，不再起疑，故不同。

    16
    你能时时观照，保护本来，不随境流浪，这是真用功。反之，虽然每日打坐，念佛，下座后即忘其所以，妄念乱动，随境流转，那不过是表面用功，实际无甚收益。
    坐中境界，不管好丑，俱不可着。一生心动念，即是妄觉，妄觉一起，再好境界也保持不了。因这想保持之念，即是妄心故也。
    坐得身心世界全空，而了了分明，这是什么？这就是你的本来面目也！见得这空、净、光明无相的面目，你还着世间的假相吗？进一步，时时、处处保护它，不让他随境生心流转，这种空、净、明朗的境界就时时现前了。你问为什么这种境界很少现前，因为你多生历劫执着惯了，无明习气深厚，今虽一旦打破，见得本来，而那深厚的习染根子依然存在。所以要进一步时时处处保护它，才有念起，即须祛除，不让它流浪起灭。把这着相的习染分分除尽，就大功告成，证成圣果了。这一条非常重要，望你好好记取，用功保护！！！
    不要着光明，你只空心，心净光明自生。因本性是光明体，你现在光明少，是心不净故。心果真一无所着，不求光明，光明自大放也。
    真入定是对境不惑，死定有什么用？
    忘记不是坏事，我们做什么等于不做。为什么要耿耿于怀记住它呢？古德云：终年吃饭不曾咬着一粒米，就是叫我们须心空无住也。

    17
    兹就来函所问，答复如后：
    有时迷，只要勤加警惕，在事境中不断地磨炼，即能将迷情化去。至于中阴如何，完全根据你在世的功夫而定。现在如能不迷，则中阴亦能作主；现在如不能作主，则中阴即会昏迷。到那时，只能请道友帮助提醒，唤醒迷梦，方得解脱。
    修随心陀罗尼，右手不能放在大腿上，如实在不能高举，则可稍低，贴在胸腹间。亦可不结印持咒，但力量稍差，你可修习。

    18
    你下座后休息时能看见自己，这是神忽离体。因打坐后，心情安定，不似坐中尚有要入定，要成道等诸般妄念，七识为之封牢，不能自由出入。坐后休息，一切心空，七识在撤离封闭的情况下，即能离体而出游了。所以教你们在打坐时，一切放下，什么也不要想，什么也不要求，顺其自然，即能安然入定，开悟成道了。
    梦中吃荤菜是你女儿劝你吃荤的反应。你能吃而无味，不贪吃，不着吃，这就是吃素。因所谓吃素者，乃无吃的要求，而不在吃与不吃也。
    另外，关于闭关一事，可简可繁，随自己取修。所谓闭关者，即闭户不出，在家用功精修。有的是终日打坐，不讲话，只吃一餐；有的是坐坐走走即经行，看看经文，也不讲话；更有的也可说一些话。总之，是闭紧自己的意识关，不让其乱动，用以早日圆证菩提而已。

    19
    某某去国外弘法，可喜可贺！一些师兄弟们不理解他，是他们未开法眼，不识真人。
    你现在得其人的指教，有所悟入，曷胜庆幸？但切不可得少为足，以为到家无事，须兢兢业业，努力在境中锻炼，勤除习气，去尽现业流识，方可放手。否则落个悟后迷，枉修一场，岂不可惜！
    我年纪大了，不想出门，只拟安隐休养。望你好好用功，不要半途而废！

    20
    阁下所作功法与我相左，爱莫能助，为之奈何？
    阁下既醉心于气功，何不拜一气功老师资助前进，以免步入歧途。以气功无名师指示，难免有阻、隔、滞等等偏差，非但对色身无益，抑且有害于生命矣。
    练气功系练色身而不及“真我”，犹如只知修饰房屋而不知保养住于屋内之主人，故功夫再好，亦不能了生脱死。我所致力者系内之主人而兼及房屋，故与阁下功夫不一致，无从帮助阁下前进，尚乞见谅！

    21
    修道人功夫略有三种深浅：
    （一）妄念随起随觉，不跟它流浪往返。临命终时，纵有中阴，亦能所向自在。其不觉者可无论矣。
    （二）任何时、处，爱、恶俱亡，则可变化自在。
    （三）喜、怒、哀、乐，微细流注断绝，则与果佛同步，究竟自在矣。
    仁者于此三种境界中自揣在何次第中，努力向前，自能究竟自在。

    22
    连打坐七次，既可一次坐满，也可分七天每天坐一次二小时坐满。一次坐满，效力更大。
    某某有志弘密，甚善。师兄弟们，不但你一人，都应齐心协力助他办道。不知除你外，其他同仁，肯出力否？求佛菩萨加被，助你们顺利开办道场。

    23
    来函所说甚当，对始终不相信的人讲煞也无益，还不如缄默为宜。
    梦中说法，且任佛寺住持，为将来有大成就之兆也，可喜可贺！
    有生必有死，此自然之规律，故须精勤努力，跳出生死圈囿，方不虚此一生也。

    24
    关于修法爆炸，本属寻常，修至一定阶段，气机爆发，犹如火炉水开，瀑满溢出，发出声响，不必惊怪。至于外间台灯罩垂丝晃动与令正闻有板凳坠地之声，此乃由震波及外物与令正和你气息相通之故。
    修至相当程度，也可由外物声响引发爆炸而将宇宙、身心震脱，从而彻见本来。
    入座时，须一切放下，不可起心动念，想理想事，任它魂灵出窍，遨游太空，我只不见不闻。在发生大爆炸时，即将身心世界一齐炸光；于一物不立，空也无着时，猛着精彩，会取这“知”一物不立的是“谁”？在兹一发千钧时机，稍纵即逝，倘于此，一眼观破，则一生修法事毕，逍遥自在矣。
    仁者修法不谓不力，但错在想理、想事，故于大爆炸时未能将身心世界一齐爆空；又开眼看外界事物，还是着相，故错过良机，未能彻见本性。望好好努力进修，（一如既往的修习，并在动用中，时时不忘观照）。自有消息到来！勉之勉之！！！

    25
    小根劣慧者闻佛说上乘法，不无惊怖恐慌，故法华会上有五千人退席也。学者于闻一切众生皆如文佛而敢于承当、无丝毫疑让者，即非一佛二佛……所种善根者矣。

    26
    某某上师来温，叩拜参访，请益印证，自是学子分内之事。若脚跟未稳，随其起倒，则失之远矣！
    学佛悟道，本非易事，故参禅行者精进不懈动辄二、三十年，方得个入处。若今人一曝数寒者，虽数百年，恐亦无门可入也。
    今我等仗佛慈力，不甚费力，轻易即得个休息地，深感佛恩浩荡，卒难酬报！然真理虽然顿达，悟此灵知之性即是法身，与佛无异，但多生妄习已成性，喜怒哀乐，微细流注，欲其净尽无染，又非朝夕能就。须长觉察，损之又损。如风顿止，波浪渐停，既不可操之过急，又不能稍有轻忽，时时体认空寐之体，勿认色身；惺惺于灵知之心，勿认妄念。妄念若起，都不随之。若爱恶之心泯绝，方不受分段生死。望仁者努力精进，切勿得少为足，不负此生，亦幸甚矣。

    27
    阅读来信，颇为欣慰！在座上发现了这么多美、丑境界，均不为之心动，好的不喜，恶的不厌，真是难能可贵的，但所差的就是一声[囫-勿+力]！卒地折，爆地断，内而身心，外而世界，一时爆破。一切有相无相，非有，非无相，非非无相，均不可得，不可得亦不可得，则本来面目历然现前，一生参学事毕矣。
    至于光明乃自性本具，世人因妄想、执着、颠倒、烦恼而不能显现。今做功心静，妄心豁开一线，故略见光明，非全体彻现。此时执着不得，仍须奋力前进，如稍停住，则为光障，不能见性，是为光影门头之妄光；须俟一切相破，彻见本性后，方为真光显露。那时，虽历历光明大放，不作光见，以一切相皆幻皆妄，无可取执也。
    下座时，一如座上，应缘接物，无取无舍。做事时，“于事无心”；事毕后，“于心无事”。古德云：“终年吃饭，不曾咬着一粒米；终年着衣，不曾挂着一根纱。”即此之谓也。如稍有停住、留恋，须随时照破，不令住着，此即“牧牛行”也。俟野牛性死，无有走着，照亦不用，整日“饥来吃饭，困来睡！”一无事道人也。
    仁者在动用中有安祥宁静之感，远离热恼，悲心日增，此静中道力增长之故，离见性不远矣！望更努力前进，灿烂绚丽的风光在不远的途中等待着你。

    28
    知道你不避艰辛，勇于挑起弘法的重担，曷胜欣慰！
    学子欲除尘沙细惑，不在度生中磨炼，绝难如愿。以法、人二我的微细执，不经与众生合在一起的长久磨炼，是消不掉的。而且在与别人说法时，往往似有神助般地豁然开朗，对问题有了新的认识，增加了理解的深度，这也是利人而自利之美事也。
    至于你说学佛人有的自私，想自己成就而多活几年的心不可取。诚如斯言，一切众生本无生死，有什么多活少活？本来是佛，又有什么成就或失败？那都是迷人的说话，悟道人绝不如是说。
    能每月初一大家聚会讨论一次很好！由你出面主持，我很放心，望勿畏艰难，好自为之！

    29
    心果无住，梦中也大放光明。这样一口气不来时，身虽败坏，而心光大露，那就是你的光明报身。此身成就，就超脱轮回了。

    30
    首先一念不起时什么相都没有，起用时随缘应用，并不是“痴子”、“呆子”。你应该做到时时都在定中，不是一会儿入定了，一会儿出定了，这不是正定。要能座上尽管持咒就和没念一样，座下尽管随缘应事就像没事一样。你保护还没保好，哪里会是任运呢？！断尽淫欲是对的。

    31
    禅宗须起疑情，始有开悟之份。疑情不是疑佛法，而是在所参的话头上起疑。如问：父母未生前，如何是你本来面目？学人即在这问句上起疑，以期隔断妄情而打开本来，这与修密无关。
    做功夫有三难：（一）识得本性咬定难；（二）识得后保任不忘难（识得后要精于保护，勤除习气）；（三）不死守保任难（做功夫人常因勤于保护故，死于空里不能起用。故须一面无住，一面又须随缘起用也）。
    “妄念顿消融，方明色与空。
      欲识本来面，青山白云中。”
    “本来面”不在别处，只息下心来看一念不生时，无心可心，无念可念时是什么光景？这还是仁者本来面目否？这是千钧一发之机，稍纵即逝，稍停机伫思，即被它影子惑矣。
    其实这无念之现量光景，即大家求见的本来面目。病在大家不识，因其既无玄妙，又无奇特而轻易滑过，易向别处求取。以致唐丧光阴，终不见道，良可慨也！
    追顶念法，通用于一切法门，以此可摄妄念不行，而入于禅定也。
    持咒与呼吸的关系，可任其自然，不作有意识的调节。
    座中时好时坏是心不定的原因。功夫未到落堂时，难免起伏不定。尤其要到进功时，翻种子还要难受。故宗下大德到此时皆念咒，求佛菩萨加被以消除也。
    修法要功力上上升进，须注意下列事项：（一）每日准时上座，不可中断；（二）一切放下，如大死人相似；（三）持咒须心念耳闻，字字分明，稍有模糊，即是妄念；（四）妄念起时，须看见它，不跟它走。既不压制，亦不纵容。只将咒提起，将之化去；（五）不求入定、开悟、发神通。以一有所求即是妄念，反而不能入定。（六）时时观照，最为重要。下座后，将座中定境，推在动中用。尽管应付一切事务而心不动，犹如他人在做一样。随缘起用而不粘，此即《金刚经》所说：“应无所住而生其心也”。“应”，即应酬万缘而无所住，则寂灭真心跃然现前矣。
    来信问：“大死不了如何？”只为执着心重，一切色相皆是空花水月，无可取着。只着眼看这“能见诸相”“能现诸影”的是谁？在这上面着力，亡相而见性。关于“一切无求道自常”，不是指开悟后的保任境界，而是说要开悟见自本性，须一切无求，大道方自现前也。
    谚云：“取法乎上，仅得其中！”吾人修法，确须向上着眼，不可向下看，这不算执着。“天下无难事，只怕有心人。”我们只要尽心尽力地做，百折不挠地去干，没有不成功的事；何况我们本来是佛，只为迷着色相，妄失本有。只须时时回光返照，不为外境所牵，还怕不能恢复本来面目吗？
    关于“物我不二”，学佛修道本非行险侥幸可得，但亦非难而不可得。我们只要有不畏艰险，单刀直入，勇往直前的精神，定能成就。
    声、色、货、利等演变得眼花缭乱的迷人事境，看来似乎是魔军万千，把人团团围住，使人不能不无动于中，而随之流浪忘返。但苟能认知这一切物境皆是空花水月，不可得，不可求，一放一切放，则不消费力，当下即归家稳坐，逍遥自在，乐享太平。《圆觉经》云：“知是空花，即无轮转。”又云：“知幻即离，不假方便。离幻即觉，亦无渐次。”修道亦何难哉？！故庞婆云：“易易易，百草头上西来意”也。但因积习深厚，非一时能了，故须时时处处绵密观照，与著相妄习斗争，除尽现业流识，方能安居。其始也，难免失照，着境恋情。但只要提高警惕，以“如履薄冰”之心，不懈地斗争下去，渐渐即能纯熟。于一切境界中，不忘觉照；再由觉照进而为寂照；更进而化去寂照之迹，无所谓照不照，镇日如痴如呆，则受用无穷矣。仁者其勉之哉！！！
    来信说：“于理已明，于事常常忘失”，此正是我人学佛的难处。以多生历劫，执著习深，一时难化，故须觉察，损之又损，方臻圆熟，非一日之功也。
    至于说“事业心强，在人事上极易起分别心”，此常人之说；若依佛说：“应无所住而生其心”。事业心强正是利乐众生的必要条件，若无此心，则趋于消极，独善其身矣；“而生其心”正是生此事业心也。惟欲无住而生心，不可住事而生分别心，毫厘有差，天地悬隔矣。
    习气来时，欲转不能，可假咒力转之。着力提起神咒，任何顽固的妄习，皆能瞬间化空。当然，因定力深浅的不同，转化的速度也不同。但不必懊丧后悔，只与伊斗争过去，自有水到渠成之日。
    说到修禅，确实可以认清这离念的灵知，即当人的本性，从而绵密保任，勤除习气，透过重关、牢关而圆证菩提。但是此等人不多，大多是口头说得，心随境转，说时则有，用时则无，故宗师不许，良可慨也！
    其实古来禅德，大多是先理悟而后保任圆熟的。如六祖大师几曾做过参禅功夫，经五祖点悟后，藏在猎人队中十五年，始“皮肤脱落尽”，不即鲜明之例乎？！
    请告之大众，好好用功。上座死心塌地，一心持咒，心念耳闻，下座不忘观照，久久功纯，自能亲证本来而圆成圣果。不要指望依靠谁来帮助成就，修道只有依靠自己努力用功，别人是无法帮助的。
    某某因拟得神通而改修气功，那是她不明生死由来与解脱之道，而误为神变迷惑之故，此亦因地不正之果报也。
    修法以不见一切景相最相应。以凡所有相皆是虚妄，为幻相所着，则永无见性之日矣。
    混身骨节作响，那是气血变化之故。因心理影响生理，故肉身在修法过程中不无变化也。
    佛经如：楞严、楞伽、华严等都须读诵，禅宗诸祖语录也须参研。
    梅雨季节，上海还算风凉，一周后出梅，即将热浪侵袭而气温升高矣。惟做功夫人须于冷、热、寒、暑，顺逆境界中锻炼，不为所扰，方于生死岸头得大自在。

    32
    一切众生本具如来智慧德相，只因执迷声色，妄失本来。今欲返本还原，只有遵照我佛教导，择一适合自己个性的修法，一门深入，锲而不舍地勤修苦练，方有少分相应。
    当今末法时代，众生根劣障重，靠自力修持，实难成就。（当然个别大根器人或大菩萨再来，不在此例。）故我中华佛教，独放异彩之禅宗，于今亦奄奄一息，流为法眷传法而不能自拔矣。
    文佛慈悲，预言末法众生，拟出生死苦海，只有修净土与密法。故今之佛子，当以修净土最为稳当。仁者如信吾言，即朝朝暮暮虔诚念佛，既不要求入定，亦不希求开悟。只与么老实念去，念至人空境亡，即豁开正眼，亲见弥陀佛性，与禅合辙矣。此即有禅有净土也，不是叫你于念佛外再去参禅也。
    修学佛法，本为了生死。开悟——见性，只是了生死的先驱。前人说：“悟后真修”，以悟后方识“真”和“假”，从而保护本性，不为假相所迷。此即宗下说的“保任功夫”，亦即教下说的“除思惑”。思惑除尽，对境不迷，则生死了矣。此就禅宗说，净土则不须如此。念佛功夫扎实，临终有佛接引生西，则生死了矣。

    33
    修法不懈，故证得顺逆无碍，纵横自在，实堪庆幸！修法学道就是为了了生死，超轮回。而生死即是对境生心粘着而有，能对境不生爱嗔、取舍之心，则生死无处着脚矣。所谓明心见性，即识得心本无生，性本天真。即一切事物生起之大能量——根本，也就是一念断处了了分明之灵知，而一切事物皆是它的影子。我们只要识得此理，在见相时，不着假相，而知是性的显现，即亲见本性矣。既见性，则须于事上透得过，于一切事当前毫不动情，方为真悟。今阁下能于顺境不喜，逆境不恼，可喜可贺！

    34
    “远处相亲近处稀”，只须时时用功，我们虽千万里相隔，亦朝朝觌面相呈；反之，虽日日见面，亦远隔天涯矣。
    修法得力，身体即有变化，但不可执着，一有执着，功夫即止于此，难以进步。凡身体过去有宿疾者，现在发出来，不要害怕，经过一段修持，会连根拔除而全愈的。当然，应就医的还应该就医。
    要得成就，必须发大心，才能吃苦耐劳，坚韧不退，否则稍遇挫折，即打退堂鼓矣。修法最忌断断续续的，不能一线到底。
    欲界众生，淫欲心个个深重，所以要多打坐，将此妄心打死，才能安居。你只于此妄念初动时，即猛提正念，问此妄念从何处来？此念本虚妄而无实有，经此一问，即化为乌有矣。要根本除断此妄，须于开悟后，历境磨炼，方能如愿。
    下座观心，即集中心力，看一念未起时光景，妄念才生，即便觉除。你只看着它，久久，能看的正念与所看的妄念，一齐化去，则亲见本来矣。
    修此法以易于成就故，须善根福德全备者方克承当。

    35
    兹据来函所问，条答于下：
    （一）修法贵在一气呵成，不可修修停停。断断续续地修法，定力不易成就，气脉极难畅通，身体也不易好转。
    （二）一切业障皆由心造，心空障自消。证道歌说：“了则业障本来空，未了应须还宿债”。
    （三）断断续续地修法，再重复多次也不如法。专修第二印可以治病，但须连贯修习。
    （四）打坐时身动，属宿障，但需勇往直前，不去管他（既不压也不助），过一段时间自然停息。
    （五）观照一念起处，念起即觉，不随之攀缘流浪，是为正修观心法门。修法时应时时观照，不可丝毫放松。更忌空具高慢妄心而立志不坚，不能切实履行，结果必将一事无成，慎之！慎之！！！
    （六）你过去发心勇猛，近来发不起心来，此乃发心不真之故。加以女友同不善的男友厮混，更为打失道心，望深切悔改！

    36
    公案都为活解，但功夫不在解公案上，而在实际动用中。如于事境上有粘着，公案自解得好亦无用。现在学佛的人都务虚，不务实。且习障深厚，恋着情深，不肯死心塌地放下真修。故教他们念佛往生净土，种种善根。心地法门，他们承受不了的。阿弥陀佛！
    你与南通有佛缘，能与来山游人随宜说法，指示迷津，亦胜事也。××拜你为师，当随宜示教，助其出离苦海。当仁不让，是真菩萨也。

    37
    打坐头顶胀痛，那是清气上升之故，这是很好的自然现象，不要惊慌。打坐进功，气血流转，浊气下降，清气上升，血脉才能打开，否则一点没有感觉，何能打通脉管，融化色身，亲证本有真性？！
    身体不适，是你不明所以，心慌、烦躁之故。只要安下心来，一心持咒打坐，不要管气血怎么流转，任它自然去动，等你妄心空寂，呼吸气断，色身化空，世界销殒，你就亲证本真了。你若惊慌、烦躁不安，非但不能入定，反要导致气血阻窒，注意！注意！
    欲念强烈，是般若火内薰，八识种子翻动之故，可多念咒将其化去。
    结印手痛是你宿障重，须痛才能消障。你忍得一分痛，消得一分障，望你勉力为之。

    38
    西安市近来修心中心法者众多，但不知皆能如法修持，精进不懈否？大家于暇时，还能聚会研讨，互相帮助策进否？
    仁者近来进度如何？能化空身心，一切无住否？做功夫有三难：识取真心咬定不疑难；识取后保任不忘难；保任不死难。望仁者勉之！

    39
    兹就来函所问条答于后：
    （一）禅净密三宗最后所证的境界应无二样。古德云：“方便有多门，归元无二路。”即说修法虽有不同，而所证到的佛性确无二样也。真如妙体非但一切众生没有二样，即与诸佛亦无不同，千佛万佛共一体也。但未修至最后，功夫不无深浅之分。非但三宗略有不同，即同一宗派亦有差异。此非法有差异，而因行人根有利钝故也。
    （二）密宗是否是禅宗的向上？这一问题在密宗行人自夸其功法高深圆满，说系禅宗的向上，其实系不明禅宗究竟的误说。就拿密宗本为最高深最圆满的“大圆满”法说来，所证最后境界与禅宗如出一辙，毫无二致，怎么可说是禅宗的向上呢？不过密法多了一些方便法，而禅宗全靠自己放舍身心而自证。方便法虽有利，而亦易于执着，反而不及禅宗干净利落。所以因行人根性之不同，修密修禅各随所宜，不可一概而论也。
    （三）体认了本来面目，是否还要修心中心法？体认到自己的本性，只要时时保护他，不随念走，不跟境迁，日久功深，自能打成一片。所谓悟后无修而修，斯真修也。但如念起不觉或起了一会儿后方觉，更或对境遇缘不能作主，随境流转，则定力太差，不能绵密保任，所悟只是解悟，不得真实受用。则须脚踏实地，奋力精修心中心法，以期增长定力，亲证实相，方可了手也。
    （四）佛教与道教修到最高时有差异，不一致。以道有所着，不能尽空；佛无所住，空亦销殒。道有神用可得，故用不全；佛无智亦无得，故妙用无边，此纯阳祖师之所以归依黄龙玄祖也。

    40
    一年容易，又属无常，年龄的帽子又加了一重，我们的幻化生命就又短了一截了。这在变者看来，是不容欢乐的，但在我们修行的人看来，是无忧无虑的。因为我们根本没有生死，在此世界、他世界头出头没，不过是幻化游戏而已。

    41
    来函所言甚当，说唯心唯物者，俱是半边窍。心者即物，物者即心。心物既非一，也非二。以非二故，说即心即物；以非一故，说非物非心（以有二即非也）。又心乃最大之能量，一切万物离此能量无从产生，而万物无不返化为能量。故经云：“无不从此法界流，无不还归此法界”也。
    明乎此，时时绵密保护此妙明真心，不使尘劳遮掩，不为物境粘污，即正修行也。所有念佛、持咒、参禅等等法门，俱不过达到此“保护真心”——不让妄念流浪之手段而已。
    故在诸种法门中，以禅宗最为快捷了当，以其直指人心，见性成佛故也。其它法门都须多跨几道门槛，较为迂缓。仁者如信得及，即此来问法的、发大誓愿的、拟成佛度生的，即是仁者的真心；整日在面门放光的、举手投足的，即是阁下的本来面目。则其它法门不修则可得矣！尚拟何时来沪学心中心法哉？如信不及，现在天已渐风凉，可先修“六字大明咒”，每天早晚各坐一小时（如能坐两小时更佳）。修完一个半月来沪学心中心法。不多说了，祝你成就。

    42
    仁者能依普贤菩萨十大愿王发愿成佛度生，足证宿植善根，誓愿深厚，曷胜欣慰！
    心中心法属无上心密，虽是密法，实是禅法，因其无相，直证心地，与禅毫无差异。虽入手略不同，但以佛力加持，较参禅容易证入。但也需精勤修习，非轻易可致也。仁者如能于受法后，不论在座上座下，时时处处勤养修习，证入悉地，自可操左券。于证入后，可随愿往生十方净土，是又与净土宗相吻合矣。俟冬日到来，当函约仁者来沪受法。

    43
    你于静中涌出的一些文字，似是而非。以后不可遐想，更不可涉入任何境界，方能与妙体相应，打开无漏智慧也。
    净土法门乃教非宗。密虽也通宗，但须看是何密法。以密法庞杂，统称密教，不称宗下。唯独禅称宗门，以宗乃中心、目的地、真旨，非方便、次第法可比也。
    至于四加行，乃法相宗所立五位之第二位。第一资粮位即三贤位，第二即此加行位。所谓暖者，即历过三贤，“圣火”未发之初位；顶者此时或上或下，如在山顶可上可下。功夫至此，如上，则至忍位；如下，也可能落入地狱。忍者，功夫坚定，只上不下，世间第一，乃世间有漏法之最高最上之法也。此为三贤位过渡于初地之小善根，故定为加行位。忍法虽也有上、中、下三品，然毕竟不似暖、顶二位，可能会下堕至三恶道也。
    其后之三位，即见道位（明心见性是），修道位（悟后真修是），究竟位（证成佛果也）。故见性始登初地，尚须努力修习，方能圆证果佛。望仁者勉之！
    打坐切忌有心等待入定、现圣境等等。以有心即是妄念，非但不能开悟，定亦不能入矣。定时不能“觉”，一觉即又出定；更不能著圣境，著境便成魔，慎之，慎之！

    44
    来函所说甚当。但“身轻心融”之快感，仅为半脱光景，乃过路客人，尚非全脱真心豁露之主人公。故时隐时现，不能成片也。
    仁者有此善根，再加勤养精修，不难打成一片。
    关于“先修后悟”和“先悟后修”，大有差别。先修后悟者，悟前之修属盲修；先悟后修者，悟后之修乃真修。先修后悟乃人在暗室，不知何处有污秽，不见什物如何零乱，无从着手打扫、整理，故为盲修；先悟后修，乃室内电灯打开，明见零乱、污秽所在，易于整理扫除矣。
    又先修后悟，看来多费了些时间，但多走路，脚力健，不易绊倒；先悟后修之悟，多轻浮，遇事不得力，易于摔倒，故须悟后真修。精勤扫荡旧习，方能圆证菩提，与果佛同行也。

    45
    学佛贵心专、诚、恒、稳，不可偏急，也不可徐缓。仁者品质纯真，善根宿植，专一修行，日后自有成就。三昧耶戒者，平等、誓愿、警觉、不违越、除垢障之义也。仁者既已发大誓愿，且于灌顶时已代除垢障，则于平时多多警觉观照，修成正果，平等度生，不违此愿，则得三昧耶戒体，是真持三昧耶戒者矣。岂徒具虚名可比哉？
    修法一上来毋须过急，看时间订课程。如空闲时多，可修二座，否则，每日修一座即可。修时脚麻、痛，可稍调整，惟手印不可倒、散。至于持咒，原则是不停。但如入空，持至不能持时，则顺其自然而停念。初坐空相，若昏若昧，有如入睡，但有知觉，非如昏睡无知，此时不可提起精神。起心时重新念咒，只随其下沉之势一放，则安然入定，身心化空矣。如一惊觉，起心重念，则又出定矣。但如昏睡无知，则须振奋精神，出声持咒，驱散睡魔，二者之间区分细微，望仁者善体行之！
    至于打坐的次数，不必固定，有时坐一座，有时坐二座均可。但每日必须保证坐一座，不可一天不坐，第二天就坐二次。一天坐两座时（指六印坐满后），第一座坐第四印，第二座即坐第二印。如再加多，则只加四印，不加二印。

    46
    你能偶尔体会到真如妙性，顿觉身轻心融，快意无比，虽时间不长，于不知不觉间即逐渐消失，此亦不易矣，非宿世深植善根，曷克臻此！
    古人悟道，也如击石火，闪电光，非能长时间保持悟道光景，也须于悟道后，长期绵密保任，才能打成一片。
    赵州和尚云：“老僧除二时粥饭外，四十年不杂用心，才打成一片。”龙牙禅师云：“修道须先有悟由，竞渡还如赛龙舟。（即悟后真修，绵密保任，除执著、情念、习气。）虽然旧园闲田地，一度赢来方始休！（虽然一切众生本皆是佛，但须习气除尽，圆证究竟地，方可息手也。）”
    尤有进者，真体会到真如妙性，则一切妄念，皆是真心，以无真心不起妄念也。如波本是水，无水何以成波？明此理者，见波即见水，不为波所转；同样，悟道者，见一切境、相、妄念即见性，不为境相、妄念所牵。
    按心密说来，妄念起处，犹如水上绘图，一笔起处，绝无痕迹。行者应于妄念起处，熟识本来。五祖云：“真见性人，抡刀上阵，亦是见性。”即此意也。
    最后，再为你介绍一则公案，助君明悟释疑。昔真净禅师与徒共阅《楞严经》次，至释迦佛云：“我若按指，海印放光！”徒问师曰：“释迦佛意旨如何？”师曰：“释迦佛好吃三十棒！”徒曰：“佛有何过错？”师曰：“要按指作么！？”（意即海印——真如佛性——无时不放光，不管按指不按指也。）徒曰：“虽然如是，争奈偶一举心，妄念纷飞！”师厉声喝曰：“亦是海印放光！”徒于喝下大悟。曰：“啊！我几十年在这里错过！”
    你看，古人悟道如何痛快便捷，还会为妄念牵绕，境相转夺否？因一切境相，妄念皆真心也。在一切境相妄念中，只见真心，即不见境相妄念矣。不见境相妄念而非无境相妄念，则一切境相妄念皆化妙用矣。仁者能于此妙悟否？

    47
    你能从练气功归向佛门，足见你善根深厚，可喜可嘉。你的修练方法完全正确，不必害怕。照样坐下去好了。至于你念佛时有惊惧感，那是你心理作怪，不是佛、菩萨责罚你。佛、菩萨是最慈悲的，只救度一切众生，赐福一切众生，任你怎样疏远他，责骂他、污辱他，他还是照样慈祥的照拂你、爱护你，绝不责怪你。你安心地修练下去，千万不要疑虑重重，致使功力不能迅速增长。
    你做功中的感受，俱无错误，只要任其自然，好亦不喜，坏亦不忧，这样就不会出偏差。况且你还有一个好丈夫，为你从旁指正，你就更勿害怕，勇猛前进好了。
    修六字大明咒很好，也可早晚加念阿弥陀佛，这没有冲突。因为他们都是西方的佛、菩萨。念了发愿，可以往生西方极乐世界。
    等你能坐两小时后，再为你灌顶修心中心法。

    48
    你能在百忙中，抽出时间打坐修法，确是难能可贵。你已进行第二轮修法，昏沉、掉举均已减少，即将走上康庄大道，可喜可贺。希望你坚持到底、切勿畏难而退。
    至于“儿女情重”，是你的多生积习。只要看破世上所有的一切，不论夫妇、母子，均是一场春梦。心不恋着，就化为乌有了。

    49
    来信收悉。所言甚是，开悟见性，即在前念已断，后念未起的刹那上会取。但这只是认识，还要在境上着力打磨，将著相取境的旧习气一扫而光。不问顺境、逆境均无动于衷，处处时时只见性不见相，更进而性亦不可得，整日如痴如呆，方能究竟。

    50
    来信所说，甚合道妙，读之不胜欣悦！唯“平常心是道”，慎勿错会。以“平常心”不是我人平常执相之心，乃平而不曲，常而不暂之意。凡夫见色闻声，常为境转，心生波动，故曲而不平。初入道人，功夫未落堂，有时空，有时不空，故暂而不常。真用功人，时时观照，常常省察，直至纯熟，浑化相忘。既无能观、亦无所观；既无平曲，亦无暂常，斯为真平常心矣。由此平常心，日用随缘，一切照旧，既不现神异之迹，亦不著奇特妙用，所谓“依然还是旧时人，不是旧时行履处。”则真到家矣。
    六道众生，一切运转施为，举心动念，无非真心妙用。惜以妄想执相故，迷罔不识，徒自造业受报，沉沦生死。佛为悲悯众生，现身说法，教令就路还家，识得这平常起一切作用的就是当人佛性：故说平常心是道。非说平常心是道，就可不用功而马虎浪荡也！
    理论上透过，只是解悟，于事上不得力，生死不能了。须于理悟后勤于观照，好比宗下所谓的“照顾话头”，在事上磨炼，将妄习一扫而光，方可放手。先师说：“要在定上打开，不可理解即草草了事。”定上打开，非只说在座上习定打开，乃在一切时，不问动静、闲忙，都常摄在定，不为境转，不为风动，方能打成一片，识得这“平常心”也。

    51
    “定中打开”是指修法得定，从而打开智慧。既开，亲自证知一切皆幻，无可执取。故在日常生活中随缘放旷，任运逍遥、安乐自在也。
    古来大德证知此真心不在别处，即在日常应用中，故随众起倒，和光同俗而不立异，亦不求玄奇而夸赞自己。此所以有“平常心是道”之名言也。
    “打坐不求定”，此言甚当，以一有所求，即遮盖本性光明，欲定反乱矣。求消息，求有所得等等，皆是妄心，愈求愈远。非但不得消息，反而凌乱不定。做功夫人往往求见光、见佛、爆炸、神通等等，殊不知这不是真消息。只不过是过路的客人，不是主人。真消息既无所见，亦无所得。以我且没有，何有所见、所得？《楞严经》云：“见见之时，见非所见。”可见真见无所见，真得无所得也。
    那么，究竟什么是真消息呢？处顺逆境而不染；用心时而无心可用；既无秽，亦无净；能入佛，又能入魔——逆行，方是到家的真消息。你时时要用这把尺子衡量自己，要一一真能做到，不可马虎，轻易放过。故曰：“有道无道，自己知道”也。
    千万不可见别人放光、爆炸或发一些神通而动摇自己的脚跟，去求玄奇，在自己清净无染的光明佛性上，著一些粪秽，那样，最终非但不能成佛，反有成魔的危险。切记！切记！
    由于我执的减轻，对事境的看法起了很大的变化，那是很自然的。你现在对最亲爱的人也减轻了恋着之心，那是很大的进步。但减轻了恋着之心，并不是不关心他，而是不恋着，不恋着而关心，方是正行，望你努力为之。

    52
    看了你的来信，内心颇为欣慰！你在短暂的修学过程中能把这人间至深的，为害至烈的祸根——儿女情怀，像驱散乌云一般地渐渐由浓而淡地吹散了。尽管现在尚未彻底除尽，但正当青春时期的你，能这样毅然断然地割断这凡夫的生死命根，这是多么不易，多么难能可贵！
    本来一切众生都是佛，只因迷失，执相向外追求，睹物生情。尤其在男女情怀方面，迷恋更深，以致造业受报，沉沦六道。今你能猛醒，识破假相，举起慧剑，斩断情丝，一无所恋，非夙世深植善根，曷克臻此！
    我们要修道有成就，本应在各种复杂的环境中锻炼自己，不为任何境界所左右，二六时中，常令心空净如洗，才有念起，即便凛觉。更不能触景伤情，凄怆烦恼，如斯学习，虽暂时不无凡情萦怀，但总有一日，境空情亡，玄机妙用彻现当前。

    53
    阁下不畏艰难决心向道，自是宿植善根所致。望持之以恒，勇猛精进，慎勿半途而废，有负此生。打坐时，要一切放下，既不可胡思乱想，也不可要求入空，更不可急望开悟或求神通。要如大死人似的，百不思，百不理，只一心持咒，观听咒音，摄牢意、耳二根，秉直念去。念至若昏若昧时，似睡非睡，而手印不倒不散，口持咒不停；心中了了分明，即得初步昏定。再坚持下去，念至无能念时随势一放，则身心顿时化空，本来面目现前矣。
    相反，咒虽不能念，而心中昏昧无知，手印散开或倒下，身体前俯后仰，此为昏睡，不是定。阁下持咒，用默念方法，（一）易耗血、（二）易昏睡。如用金刚持法调剂则较善矣（即唇微动与不动互相调剂，不一味著在动与不动上。）。
    又修法持咒，须持至不能持时（即妄心不行，不能着力而不能持时。）不可中途停止。以自己停止，意识尚在，身心不能化脱。
    来信说稍觉轻安，忘了持咒，又不似前清静。此你习惯问题，因为你以前习过静坐，而不熟悉持咒法门。稍加些日子，自能入静，望勉力为之！
    温州原本佛地，故信佛者众。当此末法时代，净土法门最为当机。以该法简单易行，稳妥方便，又得佛力加持、接引生西，实成佛、了生死之最捷径法门。望诸同仁一门深入，一心念佛，发愿生西，则当收事半功倍之效矣！

    54
    你来信说，“你们修法现在到了十字路口，不知前进方向。”我真不明白，这话是什么意思？你们打开本来者，要保养除习，在一切境界中考验，锻炼自己，将一切著空著有的旧习气除尽，自然神通大发，亲证佛果。未打开本来发明心地者，要精勤打坐，奋力前进，并发大愿，不开悟誓不罢休，如此生不能，来生再来修。以有大愿故，可保持人身不失，持续修持。胆怯者可发愿往生西方或兜率净土，继续修持，必得成就。此等说法，我已数数言之矣，如何还在十字路口，不明前进方向呢？
    至于接引他人，这只能随缘，不能勉强。他有缘，信而能修，修而能证者，固属上上；信而修，不能证，此属根基问题，无可厚非。需知修法，不问什么法门，都不能人人一修即成。就禅宗说来，“捞得一个、半个就是上上大吉了”，哪里能百修百证，千修千得？就是最方便的净土宗，也不是百人修百人去的。因为各人根基不同，用功著力有异，绝不能一刀切，获得同样的效果。你们还怕什么呢？
    弘法能兴与否？这更是枝节问题。我为救众生，报佛恩故，尽力弘法，不为名闻利养。能兴，众生有缘，我心不喜；不能兴，众生无缘，我心不忧。这又有何忧虑呢？
    我来不来都无关紧要，假如你们找好地方，而我又精神很好，来和大家会会，当然很好。假如不能来，你们已是离母乳的大孩子了，不再需要大人照料了，望好自为之吧。

    55
    来信收悉，修法偶有挫折，毋庸挂怀，只需奋力前进，遇难而不退，终必有成。仁者聪颖过人，资质不凡，但聪明人往往流于游离，不肯老实修行，以是常喜舞文弄墨，谈玄说妙而致入海算沙，徒劳自闲之失。仁者所作《禅宗纲要》我虽未过目，但就所列大纲看来，内容想必丰富精彩，对现代禅宗学者或拟探讨禅学玄奥者，当有很大帮助。故在不影响修持的情况下，大可勉力编纂成书，以飨后之学者。
    复次，对于著作，讲经，非不可为，只要于讲时不作讲会，著作时不作著作会，无论讲经著作皆无动于衷。反是，讲时为经讲去，著作时为书著去，即不可讲经，著作矣。
    心中心法是我等修持之验方。以仁者之资历，如确能坚持不间断地修持下去，彻悟本来定操胜券。但如一曝十寒，或上下座打成二段（即下座时失照不用功）则将辜负仁者之才智矣。
    你夫人很好，宿根甚厚。祝贺你有这样一位贤内助！愿她能坚持到底，从而督促你不断上进，共证菩提，则“神仙夫妇”之美谈将永垂觉林矣！
    承你盛情邀请我赴贵市一行，很可能乘返沪之便，来府拜望诸同仁，藉以畅叙无生。敬祝贤伉丽慈爱日增。

    56
    来信所说不住二边之意甚好。于动境中，略有走着，此是初明心地人难免的现象，只要绵密觉照，不断地在境中锻炼，即能如古德所云：“夜半钟声随扣击而无著，寒潭月影触波澜而不散”了。
    于赵州上堂语，“明白、护惜”处，豁然有悟，心境空寂，明了无滞，还落在“明白”处么？如有“明白”在，却又非也。
    修心中心法一小时后，你心总不安，心尚未平故。一开始不妨稍紧，随后即顺势放松而消亡，则无不安之弊矣。
    又心安境空了，即不须时时修心中心法而改用保养功，间或修一座心中心法，看看心境是否有二样。如修不修均一致，无有异样，则证明功夫无二橛之弊。不然者，则要多修心中心，俾偷心死尽，方能成道也。

    57
    脚跟立不稳，听人左右，实未开悟。假如真开悟，活佛当前，亦不动摇。某先生写的《楞伽大意》，我看了一点，说得不错，他所说的和我们所讲并无差异。人有利钝，法无高下。究竟与否，全看修的人能否通身放下，丝毫无著。假如时时在计算得失，念念不忘名利，任你最高妙的无法之法，也不究竟。你要真究竟，是无修、无得、无证。假如某先生还有法在，也不究竟。
    我们一不为名闻利养，二不为分宗立派。有缘度人，无缘自度，不和人家纷争较量。望仁者深体之！

    58
    学佛贵心悟，时时处处彻见自性，不为事、物、境所牵流。此是诞生王子，将来必定贵为天子成佛。其假法修者，皆落二落三，属外围功勋位。任你神通再大，也不过是王、侯之位，焉能升为天子！
    因一切事、物、境皆我灵妙真心的妙用显现，故眼见一切事物时，只见本性，不为影象所扰。时时如是观照，此真用功者也。功夫纯熟时，脱落观照，则归家稳坐矣。
    不明此理，在功勋位上着眼，任你修什么法，任你怎样勤苦用功，因有法在，将来也不免俯首称臣，真是冤枉也。悲矣！

    59
    功夫用到进不能进，退不能退，正是好消息到来的时节。这个知进而不能退的是谁？当下回首一鉴，则百媚生矣！
    古德到此，比喻为“狗子舔油铛”，盖欲舔不得，欲舍不能，是进退不能时节也。此时只需将此不知如何是好的急切烦躁之心，息下一观，则狗、铛皆空，进退乌有，当下偃旗息鼓，庆快清平矣！
    望好自努力用功，时时保护本来，不让其粘染物境，即能打成一片。苟不如斯，打七亦成徒劳矣。

    60
    关于平常心是道。本来，即此知冷知暖、知饥知渴之灵知之心，即是我人的本来面目，既不用向外追取，更不可著半点神奇。寻常日用随缘起倒，无取无舍、无嗔无爱。古人所以说：“穿衣吃饭即是！”但稍一着境，有所留住，便又成“举心动念便非”矣！
    来函说“目前可否暂居此境，待力量充足再去之”，这岂不成了“有所留住”。心有所住，便成妄想，养妄想而成道，犹如煮沙而望成饭，何可得哉！
    目前力量不足，可勤于观照，不令有所住着，整日寂寂惺惺，惺惺寂寂。切不可放逸，住于安适之境而沉于隐妄幽境，直至最终的失败！
    能悟为悟道之端，果能随解悟而力矫粘着物境之妄情，时时处处着力观照，才有念起，即便觉察，不只在口头、文字上用功，久久便能达到来函所说“分别心歇，大道现前”之境。
    佛说一切法，为度一切心。法法皆幻，故说法本无法。又说法法平等，无有高下。而今人妄生分别，说此好彼坏，喜此厌彼，皆心不平等故。你处当然也不例外。弘法须视时节因缘，不可勉强。

    61
    关于能力问题，最要紧的是知见正，修法有心得。不亲证本来，就不能为人点开金刚道眼，甚至将人引入死胡同，导入旁门左道而耽误别人。你现在能在修法与理论上指导人，这就够了，其他还要什么？初接引人，不免有些胆怯、生疏，但经历久了，这些现象就会消失。

    62
    其实这红教的大圆满法，前半部分的“彻却”就是心中心法的见性。因“彻却”有很多修法，根性差者，需用有相过度。反之，直下三空相应，无修无证无散乱，一切法不立，就是禅。修心中心法见性后，还要用什么“彻却”法？至于“妥嘎”，乃宗下的向上法。果能于见性后绵密保任，不多久方能大放光明，朗照十方。但“妥嘎”多个方便迅速圆成罢了。要修“妥嘎”，必须于见性后方能进行。因心不动，方能用光导引。导出光后，方能不着相。否则会住在光上，成为光妄。
    你年纪还轻，不必忙于闭关。现在需要你去教导初机学生，还是一面修法，一面教导学生再说。现将来信问题答复如下：
    （一）你现在闭关的机缘不成熟。
    （二）要闭关修妥嘎，需朝南，以便看太阳、月亮。旁边还要有大水，以便坐在水边看水光。还要有电灯、看灯光。更要环境清净，无吵杂声。
    （三）道粮准备充足。更要紧的是身心清净，毫无挂碍，否则闭关要着魔的。
    （四）关于居士指导出家人的事，世俗多有偏见。认为居士身份不及僧众尊贵，应该排在僧后，不能和比丘相齐并论，更何能教导僧众？殊不知僧宝乃依佛法修持有得，戒律精严，堪为人师者也，非关出家与不出家也。再说僧有二种：一者出家剃发，染衣，为小乘罗汉僧；二者依佛三学修持有得，不剃发，着俗人衣，为大乘菩萨僧。（参自《佛学大辞典》僧条--二种僧）所以你不必胆怯，尽管理直气壮地教导。假如你要出家，要取得家人同意。你们夫妇同修佛法，不作世俗夫妇想，是最上的菩提眷属了。
    （五）心中心法最好再多修些时间，这样脚跟稳健，不为境转；不然者，力量较差。虽有悟处，于顺逆境不得自在，终将沦为悟后迷也。
    （六）光照一现不再现，看来静功尚差。应多多修法，修至身在光中，不觉有光，浑化相忘才可矣。
    （七）有厌烦即有喜悦，都是相对的妄相。我们应该既无喜悦也无厌烦。赵州云：“‘佛’之一字，吾不喜闻。”尚为诸禅德呵斥，何况厌烦文字耶？
    （八）某某与爱人感情有裂痕，不是修双身法能补救的。双身法不是夫妻行淫，而是有功夫的人作了脱生死的考验。双方都要能有悬崖勒马的功夫，精不走漏才行。否则，便是行淫下地狱了。

    63
    来信已阅。知你对修法的过程有些模糊不清，兹就来问，逐条回答如下：
    （一）未能透过“清闲”这一关。关于此点，只要知道着清闲亦是病，不去著它。眼下虽不能一时除尽，但努力做去，久久自然能消尽，不必急在一时。如不知是病，以为清妙，则内守幽闲、坠入迷惘矣。昔药山坐石次，其师石头问：“你做什么？”药山曰：“什么也不为。”头曰：“什么也不为，莫非闲坐么？”山曰：“闲坐即为也。”头曰：“如是，如是。”你看他师徒对语，可见落在清闲处，即非是矣。
    （二）记忆力忽好忽差，此用功人未翻身之通病。等你死后复苏，即无此病矣。
    （三）讲课紧张心跳：（1）未习惯；（2）爱面子。恐怕讲得不好；（3）背包袱上阵。有此数端，岂有不心跳之理？此皆着相，心未空尽之病。你但一切放下，如入无人之境，无讲与听讲者，则心平气和，妙义油然而生矣。
    （四）打坐昏沉。如睡着即无用。如似睡非睡，内里仍了了分明，乃昏定。此时不用提持，如投石水中，任其一沉到底，则豁然开朗。一提反而坏事。日间事务多，打坐不得力，乃定功不够也。所以做事时不作做事想，方可心空无住也。
    （五）“外境来时，感觉灵敏，念起即觉，但想要去掉却难。”此语矛盾，果能念起即觉，还要去个什么？《圆觉经》云：“知幻即离，离幻即觉。”既然妄念起时已经觉了，妄念即化于无形，根本没有东西了，还要除个什么？如果说，妄念起时虽已知道，但还在头脑里盘旋不去，那你根本未觉，还是着在相上。那就要禅锤打死这着境的妄心。你如用“忘”字得法，大可用之。
    （六）授课应该备课，但不要执著。穿衣吃饭，无取无舍，一种本怀自尽，即是大道。遇不平常处，凛觉而化之。此等工夫，原不是一蹴而就的，须经千锤百炼才行。你还年轻，只要努力向这个目标奋斗，自有水到渠成之日，望你好自努力。

    64
    功夫做到空沉死寂；讲课、写文章时脑子也不好使了。这些是你将有一个飞跃进步的前奏。不要害怕，尽力同它磨拶过去，自然获得“柳暗花明又一村”的美妙风光。

    65
    来信说，“此次经历大有进步，超越了许多心理上的障碍，于诸事缘上自在多了。”本来一切障碍，俱为“有心”；心如空净，即无挂碍。修法悟道，即为空却此“心”，不在于得神通玄妙也。
    今之学道者，都在求神通玄妙，而不知空心，以致走入歧途，实可悲也。心不空净，即或发神通；非但不得自在，而且多一层障碍。于学佛有损无益，是又不可不知也。
    初一你去河北，对诸禅者，随宜谈话，当说禅者说禅，当谈密者谈密，不必拘于一格。因法无定法，因人而异。我为法王，于法自在，而不为境与人所障也。
    心地法门是诞生王子的。先识自本心，见自本性，然后立定脚跟，勤除旧习，不为任何邪说动摇，将来一定成佛。若用法修什么神通，那是外围功勋位，任你怎么功勋高大，也只不过是封王封候，不能为帝（成佛）。暂时神通未发，心里不要自屈，以为不如人家，而畏畏缩缩。要堂堂正正地称性而谈，因人而异，随宜施教。

    66
    为人师表确实不易，既要任劳任怨，又需受各方面的排挤、妒嫉。但这是好事，不这样怎么能把自己的习气磨炼光？所以在度众生的过程中才能了尘沙惑，不是静坐不动能够办到的。经云：“依于众生方能成佛”，良有以也。
    你不要灰心，古人闻过则喜，可改进也。对各方来言，仔细分析，有则改之，无则加勉，则德日进，道日增矣。

    67
    梅雨季节，上海气温还算风凉，一周后出梅，即将热浪侵袭而气温高涨矣。惟做功夫人须于冷、热、寒、暑，顺逆境界中锻炼，不为所扰，方于生死岸头得大自在。


禅偈撮略

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、禅偈撮略

寂灭天真体从来无得人
须依二空理当证法王身

有心俱是妄无执乃名真
若悟非非法逍遥出六尘

心随万物转　转处实能幽
随缘识得性　无喜亦无忧

海底金乌天上日　眼中瞳子面前人
若人信得家中宝　啼鸟山花一样春

见色非干色　闻声不是声
色声不到处　亲到法王城

佛性天真事谁云别有师
謦欬掉臂处穿衣吃饭时
不费纤毫力何曾动所思
众生皆平等日用自多疑
（注：謦欬：咳嗽、欬为咳的异体字，引申为言笑；掉臂，游行的样子。）

身在海中休觅水日行山岭莫寻山
莺啼燕语皆相似莫问前三与后三

禅河随浪静定水逐波清
澄清生觉性亡虑灭迷情

初悟始到法身边勤除旧习把功添
证到无为的的处顺逆无拘神通现

有相有求俱是妄无形无见堕偏枯
堂堂密密何曾间一道寒光烁太虚

不是众生不是相春暖黄莺啼柳上
说尽山云海月情依前不会空惆怅
空惆怅万里无云天一样

心境顿消融方明色与空
欲识本来面青山白云中


后记

（一）佛学常识
（二）关于禅密
（一）座上修行
（二）座中反应与境界
（三）种子翻腾与座下观照、见性与保任
（四）其它
（一）弟子信函与上师批示
（二）上师复函
南无元音阿阇黎
佛法修证心要问答集
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
后记

    师尊元音老人，享年九十六岁，终其一生，弃绝名利，精研经藏，融通禅、净、密法，彻悟佛法心要，得大成就。
    上师鉴于现在众生的机感与时节因缘，怀有菩萨慈悲普济的大乘弘愿，奋起宏扬直指大法，广传无相密乘心中心法。仗佛、菩萨的密咒与手印的慈悲佑护加持之力，方便接引，指示学人当下见性，绵密保任除习、历练躬行，继而证体起用，以资圆成佛果。
    上师在开堂敷示和函笺批注及随机杂谈中，凡有所答，无不从自性三昧中流出，都是应病与药、对机施教、启发学人、开佛知见、洞彻源头、言言见谛。
    上师曾函示：“对佛法修证之信函与杂谈等，进行收集工作，编印成册，可助后进释疑而利精进。”是一桩“利益群众收效甚宏”的事。一九九八年八月间，在师尊的同意与关心下，我们开始了收集整理工作。一年多的时间里，我们得到各地师兄们的大力支持，集缀整理并编汇成《佛法修证心要问答集》一书，锓梓以传。
    上师在住世的最后日子里，还关注问答集的编纂工作，不辞案牍劳神，对已经完成编集整理而送到的清样材料，亲自审阅，逐条校正勘定了问答集的前一百零六条问答。而这部分由师父亲自修订的文字，则终于成了师父最后的遗笔，弥足珍贵！一百零六条以后部的最终校勘工作，是悉数经师叔徐恒志老人续笔，修正勘定完成的。
    一瓣心香拜恩师！值此问答集付梓之际、我们谨当从上师自然流露出来的大智慧，大慈悲，大光明中闻法悟心，断惑证理，除粘去缚，就路归家。让我们谨记上师对我们的良苦用心与谆谆嘱咐。
    诸位！用功吧！努力前进吧！努力用功！努力前进！

    编写者：悟德法师等


序

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

大手印浅释
元音老人 著

序

    恒河大手印是佛教密宗中的一种高层次修法，不修而修，修即无修，言语道断，心行处灭，于一念不生而了了分明，虽了了分明而一念不生处，讨个消息，然后悟烦恼即是菩提，妄念即是妙用，空有不二，体用一如，一切法皆是佛法。
    元音老人（李钟鼎老先生）以九十四岁的高龄，讲经说法，著书立说，不遗余力。此书是继《佛法修证心要》的又一部巨著，反复叮咛，和盘托出，生动活泼，触类旁通，确是度生的宝筏，成佛的要诀。希望读此书的志士仁人，开智慧眼，入无相门，大机大用，悲愿无尽，庶不辜负老人的一番苦心！

    一九九九年一月后学徐恒志拜序


序言

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

序 言

    这里给大家讲一讲大手印，大手印是密宗最高层的法。密宗分九乘次第，这属于最高一乘，藏语为阿底约嘎，就是心中心圆满相应法。我们大家修心中心法已经很长时间了，都应该有些成绩。有的人已经打开本来，见到本性；有的人呢，可能在座上本性现前时，没有觉察而滑过去了。所以今天和大家讲一讲佛性是怎么回事，怎么样才能见到它。见到之后又怎么样来进一步提高向上，启发妙用而圆成佛果。以提醒、敦促大家共同进步。

    注：密宗判定佛法共分九乘次第---外三乘、内三乘、密三乘。现把这九乘的内容稍微讲讲：外三乘是声闻乘、缘觉乘、菩萨乘，是指阿罗汉、辟支佛、菩萨所行之四谛、十二因缘、六度万行等法，泛指显教。内三乘是指作部、行部、瑜伽部三部修法。作部又称事业部，有增、息、怀、诛等等法门。这都是随顺众生的愿望而起用的法，也是“先以欲钩牵，后令入佛智”的方便接引法，并不究竟。行部的修法，目的是了生死、出苦海，才算进入了实修。从观想入手，修气、脉、明点，如颇哇法等等。瑜伽意即“相应”，瑜伽部的修法，事与理相应，言与行相应，上与诸佛相应，下与众生相应。从这里开出三个层次，就是密三乘。密三乘是嘛哈（摩诃）瑜伽、阿努瑜伽、阿底瑜伽。嘛哈瑜伽，意即大圆满相应，将观成的气脉等有相的东西化空，以与无相的法身相应。阿努瑜伽，意即无上圆满相应，以界智为趣入门，进一步把种种显现都化为一实相。阿底瑜伽，意即无比圆满相应，进而合三乘为一大密咒乘。

    恒河大手印和禅宗一模一样，它也不讲用什么法修，而是讲无修无得无证，直指人心成佛。但无修无得无证这是真如本性的自然智，我们要证到这种境地，才谈得上无修无得无证，而不是空口说白话的。如果仅懂得一些义理，而没有做到心境一如，顺逆无拘，纵横自在，就说无修无得无证，那就完全失去意义了！所以，我们要把恒河大手印和大家讲一讲。
    所谓大手印者，并不是有个手印用来修持，不象我们修心中心法时，有六个手印一个咒，须结印持咒修。这个法是直指法门，直接告诉我们，真心是怎么一回事，怎样来开发智慧，怎样来启发妙用。所以这个法是直截了当的直指法门，修心中心法的人听了很有用，因心中心法也是不用通过有相而直证心地的。大手印有很多种，恒河大手印是其中最上之大手印法门，它不要什么观想、气脉、明点、本尊等等的法，也毋须持什么咒，它直下指示我们见性成佛，所以是最高一层的法。
    所谓大手印者，就是一真法界。什么是一真法界呢？一真法界就是我们的本性真如妙体，也就是成佛的根本。为什么叫大手印呢？因为我们的佛性是大而无外，小而无内的，所谓“大象无形，大音希声”，最大的相是无相之相，无相可见的是最大的象。我们的本性是非空非有，非青非黄，非大非小，一切皆非。所以把它说似一物皆不中，没有什么东西可以比仿，因为它是无形无相无可比拟的，它是大的不得了，尽虚空，遍法界，无物不包，无法不具。手就是心，心就是手，俗语说得心应手，就是这个道理。假如不是心，手也不会动。印就是我们和佛心心相印，佛心就是我心，我心就是佛心；故经云：心、佛、众生三无差别；又云：千佛万佛共一体，即此意也。故大手印，就是我们的大心，就是我们的本性。一切东西由它生起，由它显现，由它变化，这叫大手印。恒河大手印就是这么好，这么高，因而下面我们要把这宝法和大家公开地讲一讲。


一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第一讲　大手印三要释义
统摄于心的见、定、行

一、心、佛、众生三无差别

    “应知传承诸上师与我心无别。”

    我们佛子应该知道，我们的心——佛性和历代的祖师都是无二无别的。这里拿历代祖师来代替诸佛，因为佛已经涅槃了，佛法现在都是由祖师传授，以祖师代表佛，佛和祖师就合为一体了。我们的心既与传承诸上师无别，就等于与佛无别。讲到这里有人不免要起疑惑，我们是凡夫，佛是神圣，凡圣不一，怎么会是无别呢？他就不知道，性体是不垢不净，不增不减的，无论凡圣都一祥。佛之所以神通广大，妙用无边，而我们不能者，是佛的性体上的污秽积垢都洗清爽了的缘故。我们因为粘着事物假象颠倒妄想，玷污了本性，就象太阳被乌云遮盖了一样，阳光显不出来，所以不能显发神用；但不管乌云多么厚，怎么遮盖，太阳还是在，阳光未曾少一分，乌云散开后，太阳就光芒万丈地现出来了。就是说我们的心尽管污秽（着相的缘故），但是我们只要把污秽、积垢洗清爽了，就和佛一样光明。所谓在圣不增，在凡不减，并不因我们是凡夫就失却了光明的性体；不过因为我们执着颠倒妄想的缘故，习染深重，遮盖住本性，光明不能显现罢了，本体还是一样。
    为什么说这句话呢？这句话非常重要，因为我们现在要成佛，要了生死出轮回，救度众生。就先要知道怎么修法，而修法时，第一要见地正。所谓见地就是因地，就是下手时，先要知道用什么来修，如何修？方能迅速圆成，否则就多走弯路，所以先要知道我们的本性原和诸佛一样，没有区别，用它来修证，就和烧饭需用米一样，绝无有不成。明白了这一点，对我们能修成佛就不疑惑了，这样修持才收功迅速。不然佛是最高至上，无可企攀的，我们都是凡夫，怎么能成佛呢？怎么能修成就呢？一有怀疑就趑趄不前，不能成就了。因为信心是成功之母，要成就任何事情，第一要信心充足，没有信心，做任何事都不能成就。比如修净土宗的人，第一要深信不疑，西方确有净土，我只发愿念佛，临命终时，必得阿弥陀佛接引生西。然后精勤念佛，临终方能成就。如信的不深，将信将疑的，哎呀，我障重呀，能生西方吗？恐怕不能生吧？！那就不行了，因为他怀疑不定，做起来就无力，不能一往直前地努力奋进，就不能成功了。所以信心是第一，任何事情都是这祥，世间事情也是这样，我相信这事能成功，就肯努力去做，虽然遭到失败，也不怕，再接再励地去干，结果一定能成就。否则，一遇挫折，就心灰意懒，势必一事无成。
    开头一句话就是叫我们信得及，我们的性和佛没有区别。因为传承诸上师是代表佛的，和佛一样，我们的性就是和上师的性一样，那就和佛性没有两样了。修道见地第一要紧，见地错了，结果必定是迂回曲折，走弯路。我们果能信得及我们的性和佛都是一样，没有区别，只要我们去修，知道在本体上熏修，把颠倒妄想转化，恢复本来面目；而不在色体上修，不向外求，那么我们就一定能成佛。信得及，这时候就不向外求；不然向外驰求，今天到这里求佛，明天到那里求佛，或在色体上着力，求来求去，结果求了一场空；因为你不知道本性是佛，不向内求，转向外取，故白费精力。修行要成就，应向自己本心去求。把我们自己的主人翁喊醒，别迷了，别做梦了，世间的色相都是假的，都是空华水月不可得，不要迷在你的妻子儿女财宝地位上，那都是昙花一现不可得的。所以《法华经》说“惟此一事实，余二即非真。”唯一真实的就是我们的一真法界——真正的本性。什么是法界？法界就是法性，亦曰实相。法是诸法，界是分界，总赅万有，大分为十，就是四圣六凡。四圣就是佛、菩萨、缘觉、罗汉，六凡就是六道众生——人、天、修罗、地狱、饿鬼、畜生，都是这个性所显化。所以，非但我们人和诸佛的性一样，就是六道众生也和诸佛的真心没有区别，可惜迷于声色，业障深重而不自知。因此，佛怜愍我们，出世唤醒我们，不要再执着做梦了，你们都和我佛一样，赶快醒悟，出生死轮回之苦吧。佛在腊月初八夜睹明星悟道的时候说：“奇哉！一切众生皆具如来智慧德相。只因妄想颠倒执着，不能证得。”可见我等众生并不因生死轮回而丧失了佛性，只要我们醒悟，不迷于声色，即能回复本来面目。恒河大手印高深得很，一开始就提醒我们：一切传承上师的心和我们的心都是一样的，没有分别，不要以为他们高不可攀。我们和诸佛心是一模一样，无有二致。把这肯定了，不怀疑我们就是佛，只因为我们迷而不觉，着相颠倒，才落轮回。现在我们醒了，不为相所迷，不再取着，那么我们就恢复本来了，这是成佛第一要，所以，开头就讲这句要紧的话，下面就解释这句话，怎么样和诸佛心无别，怎样恢复我们本来，怎么样启发妙用，这句话是个总纲，非常重要。

    “见、定、行一切行持皆摄于心。”

    见、定、行三要素是大手印的三个秘诀，也是一切法门修持法要。为什么这样说呢？因为修行第一要知见正。以上告诉我们，我们的心和诸佛心没有分别，就叫知见正或见地正。见地正就因地正，因地正果地方能正。否则必走歧路，误认迷途，不能证正果。故云：“因地不正，果遭迂曲。”修行人因地不正，必定要走弯路而终归失败的，所以，这个见非常重要。我们凡夫都有身见，执着这个色身是我，执着得要死，身体要保养得好，吃得好，穿得好，样样好，都是为了这个躯壳。你看芸芸众生哪个不是为了这个躯壳忙？一天到晚都是为了躯壳的享受忙，这个世界的大小事都是为了躯壳忙，他们总想养尊处优地保养这个躯壳。因为要享受，不怕做尽伤天害理的事。自己没有，就抢人家的。这个世界上战争就是为了抢东西，你不给我，我就打你，把你国家亡了，你的全归我了。这种强盗行为，全为了躯壳的享受。这个社会上犯罪的行为无一不是为了躯壳，他想吃得好，玩得好，没有钞票怎么办？于是就杀人放火抢劫。其实，你造了坏因必定受恶果！因果定律，种瓜得瓜，种豆得豆，丝毫不爽！你因地做坏事，果上必定受恶报。但是，可怜这些凡夫痴迷不悟呀，只为了眼前的快乐，不顾将来的恶果。你想杀人呀，要受法律制裁，杀你的头；你抢人家的东西，就要吃官司，坐监牢。你不想想看，做了坏事能逃得了吗？！唉，都是迷惑呀！眼前受报还不算，将来还要受地狱的惨报，不得了哇。有些人就不明白这个道理，你说要受惨报，我们怎么看到一些坏人现在很享福？反过来有些好人反而受苦，这个因果不相应嘛。他不知道这个因果要看三世的。佛经上有两句话：“欲知前世因，今生受者是；要知来世果，今生作者是”。他今生受的福报是过去作善事而得到的，他现在作坏事，将来受恶报，非但将来受恶报，现在的福也就减少了，寿命也缩短了。你现在看到好人受苦，那是他过去做了坏事，现在才受苦果，他现在做好事，无形中就把他的恶报减少了，本来要受很多很多苦，现在已是减轻了。这些果报在冥冥中转换了，而大家都不知道。佛眼看得清爽，所以说：“欲知前世因，今生受者是。”佛眼看东西不象我们凡夫的眼睛，我们看不见的，他都看得见。几千年前，佛在世时，既没有望远镜，也没有显微镜，他就告诉我们：“人视一杯水，佛视千万虫。”他看一杯水里有成千上万的虫，看得很清爽，而人就看不见。现在我们用肉眼看这世界上只有一个太阳，用天文望远镜才能看见有几亿光年外的星宿，虚空中既有别的行星、太阳和恒星，其他星球上也有生物。但佛老早就知道了，看得很清楚。他告诉我们：虚空中世界很多，有仰世界、覆世界、斜世界等等，同时太阳也很多，和现在科学家说的一样，没有区别。所以说佛是先知者，看得很清楚，而人却很糊涂。我们要遵照佛的教导去做才对。
    见地要正，见不正就要“莽莽荡荡遭殃祸”。佛经里讲见惑和思惑，就是说我们有知见不正和思想着境的迷惑。刚才讲了身见，这是我们见惑的第一个迷惑。下来就是边见。因为有身见故而身体不能常住于世，它要死的，死以后到哪里去了？有人说，死了就没有了，这是断见；另有人说，还是有的，这是常见。不是执常见，就是着断见，都倒在两边，不离断常两边叫边见。还有邪见，就是拨无因果，说世上没有因果，这可害人不浅啊，将来他下地狱受苦就知道了。不要说将来，就是眼前果报也不爽，你做了坏事就会被枪毙或坐牢，你能逃得了吗？所以邪见是最坏事、最害人的。
    下面还有外道的见取见，戒禁取见。见取见者，迷执妄见——即执前三见为正见。戒禁取见者，妄执苦身——受种种邪戒与苦行，为此身死后生往人天乐处之因。比如现在有某种邪教妄称世界末日到了，大家快点自杀升天，害得大家集体自杀。
    以上五种见，身见、边见、邪见、见取见与戒禁取见都是不正见，知见不正，果一定迂曲。我们晓得心就是佛，佛就是心，修行不向外求，不着身见就是知见正；我们念佛就是念心，念心就是念佛，我们用功使这个心能够平直无曲，无有粘着，除去它的住着性，去除它的贪得性，从而恢复本来，就是知见正。这样用功，才能有所成就，所以见地正非常重要。圭峰宗密禅师说：“修道人因知见的差别，修证的果有五种不同。第一，带异计（心外取法）欣上厌下而修者，是外道禅。第二，正信因果，亦以欣厌而修者，是凡夫禅。第三，悟我空偏真之理而修者，是小乘禅。第四，悟我法二空所显真理而修者，是大乘禅。第五，悟此心本来清净，原无烦恼、无漏智性，本来具足，此心即佛，是最上乘禅。达摩门下所传之禅即是此禅。”由此可见，见地也即因心，在修行的过程上是何等重要。
    什么是定呢？修行人都知道，要成佛得道，须打座入定才能开发智慧、圆证菩提。但定有多种，如来禅讲四禅八定，修行人由初禅定渐渐上升二禅、三禅直至四禅天顶为四禅定。再上，由空无边处而识无边处，无所有处，而入非想非非想处，为四空天定。加上前四禅定，就是八种定，这是渐次法门修证的定。祖师禅则不然，祖师禅是顿修、顿悟，顿证的。他们不修这种定，而是以极高的智慧打开本来，亲证佛性而心贴贴地与定相应的。他们说：有出有入的定不是大定，对境不迷惑才为真定，对任何境界，心都不动摇，不为之迷倒、惑乱，才叫大定。不是看到美色就动心，看到金银就贪婪，而于打坐时能入定为定的。更有人认为能坐几天几夜，或多少年不动是大定，其实错了，那不是大定，只是灭受想定。他们的第七识法执现行不灭，但以不取外六尘境，妄计识灭耳。一旦出定，遇境反动胜过未入定前，这种不究竟的，不为大定，所以禅宗不主张修这种定。兹举一例，以证明之。昔日六祖遇卧轮禅师，卧轮禅师说：“卧轮有伎俩，能断百思想；对境心不起，菩提日日长。”卧轮禅师夸耀他的禅定功夫高深，说他能一天到晚思想不动，任何境界来，都不动摇，菩提智慧一天天在增长。看起来这定功真了不起，其实不对。为什么？你住在定上不动，死在那里了。我们成佛，是成活佛，不是成死佛。是有活泼泼的妙用的，不是死坐在那里不动的，所以这不是正定。正定是没有出入而能起妙用的，你在那里有个“定功”的住执，坐着不动，不能起用，这个定有什么用？所以六祖救他说：“慧能没伎俩”，你有本事，我没本事。讲到本事，现在很多的修道人都执着“本事”，我有神通，“本事”很大，你无神通，就一点“本事”没有。他就不知道执在神通上，早就堕在窠臼里，死在那里了。修道人凡有所住，就被所住执的事物遮障了本性光明，不能见性成佛，所以尽管你有神通，非但不能成佛，将来成魔倒有份。要成佛必须心空净，毫无执着才行。所以六祖说：“慧能没伎俩”，我慧能没有伎俩，就是说你有本事，我没本事。为什么这样说呢？因为说有伎俩，早已有落处了，本性是净裸裸、赤洒洒，一法不立，一尘不染的，才说个有，早不是了，“慧能没伎俩”，正是拈卧轮的落处。“不断百思想”，我不把思想都断灭掉，为什么呢？我要起妙用度众生呀，佛是活泼泼、妙用无边的，不是死在那里不动的。佛出世说法，也要用思想的，他给我们说法，思想不动能说得出来吗？所以说：“不断百思想”。什么思想都不须断灭，因为我们还要它派用场呀！《圆觉经》曰：“居一切时，不起妄念”，下接着就说：“于诸妄心，亦不息灭。”你要把妄心息灭掉，正念就没有了，就死掉了，因为妄心是从真心来的，就像波浪是从水起来的一样，波浪灭掉，水也就没有了。假如我们把妄心息灭掉，就变成土木金石了，你还能成道吗？那就成了大石头、大木头、大泥块了。所以，不要看某人入定一个礼拜，几个月。几年乃至上百年、千年，那没有用，欲证大道，必须开圆顿解，如实修行，在境界上不懈地锻炼，远离自心所现妄想虚幻境，方能相应。呆坐的功夫不行，那是死定，不能成道。
    兹再举一个公案以证此说不虚。从前释迦佛在世时，有个女子坐在释迦佛边上入定了。文殊菩萨走来一看，这个女子怎么这样不懂规矩，在释迦佛身边入定？应该远远退到佛后面去才是。故在女子面前弹指，唤这个女子出定，但女子仍然纹丝不动，没有出定；文殊菩萨见女子没有出定，就显神通，把她举到三十三天，那女子还是不出定；文殊菩萨一看不行，又把她打入十八层地狱，仍不能使她出定。释迦佛说：“你不能叫她出定，下方有个罔明菩萨能叫她出定。”话才说完，下方的罔明菩萨来了，佛说：“你来得正好，你就叫这个女子出定吧。”罔明菩萨就在这个女子面前一弹指，这女子就出定了。这个公案很迷惑人，因为文殊菩萨是七佛之师，是七尊佛的师父，智慧大得不得了，怎么不能叫这个女子出定呢？而罔明菩萨不过是下方的一个菩萨，他怎么一弹指就能叫这个女子出定呢？这个公案应从实质上来看，这个女子取相入定，已经是大错误。我们刚才讲了，你住在定相上，有所住，就不对，要成佛，要丝毫无粘住，活泼泼地起妙用，不可死住在定上。这女子住定先错，继而文殊菩萨呢？是代表大智慧的，大智慧不是很好吗？但我们的所谓智慧，是世智辨聪，不是般若大智。要成佛，是要将这妄智去除干净才行。你有聪明智慧呀，就是所知障，所知愚，障住你悟道之门，不得开悟。昔日孔老夫子去见老子时，老子和他讲：“掊击尔智”，就是叫他把聪明智慧取消打倒，心中空荡荡地一无所有，毫无所住，才能悟道。所以我们不要夸自己聪明，弄小聪明是一个大障碍，要大智若愚，心不动摇，无所住执，才能成大道。心定不动，无所住执，不是象木石般的不知道，不晓得，而是了了分明、清清楚楚的无舍无取无爱无憎的不动心，所以我们要明白，正定是对境不惑，无出无入的，不是死坐不动的。那么罔明菩萨为什么能叫她出定呢？罔明就是要把你的世智辨聪取消掉，罔而无知无著，则般若大智现前。所以这个公案是表法的，不是文殊菩萨真不能让她出定，更不是罔明高于文殊菩萨。
    所以我们要成道，就须去除这世智辨聪，时时心空如洗，内不随念转，外不为境牵，精勤锻炼，损之又损，方能成就。六祖说：“何期自性本自清净！何期自性本不生灭！何期自性本无动摇！何期自性本自具足！何期自性能生万法！”既然自性具足一切，无所不有；本来清净，与佛无二，我们果能心空无染，还有什么不成就的呢？后来大慧宗杲作了个偈子颂这个出定公案，他说：“出得出不得，是定非正定。”你在这里搞出定入定，你这个不是正定，是死定，真正的定是没有出入的，动也如此，静也如此，不是死坐在那里不动，而是妙用无边的，不是说话做事就不在定里，而是心无所住，动时不见动的。你假如住在静相上就不是正定。罔明与文殊二位大菩萨尚且在出定入定上做文章，就不免离开本位了。宗下说：“片时不在，便同死人。”离开本位就丧失了性命。所以大慧宗杲禅师的偈子最后结束说：“罔明与文殊，丧却穷性命。”这两位大菩萨、佛和女子演个戏给我们看，就是让我们知道用功怎么用法，这点非常重要，我们用功千万不要取死定，要活泼泼的一切无碍。懒融禅师说：“恰恰用心时，恰恰无心用，无心恰恰用，常用恰恰无。”就是说正做事时，正说话时，我们的心还是无所粘染安住不动，不是坐在那里不动能定，事情一来就乱了，要动静一如才是真定。
    行是什么呢？就是一切行持，就是我们的修行，也就是我们的行为和造作。见定行三者对我们修行人来讲是至关重要的，所以是恒河大手印的三要素。上面讲的见，就是我们初用功时，应当先把知见摆正，方不至走弯路，知道怎样做，怎样用功，用什么东西来修行，所以见是因地法行。我们所说成佛者，是心成佛，而不是身成佛，因地搞错，果就要遭迂曲。我们知道修任何法门都是修心，要心空净，无所粘染，方能成道，故须知见正，选择一个适合自己的根机的法门来修，这个修练就是行。由修法当机而深入禅定开大智慧，才能证成佛果，这个大手印讲的是无修、无得、无证、无整、无散乱的大法，指示我们能言、能行、能知、能觉的性能就是佛，叫我们直下开悟见性，不用渐次修行的无上妙法。我们修行的法门很多，有偏、有圆、有顿、有渐。恒河大手印的行法是圆顿中的直指法，叫我们当下见性，不要修什么法的。但是，不管你有无修法，都由我们的真心所摄持，所以说一切行持皆摄于心，都由我们的心包藏含摄，所以经云：“无不从此法界流，无不归还此法界”也。恒河大手印虽然直接指示我们当下见性，不用修什么法，但是见性后，多生妄习不能顿除，所以它也讲行，就是于见性后，还须绵密保任，除尽旧习，入无为本位，再浑化其迹，方能打成一片，圆融无碍。


二、法尔正见

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、法尔正见

    “见者，了知一真法界，法尔如来藏心，无量显现染净诸法，具足法尔平等性义。”

    见者，见什么呢？明心见性也。就是要我们知道成佛先须见地明白，识得这一真法界，法尔如来藏心，就在我们六根门头放光，然后勤加保护，始能圆证佛果。一真法界就是我们的真心本性。所谓一真者就是唯有这一本性是真实的，其他俱是虚幻的；法界就是上面讲的十法界，就是四圣六凡，这里讲的一真法界，就是四圣六凡的本体，它没有圣，没有凡，所以称一真法界。我们的本性是非凡非圣、一丝不挂、一法不立的。法尔如来藏心就是本来如此，而没有任何造作，所谓佛性天真事，不是后天造作成功的。法尔，就是本来如此。如来藏心意思有二层：一在凡夫地位是如来藏（cang，收藏之藏），就是如来的本性藏在里面，二是你悟道之后是如来藏（zang）、是宝藏，里面具足一切妙用，如摩尼宝珠，能雨众宝，一切妙用都包含在里面。具足一切妙用是如来藏，宝藏打开了就取之不竭，用之无穷，这样一个大宝贝本在我们身边我们却不知道，你看可怜不可怜！冤枉不冤枉！《法华经》说：“有摩尼宝珠在当人自己贴身衣袋里，可惜人都不知道，反向外去讨饭。”真是愚痴极了。唉，这就是六道众生呀！六道轮回就是讨饭，本来是至尊至贵的大富翁具足一切的，现在却沦落街头讨饭，这不是太冤屈了吗？现在要让你知道，见到自己本来的真性，不要做屈死鬼，所以大手印直截了当地告诉我们：不但是人，一切众生都具足如来佛性，只是被无明、执着、妄想、颠倒、烦恼等遮蔽了看不见。我们果能不执着外相，把一切妄想颠倒消尽，就能恢复本来面目的光明，那忘失的大宝贝就回到手中了。这个宝贝不在外面，大家不要到外面去求去找，它就在你自己六根门头放光，你只回光返照，当前念已断，后念未起时，冷眼瞥着就明白自己本来是佛了。所以大手印是直指法门，直接指示我们见性的，不是叫你去参话头、起疑情而后才能开悟的。所谓见者，不是用眼睛看见什么，而是体会。但怎么见到这一真法界呢？就是当你不思善、不思恶，一切妄念不起时，回光一鉴，这个一念不生，了了分明而又非同木石的是谁？现在大家可以当下试验，一念不起时，看这时是不是了了分明？它是不是象木石一样无知觉？显然不是，它还是了了分明（听得明明白白，看得清清楚楚）象镜子照东西一样的朗照，只是不起分别（没有纤毫的爱憎之心和取舍之念）。这个不起分别的了了灵知，就是我们的本性——一真法界！
    所以见者，就是了知一真法界，法尔如来藏心，是大家本具的宝贝，它不在别处，就在当人六根门头放光。可是一切众生就是不知道，只知执取外相而把自己的光明掩蔽了，沦为六道众生，岂不可悲叹？我们现在只要回光一照，识得这个了了分明，一念不起的灵知原来就是我们的本性，就是成佛的根源，也是成就一切事物、世界的根本，所以说：“无量显现染净诸法，具足法尔平等性义。”
    现在先来讲“无量显现染净诸法”。就是所有一切男女老少、山河大地，草木丛林等等都是我这个心（真心）所显现的。染者，污染，不好的东西；净者，清净美好的东西。譬如，我们这个娑婆世界就是一个秽土，污秽的；西方极乐世界就是净土，是清净的。净土也好，秽土也好，它是什么所成，是什么显现的呢？都是我们的一真法界所成、所显现的。所以佛经说：“无不从此法界流，无不归还此法界”。由此可见，现在这个山河大地、男女老少也是这一真法界所显现的，没有这个一真法界，哪里会有山河大地男女老少呢？有人要起疑惑了，山河大地男女老少怎么会是一真法界所显现的呢？
    这话说来很长，在山河大地未形成时，我国古语叫做宇宙洪荒，又叫混沌未开，佛经上叫觉明空昧。觉就是我们的本觉，任何人、任何一个众生都有这个知觉，都有这个知觉性。性就是能量，就是知觉的本能，就是能起知觉的功能。觉本无过，但坏在认这个觉，敲定自己确是有知觉，这叫觉上生明，明就是明明有知觉，明白自己有知觉，这就是知上加知，头上安头，这个明便成无明了。觉本就是明，明本就是觉，经觉上生明，便分而对立，认为自己有能觉，就应当有所觉，应该有事物为我所觉。在那洪荒空昧时代，地球未曾形成没有东西，于是大家乱动，寻觅能为所觉的东西。但是空劫时代，没有东西，这叫空；因为寻不着东西，大家昏乱一团，这叫昧；越昏昧、越乱动；动极生风，于是大风轮起，和我们这个一真法界本所具有的地水火风空根识七大种性的地大相磨擦，地风相磨就成火大，火大上燃，浊者下沉，清者上浮，所以就生起了地、水、火、风、空合成的世界。我们现居的地球就是这样生起来的。
    所以这个世界，不论是地球、树木、太阳、月亮都是地水火风四大所形成的，而地水火风就是我们本性所具有的成份，就等于化学家所说的元素一样。你看这个地球，地球有地壳是地大；地下地上有水，是水大；地心有火所以有火山爆发，就是火大；地球转动不停，有自转公转，是风大；所以地球完全是地水火风四大合成的。就是一棵大树，也不离地水火风，因大树的树干是硬的，那是地大；树里有水份，是水大；树身是木质，有火性能生火，是火大；大树吸收养分的运行和风动摇摆，是风大；所以大树也是四大组成。人也如此，身体的皮肤肌肉、骨骼是地大；血液、津液，是水大；火大就是心脏，每个人都有37℃的体温；风大就是我们的呼吸、血液循环和消化循环等等，转动不停就属于风大。所以一切一切都是我们的真心所显现的，叫无量显现染净诸法。所有世界，净土秽土都是我们心所显现的。
    下面说：“具足法尔平等性义”。什么是具足法尔平等性义呢？就是不管净土秽土它都是真心所显现，都是平等平等又平等的。不以为我们的秽土是由众生造业所感的，而净土是诸佛菩萨清净心所感的，因净秽不同而生不平等之感。同时须知一切色相皆是幻影，不管好、恶、美、丑都不可得；故是平等的。现在我们虽沦落为众生，但一真法界是平等的；不过因为无明之故，一时遮盖了本性光明，但本体还是不垢不净，不动摇，不变异的，不因为光明被遮蔽了，本体就污染了。比如一颗珍珠一时被污泥埋上了，光明被遮，不见了，是不是光明就失掉了呢？没有！你把它挖出来，把烂泥擦掉，这颗珍珠还是一样光明，它本体的光明不会因污物包裹而失掉的，所以说本性在圣不增，在凡不减，它是平等平等又平等的。我们就因不知道这个平等性义，而有取有舍，有爱有嗔。这个好，清净，那个污秽不好，其实都是我们真心所显现的，所以真正见道的人是无取无舍的，无爱无憎的。
    我们用功把无明去掉，把所有污染执着烦恼颠倒都消灭掉后，就能恢复本性的光明，显现本来清净的法体，那时净土就在当下了。净土有理西方、事西方，理西方，就是我们的清净心，叫唯心净土。从事上讲呢，就是我们这个世界十万亿佛土之外，有一个西方极乐世界，但是这个西方世界虽然遥远，并没有与我们隔阂，因为我们的真心是遍满虚空，周遍法界的，任它十方净土，都不出我们的真心之外，就看你的心清净不清净。心清净，净土就和你没有隔阂，就在你面前；心不清净，它不免就隔阂，离开你十万亿佛土之外了。我们的心具足一切的，一切行持皆摄于心。经云：“三界唯心，万法唯识”，离开心，什么都没有了，所以，我们上面讲妄心不好息灭，为什么妄心不好息灭？妄心就是真心所显现的，没有真心哪里有妄心呢？比如没有水哪有波浪呢？波浪表示妄心，水是表示真心，你要是把波浪取消了，水也就没有了，所以妄心不好消灭掉，只好歇下来。所以说歇下狂心就是真如，一切法门只是叫我们把妄心歇下来。不要取圣，只要歇心，妄心歇下来就是了。大手印是直示法门，告诉我们要见一真法界，就要把妄心歇下来，在一念不生时，回光一照，看到本性光明，这就是自己的本来面目，再不要去求其他什么神奇玄妙的东西。一有所求，一有所得，那就是着相了，非但永远不能成道，成魔倒有份在。为什么呢？因为我们的本性本来具足一切，不缺少什么，所以是如来藏，是个宝藏，只要你把它打开，就能用之无穷，不需向外面求取。一有求取，心不空净，住在相上，便成蕴魔，所以我们在见道后要绵密保任，勤除执着的旧习，这叫修道。为什么要这样做呢，因为见道以后，只不过认识了自己的本来面目，还有无始执着的习气没消光，这习气是从无始旷劫以来，着相着惯了，积聚起来，一下子叫你一点不粘着，清净无为不大可能。比如一间黑房间封闭了好多年，一旦窗门打开了或者电灯开亮了，黑暗取消了，房间里虽有了光明，但封闭年久，霉臭之气一下子不能够消除，还必须经过长久的通风、打扫、洗刷，才能把多年积下的霉臭之气渐渐消光。
    又比如一个臭粪桶，装了好多年大粪，一下子把粪倒光之后，臭气还是不能消灭，因为臭气深入木里，不能马上消除。还要经过长远地浸、泡、洗、刷，慢慢地才可以把臭气消尽。同样的道理，我们纵然一下子见到本来面目，认得自家真心，也知道一切东西无量现象都是由我们的真心所显现的，但是要一下子把习气消光，在境界里面丝毫无粘，全不动摇，还很难做到。所以开悟之后，只是见道位，还要经过修道位，在境上辛勤地锻炼用功，把自己着相粘境的习气完全消光，才可以证成佛果。到那时，才入证道位。见道的时候只等于是小毛头刚刚降生，是个刚刚生下来的婴儿，还不能走路说话做事，须要慢慢成长为大人，才能渐渐讲话、行走、工作、乃至于成为英雄、豪杰与伟大的人物。所以我们于见道后还要经过修道，然后才能证道。但是，第一最重要的是见道。假如不见道，就不知道什么是本来面目，什么是真心，心里总有疑惑，总是向外驰求，心中无主，不免颠倒着相，故终究不能成道。所以修道人先要见到本性，明白了什么是本真，然后才能着手扫除虚幻的妄习，等于房间的电灯开亮了，看清了污秽所在，什么地方脏，什么地方有垃圾，然后才能着手扫除。假如电灯没开亮，房里漆黑一团，非但无从下手，即勉强打扫，也不免东碰西撞，撞得鼻青脸肿，还是不能打扫干净。所以要成道，先要开佛知见，了知这一真法界，是一切众生本具的，不是修成功的！宗下说：“道属悟，不属修”，就是这个道理。我们真明白了这个道理，修法就上路了。上面说过，真理虽然顿悟，但多生执相的旧习不能立刻消除，还须时时刻刻保护，妄念一起即觉，觉即化空，空亦不住，方能圆融无碍。功夫由浅而深，由生而熟，到熟极时才能忘，忘了之后就能化，那时就可以变化无碍了。所以我们先要觉照，慢慢地进而至于寂照。觉就是知觉，念起要知道，不跟它跑，这是有功之用。假如看见心念动了，放不下，自己定力不够，不能止断其连续，这不行，须赶紧假佛力加持，以斩断之。念佛的人迅速提起阿弥陀佛圣号，将妄心住到佛号上去，妄念就不能持续了；持咒的人则将咒一提，妄念就被转换了；参禅的人时刻照顾话头，妄念自然不起。假如妄念起来也不知道，跟着念头跑，那就完了。所以见道后，须绵密保护。保熟了就不要保了，可由觉照进而为寂照了。寂就是不动，不再用觉了，同时照也忘了，自然照而不着照，有个照在还是有住，还是有功之用，无照无不照，这才进入无为。无功之用，其功甚大。到这里，才能入不退转地。
    “具足法尔平等性义”就是一切好坏、染净、长短，都是平等平等又平等，没有差别的，因为一切众生都是佛呀，你不要看不起牛马等畜类，它也是佛，只不过因为作恶多端业障重，才落到下三道去。我们要起大悲心，发愿救度一切众生，同登觉岸，才符合佛出世救度众生的本怀。地藏王菩萨在地狱里庄严地狱，救度地狱众生，广施法力唤醒他们的迷梦，使他们知道，在这里受苦的人，佛性并不减少一分，只因不觉，着相、造业，才落到地狱里来受罪。如迅速醒悟、忏悔，恢复自己的本性光明，就立刻飞升超脱了。由此看来，修道人第一要明心见性，见性之后，才不致造业受报。不见本性，不免盲修，见到本性之后，才是正修。真正见到本性之后，你也就明白，西方净土和我们所在的秽土都是一样平等。经云：随其心净，即佛土净。你心清净无染，当下就是净土，因为心清净了，没有取舍，哪里还有什么好坏美丑等分别呢？心生分别那就坏了，好环美丑就随之产生了，人便随之爱嗔取舍，就不免造业受报了。修道为了出轮回、超三界，所以先要端正知见，识得这个人人本具的平等心，明白事物的平等义，而后才能着手除习，转识成智。修行人要圆证佛果，必须转识成智，识是知识、分别心，这是凡夫着境造业的妄心，经过辛勤用功改造，圆觉大智，才得如愿以偿。在转换的过程中，先转第六识为妙观察智，转第七识为平等性智，而后才能转前五识为成所作智，转第八识为大圆镜智。不是一下子就能把妄识转为圆觉大智的，所以六祖说：“六、七因中转，八、五果上圆”即是此意。“应知传承诸上师与我心无别”，见道人既深知我心就是佛心，佛心就是我心，那么我心非但与传承诸上师无别，即和所有的事物境界也没有分别了。在这种心情下，还有什么爱憎取舍呢？假如还有分别，这是美好，我要取；那是丑陋，我要舍，那你的心还是不平等，你还没真见道。
    所以我们要了知一真法界本来不生不灭，不垢不净，不增不减，具足一切。换句话说，本来是佛，只要我们不迷痴，不跟妄念跑，不着境逐物，即能就路还家，恢复本性。所以恒河大手印告诉我们：你不要修，你本来具足真如佛性，只要回光返照，一切不着，念起即觉，不跟念走，就是正修正行。但先要知见正，这是因地法行，知见不正，果遭迂曲，所以大手印一开始讲就说要知见正。见到本性之后，才能时时在定。为什么呢？因为开悟后，才深切知道一切相都不可得，都是空华水月，无可取着，只有本性是真，尽管应机随缘而心不动。《金刚经》云：“应无所住而生其心。”能这样才是活泼泼妙用无边的大定，这样修行方是修道人的真实行持。所以修道人的心一定是平等无偏倚的，待人接物毫无亲疏的差别，假如还有差别之见，那你还未达真平等之境。
    见定行一切都为心所摄，都具足于心，所以我们学佛应学心地法门，它是诞生王子，犹如皇帝亲生的太子，将来一定会做皇帝一样，将来一定成佛。修其他法门，都是外围功勋位，功夫再好，也只能封王称侯，而不能做皇帝——成佛。尤其现代做气功的人都执着在肉身上，搞什么小周天，大周天，更或弄些巫术、障眼法，炫耀自己，愚弄无知之人，他们自以为得计，其实只是弄精魂。任你神通怎么大，身体怎么好，到后来终归败坏，不能长久。故宗门云：“外道练身终必坏”也。
    所以我们用功，要知见正，知道成佛的根本是什么，然后以之精修，才能修成正果。憨山大师在《心经直指》中云：“修般若之所以成功迅速者，以人人皆具此真如妙性也。诸佛证之，以为神通妙用，众生迷之，以作妄想尘劳，所以日用而不知，昧此本真，枉受辛苦，可不哀哉！苟能顿悟本有，当下回光返照，一念熏修，则生死情关忽然隳破，犹如千年暗室，一灯能破，更不别求方便耳！”由此可见，我们只要醒悟，不迷色相，时时回光返照，在心地法门上熏修，不用其他法门，将来一定成佛。


三、心地法门

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

三、心地法门

    说到心地法门，我想起黄龙与吕纯阳的公案来。吕纯阳是修道教的，道教讲究练精气神，采大药炼成大丹，即所谓金丹，化成婴儿，为金刚不坏的阳神。他参黄龙祖师时，已是炼丹成就阳神出窍了。在道教金丹炼成就后，即可以云游四方，参访各大名山的善知识。一天他经过黄龙山，见山上有紫云结盖，知有异人，便去拜访。恰好遇上黄龙禅师升堂说法，他便混在人群中听听黄龙禅师说些什么。黄龙知是吕公，想诱他入道，就厉声说：“今天不说法，座旁有盗法者！”于是，吕纯阳毅然出来，问黄龙禅师道：“一粒粟中藏世界，半升铛内煮山川。且道此意如何？”黄龙指着他说：“这守尸鬼！”吕纯阳说：“争耐囊中有长生不死之药。”黄龙说：“饶经八万劫，终是落空亡。”吕纯阳听了大惊，于是，飞剑取黄龙，黄龙以拂尘一掸，飞剑落地，剑者见也，剑落地即见负也，吕纯阳当下跪拜，请求指示。黄龙说：“半升铛内煮山川即不问，如何是一粒粟中藏世界？”吕纯阳于言下大悟。悟个什么？悟出了无相之心。这无相之心，才是成佛的根本、证成大道的根本。这能现阳神的、无形无相的大能量，才是永远不坏的天真佛。学佛修道，绝不能执取色相，色相是真心的影子，终归要败坏的。所以吕纯阳恍然大悟之后，就说：“弃却瓢囊摵碎琴，从此不炼水中金，自从一见黄龙后，始觉从前错用心。”水就是水银，是炼丹的药物。道教炼丹讲究取坎填离，水是阴名坎，取其金是阳名离，取坎填离，即阴阳和合以炼成阳神之金丹大道。“从此不炼水中金”，即现在不炼这东西了，因为纯阳祖师认识了本性这个无相之心的天真佛。它是本来如此，法尔如此，非造作修炼而成，只是众生迷了外境，不识得而已。今天识得了、晓得了，就不再执取外境了。
    我们用功，首先要明白成佛的根本是什么？不然，方向一错，就相去千里，成道无望了。比如煮饭，要用米来烧，才能成饭；用泥沙来烧，你尽管烧上几天或几万年也不能成饭，所以见地非常重要。根本是什么？就是我们的一真法界（本性），而不是别的什么东西，与练气、炼丹都不相干。认识本性之后，就是具正见。见性之后，本来应是无修无得无证的，但是你习气未了，见境还要动心，那就生死不了，还是要修。为何如此说？因为你成佛之后，佛也不可得，哪还有什么东西可得？所以是无得；既然无得，你证个什么东西呢？所以是无证；无得无证，你本来是佛，不是修成，所以是无修。然而你的习气不了，还是要修。如何修呢？无修之修，即是时时观照，不要用什么方法来修。所以，无修之修还是需要的。识得本性之后，就明白世界上一切色相，都是我这一真法界（本性）之所显现。所以，性就是相，相就是性，性相不二，因此，我们佛教说不二法门。《心经》说：“色即是空，空即是色。”这色相就是我们一真法界、妙有真空之体所显现，而不是一说“色即是空”，就以为色是空无所有，那就错了。空无所有，那就变成顽空断灭，就不对了。所以，我们说一切色相无自体、无自性、本空，也就是所有皆不可得的空。
    所谓空有好几种，一般讲来，有对峙之空、断灭之空、析法真空等。凡夫是对峙之空，所谓东西在的时候是有，东西不在就是空；外道是断灭空，认为人死后，就统统完结没有了，是断灭空；二乘所见的道是析法真空，就是把色心两种法分开了，色是色法，心是心法。比如五蕴：色受想行识。二乘说色是色法，受想行识是心法，把它分开来。他们认为我们修道，身体是没用的，要舍去这身体。其实不是这样，色就是空，空就是色，所有色相包括我们身体在内就是真心。比如镜子能现影子，镜子不能现影子就不成为镜子了；因其能显现影子，故称为镜子。我们的本体是妙有真空，妙有者具足万法，它不是空无所有，所以它能显现一切事物的影相，能起妙用。假如不能显现一切事物起妙用，那就不能称为真空之性了。所以这色就是空、空就是色者，即云一切色相就是真心（真空之性）所显现，真心之所成就。真空之性（真心）无形相，看不见、摸不着，要由事相（色）来反映、显现，如此讲就比较彻底了，因此有“事以理成，理以事显”之说。事以理成即一切事物是由理体而成就的。这理体——即我们无形无象的一真法界，在什么地方可见呢？在事相上见，由事上显现，故云理以事显。比如，我们要造一架飞机，先要设计好图案，然后，由工程师引导工人按照他这个图案去制造。造成功后，飞机上了天。飞机是事物，有相之事成就了，就显示设计的方案、图样是正确无误，所以飞机就飞上了蓝天。假如设计的图样、方案、数据等等不正确，那么飞机就上不了天，或是从天上掉下来了。这个方案、图样、数据就是理体，而飞机就是事相。飞机是由方案、图样、数据等成就的事相，是事以理成；飞机造成功证明它的设计方案、图纸、数据是正确的，是理以事显，这是个比仿。我们的真心是无相的，无相之相是在事物上显现，今天有山河大地、男女老少、日月星辰、草木丛林等等千变万化的东西，都是我们的一真法界所显现的，所以，见相就是见性，性相不二。
    从前祖师讲“青青翠竹尽是法身，郁郁黄花无非般若”。竹子是雅致之物，苏东坡就竹子作了首很巧妙的诗，“无竹令人俗”，这人家没有种竹子，很俗气；“无肉令人瘦”，假如不吃肉，人就要消瘦了；“若要不俗又不瘦，顿顿还它笋炒肉。”这笋炒肉，味道很好，既不俗气又不瘦，说明这个竹子是很雅致的东西。看见青翠的竹子，那就是我们的法性身；看见郁郁的黄花，那就是我们的般若智慧。为什么这样说呢？理以事显嘛！但是不是说这些东西就完全是我们，我们就完全是这些东西呢？不能这样说！为什么呢？从前大珠和尚讲过假如翠竹是法性身，那么我们吃笋子时，不是把这个法身吃掉了么？比如碗是你的法身，你把碗敲碎了，那你就把法身也敲碎了。那也不对啊！那么究竟这句话对不对呢？如何理解呢？应该说是“非一非二”，既不完全是一体，也不是两者完全不同。说非一者，即不是一样，就是说我们的法性身是无形无相，而事物是有相，在相上说，不是一体；性不离相，相不离性，从不离的角度说是非二，是一体的。镜子里有影子，影子总离不开镜子，你能把镜子里的影子拿掉吗？拿不掉。你用布把镜子包起来，布纹也映在里面，影子还是在里面。你把镜子向地，地下的物体还是映在里面；向天，天上的云、星、日、月也映在镜里面，镜子里终归有影子，因此，从不离的角度讲，镜就是影，影就是镜；但是，影子还是影子，镜子还是镜子，所以，从相上讲，一个是有相，一个是无相，不是一体，所以是“非一非二”。这个道理要弄通。
    过去洞山祖师过河时，低下头来卷裤脚，正当这个时候，看见水里面显现他的影子，恍然大悟。他作了个偈子，里头有“渠今正是我，我今不是渠”的妙句，证明他确实悟道。这“渠”不是渠道的渠，而是作“他”讲。“渠今正是我”，就是指这水中的影子正是我；“我今不是渠”，我现在不是他。为什么说他现在是我，而我不是他呢？世界上千差万别的影相，都是我们真心所显现的，所以这一切影相都是我的自性，但是，我不是这些影相，这叫不即不离。不离者，就是不离这个影相而显现法性身；不即者，就是这一切影相不就是我。佛教道理讲的很清爽，又很玄妙，当我们把这些事物、佛性都弄清爽了，就晓得证体起用，不然你就迷惑了。从前大慧宗杲禅师看到洞山祖师这个偈子，他就想：洞山祖师悟道了，怎么还有他有我呢？既然悟道了，就无他无我，怎么还有他有我，他就怀疑了。后来真正彻悟之后，才知道我而他者，他而我者都不可得，不可得中不是说一个假相都没有，一切相还是不坏，还都是我们真心的妙用。所以，我们一定要把这些问题弄清爽。
    《楞严经》讲：“性色真空，性空真色。”这个性是妙有的真空体，它一丝不挂、一尘不染，无有丝毫形相，说似一物即不中。这个真空万能体，是构造、变现一切的主体。就是说，这个空不是空无所有的空，而是妙有真空的空。因为一切色相无不都是真空妙有的体性所显现的，都是我们的自性所起的作用，离开自性是没有色相的。所以，一切色相就是自性，自性就是一切色相。自性无相，是有而不有，不空而空的真空，而色相则是不有而有，空而不空的妙有。一切色相与真空妙有本来没有两样。但是，世上的人往往都执着了有形象的色为实有，且迷入心窍、牢不可破。佛悲悯众生，教我们认清真理，强调指出：“色不异空，空不异色”，所谓不异者，就是没有差异的意思。何以是“性色真空，性空真色”呢？因为性空之故，才能显现色相，倘若性不空，已经成为一种有色有相的实体，就不能显现诸相，为什么？举个很浅显的例子，假如我们这间房子空了，才能搬进来桌子、大立柜等等。相反，这个房间堆满了东西，已没有空的地方了，那就什么也搬不进来了。所以，性体是真空无相，才能显现一切色相，才能变现千差万别的妙相。
    正因为自性无相，是不可以眼见的，所以又称性为妙体。无论在身体内外的哪一个部位都找不到它。把头脑打开找不到，把身体解剖了，把心脏剖开了，也找不到。它既不在脑，也不在心，了无踪影，了不可得。这就是说，性是了无迹相，不能用眼见的。眼前一切的有相的境物，虽然可以借其“见性”来看见到，但是谁能够看到自己的这个“见性”呢？因为眼睛只能看见有相的东西，这是其一；其二，眼睛只能看到与其相对的东西，不和眼睛相对则不能看见。譬如：我们的眼睛能看见自己的眼睛吗？因它不和眼睛相对，就看不见了。而自性是绝对的真心，不是相对的东西，所以不能眼见。假如有见，就非真见了。
    性是了无迹相，不能眼见。所以，性为真空。虽然是真空，但它能够应缘起用。就是说，对境之后，它能够发识，能分别这是什么，那是什么。所以，性又是妙有，而不是顽空。当“见性”通过眼睛对一切色相分别的时候，一切色相才显现。譬如，我们看见一个人，你怎么会知道是人？而不是其它东西呢？你又怎么会知道是男是女、是张三还是李四呢？这完全要靠意识的分别，才能把这个人的相显出来。既然色相是由见性所现，所以色相就是性。依此可知，见、闻、嗅、尝、觉、知六种性，通过眼、耳、鼻、舌、身、意六根而发生作用，从而显现一切色，也就是六尘。所以，一切色相、一切现象都是性的显现。色不能离性，性也不能离色。离性就没有色，离色也没有性。
    有人问，如以“见性”为例，究竟是先有色相，还是先有见呢，我们不妨分析研究一下。假如说先有见，后有色相，那么见应在前，色相就在后了。但没有色相，你能见个什么呢？又怎么能谈得上那是“见”呢？所谓见者，只因有色相之故，才见到了这是什么呢、那是什么。若无色相，又从何而起“见”的作用呢？所以，“见性”只有从色相上才能显示它能见的作用。反过来说，假如先有色，而后有见，那么色应当在前，见应当在后。然而，没有见又何能显色呢？既然没看见，怎能会知道有什么色相呢？也就是说，没有“见性”，这个色相从何而显现出来呢？大家都没有见，那么，色相虽有也等于没有，也不能显现出来。因此，性与相是不能分离开的。“见性”如此，其它的诸如闻、嗅、尝、觉、知等性的作用，也是如此。因此说，色之于性，两者之间是不能分离开的。性的本体即空，那么色的本体又何异于空呢？因此，色和空是了无分别的，即色不异空，空不异色。
    我们常常说佛教是不二法门，指的就是这个意思，一切都不二。因为它是一而二，二而一的。你说是一吧，它又是二；你说是二吧，它又是一。本是一体，不能分离出来。你一定要分别，那就误入歧途了。我们曾反复以水和波浪作例子。水和波浪也是一，因为水和波浪同是以湿为体。水是静止相，而波浪是以动为相，水因风起了波浪，相又则由静变为动了，相变了，看起来是两样，但都是一体。所以是一而二、二而一的。镜子和影子的道理也是如此。无论用什么材料，或作成什么样式，只要是镜子，则都能显影。倘若不能显影，就不成为镜子了。因镜不能离影、影不离镜故，镜即是影、影即是镜，故称之为不二法门。我们人呢，从生下来，一有知识，就把性所显现出来的山河大地、宇宙万有等一切影像都当成真有，而去捕风捉影。也就是说，只看到影子，晓得影子，而不晓得影子是镜光显现出来的，没有认识这个镜光。倘若我们能认识了这个镜光，也就识得佛性了。为什么呢？因为影子有来有去，有生有灭，而镜光总是常在。镜子是猫来猫现，狗来狗现，所显现的影子，有来有去、有生有灭，但镜光从不变异。山河大地等一切境相也是常寂光中的影子。我们常说“沧海桑田”现在是沧海，将来可变为桑田；过去是桑田，现在却变为沧海了。譬如，我们中国的云南，从前是大海，现在变为山和田了。虽然这些色相和刚才所说的镜子里的影子是在不断变化，有来有去，有生有灭。但镜光和性体一样，是没有生灭、如如不动的。
    没有镜子，不能现影；没有影子，不能成为镜子。也就是说，性离不开色相，色相离不开性。所以，性就是色，色就是性。这个道理就是佛教的不二法门。这一点能透过，就是明心见性。不要以为明心见性是一桩难上加难只有圣人才能证到的事情。修道人往往被明心见性四个字吓住了，认为高不可攀，不是现代人所能做得到的。因此，一谈到明心见性，犹如谈虎色变，不敢靠拢。认为我们这些凡夫俗子是达不到这个境界的，而只能依靠净土宗，用念佛法门求生西方极乐世界，才是出路。等到了西方极乐世界，听佛说法后，再明心见性吧！这话对一般善男信女说来，是千真万确的。因为现当末法时代，众生根钝障重，在这娑婆世界上修行，确是难以成就。但末法时代也有正法，不是没有上根人，决不能一刀切，一律对待，而把明心见性高高地推到圣境上，自己不敢承当。其实，明心见性不在别处，就在眼前，就在你能见、能闻、能行、能做处，回光一瞥，识得这个灵知就是自己的佛性，则一生修学事毕。一切众生都能见能闻，所以一切众生都是佛。这万能智性是在凡不减，在圣不增的。既然一切众生都能见能闻，都具如来智性，那么就不要再把明心见性高推圣境，而认为高不可攀了。只要在这能见、能闻等八大作用处，回光一照，认识这能见者是谁，能闻者是谁，在这上面一见而肯定，再不生疑，进而绵密保任，不要让它沾染色境，时时空灵。才有念起，便予觉破；刚将着境，随即牵转。做到内不随念转、外不为境迁，何愁不能圆证菩提！
    自性是无相的真空体，性空无住，色相也空不可得，故无须企求，无须患得患失。《金刚经》说：“若见诸相非相，即见如来。”明白了性色真空的真理，就不会落在色尘上而被其所左右、动摇了。自己做得主，不为仆人所愚弄、所把持，不住一切境相，不执一切事物，时时绵密观照，就可以进入明心见性的境界了。
    一切境相皆是自性显现，没有自性，就没有境相，也无从见任何境相。因为“见性”之故，才能见到色相。既然见相即是见性，相是能见的“见性”显现，那么，相就是性，性就是相。而性是真实不虚的，则色相也就真实不虚了。《法华经》说：“是法住法位，世间相常住。”说的是世间一切相皆性所显现，性真实故，相也不虚而常住，“性空真色”是也。故云：一真一切真，一假一切假。
    有人问：西方极乐世界究竟是真还是假呢？西方极乐世界是非真非假，亦真亦假，即真即假。你在这里分真分假，还是妄心的分别。因为西方极乐世界也是佛性所显现的，在相上讲，从性所显现的东西都属于性，性是真，相也是真，西方极乐世界是真的。从性体上讲，性是真实，相是影子。《金刚经》说：“凡所有相，皆是虚妄。”所有的相都是虚妄的影子，所以西方极乐世界是假的。我们不去妄想分别了！真正明白性相一如、色空不二的道理了，见相就是见性，就可以透过一切色相，而见自性。见性即是见相，就可以由性而起妙用，任运腾腾，腾腾任运，光明自在，圆证菩提。佛性是妙用无边的，所以大手印说，“无量显现染净诸法，具足法尔平等性义。”佛性具足一切，它能够无量显现清净、污染等境和相。这些境和相，一切一切都是平等的，因为我们的本真之心是平等的。我们的心和诸佛的心平等无二，不因我们在凡就减少了，不因诸佛成圣就增多了，而是平等平等再平等，所以明白这个道理之后，心有主宰了，我们修起法来，就不会迷惑混乱了。如果你不明白这个真心道理，就要向外驰求，总是疑，心里不安稳，就不得真实受用。
    我们学佛法是要得真实受用的，所以佛法是安心法，是得真实受用的，不是象其他外道要求有所得。现在好多学佛的人都想要发神通，在众人面前炫耀一番，以表现自己。唉！错误了。用有所得的心，来修无所得的法，岂不背道而驰。
    修道一下手就要晓得一切都不可得，唯有我们的真心——佛性是真的，其他一切法如梦幻泡影，都不可得，不可求。你恢复了自己的佛性光明之后，那神通妙用就完全显现了，你不求而自得。但是，显现的时候也不能有所执着，才有所著便成窠臼，就落在里头不能自拔。你若心里有所住，魔王就趁机而入，将来佛果不能成，成魔倒有份在，千万要注意啊！我们学佛本是无修无得无证的，但是，在这无修无得无证的过程中，总有一点迹象。我们在前面讲过初初开悟，等于是小孩子，要等其长成大人，方才能起用。在这成长的过程中，总不免有步骤。这过程长短，因各人的根基、修法不同和勤惰而异。刚刚开悟只到法身边，还没有到中心，因此，须在事境上精勤锻炼，除尽习气，向上升进，才能成佛。


四、临济三玄三要

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、临济三玄三要

    我们由凡夫成佛，在教下讲来要经三大阿僧祇劫，宗下就不这样讲了，禅宗的祖师禅是圆顿法门，是讲无修无得无证的，不讲禅定解脱。虽然如此，但它也并非是毫无步骤的。临济宗就讲三玄三要。
    临济禅师说：一句中有三玄，一玄中有三要。“三玄三要”是临济禅师心诣的的旨，因他用心细密，亲历过来，故把功夫由浅到深，由初步到最后，说得清爽透彻。他说：大凡演唱宗乘，一句中须具三玄门，一玄门须具三要。临济祖师讲了三句，那么照理讲来三三得九，共九玄，一玄中又有三要，那就共二十七要了。其实不是这样，三句是分三层讲的，我们要细细参透，方知由初悟，渐臻圆满的玄奥。但是古来诸方对这三玄三要究竟是哪三玄三要呢？各执一词，争论不休，相持不下。临济公说：一句中具三玄。在弄清三玄之前，首先要明白这一句是哪一句，不明白这一句又如何参透三玄呢？原来临济公说的：“赤肉团上有一位无位真人，即今说法、听法者是。”这一句最关紧要，是三玄三要的总纲，明白这一句，识得本来面目，也就是识得了一真法界，才可往下谈玄说要——用功的过程。否则，如纸上谈兵，空说无益。我们的本来面目，即一真法界是无修无证无得的，我们会得这本来面目，只是初悟，习气未除自救不了，还需要历境练心，上上升进，才能与佛祖把手共行。所以，临济公把这历进的过程分为三玄三要。三玄三要即是讲由初悟立见宗，而后保任，历境练心除习气，起大机用，到圆证本性的三个步骤。
    第一句，句中玄：“但看棚头弄傀儡，抽牵全藉里头人。”
    就是我们初初见性，识得本性了。我们的身体能动、手能做事、脚能走路、眼睛能看、耳朵能听、嘴会说话，这些事情是什么东西在起作用啊？假如我们一口气不来，这个身体还会做吗？还会动吗？那就不可能。那是什么在动呢？“抽牵全藉里头人”，我们看木偶戏，木偶戏是下面有人抽线，没有人抽线，木偶人不会动，抽线人是谁呢？抽线的就是我们的一真法界，就是我们的本性。识得抽线的人就是我们初初悟道，识得本性了。
    认识本性就成道了吗？没有！临济公说识这句的人自救不了，六道轮回还不能出。因为初初见性是法身边，还是小孩子，所以，净土宗人诽谤禅宗就在这方面，他说禅宗不好啊，生死轮回断不了呀！还是净土宗好，到西方稳妥。禅宗人还有思惑在，六道轮回、分段生死是不能了的，的确是这样。
    但是，我们修禅宗或其它宗，并不是说悟到本来、见到本性就算数了，还要用功，绵密保任，做除习气的功夫啊！故禅宗讲牧牛，这牛性很野，我们要把牛鼻绳子抓得紧紧的，鞭子高高举起，它野性一发，就抽它、打它。就是要时时觉照，照顾话头，看住它，不让它陷入妄念，不让它为境界所转，时时刻刻用功，做保任功夫，才能除尽习气而了生死。
    悟后怎样用功呢？这一句里面就分三要，这是第一句的三要：初要、中要、上要。
    初要是什么呢？初要就是见性，见到本来之后，你明白无误了，自肯承当了，不是听人家说说就起怀疑，那不算数的，要真正自肯承当了，不怀疑了，肯定了这是我们的本性，这是初要。假如你将信将疑的，那不算数。脚跟站稳了，纵然是佛祖现世你也不动摇，这也不是容易的。讲到这我想起于岫大夫参紫玉禅师的公案。于岫大夫问紫玉禅师：“如何是佛？”禅师召于岫大夫：“大夫！”于岫答应了：“哎！”紫玉禅师道：“即此是，无别物。”这就是佛，你答应的就是佛，没有别的东西了。“噢——”大夫明白悟道了。但是，药山禅师听了之后说：“唉呀，坏了，于岫大夫被紫玉山埋掉了。”这句话传到于岫大夫那里，他想：“唉呀，大概我悟的不是吧？他怎么说紫玉山把我埋掉了，我难道不是悟道？是错了吗？”他怀疑了，脚跟站不稳，被药山禅师一钓就钓了去。他连忙跑去问药山禅师道：“大和尚啊，闻你说我被紫玉山埋掉了，说我悟得不是，请大和尚您开示。”药山见于岫大夫这么说，哈哈一笑，心想：你这个人果然脚跟站不稳，叫我一钓就钓来了。就说：“好吧，你来问，我答复你。”于岫大夫就前面的问题再问：“如何是佛？”药山禅师不象紫玉禅师那样，召于岫大夫答应之后，直接指示。药山也跟紫玉一样召唤他：“大夫！”于岫答应了：“哎！”药山马上反问他：“是什么？”他回光返照看是什么？“噢！”他这下子悟道了。
    其实同样是直指的方法，不过是手法不同而已，一个直接告诉你，一个反问你一句。因为你问如何是佛，我总要对你这个问题答复，不能答非所问的。答问时不是直接说佛性如何如何，而是先召唤你一声，然后有两种答法，一是直指你答应的是什么。如紫玉禅师的“即此是，别无物。”一是药山禅师的问：“是什么？”即反问答应我的是谁？噢！这就是佛嘛！所以他就悟道了。看起来很简单，就看你脚跟站得稳不稳，你真正站得稳，就直接告诉你也行。象大梅参马祖，也问马祖如何是佛？马祖说：“即心是佛。”就是你的心就是佛，大梅他悟道了，马上就回去了。马祖还要试试他是不是真悟道，过了一段时间，就叫侍者去考考大梅：你和大梅讲，马祖现在佛法变了，不是即心即佛，而是非心非佛了，你看他怎么样。侍者领命去看大梅了。大梅一看马祖侍者来了，就问他：马祖现在好吗？侍者说：啊，马祖很好！大梅问：马祖的佛法怎么样？侍者说：马祖佛法现在是非心非佛。大梅说：嗨！这个老汉惑乱人心，任他非心非佛，我只管即心即佛。你们看他脚跟站得多稳，毫不怀疑。所以我们要是真正见道，就脚跟站得稳不怀疑了。此为初发明心，是第一句的初要。
    中要呢？既然是悟道之后，应该保任了，不是一悟就了，因为习气还在，要时时刻刻照顾话头保任。我们上面说的念佛人，这个心念一动，马上佛号一提；持咒人，就是把咒一提；参禅人就是一觉，根本不可得。在大手印讲来，就是你心一动，“呸”！迎头一喝，把妄念喝掉，就是大手印的做保任功夫的最上口诀。所以一切修道人都要做保任功夫，知道保任，这是中要。
    上要呢？我们时时刻刻照顾，时时刻刻地保，保、保、保，保熟了，总不能执在保上。保住它不放，这是有功之用，我们还要上上升进，要把这个“保”去掉，进入无功之用。但这保的功夫做了不少时候，要去掉也是不容易的，所以想去而不能去，这就是第一句的上要。这是讲功夫的过程，所以我们做功夫要明白，不是一悟就罢休的，当然也有顿悟顿修顿证，一悟之后就彻底了了，那是大菩萨再来，不是一般凡夫能做到的。大菩萨再来时能顿悟、顿修、顿证，但是他从前也是这么渐渐做来的，也不是一下子就成功的。我们要晓得其中甘苦，好好地做功夫。所以，我每每对人讲要好好做功夫，不是悟一下子就完了，须由法身边进入法身正位，再上上升进始得。
    第二句，意中玄：“妙解岂容无著问，沤和争负截流机！”
    佛性是无相的，是万法的根源，只有以智慧光明来照它、体认它，而不能目睹。明白世间千差万别的一切事相，都是我们的妙性所显现、所成就的影子，性就是相，相就是性，性相不二，妙用无边。真正理解这些道理的确是妙，但还是有相可见，有言可说，还非真妙；须证到一切光明、神通摄归自心，丝毫无住，一法不立，一丝不挂，无言可说，才真是妙。所以，经云：“凡有言说，都无实义。”须解到不可言解，妙到无可言妙，才是真妙。所以，临济公说“妙解岂容无著问”，证到这里即使是最会提问题的无著菩萨，也无法开口提问题了。“沤和争负截流机”，沤和就是水泡泡此起彼和，就是指有问有答。任你百问千答，任你说玄道妙，终归有解，不过是水泡泡。因为这都不是真，都不是正题，所以，将之比为水泡泡。任你百千万亿有言有说的问答，如水泡泡聚成一大块，如何负得起截断众流之大机大用？所以，“向上一着，千圣不传”，不是语言可以说到、思想可以理解到的，须要一切放下，自己实地做功夫，真实证到这种境界，才能以智慧光明来朗照、体认它，所以说“妙解岂容无著问，沤和争负截流机”。
    这里也分三要：初要、中要、上要。这就是表示功夫增进，我们上面说的第一句的上要，就是做保任的功夫，保熟了，不要再保，再保就多事了，要忘掉它，但是，功力不够，一下子也不容易忘掉。所以上面这一句是“句中玄”。我们说三玄是句中玄、意中玄和体中玄。句是言句，意就是我们从体而发之的的大意，就是西来大意，由意而发生为言句，由言句，即说话，写文章，那么可以教育大家。所以这第一句“但看棚头弄傀儡，抽牵全藉里头人”，就是句中玄，句中玄它有三要。接下第二句“妙解岂容无著问，沤和争负截流机！”是意中玄，就是指由我们这个光明本体，就是一真法界所发出之的的大意。因为有意才能变为言句，言句千变万化，没有意怎么发表言？所以开会时，人家问你有什么意见？什么意思啊？由意而发表言句，这是意中玄。初要怎么样？上面句中玄的上要，要忘保任尚不能。到这里功夫做久了，能忘了，忘记保了，不再保它了，所以功夫做到这里不保了，它就比保的时候轻松愉快。因为你还有保在时，要挑担子，虽然一百斤去了九十九斤，但还有一斤在啊！所以到了保也没有了，真正要入于无为了，当然是轻松愉快。但是，忘是忘了，有的时候还翻起来，还不彻底。
    到了中要呢？就真正进入无为了，一法不可得了。这个时候是无内无外、无长无短、无青无黄什么都没有，入于无为正位了。功夫做到这里，很好很不错，就象一轮中秋明月朗照头上，推也推不去，拉也拉不来，这就是功夫进到这个层次的象征。每个人都有一个光明体，就是因为颠倒妄想执着之故而不见啊！现在把这些虚妄的东西都清除了，都没有了，所以，妄净自显通明，光明就发现了。所以到了这个中要，他自然就安乐得不得了，光明朗照了。
    到了意中玄的上要呢，连无为也不可得了。中要时，还有无为在，所以，我们功夫做到第七地菩萨的时候，要入无为还有个无为在，无为还不能忘。到八地菩萨的时候，无为也没有了，那就是功夫更好了，所以功夫都是一层一层地进步的。到这时候呢，就无所谓功夫了。什么叫功夫？唉！都没有了。这无功之功，其功甚大，把所有的做功夫、无为的痕迹，都浑化得没有了，一起都消除了，无所谓无为了。此时不求神通变化，而神通自来。功夫做到此地位，已明两玄六要，可以教化人天，故临济公云：此句荐得可以为人天师。这就是上要。
    所以做功夫是有层次的，非一步即能登天，而是要看当人怎样努力去做，时时刻刻不忘记，时时刻刻保，保得久熟，熟了忘，忘了化，入于化境。这时，是不是完全到家了？还没有，还有体中玄，就是“三要印开朱点窄，未容拟议主宾分”，这是最后一句。本来只有一句，就是我们的寂灭一心，就是一真法界。这一真法界化成为三层，细微的表示做功夫的进程，以免儱侗真如，颟顸佛性而未证为证，故一句化为三句。
    最后一句，体中玄：“三要印开朱点窄，未容拟议主宾分。”
    朱点是什么？朱点就是我们的真心。窄，狭窄，不广阔。即说这时候你的朱点（真心）还不广阔，妙用还不大，还要在三个要紧的环节上锻炼。
    这三要是什么呢？非上面所说的初要、中要、上要，而是身口意三要。就象我们修心中心密法，用以三密加持的身口意。所有一切一切法门或是世间法，都是要用身口意来做功夫，不论你修什么宗或是做些什么事情，都离不开身口意。身显威仪，你功夫做到相当程度，你的形貌、躯壳都起变化了，身心具威仪，以身作则，给大家做榜样。不是倒眉瞌眼、萎靡不振的，而是威仪堂堂、精神饱满的。修法的人要以身作则，尤其是在一切行持上，作一切人的榜样，不能够生活饮食起居与俗人一般，要严守戒律，具威仪相、大人相。所以说不要看某人言词好、调子高，要看他行持之高低。行持很低，说到做不到，那就不行了；说得一丈，行得一尺，那就更差了。所以，不但修法人要说到做到，就是世俗人也须言行如一。这就是我们的理事无碍法界，做到后面事事无碍法界，就是在在处处，时时刻刻，都是身现威仪。意就是我们由本体而发出的大意，对一些众生怎么来教化，这就是意。口就是说话、讲法时，随机对答，法无定法，对症下药，当然，一开始还不熟悉，慢慢地经历一段时间，观机熟了，就能清清楚楚地看出一切众生的来机，而当机说法了，这就是身口意三要。经过这样锻炼就把你的朱点，也就是真心印开了，从而起广大无边的妙用。印就如做官的印，印到什么事情都能承办。这里说的印就是我们的心，我们的心就是印。我们的心到这个时候即发起大机大用，所有一切事情无有不知、无所不知，都能承办。这就是“三要印开朱点窄”。
    “未容拟议主宾分”，就是任何事情来到面前，不要去思索考虑，我都是一清二楚。我们能做到这层功夫，就能为佛祖之师。但不是做阿弥陀佛、释迦牟尼佛的师父（因为阿弥陀佛、释迦文佛已经成佛了），而是做发愿将来要成佛做祖的人的师父，引导他上正路，证大道，成佛果，所以说是为佛祖之师。也就是说有大丈夫要发愿成佛，要救度众生，你就能为其师表了。因此这不要弄错了。
    这一句也要分初、中、上三要，那么初要是什么样呢？上面意中玄的上要，已经是泯化无为之机了，是无功大用，这还有什么功夫可讲呢？没有了。没有了就返本还原了，由妙而返淡了，本来都是玄妙得不得了，因为到了朗照当头，八地菩萨的位子，他是发一切神通妙用的。我们不住着神通妙用，才能够由妙而返淡；假如你住着神通妙用上了，那就不能返了，要入魔去了。所以，做功夫不能执着，一切不可得，要归于无所得。所以《心经》说：“以无所得故，得阿耨多罗三藐三菩提”，无所得才证成无上正等正觉，有所得就坏了，这里由妙而返淡了，不可得、不可得，一切不可得。这个淡并不是什么东西都没有的淡，而是像水一样，淡、淡、淡，淡之中有至味在，有不可言说的、至高无上的味道在里面，这只是比方，没办法讲了。
    那么到了中要呢？他一天到晚浑浑噩噩、如痴如呆，只是穿衣吃饭而已。所以，庞居士的女儿说：“也不易，也不难，饥来吃饭困来眠。”他们一家人说的是三关语，庞居士说的是破初关：“难、难、难，十担麻油树上摊。”他老婆说的是破重关：“易、易、易、百草头上西来意。”他的女儿说的是破牢关：“也不易，也不难，饥来吃饭困来眠。”所以到了中要这个时候，只是穿衣吃饭而已。这些道理很多人听了，就觉得不大受用，怎么一点神通没有，成痴子傻子了吧？所以，人一听到这里，他就不愿听了。他最爱听的是发什么神通，有什么变化，有多大多大的妙用。当他听到只是穿衣吃饭而已，就说：“唉，一点什么东西都没嘛！象痴子傻子一样，没意思。”他觉得孤寂乏味。所以，唯有大智慧的人才能明白，他能谙知而不疑，谙知而乐在其中。所以，做功夫须是的的大丈夫，不是一般小智小慧人能做到的。我们做功夫做到体中玄的中要这个时候，早已是淡、淡、淡，淡得无言可说了，那么怎么讲呢？原来不是有为，不是无为，行走坐卧、动静酬酢往来之中都是历历孤明啊！历历孤明，如朗照当头，推也推不走，拉也拉不来，没有丝毫断续的痕迹。上面意中玄所说的光明朗照时，月亮是有了，只是还不怎么明亮，现在才是光明朗照的不得了，由月亮的光亮变为太阳的光芒了，所以说朗照当头。
    那么上要呢？唉！更是不能言讲了，至此难于开口措词，世尊见文殊、迦叶白椎竟便下座，古来诸禅大德至此便拂衣归方丈。因为这时候你那朗照的太阳光也没有了。
    从前有一个僧人问曹山大师，他说：“朗月当头时如何？”就是有个月亮照头上时是怎么样呢？这功夫已经做到了意中玄了，但还不是体中玄。那么做到体中玄，就是月亮变为太阳，更亮了。但是，在宗下的语句上，只是用月亮来表示，而没有说太阳。这个朗月当头怎么样呢？曹山说：“犹是阶下汉。”你还是在接引室的台阶下面，非但没有升堂入室，还在接引室下面，就是说你功夫还差得远，但这僧人也是个汉子，不放过曹山，就说：“师父，请接引上阶”。就是说请你助一臂之力，把我拉上来，接引我登堂入室！曹山说：“月落时相见。”等你头上月亮落掉了、没有了，再和你见面。这功夫做到最后的时候，浑化相忘，什么都没有。什么都没有是不是断灭空？我们上面说无味当中有至味在！他并不是光明没有了，而是不知不觉了，不见了，不执着它了，浑化相忘，毫无痕迹了。


五、大手印三要

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、大手印三要

    我们初初看到光，觉得很明亮，但是你熟悉了，也不觉得在光明中了。比如我们现在生活在空气当中，你觉得有空气吗？你并不觉得。但是把你关到一个隔绝空气的房间里去，你马上就会觉得闷气，好象要死了，这时你就想要透透空气，于是，才觉得空气的存在。生活在空气当中久了、习惯了，也就不觉得了。所谓“月落时相见”者，就是说你不要执着光明，你还有这个在就是窠臼。有一点点的执着，都不能成就佛果。所以我们说任何神通变化都不能执着，要象什么也没有一样，要如痴如呆。其实并不是光明就没有了，也不是神通没有了，是有而不觉了。比如我们每个人都会穿衣裳、都会吃饭，你还觉得是稀奇的事情吗？穿衣、吃饭这太平常了，不值得一谈，所以，一般人也不执着它。那么，现在做功夫做到这里，熟悉到了极点，无丝毫痕迹，就浑化相忘了。
    我们学密宗也是这样，修到最后就如腊月三十的月亮。腊月三十晚上还有月亮现出来吗？就是说那时节你就忘记了，什么光也不住着了，真正到家了。这时候只是圆圆的圆觉大智朗然独存，别的东西都没有了，什么都没有了。
    圆觉大智就是无所觉，无有相对，有能觉所觉就糟了。修法修到这个地步，才是真正到家啊！这时就能够把宇宙间所有一切万物都会归自己了，这些东西都是我。所以僧肇大师说：“会万物归自己者，其惟圣人乎？”是不是只有圣人能做到呢？是的。凡夫谁能做到？凡夫谁能知道这些万物都是自己啊？所以只有圣人才能做到。
    讲到这里，想起一个公案。有个僧人问大随禅师：“大千坏时，法身坏不坏？”我们知道大千世界有成、住、坏、空四个阶段，它毕竟是要坏的。大千世界坏的时候，这个法身坏不坏呢？我们大家知道，佛说法身是不生不灭、不来不去、不动不摇、不变不易、亘古常青的妙体。来者提出大千世界坏时法身坏不坏这问题？要是我们就会马上答：“法身不坏。”这样不问来机的对答那就不对了，为什么？因为对答时要顺着来者的语脉，把他的问意打进去，叫来者知痛知痒，于心念不行处，蓦然回首，见到本性。不把他打进去，他就不能够开悟。不要和他讲道理，这时讲道理是没用的。所以，禅宗的话不是说道理，它是两面刃，一面是杀你，一面是活你，让你从死中得活。所以大随答复他说：“法身也坏。”哎呀！这话不是与佛所说大相径庭？莫不是错下名言，迷惑世人，这是要堕金刚地狱啊？但是，如果这个话真答错了，投子青和尚是大禅德为什么要装香作礼，称赞他是古佛再世呢？原来所谓世间者，不论什么事物，都是我们广大众生的佛性（就是法身）所变化显现的，离开法身什么也没有。所以，《法华经》说：“是法住法位，世间相常住。”就是说世间的一切事物无一不是依法身而建立的。“是法”就是指不论什么事物，而“法位”就是一真法界（也就是我们的法身），“是法住法位”就是说世间的一切事事物物都是法身的显现，依法身而建立，所以，说世间相就是法身，法身就是世间相。
    我们知道，事以理成，理以事显，理事不可分，所以经云：“性相不二，心境一体，”世间相正是显现我们的法身，古德云：“万象丛中独露身”。心法身既然是常住不坏，那么，世间相就自然常住了。
    从世间相表面上看，似乎是沧海桑田，瞬息万变不长久的，怎么说常住呢？其实事物的本体实无坏灭，不过这边坏了，到那边又生了，搬了一个场所而已。这个道理苏东坡在《赤壁赋》中说得很好：“客亦知夫水与月乎？逝者如斯，而未尝往也；盈虚者如彼，而卒莫消长也。盖将自其变者而观之，则天地曾不能以一瞬；自其不变者而观之，则物与我皆无尽也。”水不停的流啊流过去，水尽管流但并不是流过去就没有了，水还是滔滔不绝地流。月有阴晴圆缺，阴缺时候没有少掉什么，月亮晴圆的时候也没有多出什么来，尽管圆与缺，月亮的月体还是如此。东坡居士借水和月说明万物的假相在变化而实体未变易。同时又进一步说明心胸不豁达，执着假相的人看世间是沧海桑田，瞬息万变的，而开朗明智之士识得事物与众生一致的真体，就知道天地的一切一切皆是常住不变的了。
    真正悟道者，就是如此潇洒自在，横拈竖指，皆成妙谛，倒说竖说，无非奇葩。此妙趣岂笔墨之所能形容！是故我等做功夫，必须精勤努力，不可懈怠因循，于有生之年，证成大道，广度众生，才无愧于此生也！

    “见宗唯有般若光，可以智慧观照抉择。”【见】

    修法首重见地正。前面说了，因正果始正，因不正，果必遭迂曲。见地是修法开始的因地，所以必须端正。尤其在末法时代的现阶段，鱼龙混杂、邪法盛行，五花八门的歪门邪道横行无忌，我们修法更须具择法眼，识辨真师，才免误入歧途，走冤枉路。
    讲到知见，前面讲过因学人的根基不同与知识差异，而有多种多样的知见。有一部分人慷慨豪放，意气风发，能牺牲自己，利益他人，就是不愿学佛，以为为人正直，乐善好施，就是世间最高尚的人了。这是人天乘知见。
    有人自以为是，不管他人生死，所谓各人自扫门前雪，休管他人瓦上霜。这是小乘偏空知见。
    有人见他人苦即自己苦，为救他人发奋修道。这是大乘菩萨知见。
    更有人受佛学熏陶，因知一切众生皆具如佛一样的无漏智性，因迷了外境而不觉知，只要回光返照，即能恢复本性光明，起诸妙用。这是最上乘佛知见。
    另有人心外取法，住着神通，这是外道知见... ...
    总的说来，不问什么知见，总以从大悲心出发，舍己为人，方是正知见，否则是邪知见。因不从大悲心出发，不问你修什么道，不是偏空，即是住执神通，决不能证得空悲双融的正定，因而不能圆成佛果。
    由此看来，要能选择一个正确的因地知见来学佛，必须以般若大智来细细甄别方能无误。可惜现代的学佛人，不知道何者为正，都趋向神通，认为有神通即是大法，去学什么功、什么道，而不知那些挂着佛门招牌的功、法，都是离心性而修的邪法，所谓的神通也都是鬼、神、妖、怪的附体，不是从自性心中发出来的真神通，学了非但无益，还有入魔的危险；另有一些学佛多年同仁，本应知道从心地——根本上修学，方是正道，但他们因贪心未泯，执着神通，也鬼使神差地背弃了正法，跟着那些弄虚作假的牛鬼蛇神为虎作伥去了。这都是无有般若智慧，知见不正而遭受的冤苦。

    “彼空性不离大悲，般若菩提等持双运，故空悲双融方为正定。”【定】

    在修证路上有一条岔路还须知道，不然就会误入偏空的“灭尽定”。有种人在修法时，以压念不起坐在那里不动为究竟。坐在死水潭里，变为土、木、金、石，又落入一重枯寂的生死，这也是无大悲心，不思起用度生的过错。如《六祖坛经》所示之卧轮禅师偈：“卧轮有伎俩，能断百思想，对境心不起，菩提日日长。”就是说这种人修法走错路不能成道。
    须知我们的法身虽空而无相，但它是妙用无边的，不是死寂不能起用的。如死压本性一念不起，非但落入灭尽定，也无从彻见法界全体。因为本性之所以为空，是因为空能融万有，不是无相的死空、顽空，所以它不离大悲心起种种度生妙用。体、相、用俱全，方是法界全体，否则，死而不动，何能福慧双圆而证成佛果！
    因是，修道必须空慧双融，不可或缺。所谓空者即是慧，识得一切皆是自心影像，不可得，无可取，彻底放舍，心空如洗；悲者即是福德，从大悲心发起广度众生的大愿，不厌辛勤地做种种利益众生的善事而无住，积累福德，才能证到智慧、福德俱圆皆满的果地佛。否则，修慧不修福，就落入“罗汉供应薄”；修福不修慧，又落入“大象挂璎珞”的不圆满果报中去了。
    我们修道果能立正知见，认识本性乃成道之本，从空悲双运道上下手，努力用功，不消多时即能打开本来，亲见佛性，即知物物头头皆我本性显现，时时处处无非般若妙用，一切即一，一即一切，又何有人、我、物与众生之分别哉！
    若有丝毫粘着、分厘隔阂，就难免为事相或老和尚舌头所瞒，于言行上纳败阙而不得自由了。
    有一位居士去参虚云老和尚，虚老问：你做什么功夫啊？居士答：我观心。虚老问：啊，你心观到了没有？居士答不出来了。虚云和尚说：你还要好好用功啊！其实很好答。问你观到了没有？答，观到了。本来不应该这么答，因真心无相不可以眼见，而且心是迥脱根尘，孤明独耀，无相对的能观与所观的，但与大和尚对话，不妨虎口里横身，看他怎么下口来咬！虚云和尚必定不放你过去，追问云：观到了，心在什么处？即伸出手掌云：和盘托出。这就把你的真心和盘显示出来了。真心不在别处，时时在你面前放光，有什么难答的。古德云：“道也者，不可须臾离也，可离非道也。”真心无断续相，故不可离；不可离，故时时在定而无出入。如果这定是有出有入的，就不是正定了。偏空的定，是没有大悲心的定，当然不是正定；同样有出有入的定也不是正定，正定是既不偏空又无出入的。什么是大定呢？对境不迷惑，任何境界在面前，就象儒教所讲的“泰山崩于前而色不变，麋鹿兴于左而目不瞬”一样，一点不动。所以，我们修法须时时刻刻这样子，在动乱当中去磨练，在行住坐卧、人事往来当中去锻炼。不要学那偏空与有出有入的定，须学空悲双融的正定。习正定，才是修道的要着。

    “具正见正定者，契合诸佛生之苗芽，即菩萨行趣。一切利他六度万行，方为善机行者。”【行】

    我们具备了修道的正见、正定，用起功来，就不至走入歧途，而易于成就了。所以修道一定要有正见、正定，没有正见、正定，都是煮沙求成饭无有是处，不能成道。契合诸佛生之苗芽者，就是我们具有了正见、正定，即是菩提之芽发出了，将来一定能茁壮成长，成果地佛。因正果正，因地不正，果遭迂曲。这是“菩萨行趣”，是菩萨修行的正确道路（趣者，道路也）。我们要这样做，才是行菩萨道，将来才能成佛。
    我们大乘人修行的出发点是为了利他，而不是为了自利，就象游泳场里的救生员。为了救落水者，救生员自己先要学会游泳、掌握救生术。不先学会救人的本领，跳下水去，非但不能救人，自己先被淹死了。所以，我们学佛须学大乘，为了救度众生而学佛，不要只为了自己。只为自己出生死、生西方享福，不是我们的目的。求生西方净土的人，亦须到西方净土修成大道，而后回来救度众生，才符合佛、菩萨的胸怀。所以，学佛须时时刻刻不能离开众生啊！
    再回过头来说，我们如果离开众生，就不能成佛。为什么？因为离开众生，你的智慧、福德也不能圆满。我们不是说要破见、思、尘沙和无明等四种惑吗？尘沙惑，是见、思二惑后的微细惑，就是说我们的微细烦恼习气种子，多得象泥沙一样，细微如灰尘一般，要破它，将它扫净，就要在度众生份上磨练。为什么？因为众生的习惯、习气各各不同，你要度他就须舍己从人，随顺他、接近他，才能引他入门。要做到这一点，你自己先要把习气扫光。否则，你自己的习气还在，贡高我慢，怎么能随顺他人？所以菩萨四摄中之一为同事摄——随顺他人。你和众生一起干事，才能把他拉过来。每个众生的性格、脾气都不同，你都能适应，都能对机，你的主观微细习气才消尽，你的心量才广阔，尘沙惑才能断，智慧才能圆满。所以，尘沙惑一定要在度众生中才能了，智慧不放在度众生上去不能圆满。福德呢？你不为大众做事，福德从哪里积累呢？要为大众服务，要为大众牺牲啊！象释迦佛就曾不止一次地为大众牺牲。当众生因共业重，闹荒灾无粮食充饥时，释迦佛就变了一个大得不得了的动物，从天上降下来，给大家吃，吃饱之后，再给大家说法。使大家既得粮施，又有法施，而脱饥馑生死苦海，这是何等伟大学佛度生之典范！我们既然学佛，就要为众生牺牲，为众生服务，才能积累福德。佛为两足尊，要成佛就要智慧、福德都具足了才行。所以，依于众生才能成佛，没有众生你根本不能成佛，没有众生你顶多成个罗汉，法见俱未除也。因为尘沙习气改不了，智慧不圆满，福德更不具足。因此你能成佛，还要感谢众生，是众生帮助你成道的，没有众生，你的习气改不了，福德无由积累，你决不能成佛的。所以说“一切利他六度万行，方为善机行者。”
    六度万行者，乃施戒忍精禅智。第一、布施。施予大众，有财布施、法布施、无畏施等。第二、持戒。就是守佛制的戒律，最基本的是五戒：不杀、不盗、不淫、不妄、不饮酒，持戒目的是使心清净。第三、忍辱。对忍辱大家都错会了，以为是人家骂我、打我，忍住，不要动，这样子不行。长久如此，要生病的。忍辱是什么？无辱可忍。忍辱者非忍耐，而是忍可、认可也，就是心里真正服贴了。《金刚经》云：“无我相、无人相。”无我相，谁骂谁？无人相，谁骂我？谁骂谁，谁骂我，二者都不可得，都是空。他假若污辱我如何如何，我认可。无我，他骂如风吹树，过去算了。无人相、无我相，空不可得，这就是无生法忍！无生法忍是真正认可了宇宙人生的真理，明白了所谓大千世界都是假相，根本没有生没有灭啊！一切东西都是我们自性妙用的显现，一切都是因缘生，“因缘所生法，我说即是空”。空的，了无一法可得，哪里有生？没有生，哪里有灭？一切都没有，你忍个什么？再说一遍，忍辱者，不是忍耐。忍者，认可了，心真空了，真服贴了，无诤，就是忍辱行！第四、精进。为救度众生就要成道，不成道怎么度众生？要成道就要精进。精进不懈为度众生，不是为了自己。第五、禅定。时时刻刻修禅定，对境心不动摇，不跟妄念流转。第六、大智慧。有大智慧，才能依据不同的机缘，善巧方便度众生。所有这些利他的善行，才是菩萨行，不然就不是菩萨了。恒河大手印是密宗的大法，不讲那些小法，因此一下就讲到正点上。


六、重在实修

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、重在实修

    “能再于寂静处，放下一切事缘，一心精进，即生于本净心体，必得正解脱而登妙觉。”

    用功的人识得自性，在喧闹的环境当中又能适应，具足受用，不用修什么法，只是在尘境当中转，磨练自己的习气就是了。但是，有的人不适应，根基比较差，怎么办哪？有办法，即能“再于寂静处，放下一切事缘”，找个清净的地方，比如清净的山林，或者是比较清净的家庭环境，是很好的。但是有了好地方，就要放下一切事缘。假若你有了清净的地方，而身在净处心不净，也是徒然！修行成道在心，你心里乱七八糟、胡思乱想，等于在闹市，所以不行！要成道，须放下一切事缘，所有的事情在上座用功时都要放下来，修行才能上路。所以，我常劝大家上座时就要象死掉了一样，一切不管，不能再瞎想。千万不要想这个事怎样做、那个事又如何安排，儿子、女儿怎么管教等等；要是上座时老想这些，那就糟糕了！我们要什么事也不管，最坏的是坐在座上还为子女操心：唉！阿毛、阿狗呀，时间到了，再不起来迟到了，快起来、起来。唉！这样一心二用、心力涣散，怎么能坐得好呢？这样的事我见多了，不是凭空捏造，实在是耳闻目睹的啊！唉——！这样打坐还坐得好么？因此，我们上座时任何事也不能管，就当自己死掉了，管不了那么多了。我再强调：上座时放下一切事缘，当自己死了一样不动，这样做才能得受用，才能得正定，不然你怎么得定，定不了的！所以，修法一定要放下一切事缘。放不下，即使有清静地方可去，你也不要去，去也白搭，你心里乱糟糟的，呆在安静的地方，就如同在南京路上一样热闹非凡。因此，修法关键在真能放得下，只有放得下，才能够一心精进。
    真正放得下来，一心一意地修，不论你修什么法，都能立竿见影地和你自心相应。常听有人说：唉！某某人很快啊！他也没有怎么坐，就证到本来面目了！我怎么坐了这么多时，还没有这个境界呀？哈哈！他的心能放得下，清净了，所以能速证；你的心放不下，乱七八糟的，不能清净，怎么会有亲证的境界呢？当然没有了。所以，修行的时间不在长短，而在你的心清净不清净，心死不死。老实讲一句：你心果真死了，坐下来不多时，你就安然入定了，自然有轻安、宁喜的禅境，自然会光明大放。你心不净，你要证境从哪里来呢？当然是没有了。是故修法勿论时间长与短，而看你心净不净，心死不死，这是关键之所在。
    果真能够放下万缘，一心精进了，“即生于本净心体，必得正解脱而登妙觉”，即生，指这一生。密宗是讲即生成佛的，就是这一生要成佛。也有的人把它变成身体的“身”，就是这身体要成佛，在密宗有这种说法。我们上次讲了大圆满、大圆胜慧，这些法就是讲身体能成就。这大手印就是大圆满的前趋，大圆满分两段，一段是彻却，一段是妥嘎；一个是立断，一个是顿超。立断，就是当机立断，当下就断掉一切烦恼、妄想、执着，本性朗然现前；顿超，一下子就超出三界，就成佛了。这大手印就是彻却法，直指你不要用什么方法来修而当下断除妄想见性，后面还讲到三空相应，我们到后面再讲，现在暂不讲。所以，大手印是很高深的密法，直接指示你成道。这一生我们能够放得下，必定能够在本净性体上得真正的大解脱。本净性体，就是说我们本有的妙性，是本来清净的、没有污染的。现在污染是什么缘故呢？是着相趣境的缘故，迷于外境而不知有本来。从前古人根厚，执着轻，经师父一点，就明白了，即能当下承当，不再迷惑，把境放下来，从而保任自性，除去妄习，很快就成道了。现在的人呢？根基钝了，障也重了，任你讲破喉咙，他也不能认识，还是着境，所以要多走冤枉路。
    我师父王骧陆先生曾经讲：“修禅宗的人，三十年参这句‘念佛是谁？’不走着，才打开本来亲见佛性。我们修密法，三年就能打开来见性了。”就时间说来，已较禅宗少了十倍的时间，已是很迅速了。但就本性说来，参禅也不用。三年也好，三十年也好，都是走冤枉路啊！因为大家本来是佛，既用不着在这里参禅，也不用念什么：“ong bala……”在这里打坐用功，不是披枷戴锁、无事找事而徒困自己吗？你一切放下，恢复自性本真佛，想睡你就睡，想坐就坐，活泼天真多好！就如庞居士女儿灵照说的：“也不难，也不易，饥来吃饭困来眠。”本性就是这么自在安乐，何苦挖肉补疮，自寻烦恼呢！然而，我们须知灵照说的是透末后牢关，不先透庞公、庞婆说的前二关是做不到的，因我们虽具如来佛性，但多生习气深厚，不经一番艰苦锻炼，习气不除是得不到真实受用的。所以还须参禅、打坐，走一番冤枉路透前二关才行。庞公说：“难、难、难，十担麻油树上摊。”破初关是最难的，我们初初用功，妄念纷飞，定不下来，难见到本性，就如把麻油摊上树一样难。庞婆说：“易、易、易，百草头上西来意”。这是讲破重关，即我们通过用功识得本来面目，那就容易、容易，容易得很哪，百草头上尽是本来面目啊！百草头上就是指一切事事物物的头上，头上还有什么东西吗？百草头上一切都无有啊！这不都空净了吗？这样的公案很多啊！
    古时候船子禅师与云岩、道吾一同在药山禅师那里参学，并印证所悟。他离开药山时，对吾、岩二师兄说：“你们将来应各据一方，建立药山宗旨。我率性疏野，只好山水，怡情自乐，担当不了教化众生的大任。以后你们要是知道我的住处，如遇到灵利的座主，指一个来，我将平生所得传授给他，以报师父之恩。”于是他到了秀州华亭岸边，泛一小舟，渡过往行人随缘度日，以待当机者的来访，故人称“船子和尚”。一次道吾去京口，遇夹山上堂说法，僧问：“如何是法身？”夹山说：“法身无相。”又问：“如何是法眼？”夹山说：“法眼无暇。”道吾听了不觉失笑。夹山便下座，顶礼请教。你们看古人多认真，要是现在呀，棒子伺候，非打出去不可。他虚心地问道吾：“大师啊，我刚才的答话必有不是之处，令您失笑。我哪里说错了，请您慈悲说破。”道吾说：“我不说，但你可以去华亭找船子和尚。”夹山问：“此人如何？”道吾说：“此人上无片瓦，下无卓锥。你若去时，最好换身衣服。”夹山于是散众换装，往华亭参访船子，船子才见，便问：“座主住什么寺？”夹山答道：“寺即不住，住即不似！”船子问：“不似，似个什么？”夹山道：“目前无相似。”船子问：“何处学得来？”夹山道：“非耳目之所到。”船子说：“一句合头语，万劫系驴橛。”接着又问：“垂丝千尺，意在深潭。离钩三寸，子何不道？”夹山刚要张口，啪！被船子一篙子打落水中。夹山刚爬上船，船子又说：“道！道！”夹山刚要开口，啪！又被打下水去了。夹山在这个时候，豁然大悟，于是点头三下。船子说：“好、好、好，上来吧！”为什么？这时道悟心里没有东西了，一切都空净了。空净是空净了，但不是顽空，而是灵灵不昧，了了分明啊，所以只好头一点。所以，庞婆说：“百草头上西来意”，容易得很啊，你离相见嘛！不要着在相上就容易得很啊！所以我们说见性悟道不难，不难啊！不要着相，不要着大神通啊！
    但是，我常常听有人说：“假若这就是悟道，我为什么不发大神通啊？悟道应该有神通的，没神通的不是。”唉！我们修法要晓得先后次序，先要认识本性，肯定它，保护它，保护得绵密，皮肤脱落净，一点都不住着，任何境界来都不动摇，自然大放光明。那个光明不只似一个两个太阳那般，而如百千个太阳的光明一样，那时当然天眼、天耳、他心、宿命、神足都通了。其实大光明人人本具，就如《弥陀经》所说：“彼佛光明无量，照十方国，无所障碍。”“彼佛”两个字，范围很广，你们不要把它缩小了，以为彼佛者只是阿弥陀佛。阿弥陀佛的光明无量照十方国土，彼佛的范围不是这么小。“彼佛，”即一切大众。“彼佛”就是那个佛，不是我们的身体，身体不是佛，不要弄错啊！身体里面有个佛，就等于房子里面住了一个人。那个佛就是“彼佛”，就是大众。一切众生的本性光明都是无比无量的，朗照十方国土，无所障碍。不相信？你们自己用功试试嘛！
    你们现在听讲恒河大手印，须认识这一念断处的灵知是佛性，只有这才是真的，其他一切相都是假的，都是真性的影子。一切放下，死心塌地念佛、持咒、用功，心真空了，就放大光明，即生就能真正解脱而登等妙二觉。密宗是讲即生成佛而登等妙二觉位的。要到等妙觉位，就看我们怎样用功。如果我们功夫用的精深，用的绵密，即生就能做到；如果我们功夫用的不精深、不绵密，懒懒散散的，今朝推明朝，明朝推后朝，这样推下去，推到弥勒佛下生也不能成道。即使我们借阿弥陀佛、观世音菩萨、大势至菩萨的力量往生西方极乐世界，也要用功呀！你要往生西方极乐世界，而心里总是恋着娑婆世界的妻财子禄，古人谓之抱桩摇橹，行动尚且不能，又如何与弥陀感应道交，打成一片，往生西方净土呢？所以，首先要放下一切，你不放下怎么行呢？玉琳国师曾说过：“想生西方极乐世界的人放不下，是生不上去的。”假若恋着娑婆世界放不下，你就不要念《阿弥陀经》，还是以念《药师经》，供药师佛为好！药师佛发大愿保佑人们一切顺利，满足人们的私心欲望。在这个世上希望有财宝的，给你财宝；希望有儿女的，给你儿女；希望有高官的，给你高官，满足人们的所有欲望。在满足了你的私愿的时候，让你油然生起菩提心来：噢，我这一切所得都是佛的加持，佛法真是不可思议。在深深感谢佛时，即要发心学佛，修法以成道了。所以，念药师佛供药师佛好处大啊！
    你真要生西方极乐世界，就要一切放下，恋着这娑婆世界来修，那是背道而驰，一无是处。然而，光口上说说放下，而心里放不下，又不肯努力修持，懒懒散散的，却想生西方极乐世界，如同要划船到对岸却不肯用力摇橹一样，一无是处。所以，我们无论修什么法，还是要用功的；不用功，单凭佛力接引是不行的。其实要往生西方，不单是念佛可以往生，参禅、持咒、诵经发愿往生也能去得。因为佛菩萨不象娑婆世界的俗人心量狭窄，你没念佛，他不接引，而是兴无缘大慈，无人不接，无生不救的。不问什么众生，于命终时，佛菩萨都一视同仁，放光普照，接他们生西。只是众生障重，不能相接，甚至有人因佛光强烈，畏而逃避，窜入恶道，宁不可悲可叹！自己不用力，单凭佛力接引不能往生，因佛不能拉我们到西方去。假如能的话，佛老早就把我们拉光了，何至于现在还在这五浊世间轮回受苦呢！佛有三不能：不能代人转业，不能代人成佛，不能度无缘众生。你想生西、想成道，却不想用功，那真是无话可说了。所以古德有云：“把臂牵他行不得，直须自肯始相应。”自己要肯用功啊，各位！

    “但尤要者，令身安住如须弥山，令心寂静澄清，不为外境所牵，随处可修。”

    这是强调见定行三者当中，最重要的是要使身体安住如须弥山不动摇。坐得住，心就定了；心不定，就坐不住。心不定，象猴子卜楞卜楞跳，你肯定是坐不住的。你心真定了，身体安住如须弥山一样不动摇，这是打坐中最重要的一着。所以我们常常问：打坐时候，你能不动吗？还不能！那你要注意了，要慢慢锻炼，不可心急，只要有恒心地坐下去，慢慢就不动了。所以，我们再三强调，手印不可散啊！脚实在麻得熬不住了，才稍动一下，但不可乱动，这是初坐。慢慢地脚也不要动，一上座就一点不动，不动才容易入定，如果在座上动来动去的怎么能入定？所以那些手里拿着念珠在念佛的人，再怎么念也不得定。他口念阿弥陀佛，手在掐念珠，这样动来动去，任你再怎么念也定不进去。再加上一面念佛，一面论人是非，那就更不能得念佛三昧！这样子念佛也能生西方极乐世界？太便当了吧！所以，莲池大师叹曰：“念佛者多，生西者少，何也？念佛心不痛切故，口虽念佛，心中胡思乱想，以此不得往生。”憨山祖师亦云：“口念弥陀心散乱，喉咙喊破亦徒然。”
    “令心寂静澄清，不为外境所牵，随处可修。”身安住如须弥山一样不动摇，令心寂静澄清如一杯没有一点泥沙的清水一样，如此方不为外境所牵扰。心真的寂静澄清了，外面的一切境界都动摇不了你，随时随地都可用功修行。真正得大定者，心真寂静澄清了，可在南京路上修；尽管车水马龙，心里一点也不动摇。但是初用功的人是做不到的，那就要找个清净地方去用功。所以上面说找个比较清净的地方，放下万缘去用功，做到后面，就随时随处都可修了。这随处可修的功夫是要假以时日的，不是要求大家马上就做到。现在要求大家在寂静处，要能把心马上放下来。寂静处心放不下来，喧闹处怎么办？
    不管你修什么法，禅宗、密宗或净土宗，心都要放下来。不这样做怎么能成道呢？千万不要象现在有些修净土法门的人，他们说我不要这个，我横竖是借阿弥陀佛的他力接引，不要自力的，我们只要阿弥陀佛、阿弥陀佛，念它十口气，阿弥陀佛就把我拉上西方极乐世界了。唉！这是把十念法弄错了。十念法是用气摄心，吸一口气念“阿弥陀佛、阿弥陀佛……”，再吸口气心别动，念“阿弥陀佛、阿弥陀佛……”，这样念十次，用以锻炼，摄心不动，除情、爱而往生西方净土。他们不晓得十念法是专为世间事忙而没功夫打坐的人用气摄心而设的。摄心不动后，就要把这个境界保着、照住，在事上去锻炼，任何事情来都不动，不能一走出门就忘掉了。所以要用功，不用功净土难生啊！不是马马虎虎、懒懒散散就能生西的啊！

    “或未能如是，但一心向于此三门，即不当起贪嗔痴诸作业挂碍，于未来世，亦能由苦转乐。”

    修法的人假若根基差，不能做到只一心安于见定行这三门去用功，也不应该起贪嗔痴，作种种恶业。
    贪嗔痴是三毒，我们所造的恶业都是从贪嗔痴来的。假如没有贪心，你知足常乐，就不去做坏事；假如不知足贪得无厌，多了还要再多，好了还要再好，你的心永远不得清净，想不造恶业是不可能的。因为你总是贪得无厌，一心想把别人的东西都据为己有。为了达目的将不择手段，谋财害命去了。嗔就是嗔恨心，人或事不如己愿、不如己意，就嗔恨别人，烦恼就来了。而这贪、嗔都源于痴，因为没有智慧，不认识真性本体，只认假相影子，所以叫痴。由于痴而不晓得世间一切都是假的，不知道所有一切事事物物都是空的、不可得的，都是因缘所生，都无有自体，因此，他才有贪，才有嗔，是故痴是根本。没有智慧就无明，无明是没智慧没光明、黑暗暗地。
    贪嗔痴三毒是最坏的东西，为我们意中之毒素、恶业，身上的三恶业是杀盗淫，口中恶业就是两舌、恶口、绮语、妄语。十恶业中贪嗔痴最坏，是我们受苦的根子，把这贪嗔痴打倒就好了，那后面七个就不要紧了，就自然改转过来了。所以，假若不能照前面所说的做到一心于见定行三门，我们也不应当起贪嗔痴心。
    贪嗔痴是大毒素，是成佛的大障碍，我们想了生死，成佛度众生，非将它去掉不可。这三个恶东西要是去不掉，那你就完蛋了，就不能成佛了。假若我们能够去掉三毒，不贪不嗔也不痴，纵然不能做到一心于见定行而成大道，于未来世也能够由苦转乐，不会到坏的地方去。就是说将来我们能生三善道，而不会堕到三恶道去。修禅宗的人，要发大愿维护人身，一定要成佛度众生，一定要成就。这愿发得大，保护自身，永远不失人身，生生世世做人，而且根基深厚，一转世过来，就能接上去修行，一闻千悟，修禅宗有这样好处。这大手印也和禅宗一样，就是假若我们心向于三门，但是于见定行三门做得不好，那也不要起贪嗔痴，作种种恶业，那么，来世也能够转苦得乐的，不会到下三道去的。


七、直指自心实际

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
七、直指自心实际

    “此三要（见定行）为断惑妄之命根、为直指自心实际之法门。”

    见定行三要素为断惑妄之命根。我们凡夫有见惑、思惑、尘沙惑等迷惑。见惑就是没有正知正见而迷惑于外相。现在很多学佛的人，知见很迷惑，不识佛性是怎么一回事，脚跟站不稳，比如已经发心学佛法的人，他听说一个修气功的外道人有神通本事大，他就想：唉，我还是练气功去吧！佛法他不修了，学外道去了。我告诉你们一个真实的例子，某某山有个小和尚，在山上设的佛学院当执事，他听说某气功师有神通，他就不修佛法，改学气功，以求获得特异功能，跟外道走了，这就是为神通所迷惑。所谓迷惑者，乃我们学佛心不痛切，见定行不正之所致也。知见乃修法学道的第一要紧之事，知见不正，修行起来必然迷惑而走弯路。
    知见迷惑是修行之大敌，所以学佛先要知见正，破见惑，然后再破思惑。思惑是什么？就是对境生心，起种种粘着的思想。我们之所以有种种迷惑，乃知见不正引起的。知见正，见惑断了，思惑才能断，才能立稳脚跟，不跟外道走。任你外道神通再怎么大，但你不得漏尽通，不识佛性，决定不能了生死。我们是心地法门，识得什么叫佛性，能了生死。象吕纯阳祖师见黄龙祖师，当时吕纯阳已经阳神成就了，但黄龙说：“你这守尸鬼。”吕纯阳说：“哈哈，我囊中有不死之药。”这囊中药有两种解释，一种是外药，就是口袋里面有炼好的金丹药，是外丹；一种是臭皮囊，即身体，身体中炼成功金丹，金丹炼成功就是不死之药物，不要守这躯壳。黄龙祖师说：嗨！“饶经八万劫，终是落空亡。”纵饶你能够活八万个大劫，到最后还是要落空。因为你不认识佛性是什么，有神通又有何用处？你着相，以为这阳神是真的，其实这阳神也是假的，亦是梦幻泡影，只是我们真心的妙用所显示一个幻身罢了。比如西方极乐世界和阿弥陀佛显现的身体，都是阿弥陀佛的意生身。所谓意生身不仅是身体，一切境界事物都是意生身。所以，山河大地也是我们的意生身，只是我们不认识，就把它隔断了，只认这身体是我，山河大地不是我。山河大地是地水火风组成，我们的身体也是地水火风组成。而我们的佛性能大能小，“大而无外，小而无内”，“放之则弥于六合，收之则退藏于密”，只是无明把它缩小了，局限在你身腔里，而不识山河大地也是我们的意生身。
    但是这意生身也是假的，阿弥陀佛也要退位的，极乐世界要改变的。阿弥陀佛退位之时，观世音菩萨来即位，观世音菩萨的世界不叫极乐世界，是另外一个世界，比现在阿弥陀佛的世界还要美好、还要庄严。为什么呢？因为观世音菩萨倒驾慈航，他是古佛再来，再成佛。这是变戏法给你看看，你不要当真的，一当真都错。一真一切真，一假一切假。你说这娑婆世界是假，那么，西方极乐世界也是假；你说极乐世界是真，娑婆世界也是真。其实是非真非假，亦真亦假，即真即假。分真分假，是你的分别心、虚妄心，其实是没有分别的。所以，明白这个道理之后，你心就不住相了，你不明白这个道理，总是住相，总是在那里分别：西方世界美好，是真的；娑婆世界丑恶，是假的。其实这都是没有正见，而被境所迷惑的过错啊！
    我们凡夫都是被境所迷惑，所以，释迦佛腊月初八，夜睹明星悟道时说：一切众生都具如来智慧德相，他们为什么不自知？因为被妄想、颠倒、执着所遮盖了，不知道了、迷惑了。所以我们要成道，就要断迷惑的根子。要切断迷惑的命根子，首先要知见正，这第一重要。知见正之后用功夫修正定，时时锻炼，身如须弥山不动，心寂静如沉水不鼓，深入禅定，打开智慧，证见本性。识得本性后，要勤于观照，绵密保任，外不被境牵，内不随念转，不着相不住境，历境练心，消尽习气，真心就放大光明，朗照十方，所有的妄心、妄想、妄念，皆化为佛性的妙用。一切处、一切时都是我们佛性的显现，都是我们佛性的作用，一切时、一切处所有作为都是为大众，不是为自己，这就是般若妙行。
    所以，说见定行三要素是大手印的三个秘诀，也是一切法门修持之法要，是断惑妄之命根、直指自心实际之法门。恒河大手印的行法是圆顿中的直指法，它是直接指示我们当下见到无修、无整、无散乱的妙明本体（妙明真心），而成就大道的根本实际的法门。我们修心中心法还要结印一心持咒，参禅还要起大疑情，念佛也要都摄六根，净念相继，才能成道。照此讲来，我们要成道俱要经过一番修证，不及大手印高妙了。须知大手印的根本说法虽是什么都不要修，指示你认识自己的妙明真心就是了。因为佛性是不生不灭、不来不去、不动不摇、不垢不净、不增不减的，你修什么？佛性没有散乱，你整理个什么？所以是无修、无整、无散乱。因此，做功夫都是走冤枉路啊！但是，不做功夫，能认识这离念的灵知即是当人的本性而成道吗？须知大手印是白教最后了手法，起初也要经过一番艰苦的修练，才可以进入大手印的功境。所以我们若要打开本来，证见本性，成就大道，还须一心念佛，大起疑情，绵密持咒做功夫，不能稍懈！　　我们虽然在讲密宗大手印，但是我们不分宗派，禅、净、密合在一块讲。其实大手印和禅宗是一鼻孔出气，是直指心性，叫人当下成佛，不要大家走冤枉路的圆顿法门。但是讲了几次之后，大家对“色”和“空”还不十分理解。上次有人问我，这“空”是不是离开色之外的空？比如现在有房子，有这么多男女老少相聚一堂，是不是离开房子、离开男女老少，没有相了，才是“空”呢？不是的，他不理解色空之义啊！因此，我们有必要把色和空的义理弄懂，理解大手印宗旨，修行起来才比较顺利，否则不免要走冤枉路。
    那么究竟什么是色、什么是空呢？
    我曾举过秦跋陀禅师问生公法师的公案，今天不妨拈来再讲一讲。生公法师当时名震全国，享有“生公说法，顽石点头”的盛誉。秦跋陀来看生公，问他：“大师，你年纪这么大了还讲经，讲的什么经啊？”生公说：“我讲《般若经》”。我们知道《大般若经》六百卷，是专门讲色与空的，它的缩本是《金刚经》，《金刚经》的缩本是《心经》。《心经》讲“色不异空，空不异色，色即是空，空即是色”，就是讲色空之义。
    秦跋陀禅师问：“哦！那么请问什么叫色呢？”（色是什么东西？）生公答：“众微聚集叫色”。众微就是《金刚经》里佛问须菩提时所说的“三千大千世界所有微尘”，这个大世界都是微尘聚集而成的。现在我们看到的房子等也是微尘聚集的。为什么呢？砖瓦、木料、钢筋、水泥都是微尘。砖瓦不就是泥土吗？用泥做成坯子，放到窑里去烧制成。木头呢？是大树。大树是什么地方来的呢？大树是树种子从泥土里面吸取养份，日光照晒，慢慢长大，聚起来的。都是合起来的，众微相聚的。并不是“某某样的东西”本身就有的，本来都没有自体，都是“众微聚集”的。
    秦跋陀禅师又问：“那么，什么叫空呢？”生公答：“众微无自性叫空。”即微尘本身是没有的，是别的东西合成的。现在科学家说，一切物质都是由化学元素合成的（比如水就是由氧、氢两种元素合成的），化学元素是由原子组成的，原子是由原子核和电子组成的，原子核和电子是由更微小的基本粒子合成的。基本粒子也不“基本”，它是由更微细的东西合成的，一直分析到“波粒二象性”——既象波，又象粒子；既不是波，又不是粒子。其实佛经里早就说过“邻虚尘”——邻近虚空的微尘。说到这里大家可能这样理解：没有合成东西之前，什么都没有就是空，即“众微聚集是色，众微未聚是空”。其实佛教里讲的“空”并不是这个意思。生公不说“众微聚集是色，众微未聚是空”，他说得很好：“众微无自性是空”。众微也没有本体——无自性。色就是空，空就是色，不是“空无所有”的空。“空无所有”的空就是“断灭空”啊。生公所说的“空”是自性空，就是我们的本性。一切色相都是我们的本性显现的。我们的本性就是佛性，就是一切色相的根本。
    为什么叫“佛性”，不叫“法性”，这里边有什么区别呢？
    法性是诸法的根本。所有的事事物物，包括我们的思想，都叫法。在佛经里，法所包括的范围很广、很广。所有的东西、事事物物乃至我们的思想都是我们的灵明真性所产生的，都是我们的灵明真性所显现的妙用。我们的灵明真性是诸法的根本，所以叫“法性”。
    佛性是成佛的根本。我们把妄想除光、无明断尽，恢复本来面目，我们这个灵明真性的妙用就具足了。三身四智都具足了，那就是成佛了，不是另外有一个佛可成。我们的灵明真性是成佛的根本，所以叫“佛性”。佛性、法性都是指“一真法界”，就是我们的灵明真性。所以这个灵明真性是诸佛之本、万法之源。
    “色”就是“空”，一切色都是我们的灵明真心所显现的，一切色相就是我们的灵明真心，灵明真心就是一切色相。而不是离开一切色相来找空，那是空无所有的空，那就不对了。所以，生公说“众微聚集是色，众微无自性是空”而不说“众微未聚是空”。
    这时，秦跋陀进一步问他：“众微未聚时如何呢？”因为生公说众微聚集是色，这是色吗？他没说到根本去。其实这色就是我们的自性，因为没有自性是无能显色的。生公说“众微聚集是色”。那么众微未聚呢？还未聚集的时候是什么东西呢？生公罔措——生公到这里就答不出来了。可见，生公对色空之义未能究竟。其实这句话要答他也便当得很，问众微未聚时如何？答他午夜日正红！午夜就是夜里的三更天。三更天的夜里太阳正通红地照着——午夜日正红。还有另一种答法，比如《楞严经》里就有现成的：“性色真空”。性色就是我们真心之色，是妙有真空，这个真空就不是顽空。“性色”，性有色吗？恐怕说错了吧？我们知道显教说：我们这“妙有真心”——佛性，是丝毫的相都没有的——无相。但是，密教讲有微细之相，有精微之色。就象我们说“四空天”（无色界）一点色相都没有也不对，精微之色还是有的。所以，密教和显教讲的稍微有点差别。但这色不是粗的，而是精细、微细、极微细之色。“性色真空”，为什么真空呢？它尽虚空遍法界，到处都是。所以，虚空就是它，它就是虚空，不是两回事。
    生公没有真正理解色空义，但他说“众微聚集叫色，众微无自性叫空”，比我们所理解的“离开色相而空”更进一步了。他不说空无所有，他说众微没有自性，就象房子没有自体，本身并没有，是钢筋、水泥、砖瓦和合成功的；沙发椅，本身也没有，是由弹簧、木板、皮革等，配合成功的。任何事物本身都没有本体，所以，无自性叫空，不是无相叫空。有人说空就不应该有相，有相就不是空。那是会错意了，我们说的空，是“妙有真空”。就是说，一切色相都是我们自性所显现，若没有这个性（就是若没有我们这个灵明真心），就不会有山河大地、日月星辰、男女老少了；今天之所以有，就是这个灵明真心所显现的。
    为什么要讲这个道理啊？目的是让大家明白这个色相本来就是我们的真心。不要离开相去找真心，离相找真心，是找不到的。之所以说佛性妙用无边，是因为它所显的相是千差万别、妙用无边的。认识了这个真理之后，就不取相不着相，任它一切相现前而无碍，就易于见到真心，圆证佛果了。若不知道心在何处，修行就没有着落处。比如你念佛，不知道佛号的落处，念“阿弥陀佛、阿弥陀佛……”，是求心外的佛，就是求离娑婆世界十万亿佛土之外的极乐净土的佛，而不晓得你的心就是佛，佛就是你的心。佛不在别处，就在你心头，不必到别处去求。所以，秦跋陀问生公色空义，生公的答法不对。
    秦跋陀禅师又进一步问生公：“除此《般若经》之外，您还讲什么经呢？”生公答：“还讲《涅槃经》。”秦问：“请问涅槃之义是什么呢？”公答：“涅者不生，槃者不灭。”秦问：“不生不灭是涅槃吗？”公答：“是的！”秦曰：“这是佛的果上涅槃。什么地方是因上的涅槃呢？”公答不出来，公问道：“涅槃还有二义吗？”涅槃都是一样的嘛，还有二义吗？秦跋陀见生公不领会意思，就拿起如意问生公道：“你见么？”公答：“见。”秦问：“你见什么？”公答：“我见禅师手上拿着如意”。秦跋陀把如意“啪”地丢到地上，问：“你还见吗？”公答：“见。”秦问：“见什么？”公答：“见禅师手中如意堕地。”秦跋陀哈哈一笑：“观公见解，未出常流，何得名喧宇宙？”意即你的见解不出常流，如普通人一样着在相上，跟着我手中的东西转。（此时元音上师拿起一本书，问：这是什么东西？众答：书、佛经。师笑道：噢！着在上面了，哈哈！）嗯，把这东西掼在地下，还跟着境界转。你不知道色就是空，空就是色。为什么名气还这么大啊？这真冤哉枉也！掉头就走。
    生公的弟子很多，他们迷惑了：哎呀，这是什么缘故啊？难道我师父讲错了？于是追上去问秦跋陀：“法师，法师，你怎么解释这色和空啊？”秦跋陀答曰：“你师父讲的也不能说是错的，只是他不会因中的色空义，只会果上的色空义。”弟子问：“如何是因中色空？”秦跋陀禅师说：“一微空故众微空，众微空故一微空；一微空中无众微，众微空中无一微。”一微空，一个微尘根本是空，没有自体，就是无自性。一个微尘空，其它的微尘当然也是空的了。依次类推，众微都空。众微空故一微空——众微都是空的，就是一切微尘都空，那么一个微尘也是空的了。一微空故无众微——连一个微尘都是空的，还有什么众微呢？众微空故无一微——既然众微都空，还能找得到一个微尘吗？他所讲的“众微空，一微空；一微空，众微空”是说一切事物统统不可得。
    一切色相都是我们真心的妙用，所以要明白这个色空之义，我们能真正明白了，就在境界上见性，不须离开境界见性。如指树问：这是什么？说是树，着在上面了；说不是树，又违背、离境了。这到底是什么呀？换句话讲：“难瞒和尚”，一句话二面不着而显示这不能瞒的灵知就脱卸掉了。禅宗用的是脱卸法，不被彼色境捆住。他问你，就是看你是著有还是着空。你两面都不着，一句话就脱卸了。但又不能说“我不是空，也不是有”，那还是说道理，还是不行。须说一句字面上不着空有，而暗含空有的妙语，方合道妙。要证到这种境界，须时时刻刻观照，明白一切相都是自性所显现，不着相，也不离相。这即是宗下所谓的“不即不离”，明乎此，方能妙用圆融。世间法也不离事理，所谓事因理成——依空理做成功事；理因事显——事成功了，才把理显出来。无理不能成事，无事不能显理，故谓理事圆融。
    理是什么东西呢？举一个例子：科学家设计一个东西，要把它造出来，就要先列出公式，算好数据，这公式、数据就是理。依照公式、数据去施工，就把这个东西做成了。比如我们造房子，造几层，要什么式样，先画出图纸，再算出需要多少钢筋、多少水泥、多少材料等。然后，工人照这个图纸去施工，房子就造成功了。造得好，就证明这个图纸是对的，就是这个理正确；造得不好，就是这个图纸错了，理不正确。所以，事因理成，理因事显。
    理事不可分，事就是理，理就是事。我们要明白这个道理，时时在境界上锻炼自己，磨练我们的真心。所以要明白色空之义，千万不要把空解释为空无所有的空。这空是妙有真空，就是我们的妙心、真心。真心在什么地方？就在事相上，不离事相，但是着在事相上也不对，着在事相上就是执着事，那也错了。我们禅宗有两句话，“郁郁黄花无非般若，青青翠竹尽是法身。”大珠和尚讲：青青翠竹若是法身，那么人吃笋子就是吃法身了！竹子是笋子长成的，我们把笋子拿来炒着吃，岂不是把法身吃掉了么？所以说着在法身、着在事相上都不对。离开事相呢？离开事相落空了也错。所以，要不即不离，要透过事相见性，事事不住着。所以《金刚经》说：“应无所住，而生其心”，不要着在上面，妙用真心时时现前。生者，就是显现，即你的妙有真心就现前了。所以，我们要时时刻刻无住，要磨练这个无住真心。


八、法贵当机

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
八、法贵当机

    我们修法，不管是修净土宗，还是禅宗、密宗都要这样做功夫。比如说我们念佛，要不要修观呢？观是什么？观就是禅观，就是修定啊！你念佛名号，要心念耳闻，静静地倾听念佛声，才能摄心入定，这叫念佛观。念佛不是唱山歌，更不可一边“阿弥陀佛、阿弥陀佛”，一边跟别人讲话，那不行！必须修“念佛观”，观就是修禅啊！禅有很多种，有凡夫禅、小乘禅、大乘禅、最上乘禅，还有外道禅。所谓凡夫禅、小乘禅者，就是心有异计。什么叫异计？就是心有差别。误认心和法不是一个路子，空和色不是一个东西，着在相上求色身健康，或是以为心法不是色法，色法不是心法，以偏空之理修禅等等，都是异计。外道禅呢？也是心带异计，它不是落空——偏于断灭，即是著有——着在“阳神、神我”上。以上都不是真正的禅道。我们修禅须先明正因，摆正知见，尔后择一与自己根性相契的正法来修习，才不致步入歧途。
    为了使大家更明了起见，再将外道禅、小乘禅、大乘禅等复讲一下。欣慕佛道，厌离娑婆，这叫“欣厌之心”。在净土宗讲来，这是很好的，要一句弥陀，欣厌具足，就是希望到西方极乐世界去，脱离这个娑婆世界。这“欣厌具足”在修禅上说来，凡有欣上厌下之心就是凡夫禅，没有入圣，还是凡夫境界。外道也是欣上厌下，他要成仙，要离开这个凡夫世界。他不明白仙就是凡夫，凡夫就是仙；佛就是凡夫，凡夫就是佛，本自一体，所以欣上厌下，往心外去求，不知道自性是真的，是故名外道。
    悟我空偏真之理而修者，就是小乘禅。他已经晓得身心是四大五蕴合成的，身体就是地水火风。心就是思想，思想就是心，心就是受想行识，与这四大组成的色身合起来称为五蕴。四大五蕴合成的东西，小乘禅人晓得是假的，是不真实的。不象我们凡夫，执着这个身体，认身体是我，要保护它，要穿得好、吃得好、住得好，样样都要好，就造业受报。小乘圣人知道四大五蕴是假的，他晓得这个“人我”（就是身体）是空而不实的。但是他偏空了。他偏什么空呢？他说：我出了六道轮回之后，就住在界外净土（就是这欲界、色界、无色界之外的净土），安住这里不动了。执着这地水火风四大种性为我，“法执”未了，还不知道、不理解一切假相都是我们真心所显现的妙用。所以叫做虽悟“我空”，但是“偏真”，偏于这个真实不虚的真心，不晓得“假就是真，真就是假；全假即真，全真即假”。
    没有假，哪有真？没有真，哪有假？所以，假就是真，真就是假。你在这里分真分假，还是妄心，有分别啊！如西方极乐世界，大家认为西方极乐世界是真，娑婆世界是假，所以要厌离娑婆，欣往极乐。这是真假之分。
    其实西方极乐世界是真，我们娑婆世界也是真，为什么呢？因为西方极乐世界是阿弥陀佛和诸上善人佛性所显现，所以是净土，是清净心所显现；我们这个娑婆世界是众生业障心所显现，所以是五浊恶世。但是业障心——阿赖耶识是什么呢？是我们的佛性、是我们的真心。因为，这第八识——阿赖耶识就是真心，不是真心哪里来阿赖耶识呢？之所以称为阿赖耶识者，就是它由生灭、不生灭混合到一块的缘故，把这生灭部分去掉，那就是清净体了。是故阿赖耶识不离清净体，它虽然是污染体，可也是真心啊！
    真心是怎么样子的呢？它是不动的，清净时如此，污染时亦如此。好象我们睡著作梦一样，一下子受惊吓了，一下子欢喜了，一会儿做皇帝，一会做乞丐了，而我们的身体未离开床，还是躺着不动。我们的真心它是不动的，它是不生不灭，不来不去，不动不静、不垢不净的，它从未动过。一切都是它所显现，离开它什么都没有。所以，你说真，娑婆世界也真；你说假，西方世界也假。
    为什么？凡所有相，皆是虚妄啊！不能着相。相是什么？相都是真心的影子，镜中显现的影子，莫将影子当镜子啊！我们只是不要真心中的影子、影象而已，何必认取真呢？所以，说真说假都是我们的妄心分别，它是“非真非假，亦真亦假，即真即假”，你把分别心拿掉就行了。二乘圣人不明白这个真理，认为有真的，他证圣了是真，六道轮回的凡夫都是假。所以，这还不是最上乘禅，这是二乘禅。
    悟我法二空所显真理而修者，是大乘禅。我们讲了凡夫禅、外道禅、小乘禅，到大乘禅就已经醒悟了，我也不可得，法也不可得。刚才讲了，小乘圣人罗汉、辟支佛，只悟人我空，法我不空。法我就是人我之外有四大种性为我，人我之外还有法身可修，有佛法可得，有涅槃可证，有生死可了，法还是有。所以，法我不空。那么，进一步到人我也没有，法我也没有，一切一切都是我的妙用真心所显现，而妙有真心就是性空，都不可得。但是，悟到了人我、法我都空的道理，还不究竟，还不是最好。
    最好是什么呢？最好就是我们现在所讲的：假如顿悟自性本来清净，别无烦恼，无漏智性，本来具足，此心是佛，谛信无疑，就更进一步了，这是最上乘禅。就是说假如我们领会到：自己的心本来是清净无染的，本来是没有烦恼，无漏智性本来具足（有漏——有思想、有造作的有为法。无漏——就是一切造作都没有，法尔如是，一切烦恼都没有，大智慧本来具足），此心就是佛，和佛没有分别。这才是最好。
    既然我们就是佛，和佛无别，为什么我们却不知道呢？既然心本来清净，本来没烦恼，为什么我们现有这么多烦恼，一点也不清净呢？这是什么缘故呢？这就是无明做怪之故啊！由于无明之故，我们妄想分别，迷于外境而不自觉，跟着境界跑，随着妄念流。我们所以造业受报，六道轮回，无有了期，其原因就在于迷而不觉，所以，我不厌其详地来阐明真理使大家开悟。
    一切众生都具足这个妙有真心，释迦佛在腊月初八夜睹明星悟道时说：“奇哉，奇哉，大地一切众生，皆具如来智慧德相。”为什么不自觉呢？就因为妄念颠倒，执着烦恼而不自知。所以，我们讲经就是指示迷津，说明我们本来具足的妙明真心。佛性不在别处，就在我们面门上放光。怎么放光啊？看见东西的是谁？听见声音的是谁？鼻子闻到香臭的是谁？舌头说话的是谁？知道酸甜苦辣的是谁？接触外境的是谁？走路的是谁？做工作是谁呀？这都是我们自性放光的妙用，要认识它啊！假如我们当下悟道，就是顿悟。我们的心本来就是如此清净，本来一点烦恼也没有，本来具足如来智慧。这个心就是佛啊！不要到外面求佛了。明白了这个道理，依此而修者是最上乘禅。
    不明白这个道理，盲修瞎练，走弯路，兜圈子，兜来兜去，出不去。所以，因地要正，要明白这个道理，时时刻刻都要知道，我们自己就是佛，佛不在别处。你们或者要问：我现在就是佛？为什么我不显神通啊？佛有三明六通啊！古德说过：“识冰池而全水，藉阳气以消融”。这是个比喻。冬天寒冷，池塘里的水结成冰了，但这冰就是水啊！识就是认识。识冰池而全水，认识到这个冰冻的池塘全都是水（比喻众生本来是佛）。藉阳气以消融，要假借阳光，把这冰融化了。融化之后，方成灌溉之功。冰是固体，不会流动（比喻众生不具三明六通）。融化之后，能流动了，就可以灌溉田地了（比喻佛具三明六通）。接下来：“悟凡夫而即佛，资法力以薰修”。悟凡夫而即佛，就是我们醒悟了，知道这凡夫心就是佛心。资法力以薰修，资者，资助也，就是假借。用什么东西资助啊？用佛法的力量，要假借佛法的力量来帮助我们修行。因为我们悟虽悟了，只是理悟，只是始觉——才开始觉悟。习气还很重，一下子了不了。所以要借法力帮助我们，时时刻刻薰它，就是假念佛号、结印、持咒、照顾话头起疑情等方法来薰修，把我们这八识田中的妄种子、污秽种子薰成净种子，将习气转化为妙用。
    明理之后还须借佛法之力来修啊！不修是落不到实处的、是没用的。绝不是就这么一说一理解可以了。不行啊！或许你现在悟到：一切都是假的，一切都放下，一切不执着。但可能出了这里到街上一逛，马上就没有了。有好几个朋友告诉我：唉！我今天到了火葬场，心都灰了。人一口气不来，烧成灰什么都没有了。还粘什么东西？不粘了，不粘了！这心死了空了。但是没走多远，又什么东西都要了，习气重啊！所以我们只好说顿悟渐修。其实顿悟渐修，讲起来是不通的，还要渐修就是没有顿悟，《般若经》就是这样讲的。但是说得太高了不行，我们没有这个力量。所以《楞严经》就讲两种法：“理属顿悟，乘悟并消；事须渐除，因次第尽。”道理一讲，他马上就醒悟了，悟了之后一切习气都消散了，都不要了，立刻就空净了。这种人的确是有，但只是少数、极少数，是上上根、再来人。不是再来人，不可能做到一悟即彻。然而今朝之顿乃昔日之渐也。是从前、从前、再从前，慢慢、慢慢地修行积累起来的，所以今天“啪”一脱就脱掉了。《楞严经》说“理属顿悟，乘悟并消；事须渐除，因次第尽。”这本是讲两种法门，一是圆顿法，一是渐次法。极少数的上上根、再来人，一闻道理，马上醒悟，一切习气，乘开悟刹那即已消灭，神通妙用即可发现了。大多数中下根人须于悟后，在事上磨练，渐除习气而后始能慢慢发挥作用。现在我们不妨将两种法门合二为一，就是所谓“理属顿悟，事须渐除”，顿渐二门合起来修。为什么这样讲呢，因为现在是末法时代，众生根钝障重，不能顿悟、顿修、顿证，因此只好将两种法门合为一门，在理悟后保任，勤除习气，而渐渐地发通证果。顿悟渐修合在一起，讲起来是不通的，但符合现在的实际情况，就可借用。这个道理不易讲清楚，我们不妨举释迦佛在世时的故事来说明。释迦佛座下的两个弟子讨论佛讲的一句话，公说公理，婆说婆理，相持不下，就去问佛：佛啊，你看我们两人哪个说的道理符合你老人家的意思？佛说，你们两人的都不符合我的意思，但是你们两人的意思都能用。为什么？符合实际情况嘛！所以，我们现在只好讲顿悟渐修了。
    那怎么修呢？净土宗人就念佛：“阿弥陀佛、阿弥陀佛”拿这佛号扫尽我们心里的污秽，扫尽我们心里的习气，扫尽我们的烦恼。烦恼刚冒出来，就高声念“阿弥陀佛”，把你的心转空、化空。参禅人呢？时时照顾话头也。烦恼才动，问：“你是谁？”当头就一棒：“这烦恼是谁动的？动烦恼的是谁？”当头一棒打过去，这就是照顾话头。密宗行人烦恼一起，就马上持咒将其转化。虽然方法有不同，但道理是一样。不要说：我净土宗好，你禅宗不对；我禅宗好，你净土宗不对；我密宗好，你们禅宗、净土宗都不对。这是分门别户，说明你还没通达。若通达起妙用了，你就会说：禅也好、净也好、密也好都是手段，方便有多门，归元无二路。我们假佛法的力量，用功修行，扫尽我们的习气，化空我们的烦恼，就“冰消则水流润，方显溉涤之功；妄尽则心虚通，应现通光之用。”心花通明了，就神通显发、妙用无边。这都是修行所证的，你说不修，行吗？不行啊！所以说一定要修。
    有人问：开悟之人，寿终之时灵性何去？
    这是个大问题啊！悟道之后，到什么地方去呢？很多人这样问。有个香港人写信问我，开悟的人临终时应该预知到啥地方，即预知处所。假若不预知处所，他就是没开悟。这话对吗？不对！为什么不对？真正开悟了，就没有生没有灭，没有来没有去，还有什么处所？我刚才讲了，这妙有真心是微细色，微细色就是虚空，虚空有什么处所？你要有处所，还是有来去，还是有生灭，还是没开悟。写信的人不明白这个道理，所以，要问一期寿终，要死了，到什么地方去啊？这不但是他的问题，也是大家的问题。所以，今天借圭峰禅师的一段话把这个问题再谈一谈。圭峰宗密禅师说：
    一切众生，无不具有觉性，灵明空寂，与佛无殊。但以无始劫来，未曾了悟，妄执身为我相，故生爱恶等情。随情造业，随业受报。生老病死，长劫轮回。然身中觉性，来曾生死，如梦被驱役，而身本安闲；如水作冰，而湿性不易。若能悟此性，即是法身，本自无生，何有依托？灵灵不昧，了了常知，无所从来，亦无所去。然多生妄执，习以性成，喜怒哀乐，微细流注。真理虽然顿达，此情难以卒除。须常觉察，损之又损，如风顿止，波浪渐停。岂可一生所修，便同诸佛力用？但可以空寂为自体，勿认色身；以灵知为自心，勿认妄念。妄念若起，都不随之。即临命终时，自然业不能系。虽有中阴，所向自由，天上人间，随意寄托。若爱恶之念已泯，即不受分段之身，自能易短为长，易粗为妙。若微细流注，一切寂灭，唯圆觉大智朗然独存，即随机应现千百亿化身，度有缘众生，名之为佛。

    下面把圭峰宗密禅师的这段话解释一下：
    “一切众生，无不具有觉性，灵明空寂，与佛无殊。”一切众生，非但我们人类，蚂蚁、蚁虫、苍蝇、狮子、猿猴等等无不具有觉性。你说哪一个众生没有觉性呢？你看这蚊子，你这里有血，它马上飞来叮你。苍蝇呢，你端一块蒸糕，它老远老远也能飞来叮上去。它们是有觉性的。人就更不用讲了。觉性者，知觉性也，你知道肚皮饿吗？你知道今天天气暖吗？这都是知觉性啊！所以，一切众生都具有觉性。“灵明空寂”，即灵而明，光明剔透，了了分明。就是光明，而灵知了了，如如不动。这个“明”有两种解释：“空”，空无所有，一物不立；“寂”，不动不摇，不来不去。“与佛无殊”，与释迦牟尼佛、阿弥陀佛、弥勒佛等等一切佛了无差别，无有二致。
    “但以无始劫来，未曾了悟，妄执身为我相，故生爱恶等情。”无始，无有开始，将来也无终，周而复始，总是这样子。“未曾了悟”，从来没有悟过，从来不知道自个儿是个大宝藏。《法华经》比喻：人有一个摩尼宝珠缝在衣里，自己不知道。这个摩尼宝珠能雨众宝，所以你不穷。你一切都具足，要什么，它就有什么。而你却不知道，到外面讨饭去了。象我们现在轮回六道、流浪生死就是讨饭。自己有大宝藏不知道，未曾了悟。“妄执身为我相”，由于妄执，不识真却认假。这个身体本不是我，却当做我了。身体等于是我们住的房子，里面有人。人是什么？人就是我们的灵明真心。不知道这个，就认“房子”为我：这身体是我啊，这身体是我！“故生爱恶等情。”所以就产生爱恶之情。我欢喜这个，讨厌那个，这个人对我友好，那个人对我不友好。分别心很多，都是妄念。喜欢的，就据为己有；讨厌的，就将其打倒，所以就造业受报。
    “随情造业，随业受报。生老病死，长久轮回。”生死本来没有的，而是因为我们有爱恶等情之后，随心造业所致。我们想要某个东西，但得不到，是他人的，就抢他或把人家杀掉，这就造杀业了。造业就要受报，就要六道轮回。造善业升天，造恶业下地狱，生老病死长久轮回。唉！本来没有生死，落入生死了。在六道里出没，生生死死，不得解脱。
    “然身中觉性，未曾生死，如梦被驱役，而身本安闲；如水作冰，而湿性不易。”我们尽管在六道里生生死死地轮回，而我们的觉性未曾生死，它不因为你生而生，也不因为你肉体死亡而灭；你堕地狱它不痛苦，你升天堂它不快乐。它本不生不灭、空灵无住，未曾生死未曾动。就象我们在睡梦中，被恶人追杀，惊恐万状，狂奔不已，可是实际上身体还在床上安然地躺着不动一样。也象水变成冰，而潮湿的性质不变一样。这是比喻我们尽管在六道轮回中但佛性不变。
    “若能悟此性，即是法身，本自无生，何有依托？”假如我们能悟到这觉性就是法身，明白我们的觉性就是一切事事物物的根本，它本来没有生过、没有灭过，为什么还要有依托的地方呢？你真正开悟了，就不要有依托，不要有去处。我记得有个温州人讲得很好笑，他自说开悟了，有个人问他：“我们不是修净土法门求生西方极乐净土的人，是修禅宗的，我们圆寂之后到什么地方去呢？”你们看他怎么答，他说：“可以依草附木，在石头上也可以，在大树上也可以，在枯草上也可以，都可以。”哎哟，不好了，成了依草附木的精灵了，这怎么行啊？依草附木是执著有身体的鬼魂。上海复兴公园有棵千年的菩提树，据说是灵得不得了，大家都去拜，其实是一个鬼，是灵鬼附在上面了。死后依草附木就变成鬼了，你们说这悟的是什么道啊？其实与道不相干，都是假的。我们的觉性“本自无生，何有依托？”不要有依托。依草附木者未曾瞥见觉性半丝在。
    从前有个废弃多年的破灶，有个神附在灶上，托个梦给人：你们到这灶上祭祭我，你们要什么我给什么。人家都说，这个灶上有神呀，都去祭吧！很多人来祭他，这个神就满足他们的愿望。一传十，十传百，这个破灶就红得不得了了。那地方上有个禅师（慧安国师的弟子），见这个依附破灶的精灵使得大家杀生来供养他，造业了，就去给他说法。拿禅杖咚、咚、咚敲灶台说：我问你，你是砖瓦泥土合成，灵从何来？神从何来？砖瓦泥水没有灵、没有神，有灵识的是你自心，你附着这个砖泥灶上干什么？这个破灶神被禅师一指点就醒悟了：对啊，神不在砖瓦泥土上，神是在我的自心上啊！赶快舍去这个破灶吧！他夜里就来礼谢禅师，然后升天去了。后来大家都称这位禅师为“破灶堕和尚”，反而把他的真名遗忘了。禅还晓得不要执着身体，我们执着在草木上能行吗？所以不要有依托啊！我们本来无生，本来无有依托！
    “灵明不昧，了了常知，无所从来，亦无所去。”你真正悟道了，就了了常知，灵明不昧，什么地方都是我。什么地方有缘，就在什么地方现身。所以叫做“无住处涅槃。”没有固定方所，什么地方都可以现身，只要有缘即可以现身。真正彻悟了，哪里还会有个固定地方？要有个固定地方就是没有悟。灵明不昧，就是没有一点昏昧之相。了了常知，就是明明白白。这个知是没有间断的，叫常知。不是现在知，等一会又不知了，那是没有用的。无所从来，亦无所去，它没有来哪有去呢？有来就有去，有去就有来，都是相对的，相对的都是假的。它是绝对真心，所以没有来去，没有出入。


九、如实知自心

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
九、如实知自心

    下面指示我们怎样用功了道，藉以成佛。
    “然多生妄执，习以性成，喜怒哀乐，微细流注。”我们现在所说的是最上乘禅：“自心就是佛，佛就是自心。”你能听到这个法，并能深信不疑，就不是一佛二佛三四五佛所种善根了，而是多生历劫以来所种善根。
    但是，我们多生历劫以来，妄执习以为常，执着外面的境界认为是真的，执着身体是我，养成习惯了。唉哟，这身体是我，最为珍贵，不能碰我啊！其实是臭粪桶，有什么可珍贵？清朝有个皇帝爱上一个身有香味的妃子，这香妃是新疆人，据说身上有异香。那是什么香味啊？狐骚臭！皇帝老儿却说是香味。可见一切事物美好与否，皆无一定标准，你喜爱的就好，否则就讨厌。或者习以为常了，不好也无不好。如俗语说：久入鲍鱼之肆，不闻其臭。养成习惯，就积重难返了。这是颠扑不破的真理。听到这，可能有人会这样想：“这身体就是我。而且大家都这样认为，你却说身体不是我，谁相信你？”唉！多生历劫妄执外境，我们习以为常，成为习惯了。于是产生了自己对待境物的种种看法，凡事都以自己的好恶来判断衡量，合我心者执取，否则舍弃，因此，就有“喜怒哀乐，微细流注”。喜、怒、哀、乐、恐、惊、悲，每个人都有。合于我的心境就满面春风，违犯我的心境即龙颜大怒；失掉什么了就怏怏不乐，中意什么了就喜笑颜开。这些都是微细流注。
    微细流注，就是极微细的妄念不停地在动。最根本的妄心是意、触、受、想、思五个遍行心所，这遍行五法其实是心里起的或善或恶的一念，它存在于八识当中，并且不断地鼓动八识中的一切善恶种子，它非常非常之微细，所以叫流注生灭。所谓流注，就象无休止的流水一样，而这水流不像大海中的惊涛骇浪，也不像江河的滚滚波涛，而像静静的小溪微微细细地流。其实它流得很快，快到了极点，反而不显其动，平时你看不见，以为它是不动的，这就是微细、极微细的妄念。我们曾讲到粗妄，那是对境生心的妄念。若晓得境就是我们的心，心就是境，那么，我们就不执着。不执着，粗妄念就不起。可这个细妄种子还在。它微细极微细，你看它似不动了，其实还动得很快。怎样才能把微细流注斩断呢？只有深入金刚萨埵定才能见到而消灭它，不是金刚萨埵定不顶用。所以，要深入禅定。念佛人一定要得念佛三昧，不得念佛三昧是不行的。修禅人呢，要起大疑情，大疑起后，妄念不动疑情笼罩全身，时节因缘一到来，“啪”地爆开，才能亲见本性。学密的人也是如此，身口意三密加持，借佛的力量加被我们，推动我们往前进，推到因缘成熟，“啪”！就爆炸了，把这微细流注斩断！这个微细流注微细得很，你们看不见，要做功夫，定下来才能看得见。比如一杯混浊的水，里面的泥沙你看不见，一旦沉淀下来，上面水清净了，才看见下面有这么多泥沙。摇晃、混浊的时候，你看不见它。诸位要先定，才能看见微细流注。
    “真理虽然顿达，此情难以卒除。”我们讲心就是佛，佛就是心。这是真理，你们虽然一下子就悟到了：对、对！我们本来是佛，不是佛怎么会说话呢？还能问念佛是谁吗？不是佛怎么会念佛？不是佛怎么会写字？不是佛怎么会走路啊？我们这个身体一口气不来它就不动了，动是佛性的妙用。真理是顿然了悟、理解了，但是“此情难以卒除”。情者，妄情也，爱情也。爱情难以除啊！古德说：“念佛如念情，成道久矣！”假如念佛象念爱情一样，我们早就成道了。
    我们凡夫是爱情难舍，爱情包括的范围很广，如男女之爱、母子之爱、夫妻之爱、声色犬马之爱等，还有诸多的爱好，如爱好古玩、集邮、字画、种花养鸟等等。人爱的事情实在是太多了。女人最难断的是母子之爱，有个孩子，永远记在心里再也忘不了，死了也放不下来：我舍不得离开我的孩子啊！有一位念佛的老太太临终时，我们劝她：“你放下吧，往生西方极乐世界吧。”她说：“我不去，我舍不得离开我的儿孙啊！”如此愚痴，怎能往生西方极乐世界呢？
    凡夫都是“此情难以卒除”啊！卒者，立即也。我们的情很难马上除掉，只好顿悟渐修。顿悟之后再渐修，这是没办法的事，然而适合我们娑婆世界现阶段众生的习性。你们不要唱高调，说自己是顿悟、顿修、顿证，不需要修，无修无得无证。嘴上说说是很容易的，但你是否真能做到呢？吹牛是没用的，要真正做到才行。吹牛皮阎王老子不会放过你，还是要给你下请帖的。真正做到了，阎王老子的请贴才能取消。
    “须常觉察，损之又损，如风顿止，波浪渐停。”须要长时间的觉察，这就是做功夫了。如修净土宗的人就是提起一句佛号，起心动念时赶快把这佛号提得高高的、声音大大的念：“阿弥陀佛，阿弥陀佛，阿弥陀佛……”把这妄情化掉。妄情不化掉不行啊！损之又损，就是把妄情一天天地减少，把你的习气、烦恼、执着一天天地减少、减少、再减少。妄情不是一天就能除掉的，“如风顿止，波浪渐停。”风一刮，波浪即起，风停后波浪还是在涌动，慢慢地才能停下来。所以古德说：“风停浪还涌，理现念犹侵。”“理现”，真理出现，就醒悟了，然而“念犹侵”，妄念还是要侵犯的，所以须慢慢地除。
    “岂可一生所修，便同诸佛力用？”修一生一世，就想马上有诸佛一样的三明六通，有诸佛一样的力量，这是做不到。我们现在虽然没有发三明六通，但要深信不疑：我们的心就是佛心，舍此之外没有佛心。
    说到这里，我想跟大家谈一个重要问题。我尝听人说：前后际断不是开悟，要能所双忘才是开悟。其实他不明白什么叫前后际断，不识本来，还要假装大根基；他没看教里面的书，却信口雌黄。
    从前澄观法师给武则天皇帝讲《华严经》时（你们不要以为武则天皇帝坏啊！武则天皇帝是个开悟的皇帝。现在你们读的开经偈“无上甚深微妙法，百千万劫难遭遇。我今见闻得受持，愿解如来真实义”就是武则天做的，是赞叹《华严经》的，现在都把它作为一切经上的开经偈了），对她讲：“一念不生，前后际断，照体朗然，即如如佛。”一念不生，就前后际断。前际者，前念；后际者，后念也。前后际“啪”地断了。照体，就是能照一切事物、能起一切妙用之体——本性。朗然——即不着一切相，即如如佛——这就是佛啊！你看说得多清楚。可是有人却不懂，说什么前后际断不是开悟。他不知道前后际断是什么，不知道还假充善知识，岂不害人！自己不知道还迷惑别人，下地狱如箭射在！
    我们当下念一断，而了了分明，这是什么？！舍此，再去别求佛性，就没有了。不要以为没有三明六通，没有同诸佛力用，就不是开悟、不是佛，并非这一生修行就能有诸佛一样的大神大用。初悟道只等于刚降生的小毛头（婴儿），小毛头虽然没有大人的力用，不会工作，不会走路，不会吃饭，还要人喂，要人抱，但是你不能说他不是人。初悟道是因地佛，你必须时时刻刻觉察，时时刻刻地保护它。绵密保任，损之又损，把自己的习气、烦恼一天天地减少，那么，你这“小毛头”就长大，成大人了，就力用俱备了。明白本来之后就用功，叫悟后真修。没悟到呢，就是盲修瞎练。比如你念佛不悟本来，就是念心外之佛。我们念佛人要知道念阿弥陀佛是唤醒自己的主人公，叫自己的主人公时时觉醒，不要着在色相里面去，不要为境界所迁流，不要有妄取执着的凡情，这样做你才能成功。这非常重要啊！
    “但可以空寂为自体，勿认色身；以灵知为自心，勿认妄念。”我们要晓得，这色身、这肉体、这躯壳不是我们自己。我们真正的本体，是即空而即寂，就是不动不摇、不来不去、不生不灭这样一个东西，而不是这个躯壳。这个躯壳是慢慢变化的，由少而老，由老而死。不要认这肉身，肉身就是色体，这色体不是自己。千万千万不要认这色身为自己，要认空寂为自己。即空而即寂、不来不去、不动不摇的这个佛性就是我们自己啊！“以灵知为自心，勿认妄念”，什么叫妄念？有所住着就叫妄念。起个念头，心定在那里，有所住、有所著，这就是妄念；念起无所住、无所著，才是真心的妙用。这了了灵知才是真心，它不是死的。坐在那里不动，死压念头，一个念头不起，那就变成大石头、大木头了。因此，了了灵知，不着、不取、无爱、无憎，这就是真心的妙用。有所住、有所分别那就是妄情。但是有一点要弄清楚：不是不可以有分别，而是有分别而不住。即这个人好我知道，那个人坏我也清楚，不是好坏不分，成糊涂虫了。糊涂虫就是真心吗？不是的。好坏要知道，但是无憎、无爱、无取、无舍。不是见好人就喜欢，见坏人就厌憎。坏人我们也不舍，为什么？对坏人我们要教导他，要怜悯他，帮助他，使他转过来，这才对。真心就是这么一回事。所以，真心、妄心蛮好分别的。我们时时刻刻不要认妄心为自己，要晓得灵知了了而不住相才是真心；才有所住，即成巢臼，就落到相里去了。
    “妄念若起，都不随之。即临命终时，自然业不能系。”这讲到临终了，临死怎么样？要临终得受生自在，须在平时做“妄念若起，都不随之”的功夫。如果我们的妄念还没有断除光，一刹那妄念又来了，马上就要觉察，不要跟它跑。假如妄念势强，觉而不能断，就赶快念佛、持咒，或是提起话头，问这妄念从何处来，而将妄念化掉。假如跟妄念跑了老远才知道，那就迟了。这觉的速迟与除的快慢是用功的力量问题。就象蜡烛光和电灯光亮度不同一样。起初能照，照到后面不大看得见，妄念起了很久才晓得，这是蜡烛光。功夫用得纯熟了，念头一起就能照见，如强烈的灯光照在面前，什么坑坑洼洼都能看得清清楚楚，走夜路便不会堕坑落堑了，这就是电灯光。这就到寂而常照、照而常寂的阶段了，不要着意照，而自然照了。这里面的功夫大有深浅之别。
    我们做功夫须时时觉察，绵密用功。一天二十四小时，就一两个小时用功，其他二十二小时都不用功，那太疏懒了，功夫就很难做得上去。所以我们要行、住、坐、卧四威仪中，时时用功，时时觉察，功夫用得上去。
    复次，妄念若起，都不随着跑。不是认为哪个妄念好，就跟着跑。有人做了个好梦，醒来以后舍不得放掉它，还想着它。梦境本假，为何执着？梦中做了皇帝，你真是皇帝吗？梦中你得了大元宝，你真的得元宝吗？你恋着它，岂不愚痴吗！人就是这样愚痴啊！
    圭峰禅师苦口婆心给我们讲，妄念若起，都不随之，不要跟它跑。假如我们真正做到，“即临命终时，业不能系。”系者，捆住也。一切众生都是跟着业跑啊！善业者升天，恶业者下地狱。真能做到妄念起不随着跑，那时候业不能捆住你，就能够自由了。
    “虽有中阴，所向自由，天上人间，随意寄托。”真正悟道的人没有中阴身，生到西方极乐世界的也没有中阴身。什么叫中阴呢？就是前身已坏，后身未起。前面一个躯壳已经坏了，还没有投胎到后面一个躯壳，当中的这个阴界之身，就是中阴身。这个中阴身是以风大为主，所以它有五通。六通当中他没有漏尽通，他只有少分的五通，不是象佛那样大的五通。中阴身有少分的五通，所以他有神足通，什么地方的父母和他有缘，千里万里他一飘就到。他有天眼通，千里万里外他也能看见。生西方极乐世界的人，他到西方去了，没有中阴身。下地狱的也没有中阴身。下到地狱了，哪里有中阴身？其它几个道都有中阴身。“虽有中阴，所向自由”，真正做到念起不随，那么，业障抓不住你，捆不住你，障不住你，你要到什么地方去就到什么地方去，自由自在。“天上人间，随意寄托”，或者天上，或者人间，随意寄托一下。这个是最起码的功夫，妄念还不能断除，妄念起，我能不跟它跑。功夫到这里，虽然有中阴，还能自由自在。妄念起跟着跑，那就坏了，就不能自由了。所以，这是最起码的一步，最差的一等。
    “若爱恶之念已泯，即不受分段之身。”爱，喜欢，喜爱；恶，讨厌，厌恶。爱憎的心没有了。不是这个好我就取，那个不好就舍。因为一切都是梦幻泡影，分什么好坏呢？有什么可爱憎的？这要真做到才行，假如人家给你讲讲，你也能做做，背了人之后你还有爱恶之情，那还是不行。爱恶之念已泯，泯者，灭也。爱恶之念灭除了，没有了，就不再受分段生死，就出生死轮回了。当然，还有法执未除。
    “自能易短为长，易粗为妙。”这是讲功用。这样的人即能变化自在，短的可以变成长的，不好的粗糙的东西可以变成美妙的精细的东西。他能变化，六道轮回他也能变成神妙，一切都变化了。你们不是常常问：我的功夫到哪一步了？你们可以不妨自己考察、自己印证：第一，是不是妄念起都不随之了？如能做到，那你即能所向自由。进一步，如你能泯灭爱恶之心，没有喜欢，没有讨厌，一切平等、平等、又平等。那你分段生死就消除了，就能够变化自在了。
    如更进一步：“若微细流注，一切寂灭，唯圆觉大智朗然独存，即能随机应现千百亿化身，度有缘众生，名之为佛。”这是最上乘。我们修法就是要做到微细流注一切寂灭，将微细妄念的种子都消除光，而彻证“唯圆觉大智，朗然独存”的境界，圆成佛果。我们这一生果能由见性破初关，进而在事境上锻炼，勤除习气，练到顺逆无拘，纵横无碍，破重关后，再上上升进，除尽微细流注，就大放光明，朗照十方，无所障碍了。你不要神通，神通自会来找你，所以能随机应现千百亿化身度有缘众生。佛菩萨就是这样随机赴感，应缘现身，来度众生的。
    意生身有三种：一、三昧乐正受意生身。二、觉法自性意生身。三、种类俱足无行作意生身。打坐深入三昧，深入禅定，能出三昧乐正受意生身。意根就是第七识，第七识意根所现之身，叫意生身。由少而多变化，最后百千万亿化身一切具足。种类俱足无行作，山河大地、楼台亭阁等等，都能显现变化出来。功夫做到什么程度，微细流注才能断除？所谓微细，就是我们现在看不见它，要做功夫深入金刚萨埵定以后才看得见：唉呀，细妄种子这么多，动得这么厉害。知道这个在动，把它消去，不动了，但还有个“不动”在也不行，不动也不要。打破它，识蕴区宇就打破了。识蕴是五蕴的最后一蕴，识蕴打破，就成就了。所以我们要做功夫，要修行，就是要悟后真修。但是，你不悟真心不明理怎么去修？所以，认识真心明白道理最为重要，即觉法自性意生身最重要。
    今天我把色、空之义又讲了一遍，还再次重申了认识真心（见地正）的重要性：为什么要认识真心才行，也讲了讲修行人临命终时究竟到什么地方去。你们要时时刻刻这样做功夫，就是“常须觉察，损之又损”。我们要时时刻刻的觉照：唉哟，念头来了。唉哟，又着相了。唉哟，妄念起了。赶快不要动，不跟它跑，这叫损之又损。你们不要讲什么一悟到底，这恐怕不是轻易做得到吧？我们不是常听人说：“哎呀，我怎么还有这么多念头呢？”你们看，一下子把念头消除净光，不是容易办到的事，所以常须觉察，损之又损才行。那如何考察自己是否进步呢？应该回头看，就是比比过去，过去自己怎么执着、怎么烦恼，现在比从前少一点了，心平气和多了，那就是有进步了。有进步就好，因为知道有进步，就能增强信心。我们在做功夫当中，身体发热，光明显现，这都是好现象。但是我们不能追求，一追求就完了，那就是住着、就是妄念妄情。
    我们于悟后做功夫要任其自然，象流水一样，哗、哗、哗地流过去，要不停留、不可住着，不跟境界跑，不随妄念流，把我们的妄想习气损之又损，消除净光，才能成就大道。此为修法之诀窍，是故不识真心，修法无益；识得真心，不知诀窍，不能成就。


十、净土要义

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
十、净土要义

    我们念阿弥陀佛，是唤醒自心，不是求西方的阿弥陀佛。我们发愿往生西方极乐世界，就和阿弥陀佛心心相印，也是自力，也是他力。我们明白念佛的作用，就是借佛的圣号除去我们心中的污浊、烦恼，借佛的光明朗照我们，消除我们的业障，那么我们发愿生西方，就能生到西方极乐世界去。怎么个生法呢？即是要把爱根斩断，若能如此，肯定成功。你要是还爱恋着这个世界，尽管你强调“我有他力、我有他力、我有他力”、但你最终是生不了西方净土的。因为你爱根没有斩断，牵挂着这娑婆世界，如何走得了呢？其实他力就是自力，自力就是他力，自他不二。将自他分成两个，那就错了。我们修行，一定要双修，就是把自力和他力结合起来，光靠他力，自力上不去，没有用处。因为你妄念不除，执着这个娑婆世界，他力拉不动你。佛菩萨要是能拉，老早就把我们拉光了。佛菩萨接引生西，怎么接引法？发光照你。你不睁眼睛，他照你，你看不见他的光，有何用处？是故永明延寿禅师说：我们的心比如是一盆水，佛菩萨比如天上的月亮。阿弥陀佛放光照我们，假如我们的心如水清净了，就能现出月亮的影子来，这就是感应道交，他力自力结合在一块了；假若我们的心水是一盆污水，就映不出月亮来。不是佛不照你，佛没有这种不平等的心，佛是普遍朗照的，而你的心却污秽得很。是故瞎子不见光明，污水不现月影。这完全是我们的误会，并不是佛不照我们。所以要双修，有他力也有自力。
    往生西方极乐世界，就要一切放下，恳恳切切地念佛号：“阿弥陀佛、阿弥陀佛……”，把自心唤醒。他心就是自心，自心就是他心，打成一片，心佛道交。临命终时彼佛现前。这“临命终时”，不光是指临死的时候，还指生死命根断除之时。什么叫生死命根断除之时呢？就是我们的妄情、妄念、妄心这个时候死下来了、断除了，这就是临命终时。因为我们的生死命根就是妄情、妄念、妄心。我们本来哪里有生死啊？都是这妄情、妄念、妄心执着色相，造业受报，从而六道轮回、虚妄生死。我们一心念佛，功夫成熟，时节因缘一到“啪”地一下子，把妄情、妄念、妄心斩断，这生死命根就终了。“临命终时，彼佛现前”，“彼佛”就是那个佛，就是阿弥陀佛，就是我们自性佛，自性佛就是阿弥陀佛。“现前”，即本性现前也，这叫“花开见佛悟无生”。心花开放，见自性佛，这就是开悟了。“悟无生”，开悟了见到了不生不灭的本来自性！这就是净土宗啊，是真正的净土宗！我们千万不要把生死大事，推到阿弥陀佛一个人身上。不要说这是他力，你阿弥陀佛假如不救我去，是你的过错，非我之咎。这是不对的，你自己的妄情、妄念、妄心没有斩断，彼佛如何现前，如何能悟无生？这全是你自己的过咎，怎么可以埋怨阿弥陀佛呢？
    净土宗就是禅宗，禅宗就是净土宗。这是古来的大善知识讲的，“禅者，净土之禅也；净土者，禅之净土也。”禅就是净土，净土就是禅。不能分成两个，看成两回事，它的确是一回事。比如，永明寿大师是禅师，怎么成为净土宗的大祖师了呢？莲池大师也是禅师，彻悟大师也是禅师，他们怎么都成为净土宗的大祖师了呢？禅，净本来就是一鼻孔出气，只是后来人不明理，才强分禅分净。我们发愿生西，心要真切，不要疑惑。愿要恳切，不是口头上说说而已，还要有真实之行。心有行散，不可救矣。朝于斯，夕于斯，流离于斯，颠沛于斯，时时刻刻不忘记，那么，你就快要成道了。修禅人也是如此，常须觉察，时时保护，照顾话头。我们修密宗的也是如此，我再三说修心中心法，不能光靠两小时打坐，下座时观照最重要，下座比上座还重要。下座时历境练心，看看你的心空不空，这是最重要的一着。
    我常常听人讲：唉哟，今天我真是气死了，某人怎么、怎么不好。我倒问问你是不是学佛的人啊？还气什么东西啊？你学佛了，就不应该有气。一切皆空，无人无我，无自无他，还气什么？若还有气，你就是没学佛，就是没有时时觉察，没有历境练心。越是违逆的环境，越是气恼的人事，越是能锻炼你，看你还气不气？你还生气，就是没锻炼，没锻炼怎么能成佛啊？逆境其实也是好的境界，是锻炼你的，看你是不是醒悟。不要说什么逆境坏，坏不坏就看你醒悟不醒悟，就看你是不是会利用这个境界锻炼自己。我们学佛人，不管是习禅、习净抑或是习密，都要时时刻刻历境练心，不能如是，决无成就。
    我们的妙明真心，既不属有，亦不是无，你说它有，无相可见，无声可闻；你说它无，语默动静，行住坐卧，无一不是它在起作用。古德喻之“海中盐味”，“色里胶青”，虽不能目睹，而体实不无。释迦牟尼佛告诉我们，它是真空妙有，妙有真空的大宝藏。所谓真空者，别于顽空和断灭空，以妙有故，空而不空；所谓妙有者，别于妄有或实有，以真空故，有而不有，不有而有也。次从相用来说，也是非有非无，非无非有的。你说它无，形形色色历然现前，而妙用恒沙；你说它有，一切色相，皆因缘所生，无有自体，所起事用，宛如水月空花，无可把持。《心经》云：“色即是空，空即是色。”就是说色空不二，非有非无。以一切事相皆是真空妙体之所显现，而真空妙体亦不能离开色相而另有。比如水起波浪，离开波浪即不可得水。我们用功，既不可执色相为实有而粘着不舍，更不能偏离色相，废有而着空。所以，不论上座习定，还是下座起用，均须无所取舍，方契中道之理，走上真空妙有的大道。
    但是我们大家对色空之义理还是不太理解，所以，我在上面再将色空之义进一步阐述，并引述圭峰宗密禅师语录，重申了认识真心的重要性，并谈了修行人临命终时究竟到什么地方去这个问题，以使大家契入大手印之宗旨，在修行上不走冤枉路，直趣真空妙有之大道。


一、澄清粗妄，不擒不纵

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第二讲　大手印之见
认知法身

一、澄清粗妄，不擒不纵

    我们现在回到恒河大手印上来，前面讲到大手印是直接指示我们见到真心的实际法门。大手印是一真法界，是我们的真心，是无修、无整、无散乱的本体。但要进入大手印功境，起初也要经过一番艰苦的修炼。不做功夫，你就不能认识这离念的灵知即是当人的本性而成就大道。为什么？大手印说了：

    “然随境而转之粗妄念，遮盖自心本相。”

    什么是随境而转的粗妄念？我们对境生心，攀缘不息，看见这个想这个，看见那个想那个，心里总放不下来，乱七八糟、颠三倒四地胡思乱想，就叫粗妄。粗妄如乌云蔽日，遮盖我们光明的自心本相，所以，要断除。粗妄不断，功夫不上路。为什么？你在座上尽是妄念颠倒，想这想那，在座下随境而转，攀缘不息，根本就不能见到自心本相，这是流浪生死啊！功夫如何上路，怎能成就大？

    “虽经直指，亦不能见，故当先使粗妄澄清。因示曰：最初令心坦然住，不擒不纵。”

    真心在什么处，真心是什么样子，已经直接指示了很多次了。我们如果经过直接指示后，还是不能见到，说明我们妄心很重，那就应该做功夫断粗妄。
    开悟证道分先后，因此作功夫也分先后。怎么分法？开始做功夫的时候，要把随境而转的粗妄斩断。什么是粗妄？看见这想这，看见那想那，对境生心，攀缘不息的妄想，叫粗妄。我们作功夫不睬它，一切放下，就是断粗妄。粗妄断了，还有细妄——就是我们脑子里的一些意念。诸位作过功夫都晓得，当我们停下粗粗的妄念时，那些细的意念不知不觉地纷纷跳出来了，这跳出来的就叫细妄，这在法相宗里叫“意”。法相宗所讲五个遍行心所，任何人都有，一切众生都有，即作意、触、受、想、思，这是最根本的妄心。意，就是意根。它时时在动，如潜水鱼在底层运动，而且动得很快，表面上看不见它动，但它迁流不息，没有停息，此为微细、极微细的妄念。这极微细的妄念也叫微细流注，它最微细，湛不摇处，就如高速流动的水，看上去象是一点也不动了，其实它动得非常之快，非人眼目之所能见，要深入金刚萨埵定才看得见它，所以，粗妄断了，还有细妄、微细妄、极微细妄，更何况我们初用功，只是做到身体不动而已。怎样才能见到这极微细的妄念？我们只有安下心来打坐，先澄清粗妄，才能看见微细、极微细的妄念，从而将其断掉，证见自心本相；所以，先要破粗妄。
    如何做功夫？大手印这样指示我们：“最初令心坦然住，不擒不纵。”做功夫一开始，先要让我们的心很坦然，不要有住着，不要有烦恼，不要有拘谨，不要有束缚，坦坦荡荡，放下来。儒教讲：“君子坦荡荡，小人常戚戚。”小人心存利害得失，在心里面转圈子。患得患失，是故常戚戚。君子不患得失，一切都无所谓，所以坦坦荡荡。我们修法的人，是大君子、大丈夫，更是要坦坦荡荡，一切放下，坦然无住。坦坦者，平坦也，笔笔直直的，没有弯曲，心无弯曲，直心就是道场；荡荡，就是把一切都扫荡空尽，无所住着；是故坦然自在得很。大手印叫我们先要这样做。
    若不能如是，心里有所执着，总是转个不停，我们就要依法对治。如何对治？就是“不擒不纵”。擒者，就是抓住它，按住它；纵者，就是放纵它。我们既不要擒住它，也不要放纵它，任其自然。我们做功夫的时候，假如把念头擒得紧了，一点也不敢动，慢慢地就死掉了。但也不是任它念头起，不然就落入放纵，那也不对；念头来了，我不理睬你，这才是不擒不纵。
    其实我们修一切法，就是练就“不理睬”的功夫。念头不是不来，不是不起。尽管来，尽管起，不理睬它，它自然就化除了。念佛也好，持咒也好，参禅也好，都要念头来了不擒不纵。其实念头是擒不住、压不了的，它会来的，正如古德所说：风停浪犹涌。念佛的人，念头来了，不理睬它，把佛号提起；参禅的人，念头来了，不理睬它，把话头提起；修密的人，念头来了，不理睬它，把咒语提起。一心照顾佛号，一心照顾话头，一心照顾咒语，妄念就自然转化掉了。对于念头，不是不让它起，也不是放任自流，而是转化掉，这是活的，不是死的。上次提到卧轮禅师的偈：“卧轮有伎俩，能断百思想，对境心不起，菩提日日长”，那是压念不起，是死的，不行！要不擒不纵——不理睬它才行。
    妄念来了固然不好，但是你将它压死了，就完了；因为妄念是真心生起的，犹如水起的波浪，你把妄念压死，就象把波浪消掉水也没有一样，真心也就不活了。我们知道真心是活泼泼的，能具万物，能生万法，能起妙用的；你如真把妄念压死，真心就变成土木金石，不能起妙用了。
    土木金石是十二类生当中的一类。土木金石是无情的，粗看起来好像与我们人没有关系，因为我们人与所有六道轮回的天、人、修罗、饿鬼、畜生、地狱都是有情的，都是有情见、有爱情。人是有感情的动物，而土木金石是冥顽不灵，是死而不动的，看起来好象与我们不相干。其实不然，这十二类生虽然种类各别，但都是一灵真性，一真法界所变现，和我们人类同根同源，并非异类。佛性本来是真实不虚，能生万法，具足一切妙用的灵根，但因我们执着外相被无明包裹，住境、粘情，造业受报，迷失了真心，就由一真分为内外二分。内真者，即我们自己的身心；外真者，乃外面的山河大地、日月星辰、草木丛林等种种东西，名曰身外之物。其实都是我们自己啊！因无明之故，取少分的地水火风，捆在肉壳内为自己，而将其它大部分的地水火风置之不理，认为是身外之物，于是有了十二类生。其实无论是有情无情皆同一根本，所以经云：“有情无情同圆种智。”无情也是我们自己啊！同圆种智者就是佛的智慧，就是一切种智，就是上能知道一切诸佛的法用（即一切诸佛的佛法，通通能晓得），下能知道一切众生的因种。
    现在做功夫的人有一点点小境界，耳边有人告诉你，将要发生什么事情，有什么人来了，是什么模样的，这是耳报神告诉你的。但是，有的人自以为有智慧神通了，能预知什么人要来、什么事要发生，于是自鸣得意：啊！这多好，我有先知了。其实一点也不好！因为这是传送鬼在作祟，你和他粘久了，就要被他利用、为他所害了。这个鬼怎么来的呢？就是这个人活在世上时，专门结党营私、助恶兴讼，即帮人做坏事，助人打官司，谋财害命等，造了地狱罪，是故堕地狱受苦。地狱苦受完后出来了，他前世结党营私、专门做坏事的习气还在，而且还很重，所以，他就附人为自体，给人说一些未来事，因此，叫传送鬼，不是什么好东西。
    我们做功夫，不要听到耳边有人告诉你什么什么事，就以为有神通了，这不是好事情，那是鬼啊！经里就讲了好几种鬼，比如贪财的，生前喜欢钞票要金子，越多越好，因贪得之故而造恶下地狱了，受苦完毕之后，他的贪习在，见什么要什么，遇到草木就觉得很好，以为是他自己。所以，就依附在草木上面显灵作祟去了。据传上海复兴公园有个菩提树灵得很，大家蜂拥而至，求呀、拜呀，什么问题都解决了，很灵验的，这就是依草附木的怪鬼作祟。还有好色的男女，因色是欲火，下地狱时被欲火烧，把这苦受完出来之后，因好色是轻薄的，所以，出来之后遇风成形，依风为体，是魃鬼，就是女妖。还有依大山、大水为体的，这是什么鬼呢？是名魍魉，即邪见鬼。因为这些人前世里知见不正，妄自尊大，自以为是，人家有不同意见，就耍阴谋、施诡计陷害别人，所以就下地狱。苦受完出来之后，因狂妄自大，故依日月精华为自体，抓住太阳、月亮的光，附在山上、水里显灵，所以大家都说这地方灵得不得了。象前段时间盛传杭州有个泼水观音，就是紫阳山上有块石头，平时看上去是一个光溜溜的石头，什么也没有，但是浇上水，就显出观音像，人称为泼水观音。人们互相传说这地方灵验不得了，大家从四面八方来求取水喝，以治百病，其实这是以日月精华为自体的鬼。
    可见一切鬼、神，乃至土木金石这些东西，都是我们自己啊！由此之故，是谓“有情无情同圆种智”。我们的佛性本是能够知道一切众生的因种，也能知道诸佛妙法是圆满的、具足的大般若体。


二、无情说法

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、无情说法

    上次有人问，有情能够圆满种智，可以说得过去，无情怎么会呢？无情的砖瓦木石它怎么能圆成种智呢？它怎么能成佛？今天，我再讲一讲。砖瓦木石都是我们自己的本性。是谁发现砖瓦木石呢？不是我们灵光照上去发现的吗！这灵光是谁？就是我们的佛性啊！我们佛性的灵光所照之处，一切有情无情，山河大地，日月星辰，男女老少，飞禽走兽，都是佛性的影子，皆为佛性的显现。你是佛，那么你灵光所照到一切都是佛啊！如一个国家，我是国王，国土里所有的东西，无一不是我的；同样道理，你是佛，你的佛性光明朗照十方，遍虚空满法界，无不为佛性灵光所照，所以，所有一切都是佛，无一个不是佛。但是，如果我们功夫做得不好，不知道灵活妙用，将念头压死了，就变成土木金石了。从前一座大山边两个做功夫的人，坐那里一动不动，头上、耳朵里都长了青草，变成木头、石头了，就是做压死念头工夫的结果。所以，一切东西都是我们自己，都是我们的佛性，我们所看见的一切色相就是佛。因此之故凳子，椅子，桌子，台子等等都是佛，无一不是佛。故云：郁郁黄花无非般若，青青翠竹尽是法身。花也好竹也好都是佛性之变现，都是佛啊！这个问题看起来很难懂，但是道理弄通之后并不难。下面讲个公案讨论这个问题。
    从前洞山良价禅师也弄不懂这个问题，他到沩山祖师那里去参问，他问道：“顷闻南阳忠国师有无情说法话，某甲未究其微。”沩山问：“你还记得么？”洞山答道：“记得。”沩山说：“你试举一遍看。”洞山于是举其事。
    “僧问：‘如何是古佛心？’国师答：‘墙壁、瓦砾是。’僧问：‘墙壁瓦砾，岂不是无情？’（墙壁瓦砾冥顽不灵，没有知觉的，而佛是觉者，无所不知，无所不能的。墙壁瓦砾没有知觉冥顽不灵，怎么会是古佛心呢？照你这么说墙壁瓦砾就不是无情了？这是那僧人的反问。）国师答：‘是。’（这句话深含妙意。因为有情无情同圆种智，因分别之故，就生出有情无情不同。如若不分别，一切声色、山河大地、乃至饮食男女都在心性中圆，而无一法可得，又有什么有情无情呢？因为有法可得，再去分门别类，爱憎取舍，从而烦恼丛生，轮转不息。前面讲过，我们的身体本是四大假合而成，也和无情一样。只因真心被无明包裹住，变成了妄心，捆在有这个四大假合的壳子里面，执以为自身，所以才有了妄知。否则，我们的身体岂不是跟墙壁瓦砾一样吗？但这僧人不解此理，故有如下疑惑。）僧问：‘还解说法否？’（因为佛是说法度生的，古佛会说法，无情既是古佛心，当然也就会说法了。此僧与我等凡夫一样，总是落在尘境的所见所闻上，而不见能见能闻的性。）国师答：‘常说炽然说。无间歇。’（无情说法，不是间歇地一时说、一时不说，它时时时刻刻说，说法声音很大，如猛烈燃烧之大火，说法无有停歇。我们往往都着在所见所闻上，不知道无说才是真说。听到声音了，就是听到；没有听到声音，就是没有听到。其实，没有听到声音也是听到！你听到个没有声音嘛！所以，无说是真说，因大音希声说之故，最大的声音是没有声音的。说有声可闻，皆非真闻，因为你着在所闻上去了。闻性不在有声与无声。声有生灭，故是假；性无断处，故是真。）僧问：‘某甲为甚么不闻？’国师答：‘汝自不闻，不可妨他闻者也。’（这是你自己不闻，因为你颟顸佛性，着在有声可闻上了，不知道无闻才是真闻。进一步看，闻无闻者是谁？听到了没有声音的是谁呀？你说你不闻，但它正在你耳根放光，你为什么不知道呢？你听到个无声，难道不是听到了吗？闻个无声，不是正闻吗？听到有声时，你就跟着声音起分别了，跟着声音跑了。而这个无声无分别时，正是你的闻性现前之时，是故是真闻。你自己不闻，不能妨碍那个能闻的啊！此为国师呵斥、指示、提醒那僧人。在这无声可闻、闻性正闻之时，你却说不闻，是你自己不机灵、不明白，可闻性还是了了分明地在啊！）僧问：‘未审甚么人得闻。’（尽大地无一人不闻。谁不闻？谁无有闻性？但不执于声响，阿谁不是闻性昭昭耶？可惜自家眼光不瞥地也！）国师答：‘诸圣得闻。’（诸佛、菩萨、罗汉、辟支佛等圣人能闻，凡夫听不到。国师此答有漏洞，因为人人本来都是佛，法身无相，凡圣不立，哪还有什么圣不圣呢？国师被这追得紧，且用此句权遮其眼目，却被那僧识破，并进一步反问。）僧问：‘和尚还闻否？’（你自己能听到么？因为国师说诸圣得闻，此问直逼得国师有口难言也。若说有闻，即是自赞；若说不闻，则国师非圣、非师也。）国师答：‘我不闻。’（只能招供认罪。）僧问：‘和尚既不闻，争知无情解说法？’（问得好，有力量，以国师之矛反戳国师，国师无处可避。）国师答：‘赖我不闻，我若闻，即齐于诸圣，汝即不闻我说法也。’（幸好我听不到，假若我听到了，我就是圣人了，你也就听不到我说法了。僧此问本难回避，国师乃禅宗作家也，自有转身之处，赖我不闻——巧妙一拨，化险为夷。然而，凡有言说，皆无实义。本来无法可说，本来也无人闻法。若还有法可说、有人闻法，那正是执着在人相、我相上了。所以国师说，汝即不闻我说法也，也是自谤。）僧紧逼道：‘恁么则众生无分去也。’（若是这样，众生就不能听到无情说法了，成道就无望了？）国师答：‘我为众生说，不为诸圣说。’（国师转话锋。）僧问：‘众生闻后如何？’（这僧将国师盯得牢牢的：众生听你讲过以后，会怎么样啊？）国师答：‘即非众生。’（国师顺水推舟将僧人的机锋挡回，众生若能听到无情说法，荐取这不生不灭的闻性，那就超凡入圣了，所以说即非众生。《金刚经》云：“众生众生者，如来说非众生，是名众生。”众生？哪里有众生？一切众生如梦幻泡影，都不是真实的。众生之所以为众生，就是因为不醒悟；假如当下一醒悟，即非众生了。但是，在梦境当中不醒悟，不能不是众生，所以说是名众生。所以要赶快从梦境中醒啊！从前有人说：你说一切都没有？比如我的耳朵被打聋了，耳朵听不见声音，但我这还是有啊！我的耳朵聋了这个现象还是有，不能空。他这是着相粘心不醒悟啊！赶快醒啊！不要做梦了。例如我们在睡梦当中被人打，或者头被杀了，但一醒之后，自己却没有被打，也没有被杀，头还是好好的。你耳朵被打聋了，其实这耳聋是个虚幻的假象，就如同在梦中被打被杀一样不可得，所以你不要着梦境，赶快空啊！赶快醒悟啊！醒之后什么都没有了！如关公被吕蒙杀头之后，痛得大叫大喊：“还我头来、还我头来。”智者大师得知后就去度他，大师盘腿而坐挡住关公的去路，关公一看心想：这个和尚胆子真大，竟敢挡我的去路，给他点厉害看看。于是，呼——刮起一阵狂风，飞砂走石迎面打来，但是智者大师纹丝不动。关公心想：狂风飞砂你不怕，那我搬座大山来吓吓你。于是，一座大山铺天盖地压过来，智者大师还是纹丝不动。这下关公佩服了：这和尚是真功夫啊！赶快上前顶礼。智者大师就给关公说法：“你在这里喊还我头来、还我头来。你被人砍一个头，就要人家还你，你一生砍杀了多少人头？你能还给人家吗？再说你头虽没了，但是你一点也不缺少啊！为什么？因为你只不过丢失这虚幻的色身，但是你的灵知、真心一点也不缺少。”我们讲过以空寂为体，莫认色身为体；虚空才是我真正的身体，躯壳不是真体，只是作为房子而已。以灵知为心，莫认妄想妄念为心，妄念、妄想不是真实的，是对境着相攀缘的东西。灵知之性，就是知冷知热知痛知痒的知觉性，是不住相的，这东西无头无尾亦无名无字。过去六祖慧能大师问大众：“吾有一物，无头无尾，无名无字，无背无面，诸人还识否？”神会出曰：“是诸佛之本源，神会之佛性。”六祖曰：“向汝道无名无字，汝更唤作本源佛性，汝向后去把茅盖头，也只成个知解宗徒。”灵知之性——本性是无相的、无有名字的，说似一物即不中，神会给它加个名字上去，早是妄念了。所以，我们莫认妄念为心，要认灵知之性。智者大师给关公就是说这个法：你觉得头痛，就是妄想心执着，你躯壳已坏掉了，已经没有了，还有什么痛啊？心一空，你就大放光明，佛性朗然，还有什么痛不痛的！关公被智者指点后明悟了，于是发心做佛法的护法神。所以，众生只要梦醒，荐取不生不灭的本性，那就超凡入圣，就不是众生了。因此，听南阳忠国师说众生听闻无情说法之后，即非众生了。）僧又问：‘无情说法，据何典教？’（无情会说法，未曾听说过，有根据吗？出自什么经典？不会是你自己编造的吧？这僧粘着国师不放。）国师答：‘灼然，言不该典，非君子之所谈。汝岂不见《华严经》云：刹说、众生说、三世一切说。’（国师说你这样说当然很对，如果无情说法没有根据，没有依据经典，那就没有任何意义，也不是君子所言了。随后举出经典，《华严经》云：刹说、众生说、三世一切说。即一切灰尘、一切国土都在说法，一切众生即包含一切，不管是有情世间，还是无情世间无不在说法，过去世、现在世、未来世三世法无不在说法啊！）。”这是南阳忠国师对那和尚的开示，洞山禅师不理解，所以把这个公案讲给沩山祖师听。
    沩山听了之后道：“我这里亦有，只是罕遇其人。”这样的无情说法，我这里也有。要遇到根器相当的人，才能相机相契，所以说“罕遇其人”。洞山良价诚请道：“某甲未明，乞师指示。”沩山把拂尘一举说：“会么。”这就是无情说法，你能领会吗？无情说法无有声音，但不是不说法。如花开花落，就是无情在说法。花是无情，花开了很娇艳美丽，可是没多久就凋谢零落了，这是说什么法？这是说无常法。河水“哗、哗——”淌过去，流水无住，它不停留，今天这么流过去，明天也这么流过去，永不停息。这流水告诉我们：万物的假相在变化而实体未尝变易。苏东坡懂得其中的道理，他说：“逝者如斯，而未尝往也。”流水是无情，但也在说法。所以无情时时在说法，不是不说法，只是你自己不知道而已。所以，沩山将拂尘一举，意思在问举拂尘的是谁呀？不一定开口说话才是说法，这一举就是说法。
    但是，洞山良价还是不明白、不理解，所以他说：“不会。”洞山老老实实地承认自己不明白、未领会。其实，这个时候是最亲切的了。因为你会了、理解了就是情见，就有道理可得了。相反，在你不会的时候，正是一念不生之时，立刻回光返照，这是什么？当下就见性了。可惜洞山总以为还有个道理在，会错了意，错过了机会。洞山接着说：“请和尚说。”沩山说：“父母所生口，终不为子说。”由父母所生的这个肉身嘴巴，始终不能对你讲。何也？因为任你千说万说，总是说不到。这是语言说不到，思维不能及的，即“言语道断，心行处灭”，说了即不中，知道了即不是。沩山在这里暗示洞山，无说是真说，无闻是真闻，这就是无情说法。遗憾的是此时洞山仍颟顸不明白。人们往往执着见闻觉知所相对的色声香味触法六尘境界，即执在这个所见所闻上，那么，无所见无所闻就不是了。岂不知，这无所见无所闻的能见能闻的真性，是从来不间断的，是没有相续痕迹的，是如如不动的，故佛性又称“如如”。由此可见，人们妄想执着的习气是多么浓厚深重啊！
    此外，沩山禅师的“父母所生口，终不为子说。”还有另一层意思，即功夫只有自己做，佛性要自己悟。古德云：“从门入者不是家珍。”从耳朵听进去，是从门入，因为六根门头都是向外的。从耳朵听进去的道理，不是你自家的宝贝。要自己悟到才真。叫我给你讲，一点好处也没有，你将来会怨我的。
    说到这里我想起香严祖师来，他同样也遇到这个问题。香严祖师和沩山祖师同是百丈祖师的弟子。香严祖师对佛经很熟，如有人问法，他常常是问一答十，自己以为很了不起，在心里自许道：我智慧如海！但在百丈在世时却参禅未得。百丈圆寂后，只好到他师兄沩山那里去参禅了。沩山对他说：“师弟啊！我听说你在百丈先师处，问一答十，问十答百。”他忙说：“不敢不敢。”沩山说：“那是你聪明伶俐，意解识想，生死根本。我现在有个问题问你，你给我答复答复看。”他表面上轻描淡写地问：“什么问题呀？”心里却说：“有什么我还答不出来的问题，哼！”沩山说：“我不问你别的，只问你父母未生你时，如何是你的本来面目？试道一句看。”香严祖师听后，心里竟一片茫然。于是，归寮将平日所看过的经论文字，从头到尾翻阅一遍，要寻一句来酬对，最后是一无所得。自叹道：“画饼不能充饥。”于是屡次乞求沩山说破。沩山说：“我若说似汝，汝以后骂我去。我说是我的，终不干汝事。汝还是自己去参吧！”香严祖师于是将平昔所看文字烧光，辞别沩山自己去参究。早也参晚也参，行住坐卧时时参。一天在地里除草，一锄头下去，锄到了石块，把石头拾起来，随意一扔出去，击中竹子，“啪”的一声，忽然醒悟，打开本来了。于是回去沐浴焚香，遥礼沩山师兄。赞道：“和尚大慈，恩逾父母。当时若为我说破，何有今日之事？”
    所以说功夫要自己做的。因此，沩山祖师对洞山说：“父母所生口，终不为你说。给你讲了，没用处，要自己参才行啊！”洞山良价禅师开悟不了，他感到机缘不投，于是又问：“还有与师同时慕道者否？”沩山于是指示他去参云岩禅师。
    洞山辞别沩山直往云岩处，将前面无情说法的公案举说一遍，然后问云岩禅师道：“无情说法，甚么人得闻？”云岩禅师答：“无情得闻。”南阳忠国师说是“诸圣得闻”，云岩禅师却说无情得闻。其实，清净心空就是圣。圣凡也不立，一切都没有，物物头头皆现妙色身、发广长舌宣流法音。炽然无尽说，无穷无尽说，无情就是这样说法。那如何是“无情得闻”？意思就是你把情见泯灭了、除尽了，不着一切声色尘境，你就能听得见无情说法了，就能悟见本性了。
    我们曾经讲过，人有两个坏东西，一个情，一个想。假若妄情、爱情断了，那就好了。为什么呢？因为情由爱生，爱能生水，水性下流，不能升天，故须断除。比如我们遇到爱吃的东西，就产生口水；假若我们亲爱的人要离开了，或者出远门了，眼泪就不禁流出来；假若亲人死了，更是哭得伤心；至于男女相爱那更不要谈了。水性为潮湿，不管什么水都是潮湿的，而且是向下流的。所以，爱情的“情”字是向下沉的，假若我们要生西方极乐世界，要飞升才行，向下沉就无望了。因此，要把情见断光。爱情不断光，生不了西方极乐世界，所以情是坏东西。想，就比较好一点，这想不是胡思乱想，胡思乱想还是情。因为我们有了情之故，才胡思乱想。比如我们爱什么人，就想方设法把这人弄到手；假若这个人有了对象，那就想个办法把她对象取消掉，然后把她弄到手。你看那些戏剧、小说都是这样子写的，不如此不成戏剧、小说了。这是造业啊！造业要受报的。胡思乱想其实是情爱，还是不行的。
    那么，这想是怎么回事呢？就是密想修行之法，即想我们要怎么样子脱开这有情之界，证到本来面目，或是想西方极乐世界，心系西方，用功念佛这就比较好。但是说到究竟处，想与情同样是不行的。为何？没有情怎么有想，没有想怎会有情，情、想不分离也。《楞严经》讲，假若我们真正密修观想，七识能够离开我们的形体，或是化作所想象的东西，叫做纯想即飞，但还没有真清净。真正清净了连想也没有。假若还有佛可念，那还未真净，真清净了什么也没有，那才是常寂光净土。但是我们念佛求生西方也不能要求太高，能生凡圣同居土也就可以了。所以念佛念到情断了，纯想就飞，就能往生西方，并非难事！用功时只专想生西方极乐世界怎么好，阿弥陀佛怎么样光明，怎么样接迎我们，到圆寂飞升时，自然显出西方的圣境来，看见阿弥陀佛、观世音菩萨、大势至菩萨及诸菩萨来迎接，我们就飞生到西方去了。纯想即飞，是念佛净业成熟的善根显圣境。我们现在说净土只说一个西方，但是《楞严经》说的是十方净土，随缘往生，不单是生西方净土。由此可知，要想生净土，非把这爱情、妄情斩尽不可。
    所以，有成就的修道人都是无情见的，你有情就不行。什么叫菩萨呢？这是梵文菩提萨埵的简称，译成汉文是觉有情，就是先把自己所有的情见都觉破，不着一切声色尘境，明悟自性，才能帮助他人觉破迷梦，扫尽妄情，同出苦海的意思。因此云岩禅师说“无情得闻”。
    洞山紧紧追问道：“和尚闻否？”洞山到现在还是颟顸一个。云岩答：“我若闻，汝即不闻吾说法也。”和忠国师如出一辙。我假如听得见，我就不给你说法了。为什么？首先，我若闻，即齐于诸圣，诸圣报化非真，亦非说法者，诸圣正法身无说无闻的，我若闻，即与佛菩萨一样成道了，凡也不可得圣也不可得，凡圣都不住，一切都无有了，你还能听我说法吗？注意！一切都无有，不是断灭空。而是有而不住，即说而不说，不说而说，不是死执不说话，更不是执有所说。一切施为，皆是虚设，佛也没有，连佛之一字也是方便的假名！假如还有诸佛向上事，佛就不是佛！所以，我们不要住相，真正成道是一点都没有。其次，我若闻即同无情，无情以不说为正说，非有言说，那你今天又怎能听我说法呢？再者，我若闻，即着声尘，有所住着，法见未除，如何为人师？所以我不闻。无闻才是真闻！也就是“无言说”，无言可说了。你要好好领会言外之意啊！你只理解有语言的法、可说的法，你现在听到我所说的这些话，都是有言说的，都不是真实的。而今我为你这样说，是要你领会到言外之意，会意于言外，从而明见无说的真说、无闻的真闻啊！但是，洞山还是不领会，又问道：“某甲为甚么不闻？”他问云岩：“无情说法我应该听见，我为什么听不见呢？”他还是执着在声色尘境上，这样追逐有什么意义呢？为什么不反闻闻自性？就在你面门上放光啊！这岂不是你在自然闻、无闻闻么？！世人都是这样颟顸，太可怜了！此时，云岩也象沩山一样，竖起了拂子。要是洞山抓住这一时机，反问自己，这个看见竖拂的是谁？！就在这里猛着精彩，也就当下开悟了。可惜许，又错过也！云岩问：“还闻否？”竖起拂子虽没有声音，没有话说，但是，大音希声，真真切切，如雷贯耳。为什么？因为无声之声是最大的声音，这就叫大音希声。
    我们人往往都执着在有声可闻，在有声可闻处去领会。但是你要真正见性，就不能执着在有声可闻处。因为有声无声，不过是声音的生灭，而我们的闻性是无时无刻不在面前放光，它是没有间隔、没有连续的。所以，古德云：“夹岸桃花风雨后，马蹄何处避残红。”一条小道的两边，种满了桃树，经过一番大风雨后，小道遍地都是桃花瓣，骑马走过此处时，马蹄怎能避开遍地的花瓣，而踏不到呢？意思是说，佛性时时处处都在作用，它无时不在、无处不在的，你能避得开吗？所以，不要在有相无相、有声无声上分别。我们见不到光明时，却见到了黑暗，见暗还是有见。我们听不到声音时，则听到了无声，听到了无声还是听。这岂不就是见性和闻性不生不灭的证据么？
    可惜，洞山答道：“不闻。”他着在了声音上，因为没听到声音，所以不闻。这就象俏媚眼作给瞎子看，他当面错过，太可惜了！不过，我们要说，亏得他不闻，如果有闻，又着在相上，不闻则是真闻。云岩说：“我说法汝尚不闻，岂况无情说法乎？”我对你这样说法，竖起拂子，虽然没有声音，但还有举动，这样你都不闻、不领会，何况无说无动的真说真动呢？世人都是如此的愚痴，都着在所见所闻的色声惑业里面，从来没有回光一瞥，荐取这个能见能闻、能说能动的性。这个性就是本来真佛！甚至误认为听不到声音就是无闻，不见光影色相就是无见。岂不知这个见性闻性时时刻刻都在面门放光，从无遮掩、从无间断。即便是在无声无闻、无相可见时，依然还是见、还是闻。因为你闻到个无声还是闻，见到个无相还是见，怎么能说无见无闻呢？
    洞山接着又问：“无情说法，该何典教？”和前面公案里那僧人问国师一样。云岩禅师答：“岂不见《弥陀经》云，水鸟树林，悉皆念佛念法。”这时洞山良价禅师猛然有些醒悟了，终于由有声悟入无声了，总算是会到了、悟到了，他脱口说了个偈子说：“也大奇，也大奇，无情说法不思议，若将耳听终难会，眼处闻声方得知。”真奇妙呀，真妙怪！无情能说法真是妙不可言、不可思议，真是使人想像不到啊！无情会说法吗？会！你若用耳朵去听，是不能理解的，因为无情说法是没有声音的。用眼睛来听，才能领会到其中的奥妙。眼睛听不到声音，但没有声音正是妙声。由此可见，洞山禅师会了有声，而且从有声会到了无声，但还没有会到无声就是有声、有声就是无声，还未彻底究竟。
    从声音悟道的公案还有很多。兹再举一例：昔圆悟勤禅师在五祖演禅师会下做侍者，随演禅师参禅。一日，有读书人来参五祖演，五祖演对来者讲：“若问及自性、法身，你少年时曾读过‘小艳诗’么？诗中有两句与之很相似：‘频呼小玉原无事，只要檀郎认得声。’”意思是频频呼“小玉！小玉！”小玉是丫环，小姐叫她何事？无事。那为什么喊？目的是要她的情郎听到这呼唤声，知道她在这里。也就是有意给她的情郎传个消息，因为他认得她的声音，听到呼唤，就晓得她在这里了。这是假诗以说禅。借用这首诗来反问一下，这呼唤声是由谁发出来的呢？又由谁听到的呢？这一切岂不是自性的作用吗？岂不都是真性的显现吗？五祖演禅师引用这首小艳诗，蕴含深意。本来一切色相、一切声音都无意义，都是空华水月，都是不可得，合了第一句“原无事”。但是，所有的一切都是自性的作用，都是真性的显现，合了第二句“认得声”。这旨在启发我们大家认识自己的本来面目。圆悟勤在旁边听到了这个话，立刻有所醒悟。他走出方丈室，恰好这时有只大公鸡在栅栏上“喔、喔”长鸣。圆悟勤一听，猛然触动了灵机，触着刚才五祖演所说“只要檀郎认得声”的“声”字，忽然大悟！这不是声吗？这就是自性的显发，一切影子都离不开镜子，离开镜子哪里还有影子呢？一切的一切都是真性的作用，都是真性的显现。
    通过上面对几个公案的讲解，我们就不要把眼处闻声错解为特异功能了。我们不少修道人就是喜欢神通，往往误以为耳朵能够看字，眼睛能够听声音，六根互用发神通了，才能听见无情说法。殊不知无情说法是无说而说，不是有个微细的声音，等你不用耳朵听、不用眼睛看时，才能听到的。眼处闻声不是特异功能，洞山禅师的“眼处闻声方得知”，是叫我们不要住在耳根上，而是要我们于无声可闻、妄念不起处、触景生情处，回光返照、心领神会这一念不生、了了分明的灵妙真心即是也。认识自己的本来面目，明白一切的一切都是真心的作用，都是真心的显现，那么，我们就能理解“无情就是有情，有情就是无情”了。山河大地、日月星辰、墙壁瓦砾等等就是我们自己哟！为什么呢？山河大地等不是在虚空当中吗？它能出虚空外吗？不出。我们真心和虚空一样，虚空有多大，我们的真心就有多大。真心遍虚空尽法界，十法界都在我心里，虚空的一切东西都在我心里，那么山河大地等也不出我心之外了。《左传》云：“普天之下，莫非王土；率土之滨，莫非王臣。”我是佛，它们也是佛，都是佛！所以“无情就是有情，有情就是无情”！再说，无情就是地水火风！如地球就是由地水火风四大组成，地球在转动，有自转、公转，动就是风；地球有地壳，地壳是坚硬的，是地大；地球表面、地下皆有水，是水大；地球核心部分是炽热的熔岩状物质，地表上常有火山爆发，这是火大。地水火风都具足，地球是地水火风四大种性合成。种性者，能生起东西的叫种，故四大种性能生起万物。我们的佛性具有地、水、火、风、空、根、识七大成分，故叫七大种性。世间一切事物，都是这七大种性生起，“有情无情同圆种智”。所以，无情就是有情，有情就是无情，无论有情无情都是我们自己。既然都是我们自己，还有什么有情无情之分呢？明白了这个道理，就知道桌子也是佛，椅子也是佛，砖头也是佛，瓦块也是佛，无一不是佛。一切有情无情都是佛啊！
    我们举公案讨论了无情就是有情，“有情无情同圆种智”，但是还有不少人仍不十分理解，因此，有必要再讲一讲有情无情为什么是一样的，在哪些地方是一样的，作如下总结。
    第一点：一切无情皆妙明真心之物，真心即佛心，所以无情即是有情。真心并非如我们妄心所想象那样，被无明遮住，缩在躯壳里那么一点大。当你做功夫打开来之后，就发现它原来是尽虚空遍法界的，虚空有多大，真心就有多大。雪峰义存禅师讲：“真心与古镜相似，虚空有多宽、多大，古镜就有多宽、多大。”为什么说似古镜呢？古镜之意指非今世才有，比作我们的真心是无始以来就有的。又为什么比作镜子呢？因为镜子能照万物，万象森罗能在镜中显现，我们的真心也是这样，朗照大千，量周沙界无所障碍的。沙界者，即无量无边的世界，多得如恒河沙一样不可数。虚空中世界多得很，现在科学证明有外星人，如太阳一样的恒星也不止一个。科学越昌明，则越能证明我佛所说的话是真实不虚的。我们真心如虚空一样，所有的世界都在我们心中；世界在我们心中，无情不是在我们心中吗？如我们造的房子是无情，它在地球上，地球在虚空中，那么房子不是也在虚空中吗？所以，一切无情就在我心中啊！由于在我们的心中之故，因此说我们真心神具万物。万物在我真心中，真心即佛心，万物不是佛是什么？故说无情有情无有分别。为何要弄明白这道理？因为明白了无情即有情，心量就广大，能容万物，而不再着相搏取了，这样做功夫才容易进步，是故我们对无情就是有情要有正确清爽的认识，这是第一点。
    第二点：一切无情无非是四大组成，而四大是真心的元素种子。比如地球是无情，也是由地、水、火、风四大组成；大树也一样，由四大组成，也是无情，它们都没有情爱。地球运动有自转公转不是风大吗？地壳是硬的，这不是地大吗？地面上有海洋，地下有地下水，这不是水大吗？地心里有火，象火山爆发，火就出来了，这不是火大吗？所以都是地、水、火、风。树也是如此，树摇摆不停不是风大吗？树干是地大，你把树皮剥去，水就出来了，就是水大，树本身有火性，可以燃烧，不是火大吗？所以都是四大所成。而地、水、火、风四大是我们佛性的基本元素，是四大种性。种性是能生起东西来的种子，如稻种、麦种，稻种种下去长出稻子，麦种种下去长出麦子，所以种子即能生能长之意。因此我们的佛性是万能体，一切东西都是它创造，一切东西都是它发明，一切东西都是它显现，所以一切东西都是我们的佛性啊！不要认为它们是身外之物，都是我们自己啊！
    第三点：无情是谁发现的呢？是谁作成的呢？若离开我们的佛性就不能发现，譬如这里有一棵树，树上有一朵花，我们不去看它，谁能知这树上有花。那么是谁看见花呢？是不是眼睛？不是眼睛。现代科学家也明白看见东西不是眼睛，而是大脑的作用，因为假如大脑不运动，眼睛就不能起作用，就看不见东西，但是科学家只知道大脑能使六根起作用，而不能进一步知道大脑自己也不能起作用。因为大脑神经只如电网，要起作用还需输进能量（电），假如没有能量（电）输进去，大脑就没有动力，就不能起作用。就象电灯，电能不来它就不能亮一样。能量是什么呢？能量就是我们的佛性，佛性离去，大脑虽在却不能起作用，所以我们的一言一行、一举一动都是佛性的妙用，离开了佛性我们就不能起作用了。因此，我们眼能看见无情，是佛性显现，而无情也是佛性成就的。为什么呢？比如我们起个思想：这花怎么种，怎么来培育呢？于是钻研栽花的技术，小心栽培，花就开得茂盛了，这不是我们佛性的作用是什么？假如一个人，佛性离开了，他身体就象石头一样，还会动脑筋？手脚还能动吗？还能培育花朵吗？房子是谁造成功的？是人造的。工程师、工匠、泥水匠离开佛性，他们大脑还能运转，手脚还能动弹设计图纸建造房子吗？所以一切无情也是我们佛性显现的，是佛性造成功的。因此之故，离开佛性就没有一切无情。无情离开了佛性，还会有吗？绝对没有了。因此，无情就是有情，也就是佛性。这些无情就象镜子所现的影子一样，镜子就象我们的真心佛性。我们的真心佛性是大圆镜智，它朗照十方无有障碍，十方世界无所不显、无所不见。镜子照物只是比仿而已，不足以形容大圆镜智。看到面前这些东西或者眼前所发的光，这就是大圆镜智吗？不是不是，还差得远呢！镜子能现影子，心镜能照万相，影不能离镜。影子能离开镜子吗？离开镜子，影子就没有了。影子离不开镜子，相离不开心；离开了心，相就无处显现了；没有影子，就不成镜子，同样，离开相也无从显现真心。真心无相可见，必由事相来显。因此真心能够成就万物，反过来万物显现真心，心、相就是这么微妙。因此之故，心就是相，相就是心，影子就是镜子，镜子就是影子，所以无情就是有情，这是第三点。
    第四点：无情本来就是佛性，只为无明不觉之故，妄认四大少分为我身，遗弃了绝大部分四大以为是身外之物，判为无情，故有有情无情的妄想分别。从以上所析的实例来看，一切无情本来是佛性所显现，众生只是因为无明之故，不知不觉地取少分四大（地、水、火、风）为自己色身，将百分之九十几的四大（地、水、火、风）遗弃在外面了，认为是身外之物，于是就分别这是有情，那是无情，其实一切都是自己，这是无明之咎啊！所以，我们如果用功得力，把无明打破了，就能体会到这山河大地，草木丛林无一不是我们自己。以我为主，你们及周围一切都是我心中的影子；以你们为主，这一切都是你们心中的影子。有句话说得好：众生各具法界全体。什么是法界全体呢？法界就是一真法界，也就是真心。一切都具足，不缺少一丝半点就叫全体。全什么呢？全众生各具，众生不妨各具。你是你、我是我、他是他，张三是张三、李四是李四，各具什么呢？各具法界全体，就是每个人都有真心，不缺一分一毫。比如说你镜中有我，我镜中有你，互摄不碍；又比如房间有不少盏电灯，这盏灯的光与那盏灯的光，光光相融，光光相摄，互不相拒。由此可知，无情有情是一体，只因我们无明不觉，而妄生分别罢了。无明打破了，就能真正体认真心的妙用，就不会将无情视为外物了。
    第五点：无情是土、木、金、石，若我们用功用得不好，把妄念压死了，那就变成无情了，变成土木金石了，土木金石是我们十二类生当中的一种（《金刚经》说十类生，《楞严经》说十二类生）。有人说六道轮回都是有情，跟无情毫不相干。其实你用功不好，或做外道功夫，压死了，也会化成土木金石，变成无情的。所以，这样看来有情岂不是无情吗？
    所以，明白山河大地、男女老少、有情无情都是我们佛性的显现，都是我们自己这个道理之后，做功夫要空灵无住，不擒不纵。不擒，即妄念来了不是压住它不许动，而成土木金石；不纵，即不放任妄念让它瞎起，而流浪生死。对于妄念既不压也不随，让你来，我不睬你。妄念不是没有，而是有的。历劫多生形成的妄念，你想一做功夫妄念就没有了？谈何容易，做不到的。所以，我们做功夫先断粗妄，粗妄即是我们对境生心而产生的妄想。如何息掉粗妄？即我们要晓得境界不可得，都是自性显现的影子，我真心是镜子，其他那些都是影子，要抓镜子，不要抓影子。不着影相，真心不动，妄念就不起了，粗妄就息了。若粗妄不息，你在那里打坐是白坐。比如打坐时，想到我的儿子如何如何，女儿怎样，就坐不好了。若再浮想联翩我的钞票怎样花，该买什么东西，那里的东西好便宜，某某人好某某人坏等等，这样你还能坐得好吗？就坐不好了。
    粗妄要息掉，心中的影子不去管他，镜子中的影子是拿不到的。可能有人说：镜中的影子拿不到，但是现出来的东西我拿得到，你看这笔我拿到了。唉！你是在做梦，那是梦境啊！在梦中的东西也的确像拿到，好吃的东西也吃到了，跟好朋友谈得很开心，见到冤家对头很惊慌害怕，但梦醒之后，什么都没有。我们现在就是梦境，你不要着相，所有的一切都拿不到。一息不来时，什么也带不走，与其将来不得不放下，何不趁早放下而省却几分心力呢？你想醒过来（觉悟），就要做功夫了。念佛的人与持咒的人，须专心系念，把妄念斩断了，将身心世界齐消殒、都化空，只有了了的真心现前，那时如睡觉做梦醒过来一样，梦中的所见所得的一切都空了、都没有了，还有什么东西可拿吗？所以现在的相都是影子，不能去求啊！因此，现在有必要跟你们讲清楚，让你们明白有情就是无情之理，不要去妄想分别了，放下来、放下来。无情就是有情，有情就是无情，还着什么相？
    倘若真的死心踏地，用功上座时就容易入定。粗妄断了，细妄还要来侵犯，不要怕它，也不要压它，只置之不理，妄想断处，真心就显现了。“生灭灭已，寂灭现前”，这就是涅槃。不生不灭是涅槃，生生灭灭是妄心，妄想妄情都灭光了，这不生不灭的佛性就显现了。修法坐不好是什么缘故呢？这要自我反省了，我们的心还粘在什么地方？为什么还要粘着它？赶快放下来呀！一切都是我们心中的影子，你还粘着它干吗？不可得啊，是假的、是空的，放掉！你果真一放，念佛也好，持咒也好，就能所双亡，根尘脱落，自然佛性显现开悟了。见性不见性，不要问人，自己体味。开悟的至味犹如哑子作梦，无法向人诉说，但心中明白。
    我再三地讲述有相无相的问题，力求把它讲清讲透，目的是要大家见地正，也即是大手印首立见宗的要义。以知见为宗者，佛法之中心也。知见正，识得佛性是什么，才容易下手作功夫；不认识佛性，不免盲修瞎炼，因此，大手印不是有个手印与咒叫我们修，而是先讲见宗，矫正知见，认识佛性是什么。
    综上之所讨论，我想大家已经弄清了无情为什么就是有情，一切无情为什么就是佛，“有情无情同圆种智”这些问题。真正理解明白了“有情无情同圆种智”，那么，如果有人问你：如何是佛，就不致目瞪口呆，不知所措，只随便举一样东西就行了。天上地下、日上月下、窗里窗外，花明柳暗等等，这些无情都是佛啊！信手拈来，皆成妙谛，多少便当。
    上面讲了无情说法，无情怎么说法？我们讲了一层道理，就是有言可说的法、有声可闻的法，都不是正法。正法是无说的，“言语道断，心行路绝”，即言语说不到，思想想不着，有言有说的法都不是正法。我们虽然听不见无情说法，但它正说法，大音希声之故。无说真说，无闻真闻，听到声音那不是正法，所以说“若将耳听终难会，眼处闻声方得知”。你可能心里有疑问：听不到声音，怎么说是无情在说法呢？因为真正的妙玄奥意是无法表说的，只有意会、神知。若住在言说上，就会不到真义了，故云“若将耳听终难会”，不要住在声音上啊！妙意是听不到的，“眼处闻声方得知”。为什么？这无情说法是触景生情，心领神会，无闻而闻的一种心开意解的微妙神境。做功夫参究到无说、无闻，妄念不起处，就能触景生情，领会个中奥义。正如洞山问他的两位师父：无情说法你能听到吗？两个师父所答一样：我若闻，你就不闻我说法了。意思是真正的闻是无闻，假若能听到，我就着相了；我着相了，就没有说法的资格，就不能给你说法了。上次就讲了这层意思，我们还可以再补充。诸佛的正法身是无说无闻的，报化身不是真佛，是有说有闻，所以“报化非真佛，亦非说法者”，有说有闻，着在言说上还行吗？正如刚讲的。假如我有闻，我就同于诸佛了，我就是诸佛了，诸佛正法身是无说的，那我就不能在这里说法了；我若能说法，那就不同于诸佛了，这又是一层意思。我们凡夫时时刻刻都在着相，眼睛看见什么东西，耳朵听到什么声音，便还以己之见分别好坏美丑；真正见性的人，在一切声色当中，尽管见无所见，尽管闻无所闻。假如一住声尘，一住色相，那就变成为凡夫了。所以说我若闻就不能给你说法了。我若听见就着相了，着相了还有资格给你说法吗？就不能了。下面我再把祖师言语中暗含的几点意思归纳一下：
    第一点，我若闻，就着声尘，有所住着，能所相对，法见未除，即非道人，就没有资格说法了。
    第二点，我若闻，即同无情，无情以不说为正说，非有言说，你便听不见我说法了。
    第三点，我若闻，即齐诸圣，而诸圣的报化非真，亦非说法者，诸圣正法身是无说无闻的，我今为你说，只是方便接引而已。


三、曹洞五位君臣

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、曹洞五位君臣

    我们讲这些道理就是让诸位明白，色声都不可得，时时空净其心，保养真心。不保养真心是成不了道的。要保养真心，首先要知见正，见到真心本性。为什么要这样呢？我们可以用禅宗来印证。有人要问：我们讲的恒河大手印是密宗，怎么用《五灯会元》的禅宗公案来印证呀？因为密宗讲的道理和禅宗、净土宗完全一样，无二无别。大凡佛法所有的宗派，名相虽有不同，而至理俱是一样，故净就是密，密就是禅，禅就是净，都是佛所说的成道之法，只是用的工具不同而已，证得的道果无有二致。恒河大手印是密宗最上乘的密法，与禅宗太相近了，所以必要用禅宗的道理来印证。禅宗五家中的曹洞宗所说和密宗最相应。曹洞宗讲五位君臣，讲五个位置，让我们由凡夫知见而开佛知见。开佛知见，就是见道位，进一步是修道位，修道位之后，就是证道位，证成功佛果。五个位置有三个渐次——见道位、修道位、证道位，和大手印所说一样，大手印首先也是见道位。
    曹洞宗是怎样来见道的呢？它讲正位偏位，正位表示体、空、理，偏位表示用、色、事。
    第一个位置：“正中偏。三更初夜月明前，莫怪相逢不相识，隐隐犹怀旧日嫌。”——此为凡夫位。凡夫就象“三更初夜月明前”那无月亮之夜晚，一片漆黑。何故？因他不知佛性为何物，只认取外面的色相，被无明遮盖，其心一片漆黑。“莫怪相逢不相识”，我们大家时时刻刻都在佛性当中，与佛性时时相见，就是不认识。我们大家在饮食起居日用当中，不是佛性起作用我们怎能动弹？比如早晨起来洗脸、刷牙、上街、买菜、上班、工作，这是谁在做啊？这是谁呀？我们不妨象禅宗问“念佛是谁”那样问一问自己。你们说不是本性是谁？既是本性，为何相逢不相识？不要埋怨本性难识，其实是我们着相、无明、无智慧的缘故啊！无明者黑夜也，漫漫长夜里，相逢如何能相识？！“隐隐犹怀旧日嫌”，隐隐，即不明显。平时执着的习气隐隐在那里作怪，只顾往外面贪取、追求、执着，不愿回光返照，看看能动的是谁，能起作用的是谁。如能回光返照：这是谁呀？那就认识了。所以，正中偏，就是说我们本来就在理体、佛性的正位上，但是不知不觉，因此便落在偏位，在偏位上着事相。正位是理体，偏位是色相，正位是空，偏位是有。空有、理事、体相，都是相对的，是正中有偏，着在偏位上。禅宗的五大宗派，接人方法不同，曹洞宗讲的道理容易明白。这是第一个位置——凡夫位，不认识佛性。
    第二个位置：“偏中正。失晓老婆逢古镜，分明觌面别无真，休更迷头犹认影。”——见道位。此是偏位的日用当中现理体了，即在穿衣吃饭当中时时刻刻体会到这是我的佛性在作用，见道了，即见道位。前面讲一片漆黑，现在明亮了，失晓即破晓了，天要亮了，日光显现。老婆他说得很妙，老婆婆何意也？老婆者白发也，天快亮了，故显白了。逢古镜，照镜也，镜子是亮光的，比喻有光明。老婆逢古镜，天破晓了，光明显现了，用功的人用到这晨光，见到自己的本性了，所以说“失晓老婆逢古镜”。“分明觌面别无真”，镜子中影子显现出来了。分明，清清楚楚，觌面，面对面。你和镜子里的影子面对面相见，镜子里现的影子就是你，你就是镜子，除这影子之外，还另有真的吗？除了这影子之外就再没有了，所以说“分明觌面别无真”。如灵云开门见一片盛开的桃花，豁然大悟，噢——！不是我的性显现这个相，是谁显现呢？离开我的性哪里能见到这桃花呢？反过来，离开桃花这影子，又哪里能显现我的性镜呢？所以，他回光一瞥，识得这分明觌面别无真的，见到本性了！又如洞山祖师也是在过河时看见自己的影子而开悟的。当时他曾问有关无情说法，师父对他讲了，虽有醒悟，但并未彻底明白，还是有些怀疑。有一天，他要过河，低下头来卷裤脚，看见水中有自己的影子显现，“噢——！”才豁然大悟，并做偈曰：“切忌从他觅，迢迢与我疏；我今独自往，处处得闻渠；渠今正是我；我今不是渠；应须恁么会，方得契如如。”这个偈子是什么意思？“切忌从他觅”，我们修法学道不要向外驰求，不要向别人去求，要自己悟出来才是真实的。比如我们念佛的人念阿弥陀佛，祈求西方极乐世界的阿弥陀佛：来拉我，来拉我。这就是从他觅，那就不对了，所以莲池大师说念佛是“声声唤醒主人公。”念佛是把我们自己的主人公唤醒，不要昏迷，不要睡着，不要着相了，要清醒啊！万象都是心中的影子，不要着相啊！我们的知觉性，就是佛性，就是阿弥陀佛啊！你从他觅，就是向外取。向外祈求，要阿弥陀佛来拉你，那就错误了。阿弥陀佛是兴无缘大慈的，无人不接，无人不救的，但不是拉你，而是放光照你，放光接引你，你到那光明中就行了，你想要阿弥陀佛来拉你，那是不行的。所以永明寿禅师说：“行人净业成熟，心地清净，与佛相应，方见佛现前，接引生西。佛虽现前，实无来去。如月在天，千江万水，一时俱现，而月实无分。心犹水也，如心不净，犹水混浊，而不现影。故心颠倒混乱者，佛虽放光接引，犹生盲不能见日。”佛等于是天上的月亮，我们念佛的心就是水，水若清净，月亮影子就显现在水中，你心中就现佛像了；念佛的心不清净，月亮虽一样照着你，但是你的心是混浊的污水，那月亮的影子就现不出来了，阿弥陀佛不见了。所以“切忌从他觅”啊！倘若你向外找、向外求，则“迢迢与我疏”了。从心外去找，就与佛性相去十万八千里了。佛性不在别处，在你面门放光呢！看东西的是谁？听声音的是谁？闻到香臭的是谁？说话的是谁？动作的是谁？这不是我的佛性是什么？你为什么从他觅？“我今独自往”，现在我无论何时何地，对外面的东西都不取不舍了，都是“独自”的，绝对的，都不见有对偶、不见有相对。绝对真心是“独自”的，绝对的，无一物的，没有相对的。如梁武帝问：“如何是圣谛第一义？”达摩祖师答：“廓然无圣。”梁武帝又问：“对朕者谁？”祖师答：“不识”。为什么不识？相对的是你认识我，我认识你；我就一个人——绝对真心。是绝对的，谁认识谁呀？绝对真心，说识与不识，都是两头话。若能这样，那就“处处得逢渠”，就时时处处都能显现这个绝对的真心，处处时时都能见到真如自性了。“渠今正是我”渠就是影子。山河大地、日月星辰等等，一切事物无不是我的影子，统统都是我的显现。但“我今不是渠”，我这法身是无相的，虽然影子都是我的显现，但我不是影子。也就是说，虽然这一切相无不都是我，但我不是一切相，因为法身是无相的。你就是把一切相统统都拿走，因其皆不是我，也于我无损。因此，不要着在相上，一切相皆不可得，一法不立才对。“应须恁么会，方得契如如。”修道人应该这样子去领会，真心才能够常住，才能够与如如不动相契，而不为任何境物所左右。任何地方都离不开我的真心，如影随形，所以，我们时时刻刻都不要向外追求。念佛就是念自心，念阿弥陀佛，就是使自心醒悟，不要着相了。“失晓老婆逢古镜，分明觌面别无真”，这就是你呀！离开它再去找就找不到了，没有了。因此，我们再三指示诸位，这个真心觉性就是我，离开它，什么也没有。你如果认为这个没有天眼、天耳、宿命、他心、神足等五通的，不是真心觉性，那你就错误了。因为你虽经指示而认识这妙明本体——真心觉性，但是，你多生历劫的妄想执着的习气多得很，还没除掉，你怎么能一下子发通呢？就象一面镜子上积了很厚的灰尘，如何照物？你必须揩擦，一直到它光亮，就能朗照了。但你首先要得镜子，若不得镜子，那你揩什么、擦什么？所以，你必先经指示识得妙明本体是什么后，勤除习气，恢复我们本体光明，然后起种种妙用，成就大道，一切神通就具足了。所以，圭峰禅师说：“识冰池而全水（全妄而即真），借阳气以消融，悟凡夫而即佛 （凡夫就是佛），资法力以熏修（悟后方可修），冰消则水流润，方显溉涤之功；妄尽则心虚通（把虚妄荡光，将污垢清除），应现通光之用（朗照万物，朗照乾坤）。事上神通变化，非一日之功可成，乃渐熏而发现也。”
    我们学佛修法第一要认识本性，肯定这能说、能行的就是我们真心，脚跟立得稳，毫不怀疑，然后好好地保护它，发扬光大，证成圣果。大手印就是要我们首先肯定佛性，然后开始做功夫。这一点如不能肯定，以后就无法下手，功夫就不能成就。所以，洞山祖师说得好：“分明觌面别无真”啊！离开这个影子，再去找就没有了。佛性就是我们能起知觉的性能，就是知冷暖阴晴，知饱饥痛痒的性能，你要时时保护它。
    最后一句“休得迷头犹认影”，意即你们自己不要再迷了，不要去追逐影子了。迷头认影是《楞严经》上佛讲的一个例子。佛说在室罗城中一个演若达多戏的人，有一天取镜自照，只见镜中映现一个化了装演戏的面像，不见了自己的本来面目，误认为妖怪，吓得他无故乱跑，到外面寻找头去了。其实头还在自己肩膀上，并未失去。这就是用比喻来劝告我们不要迷于外相而错认本来面目。犹认影，你们时时刻刻还是在认影子，其实那影子是你所显现的幻相，何必去认假作真呢？妇女最放不下儿女，整天挂在心上。男同志呢？年轻的则爱女朋友，年老的则爱钞票。孔夫子说得好：“少之时，气血未定，戒之在色……及其老也，气血既衰，戒之在得。”这些都是贪认影子啊！不要认影子了，要放下来，“休得迷头犹认影”，就是在万千假象——偏——中，识取真心——正——不为影子所迷了。这是第二位置是偏中正——见道位。
    第三个位置：“正中来。无中有路出尘埃，但能不触当今讳，也胜前朝断舌才。”——修道位。前面讲见道位。正即正位，正位即理体，从理体当中来起作用，在作用当中磨练自己，把自己习气消光，即正中来。“无中有路出尘埃”，我们讲一切都无，一切都空，但这个无和空不是断灭空，不是绝对无。这个无者、空者，就是我们不着一切相的理体，你时时能空，时时能不着相，你沿这条路走下去，就能离三界出轮回了。其实我们时时刻刻地空空空者，不是有无相对的空，不是断灭空，你们不要怕落空。古人云：“空、空、空，空里得成功，根本栽培后，那怕雪和风”。心真空净了，这佛性就显现了，我们面前就出现光明大路，能够出三界的尘境。我们众生都是在欲界、色界、无色界尘埃里，在六道里轮回无有了期啊！我们果真能时时刻刻地立稳脚跟，认清爽了我们的自性，时时保护它，才有念起，即便觉除，就能离三界出苦海，就能成就大道。比如我们念佛的人妄念起时，就把佛号一提：阿弥陀佛，就把你的妄念斩掉，就把你的执着斩掉，就把你的烦恼斩掉。你光火时，即刻念阿弥陀佛；如还不顶用，就出声念或大声念阿弥陀佛，这样就把你的烦恼斩掉。你不这样做，就跟境界跑了，妄念纷飞不已，你怎么能成道啊！因此，第一要认清自己的本来面目，识得它是无相之相，是万能体，能起妙用，时时刻刻保护它，在一切顺逆境界中磨练自己，才能得解脱，这是最重要的，所以说“无中有路出尘埃”。
    “但能不触当今讳，也胜前朝断舌才。”这句讲得更好。什么叫讳？人起名字有避讳，比如皇帝的名字有个“正”，那么你们的名字就不能用这个“正”字，要避讳的，不能跟皇帝的名字一样。另如你们的父亲，你们爷爷名字当中有“明”，那你的名字就不能用“明”，要避讳一下，不好和长辈同名。“不触当今”，当今就是皇帝也，这是比仿我们的佛性，意即时时地不触犯它。比如我的拳头，说是拳头就触犯它，它是拳头，你不称它为拳头，就违背它。触犯它不对，违背它也不对。所谓不能触犯，就是说真的用功夫，用到识得自己的佛性了，也不能时时念叨：这是我的佛性。住在佛性上，也是不行的。即使功夫做到觉也没有了，也不要住在上面。是故曰：有觉有照，还是生死，不得解脱；住于圣境，亦是有为，不得究竟。凡夫固是无觉无照，整日昏昏噩噩，如做梦相似。老子曾说过：“世人察察，唯我昏昏。”世上人都是昏昏沉沉的，怎么说察察呢？所谓察察者，是耍聪明图名利；而老子所谓昏昏者，是功夫用到究竟处，大智若愚，丝毫无住了。所以做功夫，既要认识本性，又不要住在上面，以为有所得，即“不触当今”也。《圆觉经》云：“居一切时，不起妄念，于诸妄心，亦不息灭，住妄想境，不加了之，于无了知，不辨真实。”功夫至此，方为究竟。是故到最后，连佛也不可得。不可得，不是不成佛，而是正成佛。因佛亦假名，无一丝可得。你假若有个佛可成，就是还没有成佛。正如前面公案讲的洞山禅师的师父所说：我若闻无情说法，我就齐于诸圣了。与诸圣一齐，就是我心中有个佛了，有个佛就不是真佛了。所以，见与佛齐，亦有佛地障。因此，要你连佛的知见也没有，都光净了，才是真净，故云“但能不触当今讳，也胜前朝断舌才”。这里有一个典故，从前有个人，忘记他的名字了，其人智慧大的不得了，皇帝、奸臣把他的舌头割断，他就用割断舌的血，写出字来。我们成道比断舌的大才还要胜过多多。断舌才不过是个世智辩聪，是小智慧，般若是大智慧。这是讲做功夫——第三个位置。
    第四个位置：“兼中至。两刃交锋不须避，好手犹如火里莲，宛然自有冲天志。”有人说本来不叫兼中至，洞山良价禅师说兼中至，恐怕是印错了，应该是偏中至。我认为这种讲法是对的。兼中至是正偏合体，即兼并之意；而第三位正中来，是表从正位的理体当中，来起作用；第四位应该是接着讲，在偏位上的日用事情当中能作到理事无碍了；所以偏中至是正确的。偏中至，即一天到晚在作事情当中，不离正位，能作到理事无碍，不怕一切逆境烦恼，起妙用，这也是修道位。
    “两刃交锋不须避”，打仗时刀来枪往，不要害怕，不须躲避。譬喻在一切逆境当中，不害怕、不烦恼。如你自己家中有忤逆之子，你也不要烦恼。噢！这一切都不可得、不可得，忤逆就忤逆，你只不过是多花些钱罢了，你去花好了，因为我欠你的债，欠债还钱，理所当然，无所谓、不烦恼。“两刃交锋不须避”，逆境来时，你能躲避得了吗？躲避不了的，所以“不须避”。讲到躲避，想起了一个公案，有一位徒弟问洞山禅师道：“寒暑到来时，如何回避？”洞山禅师说：“向无寒无暑处去。”徒弟又问：“如何是无寒暑处？”洞山说：“寒时寒死??黎，热时热死??黎。”此话怎讲？即暖时不作暖想，冷时不作冷想；若作冷暖想，即起分别心，烦恼现前也。逆境当前怎么办？有两句诗说得好：“镬汤炉碳吹教息，剑树刀山喝令摧”。镬汤炉碳，剑树刀山，我心不怕，我一吹就把它息掉，我一声大喝即将它摧毁。逆境尽管来，我的心不动，就息掉了。注意了，不是逆境来了，我想怎么躲过去，也不是如何把烦恼取消了；而是我们心要放下来，一切都无所谓，一切都不可得，无所畏惧，你要杀我，就来杀好了，“将头迎白刃，犹如斩春风”，我心不动。逆境尽管来，我不躲避，即“两刃交锋不须避”；我心不动摇、不畏惧，即“吹教息、喝令摧”是也！。
    兼中至是讲修道位。修道是说我们时时在逆境丛中锻炼自己，不惊不怖，经得起考验，才能从真正修持中证得妙果。是故“好手犹如火里莲，宛然自有冲天志。”真正的好手就是功夫作得上去的人，不是池塘中开的莲花，而是火里开的莲花。所以，大慧宗杲禅师说在家居士比出家人力量大二十倍。
    大慧宗杲禅师是一位了不起的禅宗大祖师，他说：“如杨文公、李文和、张无尽三大老，打得透，其力胜我出家儿二十倍。”这三个人都是当时悟道的在家居士。大慧禅师为什么这样讲呢？因为我们习气重，既有分别我执与分别法执，更有俱生我、法二执，纵然一旦打开本来、亲证佛性，还有俱生二执未脱。法相意识颂三云：发起初心欢喜地，俱生犹自现缠眠。悟后不经一番艰苦锻炼，不在事境上将俱生二执磨尽，是不能轻易到达究竟地的。出家人是“一瓶一钵，日用应缘处，无许多障道底冤家。一心一意体究此事。”而在家人“开眼合眼处，无非障道底冤魂。”出家人“在外打入”，在家人“在内打出”。这里的内、外是指什么？在什么内、在什么外呀？这是指“世俗尘劳”，世俗尘劳如“大火聚”，是障道底因缘。出家人处于不受家庭、亲属拖累的清净之地，好比在大火的外面，就象池塘里的白莲花；在家人处于世俗尘劳里，好比在大火的里面，若能成道，就象火里红莲一样。大慧禅师说：“在外打入者，其力弱；在内打出者，其力强。”古来所有成道的圣贤，都是历尽艰辛，吃大苦耐大劳，经受了种种磨练，才成道的。如果怕苦怕累，经不起逆境的磨练、考验，就不能成道了。我们的本师释迦牟尼佛，也是历尽艰辛，受尽种种磨练，最后坐在菩提树下发大誓愿：若不证大道决不起座！方于腊月初八夜睹明星而证大道。释迦佛的前生，纵然被歌利王割截身体也不动心，这是多么伟大的道心啊！他老人家是给我们做个榜样：修道须有这种艰苦卓绝的耐心，方能成就。讲到磨练身心的环境，其实用不着刻意寻求自苦，我们现在就常处于种种的逆境当中。谚云：“不如意事常八九！”现实生活中时时都有与自己意愿相违的逆境。现在世界上灾难很多，人我竞起，是非纷呈，加以众生各各的业障，家家都有烦恼的事。有一些人，还不知道苦，这就是“苦苦”啊！现在所幸我们知道修道了，须脚跟站稳，不为这些梦尘影事所动，不怕吃苦，勇往直前。不成道誓不罢休。所以“好手犹如火里莲”！
    “宛然自有冲天志”大丈夫具有冲天大志，不怕艰难困苦，不向挫折、失败低头。修道就要有大丈夫气概，能行大施，不拘小节，逆境来了不怕，顺境来了不喜，我行我素，勇往直前，没有大丈夫气概，那就难修成了。释迦佛之所以要说净土宗，就是怕我们胆小、怯弱，畏惧路途遥远，不敢修行，故说一个歇脚的好去处：西方有一个极乐世界，临命终时，阿弥陀佛会接引你们去往生，放心去好了，不要怕！所以说佛法最好，样样具备，胆小有胆小的法，胆大有胆大的法。实际上禅宗并不危险，你只要发大愿：我一定要成佛，救度众生，不成功誓不罢休！有这个大誓愿维持，你人身永远不失，再出头来，一闻千悟。老实说来，怕吃苦不容易成佛，因为你的习气磨练不了。你不要以为在西方极乐世界不用修行，舒舒服服地享受享受，就成道了。哪有这么容易！经上说，西方极乐世界的水、鸟、风声，皆是“法音宣流”，宣说什么法音啊？“演说苦、空、无常、无我之音”。就是叫我们不要执着这个美好的世界，享乐而不用功。这个世界也是空幻的，执着就是苦。一切相都是无常的，无可执取，无可留恋，须放下放下再放下。经又说要“饭食经行”，有人误以为在西方极乐世界，吃饱饭，没事了，走走玩玩。其实大错！“饭食”应读作“反饲”，指修道吃饱了法食，就应“经行”十方，反过来给众生吃法食，即广度众生也。通过救度众生，磨练自己的习气，这样才能成道啊！不然的话，也不能成道。我们要成道，就须在度众生的份上，磨练习气，积累福德，才能圆成佛果。为什么？因为众生的习气各各不同，你要度他，就须舍己从人；要随顺他，就要自己先将习气消掉，这样才能恒顺他人。所以，普贤菩萨十大愿王中就有“恒顺众生”这一条。这是不容易做到的啊！要真做到，把自己的习气消尽了，才能断“尘沙惑”，心量才能广阔，广大神通妙用不求而自得。所以修道要有大丈夫气概——“宛然自有冲天志”，以上是讲在事境上的锻炼，仍是修道位。我们要艰苦磨练，以达到“理事无碍”的境界。
    最后一个位置“兼中到”，正位和偏位靠拢了，兼并在一起了。洞山祖师的“五位君臣颂”，君喻正位，臣喻偏位。君臣合并了，故云“兼中到”，也有几句诗：“兼中到。不落有无谁敢和？人人尽欲出常流，折合还归碳里坐。”
    “不落有无谁敢和”是什么意思？我们曾讲过：我们的佛性，你说有也不对，说无也不对；我们凡夫就是爱执着，说有着在有上，说无著在无上，都当作道理领会了。实际上，佛性是既非有，也非无，非非有，非非无，都不可得，佛性本来如此嘛！你说有么，它无相可得；你说无么，它能起妙用。这不是非有非无吗？佛性如此，事相也如此。举个例子：比如茶杯，它无自体，杯子本身是没有的，它是用土捏成形，然后放入窑里烧出来的；你说它没有么，形象宛然，可用来饮水喝茶。这不是非有非无吗？佛性本体是非有非无的，世间一切事相也是非有非无的。“不落有无谁敢和”，吟诗作曲时，我唱一句，你和一句，此唱彼和就叫唱合。谁敢和？到了最后这个位置就难以开口措词了，说有不对，说无也不对，只好无说无闻了。释迦世尊在涅槃会上说：“若谓吾灭度，非吾弟子；若谓吾不灭度，亦非吾弟子。”诸位，你们说佛有没有灭度啊？怎么样才能算是佛弟子？“非有非无”（听众有人插话）。不对，你说非有非无也不对，还是落在“非有非无”的概念上。那怎样讲呢？离开有、无、非有、非无、非非有、非非无，作么生道？“海市蜃楼多奇彩，雨后霓虹分外娇。”
    “人人尽欲出常流”，常流，意指凡夫，因为凡夫都是在六道轮回的生死苦海里流转。出常流，就是了生脱死，跳出六道轮回的生死苦海。我们今天到这里来的，个个都想成佛，都想跳出生死苦海。
    “折合还归碳里坐”，折合，就是到头来。还归碳里坐，就是还归到你原来所处的地方。我们未修法前，因烦恼、执着，遮蔽了本性光明，经过修法，慢慢恢复了光明，怎么最后还回到黑黑的碳里坐呢？这句话是不是说错了呢？没有错！密宗修到最后，就是这样讲，它说，功夫做到家，就象腊月三十之月。阴历十二月的最后一日，这天晚上还能看得到月亮吗？民间有一句赖帐的俏皮话：“腊月三十有月亮时还钱。”腊月三十有月亮吗？没有！没有，就不还钱。为什么修道修到最后，竟如腊月三十之月呢？因为功夫做到光明大放、神通大发，还不是究竟位。必须做到一切摄归自心，一法不存，一丝不挂，一尘不染，才是了手时，故以满黑位以表之。再说，修行到家无有生死可了，以佛性本无生死，六道皆如来寂灭之海，是故来去自由，随缘度生。故过了末后牢关，六道轮回就是了生死，了生死就是六道轮回，生死、涅槃皆不可得。“折合还归碳里坐”，末等于初，真正到了家，就象无修行一样。佛性是一个大圆相，无始无终。但你不要误解为修成佛还返回来做烦恼众生。佛的境界是：烦恼不可得，菩提不可得，众生不可得，佛也不可得，无可取，无可舍。众生是对境生心，妄执妄取。这怎么能相同？
    这“兼中到”是讲证道位。但是，光有证道位，没有见道位，证个什么呀？必须先有见道位。离开见道位，想入证道位是不可能的。所以恒河大手印一开始就讲见道位，说明见道位很重要。今天有两位居士问我这“五位君臣”的问题，所以拿“五位君臣”的内容、次序，来和恒河大手印对照。五位君臣的排列次序是：正中偏、偏中正、正中来、兼中至、兼中到，前两个是见道位，中间两个是修道位，最后一个是证道位。和恒河大手印一样，先要见道（就是明心见性，即“见宗”），这是很重要的。
    由于很多人对“有情无情同圆种智”还不怎么理解，我们因此再作解释。谁知一泄千里，讲了这么多，但仍未离大手印之“见宗”，所谓“万变不离其宗”是也。


四、谴离对空乐明的贪着

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、谴离对空乐明的贪着

    前面讲到做功夫要“不擒不纵”，既不要压住妄念不让它起，而成土木金石，也不要纵容妄念让它瞎起，而流浪生死。现在接着讲：

    “离妄念，是无为而住之自心性，即智慧光明。”

    假如我们能够离开妄念，不但上座修法，而且于行住坐卧一切时中离妄念，这就是无为而住之自心性，这是本来面目显现了。一切时一切处都不着相，心不住一点影子，这叫无为。不是不做事，有事尽管做。终日吃饭，未曾咬着一粒米；终日穿衣，未曾挂着一根纱，这叫无住之心。无住之心就是我们天然本性。但是，初见本性没有神通妙用，叫素法身。就如买了一块素布，没有什么花色一样。能够无为而住的心就是素法身，就是智慧光明。有人说这个素法身没有神通妙用，光明不大。这是因为你还有住处，着在“无为而住”，不是真正无住，这就是遮盖你本性的妄情啊！把妄情去掉之后，念念不着相，智慧光明才能显现。你不可起心动念去求它，因为它本来是光明的。比如宝珠是有光的，但宝珠上有一层污泥，遮住它了，光现不出来。污泥去掉后，光明自然就放出来了，还用再求一个光明吗？所以不要有所求，只要去除妄念，智慧光明自然就显现了。

    “若以有为为道而修，必不了悟本元。”

    反过来，我们假如是有为而修，心里有所住，就有个东西挡住，那就难以成道了。
    “有为”者，就是有所求。将有所求当成“道”，那是妄心，是有所住着，与空灵无住的真心相去十万八千里，这样绝对不能明悟本来面目。不明真心，不识本来，那是盲修瞎练，要想成道，即如“以沙煮饭”无有是处。比如说修净土的人，祈求西方的阿弥陀佛：你来拉我啊、你来拉我啊！这是以有为之心而修，很难与阿弥陀佛相应。因为不知道心是何物、佛是何物，把心和佛分成两边，有所追求，有所企盼，有所住着，心不清净，绝对生不了西方净土的。现在不少学佛的人想发财，尤其是港澳台同胞和海外华侨中的居士，他们来学法都问：有什么办法让我做生意发财吗？他们学佛不是为了了生死，而是为了发财。内地的学法者，大都想发神通。这都是有为而修。这样修法的人，必不了悟本元，他绝对不能开悟，证见本来面目。因为用心不正，还着相，有所求。要把心洗空净了才好，一切不要，一切不着，无为而修，才与本真相应；一有所求就背道而弛，不能悟道了。假如你说仅要神通而已，那更不对了。你要神通，魔王就乘机捣乱了，化作佛来迷惑你，你当作真佛，心花乱放，魔即乘机进入你的心里去了，让你成魔，佛也救不了你。所以，以“有为”为“道”而修的人，“必不能了悟本元”，绝对不会开悟，绝对不会认识根本，绝对不会知道根本、佛性是什么东西，绝对不能成道！有所住着，哪里会成道呢？成魔倒是有份在！
    因此，我们修法，要识得根本，要无所追求，要知道我们本来是佛，把我们的妄情消掉就行了，不要去求什么东西。一有所求，就要成魔了。魔是有神通的，他知道你心动，他就来了。所以心魔一动，外魔就来了。什么叫心魔？有所住就是心魔。心一着相，外魔就乘机而入；心不着相，心不动，外魔不得其门而入。魔来了，我不睬，“凡所有相，皆是虚妄”，佛来佛斩，魔来魔斩，一切都不可得，他怎能进得来啊？不要怕魔，魔是心现的，你心不魔，任他外魔法力多高超也进不来。
    我们学佛修法，因地要正，先要弄清楚这个问题：我们了了常知的灵明真心就是佛，除此之外没有佛。千佛万佛同我们这了了常知的真心本是一体、本是一个，任他佛形象现前我们也不睬。晓得一切相都是假的，一切都不可得，我们这个妙明真心才是真佛，那么你就不会入魔了，你就可以成大道了。不然，心不清净，有所住有所求，必是招魔入魔成魔去了，与道无有丝毫干系。是故大手印强调，以“有为”为“道”的修道者，必不能悟见本性，不能成大道。

    “此为自心元所俱生智，但初修虽欲自然住定于本元，然所住不越于贪着乐、明、无念等功力之中。”

    这离知的智慧光明，不从外得，它是自心本具的性能。但是，初修的人即使很想使心自然安住清净本元之中，也是做不到的，因为不明本来面目，还落入有为而修之中，所住之处没有超越快乐、光明、无念（即是空）等等这些功夫。这些功夫有吗？有的。比如快乐，当你做功夫到了第三禅乐境时，世上所有的快乐都比不上它，但是，不要贪住在上面，虽然有，须等于无一样，不贪着。假如你贪住在快乐、光明和无念，就坏了，特别是贪住在无念上，那更是坏了，因为这个无念是死的。坐在那里不动，一个念头也没有，那你就变成土木金石，把自己的心压死了。贪着快乐是喜魔来了，贪着光明是明魔来了，贪着无念是空魔来了。而我们的本性光明是大光明，尽管它光明朗照十方无障碍，但是它自己不说自己是光明，不住光明相。假如你住光明相，被光明相所遮，就把你妙体的无边神用遮掉了，所以不能住光明。因此，我们打坐的时候，不许见光见佛，有光可见还不行。不是连看也不许看，而是不许贪住在上面，须看见了等于没看见一样。为什么？由于初初发的光是微弱的光，你心念稍微一动，光明就没有了。光明来了你不睬也不动，光明就越发越大，你一睬心念一动，光明就被盖掉了。所以，你如果是带着异计而修，从好的方面来说，不过是住着在快乐、光明、无念上面而已；坏的方面呢，就是你要着魔的，因为你有所求，魔就乘机而入。因此，不要带异计而修啊！

    “当遣离贪着如是等功力境，顿然安住，方现赤裸了彻之自性本元体。”

    我们做功夫时，应当遣除上面所说的快乐、光明、无念等等的功力境界。为什么？因为这只是初步定境的影相，赤裸的自性本元体还未现出来，不过是比初修者有了一点影境而已。功夫并不是开悟啊！比如高峰祖师，他的师父问他：“日间浩浩时还做得主么？”修行人在日常动用的一切境界中，要做得主，不为境界所牵，不跟境界走，才有少分定力，方与本元体有些许相应。所以，他师父问他在日常动用中，能把一切境界照破，喜也不喜，乐也不乐，悲也不悲，苦也不苦，空净也不空净，不为境界所干扰吗？能做得主吗？高峰祖师说：“做得主。”师又问：“睡梦中做得主么？”睡着做梦了，晓得是梦境而不动摇，什么来了都不怕，老虎来了也不怕，假的；仇人来了不怕，假的；发大财也不要，一切都是假的，这就是睡梦当中做得主。睡梦当中做得主，力量比白天大十倍。因为我们醒的时候只是迷，睡着时候是昏迷。昏迷的时候，你还能明明白白、清清爽爽地晓得这是幻境、梦境，心不动摇，这力量是很大的。我们人临死能做得主，需要梦境中能做得主，因为临死时是大昏迷，睡梦是小昏迷，小昏迷尚不能做主，那大昏迷时就更不能做得主了。高峰祖师功夫好、本事大，他答道：“做得主。”
    高峰祖师两次答：“做得主。”的确是好功夫，乃我辈后学作功夫的典范与榜样。我们学佛修道，就是为了在生死岸头做得主，不为业障所牵累而沉沦苦海。要做到这一点，我们大家先要练习在日用当中做得主，不为顺逆之境缘所转，不被喜怒哀乐之妄情所移，顺不喜逆不忧，一切皆如空花幻影，不可得，不粘不住，而后方能于睡梦中做得主。假如这一点也做不到，还说什么了生死呢？因为生死的根源，就是妄念不息，随境攀缘呀！
    宁波有一位居士，正在打坐用功时，突然有人来报她儿子落水了，她坐在那儿一动也不动。有人骂她道：“你怎么这样无情？自己骨肉掉水里，竟然不去救？”她还是无动于衷，照样用功。她的定力功夫是好的，但是见死不救并不好，未免残忍。怎样做才对呢？人还是要救，但要心不动，救了等于没有救过一样，不是坐着一点儿不动。然而话又说回来，象她这样的功夫算不错的了，要是我们早已是方寸大乱了。有一个人家里遭火灾了，女主人想起自己的孩子还在屋里，心慌意乱了，赶紧冲进屋里，往床上一抓，出来一看：啊呀！错了，抱出了个枕头。她马上昏过去，孩子也被烧死了。你们看这就是方寸大乱的结果啊！
    所以，在境界当中你动不动摇，是一大考验，这也是功夫。高峰祖师在日用当中，不管什么事情来了，都能做得主不动摇，功夫很不错；睡梦当中也做得主，功夫更不得了。他师父看他功夫确实不错，要考察他的悟性，于是进一步问他：“无梦无想时，主人公在哪里？”高峰一楞：梦也没有思想也没有，主人公在哪呢？左思右想，终是答不出来，他师父叫他去参。（元音上师曰：“你们大家代高峰祖师答一答，无梦无想，主人公在什么处？”众皆默然。上师道：“我代大家试答如何？”即厉声道：“的的！”）高峰祖师再参，后来就开悟了。开悟后高峰祖师就在天目山狮子崖闭死关。所以，功夫归功夫，悟性归悟性啊！假如我们做功夫时，能够遣除快乐、光明、无念等等的功力境界，修法修至能所双亡，根尘脱落，前后际断时，“啪”地一声，忽然爆破，内而身心，外而世界，乃至虚空一时粉碎，化为乌有，顿然安住不动。此时虽一无所有，安住不动，但是非如木石，而是灵知了了，我们的“赤裸了彻之自性本元体”就显现出来了。
    因此，我们无论修什么宗，都要修至能所双亡，心法双泯时，“啪——”地一声，“大地平沉，虚空粉碎”，一无所有而又了了分明的自性本元体才能显现出来！比如念佛法门，以一句佛号“阿弥陀佛……”，都摄六根，把眼耳鼻舌身意统统抓住，念到真正归一了，无心可心，无念可念时，念也就没有，佛也没有了，“啪——”，当下即亲见真佛，生到佛土。我们学心中心法的人也是如此，一句佛心咒“嗡伯啦伯啦……”，把六根摄住，心念耳闻，意不外驰，时节因缘到来，“啪——”能念所念顿时脱落，了彻的、无住的本元自性就清清爽爽、明明白白地显现了。功夫要做，不然，无法打开本来，见自本性；光是空谈理论，乃画饼充饥，无有是处。我们要在日用当中做得主，如果你一遇到事情就不行，做不得主，那是药水汞，遇火即飞，敌不得生死的。做功夫，打开本来，梦醒了，晓得一切都是梦境，动什么心？一切恩恩怨怨、是是非非都消殒了，所以叫乘悟并消。一切事情都是梦境，不悟，执以为实有；一觉，如热汤消冰，一切业障都空了。这就是平常所说的“了则业障本来空”啊！所以说功夫要做，不做，开悟的时节因缘怎么会来啊？怎么会打开本来呢？
    有人问我做功夫需要多长时间？这要看你功夫做得绵密不绵密，若是断断续续的那不行；假如我们功夫做得绵密，今天打坐、明天打坐，持续不停；打坐下来之后，时时不忘观照，不跟境界跑，不过三五年工夫，你就彻见本性了。为什么说我们修心中心法要修一千座呢？就是说认真修三年工夫就行了。你假如不绵密用功，修修停停，停停修修，三天打鱼两天晒网的，那不用说三五年不行，就是三五十年也不行。
    又有人问一千座坐过又怎样呢？关于这个问题，已讲过多遍，兹再重复说一遍。一千座者，就是说这心中心法是仗佛、菩萨之力加持，功法殊胜，切实认真地修法三年，就一定能打开本来，亲见自性。假如拖拖沓沓、断断续续、一曝十寒地修法，不要说一千座不能见本性，就是三、五千座也不能见性。
    还有人问：一千座之后是不是不修法了？我们上次讲过，饶你上根顿悟，多生历劫的习气，也不能一旦尽除，还要时时观照，在事境上锻炼，损之又损，把习气消尽了才行啊！悟后做功夫就是无修之修为真修，不是不修而是不要执着打坐，落在乐境中，成为法执障。反过来，假如你定力不足，见境还要动摇，那还要加工打坐，增强定力，才能渡过重关。如定力相当，只消时时凛觉，不费丝毫力气，非常轻松省力，不是还要修这个法、积那个功德……在法相上忙得不可开交。无论你悟不悟，在法相上做功夫，都是徒费精力，自找麻烦，无有是处。所以说，做功夫越省力越好，越轻松越好，越费力气越坏。


五、顿断妄念，自性现前

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、顿断妄念，自性现前

    “急呼‘呸’字，顿断妄想之流。”

    妄念动，急呼“呸”，这是大手印断妄念的要诀。念佛的人不要此法，只要把佛念一提，念一声阿弥陀佛就行了。其他行人于妄念一动时，就急呼“呸”，马上凛觉，妄想的源流“啪”地一下就断了。比如我们想到发财，就“呸”，发什么财？白日做梦！这样妄念就断掉了。假如妄念势力强，即贪心重，呸它不断时，就须持咒，假佛力来消除了。

    “息粗妄心所而住定，则离攀缘一切法之境，自性即明彻，赤显离心智慧，如如现住。”

    把粗妄心所息掉（我们的心王心所，有八大心王，五十一个心所。其中最坏的心所是五个遍行心所，即作意、触、受、想、思。“作意”即意根，翻动势力之强大，从来没有停止过，不要以为睡觉它就停止了，它在繁衍梦境，还是没有停止，要到最后金刚萨埵定，才能把它定下来），就是把对境生心的粗妄歇下来，才能安住定境而不动。修法能对境不生心，就有相当功力了。我们人时时刻刻都是对境生妄心，并且不断攀缘，由这想到那，由那想到这，无有停息。假如攀缘之心能停下来，就能安然入定，离一切妄想攀缘虚妄之境，我们的自性就明了透彻、赤裸无遗显现出来（即朗然现前），从而打开离生灭有无、而空灵无住的、如如不动的般若大智了。就是说我们修法功夫第一步须息掉对境生心的粗妄，进一步离开攀缘境界，心不乱动，我们本来的自性就明明了了、清清澈澈、赤裸裸地显现出来了，就是离开妄想心的如如不动的光明大智慧也显现出来了。
    所以佛法就是妙，教我们认识真理，不要跟假相跑。我们若被假相迷惑，那就六道轮回；离开假相，你认识了真心就超脱了，就能证得大神通，得大受用。
    因此，我们真要生到西方极乐世界，不是马马虎虎地念两声佛、念两句经就可以生的，要用阿弥陀佛之慧剑，斩断我们对娑婆世界这个假相的迷恋之情，才能生西的。所以说“纯想即飞”，也就是我们平日所说的初定，就是我们做功夫能够做到即使真正佛来了，也只是念：阿弥陀佛、阿弥陀佛……，别的什么都没有，只这思想是佛，我全想是佛，佛是我全想，全佛是想，全想是佛，那你就决定生西。假如你不是这样呢？有念无念的念几声阿弥陀佛，心里想着此事彼事，那就不行了。有人问修念佛法门为何要念经呢？念经就是要你认识真理。佛经里说要上品上生，就要读诵大乘经典。为什么呢？读诵大乘经典就能明理。明白一切本来是佛，众生是佛，只是我们迷惑着相，而把自性忘掉了。我们不要迷惑住相，不要贪着功德，功德就是我们的自心，自心是大功之母，大功告成就是成佛。我人六道轮回或往生西方净土，乃心使然也。万德之根本是心，一切万德都从心出，“无不从此法界流，无不归还此法界”。所以，心是根本，是一切法的根本啊！平时我叫大家读诵大乘经典，就是要我们明白这个道理。这里讲的净土法是大乘的净土法，跟禅宗道理一鼻孔出气。净土宗是三根普摄的大乘佛法，不仅是度中下根人，三根人都摄在里面，都是同一个心，净土就是心，心就是净土。《阿弥陀经》说“从是西方，过十万亿佛土，有世界名曰极乐”，十万亿佛土就是十度万行，即是用“施、戒、忍、精、禅、慧、方、愿、力、智”来把心修空，开大智慧。心空了，就跨过十万亿佛土，到西方了。所以说西方非遥远，就在你面前。简单说一句，就是你心无所住，一切皆空，你心就是佛，佛就是你心，这里就是西方，西方就是这里，当下就生西方了。不要等死后，活的时候就生西方，是真的生西方；活的时候不能生西方，到死了才生西方，恐就难了。

    “洞达离生灭有无诸边，超绝语意分别境，而自安住离言思之智慧性境中。此指法身体性智、瑜伽、见宗。”

    意为我们要明明白白地晓得生灭、有无等等相对的知见是假的，并且要离开这些边见，超越语言意根分别的相对之境，那么，就自自然然地安住在无语言可说、无思想可动的朗照的大智慧的本来自性当中了。
    “洞达”者就是洞然明白、彻底通达。离生灭有无诸边，就是离开生和灭、有和无等种种边见。生灭、有无等见解，都是相对的妄知妄见，就象海市蜃楼一样虚妄不实，不合中道义，故为边见。而我们时时处处都埋在相对的妄境中过活，在那里分辨好坏、分辨是非、分辨长短，从未离开过生灭、有无诸边。比如，以为人身活着的时候是有，死了以后就什么都没有了，这是边见。假如能识得凡是相对而有的，都是虚妄的影子，都不去追取，那么，即可于妄心息处，洞达本有的绝对真心。真心就是佛性，非有、非无、非长、非短、非生、非灭、非好、非坏、非美、非丑……，一切皆非，语言描述不到，思维推理不出，本不存在任何分别。这就是“超绝语意分别境”。
    语意分别境，即是语言意识分别的境界，意思是我们讲话时大脑意根在不停地动，所以就是非、好坏、长短分别不休，相对之见炽然而生起。比如有的人边念佛边讲话：“阿弥陀佛，我的媳妇怎么坏；阿弥陀佛，我的女儿怎么好。”这就是语意分别境，这样怎么行？如果这样就能生西方极乐世界，那么，生西方极乐世界的人就多了。我们必须要把迷情、边见斩断，一切都不住，一心念阿弥陀佛、阿弥陀佛……，全想是佛，佛就是我心，我心就是佛，心佛道交，打成一片，才能往生西方极乐世界。因此，我们要超越语意分别境界，明白这些境界都是假的，都不可得，而不随它走，不跟它转，一切放下再放下。如，梵志双手持蔓陀萝花来供佛，佛开示他说：“放下着。”梵志把一只手的花放下。佛又说：“放下着。”梵志又把另一只手的花放下。佛再说：“放下着。”梵志一听莫名其妙，赶紧问佛：“我两手的花都放下了，没有了还放下个什么？”佛说：“我叫你放下外六尘、中六识、内六根一切放下。”就是内中外都放光了，一切都不可得，梵志听后就觉悟了。所以，要超越语意分别境界，一切放下，再放下，把一切都放光了，而自然安住离言思之智慧性境中。
    离言思，就是超越了语言和思维。离言思之智慧性境，超越了语言和思维的、自性本具的大智慧。假如你超越语意分别境，就会自自然然地安住于这个大智慧中，而受用无穷。
    要做到时时刻刻都自自然然，而不带一点功用之修，是很难的，我们都是有功用之修啊！从初地到七地菩萨，还是有功用之修，从八地到十地才是无功用之修。我们凡夫想一下子就达到无功用之修是不容易的，所以，要从有功用之修到无功用之修，一步一步地上去。
    何谓有功用之修呢？就是时时地觉照，当心自己，照顾自己。念头一动，即刻警策自己：“哎，不要动，我看见你了。”假如你不觉，就照不见了，跟着念头跑十万八千里还不知道呢！所以，我们时时有觉有照，就是有功用之修；照到后面照熟了，不要觉了，它自然照，它自然不动摇，寂而常照，照而常寂，那就是无功用之修了；到最后寂也不可得，照也不可得，那才是真正到家。我们只有时时如此做功夫，才能从有功用之修达无功用之修，不能一步登天。
    这功夫怎么做？时时觉悟，要安住在无语言可说、无思想可动，即如宗下所云“言语道断，心行路绝”的、朗照的大智慧当中。我们的心不动了，它就自然朗照，反应异常快捷；假如你心有所动，有所住着，有所烦恼，反应就很迟钝了。因为你被境界牵走了，心的光明被境界所遮盖，无法朗照了，所以，反应就迟钝了。你假如能做到时时安住在离言思之智慧性境中，说话也不可得，思想也不可得，一切都不可得，你自然了了分明，那么，所有的神通妙用就来了。你不这样做，想要神通啊？不可得，得不到的。凡夫时时刻刻都在计较、分别，患得患失，故不得安宁自在。我们修行了道，就是为了离开妄想，去除执着，恢复本性光明，而起大机大用。我们的佛性就象太阳一样，光明无量，但为妄想分别所遮，不能放大光明、起大神用。如乌云消去，太阳就放大光明，离开了妄想执着，各种神通妙用不求而自得。《大日经》云：“菩萨住此修学，不久勤苦，便得除一切盖障三昧。若得此者，则与诸佛菩萨同等住，当发五神通，获无量语言音陀罗尼。”
    “菩萨住此”住什么地方啊？“安住离言思之智慧性境中”，在这种境界中，再勤苦修学，以除旧习，不久就会五通齐发、辩才无碍。五通，就是天眼通、天耳通、他心通、宿命通和神足通。佛有六通，五通之外，还有漏尽通，就是一切妄想、执着、分别、烦恼等有漏之处，统统净尽。那就是“离言思之智慧性境”啊！我们修行，是先得漏尽通，而自安住在离言思之智慧性境中，这也叫“法身体性智”，也叫“瑜伽”、也叫“见宗”。法身无相，无相而无不相，在佛不增，在众生不减。法身体性智，就是超越一切相对、超越一切世间智慧的大智慧。“瑜伽”，意即相应。与什么相应？与法身佛相应。也就是“见宗”啊！
    明白清爽地晓得生灭、有无等等相对之见都是假的，离开这些边见，超越语言意根分别的相对之境，就自自然然地安住在无语言可说、无思想可动、自然朗照、本自具足之大智慧自性当中，是指法身体性智。修法证道有五大智：大圆镜智、平等性智、妙观察智、成所作智、法界体性智。法界体性智在恒河大手印里，称之法身体性智。法身体性智是总的种智，转第八识为大圆镜智。大圆镜智是最后圆成，六祖讲过：“六七因中转，五八果上转”。就是修道时，先从第六、第七识上下手来修，因第六识的势力最强，一切时一切处都是它在分别蠢动。如六识妄想不动了，没有什么妄想消息传给第七识，七识就转了。七识是传送识，它把六识传来的消息收下来，然后送到第八识里面去。六七识在修因中转为妙观察智与平等性智，则第八识和前五识，就随后因无妄种可藏和无第六识的干扰而转为大圆镜智和成所作智了。因此，从除习气在事境上修来讲，转识还是从第六识开始转，第八识还须在后头转，一下子转第八识为大圆镜智是不可能的。我们时时刻刻在六识上做功夫，妄想就不动，不跟境转了。念佛念法念僧，就是把圣种、净种传递给第七识，第七识再传给第八识，从而把染种转为净种而生西了生死的。所以说在八识中，第七识恒审思量执着我相，我是他非，贡高我慢得不得了，总以我为主，一切都归我，贪得无厌，所以，第七识最坏。因此，修法打七，就是打倒第七识。其实一切众生皆平等一如，哪里有我？但是人们的我执炽盛，都把别人看得低一等，人家都不行，唯我顶好，所以在人际关系上就不平等了。因此，第七识一转之后，即没有人我是非得失，一切都一样，一切法都平等无异了。
    我们现在虽然学佛法了，但七识尚未转换时，也免不了不平等。比如修净土宗人说净土宗最好最好，别的法都不行；学禅的人说禅最高，其它那些都不好；学密宗的人说密宗最圆满，其余都不怎么好。唉！自是非他，都是没有真真正正证到平等性智，心不平等的缘故。其实所有的法门都一样的，都是工具、手段，不是目的，我们的目的是成佛。你用这手段成功，我用那手段也能成功，你我都成功了，岂不一样？是故云：“方便多门，归元无二。”所有的法都是一样的，所以说：“是法平等，无有高下。”之所以不平等，是第七识做怪。所以，我们的七识一转，就平等了。一切是非人我都平等，一切对峙都平等。平等平等，一切一切都平等，就悟彻大道了。转第六识为妙观察智，它就由妄想分别弄是非得失，而变为圆妙地观察一切事物与正确处理之智慧。譬如这事如何做才好，那人怎么安排才合理，对一个坏人又应该怎样转化他，使他转坏为好、转凡成圣等等。妙观察智是清清爽爽不动不摇，现量而比量，比量而现量。现量是称其量而显形，不加分别；比量就要比较一下是好还是坏、是长还是短、是是还是非。证到此智，虽明辨是非得失，而无爱嗔取舍；虽平等处理一切事物，而不是不知是非、长短，所以是大智用。转前五识为成所作智，眼看色、耳听声、鼻闻香、舌尝味、身历境乃成所作智的作用。
    我们之所以能思考、工作、创造发明（也就是说前面所讲的四大智），都靠法界体性智的作用。法界体性智在大手印里称为法身体性智，它是根本智。瑜伽见宗，见是知见，瑜伽，是相应，即心相应法。大手印就是叫你时时相应，即凡夫与佛相应，自心与虚空相应，所谓印空、印水、印泥也。时时刻刻相应即是瑜伽。瑜伽见宗，就是指时时与本来自性相应的知见。


六、不识自性，修法无益

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、不识自性，修法无益

    “如不识此而修，则是未离心之作用及有为之见，与自性大圆满道悬隔，不得无修光明轮。”

    假如不认识自己的妙心，没有正确的知见，不知从佛性起修，而着相向外求取，那就没有离开妄心的作用，那就是有为的邪见，那与“自性大圆满道”风马牛不相及，得不到“无修光明轮”。自性大圆满，就是佛性本自具足，本来圆满，并非从取而有，从修而生。无修光明轮，就是佛性本来光明无量，照十方国，具足一切妙用，能起万千变化。光明轮不是修出来的，而是自心本具的。所以说：“道，不属修，而属悟。”悟道，即醒悟、明白、契入真心，恢复本来。就是在修法时，于一念断处，“囗力 ”地一声，证悟本真。悟后要不要修？要修！因为无始以来的我、法二执还在，还不能开发大神用，须将这二执消尽，才能彻证本源。那么，怎么修啊？这要看各人的习染轻重，而用不同的方法，但最好是无修之修，用观照的方法。大手印的方法是，当妄念一起，就“呸”地一声，将妄念喝断，从而保护真心。但我们也可以用别的方法，比如念佛、持咒等。当妄念起时，就念阿弥陀佛，或持一句咒语，不跟妄念走，将妄念转化，同样可以保护真心。更或当妄念起时，凛然一觉，一切化空，妄念也就歇下来了。所以，要得到“无修光明轮”，须明证这妙明真心之后才行。假如不明白什么是真心，那就得不到了。

    “于见宗未得印证，则虽修亦无保任之境，故以印证见宗为首要。”

    见宗，就是正知正见，即在正知见的熏习下，认识了本性。假如你还不认识本性，则“虽修亦无保任之境”；即使你在勤勤恳恳地用功修行，也得不到“无修光明轮”；因为你没有“保任之境”，不知保什么啊！就是说，你对于前面讲的正知正见还拿不准，不认识本性，脚跟站不稳，还在疑惑，那你保什么呀？譬如我们有个小孩子，要小心照顾他、保护他，不要饿着，不要冻着，不要让他跌倒了，无微不至地关怀他，抚养他长大。如果你根本没有小孩子，那你保护谁呀？
    保任，是两段功夫，先保后任。就象对小孩子，先要保护他，待小孩子长大了，就放任他，让他自主自立，自己做事，自己工作，不必管他了。保任，看起来只两个字，做起功夫来，要走好一段路呢！要做保任功夫，须先见本性；不见本性，保什么呀？那什么是本性呢？上面讲了很多，即现在能见、能闻之性，认取它，不要怀疑，好好地保护它。怎么保护？“不是不见，不是不闻”，而是“了了觉之，不着见闻”，在日常生活中，不是不看东西，不是不听声音，而是不分别好坏、美丑，不起爱憎、取舍之心。尽管看、尽管听，心里什么也没有——“荡然无住”，这就是“保”了，保成熟之后，就不要保了，放下它，一切处都可以去，什么事都不妨做，而丝毫无住，这就到了事事无碍、任运逍遥的境界。关于“事事无碍”真净克文禅师有一偈颂曰：“事事无碍，如意自在，手把猪头，口诵净戒，趁出淫坊，未还酒债，十字街头，解开布袋。”手里拎猪头，一边啃着猪头肉，一边念诵戒条：不杀生，不偷盗，不邪淫……我在吃素，我刚从淫坊出来啊，哈哈哈哈！趁出，就是被赶出来。淫坊，就是妓女院。在妓院里钞票花光了，被老鸨赶出来。喝酒欠债，酒馆来讨酒钱，穷得无力偿还。就这么邋遢，就这么潦倒了，从而逍遥自在、无忧无虑。可能有人会问：手把猪头，口诵净戒……不吃素，不是破戒了吗？非也！他未曾吃荤，他是吃素的。为什么？他心空了，没有着相，未曾觉得肉好吃而多吃，菜不好吃而少吃。没有爱憎、取舍之心，就是吃素。相反有的人虽然吃素，但执着在味道上：这个菜味道好，鲜美；那个菜味道不好，难吃！非常挑剔，就等于不吃素。如果我们的心真的空净了，吃了还等于没吃，尽管手把猪头也不要紧。
    话又说回来，若没证到这个地步，你就这么放任啊，那你“入地狱如箭射在！”你的心没有真正空净，“业”就粘住你、缠住你，不放你过去。举一则这样的公案：从前有个禅师爱吃牛肉，他说：“吃就是不吃！”他的心空净了吗？没有啊！只是嘴上说说，心里空不了，业障就粘住他，要他还债。这禅师一口气不来，就入了牛胎，作牛还债。有一天，农夫把牛牵出来，遇见宝志公禅师。志公一看：哟！这不是某某禅师吗？你不是说“吃就是不吃”吗？你不应该做牛啊，你怎么作牛还债啊？这牛泪流满面，！！！自己撞死了。所以，不到真正空净的地步，胡说大话，要下地狱的。我们是决心证大道的，证到什么地步，就说什么地步的话，不得胡来！要想证到“事事无碍”的地步，首先要做到见地纯正，明见真心，再进一步除妄习而入于无为。着相而修、有为而修，俱不能证到“事事无碍”。现在有的人心不空净，妄求神通，坏了！非但不能成佛，却是成魔有份！你想要神通，魔就到你心里现神通，变个佛相给你看看，你以为是真佛，高兴地守住它，魔就住到你心里去了。魔王还要扩大他的影响，让你去说法，接引一班魔子魔孙。这都是着相之故，所以我们不能着相，不能有为而修。
    “故以印证见宗为首要。”这是最重的一句话。见宗就是明见本性。恒河大手印把见宗置于首要地位，曹洞宗的“五位君臣”也突出了这一点。临济宗有“三玄三要”，其中“句中玄”里的初要，就是识自本心、见自本性，同样突出了这一点。

    “后可印证自住之智慧，是即住自本性，非由他求，亦非昔无今有。”（此为初要）

    先要证见本性，然后才能够显发“自住之智慧”。明悟后，保任本性不失，勤苦用功，扫荡妄习。如果在任何顺境、逆境中，都能心如止水，毫无走作，那么，各种神通妙用便不求自得。“住自本性”，就是自心本具，自然由本心发出。“非由他求”，不是修什么法求得的，也不是佛菩萨赐给我们的，更不是什么鬼神附体而显现的。“亦非昔无今有”，也不是以前没有，现在才有，而是本来就有的。有人问：“你说本来就有，那我现在怎么没有呢？”你现在妄想、妄习还没除光啊！首先你要认识佛性，明悟这能见、能闻的性能就是本性。然后时时保护它，不要着相，不要跟境界跑。保护圆熟了，心真的空净了，神通就会自然显现。
    如果不是“住自本心”，不是自己开发出来的，那都是不相干的，一口气不来，就什么功能都没有了，自己到哪里去也不知道。做了坏事，还要下地狱，很危险啊！我们上海就有好几个所谓“有神通”的，将到临终，附在他们身上的精灵离开他走了，这时他们不但没有神通，肉体还非常痛苦，精神上更是内疚，深受良心的谴责，只是“痛啊！苦啊！”地叫着，堕入下三道去了。我们修正法的人要引以为戒啊！


一、烦恼即菩提

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第三讲　大手印之定
熟识法身

一、烦恼即菩提

    “令心如河流，任运自然住，起伏不作成立与遮遣，即得法身自相。”

    我们做功夫，要让心象河流一样，随弯就折。自己毫无主观的住着，一切任运随缘，没有我见，亦无滞碍。一切时都象流水一样，安然自在地流去，功夫就要这样做。我们凡夫私心重重、妄念多端，什么都要符合自己的心意；我要这样，就得这样才好，不然心里就烦恼；所以业障深重，不能见道。我们现在用功修道，就要改变这种住着的妄习，要能够随缘就物，弯就弯、折就折，不能固执己见。比如我们干工作，升就升，降就降，均无所谓。不可因迁升而喜、下降即恼。因为一切都是为人民服务，不是为自己，所以需能上能下。我们学佛了，知道一切声色货利皆如空花水月，不可求、不可得，心常空寂，没有烦恼，所以什么问题都好商量，什么事都能无私地负担起来，勇往直前地干。假如大家都这样舍己为人地去做，社会就安宁，民族就兴旺，国家就富强。所以学佛对世道人心大有裨益，实在应该大力提倡。
    我们做事情时，不去管它成功还是失败，只是竭尽全力去做，成不喜，败不恼，总结经验，纠正错误，再接再厉地干。若能做到思想坦坦荡荡，无曲无私，不动不摇，即自然证法身的本来面目。同样，不因一起念，而生“心光被乌云所遮”想；也不因妄念息下时，而生“遣除”想。因为一生起“离”与“出”之念，就是妄上加妄，还是有所执着，不得解脱。大手印是讲无为而作，一切无染，任运随缘，时时如此的，功夫较高一层，是较难做的。假如一时做不到这样子，还要做其它功夫，等后面再讲。
    所以，我们须时时如此，念头来了不睬它、不压它，也不跟它跑，任运随缘，应万机而无住，这就是我们的法身自相。我们自己的法性本来就是如此，它能随机起妙用，不是死在那里不动。它反应非常之快，快得超过光速。凡夫之所以反应慢，就是因为妄想多，象太阳被乌云遮住了，光明放不出来，功能因而变小了一样。发神通就是妄念消尽后，心的功能完全发挥出来了。一切众生皆具有佛性，而佛性本具无穷神通妙用。只要我们能够象流水一样地无心，任其自然，所谓落花有意，流水无心，时时这样任运腾腾，就能恢复法身的自相，而大显神通了。法身自相并不是一念不起，死板板地什么也不知道。它是活泼泼的，随缘起用、妙用无边。所谓无念，不是说一个念头不起才叫无念，而是念起无住叫做无念。空即是有，有即是空啊！
    讲到空有，这对学佛的关系非常大，把空有的关系完全弄通之后，方能迅速进步。做功夫的人总是说一切皆空，不要著有；而凡夫做事都是著有，空和有好象是不可调和的对立面。这是因为大家对“空”、“有”理解不同的缘故。凡夫说空，是一切没有；佛法说空，只是无体性，而不是无假相；所以说“即色即空”，而不是离开假相说空。我们说空，不同凡夫一无所有的空，而是不住着假相的空，是“空即有，有即空，空有不二”的空。所以，无念不是一念不起，而是念起不随不住，要搞通此理。佛性真空，不是不显现，因为起用必显现故。假如空了没有相，即不是自性了。因为有心必有相，心就是相，相就是心，心相不二故。我上次讲了，镜子里一定有影子，没有影子不成为镜子，所以佛性一定能显现色相，没有色相就不能称为佛性，因为没有妙用，佛性就变为死空、顽空了；但佛性不是顽空，它是灵明廓彻，能起一切妙用，能现诸般色相的，所以是“森罗万象心中圆”。
    讲到这里，说个故事给你们听听，镇江有个金山寺，寺里有个镇山法宝。法宝就是苏东坡的玉带，玉带由一块块方玉用金线串起来的。这玉带怎么留在金山寺了呢？原来苏东坡和金山寺的方丈佛印禅师是要好的朋友。苏东坡的诗词作得很好，也是信佛修持者，自负功夫已到八风不动的地步。佛印禅师要试试他功夫深浅，故意贬抑他说：“苏东坡的诗真是狗屁不值。”苏东坡听了这话，不禁心中大气，就大兴问罪之师，气冲冲地过江来责问佛印禅师。佛印禅师笑道：“好个八风不动，一屁就把你打过江来。”这是个笑话。
    有一次，苏东坡到金山寺来访问佛印禅师，禅师这时正在禅堂里领众坐香，那正是止静的时候，闲人不好进去。苏东坡知道这个规矩，就在客堂里坐等佛印禅师出来。这枝香坐完后又加了一枝香，所以出来很晚。苏东坡等了很久，心里非常焦燥。香完开静，佛印禅师出来了：“哎呀！苏大学士，请坐请坐。”苏东坡说：“嘿呀，你还叫我坐呀！我要在你这秃驴的头上坐！”他们是好朋友，在说笑话，骂禅师是“秃驴”。禅师听了道：“噢，你要坐在老僧的头上啊？好、好、好，我有个问题问问你，你要答得出来，老僧的头给你当坐具；若答不出来，就把你身上的玉带解下来，给我们做镇山之宝。”苏东坡哈哈一笑：“随你什么问题，我都能一问十答，我的妙解很多，释义很广。”佛印禅师说：“好，我问你，四大本空，五蕴非有，你在什么地方坐？”意思是说你要在我的头上坐啊，我的身体是四大五蕴，是空无所有的，你怎么坐法？苏东坡想：四大是空的，五蕴本没有，一切都没有啊，那我落空了，坐在什么地方呢？不能坐在虚空里呀……想来想去，来回走了三圈，一时答不上来。佛印禅师乘机叫小沙弥：“来呀，把他的玉带解下来，他答不出来了。”于是苏东坡的玉带就留在金山寺做镇山之宝了。这就是空而有、有而空的公案。其实这个问题不难答，因空非顽空，有非实有，空不碍有，有不碍空，空就是有，有就是空，心就是相，相就是心。故不妨答他：“真空不碍妙有，就在你这假相头上坐！”或者就在椅子上一坐，说一声：“如是坐！”或者竖起一指，说：“就在这里坐！”更或竖起指问他：“在什么地方坐？”这些答案，随手拈来，正不必动脑筋也。
    有人问《金刚经》座主：“无人相、无我相，那么，谁说谁闻呢？”这个问题看来很难，无人无我，就无说无闻了，还能在这里讲经听经吗？其实《金刚经》是破相见性的，不是属顽空，事相虽无，佛性不无。可以答他：“只说无相，不说无人。”我们的佛性，妙有非有，真空不空。大家如果把空与有、有与空的道理搞清楚，进一步绵绵密密地于一切时保任，不住相、不落空，就可以圆证大道了。不然，我们一遇境相就粘住，不自在，何时得了？
    宗下有很多这样的公案，宋朝徽宗皇帝的时候，有一位丞相把各宗各派的长老都请来，开一个无遮大会。就是一点儿没有遮盖，各述己见，直接痛快地呈示本性，圆证大道。有个讲《华严经》的座主说：“在我们教下讲来，成佛需三大阿僧祇劫。而宗下说，一棒一喝就能成佛，这完全不符合佛的教导。现在请问在座的诸大禅德，你们如果一喝能透得过华严宗所说的五教，我承认你们一棒一喝就能成佛，假如透不过五教，那就是魔说。请你们哪个出来讲一讲？”华严宗把佛法分为五教：小乘教、大乘始教、大乘终教、大乘顿教、大乘圆教，教义由浅入深，修法循序渐进。当时赴会的禅宗硕德有圆悟克勤祖师，八十岁开外了，是大慧宗杲禅师的师父。他用眼睛看了看四十多岁的净因成小禅师，净因成禅师会意了，便站出来，对华严座主说：“你这个问题不难答复，不值得在座的大祖师给你讲，让我小长老对你讲一讲。我们先把五教的教义定一定：小乘教著有，有道可成，有涅槃可证，有生死可了；大乘始教讲空；大乘终教讲非空非有，既不是空，也不是有；大乘顿教讲即空即有；大乘圆教讲非空而非有，非有而非空，圆融无碍。是不是这个意思？”华严座主曰：“对！”净因成禅师大喝一声，问众曰：“你们听到没有？”众曰：“听到了！”成曰：“听到了，那就是有啊！透过小乘了。”徽宗皇帝当时着青衣小帽掺杂在大众中坐着，他关照丞相，不要讲出去，让他好好听听怎么讲。过了一会儿，声音消散了，成又问：“你们现在听，还有声音吗？”众曰：“没有了！”成曰：“没有就是空，透过始教了。”又曰：“现在没有而刚才有，就是非空；刚才有而现在没有，就是非有。这不是非空非有吗？透过终教了。再者，若无刚才的有，现在说什么空呢？若无现在的空，说什么刚才有啊？说有之时空在有，说空之时有在空，这不是即空即有吗？透过顿教了。大乘圆教呢？我一喝不做一喝用，尽管喝，没喝过，时时处处不着相。吃饭没咬着一粒米，穿衣没挂着一丝纱。尽管工作很忙，就象没有工作过一样。这就是《金刚经》里‘应无所住而生其心’的精义，说有之时，纤毫不立；说空之时，周遍沙界；空有不住，圆融无碍，这是最上乘的大乘圆教，是《华严经》所说的最高境界——事事无碍法界。这也是禅宗的本质。”大众闻后，莫不信服赞叹，徽宗皇帝也点头不已。佛法实在是最崇高的宗教，是最好的人生哲学。我们能信受奉行，还有什么成败得失的烦恼啊？恒河大手印讲的是最上乘的佛法，我们既然十分庆幸地听到了这部法，就应依教奉行，时时令心如河流一样，无所住着地任运而作，才能证得法身自相。

    “心起知为智慧功用，观照及一切时皆如是。故放逸不修与勤积修习，其法性无增减。”

    心里起了念头，应该知道，这是智慧功用，是法性的妙用。不仅观照时是这样，一切时都是这样。所以，放逸不修时，法性没有减少；勤积修习时，法性没有增加。法性本身是不增不减的。
    我们不少人学佛做功夫，往往压念不起，以为一念不生地坐上十天半月、乃至十年八年，是好功夫。殊不知，这样修死定，不得真实受用，不能出三界，只是压伏一时，一经翻动，妄念生起，更胜于昔。纵不翻动，死坐在那里，有什么用啊？久久死定，会变成土木金石的。真做功夫须活泼泼地在事境上锻炼，知道心念起处，是本性的妙用，不去着相，则智慧日增。我们修行要成活佛，不是成死佛，要起种种妙用，利乐众生，这样才有价值。不是死坐在那里不动，那不成了泥菩萨了吗？
    前面讲过，见到本性之后，须要在事境上勤除习气。观照，就是除习气的最好办法。观照，就是佛性的妙用啊！不仅观照时是妙用，一切时都是妙用。比如游山玩水、探亲访友、看戏跳舞都是妙用。不是不能看戏，但不要被戏看了去，被戏里的情节转了去。正看时，随着戏里的悲欢离合而频起喜怒哀乐，看过后还念念不忘、耿耿于怀，脑筋老是跟着戏里的情节转，这个人这么好，那个人那么坏……这就叫做被戏看了去，这怎么行？看戏也能用功练心，看看这个心能不能被转动。若能达到“犹如木人看花鸟”，就是好功夫了。但这并不是说，戏里的好人坏人都不知道，戏的情节也不知道。如果什么都不知道，岂不成了死水一潭了吗？不是不知道，而是不分别取舍，不为戏里的情节所动。看而不看，不看而看，丝毫无住。“人间事不过总是戏”，我们放不下这个，放不下那个，其实这都象戏一样虚妄啊！一口气不来，这场戏就演完了，执着它干什么？
    我们做功夫，勤勤恳恳地用功，法身没有增加一分；我们放逸，法身也没有减少一分。换句话说，我们成佛，法身没有增加一分，做众生也没有减少一分；升天没有增加一分，下地狱也没有减少一分。它没有生灭去来，亘万古而不变。美国有一位叫卢胜彦的“活佛”这样说：“做功夫，佛性（天心）就升上天，不好的恶心就降到地下去。”一个升上来，一个降下去，一颗真心分成两个，那可真糟糕透了！有的法师讲经时说：“假如我们做了坏事，做坏事的妄心下地狱；真心升到天上去。”也是把真、妄分成两个心。他们不知道真心（佛性）和妄心原是一体，妄心就是真心，真心就是妄心。比如，水（喻真心）起了波浪（喻妄心），波浪就是水，水就是波浪，怎么有两个呢？有人问：“没有两个，为什么人家说三魂七魄呢？三魂七魄不是有十个吗？”如果真是这样，一个人岂不变成十个了吗？不是啊！所谓“魂”者，属于阳，是光明无私的正气；“魄”者，属于阴，是黑暗污秽的邪念。三魂七魄，是说一个人光明的成分少，只有三份，而黑暗的、见不得人的东西多，有七份。不是把一个人分成十个东西。如果我们把七份黑暗的邪心都驱除掉，都转过来，完全化成光明，就成道了。象吕纯阳祖师之所以称“纯阳”，就是“魄”都化除了，黑暗都化为光明，而成仙道。因此，真心和妄心不是两个东西。你下地狱，真心也跟着你下地狱，但它的光明并没有减少，也没有污秽，它也不痛苦。犹如一颗珍珠被污泥包裹了，珍珠的光明并不减少。你升天，它也不快乐，它的光明也没有增加。我们的自性时时刻刻都是不垢不净、不增不减、不来不去、不动不摇、不生不灭的。

    “贪嗔、烦恼、苦乐感受等之自性，知其皆是法尔，即得法身妙用。”

    我们之所以有贪嗔、烦恼、苦乐等等感受，皆是法身自然的妙用。假如没有法身，就生不起这些感受：但有这种情感不同的变幻——时而欢乐，时而忧愁烦恼，这都是贪、嗔、痴三毒在作怪。遇到不如意事就烦恼，求而不得就嗔怒，满足不了自己的心愿就悲苦怨恨，满足了自己的欲望就欣喜快乐。这些感受都是空无自性，都是对境生起的妄想。所谓“万法本闲，唯人自闹”，这都是有根本无明的缘故。讲到无明，修法的人都害怕，就是这东西害人，使我们在六道里轮回！假如没有它，我们早就成佛了！但是你不要怕，无明并非实有，不过是个妄想、幻影，我们只要一觉，就把它照破了。因为它不是一个实有的东西，所以，不能用什么物体来把它敲破。只要觉悟贪、嗔、痴、慢、疑等都是我们着境粘心所起的妄受，都是无明妄想，它本自法尔如此，是空无所有的。法尔者，“本来如此，并非有意造作”之意也。我们明白了这个妙理，一切苦乐、烦恼，一觉就化脱了。正如《圆觉经》所说：“知幻即离，不作方便；离幻即觉，亦无渐次。”我们平常说“业障深重”，什么叫业障啊？业障是你着相。假如你不着相，什么烦恼也没有，业障又从何来？所有苦受、乐受，如同我们睡觉做梦，梦境当中，恶梦、美梦宛然，但你一醒就什么都没有了。所以我们如果能够猛醒，一切放下，不着相，就得法身妙用了。法身妙用并不难，只要我们时时清醒，时时不住相。
    有人说：“哎呀！参禅学密很难，还是念佛求生西方容易呀！”其实，他弄错了，念佛、参禅、学密都一样，没有什么难易之分，不过随各人的根性不同，选择一合适自己的法门而已。念佛是用佛号打扫自己心地上的积垢，用持名的方法使自己清醒过来。莲池大师说念佛是“声声唤醒主人翁”。就是一声一声虔诚地念诵圣号，把自己的本性唤醒，不要住相，不要粘境，从而亲见佛性，于临命终时，得以往生西方极乐世界。参禅也一样，时时照顾话头，看着妄念从什么地方来。念头一起，就问它：你从什么地方来？迎头一棒。这妄念本来没有，是虚妄的幻影，一打它就没有了。这和念佛一样，都是为了消尽妄想，从而亲证本来。但有人说不一样，他说念佛有阿弥陀佛、观世音菩萨、大势至菩萨以及莲池海会诸菩萨接引，往生西方，横超三界，而参禅不能。其实他们也弄错了，接引横超是有的，但接引横超并不是拉你去。永明寿禅师说得很清楚：佛如天上的月亮，心就好比一盆水，心清净了，月亮的影子才能现出来；若心不清净——是污水，天上月亮虽有（佛虽放光照你，而你却看不见），也现不出来，那你就不能生西方了。憨山大师说，念佛要念得得力，把爱根斩断，生西才有希望。爱根就是无明妄动的爱情，这是生死的根本，不斩断它，心就象污水，月亮的影子在污水就现不出来。不是佛不来接引你，不放光照你，只是你自己看不见，犹如盲人不能见到太阳一样。再说，参禅的人用功，心地空净了，那就是净土。因为心就是土，土就是心。佛说：“欲净其土，先净其心，随其心净，即佛土净。”心清净了，佛土才净，此时你发愿生西方，定蒙阿弥陀佛慈悲接引往生。阿弥陀佛不似我们凡夫，凡夫会有爱憎之感，你跟我结缘得好，我就接引你；你没有和我结缘，我就不睬你。佛菩萨是行无缘大慈的，没有这种劣见，你没跟我结缘，我倒要与你结缘，慈悲接引你。就密宗讲来，阿弥陀佛不管你是念佛，还是修其它法门，当你临命终时，他都放光来照你，接引你生西。而且不光是修行的人，就是不修行的人，造恶的人，他也照，也接引。只是这些造恶的人业障深重，看不见佛光，或者见佛光强烈，吓得逃走，没有福气生西。《阿弥陀经》云：“不可以少善根福德因缘，得生彼国。”善根、福德、因缘，三者缺一不可。想生到西方去，要善根、福德、因缘具足才行，不是马马虎虎地念两句阿弥陀佛就能去的。
    诸位菩萨，我们要真正用功，把妄心完全息下来才能成道啊！大手印讲的是心地法门。一真法界——华藏世界，就是大手印。西方极乐世界就在这个大手印当中，不出大手印之外。西方极乐世界的“凡圣同居土”，就在这个大手印的第十三层，“实报庄严土”就是华藏世界的第二十层。我们娑婆世界也是第十三层，和西方的“凡圣同居土”是平行的。佛说：“从是西方，过十万亿佛土，有世界名曰极乐。”就是说，从我们这儿，向西方去，就是极乐世界的“凡圣同居土”。我们只要深信不疑，做一切善事，发愿回向往生，都是可以去的，佛菩萨不会拒绝的。并不是没有念阿弥陀佛的圣号就不能去。有人说，我念佛念得少，恐怕不能去吧。此话不对！生西与否，不是看你念得多少，这不是买卖，而要看你念佛的质量如何，心地是否虔诚，心里是否清净。假如你心里真清净了，临命终时一念也能生西。吾人果能反省一切色、声、香、味、触、法都是空花水月不可求、不可得，一放一切放，清净无染地念一声“阿弥陀佛”，这一念清净心就能与佛相应，而生到西方去，也不需要十念、百念、千万念，就看你临命终时能不能一心不乱而正念分明。临终时，能心不颠倒，意不散乱，而正念分明，这是深得念佛三昧的功夫啊！功夫能做到这步田地，就靠现在勤恳扫除妄习而积累起来的。所以现在用功，要虔诚地放下、放下、再放下，使心清净无染，将来才能稳操胜券，往生西方，这也是法身的妙用啊！我们把禅宗、净土宗、密宗融于一炉，是因为它们本来是一体的。不要去分密宗呀、禅宗呀、净土宗呀，本来是一个佛宗啊！


二、无修之大自然住

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、无修之大自然住

    “如不达自然任运，必妄念纷驰而落凡愚。故常应不离无修之大自然住。”

    我们在一切时、一切处的举措施为，都是真心的妙用，一切色相都是自己的化身。自当随顺种种因缘应付操作，尽一己之力，为群众造福，这就叫“自然任运”。如果不明白、不通达“自然任运”的道理，必定着境粘心，贪得无厌地为满足自己的欲望而妄念纷飞，那就把大好的一尊活佛埋没为凡夫愚妇了。我们修法原为见性证道，一切不着。假如想发神通，想得到什么东西，或是求佛菩萨保佑升官发财，那就与学佛背道而驰了。现在我们只要时时刻刻任运无住，于一切妄想境不加了知，而又非同木石，而了了分明地应机随缘，这就是佛事。我们在前面讲过，不要认这个色身为我，要以空寂为体；不要认妄念，要以灵知为心。用心地法门来修，就如用米来烧饭一样，必定能成饭；不这样修呢？就是用沙来煮饭，费尽功夫，也煮不成饭。我们明白了这清净无染而了了分明的灵知之心就是佛，便不再着相，而任运自然地为群众服务，以在事境上锻炼，除尽妄习而圆证佛果。反之，必定妄念纷飞，自落凡愚，而生死不了。我们这些凡夫多生历劫着相惯了，一下子是改不过来的，非但在饮食起居上挑拣分别，即使在修法上也挑拣个不停。这个说：“净土宗好，可靠；禅宗危险，不可靠。”那个说：“密宗好。”另有人说：“密宗也不好，密宗妖气重重。”哎呀，这个好，那个不好……，都是盲人摸象，妄自分别，胡说乱道。他不知道佛说的法是平等、平等、又平等的，不过是应各人的根器不同而说不同的法门，这叫做“应病与药”。象我们吃东西，你喜欢吃甜的，就取甜食；喜欢吃酸的，就取酸食。若爱吃酸的人说甜食不好，爱吃甜的人说酸食不好，念佛的说禅宗危险（其实禅宗并不危险），参禅的说密宗有妖气（其实密宗并无妖气），这都是偏重自己所好，妄自分别，非但自取烦恼，而且无形中得了个谤法的罪。你喜欢哪一宗就修哪一宗，不要说别的宗派不好，任何一宗都是一样的。你说参禅难，修其它宗也不容易；你说念佛容易，修其它宗也不难。
    庞居士说的：“难难难，十担麻油树上摊。”是讲初步修行人不明白修行诀窍，所以很难很难，犹如“粘鱼上滑杆”，鱼身上的鱼鳞粘乎乎滑溜溜的，要上那油滑的竹杆，谈何容易！但一经点破，原来这能说、能行、能哭、能笑的就是我人的自性，它镇日在我们面门放光，丝毫没有隐藏，不需要寻觅、祈求，只一切放下即是。正所谓“踏破铁鞋无觅处，得来全不费功夫”。所以庞婆接声云：“易易易，百草头上西来意。”不难不难，参禅悟道容易得很。百草头上就是任何事物的头上，这“头上”的涵意就是离开相看，别往下着相看，离相能见物的功能就是自性的妙用啊！这不是很容易吗？所以我们做功夫不要分宗别派，说这难那易，只时时刻刻认清这离相而了了分明的真心，不要认影子，影子是取不到的。此时理虽明了，但多生历劫的住相习气还要来侵犯。圭峰禅师说：“多生妄执，习以性成，喜怒哀乐，微细流注。真理虽然顿达，此情难以卒除。须常觉察，损之又损。”所以我们必须时时觉察，一有念起，即便觉除。如妄念势强，一时转化不了，就念佛或持咒以化之。佛号和咒语就是慧剑，用以斩断着相的妄心和情思，有无穷的威力。我们只要虔诚持诵，定获佛菩萨加持，因此，成道没有什么难处。同样的，要生西方极乐世界，任何一宗只要发愿都能往生。我们常说，念佛的范围很广，不是念一句阿弥陀佛才是念佛，诵经也是念佛，做善事不着相也是念佛，惺惺在觉也是念佛。为什么？因为佛是觉义，你时时不迷，回向西方极乐世界，这不是念佛吗？净土宗说，欲上品上生，要“读诵大乘”。为什么要读诵大乘？是叫你明理呀！叫你明白生死等现象是从何而有的，怎样才能了生脱死。你把这些道理搞明白，空尽妄心，毫无住着，才能上品上生。假如你住在相上，死死执着，认为这个世界不好，要去西方那里享福，这就坏了。纵然能去，也不过是下品下生。因为你心不空净，只能生凡圣同居土，不能生方便有余土和实报庄严土。
    什么是禅呢？本色自在的清净心是，即宗下说的“正法眼藏，涅槃妙心”。这涅槃妙心，不就是净土吗？不也是密宗的秘密宝藏吗？所以禅、净、密看起来是三宗，实是一体。密宗有很多往生西方极乐世界的方法，譬如颇哇法、大弥陀法、迁识法等，都是往生西方极乐世界的。念观世音菩萨也一样生西，因为观世音菩萨就在西方，他也放光照你，接引你生西方极乐世界。往生之所以有九品，就在着相不着相上分别啊！假如你明白心就是土，土就是心，生即无生，无生即生，丝毫不住相，无生之中不妨往生。这样的往生是妙用啊！无生不是死在那里不动，生生不已就是不生，不生就是生生不已，这才得无生之妙谛。
    “故常应不离无修之大自然住。”所谓无修者，乃“无修之修是为正修”也。大手印是最上乘密法，它不要你念咒，不要你结手印，不要你修什么法，一切任运自然，毫无住着即是。这种修，即是大自然住。禅宗开悟后也是如此，无修而修，不要对治。对治法门是针对各人习气而专修的除妄法。譬如，淫心重的人专修不净观、白骨观；特爱讲话的人专修禁语等，这是息妄归真的方便法。大手印不要这么对治，它告诉我们，一切色相都是自性的显现，都是真心的妙用，时时无住，即是无修而修的大修行。念佛的人，念头一起，一觉即空，就是念佛，不是非得要念一句“阿弥陀佛”才算念佛。但用功须契合自己的根机，不可拘于一格。念佛有几种不同的念法：念起即觉，为实相念佛；观自己就是阿弥陀佛，为观想念佛；观佛相好，为观相念佛；时时不离一句“阿弥陀佛”，为持名念佛。我们用功，须选用一种适合自己习性的方法来修行，才能收到事半功倍之效。假如你不能念起一觉即空，那就念名字佛。如果默念还不顶事，念头还动，那就出声念“阿弥陀佛……”，总是要把你的妄念斩断，转为无念才行。同样是念佛，明白这个道理和不明白这个道理，力用大有区别。不明理念佛，时时着相，执着西方的阿弥陀佛；明理念佛，就晓得念佛是借阿弥陀佛的圣号，把我们心里的龌龊扫清，把我们着相的烦恼、愚痴都扭转过来，以证和阿弥陀佛一样的清净佛性。因用功的方法不同，将来生西的品位也因之而别。这不着相的修行，即是“无修之大自然住”，无住之住，叫自然住。
    禅师开示这样讲：“有佛处莫停留，无佛处急走过。”有佛的地方你不要停留，没有佛的地方赶快走过去。这是说，既不能著有，也不可偏空，有无两边都不立，中间亦无有，那就是中道义，也就是天台宗的“空、假、中”一心三观。所以，相不是没有，而是幻显起用的。假如真性不能显示幻相而起用，那是一潭死水，佛性还有什么价值？我们用功修行，就是为了除尽执着幻相的妄习，而不是死坐在那里不动。若能觉醒，时时不住于相，也不执于法修行，就走上正路，入于“无修之大自然住”了。

    “无论何时，唯以认识直指见宗，一切尽摄。”

    不管什么时间、什么地方，唯以认识直指所示的本性为正知见，真正领悟我们这个心就是一真法界。一真法界是统摄一切的，森罗万象都包括在内，任何色相都是自心显现的妙用，所以，不要去着相。境界好也罢，境界不好也罢；顺我的心也好，逆我的意也好；都不去管它，那就时时刻刻都见性。《六祖坛经》云：“见性之人，言下须见，若如此者，轮刀上阵，亦得见之。”上阵打仗，心里有生死出入之见，这不行。我被人杀了也无所谓，“将头迎白刃，犹如斩春风”，哈哈！斩掉就斩掉好了，斩了这个躯壳，我们的真心是不增不减、不生不灭的，还是堂堂地斩不掉。这就是见性人的作略。
    从前，嵩岳元圭禅师在宴坐时，见一帝王，带了很多随从，威风凛凛地站在面前。那帝王见禅师不起立迎接，心中很不快，问禅师道：你认识我吗？禅师说：我观佛与众生都是平等的，对你能另眼相看吗？那帝王说：我是岳神，掌握着生死大权，能令人活，也能令人死，你怎么能用平常的眼光来看我呢？禅师哈哈一笑说：我本无生，你能令一个无生的人死吗？在我看来，身体和虚空不二，我和你不二，你能损坏了虚空和你自己吗？就算你能，我的真心却是不生不灭的。你能损坏的只是我的躯体，你不能损坏我的真心哪！你还没有证到这个真心，怎么就说叫我生、叫我死呢？那岳神被他说得怔住了：哎，这话我没听说过，还有不死的真心在吗？禅师继续开示说：比如你现在是大神，你以前也是人啊！只因你为人耿直，刚正不阿，做了很多善事，所以现在成了操生死权柄的大神。但是，是谁做了岳神？你做人时的躯壳已经没有了，是识神做了岳神。你那识神和我们的佛性不一样，差那么一点点，差什么东西呢？有“无明”在，佛性就成为识神，把无明去净，识神就恢复为佛性了。纵然“无明”还在，佛性也不减少一分，因它是不增不减的。现在是谁做岳神？就是这个不生不灭的佛性啊，而你全不知道！那岳神经禅师开示后，如梦方醒，当时就拜元圭禅师为师，皈依了佛门。
    还有那些依草附木显灵的，是什么神呢？那是鬼呀！他在世的时候贪得无厌，造罪下了地狱，地狱罪受满了，出狱之后，因为贪习还在，遇到草木就附上去，这草木就灵验了。这实在是贪鬼做祟，不是什么神。神者是大的鬼王，神通比其它的鬼大，都是着相。所以我们无论何时，唯以认识“直指见宗”所指示的真心为要，心量犹如虚空，森罗万象，无一不包括在我们的心性当中。我们要恢复本能，就要从现在做起，一切放下，时时认识这个佛性，不要住相。才有住着，赶快念佛，赶快持咒，最好一觉即空。明白这个道理去修，修净土也好、修禅也好、修密也好，都容易迅速成就；不明白这个道理去修，都难成正果。

    “不可于各各妄念起伏上，作各各调伏对治。”

    这里讲，调伏对治妄念，不可在各个妄念起伏上面着手，须在妄念生起的总根上下功夫。凡夫的妄念多啊！有的好色好得厉害，有的贪财贪得厉害，有的好名好得厉害，各人的妄念习气不同，若一一分别对治，以妄治妄，其妄更甚。如在妄心动处下手，则一了百了，归家稳坐矣。教下也有对治法，比如“六度万行”里的“布施度”就是对治我们的心量小、悭吝的要法。又譬如五戒“杀盗淫妄酒”，就是对治我们妄心蠢动的法门。比丘戒二百余条，也不外戒心不动，所以，最大的戒是心戒。心一动就是犯戒，不是等事情做出来才算犯戒。从前有一个徒弟问师父：“师父啊，如何是破戒？”师父说：“当隔壁女子洗脸擦面的时候，你听见她的簪环首饰声音，那就是破戒。”为什么听到这些声音就是破戒？因为你听见声音就着相，簪环首饰是女人饰物，你着了女人相就起别的念头。
    大手印是从根本上修，对各种妄念不讲一一对治。见到本性之后，时时照顾它，不令此心着境，时时照空。以真心来摄持一切，森罗万象，万象森罗，都是妙明真心中物。心是根本，遇一切境都不动心，一切都不予理睬，那么，即生成就有何难？若在枝末上修，一个个妄念分别对治，那就不胜其烦，那真是太难太难了！不讲对治，是大手印的修法，诸位若有不对机的，也可修对治法门，如：淫心重就修不净观、白骨观等，根据各人的情况不同而选择不同的修法。


三、子母光明会

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、子母光明会

    “妄念与烦恼，皆法身本觉智慧相。”

    妄念和烦恼，都是法身的本觉智慧相。法身无相，而又无不相。说它无相，是指法身本体没有具体的形象可见；说它无不相，是指森罗万象、万象森罗，一切有相的东西都是法身的显现，没有一个有相的东西在法身之外。妄念与烦恼都是有相的东西，当然不在法身之外。妄念、烦恼从什么地方来的？它的来处就是法性，法性是生起一切法的根本。佛性是成佛的根本。法性、佛性说起来是两回事，其实是一回事，都没有离开法身。本觉，就是本来具足的觉性，就是人人本有的灵明真心。这个真心，能生起广大智慧，能起一切妙用，能显现千差万别的形象。所以，妄念也好，烦恼也好，都是法身本体的妙用。法身是根本，若没有这个根本，哪里会有妄念和烦恼呢？有水才会有波浪，水是根本，波浪是水的动荡相。有镜子才有影子，镜子是根本，能显影子是镜子的妙用。有法身才会有妄念与烦恼，法身是根本，妄念与烦恼都是法身的本觉智慧相。假如没有法身，妄念与烦恼也无由生起。

    “其自性亦即法身本体光明之真实。”

    妄念与烦恼的自身性质，也就是法身本体光明真实不虚的显现。这里提到了光明，法身本体具足无量光明，是一个“大光明藏”。在修行的过程中，有的人看到了红光，有的人看到了黄光，有的人看到了蓝光，有的人看到了绿光……各种色彩都有。假如你修大圆满脱噶，就要看光，光放大之后，就会看到明点。这明点先是白色，再看下去就变成彩色，五彩、六彩、七彩，都显现出来了。这就是我们的本性光，由日光、月光、灯光等引发出来的。这和现代激光技术的道理一样，把红宝石放在激光器里，用脉冲氙气灯发出强光照射，受这光线的激发，红宝石自身特定频率的光，“哗”地一下被激发出来了。俗话说：眼睛是心灵的窗户。按密宗的理论讲，第八识——阿赖耶识，就在心包里，有两条脉管从后面连通心包和眼睛。密宗观光修行，外光由眼睛打进去，将我们自心本具的法性光激发出来，其原理和激光技术无二，所以说密宗蛮科学的。
    依照中医理论，五脏六腑通过经络连通全身，每个手指都有其对应的脏腑。结手印，就是安排好脏腑的位置，持咒是用咒音鼓动气机。咒音不是无的放矢，不是随便念点什么都可以的，而是佛菩萨在禅定当中，将自心化作的符号。你用心持咒，和佛菩萨发出的符号相同，就能和佛菩萨感通，得到佛菩萨的加持力。这和科学上的“共振”原理相同，所以密宗很科学，并不是迷信。
    我们现在讲的恒河大手印，是无修而修，一切时、一切处任运自然。这最易和佛菩萨感通，因为佛菩萨都是任运自然的。我们首先要识得自己的真心，先要明白包括妄念与烦恼在内的一切事物，都是自己真心起现的妙用，这就是前面讲过的“见宗”，也就是禅宗讲的“明心见性”。然后，一切时、一切处保护它，时时处处都不着相。保护圆满，就成道了。这个法很直接、很痛快，不是一一对治的法，无修之修才是真修，所以说大手印是无上乘的修法。不要怕妄念，不要怕烦恼，妄念与烦恼是法身生起的妙用。把这妄念、烦恼息下来就是了，息下狂心，即是菩提，并不是要去掉它。就象去掉波浪就没有水一样，去掉妄念与烦恼，岂不是连法身也去掉了么？法身又怎么能去得掉呢？只是息下妄念与烦恼，而不是去掉它们。不要认为妄念与烦恼不好，它正是真心的显现，也正是显神通起妙用。恒河大手印就是叫我们认识这妙理，在从事一切工作时不执物相，而将妄心、妄念化作真心的妙用。

    “知之，即名本体住之光明。”

    知道了这个道理，就叫做“本体住之光明”。住，就是不动。假如你能知道妄念与烦恼都是本体的妙用，能息下它不动，即是做事时不执不住、随缘应用，这样的“知道”就是法身发出的“本体住”之光啊！住，有“安住”意，就是脚跟站稳，在禅宗里叫“脚跟点地”。认识到妄心的起处就是真心，不再到别处去找，这就站稳脚跟了。还去求什么师父给开顶授法呢？师父能给你开顶成道吗？老实讲一句：没有这种事！师父要是能给你开顶成道，佛那么慈悲，老早就给大家把顶都开好了，使大家成道了，哪里还会有这么多凡夫啊？说给你开顶，那是象征性安慰安慰你，使你的心情愉悦、稳定下来，易于进道而已。我们明白了这个道理后，自己奋发用功，开自己的顶，不倚赖他人。清清楚楚地认识真心不在别处，妄念与烦恼的起处就是我们的真心。时时保护它，不随妄念转。才有走作，赶快念佛，或者赶快持咒，将妄念化去，这回光返照是保护真心的妙法。做功夫要向内照，不要向外照。外面的东西太多了，有好吃的、有好穿的，有好玩的……这些全都是影子，统统了不可得，跟它转，就完了。须安住不动，脚跟站稳，将着相旧习消尽，自然会放大光明。其实，平时我们都在放光，念头一动就是放光，不过这是妄光。妄心发出的是妄光，真心发出的光才是真光。何谓妄光？着相而生妄念，就是妄光，妄光也有光明。前苏联的科学家发明了一种机器，能把人体发出的光拍照下来，据介绍那光环有七、八厘米厚。妄光有限量，而真光没有限量。如果我们能时时保护这本然的一段真光，它就会越放越大，乃至照十方佛国，无所障碍。这是我们自心本具的大光明藏。我们应当如是安住，这是无住之住，不是住在什么东西上，而是要你心安稳，不动摇，不疑惑。

    “其直指自性光明之见宗，能熟其自相，即名行道之始觉光明。”

    上面讲了本觉光明，妄念与烦恼就是本觉光明相。现在讲始觉光明，什么是始觉光明呢？就是“直指自性”的光明。直接指示给你：那一念不生、了了分明的灵知之心，就是佛性，就是一真法界，就是大手印。你这样认识，就是见宗，就是始觉光明。但是我们无量劫来着相惯了，“对境生心”是熟路，而对于“荡然无住”却很生疏，还要有一个“熟处转生，生处转熟”的过程，这就是所谓的“保护”过程，也就是“观照”的过程。
    “能熟其自相，即名行道之始觉光明。”熟，就是成熟，不是着相成熟，而是观照成熟，明心见性成熟，时时不住相，一点没疑惑，这就叫“熟其自相”。假如我们听了之后，将信将疑地：这就是佛性吗？这就是成佛的根本吗？恐怕不是吧！若是的话，应该发大神通啊！怎么没有神通呢？那是你没有熟，你还生疏啊！假若我们一点都不疑惑，时时能照顾，这就是行道之始觉光明。这是真修行，不一定有什么形象，不一定有打坐的相。念佛的相或持咒的相。而是妄念一起，就看见它，不跟它跑、不理睬它，它马上就转空了，了不可得。行住坐卧都如此，你看不出他做功夫，其实他时时处处都在做功夫，这是心地功夫，称之为“行道之始觉光明”。为什么说是“光明”？念头一起，就能看见，若不是光明你怎么能照见它呢？有人说：“我念佛念得不好，念了很久，还是有很多妄念。”要我说，你念得很不错，妄念起了，你能照见，这就是始觉光明啊！妄念就象房间里飞荡的灰尘，没有光明你看不见。如果透进一线阳光，你就会发现，灰尘原来这么多啊！所以，打坐时、念佛时照见妄念，是好事而不是坏事，这是始觉光明，开始觉悟了。进一步就是不跟妄念跑，不理不睬，全神贯注地念佛或持咒，心念耳闻，听得清清楚楚，妄念自然就息下来了。这就是“行道之始觉光明”。

    “为任运于此而无分别之体与道两光明之自相，即所谓之光明母子相会也。（本觉母，始觉子也。）”

    妄念与烦恼，是本觉光明；见宗和行道，是始觉光明。本觉光明是“体光明”，始觉光明是“道光明”。这“体与道两光明”之自相——这两个光明各自的形象虽有不同，但它们在本体上却是一个，是无分别的。我们任运于此，任运于这两个光明无分别的本体，就是所谓“光明母子相会”啊！母，是本觉光明；子，是始觉光明。母子相会，就是本觉合始觉，两个光明合为一个。中阴身救度法就是这个原理。中阴，又称中有。人死过之后，有三天半到四天的“闷绝”状态，然后“中阴身”生起，如三岁童子，四十九天内七度生死，起现种种境象。所谓“闷绝”，就是大昏迷，昏迷时妄念不动，因为他的身体——地水火风四大分散了，眼耳鼻舌身诸根失去了摄取外境的功能。妄念不动，自性光明就要显现。不过这种光明叫死光，死后发出的光，三到四天内两度现起。这死光每次起现的时间不长，不过一顿饭的功夫，“倏——”就消灭了。死光也是自性光，若能在死光起现时“一把擒来”，及时体认它，立即就成道了。死光，就是母光；能觉察到它，就是子光。及时体认，就是母子相会，及时合上去就能顿证报身佛。这是“中阴救度”的第一阶段——死位中有。若不能及时体认，就错过了这个机会。然后中阴身生起，并显现种种业相，生前做好事就现好相，做坏事就现恶相，美好的相、恐怖的相都要显现。同时，前十四天每日都有佛菩萨放各色强光、现双身相接引。此时若不惧强光、不生狂妄分别之心，及时地合上去，也能得生佛国净土。在中阴身生起的第四日，西方极乐世界无量光佛放红色强光，并且现出与白衣佛母面合交抱的双身相，这时你若能不起分别、惊异、恐惧之心，毅然地合上去，就能立即得生西方极乐净土。有佛菩萨接引前十四天，是“中阴救度”的第二阶段——法性中有。紧接着是“中阴救度”的第三阶段——轮回中有，《中有教授听闻解脱密法》一书示之甚详，我这里就不多说了。
    我们打坐修行，能够照见妄念，这是好事，不要起疑惑，应继续精进修行，待到功夫成熟，“啪——”一下子脱开，子光、母光合成一体，一大光明藏也！那就成道了。念佛的人也是如此，时时处处一句佛号，久久功夫成熟，能念之心、所念之佛一时脱落，无能念之人，无所念之佛，明明历历、了了分明，这也是子、母相合，也是“光明母子相会”啊！

    “不忘已认识之见宗自相光明，对于境界功用中之妄念烦恼，不起任何遮遣与成立、取舍等为最要。”

    不要忘记已经认识到的“见宗自相光明”。何谓见宗自相光明？我们能够照见一切事物，这都是法身本体所起的妙用。照见事物，不为事物所转，而了知这能见的功能正是我们的本性，从而在相上见性——透过相而见到本性，这就是见宗。见宗也是法身所起的妙用，也是法身自体的放光相，这放光相是无相之相，称之为“见宗自相光明”。这并不是用眼睛看到，或者用耳朵听到。前面我们讲过无情说法：“若将耳听终难会，眼处闻声方得知”，那是说用眼睛听声音，现在我们是用耳朵看光明。眼睛怎么听？耳朵怎么看？照一切事物、听到一切声音的功能，就是我们的本性。离开本性，一切皆无有，若能这样体认，就是见宗自相光明。这光明能用眼睛看到吗？所以说用耳朵看。这是看吗？默契、体验、领悟、神会是也。
    我们对于在境界上、在功用中泛起的妄念与烦恼，不生起遮遣它、成立它、取着它、舍弃它等心，以一切皆影幻，无可取舍故。须不理不睬，不生任何心，方合道妙。遮，是盖复；遣，是赶走。遮、遣都是压制。成立就是随着它跑。比如，你做生意赔了本钱，烦恼生起来了。又一想：“我是学佛的人，不应该这样烦恼，为什么还起烦恼呢？不好、不好！”越想越懊悔，越搞越烦恼，这就是遮遣。再如，你已经能够不为事情的成败动心，你自以为定力强，“八风吹不动，端坐紫金莲”，这个境界很好！这就是成立。我们应该这样做功夫：动也好、静也好、顺也好、逆也好、轻安也好、烦恼也好，都了不可得，统统不放在心上。甚至遮也好、遣也好、成也好、立也好、取也好、舍也好，全都不往心里去。妄念、烦恼来了，既不跟它跑，也不理睬它，任它起灭，一凛觉就是了。前面我们已经讲过，你如果功夫做到“没有爱、恶之心”的程度，那你命终之后，就不再轮回六道了。
    一个“不忘”，一个“不起”，最为重要。不忘“见宗自相光明”，不起“遮遣、成立、取舍”等心，这是最最重要的啊！我们不要忘记，这能看、能知、能说、能行的功能，就是本性的妙用，时时刻刻熟悉它。妄念与烦恼来了，不压制它，不随它跑，没有任何遮遣、成立，没有任何爱憎、取舍，一切都了不可得。坦坦然然，平平常常，一种平怀，泯然自尽，任它风云多变幻，我自无喜亦无忧。心常空空地，气常平平地，意常淡淡地。我们时时处处都要这样做功夫，这个功夫不管哪一宗都是用得着的。


四、频除乐、明、无念诸功力

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、频除乐、明、无念诸功力

    “日久护持如是之境，有乐明无念诸功力而遮本元自面者，当揭此皮壳，自性之相方能赤裸呈现，是为智慧由内明朗。”

    如上讲的不忘、不起之境，护持的日子久了，即有“空、乐、明”等境界出现，那是功力引发的初步入道境界。乐是快乐，明是光明，无念就是心空，“空乐明”的境界出现了。内心空净，无比轻安，这个身体好象没有了，轻松得就象卸下一副重担一样。欢欣愉悦，无比快乐，比那“久旱逢甘雨，他乡遇故知，洞房花烛夜，金榜题名时”还要快乐百倍，这种快乐非任何世间快乐能够比拟（四禅八定，修到三禅就有此乐，修到四禅，此乐才会消融）。心光发露，明亮透彻，就象一轮明月当头朗照，醒时梦时都沐浴在光明之中。这“空乐明”好不好？好倒也好，但你若住在上面，起心动念：“好啊！我得空净，我有快乐，我放光明。”那就坏了，那就会遮盖住本元自面。什么是本元自面？就是前面反复强调的自性啊！若着在“空乐明”相上，就象在自性的外面包上一层皮壳，那还能见到自性吗？应该揭掉这层皮壳，不要住着这“空乐明”。
    我曾再三关照诸位，修心中心法，不许见光，不许见佛。不是不允许你见到，而是不允许你着相啊！自性非明非暗，你说它光明，不对；你说它黑暗，也不对。我们前面讲过，功夫做到最后，如“腊月三十之月”，不见有光了。但这并不是黑暗，就象人在空气中不见有空气，鱼在水中不见有水一样，“如入芝兰之室，久闻不知其香”，不取不舍，浑化相忘了。说不许，是不许你住相。住在相上，就是“成立”，就是“取”，这都是妄想执着。除掉这妄想执着，才能彻悟本来。观世音菩萨“耳根圆通法门”，功夫做到后面也是这样：“觉所觉空，空觉极圆，空所空灭”，能觉和所觉空净到极其圆满的时候，能空和所空也消失了，连空也没有了，这时才“生灭灭已，寂灭现前”。能空和所空有生有灭，能乐和所乐，能明和所明同样有生有灭。这些有生有灭的东西都统统消匿，那不生不灭的“寂灭”大涅槃就朗然现前了。寂者，寂而常照，照则起用万机；灭者，照而常寂，寂者，如如不动。如如不动曰“如”，起应万机曰“来”，“如来”的境界岂是泛泛的“空乐明”可比的？这才是真正的成佛。
    应该揭掉“空乐明”这层皮壳，自性之相才能赤裸裸地呈现出来。“是为智慧由内明朗”，这才是从内心发出来的智慧之光，这是真光明，能朗照十方，无所障碍。“空乐明”的光明是有限量的，不能朗照十方。

    “故宜频除乐、明，曰：泉水汹涌激流妙。”

    所以应该频频地扫除这“空乐明”。禅宗修持也是这样，如僧问曹山：“朗月当头时如何？”就象一轮明月当头朗照，心头充满光明，您看我的功夫可以了吧，这种情况怎么样啊？曹山禅师说：“犹是阶下汉。”功夫到这里，还在台阶之下面，没有升堂入室，还差得远呢！僧云：“请师接上阶。”请师父您发发慈悲，接引我走上台阶，得以升堂入室。曹山云：“月落时相见”，待月亮落之后，再和你相见。（元音上师问众人：“月落时作么生相见？月亮落之后，怎么相见哪？”众默然良久，上师曰：“止！止！别想了。拂袖归方丈去也！”）
    “泉水汹涌激流妙”，泉水借着山势奔流，波涛汹涌，水势很大，这股激流，难以扼制。比喻功夫做到一定的程度，微妙的智慧迸发出，就象“泉水汹涌激流”一样，挡也挡不住。当年憨山大师文才很好，善于写诗词，他做功夫做得把诗词全忘光了。有人请他写首诗，他一句也写不出来。后来有人弄了几首唐诗请他吟吟，他一吟唐诗，诗句马上跳出来了。根本就不要思索，有如山洪爆发，想停也停不住，一发而不可收拾。憨山大师知道这不对劲，不能让文思遮蔽住佛性，就毅然地把这一似“泉水汹涌激流”的玄妙，“啪”地一下斩断了。这都是能遮“本元自面”的皮壳，“当断不断，反受其乱”，应当断然地把它揭去。

    “生乐、明之力及现世乐、愉快等相时，力念方便能摄之‘泼’（P），与般若能断之‘诶’（ei），猛然从上落下，以破贪着功力之皮壳（以上二藏字，合成为‘泼诶’（Pei），即‘呸’字，译音泼吒。）。”

    当生起乐、明的力用，以及生起现世的欢乐、愉快等现象时，用力念一声“呸！”，把这一“呸”猛然从上落下，以破除贪着“空乐明”等功力的皮壳，使自性朗然现前。藏文字母“P”音“坡”，有“方便能摄”之义。括是摄受、含容，“P”字有含容一切妙义的方便性。藏文字母“ei”音“诶”，有“般若能断”之义。断是截断、排除，“Pei”字有排除一切障碍的般若性。“Pei”音“呸”，能含容一切妙义，排除一切障碍。这个“呸”就这么好。


五、修习“不修之大修”

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、修习“不修之大修”

    “如是一切时能保任离绝道验之关要、无可言说之自性了彻者，入定、出定行持无别，上座、下座修持亦无别。”

    如上面所说的那样，在一切时候都能保护、任运这“离绝道验之关要、无可言说之自性”。道验，就是修道的验证，常常验证自己修道修得怎么样，修到什么程度了，空乐明出现了吗？若出现了一点，高兴得不得了，心常常粘在这里。还有的人没有空乐明、没有神通，心里总在想这些东西，拿这些东西验证自己，我怎么没有消息啊？怎么不发神通啊？是我不行吧？是这个法不灵吧？有这些东西梗在心头，慢说成道，就连空乐明的境界也给障住，不会出现了。我们前面讲过，空乐明是在修座和保任自性的过程中出现的，即使出现了，也要“呸”地一下离开它。你若没有，少一层障碍，岂不更好！但真用功修道的人，在修习过程中，空乐明自然会开发。只是不可追求，任其自然开发而不住着，即无妨碍。离绝道验，就是离开这些验证、断绝这些验证。关要，就是关键、要点。离绝用“空乐明”等觉受来验证修道的成就，这是成道的关键，修行的要点。
    自性就是法身，法身无相无不相，它是不可言说、不落思维的。任你怎么说它，它无相貌可说；任你怎么想它，它没东西可想。语言说不出，思维想不到，这叫“言语道断，心行路绝”。经云：“唯此一实事，余二皆非真”，可言说、落思维的任何有相事物全是虚妄不实的，统统了不可得。只有这“言语道断，心行路绝”的自性是唯一真实不虚的，称之为“实相”，这就是大乘佛教的“一实相印”。
    我们应该时时不忘“离绝道验之关要”，不用“空乐明”等觉受来检验是否成道；时时任运这“不可言说之自性”，在一切时不取不舍。这样的保任一刻也不能离。了彻，就是明了、透彻。修行人这样保任，保任到自性明了透彻的时候，“熟处转生，生处转熟”了，就是“了彻者”。此时，“入定、出定行持无别，上座、下座修持亦无别。”大定无出入，如果入定时心能定下来，出定之后，心又随外境跑了，那就不是大定、不是真定。真正的大定，无时不刻不在定中，禅堂里寂静也好、闹市里喧哗也好、打坐入定也好、做事繁忙也好，都是一样，在行持上没有差别。真修无修，不修才是大修。我们修心中心法，不只是上座结印持咒修持，更须于下座秒秒不离观照。我早就告诉过诸位，观照是正行，打坐是助行，但是忽视观照的人还是不少。我在这里再次强调：观照是不可忽视的正行！观照正是刚才讲的“保任”啊！座上结印持咒，左右摄着这个心，座下绵密观照，也是左右摄着这个心。上座下座在修持上是没有差别的！

    “此为不修之大修，自住等遍之智慧。如河流之瑜伽，无毫发之修正，然亦无刹那之驰散。”

    恒河大手印的修法是“不修之大修”。真修行没有修的形象。你看他好象是不修，实际上他时时都在修，他这是不修之大修。因为他时时都在观照，时时都在保护己灵。
    没有修行的形象，谓之“无修”；一切都了不可得，连“空乐明”也不可得，谓之“无得”；自己本来是佛，只要息灭妄想执着，不用再加点什么，本自具足一切妙用，谓之“无证”。这就是所谓“无修、无得、无证”。无修者，本不生灭；无得者，本自空寂；无证者，本来是佛。这是“自住等遍之智慧”啊！等就是平等，遍就是普遍，即自自然然地安住在平平等等、遍满一切的大智慧上。等遍，就是一切时、一切处、一切人都是平等的，没有人高我低，没有我高人低，也没有我的法高，你的法低。人就是喜欢纷争，各执己见，以为自己说的都是真理而毁谤他人，站在自己的立场上说是说非、说好说坏。举个例子：有一种自动伞用起来很方便，但并不坚固，用不了多久就坏掉了，人们称之为“短命伞”。这种伞在我国的消费者看来，是不好的。因为我们喜欢坚固耐用。可是在外国人的眼里，这种伞很好！因为它很好用，价格也便宜，物美价廉，正好用一用就丢掉。我们不习惯扔东西，就说这伞不好；他们扔东西习惯了，就说这伞很好。其实伞就是伞，伞本身并没有好坏，说好说坏都是人们的妄心分别，所谓“万物本闲，愚人自扰”也。如果“自住等遍之智慧”朗然现前，不起分别取舍之心，你就可以听到“短命伞说法”了。
    我们前面讲过“无情说法”，无情怎么说法呀？听不到无情说法，那是无明遮蔽了你的真心，你的差别心宛然存在之故，因此，你的知觉性只能遍满你的身体。打你的头，头会痛；打你的脚，脚也会痛。打这把椅子，你就没知觉了。假如打破无明，除去“对境生心”的习气，扫掉了分别取舍之心，觉性就能遍满一切事物，心量犹如虚空，没有任何东西在你心外，那你就横亘十方、竖穷三际，无所不知、无所不晓了。日月星辰、茫茫宇宙、山河大地、花鸟虫鱼，所有一切有情、无情都在你的心内。如帝网珠，光光相映，颗颗相圆，他在你心内，你也在他心内，你中有我、我中有你。拈出一个，就是全体。就象现代的“激光全息照片”一样，其中任何一个小小的部分，都包括了整张照片的信息。这就是“等遍”。若欲如此，就须起修，如何修？“如河流之瑜伽，无毫发之修证，然亦无刹那之弛散。”
    瑜伽，意即相应。如河流之瑜伽，就是象河流那样相应。你看那河水，河道弯，它就弯着流；河道直，它就直着流。它处处与环境相应，并不是只能直不能弯，也不是只能弯不能直。我们的真心本来就象河流一样，与一切境界相应。前面不是已经讲过了吗，“妄念与烦恼，皆法身本觉智慧相”。法身就是我们的真心，就是自性。它从来就是不来不去、不垢不净、不增不减的，它从来就“无毫发之修正”，也“无刹那之弛散”，这才是一切事物的根本。我们做功夫，从根本做起，也应该象河流那样，与一切境界相应，没有成败得失，没有爱憎取舍。事情该怎么做就怎么做，做时井井有条、头头是道，做过等于没有做，心里不留任何痕迹。这样做事，智慧技巧应手而生，忙而不乱，多而不杂，效率很高。倘若事前期望、畏惧，背着思想包袱，做事时就不会得心应手。更在事后或因成功而沾沾自喜，或因失败而懊丧恼怒，“喜风吹倒菩提树，怒火烧毁功德林”。那早已不“瑜伽”了。
    我们要象河流一样，弯就弯、直就直，风来了起起波浪也无所谓。喜笑怒骂都是佛性的妙用，发一发脾气也没关系。为什么？你如果太顺从他，他以为你软弱可欺，欲望更加高涨，一下子要害许多人，那怎么行啊？这时就须要“菩萨心肠罗刹面”，发火教训他一顿，甚至打他一顿，让他赶快回头，这是教育呀！所以，我们学佛的人也不能总是软软弱弱的，看到坏事情该发火就发火。是不是真的发火？发火是外表，是教育人手段，不是心里失去了控制，不是嗔恨心生起来了。从前，梁山缘观禅师座下有一个园头（管理菜园子的，种菜供大众吃），他问梁山：“家贼难防时如何？”家贼比喻妄念，跟着妄念跑，就把自性光明遮蔽了，等于是妄念这个“家贼”把法财偷走了。妄念来了，怎么办哪？梁山说：“识得不为冤。”你能看见它，认识到它是妄念，不跟着它走就是了，那就不冤枉。若是跟着它跑（执着它、压制它都是跟它跑），那就白修了，岂不冤枉！但是园头是开悟的人啊，他不是这样说说听听就算了，他要“觌面相呈”，把定要津、不放过话头。几问几答之后，他突然问：“忽然倾湫倒岳时如何？”忽然间发了大脾气，就象山洪爆发，把山岳都冲倒了，怎么办？梁山禅师从法座上走下来，一把抓住园头：“??黎，莫教湿却老僧袈裟角！”连袈裟角也不能弄湿，比喻心不动。就是说你尽管发脾气，心要把持住，一点不能动啊！
    到这里就“无毫发之修正，然亦无刹那之驰散。”没有定也没有乱，定和乱都不可得，平等一如，一如平等。你说：我这里入定了！那你还有“定”在，有“定”就一定有乱，因为“定”是对“乱”说的，没有乱还讲什么定啊！讲真一定有假、讲善一定有恶、讲美一定有丑，如果没有“假恶丑”，还用讲“真善美”吗！我们的心要真正平等，既没有乱也没有定，既没有修正、也没有驰散。功夫要做到这种程度才行。

    “颂云：未曾修习未曾离，亦不离无修习义。”

    这个颂分三段：一、未曾修习；二、未曾离；三、亦不离无修习义。
    “未曾修习”，就是刚讲过的无修之大修，无毫发之修正，然亦无刹那之弛散。这不是不做功夫，功夫还是要做的，所以说“未曾离”——也没有离开做功夫，但你不能住在做功夫上，做了还同没有做，这就是“亦不离无修习义”。功夫尽管做，而不生做功夫之见，做也不可得，离也不可得。修行好比乘船过河，船还在中流，就不能离开船，若这时离开船，岂不就掉进水流（喻生死之流）里淹死了么！等船到了对岸，必须离开船，若不离船，怎么到不生不灭的涅槃彼岸啊！真正修行到家，既不曾修习，也不曾离开；既没有此岸，也没有彼岸；既无六道可堕，也无佛道可成；既无生死可了，也无涅槃能证。“无生死可了”才是真了生死，“无涅槃能证”方称真证涅槃。这不是说说就算数的，唯证乃知。正所谓“如人饮水，冷暖自知”也。

    “于此自性大圆满根本道，有成如‘卐’字者（于圆满法如量得解），或顿时得解脱，则为色心大离体所显一切法身之妙用，无有能修所修。”

    大圆满法里有好几种修法，最主要的就是“彻却”、“脱噶”。“彻却”就是立断，立即就断掉妄念、妄心、妄习；“脱噶”意即顿超，顿然超越生死苦海。顺序是先修“彻却”，后修“脱噶”。先要立断，就是先要见到自性，见到自性就是见到了根本。恒河大手印就时时刻刻指示我们见到自性，所以大手印是大圆满的先驱，是大圆满的根本，也可以说大手印就是大圆满，故称“自性大圆满根本道”。
    佛的胸前有“卐”字。“卐”本不读作“万”。因为它表示万德庄严、清净无染，大家就把它读作“万”了。万德庄严，清净无染，就是“于圆满法如量得解”。“卐”字是象所写的那样向右转。有人说，胸前“卐”字向右转是真佛，向左转是假佛，就这样辨别佛的真假。那魔王也能显现佛相，你又如何辨别呢？又有人说，佛胸前“卐”字放光，照得人心清凉就是真佛，照得人心热恼就是假佛。这都是在相上作文章，没有说到根本上去。我们说，无相才是真佛，有相都是假佛。因为“报化非真佛，亦非说法者”也！报身显光明相，化身现色身相。《金刚经》云：“若以色见我，以音声求我，是人行邪道，不能见如来。”佛的化身有三十二相、八十随好，但那是假身，你认着这个假身，就不能见如来。法身才是真佛，法身无相。报身、化身都有相，所以都不是真佛。若从究竟说来，假就是真、真就是假，全假即真、全真即假。若没有法身，从何显出报身、化身呢？报化身离开法身能显现吗？就象离开水显现不出波浪、离开镜子显现不出影子一样，离开法身也显现不出报化身。法身在哪里呀？法身就是眼前的森罗万象啊！森罗万象离开了法身就无从显现，我们透过相来见性，性就是相、相就是性。分真分假都是我们自己的妄心分别，法身无相，无相而无不相，法身本来就如此。有成如“卐”字者，就是成就万相庄严、清净无染，就是“于圆满法如量得解”啊！
    “或顿时得解脱，”我们念佛也好、参禅也好、修密也好，应该时时处处都在做功夫，一刻也不能离。行也如此、坐也如此、睡也如此、吃饭也如此、做事情也如此，久久功夫成熟，触机遇缘，“啪！”地一下子就断掉了。执着色相的妄习，是多生历劫养成的，就是因为它才有了六道轮回，它象绳子一样捆住你，使你的佛性不能发显。你现在用功修法，就是要把这根绳子磨断，越磨越细，越磨越细，最后细如发丝，“啪”地一下就断开了，这就叫做“顿时得解脱”。假如你不努力做功夫，就不会顿时解脱。顿时解脱的一刹那，不一定在座上。我曾再三地对诸位讲，修心中心法不一定是在座上打开本来，也可能是走路的时候，也可能是在睡觉做梦里，也可能是在做事的时候，突然内不见身心、外不见世界，“啪”地一下就打开了。但你要绵密做功夫啊！假如你今天做做、明天停停，三天打鱼两天晒网的，或者座上做功夫、座下就放野马，那是不行的。因为你没有把妄想执着这根绳子磨细，那它就不会断。我们应该时时用功，安住于“大圆满根本道”，功夫成熟，就会“顿时得解脱”。
    “则为色心大离体所显一切法身之妙用。”成如“卐”字或顿时得解脱，就是法身的妙用，这妙用是色心大离体所显现。“色”指色身，就是我们的这个躯壳；“心”指妄想执着的妄心。我们的心总是住在这个躯壳上，执着它为“我”，这就是“身见”，身见居五种“见惑”之首。惑就是迷惑，所以这个躯壳就是“无明壳子”。色心大离体就是不再执着这个躯壳为我。“无明壳子”一旦打破，法身的妙用就显现出来了。
    我们学佛的人中，有不少人追求神通。求神通最不好，一有所求，就不能“于圆满法如量得解”、就不能“顿时得解脱”。也就是说，求神通障碍见性。见性才是根本，但得本，不愁末。你只要安住在本性上，时时刻刻做功夫，日日消减你的妄心妄习，损之又损、损之又损……啪！断开来了，神通妙用就自然现前了，这不是求来的。求来的神通没用，凡是有所求而得，都是有为法，都靠不住。有的人自称有神通，能预知未来，其实那是“依通”，他依靠一个“耳报神”。耳报神是什么？就是我们前面讲过的“灵鬼”啊！由于它过去世贪心重，造了大罪恶了，从而堕地狱受大苦。苦报受尽，出离地狱，由于贪习还在，又生饿鬼道，常常依附在人的身上，吸取人的精血。人若心空无住，它就无法依附；人若追求神通，正好被它所乘。鬼有“鬼通”，你若被他所乘，它就会在你的耳边告诉你：明天有什么人来，有什么事情发生，第二天果然如此。你要是误认为有神通了，那就上它的当了，其实这和神通毫不相干。不能听它的，不能理睬它，不能依靠它。你若依靠它，就被它缠绕住，不能成道了。
    我们不能追求神通，须于一切时、一切处绵密用功，对一切境界不理不睬。如此久久精进行去，就会突然打开本来，能所双亡，根尘脱落，顿时解脱。根尘脱落就是“色心大离体”；能所双亡，便没有能修之人和所修之法。此时就“无有能修所修”。佛性本来就是圆满而具足一切的，它妙用无边，能显现万有。我们只要坚持努力做功夫，总有一天能够突然脱开，“无有能修所修”的境界朗然现前，那时一切神通妙用不求而自得。我们要有坚固心，持之以恒，时时心空无住，事事消归自性，才会圆满成就。


六、下机渐道凡夫的修定方法

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、下机渐道凡夫的修定方法

    “倘未得坚固，则是起现妄念、为他力所转之下机渐道凡夫。尚须舍愦闹、驰散处，以勤修具足之禅定固聚。否则，纵久修习，道验不生。”

    未得坚固，就是没有坚固心，不能持之以恒。前面所讲的修行方法——不修之大修，是对上根人说的，他们根基很好，能够听从大手印的说教，努力作向上的功夫，这就是能得坚固。假如不是这样的人，不能坚持努力用功，那就是未得坚固。未能坚固的人，总是懈怠因循，总有不修的借口：或是近来身体不适、伤风咳嗽，或是今日事情太多、没有时间，或是环境嘈杂、太闹了……总之今天是不行了，等明天再说吧。就这样“明日复明日，明日何其多”，什么时候能够修行成就啊！这种人一定是“起现妄念，为他力所转”，跟着妄想跑，随着境界动，那他就是“下机渐道凡夫”。他的根机是下等的，适合走三大阿僧祇劫的渐修道路，今生也就是种种善根，这一世不容易成道了。
    但是，未得坚固之人，并非今生连一点成道的希望都没有。“尚须舍愦闹、驰散处，以勤修具足之禅定固聚。”内不随妄念转，外不为境界动，须要有具足的定力，这种定力谓之“禅定固聚”。须要舍弃繁华热闹的地方，因为这种地方会引起他心绪纷乱。须要找一个安宁、清净的地方，精勤地修习禅定功夫，以获得必须具有的定力。他如果这样坚持用功，今生还是有希望修成的。否则“纵然久习，道验不生。”在闹市里面，因无定力，心随境转，又不肯离开闹市到清净的地方去修禅定，那么，纵然是长时间地修习某个法门，也不会生起“道验”。这里所说的“道验”，就是我们前面讲过的“空、乐、明”。不是说要摒除“空、乐、明”，要急呼“呸”字以揭去“空、乐、明”的皮壳吗？是的。那是要你直证“见宗”，不能执着“空、乐、明”，更不能认为得到“空、乐、明”就是成道。并不说“空、乐、明”不好，好是好，好事不如无。如果对“空、乐、明”生起求取、住着之心，就不可能了彻“自性大圆满根本道”；所以我们不详细讲“空、乐、明”。可是现在我们既然提到了“道验”这个问题，就稍微讲一点渐次法：
    坐禅习定，有粗住、细住、欲界定、未到定、初禅、二禅、三禅、四禅这八个阶段。所谓“道验”，就是验证修到了哪个阶段。譬如念佛，若能够把心系在佛号上，而不会驰散，这就是“粗住”，才伏住了粗妄。进一步，心贴贴地不动了，和佛号打成一片，心外无佛，佛外无心，就是“细住”，又伏住了细妄。再进一步，心里豁然开朗，身体像云、像影一样腾空了，觉得离开了坐处，这就是“欲界定”。所谓“三界”就是欲界、色界、无色界。地狱、饿鬼、畜生、人类，还有六层天，统属于欲界；再往上，初禅、二禅、三禅、四禅，这四层天属于色界；更往上属于空界天，分“空无边处、识无边处、无所有处、非想非非想处”四层。
    到了“欲界定”，再继续修习，如果身体世界忽然化空，这就是“未到定”，离开了欲界，还没有到色界，还不到初禅。功夫更进一步，内不见身心、外不见世界，就到了初禅。初禅具有“八触十功德”。“八触”就是“动、痒、轻、重、冷、暖、滑、涩”。觉得身体没有了，但产生了这八种感觉。八种感觉不一定同时出现，但不外这八种。动，是动得飘飘然，超过了世间的狂欢；痒，是痒得欣欣然，超过了世间的欲乐……总之，八触都是很舒服、很快乐的感觉。离欲而生喜乐，所以初禅称为“离生喜乐地”。“十功德”就是“空、明、定、慧、善心、柔软、喜、乐、解脱、相应”，这里面已经包括了“空、乐、明”。定者不乱、慧者不愚、喜者不忧，还有善心、柔软、解脱、相应，这都是极好的境界，所以称为“十功德”。舍弃初禅八触十功德的觉受，才能进入二禅。二禅称为“定生喜乐地”，定中生起喜乐。舍弃二禅的“喜”，才能进入三禅。三禅称为“离喜妙乐地”，产生了超越欢喜的微妙快乐。舍弃一切觉受，才能进入四禅。四禅称为“舍念清净地”。此时清净平等，“空、乐、明”等等一切觉受都没有了。
    我们修的是大乘禅、圆顿禅，不是修上述渐次禅，当然不讲这一层层的功夫，但我们也没有离开这些。我们无论遇到什么境界，一概不理不睬，这些感受不久就过去了。我们是以见性为宗，不管这些事情。不管并不等于没有，这些过程还是有的，只不过是一闪而过罢了。恒河大手印是大乘佛法，把“空、乐、明”视为皮壳，必须把这皮壳揭掉，自性之相才能赤裸现前。如果是下机渐道凡夫，他的心不定，总是跟着境界跑。好色的人，看见年轻貌美的姑娘，他的心就跟着跑；贪吃的人，看到美食当前，他的心就动荡不安。他座上座下总是放野马，不要说直契“见宗”，就连“空、乐、明”也不会现前。所以说，这种人“纵久修习，道验不生”。

    “故闭关修持，以免行仪上易生习性之染污，乃能于根本定之自地道验智（即道力证验之智）与后得智（或出定之后得智）相融也。”

    离开愦闹、弛散处，找一个安宁、清净的地方闭关修行，可以避免“行仪”被习性所污染。“行仪”就是行持和仪规。比如我们修心中心法，座下忘了观照，心为外境所转，这就污染了行持；座上提不起咒语，心随妄念迁流，这就污染了仪规。所谓“习性”就是“习以成性”，习惯成自然了。凡夫最大的习性就是对境生心，总是着相。譬如爱财的人看到一个发财的机会，心就怦怦乱跳，晚上就睡不好觉了。当年庞居士说：“金多乱人心”钱一多，心就乱了，于是把万贯家财沉于江底。他只要明心见性，不要这障碍修道的金银财宝。这是真修道人，以至后来得大成就。现在还有这样的人吗？当然不能说一个也没有，但确实是很少了。
    下机渐道凡夫，行仪上易生习性之污染，若能闭关修持，“乃能于根本定之自地道验智（即道力验证之智）与后得智（或出定之后得智）相融也。”根本定之自地道验智，就是根本智。根本智与后得智相融，就是前面讲的“子母光明相会”。这就是说，下机渐道凡夫，若能闭关修持，今生也能成就。这段文在“根本定之自地道验智”后面加了括号予以注解：即道力证验智。证验就是验证，验证什么？修道人当然验证道力，这是验证道力的智慧。你用什么验证道力？除了“一念不生、了了分明的灵知”，还有什么！这就是明心见性的“性”啊！这就是根本智。“后得智”也有个注解：或出定之后得智。这里的“出”是“超越”的意思，超越了定与不定。这是妙用啊！后得智就是妙用。

    “闭关修持，虽有护持，依赖于根本定体之行持。”

    闭关就要有人护持。护关的人有两种，一种是外护，一种是内护。外护负责你的饮食起居，你在关房内用功，不能出去买菜，也没功夫烧饭，就要有人护持你，这是外护。内护是指导你修行的，使你不入魔障，指示你证成大道。闭关修持，虽然有人护持，但主要还是“依赖于根本定体之行持”。根本定体，就是自性。自性本来是不生不灭、不垢不净、不增不减的，只因无始劫来，无明妄动，对境生心，从而沦入六道。解铃还须系铃人，还要靠自己努力修持，豁破无明，不能依赖他人。如果护关的人能够代替我们成道，那么，释迦牟尼佛、阿弥陀佛老早就把我们度光了，哪里还会有这么多的凡夫！生到西方极乐世界也不那么容易，阿弥陀佛也不能把你拉了去，还要你精勤念佛，把爱根斩断，才能生西。印光大师说，生西要“娑婆印坏、净土文成”。你如果爱根不断，贪着金银财宝，恋着妻子儿女，分明是“娑婆印”未坏，那怎么能生西呢？
    所以，纵然是闭关修持，也不能依赖护关的人，还是靠自己努力用功，把我们自身本具的根本智慧打开，再与后得智相融，才能成道。

    “然如不知长养后得智，使与行仪相合，则徒以对治，不能克他缘，致被妄想之缘牵入凡愚障中。”

    后得智，是相对于根本智来讲的。得了根本智，就是“见宗”——明心见性，此后还要在境界上磨练，以起广大妙用。后得智，就是妙用。长养后得智，就是长时间不间断地养护、保任根本智，时时在境上磨练，保护真心，以起无量妙用。行仪，就是行持（行为规范）和仪规。譬如我们修心中心法，座下时时观照，不随念转、不为境迁，就是行持；每日至少两小时坐修，座上手印不散、咒语不停，就是仪规。对治，是指前面讲过的，如淫欲心重就修不净观；如散乱心重，就闭关专修禅定等等。
    然而，如果不知道长养后得智，使之与我们的行为规范和修行仪规结合在一起，仅仅用对治的方法来修持，那将是徒劳无功的，将不能克服外在因缘的侵袭。什么缘故呢？因为“不识本心，学法无益”。徒用对治法，不仅令人心烦，而且极易着相，不但不能克服外在因素（环境）的影响，而且还会导致被内在因素（妄想）所牵缠，从而落入“凡愚障”中。凡夫的愚昧，即“贪、嗔、痴”的痴，它会障碍成道，故称“凡愚障”。


七、了彻法身，保任于惺惺寂寂

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
七、了彻法身，保任于惺惺寂寂

    “故长久护养、了彻于后得，是为尤要。”

    所以长久护养、了彻于后得智，在境界上保任磨练，尤其显得重要。那么怎样长久护养、了彻于后得智呢？

    “此无他法，只不离本定法身见，无‘能所、是非’分别，自然任运，保任于惺惺寂寂。此为无分别智止观、无为俱生法尔之自相、一切行持之心要。”

    认识到法身本定，本是不来不去、无有动摇的。这个正知见谓之“本定法身见”。契入这个正知见，便无“能修之人”，无“所修之法”，无是非，无分别，腾腾任运，任运腾腾，惺惺然而不乱，寂寂然而大定。大道无形，自性寂寥。法身如如不动，乃大定之体，非关你信不信，或是作不作入定功夫也。
    怎样长久护养、了彻于后得智呢？这没有别的方法，只有不舍离“本定法身见”，时时刻刻安住在本性上，于事境上磨练自己，不要着相，不要有“能与所，是与非”等等分别，这是最重要的。人总是妄想纷飞，对什么都去分别，这个好那个坏，这个是那个非，这个真那个假……在那里分别不休。你若能时时刻刻离开“能所、是非”等等分别，不住相、不粘境，一切都不可得，不可得也不可得，那就是本性时时朗然现前，就是时时不离“本定法身见”啊！“佛法无多子”，说起来很容易，但这不是听一听明白了就算数的，要落在实处。必须时时刻刻这样做功夫，才能落在实处。要“自然任运，保任于惺惺寂寂”。寂寂者，一念不生，有“不动”义，不动就是定；惺惺者，了了分明，有“观照”义，观照就是慧。保任于“一念不生、了了分明的灵知”，即是定、慧双融，定中有慧，慧中有定。慧中没有定是狂慧，定中没有慧是死定。所以，下机渐道凡夫只是闭关修定还不行，出关后还要在事境上磨练，以长久护养、了彻于后得智。“自然任运”就是随缘；“保任于惺惺寂寂”就是不变。随缘不变，不变随缘，发了大财无所谓，穷得叮当响也无所谓；有粥吃粥，有饭吃饭，不起分别、取舍、攀缘之心。古德云：“惺惺寂寂是，惺惺妄想非；寂寂惺惺是，寂寂无记非”，这是“长久护养、了彻于后得智”的绝妙口诀，不但慧中寓定、定中寓慧，而且还防止了死定和狂慧。
    “此为无分别智止观、无为俱生法尔之自相、一切行持之心要。”这里讲的止观，并非天台宗的“摩诃止观”，或者别的什么止观法门，而是“无分别智止观”——没有分别的智慧所行的止观。寂寂就是止，惺惺就是观，止即是定，观即是慧。“无为”就是廓然无造作，“俱生”就是森罗万象，“法尔”就是本来如此。无为、俱生、法尔三个词，活泼泼地烘托出法身的无相之实相。“一切行持之心要”就是一切修行法门的核心。所有的修行法门都离不开惺惺寂寂、都离不开定慧交资、都离不开止观。念佛的人把心缘在佛号上，就不起别的念头了，这就是止；佛号听得字字分明、清清楚楚，这就是观。参禅的人，疑情笼罩全身，无暇生起妄念，这就是止；提起一句话头，了了分明，这就是观。我们修心中心法也是这样，结印、持咒摄住了身心，这就是止；心念耳闻，听得清清楚楚、明明白白，这就是观。大手印教我们“自然任运，保任于惺惺寂寂”，寂寂就是止，惺惺就是观。
    明朝末年，密云圆悟禅师住持宁波天童寺。当时，天童寺外围有很多茅蓬，供精进参禅的和尚居住专修。有一年冬至时节，密云禅师令侍者给茅蓬里的和尚送棉衣。有一位茅蓬老宿对侍者说：“老僧自有娘生褂，不用寒衣。”侍者将此话汇报给密云禅师。密云禅师说：“此僧似有悟处，恐未实，更于语下搜看。”就令侍者再去问：“娘未生前着何衣？”老宿答不出来了。密云禅师就嘱这位老宿参究“娘未生前着何衣”这个话头。三年后，这位老宿圆寂了，并没有参破话头、没有道出一句转语。火化后，舍利无数，好多人都惊叹：这么多舍利，这位老宿修行得很好啊！密云禅师说：“舍利十斛，不及转语一句。尔等试代答看。”不仅赞叹舍利的人答不出，当时天童寺里的五百和尚谁也没有答出来。密云圆悟禅师叹道：“习道恒沙无一悟。”答不出，那是没有契入“无为俱生法尔之自相”的缘故，若契入如是实相，不用思索就答出来了。不妨答他：“才谢桃李嫩，又添菊梨新。”嫩嫩的桃花、李花刚刚凋谢，新鲜的菊花、梨花又相继开放了。这是什么意思呢？这是和盘托出“无为俱生法尔之自相”啊。我们前面讲过无情说法、讲过“万法归一，一归何处”，一归何处啊？时时处处不离法身、时时处处不离自性。这些花卉都是无情，无情也能说法，这都没有离开我的法身啊！自性如如不动而又变化无穷，如如不动称为法身，变化无穷称为报身、化身，三身原来是一身。有的人总认为只有变化出很多人身才是化身，他不知道森罗万象、万象森罗都是我们的化身。日月星辰、山河大地、鸡鸭狗猫、桌子板凳、饮食起居、男女老少，都是“无为俱生法尔之自相”，都是从一真法界流出，都是我们的化身。只因你妄想执着、刻意分别，才无端生出“我相、人相、众生相、寿者相”，从而把一尊大好天真佛埋葬在六道里，从无六道处幻现出六道轮回，从无苦处幻现出无边苦海。现在，只要你痛下决心、精勤修法，把无始劫来形成的执着、分别之习气去掉，便可当下成就、当处解脱。

    “如以分别心，入有作为之网者，无有解脱时也。”

    有的人把神通作为成道的标准，以为有了神通才有作为，老在那里分别猜度：某某有神通，某某没神通。你自己有神通吗？你没有神通怎么能分辨别人有没有呢？更重要的是，神通并不能作为解脱的标准。鬼神都有神通，难道它们都解脱了吗？如果它们都解脱了，为什么还作佛事超度它们呢？求神通就落在网中，落入了有作为之网。一旦以分别心落入网中，那就没有解脱的时候了。
    念佛也是为了保护我们本来光明的自体，也是为了去掉分别心。如果你在那里分别念佛遍数多少，疑来疑去的，我一天念三百遍是不是太少了？我才念了一年，能不能生西呀？这些都是分别心。念佛念得好不好关键在质量，憨山大师说：“口念弥陀心散乱，喊破喉咙亦枉然”，质量不好，遍数再多也没用。要把分别心去掉，分别心最坏，有了分别心，就落入有作为之网，不能生西了。念佛生西，尽管生而没有生，尽管去而没有去。这是无为法，无为而无所不为，没有去尽管去，没有生尽管生。所以净土宗的大祖师说：“生则决定生，去则实不去。”有生有灭、有来有去，都是分别心。佛法是无为法，应该去掉分别心。念佛须要深信、切愿、力行，不需要分别心。更不能争强斗胜，诽谤其他法门，那是更强的分别心，不但落入有作为之网，不能解脱，而且还招来谤法之咎。

    “此即法身自住之赤露智，本未曾迷之觉性心，须决定护持相续。”（以上是第二密义）

    上面所说无分别的止观，就是法身本来如是、无住之住的智慧。它不从外来、不从人得，完全是自性所开显的本有功德，一点也不曾遮盖，本来就赤裸裸地显露着，所以称为“法身自住之赤露智”。如果认真按照这无分别止观的法门，精勤修习，长久护养这“法身自住之赤露智”，一切大的神通不求而自得；如果有追求神通之心，就落入了有作为之网，不但不能解脱，就连神通也发不出来了；倘若你追求神通的分别心被精灵鬼妖所乘，引它附体的话，那就更不堪设想了。
    这“法身自住之赤露智”，就是“一念不生、了了分明的灵知”，就是本来没有迷悟的觉性心。“开示悟入出十界，万象天真无迷悟”，日月星辰、山河大地、男女老少、事事物物，都是天真自然，都具有佛性，法尔如是，没有迷也没有悟，故称之为“本未曾迷之觉性心”。觉性本不曾迷，也不存在什么悟，入佛界而不增，历地狱而不减。但因无明覆盖、妄执妄取，使佛性不能开显，假名为“迷”。只要努力修道，打破无明，在事上锻炼，除去对境生心、妄执妄取的习气，就能恢复自性天真，假名为“悟”。迷和悟都是假名，只要我们把无明打破，那么迷也不可得、悟也不可得。佛性不属迷悟，即使为无明包裹，本性光明也依然存在，不曾增减一丝毫。“为学日益，为道日损”，修道人要损减的只是无明习气，天真佛性不曾迷悟、不曾增减。
    修行不成功，就是没有护持好这天真佛性。所以说“须决定护持相续”，这极为重要。决定，就是痛发大愿、下大决心；护持，就是不随念转、不为境迁，行住坐卧，不离这个，秒秒不离自性；相续，就是时时刻刻不能间断。假如断断续续地修，三天打鱼，两天晒网，进一步退两步，不能相续不断，就不能成道了。譬如我们修心中心法，若每日一座，才两个小时，还有二十二小时。若二十二小时放野马，只有两小时修定，时间比例还不到十分之一，那怎么能成道啊？更若今天修修、明天停停，那就更不能成道了。所以我们说，观照是正行、打座是助行。观照就是不随念转、不为境迁，以使自性秒秒不离，这就是为了护持相续啊！修净土也是如此，大势至菩萨教我们念佛方法：“都摄六根，净念相继”。相继就是相续，净念，是指念佛功夫纯熟，能念之心与所念之佛一时脱落，无能无所、无净无秽，天真佛性朗然现前，这才堪称“净念”。有的人弄错了，以为能够连续不断地念“南无阿弥陀佛”就是净念相继了，其实差得很远。须知“口念弥陀心散乱，喊破喉咙亦枉然”啊！净土宗不是要求低，而是要求很高。现在有的人偷懒，不肯用功，马马虎虎地念几句佛号不“至心”，等于没念，就幻想生西。若不能生，那是阿弥陀佛的过错。还指示别人，不需要一心不乱。唉，一个竖穷三际、横亘十方、三根普被、利钝全收的大好净土宗，被他误解成这个样子，怎不令人痛心之至？
    决定护持相续，这是第二密要义。那么第一密要义是什么？就是前面讲过的“见宗”。大手印就是一真法界，一真法界就是我们的天真佛性，它无时不在、无处不在，森罗万象、万象森罗都是它的变现。先要见性，才能护持，若不见天真佛性，那你护持个什么呀？简要言之，第一是明心见性，第二是绵密保任，这就是第一密要义和第二密要义。


一、认识“解脱体智”的重要性

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第四讲　大手印之行
不离法身

一、认识“解脱体智”的重要性

    “定，至行之要。如无解脱智之道力，唯住休息之行持，仍不能越色、无色界。因其未能克制贪嗔缘起及诸行业流。”

    至行之要，意即至关重要的行持。“见、定、行”的“定”，就是至关重要的行持。解脱智，是指前面讲过的见宗与保护。解脱智之道力，是指从本体之见上起无量妙用的力量，这就是禅宗里讲的大机大用。在这里，“休息”指的是休心息念。休息之行持，就是压念不起——“搬石头压草”的功夫。唯住休息之行持，就是只停留在压念不起的阶段。我们前面提到过“欲界、色界、无色界”三界，这里的“色界、无色界”就是指的“四禅天”（色界）和“四空天”（无色界）。这段话的意思是：虽然说修定，乃至闭关专修定力，是至关重要的行持，但如果只是休心息念，而没有证体起用的力量，那还是世间禅定，尽管超越了欲界，还没有超越色界和空界，还在六道的天道里。
    这是什么缘故呢？“因未能克制贪嗔缘起及诸行业流”。他能休心息念，“贪、嗔”可以暂时伏住，但生起贪嗔的条件还在。缘，就是条件。“贪嗔缘起”，就是生起贪嗔的条件。为什么休心息念不能克制贪嗔缘起呢？因为他不认识本性，对境生心的习气还在。境界来了，就不得自由，被境所转了。譬如美女现前，你为了克制淫欲心，把她看成白骨骷髅、皮包脓血，也还是对治法。从根本说来，凡所有相，皆是虚妄，一切相都是真心显现的影子。若真心朗然现前，觅男女相了不可得。真心朗然现前，对境不失，就是解脱智之道力。若无此道力，就要为境界所惑、随境界而转。因惑而造业，因业而受报，因因果果，果果因因，六道轮回，无有出期，这就是“诸行业流”。住于休心息念之“定”，只能暂时伏住贪嗔，却不能克制贪嗔缘起，这在禅宗里叫做“冷水泡石头、死水不藏龙”。一旦定力消退，习气泛起，贪嗔更甚，如石压草，石去草生，当然不能克制诸行业流了。

    “以未得决定心之道力故，于喜欲境顺缘生贪爱、逆境拂缘生嗔恨，如对病痛生苦受想等。”

    未得决定心之道力，即不认识本性。如果你认识了本性，晓得事物都是假的，晓得事物都是真心的影子，绝对不疑，对境就不动心、不着相了。因此我们必须实证本性。大手印指示我们见性，教导我们勤于保护，在境界上锻炼，在锻炼中实证。我们就要在锻炼中，把身心世界都化空，真正见到本性，那才有“决定心之道力”。若不锻炼，就不会有力量。你在这儿听听讲，此时好象很有力量，一出门马上就忘掉了，那有什么用处呢？还是要踏踏实实地做功夫。现介绍两种做功夫的方法：一种是听到开示，认识了本性后，时时刻刻保护它，“朝于斯，夕于斯，流离于斯，颠沛于斯”，时时刻刻保护它不动，才有念起就把它转过来，不跟它跑，长期坚持这样做。另一种是修个具体的法门，或念佛，或参禅，或修心中心法。不仅座上做功夫，座下也要做功夫，要时时观照，绵密保任，这样才会有效果。不然，看见美好的东西，你还是会动心的；碰到违逆的境遇，你还是会发怒怨恨的。这就是“于喜欲境顺缘生贪爱、逆境拂缘生嗔恨”。
    “如对病痛生苦受想等。”现举几则病缘现前的例子，看看古德是怎样对待病缘的。马祖道一禅师是一位了不起的禅宗大祖师，世称“马大师”，他教导出百余位证成大道的弟子，分赴各地，教化天下。马大师晚年生病了，当家师去慰问：“和尚近日尊候如何？”马大师说：“日面佛，月面佛。”这是什么意思啊？日面是白天，比喻健康时；月面是晚上，比喻生病时。佛者，觉也。白天在觉里晚上也在觉里，健康时是这样生病时也是这样。语虽只有六字，却简捷明了地道出马大师那“决定心之道力”。宋朝的慈明楚圆禅师也是一位了不起的禅宗大祖师，他晚年突然中风，嘴都歪斜了。他的侍者急得跺脚：“当奈何！平生呵佛骂祖，今乃尔。”这可怎么办哪！平时你呵佛骂祖，现在报应了。慈明禅师说：“无忧。为汝正之。”你不必发愁，我给你把它正过来就是了。说着，用手把嘴搬正，那歪了的嘴立即就正常了。病痛也是业障，“了即业障本来空，未了应须还宿债”，业债在了道的大祖师身上，要受就受，要不受就不受。身体就象一所房子，总有坏的时候，能住就住，不能住舍掉它就是了。它若坏了，你还贪恋不舍，痛苦就来了，这痛苦是你自己找的。重云智晖禅师圆寂的时候，写了一首偈子给大家看：“我有一间舍，父母为修盖。住了八十年，近来觉损坏。早拟移别处，事涉有憎爱。待它摧毁时，彼此无妨碍。”写完，跏趺而逝。也不一定都是这样，再举一例：翠岩可真禅师行将涅槃的时候，示现极其痛苦的病相，在地下铺的席子上辗转反侧，不停地翻来复去。他的侍者哭着说：“平生呵佛骂祖，今何为乃尔？”要不是你平时呵佛骂祖，现在怎么会这样呢？翠岩禅师盯着侍者看了一会儿，呵斥他：“汝亦作此见解邪？”你也是这种见解吗！于是翠岩禅师跏趺而坐，令侍者烧香。香烟才起，禅师就圆寂了。诸位，既然翠岩禅师有坐脱立亡的把握，为什么还示现那么痛苦的病相呢？他是在以身说法：痛苦即解脱，烦恼即菩提，生死即涅槃。他何曾“对病痛生苦受想”啊！
    你如果“对病痛生苦受想”，那就不得了了，病魔就起劲地折磨你。如果心不住在病痛上，“你痛你就痛好了，没关系，无所谓”，反而不觉得痛了。再如修心中心法，结手印手指很痛时，心不要想到手，注意力集中在咒上，忘记了手，就不觉得手痛了。但你一起欢喜心：“咦，手不痛了。”这么一想，马上手又痛起来了。所以，痛苦的感觉终归还是大脑接受不接受的问题。只要我们心空无住，有病也会好的，纵然痛也不觉得痛苦。净土宗是这样讲的：“临命终时，身无痛苦，心不颠倒，意不散乱”。身无痛苦，就是不为病所苦，不一定一点病也不生。能在生病时不想着病，只管念佛：“阿弥陀佛、阿弥陀佛、阿弥陀佛……”，注意力集中在佛号上，感觉不到痛苦，那就是身无病苦。如果你心乱了，想着病痛，“哎哟，哎哟！”那就痛得要死了。假如你平时很用功，有很深的功力，那就没有什么病不病、痛不痛了。“心能转物即如来”，若真的作到心空无住，病也能转，就象慈明禅师，用手一搬，那因中风而歪了的嘴立即就正常了。功夫稍浅点，也能不为病所苦。因此我们要时时刻刻令心空净。假如我们心不空净，临终为病所逼，痛苦、难过，心就不安了。我见过很多修净土的人，临命终时，嘱他说：“你现在要努力念佛，这是关键时刻，你就要生西方了。关键时刻到了，赶快念佛吧。”你猜他怎么说，他说：“哎哟！还念什么佛啊！我都快痛死了，难过得要命，念不出来了。”他就是不念，因为他的心散乱了。我们现在用功念佛，是预备临命终时的一刹那时用的。能够在临命终时心不散乱，还这样“阿弥陀佛、阿弥陀佛……”，往生西方极乐世界就绝对有把握了。大家好好用功吧！这样的例子实在是太多了。

    “所起一切，皆是自性功用显现。故认识于解脱体智为极要。”

    前面刚刚讲过，不能“于喜境顺境生贪爱、逆境拂缘生嗔恨，如对病痛生苦受想”，为什么不能这样想呢？因为“所起一切，皆是自性功用显现。”不要认为喜境顺缘好、逆境拂缘不好，健康好、生病不好。这不好的逆境拂缘乃至病痛是从什么地方来的呢？这都是自性的显现，没有自性，哪里会有这些境缘呢？我们要凛然一觉，了知这些境缘乃至嗔恨心都是自性的显现，自然就不嗔恨了！自性本身是不垢不净、不增不减、不来不去、不动不摇的。若无菩提自性，连烦恼也不会有，就象没有水就不会有波浪一样。正因为波浪本身就是水，所以说“烦恼即菩提”。我们修道，要时时凛觉，烦恼才起，就凛然一觉，一凛觉就回归到本位，自然朗然现前，烦恼立即了不可得，这就是解脱体智。
    “故认识于解脱体智为极要。”所以，对于解脱体智的认识是极为重要的。认灵知之心，不认妄念；认空寂之体，不认色身。妄念才起，立即凛觉，灵知之心现前，妄念当下瓦解冰消。不能认色身为我，执着了这个色壳子就麻烦了。色身就象一所房子，它不是“我”，只是暂时住住而已。我们要时时刻刻这样做功夫。


二、消除妄念的方法：不离法身

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、消除妄念的方法：不离法身

    “如未得起灭（念）之要，则所渗漏之妄念皆轮回业因。故无论粗细妄念，均须起灭随无而善护修。即是不纵之使炽，亦不以念治念。唯不离自然本体以观照之，使不连续，如在水中画图，随画随消。”

    起灭之要，就是念起念灭的关键要点。那么这个要点是什么呢？“青山原不动，白云任去来”，青山比喻自性，白云比喻妄念，自性不动不摇，妄念有起有灭。尽管念有起灭“识得不为冤”啊！识得，就是得了起灭之要。若不识得，起了妄念你还不知道，那就是未得起灭之要。“如未得起灭之要，则所渗漏之妄念皆轮回业因。”我们修心中心法强调“观照是正行，打坐是助行”，就是为了突出观照的作用，妄念来了要看见它，立即凛然一觉，不睬念头。若看不见它，分明是跟着妄念跑了，这就是“渗漏”。这些渗漏的妄念都是六道轮回的业因。跟着念头跑，必然随境转。着境之后就造业，造业之后就受报，以致六道轮回无有出期。就象水桶有个漏洞，自性妙用之水全被漏光，便堕落成六道凡夫了。堕落是业果，渗漏就是业因。《圆觉经》云：“居一切时不起妄念，于诸妄心亦不息灭。”前半句就是教我们不渗漏，不放过妄念，凛然一觉使妄念不起。又恐我们错误理解，去做压念不起的“死定”功夫，立即接上后半句“于诸妄心亦不息灭。”也别把妄念消灭光。为什么呢？为了起无边妙用，度无量众生啊！真心若能做主，言谈话语、举手投足、起心动念等，都是自性的妙用。五通仙人问佛：“如何是那一通？”他有五通，佛有六通，那一通是什么呀？佛喊他的名字：“五通仙人！”他答应了一声。佛说：“那一通，你问我。”一喊一应、一问一答，活脱脱地显示出自性的妙用。这就是“那一通”——漏尽通。漏尽，就是一点也不渗漏，渗漏已经尽绝。所以，尽管真心像痴子，大智若愚，但若不起心动念，如何起无边妙用啊？若把波浪灭光，岂不成死水一潭了吗？是故“于诸妄心亦不息灭”。识得真心，真心做主，妄念就是妙用；不识真心，妄念做主，便是渗漏，便是轮回的业因。这就是“起灭之要”。仍借青山、白云为喻，颂一颂这“起灭之要”：“白云漫青山，青山依然在；青山自青山，岂受白云碍。”
    “故无论粗细妄念，均须起灭随无而善护修。”妄念有粗有细，粗妄和细妄有什么不同呢？粗妄，就是对境生心。于顺境而喜，于逆境而忧，不知不觉地跟着境界跑。我们要把这个粗妄先斩断，晓得一切外境都是假的，如空花水月、了不可得。《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”这里“应”有顺应、应付之义。对于顺、逆等一切外境，尽管去应付，同时还要作如是观照，还要把一切外境观成象做梦、幻相、水泡、影子、朝露、闪电那样了不可得。时时刻刻这样观照，久久就会不为外境所动，基本上把粗妄斩断了。在这之后，还有“串习”存在。串习是八识田里的习气种子，你不去想它，它也会自己跳出来，这叫“翻种子”。这种妄念比刚才说的“粗妄”细一些了，但还不是细妄。打坐的时候，更容易觉察到种子的翻腾，对此我们仍是不理不睬，这样就安然入定了。定中看见的才是细妄，像是潜水暗流，涌涌地动。不深入禅定是根本看不见细妄的。
    不管妄念是粗的或是细的，“均须起灭随无而善护修。”妄念来了，你必须觉察到它，然后凛然一觉，不去理睬它、不跟着它跑，它自然就化于无形。这就叫“起灭随无”，随着你的觉醒而化空了念起念灭。如果你觉察不到或者不凛觉，妄念总是动个不停，念念相续，没有间断，那就成为轮回的业因了。“善护修”就是好好地保护修正。保护什么？修正什么？保护灵明无住的真心，修正迁流不止的妄念。觉察到妄念，要立即凛觉，立即“起灭随无”，不要跟着走一段路才去凛觉。有的人，妄念起了他也知道，但他舍不得停下，他说：让我再考虑考虑，先让我想想再凛觉。你既然已经晓得是妄念了，干嘛还想下去呢？这不是愚痴透顶吗？这分明是随着妄念迁流！不应该这样，要赶快凛然一觉，起灭随无。要时时地保护我们的真心，了了常知，无所住着，无所粘滞，这就是“善护修”。
    “即是不纵之使炽，亦不以念治念。”纵是放纵，放野马，跟着念头跑。使炽，就是使念头炽然不停，由张三联想到李四，由李四联想到赵五……迁流不息。象大火燃烧，越烧越炽烈。放纵念头炽然不停地相续，就是“纵之使炽”。我们不能“纵之使炽”，要赶快转化它。怎样转？有两个办法，一个办法，就是自己心里想想看，“纵之使炽”有什么后果？那将是不堪设想的！那是六道轮回的业因，苦不堪言！赶快凛然一觉，使自性朗然现前。若妄念力强，凛觉也转化不了，就用第二个办法，赶快念佛或者赶快持咒，用佛念、正念代替妄念。这两个办法都是“不纵之使炽”，但切切不能“以念治念”。什么叫以念治念呢？起一个妄念来压原来的妄念：“噢，这个念头是妄念，不好不好，赶快别动。”这就叫以念治念。为什么以念治念不好呢？有两个结果。一个是压不住妄念，恰成“妄念迁流”；另一个是纵然你能够治得一时，把念头压死了，就象“搬石压草，石去草生”。念头被压死了之后，变得如土木金石一样，死掉了。这样的“死定”是有时间性的，纵饶你能定几百年，几千年……待定力消退，妄念又来了，而且来势更猛，六道轮回依旧，还是不究竟。因此，我们不以念治念，不压死念头，我们是转换，凛然一觉把它转过来。力量不够时，就持咒、念佛。
    “唯不离自然本体以观照之，使不连续，如在水中画图，随画随消。”自然本体就是我们的天真佛性。佛性是不生不灭、不动不摇、不来不去、不增不减的。观照就是刚才讲的“凛然一觉”。只要凛然一觉，回归到自然本体就是了。我们要时时不离自然本体，妄念来了，就凛然一觉，使妄念不能连续。假如妄念来了，你还不知道，那就不行了。所以“观照”有两层意思：一个是妄念来了你要知道，一个就是凛然一觉。有一个比喻叫“如猫捕鼠”，就是把妄念比作老鼠。要有猫那样的警觉性，老鼠一露头，立即就发现了。这在禅宗里叫“照顾话头”，照顾就是看好它。这种“看好”之念是正念，做功夫正念不可失。正念就象衙门口的差人，挡住闲杂人等，不许进去。正念是佛性的妙用。如果失去正念，要么是觉察不到妄念纷飞，要么是做死定功夫，变成土木金石。这是做功夫时的两条岔路。因此，禅宗要提起疑情，净土宗要执持佛号，密宗要持咒结印，大手印要我们“不离自然本体以观照之”。
    观照的目的是什么呢？“使不连续”。就是不令妄念相续，把妄念斩断。所以我们说念佛的作用就是斩断妄念，佛的圣号就是一柄慧剑，“阿弥陀佛、阿弥陀佛……”，佛念现前，自然而然把妄念斩断于无形之中。假如一面念佛，一面妄念颠倒，那就不是念佛了。念佛的时候一定要有“止观”，一定要心念耳闻。心念佛号而妄念不起是止，耳闻佛号而了了分明是观。佛教里做任何功夫，目的都是令妄念不相连续。“如在水中画图，随画随消。”使妄念的起灭，就象在水面上画图一样，一边画一边随之消失，丝毫痕迹也不保留，起灭随无。

    “但妄念虽自灭，尚未为清净。以仅仅了知妄念，而尚不能断惑乱业流。”

    妄念纵然不起来，自然灭掉了，但还不算清净。有人迷惑了：妄念灭了应该是清净了吧？为什么说还不算清净呢？因为“仅仅了知妄念，而尚不能断惑乱业流”。仅仅了知妄念的境界，晓得这是妄念，而没有认识真心，那还不行。认识真心之后，才能断惑乱业流。惑乱，就是对境之后就迷惑了，心就乱了。看到金元宝，心乱动了，要发财呀；见到美色，心乱动了，淫欲之火烧身……这些都是惑乱。你明明知道这些都是影子、都是假的、都不可得，你就是不能断。为什么？因为你只是知道妄念的境界，而不认识真心。真心是什么，你不知道，所以没有力量，遇到境界还是要动心，故不能断惑乱的业流。我等凡夫，迷失本性，认物为己，追逐物境，造业受报，象流水一样不断。过去的业，就象种子种在八识田里面，怎样断它？只有证到真心，把根本斩断，才能断掉。所以，欲断惑乱业流，必须证到真心，仅仅了知妄念自灭是不够的。

    “必须在了知妄念自灭之同时，即识知显见自识之智性，则自然而住。”

    “自识之智性”就是根本识，就是第八意识由迷而回归觉悟，转过来了。第八识一转，便是“庵摩罗识”，又称白净识。此即所谓“转识成智”，把第八意识转成大圆镜智。“显见”自识之智性，即明显地见到大圆镜智，也就是自性朗然现前，也就是一念不生，了了分明的灵知真心朗然现前。这样，才能断惑乱的业流。“显见自识之智性”并不难，难在你不了解不认识它，即难在不“识知”它。“识知显见自识之智性”，在禅宗叫做“一把擒来”，在净土宗叫做“花开见佛悟无生”，在密宗叫作“证入悉地”。
    必须在了知“妄念自灭”的同时，“即识知显见自识之智性”。在没有妄念的时候，要认取真心，要认取我们真正的佛性。佛性是智性——智慧之性，因为一切功夫，一切神通，一切妙用都是由它生起的，故称“智性”。只了知妄念起灭随无，不认取真心，还不能断惑乱业流。必须认取真心，进一步了知妄心从真心而起。妄心一断时，这一念不生而了了常知的是什么？这正是真心，正是“大圆镜智”。要在妄念断处，认识真心，体验真心。若不能一把擒来，就是“当面错过”，那就不能见性了。所谓“见性”者，明白也。明白妄心不可得，明白妄心是真心的妙用。于妄心息处，当下就“抓住”真心。不是用手去抓个什么东西，真心无形无相，“说似一物即不中”，并不是存在一个有相的东西等你去抓，而是要你体验它，认取它，肯定它。在妄心歇下来的时候，认取真心是非常非常重要的。我曾再三提醒大家：在“前后际断”时，即前念已灭，后念未生时，这是什么？应在此时猛着精彩，认识真心、肯定真心，深信不疑，承当下来。认取真心之后，就不着相了，一切妄念都化为妙用。
    真心是没有形相的，凡有形相的都是假象、都是影子、都了不可得。既知如此，我们就不会去执著有相的东西了。这样才有力量，才能放舍有相、抛弃有相、不住著有相。若不认识真的，总被假的所迷惑。“假做真时真亦假”，因不认识真的，不免认取假的，那就“认贼做父”，埋没了真心。这是个最最重要问题。必须认识妄念从何而来？妄念是什么？妄念并不是坏东西，妄念是我们真心所起的妙用。不要怕妄念，只要不跟它跑，认清它的本来面目，不粘境，不住境，不着相，时时刻刻念起就觉，念起就断，一念断处，“自识之智性”就会朗然现前。所谓“无念”，未必是一个念头也不起。假如一个念头也不起，那就变成土木金石了，那是断灭、是无记，不是无念。无念者，念起不住也。僧问赵州：“初生孩子还具六识也无？”刚刚出生的婴儿，什么都不知道，总不会对境生心，妄想纷飞吧！婴儿是不是具有“眼耳鼻舌身意”六识呢？这实际上是以婴儿作喻，问什么是“无念”？赵州答：“急水上打球子。”僧又问投子：“急水上打球子，意旨如何？”投子答：“念念不停留”。在很急的流水上打球，球能停得住吗？一下子就被冲跑了。“不停留”就是无住。可见念起无住就是无念，而不是一个念头也没有才叫无念。我们再三提示，一念断处，这了了分明的，就是我们的灵知之心，这就是真心、就是真如佛性。念佛，就是念这个佛。佛者，觉也。念佛，就是念念在觉，这是念佛的真谛。不明白这个真谛，迷迷糊糊地念佛，那等于没有念佛。我的师父（王骧陆上师）从前讲过，假如念佛的人很多年不得妙用、不得力量，那就赶快改修密宗，待修密得了相应、得了三昧之后，再回过头来念佛，就知道念佛的落处了。所以，我们学佛的人，要识得妄念的来处，于妄念歇处认取真心，这最重要。
    认取真心之后，“则自然而住”。无住之住，叫自然而住。自自然然、平平稳稳，惺惺寂寂、寂寂惺惺，不再被境界所动摇，不再为妄念所困扰。这样学佛，才是真正得力。不然的话，都是错用功。有的人说：我已经念了多少多少经，还要再念多少多少，我要还愿呀！做这些事正是大梦不醒，不是真用功，不是真学佛！真学佛就要认识本来无住的妙明真心，时时觉醒，处处无住，这才有成佛的希望。念了多少句佛，念了多少部经，点点红点子，烧一烧，还还愿，有什么用处啊？如此着相，能成佛吗？不能的。

    “妄念灭处清净随得，更为重要（仅识妄念，不能断惑）。”

    在那妄念灭掉之处，本来清净的真心随即现前了。波浪歇下来不就是清净的水了吗？识取这个真心，更为重要。（仅仅识得妄念。不认取真心，不能断惑乱业流）。我们刚才已经讲了很多了。

    “念之起灭同时，如水上绘图，即绘即消，本皆清净。自起自灭，绵绵密密，相续不休，得任运矣。”

    念头才生起，不梗在心头，即时便自灭，不留痕迹，叫做“念之起灭同时”。这与在水上画图很相似，念头才起，等于我们在水（心水）上一笔画过去了；念头自灭，等于水上画的图，痕迹没有了。所以说“即绘即消，本皆清净”。佛说：“吾四十九年住世，未曾说一字。”这就是随画随消，说完了等于没有说。禅宗说：“终日吃饭，未曾咬着一粒米；终年穿衣，未尝挂着一根纱。”他不是不吃饭、不是不穿衣，吃过、穿过就完了，不去分别计较。心要这样空净才能成道。
    “自起自灭，绵绵密密，相续不休，得任运矣”。妄念才起，就自然消灭掉了，这就是前边讲过的“青山原不动，白云任去来”。我这青山（真心）不动，任你这白云（妄念）来来去去。尽管来去，来过去过就没有了，这就叫“自起自灭”。
    “绵绵密密，相续不休”是讲做功夫。做功夫难，就难在这一点上。绵，就是绵长，绵绵，就是长久坚持；密，就是不疏，密密，就是没有间断。绵绵密密，就是长时间不间断地如此行去。相续不休，就是连续不休止。做功夫要这样才行。我们果能这样做功夫，三年五年一定成功。我说三年五年，已经长了。从前我师父（王骧陆上师）讲过：一年半保证成就，不成就来问我。这是真的！我们假如能够“绵绵密密，相续不休”，怎么会不成就？决定能成就！坏就坏在不能“绵绵密密，相续不休”，都是修修停停，三天打鱼，两天晒网。
    这一段讲的很重要，我再重复一遍：在妄念停下来的时候，清清净净，了了分明的就是真如自性，除了这个之外，别的都不是。不要在那里怀疑：“这个不是吧？假如这个是，我怎么不发神通呢？”如果你这样想，那就坏了，那就着了神通这个魔了。你不是想见神通吗？现在就显给你看：我在这儿讲话，不是神通吗？你在这儿听讲，不是神通吗？你走路到这里来，不是神通吗？这些都是神通，都是真如自性的妙用。真如自性就是神，没有隔碍就是通。心无所住，自然就通。不过我们现在的神通是小神通。只要我们“绵绵密密，相续不休”地保护真如自性，久久即发大神通。将来大神通发现，就靠今天这一点，就靠“识取真心”这一点。现在我们识取真心，就象小毛头（婴儿）刚生下来一样，还不能象大人那样起作用，所以要保护他。长大以后就能象大人一样地起作用了。大人等于是佛，我们现在等于是小孩子，我们求佛菩萨保护，也自己保护，他力自力一起来修，这就叫“长养圣胎”，长期养护它成长，长大后就能象佛一样起妙用了。如果你不保护，会怎样呢？这小孩了就会夭折，小毛头没有长成人就死掉了。如果你们听了之后不相信：“哎哟，恐怕这个不是吧。”不相信，另外去求，那就夭折、死掉了。你没有保护它，它就不能长大，不能成佛，不能发大神通。认识这一点非常重要啊！我师父（王骧陆上师）常常说：“大鹏金翅鸟，一翅千万里，全靠脚下一点劲。”大鹏金翅鸟的脚不点一点地，它就飞不起来。你们见过乡里人抓老鹰吗？刨一条窄窄的沟，比老鹰的身子还窄，沟里放几只刚出壳不久的小鸡，小鸡叽叽地叫，老鹰眼睛很尖，在天上盘旋，嘿！下面有鸡了，就下来抓。身体不能进去，被卡在沟上，把爪子伸进去，爪子碰不到地，落空了，翅膀在两边“啪、啪”地拍，就是飞不起来，乡下人就把老鹰抓去了。它为什么飞不起来？因为它“脚跟不点地”。我们现在识取真心，就是脚跟点地。若不然，也飞不起来，不能起无边妙用了。
    我们果真能够绵绵密密，相续不休，那就“得任运矣”。随缘任运，自在逍遥。我们人有烦恼，就在于不得任运，这样那样的要求太多了。要发财、要升官、要儿女有出息……没完没了的要求。但是，你以前没有布施，怎么能发财呢？你以前没有为大众服务，怎么能升官呢？求之不得，就烦恼无穷。若是识取真心，知道一切事物都不可得，便随缘任运，自在逍遥了。要那些东西干什么？慢说得不到，即使能得到，也还是赤裸裸地来、赤裸裸地去，两手空空生、两手空空死！而你为达目的，不择手段，所造的种种业，却跟随着你，赶也赶不去，终究是要报应的。赶快觉醒吧！好好做功夫吧！只有这样，才能任运、自在、逍遥。


三、依于妄念，调修法身

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、依于妄念，调修法身

    “故于妄念起者任其起（《圆觉经》云：于诸妄心亦不息灭），应知其所起者，皆为本元清净性中之道行。功夫至此，毫无粘滞，妄念皆妙用恒沙之道行。以无念即有念、有念即无念，念而不念、不念而念。”

    妄念要起，那就任它起，不压制它，这并不是放纵它，放纵是攀缘不息。“任其起”则毫无攀缘。括号里引了《圆觉经》的话“于诸妄心亦不息灭”，这句话前面已经讲过了。《圆觉经》是一连讲了四句话：“居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实。”这四句话是粗、细、微细、极微细四步功夫。粗，就是第一句话，“居一切时不起妄念”，在任何时候都不起妄念，不攀缘外境，这是粗粗地讲，是初步用功。细，就是第二步，“于诸妄心亦不息灭”，为什么不息灭呀？前面我们讲过，是为了要起妙用，不能把妄念压死了。但要不跟它跑、不放纵它，这就要掌握好分寸，比较细了。
    第三步，“住妄想境不加了知”，住妄想境是什么意思啊？就是在这个既不压死、又不放纵的境界当中。其实，日月星辰、山河大地、人我众生、花鸟鱼虫等等境界，都是“妄想境”，都是妄想所蕴积的。不是妄想蕴积，就没有这些人人我我的境界。因为我们不识得真如自性，无明妄动，追取境相，结果动出来这些境相。我们却继续认假作真，妄执妄取，这是多么迷惑啊！因惑而造业，因业而受报，从无六道处动出六道轮回，从无痛苦处动出无边苦海。你可能会说：“我觉得这些挺真实的，怎么没有觉出这是妄想境啊？”这就微细了。你的心粗，觉不到微细的境界，要作微细的功夫才行。微细的功夫怎么作呀？“住妄想境不加了知”，在既不压死妄想，又不放纵妄想的境界当中，不加了知。为什么不加了知呢？因为一切有相的东西都是妄想境，也都是真心所显现的。妄想境就是真心，真心就是妄想境。若无真心，哪来妄想境呢？就象无水便无波、无镜便无影一样。因此，就不要对这个妄想境分别取舍了，这就是“不加了知”。
    第四步“于无了知不辨真实”。我们的心总是处在有与无、真与假等等相对之中，其实，这都是分别心在作怪。什么有无真假等等，统统是戏论。说有是“增益谤”，它就是这样，你再说个“有”，分明是“头上安头”，无端地“增益”它，那就等于是诽谤它。说无是“减损谤”，它本来就了不可得，何用减损？你再说个“无”，岂不是“减损谤”吗？说即有即无是“相违谤”——自相矛盾。说非有非无是“戏论谤”。有、无、即有即无、非有非无，四句全是谤法！真假等相对法，亦复如是——也都是这样。只有证得真如自性，才能离开种种相对。稍一走作，便落有无、真假等相对之中，这就极其微细了。“不辨真实”，不要去分别这个是真，那个是假了。真就是假，假就是真，即真即假，即假即真，非真非假，非假非真，亦真亦假，亦假亦真。比如我们修净土，如果说西方极乐世界是真，我们这个娑婆世界是假，那就错误了。若西方极乐世界是真，我们这里也真；若娑婆世界是假，西方极乐世界也假。怎么这样讲呢？因为一切事物都是一真法界所流出，都是真如自性的派生物，都是大圆觉海里的浪花。所谓“无不从此法界流，无不归还此法界。”此法界，就是大圆觉海。西方极乐世界是净土，因为它是阿弥陀佛的愿力和诸大菩萨的净心所感得；我们娑婆世界是秽土，因为它是我等众生着境造业所显现。着境造业也是真心的妙用啊！就真心来讲，全是真的；就影子来讲，全是假的。“凡所有相，皆是虚妄”，西方极乐世界也是真心的影子啊！识得真心妙体之后，生西方极乐世界就绝对有把握了。“心即是土，土即是心。随其心净，即佛土净。”所谓“生净土”其实是生我心中之净土，当然不费吹灰之力，不用来来去去。所以大祖师有言：“生者决定生，去者实不去。”
    “应知其所起者，皆为本元清净性中之道行。”应该知道，我们所起的一切作用，所起的一切念头，所认识的一切事物，都是“本元清净性”中的“道行”。本元清净性就是真如自性。道行就是修道的行为，这正是真如自性的妙用啊！应该知道，所起的一切，都是真如自性的妙用。
    “功夫至此，毫无粘滞，妄念皆妙用恒沙之道行。”功夫至此，就是功夫到这种地步。什么地步啊？即清醒地了知其所起者，皆为本元清净性中之道行。若功夫至此，就毫无粘滞了。执着于妄心妄境不舍，谓之“粘”；于无上道停止不前，谓之“滞”。无粘，就不再住相，不再分别取舍，心里面自然空空荡荡。无粘必然无滞，必然在修行的大道上快速前进。那么，所起的念头便都是“妙用恒沙之道行”。恒河是印度的一条大河，河中的沙土很细，可以想象恒河中沙粒的数目多到何种程度。佛经里常用“恒河沙”比喻数量之多。妙用恒沙，意即无穷多的妙用。刚才讲过，道行就是修道的行为。俗云：某某大法师道行很深。是说他修行功底深厚。所以，道行也指修行的功底。到了这一地步，一丝一毫的粘滞都没有了，妄念就成了道行，能起无量无边的妙用。
    “以无念即有念、有念即无念，念而不念，不念而念。”没有妄念不是很好么？刚才为什么说“妄念皆妙用恒沙之道行”呢？因为无念就是有念、有念就是无念，念而不念，不念而念。我们在前面讲《圆觉经》里四句话的时候，对于有无、真假等已经分析得够多了，在这里不再对“无念即有念……不念而念”作过多重复的解释。相信大家一定能够举一反三，正确理解。简言之：无念即有念，有什么念？有正念，正念就是“了了分明”。有念即无念，是无邪念，邪念就是“粘滞”之念。念而不念，就是“急水上打球子”——“念念不停留”。不念而念，就是“妄念灭处清净随得”。对照《圆觉经》的四句话：无念即有念——居一切时不起妄念（有一个“不起妄念”之念），有念即无念——于诸妄心亦不息灭，念而不念——住妄想境不加了知，不念而念——于无了知不辨真实（不辨别取舍，即清净正念）。
    唐朝的庞居士作了个偈子：“有男不婚，有女不嫁，合家团栾头，共说无生话。”宋朝的杨杰居士，不让先贤，和了一首“男大须婚，女长须嫁，讨甚闲工夫？更说无生话！”海印信禅师见此两偈，也和了一首：“我无男婚，也无女嫁，困来便打眠，管甚无生话。”见他三位古人如此，我也和了一首：“有男就婚，有女就嫁，子子复孙孙，是说无生话。”诸位，从这四首偈子，你能看出一丝一毫的“粘滞”吗？你如果问：“四偈读来，主张不同，到底该婚不该婚、该嫁不该嫁呀？”那是你自己粘滞于文词。“依文解义，三世佛冤！”我等也只好“将口挂壁”。

    “正起念时，亦不见有念可起，是名无念。非如一般人所想象者，一念不生名无念也。”

    所谓无念，并不是一个念头也不起，而是尽管念起却无所住着、不滞停留。一般人所想象的“一念不生”的无念，那是压念不起。他们以为一个念头也没有，就是好功夫。其实死在那里，非但不能成道，成个土木金石倒有份在！不见当年六祖大师救卧轮禅师的公案吗？卧轮初以为压念不起是好功夫，故有偈子云：“卧轮有伎俩，能断百思想，对境心不起，菩提日日长。”六祖见他走入死胡同，故救他云：“慧能没伎俩，不断百思想，对境心数起，菩提作么长？”起心就是不起心，动念就是不动念，六祖无住啊！“对境心数起”就是起妙用，假如不起心动念，就是死在那里了，还能起什么妙用啊？还能给人说法吗？不能了。菩提即为本性，它是不生不灭、不垢不净、不增不减的。在凡夫不减，即使在地狱也不少；在贤圣不增，即使成佛时也不多。古时候有人问一位大禅师：开悟之后怎样？大师答：也不增一分。又问：未开悟前呢？答：也不减一分。所以卧轮说：“菩提日日长”就错误了。

    “依于妄念，调修法身，则所现之妄念皆调现为自性之妙受用，即五毒妄念所现之粗者，皆能令具自性解脱之光力，明空成受用也。”

    依妄念起灭，调修法身，就是说妄念起了，赶快觉醒，认识它，不跟它跑，而不是把妄念压死不动。就是要时时觉醒，时时观照，不要跟妄念跑。跟妄念跑了，着在境界上，那就不行了。所以，净土宗强调时时刻刻念佛，不是让你贪多，贪功德相，而是让你觉醒，认识法身，保护法身。我们做功夫，就要在妄念上修，没有第二个办法。念佛也好、持咒也好、参禅也好，目的都是调理这个妄念。所以，依于妄念调修法身，就是在妄念上做功夫，将妄念斩断，不让它相续不停。一切佛法都是调修法身，都是在妄念上做功夫。不要将念佛当做有相功德来做，那是错误的。所以，莲池大师说：“声声唤醒主人公。”念佛就是把主人公唤醒，让你觉悟的。
    若晓得在妄念上做功夫，依于妄念调修法身，“则所现之妄念皆调现为自性之妙受用，即五毒妄念所现之粗者，皆能令具自性解脱之光力，明空成受用也。”那么，所起之妄念，都调整为显现自性的微妙受用，即使是“色受想行识”五毒所现的粗妄念，也都能令它们具有自性解脱之道力和光明，入于光明空灵之境。也就是说能化“五蕴”之毒，为自性之妙受用，使之成为我们修证之工具、成佛之资粮。
    把我们的自心调理好，不住相、不住境、不烦恼，就得大受用了。妙受用者，就是微妙的感受，很受用。得受用很好，但贪享受就坏了，受用和享受，就相差一个字，却大有差别，而且是天壤之别。如果讲究吃得好、穿得好，交异性朋友、跳舞、看电影，灯红酒绿、纸醉金迷，一旦不具备这些条件，就作奸犯科以达到享受的目的，那就坏了，这就是贪享受。若一切时都是心空无住，安然自在，不去追逐外境，今天只有粥吃也很好，只有破草房住也无所谓，胸襟豁达，心安理得，知足常乐，随缘自在，这就是妙受用。晓得在妄念上做功夫，把我们的自性调理好，自然能得妙受用，“一种平怀，泯然自尽”也！平怀，就是心里没有丝毫的弯曲，平直坦率。泯然自尽，就是心里空荡荡的，没有半点烦恼。这是多么美好啊！所以学佛是得大受用、开大智慧的。学佛不是求什么东西，有所希求就坏了。求福报、求神通，那不是学佛；求财、求官，更不是学佛。一切都是假的，如空花水月，到头一场空啊！所以，我们要时时认识真心，要依于妄念调修法身，不要让妄念遮盖真心。识得妄念是真心所起的妙用，从而不住相，就会得真实受用，不起烦恼。反过来呢？若不知道依于妄念调修法身，那就烦恼无穷，欲壑难填了。有了一百想一千，有了一千想一万，有了一万想千万、亿万，永远没有满足的时候，烦恼痛苦也就无有了期了。

    “一切妄念，皆由自性通彻境中所起之妙用。”

    这是进一步解说妄念的缘起。妄念固然是由真心所生起的，但若无境缘也无由生起。境缘就是“自性通彻境”。我们在前面反复讲过，日月星辰、山河大地、人我众生、花鸟虫鱼，都是自性所显现。但同是凡夫的境缘，为什么会有种种不同呢？那是因为业性使然。凡夫不识自性，故而迷惑。因惑而造业，因业而受报。由共业感现山河大地，复由别业感现十二类生。随其善恶之因不同，感现的境缘也不同。种种不同的境缘，都是在自性中感通、在自性中了彻的，无有实体，虚妄不实。就自性来说，因也在其中，果也在其中。自性是超越因果的，种种不同的境缘都是“自性通彻境”，此即所谓“第八识的相分”。而“第八识的见分”又对“相分”分别取舍，这种分别取舍即所谓的“妄念”。同是一个第八识——阿赖耶识，在迷即第八识，在悟即“如来藏心”。故而，若能“依于妄念，调修法身”——返迷归悟，则“一切妄念，皆由自性通彻境中所起之妙用”。妄念是真心所起的妙用啊！

    “以无取舍心护持之，因其生灭未能超越法身妙用王之境也。”

    顾名思义，“妄念”是虚妄不实之念。因其对虚妄不实的外境分别取舍，故其“分别取舍”也是虚妄不实的。妄念虽“妄”，却是真心的妙用。一旦识取真心，就要好好地“护持之”。护是保护，持是维持，好好地保护它，维持其“作主”的地位，所以真心又称“主人翁”。怎样护持它呀？“以无取舍心护持之”，要以对外境不取不舍的方法护持真心。对一切外境，都不要起心分别：这个东西好，要取到它；那个东西不好，要舍弃它。不要有爱憎取舍之心，把这爱憎取舍之心拿掉，就是保护真心。我们之所以不得解脱，坏就坏在“爱、憎、取、舍”上。哎呀！这金子多好，要取到手！这地方不好，赶快远离。
    讲到这里，想起一则现代公案。杭州有个法师，他说：“讲《金刚经》的人虽然不少，但一句话就能把他们问倒。《金刚经》说无人相、无我相、无净相、无垢相，那么，这里有一泡大粪，你无相，把它吃掉吧！”这哪里是诘难讲《金刚经》者，这是在诘难《金刚经》的经义啊！其实他这问话很容易答。答他：“请你衔将来。”你不是让我吃掉它吗？那就请你用嘴把它衔过来吧！这是客气的答法，如果不客气，就震喝他：“嘿！你这法师竟然被一泡大粪埋掉了。”他看见这泡大粪，着相了，就等于被大粪埋掉了。这都是爱憎取舍分别之心在作怪啊！因此，我们不能对外境起爱憎取舍之心，这就是护持真心。
    为何要这样护持真心呢？“因其生灭未能超越法身妙用王之境也”。因妄念生灭没有能够超越“法身妙用王”的境界啊！法身的妙用是包容一切的，故而称“王”。妄念的生灭当然也在“法身妙用王”的境界之内，不出真心妙用的范围。所以，妄念尽管有生有灭，只要我不跟你跑，不为你所牵，不为你所动，那就是护持真心了。

    “妄念虽具无明色相，而其自性未出智慧法身之清净中。”

    《心经》云：“照见五蕴皆空”。五蕴又称五阴，就是“色、受、想、行、识”，色蕴属色法，色法有相。男女老少、山河大地、草木丛林都是色相。受、想、行、识是心法，心法无相。妄想属于心法，可是，为什么说妄念“具无明色相”呢？起妄念就是有住着、有执取。执取什么？执取色法虚妄的形象——执取色相。妄念一起，头脑中就有色相的影子，所以说妄念“具无明色相”。其实，心法就是色法，色法就是心法。离开真心哪有二法？但因无明之故，心法一动，就是色法的影子，故称“无明色相”。无明色相同样是虚妄的、不可得。假如你能“依于妄念，调修法身”，则“所现之妄念皆调现为自性之妙受用”。为什么妄念能够翻成妙受用呢？因“其自性未出智慧法身之清净中”。
    这里讲的“自性”，是“自身性质”的意思。妄念的自身性质是虚妄不实的，也可以说，妄念无自性，犹如“空中华”——就好象看到虚空中有花朵。那是眼睛有毛病了，眼睛里长了翳，才会看到空中有花，其实空中是没有花的。眼里有翳，比喻自心的妄想执着；见空中花，比喻认虚作实，妄执妄取。这不但迷惑于虚空——不见真如实性，而且也不见实华生处——也不能了知妄念与妄境都是真心的妙用。无明、妄念皆如“空中华”（古时华、花二字通用），均无有实体，都是虚妄的。可是它为什么能生起来呢？就是因为我们具有灵明真心啊！真心如大海，妄念似浪花。无大海便无海浪，无真心何来妄念？真心就是智慧法身，真心本来就是清净的。所以，妄念的自身性质并没有超出“智慧法身之清净中”。证道歌云：“无明实性即佛性，幻化空身即法身”，无明的真实性质，就是真如佛性；如幻如化的“本来空”之身，就是智慧法身。因为虚妄的身心并没有超出清净智慧法身的范围。这就是实相、就是一真法界。

    “故于广大不断之光明所照中，妄念自性原空也。”

    “广大不断之光明”是什么？就是我们的智慧法身。法身是广大无比、永远不断、光明无量的。《佛说阿弥陀经》云：“彼佛光明无量，照十方国，无所障碍。是故号为阿弥陀。”阿弥陀就是无量光、无量寿。无量光就是空间之“广大”，无量寿就是时间之“不断”，阿弥陀就是“广大不断之光明”。我们修行，无论念佛、参禅、修密，都是修心。心空净了，就会光明大放。现在为什么不放光明？因为有无明遮盖，就象珍珠被污泥包裹，光明不见了。但是，虽不见还是有啊！其实，光明并没有离开我们，日常生活中，工作、作文章、创造发明等等，这些仍然是光明，仍然是法身的妙用，只是没有全部发挥出来罢了。在这个“广大不断之光明”的朗照之中，所有一切妄念的自身性质，原本都是空寂的。
    不要怕妄念，妄念息下去就是真心。妄念若起，要象水上画图一样随画随灭，不要有停留，不要有执着，立即凛然一觉，起灭随无。净土宗提佛号，禅宗起疑情，密宗持印咒，都是为了转化妄念、保护真心。如此绵密行去，不过几年功夫一定成就。怕的是我们不肯这样做，不肯绵绵密密地保护，而是任由妄念纷飞，并且纵之任之，让它象大火烧起来一样——纵之使炽，那就不能成就了。所以，只要认识妄念自性原空，不要怕它，它就是真心的妙用，就是道行。念佛、参禅、修密，其目的都是为了将妄念斩断，不随之流浪。若无“渗漏之妄念”，就断了“轮回业因”。

    “如是长久串习行持，则妄念自起调治，动静无分，得无坏住。”

    朝于斯、夕于斯、流离于斯、颠沛于斯，时时刻刻做功夫，在在处处不妄记，就叫“长久串习”。行就是实行，实际去做；持是坚持，长恒如是。如果这样“长久串习行持”，则“妄念自起调治，动静无分，得无坏住”。自起调治，即不用你降服它，它自己就降服了。我们做功夫就象牧牛，一开始要时时刻刻地管教，待调伏它了，不用管，它也服从你。到那时要起念就起念，要不起念就不起念。起念是派用场，若不用它，便不起念，那就修成功了。凡夫作不得念头的主，不要它起还是要起，念头自己从心里跳出来，故称“妄念”。如果修行人也如此，那是功夫没做好，那就需要端正认识，好好用功。“动静无分”，即动也好，静也好，打坐也好，劳动也好，都没有分别，都是如此。我让你动念头，你就动；不让你动念头，你就不动，动静一如。正起念时，也不见有念从何而起，这就是时时刻刻无念可起，而不是死水一潭，一个念也没有，只是不住着。到这个地步，就“得无坏住”，就不会坏了。我们这个色身要坏的、要死的，缘尽便会四大分离，而法身是不会坏的。得无坏住，就成道了。大手印叫我们在心地上做功夫，不需要修什么别的法门，直接在心地上用功就行。时时观照，如水上画图，毫无住着。这样做功夫，久久妄念就自然调伏，那就结成道果，“得无坏住”了。所以，密宗的无上部修法和禅宗是一样的，禅宗也是叫你无修而修。故心地法门非常重要。

    “极其功用，虽现喜忧疑虑之妄念与凡夫同，然不似其成坏之实执，而集诸行业，随贪欲力成转移。”

    极其功用，就是我们这样观照用功到了极点。这时候，“虽现喜忧疑虑之妄念与凡夫同”，遇坏事忧虑，遇好事欢喜，做事情还有疑虑（但绝非疑师、疑法，绝非疑及根本），这些喜欢、忧愁、疑虑都是妄念，与凡夫的喜欢、忧愁、疑虑一个样。“然不似其成坏之实执”，然而，却不象凡夫那样，把所喜欢的、所忧愁的、所疑虑的境界执为实有。虽然也动一动“喜忧疑虑之妄念”，但他不死执，了知“凡所有相，皆是虚妄”，不认为有什么实体可成，有什么实体可坏。凡夫把妄想境界执以为实，心里一直不安，耿耿于怀，朝朝暮暮都在心里盘算。烦恼啊、烦恼啊！凡夫的一生是在妄想和烦恼中度过的，这是多么苦啊！这就是迷惑。因惑而造业，因业而受报，就是“集诸行业，随贪欲力成转移”。凡夫自己作不得主，而是随着贪欲之力转移。真用功修行，“极其功用”的人，虽然也有“喜忧疑虑之妄念”，但是一转就过去了，不随着贪欲力转移，不是耿耿于怀，不是朝朝暮暮地盘算个不停；所以不同啊！他遇到悲伤的事情，也不是不哭泣；遇到喜欢的事情，也不是不欢笑。但呜呜一哭、哈哈一笑就过去了，心里还是平坦坦的。“极其功用”的人，并不是喜也不会笑，悲也不会哭，不是死人、木头人。功夫到了那个时候，喜笑怒骂都是佛法，都是道行！


四、修习大手印的要点及有可能出现的几种歧路

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、修习大手印的要点及有可能出现的几种歧路

    “当念生时，初识其妄念之相，其相随灭，如遇旧识之人；次则妄念必自灭，如蛇结自解，最后妄念无利无害而隐灭，如盗入空室，是为解法之最要妙。”

    当妄念起来的时候，初初做功夫，只认识妄念的各种相貌，妄念之相随即消灭，就象遇到从前认得的人一样。但是，这个熟人离开之后，心里头还有影子。妄念虽然消灭了，影子还是有的。其次，功夫较前做得好了些，妄念必定自起自灭，象蛇打了个结自己也能解开——执着心松动了。功夫做到最后“妄念无利无害而隐灭”，既不是妄念生了有坏处，也不是妄念灭了有好处，而是无利无害，自然隐灭。妄念尽管起，我知道这是真心的妙用，因而不住，它自然就消灭了，不在妄念上起分别了。有的修行人喜欢分别：哎呀！我妄念不起了，有好处啊，功夫进步了；唉呀！我妄念又起了，有害有害，又退步了。其实妄念本无自性，并无好坏，只要我们认真地做功夫，最后就不会起“有利、有害”的分别心，妄念就会随时隐灭。“如盗入空室”，就像盗贼进入空房间一样，没有东西可偷。“是为解法之最要妙”，这是解脱妄念最重要、最妙的方法。
    由于这是“解法之最要妙”，所以下面再将这三个修行层次讲一遍。妄念起来了，首先识得它，不跟它跑，妄念随之而灭。但最初认识妄念的力量不够，妄念虽然灭了，我们心中不无它的影相，还是有的。象遇到从前的熟人一样，他虽然已离去，但是我们心中却翻腾起来：这人多年不见了，他过去怎样、现在如何。人虽离开，影子却在。妄念虽灭，影相犹存也。此为力量不充之故！
    其次，进一步认识妄念，晓得妄念必然自灭，力量较前充足了。但是，妄念的虚幻之相还在，而且停留一段时间才灭去，这如同“蛇结自解”一样。蛇是不会自己打结的，你若给它打一个结，经过一段时间，它会自己解开。功夫到此，“旧识之人”离去，也不会心起翻腾了，比较以前，又进一步了。
    再其次，认识到妄念无利无害，妄念起灭与我不相干。因为真心是不动不摇的，我的真心不因妄念起而损一分，不因妄念灭而增一分，真心无增无减，所以，妄念无利无害，任它随起随灭。认识到这一点最重要，做到这一点最好、最妙。假如我们起了妄念之后，还在心里盘旋，还丢不掉，还要再盘算盘算看，这是力量不充之故。很多人都是这样，晚上做了个梦，醒过来还要再想想，这梦怎么、怎么样，还要讲给别人听听。假如我们能做到：知道这是个梦，不去管它，心里一点影子也不留，这就有力量了。如遇旧识、蛇结自解、盗入空室，这是我们对妄念的看法和消灭妄念之力量的不同层次。诸位能把妄念消灭在哪一层上，自己去考察考察看。

    “知修不知解，与禅天同。”

    知道修行，知道不跟妄念跑，但不知道“一切妄念，皆自性通彻境中所起之妙用”，这就叫“知修不知解”。只知道修道，不知道真心是怎么一回事，不认得真心，就“与禅天同”。你这样勤做功夫，即使做到极点，定功颇深，而不识真心，也不过生初禅天、二禅天、三禅天、四禅天而已，还是不出色界。慢说解脱，连无色界也没有到达。

    “若不具如是解法妙要之修习，虽心能坚住禅定，亦落于上界之禅定。”

    如果不具如是解法妙要之修习，就是“知修不知解”。虽心能坚住禅定，就是心能够不动，入定很深，经一年、两年、三年，乃至一劫、两劫、千百万劫的时间而不动。“亦落于上界之禅定”，也不过落在四禅天或者四空天的禅定里。这还是色界、无色界的禅定，还在三界里，并非解脱。不认取真心，就不可能出三界，就与外道相同。外道为何不能出三界？因为他不知道真心是怎么一回事。外道执着阳神，认为阳神是真实不坏的。阳神就是佛教讲的“意生身”，就是第七意识（意根）所生之身，还是虚假的影子。《金刚经》云：“凡所有相，皆是虚妄”，一切有相的东西全是假的，阳神也是假的，不出三界，并不究竟。只有认取真如自性，努力保护它，这样修行，才能成大道。我们再三地讲：大家要保护好真如法体啊！要了了常知，时时无住，绵绵密密地保护它，久久自然证成大道，决定能成就。认取真心，就好象得到了米，再用火来烧，就能成饭。所谓用火来烧，就是时时保护它，处处不让妄念侵扰，不随妄念跑，心空无住，那么，结果一定成佛，这非常重要。若不这样修，纵然定功很深，入禅定的时间很久，也不能证成大道。现在很多人喜欢定功：哎哟，这个法师功夫很好，入定一星期了。噢，不、不！那个法师功夫更好，入定三个月了。我们在此要向他大喝一声：不行！那是死定，绝对不能证成大道！真正的禅定，是对境不迷惑，一切时无住。坐在那里就定，下座就不定了，那能行吗？不行的。所以，不认取真如法体，盲修瞎练，决定不能成道。一定要认取真心，做功夫保护它，才能成就大道。这是我们学佛的人必须知道的、至关重要的原则问题。

    “如以了知妄念起住为足者，是与下劣狂惑无别。”

    有些人做功夫，知道了妄念的起住之处，就满足了。他说：“噢，我晓得了。妄念起处、住处我都知道了。妄念从什么地方起呢？妄念从境界起，妄念是境界的反映。妄念住在什么地方？就住在境界上。”妄念确是从境界起来的，没有境界，就没有妄念。“心本无生因境有”这是毗舍浮佛讲的。可是，境界从何而有呢？假若只知道妄念起住就满足了，“是与下劣狂惑无别”，那就和下劣狂惑没有差别。佛法是上妙之法，定而不狂，慧而不惑，下劣狂惑不是佛法。“以了知妄念起住为足者”是最下乘根器。你只知道妄念起住，有什么用？一定要认取真如法体，在法体上用功，时时处处观照保护，才能成道。只知道妄念起住而幻想成道，就象是以沙煮饭，千万劫也不能成饭的。

    “或偏于空性求法身印契等等思量，然遇恶缘时，则所修持不能解除境缚，而反自现过失。”

    以了知妄念起住为足者，当然是下等根性的人，因为他着境，以为境是实有。但是“偏于空性”也不行啊！著有当然不对，落空也不对。为什么？因为我们的法身是非空非有，即空即有，不是空也不是有，说有不对，说空也不对。“求法身印契”，印是印证，契是契合。求法身印契，就是要求与法身印证契合。你偏空了，与法身不相应，怎么能印证契合法身呢？所以，只能说这是“思量”。法身不落思量，一落思量，便违法身。着空、著有的种种思量，都与法身不相应。
    “然遇恶缘时，则所修持不能解除境缚，而反自现过失”。这些偏空的人，遇到恶缘、逆缘的时候，他所做的功夫，不能解除这些境界的束缚，就被这些境界捆住了。他的“空”只是思量，遇到事情就空不了啦！他的“空”是有个空在，这岂不成“有”了吗？从前，上海浦东有一位大老，他说：“你们说空、空，怎么还有山河大地、男女老少？”他把“空”理解为“什么都没有”了，这和我们理解的空不相同。我们讲空，是空其相，不要住在相上，以不可得为空。“凡所有相，皆是虚妄”，只是不要着相，相还是有的，没有相怎么起妙用啊？这房子没有，我们怎么避风雨？这凳子没有，我们怎么安坐？“因缘所生法，我说即是空”，无自体、无自性为空，并不是没有相。
    思量“空”不顶用，遇到境界就空不了了。我们的自性是非空非有，即空即有，有就是空，空就是有。“有”之当体就不可得，这才是真空。执着偏空，而不认自性，就没有力量，就透不过境界。若认识自性，种种境界不过是自性的妙用。就象镜中之影、水上之波。认得镜子识得水，就不会被影子和波浪所迷惑，一切境界自然很容易空掉。若不识自性，那就空不掉了。我们第一要认识真如法体，这是最最重要的。所以，明心见性是根本，不论你修什么宗，都以明心见性为本，不明心见性是不行的。
    只是理解妄念起住，或者偏空，而不认识自性，遇到恶缘时，则所修持的功力解除不了境界的束缚，“而反自现过失”。凡夫不认识什么是真空，在恶逆境界显现而受阻碍时，就疑虑重重，因而毁谤佛法。他说：“这个应该是空的嘛！怎么空不了？还是有啊！那么，佛法说空是说错了。”四空天的天人就是这样，他修到了空定，空定的劫数一到，他就出定了，见到外面的境界就起了怀疑：“咦，说是空的，怎么还是有啊！佛说法骗人，是骗子、骗子。”他还是着相，着相就造业，造业就受报。反过来毁谤佛法，就下地狱了。这就是“而反自现过失”。所以，我们要认识佛法的真谛，晓得佛性是怎么一回事，这是最重要的。佛性是非空非有，即空即有，亦空亦有。你要是着空落空，不认识本性去修，是修不成功的。其结果是造恶业，反而自己出现过失。


五、随妄本净

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、随妄本净

    “起灭、自灭、定灭，皆是妄念自灭，随妄本净。”

    妄念能生起，就能灭掉。灭掉的形式有三种：“起灭、自灭、定灭”。起灭：后一个妄念生起，就灭掉了前一个妄念；自灭：妄念自己灭掉了；定灭：做功夫入定，将妄念消灭。
    这几种妄念消灭的方式，有快慢之不同，有力量大小之差别。不论用什么办法消灭它，都是妄念自己消灭了，所以“皆是妄念自灭”。其实，妄念本身是虚妄不可得的，也没有什么灭不灭，不住着它，便视之为灭。妄念灭后，就“随妄本净”了，随着妄念的消灭，就是本来清净的真如法身了。经云：“息下狂心，即是菩提”。妄心是怎么起的？“心本无生因境有”（毗舍浮佛明言），妄心是因境而有的，没有外境就没有妄心。但是，境同心一样虚幻不可得，“心不自心，因境故心；境不自境，因心故境。”心与境相对而生，离一即无。所以先师骧陆公云：“境亦不有，同属幻影”。只要你了知一切外境，都如梦幻空花，无有实体，不去攀缘，不生妄念，那就神宁智清，灵光独耀，真心明净，如镜照物，无取无舍，无爱无憎，了了分明而一念不生，一念不生而了了分明，当下就亲证真如法身，无需于息心之外更做什么笨拙的功夫了。你若真正认识真如法身，妄念就是真如法身的妙用，妄也就是净了。就象认识到波浪本身就是水，不着波浪相，那就不必等波浪平息，波浪当体就是水了。这是“随妄本净”的深刻含义。
    这里所讲的中心，就是要认识妄念，不要怕妄念。妄念就是真心的妙用。只要不跟它跑，就能把它斩断，随妄本净。随着妄念的起灭，就是根本清净的真如法身。真如法身本自清净，不因为有妄念，真如法身就不清净了。只要不跟妄念跑，不被它所左右，时时照顾真如法身，绵绵密密地保护，久久必然能够证成大道，证成佛果。

    “此灭解相，即自解脱现量唯一之要。”

    前面讲过随妄本净。妄从何而起？妄是随境而有的。假若没有境界，就不会有妄念。虽然跟着妄境起妄念，但是我们的真心，并不被污染，还是清净的。我们曾以珍珠为喻，比如珍珠被污泥包裹了，珍珠本身还是清净光明的，并不因为被污泥包裹，珍珠就变污黑了。把污泥去掉之后，珍珠还是光明依旧。所以，只须认取真心，不必害怕妄念。息灭了对妄念的不正确认识，解开了怕妄念的心结，从而认取真心，谓之灭解相。“此灭解相，即自解脱现量唯一之要。”现量就是和盘托出，不加分别，如镜照物。照到圆物，就现圆相；照到方物，就现方相；照万两黄金，镜子不喜；照一泡大粪，镜子不恼。这就是现量。现量是随着客观事物的形象而显现，一点也不加妄心分别。如果分别这个好、那个坏；这个长，那个短；这个美，那个丑。便是比量。
    我们修解脱道，转第八识为大圆镜智，朗照十方，森罗万象都在我们真心里显现，丝毫不加爱憎取舍，这就是“解脱现量”。虽以镜子作喻，但也并不全似镜子。根据客观情况显形，这象镜子。然而，镜子没有分辨力，没有知觉性。我们有知觉性，知道是非、长短、得失，只是没有爱憎、取舍。恰如经所云：“善能分别诸法相，于第一义而不动。”虽分别而不到心里去，即是现量而比量。假如只有现量，那我们就成痴子、呆子了，连是非、好坏、长短也不知道，那怎么行啊？作功夫要活泼泼的，就是我们时时以现量真心，作比量之用。比量就是所谓妄念了，因此我们要懂得佛在《圆觉经》里说的“于诸妄心亦不息灭”这个道理。用着它时就用它，能用它便是妙用。这就是“灭解相”的深刻含义。此灭解相，就是解脱现量，就是“唯一之要”，这是唯一重要的。
    认取真心，最为重要。真心在哪里？真心就在每个人面前放光。光明在哪里？东西我看到，声音我听到，香臭我闻到，种种境界我知道，这就是光明啊！有的人一味消灭妄念，但在妄念灭了之后，真心朗然现前时，他却不认取真心，而是继续作息念的功夫。这样作功夫，久久就死掉了，不得活泼泼的妙用，因为他不认取真心。我们前面讲过，只息妄念而不知本体，是没有用处的。要在妄念息处，识得本体，这才是唯一重要的事。

    “亦即自性大圆满殊胜法门不共之要妙。”

    大圆满有具体的法可修，但这里说的是“自性大圆满”，自性本来就是圆满无缺的，本来就满虚空遍法界，虚空有多大，它就有多大，十方世界、一切众生都在自性中圆。无论是净土宗、密宗、禅宗、法相宗、天台宗、华严宗等等，都离不开这个妙明真心。“无不从此法界流，无不归还此法界。”此法界，就是一真法界、妙明真心。恒河大手印是直入“自性大圆满”的“殊胜法门”，殊者特别，胜者优胜，这是特别优胜的法，别的法不能比，与别的法“不共”。共者共同，不共就是不相同。这是密宗最高一乘的法，密宗里其他乘都不这样讲。最高的密法和禅宗是一个鼻孔出气。净土宗就不这样讲，净土宗强调一心念佛，往生西方极乐世界。到了西方极乐世界之后，在佛菩萨身边继续修行，证到不退转地——阿鞞跋致，这里面自有妙处，最后仍是会归一真法界，在这里就不多讲了。任何法门都有自己的妙处，都有自己的应化之机，最后都要会归一真法界。而恒河大手印则是真接契入，不绕弯子，与其他修法都不相同，也就是“自性大圆满殊胜法门不共之要妙”。要就是要点，妙就是微妙。不共之要妙，就是不同于其他法门的、独具的要点，独具的妙处。

    “具此要妙，无论所生是何烦恼妄念，皆显为法身。”

    具此要妙，就是认识真心的妙用。具此要妙之后，“无论所生是何烦恼妄念，皆显为法身。”随便什么烦恼，如病痛、失恋、事业失败等等，也就是烦恼丛生、妄念纷扰时，全都显现为法身。因为“妄念与烦恼，皆法身本觉智慧相。”就象没有水就没有波浪一样，若无真心，哪有烦恼妄念呢？烦恼妄念兴起的时候，也就是法身的显现。大家要晓得，这句话是非常重要的。在烦恼丛生、妄念纷扰的时候，马上认识到这是法身的妙用，烦恼妄念当下就会瓦解冰消。认识法身之后，就不跟妄念跑了；不认识法身，就会跟着妄念跑，烦恼无穷，乃至要自杀了。现在有些失恋的人，烦恼痛苦得不得了，要自杀，活不下去了。他不认识法身，不晓得烦恼妄念都是真心的妙用啊！
    《观世音菩萨普门品》说：“若有持是观世音菩萨名者，设入大火，火不能烧，由是菩萨威神力故；若为大水所漂，称其名号，即得浅处。”不管你烦恼之火有多大，妄念之浪有多高，只要一回光返照，称念“南无观世音菩萨”，噢！原来这是真心的妙用啊！那些烦恼、妄念马上就息下来了，这就是诀窍，最重要的诀窍。有不少人学佛多年就是不知道这个诀窍，他不认识真心，不知道真心在哪里。他找不到，怎么办？就到西方极乐世界去找，那何止万里之遥啊！其实真心就在你面前放光。大手印就是好，直接了当地告诉我们真心是什么。诸位有福报，机缘成熟，才能听到这个大法。我们听了这个大法之后，不要辜负自己，要时时保护真心，晓得妄念起处就是真心的妙用，从妄念上认取真心。这样做功夫，一年，两年，三、五年，还不成道吗？绝对成功。上次讲过，我师父（王骧陆上师）说：“做功夫不要二三年，一年半就成功，若不成功，你来问我。”我们总是不肯做功夫，老是跟着习气跑，那怎么能成功呢？

    “妄念尽为智慧，逆缘成为助伴，烦恼成为道行。”

    若具此“自性大圆满殊胜法门不共之要妙”，则“妄念尽为智慧”，正当妄念纷飞、烦恼丛生之时，凛然一转：噢！这是法身的妙用！能这么一转，就是大智慧。对境现量而比量，不着境、不粘境、不住境，并非不知好丑、不知是非，这就是智慧。如果分别之后就要取舍，住境粘心，跟着境界跑，难过得要死，被困住了，这就是妄念。其实妄念就是智慧，关键在于你知不知道。所以“于诸妄心也不息灭。”若真如法身作主，妄念就成为仆人、佣人。主人指挥佣人做事，便是“成所作智”。真心作主，前五识（眼耳鼻舌身）就转化为成所作智。真心指挥它们，你给我看看是什么东西，你给我听听是什么声音，你给我闻闻是香是臭，你给我尝尝是酸是甜……，见闻觉知都化为真心的妙用——妄念尽为智慧。
    “逆缘成为助伴”。大家都喜欢西方极乐世界，西方极乐世界处处是顺缘，没有不如人意处。黄金为地、七宝池、八功德水、水鸟树林、风声鸟语，皆是法音宣流，都是好的，没有冤家对头。不象我们这个五浊恶世，烦恼冤家多得不得了。比如工作中有很多不如意处，这个人踩你一脚，那个人踢你一腿；家庭里也颇不顺心，你这样想她偏那样想，你这样做她偏那样做，家庭也充满吵闹纠纷！但是，你要晓得，这些逆缘是帮助你成道的伴侣，叫你警惕，不要住境。你晓得这些逆缘是苦，就产生出离心：唉呀！这个世界这么苦啊，赶快出苦吧！怎么出苦呢？认识真心，不跟境界跑，不然，你粘在这个世界上舍不得走，认为这个世界真适意、真舒服，就不学佛，不修法，那你不能成道了。我从前遇到一个法国华侨，他钞票很多，他家的仓库与铁路连接着，火车可以开进去。他也信佛法大做好事，回国探亲时总是到庙里布施。我对他讲：“你信佛法，又肯布施，自己要是修持佛法就更好了。光做好事、布施，是修善、修福，不能成道。你还要修慧，要福慧双修才能成道。所以你还须要修学佛法。”他说：“不要、不要，我太舒服太快乐了，我不需要吃苦修行。”他沉溺于福报，满足于现状，不想修行了。人尚如此，况天人乎？
    若遇到种种逆缘，吃尽了苦头，觉得很痛苦，那就要发大心出苦了。要出苦，怎么办？赶快修学佛法，所以说“逆缘成为助伴”。逆缘帮助你在境上磨练，看你的心还住境不住境？你若真的心空，就无所谓顺逆，无所谓跟着跑不跑。普贤菩萨十大愿王里就有“恒顺众生”这一愿。恒顺众生，就是常常跟着众生跑。你喜欢吃辣的，好！我跟着你吃辣的；你喜欢吃甜的，好！我跟着你吃甜的；你想打球，好！我陪着你打球；你想跳舞，好！我陪着你跳舞；你要信耶稣教，好！我随着你信耶稣教。一切都无所谓。为什么？磨练真心嘛！我空无所得，一切都是真心的妙用。我跟你跑也是妙用，以便摄受你，这叫做“同事摄”。菩萨行四摄法，其中就有“同事摄”。有很多修道人不愿生西方极乐世界，为什么呢？因为西方极乐世界是顺缘，成道所需的时间太长。西方极乐世界的一天，等于我们这里一个大劫。一个大劫多少天？多得难以算计。一个大劫有四个中劫，一个中劫有二十个小劫，每个小劫有多长时间呢？假如人的寿命有八万四千岁，过一百年减一岁，减到寿命十岁时，过一百年又增加一岁，再增加到八万四千岁。这一增一减，就是一个小劫的时间。八十个这样的小劫是一个大劫。这是多少天？西方极乐世界的一天等于我们这里这么长的时间。再加上那边是顺缘，事事都随你的心，你要怎么就怎么，你要住什么样的房子就有什么样的房子，穿什么衣服都有，用什么东西都有，所以习气不容易断尽，成道所需的时间就长。因此，很多发大心的菩萨说，你们去西方极乐世界，我就在娑婆世界磨练真心，在逆缘当中磨。这是大心菩萨精神，难能可贵啊！“丈夫自有冲天志，不向梵天净土行。”不到大梵天和净土去，这才是大丈夫气慨。如果你真具大丈夫气慨，就要经得起磨练。若经不起磨练，被魔王摄了去，做了魔子魔孙，那就完了。你如果经不起磨练的话，那还是到西方极乐世界去，那里比这里安稳得多。所以，法无定法，要看各人的气魄和各人的根基，没有一成不变的。我们现在修法作功夫，遇到逆境时，不要灰心，这是帮助你成道的助伴。
    我有个师兄弟，其妻信耶稣教，拉他到耶稣教堂。他说：“好、好，我陪你去。”听牧师讲完道之后，他对她说：“我陪你听牧师讲道，你也陪我去寺里，听听佛教大善知识讲佛法吧。”她说：“不去、不去，那是魔王。你也不许去，咱们回家。”他也就随着回家了。看起来这是逆缘，但是，他不怕。你磨不倒我，我随顺你，我心空空的，逍遥自在得很。所以，他们夫妻关系很好。她问：“你说我是魔王吗？”他答：“不，我说你很好，你是大菩萨。”她说：“我不是大菩萨，我是天主、上帝。”他马上回答：“好、好！是天主、上帝。”这都是助伴，磨练你心空啊！有一首诗说得好：“空、空、空，空里得成功。根本栽培固，哪怕雪和风。”根本坚固了，不怕大雪和狂风，一切逆境来了都不怕，要知道这是我们的助道伴侣啊！逆缘也是好事，不要怕。
    “烦恼成为道行”。说到道行，有人说：白娘娘只有五百年道行，法海有一千年道行。其实那都是神话，根本没有什么白娘娘。如果我们会利用烦恼，在烦恼上醒悟：这是我真心的妙用！能够这样做，烦恼就帮助你成道，烦恼就成为道行了。越是烦恼大，越是道行高。你经得起烦恼的磨练，心空了，力量就大，就能在烦恼的烈火中锻炼成长，这就是“火中生莲终不坏”，这是了不得的功夫。水中莲花经不起火烧，火一烤就完结了，火中莲花生命力才强。

    “不舍轮回而住清净。”

    轮回，即“天、人、阿修罗、地狱、饿鬼、畜生”六道轮回。真要彻了生死，未必是离开六道轮回。为什么？因为你如果只是住在界外净土——欲界、色界、无色界之外的净土，那只是小乘阿罗汉。如果要成佛，就要有大心菩萨的行为，在六道里度生，不舍轮回。下面讲一个公案，有一位禅师圆寂后，有人问他的弟子：“你师父生了什么净土？是西方极乐世界，或是东方净琉璃世界，还是兜率内院？”答：“我师父东方也不去、西方也不去。”问“东、西方都不去，那他到哪里去了？”答：“东家做牛，西家做马。”问者道：“你在骂你师父啊！”答者笑道：“哈哈，苍天、苍天！冤枉、冤枉！”其意思是：我在赞叹我的师父，你却说我在骂他，真是冤枉啊！我师父道行深、有把握，敢于“东家做牛，西家做马”，向异类中行，“不舍轮回而住清净”。你们有这个把握吗？我这是赞叹，而你却不知道。所以，这“苍天、苍天”大有妙处。
    赵州禅师，人称“赵州古佛”，说起话来妙得很，软绵绵的象团棉花，但是你捏不得。为什么？棉里藏针，一捏就扎手。有一次，他要到天台山去见阿弥陀佛。阿弥陀佛是谁？丰干禅师就是阿弥陀佛的化身。丰干禅师座下有寒山子、拾得子，是文殊菩萨、普贤菩萨的化身。赵州禅师走到天台山，刚刚下过雨，地下明显地印着很多牛蹄印。他看见一个童子，骑在牛背上吹笛子，这童子就是寒山子。童子问赵州：“上座还识牛么？”上座，是对僧人的尊称。他问赵州禅师：你还认得牛吗？要是答“认得”就上当了，那就证明你还没超出着境粘心的凡夫境界。另一位禅师丹霞天然就曾问来僧：“甚处来？”僧云：“山下来。”霞云：“吃饭了也未？”僧云：“吃饭了。”霞云：“将饭来与汝吃的人，还具眼么？”给你饭吃的那个人，长了眼睛没有？意思是，他看错了人，供养了你这个着境粘心的俗汉。赵州禅师是大手笔的宗师，不会上这个当。寒山子问：“上座还识牛么？”赵州答：“不识。”这就象达摩祖师回答梁武帝一样。梁武帝问：“对朕者谁？”摩曰：“不识。”达摩祖师连自己也不认识吗？赵州禅师连牛也不认识吗？不是这个意思！在认识、不认识上着眼都错。达摩祖师答“不识”是针对问话中的那个“谁”，赵州禅师答“不识”是针对问话中的那个“牛”，二答同出一辙，都是扫荡一切粘滞、超越一切能所相对，不着在“谁”上、不着在“牛”上，将赤裸裸净洒洒的灵明真心和盘托出。寒山子听到赵州禅师答“不识”，就指着牛蹄印说：“此是五百罗汉游山。”赵州问：“既是罗汉，为甚么却作牛去？”寒山子说：“苍天、苍天！”这是什么意思？这是说，你这个人分别心炽盛。一切众生都是佛，都具如来智慧德相，你还从脚印上分别罗汉、牛啊！“苍天、苍天！”就把赵州禅师罩住了。赵州毕竟是大手笔宗师，善于在无法转身处转身，就象太极推手一样，四两拨千斤，于是他哈哈大笑。寒山子问：“作甚么？”你笑什么？赵州说：“苍天、苍天！”意思是，你问“作甚么”，还是有个东西在啊！寒山子赞叹道：“这儿宛有大人之作。”你具有大丈夫的作略，具有解脱者的风范。
    宗下叫我们时时见性，在一切作用中见性，不跟境界跑。永嘉禅师说：“行亦禅，坐亦禅，语默动静体安然。”禅宗禅宗，处处是禅，时时皆宗，故云：“日日是好日”。所以，“不舍轮回而住清净”。本体清净，在在处处都是道场，还有轮回相可得么？


六、无功用行

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、无功用行

    “解脱染净缠缚，无功用修正而任运也。”

    对污染、清净分别不休，就被染、净的概念缠住束住了。从这种缠缚中解脱出来，就是“解脱染净缠缚”。《金刚经》云：“应无所住，而生其心”，应是随顺，无所住是不粘滞，随一切缘而不粘滞，生灵妙无住之心，这是“无功用修正”。八地以前的菩萨都是有功用修正，比如我们教大家时刻照顾本来，照顾就是有功用修正，但是你不照顾不行，习气重啊！一旦忘记掉，就又住相、住境了，又跟妄念跑了。所以，要时时刻刻注意观照，这是从有功用转化到无功用的方法。八地以上的菩萨，才能“无功用修正，而任运也。”修正者，就是不要散乱，时时刻刻正念昭昭，了了分明，惺惺寂寂，寂寂惺惺。无功用者，连观照之心都没有了，这才是“无功用修正”。诸位注意，不是现在让你马上做到，而是要从有功用到无功用。有功用修正时，不要认为这样修就满足了，就以为是修好了。我们要进步、进步、更进步，八地、九地、十地不算，等妙二觉还不算，要究竟觉——圆成佛果才能了手。所以，要努力做功夫，功夫做到最后才能任运。要从“有功用修正”着手，不这样，怎么能到“无功用修正”的程度呢？那就要于妄念息处，识得真心，时时保护它，这点最重要。

    “如无此解法之道力，虽有至高之见地、甚深之修持，亦于心无利。”

    “解法”就是认识法身。如果只知道死做功夫，或者道理讲得很好，但却不认识法身，就是“无此解法之道力”。若无此道力，“虽有至高之见地、甚深之修持，亦于心无利。”至高之见地，指道理懂得很多，讲得很好。甚深之修持，指打座功夫很好，入定很深。若不认识法身，只有这些是不行的。香严禅师原是百丈禅师的弟子，他很聪明，对经论禅语样样通达，问一答十，但却没有解法之道力，没有认识法身。百丈禅师圆寂之后，香严就去参问他的师兄沩山禅师。沩山禅师看到香严来了，对他说：“我闻汝在百丈先师处，问一答十，问十答百，此是汝聪明灵利，意解识想，生死根本。父母未生时，试道一句看！”香严被问住了，茫然无答。在经书上找，在他看过的文章里找，竟找不到一句答语。他为自己叹息：“画饼不可充饥”，屡次请求沩山禅师给他说破。沩山说：“我若说似汝，汝以后骂我去。我说的是我的，终不干汝事。”
    所以，若不具解法的道力，于修心没有什么实际利益。香严禅师遂将平日所看的文字烧掉，气愤地说：“此生不学佛法也。且作个长行粥饭僧，免役心神。”便泣别沩山禅师，到一所荒废了的古寺庙（南阳忠国师遗迹）里住下，自耕自食。他烧却文字，不学佛法，扫掉了“至高之见地”；长行粥饭，免役心神，排除了“甚深之修持”。但“父母未生时”这个话头，他却时时处处没有忘记。禅宗参话头的修法，是由宋朝的大慧宗杲禅师力倡而风靡禅林。香严禅师是唐朝人，那时禅宗多用直指，参话头并没有广行。香严禅师可谓是开了“参话头”的端倪。他行也参、坐也参、下地耕田也参，正所谓“行住坐卧，不离这个”。他不但抛却了世间名利，出家学道，而且扫除了“开悟”、“成道”等种种概念，置心一处。这样久久行去，好消息就要来了。有一天，他开荒种田，一锄头锄过去，锄到一块瓦砾，他拿起一掷，正好打在田边的竹子上，“啪啦”一声，震醒了生死大梦，顿时打开本来。噢！原来如此。这在禅宗谓之“破参”——参破了所参的话头。那么，父母未生时是什么面目啊？香严禅师没有说破。幸好他没说，不然，“父母未生时”以后就不能作为话头来参了。有了现成答案，就提不起疑情了。
    到了宋朝，由于大慧禅师的提倡，参话头盛行。有一个和尚也参“父母未生时”这个话头。他不象香严禅师那样，烧却文字、不学佛法、长行粥饭、免役心神，他对至高之见地、甚深之修持扫得不尽，就不免役使心神，参话头过急。久久他变得疯颠了，嘴里念念叨叨，露宿街头巷尾，然而“父母未生前的本来面目”却时时处处没有忘记。有一天，他遇到两兄弟打架，叔叔出面劝阻。叔叔说：“你们父亲在世的时候，可是有面目的人啊……”有面目就是有面子、有威望。这和尚一听到“有面目”，就傻愣愣地挤进围观的人群，要找到这个面目。叔叔批评他的两个侄子：“你们却打架，象什么话？这么没面目！”这和尚一听到“没面目”，顿然虚空粉碎、大地平沉，真如实相朗然现前，他破参开悟了，从此不疯不颠，逍遥自在去也。“没面目”就是无相之实相，就是自性啊！只知道无相的理论，不见自性，落不到实处，任你说得天花乱坠、地涌金莲，也没有用。必须落实在心地深处，明见自性，才可透得过种种境界。
    香严禅师破参悟道之后，沐浴焚香，遥向沩山方向礼拜说：“和尚大慈，恩逾父母。当时若为我说破，何有今日之事！”乃有颂曰：“一击忘所知，更不假修持。动容扬古路，不堕悄然机。处处无踪迹，声色外威仪。诸方达道者，咸言上上机。”这个颂传到了沩山那里，沩山禅师对他的高足弟子仰山禅师说：“此子彻也。”仰山却说：“此是心机意识，著述得成。待某甲亲自勘过。”他要亲自考考香严。仰山见到香严，说：“和尚赞叹师弟发明大事，你试说看。”香严举出前颂，仰山说：“此是夙习记持而成。若有正悟，别更说看。”香严又颂曰：“去年贫，未是贫；今年贫，始是贫。去年贫，犹有卓锥之地；今年贫，锥也无。”仰山说：“如来禅许师弟会，祖师禅未梦见在。”香严禅师又成一颂：“我有一机，瞬目视伊。若人不会，别唤沙弥。”仰山听后大喜，报告给沩山说：“且喜闲师弟会祖师禅也。”香严禅师法名智闲，故仰山称他“闲师弟”。他原是跟百丈禅师学禅，但后来在沩山禅师的激励下开悟，就成了沩山禅师的弟子。我们在这里不能扯得太远，这段公案就不再解释了，留给你们自己去透吧。
    别看现在这里有这么多人听讲，若无“解法之道力”，脚跟未必站得稳。一听人家说，我的法怎么好、怎么妙、怎么高超，一下子就滑过去了，他要学“至高之见地”。一听人家说，我的法多么多么有力量，能出多大多大的神通，马上就跟着跑了，他要学“甚深之修持”。他不晓得真心是根本啊！“如无此解法之道力，虽有至高之见地、甚深之修持，亦于心无利。”你那理论敌不得生死，你那神通算不上解脱。若不认识根本，没有用处。若不得漏尽通，即使发了五神通，也是妖通。不但不能解脱，还有入魔的危险。因为“无解法之道力……于心无利”啊！

    “烦恼力未退，非真实之道。”

    为什么“解法之道力”这么重要呢？因为若无此道力，便不识无相之真心，那就是“烦恼力未退，非真实之道。”你心中的烦恼力没有退掉，总在烦恼当中，就不是真实解脱之大道。我们学佛，要认识根本，从而得此“解法之道力”，这才是“真实之道”，不能跟着邪魔外道走。跟邪魔外道走，将来会成魔子魔孙，而不会成佛的啊！

    “如得此自起自灭之妙要，虽毫无至高见地之持法与甚深修法之缘依，然其自性亦决能从二执之缠缚得解脱。”

    我们认识到了妄念根本不可得，就不用去管它，不用去压制它，任它自起自灭。在“起灭随无”之际，“随妄本净”，回光一瞥，一把擒来，从而识取真心，便得“此自起自灭之妙要”了。我们打坐的时候，念头来了不要去睬它，只管持咒，任它念头自起自灭。如果你要压住它，在心里念叨：“不要起、不要起”，那你就会胸口发闷，很紧张、很难过、很不舒服。很多人胸口发闷就是这么回事，他太紧张了。只要不跟着念头跑，让它自起自灭，就会轻松爽快，久久则定，随着你念咒功夫的深入，慢慢地入定了，进而由定开慧。打坐时如此，平时也如此。就象在南京路、西藏路（上海繁华处）路口，人来人往、车来车去。他们来了与你不相干，你不拉他们，他们就过去了。念头起了你就让它起，它自起自灭，并不长久，自然就灭掉了。但如果念头来了，你不知道，那就坏了。分明是跟着妄念跑而不自知，分明是攀缘住着，哪里还是修行啊！所以，看见念头，不跟它跑，任它自起自灭，这非常重要。“如得此自起自灭之妙要，虽毫无至高见地之持法与甚深修法之缘依，然其自性亦决能从二执之缠缚得解脱。”
    “至高见地之持法”，即前句讲的“至高之见地”。“甚深修法之缘依”，即“甚深之修持”。有“至高之见地”可持、有“甚深之修持”可依，这都不可靠。“解法之道力”，即“自起自灭之妙要”，才是最重要的。前句是说，若不得妙要，纵然具有高见、深修，也不得解脱。此句是说，得此妙要，就算不具高见深修，也能得解脱。这两句话，是从一反一正两个方面强调“解法之道力”的重要性。其实，得此妙要方称至高之见地，具此道力才是甚深之修持。前述见地修持之高深，是有相的、相对的高深；得此妙要、具此道力，才是超越的、离相的、绝对的高深。
    “然其自性亦决能从二执之缠缚得解脱”。“二执”就是执两边，有好多种讲法。执好执坏、执有执无、执是执非、执空执有，还有人我执、法我执。二执很多啊！都是倒向两边的。“人我执”，认这个身体或这个思想为我。这是我，以我为主，你们都不要抵抗，都要依从我，都要执行我的意见，都要服从我的意志，贡高我慢全都来了。二乘，就是罗汉、辟支佛，他已除掉了“人我执”，但还有“法我执”——有法可修、有道可成。大乘空宗讲“空”，见地很高超，理论很细密。但却不能执着，执着了便是“执空”。大乘有宗，如法相宗，它是讲“有”的，见地也很高超，理论也很细密。但也不能执着，执着了便是“执有”。人们多生历劫执着惯了，深受“二执”的缠绕束缚，即“二执之缠缚”。它捆住我们，使我们不得解脱。但是，假如你得此“自起自灭之妙要”，具此“解法之道力”，它也捆不了多长时间，你一定能够从“二执之缠缚”中解脱出来。

    “如到金洲，求他石了不可得。”

    金洲，纯是黄金的地方。有这种地方吗？何止是有！还有比这更好的地方。西方极乐世界就比金洲更好。在西方极乐世界，想找块石头是不可能的。楼台殿阁，也不是石头砖头造的，那是七宝合成，异常坚固，充满光明。你若到了“金洲”——纯是黄金的地方，根本无法找到一块不是黄金的其他石头——“求他石了不可得”。这比喻我们若是得了起灭之妙要、具有解法之道力，就象是到了金洲，除了黄金没有别的，比喻除了解脱没有别的，那就只能得解脱，得不到别的，是必定能成道的。

    “任何所起之动、静妄想，皆唯现成之真实定境。”

    这句话的意思是：随便起什么妄想，动的妄想也好、静的妄想也好，都只能是现成的真实定境，已不是什么妄想了。就象“到金洲，求他石了不可得”一样，到了这里，唯有真实定境，找不到什么妄想。为什么妄想能转为真实定境呢？那是因为得了起灭之妙要，具有解法之道力故也。
    你可能会问：妄想都是动的，还有静的妄想吗？是的。求静也是妄想，一味追求入定，一定要定几个劫，住在定上，有定境可得，这就是静的妄想。所以我们说，打坐的时候不要有入定的企盼。一上座就追求入定，正是“静妄想”。妄想一起，这一座就坐不好了。要随顺而入，不去管它定不定，总是持咒不停，一句顶着一句念咒，那就自然入定了。还有，明明知道环境不允许，条件不具备，偏要想到一个幽静的地方去修行，这也是“静妄想”。“动妄想”就更多了，要这要那，都是动的妄想。
    尽管动的、静的妄想很多，但这些都是现成的真实定境。念起念灭，不睬它，时时识得真心，认取本来面目，不跟妄想跑，当然得解脱，当然是定境。我们讲过，并不是死坐在那里不动才是定，而是对境不迷惑，任何境界现前，我都心不动摇，这才是无出无入的大定。比如二八佳人、妙龄少女，她是什么东西？白骨骷髅、臭躯壳，臭得很，有什么好看？你为什么见之心动？为什么跟她跑？分明是淫欲心在作怪。“二八佳人体似酥，腰间仗剑斩凡夫。虽然不见人头落，暗里摧尽骨髓枯。”淫欲是生死根本啊！诸位，若淫欲不断，西方极乐世界是生不去的。有人说，夫妻之间可是正淫啊！哈哈！夫妻正淫那只是随着你的习性，方便说说而已。知道你们夫妻的淫欲心一时断不了，故说夫妻正淫，意在不能邪淫。说到究竟处，正淫也要断！为什么？要生西方极乐世界，就要断除淫欲心。淫欲不断，不能清净，与净土不相应，怎么能生到净土去？淫欲心最坏，即使你发了神通，淫欲心一来，神通就没有了。云门禅师三世为王之后，神通一点都没有了。他前生作人王，三宫六院、七十二妃，女人太多，神通全失光了。西天有个大阿罗汉，肉身能飞行。国王请这个罗汉到王宫里应供，罗汉一下子就飞进了王宫。国王恭敬大阿罗汉，让王妃出来敬酒。这王妃长得非常漂亮，罗汉看见她，心动了一下。就这一下，神通没有了，不能飞回去了。这种例子还有很多，所以，淫欲心不能动啊！

    “复求迷乱自性者，了不可得。”

    认取自性之后，时时处处绵密保任，久久就成道了。再反过来找迷乱自性的无明妄想，再也不可能找到了——“复求迷乱自性者，了不可得”。有人问，我认识佛性，不迷了，成佛之后，还会不会再迷？你不必担心。《圆觉经》云：“譬如销金矿，金非销故有。虽复本来金，终以销成就。一成真金体，不复重为矿。”这里的“销”，就是我们现在所说的冶炼。金矿本来就含金，并不是冶炼产生金，因为“金非销故有”。比喻众生本具佛性，并不是原无佛性，因修而有。然而，虽然是恢复金矿中原有之金，终究是用冶炼的手段来成就的——“虽复本来金，终以销成就”。比喻众生虽具“本觉智”，根本是觉的，只因妄想执着，同时具有无明烦恼，所以，必须通过修行，得到“始觉智”，始觉合本觉，从而破无明、断烦恼，才能开显本具之佛性。“一成真金体，不复重为矿”。比喻一旦成道，就永远不会再迷了。


一、大手印三要乃统一的整体

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第五讲　结语
法尔真实即是真正大手印

一、大手印三要乃统一的整体

    “见、定、行三要是三世佛之密意中心，一切乘之顶尖，故曰诸佛之母。”

    我们前面讲过：“见”者，了知一真法界、法尔如来藏心，无量显现染净诸法，具足法尔平等性义。“见宗”才是正知见。“定”者，不是死定，而是活定。故空悲双融方为正定。“行”者，内不随妄念迁流，外不为境界所动，令心如河流，任运自然住，保任于惺惺寂寂。这才是正行。三要就是三个要点。“见、定、行三要，是三世佛之密意中心”，三世，就是过去世、现在世、未来世。三世佛之密意中心，就是自性真如、涅槃妙心、一真法界、妙明真心、真如实相、如来藏心、大圆觉海、如如、菩提、法身、佛性、总持、大佛顶、主人翁、无底钵、没弦琴、无尽灯、无根树、吹毛剑、无为国、摩尼珠、无钥锁，乃至泥牛、木马、心源、心印、心镜、心月、心珠等等。名虽多般，意实一也。“密意”的“密”，是指无相可见，说不出来，无法可说，不是语言的对象。并不是故意保密，不告诉人。虽不可说，却是中心。此即是大乘佛教的“一实相印”，用它来判断是不是大乘佛教。若背离了这个宗旨，说不到这上头，就不是大乘佛教。
    《大集经》云：“末法亿亿人修行，罕一得道，唯依念佛，得度生死。”念者，今心也，即当前一念心。佛者，觉也，即真如自性、一实相印。见、定、行三要之行法，令心念念在觉，不离一实相印，正是“实相念佛”；《观无量寿经》讲了十六种观法，修习这十六种观法也是念佛，谓之“观想念佛”，观观未离妙明真心。瞻视西方极乐世界、阿弥陀佛的圣相，妙相庄严，至心信乐，愿生彼国，也是念佛，谓之“观相念佛”，也在在未离妙明真心。执持阿弥陀佛圣号，心念耳闻，摄住烦乱之心，将妄念转换为佛念，一句“南无阿弥陀佛”贯彻始终，谓之“持名念佛”。持名念佛何曾离开真心半步！若口诵心不行，那就不是念佛。憨山大师云：“口念弥陀心散乱，喊破喉咙也枉然”！末法修行，若欲得度生死，唯依这“都摄六根，净念相继”的种种念佛法门。大手印最直接，正是实相念佛。正是三世佛之密意中心。
    “一切乘之顶尖”。密宗判定佛法共分九乘次第——外三乘、内三乘、密三乘。恒河大手印、大圆满，统属最高一层，所以说“见、定、行三要”是一切乘之顶尖，象宝塔一样到了尖顶了。“故曰诸佛之母”，这是十方三世诸佛之母，一切佛都是依此法而出世，一切法都是从这里派生出来。

    “如上三要乃自性大圆满之见、定、行、果，四者在自性了彻之境中，统摄为一面，行之最极心要。亦是即定即行之要。”

    “自性大圆满之见、定、行、果”，指自性大圆满修行的四个阶段。如上三要者，即以上所论述的正见、正定、正行三要，它是三世佛之密意中心，即我人之真如本性。而自性大圆满修行的目的是明心见性，证成佛果。无有正见，就无有正定；无有正定，就无有正行，哪来正果？经云：因地不正，果遭迂曲。是故只有正见、正定、正行，方能证见真如佛性，结果成佛。所以说，见定行三要乃自性大圆满见、定、行、果。
    “四者”，指修行的四个阶段，即先树立解脱正见，然后修定以摄伏散乱之心，心定之后在事境上磨练（六度万行），最后证成佛果。“自性了彻之境”，即“自性大圆满”的心境。在这种心境中，见、定、行、果四者统摄为一面、化为一体，不可分开。这是修行的最极心要、最为关键之心髓、要点。
    “亦是即定即行之要”，行就是定，定就是行，即定即行，定和行是不能分开的。不但定和行如此，见、定、行三者也都不能分开，必须融为一体。因为只有“见”正确了之后，才晓得什么是无出无入的大定，不至于落入死定；才知道怎样修“无功用”行，避免走弯路，而直趋真如，结果成佛。

    “即是于何时了悟赤裸裸之智慧性，即何时得其自性智之见宗。”

    赤裸裸之智慧性，就是我们的佛性，赤裸裸、净洒洒，无形无相，灵明寂照，毫无遮盖。佛性是大智慧，是无所不知、无所不能的大智慧。什么时候能够了悟这赤裸裸的智慧性，就在什么时候“得其自性智之见宗”。得其自性智之见宗，即识取了自性，契入了大圆镜智，见到了宗旨，也就是明心见性了。见宗之后，就不会向外求取，不会心外求法，不会再落入外道了。你那里有再大的神通显现，我这里也丝毫不动摇，脚跟站得很稳。如果没证到这个地步，就站不稳脚跟，难免要动摇的。
    从前，南泉山下有一庵主，别人告诉他：“近日南泉和尚出世，何不去礼见？”南泉和尚出来说法度众了，你怎么不去拜见他呀？庵主说：“非但南泉出世，直饶千佛出兴，我亦不去。”意思是说，他已经识得本来，脚跟站得稳，不会动摇了。南泉禅师听到这件事，就令其弟子赵州禅师去考考他，看他脚跟是否真正点地。赵州去了就向庵主礼拜，庵主不睬他，坐在禅床上不动。赵州从西过东，又从东过西，庵主还是不睬他。这庵主脚跟站定了，任你活佛出世我也不睬。我已识取了自己的本来面目，了了分明，赤裸裸、净洒洒，一样东西都没有。我已了悟，还求什么东西？我已神通自在了，这自在逍遥就是大神通。诸位注意，自在逍遥就是大神通，不是什么稀奇古怪是大神通。赵州没办法了，“哗啦”一声，把庵主的帘子拽下来，说：“草贼大败。”你不敢讲话，你不是大丈夫，是草贼，你打了大败仗。庵主还是不睬他，赵州没办法了，只好败阵归山。回到山上对他师父讲，这个庵主是有道行，我怎么样、怎么样，他也不动。南泉禅师说：“我从来疑着这汉。”我早就怀疑他是不是真的脚跟点地，你没有问倒他，让我再去考考他。第二天，南泉禅师带着一个沙弥，拿了一瓶茶水、三只茶杯，到了庵中往地上一掷，便说：“昨日的、昨日的。”庵主问：“昨日的，是什么？”昨天我如如不动，你那徒弟彻底没辙，那说明什么呀？这下狐狸尾巴露出来了，还有个“什么”要说明啊！南泉禅师在沙弥背上拍了一下，说：“赚我来，赚我来。”拂袖便回。我勘破你了，你还有东西在，还是动了，脚跟仍未点地，还差一大截呢！
    我们修行，必须站稳脚跟，任你什么气功，什么神通广大，你是外道，我不跟你跑。我修心地法门，我识得自性，我将来必定证成圣果。你不知道自性是什么，你终归不能证成圣果。我们曾讲过吕纯阳祖师的公案，他已成就了阳神，黄龙祖师却说他：“这守尸鬼。”吕纯阳说：“争奈囊中有长生不死药。”囊中是指身体里，你不是说我守尸鬼么，我守的这个尸里——囊中，有长生不死的药啊！这药是指修炼成的“金丹”——阳神。黄龙祖师说：“饶经八万劫，终是落空亡。”你还是要落空，不过比别人长寿些。阳神是第七识——末那识所显现的身体，叫意生身，是虚妄不实的。若不认识真心，还是落空亡。若认识真心，就逍遥自在，一点不住相了。先得漏尽通——道通，这才是真通，才是根本。道通得到了之后，不愁不得五神通，但得本，不愁末。这一点很重要，诸位要注意了。即是：于何时了悟赤裸裸之智慧性，即何时得其自性智之见宗。

    “见与定虽分述，体实一也。”

    见与定虽然分开来讲，但并不是两个，而是一体的。所谓“见”就是认识本来面目，有了正确的知见，才知道什么是无出无入的大定，才会有正定。反过来说，得了正定，才会有正确的知见。见与定都没有离开我们的自性，都是自性中所流出。从体上来讲，实在是一样东西。不仅见与定“体实一也”，见、定、行三者，也都是一体，都没有离开我们的妙明真心。


二、大手印乃九乘佛法之精髓

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、大手印乃九乘佛法之精髓

    “如此行持自性大圆满本清净之无失要道者，实九乘之巅顶。”

    “自性大圆满”，前面已经解释过了。“本清净”，自性本来圆满、本来清净。“无失要道”，没有差错的，极其重要的修行之道。“如此行持自性大圆满本清净之无失要道者”，怎样行持啊？正象上面所说的“见、定、行三要”那样的修法。先要认识本体，然后从本体起修。识得妄念与烦恼正是本体的妙用，既不跟它跑，也不压制它，让它自起自灭、起灭随无。只须认得本体，把一切都摄归本体。就这样行持这个“无失要道”。偏离此道，就是有失。练气功的，很多人都走了岔路、出了偏差，这当然是失去了要道。有的人修禅，不知道正确的方法，也搞错了，追求死定，变成木头、石头了，这也有失要道。修净土也有修错的，他们把念佛当铜钱使，当钞票用，把佛号当成纸钱烧，烧到阎罗王那里去存库，准备死后到阎罗王那里领用。哪有这样的净土法门？这种人过去很多，现在也不少。他们大错特错。净土宗是往生西方极乐世界的，谁叫你到阎罗王那里去，这不是搞颠倒了么！这些都是失去了要道。
    行持这个无失要道者，“实九乘之巅顶”。前面讲“一切乘之顶尖”时曾提到，密宗判定佛法共分九乘次第——外三乘、内三乘、密三乘。现把这九乘的内容稍微讲讲：外三乘是声闻乘、缘觉乘、菩萨乘，是指阿罗汉、辟支佛、菩萨所行之四谛、十二因缘、六度万行等法，泛指显教。内三乘是指作部、行部、瑜伽部三部修法。作部又称事业部，有增、息、怀、诛等等法门。这都是随顺众生的愿望而起用的法，也是“先以欲钩牵，后令入佛智”的方便接引法，并不究竟。行部的修法，目的是了生死、出苦海，才算进入了实修。从观想入手，修气、脉、明点，如颇哇法等等。瑜伽意即“相应”，瑜伽部的修法，事与理相应，言与行相应，上与诸佛相应，下与众生相应。从这里开出三个层次，就是密三乘。密三乘是嘛哈（摩诃）瑜伽、阿努瑜伽、阿底瑜伽。嘛哈瑜伽，意即大圆满相应，将观成的气脉等有相的东西化空，以与无相的法身相应。阿努瑜伽，意即无上圆满相应，以界智为趣入门，进一步把种种显现都化为一实相。阿底瑜伽，意即无比圆满相应，进而合三乘为一大密咒乘。“如此行持自性大圆满本体清净之无失要道者，实九乘之巅顶”，这就是最上乘的法门了。大密咒无咒可念，大手印无印可结，至此，“无不从此法界流，无不归还此法界”了，故称“巅顶”。

    “其余各乘之道，即随从而为此要道之台架与助伴。”

    既然此无失要道是九乘之巅顶，是最上乘，那么“其余各乘之道”——其余的八乘，“即随从而为此要道之台架与助伴”，其余的各种法门，不过是随从，不过是这个要道的台架与助伴。台，就是台阶，只是阶梯而已，供我们踏着它上到顶层用的。架，就是架子，比如我们修盖房屋要搭个架子，不过是临时用一用。“助伴”，只是一种帮助，只是一种陪伴，不是正行。要成道，必须修这个“无失要道”，其它的法不过是台架与助伴。不修这个心地法门，就不能成道。若不认识真心，怎么能成道？若不知道真心起现妄念正是妙用，不知道妄念正是真心的本觉智慧相，只是压念不起，即使把妄念压死了，也是不能成道的。若了知妄念是怎么一回事，不怕它，任它自起自灭，起灭随无，不跟它跑。这是多么轻松、多么愉快啊，气也不闷了，脑也不涨了，久久必然证成大道。

    “见本净之自性般若光明相时，则由定所生般若之功用更炽，如夏水瀑流。”

    本净，就是本来清净。自性般若光明相，是指自性——般若大智慧，所显现的光明。不只是打坐时看到的光明，打坐时看到的光明是明亮的光。但我们这里所说的“光明”不一定是指明亮的光。一切妙用都是光明，比如脑子一转，这件事应该怎么做，这个人应该怎么接待，这也是光明，不一定非要看见亮光才是光明，一切妙用都是智慧光明相。“见本净之自性般若光明相时”，见到本来清净的真如佛性所起的智慧光明时，这时候“则由定所生般若之功用更炽”，由正定而生起的妙智慧，功用更为广大了。炽，就是炽盛，就象火焰一样炽烈地燃烧。甚至不求神通，而神通自得。我们前面讲过，认识法身之后，时时刻刻保护用功，不跟妄念跑，不随境界走，这就是定，时时处处常摄在定，久久由定而生起智慧，功用就更广大了，“如夏水瀑流”，就象夏天的瀑布流水一样。夏天冰雪融化，水源充足，加之雨水很多，所以瀑布流水，源源不断，气势宏大。这是比喻般若智慧的无尽妙用。

    “由空性之本住起现大悲入无方悲悯，亦法尔然也。”

    法性、佛性，其性本空，故称空性。一切东西都具空性，都不可得，谓之“性空”。其性是空，是真空之本性。其空性，本来就不动不摇、不生不灭、不来不去、不增不减，这叫本住。“由空性之本住起现大悲”，要起现大悲心，不能只顾自己了生死，还要拯救广大众生。“入无方悲悯”，无方就是没有边际，无限广大。我们凡夫的悲悯是小悲悯，悲悯什么？悲悯自己的子女。我的儿子，乖乖，宝贝得不得了。别人的孩子，随他去吧，不管他。我孝养我的父母，别人的父母，不管、不管！悲悯的范围太小太小了。无方悲悯，就是不管哪一方，对十方世界的众生都有悲悯之心，发愿广度十方众生。“亦法尔然也”，这是自然而然的事。如果能够修行成就，自然入于无方悲悯，大悲心就会油然生起。有的人说，阿罗汉不具大悲心，其实并非如此。那是他还没有证到四果罗汉，到了第四果，他也会油然生起大悲心的。他初发心的时候，观三界如牢狱，视生死如冤家。就象现在有些修净土的人说：“我到了西方极乐世界就不再回来了，因为这个世界太苦、太烦恼了。”如果真的生到西方极乐世界，他还是要回来的，为什么呢？他听了莲池海会佛菩萨宣说大法，就难为情了。成道就要广度众生，不度众生不能成道！他也会“入无方悲悯，亦法尔然也”。若证到第四果罗汉，他看到诸佛菩萨，都在六道里度众生，我怎么好坐在这里不动，挺难为情的。比如同在一个单位，大家都在劳动，你一个人坐在那里不动，不难为情吗？于是，他那“无缘大慈，同体大悲”之心就会油然生起，此谓之“回小向大”。回小向大，亦法尔然也。

    “空性与大悲双运要道现证时，如海诸行，一一自现作用，似日之与光。”

    若真证到“空性”，就没有凡夫的私情了。凡夫的感情，是只顾自己妻子、儿女，别人的就不管了。心空了之后，般若大智慧朗然现前，凡夫的感情荡然无存。无情乃大情，大悲心自然就生起来了。这就是“空性与大悲双运”，这就是“要道”——修道的要点、成道的要点。现证就是朗然现前。这个空悲双运的要道朗然现前时，“如海诸行，一一自现作用”。大海是千百条江河汇归之处，一条条江河都有其不同的作用。长江、黄河也还有很多支流，这些小支流也都有其不同的作用。这里可以行船、可以运输，那里可以灌溉、可以产米，还有的地方盛产鱼虾。这是比喻我们证得空性，遍起大悲之后，在六道轮回里救度众生，时时处处都能起现不同的妙行。“似日之与光”，就象太阳和光那样不可分。有了太阳，才有光，你才看见东西；若没有太阳，便在黑暗之中，你就看不见东西了。空性与大悲的关系，就象太阳和光的关系一样不可分，有太阳才有光，无有太阳哪来光。太阳比喻空性，光比喻大悲，二者是紧密结合不可分的。

    “如是与福德资粮合作，广为利他之行，以圆成真实见宗，而为无染寂乐之助伴。”

    证得空性，就是有了智慧；起现大悲，就是有了福德。广度众生、为众生服务，才有福德。如果只有智慧，没有福德，或者福德资粮不够，是不能成佛的。因为佛是“两足尊”，智慧具足、福德具足。所以，我们要福慧双修，只是修慧、修空，不修福，不为众生做事，福德不圆满，就不能圆成佛果。阿罗汉发心小，只顾自度，不度众生，不为众生服务，只是智慧具足，而福德不具足，故不能成佛，他必然会“回小向大”的。“如是与福德资粮合作”，资是资本，粮是道粮，成道的资粮就象旅行的路费一样，必不可少。所以一定要发大心、发菩提心，福慧双修，才能圆成佛果。大菩萨初发心就是为了广度众生而发，他说：我学佛不是为自己，是为众生而学的。比如众生在大海里快要淹死了，我要去救他，但我不会游泳、不会救生术，那怎么救啊！我学佛自度就是先学游泳、学救生术。学会之后，本领大了，我就去度众生。自度只是手段，度生才是目的。学佛是为众生，不是为自己，这就是大心菩萨。如果发小心，只为自己跳出生死轮回，那就只能成就阿罗汉果，不能说是菩萨。这是大乘菩萨与小乘圣者的区别。
    证得智慧空性，与广度众生的福德资粮合作，“广为利他之行”。广为，就是要多多地做，而不是少做。利他之行，就是有利于众生的事情，要多多地做有利于众生的事。做一件好事倒是容易，长久地做就难了，天天不间断地做更难。比如观照，观照于一时，很容易，但要时时不忘，那就很难了。然而，世上无难事，只怕有心人。假若你能够不断地观照七天，在七天当中时时不忘记，那以后就不难了。《阿弥陀经》云：“若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱，其人临命终时，阿弥陀佛与诸圣众，现在其前。”若能于七天之内时时不忘记，以后就不容易忘记了。广为利他之行，就是要多多地长久地做有利于众生的事，肯牺牲自己，帮助别人，“以圆成真实见宗，而为无染寂乐之助伴”。用“广为利他之行”来圆满成就“真实见宗”，来真实圆满你所见到的宗旨。下面解释一下“寂乐”，连乐也不可得，才叫寂乐。还有乐在就坏了，因为乐和苦是相对的，有乐就有苦，乐时苦在其中。寂乐，乐也不可得，哪会有苦？“极乐世界”即乐之极矣，乐也不可得了。世间禅定也是这样，二禅是喜、三禅是乐，到了四禅“舍念清净地”，乐也不可得，清净了。“无染寂乐”，就是从来不曾污染的寂乐，这正是妙明真心、一真法界、大圆觉海。把“广为利他之行”作为“无染寂乐”的助伴，大悲伴随着空性，六度万行伴随着般若智慧。前面讲了很多怎样做功夫开智慧，只是开智慧还不够，还要“广为利他之行”，修福德。利他之行很多，在这里就不细细讲了。我们要尽力而为地帮助众生，所谓有钱出钱、有力出力，竭尽我们之所能，就算是能够帮助别人，说句好话，也是好的。


三、总结大手印三要

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、总结大手印三要

    “三要者：知自心相，依妄念缘境、念之随起，而观察自心本相，认知法身自性（这是见）。”

    三要者，即见、定、行三要也。这段话是讲“见”。
    知自心相，即知道自己的真心相貌。真心有没有相貌？真心无相，叫做空性。所谓知自心相，就是了知“我、人、众生、寿者”等概念根本就没有，一切都了不可得，荡然无住，万法皆空。同时还要知道真心是妙用无边的，妄念与烦恼都是它所起的妙用。
    依“妄念缘境、念之随起”而观察自心本相。妄念是从什么地方来的？缘境而起。妄念是随着外境而起现的，这就是妄念的缘起。依照妄念的缘起来观察自心本相。妄念是因境界而有的，假如光有境界，没有真心，妄念也起不来。比如，境界是风，真心是水，妄念是波浪。若没有水，光有风，也起不了波浪。缘境而起的妄念是因为有真心才能起，所以根据妄念的缘起能够观察到自心本相。就象见波浪即是见到水一样，从而“认知法身自相”。我们的真心——法身本来是无相的，但是，境界一来，真心缘境界就会起现妄念。通过起妄念，可以反证真心，可以认知法身无相的自相。光有眼球，是不能看见东西的。由于本性的妙用，借眼球这个工具生起视觉，才能看见东西。如果这无相的法身不生起视觉，那就视而不见了。生病了，脚很痛，哎呀！痛死人了！这也是真心的妙用，无相的法身通过神经系统这个工具生起触觉，才能觉得疼痛。要不然，你怎么知道脚有毛病。若无真心，既不会感觉到痛，也不会喊痛。通过妄念的缘起，从而认识真心的，这就叫“见”。恒河大手印反复反复地讲这个大手印见。我也在这里反反复复地解释，诸位要是还不知道，那就不行了。其实并不是听不懂、不知道，而是还有疑在。这就是大乘佛教的“一实相印”啊！诸位不要再怀疑了。

    “融妄念为法身妙用，熟识法身。（这是定）”

    我们讲的“定”，并不是死坐在那里不动。那怎么样“定”呢？就这样定——“融妄念为法身妙用，熟识法身”。把这妄念和法身妙用融为一体，法身妙用就是妄念，妄念就是法身妙用，无二无别。仍以波浪和水为喻，不仅波浪息下来完全是水，即使波浪不息下来也完全是水。为什么一开始要讲波浪息下来呢？因为那样有个“静”在，容易认取。认取之后，还要打掉这个静相，才算了手。众生着相惯了，认识有相的心路走熟了，体认无相的心路还很生疏。这就须要一个“生处转熟、熟处转生”的过程，佛教八万四千法门都是这种过程。大手印最直捷，直指“融妄念为法身妙用”。你若能直下承当，那就是“一念越三祇”，就直下“熟识法身”了，这才真是无出无入的大定。这时候你就不怕妄念了，妄念尽管起好了，这都是法身的妙用，只要不理不睬，不住境、不执着，时时处处这样观照，慢慢就熟识法身了。你可能会说：“咦！你怎么还是讲修行过程？这样观照并不是直捷熟识法身啊。”对！那是因为你没有直下承当，我不得不这样说。你若真的承当不疑，还观什么照啊？！诸位承当此事大须仔细，真的假不了，假的真不了，“如人饮水，冷暖自知”，你自己心里最清楚。若不能承当不疑，还是要在行住坐卧中时时刻刻观照。说话是妙用，做工作也是妙用，事事都这样看，熟透了就只认法身、不认外境了，那就叫证成大道，那时连观照也不要了。

    “于念灭上，坚固而定，念无连续，法身之见不忘。（这是行）”

    这段文字前、后两句话，是讲“行”的。恒河大手印的行法，在在未离妙明真心，是最上乘的行法。若从粗浅的层次理解，很可能领会错。我们试从两个层次分析这段话。
    第一层：“于念灭上，坚固而定。”于念灭上，就是在一念断处，在妄念停歇的时候。坚固而定，就是心不动摇，安然入定。“念无连续，法身之见不忘。”念无连续，就是一念不生，是“止”；法身之见不忘，就是了了分明，是“观”。你一定能听得出来，这样解释是在讲打坐入定的功夫、止观的功夫。我们讲恒河大手印已经讲得不少了，你一定会说：“这好象不是恒河大手印所主张的行法，但这段话不就是这样讲的么？”其实不是这个意思。这是粗粗地理解字面意思，或者说，是这段话的表层意思。“依文解义，三世佛冤”，现在我们再深入一层，深入内涵，解释这段话。
    第二层：“于念灭上，坚固而定”，并非一念不生谓之念灭。因为“妄念与烦恼，皆法身本觉智慧相”，若能一念回光，认取法身，则妄念已不再是妄念。认法身不认妄念，就是“念灭”。于念灭上，坚固而定，就是在“认法身不认妄念”这样的认识基础上，坚定、牢固地认取法身，此即是无出无入的大定。“念无连续，法身之见不忘”，若忘记了“妄念与烦恼，皆法身本觉智慧相”，则妄念又是妄念了，即是念有连续，忘失了法身。若时时处处警觉，坚固地认取法身，则当念便是无念，就是念无连续，法身之见不忘。前句讲的是“念灭”——认取法身，即见宗、明心见性。若能“坚固而定”，则一劳永逸矣。若未得坚固，则有后句。后句便是绵密保任的观照之行法。
    《金刚经》云：“应无所住，而生其心”，这里的应，是指应事、应物、应万机。人来客往，还是要顺应，难免要起心动念，但这是本性的妙用，只要不住着，不跟念跑就是了。正起念时，也不见有念可起，这叫坚固而定。并不是一个念头不起，死在那里不动。我们利用妄念，待人接物，处理日常事情，并不是跟着妄念跑。我们的真心仍然是不住不随，不动不摇。念无连续，就是不要让妄念连续不断，攀缘不息。由张三联想到李四，由李四联想赵五，由赵五联想到王六……妄念纷飞不停息，那就坏了。此时要凛然一觉，不去睬它，妄念就被斩断了。昨天有人问我参禅的问题，他说他喜欢参禅，参究“念佛是谁？”，但总是提不起疑情。我对他说：参禅就要提起疑情，提不起疑情就糟糕了。要么换个方法，念头来了，你就问它从何而来，并不是理睬念头，而是穷追它的起处。念头息下去时，你就问它到什么地方去，并不是留住念头，而是看着它的灭处。如猫捕鼠，猫伏在老鼠洞口，老鼠刚一冒头，猫立即扑上去。老鼠喻妄念，你时时警觉如猫，妄念一露头，立即追究它的来处。妄念息下，你就看着它的灭处。这就是参禅法门，目的也是使“念无连续”。这样久久用功，念有连续由熟变生，念无连续由生变熟。功夫成熟，触机遇缘，能看之心、所看之念于一刹那化于无形，“嚯”地一声，能所双亡，根尘脱落，那你就证成大道了。
    所谓“法身之见不忘”，这仍然是在作功夫，时时处处警觉，不要忘记法身。这是“见、定、行”之行，还在修行的位置上。顿证大道之际，法身之见也不可得。从前有和尚善讲《维摩诘所说经》，洞山禅师问他：“不可以智知，不可以识识，唤作什么语？”他答：“赞法身语。”洞山禅师说：“唤作法身，早是赞了也。”把它叫做法身，就早已赞颂过它了，再说个“不可以智知，不可以识识”的赞词，更是头上安头，多此一举。这是到家人语。洞山禅师平时总是教导学人“行鸟道”，鸟道，就是狭路、羊肠小道。僧问洞山：“师寻常教学人行鸟道，未审如何是鸟道？”洞山禅师答：“不逢一人。”大道，车水马龙，人多得很，行大道比喻杂念丛生、妄念纷飞。鸟道，狭僻小径，常无人行，行鸟道比喻心若止水、一念不生。僧又问：“如何行？”洞山说：“直须足下无私去。”行鸟道指的是心路历程，足下无私是指心地无私，心地无私天地宽。为什么会妄念纷飞、执着不舍呢？皆因一己之私利而起。若心地无私，觅妄念了不可得矣。这僧又问：“只如行鸟道，莫便是本来面目否？”洞山反问：“??黎因甚颠倒？”这僧说：“甚么处是学人颠倒？”洞山禅师说：“若不是颠倒，因甚么却认奴做郎？”本来面目是主人，行鸟道是修行方法，只是妙用、是仆人，不是主人。若把“行鸟道”看成本来面目，这是唤奴作郎，岂不是颠倒么！这僧又问：“如何是本来面目？”洞山禅师说：“不行鸟道。”若说到本来面目上，连鸟道也不要行了。所以说，“于念灭上，坚固而定，念无连续，法身之见不忘”，只是行法。确切说来，这句话是不究竟的，还不是本来面目，还是在“行鸟道”，尚在途中。待功夫做熟了，“嚯”地一声打开本来，法身之见也不可得，就“不行鸟道”了，也根本不曾行什么鸟道。


四、大手印要中要

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、大手印要中要

    “心注眼，眼注空，为一切要中要。（须参仰兑修法）”

    “心注眼，眼注空”。我们平时作功夫，心要警觉，心看着眼睛，所谓“心眼”。白居易晚年有诗句：“何以度心眼，一句阿弥陀。”就提到“心眼”。眼睛看着空，即心眼观空。就是把一切空掉，一切都不可得。看到任何东西都不挂在心上，等于没有看到。尽管见而无所见，不是把眼睛闭起来不见；尽管闻而无所闻，不是把耳朵塞住不闻。“不是不见，不是不闻，了了觉之，不着见闻。”这样作功夫，决定能成大道。“为一切要中要”，这是一切心要中的心要。修法要有诀窍，这是所有诀窍当中的最重要的诀窍。这个“要中要”，可以参照“仰兑”所说。仰兑，是密宗的一个法派。意即一切法不可分，五趣众生都是清净身。清净身就是法身，天、人、畜生、饿鬼、地狱之身，都是清净法身。正如永嘉禅师《证道歌》所云：“无明实性即佛性，幻化空身即法身。”这是到家人语。密宗修到无上部，便与禅宗合辙，所以说禅宗是“大密宗”。

    “非经密乘第四灌顶之大手印，不能称为大手印。”

    这里是讲密宗关于“灌顶”的规定。我们稍微解释一下“灌顶”的由来。灌顶是古印度的一种风俗习惯。太子即王位的时候，就要给他举行灌顶仪式。要用四大海的水，把珠宝、香料、珍奇之物放在海水里面。然后骑上大象，顺着象牙把水灌到太子头上。用这种形式祝福国王安乐、健康、长寿，祝福国家太平、国富民强、人寿年丰。灌顶是吉祥的象征。释迦牟尼佛恒顺众生，顺应这种风俗，也给大众灌顶。于是，灌顶仪规就在佛教里流传下来了，密宗就很讲究灌顶。但这里讲的“第四灌顶”是怎么回事啊？密宗讲究四种灌顶、五个地方，下面解释一下：
    第一种灌顶：光明灌顶。放光照佛子的头顶。
    第二种灌顶：甘露灌顶。用甘露水给佛子灌顶。
    第三种灌顶：种子灌顶。观想一个种子密咒，观想到行人的心里去。
    第四种灌顶：执印灌顶。手结印契，加持于行人的五个地方。
    这五个地方就是五方佛，故第四灌顶又称“五方佛灌顶”。
    第一个：中央。大日如来（有的经上说，是阿弥陀如来）。表示法界体性智。在行人的额头上。
    第二个：南方。宝生如来。表示平等性智。在行人的右肩上。
    第三个：北方。不空如来。表示成所作智。在行人的左肩上。
    第四个：东方。阿閦如来（不动如来）。表示大圆镜智。在行人的心上。
    第五个：西方。阿弥陀如来（有的经上说，是大日如来）表示妙观察智。在行人的咽喉。
    举行五方佛灌顶仪式，在行人的额、右肩、左肩、心、喉五处加持，叫做“第四灌顶”。密宗规定：必须经过第四灌顶的仪式，才算是受了大手印这个法。若没受过第四灌顶，就不能算是大手印。其实，这种人间的灌顶仪式只是个形式而已。真正的灌顶，要等到你证到等觉菩萨，受十方诸佛的灌顶，那才是真正的灌顶。印度是佛教的诞生地，印度国王传位的时候采用灌顶的形式，释迦牟尼佛也用这种形式给大家灌顶。于是，灌顶仪规就在密宗里流传下来了。现在，密宗传法时都要为学人灌顶。

    “真实法尔，即是真正大手印。不修不整不散乱，即其最上法门也。”

    “真实”，只有真如佛性才谈得上真实，故称“实相”。实相无相，无相而无不相。“法尔”，本来如此。我们的佛性，本来就是如此真实，与修行无关，本来就光明无量、妙用无穷。因为被无明遮盖，便起现为凡夫（这也是妙用）。真实不虚、法尔本然，“即是真正大手印。”大手印就是一真法界，就是我们的妙明真心，这是真正的大手印。第四灌顶只是形式，未必是真正的大手印；结个手印、修个法，也未必是真正的大手印。真正大手印就是我们的真心，它是不需要修的，它是根本没有修整、没有散乱的。若有散乱才需要修整，它没有散乱，修整什么呀？“不修不整不散乱，即其最上法门也”，这就是最上乘的法门。这个法门，就是当下认识真心，这才算真正得到大手印。当下认识真心，保护真心，使真心不跟境界跑，这是密宗最上乘的法门，禅宗也是如此。禅宗学人问师父：如何是佛？师父说：我给你讲，恐怕你不会相信。弟子说：师父讲诚实话，我怎么敢不相信呢？师父说：你若相信，你就是佛。弟子当下了悟：噢，原来如此！弟子承当之后，绵密保任，几年功夫就证成大道。他之所以能成道，是因为能直下承当，作功夫绵密保任。密宗的最上法门和禅宗一样，它也这么讲，你现在知冷、知热、知疼、知痒……这知觉性，就是你的真心，你时时保护它就行了。你要知道一切境界都是法身的妙用，通过境界识得真心。真心如镜，境界似影，只认镜子，不认影子。这样作功夫，就是最上乘的大手印，就是最圆满的法门，就是最快的成佛之道。

    “‘空、乐、明（明又称智慧）’，空即无念，故又称‘乐、明、无念’。”

    我们在前面讲“道验”的时候讲过“空、乐、明”，是在用功修道的过程中自然生起的三种觉受。明不一定是亮光，是指心光发露，所以明又称智慧。没有妄念而了了分明，心空如洗，就是“空”的觉受。“空即无念，故又称乐、明、无念”，有时候也把“空、乐、明”称之为“乐、明、无念”。乐者，轻安快乐。这种快乐不是任何世间快乐能够比拟的。明者，真心妙明。佛性光明大放，般若智慧显发，必是光明磊落、潇洒自在。无念者，未必一个念头也没有，有念而不住，当体即空，谓之“无念”。
    前面讲“道验”的时候已讲了很多，这里就不再多说了。

    “不起修正心，又绝无散乱，以守护自心。如是无住、无缘、任运，而不违越自心明净本体者，即同手执明灯，照破黑暗。即是善守护三昧耶。”

    不起修正心，即刚才所讲的“不修不整”；又绝无散乱，即刚才所讲的“不散乱”。不修不整不散乱，即其最上法门也。“以守护自心”，以此最上法门来守护妙明真心。妙明真心，就是本觉智慧，它本来无相，本来无住，本来不动。它遍虚空、满法界，本来没有散乱。无论上天堂还是下地狱，它都是常恒不变的。因此，我们在做保任功夫，即守护自心时，不要起任何对治、取舍、修正之心，时时处处放下一切，空灵无住，方与真心契合。这样才能证成大道。
    无住者，没有执着；无缘者，没有攀缘；任运者，随顺环境。一切都是应因缘而起，不要随着缘起而动心。环境是怎么样，我就怎么样。环境变化，我就跟着变化。不要加上任何主见，随顺一切因缘。如果你要自作主张，要这样，要那样，或者勉勉强强地随顺，那就不行了。“如是无住、无缘、任运，而不违越自心明净本体者”，象这样无住、无缘、任运，即不违越自心明净本体（即自性也）。违越，就是违背、越轨。自性本来是不动不摇的，你却动摇不定；自性本来是不来不去的，你却来去不停；自性本来是不生不灭的，你却生灭不已。这就是违越自心明净本体！自性本来是不生不灭，不垢不净，不来不去，不增不减的，你却动动摇摇、来来去去、生生灭灭，不相应啊！我们要时时刻刻与本性相应，无住、无缘、任运，在在处处不违越自心明净本体。若能这样的话，“即同手执明灯，照破黑暗”，就象是手里拿着一盏明灯，黑暗都被照破，眼前一片光明。前途坑坑洼洼也不怕，夜间走路也不怕。要想不跌入深坑，就要照破黑暗。不然的话，前面有坑，你也不知道啊！所以，我们面对境界不要动心。“塞翁失马，焉知非福”，“福兮祸所倚，祸兮福所伏”。如果你看到很好的发财机会，心就动了，这发财机会很可能害了你。为什么这样讲？若你发了财，绑票的来了，把你绑去，敲诈勒索，岂不成了坏事！唐朝的庞蕴居士，他把万贯家财都沉到湘水里去了。他说：“金多乱人心。”财宝一多，心里就乱，也惹人眼红，扰得你不能安稳。它是祸水，不要它！如果我们只认妙明真心，不随境界走，不被金钱、美色等所迷，佛性就会时时现前，心就不乱了。往生西方极乐世界也一定要“一心不乱”，心一乱，就不能往生了。
    我们要时时处处无住、无缘、任运，与自性心净本体不相违越，就象手执明灯，照破黑暗一样。若能这样，“即是善守护三昧耶”。三昧耶是什么？就是平等、誓愿、不违越。平等者，佛与一切众生都是平等的，自心明净本体完全一样，没有高、低的差别。本来没有苦海，只因众生妄执妄取，才幻现出无边苦海。誓愿者，要使大家都从苦海中解脱出来，要发大誓愿救度众生。要向地藏王菩萨学习，“地狱不空，誓不成佛”；要向普贤菩萨学习，恒顺众生，和众生一起在六道里滚。不违越，刚才已经讲过，这里不再重复了。我们要时时处处警觉，不要为境所迷，时时处处除垢障，把我们污染的习惯除掉。如果稍微受点挫折，就打退堂鼓，哎哟！这太苦了，手又痛，脚又麻，不修了、不修了。心里闷，好难过，还是散散漫漫的好，去看看戏，或者和朋友聊聊吧。看着、聊着，不知不觉就到三恶道里去了。真要了生死，就要发大誓愿，不能怕吃苦，要于行住坐卧中努力用功。仅靠两小时，三、四小时的打坐还不够，还要时时刻刻警觉，不为境界所迷，保护清净的本性。这就是“善守护三昧耶”。

    “如分别执着，岂唯违犯三昧耶？！”

    反过来说，假若还是分别不息、执着不舍，那岂止是“违犯三昧耶”？那不仅仅是违犯三昧耶，而是六道轮回的种子、地狱的种子。分别执着，分明是妄心乱动、不肯放下一己私利。这样修法，如何与虚阔大道相应？诸位注意！不分别绝不是不知好丑，我们讲的是不能“分别不息”，不能念念相续、刹不住车。起用的时候善恶分明、是非宛然，用过之后便无有粘滞，无有爱憎取舍，不留痕迹。若能如是，即现量而比量、比量而现量，这并不是分别。是好、是坏，心里清楚得很，但并不是偏爱好人、厌恶坏人，我们希望坏人转化为好人，希望好人更向上。
    从前，僧团里有一个人偷东西，这就犯了“不偷盗”戒，并且再一再二地犯，当家师要把他赶出僧团。他痛哭流涕、哀求忏悔。因为他不是初犯，所以当家师不听他忏悔，坚持要把他赶出去。可是方丈和尚却要留他，再给他一个改过的机会。当家师和一些正直的修行人对方丈说：“你如果留他，我们就都离开这里。”方丈说：“你们就是都走，我也要留他。”当家师说：“走归走，但话要说明白。你留他、不留我们，难道我们这么多人里面，就没有一个好的，还比不上一个犯戒僧吗？”方丈说：“正是因为你们每一个都比他强，我才留他，不留你们。你们到哪儿都还可以继续修行。他若走掉，谁会收留他？他除了堕落，还会有别的结果吗？”一席话说得大家深为感动，都不走了。那犯戒僧更是感动，从此一心学好，不但再不偷盗，而且努力用功修行，日后也得了成就。所以，不分别绝不是黑白不分、是非不辨。而是无缘大慈、同体大悲，不为一己私利而爱憎取舍。这就是现量而比量、比量而现量，虽然现量没有分别，而比量还是知道好丑。我们的佛性是有知觉的，不象木头、石头，但却不可有分别执着。如果分别执着，岂止是违犯三昧耶，那是六道轮回的种子，甚至要下地狱的。分别执着，后患无穷啊！

    “永离分别执着，无所住而生其心者，乃能见彻三藏一切教义真谛而无余也。”

    上面讲了，假如不离开分别执着，不但违犯三昧耶，而且后患无穷，所以要“永离分别执着”。你纵然家财万贯，也执着不得，你能保得住吗？保不住啊！因为你总要死的，你死掉之后一分钱也带不走，还是两手空空而去。终归要放下的，舍不得放也要放。何不聪明点，现在就放下，从而得大智慧，得大受用呢？慢说死时，即使在眼前，你也未必能保得住它。释迦佛说，钱财是“五家所共”。不是你自己的，是你跟五家所共有的。哪五家？水、火、盗贼、国王、亲属。你的财产可以被大水冲完，被大火烧光，被盗贼抢去，被国王没收，被亲属争夺。哪是你自己的啊？一旦五家来取，不管你放不放，总是要放下的。所以，我们放聪明一些，不要再分别执着了。要“永离分别执着，无所住而生其心”，于一切时、一切处都无分别执着，谓之“永离”。心不贪着、意不粘滞，谓之“无所住”。并非心如死灰，而是活泼泼地妙用现前，谓之“而生其心”。
    果然如此者，“乃能见彻三藏一切教义真谛而无余也”。我们果真能做到一切时、一切处都无所住着，而生起灵明、活泼的妙用真心，就能彻底明见佛法的真谛，通达无余。假使我们做死功夫，“枯木倚寒岩，三冬无暖气”，最多证成阿罗汉果，那还在变易生死里。为什么呢？因为他住在界外净土里不动，死在那里，这又是一重生死。凡夫是分段生死，罗汉是变易生死。所以，我们要生起无住心，生起妙用无边之心。《金刚经》云：“应无所住，而生其心”，六祖大师就是从这里开悟的。针对神秀的偈子“身如菩提树，心如明镜台；时时勤拂拭，勿使惹尘埃。”六祖大师作偈曰：“菩提本无树，明镜亦非台。本来无一物，何处惹尘埃。”神秀大师是执著有，六祖大师此偈偏空。你说有，我就说空，其实两个人都是偏见，所以五祖说“亦未见性”。有人认为，这是五祖恐怕拥护神秀的人加害六祖而故意假说的。其实这不是假说，如果是假说，五祖为什么还叫六祖三更入方丈，再给他开示？五祖给六祖讲《金刚经》，讲到“应无所住，而生其心”，六祖言下大悟。啊，原来自性本来就是活泼泼的，不是空无一物，不是死在那里不动啊！六祖感慨地说：“何期自性本自清净，何期自性本不生灭，何期自性本自具足，何期自性本无动摇，何期自性能生万法。”六祖连说了五个“何期”，他活转过来了。在此之前，六祖惠能大师所解，其实是偏空、是死的。“本来无一物，何处惹尘埃”，空到极点了，这也不是究竟。五祖看他是块好料子，便用手中的杖子击碓三下而去，暗示他三更入室，为他讲《金刚经》，使他恍然大悟。
    所以，我们不要作死功夫，要作活功夫，要时时刻刻起妙用。“渠今正是我”，都是我的影子，都是我的妙用。但“我今不是渠”，也不能执着在妙用上。我们不怕众生、不怕有魔，这都是妙用，并不是空无所有。有人说，《金刚经》是讲空，空无所有，那是错误理解，不对！《金刚经》是讲妙用无边，是显现真心的。西方极乐世界就是有的，就有这样美好的世界：黄金为地，七宝莲池，八功德水，风声鸟语，宣说法音。就是这么好，当然是真有，怎么会没有？但这是妙有、不是实有，本来没有，是阿弥陀佛、莲池海会佛菩萨愿力所化。顽空是错误的，实有也是错误的。真空妙有，空而不空、有而不有，不空而空、不有而有。若能这样，就是“永离分别执着”，就是“无所住而生其心”，“乃能见彻三藏一切教义真谛而无余也”。三藏十二部佛法，浩瀚无边的教义，统统能明了于心。三藏十二部无一不是描绘真心的，你领会了真心，就掌握了真谛。你就是家里人，不再是门外汉，自己家里的东西，你当然是一目了然而无所余。三藏十二部经，没有什么地方疑而不明，没有什么地方不能解释，统统地知道，没有剩余的东西了。

    “无作之修，以观心为最要。”

    “无作之修”，就是无功用行。将心修心，是有功用行，就是有修行之心、有心来修行。有功用行是初步，慢慢地过渡到无功用行，即“无作之修”。无作之修，“以观心为最要”，观心最为重要。我们前面讲过，观心就是警觉地看着念头起处。念头来了，问它从什么地方来；念头息下去了，问它到什么地方去。观心就是观照，观察它、照住它，这样，念头就不会乱起乱灭、迁流不息了。若不观照，妄想纷飞、思虑万千，你反而习以为常，不觉得乱，这怎么能行啊？所以要警觉，要看好它。真心、妄心，你要弄清。观照之心，还是妄心，因为这也是起心动念。没有真心，就不会生起这个妄心，妄心是真心所起的、是真心的妙用。正用的时候，即正观心的时候，不要分别它是真心、妄心。用到妄心不动的时候，能观之心、所观之念，就会一时脱落，那就“能所双亡”了，能观之心、所观之念都没有了。若不观照，就不会能所双亡，就不会脱开，所以一定要观照。念佛也是观照、也是止观，“阿弥陀佛，阿弥陀佛……”，行人的思想被佛号摄住，思想不动了，这就是止。自己念、自己听，听得了了分明，这就是观。纵然不出声，心念阿弥陀佛，也听得清清楚楚，这就是照。照顾佛号、不杂用心，是止；照见佛号、明明历历，是观。观心，不是观肉团心，而是观心念。我们修心中心法，也是观心。座上持咒、心念耳闻，念得字字清晰，听得了了分明。座下观照，警觉念头起处，如猫捕鼠。一起念就看见，不随念转、不为境迁。念起即知，就是禅宗所说的“识得”，识得不为冤啊！
    有人说，我不念佛还好，还没妄念，一念佛就坏了，妄念多得不得了。念佛念坏了吗？不是的！其实你没念佛时，心里乱得很，你没觉察到罢了！你跟着妄念、跟着境界跑，一直在六道轮回里转。现在你念佛了，心静了下来，看见了妄念、看见了轮回之因，这是大好事！就象一间房子有个小洞，一缕阳光照进来，你看见那一道光线里灰尘飞扬。没有光线的地方，看不见灰尘。其实处处都是灰尘，经阳光一照，它就显现了。所以看见念头是好事，这是慧光初显。你希望一下子就不起念，正如希望一步登天一样，哪有那么快啊？这是学人的通病，都想一下子成功，一下子成佛，没有这么容易。说难也不难，晓得方法之后就去做，今天做、明天做、后天做，几年功夫一定能成功。想一下子就成功、一天就成功，没有这样的事。我们修心中心法，有的人每天坐两个小时，还觉得难过，勉强坐几天，就坚持不下去了，这就坏在没有恒心。于是，就改为散心念佛了，嘴里“阿弥陀佛、阿弥陀佛……”，心里却是妄想纷飞，这样行吗？这等于没有念佛，不行的！


五、见修行果

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、见修行果

    “超离一切边见、执着、遍计，方为真正见中之王。”（见）

    大家都是有边见的。什么是边见啊？执有、执无，这是有无边；执好、执坏，这是好坏边。还有长短、是非、得失、空有等等很多种边见。凡是相对，都有两边，都是边见。边见就是凡夫的相对之见。什么是执着？盯在一桩事情上放不下、脱不开，就是执着。什么是遍计？就是普遍地计度、算计，没一样东西放得下，样样都要。这就是法相宗所讲的“遍计所执性”。六道轮回的凡夫个个都是如此，没有一个凡夫不计较。有的人嘴上说，这个他不要，那个他不要，别信他，其实他样样都想要。“鱼，吾所欲也；熊掌，亦吾所欲也”，鱼和熊掌他都想要。他如果说，有一样东西他不要，那是他明知“不可兼得”罢了。其实，皆不可得也！唉，都是普遍计着啊！我们修行人就要把这些东西放下，一切放下，放不下不行！放下就是超离，“超离一切边见、执着、遍计，方为真正见中之王”，这样做，才是正知见，才是见中之王。为什么呢？因为只有这样做，才与我们的本性相应。“见”，就是要识得我们的本性，要识得我们的本来面目。你不这样“见”，怎么能够识得本性呢？要把一切边见、执着、遍计，统统放下，统统远离，统统超越，才是真正见中之王。

    “修，必于自心明体毫不散乱，方为真正修中之王。”（修）

    见、定、行，刚才讲的是“见”，现在讲“定”。定就是“修”，“必于自心明体毫不散乱，方为真正修中之王”，自心明体，就是我们自己的本性，它是光明无量、智慧无穷的，所以叫明体，光明就在我们的本体上。必须丝毫不散乱，丝毫不为外境所引诱而离开自性本体。如果跟着境界跑，胡思乱想，那就散乱了。要时时刻刻在本性上看得真切，保持得住。这样才是真正修中之王。我们大家都是习惯于跟着境界跑，跑了十万八千里后才晓得：哎哟！我怎么跟妄念跑那么远啊，拉回来！可是已经觉得太迟了。禅宗里有句话：“不怕念起，只怕觉迟。”就是告诉我们要时时警惕觉照，不随妄念转。如果跟着妄念跑了很远、很久了，你才知道，那就不好了。念尽管起，但一起我就能看见它。一看见它，不理睬它，就照破了。照破就是毫不散乱，这才是真正修中之王。

    “行，必安住于自心明体，无作无求，方为真正行中之王。”（行）

    行，就是行持。怎么样行持啊？“必安住于自心明体，无作无求，方为真正行中之王”，这里又一次提到自心明体。必须安住在这个光明无量、智慧无穷的本体上，“无作无求”。无作，就是不要有意做作，一切任运随缘。有人在修法的时候，不去如法地修，总是自作聪明地加点什么东西上去，这就是有意做作。无求，就是对什么都不追求。不求神通，不求入定。越追求入定，就越入不了定；越追求神通，就越不现神通。因为你起了妄念，遮蔽了心光。要“无作无求”才对，这样才是“真正行中之王”。若不这样修行，纵然努力修，也不能成道；因为，你不知道自心明体是什么，就象用沙来煮饭一样，终不能成就。先要知道自心明体是怎么一回事，再保护这个自心明体。念佛也好，持咒也好，观照也好，目的都是保护这个自心明体。这是先决条件，非常重要。这样用功，一定能成就，故称“行中之王”。若不知道自心明体是怎么一回事，则尽是盲修瞎练，总归是在外面兜圈子，达不到中心，终究不能成道。

    “若言果道，必于圣凡、上下、涅槃、生死皆无希求、无所住，真正无上之随缘不变、不变随缘，寂而恒照、照而恒寂，等同诸佛，方是果也。”（果）

    恒河大手印一直强调“见、定、行”三要，这是为了什么呢？是为了证成圣果。见定行只是手段，证成圣果才是目的。“若言果道”，若要说怎么样才算证成圣果，“必于圣凡、上下、涅槃、生死皆无希求”。圣也好、凡也好，上也好、下也好，涅槃也好、生死也好，这些都是我们的妄心分别。我们本来就是佛，本来就没有离开大道。我们的本体是不生不灭、不垢不净、不增不减的，“心、佛、众生”三无差别，还有什么圣和凡、上和下、生死和涅槃呢？究竟处没有这些相对，你还希求什么呢？真正证到了本体，就无圣无凡，圣人、凡夫都是一体，都是本来的光明自性。既然无圣无凡，还有什么上下呢？也就没有我在上、你在下，或者你在上、我在下；没有贡高我慢，大家平等一如，上、下本来就不可得。涅而不生，槃而不灭，本体从来就不生不灭，还有什么涅槃可言呢？既然没有涅槃，又有什么生死呢？所以说本来就没有生死，再说个了生脱死岂不是多余！一切都根本没有，还追求什么？所以说“皆无希求”。
    “无所住”，真正的涅槃是“无所住处涅槃”。我们以前讲过，涅槃有四种：一自性涅槃。自性就是我们的真心，它本来不生不灭，本来涅槃。二有余涅槃。小乘圣人所证，还有变易生死未了，故称“有余”。三无余涅槃。变易生死也了了，一切东西都没有了。这是小乘教中佛所证的涅槃。四无所住处涅槃。佛也不可得，这才是真正涅槃，所谓“生死涅槃等空花”者是也。至此，什么东西都可以有，什么地方都可以在，无所不有、无所不在，“从来真是妄，而今妄皆真。但复本时性，更无一法新。”无所住，连涅槃也不住，那就处处可住了。我们前面讲过，圆寂后往生什么地方啊？西方极乐世界、东方净琉璃世界、还是兜率内院？“应无所住”，有所住就错了。佛根本无相，一切随缘，恒顺众生，跟众生滚，什么地方有缘，就到什么地方度众生，没有一定的处所。地藏菩萨就不生净土，而是在地狱里度众生，“地狱不空，誓不成佛”。你以为地藏菩萨没有成佛吗？你以为地藏菩萨不在净土吗？其实，地狱本来就是空的，地藏菩萨早已成佛，时时处处都在净土之中。在众生看来，是地狱，因众生有地狱心（贪嗔痴炽盛之心）之故。地藏菩萨没有地狱心，处处都是净土。
    “无所住”，就是“真正无上之随缘不变、不变随缘。”随缘不变，即随一切众生之缘。众生在天上，我就到天上；众生在地狱，我就到地狱。上天也好，入地也好，本性是不变的。上天也不多一分、清净一分，下地也不减少一分、污秽一分。比如金子，随缘打成戒指、打成项链、打成镯子，随缘变不同形相，但金子的本体不变，金子还是金子。不变随缘，金子本体虽不变，但形相可以改变，这正是妙用，真心具足无量妙用。随缘不变是本体，不变随缘是妙用。“寂而恒照，照而恒寂”，寂，寂然不动，本体是寂然不动的；照，照了万法，能照万法就是妙用。这也是讲本体和妙用。我们前面讲过觉照，时时要觉悟、警觉，不要跟境界跑。到后面觉也不要了，还有觉在，就是有作为。要无作为，才称“无为”。功夫成熟了，不用提起觉照，自然觉照。不提觉照，就是寂；自然觉照，就是照。这就是“寂而恒照”。“照而恒寂”呢？尽管起妙用，本体仍是如如不动。功夫到这里才算到家，还有觉照在，那就还没到家。但也不是一下子就能这样，总是要经过提起觉照的阶段。要觉照、觉照、再觉照，把它照熟了，就象人在空气中，忘记了还有空气。“如入芝兰之室，久闻不知其香”，浑化相忘了。
    象诸佛一样“随缘不变、不变随缘”；象诸佛一样，“寂而恒照、照而恒寂”，这就是等同诸佛。“等同诸佛，方是果也”，这样才算得上证果。我们开始用功的时候，就要知道本性是什么。知道本性之后，要时常观心、时常觉照。这样作功夫，就能证成佛果。若不觉照、不作功夫，怎么证果呢？一步登天是不可能的，生下来就成佛的人是没有的。因为他的无明还在，总是着相。婴儿一有知觉，就知道身体要紧，他也是私心蛮重的。他有东西，也不肯给你，你如果拿他的东西，他就哭闹。这都是无明之故啊！所以，要证成道果，就须从开正知见起步。第一步，“啪——”，打开本来了，啊！这是我的自性！第二步，时时处处用功保护它。第三步就是证果。你们今天果真能认取自性，再去念佛，必然得大受用。这时念佛跟从前念佛不同了。从前念佛不知道“念”是怎么一回事，只知道向西方追求。现在明白了：噢！这声声佛号是念我的自性，使我自心清净。“阿弥陀佛、阿弥陀佛……”，把自心的污秽都扫除掉，把自心的执着、烦恼都连根断除，那你念佛就得真正受用了。所以，开正知见非常重要，“见”为第一。“见”正了，才能得正定，这时修法才算是正行。


六、修行的必要性

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、修行的必要性

    “无念并非无记（此是无始无明）。”

    “无念”并不是无记。无记是什么呢？就是象木头、石头一样，一个念头都没有，即所谓“无记空”。无记空就是“灭受想定”，灭掉了“受”和“想”，不接受外界的任何信息，没有任何思想活动了。无记空是“无始无明”，不是好东西，不要把它当成好东西看。有的人追求这个东西、崇拜这个东西。哎哟！某某功夫好，他能入定一个星期不动；嗨！某某功夫更好，他一个月都没动；哎呀！某某已经坐三年啦！这些都是无记空，饶你能入定八万四千劫，充其量也不过是“非想非非想处定”，那还是世间禅定，还在六道轮回里，并没有解脱。成佛是修成活佛，活活泼泼地起灵活妙用，并不是死坐在那里不动。死坐在那里不动有什么用处呢？
    唐朝的玄奘法师到印度取经，走到喜玛拉雅山一带，发现山上有紫云结盖，知道山里一定有人修道。于是，大家就去寻找。山上原来有个洞，年深日久，树倒下草生起，山洞被掩没了。找啊、找啊，突然有人发现象有个洞，就在那里试着挖挖看。挖进去，果然是个洞，有一个人坐在里面。玄奘的弟子说，这人死掉了，你看他冷冰冰的，只剩下皮包的骨头架子了。玄奘法师摸摸他的胸口还有点热，这就说明他没死，第八识还没有走。第八识是“暖寿识”，胸口还有点暖气，说明他还有寿命在。玄奘法师敲敲引罄，这道者出定了。道者睁开眼一看：啊！佛来了，来给我说法啦。他坐在这里就是等释迦佛出世为他说法，所以一见玄奘法师，以为是释迦佛来接引他、来度脱他。玄奘法师说：我不是释迦佛，释迦佛已经圆寂多年了。释迦佛出世相当于周昭王时期，唐玄奘是唐朝李世民时期，已经过了很长时间了。这个道者哭了：唉！我错过机会了，我在等释迦佛出世来度我，想不到佛已经圆寂了。玄奘法师说：你不要哭，释迦佛的佛法还在，我就是到佛国求取真经的，将来回震旦大振佛法。你这身体没有用了，坐了一千多年了（他入定是一千多年，不是三年、五年）不能用了，再换一个身体吧！你赶快到震旦投胎，待你长大，我也该回来了。你要到高楼大院琉璃瓦的地方去投胎，小地方不要去。这道者就投胎去了，投到尉迟恭家里，成了小王子。这道者一入定就是一千多年，他功夫应该是很好的吧。不行！这种灭受想定没有用，这是搬石头压草，石去草生，反而更甚。他长大以后，着相、淫乱，闯下大祸，被打入太庙，要杀他的头了。尉迟恭是功臣，他家是封王的，要杀王子，就先打入太庙。但是，如果出家做和尚，就可以不杀头，他只好出家做和尚了。但是，女人、乐队、好吃好玩的，他还要带着，这些东西拉了三大车。人们讽刺他为“三车和尚”。后来，玄奘法师点醒他的前生，他翻然醒悟，“三车”都不要了。他就是玄奘的大弟子窥基法师，后来成就很高，是法相宗第二代传人。
    所以，我们要活泼泼地作功夫，死坐在那里没用处，真定是对境不惑。无论什么事情发生，我的心都不乱；什么女色来到面前，我的心都不动；再多的财宝也不能使我动心。这才是真定。假若对境心动，再压下去，还不是真定，还有生灭心在啊！初果罗汉为什么还会七生天上、七生人间呢？就是因为他还有生灭心。念头来了，立即警觉，马上就灭掉，这也是生灭心啊，有生灭就要七返人天！我们作功夫，要作真正的功夫，时时处处保护真心不失。无念并不是无记，弄明白这一点，非常重要。

    “更别于外凡。”

    更和外道、凡夫不同。心外求法，就是外道。外道也讲究无念，但他那无念是死的。凡夫所修的气功，没有离开执着，他也讲无念。他的无念更不是真正的无念。他执着在气上，这个气到什么地方了，一会到百会、一会到丹田、一会又到涌泉，大周天、小周天等等，这些东西能算无念吗？所以，我们所讲的无念，不同于外道、凡夫的无念，与他们那些功夫毫不相干。

    “由不觉而始觉，始觉即同本觉生出之子光明，而合母光明也。”

    我们大家作功夫都是“由不觉而始觉”，以前不觉悟，通过入道修行，开始觉悟了。我现在给大家讲法，就是希望大家开始觉悟。始觉发出的慧光，“即同本觉生出之子光明”，本觉就是我们的佛性。本觉是“母光明”，始觉为“子光明”，子光明是母光明所生，就象是母亲生出儿子一样。“而合母光明也”，就是始觉合于本觉。子母相合就成道了，子母不相合就不能成道。要时时刻刻观照，不要着外境，这是始觉合于本觉的过程。始觉和本觉融为一体，就是子母相合。比如，我们修心中心法，第四印就是“如来母印”。母能生子，子母相合，从而证成大道。净土宗也是这样讲：“十方如来怜念众生，如母忆子，若子逃逝，虽忆何为？子若忆母，如母忆时，母子历生，不相违远。”这段话是大势至菩萨讲的。我们念佛的时候，佛就是母，我们是子，佛总是时时刻刻接引我们。假如儿子忆念母亲，就象母亲忆念儿子一样，那么，子母相合，成道就很快。三藏十二部经，都是同一鼻孔出气。要把这个总纲抓住，真正领会了，则三藏十二部经都能通达。若没有抓住总纲，断章取义，就会支离破碎，无所适从。所以，要时时刻刻见到本性，这最要紧。

    “虽立见宗，亦非不修所能证。”

    虽然我们确立了“见宗”，有了正确的知见，明明白白地知道本性是怎么一回事，知道用这本性来修行才能成道。但是，这并不是不要修行。不修道，能证道吗？不能啊！故云“亦非不修所能证”，也并不是说不修行就能证道的。

    “金沙具金质，但未即成金。必须炼冶工夫也。”

    金沙，含有黄金的沙子，也就是含金的矿藏。“金沙具金质”，从本质上讲，金沙里面含有黄金，具有黄金的质地。“但未即成金”，虽然含金，但它还不完全是纯粹的黄金，还有沙子等杂质掺和在里面。“必须炼冶工夫也”，必须要一个冶炼的过程，把沙子等杂质去掉，才能够成为纯金。比喻一切众生（金沙）虽然都有如来智慧德相，都具足佛性（具金质），但还有无明在，还有妄想执着，并不是果地佛啊！换句话说，众生虽具佛性，但还不是佛（但未即成金）。必须要一个修行的过程（必须炼冶工夫也），豁然打破无明，进而除尽妄想执着，才能成佛。这段话是以冶炼金矿为喻，意在强调修行的重要。怎么修呢？看取下文。


七、三修门

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
七、三修门

    “三修门：身修，离诸作为，如世间无益之事及其他出世之行法等，唯安闲宽坦令身安住。”

    三修门，指的是身修、口修、意修。密宗讲究三密加持，是指身、口、意。三修门也是指身、口、意。第一就是“身修”，是建立在我们这个血肉之躯——身体上的修持方法。“离诸作为”，就是要远离种种作为，“如世间无益之事”，这个世界上没有益处的事情，比如搓麻将，这事没有益处，把宝贵的光阴都唐丧了、浪费了。诸位当中喜欢搓麻将的可能不算太少，还会以“三缺一”为借口，天天四合一，大战几回。这样不行！无益之事不能做。不做世间无益之事，这本身就是修行——身修。“及其他出世之行法等”，出世修行的方法很多，如果今天修这个，明天修那个，也不行。要一门深入，受持一个法，一直修到底。今天听张三说这个法好，就修这个法；明天听李四说那个法好，又去修那个法。这样朝三暮四，虽然所修的都是出世之妙法，也不会有效果，因为你心不专一，不能与妙法相应。何况，有很多法是无益之法。比如，念一个咒，可以在刀上钻个洞，这就是无益之法，于解脱无益。你一看能在刀上钻个洞，高兴了，好，我就修这个法。修这个有什么用处？
    我曾听一位和尚讲过他自己出家的因缘：未出家前他是个打拳的，跟他的娘舅练拳、学剑。有一天，他在四川边界看到两个西藏小喇嘛抽鸦片。他看不惯，就去干涉：“哎！你们是出家人，怎么抽起鸦片来了？”小喇嘛说：“别看我们抽鸦片，我们有法术的。”他问：“你们有什么法术？”小喇嘛看他带着刀，便说：“用你带的刀砍我，我一念咒你就砍不动。”他听了感到很新奇，忙问：“真有这个法？”小喇嘛答：“当然有，不信就试试看。不过，你先等我把鸦片抽好。”一会儿，抽好了，“来，我念咒，你砍。”其实他不敢真砍，这把刀很锋利，把手砍断就不好收场了。他用刀背砍，！刀弹了起来。“哎哟，你怎么把我的刀弹起来了？”小喇嘛说：“你就是用刀刃砍，我也不怕。”“真不怕？”“当然不怕。”，“砍断了，我不管！”“不用你管，你砍好了。”这一次他是真用刀刃砍的，！刀又被弹了起来。他服了，心想：佛法真不错，比我练的这功夫还要好。他就是以这个因缘学佛法的。其实这是无益之法，学了没有用处。
    “唯安闲宽坦令身安住。”只有安安闲闲、宽宽坦坦地令身安住，没有任何挂碍，不是紧张忙碌。《心经》云：“无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。”有挂碍就会恐怖、就会颠倒梦想。无挂碍，心空空的，胸怀就宽阔平坦。所以“君子坦荡荡，小人常戚戚”。小人患得患失，经常戚戚然不可终日；君子胸怀坦荡、安闲自在。诸位注意，安闲宽坦令身安住，就是身修。假如心里总是患得患失的，那就不相应了。安安闲闲、宽宽坦坦，令身安住，心里没烦恼，没有牵挂，总是心平气和、轻松愉快，身体就会好，病也不大生了。这样住在世间，才可以用功修法。这是身修。

    “语修，无益之世间语及咒诵均止，安静如谷。”

    三修门的第二门就是语修，是言谈话语方面的修持。
    说笑话、奉承某人、贬抑某事等等，这些世间的闲话都是于修解脱道没有益的，都是无益之世间语。就某人某事争论是非长短，更是戏论。藏密的黑教里，有好多咒语并非修解脱道，都是治人的，那就是无益之咒诵。这些东西都不要去说它、不要去念它。“无益之世间语及咒诵均止”，我们学佛法、修解脱道，必须一门深入，其它东西都不要去瞎弄。世间无益的话不要讲，无益的咒语、课诵也不要去念。我们要做到“三少”：要心中事少，口中语少，腹中食少。人有个坏毛病，事情做完了，一有空闲，就张三、李四、王二麻子说个不停。修解脱道，那样是不行的。你默默不语，不是挺好的吗？“安静如谷”，话不要多说，心里安安静静的，就象空幽幽的山谷一样。“幽谷回声话晚烟”，你有问题问我，我就详详细细地、不厌其烦答复你；没问题时并不去思考分别，心里放教空荡荡的——“太虚饮光消契阔”。

    “意修，离戏论思量、比对心想，即观想作意亦止。（恰恰用心时，恰恰无心用）”

    三修门的第三门就是意修，是思想意识方面的修持。
    心里装着成套的与解脱道无关的空理论放不下，有什么用啊？分析它、推论它，是“戏论”；思念它、评价它，是“思量”。应该“离戏论思量、比对心想”，心里空空净净，远离戏论思量，还要远离比对心想。样样东西都拿来对比一下，比较什么呢？到底是我好，还是你好；是我长，还是你长。这种居心是不平等的，正是妄想分别，这种“比对心想”更要远离。
    “即观想作意亦止”。观想是修行的方法，我们在前面已提到过。想个什么东西，还是有作为之修。比如“观想念佛”，想阿弥陀佛在我头顶上，观我自己就是阿弥陀佛。观想都是作意的，即有所作为地鼓动思想意识。连这种观想、这种作意也要停止。只要好好观照就行了，念头一起就看见，看见后不睬它，不跟它跑。观想是渐次法，观想成功之后，还要再用功把观成的相破掉，才能见到本性。我师父（王骧陆上师）对此有个比喻：比如身上生了一大片疮，用药来医治，于是，疮口收敛、收敛、再收敛，最后敛成一个小口，乃至敛成一个点。其他地方都平复了，只剩下这一个点，比喻观想成功了。但这一个点也是个疮啊！若不除去，以后还会复发的。所以进一步要把观成的相破掉，这样才可以一劳永逸，才算是真的证入法身。相不破，本性不能显现。所以说观想法要多跨一道门坎。凡是有相密部都须多跨一道门坎，最后都要把相破掉。相怎么破？还须进一步做功夫，把这相观大，大、大……大到无边无际，相就没有了。反过来，把它观小，小、小……小到什么都没有。一个是放大，一个是缩小，就这样把它破掉。相破掉后，就见到了本性，但多跨一道门坎。大手印是最直接的大乘心地法门，不要这些过程。所以，说“即观想作意亦止”。大手印不走这条路，不跨这一道道门坎。念一起就看见，看见后不睬它，保护真心就是了。
    括号里这句话是从懒融禅师的偈子里摘出来的，以对“意修”作个注解。懒融禅师的偈子很好，大家都喜欢引用，大多引用四句：“恰恰用心时，恰恰无心用；无心恰恰用，常用恰恰无”。完整的偈子是八句：“恰恰用心时，恰恰无心用。曲谈名相劳，直说无繁重；无心恰恰用，常用恰恰无。今说无心处，不与有心殊。”做功夫正在用心时，却不见有念可起，就是“恰恰用心时，恰恰无心用”。拐弯抹角大谈佛教名相，劳心费力；直指心源，不说余话，便没有那么繁琐、那么沉重。这就是“曲谈名相劳，直说无繁重”。大道无形、真心无相，虽然无形无相，却时时处处都在起作用；事事物物虽然都是它的妙用，觅它本身却又了不可得。这就是“无心恰恰用，常用恰恰无”。如今我们直接指出这个“无心”，直接说它，便又和“有心”没有什么不同，即“今说无心处，不与有心殊”。


八、立证无上正觉道

一、心、佛、众生三无差别
二、法尔正见
三、心地法门
四、临济三玄三要
五、大手印三要
六、重在实修
七、直指自心实际
八、法贵当机
九、如实知自心
十、净土要义
一、澄清粗妄，不擒不纵
二、无情说法
三、曹洞五位君臣
四、谴离对空乐明的贪着
五、顿断妄念，自性现前
六、不识自性，修法无益
一、烦恼即菩提
二、无修之大自然住
三、子母光明会
四、频除乐、明、无念诸功力
五、修习“不修之大修”
六、下机渐道凡夫的修定方法
七、了彻法身，保任于惺惺寂寂
一、认识“解脱体智”的重要性
二、消除妄念的方法：不离法身
三、依于妄念，调修法身
四、修习大手印的要点及有可能出现的几种歧路
五、随妄本净
六、无功用行
一、大手印三要乃统一的整体
二、大手印乃九乘佛法之精髓
三、总结大手印三要
四、大手印要中要
五、见修行果
六、修行的必要性
七、三修门
八、立证无上正觉道
南无元音阿阇黎
大手印浅释
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
八、立证无上正觉道

    “自顶至足，空如竹筒。心等虚空，超绝一切分别，离沉、掉、无记，而令等、持、惺、寂。灵明无取舍执着，住于本妙明净体性中，即大手印定。”

    “自顶至足，空如竹筒”，就是从头顶到脚下，空空地象一个竹筒，整个身心空无一物，没有一样东西。你看那竹筒，把它放到水上，就顺水漂流，随弯就折，无论高高低低、沉沉浮浮，它都不管。一个浪头把它打下去，它马上又浮起来了，随缘沉浮。修行成就的人，就是这样，“随缘放旷任沉浮，化作春泥群芳护。”
    “心等虚空，超绝一切分别”，胸怀要象虚空一样辽阔，不分美丑，什么都可以容纳。虚空当中什么东西都有，高楼大厦砌起来，虚空没说容不下。你把房子拆了，虚空也没宽敞；你把房子扩大，虚空也不狭窄。飞机飞上去，虚空不管；乌云密布、电闪雷鸣，虚空不曾动过声色，它不在乎。我们的真心本来就象虚空一样，不曾动过。现在我们认取真心，就要“心等虚空，超绝一切分别”。无论遇到什么事情，我都无所谓。虚空能容万物，我也能容万物。十方世界在虚空当中，十方世界也在我心中。无所住处涅槃，什么地方都能去，并不局限在一个地方。胸怀象虚空一样的博大，象虚空一样的宽广，象虚空一样的无住，象虚空一样的无著。虚空中并非无物，却毫无挂碍。“超绝一切分别”，就是把一切分别取舍的思想都超越断绝了。分别取舍都是妄念，是妄念都要绝断。
    “离沉、掉、无记，而令等、持、惺、寂”，离就是离开。沉，是昏沉、打瞌睡。“懒牛上路睡事多”，就象那懒牛，不上路睡事倒不来，一上路就瞌睡起来了。有的人不打坐还好，一打坐就昏沉，呼、呼地睡。掉是掉举、妄念多。坐在那里七上八下地打妄想。这样做功夫绝对不行。我们要做到不昏沉、不掉举，但也不能落入无记。无记就是连正念也没有了，象块木头、石头，这样也不行。要了了分明，正念昭昭。我们常说观心、观心，要观住它，不能落入无记，正念还是要有的。
    等即平等、持即均持，惺惺就是观、就是慧，寂寂就是止、就是定。所谓“定慧等持”，就是寂寂和惺惺均等，没有偏高或偏低。不是惺惺多些、寂寂少些，或者寂寂多些、惺惺少些，而是等量、均持。既是了了分明，又是寂然不动；既是寂然不动，又是了了分明。定和慧一体，定中有慧，慧中有定。只有一体，才可能等持。
    “灵明无取舍执着”，真心灵明：即灵光独耀、迥脱根尘，灵光寂照、了了分明，没有取、没有舍，更没有执着，灵活明利，如水上擒葫芦，左擒左转，右擒右转，总是擒不到它。前面将它比喻为“空如竹筒”，竹筒和葫芦一样，漂在水上灵明无比，擒不到它。要没有取舍、没有执着，才能灵明。取、舍和执着都要彻底放下。
    “住于本妙明净体性中，即大手印定”，在什么地方安住啊？在“本妙明净体性”中安住。真心本来妙用无边，本来光明无量，本来清净无染，这是真心的体性。在真心本体上安住，正是“无所住”。因为真心本体没有形相，无相怎么住啊？“无所住”而住，“即大手印定”。现在人们常谈大手印，什么是大手印？真心本体就是大手印。诸位明确了没有？不要再问大手印怎么结印啊？是左手、右手？真心本体就是大手印。妙用无边、光明无量、清净无染，无所住而住，就是大手印定。

    “常如此修，忽于刹那间，如暗室灯燃，光明开朗。”

    刚才讲的是身、口、意三修门。“常如此修”，常常这样修，就会突然猛着精彩。“忽于刹那间，如暗室灯燃，光明开朗”，刹那之间，就象黑暗的房间里突然亮起了灯，心光发露，豁然开朗。这是怎么回事？这是开悟了、桶底脱落了、打开本来了。这是打开了一大光明藏，心光朗照乾坤，十方世界都在你心中圆。不到这个地步，纵有悟处，也只能算是“心开一线”。只有一线光明，还不能算数。到了这个地步，就象大爆炸，“轰隆”一声，虚空粉碎、大地平沉，人、我、世界，统统消陨无余。这种情况什么时候来呢？不得而知，时节因缘到了，“啪”地一下就脱开了。没有一定的场所，不一定在什么地方。一定在家里面吗？一定在打坐的时间吗？都不一定！有时候是在路上，有时候是在公共场所，有时候是在睡梦当中，它都可能显现。功夫成熟了，时节因缘到了，它自然显现，这叫做“水到渠成”。流水涌了进来，渠道自然成功。若没有水，渠道就不算成功。你只要常常这样做功夫，时节因缘一到，忽然之间它就来了。这个“忽然”非常重要，不是指定哪个时候。如果有一个时候，你们就有等待心了，不可“将心待悟”啊！不能等待开悟，一有等待心就坏了，它就永远不来，永远不得开悟了。我们修心中心法的人，要注意了：不要记座数！不要念叨我已坐了几百座，还差多少就满千座了。不要记啦，赶快放下，记次数是不行的，这是等待心，要不得！脱开的景象是忽然之间爆发的，作功夫成熟了，自然会爆发。不要有等待心，还是努力地修吧！一听到我说“轰隆”一声，你们不要认为就象听到打雷的声音。不是的，只是有这么一个意境，你觉得“轰隆”一声，别人是听不到的。最重要的是好好做功夫。做功夫，它自然会来；不做功夫，它就不会来。你期待它，等着它，有了这个等待心，它也不会来。

    “涅槃自性，俱生本觉之智光，全体毕现。立证无上正觉道。”

    “涅槃自性”是什么呢？就是本来不生不灭的自性。
    “俱生本觉之智光”。俱生，与我们的生命同时生起。本觉，本来就觉，不是某个时候才开始觉。俱生本觉之智光，就是自心本具、本来就有的智慧光明。
    “全体毕现”，完完全全的、丝毫无隐的显现出来了，也就是亲自证见。现在，我讲你听，你是从耳朵听进去的，是从耳门所入。“从门入者，不是家珍”，要自己证到这个地步，“啪”地一下，打开本来，亲证一回，那才算数。
    “立证无上正觉道”，立即证到了至高无上的正觉大道——无上正等正觉。这时候你就会知道：说生死、讲涅槃，什么彻底不彻底、究竟不究竟……统统是戏论！这时候你就可以现身说法，于有缘众生，“皆令入无余涅槃而灭度之”。

    诸位！用功吧！努力前进吧！努力用功！努力前进！


第一部分 绪说

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
中有成就秘笈
（中有闻教得度释义）

第一部分　绪说

    今天，有无上胜缘，和诸上善人共同研究佛法。诸位切莫看轻自己，因为一切众生均具如来智慧德相，只要我们发心、修法，知道世间一切相都是假的，都不可得，不去追求，回心向善，自度度他，就是大菩萨。我们平常说：“人身难得，佛法难闻。”是呀，试看六合之内、宇宙之中的芸芸众生，得人身者能有多少啊？！胎、卵、湿、化四生不知道有多少，就象大地的土那么多，得人身者只如一指甲里的土，真是少得可怜；可那些昆虫、蚂蚁遍地都是，还有我们平常喂鱼的鱼虫，用网一兜不知道有多少。所以说“人身难得”真是不错！而既得人身又能听到佛法的人有多少呢？那就更少了。整个世界这么多人，没有多少人能听到佛法，即或能听到佛法，而能听到大乘了义的经文就更少了；听到大乘佛法而又能发心实修，证得本性的又更少了！大部份信佛者只是接触佛法的边缘，烧烧香，拜拜佛，求点福报，种点善根，只能作为将来修法成道的资粮。真正能了解佛法的真义，又能按之实修的，真是凤毛麟角了。
    今天我们讲的这部《中有教授听闻解脱密法》①，是密教中的密中密，是不轻传的秘密法宝，是不需要经过修行就能成就的大法。一般净土宗、禅宗、密宗，都要经过修禅观、打坐、入定才能把妄想歇下来，打开本来亲见佛性，而这部法，不需要这样修行，你只要懂得成佛了生死是怎么一回事，得到这个秘诀之后，到临终时就可以解脱了。所以这是密中密的无上大法。
    我们今天能有幸听到这个法，真是多生历劫所种善根得的福报。在未讲此法之前，我们先看看“翻译缘起”和“卷头语”。了解一下这个法的流传经过和修习本法所必需具备的基本知识，我们明白之后，就会知道它的珍贵之处。

    ①《中有教授听闻解脱密法》是上海佛学书局一九九四年印制的版本。


（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
一、翻译缘起

（一）离苦得乐、三身四智

    我们大家活在这个世上，天天有人生，天天有人死。长寿者一百多岁，短寿者十几年，还有的生下来就死了。人的一生一世，虽有些长短不同，但都是一转眼就过去了。那么，人生从什么地方来？死了又到什么地方去了呢？大家都不知道。所以生死是个大事！佛就为这个大事因缘出生于世，指点我们的迷津。让我们知道生从何来，死往何去，打破这个迷闷的疑团，打破这个哑谜。
    没有智慧的人，他也不知生从何处来，死到何处去。他既不管，也不会去研究这个问题。他以为生到这个世上来，就是穿衣吃饭、娶妻生子的，就这样糊里糊涂的混过了一生。从前梁启超曾就这个问题问大家：“人生到这个世上来究竟是为什么？”是叫你来穿衣吃饭的吗？难道这个世上的饭太多衣太多，没人吃无人穿，叫你来吃来穿的吗？可见不是！是要你来娶妻生子繁衍后代吗？要是只为娶妻生子的话，那等于粪坑里的蛆一样，又有什么意义！显然不是那么一回事。那究竟是为什么呢？但愚者无知，也不知研究。就这么从梦中来，到梦中去。糊里糊涂转眼几十岁、乃至一百岁，人生一世就这样昏昏沉沉地混过去了。
    在我们人类，想研究人生宇宙真理，打破这生死迷团的人，确是少数。大部份人只知道升官发财、赚钞票、娶老婆，生活过得舒服一点，能享受，就满足了，从不知研究人生宇宙的真理和人生于世的价值所在！有智慧的人就不甘迷闷，要研究研究我们人究竟是从什么地方来的？死了又到什么地方去？这个宇宙又是怎样形成的？他要得出一个正确的答案，所以就产生了哲学。古今中外很多杰出之士纷纷研究这个世界、人生的由来，但是他们费尽心机、竭尽脑力，得不到一个真实正确的答案。有的说唯心，有的说唯物；有的说一元，有的说二元。但究竟是怎么一回事？得不到真实的结论。只有佛陀能指点迷津，能打破这个哑谜，能正确地告诉我们人生宇宙之由来。
    今天我们能听到这大乘了义的佛教秘密经典，真是无上的福报。这个福报不是世间的洪福可比的，所谓洪福，就是地位高一些，收入多一些，生活得舒服一些。但是你生活得再好，也离不了生、老、病、死。到时还是赤裸裸地去了。钞票再多，一分钱也带不走。只有研究佛法之后，明白了这个真理，明白了人究竟是怎么一回事，从而脱出这生死的圈套，这才是了义的大福报。
    很多聪明人在做学问上走不通，得不到答案时，就在宗教上来研究，看看是不是能得到一个真实的答案。“人究竟是从什么地方来的？”不同的宗教说法各别。基督教说：“是上帝创造的。”伊斯兰教说：“是真主创造的”。但是要真正再深究一下，上帝创造了我们大家，那么上帝又是谁创造的呢？就无法解答了。
    所以，只有佛法说的透彻，不是谁创造谁。佛法告诉我们：无始以来就有这个佛性（无始就是没有开头）。这个佛性是什么呢？就是我们见闻觉知的能量，就是我们见闻觉知的性能。我们以六根（眼、耳、鼻、舌、身、意）对六尘（色、声、香、味、触、法），根尘相对，就起知觉。所以眼见色、耳闻声、鼻嗅香臭、舌尝味道、身体就是对外边环境的触觉、第六意识大脑就起知觉和分别。所以说意属知、身属觉、眼属见、耳属闻、鼻属嗅、舌属尝，这些就是见闻觉知的性能。还有第七识、第八识，这都是我们的本性。这个本性人看不见，就以为没有。其实这个性能就象电，我们把电线接好，电灯泡装好，开关一开，灯就亮了。但这个电看不见，我们的大脑神经就象电线一样，靠这个性能来起作用。假如我们一口气不来，就是气断了，大脑神经还在，但它却不能起作用了。所以禅宗人在修法的时候就参：“念佛是谁？”，这个佛究竟是谁念的呢？是你念的，把什么东西称作你呢？把身体称作你还是把思想称作你？这个身体不是你，因为身体只是你住的房子。第八识一走，离开身体以后，你的身体就不会念了。那么，思想也不是你，因为思想是外界客观环境在人脑中的反映。没有外界的客观环境，就没这个思想了。身体不是，思想也不是，那么究竟是谁呢？把这个话头在心里思索，就起了疑情，就把你的妄念割断了。就在能所双亡的时候，回光自荐，就看到这个无相的佛性。这个佛性虽然是无相，但是它有功能。还是有啊！所以我们研究来研究去还是佛法讲的是真理。为什么呢？因为它必须经过实证，才得真实受用。我们做功夫做到妄想断了，妄念绝了，即前念已断，后念未起的真空时，它一丝不挂，一尘不染，但是了了分明，非同木石，这个“了了分明”的是什么？这就是我们的知觉性，就是我们无所不能的性能！也就是大家时刻想明心见性的佛性呀！我们如果在这上面着眼，明悟了，体会了，再能在境上锻炼，顺境不喜，逆境不恼，对境无粘染、爱嗔、取舍之情，就叫“开悟”！因佛法有办法叫我们打开迷团，亲自见到这人生宇宙的本性，所以佛法是人生唯一正确的指南。
    佛教是无神论者，和其它宗教讲的不同。佛教不讲上帝或神来创造、支配我们，而是自己支配自己，自己创造自己，所以叫“一切唯心造”。而其它宗教都有个至高无上的真神或真主来支配你。有不明白的人说：“佛教不是说人死了之后有十殿阎罗吗？由阎罗王来判决你，那不就是由阎罗王来支配、发落你了吗？”不是！那是误会了。实际上是我们自己支配自己。造善业的有善报，到好的地方去。造恶业的，就要受恶报，到坏苦的地方去。并不是阎罗王来支配你。阎罗王就等于我们的公安局。比如我们没做犯法的事情，公安局能来干预我们吗？假如你做了犯罪的事情，公安局就对你不客气，要来抓你判刑了。所以一切都是自己支配自己，不是谁来支配你的。我们说造十善就生天，贪嗔痴具足造恶就下地狱。都是你自己造的。十法界就是一心。十法界是指四圣六凡（四圣：即佛、菩萨、辟支佛、罗汉；六凡：即天人、人、修罗、地狱、饿鬼、畜牲）。这十法界都是我们一心创造的。
    佛教讲的“因果轮回”就是告诉我们：要懂得“种瓜得瓜，种豆得豆”的因果律，要怕受果报，首先在因地上不要造业。凡夫是不怕造因，只怕受果。菩萨是只怕造因。他不造因，就不会受果。比如我们现在做了犯法的事情，就造了恶因，那就一定要吃官司，受审判坐监牢。我们没有干坏事，就不会受这个恶果了。凡夫不是这样，他只怕受果，不怕造因，为了达到他享受的目的，不择手段造恶业，所以社会上就有许多犯法的事情。于是就有了，刑法、民法……等等的法律制裁手段。实际上人们就是因为执着这个色身为我，才要尽情享受，尤其现在这个世界，科学昌明，物质丰富，有很多的享受，而人的物欲高涨、欲壑难填，有了这样，还要那样，都是高消费。自己没有这个收入，就免不了要做犯法的事情。社会上犯法的事件层出不穷，皆由于此。由于我们错误地认这个色身为我，于是就产生了造业的因，生出了妄情，又因为这个虚妄的情见，就随情造业，随业受报，生死轮回，无有了期。可见佛教讲的“因果轮回”是颠扑不破的真理。与科学家研究出来的“因果律”一样，是真实可信颠扑不破的。
    佛教讲的“无常迅速”，就是告诉我们，人生如朝露，短暂得很。活一百岁，看是长寿了，其实一眨眼就过去了。比如我们现在都几十岁了，回想当初，就好像刚发生一样，几十年一下就过去了。所以快的很。佛看我们就好像朝生暮死一样。我们这里一百年，在天人看来，只是一会儿工夫。假如我们在兜率天，那里的一天，就是我们这里的三百多年。我们这里一个人能活四百岁吗？假如有，也很少，不过在他们看来，也只有一天哪！人生苦短，很快就要走了，我们该怎么办呢？不好好用功修法，以期了生脱死，对得住自己来这个世上走一遭吗？！佛讲的种种警策的话，都是给我们敲警钟，让我们赶快用功，不要错过这难得的人生！因此，不要再执着这个色身，这个色身不是我们自己，它只不过是我们住的房子，真人是我们的佛性。佛性就是我们刚才讲的见闻觉知的性能。要保护这个性能不被客尘烦恼所粘染。客尘烦恼，就是我们刚才讲的“色、声、香、味、触、法”。“客尘”就等于是灰尘，它不是主人，所以叫客。我们粘在上面，要享受，要达到满足欲望的目的而不择手段，那就坏了。
    所以佛教就是要我们明白“因果轮回”、“无常迅速”的道理，从而改造人生，做一个真实的人，做一个符合人格的人，更由此而超越人成佛。人生是不久长的，须赶快放下来，不要追逐物境，让我们回归原来的一丝不挂、净裸裸、赤洒洒的净境，以免枉受生死轮回之苦。我们现在都是颠倒妄想而不自觉。佛在腊月初八，夜睹明星悟道之后说：“奇哉！奇哉！一切众生都具如来智慧德相”。为什么不自觉呢？都是因为妄想颠倒执着之故而迷盖了本来。我们现在都是在妄想、颠倒、执着之中。佛警策我们要一切放下，等于当头敲我们一棒，叫我们赶快梦醒。
    我们人一生的过程，就是连续不断的苦。所谓生、老、病、死、苦，生下来的苦大家可能忘记了。试看小孩生出来都是“哇”的一声哭叫着，没有哈哈笑的。为什么没有笑的呢？因为他在母胎的时候，都是暖烘烘的，皮肤很嫩，不接触外境。一出娘胎，冷空气一刺激他，象针戳一样的痛。他在母胎里本来是头朝上的，要生出来的时候，头要先下来，翻一个颠倒，从母亲的骨盆里挤出来，像在两座大山的夹缝中挤出来一样，孩子很痛苦，所以都是哭着出来。小孩苦，大人也是苦。在产房里母亲也都叫啊，痛得要死。老了也是苦，眼睛花了，看不见了；耳朵聋了，听不清了；牙齿落了，吃东西咬不动了。身体老化，精力衰颓，要依靠别人来扶侍，就不自由，不自在了。一旦生了病，就更苦了。大家都知道生个小小的牙病都疼得不得了。俗语说：“牙痛不是病，疼起来要性命！”何况是别的大病呢？要是生了癌症什么的，那就更痛得不得了了！我曾看到一个生癌症的人，最后痛的满床滚，所以病是人生最苦的事。讲到死，那就更苦了。死的时候是四大分散，犹如生龟剥壳，苦不堪言。我们人的身体，是以地、水、火、风四大相聚而成的。死的时候，先是地大分散。地大分散时，象泰山压到身上一样，沉重气闷得透不出气来，因之家人搬他都搬不动；水大分散象整个人浸到水里面一样，潮湿得难受；火大分散时人浑身发烧，临死的人两个颧骨都烧得通红，这是火大分散的征兆；风大分散就更苦了，犹如大风把地皮一层层吹掉了一样，病人的感觉就象用刀把皮肉一层层削掉一样的痛苦，到后来呼吸要断时，只有出气，没有进气，而且有一口海底痰闷在喉咙里，使呼吸不得，最后这口痰一落就断气了，痛苦的很。所以人的一生，生、老、病、死都很苦啊！当然，我们还有其它的苦，什么“求不得苦”、“爱别离苦”、“怨憎会苦”等等，就不去讲它了。
    孙景风居士说：“有些人专为‘怖畏生死’而学佛的。又有一类发大心学佛的人，体会到六道众生，都是我过去的父母，沉沦苦海，头出头没，无有出期。因而要依大乘教义，无我精神，由‘观无常’，了生死，进一步发四无量心，学六度万行，行菩萨道，愿众生都成佛，”（见原文三十四页）。这里就讲到我们发心学佛，是有种种不同的原因。有的是害怕生死来学佛的，现在活着不知将来死的时候是否痛苦，死了以后要到什么地方去呢？也不知道，还是来学佛吧，找个归宿。比如现在修净土宗，将来可以往生到西方极乐世界。有的人是为了救度众生而发心的。所以，佛教有五乘的区别：第一是凡夫乘，他只知道做好事，不做坏事，也不想了生死，也不知道怎样了生死。比如庙里面初一、十五烧香拜佛的人很多，他们没有真正了解佛法是怎么一回事，也不知道了生死，只沾了点佛法的边，这就叫凡夫乘，也叫人天乘。第二就是罗汉乘，有的人是专为自己了生死而修行的，知道生死可怖，无常迅速，为赶快脱离六道轮回而发心修行，这就是罗汉乘。第三是辟支佛乘（或缘觉乘），与罗汉一样，只顾自了，但比罗汉聪明，见微知著，从因悟果，所以他们修的法是十二因缘，不象罗汉修四谛法门由果究因。他们在无佛出世时，见花开花落即悟空苦无常而证道，所以较罗汉略胜一筹。第四就是菩萨乘，是为救度众生而发心修行的，因看到世间大众都是生、老、病、死、苦，为使大众都能解脱，先发心自己修行，自己先解脱出来，然后再救大众。比如有人掉到黄浦江里，你想救他，可自己又不会游泳，怎么救？所以要先学会游泳，再学会救生术。光会游泳不会救生术还不行，你救他的时候，他会把你拚命抱住，你自己就游不动了。是故佛法有六度万行，就是讲怎样救度众生的，让人知道度人的方法。先自度再度他，这就是菩萨乘。第五是佛乘，明白一切众生都有这个无漏智性，和佛无二无别。同释迦牟尼佛、药师佛、阿弥陀佛等都一样没有分别。我们只因妄想执着，误认色身为我，不知道这个知觉性就是我们的法身。现在应赶快回头，一切放下，恢复自己本有的智慧德相，圆成佛果，这就是佛乘。所谓佛教有五乘区别，实则都是一心所造，就是由于大家发心程度不同，佛教才分为五乘。
    佛教育我们只有一真法界——佛性是真，其它一切都是虚假，都是无常的。我们住的这个地球也不例外，它在成、住、坏、空四个劫中轮回生灭。成、住、坏、空各是一个中劫，一个中劫合二十个小劫而成。四个中劫为一个大劫，一个大劫一过，地球就要坏了。科学家也说，地球可能要和别的行星相撞，发生大火被烧毁。佛经也讲到是大火烧坏地球。现在就不去讲它了。总而言之，一切无常，无可执取。所以学佛就是“观无常”，也就是叫我们一切放下，不要执着，根本没有长久的、真实的东西。我们生在这个世界上，长寿者一百多岁，转眼就过去了，何况长寿并不多见，又何必斤斤计较于声、色、货、利，而不宽恕对人呢？！比如我们乘汽车，被别人碰一下就吵起来了。人家不是有意碰你的，不要这么斤斤计较。我见报上有一段记载，很发人深思：一位体育记者去国外采访，因为走路走的太急，不小心，一脚踩在一位外国老者的脚上。这位外国老者反过来向他道歉：“对不起、对不起，是我走的慢，阻碍了你，假如我走快点，你就踩不着我的脚了”。这位记者直觉得脸红。因为是他踩了别人，人家反而向他道歉。看！人家有这么高的修养。假如我们都有这样的精神，这个社会就安宁了，就不会发生争吵了，学佛就是教育我们做个符合人格的人，更向上，做个超人，大家都有高尚的情操，时时处处都能退己让人。这样社会安宁，国家富强，世界也不会发生战争了。所以佛教对整个世界都是有好处的。因此，时时刻刻要观我无常，我们都是到这个世界上来做客的。诗人李白说：“夫天地者，万物之逆旅；光阴者，百代之过客”。天地是个大旅馆，我们不过在里面住一下就要离去了，为什么不讲礼貌，执着不放，不宽待别人呢？！所以学佛要退己让人，把自己的一切执着、贪、嗔、痴、慢、疑消尽，才能成道。我们之所以有贪心，就是因为误认色身为我，要享受，想长寿。秦始皇当了皇帝之后，想长寿，永远享受做皇帝的乐趣，派人觅仙丹，正是贪心的幻现，现在社会不安宁，贪污、贿赂风盛，也是贪心在作崇，我们假如醒悟了一切皆幻，不可得，还贪什么？还是尽一己之力，为大众谋福利，积点德吧。俗语说的好：“留万金于子，不如积德贻子一经”。这是告诫后人留金钱给子孙不好，不如教诫后人造福积德好。如我们知道一切虚幻无常就不贪取执着了，不执着就放下了，放下就心空了，心空本性就现前了，也就了生死了。这是很简单的道理。懂得这个道理很容易，但做起来就不那么简单了。因为执着的习气太深了！让你放，你放不下来。所以我们时时刻刻要学习锻炼，与自己作斗争，才能慢慢地将这执着的旧习渐渐消尽。
    大乘佛教的四弘誓愿就是：法门无量誓愿学；烦恼无尽誓愿断；众生无边誓愿度；佛道无上誓愿成。要发这四弘誓愿，时时刻刻、兢兢业业的督促自己用功。不只是为自了。六度万行就是布施、持戒、忍辱、精进、禅定、智慧。
    第一个就是布施。为什么要修布施呢？就是要断掉我们的吝啬心，执着心。我们都执着吝啬得很，不肯舍。肯舍心量就大了。
    第二是持戒，是指戒心不动。如果你心常常在动，妄念丛生就不行。
    第三是忍辱，并不是说我们要发火了，硬压制自己把这股火气捺下去。不是！那样肝火旺会生病的。那怎么办呢？要观空，一切都不可得，连“我”也没有。既无我，哪有辱呢？没有我谁来受这个污辱？如此观察，即如《金刚经》所说：“无我相、无人相、无众生相、无寿者相”。无人、我，辱从何来？既无辱又何须忍呢？不忍之忍，是为大忍。因为一切都没有，一切色相都是因缘合成。“因缘所生法，我说即是空”。因为一切事物本身没有，都是因缘相聚之后才有的。所以就不要再着相了，不着相，那么你心就空了，心空了辱也就没有了。
    第四是要精进。修法、学佛就是要精进。如何精进呢？就是勤除自己的妄习。所以净土宗一天要念几万遍佛号。就是为扫除我们的妄想、妄念。因为我们妄想不停，妄念多端。一天到晚妄念在脑筋里转，没有停的时候。只有坐下来念佛的时候才看见妄念。这个念头起了，那个念头来了。当你忙忙碌碌的时候，看不见妄念，还以为没有妄念。实际是妄念不停，你没有看见。这就犹如一杯浑水，浑的时候，你看不见泥沙，待泥沙沉淀下去，上面水清了，才能看见泥沙。所以，当我们妄念、妄心清静下来，才能看见妄念在不停的动。我们打坐，念佛看见妄念是好事。因为心逐渐清静了。有人说他打坐时看见妄念不好，还是不打坐好。不打坐看不见妄念，看不见妄念他以为就没有。不是！妄念永远不会息，不会停。所以我们做功夫要精进不懈，朝于斯，夕于斯，流离于斯，颠沛于斯。时时刻刻观照，念头一起就看见它，不跟它跑。我们果真能这样精进不懈地做功夫，不过三、五年，就能打开来，见到自己的本性。有人修行许多年也不行，这是什么缘故？就是时时刻刻还在动念头，没有看住它，没有精进。假如时时刻刻看住它，只要三、五年就一定会把念头歇下来，一定会把身、心、世界化空，再经不断地在事境中锻炼，勤除习气，最后定能打成一片。肯定的！所以我们说修心中心法的人，要时时刻刻打坐。并不是打坐两小时后，下坐就放野马，任妄念蠢动，而须绵密观照，看住妄念不跟它跑。“打坐”打什么？打是打妄念，要看见念头起处不跟它走，坐就是见本性。要时时刻刻见本性才行。这个性能如影随形，要离也离不开。傅大士说：“夜夜抱佛眠，朝朝还共起。”夜夜睡觉是抱着佛，早上也是抱着佛一起起来。说明自性离不开啊！只要我们真肯用功，精进不懈，三、五年保你们成就。假如不是这么精进，有修无修的，高兴的时候打一坐，不高兴的时候，就不坐了。或者打坐时胡思乱想，一面念佛持咒，一面脑筋里妄念不停地转，那有何用？！我们打坐，必须死心塌地的放下一切，如大死人一样，只“心念耳闻”地绵密持咒，才有入处。心念，不是嘴巴念，而是大脑思想在念。耳朵要听清楚你念咒念佛的声音。要盯住这个声音。憨山大师说：“我们念佛持咒时，要象推重车上山，极力追顶”。推重车上山，不是轻车下山！推轻车下山，你不用费力气，“呼——”就滚下去了。车子装上很重的东西要往山上推，你不用力气能推上去吗？推不上去呀！所以念佛持咒，要象推重车上山一样用力顶。光是两个小时打坐不算数，下坐要时时观照，念起不随，三、五年保你见性。如果你们这样用功不成就，你来骂我！这句话也不是我说的，是大祖师们讲的。是经过实践证明的。
    第五是禅定。因精进不懈之故而得禅定。禅定是指对一切境界不迷惑，心不动摇，看见好的不爱，不是看见好的，心就“呼呼”乱动，想得到它，据为己有。看见不好的，逆己的事情就烦恼。心真空了，就常摄在定，遇事不惑了。说到定并不是坐在那里死了不动，更不是不能担任大事，而须照常的讲话，照样的工作，照样的走路。只是虽做一切而心不动摇。等于镜子照东西一样。镜子里面显现各种影相，但镜子不动。镜子没有说这个好我要，那个不好我不要。镜子它不分别，只是照物，什么东西来了就照什么。东西是长的就现长相，是短的就现短相，是方的就现方相，是红的就现红色，是兰的就现兰色，它不取不舍，毫无分别，这就叫“现量境”。这个现量境，就是我们的本来面目！大家修行，都为了要见性，要见本来面目。这尊贵的性——本来面目究竟在什么地方呢？它不在别处，就在当人面前放光。我们只“啪”！一切放下，虽一念不生，而非如木石无知，而是了了分明。这了了分明的灵知，就是大家的本来面目啊！！我们于明见此性后，须时时刻刻保护这个本来面目，在荣誉或毁谤面前不动心，不理睬它，保护这个现量心。等保护纯熟了、圆满了，就不要保了，任它随缘自在，就成就大道了。所以，佛法讲起来并不难，只要我们肯做，肯放下一切，不懈地与自己斗争下去，必定能成就。
    第六个就是智慧。就是指由禅定而开发的大智慧，明白一切事物的前因后果，明白一切众生生来死去的由来。讲到生死，我们本来不生不灭，没有生死，为什么现在生死偏偏不断地现前呢？这都是识心妄动的缘故。假如我们能对境不生心动念，不趣境，就无生死，所以生死是虚幻的。现在许多修佛法的人，执着死时要有个去处，还要预知去处。其实我们真悟道了，是没有去处的，因为我们未曾死，只随遇而安，随缘度生，逍遥自在，游戏三昧，用何去处！有人说：“你假如开悟了，应该知道死后到什么地方去，叫预知去处。假如不知去处，那就是没有悟道”。这句话听起来好像非常正确，其实还须好好商量。因为真正悟道了，佛性是遍虚空，周法界，不动不摇，无有来去，事事都是它的显现，处处都是它的幻化。要到什么地方去呢？没有地方可去啊！假如有个地方去，岂不是未曾悟道吗？
    在本书的后面讲到有两种成就：一种是在死位中有放大光时，如能认识这个光和佛放的光，一体无二，没有两样，这就是我们的本性，那我们当下就解脱了，不需要到什么地方去。另一种是我们心量小，不敢承当，不知道这就是佛性，这就是和诸佛一样的体性，那你可以往生东方或西方去修持，因未悟道还有地方可去。我们真正悟道成就了，是毋须到什么地方去的。本来不生、本来不灭，不生不灭还要到什么地方去呀？不生不灭就是涅槃。
    关于涅槃有四种不同的说法。第一种是自性涅槃，我们的佛性本来是不生不灭的，不是因身体生而生，因身体死而死。一切众生的自性，法尔如是，本不生灭，亘古长存，叫自性涅槃。第二种是小乘人所证的有余涅槃，就是他们只了分段生死（分段生死就是六道轮回的生死，变易生死就是思想的一生一灭），法见未除，还有尾巴未了。还执着法性的地、水、火、风四大种性为我，思想还没净，还有生死，所以叫有余涅槃。第三种是佛所证的圣果，叫无余涅槃。既除了人我执，又除了法我见，人、法双空，无一毫可得。这种人、法都了，二死齐捐，变易生死，分段生死都了了，就是无余涅槃。第四种是无所住处涅槃。无所住处，就没有住的地方。无处不是，处处都是。所以释迦牟尼佛离开的时候说：“我没有离开你们，我常在你们面前，眼清净的人就看见我了。眼浑浊的人是看不见的”。我们还有烦恼执着，就是眼不清净。假如烦恼执着都了了，妄念不生，就是清净法眼，处处都能见佛。所以我们不要执着于有个方所，有个地方，这才是开大智慧。大智慧之运用，就是六度万行。
    我们要成佛，一定要行菩萨道，广度众生，积累福德，才能圆满圣果。不然，福德不全，功行不满，不能成佛。行菩萨道就是自度度他，自觉觉他。“菩提萨埵”是梵文，简称为“菩萨”，中文意译就是“觉有情”。就是要把自己的情见觉破，并使有情人都能觉悟。我们人都有情见，自己的父母、子女，就尊重爱护，别人的父母、子女就不顾不睬了，这都是私情作怪。尤其是男女爱情，更是生死的根本。我们人怎么会有这个身体？就是因为爱欲，即男女的情欲浓厚，才有了这个臭皮囊。爱欲不断，生死就不断。“觉有情”即自觉觉他，自度度他，这就是菩萨道。光行菩萨道还不行，还要历劫修行，上上升进，愿众生都成佛，才能圆证佛果。菩萨里面还有很多等级：十信、十住、十行、十回向、十地等等。大菩萨——十地菩萨和佛还差一级。度众生时，菩萨还有出没六道之见、还有进彼道、出此道之见未断。佛呢？佛是尽管出入而未出入，尽管度众而未度众。佛与大菩萨就差这么多。觉行圆满，即智慧福德都圆满，就是佛。故又称佛为“两足尊”，两足——福德智慧圆满具足。觉就是大智慧，行就是救度众生的福德，觉行都圆满才能成佛。
    佛是具足三身四智的。所谓三身者，第一是法身，第二是报身，第三是化身。现在我们所修的，都是修法身，就是要打开我们的本来面目，见到法身，所以净土宗也好，禅宗也好，密宗也好，都是为了证见法身而修行。
    报身要怎样证得呢？证得报身叫后得智，就是要度众生积累功德。我们现在打开本来面目，见到法身，这是根本智，根本如此。后得智是广度众生之后才得到的。众生习性不同，就比如有人喜欢吃辣的，有人喜欢吃甜的，有人喜欢吃酸的，口味不同。同样学佛也有凡夫禅、小乘禅、菩萨禅、大乘禅等种种的不同。众生根性不同，愿望也不同。那么学的法也不同。度众生的时候，我们把这一切法门都学会了，就能应机随缘，就能得心应手而不致格格不入了。因广结善缘，尽做好事，我们福德圆满就感得报身了。假如不为众生做事情，我们的福德从何而来呢？不为人类造福，光为自己，那是自了汉，没有福德。有句话说：“修慧不修福，罗汉托空钵”，光为自己了，是不能成佛的。所以报身是因地发心、福德圆满，后得的果报。《华严经》说得很清楚，善财童子看见弥勒菩萨（就是我们说的兜率内院的弥勒菩萨）的报身时感叹：多么庄严，多么美好！弥勒菩萨对善财童子讲：“你根本智是得到了，后得智还没有得到，报身还没有。我呢？就是度众生的缘故，才福德圆满，感召弥勒阁，感召这个光明报身”。报身也有两种，一种是自受用报身，一种是他受用报身。自受用报身就是功德巍巍所感得的大身，他受用报身是吸引菩萨向上用功的，大小不一定，小菩萨现小报身，大菩萨现大报身。菩萨看到这光明美满的报身，会激发勇猛精进心，更加努力用功，以期早日也证到这美好的报身。以前，释迦牟尼佛看见另外一尊佛，入光明三昧又叫火光三昧，身相好得不得了，非常羡慕，心想，我也要有这个报身！他精进用功，不懈努力，于是提前七劫成就。所以，一个人成佛时间的长短，不是一个定数。我们说“三大阿僧祗”劫成佛，这个阿僧祗，就是不可知之时，时间长短不是一定的，就看我们怎么做功夫，我们用功勇猛精进，时间就短，如果懈懈怠怠，因因循循，时间就长。最好的例子就是阿难尊者，他和释迦牟尼佛是同时发心学佛的，等到释迦牟尼佛已经成了果地佛了，阿难尊者还未开悟呢！你们看相差多大。《楞严经》就是度阿难的。可见成就早晚，就看我们怎么用功，懈懈怠怠的不行！阿难尊者是多闻第一，他只喜欢听这个佛如何讲，那个佛如何讲，听了很多很多，他的知识很丰富，但没有用功，所以不行。我们要勇猛用功，勇猛精进时间就短了。要证得报身，要得后得智，就要度众生，不然只成个罗汉果，不得报身。
    化身呢？化身圆满自在，变化无碍，是应众生之机缘而显现的，就象《观世音菩萨普门品》里所说：“应以居士身得度者，即现居士身而为说法；应以宰官身得度者，即现宰官身而为说法”。如何证得化身呢？功夫要做到微细流注断灭，什么叫微细流注呢？就是法相宗所说的五遍行心所（意、触、受、想、思）中的意，即作意。这个作意最坏，时刻在分别，什么事情它都要分别，而且它象潜水员一样，在深水底下动，不在上面动，看不见，动作快的很，要到我们最后做到金刚萨埵定，也就是大定，才能把这个微细流注斩断，那我们就能现百千万亿化身，度百千万亿众生了。要圆成佛果，就是要成就这三身。
    四智呢？是由八识转的，叫转识成智。即转第八识为大圆镜智，转第七识为平等性智，转第六识为妙观察智，转前五识为成所作智。八识转为四智，要分四步，就是“六、七因中转，八、五果上圆”。我们现在在事境中做断除习气的功夫，就是转六识、七识。转第六识就是把我们的分别心，转成不分别而只观察的心。我们生来就喜欢分别，这个怎么样，那个怎么样，好的要，坏的就不要，人我是非太多，一天到晚都在分别当中生活，所以妄念纷飞、生死不了。第七识是传送识，就象我们单位的门房，把六识送来的信息都传到第八识里去。第八识是储藏识，就象我们单位的仓库，接受第七识传来的信息，把它藏在里面。第八识的种子多得不得了，多生历劫的种子都在里面。要把这些种子都断掉，这可不容易，要到十地菩萨才能断光。所以我们要加紧做功夫。“六、七因中转，八、五果上圆”，就是现在因地修行时须着力转换六、七识，才能进而转换八、五识，圆成佛果。也就是说，第八识和前五识要到后来才能转成大圆镜智和成所作智，从而圆证佛果。现在一切众生的第八识是昏暗的，它什么东西都要，不论好坏，它都抓住不放。到大圆镜智时，它就只照不动了，就不要了。前五识就是眼、耳、鼻、舌、身，他是对外的。有偈云：“兄弟八个一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息”。一个痴，是第八识，不管好坏它都接受。最伶俐，是第六识，它分别能力最强。门前做买卖的，就是眼、耳、鼻、舌、身，眼见色、耳闻声、鼻嗅香、舌尝味、身触境，都是对外的。往来传消息的，就是第七识，接受前面六识传给它的信息，送往第八识里藏起来。八识要转成四智，也就是说，要圆成三身四智，才能成佛，不是一悟道就成了，还差得远呢。要好好用功才行。
    佛教的根本是大乘教，不是小乘教。小乘教是为自己，大乘教是为大家。“愿众生先我成佛”，是大心菩萨。你们大家都先成佛，我最后成佛。就要这样发心。现在的人不是这样想，别说成佛了，就是一点小利益，都争先恐后往前抢，哎哟！我第一个，我第一个，排队我站第一个，他要捷足先登，这就是凡夫心。所以学佛心量要大，越大越先成佛。要发大心，才合乎佛教为法为人的精神。
    前面这些道理，都是佛教徒容易知道的，但是生死问题如何解决呢？学佛从何处下手呢？使很多学佛人都感到茫然。有一些老太公、老太婆只知道念佛烧香，对这个问题并不知道。还有一些人用功打坐得到点境界和消息，去向某些大师请教，大师说：“抱歉，我不知道，不敢瞎说”。他不敢讲，因为他自己未修法，没有功夫，怎么知道生死问题如何解决呢？实际上佛教把这些道理讲得很清楚。一个是竖出三界（欲界、色界、无色界），就是通过学禅、学密，把我们执着的习气，贪、嗔、痴都消了，就出去了。一个是横超三界，就是学净土宗——念佛。求佛慈悲接引往生西方极乐世界。所以很多人学禅、学净、学密等，这些人知道从何处入手，但对于成佛有什么把握？他们没有深入理解佛教的深奥道理，当然就不知道了。
    至于有没有把握，其实是有办法测验的，就是两头取证：一个是顺境得意头，一切都顺当，符合自己心意的时候；另一个是逆境烦恼头，任何事情都不遂心，处处倒霉、失败。顺境时，心能不动，不喜而忘形，还是佛念当前；逆境烦恼时，也不忧忿难当，仍是佛念当前。这两样能做到，念佛人临命终时，往生西方就有十足把握。假如处顺境就得意忘形，忘乎所以，佛号一点也提不起，只知道开心、快活；处逆境烦恼时，又是痛苦不堪，提不起佛号，那么生西就没有把握了。可能有人会问：“恐怕不对吧！我们死后中阴身出来，佛要接引我们的，不是就有把握了吗？”唉！要知道佛是不说谎话、假话、不打妄语的。佛是一定要来接引我们的。但是由于我们颠倒烦恼执着的缘故，就象喝醉了老酒，昏昏迷迷的，佛来接引我们，我们却看不见，那我们怎么去呢？所以莲池大师说：“念佛者多，生西者少”。莲池大师是净土宗的大德，他是不会说谎话吓人的。为什么“念佛者多，生西者少”呢？就是念佛心不痛切故。嘴上念佛，脑筋、思想却在不断地乱转，想这想那，我们看见很多老太婆、老太公一面念佛，一面还在说张家长，李家短，这样念佛能起什么作用？没有一心念佛，思想还很乱。所以，释迦牟尼佛教导我们：执持名号，若一日、若二日……乃至七日，一心不乱，彼佛现前。我们若能一心不乱，就看见佛现在我们面前了，我们心乱糟糟的，佛即使来了也看不见哪！永明寿禅师说得很清楚：“念佛人的心，好比一盆水，佛就等于天上的月亮。水清净了，月亮就现在里面了。我们心乱，即如这盆水浑浊，月亮就现不出来。我们也看不见佛。佛是无所从来，亦无所去的，只不过在我们心中现出形像叫如来。净土宗的行人，净业成熟，快要往生时，佛就在他心中现起形像，我们念阿弥陀佛，佛就在西方现形应我们，故名感应道交。说到佛现象接引众生也有等级，因为功夫不同，所见相就不同。所以往生西方分九品。下品人只能见到化身佛，中品人看见报身佛，上品人才能见到法身佛，也就是常寂光佛。
    修法、了生死，有三种实证功夫。
    第一种我们真能做到念起不随，念头一起就化去，毫不停滞，就象水上画图一样，在水上一划，水就合拢了。没有一点影子，没有一点痕迹。如鸟过长空，无有行迹，就能于生死岸头得自在，要到哪里就能到哪里，不为业力所支配，就是受生自在。
    第二种，我们能够于前面讲过的两种境界，好的一头，坏的一头，都是平平常常，一点也不波动。我们的心没有好的喜欢，不好的就烦恼，那么分段生死就了了。所以说，参禅刚开悟的人分段生死并没有了。为什么呢？因为习气重，还未消除，心还不能不逐境生情，教下说为思惑未除，分段生死未了，所以净土宗的人批评禅宗，说禅宗人虽然开悟了，但分段生死未了，不如净土稳妥，即是这思惑未断之故。教下将无明粗分为见惑与思惑。思惑就是思想对境而生心；见惑就是知见。认识了什么是正路，什么是邪路，什么是真，什么是妄，再不走错路，再不颠倒执着，就是见惑断了。见惑容易断，思惑难断哪！人的习气总是见到好的爱，见到坏的就厌恶、烦恼，心不平衡，总在妄动，住执难舍，所以生死不能了，还是要在六道中轮回，出不了生死。做到第一种，念起不随，就能做到受生自在。“受生”，就是投胎能作主了，要到那里就到那里，要到西方就到西方，要到东方就到东方，不受业力的牵缠，自己能作主了。做到第二种，心不随境牵，即能变化自在，了脱生死了。
    第三种是微细流注断灭，一切化空，唯有圆觉大智现前，就能现百千万亿化身，度百千万亿众生了。这就是一切用功人修法证道的真实验证。
    我们修心中心法和参禅一样，都是从第八识下手，在心地上用功。这和其它密法不同，所以有人称之为禅密，和禅宗同一鼻孔出气，但在入手修法时略有不同。心密是用六个手印一个咒语打开本来，然后再用禅宗的保任方法，勤除习气，时时观心，处处觉照，而与禅合辙。一俟观照圆熟，证成寂而常照，照而常寂，归家稳坐，就不用觉，不要观了。这方是做一切功夫的真正最后把握。这样的功夫，讲起来容易，要真正做到，还是要费点力气的。不费点力气你也做不到。说到做不到，只懂理，事上做不到，没有用处。所以在修法的途程上，分事法界、理法界、理事无碍法界和事事无碍法界四个不同的过程。事事无碍法界，就是做任何事情都无妨碍，不管哪里都能去得，还要更进一步，连事事无碍的意境也不立！这样才是真正的禅和子、真正的明心见性者。这是解决生死问题的根本、成佛的关键！


（二）三界唯心、万法唯识

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）三界唯心、万法唯识

    前面我们讲了，成佛了生死不外有两种方法：一种是竖出三界，一种是横超三界。三界就是指欲界、色界和无色界。
    欲界就是指有淫欲心的世界。主要包括：天人、修罗、人、畜牲、饿鬼、地狱这六道，欲界众生有生命、有肉体，就是因为有淫欲心。中阴身（就是我们平常说的灵魂）看见男女同房，淫欲心起充当了第三者（谈恋爱也有第三者，不过这儿是指中阴身）。因为中阴身是以风大为主，同房的男女看不见，在男子射精时就把中阴身冲进女子的子宫里，于是他就投胎了。所以要了生死，必须要断除淫欲心。现在大家都讲开放，也讲“性开放”，乱得很。我看淫欲心还是不能开放，我们不能象西方国家一样搞性开放，弄乱了不好。还是中国的性保守要好一些。欲界越高，淫欲心越淡。欲界仅天界就有六层，亦称六欲天。淫欲心相应也有六种，即：受欲、交、抱、握、笑、视。第一层是四天王天，四天王天在佛经说来是在须弥山腰。须弥山是个大山，这是形像说法，只是打个比方，可以理解为引力场。太阳和月亮都在须弥山腰转。四天王天分东南西北四天。这里的天人还是有淫欲心，即“受欲”。受欲就是接受淫欲心，和我们人差不多，淫欲心还很浓，只是稍微淡一些。第二层是忉利天。忉利天就是玉皇大帝住的地方。“忉利”两个字翻成中文就是三十三，所以也叫三十三天。这层天不是说有三十三层，而是分东南西北中五方。东南西北每一方横向有八天，四乘八得三十二，加中央一方就是三十三。玉皇大帝就住在中央一方统治东南西北四方，也管理我们人间。这层天的淫欲心比四天王天又减少了，但男女还是要相交的，即“交”。太阳在四天王天（即须弥山腰）下照人间，上照忉利天。在这些地方太阳升起来是白天，落下去是黑夜，一升一落就是一天，时间较短。第三层是夜摩天，在夜摩天不论日夜都是亮的，它是以莲花开了做为白天，莲花合起来做为黑夜，所以这里的一天就很长。夜摩天的淫欲心比前两层天又减少了，少到什么程度呢？只是拥抱一下就行了，即“抱”。就象西方人要好，见面拥抱一下。第四层是兜率天，淫欲心又淡了一些。男女两人只需拉拉手就行了，即“握”。就像我们见面握手一样，抱也不用抱了。第五层是化乐天，淫欲心就更淡了，只是相对一笑就行了，即“笑”。男女两人相对一笑，碰都不用碰，手也不用拉了。第六层是他化自在天。他化自在天是欲界天顶，这地方男女两人笑也不用笑了，只是相对一看就好了，即“视”。所以受欲、交、抱、握、笑、视都是淫欲心。这些淫欲心都断了就生色界天了。
    色界比欲界要好，有很妙的色相，只是形像稀薄，我们肉眼看不见。色界有四禅天：即初禅、二禅、三禅和四禅。在达摩祖师未来之前，中国禅宗讲的都是“四禅八定”。在初禅天就能升腾放光；到二禅天就是喜悦无穷，即人们所说的法喜充满；三禅天则快乐无比，这个快乐是世间任何事情都无法比拟的。功夫做得好就可以尝到这个味道，快乐得很；四禅天叫舍念清净地，就是禅定功夫深了，乐也没有了。西方极乐世界中的“极乐”就是指乐到极端，都化空了，乐也不可得。假如你还有乐在，还是有心，还是有妄想妄念，还是没有成道。到了四禅天就连色也不住了。有的人说，我淫欲心没有了，但碰到好看的人还是想看一看。这就是色心还在。所以淫欲心是粗妄，色比较微细。我们除习气要先断淫欲，后断色相。假如没有什么美，没有什么丑，都平等了，那么我们就出色界到无色界了。
    无色界并不是什么形像都没有，只是越高越微妙。越高越微薄。无色界即四空天，就是空无边处，识无边处，无所有处，非想非非想处。如果我们认为有空可得，住在空上还是出不了空界。所以要无所住，空也不可得，那么就出了空界，即出无色界了。
    假如欲断了，色断了，空也不住了，这样就竖出三界了。由于竖出三界很难，因此有一个方便法门净土宗可以横超三界。不用这么一层层地竖出。比如破竹子，竹节很多，竖着一节一节地破开很难。横着只要破一层就行了。修净土就是要破开这一层，横超到西方极乐世界去。我们不论竖出三界还是横超三界，都要做功夫。即使是一层也要破开才行，不然还是出不了三界的牢狱。现在的净宗行人不好好用功，以为敲敲唱唱就行了。连这一层也破不开怎么能生西方、出三界呢？所以修净土的人还是要做到“一心不乱”，要得“念佛三昧”才行。佛在《阿弥陀经》中讲得很清楚：“执持名号，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众现在其前。”这样才能往生啊！另外密宗的“颇哇法”也是教我们横超的。它是假佛力加持的一个方便法，比较简单，只要我们把脉管明点观想成功就行了（“颇哇法”后面有介绍）。修“颇哇法”用心痛切的人七天就能修成。假使我们不好好用功，七十天也不行。所以要好好用功才行。
    假如功夫做得好就应当有空、乐、明三种妙明境界现前。但是我们不能着相，如果着空相就不能出空界，着乐相就不能出欲界（这个乐就是淫欲心的乐），着光明相就不能出色界。禅宗有个公案讲：一个和尚修法修的很好，时时刻刻如朗月当头。就是时时刻刻头上象有一个明亮的月亮大放光明。他去请教曹山祖师（洞山的徒弟叫曹山，曹洞宗的开宗祖师）：“朗月当头时如何？”曹山祖师答道：“犹是阶下汉”。就是说他还在色界之下。他又请求曹山说：“请师父慈悲接引我上阶”。曹山答道：“月落时相见”。这个公案讲得很好。那么“月落时”，是不是指月亮没有了，黑暗了呢？不是！而是说我们在光中要不觉得有光。就象鱼在水里不觉得有水，我们人在空气当中不觉得有空气一样，就是要求我们既不住着身体化空，也不住着快乐无比，更不住着大放光明。如果事事无住，那就成就了。一有住着就落窠臼而不能圆证佛果。
    佛在，金刚经、中讲：“凡所有相，皆是虚妄”，有人理解为凡所有相都是空。其实空并不是没有相，这一点大家要注意。对于空的理解有很多种：凡夫认为是相对空，也叫顽空；外道认为是断灭空；二乘认为是析法真空，也叫偏空；初入门菩萨认为是体法真空；而佛所证得的是妙有真空。下面我们分别解释：
    凡夫认为空是针对有来讲的。杯子放在这里是有，拿走了就是空；杯子里装水是有，水倒掉了就是空；人活着就是有，人死了就是空。机械地将空和有对立起来，这就是凡夫对空的理解，就是相对空。外道认为凡有相的都是虚妄，任何相都不要，认为这就是空，死在那里了。要是这样的话，房子不要烧掉算了，衣裳不穿脱掉算了，连饭也不用吃了，都空掉好了。所以这样理解是错误的，这就是断灭空。二乘人所证的空是析法真空（析就是分析）。他们经过分析认为：所有事相都是假的，只有我们的法身是真的。离开了相另外有个法我在，这样就把色法和心法分成两个部份。认为色法是色法，心法是心法，要证成妙体，就要离开色相。这就好比镜子和影子，他们要避开影子而执取镜光，实际是偏空了。我们知道色法有形体、颜色、有相可见，心法没有形体、无相可见（比如我们的思想）。两者可以分别，但不可分开。他们不知道色法就是心法所显现的，偏执心法，执取法我，这样就偏空了。所以二乘人逃避世法，躲到深山里修行，这样就不能圆满。初地菩萨（又称初入门菩萨。天台宗和华严宗均分五教。天台宗分：小乘、藏、通、别、圆；华严宗分：小乘、始、终、顿、圆。天台宗的通教和华严宗的始教都是指初地菩萨。）认识到任何事相本来没有自体，当下即空。不用离开事相就是空。杯子放在这里，不需要把杯子拿掉就是空。因这个杯子本身并没有，它是由因缘合和而成。比如这个保温杯是由塑料壳和玻璃胆合起来做成的。杯子本身并没有，房子本身也没有，就连我们的身体本身也没有（也是地、水、火、风四大假合），一切相都是因缘合成的。所以不用离开事相就能修行，事相本身就是空。虽然理解了这一点，不需要离开世间就能修行圆满，但他们还不知道这个色相妙用无边，这就叫体法真空。佛所证得的是妙有真空。初入门菩萨虽然知道色法与心法不二，但还不知道有妙用。如能知道色相妙用无边，利用色相就是真空妙有了，比如五蕴（色、受、想、行、识）是遮蔽我们本性光明的坏东西，所以要“照见五蕴皆空”。但反过来五蕴又是妙用。成所作智就是利用五蕴来成就一切事业。比如，释迦牟尼佛降生，投胎王子，现了一个妙相——三十二相八十种好的色身（这就是色）。他为救度众生，不离开众生，不放手众生，就要摄受广大众生（这就是受）。众生的根基不同，要说不同的法，所以他要思考怎样说法能才对机（这就是想）。什么时候、在什么地方、用什么方法去度脱众生，就要具体去做。还有的众生与佛无缘，佛就让另外有缘的众生与他说法。有一个城东老母，佛给她说法（佛说法说的最好），她却不听。还把耳朵捂起来说：“不听，不听”。佛说：“那我现神通给你看”。她把眼睛闭起来说：“不看，不看”。佛知道与她无缘，就叫一个同她有缘的童子来给她说法，她倒接受了。所以佛为救度众生行持也有所不同（这就是行）。识就是知识，积累的经验，对我们来说就是要转识成智，识和智其实是一个东西，就好比水起波浪，水就是波浪，波浪就是水。波浪就象识，水就象智。佛的智慧最圆满，知识最渊博，他识得各种众生的根基（这就是识）。佛正是利用色、受、想、行、识来度脱众生，这样五蕴反过来就成妙用了。初入门菩萨对空的理悟上还差这么一层，所以还不究竟。要到佛所证得的妙有真空，真空妙有，有就是空，空就是有，这才究竟。
    真空妙有就是说既然有佛性，就应该起妙用，妙用就是指所现的各种差别相；妙有真空就是说这些相都是由法身所显现的，本身并没有，本身就是空。所以体（佛性）、相（色相）、用（妙用）三者不可分割，有体必现相，有相必起用。比如，没有房子我们怎么遮蔽风雨呢？没有相，法性又在什么地方体现呢？所以理体（法性身）是成就万物的根本，也是成佛的根本。这就叫“事以理成（理体成功其事相），理以事显（理体由事相显现出来）”。所以，金刚经、说：“凡所有相，皆是虚妄”，即是真空；而《弥陀经》讲西方极乐世界的庄严妙相，即是妙有。有人不懂就认为这不是矛盾吗？其实并不矛盾。真空者正是妙有，妙有者正是真空。镜子里总是有影子，没有影子就不称其为镜子。不能现相起用就不是佛性，所以，佛性有种种的妙用。双身、饮血、裸体、愤怒等形像都是我们的心所显现的，不是心外另有的。心外无法，法外无心。我们的佛性本来就具足一切妙用，既不是从什么地方生出来的，也不会在什么地方灭掉。它无始无终，本来如此。但是因为我们不知道而迷于色相，向外追求，造业受报，而枉受六道轮回无有了期。我们现在应该马上觉醒，不要再迷误了。既然我们本性有如此广大之妙用，为什么只捞取外面一点点假相而忘记我们博大的佛性呢？明白这个道理之后，大家就不要再去追求外面的境界，随缘任运就好。由于前世造的因不同，这一世所受的果就不同。这就是“欲知前世因，今生受者是。欲知来世果，今生做者是”。都逃不脱因果法则。所以现在我们每个人的缘份、业力、身体条件等等都不相同。只要我们随缘度日就好，今天的因缘如此，今天就这样过。明天的因缘如彼，明天就那样过。心里不要有芥蒂，不要去追求，不要着实惠，做一个“绝学无为闲道人”。只要能一切放下，就一切无碍了，那就是佛了！六祖慧能大师讲得很清楚：我们前念着相、前念迷就是凡夫，后念觉悟了就是佛。就这么快，不需要怎么修，只要能觉悟、一切放下、不着相就行了。韶国师做的一首四句偈就很好。他说：“通玄峰顶，不是人间，心外无法，满目青山”。通玄峰顶，就是说又妙又高的山，表示我们的佛性。不是人间，就是说人间万物都是假象，都不可得，不要着相。我们坏就坏在着相，物欲高涨没有满足的时候。心外无法（佛教里的法字用得很广，可以说一切事事物物乃至于抽象的思想都属于法），就是说法就是心，心就是法。一切事事物物都是我的心所显现的，都是我自己。所以“会万物归己者，其为圣人乎？”一切都是我，一切都是佛。桌子也是佛，椅子也是佛，房子也是佛……无一不是佛。因为都是我们自性所显现的。明白这个道理就不要再追逐色相了。放下来随缘度日，这样很轻松，很愉快，很自在。该多好啊！所以说：“君子坦荡荡，小人常戚戚”。小人就是常常患得患失：哎哟，这下我不成功，万一失败了怎么办？整日忧愁啊，烦恼啊。所以学佛就有这个好处，能使我们快乐轻安，能使我们得大自在，可见佛教对于我们人类真是太好了，满目青山啊！
    在佛教经典上讲：“三界唯心，万法唯识”。三界我们前面讲了，就是指欲界、色界，无色界。因为我们有淫欲心所以有欲界，欲界里有六欲天，淫欲心就有六种：受欲、交、抱、握、笑、视。天界越高淫欲心越淡。到了笑也不用笑，看也不用看的时候，淫欲心就完全没有了。这样就到了色界，色比欲要微细一些。这时虽没有淫欲心，但仍然执着在色相上。好看的就喜欢，不好看的就厌恶，这就没有出色界。假如没有什么美，也没有什么丑都平等就出色界到了空界。如果住在空界上认为有空可得那么就出不了空界。所以“三界唯心”就是说三界都是由我们的心所创造的。万法唯识就是说一切事事物物、思想都是我们的识所变现的。一切事事物物、思想就是法，我们的分别心就是识。从前憨山大师入定到兜率内院问弥勒菩萨：“什么是识？什么是智？”（智是智慧，识是知识。）弥勒菩萨说：“分别是识，无分别是智；依识染，依智净；染有生死，净无诸佛”。讲得既简单又清楚。我们人总是在分别这个好那个坏，这个大那个小，这就是识。所以一切事事物物、思想都是“唯心所现，唯识所变”。只要我们能“舍染归净，转识成智”（此语见法相宗、唯识论、）就能成佛了。“舍染归净”就是说把染过的东西（即着相的东西）都舍弃掉，都放下，归无所得。净是指无所得，而不是指清净。有个清净在还是有所得。所以这里的“净”就是大势至菩萨教导我们的：“都摄六根，净念相继”（此语后边有说明）。“转识成智”就是要把我们的八识转成四智，转第八识成大圆镜智，转第七识为平等性智，转第六识为妙观察智，转前五识为成所作智。只要能转识成智，就能恢复我们的本来面目，重现我们的妙明真心。这个妙明真心不是我们胸腔里的肉团心，而是我们能起见闻觉知的性能。这就是佛！所以说：“是心作佛，是心是佛”。我们只要修心，时时处处不着相，就必定能成就。
    净土宗的念佛也是指念心。净宗行人应明白土就是心，心就是土；心外无土，土外无心。要“阿弥陀佛，阿弥陀佛……”用心去念这句佛号。正如莲池大师所说：“声声唤醒主人公”。就是用这句佛号来唤醒我们的心。从前净土宗的一位大祖师先是敲木鱼念：“阿弥陀佛，阿弥陀佛……”。后来他心空净明白了，就念：“我的阿弥陀佛，我的阿弥陀佛……”。这就是“是心作佛，是心是佛”。佛就是我们的心，我们的心就是佛，不要再去求心外之佛。这样往生净土就是上品上生。如果你着相，心外求佛，心外求土，顶多下品下生。所以我们应该做到心、佛、众生三无差别，心佛道交打成一片。就是说我们的心，成就的佛，广大的众生都是一体，都是平等平等又平等，毫无分别。释迦牟尼佛就是阿弥陀佛，阿弥陀佛就是弥勒佛，也就是众生。因诸佛与众生具有同样的知觉性。只是大家不知道，迷了，就是众生。一旦觉悟不再着相就是佛。所以成佛并不是难事，因为我们本来是佛，并不是后天修成的。只要肯放下，就能返本还原恢复我们的本来面目，就能成就。所以说：“放下屠刀，立地成佛”。
    我们本来是佛，还向外去求，还不肯放，那就成就不了。就好比我们煮米饭，用大米来煮一煮就成，如果用砂子来煮，再煮也煮不成。所以说：“外道练身终必坏”。因为身体不是佛，终究要坏掉。现在练气功的人执着在身体上就走岔路了，永远也不能成就。有人说：“佛教、道教中不是也讲气功吗？！”说的没错。但那仅仅是初步，主要是以气来摄心的（净土宗也讲摄气念佛法）。就是用气把你的心抓住，但不是住在气上。而气功搞的小周天，大周天是住在气上，住在身体上，那就完全错了。他们不知道是心是佛，不知道我们灵活的思想就是佛。身体就好比是房子，灵妙真心是房子里的主人。外道不知练心只练身体，所以大错特错而不能成就。比如吕洞宾修练的功夫很好，已大丹成就。他身背宝剑，云游四方。当来到黄龙山时，只见山顶紫云覆结盖，就知道山上有成道的人。此人正是黄龙晦机禅师，他是个悟道的大禅师。吕洞宾决定上山去看看。正好弟子们请黄龙禅师上堂讲法。黄龙禅师往法座上一坐，一拍桌子说：“今天不讲法，有人盗法！”吕洞宾想：那肯定是指我了。因为你们都是和尚，而我是道士。我已经成道了，难道还怕你们吗？！他是艺高人胆大，立刻站出来说：“和尚，我请教你一个问题：‘如何是一粒粟中藏世界，半升裆内煮山川？’”一粒粟就是一粒米。这么小的一粒米要把整个世界都藏在里面，看你如何藏得进去？半升裆，就是指很小的锅，只能煮半升米，要把高山大河都放在里面煮，看你怎么煮？他想：我已成道，能变现神通，看你黄龙禅师会不会？黄龙禅师用手一指他，说：“你这个守尸鬼！”因为外道都是练身体，要长生不老，所以说他是守尸鬼。吕洞宾哈哈一笑，反驳说：“奈何我囊中有不死之药”。囊是口袋，这里是指身体，臭皮囊。意思是说他体内采大药炼金丹已炼成阳神，已有不死之药，可以不要这个身体了。黄龙禅师答道：“纵然百万劫，依旧落空亡”。就是说他只不过比别人能多活百万劫（劫是指时间。一个大劫是四个中劫，一个中劫是二十个小劫。一个小劫是人从八万四千岁过一百年减一岁，减到十岁，这叫减劫；然后再反过来过一百年长一岁，再长到八万四千岁，这叫增劫。这么一个增劫和一个减劫就是一小劫。有人计算了一下，一小劫是十三万三千四百四拾三万年），但是到最后还是完蛋。吕洞宾这时不耐烦发火了，飞剑取黄龙。黄龙禅师用佛尘一掸，把他的剑敲到了地上，这是什么缘故呢？并不是黄龙禅师用神通与之斗法，把剑掸掉了。在这还是用来表法的，就是指把吕洞宾的知见打掉了。所以吕洞宾就顶礼黄龙禅师，请黄龙禅师为他开示。黄龙禅师对他讲：“你练的阳神，不过是第七识所化的身体。还是假的。凡属有相终必败坏。只有认取真空妙有的佛性，才是真实的”。后来，吕洞宾就归依了佛门。所以，只有佛教才是最彻底、最究竟的。
    我们要明白以上讲的这些道理，要知道一切境相都是我们的自性所变现的。正如《心经》所说：“色即是空，空即是色”。色是指一切色相，空是指我们的本性。也就是说一切色相就是我们的本性，即所谓“青青翠竹无非般若，郁郁黄花皆是法性”。我们通达空性后就知道一切色法都是由我们的空性升起的，没有我们的空性也就没有色法。色法就是我们的男女老少、山河大地，它就是由我们的空性产生的。因为无相可得叫空性，因空之故才能生万法。如果不空，有个实体就不能再生别的法了。比如：这个杯子在没有做成之前，它所用的材料可以做成其他各种各样的东西。一旦用这些材料做成这个杯子后，就再也做不成其它东西了。所以本性空才能生万法，就是这个道理。
    通达空性后，明白我们本身就是佛，才能懂得“中阴救度法”而不至怀疑。因为本法是教我们一下证成报身佛的，假如我们不明白，当佛光显现时就会有疑虑：“我是佛吗？我是凡夫，怎么能成佛呢？”把自己看成是凡夫不能成佛，那就变成外三乘了。有些人甚至惧怕佛光的强烈还躲避，那就更糟了。所以大家要明白并记住这些道理，在中阴阶段佛光显现时与之合上去，就能证成报身佛了。不只是升到西方极乐世界而已，到西方极乐世界已是次一等了。明白了这些道理之后还要按这些道理去做，证成理事无碍才行（理即理体无相可见，事即事相有相可见）。有人说：“《金刚经》不是讲‘凡所有相，皆是虚妄’吗？所以我看这事相是假的，不是真的”。这种看法就不对了，这样就是理事相碍，一方面所有事相都是本性所显现的妙用，事就是理，理就是事，理事不二，怎么是假的呢？另一方面，如果执着于事相，把事相当成真的也不对，也是理事相碍。所以佛教是不二法门。其实没有真也没有假，就象天台宗讲的空、假、中。空是指没有色相，但有假相在，假相就是妙用。空、假都不住即是中，中也不立就是中道义。所以假就是真，真就是假，不要分！分也分不清。事相现前都是我们的心所显现的，比如看见茶杯，茶杯就是佛，看见桌子，桌子就是佛。没有我们的理体，哪里会有这些事相呢？明白了这个道理做事的时候就不会有妨碍了。我们的缺点就是着相，追逐物欲，贪求享受，同别人攀比，别人有的他就要有，为达到享受的目的不择手段。所以不要执着于事相，追逐虚假的外境而忘记了理体，既使是做了皇帝也是假相，不可得，转眼就完了。我们的心真空净不着相就时时见性了。有人说：“我就是时时见性，烦恼一来就能照破它”。这是时时见性吗？真时时见性就没有烦恼了。烦恼来的时候就没有见性。可见这都是说大话、说假话。所以我们要时时刻刻在事境中磨炼自己才行。因为道理说得再对也没有用，一遇到事情就不行了。这种人被大慧杲禅师呵为：“药水汞，遇火即飞”。只会说道理就象水银一样，一遇到火就挥发了，那就不行。所以要时时督促自己，捶练自己，才要住相就赶快放下，归于本来，归无所得。


（三）禅、净、密三宗的修法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（三）禅、净、密三宗的修法

    释迦牟尼佛和孔子差不多都是出生在周朝时期，佛教是在东汉时传到中国来的。经、律、论被誉为佛教的三藏经典。经是由佛讲述后人记载下来的；论是菩萨根据自己修行的心得编写的，如《大乘起信论》、《大智度论》等；律就是戒律，如比丘戒、沙弥戒、比丘尼戒等。三藏经典博大精深，象海洋一样难以探测。
    佛教最初传到中国的是禅宗（禅宗是佛教至高无上的正法门，净土宗是横超三界的方便法门）。禅宗可分为外道禅、小乘禅、世间禅和大乘禅。比如现在做气功的人，为把身体气脉打通，练气打坐，目的在气上。这样带异计而修者就是外道禅。“异计”就是不是为了了生死，而是求其他的目的。比如：让我们的身体健康些，长寿些。更有甚者是为了得到神通，来炫耀自己，获得点名闻利养等等。这些都是带异计而修的，都是外道禅。如果是为了了生死，但只懂得色身无我，以偏空之理而修的是小乘禅。因为他法执未除，执着佛性七大种性（地、水、火、风、空、根、识）当中的地、水、火、风四大种性为我，是为法我，叫做法见未除。这种以偏空真理而修者，是为小乘禅（“偏空真理”有的字典称为“偏真空理”，即偏执我空之真理而不知法亦空，若悟我、法二空，无可执取，则空有双融而代偏空矣。此种偏见亦可说为“我空偏真”之理）。以四禅八定的禅法而修者，是为世间禅。假如明白了人法俱空，人我没有了，法我也没有了，以此而修者，是为大乘禅。当然没有法我，不是说没有法身，而是说法身的四大种性也不执着。就像我们人有眼睛、耳朵、鼻子、嘴巴，既不执着局部的感官，也不住执整个身体。我们的法身本来就具足地、水、火、风这四大种性，但不可执着这四大种性为我，一有所住，就是法有我。学大乘禅的人悟人、法双空，毫无偏执。了人无我，可了分段生死；了法无我，则了变易生死。分段生死就是六道轮回的生死。以每次生死皆有个身形，在世上生存一段时间。人有人身，马有马身，狗有狗身。这个身体生存就是生，坏了就是死，这就叫分段生死；变易生死就是我们的思想一生一灭，变化无穷。了了六道轮回的生死，叫了分段生死。了了思想变易的生死，叫了变易生死。一切法根本不可得，认为有法可得，法有真实受用，那就是法见未除。就是法有我，就不能了变易生死。所以罗汉是证偏空真理。而证入人法都空的真理就是菩萨。再进一步，就是认识到我们的法身（就是能够见、能够闻、能够嗅、能够触、能够知的觉性）与诸佛无二无别，用这个真理来修的，就是最上乘禅。修此禅者，须时时刻刻观照，一点妄念都不起。妄念一起，就把它化空，不跟着它跑，任何境界变现在前也不为所动，久久地这样锻炼下去，就会将身心、世界化空，而亲证本来——佛性。当然一下子做不到，这个念头才息下来，那个念头又来了，须要不停的与它斗争下去。在起念时，我们要看见它，不跟它跑，不理睬它，它有一百个起，我有一百零一个不理不睬，在这样不理不睬的斗争当中，念头就不期然而然的化掉了。当你一念不生时，忽然“唰……”的一下，能所双亡，根尘脱开了。当下身心（就是思想）、世界与虚空，一齐消殒无存，天真的佛性也就历然现前而亲证本来了。如此修习，就是无上的、最高的“大乘禅”！达摩祖师传给我们的就是这种禅。前面几种禅，趣入虽有门户次第，然如能一门深入，虔诚修习，皆得功用，不可轻视蔑弃也。达摩未来之前，行者都是修“四禅八定”的禅法，成道的人很多。唐、宋以来，大都修达摩祖师的所传的祖师禅，因我国固有的儒教与道教的高深文化，集合达摩所传的禅法，酿成独特的禅风，因之证道的人更多。这些都有历代相续的、真实的历史记载，可以追踪查考。
    达摩所传的祖师禅不立文字，直指人心，见性成佛。就是直接告诉我们什么是佛。那时候人的根性好，只怕不知道，一旦知道了什么是佛，就会绵密保护，不让习气沾染上去。时时观空不再着相，用不了几年就能成就，快得很。所以达摩祖师所传的顿悟禅非常好，用不着怎么修法，因为我们本来是佛，就是我们不知道。比如六祖大师指示惠明说：“不思善，不思恶”一切放下，什么念头都不动。“惠明良久”，就是停到那儿不动了。不动的时候一念不生，六祖大师就直接指示他：“正与么时，那个是你明上座本来面目。”就是正在这个一念不生的时候，你不是木头石头（木头石头没有知觉）而是了了分明，“那个”就是你的本来面目。这就是直接指示，多好啊！后来人不明白这个道理，“那个”就变成了“哪个”了。“‘哪一个’是你明上座本来面目？”就成问话叫你去参了。就象猜谜一样：哪一个？哪一个？其实六祖大师不是这样问的，他是直接指示。就象于岫大夫问紫玉禅师：“如何是佛？”禅师就喊他：“于岫大夫！”大夫答应道：“唉”。“即此是！”紫玉禅师说：就是答应的这个就是。于是于岫大夫就开悟了。多么简单痛快啊！那么于岫大夫是不是真正开悟了呢？脚跟是否点地呢？后来药山禅师（即石头希迁的徒弟）想考考于岫大夫就说：“哎哟，恐怕大夫埋到紫玉山中去了。”于岫大夫听到之后想：是不是我悟错了？赶快又去参拜药山说：“请大师开示？如何是佛？”药山也是这样喊他：“大夫！”于岫大夫答应道：“唉！”这回药山换了一句话问：“是什么？”于岫大夫，“噢……”这次他真的开悟了。紫玉禅师说：“即此是！”就是告诉于岫大夫这就是佛。药山反问：“是什么？”也是告诉于岫大夫这就是佛了。这些都是直接指示。后来就不行了，因为后来人根陋劣，你这样直接告诉他，他反而不以为奇。就象祖上遗下的财产一样，不是自己血汗挣来的就不当一回事，滥花滥用。如果直接指示他，他还说：“这就是佛呀？那怎么没有神通，没有辩才呢？恐怕不是吧。”他就不能承当，更谈不上保任。所以禅宗到后来就变成起疑情参话头了，直到现在就参一句死话头：“念佛是谁？”参几十年都得不到消息。因为根本起不了疑情。参话头是要起疑情：念佛究竟是谁念的呢？是我念的，那么什么是我呢？身体是我吗？身体是地、水、火、风四大假合，假如我们一口气不来了，肉身实体没有烂掉，那时为什么不能念了？所以身体不是我。思想是我吗？思想是外界客观环境在人脑中的反映。没有外界客观环境就没有思想，所以思想也不是我。那么“阿弥陀佛”这句佛号究竟是谁念的？要把这个问题的答案找出来，就要起疑情。因为疑情一起，一直思索这个问题，究竟是谁？这样就把思想妄念割断了。思想被这个疑情抓住，就不会胡思乱想了。不然我们妄念多端，一分一秒都没有停止过。即使是睡着了也没有停止的时候，还是妄念多端，乱梦横生。所以禅宗人说的：“大疑大悟，小疑小悟，不疑不悟。”就是这个道理。因为疑情不起，思想总是在动，就抓不住，就不能深入禅定，妄心就息不下来，本性就不能现前。因为真心都被妄念包裹着看不见了。我到过几个寺院，看他们在那里念念有词：念佛是谁，念佛是谁……。哎！真糟糕，他们没有起疑情，在那里念“念佛是谁？”还不如念阿弥陀佛好呢！念阿弥陀佛还有佛号的果地感应，还有佛因地发心功德的加持，比念“念佛是谁”要得力的多。
    现在是末法时代，佛法衰微，大家都不肯好好的用功修法。现在的禅宗说起来真凄惨，所传之法，都不是自己亲自证到本性后，再传给他人，而以法卷代传。就像我们画图画的画卷一样，用一张长长的画纸，在上面写上四个大字：“正法眼藏”。然后写第一代祖师是谁，第二代祖师是谁，第三、第四……传到我这儿现在是第三十四代，我传给了你，就写第三十五代，把这卷子传给你，就算是把法传给你了。传的人既没有悟道，受的人也没有悟道，大家就这样糊里糊涂地把卷子传下去，就算悟道了，就算法有传承了，这样的传接法，禅宗哪得不扫地？！
    禅宗产生很长时间后，才出现了净土宗。净土宗是在东晋时，由庐山东林寺的慧远法师设立的。当时，慧远法师看很多人参禅不对机，就设了两个佛堂：一个是禅堂，一个是依据三经（即，《阿弥陀经》、《无量寿经》、《观无量寿佛经》）设立的念佛堂。让参禅不对机的人入念佛堂，于是就产生了净土宗。净土宗比较方便，借佛的慈悲力量接引，横超三界，往生西方极乐世界。但要真正做到一心不乱才行。关于一心不乱在净土宗里横起纷争。有些人说：“我们全仗佛力，不要一心不乱，散心念佛就行了（散心念佛就是一面嘴上念，一面思想乱动）。”还有的说：“恐怕不行吧！佛说要执持名号一心不乱，才能彼佛现前接引往生。”所以净宗行人也有分歧。是不是要一心不乱呢？假如马马虎虎念佛就能往生，为什么憨山大师还说：“口念弥陀心散乱，喉咙喊破也徒然”呢？所以还是需要一心不乱的。关于一心不乱也有深浅，分起来很详细：有事一心，理一心，理事一心，事事一心。我们不讲深的，讲最简单的，就是佛号要时时刻刻在心中念：阿弥陀佛，阿弥陀佛……。遇到再好的境界也不乐而忘形，还是阿弥陀佛，阿弥陀佛……；遇到再坏再烦恼的境界也不烦恼，还是阿弥陀佛，阿弥陀佛……，心不动摇。这是事一心不乱。要能做到这样才行。假如连这个也做不到我看生西方就很困难。因为佛不是跑到你面前来接引你。永明寿禅师曾在《宗镜录》中讲：佛就好比是天上的月亮，在千江万水中都显现，我们的心就好比是千江万水。一心不乱就象清水，阿弥陀佛只能在清水中显现。假如我们的心污七八糟就象一潭浑水，佛就是来了你也见不到。因为大家都不肯好好用功，所以本书中说：在现在的末法时代，连“普遍通行的‘净土宗’念佛法门也难方便实行了”（见原文三十五页）。
    净土宗其实是很容易方便实行的，就是念一句佛号：“阿弥陀佛”。但为什么又说：“难以实行”呢？因为现在的修行人不肯用功念佛，都是在装模作样，上上早殿，上上晚殿，敲敲唱唱就算功课做好了。这还是比较好的，差一些的，连殿也不上，只想做经忏挣钱。这样修行有用处吗？一点用处也没有！念佛求生西方，要念到一心不乱才行。佛说：“欲净其土，先净其心；随其心净，即佛土净。”心不清净，与净土不相应，是不能往生净土的。佛在《观经》中讲，念佛法门有十六种观法，最后一观叫念佛观。应该怎么观呢？就是念佛时，须心念耳闻，就是说念佛时，耳朵能够清清楚楚地倾听自己的念佛声音。这种观法，不是用眼睛看，而是用耳朵来观照我们念佛的声音。以耳根摄定意根，使其不生妄念而达到进入念佛三昧的目的。我们真能证入念佛三昧，当腊月三十日到来时，绝定能生西。否则，就很难说了。因此，念佛须一切放下，静静地念：“阿弥陀佛、阿弥陀佛……”同时用耳朵静听自己念佛的声音，才能摄心入观。现在的人念佛不入观，不肯照佛教导的方法来切实实行，所以收效甚微。
    大势至菩萨教导我们：“都摄六根，净念相继。”就是教导我们念佛，须把眼、耳、鼻、舌、身、意这六根，都摄在这一句佛号上。眼睛不看别的东西，耳朵不听别的声音（只听我念佛的声音），鼻子不闻什么香臭，舌头也不尝什么味道，不说话。竭尽心力，“阿弥陀佛、阿弥陀佛……”静静地一直念下去，自然渐渐息下妄心而安然入定。可惜现在净宗行人不肯这样做。说到“净念相继”这句话，意义深长，确实很难做到。因为不是照字面看起来那么简单，不是只静静地念这句佛号，就叫净念相继，而是很深的，象禅宗开悟后保任到家的功夫一样。所谓净者，要能所双亡，根尘脱落才叫净。就是念佛时能念的心、和所念的佛号，一时脱落，无能无所，廓尔清净，才是一念净。有念佛的心和所念的佛号，有能有所，这是相对的。相对的都是虚妄不实的。绝对的才是真的。唯有我们的佛性是绝对的。你现在念佛，心、法、佛号都是相对的，所以这不是净念。要等念佛念得入定了，念得能所脱掉了，就像我们修心中心法一样，持咒持到最后，“啪——”脱掉了，法没有了，人也没有了，心也没有了，世界也没有了，都空净了，但灵知了了，这才是一念净。一念净就是一念相应，这一念就是佛。一念相应一念佛，念念相应念念佛。念念都是如此不动，念念都是佛，这才叫做相继不断！你们看这是何等的功夫啊！讲到“相应”，还有静中的相应和动中的相应不同。静中相应，就是我们打坐的时候，能所双亡，打开了本来，与佛相应。但下座动中又忘记了，跟着外境跑了，就不相应了。所以这只是静中相应，动中不相应还是不行。功夫须做到动静一如，动中不跟境界转，仍然是了了分明，如静中一样才行，这就更难了。相继就是继续不断，就是不问动静，时时如此，不只是一时如此，而他时如彼。因为我们旧习深重，打坐用功，常是今天能脱开，明天又脱不开，要等多少天后才脱一次，以后不再脱开，那是瞎猫碰着死老鼠，非但不是相继的功夫，也不算开悟。纵然功夫增进，静中能相继了，动中有走着，还不能算相继成片的功夫。真正的相继，须动中也如静中一样相继。就是在做事时尽管在做，却等于没做，丝毫不住着。做过之后，更没有丝毫做的痕迹。做到这样动静一如的相继，才叫净念相继。
    禅宗功夫也是要做到这个地步才叫打成一片。参禅打开本来之后要进一步保任，长养圣胎，使他发育长大。保任功夫是两个阶段。保就是保护，就是当我们打开本来了，认识了法身，要严密地保护他，不让他粘染物境而停滞不前，须时时照看他而不忘记。等保护圆熟了，就不须再保。放任他，独立自主而无犯触，以法性本来如此，非有意做作。功夫做到这里——动静一如的相继功夫，非但净就是禅，禅就是净，禅净不分家。就是儒教孔夫子最后也说：“七十而从心所欲不逾矩。”可见功夫到家，是不分什么宗派的。有些不懂佛教真理的人，总在分别说：“你是禅宗，我是净土。”其实不相干。又有些人分别说：“净土好，稳妥；禅宗不好，危险！”不知道都是一样的。你说禅宗危险，是你不竭尽心力修行故。你不专心致志的念佛，净土也一样危险。不见莲池大师道：“念佛者多，生西者少”吗！你说净土好，禅宗也一样好，六祖大师以来，见性了道的人，不是也很多吗？所以大家不要互相诽谤了，法都是好的。就看这个法是否适合你的根器，适合根器就是好法。另外，人们之所以有分别，是法没有修圆满，死守在一门，着在一点上，才生出差别见。如真正打开来，见到本性，就圆满了，就知道各宗都相同而无异议了。所以说我们心中心密法，就是禅宗，就是净土，和中国的十大宗派，没有点滴分别，只是在下手用功时有些不同罢了。我们心中心密法所讲的道理，和禅宗完全一致，也讲打开来见到本性后，了见、思二惑，圆满三身四智，更讲心净佛土净，发愿往生西方极乐世界，并且更进一步，可随愿往生其他诸方净土，不是只能往生一个净土。所以我们心中心法既是禅，又是净土。但真正实行起来是要专心致志的用功，不是说说即能办到的。
    其实净土宗也是如此，也须一心精念佛号，不可懈怠。但现在人讲的净土宗与净土原意大相径庭，非但念佛不入定，连念佛三昧也不要，甚至说不念佛也不要紧，只要耳闻一句佛号，即能往生西方。把净土宗糟蹋、破坏得体无完肤，真是披着佛衣的逆种、魔子，这种人不下地狱、受刀山油锅之苦才怪！净土宗本有“十六观”、“念佛三昧”、“般舟三昧”等等修法，可见须行人认真修习的。修“般舟三昧”要一天到晚走着或站着念佛。不许坐，不许睡。这是很辛苦的，很难做到。所以本书说：“普遍通行的‘净土宗’念佛法门，也难方便实行。”这话讲得很有道理，是很难实行。所以到临命终时都是乱七八糟。舍报安详，一心不乱，更是做不到，因为他没有好好修行。能够安安稳稳的，一点无窐碍走掉的人，当然是有，不能说一个都没有，只是很少很少了。我曾见过一位老太太，她是接受救济的，生活很苦没有钱。那时候，政府每个月只给她八块钱。她只有到菜市场拾一点菜叶吃。在热水瓶里放点剩米饭，到开水房要点开水一胀，变成稀饭喝喝。她一天到晚念佛：“阿弥陀佛，阿弥陀佛……”，提前一个星期就知道自己要走了，这就是预知时至。她告诉那个开水房的人说：“今天我泡过了，明天就不来了。”开水房的人问她：“你要去哪里呢？”她说：“唉，我要出远门了。”以后一个星期大家都没有再看见她。有人说，这个老太太晚上进屋，就没有见她出来过。于是，把她的房门破开一看，老太太已坐在床上坐化了。这就很好啊！
    由此可见，净宗行人还是需要一心不乱才能往生西方极乐世界，而禅宗人要做到断惑证真才能证成佛，才能了脱生死。断惑证真就是要把见惑、思惑、无明惑都断除而证见本性。开悟就是已经见到本性，但只是刚到法身边，了了见惑（就是知见）。知见正了心就不会再动摇了，但思惑（就是思想）还未了，对境还要生心，分段生死就不能了。所以净土宗常说禅宗这一点不好：“禅宗人参禅虽然开悟了，也不能了生死。还是净土宗稳妥，‘但得见弥陀，何愁不开悟’，往生西方极乐世界就证到阿俾跋致，一生补处（就是证成等觉菩萨），不再六道轮回了。”禅宗是有很多人得到一点知解就以为开悟了，实际功夫并没有跟上去。有些人用功打开本来见到本性，那也只是初到法身边。就象刚刚登上舞台的边缘，还没有到舞台的中间呢！要继续努力用功，心里彻底空净了，才能真正证悟。所以要在境界中锻炼身心，达摩所传第二代祖师神光大师，就是在妓院酒楼里锻炼身心。别人说他：“你是个和尚，怎么还往妓院酒楼里跑？”他说：“我到这里是来炼心的，看看我的心还动不动。”所以这才是炼真功夫。当然净土宗人把禅宗说的这么不好也不对，因为这样一说别人就无心学禅宗了。
    其实禅宗的立足点和净土宗不同。禅宗假如真的见到本性，纵然习气未了，也只需七升天上七到人间就能了了。他会上上升进，不会再到三恶道中，这就很好啊！现在有人讲：“五祖戒，草堂青。”意思是说五祖山的戒禅师虽然开悟了，但并没有了生死，再投胎就是苏东坡。并说苏东坡娶了几个老婆，也不能出家修行。其实苏东坡还是不错的，他并没有忘记修行。他是又修道又修佛，也很用功啊！他做了很多诗词歌赋都是与佛法有关的。据说他再转身投胎就是憨山大师了，这不是很好吗？所以禅宗有禅宗的不同，不要再彼此诽谤，应当互相赞叹才好，因为各有各的缘份，各有各的根基。就像我们吃东西，你喜欢吃甜的，他喜欢吃辣的，各有所好。所以说是法平等无有高下。
    佛在世时就预示，末法时代只有净土宗和密宗最应机。禅宗门风高峻，要上上根人才能相应，中下根人就不行了。现在禅宗都是法卷传法，不是开悟传法，有其名而无其实。真是遗憾、太可惜了！其实禅宗是佛教的正法门，其他都是方便法门。净土宗简易方便，横超三界。密宗法门很多，但真正修大法的人很少，都是修求神通的法，来眩耀自己。例如，海灯法师在学佛前，是和他舅舅一起炼武的，他舅舅是四川青城山的剑客。有一天，海灯法师在四川边境看见两个小喇嘛抽鸦片，就对他们说：“哎！你们还是和尚呢，怎么抽鸦片，不学好！”一个小喇嘛说：“你别看不起我们。别看你有刀，有剑，我们念一个咒，你这刀剑就砍不破我们的手臂。”海灯法师摇摇头表示不相信。小喇嘛说：“你不相信？等我抽完，让你试试。”这个小喇嘛“呼呼呼——”地把鸦片抽完，精神足了，嘴里嘟嘟嘟念个咒，然后把袖子卷起来让海灯法师砍。海灯法师开始不敢砍，只是用刀背轻轻一碰，“啪”刀被弹起来了。他又用了一点力，刀又被弹起来了。海灯法师想：咦？还管点用！小喇嘛说：“嗨，你用刀刃使劲砍，我这个法很灵的。”这次海灯法师用刀刃轻轻的一碰，“啪”刀又弹起来了。小喇嘛说：“你用劲砍，没关系。”海灯法师这回用力一砍，“啪”刀又被弹起来了。这下海灯法师信服了，开始发心学佛法。海灯法师讲他学佛的因缘就是这么来的。所以宗喀巴大师看到密宗日久弊生，红教的弟子们尽弄这些小神通，而不修习正法，把红教弄得乌烟瘴气。于是他去其糟粕，取其精华，整理教规，穿黄衣，另立黄教。现在密宗的派别很多，有红教、黄教、白教、花教等。但目前学密法的人大部份都是为求神通，不是想了生死，走到斜路上去了，真可惜！其实我们修行到一定程度，自然会显发神通，自然会六通具足。外道也有神通，但只有天耳通、天眼通、神足通、他心通和宿命通这五通。没有漏尽通。漏尽通称为道通，就是一点都不着相，烦恼都光净了。只有佛才是六通具足，比如莲花生大士就是肉体飞升成佛，威力神通不可思议。还有大势至菩萨也是威力神通很大。就像我们心中心法修到一定程度就会有神通，但还不知道是从什么地方来的。因为神通是我们本来具足的，本来就没有来处。只要不着相，一切放下，神通就会自然显发，要去求反而求不到。
    针对本密法，孙景风居士讲：“听闻的人，至少要明白‘九乘教义’，具有瑜伽初步的智解，才能心印相合，融会贯通，事理无碍。”这就要求听到这个法的人要有相当的智慧才行（并不是阿猫阿狗都能听得懂）所以在这里我们先讲一下密宗的“九乘教义”。“九乘”就是指外三乘，内三乘和密三乘（见下图）：

                            ┌声闻乘
                ┌外三乘──┤辟支佛乘
                │　　　　　└菩萨乘
                │
                │　　　　　┌事业部
    九乘次第──┤内三乘——┤行持部
                │　　　　　└瑜伽部
                │
                │　　　　　┌玛哈约嘎（大瑜伽，即大相应）
                └密三乘──┤阿努约嘎（随瑜伽，即圆满相应）
                            └阿底约嘎（极瑜伽，即大圆满相应）

    外三乘就是显教的声闻、辟支佛和菩萨。主要讲的是教理，让我们明白怎样才能修成罗汉？怎样才能修成辟支佛？怎样才能修成菩萨？如何才能证成佛？先要知道这些教理，然后才能精修密法。假如我们在修密法前，一点教理都不懂，修起来就很困难。就像我们要去一个地方，先要问清楚路该怎么走，乘什么车，然后才能出发。这样就不会兜圈子走弯路。
    内三乘就是事业部、行持部和瑜伽部，讲的是实修的一些具体方法。事业部（又叫作部），就是一些息灾增益的法。现在世上的灾难很多，息灾法可以帮我们息止灾难（比如地震、火山爆发、水灾、旱灾等）。增益法可以帮我们得到某些利益：比如身体健康长寿，减少疾病，财产丰富，五谷丰登等。行持部就是指修初步的观想法。修密法一般开始就是修观想法。比如修“嗡、阿、吽”，就是用白光、红光、蓝光分别观想顶部、喉部、心部。还有‘颇哇法’，首先要从我们的下丹田观想一个仰月坛城（像月牙一样，是向上弯，不是朝下弯，非常明亮。）。从这个基础上起一个脉管，下面小上面大，像一个喇叭口，直通我们头顶的梵穴。要把这个脉管观亮，看着像日光灯一样亮，从会阴直通梵穴。这个脉管底下有一个明点，这个明点就像绿豆大小，比黄豆稍为小一些。月牙、脉管、明点观亮以后，再用三字诀来修。先用‘嘿’字。这个‘嘿’字是从下丹田里喊出来的。一喊‘嘿——’就把下丹田的气都往上提，肛门自然就提起来了。密咒就起这个作用，字音鼓气；把气鼓上来，明点就由下面升到顶上了。但不能出去，一出去命就没有了。这个明点就是第八识。这时候要观想阿弥陀佛的一只脚（这就叫阿弥陀佛颇哇法）或者观世音菩萨的一只脚（这就叫观音颇哇法）踏在我们顶门梵穴上，明点就出不去了。‘嘿——’气到了顶上，再用‘嘎’字。‘嘎——’气就下来了。大家可以试一试，‘嘿——’气就上去了，‘嘎——’气就落下来了。到最后要走的时候，就用第三个字，‘啪——’就出去了。比如，临终要走时，先用‘嘿——’字把明点升到头顶，然后把阿弥陀佛（或观音菩萨）踏在头顶上的脚拿掉。最后‘啪——’顶开了，这个明点出去，就到阿弥陀佛或观音菩萨的心中，就生到西方极乐世界去了。这就是‘颇哇法’。净土宗里面也有观想法，在《十六观经》中就讲了十六种观想法。瑜伽部就是指相应。就是说我们的心要和佛的心相应，心佛道交打成一片，做功夫要言行一致，就是相应。不是说的很多，做的很少，贪嗔痴还是重得很，那就不行。所以要上与佛、下与众生，慈悲喜舍时时刻刻都相应才行。
    密三乘是指玛哈约嘎、阿努约嘎、阿底约嘎。玛哈约嘎（玛哈是大，约嘎是瑜伽）是指通过持真言（即念咒）入定证入妙明境界。这个妙明境界就是指空、乐、明。空就是把身体化空，乐就是乐趣无比，明就是放大光明。按“四禅八定”的修法，到第二禅天是喜，到第三禅天就是乐，这种快乐是一种轻安宁喜，是世间的任何快乐都无法相比的。证入妙明境界，出现空乐明之后不能有所住着。住在空上就不能出空界，住在乐上就不能出欲界，住在明上就不能出色界。所以尽管证到妙明境界也不能住相，要归无所得。阿努约嘎就是圆满相应（阿努是圆满之意），是说佛性本来如此，本来就是妙明境界，任何众生本来都具足空、乐、明，而不是因修法才有的，当一悟到：“噢！佛不是我们修法修成的，而是本来如此！”就开悟了。所以说道不是修，而是悟。阿底约嘎比阿努约嘎更高了一层。阿底约嘎就是大圆满相应（阿底就是大圆满）。就是说我们本身是佛，本来具足一切妙用，这就是大圆满心要。虹光法，大手印法，还有我们的心中心法等都是大圆满法。
    “大圆满”是密宗红教最高的法，和“大手印”是一个法。“大手印”是修“大圆满”的前行，藏文译为“彻却”（意为“立断”）。大手印把我们的本性比做一个大手，尽虚空遍法界。比如孙悟空一个跟头可以翻十万八千里，但翻来翻去还是跳不出如来佛的手掌心。我们的心量就是如此之大，这就是我们的佛性。修“大手印”就是要证成三空相应，也就是要明心见性。三空就是指内虚空、外虚空和密虚空。内虚空是指要把我们的身体化空。所以我们常说：修心中心法，身体没有化空还有身体在就不行。外虚空是指身体外的空间。密虚空是指我们的本性，即佛性。我们的佛性本来是空，本来就没有东西。没有什么男女老少，青黄赤白。但它又不是断灭空，不是一点东西都没有，而是灵妙真心，就是妙有。妙有者，有而不有，不有而有，无相可见。所以它具有很大的功能，很大的能量。我们将内虚空、外虚空、密虚空化为一体时，就是一个大空。这个大空并非是一点知觉都没有，而是了了分明，灵知了了。这就是彻却界，即大手印。
    大手印的三要素就是见、定、行。要做到见、定、行三合一。我们首先要见地正确，要明白什么是我们的本性。知道本性是一切众生都具有的，它不生不灭，不增不减，不垢不净，不动不摇。这样就知道这个世界上的所有东西都是虚妄不实的，都是“因缘所生法，我说即是空”。我们只要把自己所执着的一切东西都放下，恢复我们活活泼泼的本性就成就了。所以见地正确就有了定力。因为我们知道外面的色、声、香、味、触、法都是假的，都是不值钱的稻草，就不再着相了。有了佛性这个大宝贝就不要外面的稻草了。我们最珍贵的佛性，在佛经上被誉为“摩尼宝珠”，能予众宝。它能生出一切东西来。我们的心安定了，行为就能合拍，这就是瑜伽，即相应。假如我们说的是一套，做的是另一套那就不行，因为我们的行为没有修上去。所以“行”就是指要能真正证到。
    修大手印明心见性后，再进一步修大圆满脱嘎法（意为顿超，亦叫虹光法）。禅宗是先开悟，开悟后再在境界上把自己的习气磨光，把所谓的见惑、思惑、尘沙惑、无明惑全磨炼光净，一点也不着相了，这样就成就了。密宗比禅宗多了一个方便接引法，就是脱嘎法。脱嘎就是用我们身内的五种光和外界的五种光合起来，光光相映，合为一光。我们身内的五种光就是：一、远通水光，就是从我们眼睛里放出的光。我们的眼睛不是水汪汪的吗？这是由于有脉管直通到眼睛的缘故。二、白柔脉光，就是各种脉管所放的光。练气功的人不是讲任脉、督脉、中脉等等。这些脉管都放光，就叫白柔脉光。三、肉团心光，就是从我们的心脏放出的光。四、法界体性光，就是我们自性的光明。五、界性净光，就是我们的整个身体是一个法界，身体统统是光。外面的五种光就是：太阳光，月亮光，灯光，水光和黑光。黑暗也是一种光。修虹光法就是用外面这五种光，激发我们身体里面的五种光。我们现在不是有激光吗？就是把能放光的红宝石放在激光盘里面，用强烈的电光打上去，把宝石本身的光激发出来，这就是激光。激光很强能穿透钢板。修虹光法就是用外界的光刺激我们的本性光。这样外面五种光和身内五种光合为一体，就使整个身体由量变到质变，变成一个光明体。到临终时，“轰——”化成一束光就走了，这就是即身成佛，与即生成佛不同（一个是身体的“身”，一个是生命的“生”）。即生成佛是指活在世上这一生能成佛，但临终时没有化成光还有身体遗留下来；如果身体化成光也成佛了，就是即身成佛。修成虹光法最好的情况是爪发不留，身心都融于法界而变成光明体；修得不太好的还有指甲和头发留下，其余都化成光了；修得最坏的情况是身体不能化成虹光，而是缩阴，就是身体缩小了。比如供养在九华山百岁宫无暇禅师的报身，就是缩得很小，不足二尺，装金后供在佛龛里面供人瞻养，那就是缩阴。
    要修虹光法就不能工作，要闭关，要从早到晚不停的修才行。如果修一修又去上班了，那就不行。因为这个法不是看太阳光就是看水光，不是看水光就是看月光，不是看月光就是看灯光，不是看灯光就是看黑光。总之要一天到晚打坐修法才能成就，不然就化不成光。所以没有时间或不具备好的外部条件都不能修。比如你现在要看水光，那就必须有水才行啊！所以虹光法修起来很难。即使虹光法修成后，也不能有所住着，如果住着在虹光上，也只不过是法界一游魂，不能圆证佛果。因为佛性本来是空的，我们的心，就象整个大虚空一样一丝不挂，一尘不染。一切相都是我们本来具有的佛性所显现的。佛性是具足万相，具足万能的。因为一切都没有，所以才能有一切。佛教的教理是最圆满最彻底的。而其他宗教总有个东西，总有点住着。如果住在一点东西上，其它就不能圆满具足了。
    可见密宗到最高层和禅宗讲的完全一样，也是无相的，有相法都是导引法，都是初步的摄机法，无相法才是上上法。禅宗其实也是密法，并不是显教。密者就是如来密因，无法可见也。《楞严经》中不是讲：大佛顶如来密因修证了义吗？我们的佛性就是无相可见，无声可闻。既然无声无相又怎么能见到呢？所以说大佛顶是见不到的（只要心心相应就是）。这就是如来密因，这就是秘密。就象惠明问六祖大师：“还有更密的吗？”六祖说：“密在汝边，与汝说者即非密也”。意思是说秘密在你自己，和你讲的就不是秘密。前面我们讲过禅宗有外道禅、凡夫禅、小乘禅、上乘禅、最上乘禅。外道禅是带异计而修的，心外有法，欣上而厌下，他们不知道上下都是平等的，众生就是佛，佛就是众生；凡夫禅不是带异计而修，是正信因果而欣上厌下；小乘禅是悟了偏空真理而修的，认为这个身体不是我，偏空了；上乘禅（又称菩萨禅）是悟法、我二空之理而修的；最上乘禅就是悟了我们本身就是佛，佛就是我们。如来自性我们一点也不缺少，同佛一模一样。这样来修就是最上乘禅。这和密宗的大圆满不是一样吗？！所以讲到最高处，密宗和禅宗完全一样。


（四）朝闻道，夕死可矣

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（四）朝闻道，夕死可矣

    “相传在西藏密部中，有不修而成佛的法门两种：一种是迁识往生的‘颇哇法’；另一种即本法。”（见原文三十五页）。不修就可以成佛，那该多好！大家都想得到这样的法。不修真能成佛吗？其实不行啊！关于“颇哇法”我们前面讲过，所谓不修是不需要修禅观，但还是要修观想的。而这本《中有教授听闻解脱密法》虽如本经所说：“此法为不需要修习禅观法即得解脱之甚深教授。”（见原文四十页）。但我们熟悉本法的内容，时时刻刻不忘记，也等于是修啊！所以大家不要贪便宜。
    我们现在修法都不离禅观。观就是观照，就是看着念头起处不跟着它跑。净土宗的“般舟三昧”，“念佛三昧”就是禅观。《观无量寿佛经》中就讲了十六种观的方法：观太阳、观净土圣境、观阿弥陀佛等等，其中最容易的念佛观是第十六观。就是耳根要听着自己念佛的声音，字字分明。现在的净土宗人散心念佛就不能入观。他们一面念佛，一面妄念乱动，还说废话，所以修得不得力。以为反正阿弥陀佛发大愿要来接引我们，只要相信有西方极乐世界，再念念佛就行了。因为我们是带业往生嘛！业造了可以带走，带到西方极乐世界去。真这么便宜吗？其实错误了。带业往生是不错，但应明白业就是心念动。心念一动无明就起。所以《起信论》中说：“无明为因生三细”。这三细相就是业相、转相、现相。心念一动无明起就是业相，即造业之相。我们本来没有相，因为法身无相，一点东西都没有。在《四书》中也讲：“混沌初开。”混沌的时候本来是没有相，就是我们大家不安分，妄念乱动。这就叫真如不守，自心乱动。认为有觉性就应当有所见到，怎么没有见到东西呢？怎么是空呢？因为追求有相，动得就更利害了，动上加动，所以业相就是动出来的。从无要转到有这个过程就是转相。最后于混沌中现出相来这就叫现相。所以“无明为因生三细”中的三细就是业障。这个业障不是我们一生一世修行就能了光的。到了等觉菩萨位（十地之后就是等觉、妙觉）还有最后一分无明未破，这就是业，要生西方极乐世界还得带着走，所以叫带业往生。不是说我们一面打坐念佛，一面修法，一面做点坏事造点业不要紧，不能这样理解。我们假如已经信佛修法就不能再造业了。再做坏事那就是知法犯法罪加一等。做坏事就要下地狱，不是说可以带着往生。所以我们要小心，千万不要错会“带业往生”之意。我们要众善奉行，多做善事。诸恶不做，坏事再微小也不要做。现在修净土宗的人认为：我们带业往生，临终十念就可以生西了，现在不修行不要紧。现在不修行到临终时你能念吗？临终能念就要靠我们现在做功夫才行。我看到很多人临终时四大分散，非常痛苦，根本就不能念了，甚至听也不想听：“哎哟！烦死了，我的心乱的很。”这是什么缘故呢？因为他心里不清净，舍不得离开这个世界。他生于斯，死于斯。他的亲属、金银财宝，名誉地位都在这个世界上。再加上四大分散苦不堪言，那时叫他念佛他念不出来了。临终时能念佛就要靠现在做功夫。要有很好的定力，病痛来了也没关系，还能念佛，正念还能提起来。现在不用功靠临死那一会儿怎么行呢？从前我们有个师兄弟也是这样说：“现在不用功不要紧，等我快死的时候用一个星期的功就行了。《阿弥陀经》不是说：若一日、二日……乃至七日，一心不乱，彼佛现前吗？”后来我看他非但一个星期的功夫用不上，还痛苦混乱得已不知道用功了。所以不是这么夸夸其谈就行的，临终十念带业往生不是那么简单。我们要想稳妥，还是现在要好好用功，要做到一心不乱才行。
    禅宗也是一样不离禅观。比如法相宗要修唯识观，天台宗要修大止观，还有参话头，都是禅观。参话头要起疑情，整个身心都观注在这个疑情上凝做一团，果真能如此，好消息就来了。就怕你心散乱起不了疑情，所以一定要深入禅观才行。密宗更是注意禅观，它是以身（印）、口（咒）、意（观）三密加持。手结印脚敷坐，手脚都不动了这是身密；口持咒不停，这就是口密；意就是观照，这就是意密。所以密宗也离不开观。有相密更是不离禅观：观种子、观光、观佛、观月轮、观日轮、观气脉明点等等，没有一个法不用禅观。
    而这本《中有教授听闻解脱密法》与其它法不同，它直接指示我们，每一个人到死的时候，都有死光发现，都要放光明。不是因为修而放光，不修的人死后也要放光。因为本性是具足光明的，只是因为我们被色相所迷而不觉。所以我们只要把经中所述的经过情形记得很清楚，到死的时候，识神一出来，边上再有道友给我们提醒，我们一醒悟，与本性光明合上去，就能成就了。这就像我们演戏时，一个角儿在台上忘了台词，边上有专门提词的人给他一提醒，他就想起来了，就知道该如何去做。从这个意义上来讲，本经的确是不需要修禅观就可以解脱的法门，但是大家不要贪这个便宜。一听不用修，你们就不修了，放放野马！这样可就坏了。因为现在你不用功修法，一点功夫也没有。到死的时候就象喝醉了老酒，昏昏迷迷、糊里糊涂的，既使边上有人提醒你，你也不能醒悟。由于光明显现的时间不长，只有一顿饭的时间，顶多半个小时之后，生前所造的业就象电影一样，一幕一幕地现前了。这样你就跟着这些业障走了，而错过了解脱时机，那就太可惜了。另外临命终时没有好的因缘也不行。佛在《阿弥陀经》中再三叮嘱：不可以少善根、福德、因缘得生彼国。所以时节因缘很重要。比如快死的人被送到医院去抢救，医生用很长的强心针给他打进去，还“砰咚、砰咚”的为他做人工呼吸。快死的人已经很难受了，这样做他还能安稳吗？还能给他行这个法吗？就不能做了。所以还是要小心谨慎为妙，大家还是要好好用功才对。另外，人的根性各不相同，有的人很早就听到净土宗的修法，可是没有很好的修行，只是随随便便的做做早晚课。而有的人一直不知道有这个法，在临命终时才听到善知识和他讲：念佛可以生西方极乐世界。他有大善根，那时候就能一切放下，马上正念提起：阿弥陀佛、阿弥陀佛……这一念也能生西，也能超脱。所以不能一概而论。不修禅观的确可以解脱，但是我们现在能多用功还是多用用功好，以防万一我们到临命终时不具善缘而未得解脱，错过此生。
    我们活的时候，修法修的不得力，修未成佛，就得靠本法在中阴时期得度。就连藏密黄教的祖师宗喀吧大师也是靠中阴救度法成就的，因为他在世时要整理红教的教规：去其糟粕，取其精华，严持戒律。他做为一代导师要领导群众，为大家奔忙，自己修持的时间少，耽搁了自己。所以我们一定要用功才行，不可大意！为什么我们活的时候修未成佛呢？老实讲还是自己不肯用功，不肯放下一切。贪、嗔、痴还很厉害。假如我们果真肯放下，没有一个不成功的。“放下屠刀，立地成佛。”只要肯放，当下就是！因为我们本来是佛。我们开悟了，就明白了：实相是无相的，就是了了分明的灵知。它是包含一切的大能量。所有相都是假的，都不可得。要在境界中磨掉自己的习气，才要着相，赶快凛觉，禅宗称此为“牧牛”。就是把牛的疆绳抓紧，鞭子高高举起，才要着相就抽打过去。这样做一定能成就。所以在有生之时修未成就者，都是因为自己不肯努力用功。现在图个惬意，吃吃大鱼大肉，跳跳舞，搓搓麻将，多开心啊！哎，着相着的利害，不肯放手一切。不好好用功怎么行呢？！我们本来是佛，只要我们把习气除掉，把无明打破，不再执着，哪能不成就呢？不要分别这个法高，那个法低，成佛了就知道：“是法平等，无有高下”。释迦牟尼佛早就知道末法时代的众生都不肯好好用功，专为我们设了净土法门，依仗佛的慈悲力量接引往生，不然也不需要净土法门。后来莲华生大士又为我们说，《中有教授听闻解脱密法》，作为人生的最后一次救度。种种法门都是佛菩萨慈悲心切，根据各种人的根基而设的，并不是法有高下。
    现在大家有缘看到这本书真是要庆幸万分。因为多生历劫在六道中轮回，现在终于有解脱的把握了。我们能得到如此大的福报，绝非一佛、二佛、三佛所种的善根。诸位不要等闲视之，要时时刻刻地回忆，记熟本经的内容才行。到临命终时一经提醒就可以解脱了。
    无论什么人，聪明也好，愚笨也好，没有一个不是贪生怕死的，都想多活几年。俗话说：“好死不如赖活着”。就是说再好的死还不如活在世上受受罪好。我们平常说害怕，其实就是怕死。如果你死都不怕了，还有什么可怕的呢？有人说：“怕鬼怪”。怕鬼怪把你抓去——还是怕死。其实“死”只不过是这个身体坏了，本性是不坏的。所以，“孔子云：‘朝闻道，夕死可矣。’此语正可为本法的写照”（见原书四十一页）。儒、释、道有许多相通之处。尤其是孔子着的《论语》，我们应该好好学习，因为讲的都是世间法啊！“佛法在世间，不离世间觉。”世间法中的纲、常、伦、理我们都要通达。假如世间法不通，人格都不够，还能成佛吗？所以伦理道德于学佛人更为重要。“朝闻道，夕死可矣。”就是说早上能听到这个大道，明白了这些道理，晚上死了也不怕，没有什么可遗憾的。因为我们没有虚度此生，我们的法身得度了，慧命得救了，就能出六道轮回，就不会死了。其实我们本来就没有生死，因为佛性是不生不灭，不去不来，不动不摇，不增不减，不垢不净的。有的人说：“佛法只修性不修命，不好，还是道教讲性命双修要好一些。”哎，这些人真是糊涂！我们的佛性就把性和命都包括了，就是性命双修。因为佛性是万能的，它亘古长存，不生不灭，这不是长命吗？还有什么命能比这更长呢？而道家练出的阳神却是“纵饶百万劫，依旧落空亡。”它怎么能和我们的佛性相提并论呢？阳神只不过是第七识所生的意生身，还是假的。佛性才是无量寿。阿弥陀三个字解释起来就是无量寿，无量光。无量寿不是把寿命包括在内了吗？还需要什么性命双修！肉身终究是要败坏的，因为有成必有坏，有生必有死。这是辩证法。《金刚经》中所说：“所谓佛法者，即非佛法。”也是辩证法。所以恩格斯说：“辩证法最初来源于佛教”。有些人还不满足，还要什么性命双修，去修这个身体，其实错误了。这就叫外道苦修身必坏。身体是房子，修房子有什么用？我们应该修房子里的人——就是佛性。所以我们真正闻到大道，得到这个旨趣就不怕死了。尤其是读了这本书，到死的时候识神一出来，看见中阴境界，自能了悟实相。因为佛性本来就是大光明。我们不能放光是因为有迷误，有妄想颠倒。断气时四大分散，痛苦得迷闷了。妄念动不出来，那时候就放光了。这就叫死光发现。这时我们虽然放光，但就象喝醉了老酒一样，什么都不知道。这个光明持续一会儿，业障就象电影一样，一幕一幕地现前了。我们的识神就跟着这些景象动，这样就被业障拉走了。这一段迷闷时候的光明和我们打坐打开时候放的光是一样的。我们要认识它，这就是我们的本来面目。到那时一经提醒，与光明合上去，就能证成报身佛而得解脱了。所以强的光好，昏暗的光不好，喜欢昏暗的光就堕到三恶道里去了。明白了这些就不致误入迷途，不至于走错路，看见境界也不害怕了。怕都是怕死。我常常和修法的人讲：“你们见到什么境界都不要怕，不死怕什么呢？”我们有位同参修法的时候气脉发动，“啪！”爆开了。“哎哟！不得了了，命没有啦！头要爆开了。”他非常害怕。其实不要害怕，头是爆不开的。那只是气脉发动帮我们打通脉络，就是练气功的人所说的打通任脉、督脉、奇经八脉等。打通时要发生振动，这是身体在发生变化。你怕什么呢？假如身体不发生变化，说明我们没有修好。功夫做得好身体是要起变化的。如果见到定中的境界更不要怕，都是假的。有人看见蟒蛇、猛虎，狮子：哎哟！吓死了。怕什么呀！都是由于我们心里不空净，第六意识才变现出这些境界，只要我们不理睬它，它马上就消失了。从前我们一个师兄弟打坐的时候，有一个大毛手象蒲扇一样大，“啪——”闷在他的面孔上。“哎哟，大毛手要把我闷死了。”他赶快念这个咒、那个咒，统统都念了还不行。最后没办法了就想：“死就死吧，反正听师父讲过色身是假的，不要这个色身闷死算了。”这个念头一动，大毛手马上就没有了。可见这些都是虚幻不实的东西。一切法、一切咒都不如我们心空净。心真空净了，一切境界就消失了。所以打坐时，看到什么境界都不要怕，都是假的。要记住“凡所有相，皆是虚妄”。既使看见佛来也不要喜欢。佛来斩佛，魔来斩魔，都不可得。
    佛的教理很圆融，越是有知识的人越爱看，现在很多欧美人都不信天主教、基督教而改信了佛教。因为佛法是科学的，是能够证实的。在佛的教理中最令人难以接受的就是六道轮回。有的人说：“死了之后怎么还有六道轮回呢？我们也看不见摸不着，恐怕没有吧。”实际上确确实实是有！只要我们依照一定的方法去做去修，修到一定程度就能看到六道轮回真的是有。只是它们的形像稀薄，我们肉眼看不见。比如色界、无色界的相我们就看不见，色界的相是妙相，比欲界要好。无色界也不是什么形像都没有，只是越高越微妙，越高越微薄了。等科学更昌明更发达的时候，就能照见中阴身。那时大家就会相信不再疑惑了。中阴身就是我们平常说的魂灵，就是识神，它的的确确是存在的。它就是这么转来转去，做善事为人类造福就升天，做坏事造恶就下地狱，一点不假。还有的人说：“那人为什么不知道前世的事情呢？是不是喝了迷魂汤了？”其实不是。而是经过入胎、住胎、出胎就昏迷了。入胎就是在男子放精的时候，把中阴身冲进母亲的子宫里。男子的精液很臭，母亲的子宫里也是血肉模糊，中阴身在这样浑浊的环境里住九个半月就昏昏沉沉的了。这就叫住胎中阴（以后再详细介绍）。生出来的时候，头朝下脚朝上翻个颠倒，从骨盆里象两座大山夹着一样硬被挤出来。这样经过入、住、出这三个过程就昏迷了，就不知道前世的事情了。经过入、住、出能不迷者只有佛能做到。那么有人要问了：“怎么有的人知道前世的事情呢？”的确是有，报纸杂志上曾报导：美国好莱坞的明星转胎到了保加利亚，他就知道自己前世的事情。他把他前世的事情讲出来，人们经过验证一点也不错。在我国的云南、贵州等地也有好几个孩子知道自己前世的事。这是什么缘故呢？那是因为他们的缘份好，在小孩刚要出生的时候，把前面一个中阴身赶出去，而自己抢住进去，这就叫抢胎。就象文革时期抢房子，把别人赶出去，自己住进去。所以他没有经过入、住、出这三个阶段就知道前世的事情。由此可见，六道轮回一点也不假，不是死了就完了。
    佛说的话不是空口无凭，都是自己亲自证实的，大家一点都不应怀疑。不然的话，佛在世的时候也没有显微镜，佛怎么说：“人看一杯水，佛视千万虫。”呢？！那时也没有望远镜，佛怎么说：“天空中有很多很多的太阳，很多很多的世界。”现在这些都能验证了，水里是有很多的细菌，太阳也有很多，世界也有很多。现在我们不是能乘宇宙飞船到月亮上去吗，他们说月亮上没有人，也没有生物，其实月亮上、太阳上都有人。大家会说：“哎哟，不对吧？太阳上有人不是被烧死了吗？”其实太阳、月亮上的人都不是我们这样的身体。我们的身体需要氧气，没有氧气就无法生存。他们的身体烧不死，我们也看不见。人的肉眼连我们人间的鬼都看不见，还能看见太阳、月亮上的人吗？你们要想看见就必须好好修法，但千万别着相，一着相就成魔了。所以佛说的话一点也不错，佛是如语者，实语者，不诳语者。这部《中阴教授听闻解脱密法》也是不容怀疑的，即使是不理解的地方也不要怀疑。太虚大师说：“不理解的地方先放到一边，不要去怀疑、诽谤。”以后慢慢深入地去修，修到一定的程度就明白了。佛说的话没有错误，不是假的。不象现在的人都是骗人。药是给人治病的，人命关天，还有人弄假药来害人，真是不得了。


（五）中有闻教得度释义

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（五）中有闻教得度释义

    《中有教授听闻解脱密法》这个题目翻译的很罗嗦。简单的讲就是“中阴闻教得度法”。“中有”两个字就是指中阴身。所谓中阴身就是前面一个身体已坏，后面的身体还没有形成，当中以风大为主的阴身。我们现在的身体是以地大为主，都有躯壳拖累。中阴身少了这个大包袱，所以他有小小的神通，但不象佛那样神通俱足。中阴身是七天一个生死。人死后，头一个七天中阴身还高大些，到第二个七天的时候，前个中阴身死了，第二个中阴身又重生。但比前个中阴身要矮一些。越到后面越矮，投胎也越坏。所以救度要越早越好。而本法就可以使中阴身在听到教授就得到解脱。所以本法是西藏秘密部的宝经之一，是莲华生大士创建的无上大法。莲华生大士从印度来到西藏，奠定了宁玛派（就是红教），所以他是西藏宁玛派的初祖，但不是西藏教的初祖，他的传承是以心印心（佛祖都是以心印心）：我这样理解，这样成道，别人这样理解也这样成道。大家成道都是一样的，就象同一枚图章印出的文字一样，没有什么不同，这就叫以心印心。因莲华生大士是肉身飞升成道的，所以他把人在死的时候是什么样的境界，看得清清楚楚。莲华生大士慈悲我们，因为人身难得，为了使生前修法不圆满的人，不要再错过此生，使我们临死的时候能有最后一次机会得度，他便把在中阴阶段看到的情形以及如何得度的方法记录下来。写下来之后，藏在山洞里面并没有传授，也没有人知道。这是什么缘故呢？因为一切法的传授都需要时节因缘。就像我们做功夫，也要时节因缘成熟才能打开本来，亲证佛性。后来，莲华生大士自己化身成羯磨洲大师，把藏在山洞里面的这部密法拿出来流通。我们中国密宗的由来也是这样，佛在当时把密本写好后，藏在铁塔里面。后来，时间因缘成熟，才由龙母菩萨（即龙树大师菩萨）从铁塔中取出来弘扬。
    大家知道,三世诸佛都未曾讲过人死后七七四十九天的过程,更未提到死后如何才能解脱。佛经里面的很多法都需要经过修持才能成佛.而不需要修持就能成佛的法，唯有莲华生大士的这本《中阴教授解脱密法》。因为莲华生大士看见我们众生（尤其是末法时代的众生），都不肯死心踏地的用功修行，他悲心痛切为我们留下这部无上密法。的确，现在能有几人肯死心蹋地的修行用功呢？都是在那里马马虎虎，敷敷衍衍的。因为没有真用心，所以很好的法也修不相应，身体化不空。比如有些人念佛，就不是心口相应的念，而是口念心不念。一边念佛还一边算东算西，思想乱得很。我看见很多老太太、老太公嘴里一面念佛，还一面议论张家长、李家短。根本没有好好念佛！所以憨山大师说：“念佛的人要象推重车上山，极力追顶。”就是思想上要有这个佛号，一个字一个字在大脑里过才行。持咒的人也要这样，把咒文一个字一个字的在大脑里过，耳朵要听清爽念咒的声音，这就叫“心念耳闻”，这样做必定能入定，身体必定能化空。不这样做身体怎么能化空呢？有的人还有身体在就以为是空了，问他：“你还能听到外面的声音吗？”他说：“听得见”。那就没有空啊！真空了，声音就没有了，整个世界都没有了，唯有历历孤明，历历者就是了了分明，孤明者就是绝对真心没有第二个。他又说：“能听到声音，但他讲话的内容我没有分别。”这不算入定，还差得远呢！因为你没有化空、没有空净，你没有脱开怎么行呢？所以莲华生大士悲悯我们，写下这部中阴救度法，使人在死的时候能被唤醒。
    当然如果我们真正能做到断惑证真，就可以不要这个法了。因为我们遇到境界心不动不着相，活的时候就成就了。古德云：“真正开悟，生为福德本，死是报身佛。”就是说真正开悟了，在世的时候就能为大众造福，到死的时候就是报身佛，就没有中阴身。所以说上根人不落中阴。真正往生西方极乐世界的人也没有中阴身，他一断气就看见阿弥陀佛来接引，就生到西方极乐世界去了。可见真正的上根人就无需中阴救度法。
    但是要知道横超三界，生西方极乐世界很不容易，断惑证真竖出三界更不容易。因为法身成就不是中下根人所能证到的。我们多生历劫的习气很重，就象臭马桶，多年的积粪在里面，臭气很难一下消除。这就叫做“真理虽然顿达（理我们知道了），妄情难以了断（执着的习气、妄情还重得很）。”可见有些用功修净土、禅宗和密宗的人认为不一定要熟悉《中有教授听闻解脱密法》是错误的。比如参禅，中下根人就不容易开悟。参禅人要起疑情，但很多人疑情起不起来，在那儿念话头。这样还不如修净土宗念佛法门，有佛接引，命终时往生西方极乐世界，这个还容易做到些。但是念佛没有做到一心不乱也不行。佛接引众生是无缘大慈，纵然你不信佛、不念佛，佛菩萨也会慈悲地来接引你。只是到那时你心里混乱得就象一潭浑水，看不见佛来接引。甚至看见强烈的佛光还吓的逃避。所以末法时代人根陋劣，就是往生净土，也不是个个都能做得到。就连天台宗的开山祖师智者大师，为了接引众生，设立教观，耽搁了自己的修行。在临终生西方极乐世界时他说：“我仅得中品”。这样看来，我们还是需要依靠这本《中有教授听闻解脱密法》。通过熟悉本法，你就知道死后中阴境界究竟是怎么一回事，当中阴境界显现时，边上有人一提醒，你就可以得度了，差一点的也可以生到佛的净土，得真实受用。
    关于“莲华生大士的应化事略”书上都有，在这只稍微讲一讲：莲华生大士是在释迦佛圆寂八年之后，降生在西印度陀曩俱舍海中的一朵莲花上。他是由阿弥陀佛的大愿，观世音菩萨的大悲，释迦牟尼佛的大智综合起来化生的。我们常说：“莲花出污泥而不染。”因此莲花在这里是表法的，表示清净无染，因果同时，圆满无碍。莲花生大士具足一切佛菩萨的智慧。他从西印度来到西藏，奠定了藏密的基础。所以他是西藏密宗红教宁玛派的大祖师（那时西藏的密教是不正规的黑教）。以后从密教中又分出黄教、白教、花教等。莲华生大士是肉身飞升成佛的，不象禅宗的祖师圆寂后都有色身留下。有的是色身不坏，就象禅宗六祖慧能大师的肉身现在还在南华寺。还有石头希迁祖师（他是六祖大师的徒孙，本来是徒弟，因为他去拜见六祖时，六祖快圆寂了，叫他去参拜师兄青原行思）也是肉身不坏。在日本侵略我国时，被日本的一个牙科医生偷去，现供养在日本的博物馆，每年开放一次，供众人瞻仰。
    在我国流传的经，都是从印度文翻译过来的。如《楞严经》没从印度传来时，智者大师（天台宗的开山祖师）听到这部经的名字，就每天向西方朝拜，希望这部经能尽快传到中国来。而在当时寺院中流传的各种大藏经中（如《碛砂藏》、《龙藏》、《大正藏》等）不但没有“中阴救度法”这部经，甚至连名字孙景风居士也没听到过。在翻译这部经的三十年前，孙景风居士归依了金刚上师诺那尊者。所谓金刚者，它能摧毁一切，而一切不能摧毁它。这里还是表法的，表示坚固不坏。上师表示能够为我们摧毁一切邪魔，让我们圆成佛果。真正的金刚上师需具备这样的功德。诺那上师从西藏到内地传法时到过上海。在西藏传法的几位大德当中，诺那上师是最有智慧的。他精通“般若”。其他的上师只懂得西藏密教的仪轨，对“般若”还不精通。那时候康藏两个地方佛教昌明，以密宗最为殊胜。普遍传了“颇哇法”，当时在上海修“颇哇法”的人就很多。“颇哇法”很简单，在西藏密乘里，大多先修这个法，再修别的法。别的法假如修不成也不要紧，还有“颇哇法”做保险。可以生到西方后再修。
    后来孙景风居士又拜了个蒙古师父叫宝堪布上师。宝堪布上师告诉他，有一部密而又密的宝贝经，就是现在讲的这部《中有教授听闻解脱密法》。但在当时宝堪布上师秘密得连经名也不肯说，并告诉他只要听过七遍的人不必修也能成佛。孙景风居士听了之后疑惑不解：哪有这么便宜的事？不要修就可以成功，恐怕没有。大概是宝堪布上师骗骗我的，其实不是。为什么说要听七遍呢？因为听一遍、两遍人往往不注意，听过七遍就耳熟能详记住了。基督教里也讲：“七天而成就。”从始至终是一周，一个循环。但这个数字不能说死；一定要七遍，八遍、十遍就不行？而是说要圆满，要把经文听熟才行。假如我们听七遍还不熟，那就要多听几遍。就如同禅宗人做功夫“打七”一样，也是这个意思。“打七”就是表示从头至尾自始至终要立竿见影，打坐成功，克期取证。如果七天不成就，就再打下一个七。就这样“一七”、“二七”……一直打下去，直打到圆满为止。听熟了之后还不能忘记，要常常想着经里的教导。要把这些教导记住：我们到什么时候开始放光，而光明就是我们自己，在中阴阶段看到光明后与之合上去，那就必定成佛了。所以本经真是功德无量！没有福报的人是听不到的。大家今天能听到真是无上的福报！无穷的福报！要做难遭遇想。
    宝堪布上师秘密得不肯讲经名，并不是保守，而是因为尊重之故。恐怕轻轻易易地告诉大家，人们不重视，反而等闲视之了。比如我们讲明心见性，说：“见性不难，明心也很容易”。一些人听到后觉得这么简单，就不注意、不尊重、轻轻易易地放过去了。其实见性是不难。前面讲了，所谓“性”者就是我们见闻觉知的能量或性能。眼睛能看见东西，耳朵能听到声音的功能就是我们的佛性！没有什么稀奇，很容易。但一些人听过以后不当一回事，这个耳朵进去，那个耳朵出来，变成耳边风了。古人则不然。他除非不知道，而一旦听到：“就是这个！”他马上很珍惜，绵绵密密地保护它，时时刻刻不放松。我们现在的人以为“这个”并不稀奇，还有些人也没福去想、去接受，还怀疑说：“这个是佛性？假如这个是佛性，我怎么没有得神通呢？”唉！他并不知道仅仅是听到一点消息，还没有把色身世界都化空，还没有真正的亲证。要把色身、思想、世界、虚空都粉碎无余才行。但只化空一次还不行。因为多生历劫的习气深重，不是这一下就行了。当然也不能说死，也有大根器的再来人，一下子就能到底，就能成功。但这种人很少很少。
    所以，针对修行，佛在《楞严经》中说：“有两种修法”（《楞严经》是部宝经，讲得很详细。）一种修法是：“理属顿悟，乘悟并销”。就是瞬间懂得了见闻觉知之性就是我们本来面目的道理，乘开悟的时候一切都销光殒尽，神通大发。这种人纵然有，但少而又少。都是顿悟渐修的多，即《楞严经》中讲的另一种修法，“事非顿除，因次第尽”。“事非顿除”是指在事上要渐渐地修习，把多生历劫的习气一点一点除光。即“无明分分破，法身分分证。”证到圆满时神通会自然大发。“因次第尽”的意思是要慢慢的一步一步的修证。所以禅宗人说：“理虽说顿悟，妄情难以卒除。”妄情就是指我们执着虚妄的情知情见，我知我见。这些一下消除不了，要慢慢来消除。换言之就叫历境练心。我们刚刚懂得了一点道理，不可能马上发神通。懂了理之后要按这个理去实修实证才是最重要的！要在境界中磨炼自己，常需觉察，损之又损。把执着的习气和贪、嗔、痴三毒除光消尽。等到习气一毫都没有了，那就成道了。所以说我们要成道，种种方法都有。有顿悟的、有渐修的，就看你如何来承当。如果习气不改，承当不了，到生死关头怎么办呢？就要靠“中阴救度法”来救度！
    孙景风居士在翻译本经的二十多年前就看到了一本书叫《中有听闻解脱密法》，是英国牛津大学教授伊文思博士和喀齐达瓦桑杜喇嘛由藏文翻译成英文。后又由中国的张妙莲菩提妙定居士根据英文本翻成中文。再后来又见到一个版本是赵洪铸居士根据英文本翻译成中文，但中文是四字一句的偈文。偈文就象诗、颂一样，比张妙定翻译的要高一筹。但因为要押韵，所以意思就有点出入。这本书的藏文名字叫“巴多脱卓”（又名“西藏度亡法”）。“巴多”意为中有，就是前身已坏，后身未成当中的阴身。“脱卓”就是让中阴身听到教义后可以得到解脱，即听闻解脱之意。大家可能会奇怪，人死了还能听到吗？能听到！因为我们的见闻觉知并不是眼睛、耳朵、鼻子、舌头、身体，而是我们的佛性。现在科学家也讲：看见东西的不是眼睛，是大脑。大脑不起作用眼睛就看不见东西。同样，听到声音的不是耳朵，也是大脑。大脑不起作用，耳朵也听不到声音。而且耳朵听到的声音是粗的，叫听。大脑听到的声音是细的，叫闻。所以本经的名字中就有“听”“闻”两个字。有人做过实验，给人开刀的时候，用很微弱的电流通到大脑上，大脑就能听到人耳听不到的空中的音乐声。而在他边上的人却听不到。因为边上的人是用耳朵而不是用脑神经来听，所以听不到。由此可见我们看东西也不是用眼睛看。眼睛就象眼镜一样，要通过大脑起作用才能看见。谚云：“心不在焉，视而不见，听而不闻”。就是说当我们不专心的时候，既看不到面前的东西，也听不到耳旁的声音。这里讲的大脑和中阴身都是第七识所变现的。因为在第七识中形成了我相和我执。假如功夫做得好，第七识就能离开肉体出来，这就是意生身。也就是道家所说的阳神。他有神通，不用躯壳，不用眼、耳、鼻、舌，就能看，就能听，就能闻。所以我们对中阴身讲话他听得清清楚楚。其实他也在同我们讲话。死了之后，灵识（中阴身）就出来了。他本来还不知道自己死了，当他听到家人在很悲伤地哭喊，看到他的尸体睡在床上，才想到：我死了！他也喊家里人，也很悲伤，舍不得离开家人。还想往躯壳里面钻，但钻不进去了。因为肉体已经坏了。就好比电灯，电灯泡坏了，电来了也不会再亮了。所以这个时候他悲哀哭泣，四处乱转。中阴身就是这样一个阶段。所以你们要好好同他讲，不能哭。你们哭，他也在边上哭，哭得他心乱如麻，就不能得到解脱。净土宗也讲：人死的时候，大家不要哭，帮他助念，帮他往生西方极乐世界，就是这个道理。
    当孙景风居士看到翻译的这两种版本时，知道确实有这么一本书，但藏文原本还没有见到。他非常感慨：“这本书在传到素有大乘佛教之称的中土之前，竟先传到了西欧！”目前欧美许多国家都在研究佛法，他们有许多高级知识分子看了佛经之后，与基督教的《新、旧约全书》（即圣经）相比，觉得佛经讲得很圆融，非常好。所以很多人都改信了佛教。可见一切法的弘扬都需要时节因缘。这本书既然已传到欧美，就没有必要再守秘密了。现在我们能看到，总算大家有福气。张、赵两居士弘法的功德，确实值得推崇。但由于东、西方文化不同，所表述方法不太一样。就姓名来讲，中国人是姓在前名在后，而西方是名在前姓在后，表述的方法就不同。而且一句话所隐含的意义很多，不是一句一意。尤其是中国字，往往一字多义。所以西欧学者翻译东方高深的佛学，容易产生一些隔阂。另外，在佛教密部里，佛是无量数的佛，名字也很多。就象《阿弥陀经》中所说的六方佛，名号就很多。经文的专用术语及名词则更多。要把词义解释清楚，不着在字义上，非常困难。我们常说：“依文解义，三世佛冤。离经一字，必同魔说”。就是说不能光依照文字解释意思，内含的经义没有解释出来就不好。所以讲经最难之处就叫“点中言”。就是要把中心要义点出来，点出什么是最重要的中心思想，怎样可以使我们开悟，见到本性。名词可以抛开，要把中心思想拿出来，这就叫遣辞定名。假如你自己还不理解，怎么可以把它写出来呢？而张、赵两居士的翻译，先从藏文译成英文，再从英文转译成中文。所以孙景风居士推想：纵然用同一原本，如果用直译法或用义译法，或直译与义译兼用，即使是一个人前后翻译尚难尽同。何况是经过两次转译呢？！难免有些错文略义。最好能看到藏文原本，按原文翻译成中文，可以使内容更为充实。由于孙居士精通藏文（在本书里他说粗知藏文，是谦虚），所以他想得到藏文原本再核对一下。他有这个志愿，想得到这部经的原文又得不到，象有个东西埋在心中一样，耿耿于怀。
    “有志者事竟成！”在宝堪布上师圆寂后，整理他经箧的时候，竟然发现此宝经的原文。孙居士如获至宝，总算圆满了多年的愿望！全经是手抄本，不是印刷出来的，因为这部经是由莲华生大士写在梵页上（西藏或印度的经都是写在菩提树的叶子上，叫梵页）。原本内容要比英译本多，共有十四种名目（这些名目后面我们再讲）。如书中的“答卓咒本”，有很多咒（书后都附有），可以使中阴身从痛苦的罪业中解脱出来。这些咒在张、赵两居士的译本当中仅有其名。还有“解业集颂”，是除业障的颂文。颂文就等于是偈语。四个字、五个字、七个字一句等等。这些内容在张赵两居士的译本中都没有。经过对照，发现张、赵两居士的译本不够全面，于是孙景风居士发心要尽他毕生的精力重新翻译。开始只译出草稿，以后又恐怕有用辞不当，不完善的地方，经过多次修改整理后藏在箱子里面。等他到七十岁的时候（翻译时还未到七十岁），恐怕译稿有散失，又重新整理，编好顺序，完成了这部宝经的翻译工作。
    为了使读者能够理解并记住经文，孙居士把经中的名词都作了注释，另外还附加了两部曼荼罗表。这样全经的脉络就贯通了。我们做文章写书就要脉络贯通，就像人体的血脉经络也要贯通一样。我们人体当中就有阴极和阳极，当我们思想紊乱、妄念多端时，阴极和阳极不相合。所以要做功夫，做到心真清净了，阴极和阳极自然会溶合，奇经八脉自然会贯通。但是不能有心去求。有心去求就是妄想、妄念，这样反而使气脉不通。只要一切放下，气脉自然就会畅通了。
    “曼荼罗”就是佛、菩萨以及眷属圆满具足聚集在一起的道场、坛场。修密法的人都有曼荼罗。我们心中心密法的曼荼罗是以释迦牟尼佛为上首，下面是弥勒菩萨，弥勒菩萨下面是观世音菩萨，观世音菩萨下面是光明童子，两旁是文殊菩萨、普贤菩萨和四大金刚等。由于佛坛的建立属于光明童子，他向佛偷学了心中心法的密咒之后，就能起大作用，所以心中心曼荼罗里就有光明童子。曼荼罗的名目很多，一种是三昧耶曼荼罗，一种是大曼荼罗，还有事业曼荼罗（就是羯磨曼荼罗）。大曼荼罗就是前面讲的眷属圆满聚集的坛场；三昧耶曼荼罗就是佛菩萨持不同的器械，结不同的手印聚集在一起的坛场，以表示每一位佛菩萨所发的誓愿不同；事业曼荼罗就是显示佛菩萨成就各种事业的坛场。总而言之，曼荼罗就是眷属圆满聚集的道场、坛场、方位图。它通常分东、西、南、北、中五方五佛，表示我们的五大智慧。属于中央的是最重要的法界体性智，即我们的本性光明。其余的四大智就是转第八识成大圆镜智；转第七识成平等性智；转第六识成妙观察智；转前五识为成所作智。其实我们的佛性本来没有什么方位，它是一个大圆。方位是用来表法的，比如西方极乐世界在我们世界的西边，在西方极乐世界的西边还有西边，相对来说西方极乐世界不就在东边了吗？！所以不能说死。
    在本经中有诸佛裸体双身像和饮血忿怒像，为大多数人不能接受。他们怀疑：佛经里怎么还会有这些形像？下面我们着重讲一讲。
    为什么诸佛要现裸体双身像呢？一方面是为了应众生之机而显现的，因为藏密是针对西藏人讲的（当然也是为广大众生讲的），西藏人非常着相，说我们都是佛，他们就不能接受。他们认为：“假如我们是佛，怎么不能显神通呢？也不具足万能嘛！所以我们不是佛，是凡夫”。要给他戴上皮绒帽，穿上佛的衣裳，装扮一下，这样他们才相信自己就是佛。所以他们需要有一定的形像才行。他们还说：“要了生死，要成佛，没有阴阳怎么能化生呢？”所以佛顺应他们的机缘而显现双身像。其实我们人体本身就有阴阳，我们的身体是由地、水、火、风四大假合而成，火属阳，水属阴。平时因为妄想、颠倒、执着、追逐外境之故，阴阳不相合，也感觉不到。假如功夫做得好，心真空净了，就能清清楚楚地感觉到体内像两股电流“哗……”合到一起了。这就是道教所讲的婴儿吒女，黄婆为媒。就是在我们心包里的中黄庭观想成一个“婴儿”——即所谓的阳神。这完全是观想的功夫，只要用心观想就能成功，因为一切唯心造！所以我们每个人都有阴阳，并不一定非要佛父佛母才是阴阳相交。另一方面双身是用来表法的，佛在《圆觉经》上讲：“一切众生皆因淫欲而正性命”。我们人有色身就是因为有淫欲心。在中阴阶段同样有淫欲心，并没有减少丝毫。当它看见有缘的父母同房时，淫欲心动就飘过去入胎了。所以生就是从淫欲而来的。我们现在要脱离生死轮回，要成佛，还是要从此处出。双身像就是表示生从此处来，了从此处出，所以是表法的。假如你们还有淫欲心，遇到这种境界时心还在动，就不能了脱生死。只不过是嘴巴上说说而已。我们要在淫欲当中能脱离欲乐，看见双身像时一点都不动心，那才是真了脱生死，否则不行。所以密宗里就有双身法。莲华生大士讲：“双身法不能轻易地尝试”。这个法是两头蛇，一头是直接超升，一头是直堕地狱（因为只要心一动就会下地狱）。有很多人为满足他们的淫欲心，欺骗别人说：“我们来修双身法，可以了生死”。殊不知这非但不能了生死，是要下地狱的。所以明白了这个道理，就不要轻易地尝试。平时要多加观照，看见双身像千万不要动心。佛在《楞严经》里讲得很清楚：“裸体相呈，味同嚼蜡”。就是说裸体呈现在你面前，就象把蜡烛油放在嘴里嚼一样，一点味道都没有。所以最高深、最重要的是事实的考验，绝不是儿戏。佛没有一定的相，是应众生之心而显相的，叫应化相。佛为度化我们而显现双身像，看我们是不是真有定力，是不是能在欲乐当中入定。这就叫欲乐定。所以要明白双身像是应众生之机而显现的，也是表法的。大家不要疑虑。
    为什么要现饮血的忿怒形像呢？因为佛有两轮身：一种是正法轮身，另一种是教令轮身。正法轮身就是三十二相、八十种好，智慧福德之相，众生见了都心生欢喜；教令轮身（也称明王身）就是忿怒、恐怖、饮血等相，是为了让魔王看见害怕，警告他，不让他来捣乱。所以忿怒像同样也是表法的，大家看到忿怒像也不要恐惧。
    我们讲这些就是为了防止有人对双身、忿怒等相发生疑惑而致堕落。防止将来境界现前时，心生邪念而怀疑、诽谤佛法：“怎么还现双身像呢？不对吧？”要知道佛是应众生之机而显相的，就是表示我们生从此来，死从此去。一切都不可得，都是我们自己的心所显现的假相。我们心果真清净了，一点相都没有，就是无上大光明，就是报身佛。我们心如果不清净，那就要现各种各样的相。所以这些相现不现，就看我们的心清净不清净。比如西方极乐世界就分四种净土：最下面的是凡圣同居土，上面是方便有余土，再上面是实报庄严土，最上面是常寂光净土。往生到什么净土，就要看我们功夫的好坏。常寂光净土就没有相，因为佛性本来如此。只因为我们着相，才会现相。就拿做梦来比，假如我们功夫做的好，平时心里清清净净不着相，睡觉的时候就没有梦境。平时对境生心，想这想那，睡着之后就会做梦，这样那样的境界就都现前了。从前高峰祖师的师父问他：“你平时做得了主吗？”他回答：“做得了主”。这就很好，平时能做主就不容易了。比如这里有一锭金子，我们心就跳了：“哎哟！这金子能归我就好了！”好色的人看见漂亮的女人心一动，就跟着她跑了。这就叫色不迷人人自迷。好喝酒的人闻到酒香，就馋涎欲滴。这些就是做不得主。如果遇到这些境界能不动心，还只是初步。所以高峰祖师的师父又问他：“做梦的时候作得了主吗？”他答道：“睡梦中也能作主”。做梦的时候是半昏迷，死的时候是大昏迷（因为四大分散很痛苦）。能在梦中做得了主，功夫就进步了。有人平时倒可以作主，但睡梦中就糊涂了。所以高峰祖师梦中能作主已相当不错了。他师父进一步问他：“无梦无想时作得了主吗？无梦无想时主人公在什么地方！”就是这时既不做梦，也没有思想，主人公在什么地方？他答不出来了。“哎！不行不行，赶快参！”他师父说。所以做功夫得上上升进才行。
    我们了解了双身像和忿怒像的含义之后，在中阴阶段看见这些相时，就不要再起颠倒妄见。要知道这些相都是我们自心所显现的。我们的心就像一面镜子，所有的相都是镜子里显现的影子，任何境界都能不动心，在中阴阶段与光明合上去，就证成报身佛了。活的时候要修成报身佛很不容易，当然只要老老实实的用功，活着就能证成法、报、化三身：我们做功夫打开本来见到自性，就是法身佛；再做功夫勤除习气，心真空净了，就能转化境界，就能转化色身，就能发神通证成报身佛；再进一步就能出意生身，即化身成就。证到三地菩萨就可以现意生身（第七识意根所生之身叫意生身）。证到五地菩萨就能出三个意生身，就是道教所讲的“一气化三清”。所以道教和佛教也有很多相通的地方。只是道教讲的不究竟，不彻底，总是着一点相。因为第七识所化的意生身还是假的，只是佛性本体所起的妙用，不可执着。到了八地以上的菩萨就能现种类具足的意生身。不光是现人身，要现什么就能现什么（如高山、大河、树木、房屋等），可以现一切种类。这就是变化自在。就看我们怎么用功了。第一步要能做到念起不随。念头一起就能看见不跟它跑，仍然是清清爽爽，了了分明，一点影子也不留。这样就能做到受生自在，想到哪里投胎就可以到哪里投胎；第二步要能做到好坏都平等，好的不喜，坏的不恼，就能变化自在了；第三步要能做到微细流注断灭，一切化空，圆觉大智朗然现前，那就能现百千万亿化身，度百千万亿众生了。所以在我们活的时候，按大圆满、心中心等层层入胜之法去修，就能证到这些。假如在我们有生之时没有修好，到最后还有“中阴救度法”，可以使我们证成报身佛。我们今朝有缘能听到这个无上大法，真是无穷的福报啊！
    世人传说，人在死后会看到各种各样的境界。有的人死后会看见阎王鬼卒、黑白无常、牛头马面等恐怖景象；还有的人坏事做多了，在没死的时候就看见这些恐怖景象。我见过好几位，还是佛教徒。当然他们破坏戒律，没有很好的修行。在临死时地狱境界现前，感到非常害怕，就自言自语道：“哎哟！某某人讨债来了，某某人讨命来了”。这是什么缘故呢？这就是由于人们生前造业，死的时候自识作崇，才变现出这些境界。人们被这些境界缠住就解脱不了。其实都是我们的识神在作怪，因为一切相都是我们自性所显现的，不是自身以外另有一个阎王鬼卒。所以说心外无法，法外无心。当遇到这种情况时就要安慰他，提醒他：赶快念《地藏经》，求地藏菩萨保祐。这样就可以帮他消除业障，帮他解脱。只要他心安了，恐怖境界就会化掉。如果他心不安，就真的堕到地狱里了。
    地狱真的有吗？没有！也是假相。但是身临其境的人就不是没有。比如做梦，我们梦到好的境界就高兴，梦到坏的境界就害怕。醒了之后才会想：噢，刚才只不过做了一个梦，其实什么都没有。但在没醒的时候还是有。假相不无，唯业所现，唯识所变，都是业识所变现的。只要我们心真空净了，这些境界就消失了。有人说：“那我尽管做坏事好了，反正都是空吗”。哎！心真空净的人就不会做坏事了，心不空净还有贪、嗔、痴的人才会做坏事。做坏事的人，到境界现前，受良心的遣责，想空都空不了。比如一些造业深重的人，在中阴时期就会看见七条恶狗追着咬他（这就叫七犬吠逐），或者看见夜叉来叉、虎狼来追，把他往坏的地方赶。这时他心慌意乱，就被追到地狱或畜牲道里去了。还有那些杀鸡、杀鸭、杀猪的人，由于杀业太重，临死时就会看见红帽子、绿帽子都追来了，吓得东躲西藏。所以我们劝大家吃素，不要杀生就是这个缘故。能吃素就尽量吃素，不能者暂时吃一点三净肉（即眼不见杀，耳不闻杀，不为我杀），不要再杀生造业了，以免受报。
    可见，由于我们心里不空净，着相造业才会出现这些恐怖景象。如果我们心安了，就会现圣像佛像。如果我们心里彻底空净了，连佛像也不可得，因为法身是无相的。正如《金刚经》所说：“凡所有相皆是虚妄”，就是我们不觉悟以为真有！不要以为现在可以抓得住、摸得着、看得见就是真的，以为我们真的有夫妇、有儿女、有金银财宝。我看到很多男男女女抱在一块，一担臭粪桶抱一担臭粪桶，肉麻当有趣，其实都是假相。就和我们睡着了做梦一样，都是梦境！明白了这些道理，平时就要在境界中磨炼自己，使自己在任何境界中都能不动心，不着相。只有这样好好用功才能醒悟。比如我们用功念佛，深入念佛三昧，身心世界都化空了，只有了了分明的实相现前，那个时候就等于我们做梦被喊醒了一样，一点境界都没有。哪有什么山河大地、男女老少、金银财宝呀！功夫要做到这个地步才行。而不是说打坐要看到什么好的境界，那些都是假相，不是真的。实相无相，所以我们不要上当！
    本经提到：“中有身时，漂泊无依，终见三大悬崖绝壁，一白、一黑、一红，深不见底，此即其人生前贪嗔痴三毒所感”（见原文三十九页）。人死后第七识所变现的中阴身，看见他的尸体睡在床上，听见家人哭喊他的名字，这时他才知道自己死了。可他还是想要身体，想往尸体里钻，但已钻不进去，因为身体已经坏了。于是他就心慌意乱、无依无靠、东漂西漂。所以劝大家不要着相，其实我们可以不要身体。比如超度亡灵时就是劝告这些亡灵：色身是苦本，赶快舍弃这个色身吧，不要再执着了！现在为你念“往生咒”，送你走，以免再受苦了。但因为执着之故，中阴身还是想要身体，就漂泊不定。在漂泊中，看见三个悬崖峭壁：一红、一白、一黑，深不见底，挡住了去路。这是什么缘故呢？这就是由此人生前贪嗔痴三毒所感招的。贪是贪得无厌，属火，是红色的。嗔就是嗔恨心，是白色的。痴就是愚痴，没有智慧，是黑色的。贪嗔痴具足是地狱种子；贪重嗔痴比较轻的是饿鬼道，所以饿鬼嘴里都喷火；嗔重贪痴较轻的是修罗道；痴重贪嗔较轻的是畜牲道。所以看见这三个悬崖峭壁也不要害怕，只要把贪嗔痴三毒息掉，三大悬崖峭壁就没有了。
    如果大家贪嗔痴还很厉害，将来就会变现这些恶境界缠住我们。所以看了这部经之后，大家就要醒悟了，要督促自己赶快用功。不要再贪嗔痴，都不可得。还贪什么呢？！家财亿万，到临死时一分钱也带不走，留给子孙实际上是害子孙。“积德胜积金”，积德给子孙，将来子孙的造诣都很好。留很多钱给子孙反而不好，因为子孙不知道钱来的艰难，滥花滥用还造很多业，福报很快就会消光。从前上海银楼的小老板叫杨经武，乱花钱把他父亲留给他的整个银楼都花光了，最后自己成了瘪三在马路边冻死了。所以，我们应明白这个世界上的东西都是虚幻不实的，不要再执着、再迷恋色相了，要赶快放下来。我们迷于色相就是迷信。不懂佛教的人说我们是迷信，其实他们才是迷信。他们迷于色相，唯有自私、把色相当成真的去追求。这样做就会造业受报、轮回六道、无有了期。所以他们才是迷信。我们明白这一切都是假相，都不可得，就不要再和别人攀比了。各有各的缘，他现在享福，是因为他前世做得好，我们现在生活差，是因为前世做的不好，从现在起再做好就行了。有些人放不下要和别人攀比，得不到就去贪污盗窃，最终必然受到法律的制裁。所以我们应随缘度日才好。
    我们在六道轮回中头出头没，糊里糊涂的沉沦在生死苦海之中。就象粪坑里的蛆一样翻上翻下，还自以为开心快活呢。其实我们人看了这些蛆就会想：“哎哟，真是肮脏死了”。佛菩萨看我们也是这样想：“你们这些众生真可怜，就象粪坑里的蛆一样，还自以为开心呐！其实你们真是太苦了”。我们真的是苦啊！比如我们在这个世界上为了活着就要吃饭，为了吃饭又要去购买，买来之后还要洗，洗完了还要烧、煮，烧好了才能吃。买、洗、烧之前还要去工作挣钱，没钱怎么能买东西呢？所以整天忙忙碌碌。天上就不是这样，天上的果报好，要吃什么一想就来了，不用买、洗、烧。所以我们现在做好事，将来就能生到天上享福。但这些福享完了还要下来受苦，如果造了业还要下地狱，就更苦了。所以这个福报也不究竟。只有出了六道轮回才究竟。我们现在修佛法，就象是在六道轮回的苦海中遇上了救命的船，可以帮我们渡过苦海登上彼岸，这就叫慈航普渡。万一遇到狂风大浪，怕船翻了，船上还备有救生圈、橡皮船等设备来帮助我们。所以佛教有很多方便法，如禅宗、密宗、净土宗等等。尤其是密宗方便法最多，五花八门样样都有。前面我们讲的九乘次第就什么都包括了。这些法就可以防止我们沉沦，能使我们尽早出离生死苦海。而本经就是最方便最稳妥的法，它非但装有救生圈，而且装有推进器（即电动机）可以完全自动化，不用人费力就可将我们推上彼岸，所以被称为径登彼岸的保险法门。
    大金刚持佛云：“日杀波罗门，积造五无间，若遇此教授，俱解脱无疑”（见原文三十九页）。日杀婆罗门，是印度婆罗门教的一个派别。就象天主教、基督教一样也是派别很多。我们佛教的宗派也很多：有净土宗、禅宗、密宗、法相宗、曹洞宗等等。日杀婆罗门是一种最低下的教派，他们做的是下五无间地狱的罪恶。无间地狱有两个意思：一是说受苦没有一分一毫的间隔；二是说房子里面没有间隔，一百个人挤在这房间里挤的不得了，一个人在这房间里也是这么挤。大金刚持佛告诉我们：即使是造了下五无间地狱这么重的罪，只要遇到这本“中有解脱密法”，也能够解脱，为什么呢？就像我们睡觉做恶梦，非常害怕，这时只要把你叫醒，恶梦就没有了。本经就是将我们从恶境中唤醒，一醒就解脱了，就这么快！因为一切都是假相，都不可得。不要以为现在是真的，现在也是假相，同样不可得。功夫做得好的人就会知道，心一空净，大地平沉，虚空粉碎，哪里还有这个世界呀！一切都没有了。所以我说根本就没有地狱，就看你们能不能醒悟。
    我们能听到这个法真是万分庆幸，纵然在修法时没有成就，临终还有这个保险法门。我们现在就要把本法搞清楚熟记于胸中，将八识种子培养成熟，到最后时刻，边上有人一提醒，就能醒悟得度了。可见本经非常殊胜。所以见到本经的人，断不可执一己之见而生疑谤。一己之见主要是针对经中讲到的双身法。我曾听到有几个人讲：“这本经别的都好，就是双身不好”。还有人讲：“还有什么佛父佛母双身法呢？不好不好”。这样讲就不好了！我们要了生死，应该没有男女之见才好。有男女之见生死怎么了呢？关于双身，我们前面已经讲过了，第一，是表法的。就是我们人体本身就有阴阳，生从此来，死从此去。生死就是从父母同房中来的，我们现在要脱离生死，也是要从这里出啊！第二，佛是应众生之机而显现的。如果众生死的时候，心里空净了，真能够一丝不挂，就不显什么相了，就是因为我们心里不清净，才看见七犬吠逐，夜叉来追，豺狼虎豹，十殿阎罗等恐怖境相。与其这样，还不如现些好境相（如佛父佛母双身相）把我们救度了。这样多好！第三，本经是莲华生大士根据西藏民族的习惯、执着的习气写的。因为西藏人文化程度比较低，非常着相，说没有相他们不相信，他们会想：没有相我怎么生出来呀！应当有父母才能出生啊。所以佛就给他们化身成佛父佛母。正如《观世音菩萨普门品》中说：应以宰官身得度者，即现宰官身而为说法；应以女人身得度者，即现女人身而为说法。双身就是应众生之机缘而显现的。第四，我们要真能了脱生死，就要经得起事实的考验。不是嘴巴上说说，理上理解就算数了。双身在你面前显现，看你能不动心吗？要事上能了才能成报身佛。事上不能了只能得法身！而本法就是让我们超过法身证成报身佛的。法身只是初步，要证得报身，进而证成化身，那才能圆满。要证成报身佛就要经得起事上的考验，看到双身相就等于没看到一样，心一点都不动。这就是最后的考验。再说我们心真清净了，哪有什么单身相、双身相？什么相都没有，就是一个大光明。所以密宗的法很深，千万不要以一己之见而疑惑甚至诽谤这个法，这样做是要遭恶报的。从前弘一大师刚出家时，看到密宗双身法说：“密宗是什么妖魔鬼怪，怎么会有这些东西？”后来，他经过深入研究才明白了，并做了一篇《忏悔文》。他在，忏悔文、中说：“从前我不明白乱说，诽谤了密宗。现在我将深深的忏悔”。还告诫后人不懂的就不要瞎说。大家如有兴趣，可以去查看一下弘一大师的《忏悔文》。我们不明白的事情很多，大家断不可以一己之见而诽谤本法。
    因为这部大法是秘密部中至高无上的宝典，所以非常珍贵。可以让我们立刻证成一大法界的自性本觉圆满智。一大法界就是一真法界，具足十法界。就是我们的自性、法身。我们的法身本来就是大觉，唯一圆觉，不是后来才觉的，所以又称为本觉圆满智。六祖大师曾说：“何期自性，本自圆满；何期自性，本自具足”。所以它是圆满具足一切，无所不能，无所不知。那么众生现在为什么不知呢？就是因为迷于色相而忘记了我们本来的佛性。一天到晚吵吵闹闹，颠颠倒倒，把假的当真，真的当假，烦恼重重，智慧就被遮盖住，光明就显发不出来了。我们做功夫就是为了恢复本来面目。所以这部法就是要我们打开本来，证得法身成就，进而报身成就（报身是光明身），再进一步化身成就。它教导我们在中阴阶段大放光明时与诸佛的光合为一体而证成报身佛，圆成一真法界之自性本觉圆满智。所以是密而又密的大法。
    这部大法又是阿达尔玛普贤王如来的心髓。阿达尔玛佛是一位大佛，译成中文就是普贤王如来。因密法注重实修，也很注重形像，所以密宗人认为阿达尔玛佛是最初成就的第一尊佛。在显教里没有第一个成就，也没有最后一个成就的佛，是无始无终的一个大圆。这样讲比较圆满。如果有第一个，人们就会问第一个是谁教他的呢？就象有人问天主教的教徒：“人是上帝创造的，那上帝又是谁创造的？”这样就不很圆满。其实一切众生都是佛，哪有什么第一尊不第一尊呢？就是哪位佛列出教规来教导众生，哪位佛就是第一尊。在密宗里就是指普贤王如来。本法就是他的心髓，所以非常珍贵。就象达摩祖师收了很多徒弟。他临终时考徒弟，想看看他们的见地如何。考了之后他说：你得我的皮，你得我的骨，你得我的肉，只有神光大师得我的髓——就是指佛法的心髓。所以神光大师才能成为中国禅宗第二代祖师。
    这部法也是莲华生大士创建的西藏宁玛派无上密中密的大法。宁玛派的法很多，有证体的，有起用的。而这部法不是转弯抹角间接的法，是可以直接成道的至高无上的大法。比如，我们现在要修密法，首先让你磕十万八千个大头，念十万八千遍“四皈依”，念十万八千遍“百字明”，供十万八千遍曼达等。修完这些法就需要十几年。然后再修初步的观想法，再修相应法。相应法又分很多种，都是转弯抹角的，不象这部法立即就能成就。现在大家能听到这部密法真是非常幸运！
    孙景风居士完成了本经的翻译工作，了了自己的心愿，也实现了张妙定、赵洪铸和屈文六老居士（法名法贤，人称法贤大师，是孙景风居士的师兄）的宿愿，可以普利众生。孙景风居士非常谦虚，说自己学识浅薄，修持不够，年纪也大了，精力已经衰退，所以疏漏之处在所难免。因此，他一方面希望贤达、大德通家（即贤者智者，修法在未登初地至十地菩萨之前有三贤位：十住、十行、十回向）好好地对本经进行审查、批阅、纠正错误。另一方面，希望读者对本经不要马马虎虎地看过去，要静下心来专心致志地悉心研习。看懂了之后还应当告诉别人，帮助别人。大乘佛法好就好在这一点，不是自度就算了，应该自度度他，自觉觉他。不能自己当个宝贝藏起来，不给别人看。时节因缘到了，就应该广布流通、广为宣传、广为详说。现在很多佛门弟子坏就坏在搞封闭。到庙里要买门票，不然就不能进门。买门票进去了也没有宣传佛法，还要拿钱来，才给你念经做经忏。所以佛法扫地，真是太可惜了！还不如基督教，既不用买门票，也不用做做祈祷就交钱。他们敞开大门拉人进去听道。和基督教徒比起来我们佛教徒差得太远！在社会福利方面做得更差。基督教的同道之间互相帮助，而我们佛教徒之间彼此你说我不好，我说你不好，互相诽谤。佛教的大门应该敞开，不应分彼此，要为一切大众详详细细的解说，宣传佛教的真义。要救度众生脱离苦海，这才是佛教的本怀。如果只做做佛事赚赚钞票，这种佛教对社会、对世道人情有什么益处呢？！这样就流于迷信了，反而不好。
    最可怜的是有病快死的人，更要详细为他们解说，让他们明白。对于亡者要在他耳边给他讲，让他不要害怕。声音不要过低，要大一点，但不能太大。因为亡者的耳根比我们灵敏九倍以上。我们现在都有一个躯壳，亡者没有躯壳所以具有五通：天眼通、天耳通、神足通、他心通和宿命通。千里万里他一飘就到。我们和他讲话他都能听见，同时他也在和我们讲，可我们却听不见。尤其当他看见他的尸体横到床上时，他明白自己死了，就非常着急，想要有身体，于是就到处乱跑。另外造恶业的人业障现前，恶相追逐就更加慌乱，就被赶到坏的地方去了。所以要在亡者耳旁，对他说明：你现在见到什么境界都不要害怕，这些境界都是假相。只有光明才是真的，与光明合上去，就能出六道轮回成道了。多么痛快，多么方便，所以这个法真是太好了。再用这种救度众生的功德回施（就是送）给一切有情，希望他们能把情见斩断。因为众生都是有情的。所以菩萨（即菩提萨埵）两个字就是觉有情。就是要把情见觉破，把爱根斩断。爱是个坏东西。因为爱生水（比如要好的人分别了，就哭哭啼啼舍不得离开。见到爱吃的东西口水就流出来了），水性是朝下流的，不能往上流。除非用水泵把它抽上去，才能由下往上流。所以要升西方极乐世界的人，一定要斩断情见。情见不断还恋着家庭、儿女，就生不到西方去。因为西方极乐世界是净土，在天上。朝下流就不能飞升到西方。所以《楞严经》中说：‘纯想即飞’。就是说假如情见都断了，只想西方极乐世界，那么就能飞升。在飞行中西方极乐世界的圣境就会现前。紫柏禅师和憨山大师也说：‘念佛要念到把爱根斩断才行。如果斩不断爱根，念佛就没有用。’

    以上就是“翻译缘起”。通过“翻译缘起”希望现在及将来的人，都能明白本经的由来及大概内容，明白它的珍贵之处，切不可等闲视之。


（一）中有的种类

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、卷头语

（一）中有的种类

    在密部中，中有分“前三”与“后三”六种。前三者是指生处中有、梦境中有和静虑中有；后三者是指死位中有、法性中有和轮回中有。下面我们分别介绍：

    1．生处中有（亦名处胎中有）
    就是指男女同房时中有身淫欲心动，充当了第三者，就在男子射精的时候被冲进子宫里形成了胎胞，这就是处胎中有。这段时间共有九个半月。因为母体是血肉之躯，子宫里很浑浊，中有身在里面住九个半月就昏愦了，再加上出生的过程很痛苦，所以人出生之后就不知道前世的事情了，而不是喝了什么迷魂汤。

    2．梦境中有
    就是指我们睡着做梦时所现的各种境界。在梦中我们也是六根具足，既能看、又能听、还能摸。什么都能抓住，见到好的境界就喜欢，坏的境界就害怕。非常逼真，和我们醒的时候一模一样。大家看小人书或连环画，上面画得就很形象：有人做梦了，画几个圈圈“咦——”识神就出来了。做梦就是这样，识神跑出来就见到各种各样的境界。这就是梦境中有。

    3．静虑中有（亦名禅定中有）
    就是指我们打坐用功入定时，识神出来所见的境界。我们前面讲过，第七识本来是能够出来的，但由于我们的六根不清净就把它束缚住了。六根（眼、耳、鼻、舌、身、意）与六尘（色、声、香、味、触、法）根尘相对，就生心动念，现出各种各样的境界，这就是识。而在我们打坐的时候，心里比较清静，六根（眼、耳、鼻、舌、身、意）不接受外境（色、声、香、味、触、法），没有东西遮盖，识神就能够出来。但这时出来的是阴神，不是阳神。别人看不见这个影子（中阴身你们也看不见，因为它是以风大为主的）。这就是静虑中有。

    4．死位中有
    就是人在刚断气时，象喝醉了老酒一样，昏昏沉沉的，处于迷闷状态。这个阶段大概有三天半到四天的时间，就叫死位中有。我们平常在人死后给亡者“做七”是从断气这一天算起。但本法是从亡者死后第五天才开始算第一个七。因为处于迷闷阶段的中阴身，对什么事情都不清楚，我们给他做佛事，他也不大知道，所以“做七”的时候，死位中有这段时间不应该算。

    5．法性中有
    就是人死了四天以后，亡者的识神渐渐从迷闷状态中清醒过来。这时他的神通要比我们大，见闻觉知的能力要比我们现在强九倍。比我们看得远，比我们听得清楚，想到哪里一飘就到。他这时候的神通就是业通，即业障、报障所现的神通。这段时间从第五天算起共有十四天，这就是法性中有。与前面死位中有的四天加起来共计十八天。

    6．轮回中有
    就是指人死了十八天之后（即法性中有过后），至投胎前的这段时间。在轮回中有时期中有身就要投胎，生死轮回又要从头开始了。


（二）密法成就的种类

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）密法成就的种类

    在密法中，成就的种类可以分为三种：1．即生成就。2．中有成就。3．转身成就。下面我们分别介绍：

    1．即生成就

    一切法不论禅、净、密都可以即生证成法、报、化三身。就是说在我们活着的时候就能修成法、报、化三身。
    禅宗直指见性，当下开悟即可证见法身，是最直接了当的法门。密宗的法门很多，可大致分为生起次第和圆满次第两步。生起次第就是先从没有开始，观想气脉明点，修九节佛风，练深呼吸，观想成功之后就从无到有生起来了。圆满次第就是再把有化空，最后连空也不住，这样就证成了法身。但在密法中要先修生起次第，再修圆满次第，不能一开始就修圆满次第，也就是说先要修有相密，然后再修无相密，所以比禅宗多饶了一道弯。而我们的心中心密法直接了当，一下子就到了圆满次第。没有走弯路。因为一切都不可得，身体是假的，世界也是假的。都是虚妄不实的。修心中心密法就可以使我们的身心世界都消殒，那时大地平沉，虚空粉碎即可证见法身。所以心中心法说起来是密法，实际是禅法，故又称为禅密。净土宗也可以即生证见法身，只是他们不这样讲。而是换了一种说法，叫“念佛三昧”或“花开见佛悟无生”。花者即心花也。我们的肉团心长得就象莲花蕾一样，莲花蕾没开的时候就象市场上卖的猪心、牛心的形状。心花开有两种情形：一种心花开是指在我们人死的时候，当最后这口气一断，就触动心脏边上的死穴，这时这个心蕾“哗——”就开了，八识就能走了，八识一走人就死了；还有一种心花开是指我们打坐用功，用到气脉打通时心花就开了。所以花开就是指心花开，见佛就是指见到自己的本性佛，就是见到无相之相，那时就是证见法身。由此可见，禅、净、密都是相通的。禅就是净，净就是密，密就是禅。但现在的净土宗人不讲这些，也不肯好好用功修行。还说：“什么一心不乱？不要不要。我们临命终时，十念生西带业往生。”这么一说就坏了！大家都不肯好好的用功。所以莲池大师早就说：“念佛者多，生西者少！”他反问自己：“何也？”为什么呢？“念佛不痛切故。”就是说念佛念得不痛切！不肯用心，不肯放下一切，执着色身不舍，执着家庭不舍，执着世上的快乐不舍。不知道世上没有快乐，我们活在这个世界上就如少水之鱼，这是佛讲的，就象鱼活在水里，水在一天天的减少，还有什么快乐呢？要死了还快乐吗？！所以不论修禅、修净还是修密都要一切放下，好好用功，证见法身才能生死自在矣。
    是不是光证成法身就为止了，就万事大吉了呢？不是！前面我们讲过；初到法身边还不行。要到法身向上，法身正住才行。只悟到了一点点道理，事上透不过，还非常着相，遇到坏的境界就很慌乱，烦恼；遇到好的境界又喜欢高兴得忘其所以，还能成道吗？所以事上透得过色身才能转，才能变成光明报身，证成报身佛。不是活着的时候不能证成报身佛，就看我们怎么用功。佛在《楞严经》中说得很清爽：一切事相，山河大地都是妙明心中物。就是说一切事事物物及山河大地都是我们本性所显现的，都是我们自己。我们的身体当然也是妙明心中物。我们能转山河大地同样也能转色身啊！所以事上能透得过，色身就能转了，就能大放光明证成报身。当然光明是一点一点显发的，不能一下子放得很大，很圆满。如同本经描述中阴身所见的光明一样：先是看见象迷雾一样的光；慢慢的看见象东方太阳升起时鱼肚白色的光；再慢慢地光亮出来了；再慢慢地现出月轮；再慢慢地显出日轮；再慢慢地现出象千百万个太阳那么亮的光。就这样慢慢的证成了报身佛。
    那么化身呢？也可以即生成就。佛在《楞严经》上没有讲，但在《楞伽经》中讲了。所以要多看几种经。佛在《楞伽经》中讲得很清楚，证到三地菩萨就能出意生身了，这就是化身。要证成化身就要在境界中磨炼，时时刻刻不忘观照，勤除习气。明白一切事物都是假的，都是我们的妙明心中物，都不可得，就不会再和别人发火斗气了。他要这个就让他拿去好了。为什么要争争夺夺的呢？都是我们各执己见不肯放，以为这个对那个不对就发生了争执。其实本来就没有对错，就看我们从哪个角度来看。看的角度不同，认识就不同，这样就会相互抵触。其实大家放下来心平气和的讨论一下，你怎么看，我怎么看弄清楚了，就不用再争争吵吵了。比如这个杯子，他说放到这里好，你说放到那里好。假如他不同意，那就按他的意见办也没关系。我们应舍己从人。《普贤菩萨行愿品》里不是说：要恒顺众生吗？！我们学佛的人就是要恒顺众生，要在这一方面锻炼自己，上上升进就可以证成化身佛了。如果总以为自己对别人错，那么你的习气几时能消除？何时才能证成化身佛啊？！纵然打开见到一点法身，生死还是不能了，还是不能证得报身，更不能证得化身。所以真正的成就要在事上时时刻刻的锻炼自己，没有一己之私才行。王阳明曾说：“格物致知”就是要把物欲之情见除掉，把我见拿掉。我见最坏，总觉得自己对其他人都不对，以我为主。家庭不和睦也是这个原因。要是把我见除掉，家庭就会和睦，法法就会流通了。
    所以我们活在这个世上，不是不能证成法、报、化三身，就看我们怎么用功。本书说：“即身成佛成法身佛。”（见原文四十七页）这只是一种说法，我们把它再发展一下：不是只能即生证成法身佛，而是法、报、化三身都能即生证成。

    2．中有成就

    如果我们活的时候，法没有修好，没有证成法、报、化三身，那么我们死后还有机会成就。这部《中有教授听闻解脱密法》就是让死者在中有期间（就是死后五十三天），听到本密法的教导而超出轮回得到解脱，这就叫中有成就。活着未修成就，死后再错过这五十三天那就太可惜了。生死又要从头开始，又要投胎受报沉轮于六道轮回之中，不知何时才能解脱。因为人身难得佛法难闻，在芸芸众生之中，能得到人身的不到百分之一。我们地球上只有几十亿人，而那些细菌却不知道有多少！得人身能听到佛法的人又有多少呢？上海有一千三百多万人，有多少人能听到佛法！能听到佛法真正信仰正法的人就更少了。都是到庙里去烧烧香，拜拜佛，求求保佑，这样的人占大多数。所以我们活着的时候就应该用功修行。如果修行不能成就，到中有时期还可以借助本法成就。可见这本经非常珍贵。
    这部《中有教授听闻解脱密法》中的“中有”二字，是针对上述中有种类中的后三者而言。它是指前身已坏后身未成当中以风大为主的阴身。它每过一个七天就是一个生死，共七七四十九天，就有七个生死。第一个七天中阴身比较高大一些，每过一个七天就矮一些，以后就越来越矮，越来越小。最好让它在第一个七天就能超度解脱，拖得时间越长越不好。但以下几种情形没有中阴身：做善事直接升天和做恶事直接下地狱的人没有中阴身；修道直接往生极乐世界的人也没有中阴身。除此之外都有中阴身。
    人死后的中阴身按时间长短可以分为死位中有、法性中有和轮回中有三个阶段。在每个阶段如何解脱成就呢？下面我们再分别介绍。

    （1）死位中有时期可成就法身佛
    死位中有就是人死后三天半或四天之内，这段时间亦称为识闷绝位。识就是识神。人刚死时就象我们休克或开刀前打全麻，昏过去了什么都不知道，这就是识闷绝位。大家要记住这段时间是人死后三天半或四天之内，要放两次大光明（具体怎样放光？我们后面再讲）。这两次放光的时间很短暂，不过是一顿饭的时间，光明就没有了。因为没多久我们所造的业障现前，光明就被遮盖了。在这段时间内，如果经过讲法、教导和开示，我们能醒悟，就可以证成法身佛。因此成就很快。但在死位中有时期能成就的人很少，因为绝大多数人这时处于昏厥状态。所以要想在识闷绝位成就者必须有一定的定力和功夫。这就要靠我们现在用功修行才行。在世时真正证到法身，到识闷绝位就能成就了。如果功夫做得深，那时，既使没有人给你念诵、提示，你也能成就。所以现在好好用功最为重要。

    （2）法性中有时期可成就报身佛
    在人死了三天半或四天之后就进入了法性中有时期。这时人已经清醒，不再昏沉迷闷了。法性光明会多次现前。这段时间共有十四天，加上前面死位中有的四天共十八天。法性中有时期导示的方法有二十一次之多，因为每天的境界都不同，所以每次导示都不一样。大家看佛菩萨是多么的慈悲啊！经过这么多次的教导就是业障再重的人也应该得度了。所以我看大家以后就不必再到庙里去请和尚放焰口。因为焰口是指饿鬼道的饿鬼，他们嘴里喷火不能吃东西。放焰口就是供养饿鬼道的佛菩萨，请佛菩萨慈悲这些鬼魂，让他们能得食，能得度。人刚死的时候还没有到饿鬼道，根本不需要放焰口。难道死者都有这么大的罪，都必定要到饿鬼道里去吗？！所以对刚死的人放焰口不对。还是应该根据本经来教导他：“现在你是什么样的情况，如何放光，怎样和光明合上去。现在有什么佛来度你了”等等。这样给他导示比较好。在法性中有时期，由于没有躯壳的拖累，没有什么东西遮盖，本性光明就现前了。当然光明是一点一点显发的。正如本经所描述的一样：先是看见象迷雾一样的光；慢慢的看见象东方太阳升起时鱼肚白色的光；再慢慢地光亮出来了；再慢慢地现出月轮了；再慢慢地现出日轮；再慢慢地现出象千百万个太阳那么亮的光。能认取这光明，和光明合上去，你就证得光明报身而成就报身佛了。当然法身佛也在其间。因为法身是根本。就象一棵大树，法身是大树的树根，报身是大树的树干，化身是大树的树枝树叶。中有身成就报身佛，就是指在法性中有时期这十四天之内证成的。法性中有时期能够直证报身佛，多么殊胜啊！这是莲华生大士慈悲我们（佛经中都没讲到），给我们讲这样深妙的法，大家真该万分庆幸！！

    （3）轮回中有时期主要是“闭胎”和“选胎”
    亡者经过法性中有这十四天之后，就降入轮回中有时期了。轮回中有时期的境况就比较差。在法性中有时期前七天是由佛菩萨的正法轮身来接引，后七天是由佛菩萨的教令轮身即明王来接引。明王就是怖魔的愤怒身，形象很恐怖、很害怕。如果我们业障重，前两期中有都没得度，只好落到轮回中有时期。到轮回中有时期业力幻现的各种境界都现前了，所以前面我们讲过越到后面救度越差。轮回中有时期的救度方法主要是指“闭胎”和“选胎”。轮回中有时期导示的方法有二十四次之多，比法性中有还要多三次。选胎就是选择一个好的地方去投胎。闭胎就是把胎门关闭掉，坏的地方不能去。从前玄奘法师到印度取经，经过喜玛拉雅山的时候看见一个山坡，他说：“这里面有一个大修行人。”于是他们找啊找，找到一点痕迹象是个山洞。由于年深日久，山石、泥土、树木、草丛把洞口都堵实了。他们就把它挖开，果然里面坐了一个修行人。这个修行人入了灭尽定，想等佛出世的时候给他说法。入灭尽定一定就是几千年，乃至几万年。玄奘法师把他叫醒。他看见玄奘法师来了就说：“呀！佛出世来度我了。”玄奘法师说：“我不是佛，佛已经圆寂多年了。你怎么躲在这里？”他说：“哎呀，我在等佛出世度我呢！”没想到他入灭尽定太久了，错过了机会，他很伤心就哭了。玄装法师说：“你不要哭，你的身体这么多年已没有用了。你到震旦（就是中国）看见高大的楼房，琉璃瓦黄墙头，就到那儿去投胎。”这就是帮他选个胎门。于是他就去投胎，投到尉迟恭的家里。后来就成了唐玄奘的大弟子窥基法师（也称三车法师）。本法在轮回中有时期的导示就是让中阴身投胎到好的地方，有好的因缘能听到佛法，而不是投生到坏的地方，生到边地听不到佛法。这就是本书说的“转胎成化身佛”（见原文四十页）。其实并不是一转胎就能证成化身佛了。因为转胎来再修行也不一定就能证成化身佛。就象我们大家都不是一时一世学佛法了。假如是一时一世学佛法也不可能修心中心法，也听不到这么殊胜的中阴救度法。所以本书中的转胎成化身佛意思就是转胎投生到好的地方，能碰到学佛的机缘，好好用功修行，上上升进，法、报、化三身都能成就，三身四智都能圆满。
    由此可见，有了这部《中有教授听闻解脱密法》在世时纵然没有证成法、报、化三身，到死后还有机会成就。但要求我们一定要懂得该密法的教导，将本法的内容熟记于心中；同时在临死时还要有善缘，这一点很重要。比如有很多人是横死的，在外面突然被车子压死了，又忘记了本经的教导，这时又不具善缘，到哪里去听法呢？！所以这些事项在我们活着的时候就要多加注意，平时要好好修法，到中阴境界现前时，即使没有人提醒，当光明显现时也自然能醒悟，能承当！这样就能成就报身佛。

    3．转身成就

    就是我们活的时候没有修成佛，但在死时可以往生佛的净土再继续修行成佛。比如净土宗和密宗的“颇哇法”就是转身成佛的法门。因为他们转生到西方极乐世界时是凡夫，还不是佛。还要继续修行，上上升进从凡圣同居土升到方便有余土，再从方便有余土升到实报庄严土，最后升到常寂光净土，这样就成佛了。这就是转身成就。


（三）本法是中、下根人，凡夫或大罪者最方便的解脱法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法

    上根人平时曾修习大法，如密宗的“大圆满”“大手印”和我们的心中心法（在密乘中心中心法是最高乘，是大圆满的心髓）等，已经证到了法身，这种人就用不着本密法了。因为死的时候法身一显现我们就能认取了。所以平时打坐坐得好，到时候根尘脱落，一切都没有了，呼吸断了，就好象死了一样。每个人到那个时候都有点恐惧：“哎呀！呼吸怎么断了？”以为要死了，心就慌了，其实我们不会死，不要害怕。还有的人说他那时候是胎息。就是鼻子里没有了呼吸，但下丹田里面还在动着。我对他说：“定境是有了，但还没有化空，还有胎息在，不行。还是没有明心见性，没有开悟。”开悟时什么都没有，只有了了觉知的灵性，哪有什么胎息不胎息？我们果真做到这一步，到临死时就不害怕了，因为气都断过了，知道临死是什么样，到时候一点也不会慌乱，安然而逝。这就叫“坐脱立亡”。所以修到这个程度的人，就不需要本密法，他自己就能做主成道了。
    这本《中有教授听闻解脱密法》是专为中、下根人，诸凡夫或有大罪者而设的。为什么有大罪的人碰到这个法也可以成就呢？因为一切本来空！罪障并不是真有。所谓的地狱也是空不是真有，就象我们在梦中杀人，执着迷惑了以为是真有。醒了之后才知道是梦境，根本就没有。所以一切罪障本来就是自己的妄情、妄想、妄念所造的。我们如果没有妄想颠倒，怎么会去杀人放火？怎么会去抢别人的东西呢？我们现在也都是在做梦啊！大家整天争争吵吵的固执己见，你说我不好，我说你不好，一定要吵个究竟。其实都不好，都是在做梦。假如大家不做梦了，明白一切都是假相，就不会争吵了。我们用功修法修得好，真入定了，身心世界就会完全化空，只是灵觉昭昭，那就是梦醒之时！所以奉劝大家赶快放下，一切都不可得。本法的目的，就是在我们命终后看到坏的境界时，把我们赶快唤醒。就好比我们睡着了正在做恶梦，别人喊我们：“快醒醒！快醒醒！”我们一醒，恶梦马上就没有了。不过要到命终时才醒悟，还不如现在就醒悟好。现在就应该赶快修法打基础，不要再着相再执着，到那时由他人在旁边给我们念诵本经，我们的识神一听到就醒悟了，就能在法性中有时期得到解脱而证成报身佛。不然我们执着的太厉害，到那时昏昏沉沉的喊也喊不醒。
    这本经非常殊胜，即使我们不识字或者没有见到也不要紧，只要我们能听到（假如能看到当然更好）中有教授的口诀也能解脱。那怕只听到一次，纵然犯有五无间罪也可以解脱。五无间罪就是：杀父，杀母，杀罗汉，出佛身血，破坏僧众。在社会上我们常常听到有人把自己的父母杀了，这就是杀父杀母；杀罗汉就是指杀死已证到罗汉果地的人；出佛身血就是伤害佛的身体致使流血；破坏僧众就是破坏僧团。由四五个出家人聚集在一起的称为僧，也叫和合僧，一个出家人不能称僧，而是称和尚（和尚是清教士，又称比丘）。本来大家住在一起，一心一德一块用功修行，互相督促，互相鞭策，共同成道，这样该多好。可现在庙里不是这样，都是分派别，你说我不好，我说你不好，挑拨离间破坏团结，这就叫破坏僧团。这五种罪最大，叫五无间罪。犯五无间罪是要下无间地狱的。地狱共有十八层，其中最大的地狱是阿鼻地狱。无间地狱是阿鼻地狱中的一种。“无间”有两个意思：一个是说受罪的时间没有间隙，没有一分一秒的停止；另一个意思是说房子有多大你的身体就有多大，把你挤住卡死。在这房间里无论是成千上万的人，还是一两个人，都是这样无间隙，挤得要死。就象在我们中国挤公共汽车一样，挤得透不过气来。果居无间的人，刚一死就到无间地狱里去了。没有中阴身。纵然犯了如此重的罪，只要听到本法的教导就可以解脱。你们会说这么便宜呀？犯了这么大的罪的也可以解脱吗？的确是这样！我们前面讲了，因为一切罪障本来空，都是空花水月梦幻泡影。就是我们不醒悟，只要我们一醒悟，业障就没有了。所以说：“了则业障本来空，不了应需还宿债。”了就是明了，了悟。你明了了，心真空了，业障就空了，地狱就消失了；你不明了，不明白，心不空还着相，那么你的罪障就在，就应还宿债，就要下无间地狱去受罪。所以，这部经就是在最紧要关头把我们喊醒：“哎，××人，赶快醒悟，这些都是假相，都是业力所显现的，都不可得。现在佛菩萨放大光明接你来了，与光明合上去，你就成佛了！”这不就解脱了吗？！所以说再大的罪障也能解脱。但是人的执着心很厉害，从前，有一个修行人修到四果罗汉出宿命通了，知道自己过去世曾杀过父亲，属五无间罪之一。他心里很难过，自感罪业深重，坐也坐不住了。佛知道了，就对文殊菩萨说：“这个罗汉发了宿命通，发现自己过去世杀了父亲，心里很不安。我们两个串串戏，来救救这个罗汉。”于是文殊菩萨拔剑杀佛。哎哟！出佛身血更不得了啊！比杀父还厉害。大家在旁边看到就说：“文殊菩萨要跌到铁围山外去了，要下地狱了。”佛说：“大家不要紧张，文殊菩萨没有杀佛之心，一切都不可得。”这就是教导我们只要不着相，一切都空不可得，如果还着相，就会从你的心里生出种种罪恶。即“心生种种罪生，心灭种种罪灭。”心一空净就没有罪了，就好比我们梦中杀人，醒来之后什么都没有一样。文殊菩萨醒了，他就没有罪。没有罪，怎么会跌到铁围山外呢？！这时那个罗汉醒悟了，心也就平静了。所以救人要救心。听我讲这些，你们可不要说：“我去杀个人好了，不要紧。到临死你们喊我一声我就得度了。”这样可不行！学佛就是让我们心空净，让我们醒悟。你醒悟了，心果真空了，为什么还要去杀人呢？你要是去杀人，就证明你的心并没有空啊！所以劝大家一定要注意，不要再着相！
    即使是犯了这么大的罪也可以解脱，而且刹那之间就能证得等觉菩萨位（等觉菩萨在十地菩萨之上）。这个道理很深，一般人是不容易理解的：这么大的罪怎么一下子就成了等觉菩萨呢？其实，这就是佛所说的一切唯心造！我们真正开悟明白了，就是等觉菩萨。六祖大师在《六祖坛经》里说的很清楚：“前念迷就是凡夫，后念觉就是佛。”就是说在刹那之间，前念还迷着后念觉悟了，就是佛了！就在转换之间，很快。所以净土宗念佛就是这个道理。“阿弥陀佛，阿弥陀佛……”这就是转换！本来我们念贪、嗔、痴，现在我们念佛不就转换成佛了吗？！大家知道赵孟頫是个大文学家，书画家。他的字写得非常好，画也画得好。有一天他画“八骏图”，要画八匹形态各不相同的马。他就思索着这些马都应该是怎么样的形态。这时他夫人送莲子汤给他喝，推门一惊：“砰”的一声，碗掉到了地上，把赵孟頫吓了一跳：“哎哟！怎么了？”他夫人说：“刚才我看见你都变成马形了！”赵孟頫想马想的过深了，他自己的身体都变成了马形。于是他想：我想马就变成了马形，那想佛我不就变成佛了吗？好！我不画马了，我画佛。赵孟頫很聪明，以后他就画佛了。所以说一切唯心造。我们时时刻刻的观想就是这个缘故。一切都是我们自性所造的。十法界最坏的就是地狱界（你总做坏事就要下地狱），也是我们自己造的。只要我们时刻想着成佛，就能成佛，道理就这么简单。并不是靠别人来帮我们，而是要靠我们自己的心念转换。别人对我们的帮助只是唤醒我们。只要我们能马上清醒，转换过来，再大的罪也能消除。这样，从前做过坏事的人，心里就不要再有所挂碍：只要一切放下就行了。但从此以后，再不要做坏事！
    “中根以上密乘真言瑜伽士，曾修‘生’‘圆’两次第，具有持诵心咒等诸种修持者，不必待到法性中有期间，即为持明勇士空行等众，迎归净土。”（见原文四十九页）生起次第就是无中生有。比如我们现在看不到身体里有什么东西，通过观想脉管、明点、佛菩萨等，观想成功后就可以看到了。圆满次第就是从有再到无。就是生起来之后再把有化空。因为有相的都是假的，比如明点只不过是我们的第八识，还是识神。要把它也化空才能证成法身佛。最后再从无生有就生起神通妙用，就变化自在了。这就是圆满次第。我们修无相法，一开始就是修圆满次第。把有化空证成法身佛之后再勤除习气。除习气这个过程就是从无再生有，习气除光消尽，就可以起妙用显神通了。所以生起次第是初步入门的有相法，而圆满次第是无相法。修过生起与圆满两次第的中根以上密乘真言瑜伽士就是指修密宗持咒相应的人，他们曾经修法持诵过各种佛菩萨的心咒（象最普遍的六字大明咒，即四臂观音心咒：嗡嘛呢啤咪吽，阿弥陀佛心咒：嗡，阿米爹瓦啥，莲华生大士心咒：嗡贝嘛别渣吽），就不必等到法性中有期间，在死位中有时期即为持明勇士、空行等众迎归净土了。持明就是怖魔的明王，很勇猛，魔王看见非常害怕，就不敢来捣乱了。空行就是护法的一切神衹。净土不光是指西方极乐世界，十方世界都是净土，都可以去。所以大家还是生前努力用功修法好。
    纵然根器不好，是下下根人，但对于密宗的法能深信不疑，不生邪见，能朝于斯，夕于斯的修持，这样的人一经听闻本法亦可以解脱。现在有很多人诽谤密宗，尤其是净土宗的人说：“密宗不好，要入魔的，净土好。”这样说密宗就是破坏密宗，就是诽谤佛法。他们不知道这样做有罪啊！净土宗是好，我们不能说净土宗不好，但净土宗同样也离不开密宗，也要念“十小咒”，“往生咒”，“大悲咒”，“楞严咒”。净土宗既然离不开密宗，还说密宗不好，这不是胡说吗？！所以不要对密宗生疑虑，不要有邪知邪见，破坏密宗，这样很不好！其实这些人很可怜，他们还不知道密宗是怎么回事就乱说。就象我们前面讲的弘一法师，他不知道的时候也说密宗不好。后来他看到密宗的经文时说：“哎呀！多么圆满，样样都具备，我真是罪过！”为此他专门写了篇“忏悔文”。有些人就是人云亦云，还不知道密宗是怎么回事就诽谤，这就是邪见。假如对密宗能够真正相信，能不生邪见，这样的人一经听闻本法即得解脱。所以成道最要紧的就是信仰和信心。在显教里不是也讲要具足十信位吗？！菩萨就是依次先入十信、十住、十行、十回向，最后到十地。如果信也不具足，怎么能成道呢？所以听到本法之后深信不疑者，即使是下下根器也能解脱。
    对于学习显教的诸法师，本“中阴救度法”也是非常重要的。净土宗、禅宗、法相宗等都属于显教。尽管学习这些显教的诸法师持戒很精严（不象现在都是破戒和尚多），说法也说得天花乱坠，但由于他们没有用心修持佛菩萨的心咒，也不知道密咒（即真言）的真正含义，更没有和哪些佛菩萨结过缘（象我们修心中心密法的人，每天要念四十九遍“慈氏咒”和弥勒菩萨结胜缘），所以等到了中有境界识神出来之后，懵懵懂懂的一点也不知道。有时看到很凶很害怕的忿怒相和佛父佛母合抱到一块的双身相，就会胡想：“佛菩萨怎么会有这样的相？不对不对，大概是魔王”。把佛菩萨的这些忿怒相都当成了魔王。他们不知道佛现忿怒相是用来怖魔的，象密宗里的玛哈格拉护法神（汉地称大黑天），就是口啖鲜血，脚踩女人，左手拿塔，右手拿头颅，非常害怕。不象护法神韦驮菩萨是慈祥庄严相，因为韦驮菩萨是正法轮身，而玛哈格拉护法神是教令轮身。大家不要一看到忿怒相，双身相就象碰到冤家敌人一样，立起嗔心。甚至有些人还诽谤说：“密宗不好”，“密咒不好”，“只有我们这个法最好”，贡高我慢。现在就有所谓的“青海无上师”，她说：“你们不用念观世音菩萨的咒，也不要念阿弥陀佛的咒，就念我青海无上师就行了。”这就是大慢语，就是个大魔王！因为诽谤密法的缘故就要下恶趣涧，堕到恶道深层阿鼻地狱里去（“涧”就是无底洞，“趣”就是道，恶趣就是恶道）。所以对本法大家生前一定要好好的学习，要弄明白，对于显教诸法师，实在说来，这也是必不可少的重要环节。


（四）本密法的殊胜功德

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（四）本密法的殊胜功德

    我们死后就到了幽暗无光、冥冥不知东西的幽冥界中，而这本经就象是幽冥界中的灯塔，在阴间为我们指明了方向，使我们不至于误入迷途，不至于坠入深渊。进一步还可以超出生死轮回，所以本经又被称为永恒长久的人寿保险单。现在有很多修净土宗的人，对于能不能生西方也没有把握，也很担心，因为念佛生西方要念到一心不乱，起码要念到事一心不乱才行。那么现在有了这个宝贝经，纵然佛没有念好也不用害怕了。到临命终时，只要有人给我们说法、引导，我们就可以解脱得度了。所以能听到这个法，就象是在大海中得到一根救命的稻草，就等于是拿到了保单，真是幸运得很！所以对于这部非常殊胜的无上密法，要常常诚心诚意虔心阅读。对于这本书上的文字句义要涵咏玩味（涵就是意义深藏，咏就象我们咏诗一样要深深的思考，玩味就是要把本经真正的经义、妙味显化出来，深深的理解），不要马马虎虎地看过去，要把每个字义都弄通，要真正了解本法的诣义。
    对于本经的两部“寂”“怒”曼荼罗和百尊海会要熟记观察。寂是寂灭，怒是愤怒。我们前面已经讲过几次，佛有两部身：一个是庄严肃穆慈祥的正法轮身，即寂静部；一个是忿怒可怕的教令轮身，也叫明王身，即忿怒部，就是教导众生、魔王令其归顺佛教的。曼荼罗就是佛菩萨及其眷属圆满聚集的坛场，也是我们现在大家说法的一个道场。百尊海会就是指人数多的一个大海会，不是具体的一百个人。就象《阿弥陀经》中西方极乐世界的莲池海会，就可称为百尊海会，对于这些形象我们要仔细观察，熟记在脑子里。
    对于本经中佛父佛母合抱的双身像，绝对不可生颠倒妄见：“哎哟，那个时候还有这些带淫相的东西啊？”淫心一动就坏了。或者说：“这本书不可信吧？”诽谤这个法。本来能获得很大的利益，但是一生颠倒妄见，就得不到利益，得不到解脱了。而且更有谤法之罪，这就叫“更罹谤法之咎”（见原文四十九页）。“罹”本来的意思是灾难，在此是具有、获到、受到之意。你诽谤本法就是罪孽深重，那就糟糕了。关于这一点我们已讲过多次了，现在再稍微讲一点。双身像是表法的，表示我们本来具有阴阳合体的双身，我们的佛性法性（一切法的根本叫法性，成佛的根本叫佛性）本来具足这个阴阳合体的功能。六祖惠能大师不是说：“何期自性能生万法”吗？！这就是说我们的性体本来具有能生万法的功能，万法就是阴阳合体而生的。所以双身佛像含有至高无上的密秘意义。对此无上密义绝不应作邪想，不应作淫乐想。比如我们现在的身体是由地、水、火、风假合而成，火大是阳，水大是阴。道教里也讲婴儿姹女，黄婆为媒。所以我们身体本身就有阴极和阳极。平时我们人体的阴极阳极不碰头，等到我们修法修到入定时，就能清清楚楚的觉察到身体里有两股电流“呜——”合到一起了，这就是阴阳合体。所以我们现在的色身本身就是阴阳合体，为什么大家对此还要去诽谤怀疑呢？！因此对于双身像我们不要做邪想，不要做男女交媾想。假如我们真正理解懂得这个密义，不胡思乱想，那么到死的时候由于生前已经薰习（薰就是我讲你们听，习就是熟悉）之故，就不会忘记了。有一次我问大家：“关于双身我们已经讲过很多次了，你们讲一讲什么叫双身？”结果一个人也讲不出来。真糟糕！你们就没有熟悉。所以我们要熟悉，理解，明白本经的内容才行。
    如果我们真正明白理解了以上这些道理，再加上自己本身的智慧（就是指我们的佛性，它本来就具有无穷大的智慧。这个智慧是从自己内心本性里发出来的，这就是“般若”，又叫自内证智。不是从外面吸收来的什么经验知识，那些是世智才聪，是小聪明，与真正的大智慧不相干。）到中阴境界现前时就能豁然开朗，“自然对于经偈文字，记诵如流；寂怒诸相，不惊不怖；双身佛相，生起正信；即可无二交融而证佛位”（见原文四十九页）。这本经里有很多偈文。偈文就如同四个字一句、五个字一句的诗、颂，可以象唱歌一样诵出来。那个时候中阴身记忆力特别强，要比我们现在强九倍。你一说它就明白了，就能对于这些经偈文字念得象流水一样快，对于佛的教令轮身一点也不惊怖害怕了，对于佛父佛母合抱的双身相，就能生起正信并钦叹：“真不错！这是表法的。法尔如斯，我们本来就是具足阴阳的。”这样，佛是我们，我们是佛，就水乳交融合为一体了。不是我之外有佛，佛之外有我。净土宗也是这样讲的：心佛道交，打成一片。念佛念到这个程度，你就是阿弥陀佛，阿弥陀佛就是你。不是你之外有阿弥陀佛，阿弥陀佛之外有你。这就是无二交融，合为一体而证佛位焉。
    “中有之身，六根具足，具有业通（因为业力所感之神通）聪明伶俐，九倍于生前，特别是耳根最敏，生前重听之人，此时虽在远地，亦能应呼而至，一切无阻”（见原文五十页）。我们前面讲过，中阴身眼、耳、鼻、舌、身、意六根都具足，不是说丢下尸体就没有六根了。因为他的八识还存在。八识是根子，生起七识、六识和前五识。因为有业力所感的神通，那时的中阴身看得更远，听得更细，但是只有五通，没有漏尽通。这个五通也没有佛那么深远，没有佛那么广大，但比人活的时候要聪明伶俐九倍，特别是耳根最灵敏。《楞严经》中佛让文殊菩萨讲一讲在我们娑婆世界众生的六根当中，用那一根修法能得益最快、最迅速？文殊菩萨选的就是耳根，即“此方真教体，清净在音闻”。比如某某人睡着了你轻轻地喊：：“××人”他一听就醒了。你让他看，他也看不见，更不会醒。你给他吃东西，他也不知道，更不能吃。我们醒的时候即使是隔一座山你一喊，他也能听到。而眼睛仅隔一张纸就看不见了。可见耳根最利。同样中阴身也是耳根最利，你喊他的名字，同他讲话，他都听得见。就是耳聋的人（即重听之人），死后虽然在很远的地方，也能应呼而至。比如一个人死在外地，恶报传来，你喊他的名字：“××人，请到这里来受供。”他虽死在远地，因为有神足通，也会一飘就到，一切山河都不能阻碍。这就是经中所说的：“六根觉能齐赋有，行动无碍任游行”。我们的色身是以地大为主，所以有障碍，想上高上不去，想要过河，没有船，没有桥也过不去。而中阴身是以风大为主，已经脱离了血肉质碍之体，少了一个包袱，没有形质，所以就能行动无碍了。中阴身就是第七识所化的识神，识神有阳神和阴神之分。阳神就是功夫好，能够现相。阴神就是功夫差，不能现相。假如我们真能出神的话，一切都不能阻碍了。有人说假话，我们一听就知道。有人说：“我出神了，碰到一条大河，没有桥，我不能过去，只有求观世音菩萨，后来观音菩萨把我扶过去了。”我说这真是胡说八道，这哪里是出神，是出鬼了。如果真出神就能飘了，怎么连大河还过不去呢？可见这就是在骗人！现在外面的邪教很多，邪知邪见不知道有多少，都不是神通，都是假的，都是为了骗骗人而已。
    中阴身在闷绝中有（死位中有）时期还是昏昏懵懵的，就象睡着了一样。等到了法性中有时期就清醒了，这时它独自漂泊没有伴侣。它为什么要漂泊呢？因为这时业障带来的恐怖境界就象电影一样，一幕一幕的现前了；再加上身体没有了，不知该到哪里去？到哪里才能找到一个身体呢？于是它就恐怖惊疑，莫知所适，东漂西漂了。这个时候一旦听到有人和他讲法，指示他，教导他：你应该怎么样……。他就欣然依从了。比如我们按本经所讲的内容告诉他：“不要害怕，这些相都是你自性所显现的，都不是真的。”他一听不是真的就不会害怕了。或者对他说：“这时光明显现了，这就是你自己的光。佛也放光来接你了，与这个光合上去你就解脱了。”他听到后与光合上去就能成就了。在这本经中有很多根据佛光所做的偈子，都是为了教导亡者的，只要别念错字句，亡者听到后就可以恍然大悟。明白了这些现象都是假的，就不会害怕了。所以用不着请什么人来放焰口，因为亡者刚死并不是马上就到饿鬼道。还是应按本经的教导来救度亡者比较好。本经在法性中有时期对亡者有二十一次教导，在轮回中有时期有二十四次教导，加起来共有四十五次之多。经过这么多次的教导，“纵使蠢如畜牲，也可令其归依三宝”（原文五十页）。我们知道畜牲是最愚痴的。人太愚痴了就会转胎为畜牲。我们前面讲了人有贪、嗔、痴三毒。贪、嗔、痴都具足的是地狱种子，贪心重的是饿鬼种子，愚痴重的是畜牲种子。经过本经这么多次的教导，就是再愚痴的人也可以让他皈依三宝（皈者，归家，回来。依者，依靠。三宝就是指佛、法、僧），至少可以使他不失人身！大家可不要小看这人身，人身难得啊！不得人身者千千万，万万千，得人身者只是极少数。整个世界不过几十亿人，不得人身的不知道有多少。能够不失人身，而且能够生到善道的人就更少了。我们这个世上有善人、有恶人。有的家境很好，有的家境很苦很差，那就是恶趣人。比如刚从地狱里出来的鬼魂，就不能马上投胎为人，都是先投生在畜牲道里，就象蚊子、苍蝇等，让人一下子打死，然后再慢慢投生为人。初投生为人时都是很愚蠢、生活很苦。本法就可以使这些最下下根的人也能够不失人身，并能生到好的、有善缘、有佛法的地方，修习佛法直至成佛。而那些贤者，虽然在世上做人做得很好，但在活着的时候没有听过本经的教授，也仍然出不了六道轮回。我们修佛法有圣贤位：十住、十行、十回向称为三贤位，十地称为圣位。在人世间也有圣贤位。成圣很难，成贤还比较容易。比如孔夫子就有七十二贤。就是有七十二个好学生，他们都是对人很好，肯帮助救济别人。虽然是好人，很贤德，但因为没有听到过这部经，或者没有理解本经的教义，更不知道死后中阴时期的各种境界，也只能是在生死大海中流转而已。纵然十善升天（十善并不是做十桩善事，而是指我们的身、口、意三个方面：身有三个坏处，就是杀、盗、淫；意也有三个坏处，就是贪、嗔、痴；口有四个坏处，就是两舌、恶口、绮语、妄语。身三口四意三，这十个方面都好就是十善），生死也不能了。至多升到忉利天，就是玉皇大帝住的三十三天。等福享完了，又掉下来了，还是出不了六道轮回。
    本法是不需要我们入观、修道就可以成佛的最好的密秘法门。我们只要把本经熟读七遍，平时常常回忆不忘记，临命终时就能得度。所以又被誉为不修就能成佛的唯一法门。说是这样说，其实我们现在时时刻刻想着经中的话就等于是修。如果我们看书，看过又忘了，那就糟了，临终就不能得度。所以现在要常常记忆，要熟悉经中的内容，就等于是不修而修。本法亦“为一切法中续部的心要”（见原文四十八页）。“续部”就是指一切法中最后一步，“心要”就是指心地法门。心地法门是练心的，最为重要（不是相法，象做气功是为了锻炼身体，这就是相法）。因为我们本来都具有佛性，到那个时候本来就要放光，光明就是我们自己——这就是一切法门中最后一步的心要。这些道理非常重要，它不仅仅是为救度亡灵用的，还可以做为人世间生死常识的指南。我们佛法（人称佛教）实在就是为了教育活在世上的人，不光是为了度死人的。现在的佛教徒搞错了，庙里都是在做佛事，赚钞票度亡灵。他们不能讲经，不能教育人。其实真正的佛教应该教育大家，在社会上怎样处世为人，怎样积极为大众服务，死的时候怎样才能解脱，应该让大家知道、了解这些常识才好。可见佛教既是宗教，又是哲学；既是科学，又是社会学。


（五）度亡时期注意事项十四条

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（五）度亡时期注意事项十四条

    这十四条注意事项，我们要一条条的记熟，错了就不好。下面我们分别讲解：

    第一条：“中阴救度法”是藏地超度亡者通用的办法，而在我们汉地超度亡者都是请和尚念念经，放放焰口，因为汉地很多人都不知道有这个法。在这本经里讲了我们死后每一天所见的不同境界，以及到时我们应该如何去做；还讲了我们应该如何教导亡者以及亡者得度之后的情况。根据西藏修道人的传述：有一个大喇嘛修道修得很好，已经证到“生死一如”的最高境界。即生就是死，死就是生，没有生死。“如”者即不动也。证到这个地步的这位大喇嘛，他体验了一下死亡的整个过程：断气时是什么样？到什么时候放光？到什么时候看见什么佛？他对经中所述每一天的境界，一一进行了体验，结果与本经所说的情况完全一致。这就充分证明了本经是正确的，是不容怀疑的。就象吕纯阳祖师成道后，想体验一下杀头是什么滋味？究竟有多么痛苦？体验之后他说：“就象头上顶着滚烫的油锅，走了四十里路，烫死了。”这就叫“游戏三昧”，西藏的这位大喇嘛也是如此。所以无论是读经或行法的人（超度死者的人），都应该有至诚之心，要充分相信这本经。要专心致志虔诚地按照经文读诵或按经文给亡者讲解，不要马马虎虎的。这样“则存亡俱获大利”。给亡者讲法的人就是“存”，死的人就是“亡”，二者都会获得很大的利益。因为死者得度成佛当然得到很大的利益，行法的人救度众生也有很大的功德。另外行法的人一遍一遍地给亡者读诵，对经文就熟悉了。他读一遍印象就深一点，这样经文就深深地印在他的八识之中，基础就稳固了。到临命终时纵然没有别人为他行法，遇到中有境界现前时，他也能马上明白，自己就可以救度自己了。

    第二条：佛法三藏十二部，汪洋浩瀚，博大精深。如果没有研习过的人，不免望洋兴叹，无从下手。其实千经万论无非是直指众生自性，故明白自己的本心，见到自己的本性，就是佛法的精髓，成道的关键。本经为密部至高无上的大法，其中有许多义理与专有名词在显教的经典中都见不到。孙居士恐怕度亡时，行法的人对死者能否领悟经义没有把握而产生疑虑，所以他再次提请读者注意：如果是为了自己研习本法，则应当对于经文义理，通达熟悉理解为上。如果是为他人行法，只需要依照本经高声宣读即可，但必须心念专一，口齿清晰，字句分明，亡者必可得度。为什么呢？一是因为此法有大威力加持，诵本经的功效和念密咒（即真言）的功效一样；二是因为在中有时期亡者六根聪明伶俐九倍于生前，既使是生前愚痴迟钝的文盲，一旦听闻到本经的教导，也可立即解脱。

    第三条：在我们汉地人死之后，要超度亡者常有延僧放焰口的习俗。放焰口是密法中的一部大法，也叫瑜伽焰口施食。“焰口”这两个字有两种含义。一种含义是形容饿鬼道的饿鬼。因为饿鬼道的饿鬼嘴里都喷火，象火焰，不能吃东西所以叫“焰口”。佛在《盂兰盆经》中讲到，目犍莲的母亲因为业障重，落入饿鬼道，不能吃东西。目犍莲想救他的母亲，给她送东西吃，结果她一拿到手里就变成了焦炭，不能吃。所以饿鬼都很痛苦。“焰口”的另一种含义是特指主宰饿鬼道的佛。在六道里每一道都有佛来主宰。因为佛是大慈大悲的，要利益一切众生。饿鬼道的饿鬼这么苦，佛也想救度他们，于是就化身成饿鬼，他也是满口喷火，和这些饿鬼一样。因为他要恒顺众生，和饿鬼们相近，才好给他们说法。就象文殊菩萨要度猪，就化个猪身和猪在一块。这样化身同类，才便于接引他们。所以住在饿鬼道，主宰饿鬼道的佛的名字就叫“焰口”。瑜伽焰口施食就是请佛以法力加持，让饿鬼嘴里的火焰能够熄灭，可以得到法食，得到救度。这个习俗好不好呢？当然假如亡者真的变成了饿鬼，没有东西吃饿得要死，给他放一台焰口帮助他，这是一件好事。对于饿鬼有很大的利益。佛法就是要对活在世上的（阳间）和死亡的（阴间）众生都要有利，叫冥阳两利。饿鬼本来不能吃东西，现在能让他吃了，能从饿鬼道里超度出来，这多好啊！但要注意瑜伽焰口施食是针对饿鬼道的饿鬼，不是超度亡者通用的方法。因为在中有时期，死亡的人并不是个个业障都这么重，都要堕到饿鬼道，尤其是在中阴阶段（七七四十九天之内）更不是这样！六道是随业轮转的，在世上做好事修善业的就升天，善恶夹杂的就投胎人道，地狱、饿鬼、畜牲是三恶道，是最坏的道。死了之后都放焰口，岂不是认为人人都这么坏，都要堕到饿鬼道里去了。所以这样做不对！我们修心中心法，六印做完之后借法力的加持和佛力的加被，就不会堕入三恶道。这样我们放焰口还有什么用呢？！所以在中有时期不需要放焰口，还是应以《中有教授听闻解脱密法》对亡者施法为好。对他说明死亡的经过情形，教他认取光明，就可以被超度，可以证成报身佛。这是对亡者最有利的救度方法。所以还是应以本法来代替放焰口更好。
    请和尚放焰口做佛事，看起来是做好事，其实并不好。因为你也请和尚做佛事，他也请和尚做佛事。弄的和尚没有时间来修法。以前南山宗的祖师就针对当时的社会现象说：“现在这些居士都来请和尚做佛事，实际上是害了这些师父！他们非但没有功德而且还有罪。”因为他们出家并不是为做佛事赚钞票的。他们是为了修行成道，了脱生死，出六道轮回的。你们害得他们没有功夫修道，一天到晚赶经忏还来不及，所以你们非但没有功德还有罪。因此我劝大家还是不要这样做。另外这些师父接受你们的请求，没有功夫或来不及做时，就难免夹杂一些虚伪的东西。我亲眼见到有些庙里做法事时，人数不够，就随便拉两个乡下人来凑凑数。他们也不知道怎么念经，怎么敲打法器。给他们把袈裟披上，边上的人说敲，他就叮叮咚咚的敲，也不知道什么时候停，边上的人叫他停时他才停。这些都是很虚伪的。另外他们念的经忏是不是就算数呢？也不算数。因为“打水陆”时要出黄榜。黄纸上都写着：什么经要念多少部，什么经念多少部。但因为一趟一趟的水陆接踵而来，他们根本来不及念，所以就念得少了。有两个法师亲口对我说：“唉！我们欠的经债，不知道怎么来补偿！榜上都写了《法华经》要念多少部，而我们来不及没有念，都用《观世音菩萨普门品》代替了。”所以这些师父们当然也有罪，因为他们与经不相应，欠下了经债。欠债难还啊！那么这个罪还是由居士们造成的。所以还是以本法代替放焰口比较好。大家要把本法弄熟悉、弄精通，当什么地方有人死了，就可以去帮助他们来超度亡者，这样比较好。这样做更有利于亡者，使亡者能够真正得度，所以功德更大。
    焰口并不是佛说的，是一些大祖师根据佛所讲的经义，用一些相关的咒语组织起来的（比如在放焰口用的本子里，就有很多苏东坡写的句子。苏大学士的文学、诗词歌赋都很好）。放焰口用的本子并不相同，但里面的咒语是一样的。在焰口本子里有各种各样的咒（象变食咒等等），这些咒语都很好。在我们的功课本里这些咒也都有。任何一个法门不管是净土宗，还是禅宗，还是其他什么宗，都离不开密法，都离不开密咒。
    实施中阴救度法“最好由曾学密宗或具有戒行之高僧，或居士娴习颇哇法及本法者专门为人教授念诵，执以为业”（见原文五十二页）。在西藏的喇嘛非常多，但在内地喇嘛及阿黎金刚上师却很难遇到（阿黎汉译就是金刚上师，他能够教授众生，能传法）。有道行的人也很难遇到。现在中国的出家人很多，但大半都是对佛法不大通的人。有戒行的高僧就是指具足戒行不破戒。现在的出家人都是破戒者多，持戒者少。十个当中就有八九个都是破戒的。我就曾看见，礼拜六快下班了，他们把和尚衣服脱掉，便衣一穿，帽子一戴就出去了。不知道做什么事情去了。有的是坐小汽车回家看老婆孩子去了。我在普陀山说法的时候，曾看见有个师父正在帮人家做佛事，他的老婆孩子一大群都来喊他：“我们现在要收稻子了，快回去吧。”这还成和尚吗？！都破戒了，看着就不象个和尚。如果不具足戒行就不能称其为和尚！所以现在具足戒行的高僧的确是很少。在家居士如果对颇哇法或本法很熟习（娴习就是熟习），也可以请这些人来为亡者念诵。但在家居士平常有工作，也没有时间专门从事念诵。所以我劝大家都来学密宗，因为本法后面都是密咒，念这些咒就是学密宗。因此最好有一些阿黎、喇嘛，或具足戒行的高僧、或熟悉本法的在家居士能以此作为自己的工作（这是孙景风居士讲的）。三百六十行，也可以把这件事执以为业。假如把这件事执以为业，收钞票赚钱也不好。因为这样做就是贩卖如来！就是以佛菩萨的法作为营业的工具。佛在世时也没有给人诵经念咒超度亡灵。佛经上也没有这样的话，那么做佛事是怎么来的呢？因为从前的和尚都是在山林里用功修法，有的在山上搭个茅蓬，有的住在庵或庙里。因为这些师父们不工作，无法生活，所以山下的居士们常常给他们送供养。师父们受到供养就要有所报答。这样居士家里有什么事情，师父们就帮他们念几句经，诵几句咒回向回向。做佛事就是这么来的。渐渐的就变成拿钞票了。再渐渐的就定下规矩来：水陆一堂五万块，普佛一堂五百块等等。其实佛经上没有这么回事。如果执以为业，不拿钞票帮助别人超度亡者，对于死亡的人是很有利益的。因为你利于别人，无形当中就做了大功德，反过来如果你是为了拿钞票就坏了，就没有功德。所以我们说：“随喜功德最大。”今天碰到这个事情，好！我来帮你忙，给你念一念咒，并不希望得到人家的报酬，这样最好。多给别人念，自己也熟悉了。多念一遍就多熟悉一次。将来临死的时候不要人家的帮助，自己就明白了。光一发现，和光合上去，自己就解脱了。所以做这个事情是一举而两利，就是冥阳两利，这样多好啊！

    第四条：全部密法施行时可分为四个阶段：
    第一阶段：就是濒死之人（即快死的人，濒即临近）应有死相出现。死相有两大类：第一个死相为五根败坏。就是我们的眼、耳、鼻、舌、身要坏了。眼根坏的时候视觉不明。本来我们的眼睛都有亮光，到眼根坏的时候就象退了光的珍珠一样没有光彩了，眼珠也呆滞不动了。有神经病的人眼珠也是呆滞不动的。人要死时眼根坏就是这个样子，可以看得出来。耳根坏则听不见声音了。你喊他，他也听不到。这就是耳根坏了。鼻根坏则鼻柱歪斜，就是鼻梁歪了。舌根坏则语言涩滞。就象大舌头，讲话也讲不清楚。喝醉了酒之后也是这样讲话讲不清楚。身根坏时身体重的搬也搬不动，这是第一种死相——五根败坏。大家一定要记清楚，看到这些现象出现时就知道他快死了，就要给他行法了。不要错过时间。第二个死相为四大消融。我们活的时候四大是融合的。现在快死了四大就要消融（融就是融化），就要坏了。我们的皮肤、肌肉、骨头都属于地大。地大坏时身体就僵硬了，变得非常沉重，动也动不了了。血液、唾液等流动的属于水大。那时候血液凝止了，心脏就要停止跳动。体温属火大，坏则身冷。我们每个人都有三十六、七度的温度，身根要坏的时候就是火大要坏了，身体就变冷了。所以我们只要摸摸他身上还有热气，那就还好。如果慢慢变冷就是火大消融了。气息就是我们的呼吸，属于风大。坏的时候就只有出气，没有入气（即不能吸气了）。人要死的时候，喉咙中都有口痰，叫海底痰，“呼噜……呼噜……”作响，吸也吸不清爽。最后这一口痰一落就断气了。这就是两种死相，病者的家属及行法者都要特别注意。
    当这些现象出现时就要给他修“颇哇法”。“颇哇法”怎么修呢？我们前面讲过了，就是要把中脉脉管观想明亮，象日光灯一样，中间有个明点。用“嘿——”把它升起来，再用“嗄——”把它降落。到走的时候用“啪——”把这个明点打出去就解脱了。死者在世时曾修过“颇哇法”，脉管已经通了，并已有验证的人，在他死相现前时只要提醒他：“现在时间已经到了，注意用‘嘿——’升起，升起之后用‘啪——’破掉，这样你就能往生极乐世界了”。只要这样提醒他就行了，但这必须是对于修“颇哇法”已有验证的人。现在，在西藏不是有用吉祥草插头顶梵穴的吗？我们的身体有九孔，梵穴是其中一孔。只是大家不知道这个孔，用吉祥草分开之后一插就插进去了。但这并不是脉管真正的通了。只不过是让修法的人心里有个安慰：“噢，我的脉管通了”。其实不是！他还没有观怎么就通了呢？要把脉管观通、观亮才行。插吉祥草只不过是象征性的开顶，不是真正的开顶。真正的开顶，顶上要有黄水流出来。人死的时候也是这样，总有一孔要流黄水。真正开顶是要有验证的。真正修法有验证的人就无需他人再来帮助，他自己就能解脱了。我们只需提醒他一声就行了。另外我们还可以帮他多念度亡等咒，就是我们后面所说的很多咒，如“六道金刚咒”、“听闻解脱咒”、“本觉大密咒”等等。
    如果是没有修过“颇哇法”的人怎么办呢？也有个办法可以帮助他。我们修过密宗的人都知道运气和发气。这时要观想他的灵性从他的脚底由下向上推移，一直上到头顶上，然后“啪——”的破开就出去了。可以这样帮他修。但一定要由修密法有相当程度的人才能做到。不然你的气放出去没有力量。如果是平时没有修过密法，对密法素无研习的人怎么办呢？孙居士也想了个办法，就是对他应作下面的念诵。第一、指示明光寻求大道文（见原文六十五页）。第二、四大融入指示文（见原文六十八页）。第三、发心证认死位明光文（见原文六十九页）。第四、明光直指教授（见原文七十一页）。我们现在只要知道这些经文的名字是什么就行了，内容以后再讲。对于生前已修过“颇哇法”的人就不用念这几段文字了。对于素无研习密法的人就要一遍一遍的念，不计遍数。我们度亡要分好几个阶段，这是第一阶段。要在这个人还没有断气时做，等断气再做就来不及了。所以这几段文字大家一定要把它弄懂、念熟，这样才能帮助别人。
    第二阶段：当亡者死相（就是前面讲的五根败坏、四大消融）全现，气息已完全断了（上面讲的是气息还没有断的时候，现在讲的是气已经断的时候，这一点大家要注意），这个时候，再经过二、三十分钟就要加诵以下的经偈。即：第五、本尊道场观（见原文七十三页）。第六、法性中有指授及六句要偈（见原文七十五页）。第七、令其认识本来面目教授（见原文七十七页）。这三段文字和我们前面讲的四段文字加起来共七段。这七段文字要轮翻念诵直至死位中有时期结束。要度人就不要怕麻烦，不能随便念两遍就算了。要不计遍数的念。因为前面的念诵他没有听到，后面的念诵他也许能听到，那样他就能得度。所以在死后三天半到四天之间要不计遍数的天天念诵。不要去请和尚放焰口。因为这四天之内是死位中有时期，亡者还处在迷闷阶段，识神还是昏昏沉沉的不清楚。所以要多次念诵希望他能听到，听到了就解脱了。这就是第二阶段的行法。
    以上这七段偈文都是为了教亡者认识本来面目的。关于本来面目我们应该现在就能认识清楚才好。本来面目就是没有面目的面目，这一点大家要注意。不是有男相、女相；老相、少相；长脸、圆脸。一切相都没有！实相无相，就是大光明。我们修法明心见性就是要认识本来面目。从前禅宗人参禅就参“父母未生之前是什么样？”父母现在把我们生下来，有男、有女、有肥、有瘦等相。那么没有生之前是什么样呢？有位师父时时刻刻参这个话头，参了好几年也不能开悟。有一天他出去游玩，正好碰到两个邻居打架。你打我，我骂你，丑秽不堪。有一个人出来劝架：“哎呀，都是街坊邻居，天天见面怎么能这样没有面目！”他一听：“怎么这样没有面目”，“噢——”他开悟了。原来就是没有面目的面目！有个面目就不是了。曾经有人问我：“我今天打座打得很好，看到了精灵像，我大概是个精灵吧？”我说他这是见鬼了！凡是有相的都不是。所以现在就要认识本来面目，这样到死位中有时才容易得度。
    第三阶段：到了死者断气的第五天，就是死位中有时期已过，不再昏沉迷闷了。这时中阴身渐渐的清醒过来，有点明白了。这就到了法性中有时期。法性中有时期就是本性光明大现的时候。如果这时他醒悟了，马上与光明合上去就能超脱成报身佛了。在这段时间应当依照本法的规定，每天各诵经偈一种。应当诵什么经，诵什么偈子，诵法在后面都讲的清清爽爽。但是要按照顺序念，不要前后颠倒。这样要念诵十四天。与前面念的三天半到四天加起来共计十八天。此为第三阶段的行法。就是说在临死前有一种行法，死后在死位中有时期有一种行法，现在在法性中有时期又有一种行法。加起来是三种行法，大家一定要记熟。
    第四阶段：法性中有时期过了之后（就是死了十八天之后）就到了轮回中有时期，要投胎了。本性光明显现的十四天时间已过，这时生前所造的业障就象电影一样，一幕一幕的现前了。造善业者跟善业跑，造恶业者跟恶业跑，入于六道轮回之中。所以解脱的时间越早越好，越晚越坏。最好在前四天解脱就能成法身佛。解脱不了，在第五天到第十八天之内解脱就能够证成报身佛，也很好。但到第十八天以后还不能解脱，那就入于轮回中有时期，这就不大妙了。在这个时期本经里也有救度的办法，就是帮助我们选胎和闭胎。就是帮助我们投胎到好的地方去，转身再来修。这样总比落入三恶道要好。在本经中分上、下两卷。上卷是死位中有和法性中有时期的救度方法，下卷是轮回中有时期的救度方法。轮回中有时期就要把下卷的经文全部念完，连诵三十五天。与前面合计起来共是五十三天。我们现在的做七是做七个七，共计四十九天，不算前面的四天时间。如果把这死位中有四天算上，总共就是五十三天。一定要把这五十三天都念完。我们现在的人往往诵经只做一个七，就是头七。临到二七到第七天才做，不是天天做，这样不好。在这五十三天内天天要念诵，天天要供奉。不能到第七天才念那么一次。《中有教授听闻解脱密法》实施时可分四个阶段。轮回中有就是第四个阶段。孙景风居士怕人天天念嫌烦，嫌文字太冗长，就让大家分次序来念。三天念一卷。第一天开始念到导示第十二天为止。第二天从导示十二念至导示第十九。第三天从导示第十九念至卷末。三天念一卷，周而复始直到七七念满为止。这样就比较少了。我看还是每天都念好。从前我们没有得到《中有教授听闻解脱密法》的时候，都是念《地藏经》和《金刚经》。把《金刚经》、《地藏经》全部念完要比本经下卷长得多，那时还要天天念。现在家里有亡灵在，应该天天念。不应该嫌烦！应该把它全念完才好。分三天念完是孙景风居士姑息大家，怕大家嫌烦。亡者到了轮回中有时期是从断气后第十九天算起，这时候不光念下卷全文，为了安全起见，还要把上面三个阶段的救度法加在一起一块念诵则更为圆满。你们是不是又嫌长了，更心烦了。为了救度众生我看还是不要怕麻烦。因为我们利益别人就是利益自己。做为自己将来往生的资粮。一有功德，二又熟悉，这样多好！所以不要怕麻烦。

    第五条：在我们行法的这五十三天当中，死的人哪一天能得度呢？什么时候能解脱呢？我们大家都无从知道。除非我们修法得了某种神通，不然大家都是糊里糊涂的。只好从头到尾依次念诵。从死位中有念到法性中有，法性中有再念到轮回中有，就这样天天念过去，太冗长了。孙景风居士怕大家嫌麻烦，帮大家想了个办法，就是按照死者生前的情形酌予减少。这也是孙景风居士的苦心。死者生前好事做的多就不会堕入三恶道，那么就可以少读一点。假如这个人生前坏事做的多就很危险，就要多给他读一点。所以要斟酌行事。这个人生前修行很好，只要念到死位中有就行了，后面法性中有、轮回中有根本就不用念了。他生前如果没有用功，那么就要给他全部念完。所以念诵要根据亡者生前为人、修道的情形来斟酌减少。如何减少，经文本身并没有规定，这是孙景风居士自己想出来的主意。他是根据经文的涵意，把经文不明显的意思挖掘出来，拟定了一个减少的方法。下面我们分别讲述他拟定的甲、乙、丙三种方法。
    甲：这一种方法和我们上面所说的差不多。就是对生前曾修过密法（所以生前多修密法还是好），或者没有修密法但把《中有教授听闻解脱密法》读的很熟，并具有戒行者，这样的人给他诵到死位中有（第二阶段）结束就行了。具足戒行，这一点很重要，就是说这个人众善奉行，诸恶不做。假如密法修是修了，还做坏事，那就不行！你做坏事就等于没修法。我们只可利益群生，不可做一点点坏事。不要因为恶小就去做，不要因为善小就不做。善虽然只有芝麻大小我们也要做。恶虽然只有芝麻大小我们也不能做。我看现在很多修行的人就不具戒行。不然世间也不会流行这么一句话：“要看黑心人，吃素道里寻。”吃素道就是指我们信佛的这些群众啊！就是说有很多信佛的人，一面信佛还一面做坏事。这样就是不具戒行。做坏事就是造业，业障就象乌云一样遮蔽了本性光明。在死的时候本性光明就显发不出来，这样你就不容易得度。如果不做坏事，真正是具足戒行的人，气量非常大，慷慨豪放，本性光明就容易激发。因为没做什么坏事，就没有业障遮蔽本性光明。这种人只需要在死位中有，念诵三天半到四天的时间帮助他一下就行了。就是提醒他一下：这时候你要放光了，有明、增、得、近得四种变换。到最后就象是万里无云的睛空一样大放光明。与光明合上去就行了，你就解脱了。后面法性中有及轮回中有的经文就不需要念诵了。
    乙：这种方法是针对活的时候没有修过密法，但是曾修过显教（比如净土宗、禅宗就是显教），并具有戒行的人讲的。具有戒行这一条很重要，就是说他持戒很精严，这样的人可给他念诵至第三阶段（法性中有时期）结束为止。他就可以往生西方极乐世界了。这种方法的施实为期只有十八天，以后轮回中有的经文就不需要再念诵了，因为生到西方就不再轮回了。
    丙：这种方法讲的是最坏的一种情况。就是针对活的时候一点法也没有修持，佛也没有念过，咒也没有诵过，并不具善行的人而言。不具善行就是只知道沾便宜。哎！人人都想沾便宜，这是最坏的。所以我们常说：“吃亏是福”。其实，我们并没有吃亏啊，吃什么亏呢？我们让人就是好，就是有德性。有德性的人就具善根。要是只知道沾便宜，让别人都受到损害，损人利已，那就是缺德，不具善根。不具善根将来就不得好报。所以对于生前不信佛、不念佛，还做坏事不具善行的人，在他死亡之后，为了帮助他，就要从头至尾把经文全部念完，为期五十三天。不能懈怠，不能减少。并且对这样的人，在刚死亡之后就要连同下卷全经统统念诵。注意：不是从第十九天才开始念下卷全经。因为他做坏事，不具善行，业障重，不可能等到十八天，轮回中有的恶境界就要现前了，就要把他拉到地狱里去。
    以上所说的三种情况，增加还是减少什么经文，全在死者的家属及行法者斟酌情况而决定。要斟酌情况，不要弄错了。由此可见，还是生前多做善事，多修密法，好好用功，证见本性最为重要。这样就不需要念到第三阶段，在第一、第二个阶段就行了。那多好啊！
    前面我们说过，亡者何时得度？无从获悉。孙景风居士为我们想了一个办法：于每一期中有完毕之后，用拈阄的办法来求佛菩萨指示。就是将几个阄写好（写上“已经超度”或者“没有超度”），在佛菩萨面前冥心祈求、祷告，求佛菩萨指示：××人是否得度？然后拈一个阄出来。如果这个阄上面写的是“已经超度”，就说明这人已经得度了，以后就不用再行法了。如果写的是“没有超度”，那么你还要给他行下面的法。比如，死位中有时期（四天）过了之后，用拈阄法求佛菩萨指示一下。如果亡者已得度，就可以停止行法了。如果没有，那就要行法性中有时期的法了。法性中有时期（十八天）过了之后，再用拈阄法请求佛菩萨指示，如果得度了，就不用行轮回中有时期的法了。如果没有得度，那么还要行轮回中有时期的法。用拈阄的方法最好偶一为之。不要今天问过，明天又问；明天问过，后天又问。这样不行！这样就变成儿戏了。要诚心诚意的，很虔诚的祈祷佛菩萨指示一下，下面的法还需不需要做？这种方法还是很适用的。从前延寿大师（就是永明寿大师）是禅宗的大德，也是净土宗的大德。禅宗有临济、沩仰、曹洞、云门、法眼等宗，永明寿大师是法眼宗的弟子。因为他后来归依了净土宗，法眼宗到他就没有了。当时他决定不了是修“禅宗”还是修“净土宗”？就用拈阄的办法在佛前请示。他写好“禅宗”“净土”几个阄，在佛前诚心祈祷。他拈一次、二次得的阄都是净土宗，但他还是不放心，共拈了七次都是净土。所以他就决定修净土宗了。佛菩萨很慈悲，只要我们诚心诚意请佛菩萨指示，无不感应如响。就象我们敲钟，敲一下响一下，这就是感应如响，就是感应道交。所以只要我们心诚就能感应。这是孙景风居士想的办法，经文里并没有。这个办法也可以用用。

    第六条：如果是出门在外，在异乡死亡的人，有电报或来信通知说：“××人×年×月×日已经死了”。家里事后得讯，则应当按照经中的规定从死亡之日算起，看亡者这时是处于哪个中有时期，就用哪个中有时期的经文来教导亡者，使他能够得度。假如死亡发生在三天半或四天之内，那就是死位中有时期，如果是在第五天到第十九天之内，那就是法性中有时期，如果到第十九天之后（包括第十九天）那就是轮回中有时期了，就这样来计算。因为从电报或来信获得的信息较迟，不是马上死我们马上就能知道，其中已过的各种经偈就不必再补诵了。比如电报来的时候已经到了第十九天了，这时亡者已处于轮回中有时期，那么前面的死位中有时期，法性中有时期的经文就不必再补诵了，因为念了也没有用处。

    第七条：行法的时候，一切布置都不要过于复杂。依经中的规定：亡者面前供养一点果品饭食就行了，佛前也要供养。因为我们要念经偈，要求佛力的加被，所以要供养。在病人面前或停尸处，不要人多语杂，要保持清静。只需要行法之人给亡者念诵经文和咒语就行了。若人多语杂，杂乱无章，亡者或病人就听不清楚经文了。我看见很多净土宗人帮助亡者或病人来念佛，叫做助念团，声音好响啊！还敲起木鱼来：“咚咚……阿弥陀佛，阿弥陀佛……”。太吵了！这样使病人或亡者的神识烦乱而不能安静。所以还是应该清静点，不要念这么响，木鱼也不要敲，这样太嘈杂。安安静静的念就好了。尤其忌讳家属号哭。号啕大哭最坏，使死的人识神更加慌乱，这样不好！不能哭！一哭反而动了他的爱心。我记得很清楚，从前苏州有个功德林，是素菜馆。这个老板是一心修净土宗的。所以他开素菜馆，不杀生做好事。他临终时善相现前，已经看见阿弥陀佛来临了。可是正在这时，他的小老婆来哭他了：“亲人呀，你死了以后我怎么办哪？”这么一哭，他的心就乱了。他的心一乱，就起颠倒妄念，业相就会现前。净土的善境界就消失了，佛相也没有了，都被他的小老婆给捣乱了。这样就不好。所以家属不要号哭。另外还要注意不能宰杀生命。不要以为这个人快死了，给他杀两个甲鱼补补身体，这样就坏了！这样做是送他的命！还有办丧事，做什么“豆腐饭”。多杀点生，多办几桌饭菜，最不好！我见过很多家做豆腐饭，都是大家来吃荤菜、喝酒、划拳象是办喜事一样，没有一点哀思。这样做和丧事一点也不相干，对亡者一点益处也没有，我们不能做这些事情。

    第八条：大家要注意，死者在呼吸还没有断时，家属应移动其体作狮子卧式。狮子卧式就是吉祥卧，就是朝右睡。因为我们的心脏在左边，不要压住心脏。人在死的时候心包络（就是本经中所说的“都帝”）就要开了，第八识就出来了。所以不要压住心脏朝右睡。左手放在左腿膝盖上，右手托在头下。本经还说，弄个鼻塞，塞住右面鼻孔，让左鼻孔出气，我看这个倒不必了。吉祥卧就可以了。狮子睡觉时就是这么睡的，所以又叫狮子卧式。显教中有一本书，叫作《临终时的景象》。这本书讲了人临死时的十种景象以及到那时我们应该怎么办。其中有一点就是说在人将要死的时候，四大分散，不宜触动其体，增其痛苦而生嗔。人马上就要死的时候，你动他的身体，他很痛苦。就象我们睡觉刚要睡着的时候，你碰他，他也会发火的：“哎呀！真讨厌，我刚要睡着，你一碰把我碰醒了。”从前有位国王，他临终的时候，是在夏天。别人拿着扇子帮他赶苍蝇，一不小心，扇子碰到他的鼻子上。他本来很安静，就要生西了。这一碰，他发火了，嗔心一起就变成了毒蛇。这样就把他害了。所以死者临死的时候要安静，不能碰他，不能戮他的身体。大家注意搬动他的身体成狮子卧式，要看情形。在他还能动，还没有真正断气的时候，帮助他搬成狮子卧式是可以的。假如他这个时候正要断气，就不要动他了。他是什么样就由他去了，朝左就朝左，朝右就朝右，不要管他。这点大家一定要注意！快死的人送到医院最不好。医院在人快断气的时候，给他打强心针，做人工呼吸，动得他痛苦死了。就是要生西方，也会被拉回来的。再就是给他穿衣服也要等到断气至少八个小时之后。八个小时还是有点短，最好要等二十四个小时以后才行。因为那时他处在迷闷阶段，外气断了，内息未绝。我们打坐用功的人就知道，坐得真入定的时候，外气就断了，没有了，内息还是有。这个时候还是不能动他，动他他还是要发火、要生嗔恨心的。所以移动他的身体要斟酌，要看情形。大家要有经验，不要马马虎虎的。我看到很多人临死的时候，大小便都拉出来了：“哎哟，赶快给他擦干净”。这时他一眨眼就要走了，不能动，由他去。你搬他、动他，他一发火就坏了，西方就生不上去了。所以这时候千万动不得！

    第九条：平时大家修什么法，以哪一位佛、哪一位菩萨为主，就把他作为依止之尊（依是依靠，止是我们靠上之后就不动了、入定了），即为本尊。“本尊”就是指自己平时所信奉修习的某一尊佛或某一尊菩萨。比如我们修六字大明咒，本尊就是观世音菩萨（四臂观音）。我们修净土，阿弥陀佛就是我们的本尊。我们修心中心法，本尊就是大随求菩萨。大随求菩萨就是观世音菩萨所显现的。西藏的习俗不论红教、黄教、白教、黑教都是念六字大明咒。和我们汉地人念“南无阿弥陀佛”一样，大家都会念。现在就是连小孩也会念。因为有部电视连续剧《济公传》，里面有首歌就是唱“南无阿弥陀佛，南无阿弥陀佛……。”现在连小孩也会唱了。能给他们种种善根，这也很好啊！
    假如亡者在生前没有修过什么法，没有什么本尊，那怎么办呢？那就以大悲怙主和阿弥陀佛为本尊。大悲怙主（怙是拥护、爱戴、保护我们的叫怙主）就是指观世音菩萨。他发大悲心，要救度一切众生。为什么以观世音菩萨为本尊呢？因为我们此地人都晓得观世音菩萨，家家供观世音菩萨。所以容易印到死者心里去。就是不信佛的人，做为装饰品家里面也供观世音菩萨。我看到很多人家里面的钢琴上放一尊观世音菩萨，作为艺术品。这也很好啊！赞叹赞叹观世音菩萨的尊容吗！另外在汉地，一般人甚至连小孩也知道阿弥陀佛，所以行法时，在大悲怙主后面再添加一尊西方极乐世界的阿弥陀佛为本尊怙主，也很好。这样可使死者容易明白领悟：“噢！我要到观世音菩萨，阿弥陀佛那里去了。”所以我们可以灵活应用，只要不违背本经的旨趣就行。

    第十条：如果亡者七七之后，就是五十三天已过，我们用拈阄的方法看他是不是得度：哎哟！坏了，还未得度，也未沦转他道。就是六道当中哪一道都没有去，还在到处飘泊。这时的中有意生之身变易心念，就有可能幻化为饿鬼，或者幻现为空间的鬼魅（这就是我们平常说的孤魂野鬼，不一定到饿鬼道才是鬼），无人超度，非常痛苦。
    在我们的周围，上下空间都住有罗刹、恶鬼、邪道等鬼魅。魑魅魍魉就是四大恶鬼。哪里能没有鬼呢？处处都有鬼，不要害怕。只要我们心里正直光明，不理睬它们，鬼看见我们老远就避开了。如果这个人心里昏暗老做坏事，鬼便有机可乘。所以做人都要正直为好。四维上下所住的罗刹邪魅之身，都有神通，能现种种神变。现在有很多炼气功的人说：“我有特异功能了”，其实不是！都是这些邪魅罗刹之身附在他身上，他就能现种种神变。刚从地狱里出来的鬼魂，在生前（未堕地狱之前）就想要种种神通。在地狱罪受完出来后，他就专门附在人身上变现神通。很多人着相，想要神通，正好与这些鬼魂相迎合。你心一动，他就附到你身上。你就有神通了，就可以在人前炫耀了。其实这些都是鬼魅之身所为。比如“观亡”就是一种鬼魅附身。并不是某某人的家属真的被观亡婆请来了，而是孤魂野鬼在作崇。观亡婆都是心里不正常、不正当、阴气重重的人。这样鬼魅才好附到她身上，互相利用来骗人：我帮你现点小神通赚些钱，你供养供养我。因为孤魂野鬼无人超拔，所以他就要供养，想被超度。那么观亡婆怎么能知道别人的家事呢？因为附在她身上的鬼有点小神通，可以问当地的土地神。比如，明天张三要来观亡婆这儿。这个鬼就去问土地：张三家里有多少人？明早要来的是什么人？什么样的情形等等，他就知道了。第二天，张三来观亡了。观亡婆被鬼附身后，她就讲了：你家里有多少人，什么样的情形等等，讲的一点也不错。这个观亡婆还真灵呀！大家就相信了。其实就是这些鬼魅在作崇。从前，我认识一个观亡婆。附到她身上的鬼自己直接说：“我是无处栖身的孤魂野鬼，我这样帮她，她也帮我，互相利用利用嘛！”所以大家不要去相信观亡婆，都是假的。我们用功的人，首先不要追求神通，要完全心空无住。因为本性是无相的，是万里无云的晴空，一点东西都没有。要时时空净我们的心，方能成道。我们一着相，一有所求，魑魅魍魉这些东西就都来了。所以大家要注意这一点。
    在我们这部经的下卷讲轮回中有时，就有“防护追命鬼卒法门”。追命鬼卒就是因为人们在世的时候，坏事做的太多，死后而感得的一种恶境界。这些恶境界把我们往最坏的地方赶，往地狱里赶。所以叫追命鬼卒。那时候：冰雹、狂风、猛虎、毒蛇、追命鬼卒等等，很多恶境界处处显现。这都是亡者生前做坏事所感召的，叫作“业镜台”。我们看《十殿阎罗品》里就有“业镜台”。在“业镜台”里，我们所做的坏事就都现前了。在这个时候，如果我们第七识所生的意生身（第七识是意根，执着有我。假如不执着有我，就没有这个阴身了，就是大光明身、法身，那就成佛了。所以还是第七识在作怪、在作崇，才有意生的中有身），就是中阴身，还没有投到哪一道里，还是漂泊无依，因为恶境界现前之故，他就十分忧虑、害怕，做不了主。他一会儿想：我到这里去吧？一会儿想：我到那里去吧？这样忐忑不安的心念就叫变易心念。这时变易的心念，就有可能幻现为满嘴喷火的饿鬼了，或者变现为罗刹、邪魅、恶鬼等孤魂野鬼。所以这些都是自己在恶境界的追逐下，心念变化所造成的。因为一切唯心造吗！这些恶境界真的有吗？并不是真有，是我们所做的坏事、业障所感得的，是自己的妄心所现。只要我们心里明白：一切都不可得！马上清醒就好了。所以，这时候行法的人就要依照本经，呼唤亡者的名字，告诉他，教导他，让他不要害怕：“这都是你自性所显现的，都是假相。”叫他赶快醒悟，从恶境中解脱出来就行了。这就是“防护追命鬼卒法门”。就是预防、保护我们不受追命鬼卒的驱使，能从恶境界中脱离出来，不至于堕入恶道之中。
    因为亡者可能在五十三天之内未能得度，变成孤魂野鬼非常痛苦。所以在西藏有个风俗，就是在亡者百天之内还要供养，或者逢亡者的生死纪念日（即亡者出生日和死亡日），或者逢年节（象汉地的清明节、七月半、十月初、大年夜等），都要供养供养亡者，给他念念经文，超度超度。就是害怕亡者没有得度，落在孤魂野鬼之行列。所以要这样做做纪念。在我们汉地也同样如此。对已经死亡的父母或六亲眷属，或其他无依无靠的孤魂野鬼，或见他人杀鸡、杀鸭、杀猪时，我们如何超度他们呢？在本经附编当中有一些方法，可参酌采用。什么情形用什么经，什么情形用什么咒，可以自己去斟酌使用。比如我们要追忆父母或亲属，可以念“大光明咒”、“听闻解脱咒”，“本觉大密咒”、“六道金刚咒”，“地藏咒”、“百字明”等等。用这些咒追忆父母和亲属最好！由此可见本经的内容非常全面。

    第十一条：这一条是孙景风居士为我们解释附编中的各种真言密咒。密咒就是佛菩萨的心在禅定中所化的符号，汉语称为真言。就是摄一切法，集一切勇。念咒就等于打电报和佛菩萨相通。咒就等于是电报的密码，威力很大，念法也很简单。他举了几个例子：如“听闻解脱咒”，只有五个字：“阿比甲当嘎”。这个咒我们要出声念，亡者一听到就会得到解脱。很简单！因为我们念这五个字就和念诵全部经的功德与威力一样。这就是佛菩萨力量的加被！还有另外一些咒，如“本觉大密咒”，是普贤王如来的心咒。我们前面讲过，普贤王就是阿达尔玛佛，在密宗里，他是最初的一位佛，即法身佛。这个咒只有七个字，就是“嘛嘛果林萨曼达”。“六道金刚咒”是“啊啊下萨嘛哈”，还有“寂、怒百尊海会圣众咒”，寂就是寂静部，是慈详庄严的正法轮身；怒就是愤怒部，是愤怒可怖的教令轮身，即明王身，百尊海会就是说有很多佛菩萨，不只是一百位，就象西方极乐世界的莲池海会一样不可胜数！这个咒就是本经寂静部和愤怒部曼陀罗的总持（曼陀罗就是道场），念诵一遍就等于读诵全部经文，非常好。所以读咒的力量很大。我们说念《地藏经》还不如念地藏咒。地藏咒一念就等于念《地藏经》的全文。既简单扼要，又威力无穷。“能断金刚咒”就是能断金刚陀罗尼。陀罗尼就是总持（总一切义，持一切法。就是真言、密咒）。“能断金刚咒陀罗尼”念一遍就等于念九千万卷《金刚经》。念一卷《金刚经》威力就很大了，念九千万卷就更不得了了。《金刚经》的威力的确很大，我给大家讲一个事实，是一位同事讲的：有对夫妇很要好，丈夫已经死了，就托梦给他妻子。他说：“我死后很痛苦，你给我念念经超度超度吧！”他活在世上不需要，死了之后倒让他妻子帮他念经超度超度。他的妻子想：我怎么能给他念经呢？我是共产党员啊！再说我也不懂得怎样念经。于是她的妹妹帮她想了一个办法：到庙里去设个牌位。我们现在庙里都设有牌位。延生牌位是用红纸做的，要一千块钱。度亡牌位是用黄纸做的，要五百块钱。她就为丈夫设了个度亡牌位。三天后，她又梦到她的丈夫。这两次现身都只是看见上半身，下半身看不见。他说：“你给我设了牌位不错，但是我很不得力。因为那里的牌位很多，念经的人又不是专心致志的念诵。”这是真的。那些念经的师父们都是马马虎虎、敷敷衍衍的。“还是你自己给我念吧，念三卷《金刚经》。”她回答说：“我不会念《金刚经》呀。”他又说：“你去请一本《金刚经》，你又认识字，就照着字念好了”。于是她和她的妹妹商量，去请了一本《金刚经》。她每天早上，天不亮，就起来给她的丈夫念经。她不能让人看见！因为她是共产党员，怎么能念经呢？！所以只好在天不亮的时候，起来为丈夫念。三天之后，于梦中看见她的丈夫就不是半身像了，而且很高兴的告诉他的妻子说：“好了，你帮我念了《金刚经》，我已经得到超度了。”由此可见《金刚经》威力很大，而“能断金刚陀罗尼”的威力就更不可思议了。
    在密法寂静部曼陀罗方位图中有五方五佛。比如东方是不动佛，他的咒就是“东方不动佛往生咒”；西方是阿弥陀佛，他的咒就是“阿弥陀佛往生咒”。阿弥陀佛大家都很熟悉，因为修净土的人要往生西方极乐世界，都要念阿弥陀佛。释迦牟尼佛是我们的本师。释迦牟尼佛的法身就是毗卢遮那佛，报身就是卢舍那佛，化身就是释迦牟尼佛。他的咒就是“灭一切恶趣王咒”，可以帮助亡者消灭他们的罪孽，使他们能够超生而不堕入三恶道（就是地狱、饿鬼、畜牲这三道，每一道都有主管）。这些咒均为度亡时不可缺少之咒。有人说，东方不是琉璃光王佛吗？是的，但要知道东方的佛很多，仅琉璃佛就有七尊，琉璃光王佛是其中的一尊，就是我们平常说的消灾延寿药师佛。所以佛有很多很多，不是一方只有一尊。就看哪一尊佛与我们娑婆世界最有缘，我们就选哪一尊佛。所以东方我们就选不动佛，就是金刚萨埵。在密宗里，他是最重要的佛，又叫大日如来。这些我们以后再介绍。现在，大家只要知道，佛有恒河砂数之多，不止是一尊。实际上一切众生本来都是佛，就是自己迷了，把佛性遮蔽了。看到什么东西好看就想要，听到什么声音好听就想听。迷于声色而忘记迷失了本性。所以说大家都是佛，本具如来智慧德相。只要我们能够一切放下，知道这些色、声、香、味、触、法都是尘劳，都是梦幻泡影，都是假相，都不可得，回光返照自己的佛性，不跟着色、声、香、味、触、法这六尘跑，回归本来，就成佛了！所以说四维上下有很多很多的佛。四维就是指东南西北四方，上下是两方，东南角、东北角、西南角、西北角是四方，加起来总共十方。我们修行的时候，有的人不是上升而是下降，他就害怕了：“我要下去了，要到地狱里去了！”不要怕，下方也是佛土啊！并不是到地狱里去了。有个公案说的很清楚：一个女子在释迦佛身边入定了。大家心里都有点惊慌、不坦然。因为在当时女出家人被称为二僧，男出家人是大僧。女子应该是后退后退又后退，不能在前面。所以大家都认为这个女子不应该这样做。这时，文殊菩萨（是表智慧的，他是七佛之师）就想叫这个女子出定。他想尽办法：把她举到三十三天，她不出定：把她打下十八层地狱，她也不出定。释迦牟尼佛说：“你不能叫他出定，下方有个罔明菩萨能叫她出定”。话音刚落，罔明菩萨就从下方来了。这就说明下方也有佛菩萨。《阿弥陀经》里不是也说有六方吗！所以不要说到下面去就是到地狱里去了，不是这样的。其实方所本来没有，没有什么东南西北、四维上下，就是由于我们有分别心：上去了，下来了，这才分出方位。佛性本来就是一个大圆，什么都没有，各方都是一样。所以超度亡者的时候，念一方佛的咒就行了。修净土宗的人念阿弥陀佛的咒就行了。假如所有的咒我们都知道，并把这些咒都诵给亡灵，超度他，使他能得一切诸佛力量的加被，那就更不得了了。度亡诵咒时最要紧的就是要有坚定的信念。要坚信不疑！假如你有一点疑惑，甚至来试法：“我念这个咒有用处吗？恐怕没有用处吧？！”那就坏了。你的力量就减少了。所以不能存有丝毫的疑惑。象净土宗生西方极乐世界一样，要具备信、愿、行三个条件。这三条如鼎之三足，缺一不可，最为重要。第一，要有信心。当我们为亡灵施法加被他们的时候，要相信我自己就是佛，这个咒的威力一定很大，一定能够超拔他，让他升到净土去。要绝对的相信，一点也不要疑惑。我们在为亡者施“颇哇法”的时候也是这样。观想自己就是佛，以我的法力将他的气从他的脚底往上推移，推到顶门上从梵穴出去。一点也不要疑惑，不要说：“我的力量不够吧？恐怕不行吧？”那就不好了。我们信佛信心是最重要的。所以在修法的次第中，第一个就是十信位。但在没有真正证到本性之前，都有细微的疑惑，不是很相信。只有真正证到本性之后才能真正相信。所以我们施法的时候要相信，不能存有丝毫的疑惑之心。就是我们现在修法也是要相信我决定能成佛。要有这个信心你就能成就。因为我们本来就是佛，只因为颠倒妄想，误认外界的色相为真有实有而抓住不放，才迷失了本性。现在我们修法就是把妄念妄心息灭，知道外界所有的色相都是假的，都是虚幻不实的，就一定能成就。第二，有了信心之后还要发大愿。大愿就是菩提心，就是发愿一定要成佛救度众生，这个力量也很大。我们说有几种力量非常大：一个是法力无边；一个是业力无边，就是我们所造业的力量很大，六道轮回就是由于业力的牵引使我们不能解脱；再一个就是愿力无边，真正发了大愿力量是非常之大。修密宗、禅宗、净土宗都要发大愿。禅宗就因为愿力加持之故，这一生纵然没有开悟，下一轮再来就能开悟，愿力加持他就能不失人身，就能在出生之后一闻千悟，上上升进。禅宗人在真正明心见性之后，纵然习气未了，思惑未断，顶多七升天上，七返人间生死也就了了。所以净土宗人不要再说禅宗不好了。我们只要有愿力就能和佛菩萨的力量打成一片，感应相通。你感诸佛，诸佛应你。同样的道理，你感亡者的识神，亡者的识神也要应你。换句话说，就是亡者的识神被你的力量摄住了，就要听从你的教导，就能证成报身佛。第三，发大愿之后就要具体去做了，这就是行持。就是要真正做到断惑证真，才能圆证佛果。如果只发愿不好好的修行，那等于发空愿。即使是超度亡者也要认认真真，一丝不苟的行法才行。所以信、愿、行这三个修行必备的条件对我们超度亡者也同样重要。
    所以，我们念上述这些咒，只要能信心不渝，就能够与亡者感应相通。亡者得到咒力的加持就能够解脱。一切业障都拘不住他。他可以不受业障的牵缠而证得报身佛。因此我们在度亡灵加被他们的时候，要念附编里的每个咒。这些咒，字都不长，但威力很大，它们所具有的功德在本经附编里讲了很多，这里就不再一一讲述了。

    第十二条：曾有人问：“密法是密秘灌顶传授，不能公开宣讲。现在我们公开讲这个法是不是违背了密宗的规矩呢？”的确，密法必须经密秘灌顶才能传授，这是因为：第一，密法非器莫传。就是说传密法要看被传人的根器是不是相当。如果这个人的根器不相当，即使传了他密法也没有用处，因为他修不上去。第二，密法匪人莫传。就是要看被传人是否真正正直，真正善良。因为密法有很多种：有启用的法，有证体的法等等。尤其是启用的法，假如传了匪人，就是心地不正的人，他会滥用这些法去做坏事，去害人。对于真正正直善良的人才可以传给他密法。不然传了匪人之后，他用密法去害人就是你传法人（师父）的罪过。鉴于此，密法不能瞎传，要求密秘传授。就象我们的心中心法，红教里的大圆满法等都是密秘传授的，虽然如此，但我们度生的心却是平等无二的。
    而这部《中有教授听闻解脱密法》是救度亡灵用的，是在人死的时候对亡者做最后一次救度，不是什么启用的法，也不会对别人产生危害。因此本法不同于其它密法，可以公开流通，广为宣传，广为详说，不必密秘的只对一个人讲。即就是有很多人在房间里，也可以为亡灵高声朗诵。让大家都听到，在八识田里种个种子，结个善缘：“噢，密法里还有这个救度法呢！”这样大家都能知道这个法，都能脱离生死轮回，这多好啊！因此，要详详细细地对大家说，要把经文的意思都解释出来。当我们为垂死之人念诵经文时，因为有佛菩萨的加持，不必拘泥行法的人是不是修过密法，是不是有道行，是不是有法力。只要他能够了解经文中句子的意思，口齿伶俐就行了。如果对经文糊里糊涂的就不行，糊里糊涂是要出错误的。另外口齿不伶俐的人读诵也不行，因为说话说得不清楚，亡者不容易明白，万一听错就把亡者害了。所以这两点大家一定要多加注意。
    其实，佛法中所说的“密”者，就是指我们佛性这个密秘宝藏。即所谓：“我有一宝，秘在形山”。就是说我们有一个大宝贝，密秘的藏在我们这个有形的、以四大为体的色壳子里面。我们修法就是要把他打开，把他找出来，但必须用功修行才行。现在的人，根器很浅，业障很重，都不肯好好用功，都是敷敷衍衍的。我听到很多人说：“我一面念佛持咒，一面思想还乱动。想这个想那个，叫他不要想了，但就是息不下来。”为什么息不下来呢？就是因为我们在白天的日常动用中太执着。不知道这些都是幻想，都是假的，追逐不舍、不肯放。所以坐下来的时候思想妄念就一刻也不停。假如白天我们真能做到时时处处用心观照，知道一切色、声、香、味、触、法都是幻影，都不可得，不理睬它，随缘应用，那么坐下来妄念就一定很少。所以只要我们真肯放，没有一个不成功。因为我们本来是佛吗！“放下屠刀，立地成佛”这句话一点也不错。人就是不肯放，都在那儿计算利害得失：我怎么样可以发财，怎么样可以升官，怎么样才能享受得好。这样白天乱动，坐下来的时候妄念能不来吗？！睡着的时候能不做梦吗？！都是乱梦颠倒，这样不行！所以还是要现在用功，万一用功不得当，最后还有这么一个救度方法。中有时期得度是最容易的，因为色壳子已经没有了。灵识一出来聪明伶俐的很，他一听到指示，和本性光明合上去就成道了。我说这话并不是鼓励你们现在不用功。不是说现在不用功不要紧，将来我还有这个法可以最后得度。我们现在越用功越好。因为现在功夫真做好了，在死位中有时期就得度了，不需要等到法性中有时期了。我们一断气从色壳子里出来就超脱了，不需要别人给我们照这个经文来念诵就能得度。这样多好呢？！所以还是现在用功好。现在不肯放，将来到中有的时候还是要放，到中有的时候，你恋着家庭不放行吗？还能超脱吗？所以古来大德都说：“要生西方一定要舍得离开这个娑婆世界，否则，犹如抱桩摇橹。”“抱桩摇橹”就是把船的缆绳扣在岸边的木头桩子上，然后去船上摇橹。这样船能走吗？假如你想生西方极乐世界，还恋着家庭，舍不得离开，就犹如抱桩摇橹一样，徒废心力。所以要放，不放到死时也得放，与其那个时候放还不如现在放。因为根本就得不到呀！本身都没有还有身外之物吗？还有妻子儿女、金银财宝吗？大家都是念念不忘，不知这些都是妄想，都是在做梦，不肯觉悟。可见这个情见很难觉破。所以菩萨叫“觉有情”，就是要把这个情见觉破、除尽！所以释迦牟尼佛就做了个榜样给我们看。他是王子，可以做国王，有妻子儿子，但他照样出家，离开他们。而我们有很多人象钻头蜜蜂一样，想高高在上做皇帝，做总统，大权在握，要啥有啥。这样是要造业的。我们的妻子儿女与我们只不过是一场因缘和合。什么因缘呢？就是债务的因缘。不是你欠他，就是他欠你。子孙对你孝顺就是他欠你，子孙对你不孝顺就是你欠他。都是一场债务的缘牵缠在一起。人就是迷而不觉，只要大家真能够醒悟，一切放下，没有一个人不成道。所以说来说去我们在中阴阶段还是要不迷才行。后面的经文也是这样要求我们的：不要恋着家庭儿女，一切都不可得，更不要恋着身体了。这个身体是个大祸根！大包袱！你背着它就是业障的根源。人之痛苦、人之所患就是因为这个身体。假如没有这个身体就好了。所以我们现在就要明白这个道理，不要再认取色身。禅宗有一个偈子说得很好：“应以空寂为体，不要认取色身；应以灵知为心，不要认取妄念”。空寂为体就是说：象虚空寂灭不动，没有东西，这才是你真正的本体。色身是假的，不要认取色身。灵知为心就是说：了了分明而不着相，把妄念息下来。妄念就是分别不停，执着不放。所以本经就教导我们：要一切放下认取光明。这样就解脱了。

    第十三条：上一条说只要口齿伶俐，对本文能解释清楚的人就可以行法。在这里又着重强调密宗首重师承，这是进一步的说法。的确密宗最重要的是师父的传授，即师承。所以超度亡灵的时候，应该很有礼貌殷重亲切的去请（不是马马虎虎、轻轻浮浮的），“曾得此法的金刚阿黎上师来传授本法，方为合法。”（见原文五十八页）阿黎就是金刚上师。金刚者表示不坏，是正法之智慧。所以请金刚上师来传授此法最好。“方为合法”这四个字用的有些太固定，不大恰当，应该是：“比较合法”要好些。假如没有这个因缘，没有金刚上师怎么办呢？就要恭恭敬敬，挚挚诚诚的观想我就是莲华生大士，我来为亡者讲这部经、超度他。所以密宗注重观想。修什么法就观想自己是哪位本尊。本法是莲华生大士传的，就观想自己就是莲华生大士就行了，这点不能疑惑。不要说：“我是凡夫，哪能是莲华生大士呢？”不可以这样想。现在我为亡者传法度他，我自己就是莲华生大士。一点都不要疑惑。就象我们放生一样：买鱼、螺丝、乌龟等等，放生超度它们时，就要观想自己就是佛。所以不要疑惑，要观想自己就是莲华生大士。如果你对莲华生大士不熟悉，那就观想自己是观世音菩萨。这是对我们汉地人讲的。因为汉地最重视观世音菩萨，你们看家家都供观世音菩萨，因为观世音菩萨与我们娑婆世界的众生最有缘。佛临圆寂时嘱咐观世音菩萨：“你和娑婆世界最有缘。我圆寂后，你来照顾娑婆世界的众生，保护他们。使他们都能离苦得乐，遇难呈祥”。还不只嘱咐观世音菩萨一人，还嘱咐地藏王菩萨：“你对这个世界的众生也有缘，你要对娑婆世界的众生普施救度。”所以地藏王菩萨要在地狱里广度众生。假如你不能观想自己是莲华生大士，就观想自己是观世音菩萨，也就是观自在菩萨。为什么又叫观自在菩萨呢？因为观世音是这位菩萨的因地法名。这位菩萨在修法的时候是由耳根圆通入手的，就是通过听世界的音声而成道的，所以叫观世音。这种方法就是观照自己听到声音的是谁？问自己：是谁听到声音的呢？她那时是在海岛上修法。海水有时涨潮有时落潮。涨潮的时候，海水“哗哗哗哗——”的响，她听见了。就问自己：“听见声音的是谁呢？”潮落了，风平浪静，没有声音了。她又问自己：“听不到声音的又是谁？”于是，她悟道了：声音是声尘，声尘是有生有灭的。海水涨潮的时候，“哗哗哗哗”的响有声音。海水落潮的时候，风平浪静，没有声音。所以海水的声音是有生灭的，但我们的闻性没有生灭！就是能听到声音的性能，即功能是没有生灭的。听不到声，不是还听到了一个“没有声音”吗！不是没有听到。我们一般人认为听不到声音就是没有听到。实际上你虽然听不到声音，但你的能闻之性还在。所以观世音菩萨是因地为名，观自在菩萨是观世音菩萨成道后的名字，也是用功的一种法门。就是时时观照，以法性为自己，而不是以妄念颠倒的色身为自己。所以禅宗就问：念佛是谁？念佛不是我们的色身。这个色身不能念佛，因为一口气不来了色身还没有坏，怎么不能念佛呢？其实能念者是我们的性能、功能，就是佛性，观照我们的佛性，无在无不在，处处都在。不是说在某一处，不在某一处，这就叫观自在。观世音菩萨成道了，就得大自在了。我们离苦得乐得大自在也叫得自在。所以观自在菩萨是果地法名。她大悲心痛切，看我们一切众生都象她的子女一样。而我们这些娑婆世界的众生却私心重重，只认自己的子女，人家的子女就不睬了。自己的子女，哎哟不得了，一点也不能碰。人家的子女，打死他也不关我的事。而观世音菩萨不是这样，她悲心痛切，时时刻刻的照顾我们。所以升西方极乐世界的净土宗人，也不能离开观世音菩萨，也要念观自在菩萨，念“六字大明咒”，时时得观世音菩萨的保护。所以要观想你自己就是观自在菩萨。如果自己不敢承当自己就是观自在菩萨（或莲华生大士），那么就观想观自在菩萨（或莲华生大士）是你的上师，在你的头顶上或者面前空中。在度亡的时候，你就是跟着观世音菩萨在念诵经文，有观世音菩萨的佛力加持，你的疑虑就解除了，就可以大胆放心的念诵了。实际上，我们不应该有疑虑，要认定自己就是观世音菩萨。尤其是在中阴阶段，要能够认取光明就是我自己，与之合上去就成报身佛了。如果不敢承当就差一点了，那就认为这个光是佛放的光，是接引我们的，这样我们就跟着去到西方极乐世界了，还不能证成报身佛。所以一个人的成就要看你的胆识，要看你的心量！胆识大、魄力大、心量广阔就能成大器。如果你胆识小，心量狭窄，那你就不行。所以根器非常有关系。不敢承当你就是观世音菩萨，那就观想观世音菩萨在你顶上或者面前空中，你是跟着她念的，这样也可以得到加被。孙景风居士也是苦心孤诣，他把我们众生大大小小的心量都考虑到了。这样做使存者（就是为亡者说法的人）和亡者（就是死亡的人）还有在一起听到此法的其他人都能得到利益。当然，在以后遇到因缘，还是应该请个金刚上师补传一下。因为密宗的规矩是这样的。
    这个法完全出自于莲华生大士的大悲心，因为他要超度亡者，希望死亡的人能脱离苦海，脱离六道轮回而达到彼岸，所以我们不能利用本法来赚钱。这一点大家要注意。现在有很多人做这些事是为了赚钞票。比如有很多人并没有出家就跟着去做佛事，为亡者念经赚钱。这些人真是不得了啊！不是我吓唬你们。不要为了一时的利益而造下地狱的因。不可以这样做！我们超度亡灵应该象莲华生大士一样是出自慈悲心，而不是为了赚钱。
    莲华生大士、观世音大士都是这个法的主人。因为莲华生大士就是阿弥陀佛、释迦牟尼佛、观世音菩萨三位之体合而成就的，所以莲华生大士就是观世音菩萨。他和观世音菩萨一样也是不离开我们。但是我们汉地人对莲华生大士很陌生。象莲华生大士的本尊咒大家都不知道念，就是：“嗡啊吽别渣古鲁贝嘛悉地吽”。西藏人念熟了就成了：“嗡贝玛别渣吽”。我们常常念，莲华生大士就时时现在我们面前，时时在救度我们。使我们能离苦得乐，往生他的国土。他与其他佛一样也有国土，即佛土。在我们此地，说到大悲观世音菩萨的灵感，大家都很相信。正如《观世音菩萨普门品》中所说：你有什么灾难，只要念观世音菩萨就能解脱。观世音菩萨“无时无刹，恒能寻声应念而至。”时就是时间，刹就是空间，恒能就是一直能，经常能做到，不是今天能明天不能，刚才能现在不能。所以这句话就是说：无论什么时间，无论什么地方，只要我们念观世音菩萨，观世音菩萨就能现身，就能寻声应苦。她就能够闻众生之苦，观世人痛苦的音声来救度世人。你在那儿念：观世音菩萨、观世音菩萨……。她就听到了，就能够应念而至。你想她，她就能够在你面前显现。有本书叫《观音灵感录》，记载的事都是很灵验的。有的人去做试验，那就不好了。《观世音菩萨普门品》中不是说：“入火不焚，入水不溺”吗，有人就来试试看：把蜡烛点起来，念：南无大慈大悲观世音菩萨……。然后把手放到火上烧。“哎哟！痛死了。不是入火不焚吗？怎么还烧得痛呢？”哎！不是诚心诚意，而是在考验观世音菩萨那就不好了。对于经文我们不能依文解义，要讲活，不能讲死了。“入火不焚”有很多意思，这个火在这是指烦恼火。我们心里乱，就是火烧功德林。当你起烦恼烈火时，就念观世音菩萨，就知道一切都是空的，烦恼也就消失了。这不就是入火不焚吗？！所以我们讲法不能完全照字面意思解释。“入水不溺”中的水是指什么呢？是指爱水。你看要好的人分别了，就要流眼泪。把你喜欢吃的东西放在你面前，口水就流出来了。所以这个“水”是指爱水。倘若在这些时候，你念观世音菩萨，知道一切都是虚无漂渺的假相、幻想，就象空中的花，水中的月亮一样不可得，这样爱水就没有了。这不是入水不溺吗？！所以经典讲活了都能通，照句子讲死了就不好。所以大慈大悲观世音菩萨是无所不在，时时刻刻都能现身。我们真正苦难的时候念观世音菩萨，就能得到解脱。

    第十四条：按照我们国家过去的风俗：人死后前三天都放在床上不入殓。三天后就放在棺材里摆一摆，这时候棺材盖子不盖，钉子也不钉，这就叫小殓。七天后就把棺材的盖子盖起来，钉子钉好，这就叫大殓。所以从前的风俗就是三天小殓，七天大殓，但现在做不到了。现在在医院里，气还没有断透就说：“不行了，不行了，马上送到太平间里去。”所以现在死在家里还比较好一点。但在家里也要看时间因缘。假如是夏天，天气很炎热，也放不到三天，这时就可以在宾仪馆的冷藏库中放一放。孙景风居士猜测我国的这种风俗大概也是因为在三、四天之内，死者的识神还没有完全离开尸体，还处在迷闷阶段。禅定功夫越好的人走得越慢。功夫越差的人走得越快。但在这前三天半到四天之间绝对不能烧。假如这个时候送到殡仪馆一烧，那就糟糕了。因为三、四天之内他的识神还没有完全离开，还可能假死，有可能又活转过来。这种情况的确是有！我在黄崖讲经的时候，有一个人告诉我说：“从前我一点也不相信六道轮回。现在我真的深信不疑了”。我问：“那是什么原因呢？”他说：“我生病住院的时候，遇到一件事情。当时我的病并不重。那些病友在打牌，我没有事就在旁边看。这时我看见空中有个女子向我一招手，我就跟着走了。那时候我的身体也没有知觉，就飘啊飘，来到一个地方。有一扇大铁门，门上钉了很多钉子，上面写着‘冥界’两个大字。这个女子关照我说：‘你在门口等着我，不能进来，我去叫一个人来’。说完她就进去了。我等啊等啊，等了很长时间她还不出来。我就跑进去了，看见里面阴森森的，一间间的房子。咦，我看见我的一位朋友。这个朋友说：‘是我请你来的，因为有桩事情要托付你：我的母亲为我离开了她，哭得不得了。一只眼睛哭瞎了，另一只眼睛快要瞎了。所以我请你来帮我传个消息，告诉她我在这里很好，叫她不要再悲伤。再一个就是我母亲在家没有人照顾。你是我的好朋友，我想托你照顾我的母亲。你肯答应吗？’‘答应！答应！’我说。‘好！那我赶快把你送出去，呆在这里不好’。于是他把我送出来，我又飘啊飘，到了医院。‘扑通’一声我又落下来了。这时我看见那些医生正在给我输氧气，打强心针。他们说：‘唉！好了好了，活过来了’。我问：‘怎么回事？’他们说：‘哎呀！你刚才都死掉了’。有一个打牌的人说：‘刚才，扑通一声，你的身体就扑到我的身上。我看到你的气脉都没有了’”。他的识神走出去了，色身就扑到打牌人的身上。大家看到他没有气了，就赶快去喊医生来抢救。他说：“我还不知道会有这种事情，没想到是真的！因为我当时已经死过去了，他们就打电报把我母亲喊来了。我告诉我母亲发生的事情，并问：‘我们隔壁某某人的儿子是不是死了？她是不是为此哭瞎了一只眼睛，另一只眼睛也快瞎了。’我母亲说：‘就是’。以后我就照他的要求供养他的妈妈。碰到这件事情我才相信真有六道轮回”。这个人所讲述的就是假死。他的魂被这个女子一招就跟着飘出去了，并没有真死。因此三、四天之内色身可能是假死，还有可能活转过来。
    佛的制度是出家人死后不放入棺材，而是坐缸火化。大家都见过吧：一个火化缸，外面贴好火化者的名字。因为要烧火，所以缸底下有一个洞。要死的人盘在里面坐好，下面堆上木材，浇上油，放上供香，然后再点火烧起来火化。因为有供香，所以烧起来有香味。但这要经过二十一天之后才举行，不是当下就烧。如果三、四天没过就烧，他的识神还没有走。你要烧他，他会痛苦死了，所以不能这么快就烧。因为依照本经的开示，人死了之后外气虽断（就是指鼻子的呼吸断了），内息未绝（就是指胎息还有）。我们做功夫也是这样，功夫做得好入定了，呼吸就没有了。但胎息还是有，还在下丹田里转动，第八识还没有走。第八识又叫“暖受室”，如果摸摸身上还有热气，那就是还没有死。入灭尽定的人，他的第八识就没有走。他身上都冷了，但心口还没冷。第八识还在心包络里面，内息（胎息）还在。做功夫的人证到胎息并没有见性。因为这个身体还没有化空。要完全化空了，连虚空也不存在了，唯有绝对真心现前，那才是见性！所以做到胎息只是禅定功夫很好，但并不是见性。胎息也称识闷绝位。就是识神闷到里面，没有脱开这个色身，就象被别人打昏了，或者生病休克了一样。休克也是不呼吸了，世俗上称为昏厥。通常人死后这段时间有三天半至四天，修行有定力的人可以维持四至七天。七天之后识神才能完全离开，不再闷在身体里面了。所以人死后不能马上就烧。送到殡仪馆后，最好给他用防腐剂或放在冷藏库中保存几天。马上烧很不好。
    现在全国各地都举行火葬，这个方法很好，很清爽。从前我们都是要买棺材，买坟地土葬，很浪费！有些人还很讲究，要什么兰板棺材、硬木棺材，还要很多的陪葬，真是不得了！现在挖古墓挖出很多的宝贝供人展览，对死者有什么意义呢？！所以还是火葬好，付之一炬烧光算数。人死了，家里本来就有很多事情，还要出殡，这样很麻烦。以前都是大出丧，我记得上海那个时候出丧，不知道要多少人，就象出兵一样，真是不得了！现在火葬这个办法很好，优点很多。可以节省财力、物力和时间，省下的土地还可以种庄稼。从前坟墓造得很考究，象一个大花园，真是浪费。佛的办法就是要节省，都烧掉。但佛制不是马上烧，而是坐在佛龛里或者坐在火化缸里，后来是在一个木头龛里坐几天。如果是有功夫的人，可能过很长时间身体都不腐化。象九华山百岁宫无瑕禅师的应化身，就是一直不坏。我记得从前常州天宁寺的眼开和尚，在清朝是翰林出家，他的功夫也很好。他临圆寂时就预先关照他的徒弟：“三天之后你们开缸看看，假使我的色身不坏，那就可以装金。如果色身腐化就火化好了。还有这串佛珠是×××的，你们帮我还给他”。他安排好后就自己走到火化缸里，盘脚坐好。念佛僧众围绕他的火化缸给他念：“本师释迦牟尼佛”。因为他是禅宗不是净土宗。三天之后打开缸一看，身上有黑斑了，表明身体已经开始腐烂。于是，大家就把眼开和尚的肉体烧掉了。不是有人说，现在毛主席的身体摆在水晶棺材里，身上已经有黑点了，这就表示已经腐化了。
    孙景风居士再三苦心关照：“惟为死者安全起见，决不可朝死而夕即焚”（见原文五十九页）。人死之后识神还没有走，把他烧了，他痛苦的不得了。这一痛苦就把他害了，嗔心一起就投到毒蛇猛虎异类道里去了，不能再升西方。非但他的肉身痛苦，害得他的法身也不能成就。所以为了安全起见，绝对不能早上死晚上就去焚烧火化。应该送到殡仪馆冷气间里放几天，不要马上去烧。至少三天之后，我们再在殡仪馆里开追悼会火化。如果殡仪馆里没有冷气设备，暂且买个薄皮棺材，不要考究。因为薄皮棺材比较省钱，将来要烧的吗，买厚棺材有什么用处呢？所以买个薄皮棺材暂且收殓起来，经过七天之后再烧。或者依照回教的办法。回教的办法很好，把死者刷洗清爽之后，用白布从头到脚统统缠起来，以盒盛之。回教徒的棺材就是个盒子，用很薄的板钉成，下面一抽，底就掉了，所以叫脱底棺材，很小很轻。临葬时将盒底抽出去入土，就象你们搓麻将的盒子一样，一抽就脱开了。不象我们民间的棺材做得很厚很笨拙。回教徒的棺材都是到清真寺去租。租用一下，用过之后再还给清真寺，也不埋掉。不过我知道，若不是回教徒，你到清真寺，人家不租给你。收殓起来摆过七天以后，识神已经走掉了，这时再烧。这样死者既得安宁，活人也可以节省财力物力。事情少了，麻烦少了，家属也可以轻快些，不妨碍工作了。这一段话是孙景风居士附加上去的，就是希望大家注意不要朝死而夕焚。要摆过一个礼拜，最少要摆过三、四天再烧。

    以上就是“卷头语”，下面开始讲正文。


第二部分 正文

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第二部分　正文

    中有教授听闻解脱密法（藏名巴多脱卓）
    西藏密教初祖莲华生大士心传宝典
    取库藏者持明羯磨大师自黄金河畔堪波达山请出流通
    诺门金刚乘弟子寿固金刚孙景风敬译

    本经由密宗红教初祖莲华生大士所著。由于时间因缘不成熟，他将本经写好后，藏在山洞里面，并没有马上流传。后来他又化身成持明羯磨洲大师，到藏经的地方（即黄金河畔堪波达山），把经文取出来流通。现在由金刚乘弟子孙景风居士翻译完成。

正编上卷　死位中有与法性中有

皈敬偈

法身阿弥多婆无量光
报身莲华寂静忿怒尊
化身莲华生师众生怙
三身上师尊前我敬礼
（见原文六十页）

    死位中有就是人刚刚断气后的三天半到四天之内，这段时间中有身处于迷闷阶段，还没有脱离肉身。到第五天中阴身从身体里出来，就清醒了，这时就到了法性中有时期，为期十四天。
    “皈敬”就是皈敬求加之意。皈者，皈依也（皈即归家，依即依靠）；敬者，敬礼也。求加就是请求加被。皈敬偈就是依靠我们的法祖莲华生大士，向他敬礼，请求他的加被。阿弥多婆无量光就是说阿弥陀佛具有无量光、无量寿。他具足一切，法力无边，光明不可限量。这就表示我们的法身（即佛性），它是诸法的根本。“莲华”就是指莲华身。“寂静”尊就是正法轮身，妙相庄严，有三十二相，八十种好。“忿怒”尊就是教令轮身，即明王身，是专门怖魔的。所以在这里“莲华”“寂静”“忿怒”尊都是指我们尊贵无比的佛菩萨，代表我们的报身。“化身‘莲华生师’众生怙”就是说莲华生大师是由释迦牟尼佛、阿弥陀佛、观世音菩萨合起来化生的，所以叫化身“莲华生师”。众生怙就是指佛菩萨是广大众生的依靠和保护者。所以这段“皈敬偈”就是说我们要在具足法、报、化三身的上师面前，恭恭敬敬的再三顶礼，诚心诚意的祈求佛菩萨的加持。

    诸中根瑜伽士，中有解脱方便，即此“听闻解脱密法”。凡义有三：即前导、正述、结归三分。（见原文六十页）

    文中为什么说诸中根瑜伽士，而不说上根瑜伽士呢？因为上根人修法修得好，他们在未死之前已经证到自己的佛性，不必等到中阴境界现前即可解脱。所以本密法是诸中根人最方便的解脱法门。瑜伽士就是指修法修的相应的人。中根瑜伽士生前未证法身，活的时候不能了生死，但死后中有时期听到本法的教导就可以得到解脱。这本《中有教授听闻解脱密法》共分三个部分，即前导、正述和结归。前导就是在为亡者说法之前的导引。正述就是本经的正宗分，就是告诉我们一步一步的如何解脱。结归就是最后的归纳与总结。就象我们讲经一样也有：序分、正宗分、流通分。前导就相当于序分，正述就相当于正宗分，结归就相当于流通分。


【初】 前导

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
【初】　前导

    此中敷陈“中有教授听闻解脱密法”，在密乘中，修法行者，分为上、中、下三根，诸上根人，依“引导次第”（引导次第者，谓行者初由显教入手，俟有相当修持，通达空性以后，次入密教坛城灌顶，授以大法，由“生起”“圆满”二次第循序进修，迨命终时，即仗引导次第而得解脱）。最初入手修持，即仗“引导”，定得解脱，若或未能解脱，则于“死位中有”（命尽时谓之死位中有）时，不必修颇哇法（迁识往生法名颇哇法），迳修成佛。（见原文六十一页）

    敷就是铺出来，陈是陈述。前导讲述了在《中有教授听闻解脱密法》中，上根人、中根人以及下根人如何解脱。上根人能够解脱的法，中根人就不能解脱，下根人则更不能解脱。所以上、中、下三根人的解脱方法都不一样。
    译者在括号里将密法的修行次第作了解释。就是说修密宗的人开始修行的时候都要由显教入手，假如不懂得显教的教理，就不能修密法！因为教理是通理，密法是事行。就象读书，先要明理，明理之后才能具体去做。净土宗同样也是先要懂得教理，然后再念佛——这就是修持。如果一点道理都不不懂，怎么去做呢？所以修行先要由显教入手。研究教理达到一定的程度，最好能够通达空性以后再入密教。通达空性就是指明白了色就是空，空就是色，不再把空当成是顽空、断灭空或析法真空、或体法真空等等，而是理解了妙有真空，真空妙有的道理（此段可参见本文“翻译缘起（二）”）。但如果对显教没有相当修持的人是不容易通达空性的。所以应该通达空性以后，再来实修密法。密法是通过持咒、结印等方法来修持，比显教多了一个方便加持——即佛菩萨的加持力。关于咒，我们前面讲过了，是佛菩萨的心在禅定中所化的符号。我们念密咒就等于和佛菩萨通电报，咒就是密电码，印就象天线一样。我们通过结印、持咒就能把自己本身的能量和宇宙间的能量接通，也就是和佛菩萨的能量接通。这样佛菩萨就会加持我们。显教就完全靠自力，比如参禅就没有佛菩萨的加持力。所以密宗有这样的方便法，比较省力，也比较容易成就。进入密教须经“坛城灌顶，授以大法”。坛城就是道场，就是设个道场来为受法者灌顶。灌顶是个仪式。因为佛教是在印度创立的。当时印度王子继位（就是要做国王了），就要请个大臣来为他举行仪式，这个仪式就是灌顶。所以为了尊重之故，传授密法时也依照这个习惯举行灌顶仪式。每个法的灌顶都不同，因为用的咒语不同。灌顶授法之后，再由“生起”“圆满”二次第循序渐修。“生起”者就是从无到有，修有相的观想法。最初步的观想法是观想本尊、坛场等等。比如修“嗡、阿、吽”就是观想红光、白光、兰光分别从本尊顶上、喉结、心里放出来，收到我们的心中。再把我们所有的习气、污秽都消光、除尽。这就是从无生有，是生起次第中的一个方法。圆满次第就是把从无观想出来的有再化空，光也不可得，就象我们整日在空气当中不觉得有空气一样，要归无所得。所以《心经》中讲：“一无所得故，依般若波罗密多，得阿耨多罗三藐三菩提”。无所得是真得，有所得就不对了。所以圆满次第到最后就是归无所得。
    修习密法应按次第循序渐进，不可跨越。现在有些人初步的还没有修好，就要修下一步的。比如修大圆满法，大圆满法分彻却、脱嘎两部分。有些人连彻却还没有修好，就修脱嗄了。这怎么能成就呢？！彻却没修好，心还在动，心动就象我们照镜子时镜子在摇动，这样照的像就不清楚了。所以先要把初步的修好。修好后你的心就象静止不动的镜子一样，照的影像就逼真现前了。有的人还没有修过彻却，也不知道修成彻却是什么境界，就修脱嘎了。这不是胡来吗？！所以不得师承胡来是不行的。
    我们修法，不管是净土宗、禅宗还是密宗修到一定程度都是一样的，都能证到自己的光明，都能明心见性（修到这种程度的人就是上根人）。我们平时修法用功，快打开本来见性时，呼吸是要断的。一般人到这时都很心慌：“哎呀，我怎么要断气了，要死了！”一害怕就退回来了，很可惜！所以到这时千万不要害怕，要证见本性，要脱开这个色壳子，气是要断的，这就叫“虚空粉碎，大地平沉”。上根人已经证到这个地步，到死的时候就不害怕了，因为他已经“死”过，已经熟悉了，就能安安稳稳的解脱了。所以上根人就不需要中阴救度法，也不需要颇哇法了，即使他到死的时候有点迷闷，只要依照“引导次第”也可以解脱。引导就是告诉他：你现在已经放光，与光明合上去就能解脱。他一听到就会马上醒悟：“哦！我的光明显现了”。他就成就了。所以在世的时候用功最为重要！

    诸中根瑜伽士，临命终时，由此密法，决定解脱，又若未能解脱，则于法性中有（命尽后，经过三日半或四日期间，即为法性中有。）起现时解脱，故此听闻解脱密法，必须殷重修持为要。（见原文六十一页）

    中根人即使活的时候没有证到本性，也不要紧。依靠这本“中阴救度法”也决定能得到解脱。因为这个法很殊胜，它能够一遍一遍地提醒我们：现在是什么阶段，放什么光，是什么佛来接引你，什么菩萨来护持你……。使我们在中有时期（即死位中有、法性中有、轮回中有）得到解脱。所以借助本密法，即便是下下根人也不害怕了。中根瑜伽士中的“瑜伽”就是指相应。就是我们修的法要和我们的心相应；凡夫的心要和佛的心完全相应。上和佛的心相应，下和众生的心相应。所以在我们修法时要专心致志、毕恭毕敬，非常的虔诚，才能把妄念打断，才能和法相应。比如修净土宗的人念佛，也要念得相应才行。光是嘴上念念佛号，心里还在乱动，那就不是相应。念佛要做到“心念耳闻”，持咒也是一样，要把咒音听得清清爽爽，心佛道交打成一片，这才是相应。中根人在临命终时，假如在死位中有这三天半到四天之内没有得到解脱（死位中有有两次放光，假如这时候你业障重，经过很多次的提示，还没有醒悟，没有解脱），那也不要紧，还可以在法性中有（就是死后第五天到第十八天之间）光明显现时得到解脱。因为那时还有佛多次放光来接引，还有菩萨来护持我们，所以到法性中时期仍然可以得到解脱，但要求我们对本法要虔诚，要恭敬，不要轻看。应时时刻刻，拳拳在心，不要忘记。


一、颇瓦法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
一、颇哇法

    初、瑜伽人、于诸死相（凡人在未死以前，先现死相。请参“卷头语”——“度亡时期注意事项之（四）”）。当依观察死相自解脱法，善为观察。迨死相特征全现时，当施颇哇法，如教回忆，自行解脱。（见原文六十一页）

    在卷头语中我们已经讲过了，不论是谁在未断气之前都先要现死相。就是身体重了，呼吸急促了，舌头大了等等的现象现前（可参见本文“卷头语”度亡时期注意事项之（四））。在度亡的时候我们要注意仔细观察死者，对于生前曾经修过颇哇法的人，在他死相现前时就要教导他：“这个时候你不要心慌，不要痛苦，不要舍不得离开你的家庭。生老病死是人之常情。有生必有死，每个人都会死，这是辩证法。所以要镇定，不要悲哀，心不能散乱。现在到了关键时刻，千钧一发，你曾修过颇哇法，现在要注意观想用‘嘿——’把明点提起来，升到头顶上，再观想把阿弥陀佛或观世音菩萨的脚拿开，然后‘啪——’明点就出去了，就到了阿弥陀佛或观世音菩萨的心中。你就可以生到西方极乐世界去了。”假如亡者生前没有修过“颇哇法”，那么在他死相现前时，就要由度亡的人来帮他修。到时还是用观想法，度亡的人把气集中到手上，然后把气从他的脚底往上推，推到心脏，再推到喉咙，再推到头顶。一边推一边观想，最后“啪——”观想他的识神从头顶出去了。这个方法很有用。人到最后这一关非常重要，所以大家为帮助死者可以用这个办法。

    若已证迁转（即神识已经因修颇哇迁往净土），则不需修此听闻解脱密法。若或未证，则当于亡者尸旁高声朗诵此法。若无尸在（详附注一），则坐于亡者床榻或其住处而行此法。（见原文六十二页）

    怎么能知道亡者的识神已经迁到西方去了呢？有个办法：就是测量亡者的体温。看他是不是脚底先凉，然后腿上再凉，肚皮再凉，心口再凉，到最后头上还是温温的，那就证明他的识神已经从头顶出去了，这就叫顶圣，就是升到佛的净土去了。但是摸的时候要轻轻地试，不能戳得太重。也不能左一次，右一次的戳。因为人到最后要断气的时候很痛苦，你若碰他，他心里很窝火。从前有个国王，也是修佛法的。到最后要走的时候，让别人给他扇扇子赶苍蝇。不小心，“啪”一下子扇子打到了他的头上。这下坏了，国王一发火变成了蟒蛇，西方就升不上去了。所以不要左一次，右一次地去量他的体温，这一点大家要注意！假如亡者的识神经过修“颇哇法”已升到净土去了，就不需要再修《中有教授听闻解脱密法》了。下面的经文、咒语也不必再念了。假如亡者的识神没有从顶上出来，就证明他没有到西方去。那就要在亡者的旁边为他高声朗诵本密法。假如亡者的房间里有很多人，最好由一个人领诵，其余的人跟着念，声音不要太嘈杂。

    【附注一：亡者如在远方，亦可函索其生前相片或其贴身衣服一角，或取亡者生前用物，并列于前，呼亡者名，则亡者亦可应呼而至。】（见原文六十二页）

    “附注一”告诉我们：如果亡者不是死在家里，而是死在外地，即“无尸在”，这也不要紧。可以取他的照片，或者取他贴身衣服的一角（剪下一只角就可以了），或者取亡者生前用过的东西，摆在他的牌位面前，喊他的名字。他叫张三，就喊：“张三，请你来受供，我给你讲法，可以帮你解脱”。就这样和他讲，亡者即可应呼而至。因为死的人识神一出来，就脱离了躯壳，没有了障碍，所以就有神通（当然不象佛那样神通具足，没有漏尽通），哪怕远隔千里万里，他也能感受得到。你喊他的名字，他一飘就到，快得很。所以遇到这种情况就这样来行法。


二、诵法须知

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、诵法须知

    此时行法者，先念下文“谛实力偈”三或七遍，钩召亡魂，来前听法。

谛实力偈
（此偈应于每一次行法之前，必须念诵。）
以我意乐力　如来加持力
及法界力等　凡所思维境
皆随其所应　无碍速现前
（见原文六十二页）

    行法的人（就是超度亡者的人），在每次行法之前都要先念“谛实力偈”三到七遍。“谛”是真谛，就是真理。“实力”就是说我们本来具足一切妙用、神通，拥有真正的力量。只要我们发心，呼喊亡者的名字，就能够把亡者呼唤过来，和他讲法，并且能够让他听懂。下面讲述“谛实力偈”。
    “我”是指行法者，“意”是指乐意、诚心诚意，“力”是指力量。“以我意乐力”就是说我诚心诚意，非常乐意超度这个亡灵，作这件好事。我本身就具足这个力量。因为人人都具足万能的法性。只要我们诚心诚意的去做，再加上佛菩萨的加持力，我们就有这个感召力。因为一切时、一切处，不论我们修不修法，都离不开佛菩萨和十法界（指四圣六凡）的加持力。所以净土宗人不但要念阿弥陀佛，还要念观世音菩萨，以求观世音菩萨时时刻刻的加持。佛在《法华经》中也说：此人是行《法华经》的，修法华定的，要如何如何加持他。如果我们做好事，鬼神都会护持；如果我们做坏事，非但佛菩萨对我们摇头：这个众生怎么在造恶？！就连鬼神也要责罚我们。所以我们平常说：“三尺顶上有神明”，就是这个道理。这是真的！不要以为一个人做坏事没有人看到。其实鬼神都看得清清爽爽，你瞒不了人！因此，我们现在要救度亡灵，做好事，就会得到佛菩萨和十法界力量的加持，天龙八部都会护持我们。“凡所思维境”就是指我所想象的、所要求的。“皆随其所应”就是说都能得到感应。“无碍速现前”就是说没有任何障碍，能迅速现前。所以“谛实力偈”就是说以我自己的力量，再加上佛菩萨的加持力和十法界的加持力，使我所要求的都能得到感应，我就能做好这件事，就能将亡者超度，不会有任何障碍。所以我们只要一点不疑惑，把这段偈文一念，亡者就能随感而至，很快地在我们面前显现。

    上偈诵已，即已钩召亡魂，当即观想其来住面前听法，开始朗诵经文。斯时亡者亲属及恩爱夫妻等，不得哭泣，以碍行法。行法时，若有尸在，则于亡者外气将断时，由剌嘛或大德尊者、或亡者生前信崇之友、或同学侣伴等，引唇附耳（但不可近触其耳），而为诵此听闻解脱密法。（见原文六十二页）

    我们把“谛实力偈”念诵三至七遍，就可以把亡魂钩召来。这时我们就观想亡魂已来到我们面前听法。我们就可以为亡者朗诵经文了。经文大义就是告诉亡者：心不要乱，一切放下，与光明合上去就可以超脱了。所以这个时候死者的家属，就是死者的夫（或妻）、子女、父母等不能哭泣。一哭死者的心就乱了，也就听不进去本法了。我们在这里哭，舍不得离开他；他也会哭，舍不得离开我们。这样就妨碍他往生西方极乐世界了。所以净土宗人也是这样讲：死的时候，大家不能哭，只能帮他念佛。有佛菩萨的加被，可以接引他升西。假如我们这个时候忍不住，就到外面去哭。因为在房间里哭，既妨碍死者又妨碍行法者。
    在为亡者超度的时候，假如有尸体在，就在死者外气将断未断的时候，由剌嘛（就是西藏的出家人，我们汉地称作和尚）或大德尊者（就是修道有成就的人）或亡者生前信崇之友（就是死者活的时候很相信、很崇拜的人）来为亡者行法。如果找不到上述这几种人，就找一个和他意气相投，合得来的伴侣来为他行法。行法时，为使他能听清本密法，不要离亡者太远，要靠近他的耳朵，但不要碰着，要离开一点。


【次】 正述

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
【次】　正述

三、诵法实施

    兹说解脱听闻密法者，初，供养三宝。若富饶者，有力设供，当广为陈献；若力不充裕，可以一心思维，观为意所变现无量上妙供物，遍满虚空（谓非实有供物、而由心意中观想所成、变现上妙供品、为数无量、遍满虚空中）。次举诵下列各种念诵：
    （一）启请诸佛菩萨加被偈
    （二）救脱中有怖畏险峡偈
    （三）中有六纲
    （四）中有救怖愿
    以上四种偈文（均见下卷末附编中）。各念三至七遍，当视时间之长短而定。（见原文六十三页）

    在我们为亡者诵听闻解脱密法前，首先要供养三宝。这是为亡者行法所要做的准备工作。供养要看个人的经济情况。假如家里很富有，有能力设供，就可以多供养一点。因为修密法要设坛场，要供养，所以密法可以说是富贵人修的。那些年纪大的人可能见过密法的坛场。从前，在上海的静安寺就设了一个密法坛场，布置的很庄严，供养的很丰富，非常讲究。所供的物品都是金银财宝和珍珠玛瑙，需要花很多钱，在曼荼罗像上，涂的东西都很珍贵，不是普通的颜料：黄的都是黄金（把黄金碾成粉装上去），绿的都是翡翠，白的都是白银，红的都是玛瑙，所以富贵者就有能力供养。假如我们比较贫穷，没有能力供养，那就随力随份。佛菩萨是不会嫌好道歹的。不会说你供养的好，我就多加被你，你无力供养我就不理睬你。这是我们凡夫的见解。那为什么还要设供养呢？这是为了表示我们的真心诚意。佛经里曾讲过：有一个乞丐来供养佛。他讨啊讨，好不容易讨了点米。他把整整的、圆圆的好米一粒一粒的捡出来。在释迦牟尼佛给他说法的时候，他就供养了这一点米，而那些富足人家，供养十担八担的大米也不在乎。但是释迦牟尼佛却说：这个乞丐功德非常大。虽然他很穷，但心却非常诚恳。所以我们供养是尽力而为，不一定要很奢侈。有力供养者就多供养一点。假如力量不充裕，就把自己供养的一点礼物观想成须弥山大，变现成无量无边的上妙供品，尽虚空遍法界，来供养诸佛。这就是观想供养。因为我们的法性就是布满虚空，周遍法界的，所以我们就有这个力量。没有实在的东西不要紧，只要我们尽心尽意，诚心诚意地观想就可以了。因此我们说，时常以心香供养，就是顶好的无上供养。坛场供养设好后，我们就开始念诵上述四种偈文。
    第一个偈文就是启请诸佛菩萨加被偈（见原文一百七十二页）。
    第二个偈文是救脱中有怖畏险峡偈（见原文一百七十四页）。
    第三个偈文是中有六纲（见原文一百七十七页）。
    第四个偈文是中有救怖愿（见原文一百七十九页）。
    下面我们分别讲解：


启请诸佛菩萨加被偈

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

启请诸佛菩萨加被偈（此文在施法前念诵）

    凡亡者在临命终时，即当先作启白发愿，于三宝前，尽力陈设实有供品，或依自力观想所成之广大供云海，手执妙香，竭诚致敬，如下启白发愿：

    我们上面已经讲过，行法前要设三宝供养，尽我们的力量，富有者多供一点，贫穷者少供一点。实在没有也不要紧，就一心观想供养象海洋一样广大，象天空的云一样多，并在手里拿着很好的香启请诸佛菩萨，竭尽我们的诚心向佛菩萨敬礼。然后按照下面的文字告白发愿（上面的这段文字只是说明，不要念，下面的才是启请诸佛菩萨加被偈的正文）。

诸佛及菩萨　十方常住世
具足大慈悲　前知及圣眼

    这几句偈文的意思很简单，大家都能看懂。就是说请十方诸佛菩萨要常常住世。佛菩萨其实并没有离开我们。释迦牟尼佛圆寂时就说：我并没有离开你们，眼清净的众生就能看见我，眼混浊的众生以为我离开了。其实，佛菩萨是不舍众生，时常住世的。但并不是住在一个地方不动，而是无所住处涅槃。
    佛菩萨都是有益于众生的，具足大慈大悲。我们就是要靠众生才能成佛。假如没有众生受苦，我们怎么会起大悲心呢？！没有大悲心就不会发大愿，没有大愿就没有大行。在《普贤菩萨行愿品》中的“行”字（念heng，道行的行）就是从愿来的。所以说众生是我们成佛的资粮，我们要具足大慈大悲，没有慈悲是绝对不能成佛的！
    佛菩萨能够知道过去曾发生过什么事，将来会发生什么事，这就是“前知”。佛菩萨具足肉眼、天眼、慧眼、法眼之用，一切皆见，这就是“圣眼”。我们众生被妄想、颠倒、执着所蒙蔽，不能发掘这些功能。只要我们用心修法，把我们的妄想、颠倒、执着打破，就能显发这些神通。人死后离开了躯壳，也能够前知，也有天眼，也能看得很远，但不象佛菩萨那么圆满。

为众生依怙　不舍大悲愿
祈降临纳受　实陈意献供

    “怙”就是依靠，就是说佛菩萨是我们的依靠，一直在护持我们。佛菩萨的确是不舍弃接引众生的大悲愿，时时刻刻闻声救苦。所以我们应祈祷请求佛菩萨降临到我们的坛场，来接受我们真心诚意的供养——实际（就是我们自己的本性）所持的供养，来帮助我们超度这个亡者。

诸具大悲尊　智智与慈悲
所作诸事业　威力不思议

    诸具大悲尊，就是指很多的佛菩萨。在下面我们就可以看到东、南、西、北、中五方各有什么佛菩萨、什么圣母，非常多。智智是三智之一。三智即一切智，一切智智，一切种智。一切智就是说我们的本性是具足一切智慧，能知道一切。它包含了小乘道，就是罗汉、僻支佛的智慧在内，统称为一切智。一切智智就是撇开小乘的罗汉、辟支佛的智慧不算，只有佛菩萨的智慧叫智智。一切种智就是指差别界的所有种种不同的智智识识。要明白所有诸法的色相最终都归一，就是归到我们的佛性。所以一切智、一切智智、一切种智有这样的区别。佛菩萨是无比的慈悲，智慧圆满无碍，威力很大，不可思议。比如大势至菩萨的威力就很大，无所不能。我们修到那个程度就会有这么大的威力。这个力量不是我们思想所能想象得到的，所以叫“威力不思议”。

今有某姓名　舍现世往彼
离此界至他　已脱血肉躯

    我们度亡的时候，不能说：“今有某姓名”，要说“今有张三”或者“今有李四”。亡者叫什么名字就说什么名字。这一段就是说亡者已离开现世的血肉之躯要到别的地方去了。

无依复无怙　无救亦无援
最极大痛苦　今所现境相
已日暮穷途　离家去异乡
如入幽冥地　迷惘赴悬崖

    人死后，中阴身一出来就四处飘泊，无依无靠了。因为人执着惯了，认这个身体是我。一旦脱离身体，看见尸首停在床上，听见家人在哭泣，他就知道自己死了。这时他心里很悲痛，还想要身体，想往身体里钻，但躯壳已经坏了，已钻不进去了。于是他六神无主，忐忑不安，东飘西飘，象无头苍蝇四处乱转。既没有依靠，也没有人护持他，援助他。真是痛苦极了！再加上这个时候，他生前所造的一切业障象电影一样一幕幕现前：恶犬追逐，黑风暴雨，冰雹交加，夜叉虎狼……，非常恐怖。还有象雷一样大的声音“轰、轰、轰——”作响，还有强烈的光照射。真是无路可走，就象太阳要落山了——日暮穷途。家已不再是他的，恋着也没有用。只好离家去异乡，到另外一个黑暗无人的地方（幽是无人，冥是黑暗）。迷惘（惘就是不知所措）之中，看见自己贪、嗔、痴所化的三座大悬崖挡住他的去路，真是痛苦惊慌极了。

惊狂奔林莽　业力追逐故
或落无边荒　或漂流大海

    莽是指无边无际。就是说亡者惊慌失措地往漫无边际的森林里奔跑。因为后面有很多的恶相追逐他：虎、狼、鬼、夜叉等等。这些都是他自己生前造业所变现的。有的人身不由己，为躲避这些恶境界，跑来跑去就被赶到地狱里，或者落到漫无边际的荒野里，或者躲到大海里去了。

身不得自在　业风推荡故
或入战阵中　被恶仇执住

    业风就是指业力所感的大风。在《法华经》里就有这么一句话：“业风吹堕罗叉鬼国”。就是说你们要做坏事，这个业风就会把你吹到罗叉鬼国，就是吹到饿鬼道里去。从前有一个大夫问一位禅师：“这个‘业风吹堕罗叉鬼国’是什么意思？”这位禅师说：“你不配问这个问题”。这个大夫一听，就火了：“啊！我不配问这个问题呀？！我虽然不是大善知识，总归是个大文学家，怎么不配问这个问题？！”这时这位禅师说：“哎！这就是业风吹堕罗叉鬼国。我说你一句不配问这个问题，你马上就发火了，不就是业风吹堕罗叉鬼国了吗？”这位禅师讲得很好。我们一发火就是堕到罗叉鬼国去了。所以千万要当心！有的人说：“发一次火可能不要紧吧？”还不要紧呢！发火就是业风，就会烧毁你的功德林，把你吹堕到罗叉鬼国去。由于业风吹荡之故，就会使中阴身不得自在，做不了主，或者被吹到了打仗的阵战里面，被敌人抓住吊起来，非常痛苦。

无地可容入　或遭阎罗使
鬼卒备残酷　望之极可怖

    你们看，人到了这个地步，已没有地方可以容身，真是痛苦到了极点！或者是遇到阎罗王派出来的使者，就是白无常、黑无常、夜叉等等，这些鬼卒都残酷的很，他们把你扔进油锅、叉上刀山、打入十八层地狱。哎！真是不得了，令人望而生畏。

业果诸苦受　无间死复活
撑扎力已穷　颠连极孤苦

    中阴阶段所受的种种痛苦，都是我们生前造业的结果。所以我们不能做坏事。造业包括善业和恶业。我们做好事就是善业。比如我们念佛、修法是净业，这是很好的。造善业就可以升天享福。做坏事就是造恶业，就要下地狱受苦。在无间地狱里就是让你永远的死又永远死不了。用刀子把你戳死，然后又让你复活。为什么？就是让你不停的受苦啊！活了之后又被扔下油锅，在油锅里被炸死后又活了，活了之后又该受炮烙刑罚，炮烙刑死后又复活，再去受泥泞刑罚去了。无间地狱就是让你死了复活，活了再死，没有一分一秒的间歇，叫你永远受苦。苦得你力已穷尽，再也没有力量支撑了。这就是我们常说的颠沛流离之苦。所以人在中阴阶段真是苦不堪言。

愿诸佛菩萨　悲愍垂救护
于此待救者　为彼作依怙
赐彼加持力　护免中有苦
遮止业红风　遣回阎罗怖

    我们发大愿祈求佛菩萨慈悲、可怜、救护这个死者。这个死者也正在期待着被救度。请诸佛菩萨恩赐他，加被他，保护他（这就是加持力），让他有所依靠，免受中有境界的诸种痛苦。把中有境界的红风（就是业障所刮起来的大火光）止住，把阎罗的使臣（追命鬼卒等）都差遣回去，把业障所现的恶境界都变灭掉。

中有险峡道　安全拯救出
嗟我大悲尊　愿不舍悲愍

    亡者处在中有险峡道（被两山夹住很危险的地方叫峡，就象长江三峡一样被两山夹在当中），很危险。要把他们安全地拯救出来，使他们能脱离危险。“嗟我”就是叹息，“大悲尊”就是指佛菩萨。这段就是祈求佛菩萨不要舍离大悲的誓愿，可怜加被这些亡者，把他们都拯救出来。

不忘宏誓愿　令彼脱诸苦
哀求佛菩萨　愿慈光照住

    佛菩萨发了宏誓愿之后，是不会再忘记的。我们众生也应该这样，要常常铭记四宏誓愿，即：众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。“令彼脱诸苦”就是为了让亡者能脱离痛苦，我们虔虔诚诚地哀求佛菩萨，愿佛菩萨慈悲的光照耀死者，加被一切众生。

以大悲光钩　不令入三途
三宝最胜尊　愿慈悲摄受
恩施大悲力　令脱中有苦

    这是形容佛菩萨大慈大悲的光就象钩子一样能勾住死者，不会让他落入三途。三途就是三恶道，即地狱、饿鬼、畜牲。在佛、法、僧三宝中最殊胜的就是佛。我们愿佛发大慈悲摄受死者的亡魂，施恩加被，以大悲力令死者脱离中有的痛苦，把他从中有恶境界中拯救出来，进而证得法身或报身，脱离三界和六道轮回。
    以上就是“祈请诸佛菩萨加被偈”。这段偈文里面有很多内容是重复的，我们念的时候可以重编一下，简明扼要的几句就可以了。只要不离开它的重要意义就行。


救脱中有怖畏险峡偈

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
救脱中有怖畏险峡偈（此文在施法前念诵）

（一）
十方常住　诸佛菩萨
普贤寂怒　海会圣众

    佛菩萨是十方常住。不是住在某一方，而是东南西北四维上下无所不在。偈文中的“普贤”不是我们内地所说的普贤菩萨，藏文是指阿达尔玛佛，中文翻译就是普贤如来，也就是密宗所说的大日如来，即法身佛，在密宗里被奉为第一尊佛。“寂”我们讲了是慈悲、庄严、圆满的正法轮身。“怒”就是金刚身、愤怒身，是怖魔的，所以“‘普贤’‘寂’‘怒’”就是指普贤如来的正法轮身和教令轮身。“海会圣众”就是指佛菩萨周围的眷属，多得就象大海一样。每一个佛都有很多眷属。比如我们说西方极乐世界也是海会圣众：教主是阿弥陀佛，上首是观世音菩萨，下首是大势至菩萨，还有其他很多很多的菩萨。

上师本尊　空行护法
降临于此　哀请听许

    我们修一个法就有一个本尊。比如我们修“颇哇法”，如果修观音颇哇法，就以观世音菩萨为本尊；如果修弥陀颇哇法，就以阿弥陀佛为本尊。再比如修“准提法”，就以准提菩萨为本尊。本尊就是我们最高的上师。本尊下面的菩萨眷属就是空行，就象我们画的飞天一样。我们哀请诸佛菩萨，空行护法能答应我们的要求，都降临到这个坛场上，来帮助我们救度亡者。

至心皈命　上师空行
以大悲心　愍垂接引

    “至心”就是恭敬之至，没有一点虚妄之心。“皈”是回来，“皈命”就是所有的生命都交给了上师及空行护法等众，就是说我们的本命元辰要完全依靠上师，所以我们祈求本尊上师以大悲心哀愍我们，接引我们。

（二）
缘于迷妄　流转生死
闻思修三　如实照耀

    一切色相都不可得，都是梦幻泡影，而众生却偏偏迷于声色之中，把它当成真的，生出种种妄情。妄情的根源就在于执着这个色身为自己，所以见到好的就我要、我爱。爱就是妄情，爱生水往下流。要生西方极乐世界的人不能有爱情，有爱情就不能升天，所以爱最坏，是流转生死的根本。我们要出离六道轮回，就要听佛法，听过之后还应通过大脑来思维：佛法讲的是不是真理？我从前所做所想是不是有错误？应不应该改正？想过之后就该实际修行了。如果只是听一下，大脑没有思维，就等于没有听到。听也听了，想也想了，但不实际修行也等于没有听到一样。所以闻、思、修三样缺一不可。“如实照耀”就是按照我们所听到，所理解的实实在在地去做。照耀者就是指观照。我们用心观照，光明就会现前。

传承上师　导引在前
胜母空行　护持于后

    传承上师就是给我们传法的上师。他会帮助我们。导引我们如何去做。“胜母”者能生万法。我们前面讲过，佛父表示佛性的主体，能生出种种的妙用的就是佛母。母者，能生的意思。小孩都是由母亲所生。所以说一切妙用都是由母体所生，而母体又是主体所具有的，这就是双身法。对此我们千万不可起淫欲心。这段偈文就是说有传承上师在前面导引，胜母和空行（一切天龙八部都包括在内）在后面保护我们。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    我们祈祷脱离中有的种种痛苦和恐怖的恶境，护送我们到佛菩萨的净土去。正觉就是成佛。

（三）
嗔恚炽盛　流转生死
大圆镜智　光明照耀

    嗔是发火，恚是发脾气。“嗔恚炽盛”就是发怒、暴跳如雷，象猛火一样燃烧。这就是流转生死的原因之一。假如我们一点都不发火，那该多好。可就是做不到啊！人往往不由自主的发火，能不发火是很难做到的。我们修法的人就是要损之又损，把这个恶习消掉。当然一天、两天做不到，一天一天的做下去就能做到了。我们转第八识为大圆镜智，就能朗照大千，就转识成佛了。

金刚萨埵　导引在前
玛嘛几母　护持于后

    在密宗里有东南西北中五方五佛。金刚萨埵是东方的一尊佛。东方有升起之意，金刚表示不坏也。我们读过《金刚经》就知道，金刚能摧毁一切，而一切不能摧毁它。萨埵者是指觉有情，就是使一切有情都能觉悟。金刚萨埵和我们内地说的普贤菩萨同体异名。因为普贤菩萨为诸佛的长子。他在接受大日如来（密宗的普贤如来）摸顶授记时，大日如来给他手中一个金刚杵。所以叫金刚萨埵，也叫金刚手。金刚萨埵在密宗的地位很高，是密宗的第二尊佛。第一尊就是大日如来。这段偈文就是说金刚萨埵在前面引导我们，护持在后面的就是“玛嘛几”母。“玛嘛几”有的地方写成“盲盲几”，还有的地方写成“嫫嫫几”，虽然翻译的不同，但意思是一样的。“玛”者，母义。“嘛几”者，能生义。“玛嘛几”母就是能生诸种妙行的母亲。她在后面保护我们。为什么这样呢？这是表法的，还是指佛父佛母双身。佛父在前引导，佛母在后护送。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句。

（四）
我慢炽盛　流转生死
平等性智　光明照耀

    贪、嗔、痴、慢、疑就是五钝使，很难消除。我看大众一百个人就有一百个嗔。每个人都是这样想：只有我最好，我最高，你们都不行。贡高我慢！脾气很大，执着的很厉害，这就叫我慢炽盛。就是因为有我慢，不谦虚，心中不空净，光明就显现不出来了，生死轮回就无有了期。佛就没有我慢，他看一切众生都是佛。所以要是我们看任何众生都平等，就没有我慢了。但是我们人看人还不平等呢，更不要说看其他众生了。都是我高高在上，别人都不及我。其他种类的众生，象鸡呀、猫呀就更不相干了。所以这就是我慢。要转第七识为平等性智，把我执除掉，看一切众生都平等平等又平等，就能放大光明朗照大千了。

宝生如来　导引在前
佛眼佛母　护持于后

    宝生如来是南方的佛。因为我们的本性就是摩尼宝珠，能生众宝。修成就了，什么宝贝都有，就是宝生如来。宝生佛在前面导引，佛眼佛母护持于后。这个佛母的名字叫“佛眼”，《金刚经》中就讲有佛眼、天眼、法眼、肉眼、慧眼。佛眼佛母就是指无所不见，无所不包。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句

（五）
贪欲炽盛　流转生死
妙观察智　光明照耀

    我们人就是迷痴，贪得无厌，欲壑难填。有一千想一万，有一万想十万、百万、千万、万万。没有满足的时候。越多越好。可是贪的再多你也带不走！空空而来，空空而去。为什么说在天上享受之后还要下地狱？因为钞票太多，太享受了就是犯罪！我看还是多做善事好，可人们都不肯做。所以说贪欲炽盛，流转生死。这样就出不了三界。我们要转第六识（即我们的意识）为妙观察智。在我们的八识当中第六意识势力最强，特别容易着相，因为它无时无刻不跟着前五识跑。假如不是第六意识作怪，前五识都很好。比如我们的眼睛是眼识，它就象照相机照相，从不分别这个相是什么东西？也不分别这个相是好还是坏？更不会说这个相要不要？它只是将现量交给第六识，就是将信息传给第六识，让第六识来做主。第六识就时刻在分别：这是什么？这是好还是坏？这个要不要？然后它把信息再送到第七识，第七识又把信息传到第八识藏起来。就这样因循贮物。第八识种子越藏越多，永远不会饱满（就象我们的电脑，小小的一个软盘上不知道有多少信息藏在里面）。当一遇到有缘的事情，就反映出来了。所以第六意识势力很强。我们修行就是要从第六识下手。就是时时刻刻观照第六识，让它不要动。境界现前不理睬它，都是假的还执着什么？！随缘度日就是了。这样做就可以“六、七因中转，八、五果上圆”。第六识、第七识在因地上转换了，第八识和前五识才能圆满。因此我们不要追求享受，享受就是造业。我们的心应时时空净，以慈悲为怀，救度众生才是最要紧的。要时时刻刻观照做功夫，这就是观心法门，就是禅法，就是禅宗。假如我们时时刻刻不忘观照，不用三年到五年就能成道。但人就是时时刻刻忘记，一遇到境界现前就忘记了，就跟着境界跑了。所以我们用功难就难在不忘记。假如能于行、住、坐、卧四维当中时时不忘观照，没有一个不成佛的。另一方面就是用功用死了也不行。我们做功夫还要活泼泼的。所以六祖大师说：“对境心数起”“不断百思想”，就是这个意思。我们做功夫应“内不随妄念迁流，外不为事境所转，”即：对任何事情，不留在心里面盘算个不停，对任何境界不住着，都是过而不留。这样做功夫我们必定能成就。所以用功第一难就难在不忘记观照，第二难就难在不能死守，死守就是死水不藏龙，要活泼泼的才行。假如我们真正证成妙观察智，不住相了，就能大放光明而无所不照。

无量光佛　导引在前
白衣佛母　护持于后

    无量光佛就是阿弥陀佛，是西方的一尊佛。阿弥陀佛翻译出来就是无量光、无量寿。就是阿弥陀佛在前面导引，白衣佛母在后面护持。白衣佛母就是观世音菩萨。我们都说白衣观世音，是因为清净无染叫白衣。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句

（六）
嫉妒炽盛　流转生死
成所作智　光明照耀

    嫉妒是我们最坏的习气。人的嫉妒心都很重。别人比我好一点点，我就要嫉妒。所以说人最容易得“红眼病”，就是嫉妒的眼发红。你比我好一点我就要造谣言中伤你，把你拉下来，这样做很坏！所以嫉妒就象燃烧的大火一样厉害。我们流转生死都是由于贪、嗔、痴、慢、疑造成的。把前五识（眼、耳、鼻、舌、身）转成成所作智。到时无需分别，要看什么东西，什么东西就会现前；要听什么声音，什么声音就可以听到。这样就是光明照耀。

不空如来　导引在前
多罗佛母　护持于后

    不空如来就是北方的如来。真空是空而不空，有而不有，不是断灭空。所以我们说的真空是空空，就是把这个空也要空掉。如果你住在空上就变成断灭空了。空也要空掉就叫不空如来。不空如来导引有前，多罗佛母护持于后。多罗者是指无所不有，没有一点点缺陷叫多罗。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句

（七）
愚痴炽盛　流转生死
法界性智　光明照耀

    人都有贪、嗔、痴。人之所以有贪、嗔还是因为痴的缘故。我们假如不愚痴就不会去贪了。知道都是空的假的，还贪什么呢？！就是因为我们不明白一切相都是空的假的，以为是真有就贪得无厌。所以贪、嗔、痴中痴是根本！假如真是愚痴炽盛的人，将来就会流转生死而堕入畜牲道。畜牲就是很愚痴。所以痴是流转生死的根本，法界体性智就是指我们的本性光明，它是本来具有的。去掉贪、嗔、痴本性光明就会显现。

毗卢遮那　导引在前
法自在母　护持于后

    毗卢遮那就是法身佛。就是大日如来，也就是普贤如来。是中央一方的佛，他在前引导。法自在是所有法样样都自在，根本连法也没有。法本无法，都空掉了，所以就无所不自在。法自在母就是指一切法根本没有。所以释迦牟尼佛传法偈曰：“法本法无法，无法法亦法，今付无法时，法法何曾法”。哪里有什么法？！只要有个法在，还是法执！法空了，法执也没有了，都不可得，就叫法自在母，她在后面护持。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句。

（八）
五毒炽盛　流转生死
四智和合　光明照耀

    五毒就是我们前面说的贪、嗔、痴、慢、疑。因为炽盛之故，所以流转生死。四智光明就是指大圆镜智、平等性智、成所作智、妙观察智。四种智慧的光明合到一起（不算法界体性智），当然是光明朗照了。

五部如来　导引在前
五部佛母　护持于后

    我们前面讲了东、南、西、北、中五部佛，东方是金刚萨
    土垂，南方是宝生如来，西方是阿弥陀佛，北方是不空如来，中央是毗卢遮那。就是五部如来在前面引导，五部佛母，就是“玛麻几”母，佛眼佛母，白衣佛母，多罗佛母和法自在母在后面护持。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同“二”后四句

（九）
迷境炽盛　流转生死
解除恐怖　光明照耀

    迷境炽盛，是指生前的迷境和中有的迷境。我们生前着相，迷相就是迷境。死后的中阴身也迷在中有境界上，也是迷境。因为我们迷境，所以就造业受报流转生死。我们要解除中阴境界的恐怖相就要以光明来照耀，使我们能得到解脱。

诸忿怒尊　导引在前
诸忿怒母　护持于后

    “怒”就是忿怒身，也是明王身，非常害怕。就是忿怒尊在前面引导，诸忿怒母（有佛父就有佛母）也现的恐怖相在后面护送。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句。

（十）
习气炽盛　流转生死
俱生智慧　光明照耀

    习气炽盛就是说，我们每个世俗人执着的习气都很厉害。总以为这样就好，不这样就不行。比如四川人、湖南人、贵州人都喜欢吃辣的。他慢慢就习惯于吃辣的，没有辣的，饭就吃不下去。习气就是这样慢慢养成功的一个习惯。这个习惯养成以后就很难改。比如吸烟。很多人改了又吸，吸了又改，三番五次都改不掉。最后还是要吸。所以俗话说：“江山易改，秉性难移”。就是指我们的习气很难改。我们学佛的人就是要改这些习气，常常要拗犟，违背它，和它做斗争。它要这样你非不这样，看它过不过得去。这样习气才能改掉，智慧光明才能显现。所以初初开悟的人，习气只是稍为摇动了一下，还是很深很重。要把习气改光必须在境界中经过多次磨炼，不是一天、两天就能改过来。所以圭峰禅师说：“常需觉察”。这是古来大德用功所得的结论。“常需觉察”就是长时期时时刻刻地观照考察自已，还犯不犯这个习气。损之又损，才能相应。人的习气就是太重了。比如人们要吃鸡、要吃虾，天天杀鸡不知造了多少业；一碗虾不晓得有多少生命。还有的人说：“我不吃大荤，不吃猪肉，吃小荤，吃螺丝”。唉！你吃一碗螺丝不知有多少生命呀！所以习气至深一定要改。
    俱生智慧就是指我们本性光明是生来就有的，无始以来就有的。但俱生无明也随之而来。俱生智慧常常为俱生无明所遮盖。有人问：“我现在用功修行成就了，将来会不会再有无明呢？”他不知道无明是俱生无明，就是无始以来随着佛性就有的。就象牛的两支角一样。小牛生出来就有两支角，不是一个一个生出来的。是这个俱生无明遮盖了我们的智慧，叫我们着相受报。假如我们把无明打破除尽了，就不会再迷误，就不会再造业受报了。就象出矿之金，金子没提炼之前是和砂石混在一起，经过提炼变成纯金，它就不会再和砂石夹在一块了。所以打破无明我们就不会再迷了。

勇士持明　导引在前
空行会众　护持于后

    勇士是比佛菩萨低一等的忿怒身。但都是保护佛法的善众。比如夜叉很怕人，但他护法也很好。现在人做香功：“香、香、香……”香从何来呀？他是天龙八部之中的一众，乾闼婆，焚香众。天龙八部都是保护我们的，就很好。他们导引在前，空行会众护持于后。

祈脱中有　怖畏险峡
送我往登　正觉佛土

    意思同（二）后四句

（十一）
愿诸空大　勿为我敌
愿我亲见　蓝光佛土
愿诸水大　勿为我敌
愿我亲见　白光佛土
愿诸地大　勿为我敌
愿我亲见　黄光佛土
愿诸火大　勿为我敌
愿我亲见　红光佛土
愿诸风大　勿为我敌
愿我亲见　绿光佛土

    佛性有地、水、火、风、空、根、识这七大种性。现在这段偈文讲的是五种：地、水、火、风、空。根、识就不讲了（根就是我们的五根，识就是我们的分别心）。地、水、火、风、空这五大种性是最重要的。所有的山河大地、草木丛林都是由地、水、火、风、空形成的。人们只是不知道，不相信山河大地怎么也是我呢？这个身体才是我，山河大地跟我不相干。他不知道山河大地也是地、水、火、风、空形成的。地、水、火、风、空就是佛性当中的五大种性，所谓种性者就好比种子，能够长出东西来。比如：稻种种下去，稻子就能长出来，结出很多大米。同样地、水、火、风、空的种性能生出很多很多东西。地球、日月、星辰都是由它生出来的。你们看地球就很明显：地壳就是地大；海洋河流地下水就是水大；地下有火会产生火山爆发就是火大；地球自转公转，属风大；地球里面是空的（不空它怎么转呢？！）属空大。所以任何事物都是一样，都是我们自己。就是因为无明，取了小部分的地、水、火、风为自己，认这个色身为我。其实这个色身是父精母血结合成的一个脓胞，在子宫里面长了个人体，人们就认这个身体为我。这都是因为妄想执着的缘故！佛性是布满虚空，周遍法界，无所不在。我们只要妄念不动，身心世界都化空，就什么都没有。那时我们就明白了，这个地球原来就是我自己！所以说：“会万物归己者，其为圣人乎？！”圣人他明白这个道理，一切万物都是他自己。就象庞居士的妻子所说：“易易易，百草头上西来意”。百草不光是指草，而是形容一切事物。就是一切事事物物哪个不是我？！都是我自己。我们要明白这个道理才行。
    经中说：“愿诸空大，勿为我敌”。我们看见空洞不要害怕。有人告诉我：“打坐的时候，忽然出现一个大空洞。我就要跌下去了。吓死了！”那就是空大现前，不要害怕。现在打坐用功还害怕，到了中阴境界就更害怕了。
    “愿我亲见，蓝光佛土”。我们知道天睛的时候，天空就变蓝了。万里无云，蔚蓝色的晴空就是蓝光。为什么这样说呢？因为我们的本性本身就具有七彩光明，空大是属于蓝光佛土。
    “愿诸水大，勿为我敌，愿我亲见，白光佛土”。水大是属于白光，也是我们本性所具有的，所以我们看见发大水也不要害怕。
    “愿诸地大，勿为我敌，愿我亲见，黄光佛土”。地大为什么是黄光呢？因为佛的国土是黄金铺地，所以称黄光佛土。这些都是我们本性光明所具有的。因此当我们看到大地荒无人烟，没有边际时也不要害怕。
    “愿诸火大，勿为我敌，愿我亲见，红光佛土”。大火是红光，我们看见大火也不要害怕，都是我们自性所显现的。
    “愿诸风大，勿为我敌，愿我亲见，绿光佛土”。风大就是绿光现前，看见大风起了也不要害怕，这也是我们自性所显现的。

愿诸虹光　勿为我敌
愿我亲见　一切佛土

    地、水、火、风、空过了之后就有虹光发现。虹光就是以上各色佛光合为一体而放射的大光明，就如同太阳的七彩光合在一起放射一样。愿此虹光，不要以我为敌，愿我亲见一切佛土。

惟愿诸辉　知为自辉
愿中有相　自己证知
愿中有境　三身亲证

    在中阴时期还有爆炸声、雷轰声，大炮仗的声音。要知道这些声音都是自性显发出来的，不是外来的。所以不要害怕！我们的自性就具有这个本能，就具有这些声音。我们看见的红光、蓝光、白光、绿光、黄光等一切光明，也都是我们自己放的光，也不是外来的。辉是放射的光彩。闪闪烁烁射出来的光就叫“辉”。中有时期的一切境想都是我们自己的本性所显现的，不是别的东西。愿中有的一切境相和法、报、化三身，我们都能亲自证到。


中有六纲

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
中有六纲（此文在施法前念诵）

（一）
嗟！
我今生处中有起现时　生世无暇懈怠当永断
闻思修三不乱证实义　心境朗然当亲证三身
于此一度获得暇满身　勿于迷离道中而抛弃

    “纲”是指事物最主要的部分。“中有六纲”就是告诉我们在生处中有、梦境中有、静虑中有、死位中有、法性中有及轮回中有这六处中有（在本文“卷头语”——“中有的种类”中已作详细说明）显现时，我们主要应该注意哪些方面，应该如何去做。此“中有六纲”要在施法前念诵三到七遍。
    “嗟”是文言叹词，并无实义。生处中有是指我们住胎的这段时间，一般需要九个半月。“无暇”就是指没有时间。因为我们活的时候，执着外境，追逐声、色、货、利，忙碌一生，借口“没有时间”修习佛法。由于懈怠之故，前一世未能解脱，现在又重新投胎，落于生处中有，生死轮回又从头开始。因此，在生处中有起现时（即在我们住胎的时候），我们应该发心：要永断“无暇懈怠”，应好好修习佛法，不再追逐外境。“闻思修三不乱”就是说我们首先应该听一听佛的教理，然后再经过大脑思维，以前我们的所做所为是否有错？想过之后就应该切切实实按照佛的教导去做。所以，在修行的过程中，“闻”、“思”、“修”这三个条件，缺一不可。我们果真能如此，就能够亲证佛性，这就是“证实义”。正如《金刚经》所说：“凡所有相，皆是虚妄”。唯有佛性是真实、永恒的，所以称之为“实义”。当我们亲证佛性之时，大智慧云涌，心境豁然开朗，这就是“心境朗然”。我们再进一步用功修行，就能够证得法、报、化三身，这就是“亲证三身”。这段偈文的最后两句“于此一度获得暇满身，勿于迷离道中而抛弃”就是说：如果我们能真正发心修习佛法，在我们这一生（“于此一度”就指投胎出生后这一生）就能够圆满自在（“暇”在此是闲暇、自在之意），不再糊里糊涂的在六道轮回中被抛来抛去，自己就能作主了。“迷离”是指糊里糊涂的不清楚。我们人就是这样浑浑噩噩、糊里糊涂的在六道中头出头没，所以“迷离道”在这里就是指六道轮回。

（二）
嗟！
我今梦境中有起现时　愚痴尸睡放逸当永断
一心不乱定住实相中　保任梦境修幻化明光
勿如傍生之状而长眠　爱惜睡眠现量合修持

    梦境中有就是指我们睡着了做梦的时候。这个时候人就糊涂了（即“愚痴”），忘记了用功（即“放逸”），身体像死尸一样（即“尸睡”）。这样我们怎么能了生死呢？！所以我们要永断“愚痴尸睡放逸”，要“一心不乱定住实相中”。“一心不乱”就是“定”。“住实相中”就是一直了了分明而不糊涂，不为境界所转。这样，梦中的幻相就转化为大光明，这就是“保任梦境修幻化明光”。“保任”是指修行的两个阶段。我们用功修行，打开本来亲证佛性后，就要时时观照保护，不为境界所转，这就是“保”；等到保护圆熟了，就任运自如，不用保了，这就是“任”。只要我们经过不断的精进用功，就能做到既使是睡着了，也仍然是了了分明，不为梦境所惑。“勿如旁生之状而长眠”中的“傍生”就是指畜牲。有很多动物，象熊、蛇等，冬眠时一睡就是几个月。我们人要有智慧，不能象动物一样愚痴，昏睡。我们知道：财、色、名、食、睡是五盖，是遮蔽我们本性光明的坏东西，所以要勤除五盖。但除“睡盖”并不是不睡觉，只是我们大多数人睡着就糊涂了，在梦中生出种种分别，被梦境所转，这就是比量境。我们现在修行就是要做到，既使睡着时，仍然是了了分明，不为梦境所转，即现量境。所以说我们睡觉也是在做功夫。这就是“爱惜睡眠现量合修持”。

（三）
嗟！
我今静虑中有起现时　散乱昏沉种种当永断
不乱无执定住离边中　生圆二次愿能得宣示
所作已断一心修行时　不为烦恼迷惑所随转

    静虑中有就是在我们打坐入定时，识神所见的一切境界。这还是由于我们六根不清净，昏沉散乱的缘故。所以我们要永断“散乱昏沉”。这样就是“不乱”，就是“定”。定就是指对境不生心，不为境界所转，而不是坐在那里很长时间不动。所以说大定无出入。如果我们执着追求入定，反而不能得定了。因此我们要“无执定住”。“边中”就是说，我们凡夫不是执着“有”，就是执着“无”，总是向两边倒。有两边就有“中”，所以叫“边中”。如果我们在日常动用当中能心空无住，赤裸裸、净洒洒，一丝不挂，这样就是“离边中”。“‘生’‘圆’二次愿能得宣示”中的“生”是指生起次第，“圆”是指圆满次第。生起次第和圆满次第是密法中修持的二个步骤。在修法前我们都会发愿，希望修法能够有所成就。如果我们果真能“不乱”、“无执定住”、“离边中”，那么修法前所发的愿就能得到证实（“宣示”就是指实现）；就能够时时刻刻了了分明，不为境界所转（即“一心修行时”）；就能够做到作而不作（即“所作已断”），这也就是佛所证得的真空妙有的境界。这样就不会再有烦恼迷惑，就能潇洒自在，任运自如了（即“不为烦恼迷惑所转”）。

（四）
嗟！
我今死位中有起现时　一切贪求恋着当永断
不乱契入显明教授义　游心自证无生太虚景
即将舍离质碍血肉躯　无常死亡临头当了知

    死位中有就是指我们死后三天半或四天之内。在这段时期，我们仍然贪恋着自己的身体、妻财子禄、名誉地位等。一旦知道自己死了，心里就会很乱。所以这个时候，我们应当永断“贪求恋着”之情。只有这样，在死位中有时期，才能不慌乱（即“不乱”），才能接受（即“契入”，契是契合之意）别人为我们行此中有解脱密法。本密法教导我们：在死位中有这段时期，有两次光明显现，光明就是我们自己，这就是“显明教授义”（“显明”就是指光明显现的时候，“教授义”就是教导、指示）。在这个时候，只要我们一醒悟即可证成法身佛，这就是“游心自证无生太虚景”。“无生”即不生不灭的法性身。“太虚”就是指虽然有但实质是虚（即空），“太虚景”就是指真空妙有的境界，也就是证得法身时的境界。“游心”就是指散乱的心，即妄心。证成法身佛就是舍妄归真。这段偈文的最后两句就是说：在我们的识神即将离开身体（即“质碍血肉躯”）的时候，我们应该明白（“了知”就是了解、知道）诸法无常，有生必有死，死亡是必然的道理。这样，就要求我们在日常生活中磨炼自己，断除自己的“贪求恋着”之情，到死位中有时期，一切放下，与光明合上去就能证成法身佛了。

（五）
嗟！
我今法性中有起现时　恐惧怖畏境相当永断
一切显现认取为证智　中有境相即此当了知
阻大义利千钓一发时　自识变相寂怒又何惧

    法性中有起现时，就是指死位中有之后，从第五天开始到第十八天这段时间，共 计十四天。这时，亡者慢慢清醒过来，识神从身体里出来，见到强烈的“光”“声”“辉”和佛菩萨寂、怒部的双身像，便产生恐惧和怖畏。所以我们应该明白“一切显现认取为证智”。就是说，一切现相都来源于我们的自内证智（见本文“卷头语”——“本密法的殊盛功德”），都是我们的佛性所显现的，都是自识的变化。所以，在这时，我们要永断“恐惧怖畏境相”。如果我们不惊不怖，在法性中有时期光明显现时，与光明合上去就可证成报身佛。如果我们恐惧怖畏，甚至吓得逃避佛光，那就阻碍我们证成报身佛。所以这个时候就是“阻大义利千钓一发时”。“千钓一发”就是非常关键的时刻，“大义利”就是指成报身佛。

（六）
嗟！
我今轮回中有起现时　意念纯一至心当保持
善妙缘会尽力求延续　永断胎门回头须忆念
努力净相唯一需要时　嫉妒永断修上师双身

    轮回中有就是指法性中有之后至投胎前的这段时间。这段时期，亡者的心念变化非常快，业力所幻现的境界纷纷现前。所以这时应注意保持“意念纯一至心”。“至心”就是一心一意，“意念纯一”就是要注意自己的心念不随幻相变化而变。“善妙缘”就是以前造的善因，比如生前修法、做好事等等，就是造善因。这些善因就会尽力帮助我们保持“意念纯一”（“求延续”就是保持）。“回头须忆念”就是说我们要回忆生前善知识的教导和自己所修的法，要下决心“永断胎门”（“永断胎门”就是不再投胎）。在轮回中有时期要努力做到心里空净（“净相”就是空净），不要被幻相所迷惑，当我们看见男女交会的境界时，要断除嫉妒心，把他们观想成佛父佛母或上师双尊，这样就不会起淫欲心而投胎了。这就是“嫉妒永断修上师双身”。

死时无有决定极迅速　徒负此生所作无义事
大利丧失意志不坚定　今兹既已空手而返回
所需定解即胜本尊法　当下若不修胜本尊法
或大成就亲口所宣说　上师教授亦不安心住
自欺自身实所不应为　凡此六纲了知极为要

    人活的时候没有好好修法，时间转瞬即逝。死亡很快来临，这就是“死时无有决定极迅速”。“无有决定”就是没有选择。这时才会发现自己活的时候一直在追求短暂、虚妄的假相，白白荒费了宝贵的一生。这就是“徒负此生所作无义事”。“徒负”就是荒费，“无义事”就是没有意义的事情。为什么会这样呢？都是因为我们没有智慧。我们人就是舍弃永恒而追求短暂，舍弃真实而追求虚妄，舍弃大利而追求小利，这就是“大利丧失”；被身外的色、香、声、味、触、法牵着转来转去，这就是“意志不坚定”；一生不停的求东求西，最后却不得不落得空手而归，这就是“空手而返回”。所以死亡是人生最痛苦的事情。虽然现在已经如此（即“今兹既已空手而返回”，“今兹”就是现在。），但我们还有可以解脱的唯一办法 ，就是这本《中有教授听闻解脱密法》，这就是“所需定解即胜本尊法”。“定解”就是一定能够解脱，“胜本尊法”就是指本法（“胜”是指殊胜之意）。如果现在不修此法（即“当下若不修胜本尊法”，“当下”就是现在），或者对大成就者亲口所说的法和上师所传授的法不能安心的修持（“不安心住”就是不能安心的实修），这样做就是自欺欺人（即“自欺自身”），实在是不应该（即“实所不应为”）。以上所说的“中有六纲”极为重要，大家一定要记清楚。


中有救怖愿偈

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
中有救怖愿偈（此文在施法前念诵）

（一）
我今报尽迁谢时　生前眷属无能助
独自徜徉中有道　愿寂怒尊大悲力
消除无明之幽暗

    “报”是指业报身，就是指身体。“迁”是指走，“谢”是指凋谢，“迁谢”在这里就是指死亡。“徜徉”是指闲游、游徜。这一段偈文的意思是说：如今我的肉身实体已经坏了（即死了），生前的亲朋眷属都无能为助。我只有独自在中有险峡道中漂来漂去。愿“寂静”部、“愤怒”部的佛菩萨以大悲力摄受我，把我从幽暗的中有道中解脱出来，消除“无明”，直证明光。

（二）
别离爱伴独漂流　自识幻相将起现
诸佛悲力垂救拔　不起怖畏中有难

    人生八苦之一就是“爱别离苦”。当亡者到了中阴境界，离开了他所爱恋的亲朋好友，孤苦伶仃，到处漂泊。这时亡者的识神幻现出各种各样的恐怖境界，令他非常痛苦。愿诸佛菩萨悲悯、救度亡者，使他面对各种中有境界能不惊不怖，能把他从中有的苦难之中超拔出来。“垂”就是降临的意思。“垂救拔”就是降临来救度超拔亡者。

（三）
五智光明此时现　不怖不畏认本面
寂怒尊容已近前　确认中有当勿怖

    五智光明就是我们前面讲的法界体性智、成所作智，妙观察智，平等性智和大圆镜智。在法性中有时期，这五种智慧光明将伴随着佛菩萨的“寂”“怒”相现前。这时，我们要清醒，要明白这是法性中有时期的境界现前，不能害怕。要敢于认取，敢于承当，这些光明正是自己的本性光明，正是自己的本来面目。这样，当下即可证成报身佛。如果不敢承当，认为这是佛菩萨放的光来接引你，也可以升到佛的净土得真实受用。

（四）
若为业力所制时　愿大悲尊除苦厄
法性本声雷震时　愿转六字大明声

    如果我们生前不好好修习佛法，没有定力，中有时期就会被业力幻现的各种境界所困扰，不得解脱。这就是“为业力所制”。在这时，愿大慈大悲的佛菩萨能帮助亡者，把他们从痛苦的灾难中解脱出来（“厄”就是灾难）。在这些境界中会出现雷震声，与我们在世时所听到的雷声不同。此声非常宏大，犹如千雷齐震。所以很多人到那时就会吓得到处乱跑。要知道这些声音都是由我们本性（法身）所发出的，所以本偈称之为“法性本声雷震时”。因此，我们现在就应该好好用功修法，增强定力。到中有时期我们就可以把千雷之声转化为“六字大明咒”的声音，这样就可以得到解脱了。这就是“愿转六字大明声”之意。

（五）
若无救助业逐时　愿本尊天除其苦
业力追逐失怙时　愿证净光三摩地

    中有时期，只有业力幻现的各种恐怖境界追逐我们，亲朋好友无能为助。这正是“无救助业逐时”。再加上我们生前不好好用功修法，没有定力，到时就会惊慌失措，感到孤苦伶仃，无依无靠，非常痛苦。这就是“业力追逐失怙时”。“怙”就是依靠，“失怙”就是没有依靠。所以，这时愿“本尊天”（即本尊，）能帮助亡者，把他们从苦难中解脱出来，进而证得“净光三摩地”。“净光”就是本性之光明，“三摩地”就是正定。

（六）
轮回中有化生时　授记愿不为魔转
任所思力若至时　愿不为恶业迷怖

    “轮回中有化生时”就是指轮回中有起现时。这个时候，业力幻现的各种境界非常多。尤其是自己生前所造的恶业，幻现出各种恐怖境界，把我们往坏的地方赶。所以我们希望佛菩萨能给我们“授记”，使我们不为这些魔境所转。“授记”本意是预先证言。佛菩萨为我们授记，具有极大的加持力，使我们决定能得到解脱。“任所思力”就是业力导至亡者的心念任意变化，心念变化又导致幻现出更多更恐怖的境界。当这些业力出现的时候，愿佛菩萨加持我们，使我们不被幻境迷惑，不被恶境吓住。

（七）
猛兽怒吼声发时　愿转六字妙法音
黑风雨雪追逐时　愿证智光之天眼

    这里就讲到我们看到的各种境界。当我们听到豺狼虎豹等猛兽怒吼的声音时，愿佛菩萨加持我们，能把这些声音转化为“六字大明咒”的声音。当我们被黑风雨雪追逐时，愿佛菩萨加持我们，使我们证得智慧之天眼，照破各种恐怖境界。“天眼”可以不受欲界、色界的业力约束，可以照破黑暗，所以称为“智光之天眼”。

（八）
若见同类中有时　愿勿嫉妒生上趣
极大烦恼饥渴时　愿除饥渴寒热苦

    在中有时期，由于业力所感，当生天道的，天道境界即将现前，亡者就会见到天道中的同类（其它道也是如此），这就是见到“同类中有”。所以在中有时期，亡者会见到将要去的地方的景象，并对这些景象产生好感，甚至对这些地方的人的生活方式（如吃、穿、住、行等）产生羡慕或嫉妒的心理。这就是快要投胎的征兆。所以这时候愿佛菩萨加持亡者，勿生嫉妒之心，不入六道轮回。在中有时期，由于业力之故，亡者有时饥饿口渴，有时寒冷，有时炽热，于是生出极大的烦恼。这个时候愿佛菩萨加持亡者，能除去亡者饥渴寒热之苦。

（九）
若见当来父母会　即观大悲双身尊
生得自在为利他　愿得相好光明身

    当中阴身看到男女同房的情形时，淫欲心动，加入进去就投胎了。所见的男女就成为将来的父母。这就是“若见当来父母会”。所以在这个时候，我们千万不能动心。要把他们观想成佛父佛母双身，并向他们顶礼，这就是“即观大悲双身尊”。“大悲”就是指大慈大悲的佛菩萨。我们果真能如此，不为境界所转，就可以“生得自在”。“为利他”就是为大众造福，使更多的众生能离苦得乐，得大自在，这样我们就可以证得光明报身。因为光明报身是很美好的，所以叫“相好光明身”。如果我们不能救度众生，为大众造福，就不能证得光明报身。

（十）
若我已得妙生身　愿所见闻速了解
一切恶业不随逐　励力增长诸福德

    如果我们已经投胎，生到一个能听到佛法，并能修持佛法的地方，这就是“妙生身”。这时愿佛菩萨能加持我们，使我们对所见所闻（即一切色相）的本体能够迅速证见。这个本体就是我们能知能觉的本性，即佛性、法身。“了解”在这里就是证见。“一切恶业不随逐”就是说：如果我们能证见本性，并能做到时时见性，这样就能从所造的恶业中解脱出来。所以说“一切业障本来空”。“逐”是追逐、跟逐，“不能逐”就是不受它的困扰、束缚。“励力”就是精进、努力。“励力增长诸福德”就是说，我们在哪里投胎就要在哪里努力为大众造福，这样自已的福德才能不断的增长。

（十一）
愿随所生彼彼处　世世面见本尊天
生已能言知大义　宿命不忘得总持

    “彼彼”即“比比”，就是到处、各处之意。这一段就是说；愿佛菩萨加持我们，使我们无论出生在哪里（即“愿随所生彼彼处”），每一世都能见到佛菩萨或本尊（即“世世面见本尊天”），都能知能讲（即“能言知”）佛法（即“大义”，因佛法是人生唯一正确的指南，因而是“大义”），都能不忘过去世所发的大愿（“宿命”就是过去世），都能得到佛法的精髓。我们只有得到佛法的精髓，才能圆通佛所讲的一切法，这就叫总一切法、持一切义，即“总持”。

（十二）
种种上中下功德　闻思一见即能知
随所生处皆吉祥　一切有情俱安乐

    “上中下功德”就是大大小小的功德。对于本经的种种殊胜功德，我们只要听一听、想一想就会明白了，这就是“闻思一见即能知”。只要我们真正明白理解了本经的经义，并能按本经的教导去做，将来不论生在何处（即“随所生处”）都会获得吉祥与安乐。“一切有情”就是指一切众生。

（十三）
如佛寂怒尊形相　眷属寿量及刹界
如彼最胜美名称　如是我等决能成

    “寿量”即指无量寿佛，“眷属”即指佛菩萨的眷属，“刹界”即指佛的国土。所以“如佛‘寂’‘怒’尊形相，眷属寿量及刹界”均代表我们尊贵无比的佛菩萨。我们为佛菩萨冠以这些最殊胜、最美好的名称，以示我们的尊敬。“如是我等决能成”就是说，因为我们有与诸佛一样的无漏智性，只要我们发心修法，努力用功，就一定能够园证佛果。

（十四）
邬金大师莲华生　撰此中有救怖愿
乃至轮回未空寂　此深妙法永长存

    莲华生大师出生的陀曩俱舍海，在以前属于邬金国土（即当时的北印度），故称莲华生为邬金大师。在中有时期（即从死亡之日起至轮回中有这段时间），由于我们心里不空净（即“未空寂”），因而幻现出各种恐怖境界，缠住我们，使我们在六道轮回之中头出头没，无有了期。莲华生大师撰写的上述“中有救怖愿”，可使我们在中有时期，得到诸佛菩萨的加持；能把我们从中有时期的恐怖境界中解脱出来。“救怖愿”就是愿诸佛菩萨把我们从中有时期的恐怖境界中解救出来。所以本密法非常珍贵。这部深妙的《中有教授听闻解脱密法》，将永远在世间广为流传。
    以上讲述的“启请诸佛菩萨加被偈”、“救脱中有怖畏险峡偈”、“中有六纲”、“中有救怖愿”这四段偈文，要在设供坛场之后，行法者根据时间长短念诵三至七遍。以后每天行法之前就不需要再念了。而“谛实力偈”则需在每天行法前念诵。
    下面， 我们开始讲述度亡时的具体行法。为了使读者易于理解，我们将原经文的次序略作调整，但经文内容未有删改和遗漏。


甲、初期中有第一明光指授

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、行法须知

    若逢亡者、曾请传承密法灌顶上师来前，最为殊胜，次则当求一同受三昧耶戒之同学法侣，或同一法统之真善知识。如皆难遇，次则当求一智慧之人，于此文字句义，了解明白、口齿伶俐声音清朗者，依照经本，如法读诵多次。彼垂死之人，一闻此法，定能忆念上师所指授意义，当下无间，即可认取本体光明而得解脱，决无疑义。（见原文六十四页）

    当我们遇到快死或已死（死亡在五十三天内）的人，最好请受过密法灌顶，有传承的上师来行此法。如果没有，就请一位一同受过戒的道友或同一法脉的善知识也可以。如果这两类人都难遇到，也可以请一位意气相投，明白本法的意义，口齿伶俐，声音清楚，有智慧的人，依照本经，为亡者多次念诵。这样快死的人或亡者听到经文后，就一定能回忆起上师的教导，当下即可认取本体光明而得解脱。

第一章　命终时变化状态

第一节　死位中有指授

    甲、初期中有第一明光指授（见原文六十四页）

    “命终时”就是指人从死相现前开始至识神完全离体这一段时间。“命终时变化状态”就是指人对整个死亡过程的感受。为了让大家进一步了解这个过程，我们首先介绍一下附注二、附注三。

    【附注二：人之全身，共有九孔道。即两眼孔、两鼻孔、两耳孔、一口、一尿道、一谷道。九孔道之外，顶上正中处，尚有一孔，名为梵穴。修颇哇法者，所谓开顶插草者，即此孔穴也。凡人在垂死时，其神识从此穴出体，方为往生之正道。若从其他处孔道出体者，即落在轮回道中。如经中说：“顶圣眼生天，人胸饿鬼腹，傍生膝盖离，地狱脚板出。”此谓人当死亡时，外气已断，若从上而下，冷至脚心，抚之犹有暖相者，即为生地狱道之相。因其恶业深重，其神识即从谷道卑下处而离体，故知堕落地狱。若从眼孔中出，则生天道。其中因果轮回上下升沉之理，固如是也。】（见原文六十六页）

    【附注三：人身为四大和合所成。四大者，谓地、水、火、风。人到死时，四大解体，有一定先后次第。最初地融为水，此时感觉如山压之痛苦。次则水融为火，感觉寒湿如浸水中。次则寒湿消失，变成潮热，如在汤中。次则火融为风，感觉体被风吹，化为微尘。四大解体之时，犹如生龟剥壳，最难忍受。惟平时有修持之人，预知时至，诸佛授手来迎，威力加持，可以减免。】（见原文六十八页）

    人身是由四大和合而成。当人快死的时候，四大解体，非常痛苦（参见本文“行法实施”——“第一阶段行法”）。四大解体，有一定的先后次序（见附注三，这段文字容易理解，我们就不做具体解释了。）：首先地大融为水大，其次，水大融为火大，火大融为风大，最后风大消失，融入“空大”。这个时候，人向外呼出长息三次，只有出气没有入气，直至外气断绝。此时外气虽然断绝，但内息尚存。内息集中于人体的中脉。中脉又名都帝，位于人体中央，从会阴直通到头顶梵穴。在中脉左右两侧约一寸处又有两条脉叫左右二脉。左右二脉与中脉并行从人体下丹田处起，经二耳后，绕至头顶，再从头顶经眼睛降至左右二鼻孔。在下丹田处，有一月牙，朝上弯曲，二端分别连接左右二脉，中脉从中间穿过。这样通过月牙将三条脉连接起来。修颇哇法成功的人，就能见到这三条脉管和月牙。人在外气断绝的时候，识神尚在人体中脉，偶尔外出，但还不知自己已死，这就是我们通常说的识闷绝位。如果功夫修得好，识神直接沿人体中脉，从头顶梵穴冲出去，就可以升到佛土（即“正道”）。如果从其它地方出去，就落于六道轮回之中。对于中脉不通的人，识神通常通过月牙溢入左右二脉，沿左右二脉升至头顶，再从头顶降至眼睛，从眼睛出去的人，可以升天道。如果继续下降，从胸部出去者可以生人道。如果再继续下降从腹部出去者就是饿鬼道。如果再继续下降，从膝盖出去者就是畜牲道，从脚底出去者就是地狱道。最后识神从身体的什么部位出去，什么部位就是温的，而其他部位都是冰冷的。所以，通过测量体温就可以知道，亡者将要投胎到什么地方。
    命终时的变化状态可分两个阶段：第一个阶段就是死相现前而外气未断时；第二个阶段就是亡者外气已断而内息未绝时（这就是我们通常说的死位中有时期，即识闷绝位，常人有三天半到四天的时间）。为了加深死者对中有时期的印象，心里早有准备，死位中有时期的救渡方法必须在死相现前时就开始实施。法性中有时期的救渡方法必须在死位中有时期就开始实施。所以“第一节死位中有指授”的内容要在死相现前时就开始实施，即第一阶段的行法。
    第一阶段（即亡者死相现前而外气未断之时）行法的目的就是为了告诉亡者，在外气断的时候有死光发现。在这个时候，我们与光明合上去就可以证成法身佛了。关于“死光明”的含义我们可以通过附注四，附注五来了解：

    【附注四：初死时四大融入次第，已见前“附注三”中。当风大消融后，次则融入“空大”。在最后之一呼吸终了时，身中之血，皆收摄于中脉都帝。斯时有血三滴，依次悸动，向外呼出长息三次。第一次呼出距离一肘远，第二次距离二肘远，第三次距离四肘远，而外气始断尽。乃从顶上有入胎时父所赋予之白分明点，由顶上急遽下降，于是生起能知之各种觉境。此分内外两觉性：外所觉者，有如月光朗照之景象；内所觉者，则如烟雾迷离之状。此为初死时光明起现之相。在密法中术语，称为“明”“增”“得”境，为初死时所必经历之过程。初历明境，又从脐下有入胎时母所赋予之红分明点，急遽上升。外所觉者，有如日光照耀之景象；内所觉者，则如流萤之光。是谓“增境”。未几之间，又转入“得境”。此时白红两明点会合，心中之识，亦同时会合。外所觉者，有如月蚀日时、日中所现黑月光影；内所觉者，则如油灯外蒙半透明之罩，是谓“得境”。由此又转入“近得之境”。此时一切皆空无所有。外所觉者，现为如黎明时东方曙光景色；内所觉者，则如万里无云之晴空天色。以上明、增、得三境，乃至“近得”，是在五大消融后，由“地大”而至“近得”，为死后初历之经过。至“近得”时，即为明光出现之境相，又称“死光明”，为时极暂。若平时有修持者，睹见此死光明，便可认识，如子遇母，母子两光，融会为一，则不经中有而现法性，否则中有又现矣。从风大融入空大……至近得境相起现时，是为死后第一刹那。所谓上根人不历中有、法身成佛，即在此时。此后降入第二刹那，故即为报身中有。人在死后呼吸全断，知觉全失，惟耳根听觉独明，生前耳聋，此亦无碍，故施此明光教授法，最易领悟而得救度也。】（见原文七十页）

    【附注五：母光是自己法性中所出，而非由外而来者。子光是由自己平时修持功夫所得，而非由内所出者。换言之，母光是自己本光，子光乃是佛光。死后三日半中，有两次明光起现，在心识豁然开朗时，体会行法者所宣读此中教授意义，母子两光，互相摄入，如子遇母，投入怀抱而成佛矣。行者在生前修生起次第时，为练习两光融合起见，乃观想本尊之佛光请来，与自己之母光融合。如是由观想力所观想之光，名为“空光”，而非真正之子光。假使生前修法，练习有素，则死后初期中有起现，真正之子光请来时，可以如子遇母，欢然会合，而无见面不识之虞矣。此为超度素无修持之亡人，故用此教授以导示之。】（见原文七十四页）

    前面已经讲过，四大分散有一定的次序，到最后风大分散。当风大分散时，人只有出气没有入气。向外呼出长息三次，第一次出气距离约有一肘远，第二次约二肘远，最后一次约四肘远，这时外气才断尽而融入“空大”。融入空大时，父所赋予的白分明点急剧下降，而母所赋予的红分明点急剧上升，二者在中丹田处会合。在二者会合的同时，心中之识（就是识神，即八识）也会聚于人体中脉。这里的白分明点和红分明点就是道教中讲的阴极和阳极，也是我们前面说的阳电子和阴电子。在二者会合的过程中，死光明就慢慢出现了。但大部分人在此时因昏沉而无法见到。所以我们平时修法最为重要。
    按死光明显现的过程可以分为“明”“增”“得”“近得”四个阶段。如果亡者不迷闷的话，会同时看到两种景象，就象人同时看到室内室外的景象一样。这两种景象就构成了亡者的内觉与外觉。那么在经历死光明的过程中。亡者的内觉和外觉如何呢？我们可通过下表来表明：

内外两觉 | 外 觉 | 内 觉
死光明 显现之过程
明 境 | 如月光朗照之景象 | 如烟雾迷离之状
增 境 | 如日光照耀之景象 | 如流萤之光
得 境 | 如月蚀日，日中所现黑月光影 | 如油灯外蒙半透明之罩
近得境 | 如黎明时东方曙光景色 | 如万里无云的晴空天色

    上表说明了在死光明显现的过程中，内外两种觉境可分为明、增、得和近得四个阶段。总而言之，就是亡者见到的光经过由弱到强，由暗到明的变化过程。而且这个过程很短，约一顿饭的时间，这就是“死光明”。如果平时修行用功的人在死位中有时期见到这个光明能够认取，就如子遇母，母子两光合而为一，而证成法身佛。所以说上根人不历中阴，就是在此时成就，就可以不受中有之苦。因此，我们称此时为死后第一刹那。在第一刹那证得法身后，以后再次放光就知道这是法身的妙用，进而证成报身佛。所以这里我们将第二次放光称为第二刹那，又叫报身中有。在藏密中，有观想子光与母光融合的修法，由观想所生之光，名为空光，并不是真正的“死光明”。但通过此法我们可以熟悉“死光明”显现的过程。
    平常人在呼吸断的时候，知觉全失，但耳根却很灵敏，即使生前是聋子，这时也能听到别人的说话声。所以“中阴救渡法”第一阶段的行法，就是要教导并提醒亡者：现在死光明就要显现了，这就是你的本性光明，一定要抓住这千钧一发的大好时机，与光明合上去就可证成法身佛。这就是第一阶段行法的主要目的。下面我们具体来讲解。


（一）第一阶段行法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、行法实施

（一）第一阶段行法（在死相现前时开始实施）

    行法之人，于亡者气息将断未绝时，先修迁识往生之颇哇法，令证迁转。若未证者，当呼亡者之名，念诵下文而告之曰：
    ①指示明光寻求大道文（此文在外气将断未绝前念诵之）
    嗟！善男子（如为女性，则改称：善女人。以后均同此例）某某。汝今寻求真实大道之时期已至，今汝气息，断而未绝，汝于“中有”，所谓最初明光，先当忆念上师所指授义。今后气息断绝，于一切法，湛然空寂，无遗馀中，起现明空，无中无边，通体透明，赤裸无垢。尔时，汝自内证智（此智乃吾人从本以来灵明之智，自内证悟之相。即自心智慧明体。详见般若华严等经）。忽然起现，当知即汝本来面目。我亦同时，佐汝指示。（见原文六十五页）

    行法的人在亡者死相现前时，先帮助他修迁识往生法（即颇哇法），如果没有成功，就为他念诵“①指示明光寻求大道文”。
    “①指示明光寻求大道文”内容如下：
    “某某人（这是对亡者的称呼，采用亡者最易接受，最熟悉的称呼为好，以下类同），你已经进入中有时期，寻求真实大道的时刻已经来到。在你气息断而未绝之时，你要回忆上师为你讲授的死后第一明光的含义。那时候一切空寂，湛然无边，只有了了分明的觉知性。这个觉知性就是你的法身，就是佛性！也就是自内证智！于空寂中忽然起现的明空景象，通体透明，这就是你的本性光明，即本来面目。我现在就在你身旁指示你，你要抓住这个大好时机，与光明合上去，即可证成法身佛！”

    如上嘱告，于外气将断未绝之前（即最后一次出息未终之先。），附亡者耳，反复叮咛，不计遍数，深刻印入亡者之心。次于外气未断以前，即宜预移其体，当令右侧而卧，如狮子卧式（向右侧而卧，屈其左腿，而以左手掌覆在左腿膝盖上，以右手上托右腮，而以其小指塞闭右鼻孔，只留左鼻一孔出气，即密法中吉祥卧式。），遂数其脉搏。设若亡者如入沉睡状，中间脉搏停止，亟强压之，止令勿眠。尔时风智之光，得留“中脉都帝”，不复逆转，其神识定由顶上梵穴（详附注二）一道而出。（见原文六十六页）

    我们要在亡者的外气将断未绝之前，在其耳边反复叮咛，不计遍数的念诵“①指示明光寻求大道文”。使此文能深深印入亡者的八识田里。同时，在亡者外气未断以前，最好能移动他的身体成狮子卧式（狮子卧式，译者在括号里作了解释：即右侧身而卧，左腿弯屈，左手掌放在左膝盖上，右手上托右腮，并用小指堵住右鼻孔，只留左鼻孔出气，这就是密法中的吉祥卧式。但应注意，做这些事情要在亡者外气断以前做。如果亡者马上就要断气，就不要去碰他，另外，也可不必用小指堵住右鼻孔）。还要马上数他的脉搏，如果亡者进入沉睡状态，脉搏出现停止现象，则双手重叠轻轻挤压亡者的心脏部位，让他清醒，这样做可以使亡者的灵识保持在中脉内，而不沿左右二脉逆转。亡者一旦领受“①指示明光寻求大道文”之意，便能立刻证见法身，得大自在，灵识定能沿人体中脉向上，从头顶梵穴出去而生佛土。风智之光就是指本性光明，在这里就是指灵识。

    行者在垂死时，若有力能自修，自即投合，证入明光，无须他人佐助。若自无力者，则择一心慧相合之法侣（意谓行者之心，与亡者之心合为一者），留在身旁，为四大（详附注三）融入指示，再呼亡者之名，念诵下文而告之曰：
    ②四大融入指示文（此文在外气未断以前合前①文同时念诵）
    今者即为“地大”融入“水大”之微相起现矣！（按：此处尚有“水大”融入“火大”、火大融入“风大”两句，凡为修法喇嘛，俱能自行加入念诵，原经略而未载，但行法者必须次第诵之）。
    亡者之死相，一一呈现时，行法之人，务必软语低声，叮咛呼告，附其耳曰：
    善自作意！善自作意！请发胜心，谤听勿乱。
    如亡者为师长前辈，则但加嘱曰：
    师尊（或尊长）！请善自专意作念！（见原文六十七至六十九页）

    在亡者外气快断时念诵“①指示明光寻求大道文”。如果亡者领悟，有能力自修的话，就可以见到法身，证入明光，而不再需要他人的帮助了。如果亡者力量不够，不能解脱，就要为亡者继续念诵“②四大融入指示文”。
    “②四大融入指示文”内容如下：
    “某某人，死亡之神将降临到你身上，四大分散的症兆已经出现。首先是地大融入水大，然后是水大融入火大，最后是火大融入风大。在这个痛苦的时刻，你要把握住自己，心里不要慌乱，要发心成佛，要专心致志的听我为你讲法，你就可以得到解脱。”
    “善自作意”“善自专意作念”就是要好好观照之意。

    为同门金刚弟兄或平常人，当呼其名念诵以下发心证认死位明光（详附注四）文而告之曰：
    ③发心证认死位明光文（此文在外气将断时，连同前②后④两文念诵之）
    嗟！善男子（某某），所言死者，今临汝矣！汝当作意思维，发起如是胜心，而自念言：呜呼！我今死时已至，於兹死缘，惟当猛发慈悲菩提之心。为利乐尽虚空界一切有情，愿证圆满佛位。更当从今为始，为利一切有情，愿证死位明光法身，即于其中、证得大手印最胜悉地（大手印为西藏大成就法之一。悉地者成就义。），证已，当利一切有情。此纵未证，当于“中有”位中认证，而证“中有双运大手印身”，随缘应化，利乐等空一切有情，专意作念，发心投合，坚持勿舍。汝先前所修上师所传教授，及平时自修常课，亦当忆持勿失。
    行法者以唇附耳，声音务极明朗，无一刹那涉及妄念，令其体验。当其外气断尽，即当紧压其两旁脉位，明言相告。如为师长，或较已尊之善知识，则言：
    尊长：今有如是本体明光，起现于前，请即开始修持。
    如为同辈或他人，则以下文“明光直指教授”而告之曰：
    ④明光直指教授（此文在亡者外气将断未绝时，附耳念诵多次。）
    嗟！善男子（某某）：谛听勿乱！汝今已有法性妙明净光、开始起现于前，亟当体认。 嗟！善男子：汝今当下心识，自证智体，明明晃晃，实体、相状、形色、自性均不可得，空湛朗然，此即法性普贤佛母也。汝以自内证智，于本空中，空寂坦然；自内证智，寂照不灭，晃然灿然。此即证智普贤如来也。（普贤佛母普贤如来句，见后附注。）自内证智，全无实体可得，体相空寂！自内证智，灿然明住，无可分别。此即如来法身也。明空无别，住大光蕴，此即无有生死光明不坏佛也。认识此故，是为最胜。自内证智，体性空明，认识为佛，即于自内证智中自己亲见，此即住于佛心印中也。（见原文六十九至七十页）

    在亡者外气将断未绝之时，还要为亡者念诵“③发心证认死位明光文”和“④明光直指教授”
    “③发心证认死位明光文”内容如下：
    “某某人，我们平时所说的死亡，如今将降临到你的身上，你要这样想，这样发胜心：我与这个世界的缘份已尽，死亡已经到来。此时此刻，为了利益遍虚空一切众生，我要猛发慈悲喜舍菩提之心，精进不懈。在此死位中有时期认取明光，证得法身，这就是大手印最殊胜的果地。我成就之后，更应当利乐一切众生，进而园证佛果。如果我在此死位中有时期未能成就，那么在法性中有时期，于佛菩萨双身显现之机，我也要证成报身佛（“中有双运大手印身”即佛菩萨的双身）。我成就之后，要随机随缘利乐如同虚空一样多的众生。你要这样一心一意的思维，坚持不懈，把握中有时机，发心认取明光。同时，对生前上师为你所传授的密法和平时自己修习的内容，要回忆修持，不可忘记。”
    “④明光直指教授”内容如下：
    “某某人，请你仔细听，不要慌乱！现在光明已经开始显现，这就是你的本性光明，你应当马上认取，与之合上去。
    某某人，显现在你面前的本性光明，无实体、无相状、无形色、无自性。体相空寂，均不可得，这就是如来法身，也就是普贤如来。虽然体相空寂，却尽虚空遍法界，含藏一切，这就是普贤佛母。本性光明空寂朗然却又明明晃晃，明空无别。寂而长照，照而长寂，这就是不生不灭，光明不坏的天真佛。能认证此光明就是佛，就是普贤如来，就是普贤佛母，就是如来法身，就能够住于佛心印中而成佛道。”
    这一段文字（④文）主要讲的是佛的真空妙有的境界（可参见本文“翻译缘起”——“（二）三界唯心、万法唯识”）。
    行法之人要靠近亡者的耳边，但不要碰着耳朵，为其念诵。念诵时，口齿要伶俐，声音一定要清晰明白，心里要空净，不能胡思乱想，要专心致志，这样才能帮助亡者，使亡者易于领悟。当亡者外气断尽的时候，应当立即用双手，按压左右二脉，并告诉他：
    “现在，本性光明就在你面前显现，请立即开始修持！”

    上文朗声念诵，三至七遍，亡者一经领悟，最初忆念上师指授；第二体会自内证智，赤裸无垢，证知即是明光；第三认识自己本来面目，成为无有离合之法身，决定解脱。（见原文七十一页）

    对上述①至④文要高声朗诵三到七遍，使亡者首先能够回忆起上师的指导教授，然后再体会自内证智（即本性显发的大智慧），赤裸裸，净洒洒，无垢无净，就可证见明光，认识自己的本来面目。亡者一旦领悟上述教导，与法性光明合为一体，必定能够得到解脱。


第二阶段行法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（二）第二阶段行法（即亡者外气已断内息未绝之时）

    初、于“死位中有”（明光者、即法性中人人具足之本光，此时起现。详附注五），如经指示尚难娴习纯熟者，或诸凡夫已受引导次第者，为行此法，令其认识本体光明，于无实义空性中，透澈本源，扶摇直上，立证无生法身。作法如下。
    行法之时，要在外气所已断，风智之光，融入“中脉都帝”［风智之光，即张赵两居士据英文本所译之“灵热”。梵文都帝，又称阿哇都帝，在人身之中脉管内，吾人之命根，即藏于此，外来之风，亦聚于此，而被持命根之风气所卷裹（即风智之光），永远不动，一动即病，一开即死矣。］，神识更现为离戏光明（谓离戏之本体光明）。次则气息逆转，由中脉逸入左右两脉，斯时“中有”境相，豁然起现，行法之时，必当左右二脉气息尚未消失之间，方适为之。所需之时，为内息尚存，约为一餐饭顷（大约二三十分钟）。
    先虽指示，届时仍当行法，其时所谓最初中有法性明光，亦即法身心印，不复返回。一切众生，轮回相续，同一根源，于中起现。
    又外气已断、内息未绝之际，即风（此风即指风智之光言）融入阿哇都帝之时，此即常人所谓“闷绝位”也（泛称昏厥，或称闷绝。西医认为假死。斯时神识尚未完全出窍。）其停留时间，久暂无定，视身胜劣，及脉风之次第。大抵修持有素、寂定坚固、脉道较胜之人，则停住时间较久。当趁此重要关头，以此教授指示，不计遍数，殷勤嘱告，令其发心，须在诸根孔窍黄液未出之间（凡人在外气已断之后，必有一窍流出黄色液质。其在生前，多行恶行，色力定功劣弱者，此液流出特速，最快者，气断后即流出，稍缓者，能经食顷之久。但以迟缓为佳。）反覆施行。亦有罪大恶极及脉道劣弱等人，出液特速，弹指之间亦不住者。亦有能住一饭之顷者。依经教中说：“常人闷绝为三日半”（其他经中亦有传述四日为期者，若有定力者，可延长至一七。），以故常人可住三日半始证明光。于此指示，亟当殷重为之。（见原文六十四至六十七页）

    如果经过第一阶段的行法，亡者已经证见法身，证入明光，就不需要行以下的法了。否则还要继续为亡者实施第二阶段的行法（经文中的“无实义空性”“本源”“无生法身”都是指我们的佛性）。
    第二阶段的行法，要在外气已断，但内息尚存时进行。这就是我们通常说的死位中有时期，又称“识闷绝位”，在西医又称为假死。这个时候人的识神并未完全出窍。识神从什么地方出去，什么地方就要流黄水，所以第二阶段的行法要在黄水流出之前反复实施。从外气断到识神完全离体这段时间的长短因人而异。如果是罪大恶极，或者定力很差，身体又很弱（即“色力定功劣弱者”或“脉道劣弱者”）的人，外气一断，识神很快就出去了，有的还能停留一、二十分钟。如果有定力的人，识神可以停留七天才完全离体。所以功夫越好的人，识神走的越慢。普通人一般需要三天半或四天，识神才能完全离体。
    在亡者外气刚断的时候，诸气息集中于人体中脉，本性光明（即风智之光）豁然起现，这就是第一次光明显现。大约一顿饭的时间，约三十分钟。而未能证入者就见为妄光（即戏光明，就是平时执着在光明相上，追求来的光明，此光明与本性光明无关）。所以这时应极当体认。一旦认取，即可证入明光，而证得法身。此后，亡者气息由中脉溢入左右二脉，第一次光明消失，中有境界就现前了。
    因此要把握第一次光明显现的机会，行法者一定要在气息溢入左右二脉之前，反复念诵以下各文三十分钟：
    “①指示明光寻求大道文”
    “②四大融入指示文”
    “③发心证认死位明光文”
    “④明光直接教授”
    这些经文在前面已经讲过，这里就不再复述。第一次明光消失后，中有境界现前，其间还会有第二次、第三次明光显现的机会。所以第二阶段的行法，又分两部分：第一部分就是在亡者外气刚断三十分钟内抓紧时间多次念诵①至④文， 为亡者指示第一明光。这就是原书中讲的“初期中有”。第二部分就是在亡者外气断了三十分钟以后，除继续念诵①至④文，同时对生起次第行者还要加诵⑤文，为亡者指示第二明光。这就是原书中讲的“二期中有”。在第二部分的行法中还要加诵⑥、⑦文为法性中有时期的行法做准备。


乙、二期中有第二明光指授

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    乙、二期中有第二明光指授
    若亡者于最初明光（即以上所示初期明光）能认取者，当下即可解脱。设若不能认取，惊疑恐怖者，所谓第二明光，即现其前。其光来时，为外气断后一餐饭之顷。随其生前或善或恶之业力，风智之光，由中脉逸入左右两脉，自诸根孔穴外出，心识豁然开朗，约为一餐饭顷，亦视脉道胜劣及修持有无而定。尔时，其识离体外出，自己已死，尚未认知，或见亲属，一如生前，亦闻哭声，斯时业力幻惑，凶猛境相，尚未显现，阎罗怖畏，尚未来临，行法之人，亟当指示如次。
    此中又分“圆满次第行者”及“生起次第行者”（已授密法之瑜伽士，初步入观本尊坛城修习者，谓之生起次第行者；次修自己身中气脉明点者，谓之圆满次第行者）。若为圆满次第行者，当三呼其名，依照前节④“明光直指教授”以导示之；若为生起次第行者，则当为其朗诵彼平时熟修娴习之本尊道场观，即呼亡者之名，念诵下文而告之曰：（见原文七十二页）

    如果亡者在第一次死光显现时，能够认取，并与光明合上去，当下即可证成法身佛而得到解脱。如果不能认取，或惊疑恐怖者，就错过了第一次成就的机会。在外气断了大约一顿饭的时间以后，又会有第二次明光显现。这时亡者的气息（即“风智之光”）由中脉溢入左右二脉，其间识神偶然外出。亡者同生前一样，也可以看见亲属，也能听到哭声，但还不知道自己已死。这时业力所幻现的各种境相还没有显现，可怖可畏的阎罗还没有来临，所以行法者应抓紧时间为亡者指示。
    根据亡者生前所修的密法不同，指示也有所不同。如果亡者生前修习圆满次第的法（即能够将观想成功的一切境相全部化空，归无所得），在这时就要继续念诵①至④文，为其指示明光。如果亡者生前只修过生起次第的法（即修观想、本尊、坛城、三脉七轮、九节佛风等）还未曾修圆满次第的法。这时除为亡者念诵①至④文外，还要加诵经文“⑤本尊道场观”。

    ⑤本尊道场观（此文在亡者气断之后约半小时起，为之多次念诵。）
    嗟！善男子（某某）：汝当入观于汝自奉本尊（此指亡者生前所修奉之本尊。如修观音法，则观世音菩萨即其本尊；如修文殊法或弥陀法，则文殊菩萨、阿弥陀佛，即其本尊也。）心勿散乱，励力渴仰，专注本尊。当观一切境相，皆无自性，如水中月，切勿观为实质。
    以上明告，如为常人（即未受过显密各法之普通人。）则告之曰：
    汝当观修大悲观自在菩萨（藏密所传观自在菩萨，二头四臂，见本经卷首之图像。）
    告已，指示亡者如何观想。如是纵于“先期中有”未认取者，此时亦能认取勿疑。又在生前，虽有师授，然未能熟修，于“中有位”不能自证“明光”者，当必由上师或同门道侣，导令解释。又自己虽能熟修，然以死时重病所缠，不能记忆而认取者，则此“中有教授”，在所必需。又在生前，修道虽熟，然以曾坏律仪，退失三昧耶（誓语），遂入恶趣者，则此嘱告，万不可少！总之，“初期中有”，若得证认，是为最上。若不能证，则于“二期中有”，明白导示，证智开朗，仍得解脱。又在“中有”时，所具一种“幻身”，对于自死与未死，尚未认知。迨其心识豁然开朗，尔时，体会所说教授，则法尔母子两光（详附注五）会遇，炳然照耀，无能为染。譬如日光破除冥，光明照耀，摧破业力，即得解脱。次则所谓“二期中有”乃渐起现为“意生身”，亡者能见境相，犹如生前所见。尔时若能证认此教授，自能获益。因在此时，业力迷境，尚未现前，任何一切，易于转变也。（见原文七十三页）

    “⑤本尊道场观”内容如下：
    “某某人，你现在应当观想生前所修持供奉的本尊。要专心致志，不要散乱，要竭力渴望瞻仰、专注本尊。同时你要明白现在所显现的一切境相，皆无自性、无自体，如水中之月，空中之花，都是因缘所生，决不可认为实有，不可执着，要一切放下。”
    如果亡者是没有修过显密各法的普通人，就告诉他：
    “你现在应当专心致志的观想观世音菩萨（见本经卷首二头四臂观音像），不要散乱。”
    并且指示他应该如何观想。这样，亡者即使于第一次明光未能证入，于第二次明光也能认取。需要注意的是，对于以下几种情况，一定要加强中有时期的行法，不能放松。
    第一，虽然生前拜过师父，受过密法灌顶，但未能精进用功修持的人。
    第二，虽然生前修法很用功、很精进，但由于业力缘故，到死的时候为重病所缠，非常痛苦，对生前所修之法，不能记忆认取的人。
    第三，生前修法很用功，很精进，但不守戒律。退失戒心，即乘急戒缓之人，死后很容易堕入恶趣（即三恶道）。
    总而言之，经过导示，亡者能在死后第一次明光显现时，认取光明，证得法身，最为殊胜。如果第一次明光显现的机会丧失，在第二次明光显现时，我们再为他反复念诵经文，提醒、教导他，让他明白，证入自内证智，亡者仍然可以得到解脱。因为此时，业力迷境还未现前，各种境界（即“任何一切”）均容易转变。好比千年暗室，一灯即明，因业障本来空。只要我们一切放下，心空无住，与光明合上去，就可以从一切罪障中解脱出来。


丙、三期中有指授

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

第二节　法性中有指授

    丙、三期中有指授（三期中有、即法性中有。）
    以上导示，虽未体认本体明光（即初期中有明光。），而能认证二期中有明光者，当得解脱。若亡者为业所缚，经过以上多次导示，不能感其心识，未获解脱，次即所谓“三期中有”，亦即“法性中有”，立即起现。此三期中有，系从死位中有三日半或四日后计算，有业力所现之幻惑迷乱境相、现临于前，尔时亟当诵此法性中有指授密法，是为至要！此法威力，胜利极大。此时亡者灵识，如从睡梦初醒，较为清朗，凡其亲属哭泣哀号，以及撤除食器、脱换衣服、扫除床具、清洁卧室，自虽能见，而彼诸人，无能见己；他人所言，自虽能闻，而呼诸人，竟无应者。心遂懊丧，并知已死，将求重生，逡巡欲去。尔时，“声”、“光”、“辉”三种境相，俱现于前，遂疲劳于“怖”、“畏”、“惧”三种情况之下，莫知所适。尔时亟当施此“法性中有指授密法”，高呼其名，念诵下偈，朗声明告：（见原文七十五页）

    如果亡者为业力所缠，虽然经过行法之人的多次指示教导，仍不能认取明光，这样，亡者就失去了在死位中有时期得到救度的机会，而降入“三期中有”。即我们前面述及的“法性中有”时期。这是在亡者死后三日半或四日之后，即第五天开始。由于业力的缘故，亡者一经降入法性中有时期，识神所幻现的各种迷乱境界，接踵而来，象演电影一样，一幕一幕的出现在眼前。此时急需为亡者念诵法性中有时期的密法指授，这一点非常重要。因为此密法经文，威力极大，可加持亡者不被业力困扰，从而得到解脱。
    在法性中有时期，亡者的识神已渐渐清醒，不再迷闷。这时亡者能听见亲属悲痛至极的哭泣、哀号，能看见大家为他脱换衣物，撤掉食器，打扫床铺，清洁房屋等境相。亡者虽然能看见这一切，但周围为他忙碌的人却看不见他；亡者虽然能清清楚楚听见每一个人所说的话，也急于和大家说话，但大家 却听不见他的声音，所以亡者感到非常奥丧。当他看到自己的尸体横在床上，大家为他哭泣，他终于明白自己已经死了，所以非常痛苦。想求重生，于是到处窜逡。这时强烈的“声”“光”“辉”三种境相，同时在亡者面前出现，亡者感到万分恐怖和畏惧，不知道该如何是好。所以这时应当抓紧时间，为亡者实施法性中有时期的救度法。
    法性中有时期虽然是在亡者外气断后第五天开始，但为了让亡者心里早有准备，法性中有时期的行法必须在亡者外气断了三十分钟后，在念诵①至⑤文的同时加诵“⑥法性中有指授及六句要偈”和“⑦令其认识本来面目教授”。

    ⑥法性中有指授及六句要偈（此文在亡者四日以前，尽力为之多次念诵。）
    嗟！善男子（某某）：心勿散乱，励力谛听！夫中有者，凡有六种：所谓生处中有（一名处胎中有。）、梦境中有、静虑中有（一名禅定中有）、死位中有（一名命尽中有）、法性中有（一名实相中有）、轮回中有（一名生身四大轮回中有。）。善男子！汝于此时，当历后三种中有，所谓死位中有、法性中有、轮回中有、三皆现前。昨日以来，汝于死位中有所现法性明光，未能认取，故复于此，飘泊无依。今者法性中有及轮回中有二者已起，汝当于此教诫所指授者认取勿乱。
    嗟！善男子：所谓死者，今兹已临。夫脱离此世，非汝一人，一切皆尔。汝当于此生世，勿贪、勿著，纵欲贪著，亦无能久住。汝于流转生死轮回中，切勿贪恋，惟当忆念上师三宝。嗟！善男子：汝于法性中有境相，纵有如何恐怖现前，汝当于此文句，记持勿忘，至心正念，依文义行，此有指授要偈云：
    呜呼！
    此时法性中有现我前　惊惧怖畏境相皆当断
    所现境相认为自证智　当知即是中有之境界
    于此正逢阻碍大利时　自识所现寂怒勿生怖
    如上教授，说令听闻，俾其心中忆念其义，纵有种种恐怖现象，决定认识，知即我本来面目，牢记勿忘。（见原文七十六页）

    “⑥法性中有指授及六句要偈”内容如下：
    “某某人，请你不要散乱，要专心致志听我为你讲法。关于中有可分为六种，即生处中有、梦境中有、静虑中有、死位中有、法性中有及轮回中有。现在你正面临着死位中有，法性中有及轮回中有时期。在死位中有时期开始时，我们已经为你指示有两次光明显现，但你没能认取，所以现在仍然飘泊无依。很快法性中有时期和轮回中有时期的境相就要在你面前显现。请你不要慌乱，应该认真听我对你的指示，极当体认，不要怀疑。
    某某人，我们平常所讲的死亡，如今已降临到你身上。生老病死是人生的必然规律，没有人能够例外。有生必有死，一切都如此。现在你应该放下一切，不要再贪恋这个世界，因为你已经死亡，即使贪恋也没有用！没有什么东西能够久住于世。所以在此流转生死的紧要关头，你一定要回忆上师对你的教导，依靠佛法僧三宝，才能从痛苦中解脱出来。
    某某人，当法性中有的各种境界现前时，无论它多么恐怖，你都不要害怕。一定要专心致志，去除杂念，要记住并依照下面的六句要偈去做。这六句要偈就是：
    呜呼！
    此时法性中有现我前　惊惧怖畏境相皆当断
    所现境相认为自证智　当知即是中有之境界
    于此正逢阻碍大利时　自识所现寂怒勿生怖
    （这六句偈文的意思是：如今你正面临法性中有时期，对于法性中有时期所显现的各种恐怖境相你都不要害怕。因为中有时期的一切现相都是我们的佛性（即自内证智）所显现的。对于佛菩萨的寂怒双身像更不要害怕，因为这正是佛菩萨放光来接引你了。所以你只要不惊不怖就可以从业力中解脱出来，证得报身而获得大利益。）”

    ⑦令其认识本来面目教授（此文在亡者死后四日前，多次念诵。）
    嗟！善男子（某某）：汝于身心分离之时，法性清净净相，自性微妙明光，灿然照耀，惊心动魄，犹如春日原野，阳焰闪动，此中景象，人人皆现，勿怖勿畏，勿生惊恐，当知即汝法性本光。又从光内突发洪厉法性本声，犹如千雷一时齐震，应即认识，此亦汝自己法性本声也，镇定勿乱，勿怖勿惧。盖汝此时，已具有所谓习气意生之身，非复质碍血肉之躯，“声”、“光”、“辉”三项，任起于前，亦于汝身无能为害，以汝此时无死因也。汝今若能认识自识所现本来境相，当可认知即是“中有”。
    嗟！善男子！若未认识当下本来境相，纵于人间如何观修，而未遇此指授诀要，则定于“光”生怖、于“声”生恐、于“辉”生惧。若不了知此教授之要点，则不认识“声”、“光”、“辉”三项，仍当流转生死轮回苦海而已。（见原文七十七页）

    “⑦令其认识本来面目教授”内容如下：
    “某某人，当你死亡约五天后，识神将从身体里出来。在此身心分离之际，从我们清净本性中显现出微妙的明光，光辉灿烂，犹如春日原野上闪动的阳焰，惊心动魄。如此景象，每个人死后都会经历。对此你不要惊慌害怕。要知道这些景象都是你本性光明所显现的。在光明闪烁的同时，又从光内发出千雷齐震之声，这是你本性光明所具有的宏大法声。所以你要镇定，不要慌乱，不要怖畏。因为你已不再是血肉之躯，而是中阴之身。再强烈的声、光、辉对你的身体也无能为害。你已经死过，不会再死。你要知道所有这些中有境相都是你自识变化所幻现的，正是你本来面目的体现。这就是中有教授密法的要诀！
    某某人，在生前无论你如何观修，若不知道此教授之要诀，则在法性中有时期，必定于光生怖，于声生恐，于辉生惧，最终不得不在生死苦海中轮回，无有了期。如果你能够明白此教授之要诀，就能够于声、光、辉中与光明合上去而证得报身佛。”
    在法性中有时期到来之前，行法的人要反复念诵以上①至⑦文，使经文含义深深印入亡者的八识田中。这样当法性中有时期种种恐怖境相到来时，亡者就能知道这都是我们的本性光明所显现的，这样就能从痛苦中解脱出来。


第三阶段行法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（三）第三阶段行法

第二章　法性中有业力幻象

    丁、初周证入寂相部尊
    第一日诵法（亡者死后第五日、此日有佛两尊前来接引）
    嗟！善男子（某某）：汝已闷绝三日有半至四日，从闷绝而复苏，自设问曰：“我今何故起现如是境相”？汝当了知、此即“中有”。此时正际返入轮回，所有一切境相，悉皆现为明光佛身，虚空遍现蔚蓝色光。
    尔时中央密严刹土（一称明点勇现刹土，一称奥明天。）世尊“毗卢遮那如来”（亦称“大日如来”或称“光明遍照佛”。），其身白色，坐狮子宝座；手持八辐金轮，与虚空法界自在母面合交抱，来现汝前，此为“色蕴”法尔清净兰光，此光晃耀，严以明点及微光点，灿然明澈，自“毗卢遮那如来”父母双尊胸中照临汝前，直射汝心，眩目难睁，不敢逼视。而与此同时，又有“天道”白光不起怖畏者，并临汝前。此时汝为“愚痴”业力所牵，怖畏兰光，故于“法界体性智”光，生起恐怖而欲逃避；反于“天道”白光不生怖者，起欣乐想，而欲趋入。我今告汝，此时汝当于彼灿然明澈晃耀眩目之兰光，勿怖勿畏，不可逃避，此即所谓如来光明法界体性智也。当于其中，深生信乐，起渴仰心，而自念言：“此是世尊毗卢遮那大悲恩光”，亟起皈依，恭敬祈请。尔时世尊毗卢遮那、即接引汝出离“中有险峡”。汝对“天道”白光不眩目者，切勿欣乐，勿贪勿著。若生贪著，即沦天趣，复转六道，以是障碍，阻解脱道。故当于彼，眼避勿睹；而于闪烁眩目之兰光，当起欣乐，发猛利心，渴仰世尊毗卢遮那如来，至心专注，念诵下偈，随我发如是愿：
    呜呼！
    愚痴炽盛　流转生死
    法界性智　光明照耀
    吡卢遮那　导引在前
    大自在母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是虔敬猛利发愿，即化虹光，融于毗卢遮那父母双尊胸中，于中央密严刹土，以圆满受用行相而证佛位。（见原文七十九页）

    “第一日诵法”内容如下：
    “某某人，经过三日半到四日的昏迷，你已渐渐清醒。但自己还不明白是怎么回事？为什么会见到这些境相？你应该知道：现在你正处在法性中有时期，快要进入六道轮回了。在法性中有时期的第一天，从中央佛土即密严刹土，有世尊毗卢遮那如来前来接引。毗卢遮那如来身体呈白色，坐在狮子宝座上，手持八辐金轮，和虚空法界自在母面合交抱，显现在你面前。从毗卢遮那如来父母双尊胸中放射出兰色的光芒，使整个虚空呈现出蔚兰色。这光芒正是从我们本性中显发的，色蕴清净时所显现的法界体性智光。此光非常强烈，绚耀夺目。光中有无数明点和微光点，跳耀闪烁。显现在你面前，直射入你的心中，使你眩目难睁，不敢逼视。在兰色佛光闪耀的同时，天道白光也在你面前显现。由于你被愚痴业力牵缠，对于佛放射的强烈兰光感到恐惧，甚至逃避。而对天道白光却感到欢欣喜悦，觉得天道白光不刺眼，很舒服，并准备投入。
    我现在郑重地告诉你：你不应逃避灿烂明澈，晃耀眩目的兰光，不应对此产生怖畏之心。因为这正是毗卢遮那如来为接引你而放射的光明。当耀眼兰光显现时，你应当深生敬仰、渴求之心，并想：这就是世尊毗卢遮那如来的大悲恩光，这是象征佛之法界体性智的光明。对此强烈的光明，你要恭敬祈请、立即皈依。这样，世尊毗卢遮那如来就会接引你脱离中有险峡之道。对于天道不刺眼的白光，你千万不可生欢喜之心，不要贪着，要回避勿视。否则，你就会沦落天道，再次陷入六道轮回之中，得不到解脱。
    所以，对闪烁耀眼的兰色佛光，你应生欢喜之心，一心专注，渴望瞻仰世尊毗卢遮那如来双尊。并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
    愚痴炽盛　流转生死
    法界性智　光明照耀
    毗卢遮那　导引在前
    大自在母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（七）”）
    你应该非常虔诚恭敬的发愿，义无反顾融入毗卢遮那如来父母双尊胸中。这样就可以化为虹光，与佛光水乳交融，无二无别，当下证得自受用报身，而成就报身佛。次一等也可以生到中央密严刹土得真实受用。”

    第二日诵法（在亡者死后第六日，此日有佛六尊前来接引。）：
    又虽已如前指示，然缘于“嗔”“恚”业障，对“光”与“辉”、惧而逃避，虽发是愿，仍复迷而不悟，则第二日中，有“金刚萨埵不动如来”圣众、及“地狱”恶业之光，同时并来现前，此时当复指示，呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！此第二日，有“水大”白色净光，来现汝前。尔时，东方蓝色“现喜刹土”（梵名：阿比罗提。藏名：恩巴尔嘎哇。）世尊“金刚萨埵不动如来”，其身蓝色，手执五钴金刚杵，坐大象宝座，与“玛嘛几母”面合交抱，现临汝前；“地藏”“弥勒”二菩萨、与“拉先女”（舞女）“补艹别女”（花女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“识蕴”法尔清净白光，即“大圆境智”。此光晃耀，严以明点及微光点，惊眩欲绝，自金刚萨埵不动如来父母双尊胸中，照临汝前，直射汝心，眩目难睁，不敢逼视。而与此同时，又有“地狱道”不眩目之烟灰色光，亦与智光并临汝前。此时汝为“嗔”“恚”业力所制，怖惧白光而欲逃避；反于地狱道不眩目之烟灰色光，起欣乐想而欲趋入。我今告汝！此时汝当于彼晃耀眩目之白光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中明了任运，坦然而住，更当于彼，信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此是金刚萨埵不动如来大悲恩光”，亟起皈依，深心祈请，自维此即金刚萨埵不动如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时金刚萨埵不动如来，即来接引，拔汝出离“中有险峡”。又当于彼地狱烟光不眩目者，勿生欢喜。此为汝“嗔”“恚”炽盛所积罪障而来诱引之光，汝若贪着彼光，当堕“那落迦”（地狱）处，陷于苦不堪忍泥涂之中，永无出期，此是障碍，阻解脱道。故当于彼，眼避勿视，断除“嗔”“恚”，勿贪勿着；而于炳然照耀之白光，深生敬仰，至心专注金刚萨埵不动如来尊前，生起猛利欲乐，念诵下偈，随我发如是愿：
    呜呼！
    嗔恚炽盛　流转生死
    大圆镜智　光明照耀
    金刚萨埵　导引在前
    玛嘛几母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是至心虔敬发愿念诵上偈，则化虹光，融入世尊金刚萨埵不动如来父母双尊胸中，于东方现喜刹土，证得圆满受用身而成佛矣。（见原文八十一页）

    在法性中有时期的第一日，我们已经为亡者做了指示，但由于亡者“嗔”、“恚”业障太重，对佛心放射出耀眼的“光”“辉”，感到非常害怕，反而逃避。虽按上述发愿，实际仍执迷不悟，不得解脱，所以到法性中有的第二天，有金刚萨埵不动如来圣众及地狱恶业之光，同时显现于亡者面前。这时应当呼唤亡者姓名，再次对亡者进行指示。

    “第二日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！现在你正处在法性中有时期的第二天，这一天有自性发出的水大白色光明在你面前显现。这时，有东方现喜刹土世尊金刚萨埵不动如来，身体呈兰色，手持五钴金刚杵，坐大象宝座，与玛嘛几母面合交抱；同时还有地藏、弥勒二尊菩萨相伴，和舞女、花女双尊环绕。以上六尊佛菩萨显现为美妙的虹光曼荼罗，前来接引你。从金刚萨埵不动如来父母双尊胸中放射出白色的光芒，此光明正是从我们本性中发出的、识蕴清净时所显现的大圆镜智光。此光非常强烈，绚耀夺目，光中还有无数明点及微光点跳耀闪烁。显现在你面前，直射入你的心中，使你眩目难睁，不敢逼视。在白色佛光闪耀的同时，地狱道不刺眼的烟雾似的光也来到你面前。因为你被嗔、恚业力所牵缠，对于佛放射的强烈白光感到恐惧，甚至逃避。而对地狱道不刺眼的烟雾似的光感到舒服，并想投入。
    我现在郑重的告诉你：你不应当害怕、逃避强烈耀眼的白色佛光，因为此光正是你的本性光明。你应当对此光明深生敬仰、渴望之心。纵然没有发愿，但只要能认取，与此强烈耀眼的白光合上去，就可与佛光水乳交融，无二无别，当下证成圆满自受用报身。如果你不能认识此光就是你的本性光明，那么就想此光明是金刚萨埵不动如来大悲恩光，应深心祈请，立即皈依，不要逃避。这样金刚萨埵不动如来就会立刻把你从中有险峡道中超拔出来，生到东方现喜刹土得真实受用。至于地狱道不刺眼的烟雾似的光，是由于你的嗔、恚业障深重而显现的，是专门引诱你进入六道轮回的光。所以对于此光你千万不要贪着，不要生欢喜之心，要回避勿视。否则，你就会堕入地狱道而陷入不堪忍受的痛苦之中，永无解脱之日。
    所以你要断除嗔、恚之心，应当对强烈耀眼的白色佛光，心生欢喜，至心专注，渴望瞻仰金刚萨埵不动如来双尊，并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
    嗔恚炽盛　流转生死
    大圆镜智　光明照耀
    金刚萨埵　导引在前
    玛嘛几母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（三）”）
    你这样至心虔诚发愿，就可以化为虹光融入金刚萨埵不动如来父母双尊胸中，证成报身佛。或者生到东方现喜刹土得真实受用。”

    第三日诵法（在亡者死后第七日，此日有佛六尊前来接引。）
    又虽已如上指授，然有补特伽罗（即众生之异名）我慢贡高，罪业深重，于大悲光钩，怖而逃避。迨至第三日，则有世尊“宝生如来”与圣众俱，前来接引；同时又有“人道”之光，并来现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第三日，有地大黄色净光，来现汝前。尔时，南方黄色“光荣佛土”（藏文贝登，此云吉祥，或译具德）世尊“宝生如来”，其身黄色，手持摩尼妙宝，坐宝马宝座，与“佛眼母”面合交抱，现临汝前：“虚空藏”“普贤”二菩萨、与摩梨女鬘都毗女（香女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“受蕴”法尔清净黄光，即“平等性智”。此光晃耀，严以明点及微光点，自宝生如来父母双尊胸中照临汝前，直射汝心，眩目难睁，不敢逼视；而与此同时，又有“人道”之淡黄光不眩目者，亦与智光并临汝前，直射汝心。此时汝为“我慢”业力所制，于彼眩目之黄光，生起惊怖而欲逃避；反于人道不眩目之淡黄光起乐着想、而欲趣入。我今告汝，此时汝于彼晃耀眩目之黄光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中明了任运、坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此经是宝生如来大悲恩光”，亟起皈依，深心祈请。自维此即宝生如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时宝生如来即来接引，拔汝出离中有险峡。又当于彼人道淡黄光勿生欢喜，彼乃为汝“我慢”炽盛所积习气而来诱引之光，汝若贪著，当堕人道，复受生老病死之苦，沦没于生死泥涂之中，无解脱期，以是障碍，阻解脱道。故当于彼，眼避勿视，断舍我慢，并断习气，及对彼光，勿贪勿着；而于彼灿然眩目之黄光，深生信乐，至心专注，渴仰世尊宝生如来，念诵下偈，随我发如是愿：
    呜呼！
    我慢炽盛　流转生死
    平等性智　光明照耀
    宝生如来　导引在前
    佛眼佛母　护持于后
    祈请度脱　中有险峡
    送我往登　正觉佛土
    如是至心诚敬发愿，则化虹光，融入宝生如来父母双尊胸中，于南方“光荣刹土”，证得圆满受用佛身矣。（见原文八十四页）

    虽然我们在法性中有时期，为亡者进行了两天的指示，但有些贡高我慢的众生，由于罪业深重，当佛放光来接引时，反而吓得逃避，因而不得解脱。所以等到法性中有时期的第三天，有世尊宝生如来及其圣众前来接引，同时人道之光也来到亡者面前。这时要呼唤亡者的姓名，对亡者进行指示。

    “第三日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！今天已是法性中有时期的第三天，这一天有自性发出的地大黄色光明在你面前显现。这时南方光荣佛土世尊宝生如来，身体呈黄色，手持摩尼宝珠，坐宝马宝座，和佛眼佛母面合交抱；同时还有虚空藏、普贤两尊菩萨相伴，和女、香女双尊环绕。以上六尊佛菩萨显现为美妙的虹光曼陀罗，前来接引你。从宝生如来父母双尊胸中放射出的黄色光芒，正是从我们本性中发出的，受蕴清净时所显现的平等性智光。此光非常强烈，绚耀夺目。光中还有无数明点及微光点跳耀闪烁，显现在你面前，直射入你的心中，使你眩目难睁，不敢逼视。在黄色佛光闪耀的同时，人道不刺眼的淡黄色光也来到你面前。因为你被我慢业力牵缠，对佛放射的强烈黄光感到恐惧，甚至逃避。而对人道不刺眼的淡黄色光感到舒服，并想投入。
    我现在郑重地告诉你：你不应该害怕、逃避强烈耀眼的黄色佛光，因为此光正是你的本性光明。你应当对此光明深生敬仰、渴望之心，纵然没有发愿，但只要能认取，与此强烈耀眼的黄光合上去，就可与佛光水乳交融，无二无别，当下证成圆满自受用报身。如果你不能认识此光就是你的本性光明，那么就想此光是宝生如来大悲恩光，应深心祈请，立即皈依，不要逃避。这样宝生如来就会立刻把你从中有险峡道中超拔出来，生到南方光荣佛土得真实受用。至于人道不刺眼的淡黄色光，是由于我慢业障深重所显现的，是专门引诱你进入六道轮回的光。所以对此光你千万不要贪着，不要生欢喜之心，要回避勿视。否则，你就会堕入人道，再受生、老、病、死之苦，沉轮于六道轮回之中。
    所以我们要断除我慢习气，应当对强烈耀眼的黄色佛光，心生欢喜，至心专注，渴望瞻仰宝生如来父母双尊，并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
    我慢炽盛　流转生死
    平等性智　光明照耀
    宝生如来　导引在前
    佛眼佛母　护持于后
    祈请度脱　中有险峡
    送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（四）”）
    这样至心虔诚发愿，就可以化为虹光融入宝生如来父母双尊胸中，证成报身佛。或者生到南方光荣佛土得真实受用。”

    第四日诵法（在亡者死后第八日，此日有佛六尊前来接引）
    如上指示，纵其根器如何下劣，亦必解脱无疑。然有曾造大罪之人、及失坏三昧耶戒等、或断善根之类，迄尚不能认取者，遂为“贪欲”及罪障所制，对于“声”“光”，怖而逃避，则第四日有世尊“无量光如来”（即阿弥陀佛）圣众，及由“贪”“悭”所酿成“饿鬼道”之暗红光， 同时并来现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第四日，有“火大”红色净光，起现汝前，尔时西方红色“极乐刹土”“世尊无量光如来”，其身红色，手执莲华，坐孔雀宝座，与“白衣母”面合交抱，现临汝前，“观自在”“妙吉祥”二菩萨与“吉地女”（歌女）“阿洛哥女”（灯女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“想蕴”法尔清净红光，即“妙观察智”。此光晃耀，严以明点及微光点，眩目难睁，自无量光如来父母双尊胸中，照临汝前，直射汝心，不敢逼视，汝当对之，勿生怖畏；而与此同时，又有“饿鬼道”暗淡红光不眩目者，亦与智光并来照临，当于其光，勿生欢喜，亦勿贪着。尔时，汝为“贪欲”炽盛业力所制，于彼眩目之红光，生起怖畏而欲逃避；反于“饿鬼道”暗淡红之光不眩目者，起乐着想、而欲趋入。我今告汝，此时汝当于彼晃耀眩目之红光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中，明了任运，坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰而自念言：“此是无量光如来大悲恩光”，亟起皈依，深心祈请，自维此即无量光如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时无量光如来即来接引，拔汝出离中有险峡。又当于彼饿鬼道暗淡红光不眩目者，勿得贪着。彼乃为汝“贪欲”炽盛所积习气而来诱引之光，汝若贪着，即堕饿鬼道，而受极难堪忍饥渴之苦，以是障碍，阻解脱道。故当于彼，勿生贪着，断除习气，勿起爱恋；而于灿然眩目之红光，对之生起欣乐，专注渴仰世尊无量光如来父母双尊，念诵下偈，随我发如是愿：
    呜呼！
    贪欲炽盛　流转生死
    妙观察智　光明照耀
    无量光佛　导引在前
    白衣佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是诚敬殷重发愿，则化虹光，融入世尊无量光如来父母双尊胸中，于西方“极乐刹土”证得圆满受用佛身矣。（见原文八十六页）

    经过上述指示，既使是下下根器也应该得到解脱。但仍有一些罪大恶极之人，或者破坏戒律，或者缺少善根，因贪欲炽盛，虽经指示，仍然不能认取明光，得不到解脱。到第四日有世尊无量光如来（即阿弥陀佛）及其圣众，和由于贪、悭所变现的饿鬼道暗红色光，同时在亡者面前显现。这时应当呼亡者姓名，对亡者进行指示。

    “第四日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！今天是法性中有时期的第四天，这一天有从自性发出的火大红色光明在你面前显现。这时，西方极乐刹土世尊无量光如来，身体呈红色，手执莲花，坐孔雀宝座，和白衣佛母面合交抱；同时还有观自在、妙吉祥两尊菩萨相伴，和歌女、灯女双尊环绕。以上六尊佛菩萨显现为美妙的虹光曼陀罗前来接引你。从无量光如来父母双尊胸中放射出红色的光芒。此光明正是从我们本性中发出的，想蕴清净时所显现的妙观察智光明。此光非常强烈，绚耀夺目。光中还有无数明点及微光点跳耀闪烁，显现在你面前，直射入你的心中，使你眩目难睁，不敢逼视。在红色佛光显现的同时，饿鬼道不刺眼的暗淡红光也来到你面前。因为你贪欲炽盛，受此业力牵缠，对于佛放射的强烈红光感到恐惧，甚至逃避。而对饿鬼道不刺眼的暗淡红光感到舒服，并想投入。
    我现在郑重的告诉你：你不应该害怕、逃避强烈耀眼的红色佛光，因为此光正是你的本性光明。你应当对此光明深生敬仰、渴望之心，纵然没有发愿，但只要能认取，与此强烈耀眼的红光合上去，就可与佛光水乳交融，无二无别，当下证成圆满自受用报身。如果你不能认识此光明就是你的本性光明，那么就想此光明是无量光如来大悲恩光，应深心祈请，立即皈依，不要逃避。这样无量光如来就会立刻把你从中有险峡道中超拔出来，生到西方极乐刹土得真实受用。至于饿鬼道不刺眼的暗淡红光，是由于你贪欲炽盛所化，是专门引诱你堕入饿鬼道的光。对于此光你千万不要贪着，不要生欢喜之心，要回避勿视。否则，你就会堕入饿鬼道，饱尝难以忍受的饥渴之苦而不得解脱。
    所以我们要断除贪、悭之心，应当对强烈耀眼的红色佛光，心生欢喜，至心专注，渴望瞻仰无量光如来父母双尊，并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
    贪欲炽盛　流转生死
    妙观察智　光明照耀
    无量光佛　导引在前
    白衣佛母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（五）”）
    这样至心虔诚发愿，就可以化为虹光，融入无量光如来父母双尊胸中，证成报身佛。或者生到西方极乐刹土，得真实受用。”

    第五日诵法（在亡者死后第九日，此日有佛六尊前来接引。）
    如上指示、纵其根器如何下劣，未有不解脱者。又虽已指示，而有一类有情，久狃结习，终为强盛之习气所制，不能克服，而为“嫉妒”恶业支配，于“声”及“光”生起恐惧，大悲光钩，未能认取。迄至第五日间，仍复飘泊无依。尔时有世尊“不空成就如来”圣众大悲恩光前来接引；同时又有“嫉妒”烦恼所感“阿修罗道”之光，亦来诱引。此时指授之法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第五日，有“风大”绿色净光，来现汝前。尔时，北方绿色“胜圆刹土”世尊“不空成就如来”，其身绿色，手执交叉金刚杵，坐大鹏宝座，与“三昧耶多罗母”（即绿度母）面合交抱，现临汝前；“金刚手”“除盖障”二菩萨与“健第女”（涂女）“尼得女”（食女）双尊围绕于虹光曼荼罗海，六尊齐现而来。此为“行蕴”法尔清净绿光，即“成所作智”。此光晃耀，严以明点及微光点，眩目难睁，自不空成就如来父母双尊胸中，照临汝前，直射汝心，不敢逼视；而与此同时，又有“阿修罗道”暗绿光、乃“嫉妒”为因所成不眩目之光，亦与智光并临汝前。汝当对之勿生爱憎而修等舍（安住于非苦非乐之境，谓之等舍。）；并当对之不可欢喜。尔时，汝为嫉妒炽盛业力所制，于彼眩目之绿光，惧而逃避；反于阿修罗道不眩目之暗绿光起乐着想，而欲趋入。我今告汝、此时汝当于彼晃耀眩目之绿光灿然透明者，勿怖勿畏，不可逃避。彼即汝自内证智本体具足力用，应于光中，明了任运，坦然而住，更当于彼信乐渴仰。汝若认知自内证智本体光明，纵欠虔诚发愿，亦得一切诸佛光明，与汝融合，无二无别，而证佛位。若不认知为汝自内证智本光，则当对之信乐渴仰，而自念言：“此是不空成就如来大悲恩光”，亟起皈依，深心祈请，自维此即不空成就如来大悲光钩，不可逃避。要知汝纵欲逃避，亦与汝身不能分离，故勿怖畏，当欣乐祈请。尔时，不空成就如来即来接引拔汝出离“中有险峡”。又当于彼阿修罗道不眩目之暗绿光，勿生贪着。彼乃汝嫉妒炽盛所积业力而来诱引之光，汝若贪着，则堕阿修罗道，感极难忍受斗诤之苦，以是障碍，阻解脱道。故当于彼，断除习气，勿贪勿着；而于晃耀眩目之绿光、生起信乐，专注渴仰世尊不空成就如来父母双尊，念诵下偈，随发如是愿：
    呜呼！
    嫉妒炽盛　流转生死
    成所作智　光明照耀
    不空如来　导引在前
    三昧耶母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    如是虔诚殷重发愿，则化虹光，融入世尊“不空成就如来”父母双尊胸中，即于北方“胜园刹土”，现证圆满受用身而成佛矣。（见原文八十九页）

    经过上述指示，即使是下下根人，也应当得到解脱。但有一些人，因争强好盛，恶习难改，受嫉妒恶业支配，对声、光、辉感到恐惧，对佛菩萨的救度不能认取。到法性中有时期的第五天，仍然飘泊无依。于是，这一天有世尊不空成就如来及其圣众放光前来接引，同时由嫉妒烦恼所感的阿修罗道暗绿色光也前来引诱。这时应呼唤亡者姓名，对亡者进行指示。

    “第五日诵法”内容如下：
    “某某人，不要散乱，请仔细听我为你指示！现在你正处在法性中有时期的第五天，这一天有自性发出的风大绿色光明在你面前显现。这时北方胜圆刹土世尊不空成就如来，身体呈绿色，双手各持一金刚杵交叉胸前，坐大鹏宝座，和三昧耶多罗母（即绿度母），面合交抱；同时还有金刚手、除盖障两尊菩萨相伴，和涂女、食女双尊环绕。以上六尊佛菩萨显现为美妙的虹光曼陀罗前来接引你。从不空成就如来父母双尊胸中放射出的绿色光芒，正是从我们本性中发出的，行蕴清净时所显现的成所作智光明。此光非常强烈，绚耀夺目。光中有无数明点及微光点跳跃闪烁，显现在你面前，直射入你的心中，使你眩目难睁，不敢逼视。在绿色佛光闪耀的同时，阿修罗道不刺眼的暗绿色光也来到你的面前。你由于嫉妒心重，受此业力牵缠，对于佛放射的强烈绿光感到恐惧，甚至逃避。而对于阿修罗道不刺眼的暗淡绿光感到舒服，并想投入。
    我现在郑重的告诉你：你不应当害怕、逃避强烈耀眼的绿色佛光，因为此光正是你的本性光明。你应当对此光明深生敬仰、渴望之心，纵然没有发愿，但只要能认取，与此强烈耀眼的绿光合上去，就可与佛光水乳交融，无二无别，当下证成圆满自受用报身。如果你不能认识此光就是你的本性光明，那么就想此光明是不空成就如来大悲恩光，应深心祈请，立即皈依，不要逃避。这样不空成就如来就会立刻把你从中有险峡道中超拔出来，生到北方胜园刹土得真实受用。至于不刺眼的暗淡绿光，是由于你嫉妒炽盛所化，是专门引诱你堕入阿修罗道的光。对于此光你千万不要贪着，不要生欢喜之心，要回避勿视。否则你就会堕入阿修罗道而受无休无止的争斗之苦，不得解脱。
    所以我们要断除嫉妒之心，应当于强烈耀眼的绿色佛光，心生欢喜，至心专注，渴望瞻仰不空成就如来父母双尊，并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
    嫉妒炽盛　流转生死
    成所作智　光明照耀
    不空如来　导引在前
    三昧耶母　护持于后
    祈脱中有　怖畏险峡
    送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（六）”）
    这样至心虔诚发愿，就可以化为虹光融入不空成就如来父母双尊胸中，证成报身佛。或者生到北方胜园刹土得真实受用。”

    第六日诵法（在亡者死后第十日，此日共有佛四十二尊俱来接引）
    上来五日，经已多次指示，纵福缘如何薄劣，初次未能认取，再次亦当认取，只须认取其一，而未有不解脱者。然亦有如是指授多次，以习气深重，长夜伴随，净相智慧，向未熟稔，为业支配，虽得指认，仍为邪恶习气引导于外，大悲光钩，不能摄引，于“光”及“辉”，生起怖畏，复沦生死。则于第六日，复有五部如来父母双尊与眷属俱，一时齐现于前，其时六道之光，亦齐现前。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！迄至昨日，五部如来，各现其相，虽已指示，而汝为恶习所牵，于彼起怖，故迄今日，仍留于此。汝先若能于五部如来智慧本光，识为本体境相，则于五部各佛身中，早已化为虹光，汝已成为圆满受用佛身。以汝无知，故今仍复漂泊于此，故当谛实观察，勿得散乱。今有五部如来具足境相，名为“四智和合之光”，前来迎汝，当认取之。
    嗟！善男子：四大清净四色之光，今来现前。此时，中央“密严刹土”“毗卢遮那”父母双尊及与眷属，俱来现前；东方“现喜刹土”“金刚萨埵”父母双尊及与眷属，俱来现前；南方“光荣刹土”“宝生”父母双尊及与眷属，俱来现前；西方“极乐刹土”“无量光”父母双尊及与眷属，俱来现前；北方“胜圆刹土”“不空成就”父母双尊及与眷属，俱从虹光曼荼罗海，来现汝前。
    嗟！善男子：此五部双尊之外，又有四门守护明王：即“降三世明王”“大威德”“马头”“甘露军茶利”等四大明王；及四门守护明妃：所谓持“钩”女、持“索”女、持“锁”女、持“铃”女；及天道之佛“帝释”、阿修罗道佛“诤心”（梵名毗摩罗质多。藏名塔桑日。或译净心。）、人道佛“释迦狮子”、傍生道佛“狮子善住”、饿鬼道佛“焰口”、地狱道佛“法王”等诸佛世尊，六道六佛，俱来现前；又有“普贤如来”“普贤佛母”，即诸佛之祖普贤父母双尊（详附注六），亦来现前。以上共有报身佛四十二尊，自汝心内外出，来现汝前。此皆为汝本来清净境中之所显现，当认取之。

    【附注六：
    普贤如来，梵音阿达尔嘛，义为无生法尔。藏文转音滚都桑波，为原始法身如来。（释迦佛为原始如来之应化身）谓法身本自如如，智德圆满，周遍法界，超思量，离言诠，无始无终，非修非证，现双身一丝不挂相，故有普贤佛母。西藏宁玛派九乘教义，奉为最高无上之尊。在本经中，居寂静部四十二尊之上首，即为普贤父母双尊，故称为诸佛之祖。又在本经前面“明光直指”教授中，有“法性普贤父母”及“证智普贤如来”句，即可略明此双尊“法性”及“证智”之功用，与吾人本为一体，不可分离。此中义理，非深明西藏无上密义者，不能了解。惟因此尊之名号，为我汉地人所不习见，又因“普贤”二字与八大菩萨中之普贤菩萨同一名号，恐为人疑误，故附注于此。】

    嗟！善男子：此诸刹土，亦非他有，乃汝自心四方与中央本来具足者，今自汝心，出现于外，现临汝前。彼诸佛身，亦非他来，乃汝自内证智本具力用，法尔所成，故当如是而认取之。
    嗟！善男子：彼诸佛身，亦复不大不小，形量相等，严具形色，坐势宝座，各具标帜。彼诸佛身，共成五聚，皆为双身；每聚周围，各具五色光辋；其中男尊，即为双持部之菩萨；女尊，即为双持部之明妃。如是形成整个曼荼罗，一时俱集，圆现汝前；此即与汝相依为怙之本尊也，汝当认取。
    嗟！善男子：从此五部如来父母双尊身中，流出四智和合之光，极为微妙；犹如日光眩耀，照临汝心，来现汝前。
    此中初自“毗卢遮那”胸中，放射“法界体性智”光，显为兰色，晃耀眩目，有一光台，照触汝心，合而为一；其光台上兰色明点，与光同俱；如覆翠盖，灿然眩目。其上亦以自性明点，各五为饰，无有边中，严以明点及微光点，来现汝前。
    自“金刚萨埵”胸中，放射“大圆镜智”光，显为白色；光台之上，白色明点，如覆明镜，严以明点及微光点，来现汝前。
    自“宝生”胸中，放射“平等性智”光，显为黄色；光台之上，黄色明点如覆金盏，严以明点及微光点，来现汝前。
    自“无量光”胸中，放射“妙观察智”光，显为红色；光台之上，红色明点，如覆珊瑚宝盖，严以明点及微光点，来现汝前。以上四佛智光之底，光彩具足，极为显明，眩目难睁；亦由自性明点，各五为饰，无有边中；遍严明点及微光点，悉与法界体性智光相同，此所显现，与汝自心，密切联系，和合相应，自然而来起现也。
    嗟！善男子：彼等诸光，皆汝自内证智，本体具足力用所现，非从外来；故当于彼，无碍印合，亦勿惊怖，摄心入定，于无分别中，坦然而住，即此状中，诸佛之身光与汝身融合为一而成佛矣。
    嗟！善男子：此中独无成所作智之佛光照临于汝者，以汝自内证智力用未圆，故不显现。
    嗟！善男子：此即所谓“四智和合之光”，亦名“金刚萨埵四密孔道”。此时汝当忆念往昔上师指授语诀，若能忆及所指授义，即于当前境界，生起信乐；犹如母子会遇，亦如亲旧故知，先已熟谂，今又相逢，立即认取，无可疑虑；于自己本体境相，认为本来面目，信为清净法性无可转变之正道，生起“恒流三摩地”，融为证智大任运身，依受用报身而证佛位，永不退转。
    嗟！善男子：与智光同时，又有不净迷幻境相六道六光，亦来现前；所谓“天道”白光不眩目者，“阿修罗道”暗绿光不眩目者，“人道”淡黄光不眩目者，“傍生道”呆兰光不眩目者，“饿鬼道”呆红光不眩目者，“地狱道”烟灰色光不眩目者，此六道之光，亦与智光并来现前。尔时，汝于其光，皆无取著，于无所缘中，坦然安住。汝若于彼清净智光，生起怖畏，而于不净轮回六道之光，起贪著者，当受六道众生之身，疲疗生死大苦海中，无解脱期。
    嗟！善男子：汝若未得上师教诫所指示者，于前所说佛身及清净光，恐惧怖畏，而于不净轮回之光，反而生起爱恋。今勿如是！应于清净智光，晃耀眩目者，恭敬信乐，而自念言：“世尊五部如来大悲智光，乃为哀愍摄受于我而现在前，亟当皈依”。对于迷幻境相六道之光，勿贪勿着，至心专注渴仰世尊五部如来父母双尊，念诵下偈，随我发如是愿：
    呜呼！
五毒炽盛　流转生死
四智和合　光明照耀
    五部如来　导引在前
五部明母　护持于后
    脱离六道　不净幻光
度我中有　怖畏险峡
    送我往登　五清净土
    如是发愿念诵，认识本体境相，即可无二交融而成佛矣。中根之人，虔敬殷重，自认取已，即得解脱；下根之人，则于清净誓愿之力，断绝六趣生门，悟解四智和合实境，于“金刚萨埵”密孔道中，而成佛道。（见原文九十二页）

    亡者经过法性中有前五天的多次指示，纵然福薄根劣，只要在这些指示中能认取一次，就可以获得解脱。然而有些人习气深重，如漫漫长夜，智慧之灯难以点燃；如乌云遮日，虽经多次指示，仍然为邪恶习气所支配。对佛光产生怖畏而得不到解脱。这样到法性中有时期的第六天，又有五部如来父母双尊及其圣众，共四十二尊佛菩萨一齐在亡者面前显现。同时六道劣光也一齐出现在亡者面前。这时应当呼唤亡者姓名，对亡者进行指示。

    “第六日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！直到昨天，分别有五部如来双尊以不同形象显现在你面前，我已为你指示。如果于其中任何一尊你能皈依认取，即可化为虹光证得圆满自受用报身。但由于你为恶业所牵，对这些佛菩萨双尊形象产生恐惧而逃避，所以直到今天仍然未能得到解脱。现在你应当注意：今天有五部如来双尊及其圣众放射出四智和合之光，前来接引，不要再错过时机，一定要与光明合上去。
    某某人，今有四大清净四色之光现前。此时中央密严刹土毗卢遮那父母双尊及其眷属，东方现喜刹土金刚萨埵父母双尊及其眷属，南方光荣刹土宝生父母双尊及其眷属，西方极乐刹土无量光父母双尊及其眷属，北方胜圆刹土不空成就父母双尊及其眷属，前来接引。除此之外，还有四门守护明王：即降三世明王、大威德明王、马头明王、甘露军茶利明王；和四门守护明妃：即持钩女、持索女、持锁女、持铃女；和主持六道的六佛：即天道之佛帝释、阿修罗道之佛诤心、人道之佛释迦狮子、傍生道之佛狮子善住、饿鬼道之佛焰口、地狱道之佛法王；和诸佛之祖：普贤如来、普贤佛母双尊，一齐前来。以上共有报身佛四十二尊，汇聚成虹光曼荼罗显现在你的面前。
    某某人，以上所说的这些形象都是佛性（自性、法身）的妙用。东、南、西、北、中五方佛土，并非离开你的自性而另有方所。因为你的自性本来具足一切方位；这些报身佛也不是外来的，都是你自性的显现。从佛心中放射出的光芒，正是你心清净时才能见到的本性光明。你不要怀疑，一定要认取，与本性光明合上去，即可证成报身佛。
    某某人，以上四十二尊佛菩萨中的五方五佛。都是佛父佛母双尊齐现。其中男尊为双持部菩萨，女尊为双持部明妃。每尊佛身大小完全相等，但各有不同颜色，都坐在宝座上，手拿不同法器，各具不同标帜。在每一方佛父佛母双尊周围都有五色光辋，光光相映。如此形成一个美妙的虹光曼荼罗显现在你面前。这就是你可以依靠的，应当皈依的本尊。
    某某人，从上述五部如来父母双尊胸中，放射出极为微妙的四智和合之光，犹如日光眩耀，显现在你面前，直射入你的心中：
    从毗卢遮那如来胸中，放射出兰色的法界体性智光，明亮耀眼。其放光处恰似一个光台，光台之上有许多兰色明点和微光点，如覆翠盖，灿烂眩目。这些明点五个五个连在一起，无边无际，在你面前显现。
    从金刚萨埵如来胸中，放射出白色的大圆镜智光，明亮耀眼。光台之上有许多白色明点和微光点，如覆明镜。
    从宝生如来胸中，放射出黄色的平等性智光，明亮耀眼。光台之上有许多黄色明点和微光点，如覆金盏。
    从无量光如来胸中，放射出红色的妙观察智光，明亮耀眼。光台之上有许多红色明点和微光点，如覆珊瑚宝盖。
    以上所说四智和合之光，又叫‘金刚萨埵四密孔道’。这四智之光，光彩具足，非常明亮，令人眩目难睁。光中明点，五个五个连接在一起，无边无际。这些光明都是从你的自性中发出的，是你的心与佛的心和合相应之时，自然而然起现的，这些光明并非离开你的自心从外而来。所以，对此光明，你要勿惊勿怖，摄心入定，坦然而住。你应与诸佛之光合而为一，这样即可与佛水乳交融而成就报身佛。
    某某人，今日佛光之中唯独没有成所作智之光，这是因为你的觉行不圆，所以没有显现。
    某某人，在此关键时刻，你应当回忆往昔上师对你的教诲。如果这时你能记忆上师指授之义，就会对当前的境相欢欣喜悦，生起信心。因为你早已熟悉，今又相逢，犹如遇见亲旧故知；又如母子相遇，会毫无疑虑，立即认取：这就是我自己的本来面目，这就是清净法身！于是，你就会生起正定，义无反顾与光明融为一体，证得自受用报身而成佛。
    在四智之光照射的同时，不刺眼的六道六光也显现在你面前。你应注意，这些不刺眼的六道之光，是你心不清净时显现的迷乱幻境，是专门引诱你堕入六道轮回的光。这六道之光就是：天道不刺眼的白光，阿修罗道不刺眼的暗绿光，人道不刺眼的淡黄色光，傍生道不刺眼的呆兰光，饿鬼道不刺眼的呆红色光，地狱道不刺眼的烟雾似的光。这时，如果你对此六道之光生欢喜贪着之心，而对耀眼的四智之光产生恐惧，那么你就会受生六道，在生死苦海中轮回，永无解脱。所以对此六道六光你应勿贪勿着，对四智之光应发永远皈依之心。
    某某人，如果你没有得到过上师的教导，现在又不听我的指示，你就会对佛的双身相和清净智光产生恐惧，对不刺眼的六道轮回之光反生贪恋之心，这样你就会堕入六道轮回而饱受诸种苦难，得不到解脱。所以，对不刺眼的六道之光你应该回避勿视，对耀眼灿烂的四智之光应恭敬信乐。并想：‘这就是世尊五部如来为了哀愍我，为了接引我而显现的大悲恩光，我应立即皈依’。现在，你应当专心致志，渴望瞻仰五部如来父母双尊，并随我诚心诚意发愿，念诵以下偈文：
    呜呼！
五毒炽盛　流转生死
四智和合　光明照耀
    五部如来　导引在前
五部明母　护持于后
    脱离六道　不净幻光
度我中有　怖畏险峡
    送我往登　五清净土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（八）”，虽然文字略有增加，但意思基本一致）
    这样至心虔诚发愿，中根之人即可当下认取本体境相而得解脱。下根之人借此清净誓愿之力，也可断绝六道生门，认取四智合和之光，于‘金刚萨埵四密孔道’中成佛”。

    第七日诵法（在亡者死后第十一日，此日有持明十佛前来接引。）
    复次，如是详明指示，由此认识而得解脱者，为数极多。然有下下根器，其在人间，对于正法，素未薰习，有大罪障，及失坏三昧耶等人，为业力迷惑，虽有指示，亦不认取，终仍漂转。兹第七日，有“清净空行刹土”“持明部”圣众，前来接引。尔时，为烦恼愚痴所酿成之“傍生道”光，亦来诱引。
    嗟！善男子（某某）：谛听勿乱！兹第七日，有法尔清净杂色光明，起现于前；此时“清净空行刹土”“持明”诸尊圣众，前来接引，融为虹光曼荼罗海。
    曼荼罗中央“异熟无上持明”名“莲华舞自在”，其身具五光绚彩；明妃“红色智慧空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗东，“地居持明”，其身白色，微含笑容，明妃“白色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗南，“寿自在持明”，其身黄色，妙好庄严，明妃“黄色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗西，“大手印持明”，其身红色，微含笑容；明妃“红色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    曼荼罗北，“任运持明”，其身绿色，半怒半笑容，明妃“绿色空行”，拥抱尊身；右持弯刀，左持注满血液之颅器，而作舞式；以瞪视印相，注目虚空，来现汝前。
    此诸持明之外围，有无量空行天母会集；所谓八大尸林空行，四种姓空行，三居处空行，十居处空行，二十四境空行母等，以及勇男、勇女、矜羯罗、护法使者众俱；彼诸一切，悉著六骨骼之衣，腿骨号筒，颅骨小鼓，罗刹皮幢，人皮幡盖，人皮旗帜，人脂香膏，种种乐器，为数无量；一切世界，充填血满，震天撼地，俱来现前，一切乐声，亦复震脑欲裂，喧阗而来，作种种舞蹈。亡人三昧耶具足者，则来迎接；三昧耶失坏者，则来惩诫。
    嗟！善男子：习气法尔清净俱生智光，具足五色，如五彩线，荡漾天际，闪烁动摇，灿烂透明，惊眩夺目；从五部持明部主胸间，直射汝心，不敢逼视，现在汝前；而与此同时，又有“傍生道”兰色不眩目之光，亦与智光，俱来现前。尔时，汝为习气所感，迷幻境相所牵，于彼所具五色之光，惧欲逃避；反于“傍生道”不眩目之光，生起爱著，而欲趋入。然汝于彼所具五色眩目之光，勿得惊怖！当认为智光；于其光中，所发一切诸法自性本声，犹如千雷一时俱鸣，轰声震撼，啸吟洪厉，杂以忿怒咒声，俱来现前。汝于此境，当勿生怖！勿避勿惧！当即认取，为汝本来境相证智力用。而于“傍生道”不眩目之兰光，勿贪勿着；苦生贪着，汝当堕落愚痴“畜道”，而受愚暗无知驱役之苦，永无出期；故于其光，勿得贪着！当于五色具足之光，灿明眩目者，生起欣乐，一心专注谛求，渴仰世尊持明阿黎众！当自念云：
    “持明圣众，勇士空行，诸圣尊前，今为接引，入彼清净空行居处，来住我前；祈诸圣尊，愍垂听许，如我有情，未积资粮，过去已有，三世如来，五部圣众，以大悲光，来摄受我，惜我无知，未能认取，蹉跎至今，诚堪嗟叹！兹当持明诸圣尊前，恳求今后，万勿舍我！愿以悲钩，摄受于我！引我往生净空行刹”
    如是专注谛求，念诵下偈，随我发如是愿：
    呜呼！
持明圣众　幸垂听许
请运悲心　导入正路
    习气炽盛　流转生死
俱生智慧　光明照耀
    勇士持明　导引在前
空行佛母　护持于后
    祈脱中有　怖畏险峡
送我往登　正觉佛土
    如上虔诚殷重发愿，则化虹光，融于“持明”部众胸中，当生“清净空行刹土”，无可置疑；诸有一切善知识种姓，唯依上文之指示，而认取之，即可解脱，纵有恶业习气，亦定解脱。
    以上为“死位中有”明光直指教授，及“法性寂相中有教授听闻解脱密法”，全文已竟。（见原文九十八页）

    经过法性中有前六天的详细指示，可以认识自性光明而得到解脱的人为数极多。但还有一些下下根人，在世时从未修习过正法，并且破坏戒律，罪障很大。这些人被业力迷惑，虽然经过前六天指示仍然不能认取，还在到处漂泊。如今到了法性中有时期的第七天，有清净空行刹土持明部圣众前来接引。同时，由于烦恼愚痴所造成的傍生道光也来引诱。所以此时当对亡者继续进行指示。

    “第七日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！今天是法性中有时期的第七天，这一天有清净空行刹土持明部诸尊及其圣众，放射出本性清净杂色光明，汇聚成虹光曼荼罗前来接引你。在此曼荼罗中央，有异熟无上持明，名为莲花舞自在，其身放出五彩绚烂之光。明妃红色智慧空行拥抱尊身，右手持弯刀，左手持注满血液之颅器，作舞蹈状，以瞪视印相，注目虚空，在你面前显现。
    在曼荼罗东方，有地居持明，其身体呈白色，微含笑容。明妃白色空行，拥抱尊身，右手持弯刀，左手持注满血液之颅器，作舞蹈状，以瞪视印相，注目虚空，在你面前显现。
    在曼荼罗南方，有寿自在持明，其身体呈黄色，相好庄严。明妃黄色空行，拥抱尊身，右手拿弯刀，左手拿注满血液之颅器，作舞蹈状，以瞪视印相，注目虚空，在你面前显现。
    在曼荼罗西方，有大手印持明，其身体呈红色，微带笑容。明妃红色空行，拥抱尊身，右手拿弯刀，左手拿注满血液之颅器，作舞蹈状，以瞪视印相，注目虚空，在你面前显现。
    在曼荼罗北方，有任运持明，其身体呈绿色，半怒半笑容。明妃绿色空行，拥抱尊身，右手拿弯刀，左手拿注满血液之颅器，作舞蹈状，以瞪视印相，注目虚空，在你面前显现。
    在上述东、南、西、北、中持明的外围，还有无数空行天母会集：即八大尸林空行母，四种姓空行母，三居处空行母，十居处空行母，二十四境空行母等。还有勇男、勇女、矜羯罗和护法使者，他们都穿的是用六骨骼做的衣服；拿着腿骨做的号筒，颅骨做的小鼓等各种乐器；举着罗刹皮幛，人皮幡盖，人皮旗帜，人脂香膏等，作种种舞蹈，为数无量。整个世界充满血腥，一切乐声震天撼地，震脑欲裂，喧闹而来。如果亡者具足戒行，持明部圣众则来迎接，反之，则进行处罚。
    某某人，我们的本性光明，具足五色，从五部持明部主胸中发出，犹如五彩线，在天际荡漾，光辉灿烂，惊眩夺目，直射入你的心中。这时，有傍生道兰色不刺眼之光，也一齐在你面前显现。由于习气所感，你被迷乱幻境所牵，对于五彩眩目之光，害怕逃避。而对傍生道不刺眼之光，反生贪爱之心，准备投入。某某人，你不应当逃避五彩眩目之光，要知道这正是你的本性光明。在此光中发出的法性本声，犹如千雷一时齐鸣，轰声震撼。其间夹杂忿怒咒音，啸吟洪厉。要知道，这些声音就是从我们本性中发出的法音，这些境相就是我们本性的显现，并非外来。所以当我们听见这些声音时，千万不要害怕，不要逃避，要能认取。对于傍生道不刺眼的兰光，应勿贪勿着。一旦贪着，就会堕落到愚痴畜牲道，饱受愚暗无知的驱役之苦，永无出头之日。因此，对五彩绚烂之光，应心生欣乐，专心致志渴仰持明诸圣尊。并念诵下文：
    持明圣众，勇士空行，诸圣尊前，今为接引，入彼清净空行居处，来住我前；祈诸圣尊，愍垂听许，如我有情，未积资粮，过去已有，三世如来，五部圣众，以大悲光，来摄受我，惜我无知，未能认取，蹉跎至今，诚堪磋叹！兹当持明诸圣尊前，恳求今后，万勿舍我！愿以悲钩，摄受于我！引我往生净空行刹。
    这样专心致志的恳求，再随我发愿，念诵如下偈文：
    呜呼！
持明圣众　幸垂听许
请运悲心　导入正路
    习气炽盛　流转生死
俱生智慧　光明照耀
    勇士持明　导引在前
空行佛母　护持于后
    祈脱中有　怖畏险峡
送我往登　正觉佛土
    （这段偈文的解释请参见本文“诵法实施”——“救脱中有怖畏险峡偈（十）”）
    这样至心虔诚发愿，就可以化为虹光，融入持明部圣众胸中，证成报身佛。或者生到清净空行刹土得真实受用，无可置疑。一切善知识只要依照上文指示，能够认取，即可得到解脱。纵然恶业深重亦定能获得解脱。”


戊、次周证入怒相部尊

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
    戊、次周证入怒相部尊
    概说
    兹当宣说“法性中有”怒相起现之相。此亦如前述寂相，依次有七次险峡，于所历之境，经已逐次指示；纵昧其一，当证另一而得解脱者，为数无量。如是虽有众多得解脱者，然亦有多人，恶业深重，罪障山积，狃于结习，无明幻惑，无尽无减；于如是人，纵予指示，仍不解脱，转复漂沦，其类实繁。
    复次，以前寂相圣众，持明空行，来接引者，已经逝没。次有饮血忿怒五十八炽然尊，即前“寂相部众”转依所依（怒部居方位与寂相部同，特变现之形貌相状有不同耳。）来现在前，与先不同；此种怒相，为“恐”“怖”“畏”三种增上力所转，指证极难；自内证智，不得自在，而入闷绝，迷而复醒，醒而复迷，循环往复，不能自主。若有于其清醒之际，能认取者，解脱亦易。何以故？以“恐”“怖”“畏”三种境界现前，自内证智，无复驰乱，专一奋勉而住故。在此情景，若不遇此教授，纵复多闻如海，亦徒无益。亦有持律大德，显乘大师，若于此际迷不认取，仍当漂转生死轮回；诸凡庸人，为数更多；于“恐”“怖”“畏”三种境界，生起惊惶，堕恶趣涧，永受大苦，然密乘真言瑜伽士则不同，纵为下下根器，一见忿怒饮血圣众，如遇亲知故旧，深信为自本尊，即可无二交融而证佛位。
    又有在人间时，于此忿怒饮血圣众诸像，曾修现观（即生起次第），供养赞叹，乃至曾见绘画尊形，或雕塑等像，亦于此时，尊形现前；即认知已，即得解脱。
    又有在人间时，持律大德，显乘大师，任于正法行为如何精进，及于说法如何善巧，其于死时，不现灵骨、舍利、虹光等相。以于生时，对于秘密真言，未尝用心，及于真言，毁谤侮慢，真言圣众，未结因缘；由是中有境界，虽已现前，亦不认知，先所未见，倏尔睹见，如逢怨敌，立起嗔心；以此为缘，遂趋恶道。如是戒律及性相教理，虽极精娴，内心若无真言修持，则不现有灵骨、舍利、虹光等相，其理固如是也。若是真言行者，纵为下下根器，举止威仪粗鄙无状，亦不善巧说法，亦不如理实行；虽然如是，但于真言乘法深生信仰，则于彼境不生邪见、不生疑虑、能修持者，彼于此际，仍得解脱。其在人间，行为纵有不检，然于死时，至少呈现一种瑞相，或为灵骨、舍利、虹光佛像等随一现前，以真言加持威力最大故。
    真言瑜伽行者，中根以上，曾修“生起”“圆满”两次第，持诵心咒等诸修持，则不需沦入“法性中有”，而于气息将断未绝之时，定为持明勇士空行等众，迎归清净空行刹土。其所表相，天无片云，虹光耀目，花雨缤纷，薰香馥郁，天乐齐鸣，音声嘹亮，灵骨舍利及佛像等，皆复呈现，斯其所表之异微也。是故诸持律者、显乘大师、或有失坏三昧耶真言行者及诸凡夫，除此“听闻解脱密法”，更无其他方便。其有修习“大圆满”（为西藏宁玛派最高成就之法）“大手印”（为西藏噶迦派最高成就之法）等大修行人，则于“死位中有”时，已能认取明光，证得法身，不需诵此听闻解脱密法，以于死位中有认取之时，即已证得法身，已如前述。迨至“法性中有”“寂”“怒”境界显现时，既认取已，即证“圆满报身”；再若认取“轮回中有”，即证“应化之身”，生往善趣；得逢此法，于后生中，可能有修行缘会故。
    此听闻解脱密法，为无修成佛之法；亦即仅赖听闻即得解脱之法；亦为罪障大者、导出险峡之法；又为一刹那间差别立判之法；又为一刹那间即证等觉之法；诚为深奥！有情遇此而堕恶趣者，未之有也。此法与“答卓”咒本（藏名“答卓”，义为假名解脱如意宝，又名无为刹那妙智经，为佩带于身而得解脱之咒本）二者合用，则如金曼达上严以玉饰，更为美妙矣！（见原文一百零三页）
    如是依上师所授口诀，认知为本体境相，唯是自内证智，譬如狮子之皮，若曾见者，知其为皮，立即释然；其有未明此系狮皮，即生恐怖；如为此人解说其义，指示明白，惊怖立除。此法亦尔。饮血圣众，身形庞大，肢体粗壮，量等虚空，当其现前，定生惊怖。若闻此教授，明白指示，无间即证为本体境相，或认为自之本尊，则生前所修之明光（子光），及后起自然之明光（母光），子母两光会遇，于朗然释然中，如遇故知，恍然大悟。若不得此教授，虽诸贤者，亦复难免退堕，流转生死大海而已。（见原文一百一十二页）

    在法性中有时期的前七天，亡者看到的都是佛菩萨的寂静相。在这七天中亡者只要有一次能够认取，即可获得解脱。所以法性中有前七天成就者为数很多。但有很多人，恶业深重，罪障如山，由于无明愚痴，纵然为他们指示，仍然未能认取，错过法性中有前七天的解脱时机。
    到了法性中有时期的后七天，佛菩萨不再显现庄严肃穆的寂静相，而是显现为忿怒饮血的明王相。这些忿怒饮血的明王相共有五十八尊，与法性中有前七天的方位相同，每一方位均为同一佛菩萨的化身，只是显现的相貌不同。但对于这些忿怒形象，亡者一见，容易产生“恐”、“怖”、“畏”，再加上亡者一会儿迷闷，一会儿清醒，不能自主。所以在法性中有时期后七天，要指示亡者认取，非常困难。但如果在亡者清醒之际，为亡者指示，亡者一经认取，即可得到解脱。因为尽管亡者见到佛菩萨的忿怒尊，产生“恐”、“怖”、“畏”，但其本性智慧，并不因此而迷乱。本性智慧是不垢不净，不生不灭的。所以，对法性中有后七天的行法，应殷勤修持为要。
    需要注意的是，对于一些显乘大师，持律大德，无论他们生前修法多么精进，持戒多么精严，说法如何善巧，但由于他们对密法真言未曾用心，与佛菩萨寂怒圣众，未结因缘，尤其是没有遇到此“中有教授听闻解脱密法”，所以，当他们见到佛菩萨诸忿怒尊时，便产生迷惑，如遇怨敌，立起嗔心。甚至诽谤轻慢，因此之故他们将堕入恶道，而不得解脱。为数更多的诸凡夫，见到佛菩萨的忿怒尊更是惊慌失措，逃入恶道，永受生死轮回之苦。与此相反，对于修过密法真言之人，纵然是下下根器，举止粗俗，也不善巧说法，但对密法真言深生信仰，不生邪见，不生疑虑，并能虔心实修。尤其对佛菩萨忿怒诸尊，曾修观想，或者见过绘画尊形，雕塑等，在法性中有时期的后七天，一见到佛菩萨忿怒形象，便瞻仰赞叹，如遇亲知故友，深信为本尊。即可水乳交融而证佛位。这就好比狮子之皮，若见过之人，知道它是狮子皮，就不会害怕。如果不明白，见了就会害怕。由于佛之忿怒诸尊，身形高大，肢体粗壮，恐怖可畏。如果不遇此中有教授密法，亡者一见，就会怖而逃之，错过成佛的机会。所以在法性中有时期的后七天，应立即实施以下诵法。

    第八日诵法（在亡者死后第十二日，此日有佛六尊前来接引。）
    如上已就“听闻解脱”示其重要，兹当指示“法性中有”怒相起现之时。于此又呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！以前“法性中有”寂相起现、汝未认取，故今仍复漂泊无依。兹第八日，有饮血忿怒圣众，来现当汝前，当勿迷乱。而认取之。
    嗟！善男子（某某）：此大吉祥主尊为饮血佛部世尊，名“佛陀兮噜迦”。身深棕色，三面、六臂，四足展立。其面右白、左红、正面深棕色；周身光蕴，如火炽然。九目圆睁，怒视可怖；眉耸如电；獠牙外露，吼声大笑，作“阿拉拉”及“哈哈”声；又发“嘎呜”及宏大尖锐之声；头发红黄，炽然上竖；冠饰骷髅，象征日月；黑蛇及鲜显人头为身严。六手之中：右上持“轮”，右中持“钺”，右下持“剑”；左上持“铃”，左中持“颅”，左下持“犁”。明母名“佛陀讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧“红螺”（红色螺贝之碗），内贮阳精，献于尊口，吮咂作响，并发轰声，犹如雷震。于金刚炽焰毛孔中，发出智火，熊熊有光；两足右卷左展，立于大鹏座上。此乃从汝脑内“中央”所出，以如是状，现临汝前。汝当于彼，勿惊勿怖！勿生恐惧！当即认取为汝自证智身，即汝本尊；勿惊勿惧！实则仍为世尊“毗卢遮那”父母双身之体，故勿生畏怖；若能认取，立即解脱。
    如上明告，认取为本尊已，即可交融无二，而证圆满受用佛身。（见原文一百零六页）

    在法性中有时期的第八天怒相起现时，行法之人应呼唤亡者姓名，对亡者进行指示。

    “第八日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！在前七天佛菩萨显现寂静相的时候，你未能认取，至今仍漂泊无依。现在已进入法性中有时期的第八天，佛菩萨将在你面前显现忿怒饮血的形象。你千万不要迷乱，要敢于认取。
    某某人，此时有大吉祥饮血世尊，名‘佛陀兮噜迦’，身为深棕色，三面、六臂、四足展开站立。其面右白、左红、正面为深综色；周身放光，如燃烧的火焰。佛陀兮噜迦世尊，九目圆睁，怒视可怖，眉耸如电，獠牙外露，吼声大笑，发出‘啊拉拉’‘哈哈’‘嘎呜’等宏大尖锐之声。头发红黄，炽燃上竖，头戴骷髅，象征日月，身饰黑蛇及血淋淋的人头。六手之中：右上持‘轮’，右中持‘钺’，右下持‘剑’，左上持‘铃’，左中持‘颅’，左下持‘犁’。明母名‘佛陀讫洛底湿缚哩玛’拥抱尊身，右搂尊颈，左捧红色的螺贝，内贮阳精，献于尊口，吮咂作响，并发出轰声，犹如雷震。佛母于金刚炽焰毛孔中，发出智火，熊熊有光，两足右卷左展，与佛父面合交抱，一同立于大鹏座上。在你面前显现的如此境相是从中央佛土所出，也是你自心所显现的，你当于此勿惊勿怖！勿生恐惧！应当下认取这就是世尊毗卢遮那佛父佛母双身忿怒之相，就是你的本性光明所现，这就是你的本尊。你应当发心皈依，与世尊水乳交融，无二无别，而证圆满自受用报身。”

    第九日诵法（在亡者死后第十三日，此日有佛二尊前来接引。）
    又复于彼，怖而逃避，而不认者，则于第九日，有饮血金刚部世尊，前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某），啼听勿乱！今第九日，有饮血金刚部世尊，名“金刚兮噜迦”。身深蓝色，三面、六臂，四足展立。其面右白、左红、正面兰色。六手之中：右上持“杵”，右中持“颅”，右下持“钺”；左上持“铃”，左中持“颅”，左下持“犁”。明母名“金刚讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左手捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内东隅而出，来现汝前。汝当于彼，勿惊、勿怖，勿生恐惧！当认为汝自证智身，即汝本尊，故当认取，切勿生怖！实则仍为世尊“金刚萨埵”父母双身之体，当起欣乐；若能认取，立即解脱。
    如是明告，若认取为本尊，即可交融无二，而证圆满受用佛身。（见原文一百零八页）

    如果有人在法性中有时期的第八日，见到饮血忿怒尊，感到非常可怖，甚至逃避，就不能解脱。这样到了法性中有时期的第九天，有饮血金刚部世尊前来接引。在这一天，行法之人应当呼唤亡者姓名，为亡者进行指示。

    “第九日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！你于昨日毗卢遮那佛父佛母忿怒双尊，怖而逃避，不能认取。今天是法性中有第九日，有饮血金刚部世尊前来接引。饮血金刚部世尊名‘金刚兮噜迦’身为深兰色，三面六臂，四足展开站立。其面右白，左红，正面兰色。六手之中，右上持‘杵’，右中持‘颅’，右下持‘钺’，左上持‘铃’，左中持‘颅’，左下持‘犁’。明母名‘金刚讫洛底湿缚哩玛’，拥抱尊身，右搂尊颈，左捧红色螺贝，内贮阳精，献于尊口，双身交抱。在你面前显现的如此境相，是从东方佛土所出，也是你自心所显现的。对此你应勿惊勿怖！勿生恐惧！当下认取，此即是金刚萨埵佛父佛母双身忿怒尊，也就是你的本尊，是你本性光明所化。你应当生欢喜心，发心皈依，与世尊水乳交融，无二无别，而证圆满自受用报身。”

    第十日诵法（在亡者死后第十四日，此日有佛二尊前来接引。）
    如上所示，亦有诸人，业障深重，遂于其境，生起怖畏，避而未证。今第十日，有饮血宝部世尊前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：善自谛听！今第十日，有饮血宝部世尊、名“珍宝兮噜迦”。身深黄色，三面六臂，四足展立，其面右白、左红、正面深黄。六手之中：右上持“宝”，右中持“天杖”，右下持“棒”；左上持“铃”，左中持“颅”，左下持“钢叉”。明母名“珍宝讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内南隅所出，来现汝前。汝当于彼，勿惊、勿怖、勿生恐惧！当认为汝自证智身，即汝本尊，当即认取，切勿生怖！实则仍为世尊“宝生如来”父母双身之体，故当虔敬信乐；若能认取，立即解脱。
    如上明言实告，若认取为本尊，则可无二交融而证圆满受用佛身。（见原文一百零九页）

    有些人，由于业障深重，对忿怒境相感到怖畏，经前面指示未能认取，到法性中有时期的第十天，有饮血宝部世尊前来接引，行法之人应呼唤亡者姓名，为亡者进行指示。

    “第十日诵法”内容如下
    “某某人，请不要散乱，仔细听我为你指示！你于昨日金刚萨埵佛父佛母忿怒双尊，心生怖畏，避而未证。今天是法性中有时期的第十日，有饮血宝部世尊，前来接引。饮血宝部世尊名‘珍宝兮噜迦’，身深黄色，三面六臂，四足展开站立，其面右白，左红，正面深黄。六手之中，右上持‘宝’，右中持‘天杖’，右下持‘棒’，左上持‘铃’，左中持‘颅’，左下持‘钢叉’。明母名‘珍宝讫洛底湿缚哩玛’，拥抱尊身，右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。在你面前显现的此种境相是从南方佛土所出，也是你自心所显现的。你当于此，勿惊勿怖！勿生恐惧！当下认取，此是宝生如来佛父佛母忿怒双尊，也就是你的本尊，是你本性光明所化。你应当生欢喜心，发心皈依，与双尊水乳交融，无二无别，而证圆满自受用报身。”

    第十一日诵法（在亡者死后第十五日，此日有佛二尊前来接引。）
    又虽如上指示，然为习气所薰，生起怖畏，仍复逃避，不识为本尊而见为阎罗法王，故未证取；则第十一日，有饮血“莲花部”世尊前来接引。其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今第十一日，有饮血“莲花部”世尊，名“莲花兮噜迦”。身深红色，三面、六臂、四足展立。其面右白、左青，正面深红。六手之中：右上持“莲”，右中持“天杖”，右下持“棒”；左下持“铃”，左中持“满血颅器”，左下持“兆鼗”。明母名“莲花讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。此乃从汝脑内西隅所出，来现汝前，汝当于彼，勿惊、勿怖、勿生恐惧！实则仍为世尊“无量光如来”父母双身，故当欣敬；若能认取，立即解脱。
    如是明告，当可认取为自本尊，则可交融无二，而证圆满受用佛身。（见原文一百一十页）

    虽经上述指示，但有些众生习气深重，对忿怒相不认为是本尊，而认为是阎罗王，仍然逃避，而未能认取。这样到了法性中有时期的第十一天，有饮血莲华部世尊前来接引。行法之人当呼唤亡者姓名，为亡者进行指示。

    “第十一日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！你于昨日宝生如来佛父佛母忿怒双尊，生起怖畏，避而未证。今天是法性中有时期的第十一日，有饮血莲花部世尊前来接引。饮血莲花部世尊名‘莲花兮噜迦’，身深红色，三面六臂，四足展开站立。其面右白，左青，正面深红。六手之中，右手持‘莲’，右中持‘天杖’，右下持‘棒’，左上持‘铃’，左中持‘满血颅器’，左下持‘兆鼗’。明母名‘莲花讫洛底湿缚哩玛’拥抱尊身，右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。在你面前显现的此种境相，从西方佛土所出，也是你自心所显现的，你当于此勿惊勿怖！勿生恐惧！当下认取，此即是无量光如来佛父佛母忿怒双尊，也就是你的本尊，是你本性光明所化。你应当心生欢喜，发心皈依，与世尊水乳交融，无二无别，而证圆满自受用报身。从此你就可以永脱轮回诸苦！”

    第十二日诵法（在亡者死后第十六日，此日有佛二尊前来接引。）
    又虽如前指示，然为恶业习气，牵引于外，生起怖畏，仍复逃避，以不识为本尊，故不认取；则第十二日，有饮血“羯摩部”圣众，及在此日以后，又有八大“寒林”女神“吉坞哩玛”，八境兽首女神“颇罗闷玛”，兽面忿怒女神四门守护，及异类面首女神二十八自在女“汪鸠玛”等，前来接引；若不认取，即生怖畏；故当指示。此时呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：今第十二日，有饮血羯摩部（梵文羯摩此云事业）世尊，名“羯摩兮噜迦”。身深绿色，三面、六臂，四足展立。其面右白、左红、正面深绿，现威猛可怖相。六手之中：右上持“剑”，右中持“天杖”，右下持“棒”；左上持“铃”；左中持“颅”，左下捧“犁”。明母名“羯摩讫洛底湿缚哩玛”，拥抱尊身；右搂尊颈，左捧红螺，内贮阳精，献于尊口，面合交抱。此乃从汝脑内北隅所出，来现汝前，汝当于彼，勿惊、勿怖、勿生恐惧！当即认知为自证智身，即汝本尊，故当勿怖。实则仍为世尊“不空成就如来”父母双身之体，故当虔敬，深生渴仰；若能认取，立即解脱。
    如上明告，即可认知为自本尊，无二交融而证圆满受用佛身。（见原文一百一十一页）

    虽经前面指示，但有些众生被恶习所牵，仍然逃避本尊，不能认取。这样在法性中有时期的第十二天，有饮血羯摩部圣众前来接引。行法之人当呼亡者姓名，为亡者进行指示。

    “第十二日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！你于昨日无量光如来佛父佛母忿怒双尊，怖而逃避，不能认取。今天是法性中有时期的第十二日，有饮血羯摩部世尊，名‘羯摩兮噜迦’，身深绿色，三面六臂，四足展开站立，其面右白，左红，正面深绿，现威猛可怖相。六手之中，右上持‘剑’右中持‘天杖’，右下持‘棒’，左上持‘铃’左中持‘颅’，左下持‘犁’。明母名‘羯摩讫洛底湿缚哩玛’，拥抱尊身，右搂尊颈，左捧红螺，内贮阳精，献于尊口，双身交抱。在你面前显现此种境相，是从北方佛土所出，也是你自心所显现的。你当于此勿惊勿怖！勿生恐惧！当下认取，此即是不空成就如来佛父佛母忿怒双尊，也就是你的本尊，是你本性光明所化。你应当发心皈依，与世尊水乳交融，无二无别，而证圆满自受用报身。”

    第十三日诵法（在亡者死后第十七日，此日有佛十六尊前来接引。）
    尔后有八大“寒林”“吉坞哩玛”，及种种面形兽首女神“颇罗闷玛”，皆从亡者脑中出现，来临其前；其指示法，当呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听勿乱！今汝脑中八方位，复出八尊“吉坞哩玛”，来现汝前，汝当于彼，勿生怖畏！详述如下：
    汝脑东隅：出白色“吉坞哩玛”，右手高举人尸骨杖，左手持颅，满贮鲜血，来现汝前；
    汝离南隅，出黄色“资坞哩玛”，手张弓矢。
    汝脑西隅：出红色“波罗谟诃玛”，手持“摩羯幢”；
    汝脑北隅：出黑色“培多梨玛”，右手持杵，左手持颅盖，满贮鲜血；
    汝脑东南隅：出红黄色“布斯迦私玛”，右手持“人肠”，左手取食；
    汝脑西南隅：出深绿色“伽斯摩哩玛”，右手持颅盖，满贮鲜血，左手持杵搅动，现威吓状，取而饮之；
    汝脑西北隅；出淡黄色“赞驮哩玛”，裂人身首，右手摘取其心，左手食其躯体；
    汝脑东北隅：出深黄色“斯迷奢梨玛”，撕裂腐尸身首，取而食之。
    以上八方位所住之“吉坞哩玛”，亦围绕五方饮血部尊，从汝脑中现出，而临汝前；汝当于彼，勿怖勿畏！
    嗟！善男子（某某）：其在外围（即上说之八方位之外）复有八境兽首女神“颇罗闷玛”出现汝前：
    东：有深紫色“狮首僧贺女”，双手交叉，口衔死尸，摇震鬃发；
    南：有红色虎首“毗耶讫哩目佉女”，双手下叉，目睛凝视，露齿蹙眉；
    西：有黑色狐首“悉哩罗目佉女”，右举利刃，左持人肠，咀食吮血；
    北：有深兰色狼首“湿缚南目佉女”，双手撕尸，目睛凝视；
    东南：有淡黄色鹫首“讫哩陀目佉女”，肩负巨尸，手举骸骨；
    东北：有兰色枭首“呼鲁目佉女”，右手持杵，左手举刀，割食人肉；
    西南：有深红色鸱首“冈迦目佉女”，亦负巨尸；
    西北：有黑色鸦首“佉佉目佉女”，左举颅盖，右持利剑，割取心肝。
    以上八境兽首女神“颇罗闷玛”、亦复围绕五饮血尊，从汝脑中现出而临汝前；汝当于彼，勿怖勿畏！当知任何一切所显现者，皆当认取为本来境相，证智力用。（见原文一百一十三页）

    到法性中有时期的第十三日，前五天所显现的五方五佛忿怒双尊，今天一齐显现。在其外围又有八大寒林“吉坞哩玛”，及种种面形的八兽首女神“颇罗闷玛”环绕，如此形成一虹光曼荼罗前来接引。行法之人，当呼唤亡者姓名，为亡者进行指示。

    “第十三日诵法”内容如下：
    “某某人，请不要散乱，仔细听我为你指示！你于昨日不空成就如来佛父佛母忿怒双尊，生起怖畏，避而未证。今天是法性中有时期的第十三日，前五日所显现的五方五佛忿怒双尊，今天一齐出现。在其外围又有八大寒林女神‘吉坞哩玛’围绕五方忿怒饮血双尊，分别从佛土八方而出，显现在你面前，前来接引。这八大寒林，‘吉坞哩玛’分别是：
    从佛土东方所出：白色‘吉坞哩玛’。右手高举人尸骨杖，左手持颅，满贮鲜血。
    从佛土南方所出：黄色‘资坞哩玛”，手张弓箭。
    从佛土西方所出：红色‘波罗漠诃玛’手持羯摩幢。
    从佛土北方所出：黑色“培多梨玛”，右手持杵，左手持颅盖，贮满鲜血。
    从佛土东南方所出：红黄色‘布斯迦私玛’，右手持人肠，左手取食。
    从佛土西南方所出：深绿色‘伽斯摩哩玛’，右手持颅盖，贮满鲜血，左手持杵搅动，现威吓状，取而饮之。
    从佛土西北方所出：淡黄色‘赞驮哩玛’，撕裂人身，右手摘取人心，左手掏取其躯体。
    从佛土东北方所出：深黄色“斯迷奢梨玛”，撕裂腐尸身首，取而食之。
    在以上八方位所出的‘吉坞哩玛’外围又有八境兽首女神‘颇罗闷玛’环绕。这八境兽首女神分别是：
    东：有深紫色“狮首僧贺女”，双手交叉，口衔死尸，摇震鬃发；
    南：有红色虎首，“毗耶讫哩目佉女”，双手下叉，目睛凝视，露齿蹙眉；
    西：有黑色狐首“悉哩罗目佉女”，右举利刃，左持人肠，咀食吮血；
    北：有深兰色狼首，“湿缚南目佉女”双手撕尸，目睛凝视；
    东南：有淡黄色鹫首，“讫哩陀目佉女”，肩负巨尸，手举骸骨；
    东北：有兰色枭首“呼噜目佉女”右手持杵，左手举刀，割食人肉；
    西南：有深红色鸱鸮首“冈迦目佉女”也负巨尸；
    西北：有黑色鸦首“佉佉目佉女”左举颅盖，右持利剑，割取心肝。
    以上境相均从佛土而出，显现于前。你当于此勿惊勿怖！勿生恐惧！当下认取诸佛饮血忿怒尊及其眷属，都是你本性光明所化，你应当发心皈依，与诸佛水乳交融，无二无别，而证圆满自受用报身。”

    第十四日诵法（在亡者死后第十八日，此日有佛三十六尊前来接引。）
    嗟！善男子（某某）：此第十四日者（按、此句英译本有，藏本无。）有兽面忿怒女神四门守护，自汝脑中，出现于外，现临汝前，亟当认取；详如下述：
    汝脑东隅：出白色“虎面女”，右手持钩，左举“红颅”，满贮鲜血；
    汝脑南隅：出黄色“豕面女”，手持“羂索”，
    汝脑西隅：出红色“狮面女”，手中持“锁”，
    汝脑北隅：出绿色“蛇面女”，手中持“铃”，
    以上四女，左手均持满血颅器。此四门守护忿怒女，皆自汝脑中出现，当知即汝本尊，故当认取。
    嗟！善男子（某某）：三十忿怒相“兮鲁迦”之外围，复有异类面首二十八瑜伽自在女“汪鸠玛”，形相面首各异，手持种种兵器，自汝脑中来现汝前；汝当于彼，勿生怖畏，一切所现，皆当认取为汝本来境证智力用；临此时机，正逢阻碍大利时，当细加审量，故当忆念上师教授！
    嗟！善男子：汝脑之东，出：深紫色“牛首罗刹女”，手中持“杵”及“颅器盖”；红黄色“蛇首梵天女”，手执“莲花”。墨绿色“豹首大天女”手执“钢叉”，青色“猿首欲天女”，手中执“轮”，红色“熊首童贞女”，手执“短矛”，白色“羆首帝释女”，手执“串肠”。如是东方六瑜伽自在女，皆自汝脑东隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之南，出：黄色“蝙蝠首金刚女”，手举“利刃”，红色“摩竭鱼首寂静女”，手执“宝瓶”，红色“蝎首甘露女”，手执“莲花”，白色“鹞首月明女”，手中执“杵”，绿色“狐首持棍女”，手中执“棍”，深黄色“虎首罗刹女”，手执“血颅”。如是南方六瑜伽自在女，皆自汝脑南隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之西，出：“墨绿色鹫首肉食女”，手中持“棍”；红色“马首欢喜女”，手执“体腔”；白色“鹏首大力女”，手中执“杖”；黄色“犬首罗刹女”，一手持“杵”，一以“刀”割；红色“戴胜鸟首爱染女”，手张弓矢，绿色“麋首护财女”，手执“宝瓶”。如是西方六瑜伽自在女，皆自汝脑西隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：汝脑之北，出蓝色“狼首风神女”，手展旌旗；红色“羊首妙女”，手持“人签”（剌人的一种尖杆刑具。）；黑色“豕首亥女”，手持“齿索”（以齿穿贯之绳索。）红色“鸦首金刚女”，手持“孩尸”；墨绿色“象首大鼻女”，手持“巨尸”，饮其颅盖之血；青色“蛇首水天女”，手持“蛇索”。如是北方六瑜伽自在女，皆自汝脑北隅而出，现在汝前；汝当于彼，勿生怖畏！
    嗟！善男子：此外复有四门守护四瑜伽女，从汝脑中来现汝前。汝脑东隅，出白色“杜鹃首金刚女”，手中持“钩”；汝脑南隅，出黄色“山羊金刚女”，手中持“索”；汝脑西隅，出红色“狮首金刚女”，手中持“锁”；汝脑北隅，出绿色“蛇首金刚女”，手中持“铃”。此四门四瑜伽女，皆自汝脑中出，而来现前。以上二十八自在女，亦为“兮噜迦”忿怒尊自生之身力用所现，故当认取。
    嗟！善男子！自“法身”空寂之分，而现“寂”相之尊，当知即汝本来面目；自“法身”显明之分，而现“怒”相之尊，故当认知。当汝脑中出五十八尊饮血圣众，现临汝前之时，若了知一切所现，皆是自内证智之本光，无间即与饮血之尊无二交融而证佛位。
    嗟！善男子：若不当下认取，汝则对之必然惊惶欲遁，复受大苦而难解脱；若不如是认取，则见一切饮血圣众为阎罗法王，而于饮血本尊，生起怖畏，震慄闷绝，本体境相，认为魔相，遂沦生死之海；若能不怖不畏，则证佛位矣。
    嗟！善男子！此诸“寂”“怒”两部圣众：身形大者，量等虚空；身量中者，量等“须弥”；下者，亦等自身累积十八倍之高。汝当于彼，勿生恐惧。对于“情”“器”世间，现为光体，一切境相，现为光身，皆当认为自内证智本来光明，自光与身，无二交融而证佛位。佛子！汝所见者，随起任何可惊惧相，皆当证认为自识所现，勿生怖畏；皆当认取明光为自内证智本光。若如是认取，当下即身成佛无疑；所谓“刹那即证等觉”，即此时也；故当至心信受。
    嗟！善男子：汝于此时，若不认取而惊怖者，则一切“寂部”之尊，现为依怙“嘛哈嘎拉”（藏密大护法神，即“大黑天”。）之身；一切“怒部”之尊，现为“阎罗法王”之身；本来境相，转成魔相，遂沦生死苦海。
    嗟！善男子：汝若不能认识本相，纵复精娴一切经论，历劫修法，终不成佛；若认识本相，可籍一精要之点及一字句，而证佛位；若不认识本相，死后无间于“法性中有”时，即现有“阎罗王”之身；阎罗法王、身形大者，量等虚空；中者亦等“须弥山王”；下者亦当汝身累积十八倍之高；为数无量，充塞世间，而现汝前。其相咬唇切齿，目如玻璃，头发上绾，巨腹细腰，束发结顶，手持刑板，口发杀……声，饮啖脑髓，撕裂身首，剜食心脏，以如是相，充塞世间，而来汝前。
    嗟！善男子：如是境相现前之时，汝当勿怖，勿生恐惧。要知汝今自身，已成为“习气意生之身”，虽逢砍杀，亦不致死，实则乃汝空性本色，故当勿惧。即所现之阎罗王等，亦从汝自内证智之本光中之所起现，故无实体可得；空性于空，无隙可乘也。除汝证智力用所现外，所有“寂静”“忿怒”“饮血”诸部，及异类面首形相、虹光、阎罗诸可怖之像，决无实体可得。若能如是认取，则一切怖畏，当下释然，即可无二交融而成佛矣。若或不能认取，则当自念云：“此乃我之本尊，前来接引，拔我出离中有险峡，故当皈依”。又必深心信乐，忆念三宝，随念汝所自奉之本尊（如亡者生前不修密法，无自己一定之本尊，则以观世音菩萨为其本尊可也。），并呼圣号，唱云：
    本尊圣者，祈垂听许！
我今漂泊，中有难中，
    惟祈圣者，速来拯救；
大悲摄受，护持于我！
    又当忆今汝之上师名号，作启请云：
    我今漂泊中有，
惟祈速来拯救，
不舍大悲，垂赐恩怙。
又当对于饮血部圣众，祈请发愿；随我念诵下偈：
    呜呼！
习气炽盛漂泊中有时　恐惧怖畏境相当舍弃
    唯愿寂怒圣众前引导　法界自在忿怒母后护
    祈请度脱中有怖畏峡　送我往登正等觉佛位
    我今独行别离诸亲友　现前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧
    当兹所现五智光明时　勿怖勿惧认识为本相
    寂怒两部身相起现时　坚信勿怖认取为中有
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本尊如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙
    任为业习所受苦痛时　愿证净光安乐三摩地
    五大种界不与我为故　愿我得见五部佛刹土
    如是虔敬殷重发愿，则一切恐怖，定即消失，决定证报身佛位，故极重要；至心念诵三至七次，纵亡者罪业如何重大，福缘如何劣弱，其不解脱者，未之有也。若竟有其人，虽经多次为之作法，然仍未认取而得救度者，以后即入“后期中有”，即“轮回中有”。其指示法，详下卷。（见原文一百一十六页）

    “第十四日诵法”内容如下：
    “某某人！昨天，有八大寒林‘吉坞哩玛’和八大兽首女神‘颇罗闷玛’围绕五方饮血忿怒双尊，前来接引你，而你未能认取。今天是法性中有时期的第十四天，昨日，佛菩萨所显现的曼荼罗形象今又现前，在其外围又增加四兽面忿怒女神，四门守护。她们分别是：
    从东方而出：白色虎面女，右手持钩，左举“红颅”，贮满鲜血；
    从南方而出：黄色‘豕面女’，右手持‘羂索’，左举‘红颅’，贮满鲜血；
    从西方而出：红色‘狮面女’，右手持‘锁’，左举‘红颅’，贮满鲜血；
    从北方而出：绿色‘蛇面女’，右手持‘铃’，左举‘红颅’，贮满鲜血。
    在以上曼荼罗外围又有二十八瑜伽自在女‘汪鸠玛’环绕，她们形象面首各异，手持种种兵器，均从佛土而出，具体形象如下：
    从东方而出：深紫色‘牛首罗刹女’，手中持‘杵’及‘颅器盖’；红黄色‘蛇首梵天女’，手执‘莲花’；墨绿色‘豹首大天女’，手执‘钢叉’；青色‘猿首欲天女，手中‘持轮’；红色‘熊首童贞女’，手执‘短矛’；白色‘羆首帝释女’，手执‘串肠’。以上是东方六瑜伽自在女。
    从南方而出：黄色‘蝙蝠首金刚女’手举利刃；红色‘摩竭鱼首寂静女’，手执‘宝瓶’；红色‘蝎首甘露女’，手执‘莲花’；白色‘鹞首月明女’，手中执‘杵’；绿色‘狐首持棍女’，手中执‘棍’；深黄色虎首罗刹女，手执‘血颅’。以上是南方六瑜伽自在女。
    从西方而出：墨绿色‘鹫首肉食女’，手中持‘棍’；红色‘马首欢喜女’手执‘体腔’；白色‘鹏首大力女’，手中执‘杖’；黄色‘犬首罗刹女’，一手持‘杵’，一手以‘刀’割；红色‘戴胜鸟首爱染女’，手张弓矢；绿色‘麋首护财女’，手执‘宝瓶’。以上是西方六瑜伽自在女。
    从北方而出：蓝色‘狼首风神女’，手展‘旌旗’；红色‘羊首妙女’，手持‘人签’（剌人的一种尖杆刑具）；黑色‘豕首亥女’，手持‘齿索’（就是穿贯牙齿的绳索）；红色‘鸦首金刚女’，手持‘孩尸’；墨绿色‘象首大鼻女’，手持‘巨尸’，饮其颅盖之血；青色‘蛇首水天女’，手持‘蛇索’。以上是北方六瑜伽自在女。
    在以上二十四瑜伽自在女外围，又有四瑜伽女四门守护。她们是：
    从东方所出：白色‘杜鹃首金刚女’，手中持‘钩’；
    从南方所出：黄色‘山羊金刚女’，手中持‘索’；
    从西方所出：红色‘狮首金刚女’手中持‘锁’；
    从北方所出：绿色‘蛇首金刚女’手中持‘铃’。
    至此，以上所述共五十八尊饮血圣众，于法性中有第十四天，一齐在你面前显现。你当于此勿惊勿怖，勿生恐惧！当下认取，此即是诸佛饮血忿怒尊，是你本性光明所化，你应当发心皈依，与诸佛水乳交融，无二无别，而证圆满自受用报身。
    某某人，从你死亡至今已有十八天了，今天是法性中有时期的最后一天。从死相现前开始，你便饱受死亡的痛苦，在外气断绝时，由于痛苦至极，处于闷绝昏迷状态，此时，你疲惫不堪，无力再生妄念，一片空寂。于空寂之中，本性光明大放，这时你若能醒悟，当下即可证成法身佛。可惜这段时间你昏迷不醒，错失良机。你于外气断三日半至四日后，渐渐清醒，心也随之妄动，于空寂中本性光明伴随影象而现前，由于欲界众生以淫欲心为根本，所以所见现相均为双身之尊，同时由于贪、嗔、痴、慢、疑等业力支配，感得六道之光也一同现前。由此可见，一切现相都是由于我们的心不空寂，妄心乱动而产生的，但从根本上讲还是从我们的法身中生出来的。
    法身所生寂、怒诸尊，身形高大。大者，犹如虚空；中者，犹如须弥山；小者，也比你自身高大十八倍以上。他们身上有无数光点闪耀，发出强烈的光明，你要认识此光明正是你的本性光明，就是你的本来面目！你当于此勿惊勿怖，发心皈依，与寂、怒诸尊合上去，犹如水乳交融，无二无别，当下证成报身佛。
    如果你不能认识本来面目，无论你对一切经论如何精熟，虽历劫修法，也不能成佛。由于你对寂、怒诸尊产生恐惧怖畏，则一切寂部诸尊就变现为嘛哈嘎啦护法神（汉地叫大黑天），一切怒部诸尊则变现为阎罗法王之身体，本来境相转成魔相。阎罗法王身形高大，大者，犹如虚空，中者犹如须弥山，小者，也比你的身体高大十八倍以上。你若于佛寂、怒诸尊，心生恐惧，就会有无数个阎罗法王充塞世间。他们各个咬唇切齿，目如玻璃，头发上绾，巨腹细腰，束发结顶，手持刑板，口发杀……声，同时还饮啖脑髓，撕裂身骨，剜食心脏。种种可怖境相在你的面前显现。对如此境相，你一定要镇定，不要恐惧。你应该知道，现在你已是习气意生之身，即使被砍杀，亦不致死。因本性是不生不灭的，凡所有相都是从你的法身（佛性）中生出来的。所以，所有寂静、忿怒、饮血诸尊，及异类面首、虹光、阎罗法王等诸可怖形象，均无实体可得。你若能这样思维，则所有的恐怖形象当下就消失了。如果你不能认取，就观想：所有这些形象都是本尊为救我出离苦海而显现的。所以应当虔心皈依，并同我一起念诵以下偈文：
    本尊圣者，祈垂听许！
我今漂泊，中有难中，
    惟祈圣者，速来拯救；
大悲摄受，护持于我！
    （这段偈文的意思是：本尊圣者，祈请你降临听我诉说，如今我在中有苦难中漂泊，祈请本尊圣者以大悲力摄受、护持我，把我从中有苦难中拯救出来。）
    同时，还应当回忆上师名号，祈请上师前来救护，并急诵下文：
    我今漂泊中有，惟祈速来拯救，不舍大悲，垂赐恩佑。
    （这段偈文意思是说：如今我在中有苦难中漂泊，祈请上师本尊迅速降临，来拯救我，以大悲力摄受我。）
    还应当在饮血忿怒诸尊现前之际，同我一起祈请发愿，念诵以下偈文：
    呜呼！
习气炽盛漂泊中有时　恐惧怖畏境相当舍弃
    唯愿寂怒圣众前引导　法界自在忿怒母后护
    祈请度脱中有怖畏峡　送我往登正等觉佛位
    我今独行别离诸亲友　现前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧
    当兹所现五智光明时　勿怖勿惧认识为本相
    寂怒两部身相起现时　坚信勿怖认取为中有
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本尊如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙
    任为业习所受苦痛时　愿证净光安乐三摩地
    五大种界不与我为敌　愿我得见五部佛刹土’
    （这段偈文大意是：由于我习气炽盛，所以漂泊于中有苦难之中。此时此刻，我应当舍弃种种恐惧怖畏之情，愿寂怒圣众在前面作引导，法界自在忿怒母在后面护持，使我摆脱中有诸苦，送我往登正觉佛土。如今我已离开亲朋好友，独自漂泊。所见的各种境界都是我的心所生，实际上根本就没有，这就是‘自心映空相’。恳请诸佛以大悲力救护我，除去我在中有时期的怖畏恐惧之情。当五智光明及佛菩萨寂、怒两部形象显现时，使我能够不恐惧，不慌乱，而能认取本性光明。当我受业力牵缠而受苦时，愿诸佛本尊能消除我的苦厄。当出现千雷齐震的宏大法音时，愿佛菩萨加持我，使它转变成‘六字大明咒’的声音。当业力追逐使我失去救护时，愿诸佛菩萨作我的依靠，当我被业力习气折磨受苦时，愿诸佛加持我，使我证入安乐详和的光明中。愿地、水、火、风、空五大种性，不与我为敌，使我能见到东、南、西、北、中五方佛土。）
    就这样和我一起竭诚发愿，则一切恐惧境相就会消失，进而可以证成报身佛。”
    以上各日诵法，每天诚心诚意念诵三至七遍，无论亡者有多大的罪业，福德如何低劣，也可以得到解脱。如果有人虽经多次指示，仍然不能得度，就会降入轮回中有时期。在轮回中有时期，我们仍然有救度的方法，这就是下面要讲述的第四阶段的行法。


己、综述本法之胜妙功德

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    己、综述本法之胜妙功德
    本密法乃一切法中续部心要，中有教授要诀，仅由耳闻即得解脱。若获目见，亦得解脱。凡在临命终时，多为每一种习气之所惑乱，除此“听闻解脱密法”，更无其他方便。惟诸胜上修行人，平日熟修薰习，于证智上，曾有指证及觉受者，到身心分离时，法性显现，则于“死位中有”明光初现之时，在认识上极为有力，故此法当于在生之时，奉为课诵，明记勿忘，是为至要！并于此文字句义，涵泳玩味，通达了解，如理作意，三时念诵，习以为常；如能明白句义，牢记于心，纵有百鬼驱逐，于此句义亦不忘失。若复有人，经过一次听闻，虽其人曾积无间大罪，亦得解脱。故对此微妙密法，当于大众中，广为朗诵，令其一度听闻。虽复不解其义，但在“中有”时，自内证智，豁然开朗，记忆力强，较在生前，超过九倍，其在尔时，一字亦不忘失而能记忆。故当于世间之人，广为详说；诸病人前，当为朗诵；亡者耳旁，亦当朗诵。对此妙法，广为流通，有缘之人逢遇此法，极为庆幸！其有未积善根资粮，或未净垢障者，甚难遭遇，纵使得遇，亦难容心信受，坐失大利而已。凡有阅此法者，仅需对之不起颠倒妄见，即可解脱，是故对之极宜珍重！
    法性中有指示终。（见原文一百二十三页）
    （此段解释参见本文“卷头语”——“本密法的殊盛功德”）


第四阶段行法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
（四）第四阶段行法

    中有教授听闻解脱密法（藏名巴多脱卓）
    西藏密教初祖莲华生大士心传宝典
    取库藏者持明羯磨洲大师自黄金河畔堪波达山请出流通
    诺门金刚乘弟子寿固金刚孙景风敬译

正编下卷　轮回中有教授

皈敬偈

皈命依怙尊　上师及三宝
愿慈悲摄受　中有得解脱
（见原文一百二十五页）

    上卷中有教授，已至法性中有，兹当开演轮回中有解脱法。

    正编下卷讲的是第四阶段的行法，即轮回中有时期的救度方法。这一阶段的行法，要在亡者断气十八天之后开始实施。“皈敬偈”的意思就是表示我们愿皈依佛菩萨并请求加被之意。这段“皈敬偈”的意思就是：我愿皈依上师及佛、法、僧三宝。祈请诸佛菩萨慈悲摄受我，做我的依靠，把我从中有苦难中解脱出来。

第一章　死后之境界

    前卷关于法性中有，经已详细导示。除已能了悟真实法相及具净行善业之人、如说实行而得解脱者外，然仍有未能了悟及具恶业之人，缘于业力炽盛，不解实相；或为业力所牵，恐惧怖畏；虽经导示，自失得度之机，延至二七终了、而仍未能证入者，当诵下文，印入其心。

    甲、中有身之生起及其特能
    作法者，先于三宝前，尽力设供，如法举诵启请诸佛菩萨加被等偈，悉照前卷“诵法实施”中所规定，应呼亡者之名，如下导示，三至七遍。

    经过前三个阶段的行法，亡者应该了悟实相，认取光明。但仍有恶业深重之人，为业力所牵，虽然经过多次指示，仍然对各种境相感到恐惧怖畏，失去得度的机会，而落入轮回中有。行法者应该继续为这些人实施轮回中有时期的救渡方法。在行法时，同以前一样，每日念诵“谛实力偈”（见本文“诵法须知”）三或七遍，召唤亡魂前来听法。然后再念诵以下导示三至七遍。导示一至导示四介绍了中阴身的形成及其特能。

    导示一
    善男子（某某）：谛听勿乱！人于死后，沦入地狱，或生天道，乃至转成“中有之身”，如是名为“超常之身”。汝于死后，初则经过三日半或四日之昏迷，迨汝苏醒，经历“法性中有”“寂相”“怒相”诸部圣众，智光炳照，种种示现，方便接引，惜汝愚而无知，惧不证入，蹉跎自误迄至今时，犹自以为如梦初醒，同时转成发光之体，类似生前所具之色身，此如密典教示偈云：
    当得相似幻色身　类乎前身当生身
    六根觉能齐赋有　行动无碍任游行 具有业通神变力　同类天净眼见形
    此偈教示，即今汝之现在境相也。发光之体，经文解为“类乎前身当生身”，意指亡者将赋之身，恰如前世宿业所感，亦得相当福报庄严相似之身，名曰：“意生之身”。惟幻不实，随业而转。故如汝因己前业力当感生天趣，天趣境相，立即现前。或生修罗道、人道、傍生道、饿鬼道、地狱道，各道境相，无不随感而现，此皆由业感果，如影随形。所谓“类乎前身”者，“前身”二字，隐指汝死后三日半或四日前之血肉色身；“当生”二字，则指所感将来投生之处情景。是以经句“类乎前身当生身”，应即解为类乎已弃之色身，与夫将来重复受生应赋之色身。惟汝如遇有如是生身境相，无论如何，勿起贪求生身之念，亦勿怯弱；设因怯弱而生贪求，则汝又将沦入生死轮回之中，受苦无休矣。
    迄至昨日，汝仍不悟“法性中有”，以致漂泊至今，尚无归宿之所。今者汝当依奉上师所传教授，心不散乱，善自安止，任运无为，则自内证智，元明光照之境，自得现前。果能如是，自得解脱，不再蹈入受生胎门。设若不能，则当信乐虔敬，观想汝之上师本尊、或“大悲怙主”，在汝顶上，荫庇于汝，而以猛利欲乐之心，诚恳祷求，专一信仰，执持勿失为要。如上导示，彼亡者但能了悟，依说坚持，自得解脱，不再沦入生死苦海中。设因业力所牵，仍未了悟而证入者，当再呼亡者之名，念诵下文而告之曰：（见原文一百二十六页）

    “导示一”内容如下：
    “某某人，请不要慌乱，仔细听我为你讲法！人死后，有的直堕地狱，有的直生天道。除这两种人没有中阴身，其余的人都会有中阴身。因中阴身不同于我们的肉体，所以又叫‘超常之身’。你死后经过三至四日的昏迷，清醒后又经历了十四天的法性中有时期。由于你对寂部、怒部佛菩萨的种种示现，愚而无知，惧不证入，延误至今，实在可惜。当你渐渐从昏迷中清醒过来，就会发现，自己已不再拥有原来的身体，而是变成以风大为主，发出淡色光的中阴身。这个中阴身正如密教精典中偈文所描述的那样：
    ‘当得相似幻色身，类乎前身当生身
    六根觉能齐赋有，行动无碍任游行
    具有业通神变力，同类天净眼见形’
    这段偈文告诉我们，中阴身是由于我们六根不清净，第七识执着有我而幻现出来的身体。因第七识为意根，所以又称中阴身为意生之身。这个意生身虚幻不实，它的形状开始就类似于我们死亡前的身体（即‘前身’）。以后，中阴身会随着业力的变化而变得与将要投生的身体（即‘当生身’）相似。在人死后，由于业力所感，当投生哪一道，哪一道的境界就会现前。亡者的自识就会随着境界的变化而发生变化，于是引起意生身的变化。比如贪心重的人将投生饿鬼道，饿鬼道的恐怖境界就会现前，这时随着亡者心念的变化，其中阴身慢慢就会变成饿鬼的形象。所以无论我们身体发生什么变化，无论我们看见什么境相，我们都不要贪求或者惧怕，否则就会再次投入生死轮回之中，无有了期。
    由于你在法性中有时期未能认取光明，以致漂泊至今，无有归宿。现在你应按照上师对你的教导，心要空净，不要散乱。本性光明就会再次现前。你如能当下认取，即可解脱，不会再蹈入受生之门。如果你做不到，则要以愉快的心情，一心一意，虔诚恭敬观想你的上师本尊，或观世音菩萨，在你的顶上或面前保护你。”
    按照上文导示亡者，如果亡者能按照导示的要求去做，就能够得到解脱，而不再沦入生死苦海。如果亡者被业力所牵，不能自主而未证入，则要继续为亡者念诵以下导示。

    导示二
    善男子（某某）：谛听勿乱！上偈所云：“六根觉能齐赋有”者，谓汝生前，或为目盲，或耳重听，或不良于行，乃至诸根残缺，今在“中有”境中，汝目能视，耳亦能闻，六根无损，聪明伶俐，一切具足，所以证明汝已离世，漂泊中有，了悟此理，记持勿失。
    复次，所谓：“行动无碍任游行”者，谓汝现今已受得中有意生之身，业已脱离质碍血肉之躯，故具种种特能，意念所至。通过磐石、山陵、丘垄、地土、房屋乃至须弥四洲，任汝游行，无有阻碍，惟除“菩提迦雅”（指印度金刚座，为贤劫诸佛如来共成佛道示现之处。）及母体子宫不净之门，不能穿过外，纵如须弥山王，往来穿过，亦无窒碍。即此可证汝已沦泊“中有”。惟汝今者，当善自了知，恳切忆念上师本尊，竭诚祈祷于“大悲怙主”，是为切要！（见原文一百二十九页）

    “导示二”内容如下：
    “某某人，请不要散乱，仔细听我为你讲法！在导示一的偈文中，提到中阴身‘六根觉能齐赋有，行动无碍任游行’。这句话就是说：尽管你生前六根残缺不全，是盲人，或者是聋子，或者行动不便，但中阴阶段的你却聪明伶俐，六根完好无损，能看，能听，而且行动无碍，可以任意游行。只要意念一动，就可以穿越磐石、山陵、土地、房屋乃至须弥四洲。除佛的金刚座和母体子宫外，没有什么东西能阻碍你。千里万里往来穿逡，一飘就到。所以种种迹象表明，你已脱离血肉质碍之躯而拥有中阴之身。现在，你只有恳切忆念上师本尊，竭诚祈请观世音菩萨，才能脱离中有之苦。这一点你一定要牢记勿忘！”

    导示三
    嗟！善男子（某某）：所谓“具有业通神变力”者，此非谓汝修持功德或禅定所证之通所致，盖由业力所感之神通，属于业等流（由因流出果，由本流出末，因果本末相类似，谓之等流。）一刹那间，能绕“四洲须弥”，于所意欲任游境地，一刹那顷，皆能应念而至，犹如壮士手臂伸屈之顷，即能到达。一切忆求，或忆或不忆，无有不能示现者。今汝已能无碍示现，当认取之，祈请上师印证。（见原文一百三十页）

    “导示三”内容如下：
    “某某人，你现在的中阴身‘具有业通神变力’。一刹那间，能绕须弥四洲。无论什么地方，远隔千里万里，你一动念即可飘到，就象身体强壮的人伸出手臂一样容易。你以前记不住、想不起来的事情，现在只要一动念，即可回忆起来。这种突如奇来的神通完全是由业力所致，而不是你修行功德或禅定功夫所证的神通，所以称为业通。这只是小小的神通，不可与佛的六通相提并论。你现在虽能无碍示现，但仍处在生死轮回苦海之中。你应诚心祈请上师，佛菩萨的加被，使你脱离中有诸苦（业等流就是由业力所致的果）。”

    导示四
    嗟！善男子（某某）：所谓“同类天净眼见形”者，此谓在“中有”时业力相等之同类，诸相毕见，又感生天道之同类，彼此互相能见，他趣亦然。惟汝对之不可贪恋，当观修“大悲怙主”。又所谓“以天净眼见形”者，谓由天等福德之力所成。又凡如实修习禅定之天净眼，固亦能见，然非一切能见，于所见前，专注则见，不专注则不见，若心神外驰，亦不能见。（见原文一百三十页）

    “导示四”内容如下：
    “某某人，你要注意，中阴身可以‘同类天净眼见形’。这就是说，你可以看到业力相等的同类。比如，由于业力的缘故，你将投生天道，就可以见到天道的同类和天道的境相。应投生其他道的也可以见到其它道的同类和境相。所以你对所见境界不要贪恋，应时时观修观世音菩萨。‘同类天净眼见形’既不同于‘天净眼见形’，也不同于修习禅定功夫所得的‘天净眼’。‘天净眼见形’是由福德业力所得，而修习禅定所得的‘天净眼’，也不是一切都能见，要专注才能见到，不专注，心神外驰就见不到。


乙、中有身特殊状态

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    乙、中有身特殊状态
    导示五
    嗟！善男子（某某）：汝将藉是中有之身，目观尘世熟谙之境，亲属故友，犹如梦见，汝虽目睹，就之而语，悉皆无闻，置之不答。但见汝家，已在举哀，亲属人等，悲号哭泣；遂自计曰：“吾今岂已死乎？为之奈何！”此念甫生，遂感极剧烈之痛苦，犹如热釜中被煎之鱼，汝今正已亲历矣！然汝今者，已经隔世，虽徒自苦，亦复何益，当勿贪恋！汝在生前，若有上师，则当祈请上师，同时观修本尊或“大悲怙主”而作祈请，则痛苦自止，怖畏自除。（见原文一百三十一页）

    导示五至导示九，介绍了中有身在轮回中有时期的境界。
    “导示五”内容如下：
    “某某人，现在凭借你的中阴身，就能看见生前你所熟悉的地方和环境，能看见你的亲朋好友，虽然你能看见他们，并和他们讲话，但他们却听不见你的声音，对你不予理睬。当你看到家里人们已在为你举哀，亲属等人，为你悲号哭泣。这时你才会想：难道我已经死了吗？！怎么办呢？！此念一动，遂感极剧烈的痛苦，就象在锅中被煎炸的鱼一样。你应该明白，你已与世隔绝，只有自己痛苦，但痛苦又有什么意义呢？！现在你应立即断除贪恋之情，如果生前归依过上师，你应当祈请上师，同时观修本尊或观世音菩萨，这样痛苦就会解除，就不会再感到恐惧害怕了。”

    导示六
    嗟！善男子（某某）：汝被业风吹送，鼓动追逐，甚难自主，失其自由，自内证智，无所凭依，正如风卷毛羽，任其起落；又如疾乘野马之上，颠苦奔驰，喘息不定，漂泊无依。忽又闻呼汝之名而哭泣者，汝虽止之勿哭，惟彼哭者，置若罔闻，终不理会；又自计曰：“我已死乎？”于是又感极大苦痛。惟汝今者，切勿悲痛。又汝所见之光，不分昼夜，皆如灰白淡色之曙光，如是逗留“中有”，或一七、或二七、或三七、或四七、或五七、或六七、乃至七七四十九日，惟普通“轮回中有”之苦，为二十二日，但随业力，久暂无定。（见原文一百三十二页）

    “导示六”内容如下：
    “某某人，你现在被业风鼓动、吹送、追逐，难以自主，本性智慧已被业力遮盖。就象被风吹卷的羽毛，任其起落，漂泊无依；又象疾乘在野马之上，颠苦奔驰，喘息不定。忽然你又听到有人一边叫你，一边在为你哭泣，你虽然劝他们不要哭，但他们却置若罔闻，终不理会。你终于明白，自问：我已死了吗？！于是感到极大的痛苦。你应知道，你现在正处在轮回中有时期，所见到的光，不分昼夜，如同浅淡灰白的曙光。一般说来，轮回中有时期为三十五天。但随业力，或长或短，并不一定。在这个阶段，你千万不要悲哀痛苦，这是最重要的！”

    导示七
    嗟！善男子（某某）：在此时期，业海红风，极可怖畏，不堪忍受，自汝身后，猛烈推荡，吹送而来。汝当对之勿生怖畏，要知此实为汝自识迷幻境相所现也。又有极可怖畏之黑暗处，最难忍受者，今临汝前，此时发生“击”“杀”之声，种种怨敌怖畏，亦临汝前，汝当对之勿生恐怖。复次，又有罪大恶极者，出现肉食鬼啖人罗刹，各持种种兵器，口喊“击”“杀”喧声，呼啸汹涌，直扑而来，状极凶猛；又有种种可怖猛兽，作追逐相，亦复临前；狂风暴雨，大雪深雾，群众追逐，狂扑而至；又复发出巨响，有如山崩海啸，或如烈火喷轰，又如狂风怒吼，种种巨声，惊怖欲绝。于是汝四窜逃奔，不择去路，终遇三大绝壁，一白、一黑、一红，悬崖千丈，深不见底，生路俱穷，势将下坠三大绝壁之中，岌岌可危！嗟！善男子：三绝壁者，即“贪”“嗔”“痴”，非为实质，此时当知已为“轮回中有”，当念大悲怙主名号，称自己名，唱言：
    依怙大悲　圣观自在
上师三宝　慈悲加被
    惟乞拯救　脱离险峡
令勿随转　三恶趣处
    如是恳切祈祷，不可忘失！（见原文一百三十三页）

    “导示七”内容如下：
    “某某人，在此轮回中有时期，业海红风，自你身后吹送而来，猛烈推荡，极为可怖。在难以忍受的黑暗之中，会突然发出非常恐怖的打、杀之声，许多充满怨怒的敌人，也追杀而来，使你不堪忍受。对此你千万不要恐惧害怕，要知道这些境相都是你自识变化所幻现的。还有一些罪大恶极之人，会见到许多食肉鬼怪和吃人的罗刹，形状极为凶猛。他们手拿各种各样的兵器，口喊：打！杀！汹涌呼啸，直扑而来；种种可怕的猛兽也在后面追逐；与此同时，还有狂风暴雨，大雪深雾，人群追逐，狂扑而至；再加上种种巨声，犹如山崩海啸，烈火喷轰，狂风怒吼，使你惊怖欲绝。于是，你不择去路，四处躲避逃窜。最终遇到三大悬崖绝壁：一白、一黑、一红，深不见底。你就要掉入三大绝壁之中，岌岌可危！哎！可怜你已到了穷途末日，没有生路了。
    某某人，你应该明白，现在你正处在轮回中有时期，这三大绝壁正是由你的贪、嗔、痴三毒所化，并非实有。此时你应当以自己的名义恳切祈请大悲怙主观世音菩萨，并念诵下文：
    依怙大悲　圣观自在
上师三宝　慈悲加被
    惟乞拯救　脱离险峡
令勿随转　三恶趣处
    （这段偈文的意思是说：祈请大悲怙主观世音菩萨，上师及三宝，慈力加被，作我的依靠。拯救我脱离中有险峡，使我不入三恶道。）”

    导示八
    复次，若有集积资粮，奉行佛教纯洁之士，则有以福德为后护，及以安乐为前导者，来迎于前。至若生前善恶相等者，则不受任何苦乐，唯是显现昏蒙愚昧平淡之相而已。
    善男子（某某）：如是对于任何境相，凡是五欲色、声、香、味、触，随一安乐现前，汝当于彼，勿贪勿着，屏除一切贪求之想，惟自念言：
    以此一切善乐 供奉上师三宝
    此谓汝若得乐受，一心思维上供上师三宝，切勿贪求自受。若现不苦不乐平等之相，则自内证智以不修、不整、不散乱、安止于“大手印”境中，是为至要！（见原文一百三十四页）

    “导示八”内容如下：
    “某某人，如果你生前奉行佛教，为世人造福，而积累了福德资粮，那么，在你死后就会有安乐景象前来迎接。这些安乐景象以色、声、香、味、触等多种形式在你面前呈现。对此，你应屏除一切贪求之想，切不可生欢喜之心，应一心思维供养上师三宝，并发心：以此一切善乐，供养上师三宝。
    某某人，如果你生前所做善恶相等，那么死后就不受任何苦乐，只有昏蒙愚昧平淡之相显现而已。对此不苦不乐平等之相，你要以了了觉知性，照破昏蒙愚昧，以不修不整，不散乱而安止于了了分明的境界中，这一点非常重要。”

    导示九
    善男子（某某）：尔时如遇桥梁，八大灵塔寺庙等处，仅能暂一停憩，不能逗留过久，以汝之神识、已与躯体分离、不能自主之故，因此，汝辄懊丧，烦恼悲痛，能知之识，恍惚不定，失所凭依，尔时遂自念云：“吁！我已死矣，为之奈何！”此念一生，心灰意冷，不胜悲叹，猛利痛苦，猬集于前。今者汝既不能逗留一地，必须他往，故勿作种种希求，惟当安住于自内证智本元无动之境。至于食品，若为汝特设者，始得享受；其他供物，无权尝食。此时亲朋，无一可以引为己助，凡此皆为“轮回中有”意生之身漂泊之相也。此时苦乐，随业起现，汝且自见家宅境地、亲属等人、乃至汝之尸身，又自痛念云：“我今已死，奈何奈何！”不胜绝望，遂生忧闷，自维：“若得我一身，何不能为？”如是作念，住复流荡，觅取色身，如是境相，汝今已有。惟汝之尸身，纵复趣入九次以上，然因所历“法性中有”已久，其尸在冬已冻，在夏已腐，否则已为亲属火化，或已土葬，或投水中，或施与鹏鸟野兽吞食，汝复欲住入，不可得也。汝因无处可栖，心极不乐，顿觉自身被推掷于山崖石缝之中，如是汝今备尝诸苦，即为“轮回中有”，汝寻自身，所得惟是苦耳。当勿起恋身之心，于任运无为上，坦然处之。
    如上导示，死者之灵识能依教奉行者，则于“中有”境中，自得解脱。（见原文一百三十五页）

    “导示九”内容如下：
    “某某人，如果这时你遇到桥梁，八大灵塔，寺庙等建筑物，只能暂时停下来休息一会，不可逗留太久，这是因为你的神识已与身体分离，不能自主之故。因此你感到非常懊丧和烦恼。因为神识失去依靠，恍惚不定，便自言自语：哎！我已死了，怎么办呢？此念一生，心灰意冷，不胜悲叹，猛利痛苦，猬集于前。既然你不能在一处逗留太久，必须他往，于是生出种种希求。所以这时你不要胡思乱想，应安住于自性本元如如不动的境界，不要再到处漂泊。至于食品，如果是为你特设，你可以享受。其他供物，你无权尝食。现在亲朋好友没有一个人能帮助你，苦乐随业而现。你能看见你的家人及亲属，还会看到你的尸体，于是你痛苦绝望，心生忧闷而想：我要是能再有一个身体就好了，怎样才能再找到一个身体呢？此念一生，便到处游荡，寻找色身。这时你纵然往你的尸体里钻很多次，也不可能再复活了，因为你的色身已坏。已经过了法性中有时期，时间太久。在冬已冻，在夏已腐，或已为亲属火化、土葬，或已投入水中，或已喂鹏鸟野兽吞食。你已无处可栖，觉得自己好象被掷于山崖石缝之中，备尝诸苦。你想寻找身体，所得却只有痛苦！所以你绝对不要生恋身之心，对轮回中有时期的各种境界应以无为之心坦然处之。”
    经过行法之人以上导示，亡者灵识能依教奉行，则可从轮回中有苦难中解脱出来。


丙、冥界裁判情景

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    丙、冥界裁判情景
    如上导示，然有缘于恶业之力，虽已指示而不能证入者，则又呼亡者之名，念诵下文而告之曰：
    导示十
    嗟！善男子（某某）：善自谛听！汝今备受如是诸苦，乃汝自作之业，非他人所能代之也。惟有竭诚祈请三宝，始能救护。如是既不祈请，又不知观修“大手印”，亦不观修本尊，则有与生俱来司善之神，以白色石子，计量生前所作之善；又有与生俱来司恶之神，以黑色石子，计量生前所作之恶（按司善司恶之神，在藏密中，简称为俱生五神，即与生俱来不离自身司人，善恶身中五处之神，类似中国道经中之三尸神，在藏密中有修法专轨），前来引导。斯时汝对之极度惊惶失措，悚然战栗，试为谎言，我未作恶，于是阎罗王发言：“吾有业镜，可以鉴照”，遂与镜照，凡在生时所作一切善恶两业，悉于镜中朗然毕现，丝毫不爽，汝虽谎言，毫无利益。于是阎罗王以绳系汝颈，自后拖曳下堂，断汝之首，剖汝之心，抽汝之肠，吮汝脑汁，饮汝之血，食汝之肉，啮汝之骨，汝虽痛苦，但不致死，汝身虽碎，复又完整，重受斫切，复感大苦。汝在斯时，当其以石子计量善恶拖曳而行时，当勿惊怖，亦勿谎言，对于阎王狱卒，亦勿怖畏，要知汝今已为“意生之身”，纵经斫杀碎割，无死因也。其实汝身本为空性本色，何须惊怖。所见境相，乃自识迷幻境相，空中之色耳。汝自习气为“意生身”，当体本空，本来无相。由无相故，触不可得。以上所述，皆由自识迷幻境相所变，故在外界则有阎罗狱卒神鬼饮血罗刹牛头等，其实毫无实事可得。当知此时即是“中有”，当修“大手印三摩地”。若不知修习，当于汝身能生怖畏之自性为何，随力观照而勘破之，即证自性全不可得之空，此即“法身”也。此空非是空无所有之空，乃“如实不空”之空。念觉朗然起现，即为“报身”密义也。“明”“空”无二，本不分离；当体即空，“空”“明”无别，赤裸通脱。汝于当下安住难忍状中，即“自性身”也。复于其中本来力用，不灭遍现，即大悲“化身”也。
    嗟！善男子：静以观待，不可散乱。设若证认上述四身，决定解脱，成佛无疑。此为佛与众生差别之分界。当此之时，心不散乱，最为重要！否则永久陷于泥涂之中，求出无期。所谓“于一刹那分差别，于一刹那成正觉”，今正其时。汝昨日以前，由于散乱，已失得度之机。故“中有”甫一现出，不能认识，旋即发生怖畏。今者若再因散乱而失此机，则大悲圣者慈眼注照之视线，即将中途阻断，汝则不能解脱，惟有逐业而行矣。
    以上导示，纵不证认，亦得解脱。若为俗人，不知观修者，当再呼亡者之名，念诵下文而告之曰：（见原文一百三十六页）

    虽经过以上导示，但由于恶业牵缠，亡者不能自主，难以证入明光。这样，就要呼唤亡者的姓名，为其念诵以下导示。导示十、导示十一介绍了亡者在冥界受裁判时的情景。

    “导示十”内容如下：
    “某某人，请仔细听我为你讲法！你现在所受的这么多苦难，都是你自己所造业力的结果，并非他人的错误，也不是他人所能代替的。现在你只有竭诚祈请皈依上师三宝，才能得到救护。如果你既不祈请上师三宝，又不知观修本尊或‘大手印’，就会出现与生俱来的司恶之神和司善之神，来记录你的善恶之事。司善之神会以白色石子计量你生前所做善事，司恶之神会以黑色石子计量你生前所作的坏事。对此你会惊惶失措，悚然战栗，并竭力掩饰撒谎说：我没有做过坏事。这时阎罗王就会说：‘我有业镜台，可以照见。’然后拿出业镜台来鉴照。这样你生前所做的一切好事、坏事都清清楚楚的显现在业镜台中，不会有丝毫的差错。仅管你仍继续说谎狡辩，但已毫无意义。阎罗王会用绳索系住你的脖子，然后被狱卒拖下公堂。先砍下你的头，再剖开你的心，抽出你的肠子，吸你的脑浆，喝你的血，吃你的肉，啃你的骨头……。仅管如此，你却不死，一直备受痛苦的折磨。你的身体被粉碎之后，很快又恢复完整，再重新饱尝粉身碎骨的痛苦。所以当司善、司恶之神出现时，你不要惊慌，也不要说谎。当狱卒拖你下公堂的时候，更不要害怕。你应该明白，如今你已是意生之身，纵然被斩杀割碎也不会受损，因为你的血肉之身已经死了，不会再死！实际上，你的身体是四大假合，本来就是空，你还怕什么呢？！你所见的境相，如阎王狱卒、饮血罗刹、牛头鬼神等形相，都是由于你自识迷乱而幻现出的境相。如空中之花、水中之月，无有实体。你的这些痛苦正是由于你习气深厚所致，自以为有身体可得。即使肉身已坏，仍然执着有我，才生出意生之身。实际上，一切现相本来没有，本体是空。所以在此轮回中有时期，应按上师对你的教导修习，将一切境相化空。如果你不能将此境相化空，就应注意观照，现在你能生起怖畏之心的本体是什么？随力参究，若能照破一切境象，证得本体空性，即是法身佛，也就是自性身。但此空并非空无所有之空，而是空而不空，有而不有。于空寂中忽觉明光朗然，此光明即是报身佛。明、空无别，本不分离，当下即空，赤裸裸、净洒洒、一丝不挂。能于中有苦难之中安然自在，则一切境界即是化身佛。
    某某人，你若能心不散乱，认证法、报、化三身，当下即可解脱成佛。所以说于一刹那成正觉，于一刹那成众生，成佛就在当下。你若能当下成佛，就能于一切中有境界中安然自在而不散乱，这就是佛与众生的差别。所以，现在最重要的是，你的心不要散乱。否则，智慧光明就会被这些境界遮蔽，这样你就会产生恐惧怖畏之心，随业流转于生死泥涂之中，而不得解脱。”
    以上导示，若能认证即可解脱。否则还要呼唤亡者姓名，为其念诵以下导示。

    导示十一
    嗟！善男子（某某）：以上导示，若汝不知如何观修，则当念佛！念法！念僧及“大悲怙主”而作祈请！所有一切怖畏境相现前之时，只有观修“大悲怙主”及汝之本尊。若在生前曾已请求某种灌顶上师所赐之名号，并念汝之根本上师名号，对阎罗法王陈说，则汝虽已堕入悬岩绝壁险峡之中，亦无能为害，必可远离痛苦。（见原文一百三十九页）

    “导示十一”内容如下：
    “某某人，经过以上导示，你若仍不明白，那么当恶境界及阎罗法王现前时，你就念佛、法、僧，或者念大悲怙主观世音菩萨，或者念你根本上师的名号，这样既使你已堕入悬岩绝壁，也不会受到伤害，可以远离痛苦，而得解脱。”


丁、转移一切心念力

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    丁、转移一切心念力
    如上导示，自能认识，无不解脱者。如仍未能解脱，兹为殷重叮咛故，再呼亡者之名，念诵下文而告之曰：
    导示十二
    嗟！善男子（某某）：当下境相，刹那欢喜，刹那愁苦，苦乐之感，最为猛烈，犹如弩炮急射而来。凡此一张一弛，汝当任凭机运，净除爱憎之念，境相自息。设汝有生天之因，天界境相，立即起现。如汝生前眷属，不明因果，杀害多数生命，而作布施，为汝祈福，汝则生起不净之境相，猛起嗔心，因此结生相续（谓投生），感生地狱（为死者而杀生，则此杀生之业，重累死者受报。死者在中有身时，一见是事，立即呼止，然其眷属，置若罔闻，杀生如故，于是猛起嗔念。故今导示亡者，嗔念万不可生，否则即感生地狱。），因之嗔心决不可起！
    又汝对于生前遗产，生起贪恋，或于汝之财物，知为他人侵占享用，于是对之生起嗔心；要知汝纵起贪嗔，亦无法过问，于汝无益。故当对于生前遗产，勿贪勿著，惟有断然决然，弃而掷之，任为何人享用侵占，当勿吝惜，而抱施舍之心。诚敬思维，供献上师三宝，住于无贪无着之境。
    复次，若有为汝修作度亡仪轨，念诵“冈嘎尼陀罗尼”及“灭一切恶趣王咒”（此为度亡用两大要咒。冈嘎尼即东方不动佛往生咒，俱见附编。）等等修法，但不清净合法。作法者或昏沉，或懈怠、或缺犯三昧耶、或律仪不净、或行为放逸轻慢正法、或用黑教追荐之法亵渎正教。汝有微细业通，故能目睹，对于修法僧侣，退失正信，萌生邪见，恐惧不安，既了知已，于是汝自念云：“噫！我竟为彼等所欺罔矣！”心遂失望，沮丧不乐，于是对于清净境相，不生信解，萌生邪见，退失正信，因此，结生相续，定生恶趣，与汝无益。盖汝嗣续所延诸善知识，为汝修作佛事，虽如何不净，当自念言：“此是我自识境相不净，佛经圣语，宁有不净之处，譬如自形垢污，以镜鉴照，乃我本相不净。况彼诸善知识，身为僧伽，语为正法，意为佛之体性，故当皈依，作胜解想，至心爱乐净相，随汝嗣续修作佛事，定获利益。”如是生起净相之念，切勿忘失。
    复次，汝若有生恶道之因，恶道境相，即时起现。赖汝嗣续及诸眷属，为汝罪业，修作不杂邪巫之纯净佛事，所延上师阿黎，身语意三，善妙仪轨，汝睹见已，心生欢喜，感大愉乐。此心甫生，则结生相续，虽为堕入恶趣之因，然由此功德，定能转升上界，故汝勿生不净之心，而于信乐净相，亦勿偏向而加分别，须极端留心为要。
    嗟！善男子（某某）：总而言之，现在汝之自内证智，失所凭依，于其轻微摇动，则随善与非善之境相起现，即能起大力用。若为非善，意勿思维，但忆生前任何修持之一种。设无修持，心应欢喜，至诚皈命，祈请“大悲怙主”，恳切欣求发如下愿：
    嗟！
我今独行别离诸亲友　眼前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本声如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙 
    任为业习所受苦痛时　愿证净光安乐三摩地
    依上愿文，坚切持诵，定能如愿获蒙引导，决无欺罔。如是诵说，一经认证，即得解脱。（见原文一百四十页）

    导示十二介绍了指示亡者转移心念的各种方法。
    “导示十二”内容如下：
    “某某人，你正处在轮回中有时期，喜怒哀乐，变化极快。刹那欢喜，刹那愁苦，就象急射的弓箭，忽张忽驰。比如：你有生天的福报，天界境相就会出现在你面前。如果这时你又看见亲朋好友，因不明因果，为祭奠你，为给你祈福，而宰杀许多生命。对此不净之境相，你嗔心一起，天界境相就会马上消失，而感生地狱境相。所以，于此中有时期决不可起嗔心。对于你生前财物，决不可起贪恋之心。尤其当你看到自己财物被他人侵占享用，也勿生嗔恨之心。你应当明白，你现在正处于中有时期，即使怒火万丈，也无济于事，对你更是毫无意义。所以，对于你生前的财物，应勿贪勿著，断然抛弃，任何人享用侵占也不吝惜。要有施舍之心，诚心诚意恭敬观想，将你所有之一切奉献于上师三宝。而住于无贪无着之境。
    如果有人为你举行度亡仪式，或修度亡等法，比如念诵‘冈嘎尼陀罗尼’或‘灭一切恶趣王咒’等，但不清净合法，或行法者昏沉，懈怠，犯戒，律仪不净；或者行法者行为放逸、轻慢正法；或用邪教之法亵渎正法。因你具有业通，可目睹一切，于是对行法之人，退失信心，萌生邪见，恐惧不安，而自言自语：哎！我竟被这些人欺骗！此念一动，心遂失望，沮丧不乐，并对清净境相，产生邪见，退失正信。这样，你就会堕入恶道，轮回生死，对你无益。所以对亲朋好友为你作佛事而请的善知识，尽管有什么不妥之处，你也应该正确对待和理解。应这样想：佛经圣语，是不会有不净之处的。就象照镜子，镜中的污垢，是由于我本身不净的缘故。行法者是善知识，身为僧侣，语为正法，意为佛之智慧，我应当皈依。无论他们如何为你作佛事，你都要这样想，诚心诚意，心境朗然，这样你就可以获得大利益，这一点很重要，请不要忘记。
    如果你生前作坏事，造了恶因。中有时期恶道的境相就会现前。这时，如果你的亲朋好友为了减轻你的罪业，而请善知识为你做佛事，行法者身、语、意均如同上师阿黎一样，福慧具足。行法不加杂邪巫等不纯净之事，律仪规整，清净合法。你虽造有堕入恶趣之因，由此功德，这时也一定能转升上界。如果目睹这一切你心生欢喜，此心一动，则重新卷入生死轮回。所以，对于这些善妙境相，你千万不要有所偏好，不要心生分别，这一点极为重要。
    总而言之，你现在失所凭依，善与非善境相随业起现，你的心也随境相，时喜时悲，摇摆不定。这时你应消除爱憎之心，轮回中有境界自然就会消失。因为这些境界都是你本性所显现的。本来没有自体。就象水中之月，空中之花，如果你能空净其心，本性光明就会再次显现。
    所以，当你见到好的境相，不要起贪恋之心，见到坏的境相，也不要感到恐惧害怕。尤其面对恐怖境界，心不要乱动，要回忆你生前所修之法，来转移你的注意力。如果你生前没有修过什么法，那就要诚心诚意的皈依大悲怙主观世音菩萨，而念诵以下偈文：
    嗟！
我今独行别离诸亲友　眼前惟有自心映空相
    恳祈诸佛大悲力救拔　愿除中有诸怖畏恐惧 
    倘缘业力备受诸苦时　愿本尊天消除我苦厄
    法性本声如千雷震时　愿即转成六字大明声
    业力追逐失所救护时　愿大悲尊为我作依怙
    任为业习所受苦痛时　愿证净光安乐三摩地
    （这段偈文的意思是：如今我离别亲朋好友，独自在中有险峡道中徘徊。各种中有境界虽然本体是空，但却历历在目。恳请诸佛菩萨以大悲力救护我，把我从中有时期诸种苦难中超拔出来。当我被业力束缚而受苦时，愿诸佛菩萨能救度我，消除我的痛苦。当千雷齐震的宏大法声出现时，愿佛菩萨加持我，把这种声音转化成‘六字大明咒’的声音。当我被业力幻现的恶境追逐时，愿佛菩萨救护我，做我的依靠。当我被自己的习气支配，造业受苦时，愿佛菩萨加持我，使我证得安详，自在的境界。）”
    亡者按上述偈文深切发愿持诵，一经认证，定能如愿获得解脱。


戊、六凡道劣光现前

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    戊、六凡道劣光现前
    复次，如上多次修诵，应得解脱。若被业力所制，仍难领悟者，可再为之反复申述，多次念诵，自得大益。此时再呼亡者之名，念诵下文而告之曰：
    导示十三
    嗟！善男子（某某）：若于如上诸般导示，忆而不持，则于此时，前有之身形，逐渐消散，隐没不见，而后有之身，将益明显，不胜愁闷。遂自念云：“伤哉！我已备受诸苦，任投何身，当往觅之。”此念一生，往来奔驰，飘飘荡荡，不知所之，六道轮回，即于此时起现。业感何道，何道之光起现愈强。
    嗟！善男子（某某）：谛听！何谓六道之光？此谓天道之光，其色灰白，修罗道光，其色黯绿；人道之光，其色浅黄；傍生道光，暗兰为色；饿鬼道光，色为淡红；惟有地狱，光如烟雾。当诸光起现时，汝之身色，感生何道，亦即现何道之光色。
    嗟！善男子（某某）：在此时际，教授之法，最为重要，任何光现，皆当观为“大悲怙主”放光，存想其光冉冉而来者，即是大悲至尊（圣观自在菩萨），此为最极深要之导示，而能遮闭投生之处。又或汝已曾修习随一之本尊，观如幻境，毫无自性，持久观修，则知此所谓“净幻身”也。次观本尊身形，自外而内，渐渐隐没，至不可得，则于“明”“空”无执之状，安住顷刻于法界中。再次观本尊，次观明光，如是轮流观想；再观自内证智，亦自外而内，渐皆隐没，空遍一切，明遍一切，法身遍一切，平等安住于法身离戏境相中。在此境上，自能遮止投生之处而成佛矣。（见原文一百四十三页）

    经过如上多次导示，亡者一经领悟应得解脱，如果业力深重之人，仍难领悟，可再次呼唤其名，念诵如下导示。
    “导示十三”内容如下：
    “某某人，由于你对以上种种导示不明白，未能修持，故沦落至今，以前的中阴身形逐渐消失，新的中阴身形日益明显。这就是中阴身的生死。所以你日感愁闷，自言自语：哎！我已备受中有之苦，现在随便投个什么胎都行。此念一动，往来奔驰，四处飘荡，不知所措。此时，六道轮回即将开始。你业感何道，何道之光将显现于前。某某人，请你注意，这六道之光，颜色各不相同：天道的光是灰白色，修罗道光是暗绿色，人道的光是浅黄色，傍生道的光是暗兰色，饿鬼道的光是浅红色，地狱道的光犹如烟雾状。
    某某人，在此紧要关头，你要听我为你指示!要记住：无论什么颜色的光现前，你都应当观想，此为大悲怙主观世音菩萨所放的光，或者选择一个你曾修法观想成功的本尊，观想：此光是由本尊之身冉冉而来，然后再观想大悲观世音菩萨或本尊身形，自外而内，渐渐隐没，至不可得。由此‘明’‘空’之中，‘有’‘无’之间而悟一切皆幻，毫无自性的道理。所观想出的观世音菩萨和本尊身形也是幻相，但这些是清净之相，所以又称‘净幻身’。你就这样从无观想到有，再从有观想到无，反复轮流观想。一时空遍一切，一时明遍一切。顿觉‘明’‘空’无二，均是法身的显现。由此你就可以安住于法身离戏境相之中，关闭投生之处而证佛位。”


己、避免生死闭塞胎门

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
第二章　转生方式

    己、避免生死闭塞胎门
    又有虽已修习，亦能猛切希求，惟因平时未能熟修娴习，仍不认识，则昏迷无知，徘徊胎门者亦多有之。于此有闭塞胎门之教授，最为重要。再呼亡者之名，念诵下文而告之曰：
    导示十四
    嗟！善男子（某某）：如上导示，仍不认识，则于斯时，缘于业力，或往上行，或平面而行，或向下注视，如是境相，即将起现。此时汝当观修忆念“大悲至尊”。
    复次，如前所说，狂风暴雨，大雪深雾，冰雹黑暗，群众追逐，种种境相起现，虽欲逃避，其福德薄弱者，反逃往苦难之地；福德具足者，则能到达安乐之处。善男子！当此之时，投生何洲，或生何道，一切境相，即时起现于前，临此时机，则有极多甚深教授要义，当勿散乱，一心谛听！因汝以前对于导示种种要义，既不认识，对于修习，又极劣弱，故当择处而往，一心谛听。此有闭塞胎门之法，极为重要。此中闭塞胎门法有二：（一）能入补特伽罗闭塞法。（二）所入补特伽罗闭塞法。
    （一） 制止亡者勿入胎门之教授
    嗟！善男子（某某）：汝曾修过随一之本尊，即观所现如幻化，毫无自性，如水中月，朗然映现。若无一定本尊，则以“至尊大悲圣观自在菩萨”为我本尊，观想明了，晃然灿然。次观本尊由外而内，隐没无形，随其所至之处，观为归于不可得之明空，此乃甚深要义，而为不入胎门之妙法，故当如是作观。设于尔时，仍不能闭，则有入胎之准备，再听下文导示：
    （二） 闭塞所入胎门之教授
    复次，闭塞所入胎门甚深教授，此中分为五步，汝当谛听！（见原文一百四十五页）

    又有一些人，虽然也急切希望从中有苦难中解脱出来，但因平时未能熟修娴习本密法，对于指示，昏迷无知，不能认识，仍徘徊在胎门之外。因此本章将讲述闭塞胎门之教授，此时应再次呼唤亡者姓名，念诵如下导示。

    “导示十四”内容如下：
    “某某人，经过以上导示，如果你仍未醒悟，这时可能会往上升，或者向下降，或者平行移动，这都是由于你的业力所致。同时还有可能出现狂风暴雨，大雪深雾，冰雹黑暗，人群追逐等境相。你虽想逃避，但由于你福薄德弱，反而逃往苦难之地。当然如果你是福德具足之人，则能到达安乐之处。此时缘于业力，你将投生到什么洲或哪一道，其相应的境界就会现前。这些境界将引诱或者逼迫你前往。如果你对以上种种导示要义不明白，对于修行，又比较懒散，不能证入佛之真空妙有的境界，你就要仔细听我为你讲解闭胎的法门，小心选择去处。这一点，对你极为重要。闭胎之法可分两种：一是制止亡者勿入胎门，二是闭塞所入之胎门。
    1．制止亡者勿入胎门的方法
    当中有境界现前时，你应一心观想你曾修过的本尊。如果你生前没有修过任何本尊法，则观想大悲怙主观世音菩萨为自己的本尊。首先，观想本尊光彩夺目，晃然灿然；然后再观想本尊，由外而内，渐渐消失无形，随之所有一切境相均如幻化，渐渐消失，归无所得。这样观想就可以将中有境界转化为明空境相，从而关闭所有入胎之门，这是非常重要的方法。如果你做不到，就有入胎的可能。请继续听我为你指示——关闭所入之胎门的方法。
    2．关闭所入胎门的方法
    关闭所入胎门的方法，又分为五种，下面我将为你逐一指示，请仔细听。”

    ① 闭塞胎门第一步　导示十五
    此有偈云：
    嗟！
    我今轮回中有起现时　意念纯一至心当保持
    善妙缘会尽力求延续　永断胎门回头须忆念
    努力净相唯一需要时　嫉妒永断修上师双身
    以上偈语，以清朗之声，为之念诵，策发其意，如文观想，依次修习，至要！至要！
    此中义理，所谓“我今轮回中有起现时”者，谓汝今已沦为“轮回中有”之相，于其境相，自可证知；汝今试向水中或镜中观之，均不见汝之形色，亦无身影可见者，盖由汝已舍离生前质碍血肉之躯，而为意生之身，漂泊无依，即为汝已沦入轮回中有显著之相，故当意念纯一至心保持，唯以“一心虔诚”为主。臂如以缰御马，一心专注，向前驰行，诚恐为恶业所牵而致转变意念。其在人间，若已对于正法及上师灌顶教授、或圣教经典、与此《中有听闻解脱密法》随择一种，发心忆念，而“善妙缘会尽力求延续”，不可散乱。要知上升与下降之界限，即在此时。于此一刹那间，因懈怠而丧失者，即为示现痛苦来临之时；于此一刹那间，意念专一而能保持者，即为示现安乐来临之时。故当“意念纯一至心当保持”与“善妙缘会尽力求延续”。今者闭塞胎门，时期已至，即“永断胎门回头须忆念”“努力净相唯一需要时”也。
    如上所说，其在此时，初当清净胎门，次说闭塞之法，共有五步。已说第一步，次说二三四五步，当善自忆持。（见原文一百四十八页）

    关闭胎门的第一种方法，即“导示十五”

    “导示十五”内容如下：
    “某某人，为了关闭所入之胎门，你要按照我为你念诵的偈文去做，这段偈文就是：
    嗟！
    我今轮回中有起现时　意念纯一至心当保持
    善妙缘会尽力求延续　永断胎门回头须忆念
    努力净相唯一需要时　嫉妒永断修上师双身
    这段偈文的意思是说：你现在已经进入‘轮回中有’时期，你可以站在镜子前面，或俯身看水中，均看不到你的身影，这就证明你已经离开质碍血肉之躯，而成为中有意生之身。中有意生之身失所凭依，尤其在轮回中有时期，各种境界纷纷现前，你的心念也随之变化极快。所以此时你应当竭尽全力保持意念纯一。就象驾御脱缰之马，一心专注，不要被恶业所幻化的各种境界迷惑，不要让意念随境而转。现在你应当一心回忆生前所修之法，或上师对你的教导，或者自己所熟悉的佛教经典，或者本《中有听闻解脱密法》，不要散乱。要知道，因散乱，于一刹那遂堕入生死轮回而受苦；因保持意念纯一，于一刹那可脱离生死苦海而得安乐自在。解脱的关键在此一举！在此紧要关头，你要按我的指示去做，在佛菩萨的加持下，即可永断胎门，这就是关闭胎门的第一种方法。”

    ② 闭塞胎门第二步　导示十六
    嗟！善男子（某某）：此时男女交会行相，又现汝前，当睹见时，应抱定坚持不入其间之念。当观男女父母双身，即为上师父母双尊，向之敬礼，意存供献，竭诚恭敬，请求正法，至心专注，定能闭塞胎门。若仍不闭，将有必当入胎之势，则观男女父母双身为我本尊，或观本尊即“大悲怙主”父母双身之体，对之供养，意变供物（谓以自己意所变现之供品为供养）而伸供献，请求赐我悉地。如是竭诚为之，即能闭塞胎门矣！（见原文一百四十九页）

    关闭胎门的第二种方法，即“导示十六”。

    “导示十六”内容如下：
    “某某人，当你看见男女交会的情景时，你要抱定不入其间的心念。并把他们看成是上师父母双身，或者是双身本尊，或者是大悲怙主观世音菩萨的双身之体。并竭诚恭敬向他们敬礼，同时用意念观想出许多上妙供品，来供养他们。并请求他们赐给你智慧，使你不为境界所转。就这样竭诚恭敬的观想，即能闭塞胎门，否则就有入胎之势。”

    ③闭塞胎门第三步　导示十七
    复次，如上所示，胎门仍未闭塞，将有投入之势。今第三步，宣示遣除爱憎之教授。其中生门，共有四种，即卵生、胎生、化生、湿生。四生之义，卵生胎生，二者相同。如前所说，男女交会，已现于前，当在尔时，乃由贪爱或由憎嫌而入其胎。一入其胎，受生为马，或为鸡犬，或为人等，随其一处，俱有可能。若受生为男，则自现男相，对于其父，深生憎嫌，对于其母，则生贪爱之念；若受生为女，自现女相，对于其母，深生嫉妒，对于其父，则生贪恋之心；由此因缘，遂入胎门，适为男女红白两明点交会时期，感受“俱生喜”已（俱生喜是密法中四喜之一。），则安乐与意想，遂起昏沉颠倒之相，则凝结为“羯罗兰”（胎儿在母腹中一周，谓之羯罗兰。）“遏部昙”（胎儿在母腹中二周谓之遏部昙。）之胎身。迨至从胎而出，张目而视，反为一犬，在犬窝中受苦。如是或在猪圈，或在蚁巢，或生为牛犊、羔羊，欲返不得，愚蠢无知，绝望之际，备受种种苦恼，如是辗转无期，或入地狱，或生饿鬼，六道之中，轮回不已，为无量诸苦之所逼恼，又或为摩目侯罗伽（大腹行），如是之人，执着不悟，毫不畏惧，可悲可叹，言之心悸。若无上师胜妙教授者，几何不堕入如上所述悬崖险窟之中乎。一经堕入，则沉沦生死，求出无期，是故当听我说，对此教授，牢记在心；今者所示遏止爱憎闭塞胎门教授，善自谛听而保持之。上述“永断胎门回头须忆念，努力净相唯一需要时，嫉妒永断修上师双身”，即谓此也。上不云乎！若受生为男，爱母憎父，受生为女，爱父憎母，故为嫉妒所生之相。其在此时，有甚深教授要诀。嗟！善男子，爱憎妄念生起之时，应即观修如下：
    哀哉！如我有情，恶业深重，沦没生死，爱憎为依，设不自拔，耽着爱憎，自陷生死。长劫沉溺大苦海中，无量无边，永不得出。我自今后，当弃爱憎，永不需作。噫！今后爱憎，决不再作。
    如是思维，自呵自责，至心专一，猛利保持，此如教典云：
    惟有此誓愿　可闭塞胎门
    嗟！善男子（某某）：心勿散乱，意念纯一，至心保持，是为最要！（见原文一百五十页）

    关闭胎门的第三种方法，即“导示十七”

    “导示十七”内容如下：
    “如果经过以上导示，胎门仍然未闭，还有投入之势。在此我将为你讲授关闭胎门的第三种方法——即断除爱憎之情。
    生门共有四种：即卵生、胎生、化生和湿生。其中卵生、胎生两者相同，都是看见男女交会的情景。如果这时，你由于贪爱或憎嫌而加入其间，就投胎了。一入其胎，就有可能受生为马、为鸡、为犬，或为人等。如果受生为男，则现男相，贪爱其母，而憎嫌其父；如果受生为女，则现女相，贪爱其父而憎嫌其母。所以，投胎受生还是由于你不能断除爱憎之情的缘故。
    如果你执迷不悟，不按上师的教导去做，不断除爱憎之情，则在男女交会（即红、白两明点交会）时期，你会感到‘俱生喜’。这短暂的安逸快感，使你昏沉颠倒，这样你就住胎了。当你生出来的时候，睁开眼睛，才发现自己已变为一犬，在犬窝中受苦；或者是在猪圈、蚁巢；或者变为牛犊、羔羊等，欲返不得。绝望之际，倍受种种苦恼。由于愚蠢无知之故，死后，会再次被投入地狱，或生为饿鬼，或生为摩目侯罗伽（意译为地龙、大蟒蛇、大腹蛇等），堕入苦难的深渊，受无量诸苦。实在是可悲！
    因此，你要认真牢记我对你的导示，永断爱憎之情，即可关闭胎门，这就是关闭胎门的要诀。上述偈文中，‘永断胎门回头须忆念，努力净相唯一需要时，嫉妒永断修上师双身，’就是这个意思。所以，当你爱憎妄念生起时，你要自呵自责按下文发愿：
    由于我恶业深重，对各种境相心生爱憎，故长劫沉沦于无量无边的生死苦海之中，永无出头之日。由于爱憎之故，使我饱受诸苦，自陷泥潭，实在是可悲、可叹！从今往后，我一定要永远抛弃爱憎之情，断除情欲之心。
    你要这样思维，至心专一，不要散乱！只有这样勇猛精进的发愿，方可闭塞胎门。至为重要！”

    ④闭塞胎门第四步　导示十八
    又虽已如上导示，然胎门未闭，将有投入之势，则又有“如幻不实”之教授，令其闭塞胎门，观修如下：
    嗟！嗟！男女父母双身也，暴雨狂风也，霹雳巨声也，怖畏境相也，一切情器世间，所有实体相状，自性如幻，虽其如何显现，终非实有，一切虚幻不实，如梦如幻，无常无定，何用爱着？何用恐怖？此是无中见有，一切诸法本从心生，心性如幻，本来即无，欲到彼岸，岂有是处。嗟！汝从本以来，在迷不悟，故执无为有，执假为实，执幻为真，由来已久，沉沦生死，以迄于今。如再不知如幻不实，则永久沉沦苦海，陷入众苦泥涂之中，岂有穷期。是故当观此一切。如梦如幻，如空谷回声，如海市蜃楼，如镜中形影，如眼中空花，如水中之月，虽刹那间，欲求真实，亦不可得。故当意念纯一，至心保持，屏除执实之念，专注相续，汝必废然知返，及早回头矣。如是一心决定，了知非实，胎门自闭。（见原文一百五十二页）

    虽然经过以上指示，但胎门仍然未闭，亡者还有投胎之势，这时要继续为亡者指授关闭胎门的第四种方法。此段导示又称“如幻不实”之教授，就是告诉亡者不要执着，一切境相都是虚幻不实的。其具体指示如下。

    “导示十八”内容如下：
    “某某人，你今天所看见的男女双身，狂风暴雨，霹雳巨声，怖畏阎罗等境相，及情器世间所有的实体相状，无论它如何显现，但其自性如幻，终非实有。所以，一切相都是虚幻不实的，如梦如幻，无常不定。你为什么还要贪恋？！为什么还要憎嫌？！为什么还要恐惧？！你应明白，所有境相都是无中生有，一切诸法本从心生，心性本身就是幻，本来即无，所以也用不着到彼岸，也没有生死可了，也用不着解脱。可是，由于无始以来，你执迷不悟，执无为有，执假为实，执幻为真，沉沦生死，以至于今。如果你现在还不明白一切境相虚幻不实的道理，就会永远沉沦于生死苦海，陷入痛苦的泥潭之中，无有了期。所以你应视一切境相，如梦如幻，如空谷回声，如海市蜃楼，如镜中形影，如眼中空花，如水中之月，虽刹那间欲求真实，亦不可得。因此之故，你应当至心保持意念纯一，屏除执实之念，必然能了悟实相，可及早回头。了悟实相就是了知实相非相，一切相并非实有，如此去做则胎门自闭。”

    ⑤闭塞胎门第五步　导示十九
    又虽如前导示“如幻观”要妙，仍执为实，胎门未闭，将有入胎昏迷之相，则又有如下“明光”之教授。
    善男子（某某）：虽如是作，唯胎门未闭，今第五步，则有观修“明光”闭塞胎门。观想之法如下：
    嗟乎！观彼一切法　即是我自心　此心即是空　无生无断灭
    如是观想，将心安住于“无所作”之本然界中，譬如注水于水，自然和合，安心于本元上，随其自然，游戏其间，坦然处之，于本来不整治中，如如不动，则四生胎门，决定能闭。（见原文一百五十四页）

    虽然经过“如幻不实”的导示，但亡者仍然执境相为实有，胎门仍然未闭。亡者将有入胎昏迷之相，这时急需为亡者做“明光”观修之导示，即导示十九。这是关闭胎门的第五种方法。

    “导示十九”内容如下：
    “某某人，虽然经过以上导示，但胎门仍然未闭。现在为你指授观修‘明光’闭塞胎门之法。具体做法如下：你先观想一切境相，都是由你的心所显现的，然后再观想你的心不生不灭，本体是空！就这样观想，无所造作，譬如注水于水中，自然和合。以平常心安住于一切境界中，随其自然，游戏其间，坦然处之。于本来之中，如如不动，无需整治，则四生胎门一定能够关闭。”
    上来已将闭塞胎门甚深教授，导示多种，凡诸上中下三根补特伽罗，未有不能解脱者。何以故？一因中有之识，各具“有漏神通”，对我所说，一经听闻，即来现前；二因生前虽为盲聋，斯时六根齐具，任何言说，俱能了悟；三因常为恐惧怖畏之所追逐，善自为计，心不散乱，记忆力强，对我所说，一经思维，即来现前；四因神识已失恁依，欣求欲乐，一经嘱告，立时即至，易于调御。又于此时记忆之力，明晰灵敏，九倍生前。生前鲁钝，此是缘于业力，自内证智，光明显照，对于一切教诲，均有串解之功能，而能达到其要害故。尔时，若为亡者修作佛事，必能奏效，助益亦同，是故亡者在七七之中，以此《听闻解脱密法》为其殷重读诵，是为至要。若于一次不能导示，次一导示，即得解脱，次一不能解脱，多次为之，亦得解脱。
    我们对亡者已经进行了多次导示，无论亡者是上根人，还是中根人或者是下根人，均应得到解脱。因为：
    第一，中有身具有“有漏神通”，一听到你与他说法，就会应呼而至，立刻现前；
    第二， 即使亡者生前是盲聋之人，中有时期也会六根具足，你为他说法，他会听得清清楚楚；
    第三， 中有身常被恐怖境界追逐，吓得惊慌失措，不知如何是好。这时你为他讲法，帮助他，他一定会集中精力，一心聆听，并欣然从命；
    第四， 中有时期，亡者识神脱离肉体，无依无靠，他愿意听从你的教导，容易接受你的忠告。
    总之，生前即使是愚钝之人，中有时期记忆力也很强，六根具足，聪明伶俐九倍于生前。再者亡者已脱离血肉之躯，卸下了一个大包袱，“五盖”虽在，但较生前有所减弱，本性智慧易于显发。对于行法者的教诲能够融会贯通，能够悟到要害之处。所以，中有时期为亡者做佛事，对亡者帮助很大。尤其在人死后五十三天内，为亡者实施“中阴救度法”，更为重要。如果亡者不能在第一次导示中得到解脱，也决定能够于第二次、第三次，或者多次导示中得到解脱。


庚、选择胎门

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    庚、选择胎门
    复次，众生业力不可思议，其有从本以来，善业薰习太少，恶业薰习力强，缘于罪障太重，纵复指示，至心缘想，仍难解脱者，所在多有。前既不能闭塞胎门，今有选择胎门甚深教授，导示如下：
    于此先诵“启请诸佛菩萨加被偈”，次诵“四皈依”（均见附编），次呼亡者之名，念诵下文而告之曰：
    嗟！善男子（某某）：谛听！汝于以前所遇之导示，虽已一度授与，唯汝不了解，今则胎门未闭，已临受生时期，故汝当自行选择胎门，竭诚信乐，善自谛听，信受勿失。（见原文一百五十五页）

    常言道：愿力无边，法力无边，业力无边。可见众生业力不可思议。无始以来，由于薰习善业太少，恶业太多，罪障太重，纵经多次指示，自己也苦思冥想，但不得法要，仍不能解脱，这样的人也实在是很多。对于经过以上指授，胎门仍然未闭之人，我们还有以下选择胎门的一些方法。这些方法可以帮助亡者选择一个好的地方去投胎，对亡者非常有益。
    在念诵这些导示之前，应先念诵“启请诸佛菩萨加被偈”（见本文“诵法实施”——“启请诸佛菩萨加被偈”）和“四皈依”（见本文“附编”）。然后再呼唤亡者姓名，念诵以下经文：
    “某某人，请仔细听我为你讲法！以前我曾多次对你指示，但你未能了悟法要。以至胎门仍然未闭。这样你将面临受生时期。现在你应仔细听我为你指示，审慎选择胎门，这样就可以投生到一个好的地方。请听我如下导示。”

    ①各种生处之概观　导示二十
    嗟！善男子（某某）：今者受生何处之徵相，起现于前，当即认识、善自观察，何洲为胜，以便选择。
    汝若受生“东胜身洲”者，将见严饰之湖，中有鸿雁，雌雄追逐，水面游戏，彼处不可前往，当即转念回头。若至彼处，纵有安乐可逢，但为佛法不能流布之洲，故当勿入。
    若生“南瞻部洲”者，则见宫室辉煌，设若求生，差可投入。
    若生“西牛贺洲”者，则见牝牡马群严饰之湖，彼处亦不可往，当即回头。此洲虽为富饶，但为佛法不能流布之洲，故当勿入。
    若生“北俱卢洲”者，则见以牛为严饰之湖，或见有树木为严饰之湖。若生彼处，为五取见（五取见，为身见、邪见、边见、见取见、戒禁取见。参见佛学实用辞典三六七页五见条。），当即认识，彼处亦不可投入。彼洲虽有寿量福德，亦为佛法不能流布之洲，故当勿入。上来四洲，受生概况，一一导示，汝须了别，慎勿轻投。
    又若生天道者，则见众宝所成天妙宫殿，心意悦乐，福感此土，可往受生。
    若生修罗道者，则见悦目林树，或见火圈，相向旋转，亦不可入，当即转念回头。
    若生傍生道者，则见山穴石窟，可怖深洞，烟雾弥漫，决不可入。
    若生饿鬼道者，则见漠漠原野，荒无人烟，上无草木，地裂浅洞，黑暗深邃，或睹稠林洲岛，若往彼处，则生饿鬼道中，领受种种饥渴之苦，无论如何，决不可入，当即转念回头，勇决勿往。
    若生地狱道者，则由恶业所感，闻得歌声，或身不自由，无法抗拒，必须投入。或见幽暗洲鸟，或见黑屋，或见红屋，或见黑暗地穴，如是种种境相起现，若一投入，即将领受地狱中不能忍受寒热之苦，求出无期。当抱定勇决之心，万勿前往。
    以上导示，尔时轮流念诵为要。（见原文一百五十六页）

    “导示二十”内容如下：
    “某某人，你马上就要受生了，各种境界即将在你面前显现。你应认真了解受生各处的特征，要仔细观察，才能选择一个最好的受生之处。
    如果你要受生‘东胜神洲’，则会看到庄严妙饰的湖泊。湖泊之中，有鸿雁雌雄追逐，水面游戏。你若投生这个地方，可以享受安乐。但此洲为佛法不能流布之处，所以你应立即转念回头，不能在此处受生。
    如果你要受生‘南瞻部洲’，则会看到辉煌的宫殿，你如果为了求生，勉强可以在此处受生。
    如果你要受生‘西牛贺洲’，则会看到庄严妙饰的湖泊，湖中或湖边有雌雄马群在游戏，此地虽富饶，但亦为佛法不能流布之洲，所以应当立即转念回头，不能在此处受生。
    你若受生‘北俱卢洲’，则会看到庄严妙饰的湖泊，湖边有牛群，或者是树林。你若在这个地方投胎，寿命比较长，也比较有福，但会被五取见（即：身见、邪见、边见、见取见、戒禁取见）所迷惑。所以你要认识清楚，此地仍为佛法不能流布之洲。应当立即转念回头，不能在此处受生。
    以上我们讲了须弥四洲的受生概况，你应该一一了解，审慎选择，切勿轻率投生。
    你若受生天道，则会见到由众宝装饰成的美妙宫殿，心情愉悦，这是由于你的福德所感而现此土，可以在此处受生。
    你若受生修罗道，则会看见悦目树林，或看到相向旋转的火圈，这时应立即转念回头，不能在此处受生。
    你若受生傍生道，则会看见山穴石窟，可怖深洞，烟雾迷漫，应立即转念回头，千万不能在此处受生。
    你若受生饿鬼道，则会看见漠漠原野，荒无人烟，草木不生，地裂浅洞，黑暗深邃，或者看见稠林洲岛。你若在此处投胎，则将投入饿鬼道中，而饱受种种饥渴之苦。所以，你应断然转念回头，无论如何，也不能在此处受生。
    你若受生地狱道，则会闻得歌声，或见幽暗洲岛，或见黑屋，或见红屋，或见黑暗地穴等等境相。这些境相都是由你的恶业感招的。使你身不由已，无法抗拒，必须投入。如果你在此处受生，即将领受地狱中难以忍受的寒热之苦，求出无期。所以当这些境相现前时，你应鼓足勇气，断然转念回头，千万不要前往。”
    以上导示应时时念诵，不可马虎。

    ② 防护追命鬼卒法门　导示二十一
    嗟！善男子（某某）：汝纵欲求不往，但不自主，已被业感之狱卒自后追逐，丧失自由，难以抗拒，又有狱卒与勾命鬼卒，自前拖曳，复有黑雾，大红业风，呼啸巨声，暴风狂雨，大雪深雾，雹石冰刀，相逼而来，无处逃遁，境现汝前，汝欲遁逃，寻求救护之处，则又睹见如前所说之华屋，或见崖穴，或见地洞，或黑暗僻道，或莲花等（天界中亦有莲花中化生而出者），为欲逃避，不加细择，一入其中，遂被封闭，潜藏其中，惟恐外出，然自此以后，欲出无能矣！汝之所以不欲出离，以为一经出离，即遭苦难，而于彼所栖处，心生念着，若外出者，则又怀疑“中有”怖畏之相，于是疑怖横生，故潜伏不动，然一经入内而受任何之一身，则领受种种苦痛，凡此于汝，皆鬼魅留难之相也。此时亦有一甚深要妙教授，汝当谛听，记持勿失！
    当此之时，若被狱卒追逐，不能自主，起现种种怖畏相时，于刹那间，务必深具信念，观想“大胜兮噜迦”（即饮血之尊）“马头明王”（密宗忿怒之尊）“金刚手菩萨”等，或汝生前所修奉之本尊，观其伟大身形，粗壮肢体，能令一切障难碎为微尘之忿怒明王可怖畏者，起立于前。由其大悲威力加持，汝可与狱卒脱离，而有从容选择胎门之自主，此为甚深真实教授，保持勿失。
    善男子（某某）：复有静虑诸天，乃缘三摩地之力受生也。至若饿鬼邪魅罗刹之类，乃是在“中有”时，变易心念，故为饿鬼邪魅罗刹之身，能现种种神变，而成意生之身。上下空间所住饿鬼及在空中幻现之饿鬼等象，有八万四千之多，皆属“中有意生之身”变易心念，遂具此体。尔时若能忆念“空性大手印”之义，斯为最上。如不能修，则修“如幻瑜伽”，此并不能，当对任何一切心无贪著，观修本尊“大悲怙主”，自能证得报身佛矣。（如幻瑜伽、亦藏密迦居派中最高成就之密法。）（见原文一百五十八页）

    “导示二十一”内容如下：
    “某某人！当地狱道的境界现前时，由于恶业所感，你会看见狱卒从身后追逐，还有狱卒和追命鬼卒，自前拖拽，使你丧失自由。你纵然不想前往，却难以抗拒，不得不被迫受生于地狱之中。或者，你会见到黑雾弥漫，大红业风，呼啸巨声，狂风暴雨，大雪深雾，雹石冰刀等恶境相，相逼而来。使你无处逃遁。欲寻求避护之所，会忽然看见前面所说的黑屋、红屋，或者看见崖穴地洞，或者看见黑暗僻道，或者看见莲花等。你为逃避可怖境相不加选择，投入其中。一入其中，遂被封闭。而你潜藏在里面还唯恐外出，因为你遭受此难后，疑怖横生。于此栖身之所，心生贪著。另外，还担心出去后，又会被恶境追逐，所以潜伏不动。但是，你一定要明白，一经入内，无论受生何身，都将领受种种痛苦。这些痛苦即使是空中的鬼魅也难以忍受。所以对我为你讲的解脱方法，你应记持勿失。当你被狱卒、追命鬼卒等种种境界追逐逼迫，不能自主时，你要深生信念，观想‘大胜兮噜迦’（即饮血尊）或‘马头明王’或‘金刚手菩萨’，或你生前所信奉的本尊，站立在你的面前。他那伟大的身躯，粗壮的肢体，能令一切障碍及苦难碎为粉尘。对此你要深具信心，哪怕是一刹那的观想，在这些忿怒明王的威力加持下，你也可以摆脱追命鬼卒等恐怖境相的追逐，从而可以从容的选择生门。此法至深至妙，你一定要记持勿失！
    某某人，如果你修习禅定，就会受生于静虑诸天（即初禅天、二禅天、三禅天、四禅天）。相反，如果你不修习禅定，中有时期被境界所转，心念变异，就会变现为居住在上下空间的饿鬼、邪魅、罗刹之类。因为它们是意生之身，能现种种神变，故形象各异，有八万四千多种。所以当中有境界现前时，若能领悟一切境相本体是空，这样就可以于一切境相中如如不动，而不被境界所转。这就是‘空性大手印’之法，是最好、最彻底的解脱方法。如果你不能领悟，则观想一切境相，从有到无，慢慢消失，由此觉知一切皆幻。这就是观修‘如幻瑜伽’之法。这样你也可以不被境界所转，从而得到解脱。如果这样还不行，那就至心观想大悲怙主观世音菩萨，这样也可以得到解脱。”


辛、迁识往生及转生人道选择法

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

    辛、迁识往生及转生人道选择法
    嗟！善男子（某某）：如上所说，设若缘于业力，必须入胎，今有选择胎门之教授，为汝宣示，谛听勿失。汝于任何可生之胎门，不可投入。设有狱卒现前不能自主时，则观“马头明王”；又汝自己，今已赋有微细神通，一切处所，次第了知，当加选择。
    复次，有两种选择法，一为清净佛土迁转法；一为不净轮回之胎门选择法。两法门中，任择其一，导示如下：（见原文一百六十页）

    “某某人，在轮回中有时期，还有迁识往生清净佛土及投胎人道两种选择。这两种方法你可以任选其一。如果此时有狱卒追逐等恐怖境界现前，使你不能自主，则可观想‘马头明王’等忿怒尊。在诸忿怒尊的威力加持下，可使你摆脱困境，这样你就可以从容的进行选择了。”

    ① 迁识往生佛国净土法　导示二十二
    今初导示迁转清净空行处法，如下发愿，而自念云：
    呜呼！我何痛哉！无量劫来，迄于今日，此身沦没生死泥涂之中，今当厌弃。往昔生中，久值诸佛，而我未能解脱，诚可嗟叹。今于轮回，已生嫌恶，可怖可厌，亟应逃避，时机已至，故我愿于西方极乐世界阿弥陀佛世尊足下，莲华化生。
    如是思维，猛切祈求，至心专注，竭诚渴仰。或复随其自所信乐之佛土，愿生东方“现喜国土”（不动如来佛土），或中央密严国土（毗卢遮那佛土），或北方“有财城”（金刚手菩萨及毗沙门天王居处），或西方“莲华光明宫”邬金莲华生大士尊前，或择一随我所信乐之佛土，欣求专注，至心虔敬，心勿散乱，发愿往生，无间即生彼土。又若乐往“兜率内院”，亲近“弥勒慈尊”，惟自念曰：“我今在中有时，时机已熟，当往兜率内院亲近弥勒慈尊”，如是猛切欣求，至心专注，即于慈尊前，莲胎化生。（见原文一百六十一页）

    “导示二十二”内容如下：
    “某某人，如果你要往生清净佛土，就要按下文发愿：
    自无量劫以来，我沉沦于生死轮回的泥潭之中，实在是可怖可畏，痛苦至极！虽历劫多生遇到诸佛，但因未好好修行，至今仍然未能解脱。如今我对六道轮回已生厌弃之心，极欲出离生死苦海。逢此中有良机，我愿往生西方极乐世界阿弥陀佛世尊足下，精修成佛。
    就这样至心专注，竭诚渴仰祈求发愿（最好能加诵‘往生广咒’或‘阿弥陀佛心咒’）。
    你也可以选择自己喜欢往生的其它诸方佛土。如东方不动如来的现喜国土；中央毗卢遮那如来的密严国土；北方金刚手菩萨和毗沙门天王的有财城；西方邬金莲华生大士的莲花光明宫等，你要一心专注，至心虔诚发愿往生诸方佛土（最好能加诵上述诸佛心咒）。一弹指顷即可生到诸佛净土，得真实受用。
    你还可以选择往生‘兜率内院’，亲近弥勒慈尊，与弥勒菩萨结胜缘。你要这样发愿：逢此中有良机，我愿往生兜率内院，亲近弥勒慈尊。只要你至心专注，竭诚祈求发愿（最好能加诵‘慈氏咒’），瞬间即可生到兜率内院弥勒慈尊前。”

    ② 转生人胎复入尘世　导示二十三
    复次，若不能往生佛土而乐入胎，或有必须入胎之势，今有选择不净轮回胎门教授，汝善谛听！此如前说，何洲之中，善自选择，由汝通力，周遍观察，佛教正法昌盛之地，当可投入。若于某一胎门中受生者，则有一种不净血块，对之生香味想而贪爱之，遂即受生。是故对于上说种种一切起现之时，勿起贪着，亦勿起爱憎之相，唯当选择善胎，至心专注而欣求之，是为至要！此时当发愿云：
    嗟！我为饶益有情，愿生为转轮王，或生为婆罗门种族如大娑罗树王，或为大成就者之子，或生净无垢染正法传承之族性，或生父母具足正信之族性，为利乐一切有情而受取一种福德具足之身。
    如上发愿，然后坚定心愿以入其胎，同时放光加持其胎，观成上妙宫殿，复观十方诸佛本尊及“大悲怙主”慈悲加持以入其胎为要。
    复次，选胎之时，缘于业力，每以善胎误认恶胎，恶胎反误认为善胎，故在尔时，选择要义，极为重要！导示如下：
    当善胎相起现时，不可生贪爱心；恶胎相起现时，不可生憎嫌心；当于善恶，勿取勿舍，爱憎两离，安住于等舍状中，此为入胎甚深要义。（见原文一百六十二页）

    “导示二十三”内容如下：
    “某某人，如果你不能往生佛的净土或缘于业力，必须投胎的话，我现在再告诉你不净轮回胎门的选择方法（因人道为生死轮回之胎门，故称为不净轮回胎门），请你仔细谛听：
    某某人，对于受生上述何洲，你要仔细了解，考查清楚，审慎选择，一定要选择佛教正法昌盛之地投胎。一旦选定，则会看见一种不净血块，闻之清香，于是心生贪恋，这样就投胎了。但应注意，在你选胎之时，由于业力牵制，你常常把善胎误认为恶胎，而把恶胎误认为善胎。所以选胎之时，你一定要按如下指示去做，即当善胎相起现时，你勿生贪恋之心；当恶胎相起现时，不可生憎嫌之心。于善恶两种境相应勿取勿舍，爱憎两离；于一切境界之中如如不动。同时，要至心专注，竭诚祈求而发愿：我为救渡众生，愿生为转轮圣王，或生为大成就者之子，或生于不染邪法有正法传承的家族，或生于具足正信的家庭，或生于富贵之家，我愿为利益一切有情，而得福慧具足之身。
    你要坚定信念，按如上发愿。同时观想十方诸佛本尊和大慈大悲观世音菩萨放光前来加持，并观想其胎门为美妙宫殿，你入住其间。这就是投入不净胎门的法要，你一定要记清楚。”

    以上导示， 除有一类能领受者，其余为恶劣结习之病难以清除、亦或不能舍离爱憎、下根罪重之人及蠢如畜牲者，则当令其皈依三宝以遮止之。再呼亡者之名，念诵下文而告之曰：
    导示二十四
    嗟！善男子（某某）：汝既不能选择胎门，亦不能舍离爱憎，如上所示，任起如何境相，惟有念诵“三宝名号”，虔敬皈依，祈请大悲尊者，昂首专注前行，认识中有本来面目，对汝生前亲属子女，至亲密友，当即遣除贪恋之心，以彼种种皆于汝无益也。天道之光白色，人道之光黄色，皆可入住。妙宝宫殿，快乐园林，皆可投入。
    如上导示，反复多次宣说，乃至七遍，即举诵（一）启请诸佛菩萨加被偈，（二）救脱中有怖畏险峡偈、（三）中有六纲，（四）中有救怖愿偈各三遍。次诵：（五）解业习颂、（六）答卓咒本（以上四种见附编，五、六两种见续编。如因时间太促，略去念诵亦可）（见原文一百六十三页）

    以上种种导示，亡者只要能领受其中的任何一种即可，但仍有恶习难改、不舍爱憎之情、或下根罪重、或太愚痴的人，对以上导示仍然不能领受。对于这些人，我们可以呼唤其姓名，为他念诵以下导示，令其皈依三宝。
    “导示二十四”内容如下：
    “某某人，如果你既不能选择胎门，也不能舍离爱憎，那么，在中有境界起现时，只有念诵三宝名号，虔敬皈依，祈求诸佛菩萨威力加持。要认识中有境界本体是空，要舍弃你对亲属、子女的贪恋之心。因为他们现在对你已毫无益处。当你见到天道之白光，或人道之黄光皆可投入，或者看见美妙的宫殿和快乐的园林，也可以投入。”
    如上所有导示，均要反复多次为亡者宣讲，乃至七遍之多。最后，还要念诵以下偈文各三遍。（一）“启请诸佛菩萨加被偈”；（二）“救脱中有怖畏险峡偈”；（三）“中有六纲”；（四）“中有救怖愿偈”。至此，《中有教授听闻解脱密法》实施完毕。


【后】 结归

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
【后】结归

    本法如理修作，诸有已证高深瑜伽士，临命终时，已能迁识往生（颇哇），即不须趋入“中有”，自能洞达本源，顿证法身。次为一类已有修持补特伽罗在“死位中有”之后，认识“法性明光”亦可扶摇直上。又次者在“法性中有”时，七天之中，“寂”“怒”境相逐步起现时，由于缘会与根器之不同，得一亦能解脱。因在“中有”期内，险峡甚多，在何处认悟，即可于何处解脱。至若其他根器滞钝，恶业障重者，降入“轮回中有”，独自漂泊，疑惧横生，其中指示种类，不止一次，如登梯然，得其一层，纵不认识，当于另一层而能认识，即得解脱。又若业重根劣者，因不认识，而为恐惧怖畏所制，犹有选择胎门之教授，逐步导示，各各不同，虽于一次不能认识，而能认识另一次者，如说实行，缘观得力，亦能有生上界无量功德。又若再下卑如畜生之类，亦有皈依三宝之胜利，一入恶趣，仍可回头，返入人胎，而得暇满具足之身（暇谓八有暇，满谓十圆满），于后生中，得遇喇嘛上师善知识等，而得律仪不缺，如愿解脱。
    在“轮回中有”时，施行此教授密法，正为善业有情，令其延续善因，犹如已经阻断之水沟，疏导通利，令其入槽。诸凡罪大恶极者，一经听闻此法，未不有能解脱者。何以故？由于彼时“寂”“怒”胜尊，俱来接引，魔障伴随，尔时甫经听闻此法，即得转变境相，而得解脱。次因亡者已舍血肉之躯，失所恁依，故易转变。在“中有”时，虽在任何远地漂泊，以有微细神通，而可睹见，一闻呼召，立即现前，一经回忆，立即顿悟，刹那之间，即可转移心意，故此法有极大胜利。犹如弩炮，发必中鹄；又如巨木，百人莫举，设浮水面，须臾之间，任意游行，到达各地；又如烈马难驯，以缰御之，自能调伏。是故此法对于一切新亡之人，近其尸旁，如有尸在，直至其尸鼻孔流出血液或黄色液体时为止，为之反复朗诵。但在此时，不可移动其尸，并于其间，对其所信奉本尊三昧耶，为亡者修法回向，不可宰杀一切生命。亲属人等，不得在尸旁哀哭泣。当为亡者尽力广作佛事。又此《中有教授听闻密法》以外各法，亦可于文末加入念诵，更为善妙。
    复次，此法当在生前常时念诵，对于文句，熟记于心，一旦报尽命终，证知定时死相起现时，若自有气力，自己念诵，思维句义；若自力不继时，则由侣伴照此经本宣读，高声朗诵，务必字句分明，定得解脱，决无疑义，又此法为不需修习禅观、见法即得解脱之甚深教授，又为罪障深重者、从狭道中救度之甚深教授，有缘见者，对此深妙之法，纵有七犬吠逐，于此文句，当勿忘失！临命终时，诸佛言教，三世佛力，亦无有胜于此者。
    中有教授能度同体一切有情名曰中有教授听闻解脱密法终
    一切吉祥　善哉

    实施本“中有教授听闻解脱密法”，对于修行较好的人，在临命终时就能洞达本源，顿证法身，或者迁识往生佛土而不落入中有阶段。次一等的众生，修行有一定的功夫，经本法指示，在死位中有时期也能认识法性明光，扶摇直上，证成法身佛。再次一等的众生，经过本法指示，可以在法性中有时期，诸佛“寂”“怒”尊显现时，根据各人的因缘和根器，于法性中有十四天中的任何一天，认取光明而证成报身佛。但由于一些人根器滞钝，业障深重，于法性光明显现之机不能认取，因此陷入轮回中有时期。在轮回中有时期，业力幻现的各种境界纷纷现前，于是亡者疑惧横生，独自漂泊，惊慌不定。但在轮回中有时期，本经仍有多种指示。如果亡者能认取其中任何一种指示，也可获得解脱。可惜有一些人业重根劣，被恐惧怖畏所制，不得自在，准备投生。所以在此轮回中有时期，还有选择胎门的教授，可以逐步引导亡者。如果亡者错过一次指示，但于另一次指示能认取者，即使蠢如畜牲，也可令其皈依三宝。即使已入恶趣，也可返入人胎，获得相好有福之身。于受生之后，得遇上师善知识，上上升进而得解脱。
    在中有时期，为亡者施实本中有解脱密法，功德无量，因为它可以帮助众生解脱成佛，至少可以延其善根。既使是罪大恶极之人，一经听闻此法，也未有不能解脱者。这是因为：第一、中有时期有佛菩萨“寂”“怒”诸尊放光接引，尽管亡者恶业深重，还有魔王捣乱，但经过此经文指示，亡者即可转变境相而得解脱。第二、亡者这时已脱离血肉之躯，失所凭依，愿意听从行法者的指示。加上亡者有微细神通，虽漂泊远地，一闻呼唤，也能立即现前。第三、亡者这时记忆力极强，一经提醒，刹那之间就可转移心意，立即顿悟。所以此法犹如弩炮，百发百中；又如巨木，百人莫举，设若漂浮水面，须臾之间即可任意游行到达各地；又如烈马难驯，以缰御之，自能调伏。因此，对于此法，我们生前应时常念诵，熟记于心，一旦报尽命终，死相现前，若有气力就自己念诵，思维句义。若自力不继，则由侣伴照此经本高声朗诵，但必须字句分明，你一经听闻就能够得到解脱。由此可见，此法为一切法中续部心要，三世诸佛所说，也未有胜于此者！
    至此，《中有教授听闻解脱密法》讲解完毕。

    最后，十分虔诚恭敬顶礼观世音大菩萨！祈求大菩萨广施法雨，使我娑婆同仁得普闻此秘法，于最后生死关键时刻得度而脱离生死苦轮。此又不胜馨香祝告者也。

    净明　佛历二五四三年二月（一九九四年四月）


附编

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

附编
汉文咒音表

    （一）四皈依
    南谟古鲁贝（皈依上师）
    南谟布达雅（皈依佛）
    南谟达而嘛雅（皈依法）
    南谟僧嘎雅（皈依僧）

    （二）莲华生大士根本咒及心咒
    （1） 根本咒：嗡、阿、吽、别渣古鲁、贝嘛、悉地、吽。
    （2） 心咒：嗡、贝嘛、别渣、吽。

    （三）五方佛心咒
    （1） 中央毗卢遮那佛心咒：嗡、啊、枝那枝嘎、嗡、吽。
    （2） 东方不动佛心咒：嗡、啊、别渣、职嘎、吽、吽。
    （3） 南方宝生佛心咒：嗡、啊、列那、职嘎、梭、吽。
    （4） 西方阿弥陀佛心咒：嗡、啊、阿落列嘎、阿、吽。
    （5） 北方不空成就佛心咒：嗡、啊、煎渣、爹嘎、哈、吽。

    （四）寂怒百尊海会圣众咒
    嗡、阿、吽、波的智达、嘛哈苏卡加纳、达杜阿、嗡、路噜路噜吽、觉、吽。

    （五）六道金刚咒
    啊、阿、下、萨、嘛、哈

    （六）听闻解脱咒
    阿、比、甲、当、嘎

    （七）本觉大密咒
    嘛、嘛、郭、林、萨、敏、达

    （八）药师如来咒
    爹雅他、嗡、贝卡者、贝卡者、嘛哈贝卡者、惹杂、萨蒙噶迭、梭哈。

    （九）东方不动佛往生神咒
    南谟惹达纳、答惹鸦雅、嗡、冈嗄呢、冈嗄呢、诺渣呢、诺渣呢、卓扎呢、卓扎呢、卓萨呢、卓萨呢、巴惹底哈纳、巴惹底哈纳、萨尔瓦、嘎尔嘛、巴染巴纳、呢美、萨尔瓦、萨哆喃、杂梭哈。

    （十）无量寿佛（长寿佛）心咒
    嗡、阿嘛惹尼、节温爹野、梭哈。

    （十一）阿弥陀佛往生咒
    南谟拔噶瓦德、阿弥答巴雅、答他噶他雅、阿尔哈德、三木雅、三布达雅、爹雅他、嗡、阿弥德、阿弥多巴未、阿弥答、三拔未、阿弥答、别煎德、阿弥德、噶弥呢、噶噶纳、格列德、嘎累、萨尔瓦、嘎列、下插央、嘎累、梭哈。

    （十二）阿弥陀佛心咒
    嗡、贝嘛打咧吽、

    （十三）阿弥陀佛一字心咒
    嗡、阿米爹瓦、啥。

    （十四）释迦牟尼佛灭一切恶趣王咒
    南谟拔噶瓦德、萨尔瓦、都尔嘎德、巴咧勺达呢、口罗渣雅、答他噶打雅、阿尔哈德、三木鸦三布达雅、爹雅他、嗡、勺达呢、勺达呢、萨尔瓦、巴邦、比勺达呢、许爹、比许爹、萨尔瓦、嘎尔嘛、阿瓦惹纳、比勺达呢、梭哈。

    （十五）能断金刚经陀罗尼
    南谟拔噶瓦德、般若杂巴惹密答雅、嗡、纳当底答、依哩唏、依哩唏、米哩希、米哩希、比纳烟、比纳烟、南谟拔噶瓦德、不惹达邓鸦不惹地、依日地、依日地、米日地、米日地、许日地、许日地、乌许日、乌许日、布又也、布又也、梭哈。

    （十六）地藏王菩萨心咒
    （1） 嗡、清、嘻惹渣吽。
    （2） 嗡、不惹嘛呢、达惹、梭哈。

    （十七）金刚萨埵心咒
    嗡、别渣萨埵吽、阿。

    （十八）百字明
    嗡、别渣萨埵萨嘛雅、嘛奴巴拉雅、别渣萨埵、爹洛巴的插、借佐美巴瓦、苏多卡欲美巴瓦、苏布卡欲美巴瓦、阿奴日多美巴瓦、萨尔瓦、悉地美不惹雅擦、萨尔瓦、嘎尔嘛、苏渣美、即登使以央、姑鲁吽、哈哈哈哈、和、拔噶汪、萨尔瓦、答他噶打、别渣嘛美门渣、别渣拔瓦、嘛哈萨嘛雅、萨埵 阿吽、呸。

    （十九）补阙真言
    嗡、都噜都噜、渣鸦穆克、梭哈。


后记

（一）离苦得乐、三身四智
（二）三界唯心、万法唯识
（三）禅、净、密三宗的修法
（四）朝闻道，夕死可矣
（五）中有闻教得度释义
（一）中有的种类
  1．生处中有
  2．梦境中有
  3．静虑中有
  4．死位中有
  5．法性中有
  6．轮回中有
（二）密法成就的种类
  1．即生成就
  2．中有成就
  3．转身成就
（三）本法是中、下根人，凡夫或大罪者最方便的解脱法
（四）本密法的殊胜功德
（五）度亡时期注意事项十四条
  第一条　　　第二条
  第三条　　　第四条
  第五条　　　第六条
  第七条　　　第八条
  第九条　　　第十条
  第十一条　　第十二条
  第十三条　　第十四条
启请诸佛菩萨加被偈
救脱中有怖畏险峡偈
中有六纲
中有救怖愿偈
第一章　命终时变化状态
第一节　死位中有指授
  甲、初期中有第一明光指授
    ①指示明光寻求大道文
    ②四大融入指示文
    ③发心证认死位明光文
    ④明光直指教授
  乙、二期中有第二明光指授
    ⑤本尊道场观
第二节　法性中有指授
  丙、三期中有指授
    ⑥法性中有指授及六句要偈
    ⑦令其认识本来面目教授
第二章　法性中有业力幻象
  丁、初周证入寂相部尊
    第一日诵法
    第二日诵法
    第三日诵法
    第四日诵法
    第五日诵法
    第六日诵法
    第七日诵法
  戊、次周证入怒相部尊
    第八日诵法
    第九日诵法
    第十日诵法
    第十一日诵法
    第十二日诵法
    第十三日诵法
    第十四日诵法
  己、综述本法之胜妙功德
第一章　死后之境界
  甲、中有身之生起及其特能（导示一、二、三、四）
  乙、中有身特殊状态（导示五、六、七、八、九）
  丙、冥界裁判情景（导示十、十一）
  丁、转移一切心念力（导示十二）
  戊、六凡道劣光现前（导示十三）
第二章　转生方式
  己、避免生死闭塞胎门（导示十四）
    （一）制止亡者勿入胎门之教授
    （二）闭塞所入胎门之教授
    ①闭塞胎门第一步（导示十五）
    ②闭塞胎门第二步（导示十六）
    ③闭塞胎门第三步（导示十七）
    ④闭塞胎门第四步（导示十八）
    ⑤闭塞胎门第五步（导示十九）
  庚、选择胎门
    ①各处生处之概观（导示二十）
    ②防护追命鬼卒法门（导示二十一）
  辛、迁识往生及转生人道选择法
    ①迁往佛国净土法（导示二十二）
    ②转生人胎复入尖士（导示二十三、二十四）
南无元音阿阇黎
中有成就秘笈
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
    一、颇哇法
    二、诵法须知
  【次】　正述
    三、诵法实施
    四、行法须知
    五、行法实施
      （一）第一阶段行法
      （二）第二阶段行法
      （三）第三阶段行法
      （四）第四阶段行法
  【后】　结归
附编
后记
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

《后记》

    尊敬的上师，上元下音老人，应门人之请，慈悲敷演《中有教授听闻解脱密法》一经。老人广征博引，精细之极，实乃自性般若无私之流露。同侪等恭聆之后，叹为希有，不忍私密，乃思公诸于世。愿我娑婆同仁，得见是经，得闻是讲解，躬味斯法，即可于人生最后时刻，就路归家，圆证菩提，共成佛道而免虚度一生，幸何如之！
    以法实乃密法门中不可多得之密宝。今有幸闻此，若非宿世广植善根，曷克得之！门人车睿等，幸赖上师之慈悲与智慧，得以完成此辑之整理工作，但文长义丰，难免卦一漏万，复由于整理者水平有限，疏误之处，又岂能免！渴望海内外仁者，不吝指而告之，幸甚幸甚！
    
    门人
    车睿
    吴昊
    金慨夫

    佛历二五四三年（一九九九年）观世音菩萨圣诞日


净土指归

序传
略论明心见性
《碧岩录》
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
  一、颇哇法
  二、诵法须知
  【次】　正述
  三、诵法实施
  四、行法须知
  五、行法实施
    （一）第一阶段行法
    （二）第二阶段行法
    （三）第三阶段行法
    （四）第四阶段行法
  【后】　结归
附编
后记
甲关于佛法的修证
乙关于经文方面
丙关于用功的误导
谈密　密宗修持次第
说密　开启智慧宝藏
谈禅说密原相通
禅宗　参话头与念话头
谈禅　话头之由来
大手印
大圆满法
中国固有的密法　心中心法
佛佛具信，法法无碍
心念耳闻，如法修行
心地法门
理悟还得亲证
念起不随
功夫程度
修行的六个要点
前言
第一章略论禅宗
第二章直指与质疑
第三章证体起用
元音老人随笔
偈录和语录
后记
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）
法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
南无元音阿阇黎
心密三祖元音阿阇黎
佛法修证心要
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
净土指归
一九九九年秋

甲关于佛法的修证

    众生同具和佛一样的无漏智性，本无差别，但因迷于事相，各个造业不同，迷惑的深浅也因之各别，向道的根器就有智、愚、慧、拙的分别。在这种不同的根基上，我佛慈悲，为了适应众生，犹如医生治病，应病与药一样，说了种种不同的大、小、方、圆、顿、渐诸法，无非让众生早日病愈回家，脱离苦海。其中并无深浅、高下的不同。后来的祖师因自己的修持与适应众生的爱好，创立了种种不同的宗派。在佛法极盛的唐宋时代，我国佛法有十大宗。后来因时节因缘之不同，社会风俗之变迁，人民生活之艰辛，佛法渐渐衰颓，现仅存禅、净、密三大宗。在此三大宗中，修证最迅速、便捷者莫过于禅宗。但末法时代众生根器陋劣，障重慧浅，直指其见性既不投契，即或有点解悟，但未深信，站不稳脚跟，又不能在事上磨练、保任、除习成道。至于参话头，则疑情不起，妄想割不断，根尘不易脱落，能所更不能双亡，何能明心见性！因而宗下后继乏人，大有消亡断绝之势，良可悲也！
    密宗，我国原有之唐密，因后来历代帝王之恐惧、反对，至明朝朱元璋时灭尽。现行之密宗，除西藏之密法外，还有日本之东密。此法分九乘次第，高下、深浅完备，恰是末法时代修行之妙法。但仪轨烦琐，初修都很执相，又不无接近鬼神教之嫌，不大适合国人爱简捷便当之修法。而且有西藏言语之隔阂，因之密宗在汉地不大能广弘。
    此三宗在现阶段说来，最适合国人修持者莫过于净土宗。净土宗只要一心专念弥陀圣号，别的什么也不用修，真是最适合国人之契理契机之教。一句圣号看来简单，含义实在深广。它是在切近处下手——在心中密密提持一句圣号，令人在不知不觉中将凡心转成圣心，犹如人的头发与指甲不见其长而自然长出来一样。因此它既包涵三藏十二部经文之精义，也可统括一切宗派之力用，我们再不专心致志的念佛，修净土，实在太可惜了！
    但近来修净土者对此宗之真理与修法大有错会之处。将博大精深之净宗，宣扬得犹如小乘之修法，说修此法到西方去享福、过好日子，免在娑婆受苦。这种说法使有识之大心修士不敢接近，避而远之；无识者又怕西方难生，多错误地发愿往生边地疑城。将原本宏伟的净宗弄得面目全非，使人不知何去何从，真是罪莫大焉！
    上面说过，净宗一句弥陀圣号可以赅括三藏十二部之教义，摄尽一切宗派之行法。但弘教者未将真理说清道明，才弄得大家疑是疑非，因而净宗近来也一厥不振。这全由于弘教者自己未真明白教义与修法，只是以讹传讹，焉能不将净宗弄得面目全非？！
    兹为便于大家修行，扫清净宗修行之障碍，重振净宗雄风起见，不惜口业，将大家易于误会之处，一一简便说明于后。

乙关于经文方面

    一、弥陀经文之“彼佛光明无量，照十方国，无所障碍”
    “彼佛”二字毋庸猜疑，当然是指阿弥陀佛。但广义说来，并非单指阿弥陀佛，是指一切众生之佛性。因心、佛、众生三无差别，众生之本觉妙体与佛同体不二，所谓在圣不增，在凡不减，我们只要勤于修法，将一切恶习——无明消尽，恢复本来面目，无人不和阿弥陀佛一样，光明无量，照十方国土无障碍。这样讲可使大家增进信心，勇于用功，更不会怀疑能否往生西方。

    二、若今生、若已生、若当生
    说法者均将“若当生”说成将来修法成就，可以往生西方。其实不然，中国字一字多解，用处不同，解释也不同。这“当”字固然可作将来讲，但在这里不作将来讲。因净宗是圆赅八教的大宗，不是小乘，应该作“当下”，即现前讲。就是说修念佛法门既可以今生修成往生，也可以当下不动脚步而生到西方。因心即土，土即心。只要你心清净，一物不沾，烦恼消尽，当下便是西方，不用死后往生。所以净宗大德说要确保能生西方，要现在能生西才行。六祖大师在坛经中说，可将西方移在诸仁面前，即此之谓也。

    三、饭食经行
    说法者将此句利益大众的大乘经文，误解为小乘法的自利文。他们说在西方吃饱饭后没有事，经行经行，散散步，消消食。这真是笑谈，错会到极点。这句经文“饭食”二字应卷声读，“饭”应读“返”，“食”应读“伺”。即在西方听佛菩萨说法，吃饱法食，修成大道后，即应经行十方，教化众生。如乌鸦之反哺，反过来给众生吃法食。所以说净土宗是大乘，不是只顾自己，在西方吃饱饭经行、游乐而已。

    四、花开见佛悟无生
    一般都说坐在莲池里的莲花中，下品下生的人须等待十二劫，莲花才能开敷，才能出来见佛。这种说法从字面看来确是不错，但经文的涵义却不是这样。而是说下品下生的人著相牢固，心花一时不能开，须待十二劫的一番刻苦用功，渐渐地将执着妄习消尽，心花才能开敷而亲见自己的佛性，不是十二劫后才能拜见阿弥陀佛。假如是十二劫后才能见佛，那么在佛来接引往生西方时不是已经见佛了吗？何须再等十二劫呢？！更进一步说这“花开见佛”不是生到西方后才能莲花开敷见佛，而是说我们现在用功念佛，念到妄念断处，佛号消殒，能所双亡时心花自然开敷，亲见自己的佛性。如禅宗自证佛性一样，所以说净即禅也。

    五、关于十二劫花开
    讲经者都讲成下品下生的人须闷坐在莲花胎胞里十二劫，莲花方始开敷，才得走出来。不知这十二劫的莲花胎胞是指边地疑城的胎狱，不是指下品下生的西方凡圣同居土。只要你生到西方凡圣同居土，纵是下品下生也是行动自由，而不是关在莲花胎狱里。之所以闷在莲花胎狱里者，皆因生时未获真信、切愿，只是半信半疑，所以生到边地疑城，否则，绝对不会生到边地疑城去，更不会闷在莲花胎狱中。当然，不是往生西方的人均须经过边地疑城。至于十二劫，更无一定时间。你用功精勤，时间即短，否则时间即长，一念可超百万劫，何况十二劫，一刹那即过去。

    六、临命终时，彼佛现前
    大家都说“临命终时”——即死下来时，阿弥陀佛即自然现前了，这句话也不确当。因净宗修法者如真能一心专持名号，即能当下见佛，毋须等到死时。这见“佛”的佛字，既是指阿弥陀佛，也是指自性佛。这“临命终时”四字不是只指死下来时，而是说当你念佛念到妄念消融，生死命根断绝时，佛一定现前。我们要了生死，先须知道生死之由来，如断水者先知其源一样。不然胡乱瞎搞一番，非但不能见功，还要闯祸。要知我们之所以有生死，就是有妄念。假使不迷于外相，妄念不动，不造业，则根本没有生死。因为我们的佛性本来没有生死，皆因迷诸外相，不守自性，无明妄动，才造业受报，枉受生死轮回之苦的。我们用功念佛，念到根尘脱落、能所双亡即是生死命根断绝之时，也即是临命终时。所以说“临命终时”不是等死下来时，而是说用功用得绵密，久久功纯，到一心不乱时，佛性自然现前。

    七、读诵大乘
    佛说要上品往生须读大乘经文。但现在竟有人主张，修净宗只须读《弥陀经》和《无量寿经》，其它经文一概不要读，否则乱了套，不能生西方。这不是明明和佛作对，淆惑信众吗？！佛说读诵大乘是教人豁开正眼，开拓智慧，真正知道往生西方的真理，一切不著，上生才得上品。西方净土虽是佛历劫修行所感的果报土，但也不离佛性的妙用，不可认为实有而生住着心。《金刚经》云：“凡所有相，皆是虚妄。”即教我们认清此理，得真实受用。否则，执为实有，心中不空即生障碍，何能上品往生？！我们试看净宗大德说的话，即知端的：“生则生矣，去则未也，去则去矣，生则未也。”可见本性空净，一切皆无，所有色相皆是空幻。我们只随缘应用，不去执著，则一切无碍，才得潇洒自如。否则，即被缠缚，何能上品往生。

丙关于用功的误导

    一、念佛不消一心不乱
    佛说念佛须专心致志，若一日，若二日，乃至七日，一心不乱，彼佛现前。现在的导师说念佛不要一心不乱，只要散心念佛，即能生西，这真是害人。散心念佛果真能生西，那佛为什么教人念佛须一心不乱呢？大势至菩萨为什么叫人念佛要“都摄六根，净念相继”呢？这“都摄六根”就是教人摄心在佛，不可动一毫妄念呀。“净念相继”更难，这就是禅宗的悟后保任功夫，不是一般人能做到的，现在就不多谈了。憨山大师说得更清楚：“口念弥陀心散乱，喉咙喊破亦徒然。”又说，念佛须极力追顶，如推重车上山，不可稍懈。根据佛、菩萨、祖师们的教导，可见现在导师的教导乃是误导，不可听信。

    二、不消念佛，只要相信有西方极乐世界，也能生西
这比前说更为害人。净土宗的高妙就在信、愿、行三字。如真深信、切愿生西，为什么不行？且知净宗是寓高深之理于平易践履之中，于真实行处而暗合道妙。如光是口说不行，能成功吗？切实的行才表示你有深信切愿；不行，所谓愿从何表示？千里之行，始于足下。今一步不行，如何能达到目的地？！教人者其行——不消念佛，正是毁灭净土宗也，安可信哉？

    三、往生西方很难，还是发愿往生边地疑城为好
这种见解更害人。往生西方是佛发愿接引众生的。你只要真心向往，愿去彼土，正是与佛的大愿吻合，如磁吸铁，毫无难处。况且极乐世界虽是佛因地修行的果报土，但也不离自性。我等众生的自性与佛无殊，既是自性土，我等众生也有份，只要心地清净，往生即是回自己的家，又有什么难处？那些往生边地疑城的人，上面已述，皆因信不真，愿不切所致，不是佛不准他们往生，派他们坐胎狱里的。我们明白了这点，对往生西方就毫无疑惧而欣相往生了。
综上所述，往生西方极乐世界实无难处，只要我们真信切愿，忠实履行，无有不能往生的。尤其是下品下生，只要我们真切地认识到这娑婆世界是苦难的世界，一切色相皆是幻影，无有真实，不可得，不可求，从而一切放下，毫无沾染牵挂，心中放教空荡荡地，临终自然往生西方极乐世界。至于要求上品上生，那就要进一步认识，纵是西方宝土也非真实，只不过是渡人的舟筏，一时的妙用，也不可得。《金刚经》云：“凡所有相，皆是虚妄。”西方既有种种妙相，可见也是虚妄的了。但相虽虚妄而妙用不无，也不是断灭空。故往生有九品之别，那就看行人修功的深浅、悟道之高下而定了。《心经》云：“色即是空，空即是色。”色空一如，既不著空，也不著有，妙有如如，即果地佛矣。

    四、误解三
    （一）修来世
    西方净土难生，念佛只有修修来世享福，不受贫穷苦难。这个误解在一般念佛人中普遍流传，害得修净土人大失信心，只想来世做人享福，而丧失了往生西方、成道了生死的慧命，真是冤者枉也。上面说过，生西方上品上生是不易，但下品下生没什么困难。只要你真心相信，切愿往生，一心向往往生西方的好处，放下娑婆世界的一切事物、人情，真是万修万人去，没有一个留落下来的。所以我今天特别提出这个问题，劝大家清醒，不要听人瞎说而耽误了自己的前程。
    （二）怕妄念多
    初发心人念佛，妄念不可能立刻停息，总是念起念落，纷飞不息。但念佛者往往误会自己根基不好，不堪修道，或者以为念佛反而妄念多，不如不念，因而不修，断送了自己的慧命，真太可惜。不知念佛时，知道自己妄念在动正是好事。因为在不念佛忙乱时，心念乱动，一点看不见。现在因为念佛，心比较静了，才能看见妄念在动。这犹如从缝隙间照进的阳光中，能看见屋内的灰尘一样；又如混水沉淀下来，上面的水清时才能看见下面的沙泥一样。所以这是始觉慧光，得空的前兆，是大好的事。不须害怕妄念多，只要耐心地念下去，妄念会渐渐地由多而少，最后就没有了。
    （三）怕落空
    念佛人因诚心专念佛号，念到妄念消停，佛号念不出来时，即生恐惧，以为离开了佛落空了，马上提起佛号重新再念。殊不知此时正是心佛道交、打成一片、净土现前时，因无人指点，不在此时猛着精彩，抓住良机，认清本来面目而错失念佛三昧，断送了将来上品往生的良机，真是可惜。

    五、修法当中的两条歧路
    念佛修道有二条歧路不可不知，一是昏沉入睡，二是落入无记。
    （一）初心念佛总是妄念纷飞，名为掉举。渐渐功深定下来了，又易昏沉入睡。昏沉入睡往往易和入定混淆，使人搞不清楚。因为初入定者，免不了有些若昏若睡的现象，不知者以为这是入睡了，赶快警醒，因而破坏了定境，深为可惜。现在把定和睡辨别一下，免犯错误。初入定者虽有些若昏若睡，但身体不倒，手印不散，佛号不断，此时应静静地保持不动。睡则身体倒，手印散，佛号断，此时应警觉，睁开双目，高声念佛，驱散睡魔，再慢慢摄心入定。
    （二）落入无记。一心念佛，毫无所求的人不易落入无记。有些人念佛，压念不起，求迅速入定，往往易落无记。所谓无记，即沉空滞寂，毫无知觉，这与三昧大有区别。得念佛三昧，虽妄念消融，身心世界化空，但不是毫无知觉，而是了了灵知不昧，不可混为一谈，我们修念佛三昧应该知其所别。

    六、世法与佛法不二
    用功人还常易犯的毛病，就是不知世法也就是佛法，佛法就是世法，而常常厌离工作，喜入深山修空，或整日坐在座上不动。殊不知这样坐下去，只是枯木禅，不得活用，将来顶多证得罗汉果，弄得不好还易落入无记，成为死水，不能成佛，也不能往生西方。因此我们用功念佛，须知一切世法均是佛法，尽管尽力去做不要执着，就是佛法。淘米烧饭、洗衣浆裳就是念佛，工作写文、设计构思无非念佛。这样作事念佛两不误，既不会引起别人的误解，说佛法是消极离世的，也不会堕入沉空滞寂的死水而落入土、木、金、石的误区死果。

    七、追求三昧与不消三昧
    念佛人常常有要三昧与不要三昧之争。要者极力追求，因而招致入魔；不要者往往易流入散心念佛，因妄念纷飞而不得生西。因此我们念佛只用一种平常心，专一精切念去，不管它是否得三昧。起先虽有些妄念起伏，但久久功深，不求三昧，三昧自然现前。相反，不用功，追求三昧，非但不得三昧，还要坠入歧途。

    八、关于十念法
    净土宗确是异方便，面面俱到地照顾，从此也显见佛和祖师们的用心良苦。对于学佛忙碌的人，无暇念佛修道，特开出十念法，仅在每晨面对佛像焚香，礼拜后念十口气佛，即算修完早课。于是大家都按此法修习，念十口气就算完毕。殊不知此十念法，是教忙碌的人无暇用功打坐专念而致，用短时间，以气来摄心，使妄念不生而清净本心的妙法。当心清净下来后，即在行、住、坐、卧中念兹在兹地保持此清净心，而不是十念后，即可任意乱想或胡作非为的。所以在面对佛十念后，还须在四威仪中绵绵不断的念佛，千万不要以为十念即算完事。

    九、只要稍事念佛即可生西
    因为菩萨的慈悲和修法的简便，往往使人误会生西方只要马马虎虎念几声佛即可以了，不知生西是怎么生法，也不知佛来接引是怎么接法。永明寿禅师在《宗镜录》里告诉我们：佛来接引，实无来去。所谓接引，犹如天上的月亮，月亮不动，而千江万水月影一时齐现。你向东走，它向东走；你向西走，它也向西走。看起来月亮也跟着你向东向西，其实月亮也无向东向西。佛来接应也是这样，只要你心清净，即在你心中现起佛相；心不净，犹如一盆污水不能现月影一样，就不见佛来接，不能生西了。于此可知，能否生西，全靠心地清净，绝不是佛跑到我们跟前来，拉我们生到西方去。所以生西的不是我们这个臭皮囊，而是我们的清净心。因此要能生西，必须用佛号把我们的污秽心——贪、嗔、痴洗刷清净了才行，而不是马马虎虎念几声佛即可以的。

    十、关于带业往生与消业往生
    念佛修道原本是消除业障而成道，说不上什么带业，“观无量寿经”云：下品人念佛能消五十亿、八十亿劫生死重罪。可见念佛是消业成道的最好法门，我们只要诚心敬意的念佛，所有业障皆能消除，不用担心业障深重而西方难生。
    但是现在为什么又有人大谈带业往生呢？因为我们多生历劫积累的贪、嗔、痴、慢、疑种种罪业，不是一下子能消光的。蕅益大师说：我们修道念佛所消之业障，只如爪上土，未消的业障如大地土。因此之故，我们念佛未消的罪业还很深厚，不是这一生能消光的，临命终时往生西方，就不免带着这未消的罪业而往生了。
    净宗有这殊胜往生因缘，又引起学人的误会：以为可以带业往生，不妨于修法时际，为贪心所驱使造点恶业；又有人以为能带业往生，念佛不须全心全意的专心念佛，只马马虎虎念几句佛即可以了，所以又创出散心念佛、带业往生的念佛的谬论；更有人因此进一步发挥出生西既然这么容易，只要我们愿意去西方，不念佛也可以往生，把净土宗搞得支离破碎，害得后进者无所适从而不能生西。这真太可惜！要知道生西虽是他力修行，靠佛接引，但只有他力毫无自力（念佛力）是不行的。古德说：念佛生西如蝇附骥尾，不自用力，抓紧马尾是生不上的，何能不专心致志的念佛！？大势至菩萨教我们念佛“都摄六根，净念相继”，怎么能够不专心念佛，或不念佛而生西呢？
    这些谬论，实在不可轻信，带业往生只能带未消完的余业，千万不可边念佛修行，边造业害人，那是绝对生不了西方的。

    十一、关于念佛修行定中所现的境界问题
    我们初念佛时，免不了杂念纷飞，渐渐心净了，会现出种种不同的境界。有的人见佛现前，或见光耀眼，或见西方胜境，大家皆以为这是瑞相，是念佛得力所致，互相赞叹，执著不放。殊不知这一切境相，皆是幻相，而非真实。《金刚经》云：“凡所有相，皆是虚妄。”所有境相，不管是圣是凡，是净是秽，皆是伪相，绝非真实，不可执着，无知执为真实，即有著魔之虞。上海有二位居士，一位在三楼阳台，念佛见佛来迎，即踊身跳下，结果跌死。另一位见荷花池中现西方圣境，也跳进池中而淹死。这都是不知是幻，执为真实而招致的误果。所以我们学佛，须知定中所现境界，皆是幻现，千万不可执实，以免深陷误区而不能成道。
    但念佛人于临终时，只一心念佛毫无追求，自然感得圣境现前，于弹指顷，即得往生西方极乐世界。

    奉劝诸君，真正认识西方极乐世界，乘阿弥陀佛的大愿方便往生，跳出六道，实乃佛法最方便、最简易、最迅捷之道。但须认真修行，切莫听信谗言，不切实用功而散心念佛，希冀带业往生；更不要不念佛，用一种无功行的虚信假愿而求往生，那是万万做不到的。
    我曾见很多念佛不痛切和某些主张散心念佛、带业往生，或不消念佛即能往生的人，到命终时那种欲生不能，欲死不得的痛苦情形，实在令人警心。故于此不惜口业，噜噜嗦嗦地说了一套，是否有当？因事关佛教的命脉和后学的慧命，兹事情大，不容误解，尚望海内诸大善知识不吝教诲，指正错误，感德实无涯也。


禅净密互融互通的修法

序传
略论明心见性
《碧岩录》
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
  一、颇哇法
  二、诵法须知
  【次】　正述
  三、诵法实施
  四、行法须知
  五、行法实施
    （一）第一阶段行法
    （二）第二阶段行法
    （三）第三阶段行法
    （四）第四阶段行法
  【后】　结归
附编
后记
甲关于佛法的修证
乙关于经文方面
丙关于用功的误导
谈密　密宗修持次第
说密　开启智慧宝藏
谈禅说密原相通
禅宗　参话头与念话头
谈禅　话头之由来
大手印
大圆满法
中国固有的密法　心中心法
佛佛具信，法法无碍
心念耳闻，如法修行
心地法门
理悟还得亲证
念起不随
功夫程度
修行的六个要点
前言
第一章略论禅宗
第二章直指与质疑
第三章证体起用
元音老人随笔
偈录和语录
后记
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）
法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
南无元音阿阇黎
心密三祖元音阿阇黎
佛法修证心要
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
禅净密互融互通的修法

    学佛互相毁谤，不知不觉中就造了业。学净的人不知道密宗，就瞎说密宗是鬼神教，只有净土最好。我曾经在东北听过XX大师说密宗最不好。他是一位很了不起的大师，我听后问他：“你修净土，是不是念密咒？念大悲咒？念往生咒？念十小咒？”他答：“是啊！”我说这些咒不是密咒吗？您自己离不开密宗，毁谤佛法有罪啊！即便是律宗弘一大师，也曾说过密宗是鬼神教，后来他看了密宗全文，才知道密宗这么完美，从浅入深，从小到大，和禅宗无二无别，才知道自己错了，写了一篇忏悔文收录在文集里。

谈密　密宗修持次第

    这些都是不知道密宗而信口瞎说，只知道自己，不知道别人，信口瞎说。密宗是鬼神教吗？密宗一开始，免不了有一点鬼神的意味，那是因为西藏人根器差，他们要有点神秘、有点感应，要想神秘就得靠鬼神快些，学佛法就慢。密宗修到后面与鬼神就不相干了，密宗讲九乘次第，讲九步法。初讲外三乘，也就是先学显教、学小乘、学佛乘、学菩萨乘。这些教理都要通达后，才修内三乘。内三乘是实际修行，教理通了再修密法。这个法教怎么消业障、除灾、治病、发财等。发财便是财神法，财神就是鬼神，所以是有鬼神法，不是没有。但这是刚刚开始，密宗后面有圆满大法，譬如西藏白教的大手印，大手印所说和禅宗完全一致。大手印讲见定行，见是见到本性，认识本性，认识本性之后才有定力，知道世间一切都是假相，不要去追逐。知见正，行为就合道了，自然守戒。在定功上修大法，把习气净了，证成圣果，因此和禅宗说的一模一样。红教的大圆满法也是一样，我们的身体有五种光，外面也有五种光，外面的五种光，刺激自己的五种光，把整个身体化成虹光体，且对虹光体不加执着。红教说得很清楚，假使我们证到这种虹光体，但执着这个虹光体，那还是宇宙之间的游魂。宇宙间的游魂还未成道，要成道则需把这个虹光体也化无，这样才能向上升进，就等于禅宗的法身向上。禅宗说破三关，最后破牢关，牢关就是法身向上，重关就是法身正位，也就是一切境界都不住、不动摇。法身向上就是发了大神通而不住神通，无佛可成，一切不着。

说密　开启智慧宝藏

    现在大陆修行倾向密宗。很多人误会密宗是秘密的，说密宗是搞神通的，是鬼神法，这些都是误会。密宗并不是什么秘密的秘，密宗的密是把秘密的智慧宝藏打开，见到我们的本来面目。本来面目在哪里呢？不知道。就是科学家、医学家或解剖学家把心脏剖开，把头脑剖开也找不到。因为我们的真如妙体是无相可得，从有相的角度来看是看不到的。言语道断，心行路绝，这是真理，所以法相宗说“人空法空”，二空的真理叫真如，这种真理是抽象的。宗论家也说缘起性空，说一切事一切物都无自体，都是因缘和成，没有本体。性是空的，没有东西，心空真理，真如佛性，密宗也不外是这些道理。需用三密加持的修法，身口意三密加持，把我们的心意打开，见到自己本来面目，所以打开秘密宝藏是密宗。并不是什么秘密不传或显神通。佛也说过，末法时众生业障深重，密宗最应机，没有佛菩萨的加持难以修证成功。
    密宗热的情形之下，有位大师做了几篇文章，在北京的《法音》杂志发表，发表密宗热之中的佛法修证问题。密宗热都是向西藏去学习藏密，藏密真正讲起来并不一定适合汉地人修持，因为藏密是根据西藏的风俗习惯及他们的文化水平而订出来的。从修四加行、五加行开始，皈依十万，大礼拜十万次，再念百字明十万遍，供曼达十万。先修前行再修正行，等于走弯路，汉人有自己儒释道的文化传统，有很好的根基，不一定需要向西藏人学西藏的密法。
    汉地有自己的密法，唐朝时有唐密，晋朝惠果大师把密法传给日本的空海大师，日本现在也有密法传承称为东密。中国密法传到明代朱元璋时完全断灭，他担心密法搞神通会把他的皇帝位也搞掉，所以禁止人民再传密法。现在我们传的心中心法是唐朝传下来的密法，是老早就有的，并不是现在才创的。法本在大藏经的《佛心经品亦通大随求陀罗尼》篇，这是中国人的密法，能够直指人心，见性成佛，这种修法让你能够亲见本来，见自本性，明白了什么是心，什么是性，让我们知道之后，依此去修，保护自己的心性，这就省去许多弯路，所以这个法很好。
    明心见性并不难，大家都把明心见性看成很难很难，认为那是圣人的事，凡人做不到。其实一切众生本具如来佛性，可惜我们不识，追逐外境之垢，被外境所迷，现在指点我们，让我们能够认识自己的本性，所以明心见性并不难。
    修持密法的好处是藉佛力加持，加持等于帮助我们走路一样。自力修持等于两只脚走路。藉借佛的力量加持我们修行，等于是搭汽车或乘飞机，这样自然省力多了。所以密法修持实际上和修禅是一样的，并不是什么秘密或搞神通，因此大家对密法不要误会。
    西藏的密法就有点不一样了。因为西藏人执着，习气很强，他们要有一点小神通的感应。因此一开始有鬼神法，怎么消灾除障、怎么发财。刚开始西藏密法只是应机采用一些鬼神法，到后来修九乘次第、前面的叫事业部，之后再修生起次第。生起就从无到有生起来，气脉明点观想成就，观想人的身体有三脉五轮，或三脉七轮，各个不同修法。修法虽然不同，但都是用来摄心，把我们的思想抓住，叫它不要动，所以叫观想成就。
    观想成就之后，要知道这不是真正成就，因为佛性是无相的，与有相的不相干。观想等于我们的身体生大疮，先用药来治疗，使疮口慢慢收缩成一个小疮口。收成小小一个伤口，但疮还是毒呀！还是不行，因此要从生起次第进入圆满次第。圆满次第就是把生起次第相化空，一点相都没有，这样才能见到本性，因此密宗后面的修法完全与禅宗的修法一致。密宗修生起次第、圆满次第。圆满次第分为大圆满次第、无比圆满次第、无上圆满次第，修到最后和禅宗完全一致。

谈禅说密原相通

    举个例子来证明禅宗与密宗完全相通。因为红教说虹光身证成，执着虹光身，那还是宇宙间的一个游魂，要认识连这个虹光身也不可得。同样的，禅宗也有这类公案，如有一次有个参禅师父问曹洞宗的祖师曹山：“师父啊！朗月当头是如何？”“朗月当头”就是一个明亮得不得了的月亮，照在我头顶上，像佛像上的大圆光圈，照遍周身，这样不是一个光明体吗？不是很好吗？曹山祖师说：“犹是阶下汉”，还在色界之下，还没登堂入室。禅师说：“请师父慈悲，拉我一把吧！”曹山祖师答：“月落相见”。一个朗月当头的月亮，落掉之后再相见面，就是说把你的光也化空，把执着的光明相化掉。我们做工夫有三种境界，空、乐、明。当我人修法修至能所双亡，心法双泯时，世界化空，大地平沉、虚空粉碎，当斯时也，虽然一无所有，但虚明凝寂，一灵不昧，了了常知，非如木石。做到这个境界才是开悟，真正化空。所以今天有乐得不得了叫般若味重重，乐之后就大放光明，但这三种都不能住，住在乐上就不出欲界，住在光明上就不出色界，住在空上就不出空界，不出无色界，因此这三种都不能住，不住就出三界了。
    现在与大家来探讨佛法的修证问题。佛法本无言可说，因一切众生都具如来的无漏自性，凡有言说都失真义。因为大家都向外追求，迷失本性，贪求无厌而造业受报，感得释迦佛出生于世，现身说法。说种种的法实际上都是叫我们认识本来面目。法法平等，都是一样的，只因众生根器不同，应众生之机而应病予药，说不同的法。

禅宗　参话头与念话头

    禅宗本来是中国四大宗里最优秀的一宗，它最圆顿，单刀直入，直指见性，直指人心，见性成佛。其他宗派难免在外兜兜圈子。但是现在的禅宗行人，对于参话头起疑情很困难，于是“参”话头变成了“念”话头，把话头挂在嘴边──念佛是谁。
    不起疑情就隔不断内外，妄念也隔不断。疑情一起，包围周身，整个身心都在疑情里，这样才能隔断内外，使内不能出，外不能入，才能得到很好的消息，才能打开见到本来面目。现在的人把话头拿来用念的，一天到晚在那里念“念佛是谁”。不起疑情就隔不断内外，一天到晚念“念佛是谁”，念得再久也得不到佛力加持，这样还不如念“阿弥陀佛”要好一些。光念“念佛是谁”不起疑情，就隔不断内外，妄念不断，见不到真如本性，使禅宗沦为以法眷相传，难怪太虚大师感叹的说：“现在禅宗儿孙，都是法眷传法，而不是明心见性传法……何曾悟心来？”法眷等于画图的画卷，长长的一卷，前面写“正法眼藏”四个字。从第一代祖师开始写到现在，代代相传，其实老师还没开悟，徒弟也还没有开悟，使佛法扫地了！真令人痛心！在这种情况之下，大家倾向密宗的修法，这是密宗热的最大因素。

谈禅　话头之由来

    最初禅师都是直接指示，并没叫人去参话头。六祖大师之前，师师相传都是直接指示，并没叫人参话头，六祖大师传惠明也是直接传示──不思善不思恶。“不思善不思恶”就是一切放下，不要动念头。惠明良久不动念，六祖大师就直接指示“正与这么时”，“那个”就是你的本来面目。“那个”很清爽，要你一念不生，不是叫你摸着石头说不知道，它还是有知觉、有灵性。“那个”一念不生，无止无界，无觉无受，但不是木头也不是石头，那就是你的本来面目，这就叫直指，就叫明心见性。
    后来的人不明白直指，就说那“不是直指”是“问话”，就变成六祖大师问他“哪一个是你的本来面目呀？”“那个”、“哪个”，中国人写起来都一样是“那个”。中国人的“那”和“哪”，见仁见智，解释各有不同。当下明悟就知道那是一种指示，等于英文的“That”，假如你不明白就是“What”。这里面就有了伸缩性。在大陆就曾为了这两个字，在“问话”与“指示”之间争辩不休。现在我们不必再打官司，看后来的祖师便知道了。譬如，灵训问归宗：“如何是佛”，归宗禅师说：“即汝便是”——你就是佛。于岫大夫问紫玉禅师：“如何是佛”，禅师叫他：“大夫！”他答应了，禅师说“即如是，无别物”。再如大梅问马祖“如何是佛”，马祖说：“即心是佛”。这些都是直接指示，不用参话头。
    到了宋朝，人心渐下，因为释迦牟尼佛己经圆寂五百年，到了正法五百年过后一千年的相法时代。以前那种直接指示的法门得来不费工夫，不必经过劳动，好像不必费心费力，就能得到祖传遗产。正因为不必付出心血，就不知道来处艰辛，不知道珍惜，不断挥霍，把钞票花光。禅也一样。哇！这就是呀？“这就是”，为什么我还不发神通？尤其是现代人，告诉他“一念不生，了了分明，就是本来面目”，既然是本来面目就要发神通，为什么还不发呢？总以为未见神通玄妙，以为不是，不肯承当，反向心外求法，以期神效，故不得已祖师们才不再直接指示，改用参话头，兜兜圈子，用一则无意味的话头，安在学人心上，生起大疑情，使整个身心掼入疑团内，时节因缘到来，桶底脱落，从宋朝开始才有参话头。
    本来参话头也不是千篇一律的参一则刻板话头，而是因人而异，也就是禅师看来者的根器如何，指他一个话头，后来明师少了，才千篇一律参一个“念佛是谁”。念佛是谁，也很好。在“谁”的上面用力去参，“念佛究竟是谁”，是我在念吗？如果是我，身体是我吗？身体显然不是，一口气不来，死了，身体还在，佛号也念不出来。现在我能念“阿弥陀佛”，“阿弥陀佛”，这到底是谁在念啊？让你在那里起疑情，这样才能隔断内外。疑情不起，光在那里念话头是无用的。所以说，佛法现在渐渐衰微了。

大手印

    譬如白教修的最高深法──大手印法。大手印法并不是另外再起一个手印或结什么手印、念什么咒。为什么叫手印呢？就是我们的一法界，就是我们的无漏自性。如西游记里的孙悟空翻跟斗，一翻就是多少里。释迦佛说：“你在我掌里翻翻看！”孙悟空心想，你的手有多大？我一下子就翻出去了。真的能够翻出去吗？他翻了几个跟斗还是翻不出去，还在释迦佛的手掌心。真法界尽虚空遍法界就是一只手，所以不结手印，无手印之手印，所以叫大手印。

大圆满法

    红教的密法——大圆满法，和禅宗完全一致。大圆满法分两步：一是彻却，一是妥嘎。彻却就是立断——当下就把妄念断掉，让你明心见性。妥嘎就是顿超——法身向上。禅宗讲破三关——初关、重关、牢关，最后法身向上。大圆满所说和禅宗完全一致。修妥嘎就是把肉体完全化为虹光体，皮肤肌肉骨头完全化成光体，走的时候一道光，连肉身都没有了。若你已经证成虹光体，假如心里仍有个虹光体存在，那你还是宇宙之间一游魂，并不究竟，因为还有黏着。正如禅宗所说：才有所著，即成窠臼。
    不论修什么法，起初修，入手虽有不同，譬如净土宗从念佛入手；禅宗从参话头入手；密宗从持咒结手印入手，但修到后面都是归于禅，都归入禅定，但到最后无不归于净土。我们的心是土，土就是心，心清净了，才是真正的净土，心上还有一点东西，就不是净土了。
    禅宗修到最后打开本心见性之后，并没了脱生死，明心见性之后才是破初关。破初关虽见到本性，但生死未了。因为才断见惑，思惑未断。知见正确，但是我们的思惑，即思想对境生心还是免不了。因为八识的种子还在，遇缘就起现行，所以生死未了。因为这个缘故，净土宗常常毁谤禅宗，说禅宗不好，明心见性了，生死却未了。不如净土往生西方，一见弥陀，一切都解决了。这是一般人不知道禅宗的立场，禅宗自己也知道并不是明心见性生死就了。临济大师就讲得很清楚，第一句荐得，自救不了，他讲“看取棚头弄傀儡，抽线全籍里头人”，如同看木偶戏，戏中孙悟空大战白骨精，很精彩，但没有里头的拉线人，木偶再好也不会动。人也一样，人讲话、走路及种种动作，都是佛性在里面抽线。认识了佛性的妙用仍自救不了，因为八识的种子还在，你遇境还是会生心，你的思想还在动。
    法相宗讲得更清楚，“发起初心欢喜地，俱生犹自现缠眠，远行地后纯无漏，观察圆明照大千。”发起是开发，如生意人开发事业，科学家开发新科技，修佛法的人打开了自己的秘密宝藏见到本性，见到登地菩萨。初地是欢喜地。“俱生”是俱生的法执及我执还跟着你，缠住你的本性，使你遇境生心，昏昏昧昧，如同睡觉一样。“远行地后纯无漏”就是作功夫，由初地上升到二地、三地、四地、五地、六地、七地，到了七地菩萨是远行地，八地是不动地，到了第八地才进入无漏，漏尽通之后才真正进入道通。到了这里才不退转，否则还是会退转的。也就是到了这里，第八识的种子消了，才转第九识庵摩罗识。庵摩罗识译成中文叫白净识，证到白净识也还没有到家，俱生我执虽然消了，但俱生法执的种子还在，也就是分别我执与法执消掉了，还要在事上锻炼，要把无始无明的尘沙惑除了，才能从九识转十识。这才是真正的见性成佛。所以禅宗的功夫要作得很长，不是一下子就能消掉的，这要看我们用功的程度，要三大阿僧祗劫，三大即见到位、修道位、证道位三个阶段。三个阶段时间的长久要看用功程度。
    释迦佛成佛是燃灯佛授记的，释迦佛用功精进勇猛，提前七劫成佛，所以三大阿僧祗劫的时间长短不一定，要看你自己用不用功。
    阿难和释迦佛是堂兄弟，他们一起发心学佛，释迦佛成果地佛时，阿难还没悟道。由这里可以看出来，功夫就在自己，精进勇猛就快，懒惰就慢。因此之故，在这末法时代，靠自己的力量修行更困难，得藉佛的力量加持修行方得力。

中国固有的密法　心中心法

    “心中心法”并不是从日本学来，也不是从西藏学来，既不属于东密也不属于藏密，是我国唐朝固有的密法。因无人传授，连我师公也不知道有这个密法，直到他出家赴江西庐山净土宗的祖庭东林寺参学才得此法。慧远法师在东林寺创设净土法门，净土宗有两种，一是念佛三昧，一是般舟三昧。念佛三昧好修，盘起腿来静坐，手结法界定印，口念阿弥陀佛，就能得到念佛三昧。般舟三昧就难修了，整天在房间里走，不准坐也不准睡。般舟三昧修成，佛就在你面前现身摩顶。我师公发大心，修别人难修之法，选择了般舟三昧。整天不睡觉在房里走，肉体很难吃得消，他的双腿肿得走不动，但大愿已发，走不动也不停，就在地上爬行，爬到两个手掌都肿，爬不动了，就在地上滚！他吃了这么大的苦，经过这样的修炼，心死透了，入了大定，入定中感得普贤菩萨现身，为他摩顶说法，说：“在这末法时代能修这种苦行是很难能可贵的，但是密部里有心中心法，可藉佛力加持，不要像你这样吃大苦。修心中心法，藉佛力加持，可收事半功倍之效，这个法你好好的修，修好之后你再下山去普传大众”。
    现在的日本及西藏也有这种法，但不轻易传授，要几十年修行后才传。诺那活佛是西藏人，他到上海“只”传一个人，别人向他请法，请他传法，他说：“你们都不够资格，这是无相密，一下手就直下见性的法，这种法不容易修，你们只能修生起次第，先把气脉明点修好。”在日本也不轻易传心中心法，有位台湾去的年青和尚，去日本高野山学密法六年，他看到心中心法的法本，就请师父传法给他，他师父说：“你还是个小和尚，不够资格，等相当于阿阇黎的位置时，资格够了再传吧！”他问：“我在这里住六年还不能学吗？”师父不传，他没有办法就下山到西藏去学。西藏佛教有白教、黄教、红教、花教等教派，除了红教之外其他几教都没有心中心法。红教师父说：“你要学心中心法可以，再住十年，先学其他密法后，我再传法给你。”可见西藏和日本都有心中心法，但不轻传，它属密法的高深部门心髓部份。所以普贤菩萨对我们师公说，你好好修，修好后下山去广传大众，以补禅宗和净土宗的不足。也就是普贤菩萨看时间因缘，认为心中心法出世的因缘到了。因为参禅的人疑情起不来，打不开，见不到本性。用心中心法来补救禅宗和净土宗之不足，我师公在山上修了八年才证道，之后才下山广传心中心法。
    我师公下山准备传心中心法时，大家对心法很陌生，不知道什么叫心中心法，没有人愿意跟他学，他只好显点神通，引起人们注意。佛法是正法，不要搞神通，我师公这样一显神通，引起太虚大师和印光大师的批评，认为显神通就是帮助鬼神教，对佛法的光明没有助益，我师公说：“我也不愿意显神通，但为传法之便，因为中国的密法中断很长的时间！”
    修心中心法最重要的是要行十种行愿，也就是要发十种行愿，才有资格修心中心法。修十种行愿之后才能与心中心法相应。
    （一）佛佛俱信。法法无疑。清净僧众。尊视如师。
    （二）持戒不缺。摄心常定。诸法空相。平等无著。
    （三）慈心众生。励行戒杀。视众生如己。不忍食其肉。
    （四）人有所求。等心施舍。温和谦下。娇慢不生。
    （五）不违本愿。常利自他。不自称赞。不见他过。
    （六）贫富贵贱。性本不二。口常软语。令生欢喜。心意质直。远离谄媚。随顺人情。善转俗谛。
    （七）佛说教诫。体会力行。护持佛法。如护己命。救护众生。而不望报。众生骄慢。亦不退心。
    （八）不轻正法。不使他轻。不谤三宝。不令他谤。有轻谤者。善言开解。令其信入。不堕邪网。
    （九）常护正念。不亏暗室。胜行坚固。不厌疲劳。发弘誓愿。摄心不退。常住大乘。破除邪见。
    （十）所修本法。一一遍持。清净密印。莫污染结。须为自利利他而修。不因名闻利养而用。

佛佛具信，法法无碍

    不论是东方佛、西方佛、北方佛、南方佛或四维上下左右佛，佛佛具信，不是那一尊好，那一尊不好。譬如有些人讲阿弥陀佛比释迦佛高，又说那一尊比那一尊高，其实佛佛平等，无有高下。
    法法无碍，现在的人常常互相批评，净土批评禅宗，禅宗的又看不起净土。
    心中心法是密宗里的上乘佛法。上次我们也讲过，密宗里有九乘次第，有外三乘、内三乘、密三乘。这心中心法属于密三乘中顶尖的法，即最后一个无比相应大圆满法，也就是与红教大圆满相应的法。诸位可能有疑问，大圆满是红教中最高的佛法，而心中心法不属于红教的大圆满，怎么会相应呢？现在来解释一下。
    红教大圆满法分二部，一部是“彻却”，汉文译义就是“立断”，妄念一起就把它断掉，不随之流浪，使其心现前。二部是“脱嗄”，译文为“顿超”，修之能超出三界，了断生死轮回。心中心法修的就是立断、顿超，它是无相密，以一个咒、六个手印来修持，直下见性，不要修什么相来过渡。有相法须修戒相后，把相化空，才能见到本性。需走很多弯路，不能立断、顿超。
    我人本性是无相可见、摸不着、闻不到的，大家一下子无从下手，因此西藏密宗要走很多弯路，先要磕大头等四加行，再做前行观想，把相观起来，有个着手处，才能进一步修见性法。大圆满“彻却”也要先修气脉明点，在气上下手，观脉管，三脉七轮，（中脉、左右二脉，顶轮、喉轮、心轮、脐轮、会阴轮……）观好后，再把这个相观空。这叫大圆满彻却前行，就是修行前的方便。我们用六印一咒，不要观什么脉管，当下把我们的妄心聚在一个咒上，就是念的时候心念耳闻，用心念咒，耳朵听清楚自己念咒的声音，把意根妄想抓住，使妄念不起，当下即能深入禅定。这样的修行，就是观世音菩萨耳根圆通法门。娑婆众生六根当中，耳根最灵敏。譬如眼晴能看很多东西，很远都能看见，但是用一张纸一隔就看不见了；耳朵不然，隔着大山声音还听得到。又譬如睡着了，拿张纸给他看，他也不能醒，但一喊叫，他就醒了。所以耳根最灵敏，用耳根来修法最好。
    《楞严经》说得很清楚，二十五位大菩萨，说各自的用功方法，观世音菩萨说从耳根入，最后佛叫文殊菩萨选择，娑婆世界众生用那一根修法最得当、最快，文殊菩萨选择观世音菩萨耳根法门。因为耳根最利，所以我们现在就用耳根来听自己念咒的声音，把意根抓住，第六意识就不动了。这样修法比大圆满更直接、更“立断”。

心念耳闻，如法修行

    大家注意，修法时一定要心念耳闻，要如法，绝对不能嘴念咒而心想别样事情，有口无心，没用处。念佛也是一样，念“阿弥陀佛”，口念心散乱，思想乱七八糟，佛号念不上，将来西方极乐世界升不到，因为心太乱了。心不清净，佛现身时，也看不见。永明寿大师说（永明寿大师是禅宗大祖师，又是净土宗大祖师，他是法眼宗的徒孙，最后皈心净土，所以是净土宗大祖师），“口念弥陀心散乱，喊破喉咙亦徒然”。为什么这样说呢？他说心如水也。心永清净，就像河里的水清静了，天上的月亮影子就显现出来，阿弥陀佛等于是天上的月亮，我们的心等于是水。水不清净，天上的月亮显现不出来；心不清净，阿弥陀佛在你心里显不出来，那就见不到阿弥陀佛来接引，就不能往生了。大势至菩萨教导我们“都摄六根，净念相继”，要以一句弥陀圣号，把眼耳鼻舌身意六根抓住，清凊静静地念阿弥陀佛，念到一心不乱，才能往生西方极乐世界。
    六根当中意根是最难摄的，一静下来，妄想就来了。因为动惯了，不静下来还不知道，有时候心乱，还不知道，静下来后就容易看见。这是什么缘故？因为水清静了，泥沙沉下来就看见了，水不清静，就看不见泥沙，所以坐下来就看见了。妄念颠倒，很难掌握住不起妄念，所以要用心念耳闻的办法来抓摄六根，把妄想打断、身心脱落，本来的佛性就显现了。所以，如法修持非常重要，不如法修持就不能见性。大家修心中心法，修了很多时了，应该有所成就。为什么呢？因为本来是佛，只要肯放下，就能恢复本来，就能见道。修了很多时，为什么还不行呢？就是因为不如法。
    第一种不如法的人就是坐坐停停，停停坐坐，今天坐坐，明天说身体不好、事情很忙，就把功夫耽搁下来，这样修就不行。譬如烧饭，饭没烧好就拿下来，冷一冷然后再烧，再拿下来，这饭就烧僵了。我们学法修行，犹如逆水行舟，若不用劲撑船，船就被水冲下来，所以断断续续修行不好。
    第二种是没有心念耳闻，耳朵没有在听，而是一面念咒，一面打妄想：“这个事怎么办？那个事怎么解决？”这就是不如法，妄心就斩不断，斩不断怎么打得开本来呢？怎么见得到本性呢？
    第三种重要原因是下坐时不观照，忘记掉了。在坐上修法勤勤恳恳，下坐后随妄念转，跟着境界跑，等于一曝十寒，功夫很难做上。尤其是现在这个动荡的时期，比如大家都做股票，心思都到股票上去了，“唉呀，我买的股票赚钱了吧，涨价了吧，跌价了吧，折本了吧。”颠颠倒倒地妄想，不观照。用功需时时观照，念头一起就看见，不要跟着跑，要了了觉知这能说、能见、能闻的是我的本性，不为境转才行。这些缺点不改进不能见道。

心地法门

    修心中心法，上座时用金刚持的方法，嘴唇微动持咒不出声。出声念咒伤气，默念伤血。我们修法首先要注意身体，不能把身体弄坏，所以打坐、修行要把身体保护好。但是坐到种子翻腾、心里烦乱，坐也坐不住的时候，或是坐到昏然入睡，乱梦当前时，就要出声念咒，把那些混乱的妄念和睡魔除掉才能入定。没有到这种情况的时候，还是用金刚持的方法持咒。
    持咒的快慢是每分钟十至十二次。念的时候，要心念耳闻，就是一个字一个字的从心里过，不是有口无心的去念，要用耳朵聆听这从心里发出来的咒音，听得清清爽爽，这样才能将妄念摄住不动而渐渐入定。
    我们的六根，眼、耳、鼻、舌、身、意，其中的意根好比猴子一样乱动惯了，你要它安静不动不起妄念很难，但不把它摄住不动就不能入定、开慧成道，因之大势至菩萨教我们念佛须“都摄六根，净念相继。”就是念佛时要至诚恳切地以“阿弥陀佛”这句圣号把眼耳鼻舌身意都抓住，叫它不要动，才能安然入定。这六根当中，以意、耳二根最难摄。眼晴闭上不看东西就能摄住眼根，嘴持咒就能摄住舌根（舌头），鼻子不闻异味就能摄住鼻根，身体不接触外境就能摄住身根。但是人的耳朵最灵敏，很远很远的声音都能听见，隔着一座大山的声音也听得见，外面噪音会吵得你心烦。至于意根，更难摄住，不要它动，意念会不由自主地从心里跳出来。为什么呢？这是多生累劫的习气，动惯了，不动不行。这在佛经中叫“作意”。也是法相宗所说的五个遍行心所，意、触、受、想、思的第一个心所，它存在于八识当中，时时刻刻在蠢动，像流水一样不停地流，所以叫流住生灭，微细得很，只是我们平时看不见。
    有人说，“我们不修法不打坐没有念头，一修法打坐倒有念头了，是不是修法修坏了，才有念头？”不是。这是因为平时心乱，看不见念头在乱动，等到你心里稍微静下来后，就看见念头在动了。这怎么办呢？怎么将妄念息下来呢？唯一的办法就是用耳根来摄意根。用耳根静听念佛的声音把妄念摄住，因为心无二用，一心听念佛，专注在佛号上，妄念就自然不动了。所以念佛要专注在“南无阿弥陀佛”六字或“阿弥陀佛”四字上，一个字一个字地听得清清楚楚，才能把妄念摄住不动。同样，持咒也需要一字一字从心里过，耳朵听得清清楚楚，才能如法。所以打坐的要旨就是“心念耳闻”，摄住妄念不动而入定。不然你坐在这里，嘴里念咒或佛号，脑子里面却七想八想，那就不能入定。一定要心念耳闻，死心塌地的打坐。
    但是，最重要的还是在“心空”。修行为的是跳出三界外，不在五行中，所以一切都要放下，才能入道。在家人比出家人多一重障碍，有家庭、烦恼多，驴事未去，马事又来，事情多得不得了。所以，我们时时要警惕，看破这些事相都是假的，不可得，心里不恋着它，粗妄才可不起。接下来精勤用功打坐持咒，细妄又不免来侵袭，这是多生历劫的患习，动惯了，一下子停不下来，但不要怕它。念头跳出来你能看见，不理睬它，妄念自然化去。
    念头来了你看不见，那你就跟着念头跑了，这就不能入定了。打坐的时候最要紧的就是一切放下，心里要清清楚楚，念头一来就看到它，不睬它，也不要讨厌它、压制它，讨厌的本身就是一种妄心。压制也不行，压是压不死的，比如搬石头压草，石头拿掉之后，草又生起来了，这是不行的。纵或压死了，倒变成土木金石，不能起用了。所以要用活泼泼的转化法，不能用压制法。念头来了，只不睬它，把咒提起来，妄念自然转化掉。
    如此精进修法打坐，修到一心不乱时，咒也就自然化脱提不起来了。这是什么缘故呢？因为我们持咒的心还是妄心，有能有所，即有能念之心与所念之咒。（念佛也是如此，有能念之心与所念之佛），能所相对，即是妄心。相对的都是虚假的，不是真实的，真实之心是绝对而无相的，凡是有相的东西都是虚幻的。假如我们真的持到一心不乱时，一切相对虚幻的东西就都脱落化为乌有了。这时身、心和世界就统统空掉，虚空也粉碎，其实不虚的天真本性才会全体显露出来。
    经过灌顶修心中心法，有一个拉肚子的过程，这不要怕，这是法的力量产生作用的缘故。这个法有极大的加持力量，叫你把污秽、垢染、习障都从大便排掉，换一换肚皮，这是好事，所以不要怕。

理悟还得亲证

    修法一段时间后，看禅宗的东西，有点理解了，那是理上的悟道，文字理解没有多大用处。因为没有亲证，定力不够，道理虽然明白一些，但是事情来了就挡不住了。所以解悟不能了生死，一定要证悟，亲自见到本性才有力量。见到当然不是眼睛见到，而是心地法眼亲证本性，本性是没有相的，眼睛只能见有相的东西，那时候你人也没有了，还有什么眼睛？还有什么看见？法身虽无相可见，但不是断灭空，它是真实的大功能、大能量，世界上举凡一切事相、境界都是它显现、变幻的，比如电，眼不能见，但离开它，世界就不能运转。又如“海水中盐味”，海水人能看见，海水里的盐味就看不见，但它确实有呀！
    我们用功到身心、世界都化空，便时到神知，心领神会而见道了，所以叫做心地法眼可以见道。见道了是不是就成功了呢？很多人以为这样子就成功了，不是的，没有成功，还差得远哩！刚打开宝藏见到一点影子，仅是法身边事，不相干，生死犹不能了，还须努力向前，除尽恶习才是了手时。基于此点，净土宗人常常说禅宗不好——纵然明心见性，生死也不能了，还不如净土宗念佛稳妥，生到西方极乐世界了生死的好。
    刚刚明心见性的时候只是初悟，破本参，才跨过第一道门坎，妄习犹在，生死不能了。须勤于保护，历境练心，把多生历劫执着的妄习消灭光，真正做到与《金刚经》所说“凡所有相，皆是虚妄”相应，处顺境而不喜，遇逆境而不恼，丝毫无动于衷，才能了思惑而了分段生死。《金刚经》说“过去、现在、未来心皆不可得。”心既不可得，还动什么？真见性的人只有这个觉性，其它一切都不可得，还须更向上，觉性与不可得也不住才为真了。若见境生心，随念而转，就不是见性开悟的人。罗汉之所以有四果之分，也是在是否生心动念上划分的。初果罗汉在山林里，清净无染，但是，到城市里就不免眼花缭乱思念纷起了，这就是思惑末了之故。思惑者，对境生心，迷于事相之思想也，就是对幻境惑当真实，产生占有之妄想也。
    在打坐的过程当中，有很多现象出现，如美好的佛、菩萨光明等善相，或丑恶的魇相，都不要理睬它。有相的东西都是假的，一着相，就容易着魔。还有，当你从有相过渡到无相的时候要起一些娈化。如身体没有了，或手脚和头没有了等等，都不可管他。更或气要断了、头要爆炸了，也毋须惊怖，这是身心将脱落的前奏。一害怕、一惊觉，即前功尽弃而出定了。等到火候到时一下子大爆炸，内而身、心，外而世界一起消殒，虚空也粉碎，本性即现前。不过你不能着相求这个爆炸，一着相即被妄念所遮，非但不能爆炸，连空也入不了。密宗就有这个好处，常常得佛菩萨的加被，以外界的爆炸声引起内心的爆炸。但是千万不能要求，想象它什么时间来，更不能将心等它或迎它来。打坐定境中的一切形象都不能理睬，须置之不理。《金刚经》的警句须牢牢记住：“凡所有相，皆是虚妄。”一切色相都是假的，不睬它就没事。一理睬执着它，就有着魔之虞。
    二果罗汉，前念才动，后念就觉，虽然能不住相而于觉后归家稳坐，但是念有起灭，还是有生有灭。所以还要有三番生天落地的生死，然后才能了分段生死。因此，打开本来之人并不是大事完结，还要好好地勤除习气，进入三果罗汉达遇事不动心的阶段，更向上进入无为之境，达到阿毗跋致（不退转）的地步，才为初步了手。有思想、有妄情、有造作都是有为。修行从初地、二地、三地……到七地都是有为，入八地才是无为。七地虽然已证到无为了，但是还有个无为在，还有个无为的影子，还是不干净。到八地，无为的影子才取消。所以，我们每个人要衡量一下自己，看看是否对境心一点都不动，平时如还有妄心起伏，那就不行，在境界当中，若着境更不行。一切时、一切处心空如洗，能够随缘起用，不执着，真空妙有、妙有真空的运用那才是真开悟。

念起不随

    除了打坐之外，最重要的是平时用功。时时看着自己，念头一起就看见，不跟着跑。念头起了看不见，跑了一大段才觉得，才知道，那就不行。禅宗说：不怕念起，只怕觉迟。念头起了不怕，只怕你不知道，跟着念头跑，就是生死；跟着念头跑了一大段才知道，就是已死去多时了，也就证明你将来生死不能了。假若我们能作到前念起，后念觉，不跟念头跑，就能受生自在了。受生自在不是已了生死，还有生死在，不过在生死当头能够自己作主，要到哪里就到哪里，不受业障牵连，随业受报了。

功夫程度

    第一步：念起不随
    做功夫的第一步：念起不随。能作到念起不随就能于生死当中做得主，不为业牵，得大自在。
    第二步：亲证无为
    一切事情尽管来，我心不动。这是真正随顺，而不是压住它不动。压住它不动是不行的。要尽管应酬各种事情，随顺一切事缘，没有什么好的，没有什么坏的差别感，好的不喜，坏的不厌，这样我们的心才能平静，而达到平等无为之境。作到这个地步就能变化自在了，分段生死就能变化自在了，分段生死也就了了。第一步是在生死当中得自在，第二步是变化自在，能变粗为细，变短为长，到达第八地菩萨的位次，能显现三种意生身。
    第三步：微细流注消灭
    微细流注就是上面讲的作意。作意在八识心田里流动，你平时看也看不见，深入金刚普陀大定，才能见到而消灭它。到这一步，微细流注都消灭光后，能显现百千万亿化身，度百千万亿众生。这时候才真到家，不是一开悟就好了，差得远，所以，还要好好的用功。
    没有菩提心是不能成道的。什么叫菩提心呢？简单讲解就是“上求下化”，上求佛道，下化众生。我们修法是为了下化众生，而不是为了自了。
    今天大家能得这个法其是无上的福报。因为修禅需要几十年尽心参究才能打开本来。现在一天到晚的参禅，时间不允许。依靠心中心法，假佛力加持就方便快速多了，参禅自力修行等于用两只脚走路，修心中心法得佛力加持等于乘车子、乘飞机，所以二者有时速上的不同。你们得到这个法须珍惜、慎重、爱护，更要连续不断地精勤修行，不能今天修修，明天停停，那决定不能成就，心中心法更妙在融万法于一炉。释迦佛讲，修心中心结第四印能生西方净土，更能十方净土随愿往生，就是净土宗；打开本来见到本性，就是禅宗；证到最后，心通十方世界，十方世界在我心中圆，诸佛在我心中，我在诸佛心中，光光互摄重重无尽彼此交参无碍，这就是华严宗。
    所以，我们说心密一宗包括诸宗无余，实非过语。此法得之不易，务请大家好好用功，坚持打坐、观照，切勿等闲视之，更重要的还是在座下用功，不是坐两个小时算数，可以放野马，乱来了。还须于行、坐、住、卧处时时不忘观照，才能与大道相应。

修行的六个要点

    第一、一切放下，死心塌地。
    恋着世间事物放不下，有什么用呢？这世界上的事事物物都是因缘合成，无有实体，犹如过眼云烟，虚而不实，求不得，拿不走。即连各位自己的身体也是假有，留不住，不可得，身外的东西就可想而知了。所以认事物为真、抓牢不放，是不值达者一笑的愚痴之事，学佛修道是大智大慧的大丈夫的事业，不是小根小慧的人所能胜任的。要成道第一，要看破一切。死心塌地的打坐，才能入定开悟，假加在座上想这样、想那样，妄念纷飞地乱想那就完了，一定要一切放下，像个死人一样才行。
    第二、打坐持咒，心念耳闻。
    这是修心密的要诀，对入定开悟，关系非常重大，所以再三提示大家，要毫无折扣地照之实行。人的妄念动惯了，不专心致志的倾听持咒的心声，把意根摄住，妄念息不下来，妄念不息何能入定、开悟？所以必须心念耳闻，一个字一个字从心里念出来，耳朵听得清清楚楚，才能摄住意根不起妄念，而渐渐入定。
    第三、念起即觉，不压不随。
    念头来时，要能看见，如果看不见就跟着它跑了，一跟念跑，就妄念纷飞不能入定了，所以要念起即觉，既不随之流浪，也不压制不起，只不理睬它，提起正念，一心持咒，妄念自然化去而安然入定。
    第四、按时上座，不急不缓。
    每天按时上座，养成习惯就容易入定，最好早上打坐，凌晨更好。坐时不要急于入定，心情平和地以一种平常心安然入座，不急不缓地从容持咒，既不要求入定开悟，更不妄求神通。以要求入定、开悟、发神通等的一念即是妄心，此心一起，即障自悟门，非但不得开悟，而且不能入定。
    第五、下座观照，绵绵密密。
    把打坐中的静定功夫推广到日常动用中去，在行、住、坐、卧当中冷冷自用，绵绵密密地观照，一切无住，既不让境界拉着跑，也不随妄念流浪。
    第六、心量广大，容纳一切。
    修道人心量不能小，要宽宏大量地容纳一切，纵然宽宏大量地容纳一切，纵然别人对我不好，我对他还要更好，没有丝毫爱、恶、喜、厌的观念。随缘随份地做一切善事，时时处处潇洒自在，没有患得患失之心，亦无毁誉成败之念，这就是最大的神通。
    记住这六点，照之修行，绝定能打开本来，亲证佛性，做好这六点，丝毫不懈，保证能圆证菩提，得大成就！


成佛的诀窍

序传
略论明心见性
《碧岩录》
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
  一、颇哇法
  二、诵法须知
  【次】　正述
  三、诵法实施
  四、行法须知
  五、行法实施
    （一）第一阶段行法
    （二）第二阶段行法
    （三）第三阶段行法
    （四）第四阶段行法
  【后】　结归
附编
后记
甲关于佛法的修证
乙关于经文方面
丙关于用功的误导
谈密　密宗修持次第
说密　开启智慧宝藏
谈禅说密原相通
禅宗　参话头与念话头
谈禅　话头之由来
大手印
大圆满法
中国固有的密法　心中心法
佛佛具信，法法无碍
心念耳闻，如法修行
心地法门
理悟还得亲证
念起不随
功夫程度
修行的六个要点
前言
第一章略论禅宗
第二章直指与质疑
第三章证体起用
元音老人随笔
偈录和语录
后记
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）
法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
南无元音阿阇黎
心密三祖元音阿阇黎
佛法修证心要
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
成佛的诀窍
一九九六年六月讲于济南

    我们修法的目的，是为了打开本来见到本性。
    心中心法是密法的心髓部。密法含九乘次第，就是外三乘、内三乘、密三乘。心中心法是密三乘最后的心髓部分。在西藏、在日本，要经过好多年的修行，才可以传授这个法。
    现在我们可以不要经过很多年的加行、前行，直接传正行。因为我们中华文明悠久，具有大乘气象，诞生于本土的道教、儒教，有很高的智慧内涵和文化底蕴。祖师西来，直接说禅，所以禅宗最盛行。禅宗就是直指，最直接了当，不要绕弯子兜圈子，直指人心见性成佛，是最快的。因为有这个好的基础，所以我们的心中心法就可以不经过加行、前行，直接修正行。大家已经修了很多时，总会有相当的心得。大家交流交流，做得怎么样子来谈一谈。因为大家光一个人修，没有师兄弟们或者是有修证的人交流交流，免不得有一点纳闷，谈一谈可以解开来，大家可以更清爽更明白的继续前进。
    我们修心中心法为什么说一千座呢？就是有这么一千座的基础打下去做功夫，它必定有打开本来见性的机会。必定有！恐怕有的时候呢，人就是错过了这个机会，不知不觉的过去了。就是在念无所念的时候，自己有一点比较不太清爽的感觉，似知道又不知道的样子。好像它就过去了，滑过去了。所以就是可惜的很。
    我们的本性其实时时在自己面门放光，它没有隐藏。我们能看能闻能说能坐能走的能，就是我们的佛性，时时在面门放光，它没有隐藏的时候。纵然我们睡着了，它也在了了分明。就是做梦的时候能起梦境的，也是它的功能。说起来做梦的时候是第八识的种子翻起来。第六识揽得种子在梦境里面。但是没有佛性怎么会有第八识呢！怎么会有第六识揽得梦境呢！这个功能根本还是佛性。佛性时时在，没有缺少的时侯，没有隐蔽的时候，所以它没有断续相。没有断掉之后再接续起来，没有！时时都是这样连续不断。所以我们做功夫也就是如此，要认识佛性。现在我再详细指示一下：我们的佛性就在我们一念断处——前念已断后念未起，那个时侯。前念断了后念未起那个时候，并不是没有知觉，它还是了了分明。那个时候是千钧一发之机，关键时刻，最重要的时刻。但人呢，往往都错过这个机会，不认识它，滑过去了。任何人都有一秒钟的清净，是肯定的。就是随便哪一个都有一秒钟念头不起的时侯，这念头不起的时候还是了了分明，他不认识就错过去了。最重要的是认识这个本性，时时在我们面门放光的是。
    大家知道，黄山谷和苏东坡齐名，诗画字都很好。他参禅的时侯，他师父是晦堂老，叫他参“二三子以吾为隐乎？吾无隐乎尔！”这是句什么话？这句话是孔老夫子讲的，孔老夫子对学生讲的：“你们这学生啊！以为我老师还有什么隐蔽的地方、秘密的地方没和你们讲吗！以吾有隐乎？有隐藏吗？不和你们公开讲吗？吾无隐乎！我一点没有隐蔽，我和你们都公开讲了。对你们学生赤诚公开，没有对哪一个好一点就讲多一点，对哪一个差一点就讲少一点，没有！都是一视同仁，公开赤诚之心为你们大家讲的。吾无隐乎尔。我没有隐藏、隐蔽。”叫他参这个话头。黄山谷是读书人，“这个还不知道吗！怎么这个还教我参呀！我知道这个意思怎么样。”说了很多意思，晦堂老都给他否定：“不对不对，再说也不对！”黄山谷这就不开心了：“我是读书人那，能不知道吗。这个意思我懂啊，怎么说不对呢。”心里有些不忿，就是对老师有点看法：“你老师有点诮排我，说我的不对不对，这已经很对，还不对呀！”不高兴再讲了。但回去之后一想：“晦堂老是五百人善知识，他座下有五百个学生，这么大的祖师，不会有意在诮排我吧，总会有另外的什么意思吧，那么究竟什么意思呢？什么“二三子以吾有隐乎？吾无隐乎耳！”呢？”他参了好多时。一天和老师出去游山。我们做功夫也不是死做呀！也要出去散散心，把思想心情放松开来，箍得很紧的也不好，所以有的时候要放松，有的时候要收紧。就像我们拉乐器，弦子太紧了要断，太松了不成声。所我们做功夫也需要这样，太紧的时候要放松一点，太松的时候要收紧一点，所以要出去玩玩，散散心。那是八月份桂花盛开的时候，一阵风吹来一阵桂花香，黄山谷脱口而出：“好一阵木犀香啊！”木犀就是桂花。他的师父马上点他：“吾无隐乎尔！”我没有隐藏啊，你也没有隐藏啊，闻到桂花香的是谁呀！黄山谷当下开悟：“噢！能闻的这个就是我的佛性啊！”是啊，时时在我面门放光。我们能穿衣能吃饭的功能就是佛性，时时刻刻不离佛性，所以我们要见性不是难事，就在面前。这点是要指示大家明白见到，时刻知道这是佛性。
    但是我们明白知道这佛性之后，是不是就了了，就大事完毕了，就到家了。不是！假如明白这个佛性之后，我们的习气还在，那就不行。事上透不过去，因为我们学佛的目地是了生死，不经六道轮回生死之苦。假如我们这个习气还在，境界现面前还动心，还跟境界跑，那生死就不了。纵然你明白了现在我一念断处这了了分明的就是我的佛性，你习气还在，动心，对境动心就没用处。我们现在有身体，就是当我们的父母同房的时侯，我们自己动心，自己钻进去，没有谁来安排我们，指派我们，都是自己动心而去。我们对境动心是坏事，尤其是淫欲心最坏，淫欲是生死的根本，我们真的用功，要把淫欲断光，但是一下断不了呢，那要慢慢的断。居士们不是可以有正淫吗，准许有正淫，出家人正淫也不可以。但是要慢慢的断，生西方极乐世界的人也要把淫念断光，断不光生不上去。所以我们要练得对境不动心，那你生死才了。假如明白这道理，对境还动心，好的时候哈哈大笑，逆境当前倒霉的时候就六神无主，苦恼得不得了，那就不行，那生死就不能了。因此之故，净土宗人常常说禅宗不好，诽谤禅宗，就是这个缘故。纵饶你禅宗开悟了，你思惑不了，生死不能了。思惑就是对境生心，思想动了，着境了，生死不能了。要思惑也了，对境不动心了，那才行。所以我们假如明白这个道理之后，更要做功夫，加紧做功夫。我们心中心法就时时刻刻有这个机会，修心中心法是靠佛力加持之故，所以有的时候在座上能忽然打开见到本性。也有在走路时侯，因为我们要做功夫，不是走路就不做功夫啊，行住坐卧都要做功夫，看着念头起处，不跟念头跑，那也会一时脱开。乃至于我们睡觉做梦当中，也会脱开。不光是在座上脱开，做事时、走路时、做梦时都会脱开。就是有的时候不知道，错过机会了。所以今天指示大家，认识本性是第一要措，最要紧的措施。不认识本性白修，修来修去你不知道什么是本性。我们心中心法打开本来见到本性是很快，说一千座已经是放宽了，尺度放宽了。实际讲来不需要一千座，只要你时时刻刻真用心，就是我们上座时要死心塌地念念不生，死心塌地心念耳闻。念咒是心念，不是嘴念，耳朵要闻，听得清清爽爽，要能把大脑思想抓住不动，才容易入定。下座时，绵密观照，看着念头起处，不跟念头跑。境界当前，不为境界所动。这样做功夫很快，三百座乃至五百座就能打开本来见到本性，这个法是见性很快的。
    见性之后更要进一步除习气，把习气除光，思惑就了了。无明分四个层次，由粗到细。第一就是见惑，知见。知见不正，像现在修法的人很多是知见不正，跟气功跑了：“气功有很大的功用呀，会发特异功能呀！”跟着气功跑了。跟着气功不了生死的，气功顶多是身体，要练练身体，把精气神练足一点，让气周转的灵活一点，不生病就可以了。了生死是做不到。还执着到特异功能去了。特异功能哪里来呀？特异功能都不是自己的，都是外来的，就是附体的。现在那些特异功能的气功师十个有五双都是靠外来附体的，不是自己发的，所以不足为训不足取。有的人听说哪一个师父传道有神通可得，赶快就去了，趋之若骛，像苍蝇见了血一样。那是真神通吗？都不是！真神通是第一得道通，道通就是漏尽通，就是心中一点不执着了，什么都不要了，一切烦恼都漏光了，真正的心空净了发漏尽通。漏尽通是基础，漏尽通打开来就是神足通、宿命通、天眼通、天耳通。这些神通发生出来那才是真神通。这神通不可求，也不可修，修不到。神通是我们自己本性本具的，要打开本性见到本来，把本性上执着习气消光，自然发挥，那才是真正的神通。我们要明白这个道理，不跟人家转，脚跟立得稳，见惑要了，知见要正。知见正很容易，要知道我们修正当的佛法，或是净土宗、或是禅宗、或是密宗，修正当的佛法，其他不搞，那知见就正了。断思惑比较难，它比较细，由粗到细比较细。对境生心是人的习气，都要动心。尤其是男女老少看见异性都要动心。所以这个心见到境界都一点不要动。为什么呢？这就是我们悟道悟得深了，知道除本性之外，一切事情都是假的，虚幻不实的。《法华经》说：“唯此一事实，余二皆非真。”只有我们本性是真实的，只有这一样是真实的，其他都是假的，都是我们佛性当中的影子。所以都不可靠，不要执着，对境不要动摇，在境上锻炼，把这个习气锻炼光，生死才能了。见惑思惑了了，思惑断绝不跟境界跑了，不跟境界跑就不去了，那么就不投胎了，生死就了了。要是看见境界好跑了去，就投胎。所以说很危险。因此我们知道认识本性之后，正好用功，不是说认识本性之后可以不用功了。
    认识本性是第一步，最好用功的时侯，我们要努力精进做功夫。现在有两种人，一种人就是说了这话之后，叫他认识本性，不接受，“这就是本性啊！恐怕不是。为什么？假如认识这是本性，为什么没有发神通呢？”他住在神通上去了，他就住在那个天眼通，天耳通，他心通，神足通，宿命通上去了。“我没有发神通啊！还不知道啊！那还不是。我要是真认识本性之后，应该发通啊！”他就不肯接受，这是一种。另外一种人呢，发狂了：“噢！这就是本性啊！好，好！我悟道了！可以不要用功了！”不要用功了——完蛋了。为什么？你习气还在，生死不能了。禅宗大祖师临济禅师对我们讲得很明白。他说：“第一句荐得，生死不了。”第一句是什么句子啊？就是“看取棚头弄傀儡，抽牵全藉里头人。”这句话，就是我们看木偶戏，木偶在棚子上面，一个人坐在里面抽线，木偶会动。比如我们看《孙悟空三打白骨精》，那个木偶会打会动，全靠有人拉线啊！这是比方我们——现在我们能说话，能走路，能工作，这就是有个人在里拉线。这个身体就等于是个木偶。那拉线的是谁？就是我们的佛性。认识这个道理之后：“噢！我现在能说能听能住能走，这就是我的佛性。”认识它了，但是你自己不了啊！为什么？习气还在，对境还生心还动摇，所以生死不了。临济大师关照我们认识它之后要绵密保护，做功夫。禅宗是这样绵密保护，看着念头起处，就和我们讲的一样无时无刻不像这样做到绵密保护，看着念头起处不跟念头跑。一切境界现前，善境恶境顺境逆境，都不动摇。这样锻炼，把习气消光，生死才能了。所以临济大师在这上面分九步，一步一步向前进。第一步：我们想要保护，会忘记保。因为动念动惯了，跟境界跑，跑惯了，境界一生起来就跟它跑掉了，保护忘记了。赶快把它拉回来，做到不忘记保。从忘记保而做到不忘记保，时时刻刻照顾话头，看住。这保护也不是呆板的保，也不是“我看住，我不要说话，我要看住不要说话！”不是这样子，保护是很活泼的，很潇洒的，很轻松的，不是压住念头保：“噢，这个念头不要起，不要起。“不是这样。你让它起，就是你起来，我不睬你，你念头起来我不睬你，它就过去了。就像马路上的行人，来来往往的人很多，你不睬他，他就过去了，你一睬他：嗳！拉住了，嗳！和他讲话，那好他就不走了。所以我们保护是很活泼不是死死的，呆住的，压住这念头。做事时就是做这个事的一个念头，没有第二个念头起来，那么这个就是保。所以保也要知道并不是看着什么地方，住着某一个点，就像道教守丹田守窍门那样，不是！很活泼，你念头一起就不跟它跑，很自在的就是了。从忘记保而到不忘记保，这就是大过程。能时时看住，真正能够不忘记保了，还要进步，要把这保也忘记，不要保了，要脱开这保。因为保也是多事，佛性本来如此，本来是不生不灭不垢不净不来不去不增不减。现在我们保，是因为我们习气重，不这样保下去，习气还不肯了。所以这样保成功了，它就不动了，自然不动了。就是一切境界来的时侯，也不喜也不恼，这就是做功夫进步了。在禅宗说起来，这已经到了法身正住了。第一步见性叫法身边事，在边边上，等于是这个佛堂，你来到门口，头伸进来张望一下。没有做到善也不喜、恶也不恼，真能做到，一点不带勉强的，那才是法身正住。就等于进到房子里了，登堂入室了，功夫做到这里就比较好了。再慢慢的把这个“不要忘记保”统统的忘记了，忘记了也忘记了。还有忘记了也不行，得从有为过到无为。那时候就是不求神通，神通自然发现。到无为的时候就是八地菩萨的位子。还进一步，无为也不可得，假如有个无为在，还是不好，还是有一点点知见，还是有一点法执，这不好。要把它统统取消，从而进一步法身向上。这禅宗有三关，初关“法身边事”刚才讲了。第二关就是重关“法身正住”，第三关“末后牢关”就是法身向上，再有神通也不可得，再放大光明朗照十方也不可得，一切都收归自性。所以万物归自己，一切森罗万象都是我自己的化身。所以一点都不着相，那才是法界究竟。我们做功夫要依照这程序去做，千万不可得少为足。现在我们两种人：一种不能承担，不认识这个是自性。一种人知道点道理以为好了：“噢，到家了，不要修了，不要用功了！”其实差得远呢！不是到家，才是开始走第一步。在密宗大圆满里说的很清爽，就是我们认识本性这是第一步，所以我们修心中心就是大圆满法，因为它是圆满究竟的，是大圆满法，彻底圆满佛果的，所以叫大圆满法。第一步就是认识本性。我们大家修过心中心修过很多时，应该有这个知见。认识本性，就在我们一念断处，不要到外面去找，在外面找，找不到的。它时时刻刻在自己面门放光。认识之后，绵密保护是第二步。在密宗讲起来就是觉受增长，就是一天比一天觉悟了。晓得这些境界都是我佛性自己变现的。这里恐怕大家不太理解，怎么一切东西是自己佛性变现的呢？用个比方解释一下：比如这个大殿，造这个大殿是不是先要打个图样啊，画个蓝图啊。打图样，画蓝图是不是经过大脑的思考设计呀？大脑怎么能够思考设计的呀？是大脑自己功能这样子吗？假如是大脑，我们一口气不来死了，这个大脑还在，它怎么不能动啊？现在我怎么能思考设计呢？这个“能”就是我们的佛性的功能。佛性的功能，不是大脑的功能。大脑等于是个电线，这个佛性是电。电通过电线起作用，完成是大脑的作用。工人在依照这个图样蓝图去把房子造好。大家造好了，造是什么作用啊？这也是佛性的作用。所以这个大殿造成功，这就是佛性所变化出来的，那就是佛性的变现。现在我们要看见这个大殿也是佛性的功能。因为眼睛不能看，眼睛能看也是靠大脑，大脑还要通电，通电还就是佛性，所以“见”归根结底，能看的还是佛性。因为科学家他不认识这佛性，他选择大脑，他说我们能看东西是大脑的功能大脑的作用，实际上还是我们的佛性。能看能闻都是佛性。这一切事物，千差万别的事物森罗万象，都是我们佛性所变现的，都是我们的化身。所以我们的法，报，化三身就在当下圆满具足，不要到外面去取。现在我们一念断处，了了分明的就是法身；我们能看一切事物都是我们的智慧光，智慧光朗照能看见，这智慧光明就是我们的报身；千差万别的事物森罗万像是我们佛性所变现的，是我们的化身。所以法、报、化三身就在面前圆满，不要到外面去找，当下就是。明白这个道理用功起来就很便当了，不费劲了。时时地看住我们的念头起处，不跟着念头跑，不要着相。尽管千差万别的境界现前不跟它跑，全都是我们法身当中的影子，法身是镜子，事物是影子。镜中影子不可得，不可取，一切境界面前不要动心、保护它，就成道了。所以用功很便当，不难。我们要圆成佛性、圆成佛果没有难处，只要我们知道诀窍、知道方法，没有什么难的。难就难在不知道决窍、不知道方法，乱走，盲修瞎练乱走，那就不好。
    今天和大家讲讲明白，我们做功夫要认识本性。本性不在别处，就在我们面门放光，这个能见能闻的能，就是我们的佛性。我们做功夫就是保护它。打座呢？打座是增加定力，我们要对境的时侯没有定力就跟境界跑了。其实假如知道这是理解，这还是理、不是事，本来是理就是事，事就是理。但是我们做功夫有一点分别。像《楞严经》说的“理属顿悟，乘悟并销。”道理是一悟即悟，没有今天悟一点明天悟一点的，“今天我认识本性，噢！这就是我本性。”就行了。“乘悟并销”就是所有不明白的妄想、知见、无明一起消光。“事则渐除，因次地尽。”事上要段炼啊，就是习气太重啊。我们的大祖师象圭峰宗密，他就说：“理可顿悟”，事上，因为我们都是历劫积累的，一下子消不了，“不能卒除”就是不能一下子除光。“长须觉察”需要长时间的觉，叫自己的名字，噢！这都是假的，不要动，不要动！要觉，不要昏迷。像我们修净土人念阿弥陀佛，念佛是用佛号喊醒我们自己，就是叫我们清醒些，不要昏迷，其实是一样的。现在净土宗人不知道，莲池大师是净土宗祖师，他就说：“声声唤醒主人公。”一声一声的阿弥陀佛，就是把我们主人公喊醒。我们禅宗也是这样说：“喊自己名字！”比如我叫元音，就喊：“元音，元音！”自己答应：“哎！”“惺惺着！”就是你时时清醒，不要昏迷。就是我们时时刻刻不要昏迷，这是最重要的。我们做功夫就是保持这清醒，不要昏迷，不要着相。为除习气长须觉察、觉悟，这就是清醒。考察自己今天有什么过错，什么地方不对，什么地方又犯戒了，又着相了，赶快改除。损之又损，一天比一天减少。道教老子也是这样说的：“为道日损。”就是修大道要成功，就要一天比一天把我们的习气妄想减少，日损就是天天减少，天天损耗。做功夫就这样做下去，明白这个道理就有长远心，就不会急了。
    现在常常有人很急：“唉呀！我怎么进步很慢呀！怎么效果很小呀！”怎么进步很慢呀、没发神通啊！错误了，你怎么认为求神通是进步快，进步快是在事上考察，本来我对某桩事情很烦恼，现在我不烦恼；从前我对某桩事情很得意、很开心，现在我对某桩事情不得意、不开心，那就是大进步。真正进步是在事上锻炼、考验自己，不是发神通考验自己。你要是真正是在事情上不动念不烦恼，神通不求自得。祖师们都是这样说的，像仰山祖师，就是沩仰宗的祖师，沩山的徒弟。仰山祖师说：“神通为圣末边事。但得本，不愁末。”认识本性清爽了，真立稳脚跟，不跟境界转。“不愁末”，这枝末神通一定是有的。神通不可求，求不到，纵然求到了，那都是假的，不是真的，祖师这样说。所以我们进步，肯事上潇洒解脱。你事上能够时时刻刻自在安乐，一点没烦恼，那就是大进步。不是在神通上去考察，所以我们自己考察自己，就是向过去回头看看，不要向前面看。为什么？向前面看路途很遥远，成佛路途不是很近，因为我们的习气这么大。回头看看，过去我怎么样，现在我怎么样了，是不是进步了，那就有信心了。噢！比以前是进步了，从前我对某桩事情很放不下来，现在我能放的下来了，心空得了那就是大进步。进步在这地方看，所以要长须觉察，觉受增长，一天比一天觉悟，一天比一天得真实受用。受是受用，不是享受。
    现在我们人坏就坏在享受，追求享受。要吃得好、穿得好、住得好、走得好，样样都有。都向上看齐，不向下看齐，所以欲望无穷。欲望无穷之故，这个社会就不安定了。因为你也要、他也要、大家抢啊！所以贪污受贿都来了。我们的正受是受用，就是心里空荡荡的，安然自在，潇洒得很，这是受用。一天到晚苦楚苦恼，烦恼的不得了，忧伤烦恼，那何必呢！人生在世顶长一百多岁，在佛看来一眨眼就过去了，不算一回事。所以我们要自己明白这佛性是真实的，一切事相都是假的、影子，不去追逐，各随各的缘。每个人从前做的业不同，自己所得的果也不同。现在我们又做事，又造业了，将来的果也不同，就是这个缘故。向上看那都要好，不可能！各有各的缘不同，各有各的业不同，不可能、不可能。所以我们随缘自在任运逍遥就好。运气都不同，缘也不同，这心空空的，吃得饱穿得暖就是了。何必向上看齐呢。上有上面的因缘，下有下面的因缘。你将上不足比下有余，朝下看看比我不足的还有呢。现在你们大家或许不知道，我们到穷山沟里去看看，哎呀！那些人苦的不得了哇！吃得饱都不可能啊，要吃得好更难啊。穿的什么样子啊？穿的暖就是好的啦，很多了。所以我们说比上不足比下有余也就是好的了。各有各的因缘自在嘛。只要我们努力尽一己之能工作去，得的报酬就是我们的能力所得，不要再去向上面看，上面有上面的能力，我们有我们的能力，各有各的不同，社会分工各个不同。所以要觉受增长，心里要一点没有烦恼，自然安闲。真正增长到饱和点了（心真空净了就是饱和点），他就发大神通了。禅宗这样说，我们密宗也是这样说。你不求神通，神通来求你了找你了，你就得大神通。那个时候就叫“明体进诣”，密宗里是这样名字，禅宗没有这样说，禅宗说的是“重关牢关”。“明体进诣”，发大神通，光明朗照十方世界。明体就是光明之体，进是进步，诣是到家，造诣很深的诣，就是造诣很深到了，到了这个地步了，光明大放朗照十方世界，十方的佛在我心中圆，我在诸佛心中圆，彼此交参无碍，这就是《华严经》证的境界。
    所以我们心中心法具足一切法门，我们心中心法要这样做功夫就能证到这个境界，就是华严境界。我们证到本性、明白本性，那就是禅宗。我们心清净一点没污染，那就是净土宗。所以净土宗，禅宗，什么宗都包括在内，一宗包括多宗。并不是我们说心中心法包含诸宗，其它就不包含诸宗，都是一样。净土宗也能包含诸宗。一句佛号念到心花开敷见到本性，那就是禅宗。心花开敷见到本性之后，习气消融，朗照十方那就是华严境界。用一句佛号三密加持，把秘密打开，见到秘密本性那就是密宗。所以一宗都能互相通用，并不是哪一宗最好哪一宗差。是法平等，无有高下，都是一样。所以我们现在常常对年老的居士们提倡修净土宗。净土宗毕竟比较方便一点，不要每座两小时，可以自由长短，半个钟头乃至于二到三小时随便，也很自由。念一句佛号也很便当，所以就劝告年老的居士们用功修净土宗，也很好，一切都是一样。我们能够证道，“明体进诣”这一步还不究竟。为什么？还有法可得，还有光明在，还有神通在。要光明神通都收归自性，一切都不可得。法也不可得，佛也不可得，什么都不可得，不可得也不可得，那才是法界究竟，那才是禅宗所说的法身向上。所以说密宗说的法和禅宗说的法完全一样，密就是禅，禅就是密，完全一样。因此大家修法的时侯不要分宗派，不要这个宗好那个宗坏，其实都是一样。各有各的因缘，各有各的基础，各有各的爱好，这可随自己来选择，不必勉强。就像我们吃菜，你喜欢吃辣的，辣的很好吃。那我不喜欢吃辣的，辣的可怕可怕不能吃。你喜欢吃甜的，甜的好，不喜欢吃甜的，甜的就不好了。就是不要分门别类，分宗派彼此诽谤，就不好，各宗都是好的。
    我们讲讲功夫的进步给大家听听，这个路途讲清爽，大家可以依照这个道路去前进，不断的向前进，证到究竟。因为假如有发神通的时侯，证到光明体朗照十方认为是到家了，那是大错误。密宗也是这样说，假如你证到光明身，就是整个肉体完全化成光明体了，那还是宇宙之间一个游魂。还是个游魂，不算究竟，因为你着相了。要把光明体也没了，消化了。禅宗也是这样说，有光明在朗照你，浑身都被光明筒朗照住了，笼罩了，那个光明要消了才行，有光明在也不行。禅宗里有很明显的例子。禅宗的公案很多，大家修心中心法，可以看禅宗的公案，参参公案，公案是帮助我们用功的。有一个参禅师父去问曹山师父。曹山就是曹洞宗的开山师，洞山良价、曹山本寂，他师徒都是曹洞宗的开山祖师。他问曹山本寂师父：“我朗月当头怎么样？”功夫做得光明大放朗照住全身。曹山师父说：“犹是阶下汉。”你还在这个大殿外面石阶之下呢。那僧还以为到家了。“哎呀！那不是到家了，那么请你大师慈悲拉我一把呀，接引我上阶。”曹山师父说：“月落时相见！”把这个光明月亮落掉再相见。就是你还有光明见，还有法执法见，要把这个光明做到浑化相忘，忘记掉了，在光明当中不觉得有光明。就像我们现在在空气当中不觉得有空气，这样浑化相忘，忘记了，一点也没有了，那才到家。功夫要做到这个地步才到家。不要以为：“噢，我认识你佛性了，听讲就认识佛性了，可以了，不要修了。”大错误！有一批人就犯这个错误，知道一点理论，认识了：“噢，这个一念断处就是我们的佛性，好了……到家了，不要修了，我已经成佛了。”其实你没有成佛，你是因地佛，果上还没到。你因地到了，果地上没有成就。差得十万八千里了，差得远，赶快用功。所以今天我趁这个机会告诫大家，假如有这个见解的，赶快回头。不是不用功，是正好用功。赶快努力用功，时时观照，观照不得力，还跟境界跑，那就还得多打座。不打座不增加定力，境界还拉着你跑，不行！
    冶开大和尚是常州天宁寺的大禅师，他的弟子月霞法师、应慈法师都很出名。这个大和尚参禅开悟之后，他师父就配个知事给他做，他做了之后：“哎呀！不行，我这个心还是动。”只好找师父：“师父啊，现在我虽然开悟了，见性了，还是不行啊！跟着境界转啊，不行不行！”你看人家多明智啊，知道不行。师父说：“好，还是去闭关吧！你力量不够，闭关！”闭三年关再出来：“噢，力量够了，做事情心不动了。”人家都是这样做功夫啊，不像我们，发狂啊！知道一点道理，好了，到家了，不用修行了。这是做大梦，生死不能了，说大话还要下地狱呢！真的啊，说大话叫“未得谓得，未证谓证”，这是要下地狱的。所以自己要当心了，没有得道不要说得道，你差得远呢！你事情上透得过吗？透不过，还要抽烟、还要喝酒、还要吃肉。哎呀！看，习气这么重，就到家了？！胡说八道！所以劝告大家不要这样想，赶快改过。
    好吧，今天就说这么一点，其它时间就让你们提问题，你们大家可交流，要提问题，大家谈谈呀。

    问：上座以后有时侯好象提不起咒来了，一提咒一念咒就好象气力不足一样。
    答：关于念咒的问题，其实有的人就是：“哎呦，念咒多了吧，多个事情吧，很麻烦吧，还是把咒放掉不要念了吧。”有人这样。有的人就说是：“我这个念咒，念到最后就念不出来了。”有这个不同，现在我们分开来讲。念咒嫌麻烦不念，不行！因为咒是用的工具，就是扫荡我们妄念的工具。你不念咒你的妄念是不是没有了？你还有！你不要这个工具你妄念怎么歇得下来呀。你假如真的妄念没有了，你身心世界都空了，没有了。你没有空，身体在世界在，就是有妄念。妄念境界呀，所有的境界都是妄念，妄念蕴界，妄想境，境界都是妄想境。境界都没有空就是有妄念在。你不要嫌念咒麻烦，大错误！你以后永远脱不开。不能嫌麻烦，还是要提起来。要提到不能提了，要念要念，念不出来了，那才是化掉了，就不知不觉之间咒脱掉。不知不觉之间咒脱掉，那才是真正不念。有心不念，不行！自然脱掉还有两种情形不同。一种是睡着了脱掉，不行。在你“呜……”睡着了，当然不念了，睡着了念什么，不行。不是睡着了，要入定。因为我们念咒的心是妄心，妄心不动了，这念咒的心没有，咒就没有了。就能念之心所念之咒一时脱落，根尘脱落，那就是见到本性了，那才行。假如睡着了昏沉了，那有什么用呢？昏沉了，尤其讨厌。看看我们结手印是不是倒下去了，是不是散掉了。手印倒下去了，散掉了，念不出来了，那是睡着了，没用。你真入定啊，这手印不倒，这样就是这样，不散。身体化空了，手印还不倒不散，那是真的入定，所以有这样就好。大家自己检查检查，视在自己的情况而下。假如是嫌麻烦不念的，赶快要提起来念。假如是昏沉倒下来不念的，不行，赶快把手印结起来把眼睛睁开出声持咒，把睡魔消散。把睡魔驱散之后，再清醒着，要念到无能念处，就是心不动摇，也念不出来了，自然不动，很好。这一点你们大家好好鉴别一下。不能因为自己说气力不足了，没有精神我不念了，就睡着了，不行。念咒我们不用精神，在心里转，“嗡……”不要出声，这有什么费劲的，不费劲的。出声念是费精神，“嗡……”这样才费精神嘛！因为怕费精神，所以叫大家用金刚持，不出声。不出声还不要持，那不行。要念，要念到无能念处无可念处那才行。

    问：经常出现不知什么力量把手印强行分开，在一座上出现几次，如何制止？
    答：那还是气的震动。你手震开是气的震动，那不要紧，再结起来。发生了，气机发动了震动开了，那也不要紧，再结起来。还有不要怕，怕什么？头爆裂，会有哇，这个感觉，气往上“彭”头要爆开：“哎呦！”不要往起抱，不要去抱头，不要怕，头真爆开倒好。不要怕他不会死，死是我们身体坏，佛性永远不死，所以不要怕。是有这样感觉，气足了“彭”爆了，头都爆了，不要怕。一怕：“哎呦，不好！”那坏了，这个念头一闪它就不爆了。它就退回来了。所以变化的时侯不要害怕。看见什么恶境界，就是凶猛的护法神或者是佛的愤怒身金刚，也不要怕。看见什么凶猛的野兽也不要怕，都不可得，不要睬。看见善境界佛菩萨现身也不要怕。有的时侯我们坐得好佛会来加持我们，但是不可求啊，不可求，说的比方，这是比方：“佛来了，送一个大宝贝给你，你去一接这个宝贝，“乒”一炸，好，把你身心世界都炸空了，就是佛力的加持。你正好拿了，正好一接，一接就炸了，接炸身心世界都空荡了没有了，这些会来。但是这是可遇而不可求，不好要求，坐在座上：“哎呦，来吧，来吧。”不行不行！

    问：接手印沉，没法提起是怎么回事？
    答：那也不要紧，那是我们八触的一触，就是沉重，重。不要紧，重，有轻有重。这身体很轻，飘起来了飞起来了。有大有小，放大缩小这都有。麻麻的身体，痒痒的，这样变化都有，都不睬，都是好现象，不睬。

    问：入定后是不是就醒不过来？
    答：没有的话，入定后你现在还做不到要醒不过来，你定的时间都可能不会长。就是要长的时间，要经过几次入灭受想定时，才能长。不是一下子能做到的，要经过几次灭受想定。灭受想定也不是顶长，顶长是长到一天两天。慢慢就可以再长，一个星期啦十几天啦，半个月一个月啦。那以后可一下子长过去了，一下子长多少年都不可能。是灭受想定，那个定不好，入那个定是死定，死水不藏龙，不起作用，没用处。所以我们说这个定是活泼泼的，在境界上能起大用的，对境不粘着，那个定才是真定。所以六祖大师说的很清爽：“定不是坐在那里不动，定是对境不迷惑。”你看说的很清爽。不是坐在那里不动，入定了，这个不是定。出定有入定，这个定不是真定。禅宗有公案“女子入定“，一个女子在释迦佛边上入定了。文殊菩萨走来一看，“哎呦，这个女子不像话，怎么坐在佛边上入定了，把她拉出定。”他在面前给这个女子弹指，不出定。文殊菩萨神通很大呀，把她举上三十三天，不出定。把你打入十八层地狱，也不出定。女子定很深，释迦佛说：“你不能叫她出定啊！下方有个罔明菩萨，能叫她出定。”正说着话，下方的罔明菩萨来了。“哎，你来得正好，你叫这女子出定。”罔明菩萨在女子面前一弹指，“噢！”这个女子出定了。这个公案，请问大家呀，文殊菩萨是七佛之师，七尊佛的师父啊。到释迦佛那尊出世是第七尊佛，前面有六尊佛，所以七佛之师。为什么不能叫这女子出定啊？而小小的下方罔明菩萨能够叫这女子出定啊？是什么缘故啊？大家说说看什么缘故。就是说不能起知见，我们任何人不能起知见。文殊菩萨第一个起知见了：“这女子在佛的面前入定啊，不应该不应该。”这个知见不能起。文殊菩萨是代表大智慧的，叫大智文殊菩萨。还有大愿地藏王菩萨，大行普贤菩萨，大悲观世音菩萨。文殊菩萨是代表大智慧的。大智慧不能起知见。“罔明”什么意思啊？罔者不可得，一切聪明智慧不可得。所以不要有这种知见，一弹指就出定了。所以说我们不要用小聪明啊，把你的聪明打掉。孔夫子去见老子问道。看孔夫子多虚心啊，向老子问道，我们这里有功高我慢的：“噢，我了不起，不去问他。”孔夫子没有这样的见解。老子说：“掊击尔智。”把你聪明智慧都打掉。掊击就是打，尔就是你，你的智慧打掉。聪明智慧打掉，世智才聪要不得。我们要证到“世智才聪”小聪明都不需要，都放掉。心空空的，你才证成大道。所以大慧杲祖师颂这个公案：“入定有出定，是定非真定。”入定能出定，这个定不是真定啊。真定没有出入的，大定无出入，无时不在定。所以这个定啊，不是坐在那里不动就是定，它是对境不动摇不迷惑才是真定。不是入定出定是定，是无时不在定才是真定。你不要怕，不会醒不过来，你不要入那个定不要怕。（问：如果被别人摇一下，身体就坏了吗？动哪里哪里就会坏死了吗？）你入了定也不怕，也不要摇你，你真正入定了，引磬在边上一敲你就出定了。也不要捅你也不要摇你，用不着摇，摇你也不会坏死，不要怕。你现在未雨绸缪，还没下雨先隐避好了。还没入定，就想出定了。

    问：打座时似有大风吹得要飞起来怎么办？
    答：那就飞吧，不要紧。就飞，一切随缘，随自然，没关系不要怕，跌不下来，跌不死。因为你身体不飘，是你意识飘。身体还是在，不要怕，没事。

    问：打千座中间有一两次落下，是否要从头开始打座？
    答：有一两次停下是吧！顶好不要停，停了就不顶好。有一两次停下，那么以后一定不要停啊！

    问：什么是回光返照？
    答：刚才我不是讲了吗，时时刻刻要照顾话头，就是回光返照。什么叫回光返照呢？就不向外看了，向内看。看什么？看念头起处。念头一起就看见，不跟它跑。不是看哪一个地方，刚才我不是讲了，不住着哪一个点住哪一个窍，不守窍。不住着哪一个点，很轻松的，念头一来：“嗳！你来了，我不睬你。”叫回光返照。这不向外看，这是什么那是什么，着相！见无所见，外面东西见无所见，尽管见没见到什么东西，念头一起我就看见，看住我自己的念头这叫回光。光不往外，不往外看，往里看，看什么？看念头起处，不是那个头脑子，不是看我的心，不看。看念头起处就是觉得：“嗳，念头起了。”这个意思就是把看外面的这个念头歇下来，就是回光返照。不是看着哪里啊！看我的头脑子，看我的心呀，看我的丹田啊，都不看都不看！很轻松自在的，念头一起就知道，不跟念头跑，这叫回光返照。境界来了不跟境界跑，要拉回来，就叫回光返照。不觉得把心拉回来，在放，越放越远，那么就不好了。时时刻刻的要注意观照。行住坐卧四威仪当中都要观照。

    问：有时上座在坐的过程中猛得震一下，有时上座昏迷坐不了怎么办？
    答：有的时侯猛得震一下，那也不要紧啊，猛得震一下，震过去就让它去了。震一下没关系，气机发动了要震一下子，这个毫无妨碍，不要紧让它震好了。昏迷的坐不下去，就没接着坐，最不好。就应该接下去坐，没接着坐就漏掉一座嘛，就不坐了吗？昏迷了赶快把眼睛睁开，刚才讲了。眼睛睁开挺起心胸出声持咒，把睡魔驱散，就是说还要坐下去。不是坐不下去就算数了，坐不下去就不坐了，不坐就停了吗。那就不好，不能停，还要接着坐。

    问：已打了三百座了，手印还痛是业障还未消尽吗？
    答：打了三百座了，手印还痛，是结第二印手印还痛。是这个样子，手印还痛的确是业障重。业障重是好事啊，你手印痛不就消了，痛就是很好吗，你知道了：“哎呦，我业障重啊。”赶快提精神打座啊，多打座。多打座业障消了它就不痛了。多打座，痛不要怕，不要怕痛，痛就是好。

    问：念咒时光心念而嘴不动，好吗？
    答：光心念嘴不动不好，为什么不好呢？嘴不动抿住那就是默念，默念耗血，容易昏沉。容易昏沉，耗血两个坏处。嘴唇动，不耗血不容易昏沉，有好处。所以出声念咒伤气，默念伤血，不好。

    问：修心中心法时是不是要严格的在每一天的某一点修法？
    答：修法的时间地点这个问题我们多次谈过。时间，早中晚都可以。地点也不管，什么地方都可以。但是你有习惯性问题，早上坐惯了，到中午和晚上一坐，一下子就不定。在这个地方坐惯了，调个地方去坐，一下子也不得定。要坐几次才能得定。你说的是习惯性问题，时间地点本来不成问题，就是习惯性有点问题。

    问：晚上打座，坐过晚上十二点算这天坐的吗？
    答：晚上已过十二点在别的法讲，好比今天到晚上十二点为止，十二点以后就是第二天了，别的法是不可以的。但心中心法呢，因为你是十二点以前坐的，坐过十二点也就算是今天的，那也就可以过一点也不要紧。修别的法那是不可以，心中心法就可以比较宽松一点，过了一点不要紧。因为你第二天还要坐的，不是说：“噢，过了十二点吧，第二天时间都坐过去了，我就不再坐了。”还是要坐的啊。今天十二点超过了，坐到一点钟了，我明天还要再坐啊。“明天我坐过了。”不是的。那是可以的，别的法呢就是不可以，心中心法就可以。

    问：平时没有两个小时的时间怎么办？
    答：没有两个小时那你就不坐了！还是要坐一座之后，还有一点时间不足两个小时。这个问题不能模糊，假使你一座打过了，今天坐过一座还有多余的时间，这时间不足两个小时，是再可以用方便法修一修，我告诉你这可以用方便法修。假如你没有坐过两小时，用方便法修那就没用，等于是落了一座，落掉了，不行！这个问题你模糊了，你坐过一座之后，还有时间不足二小时，来坐一座是可以方便时间，这有方便时间，我们有方便结印，就是右手放在左手上，右手放在左手上大指捏中指方便印。（手心向上）还是念这个咒，念几十遍这咒就可以不念，念“嗡……”念几十遍就不念了，看着它就行了。方便结印有，但是要清爽，假如你今天没有坐一座，坐方便印，那你就落了一座，不行，不能把这替代打一座，不能说代替。

    问：打座时突然一片白光，白光当中有明点是什么？
    答：这事不要去管它，我们修法就是不许见光见佛，那是着相。一片白光，白光当中有明点都不去管它。在密宗说来，那个白光就是我们的自性光明。明点就是第八识，第八识也还是识啊，不行啊，我们要把这识打开来见性啊。所以不去管它，不睬它。不要沾沾自喜：“噢，我有白光了有明点了，好了！”坏了，那倒是坏了。不要睬它。

    问：明心见性的展现是图像啊还是真物啊？
    答：明心见性我说过了，就是现在你可以体会。叫体会，怎么体会啊？“断！”念头断，不是叫你嘴说断，我是要你念头断不叫你说断。叫你们“断！”这时侯一念不生是不是有景象啊？我问你们大家是不是有景象啊？噢，没景象吧。所以见性不是有景象。是不是有东西啊？并不是有东西。所以不是有东西，也不是有景象啊。就是个灵觉，灵啊，魂灵的灵，明明灵灵的灵，灵觉。它就不是象木头石头一样，这木头没有知觉，它是了了分明。灵觉，不是有景象，也不是有东西，这当下就验证了吗？是不是！因为你们今天都是经过打座的，告诉你们验证，就自己当下验证啊。这还不明白吗？又没有图像是吧，又没有东西，这也不是个断灭相，不是断灭，它了了分明，对不对！？灵知就是我们本性。所以六祖大师的徒弟荷泽神会禅师就说：“知之一字，众妙之门。”就是灵知，无所知之。有所知就不对了：“噢，这是杯子。”那就不是了。它无所知之，灵知就是我们的本来面目，就是我们的佛性。它不是有图像不是有东西，但不是断灭。好了，这个事上明白了吗？你说这明白，要你自己明白，要大家明白啊！明白这个要注意，不是到家了好了，是正好用功啊。正好用功时时保护它。用一句阿弥陀佛也可以“阿弥陀佛……”也可以；用一句咒保护它也可以“嗡嘛呢……”也可以；用“嗡……轰啪吐”也可以，都可以随着保护。所以我们的禅宗大祖师大慧杲祖师就是用我们心中心法的这个大随求陀罗尼保护自己，他就是念“嗡……轰啪吐”禅师都念咒的，不要当禅师不念咒啊。憨山大师说的很明白：“历代禅师都秘密持咒。”不是不持，是秘密持不告诉人，所以是持咒的。所以任何一宗离不开密法，离开密法就没有。净土宗离不开密法，他念《大悲咒》、《楞严咒》、《十小咒》、《往生咒》，离不开密法他还说密法不好。净土宗人不知道，糊涂，说这个话不知道是谤法了。所以不要信口说这些话，无形当中造罪啊。他自己离不开密法，任何一宗也离不开。

    问：平时不打座是不是可以不结印念咒？
    答：可以啊。不打座时走在路上也可以念咒，乃至于大小便时也可以念咒，就是不出声持。你心持而不出声持。大小便也可以持咒，可以持，走路做事都可以持。

    问：结第五印食指要放在无明指第一节纹上，放不上去怎么办？
    答：放得上去啊，你往回退啊。手印结好之后，靠在上面往回退。把这个手印这两个圈圈捏得紧套得紧，把中指第二节骨节留出圈外。到圈圈外面留出圈外露出来，这个手靠上去便当了，你往回缩，往回缩它就靠上去了，拉回了就靠上去了，不是靠不上去。最重要的就是中指第二节露出圈外，你看露在外面，要套在里面就坏了。露出来它就结好了，最要紧的是露出来。

    问：在座上出现其它咒时是不是不去管它？
    答：对，打座时念咒，到了要得定的时侯就可能有其它的咒插进来。那就是那个咒比较熟，那个咒啊比较熟插进来了。不要紧，别的咒插进来或者是佛号插进来都不要紧。因为我们念就是要念到无能念处，这咒现在没有了最好。插进来没关系，你知道了就把它改过来，没有说是就念那个其它的咒。不要紧，没关系。

    问：修法修了百余天了，第三印第六印结得不正确（答：结得不正确吗，改正啊，请人家教你呀！）现以改正，并已重修第六印。
    答：那可以了，改正就行了，你已经改正就好了，没关系。

    问：在人死后他跑哪去了？
    答：到哪里去了？随业转了。你造的什么业就到什么地方去，造善业到善的地方去，造恶业到恶的地方去了。现在你修法了，就不要到别的地方去了，是吧。现在你校定你的目标啊。我们师公是慈悲啊，你还是愿意到兜率内院啊，还是到西方极乐世界呀。到兜率内院就念慈氏咒，到西方极乐世界就念往生广咒，给你个去处啊。本来没有去处，佛性是无所不在。为什么有去处呢？着相执着心不空净啊！因为佛性没东西没有影像，要有一个东西有地方放一放，没东西要放什么。尽虚空遍法界都是，自在逍遥地很，要有什么地方啊？不要地方！着相就要有地方啦，有身体，有身体有个安乐的地方安养啊。因为我们师公考虑到我们这些人着相很厉害，有顾虑了。你们不要顾虑了，给你个地方，还是兜率内院还是西方极乐世界。你喜欢哪呢就持哪个咒，那你就不怕了是吧！

    问：中阴身是不是没有佛性？
    答：离开佛性有中阴身吗？离开佛性什么都没有。什么叫中阴身啊，中阴身是第七识的幻化身，第七识还离开佛性吗？离不开。就是这个身体的前一个身体坏了，后一个身体还没形成，叫中阴，当中的。那个时侯以风大为主，现在我们的身体以地大为主，那么以风大为主，让风一吹就飞了。离不开佛性，离开佛性什么也没有，这也是佛性。

    问：大光明咒起什么作用？
    答：大光明咒的作用太大了。也可以消灾，也可以增益，也可以发财，也可以成事，也可以度亡，也可以求什么有什么。大光明咒功用太大了。所以你们尽力持大光明咒会很好。度亡灵力量更大，这个人乃至于死了很多时，投了恶道里去，也可以把他拔出来升天，这样大的力量。大光明咒力量很大，也可以心想事成，想什么有什么。（问：可以讲咒语吗？）咒语不好讲，咒语是秘密的，显教好讲，咒语不讲，咒要持。咒语就是佛性化的符号，不讲，咒要绵密的提持。

    问：一天打几座？
    答：你现在修了多少座了？假如刚刚起修不要打多少座，一天一座就可以了。一百座之后就可以多打座，需要多打座。因为一天坐两个小时，时间太少力量很差。应该多打几座，打个三座四座都可以。算几座啊？算你一座。你不要说算三座，坐三座了。算一座。你说：“哎呦，多打座算一座那我就不坐了，我还是少坐一点吧。”那也不对了啊，因为我打座是求开悟成道，不是求数目的，求数目不行。多打座最好，坐得严谨成道快。我们从前看我们师公去，我们师公就问：“你们怎么坐的呀？”我说我每天打一座啊。“噢，不行不行……，二座三座连在一块打。”二座三座连在一块打，那就是四小时六小时连在一块坐，就这样关照。你能说听我说算一座，“噢，那我还是少坐一点吧，算一座不行。”你要成道啊，不是这样讲啊。还是要求自己严格一点好，要求严格好。

    问：往生西方极乐世界是不是有所求？
    答：往生极乐世界不是有所求。求什么？求成道度众生。往生极乐世界不是求享福。求成道度众生，不求别的。也不是求神通，也不求享受，也不是求快乐。往生西方极乐世界是求成佛度众生，广度众生。西方极乐世界《阿弥陀经》说的很清爽“饭食经行”。饭食经行这四个字，经行你们知道，走就叫经行，人家有解释就是在西方吃饱了饭没有事干就兜兜圈子玩玩，不是这个意思，完全错误！饭食经行，这两个字啊饭食，饭是反，食是饲，就是反哺，就是反过来给别人吃。就像乌鸦大了，反过来给老乌鸦吃东西，去抓虫子，抓来给老乌鸦吃，叫反哺。就是我们在西方极乐世界，听佛菩萨讲经授道圆满了，反过来经行十方给众生吃，叫十方经行，去说法度众生。反哺：说法食给众生吃。不是吃饭啊。法食给众生吃饭啊，法食度众生就是反哺，就是饭食经行。所以我们到西方极乐世界就有这义务，要成道度众生。不是生到西方去享受快乐的，不是这样，不要弄错。

    问：抄写大悲咒时有时感到心烦是怎么回事？
    答：现在还感到心烦。不对，你怎么说感到心烦呢！这个心这么不肯空啊。要多持咒多打座啊。你现在就感到心烦，写大悲咒也心烦，你心太不空了，赶快多多打座吧。要耐住性子不要心烦，一定要坐下去。心中心法为什么要坐两个小时呢？就是这个意思，要锻炼你这个心烦，你不坐两个小时不算。你心烦也要坐下去，耐着性坐坐，耐着性坐耐着性坐这心就不烦了。一定要耐下去，就是你太少坐了。

    问：身体阵阵发冷怎么办？
    答：啊呀，不对吧，怎么说你阵阵发冷呢！现在就有好处，现在天气这么热，你阵阵发冷就好就不热了，那好那舒服了。多持咒多改观，多持咒多打座，身体就改过来了，就不会阵阵发冷了。我劝你多打座。

    问：师父，那个补缺真言我们可以用吗？（答：可以用。）就是打完座以后可以用吗？（答：可以用。）打完座以后可以持七遍吗？
    答：可以用。

    问：持大光明咒时是否用结印？
    答：要结印，大光明咒有个印：左手结金刚拳，大指捏无名指第三节纹，这个三个指头捏住大指，食指捏大指的骨节上，这个骨头要捏住，这叫金刚拳。左手金刚拳，右手五指放开伸掌放光，放大光，这是结印。大光明咒的印：金刚拳，放大光。

    问：楞严咒心有手印吗？
    答：有，楞严咒心手印：无名指相接，其它手指不碰，（合腕）。

    问：知道这个能知能动的就是佛性，怎么样子转世不迷？
    答：这就要做功夫了。转世不迷就要做功夫啊，功夫做到八地菩萨以上可以转世不迷。不然下面的菩萨有隔阴之迷，做到这个要自己功夫深了，八地菩萨以上可以转世不迷。现在你不要追逐酒色财气，现在就要开始段炼。将来不追逐酒色财气，现在先要做到。你现在还追逐酒色财气，将来转世怎么能做到呢！开始就要在境界上磨炼，不要追逐酒色财气。要多打座，多在境界上观照磨炼，把习气磨光，做到无所修无可修，真正的是空净了，那就是才能做到了。

    问：每日修二座三座是不是可连坐？
    答：是可以连坐，不是隔开来坐。四小时六小时连在一块坐，能坐到吗？假如不能做到，暂时分开来坐也可以，早坐一座晚坐一座。练到你能连着坐就连着坐，这样也可以。不要要求太快了，要求太快了欲速则不达。每天隔开来坐两座三座，不是连续一块坐，这个效果比较小一点，不是一样，比较小一点。连在一块坐效果比较大，因为你这个心肯清净，耐得下来。一般人都耐不下来，像刚才一个人问，心太烦是吧，写大悲咒也烦。照规矩抄写的时侯心很净呀，抄经文抄咒语心很净呀，他写的时侯还很烦。能连续坐四小时六小时就可以相当有定力了。隔开来坐呢，力量就比较差一点。

    问：百座之后是不是要看师公的书呢？和自己对照呢，为什么？
    答：看书增加你的智慧，这非常重要。你坐的时侯有什么问题，再看师公的书时就可以得到解决，很好吗！为什么要看，就是增加你的智慧。可以免得打座时走弯路去，走到黑山背后去。你不知道什么叫入定，那你为什么知道那是对的。那你看师公的书的指示啊：“那个时侯那个定不是定，应该要了了分明的，活活泼泼的定才是真定。”那你就该过来了。看师公的书很有帮助，应该看。禅宗的书也好看，禅宗的公案也是帮助我们做功夫的，都是师父们师祖们用功的经验之谈。我们看书很有帮助。

    问：补缺真言怎样念？
    答：（上师教念补缺真言）其实我们不念也可以，不需要。你们要就要，不一定要，就是后来的人啰哩啰嗦添出来的，其实不要。我们并不靠这个咒变出什么样子，我们靠的是心清净。你再变出再多，心不清净没用处，还靠我们自己念。心在念着这个咒，还没被念起，那才有用处。噢！你以为这个念错了念少了，补缺。没用处！还是心，你这个心乱七八糟的，不空净，再多也没用处。所以现在修净土宗的人有个大错误，追逐数字。因为永明寿禅师说过的，一定要念十万佛号。噢，赶快数数吧。念得上气不接下气。你看看这有什么用处呀。要靠质量，你心真能清净不起妄念，才有用处。都错误了，抓在这数字上看。其实我们师父师公教我们没讲过这个补缺真言，都是你们添出来的，我们顺着你们的愿望：“啊，可以可以。”没讲过这话，是你们后来人添出来的。为了随顺众生呀，你们要，“好好就这样要吧。”其实是心清净最重要，不在数字上。不在少几遍，不在多几遍，不相干，还是心顶清净。不是我们说要念到无能念无所念吗！这个咒脱掉没有了，你说还有咒吗。它不要咒了，后来不要咒了你还补什么缺呀！所以你们多此一举呀。

    问：百座以后要是怕不开悟，再加念慈氏咒还是往生广咒好些？（什么东西不开悟？）打千座怕不开悟，加慈氏咒好还是往生广咒好？
    答：你弄错了，刚才我讲了，不是哪个咒好哪个咒坏，是你要生兜率内院还是愿往生西方极乐世界。你愿生哪里就念哪个咒，不是两个咒当中一个好一个坏，是你的愿望。佛菩萨随顺众生的愿望，佛菩萨没有分别心，你们才有分别心。你愿意生哪里就哪里。千座不开悟是什么缘故？这就是你们自己没用功啊！就是时时刻刻的这咒抓的不紧啦，没好好的持咒啊，就是没有心念耳闻啊，下座没观照啊。你果真上座时死心塌地心念耳闻，下座时绵密观照，没有一个不开悟的！因为大家全都有佛性，只要佛力加持，怎么不开悟啊！就是坐的时侯东想西想，没有心念耳闻。下座时也不观照，跟境界跑，一天到晚妄想，那怎么行呢。修法要用点心啊，要用功夫啊。真用功夫没有不开悟的，真的啊！很多很多人都开悟了，怎么你会不开悟吗！你也用功，上座时一定要死心塌地兼注意心念耳闻，心念咒不是嘴念咒，口念心不念没用处。要心念耳朵听清爽，耳朵就是心，心听清爽耳朵听清爽。下座再观照，没有不开悟的。

    问：打座的时候，忽然有点特别急事，或者身体特别不好，是不是暂停？
    答：什么事最急？生死最急还是其他事最急？（答：打座最急。）那么好了，为什么不打座？最急的事是了生死啊，这个最急的事你都能放得下，别的事情就放不下吗？你轻重倒置了，把了生死放到轻的一头去了。印光大师把一个斗大的“死”字贴在房间正面的墙上，时时警醒，要死了你还能做什么事啊？生死事大，无常迅速，这个最急的你不做，要做别的事。你看看，是轻重倒置了吧。

    问：“看书很好”是不是法执？
    答：看书看的是受用，照着这书上说的话去做，这不算法执。看书在记言记语，这文字记住而不去做，那没用是法执。看书就做，做了就放掉，这不是法执，这个要明白。看书得受用，照著书说的话去做，那最好。不然你不知道怎么做法。


略论禅宗

序传
略论明心见性
《碧岩录》
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
  一、颇哇法
  二、诵法须知
  【次】　正述
  三、诵法实施
  四、行法须知
  五、行法实施
    （一）第一阶段行法
    （二）第二阶段行法
    （三）第三阶段行法
    （四）第四阶段行法
  【后】　结归
附编
后记
甲关于佛法的修证
乙关于经文方面
丙关于用功的误导
谈密　密宗修持次第
说密　开启智慧宝藏
谈禅说密原相通
禅宗　参话头与念话头
谈禅　话头之由来
大手印
大圆满法
中国固有的密法　心中心法
佛佛具信，法法无碍
心念耳闻，如法修行
心地法门
理悟还得亲证
念起不随
功夫程度
修行的六个要点
前言
第一章略论禅宗
第二章直指与质疑
第三章证体起用
元音老人随笔
偈录和语录
后记
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）
法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
南无元音阿阇黎
心密三祖元音阿阇黎
佛法修证心要
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
略论禅宗

前言

    元音老人是当代大德，学佛数十年，弃绝名利，离亲断爱，融通禅净，弘法利生，于二○○○年二月坐化，瑞相昭著，所著《略论明心见性》，《佛法修证心要》，《恒河大手印》，《中有成就秘芨》，《佛法修证心要问答集》等脍炙人口，佛子都以先睹为快。近来其门人乐玉凤居士搜集整理老人遗著数篇，拟予刊登，以供同好。其内容通俗而又精辟，发前人所未发，有利于心地法门的弘化，因此欢喜赞叹，特予介绍。
徐恒志
二○○○年三月十九日

    参禅一法，人每视为畏途，以为非上根利智不能悟道。其实悟道并不难，祗遇明眼人就其转身不得处轻轻一点，无有不当下自见者，惟无福德者，虽遇明眼人为之点破，亦不敢自肯承当，以为天下无如此便宜事而自甘退屈，是为甚难。
    复次，自肯承当亦不难，而难在点悟后绵密保任扫除习气。因悟道是一回事，证道又是一回事，不可混为一谈。悟道虽顿悟自理，犹有无始旷劫习气未除，须用功把习气打扫净尽，法身方才证得圆满，方才可成佛。绝非一悟万事休，即为证道也（个别上上智人顿悟、顿修、顿证者，不在此例）。所以悟后扫除习气，至堪重要，若卤莽从事不勤苦用功，绵密保任，非但徒落知介，成为狂慧而已，抑且将招大愆焉！

第一章略论禅宗

    晚近禅宗行人皆按固定方式，抱牢一则刻板死话头苦参，绝无当初马前相扑电骤雷轰之雄姿，亦鲜旁敲侧击、活、杀同时之妙用，以至学人多死于句下，有者二、三十年绝无消息，有者知难而退，大有后继无人之叹，宗门以是冷落，佛法以是衰微，良可慨也。
    近之学者，机智陋劣，固亦为参而无悟之由，要无过量智人为之相机引导圆活指示实为主因焉。时至今日，若再墨守成规，教学人用二三十年光阴死参一则刻板话头，非惟绝少此等苦行之人，亦为时代环境所不许，故实有按时代背景与行人机感之不同改革其设施之必要焉。
    在禅宗昌盛之时，其门庭设施莫不随时代机感而变，而不固循袭守，如曹溪不袭守，达摩、慧可、希迁、道一亦不因袭前人。下至五宗七派之门庭角立，亦莫不从自己胸襟流出，出奇制胜，随时代而变化。此种蓬勃奋进之精神实为宗门大放异彩之所由。但后之传承者不思独立创造、发扬光大而偷袭祖宗余绪，执守其为当时之作略而斤斤以嫡传儿孙自居，以广招徕，以是宗风大减，递代以降，传至今日，除一二硕果仅存者外，每况愈下。
    今日时代已变，机感亦迁，人皆多能，而能者多劳而繁忙，再教以用多年苦行参死话头，非惟于学人无益，抑且于宗门以至整个佛法有极大损害。兹拟恢复六祖至马祖、石头时之活泼作风予学人，觌面直指，就其粘缚处为之抽钉拔楔，应病与药，使其当下悟去，不必远兜远转，嘱其自参自悟，迨其悟后，再详示以历境练心，扫除习气之法，俾其圆证法身归家稳坐以挽宗风而续佛慧命。质之高明，以为然否？
    紫柏禅师云：“设我在临济、德山会上一棒一喝即便悟去，何用多年辛勤苦参！”此过来人深知其中甘苦出示肺腑之言，可见参话头，尤其如今之死话头，钝置人之甚！但此刻板话头之风由来已久，相因成习，积重难反！今我提倡改革，不知要招诸方多少口业！复次直指之道变化多端，非仅直叙一途：有反逼、暗示、纵夺、引逗等等妙用之分，端赖师家视学人之机临场灵活运用，方收宏效，不可死执一种，以是师资至堪重要，若无大手笔宗师，亦徒唤奈何而已。

第二章直指与质疑

    一、直指之道，手法繁多，前已言之，兹就直叙法中比较具体、而易悟入者，权举一例，略明如下：
    玄沙云：“离见闻觉知现量即是真心。”这句话看似平常，确是具体指示我人见性悟道之捷径切要语。因我人无始以来，执着根身四大以为实有，日常生活均囿于见闻觉知上取舍分别，因而妄念丛生，锢蔽自性，流浪生死，无有了期。今欲明心悟道，了脱生死，须就路还家，从息妄上下手。息妄之法，须知一切声色贷利，皆缘生无性，犹如梦幻，无可执取（即欲执取亦执取不着，因自己色身亦无常），祗随缘应用，勿生粘着。故曰离见闻觉知也。所谓离见闻觉知者非不见闻觉知也，是即见闻而不着见闻。盖不着见闻则虽常见常闻而无见无闻，无见无闻则无爱憎取舍，妄念停息矣！妄念息则真光发，一切声色贷利横竖于前，宛如明镜照形、称其量而显现，虽丝毫无隐，但无分别沾染，是为现量。此现量真境，虽空寂而灵知，无分别而又不断灭，学人于此急着眼，看还是自己本来面目否！！！果能于此一肯肯定，则大事毕矣！
    云门云：“即此见闻非见闻，无余声色可呈君！”已明白向你道离此现量真境，而无处觅取真心矣。
    复次，古德之所以将一句无理路言句抛向学人，而前者也无非逼伊于妄心行不得处，回光一鉴荐取真心而已，何有他哉！学者果于此具体之指示荐取真心，宁不庆快！

    二、忽问曰：悟道须于座上豁然脱落，亲见本来，方为真悟，何可如此轻便，因一语之指示而一超直入哉？余不禁笑曰：悟道有一定之方程式乎？古德今来天下悟道者多矣：有者于行脚之顷省悟；有者于掉臂謦欬之际触发；有者于他人笑谈之会打开；有者于睡梦之中凛觉；而更多者则于师家指示之下一言相契打开玄关识锁而豁然大悟，未闻均于座上参悟也。子何必固执坐禅而死于定中。须知禅贵妙悟，于日用中得其受用，而不在死坐守定，而妙悟又贵有人随机指示方可收事半功倍之效。且若专重空坐，不得活用，反为禅家所不许。因禅非同止观，以定而开慧。禅乃以极强之慧力参悟本来的，识得真心后而自会于定也。大慧呵为默照邪禅，即骂此等死汉。六祖云：真见性人抡刀上阵，亦自见性。可见禅之为禅，非禅定之禅，全在妙悟而得活用，不在死于鬼窟中作活计也。即如习定，若在座上有，下座便没有；在禅堂有，出禅堂便没有，连定亦非。以大定无出入，不可打作两截，遑论禅哉！今示子离见闻觉知现量即是真心，本是叫汝于不着见闻觉知时妄心不行处，亲见本来。也是叫汝识得这活生生的灵妙真心，不受他瞒，在日用中得其受用。非叫汝徒在言语上作道理会也。子何不惺惺着是哉！

    三、又问曰：如此明示，古德不许。以多半落于所介，贻害学人。需自参自悟，方得受用。如于岫大夫问紫玉禅师，如何是佛？玉召大夫，岫应诺，玉直指云：即此是，无别物。岫于言下有省。当时亦觉庆快省力！但药山闻云：于岫埋向紫玉山中了也。可见直指害人，古德不许。迨后岫闻药山言有疑，再告药山请益，复如上问，药亦召大夫，岫再应诺，药问云：是什么？岫方言下大悟。可知道须自悟，不可由人告知。今如此直言不讳，不亦害人乎？
    答曰：子祗知其一，不知其二。古德不肯，乃考验学人是真悟还是假悟，能否不上当也。夫直指非仅记取师家一言半语，颟顸儱侗地会个道理，即算悟也。须的的悟师家之开示，引起两心之共鸣，打开心灵深处之宝藏，真实认可，方为悟道。譬如寻物，不知去向，经人指示朗然在目，亲眼实见，虽经明示，宁非自悟！此如禅家“囫的”一声时也，十分尊贵，非仅知介，幸勿错会。惟学人机智不一，个别卤莽汉，未真认可，似是而非，徒记一言，以为悟道，一经拶着，即瞠目结舌，不知所措，此是病非禅，不可混为一谈。所举于岫公案，乃药山老婆心切，恐其悟处不真，自误误人。且垂一钓，试其是否上钩而考其脚跟是否点地也。因真悟心者，虽佛语亦不堪入耳。反是，则不免随人起倒。当时于岫亦祗囫囵吞个枣，并未真悟，不免随人定动，故闻药山言后，复起疑云，再往请益。药山见其一钓即上，知未真悟，乃承其便，就其骨节眼上反问一拶，逼使其悟。紫玉与药山二语：一系直叙明指；一系反诘暗示，均属直指手法。论者每以药山为巧，其实一个半斤，一个八两，并无轩轾。譬如寻物，一个说在这里，另一个说，你看，这是什么？意皆一般，并无二致，且后语之所以为巧，皆仗前言之力，假无前言，于岫悟来，亦恐无如是轻便。不信请看百丈下堂公案：
    百丈禅师上堂，拈柱杖散大众，众下堂，丈复召大众，众回首，丈问云：是什么？一众茫然不知所措。又闻有人于言下悟道也。
    子如真以为直指无功，且有害于人者，请再观同一类型的灵默参石头公案：
    灵默禅师初谒马祖，次参石头，进门便问：一言相契即住，不契即去。石头据坐，默便行，石头召曰：和尚。默回首，头曰：从生至死，只是这个，回头转脑作么？默言下大悟。
    请问此公案与子所举一例相去多少？其他直指公案多不胜举。如大珠问马祖，哪个是慧海自家宝藏？祖曰：即今问我者是汝宝藏，一切具足，更无欠少，使用自在，何假外求，大珠于言下自识本心，不由知觉。后上堂，学者问：如何是佛？珠曰：清谈对面，非佛而何！？
    你看多少直捷、痛快。又如：大梅参马祖，祖直示云：即心即佛。梅于言下大悟。梅后往已，祖亦恐其悟处不实，使侍者往验云，马祖今日佛法变了，梅问：如何变法，侍者云：变为非心非佛。梅闻呵云：这老汉淆惑人心，任他非心非佛，我还是即心即佛。祖闻云：梅子熟矣！
    你看同一直指，祗须实悟，脚跟点地，即不受他人瞒矣，何害之有哉！可见直指无过，过在学人自己颟顸未悟为悟也。且果真直指有害于人，如古德所不许者，临济祖师即不该直示人云：赤肉团上有个无为真人，即今说法听法者是矣！大慧也不该说：即今前念已断，后念未起时，看还是你诸人本来面目否？反不应进一步指云：此是千钧一发一机，如击石火、闪电光，如能当机一肯肯定，则大事毕矣！如稍停机伫思，则又被它影子惑矣！诸如此类亲切直指之语俯拾皆是，未闻有害也。
    复次，我所举一例，尚须于离见闻觉知处，现量时荐取真心，较之古人直截了当地说，即此是，无别物，其痛快处，尤欠一筹。其所以然者，即恐尔等惊怖不信，不敢直下承当，又恐尔等颟顸笼统地错认个昭昭灵灵，误将识神认作本来人也。所以转一个弯子说法，让尔等于现量时自荐自肯，非由我代悟也。
    况且我上来即说这仅是一例，不是对任何人都适用。以禅是活句，不是死句，不可千篇一律，规定一种框框。真心直指，须待学人显示病相后，予以适当之药：或顺或逆；或指或逼，无有定方。纵夺活杀，全赖师家当机活用，直以泻尽邪知恶见，开显空寂真心，令其亲见一回，方为允当。如此活用直指，有百益而无一害，复何流弊之有哉！

    四、再问曰：如此悟道，毫无奇特，一仍凡夫，并无辩才、神通、智慧，有何益哉？
    答曰：人之不能信入，病根即在于此，念佛、参禅之所以白吃辛苦，不能悟道，病根亦在于此。一般人都以为悟道，定有一番奇特光景，不是改变凡身，即是发大神通；不是见光见佛，便是神游太虚。那知有此成见在胸正是障自悟门，如此修行，不消说这一生不得成就，即便尽未来际，非但不能成佛，着魔倒有份在。因佛性本空，寂如太虚，你须将妄念扫净，连净亦不着，方可与之相应，所谓人法双忘，能所皆销，方有好消息到来。何可着光着佛，着变着通以求悟道？而且此种说法本身就是着有，即是妄念。以之求佛，正如蒸沙成饭，无有是处。须知一切神通妙用，是吾人真心所本具，并非因修而有。今所以不见者，乃为妄念所遮。如日处虚空，为乌云所掩，光明不透，非无日也。今之悟道，不过刚识得此本具之真心，当属理地。还有无始旷劫习气未除，即掩日之乌云还在，何可顿发光明，立现神变，起妙用哉！但此为中、下根者说，若是上上机人顿悟、顿证，无所谓习气不习气，神通立刻显现，但此等人不多见耳！一般悟道均须于识得真心后，起功正修扫净习染，驱除乌云，光明始得透露，神通自然妙发，如水到渠成，不求而自得，非可勉强也。到此地步，已由悟道而入证道，所以上章说悟道与证道是两回事，即此之谓也。虽然根有厚薄，习有深浅，通与未通，略有迟疾，但识得真心——-悟道这一关，关系极为重大，有如鹏飞万里，全赖开头脚下一点一劲。若脚跟不先点地——即认识真心这一着子——以后休想展翅。遑论成道发通，瞬息万里者哉！
    复次，古德云：寻常心是道而不云玄妙是道，即恐你着在奇特上落为魔外也。盖所谓神通玄妙者，亦本寻常事，因为吾人所本具不从外来，祗以不识而遗忘已久，误为奇特，譬如运水搬柴，由人视之极为平常，因你人人共具之本能，无甚奇特，但由下等生物视之，则亦奇特矣。因彼不能而人能也。但迨彼转生为人，又极平常而不奇特矣。发神通亦复如是，即此运水搬柴之能，何奇之有！况金刚经云：“一切有为法，如梦幻泡影。”神通亦不例外，法尔真空妙有，有而不有，不有而有，不可作实会。即自玄妙之事，皆如梦幻，毫不可得，更具体地说，根本无一事，玄妙何处着，又何奇特之有？而且作奇特会，即有落处，非但不得漏尽通，而且有入魔之虞！《楞严经》五十种阴魔言之详矣，可不戒哉。

    五、或又曰：此种现量真境，见是见了，但一现即隐，一刹那后又复落于见闻觉知，不能常保其定灵无动之境，难道也算悟道否？答曰：祗为你习染粗重，妄念深厚。同时也因悟得不彻底，才有此况。所以需绵密保任，去其妄染，而臻彻悟圆证之。须知悟道者非一念不起，乃起而不着也。非时时保护伊空灵无知，乃知而无知也。此空灵无知之知，不在时间长短为证，而在是否确实识得伊，肯定伊与承当伊也。如不识得或疑而不敢承当，虽整日不起一念，一如死人，起念又同凡夫矣。若识得而承当者，虽一时习染未除，妄念起处复落于见闻觉知，但一凛觉，即又空无一物，回归本位矣。古德云：不怕念起，只怕觉迟。以粘着便成妄，不着即妙用也，此凛觉功夫，须是保任，也就是叫你由生而熟，而且由熟而化也。你果能于妄想颠倒之际，是非纷扰之场，念念觉知，念念转空，久久纯熟，并此觉知之心亦化为乌有，不执为实，动静闲忙则打成一片矣。到此时再反观一切事物，一切妄念，原皆我真心，有何染、净又有何隐现哉。
    总而言之，说：要离见闻觉知现量即是真心，不过为初机未悟示个入处，如真悟道，则在在处处物物头头无不是真心之所显露，即比量而现量矣，弥陀经云：风声鸟语，皆是法音之所宣流。古德云：荷叶团团团似镜，菱角尖尖尖似锥，又云：郁郁黄花无非般若，青青翠竹皆是法身，即是此时节也。更进一步，有什么真心、妄心，本来如此，不容了辩。所谓悟后还同未悟时，饥来吃饭困来眠，到此时节，还有言语可说否？
    写至此，忽有人出来责难道，你这般口没遮拦地信口乱道，难道也算明眼宗师公，余不禁呵呵笑道，我既不会禅又未尝说禅，子幸勿执常见，作有言说会好！

第三章证体起用

    有缘者，如于上例豁开正眼，识自本性，固甚庆快！万勿以为即此便算到家，以为可以了事，须知尚有习气未除不无走着，未臻圆满，触境逢缘正需努力打扫，所谓悟后正修是也。盖未悟之前，正眼未开，所有修持，俱属盲修瞎炼，譬如在暗室中打扫，无有灯光，不免东碰西撞。在开悟后，才将室内电灯开亮，所有垃圾、零别物品都朗然在目，刚好着力打扫整理，不可因循松懈，任其自流。古德云：悟后亦如丧考妣，正指此时须痛切用功，努力除习，不可象无事人也。至于上上根人，随悟随即习气脱落者，当然不在此例，但为数甚少，实不多觏。古来大德俱于悟后正修者多，如伪山亦云：一念顿悟自理，犹有无始旷劫习气未能顿净，须教扫净，除其现业流识，即是修也，需时时注意唯此真。此种除习之法，宗师谓之历历孤明即得。或曰：保任之道，本毋须多说，祗修行人根器不一，总死句，恐不入。再就诸家所说，择其明白畅晓，贴切而简练者，一一详列于后，为初悟者作借镜。悟道无有定法，保任亦复如是，学者当自思维自家性情：还是一任无为而至圆满；还是一任观察而至圆满；还是或有时无为，有时观察而至圆满。六祖教人定慧双修；石霜教人如大死人去；大慧教人越思想越明白；……俱无定法，学者可就与之性相近者，择一法而行之。
    保任之法，不是另起一法修之，乃于日用中不着相，不落空，不费一点劲，费力即不是，不起一毫修学功夫之念，不求清净，不求寂灭，不思佛法，不求脱离，更不着神通，祗与么淡淡去，久之，则自性之光明，自然透露，照天照地去也。
    初悟道者，如刚生婴儿，虽具五官手足，但不能致用，须要努力保养照顾，迨其成长，方能任其独来独往，发挥作用。保任之法，亦复如是，初须善自护持，即在日用中高提警惕，不忘本来，时时孤明历历，迨其熟了，无所住着，不需再保，保反着法，须任其自行，方得活用，故保与任是二门功夫，非一致也。
    保任功夫，不可死做，即不可死守着本来不动，压牢伊不许走着，而须活保，时时不离凛觉，才有所着，即便拉回，念起即转，也不是一切事具不可为，而是活泼泼地为而不为，即无动于中。所谓为而不为，不为而为也。更不可守牢个无动于中之心，而须浑化相忘。古德云：识取真心为初善，“不守住”此真心为中善，并无“不守住”之心为后善，具此之善，大事成办，可以明矣。
    悟道者，有的固不须再坐，祗于人事上练心；有的还不能完全离坐，以习气深重，易于沾染，须于座中增加定力，于下座后历境，启发智慧，所谓上座磨刀，下座切用，体用合一，易纯熟也。
    惟一时尚不能离于座者，切不可贪着座上胜境，而须将座上所证得之清净自在光景，移用于人事颠倒之时，则无不化有归空，化颠倒为清净，化烦恼为自在而苦灭矣，且可灭他人之苦矣，此名度生。
    功夫越深，习气发动亦越多越快，此乃自八识田中拔去其习气种子而发动者，盖习与慧非二物也，如不能转，即为习，转即为慧力，为妙用矣。今般若内熏转之又转，拔动习气之根，故发动较平时为大为快，但去亦甚快，且发一次少一次，不复再增长矣。
    功夫越深，忽而忘记性大，又忽而记忆力甚强，且反映日见敏速，感觉力亦日强，往往不加思索，即与物相应，此通之先兆也，亦一定之过程也。
    做工夫要准、要狠、要省、要等、要平、要稳。准者，看准方向，无所疑退也。狠者，克制自己，丝毫不留情，姑息二字等于自杀。省者，常常内自省也。等者，等时候也，非有相当时间，其力不充足也。平者，观一切平等，无所取舍也，以不论何种挂碍，皆由心不平等，分别得失而起，不知法本不生，何患乎得，法本不灭，何患乎失，能平，则自然不惊不怖不畏，超然入自在之境矣。
    工夫未落堂时，力量每每旋进旋退，或定或慧，久则定慧不分，只进不退矣，此真明心，理事双融者矣。
    明心后，我见未能即除，习气未能即净，我见习气时时来，时时能转而化之，是真明心者，其转化力之大小，乃另一问题，只怕不知转，不知化，即不能转，不能化矣。
    除习之法，在于觉照，觉照一起，习气即销，但此中迟捷，亦各有不同，一为境，一为觉，此有过程者十：（一）境来而不觉。（二）境来而后觉，惟起觉极费事。（三）境来时起觉不难。（四）境来即觉，略有先后。（五）境、觉同时并起而有时忘失。（六）同起而可以勿忘。（七）觉先于境，但有时在后，或偶尔竟回到忘失时。（八）常觉不动。（九）觉尚未净。（十）寂而常照，照而常寂，并觉亦无住矣，此时力量真充足时。从来大习气易去，小习气难除，还是不平等，是以仍有惊怖畏之果，其间忽上忽下，万勿以为退转，切要、切要。
    凡自己习气，不论好坏善恶，凡不易化除者，即属生死之根，万不可固执为善而保留之，越不易化除，越要化除，常与自己逆，便是进功。
    除习气乃与自己作斗争，所谓人天交战，此必百战而可克胜，原非一朝一夕之功，所谓百炼成钢。
    明心后方具交战之资格，此即启用，由小战而大战，由小胜而大胜。根本破敌后，即永无后患矣。
    除习不可压制，如贪嗔之根必拔除之，化解之。识其原属虚幻，根本无明祗一转即空而不可压伊不起，疾恶他人之贪嗔者，自己已立一贪嗔之见，亦属压制。如秽垢未净，封固之，终必有再发之一日，非究竟也。
    除习亦躲避不得，如敌来则破之。若但知守住戒、定、慧，用以对治贪、嗔、痴，则善恶二见留影于心。如敌来守城，虽一时敌不得入，敌终未去，乘机仍可入城，非究竟也。故勿躲避以破除为妙，二不留影，心无所染，敌我同化，即入大定。
    事来不理，亦不起念，但不断灭，此静中定也。对境不惑，依然应付，动而不动，此动中定也。至动静一如，无可无不可时则大定矣。
    练心要练机，此在洞明因果之理，时时起观，功夫纯熟，大机大用起矣。
    得他心通者，端赖明因达果之机灵速，是以理事圆通，不假思索历历如见，全在定慧双资功夫纯熟，此便是神通，并无何种神妙之可求。
    肯做不屑做之事，肯说不愿说之话，肯接不愿交之人，其去平等智光不远矣。
    有所失而无悔者，如忽起一恶念，行一恶行，一经觉察，但知改过，能不戚戚后悔者，其入不二矣。如误以善行与恶行为不二者，此属魔见，又名愚痴，必入阿鼻。
    见他人过在，不独难入不二，亦障自己圣道而起骄慢，修道人所最忌。
    机之迟捷，在善用反面文章，练一无住功夫，例如人问何以得解脱，汝不可为解脱语骗住，在解脱上立见解，应作活计，反问如何是缚，此是脱卸法，宗下一切机锋，都是考试法，考试其心是否灵活，能否不上当，不被境夺，不立情见，察其机之利钝，即可见平日之证入与照顾本来之力量矣。
    抄宗下老文章者，即是钝根笨汉，有胜、负、得、失心者已住在公案上，不是真明本来者，所谓野狐禅者是。
    用功痛切时，必有一度不通世故人情时，故曰：如丧考妣，盖痛切之至必失于礼节威仪也。人每不谅谓之骄慢自大或疑为狂，此人人必经之过程，难与辩也。然真骄狂者，一遇作家再考之，即乌有矣。
    用功忽勤忽惰，若进若退，切勿疑忌，此是进功时，万勿性急而懊丧。
    喜静厌乱，即是不平等，切切不可，须知静乱乃我心之分别，于境无关。
    修道人自赞毁他，表扬自大，为最可耻笑之事，慎勿为识者所讥。
    用功切勿与人较量短长，应默察而自省之。
    修法为一时之权宜，切勿执取于法，贪坐等于贪名利，同一生死。所谓成佛者，成如佛之性空也。心有所执，顿失本来，即离佛境，更不能由保而任，进入圆熟之境地而浑化相忘矣。
    此中无奇特事，只缘少见多怪忘却本来耳。
    心如外驰，势不能免，只要能转可耳。行者往往怕心被境夺，时时督住其心，压住勿动，自以为识神不用事矣，即可成为智矣。不知识不异智，智即是识，无识则智无由建立，今硬分识智为二，压心不动，自诩其用功严密，不知识心不动，真心亦如木炭死灰，妙用无由而起，岂不谬哉。
    除习气亦在因缘，此有迟速之不同，若保任绵密，经过相当时期，习气有忽然销除之妙。

元音老人随笔

    当一切都没有，而了了分明的这个灵知是什么，在这上面猛着精彩，就是开悟。开悟后，绵密保任，一切境界都无令著，无丝毫影响，就是大彻大悟。反过来，假如心有所著，有丝毫粘著，就是凡夫。悟了心不动，时时刻刻都是妙用。丝毫不著相，神通就显现，大彻大悟了。见酒肉就不吃了，尽管显一切境相，不动心，不著相。

    时时心空，不生一念，应缘接物时，如镜照物，毫无爱憎取舍之心，间有念起，亦不随之流转，即是活佛，他何求哉！

    一切事物（包括人）都是由一真法界而来的。做一切事都要有能量，佛性（真如佛性）是最大的能量，由这个大能量产生一切。

    世界上一切法都是有为法，如梦幻泡影，讲金刚经就是要见性，西方在十万亿佛土之外，药师佛派八位大菩萨接引到西方。

    见性之后，认识到一切事物都是假相，不执它。反过来，这一切都是自性的显现，处处都是自性，处处见性，不染著，绵密保护，直至证成大道。如果见性之后，不保护，仍有染著，那末，五十阴魔现前，依前流浪六道。

    做功夫，并无难处，亦无甚妙法，但莫求真，莫求玄妙，只息下一切心看，看心息下时，无心可心，无念可念时，是什么光景？还是你自己本来面目否？此是千钧一发之际，稍纵即逝，若停机贮思，便被它影子惑矣！

    其实，即此前、后念断，超然无着现量之景，便是你安身立命处也。这一点切莫看得寻常！更不可忽略错过！须于识得后绵密保护，使其常能如此，以一切定力、慧力、道力，八万四千功德，恒沙妙用，全由此一点中启发出来也。

    行人往往因多生历劫习气深故，刹那别境现前，便又忘失了。故贵在擒得住。但此一事是极现成平常的，却不可看轻它，亦是极奇妙，不易做到的，却不可执取它。

    着意，便落能所比量，心又息不下，又非是也。是以功夫有二头难：一是，下手必专一，咬定实在难；二是，末后要忘而活泼化空难。功夫要打成一片自必要千锤百炼，使其纯熟而不死执，此事坏在容易忘失，难以纯熟、难以老实、难以灵活，其他别无妙法。

    禅宗是直下见性顿悟成佛的，不是次第渐修法门。古德尝曰；“等妙二觉犹是它提草鞋汉”。禅——正法眼藏，涅磐妙心——是一丝不挂，一尘不染，赤裸裸，净洒洒的。既无相对的客观物境，亦无主观能见能闻的人，更有谁来作谁的主呢？——答云：“作得主”。这不是有落处，有相对的主客了吗？这和赤裸裸的禅就不相应了。这答话在宗下说来是“伤锋犯手不剿绝”。——主人公原来不在别处，举凡山河大地，草木丛林，无不是主人公之显现；鸟语花香，莺歌燕舞，无不是主人公之妙用。有什么主不主，更有什么作不作。
    一问：白天作得主么？答：饥来吃饭困来睡。
    二问：睡梦中作得主么？答：朝阳升起月含山。
    三问：无梦无想、无见无闻时，主人公在什么处？答：太虚饮光消契阔，风摇浅碧柳丝轻。

偈录和语录

一
旋岚偃岳而恒静　江河竞注而不流

二
风摇浅碧柳丝轻　雨洗淡红桃萼嫩
百年三万六千朝　反复原来是这汉

三
心无异缘　意绝妄想　六根清净　端坐默念　万不失一

四
彩云云中仙人现　手拿宝罗扇遮面
即须着眼看仙人　不看仙人手中扇

五
幻灭灭已　非幻不灭

六
莫认色身　以空寂为体　莫执妄念　以灵知为心

七
毁誉赞谤过耳风　不识荣辱耄耋翁
置身世故人情外　舍命一切无住中
茶饭丰俭随缘过　斗室宴坐泯西东
无言可向人前发　都缘经论读未通

八
    新春随笔　勉同仁
（一）
率履不越周行　就中坎窞须防
任他抵毁诽谤　巍然不动称王
（二）
心地法门诞生王　岂假气功称豪强
心外取法求有得　徒自辛劳落空亡
卒断暴折能所尽　绵密保任不可忘
立定脚跟不动摇　心空无住通自降
（三）
执着物境事偏枯　守定空寂理亦殊
若欲不枯亦不殊虚舟载月泛五湖

九
雾失楼台，绿漫溪渡，
桃源不离寻常处！
境无好恶心有别，
任运修将知见树！
桥跃长虹，鱼传尺素，
风光本自无穷数！
随缘放旷任沉浮，
甘作春泥群芳护。

十
说尽云山海月情，唇吻未动心勿行，
玉兔怀胎蚌含月，泥牛入海木龙吟！

十一
（一）
开出无形面，示作十界身，
悟在迷未了，入魔亦无碍！
（二）
要尽心花开，方明无情示，
本来不迷悟，识智何出入！

十二
心地法门诞生王，岂假气功助锋芒！
心外取法求有得，徒自辛劳落空亡。
根尘脱处自性现，绵密保任莫轻忘；
立定脚跟毋偏颇，一无所求道真常。

十三
无情说法无可议，眼处闻声亦非奇，
穿衣吃饭寻常事，皆我神用莫狐疑，
无说有闻皆不着，随缘任运自得宜。

十四
写满宇宙利生情，笔划未开字未形。
有法可说事边倒，无法可说万里云。
可怜一般探玄客，梦中佛事论不停。
一心不乱非难事，念念弥陀字字明。

十五
着有不解空，昧却主人翁。
空有皆不住，即是大神通。
住空不知有，死水黑山中。
若人会此意，面向西看东。

后记

    师尊元音上师乃德行兼备的一代宗师大德，心密三祖金刚上师，数十载潜心修学，深得宗下要妙，匠心独运，随缘救度众生，因机施教而圆融无碍。
    师尊一生谦虚恭下，严于律己，从不自赞毁他，记得师尊常嘱告我等：我们修心密者，要守心戒，念起即觉，内不随念转，外不为境迁，须勤扫旧习，返本还元，归无所得。
    师尊对前来求教修法的学人、弟子，总是耳提面命，循循善诱，耐心教导大家要识得本来，明悟自性，明了心性一如，体用不二，以启大机大用，老婆心切，不惜浑身落草。
    师尊为利乐群伦，倾其毕生精力，呕心沥血，鞠躬尽瘁，应化事毕，于二○○○年二月安详圆寂，瑞相昭著，人天同仰。
兹为表对师尊的哀思、缅怀之情，特整理上师遗著以飨读者，普愿与同沾法益。

门人乐玉凤拜记
二○○一年四月五日


人人皆当成佛

序传
略论明心见性
《碧岩录》
禅海微澜
谈谈往生西方的关键问题
消业往生与带业往生
《解脱歌》浅释
《悟心铭》浅释
法身、报身、化身
桥流水不流
融禅净密于一体的心中心法
学佛无难，但观自在
耳根圆通法门
传心中心法灌顶时之开示
心中心密法打七开示
学佛第一要知见正
如何消除贪嗔痴慢疑
心经抉隐
序
教理
修法
与修法相关的
信函摘抄
禅偈撮略
后记
序
序言
第一讲　大手印三要释义
第二讲　大手印之见
第三讲　大手印之定
第四讲　大手印之行
第五讲　结语
第一部分　绪说
  一、翻译缘起
  二、卷头语
第二部分　正文
  【初】　前导
  一、颇哇法
  二、诵法须知
  【次】　正述
  三、诵法实施
  四、行法须知
  五、行法实施
    （一）第一阶段行法
    （二）第二阶段行法
    （三）第三阶段行法
    （四）第四阶段行法
  【后】　结归
附编
后记
甲关于佛法的修证
乙关于经文方面
丙关于用功的误导
谈密　密宗修持次第
说密　开启智慧宝藏
谈禅说密原相通
禅宗　参话头与念话头
谈禅　话头之由来
大手印
大圆满法
中国固有的密法　心中心法
佛佛具信，法法无碍
心念耳闻，如法修行
心地法门
理悟还得亲证
念起不随
功夫程度
修行的六个要点
前言
第一章略论禅宗
第二章直指与质疑
第三章证体起用
元音老人随笔
偈录和语录
后记
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）
法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
南无元音阿阇黎
心密三祖元音阿阇黎
佛法修证心要
佛法修证心要问答集
大手印浅释
中有成就秘笈
净土指归
禅净密互融互通的修法
成佛的诀窍
略论禅宗
人人皆当成佛
法偈
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
人人皆当成佛

    【本文是由明如、明仁二居士根据元音老人生前（一九九五年）在青岛所作的一次开示录音整理而成的。原整理稿附有前言和后记，今只取开示的正文部分。】

    阿弥陀佛！你们都好。
    你们善根具足，有福德，所以能修道，将来必有大成就。这是你们过去世所种的善根，不然的话，就不能修道。所以我们师父说（指王骧陆大居士）：“能遇到这个法，这是无上的善根，不然的话，就不能修这个法，即便修，也修不下去。”你们能虔心诚意地修这个法，说明你们有善根、福德具足，只要坚持修下去，必定有大成就。
    本来我们一切众生，都有像释迦牟尼佛一样的无漏智性，一切众生都有。只是我们都迷住外相、追逐外相而忘失了本来。我们只要回头就行了。所以我常说，学佛成道没有难处。因为本来一切具足，都有佛性，不是我们没有佛性，佛性不是修出来的。学道人要成道，根本处在悟。大道在悟不在修。悟，就是明悟、醒悟。“啊！我们本来就是佛！不要追逐外相了，不要把我们的本性光明遮盖起来。”所以道是悟，不是修。我们只要返本还源、反朴归真、归于本来就行了。所以学佛成道，没有难处。我们只要时时刻刻警惕自己：“啊！不要著相啊！”所有的“境”、“相”都是妄想境，都是我们真心显现的影子。反过来，一切“境”、“相”，就是我们的性。永嘉大师在《证道歌》里说：“心是根，法是尘，两者犹如镜上痕。”根和尘是相对的，有如镜子上的灰尘。其实，所现的一切色相、音声、香臭种种东西，都是我们的法身自己，就是自性的显现。识得真，一切都真，一真一切真。反过来，你不认识真，不识得本性，一假、一切都假了。那么好了，你跟著假去转，你的根本佛性也就被它包裹起来，也跑到假的堆子里去了，虽然有真迹也不显，一颗大珍珠滚到烂泥里去了，被烂泥包住，珍珠也不见了。所以说，如果我们识得本性，一真一切都真了，都是我们自己，一切色相，都是自己的化身佛。所以说学佛成道没有难处。我们再三地讲我们一念断处，也就是前念已断、后念不起，那个了了分明的灵知自性，它是先天地而生、后天地而不灭，那就是我们的本体。你要再去找，没有了，哪里有啊。认识这个本来，不再疑惑，时时保护它，不要忘记，那就决定成道。六道大师问他的徒弟（即南岳怀让）“我们的本性，染污不染污啊？”南岳说：“修证不无，染污即不得。”本性光明，不染污，它不因我们有无明就失掉光明，犹如珍珠，虽被污泥包裹，只要把烂泥洗清掉，珍珠还是珍珠。虽然不染污，但是“习气”却很坏。所谓习气，它也不是一天形成的，它是多生累劫积成的，是积垢。我们平常说“积重难返”，说的就是我们的脾气，一天天积累起来，很厚、很沉重，一下子推不倒它，所以免不了要渐渐去除，也就是在事上要渐渐去修。当然，有顿修、顿悟、顿证，可那是大根器，这个大根器，他能顿修顿悟顿证，那也是过去世渐修渐悟渐证积累的，没有过去世的渐修渐悟渐证，就没有后来的顿修顿悟顿证。所以都是渐修渐证，是历劫多生的积累，修、修、修，积累到一定程度，“呵！一下子顿修顿悟顿证了。”所以说，积累起来的“顿”，就是现在的“渐”，都是这样子的。所以我们不要怕，更无须疑虑，只要时时刻刻做工夫，不忘记，所谓“行亦禅，坐亦禅，语默动静体安然”就行了。
    我们坏就坏在惰性上，一下子推三阻四的不去修了，“今天有事忙啊”、“明天身体不好啊”，就是这个惰性，往往害人不浅，若能把这个惰性除掉，警惕地保护自己本有的佛性。现在我们知道了，再不保护它，等待何时啊。所谓朝于斯、夕于斯，要好好地保护。
    我们学法，有三大难：第一就是肯定本性不疑难。要真的体认到当下一念断处，那了了觉知的本性，“这就是！”要承当、要肯定，要不疑，蛮难！难就难在疑。疑在什么地方呢？疑在不发神通。人们往往都有个“先见”，先入之见，以为发神通才叫见性，不发神通，不是见性，见性就是要发大神通，你没有发神通，你就没有见性。这样，就自误误他，太可惜了。实际上历代大祖师，都没有先发大神通，都是先证悟，然后再通，都是先悟后通。先通后悟有没有？也有，那是极少数，是夙世带来的，叫“报通”。通是通，但不是开悟。神通和开悟是两码事。我们常常举的例子，在四川成都“双桂堂”开山的，叫破山祖师，他是在宁波“天童寺”跟密云圆悟禅师修法的，那是明代，正是闹张献忠的时候。他在宁波天童寺修法，他没有开悟，虽未开悟，但他能出“意生身”，自以为了不起了，“哦！我都有神通了”。他年轻啊，到外面去玩耍，看见一群鸭子，就抓个鸭子偷偷玩。今天偷一只、明天偷一只，偷了四五只之后，乡下人发现：“哎呀！我的鸭子怎么少了？一定是有人偷了。那好，我今天不出去赶河，把鸭子放到河塘去，躲在一边，看看谁来偷，就把他抓住。”果然，破山又来偷了。“抓贼啊，赶快抓贼啊！”破山拿起鸭子就跑，他“意生身”跑的多快呀，怎么能追得上他。可乡下人看见破山跑到庙子里去了，那好，于是就在天童寺门口，破口大骂，这才真叫“骂山门”：“唉，你们这些秃驴，说的好听啊，都是修道的，不吃荤的，守戒的，哪里知道，非但吃荤，还偷，还做贼！”就在山门这么骂，把个知客师骂出来了：“哎呀，你这个乡里人在这里骂，太罪过了，我们寺里的清规是很严的，没有犯戒的人。（是啊，这个天童寺戒律是很严的。）你这样污辱我们，不得了啊，是要下地狱的呀！”“哦哟！还下地狱呢，还是你们先下地狱去吧！是你们和尚偷了我的鸭子，我看著他逃到庙里去的。这还会错吗？”“哦，真有这种事情吗？”“当然了，难道我还会冤枉你们吗？”知客师听乡里人这么说，就说：“真要是这样，那我得查出来，是谁破坏了戒律。来吧，我领你去查。”（天童寺你们去过没有？答：没有。）天童寺的房间很多，说有九百多间，就带他一间一间地查，连厕所都查到了，没有。“没有吧，你这个乡下人真是罪过哟。瞎说哟，我们这里都是修道的人，不会有这种事的。”乡里人说：“你们这么多的房间，转来转去都转糊涂了，一定还有哪一间，我没有走到……”“都走到了，哪里还有没走到的呀。只剩下一间禅堂是反锁的，人家正在“打七”，不好去！“打七”的人也不好出来，都在用功……”乡里人又喊叫吵著说：“好，你不让我进去看……”“哎呀，不是不让你看，“打七”用功的时候，不好去叫人家，破坏人家的慧命，那你的罪更大……”“你不让我去，你理亏了吧。你心里有鬼……”吵著吵著，把个圆悟方丈给吵出来了。“你们吵什么？”知客师把事情的本来，一五一十地禀报了，方丈说：“那好，你把钥匙拿来，我领你进去看。”禅堂里光线很暗，“打七”的人，沿著四壁坐著，禅堂当中空著，可以“经行”、兜圈子、跑香。这乡里人一个一个都看了，没有，他呆住了。“我说没有吧！”知客师小声地说。方丈说：“你找不到，还是我帮你找吧！”方丈走到破山的面前：“你拿出来吧，你袖子里的鸭子！”“嘎、嘎”鸭子叫著从破山的袖子里出来了。圆悟禅师指著破山说：“神通是有啊，佛法未梦见在，赶出山门！”破山原以为自己已经成道了，原来佛法还未梦见在，就祈求方丈：“请和尚慈悲，为弟子开示。”圆悟说：“你破坏清规，庙不能住了，出去参“父母未生你之前是什么样子！”到外面去参，像你现在这个样子，还出阳神！不相干，不相干！”破山有神通吗？有！开悟了吗？哦！不相干！开悟是悟到本体本性。本体本性是没有东西，但又能显现一切东西。大家知道，本体是本空的，是“体若虚空勿涯岸，不离当处常湛然。”破山搞的是邪法神通，著相哦，所以说著相的人，有神通也不算开悟。现在，人们都把悟、通摆在一块，混为一道，你说你开悟了，见性了，你要发神通，你没发神通，那你就是没有开悟。人们不知道，这是两码事。悟者，是醒悟了，不再著相了，一切都是我自己，根就是境，就是尘，都是我们法身自己。所谓神通，就是一切时、一切处能起用，都是我的本性起用，叫“神”，也就是神用无边。通，就是通达无阻，没有妨碍，你住境，就是有妨碍，有阻。所以吃饭睡觉、运水搬柴，这都是神通，哪样不是神通啊！人就是执著，大家都能的，不算神通，我能人家不能的，才算神通。哎！众生众生者，就是不从根本上著力，愚昧贪执，讨便宜。我们禅宗祖师骂这种追求神通的人：“偷（贼）心不死。”真是一针见血。你修道是为了追求所谓的神通，这就障碍了自己，不承认当下一念断处就是自性，不肯承当，不敢承当，所以第一难，就难在肯承当而不疑。
    第二难，就难在保护它，不忘记，时时刻刻，行、住、坐、卧都不要忘记保护自己。保护的方法，八个字，即：内，不随念转；外，不为境迁。我们的念头，都是从内心里，咕噜咕噜翻出来的，所以我们常说“家贼难防”，是家贼，不是外来的，是防不胜防。有一首偈子这么说：“学道犹如守禁城，昼防六贼夜惺惺，中军主帅能行令，不动干戈自太平。”这“六贼”说的就是我们的眼、耳、鼻、舌、身、意，“中军主帅”指的是我们的“主人翁”，念头一起，不随它转。外不为境迁，如八风不动，无论利、衰、毁、誉、称、讥、苦、乐，四顺四违，我自如如不动。像苏东坡，他自认为已经八风不动了，于是写诗偈给佛印禅师，而佛印在他的诗偈上批了两个大字：“放屁”，苏东坡不服，过江找佛印理论。佛印见苏东坡怒气冲冲来了，“呵！好一个八风不动！一屁却把你打过江来！”所以说，保护，不忘记，蛮难的。
    第三难，难在绵密保护之后，保护不死难。要保护，但不能死掉。人们往往保护保护，不要动、不要动，就死掉了。学佛是要活泼泼地，要活泼起妙用啊！不能死掉不动，若死掉不动，就成了死水不藏龙了。
    透过这三难，就成大道了。也就是说，一，认识本性不疑惑；二，绵密保护不忘记；三，在不忘记保护中，不死，要活泼泼地。三难能透过，一定成就大道。人人都能成道，哪个不能成道啊！个个都能成道。之所以不能成道，第一，不认识本性，执著外相。迷住不放，就完了。我们坏就坏在一天到晚，妄心颠倒，那怎么成道啊；第二，不知道诀窍，修法怎么个修法，不得诀窍。修道不难，要有决窍。第三，晓得诀窍不去做。王阳明先生说：“知而不行，是为不知。”你知道了不去行，不去做，等于不知道。若行而不知，还可以致知。所以行非常重要。我们现在把诀窍公开地跟大家讲，就是大家不肯去做。我们要在行住坐卧、时时刻刻地保护它，看住它，经常要提醒自己：“主人翁，惺惺著”，不是打坐一个时光，别的时间都忘记了，放野马了，那怎么能成道啊。历代祖师都是保护，绵密保护，都是这样子的。就是六祖大师自已，悟道之后，隐藏在打猎的队伍中保护自己，做工夫呵！六祖以后，都是保护啊。后来的“牧牛行”，也都是这样子。“牧牛”，就是放牛，鞭子高高举起，牛鼻绳抓得紧紧的，它只要犯人家禾稼，就把鞭子抽上去。“禾稼”就是动念。念头一动，就把它扭转过来。都是这样子的。所以祖师们常问弟子：“你怎么样了？”有的说：“我三年之后，一切都做得了主了。”又有的说：“三年之后，有如蚊子叮铁牛。”都是这样做工夫。所以古德说：“皮肤脱落尽，唯露一真实。”都脱光了，时时刻刻显出真心。这都是保护成道。不是一悟就成道了，就发神通了。学道人要知道先后，要先悟后通，不是一悟马上就通。“但得本，不愁末。”祖师们都这么说，你只要悟到根本，不愁神通不发生。你现在求，求不到，求到了也是假的，所以求神通是很害人的。坏就坏在我们放不下，真要一切放下，一切能舍，决定成道。
    学佛，是大丈夫事业。大丈夫，慷慨豪放，能舍、能放。小根小器不行，他执著的很，所以难成道。我们师父说，越是那些被人看不起的人，比如妓女、戏子，在这些人当中，倒有些慷慨之士（当然不是个个都是呵），而越是达官贵人，哦哟！越是执著得利害，一点都碰不得的样子。所以莲池大师说：“下等人有上上智。”人品都不是一样的，有的人慷慨豪放，大方的很，有的人却小气的不得了，根器都不是一样的。
    说到“定”，实在说来，就在于能舍不能舍。知道一切都是虚幻不实的，都不粘著，那就是“定”。假如你样样都作为真的，不能放，怎么能定啊？定不下来。比如，有钞票的人，很苦哦，苦在什么地方呢？苦在他要想方设法怎么样保护这些钞票，保值啊！很多人就是这样：“我现在有五十万，物价这么涨，再下去就只成五万了，再过些日子，连五万也不值了。哦，买金子，可金子不生利息啊，而且，现在的金子，只出不收进。烦心，买美钞？美钞也会贬值的，干脆！把钱存到国外去……”阿弥陀佛！其实财产是流通的，要保是保不住的。之所以保不住，其一，兵荒马乱的兵灾，遇到这种情况，连命都保不往，何况财产；其二，国家的法令，法一变，或被抄家抄了去，那些想把财产存到国外去的人，恐怕就是这个心理；其三，火灾、水灾，所谓水火无情是也；其四，盗贼刀枪，遭绑票；其五，留给子孙，若子孙后代不孝，花天酒地，不但害了子孙，其结果仍然是倾家荡产……你们看，保不住财产的因素太多了。哎！人就是想不开，免不了要做守财奴，死了以后，还要做个守财鬼。真的，有件真实的故事，讲给你们听哦：以前有位银行家，叫徐蔚如，是位大居士，当时是和印光大师在一块弘扬净土宗的，因为有钱，做了很多的好事，在他的金库里，都是锭器啊、有价证券啊、什么钻石、美钞、法郎、英镑，都是这些东西。他死了之后，就守在这个金库边上。怎么知道的呢？因为他和我们师父王骧公还有亲戚关系，又是净土宗的学人，心想他一定是往生了。我们密宗有个法，能把中阴身勾来，为他说法，送他到西方去，如果已经生西了，就没有中阴身。我们师父就查找，一看，没有中阴身。好！那一定是往生了。不过又一转念，他是银行的总经理呀，金库都是他的家产啊，再看看，就到金库边上去寻，一找，找来了，哎呀！你还守在金库边上啊，太可怜了！你怎么不生到西方极乐世界去呢！这个样子，你不成了个守财鬼了吗？这是徐蔚如，是位蛮有名气的大居士。
    还有，我们江苏镇江，有三大寺庙，就是金山寺、甘露寺、还有焦山的宝慧寺。听我们禅宗师父庄慈老法师讲，就是当时宝慧寺的方丈，讲经说法能得到天人雨花的供养，那是了不起的一位大法师，非常有名气，所以四面八方都供养他老人家。他的金子多得不得了，都是一箱一箱的金条，都存放在库房里，库房的钥匙，总是攥在手里不放。他圆寂了后，那些弟子们可乱了套，都说，库房的金子，师父在时不好去拿，现在可以去拿了，一看，库房的钥匙还紧紧地攥在师父的手里，掰也掰不开。是啊，人死了以后，尸体都僵硬了，掰不动了。有的人说：“现在不好掰，还是先给师父做做佛事……”有的说：“时间越长，越掰不动。”有的说：“不要紧，可以用热手巾捂，捂软了就掰开了。”七嘴八舌，大约了过了三个“七”，等不及了，赶快用热手巾来捂，捂著捂著，总算把攥在手里的钥匙拿出来了，急急忙忙到库房去，门一打开，“轰”地一下，从库房里窜出一条大蟒蛇。可怜，这位能讲经说法的大法师，竟堕落到畜牲道里去了。为什么？因为掰他的手，一时起了嗔心，嗔心一起，就聚集成毒性，于是就堕落成一条大蟒蛇。哎！贪、嗔、痴三毒，是学佛人的大忌。
    我们平常总是说，要除“五盖”即财、色、名、食、睡。第一个就是“财”，要舍，要放，看来也是蛮难的。所以我们时时刻刻要在这些地方用功、做工夫。座上，要心念耳闻；座下，要紧密观照。我们禅宗有两句话，叫做：“生处放叫熟，熟处放叫生。”生处，就是我们做工夫，很生疏，常常忘掉了，这要熟起来，时时刻刻不忘记保护，心空无住。熟处，就是我们著相，顶熟，一下子就碰上去了，就粘著了，这个爱著相的习气，要在做工夫的过程中，让它生疏下去。
    其实做工夫，只要知道诀窍，肯做，大家都能成就，人人都是佛，哪个不能成就啊，所以说学佛、成道、没有难处！


法偈（一）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

寂灭天真体　从来无得人　须依二空理　当证法王身
有心俱是妄　无执乃名真　若悟非非法　逍遥出六尘


法偈（二）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心随万物转　转处实能幽
随缘识得性　无喜亦无忧


法偈（三）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

身在海中休觅水　日行山岭莫寻山
莺啼燕语皆相似　莫问前三与后三


法偈（四）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

禅河随浪静　定水逐波清
澄清生觉性　亡虑灭迷情


法偈（五）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

见色非干色　闻声不是声
色声不到处　亲到法王城


法偈（六）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

不是众生不是相，春暖黄莺啼柳上；
说尽山云海月情，依前不会空惆怅！
空惆怅，万里无云天一样。


法偈（七）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

佛性天真事，谁云别有师？
謦欬掉臂处，穿衣吃饭时。
不费纤毫力，何曾动所思；
众生皆平等，日用自多疑。


法偈（八）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

初悟始到法身边，勤除旧习把功添；
证到无为的的处，顺逆无拘神通现。


法偈（九）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

海底金乌天上日　眼中瞳子面前人
若人信得家中宝　啼鸟山花一样春


法偈（十）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

有相有求俱是妄　无形无见堕偏枯
堂堂密密何曾间　一道寒光烁太虚


法偈（十一）

南无元音阿阇黎
法偈
法偈（一）
法偈（二）
法偈（三）
法偈（四）
法偈（五）
法偈（六）

法偈（七）
法偈（八）
法偈（九）
法偈（十）
法偈（十一）
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心境顿消融　方明色与空
欲识本来面　青山白云中


一代大德元音老人坐脱立亡

南无元音阿阇黎
元音老人圆寂和荼毗纪实
一代大德元音老人坐脱立亡
为元音老人荼毗法语
荼毗瑞相与舍利照片
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
一代大德元音老人坐脱立亡
悟德

    无相密心中心法三祖元音大阿阇黎于今年二月五日（农历正月初一）下午八点十五分坐脱立亡，享年九十六岁。
    阿阇黎圆寂前身体一直很好，生活起居一切如常，每天来请问佛法的人络绎不绝，阿阇黎总是有问必答，畅谈佛法，中气充沛，声音宏亮，小年夜即二月三日晚，照常洗淋浴，根本看不出要离世的样子，二月五日早上，阿阇黎与身边人讲：“我要回老家了”，身边人讲：“师父您不能走，我们都需要您，”师说：“一切皆幻，我并没有离开你们，要记住：‘来而非来，去也未去，值此来去，亦非来去。’”且当日还与来请法者灌顶加持。晚饭照常，根本看不出要圆寂的样子，饭后照例坐在平时一直座的椅子上，与身边人谈论佛法，教导应如何在日常生活中体现佛法，约讲了四十五分钟左右，突然双眼向空中一望，似有所见，立即站起，然后慢慢坐下，一代人天共仰的真善知识安详舍报，以身示现了修行人往生时的潇洒自在、生死无碍的景象。舍报后数日，室内一直异香扑鼻，后遗体运往普陀山停放了六十天，火化当日（四月六日），未经通知通过各种渠道打听到火化日期的全国及海外许多阿阇黎门下，为缅怀阿阇黎的功德伟业，怀着对阿阇黎的无比敬仰之心，不约而同地会聚在普陀山化身窑前，向阿阇黎遗体作最后的告别，当遗嘱执行者宣读完遗嘱时，异象出现，在聚集的众人头上出现了一座绿色莲花，天空中射下三道金光，一道金光直射人群中央，另二道金光分射两旁，覆盖了整个在场的人，莲花上并呈现出紫色光芒来回移动，摄像机当场摄下了这一奇异景象。火化时，在阿阇黎的胸口上还出现了莲花，在场的许多人皆目睹了这一火中奇境。多日来一直阴雨连绵不断的天气，这一天出奇的晴空，万里无云，火化后，天空上出现了龙凤祥云，在化身窑上空时而久久停住，时而来回移动，此奇境在数小时内有数次出现，每次出现时间皆较长，在万里无云的晴空中实是一幅美丽的奇景。第二天，捡舍利时，依然是万里无云的晴空中出现了非常广大的五彩圆光，圆光中间分射出四道金光，整个圆光内不断出现布满整个圆光的紫光、红光、蓝光、紫红等光，圆光中阿阇黎端坐于莲花之上，此瑞相持续有四十分钟之久，摄像机同样也摄下了这一奇异瑞相，留下了足以使人产生坚强信心和弥足珍贵的资料，如果说火化那天在众人头上出现的莲花及空中射下的三道金光是对在场众人的加持，而此时广大的圆光及布满圆光的各色彩光和庄严的阿阇黎圣像，则预示着阿阇黎一系传承的法门将更加辉耀腾达，光照大千。当时在场所有捡舍利的人见此瑞相，皆对阿阇黎生起了无比的感恩心，一致发愿要更加努力地修行以报师恩，许多局外人士见此景象皆赞叹称奇，发愿修学无上佛道，当日捡得许多舍利及舍利花。
    阿阇黎早于一九八九年即欲离世，后经众弟子苦苦哀求而答应继续住世。五年前，某居士偶而问起阿阇黎何时舍报时，阿阇黎即说：“二○○○年”，去年，阿阇黎即预立遗嘱，为避免惊扰众弟子及出现不必要的麻烦，故仅让数位亲近弟子知晓，以讨论善后事宜，亲近弟子苦劝阿阇黎住世，阿阇黎云：“有生必有灭，佛尚且如此，吾化缘将毕，但吾不会与大家离开的，师公，师祖也在时时加持着修法弟子，”于圆寂前一日对大家说：我始终劝大家往生西方极乐世界，我为大家作一个榜样，我也往生西方极乐世界”，说毕，随即大声念往生咒，圆寂前数日接待问法弟子时，皆隐说即要离世之意，但身体一直很好，弟子皆未曾体会到，过后回想始悟是如此，有的虽体会到，但不敢问。普陀山某法师来阿阇黎问法，本于初一当天即回去，阿阇黎破例嘱其稍待一日，并说：“回去时带些东西，代向妙善大和尚问好”，后来，阿阇黎于当日圆寂，遗体能停放一段时日（遗嘱规定）于普陀山，皆此法师所办及经妙善大和尚同意，否则，遗体欲停放一段时日而不惊动全国各弟子，是很难办的，此实是阿阇黎的善巧安排也。（阿阇黎八十年代初曾于普陀山为老和尚们讲经，故与妙善大和尚相识。妙老也与当月二十二日圆寂。）
    远在山东的的某居士，于腊月廿七打电话给阿阇黎，要求来沪照顾老人，阿阇黎告说：“还有这个必要吗？”该居士想，以前也有几次要求照顾阿阇黎，但阿阇黎总是说：“你家里人也需要你，我还行，”而此次回答及声调却不同寻常，二日后即梦见一座坟墓，坟墓上显现一“元”字，后想想阿阇黎前二天的回答及梦境，觉得蹊跷，赶到上海，阿阇黎已圆寂了。全国各地受法弟子早于阿阇黎往生前，有许多人皆得到阿阇黎即将离世的梦兆，故常有人突然打电话问候阿阇黎近况，但又不能直言不讳讲明梦兆，事后讲起，都有不可思议的感觉，此诚阿阇黎殊胜功德力之所加持。
    阿阇黎年青时即随天台宗大德兴慈老法师习台教，继又随范古农老居士学习唯识，后随华严座主应慈老和尚学华严，习法界观，最后依无相密心中心法第二祖王骧陆阿阇黎修心中心法，彻悟心要得大成就，于一九五八年接任心中心法第三祖位。后隐居沪滨数十年，弃绝名利，融通净密，随机施教，默默耕耘，毁誉不动。十年浩劫期间，阿阇黎因传法授徒遭受种种诽谤而被隔离审查二年有半。浩劫后，恢复了宗教信仰自由，阿阇黎已七十有六，但阿阇黎有感于众生痛苦，不明宇宙人生的真相，认幻有为实有，执着难舍，由此而轮回不息无有出期；且许多学佛者也在名相堆里死钻而出不来，执指为月，于降伏烦恼无济于事，有志于实修解脱者，也因不明真理而盲修瞎炼，唐丧光阴，甚至走火入魔，有鉴于此，阿阇黎出而大声疾呼明心见性之重要，此实乃了生脱死之关键，众生唯有识自本心，见自本性，回复本来，才能出离生死苦海，此实不论何宗何派，皆不能逾于此，即如三根普被之净土宗，待生到西方后，亦要“花开见佛”才能“悟无生”，所谓“花开见佛”，即心花开而见自性佛也，这岂不是明心见性的异名词吗？！
    阿阇黎又感于末法众生福薄业重，障深慧浅，不要说当生成就，即如往生西方也实在不易，诚如古德常叹：“念佛者滔滔，往生者难有一、二。”究其原因，众生放不下也，只要娑婆世界还有一点未放下，就不可能往生极乐世界，口上说放下，不是真放下，要心里放下才是真放下，而要心里放下谈何容易，看看自己的执着妄念，这些妄念不降伏，则必将引向生死轮回，若不达功夫成片，则往生难望，而降伏烦恼非常有力且快速的法门，则心中心法实是当机，此大法宝是末法众生当生成就或往生西方的极为殊胜的法门，阿阇黎还指出，此法简单易修，仗佛力加被，迅速有力的除罪、积福、证体、起用，且能断绝外魔等障碍。

    《佛心经品亦通大随求陀罗尼经》云：
    “尔时，如来从三昧起告言：‘诸善男子，善哉，善哉。众生没尽，汝悉知否？我今诸众生，不解我法，不知我心，被魔（烦恼魔天魔）所持，如何救得，谁有方计护得众生，谁有方计摄得此毒……’
    于众会中有一菩萨名曰实德，白佛言：‘世尊，如是金刚菩萨天仙，皆悉不能摄持，佛今如何令诸众生得脱此难。’
    尔时，如来告宝德菩萨言：‘唯有如来心中心，余不能及，何以故，能令诸魔生大慈故……能令诸佛常不离故，能令菩萨为眷属故，能令诸金刚施威力故，能令诸天众常拥护故，能令一切直至菩提无退转故……’”
    又云：“……欲求生西方者，欲求下方自在生者，欲求十方自在生者，欲求世辨无短缺者，唯当至心思维自念事，日持千遍，七日之间即能得至，一离世界更不往来……”
    又云：“……临命终时，十方诸佛临顶，自迎将己世界……”

    此法威力无穷，殊胜无比，其理深妙难测。

    经云：“……一切诸身中，莫过于佛体，所有要妙法，无过心中心，将心示众生，众生即佛体，如此大圣力，菩萨不能知，有劫恒河沙，我始一付嘱，若能依修者，即同我此身……”。

    故末法众生有缘能修此大法，不知乃多劫所修善根之所感召也。若有人毁谤此法及阻碍正法弘扬，则惨烈果报同样不可思议，兹不引述。
    简言之，此法以般若为体，以密为用，以净土为归，是融禅净密于一体的，阿阇黎亲修此法得大成就，故为报佛恩，师恩、众生恩，虽年近八旬（浩劫后始弘），犹竭力弘扬，并指归净土，常有人为求决一二疑，不远千里万里而来问法，阿阇黎住处常挤满了求法问法者，讲法无不从自性三昧流出，也从不偏向何宗何派，随机施教，应病与药，讲法时常感异香遍室，阿阇黎有许多不可思议功德之事，因今人根陋劣，善根鲜少，不信有奇特之事，即或信者也多住著，易入偏差，故阿阇黎从不许知情者讲，因此未便公开。
    近十年来，于阿阇黎处受法人数达数万，遍及全国各地及美国、德国、法国、加拿大、日本等国，而修有成就者也略有其人，明心见性者为数极多，往生净土及已经具足往生资格者更是不可胜数，故许多汉人去藏地大活佛处求法，而大活佛皆告以汉地元音老人乃真实成就之大善知识，故藏地回汉的学法者多亲近阿阇黎。在此末法浊世，人根极其陋劣的当今，尚能使许多众生得佛法真实利益，此何其之难哉！阿阇黎犹如是冰雪大地上一根火红的钢炭，在融化众生的执着，又如是沙地上行驶的航船，在艰难地渡人迈向彼岸，此诚不可思议之伟业！相信在未来的岁月里，必将有阿阇黎门下之有学有修有证的优秀佛子，广发菩提大愿，为拯救众生于水火，出而弘扬正法，此乃有志于真实修学并重之佛子翘首以盼之美事耳！
    阿阇黎于闲暇时，著有《略论明心见性》、《悟心铭浅释》、《碧岩录讲座》、《禅海微澜》、《心经抉隐》、《谈谈往生西方的关键问题》等皆汇集在《佛法修证心要》中，另外还有《中有闻教得度释义》也已出版，《楞严经直解》惜已散失，《恒河大手印浅释》及《佛法修证心要问答集》不久将面世，《问答集》必将给修持而无从请益者带来极大利益。
    老人虽已舍报而法身常在，并以种种方便加持着弟子们，此诚许多修法弟子之所默祷者也。

二○○○年三月三十日


为元音老人荼毗法语

南无元音阿阇黎
元音老人圆寂和荼毗纪实
一代大德元音老人坐脱立亡
为元音老人荼毗法语
荼毗瑞相与舍利照片
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

为元音老人荼毗法语
普陀山　道生法师

    本是兜率内院主　却在人间潇洒走
    临别分明补处去　脚下儿孙浩浩来
    恭维心密三祖元音老人
    内秘菩萨行　外现居士身
    宏法四十余年　住世九十有六
    匡扶正法　传佛心印
    法筵龙象竞奔　著述称性直谈
    德播寰中　人天敬仰
    末后一着　真实工夫
    谈笑之间　坐脱立亡
    光明磊落　空华倏没
    圆寂在弥勒圣诞　化身于观音道场
    即今四大捐弃　直趣涅槃　举火一句又怎么生呢
    性火真空妙功德　烧尽人间是非相
    烧

二ＯＯＯ年农历三月初二日　普陀山道生


荼毗瑞相与舍利照片

南无元音阿阇黎
元音老人圆寂和荼毗纪实
一代大德元音老人坐脱立亡
为元音老人荼毗法语
荼毗瑞相与舍利照片
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

元音阿阇黎荼毗瑞相与舍利照片

元音阿阇黎各种舍利
元音阿阇黎金刚舍利 | 元音阿阇黎舍利子
元音阿阇黎耳骨舍利 | 元音阿阇黎金刚舍利花
元音阿阇黎指骨舍利 | 元音阿阇黎牙骨舍利
元音阿阇黎肉舍利 | 元音阿阇黎心舍利
元音阿阇黎荼毗瑞相 | 元音阿阇黎荼毗瑞相
元音阿阇黎荼毗瑞相 | 元音阿阇黎荼毗瑞相


心密三代祖师舍利塔
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛

心密三代祖师舍利塔

位于河北蔚县隆善寺的心密三代祖师舍利塔

舍利塔开光仪式

各地赶来参加开光仪式的弟子和当地佛教信徒


佛法心中心论坛及相关网址

佛法心中心论坛
及相关网址
上一页
浏览目录
欢迎访问佛法心中心论坛

佛法心中心论坛
http://my.clubhi.com/bbs/661522
http://www.yinxinzong.org

    这是心密弟子们近年来在因特网上建立的论坛，经常在此交流佛法见地和修行体会。版主中有元音老人指定的佛心中心法的代传法人，可尽量为求法之人指引一个去处。
    版主Email信箱：livimy@sina.com

相关网址

    一、“缅怀上师”　http://xylt.fjnet.com/f_dddd/bl_yuanyin.htm

    二、元音老人讲座　http://www.fofilm.org/yylr.htm

    三、元音老人荼毗录像　http://www.fofilm.org/gsdd.htm

    四、印心精舍　http://www.yxjs.org

    五、《心密文集》最新版本　CHM 文件下载地址如下：
        中华佛典宝库　http://www.fodian.net/hanchuan/xmwj.chm
        圆觉佛心　http://yjfx.fofilm.org/010/02_xmwj.htm

愿以此功德　普及于一切
我等与众生　皆共成佛道


乙 正说经文-二、色空分（一）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
二、色空分

    舍利子。色不异空，空不异色，色即是空，空即是色。受想行识，亦复如是。

    舍利子。

    有些人把这三个字误解了，以为是佛圆寂焚化金身时所产生的舍利，或者是大善知识圆寂荼毗时烧取的舍利。其实，这里的“舍利子”不是这个意思。
    这里的舍利子，是人名，是佛的一个弟子。舍利是梵文音译，意思是鶖鹭，原是舍利子母亲的名字。印度人的风俗习惯是常以父亲或母亲的名字、或以父母名字合并起来为名。舍利子是以他母亲的名字为名的。他母亲聪明伶俐，身材修好，相貌漂亮，以鶖鹭为名。印度有这样的传说：鶖鹭的眼光非常敏锐，在空中飞行时，能将海里的游鱼看得清清楚楚，然后一下子飞下来，把游鱼啄食了。因这位女子异常聪明，故称之为舍利——鶖鹭。这个“子”呢？是中文，即儿子的意思，是舍利之子。舍利子，这个名字是梵文中文的合称。有的经上称为舍利弗，“弗”是梵文，就是“子”的意思。舍利弗则完全是以梵文为名。
    舍利子是佛的大弟子，在佛弟子中智慧第一。他有个娘舅叫摩诃拘希罗，中文意思是大膝，他的膝盖很大。他是修外道的，辩才无碍。舍利子的妈妈常常和哥哥辩论，但她总是失败。自从她怀了舍利子后，再辩论时，哥哥反而失败了，总辩不过她。摩诃拘希罗就晓得这个未出世的外甥智慧了不得。摩诃拘希罗发愤外出访道了。但他学的仍是外道。等他学道回来，再去和舍利子的妈妈辩论时，外甥已经跟随佛出家了。他很气愤，就去找佛辩论。佛问他：“你以什么为宗呢？”他说：“我以一切不受为宗。”佛又问：“你既然一切不受，那么，你这个宗还受不受呢？”佛的反问，使摩诃拘希罗觉得两处负堕：假如说“受”，那就自己破了自己“一切不受”的宗旨。假如说“不受”，则无“一切不受”之宗可言呵！“受”或“不受”两种回答均不行，左右不是。这时，摩诃拘希罗才感到自己太缺少智慧了，而佛的智慧极为广大。于是，他也跟随佛出家修道了。
    舍利子在佛弟子中智慧最高，而《心经》是六百卷《大般若经》的浓缩本，主要讲般若，开发学人的大智慧。所以，只有让舍利子出面与佛对话，才能与本经义旨相符。佛讲的每一部经文都有其独到的义旨，而与佛对话的弟子也各与此经的义旨相应。譬如，《金刚经》说真空，一切都不可得。佛为了突出妙有真空之理，就问须菩提：“于汝意云何？”因为须菩提在佛弟子中“解空第一”，故喊须菩提，以之与金刚般若的空性相应。因为舍利子是智慧第一，所以佛讲《心经》讲到重要的地方时，就喊，舍利子！你听好呵：“色不异空，空不异色。”由此而开示了色空不二之义理。

    色不异空，空不异色，色即是空，空即是色。

    这段内容非常重要。它是《心经》的要旨、《心经》的精华所在。真能把这个色空不二的道理弄清楚，我们就开悟了。所以，我们要不厌其烦、反反复复地谈这个道理。
    我们先来谈谈这个“色”。色是指六尘，即色、声、香、味、触、法。而六尘又可分为三种色。第一种色谓之“可对可见”的色。“可对”就是可以跟我们面对，我们可以接触到的意思。“可见”是指我们的眼睛可以看到它。六尘中的第一尘——色尘，就是指这种色，是有相相。诸如长短方圆、青黄赤白、男女老少、山河大地、草木丛林、饮食起居等等，既可看得见，又能接触感觉到。
    第二种是“可对不可见”的色。眼睛看不见它，但却能感觉得到、接触得到，这就是声、香、味、触。声音，我们的眼睛是看不见的，但我们的耳根却能够听到它，能够分辨出，这是音乐声，还是汽车喇叭声，还是说话声，还是喜笑怒骂声等等。香、臭气味，我们的眼睛看不见，但我们的鼻子能分别出来，还可以分辨出究竟是什么香味，兰花香、桂花香、玫瑰花香等等。甜酸苦辣咸等味道，眼睛是看不见、分别不出来的，却可以用舌头品尝出是什么味道。触是接触，譬如冷暖、燥湿等等，通过身体接触，就会感觉出来。身体接触了冷空气，就会觉得冷；接触了热空气，就会觉得热。声、香、味、触是属于“可对不可见”的色。
    第三种是“不可对不可见”的色。眼睛既看不见，也接触不到，这就是“法”。法就是法尘，是六尘之一，是前面色、声、香、味、触五尘落谢的影子。就是我们眼睛所看到的色，耳朵所听到的声音，鼻子闻到的香臭，舌头品尝到的酸甜苦辣，身体所接触到的外境，这一切相的影子落在我们的第六识（即大脑）里成为意识，这就是法尘。这个法尘，既不可见，又不可对。
    由上述可知，“色”包括了色声香味触法六尘，六尘又从何而来呢？刚才已讲了，是眼耳鼻舌身意六根取境而来的。六尘加上六根当中的眼耳鼻舌身都是色。至于意根，是对各种有色境缘所产生的思想分别，是无相相，看起来属于心法，不是色法。但是，一动意念就有相，故也不离色法。所以，这个“色”包括我们身外、身内的一切有相相，同时也包括心识的无相相。这一切色都不异空，因为这一切色都无自性，都是因缘和合而成。没有因，不能成事；有了因，没有缘，也不能成事。佛经里讲的空就是“因缘所生法”，即：不自生、不它生、不共生、不无因生。
    不自生的意思是，光有一个主因，而没有它缘，任何事物都不会产生出来。譬如，我们种棉花，光有主因——棉花种子，而没有它缘，如泥土、阳光、水分、肥料等等，那棉花是长不出来的。这就叫做不自生。不它生就是说虽有它缘，而无主因，事物也是生不出来的。尽管有阳光、水分、泥土、肥料等等，但若没有棉花种子，怎么会长出棉花来呢？这就是不它生。不共生，不是两方面和合而生。假如以甲、乙两方面合起来生，那么究竟以甲方为主，还是以乙方为主呢？何况甲和乙也根本没有主体，成立不了两个方面呵！因为甲也是因缘生，乙也是因缘生，因缘套因缘，根本没有主体。譬如，男女相合，生出一个小孩。那么，是以男方为主，还是以女方为主呢？若说以男方为主，男的身体没有主体。因为这个身体是四大假合。四大者，即地、水、火、风。我们常常说“四大皆空”，就是说，我们人不过是地水火风四大合成体，而没有主体，是地水火风一时因缘会和在一起，而成为人的。因缘散了，四大分散了，人就死了。男方如此，女方也不例外，两者都没有主体。世间的一切一切都无不如此，都是因缘合成。男女相合，生下来的孩子还是因缘合成。所以，叫做不共生。不无因生，就是说假如没有一个主因，没有内因和外因，是不能成就事物的。一定要有主因、有内因和外因，众缘和合才能相生。也就是说一切事物均需因缘和合而后生，既然是因缘和合而生，无有自体，所以当体就是空。
    说到空，前面我们已讲过了。凡夫大都认为“空”为相对的空，即顽虚空和断灭空。而佛法说的空，是色的当体即空，以诸法无自性故空。但同是修道人，以根性不同故，在“空”的认识上也有不同。如小乘罗汉、辟支佛等以析法为空，大乘初门菩萨以体法为空，这都不究竟。大菩萨与佛说的“空”才是空有一致的妙有真空。刚才我们讲了一切色相皆因缘所生，没有自体，故谓之空，即缘起性空。下面我们要进一步说明妙有真空的道理。
    前面我们讲了世间的一切境物是可对又可见的色尘，所以历历在目。既然历历在目，看得见，接触得到，为什么又说是“空”呢？这不是实实在在的“有”吗？我们说，一切色相之所以能形成，无不都是我们的自性的作用，是我们真空妙有的性体所显现的。试看世上所有的事物，哪一样不是通过我们大脑的构思和手足的操作而成。大脑之所以能构思，手足之所以能操作，究竟又是谁的功能呢？例如，我们人的眼睛之所以能见到东西，看到色相，并不是眼根能看到。现代科学家也说，眼睛不能见物，而是大脑的功能。大脑的视神经坏了，眼睛就看不见东西了。这话只对了一半。假如全是大脑的功能，当我们一口气上不来，死掉了，这个眼睛和大脑还在，为什么看不到任何东西了呢？足见里面还有个能看的东西，这就是佛性。大脑和眼睛犹如电线与灯泡，纵然安装齐备，但不通电，还是不能亮。而佛性犹如电，是个大动力，由它起作用，才能看得见东西。这能看东西的性能，叫做“见性”——能见之性。一旦人死了，我们所说的佛性就离开了这个躯壳，离开了这个肉体。虽然眼睛和大脑还在，也没有坏，但他对物已不能见了。所以，能见者谓之“见性”，能闻声者谓之“闻性”，能嗅到香臭各种气味者谓之“嗅性”，能尝出酸甜苦辣者谓之“尝性”，等等。这叫做“本是一精明（佛性），分为六和合（眼、耳、鼻、舌、身、意）。”所以，一切事物都离不开性，离开性就没有一切事物，什么事也做不成。
    《楞严经》说得清楚：“性色真空，性空真色。”这个性是妙有的真空体，它一丝不挂、一尘不染，无有丝毫形相，说似一物即不中。这个真空万能体，是构造、变现一切色相的主体。就是说，这个空不是空无所有的空，而是妙有真空的空。因为一切色相无不都是真空妙有的性体所显现的，都是我们的自性所起的作用，离开自性是没有色相的。所以，一切色相就是自性，自性就是一切色相。自性无相，是有而不有，不空而空的真空，而色相则是不有而有，空而不空的妙有。一切色相与妙有真空本来没有两样。但世上的人往往都执着了有形象的色为实有，且迷入心窍、牢不可破。佛悲悯众生，教我们认清真理，强调指出：“色不异空，空不异色”，所谓不异者，就是没有差异的意思。何以是“性色真空，性空真色”呢？因为性空之故，才能显现色相，倘若性不空，已经成为一种有色有相的实体，就不能显现诸相。为什么呢？举个很浅显的例子，假如我们这间房子空了，才能搬进来桌子、大立柜等等。相反，这个房间堆满了东西，已没有空地方了，那就什么也搬不进来了。所以，性体是真空无相，才能显现一切色相，才能变现千差万别的妙相。
    正因为自性无相，是不可以眼见的，所以又称性为妙体。无论在全身内外的哪一个部份都找不到它。把头脑打开找不到，把身体解剖了，把心脏剖开了，也寻不到。它既不在脑，也不在心，了无踪影，了不可得。这就是说，性是了无迹相，不能用眼见的。眼前一切有相的境物，虽然可以借其“见性”而看到，但是谁能够看到自己的这个“见性”呢？因为眼睛只能看见有相的东西，这是其一。其二，眼睛只能看到与其相对的东西，不和眼睛相对则不能看见。譬如：我们的眼睛能看见自己的眼睛吗？因它不和眼睛相对，就看不见了。而自性是绝对的真心，不是相对的东西，所以不能眼见。假如有见，就非真见了。
    性是了无迹相，不能眼见。所以，性为真空。虽然是真空，但它能够应缘起用。就是说，对境之后，它能够发识，能分别这是什么，那是什么。所以，性又是妙有，而不是顽空。当“见性”通过眼睛对一切色相分别的时候，一切色相才显现。譬如，我们看见一个人，你怎么会知道是人，而不是其它东西呢？你又怎么会知道是男是女、是张三还是李四呢？这完全要靠意识的分别，才能把这个人的相显现出来。既然色相是由见性所现，所以色相就是性。依此可知，见、闻、嗅、尝、觉、知六种性，通过眼、耳、鼻、舌、身、意六根而发生作用，从而显现一切色，也就是六尘。所以，一切色相、一切现象都是性的显现。色不能离性，性也不能离色。离性就没有色，离色也没有性。
    有人会问，如以“见性”为例，究竟是先有色相，还是先有见呢？我们不妨分析研究一下。假如说先有见，后有色相，那么见就应在前，色相就在后了。但没有色相，你能见个什么呢？又怎能谈得上那是“见”呢？所谓见者，只因有色相之故，才见到了这是什么、那是什么。若无色相，又从何而起“见”的作用呢？所以，“见性”只有从色相上才能显示它能见的作用。反过来说，假如先有色，而后有见，那么色应当在前，见应当在后。然而，没有见又何能显色呢？既然没看见，怎能会知道有什么色相呢？也就是说，没有“见性”，这个色相从何而显现出来呢？大家都没有见，那么，色虽有也等于没有，也不能显现出来。因此，性与相是不能分离开的。“见性”如此，其它的诸如闻、嗅、尝、觉、知等性的作用，也是如此。因此说，色之于性，性之于色，两者之间是不能分离开的。前面我们已讲过了，性的本体即空，那么色的本体又何异于空呢？所以，色和空是了无分别的，即色不异空，空不异色。
    我们常常说佛教是不二法门，指的就是这个意思，一切都不二。因为它是一而二，二而一的。你说是一吧，它又是二；你说是二吧，它又是一。本是一体，所以不能分离出来。你一定要分别，那就误入歧途了。我们前面反复以水和波浪作例子。水和波浪也是一，因为水和波浪同以湿为体。水是静止相，而波浪以动为相，水因风起了波浪，相则由静变为动，相变了，看起来是两样，但都是一体。所以是一而二、二而一的。镜子和影子的道理也是如此。无论用什么材料，或做成什么样式，只要是镜子，则都能显影。倘若不能显影，就不成为镜子了。因镜不离影、影不离镜故，镜即是影、影即是镜，故称之为不二法门。我们人呢，从生下来，一有知识，就把性所显现出来的山河大地、宇宙万有等一切影象都当成真有，而去捕风捉影。也就是说，只看到影子，晓得影子，而不晓得影子是镜光显现出来的，没有认识这个镜光。倘若我们能认识了这个镜光，也就识得佛性了。为什么呢？因为影子有来去，有生灭，而镜光总是常在。镜子是猫来了现猫，狗来了现狗，所显现的影子有来有去，有生有灭，但镜光从不变异。山河大地等一切境相也是常寂光中的影子。我们常说“沧海桑田”，现在是沧海，将来可变为桑田；过去是桑田，现在却变为沧海了。譬如，我们中国的云南，从前是大海，现在变成山和田了。虽然这些色相和刚才所说镜子里的影子是在不断地变化，有来有去、有生有灭。但镜光和性体一样，是没有生灭、如如不动的。
    没有镜子，不能现影；没有影子，不能成为镜子。也就是说，性离不开色相，色相离不开性。所以性就是色，色就是性。这个道理就是佛教的不二法门。这一点能够透过，就是明心见性。不要以为明心见性是一桩难上加难、只有圣人才能证到的事情。修道人往往被明心见性四个字吓住了，认为高不可攀，不是现代人所能做到的。因之，一谈到明心见性，就谈虎色变，不敢靠拢。认为我们这些凡夫俗子是达不到这个境界的，而只能依靠净土宗，用念佛法门求生西方极乐世界，才是出路。等到了西方极乐世界，听佛说法后，再明心见性吧。在现今这个娑婆世界上，明心见性是不可能的。这话对一般善男信女说来，是千真万确的。因为现当末法时代，众生皆根钝障重，在这娑婆世界上修行，确是不易成就。但末法时代也有正法，不是没有上根人，决不能一刀切，一律对待，而把明心见性高高地推到圣境上，自己不敢承当。通过上面反复讲述的道理，就会明白：明心见性不在别处，就在你眼前，就在你能见、能闻、能行、能做处，回光一瞥，识得这个灵知就是自己的佛性，则一生修学事毕。一切众生都能见能闻，所以一切众生都是佛。这万能智性是在凡不减，在圣不增的。既然一切众生都能见能闻，都具如来智性，那么就不要再把明心见性高推圣境，而认为高不可攀了。只要在这能见、能闻等八大作用处，回光一照，认识这能见者是谁，能闻者是谁，在这上面一见而肯定，再不生疑，进而绵密保任，不要让它沾染色境，时时空灵。才有念起，便予觉破；刚将着境，随即牵转。做到内不随念转、外不为境迁，何愁不能圆证菩提！
    自性是无相的真空体，性空无住，色相也空不可得，故无须企求，无须患得患失。《金刚经》说：“若见诸相非相，即见如来。”明白了性色真空的真理，就不会落在色尘上而被其所左右、动摇了。自己做得主，不为仆人所愚弄、所把持，不住一切境相，不执一切事物，时时绵密观照，就可以进入明心见性的境界了。
    前面我们讲过了，一切境相皆是自性显现，没有自性，就没有境相，也无从见任何境相。因为有“见性”之故，才能见到色相。既然见相即是见性，相是能见的“见性”显现，那么，相就是性，性就是相。而性是真实不虚的，则色相也就真实不虚了。《法华经》说：“是法住法位，世间相常住。”说的就是世间一切相皆性所显现，性真实故，相也不虚而常住。前面谈到了眼睛只能看到有相的东西，而且要和眼睛相对才能看见。但是性无相，且又是绝对永恒的，那么如何见性呢？因为一切色相都是自性的显现，所以一切色相就是你自己，你自己就是一切色相。色外无心，心外无色。只有真正明白了这个道理，才能真正明白见相即是见性，见性即是见相。所以大慧宗杲禅师曾说，要肉眼见道，才是真正见道。仅是心地法眼见道，不为真正见道。道理就在于此。
    没有性是不能显现万物的。反过来，没有一切色相又如何能见到这个无相的性呢？这一切色相都是你自性的显现，都是你自己的化身佛。我们寻常总以为化身者，是能变化出千千万万各种不同的分身，且能显现异常的神用。这都是因不明白真理所致，不明白所有一切事物、所有一切色相都是我们的化身。我们前面曾举了个例子，天空中的白云，因风吹而变现出苍狗相、狮子相、大山大川相等等。尽管它千变万化出各种各样的形态，但它本体还是白云呵。同样，世界上有千姿百态、千差万别的色相，但都是佛性的显现，都是自性的变化。教下说：“三界唯心，万法唯识。”所谓万法就是一切色相。“法”在佛教里含义很广，非但是色相，连我们的思想也包括在内。这一切都离不开识神的作用，即万法唯识，而识神就是自性所起的妙用呵！自性如水，识神如波。波就是水、水就是波，都是自性的妙用。有体必有相用，可以显现各种色相，发挥各种作用。同理，没有一切相用，又哪里知道有体呢？体就是理，相用就是事。理以事显，事以理成。譬如面前这个录音机，就是经过人们反复思考、分析研究，多次试验，不断改进，终于掌握了客观事物的规律，从而发明创造出来的。这就是自性所起的识神妙用呵！所以叫万法唯识。理和事互为依止，妙不可分。性和色、空和色都是同样的道理。这就是佛教的不二法门。真正明白了这个真理，肉眼就可见道！就不会被色相所迷惑，从而一改执着物境、认假为真的夙习，而能透过假相见本质——自性理体，这才是真正开悟、彻见本性了。
    古来大德曾把修行人圆证菩提的三个次第，形象地比喻为：见山是山，见水是水（凡夫。假观）；见山非山，见水非水（心眼见道。空观）；见山还是山，见水还是水（彻底见性。中观）。说的就是这个道理。我们之所以在这里不厌其烦地、反复地讲不二法门，就因为它很重要，是《心经》的要旨、精华。只有把这个道理真正弄明白了，你才能进入明心见性的境界。
    下面我们再谈谈，佛为什么说了“色不异空”，又接着说“空不异色”，然后又进一步说“色即是空，空即是色”呢？因为这几句不仅内容不同，而且所度的对象也不同，义理精微，所以句句深入，层次步步提高。
    “色不异空”是对凡夫讲的。凡夫都着相、着有，把一切境相都认为是实有，贪得无厌，因而说色不异空，教大家清醒明白，不要执着所有色相。纵然你费尽毕生心力，使尽计谋，追逐求取，可到头来，还是一场空，反而临终随业受报，枉受轮回之苦，太不值得了。
    “空不异色”是对二乘说的。因二乘人执空，认为色之外有空、空之外有色，因而废色守空。他们认为凡夫因执着色相，为物所使，困扰受苦，造业受报，故生死不了。欲了生死，则必须远离这个色相肉体，故断除“人我执”，破有，守空。殊不知，有个“空”在，还是着有。而且死守空边，这空便成为生死窠臼。守在这窠臼边，虽了了分段生死，不入六道轮回，但因执空，法见未除，不得自在，还有变易生死未了，故不是真正见性，尚不是究竟法。所以佛说“空不异色”而度之，使他们晓得空和色无有两样，不要执空废有，从而破除法执，圆证菩提。
    “不异”二字虽说是没有差异、没有两样的意思，但总好象还是有两样东西存在，不是一体。所以佛紧接着斩钉截铁地说：“色即是空，空即是色。”这是破菩萨色、空尚存二见而说的。菩萨虽然知道色和空无有二样，但“无二样”毕竟还是针对两种东西比较而言，仍不是一个分不开的浑同体。所以佛慈悲心切，为破菩萨执有二见之过，进一步明确地指出：色即是空，空即是色。色、空不是两个体，无有二般。色、空是一个体，是完全一致的，色空就是“一”。尽管现千差万别的相，但相就是性，性就是相；色就是空，空就是色。佛是教我们认清真理，不要把相和性、色和空误认为大体相同的两样东西，而去追逐企求，以致误入歧途。我们修行人真正明白了色、空不二的道理，也就会明白大乘佛教中的空不是顽空、断灭空，而是妙有真空。因性空无住，当体即空，所以相也虚幻不实，了不可得。故我们对一切色相，不可执着企求、患得患失。何谓妙呢？山河大地、森罗万象，一切色相无不是自性的显现，一切色相就是你自己，你自己就是一切色相，“一切唯心造”。在色相上不分别、不执着，随缘起用，不取不舍，这就是妙！我们只有把色、空不二的道理真正弄清楚了，见相即是见性，就可以透过一切色相，而见自性。见性即是见相，就可以由性而起妙用，任运腾腾，腾腾任运，光明自在，圆证菩提。
    有的人就不理解，山河大地是“器世间”，是没有知觉的，怎么会有佛性呢？佛性是有知觉的呀！他不知道，这山河大地本来就是我们八识当中的“相分”。八识的功能有相分、见分、自证分和证自证分四种，这是相宗所讲的内容。其实，相宗和性宗都是一体。佛说：“三界唯心，万法唯识。”那么，弘法的菩萨就以“三界唯心”为性宗，以“万法唯识”为相宗。由相用而归于性体，叫破相见性，即性宗。由性体而起相用，就是真空的妙用，叫大机大用，即相宗。性宗、相宗本是一体，相即是性，性即是相。关于相宗八识的相分、见分、自证分和证自证分，我们将放在后面再讲。
    前面我们已介绍了，《心经》所说五蕴中的色蕴包括十一个色法，即五根和六尘。受想行识四蕴是心法。受想两蕴摄五十一个心所法。行蕴摄二十四个不相应法。识蕴摄八个心王法，八个心王就是八个识。因此，色和心两法共摄有九十四法，均是有为法。再加上六个非色非心的无为法，合计起来是一百法。这一百法就是相宗的《百法明门论》里的精义。释迦佛说了八万四千法门。弥勒佛用“识大”修行，证成功后，则把八万四千法门缩为六百六十法。因为我们这个阎浮提人根性比较差，尤其是末法时代，感到这八万四千法门太繁琐，不容易理解，不容易记得清楚。所以，弥勒佛慈悲，从八万四千法门中，拣重要的归纳整理起来，缩成六百六十法。印度的无著菩萨，在禅定中进入兜率天“弥勒内院”，聆听弥勒佛讲述六百六十法的《瑜伽师地论》之后，又把它浓缩归纳为一百法。由于这二位菩萨相继做了化繁为简、变难为易的工作，才使我们这些后生小子能够理解，容易信入。弥勒菩萨和无著菩萨真是慈悲无限、功德无量。不然的话，八万四千法门这么繁琐，哪里能够理解清楚，又怎么能够信受奉行呢？
    《心经》只有二百六十个字，言简意赅，义理非常丰富。它把无著大师的一百法，弥勒菩萨的六百六十法，甚至释迦佛的八万四千法门，都统统包括在内了。真可谓“芥子纳须弥”呵！这就是说，《心经》所说的五蕴就能够统摄八万四千法门。仅色蕴所说的十一个色法，就这么完备、这么广阔。我们人呢，对于色法执着得很深，因为它有相可见，又可见又可对，故而把它提到最前面来讨论，让我们提高警觉，清醒深彻地觉悟到，色相与真空本来就没有两样。所以说，“色不异空，空不异色。”这个真理是由妙慧觉照而来的，观自在菩萨所修的甚深般若法，就是彻底的妙智慧。这个妙智慧即真如无为法，比喻为镜光。假若我们以镜光、影子作比喻的话，那么，九十四个色法和心法就是影子，六个无为法就是镜光。“六种无为”是：虚空无为、择灭无为、非择灭无为、不动无为、受想灭无为、真如无为，其中的真如无为就是涅槃。无为妙智能够觉照，观见五蕴的发起，进而将其照空，故能够“照见五蕴皆空”。假如我们不修行，怎么能够了然于真如实相，而不迷于妄识呢？舍离了妙智，就不能照空色蕴，更不能由此产生“度一切苦厄”的效果。色蕴看起来不容易破，因为有十一个之多。事实上，我们并不是一个一个地去破，只要知道一切本来是空无所有，而不去计度分别，不妄生议论，不胡思乱想，那么，虽有色也是无住的妙色，即“妙有真空”，也就是“色即是空，空即是色”。
    既然色蕴如此虚幻不实、当体即空，同时也是妙有真空之性所显，那么，五蕴中的其余四蕴也不例外。所以，下文紧接着说：


乙 正说经文-二、色空分（二）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
    受想行识，亦复如是。

    受想行识四蕴，虽然是心法，是无相相，但是和有相相的色法没有两样，同样是虚幻不实的，同样是真心所现。色蕴既破，受想行识四蕴也就随之而破了。所谓一法破，法法皆破。由此可类推之：受不异空，空不异受，受即是空，空即是受。想不异空，空不异想，想即是空，空即是想。行不异空，空不异行，行即是空，空即是行。识不异空，空不异识，识即是空，空即是识。故云“受想行识，亦复如是”。五蕴是总法，举一反三。五蕴法如是，其它一切诸法也莫不如是，这就是这句经文的意义。
    假如有人问：“何谓色即是空？”我们回答：“投石打破沉潭月，窈窕杨柳慢摆风。”如若再问：“如何是空即是色？”我们对他说：“张长王矮李面赤，桃甜梅酸李子涩。”诸位听懂了吗？假如不懂，我们再来讨论一下上面所说的一百法。前面仅讲了一百法的数目，并未讲到一百法的内容，现在我们不妨再继续讨论一下。因为你不懂刚才的答语，这一百法的内容就显得非常重要了。另外，通过讲《心经》中色、空的道理，大家把相宗的一百法也了解了，这也是个非常好的事情。
    一百法内，第一个是“心法”，称之为“八大心王”。前六大心王就是我们讲过的眼、耳、鼻、舌、身、意。这六种心，产生六种识。眼睛能看见色相，叫眼识；耳朵能听到声音，叫耳识；其它鼻、舌、身、意四根对香、味、触、法四尘所生的识，就是鼻、舌、身、意四识。还有两个心王，是末那识和阿赖耶识。第七识是末那识，义为“我执”，相宗称为“染净依”，是专事传导输送的。相宗有一俗语：“弟兄八个一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。”往来传消息的就是这个第七识。其中“一个痴”就是“第八识”，它是含藏识，不问好与坏，只要由第七识传来，就都储藏在里面了。五个门前做买卖的就是眼、耳、鼻、舌、身，这兄弟五个专对外境，应付事宜。“其中一个最伶俐”就是第六识，即意识，其势力最强，一切事情都靠这个第六识来分别取舍。假如第六识不动，那么眼睛对境的时候，就和镜子照物一样，是现量的。现量者，就是这个东西是个长的，你看着就是个长的；那个东西是短的，你看着就是个短的，丝毫不加任何美丑、好坏、恶善、是非等分别。假如第六识随五识一起启动，就生起了善恶、美丑、好坏、得失等种种事端。所以说，一切善恶都是第六识（意识）所造作的。第七识染净依，是依六识净而净，六识染而染，它只给第八识传送消息而不加拣择分别。第八识接收第七识传来的消息，不分好坏，只管储藏起来，所以它最痴。这八个识，即眼、耳、鼻、舌、身、意、末那、阿赖耶，被称为八大心王。
    阿赖耶识的功能分为四分：一、见分；二、相分；三、自证分；四、证自证分。
    证自证分就是真如，就是唯一真心，也就是佛性。
    自证分是未破无始无明而犹迷的佛性。即使佛性虽然在迷，但终究能够证道，即自体自证自用，所以叫做自证分。
    相分是由于真如不守自性，妄动而自生疑，迷住了本来智光圆明的自性，以致使本有的无相真如变成虚空四大的妄相，这虚空四大的妄相复变为山河大地、日月星辰、草木丛林了。所以说，这山河大地、日月星辰等等，看起来是器世间，但却均是我们第八识的相分变现出来的。因有无明之故，使我们迷失了本性，佛性被无明包裹住，钻进躯壳里面，而执着这个少分的四大为自我，只认取这个身体才是我，才是自身，却不识一切事物都是我，外面的器世间——山河大地、日月星辰、草木丛林等等，都是我们法身四大种性所变现，都是我们自己，都是八识的相分。把身外的多分的地水火风四大一切物境都认为是身外之物，不关我事，只识得色身为我，而不知空寂为我，把本来的智慧光明，变成为能见的妄见，岂不冤苦！倘若你精进用功，打破了无明，反璞归真，识得本来面目，方知你的自性是尽虚空遍法界，一切境物无不是你心王的王土。佛性无相，能大能小，大而无外，小而无内。山河大地、日月星辰那么大，但并不在我性之外，俱是我们的圆明真性所显现，属于本性的相分。既然在我性之内，那么不是我又是谁呢？既然是佛性所现，那么山河大地、日月星辰、草木丛林等器世间也是佛！
    所谓见分，就是我们能看见事物的功能。但若看见事物，就执着在上面，则变为妄见了。如看见张长李矮，就住在张长李矮上，而不肯放手，这就是妄见了，这个妄见就是见分。
    虽然是妄见，真如在迷中，迷失了本性，但佛性是不减的。只要我们精进用功，是能够自己证到本体的，这就叫自证分。证自证分就是恢复我们本来，证到真如佛性。这就是八识的四分。
    上面简单介绍了“心法”，接下来，我们讲讲“心所法”。心所法又叫心使，是心王应用的侍从，犹如富人家的佣人、奴仆一样。心所法有五十一法，共分为六位。
    第一、遍行心所。“遍行”就是无时无处不在运行，即一切时一切处都能遍，任何根性都能遍。遍行又分为五法，就是意、触、受、想、思。假如不是这个遍行五法作祟，我们本来是一点不动的，本是灵明圆融，本是智光圆满，本是不生不灭的。我们的眼耳鼻舌身五根本来是八识的精明，由真如佛性映着五根起照见妙用的。它就像镜子照物一样，朗照而不加分别美丑好恶，这就是现量真心，是本性的常寂智光。坏就坏在这个遍行五法上，因为这五种法是一切善恶最初的动机，由于这遍行五法的作用，触境生心，分别取舍，造业受报，而落得个生死轮回，受苦不了。
    第七识执着第八识的见分为我。它根据眼睛所看到的东西，耳朵所听到的声音，鼻子所闻到的气味，舌头所尝到的味道，身体所觉到的感触，就分别好坏美丑，思量不停，但第七识根本是虚假的，它只是虚有其位。因为它只能接收传送，只是随着六识染净转移而已。但它执着第八识的见分为自己，因而恒审思量，起惑造业。所以，第七识不能修行。有些人弄错了，认为第七识是清静识，能修行，其实不是这样的。假如不是遍行五法作祟，六识也是智慧光明朗照。因为第六识虽然能分别好坏美丑，但是它不趣向外境，它只是待缘，就是碰到事缘之后，它才分别；碰不到事缘，它并不分别，所以它也没有善恶。坏就坏在这个遍行五法上，由于遍行五法“意、触、受、想、思”的把持，六识就着相了，意触受想思是无相的，看起来是无，实际上就是一念。一个念头往往是造一切罪业的根由。
    古代有一则公案，徒弟问师父：“如何是一念？”师父答：“不觉成山丘！”说的就是这个意思。倘若没有遍行五法，第六识本是慧光圆满、现量昭然。这慧光圆满、现量昭然就是大定。不要认为定住了，象木头、石头一样，才叫定。那是死定，不是大定。当我们明明白白，不为境所迷惑、动摇，就是大定。既然是大定，我们的眼、耳、鼻、舌、身、意就能任运起用，而没有妨碍。但是，由于我们的第八识里面含藏了无量劫来的一切善恶种子，而这些种子藏在八识田里面，往往是薰发鼓动，使我们在不知不觉当中动了念，这就是遍行五法中的第一个——“意”。
    “意”就是意识。就象一条鱼潜到水底，窜动不已，水波也就随之翻动不停了，所以也叫做“作意”。作就是造作，它时时刻刻在动，无事生非，不管是善，不管是恶，使这个心总是不停地起念。作意就是生心动念的开始。众生无始以来，从来没有离开过念头，就是由于作意在捣乱、在起作用，就是由于我们的习气种子在八识里面鼓动，引心向境，使得心趋向于境界、粘着于境界。所以说，坏就坏在这个作意上。假如没有作意，我们就慧光朗照、现量昭然了。因此，我们修行最要紧的就是要截断这个意，使作意不动。净土宗念佛，禅宗参话头，密宗三密加持等等，其目的都是要截断这个意。假如这个意不动、不起，那么我们尽管对境遇缘，也不会迷惑动摇了。所以，修行最要紧的就是要截断这个意，使这个意不动。
    “触”就是接触外境。当你作意了，心动了，就引心向境，把这个心引到境界上，和境粘滞到一块了。境又分为两种：一个是内境，是种子，称为习气，这习气在里面薰第八识；另一个是外境，由无明因缘变现为境。六识揽之则发起现行。譬如：有人爱好声色犬马，这个习气就在八识里面鼓动，薰发第八识，使他不知不觉地时时向往着声色犬马（内境），一旦他碰到了声色犬马的境界（外境），就不免有所举动，随之而行，这就是现行。于是，他的心就被这个境界粘住了，滞在境界里而不舍了。这个已经发生了的外境，反过来又触他的心，和其心接触、粘滞到一块去了，这就叫做“触”。
    “受”就是接纳、领受的意思。这个妄境一显现，他就接纳、领受境缘，而不能自已，舍不得离开了。于是他就跟着这个境界来鼓动，随着境转，执着不舍，不肯放手，而且加上许多名相，这就是“想”。心想不停，一发不能舍弃，所以思潮迁流不息，生起现行造善、恶诸业。因此，“思”就是迁流不断，驱心造业之义。
    这遍行五法都全了，就成为维系善恶的一面，但这一面是非常非常微细的，不是用定力观照可以看得到的，所以它叫“流注生灭”。所谓流注，就象永无休止的流水一样，而这水流不象大海中的惊涛骇浪，也不象江河的波涛滚滚，而象静静的小溪水微微细细地流。其实它流动得很快，快到极点了，反而不显其动，你也就看不见它，以为它是不动的。实际上，“流注生灭”就是心里所起的或善或恶的一念，仅仅是念，还没有作为，还没有造业，它才刚刚启动。正因为如此，这正是人天交战的关键时刻，也是我们做功夫的关键时刻。我们要了生死，就必须断这个流注生灭，就必须斩断这一念。即使此心已被境界引动，将要造业之时，假如良心发现，知与道德相违，而能够当下回心转意，停止恶念，不去造业，那么这一念妄心也就消灭了，业也就造不成了。所以，我们做心地，就是要能够当下止息，断除这一念。倘若，我们能够时时断离这一念，我们就恢复常住真心了。我们作功夫修持，就是要把这个心时时地摄在所修的法上。比如念佛法门，就是要用佛号摄住六根不动，而不可有口无心地散心念。由此我们就可以知道，大势至菩萨教导我们，念佛须“都摄六根、净念相继”是确切不移、无可改变的至理名言了。参禅的人之所以要起疑情，就是要摄心不起。修密法的人，要身口意三密相应，也是为了断除这微细的一念。《起信论》曰：“离念境界，唯证相应。”说的也是这个道理。我们在理上明白、清楚了，就须遵循这些确切的教导和指示，精进地用功修行，这样才能成道。
    上面介绍了五十一“心所法”中的五个“遍行心所”，下面我们接着讲一下心所法的第二位——“别境心所”。“别境”就是个别着境，即每个心的缘境，也就是着善、着恶的心，进而要造业了。一旦到达“别境”时，那就止也止不住了，就要造业了。别境心所又分为五法：欲、解、念、定、慧。
    “欲”就是我们的欲望。因为大家皆执着这个色身，所以都希望享乐，这就是乐欲。当我们遇到了自己所喜欢的、心爱的境界，就很希望到这境界当中去，有所作为。这就是要去造业的心。譬如爱财的人，一旦看见了很好的发财机会，就会起发财的欲望心。要发财，则必然要去造作。不去造作，财怎么能够到手呢？所以说，这个“欲”是必做之心。接下来是“解”——理解、胜解之意。譬如，理解了在什么样的形势与环境中，怎样做才能发财，不然的话必遭失败。这就是说，当他理解了什么境界对自己有利，事情怎样办才能成功，于是就下定决心去做，要他停不干，那是不可能的了。这就是“解”。“念”就是念念不忘，牢牢记取了成功与失败的经验。“定”是专一之意。不是修道入定或戒定慧中的定，而是专注事缘境界，执着不舍，专心致志地去做他的粘着生死的事业，这叫做定。“慧”是慧黠之意，不是佛法的般若智慧（般若智慧是通达世法与出世法，一切圆融无碍，究竟的智慧），而是世间所说的世智才聪，是他在认为可以做的事业上，了然不疑，从而积累了经验，即对某种事情怎样做才能成功，否则就会失败，这叫做慧。上述就是五个“别境心所”的作用。
    假如没有别境五心，纵然有前面的意、触、受、想、思善恶之念，也不会成为事实。这个别境五法，不但世间的一切善恶事业需它成就，就是出世修行，也需要此五法，方能够成就。我们修法欲成大道、欲离生死、欲度众生同出苦海，这不是“欲”吗？因欲成道，故先须理解佛说的经义，次须摸清修行的道路，怎样修才能成功，且收事半功倍之效，而不致走冤枉路，这就是“解”。“念”就是修道要念念不忘，专心致志地将整个身心扑在道业上。不论修什么法，皆要朝于斯，夕于斯，流离于斯，颠沛于斯，念念不忘地修去，才能成就。念佛的人不是说二六时中都要执持名号，不可稍懈吗？所谓二六时中，即二六一十二个时辰，也就是二十四小时，须将这佛号时时安在妄心中，念念不忘地执持不舍，这样死心踏地地用功，才能将妄心变成佛心。念佛是在心地上用功夫，是在生死最切近处下手，所以最易成就。任何事业，乃至十法界都是唯心所造，造贪、嗔、痴恶业，就落六道轮回。反之，念佛、念法、念僧就能成佛。所以修法要念念不忘地修，才能有所成就。
    至于“定”和“慧”，我们学佛修行的目标是开大智慧成道。要开智慧先须得定，若不得定，对境迷乱，为境牵引，覆障本性，怎能开得出智慧？但是要得定，先须识得一切声色货利皆虚幻不实，犹如空花水月不可取、不可得，方能舍之而得定。为舍离幻境，故须戒。戒为定母，慧从定生。戒、定、慧三学是佛教的基础、根本要理，不可缺少。五别境心所，看起来不是好东西，是造善恶业的祸端，就象前面讲五蕴中所说的那样，虽是造生死业之本，但我们如能善用它，则能用来成就佛道，救度众生。
    心所法的第三位是“善法”，是我们修行成道的资粮。共有十一种：信、惭、愧、无贪、无嗔、无痴、精进、轻安、不放逸、行舍、不害。
    “信”是信仰，乃一切事业成功之母。尤其修道，首重信仰，如信心不坚，即无成功之望，故为首位。
    “惭、愧”二字，我们平常都是连在一起说的。譬如说某个人犯了错误，毫无惭愧之心，毫不知羞耻。其实，惭、愧有不同的意义，是有区别的。“惭”是自惭，自己感到羞惭，深受良心的责备，于是自觉地不做坏事。“愧”是愧他，愧对他人，对不起人家，像欠了人家一笔难以偿还的债，内疚不安，所以不敢做坏事。
    接下来是“无贪、无嗔、无痴”。我们知道，贪、嗔、痴三毒是六道轮回的祸首，一切过患的根源。反过来，无贪、无嗔、无痴就是善了，非但人人能成圣贤，修道者也能证成大道了。因为一切作意都是由贪引起的，都是由于我们看见了可欲境、可乐境，而心生贪念，总想取到手，于是不择手段，乃至造杀、盗、淫种种恶业。所以说，贪为害最大，是个首恶。如果没有贪就不会造业，一切恶业都止息了。那么，“无贪”当然就是善了。嗔指嗔恨心，是由于事情不合己意、不顺己心，或别人比我好，或因贪取不能得等等而引起的。此心一生，即怒气不息，烦恼不休，非但修道不成，做人也就失群寡助了。如果“无嗔”，处处自谦自责，虚怀若谷，为道安有不成乎？贪和嗔根源在痴。芸芸众生，因追逐外境，昧却本真，不识世间法都是空苦无常，而误认为实有，求取不已，随业流转，才成贪心，求而不得，又生嗔心，妄造恶业。如果“无痴”，打开般若大智，知道一切皆空，不可得，不可取，又贪个什么呢？若无贪，嗔从何来？所以说，痴乃三毒之根也。
    “精进”是努力不懈、勤奋进取的意思。无论做什么事情，如果不精进努力地去做，都不会成功的。例如，我们上次去体操训练馆，亲眼目睹了体操健儿的训练情况，为了完成体能训练达标的任务，几位小运动员倒立在那里，黄豆般的汗珠不断往下滴，体能已达到极限状态，即一般人已不能再忍受的程度，可是他们还是咬紧牙关，艰难地苦练下去。看了这种情形，真使人感动不已。世间法尚且如此，何况我们学佛修法是要了生死，成就亘古亘今不变之真常大道的伟大事业，我们的目的是要证成佛果，如此宏伟的目标，怎么能不倍受艰辛地精勤地修练呢？理应比世人更努力精进，他们用十分力，我们就应该用百分力。念佛的人，尚且要二六时中，精进不懈。参禅的人、修密法的人更要加倍努力精进，不然的话，终身无成。即或参禅修密的人开悟了，仍要精进不懈。为什么呢？因为多生历劫的习气尚未消除光，只有把习气消光，度生功德圆满，才能圆成果地佛。而且，如果不时时刻刻地自励鞭策自己，反而放逸懈怠的话，还是会悟后迷的。所以，稍一懈怠，就不会圆满成就。而精进、勤奋是治放逸、懈怠等懒惰病的良药。由此而知，精进、勤奋是成道之本，是非常重要的。
    “轻安”是轻松、安逸、自在的意思。我们若能离开贪、嗔、痴三毒，就会象放下了千斤担子一样，如释重负，身心轻松愉快。所以，修佛的人身心轻快安逸、逍遥自在。倘若还感觉不到身心轻快安逸，可以说还根本没有上路。因为你的心还执着在世法世相上，放不下所负的重担，不肯舍弃它，所以得不到身心轻快安逸的自在感。那就必须狠狠地斥责自己，鞭策自己，努力精进。一切放下，才堪荷负如来家业的重担。
    “不放逸”。放逸是自己的身心言行放纵，毫无顾忌，不受任何约束的意思。放逸就是懈怠、因循、败事的祸首，也是贪嗔痴三毒之所依。放逸必定是闲闲散散地贪恋境乐，而不思上进，把自己有限的精力与时间浪费在声色犬马玩乐的爱好上，而白白地来世上做人一次，毫无建树、成就，岂不饮恨永世！“不放逸”就是防止懈怠不前，敦促大家努力用功，精进不懈，勇往直前，成道才有希望。
    “行舍”是舍弃的意思。我们只有舍弃了贪嗔痴，使心平等正直、无所粘滞，方可入道。倘若我们心有所住，粘着东西不舍，妄心如何能转为清净，又怎么能平等正直呢？所以说，念念舍处，就是念念入处。舍弃了世法上一切虚幻不实的名利权势、荣华富贵，就能念念入道了。就象人走路一样，假如前步不舍，站住不动，后步能跟上来吗？这样能前进吗？所以，修道要“行舍”，要勇于无畏地施舍，一切不住，妄心才能够寂净、不昏沉、不掉举，才能定慧等持，证入大道。
    反之，若粘着在世法上，妄心就必然象五蕴中的行蕴一样，念念迁流不停了。这样一来，修道不是昏沉，就是掉举，又怎么能够定慧等持，开大智慧呢？所谓掉举者，就是念念不停地胡思乱想；所谓昏沉者，就是打瞌睡、昏昏入睡。这些都是因贪嗔痴三毒恶习薰发妄想所致。我们要行舍，不但是指身外之物要舍，即使自己的身心都要舍，这样才能真正入道。
    讲到做“行舍”功夫，也是有层次的。初步是舍离世法，一切不住。但因旷劫执着的旧习难除，尽管想要用力斩断，但并不是一朝一夕即能斩得断的，须长时间与之奋斗，才能渐渐除尽。因为做此功夫必须用力，故称有功之用。功夫慢慢做得精纯了，舍到一念不生了，住着世法之见已除，就需进一步舍离佛法了。倘若还有法见在，执著佛法不舍，那还是不究竟。故所谓“行舍”，须世法、出世法一概皆舍，方为究竟。功夫做到佛法也舍离，不可得了，即由有功之用进入到任运自然的无功之用了。无功之用方为大用，从而自然合道。任何人修道都必然要经过这几个阶段，不可能一下子就会任运到无功之用。修道人初步皆是用力舍。要肯舍，否则就不能入道。修净土宗的人要肯舍离才能往生，假如不肯舍离娑婆世界，仍恋着不放，那又怎么能够往生西方极乐世界呢？古德曾云：“念佛一念，欣厌具足。”欣是欣往西方极乐世界，厌是厌离娑婆世界，而厌离就是要舍弃的意思。修净土宗如此，修学佛教任何宗派、任何法门莫不如此，都要行舍。
    同时，行舍就要善巧方便地做功夫。妄想起来，既不要讨厌它，也不要压制它，更不要怕它，而是不理睬它，不跟它走，不随它跑，将它转空，就自然轻安入定了。假如压制念头不起，就如搬石头压草，石去草又生，终不是究竟法。而且难免要落到无记中去，象木石一样，无有知觉，终不能成佛。所以，行舍不是盲目地胡来，而是要善巧地做功夫。念佛的人只要提起佛号；参禅的人只要提起话头；修密的人只要提起咒语，妄念自然就消失了。这是行舍的妙法。
    “不害”是慈悯众生、饶益众生而不为众生所烦恼的意思。它是专门对治我们的嗔恨心的。如果我们没有嗔恨心，就不会伤害他人，同时也潜在地增长了自己的慧命，并在无形之中消除了自己的业障，所以这是自善。佛教有一条重戒是不杀生。不杀生则隐隐地滋长自己的慧根，这和儒教宣扬的仁义一样。这十一个善法我们就概括地介绍到这里。
    善法只有十一种，而恶法呢？有“根本烦恼”六种，“随烦恼”二十种，加起来有二十六种之多。可见世间的众生为善少而作恶多。言之，怎能不令人慨然长叹！
    恶法也谓之烦恼法，我们先讲“根本烦恼”，这是心所法的第四位。所谓根本烦恼，就是大随烦恼、中随烦恼、小随烦恼的根子。它共分为六种，即“贪、嗔、痴、慢、疑与不正见”。这六种烦恼就是“人我”和“法我”两种我执的根本，也是分段生死和变易生死的根本。一切大随烦恼、中随烦恼、小随烦恼的所有枝叶都是从此而产生的。“贪嗔痴”三毒前面已重复讲了许多，这里就不多讲了。“贪嗔痴”三毒是最坏的东西，是伤害法身、断除慧命的罪魁祸首，所以把它们放在首位。
    接下来是“慢、疑、不正见”。这三个烦恼是障道的根本。为什么这样讲呢？我们先从慢说起。“慢”是贡高我慢之意。因为慢认为我顶好、顶高，那怎么会无我呢？当然是有我了。既然“有我”，就障“无我”，就是无我的障碍了。《金刚经》曰：“若菩萨有我相、人相、众生相、寿者相，即非菩萨。”只有我、人、众生、寿者四相都没有了，都破尽了，才能断人我执，进而破法执，断法我。人、法皆空，才能了两种生死。而我慢是执着有我，障了无我，生死如何能了呢？
    “疑”则不信，故障正信。世间或出世间的一切善法均以信为首。只有信心坚固，才能不怕任何艰难困苦，勇往直前，做起事来才有力量，才能成就。一切众生皆在六道轮回中枉受生死之苦，而要出这苦海只有相信佛法，虔诚修道，别无他途。所以，净土宗的修行要诀是“信、愿、行”。首先要信得真、信得切，才能发愿修行。信仰坚固，发愿才能深广宏大，修行才能精进、勤奋，才能有所成就。其他宗派无不以信为首。如果疑而不信，以为人活着是有，死了就没有，结果疑真认妄，追逐贪取虚幻的名利权势、荣华富贵，造业受报，所以“疑”为害甚大。人们总以为死了就没有了，殊不知人活着也是没有。因为世上一切事物都是因缘所生，都是依他起，本无自体，本来皆空。说有者，不过是假相，而不是实有。若执为实有，不是痴吗？还有人问：“人死了如有识神离体，有谁看见过呢？”如果说眼睛看得见的才是有，看不见的是没有，那么，世间上眼睛看不见的物质多得很，你能说它没有吗？譬如X光射线、紫外线、红外线、分子、原子、中子、质子、电子等等，人们通过科学实验，逐步观测证明了它们确实存在着，大家还能否定它们的存在，而说没有吗？所以，不能因我们的眼睛看不见，而否定它的客观存在。我们更须知道，一切作用、一切功能、一切现象都是从你眼睛看不见的真心——佛性而发起的。如果没有佛性，我们这个身体犹如木偶，那又怎么谈得上做任何事呢？所以，我们要坚信不疑，佛法是科学的。依照它的方法去做、去修持，是会得到验证的。念佛证到念佛三昧，参禅参到开悟，修密证入无相悉地，即能亲自验证到这无相而妙用无边的真性。所以，信为诸善之首、成功之母。反之，疑而不信，你还肯去做吗？就是勉强去做，也是顾虑重重、畏首畏尾地没有力量，绝对谈不上鼓足整个生命的力量，全身心投入地去做，其结果必然遭致失败，学道也必然一事无成。所以说，“疑”是个恶法，为害甚大。
    “不正见”，就是拨无因果的恶见。《法华经》中所说的十使烦恼，就是五种思惑和五种见惑。五种思惑为根本烦恼中的贪、嗔、痴、慢、疑。五种见惑即是根本烦恼中的不正见，又分为身见，边见、邪见、见取见、戒禁取见。思惑又称为五钝使，见惑又称为五利使。“钝”者即是难断、难除之意，就是说贪、嗔、痴、慢、疑是不容易除掉的习障，须不断地历境练心，方能见境不动，而渐渐地除尽它。“利”者是容易了除的意思。五种见惑属于见地、见解，可用正智判断，所以容易改正除去。所谓“使”者，就是说这十使烦恼能使众生飘流苦海而不得归家，故名为使。众生受这十使烦恼的困惑，而造业受报，轮回生死不了。所以，修行必须斩断这六种根本烦恼。
    因不正见能障正见故，所以为害甚烈。因此，我们有必要把这五种见惑简略地讲一下。身见是执著肉身为我，为实有。因其习气深重之故，死后还执着这四大假合的身体不忘，就有了中阴身。中阴身着境、再入胎，所以生死轮回不了，皆是着身见之故。边见是偏于一边的恶见。在有、无二边，不是着有，就是着无，总是倒在一边。如活着说有，死了就说没有（断见）；人死之后仍为人，马牛羊死后仍为马牛羊（常见）等等。其见解都偏于一边。邪见是邪而不正的见解，如谤因果之理。见取见就是对于上述三种不正见，执以为是究竟至极之真理。戒禁取见就是执行或受持非理的、或外道所修的邪戒，如涂灰、断食等等。
    二乘人虽断了贪、嗔、痴，但还有慢、疑与不正见。他们只知人我空，不知法我空；只知无“人我”之假我，不知有“常乐我净”之真我；他们认为有法可修，有生死可了，这些即是“不正见”。以为自己断了分段生死，出了三界，成了圣果，而芸芸众生仍是受苦凡夫，即是“慢”。佛说《法华经》时，有五千人退席，就是“疑”。所以说，二乘人还没断慢、疑与不正见三种根本烦恼。外道就更不行了，邪见更深，修行难证真心。这都是根本烦恼作祟之过。所以，要想修行成就，就必须斩断这六种根本烦恼。
    接下来我们讲讲“心所法”的第五位，即“随烦恼”。所谓随者，就是说这些烦恼是随着根本烦恼而生起的，随逐于心，随心而起，所以又名“枝末烦恼”或“随惑”。随烦恼又分为小随、中随、大随三种。小、中、大是由下面情况而定的：（一）各自为主。（二）不善。（三）一时聚起。若上述三种情况俱全，即是大随烦恼。假如只有后两种，则是中随烦恼。只有前一种，就是小随烦恼。小随烦恼有愤、恨、恼、浮、谎、谄、骄、害、嫉、悭十种。这些烦恼形象粗猛，个别而起，并不是甲因乙而起，乙因丙而起等等，它们是各自为主的，故名小随烦恼。这十法，我们从字面上，就可知其含义了。“愤”、愤怒、光火。“恨”，不如己意而起嗔恨心。“恼”，恼怒。“浮”，浮浅不明，浮躁不安，因之昏昧，智慧光明被覆盖住了，而盲动不定。“谎”，说谎、骗人。“谄”，谄媚、谄谀。“骄”，骄傲，骄慢，骄横，骄纵。“害”，损害，残害。“嫉”，嫉妒。“悭”，吝啬。中随烦恼有两种，即“无惭”、“无愧”。因一切不善心都由斯而起，一切烦恼也都随之而来，故为中随。假如有惭愧心，则不会做坏事，也就没什么烦恼；反之，无惭无愧，做起事来，势必损人害己，而遭他人指责，因之不胜烦恼。大随烦恼有八种：不信、懈怠、放逸、昏沉、掉举、失正念、不正知、散乱。它们由无惭无愧的中随烦恼所引起，因是一时聚起的，不象小烦恼是个别生起的，故名大随烦恼。“不信”，不相信，不信仰。“懈怠”，松懈懒惰，不坚持，不努力。“放逸”，身心任意放纵闲散。“昏沉”，头脑迷糊不清。“掉举”，胡思乱想，妄念不断。“失正念”，失去了正确的信念。“不正知”，不正确的认识。“散乱”，散漫混乱。这小、中、大随烦恼二十法与六种根本烦恼合起来为烦恼法，与善法相反，故为恶法。
    心所法的第六位是“不定法”。所谓不定者，就是说它们不一定是善，也不一定是恶。亦善亦恶、非善非恶，故名不定。此法有悔，眠、寻、伺四种。为什么“悔”是不定呢？譬如，为恶的人悔过自新就是善人。恶行一经悔改即变为善行，悔过向善，历来为人们所称许。佛法更是这样，积极向上，才会有“放下屠刀，立地成佛”的大气魄。但为大众谋福利做了善事，后来却因自己的利益受了损失，懊悔了，善事不做了，那就坏了，这个悔就变为恶行了。所以“悔”有两面性，故为不定。
    “眠”是睡眠，是人们恢复精神、解除疲劳的重要行为，人人都需要，个个离不开。我们学佛修道，也同样如此。假如睡眠不足，精神不振，用起功来打瞌睡，做功夫就不得力了。由此可见，睡眠是善。但睡眠过多，身心则昏昧了。所以，贪睡的人，头脑是昏沉沉的，心是暗昧的，做起事来无精打彩，懒洋洋的。那么，睡眠又成了重大习障。前面讲过，我们的心之所以不发光明、不发神通，就是因为有五种盖障，睡眠就是其中之一。复次，睡眠要做梦，心灵昏昧，则障观照。同理，打座观照时，昏沉睡着了，还观照什么？所以，睡眠又不善了。但是，如果功夫做得得力紧凑，睡时宛如入定一样，似睡非睡，若昏若昧，时节因缘到来，忽然“囫”地一声，冷灰爆豆，打开本来，则睡眠又是善法了。说到这里，我们不妨讲一则公案，有助于大家认清这个问题，从而加紧用功。
    天童寺密云圆悟禅师的弟子三峰禅师修法时，善信供养他七十两银子，供他闭关修行。但他闭关以后，一上座就昏沉、打瞌睡。开始，他强撑硬熬，把眼睛睁大不闭，硬顶住不睡，弄得头面俱肿，还是坚持不住，昏沉得厉害，功夫做不上去。后来，他索性放开身子睡，睡了七天，睡足了，再上座，功夫马上就得力了，猛听窗外劈竹子，“啪”地一声，就打开本来，见性开悟了。所以，他在禅录里告诫修行人：参禅用功，须睡足。不倒单、不睡觉，精神不够，参禅无功。所以，睡眠也是初用功人要事之一。我们在修道时，如何用睡眠调节身心，应视各人的身体情况和功夫进展的不同，进行适宜的调节。身体好、精力充足或者功夫用得好、定力足、慧力强，睡眠就可减少。反之，就多睡一点。总之，减少睡眠不要勉强，以培养定力为主。定力足，睡眠自然减少。真正证到无出入的大定时，那就尽管呼呼大睡，睡中还是常摄在定。
    又例如四祖道信禅师度牛头懒融禅师时，懒融禅师不睡觉，一夜都是坐在石凳上打座。而四祖却照睡不误，还呼呼鼾声大震。但四祖虽然睡了，却比没睡的牛头懒融还清醒。四祖听到了懒融禅师身上的两个跳蚤打架，其中一只掉下来，把大腿摔断了，在地上喊痛。牛头禅师却丝毫不知。所以说，睡眠和定功，均不在外相上，睡眠亦好亦坏，非好非坏，就看我们怎样适宜地安排了。
    所谓“寻”、“伺”就是计度、筹划、思量、考虑问题。“寻”就是搜寻，把与问题有关的各方面搜寻出来，加以考虑。“伺”是伺察，细细地察看所考虑的问题是否周到，有无漏洞。“寻”是粗粗的，每一桩事情先粗粗地想是“寻”。“伺”是入细了，进一步深入、具体地安排和解决。考虑解决的是什么事，随着这事情本身的好坏，而决定这寻、伺二法的善恶，故为不定法。
    “心所法”的六位，我们简略地介绍完了。
    “遍行”五法，“别境”五法，“善”十一法，“根本烦恼”六法，“随烦恼”二十法，“不定”四法，加起来一共是五十一个心所法。何谓心所法？就是心王所持之法。八个“心法”是八识心王，相当于主人。“心所”是识的所属，相当于仆人，为心王服务、做事情，所以又叫做心树（心王的分支）、心迹（心的痕迹）、心路（心的行处，心行的一条道路），还有的经里说是客尘、染心、烦恼等等。八识心王是识的自性，是不会造业的，会造业的都是心所。烦恼就是心所扰乱自性而起的作用。古德云：“世上本无事，庸人自扰之。”心本清静，本来没有任何事情，完全是“心所”在扰乱、捣乱之故。犹如在清静的水中投进一点沙土，水立即变浑浊了，浑浊就是烦恼。《楞严经》曰：“如澄浊水，贮於静器，静深不动，沙土自沉，清水现前，名为初伏客尘烦恼。去泥纯水，名为永断根本无明。”假如修行人压制自己的思想，不让妄念起来，那么纵然得了禅定，也并没有真正断除烦恼。就象沙土沉到底下，虽然清水现前，但这并不是根本清净，只要稍一搅动，稍一翻腾，水仍然会浑浊，烦恼仍会生起。只有去除泥沙，水才能彻底澄清，心才会真正清净，这样修才可称为真修。我们已知道了一切事物根本空无所有，都是因为我们的妄想执着，才蕴集而有，就象空中之花，是根本没有的。不去执着，不去追逐，也就不会受报。妄念动，是“遍行心所”的“作意”鼓动内心之故，是多生历劫的积习翻腾之故。明乎此，妄念起来，就不随它转，而是一起即觉，一觉即空，或者一起即提起佛号、密咒，把妄念照破、化空，不让它停留，心水自然就清净了。这样做功夫，就不至于压制妄念，这就是清除泥沙、断除烦恼的彻底办法，这才是真修。我们知道了做功夫的诀窍，就要善于用功，时时观照。这部《心经》的“观自在”三字，就是教导我们要时时刻刻观照自己的本来面目，在本位上不动摇，这是最重要的成佛法门。
    相宗说了这么多法相，就是教人们识破妄相，从而妙悟本有真心，并不是叫我们入海算沙、历数名相。不是叫我们搞系统知识，增长知见。现在很多研究相宗的人，都钻在名相圈子里出不来，这就失去了相宗的宗旨。
    上面说了八大心王，五十一个心所。这五十一个心所都是由八大心王生起的。虽有王、所之分，但总属八识的“见分”。接下来，我们要说说“相分”了。相分有十一个色法，就是眼耳鼻舌身五根，加上色声香味触法六尘，共计十一个色法。
    一般人总以为这个器世间是没有知觉的，是身外之物，不属于我们自己。殊不知一切色法都不离我们的自性。假如真性不为无明所包裹，纳在这个四大合成的躯腔里面，那么，我们的眼耳鼻舌身也和外面的土木金石一样，不会起见闻觉知的作用，现在能起作用全靠真性的功能。外界的山河大地，草木丛林也是由四大合成，只因无明包裹了真心，执着少分的四大为自身，而遗弃了多分的四大为外界，这就发生了上述的错觉。
    说到这里，我们不妨引一段《楞严经》的经文来证实一下：“迷妄有虚空，依空立世界，想澄成国土，知觉乃众生。”这几句话很清楚地告诉我们，本来圆明的真心，只因无明妄动，而转成阿赖耶识。所谓转者，就象一个好好的人，因喝醉了酒，而糊涂了。人并没变，只不过是一时糊涂，做起事来，就越出常轨，而犯错误。本来是灵明的真空，则变为顽空了，于顽空之中妄动，就由清净四大凝结成地、水、火、风四大妄色了。故曰：“迷妄有虚空，依空立世界。”这个世界乃是妄想凝结所成的国土，由于转为四大妄色，使本有的智光转为妄见。妄见是能见、所见之见，是相对之见，于是变诸种妄色为所见之境。妄见既久，因执着之故，就摶取少分的四大为我。于是，这个妄见就被地、水、火、风四大妄色所包裹而成为我身。四大本来是无知的，无论是我们身体的四大，还是山河大地、土木金石的四大，都一样是没有知觉的。因妄见执著这个身体为自己而为有知，也就是说，四大假合之身之所以为有知，是因妄见执着了这少分的四大为自己的缘故。真心本来是无量无边的，尽虚空、遍法界，只因无明，就被封固了。就象水本来是流动的，但结成冰后，则变为滞碍不动了。真心被无明封固，潜入四大则为心，即色杂妄想，想相为身，是为五蕴之众生。故云：“想澄成国土，知觉乃众生”。这个知觉不是自觉之觉，而是妄知之觉，五蕴和合，遂为众生。
    既然我们知道了这个四大色身和外面的山河大地是一样的，那么，我们只要将妄心化空，回复真心，就能遍一切处，真正证到一切法皆是我自己。生公说法，顽石点头，也就是经中所说的“情与无情，同圆种智”也。故内五根、外六尘统统是八识的相分，无一不是自己。请看，谁有这么富贵？而今既已闻到佛法，再不好好用功，岂不辜负了佛、菩萨和你自己？！因此，无论是参禅、念佛，还是修密，要成就则必须内脱身心、外除世界，才可以把相分和见分除掉，而返本还原。反之，倘若执着身心、世界，则生死永远不了。我们用功的人，功夫做得好，这个虚幻妄身势必会消融无存。所以宗下常说：“妄想消尽幻身融。”妄想没有了，这个幻身也就没有了，幻妄身心无存，这个影子世界也随之而消。故而，见性时，虚空粉碎、大地平沉，一切都不可得。但在不可得当中，并不是断灭空，而有个了了灵知在。这个了了灵知，是无能知、无所知的。经云：“般若无知”，这个无知是无所不知之真知，乃吾人之本来面目也。
    上面说的是十一个色法，相宗还有二十四种“不相应法”。不相应法是心法、心所法和色法的分位，也就是与心、所、色等法皆不相应、不共同的法，故又称“心不相应行法”。因为它既不着善、又不着恶，故与心、所、色等法不同。不相应法有得、命根、众同分、异生性、无想定、灭尽定、无想报、名身、句身、文身、生、住、老、无常、流转、定异、相应、势速、次第、时、方、数、和合性、不和合性二十四种法。这二十四种名相，顾名思义，即可知晓，而且对用功关系不大，这里就不多讲了。多讲恐怕妨碍诸位用功，也许有的人就会落入名相中出不来了。
    前面讲经文时，提到了五蕴。五蕴中的色蕴摄十一个色法，受、想二蕴摄五十一个心所法，行蕴摄二十四个不相应法，识蕴摄八个心王法，加起来，总共九十四个法，叫做“有为法”。所谓有为者，乃众生生死之法，是妄识所寄，有造作故，也就是世间法。百法中另外六种是无为法，即：虚空无为、择灭无为、非择灭无为、不动无为、受想灭无为、真如无为六种法。这六种法和上面讲过的九十四种有为法不同，是心法、心所法、色法、不相应法四个法的实性，是出世间法，故名“无为法”。
    这六种无为法，虽然说是出世法，但并不完全是大乘法，它还通小乘圣人法。下面我们简单介绍一下。
    “虚空无为”，是用虚空来比喻我们的一真法界的空性。真如佛性量同虚空，没有妄想、没有杂染，尽管现一切相，起诸般妙用，而无丝毫住着，宛如虚空一样无所作为，故名虚空无为。这种无为，实际上是指我们用功修行，进入无修、无得、无证的境地，圆满了一真法界的神用。
    “择灭无为”，是以无漏之智选择相应的法门，断掉种种障碍，灭掉种种杂染，从而体现真理、证入菩提。此法是权教菩萨用的分断分证法，教下叫做“无明分分破，法身分分证”，不象大乘圆顿菩萨是圆断圆证的。
    “非择灭无为”，是指实教菩萨不用选择某种方法来分断无明，而是如实观照。就是观照法性本来寂灭、本来无为、本来如此，并不是选择某种法门，经过修炼，方变得无为的。所以，非择灭无为和上面的择灭无为是完全相反的。择灭无为是要选择某种佛法来修证，从而断掉诸种障碍、杂染，方证得无为。非择灭无为识得法性本来如此、本自寂灭、本来无为，完全不须选择某种法门来修证而成，故名“非择灭无为”。
    “不动无为”，是指功夫修到离开了三禅天、进入四禅天的境界后，没有欢喜、快乐等等来动摇其身心，而且水、风、火三灾对其也奈何不得，故名不动无为。它是小乘圣人所证得的有余涅槃。
    “受想灭无为”，是四空天的无所有处。受想不行，通灭尽定，而不是无出、无入的大乘定，故名受想灭无为。受想灭无为和不动无为均属二乘人所证境。
    “真如无为”，是众生的理体、我人的佛性。它本来非真非妄，不变不易，法尔如此，故名真如。依相宗说来，要证这个真如妙体，须修三观：一是凡夫的遍计所执性。凡夫执着、追逐外境，昧却本来，认假作真，无所不要，无所不着，故为遍计所执。二是依它起性。因修观而明一切事物皆无自体，全是因缘合成，依靠它物而有。如草绳无有本体，依草而有，绳不可得，故空却诸相而证入本性。三是圆成实性，即真如佛性。这三观是相宗的实修方法。从“依它起”观空，了却“遍计所执”，即证入“圆成实性”。这一心三观也是很妙的方法。宗下是从八识起修，直截指示你认识真如本体，即八识之中本有之觉性，就是本觉，即《起信论》所说的真如门。认识了真如本体，还没有证到一心——清净法身。所以，还需绵密保任、除尽妄习，才能圆证菩提。
    法相宗把一切有为无为、有漏无漏诸法，都归纳在“百法”中，以总括宇宙万有。其中，“心法、心所法、色法、心不相应行法”四法所包含的九十四种法是凡夫所执的“人我”和“法我”，六种无为法是二乘和菩萨所执的“人我”和“法我”。同是我、法二执，却是有粗有细。粗的是分别我法二执，细的是俱生我法二执。这两种执着从凡夫开始，至外道二乘，经过三贤十圣，到等觉菩萨，才可净尽。凡夫因执著五蕴四大假合之身为我，则有分段生死。外道执取“阳神”、“神我”，二乘执着“理我”。所以，修到七地菩萨以前，都没有离开俱生我执，也都还有变易生死之苦。
    “法执”即我所执之法。凡夫误以为自己的身体、自己的思想是实实在在的，以为这个身心世界是实有的。身内五根为“正报”，身外六尘、衣食住行等等为“依报”，这就是凡夫的法执。外道所执的是妄想涅槃。二乘所执的是偏空涅槃。菩萨所执的是取证真如（以为真如可证）。所以说，二乘和菩萨虽然已经有所修证，但仍然是迷悟相对，还在生灭里。就是修到了第八地菩萨，已经证到平等真如，也还有执着，叫微细法执。这一切都是一个“执着”，这都是“法”，都因为“有所得”、“有所证”。《心经》云：“以无所得故”，这才是究竟法。生灭消匿，凡圣情尽，方见一心之用。直到最后，一切都没有了，禅宗里叫“一丝不挂”，那才是“归家稳坐”。只有破尽人我、法我二执，才能显现一心，是名为佛。佛教的理论分析起来是很细密的，修行方法也很多很深。但是，我们不能光去分别名相，执着在名相上，记取名言，那就离道更远，而且大家分别争辩也就更多。我们要知道“即相即性、即性即相，相就是性、性就是相”。只有领会了性相不二，才算真正得到了佛法的要领。
    听了上面所讲，有些修道人会说：“这样微细的佛法，又很深奥，看来是很难修成功的。我们何时才能圆满成就呀？”大家不要这样想，不妨举一个公案供大家参考。
    《楞严经》云：“汝与众生，亦复如是，宝觉真心，各各圆满。如我按指，海印发光；汝暂举心，尘劳先起。”
    有一次，潭州东明迁禅师和真如庵忠道者在一起阅读《楞严经》，至“如我按指，海印发光”处，忠问：“如我按指，海印发光，佛意如何？”迁禅师说：“释迦老子好与三十棒！”忠问：“为什么如此？”师喝道：“用按指作么？”（为什么要按指呢？难道只有按指才放光，不按指就不放光了吗？这放光不只是佛显神通，放出大光明，震动十方世界，也不是另有一个宝物——海印。而是用海印来比喻我们的自性、比喻一真法界。这一真法界无时无刻不在放光。绝非有所举动，它才放光，才见性的存在。无动作时，性也没有隐没，也在发光。我们的佛性，时时都在各人面门放光，从来没有间断，真性没有退隐的时刻。我们的一切言谈举措都是一真法界的妙用，这也是海印放光。即便我们不见、不闻、不行动时，也没有失掉它的妙用，它仍在发光。因为它是湛然不动、不生不灭的。）忠道者接着问：“汝暂举心，尘劳先起，又作么生？”（虽然佛性时时都在发光，但一举心动念，就把本性光明遮蔽不见了，这又怎么解释？）迁禅师厉声猛喝：“也是海印发光！”大家注意，这句话非常重要！大家不要以为起心动念或有所举动，就是尘劳妄念，把心光遮了。那是断章取义，割裂经文，误解了。经里不是明明说“宝觉真心，各各圆满”吗？要晓得，这言谈举动正是真如佛性的妙用！我们在前面曾多次讲过。昔异见王问婆罗提尊者：“性在何处？”尊者说：“性在作用。”王问：“是何作用？”尊者曰：“在胎为身，处世为人，在眼曰见，在耳曰闻，在鼻辨香，在舌谈论，在手执提，在足运奔。”因此，所有一切举止行动都是我们真心的妙用，都是真心的显现，不要当作妄想妄动。
    卧轮禅师曾作了一首偈说：“卧轮有伎俩，能断百思想。对境心不起，菩提日日长。”六祖听到这首偈后，说：这首偈还未真正明白佛法真义。如果依据这首偈来修行，就死掉了。对境心不起，认为这是功夫好，是错误的。要晓得：我们修道成佛是成活佛。绝不是死在那里，变成金木土石，那还成什么佛呢？那样不能起用，不能度生，一点价值都没有。所以，六祖也作了个偈子：“惠能没伎俩，不断百思想。对境心数起，菩提作么长？”“惠能没伎俩”是针对有伎俩而言的。所谓有伎俩，即是有功夫，心有所住，不空荡，着在功夫上了，这就是法执，是不行的，要把这“功夫见”打掉。修到八地以上才进入无功之用，方是大用。八地以下都是有功之用。“不断百思想”，思想就是识神。前面我们曾说过，一提起识神，大家都害怕了。识神本是个坏东西，是生死根本，但我们认识了本性之后，识神就变为妙用了。识神是为主人工作的仆人，真如犹如主人，主人指挥做什么事，识神就做什么事，方见妙用无边。所以，思想用不着断，断了就不能起用了。真心和识神，如水和波，除掉了波，水也没有了。真心发起思想，才能应缘接物、随缘起用，才能神妙无边。假如断除了思想，象一块木头、石头，那还有什么用呢？所以“不断百思想”。“对境心数起”，不起心动念，怎么能起用呢？譬如，我们说法，也要起心，也要动念呵！听法也不能不起心动念。虽起心动念而不着相，等于没有起心动念。正起心时，也不见有话可说，有理可得，这就叫做不起而起、起而不起，归于空寂。真性起妙用，就是虽比量而现量，虽分别而不分别。绝不是一切都不知道、死而不动，而是了了分明、妙用无边。所以，“对境心数起”正是起用时。“菩提作么长”，菩提是妙明真心，不增不减、不生不灭，即使修成果地佛，也没增加一分，怎么会有所增长呢？卧轮禅师听了这首偈，翻然改悔，从而证入大道。
    迁禅师对忠道者说：“也是海印发光！”就是告诉我们，应缘接物之时，正是真心妙用之处，即海印发光。不要当作起心动念，即落入尘劳。只要随起随灭，不住、不停留，正起之时，也不见有心可起，那就是真如的妙用。若以为不起心动念就是大道，那就错了。住在黑山背后，就不能成道了。我们要能随缘起用、应缘接物，一切事情都可以做，这正是我们的大机大用，这就叫做“无为而无不为”。
    刚才我们已提到，要破五蕴，看起来不容易。因为它含一百法，单是色蕴就有十一个色法。但只要把道理搞通，破起来也非常容易。如果识得这一切色相都是虚妄不实，都不可得，则不去执着、不计度分别、不妄自议论，那么，一切色法、一切作为就都是妙用。所以，《心经》说：“色不异空，空不异色，色即是空，空即是色。”我们不仅要认识到色无自体，系因缘合成而有，色的当体就是空，色和空是一而二，二而一的；而且还须更进一步认识到，这个空是妙有真空，即我们的真性，不是空无所有的空。这一切色相皆是我们的真性所示现、所造作，皆是自性的影子，皆是我们的化身。那么，还有什么可分别执着的呢？这样，就能空却色法、破除色蕴了。
    举一反三，色蕴一破，下面的受想行识四蕴，也就随之纷纷而破了，因为同样都是虚假不可得的幻影。色相既不可得，还受个什么呢？无受，想又从何生起呢？依次，行和识也就都不存在了。于是，一破一切破，统统破灭无余了。因此，《心经》说：“受想行识，亦复如是。”受想行识四蕴是心法，含受、想两蕴所摄的五十一个心所法，行蕴所摄的二十四个不相应法，识蕴所摄的八个心王法，共计八十三个心法。五蕴是总法，是一切法的总摄、总体。色蕴既为空性所变现，那么，受想行识四蕴，亦不外如是之理。即受想行识也是真空妙性所显之用。真空就是受想行识，受想行识就是真空。一切摄归为自心，无点滴余法存在。一破一切破，八十三个心法，也就消灭无余了。


乙 正说经文-三、本来分

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
三、本来分

    舍利子！是诸法空相。不生不灭，不垢不净，不增不减。

    这一节是显妙体之文，即显示《心经》的主体，《心经》的主体是“诸法空相”。因诸法皆空有其名，而无实质，皆是我人真心所变现的妙用，皆是真性——大圆镜智中的影子。所以，一切不可得、不可求。既然是空，当然也就没有生灭了。既然没有生灭，又有什么垢净和增减呢？“是诸法空相”——这五蕴法当体是真空之相。“相”字应作“义”字解，即诸法皆是“空无所有”之义。五蕴法是诸法之总，五蕴既空，诸法当体也就是真空无疑了。并不是指诸法之外别具空相。诸法就是空，空就是诸法。
    凡夫的知见，总以诸法各具形象，就执为实有。因为一切都有形象，杯子有杯子的形象，衣裳有衣裳的形象，房子有房子的形象，以为都是实有。其实，这些相都是真空的空性所成。所谓“空体”、“空性”者，就是我们的佛性。因为它是妙有真空，而不是顽空，所以它能够应缘现相。虽然应缘现相，但一切法都不可得，虽有相却是假相，不要执着它，所以叫做空体、空性，当体是空而不是实。佛为了不使弟子们迷执世法的生灭、增减、垢净为实有，进一步明确地指出诸法全是真空之相，本无生灭、增减、垢净可言，故曰：“舍利子！是诸法空相，不生不灭，不垢不净，不增不减。”况且，生灭、垢净、增减都是一一相对的。凡是相对的东西都是“依他”而有，所以都不永恒、都是虚假的。绝对的才永恒、才真实。佛性是绝对的，所以是永恒的、真实不虚的。佛性没有生灭、垢净、增减之理。
    佛在讲《方等经》的时候说：“不生不灭，不常不断，不一不异，不来不去。”而以凡夫的一般迷执妄想而言，没有一个不认为有生有灭。他们认为，人的一生一死、草木春生秋谢等等景象都清清楚楚地历然在目，怎么可以说是不生不灭呢？岂不知，这完全是人的妄想执着的偏执之心所致。
    龙树菩萨在《中论·观去来品》中说：“已去无有去，未去亦无去。离已去未去，去时亦无去。”我们同样可以用这样的道理来解释“无生”：“已生无有生，未生亦无生。离已生未生，生时亦无生。”什么意思呢？譬如，春天的草，已长出一尺高了，因草已生出来，故名为春草，那就不能称它为生了。换句话说，既然草已长成，生的过程已经消失、已经没有了，还谈什么生呢？所以，“已生无有生”。本来这草可以长两尺高，眼前只长了一尺，还有一尺没生出来，既然还没有生，就没有生的现象表现出来，亦不能称之为生，故云“未生亦无生”。以此推理，既然已生的草不能谓之生，未生的草也不能谓之生，生相是飘渺不可得的。离开这个已生、未生，只说“生的时候”吧。既然已经离开了已生、未生——“离已生未生”，那还有什么“生的时候”可说呢——“生时亦未生”。所以“生”是了不可得的。此即无生之理。
    前面我们讲了，生、灭是相对的。那么，我们同样可以用这个偈子来解释不灭的道理：“已灭无有灭，未灭亦无灭，离已灭未灭，灭时亦无灭。”我们明白了不生不灭的道理，就可以举一反三，将其它的相对概念，统统破除了。佛明确地告诉我们，凡是相对而有的，都是虚无飘渺、不真实的，都不要去追逐、执取，枉费精力。“苦海无边，回头是岸。”佛教导我们大家迷途知返，回复本来，归家稳坐。我们只要能回头，就不难证成大道。
    然而，难免还有人执着在断常、一异、来去上生疑。现在我们再简略地解释一下断常、一异、来去的道理。
    假如说一切常在，为什么今人不见古人呢？足见是不常在了。如果一切都断灭，何以今人可吃古谷呢？现在人吃的谷米，是古人传下来的种子，那么，足证是不断灭了。
    “一”是一个，“异”是多个。不一不异，是说既不是一个，也不是多个。“一”是相同之意，“异”是差别之意。“不一”者就是说世上无一物不是由“多”聚合成的。以我们的身体而言，是由皮肤、肌肉、骨骼、神经、心、肝、肺、脾、胃、肾等等组合而成，足见不是“一”了。因为五脏六腑各司其职，此部份不同彼部份，心是心，肝是肝，不是一个，各不相同，故身体为多个器官聚合而成。但若说是多个，又不对了。因为身体是一个整体，多个器官聚合而成的是一个人，而不是多个人。这就是“不异”。本体为一，有什么差别呢？因此，可说多为一，说一为多，一多无碍。佛法就是这么圆融透彻，诚非其它宗教可比，由此可见一斑了。
    再说“不来不去”。若说“来”，人自何处来呢？不来，又何以有人呢？若说“去”，人将到何处去呢？不去，何以人又会消失呢？这个问题是现今哲学家想解决而又无法解决的神秘难题。只有学佛修证才知道，来、去是虚幻的妄想，一切众生的本体——真如佛性，是不来不去、不生不灭的。世间的一切事物都是虚妄幻想，无不是由我们妄想、分别、执着、颠倒而成。于是，才有生有灭、有常有断、有一有异、有来有去。
    刚才，我们由对不生不灭的解释，而旁及到不常不断、不异不一、不来不去的妙理。我们当知：一切相对的事相都是虚幻的，只有真心才是绝对真实的。相对的都是妄心所致，都是虚幻的假相，都是由我们分别计度、妄想执着而来的，故称“遍计所执性”。须把这个“遍计所执”打倒，识得“依他起”，识得有相的事物都没有自体，都是因缘和合而成。只有识得“依他起”，才能证得觉者智，证得“圆成实性”。那就会亲切、深彻地感受到，世间一切事物皆我人真性所显现、所作成，本不生灭，本无得失。就不再去追逐物境、贪取无厌了，从而归家稳坐。
    唐朝有个庞蕴居士，一家四口都圆证大道了。他说了一个很有意思的偈子：“有男不婚，有女不嫁，大家团圞圆，共说无生话。”因为他们一家都修证有成，所以，不屑做那种世俗的婚礼之事了，儿子不结婚，女儿不嫁人，全家相聚共说“无生话”。你看这有多少妙趣，全家都证到无生法忍了。
    宋朝的大慧宗杲（妙喜）禅师写信开示当时的罗快然居士，有下面一段话：
    昔庞居士有言：“有男不婚，有女不嫁，大家团圞圆，共说无生话。”后来，元丰间，有个士人，谓之无为居士，姓杨、名杰、字次公。尝参前辈，于宗门中有真实得力处。曾和庞公此偈云：“男大须婚，女长须嫁，讨甚闲工夫？更说无生话！”这两个俗汉子，将他十方常住一片田地，不向官中印契，各自分疆列界，道我知有，而时时向无佛处称尊。当时亦有个不平的，谓之海印信禅师，时住苏州定慧。因见此无为偈，亦有一偈曰：“我无男婚，亦无女嫁，困来便打眠，管甚无生话。”
    这三个老汉说此三偈，快然居士开眼也著、合眼也著、不开不合也著。妙喜见得，冷地看。看则不无，毕竟快然居士向开眼处著到耶、合眼处著到耶、不开不合处著到耶？若在开眼处著到，则落在庞公圈[袖-由+贵]里；在合眼处著到，则落在杨无为圈[袖-由+贵]里；在不开不合处著到，则落在海印禅师圈[袖-由+贵]里。快然见恁么说，定道“总不恁么”。若总不恁么，又落在妙喜圈[袖-由+贵]里。要出三老圈[袖-由+贵]则易，要出妙喜圈[袖-由+贵]则难。快然毕竟如何出得？待归延平嫁了女，却缓缓地来为你说破。因记得古德一偈，并书其后，庶几快然不在中途躲根，亦老婆心之切耳。偈曰：“学道如钻火，逢烟未可休，直待金星现，归家始到头。”更有一个问头：“且哪里是快然归的家？”若透得这一问，男婚女嫁都在里许；若未识得家，且业识茫茫，尽在外边走！亦怪妙喜不得。
    法性的妙用是无边的，可以各显身手，随机变化。我们也不让古人专美，不妨再续一偈，以和古人相见：“有男亦婚，有女亦嫁，子子复孙孙，是说无生话。”前面我们说过，无为而无所不为，不是不能做事，只要心没有粘着，任何对大众有益的事都可以做。故“有男亦婚，有女亦嫁”。结了婚，则会有孩子，孩子再养孙子，子子孙孙，绵延不绝。这个子子孙孙，生生不已，就是无生，就是佛性的妙用。因为无生并不是死的不生，假如认为无生是死在那里不动，那就是小乘法了，就是有余涅槃，而未了变易生死。须知，无生是能够活用而不著。尽管在六道中头出头没、生生不已，而不见有生，生而不生，尽管变而心不易，这才能了变易生死。所以，成佛是妙用重重、自在无碍。泛如来寂灭之海，游戏三昧而不厌，才是真正的无生法忍。
    经文所说的不垢不净、不增不减是真实不虚之理。因为般若本体本自如此，佛性是无相可寻，不可名相的，是诸法空相。人们所执着的垢净之相都基于污秽、洁净上的分别，岂知这皆是妄心迷执之故，各凭主观分别而已。你执了这个污秽，就是污秽了；执了清洁，就是清洁了。其实，了无定相可得。
    譬如：山区小路崎岖不平，行人不慎，摔了一跤，手上沾染了牛粪，洗过之后，也就认为清洁了。假如是块手帕，沾染上牛粪之后，再洗，心里也总认为不干净，而把它扔掉算了。但是手是身体的一部份，不能扔掉，要扔掉则只能将它斩断呵！所以，洗洗就认为清洁了、可以了。一个能离，又不值钱，要扔掉才感到清洁；一个不能离，只好于洗后而认为清洁了事。那么，这污秽与清洁有定相可得吗？
    又譬如：一个乡下人到了上海，看见一个搪瓷桶，带盖并有彩色图案，蛮好看的。于是，他买了一个装食物用。其实，这搪瓷桶是上海人用来作便桶的，他并不知道。半年来，他心安理得地把吃的、喝的统统用它来装。有一天，他请客，仍然用这个搪瓷桶放食物来招待客人。客人是从上海来的，一看便说：“哎呀！你怎么用便桶盛东西给人吃啊？！”大家听了，心里一惊，就都吃不下去了，结果不欢而散。从此以后，这个乡下人也不象从前那样心安理得地用这个搪瓷桶装食物了，心里还总觉得有些憋气懊恼。大家不妨想想：便桶和其它饮食盛器有什么不同呢？无论是材料、图案和样式，都相差不大，只是人们习惯于用它作便桶而已，故名为便桶。对于一个新便桶来说，并没用来装过粪，又如何定要称之为便桶呢？用它装食品又有何不可以呢？所以说，这一切都是人的执着心在作怪，人的执着心认为这是便桶，那它就不能装吃的东西了，即便是新的，也好象是污秽物似的不干净，不能和吃的东西联系在一起。由此可见，所谓垢、净都是我们的“遍计所执”之心。事实上，事物是没有垢、净的，一切都是妄心作怪，完全是我们的妄心在分别它是垢是净。
    再譬如：调味品酱，是由豆、麦酿制而成的。在酿造过程中，先要发酵。发酵时，则常常会生蛆。当人们买了酱，烧出各种美味佳肴，滋滋有味地品尝时，他们不会想到，菜里的酱是生过蛆的，以为是蛮清洁的呢。倘若自己亲眼目睹了酱的制作过程，看到蛆在酱里面不停地蠕动，还有胃口去吃它吗？再深入一步讲，蛆究竟是净还是秽？人们之所以认为蛆是污秽的，就是因为蛆总是在臭气重重、龌龊、肮脏的大粪坑里不停地蠕动，所以认为蛆也是肮脏的。实际上，蛆在粪坑里翻上翻下，不停地蠕动，怡然自乐，并不以为大粪是龌龊、肮脏的，反倒认为是清洁的。生活在里面惬意自得，快乐得很。
    天道的人看我们人世间是不清净的，而四果罗汉看天人也是不清净的，犹如我们人看粪坑里的蛆一样。所以，垢净之见实在没有一定的分界线。何谓垢？何谓净？也没有一定的定义。因此，没有垢净可得。我们的心垢，境也随之垢了；心净，境自然也就净了。垢与净皆是因人们迷昧真理、妄心分别、颠倒执着而致。
    修净土的人，只有心清净，才能和净土相应。假如仅执着外相，吃斋吃素，荤锅子也不沾，荤筷子也不碰，外面的饮食品也不买，以为这样才是清净。而其贪心却很重，这样要好，那样要多，家庭儿女放不下，那么，他的心怎么会清净呢？心不清净，则和净土不会相应。“心即是土，土即是心，随其心净，即佛土净”，这是颠扑不破的真理。故真修净土者，就是用一句佛号，把心里的龌龊汰光，把心里的执着妄想扫光，应深知：“凡所有相，皆是虚妄。”若一点都不粘着，心清净了，则当下即生净土！不需要等死了之后才生净土。假如不能现生净土，而要等死了之后才生净土，生净土的把握就小了。我们真要生净土，就须现生净土，心里时时清净无染、一丝不挂、一尘不染，什么金钱、儿女、家庭全部放得下。乃至念佛念到最后，能念之心与所念之佛皆不可得，深入念佛三昧。这才可以说，有十足把握生净土了。我们要深切地知道，垢与净统统是我们的心。心垢则垢，心净则净。因此，我们要专心致志地用佛号扫荡妄想、扫除妄习，一切不着、一切不染。连佛也不可得，这才是真正的净土。
    下面再谈谈增减。增减也无本位，因为增里面就有减，减里面就有增。例如，九十天夏令，是炎热的天气。若已度过三十天了，可以说热天已增进了三十天，也可以说为热天已减少了三十天。所谓“无情岁月增中减”，其义理就是说：增长就是减短。比如：某个人七十岁了，假如其寿命是九十岁，那么，余下的寿命是二十岁。以后，多活一年，表面上增加了一岁，实际上，其寿命则减少了一岁。所以说，增中有减，减中有增。
    再说，佛性是在圣不增，在凡不减的。并不因成了佛就增加，作众生就减少。佛性是大而无外、小而无内的，它可大可小。大至尽虚空，不见其增加一分；小至蜢虫、蚂蚁、细菌，也不减少一分。经云：“坐微尘里，转大法轮。”佛性神妙无边呵！有人要问：“你说不增不减，为什么现在人口比过去增加了很多呢？是从什么地方来的呢？”他不知道这是六道轮回之故。试看，地球上有多少动物品种濒临绝种，或已绝种。动物在不断地减少。我们舀一勺鱼虫，可看到里面有好几万生命呵！广大众生在六道中轮回，转来转去，一会儿为人，一会儿为畜，一会儿生天，一会儿入地，无有定期。从某一时的现象看，似乎某一类的生物增多了、某一类生物减少了。但是，天真佛性既未增加，也未减少，只不过从生物种类的假相上看，似乎有增减而已。
    总之，不生不灭、不垢不净、不增不减是中道之理。佛看我们世间人颠倒执着有相诸法为实有，因而不厌其烦地为我们辨析没有生灭、没有垢净、没有增减的真理，敦促大家去掉妄执，返归本真。佛说了一大藏教，历时四十九年，其要点不外乎如此。我们如果真正理解了经文的义理，五蕴妄想就会当体即空。五蕴是诸法之总，五蕴一空，诸法也就无一不空了。诸法既空，还有什么生灭、垢净、增减可言呢？
    前面我们已讲过了，这里再重复一下，以引起学人的注意。这个“诸法空相”的“相”字应作“意义”解，而不要作为形相、相貌讲。若以形相来解，就坏了，诸法还有个空相在！那么，我们所看到的一切有形事物怎么会空得彻底呢？！须知此相仍是假相，是不可取、不可得的，所以称之为空。前面我们也讲了，所谓空者，首先是因缘所成。一切法都无自体、无自性，即“缘起性空”。进一步讲，这一切法，不论是色法还是心法，都是当人的真空妙有真性。都是我们的自性所显现、所造成的，是大众的化身佛。《楞严经》说：真心不在内、不在外、不在中间。它无所不在。本来真心是无量无边的。它无所不包、无所不具。它遍一切处、遍一切物。现在却被无明封固，潜入四大，而为妄心、而为有知，则以这少分的四大为我身。这样，就把灵明真空变为顽空，在顽空中成就了四大妄色，使本有的智光转为妄见。真心被无明封固了，则由大变小，不能遍一切处、一切物，而只能遍这个身体。这个身体有知，其余的就不能知了。从而，妄心就有处所了，就在我们身体之内。一切一切都变小了，心量也变小了。就象流水，本来是流动无碍的，一旦结成冰，就不能流动，凝固住了。只有冰化成水，才可以流动。所以，我们只有打破这个妄想执着，把无明破了之后，真心的封固就被打破了，就恢复了真心，那么，就会遍一切处，遍一切物。
    禅宗有个公案很妙。有一个“灵性”执着我相，附在了一个将要倒塌的破灶上，以灶为身，使灶显灵。于是，有很多乡下人祭祀它、供它、求它，希望能帮忙解决种种疑难问题。这个灵性由于贪乡下人的供养，而且好食血腥之物，也就随乡人的要求，大显神通。顿时，一传十、十传百，乡人都杀牛宰羊供养这个破灶。有位禅师（慧安国师的弟子）恰好路过此地，他看乡下人这么愚痴，而附在灶上的灵性欲望如此炽盛，不惜杀生害命，太不象话了！于是，他油然生起大悲心，要度化这个附灶的灵性。他拿起禅杖，在灶上敲了三下，说道：“此灶只是泥瓦合成，圣从何来？灵从何起？恁么烹宰物命！”其意是告诫这个灵性，你本来是遍一切处、妙用无边的，可你却执着在这个泥水砖瓦合成的破灶上，为泥土所拘，受乡人的供养，杀生害命，看似享受，实在是造业，将来定会受报无穷。问它灵从何起？即是点醒它，灵不在这个砖瓦泥土的灶上，而在你的佛性边，趁现在无色身之累，赶快回光返照，认识佛性，即能遍一切处，自在逍遥而无往不利矣。禅师又敲了三下，这个灶就一下子倒塌了。灵性现身，给禅师顶礼，感谢说：“我本此庙灶神，久受业报。今日蒙师说无生法，得脱此处，生在天中，特来致谢。”由此，禅师得名为“破灶堕和尚”。
    一切精灵都能附在草木砖瓦上而显灵，就象我们这个妄心纳在肉身里面，但只能遍这个肉身，而不能遍其它的地方。因为执着了这个身体是我，却不知身外的一切都是我，这是多么愚昧无知呵！古德云：“青青翠竹，尽是法身；郁郁黄花，无非般若。”就是说，一切时、一切处都是我们自性的显现，都是我们自性的妙用。“万相丛中独露身，山河大地尽是法王身。”佛性是无所不在、无时不在、无处不在的。只因我们妄想执着之故，不知道佛性遍一切处，只晓得这个肉身。于是，“无处不在”就变为“有处所在”了。把大到遍一切时、遍一切处、遍一切物的佛性，变成小得只能遍这个肉身。这不是太可惜了吗？所以佛唤醒诸弟子说“是诸法空相”！就是说，一切法都不可得，都是空的，都不要执着。
    但一法不立，并不是虚无断灭。因一切法都是自性所显现，故离性无法。一切色法既然没有自体，是自性所显现，那么，所有的是非、好坏、分别等等见解都是幻心假定而成的，一切皆空！然而性非断灭，它是能够应缘现相起用的。所以一切不废，不能偏空废有，须融入非空非有、即空即有。因为离色不能显空，离事不能显理，离空不能成色，离体不能成相。如此会入不二，才名大觉。
    譬如善、恶两义。凡夫不知善恶皆由于心的分别；外道知善恶而严厉对持；二乘则慕善过切，以远离诸恶为究竟；菩萨通达善恶的妙用，而起种种方便；佛非善非恶，二心本空，随机而现菩萨形，起种种方便救度众生。这五等分别，即是：凡夫不知善和恶本无一定的界线，不晓得一切善、一切恶都是自心的分别，不知其心。外道知心而不见所以。二乘明悟本心，但没有彻底，所以，皆不名觉。菩萨明心而觉不圆。佛大觉圆成。其实，这五等虽有分别，皆同体一性，无二无别。
    再如吾人行道。在走路的时候，凡夫深入险道而不觉；外道知是险道不可深入而横行；二乘知是险道不可深入而止，停在那里不动了；菩萨则回头反走，出于险道；佛明达非安非险，虽入险道而自无碍。因为一切所谓的险恶、平坦，都是当人的分别心。又如：落在一个大坑里面，凡夫在坑中而不知是险，因不知坑外另有天地；外道知坑外另有天地，却不能出，因为他的法不究竟；二乘坐于坑边，不上不下，死守不动；菩萨已出于坑，为度众生故，有意到坑里面去，但出坑入坑之见未泯；佛是跳出跳入，两都无碍，来去自在，并亡其坑，更无出入之见。安和险均是相对而言的，对于这些假相，只要心不生，则不受环境的影响，行之亦无碍。所以说，要了生死，就要心空，空到一切平等、皆不可得时，便无坑内、坑外之别了。
    佛为方便宣说，先叫我们息下妄心，停止粗恶，让我们的心有个依止的范围。等到就范之后，再叫我们明悟自性，晓得一切事物都是自性的显现，离性之外没有事物，事物就是性。性虽无形象、无相貌，但它遍满虚空，故能生万法。它清净平等、不动不变、俱足妙用。所以说，不经开悟是不能入于真修的。开悟之前都是盲修，如不明心见性，则是在外围兜圈子。只有识得真心，觉悟之后，才知过患在何处，才知向何处下手着力用功，才可进一步除习气，而入于真修。
    譬如在暗室中整理物品、清除垃圾。你该如何着手工作呢？倘若在黑暗中进行，你看不见东西，也就无法整理物品、清除垃圾。尽管你卖力去清扫，但在黑暗中瞎摸瞎碰，处处碰壁，非但空耗其力、劳而无功，还有可能碰得头破血流，酿成事故。所以，必须先打开电灯，或打开门窗，使室内有了光明，方可着手工作。我们修法也是一样，心灯一亮，有了光明，黑暗就破掉了，这就是破无明，开悟了。整理物品、清扫垃圾，就是除习气。所以，修法也有个先后次第，就是先明心见性，而后再着手除习气，入于真修。
    关于破无明，并不是难于登天。我们苟能猛然省悟，一切境相皆如空花水月，不可求、不可得，一放一切放，只一觉即可破除！前面我们曾讲过黄山谷参晦堂大禅德的公案。晦堂借木樨花香当机点示一句：“吾无隐乎尔！”山谷便豁破无明，言下大悟！这则公案就说明了，我们的佛性时时都在放光，我们不要辜负了它，不要当面错过而不识呵！只要我们一切放下，只一觉即可开悟见性。因为无明并不是确有一个事物，并不象人们想象的那样难以破除。无明只不过是一个妄执、妄见，只是一时昏昧黑暗，所以一觉即能破。犹如千年暗室，一灯能明。
    至于“先除习气，后破无明”与“先破无明，后除习气”之争，乃是教下与宗下入手用功不同而产生的差异。宗下从第八识下手用功，先破根本无明，见性开悟，回头来再除习气。犹如伐木，先将根斩断，上面的枝叶虽还青青未死，但因根已死，不多久也就枯萎了。教下则从六识下手，故先除习气。佛说法方便圆融，无有定法，不可拘执不变。
    复次，关于生灭问题，凡夫都是从现象上看，一个婴儿从娘胎里呱呱落地了，就以为是生；等到老了、病了、死了，就认为是灭。实际上，在婴儿未生之前，自性即存在着，并不是因为婴儿落地而生。人老了、死了，但自性仍在，并没有灭。尽管色身这个假相没有了，但自性却一直存在着，所以是不生不灭。既然不生不灭，哪里还有垢净、增减呢？所谓生灭、垢净、增减均是我们的妄心分别，正象前面所说的，都是“遍计所执”。这自性虽然在六道中无始无终地轮回着，但它并不因此而减少其光明，只不过因其被妄习、妄念、妄执、妄见包裹住，不能发挥它的广大妙用而已。这就象一粒珍珠，虽被污泥所包裹，但珍珠本身的光明并未消失。把外面的污泥去掉之后，它的本性光明就显露出来了。所以说，在凡并不垢，在圣也不净，本来如此。一切众生皆平等地具有这不生不灭、不垢不净、不增不减的本性。当一切众生都成了佛，佛界也不增加一分，众生界也不减少一分，因大家本来都是佛故，则众生界就是圣界，圣界就是众生界。我们之所以有众生见与佛见，无不是因为我们的妄见分别未泯。我们若修道圆成了，则绝无佛与众生之见，所谓“末等于初”，“还如旧时人”者是也。尽管显大神通变化无碍，也无丝毫痕迹，这才是真正泛如来寂灭之海，得大自在者也。
    性和心不可强分为二，也不可视之为一。犹如镜是性，镜与外境相对而现影，这个影就是心。影非无，但不可着实，因为外境若没了，影也就没了，这个影是虚幻的。幻影之心，时而明、时而暗、时而迷、时而解，所以叫做无明。因为明暗、迷解都是我们的妄心分别，故都是幻。既然是幻，那么这个知幻者以有相对故，也是幻。所以皆不可得。镜里面的幻影，不论其美与丑，都与镜子没有妨碍、没有关系，因为照体不动故。同理，人之身心，或圣或凡，或美或丑，不论是善、还是恶，不论是无明、还是觉悟，对于自性来说，皆没有妨碍，实在是没有任何关系。所以《心经》曰：“不生不灭，不垢不净，不增不减”。
    心垢与身垢不同。去身垢必经种种洗涤方法，且垢的种类不同，洗涤方法也各异。去心垢则不然，心垢无相，去心垢只要把心一转、立时放下就行了。比如：我们正起贪念、嗔念或痴念的时候，忽然把佛念一提，只此一觉，贪嗔痴就化为乌有，当下就清净了。去的固然快，但来的也快，转眼之间，又起一贪嗔痴之念，这就是妄习的力量。但我们不要因此而耽心害怕，只要我们认识清楚了，不去执取它，坚持不懈地斩断它，则一切妄心都不会污染自性。初时，我们因力量不足，有时照顾不到，观照不得力。但只要从根本上认识明白了，久久不懈地坚持做下去，自然就有转化的力量了。所以，明心见性实在是学佛的第一关键，是最最重要的。
    过去，有一对夫妇求助于诺那上师。他们觉得自己淫欲习气太重，请上师加持，以使淫欲心很快地消除。上师笑着说：无上密乘中，没有这个法。你们要想消除淫欲的习气，只有先明心地。证得根本，开发般若之后，习气自然会扫荡干净的。上师的话，说得很巧妙、中肯。自从藏密传入我们东土之后，一些人总执着在神通妙用上，以为仗佛的力量可以消除一切或得到一切。他不知道，我们学佛不是求佛。学佛是求自己，因为佛不能代我们转业，佛只能告诉我们方法，并不是一切都依赖佛。我们明白《心经》的义理之后，习气要自己除，烦恼要自己转，任何人都是代替不了的。现在的人学佛不得力，有多种原因，大概分起来，不外下面几种：
    第一、心外求法。遇事即求佛、求法、求僧，殊不知向外求皆属于依赖心，学佛必须要自学、自修、自证。
    第二、误以为求佛可以消罪灭障得福报，而自己依然迷执事境为真，贪求不舍，以致烦恼如故。殊不知学佛是依照佛的教导，扫除自己的迷误，而明见自性，以脱出烦恼窠臼。而不是求佛消罪业、得福报的。
    第三、于初下手时，不明学佛的究竟，没有正确的决定。因地不正，故不免流于盲从。我们应该知道，学佛第一须明心见性。
    第四、依赖他人。为使修道能够速成，所以，一心想求得最高最无上的法、最好的师父。于是就生起种种较量高低的分别之见，生起诸多门户纷争的见解，时时萦回于心中。尤其在分别挑选不定时，这个法修了一点点，又去修那个法，而不能一门深入地专修下去。结果往往是走回头路或走错了路，空耗时光，一事无成。
    第五、因为空耗时光、久无消息，于是就疑人谤法，或者是退转不修了，半途而废。
    第六、贪取于法，以多为胜，样样兼之，不能一门深入，结果是徒劳无益。
    第七、终日向外驰求，不知痛切参究自心。想起来了或有了空闲时间，则在佛堂里修一下。念念佛、打打坐、或参参禅，一曝十寒，终不得益。有的人甚至把修法当做消遣之事，无关痛痒。结果毕竟是毫不相干，一事无成。
    第八、不明“法无定法”之意。法法各有立场，不可强同，不依规矩而自生法见，妄自改篡，以致修持不如法，而不得成就。
    第九、以修行入善，为学佛之极至，不知究竟了义。以为往生西方极乐世界是学佛唯一的成就，却不明白如何往生之义，以致修到中途，不能再进。
    第十、纵然遇到善知识，但以耳为目，遇而不识，当面错过。
    第十一、喜欢妄测他人的意境，而自成妄。如说：某人开悟了，某人没有开悟。却不晓得你要分别人家开悟与否，你自己须先开悟。你自己没有开悟，如何能断定人家是否开悟呢？人云亦云，妄自猜测，实在无意义，反而自心不清净。
    第十二、由于贡高我慢，对他人生疑生嫉，且耻于下问，自己不明白的地方，不肯或不好意思去问，更或轻慢初学，而不知自障其道。
    第十三、先入为主，于法不知圆通变化，真性现前，不敢承当。
    第十四、误认无明为实，烦恼难除，菩提为佛独有，我辈此生无份，而不敢担当如来家业，不敢切实修证。
    第十五、当行住坐卧、人事往来、种种习气发生之时，一点也不自觉，任其流浪往返，决不回顾自心。结果往往是：虽然学佛修道，但却不得受用。
    学人果真能将上述种种弊端弄明白，切实精进修行，对境不生爱憎取舍之心，知道这些都是自性的妙用、自性的显现，能透过现象而见其本质，这就是见性！再经过除习的锻炼，就是保养圣胎，让它发扬光大，即能圆证菩提。倘若对境心有粘着，更或念念不舍，那就不能自诩见性。要知道妄自尊大，未证谓证，未得谓得，是要下地狱、遭恶报的！不管是念佛、参禅、或者修密，均须妄念消融，内而身心、外而世界一起消殒不可得，连虚空粉碎也不可得，连不可得也不可得，那才是证悟！证悟后对境才有力量，不致为五花八门的物境所动摇。否则，说食不饱，遇境即失，不得真实受用。所以，我们要时时反问自己，对境是否心还粘着？是否真的识得本来？假如对境为妄想所左右，产生爱憎取舍之心，那就生死不了，就须深自惭愧内疚，痛下苦功，好好地修行。
    各人应当选一门对自己最当机、最投缘的法，一门深入地专修下去。切不可以朝三暮四、反复无常地乱修。比如，要生净土，就要令心清净，才能与净土相应。若心不清净，不能与净土相应，往生是不会有把握的。有人提问，藕益大师曾说：“得生与否，全由信愿之有无。”那就是说，我们只要信愿俱足，就可生西了。反之，虽然念佛念到一心不乱，也不能往生净土。怎么不见他说往生与念佛必须一心不乱呀？这个问题提得很好！因为现在对于念佛法门，错会者太多了。他们都以为有口无心地、马马虎虎地念念佛，不管怎样，佛都应当按照他的愿望，在其命终时，接引他往生西方极乐世界。倘若不来接引，那就是佛的过错了，因未按照他的愿望行事。殊不知藕益大师说的是两句对合语：“得生与否，全由信愿之有无；品位高下，全由持名之深浅。”不可以断章取义，拆开来看。而且大师所以这样说，完全是针对当时的修禅人而言的，因他们只以念佛为入定的手段，用念佛的方法来摄心，以入禅定，并不想往生西方极乐世界。
    大家知道，信、愿、行是往生西方的三要素，如鼎之三足，缺一不可。为什么要有深信切愿，才能生西呢？因为做任何事情，首先必须相信此事是真实不虚的，而且坚信自己会成功，才肯努力去做。只有不怕艰难困苦、吃苦耐劳地去做，才会成功。稍有疑虑、信心不足，即裹足不前、畏难而退，那是不会成功的。我人念佛，为的是离苦得乐，倘若不相信有西方，又不愿意去，那怎么肯念佛呢？即或勉强念佛，也生不了西方。因为你不想去，怎么能去呢？念佛人如没有真实的信仰和坚定的愿望，一定不肯一心一意地念佛。因此，必须以信、愿为先导，行起来（即念佛），才能果断地、切切实实地、精进不懈地去念，才能证得念佛三昧，才能往生西方极乐世界。但这并不是说，只要有了信愿，行不行无所谓。试问，不力行之，从何显现出信、愿俱足呢？因为信、愿是行为的先导，行为是信愿的体现。没有信愿则不可能行之，而不行也无从体现其信愿。故信、愿、行三者缺一不可。比如，我们要到某某地方去，但却未付诸任何行动，既不去买火车票、汽车票、轮船票或飞机票，也不想骑车或步行，而只是在那儿想，那么，哪一天能如愿到达目的地呢？所以，有行才能够圆满信愿，否则只是空想而已。
    再说说“只要有信愿，散心念佛也能生西”的问题。有些人想：我已相信有西方极乐世界，相信有阿弥陀佛，也相信念佛的名号，佛一定会接引我往生西方极乐世界，我也愿意去。那么，我马马虎虎、散心念念佛也就可以了吧，不必自讨苦吃，一定要专心致志地念佛念得一心不乱。何必呢！我既不想中品，更不想上品，只求个下品下生，能生到西方就行了。因为只要能生到西方，自然会得一生补处成佛，这是多大的幸运和福德呵！这也不费力，多么方便啊！殊不知，藕益大师在念佛上所说的信愿是深切的信愿，谓之“深信切愿”。这“深信切愿”四个字很有讲究，现在我们把古德对信愿的解释，在这里约略地谈一谈。
    何谓信呢？如何方为信得深呢？就是要信得“心、佛、众生三无差别”：
    第一、要信得觉性无二。我们众生是未来佛，是因地佛；弥陀是已成之佛，是果地佛。因地、果地虽别，而觉性无二。
    第二、要信得佛心无二。我们众生是理性佛、是名字佛；弥陀是究竟佛。位置虽有天渊之别，而佛心无二。
    第三、要信得心性无二。我们众生虽然业障深重、久居苦渊，但我们是弥陀心内的众生，阿弥陀佛万德庄严，虽然在十万亿佛刹之外，却仍是我们心内之佛。既然心性无二，自然感应道交。我们若苦修，必能感佛慈悲而相应。就象磁石吸铁一样，无可乖离。《楞严经》云：“十方如来怜念众生，如母忆子。子若逃逝，虽忆何为？子若忆母，如母忆时，母子历生不相违远。若众生心（这个心很重要！）忆佛念佛，现前当来必定见佛，去佛不远。”由此可见，念佛时，心要忆佛念佛。切不可散心口念而心不忆佛，所以，一心不乱是很重要的。
    这样的信念始终不改变，无论遇到任何利害也不改变，方为真信。真信有三：一是相信阿弥陀佛摄受念佛的众生往生西方，绝对不虚。二是相信执持弥陀名号，若一日乃至七日一心不乱，即得往生（注意：是一日乃至七日一心不乱，即得往生，而不是有口无心、马马虎虎地念一下就行的。佛说得如此斩钉截铁，我们就要依教奉行，而不得随意篡改）。三是相信大势至菩萨，乃至净土宗的诸位祖师所传的念佛法门，绝无虚假。我们应当依止，勇猛精进地行去，修成念佛三昧。
    综上所述，所谓信者，并非是单信西方之庄严佛土，就算有信心了。也不是单信娑婆苦而西方乐，信极乐世界确有，就算信了。必须同时深信，自性即是弥陀，本可一样成佛，一切众生皆可成佛，只是迷悟之别。西方清净庄严之佛土是事净土，我之自性清净是理净土。心遍一切处，处处皆是西方，十方与西方不异。那么，我们的念佛之心由慧而定，照而常寂，是自心本有之佛；因定发慧，寂而常照，是自心本有之法；定慧双融、寂照不二，是自心本有之僧。这就是信佛、信法、信僧。这样方可称为信得深。
    接下来，我们再讲讲如何方为愿得切呢？古来大德们说：首先要一切时中（注意：是一切时中，而不是某时如此，余时则非，更不是欢乐时是这样，不如意时又那样。要于一切时中，都始终如一），都厌恶娑婆生死烦恼之苦，欣慕极乐菩提涅槃之乐，力求往生。要真实发愿，遵照佛所传的净土法门，勇猛精进地修持，勤除习染，时时身心轻泰，即现生极乐（这话很重要！是现生极乐，而不是等死了以后才生）。其次要立志成无上觉，圆满菩提，供养诸佛。复次要发广大心普度众生，众生界不空，誓不成佛。还要随有所做，若善若恶，善者回向，求生净土，恶者忏悔，愿生净土，更无二志。又说：念佛之心念到一心不乱（注意：一心不乱不可着意追求，求之反远），做到一切放下。一心不乱，是为净愿；不生西方誓不休息，是为长愿；成无上觉广度众生，是为大愿……等等。如是愿心，方名愿得切。
    诸位试想：如果我们发起上述的信和愿，对于娑婆世界的饮食男女、妻财子禄、名誉地位等等，还会放在心上盘算计较而放不下吗？这一切空花水月般的境界和因缘，既然能放得下，还会有什么妄想烦恼萦绕于怀而不去修行呢？更有什么空花水月般的事物能惑乱我们的心呢？既无妄想惑乱，念佛时就一定能如上面所说，不求一心，而自得一心了。所以，藕益大师说：“信得深、愿得切，虽散心念佛也得往生。”我们要注意这个“虽”字，它是突出信愿的重要性。其含意是，果真能信得深、愿得切，念佛如救头燃一样，就不怕你用功不力，不怕你不一心了。这个时候，要你起妄想，也不可能了。由此看来，这“虽”字是假设词，并不是真的要你散心念佛。同时对无信愿者说：“倘若你无信愿，或信愿不真切，虽然念佛念到风吹不入、雨打不湿，也不能往生。相反，信愿真切，虽散心念佛亦得往生。”这“虽”字是个相对的激励词，我们千万不能错会，以为我们可以马马虎虎、懒懒散散地念佛了。口里念着西方极乐世界的阿弥陀佛，心里却恋着娑婆世界的妻财子禄等等，这样也可以轻而易举、随心所欲地往生西方吗？！
    或问：业障深重的人，虽具深信切愿，但妄想习气一时不能净除，念佛时妄念不免时时侵扰。古德谓之：“风停浪还涌，理现念犹侵。”这些妄念虽说微细，但为有念，是不是谓之散心呢？答曰：不随妄念攀缘，念来即觉，既不厌惧，亦不抑压，只将佛念一提，妄念当即消融，复归清净。这种随来随照、随照随消的功夫，不得谓之散心念佛。圭峰禅师云：“妄念若起，都不随之，即临命终时，自然业不能系。虽有中阴，所向自由，天上人间，随意寄托。”因为“业不能系”之故，亦能够如愿往生。
    实际上，“散心念佛”之说何以得推崇，是因为很多人偷懒、害怕用功，想完全依靠阿弥陀佛的力量往生西方，故而推崇此说。假使散心念佛真能生西的话，为什么憨山大师说：“口念弥陀心散乱，喊破喉咙亦徒然”呢？！可见念佛确实要一心专注，切不可散乱。还有的人，听到“一心不乱”就害怕，以为这是很难办得到的，所以就推崇“散心念佛”说，不敢提倡一心不乱。其实，一心不乱没有什么难处，只要专心致志的念去，必然能达到这个境地。开始用功时，总是心散难定，但随着念佛功夫的深入提高，一天一天的以佛念将妄念挨拶消去，散心必然慢慢地变为“一心”而“不乱”了，所以，用不着耽心害怕，甚至畏难而止。只要以深信切愿为前导，就不怕不努力用功，也不怕散心不变成一心了。这“信、愿、行”三字诀，不但在净土宗最最要紧，其它宗也离不开信愿行。
    我们读了《心经》，深信佛说的真实语，愿度一切苦厄，行深般若波罗蜜多，了悟“诸法空相”，识得一切色相、一切心法都是因缘所生、了无自性，都是空花水月、了不可得，都是自性的显现，都是真空妙有，那么，我们就可以时时透过色相见本性了，自然就会一切无住、顺逆无拘、纵横无碍、解脱自在了。
    我们做功夫，必须要有自知之明。我们要时时不断地反省：自己是否真识得一切事物都是性空缘起，都是自性的显现，见物就是见性，而不随物动摇。果真能这样，且理事无碍，就是真正见性了。倘若理上已了悟明白，并自肯承当，这一念断处了了分明的灵知，即自己的本命元辰。但在对境的时候，却不免有所动摇，在事上还做不到。那也不要害怕，不要疑惑自己所悟的真理有误。须知，这是过去的习气深重，一下子力量还不够，一时未能扫尽余习而不无波动。只要在事上多锻炼，时时凛觉，不断与习气斗争，日积月累，功夫自然随着时间的推移而不断增长，即能把习气渐渐消光，而达到炉火纯青的地步，最后必然证得菩提胜果。《楞严经》曰：“理则顿悟，乘悟并消。事非顿除，因次第尽。”我们把理和事联合起来做功夫，只要理上认得深、见得透，就能在事上着力用功了。假如见不透、信不真，还有疑惑，对于真性理体还识不透，肯定不下来，对事物还恋着不忘，那就不能颟顸笼统地未得谓得、未证谓证，而莽莽荡荡地遭祸殃。那就要加紧打坐用功，或者念佛、或者参禅、或者修密，把妄心打死，才有入手处。这一定要弄清楚，含糊不得！
    我们果真能透过相而见性，则会透得过一切事物，识得一切无不都是自己，都是自性的显现。既然性是不生不灭的，那么，一切境物也就不生不灭了。所以，《法华经》说：“是法住法位，世间相常住。”明乎此，纵然是事相，又有什么生灭、垢净、增减可言呢？故《心经》云：“是诸法空相，不生不灭，不垢不净，不增不减。”如果着相而不见性，那就背道而驰了，就会以“遍计所执”之心，认为一切事物都是有生灭、垢净、增减的，从而不能出六道轮回了。


乙 正说经文-四、法用分（一）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
四、法用分

    是故空中无色，无受想行识。无眼耳鼻舌身意，无色声香味触法，无眼界，乃至无意识界。无无明，亦无无明尽，乃至无老死、亦无老死尽。无苦集灭道，无智亦无得。以无所得故。

    是故空中无色，无受想行识。

    佛大慈大悲，为了提醒我们大家不要着相，以免受六道轮回之苦，于是告诫我们说：“是故空中无色，无受想行识。”这句乃上文的延续，是着重语。佛诚恐法会中的诸弟子以及未来的诸弟子，仍不明白色法和心法、有相相和无相相的一体性，所以再加以强调：妙有真空中无色相可言。有相相的色法既无，那么，无相相的心法则无从生起，也是不存在的。这是举一反三的推理。明白了一点，其它也就不言而喻了，不须一一详加说明。
    “色受想行识”五蕴是诸法之总。“是诸法空相”，无一法可得，那么，五蕴当然也就没有了。这五蕴总法不是体而是用，是覆盖我们本性光明的坏东西。但是，反过来又是妙用。凡夫、二乘圣人、菩萨乃至诸佛都离不开五蕴的妙用，妙用与妄作只相隔一线。妙用是应缘无住，妄作是着相粘滞。凡夫处处着境生心，时时攀缘不息，故将妙用反化作妄心、妄想、妄作、妄行了。前面在讲解五蕴时，我们已讲过了。
    佛于下文又告诫我们说：

    无眼耳鼻舌身意，无色声香味触法，

    《心经》是一乘法，是教我们直下成佛的捷径。要成佛，就必须革除凡夫的一切执着陋习，除尽物欲之私，方能上上升进。这就象闹革命一样，先从底层下手，然后升级扩大，方能尽其全功。所以，佛先从革凡夫的命下手，为空却凡夫的“十二处”（六根六尘）法，而告诫我们：“无眼耳鼻舌身意（六根），无色声香味触法（六尘）。”
    这句经文是由前句“是故空中无色，无受想行识”承贯而下的，而前句又是“是诸法空相，不生不灭，不垢不净，不增不减”延续下来的着重语，再往前伸展，这句经文乃是承上文“照见五蕴皆空”而来的。既然诸法空相，没有生灭、垢净、增减，五蕴法既无，十二处法当然也随之而无了。眼耳鼻舌身意六根，能生者谓之“根”，根能生枝叶，眼根能生眼识，耳根能生耳识，乃至意根能生意识。六根中眼耳鼻舌身五根是身体所具有的生理器官，是由物质组成的，是有相的，故为色根。意根属于思想、精神作用，是无相的，故为心根。色根又谓之“浮尘根”，心根又谓之“胜义根”。身体既是四大假合之体，空无所有，六根又何有之？身体包括这五根生理器官，乃是由父母精血交合而成，因缘和合而有，缘生性空，无自性、无实体，如梦幻泡影，了不可得，故云“无眼耳鼻舌身意”。“无”乃“空”之意，即六根皆空。空其浮尘根、胜义根，故能破我执，证我空之理。
    “无色声香味触法”，是六尘皆空之意。尘又名为“境”，能染污心性，犹如尘埃一样，使其本来面目由于六尘所盖而无法显现。万有诸法虽多，均为四大所显。无知的器世间，诸如山河大地、日月星辰、草木森林等等。有知的有情世间，诸如人类、飞禽、走兽等等。归纳起来不外乎“色声香味触法”六尘。所谓色尘者，就是眼根所对、四大所显的情器世间中，一切以色相为体的境；声尘者，即是耳根所对、四大所显的情器世间中，以声响为体的境；香尘者，则是鼻根所对、四大所显的情器世间中，以诸气味为体的境；味尘者，则是舌根所对、四大所显的情器世间中，以诸味道为体的境；触尘者，则是身根所对、四大所显的情器世间中，以接触感受为体的境；法尘者，乃是眼耳鼻舌身五根，每一根对境时，意根也随之而加以分别，所落谢的影子，存放于意地之中。法尘摄世间一切有形有相和无形无相。例如日常生活中，眼所见过的一切色境、耳听过的音声、舌尝过的味道等等，五尘之境虽早已过去，但在心中却能浮想回忆起来，或者再遇此境时，即能分别出来。这些记忆的存留，谓之法尘，是心意所想，是起心动念之因。当五根对境时，往往摄入意根而起分别，意根有起分别之用。比如：眼根见色时，则因六根相应的分别，故有色相。耳有分别，故有声相。舌有分别，则有味相……每起一根，意根则同时相应分别而起之，由此而生色声香味触法。倘若五根对境时，意根不起分别，则会视而不见、听而不闻、食而不知其味，则无色声香味触法也。犹如镜照诸物，物去镜空，物来镜映。这就是说，前五根对境时，意根不随之分别，那就是现量而不是比量。若不执、不住五根所对的幻化之相，此乃无相之境。由此则空其浮尘根，而入胜义根之妙用，即起般若之慧观。又如前述之，六根尚且空，又何来六尘呢？故无色声香味触法。

    无眼界，乃至无意识界。

    六根、六尘既空，六识也空无所有。前面我们已讲过，眼识、耳识、鼻识、舌识、身识、意识（六识）属于心法，它的产生必须是内依根、外和尘（境），根尘相对，并分别其领受的形象，由此集合而产生了识。单方面孤立地是不会产生识的。比如：单独一根或一尘，或是前五根对五尘不加分别，则不是识。弥勒菩萨说：“分别是识，无分别是智。”眼根对色尘则生眼识，故名眼识界。其它亦复如是。六根、六尘、六识合称“十八界”。六识如同六根、六尘一样，都属于众缘和合而生。缘生性空，皆非实相，均属梦幻泡影，都是我人真性光中的幻影，心光之影像，均是影子，均生灭无常，当体即空无所有，故称为“无”。但这个“无”不是凡夫所见的有、无相对的无。不是顽空，更不是外道所执的断灭空，也不是小乘所观的析法真空和菩萨所证的体法真空，而是诸佛妙有真空的体性。这一丝不挂、一法不立的真空妙体，并非佛所独有，凡夫也同样俱足。可惜凡夫妄认这十八界为真，死执为实有之法，致使妙体不能显现，岂不可悲可叹！
    “无眼界，乃至无意识界。”这一句是省略之词，十八界不一个个地说出来了。“界”乃界限之意。无眼界，则是无眼识界限。内六根、外六尘、根尘相对生起六识，三六一十八，故名十八界。本来没有界，皆因着相，故而有了界。“本是一精明，分为六和合。”其实都是一灵明真性的作用，完全是可以通用的，而没有界限。但因凡夫着相，则眼根抓住自性为能见，只能看不能闻了；耳根抓住自性为能闻，只能听不能看了。因而将一个总体大宝分了家，有了界限。假如我们明白了这个真理，消灭了妄心，一切无着，不住相，不起分别，即能恢复本性光明。恢复了本性的功能，即可打破界限，而六根互用。现在，有些具特异功能的人，耳朵可以认字（能看），眼睛能听，就是这个道理。所以说，虽然有界限，各有各样，但实质上是百川分流、总归一脉。倘若能够了然“有就是无”之意，那么，法法皆是真空实相。无界则无缚，无缚则顿超十八界。因此，我们修行用功夫，不是一定要由小乘而大乘，一级一级地逐渐升上去。只要我们能够体悟“诸法空相”，体悟自性，识得十八界都是自性的显现，即可由凡入圣，随缘起妙用，自在而成佛了。所谓小乘圣人不及大根基的凡夫，道理就在于此。
    佛在《心经》中说：没有这十八界！但凡夫是无论如何也不承认、不接受的。因凡夫皆执色身为我，所以有眼、耳等六根之见闻觉知。有能见即有所见，因之有相应的色、声等六尘。根尘相对，即有眼识、耳识等六识。这十八界，凡夫皆执为实有之法。于是，迷真执妄，被十八界缠缚困惑住了。在眼，见明暗美丑；在耳，闻动静善恶；在鼻，嗅香臭通塞；在舌，尝酸甜苦辣；在身，触冷暖滑涩；在意，分爱憎取舍。被这十八界营谋生计、起居饮食……束缚住了。二六时中，不是眼着色，就是耳着声；不是鼻着香，就是舌着味……时时刻刻都在意识里分别，无有停息。一天到晚，忙忙碌碌地在空花水月般的尘境上作活计，身心俱被尘劳缠缚拖累住了。非但日间从未安宁自在，就是在夜晚睡梦中，也常为虚名幻利而惊心动魄、烦恼不休。
    人生在世，既执着了假相，认为实有，以妄为真，那就没有一个不贪取爱境的。自己所喜欢的尘境，就贪取。要得到它，那就不能没有行动。在行动中要不造业，是绝对不可能的。譬如：爱财、好色的人，为欲取得之，往往是不择手段，任何丧天害理的事情都可能做得出来。一旦呼吸停止，一眠不醒了，平日所念念不忘、心心不舍的任何事物，一样也带不走。到头来，只落得两手空空而归去。这岂不是劳碌一生而空无所得的一场噩梦吗？但有一样是甩不掉的，就是平时所造的或善或恶的业。它是跟定了你，不肯放你空走，你想丢掉也丢不掉。古德说：“万般将不去，唯有业随身。”依各人贪嗔痴三毒的不同程度、所造的善业和恶业的多寡，而分别去受六道轮回的果报。多分的贪嗔痴，三毒俱全的人，就要下地狱。多分的贪就生饿鬼道，饿鬼肚皮很大，但喉咙却细如麦管，而且口喷火，要吃不能，这是贪欲所致。多分的痴就生畜生道，畜生没有人聪明，是愚痴的。多分的嗔就生阿修罗道，阿修罗嗔心很大，好斗，一碰就发火。少分的贪嗔痴则生人道，人道也是三毒俱全的。少分的贪就生天道。这样，一个本来大好的不生不灭、不垢不净、不增不减的佛性，却因这些妄业的拖累，而冤冤枉枉地被缠缚拖牵到六道轮回中受苦去了。
    佛从慈悲心出发，示现人间，为我们说《心经》，教我们不要执着眼耳鼻舌身意种种妄心。使我们明白这一切都是幻影、了不可得，都是自性的显现。令我们一悟到底，当下转身成佛。倘若我们仍执迷不悟，着相分别，迷昧本性，而随尘境流转：眼见色，就执着地分别明暗与美丑，“见性”则随之而昏昧了；耳闻声，就执着地分别音响善恶，“闻性”就随着声音而流失了；鼻嗅气，就执着地分别香臭通塞，“嗅性”随之也迷昧了；舌尝味，就执着地分别酸甜苦辣，“尝性”从此而迷了；身触物，就执着地分别痛痒酸麻，“觉性”则随之而转了。此皆因不明本性的妙用，妄生分别，随境流转，从而迷昧本性，沉沦于生死苦海之中。
    上面说了，十八界是六根、六尘、六识的合称，假如分别细说则很费篇幅，而且容易使人混淆不清。我们不妨仅就眼根再做一个归纳性的阐述，而例其余。眼根有浮尘根与胜义根之别。浮尘根就是我们人身上有相的生理器官——眼睛。胜义根又分为“见分”和“相分”。所谓见分，就是能缘境的见照作用，自缘其所变的相分。例如，眼睛能够见物，这个能见的作用，就是胜义根的见分，它是无形无相的，也就是所说的见性——能见之性。相分则是由“识”所变现的外境，即心内所现之境，心起时，浮于心前之相貌，也就是我们所见的境。我们人之所以眼睛能看到东西，就是因为有胜义根的能见之性——见性，通过浮尘根——眼睛发生作用，由相分显现出山河大地、光明黑暗、长短方圆、青黄赤白等种种境相。而我们大家不明白这个真理，由此一“见”，就迷着这些境相为实有。“你见着没有？”这句话是日常惯用语，但却隐含着一种深意，它反映了凡夫的执相劣根性。见着、见着，一见就着。一见物境，便着在上面离不开了，生死也由此开始了。如夜间看到万家灯火、辉煌灿烂时，是光明相；如果灯火一齐熄灭，大地漆黑一团，又是黑暗相了。所以，明和暗是有生有灭的。山河大地一切色相皆是有生灭的。人们一着这生灭之相，妄心也就随之生灭不停，所以生死难逃。
    前面，我们常用镜和影作比喻。镜一经制成，就能照物，山河大地及一切森罗万相皆能从此镜光中显其影。凡夫的毛病就在于执影为实有，却对镜光了无所知。他哪里知道影子可见而不可得，且瞬息万变，全属生灭法，镜光才是真常不易的妙体。也就是说，有生灭的皆是尘劳，而自性是无断续、无来去的。于此可知，能见的性是永恒存在的。禅宗有句话：“灼然常见面，相逢不相识”。其意就是指：凡夫对时时在六根门头放光的性，竟然毫不相识。天天用它见物，却执着在物境上转，分别“这是什么？那是什么？”而不知这能见的是什么？！犹如只认影子，而不识镜光一样。光阴似箭，纵然长寿到一百多岁，也不过是转眼间事。天界虽比人间寿命长得多，但对死也无法逃避。生时眼根虽能见物，死后眼睛还在，却效用尽失。所能长住不灭者，唯有“见性”——能见的性。人的大患就在于愚昧无知，眼一见相，就被此相所钩牵而昧却“见性”，昏然不觉地造业受报。殊不知能见物的不是眼而是性，眼只不过是性所使用的工具。犹如电灯之所以能发光，动力是电，而不是电灯泡。倘若能够彻悟这个能见的性，且识其本体是空相，则当下妄念顿除，明心见性，即刻解脱。凡圣之别，全在于认识自己本性与否。见性如此，其余的闻性、嗅性、尝性、觉性、知性亦莫不如是。《楞严经》曰：“一根既返源，六根咸解脱。”由眼根的论述，便可以推知其余了。
    佛告诫我们：“无眼耳鼻舌身意。无色声香味触法。无眼界，乃至无意识界。”就是让我们明白一切有形有相、有作有为的东西皆是幻影，都是空相而不可得。教我们醒悟，不要着相，一切放下，即可恢复我们本来清净无染的自性光明。欲转凡为圣，则非把这十八界法勘破不可。如果明白了这个道理，就法法俱通，一切大乘经的玄义无不迎刃而解了。我们现在学佛，既已明白了这个重要的道理，就应迅速下手修持，学以致用。学而不行，等于没有学。
    释迦牟尼佛早已成佛，为普度众生，故示现为净饭王的太子，十九岁出家，雪山苦行六年，三十岁在菩提树下，夜睹明星悟道。世尊仰观东方一大明星出现，其见性与星光一经接触，就了知这能见的不是眼睛，而是无远不到的见性，当下开悟证成佛道。一切众生皆和我一样，为什么不能成道呢？原来都被妄想执著迷蒙住了。所以感叹：“奇哉！一切众生俱有如来智慧德相，但以妄想执著，不能证得。”凡夫因为不识本性，为六尘缘影所作弄，愚痴执著而不知，良可悲也。
    我们明白了无十八界的道理，在修学的时候就不要向外看，不要执著外境，而要时时回光返照，照顾自己的本性。这能见、能闻、能嗅、能尝、能觉、能知的是什么？一旦认识了这个主人公，就象在十字街头撞着亲阿爹似的。原来宇宙万有的造物主就是我们自己，就是我们的真心，也就是法身。而不是什么上帝、天神。山河大地、日月星辰、草木丛林、男女老少乃至饮食起居，一切的一切，无一不是自性的作用，无一不是真性的显现。而这主人公，虽是万能体，应缘而现相，现出千差万别之现象，自己却是性空无相。正因性空无相故，才能应物现形、随缘起用。否则就不能生起诸法，现相起用。比如镜子，正因镜中无物，才能现影。否则何能胡来胡现、汉来汉现呢？又如房间，假如房间不是空的，里面堆满了东西，又怎能再搬进来东西呢？所以说，因性空之故，才能显现一切。我们修法证到真性时，才明白《金刚经》所说“凡所有相，皆是虚妄”的真理，也才明白本经所说的“无眼耳鼻舌身意，无色声香味触法，无眼界、乃至无意识界”的道理。我们能透过现象见到本性，就会知道，眼耳鼻舌身意等等十八界原本无有，都是真心一时应缘显现的妙用。如果我们执境取相，即不见“能见”，而只见“所见”了，那就空不掉根、尘、识十八界了。
    曹洞宗的开山祖师洞山良价禅师，从小出家，跟师父一块读《心经》，当念到“无眼耳鼻舌身意”处，突然用手摸摸自己的面孔，问师父：我明明有眼耳鼻舌身意，为什么《心经》说没有呢？师父猛然一惊，无从解答。因为他也和我们凡夫一样，执相着境，只见所见，不明能见，仍不明经义。所以自愧无能教导，便说：我回答不了你的问题，当不了你的师父，我指你一个地方，到五泄山去礼拜灵默禅师，请他度化你。于是洞山又跟随灵默禅师参禅。到了二十一岁，便游方参学。第一个拜谒的是南泉禅师，南泉是马祖的大弟子。良价禅师到南泉禅师那里，刚好碰上马祖的讳辰。南泉为纪念他的师父，要修斋供养。南泉问大众：“来日设马祖斋，未审马祖还来否？”这里要注意这个“来”字。因为佛性是不生不灭、不来不去的，一有来去，就落假相，而不是真相了。南泉禅师这样说话，非常要紧（注意当下）。问题提出来之后，大家皆不能回答。因为你说“来”或“不来”都不对，都落在两边。禅师这样说话，就是要一处不落，这是两面刀，一面杀，一面活，不能有落处，一有落处就不是了。这时，良价禅师从众中走出来，对南泉祖师说：“待有伴即来。”
    世界上一切都是对待（相对）法。因对待之故，都是假的。有大才有小，有好才有坏。假如没有大，怎么会有小呢？没有好，怎么会有坏呢？所以，相对者都是有生有灭的，都是假的。绝对者才是真的。有去有来都是生灭之相，绝对真心是无来无去的，是不生不灭的。所以，洞山说“待有伴即来”。南泉一听，说道：“此子虽后生，甚堪雕琢。”意思是，洞山虽还年轻，二十来岁，但在大众不能下一语时，他却能出头露面说出一句，虽然他的回答还不彻底，还有对待来去，但经雕琢，将来可成大器的。良价听了南泉禅师的话后，却说：“和尚莫压良为贱。”就是说，我本来就是有出息的大人，而不是下贱的佣人，即天然本性本来就是佛，没有什么真假之别。既然没有真假，本来如此，本来是佛，还有什么修，有什么证呢？从良价禅师这句话看，他已经悟到本性天真，不假修证了。但还不究竟，还没有翻过身来，还没有彻悟到五蕴就是一切色法、心法，色受想行识就是妙有真空，一切根尘识都是真心的妙用。良价只晓得法身无相，没有形相，却不晓得有形相就是没有形相，所以，还不彻底，还不究竟。
    后来，洞山良价禅师又去参沩山禅师。他说：“顷闻南阳忠国师，有‘无情说法’话，某甲未究其微。”“无情”就是器世间，诸如砖头、瓦砾、山河大地。“未究其微”，就是不明白这里深奥的玄微妙旨。故请沩山禅师给他说法。沩山说：阇黎，这段无情说法的公案，你还记得吗？阇黎就是和尚。沩山禅师这句也不是好话。假如你是作家，就大喝一声：“阿阇黎！”但是良价禅师不明所以，立即回答：“记得。”这已经落实了，已经有所记忆，有东西在了。沩山禅师接着说：你把公案举说一遍看。良价禅师就把公案讲了一遍。下面就是这则公案。
    有一个僧人问南阳忠国师：“如何是古佛心？”国师说：“墙壁、瓦砾是。”这僧人说：“墙壁、瓦砾岂不是无情？”意思是说，墙壁、瓦砾是没有知觉的，怎么会是古佛心呢？国师说：“是。”这句话深含妙意。因为有情、无情同圆种智，因分别之故，就生出有情、无情的不同。如若不分别，一切声、色、山河大地、乃至饮食、男女都在心性中圆，而无一法可得，又有什么有情、无情呢？因为有法可得，再去分门别类，爱憎取舍，从而烦恼丛生，轮转不息。前面已讲过，我们的身体本来是四大假合而成，也和无情一样。只因真心被无明包裹住，变成了妄心，钻在这个四大假合的壳子里面，执着其为自身，所以才有了妄知。否则，我们的身体岂不是跟墙壁、瓦砾一样吗？
    但这僧不明白这个道理，疑惑地问：“无情还解说法否？”因为佛是说法度生的，古佛会说法，无情既然是古佛心，当然也就会说法了。这僧和我们凡夫一样，总是落在尘境的所见所闻上，而不见能见能闻的性。国师说：“常说、炽然说，无间歇。”无情说法，不是间歇地一时说、一时不说，它自自然然地时时刻刻都在说，说的也不是一点点，而是说了无量无边。我们往往都着在所闻所见上，不知道无说才是真说。听到声音了，就是听到；没有听到声音，就是没有听到。其实，没有听到声音也是听到！你听到个没有声音嘛。所以，无说是真说，因“大音希声”之故，最大的声音是没有声音的。说有声可闻，皆非真闻，因你着在所闻上去了。闻性不在有声与无声。声有生灭，故是假；性无断处，故是真。
    这僧又问：我为什么听不到无情说法呢？国师说：“汝自不闻，不可妨他闻者也。”这是你自己不闻，因为你颟顸佛性，着在有声可闻上了，不知道无闻才是真闻。进一步看，闻无闻者是谁？！听到了没有声音的是谁呢？你说你不闻，但它正在你耳根放光，你为什么不知道呢？你听到个无声，难道不是听到了吗？闻个无声，不是正闻吗？听到有声时，你就跟着声音起分别了，跟着声音跑了。而这个无声、无分别时，正是你的闻性现前之时，所以是真闻。你自己不闻，不能妨碍那个能闻的啊！这是骂他、喝斥他，也是指示他、提醒他。在这无声可闻、闻性正闻之时，你却说不闻，是你自己不机灵、不明白，可闻性还是清清楚楚地在啊！
    这僧又继续追问：什么人能闻无情说法呢？其实尽大地无一人不闻。哪个不闻？哪个没有闻性？！你只要不执着在声响上，哪个不是闻性昭昭啊！只是你自己眼光不瞥地。国师说：“诸圣得闻。”意思是：圣人可以听得到，你们这些凡夫则听不到。国师的这句话是有漏洞的，因为人人本来都是佛，法身无相，凡圣不立，哪还有什么圣不圣呢？国师也是被这僧追问得紧，暂用这句话遮遮他的眼睛。这僧进一步反问道：“和尚还闻否？”你自己能听得到吗？因为国师说“诸圣得闻”，那么正好给你一下。这样一问，不就逼得国师有口难讲了么。如说有所闻，则是自个赞自己；如说无所闻，那你就不是圣、不是国师了。国师说：“我不闻。”逼得国师只能招供认罪了。这僧紧接着又问：“和尚既不闻，怎知无情会说法呢？”这一句问得很好，很有力，用国师的枪反过来戳国师，使国师没有回避之处。国师则回答：“赖我不闻。我若闻，则齐于诸圣，汝即不闻我说法也。”幸好我听不到。假若我听得到，我就是圣人了，你也就听不到我给你说法了。僧这一问话本来是很难回避的，但国师自有转身处，“赖我不闻”这一着很巧妙！这种答法就是禅师家回声吐气的方法，就象我们打太极拳推手，能够方便转化掉对方的劲力。
    凡有言说，皆无实意。因有说有闻都是烘托这个无说无闻，无说无闻才是真说真闻，所以，有说有闻就不是真说真闻了。国师所说“汝即不闻我说法也”也是自谤。为什么呢？因为本来无法可说，本来也无人闻法。若还有法可说、有人闻法，那正是执着在人相、我相上了。
    唐朝的庞居士，听一个座主讲《金刚经》。当讲到“无我相、无人相”时，庞居士问他：“座主！既无我、无人，是谁讲、谁听？”既然无我相、无人相，那么谁说法、谁闻法呢？正所谓：无说无闻，才是真说真闻。座主虽然能讲《金刚经》，却只是记些义理名言，不能将义理落在实处，在这个地方就透不过去，竟然无话可答了。庞居士说：“某甲虽是俗人，粗知信向。”座主说：“只如居士，意作么生？”庞居士说了一个偈子：“无我复无人，作么有疏亲？劝君休历座，不似直求真。金刚般若性，外绝一纤尘。我闻并信受，总是假名陈。”有我、有闻、还有信受，这些都是假名。无我才显真我，无闻才是真闻。座主听到这个偈子，欣然仰叹。
    当国师说道“赖我不闻。我若闻，则齐于诸圣，汝即不闻我说法也”，这僧却说：“恁么，则众生无份去也。”若那样的话，众生就不能听到无情说法了。国师把话锋一转，说：“我为众生说，不为诸圣说。”这僧问：“众生闻后如何？”众生听你讲过以后，会怎么样啊？国师答：“即非众生！”众生若能听到无情说法，荐取这不生不灭的闻性，那就超凡入圣了，所以说“即非众生”。最后，这僧转过话题问道：“无情说法，据何典教？”无情说法，出于什么经典？有何依据、根据呢？国师说：“灼然。言不该典，非君子之所谈。汝岂不见《华严经》云：‘刹说、众生说、三世一切说。’”你这样说当然很对。如果“无情说法”的话没有根据，没有依据经典，那就没有任何意义，也不是君子所言了。随后就举出经典，《华严经》云：“刹说、众生说、三世一切说。”即尘尘土土都在说法，坐微尘里，转大法轮。不管是有情世间、还是无情的器世间都在说法，即所谓“一切说”。无情说法的公案到这里为止。
    沩山禅师听到良价所举的“无情说法”公案之后，便说：“我这里亦有，只是罕遇其人。”这样的无情说法，我这里也有。要遇到根基相当大的人，才能相机相契，所以说“罕遇其人”。良价说：“某甲未明，乞师指示。”沩山禅师把平日所用的拂尘竖着举起来，问良价：“会么？”这就是无情说法，你能领会吗？良价说：“不会。”良价老老实实地承认自己不明白、未领会。其实，这个时候是最亲切的了。因为如果你会了、理解了就是情见，就有道理可得了。相反，在你不会的时候，正是一念不生之时，即刻回光返照，这是什么？当下就见性了！可惜良价总以为还有个道理在，会错了意，机会也就错过了。良价接着说：“请和尚说。”沩山道：“父母所生口，终不为子说。”由父母所生的这个肉身嘴巴，始终不能对你讲。为什么呢？因为任你千说万说，总是说不到。这是言语说不到、思维不能及的，即“言语道断、心行处灭”，说了即不中，知道了就不是了。沩山在这里暗示良价，无说是真说，无闻是真闻，这就是无情说法。遗憾的是，这时候良价仍颟顸不明白。人们往往执着见闻觉知所相对的色声香味触法六尘境界，即执着在这个所见所闻上，那么，无所见无所闻就不是了。岂不知，这个无所见无所闻的能见能闻的真性，是从来不间断的，是没有相续痕迹的，是如如不动的，故佛性又称“如如”。由此可见，人们妄想执著的习气是多么浓厚深重啊！
    良价和沩山祖师问答了许多话，但感到机缘不投，于是又问：“还有与师同时慕道者乎？”意思是，还有与你同时参禅悟道的其他老师父吗？沩山说：“此去澧陵，攸县、石室相连，有云岩道人。若能拨草瞻风，必为子之所重。”从这里到湖南省的澧陵，在攸县、石室两地之间，有一个地方叫云岩，那里有一位云岩禅师。云岩禅师在药山处开悟，是药山禅师的弟子。药山是石头希迁的弟子。（石头希迁禅师的肉身不坏，现被日本供养着。）沩山指示良价去找云岩禅师，并告诉他，云岩禅师住在一个不为人所知的地方，在茂密深草处隐居着。你若发大心拨开深草，瞻仰他老人家的风采（拨草瞻风），则是你的机缘到了，你一定会尊重他的。良价辞别了沩山，迳往云岩处。
    良价见到云岩禅师后，就把前面所说的无情说法公案，又举说了一遍。然后问道：“无情说法，什么人得闻？”云岩说：“无情得闻。”忠国师言，诸圣得闻。云岩却说，无情得闻。其实，清净、心空就是圣。圣、凡也不立，一切都没有，则物物头头皆现妙色身、发广长舌宣流法音。炽然无尽说，即无穷无尽地在这里说，无情就是这样说法的。良价又问：“和尚闻否？”良价到现在还是颟顸一个。云岩说：“我若闻，汝即不闻吾说法也。”和忠国师如出一辙。因为若有所闻，就着在尘境里了，如何能为人师啊？所以我不闻，无闻才是真闻。也就是“无言说”，无言可说了。你要好好领会言外之意啊！你只理解有语言的法、可说的法，你现在听到我所说这些话，都是有言说的，但这并不是真实的。而今我为你这样说，是要你领会到言外之意，会意于言外，从而明见无说的真说、无闻的真闻啊！但良价仍未领会，继续问道：“我为什么不闻呢？”他还是执着在声色尘境上，这样追逐有什么意义呢？为什么不能反闻闻自性呢？就在你面门上放光啊！这岂不是你在自然闻、无闻闻么？！世人都是这样子颟顸，太可怜了！这时，云岩象沩山一样，竖起了拂子。如若良价抓住这一时机，反问自己，这个看到竖拂的是谁？！就在这里猛着精彩，也就当下开悟了。遗憾的是，机遇又错过了。云岩问：“还闻么？”竖起拂子虽然没有声音，没有话说，但是大音希声，真真切切，如雷贯耳。为什么呢？因为无声之声是最大的声音，这就叫大音希声。
    我们人往往都执着在有声可闻，在有声可闻的地方去领会。但是，你要真正见性，就不能执着在有声可闻的地方。因为有声无声，不过是声音的生灭，而我们的闻性是无时无刻不在面前放光，它是没有间隔、没有断续的。所以，古德说：“夹岸桃花风雨后，马蹄何处避残红。”前面我们已引用了这句偈子。一条小道的两边，种满了桃树，经过一番大风雨后，小道遍地都是桃花瓣。骑马走经此处时，马蹄怎能避开遍地的花瓣，而踏不到呢？意思是说，佛性时时处处都在作用，它是无时不在、无处不在的，你能避得开吗？所以，不要在有相无相、有声无声上分别。我们见不到光明时，却见到了黑暗，见暗还是有见。我们听不到声音时，则听到了无声，听到无声还是有听。这岂不就是见性和闻性不生不灭的证据么？
    可惜，良价回答：“不闻。”他着在了声音上，因为没听到声音，所以不闻。这就象俏媚眼作给瞎子看，他当面错过，太可惜了！不过，我们要说，亏得他不闻，如果有闻，又着在相上，不闻则是真闻。云岩说：“我说法汝尚不闻，岂况无情说法乎？”我对你这样说法，竖起拂子，虽然没有声音，但还有举动，这样你都不闻、不领会，何况无说无动的真说真动呢？世人都是如此的愚痴，都着在所见所闻的色声惑业里面，从来没有回光一瞥，荐取这个能见能闻、能说能动的性。这个性就是本来真佛！甚至误认为听不到声音就是无闻，不见光影色相就是无见。岂不知这个见性闻性时时刻刻都在面门放光，从无遮掩、从无间断。即便是在无声可闻、无相可见时，依然还是见、还是闻。因为你闻到个无声还是闻，见到个无相还是见，怎么能说无见无闻呢？
    良价接着又问：“无情说法，该何典教？”这和前面公案中的提问一样。云岩禅师答：“岂不见《弥陀经》云：水鸟树林，悉皆念佛念法。”这时，良价禅师猛然间有些醒悟了，终于由有声处会入无声了，总算是会到了、悟到了，他脱口说了个偈子：“也大奇！也大奇！无情说法不思议。若将耳听终难会，眼处闻声方得知。”真奇妙啊，真奇妙！无情说法真是妙不可言、不可思议，真是使人想象不到！你若用耳朵去听，是不能理解的，因为无情说法是没有声音的。用眼睛来听，才能领会到其中的奥妙。眼睛听不到声音，但没有声音正是妙声。由此可知，良价禅师会到了有声，而且从有声会到了无声，但还没有会到无声就是有声、有声就是无声，还未彻底究竟。
    从声音悟道的公案，还有许多。再举一例：昔圆悟勤禅师在五祖演会下做侍者，追随五祖演禅师参禅。一天，有个读书人来参五祖演，五祖演对这个读书人讲：若问及自性、法身，你少年时曾读过“小艳诗”么？诗中有两句与之很相似：“频呼小玉原无事，只要檀郎认得声。”意思是，频频呼唤“小玉！小玉！”其实并没有什么事情，真实的目的是要她的情郎听到这呼唤声，知道她在这里。也就是有意给她的情郎传个消息，因为他认得她的声音，听到呼唤，就晓得她在这里了。我们借用这首诗来反问一下，这个呼唤声是由谁发出来的呢？又是由谁听到的呢？这一切岂不都是自性的作用吗？岂不都是真性的显现么？五祖演引用这首小艳诗，蕴含着深意。本来一切色相、一切声音都无意义，都是空花水月，都是不可得的，合了第一句“原无事”。但所有的一切都是自性的作用，都是真性的显现，合了第二句“认得声”。旨在启发我们大家认识自己的本来面目。圆悟勤在旁边听到了这个话，立刻有所醒悟。他从方丈屋里出来，恰好这时有只大公鸡在栅栏上“喔、喔”长啼。圆悟勤一听，猛然触动了灵机，触着刚才五祖演所说“只要檀郎认得声”的“声”字，忽然大悟！这不是声吗？这就是自性的显发，离开自性还有什么东西呢？就象我们前面所讲的，一切影子都离不开镜子，离开镜子哪里还有影子呢？一切的一切都是真性的作用，都是真性的显现。
    良价禅师虽然有悟处，但还未彻底，他又问云岩禅师：“某甲有余习未尽？”我还有许多习气，尚未除尽吗？云岩则反问：“汝曾作什么来？”你曾经作过什么？也就是说，你粘着的是什么东西呢？良价说：“圣谛亦不为。”这就是无为，一点也不着，圣谛也不着，一切都不着，连不着也不着。云岩进一步问道：“还欢喜也未？”你还有欢喜心吗？良价说：“欢喜则不无。如粪堆头，拾得一颗明珠。”其意是描述开悟的心情，就象在粪堆里拾得一颗明珠一样欢喜。有欢喜就是法执。这就是余习，还有欢喜在。意未尽、情未空、有所得，就不是彻悟了。
    后来，良价禅师辞别云岩禅师，临别时，又问：“百年后，忽有人问：‘还邈得师真否？’如何祗对？”真，就是画像。师真，就是师父的画像。邈得师真，字面意思是看得到师父的画像，这里是指得到师父的真传，象师父一样透脱。这句话的意思是：师父您老人家圆寂之后，若有人问我，你还能见到你师父吗？我如何对他说呢？云岩沉默良久。然后说：“只这是”。意思是：你对问话人讲，就是这个！诸位，云岩禅师说的“这个”是什么呢？我回答你的这个，就是你问的这个！你所见到的东西、听到的声音、嗅到的气味等等，无一不是这个！但良价听后，却是沉吟，他还没领会此话的含义。云岩禅师便说：“价阇黎！承当个事，大须审细。”个事，指开悟见性这件事。良价啊！你要承当开悟见性这样的大事，还要审慎仔细啊！可不能这样马马虎虎的。因为良价禅师到这个时候还是有疑惑。所以说，他还是不究竟的。
    后来，良价禅师过河的时候，低头卷裤腿，看见水中自己的影子，才豁然大悟。这时他才会出云岩祖师所说“只这是”的含义。过去他只悟到法身无相，是一丝不挂、一尘不染的。却不知道，一切色相都是自体。他只悟到无声就是有声，无就是有。还未悟到一切声音都是无声，有就是无。良价禅师过水睹影，才大悟了，他随即作了个偈子：

    切忌从他觅，迢迢于我疏。
    我今独自往，处处得逢渠。
    渠今正是我，我今不是渠。
    应须恁么会，方得契如如。

    这个偈子的意思是什么呢？“切忌从他觅”，我们修法学道不要向外驰求，不要向别人求。听别人讲解的均不是，求佛求法更不是。只有向内求、求自己，要自己悟出来才是真实的。倘若你向外寻找、向外求，则“迢迢于我疏”，就与自性千里迢迢、相距甚远了。“我今独自往”，现在我无论到什么地方，无论在什么时间，对外面的东西都不取不舍了，都是“独自”的、绝对的，都不见有对偶、不见有相对。假如能这样，那就“处处得逢渠”，就处处时时都能显现这个绝对的真心，处处时时都能见到真如自性了。“渠今正是我”，渠就是影子。山河大地、日月星辰等等，一切事物无一不是我的影子，统统是我的显现。但“我今不是渠”，我这法身是无相的，虽然影子都是我的显现，但我不是影子。也就是说，虽然这一切相无不都是我，但我并不是一切相，因为法身是无相的。你就是把这一切相统统都拿走，因其皆不是我，也与我无损。因此，不要着在相上，一切相都不可得，一法不立才对。“应须恁么会，方得契如如”，修道人应该这样子去领会，真心才能够常住，才能够与如如不动相契，而不为任何境物所左右。
    因是之故，古德曰：“青青翠竹，尽是法身；郁郁黄花，无非般若。”宇宙万有哪一样不是法身呢？都是法身的作用、法身的显现。此即云岩禅师所说的“只这是”。禅师家常说：“拈一茎草，就是丈六金身”，其道理就在于此。
    但这里大须仔细，不可颟顸笼统，不可执着色相就是法身，从而颠倒造业，以致受累无穷。大珠慧海禅师在《顿悟入道要门论》中说：“迷人不知法身无相，应物现形。遂唤‘青青翠竹，尽是法身；郁郁黄花，无非般若’。黄花若是般若，般若即同无情；翠竹若是法身，法身即同草木。如人吃笋，应总吃法身也。”这段话岂不是推翻了上面所说的“性就是相、相就是性，性相不二”的法则吗？不是的！大珠和尚是怕我们错认了定盘星，一听说宇宙万有都是法身的显现，就着在色相上，把镜中显现的影子当作真实。这就象禅师家所说：错认驴鞍桥作阿爷下巴颏。既然山河大地、日月星辰、草木丛林皆是自性，而自性是真实不虚的，是亘古亘今长存的，那么，就把这些色相也当作实有，执着不舍、贪取不已，这岂不是造业受报、长溺生死、永无了期了吗？所以，要加以棒喝，打破这个迷梦，以便认清实相无相，而见本性之妙用。
    法身虽然无相，但法身不是顽空，它是妙有真空，是客观存在。所以，它能生万法，能应物现形、随缘起用。就象镜和影一样，因镜光故，能现诸影。又因镜、影不相离故，则说镜即是影、影即是镜。但影子毕竟不可得，绝不能执着影子为实有，把影子执实了，错认影子实实在在就是镜子。所谓“影即镜”者，是取其“不离”之意而已。因为离镜就无影、离影就无镜，所以才说，见影即是见镜。法身和色相亦复如是。色相固是法身所显现，但色相无自体、无自性，皆因缘所成，犹如空花水月般不可得，不能执为实有，更不能把这些色相实实在在地当作是法身。一切色相只不过是法身显现的妙用而已。教下把色相和法身的关系谓之“不即不离”。不即者，就是说色相不过是幻影，并不即是真实的法身。不离者，是指离相无性、离境无心，犹如离影则无镜、离波则无水一样。这个“不即不离”，旨在说明心性和色相的关系。我们人的真性是非有而非空、非空而非有的圆妙灵性，既不着有、也不着空，既不着空、也不着有。说空之时，充满虚空、周遍法界；说有之时，一丝不挂、纤毫不立。若能这样应用、这样理解，方于真空妙有的宗旨有少分相应。更进一步讲，非但影子不可得、不可执着，就是镜子——我们的法身，也不可执着。因为一有执着，就有了偏向。一有偏向，就必有做作之处。宗下谓之“圣堕”。因为你执着了法身，就是法执，就不究竟了。
    这里不妨再举一则公案，以资证明。有一次，雪峰义存禅师上堂示众，他说：“要会此事，犹如古镜当台，胡来胡现、汉来汉现。”这是什么意思呢？这是说我们的法身、我们的真性，就象古来的镜子一样。为什么要比作古镜呢？因为我们这个法身是从无始以来就有的，而不是从今天开始，所以谓之古。又因光明无量、朗照十方、无有障碍故，所以比作镜。这面古镜应物现形。照多大的物，就现多大的影；照什么样的人，就现什么样的形——胡来胡现、汉来汉现。义存禅师开示大家，我们的法身就是这样的妙体，就有这样的妙用。这时，他的弟子玄沙禅师站出来问道：“忽遇明镜来时如何？”这是说，开悟见性的人来了，又如何现呢？雪峰禅师说：“胡汉俱隐。”意思是一切相都没有了、都隐没掉了。玄沙禅师说：“老和尚脚跟犹未点地在。”为什么呢？因为虽然一切俱隐，但还有镜在啊！而且，一切俱隐并不是空无所有，而是妙用重重，般若味重重嘛。所以说，“胡汉俱隐”这个答话还不究竟。后来，有位老宿下语说：“打破镜来相见。”意思是，法身也不可执着，法身也化空无着了。
    洞山禅师说“我今不是渠”，就抹掉了一切法相的影子，虚空粉碎、大地平沉，一切都消殒无存、化为乌有了。非但如此，连我（即法身）也不立。非但不立法身，连不立也不立，所谓“非法、非非法”，这才是大悟、才是究竟。这个公案如此深邃，我们修道人也要这样悟、这样解、这样证。《心经》讲得很深刻，我们真能把《心经》研究通，佛经三藏十二部就都能透彻无疑了。
    有些人可能对上面的公案，以及“渠今正是我，我今不是渠”感到难以理会。禅宗讲的是无我无人，正象《金刚经》所说：无我相、无人相、无众生相、无寿者相。可是这里面又有渠又有我，这究竟成什么禅呢？所以感到晦涩难懂。大慧宗杲禅师未开悟时，在湛堂会下作侍者。他读了这首偈子也起了疑，“有个渠、又有个我，成什么禅？”就去问湛堂。湛堂老人说：“你更举看。”大慧宗杲禅师刚要开口举说这个公案，湛堂禅师一把把他推出去说：“你举话也未会。”湛堂禅师的真实用意并不是要大慧杲禅师把公案的经过始末举说一遍，也不是教他念念这么许多文字，而是在未举之前，一念不生时，看是什么？！一旦明白了这个真心，在这里猛着精彩，就是见性！
    宗下公案的妙用，就是教你在起疑的时候，回光返照，照见本来，这就是悟道，这就是见性，并没有什么玄妙的地方。不要认为见性是有个什么东西可以看到。认为有东西可看到，那就不是。因为法身无相，它就是个灵知，有东西就不是了。但反过来说，虽然法身无相，但它是真空妙有，是个万能体，能成一切事，能生万法，能应缘起用，能应缘接物，所以，它又不离诸相。我们前面说过，这个法身真如，我们自己见到、证到之后，就等于做了主人公。那么，我们就不妨利用识神，令它听我指挥，用它来利生，用它来待人接物等等。我们可以利用识神做一切事情。假如光是真如佛性，就象镜子照物一样，如如不动，那么一切事情如何能成就呢？所以，镜子照物之后，分别影子就是识神的事情了。我们学佛修行，大家都要见性，诸位要来听法，这都是在利用识神，是主人指挥这个仆人做事。所以，认识了真性之后，并不是僵硬地死守，而是活泼泼地起无穷妙用。你识得主人之后，能利用仆人，仆人也就不离主人。这样，处处皆是真心的妙用。真正识得真性之后，一切色相、一切事物都由你指挥、由你使用，也毫不粘情着物。不着相就是起妙用，这叫大机大用。《金刚经》显一物不立、一丝不挂、一尘不染。《弥陀经》显妙相庄严。这就是说，由真空之体能起妙用，且妙用无边。所以，妙相就是真空，真空就是妙相；庄严就是无相，无相就是庄严。妙相庄严就是真空无相。
    综上所述，《心经》所说的“无眼耳鼻舌身意，无色声香味触法，无眼界、乃至无意识界”这段文，是破凡夫知见的。佛慈悲心重，希望凡夫能从执着这十八界为实有的迷误中醒悟过来，认识到六根、六尘、六识十八界，根本就是空无所有，一切都是自性的作用，从而悟到本来，当下见性。此乃是佛以悲心救度凡夫脱离迷情也。
    接下来，《心经》又说：


乙 正说经文-四、法用分（二）

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
    无无明，亦无无明尽，乃至无老死，亦无老死尽。

    这是度缘觉的。缘觉是从十二因缘上悟道，这段文是破缘觉所执着的十二因缘法。十二因缘法也属于五蕴总法的范围，五蕴既空，十二因缘法也根本不能着实。天台宗所分的藏、通、别、圆四教中，藏教的中乘圣人就是缘觉，大乘是佛菩萨，小乘是声闻（即罗汉）。佛在世的时候，为缘觉乘开示了十二因缘法。缘觉圣人看见花开花落，就悟道了。因为花不常好、月不常圆、人不长寿，都短暂得很，好不了多久，所以都不可得。他们就是从因缘所生法而觉悟的，故称为缘觉。但是他们只能了分段生死，还不能了变易生死，还没有到佛的境界。佛说般若经，其中包括这部《心经》，就是度中、小乘圣人回小向大的。佛广说般若空慧之理，为他们开示，过去所讲的十二因缘法，都是真空所显，都不能执为实有。若执为实有，就是法执，就不能了变易生死，就不能成佛。不能住一切相，一切皆不可得。从而，荡其执情，使他们彻悟，以证到佛果。
    前面我们曾讲到，上根利智的凡夫，一旦了悟到诸法空相，当下就可成佛。心无所住，真心就常明。心一有所住，就利令智昏了，这叫做“情生智隔”。情见、爱着一生起，智慧就被遮盖、被隔断了，总不得自在。因为心被物境所迷，执了相，有所贪着，从而患得患失、烦恼多端。所谓不自在者，皆因心为物转之故。我们现在明白了诸法空相，前面已讲过，空相的“相”作“义”讲，即诸法皆空之义。所有一切相都是幻相、都是假相，仅一时之用而已，都不可得，所以不要执着它。心里面一点也不系念它、一点也不住着它，用物而不为物所用、转物而不为物所转，那就会在一切事缘上得大自在。真成道者，就是饥来吃饭、困来打眠，一点事都没有。
    从前，有位古德开示众人。他说：穿衣吃饭就是了，举心动念就不是了。有人问：穿衣、吃饭，哪一个不会？可为什么都不能了呢？这是因为凡夫穿衣，总要百般的挑剔，或是衣料不满意，或是花色不美，或是款式不好等等，心生种种烦恼。吃饭呢？也是这样，百般地挑剔，喜欢这个、厌憎那个，总为物缘所缠绕，心总不得自在，故名众生。这就叫做“情生智隔”。反过来，“智生情隔”就好了。我们有般若大智慧，知道一切诸法都不可得，心不系念，随缘接物，不贪取、不做作，哪还有什么念呢？我们若真能随缘，今天缘来了，当上我们就上；明天缘尽了，当下我们就下，心里面一点也不去盘算计较，不是上了就喜、下了则忧，那就得大自在了，就得真实受用了。
    学佛最要紧的是在事上的运用。如果只是烧香拜佛，求佛赐给我们什么东西，那就不是真正信佛，而是被神佛所困扰了。信佛就是要信我们的自性佛和过去的古佛一样，没有两样，就会放下一切，求我们自己。因为我们晓得一切作为都是佛性的作用，那么，我们就要利用这个佛性，获得在事上的运用。无论是待人接物，还是做任何事，都尽管做，而不着相。我们工作时，尽我一技之能，为众生服务，利益众生，一点也不着相，成功了不喜，失败了不忧。因为我们已尽己之能了，而不是马马虎虎、敷衍了事。同时，因为自己没有私心，尽己之能为众人做事，所以在处理家庭中或社会上一切事情时，都会恰到好处。只有这样在事上运用，才是真正学佛，才得真实受用，才能得大自在。
    现在，社会上很多人认为学佛是迷信，其实他们自己才是迷信。因为他们迷恋世间的色相。明明世间诸法都是空相，了不可得，但他们却认为是真的可得，所以无止境地追求，从而造业受报。所以说，是他们自己实实在在地迷。另外，我们也要看到，确实有些佛教徒是迷信的人，因为他们不明白佛教的真谛所在，而是在那里烧香拜佛求佛，求人天福报，心外求法，迷真认假，执妄为真，所以说他们是迷信的人。真正学佛的修行人，不是求佛，而是求自己，不断地打扫清除自己的习气。因为我们有执着色相的习气在，所以一碰到事缘就会着相。我们要时时刻刻地和自己作斗争，革自己的命。因此之故，我们不是迷信，而是真正的智信。
    一旦凡夫明白了诸法空相，当下就可成佛，何况中乘圣人呢！中乘圣人能明白十二因缘法根本不可得，他也就成佛了。缘觉，顾名思义，是由观察因缘而觉悟的。因缘有助缘和攀缘之分。助缘是帮助之缘，攀缘是攀附之缘。助缘是说，我们人本来不迷糊，但偏偏有了这个缘，而助成了自迷。这是哪些缘呢？就是无明缘行、行缘识、识缘名色、名色缘六入、六入缘触、触缘受、受缘爱、爱缘取、取缘有、有缘生、生缘老死。这十二因缘就成为十二种助缘，帮助人入迷、入昏昧。它包括了过去、现在、未来三世的起惑、造业、受生等一系列因果，周而复始，以至於无穷。下面我们就把这十二因缘一个个地讲一下：
    无明，就是我们平常人所说的糊涂、不明真理。由糊涂之助缘，就有妄行了，无明是帮助我们妄行的。我们之所以妄行，皆因无明之故，所以谓之无明缘行。无明并不是有个实在的东西，它是妄觉、是迷惑、是贪嗔痴等等烦恼。我们怎么样打破它呢？只要一觉悟，无明就破了。若不明真理，就有了妄行，此即“无明缘行”。
    行，就是妄行，就是造作诸业。又因有妄行之助缘，就有所辨识，即分别、识别。这个东西好，则喜欢，就要得到；那个东西坏，则厌恶，就不要它。因妄行的帮助，使我们生起分别的妄识，所以谓之“行缘识。”
    识，即分别、辨别、识别之心，是糊涂的认识、错误的认识。我们过去世因为糊涂，不明真理，而有妄行。有行就造业，造业就受报。中阴身投胎的时候，是根据过去世所造的业，经过识别，选择有缘的父母而投胎。有何种业识就生成何种胞胎，故谓之“识缘名色”。中阴身的归宿，均是随过去所造的业，由业缘所支配。你过去做的好事多、善业多，就会见到光明之地，遇到环境条件好的有缘父母。反之，因恶业的缘故，则只能见到昏暗不好的地方，而投胎到穷苦之家，甚至三恶道中。若一个人恶业做得多，他的中阴身见不到光明之地，所见到的都是种种可怖之境。譬如：下冰雹打他、夜叉追他、虎狼要吃他等等，吓得他慌不择路，以致躲进坏的地方，投到条件恶劣、穷苦潦倒的人家。另外，因为恶业多、业障深、心性昏暗之故，他只能看到幽暗、昏昧的光，即三恶道光。他认为这些暗光和他的心相应，就跑到那里，投到三恶道里去了。我们要了分段生死，就要在修行的时候，见一切境心不动，不为境所摄引，不生爱惑。功夫真正做到有把握了，纵然到了中阴境界，见一切境，你心也不动了。就是见到男女同房交媾，你心也不动，那你就不会投胎了。人之所以投人胎，就是因为他在中阴身时，见到了有缘父母而心动了，作为第三者加入到同房的父母当中去了。当男人射精时，就将其冲到女人的子宫里面去，这就是投胎、住胎，住进去了。
    名色又是什么呢？就是初入胎中，刚到了子宫里面，这时只具色蕴，而受想行识四蕴尚徒有虚名。这个名色是什么东西呢？是一胞脓浆，象疮里面的脓一样，这是男女精卵汇合在一起而成的，无以名之，则叫做“名色”。借这个名色之助缘，渐渐长出胎形，六根也渐渐长成了，谓之“名色缘六入”。人死后作七，就是因为中阴身七天一个生死，七天一个变化。投胎后也是七天一个变化：最初象一团浆，慢慢象一个脓疮，慢慢长成一个胞，慢慢长成胎形，慢慢长出头、四肢，但六根未具，慢慢长出眼、耳、鼻、舌等等六根，慢慢长出毛发、指甲……。
    六入，指的是什么呢？就是见、闻、嗅、尝、觉、知六种性能。在胎胞里，人的眼根、耳根、鼻根、舌根、身根、意根都已长成，能起见、闻、嗅、尝、觉、知诸种作用。根对境时，则会有这六种性能，这就是六入。又由于六入之助缘而成“触”。
    触，是什么意思呢？是六根接触六尘的意思。怀胎圆满了，要下生出胎了，胎儿初生面世，开始与外界环境接触了。名色、六入是在胎胞里，而“触”是出胎了，母胎和外界环境的温度相差很多，所以婴儿刚出胎时，和外界空气一接触，全身就感到象针戳一样难受，其痛苦犹如活马剥皮，所以出生的胎儿没有一个是笑的，都是哭着来到这个世上。我们常说生、老、病、死苦，生的确是苦，胎儿硬是从母亲的盆骨间（象两座大山）被挤出来，不仅婴儿苦，母亲也是痛得死去活来，有时遇到胎位不正、难产或大出血，还有生命的危险。但是，人就是这样一种贱骨头，这个痛苦他能忍，痛苦过后就忘掉了，要他离开这个世界，他还恋恋不舍，还觉得惬意快乐，所以这个娑婆世界以“堪忍”而得名。由于与外界环境接触，则会生起苦、乐等感受，所以叫做“触缘受”。
    受，就是领纳、领受、接受的意思。小儿一开智慧，就有受。如：眼受色、耳受声、鼻受香、舌受味、身受触、意受法。由于六根对六尘，则会生起色、声、香、味等等感受。从业识投胎以来，识、名色、六入、触、受则是感过去世无明、行所造的因，而于现在世所得的五种苦果。由此受而贪爱，所以谓之“受缘爱”。
    爱，是对境产生爱欲之意。心起了贪爱，就一定要想法得到手，取为己有，即“爱缘取”。前面我们说了，缘是帮助之意，那么，爱就帮助你把所爱之物取到手。
    取，是追求、造作。既然有求取，则有得。因有得之故，所以谓之“取缘有”。因为你要得到手，你这个求取之心就会帮助你把它得到而拥有之。
    有，即业已形成。“有”是求取而得，因为求取之故，则造作成业。譬如：打乒乓球、排球，要想拿到奖牌、创出好成绩，平常不进行刻苦训练，诸如体能基本训练、大运动量训练、超负荷训练、战时训练等等，怎会具有高超的技能水平、坚强的毅力、良好的心理素质呢？我们修行，若有所求也是造业。做任何事情都是造业，只是业有善恶不同而已。这里我们要强调，有求、有所得，皆是世间的事。我们学佛，若有所求、有所得，那就坏了。有所得，就不是成佛，而是成魔了。《心经》云：“以无所得故”，要一丝不挂、一尘不染，才能成佛。凡夫俗子执妄为真，执着假相，认为实有，则要有所得。因为有求、有所得之故，就会造业受报。所以，爱、取、有，是人现在世所造的三种因。你现在造业就是造因，将来就要受果。业果不亡，必缘来世再生，受未来的生死苦果。因为有所得之故，必然生死流转，生死就不能了。所以，“有”就是有生死，叫做“有缘生”。
    生，是受现在世所造的因，而感得未来世的五蕴身。有生则一定有老死，这是相对的、辩证的，所以叫做“生缘老死”。
    老死，是未来世之身又要渐渐老了、死了。人老了，不免忧苦悲恼。人到死的时候，家属哭哭啼啼，舍不得亲人离去。要死的人也是哭哭啼啼，舍不得离开亲人家属，舍不得丢掉自己所拥有的一切，舍不得离开这个娑婆世界。人老将死，生离死别，谁不忧悲苦恼呢？因为我们执着很深，不甘心马上就死去，都希望多活些时间，所以说人是愚痴的啊！人们不知道自己的佛性并不是随着人的生死而生灭。就是说，这个佛性并不是由于小毛头出生了才有，也不因为人死了，灵识就没有了。人死了，只不过是这具皮囊坏了，就象房子坏了，要搬个家、另换间房子一样。所以，不要执着这个身体是真的，以至于贪恋这个世界，不肯离去。尤其是往生西方极乐世界的人，更要坦坦然然、欢欢喜喜地去。这个娑婆世界是五浊恶世，是令人痛苦烦恼的地方，而西方极乐世界是最快乐的光明世界。离开痛苦烦恼之地而到快乐光明的地方，又何乐而不为呢？所以，真修行人，他的妄念是比较轻的，他是不怕死的。再说，人死时是痛苦万般的。因为这时四大要分散了。地大分散时，就象一座大山压在身上一样沉重；水大分散时，就象整个身体浸在水里一样，潮湿寒冷；火大分散时，就象火烧一样，身体热得难受极了；风大分散时，就象大风吹卷山上的泥土，一层一层地削掉，这叫做“风刀解体”，这种痛苦最厉害。最后一口气不来，风大分散完了，呼吸不来了，这时就象生龟脱壳一样，痛苦凄楚，无以复加。所以，每个临死的人，都是呻吟哀嚎、痛苦万端的。
    佛说的十二因缘法，又名缘觉法十二支，揭示了一切众生在六道轮回中，生而死、死而生，无始无终地生灭流转、轮回不息的根本原因，就是因为遵循着因果规律。以生命而言，有过去、现在、未来三世。三世可以说是个长时间，缩短来看，一世中的过去、现在、未来，乃至昨日、今日、明日……，无不遵循这个因果规律。结合因果关系来看，由过去的“无明、行”之二因，则有现在“识、名色、六入、触、受”的五果；由现在的“爱、取、有”三因，故有未来的“生、老死”二果。即，由过去造作的因，形成现在所受的果；由现在造作的因，又将形成未来的果。因因果果、果果因因，自作自受。因缘十二支又可归纳为惑、业、苦三道：无明，爱、取为三烦恼，烦恼即是惑道；行、有两支属业道；识、名色、六入、触、受、生、老死七支是苦道。由起惑而造业，有业则感苦果。在受苦期间又起惑，起惑又造业，造业又受苦。未来更有未来，周而复始，生生死死，在六道轮回中转来转去永无穷尽。如果不发心修行，则永远在这错综复杂的惑、业、苦中，因因果果、无始无终的生命之流中轮转不息，而不得解脱。上述的十二因缘相互配合，环节相续，称为“顺观流转门”。
    佛说十二因缘法，又告诉我们，生死轮转的最主要由来就是无明。刚才我们顺观这十二因缘，知道了一切众生都是依此十二因缘而在六道中轮转不息，故名“顺观流转门”。但只知流转，而不晓得解脱的办法，还是没有用的。这就需要逆观此因缘法十二支，谓之“逆观还灭门”。缘觉乘人逆观十二因缘，明白了生死的根源是无明之故。于是就发修道离苦之心，修十二因缘法，从而证得辟支佛果，即缘觉果，因而了了分段生死，了脱了六道轮回的生死流转。无明是糊涂、是烦恼，先要把它断掉。无明灭了，则行灭，即不妄行了。行灭，则识灭，分别心也就没有了。没有妄行，则不造业，就不受果了，就不会动心识别有缘的父母来投胎了，如此则名色灭。既然没投胎，又怎能长出六根呢？所以六入灭。六入灭则触灭，无有胎儿出生，则谈不上触尘了。触灭则受灭，既然没有这个肉身，何以受之？不受一切受，即正受、正定。不受就没有爱了。没有爱憎，也就没有取舍了，即爱灭、取灭。不取则不会得，所以“取”灭则“有”灭，无爱、取，则不作有漏业，即不会造业受报，不投来世胎，那么，“生”就灭了。无生则无老死，没有生，怎么谈得上老死呢？从而忧悲苦恼、生离死别也就没有了。由此可知，无明灭了，则行等十一支俱灭。无惑则无业，无业则无苦。缘觉乘人修此十二因缘法，破除无明，证得辟支佛果，从而了脱分段生死。
    《心经》云“是诸法空相”，十二因缘法也是无始以来幻化所显，性空本无。我们前面已经讲了，无明并不是一个具体的东西，无明当体是空，不是真有。既然没有，又怎么破呢？实际上无明无可破，一觉便了，所以“无无明”，即没有一个实实在在的无明等你去破，无明当体即空，不要当成真有，只要一觉，无明就没有了。既然没有无明，那何须谈将其破尽呢？没有无明，则没有破，又有什么“破尽”可言呢？所以“亦无无明尽”，就连“破尽无明”也没有了。下面“乃至”两个字是超越、省略之词，与前面的“乃至无意识界”相同。从无明到老死有十二支因缘，把中间的十支省略掉了，超越过去，其十支亦复如是。“无老死、亦无老死尽”，诸法空相，根本没有老死。既然没有老死，又有什么“尽”可言呢？这样，就把十二因缘法的“顺观流转门”和“逆观还灭门”都破了，一切都不可得。
    《心经》是大乘法门，“无无明，亦无无明尽，乃至无老死，亦无老死尽。”就是要破缘觉乘的法执，指出他们所修持的十二因缘法都是空的，是根本没有的，了不可得，从而教他们回小向大。诸法皆空，佛法不可得，心性不可着，一切都不可得。正象《金刚经》所说：“知我说法，如筏喻者”。法是一个渡河的船、木排。我们渡过生死苦海要上岸了，就不能舍不得离开渡船，所以说“知我说法，如筏喻者。法尚应舍，何况非法？”连修道成佛的法都要舍，更何况世间的一切空相、虚幻之法，更要舍了。
    同时，我们还要知道，成佛并不一定非要经过中乘的辟支佛、或者小乘的罗汉。我们凡夫只要了悟，诸法空相皆不可得，一切都是我的心性所显现，都是真性的作用。确认宇宙万有均是空相，不可执取，从而不着相，不取法，心性也不着，真心、真性也不可得，那么，你当下便成佛了。所谓成佛者，就是一点也不着相，随缘起用，饥来吃饭、寒来穿衣、困来睡觉，没有一点欲望心、没有一点求取心，处处都是方便别人、利益群生，而不为自己着想。这就是随缘受用，这就自在了。这样自在就是佛。并不是发什么神通，变化多端，神变、神用现前才是佛。我们要无所住着，一切随缘。倘若我们果真能一法不着，心果真是这样空，那么，你不要神通，神通就来找你了。虽然你得了神通，却又不着神通，就象平常人一样。只有这样一法不立，才是真正的佛法。
    下面继续看经文：

    无苦集灭道。

    苦集灭道，就是苦谛、集谛、灭谛、道谛四谛法门，也叫四圣谛。谛者，乃真实无虚假之意，即“真理”也。开始讲“五时说法”已讲了，佛最初在菩提树下成道时，宣说《大方广佛华严经》大乘佛法，当时根性浅者听不懂，於是佛为声闻、缘觉、菩萨三乘人，分别宣说四谛、十二因缘、六度等教理。由听闻佛说的四谛法音，而超凡入圣悟道，证得阿罗汉果者，称为“声闻”或“罗汉”，即声闻乘，或罗汉乘，是小乘圣人。四谛法包含两重因果：一是世间因果，即苦、集二谛。苦谛是世间果，集谛是世间因。二是出世间因果，即灭、道二谛。灭谛为出世间果，道谛为出世间因。若明白了四圣谛的教理，就可以知苦而断集、慕灭而修道，以致了脱分段生死，超出三界，而得灭谛涅槃之乐果。下面我们具体地讲一下：
    苦谛为什么被称之为世间果呢？因为它是综合了三界内一切众生所受的生死诸苦果而说的，并归纳为三种苦：苦苦、乐苦和行苦。苦苦是指身心受到摧残，苦上加苦、雪上加霜、痛苦难熬、痛不欲生时，所受的苦。如：地狱、饿鬼、畜生三恶道所受的苦，谓之苦苦。乐苦是乐境失去后所感受到的苦，乐非永恒，乐坏苦生，故名乐苦，又名坏苦。如：天人虽然比我们世间人快乐舒服得多，寿命也长得多，但终有尽期，仍有生死之苦。死了之后，根据其行为的优劣、善恶的多少，还是要下来受苦的，这就是乐苦。行苦是诸行无常、迁流不息，没有什么痛苦感、亦没什么快乐感，却又时刻在变、不得安定，无常故苦。欲界三苦俱全，色界有乐、行二苦，无色界只有行苦。我们知道了三界内有这么多苦，人世间三苦俱全，那么，苦又是从何而来的呢？皆是唯心所造、自作自受。换句话说，是从“集谛”而来的。
    集谛为什么叫做世间因呢？我们本来没有心，集起则为心，“心本无生因境有”。就是说，由于有色、声等境在，才从各个境缘上领受它的形象，产生认识，分别它的同异，发生爱憎取舍，生出种种思想和念头。这种种心是和环境集合起来而生出，不是片面、单独、孤立而起的，这是其一。其二，集是集聚了三界内一切烦恼惑业，即由烦恼惑而造作种种业，均是自作自受。由自作“集”因，而招感生死“苦”果，故谓之集谛，这就是“世间因”之所在。
    灭谛为出世间果，为什么呢？灭是寂灭、断尽之意。寂灭无为，他就能超出世间了。此类众生看清了苦的根源都是自己招感而来的，他羡慕超出三界，获不生不灭之寂灭乐果，所以他就独善其身，“生灭灭已，寂灭为乐”，证得阿罗汉果，断除一切烦恼业力，从而解脱了六道轮回生死，这就是灭谛。但这是有余涅槃，因其变易生死还未了。
    道谛是出世间因，为什么这样说呢？因为羡慕寂灭之乐果，他就知“苦”断“集”、慕“灭”修“道”了。也就是说，要断除、灭掉这个“集”因，从而着手修道。我们知道了一切境界都是空花水月、了不可得，就不爱着、不贪取，心和境不结合。不集，集因也就断除了。譬如：我们平时念佛，就是要念掉这个集因。心念才生起，“阿弥陀佛”一提，这心念就被砍断了，即断掉了这个集因。禅宗参话头也是如此，疑情一起，妄念不行，集因就断了。一声棒喝，顿时截断妄念，就打断了这个集因。修密宗亦复如是，身、口、意三密加持，心摄在所修的法上，从而把世间的一切色相和妄念都断除了。所以说，他既然羡慕出世之乐果，就必定要断除世间之集因，着手修道，此乃成道之因。
    综上所述，佛说的苦、集二谛，告知我们苦的来源，此乃世间的因果。佛陀不但说明了世间因果，要我们知道苦从何来，更重要的是说明了出世间的因果，即解脱苦的办法。灭、道二谛，是说必须修道断集，才能寂灭脱苦。故四圣谛可归纳为：知苦断集、慕灭修道。佛说的四谛法和十二因缘法都是同样的道理，告知三界六道一切众生生死烦恼诸苦的来源，即惑、业、苦的世间因果关系。更重要的是，说明了解脱诸苦的办法就是修道。由此可以看出，佛陀为了度不同根基的有缘众生，而以不同的法表达同一义理，此乃佛之慈悲，应不同的根基，授与不同的法，以八万四千法门，度八万四千众生！
    佛最初说《华严经》时，因声闻根性比较迟钝，接受不了这个大乘法门。于是佛通过三种方法讲说四谛法门，称之为“三转法轮”。所谓法轮者，是指佛说的法不是停滞在一人或一处，而是辗转传人、敷演流通，一代一代地传下去、一处一处地宣讲。佛教源于印度，传到中国，而后传到日本等亚洲国家，现已弘传到欧美等国，乃至世界各地。它就象轮子一样，在不停地转着。何谓转呢？是指佛说法能使众生转苦为乐、转邪归正、转恶向善、转烦恼为菩提、转生死成涅槃。什么是三转呢？一转是示转，二转是劝转，三转为证转。现在，我们把这三转分别说一下。
    一转是示转。佛告示小乘学人，苦是什么性质呢？佛说苦是逼迫性。因为人生在世，要保养这个身体，使其能够生存下去，就需要衣、食、住、行。为了满足衣食住行，不惜终日追求、四处奔波、忙忙碌碌、辛勤操劳。这样，就逼迫得人非受苦不行，迫使人的身体和精神承受来自各方面的种种压力，故说苦是逼迫性。苦的种类有八种，前面已讲过了，这里只提一下，就是来自于我们身体的生、老、病、死四苦，以及由于造业而招感的爱别离苦、冤憎会苦、求不得苦、五阴炽盛苦，合称八苦。
    推其原因，苦又是从哪儿来的呢？都是自己招感来的，由自己的惑业而招感了苦果。所以，集具有招感性。怎么招感的呢？我们前面讲百法时，介绍了贪、嗔、痴、慢、疑、不正见六种根本烦恼；忿、恨、恼、覆、诳、谗、骄、害、嫉、悭十种小随烦恼；无惭、无愧两种中随烦恼；不信、懈怠、放逸、昏沉、掉举、失念、不正知、散乱八种大随烦恼。总共二十六种烦恼。这就是集因。由于这二十六种集因，则招感了上述八种苦果。
    总之，由于我们真如不守自性，妄生无明之故，覆盖了我们的真心，使本来具有的真智慧，变成妄见妄知了。摶取少分的地水火风四大作为自己的根身，而人之大患就在于有身。就是因为有了这个身体，人就执着在这个身体上了。有“我”，就有“我所”。有了这个身体，就要保养这个身体，就需要衣食住行，从而不停地去索取、占有。而且，人的贪心是无止境的，永远也不会满足。对于身体外面多分的地水火风，作为外境的器世间，则会产生种种妄想，从而去造业受报。所以，一切苦果都是自己招感来的，而不是什么天神、阎王爷、妖魔鬼怪作祟。
    假如我们开了智慧，明白了这个身体根本没有，根本是虚假的，完全是由于我们妄念造作取境而有。那么，连身体都没有了，哪里还有生老病死呢？我们如果知道身体只是暂时住的房子，并不是主人公，主人公是我们的真如佛性，那么我们就不会执着这个身体，从而把它看得太宝贵了；也不会欲望无穷、不断高涨，要这个、求那个，没完没了、永无止境。我们生活在这个世间，也就一切随缘了。因为一切都是虚妄，了不可得。何况对衣食住行等生活条件的需求，也都是人的习气，是长期养成的习惯，并不是非如此不可。比如：住惯了花园洋房的人，一旦去住茅棚，他就不习惯了。但是常住茅棚的人，他觉得蛮好，也没觉得不舒服。所以这是个习惯问题。我们学佛就要明白这个根本，一切都是自性的作用。“三界唯心，万法唯识”，一切都是我的心所造作。识得这个根本之后，一切放下，把这个心空掉，一切都随缘，能上能下，那就自在了。所以说，学佛就是要断除这些集因，能做到，就不会招感苦果了。
    苦是逼迫性，集是招感性，灭又是什么呢？灭是可证性。涅槃是可证的，并不是空说，的确是真实能够成功的，故为可证性。我们人要离苦，就要欣慕寂灭之乐，所以罗汉是独善其身的，这就是小乘。但真正修成四果罗汉之后，他一定会回小向大。因为他看到大菩萨们都在六道里头出头没地行菩萨道度众生，而自己却住在涅槃城里不动，只顾自己解脱，能不难为情吗？他一定会回小向大，也要度众生，就不会是独善其身了。真正证得阿罗汉果后，就破除了前面已讲过的见爱住地、欲爱住地、色爱住地、无色爱住地四种烦恼，但第五种烦恼——无明住地还没有破，所以仍然属于沉空守寂。因其没有了变易生死，所以是有余涅槃，不是究竟涅槃。
    道呢？道是可修性。世间人皆是喜乐厌苦，那么，欲出三界，了脱分段生死轮回之苦果，离苦得乐，证得寂灭之乐果，就必须发心修行三十七道品，修戒定慧。基本修法是从戒修起。以戒除贪毒，诸恶莫作、众善奉行；由戒生定，以定破嗔毒；从定发慧，以慧破痴毒。则可断见思烦恼，破除惑业。无惑业之因，就不会招感生死苦果了。声闻小乘圣人以此为道，道是能通之意，是通到涅槃境界之资粮。三十七道品有：四念处、四正勤、四如意足、五根、五力、七觉支、八正道，共三十七种。下面把这三十七道品稍微解释一下，先讲四念处。
    小乘圣人在修四念处之前，先要修五停心观，这是能使五种过失停止于心的观法，能停止行人的乱心，叫做“三摩地”，即止、定的意思。此乃声闻乘人入道之初，小乘三贤之第一。观有五种：
    （一）不净观：观察一切根身器界都不清净。看一切境界、一切事物皆属不净之相，看男女都是白骨、骷髅，所以停止贪欲之心。贪心重者可修之。
    （二）慈悲观：观察一切众生痛苦可怜之相，以停止嗔恚。嗔恚多者可修之。
    （三）因缘观：观察一切法皆从因缘生，十二因缘三世相续，前因后果，历历分明，以停止愚痴。愚痴深者可修之。
    （四）界分别观：把诸法分别为六界或十八界，是停止我见之法，我见多者可修之。
    （五）数息观：观察呼吸出入之相，计呼吸数，把心摄到呼吸上，心息相依，以此而停止散乱之心，散心多者可修之。
    还有的是把因缘观和界分别观合而为一，因两者相似。另外加之佛观，观察佛身相好，功德庄严，能除一切烦恼。业障重者可修之。
    “四念处”，念为能观之智，处为所观之境，以智观境即是念处，是修智慧的，以发修行人的慧观，叫做“奢摩他”。念处有四种：
    第一，身念处：观身不净。与前面的不净观相同。人身之内外，污秽充满，无有净处，故观身不净。
    第二、受念处：观受是苦。受为苦乐之感，是心对境之感受，就是心和境结合到一块了，那么，苦果也就随之而来了。因世间无实乐，故观受为苦。
    第三、心念处：观心无常。因为心念是刹那瞬间变化不停、生灭不已的，而无常住之时，故观心无常。
    第四、法念处：观法无我。因一切法均无自主、自在之性，所以不要着在法上，故观法无我。
    四念处的四种观法都是以慧为体的。因人之苦谛有身、受、心、法四义，就以身、受、心、法而观其“不净、苦、无常、无我”，以慧观的力量，使念住於身、受、心、法所观之处，即把心安住在道法上，使之正而不邪。
    “四正勤”就是一心精进修行此四法的意思。又名“四正断”，即能断懈怠之意。或“四正胜”，即於策励身语意中，此为最胜。以能意中决定，而断然行之，则名“四意断”。这四法的内容是：
    第一、对已生之恶要把它断除，而勤加精进。
    第二、对未生之恶要使之不生，而勤加精进。
    第三、对未生之善要使之生起，而勤加精进。
    第四、对已生之善要使之增长，而勤加精进。
    四正勤就是精进不懈、勤奋修持，从上述四个方面策励修行人，从身口意三方面断恶行善。我们修道就是要从身、口、意下手，一切法都离不开这个身口意，而四正勤为最好，故为四正胜。
    “四如意足”。刚才我们讲了，四念处是修智慧的，修“实智慧”。四正勤修“正精进”。智慧、精进增长了，但由于定力弱，使修行人还不能如意遂愿，故须修此“四如意足”四种正定。用四种定力摄心，使定慧均等，神力充沛，所愿皆得，故名之“四如意足”，又名“四神足”。所谓如意，是指六种神通中的如意通，由定而生起。足者，乃依靠之义。比如：我们的身体是依足而立的。那么，六通中的如意通是依靠此四种定而生起的。又因修定能生起神通妙用，凡事都能随心所欲，你想到什么地方，就能到什么地方，所以又称之为“神足”。在我们修道的次第中，十信、十住、十行、十回向谓之资粮位，然后就是加行位，而这四定正是依加行而命名的。
    第一、欲神足：欲於加行而生起定，就是你想得到这个神足的定，依欲之力，则定引发而起。
    第二、勤神足：於加行位上勤修此定，精进勤奋，不懈地努力，依勤奋之力，则定引发而起。
    第三、心神足：於加行位上，一心专注，依正念之力，则定引发而起。
    第四、观神足：於加行位上观察理，即观照，心不驰散，依观之力，则定引发而起。
    加行位中，虽然有许多法，但此四法资益最胜，故为四如意足。
    “五根”。根者，能生之义、增长之义。比如：草木以根而生长。五根，是指信根、精进根、念根、定根、慧根。一切法皆以信为首。“信根”，即信三宝、信四谛法，信根坚固，则可精进修持；“精进根”，又名勤根，精进勇猛修法；“念根”，念念不忘正法；“定根”，使心止于一境而不散失；“慧根”，开发智慧，能认识真理。此五根是生一切善法之本。五根坚固，则可引发五力。
    “五力”。力者，用也。五根增长，则可不为烦恼所坏，有治五障之力，即：信力、精进力、念力、定力、慧力。“信力”，信根增长，能破诸邪信；“精进力”，精进根增长，能破身之懈怠；“念力”，念根增长，能破诸邪念，如我们时时刻刻地念佛，就是为断除贪嗔痴三毒邪念；“定力”，定根增长，能破诸乱想，有了定力，就不会胡思乱想了；“慧力”，慧根增长，能破三界诸惑，三界内之见思烦恼均破了。
    “七觉支”，觉乃觉了、觉察之义，此法能使定慧均等。其觉非一，觉法有七种，故为支或分，即七觉支、七觉分。又因七觉支为五根，五力所显发的七种觉悟，此法修后能成菩提正道，故又名“七菩提分”。有：择法觉支、精进觉支、喜觉支、轻安觉支、念觉支、定觉支、行舍觉支。
    第一、择法觉支：即以智慧选择所修之法。任何修行人开始下手修道时，首先要选择相应的法，其含义有二：一是以智慧选择法门之真伪，选正离邪；二是选修与自己根基相契的法门，这样容易成就。如同一个生病的人，若对症下药，病就会治好，如不对症下药，病则治不好。
    第二、精进觉支：选择了相应的法门后，则要以勇猛之心，精进不懈地力行正法。若间断、时修时停、一曝十寒，都是不行的。
    第三、喜觉支：心得善法，即生欢喜，法喜充满，乐于修法。
    第四、轻安觉支：修法得当，则可断除身心粗重烦恼，而得轻松安乐。
    第五、念觉支：时时刻刻观念定、慧而不忘，使之均等。
    第六、定觉支：使心止于一境，而不散乱。
    第七、行舍觉支：舍离一切虚妄之法，一切都不住。我们的自性是尽虚空遍法界的，俱足无量无边的妙用，那还要什么东西呢？一样都不需要。古禅师说：“无有一物可当情。”一切都舍了，一切都放下了。
    上述七觉支中，若修者心浮动，可用轻安、行舍、定三觉支摄之；若心沉没，可用择法、精进、喜三觉支修之。定、慧各三支，随用一支，得益便止。念觉支常念定、慧，通於两处，定慧均等。其余六支，依上述随修者之需要而选用之。
    “八正道”。此法是通向涅槃之路，故谓之道。其道离于偏邪，故谓之正道。是圣人所修之道，可证得阿罗汉果，故又谓之圣道。有正见、正思惟、正语、正业、正命、正精进、正念、正定八种，称为八正道，或八圣道。
    第一、正见：见苦集灭道四谛之理后，有了正确的知见，以无漏之慧为体。
    第二、正思惟：见四谛之理后，能正确思维，使真智增长，以无漏之心为体。
    第三、正语：以真正的智慧修口业，不作一切非理之语。儒家曰：“非礼勿语。”以无漏之戒为体。
    第四、正业：以真正的智慧断除身之一切邪业、一切不正当的行为，而做清净的身业、正当的行为，以无漏之戒为体。
    第五、正命：清净身口意三业，顺於正法而活命，谋正当的职业，离弃邪业。以无漏之戒为体。若为了名闻利养，以供生活挥霍，就称为邪业，又叫邪命，有五种：
    （一）于世俗人前，诈现奇特之相，以求利养。
    （二）宣说自己功德，以求利养。
    （三）占卜吉凶、看相算命，以求利养。
    （四）大言壮语，而现威势，说大话，欺骗人，威吓人，以求利养。
    （五）说所得利，惑动人心，以求利养。
    第六、正精进：发用真智而勤修涅槃之道，世上无难事，只怕有心人，以无漏之勤为体。
    第七、正念：以真智忆念正道，而无邪念，以无漏之念为体。
    第八、正定：以真智入于无漏清净之禅定，以无漏之定为体。此定是无出入之大定，即无论何时何处，对境都不动心，不糊涂。
    八正道中以正道为主体，总为无漏，是见道位之行法，而七觉支是修道位之行法。所以，七觉支、八正道属于修行次第。
    上述就是三十七道品，是小乘法。基本修法是戒、定、慧三学。戒以破贪，定以破嗔，慧以破痴。见思烦恼断尽，破除惑业，则无生死苦果可感，即出三界，得灭谛涅槃之乐，故“道可修”也。这就是佛转法轮的第一转——示转。
    第二转是劝转，即劝勉修道。佛说苦是逼迫性，你应该知道呀。因为若不觉得苦，则不肯修道。只有了知生死流转的无量痛苦，才想解脱，方肯修道。你知道了集是招感性，由自作的集因而招感了自受的生死苦果。那么，你就应该修道啊！道是可修性，断除一切烦恼集因，则无生死苦果了，即可证得不生不灭的涅槃了。灭是可证性，你应该去证啊！这就是佛慈悲的劝转。
    第三转是证转，佛以自己亲身修证的经历来作证。佛说，我已经受了人生的种种痛苦，我已经知道了真谛，我的人生经历可以作证。集我已断了，由于我修道，则断除了一切烦恼集因，所以我已了了生死，证得了灭谛涅槃。
    由于佛三转法轮说四谛法，使小乘声闻知苦断集、慕灭修道而证道。苦集灭道是声闻（罗汉）法境界。声闻听佛三转法轮宣说四谛法而悟道，证得涅槃。倘若以后还是执着在苦集灭道四谛法上，则只能了分段生死，从三界生死流转中解脱出来，但不能了变易生死。因还有法执，所以只能够得到有余涅槃，终不是究竟涅槃。因此之故，佛为了破除声闻有苦可舍、有集可断、有道可修、有涅槃可证的法执，于大乘般若心经中明确开示“无苦集灭道”，欲令其知道，生死涅槃也是空花幻有，实相本无。一切自性当体本空，不生不灭，何有涅槃可得？五蕴法为诸法之母，前面我们已讲过了。五蕴法当体是空，母空子也无啊！所以四谛法当体也是空，故而无苦可离、无集可断、无灭可证、无道可修，即“无苦集灭道”。真空显妙有，生死即涅槃、痛苦即解脱、烦恼即菩提。佛以此“无苦集灭道”使声闻回小向大，明白大乘真空妙有之理，对一切都不执不住不着，从而真正得大自在，究竟涅槃。

    无智亦无得。

    无智，就是无般若之智可证。无得，就是无佛可成，无菩提果可得。佛这样说，是为了破菩萨的法执。菩萨修六度万行诸法，以布施度悭贪（即吝啬），以持戒度污染，以忍辱度嗔恚（即光火），以精进度懈怠，以禅定度散乱，以智慧度愚痴。由于修此诸法的缘故，就执牢了这些法，认为有法可修，有般若智可得，有众生可度，有佛可成。心中不免具有此六波罗蜜的形象，执有之心未忘于怀，故而有法执，有微细的法见，心不空净，就不能得到究竟涅槃。佛说“无智亦无得”，以此明示菩萨，六度的智慧也不是究竟智慧，由此所得之果也不是究竟佛果。
    僧问大珠慧海和尚：“如何是生死业？”大珠曰：“求大涅槃是生死业，舍垢取净是生死业，有得有证是生死业，不脱对治门是生死业。”这就是《弥陀经》上说的“见浊”，即污染，把行人染糊涂了。本来求大涅槃是要解脱成佛的，但因见地不正，而生取舍心故，反而成生死业了，岂不可惜乎？
    况且有智无智都是幻心作用，同是性空，俱是假名。本无一法可得，强分为二，岂不愚痴？昔日世尊得燃灯佛授记，成无上菩提。但世尊并不取以为圣，因为世尊知道，一切性空无实，无有少法可得，不过假名为菩提而已。所以，菩萨必须到“法无我”的时候，才算挂碍净尽。因此之故，诸法空相中，以空一切法为法体。六度法以及前面所讲的十八界、十二因缘、四谛法以及诸法之总——五蕴法皆是镜光中的影子，了不可得，故称之为“无”，或“空”。这个空，非顽空，非断灭空，而是妙有真空。犹如镜光，一切影子都依镜光而成，但却不可执镜光为实有。这也就是说，在真空实相中，虽行六度而无行六度之见，一法也不执。不执着有六度可行，就是无智；无得果之心、无佛可成，就是无得。由此大彻大悟，方为五住烦恼断尽，二种生死永亡。

    以无所得故。

    前面我们已讲过，这部《心经》是以“无所得”为宗。“以无所得故”这一句，就是要你明白此经的宗旨，也是综上所述的总结之句。佛在这里更进一步地表明，上述的五蕴、十八界、十二因缘、四谛法、六波罗蜜、智和得等等，一切本空，实无所得。那么，般若的法用，则自然显发，既不偏空，也不着有，信手拈来皆成妙谛，无尽妙用随心所至了。


乙 正说经文-五、果德分

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
五、果德分

    菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。

    菩提萨埵，

    “菩提萨埵”是梵语的音译。菩提意译为“觉”，萨埵意译为“有情”，合起来就是“觉有情”。意思是，觉破世间的一切都不可得。因为我们的妄想执着，误以为世间的一切都是实有，从而妄造苦业。我们修行，就要“觉”破这个虚妄的“有情”，恢复自己的觉体。同时，还要觉破他人的情见。即所谓“自觉觉他”，共同登上不生不灭的涅槃彼岸，故为“觉有情”。略称菩萨。
    “萨埵”又翻译为：勇猛精进，堪承担如来家业者。所以，此处所说的菩萨——菩提萨埵，不是权乘菩萨，不是十信、十住、十行、十回向等等菩萨，也不是藏教、通教的菩萨，而是指已登佛位的明心菩萨。这些大菩萨以自性的金刚般若照破了一切，他已了悟上面所说的五蕴、十八界等等都了不可得，并已超登彼岸，实证“心无挂碍”的受用。故又名“开士”，或者“大士”。象我们平常所说的观世音菩萨，又称观世音大士、白衣大士。
    我们应该知道，修行不是图名图利。名利是生死毒药。名利心不死，则永无出头之日。因此，修行因地要正。一定要在自性上着力、下功夫，老老实实地真参实究，而不要在神通奇特、出语玄妙上去攀求。因为这些都是枝末，不是根本。若根本不明，枝末无论怎样繁茂昌盛，也不可靠、不牢固。就象在沙滩上建百丈高楼，基础不固，一经风吹，便倒塌了。若不明白佛性是怎么一回事，般若是什么作用，任你出语玄妙、神通多端，也挡不住生死。

    依般若波罗蜜多故，

    般若波罗蜜多，在前面解释经名时已讲过了，这里就不再一一重复了。菩萨依无上的般若妙智照破无明，照破一切妄想心，了悟世法、出世法，有为法、无为法……诸法当体皆空，于一切境界不执不取。无有一法可得，故无有一法可缚，已达生死苦海的彼岸之上了，而能究竟完成一切自行化他之事。由此看来，大菩萨还不能离开般若，何况我们呢？除了般若之外，还能用什么方法修成正果呢？！所以说，般若波罗蜜多是成佛的根本。《心经》后文，佛又进一步明确地告示大家：“三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提”。因此，肯向这条路走的，才是真正有智慧的人，此生绝可成就。反之，向外驰求，求神拜佛，希望佛或菩萨拉自己上天，或代自己转业成佛者，便是外道，便是魔，绝无成佛的日子。

    心无挂碍。

    挂即牵挂，碍是障碍，这里的“心”是指妙有真空之心，是毫无牵挂、障碍的心，是人空、法空、寂灭、轻安的大自在心。怎奈凡夫真如不守自性，一念妄起无明，以为自己明明有个知觉，因而使得觉外有明、明外有觉，真心被无明包裹住了。追逐物境，执取分别，心被境缚，时时处处都是在牵挂、障碍之中生活，造业受报，六道轮回，无有了期。二乘圣人依于法执，则心有挂碍，而不得自在。
    今天幸而闻佛说法，迷途知返。以自性金刚般若，照破世间、出世间一切诸法，皆如梦幻空花，无有一法可得。但真心不是顽空，是客观存在的妙有，它能够应物现形，包罗万象，起种种妙用。又因妙有非实有故，虽包罗万象，却不可得。故不能执着。不执着故，则了然无得，是为真空。心既无有，挂碍依着何处呢？挂碍无依，苦厄又在何处着脚呢？故云“度一切苦厄”。
    前面在讲《心经》的五种玄义时，其中“辨用”一节，曾谈到，佛宣说《心经》是以破除三障为用。三障为报障、业障、烦恼障。那么，心无挂碍即为破报障之用。报障又分依报和正报，这些内容前面已详细解释过，这里就不再重复了。要除掉依、正二报，并不是用别的办法，正是以自性金刚般若照破它，以彻底究竟的无上般若妙智照破世间、出世间，均无有一法可得。那么，依、正二报就解除掉了。依、正二报已除，随依报而起的衣、食、住、行等内心牵挂，以及随正报而起的身体障碍之牵挂，当然也就消除无遗了。故《心经》曰：“菩提萨埵，依般若波罗蜜多故，心无挂碍”。

    无挂碍故，无有恐怖，

    这一句是破三障中的业障用的。既然心无挂碍，自然就没有忧悲、惶恐了。大凡有恐怖者，一定有个“得失心”在。这个“得失心”就是有“我”之故，而这个“我”正是六道生死的种性。我们用功夫，必要时须“打七”，就是用佛法把“我执”——即第七识打死。我们如果能够心空、法空，就没有“人、我、众生、寿者”诸见了。人我、法我既空，挂碍就无着了。既无挂碍，又何有恐怖呢？故曰：“无挂碍故，无有恐怖”。
    恐怖是害怕、畏惧、惶恐、怖畏之义，是由挂碍所生。凡夫时时处处无不在挂碍之中周旋。没有得到的，一心想得到；已经得到的，又害怕失去。患得患失，担惊受怕。即使是正在世上修行的菩萨——初学菩萨，亦复如是。因其破惑未尽，所以仍有挂碍、恐怖。恐怖的大小、类别不一，归纳起来有五种怖畏：
    一、不活畏：世人为了衣食住行，终日奔波忙碌，时时为生活而忧心、害怕。初心菩萨在行六度法度化众生时，害怕由此而影响自己的生活，所以顾虑重重、瞻前顾后、患得患失，而不能尽心尽力、不怕牺牲自己一切地去做。
    二、恶名畏：世人或修行人唯恐无辜遭人毁谤、落恶名、骂名。其实，在我们做事时，即便是做了一桩大好事，众生若不理解，都认为你做了不好的事，也会遭到非议。我们应心量广大，只要问心无愧，对于众生的误会，要能容忍，而不要害怕、委屈、难过。大愚阿阇黎的《解脱歌》云：“太虚饮光消契阔，幽谷回声话晚烟。”要有如此博大的胸怀才行啊！
    三、死畏：一般世人留恋这个娑婆世界，贪生怕死。修行人未断我执，也不能自舍生命。只有发大菩提心、行菩萨道的大心凡夫和菩萨才能为法忘我，为法舍身。死都无所畏惧，还有什么不可舍的呢？
    四、恶道畏：修行人恐惧恶道受苦太甚，法执甚重，不能以大乘佛法的不二、中观对治之。
    五、大众威德畏：害怕自己有过失，所以畏缩不敢承担。无私才能无畏，要敢于荷担如来家业，自度度他，行菩萨道。
    大菩萨以自性金刚般若，已照破分段、变易二死，再来世间，则是乘大悲之愿而度众生了。称之为：大悲愿力不舍一人。自然也就没有恐怖了。既无恐怖，业障也就消失无余了。

    远离颠倒梦想，

    这里的远离不是距离之远，而是永远地离开、离弃之义。颠倒者，即相反、倒置，指真假不明、迷真认妄。以无常为常，以苦为乐，以无我为我，以不净为净。倒置事理者，谓之颠倒。此等颠倒，乃依根本无明烦恼而起。我们众生的烦恼，皆因缺少般若妙智慧而生，也就是从“颠倒梦想”而生。世上一切事物本非实有，只因颠倒梦想，认为真有。于是，贪爱取着、追逐不舍，则造幻业，而受虚幻的生死，在六道中头出头没，受尽虚幻的痛苦而不自觉。就象一场大梦，长夜不能醒悟一样。远离颠倒梦想，则是觉破了三障中的烦恼障，即破了迷惑的障碍、无明的障碍、烦恼的障碍。
    十法界中，除佛界以外，其余九界都称为众生，各有其颠倒梦想：人道做的是富贵名利梦；天道做的是安逸快乐梦；阿修罗做的是争强好胜梦；地狱道做的是受苦受刑梦；饿鬼道做的是忍饥挨饿梦；畜生道做的是吃苦耐劳梦；声闻乘做有余涅槃梦；缘觉乘做独善其身梦；菩萨做上求佛道、下化众生、究竟成佛的梦。佛呢？大梦已觉，究竟无梦。所以，要达到佛的境界，首先应断“得”，“以无所得故”，方能开佛知见，而远离颠倒梦想，成为大觉。
    我们学佛修行的人，要想夜间没有乱梦，就须看破世间一切事物皆如梦幻泡影，都是假相而不可得。《金刚经》云：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”所以我们不要贪爱追取，所有的饮食起居等只是随缘受用，丝毫不贪恋留爱，心中方能空荡荡地轻安自在。白天没有胡思乱想，心空无见，平淡清净，夜间自无乱梦。修行修到这般田地，就象千手千眼一样，圆照十方，毫无欠缺，岂有颠倒梦想的余地？！既然颠倒梦想都远离了，那就到了“生灭灭已，寂灭为乐”的究竟涅槃的境界了。

    究竟涅槃。

    三障除尽，方是究竟涅槃。涅槃又名圆寂。涅即不生，是不灭；备具众德为圆，除一切障曰寂。涅槃、圆寂具不生不灭、圆满清净之意。究竟涅槃则是最圆满、最无上的涅槃。涅槃有四种：自性涅槃、有余涅槃、无余涅槃、无所住处涅槃。这四种涅槃在绪说中已介绍过了。所谓证得涅槃，即是证到自己本来具有的、并非是从外面得到的真如佛性，故谓之“无得”。自性涅槃乃是众生成佛之因，即一切众生皆可成佛。且因众生所具的佛性均是不生不灭、不垢不净、不增不减的，所以一切众生平等无二。心、佛、众生，三无差别。自心本具，谓之自性涅槃。有余涅槃是二乘人所证，虽已证阿罗汉果，分段生死的烦恼已断，但仍有无始惑业的果报身在，即仍有幻身在，受幻有之果报，受诸法之所缚，所以并不究竟。无余涅槃连幻身也没有了，即所谓“旧业已消，梵行已立，所作已办，不受后有”。无所住处涅槃才是究竟涅槃。不住生死，亦不住涅槃，以一切不住而究竟。因为涅槃是对生死而言的，既然生死本无，又哪里有涅槃可证呢？生死和涅槃只不过是一个假名而已。二乘人因有所知障，不明了生死、涅槃无差别之理，而厌生死、欣涅槃。佛已圆满菩萨的果德，三障皆净，三德（即：法身德——佛性万能体，般若德——成就一切事业，解脱德——无尽的受用）齐显，无修无得无证，究竟涅槃。因大悲心故，示现入世，随缘救度无量众生，而无一众生可度。故无所住处涅槃是永恒常住、寂而常照、照而常寂、圆明寂照的究竟大涅槃。

    三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。

    释迦牟尼佛、药师佛、阿弥陀佛等是果地佛，而我们一切众生是因地佛。不管是已成佛，还是未成佛，皆是一体平等，无有差别。故既不可自弃，又不可轻慢他人。皆可以般若为独一不二的修行法门。不仅是菩萨依般若波罗蜜多故，而证得涅槃，就是十方三世一切诸佛也均不能离开般若而成就果上的智德，这里再一次重复告知大家，诸佛亦依般若波罗蜜多而成佛，除此别无成佛之道。一切大智慧无不是由自性所生。
    这里的“得”是无得之得。要得无得之得，必须首先心中了无所得，然后才能得其本来面目，即佛性。到了这个时候，无人、无我、无众生、无寿者，连无也无，了了分明，不落断灭。虽然寂然不动，却是感而遂通、恒沙妙用。这即是佛的果德。
    阿耨多罗三藐三菩提，为梵语。阿耨多罗意为“无上”，三藐是“正等”，三菩提是“正觉”，合起来即是“无上正等正觉”。无上是对菩萨之有上而言；正等是对二乘之不等（即偏真）而言；正觉是对外道之邪知邪觉以及凡夫的昏昧不觉而言。无上正等正觉乃是如来之妙觉果海。试想：连佛都不能离开般若法门而成道，众生岂可例外？岂能另觅途径？倘若要另觅途径，岂非颠倒吗？所以，不自求而他求者，皆是因地不正，实是自误。上述的果德地位，即一切挂碍消除净尽。这才算究竟涅槃，别无它法可得。
    以上为《心经》的上半部，专说此法无实。下半部则反过来说此法无虚。《金刚经》说“此法无实无虚”，就是要人既不着实，又不偏空，行于中道而不落二边，乃是真般若智慧也。再进一步讲，心既不有，法又何依呢？法既无有，更谈不到无实无虚了。所以说，“涅槃生死等空花！”


乙 正说经文-六、证知分

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
六、证知分

    故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒。能除一切苦，真实不虚。

    这里要点明一个“知”字的妙用。“故知般若波罗蜜多”的“知”，即是了了觉知，表悟后的意境。这里仿佛是转而为有了，要知道这个“知”字也是法，也是性空缘生，暂时的法用而已，实是知而无知、有而不有、生而不生。所以说，不明无生的道理，就不能证知真空佛性的真谛。前面说一个“空”字，是般若的体；现在说一个“知”字，是般若的用。因为般若的智德妙用，无可形容，无可言表，所谓“言语道断，心行处灭”，唯有神会、唯有心契，这正是冷暖自知的时候。
    “是大神咒，是大明咒，是无上咒，是无等等咒。”这是赞叹般若的殊胜智德妙用。因已无法用世上的任何语言表达，故以具无量威神之力的四咒来表法义。现在又说般若波罗蜜多是咒，缘由即在于此。咒是密意。决定如是、真实不虚曰咒，如军令之严肃。以无所不包为之大；以无所不通为之神；以无所不照为之明；以无可再加为之无上；以无可对比、无可等持为之无等等。空不偏空，有不实有，于寂灭无住的性体中能启发恒沙妙用，故曰“能除一切苦”。这个苦就是五住烦恼的苦因和两种生死的苦果。“真实不虚”者，是说般若有如此殊胜的妙用，是真实的，而非妄语。依般若波罗蜜多故，得阿耨多罗三藐三菩提，是真实而无虚假的。请想，世上哪一个人没有挂碍痛苦？那么，哪一个人又能离开佛法呢？佛法又何曾是迷信呢？
    以上经文所说的体和用，要亲证才能得知，不是靠理解文字就可以知晓的。所以行人必须从自性上用功夫，真参实究。经文只不过是标月之指，借来考证考证罢了。总而言之，心通才是最大的神通！心若不空，则不能通，不通就不能明，不明则一切智慧被无明所覆盖而不能显发。《心经》正是说明了：心若到了真空的境界，自然会有无上殊胜的力量。心若真正空了，就不仅是原有苦厄被解除，而是一切苦厄无所依附（度一切苦厄），即根本没有苦厄，哪里用除呢？
    自《心经》正文起，到本句为止，都是显说。以下则为《心经》的密说。


乙 正说经文-七、秘密分

壹、佛的契机契理之教
贰、诸法皆空，不住相故，无所得故
叁、《心经》的五重玄义
肆、译经人
一、总持分
  观自在菩萨
  行深般若波罗蜜多
  时照见五蕴皆空
  度一切苦厄
二、色空分
  舍利子
  色不异空，空不异色，色即是空，空即是色
  受想行识，亦复如是
三、本来分
四、法用分
  是故空中无色，无受想行识
  无眼耳鼻舌身意，无色声香味触法
  无眼界，乃至无意识界
  无无明，亦无无明尽，乃至无老死，亦无老死尽
  无苦集灭道
  无智亦无得
  以无所得故
五、果德分
  菩提萨埵
  依般若波罗蜜多故
  心无挂碍
  无挂碍故，无有恐怖
  远离颠倒梦想
  究竟涅槃
  三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提
六、证知分
七、秘密分
南无元音阿阇黎
佛法修证心要
心经抉隐
前言
绪说
正说经文
小结
上一页
下一页
浏览目录
欢迎访问佛法心中心论坛
七、秘密分

    故说般若波罗蜜多咒。即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

    此段为密说，即秘密分。这是心无分别，不可思议的行法。佛经有显分、密分之别。经文为显说之咒语，咒语为密说之经文。经文之意为显分，经中之真言为密分。显分可以言说，可以解释，表明其意思内涵。密分则不可解说，因一落言诠，就成分别，就有思想，反而添知加见，有损佛说的本义，而使行人心乱了。所以，咒语一般都不解释。但此经是自利利他的，终不能离开众生，不能离了大悲本愿，故将咒文略说一二：
    揭谛揭谛——度过去呀，度过去。
    波罗揭谛——向彼岸度过去。
    波罗僧揭谛——大家一同向彼岸度过去。
    菩提萨婆诃——速速证到菩提。
    所谓秘密分，乃是诸佛菩萨的秘密语、诸佛菩萨的心法，只有三业清净，才能相应。只能自己知道，却无法出口。经文至此就讲解完了。
    下面做一个扼要的小结，以作讲解《心经》的结束语。