封面

药师经法研究
（第一、二辑）
吴信如 著


目 录

第一辑 《药师琉璃光七佛本愿功德经》释义
    序
    编辑说明：
    作者简介
    药师经特质
    卷上
    卷下

第二辑　《药师琉璃光七佛本愿功德经》讲记
第一讲
    第一节
    第二节
    第三节
    第四节
    第五节
    第六节
    第七节
    第八节
    第九节
第二讲
在中国佛教文化研究所“药师经法讲座”上的讲话
药师经咒语注音


《药师琉璃光七佛本愿功德经》释义

序

          《药师琉璃光七佛本愿功德经》释义
                       吴立民（信如）居士著

                                序
    药师经典自《拔除过罪生死得度经》以来，凡有五译，以玄奘三藏所译《药师琉璃光如来本愿功德经》为最流行，以义净三藏所译《药师琉璃光七佛本愿功德经》为最完整。本书释义、讲记、研究以净师译本为主而以奘师译本为辅，盖取其完整而显密圆融也。
    药师法是圆融世出世间之法，是圆通显密之法。是释迦、药师、大日，非一非二，本师本尊一具之法。是般若空、般若不空双显之法。是法性、法相双融之法，是曼殊室利、执金刚对扬之法。是了生脱死，即在生活中了生死，以药物为第一性、性空为第二性来认识人生而改造人生，不离实际，不尚空谈，现前脚下立地起修之大法也。
    药师法既不离世间法，故必会通世间自然科学、社会科学以为研究，能破除宗教之偶像、教条和迷信等等。药师法既不离出世间法，故亦必会通佛法大小乘、显密教以为研究，才能破除世间之小我、妄执和邪见等等。至于药师法的本质就是药师定。《药师经》是药师法的说明，药师法是药师定的作用，而药师定的本质就是色、息、心法。人为色息心之一具，修药师定者，教人明乎自己色息心之所由具，以及如何用此色息心之所具而做顶天立地之人也。亦即教人如何在生活中了生死，而又在了生死中生活也。所以药师经法是教人生活做人之大法，是教人即生即身认识人身人生而改造人身人生之大法也。释迦为人间之本师，药师为人道之本尊，大日为天道之本尊。修密教者，修人道也。而修药师法者，是正修人道，以人合人，以人合天，天人合一也。故药师经法，是人间佛教正信正念、正知正见、正定正命之正法也。
    佛法三学，定为枢纽。就禅定自身性质而言，能修者为人自身，而所修者亦为人自身，斯即以人自身而修人自身，显见于外，密藏于内，显在其中，密亦在其中矣。能修者人，人为色息心之一具；所修者人，而人又为贪嗔痴之一体，转贪睼痴之一体为戒定慧之一体，转色身为琉璃光身，又在此色息心之一具。故禅定修法，总不外色法、息法、心法三门。此由人体自性而定，法尔如此，概莫能外。色息心三法具于一体，而一体又分色息心三法之用，三法相通而又法住法位。故三法虽融，却以因地方法侧重不同，而果地证得自然大异。佛法禅定，八万四千法门，摄之不外如来禅、祖师禅、秘密禅三大类。如来禅以安般入手，都摄六根，较侧重于息法，祖师禅以观心为本体，较侧重于心法；秘密禅以六大四曼三密为体相用，较侧重于色法。故如来禅为破惑证真之禅，祖师禅为明心见性之禅，秘密禅为即身成佛之禅。人体有色息心三大要素之分支，生活有饮食、呼吸、睡眠三大活动之需要，法门有如来、祖师、秘密三大体系之类别，禅定亦因三大法系而展开。药师定者，融秘密禅修色之要，会如来禅修息之奥，通祖师禅修心之妙，以大食法（消化生理）修色，解决食色问题；以安般法（循环生理）修息，解决呼吸问题；以入寤法（大脑生理）修心，解决睡眠问题，实为现前做人做事之生活禅也。定有境界，有行相，有果证，皆待实修实证，凭空开口不得。以其在生活中实修实证，故日常做人做事，生活习惯，饮食起居，呼吸睡眠，举手投足，起心动念，言语云为，心境意识，均为修药师定之行境，所以会做人生活者，会通药师法，而不会做人生活者，必不会药师法，所以修学药师经法必需做人第一，学会生活。
    一九四三年，余曾于顾山侍顾净缘恩师修药师大法四十九日。一九四四年又侍师修药师护摩，大死大活七日，悉地现前，感应持续，是知周易所谓‘先天而天弗违，后天而奉天时’；‘通幽明之故，知鬼神之情状’；‘原始反终，故知死生之说’，真实不虚也。盖天人同步，生死一如，法尔如是也。一九五六年，适逢本师释迦牟尼二千五百年佛诞，师又以该年为药师年，不离现实生活，弘扬药师经法。以余亲炙，听闻抄记不少，惜遭动乱，法本稿件大都散失。
    自一九四三年迄今，近半纪矣，整理药师经法宿愿，未忘未了。幸逢现世维摩赵朴初大善知识提倡‘人间佛教’，正见正定，圆融二世，与师所说，若合符契。朴老慈悲，赐我机缘，促我精进，嘱讲写药师经法，因回忆昔日听闻，纶贯经典法义，自一九九二年以来，余先后于河北赵县柏林寺、北京广化寺、中国佛教文化研究所讲《药师经》。一九九六年大病，奄奄一息，仰仗药师加持，仁医慈护，解业劫气，起死回生，放琉璃光，使余得以续来之身，还末了之愿。草写此本《药师经法研究》，其中释义与讲记，均系赵玉玺大夫根据录音整理，又赖李家振、徐荪铭等较排，佛源、净慧、梦一等法师及胡维新、岳小丁、蔺湘东、杨赞儒、张立诸先生等鼎力资助，终于付梓应世，敬申供养，用示回向。
    《药师经法研究》，约分四辑：
    （一）七佛药师经释义
    （二）七佛药师经讲记
    以上二部为一类，系为普门而作讲解者。
    （三）七佛药师经法随笔
    （四）七佛药师经法杂钞
    以上二部为一类，系应深层而作研究者。
    《药师经》之根本在十二大愿。言为心声，愿为心师。世法做人之根本端在立志，佛法修行之根本首在发愿。圣贤讲立志，菩萨讲发愿，实质一也。心之所之曰志，心之所凝曰愿。行兹在兹，言兹在兹，念兹在兹，造次必如是，颠沛必如是，心境所凝，历劫不断，精诚所至，天地为开，是则为愿也。有药师之十二大愿，才有琉璃光世界，心大世界大，心净佛土净、愿真成就真也。人本具欲，心可发愿。愿之与欲，本体是一，用则有异。有我则欲，无我则愿；迷则是欲，觉则是愿；识则是欲，智则是愿；业则是欲，密则是愿。清净行欲，欲即是愿，贪嗔行愿，愿亦成欲。凡欲学药师经法者，必先立药师之大愿，修药师之大定，无我为人，净心行愿，因行真实，果地不虚，层层药师身，重重无尽意，必能以色身透法界，以法界透色身，现证药师本尊，圆满成就净琉璃光世界也。
    近代大德倡导人间佛教思想，就是希望人人发药师愿，行药师行，修药师定，成药师身，转娑婆世界为人间净土。现前人间世，转成琉璃光，这就是药师如来十二大愿之根本总愿。他们应化人间世界之东方中国，承上启下，继往开来，正是乘此根本大愿而垂迹的。盖伊等均系药师会上之菩萨，其指教弘扬药师经法以当今日人间佛教之机，盖有由也。用志其缘起，以为东方世界下世纪转成净琉璃光之预记焉。
    南无东方净琉璃世界药师琉璃光如来
    南无药师会上诸菩萨摩诃萨
    南无无尽意菩萨摩诃萨

    吴明信如薰沐拜识
    一九九六年药师圣诞日


编辑说明：

    编辑说明：
    一、《七佛药师本愿功德经》为显密圆融的一部大经大法，最能适应现代文明社会而当机。作者吴信如居士追随其先师顾净缘先生，修学此部经法多年，纶贯师说而又结合现前实际，著有《七佛药师经法研究》，由浅入深，分为四部：
    第一部《七佛药师本愿功德经》释义
    第二部《七佛药师本愿功德经》讲记
    以上二部为一类，为普门而作讲解者。
    第三部　七佛药师经法随笔
    第四部　七佛药师经法杂钞
    以上二部为一类，为深层而作研究者。
    第一、二部由作者讲述，由赵王玺居士等根据录音整理，最后由作者审定的。
    二、《七佛药师本愿功德经》凡有五译，
    以唐义净三藏译本为最完整。本书经文即用净师译本，现依大正大藏经校刊。译本中真言译音，因唐迄今已历千余载，时代迁流，音读演变，已难得梵音正调。幸一九三四年吴润江、王家齐两上师曾将所传本经各咒梵音，用藏汉英三文对译，其中汉音以当时北平音为标准，得到诺那活佛印证，较为正确，故将三文对译音咒照原经段编入，以利诵行。


作者简介

    吴立民，号吴明，法名信如（1927）年生。祖籍湖北阳新，自幼随湖南长沙二学园掌法顾净缘修学，并承传东密、藏密法要，通儒、释、道三家，毕业于湖南东安耀祥书院并从事教学。曾任湖南省委统战部副部长、省政协秘书长、省政协文史委员会主任、船山学社社长等职，现任中国佛教文化研究所所长兼研究员、中国宗教学会副会长、中日友好协会理事、中国茶禅学会秘书长，主办《佛教文化》、主编《佛学研究》杂志至今。著有《船山佛道思想研究》、《佛教与中国文化》、《佛法禅定论》、《藏传密教与人体科学》、《周易象数研究》、《药师经法研究》、《地藏经法研究》、《印度古代学术思想述要》、《藏密大圆满发微》等。受赵朴初会长之托，为北京佛牙塔地宫庄严设计。1994年破译陕西扶风法门寺佛指舍利塔地宫唐密曼荼罗。应法门寺静一法师之请，为法门寺地宫庄严设计，并为法门寺博物馆设计唐密文化陈列馆，专著《唐密曼荼罗》一书。曾应日本真言宗十八派总部邀请，在日本智积院讲演唐密曼荼罗，对佛教界及学术界影响很大。近年来兼任中国佛学院教授，带研究生。主持编辑《佛藏辑要》、《中国佛教文化丛书》等，并应邀去法国、新加坡讲学。


药师经特质

    《药师琉璃光七佛本愿功德经》释义内容提要：
    本书为《药师经法研究》的第一部，旨在阐释药师经经义，揭示修持药师经法对于资生延寿，提高人们的生命力、生活力，开发智慧，进行生理、心理治疗的重大作用。
    共分三部份：始释药师经资生延寿的特质，揭示经题从因、果、悲、智作圆满开示的作用；卷上、卷下对经文逐段逐句进行盰解，然后根据师承和自己的修证体会，提纲挈领地对经义进行分析，作简要发挥。

                讲药师经特质

    《药师琉璃光七佛本愿功德经》，唐玄奘、义净法师等译。简称‘药师经’、‘七佛药师经’。药师琉璃光，药师系东方佛土教主的别名；药师喻佛的大慈悲，琉璃光显佛的大智慧。经文对佛之悲智因果作了圆满开示，具有密教性质，以说明现世利益与净土往生之思想为其特质。
    药师佛于过去世行菩萨道时，曾发十二大愿，愿为众生解除疾苦，使具足诸根，导入解脱，故依此愿而成佛，谆琉璃世界，其国土庄严如极乐国。此佛誓愿不可思议，若有人身患重病，死衰相现，眷属于此人临命终时，昼夜尽心供养礼拜药师佛，其人得以苏生续命。这种药师佛之信仰古已盛行，其中有关人体生命力、生活力、智慧开发、心理、生理治疗等合理因素，至今仍有积极意义。无论从佛教信仰，还是从人体科学上说，药师经都是十分重要的一部经典，值得吾人信受奉行。
    人生在世，最大的问题，莫过于生死。诸佛出世，无非将自己所证知的如何解决生死问题的经验与方法，告诉我们，使众生依之实行，得以解决人生最大、也是最难解决的生死问题。现在世间所流传的佛法，都导源于释迦佛。但许多寺院大雄宝殿中，除了供养释迦佛外，还供药师与弥陀佛，这是为什么呢？因为释迦牟尼佛能达生死本空而使众生明白究竟解脱的真理，所以释迦佛居于供养三佛之正中，为主佛，而把济生、度死之大事，付与东方之药师佛和西方之弥陀佛。中国佛教，自唐宋以来，注重于救度亡灵，或临终往生，所以弥陀法门十分盛行，以至有的人认为佛教就是超度死人的宗教，对于生人无益。其实这是误解。我们今天了解药师经，奉持药师法门，就是着重了解佛教对于资生延寿的重大作用。所以，太虚大师说：‘此资生之佛教，即为释迦付托与药师之法门，……此于过去专重度亡之佛教，有补偏救弊之功用，尤合于现代人类生活相资相养之关系。’（太虚大师《药师本愿经讲记》）讲养生，讲现实生活，讲在生活中了生死，在了生死中生活，变娑婆世界为人间净土，这便是当今弘扬药师经法的实质所在。

    〖释经题〗
    《药师琉璃光七佛本愿功德经》是本经的经题。经题一般以人、法、喻立名。佛菩萨名号归于‘人’一类；佛所说法归于‘法’一类；以净妙宝贵的东西喻经的好处，归于‘喻’一类。药师七佛是‘人’，本愿功德是‘法’，琉璃光是‘喻’。
    药师，即日常所诵‘消灾延寿药师佛’，是梵音秉杀社窭噜之意译。现代谈到药师，只是配药的人，而古代却不然，药师与医生的涵义是一样的。佛法中常称佛陀为大医王或大药师。
    药为世间治病的物品，如药店中所陈列的药品，但以佛法而言，不只是病人有病时才吃药，凡世界众生无时不浸在惑业苦病中，身心充满诸病。经里说，人的生理上有三种病：老、病、死；心理上也有三种病：贪、嗔、痴。佛能拔除众苦，善治诸病，以物药治身病，以法药治心病。所以，我们不可把含有崇高意义的药师一名视为普通配药人和一般医院的医师。
    物药，即世间治身病之药。广义而言，万物皆为药。如寒时穿衣，饿时进食，倦而需卧，困而需行。此饥、寒、困、倦等，无非是病，而衣、食、住、行等，无非是药。总之，人生之有需要，无非是病；所需要者，无非是药。故众生充满诸病，宇宙万物莫非是药。以普贤菩萨与善财童子一段问答因缘，更可显明药与非药的意义：“一日普贤命善财入山采药，凡能为药之草木，皆可采来。而善财踏遍山岩，徒手而归。询问他，则言满山皆药，无从采起。普贤又命入山，将非药者采来。善财依然空手而归。再问之，则言满山皆非药，无从采起。”是药、非药，全在医生之得当与否，得当则砒霜亦可为药，不得当则人参也能令人致死。故从广义而言，虽宇宙万物皆可为药的原料，若不经医生如法配制，矿植物等又皆非药。药须经医生制方配成，方可治病。药中有丸、散、膏、丹等已制成之药，许多‘祖传秘方’之类即是。综上可知，物药不外三种：1.动植物、矿物等为药的原料；2.按处方配制的药；3.丸、散、膏、丹等已成之药。
    法药亦有三种：1.经、律、论；2.五乘、三乘、一乘；3.陀罗尼。佛依众生而施设经律，皆为医治众生身心之病。众生堕无明惑，得业报身，充满诸病。佛说诸经、诸律，广为医治；乃至菩萨声闻结集经律，造论申义，真理重重，法门无边，取之不尽，用之不竭，亦犹如宇宙间之矿植物等皆为药之原料。虽然众生有八万四千病，佛说八万四千法门，对机施药，方能治病，故有五乘、三乘、一乘之教法。五乘，即人乘、天乘、声闻乘、缘觉乘、菩萨乘。在人乘，则施五戒、十善之法，对治五逆十恶之病；在天乘，则施四禅八定等法，对治散心位中诸病。此二乘为出世三乘之基础，必经之阶梯，故亦说为五乘共法。再说出世三乘共法，就是使声闻、缘觉依四谛、十二因缘等教法，灭除三毒烦恼，解除生死侧。声闻等所行四谛等法，虽属二乘，而为大乘之所共行，故亦为三乘共法。又为一类发菩提心，修大乘之机，遂直施一乘不共之教。佛对众生之根性差别，而施五乘、三乘、一乘之法药，亦犹世俗医师对病人而制方配药也。陀罗尼，又名总持，总持无量教法，亦名遮持，遮一切恶病，持一切善法，能治一切病，亦犹物药中之丸散膏丹，为祖传秘方，不可示人。故总持咒语，义不可解，亦无须推寻其义。若能依之修持，身密结印，口密持咒，意密观想，三密相应，便得遂愿所求，解除生死，消灭过患，得大妙用。如此经中之药师咒，若能依之诵持，亦可消灾获福，有起死回生之功效也。（图 略）
    师者，能以物药、法药善治众生身心之病称为师。古代药医义兼医师，矿植动物之物药与经律论之法药，皆由师调制方可为药。若无师亦无药。唐黄檗禅师所谓：‘大唐国无禅师’，又言：‘不是无禅，乃是无师’，故以师为最重要。世俗如神农、扁鹊等以物药治身病，即为物药之师。佛以种种法药，善治众生之病，故为法药之师。九界凡圣，皆为病人，唯佛界乃为究竟无上药师。佛之法身遍一切处，随物应生，神变莫测。其自受用身，住佛自果功德，现他受用，应地上机，为地上师；现大化佛，应地前机，为地前师；现小化佛，应二乘人天之机而为师；现随化佛，应人天及邪外之机而为师。总之，唯佛一人，为究竟药师。列表如下。
    琉璃光，合梵华方言。梵音为‘薜琉璃钵喇婆曷纳舍也’。琉璃，即薜琉璃，是东方佛的名字。此中所说的琉璃，不是琉璃灯、琉璃瓦等琉璃，而是一种宝物。薜琉璃，其意为青色宝，即宝石中的蔚蓝色者。如天青之色，有晶莹之质，表里洞彻，内外相映。琉璃光，即天青宝中所含的净光，如蔚蓝天空，万里无云，充满旭日光辉；其体质坚固，如金刚石，极为稀有。这是以琉璃宝的光辉、明净，而比喻佛法。所以东方药师佛又以琉璃为名。
    琉璃宝，或译作远山宝。依佛所说，我们这一世界，当中是须弥山，山的周围有四大部洲，须弥山的四峰皆宝类所成，南赡部洲所对的山峰，即琉璃宝积聚而成。此宝山光辉映入空际，遂呈青色，故琉璃义释为远山宝。现代科学家对天空何以呈现青色，当然有科学的解说。而印度当时的见解，说是由琉璃宝光反映而成。
    佛与菩萨，皆是依德立名。但佛德崇高，难以用适当言语来表示，所以只能从佛（自利、利他，自觉、觉他）德的某些特性，或用譬喻来勉强诠示。如须弥山王佛，是以巍峨高大的山王，比拟佛德的伟大崇高；如檀香佛，因佛的德香远闻，故以檀香立名；又如雷音王佛，形容佛的法音远震，如空中的雷音一样，震撼世界。佛的名号，以德或从譬喻安立。这里的琉璃光，也是从比类来赞佛的德行。
    琉璃光的含义，现在略说两点：
    1.依众生的心境说。本经以东方佛土为琉璃世界，佛名琉璃光如来；辅佛宣扬正法的，是日光遍照和月光遍照二菩萨。前面说过，琉璃宝即远山宝，琉璃光系由远山宝映现于空际的光彩；而今此二菩萨，以名喻德，当然如日月行空，普照一切。众生——人类在生死轮回中，都有一种向上、向光明的趣向和要求；佛陀随应众生的心境，也就以明净的青天与日月，表徵如来的德行。向上、向光明的趣求，是人类普遍而本能的共同希望；佛教，固然是倾向真理与光明，即其他宗教中，也有许多同样是向上、向光明的。多神教中，崇拜太阳、月亮；基督教的上帝，虽说无形无像，而见上帝的也是赫赫的光明；印度教崇拜天（天梵语提婆），也就是崇拜光明。所以人类对于日月光辉或明净空界的景仰，只是渴求光明与明净的内心表现。人类的本性便是向光明的，不过有的外道信神（如太阳、月亮）信鬼，而不能自觉景仰光明的真实意义——皈向于佛陀，引发而实现佛性的明净。所以药师法门，即以青天与日月的光明，表徵佛德，显示人类最高的理想界。
    世间的光明，无过于日光和月光。此二种光明，同是清净的，象徵希望与幸福的，然多少也有些不同。大致说来，日光是温暖的，富有热力的。一切的一切，在日光朗照下，都能明显地发露出来。这正如智慧的光明，能给予世间热力，能透过蒙昧，灼照一切，通达世出世法的真相。月光呢，它是清凉的、安宁的、幽静的；它在黑暗中放出皎洁的清辉，引导人们走上正路，避诸险难，具有大慈悲普济的意义。太阳光给人以热力、光明、幸福和希望；月亮给人以清凉、安宁、幽静的境界。光和热能激发我们奋发向上；而清凉与宁静，足以陶冶我们的性灵，获得自在与安宁——这都为人生所必需的。
    现实世界，人人都有倾向光明的意欲，人生要有光明的人生，社会要有光明的社会。中国古有‘光天化日’四字，形容光明的社会。唐朝武则天皇帝，有以佛教思想导入政治的抱负。她想使政治走上正轨，人民得以过着幸福安康的生活，所以她特别造了曌 一字，作为自己的号，读为照，便是日月当空照的意思。由此可见，她是怎样憧憬光明幸福的远景了。然而，真正能引导我们达到终极目标，达到究竟的光明人生境地，唯有佛法。故唯有大家向佛法的大道上走，才能完成究竟圆满的人生，才能使我们达于永久光明、无限光明的境界。
    2.约佛陀的证境说：佛的自证境界，本不可以心思口议，平等平等，无有差别，离一切相的。若从离无明暗翳而显证说，称佛的自证境界为最清净法界，犹如净虚空，或称毕竟空，或称空性，都从现证的真性说。琉璃光，即佛的自觉境界。如如智契如如理，在平等一法界中，显发无边光明清净功德，朗耀皎洁，平等无差别，不是混混沌沌，漆黑一团，故喻佛的自证境为琉璃光。佛果的圆满境界，实在不可思议，不可言说，所以经中每以菩萨的因德，表达如来的果德。如毗卢遮那佛（也是光明遍照意），以文殊、普贤二大士，表彰佛陀的大智大行。或以四大菩萨，表彰佛的悲（观音）、智（文殊）、行（普贤）、愿（地藏）。本经以日光遍照、月光遍照二菩萨，表彰药师佛的大智慧（日）与大慈悲（月），如日月光辉遍照世间，普济一切。如来所有的无量无边功德，在这二大菩萨的德行中，充分地表现出来。因此，药师佛又名琉璃光，他的国土是净琉璃世界，菩萨为日月光遍照，是具此一番深义的。东方净琉璃世界，表佛现证的清净法界；琉璃光，表无上菩提契证法界的德行；琉璃光（青天）是本体，日月运行于青天，放播光明，可说为琉璃光而起的妙用。中国人一向重视太阳，所以重视温暖、热力、光明、希望，而说‘光天化日’等。然而印度处于热带，特别对月亮发生兴趣，‘印度’即月亮之义；印度的文化思想（佛教也在内）皆特重宁静、清凉的特质。近年来世界局势动荡莫测，文化思潮愈益芜杂纷乱，宁静清凉的人生性德，也就越来越没落了。本来，动与静，热烈与安静，强光与微明，温暖与清凉，应互相协调而求平衡。这对于人性的发展、世局的安定，都是十分切需的。我们学佛，从凡夫到达圣者——佛的境界，必发挥这两方面的德行；对治人世的嚣狂凌乱，应重视清凉与宁静。药师琉璃光如来，对此有圆满的表现，所以能为人世一切苦难病患的救治者。
    如来，梵音‘怛他揭多也’。药师琉璃光是一佛的专名，如来是诸佛的通名。凡证获无上佛果的，皆可通称如来。如来有三义：即如来、如解、如说。（一）如来。如是一模一样，没有差别的意思。菩萨到了功行圆满，以最高的智慧，体证了究竟的真理，此真理就是如。佛是契此平等不二真如而来，如召如来。（二）如解。佛有无上的智慧，对世出世间的一切法相，无不正确通达，毫无颠倒错乱，如法的实相而解了，是名如解。（三）如说。佛陀不仅是解悟正确，就是说法也如实而说。应该如何说就如何说，有如实说有，无如实说无，说得恰到好处。故经里称佛为实语者，如语者、不诳语者、不绮语者。如来、如解、如说，是佛陀所有的功德。译者因不能遍译三义，所以都译为如来。《金刚经》说：‘如来者，无所从来，亦无所去，诸法如义，名为如来。’
    本愿功德：愿是愿欲。本愿即菩萨因地所发的弘愿。修学佛法，以发愿为先，可说为成佛的根本。菩萨在因地所发誓愿，有通有别，如愿成佛道，愿度众生，‘众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成’等四弘誓愿，名为通愿，每一菩萨都如此发誓愿。如阿弥陀佛在因地发四十八愿，药师佛因地的十二大愿，乃至其余诸佛所发八愿四愿等，皆为别愿。大家别误会，以为发愿多，功德就大，发愿少，功德就小。要知道，诸佛愿力，是平等的。本愿即根本愿。所谓发愿，即普通所谓立志，志既立定，抱有志者事竟成之决心，虽赴汤蹈火，在所不辞，以达到目的为止。若无愿，便什么也做不成。不独修学大乘法门，即学小乘法，无愿也同样不能成就。所以修学菩萨，首先必须立定志愿，虽经艰难困苦，而必具不屈不挠的牺牲精神，实现其所志愿之目的。诸佛因地发愿，所以与普通立志不同，在于诸佛菩萨因地中发上求佛智、下化迷情之愿，皆从清净心中出发。虽有本愿，必藉功行圆满方便本愿得以修证。如发众生无边誓愿度等四弘愿，则须修六度、四摄等，功行圆满，扫荡无明障翳，才能显于本性功德。故药师琉璃光如来之依正庄严果德，是由因地本愿策发功行圆满而成。
    功德，不但是在寺院里做些佛事。功是功力，如行布施、持戒、忍辱、礼佛、坐禅等，都要有一番功力。德即是得，修行而得成绩，做一分得一分，名为功德。依本愿去实践，所成就的功德，称为本愿功德。
    经，梵语‘修多罗’或‘素怛缆’，直译其意为线。释尊在世，随机说法，灭度后由弟子集成一段一章，一部部的经典。各类的法门，有组织地贯串起来，像一朵朵的花，用线贯穿而成花蔓，便不会散失。经也是这样，佛在世时随时随地说法，若不加以编集，就难得保存于久远了。佛说的法，是究竟的真理与德行，可给我们永久学习，永久依循。所以经又含有恒常法则的意义。佛说的名为经，佛弟子的述说，不名经而名论（除禅宗六祖慧能所说为《六祖坛经》外）。这是表示尊重佛说。如中国古圣先贤有价值的言教，如书、诗、易等也叫做经。经又有径的意思，就是修行成佛的途径。
    经有五义：（一）涌泉义（义味无穷）；（二）出生义（能生妙善）；（三）绳墨义（楷定邪正）；（四）显示义（能示正理）；（五）结蔓义（贯穿诸法）。
    以上对经题作分别的解释，现在把它综合起来说。经是一切佛经的总名，是能诠教法。药师琉璃光本愿功德，是本经的别名，是所诠表的理行果法。所诠法中，本愿功德，约因地行愿说；药师琉璃光如来，约果德说。果德中如来是一切佛的通称；药师琉璃光，是本经东方佛土教主的别名。别名中，药师喻佛的大慈悲；琉璃光显佛的大智慧。经题有因、果、悲、智；下面经文，即对于悲智因果等，作圆满的开示。


卷上

    药师①琉璃光②七佛③本愿功德④经⑤
    大唐三藏沙门义净⑥于佛光内寺译

    如是我闻⑦。一时薄伽梵⑧游化诸国，至广严城⑨，乐音树⑩下，与大比丘⑾众八千人俱。菩萨摩诃萨⑿三万六千，其名曰曼殊室利⒀菩萨、观自在菩萨、慈氏菩萨、善现菩萨、大慧菩萨、明慧菩萨、山峰菩萨、辩峰菩萨、持妙高峰菩萨、不空超越菩萨、微妙音菩萨、常思惟菩萨、执金刚菩萨。如是等诸大菩萨而为上首。及诸国王大臣、婆罗门⒁、居士⒂、天龙八部⒃、人、非人⒄等，无量大众恭敬围绕而为说法。初中后善，文义巧妙，纯一圆满，清净鲜白，梵行之相，示教利喜，皆令具足，微妙行愿，趣大菩提。
    〖注解〗
    ①药师：系由梵语义译，亦可称为大医王佛。佛用戒、定、慧法药，医九界众生报病、业病、烦恼病，故名药师。在法华名药王，在涅槃名新医，在本经名药师，其义一也。
    ②琉璃光：也是东方佛的名字，是梵语‘薜琉璃’的略释，其义为天青宝石中所含的净光，以琉璃光的明净来比喻佛德，所以东方药师佛又以琉璃光为名，称为东方药师琉璃光佛。
    ③七佛：即七尊药师：善名称吉祥王如来、宝月智严光音自在王如来、金色宝光妙行成就如来、无忧最胜吉祥如来、法海雷音如来、法海胜慧游戏神通如来、药师琉璃光如来。
    ④本愿功德：本愿是学佛者所发的弘愿。功是功力，如行布施、持戒、忍辱、礼佛、坐禅等，都需要有一番功力。德即是得，修功有所得，名为功德。
    ⑤经：释尊在世，随机说法，现今所流传，集成一段一章，一部部的经典，是佛灭度后，弟子们结集而成，足令后世奉为圭臬。以上为本经题解。
    ⑥义净：唐代译经僧，河北涿县人（或山东历城人）。俗姓张。幼年出家。二十岁受具足戒。咸亨二年（671）由广州，通过海路，到印度及苏门答腊游学十七年，历30余国，携梵本经论400 部，舍利300粒至洛阳，译出经典56部，共230卷。为四大译经家之一。
    ⑦如是我闻：如是者，是指这部经典；我闻者，是我（阿难尊者）亲自听来的。阿难尊者问佛：所作一切经首，要加何等文句？佛答：要用‘如是我闻’为经首。所以每一部佛经，开头总是说‘如是我闻’，用以表示从佛得来。
    ⑧薄伽梵：是佛陀的尊称，义译为世尊。
    ⑨广严城：是印度的毗耶离城，意译为广严城，在恒河边，王舍城对面。
    ⑩乐音树：树名，因其树林中一有微风吹动，枝叶便发出种种奇妙的自然声音，如同奏乐，故名。佛游化广严城，即憩息此树下说法。
    ⑾与大比丘：与者，即与会的大众。大比丘者，是指精勤修学，证得阿罗汉果的圣者。
    ⑿菩萨摩诃萨：菩萨是梵语菩提（觉）萨埵（有情）的简译。菩萨者，乃是一方面上求佛道，一方面下化众生，以救助世人为己任之大觉悟者。此处所说的三万六千菩萨，是指摩诃大菩萨。摩诃是大，萨即萨埵（有情）的简称，摩诃萨合称为大有情。
    ⒀曼殊室利：即文殊师利，简称文殊菩萨。过去早已成佛，名龙种上尊王佛。曼殊室利意译为‘妙吉祥’，为释迦世尊十大弟子之一，诸弟子中智慧辩才第一，典型法像是：手持宝剑，骑狮子座；和普贤菩萨（骑白象座），同为释迦如来的左右二胁侍。中国五台山为文殊菩萨道场，唐宋以来一直是我国最早最大的道场之一。
    ⒁婆罗门：译为净行，是印度四大阶级之一，专门执行祭祀的职务，在当时极重视祭祀的印度社会里，有着极崇高的地位。
    ⒂居士：印度社会的第三阶级，叫作吠舍，也就是一种自由民，其中富有的、有地位的绅士，称为居士。
    ⒃天龙八部：指天众、龙众、夜叉（又名药叉）、乾闼婆、阿修罗、迦楼罗（又名揭路荼，金翅鸟）、紧那罗（又名紧捺洛，歌神）、摩喉罗迦（又名莫呼落伽、大蟒神）。天龙八部都是守护佛的神将。
    ⒄人、非人：国王、大臣等是人，相对人而言，天龙八部、恶鬼、冥众则系非人。
    〖讲述〗
    本经全文，分三大科：即序分、正宗、流通三分。叙述佛说此经的因缘，是序分。由此而引起开示全经的中心主题，为正宗分。佛说法，不但是为了当前的听众，且为未来的众生，所以还要嘱咐流通，化化不绝，是流通分。
    序分中，又分叙事证信与礼请起说，通常称为通序与别序。叙事证信，是叙述佛在何时何地为何等人开示此一法门，以及当时在场共有听众若干，以表示结集经典的人，确曾从佛听来，不是妄自杜撰，这才能取得后人的信仰。智度论说：‘说时、方、人，为令人生信故。’
    本经这第一段的大意是：弟子阿难说：这本药师琉璃光七佛本愿功德经是我亲自从佛陀那里听来的。在说此经的时候，佛陀周游教化到了广严城，行止到乐音树下，与有德行的高僧及各弟子，约有八千人等共同活动。佛宣说本经时，听众里有三万六千大菩萨，其中曼殊室利菩萨、观自在菩萨、慈氏菩萨、善现菩萨、大慧菩萨、明慧菩萨、山峰菩萨、辩峰菩萨、持妙高峰菩萨、不空超越菩萨、微妙音菩萨、常思惟菩萨、执金刚菩萨等大菩萨坐于上首。国王、大臣、祭师、居士、天龙八部、人、非人等，这些无量无数的大众，都恭敬围绕着佛陀，谛听佛陀为他们宣说微妙法门。
    尔时①曼殊室利法王子②菩萨摩诃萨，承佛威神③从座而起，偏袒右肩，右膝著地，合掌恭敬而白佛言④：世尊⑤，今有无量人天大众，为听法故皆已云集。唯佛世尊从初发意，乃至于今，所有无量尘沙数劫，诸佛刹土无不知见。愿为我等及未来世像法⑥众生，慈悲演说诸佛名号⑦、本愿功德⑧、国土庄严⑨、善巧方便⑩差别之相，令诸闻者⑾业障⑿消除，乃至菩提，得不退。’尔时世尊赞曼殊室利菩萨言：‘善哉⒀！善哉！曼殊室利。汝以大悲愍念无量业障有情⒁，种种疾病忧悲苦恼得安乐故，劝请我说诸佛名号、本愿功德、国土庄严。此由如来威神之力令发斯问。汝今谛听⒂，极善思惟⒃，当为汝说。’曼殊室利言：‘惟愿为说，我等乐闻⒄。’
    〖注解〗
    ①尔时：那时候，即大众围绕佛陀而听法的时候。
    ②法王子：曼殊室利称为法王子，是因为将来要继承佛位。法王指佛陀，为佛之德号。
    ③承佛威神：佛的威德崇高伟大，不可思议，若无佛的威神慈悲加被，弟子是不敢冒然发问的；曼殊室利有智慧，了解法会大众的内心要求，更深知末法众生对此法门的必要；由于慈悲心的驱使，促使他来启问这一救苦法门。
    ④偏袒右肩，右膝著地，合掌恭敬而白佛言：这是按印度当时集会请法时的规则，向佛禀白时所行的礼节。白：禀告的意思。
    ⑤世尊：佛的尊称，因佛是世人所共尊的人。
    ⑥像法：佛法共分三个时期：释迦佛在世时称为正法时期，此时期众生修学佛法大都能获得果证，其教法流行一千年。像法时期，佛法已经变质，到处是一些相似的佛法，故名像法，此时期证果的人已经很少，其教法流行也是一千年。末法时期，末者微也，此时期佛法转为微末，众生善根愈来愈浅，修行者愈来愈少，证果者更少，其教法流行一万年。
    ⑦诸佛名号：即药师佛等名号。
    ⑧本愿功德：即本因地中初发心行菩萨道时所发的弘愿；功德即佛成就的功德，非常崇高伟大。
    ⑨庄严：庄美威严。
    ⑩善巧方便：善巧，即各种巧妙的度人方法；方便，即在施行的方法上的种种方式，随宜而设，为方便权宜之妙用。
    ⑾闻者：听到佛法的人。
    ⑿业障：人的一切善恶思想行为，都叫作业；如好的思想行为叫作善业，坏的思想行为叫作恶业。障即障碍，由前生所做的种种罪业而衍生今生的种种障碍。
    ⒀善哉：好极了。世尊对曼殊室利的赞许。
    ⒁有情：又名众生，即一切有生命的动物。
    ⒂谛听：注意地听。
    ⒃极善思惟：要善巧地思考，将已听过的，用智慧加以辨别、审察。
    ⒄乐闻：极乐意听闻。听到佛陀说法，内心非常欣喜。
    〖讲述〗
    这一段从缘起分的礼请起说。这时，曼殊室利法王子承受了佛的威神之力，从自己座位中站起来，露出右肩，右膝跪地，两手合掌，很恭敬地向佛行礼，然后赞叹说：‘世尊，现在有无数无量人天大众为听闻佛法缘故都已结集，唯佛从因地初发心至今经过无数无量尘沙数劫时间，众佛国土您没有不知晓的，请为我们现在及末法时期众生发大慈悲心，演讲开示诸佛的名号，及诸佛因地的本大行愿、无边殊胜功德，国土庄严，善巧方便，能够使听闻佛法的人，因此得以业障消除，直至证得无上菩提，永不退转。’
    曼殊室利代众请法，世尊便赞叹他说：‘好极了！好极了！你以伟大悲悯心救拔那些受业障缠累的有情众生，使他们解除种种疾病、忧悲、痛苦、烦恼，得利益安乐，以此缘故，劝请我广说诸佛名号及本愿功德，国土庄严。你是受了佛的威神之力加被、鼓励，才启请发问。你现在注意听，并认真思考。我当为你们宣说。’曼殊室利听了，很欢喜地回答：‘是的，世尊，愿您述说，我们很高兴地听您宣说这些道理。’
    佛告曼殊室利：‘东方去此过四殑伽河沙①佛土②，有世界名曰光胜，佛号善名称吉祥王如来、应③、正等觉④、明行圆满⑤、善逝⑥、世间解⑦、无上丈夫⑧、调御士⑨、天人师⑩、佛⑾、世尊，有无量亿众不退菩萨之所围绕，安住七宝⑿胜妙庄严师子之座，现在说法。曼殊室利，彼佛国土清净严饰，纵广正等百千逾缮那⒀、以赡部金⒁而为其地，平正柔软，气如天香，无诸恶趣⒂及女人名，亦无瓦砾、沙石、棘刺，宝树行列，花果滋繁，多有浴池，皆以金银真珠杂宝而为砌饰。曼殊室利，彼国菩萨皆于七宝莲华化生。是故净信善男子善女人⒃，皆当愿生彼佛国土。’
    〖注解〗
    ①殑伽河沙：即恒河沙的异译。河中的沙又细又多；佛多在恒河流域一带说法，所以每说到极多时，总是举恒河沙为喻。
    ②佛土：指一佛所住的国土，或一佛所教化的领土。
    ③应：梵语‘阿罗诃’的义译。因佛功德最为圆满，应受人天供养，为人天作大福田；又应已断净烦恼，应不再受生死。
    ④正等觉：即梵语的三藐三菩提。乃真正普遍平等的觉悟的意思，亦即佛的觉悟。
    ⑤明行圆满：旧译明行足；圆满，就是足的意思。明是智慧，行如布施、持戒等万行。佛的福德智慧，自利利他功行，一切圆满具足，无欠无缺，故名明行圆满。
    ⑥善逝：逝，即去的意思，也就是入涅槃。小乘圣者，丢下无边苦恼众生，自己一人入涅槃，是逝而不善；大觉佛陀不离生死而证菩提，不舍众生而入涅槃，故名善逝。
    ⑦世间解：解是解了：对世间事理，众生苦本、苦因、以及灭苦的方法，离苦的究竟处，都明达、解了。
    ⑧无上丈夫：又称无上士。无上，至高无上者。佛之智德，于天上人间最胜，为人天的导师，故称无上丈夫。
    ⑨调御：调御如马师，能把暴戾的马，训练成驯服的马。佛教化众生，无论众生的根性如何恶劣、乖戾，如何刚强难服，也能善巧调御，使他慢慢转向佛法，修学佛法而得成就。
    ⑩天人师：佛出世间，不但教化人类，也同样教化天人，有无量诸天参预法会听法，故佛为天人的教师。
    ⑾佛：即是觉者，能究竟觉悟生命的秘奥，即自觉觉他，觉行圆满的大圣人。
    ⑿七宝：指金、银、琉璃、玻璃、砗磲、赤珠、玛瑙 等七种宝物。
    ⒀逾缮那：印度计里程的单位，又称由旬。一由旬约四十里、五十里、六十里不等。
    ⒁赡部金：指须弥山四大洲之南赡部洲出产之黄金。赡部洲又称南阎浮提、南赡部洲。
    ⒂恶趣：众生种恶因得恶果所趣向之处，与恶道同义，即地狱、饿鬼、畜生的三恶道。
    ⒃善男子、善女人：指闻佛法而信受的男女，这里指在家、出家的修行者和六道中有缘众生。无疑叫信，闻薰佛法叫‘善’。
    〖讲述〗
    以上从如来至世尊，是佛的十大通号。这十名，全是依佛的功德而安立的。因佛的功德太大，一名不足以表诠；当时，印度的一般习惯，凡歌颂或赞美，多用十个名词，佛法循世俗习惯，也采用十种名称赞佛。这十种名称便是：⒈如来，⒉应，⒊正等觉，⒋明行圆满，⒌善逝，⒍世间解，⒎无上丈夫，⒏调御士，⒐天人师，⒑佛。
    经文的这一段，总标了东方净土的名称，及佛陀的圣号。
    曼殊室利，彼佛如来应正等觉，从初发心行菩萨道①时，发八大愿。云何为八？第一大愿：愿我来世得无上菩提②时，若有众生，为诸侧逼切其身，热病诸疟蛊道魇魅③起尸鬼④等之所恼害，若能至心称我名者，由是力故，所有侧悉皆消灭，乃至证得无上菩提。’
    〖注解〗
    ①菩萨道：菩萨修行圆满，自他二利，自未得度，先度人者，名菩萨道。
    ②无上菩提：即无上正等觉。佛的圆满觉，即是真正平等觉知一切真理之无上智慧。
    ③蛊道魇魅：魇魅：用邪道致人死亡；蛊道：即把虫放在器皿里，让它们自相啖食，取那最后存留的做成蛊，这种毒药奇毒无比，可以使人失去知觉。
    ④起尸鬼：对死尸念咒，使尸首活动起来。
    〖讲述〗
    第二大愿：愿我来世得菩提时，若有众生，盲、聋、喑哑①、白癞②、癫狂③众病所困，若能至心称我名者，由是力故，诸根具足，众病消灭，乃至菩提。
    〖注解〗
    ①喑哑：喉音嘶沙，语言不亮。
    ②白癞：大麻疯病。
    ③癫狂：神经反常。
    〖讲述〗
    第三大愿：愿我来世得菩提时，若有众生，为贪嗔痴之所缠逼，造无间罪①及诸恶行，诽谤正法不修众善，当堕地狱受诸苦痛。若能至心称我名者，由是力故，令无间罪及诸业障悉皆消灭，无有众生堕恶趣者，常受人天殊胜安乐，乃至菩提。
    〖注解〗
    ①无间罪恶：没有间断地犯罪。
    〖讲述〗
    第四大愿：愿我来世得菩提时，若有众生，少乏衣食、璎珞①、卧具、财货、珍宝、香花、伎乐②，若能至心称我名者，由是力故，所乏资生皆得充足，乃至菩提。
    〖注解〗
    ①璎珞：用线贯穿起来的各色珠宝。
    ②伎乐：如琵琶、箫、笛、琴等乐音及歌唱之佛赞等。
    〖讲述〗
    第五大愿：愿我来世得菩提时，若有众生，或被枷锁系缚其身，以及鞭挞受诸苦恼，若能至心称我名者，由是力故，所有苦难都得解脱，乃至菩提。
    第六大愿：愿我来世得菩提时，若有众生，于险难处为诸恶兽熊罴、师子、虎豹、豺狼、螈蛇、蝮蝎之所侵恼，欲断其命发声大叫受大苦时，若能至心称我名者，由是力故，所有恐怖皆得解脱，诸恶兽等悉起慈心，常得安乐，乃至菩提。
    第七大愿：愿我来世得菩提时，若有众生，斗诤言讼①因生忧恼，若能至心称我名者，由是力故，斗讼解散，慈心相向，乃至菩提。
    〖注解〗
    ①斗诤言讼：斗是殴击，属身业；讼是争辩曲直，吵到执法官方以求判决，属嗔恶的口业。这些嗔恶可以升级到互相谋害，恶业更大。
    〖讲述〗
    第八大愿：愿我来世得菩提时，若有众生，入于江海，遭大恶风，吹其船舫，无有洲渚而作归依，极生忧怖，若能至心称我名者，由是力故，皆得随心至安隐处受诸快乐，乃至菩提。曼殊室利，是谓彼佛、如来、应、正等觉行菩萨道时所发八种微妙大愿。又彼世尊从初发心常以定力①成就众生供养诸佛，严净佛土，菩萨眷属悉皆圆满，此之福德不可思议。一切声闻及诸独觉②，纵经多劫③说不能尽，唯除如来补处菩萨。曼殊室利，若有净信男子女人，若王、大臣、长者、居士，心希福德，断诸烦恼，称彼佛名，读斯经典，于彼如来至心尊重，恭敬供养，所有一切罪恶业障及诸侧，悉皆消灭，诸有愿求无不随意，得不退转，乃至菩提。
    〖注解〗
    ①定力：禅定的力量，能破除一切乱想，为五力之一。定，即心住一境，而不散乱。
    ②声闻及诸独觉：听佛的音声教化而修行悟道叫声闻；不待佛的教化，看见现象界无常变化，即能悟道而会自己发心修行，开悟证果，叫独觉。声闻与独觉，都能明自性，出生死，从此岸而登彼岸。
    ③劫：梵文劫波的简称，指时间很长的意思。世界由成到毁，叫做一劫。劫有小、中、大三种，一小劫为一千六百八十万年。
    〖讲述〗
    经文正宗分。
    佛告诉曼殊室利说：从我们娑婆世界向东方去，经过四倍恒河沙那么多的佛国土，有一个佛国世界，名叫光胜。这个光胜世界佛祖的佛号：善名称吉祥王如来、应、正等觉、明行圆满、善逝、世间解、无上丈夫、调御士、天人师、世尊。有无量无数亿的不退转菩萨之所围绕。此佛安然住于大宝胜妙庄严师子座上，正在讲佛法。曼殊室利，那里的佛国土清净，庄严，纵横广阔百千逾缮那，用赡部金铺地，平整柔软，气味芬馥，没有地狱、饿鬼、畜生等恶趣，没有尘世污秽和男女爱欲，也没有瓦砾、沙石、荆棘，街道上生长着繁茂的花果、宝树，都用金银、珍珠杂宝而砌饰的浴池。佛告曼殊室利，那个佛国的菩萨，都是七宝莲花所化生，所以清净的善男子和善女人都应发愿，生于那个佛国。
    佛告曼殊室利：那个佛、如来、应、正等觉从前修菩萨道时，在因地发八大愿。这八大愿是：
    第一大愿：我来世证得无上正等正觉时，若有众生身受各种疾病折磨，痛苦不堪时，为热病、外道法术、魇魅起尸鬼所害时，如能诚心诚意持我佛号，由此而得佛加持的缘故，所有的侧全部消灭，直到证得无上菩提。
    第二大愿：我来世成佛时，若有众生被盲、聋、喑哑或白癞、癫狂等病所困扰，如能一心一意持我圣号，受佛威德力之加被，诸根都会具足，众病消灭，直到证得无上菩提。
    第三大愿：我成佛时，如众生因贪嗔痴三毒所害，造了深重、没有间断的罪恶，诽谤正法，不修众善，应堕地狱受众多苦难，若能一心称念佛号，于是佛之加被威力，能使无间罪恶及各种业障全部消灭，没有众生再堕恶趣三涂，而会得到人天殊胜的安乐，直至证得无上菩提。
    第四大愿：我来世成佛时，若众生缺乏衣服、饮食、卧具、财物、各种珠宝、伎乐，如能诚心称念佛号，由此功德力，使所缺少的生活资料都得到满足，直至证得大菩提。
    第五大愿：我来世成佛时，如果有人犯了国法，身被枷锁系缚，或受鞭挞及种种苦难，若能诚心称我名号，由于得加被力之缘故，所有苦难都得解脱，直至证得大菩提。
    第六大愿：我来世证得无上菩提时，如有众生在险难处受各种凶猛恶兽、熊、罴、狮子、虎、豹、豺狼、螈蛇、蝮蝎所侵害，生命将断，受恐吓大叫，受大苦难，若能忆念持诵我的圣号，以此殊胜功德力，所有恐怖全部得解脱，所有恶兽都会发起慈悲心，众生常生安乐，直至证得无上菩提。
    第七大愿：我来世证得无上菩提时，若有众生争斗，发生言讼，而生忧愁烦恼，如能诚心称念我名号。由此得加持之威力，斗争、言讼得以和解，产生相互慈悲之心，直至证得无上菩提。
    第八大愿：我来世证得无上菩提时，如有众生航行在江海中，遇到狂风恶浪，舟船处于危险之中，又找不到岛屿和海岸停靠，心生极大忧愁恐怖，若能专心忆念持诵我的名号，由我广大威神力之加被，舟船都能随众生心愿，行至安全、稳妥地方，并享受各种快乐，直至证成佛果。
    佛告曼殊室利，这就是那个佛、如来、应、正等觉在行菩萨道时所发八种微妙大愿。并且这个佛从因地初发心时经常以禅定力帮助成就众生，恭敬供养各佛的庄严、清净国土，菩萨的眷属也都圆满成就，此种福禄、功德是一般人想像不到的。
    证得小乘极果的声闻和独觉，即使经过多劫那么长的时间来说，药师佛的功德也说不完。唯有下一生就能成佛的补处菩萨才能如实任解。
    释尊又告诉曼殊室利说，如有深具净信的善男子、善女人、国王、大臣、长者、居士希望增长福德，断除诸烦恼，持诵药师佛的名号阅读药师典著，恭敬、虔诚地供养药师如来，所有的罪恶、业障和各种疾病痛苦全都消失，众生有情所有愿求无不随意满足，直至证得无上菩提，永不退转。
    复次曼殊室利，东方去此过五殑伽河沙佛土，有世界名曰妙宝。佛号宝月智严光音自在王如来、应、正等觉，有无量亿菩萨围绕现在说法，皆演大乘①微妙深义。曼殊室利，彼佛如来从初发心行菩萨道时，发八大愿。云何为八？
    〖注解〗
    ①大乘：即菩萨的法门，以救世利他为宗旨。
    〖讲述〗
    释尊又告诉曼殊室利，从我们这个世界往东方去，过五倍恒河沙那么多的佛国土，有一个佛国世界，名叫妙宝，其佛祖号称宝月智严光音自在王如来、应、正等觉。有无数、无量亿的菩萨围绕着佛陀，聚精会神地听佛宣讲微妙的奥义。曼殊室利，那个佛在因地初发心修菩萨道时，发八大誓愿，这八大愿是：
    第一大愿：愿我来世得菩提时，若有众生为营农业及商贾事，令心扰乱，废修菩提殊胜善法，于生死中不能出离，各各备受无边苦恼，若能至心称我名者，由是力故，衣服饮食资生之具、金银珍宝随愿充足，所有善根皆得增长，亦不舍离菩提之心，诸恶道苦咸蒙解脱，乃至菩提。
    〖讲述〗
    第一大愿：我来世证得无上正等正觉时，若有众生经营农业、商业，使心思烦乱，不修菩提殊胜法门，在生死流转中不得解脱，身受种种无尽痛苦、烦恼折磨，若能专心忆念，持诵佛号，由佛威神之力加被，衣服、饮食、生活资料、金银财宝，随愿满足，所有善根都得到增长，也不舍离菩提正法，各种恶道，都得解脱，直至证得无上佛果。
    第二大愿：愿我来世得菩提时，于十方界所有众生，若为寒热饥渴逼身受大苦恼，若能至心称我名者，由是力故，先世①罪业悉皆消灭。舍诸苦恼，受人天乐，乃至菩提。
    〖注解〗
    ①先世：即前生、前世。佛教有过去世、未来世、现在世之分。先世即过去世。
    〖讲述〗
    第二大愿：我来世证得无上菩提时，在十方界所有众生，如因寒冷、炎热、饥饿、饮食等身受痛苦煎熬，若能诚心诚意称诵我名，由佛大威德加持力的缘故，前生所犯的罪恶业果都消灭，脱离各种苦恼，享受人间、天堂无限快乐，直至证得大菩提。
    第三大愿：愿我来世得菩提时，于十方界若有女人，贪淫烦恼常覆其心，相续有娠，深可厌恶，临当产时，受大苦恼，若我名字暂经其耳或复称念，由是力故，众苦皆除，舍此身已，常为男子，乃至菩提。
    〖讲述〗
    第三大愿：我来世证得佛果时，在十方界若有女人常被贪淫、烦恼覆盖、缠绕其心，相继而有身妊，深感厌恶，临生产时，受到极大痛苦折磨，那怕暂时听闻佛号或持诵我的圣名，由此功德威力加被，所有痛苦都消除，并舍女身而转成男子，直至证得无上菩提。
    第四大愿：愿我来世得菩提时，若有众生，或与父母、兄弟姊妹、妻子眷属及诸亲友，行险难处，为贼所侵，受诸苦恼，暂闻我名，或复称念，由是力故，解脱众难，乃至菩提。
    〖讲述〗
    第四大愿：我来世证得佛果时，若有众生，或与父母、兄弟、姐妹、妻子等眷属亲友，行至危险处，被贼所侵害，受各种痛苦，烦恼，暂时听到我的名号，并至心持诵，由此威力加被，可以解脱各种苦难，直至证得无上菩提。
    第五大愿：愿我来世得菩提时，若有众生行于暗夜，作诸事业，被恶鬼神之所恼乱，极生忧苦，暂闻我名或复称念，由是力故，从暗遇明，诸恶鬼神起慈悲意，乃至菩提。
    〖讲述〗
    第五大愿：我来世证得佛果时，如有众生有情在黑夜中作各种事业，被恶鬼神扰乱，心生极大忧愁、痛苦，听我的名号并专心称念，由佛威德神力加被，黑暗变得光明，甚至各种恶鬼神也发起慈悲心，直至证得无上菩提。
    第六大愿：愿我来世得菩提时，若有众生，行鄙恶事，不信三宝①，智慧鲜少，不修善法，根力觉道②念定总持皆不修习，若能至心称我名者，由是力故，智慧渐增，三十七品③悉皆修学，深信三宝，乃至菩提。
    〖注解〗
    ①三宝：即佛、法、僧。佛，有无上智慧与觉悟之人。法为佛陀所说的教法。僧为住持正法的出家人。
    ②觉道：大觉、正觉之路。
    ③三十七品：又名三十七菩提分法，即四念处、四正勤、四如意足、五根、五力、七菩提分、八正道分，共三十七品，为修道的重要资粮，故名三十七道品。
    〖讲述〗
    第六大愿：我来世证得佛果时，如有众生作鄙劣恶事，不信佛、法、僧三宝，缺少智慧，不修习佛法，根本的戒、定、慧、真言都不修习，若能诚心诚意称诵我名，由佛功德威神之加被的缘故，智慧逐渐增长，三十七道品都得修行学习，坚定信奉三宝，直至证得无上菩提。
    第七大愿：愿我来世得菩提时，若有众生，意乐鄙劣，于二乘道①修行而住，弃背无上胜妙菩提，若能至心称我名者，舍二乘见，于无上觉得不退转，乃至菩提。
    〖注解〗
    ①二乘道：指声闻乘与缘觉乘。凡属修四谛法门而悟道的人，总称为声闻乘；凡属修十二因缘而悟道的人，总称为缘觉乘。此二乘均为小乘。
    〖讲述〗
    第七大愿：我来世证得无上菩提时，若众生乐于修住于鄙劣不究竟的二乘道中，背弃无上胜妙究竟的菩提正道，如能专心称念我名号，就能舍弃二乘之见，皈依无上正等正觉之菩提，精进不退转，直至证成佛果。
    第八大愿：愿我来世得菩提时，若有众生见劫将尽，火欲起时，生大忧怖、苦恼悲泣，由彼前身恶业力故，受斯众苦，无所归依，若能至心称我名者，所有忧苦悉皆消灭，受清凉乐，从此命终于我佛土，莲华化生①，常修善法乃至菩提。
    〖注解〗
    ①莲华化生：佛教以莲花代表清净，因莲花出污泥而不染，念佛往生弥陀净土的人，皆在莲花之中化生。
    〖讲述〗
    第八大愿：我来世证得无上菩提时，如有众生劫难将尽，烈火将燃起时，心生忧虑、恐惧、痛苦、烦恼，而悲伤哭泣，这是由于其前身所做恶业的缘故，受众多的痛苦，没有归依之处。若能专心称诵我名，所有痛苦、忧愁都能消灭，得到清静、凉爽的安乐，死亡之后，会生我佛国土上，由莲华化生，经常修习大乘佛法，直至证得无上菩提。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发八种微妙大愿。又彼如来所居佛土广博严净，地平如掌。天妙香树而为行列。天花遍覆、天乐常鸣。天妙铃铎随处悬布。天宝庄严师子之座。天宝砌饰诸妙浴池。其地柔软，无诸瓦砾，亦无女人及诸烦恼，皆是不退诸菩萨众莲华化生。若起念时饮食衣服及诸资具随意现前，是故名为妙宝世界。
    〖讲述〗
    佛告诉曼殊室利，这就是宝月智严光音自在王如来、应、正等觉在因地修习无上菩萨道时所发的八种微妙誓愿。那个佛所居住的佛国国土广阔博大、庄严、清净，地面平整如手掌，美妙的树木芬芳成行地排列，满布万紫千红的鲜花，美妙的音乐飘洒、演奏，悦耳的铃到处悬挂着，佛安坐在各种宝石装饰庄严的狮子座上，各种珠宝砌饰的美妙的浴池，地面柔软，没有各种瓦砾。此佛土没有女人，没有贪嗔痴各种烦恼，都是不退转众多菩萨莲花化生。只要思念一下，饮食、衣服及生活各种资具会随自己的意愿来到面前，所以名叫妙宝世界。
    曼殊室利，若有净信男子、女人、国王、王子、大臣、辅相、中宫、彩女，昼夜六时①，殷重至心恭敬供养彼佛世尊及称名号，并造形像，香花、音乐、烧香、末香、涂香而为奉献，清净严洁，于七日中持八戒斋②，于诸众生起慈悲意，愿生彼土，彼佛世尊及诸菩萨护念是人，一切罪业悉皆消灭，无上菩提得不退转，于贪恚痴③渐得微薄，无诸病苦增益寿命，随有希求悉皆如意，斗诤怨家咸生欢喜，舍此身已往彼刹土，莲华化生，当生之时念定总持，悉皆明了。曼殊室利。如是当知，彼佛名号无量功德，若得闻者所愿皆成。
    〖注解〗
    ①六时：印度古代昼三时与夜三时合称六时。昼三时是晨朝、日中、日没，夜三时是初夜、中夜、后夜。
    ②八戒斋：一、不杀生，二、不偷盗，三、不淫，四、不妄语，五、不饮酒，六、不涂脂粉、香水，不穿华丽的衣服，不观玩歌舞伎乐，七、不睡卧高大床褥，八、不非时食。前七为戒，后一为斋，故又名斋戒。
    ③贪恚痴：又名三毒。贪是贪欲，恚是嗔恚，痴为愚痴。
    〖讲述〗
    释尊告诉曼殊室利，若有清净、信奉佛法的男子、女人、国王、大臣、辅相、中宫的彩女，昼夜六时虔诚一心一意地恭敬供养宝月智严光音自在王如来，持诵圣号，并造佛像，香花、音乐、烧香、末香、涂香尊重奉献，清净庄严、整洁，在七天中持八戒斋，对诸众生生慈悲心，希望生于妙宝佛土，那么，佛世尊及众菩萨会保护忆念修行人，一切罪业都能消灭，证得无上菩提，永不退转。其贪嗔痴逐渐减少，没有诸疾病痛苦，寿命增长，虽有稀罕之所求，也都能如愿，争斗怨家仇人都生欢喜心，舍弃此身往生那个佛土，托莲花化生；当投生的时候，戒、定、慧、真言都知晓。
    宝月智严光音自在王的圣号，有无量功德威神力，若听闻者，所有愿望都能满足。
    复次曼殊室利。东方去此过六殑伽河沙佛土，有世界名曰圆满香积，佛号金色宝光妙行成就如来、应、正等觉。有无量亿万菩萨围绕，现在说法。曼殊室利，彼佛如来从初发心行菩萨道时，发四大愿。云何为四？
    〖讲述〗
    佛告诉曼殊室利，从我们这个世界向东方去，经过六倍恒河沙那么多的佛国土，有一个佛国世界，名叫圆满香积，其佛祖号称金色宝光妙行成就如来、应、正等觉，有无数亿万菩萨恭敬围绕着，现在演说开示大乘佛法。曼殊室利，这个佛如来在因地修行菩萨道时，心发四大誓愿，这四大誓愿是：
    第一大愿：愿我来世得菩提时，若有众生，造作种种屠害之业，断诸生命，由斯恶业受地狱苦，设得为人，短寿多病，或遭水火刀毒所伤，当受死苦，若闻我名，至心称念，由是力故，所有恶业悉皆消灭，无病长寿，不遭横死，乃至菩提。
    〖讲述〗
    第一大愿：我来世证得无上菩提时，如有众生有情从事各种屠杀、伤害生命的行业，由此恶业应受地狱苦刑，假设投胎为人，会短命，多疾病，或遭受水溺、烈火，为刀、毒药所伤害，并受到死亡危险的痛苦，若听闻我的佛号，专心持诵，由佛功德加被力之缘故，所有罪恶业障都能消灭，无病而长寿，不会遭受横祸，直至证得无上菩提。
    第二大愿：愿我来世得菩提时，若有众生，作诸恶业，盗他财物，当堕恶趣，设得为人生贫穷家，乏少衣食常受诸苦，若闻我名至心称念，由是力故所有恶业悉皆消灭，衣服饮食无所乏少，乃至菩提。
    〖讲述〗
    第二大愿，我来世证得无上菩提时，若有情众生作种种恶业，盗窃别人的财产，应当堕于地狱、饿鬼、畜生三恶道；假设投生为人，
    会生在贫穷的人家，缺少衣服、饮食，经常受种种苦难，若能够诚心实意称诵佛号，由佛功德威神之力加被，使所有恶业全都消灭，衣服、饮食不会缺少，直至证得无上佛果。
    第三大愿：愿我来世得菩提时，若有众生更相凌慢，共为仇隙①，若闻我名至心称念，由是力故各起慈心，犹如父母，乃至菩提。
    〖注解〗
    ①仇隙：仇恨。
    〖讲述〗
    第三大愿：我来世证得佛果时，若众生相互欺侮、傲慢，产生仇恨，若听闻我佛号，诚心称诵，由于佛功德力加被的缘故，众生都生起慈悲心，相互尊重友爱如父母，直至证得无上菩提。
    第四大愿：愿我来世得菩提时，若有众生贪欲、嗔恚、愚痴所缠，若出家在家男女七众①，毁犯如来所制学处②，造诸恶业，当堕地狱，受诸苦报。若闻我名，至心称念，由是力故，所有恶业悉皆消灭，断诸烦恼，敬奉尸罗③，于身语心善能防护，永不退转，乃至菩提。
    〖注解〗
    ①七众：即比丘、比丘尼、式叉摩那、沙弥、沙弥尼、优婆塞、优婆夷。前五众为出家众，后二众为在家众。
    ②学处：即所学之处，一般即戒律。指比丘、比丘尼所遵循之戒条。
    ③尸罗：梵语音译，即戒、持戒。是以意志抑制种种欲望。为一种意志之努力。
    〖讲述〗
    第四大愿：我来世证得无上正等正觉时，若众生被贪欲、嗔恚、愚痴所缠绕，不论出家僧尼或在家男女，七众若毁坏如来制定的戒律，作种种罪业，应当堕于地狱中，受种种苦难的报应，如听闻我佛号，虔诚忆念持诵，由于佛威神加被力的缘故，全部恶业都消灭，斩断诸多烦恼，尊敬、奉持戒律，防备和保护身口意，造诸善业，永远不会退转，直至证得无上菩提。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发四种微妙大愿。曼殊室利。又彼如来所居佛土广博严净，地平如掌，皆以宝成，常有香气，如妙旃檀①，复以香树而为行列，天妙珠璎摩尼等宝处处垂下，多有浴池，天宝严饰，香水盈满，众德皆具。于其四边悬妙缯彩，街衢八道随处庄严。所有众生无诸烦恼及忧悲苦。亦无女人。多是住地诸菩萨众。胜妙音乐不鼓自鸣，演说大乘微妙深法。若有众生闻此音者，得不退转无上菩提。
    〖注解〗
    ①妙旃檀：旃檀木，其材芳香，可供雕刻，研根为粉末，可为檀香，或制香油。有白、赤二种。白檀可疗治热病，赤檀可祛除风肿，皆能除疾安身。乌洛迦旃檀更具消除蛇毒之效。故称有如此香气之旃檀树为妙旃檀。
    〖讲述〗
    世尊告诉曼殊室利，这就是金色宝光妙行成就如来、应、正等觉修菩萨道时在因地发四大微妙誓愿。曼殊室利呀，那个佛如来所居住的佛土宽阔、博大、庄严、清净，由各种宝石砌成平整的地面，散发着妙旃檀芬芳的香气，各种香树排列成行，处处垂挂着美妙的珍珠、璎珞、摩尼等各种宝石，各种宝石装饰浴池中，香水充盈，具备各种高尚功德，四周悬挂美妙的长幡、彩带，八条街道宽广、庄严，所有众生都没有各种烦恼和忧愁、悲哀、苦闷，也没有男女欲爱。他们是住在此佛土的各位大菩萨们，不用吹奏而自然鸣唱奇妙动人的音乐旋律，都在宣讲大乘微妙、深奥的佛法。若众生听闻此声音，都能证得不退转之无上菩提。
    曼殊室利，彼佛如来由昔愿力，善巧方便成就佛土，圆满庄严坐菩提座。作如是念：于未来世若有众生，为贪嗔痴之所缠绕，众病所逼，怨家得便，或时横死，复由恶业堕地狱中受大剧苦，彼佛见此苦恼众生，为除业障①，说此神咒②，令彼受持，于现世中，得大利益，远离众苦，住菩提故。即说咒曰：
    〖注解〗
    ①业障：由前生所作种种罪恶，而生今生的种种障碍，如所作所为皆不如意，就是业障的缘故。
    ②神咒：神秘的咒语，即陀罗尼。
    〖讲述〗
    释尊告诉曼殊室利，金色宝光妙行成就如来，由过去因地所发弘愿，善巧方便，成就佛土，安住于完美庄严的菩提座位上，作这样的想法，于未来世，若有众生受贪、嗔、痴三毒缠绕，众侧逼身，怨仇人家得了便利，或遭横祸身死，或做恶业，遭受恶报惩罚，堕地狱中，受苦难的煎熬，此佛看到苦恼众生，为拔除罪恶业障，说此威力无比神咒，让众生领受忆持，于现世中，就能得到很大利益，脱离众苦，安住于菩提道。于是演说大陀罗尼咒如下：
    呾侄他 悉睇悉睇 苏悉睇 谟折你 木刹你 目帝毗目帝 唵末丽毗末丽忙揭例 呬嚂若揭鞞曷喇呾娜 揭鞞萨婆頞他 婆但你 钵啰摩頞他娑但你末捺细 莫诃末捺细 頞步帝 頞室步帝 毗多婆曳 苏跋泥去 跋罗蚶摩 瞿侠祛跋啰蚶摩柱侠帝 萨婆頞剃数 阿钵啰匝帝萨跋 呾啰阿钵喇底𠿒帝折睹杀 瑟木*致勃陀俱胝 婆侠帝 纳摩娑婆 呾他揭多喃 莎诃
    尔时世尊，说此大力大明咒①时，众中所有诸大菩萨、四大天王②释梵王③等赞言：‘善哉！善哉！大悲④世尊。能说如是⑤过去如来大力神咒，为欲饶益⑥无量众生，竭烦恼⑦海，登涅槃⑧岸，除去疾病，所愿皆满。’
    〖注解〗
    ①大明咒：指放大光明以破除众生迷暗的陀罗尼。明是咒的别名。大明就是大咒。
    ②四大天王：东方持国天王，南方增长天王，西方广目天王，北方多闻天王。
    ③释梵王：帝释天与梵天。
    ④大悲：伟大的悲心。拔众生苦叫做悲。
    ⑤如是：如此的意思。
    ⑥饶益：给人丰富的利益。
    ⑦烦恼：烦是扰义，恼是乱义，能扰乱众生身心，令人心烦意乱的见思惑，叫做烦恼。
    ⑧涅槃：华译圆寂，圆是圆满一切智德，寂是寂灭一切惑业。又译做灭度，灭是灭见，思、尘沙无明三种惑，度是度分段，变易两种生死，又是不生不灭的意思。
    〖讲述〗
    当佛说此威力无比大明咒时，众中所有十方三世一切大菩萨，四大天王、释梵王等齐声赞美：‘好极了，好极了，你以伟大的悲悯心，演说过去如来如此威力无比神咒，为拔除无量众生的种种烦恼，使众生获最大利益，脱离苦海，到达不生不灭的境界，治愈疾病，使众生所有愿望都能满足。
    佛告大众：‘若有净信男子、女人、国王、王子、大臣、辅相、中宫①婇 女②，情希福德，于此神咒起敬信心，若读若诵，若为他人演说其义，于诸含识③起大悲心，昼夜六时香华灯烛，殷重供养，④清净澡浴，持八戒斋至诚念诵，所有极重无边业障悉皆消灭，于现身中离诸烦恼，命欲终时诸佛护念，即于彼国莲花化生。⑤’
    〖注解〗
    ①中宫：即太监，管理王宫事务。
    ②婇女：王宫中照应帝王和后妃的女子。
    ③含识：一切众生。
    ④供养：奉养的意思。对上含有亲近、奉事、尊敬的意思，对下含有同情、怜悯、爱护的意思。
    ⑤化生：四生之一，即变化而生，如诸天、地狱，及劫初的人类都是化生的。
    〖讲述〗
    释尊告诉大众，如有清净信仰的男子、女人、国王、王子、国家众臣大官、太监、宫女想有稀罕的福德，对此神咒恭敬、奉持，若朗读或背诵，为别人讲解妙义，对诸众生起悲悯心，虔诚地洗澡、净衣，于昼夜六时中香华灯烛恭敬供养，守持八戒斋，诚心诚意地持诵此咒，所有极大无边无尽的业障，全部消灭，在现在脱离各种烦恼，临命终时，受众佛保护忆念，则能在那个佛土托莲花而化生。
    复次曼殊室利，东方去此过七殑伽河沙佛土，有世界名曰无忧，佛号无忧最胜吉祥如来、应、正等觉。今现在彼为众说法。又彼如来所居佛土，广博严净，地平如掌，皆以宝成，细滑柔软，常有香气，无忧苦声，离诸烦恼，亦无恶趣及女人名。处处皆有金砌浴池，香水盈满，宝树行列，花果滋茂，胜妙音乐，不鼓自鸣，譬如西方极乐世界，无量寿国①功德庄严。曼殊室利，彼佛世尊行菩萨道时，发四大愿。云何为四？
    〖注解〗
    ①无量寿国：阿弥陀佛的国土，即西方极乐世界。讲述
    释尊告诉曼殊室利，此去东方，过七个恒河沙那么多的佛国，有个世界，名叫‘无忧’，有佛祖名‘无忧最胜吉祥如来’、应、正等觉。现正为众生讲演大乘佛法。那个如来所居的佛国，地面宽广辽阔，庄严、清净，地平整如掌，以宝石砌成，国土精细、光滑、柔软，飘洒着芬芳香味，没有忧愁、痛苦声音，脱离众多烦恼，也没有恶趣三涂及女人名，处处可见金砌的浴池中充盈着香水，花树、果树茂盛生长，排列成行，美妙音乐，不用演奏，自己鸣唱，就像西方阿弥陀如来的极乐世界一样，功德庄严。释尊又告诉曼殊室利，无忧最胜吉祥王如来、佛、世尊，在修行菩萨道因地发四大弘愿。这四大愿是：
    第一大愿：愿我来世得菩提时，若有众生，常为忧苦之所缠逼，若闻我名至心称念，由是力故，所有忧悲及诸苦恼悉皆消灭，长寿安稳，乃至菩提。
    〖讲述〗
    第一大愿：我来世证得无上菩提时，若众生常常被忧愁、苦难所缠，不得解脱，如听闻我的佛号，并诚心实意地忆念持诵，由于佛加持力的缘故，所有忧伤、悲哀和各种苦恼全部消灭，过安宁、康乐、长寿的生活，直至证得无上佛果。
    第二大愿：愿我来世得菩提时，若有众生，造诸恶业，生在无间黑暗之处，大地狱中受诸苦恼，由彼前身闻我名字，我于尔时身出光明，照受苦者。由是力故，彼见光时，所有业障悉皆消灭，解脱众苦，生人天①中，随意受乐乃至菩提。
    〖注解〗
    ①人天：人趣与天趣，即人间与天道。
    〖讲述〗
    第二大愿：我来世证得佛果时，若众生造作各种罪恶行为，生在无有间断的黑暗地狱之中，受众多痛苦、苦恼。由于前身听闻我的佛号，这时，我身放光明，照耀受苦者，由于佛的加被威神之力，而见到光明，所有业障全部消灭，解脱各种痛苦，而生在人、天道中，随其意愿，享受欢乐，直至证得无上正等正觉。
    第三大愿：愿我来世得菩提时，若有众生，造诸恶业，杀盗邪淫，于其现身受刀杖苦，当堕恶趣，设得人身，短寿多病，生贫贱家，衣服饮食悉皆乏少，常受寒热饥渴等苦，身无光色，所感眷属皆不贤良。若闻我名，至心称念，由是力故，随所愿求，饮食衣服悉皆充足，如彼诸天，身光可爱，得善眷属，乃至菩提。
    〖讲述〗
    第三大愿：我来世证得正等正觉时，若众生造作杀人、偷盗、邪淫等众多恶业，在他的现身受刀杖、鞭挞的痛苦，应当堕入恶趣三涂，假设投生为人身，会短命多病，生于贫苦、低贱家中，衣服、饮食全部缺少，经常受寒冷、炎热、饥饿、口渴等众苦折磨，身体无光泽润滑，所遇到的眷属都不善良贤慧，若听闻我的佛号，专心持诵忆念，由于佛加持之威神力的缘故，随众生的愿望，饮食、衣服都会丰足，像诸天神的身体光泽可爱，得到善良的眷属，直至证得无上佛果。
    第四大愿：愿我来世得菩提时，若有众生，常为药叉①诸恶鬼神之所娆乱，夺其精气②，受诸苦恼，若闻我名，至心称念，由是力故，诸药叉等悉皆退散，各起慈心，解脱众苦，乃至菩提。
    〖注解〗
    ①药叉，即夜叉，汉译捷疾鬼，它能在空中飞行。是恶鬼之名。
    ②精气：中国古代道家、养生学家的名词，指维持人体生存和健康长寿的元精、元气（不是一般的呼吸之气）。
    〖讲述〗
    第四大愿：我来世证得无上佛果时，若众生被药叉等各种凶恶鬼神纠缠、扰乱，夺取众生精气，受痛苦、烦恼折磨，如听闻我的佛号，并专心持诵忆念，由于佛的加被威神之力，众药叉都倒退、散离，并生起慈悲之心，解脱众多苦难，直至证得无上正等正觉。
    曼殊室利，是为彼佛如来、应、正等觉所发四种微妙大愿。若有众生闻彼佛名，昼夜六时称名礼敬，至心供养，于众生处起慈悲心，业障消灭，解脱忧苦，无病长寿，得宿命智①，于诸佛土，莲花化生，常为诸天之所卫护。曼殊室利，称彼佛名能生如是无量福业，而彼佛土愿力庄严，殊胜功德，声闻独觉所不能知，唯除如来应正等觉。
    〖注解〗
    ①宿命智：六神通中的宿命通智慧，是能知过去世生命与做过什么事情的神通智慧。
    〖讲述〗
    佛告诉曼殊室利，这就是无忧最胜吉祥如来、应、正等觉所发四种微妙殊胜誓愿，若众生听闻我佛名号，昼夜六时诚心诚意地恭敬礼拜、供养、持念佛号，使众生生起慈悲心，业障消灭，解脱忧愁苦痛无病长寿，得到宿命通的智慧，将在无忧佛国，托莲花化生，并得到众多天神的保卫、爱护。佛又告诉曼殊室利，持诵那个佛的名号（无忧最胜吉祥如来）能生这些无数无量的福德，而这佛国世界伟大弘愿，庄严殊胜的功德，声闻、独觉乘，是不能理解的。只有如来、应、正等觉能够知晓理解。
    复次，曼殊室利，东方去此过八殑伽河沙佛土，有世界名曰法幢，佛号法海雷音如来、应、正等觉，今现说法。曼殊室利，彼佛世尊所居国土清净无秽，其地平正，颇梨①所成，常有光明香气芬馥，以帝青宝而为城郭，有八街道，砌以金银，楼阁殿堂，飞甍户牖，栏楯庄饰，皆众宝成，天香宝树随处行列。于其枝上挂以天缯，复有宝铃处处垂下，微风吹动出妙音声，演畅无常苦空无我，众生闻者，舍离欲缠，习气渐除，证甚深定。天妙香花，缤纷而下，于其四面，有八浴池。底布金沙，香水弥满。曼殊室利。于彼佛土，无诸恶趣，亦无女人，莲花化生，无复烦恼。彼佛如来行菩萨道时，发四大愿。云何为四？
    〖注解〗
    ①颇梨：即玻璃。
    〖讲述〗
    释尊告诉曼殊室利，从我们这个世界向东方去，经过八倍恒河沙那么多的佛土，有一个佛国世界，名叫法幢，号称法海雷音如来、应、正等觉，现在正演说大乘佛法。释尊又告诉曼殊室利，这个佛、世尊所居住的佛土清净无烦恼，地面平整，由玻璃宝所成，处处充满光明，香气芬馥，用帝青宝作成城廓，由金银砌为八条宽广大道，楼 、宫殿、小楼屋上飞檐及窗户、栏楯，都由各种宝石装饰，处处天香宝树，排列成行，树枝上悬挂着天缯彩带。随处可见垂下的宝铃在微风吹拂下演奏美妙动听乐章，都在赞颂佛法的无常、苦、空、无我。众生听闻，舍离欲望纠缠，坏习气逐渐消除，证得甚深禅定。美妙奇异香花，纷纷落下。此佛土四面有八浴池，底布满金沙，香水弥满。释尊又告曼殊室利，那个佛土无诸恶趣三涂，也无男女欲爱，都是莲花化生，没有烦恼。佛如来在修行大乘菩萨道时，在因地发四大誓愿。这四大誓愿是：
    第一大愿：愿我来世得菩提时，若有众生生邪见家，于佛法僧不生净信，远离无上菩提之心，若闻我名至心称念，由是力故，无明①邪慧②，日夜消灭，于三宝所深生正信，不复退转，乃至菩提。
    〖注解〗
    ①无明：不明白道理，亦即愚痴的别名。
    ②邪慧：邪指左道。慧即智慧。不明因果，违反正理的一切知见，障蔽智慧，叫邪慧。
    〖讲述〗
    第一大愿：愿我来世，证得大菩提时，若有众生不幸失去正见，误入邪门外道，不能清净信奉佛法僧三宝，远离究竟无上的菩提心，只要听闻我的佛号，并诚心诚意持诵，由于佛加持力的缘故，无明邪门外道迅速消灭，深信并皈命三宝，安于佛法正见，永不退转，直至证无上菩提。
    第二大愿：愿我来世得菩提时，若有众生，生在边地①，由近恶友，造众罪业，不修善品，三宝名字曾不经耳。命终之后，堕三恶趣，彼诸众生暂闻我名者，由是力故，业障消除，遇善知识，不堕恶趣，乃至菩提。
    〖注解〗
    ①边地：边隅之地，在西方极乐世界的边隅，有地名懈慢界，亦名胎宫，往生于那里的人，五百岁间不得见闻三宝。
    〖讲述〗
    第二大愿：愿我来世究竟证得大菩提时，若有众生，生于边隅之地，远离佛法正见，亲近恶友，造种种恶业，不修善业，从不听闻三宝名字，命终之后受报，堕入恶趣，那些众生暂时听闻我名，由佛的加被力的缘故，所有业障都会消除，转而亲近善知识，而不堕恶趣，直至证得无上佛果。
    第三大愿：愿我来世得菩提时，若有众生，衣服、饮食、卧具、医药、资生所须，悉皆乏少，由此因缘生大忧苦。为求觅故，造众恶业，若闻我名，至心称念，由是力故，所有乏少，随念皆得，乃至菩提。
    〖讲述〗
    第三大愿：将来我成佛的时候，若有众生饮食、卧具、医药、生活所需都很缺乏，由此原因而心生忧愁、苦恼，为寻求饮食而造众多恶业，若听闻我的佛号，专心忆念，由于佛的加持力，所有缺乏的资生用品，随愿都能得到满足，直至证得无上正等正觉。
    第四大愿：愿我来世得菩提时，若有众生，由先恶业，共相斗诤，作不饶益①，弓箭刀杖，互为伤损，若闻我名，至心称念。由是力故，各起慈心，不相损害，不善之念尚自不生，况于前人欲断其命，常行喜舍乃至菩提。
    〖注解〗
    ①饶益：给人丰富利益。
    〖讲述〗
    第四大愿：将来我成佛的时候，若有众生，因先世的罪业受报，相互仇恨争斗，损害利益，以弓箭、刀杖相互伤害，若闻听我的佛号，专心持诵忆念，由佛的加持力，使相互对立双方都生起慈悲之心，不相损害，罪恶念头不再生起，即使以前欲害其性命的冤家，也常行喜心、舍心，直至证得无上菩提。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发四种微妙大愿。若有净信男子女人，闻彼佛名，至心礼敬，殷勤供养，受持念诵，业障消灭，得不退转菩提之心，具宿命智，所生之处，常得见佛；无病长寿；命终之后生彼国中，衣服饮食资生之具，随念皆至，无所乏少。曼殊室利，彼佛世尊，具足如是无量功德，是故众生常当忆念，勿令忘失。
    〖讲述〗
    释尊告诉曼殊室利，这就是法海雷音如来、应、正等觉在修行菩萨道因地所发四种微妙弘愿。若有信心的清净善男子和善女人们听闻那个佛名号，专心恭敬，殷勤供奉持诵，业障迅速消灭，正法、菩提之心永不退转，具有宿命通智慧，所生之处常能看见佛，听闻佛的教诲，无病而长寿。命终之后生于佛土中，衣服、饮食、生活资具随念都来，不会缺少。佛又告曼殊室利，此佛世尊具有如此无量无边功德，所以众生应当常常忆念受持，不得忘记和失去。
    复次曼殊室利，东方去此过九殑伽河沙佛土，有世界名曰善住宝海，佛号法海胜慧游戏神通如来、应、正等觉，现在说法。曼殊室利，彼佛如来行菩萨道时，发四大愿。云何为四？
    〖讲述〗
    释尊告诉曼殊室利，从我们这个世界，向东方去，经过九个恒河沙那么多的佛国，有个世界名叫善住宝海，有佛祖名法海胜慧游戏神通如来、应、正等觉，现正在演说大乘法门。曼殊室利，那个佛如来在修行菩萨道时，在因地发四大弘愿，这四大愿是：
    第一大愿：愿我来世得菩提时，若有众生造众恶业，种植耕耘，损诸生命，或复兴易，欺诳他人，战阵兵戈常为杀害，若闻我名至心称念，由是力故，资生之具不假①营求，随心满足，常修众善，乃至菩提。
    〖注解〗
    ①不假：不借用。
    〖讲述〗
    第一大愿：愿我来世证得无上菩提时，若有众生造众多恶业，种植耕耘，损害生命，或经商欺骗别人，在战场上以兵戈杀害他人，若听闻我的佛号，专心持念，由于佛加被之缘故，生活资具不用靠营生而求，随心愿皆得满足，常修众善行，直至证得无上佛果。
    第二大愿：愿我来世得菩提时，若有众生造十恶业①、杀生等罪，由此因缘当堕地狱，若闻我名至心称念，于十善道②皆得成就，不堕恶趣，乃至菩提。
    〖注解〗
    ①十恶业：又名十不善业，即杀生、偷盗、邪淫、妄语、恶口、两舌、绮语、贪欲、嗔恚、愚痴。
    ②十善道：即十种善业：不杀生、不偷盗、不邪淫、不妄语、不两舌、不恶口、不绮语、不贪、不嗔、不痴。
    〖讲述〗
    第二大愿：愿我来世证得无上佛果时，若有众生造十恶业、杀生等罪恶，由此恶业故应堕地狱受苦，若听闻我佛名号，诚心持诵忆念，在十善道中修行，都能成就，不至堕入恶趣三涂，直至证得无上菩提。
    第三大愿：愿我来世得菩提时，若有众生不得自在①，系属于他，或被禁系、杻械、枷锁、鞭杖，苦楚乃至极刑，若闻我名，至心称念，由是力故，所有厄难，皆得解脱，乃至菩提。
    〖注解〗
    ①自在：进退无碍的意思，指吾人的心完全脱离了烦恼的束缚而通达无碍。
    〖讲述〗
    第三大愿：我来世成佛时，若众生于烦恼中，失去自由，被他人捆绑，或犯法被监禁，被镣铐、枷锁系缚，身受鞭挞，甚至将受杀戮极刑时，若听闻我佛名号，一心皈依持诵，由我佛的慈悲、福德和威神之加被，所有灾难，困苦都能解脱，直至证得无上菩提。
    第四大愿：愿我来世得菩提时，若有众生，造众恶业，不信三宝，随虚妄见，弃背正理，爱乐邪徒，谤毁佛经，言非圣说①，外道典籍，恭敬受持，自作教人，俱生迷惑，当堕地狱，无有出期；设得为人，生八难处，远离正道，盲无慧目。如是之人若闻我名，至心称念，由是力故，临命终时，正念现前，解脱众难，常生中国，受胜妙乐，乃至菩提。
    〖注解〗
    ①圣说：圣者所说的话，指佛所说之法。
    〖讲述〗
    第四大愿：愿我来世得正等正觉时，若有众生造种种恶业，不信奉佛法僧三宝，追随虚假、违背正理的知见，亲近邪门外道，诽谤诋毁佛经，宣传邪说非理，恭敬奉持外道典籍，不但自己作，还教别人误入歧途受其迷惑，应堕地狱，无有出头之日；假设投生为人，生于八难处，远离佛法，盲目，没有智慧。这样的人若听闻我佛圣号，诚心诚意持诵信奉，由于佛加持之故，命终之时，佛法正念显现，苦难速得解脱，常投生于佛法盛行之中国，享受殊胜美妙音乐，直至修成佛果。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发四种微妙大愿。曼殊室利，彼佛国土功德庄严，与上妙宝如来世界等无有异。
    〖讲述〗
    佛告曼殊室利，这就是那个佛、如来、应、正等觉修行菩萨道在因地所发四种殊胜微妙誓愿。曼殊室利，那个佛国土功德巍巍庄严，与上面妙宝世界、宝月智严光音自在王如来世界相同，没有差别。
    复次曼殊室利，东方去此过十殑伽河沙佛土，有世界名净琉璃①。佛号药师琉璃光如来、应、正等觉。曼殊室利，彼佛世尊从初发心行菩萨道时，发十二大愿。云何十二？
    〖注解〗
    ①净琉璃：药师如来的净土，那个国土的佛号称琉璃光。净琉璃是依报世界，琉璃光是正报佛名。世界名净琉璃，即常寂光净土，以究竟清净真如为体。药师如来彻底破除无明障碍，证得最清净法界，所以对所证成的境地——国土来说，即名为净琉璃世界；而不离法界，圆满具大智慧，光明遍照，能破一切愚痴暗昧。
    〖讲述〗
    释尊告诉曼殊室利，从我们这个世界，向东方去，经过十倍恒河沙那么多的国土，有一个佛国世界，名叫净琉璃，有佛祖名叫药师琉璃光如来、应、正等觉。曼殊室利，那位世尊从前修菩萨道，在因地发过十二大愿。这十二大愿是：
    第一大愿：愿我来世得菩提时，自身光明①照无边界，三十二相②八十随好③庄严其身，令诸有情，如我无异。
    〖注解〗
    ①自身光明：药师说他将来成佛时，要身放光明，照遍一切世界。佛的慈光是随时随地照耀着，充满着，只是众生因无明烦恼的障蔽，常在光中而不见光。修学佛法若能精勤进修，除去烦恼的尘垢，必能沐浴于佛的慈光中。
    ②三十二相：是为印度公认的大人相，特别为男子的胜相，如佛足底的平满相，千辐轮相，佛身的紫金色相，垂手过膝相，顶髻相等。这些相，依印度当时的相法，为最高贵最庄严的福德相。轮王或如来，才完满的具足。
    ③八十随好：是随身体的某部形态，所有某种美的特徵，如佛手柔软，毛发光泽，面容丰满等。佛法本不著相，但为了导引众生，令众生喜欢生信，所以药师如来因地中，要发愿具足这种福德庄严相。药师佛的本愿，不但希望自己身相光明，众好具足，同时还希望，令所有一切有情皆如自己一样，平平等等，无有差异。
    〖讲述〗
    第一大愿：愿我来世证得无上菩提时，自身能放射大光明，炽然照耀无量无数无边世界，以三十二相，八十随形好，圆满庄严自己的德相。使一切有情众生，皆如自己一样，平等没有差异。
    依照这第一大愿的大意，可以从两方面说：
    ⒈从净琉璃世界的生佛平等说：生于东方净土，身相圆满，与佛无异。但不能说一切有情皆如此，因为现实的众生界，并不曾真的如此平等。
    ⒉从一切众生佛性说：一切众生性，本都是光明遍照，具三十二大丈夫相，八十随形好的。只因为众生为无明所覆，不曾开显，所以隐而不现。这要到成佛，方能如实证知。故《华严经》说：‘奇哉！奇哉！一切众生皆有如来智慧德相，但因妄想执著，未能证得。’在佛的心境，照见一切众生，确是平等不二的。从这个意义说，佛证得无上正等觉时，大地众生无不是佛，众生与佛原为平等。但从众生边看，众生苦恼，愚痴暗昧，于一切诸法实相，从来不知不见，痛苦流转，何能与佛平等？因此，有人说我们是凡夫，不要妄自尊大；尽管生佛平等，而我们还是众生。有人说：我们要深信自己是佛，如禅宗要人直下承当自心是佛；密宗要人起佛慢，说即身成佛。这些话，可说都有一分道理。我们是凡夫，所以要修行办道；因为有成佛的可能性，所以可修行成佛。
    第二大愿：愿我来世得菩提时，身如琉璃①，内外清彻，光明广大遍满诸方，焰网庄严过于日月，铁围中间，幽冥②之处互得相见。或于此界暗夜游行，斯等众生见我光明，悉蒙开晓，随作众事。
    〖注解〗
    ①身如琉璃：药师如来，彻底揭去无明暗影，刷除烦恼污泥，本身佛性毕竟显发，故说身如琉璃。
    ②焰网：即光光相辉映结成网络，而此琉璃光身，即善安住于由光线所组成的光明夺目的焰网之中。
    ③幽冥：即三恶道无真理光之处。
    〖讲述〗
    此文与第一大愿的意义有关而用意不同。上愿重于佛的法性身，显示生佛平等。此愿重在从法性而起应化身，开晓众生。
    药师如来，所发的第二大愿是说：愿我来世，究竟证得大菩提时，身相犹如琉璃宝，内外都极明亮清彻，光明广大遍满各方。佛身的光明炽盛，光光相照，形成一种庄严的焰网，胜过于世间的日月之光。
    药师如来的身光，照及幽冥的苦恼众生，众生得到佛光的照耀，就得到开晓，就可随自己的意趣，做他所乐意做的种种事业。
    第三大愿：愿我来世得菩提时，以无量无边智慧方便①，令诸有情，所受用物②，皆得无尽。
    〖注解〗
    ①方便：随方因便，以利导人。
    ②受用物：人们衣、食、住、行上种种需要受用的物质。
    〖讲述〗
    第三大愿：愿我来世证得大菩提时，以无量无边的智慧方便，生产多量的受用物质，使一切有情众生，凡有所需求的，皆能够受用无尽。
    修学大乘菩萨行，凡有利众生的学问技能，都要学，智慧一天天求增长，到了成佛，一切功德妙法，始能圆满具备，取之不竭，用之不尽。所以大乘佛法，并不反对科学物质的发达增产。现代世界科学昌明，有人埋怨它是罪恶的渊薮，其实祸患在于人类不善于运用他，这里引出严重的弊害。人类若增进德性的修养，爱人爱群，善于控制，善于运用，那么科学对于人生，将是有莫大利益的，所以菩萨对于种种有利于民生的知识和技巧，不独不厌弃，而且还应该学，应该会：这样才能解除众生因物质贫乏而带来的苦痛与罪恶。药师如来的第三大愿，特别著重这方面。
    第四大愿：愿我来世得菩提时，若诸有情行邪道者，悉令游履菩提正路；若行声闻、独觉乘者，亦令安住大乘法中。
    〖讲述〗
    第四大愿：愿我来世证得大菩提时，若有不信善恶因果，作杀盗淫妄种种罪恶，不幸失去正途而误入邪道者，都要使他们的心志能永远安住于菩提正路中。此外，若有行声闻、独觉的小乘行者，都要以大乘究竟法门令他们安住，得以永不退转。
    《法华经》说：‘佛以一大事因缘出现于世。’这一大事因缘，即是使一切众生，尽皆悟入佛之知见。但众生根性千差万殊，好乐不一，事实上不能立即教一切众生都入佛之知见，所以世尊一面以此最高目的为原则，同时随机教化，见行于邪道的众生，即教以三乘法门；见声闻、独觉停滞在自利的化域，即教以大乘究竟法门，叫他们再向前走，直至般涅槃——宝所为止。第四大愿，包括了回邪向正、回小向大。经文中所说的安住，有令他永远不退转的意义。如凡夫确生出离心，向二乘圣道修行，即不再退回凡夫；大乘确发自利利他的广大菩提心，永向佛果而不再退心成为小乘或凡夫。
    第五大愿：愿我来世得菩提时，若诸有情于我法①中修行梵行②，一切皆令得不缺戒③，善防三业，无有毁犯堕恶趣者。设有毁犯，闻我名已，专念受持，至心发露，还得清净，乃至菩提。
    〖注解〗
    ①法：法者梵语‘达磨’，为通于一切之语，无论大小，有形无形，真实虚妄，事物道理皆悉为法。
    ②梵行：从一般意义说，指一切清净行（梵是清净的意思）。从特殊意义说，专指出家的不淫戒。约中义说，凡佛所制的戒行名为梵行。
    ③不缺戒：不缺即能圆满受持；戒者，防非止恶的意思，不但恶事不可做，即使是心怀恶的念头也不可以。不缺戒，即所有的戒律全部能够严格受持。
    〖讲述〗
    前四原，依药师如来的自证功德，利乐众生；此下，因众生有了缺陷、苦痛，需要援助救济。上述是与乐，此下是拔苦。药师如来对苦难众生的悲济，以及消灾免难，将由这第五大愿起，逐一显示出来。
    这第五大愿说：将来得菩提时，若有诸多的有情众生，于我药师佛的正法中，修行清净的行为，我要成就他们都能圆满受持戒律。佛法中受戒，先是未受令受，已受的令守。受了戒以后，也有不少人不能清净严持。犯了戒，要知道忏悔。如有所犯而不知忏悔，即难得清净。所以药师如来本愿，更进一步地说：设有众生毁犯了禁戒，但由于听闻了我佛的名字，并且一心一意的持佛圣号，对过往错失，至诚发露忏悔，礼拜，供养，时时摄心于佛号佛德上，久而久之，罪业自然消除，内心感受佛的光明，恢复了本来的德行清净，乃至菩提。
    第六大愿：愿我来世得菩提时，若诸有情诸根不具①，丑陋顽愚②聋盲喑哑、挛躄背偻③、白癞癫狂④，种种病苦之所缠逼，若闻我名至心称念，皆得端严，众病除愈。
    〖注解〗
    ①诸根不具：我们的身体为六根所组合而成。六根是眼、耳、鼻、舌、身、意。诸根不具，即指有外表的欠缺，如眼耳损坏，或手足残缺；有内在的，从外表看来，身体各部虽然完全无缺，但耳舌等失其功用，或智能不足等，均属此种。
    ②顽愚：意根的不懂事理，心性鲁钝。
    ③挛躄背偻：挛是瘸手，躄是跛足，背偻即驼背。
    ④白癞癫狂：白癞是大麻疯，癫狂即神经反常。
    〖讲述〗
    药师如来的第六大愿说：愿我将来成大菩提时，如诸多有情众生的身体有种种畸形、五官有所欠缺残废，外表丑陋，内心鲁钝，不懂事理，眼瞎耳聋、声音嘶哑不能说话，两手挛曲，两足跛行或有驼背，患了大麻疯或神经反常，为这些病痛所缠身，若听了我药师如来的名号，一心称念，或礼拜供养，蒙药师如来功德威力的加被，皆可得到救治，令身相丑陋的转为端正，诸根缺损的，也都完备起来，各种病苦得以去除而获痊愈。
    药师如来发此大愿，众生如有善根，有因缘，能依药师法门的开导去实行，不独身体有疾病、有残缺的众生，可因闻名号而得到彻底救治，即心理不健全的各种病患，也可因佛而好转过来，以获身心端严的理想人生。
    第七大愿：愿我来世得菩提时，若诸有情，贫穷困苦，无有归趣①，众病所逼，无药无医，暂闻我名，众病消散，眷属增盛，资财无乏，身心安乐，乃至菩提。
    〖注解〗
    ①无有归趣：无所归托的意思。
    〖讲述〗
    第七大愿：愿我将来成佛的时候，若有诸多的有情众生，处境贫穷困苦，没有归托，受到多种病的逼迫，又无医无药，这时如称念药师如来的名号，众多病苦便可消除。亲属朋友逐渐增多，资生之具，全部具足，身心安乐，直到证得佛果。过去由于因缘不足福德薄弱，所以贫穷孤苦。以后，以善根福德增长，身心恢复健康，由于从事事业的努力，便能把家庭建立起来；亲属朋友，也由于人缘的转好而逐渐增多。佛陀的慈悲虽极普遍，但对于孤苦贫病的众生，特别关怀，特别护念和救济。所以世尊在世时，特别提倡施医施药，救济孤独。凡身为佛子，修学佛法，须体念释迦的精神，效法药师的本愿，随分随力去做。
    第八大愿：愿我来世得菩提时，若有女人，为女众苦之所逼切，极生厌离，愿舍女身，若闻我名，至心称念，即于现身，转成男子，具丈夫相，乃至菩提。
    〖讲述〗
    药师如来的第八大愿，是说若有女人，为女身的众多苦恼所逼迫，而极其痛切，产生了厌离心，愿意舍弃女身，若能闻我药师如来的名号，一心称念，礼敬供养就可以转女成男，具足大丈夫相，直到证得无上菩提。
    在大乘佛法中，男女本来是平等的。不过，由于社会诸种因素，尚难完全做到男女平等。女人在生理上的苦患，如生育之苦，男子是没有的；女人心理上的苦恼，如嫉妒心、虚荣心也比男子为重；女人的性恪，也有心胸狭窄之处。经说：‘学大乘法，修菩萨行，要有大丈夫的精神方得。’因此，这里讲女身转男，不是鄙视、歧视妇女，而是从关心妇女、为妇女解除苦恼立言，应当体会佛陀对于亿万妇女特别慈悲的苦心。
    第九大愿：愿我来世得菩提时，令诸有情出魔罥网①；复有种种邪见之徒，皆当摄受，令生正见，渐令修习诸菩萨行，乃至菩提。
    〖注解〗
    ①罥网：捉兽的叫罥，捕鱼的叫网。若迷信魔外邪说，就像鱼兽被罥网罩住了一样，不易解脱出来。
    ②正见：正确的见解，有了正见，对于事物才会有正确的认识，就能破除谬妄偏差的俗知俗见，悟入正道。
    〖讲述〗
    第九大愿：将来我成佛的时候，要使诸多有情众生，都能出离恶魔的罥网。如有众生受了种种邪见的缠缚，药师佛也要用各种善巧方便，导引摄受，使之能安置于佛法的正见之中，渐令修习四摄六度等诸菩萨行，从而能证得无上正等菩提。
    此愿是佛令众生，从魔及外道的黑暗中，奔向光明的正法。
    第十大愿：愿我来世得菩提时，若诸有情，王法所拘①，幽禁牢狱，枷锁鞭挞，乃至极刑；复有众多苦楚之事逼切忧恼，无暂乐时，若闻我名，以我福德威神力故，皆得解脱一切忧苦，乃至菩提。
    〖注解〗
    ①王法所拘：国家法律称为王法，拘是指受国家法律的制裁。
    〖讲述〗
    第十大愿：是药师如来在因地中，发大慈悲之愿，济拔犯法受禁的众生。他说：若诸有情，因犯罪或受枉而为王法所拘，被幽禁于牢狱，带上枷锁受到鞭打乃至于极刑，身心感到众多的苦楚，逼切忧恼没有一时一刻的安乐。悲心深切的药师如来，愍念到众生的苦痛，所以说：受这些刑罚灾难的有情，若听到我药师如来的名号，由于我的圆满福德力，与广大威神力加被他们的缘故，便能得以脱难，解除一切忧苦，直到证得正等正觉。
    第十一大愿：愿我来世得菩提时，若诸有情饥火所恼，为求食故造诸恶业，若闻我名至心称念，我当先以上妙饮食随意饱满，后以法味令住胜乐，乃至菩提。
    〖注解〗
    ①法味：妙法的滋味，即用心咀嚼妙法，领会而心生欢喜。
    〖讲述〗
    第十一大愿说：将来我成佛时，若诸有情生活困难，为饥渴所逼迫苦恼，为了求食的缘故，不择手段而造下了重大的诸恶业。对于这种为环境所迫，贫穷得实在没得吃，没得穿，就需要从经济方面加以解决，药师如来因此发大愿，对于那些无衣无食的众生，若得闻我的名字，依照佛的开示，专心称念，信受奉持，那么我当先以上妙的饮食饱足其身，然后进一步，以无上的佛妙法，使他们用心领会，安住于无限的胜情欢乐之中，乃至成就无上菩提，也即是得到究竟解脱乐。也就是说：饮食只能作暂时的救济，不是解决问题的根本办法。如先以饮食饱其口腹，进而教以人生正行，知识技能，使之从事职业，这就相对地解决了。再进一步，令其修学佛法，在佛法丰富的宝藏中，得世间希有的无上法乐，那才是究竟的救世济人。
    第十二大愿：愿我来世得菩提时，若诸有情身无衣服，蚊虻①寒热之所逼恼，若闻我名至心称念，随其所好即得种种上妙衣服，宝庄严具②伎乐、香华皆令满足，离诸苦恼，乃至菩提。
    〖注解〗
    ①虻：昆虫名，形似蝇，种类很多，喜食人畜的血液。
    ②宝庄严具：以首饰、宝石等修饰身体的珠宝具足。
    ③伎乐：娱乐所用的器具。
    〖讲述〗
    第十二大愿，希望将来成佛时，若诸多的有情众生，有的因为贫穷，没有衣服穿，也没有被褥帐子，为蚊虻所苦，冷天无衣御寒，热天也无衣遮体，这样的昼夜逼恼，不胜困苦。若闻我药师如来的名号，专心称念，信受奉持，那么，即能如其内心所好，可以得到种种上等美妙的衣服，亦能得到首饰、宝石等装饰的物品，还有娱乐的用具，花蔓、涂香，皆能得到满足，脱离诸多苦恼，乃至达到菩提。
    曼殊室利，是为药师琉璃光如来、应、正等觉行菩萨道时所发十二微妙上愿①。
    〖注解〗
    ①十二微妙上愿：此十二愿，非一般的誓愿可比，纯由大悲心所流露的利他大愿，所以称为微妙上愿。
    〖讲述〗
    以上分别说明十二大愿，现在总结。
    释尊说完了药师如来的十二大愿，又对曼殊室利说：这是药师琉璃光如来、应、正等觉，在因地行菩萨道时所发的十二微妙上愿。
    从十二大愿的内容看，第一大愿为生佛平等愿；此后，便是思想的正确，行为的合理，生活的丰富；缺陷的加以弥补，病患的予以救治，苦痛的予以安乐。不但著重衣食等物质生活，又注意到教育，健康，正常的娱乐，达到人类的和乐生存。药师如来的十二大愿，对这些启示得最为明白。所以佛法的流行世间确能领受实惠，确能适应现实人生的。修学佛法的人，能依菩萨的精神去躬行实践，即是菩萨。


卷下

    尔时佛告曼殊室利：彼药师琉璃光如来行菩萨道时所发大愿，及彼佛土功德庄严①，我于一劫若过一劫，说不能尽，然彼佛土纯一清净，无诸欲染，亦无女人②及三恶趣苦恼之声，以净琉璃而为其地，城阙宫殿及诸廊宇，轩窗罗网皆七宝成，亦如西方极乐世界功德庄严。于彼国中有二菩萨，一名日光遍照，二名月光遍照③ ，于彼无量菩萨众中而为上首④，能持彼佛正法宝藏。 是故曼殊室利，若有净信男子女人，应当愿生彼佛世界。
    〖注解〗
    ①庄严：以善美饰国土，或以功德饰衣身者，称为庄严。
    ②无女人：没有男女之相，一律平等，没有男女差别。
    ③一名日光遍照，二名月光遍照：东方净土，不但有药师如来，还有二菩萨，为其宣化的得力助手，一名日光遍照菩萨，二名月光遍照菩萨。
    ④上首：佛说法时，于听众中推居首位者，称为上首，或举一人为上首，或举多人为上首。
    〖讲述〗
    这时佛告诉曼殊室利说：那东方净土的世尊药师琉璃光如来，在因地修行菩萨道时，所发的广大悲愿，及成佛时，彼佛所有国土的殊胜功德，清净庄严，我就是用一劫或超过一劫的时间，也是说不详尽的。药师如来的净琉璃世界，一向都是清净的，没有各种世欲的污染，也没有女人苦痛及三恶趣苦恼的声音；换言之，东方药师乐土，一切都是大丈夫，没有男女相，一律平等；无恶趣，一切恶趣都是罪恶所感，而往生净土的众生，都已消除业障，善根具足；由此，也就没有苦痛的声音。以下，则是叙述净土的依报：药师如来的国土，地面是由琉璃宝所成，通明透亮；城台、楼阁、宫殿和房屋的飞檐以及窗户罗网都由七种宝物所饰成，一切功德庄严，与西方的极乐世界同样美好。在药师佛的国土中，有二菩萨辅弼，一名日光遍照，二名月光遍照，在那里的众多菩萨中列为上首，能够持修药师佛的正法宝藏，由于这个缘故，曼殊室利，凡是对药师法门有信心的善男子、善女人等，应当立定志愿，求生彼药师佛的净琉璃世界，不但资生物是无限的丰富，大众是非常的和乐，而且能受佛的教化开导，这样的法门，在十方净土中，也是难得希有的，应当发愿往生才是。
    复次曼殊室利，若有众生，不识善恶，惟怀贪惜，不知惠施①及施果报②，愚痴少智，无有信心，多畜珍财，勤劳守护，见乞者来，心生不喜，设不获已，行惠施时，如割身肉，深生吝惜，复有无量悭贪有情，积集资财，然于自身尚不能用。况当供给父母、妻子、奴婢、仆使及来乞者。彼诸有情从此命终，生饿鬼中或傍生趣，由昔人间曾闻药师琉璃光如来名故，虽在恶趣③，还得忆念彼如来名，即于彼没，生在人中，得宿命智④，念畏恶趣苦⑤，不乐欲乐，好行惠施，赞叹施者，所有财物，无悭吝心，渐次尚能以头、目、手、足、血、肉、身分施来求者，况余财物。
    〖注解〗
    ①惠施：亦即布施，以自己之所有施舍于人。布施有三类：一是财施，就是用财物去救济疾病贫苦的人。二是法施，就是用正法去劝人修善去恶。三是无畏施，就是不顾自己的安危去解除别人的怖畏。
    ②施果报：布施的果报。
    ③傍生处：即畜生。
    ④宿命智：亦译宿命念，念畏由于堕于恶趣之苦，生智而好行惠施。
    ⑤不乐欲乐：不再只为自己而乐于一己之欲乐中。
    〖讲述〗
    如来开示中，依正行愿已讲完；现说药师佛的善巧方便。药师如来，依过去因中的本愿力，及现证佛果的无边功德，救度一切苦难众生。度生主要是慈悲，而慈悲是内生的，须有高度的善巧方便，才能表现出来。这里讲的是另一大段，释迦复次告诉曼殊室利：若有众生不能辨识善恶，只怀著贪惜之心，不知布施和布施的果报，这实际是愚昧，缺少智慧，也没有信仰三宝四谛之心，只知多去积
    畜财物，辛苦地对这些财物勤加守护，若见贫穷的人向他乞求衣食，就从心里厌烦而不喜欢。在不得已时行些布施，就如同割了他的身肉一般，深生吝惜。更有那些无量数的悭吝之人，只知积集资财，对于自身尚且舍不得受用，何况能去供养父母妻子和家里的佣人以及前来乞讨的人？这样的人等到从这个世界命终之后，必定要生饿鬼中或者是堕落于畜生。对于上述因贪吝而堕入恶趣的众生，由于往昔在人间的时候，曾经闻过药师琉璃光如来的名号，有意或无意中称念过，在心中留下了种子。所以当他堕入恶趣之中时，忽然忆得彼佛如来的名号，生恭敬心，至诚恳到皈向如来。凭此称念如来圣号的功德，即在这一念时，从彼三恶道中，还可以得受生人中，得到宿命智，念及畏惧恶趣之苦，彻底改变以往过失，不再为自己好乐私欲之乐，而能有利于他人，好行惠施，也赞叹别人的布施，对自己财物无悭吝心，渐次还能以自己的头、目、手、足、血肉、身分施于来乞者，更何况身外的财物？
    复次曼殊室利，若复有人，归依世尊，受诸学处，而破坏戒威仪及坏正见，设有持戒正见不求多闻，于佛所说契经深义①不能了解，虽有多闻②而怀矫慢，由慢心故，自是非他，嫌谤正法，为魔伴党。如是愚人自行邪见，复令无量百千俱胝③有情堕大险坑。此诸有情堕于地狱，傍生鬼趣。若曾闻此药师琉璃光如来名号，由彼如来本愿威力，于地狱中忆佛名号，从彼命尽，还生人间，正见精进④，意乐调善，舍俗出家，于佛法中受持学处无有毁犯，正见多闻，解甚深义，离于矫慢，不谤正法，不为魔伴，渐次修行诸菩萨行，乃至菩提。
    〖注解〗
    ①契经深义：佛所说法，称当人情，契合法相，妙义重重， 深广如海。
    ②多闻：多听明师说法，多求知识开示。
    ③俱胝：亿数。
    ④精进：勤谓精进，乃勇猛修善法、断恶法。
    〖讲述〗
    释尊又告诉曼殊室利说：像这些众生，虽然归依世尊受持诸种戒律，却破坏了戒律威仪，毁坏了正见；对有持戒正见的人，又不求多闻，不多求知识开示，这样，对于佛所说的契经的深奥义理当然不能了解。有的人虽然不放弃多闻，却起了骄慢之心，觉得自己是对的，而认为别人不对。他是诽谤了正法，而成为魔鬼的伙伴了。像这样的愚人，不但自己行于邪见，还会使无量百千亿数的人堕入邪见的大险坑。这些人堕入地狱，傍生鬼道，受尽苦楚。若是听到这药师琉璃光如来的名号，由于如来的本愿威力，在地狱中忆念佛的名号，就能从那些恶道中命尽而还生于人间，得到了正见，继而精进修行，善能调服内心的意乐，进而舍俗出家，在如来的正法中，受持种种戒律，没有毁坏冒犯，而且起正见，求多闻，了解契经的甚深义理，远离骄慢之心，不再毁谤正法，不作魔鬼的同伴，这样渐渐一步步地修行诸菩萨的六度万行，乃至功德智慧都能获得。
    复次曼殊室利，若诸有情悭贪嫉妒，造诸恶业，自赞毁他，命终当堕三恶趣中，无量千岁受诸剧苦。从彼终已，来生人间，或作牛马驼驴之属，恒被鞭挞饥渴缠心，身常负重，困苦疲极，若得为人，生居下贱，奴婢仆使，被他驱役，恒不自在。由昔人中曾闻药师琉璃光如来名号，彼善根力，今复忆念，至心归依，以佛神力，众苦解脱，诸根聪利，智慧多闻，恒求胜法，常遇善友，永断魔四下*绢，破无明壳①， 竭烦恼河。解脱一切生老病死忧悲苦恼，乃至菩提。
    〖注解〗
    ①无明壳：鸡在未孵出时，闭在蛋壳内，是黑暗且不自由的。众生常为无明烦恼所困缚，有如鸡在壳内，所以破除无明，称为破无明壳。
    〖讲述〗
    释尊又告诉曼殊室利说：假若这些众生，悭贪忌妒，称赞自己、毁谤别人，命终之后就会堕入三恶道中，历经久远，受尽诸多的剧烈苦楚。从那里受完了剧苦之后，命终又降生到人间，或作牛马驼驴之类，常被鞭打，忍受饥渴缠心，身体常为人背负重担，困苦疲劳之极；即使可以降生为人，也还是居于下贱的地位，受他人的驱役使唤，总是不得自由。然而这些众生，若是在前世身为人的时候，曾经听闻世尊药师琉璃光如来的名号，就因为这以前的善因，现在又忆念起如来，并且一心一意地皈依药师如来，这时，佛便以伟大的神力，使众苦得到解脱，而且会使所有的根器变得聪利，智慧多闻，知道常常求取上胜的佛法，常常会遇到好的朋友，永远断除了魔外的邪见罗网，突破无明的蒙蔽，使烦恼的河流枯竭永不沉溺，解脱一切生老病死忧愁苦恼，乃至菩提。
    复次曼殊室利，若诸有情，好喜乖离，更相斗讼，恼乱自他，以身语意①，造诸恶业，展转常为不饶益事，互相谋害，告召山林树冢等神，杀诸众生，取其血肉，祭祀药叉罗刹神②等；书怨人名或作形像，以恶咒术而咒诅之，厌魅蛊道，咒起死尸，令断彼命及坏其身；是诸有情，若得闻此药师琉璃光如来名号，彼诸恶缘悉不能害，一切展转皆起慈悲，利益安乐，无损恼意及嫌恨心，于自所有，常生喜足。
    〖注解〗
    ①身语意：即身业、口业、意业，合称为三业。身业即身之所作所为，口业即口之所言，意业即意之所思。
    ②罗刹神：梵语，暴恶的意思，此是指吃人的鬼。
    〖讲述〗
    释尊又告诉曼殊室利说：好生是非，喜欢互相乖违离间，以致更相互诤讼，恼乱自己，又恼乱他人，以身、语、意造作种种恶业，展转报复，常为不利于人的事，并且互相谋害对方，如祷告山林树木以及冢墓间的鬼神，请他们代替报复；或杀牛羊鸡等众生，取其血肉，祭祀药叉、罗刹神等恶鬼；或书写仇人的名字，用草木作其形象，以恶毒的咒术咒诅他；或以邪术蛊道相害，对死尸念咒，使尸首活动起来，去断送仇人的性命，伤害他的身体。像这类受人毒害的有情，若是得以听到药师琉璃光如来的名号，便可承其慈悲威力，使那恶缘都不能为害，所有一切的恶意也都消解了，彼此之间展转慈心相处，而能相互增进种种利益，大家得到安乐，相互之间不再存有损恼意和嫌恨心，对于自己所受的果报，即使困难艰苦，也能产生欢喜满足之心。
    复次曼殊室利，若有四众①：比丘、比丘尼、近事男、近事女及余净信男子女人，若能受持八支斋戒，或经一年，或复三月，受持学处②，以此善根，愿生西方极乐世界，见无量寿佛③。若闻药师琉璃光如来名号，临命终时，有八菩萨，乘神通来，示其去处，即于彼界种种杂色众宝④华中自然化生⑤，或有因此生于天上，虽生天中而昔善根亦不穷尽，不复更生诸余恶趣，天上寿尽还生人间，或为轮王⑥统摄四洲⑦，威德自在，劝化无量百千有情，于十善道令其修习；或生刹帝利婆罗门居士贵族，多饶财宝、仓库盈溢，形相端严，眷属隆盛，聪明智慧，勇健盛猛，有大身力。若是女人，得闻药师琉璃光如来名号，至心受持，于后不复更受女身。
    〖注解〗
    ①四众：即比丘、比丘尼、优婆塞、优婆夷四者的合称。亦译为苾刍、苾刍尼、近事男、近事女。前二者为出家的男、女二众；后二者为在家亲近奉事三宝的男居士和女居士。
    ②学处：可学之处。为佛弟子修学之处所，即戒律。菩萨地 持经一曰：菩萨于何处学？ 学有七处：一者自利，二者利他，三者真实义，四者力，五者成熟众生，六者自熟佛法，七者无上菩提。
    ③无量寿佛：即阿弥陀佛，因阿弥陀佛的寿命无量。从时间说是无量寿，从空间上说是无量光。
    ④杂色众宝花：极乐国土的杂色宝花，如《阿弥陀经》说：大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。
    ⑤化生：四生（胎生、卵生、湿生、化生）之一，是无所依托，唯依业力而忽起者，如瘅诸天或下地狱者也。
    ⑥轮王：转轮圣王的简称，为世间第一有福之人。轮王出现时，天下太平，人民安乐，没有天灾人祸。
    ⑦四洲：为住须弥山四方咸海之四大洲。南方南赡部洲，东方东胜身洲，西方西牛货洲，北方北俱卢洲。
    〖讲述〗
    释尊又告诉曼殊室利说：若有四众佛弟子——比丘、比丘尼、近事男、近事女，以及其他净信佛法的善男子、善女人等，这些佛弟子有的能受持八支斋戒，或经一年之久，或于一、五、九三个月内，受持可学之处，以此受戒善根，有的愿意往生西方极乐世界，见无量寿佛，听闻弥陀如来及诸大菩萨开示正法，而未到根本定的众生，若是能闻得世尊药师琉璃光如来的名号，至心持念，临到命终时，即有八大菩萨——其名称文殊师利、观世音、得大势、无尽意、宝檀华、药王、药上、弥勒——这八大菩萨乘空而来，指示众生往生净土的道路，往生东方净土的众生，就在各种不同颜色相杂的宝华中，能够自然化生。或有众生，因为得闻药师如来名号，以此功德而生于天上。虽生天上受天福，而本有的生天善根也无穷尽，不会再堕于地狱等恶趣中。等到天上的寿命尽了，再降生人间，或者作为轮王统摄天下，威德极大，如意自在，能够劝化无量数的百千众生，在十善道中进行修行学习。或者生为刹帝利、婆罗门、居士、贵族，财宝很多，仓库充盈，形象生得端正庄严，眷属也都具足昌盛，具有聪明智慧、勇敢健强威猛无比，如同大力士那样；如果本来是女人，得闻药师琉璃光如来名号，至心领受奉持，便能于后来不再生为女身，以大丈夫身精进修行，向于佛果。
    复次曼殊室利，彼药师琉璃光如来得菩提时，由本愿力观诸有情，遇众病苦瘦疟①干消②黄热③等病，或被魇魅蛊道所中，或复短命，或时横死，欲令是等消除所求愿满。时彼世尊入三摩地④，名曰灭除一切众生苦恼。既入定已，于肉髻⑤中出大光明⑥。光中演说大陀罗尼⑦咒曰：
    〖注解〗
    ①瘦疟：古代叫劳伤病，为消耗性疾病。
    ②干消：我国医书中叫消渴症，口渴、肚饿、多饮、多食、多尿，一天天消瘦。
    ③黄热：即黄疸，身上温度高，皮肤眼睛发黄。以上这三种病，是当时流行很广的重症，故释尊举为例证，这均属生理上的病患。
    ④三摩地：梵语，又作三昧、三昧地等，是‘定’的意思。即住心于一境而不散乱的意思。
    ⑤肉髻：头顶上的肉髻，为佛的三十二相之一。
    ⑥光明：本体光亮谓之光，照物谓之明。称佛之光明者，是智慧相的表征。
    ⑦大陀罗尼：陀罗尼，梵语，总持的意思。其中含二义：一持，二遮；能摄持一切功德，遮障一切罪恶；也即是总一切法、持无量义。在佛经中，有文字陀罗尼、语言陀罗尼等多种，此处是咒陀罗尼，因其功用大，故名大陀罗尼。
    〖讲述〗
    释尊又告诉曼殊室利说：那东方药师琉璃光如来，当他成佛时，由于菩萨因地所发的本愿力—欲慈济一切众生的苦难，尤其是病苦，所以便以慧眼观察众生的病况，众生所遭遇的种种病苦，有瘦疟、干消、黄热等病，或被人用邪术暗中算计，使其神魂颠倒；或被蛊毒所中，而丧失生命；众生遭受这些病患与毒害，可能减短寿命，或死于非命。药师如来发大慈悲，要使众生一切病痛苦难皆得消除，因此众生向药师佛祈求消灾延寿的心愿，能够得到满足。那时候，药师世尊首先入定，叫作‘灭除一切众生苦恼’定。药师如来入定后，即于肉髻中放出大光明，在光明中演说大陀罗咒如下。
    南谟①薄伽伐帝② 鞞杀社窭噜③ 薜琉璃④钵喇婆⑤ 曷啰阇也⑥ 怛他揭多也⑦阿啰𠿒帝⑧ 三藐三勃陀也⑨ 呾侄他⑩ 唵⑾ 鞞杀逝 鞞杀逝 鞞杀社⑿三没揭帝⒀ 莎诃⒁
    〖注解〗
    ①南谟：又作南无，即皈依、皈命的意思。
    ②薄伽伐帝：即薄伽梵，也就是世尊。
    ③鞞杀社窭噜：药师的意思。
    ④薜琉璃：即是琉璃的意思。
    ⑤钵喇婆：光的意思。
    ⑥曷啰阇也：王的意思。
    ⑦呾他揭多也：如来的意思。
    ⑧阿啰𠿒 帝：应（供）的意思。
    ⑨三藐三勃陀也：正等正觉的意思。
    ⑩怛侄他：就是‘即说咒曰’的意思。
    ⑾唵：应读作嗡音，意义很多。⒈皈依义，即是集中身心而向于三宝；⒉警觉义：提起注意；也就是把精神集中起来，注意一个地方。
    ⑿鞞杀逝、鞞杀逝、鞞杀社：即是说，药之！药之！药！
    ⒀三没揭帝：即是普渡，普遍救度一切众生之义。
    ⒁莎诃：也作娑婆诃，意思就是速得成就。与‘急急如律令’相似。
    〖讲述〗
    向来以为咒是秘密藏，持念就好，不可求解这是因为咒义重重无尽，执一解就不圆满；其实大部分咒语还是可以作些基本解释，只有极少几句在可解与不可解之间。此咒上半讲的是皈依世尊药师琉璃光如来、应供、正等正觉，祈求加被；下半是说用药治疗一切众生病苦，希望立即经过普度迅速得到成就，解除病痛。
    此咒大意为：皈命世尊药师琉璃光如来、应供、正等正觉。即说咒曰：嗡！药之，药之，药，普遍救度，迅速成就。
    尔时光中说此咒已，大地震动①，放大光明。一切众生病苦皆除，受安隐乐。曼殊室利，若见男子女人有病苦者，应当一心为彼病人清净澡漱，或食或药，或无虫水②咒一百八遍，与彼服食。所有病苦悉皆消灭。若有所求，至心念诵，皆得如意，无病延年，命终之后生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子女人，于彼药师琉璃光如来，至心殷重，恭敬供养者，常持此咒，勿令废忘。
    〖注解〗
    ①大地震动：唐华严经曰：‘以佛神力，其他一切六种十八相震动。’以示祥瑞。
    ②无虫水：即是无垢水，乃后夜由井中汲出，为奉佛之水（在水中放香花以供佛）。
    〖讲述〗
    当时，药师如来在光中说了此咒之后，大地都震动起来，而且普遍的放大光明，照耀一切众生，使一切众生的病苦皆得消除，过着安宁康乐的生活。释尊又告诉曼殊室利：若是看见男子或是女人，染到种种病苦，就应当一心为那病人，虔诚持诵药师如来神咒，为病人持诵此咒时，必须洗澡嗽口，常保持身口的清净。然后用病人吃的食物，或所服的药汤药丸，或用无垢的清净水，对着这些东西，持咒一百零八遍，然后给予病人服食。这样，病人所有的病苦便可皆得消灭。若有其他要求，能至心念诵药师神咒，也能够得到佛的加被护佑，得以无病延年，而且命终之后，凭此咒的神力也能展转引发功德，往生东方琉璃世界。只要往生东方净土，绝对不退转，乃至证得究竟大菩提果。以此之故，曼殊室利，若有男子或女人，对于那药师琉璃光如来，能至心殷实尊重，恭敬供养的，那么他对于此药师咒，应当常常受持诵念，不要让它废弃忘记。
    复次曼殊室利，若有净信男子女人，得闻如上七佛、如来、应、正等觉所有名号，闻已诵持，晨嚼齿木①澡漱清净，以诸香花、末香、烧香、涂香②，作众伎乐供养形像③；于此经典若自书、若教人书，一心受持，听闻其义；于彼法师应修供养，一切所有资身之具，悉皆施与，勿令乏少；如是便蒙诸佛护念，所求愿满，乃至菩提。
    〖注解〗
    ①齿木：此木中有苦汁，可除口臭。用这种木枝漱刷，等于牙膏、牙刷的合用。
    ②涂香：乃六种供具之一。涂香于身手以供养佛。《智度论》曰：‘涂香有两种，一以旃檀木等摩以除身，二者种种杂香捣以为末，以涂其身及薰衣服，并涂地壁。’
    ③形像：即木像、画像等肖像。
    〖讲述〗
    释尊又告诉曼殊室利：‘若对佛法有清净心的男子和女人，得闻以上药师七佛、应供、正等觉等名号，听闻之后，应恭敬持诵。早晨起来首先就得嗽口、刷牙、沐浴，使身心清净，然后敬献各种芳香的妙花，燃烧用的名香、涂身的香膏，以及作众伎乐，供养药师如来的形像。对于此《药师七佛本愿功德经》，要供养受持，或自己书写，或教别人书写，一心受持，使听闻者都深知其义。对于宏扬此法门的法师，也应当广修供养，凡是生活上所需要的一切，所有赖以为生的器具，都要全部施舍给与，不要使这些物资缺乏短少。这样便能得到十方诸佛的护念，使所求的愿望，都能圆满实现，乃至悟证无上菩提。’此为修供养行。
    尔时曼殊室利童子白佛言：‘世尊，我于末法之时，誓以种种方便，令诸净信男子女人得闻七佛如来名号，乃至睡中亦以佛名令其觉悟。世尊，若于此经受持读诵，或复为他演说开示，若自书若教人书，恭敬尊重，以种种华香、 香、末香、烧香、华蔓、璎珞①、幡盖②、伎乐而为供养③，以五色缯彩而裹帙之，洒扫净处置高座上。是时，四大天王④与其眷属，乃与无量百千天众，皆诣其所供养守护。’
    〖注解〗
    ①璎珞：用珠玉缀成的项链。
    ②幡盖：幡，直幅而下的旗。盖：是圆顶的凉伞，可遮太阳 。
    ③供养：供养佛像的香花表示万行，烧香表示智观，涂香表示戒品，信表示四摄（布施、爱语、利行和同事），乐表示法言，其他幢幡表示禅定，还可供养清净饭食品、灯光照明及各种资财等等。供养僧宝可用衣、食、住、药等资身。这一段说明修、供、受持和解义等修持方法。
    ④四大天王：四大天王在佛教创始前，系印度信仰的神，住于世界中心的圣山——须弥山，为把守山腰四方之门的神，故大寺院的山门，总供奉四大天王形象。四大天王，向为佛教有名的护法。四天王为帝释之外臣，持国天管领东方，广目天管领西方，增长天管领南方，多闻天管领北方。
    〖讲述〗
    这时曼殊室利禀告佛说：‘世尊！我当发大誓愿，要于像法之时，以种种善巧方便，使一切有清净心的善男子、善女人等，大家都能得闻药师琉璃光七佛如来名号，甚至在睡梦中，也得以听闻药师佛的名号，而有所觉悟。世尊：若有人对于此《药师七佛本愿功德经》，能领受经义，持念不忘，阅读背诵，或者为他人演说开示，或自己书写此经，或教别人书写，对于法宝总生恭敬心，尊重心，要以种种花香、涂香、末香、烧香、华蔓、璎珞、幡盖、伎乐等供养。还要以五色彩缎，作成囊袋盛置药师经，然后将住处洒扫清净，敷陈设置高座，用作供坛，安放经典。那时四大天王及其眷属，以及无数百千天众，都到这个道埸来供养守护’。
    ‘世尊，若此经宝流行之处及受持者，以彼七佛如来本愿功德及闻名号威神之力，当知是处无复横死，亦复不为诸恶鬼神夺其精气；设已夺者，还得如故，身心安乐。’
    〖讲述〗
    曼殊室利又接着说：‘世尊！若是此《药师七佛经》宝流行的地方，有人能够恭敬受持，以那药师七佛如来的本愿功德力，并且又听闻药师七佛名号，那么在药师七佛经宝流行的区域内，不会有死于非命的，同时也不会被其他邪神恶鬼夺去他的精灵之气。假设精气已经被夺的，也会恢复健康，如同正常时候一样，身心安乐。’
    佛告曼殊室利：‘如是，如是，如汝所说。曼殊室利，若有净信男子、女人，欲供养彼七佛如来者，应先敬造七佛形像，安在清净上妙之座，散花烧香，以诸幢幡庄严其处，七日七夜受八戒斋，食清净食，澡浴身体，著新净衣，心无垢浊①，亦无恚害；于诸有情，常起利乐慈悲喜舍②平等之心，鼓乐弦歌称赞功德，右绕佛像③；念彼如来所有本愿，读诵此经，思惟其义；演说开示，随其所愿，求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女，一切皆遂。若复有人忽得恶梦见诸恶相，或怪鸟来集，或于其家百怪出现，此人若以上妙资具，恭敬供养彼诸佛者，恶梦恶相诸不吉祥，悉皆隐没，不能为患；或有水火刀毒④悬崖险道⑤恶象⑥师子、虎狼熊罴⑦蛇蝎蜈蚣，如是等怖，若能至心忆念彼佛，恭敬供养，一切怖畏皆得解脱。若他国侵扰，盗贼反乱，忆念恭敬彼如来者，所有怨敌悉皆退散。
    〖注解〗
    ①垢浊心：比喻心性之妄惑、烦恼。
    ②慈悲喜舍——慈：与一切众生乐。悲：拔一切众生苦。喜：见人行善，或离苦得乐，深生欢喜。舍：即平等心，不分冤亲、爱恶，一律平等对待。
    ③右绕佛像：是表示敬佛，印度以右为大，故绕佛皆从右而左。
    ④刀毒：即战乱时的一切灾难。毒是遭毒药所害。
    ⑤悬崖险道：即绝崖峭壁，危桥险坑。这些地方容易失足坠落。
    ⑥恶象：象中暴戾的。人若碰上它，会被蹈死。
    ⑦罴：形状像熊，能够直立，亦称人熊。
    〖讲述〗
    世尊对曼殊室利说：‘是这样的。没错！如你所说的。’接着又说：‘曼殊室利，若有净信善男子及善女人等，想要供养那药师七佛如来，应该首先敬作药师七佛的形像，然后在高处敷设清净的供桌安置佛像，在所供的佛像前，应该供奉种种花，焚烧种种香，并以种种幢幡来庄严供佛处，如此七日七夜，受八分斋戒，吃清净的食物，沐浴更衣，保持芳香清洁，并随时保持衣服的清净。还有内心必须清净，不生一点垢秽妄惑烦恼的心念，不发怒，也不存有害人之意。对一切众生要心怀利益安乐，慈悲喜舍之念头，击鼓作乐，喝念赞偈，由右而左，恭敬地绕着药师佛像，还要内心忆念药师如来所有功德。读诵《药师经》时，要深深地思惟，以求理解其中精华奥义，然后才能为人演说开示。随众生所乐意追求的，求长寿的得长寿，求富饶的得富饶，求官位的得官位，求子女的得子女，一切都能如其所愿。若是有人在睡觉时忽然作恶梦，看见种种恶相，或不祥的恶鸟来聚集家中，或者在住所百种怪异的现象出现，遇怪异现象扰乱的人，若能够以各种美妙资具，恭敬供养那药师七佛，那么所有恶梦、恶相等不吉祥的现象，就会全部隐藏消失，不能成为危害我们的祸患。或有水灾、火灾、刀灾、毒害，或身处绝崖峭壁，容易失足坠落，遇到恶象狮子，猛虎凶狼、熊、人熊等凶猛的野兽，还有毒蛇、恶蝎、蜈蚣、蚊虻等可怕的毒虫，众生若能一心一意念药师七佛，恭敬供养，一切恐怖、可怕的灾难，都能得到解脱。若遭遇外国侵扰，或盗贼造反叛乱，若能忆念恭敬药师七佛，这些内乱外患的灾难，都能得到解脱。’
    复次曼殊室利，若有净信男子女人等，乃至尽形，不事余天①，惟当一心归佛法僧，受持禁戒。若五戒、十戒、菩萨二十四戒②、比丘二百五十戒、比丘尼五百戒，于诸戒中，或有毁犯怖堕恶趣，若能专念彼佛名号，恭敬供养者，必定不生三恶趣中。或有女人临当产时，受于极苦，若能至心称名，礼硈恭敬供养七佛如来，众苦皆除，所生之子，颜貌端正，见者欢喜，利根③聪明，少病安乐，无有非人夺其精气。’
    〖注解〗
    ①尽形不事余天：尽形，即尽形寿，尽我们这一世的身形和寿命。不事余天，即不事奉或信仰其余的天魔外道。
    ②菩萨二十四戒：发心修大乘法的行者所受持的戒律。戒数有多种，一般为四重戒、四十三轻戒。
    ③利根：锐利的根器。
    〖讲述〗
    世尊又告诉曼殊室利说：‘若有净信善男子，善女人等，从皈依三宝起，到寿终为止，不事奉、信仰其余天魔外道，只有一心一意皈依佛法僧三宝，受持禁戒，如五戒、十戒、菩萨四十三戒，比丘二百五十戒、比丘尼五百戒，在所受的各种戒律中，无论是任何一种戒，或有触犯毁戒的，当然会怕堕入恶趣。其人若能悟道，及时专心称念药师七佛的名号，以及恭敬供养，那么必定不会堕于三恶趣之中。或有女人临生产的时候，受到极大的苦痛，若能至心称名礼赞、恭敬供养药师七佛如来，一切生产的苦痛，可以全部消除，而她所生的子女，形貌色相端正，凡看见的都心生欢喜，并且天性敏利、聪颖明慧，从小至大，少有疾病，安隐快乐，没有夜叉、恶鬼等非人来夺其精气，容易抚育成人。’
    尔时世尊告阿难①言：‘如我称扬彼七如来名号功德，此是诸佛甚深境界②，难可了知，汝勿生疑。’阿难白言：‘世尊，我于如来所说契经③深义不生疑惑。所以者何？一切如来身语意业皆无虚妄。世尊，此日月轮可令堕落，妙高山王④可使倾动，诸佛所言终无有异。世尊，然有众生信根不具，闻说诸佛甚深境界作是思惟：云何但念七佛名号，便获尔所功德胜利？由此不信便生诽谤。彼于长夜⑤失大利乐，堕诸恶趣。’佛告阿难：‘彼诸有情若得耳闻诸佛名号，堕恶趣者，无有是处，唯除定业不可转者。阿难，此是诸佛甚深境界，难可信解⑥。汝能信受，当知皆是如来威力。阿难，一切声闻及独觉等皆不能知，唯除一生补处菩萨⑦。阿难，人身难得，于三宝中信敬尊重亦难可得。得闻七佛如来名号，复难于是。阿难，彼诸如来无量菩萨行，无量巧方便，无量广大愿，如是行愿善巧方便，我若一劫若过一劫说不能尽。’
    〖注解〗
    ①阿难：梵语庆喜的意思。为释尊在家时的堂弟，博闻强记，为佛出家弟子中‘多闻第一’。他前后跟随释尊二十年，佛所说法，都能记忆不忘，是结集经典的重要人物。
    ②甚深境界：法之极妙谓之甚深。境界指佛与众生、凡与圣各因其不同知觉程度的分限差别。佛的智慧及其慈悲所行是甚深无量的。《法华经》云：‘成就甚深未曾有法，随宜所说意趣难解。’
    ③契经：契合于众生根机，又契合于真理的经文——佛经。
    ④妙高山王：即须弥山，此山高广为众山之王，故称为须弥山王或妙高山王。
    ⑤长夜：比喻凡夫流转生死，无明之昏也。
    《胜蔓宝窟》中本曰：‘长夜者，生死远旷名长，无解自照称夜。又生死难晓，故称长夜也。’
    ⑥信解：听佛说法，初信之，后解之。
    ⑦一生补处菩萨：言下一生就可成佛，补到佛位的菩萨。
    〖讲述〗
    那时，世尊告诉阿难说：‘以上我所称赞宣扬那世尊药师七佛如来所有的功德，是十方诸佛极广极深的境界，在一般众生是最难以了解的，你听了可相信么？’阿难向如来佛禀告说：‘大德世尊，我对如来所说的佛经，深深信受，绝不产生任何疑惑。这是为什么呢？因为如来的动身发语，以及起心动念，一切身、口、意三业妙用，无非是清净法界的等流，无非是智慧慈悲的表现。’他又接着说：‘世尊，纵使天空的日月轮，可以令它堕落下来，地上的妙高山（须弥山）可以使它倾倒移动，而诸佛所说的话，绝对真实不虚，没有一点变动的。世尊，有些众生，因为信根不具足，听说诸佛的奥秘境界，便作这样的想法：凭什么理由，只念药师七佛名号，就能够获得那么多的微妙功德和殊胜利益？由此疑惑不信，继而更生出种种诽谤，这样的人会在漫长的生死长夜中，得不到佛陀慈光的照耀，一切福德智慧无由滋长，失去了极大的利益安乐，永远堕落三恶趣中，流转无穷，求出无期’。佛告诉阿难说：‘这些众生，若是听闻药师七佛名号而起净信，一心受持忆念，不生丝毫疑惑；如果这样而还会堕于恶趣，这是绝无可能的。至于那一定受报的不可扭转的业果，则当别论。’
    世尊又说：‘这以上所说的药师七佛的无边功德，是诸佛所行奥妙的境界，一般众生难以相信、了解，而你现今却能深信受持，当知此是如来慈悲威力的加被。’‘所有证得小乘极果的声闻和独觉，以及未登初地之前的诸菩萨等，也都同样不能真实地确信和彻底地体认。只有下一生就能成佛的补处菩萨，才能如实信解。’释尊又进一步说明：‘在生死轮回中，人身是非常难得的。能于三宝中，起信敬重，也是非常难得的。能听闻世尊药师七佛的名号，更是极难得的。’‘那药师七佛如来，为什么有那么大的功德？因为，在过去菩萨因地中，修无量的菩萨行，发无量的广大愿，所以成佛以后，即有无量的善巧方便，慈济一切众生，并使之离苦得乐。我即使以一劫，或一劫余那么长的时间，来广说药师七佛如来的无量行愿和善巧方便，也说不完；因为劫的时间虽长，而究竟是有限的，而药师七佛的广大弘愿，及其善巧方便，却是没有穷尽的，怎么说也说不完。’
    尔时众中有一菩萨摩诃萨，名曰救脱①，即从座起，偏袒右肩，右膝著地，合掌向佛白言：‘世尊，于后来世像法起时，若有众生为诸病苦之所逼恼，身形羸瘦，不能饮食，喉唇乾燥，目视皆暗，死相现前。父母亲属朋友知识②啼泣围绕，身卧本处，见彼琰魔③法王④之使，引其神识⑤，将至王所。然诸有情，有俱生神⑥，随其所作，善恶之业，悉皆记录，授与彼王。王即依法问其所作，随彼罪福而处断之。是时病人亲属知识，若能为彼归依诸佛，种种庄严如法供养，而彼神识或经七日或二七日乃至七七日，如从梦觉，复本精神，皆自忆知善不善业所得果报，由自证见业报⑦不虚，乃至命难⑧亦不造恶。是故净信男子女人，皆应受持七佛名号，随力所能⑨恭敬供养。’
    〖注解〗
    ①救脱：顾名思义，即救拔众生脱离苦难的菩萨，是依德立名。
    ②知识：有学问的人，如师长等。又是朋友的异名。诸经之初有‘皆是大阿罗汉，众所知识。’就是说大阿罗汉都是众生的朋友。
    ③琰魔：即中国俗称的阎魔王。
    ④法王：佛教称法王有三：一、推行十善，以正法治世转轮法王；二为铁面无私，治理地狱罪犯的琰魔法王；三即于一切法得大自在的无上法王——佛。三者虽同称法王，而意义有差别。
    ⑤神识：心识灵妙，不可思议，叫做神识。
    ⑥俱生神：即众生的第八识，第八识是藏识的意思，因为它能藏诸法的种子，所以能记录人的善恶。
    ⑦业报：善恶业因所招感的苦乐果报；业因与果报。
    ⑧命难：生命受到威胁。
    ⑨随力所能：尽自己最大努力，筹备高级珍奇之物，或尽己所有，不计等级、丰俭好差，惟在至诚虔心。
    〖讲述〗
    当释迦如来开示结束时，在法会的听众中，有一位菩萨摩诃萨名叫‘救脱’，他露出右肩，右膝跪地，两手合掌，很敬重地对如来佛行了一个礼，然后禀告说：‘大德世尊，到佛灭千年后，像法时期，有一些众生善根微薄，业障深重，为种种病患所困厄。一病就是数月或数年，羸瘦如柴，不能饮食，越病越重，喉胧口唇，由于热度高，因此干臊焦破，不能说话，眼见东西南北诸方黑暗来侵袭，种种死亡的现象出现眼前。临死时，其父母兄弟、妻儿等亲属、朋友、师长等，围绕着病人啼哭啜泣。病人在垂危之际，虽然自身还是卧在病榻上，但却看见琰魔王的使者来拘引他，把病人灵魂拘引到琰魔王跟前，听候审判。我们每个人一生下来就有一个俱生神，形影不离地跟踪着，随我们所作的事情，无论是罪是福，是善是恶，皆丝毫不遗漏地完全记录下来，待我们命终之后，便原原本本将之全部授与琰魔法王。这时琰魔法王就依着记事簿册，审问那个拘去的人，并且计算他平生所作的事，看到底是善多，还是恶多？然后随其罪福轻重，而处决判断他该受何种业报，病人的父母亲属师长朋友等，要诚恳为他皈依世尊药师七佛如来，依法恭敬供养，那病人的神识经过七日，或十四日，或四十九日，得以还复苏醒过来，生命得以延长，如同从大梦中醒来，恢复原本的精神一样。病中所梦见皆历历分明，能一一记忆，并确切明了善业与不善业所应受得的果报，由自身历其境，确实证见到业感果报的缘故。所以从此以后，不但平时不做越轨的非法行动，乃至遇到有人威胁他的生命，逼他作恶时，也宁可牺牲生命，不愿造作任何恶业。因此，凡对药师七佛有净信的善男子、善女人等，都应该受持称念药师七佛如来名号，随自己的力量，尽自己所能去做，恭敬供养药师七佛。’
    尔时具寿阿难问救脱菩萨曰：‘善男子①。恭敬供养彼七如来，其法云何？’救脱菩萨言：‘大德②，若有病人及余灾厄欲令脱者，当为其人七日七夜持八戒斋，应以饮食及余资具随其所有供佛及僧，昼夜六时恭敬礼拜七佛如来，读诵此经四十九遍，然四十九灯，造彼如来形象七躯，一一像前各置七灯，其七灯状圆，若车轮，乃至四十九夜，光明不绝，造杂彩幡四十九首，并一长幡四十九尺，放四十九生。如是即能离灾厄难，不为诸横恶鬼所持。大德阿难，是为供养如来法式。若有于此七佛之中随其一佛称名供养者，皆得如是无量功德，所求愿满，何况尽能具足供养。’
    〖注解〗
    ①善男子：阿难称救脱菩萨为善男子，因救脱是菩萨，但现在家相，故以善男子称之。
    ②大德：救脱菩萨尊称阿难为大德，因阿难虽属小乘行者，而现出家相，为尊重出家比丘，故称大德。
    〖讲述〗
    这时，阿难问救脱菩萨说：‘善男子，应该依什么方法恭敬供养此药师琉璃光七佛如来？’救脱菩萨答复阿难说：‘若有病人及有灾难之人，要想脱离危难、病苦，亲属朋友或相识，应当代替他，七日七夜受持八分斋戒，同时，应以种种清净饮食，及其余各种资生用具，随力量所及，多少不拘，随分供养佛及比丘僧。又于昼夜六时中虔诚礼拜，恭敬供养药师琉璃光七佛如来，专心诵读此药师经四十九遍，燃四十九盏灯，造药师七佛形象七尊，在每尊宝像前，各都供置七盏灯，七盏灯摆成圆形如车轮。灯要有人照应，从第一天直到四十九天，务使光明不绝。制造五色的彩幡四十九首，并造一长幡四十九尺，放生四十九个杂类众生。如能依照以上各种办法去做，病人及灾难之人得以脱离危厄灾难，不再为诸横恶鬼所执持。阿难，以上做法就是供养药师七佛的法式。即使是于药师七佛之中随其方便，只供养其中一个药师佛，称名持诵其号，都有上面所讲的无量功德，所有需求都能满足，更何况同时全部供养药师七佛，其功德更是无量广大，愿求更能实现。’
    ‘复次大德阿难：若刹帝利①、灌顶王②等灾难起时，所谓人众疾疫难、他国侵逼难、自界叛逆难、星宿变怪难③、日月薄蚀难④、非时风雨难、过时不雨难，彼刹帝利、灌顶王等，尔时当于一切有情起慈悲心，放大恩赦，脱诸幽厄苦恼众生，如前法式供养诸佛。由此善根及彼如来本愿力故，令其国界即得安稳，风雨顺时，谷稼成熟，国内众生无病安乐，又无暴恶药叉等神共相恼乱。一切恶相悉皆隐没。而刹帝利、灌顶王等，皆得增益寿命色力，无病自在。大德阿难，若帝后、妃主、⑤储君、王子、大臣辅相、宫中婇 女、百官黎庶⑥为病所苦及余厄难，亦应敬造七佛形像，读诵此经，然灯造幡，放诸生命，至诚供养，烧香散花，即得病苦消除，解脱众难。’
    〖注解〗
    ①刹帝利：印度当时有四姓阶层，刹帝利为四姓之一，是王族。
    ②灌顶王：印度习俗，太子将要登位时，即举行一种隆重的灌顶礼，取东南西北四大海水盛于瓶中，浇灌太子头顶，近于现代加冕礼，故名灌顶王。
    ③星宿变怪难：天上星宿本来出没有一定规律，若起了特殊变化，很可能预兆着国家灾难的来临。
    ④日月薄蚀难：天文现象的变化，与人世有密切的关系，因它的变化，可能有风灾、水灾、旱灾、地震等出现，引起种种社会问题。
    ⑤妃主：帝王除皇后外，还有其他妻妾，都称为妃主。
    ⑥黎庶：即黎民、百姓。
    〖讲述〗
    救脱菩萨再次对阿难说：‘若刹帝利、灌顶王等，遇有灾难，亦即国家有难时，如全国流行传染疾病、瘟疫灾难，或受了邻国侵略和逼害而引起灾难，或在自己国内，发生土匪流寇叛逆的祸乱，天上的星宿发生了特殊变化，预兆着灾难来临，日月天文的变化引起天灾人祸，以及风不调、雨不顺所引起的灾害，还有雨季不下雨引起的旱灾。一个国家若不幸遭逢上述各种灾难，应该怎么办？身为国家元首的刹帝利、灌顶王等，在这种情况下，应该为所有人民，起大慈悲心，赦免牢狱里的犯人，恩赐诸受难的众生，依前面所说种种供养之法，至心恭敬，供养世尊药师琉璃光七佛，那么，由这两方面的功德善根，以及药师佛本愿力加被的缘故，便可使这个国土灾难解除，人民即得安稳自在，风调雨顺，稻谷农作物都能成熟丰足，一切众生身体病苦，无病无难，生活得欢喜快乐。同时，在那个国界内，也绝没有凶暴邪恶的药叉等神作怪，恼害众生，一切不吉祥的现象，也都立即隐没不现，即刹帝利、灌顶王等，也都寿命增加，气色体力充沛，身心无病，自在快乐，全国上下都得增益。’救脱菩萨又对阿难说：‘若是国王和皇后、妃子、太子和太子的兄弟，国家重臣大官，太监宫女以及所有官员和老百姓，上自后妃，下至一切民众，若为一切病苦所缠，或遭受其余灾难，也应制造药师七佛圣像，读诵此药师琉璃光七佛经典，燃灯续明，制造悬立神幡，放生种种物类，虔诚供养，燃各种名香，散各种杂色鲜花，这样一切病苦便得以解除痊愈，所有众难完全解脱。’
    尔时具寿阿难问救脱菩萨言：‘善男子，云何已尽之命而可增益？’救脱菩萨言：‘大德，仁岂不闻如来说有九横死耶？由是世尊为说咒药，随事救疗，然灯造幡，修诸福业，以修福故，得延寿命。’阿难问言：‘九横云何？’救脱菩萨言：‘一者若诸有情，得病虽轻，然无医药及看病者，设复遇医，不授其药，实不应死而便横死；又信世间邪魔外道妖孽之师，妄说祸福，便生恐动，心不自正，卜问吉凶，杀诸众生，求神解奏，呼召魍魉，请福祈恩，欲冀延年，终不能得，愚迷倒见遂令横死，入于地狱无有出期。二者横为王法之所诛戮。三者畋猎嬉戏，耽淫嗜酒，放逸无度，横为非人夺其精气。四者横为火焚。五者横为水溺。六者横为种种恶兽所啖。七者横堕山崖。八者横为毒药、魇祷、咒诅、起尸鬼等之所中害。九者饥渴所因，不得饮食，而便横死。是为如来略说横死有此九种。其余复有无量诸横。难可具说。’
    〖讲述〗
    这时阿难问救脱菩萨说：‘善男子，众生已经尽其寿命，如何可以增益延续？’救脱菩萨回答说：‘大德，你难道不曾听闻如来说过有九种横死吗？以是之故，世尊为众生念药师咒，救度灾难，治疗疾病，劝众生制造续命幡，燃灯供养三宝，修种种福德，因此之故，便可延长寿命。’阿难又问：‘什么是九横死呢？’救脱菩萨说：‘第一横死，若有些众生患了病，起初病虽轻微，然而没有医生诊治，没有汤药，没有看护病患的人，假设又遇庸医，乱开药方，给与不合病症的汤药，实在不应该死的，而却被误害，致遭横死。另外又有一种人，舍三宝，正法不信，却相信世间一般思想不正的邪魔外道，妖孽巫师，胡乱说福道祸，这样被他们恐吓，极度恐惧，心思自然不能自在，于是便去抽签卜卦，询问祸根所在，听凭邪道指示，宰杀牛羊猪等各种众生，作法祭祀，禀奏神明，呼求鬼神帮忙，请求消灾纳福，保平安，以求长命延年，可是，终究得到相反效果。这样愚痴无智，颠倒迷惑，信仰邪魔外道的结果，遂使他不能寿终正寝，死后还得入地狱，受无量苦，没有出头之日。
    第二横死，因做了危害国家人民的事情，触犯了国法，罪至死刑。第三横死，喜欢打猎，捉取鸟兽来嬉戏，耽于淫欲，嗜酒如命，这样不务正业，终日游荡无所节制，如此精力一天天消耗减损，加之心绪邪乱，邪神恶鬼恰可乘虚而入，夺其精气而置之死地。第四，丧身于火灾之中，或死于炮火之下。第五、遭遇水灾，被洪水淹没，或失足落水而死，或乘船遇难溺毙海洋。第六，为毒蛇、狮子、虎狼等种种恶兽所吞食。第七、堕于山坑险谷、悬崖断壁而死于非命。第八、为毒药、魇祷、咒诅、起尸鬼等所中伤，受毒害而死。第九，或因没有能力谋生，或遇荒年，为饥渴所困，不得饮食，而横死。这一切都是未尽天年，而遭意外丧命的，便是如来所说的九种横死。其余尚有无量无数的种种横死。此处难以一一细说。’
    ‘复次阿难，彼琰魔王簿录，世间所有名藉，若诸有情不孝，五逆①，毁辱三宝，坏君臣法，破于禁戒，琰魔法王随罪轻重，考而罚之。是故我今劝诸有情，然灯造幡，放生修福，令度苦厄，不遭众难。’尔时众中有十二药叉大将②，俱在会坐，其名曰：
    宫毗罗③大将 跋折罗④大将
    迷企罗⑤大将 頞你罗⑥大将
    末你罗⑦大将 娑你罗⑧大将
    因陀罗⑨大将 波夷罗⑩大将
    薄呼罗⑾大将 真达罗⑿大将
    朱社罗⒀大将 毗羯罗⒁大将
    此十二药叉大将，一一各有七千药叉以为眷属，同时举声白佛言：‘世尊，我等今者蒙佛威力，得闻七佛如来名号，于诸恶趣，无复怖畏。我等相率皆同一心，乃至尽形归佛法僧，誓当荷负一切有情，为作义利，饶益安乐，随于何处城邑聚落、空闲林中，若有此经流布读诵，或复受持七佛名号，恭敬供养者，我等眷属卫护是人，令脱众难，所有愿求，悉令满足。或有疾厄求度脱者，亦应读诵此经。以五色缕结我名字，得如愿已，然后解结。’尔时世尊，赞诸药叉大将言：‘善哉！善哉！大药叉将，汝等念报七佛如来恩德者，常应如是利益安乐一切有情。’
    〖注解〗
    ①五逆：⒈弑父，⒉弑母，⒊杀阿罗汉，即杀害出世圣者；⒋出佛身血，如佛在世时，提婆达多推石害佛，令佛足伤破出血；⒌破和合僧，即挑拨和合僧团，使原来和乐清净的大众发生摩擦，彼此烦恼，不能安心办道。一切罪恶，以此五道最重。任犯一种，即堕无间地狱，故又名无间罪。
    ②十二药叉大将：药叉有的译为夜叉。药叉性情不一，有的穷凶恶极，有的善良和顺，如护持佛法的，即是温顺而善良的药叉。在佛教的护法中，它占有很重要的地位。这十二药叉，即是热忱护法的善良夜叉。在毗沙门天王统摄下的药叉，部属很多，而这十二位为领导者，故名大将。
    ③宫毗罗：蛟龙的意思，顶有金龙相，它住在王舍城的一个山上。佛在世时，它以赤诚心处处护法，可说是最有功绩的一位护法药叉.
    ④跋折罗：为金刚的意思，以其手执金刚杵而名。
    ⑤迷企罗：为金带的意思，以其腰束金带故。
    ⑥頞你罗：为破空山的意思。
    ⑦末你罗：为沈香的意思。
    ⑧娑你罗：为螺女形的意思，以其首冠华发，如螺故。
    ⑨因陀罗：为能天的意思，亦名地持。
    ⑩波夷罗：为鲸鱼的意思，长大如鲸故。
    ⑾薄呼罗：为蟒龙的意思。
    ⑿真达罗：为一角的意思，头有一角故。
    ⒀朱社罗：为严帜的意思，又云杀者。
    ⒁毗羯罗：为善艺的意思。
    〖讲述〗
    救脱菩萨又说：‘阿难，那琰魔法王主要掌管世间众生犯错误的名籍。若是这些众生不孝父母，犯五种极逆于理的罪恶，破坏侮辱三宝，犯上不忠于君，破坏君臣之间的礼法，毁坏佛法和供养三宝的各项净戒等等，琰魔法王会依据他们罪业的轻重，依法审问判刑，所以我才劝诚各位有情众生燃灯造幡，放生修福，使众生度脱一切苦厄，再不遭受各种灾难。’
    这时，大众中有十二位药叉大将，都在药师座位上，他们是：
    宫毗罗大将 跋折罗大将 迷企罗大将
    頞你罗大将 末你罗大将 娑你罗大将
    因陀罗大将 波夷罗大将 薄呼罗大将
    真达罗大将 朱社罗大将 毗羯罗大将
    这十二位药叉大将，每位都各统摄有七千药叉为其眷属，他们异口同声地向世尊宣誓说：‘世尊！我们今天能够蒙佛威力，得闻药师七佛名号，便不再感到有恶趣的威胁与恐怖了。我们相互一起，共同一心，归依佛法僧三宝，直到寿命终结，并且发誓要负荷一切众生，为他们做种种义利，令其脱离苦厄，饶益安乐。无论是在任何村庄、城市、国都、县邑乃至于空旷的森林中，若有流布此药师琉璃光七佛经，或更有人受持药师琉璃光七佛名号，并恭敬供养的人们，我们十二药叉大将各率领七千药叉眷属，随时保护他们，使他们解脱一切苦难；他们的各种愿望和祈求，都能得到满足，如有疾病和苦难而求度、求解脱的，也应当至心读诵此药师经，同时用五色线缕，结出十二药叉大将的名字，等到病苦灾难解除，所求的愿望已经满足后，再解开缕结。’
    这时，释尊称赞诸位药叉大将说：‘好极了！好极了！你们能知念报答世尊、药师琉璃光七佛的慈济恩德，是应当时常这样利益安乐一切众生的。’
    尔时会中有多天众，智慧鲜少①，作如是念：‘云何过是殑伽河沙诸佛世界现在如来，暂闻名者，便获无边殊胜功德？’尔时释迦牟尼如来，知诸天众心之所念，即入警召一切如来甚深妙定。才入定已，一切三千大千世界②六种震动③，雨天妙花及天香末。彼七如来见是相已，各从其国来至索诃世界，与释迦如来共相问讯。时佛世尊由其先世本愿力故，各各于天宝庄严师子座上随处安坐。诸菩萨众天龙八部人非人等，国王、王子、中宫、妃主，并诸大臣，婆罗门长者④居士，前后围绕而为说法。时诸天众见彼如来皆已云集，生大希有，疑惑便除。时诸大众叹未曾有，同声赞言：‘善哉！善哉！释迦如来，饶益我等，为除疑念，令彼如来皆至于此。’时诸大众各随其力，以妙香华及众璎珞诸天伎乐供养如来，右绕七匝，合掌礼敬赞言：‘希有，希有⑤。诸佛如来甚深境界，不可思议⑥！由先愿力善巧方便，共现如是奇异之相⑦’。尔时大众各各发愿：愿诸众生，皆得如是如来胜定。
    〖注解〗
    ①鲜少：很少，极少。
    ②三千大千世界：是佛教宇宙观的用语。每一小世界，其形式皆同。中央有须弥山，透过大海，矗立在地轮上。地轮之下为金轮，再下为火轮，再下为风轮。风轮之外便是虚空。须弥山上下皆大，中央独小，日月即在山腰，四天王居山腰四面，忉利天在山顶，在忉利天的上空有六欲天，再上则为色界十八天，及无色界四天。在须弥山的山根有七重金山，七重香水海环绕之，每一重海，开一重山。在第七重金山外有咸海，咸海之外有大铁围山。在咸海四方有四大洲，即东胜身洲，南赡部洲，西牛货洲，北俱卢洲，叫做四天下。每洲旁各有两中洲，数百小洲而为眷属。如是九山、八海、一日月、四洲、六欲天，上覆以初禅三天，为一小世界。集一千小世界，上覆以三禅三天，为一中千世界。集一千中千世界，上覆以四禅九天及四空天为一大千世界。因为这中间有三个千的倍数，所以大千世界，又名为三千大千世界。
    ③六种震动：大地震动，有三方面的六种震动，一、为动之六时，即佛入胎、出胎、出家、成道、转法轮、入涅槃；二、为动之六方；即东涌西没，西涌东没，南涌北没，北涌南没，边涌中没，中涌边没；三、为动之六相：即动、涌、震、击、吼、爆。当地动时，吾人如小儿卧摇蓝中，不觉摇动，惟觉舒服，故地动是表示祥瑞，而且此六种震动，只有天眼通的人才能知见，凡夫则毫不知情。
    ④长者：年长或身份尊贵之人；也是对有道德之人的尊称。
    ⑤希有：即稀有、少有。
    ⑥不可思议：不可以思惟，也不可以言议的意思。
    ⑦现如是奇异之相：佛菩萨神通广大，能现种种之身向人说法；或借己身做例子来劝人。
    〖讲述〗
    这时，在与会的听众中，有很多信根不具足，智慧很少，便作这样的想法：‘为什么像上面说的经过恒河沙那么多佛国的药师琉璃光七佛世界，现在如来，只要暂时闻到药师的圣号，就能够获得那么多微妙功德和殊胜利益？’此时，释迦牟尼如来，知道诸天众心中的疑惑、思虑，立即入定，叫做‘警召一切如来’甚深微妙禅定。世尊刚入定后，一切三千大千世界马上出现六种奇妙震动的壮观，天空中如细雨般飘洒着各种芳香的鲜花，及芬香的天香末。药师七佛如来看到此种美妙景相，各从自己的佛土一齐来到我们的索诃世界，首先与释迦如来佛互相致意问讯。这是药师七佛世尊由其先世在因地广修菩萨行，无量无边慈悲所发弘愿的无量功德力加被的缘故。各佛均安住于天宝庄严的狮子座上，众菩萨、天龙、八部、人、非人等，国王、王子、太监、妃子，以及众大臣、婆罗门、长者、居士，正前后围绕释尊讲法。这时，诸天众见到药师七佛如来都已到达会埸，深感稀罕，生极大欢喜，刚才的疑惑全部消除。同时与会诸大众赞叹说：‘此种美妙壮观是从未曾见到过的，’并齐声赞扬：‘好极了！好极了！释尊，您为了饶益众生，为解除我们的疑念，请彼药师七佛如来，都到这里来。’此时，诸大众各随自己能力所及，以各种杂色鲜花、种种奇妙的香及各种名贵璎珞、宝石、种种美妙的音乐供奉如来，从右边环绕佛七匝，双手合掌恭敬行礼，赞美：‘太稀罕了！太稀罕了！佛如来甚深奥妙境界，真是平常人不可想像的，这是由于在因地无量慈悲、无量菩萨行，发无量广大弘愿，有无量的善巧方便，慈济一切众生的缘故，才共同现出这样奇异壮观。’此时，与会大众各各立志发愿，愿诸众生都能得到如来这样的殊胜禅定！”
    尔时曼殊室利即从座起，合掌恭敬，绕佛七匝，礼双足已，白言世尊：‘善哉！善哉！如来定力不可思议。由本愿力方便善巧，成就众生。唯愿为说大力神咒，能令来世薄福众生病恼所缠、日月星辰所有厄难疫病怨恶及行险道遭诸恐怖，为作归依，令得安隐。彼诸众生于此神咒，若自书、教人书，受持读诵，广为他说，常蒙诸佛之所护念，佛自现身，令愿满足，不堕恶趣，亦无横死。’时诸如来赞曼殊室利言：‘善哉！善哉！此是我等威神之力。令汝劝请。哀愍众生，离诸苦难，为说神咒。汝应谛听，善思念之，我当为说，曼殊室利，有大神咒，名曰：如来定力琉璃光。若有男子女人书写读诵，恭敬供养，于诸含识，起大悲心，所有愿求皆得满足，诸佛现身而为护念，离众障恼，当生佛国。’时七如来以一音声，即说咒曰：
    〖讲述〗
    这时，曼殊室利从座位中站起来，双手合掌，恭敬行礼，绕药师七佛七匝，礼佛双足以后，禀告世尊：‘善哉！善哉！如来禅定力是十方诸佛极广极深的境界，一般众生是很难思议和言说的，这都是由于药师七佛慈悲，以无量宏愿，修广大菩萨行，无量善巧方便，为拔除众生诸苦，成就众生，惟愿为众生演说“大力神咒”，令来世福德薄少、被疾病缠绕众生，在日月星辰发生变异，世间灾难来临，传染病、瘟疫流行的灾难，或遭怨恶，行于危险道路，心不自在，生种种恐怖时，大力神咒都能使众生有所皈依，脱离苦厄，而身心安乐。诸众生对此神咒，若自己恭敬书写，或教别人书写，殷重奉持、读诵，广为宣讲，就会常常得到药师七佛的加持、护念，佛会自动现种种妙身，使所求愿望祈求都得到圆满实现，不再堕入三涂恶趣中，也不会发生非命横死等灾祸。’
    这时众如来齐称赞曼殊室利说：‘善哉！善哉！此是由于佛的广大功德威神之力加被，使你发问劝讲，哀愍众生，为使众生脱离诸苦难来说神咒，你应当认真谛听，深刻领会奥密，善思维之，我应当为你说。曼殊室利，此大神咒名叫‘如来定力琉璃光’。若有净信善男子，善女人们，诚心识意书写、诵读，恭敬奉持供养，对诸众生起伟大的慈悲心，所有愿望祈求都能满足，众佛即现身以种种方便，善巧保护，忆念持咒人，令其脱离众业障、苦恼，投生佛国。此时药师琉璃光七佛以同一声音，即诵咒曰：
    呾侄他 具谜具谜 謦尼谜腻呬 末底末底 [马*及][多*页]怛他揭多三摩地 頞提瑟耻帝 頞帝末帝 波例 波跛输但你萨婆波跛那世也 勃睇勃图唱答谜邬谜矩谜 佛铎器怛罗 钵里输但你 昙谜昵昙谜 谜噜谜噜 谜[口*卢] 尸朅 [口*丽]萨婆哥罗 蜜栗覩 尼婆喇你 勃提苏勃睇 佛陀陀頞提瑟侘泥娜曷口*洛叉覩谜 萨婆提婆 三谜頞三谜 三曼踒汉[口*兰]覩谜 萨婆佛陀菩提萨缍 苫谜苫谜 钵喇苫谜曼 覩谜 萨婆伊底邬波达婆 萨婆毗何大也萨婆萨缍难者 ?[口*兰]泥?[口*兰]泥 ?[口*兰]也谜萨婆阿舍 薜琉璃也 钵喇底婆细 萨婆波跛 著杨羯[口*丽] 莎诃
    尔时七佛说此咒时，光明普照，大地震动，种种神变①，一时俱现。时诸大众见此事已，各各随力以天香花、涂香、末香，奉上彼佛。咸唱：‘善哉！’右绕七匝。彼佛世尊同声唱言：‘汝等一切人天大众，应如是知。若有善男子、善女人、若王、王子、妃后、大臣寮庶之类，若于此咒受持读诵，听闻演说，以妙香花供养经卷，著新净衣，在清净处持八戒斋，于诸含识常生慈愍，如是供养得无量福。若复有人有所祈愿，应当造此七佛形像，可于静处，以诸香华悬缯幡盖，上妙饮食及诸伎乐而为供养，并复供养菩萨诸天，在佛像前端坐诵咒，于七日中持八戒斋，诵满一千八遍。彼诸如来及诸菩萨悉皆护念。执金刚菩萨并诸释梵四天王等，亦来护卫。此人所有五无间罪②一切业障，悉皆消灭，无病延年，亦无横死及诸疾疫。他方贼盗欲来侵境，斗诤战阵，言讼仇隙，饥俭旱涝，如是等怖，一切皆除，共起慈心，犹如父母，有所愿求，无不遂意。
    〖注解〗
    ①神变：随意，变化莫测，能为所欲为而无障碍。
    ②五无间罪：即五无间业，又名五逆罪。见前注。
    〖讲述〗
    此时，当药师琉璃光七佛说此神咒时，大地普遍放大光明，照耀一切，同时大地震动，种种神奇、吉祥、奥秘的变化一齐出现。这时，诸与会大众见到这种美妙异相后，各各随力所愿，敬献各种芬香奇花，烧各种名香、涂香、末香，恭敬供养佛。并一齐赞美：‘善哉！善哉！’右绕佛七匝。佛、世尊同声颂唱：‘你们与会者与一切人天大众，都应该知道，若有净信男子、女人们，国王、王子、妃后、大臣、庶民百姓等，对此神咒恭敬持诵、忆念，听闻演讲，以妙香花供养药师经卷，穿新的或干净、整齐的衣服，在清净处持八戒斋，对诸众生常常起慈悲、怜悯之心，这样的供养，就能受到药师七佛加持，修得无量福德。若有人有所祈求愿望，应当造此药师七佛形像，可于清净整洁之处，以种种名香、各杂色鲜花，悬挂种种幡盖，上等美味饮食及诸音乐，殷重供养，并同时供养众菩萨诸天。在佛圣像前端坐，虔诚持诵此经咒，于七日中持八戒斋，诚心诚意诵满一千八遍，那药师七佛如来及诸菩萨全部都会护持、忆念是人。执金刚菩萨及诸释梵四天王等，也会来拥戴、保护此持咒人，所有五逆之罪及一切业障全部消灭。无病寿命延长，亦无非命横祸死亡及种种传染病流行、邻国侵略、土匪流寇叛乱、战争言讼、仇恨、饥饿、干旱、水灾等不幸遭遇，上述各种外患内乱，灾害、恐怖都得解脱，怨恨、仇人之间，亦互起慈悲心，相处如父母一般亲密友爱，令所求的愿望皆能圆满实现，没有不如意的。
    尔时执金刚菩萨①、释梵四天王②从座而起，合掌恭敬，礼释迦牟尼佛足，白言：‘世尊，我等大众皆已得闻诸佛本愿殊胜功德，及见诸佛慈悲至此，令我众生亲承供养。世尊，若于其处有此经典及七佛名陀罗尼法，流通供养乃至书写，我等悉皆承佛威力，即往其处，拥护于彼。国王大臣，城邑聚落，男子女人勿令众苦及诸疾病之所烦恼，常得安稳，财食丰足，我等即是报诸佛恩。世尊，我等亲于佛前自立要誓：若有净信男子女人，忆念我者，应诵此咒。即说咒曰：
    〖注解〗
    ①执金刚菩萨：菩萨名，因执金刚杵，故又名金刚手菩萨，金刚萨缍。密宗以大日如来为初祖，此执金刚菩萨为第二祖。
    ②释梵四天王：梵天，帝释天、四天王，是护持世界佛法的天神。
    〖讲述〗
    这时，护持佛法的天神执金刚菩萨、释梵四天王，从座位中站起来，双手合掌，恭敬施礼，礼释迦牟尼两足，尊敬禀告：‘世尊！我们与会大众都已听闻药师琉璃光七佛因地所发无比宏愿、无量殊胜功德，也见到药师七佛为正法慈悲哀悯众生亲临法会，我等亲自向药师佛殷重供养。世尊，若有此药师经宝典及药师七佛圣号，药师陀罗尼流通、供养，以及药师宝典书写处，我们都会承佛慈悲威神之加被，我们会即往其处，拥戴、维护是人，无论国王、大臣，无论在城市、村庄、众生聚落之处，使具有清净信心的善男子、善女人们，不会有诸苦难及为众疾病所致烦恼，使众生脱离诸苦，常得安康、稳定，财产、物资丰盛充足，这就是我们药师七佛的宏恩。世尊，我们亲自站立在佛的面前庄严宣誓：“若有清净善男子，善女人们，忆念我的名号，应该奉持、诵读此咒。”即说咒曰：
    呾侄他 恶寠莫寠 呾去罗寠 么么寠具[口*丽] 诃呼去醯去末啰末啰末啰紧树[口*丽]布[口*丽] 莎诃
    若有净信男子、女人、国王、王子、大臣、辅相、中宫、婇 女，诵七佛名及此神咒，读诵书写恭敬供养，现世皆得无病长寿，离众苦恼不堕三途，得不退转①乃至菩提。彼诸佛土随意受生，常见诸佛得宿命智，念定总持②无不具足③。若患鬼疟等病，当书此咒，系之肘后；病若差已，置清净处。尔时执金刚菩萨，诣七佛所右绕三匝，各申礼敬，白言：‘世尊，惟愿慈悲护念于我，我今为欲饶益未来男子、女人、持是经者，我更为说陀罗尼咒。’彼时七佛硈执金刚言：‘善哉！善哉！执金刚。我加护汝，可说神咒，为护未来持经之人，令无众恼，所求满足。’时执金刚菩萨，即说咒曰：
    〖注解〗
    ①得不退转：这里指到了东方琉璃世界后，所发的誓愿不退转，修得的果位不退转，所得的修证也不退转（愿、位、证三者均不退转）。
    ②念定总持：正念、正定，密教称陀罗尼。总持：梵语陀罗尼的译义，因修此法能总一切法，持一切义故名。
    ③具足：圆满具备。
    〖讲述〗
    若有清净信心善男子、善女人们，国王、王子、大臣、辅相、太监、婇 女虔诚奉持诵读药师七佛圣号及此神咒，诚心诚意读诵、书写，恭敬供养，现世中都能无病长寿，脱离众苦恼，不会堕入恶道三涂，永不会退转，直至证得无上正等正觉。随自己的愿望，可以投生在诸佛的国土上，常常见到药师七佛，聆听佛之教诲，证得宿命通的智慧。正念、正定、陀罗尼无不具备、圆满。若患鬼疟所害等病，应当恭敬书写此神咒，系在前臂的肘后，待病情好转，将咒放置清净之处。这时执金刚菩萨到达药师七佛处，右绕三匝，恭敬行礼，尊敬地说：‘世尊！佛愿慈悲忆念保护我们众生，我今为把无比丰富的利益带给未来世，奉持此药师经宝的善男子、善女人们。我更为众生说陀罗尼咒。’此时，药师七佛称硈执金刚说：‘好极了！好极了！执金刚，我以无比功德威神之力加被于你，说此神咒，为了关怀、维护未来奉持药师经宝典的人无诸苦恼，随愿所求，皆得圆满实现。’这时执金刚菩萨即口说真言如下：
    南么马*及多喃 三藐三佛佗喃 南么萨婆跋折啰达啰喃 呾侄他唵 跋折[口*丽] 跋折[口*丽] 莫诃跋折[口*丽] 跋折啰波舍陀喇你三么三么三曼多*页 阿钵喇 𠿒多跋折[口*丽] 苫么苫么 钵啰苫曼覩谜 萨婆毗阿大也矩噜矩噜 萨婆羯么 阿伐喇拏你叉也 三么也末奴三末啰簿伽畔跋折啰波?闳派崦詹Я??喇也 莎诃
    世尊，若复有人持七佛名，忆念彼佛本愿功德，并持此咒读诵演说，我令彼人所愿满足，无所乏少。若欲见我，问善恶者，应当书写此经，造七佛像，并执金刚菩萨像，皆于像身安佛舍利，于此像前如上所说种种供养，礼拜旋绕。于众生处起慈悲心，受八戒斋，日别三时，澡浴清净，三时衣别，从白月八日至十五日，每日诵咒一百八遍，心无散乱。我于梦中，即自现身，共为言说，随所求者皆令满足。时大会中有诸菩萨皆悉唱言：‘善哉！善哉！执金刚，陀罗尼不可思议，实为善说。’时七如来作如是语：’我等护汝所说神咒，为欲饶益一切众生，皆得安乐，所求愿满。不令此咒隐没于世。’尔时七佛告诸菩萨、释梵四天王曰：‘我今以此神咒付属汝等，并此经卷于未来世后五百岁法欲灭时，汝等皆应护持是经。此经威力、利益甚多，能除众罪，善愿皆遂。勿于薄福众生诽谤正法、毁贤圣者，授与斯经，令法速灭。’尔时东方七佛世尊，见此大众，所作已办，机缘满足，无复疑心，各还本土，于其座上，忽然不现。
    〖讲述〗
    ‘世尊！若有人忆念持诵药师琉璃光七佛圣号，忆念药师七佛因地广修菩萨道无量本愿功德，诚心诚意持此神咒，诵读演说，使持念之人所有愿望皆得实现、满足，不会缺少。若想见到我，并问善恶、是非者，应当恭敬书写药师经宝，造药师七佛圣像及执金刚菩萨形像，在像身中安置佛舍利，在此药师佛像前，像上面所说的方法，做种种恭敬供养，虔诚礼拜，旋绕，对众生起大慈悲心，受八戒斋，日别三时，洗澡净身，三时着整齐清净衣服，从每月八日至十五日，每日诵咒一百零八遍，心里清净、安祥，心无散乱。众生在梦中就会见到我现身为其讲法、开示，随其愿望，所求都能得到满足。’
    这时大会中有药师琉璃光七佛都同声称赞说：‘好！好极了！执金刚菩萨，陀罗尼是一般人不容易理解的深奥精义，实在是本善书！’此时药师七佛做这样的想法：‘我们维护你所说神咒，为使一切众生都安祥、快乐，所有祈求，皆能满足，不使此神咒从此索诃世界隐蔽或埋没。’
    此时，药师七佛对众菩萨、释梵四天王说：‘今天我把此神咒咐托给你等，此药师经宝典，于未来世后五百年末法时代，你应当护持此经。此经威力功德，对众生利益无量无尽，能够除去众生诸罪业，使众生善良美好愿望都能实现。千万不要对智慧福德稀少、诽谤歪曲正法宝藏、诋毁、侮辱修习大乘佛法的大德的众生传授此经，以致造成佛法迅速毁灭。’此时东方药师琉璃光七佛亲眼看到大众所做的事已办完，善缘已经满足，对药师经及陀罗尼再没有疑惑，而是坚定受持，就各自现神通，从自己座位上忽然不见，而回归自己的药师佛国土。
    尔时具寿阿难陀，即从座起，礼佛双足，右膝著地，合掌恭敬而白佛言：‘世尊，当何名此经？我等云何受持？’佛告阿难陀：‘此经名为七佛如来应正等觉本愿功德殊胜庄严，亦名曼殊室利所问，亦名药师琉璃光如来本愿功德，亦名执金刚菩萨发愿要期，亦名净除一切业障①，亦名所有愿求皆得圆满，亦名十二大将发愿护持。如是名字汝当奉持。’
    时薄伽梵说是经已，诸大菩萨及声闻众、天龙药叉、健闼婆②、阿苏罗③、揭路荼④、紧那罗⑤、莫呼洛伽⑥、人、非人等，一切大众闻佛所说，皆大欢喜，信受奉行⑦。
    〖注解〗
    ①净除一切业障：众生的种种灾难，即过去世与现在世业障所感。现受持此药师法门，便可把一切业障拔除干净，而得消灾免难，植福延寿，故得此名。
    ②健达婆：即干达婆，是位天乐神。诸天举行盛会时，均由他奏乐，可说是天国的音乐家。
    ③阿苏罗：即阿修罗，为容貌丑陋、常与帝释战斗之神。
    ④揭路荼：即迦楼罗，系一大鸟，因其翅膀金色，亦名金翅鸟。
    ⑤紧那罗：即紧拿罗，它能歌善舞，唯头生一角，究竟是神是人，令人莫辨，故又名疑神。
    ⑥莫呼洛伽：即摩睺罗伽，是大蟒蛇。
    ⑦信受奉行：信是深信无疑，受是完全领受，奉是遵照佛、菩萨的教导，行是学习修行。佛经终末多有‘信受奉行’四字而为结束。
    〖讲述〗
    当释尊称赞药叉大将的护法胜举之时，阿难即向佛请示道：‘世尊！应当以何种名称来称呼这一法门？我们应如何去信奉受持？’佛告诉阿难：‘这个药师法门有七个名称：（一）七佛如来应正等觉本愿功德殊胜庄严；（二）曼殊室利所问；（三）药师琉璃光如来本愿功德；（四）执金刚菩萨发愿要期；（五）净除一切业障；（六）所有愿求皆得圆满；（七）十二大将发愿护持。上面这些名字你要牢记，应当恭敬奉持。
    此时薄伽梵（世尊）说完此经，在座的诸菩萨、摩诃萨及大声闻众，还有天、龙、药叉、健达婆、阿苏罗、揭路荼、紧那罗、莫呼洛伽、人非人等，一切与会大众，闻佛所说微妙法门，个个皆大欢喜，纷纷信受如来所说此法而奉行之。


第 二 辑

第一节

    第二辑 《药师琉璃光七佛本愿功德经》讲记
                  吴信如　讲述

    第一讲

    第一节
    今天河北省佛教协会和柏林禅寺在这里举行药师法会，在这法会当中来开展药师经的讲座。它的殊胜的因缘刚才几位都谈到了。药师法门在整个佛教的修行法门当中是一个很重要的法门，《药师经》就是解释药师法的。药师法门在东晋的时候就传到中国来了，一直没有间断过，但是这个法门的义理，它的法义，以及它的修持在很多方面却被忽略了。
    近半个世纪以来，大概在民国二、三十年代的时候，太虚法师在宁波阿育王寺讲过一次《药师经》，那也是在举行药师法会中讲《药师经》。后来台湾印顺法师也是在举行药师法会中讲过《药师经》。太虚大师、印顺法师讲的《药师经》都被记录下来了，有讲稿，讲得比较好，也都印了。太虚大师有个讲记，是他的弟子智空大师帮他记的。印顺法师的讲记，编入他的《妙云集》里了。之后比较大的《药师经》的讲座也可能有，但像太虚大师、印顺法师那么讲的，好像不太多。今天我们在柏林寺举行药师法会的时候，再来讲这部经是很有意义的，有很殊胜的因缘。
    首先，我从讲的地方，赵州的柏林禅寺来说。这个柏林寺是唐朝时候的一个古道场，而且是中国佛教禅宗有名的道场。赵州从谂禅师住持这个寺庙，弘化一方，出了很多大弟子。他的法门从赵州传开去，成为禅宗一个特殊的宗派。
    赵州和尚是南泉普愿的弟子。南泉在六祖惠能之后，也是一个传禅的，讲“直心是道场”，机锋是非常高的。赵州是南泉的弟子，我们在大殿里看到了一些对联讲赵州的事情。庭前柏树子，赵州茶，狗子有佛性等等，都是赵州有名的公案。赵州继承了南泉祖师的传统，讲直心是道场，平常心是道。平常心就是道，这在禅案的义理上是非常深刻的。穿衣、吃饭、睡觉、呼吸、举手投足无非是道，无非是平常心。所以我们在这个道场来讲这部经很有意义。
    大家看到，这个道场现在还在修复当中。上个月二十八号 (即八月二十八日)普光明殿正式开光。大殿正式开光之后第一次举行这么个大法会——药师法会，来讲《药师经》。《药师经》是讲我们一个人怎么生活，怎么来体现我们的平常心。所以赵州禅、《药师经》这里面有着必然的联系：在法门上都是在生活当中去了生死，不要离开人间的现实生活另外再找一个什么道，再找一个什么了生死的办法；在你的现实生活当中就是道，就是了生死。所以我们在柏林寺赵州祖师的道场讲这部经，有殊胜的因缘。
    另外，这几年我们常常碰见一些愿意研究佛学的同志，他们常常提起要讲《药师经》。我或简或详地讲过一些，但是都不系统，也不完整，好像欠了一笔债一样。今天有机会还这笔债了，比较系统地来讲这部经，这也是个因缘。
    我们大殿布置的坛场，是简单的药师坛场，因为我们现在还没有完整的密教法器。但是按照密教的仪轨这个坛场是合法的药师坛场。七佛药师的坛场是事相，不是空相。有个实体，有个事实摆在那里，在佛教叫事相。我们讲这个经，讲道理，讲理论，在佛教里叫教相。教相是讲理论，事相是实际。有些发心的人还想参加一些法会活动，那个就是实际。有这么一个实际，再来听这部经的讲述，就比较容易理解了。
    我说明一下，我们讲在教言教，在佛言佛。如果我们本着比较老的讲经原则和方法来讲，就不同于一般的上课。我估计至少大多数同志没有经历过在寺庙里听经师讲经、法师说法、禅师开示。我们这次也是一个尝试和体会，就是我们讲经的方法、原则、精神，按过去经师讲经的办法来讲。所以我们讲的时候或者要称诵佛号，或者要起立。打引磬敲木鱼的时候，大家要严肃，不要认为这是陈旧仪式。我讲在教言教，你也可以体会到过去的经师讲经的时候是怎么讲的，是怎么样的方法。当然我现在方法有限，不可能像过去的大德能够说法无碍，但是我尽量学习那个精神。这样也可以体会佛教文化过去的讲经制度及其优越性。(整理者注：以后上课时，首先由吴老焚香，向药师佛礼敬，然后河北省佛教协会弘川法师手拿引磬，吴老敲木鱼，带领大家唱赞，下课前带领大家诵回向偈。)
    我讲《药师经》，要分四个大阶段。药师佛的世界是净琉璃的世界，琉璃是纯洁的，在净琉璃世界是完全平等的，到处都一样，没有差别，因此就没有层次。但是我们现实的世界在没有成为琉璃世界之前，它就是有层次的。任何事物，包括我们人在内，都是有层次的。从法界来讲基本上可以说有这么几个层次：有外层、有内层、有核心的那一层，还有它的种子层。比如一个桃子，桃子的皮是外层；桃肉是内层；桃子有核，是核层；核里头有桃仁，它能够作种子，发芽，再长出桃子来，这个是种子层。人也是一样的，有外层、有内层、有核层、有种子层。一部经对世间人来讲，也有外层、内层、密层、秘密层，也是四层。因此我们讲，也就分四次讲，分四个阶段来讲。讲外层，叫做浅略的解释；讲内层，叫做秘密的解释；讲第三层叫深入一层的秘密解释；第四层叫秘密当中更秘密的解释。即浅略释、秘密释、深秘释、秘中秘释。因为时间有限，我只能讲一个浅略释和秘密释，讲一个外层和内层。以后的密层、秘密层，我们看以后的机会和缘法了。这次我们虽然讲浅略释和秘密释，但内容已经涉及密层和秘密层的东西，大家好好去领会是可以得到启发的。
    我们法会有两种版本的经，一本是刘琢玉老先生发心为大家印的《药师本愿功德经》，是玄奘法师翻译的，弘一大师写本，这个本子很难得。弘一大师大家都晓得，是我国近代的高僧，俗名叫李叔同。今年正好是弘一法师圆寂五十周年纪念。弘一法师在没有出家之前，是一位爱国的艺术家，音乐、舞蹈、诗词和美术都精妙绝伦。他的弟子以后从事艺术的都很有成就。后来他发心出家了，学的是律宗，律宗是很不容易修持的。这个经就是他的手写本。
    另外，柏林寺、河北佛协为了这次讲座，于晓非等同志特别从南京金陵刻经处请来的版本，叫《药师琉璃光七佛本愿功德经》，这个版本是义净三藏法师译的。义净也是唐朝的译经大师。义净翻译的这个版本比较完整，讲的是七个药师佛。玄奘本子讲一佛药师，就是药师琉璃光如来，没有讲七佛，但这个版本流通很广。不过因为义净这个版本最完整，所以我们这次讲以七佛药师为主。这有联系也有区别，有同也有不同。七佛药师可以归为一佛药师，一佛药师可以演化为七佛药师。我的讲本按七佛药师，参考玄奘本。
    刘琢玉先生想得很周到，前面是弘一大师本愿功德经写本，后边把大正藏的《药师琉璃光七佛本愿功德经》印在上面了，而且把大正藏里有关药师法的仪轨基本上也印上去了，是比较完整的一部经典、一部印本。
    金陵刻经处的版本，校对比较严谨。金陵刻经处的建立是在清朝末年到民国初年。南京的老居士杨仁山先生，在日本留学时，把中国已经散失，但在日本还保存着的，特别是法相宗的一些经典，都请了回来，在南京建立了一个刻经处，刻的经广为流通。所以杨仁山先生在中国佛教近代史上是有功德的。他的金陵刻经处到现在已经快有一百三十年的历史了，也可以说是我们国家历史最久的一个佛经出版机构。
    开始讲经之前，我们一起来诵礼敬偈：(吴老领诵，大家跟着诵念)
    归命满月界，净妙琉璃尊，
    法药救人天，因中十二愿，
    慈悲弘誓广，愿度诸含生，
    我今申赞扬，志心头面礼！
    一般过去讲经，开始焚香，唱香赞，以后就是刚才念的礼敬偈，表示敬礼。下个偈子叫发愿文，就是听经的时候要发个愿，叫发愿文。讲这个经，听这个经的时候念这个偈子：(吴老敲木鱼念诵，大家跟着诵持。)
    稽首三界尊，皈命十方佛；
    我今发宏愿，持此药师经；
    上报四重恩，下济三途苦；
    若有见闻者，悉发菩提心；
    尽此一报身，同生琉璃国。
    下面我们念一个开经偈。过去讲经的时候要把经打开，翻开有个偈子叫开经偈。这个偈子相传是一个女同胞做的，是武则天。武则天在政治上，在其他方面我们不说，在佛学上是很有造诣的。她创造了一个“曌”字，把自己的名字改为“武曌”，“曌”(音“照”)字是“空”字上边一个“明”字， 日月明，左边是个日，右边是个月，一个太阳一个月亮的明字。但后来这个“曌”字在辗转相传的时候，“明”字变成两个“目”字了，成为一个“瞾”(音“照”)。传错的人也不是完全稀里糊涂改的，把明改为双目，还是有一定见解的。人有两个眼睛，人的明是在两个眼睛上，双目能够明空，是大智慧了。武瞾，开经的偈子就是她做的。这个偈文四句话：
    “无上甚深微妙法”——无上甚深，很深的微妙法。“百千万劫难遭遇”——百千万劫难碰得到。“我今见闻得受持”——我现在能够见到，得到，听得到，能够得受持。“愿解如来真实意”——我愿意理解体会佛如来讲的真实意义。
    这个开经偈流传下来以后，几乎在佛教界过去经师讲经的时候都念这个偈子，而且很多经书的前面都印这个偈子，你把经书打开，首先看到这个偈子。过去讲经的时候先焚香，之后礼赞，发愿，发愿之后再开经，念这个开经偈。古时候讲经的仪式是这样子的。现在我们念开经偈，再来开经。(吴老敲木鱼带领大家诵持开经偈：)
    无上甚深微妙法，百千万劫难遭遇；
    我今见闻得受持，愿解如来真实意。
    开经偈之后我们就要称名号。称南无药师会上佛菩萨，三称之后再称南无本师释迦牟尼佛。过去一般讲经，这个经是属于哪个法会讲的，就称哪个法会的名号。比如说我们讲《楞严经》，那就是：楞严会上佛菩萨；如果讲《弥勒经》，那就是：龙华会上佛菩萨；如果讲《金刚经》，那就是：般若会上佛菩萨。那么讲《药师经》呢，就是南无药师会上佛菩萨。释迦牟尼佛讲这部经的时候，也是药师法会呀，那个药师法会来的佛菩萨代表我们提了些问题，佛来讲，而且表了些法。所以为了在开经偈以后对他们表示礼敬，表示饮水不忘掘井人，饮水思源吧！所以过去讲经的仪式很有规律，很有道理的，结构严密。下面我们三称南无药师会上佛菩萨。我们起立，大家跟我念：(大家跟吴老唱诵)
    南无药师会上佛菩萨 (三称)
    我们接着念南无本师释迦牟尼佛名号，三称：(大家跟着吴老唱诵)
    南无本师释迦牟尼佛 (三称)
    现在我们首先讲经的题目，就是《药师琉璃光七佛本愿功德经》。药师，就是我们常常讲的消灾延寿药师佛。“药师”在梵音、在印度古语就是“鞞杀社窭噜”。我们讲药师，印度梵文就讲鞞杀社窭噜。鞞杀社就是药，窭噜就是师。鞞杀社窭噜就是药师。我们学药师法门，现在寺院里，还有些流行的佛教课本里头，都念南无消灾延寿药师佛，这没有错，但是不完整，应该念南无药师琉璃光如来。因为南无药师琉璃光如来这个名号完整。药师琉璃光如来的法门不光是消灾和延寿，所以你念一个南无消灾延寿药师佛带了一点片面性，不完整，应该完整地念作南无药师琉璃光如来。这个鞞杀社窭噜，药师，意思是大医王、药王、大医王佛。药是治病的，我们众生的病很多，可以说从头到尾都是病，哪怕是一个很健康的人。这是从药师佛这个法门来看的。那你这么说是不是世界上没有健康的人呢？如果说从佛法的观点来看，现在世界上没有健康的人。这不是讲我们现实意义的身体标准。为什么呢？因为有烦恼，烦恼就是病。你没有烦恼了，就没有病了。现在很难找到没有病的人，因为在现实的世界上，我们很多事情都在痛苦当中。
    佛概括地讲“八苦”么。先是生苦，你看小孩子生的时候，他不苦就不会哭啊！生的时候是苦，小孩子苦，母亲也苦。产妇生孩子的时候，哪怕医药很发达了，但还是很痛苦。所以古时候，在唐朝以前自己生日的时候，是不祝寿的。母亲生自己的这一天叫母难日。母亲遭难的日子，他不祝寿，因为那一天是母亲最痛苦的一天。祝寿，那是唐以后的事情了。生有苦、老有苦、病有苦、死有苦，这个不说了。还有爱别离苦，好像一家人或好朋友，或好好的一个组织，大家相处得很好，一旦分离了，感觉痛苦，分别离苦。暂时的分别还好说，如果人死了，长期见不到了，那个爱别离就更苦了。还有怨憎会苦，不是怨家不对头啊，常常在一个单位，甚至在一个家庭，老是你不服我，我不服你，闹矛盾，怨家聚首在一起了，无法摆脱自己的困境，怨憎会苦。还有五阴盛苦，色、受、想、行、识在他的身体里、心灵里非常旺盛，造成的烦恼叫五阴盛苦。佛看这些众生无不是病，所以才来针对各种不同的病，给不同的药。怎样治众生的病呢？药师如来，佛是专门治众生病的。治众生的身病，也治众生的心病。推而广之，佛所说的八万四千法门针对八万四千烦恼都是治病的。
    当然病有身体上的病和心理上的病，针对病来讲药就有治生理病的药和心理病的药。治生理病的药，就是我们常说的药物，也就是物药。治心理上病的叫法药。世界上的人无不是病，但是同时，世界上任何物无不是药，世界上任何东西都可以当药。过去有个大医师，曾经要他的学生去山上采药，说“你把那个药给我采来。”这个学生学得很精，他到山上一看，满山都是药，最后他空手回来了。师父就问他，我叫你采药，你怎么不采回来呢？他说：“没法采，都是药，你要我采什么药哇，除非我把那个山搬回来。”这个故事是很深刻的，只要能够针对这个病，都是药。所以世界上的这些东西无不是药，问题是在药与病之间能不能够对症。
    释迦牟尼佛、药师佛，他们的最大法门在哪里呢？就是能够针对病，药能够对症，药到病除。所以药师就不是一般的我们世俗所讲的医生。当然医生可以发药师愿，修药师行，能够成就药师的功德。药师本身不是世俗一般的所谓医生，他比一般的医生要高明得多，境界不同嘛。所以我们体会体会，“药”有物药、法药；“师”不是一般的医师，而是像佛的十个称号那样的师：如来、应供、正等觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，像这样十个佛的称号的师，大药师、大医师、大医王，这样叫药师，叫鞞杀社窭噜。
    “琉璃光”，梵语叫“薜琉璃”。“琉璃”是梵语，“光”是中国文，琉璃光是梵华合成的一个词。中国经典的译经里头往往有这些合成词。在英文日文翻译中也有这种现象，合成的词。将来我们学后头的咒子时候，就会知道“薜琉璃钵喇婆曷啰阇也”，薛琉璃是琉璃，钵喇婆就是光，曷啰阇也就是王，“薜琉璃钵喇婆曷啰阇也”是琉璃光王。
    如来，佛的称号之一，本来是通称。后来小说里讲“如来佛”，其实严格讲，这是个重复的词。如来就是佛，佛就是如来，实际“如来”跟“佛”是同样的一个称号。等于我们讲孔夫子、孔子、孔丘是指的一个人，老子、太上老君、老聃都是一个人不同的称呼。
    如来表示佛的另外一种德行的称号。大家看过《金刚经》，“如”这个字，在佛教形容一种法性的体，不动的体，叫如。“来”，讲一种相状，去呀，来呀。如来，如去，讲佛的这种法性，法德，他无所不在，但是他又不着相，所以叫如来。如来也就是我们药师咒后来要讲到的“咀他揭多也”。“如”是一个法性，不可相状的如；“来”表示法性起的作用，行住坐卧、讲经说法、吃饭穿衣都是来，如来是表示这个意思的。
    “本愿功德经”，本愿就是讲的根本誓愿，这是很重要的。药师琉璃光如来他已经成功了，修成了佛的境界，药师佛是他的果地，这个果是从因地里来的。他的因地就是药师佛在他没有成药师佛的时候，在因地修菩萨行的时候，就发了十二大愿。七佛药师呢，每一个佛都有不同的愿，有的发四个愿，有的发八个愿，有的发十二个愿。
    药师琉璃光如来所以能够成佛，今天得佛果，是他在因地的时候发了十二大愿，按他所发的十二个大愿来修行才成功。所以在因地所发的十二个大愿叫本愿，也就是药师如来之所以能够成为药师如来的因地的种子。这部经就是讲药师如来怎么修菩萨行，发十二大愿，以及他的功德、成就。这不只讲药师琉璃光一个如来，而是讲七佛药师如来的本愿功德。
    “经”，就是一部经书，是指修行途径，
    《药师琉璃光七佛本愿功德经》的名字，含义是很深的。这个题目本身就具足了三个方面：“药师琉璃光”是喻，“七佛”是人，“本愿功德”是法。这个题目就包括了喻、人、法三个方面。这部经讲的本愿功德法，讲药师琉璃光七佛的法。
    释迦牟尼佛说这部经的时候，你们看这部经最后结尾，经文是这样讲的：“尔时，阿难白佛言：世尊，当何名此法门？(怎么样称呼这个法门？)我等云何奉持？(我们怎么样奉持他？)佛告阿难：此法门(这部经)名说药师琉璃光如来本愿功德(这是一个名字)，亦名说十二神将饶益有情结愿神咒(这是经的第二个名字)，亦名拔除一切业障(这是经的第三个名字)。”药师琉璃光如来本愿功德经是这三个名字的一个，我们读这部经的时候，要记得这三个名字，当然这三个名字都可以归结到药师七佛本愿功德经这一个名字上来。
    佛教法门往往是这样，你读了一部经以后，你能够把这本经，一部书，命他一个名字，这不是一个简单的事情。经的法要，是讲经的佛来概括地讲出这个名字。过去很多佛经是这样的，你能够念这部经名，等于念完了这一部经。好多经，有这么一个效果。所以你看现在寺院里做功课的时候，有时没有念全部经文，把经名三称，就等于念诵那部经了。当然只念经名和念全经文这里头仪轨和仪式还是有不同的，但是说明一个道理，能够称一部经名，就等于把这经的法轮转了一道。佛教讲常转法轮、法轮常转。一部经名就是转一道法轮，这个在佛教的修持是很重要的，所以对一个经题不要小看了它。
    比如《药师琉璃光如来本愿功德经》，他有个名字叫《拔除一切业障》，所以你自己碰到有烦恼、碰到业障重的时候，你要想药师经他能拔除一切业障，是很有效果的。这是说经题，下面讲经文我们会看到这部经的经题的微妙地方。
    如是我闻。
    佛教的经典，开始都是这四个字：“如是我闻”。末尾也是四个字：“信受奉行”。
    “如是我闻”中的“我”是指谁呢？是指佛的一个大弟子叫阿难。你们看到庙里很多释迦牟尼佛像的左右两边，各站着一个比丘像，一个就是阿难，另一个是迦叶。阿难是佛的十大弟子之一。佛的十个大弟子各有各的特长。阿难是多闻第一，听得最多，因为阿难跟释迦牟尼佛跟得最长，所以叫多闻第一。释迦牟尼佛涅槃以后，印度的佛教僧伽集团组织第一次结集。佛说的一些法当时没有纸，没有笔记载，都是口耳相传的，师父传，徒弟听，听到以后再传。当时学佛的一些佛教徒，念诵佛的偈语时念错了，佛的弟子很着急，于是大家商量，我们要开个会，把所有听过佛讲法的弟子请来，大家互相对一对，一个来念，大家听，看佛是不是这样讲的。这个会在佛教里讲是第一次结集，第—次把佛所说的话总结、集中起来，叫结集。经过四次这样大的结集，才有我们现在的这些经典。结集规模一次比一次大。第一次结集的时候，请佛弟子戒律修行最好的诵律，就是佛讲戒律怎么讲的；请阿难诵经，因为阿难听佛说经最多，所以结集的经都是阿难念。阿难讲出来后，大家跟他对正。阿难讲“我听到佛是这么讲的”，这就是“如是我闻”。
    各部经开头这四个字，是释迦牟尼佛规定的，也可以说是释迦牟尼佛四大遗嘱之一。释迦牟尼佛快要涅槃了，当时阿难很悲哀，很悲痛，在那儿哭，四大天王就提醒他：阿难，现在不是你悲伤的时候，有疑难的问题趁着释迦牟尼佛还没有圆寂，你赶紧去问，并提醒他要问几个什么问题。
    后来阿难在佛圆寂之前就请问佛几个问题，其中有：释迦牟尼佛圆寂以后，我们没有师父了，我们怎么办？我们以什么人为师父？释迦牟尼佛告诉他，应该以戒律为你们的师父，就是要持戒，以戒为师。阿难又问，释迦牟尼佛不在了，我们依止谁？依止什么地方？释迦牟尼佛告诉他们，应该依四念处。阿难又问释迦牟尼佛，将来我们背诵你的经典的时候，开头我们怎么说呢？释迦牟尼佛说，应该讲“如是我闻”——我是这样听佛说的，这样听来的，所以“如是我闻”是释迦牟尼佛的遗嘱。好！今天我就讲到这里。如——是——我——闻。(热烈的掌声)


第二节

    讲经文之前还补充讲一下《药师经》的翻译和传播。
    我们现在修学的药师法门是根据《药师经》建立的，而《药师经》是阐明药师法的，我们汉传佛教《药师经》曾经有过五种翻译的本子。
    第一种译本，是从印度梵文翻译成汉文的译本，那时候经的名字叫《佛说灌顶拔除过罪生死得度经》，就是释迦牟尼佛说的灌顶拔除过罪(过罪能够拔除)。《生死得度经》不是独立本，是附在《大灌顶神咒经》的后面。《大灌顶神咒经》有十二卷，最后一本叫《佛说灌顶拔除过罪》，这部经是东晋帛尸梨密多罗译的。这是最早翻译的一部《药师经》。帛尸梨密多罗是印度人，帛尸梨密多罗的意思是吉友。他是在中国最早翻译密教经典的一位法师。他翻译过《大灌顶神咒经》、《大孔雀王神咒经》，都是中国早期密教丛书。帛尸梨密多罗来到中国的时候，印度和西域密教已经很发达了。
    第二种译本，《药师琉璃光经》一卷，是刘宋孝武大明元年，慧简法师在秣陵鹿野寺翻译的，已经失传，但是在古大藏中仍然存在着这译本的书目。第三次翻译《药师经》的时候还说过这套经，达摩笈多的第三次翻译的序上讲了这件事情，讲了有第二译这个译本。
    《药师经》的第三次翻译就是《佛说药师如来本愿功德经》一卷，这是隋朝时候达摩笈多翻译的。达摩笈多的意思叫法行、法密或叫法藏。这个经是以达摩笈多为主来翻译的，还有一些帮助翻译的。达摩笈多在翻译经的序文里讲得很清楚：慧简的第二译，有些意思没有通达，翻译得还不够好，所以我来第三次翻译。达摩笈多是南印度罗啰国人，二十三岁在中印度黄华寺出家，二十五岁受具足戒。他跟着他的普照师父在吒迦国一年，后来在天游寺住了四年，又游访西域各国十几年。他听说中国笃信佛教，于是就跨过雪山走了好几年的路程到了我们西北的瓜洲。隋朝开皇十年，就进入了隋朝的都城，奉了皇帝的命令在大兴善寺翻译《药师经》。后来隋炀帝下命令在洛水南滨上村园建立了一个译经馆，达摩笈多就参加了译经馆的翻译工作。仁寿末年主译阇那崛多因被处罚到东越，于是达摩笈多就接替了他主译位置，专门主持翻译。大业十一年十二月八日他就把《药师如来本愿功德经》全部翻译出来了。他翻译的第三译和第二译大致相同，但是第三译的译本说了要造七尊药师像供养的事情。这第三译的译本现在还在。
    第四译，是玄奘法师译的，就是我们手上玄奘法师译的这本。这是我们现在流通本所依据的本子，但是现在的流通本和原来玄奘法师翻译的译本有点不同，就是现在的本子比原来的玄奘译本增加了一些。第一个不同处：在东晋帛尸梨密多罗的第一译本，有八个菩萨的名字，玄奘原来翻译没有八个菩萨的名字，现在的流通本是后人根据几个译本的对校把第一译本的八个菩萨名字加进玄奘法师的译本里去了。第二个不同处：就是现在玄奘的本子又加上了义净三藏的七佛药师本子的咒语。玄奘本原来没有咒语。还有，说咒的时候，前文后文一起大概有二十余行四百二十八个字，是从义净三藏本子补进玄奘本子里去的。
    玄奘译经根据的梵本，和达摩笈多根据的梵本可能不相同。所以现在玄奘的译本没有的，就要把帛尸梨密多罗的译本和义净的译本补上去。为什么把帛尸梨密多罗译的八个菩萨的名字，义净译的咒语要补进去呢？这就是为了法义周全。后来许多经师、法师认为这样补非常合理，契经契义，如理如法。因为玄奘法师那时候翻译根据的梵本可能不完整，那个时候印度传来的《药师经》梵本有的多一点，有的少一点，有根据多的译的，有根据少的译的，因而译本也就不完全。现在的能够根据译得完全的补进去就比较完整了。这是第四种译本。
    最完整的译本还是第五种译本，就是《药师琉璃光七佛本愿功德经》，就是我们今天大家手持的要讲的这个本子。这个本子是义净三藏翻译的，前面四译，都是讲药师佛。第五译《七佛药师经》，除药师佛以外，又讲了六佛，共七个药师佛，所以叫七佛药师本愿功德经。他讲的药师佛的这一段，跟玄奘翻译的是一样的，但是药师佛说的一些咒语，以及说咒语的前后经文跟玄奘的本子不一样。义净的本子就很明显地阐述七佛名号的利益，玄奘本子他只讲了一个药师佛，没有讲七佛，这是第四译与第五译的第一个不同。
    义净本子讲药叉神将听到七佛名号就发愿护法，那个时候诸天人众心之所念疑惑不信，释迦牟尼佛就知道讲这个七佛药师法的时候，有些人对这个事情不大相信，所以释迦牟尼佛即入警召一切如来甚深妙定，请七佛都来。那时三千大千世界六种震动，七佛应召而来，证明这个事情。在义净本子上有这段经文，玄奘本子上没有，这是第二处不同。
    第三个不同，七佛来了以后异口同声说大神咒，叫做“如来定力琉璃光神咒”；之后执金刚菩萨、释梵天王又说了咒语；最后持金刚又说了一个咒。这在玄奘本子没有。义净七佛药师本子一共有五个咒语：香积佛说除业障咒，药师佛说的消灾咒，七个佛说的咒，执金刚和释梵四天王说咒，持金刚说咒，一共五种咒语。这在义净本子有，而玄奘本子没有。所以我们说义净三藏的本子最完整。我们学《药师经》时，学《七佛药师经》比较完整。
    从这部经有五个咒语，也可以看到这属于密部的经典。玄奘的本子没有咒语，所以过去一般把《药师经》归于显教，归于净土。如果根据义净的本子，很清楚这是密部，从《药师经》第一次翻译到义净第五次翻译，都属密部。从经的翻译历史情况，我们可以看到这部经中由密教而显教而密教的过程。为什么义净翻译的本子比较完整？因为义净在玄奘之后四十多年，从印度又取了一些经回来。玄奘以后正是印度密教最发达的时候，密教由早期密教进入中期密教，由杂密进入纯密，所以义净三藏带回来的本子比较完整，因而我们可以看到这个变迁。
    不过现在玄奘本子，一是根据第一译把八个菩萨名字加进去了，二是把义净译的一些咒语加进去了，所以现在玄奘的本子，实际上是玄奘和义净两位三藏合译的一个本子。虽然是后人把它揉合的、编辑的，但一直得到过去经师、法师们认可，认为这是合理的。
    对药师经的注解、注疏和解释的本子也有多种。
    玄奘的弟子窥基写了《药师经疏》，善珠写了《药师经钞》，再就是清朝天台灵耀的《药师经直解》。唐朝时新罗国太贤写了《药师经古迹记》，还有亮汰写的《药师经纂解》，这是《药师经》注疏这一类。再就是我昨天提到的太虚法师讲《药师经》的一部讲记，印顺法师也写了一部讲记，弟子帮他记的。当然《药师经》还有一些注解，我就不多说了。主要的，常看到的重要注疏就是这几本。以上是讲《药师经》的译注情况。
    根据《药师经》建立了一套药师法的仪轨。经是佛说的经文，根据经文怎么来修法，修法的一套程序，一套仪式，一套规律，叫仪轨。密教的每个法门都有仪轨的。
    根据《陀罗尼集经》翻译的序上讲，印度的法师阿地瞿多通五明，通三藏，隋唐的时候到中国首都西安，那时叫长安，建立了个坛场叫普集会坛。唐朝李世民的大将尉迟恭、李勋等都到这个坛场受过灌顶。这个坛场建成，修法成功以后有很多灵感。阿地瞿多是在正式密教传到中国来之前最早建坛场的，也就是杂密最早建坛场的一个。阿地瞿多所建坛场的像里就有药师像，传的咒里就有药师咒，说的法里就有药师法。所以造药师像，点供养灯等等是药师法传到中国来以后才有这么大规模坛场。最早在中国建立药师坛场传药师法的是阿地瞿多。前面讲的帛尸梨密多罗，是最早译经的。阿地瞿多是最早传法的，把经文搞成仪轨、法门来传。之后有好几部仪轨，就是一行和尚传的《药师琉璃光如来念诵仪轨》，这是密教正式传法的仪轨。之后有金刚智翻译的《药师如来观行仪轨》。然后是唐朝不空三藏译的《药师如来念诵仪轨》，我们晓得一行、金刚智、不空都是唐朝密宗的正式传法人。后来到了元朝还有《药师如来念诵仪轨》，与上述唐不空的译本同名异本。再后来元朝有沙啰巴的《药师琉璃光七佛本愿功德经念诵仪轨》，供养法也是沙啰巴的。这几部仪轨，在刘琢玉先生印的本子里都印上了。这是讲药师法的仪轨。
    另外佛教有种忏法，忏悔的方法。所谓忏法是根据经典所说的忏悔罪过的一些法门。忏悔法有多种，其中有一种叫药师忏，根据《药师经》来建立的忏法。明代僧受登纂辑的《药师三昧行法》这部书，就是根据《药师经》法理，他自己证悟，编辑的一部药师忏法。后来拜药师忏的都是用这部忏法。
    上面讲的都是讲汉传佛教《药师经》、药师法的流传情况。
    藏传佛教一样有《药师经》，而且藏传佛教讲《药师经》讲得比较具体，讲到很多具体药物，所以藏传叫医方明。现在西康、青海那一带藏传佛教寺庙里还有些讲《药师经》的经本，好多附带讲西藏藏传佛教的药方。
    密教由中国传到日本，日本的东密空海大师曾经把药师法带回去传了。日本台密的祖师、传教大师最澄在唐朝的时候，把《药师经》、药师法全部带回到日本。他从国清寺惟象那里受大佛顶大契曼荼罗行事，惟象的传承是前面讲的阿地瞿多传的。最澄大师不但从惟象学，又从寿州草堂寺比丘大素(字海镜)学，受五佛顶法。大素是菩提流志的传法。所以日本的台密传教大师是继承了印度在中国的传法的两个系统，一个阿地瞿多，一个菩提流志，这都是传药师法的。菩提流志和阿地瞿多的法，传教大师最澄都学了，他回国以后建立了大本山，比睿山，在比睿山里他供了药师佛像。据说从唐朝取回到日本，传药师法的灯，千余年一直没有熄灭过，药师法一直传到现在。这是药师法从中国传到日本的情况。
    中国药师法从隋唐以后是作为单行法传的，不像密教两部大法，很完整的两部大法，传法灌顶，那个在中国已经失传了。药师法的单行法没有失传，因为它不是跟着那两部大法的密教一起来的。我前面讲过是东晋时帛尸梨密多罗把《药师经》译成汉语，而使《药师经》在中国流传。
    一时薄伽梵
    一时，就是时间。佛教的经典讲时间，讲一时，没有具体讲某年、某月、某日，为什么呢？因为佛教的经典不是专给一个时间看的，也不是对一个事情专门来说的。所以时间“一时”这是佛说的一个法门，它有具体时间，但又不限于那个时间。这是和我们现在讲具体时间用年月日表示不同。我们要懂得“一时”这个法义，它没有具体说哪一个时间，因为佛所说法不是哪一个时间所能限制住的。因为他是针对整个法界来说的。
    我们地球有时差，我们中国是白天，在美国已经是黑夜了，时差不同，对不对？佛说泛指，不是指一个具体时间，包括了所有具体时间在内。
    “薄伽梵”是梵语，译成中国话是世尊。你们看药师咒里面第一句，南无薄伽伐帝，就是薄伽梵。薄伽梵是佛的一个称号，我们昨天讲了，佛有十个称号，薄伽梵是十个称号里的一个称号，最重要的称号。薄伽梵的意思是世尊是讲佛能够善巧分别一切事物，分辨一切事物，又能破除一切执着。他真正能够得大自在，大解脱，是世间所尊敬的人。
    游化诸国，至广严城，在乐音树下。
    —时是讲的时间，薄伽梵是讲的释迦牟尼佛世尊，讲的人。游化诸国至广严城，是讲的地方，是讲释迦牟尼佛在游化诸国之后到了广严城。因为当时释迦牟尼佛经常在恒河一带布教，后来就到了当时舍卫国比较大的一个城市叫广严城，广严城是毗离耶城的意译，游化到广严城的什么地方呢，在能奏音乐的乐音树下。
    与大苾刍众八千人俱，菩萨摩诃萨三万六千，其名曰：曼殊室利菩萨、观自在菩萨，慈氏菩萨、善现菩萨、大慧菩萨、明慧菩萨、山峰菩萨、辩峰菩萨、持妙高峰菩萨、不空超越菩萨、微妙音菩萨、常思惟菩萨、执金刚菩萨，如是等诸大菩萨而为上首。
    与大苾刍众，即和出家人。苾刍是印度语，出家学佛的人，指出家后受具足戒的比丘。比丘在印度意思是乞士，拿着钵讨饭吃的人。讨饭的意思是化缘，不是象我们穷得没饭吃去讨饭，他托钵跟人结缘。
    大比丘众有八千人俱，菩萨摩诃萨三万六千。摩诃是大的意思，所以菩萨摩诃萨就是大菩萨。大菩萨有多少？有三万六千。其名曰，代表菩萨的名字：有曼殊室利菩萨，就是文殊菩萨，有观自在菩萨、慈氏菩萨，慈氏菩萨就是弥勒菩萨、善现菩萨、大慧菩萨、明慧菩萨、山峰菩萨、辩峰菩萨、持妙高峰菩萨、不空超越菩萨、微妙音菩萨、常思惟菩萨、执金刚菩萨，一共一十三位，这么多菩萨以这十三位大菩萨为上首。上首就是佛在说法的时候，弟子里以他们坐在上面，排头的人。除了出家的比丘和大菩萨外，还有
    及诸国王、大臣、婆罗门、居士、天龙八部、人非人等，无量大众，恭敬围绕，而为说法。初中后善，文义巧妙，纯一圆满，清净鲜白梵行之相。示教利喜，皆令具足微妙行愿，趣大菩提。
    这几句话在玄奘本子里没有，在义净本子里有，就是：“初中后善，文义巧妙，纯一圆满，清净鲜白梵行之相，示教利喜，皆令具足微妙行愿，趣大菩提。”
    从“如是我闻”到“趣大菩提”这段话，整个的一段在经文上叫缘起分。
    佛经的结构，一般分三个部分。第一部分，序分，是讲说这部经的缘起的——为什么说这部经，说这部经的是谁，在什么地方说的，哪些人在听，讲这个因缘的，叫缘起分，也叫序分。第二部分，正宗分，是讲这部经主要内容的。“尔时曼殊室利法王子”下面到最后“授与斯经，令法速灭”，是正宗分。经的最后还有一小部分，佛把这部经讲完之后，他不是讲完就完了，讲完以后还有好多事情交待，这部经还要流通，怎么样流通，交待给谁，记载这一部分内容的叫流通分。
    一部经序分里又分二个方面：一方面，叙事证信，讲这个事情的经过，使你能够信仰；一方面礼请启说。序分里有通序，有别序。通序就是一般经典共同用的，叫通序；别序是这部经典独自特有的序。《药师经》也有这个情况，有通序、有别序。通序，照例佛教经典是这样来做的：讲六种成就。“如是”，经文就是这样子，叫信成就。“我闻”，叫闻成就。“一时”叫时成就，时间成就。“薄伽梵”叫主成就，指说法的主。“游化诸国至广严城在乐音树下”，这叫处成就，指那个地方。“与大苾刍众八千人俱”到“人非人等无量大众”，这一段叫众成就。
    照例一部经开始都讲六成就，使说的这部经可信、有源有本、有根有据。当然了，佛经不是一个简单的记录，他把时间、地点、说法的人、听法的人记得很详细，所以看一部经，你只看这部经是谁说的，参加听经的是哪些人，一般就可以大致推测到这部经说的什么法。比如，这部经的众成就是大比丘众，还有大菩萨众，就可以晓得这部经是讲大乘法门。
    “游化诸国，至广严城在乐音树下”，我请大家注意，大比丘是好多呢，八千人俱；菩萨是好多呢，三万六千。比丘是八千，菩萨三万六千，三万六千是八千的好多倍呀？！佛经好多用数，莫看他好像都是大概，说得很大，好象无边样的，其实他是很有结构的，很有意义的。比丘八千，菩萨三万六千，四八三万二、三万六千就是八千的四倍还多一半，为什么四倍多一半，以后会有交待的。
    广严城，我简单画个图：

    乐音树要注意，用的话是比喻的话，这些比喻的话，不要把它忽略了。乐音树，乐就是讲我们的呼吸；音就是讲我们心，讲精神方面；树是色，讲我们肉体方面的；乐音树就是讲我们的息、心、色。《药师经》是讲药师法的，药师法的法门，就是告诉我们怎么样修药师定的，通过修药师定，来懂得生活，在生活当中了生死。《药师经》讲药师法，药师法的核心就是要修药师定。而修定必需牵涉到我们肉体，我们的精神，我们的呼吸。色法表示肉体的，心法表示精神的，息法表示呼吸的。所以你看看如果乐音树就是我们的色法、息法、心法，释迦牟尼佛是在哪里说法？在乐音树下，实际上就是在我们每个人的面前，在我们身体里头说法。这是讲处成就。
    众成就，大比丘众八千，菩萨众三万六千，还有无量大众。比丘众八千，意思是比丘着重色法的主修。菩萨众以心法为主修，无量大众以息法为主修。
    所以他讲乐音树、比丘众、菩萨众、无量大众，唉呀，这实际上都是讲跟我们有关的事情，讲我们的色息心，所以药师经法是很微妙的。
    读《药师经》，你们一定要记得一句话，其实不但是读《药师经》，整个佛教经典或者更扩大一点，整个中国传统文化包括儒家、道家在内，重要的一个基本点是什么呢，就是万物皆备于我，反求诸己。就是说，你不要到外面去求，要反求诸己，反求于我。这个不但是儒家的修养功夫，其实道家、佛家都是这个精神，你不要外求，万物皆备于我。我再把这个意思形象化一点讲：人身是个小宇宙，那么这个宇宙呢，就是大人身，什么叫万物皆备于我呢？万事万物为什么都在我身上呢？就因为我身上是个小宇宙，宇宙就是大人身。这样子我们对儒家的天人观就可以进一步明确和具体化了，天人怎么能够相应呢，宇宙跟人身怎么会相应呢？因为宇宙就是大人身，而人身就是一个小宇宙，这个才能够天人相应。宇宙和人身相应，这样才能说万物皆备于我，我们反求诸己。所以儒家讲做什么事情、修什么行，“一是皆以修身为本”，这是《中庸》上面的一句话，儒家《大学》、《中庸》讲诚意正心、格物致知、修身、齐家、治国平天下，所有这些东西都以修身为本，这句话很精要的。正因为宇宙是大人身，人身是小宇宙，万物皆备于我，所以你修任何法，你修什么——什么也都修了，万事皆以修身为本。
    《药师经》就是教我们怎么真正修药师定，怎样从多方面来修我们这个身。所以我们讲六种成就的时候，你要晓得，一般字面意义的背后所表示的，所象征的是什么东西，这个要弄清楚。比如乐音树，我们不要光看到一个音乐，是棵树，它实际上是表示色法、心法、息法的。大比丘众八千，它还表示修色法的时候体数是八千；修心法的时候菩萨众三万六千；修息法的时候是无量大众，用数是不尽的。当然这个数的怎么用法我们以后讲《七佛药师经》的时候会讲。讲一个序分不简单的，要晓得它的法意深刻的内涵。这是讲通序的六种成就。
    我们再看十三位大菩萨。列了个表，抄一下：

    经文里讲的，这十三个大菩萨，我们叫十三位上首。微妙音菩萨讲口，不空超越菩萨是讲身体，常思惟菩萨讲意，身口意统起来说叫持妙高峰。持妙高峰在中间，上面有山峰、辩峰，下面大慧、明慧。讲峰，辩峰、山峰，都是讲我们肉体。讲慧，讲觉，都是讲我们心法。慈氏是未来要成佛的慈氏菩萨，善现、观自在，那边大悲，这边曼殊师利，文殊师利大智慧。这十三个菩萨上首，在药师法会上听佛来讲法。这十三位上首的名称就是把法表示得很充分的一个曼荼罗，一个坛场。为什么没写别的菩萨而写这十三位菩萨，就是很有法义的。底下我们把这十三个菩萨列个表，会更清楚。(表一)
    在佛教里，我们要懂得教义、法门，要晓得佛是圆满的，是个果地。果地是从因地而来的。你学佛，你要证他的果，你首先要学他的因地，就是他在菩萨、在因地的时候，怎么修行的。每一个佛，因为他果德很圆满，为了说明他的果德就一定要说他的因地，在因地他怎么修行的。所以学佛的时候，要学菩萨。菩萨一般用二个来概括，也有用四个，也有用八个来概括，也可以用更多来概括。比如释迦牟尼佛，他有左右两个胁士——文殊、普贤，用文殊、普贤说释迦牟尼的法门。比如阿弥陀佛，一个大悲观音，一个大势至，两个胁士，观音、大势至说明阿弥陀的法门。比如药师佛的左右两个胁士，一个是日光菩萨，一个是月光菩萨，就用日光菩萨、月光菩萨来说明药师佛的法门。这是药师经的序文，药师法会讲的十三位菩萨上首，更显出了药师法会曼荼罗里的主尊。
    (大智)曼殊室利菩萨 (般若) (心法主尊)
    (大悲)观自在菩萨 (解脱) (息法主尊)
    (大慈)慈氏菩萨 (法身) (色法主尊)
    (以上显教三大士释迦眷属)
    (业障消除)
    善现菩萨 (息) (善名称眷属)
    大慧菩萨 (心) (宝月智严眷属)
    明慧菩萨 (色) (金色宝光眷属)
    (乃至菩提)
    山峰菩萨 (心) (无忧最胜眷属)
    辩峰菩萨 (息) (法海雷音眷属)
    持妙高峰菩萨 (色) (善住宝海眷属)
    不空超越菩萨 (色息心三平等运道) (琉璃光眷属)
    (得不退转)
    (此七尊为七佛药师眷属)
    微妙音 (真言)菩萨(口密)(息法主尊)
    常思惟 (观想)菩萨(意密)(心法主尊)
    执金刚 (手印)菩萨(身密)(色法主尊)
    (以上密教三大士大日眷属)
                      表一
    第一个，曼殊室利表示大智慧，大智慧就是表示般若法门的。观自在菩萨是表示大悲，大悲是解脱法门的。涅槃有三德：般若，解脱，法身。般若讲空性的；解脱，大悲；法身，大慈。慈氏菩萨就是弥勒菩萨，弥勒菩萨的法门是表示大慈的。四无量心，慈就是同等，悲就是同体。无缘的大慈，同体的大悲，在药师法门里文殊菩萨是修心法的主尊，观自在菩萨是修息法的主尊，弥勒菩萨是法身，是修色法的主尊。所以十三位菩萨这样列表，每一个参加法会的人都是跟佛有关系的人，有关系的人又分为几部分：分为内眷属，跟他最亲近的人；还有外眷属；还有护法众；还有常随众，常跟着他走的，等等。由这些来组成曼荼罗。在药师法会上，除了大比丘八千人以外，还有三万六千大菩萨，菩萨上首成为药师法会的内眷属，因为是曼荼罗，内眷属把整个法界的佛部所属的眷属摄融在一起了。我们读《药师经》的时候，处处注意到他很多字、很多词、很多名称，都是表示色法、息法、心法的。你读这个字的时候，噢，他是讲法，实际上它是讲我们身体内部的一些东西。
    看七佛的名字：善现菩萨是第一个药师佛光胜世界善名称吉祥王如来的眷属，大慧菩萨是第二个药师佛妙宝世界宝月智严光音自在王如来的眷属，明慧菩萨是圆满香积世界金色宝光妙行成就如来的眷属，山峰菩萨是无忧世界无忧最胜吉祥如来的眷属，辩峰菩萨是法幢世界法海雷音如来的眷属，持妙高峰菩萨就是善住宝海世界法海胜慧游戏神通如来的眷属。曼殊师利菩萨、观自在菩萨、慈氏菩萨，这三尊菩萨是显教里的三大士。这三大士是释迦牟尼佛的眷属，是跟释迦牟尼佛走的。
    我们这十三位菩萨不简单。从佛教的佛菩萨体系组成曼荼罗的体系来看，这十三个菩萨有三位是释迦佛的眷属，有七位是药师佛的眷属，有三位是密教大日如来的眷属。大日如来的眷属是哪三位呢？微妙音菩萨，讲口密的；常思惟菩萨，讲意密；执金刚菩萨，拿金刚杵的，讲身密。口密是我们修息法的主尊，意密是修心法的主尊，执金刚是我们身密修色法的主尊。上面是对十三位大菩萨而为上首的简单介绍。
    每部经看它听经的群众就可以晓得这部经的法要了。为什么这部经十三个菩萨？十三个形成曼荼罗就是讲药师定。药师定的曼荼罗，就是把七佛的眷属、密教三尊眷属、显教三尊眷属组合在一起而成的曼荼罗。
    上面讲了色息心，比如善现菩萨为善名称眷属，讲以息法为主；大慧菩萨是宝月智严如来眷属，是以心法为主；明慧菩萨是金色宝光眷属，他以色法为主。第七个药师琉璃光，色息心三平等运道。七佛前面六个佛可以归纳为这一个佛，药师琉璃光佛可以化为七尊。
    玄奘本上面这一段是没有的。
    圆满地来弘扬，更可以体会佛的意思，更方便更深刻。佛教说拔苦与乐，佛教讲快乐有三种：一种现世乐，一种来世乐，一种究竟涅槃乐。最后彻底的是究竟涅槃乐，常乐我净的乐。佛不但是告诉你未来乐，也告诉你现世乐，告诉你活着的时候你怎么修。活着的时候怎么修就是药师法。
    如果说未来乐是往生，那么现世乐的药师法呢，就是现生。当然未来乐也好，现世乐也好，都还不是究竟涅槃乐，最后都要归到究竟涅槃乐。如果能够把现世乐与未来乐统一起来就是究竟涅槃乐。
    我们最大的问题，一个是生，一个是死。孔夫子答复他的学生：“未知生，焉知死”，生都不晓得，你怎么晓得死啊。“子不语，怪力乱神”，孔夫子不大讲鬼怪等神秘的东西，天道的事情孔夫子不大讲。但实际上孔夫子在《易传》里讲了很多生死的问题，讲了很多天命的问题。你看《易传》里讲“原始反终，故知生死之说”，“知鬼神之情状”，就是晓得生死学问，晓得鬼神的情状。这是孔夫子在《易经》的系辞里讲得明白无误的，讲得很清楚的。所以儒家只讲养生送死，讲贞生安死；道家讲长生不死，佛家讲了生脱死。药师法着重地讲了生，讲现实生活。现实生活怎么讲啊？最现实的就是讲我们这个肉体。我们人就是对我们自己的肉体，不晓得怎么处理。因为你一切活动的中心都是靠你的身体处理的，待人接物、做事等等。我前面讲万物皆备于我嘛。药师佛就是告诉你宇宙怎么大人身、人身怎么小宇宙，其中你怎么样来安你的身，安你的心，安你的呼吸。所以听众有八大菩萨，有释迦牟尼佛的眷属三尊，和西方一样，正好表示东西平等、生死平等这个意思。
    “业障消除，乃至菩提，得不退转。”后头介绍每一个药师佛的时候，都有这几句话，你只要念我的名号，就可以消除业障，乃至你证得菩提，得不退转。这个我提到前面，将来你们参照经文一看就了解了。好，我们讲了六成就，特别是讲了众成就里的情况。
    释迦牟尼佛说经的时候，有个赞叹语，这个赞叹语在玄奘本子没有，在《七佛药师经》上有。“初中后善，文义巧妙，纯一圆满，清净鲜白，梵行之相”，这个是赞叹法门的话，经里凡是有这几句话的，多半是密教经典，所以我们说药师佛是密教的经典是有根据的。这几句话一般在密教经典里是赞叹佛说密教经典的话，一般通序里把这几句话加上去，赞叹这个法门的微妙。现在我们把它解释一下：
    1．初善……听闻时┐
    2. 中善……修行时├成所作智
    3．后善……究竟时┘
    4. 文巧……能诠┐
                   ├妙观察智
    5. 义妙……所诠┘
    6. 纯一……体——一乘无杂┐
                   ├平等性智
    7. 圆满……用——万德具备┘
    8. 清净……自性解脱法体离过——横说┐
    9. 鲜白……相续解脱觉者离染——竖说├大圆镜智
    10.梵行……总上四德，成八圣道—合说┘
    佛经每个字都不能忽略，每一个字都要认真地去看，去体会。因为佛所说法很深，他的意思是重重无尽的，特别是佛经，因此要尊重。我可以简单地说一下读佛经的方法：首先要通读，对整个佛经有个了解，然后进一步精读；精读以后消文纳意。把这个文章给消化了，把它的意思归纳出来叫消文纳意。每学一部经典，消文纳意之后怎么办？反求诸己，这是读佛经的很重要的一个方法。
    赞叹这个法门“初中后善”，这句话是什么呢？初善、中善、后善，把他节略了，叫初中后善。详细地说，这个法门，开始好的，中间也是好的，后来也是好的，这就叫初中后善。讲这个法门初中后善，不光是讲的经文初中后善，也是你听了以后修，修了以后证，都是善的。
    “文义巧妙”，就是文巧义妙。文巧是能诠，义妙是所诠。文巧义妙，实际上是妙观察智。我们讲的初中后善，从听闻佛法以后一直到修成正果，这个叫成所作智。“纯一”，讲这部经在体上来说一乘无杂，完全是大乘密教的东西。“圆满”讲的用，万德具备，纯一圆满是平等性智。“清净”讲的自性解脱，法体离过。我们这个药师经横说是清净的，竖说也是相续解脱，觉者离染。“鲜白”讲这部经是清净鲜白的。“梵行之相”，综合上面，初善、中善、后善、文巧、义妙、纯一、圆满、清净、鲜白，来成八圣道，合说的这就是大圆镜智。
    上面讲的这一段是整个这部经的序分、缘起分里头的叙事证信。下面讲的这一段还是序分、缘起分，叫礼请启说，就是敬礼请佛来说法，是序分的第二大段。
    尔时
    那个时候
    曼殊室利法王子菩萨摩诃萨，承佛威神，
    就是文殊师利菩萨，大家都知道，文殊菩萨是表示大智慧的，表示般若法门的。整个的佛法讲的都是般若，所以般若是佛母，这些佛都是由般若产生的。文殊室利菩萨，曾经是七佛之师，过去很久以前，这些佛成佛之前，都跟文殊室利菩萨学过，所以文殊菩萨是诸佛的师父。那么在现在这个娑婆世界，释迦牟尼佛讲经说法的时候，文殊菩萨是以菩萨身，现菩萨身协助释迦牟尼推行教化的，所以他是释迦牟尼的胁士。因为佛所有说的法都是般若，所以讲佛法的时候，文殊菩萨总是上首第一位，有时称上首，有时称第一位。因为只有文殊菩萨这种大智慧才可以继承接受佛的传统，所以有时候又叫法王子。文殊菩萨法王子有时候又叫法童子。文殊菩萨像有一个髻或五个髻的，有持剑的，也有比丘文殊，有菩萨文殊，有儿文殊，就是小孩子一样的文殊，还有老年文殊，文殊像很多种，一般讲，很多重要的法门，在显教来说都是文殊菩萨来当机，密教一般都是执金刚。其实显教的文殊菩萨就是密教的金刚手菩萨。密教很多经典都是金刚手来请问或者文殊菩萨来请问。
    佛说的经有几种情况：一种情况没有人请，佛自己来说，这种法门很深，没有人能够晓得要讲什么。有一种经，佛加持某一个菩萨使他来请问，菩萨当机来请问，佛来说。有的是天王或者人间说的经，比如胜鬘夫人所说的经，有的是加持菩萨说的，如请维摩诘菩萨所说的经，但是实际上是佛说的。孔夫子讲，“不愤不启，不悱不发”。儒家尚且如此，你不请他不讲。佛家一般的法会，都有启请人，启请的人看到因缘时机到了来启请。在药师会上是文殊菩萨做为启请的菩萨，承佛的威力来请佛说这个药师经。所以菩萨：
    从座而起，偏袒右肩。
    很恭敬的，印度当时的风俗习惯，偏袒右肩，
    右膝著地，合掌恭敬而白佛言：世尊！今有无量人天大众，为听法故，皆已云集，唯佛世尊，
    对佛说：现在无量人天大众为听佛法，都集合起来了，希望我佛世尊——这几句话请注意：
    从初发意，
    什么叫从初发意呢，就是从最初发意，就是发愿以来。《药师琉璃光七佛本愿功德经》的“愿”字很重要。愿为道源功德母。愿之所在，法之所在。愿为心师，愿是心的师傅，这句话很重要。药师佛之所以得果，都是因为他在因地发的十二大愿。
    乃至于今，
    一直到现在成佛，
    所有无量尘沙数劫，诸佛刹土，无不知见，
    经过很长很长时间，在无边无际的空间，在时间上能够穷尽，在空间上能够穷尽，时间上“无量尘沙数劫”，空间上“诸佛刹土，无不知见”，无不知道，无不见到，无不知晓。这是一种什么情况？就是成了佛，就是大智。这是请释迦牟尼佛说法时对他的赞叹语。从发愿以来，一直到成佛，这么长的时间，无量无边的空间，你都知晓，觉悟了，成佛了，大智慧了。
    文殊菩萨请佛说法的时候，还是正法时代，未来是像法。按佛教的说法，正法有的说是五百年，有的说是一千年，像法是一千年，末法是一万年。那么按照现在的情况呢？如果正法一千年，已经过去了。像法一千年，佛教传到现在，正好是两千年了，我们这个时间正好可以说是像法过渡到末法的时代。正法是佛法的正知、正见、八正道都能得到正确贯彻执行的时代，那叫正法住世。做为像法，就是还有经法，但修持的人、高僧大德已经不算太多了，不过还像那个样子，但是不够正，是相似佛法。到了末法，可能经也没有了，人也没有了。
    文殊师利看到了像法、末法众生的情况，他就请佛来开示。
    愿为我等及未来世像法众生
    包括我文殊室利，以及参加药师法会的十三位上首菩萨在内，以及未来世的像法的众生，包括我们这些人一起在内。
    慈悲演说：
    这地方特别提出来，请佛慈悲演说。
    这几句话我们再来体会一下。“从初发意”，就是从发愿以来，“乃至于今”成佛，这是一句话；“无不知见”，就是正觉、大智，这是一句话；“我等”，包括十三位上首和未来众生在内，这是第二句话；“慈悲演说”，慈悲表示药师法门以同等、同体为主。这就是告诉我们未来要学药师法门的人，首先要像佛一样发愿、立愿幢，这是一点。第二点讲到是大慈大悲，这恰恰是释迦、大日、药师的亲内眷属。文殊菩萨请佛慈悲演说，演说什么呢？这几句话：
    诸佛名号，
    就是口密真言。
    本愿功德，
    本愿功德就是观想，是意密。
    国土庄严，
    国土庄严就是身密，手印就是身密。你看，文殊菩萨请佛说什么呢？诸佛名号，就是口密，是息法；本愿功德，是意密，心法；国土庄严，是身密，色法。
    善巧方便，差别之相，
    就是讲这些诸佛的名号、本愿功德、国土庄严，他的显密差别和平等都在内的，这些法门的善巧方便、差别之相。
    令诸闻者，
    令我们听到的，包括过去、未来、现在听到的人，
    业障消除，
    业障消除就是降魔，是息法。
    乃至菩提，
    就是成道，这是心法。
    得不退转，
    这是色法。得不退转，怎么得不退转呢？当下即是、即事而真，叫不退转。当下即是，怎么说，怎么做，是的，就是这件事情而真，即事而真。这叫得不退转，这个是色法。你看文殊室利菩萨请释迦牟尼佛来说什么？说息法的诸佛名号，心法的本愿功德，色法的国土庄严，然后听的人在息法上业障消除，在心法上能够成道、乃至菩提，在色法上能够当下即是、即事而真、得不退转。
    尔时世尊，赞曼殊室利菩萨言：善哉！善哉！曼殊室利，汝以大悲愍念
    当时释迦牟尼佛，很赞叹文殊菩萨：好得很，好得很啊！你以大悲的心愍念、哀悯，
    无量业障有情，
    无数、无边的业障，没有消除业障的众生有情。这些无量业障有情，他们有
    种种疾病，忧悲苦恼，
    你为了他们
    得安乐故，
    能够享受安祥、快乐，你来
    劝请我说诸佛名号、本愿功德、国土庄严。
    释迦牟尼佛进一步把他讲透了，
    此由如来威神之力，令发斯问。
    使你能够当机，问这个问题。
    文殊师利问的这个问题很大。将来佛法快衰亡，没有真正的佛法了，这些众生怎么办？种种病痛、种种病苦、种种忧愁、种种烦恼等等，这个时候怎么办？我请释迦牟尼佛从色法、心法、息法，从身密、口密、意密告诉他们方法，就是请你讲诸佛名号、本愿功德、国土庄严，使他们听的人，能够从息法、心法、色法，能够从口密、意密、身密得到解脱，得到安乐。就是为像法、末法的众生了生脱死问一个方便的法门。所以释迦牟尼赞叹文殊室利说，你问得好啊，你这么大的慈悲心，能够愍念无量有业障的有情，为了他们的安乐，劝请我来说这个法；你之所以能这样问，也不是偶然的，皆“由如来威神之力，令发斯问”。这说明这部经不是佛不请而说。有些经，法门很高，没人能够请，佛自己就说了，而这部是有请而说的。但这种有请的，是文殊师利法王子。这个法王子能够发问，还是如来加持的力量使他如此。有种是没有加持，菩萨请问的；这种是经过佛的威力的加持请问的。这部《药师经》在佛教的法门里是很重要的，从序分礼敬启请都可以看到他的重要，释迦牟尼说：
    汝今谛听，
    你现在要注意地听。谛听就是要真诚地、认真地听。
    善思惟之，
    就是我讲了以后，你要好好思考。
    当为汝说。
    我应当当下为你说。释迦牟尼佛不是说给文殊听的，而是说给我们现在要听经的、要修这个法的人。要认真听，善思惟之，这是佛的嘱托。也就是你学这部经、这部法，要谛听，善思惟之，我当为汝说，
    曼殊室利言：唯愿为说，我等乐闻。
    希望世尊跟我们说，我们愿意听闻。
    这就是序分的第二段，叫做礼请启说，这两段合起来就是整个的序分。
    上面都是序分，就是缘起分。下面我们接着讲正宗分。

    正宗分介绍这些如来的愿力，文字上比较容易懂，要点的地方，我着重讲解。
    佛告曼殊室利：东方去此过四殑伽河沙佛土，有世界名曰光胜，
    金陵刻经处的版本写的“无胜”可能是错印下来的，应该是“光胜”。东方的光胜世界，这个光胜世界，
    佛号善名称吉祥王如来、应、正等觉、明行圆满、善逝、世间解、无上丈夫、调御士、天人师、佛、世尊，
    这是讲十个称号，都一一写出来了。这十个称号跟我们现在所念的在顺序上略有不同。应是应供，这是佛、世尊应该享受供养。正等觉，就是正等正觉，三藐三菩提耶，世尊是正等正觉。明行圆满，普通经书写作明行足，明，是他的大智慧；行，是他的大修行；足，是具足的，就是圆满；明行圆满就是明行足。善逝，这是一个称号。世间解，世界上所有的事物无不知晓。无上丈夫，有的叫无上士。调御丈夫，这里是调御士。丈夫、士都表示大丈夫，无上的大丈夫，能够调服人间各种众生，能够度化他们。是天人的师，是佛，是世尊。这十个称号是统称，所有的佛都可以有这十个称号。
    释迦牟尼佛讲，东方去此过四殑伽河沙佛土有光胜世界，佛名叫善名称吉祥王如来。
    有无量亿众不退菩萨之所围绕，
    有无量亿众菩萨围绕他，
    安住七宝胜妙庄严师子之座，现在说法。
    先讲了名号，底下讲国土，接着讲本愿，按次序讲的。
    曼殊室利，彼佛国土，清净严饰，纵广正等百千踰缮那，以赡部金而为其地，平正柔软，气如天香，无诸恶趣及女人名，亦无瓦砾沙石棘刺，宝树行列，华果滋繁，多有浴池，皆以金、银、真珠、杂宝而为砌饰。曼殊室利，彼国菩萨皆于七宝莲华化生，是故净信善男子、善女人皆当愿生彼佛国土。
    底下就讲本愿功德，讲善名称吉祥王如来八大愿。
    曼殊室利，彼佛如来、应、正等觉，从初发心行菩萨道时，发八大愿。
    我们印的简轨第七、八页发愿词里，就是把七个药师佛的愿：四愿、八愿、十二愿，归纳而成的。所以我们念一遍以后，我总结成一句话就表示他的一个愿，这就容易帮我们归纳记忆。
    云何为八？第一大愿，愿我来世得无上菩提时，若有众生为诸病苦逼切其身，热病诸疟蛊道魇魅起尸鬼等之所恼害，若能至心称我名者，由是力故，所有病苦悉皆消灭，乃至证得无上菩提。
    这是第一句话(指发愿词的第一句话)，“至心称名消疾苦。”
    第二大愿，愿我来世得菩提时，若有众生盲聋喑哑、白癞癫狂，众病所困，若能至心称我名者，由是力故，诸根具足，众病消灭，乃至菩提。
    这是第二句话，“诸根具足业障除”。
    第三大愿，愿我来世得菩提时，若有众生为贪嗔痴之所缠逼，造无间罪及诸恶行，诽谤正法、不修众善，当堕地狱，受诸苦痛，若能至心称我名者，由是力故，令无间罪及诸业障悉皆消灭，无有众生堕恶趣者，常受人天殊胜安乐，乃至菩提。
    这是第三大愿，“不堕恶趣生人间”。
    第四大愿，愿我来世得菩提时，若有众生少乏衣食、璎珞、卧具、财货珍宝、香华伎乐，若能至心称我名者，由是力故，所乏资生皆得充足，乃至菩提。
    第四大愿，“资生不缺意宽舒”。
    第五大愿，愿我来世得菩提时，若有众生或被枷锁系缚其身，及以鞭挞，受诸苦恼，若能至心称我名者，由是力故，所有苦恼皆得解脱，乃至菩提。
    这是第五大愿，“桎梏苦难得解脱”。
    第六大愿，愿我来世得菩提时，若有众生于险难处，为诸恶兽，熊、罴、狮子、虎、豹、豺狼、蚖蛇、蝮蝎之所侵恼，欲断其命，发声大叫，受大苦时，若能至心称我名者，由是力故，所有恐怖皆得解脱，诸恶兽等悉起慈心，常得安乐，乃至菩提。
    第六大愿，“虎狼恶物慈心俱”。
    第七大愿，愿我来世得菩提时，若有众生斗诤言讼，因生忧恼，若能至心称我名者，由是力故，斗讼解散，慈心相向，乃至菩提。
    第七大愿，“斗诤解散言讼息”。
    第八大愿，愿我来世得菩提时，若有众生入于江海，遭大恶风，吹其船舫，无有洲渚而作归依，极生忧怖，若能至心称我名者，由是力故，皆得随心至安隐处，受诸快乐，乃至菩提。
    第八大愿，“江海安平任游处”。
    这八句话是概括光胜世界善名称吉祥王如来的八大愿。
    曼殊室利，是谓彼佛如来、应、正等觉行菩萨道时，
    就是说这个如来没有成佛之前，行菩萨道，在因地时，
    所发八种微妙大愿。又彼世尊，从初发心，常以定力成就众生，供养诸佛，严净佛土，菩萨眷属悉皆圆满，此之福德不可思议。一切声闻及诸独觉，纵经多劫，说不能尽，唯除如来补处菩萨。曼殊室利，若有净信男子、女人，若王、大臣、长者、居士，心希福德，断诸烦恼，称彼佛名，读斯经典，于彼如来至心尊重恭敬供养，所有一切罪恶、业障及诸病苦，悉皆消灭。诸有愿求，无不随意，得不退转，乃至菩提。
    有一个关键字“此”，见于很多地方。东方去此，“此”是哪里呀？这一个字搞清楚，这部经就懂得了。“东方去此过四殑伽河沙佛土”，过四个恒河沙佛土。为什么讲四？我提个问题，他不讲三，不讲一，不讲二，而讲四，这“四”是什么？我这不叫参禅，“四”，谛听，善思惟之，你们思惟一下，我们下午再讲。


第三节

    上午我们讲了正宗分，七佛中第一个药师佛：东方光胜世界，善名称吉祥王如来。释迦佛告诉文殊菩萨，东方去此过四殑伽河沙佛土。“四”者：生、老、病、死。云过此而达没生老病死之境也。
    这个“此”在什么地方，大家可能会讲了，这个此在我们心里。所以这个此字，不言而喻，是讲这个心。这是个什么心呢？一定要正确理解。这个心就是我们现前的这个世界，即此心即此世界。这个心跟这个世界不要分开，好象世界之外还有个心，或心外还有个世界。这个心是不离开色法和息法的心，即不离开物质、不离开我们呼吸的心。如果离开了物质、呼吸就不是药师佛讲的心。
    东方传统文化里，东方是万事万物发生的方向，东方主生。东方是因位、起点，也代表春天，一阳来复，天地开始交运，所以药师佛又叫发生金刚。而西方主杀、死亡。消亡的东西都是有差别的，存在的则是平等的、快乐的、发生的。没有差别不成为礼，没有平等不称为乐。你看，凡是乐的事情，它都是平等的，我这是就一般而言。一讲到礼，就是有差别的，有等次了，从古到今都是如此。你看现在的礼仪，没有哪个是没有等级、没有差别的。但是一谈到乐，对于发生方面的事情，它都是平等的。所以药师佛又有一个密号叫平等金刚。药师佛两个名号，一个叫发生金刚，另一个即平等金刚。
    图一 第一佛说过此四殑伽河沙，
    此“四”谓生老病死之四。

    “天地之大德曰生”，这是《易经》里的一句话。就是天地之所以大德，因为他生万事万物。儒家的核心学说，是讲仁，仁义道德的仁。真正儒家精神讲这个仁的真实意思是什么呢？仁，如瓜子仁、杏仁、核桃仁，为什么叫仁呢？它就是种子。种子丢到地下以后，到了春天，又长起来了，又生了。长了以后，成熟了，摘下来，结了籽，你又丢下去，它又生，又长起来……这叫生生不已。生生不已，这叫仁，儒家学说中，仁的真正精神就是生生不已。仁——生生不已，这就是天地大德。我们这个世界之所以生气勃勃，就是天地给所有的万物一个发生的能力，生生不已，让你生呀，让你长呀。
    药师佛的法门，功德建立在使万事万物在东方生长的基础上，所以药师佛的法门是在东方主生的。生，在古时候，那个时候的条件下，是能够学到的，很容易见的。整个宇宙，最简单有太阳、月亮。在我们这个太阳系中，有太阳有月亮，有金木水火土星。日、月、五星，五脏六腑，加脑是七腑，所以药师经的用数是七。七是一个生数，是一个周期数。例如，一周七日，七就是一个周期数。因为事物在整个生的过程当中的一个极量就是七。所以说七佛药师经，就用七佛药师表这个法门。
    释迦牟尼讲的第一个药师是光胜世界善名称吉祥王如来。对于这个吉祥王如来，讲了他的名号、国土和本愿功德。本愿功德中讲了这个药师的八大愿，八大愿的概括今天上午也说了。
    讲国土庄严，有的讲街道，有的讲香气，有的讲琉璃光，有的讲音乐、树等等。这里讲的国土庄严，实际上都是讲我们身体内部的情况。这个东方光胜世界，他的国土是什么样子呢，你看：“彼佛国土，清净严饰，纵广正等百千踰缮那，以赡部金而为其地，平正柔软”。他的国土平正柔软，气如天香，这都是讲我们人体内部情况。“无诸恶趣及女人名，亦无瓦砾、沙石、棘刺，宝树行列，华果滋繁，多有浴池，皆以金银真珠杂宝而为砌饰，彼国菩萨皆于七宝莲华化生”，等等。
    我想把这七个药师佛说了以后，我们再综合说方便些。下面我就接着说第二个如来。
    复次曼殊室利，东方去此过五殑伽河沙佛土，有世界名曰妙宝，佛号宝月智严光音自在王如来、应、正等觉，有无量亿菩萨围绕，现在说法，皆演大乘微妙深义。
    曼殊室利，彼佛如来从初发心行菩萨道时，发八大愿。
    这是第二个如来，是妙宝如来，也发八大愿。
    云何为八？第一大愿，愿我来世得菩提时，若有众生为营农业及商贾事，令心扰乱，废修菩提殊胜善法，于生死中，不能出离，各各备受无边苦恼，若能至心称我名者，由是力故，衣服、饮食、资生之具，金银珍宝，随愿充足，所有善根皆得增长，亦不舍离菩提之心，诸恶道苦，咸蒙解脱，乃至菩提。
    这是妙宝第一大愿，就是妙宝世界宝月智严光音自在王如来第一大愿，“资生自具善自增”。
    第二大愿，愿我来世得菩提时，于十方界所有众生若为寒热饥渴逼身，受大苦恼，若能至心称我名者，由是力故，先世罪业悉皆消灭，舍诸苦恼，受人天乐，乃至菩提。
    这是第二大愿，“自消先业济穷人”。
    第三大愿，愿我来世得菩提时，于十方界若有女人，贪淫烦恼，常覆其心，相续有娠，深可厌恶，临当产时，受大苦恼，若我名字，暂经其耳，或复称念，由是力故，众苦皆除，舍此身已，常为男子，乃至菩提。
    这是“转得男身行勇健”。我顺便说一下，佛经里常常讲女人，我们现在看，好像不平等一样，但这里头有几种情况。一是讲女人的时候，表示阴阳，并不是具体的女人，不是要轻视她，转女成男就是转阴成阳，二是作为佛家，因为生理结构不同，修行的法门上也不一样，男女各有各的优胜的地方，所以有的经，比如藏传佛教，它讲空行母，讲佛母，讲女的功德优越的地方多。汉传佛教，讲男的方面就多，这个方面要平等对待。对佛经讲男女的地方，不要以世俗的男女观念来看待。
    第四大愿，愿我来世得菩提时，若有众生或与父母、兄弟、姊妹、妻子，眷属及诸亲友，行险难处，为贼所侵，受诸苦恼，暂闻我名，或复称念，由是力故，解脱众难，乃至菩提。
    这个就是“父母眷属出迷津”。
    第五大愿，愿我来世得菩提时，若有众生行于暗夜，作诸事业，被恶鬼神之所恼乱，极生忧苦，暂闻我名，或复称念，由是力故，从暗遇明，诸恶鬼神起慈悲意，乃至菩提。
    “从暗遇明鬼蜮灭”，这是第五大愿。
    第六大愿，愿我来世得菩提时，若有众生行鄙恶事，不信三宝，智慧鲜少，不修善法，根力觉道，念定总持皆不修习，若能至心称我名者，由是力故，智慧渐增，三十七品悉皆修学。
    佛教讲的三十七道品，八正道、五根、五力、四念处啊等等，加起来共三十七觉支，三十七道品。
    深信三宝，乃至菩提。
    第六大愿就是“根力觉道好修行”。
    第七大愿，愿我来世得菩提时，若有众生意乐鄙劣，于二乘道修行而住，弃背无上胜妙菩提，若能至心称我名者，舍二乘见，于无上觉，得不退转，乃至菩提。
    这叫做“舍二乘见不退转”。
    有一类众生，他只讲究自利，只求自己的解脱。二乘道，就是缘觉、声闻。缘觉，就是没有佛在世的时候，他能够体会到、观察到十二种因缘的这种法门，他能够觉悟，因缘而觉悟，能够懂得、体会到缘起法的意义而觉悟，这种人叫缘觉。一般缘觉是没有听到佛法，没有接触佛法，他能够看到因缘现象，而懂得缘生的道理而觉悟。还有一种人叫声闻，就是他听到佛法，听到佛经，他一个人修、一个人学，因为听到佛的教化而修得佛道，这叫声闻。像以后的出家人，如比丘、比丘尼，这都叫声闻、声闻众。如果这个比丘、比丘尼进一步行大乘菩萨道，现比丘相，那就不是声闻，而是菩萨声闻，就是行菩萨道现比丘身。如果不是行菩萨道，只为自己的了脱，那个就是声闻。缘觉，声闻叫做二乘。二乘在佛教里指小乘，只管了脱自己的生死叫小乘。有种人就是自己了自己，叫做修行而住，止步，自己修自己就完了，但是他把无上胜妙菩提，把大乘菩萨道丢了。要是碰到这种人的话，只要能够念我宝月智严光如来的名号，我就可以帮他脱离二乘，能够进一步修大乘。所以叫舍二乘见不退转。这是第七个大愿。
    第八大愿，愿我来世得菩提时，若有众生见劫将尽，火欲起时，生大忧怖，苦恼悲泣，由彼前身恶业力故，受斯众苦，无所归依，若能至心称我名者，所有忧苦悉皆消灭，受清凉乐，从此命终，于我佛土莲华化生，常修善法，乃至菩提。
    这是第八大愿，“命终极乐莲花生”。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发八种微妙大愿。
    这是讲的第二个药师如来本愿功德。底下是讲第二个如来国土庄严：
    又彼如来所居佛土，广博严净，地平如掌，天妙香树而为行列，天华遍覆，天乐常鸣，天妙铃铎随处悬布，天宝庄严师子之座，天宝砌饰诸妙浴池。其地柔软，无诸瓦砾，亦无女人及诸烦恼，皆是不退诸菩萨众，莲华化生。若起念时，饮食、衣服及诸资具，随意现前，是故名为妙宝世界。曼殊室利，若有净信男子女人、国王．王子、大臣、辅相中宫、婇女，昼夜六时慇重至心，恭敬供养彼佛世尊及称名号，并造形像，香华、音乐，烧香、末香、涂香而为奉献，清净严洁，于七日中，持八戒斋，于诸众生，起慈悲意，愿生彼土，彼佛世尊及诸菩萨护念是人，一切罪业悉皆消灭，无上菩提得不退转，于贪恚痴，渐得微薄，无诸病苦，增益寿命，随有希求，悉皆如意，斗诤怨家，咸生欢喜，舍此身已，往彼刹土莲华化生，当生之时，念定总持，悉皆明了。曼殊室利，如是当知彼佛名号无量功德，若得闻者，所愿皆成。
    这是讲第二个药师如来的名号、国土、本愿功德。你看，修第二个如来名号，将来到往生的时候，会念定总持，悉皆明了。
    我把前三个如来念完了一起讲，好有个比较。对比讲，比较容易了解。
    复次，曼殊室利，东方去此过六殑伽河沙佛土，有世界名曰圆满香积，佛号金色宝光妙行成就如来、应、正等觉，有无量亿万菩萨围绕，现在说法。
    注意，他讲七佛药师都有一句话：“现在说法”。并没有说具体的年月日，“现在”，包括了所有的时间，无限的时间，不但包括佛在世正法时，还包括像法时期，也包括末法时期，及无量空间。也就是说，读到、见到、听到此经的时间均是现在的当机，佛现在正为我们在座的演说佛法。
    曼殊室利，彼佛如来，从初发心行菩萨道时，发四大愿。云何为四？第一大愿，愿我来世得菩提时，若有众生造作种种屠害之业，断诸生命，由斯恶业，受地狱苦，设得为人，短寿多病，或遭水火刀毒所伤，当受死苦，若闻我名，至心称念，由是力故，所有恶业悉皆消灭，无病长寿，不遭横死，乃至菩提。
    这是圆满香积世界第一大愿，我们把它归纳为“杀里生恩天有道”。第一大愿对于屠宰业的人来讲是一种良药。
    第二大愿，愿我来世得菩提时，若有众生作诸恶业，盗他财物，当堕恶趣，设得为人，生贫穷家，乏少衣食，常受诸苦，若闻我名，至心称念，由是力故，所有恶业悉皆消灭，衣服饮食无所乏少，乃至菩提。
    这个叫“盗亦有道事在人”。
    第三大愿，愿我来世得菩提时，若有众生更相陵慢，共为仇隙，若闻我名，至心称念，由是力故，各起慈心犹如父母，乃至菩提。
    第三大愿，“陵慢豪雄除业障”。
    第四大愿，愿我来世得菩提时，若有众生贪欲嗔恚愚痴所缠，若出家、在家，男女七众毁犯如来所制学处，造诸恶业，当堕地狱，受诸苦报，若闻我名，至心称念，由是力故，所有恶业悉皆消灭，断诸烦恼，敬奉尸罗。
    尸罗就是戒律，敬奉戒律，守戒律。
    于身语心，善能防护，永不退转，乃至菩提。
    这是圆满香积第四大愿，“金色宝光信满成”。
    曼殊室利，是为彼佛、如来、应，正等觉行菩萨道时，所发四种微妙大愿。
    曼殊室利，又彼如来所居佛土，广博严净，地平如掌，皆以宝成，常有香气，如妙栴檀，复以香树而为行列，天妙珠璎摩尼等宝，处处垂下，多有浴池，天宝严饰，香水盈满，众德皆具，于其四边，悬妙缯彩，街衢八道，随处庄严。所有众生无诸烦恼及忧悲苦，亦无女人，多是住地诸菩萨众。胜妙音乐，不鼓自鸣，演说大乘微妙深法。若有众生闻此音者，得不退转无上菩提。曼殊室利，彼佛如来由昔愿力、善巧方便，成就佛土圆满庄严，坐菩提座，作如是念，于未来世，若有众生为贪嗔痴之所缠绕，众病所逼，怨家得便，或时横死，复由恶业堕地狱中，受大剧苦，彼佛见此苦恼众生，为除业障说此神咒，令彼受持，于现世中得大利益，远离众苦，住菩提故，即说咒曰：
    下面就是这个如来说咒语，除第七佛药师琉璃光如来说了咒以外，第三个圆满香积世界的金色宝光妙行成就如来说了个咒，叫除业障咒。
    这个除业障咒，我们暂时照经文的汉译诵读一遍。
    呾姪他 悉睇悉睇 苏悉睇 谟折你 木刹你 目帝毗目帝 菴末丽毗末丽 忙揭例 呬[口*兰]若揭鞞曷喇呾娜 揭鞞萨婆頞他 婆但你 钵啰摩頞他 婆但你
    末捺细 莫诃末捺细 頞步帝 頞空步帝 毗多婆曳
    苏跋泥去 跋罗蚶摩 瞿侠佉 跋啰蚶摩柱侠帝
    萨婆頞剃数 阿钵啰匝帝萨跋呾啰 阿钵喇底[喝*欠]帝
    折覩杀 瑟[木*致]勃陀俱胝 婆侠帝 纳摩娑婆 呾他揭
    多喃 莎诃
    尔时，世尊说此大力大明咒时，众中所有诸大菩萨，四大天王，释梵王等赞言：善哉！善哉！大悲世尊能说如是过去如来大力神咒，为欲饶益无量众生，竭烦恼海，登涅槃岸，除去疾病，所愿皆满。佛告大众，若有净信男子、女人，国王、王子及以大臣、辅相、中宫、婇女，情希福德，于此神咒起敬信心，若读、若诵，若为他人演说其义，于诸含识，起大悲心，昼夜六时，香华灯烛，慇重供养，清净澡浴，持八戒斋，至诚念诵，所有极重无边业障悉皆消灭，于现身中离诸烦恼，命欲终时，诸佛护念，即于彼国莲华化生。
    把七佛药师如来前三尊照经文念诵完了。下面我们就进一步将前三尊对比着来说一下，为了说明这个问题，我现在把药师经里讲的一些法语初步列了一下(表二)。

 | 光胜 | 妙宝 | 圆满香积
地 | 金 |  | 常有宝香气
浴池 | 多有浴池 | 天宝砌浴池 | 天宝严饰诸妙浴池繒彩
楼阁 |  |  |
花果树 | 花果宝树行列 | 天香树天花 | 香树垂妙珠宝
街衢 |  |  | 街衢八道庄严
座 | 胜妙师子座 | 天宝师子座 | 菩提座
音乐 |  | 天乐铃铎 | 胜妙不鼓自鸣
 | 气 | 声 | 香

表二

    说到七佛药师如来，对于每一个药师都讲他的国土庄严。讲国土庄严，里头有很多描写的话，这些话猛一看，好像尽是形容词，但实际上讲的是法门。所以我就举例来说：如讲宝、地、香水、楼阁、街道、宝铃、缯彩，宝树行列、华果滋茂，这些都是讲色法，讲肉体的东西；凡是国土庄严里面讲香气、声音，演说大乘、不鼓自鸣、香气芬馥、胜微妙音、天乐常鸣、胜妙音乐，都是讲我们人体的呼吸，息法；讲光，有帝青宝、琉璃光，凡是讲光的方面，都是心法，讲我们精神方面的东西。所以读药师经要把这个基本的东西搞清楚。讲到物质方面的都是色法，讲到香气、声音方面的都是息法，讲到光方面的都是心法。这样，我们慢慢就可以深入下去，不要把它当作平常的一个描写。其实讲西方极乐世界，同样讲色法、心法、息法。我开始讲了万物皆备于我，就是我们身体内部有街道，有浴池，有水道，有楼阁，有香气，有音乐，有光，所以这些都是讲我们人体内部的东西。分开来说，有讲物质的，有讲精神的，有讲呼吸的，这叫药师的法喻。我们以后再读这七尊如来国土庄严的时候都做如是观，都像这样看。记住这个大概，心里就有数了。
    这个七佛的用数，去此过多少殑伽河沙，过多少恒河，有四、五、六、七、八、九、十，这牵扯到药师经的用数。去此的用数是很精的。我们中国的《易经》讲生数、成数。就像我们的药物有生药，有成药。山上才采下来的是生药，经过加工制造的是成药。数也有生数、成数，发生的数和他圆满成功之数，这是很简单的解释。从一到十，数目字有生数有成数，如何区分呢？天一生水，天是一，一是天数。《易经》讲，天生地成，或地生天成，天地是分不开的。那么天地所生的人就分不开，所以讲天人同步，这就包括他的数也是同步的。
    天地生成数：
    天一生水，地六成之。
    地二生火，天七成之。
    天三生木，地八成之。
    地四生金，天九成之。
    天五生土，地十成之。
    一三五七九 天数 二四六八十 地数
    一二三四五 生数 六七八九十 成数
    一个是天数、地数；一个是生数、成数。这又互相交叉，一、三、五、七、九是天数；二、四、六、八、十是地数。另外一、二、三、四、五是生数；六、七、八、九、十是成数。一二三四五，水火木金土。药师经讲七佛药师世界，他就是用的天地生成之数。什么叫天地生成之数，我上面简单地讲了。这个牵扯到深秘层了，我说了一下。不然的话为什么过四殑伽河沙，过五殑伽河沙，过六殑伽河沙，过七殑伽河沙，就不大容易说得清楚。
    为了说明前三尊：把去此、用数和药师法喻讲了一下。我们念了前三尊，这前三尊讲的是什么呢？第一尊，光胜世界善名称吉祥王如来讲的是粗息，是我们的口呼吸；第二尊，妙宝世界宝月智严光音自在王如来讲的是细息，是鼻呼吸；第三尊，圆满香积世界金色宝光妙行成就如来，讲的是息道圆成，是体呼吸。也就是第一尊药师如来讲的是口呼吸，第二尊药师如来讲的是鼻呼吸，第三尊药师如来讲的是体呼吸，这是前三尊。
    我再提醒大家一下，药师经是说明药师法的。药师法的功用在什么呢？就是在药师定。药师定的功法在什么呢？就在息，在呼吸。想想看，东方要生，就要氧气，就要息。我们人就是这一口气，这一口气来了，就生了，这一口气断了，就死了。所以生跟息分不开的，要生就必须有息，要生就必须懂得呼吸。一呼一吸叫做一息。天地的精华是它能够生，我们人的生命力是天地给的，天地给的生命力体现在哪里？就是使你跟天地能够同呼吸共命运。所以你的呼吸和天地相通，因为你的生命力是天地造化给你的。所以人、天是同步运行的。人生下来时，这个呼吸本身跟天地是同步的，所以人生下来，本来应该自然跟天地相应的。天人相应，不是一句空话，不是一个什么理想啊、学说啊，而是一个实质。人一生下来，本来是天人相应，跟天地同步，为什么就不同步子呢？就是人生下来以后，特别是到后来我们人被自己的无明的业障所蒙蔽，以至不能跟天地之间呼吸协调。我们所有的病都是由此而起，由无明的业障造成，与天地不协调，不能够同命运共呼吸。正因为我们能够生，能够呼吸，是天地给的，你跟它不协调、不相应，势必有病。药师经讲各种病是从根本上来讲的。
    药师定的功法在息，由前三尊药师佛表示。药师定的本体在色，在物质，由后三尊药师佛表示。后三尊药师佛讲色，讲物质，讲法界色。第四尊无忧世界，无忧最胜吉祥如来表清净色；第五尊法幢世界，法海雷音如来表法处色；第六尊为神变大日如来，善住宝海世界，法海胜慧游戏神通如来表神变色。
    具体来讲七佛，前三尊药师定的功法在息，第四五六尊药师定的本体在色，第七尊净琉璃世界药师琉璃光如来为主尊，他的妙用在心。
    药师经是药师法的说明，药师法是药师定的作用，药师定的本质是色息心法。药师定的妙用在心，药师定的功法在息，药师定的本体在色。
    药师佛也叫发生金刚。我们整个宇宙结构是很微妙的，东方主生，西方主杀，到了秋天万物成熟以后，就慢慢萧条了。所以有东方，就有西方；有发生，就有消亡；有生，就有死，这是平等的。东方主生，凡是发生的东西，都是平等的；消亡的东西，都是有差别的。你们仔细观察，我们人类社会的一切制度，凡是音乐性的，大家和乐、快乐，这种东西都是平等的。所以中国古时候，王者制礼作乐。乐，都是平等的；礼，都是有差别的。没有差别不成为礼，没有平等不成为乐。
    复次曼殊室利，东方去此过七殑伽河沙佛土，有世界名曰无忧，佛号无忧最胜吉祥如来、应、正等觉，今现在彼为众说法。又彼如来所居佛土，广博严净、地平如掌，皆以宝成，细滑柔软，常有香气，无忧苦声，离诸烦恼，亦无恶趣及女人名，处处皆有金砌浴池，香水盈满，宝树行列，华果滋茂，胜妙音乐，不鼓自鸣，譬如西方极乐世界，无量寿国，功德庄严。
    讲药师佛的国土，他的庄严跟西方极乐世界一样的。经上讲，譬如西方极乐世界，无量寿国功德庄严。这是值得注意的。
    曼殊室利，彼佛世尊行菩萨道时，发四大愿。云何为四？第一大愿，愿我来世得菩提时，若有众生常为忧苦之所缠逼，若闻我名，至心称念，由是力故，所有忧悲及诸苦恼悉皆消灭，长寿安稳，乃至菩提。
    第一大愿，“称名脱苦恼”。
    第二大愿，愿我来世得菩提时，若有众生造诸恶业，生在无间黑暗之处，大地狱中，受诸苦恼，由彼前身闻我名字，我于尔时身出光明，照受苦者，由是力故，彼见光时，所有业障悉皆消灭，解脱众苦，生人天中，随意受乐，乃至菩提。
    这是第二大愿“见光人天生”。
    第三大愿，愿我来世得菩提时，若有众生造诸恶业，杀盗邪淫，于其现身，受刀杖苦，当堕恶趣，设得人身，短寿多病，生贫贱家，衣服、饮食悉皆乏少，常受寒热饥渴等苦，身无光色，所感眷属皆不贤良，若闻我名，至心称念，由是力故，随所愿求，饮食衣服悉皆充足，如彼诸天，身光可爱，得善眷属，乃至菩提。
    第三大愿“转得善眷属”。
    第四大愿，愿我来世得菩提时，若有众生，常为药叉诸恶鬼神之所娆乱，夺其精气，受诸苦恼，若闻我名，至心称念，由是力故，诸药叉等，悉皆退散，各起慈心，解脱众苦，乃至菩提。
    这是“药叉起慈心”。称名脱苦恼，见光人天生，转得善眷属，药叉起慈心。这是无忧世界这个药师如来四大愿。
    曼殊室利，是为彼佛如来、应、正等觉所发四种微妙大愿，若有众生闻彼佛名，昼夜六时称名礼敬，至心供养，于众生处起慈悲心，业障消灭，解脱忧苦，无病长寿，得宿命智，于彼佛土，莲华化生，常为诸天之所卫护。曼殊室利，称彼佛名，能生如是无量福业，而彼佛土愿力庄严，殊胜功德，声闻独觉所不能知，唯除如来、应、正等觉。
    这是讲第四个如来的愿力庄严，殊胜功德只有佛才能够知道。
    第五尊药师如来，
    复次，曼殊室利，东方去此过八殑伽河沙佛土，有世界名曰法幢，佛号法海雷音如来、应、正等觉，今现说法。曼殊室利，彼佛世尊所居国土清净无秽，其地平正，玻璃所成，常有光明，香气芬馥，以帝青宝而为城廓，有八街道，砌以金银，楼阁殿堂飞甍户牖，栏楯庄饰，皆众宝成，天香宝树，随处行列，于其枝上，挂以天缯，复有宝铃，处处垂下，微风吹动，出妙音声，演畅无常苦空无我。众生闻者，舍离欲缠，习气渐除，证甚深定。天妙香华，缤纷而下，于其四面，有八浴池，底布金沙，香水弥满。曼殊室利，于彼佛土无诸恶趣，亦无女人，莲华化生，无复烦恼。彼佛如来行菩萨道时发四大愿。云何为四？第一大愿，愿我来世得菩提时，若有众生，生邪见家，于佛法僧不生净信，远离无上菩提之心，若闻我名，至心称念，由是力故，无明邪慧，日夜消除，于三宝所，深生正信，不复退转，乃至菩提。
    这是法幢世界药师如来第一大愿：“邪见还归正”。
    第二大愿，愿我来世得菩提时，若有众生，生在边地，由近恶友，造众罪业，不修善品，三宝名字，曾不经耳，
    听不到三宝的名字，
    命终之后，堕三恶趣。彼诸众生，暂闻我名者，由是力故，业障消除，遇善知识，不堕恶趣，乃至菩提。
    这是第二大愿：“边地遇知识”。
    第三大愿，愿我来世得菩提时，若有众生衣服、饮食、卧具、医药，资生所须，悉皆乏少，由此因缘，生大忧苦，为求觅故，造众恶业，若闻我名，至心称念，由是力故，有所乏少，随念皆得，乃至菩提。
    这是第三大愿：“乏少随念足”。
    第四大愿，愿我来世得菩提时，若有众生，由先恶业，共相斗诤，作不饶益，弓箭刀仗，互为伤损，若闻我名，至心称念，由是力故，各起慈心，不相伤害，不善之念，尚自不生，况于前人欲断其命，常行喜舍，乃至菩提。
    这是法幢世界药师如来第四大愿：“先罪解脱得”。
    曼殊室利，是为彼佛如来、应、正等觉行菩萨道时所发四种微妙大愿。若有净信男子、女人闻彼佛名，至心礼敬，殷勤供养，受持念诵，业障消灭，得不退转菩提之心，具宿命智，所生之处，常得见佛，无病长寿，命终之后，生彼国中，衣服饮食，资生之具，随念皆至，无所乏少。曼殊室利，彼佛世尊，具足如是无量功德，是故众生常当忆念， 勿令忘失。
    第六个药师佛讲，
    复次，曼殊室利，东方去此过九殑伽河沙佛土，有世界名曰善住宝海，佛号法海胜慧游戏神通如来、应、正等觉，现在说法。曼殊室利，彼佛如来行菩萨道时，发四大愿。云何为四？第一大愿，愿我来世得菩提时，若有众生造众恶业，种植耕耘损诸生命，或复兴易，欺诳他人，战阵兵戈，常为杀害，若闻我名，至心称念，由是力故，资生之具不假营求，随心满足，常修众善，乃至菩提。
    第一大愿，“清净相为资”。
    第二大愿，愿我来世得菩提时，若有众生造十恶业，杀生等罪，由此因缘，当堕地狱，若闻我名，至心称念，于十善道，皆得成就，不堕恶趣，乃至菩提。
    这是“十善佛通戒”。
    第三大愿，愿我来世得菩提时，若有众生不得自在，系属于他，或被禁系杻械、枷锁，鞭仗苦楚，乃至极刑。若闻我名，至心称念，由是力故，所有厄难皆得解脱，乃至菩提。
    我们概括为“活泼泼地生”。
    第四大愿，愿我来世得菩提时，若有众生造众恶业，不信三宝，随虚妄见，弃背正理，爱乐邪徒，谤毁佛经，言非圣说，外道典籍，恭敬受持，自作教人，俱生迷惑，当堕地狱，无有出期，设得为人，生八难处，远离正道，盲无慧目，如是之人，若闻我名，至心称念，由是力故，临命终时，正念现前，解脱众难，常生中国，受胜妙乐，乃至菩提。
    这是第四大愿：“胜慧游戏者”。
    这是善住宝海世界的药师如来，第六个药师如来发的四个大愿。
    曼殊室利，是为彼佛如来、应、正等觉，行菩萨道时，所发四种微妙大愿。曼殊室利，彼佛国土，功德庄严，与上妙宝如来世界，等无有异。
    你看，他和上面所讲的妙宝世界等无差异，妙宝世界是我们讲的第二个如来，第六个药师如来跟第二个药师如来国土相同。
    下面讲第七佛，药师如来的主尊琉璃光如来，前面讲的六个药师如来都可以归到第七个药师如来，所以玄奘只讲一个药师如来，即第七个药师如来。但是玄奘那个本子，虽然只讲第七个药师如来，实际上也包括了前六个药师如来。所以义净和玄奘的译本都可以修持，因为七佛药师和一佛药师相同，但是就完整来讲，还是七佛药师，当然你懂得七佛药师，再去修一佛药师也是一样的。
    下面我们对前六尊药师佛作一个小结。
    药师经是药师法的说明，药师法是药师定的作用。药师法是教我们如何修药师定的，是药师定的作用。药师定的本质就是色法、息法、心法。
    七佛药师的前三尊讲息法，药师定的功法在于息。药师定的本体在色，是后三尊。药师定的妙用在心即第七尊。总结起来是三句话：药师定的功法在息，药师定的本质在色，药师定的妙用在心。
    为了大家了解的方便，我把它融合一下(表三)。
    药师经是药师法的说明
    药师法是药师定的作用
    药师定的本质就是色、息、心法
    四大(佛教) 五行(中国传统文化) 药师法
    地——————土、金——————色法
    水——————水————————色法
    火——————火-————————心法
    风——————木————————息法
    息┐
    心├法是生命的现实
    色┘
            表三 四大配五行以色息心法摄之
    我们佛家讲地、水、火、风四大，中国的传统文化讲阴阳五行，药师法讲色法，息法，心法。他们的融合如上表(表三)。
    饮食主要属色法，呼吸属息法，睡眠属于心法。人的生性本来是很丰富的，很多没有开发。比如睡眠，老实说，我们很多人都不会睡觉。你能够利用睡觉吗？睡觉可以做很多工作，做很多功，很多修法可以在睡眠里面修，我们开发了没有？稀里糊涂忙了一天，倒在床上就睡着了，做恶梦啊，做邪梦啊，还是糊里糊涂，他不晓得养神。所以我们要懂得饮食，要懂得呼吸，要懂得睡眠；那样我们就晓得色法、心法、息法，我们就会生活了。这个生活不光是一个人的生活，而是大家公共的生活；不光是个人的色法，个人的息法，个人的心法，而是大家的、公共的，公共的饮食，公共的呼吸，公共的睡眠。咦，这个睡眠怎么公共的呢？呼吸怎么能够公共的呢？大气层污染被列为国际三大问题之一，环境污染就是公共的。如何公共睡眠呢？我们意识的传播，这就属于公共睡眠，思潮就是公共睡眠。公共的饮食，公共的卫生，就更不用说了。因此药师法是教我们生活的，要大家共同搞好我们的生活。所以我讲色法、息法、心法来统药师法。
    实际上整个佛法讲三学：戒学、定学、慧学。离开了戒、定、慧三学就没有什么佛法。我们讲佛法就是般若，般若具体体现在哪里？就修行方面来说，体现在戒律、禅定、智慧。我们学佛第一步要持戒，第二步要修定，第三步才能够证慧。在持戒的基础上来修定，在修定的基础上来证慧，来开发智慧。没有禅定，你开发的那个智慧便是空花狂慧，不结果实的。所以学佛一定要三学：戒学、定学、慧学，而禅定是最主要的。
    佛教里讲禅定，不外乎三种，这是根据人体的自然结构而来的。人生理上有饮食，有睡眠，有呼吸；因此在禅定里头，就有色法，息法，心法；在佛教修禅定的法门里头，也就有三种禅定：如来禅，祖师禅，秘密禅。如来禅主要讲修息法的；祖师禅，禅宗的参禅，都是修心法的；秘密禅，密教的一切修法，包括东密、藏密的修法，都是修肉体、修色法的。药师定这个法门，就是把色法、息法、心法融在一起。任何定，这三个都不能分开的。药师定，药师法门，在于色法、息法、心法，都谈到了，但着重点，功法的功用还是摆在息法上，还是摆在呼吸上。跟别的，如安般守意和般舟三昧所讲的息法以及其他如来禅所讲的息法都有共同之处，但是药师法有他独到之处。
    这样我们就把色法、息法、心法理清楚。下面有个表(表四)，我们好好看一看，有可能进一步体会到三法的关系。
    (风) (地水) (火)
    息 是 色 心的交融点
    (木道乃成)(土生金、金生水) (火)
    (火) (地水) (风)
    心 是 色 息的生化机
    (薪尽火传) (土克水、土生金) (风)
    (地水) (火) (风)
    色 是 心 息的依止处
    (色即是空) (火) (风)
            表四 色、息、心法之关系
    我们的呼吸在三法中是什么位置呢？是色、心交融点。我们身体中物质和精神能够相交、相融的地方在呼吸，这句话很重要。息是色、心的交融点。
    我们的呼吸，我们的肉体，色、息怎么能够生，怎么能够化，生化的枢机，生化的出发点、控制点在心，这是心在三法中的位置。
    那么色法，即物质在三者中的位置是什么呢？是心、息的依止处。我们的精神、我们的呼吸依靠、住在、停留在什么地方？在色法上，色法是心息的依止处。
    息法在四大是风大，色法是地、水大，心法是火大。这个表四很重要，可以说是很多禅定和修持方法里提炼出来的结晶。这三个关系搞不清，修定及其方法上，好多问题也就说不清。把三者关系弄清是很重要的，这是我们学药师经法的关键所在。息，是物质和精神交融的地方。你们体会一下，就晓得了。比如我们的消化、循环、骨骼、排泄，这都是物质的；我们的精神、我们的思维跟我们的消化、循环、排泄，靠什么来推动呢？靠呼吸，靠息，所以物质与精神交融的地方在息。所以要看到，修法的枢纽在息，这是很深刻的。至于四大物质的配合，就不详细说了。
    心法是色法、息法的生化机。就是我们的精神方面，是我们的呼吸跟肉体生化的枢纽，就是我们的呼吸怎么能呼能吸、能生能化，我们的肉体跟呼吸的关系转折靠心法，相辅相成，相互依赖。
    色法是心、息依止处，就是我们的肉体，又是我们精神、呼吸存在的地方。没有色法，心、息就没有依托，就不存在。
    下面有三句话，很重要。讲到心和精神方面，我写了个“薪尽火传”。就像我们烧柴火一样，柴火烧完了，要留火种。“薪尽火传”，我们一切精神文明的传授都是如此。色法，物质上的东西要知道“色即是空”，物质无自性，自性是空。要有空性观。息法，我写“木道乃成”，可能大家生疏一些。“木道乃成”是《易经》中讲阴阳五行生克关系的一句话，用五行讲我们人体内部的一些关系。因为东方是发生，木道是东方之道，就是发生之道，这个发生之道要其他的金、水、火、土协调平衡配合的。也就是阴平阳秘，木道乃成。以上是三句话的说明，色、息、心的说明。这样我们就从头到尾把药师经的要点给大家交待了。
    药师经是药师法的说明，药师法是讲药师定的。药师定的本质是色法、息法、心法。具体来说，药师定的功法在息，药师定的本体在色，药师定的妙用在心。
    那么什么是色，什么是息，什么是心，以及他们互相的关系如何？我都讲了。息是色、心的交融点，心是息、色的生化机，色是心、息的依止处，这就是药师经精要的地方。这是学药师法必须了解、必须知道的。我前面讲的药师的法喻、物语，什么街道、浴池、香气都归到色法、息法、心法上来，都归到我们人体上来，都归到万物皆备于我，反求诸己。所以叫反身而求，乐莫大焉。任何修行，反身而求，快乐就在里头，再大的快乐都在里头。
    好，今天讲了六佛药师，明天上午讲第七佛药师。


第一讲 第四节

第四节

    (今天是国庆节，吴老首先讲了佛家报四重恩，爱国爱教，着重讲报国土恩。)今天更有一层内容，报国土恩，我们以弘扬药师法的法益和功德回向我们的伟大祖国！(热烈掌声)
    释迦牟尼在讲了六佛药师之后就讲七佛药师，告诉曼殊室利，
    复次曼殊室利，东方去此，
    就是离开我们这个娑婆世界
    过十殑伽河沙佛土，有世界
    有十个恒河那么多沙土，那么远的一个世界，
    名净琉璃，佛号药师琉璃光如来、应、正等觉。
    琉璃光世界，佛名药师琉璃光。佛教在讲国土、讲世界的时候，都讲正报、依报。国土就是依报，国土上的佛是正报。我们讲净琉璃世界，净琉璃就是依报，药师琉璃光如来就是正报。就一个普通人来讲，我们的身体叫业报身、报身。假使在一个家庭来说，你是这个家庭的主人，你叫什么名子，某先生、某同志、某居士，这是你的正报；你所在的家庭，你所在的工作环境，在一定范围之内，这就是你的依报。过去佛在因地修菩萨行的时候，修了很多行，最后圆满成功。他的名称是他的正报，他的国土就是他的依报。在玄奘的本子上，讲药师琉璃光如来的时候，讲了他十个称号。在我们现在义净的本子里头，把十个称号减略了，只讲了琉璃光如来、应、正等觉，只讲了三个称号。如来是一个称号；应，应供，像佛这样的人应该享受供养，叫做应供；正等觉，他的觉悟是无上正等正觉，这种觉悟叫正等觉性，这是三个称号。前六佛讲了十个称号：应、正等觉、明行足、善逝、世间解、无上丈夫、调御士、天人师、佛、世尊，一共十个称号。在这个地方义净本子就把他减了，玄装本子有。善逝，什么叫善逝？是佛的一个称号，逝就是去世了，佛教讲圆寂了。圆寂，圆满地寂灭，真正能够去世得很好，叫善逝。能够圆满、安祥、寂静地去世的只有佛，我们一般不行，我们说死了拉倒，你拉不倒，我们叫不善逝。世间解，世间的一切事物他都理解。好，这里讲了这些之后，下一段讲药师佛的十二大愿。
    曼殊室利，彼佛世尊，从初发心行菩萨道时，发十二大愿。
    这是讲药师琉璃光如来从他初发心以来行菩萨道的时候，就发了十二个大愿。在我们现在手里的义净本子里头缺两句话，但在玄奘本子里有：
    令诸有情所求皆得。
    令所有的众生所求皆得。
    一个人要自己掌握自己的命运，就要立志。孙中山的文集里头讲，青年人应该立志做大事，不应立志做大官，这是孙中山的说法。佛说发愿，叫发大愿，这个愿要弄清楚。那么愿跟欲望，是不是有区别？人的欲望很多，愿望跟欲望从法性、从本体上说，是一个东西。但如说我有欲望，我有愿望，只要我行我的欲望，我就发愿了，那你就错了。在法性、法体是一个东西，等于我们人的无明跟觉悟是联系在一起的，从这个意义来讲，是一个本体。因为无明离不开觉悟，如果离开了觉悟，这个无明就很难得觉悟了，成佛、有佛性就不可能了。同样，欲望跟愿望本体是一个东西，但是它们的作用是不一样的。愿望就是讲我们发心、发愿是无我的、清净的，欲望是有我的、不清净的。有这一个区别，所以作用就不完全一样，这个很要紧。愿望等于人的立志，愿望一确定，就义无反顾，不能反悔。特别是佛教学大乘的，行菩萨道的，发愿更要紧，这个愿在大乘有一句话，叫“以愿为戒”，他发的愿就是他的戒。愿，也不能轻易发，要反复思虑，从本心来发。发了以后就不能反悔，不能退转，要一直按着愿去做，只许成功，不许失败，这才叫修菩萨乘。你这个愿修成了，圆满了，你的行也就完成了，果也证得了。所有诸佛、菩萨都是这样，他在因地行菩萨道的时候，他发愿，按着他的愿，最后成功了。诸佛都有共同的愿望，我们叫通愿，像普贤菩萨十大愿。后来我们在朝暮课诵、上殿经常念的：众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成，四宏誓愿，这叫通愿。每一个佛发的愿，因地不同，这个不同的愿叫别愿。比如药师佛有十二愿，是药师佛的别愿；阿弥陀佛四十八愿，是阿弥陀佛的别愿。你看有的药师佛有四愿的，有八愿的，有十二愿的不等，这都叫做别愿。打个比方来讲，我们都是中华人民共和国的公民，我们都要爱国，因此我们都要报效国家做事情，这里都要爱国，按着宪法办，是我们大家共同的，等于大家的通愿。怎么来报国呢？有从经济上努力，有从法律上做事，有从教育上来振兴中华，有从文化上帮助国家复兴，这些是别愿。所以每一个佛不同，从他的因地，当菩萨时，就看他的愿，愿不同，成就的世界不同。正报、依报里不光有国土，依报还有眷属，眷属也是他的依报，他的国土里什么人跟他在一起，这也是依报。所以，我们在讲药师经的时候，一定懂得愿，要发愿。愿为心师，愿就是指导我们心活动的老师。讲到发愿的出发点，大乘和小乘有区别。大乘的出发点都是利人的，把利他摆在第一位，个人是第二位的。利他心，这种菩萨道的愿发了以后，就是你的戒。以愿为戒，愿为心师，这是大乘菩萨道修行的根本原则。所以在佛经上称赞佛，称赞菩萨的时候，都是说他不违本愿。
    在座的有好多是学医的，跟药师经、药师法很有缘。为人治病是一个很好的事业，发这个心愿，就不得退转。在世法上讲立志，在佛法上讲发愿，济世度人，弘法利生，中途不得退转。不要因为一个挫折或一个难关退却了，不搞了。愿是行菩萨道的人的第一戒。如果违背你的本愿，退离了本愿，是最大的错误，其他的错误是小错误。违背了本愿，这是大退堕，叫做犯大戒犯大错误。你看，我们好多法会，好多法师，请这个佛、请那个菩萨时都说，希望你不要违背本愿。
    那么，宇宙与人，菩萨与人，佛与众生能够互相沟通交往的力量在哪里？在愿力。愿产生力量，愿不是空想，你真正发了愿以后，愿会产生力量。愿怎么会生力量？好象是精神上的东西，哎，精神就变物质啊，当然物质一样可以变精神。这都不是假的，不是空的。为什么修行人圆寂以后有舍利，为什么和常人的不一样？那就是精神变物质，所以愿有愿力。
    去年在河北正定县的临济寺做盂兰盆法会，我讲了《盂兰盆经》，有《盂兰盆供讲义》，河北省佛教协会印了。讲《盂兰盆经》的时候，我讲到，我们科学有一个大难题，就是有这四种力量搞不清：电磁波的力、地心引力、强相作用力、弱相作用力。这四种力是不是统一？这是科学的难题。佛法讲，就我们人来说，就法界来说宇宙有三种力量：一种力量是自己的力量，自力，是你的功德力；要有功才有德啊，没有功，没有德，你哪来的力量？所以自力，功德力也就是自己福慧资粮的力量。他力，就是其他人的力量，就是佛、菩萨加持力量。还有一种自然的力量，佛教叫法界的力量。我们做任何一件事，都是这三种力量来完成。比如种庄稼，庄稼人自己的投入就是自己的力量，但自己的投入不够，还得靠别人的帮助，别人帮助也是一种加持力量，还得靠自然的力量，土地啊，阳光啊，水分啊，等等。自己的力量呢，就是技术、操作、投入的心思、设备。需要的帮助，如要种子公司提供种子，生产资料公司提供肥料，供销社提供农药，这都是他力。有自力，有他力，有自然力。到了秋天收果实的时候就产生一个分配的问题。释迦牟尼佛讲过，凡是收果实的时候，我们不能贪天之功为己有，不要自己摘桃子一个人吃，而要考虑到，你的果实来自自力，但是有他力、自然力。所以佛教有个很主要的偈语，即供养偈子：“以我功德力”，以我的智慧、福德、资粮的力量；“如来加持力”，就是诸佛、菩萨加持的力量；“及以法界力”，加上法界自然的力量；“普供养而住”，普遍供养而安住。我们刚才讲，我们应该报国土恩，国土恩至少是法界力量一部分。这个普供养偈原来是密教的一个偈子，现在显教也通用，我们供养、上供的时候都经常用。当然还有其他的赞偈，但记住这个偈子是最有益处的，这个偈在供养的时候是最合法义的。
    愿，就是发愿的时候，把自己的身、心、性命投入进去，然后如来加持，诸佛菩萨帮助我来行愿，帮助我来圆满这个愿，再加上法界的力量，这个愿一定能实现。因为这个愿是清净的，所以能够和诸佛、菩萨相应，能够跟法界相应。真正的行菩萨道，真正的发愿，必然会得到如来的加持力，必然会得到法界的感应。所以很多修法的人，他发愿以后，他可以看到感应，或者会在睡梦当中有所感应，因为他真诚。如果不是真诚的，那你不要怪诸佛如来，也不要怪法界，要反省自己，看你有没有功德力。
    你说，我到佛的面前发愿，说希望我如何如何，事成之后我为佛教文化捐钱，希望佛帮助我。这不是发愿，而是祈求，作为祈求，就像做买卖的讨价还价。以佛的慈悲，所求皆得，看到你的祈求，也可以满足你，但就你的修行来说，毫无功德可言。我讲有功德的发愿是真正清净、无我的，这种发愿是在慈悲上的发愿。慈悲就无缘、无条件，你看到别人是跟你自己一样，无缘的慈，同体的悲。在这样的基础上来发愿，愿是真切的，可以得到佛的加持，得到法界的感应。
    这是讲药师经，学药师法门。药师法的本体在定。怎么学药师定呢？在定前，你要学药师佛怎样发愿，戒定慧，以愿为戒，愿对了，然后才能修定；没有愿，修不了定。
    下面看药师佛的十二大愿。
    云何十二？第一大愿，愿我来世得佛菩提时，自身光明照无边界，
    在玄奘本子里，字数多一点：“第一大愿，愿我来世得阿耨多罗三藐三菩提时，自身光明炽然，照耀无量无数无边世界。”多了两句话。
    三十二相，八十随好，庄严其身，令诸有情，如我无异。
    以三十二大丈夫相和八十随好，庄严其身，令一切有情与我无异。这是药师佛的第一大愿，就是“生佛平等愿。”
    三十二大丈夫相，讲佛的庄严容仪有三十二个显著特征。比如，佛的手、脚千辐轮，掌心象有个轮子一样；手长过膝部，我们站起来，手过不了膝部，佛手过膝部；还有耳轮垂肩等等一共三十二种相，这三十二种相就是释迦牟尼佛在娑婆世界的身体。相好庄严，这是佛家讲的健康标准。你修成佛了，无病无恼，才有这三十二种相。还有八十种随形好来譬喻佛的相貌，当时印度确实有这种情况，一见到释迦牟尼佛，就心生欢喜，
    现在我们有些同志福报不够，面目可憎，让人害怕。当然，我不是说这些同志就不是好人，不能学佛，我不是这个意思。有的同志会提出问题，出家人讲苦行啊。他修苦行，感到世界是痛苦的而出离，这有个过程。如果从出家人、从空观来看，从修不净观来看我们肉体，从头到脚没有干净的地方，从头到脚都是坏透了的。出家修不净观，但是是否就这样完了？不是，真正的修，包括出家人在内，修了不净观以后，有个基础，他懂得苦，懂得人生的不净了，回过头来，要修净观。他空了以后，回过头来又要不空。不空、净就是把那些不清净的、毁弃的东西转化，就是把我们人体不干净的东西，经过修行转化为三十二相、八十种好。一样的皮包骨头，但转化以后，我们的皮包骨头就三十二相、八十种好，庄严、清净。佛教最后希望所有众生都能够成佛，成佛不是一句空话。若抓住一个空性，一切皆空，那是顽空，是断空，不是彻底空。真正的空还是回过头来要不空。在现实世界，就是我们现在的肉体要能够得到清净干净、相好庄严。所以药师佛第一大愿，愿众生跟佛一样，平等具足三十二相、八十种好。药师佛希望我们都是三十二相、八十种好，我们应该这样的。
    我们这一代人，许多不是讲福慧资粮吗？但往往智慧方面好象多一点，在福德方面就不足，修智慧修得多，修福报修得少。所以具体到我们身上来，讲法理、法义这些我们条件还多，但是真正办起事来呢，没有钱，没有粮，要这没这，要那没那，福报不够。从智慧上来讲，脑部还是较发达。四肢发达，脑空虚，我们脑部不大空虚，四肢就不发达，体不强，魄不健，缺少福报。当然我不是说所有的人，但包括一些出家的大德，往往也有些福报不够。当然现在不同了，旅游一发展，庙里卖门票，钱多了，情况有些改变。这样一来，福报有了，智慧又少了，将来这个偏向还得注意。所以我们学药师经、药师定，不是要我们避世而是入世的；不是要我们修苦行、修不净观的，那做为一个阶段，做为修行的一个过程，是必要的，但是回过头来，我们一定是要入世的。每一个人都要身体好，好到什么程度呢？三十二相、八十种好。这个标准不是一世能修的。你发愿，发药师这样的愿，这辈子可能相不好，但下辈子可能相好哩，一定比这辈子要好。同时就这一辈子本身来讲也不是没有条件来改变相貌的，所谓相随心转，这句话还是很有道理的。你里面是什么样的思想，你在外面就要表达出来的。你可能把他伪装一个时期，但是不能长久。你不可能想像心里充满仇恨的人，他脸上会有慈祥之相。希特勒那样的人，他会有像佛、菩萨那样慈祥之相吗？不可能。也不可能想象一个非常记仇的人，他能够有宽舒的相貌，这个很要紧。
    发愿，愿有力量。愿是心之所至，这里就有一个心量的问题。我经常劝些修行的人，心量要大，要象佛、菩萨他们的心量。心量大很重要，心量有多大，你将来成就就有多大。可以说，你的成就跟你的心量是成正比例的。这个心量很要紧，心量大了，愿力就大，愿也真切。心量大，功德力、福慧力也就会大。我们在世法上讲要能够容人，宰相肚子能撑船。心量怎么能够大呢？如果心量象虚空一样，你看大不大？虚空可以藏好多东西，心量大就是福德，就是智慧。心量大，我们脑筋的开发智慧就会充足；心量大，我们脑筋执着就少了。这也抓住不放，那也抓住不放，学了些东西，把学问摆在脑子里头，不空，脑子总是满满的，别的东西挤不进去。心量要大，要如虚空，无所不容。心量大很要紧，我们讲这一条愿的时候，如果你心量大，那么你身体的好多病会随着你的心量转了。不信，你试试看。这不是唯心的，心量大确实在好多方面给我们现实肉体带来好处。
    第二大愿，愿我来世得菩提时，身如琉璃，内外清彻，光明广大，遍满诸方，焰网庄严，过于日月，铁围中间，幽冥之处，互得相见，或于此界，暗夜游行，斯等众生，见我光明，悉蒙开晓，随作众事。
    这一愿和第一大愿意义有关，但是用意不同。头一大愿重于佛的法性身，将来我成佛之后，我愿意众生相貌三十二相，八十种好，显示众生跟佛是平等的。这第二大愿重在从法性上起应化身来开晓众生：他说愿我来世成佛之后，我的身相象琉璃宝，(我们前面讲了琉璃是一种宝石，叫青色宝。)内外明亮、清彻，清净、干净得没有丝毫的瑕疵和垢秽，光明广大，可破无边黑暗。我们以如此的功德、庄严的身体，巍巍不动，象须弥山一样，所以说清净佛身善于安住。佛身的光明炽盛，光光相照形成了庄严的，象火焰一样光明的焰网，光明遍照超过了日光和月光。就是讲佛身的真正的清净光明，超过了我们世界上日月之光。佛经上说，所有众生都有佛性。就是用琉璃宝比喻众生有佛性。琉璃宝在矿藏里面等于众生处在污染当中，但他的光泽、明净并不损害分毫。众生的佛性身也像琉璃宝一样，尽管在生死长河当中轮回流转，但是并不失掉他原有的光泽。药师佛发愿，我要彻底地帮助众生揭开无明的暗影，给他们刷洗身上的污垢，使他们的本性能够显现，身如琉璃。同样，药师如来他还发愿，我的身光不但照彻明界，还要照到幽冥界，照到幽冥苦恼众生，使他们都能够开晓，能够随着个人心意做诸事业。
    第二愿愿文可以从浅显和深层两方面来说。浅显来说，佛放光的时候，住在黑暗世界，一向不见光明、不闻佛名的众生受到佛的光明照耀，就会得到开晓，随着自己的意志，做他乐意做的种种事业。就好象太阳从东方升起，一切人从睡梦当中起来，做工的做工，读书的读书，种田的种田，做生意的做生意，大家各司其事。
    深层来说，我们众生无始以前，都被无明、根本烦恼所遮盖着，使我们在愚昧之中什么都不晓得，由于佛的慈悲、愿力启发众生的智慧，使我们逐渐明白起来了。进一步说，就是药师佛愿其身体的琉璃光开发众生的佛性，使他们去掉无明，使大脑能够很快的开发起来，随他的意志，按他的兴趣去做他的事，成就他的诸事业。希望我们世界的各种众生开悟以后，随着你的兴趣，去做种种有利于国计民生的事业，科学家多搞发明，经济家多为人类谋财富，教育家多出人才等等。受过佛的蒙熏以后，能够开晓，能够做诸事业。
    从药师佛第二大愿望来讲，佛教讲世法出世法圆融。如果说佛是智慧觉悟，佛的智慧可以有很多分类。有一种分类很简略，也很基本：佛分两种智慧，一种智慧叫根本智，根本的智慧，又叫一切智；另外一个叫后得智，又叫一切智智。小乘声闻、阿罗汉他们最后能够证得根本智，但是没有证得后得智。菩萨证得了根本智，又去证后得智，但是不圆满。佛有根本智，又证得后得智，他圆满了，一切智、一切智智圆满具足，这叫佛。菩萨两种智都去学、去证，但是不够圆满，所以在修菩萨行的时候，两种智都要修。当然这两种智慧最后归纳起来是一种。另外根本智无所得，根本智是空性的东西，无所得。比如，你说佛法是什么啊？你可以说很多，但是佛法是缘起性空，任何事物都是无自性的，所以你说的再多，最后都是无自性的。世间法都是无自性的，所以根本智无所得。后得智无尽得，就是你除非成佛以外，不然是学不尽的。
    小乘是自了汉，你自己了自己，从大乘来看，你是小人。你只图你自己，不顾众生，这不是大丈夫，不是大乘行人，不是菩萨道。所以悟了、证了根本智，哪怕你成了阿罗汉道，还得回心向大，回转心来发愿学大乘，行大乘菩萨道，你还是要发愿，还是要来度人，因为你两智不圆满，不是佛。你就是证悟了，你个人生死明白了，你只是根本智。你要回来度众生的话，你那个智慧一定是要有后得智，一切智智。就是从你的根本智上来结合世法上的一切东西来运用智慧。这样，就要求你具有无所不能、无所不会的这种智慧，即后得智。比如你能到世间来，你会音乐、会美术、会舞蹈、会武术、会电脑等等，所谓五明吧。要会这些东西，办事业来度众生。你说你来度人，但一不会医，二不会药，如何行？如果你有医学技术，这是后得智，再去度人，就方便善巧多了。技能越多，事业越开发，越兴盛。药师佛是讲入世的，事业要开发，并不是讲小乘。
    药师经跟华严经讲华严世界一样，不是穷得要命、一寒彻骨、一贫如洗，他讲华严富贵，每个人都是相好庄严，事业顺利，幸福圆满。东方是生。
    第一大愿，愿大家和我一样相好庄严。第二大愿，希望我的光比日月光还大，开发众生的头脑，使他得到智慧，开发事业，所以这个愿可以叫“开晓事业愿”。
    我去年到北京以后，从事佛教文化事业的工作。我接触了一些同志，有些是北京大学或是人民大学毕业的研究生，本质都很好的，也很有根器，愿意学，但是要他办些事来，有头无尾，或有尾无头，稀里糊涂。他不懂得，物有本末，事有终始，这个事情应该怎么办。他把这分成两截，学佛是学佛，做事是做事，这是错的。实际上你做这件事就是你的修行。做事没有首尾，没有计划，东西这里丢，那里丢，他是不是空了？他没有。所以根本智以后，还要有后得智。如果说根本智属于智慧方面的话，后得智则属福报这方面的。我讲我们往往福报不够。我们要能做人，会做事，学佛并不是让你学一个懵懂莽汉，稀里糊涂。学佛讲智慧，智慧最后要不空成就啊。
    佛法最后讲的都是圆满成就。当然，支配事业成就、成功的是空性，他跟世间的成功不同。佛教常常讲羯磨，羯磨就是做事。当然，社会复杂，人心各有不同，在做事情上，今天和过去也不一样。我诚心诚意，他跟我来个欺骗，那么你怎么办？碰到他跟你耍滑头，难道我们佛教就要硬着头皮，当蠢子，当呆子，任他欺骗？当然我明白、晓得他欺骗我，明明白白上当，那是另一回事。一般来讲佛教徒应该方便善巧，别人欺骗，但我智慧，晓得他的欺骗，要教化他。并不是你欺骗我，我欺骗你，我比你还厉害，不是这个。但是还要引而导之，转化他，这就要方便善巧了，你的本事要比他大，就是后得智要学。老同志，年纪大了，我们不要求他学更多的了，他可以静心做做功课，念念佛。但在座的学医学药的青年人，将来你发愿，真正要弘法的时候，一定要具备方便善巧，多种技能，开晓事业，你才能应付未来的一些事情。所以过去学禅宗，祖师爷叫那些人开悟的时候，就根本智来说，也不是呆坐就悟了，根本智也是在事上去磨炼、开悟。过去禅宗丛林里头每天要劳作，要种田、开荒、植树，担水挑柴，就是在这种种劳动当中去参、去学，然后去证悟。这样你才从世法上来圆融。我们不做事情，不学会做事情，这至少不是佛法圆满的意义。佛法讲“圆融”二字，不废世法。这么说，大家会讲，我现在做事，我不就是在弘扬佛法吗？这里有一条，你有后得智，但不要忘记根本智，你让般若的空性支配你的后得智，这样就圆满了。如果你说你现在做事，做经济事业，做文化事业，做医药事业，不在做事吗？这里有个前提，就是你为自己还是为众生？是请药师佛加持、你发愿来做，还是为你谋生而做，这有根本不同。所以要两个智都具备、圆满，这才叫圆融。这是药师佛第二大愿。
    第三大愿，愿我来世得菩提时，以无量无边智慧方便，令诸有情所受用物皆得无尽。
    在玄奘本子讲，“愿我来世得菩提时，以无量无边智慧方便，令诸有情，皆得无尽所受用物，莫令众生有所乏少。”
    药师佛这个愿很大，就是说，我来世成佛以后，要以无量无边的智慧方便使所有众生资生的东西能够无尽，使所受用的东西充足，不使匮乏。我们每个人生活在世界上，为了维持生命，为了生活就必须要具备一些物质条件，这个叫资生物，即滋养我们生活、生命的物质，象衣食住行、医药等等。物质生活的作用是资生，不仅要有而且要多。我们现在不是讲要发展经济吗。我们社会最主要的矛盾是什么？是日益增长的物质需求与生产力发展水平的矛盾。经济不发达，归根到底，就是我们衣食住行，资生的物资不发达，重工业都是为这些资生物质进一步服务的。这些资生物质一缺乏，就会引起社会的动乱和不安宁等等。过去管子讲，“衣食足而后知荣辱”，老百姓穿衣、吃饭都解决了，他才能够讲礼仪。缺衣、少食，人们总是在水深火热当中，就不会得到安宁。药师如来的本愿，不但要众生获得谋生的知识和能力，而且要以他无量无边的智慧方便生产多量的受用物资，利乐一切有情，凡是有需要的都能得到，使大家过富足安乐的生活，绝不令众生在物质上、供应上有所乏少，发生你有我无的现象。
    我记得第二次世界大战期间，美国总统罗斯福提出四大自由，里面有一条，即不要有物资匮乏的自由。这个自由不容易啊！现在我们整个世界的石油储藏量还有多少？我们的能量资源情况怎样？如何向后代交待？这都是大问题。这里药师发愿，假如我来世成佛的话，我使所有无量无边的众生都得到不匮乏的自由，我都给以满足，使资生物都齐全、丰富。这样一个大愿，概括来讲叫“无尽资生愿”，这是药师佛第三大愿。
    第四大愿，愿我来世得菩提时，若诸有情．行邪道者，悉令游履菩提正路，若行声闻独觉乘者，亦令安住大乘法中。
    这个愿，药师佛说将来我成佛以后，假使有些众生行邪道，我都令他们回到正路上来 若是一种有情，他们行邪道的，我帮助他走到觉悟的正路上来；还有—种有情，他已经在正道上走了，但是他停止不前，这就是声闻、独觉。独觉就是缘觉，就是虽然没有听到佛法，但听到、看到这因缘变迁的事物，能够悟出缘起性空的道理，叫缘觉，也叫独觉。这在佛法是算—乘缘觉乘，这个缘觉乘比声闻乘还高—筹，声闻乘是听到佛说法以后修学，慢慢证得觉悟的。假使有种人，他已经走到正路上来了，但是他安于缘觉、声闻乘，在这个小乘道路上停止不前，我就要帮助他，“亦令安住大乘法中”，使他能够继续前进，行大乘菩萨道，在大乘法中得究竟的觉悟，这是药师佛的第四大愿。看来第一大愿是生佛平等，众生跟我一样相好庄严。第二大愿就是以我的光明照耀众生，使他智慧开发，能够开晓事业。第三大愿，愿众生的资生，衣食住行等等不但不缺少，而且很丰富。第二大愿能够开晓事业，第三大愿资生的东西不缺少，我们可以说是物质文明建设，那么第四大愿正好是精神文明建设。行邪道，我把他拉回来，走菩提正道；在正道上停止不前，老是自利而不利他，我把他推向前进，继续往大乘道路上走，这是药师佛的第四大愿。
    佛教里一般讲三乘，缘觉是一乘，声闻是一乘，菩萨是一乘。比如说乘车吧，缘觉是一条道路，修声闻是一条道路，菩萨又是一条道路。关于三乘，在《法华经》上有一句话，就是玄奘法师翻译的第四愿最后一句话，“皆以大乘而安立之”。这句话的意思是三乘最后都要归于一乘。由缘觉乘到声闻乘到菩萨乘最后都归于一乘，这是《法华经》中很重要的意思。我们汉传佛教经典都是讲大乘，都是讲利他。药师的第四大愿就讲凡是学佛的人最后都要走上正道。前面我说到使大家物质不得匮乏，都能资生丰足，这一条药师的愿，则是在精神上使大家都走正道，而且走前进的正道。
    正知正见，这是第四大愿。第四大愿概括来讲，叫“安立大道愿”或者叫“安立大乘愿”，即使众生都走上大道，或使众生都走上大乘。
    第五大愿，愿我来世得菩提时，若诸有情于我法中修行梵行，一切皆令得不缺戒，善防三业，无有毁犯堕恶趣者；设有毁犯，闻我名已，专念受持，至心发露还得清净，乃至菩提。
    第五愿，可以叫做“戒行清净愿”。药师佛讲，我来世成佛的时候，无量无边的有情在我法中修行梵行，即修清净的行，“一切皆令得不缺戒”，都使他不违犯戒律。就是说，只要能够听我药师佛的名字或者听到我药师经的经典，我都令他圆满得不缺戒。什么叫做不缺戒？不是持一分戒持二分戒，能够圆满地持戒才叫不缺戒，意思就是我使众生都能圆满持戒。药师佛的这个愿力很大，就是说将来我成佛以后，能够听到我的经，能够听到我的法，按照我的经法修梵行，我都使他能够圆满持戒，得不缺戒。“善防三业，无有毁犯”，就是住三聚净戒。假使有犯了戒的，听到我的名字，他能够“专念受持”，他还能够回到清净。“至心发露”是说他犯了戒以后，能够把所犯的戒至心诚意地发露出来，那就“还得清净”，他的戒律还得清净。“乃至菩提”，他能够觉悟。
    这个愿力很大。已经走上了觉悟、正路的，他们在修行的第一步就是持戒。学佛有三个步骤，第一步就是持戒，第二步就是修禅定，第三步就是证得智慧。持戒，这是任何学佛的人都须有的。七众中不管你是哪一众，都要守戒。出家人有男女，在家人也有男女；出家人女的有沙弥尼，男的有沙弥；出家人有五众，在家人有二众，七众各有各的戒律。在家的戒一般是五戒、十戒；出家人沙弥，是沙弥戒；沙弥尼，是沙弥尼戒；比丘、比丘尼有具足戒。戒是我们走在学佛大路上的第一步，一定要持戒。我前面讲了，“以愿为戒”，这是别戒，对每个菩萨修行来说这是至关重要的，但是还有通戒，就是大家共同遵守的戒。比如在家学佛的人起码要经过两个步骤，首先是三皈：皈依佛、皈依法、皈依僧；皈依以后，就要守五戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒，或是守十戒。按照佛制的规定，在家人不得讲出家人的戒，也不能看出家人的戒律，之所以这样规定，是要求在家人在没出家的时候，不许诽谤这个戒。
    不管在家、出家也好，只要入了佛门，皈依了，受过戒了，他就要守戒，守戒就是梵行。戒律很重要，前天讲了，释迦牟尼涅槃的时候，阿难问的第一个问题就是这个：释迦牟尼涅槃之后，我们这些人以什么为师傅呢？释迦牟尼佛告诉他：“以戒为师”，以戒律为师父。
    受戒和不受戒不一样。受了戒以后，你的身体可以起一个变化，你会得到戒体，在戒体的基础上能够按照戒法去修持。戒法就是戒律的条文，比如不杀生、不偷盗、不邪淫、不妄语、不饮酒，就是戒法。按照戒法修行叫做戒行。按照戒行修行之后，就得到戒相。什么叫得戒体呢？就是你受戒的时候，比如受五戒时，在一个坛场里头，戒和尚和帮助传戒的和尚、来执行任务的羯磨师、教授师，站在两旁，还有迎接你的大众立在旁边，受戒之前，教授师把戒律条文、戒法讲清楚，使你知道。在受戒的时候，戒和尚就问：“尽形寿，不杀生，汝能持否？”就是在你一生当中，直到你的寿命完了，尽你的形寿命都不要杀生，你能够遵守奉持这条戒吗？你能不能这样做？受戒的人在下面答：“能持。”他一问，你一答，你答“能持”，好，你就得了戒体了。只要你是真正诚心受戒，戒和尚本身又有修行的，他传戒给你，你就得了戒体，得了五戒的戒体。
    戒体是什么？戒体就是一种物质力量。这种物质力量在佛教中叫无表色，色就是物质，但是这种物质没有形象、没有颜色，你看不出来的，但又确确实实存在，不是空的，这叫无表色。戒体的无表色，就是你身体里头有了一种物质力量，它会在你身体当中起作用。怎么会起作用？你不是不杀生、不偷盗吗，戒和尚问你“能持否”，你答“能持”的时候，就是你的功德力，戒和尚就是乘佛、如来加持力，他一问，你一答，两相呼应，就是法界力，普供养而住，就在你身体里产生一种无表色，就住在你身体里了。你不是不偷盗吗？当你到公共图书馆，看到一本好书，又没钱买，就拿回去，当你盗窃这本书的时候，当你起占为己有心念的时候，这个戒体，这种物质力量就警告你的神经中枢，就启发你：你受过戒的，不要偷盗！戒体有警觉、警醒作用。精神力量变成物质力量，物质力量回过来变成精神力量，这是不虚的，
    我打一个不恰当的比方，比如入党宣誓。许多党员在一起，于众目睽睽之下，举起左手，对着党旗，庄严宣誓，某某志愿为共产主义事业奋斗终生，遵守党的纪律，服从党的组织，而且永不叛党。他就在庄严宣誓的时候，同样得到一种力量。这种力量虽然不是戒体，但同样使他在战场上、刑场上，在各种场合起作用。比如说在刑场上他就记得他是共产党员，曾宣誓要为共产主义奋斗终生，因此再苦的刑罚都顶得住；在战场上能够激励他冲锋陷阵。这个力与佛教戒体的作用是一样的。如果受菩萨戒就更不同了，因为五戒还是小乘戒，而大乘戒，是为人的，那么他得的戒体就更为庄严。因为小乘戒的戒体尽形寿，你一辈子完了，戒体也就完了，而大乘的菩萨戒不同，他一旦得了戒体，即使这辈子完了，下一辈子还跟着来，永不断竭。药师佛发愿将来要众生走上正道，如果他受戒了，我让他持这个戒，圆满地持这个戒。比如受了五戒，他便能圆满地持五戒，而不是只持一条或持二条。不杀生、不偷盗，他只做了两条，另外不邪淫、不妄语、不饮酒，他不能做到，叫缺戒。五条都能圆满做到，才不缺戒。药师佛讲我要帮助这些众生不缺戒，受小乘戒、五戒不缺戒，受比丘二百五十戒不缺戒，受菩萨戒四十八戒不缺戒。如果犯了戒、缺了戒怎么办呢？只要听到我的名号，专心一致地来受持我的药师经法，“至心发露，还得清净”，这一点很要紧，至心发露，不是说反正我有药师法了，我犯了戒也不要紧，只要我念药师佛名，药师佛会帮助我，我就又回到戒了，哪有这么便宜啊！药师佛发愿不是这样的。
    药师佛发愿是这样的，如果你因为业力或其他什么原因犯了戒，那么只要你不是故意违反，你就念我名号，专念受持药师经。最主要的是“至心发露”，你以诚恳的，至诚的心思发露，把你犯戒的错误事实向佛坦白交待，说清楚，那么“还得清净”，可以把你的戒恢复过来。
    为什么说佛教的戒律精神是积极的呢？戒有两方面，一方面叫止持，一方面叫作持。止持就是叫你不要做什么，作持就是叫你要做什么。我们持戒不光是消极地止持，而且有积极的作持。比如，不杀生是止持，但是积极的作持是你不但不伤害生命，而且还要对生命有利，不但不杀生，而且要放生，使生命能够自由，这才是积极的。不偷盗，不义之财不取，是止持，是消极的，积极的是什么呢？是你不但不要人家的、不拿人家的，而且要给人家，要布施。不妄语，不讲假语，这是止持，消极的，积极的是你还要不绮语，不说漂亮话；不恶语，不要恶语伤人；不二舌，不要挑拔离间；就是说我不但不讲妄语，不讲假话，而且能够语言美，使人家听了欢喜，使人能够得益。这个才是积极的。戒不光是消极的止持，而且应该积极作持。佛教戒律的一个总精神，特别是大乘的戒，都是从菩提心出发，就是从求觉悟的心、证得觉悟的心出发，这是戒的根本。发愿从菩提心发愿，受戒也从菩提心受戒。如果你的菩提心在的话，你的愿就在，你的戒就在。菩提心不能丢、不能丧失、不能退转，这个菩提心是最重要的。
    什么叫菩提心？从根本上说，心即菩提，菩提即心。浅显地说，菩提心就是求觉悟的心。菩提心最重要的是无我，只有众生，没有自己。所以佛教戒律的精神都是教人无我的，佛教的种种法门也都是教人无我的。
    佛教很重要的一个法门，在很多法当中都要你做的，叫忏悔，就是你犯了戒，等于你犯错误，你要检讨总结一下，把他转化干净。因为犯了戒就不清净了，经过忏悔，还得清净，还能把他恢复过来。怎么能够还得清净呢？忏，有从道理上忏，叫理忏；有从事情上忏，叫事忏。就是说，从空性来观察、分析这件事情的原因，叫理忏；做一些法事，根据一个实践活动进行忏悔，叫事忏。
    犯了错误怎么能够无我呢？这里最好的、最简单的方法是四个字，“至心发露”，向他说罪，向他人说你自己的罪过。寺庙里每逢半个月，初一，十五，就是黑月，白月，举行布萨。布萨，是出家人受了戒以后，每半个月大家聚在一起，把戒温习一下，看看哪条我没有做到，犯了戒，自己说出来，这叫“至心发露”。我们讲无我，假使你犯了戒，犯了一个错误，你抓住它不肯放，你能够无我吗？如果自己犯了错误，犯了戒，生怕人家知道，千方百计来掩饰它、遮盖它，就不是至心发露。你在菩萨面前能够把你犯的错误诚心说出来，就还得清净，这是很好的方法。包括天主教，不是也讲忏悔吗？你犯了什么你跟神父说，神父就给你祷告。天主教、基督教和伊斯兰教也都有忏悔这一条，他们都要人破我，但破我的程度和要求不同，究竟意识程度不同。佛教比较彻底、比较究竟。所以这个愿实际上是药师佛对所有众生的修行持戒进行保护：你持戒，我加持你，使你不缺戒；你犯错误，违了戒，只要你至心忏悔，我能够帮助你清净。这就是第五愿，叫“戒行清净愿”。
    第六大愿，愿我来世得菩提时，若诸有情诸根不具，
    假设有的有情身体的发育不健全，就象我们残疾人，
    丑陋顽愚，聋盲喑哑，挛躄背伛，白癞癫狂，种种病苦之所缠逼，若闻我名，至心称念，皆得端严，众病除愈。
    这个愿力很大，就是说如有些人因为业报的关系，以至于这一生报身不具足，种种身体的组成部分不完整，身体矮小，或身体衰弱，或头大身小，或身长脚短，种种畸形。诸根不具，外在的如眼睛、耳朵、手足种种缺残，内在的如先天性的心瓣不全，先天性的脏器病变或缺陷，即我们现在所讲的残疾人。丑陋，相貌不端严；顽愚，大脑不开发，不懂事理；瞎子叫盲人；聋子，耳朵听不见；喑哑，喉咙沙哑，语音不亮，声带有毛病；挛是瘸手，痉挛；躄，是跛子；背伛是驼背，白癞癫狂就是麻风病、精神反常。这是讲种种病患。药师佛发愿，只要至心称名，我使残疾人都庄严起来，诸根不具足的，使他具足起来。就是使残疾人的毛病都能得到医治：生相丑陋的能够转得端正，顽愚的能够得智慧，手脚不全的能够全起来，有白癞癫狂病的，使他得到彻底的治疗。
    这里有个问题：药师佛发愿，他成佛的时候愿意众生怎么样，现在药师佛已经成佛了，你说诸根具足，为什么世界上还有这些残疾人呢？等等。还有的问，药师佛发这么大愿，但是我怎么没感觉到他成佛，我怎样没有感到日光月光照到我身上呢？学《药师经》、修药师法都会碰到这类问题，这对一般人讲是正当的，这叫疑。疑的正面是信，特别是今天对这个药师经法能够深信不疑是很不容易的。当然我不是说要大家盲从、迷信。这里我们，包括我自己在内都还不是佛的境界，我们愿意学大乘、行菩萨道，都还是处在一个修行过程当中。释迦牟尼佛讲，人有五个最根本毛病，叫贪、嗔、痴、慢、疑，在人世间疑的毛病很多，对问题不理解而疑，这是正确的，因为他不明。你看很多人在他不明的时候疑神疑鬼，根本没有的事，他乱加猜测，为什么会疑？有我就疑，无我就不疑。贪、嗔、痴、慢、疑都是从我字上起，没有我就没有贪、嗔、痴、慢、疑。所以说，你什么时候没有我了，什么时候就没有疑了，做到这样不容易呀。你要真正地信，信要圆满，要无我，无我圆满，这叫信满成佛。所以要众生不疑，不是简单的事情，不是一下子能够做到的。药师佛发那么多愿，他讲我成佛以后，怎么样，怎么样，那么现在他的愿望是不是都实现了？你就讲，他的身光、心光使得我能够开悟，使得我衣食具足，但现在我的衣食还不具足，头脑还不开悟，那他的愿力哪里去了呢？药师佛的愿力是加被给你了，令诸有情如何如何，但是他前面讲了，“若诸有情称我名号”。你称他的名号没有？你修他的行没有？你照他的法做没有？既然你没有照他的法去做，没修他的行，没有称他的名号，你就跟他没有感应，你怎么能接受他的东西呢？所以说不怪药师佛的愿力没给你，他给了你，你现在还没感受到。没有受到不要紧，药师佛还有愿，只要念我名号，我就帮你受到。为什么没有受到？因为你的诸根不全，你的接受器不灵敏哪！你说我又不残废，耳朵、眼睛都很好。这不错，但是你深度不够，你看不见、听不到，那还是不够具足。
    这是药师第六大愿：“诸根具足愿”。
    第七大愿，愿我来世得菩提时，若诸有情贫穷困苦，无有归趣，众病所逼，无药无医，暂闻我名，众病消散，眷属增盛，资财无乏，身心安乐，乃至菩提。
    这是药师第七大愿，就是愿众生都得到健康快乐。第六大愿是解除身上的痛苦，解除各种恶症，使诸根具足；第七大愿着重诸根具足的人能够进一步得到健康快乐。药师佛发愿，将来我成佛的时候，若诸有情受众病所逼，没有人来救治或没有能力请医生，没有钱买药，或没有亲属、朋友来照顾、服侍，一贫如洗，孤苦零丁，生活很不容易，你只要听到我药师佛的名号，我会使你重病悉除，而且亲属资生物具备丰盛起来；不仅如此，一旦听到我的名号你就能够进一步修福德、智慧，能够证得无上菩提。第七大愿可叫做“身心康乐愿”，是药师佛希望人间众生不但诸根具足，而且能够身体健康、精神愉快，甚至周围的父母、妻子、儿女、亲戚朋友等所有眷属都能够具足丰满，都同样身安心乐。这是药师佛的第七大愿。
    第八大愿，特别对女同志更为重要。
    第八大愿，愿我来世得菩提时，若有女人为女众苦之所逼切，极生厌离，愿舍女身，若闻我名，至心称念，即于现身转成男子，具丈夫相，乃至菩提。
    不用说，这愿是“转女成男愿”。我们先粗浅地解释一下。若有女人，为女人生理现象，为女众苦之所逼恼，极生厌离，愿意丢开女身，听到我名，我帮助他转女成男。这一点男同志没有切身体会，女同志却体会很深。女同志和男同志在生理上与心理方面确实有所不同。比如说生理上，女孩子发育到一定时期，就来月经，来经在生理上都有反映的；有的生育小孩子，哪怕在医学这么发达的今天，生育小孩子还是痛苦的。由于生理上的原因，女同志在心理上相对而言跟男同志有些不一样，有的心量狭窄，嫉妒心强，这不是说男的没有，而是相比较而言，女的嫉妒心、虚荣心多一点。还有些不同，是社会原因造成的。女人在社会上受歧视，尤其是过去，确实在家庭、在社会地位上与男人不平等。女的过去缠脚。有些本事传儿不传女、当然现在进步了，但受歧视、不公正对待的现象还存在。前不久国务院不是对妇女同志还有专门的法律规定吗？所以确实有一部分女人不愿意女身，愿意做男身，药师佛说发了这个愿，满足这部分众生的要求：你如一心称我的名号，我都能够使她转女成男，具足大丈夫相，并且以修行证得无上菩提。女人喜求男身，在古代社会是很普遍的，因为她们遭受不公正的待遇，但是现在的女性，是不是不愿意做男的，这个我就不清楚了，我没做调查；如果是这样的，药师佛的愿是不是会落空呢？我看不会落空，恐怕有觉悟的人还会要求转女成男。
    这里我就讲讲佛教对于男女是不是不平等。你象男的出家人比丘的戒律有二百五十条，比丘尼戒律就加一倍，共五百条。佛家既然讲平等，为何对女同志清规戒律就多了一倍？这都是因为生理不同而这样规定的，并不是对女同志苛求歧视。那究竟佛教对男女有怎么的看法？佛教讲三界，在色界、无色界就没有男女，在欲界有男女的区别。男女在佛经里表示阴阳，男相、女相、男身、女身是阴阳。宇宙是很微妙的，阴阳一定要平衡，我们人的身心健康也一定要阴阳平衡。转女成男，就是把见不得人的东西都转成阳刚之气，放到光天化日之下，这样才能无我；凡是有我的，都是藏污纳垢，是私心自用，是见不得人的，所以转女成男就是转阴成阳。所以这个愿浅说是对女同志，实际上对女同志、男同志都适用，我们男同志一样有转女成男即转阴成阳的问题，这是第八大愿。
    第九大愿，愿我来世得菩提时，令诸有情出魔罗网，复有种种邪见之徒皆当摄受，令生正见，渐令修习诸菩萨行，乃至菩提。
    这是第九大愿，药师佛讲，我将来成佛的时候，要令一切有情都能出离恶魔的罗网，离开魔的网，也解脱一切外道的缠缚。外道拿绳子捆着你，药师发愿，我愿解脱外道对你的缠缚。网和罗样子差不多，都是一种网，捕鱼的叫网，抓兽的叫罗。我们如果迷信邪道，就好象鱼、兽被罗网所网住一样，不容易解脱出来。就佛教来说，佛把佛教以外的宗教都叫外道。什么叫魔呢？魔是从梵语翻译过来的，它的意思就是杀者，能够杀东西就叫魔。魔和外道不同，魔不一定是宗教，它可以是一种主义或一种学说，如果这种主义，或学说使人不信因果法则，使人抹煞道德的基本原则，或者否定追求真理，这些就都是害人的。有害人生命的，还有害人慧命的，不但残害人的肉体，而且摧毁人的精神，杀害肉体和精神，这就叫魔。药师愿就讲，我将来成佛的时候，我就令这些有情离开外道的网，离开魔的网；假使众生堕入到种种恶见稠林，他已经堕落到恶见很深的密林里头，他中魔、中邪，与外道跟得很深，我皆当引摄置于正见，我都把他引导回来，使他获得正见，渐令修习诸菩萨行，我让他学菩萨行，而且将来证得菩提，将来成佛。
    前面我讲了药师佛第四大愿，讲精神建设就是使没有正见、正悟的人走上正路；使走上正路的人前进，走大乘的路。这个愿跟第四大愿有联系，但又有所不同，这时众生不是不走上正路，而是被魔和外道束缚住了，那么首先应当把他的束缚解脱，使他离开魔网、离开外道的绳索，使他走上正路。正见开魔网啊。大家可以仔细看一看，特别是我们的青年同志。现在当然是百家争鸣、百花齐放、学术繁荣，这是很好的，但毕竟我们要追求真理，就要能够具大智慧、有大正见来评判这些学说的是与非。现在不讲别的，光是哲学就五花八门，很多哲学有正反不分的东西，就佛教来看，好多是邪见，是不彻底、不究竟的。那么这样说是不是叫大家不学哲学呢？不是这个意思。你真正求智慧的话，要有后得智，种种学说，包括魔的、外道的学说，你都要懂得他。人家中了魔网、中了外道的绳索，你才晓得怎么去解呀，对不对？佛法没有什么东西，佛法是空的，空亦复空，连空也没有。正是因为没有东西，所以任何学说、任何学问在他手里都可以变成佛法，魔的学说可以变佛法，外道的绳索可以变佛法。佛法的本领就在这里，佛法的巧妙就在这里，他一无所有而又无所不有，“没有”，“空”这就是佛法；因为他没有，一切东西，都可以变成佛法，因为他没有，所以一切东西又都不是佛法。佛法是彻底的毕竟空、究竟空，对于一切学说，都做如是观。从药师佛的第九大愿，我们就看到修持药师法的人一定要有正见，所以这一个愿的标题是“回邪归正愿”，实际上是我们仪轨里讲的“正见开魔网”的意思。
    第十大愿，愿我来世得菩提时，若诸有情王法所拘，幽禁牢狱，枷锁鞭挞，乃至极刑，复有众多苦楚之事，逼切忧恼，无暂乐时，若闻我名，以我福德威神力故，皆得解脱一切忧苦，乃至菩提。
    第十大愿，就是说若诸有情犯罪或者受枉，受到国家法律的裁断、审判。经过法律裁判之后或者用绳索捆缚，加以鞭挞，或者判刑，关到牢狱里头，最重大的呢，还有挖耳朵，挖眼睛，或者最后处以极刑，种种无量灾难，受欺凌污辱而悲伤忧愁，焦煎熬逼，身心感受很大的痛苦。药师如来讲，如能够听我名号，以我的福德威神力故，我都能够帮他免除痛苦。
    这里要说清楚一点，比如犯法，法本身公正不公正？我这个公正指合天意、合人意。处罚公正的，那是罪有应得。假设这种法本身不公正、不合理的话，你受刑就是不公正的，当你受苦难时，如念药师佛，我可以来解脱你的忧苦。我们千万不能以为犯法不要紧，到时我念药师佛就行，他会给我来解脱，没有这种事，这和药师佛所讲的不相应。这又牵扯到佛教对法律的看法问题。十一、十二大愿和现实生活更加接近，我们留在下午再讲。
    第十大愿叫“从缚得脱愿”。
    对法律的认识有各种观点、各种看法。中国的传统文化认为，法是不得已而用的，就是没办法才用法，真正在太平盛世，都是以礼乐、道德来治理，不是依靠法律。现代社会发展了，要以法治世，但仍然要公平合理。
    孔夫子有个好学生叫曾子，当时有个典狱之官，请问曾子，如何为士师？即如何当好典狱之官？用现代话说就是怎么样当法官。曾子告诉他，“若得其情则哀矜而勿喜”，你如果了解到真实的情况了，你应该同情怜悯，而不要欢喜。就是说对犯人，如果真实了解他犯罪的情况和原因，他为什么走上犯罪道路的，做为一个法官，你都应该怜悯、同情而不要自鸣得意。这是就对犯人的心量来说的，可怜他不该犯罪，而不是同情他犯罪。现在当法官或检查官，当然要了解真实情况，以便判断准确，绳之以法，量刑的准确是必要的。但是心理状态呢？不能说，好家伙，你犯了法，到底栽到我手里来了，你看，全部材料在我这里。曾子说，你要晓得他犯罪的根源，你晓得他为什么犯法以后，你要怜悯、同情，切不要幸灾乐祸。不是怜悯同情他犯法而是怜悯他无明，没有防治他不去犯法。从曾子的这个精神，我们看到中国古时候的儒家在治理天下时，赞成用道德、礼乐来治理，用刑、用法是很不得已的事。
    孔夫子有两个他非常喜欢的学生，一个叫南宫适，一个叫公冶长。公冶长能懂鸟语，鸟叫的时候，他能够和鸟通消息，晓得鸟讲的什么话。公冶长犯了法，坐了牢，孔夫子讲，公冶长虽在牢中，但“非其罪也”，并不是他的罪过，这是他对公冶长的看法，对南宫适，孔夫子称赞他，这个人“邦有道则仕”，如果这个国家太平有秩序，他能够在这个国家干出事情；“邦无道”，这个国家得不到治理，乱得很，他能“幸而免”，他能够避免犯刑法。结果孔夫子把他的侄女嫁给了南宫适，把自己的女儿嫁给了公冶长。你们看看这两个人，公冶长有道德，结果还坐了牢，孔夫子说非其罪也；南宫适则是如果国家好，他能干事业，国家不好，他能避免祸乱，幸而免之。你们说这两个人哪一个高明呢？在孔夫子看，南宫适更高明，于是孔夫子首先把哥哥的女儿嫁给他，把自己女儿嫁给了公冶长，这也是把哥哥摆在第一位，把自己摆在第二位。我这里说的，是儒家的孔夫子对法律的一种看法。当然现在我们讲在法律面前人人平等，但真正要贯彻法律面前人人平等的精神不是简单的事情，古代圣人用礼乐来治世的精神，是讲这些老百姓犯罪的根源，首先国家要负责，治理的人要负责。不是说，我定法，你不守，我非要整你一家伙不可。
    佛学在对待法律问题上也是一样的，比如金刚明王，他降服魔的时候好厉害呀，但他心情是慈悲的。讲第十大愿要懂得这个精神。
    第十一大愿，愿我来世得菩提时，若诸有情饥火所恼，为求食故，造诸恶业，若闻我名，至心称念，我当先与上妙饮食，随意饱满，复以法味，令住安乐，乃至菩提。
    这个愿很重要，很大。药师佛发愿，来世我成佛之后，假设有人为饥火所恼，请看，他不讲饥饿所恼，他讲“饥火”所恼。从旧社会走过来的人都可能受过饥饿的痛苦。饿的时候不好受啊，胃肠没有营养可吸收，胃肠痉挛的摩擦产生一种绿火，象绿色火一样。饿一餐还不觉得，要饿个二、三天，那可真是要命。你们看放焰口的时候，饿鬼的喉咙很细，咽喉如针，饭在他面前又想吃却吃不进去，饥火所恼就是这个状态。“为求食故，造诸恶业”，为了求食才造诸恶业，如果听到我药师佛的名字，至心称念，我当先以上妙饮食满足他的要求，什么叫上妙饮食？我前面讲了，药师法是教我们生活的，饮食、呼吸、睡眠，这是人的生活要素。佛家是很重饮食的，吃在我们湖南话叫“qia”。有人讲吃在广州，真正会吃的，真正懂得吃的在佛门，吃在佛门。
    佛家讲两个轮子转，一个叫法轮，一个叫食轮。佛教有一句话“法轮未转食轮先”，即法轮未转的时候，食轮开始先转起来；也就是兵马未动，粮草前行；也就是礼仪未备的时候，予民衣食，给老百姓穿衣、吃饭，温饱之后才能讲礼、讲乐。
    大家在药师法会期间，在寺庙里面转了几天食轮。在寺庙里吃饭，不晓得你们的感受如何？为什么讲吃在佛门？真正讲吃、懂得吃是佛家。我并不是说山珍海味佛家做得好，那是俗家的菜，佛家是从法性上懂得吃的根本道理。为什么讲吃在佛门？佛教认为我们人与宇宙的一切关系可以说都是吃的关系，人吃人、人吃地，同时天也吃人、天也吃地，地也吃人，我们人与人，我吃你，你也吃我，这个并不是鲁迅先生讲的人吃人的社会，而是讲我们互相依赖。你看我呼你吸，你吸我呼，一个世界里，呼吸的是同一个空气。当然我们说有隔离，但隔离还是有限度的，整个大气环流还是通的，所以在一个世界、在一个宇宙内大家休戚相关，必然发生互相接触、互相吸引的关系，实质上就是一个吃的关系。所以吃在佛门。
    佛家把食分为几种，一种叫段食，一段一段的吃，象我们现在吃东西就是段食。早晨吃一餐，中午吃一餐，晚上吃一餐，有的还吃宵夜，这是分段饮食，这种食符合胃肠的生理需要。还有一种食叫触食。比如你眼睛接触什么？眼睛接触色，那么眼就以色为食。耳朵接触什么？耳朵接触声音，以音为食。鼻呢？鼻是嗅觉器官，以香为食。舌呢？就是酸、甜、苦、辣，以味为食。身体以触为食。什么叫身体以触为食呢？你看我们身体接触到比较光滑、柔软的物质，你就感觉舒服，象接触很柔软的毛巾，如果摆个大的粗糙石板，那种粗糙的感觉就不舒服；身体在适当的温度以内才感觉舒服，高过一定的温度就发热，感觉不舒服；低过一定温度，发冷，也感觉不舒服。所以身体以接触为食。那么，我们的思想意识以什么为食呢？思想意识以法为食。法就包括我们现在讲的各种知识、各种学说、各种理论。意识是以法为食的，我们常常讲的精神食粮，就是以法为食。我们常常讲这个人脑筋空虚，他需要懂得点道理、懂得点知识，这就指精神食粮，就是以法为食。
    第二种食叫触食，这个触食佛家讲得最精。眼以色为食，不是让你看电影，看电视，那样就营养好了；耳以声为食，也不是让你听得多就有营养了。真正的营养，佛家告诉你怎样的色来营养你的眼，怎样的音来营养你的耳，怎样的香来营养你的鼻，怎样的味来营养你的舌，怎样的接触能来营养你的身，怎样的法来营养你的意识。
    第三种食是识食。段食主要是针对我们一般物质生活需要的；触食针对我们的六根，针对我们的第六识、第七识。识食针对我们的第八识阿赖耶识，就是我们人到死的时候，人还有一口气，那一口气吊在那里，他还没有走，那气叫命根气，配合命根气产生出来的念头就叫识食，佛门对这个识食讲得很多。
    佛教经典上有许多关于佛成道与食的关系的记载，说：“释迦修苦行次，心自念言：我今日食一麻一米，乃至七日食一麻一米，身形消瘦，有若枯木；修于苦行，垂满六年，不得解脱，故此非道。不如昔在阎浮树下，所思惟法，离欲寂静，是最真正。我今若复以此羸身而取道者，彼诸外道当言自饿是般涅槃因。我当受食，然后成道。即从座起，至尼连禅河，入水洗浴，洗浴即毕，牧牛女供上乳糜，释迦食之，身体光悦，体力充足，堪受菩提。………释迦独行，趣毕波罗树下，结跏趺坐，腊月八日，明星出时，霍然大悟。”这就说明释尊成道，得力于食。成佛，就是要转识成智，而识的原料，却要由食供给，可见识与食的关系，是何等紧密而重要了。
    我们要晓得这几个关系，即上面所说的食与识的关系，吃东西跟我们思维意念的关系，吃东西跟时间的关系。食、时、识这几个关系是紧密联系在一起的。为什么要段食呢？如果吃一餐可以一年不吃饭或三年不吃饭，那不就更好？分段而食，是因为不分段做不到。我们吃了东西以后，就消化了，为什么能够消化的呀？消化的关键在哪里？消化的关键在时间。早晨七点钟吃饭，到中午十二点钟就消化了，中午又要吃饭，所以吃饭跟时间的关系很大。那么时间又怎么算呢？二十四小时一天，白天一半，晚上一半，就是昼一半，夜一半，古时候一天十二个时辰，所以吃饭跟这十二个时辰的关系很大。这十二个时辰，我们把它形象化，就是药师经后面要讲到的十二个药叉大将、十二神将。我们吃饭靠十二药叉神将，他们帮我们消化，这样你才能一段一段地来食。你要出了毛病，你这一段到下一段不想吃了，没消化，就是你身体跟时间没有协调，没有配合好；不晓得你得罪了哪个药叉大将，他给你出了毛病。所以这个食跟时很有关系。天生我们人，天又生一些食品来供养人，那么人消化这些食品就要跟天地配合，就要跟天地运行时间相协调，所以佛家把食分为几个时间，食时分四种：
    1．天食时——清旦之时，即诸天之食时。
    2．法食时——午时，三世诸佛以午时为如法之食时，过午则为非时。
    3．畜生食时——日暮之时，是畜生所食之时。
    4．鬼神食时——昏夜，是鬼神所食之时。
    清晨是天上的人吃饭的时间，中午以前是人吃饭的时间，晚上是饿鬼吃饭的时间。如果按时间来说，大老板都是夜生活：清早不起来，睡懒觉；晚上活动吃得多，那是饿鬼吃饭的时间。在佛教来看，出家人也好，有些持戒律的在家人也好，他吃饭讲究过午不食，过了中午，他就不吃饭了，这个叫斋。什么叫吃斋呢？斋是一个法门，在古时候释迦牟尼佛没有降生之前，印度就有这个法，所谓劫初圣人便教人持斋，不过那时的斋法只以一日不食为斋，后来释迦牟尼佛把它进一步明确规定下来了，过午不食，这个叫斋法。现在我们把它搞错了，以为吃素不吃荤就是吃斋。吃素不吃荤这叫素食，不是斋食，斋食就是过午不食。素食只是不吃荤，所以素食还不能代替吃斋。吃斋是过午不食，为什呢？就是因为学佛的人要修道、禅定，要由戒生定，由定而发慧，这过午不食的精义正和其他的戒法一样，便是专为资助修定而设，所以它列于八戒之中，而它却比任何资助修定之法为切要。这是因为修定用这个色身，若是不得食物，便会虚弱无力，色身不济，心识也因之不明，所以自饿外道，不成正觉。但是所摄食物过多，腹中时常饱胀，又会阻碍气机、虚靡血液，使心识昏沉而贪睡眠，营养过剩而起性欲，在昏夜之中尤难支持，因此特立过午不食之限制，以便修定之人色力坚强，心识明朗，睡眠不作，恶念不生，才能得到一个修定的体，从此修定，自然能深入三昧。否则，体上便有许多障碍，用上无穷困难。所以修定者多发慧者少就是这个缘故。你看这斋法的规定是何等微妙，何等精深，总之，学佛的人他为了自身的阴阳能够跟天的阴阳平衡、协调，过了午时就不食了，因为午时是心血来潮的时候，不能在心血来潮的时候吃东西，所以就过午不食，这很合于生理意义的。
    我再进一步说，整个佛教所有的法门都是吃的法门。如果我们把佛教的教理概括为四个字的话，叫缘起性空；那么把佛教的实践，就是他的行动，即各种佛法、佛事活动，包括我们药师法会在内的各种法会，简略地概括起来也是四个字：上供下施。对上面供养，下面布施，都是吃呀。上供佛、菩萨吃，下施于饿鬼、畜生吃。
    佛教讲食，讲得很深、很精。他讲吃正好是我们人跟天相应活动的一个部分。吃也好，睡眠也好，呼吸也好，都是我们人天相应活动的重要组成部分，这些部分协调了、平衡了，我们就没有病，就是在药师定中；不平衡、不协调了，我们的毛病就来了。我不是说笑话，吃在佛门，佛法就是个吃。如果将来修东密，学藏密，藏密一个很难学的法就是大黑天。大黑天是什么？大黑天就是管吃的。你们看老百姓几千年的风俗习惯，到了腊月二十三要送灶王菩萨请他上天言好事，下界保平安，三十号晚上要把他接回来。送的时候还要供些糖，好象把他嘴巴粘糊粘糊：让他说甜话，这里你哄灶王菩萨，其实是自己哄自己。灶王菩萨从密教来讲，他是大黑天的一个化身，所以敬灶王菩萨不是偶然的，民俗传到现在，还是有很深刻意义的。在很古的时候，在周朝就有灶神，就有祭祀灶神的；唐朝密教传到中国来以后。大黑天的法曾经盛行一时，后来因为不清楚、不懂得，慢慢地就失传了。大黑天很重要，他告诉我们怎么吃。药师佛的这个愿，就是说我成佛以后，如果这些众生为饥火所困扰，在他造业的时候如能够称我的名号。我就给他上妙饮食，使他吃得好。这个吃，一个是物质上的吃，另外一个是精神上的吃，物质上的吃叫物食，精神上的吃叫法食。药师佛的大愿说，我以法味令住安乐乃至菩提。他物质上饱足了以后，我还得给他讲法，使他懂得法的味道，享以法味，令他安住以至使他成佛，这是药师佛的大愿。所以药师佛是在告诉我们生活，告诉我们饮食，那么我们从这里而能得到什么？吃饭一定要注意时间，要和时间配合好才能消化，这是吃的第一个条件。懂得时间，就懂得饮食。佛教讲饮食，要懂得时间，能够慢慢地练，学会过年不食最好。吃斋，过午不食是天人同步的一个步骤。再一个是素食，如果不可能天天素食，你可以在一个时间内素食，像八关斋，八天、十天、五天或者一定的时间内素食，不吃荤。素食、过午不食，这都是我们饮食的方法。
    再有很重要的，除了物质上的饮食以外，还要有法食。什么叫法食？即以禅悦为食。你们看到过堂了吗？过堂的师傅在早餐、午餐的时候念的一句话叫禅悦为食。就是在你吃饭的时候，你不能修定了，但是禅悦——以修定的法义来观照吃饭，这叫禅悦为食，也是《盂兰盆经》上讲的：“先行禅定意而后食”。有所谓五观，出家人在饭来了以后，他做观想：一粒饭、一粒米来之不易呀，人供养我吃饭，我享受布施，我应该更加修行，修好功德回向给布施的人，回向给法界。他吃时做这个意念，叫浅的禅悦为食。稍微深一层的呢？假设我们学药师法，药师咒后头有“鞞杀逝，鞞杀逝，鞞杀社，三没揭帝，莎诃”，我就做一种观想，饭就是药，我身体就是药治的对像，药来，药来，治我这个对像，治我这个病，这也叫禅悦为食。因为佛教看待食物，即不能认为是不善法，也不能认为是无上的善法，只是认为是一种药，而其最精妙的食制，便是过午不食。所以禅悦为食内容很多，看你修什么法，或者修行到一个什么地步，以什么为食。佛教不光是以物质为食，还有一个精神的食。精神的食不光是看书，还有配合你物质为食的时候做你的精神活动的禅悦为食。所以，我们概括佛教的食法，就是“过午不食，禅悦为食。”
    我们讲吃，吃是我们传统文化很重要的组成部分，可惜现在吃的文化都把佛教文化丢了，他们都是讲山珍海味，苏菜呀，粤菜呀，鲁菜呀，川菜呀，湘菜呀，这些菜系、菜谱佛家不讲的。就是讲素食，讲吃素，有好多食素的办法失传了，而且有些素餐搞得不合理、庸俗化，本来该不杀生，但做素席的时候，还做成肉的样子，供上去的是素鱼、素虾。本来意义就是不要吃荤、不要杀生，你素菜还搞这些东西，命这些名子，跟俗用的菜名一样，甚至用些漂亮的名子来遮饰，这就更不好了。原来的素食不是这样，饮食要讲究的。
    中国有一种很古老的文化，叫做茶禅文化：吃茶、参禅。禅文化是佛教的，茶文化是原来中国固有的，这两种文化合在一起叫茶禅文化。现在讲饮料吧，中国讲茶。中国茶来源很久，传说神农尝百草中毒，在茶树底下把他的毒解除了。茶能解毒，茶能饮用，茶还能食用、药用，中国很早就知道用茶帮助修行。在晋朝的时候，有些出家人就懂得，拿茶跟大枣，还有几种药物熬成汤煮稀饭吃，来补气养身。中国可以说是茶国，从唐朝起，到宋、元、明、清，各代都有发展。茶的技术各个时代也不同，有烹茶、调茶、熬茶、沏茶等等。由茶引起的文化的东西多了，如茶书、茶经、茶食、茶馆乃至于北京的大碗茶。
    我们庙(柏林寺)有一桩有名的公案“吃茶去”，赵州和尚吃茶去。饮和食是联系在一起的，如果说人的生命不食还可以多维持几天，不饮那就困难多了。所以茶里有禅，禅里有茶。天下真正的原始的泉水很清澈透明的。我们舌头尝起来最平淡的是什么？是茶叶。以最平淡的茶叶用至清的水煮出来的那个味是禅味。所以茶、禅文化结合在一起也不是偶然的。大家都知道中国吃茶最讲究始于唐朝。唐朝有部《茶经》，著这部书的人叫陆羽，陆羽是个孤儿，他是被和尚拣来在庙里养大的，他就是在庙里吃茶长大的。茶禅文化，我们将来还会进一步发展，日本的茶道就是中国的茶禅文化传过去的。在日本，结合他们的具体情况，茶道成为他们的修养方法，而且普及到了民间。中国饮茶的方法也传到英国，英国伦敦现在有什么午夜茶、中午的时候吃茶等。所以我们讲中国文化，讲饮食文化，要讲究吃茶，要复兴中国自己的茶道。
    完整地讲，佛法讲九种食，即：
    1．段食——分分段段啮碎而食者，香味触三者为体，即寻常之食物也。
    2．触食——六识触对可受之境地而生喜乐以长养身心者，如眼之于美色，乃至于身之于软滑是也。
    3．思食——意识思所欲之境，生希望之念，以资于诸根者。
    4．识食——小乘为六识，大乘为八识，此等心识，能支持有情之生命，即前述之命根识也。
    以上为世间四食。
    5．禅悦食——修行之人，得禅定之乐，能养诸根者。
    6．法喜食——修行之人，闻法生欢喜，资慧命，养身心者。
    7．愿食——修行之人，发誓愿而持身修万行者。
    8．念食——修行之人，常持正念，念出世之善根而不忘，以资慧命者。
    9．解脱食——修行之人，解脱恶业之系缚，于法得自在，以长养一切善根终得涅槃之乐者。
    以上为出世五食。
    总之佛法根本为戒定慧三无漏学。一切法门者要从禅定中修，从禅定中证，从禅定中悟，从禅定中得；离开禅定，谈学谈修，谈证谈悟，无有是处。奉诸学人，由持戒而修定，由修定而证慧。共证菩提，同圆种智。
    药师如来第十一大愿，是希望我们“得妙饮食愿”，使得众生得到上妙的饮料食品的愿望。
    第十二大愿，愿我来世得菩提时，若诸有情身无衣服，蚊虻寒热之所逼恼，若闻我名，至心称念，随其所好，即得种种上妙衣服，宝庄严具，伎乐香华，皆令丰足，无诸苦恼，乃至菩提。
    前面讲饮食，第十二愿就讲衣服。药师佛发这么个愿，若诸有情，因为贫穷困难没有衣服穿，也没被褥，没有帐子，苍蝇蚊子来惊扰，这样的昼夜逼恼是不胜疾苦的，愿使这些苦恼的有情能得到安乐，只要听到我的名字，专心称念，如法受持，那么称药师名号功德的威神力量就能随其所好，你高兴什么，就能得到什么，长的、短的、厚的、薄的等等上妙衣服，还有花蔓、涂香，一切宝庄严具，象首饰啊、宝石啊，房间里头一切你需要的装饰、书画、古董啊等等。这十二大愿叫“得妙衣具愿”。
    在讲完药师十二大愿以后，释迦牟尼佛跟文殊室利交待一句，总结一句。
    曼殊室利，是为药师琉璃光如来、应、正等觉行菩萨道时所发十二微妙上愿。
    上面讲的十二大愿就是药师琉璃光如来在因地行菩萨道的时候，所发的十二个微妙上愿。首先是生佛平等愿，以后是要有正知正见，思维要正确，行为要合理，生活要丰富，有缺陷的地方，要给他弥补，有病痛，要给他医治、救治，有痛苦要给他安乐。你看，药师的愿不但着重衣服、饮食这些物质生活方面，而且还注意到了教育、健康正常的娱乐以达到我们全人类和乐生存。所以修药师法，从药师十二愿我们也可以看到，学佛不是死后才有好处的，不是让我们等着死，等着往生，对现实不顾。佛法在现实的人类生活当中，就能够帮助我们提高物质生活和我们的精神生活。所以曾有许多大德，包括太虚大师、赵朴老在内，都提倡人间佛教这样—个指导思想，是完全正确的。佛法到今天，出世是根本精神的一面，但只有这一面不行，出世还得入世，世法、出世法要圆融。所以我一开始就讲了，快乐有现世的和未来的。学阿弥陀佛法是未来的快乐，学药师法是现世的快乐。当然现世的快乐和阿弥陀未来快乐最后都要归结到究竟涅槃的快乐。药师法就是要我们在现实物质生活、精神生活都已经得到满足的基础上，发大乘心来修菩萨行，象药师佛那样发愿来利益众生。所以我说这部药师经、药师法对我们现实世界来说是比较当机的，它不是脱离现实来讲的。你看我们现实的问题，无非是大家都忙来忙去，都是为了嘴巴在忙，为一个人的嘴巴，为一个家庭的嘴巴。各种文明的开发都是为吃服务。所以今天我们弘扬药师法是当机的、准确的。
    《药师琉璃光七佛本愿功德经》上卷就讲完了。六佛药师我们讲得比较简单，因为第七佛的药师可以把前面六个药师佛全部包括进去。前面六个佛的四大愿也好，八大愿也好，都可以归纳到第七个药师佛的十二个大愿里头来，这药师佛的十二愿就包括了前六个佛的种种愿。如果大家用点心，可以做个功夫。你看，第一个药师佛光胜世界，善名称吉祥王如来，他发了八大愿，第一愿是什么？这个愿是药师佛十二大愿的哪一条？你把他分分类，做一个这样的分析归纳工作，你就会知道前面六佛药师大愿最后都可以归结到第七个药师佛，也就是这个道理。我们学药师经、修药师法，他的本质在修药师定。那么你修药师定要有个前提，按药师经讲，你发愿，要把愿幢树立起来，这个愿就是你的戒，你在愿幢、在戒的基础上再来修药师法、药师定。


第一讲 第五节

第五节

    (药师琉璃光七佛本愿功德经 卷下)

    尔时，佛告曼殊室利，彼药师琉璃光如来行菩萨道时所发大愿，及彼佛土功德庄严，我于一劫，若过一劫，说不能尽。然彼佛土，纯一清净，无诸欲染，亦无女人，及三恶趣苦恼之声；以净琉璃而为其地，城阙宫殿，及诸廊宇轩窗罗网，皆七宝成；亦如西方极乐世界，功德庄严。于彼国中，有二菩萨：一名日光遍照，二名月光遍照，于彼无量菩萨众中而为上首，能持彼佛正法宝藏。是故，曼殊室利，若有净信男子，女人，应当愿生彼佛世界。
    释尊告诉曼殊室利，东方净土的世尊药师琉璃光如来，在因地修行菩萨道时所发的广大悲愿，及成佛果时彼佛所有国土的殊胜功德，清净庄严，我就是用一劫或一劫余的时间，也是说不详尽的。莼师如来的净琉璃世界，自成就以来，一向都是清净的，没有女人，也没有恶趣，也没有苦痛的声音。地面是由琉璃宝铺成的，用金绳分界为道。城墙楼台，宫殿小楼，屋上的飞檐以及窗户罗网都是金、银、琉璃、砗磲、赤珠、玛瑙等七宝所作成的。一切功德庄严，与西方极乐世界平等没有差异。在这净琉璃世界中，有两名大菩萨，一名日光遍照菩萨，二名月光遍照菩萨，是这国土无量无数菩萨众的领导者。奘本讲到，日光，月光菩萨是以后要继承佛陀正法的，“次补佛处”。他们都能受持药师琉璃光如来的正法宝藏，因此之故，曼殊室利，凡是对药师法门有信心的善男子，善女人就应当发愿求往生东方药师佛的琉璃世界。除了日光，月光菩萨以外还有药王菩萨，药上菩萨。过去在宋元明清时很盛行，很多地方有药王庙，求药治病找药王。实际上药王菩萨、药上菩萨跟日光菩萨、月光菩萨是同体的。
    同志们，要用慧眼读这部经，净琉璃世界是什么？是我们的身体：净琉璃世界其地皆七宝成，讲的是色法；无女人及三恶趣苦恼之声，是息法；纯一清净，无诸欲染是心法。这些是在表法，是讲东方、西方平等一道；了生、脱死平等一道；人间、天上平等一道；男身、女身平等一道；消灾、延寿平等一道；药师、弥陀平等一道。
    复次曼殊室利，若有众生不识善恶，唯怀贪惜，不知惠施及施果报，愚痴少智，无有信心，多畜珍财，勤劳守护，见乞者来，心生不喜。设不获已行惠施时，如割身肉，深生吝惜。复有无量悭贪有情，积集资财，然于自身，尚不能用，况当供给父母妻子奴婢仆使及来乞者。彼诸有情从此命终，生饿鬼中，或旁生趣，由昔人间曾闻药师琉璃光如来名故，虽在恶趣，还得忆念彼如来名，即于彼没，生在人中，得宿命智念，畏恶趣苦，不乐欲乐，好行惠施，赞叹施者，所有财物无悭吝心，渐次尚能以头目手足血肉身分施来求者，况余财物。
    要是舍不得一切，到了临终痛苦的那个时候就晓得了，那是大痛苦，不是小的。关于目连和目连的母亲，去年讲盂兰盆经时我讲了这件事情。大目犍连是佛的十大弟子之一，神通第一。阿难多闻第一，须菩提解空第一，舍利弗智慧第一。这个目犍连得了大神通以后要报答他的母亲，他就以天眼看他母亲在哪里，一看到母亲在饿鬼道里，他很悲哀，看他母亲受的苦啊，喉咙象针那么细，饿得骨瘦如柴，于是目犍连就拿饭给他母亲去吃，但饭一到他母亲口里就化成一道绿火，根本吃不下去。目犍连不是有神通吗？神通不起作用了。怎么办呢？没办法，于是他就跑到释迦牟尼佛那里去，痛哭流涕讲这个事情，说我母亲堕到饿鬼道中我拿饭供养她，她吃不进去，这怎么办？释迦牟尼佛告诉他，这个你是没办法的，靠你一个人的力量不能解决，我告诉你一个办法，你要代替你母亲，你要布施，要供养。你供养那些出家人，特别是在出家人修行的时候。按照印度那时候出家人修行制度，四月结夏，出家人就不出去了，不在外头化缘了，就在僻静的地方，比如兰若，丛树林，庙宇里头修道，经过一段时间修行，到七月十五日解夏的时候，有的修行成功了，有的得阿罗汉道，有的得初果、二果、三果，或其他什么果，所以这一天，阴历七月十五这一天是出家人自己逍遥自在的一天，这个叫僧自恣日，这是出家人自己高兴的一天。出家人能够修成果子，佛也就欢喜了，所以这一天也叫佛欢喜日。释迦牟尼佛告诉他僧自恣日、佛欢喜日，你用钵和罗饭供养这些出家人，那么你的母亲可以得到解脱，这个叫盂兰盆供。供养出家人以后，果然他的母亲脱离了饿鬼道。为什么目连的母亲堕饿鬼道，就是因为他母亲在世的时候，目犍连就跟她讲：妈妈，我有个好朋友要来，他是跟我很好的朋友，但是我有事情要出去了，那个朋友来了呢，你一定要好好招待他，不要吝惜，拿好东西招待他，给他吃，希望好好帮我做成这件事。目犍连母亲说，好，好，我一定这样做。但是她欺骗他的儿子，目犍连走了，结果他的朋友来了，可他妈妈舍不得，可能他家没有冰箱，可还藏了些东西，这个好吃的舍不得，那个好吃的也舍不得，结果一点都不拿出来招待他那个朋友，反而恶言恶语，把目犍连的朋友赶走了。后来目犍连回来了，就问，我的朋友来了没有，你招待得怎么样啊？他妈妈就欺骗她儿子，你朋友来了，我招待得很好哩，他非常高兴去了。结果目犍连母亲去世以后，堕饿鬼道中，就是因为悭吝，不肯布施啊。结果你看越不布施，那个悭贪的人他越是往里头缩，人的肉体是这样子，越缩越象饿鬼。
    这一段就是讲碰到这些有情，因为舍不得，应该供养他父母妻子以及来乞者的，他都不能供养，所以彼诸有情从此命终，生饿鬼中，或旁生趣。碰到这些怎么办，因为过去曾经听过药师琉璃光如来名号，所以虽然在恶趣当中，还能够忆念药师琉璃光如来名号，那么他还可以回到人道中来，而且能够得宿命智念。他因为受过了这个苦，有这个经验教训，就不喜欢世间这些娱乐了，好行惠施，他赞叹施者，于其所有财物就没有悭吝心了，后来慢慢进一步修行，能够以他的头、眼睛、手、足、肉整个的身体布施出去，这些自己的身体都能够布施出去，还有其他什么东西舍不得呢？这段话，就是听了药师佛名号，有这样的方便、利益。
    复次曼殊室利，若复有人归依世尊，受诸学处，而破戒，破威仪及坏正见。设有持戒正见，不求多闻，于佛所说契经深义，不能解了，虽有多闻而怀憍慢。由慢心故，自是非他，嫌谤正法，为魔伴党。如是愚人自行邪见，复令无量百千俱胝有情，堕大险坑，此诸有情堕于地狱，傍生鬼趣。若曾闻此药师琉璃光如来名号，由彼如来本愿威力，于地狱中，忆佛名号，从彼命尽，还生人间。正见精进，意乐调善，舍俗出家，于佛法中，受持学处，无有毁犯，正见多闻，解甚深义，离于憍慢，不谤正法，不为魔伴，渐次修行诸菩萨行，乃至菩提。
    这一段就是说药师经法、药师佛的善巧方便，不但使有悭吝的人能够转化，也能使犯了戒、犯了错误，离开正见的人，转化过来。诸有情虽然在如来的正法当中，受诸学处学了佛法，而破戒、破威仪，就是破尸罗；坏了正见，那就是没有按正见看问题、处理问题，而是按邪见办事。在家众受了五戒，比丘众受了比丘戒，菩萨众受了菩萨戒，学处各各不同，所以叫诸学处。受一种戒就是一种学处。戒不能守持或者因为放逸，你破了尸罗，就破了戒。
    破戒有两种，一种是破了性戒；一种破了轨则，破了遮戒。有一种戒是根本不能犯的，有一种允许犯，犯了以后忏悔，可以恢复过来的。破威仪是什么意思，威仪等于我们的公共秩序、公共规矩一样的，违反了神坛的公共规定叫破威仪。比如说，在公共场所庙里头，你就不能把不正当的书拿到庙里来，这个在戒律上有别的规定，但你违背了公共的规定，这叫破威仪，就是违反了团体的公共规律。破了戒，破威仪就坏正见。所谓坏正见，可能有些人做事，事情并没有错，但对事情的看法观点不正确，这个叫坏正见。
    还有虽然有正确见解，但不愿意努力上进，不求多闻，不愿多学，对佛听说的契经深意，不去追求，不去解了。或者他能够多学，多听，听了以后也起了贡慢，就是贪嗔痴慢疑的慢，自以为了不起，看不起一切人，而怀贡慢。贡高我慢，这是佛家常用的一句话，怎么叫贡高我慢呢？就是自高自大，老子天下第一，看不起一切人。因为有这种贡高我慢的心故，自是非他，自以为是，而以他人为非；诽谤正法，以正法为累赘；为魔伴党，这种人不是如来队伍的人，而是魔法队伍的人。如是愚人，这样愚蠢的人，自行邪见，害很多人跟他一起走，跟他堕入深渊大坑以至于堕到地狱、饿鬼道。
    象这些人，如果过去听过药师佛的名字，由于药师佛本愿功德的力量，可以从地狱、饿鬼、畜生这些恶趣当中脱离出来，还生人间。还生人间后还可以正见、精进，甚至于意乐调善，舍俗出家，进入佛家。于佛法当中能够守戒，守戒之后不犯戒，而且坚持正见多闻，能够理解佛所说的契经深义，解甚深的义理，没有贡高我慢之心，不诽谤正法，不为魔来做伴，不为魔的队伍所牵制而且渐次修行诸菩萨行，乃至最后成佛。这是药师佛讲的，只要听过他的名号，哪怕他骄慢自大，以至于毁弃正见，堕诸恶趣，他都有这个善巧方便。
    复次曼殊室利，若诸有情悭贪嫉妒，造诸恶业，自赞毁他，命终当堕三恶趣中，无量千岁受诸剧苦，从彼终已，来生人间，或作牛马驼驴之属，恒被鞭挞，饥渴缠心，身常负重，困苦疲极；若得为人，生居下贱，奴婢仆使，被他驱役，恒不自在。由昔人中，曾闻药师琉璃先如来名号，彼善根力，今复忆念，至心归依，以佛神力，众苦解脱，诸根聪利，智慧多闻，恒求胜法。常遇善友，永断魔羂，破无明壳，竭烦恼河，解脱一切生老病死、忧悲苦恼，乃至菩提。
    这一段讲药师佛的善巧方便，使众生中哪怕是嫉妒、诽谤这样的罪恶都能够脱离。“若诸有情悭贪嫉妒”，由悭贪得据为已有；不得，就产生烦恼，产生嫉妒；嫉妒人，就必然“自赞毁他”。看到人家有钱、有势，或者有声望，或者有地位，或者有学问，或者有能力，或者有道德，只要比他自己强，他不能忍受，起嫉妒的障碍，自赞毁他，好象不诽谤别人就显不出自己的好处。这个自赞毁他，在佛教徒是一条很重的戒，这条做为菩萨戒的戒律是很重的一条。因为自赞毁他罪不但是命终堕三恶趣，就是将来在恶趣受报受尽了，来生人间，转世还变畜生，作牛、作马、作驼驴，为人背负重担。就是能够得人身，也是下贱奴婢仆使，被他人驱役一辈子，自己做不了主，得不到自由。象这样的人，过去听过药师佛名号，有这个善根，他记起来了，他能够持药师琉璃光如来名号，药师佛就帮助他，解除这些苦难，解脱一切生老病死、忧悲苦恼，以至帮助他成佛。这是药师佛的一个方便善巧。
    复次曼殊室利，若诸有情，好喜乖离，更相斗讼，恼乱自他，以身语意造诸恶业，展转常为不饶益事，互相谋害，告召山林树塚等神。杀诸众生，取其血肉，祭祀药叉罗刹神等，书怨人名，或作形像，以恶咒术而咒诅之，厌魅蛊道，咒起死尸，令断彼命及坏其身，是诸有情若得闻此药师琉璃光如来名号，彼诸恶缘悉不能害，一切展转皆起慈悲，利益安乐，无损恼意及嫌恨心，于自所有，常生喜足。
    这是讲你能持药师琉璃光如来名号，药师佛的善巧方便能够使你离开咒诅的罪恶。因为众生斗争，诤讼，打官司，甚至背后咒诅来谋害等等不道德的行为都是由憎恨心而起的，这样造的罪恶，因为念药师名能够得到解脱。
    这里面有一点，“互相谋害，告召山林树塚等神”。古印度的时候，互相谋害，有权有势的可以直接谋害；没有能力的呢，他就想些秘密方法来谋害他人。比如告召山林树神以及坟墓里的鬼神，请他们来代替报复。杀鸡，杀羊，杀牛，取它的血肉祭祀药叉、罗刹。这个药叉梵语的意思是轻捷，就是指有一种鬼神，他行动非常迅速，而且威力很大，药叉有好的，有坏的。罗刹的意思是暴恶，凶神恶煞。那些要害人的人到山里、坟墓里头，把他想害的人写上名字或者雕成像，然后请药叉、罗刹代替报仇。《红楼梦》小说里就写了巫婆用这种办法害贾宝玉的。
    若有人以恶咒术，施邪术、妖术、厌魅蛊道，咒起死尸，欲断其命或坏其身，若诸有情听到药师佛的名号，一切恶缘都不能伤害。一切碰到的缘法给你转化了，对你起慈悲，不起憎恨心，使你能够安乐，常生喜足。药师佛对咒诅，斗殴有这种力量来解除。
    复次曼殊室利，若有四众，苾刍、苾刍尼、近事男、近事女及余净信男子女人，若能受持八支斋戒，或经一年，或复三月，受持学处，以此善根，愿生西方极乐世界，见无量寿佛，若闻药师琉璃光如来名号，临命终时有八菩萨乘神通来，示其去处，即于彼界种种杂色众宝华中，自然化生。或有因此，生于天上，虽生天中而昔善根亦不穷尽，不复更生诸余恶趣。天上寿尽，还生人间，或为轮王统摄四洲，威德自在，劝化无量百千有情，于十善道，令其修习；或生刹帝利婆罗门居士贵族，多饶财宝，仓库盈溢，形相端严，眷属隆盛，聪明智慧，勇健盛猛，有大身力。若是女人得闻药师琉璃光如来名号，至心受持，于后不复更受女身。
    这是讲药师佛的善巧方便，能使众生往生西方净土世界，前面讲的都是恶的，这是讲的善意。“若有四众”，四众弟子，比丘，比丘尼，在家的优婆塞、优婆夷，就是近事男、近事女。这些佛弟子若有人受持八支斋戒，八支斋戒也叫八关斋戒，是什么八关？第一条不杀生；第二条不偷盗；第三条不行淫；第四条，不妄语，不要说假话；第五条，不饮酒；五戒之后还要加三条：第六条，不着花鬘，不香油涂身，不涂脂粉、香水，不穿华丽的衣服；不歌舞伎乐，不过往观听，即不唱歌、不跳舞，不组织晚会、音乐会而且人家组织了舞会、音乐会，你不要到那里去看，也不要去听，就是在斋戒期间你不要参加娱乐活动；第七条，不卧高广大床，不卧睡很宽很大的床，你不要睡席梦思，不要睡电视广告里那些豪华的卧具，不用那些东西；第八条，不非时食，守八关斋戒的时候，过午不食更好。我前面讲了，这叫八分斋戒，就是七条戒再加上一条过午不食。 假使你能做八分斋戒一年，或者三个月的时候，你守戒，受此学处，你有这么一个善根，你愿往生西方极乐世界见无量寿佛，那么听到药师如来名号，临命终时，有八个菩萨接引你往生。往生西方有九品：上品上生，上品中生，上品下生，中品上生，中品中生，中品下生，下品上生，下品中生，下品下生。中下品没有菩萨接引，只有上品才有菩萨接引。这里药师帮你往生还不是一个菩萨来接，有八大菩萨来接引，还不只观音、大势至，而是八大菩萨来指示其去处，告诉你往哪里走，即于彼界种种杂色众宝华中，自然化生。这八大菩萨义净三藏的经本里没有讲他们的名子，玄装的本子也没有提八大菩萨的名字，帛尸梨密多罗第一次翻译的本子，他命名为《拔除过罪生死得度经》，这里他讲了八大菩萨，现在的玄装本子里补进去了。这八大菩萨是文殊室利菩萨、观世音菩萨、得大势菩萨、无尽意菩萨、宝檀华菩萨、药王菩萨、药上菩萨、弥勒菩萨，这八大菩萨乘空而来，接引到西方往生，不是接引往生东方。这里有个分别，有人提过疑问，八大菩萨乘神通来，告诉你到哪儿去，“即于彼界种种杂色众宝华中，自然化生”，这个彼界究竟是东方还是西方啊？有的人讲，这当然还是西方极乐世界，经上讲得很清楚，他有善根，愿往生西方极乐世界见无量寿佛，那还不是西方极乐世界？又有人讲，初发愿的人他只要往生西方净土，但没把握，后来又听到药师如来的名号，然后有八大菩萨来，接引他往生东方净土的。好！两种说法了。我个人的看法，因为佛佛平等，特别是药师法门，我前面介绍了他叫平等金刚。东方、西方平等一道，药师、弥陀平等一道，了生、脱死平等一道，所以你可以说是往生西方，也可以说做为一个方便往生东方。因为佛佛平等，所以净土是一样的，我们生到哪一个净土当然是依靠我们过去的愿力，依靠我们的功德力。比如你跟阿弥陀佛有缘，对西方的信心很强，那么你现在又称药师佛的名号，但是你的信心，你的因缘在西方，那么称药师佛名号，助你往生西方，就是药师如来以他的慈悲大愿的威力满足你的要求。药师法门愿力的一个很大特点就是满足你的要求。要去西方，可以，你念了药师佛的名号，西方阿弥陀在那里，东方药师佛就推你一把，去吧。如果对药师如来的信念深，那么过去念的是阿弥陀佛，现在得到阿弥陀佛一样的帮助，你可以往生东方净土。这个才叫东方、西方平等如一，药师跟弥陀平等无二，前面讲的东方药师净土与西方极乐世界功德庄严没有不同嘛。
    如果生得天上，后来到了人间，能够在人间做轮王。轮王就是转轮圣王，因为印度古时候有四大洲、四大轮的概念，就是讲最大的一个须弥山的周围有东西南北四部洲，每个洲都有很多小王统治。金轮王统四大洲，银轮王统三洲，铜轮王统二洲，铁轮王统一洲。所以讲轮王是金轮圣王，他能够统四大部洲，也就是统一天下的意思。就是生到人间，还能做王者，能够利用王者的政权教化众生，令众生能够修十善道，能帮助众生来学药师法。佛经里常常讲转轮圣王，能够行菩萨道，在众生里头现帝王相来教化众生。表法就是菩萨的化身，以现他的政治身份来实行教化众生的意思。那么等而次之，差一点的就是刹帝利或者婆罗门、居士、贵族。总而言之，你生的地方
    好，你的相貌端严。同时你的父母、夫妇、兄弟、儿女这些眷属，都好，具足不缺。并且你来世生的时候有智慧，而且勇敢威猛无比，像大力士一样不受人家欺辱。假设是女的，你至心受持以后，不再受女身，转为男身。
    复次曼殊室利，彼药师琉璃光如来得菩提时，由本愿力，观诸有情遇众病苦，瘦疟干消，黄热等病，或被厌魅蛊道所中，或复短命，或时横死，欲令是等病苦消除，所求愿满，时彼世尊入三摩地，名曰灭除一切众生苦恼，即入定已，于肉髻中出大光明，光中演说大陀罗尼咒曰：
    这就是我们经常所念的，也就是药师经法必修的药师咒。这个咒语明天再慢慢念。


第六节

    我们讲到了正宗分，七佛药师第七尊药师琉璃光如来的一些善巧方便，最后释迦牟尼告诉曼殊室利，说药师如来由他大悲愿力，观察众生的病苦，晓得众生的病情，为了满足众生的愿求，善巧方便，入定宣说了一个咒语。那个时候药师世尊进入了三摩地，经文下卷第五页第一行，“时彼世尊入三摩地”。
    三摩地是梵语，汉语叫禅定，禅那，也叫定，总的名称叫入定。三摩地内容很多，有好多种，药师如来的三摩地名曰：灭除一切众生苦恼。在佛法里头，佛说法或说咒或显神通的时候往往开始都先入定，在定中说法，在定中说咒，在定中显神通。本来对佛来说无时无刻不在定中，包括穿衣，吃饭，说话，都在定中，因为佛的心境都是安住在定中的，但是为了众生表法，做示范，适应众生的心情，所以每次要说法、说咒或显神通的时候，首先入定。这就是说佛法特别重视定，讲禅定，一切智慧都是从定中产生，一切功德也是由定中流出。三摩地有种种不同的内容和作用，因此有种种不同名称。比如佛讲楞严经入首楞严定，佛说法华经入法华三昧定等等，这个药师如来入的定叫灭除一切众生苦恼定，或灭除一切众生苦恼三摩地。药师如来入定以后，于肉髻中放大光明。头顶肉髻是佛的三十二相之一，肉髻相是无见顶相，看不到他的顶的。头部是全身最高部位所在，肉髻是顶部出来的，肉髻中放出大光明，就是无见顶放出大光明，实际上这个光明是智慧，是至高无上的、是究竟的。佛放光，身光心光一起的。从无见顶上放出光明来说这个咒语，大乘经所说的咒语都是从佛的无见顶上放光来说的，像楞严咒也是佛顶放光来说的。顶髻在佛头部最高处，一般叫无见顶相，不是普通凡夫所能见的。
    我们柏林禅寺有经幢，经幢就是用梵文写的，叫陀罗尼经幢。有文字的陀罗尼，有语言的陀罗尼，有咒语的陀罗尼，药师经讲这个陀罗尼是咒语的陀罗尼。因为他的功用很大，所以药师佛说的是大陀罗尼。药师咒的咒语大家可能念了不少，我们一般的朝暮课诵课本里头也写了，一般都是照汉语译音字念的，照汉语译音字念当然也有效果。咒语属于秘密藏，一般咒语是佛讲的话，是如语、实语、如来语、秘密语。咒语含意很多，因为咒语不光是对我们人，对法界，对各类众生都起作用的。所以若拿一种来解释很片面，不完整，而且也不尊重，所以一般咒语都不解释。对咒语只是尊重、持念，并不要求解。因为你解释一下，往往就抓住这个意思不放了。我们学这部药师经，有五个咒，主咒语就是这个咒语，所以我们还是说一下，大家不要执着，不要以为咒语就是你解释这几句话的意思。现在我们把咒语念一遍，我讲慢一点，以便把这音记下来。
    “南谟薄伽伐帝”，就是薄迦梵。南谟，归命，敬礼的意思。我们常常念咒语称佛号，南无，我归命敬礼。薄伽伐帝，就是世尊，南谟薄伽伐帝，我归命敬礼世尊。“鞞杀社窭噜”，鞞杀社是药，窭噜是师，药师就是芏杀社窭噜。“薜琉璃钵喇婆”，薜琉璃是琉璃，钵喇婆是光，薜琉璃钵喇婆就是琉璃光。“曷啰阇也”，就是王，薜琉璃钵喇婆，曷啰阇也，就是琉璃光王。“咀他揭多也”，如来，我们常常讲的如来如去呀。“阿啰 [喝欠]帝”，应供，佛的十个称号。“三藐三勃陀也”，正等正觉，前面讲正等觉。这就是归命药师琉璃光王如来应供正等觉世尊的意思，是归命词语。
    “咀姪他”，这三个字就是：即说咒曰。下面就是正式咒语。“唵”(音嗡)这个字要念准确。这个唵不多解释了，是天地人集中的精华的东西。唵！我们人身体的精气神集中的东西，唵——咒语的开头的音，一般开头都是唵。底下“鞞杀逝，鞞杀逝，鞞杀社”，头一个鞞杀逝是药，第二个鞞杀逝也是药，第三个鞞杀社还是药，就是药、药、药。第三个鞞杀社意思等于名词药，头两个鞞杀逝是动词，意思药之药之，治好他，治好他；药到，药到，病除，病除。你们以后念的时候不要专门想这个意思，这是咒语的意义之一。一般念药师咒治病的时候，比如我的指头不大方便，念时，鞞杀逝、鞞杀逝(轻声念)，“鞞杀社”就是我不方便的地方、病的地方，前面“鞞杀逝，鞞杀逝”，就是祈求药师如来药的加持来治我的病，做观想。“三没揭帝”是普遍救度，不是治你一个人的病，所有人的病我都医。“莎诃”，是迅速成就，快！迅速治好他。
    好，我们再念一遍(吴老示范诵读七遍药师咒)：
    南谟薄伽伐帝 鞞杀社窭噜 薜琉璃钵喇婆 曷啰阇也 呾他揭多也 阿啰[喝*欠]帝 三藐三勃陀也 呾姪他
    唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃
    我刚才念了七遍七佛药师大陀罗尼，是对七佛药师表示尊重。
    你们在开始学念这个咒语的时候不要象我这样子念。开始念时要发声念诵，要出声音，在第一个阶段念诵咒语的时候可以大点声音念；过了一段时间，还是出声音念，声音要小一点，声音小自己听得到，就行了，不要太大声了，这叫开口念诵。开口念诵一个相当的时期之后，再进一步学会莲花念诵，念时想自己舌头上面有朵莲花，莲花的上面有一个西方极乐世界的迦陵频鸟，世界上鸟类唱出最好听声音的鸟，叫迦陵频鸟，莲花上面有这样一个迦陵鸟，你念咒语，通过莲花上的鸟唱出来，这叫莲花念诵。过一个时期，莲花念诵很有修持了，念的声音出来可以形成琉璃光，这将来大家会有体会。然后慢慢可以默念，不出声，但声带还是要动，舌头要转，久而久之，慢慢地进入金刚念诵，金刚念诵开始的时候，不开口，不出声，但是舌头还在转，声带还有颤动，这是进入金刚诵的初期；慢慢地，舌头不动了，声带也不抖了，默念了，没有声音了，这是金刚诵的后一段。金刚念诵之后，慢慢，不念了，开口不念，闭口也不念，但他还在念，不念而念，这叫瑜伽念诵。瑜伽就是相应，相应的念诵。我们的咒语念到不念而念了，这个时候，如果哪里痛了，不用念那个咒语，它自己就相应地来了，咒语跟你整个的身心相应。咒语就是口密，口密跟你的意密融合在一起，成为你身体自然发出的力量，不再是一个普通的念了，这是后话。我刚才讲的由开口念诵、到莲花念诵，到金刚念诵，瑜伽念诵是一个过程。不是一步就可以来的，你们现在还是要按部就班，不要想马上就可以瑜伽念诵了。你还办不到，你还得经过一个阶段修习。
    为了使这个咒语印证，得到效应，我曾学过这个咒语，我是有传承的。四十年代，我的师父(顾伯叙)举行过盛大的药师法会，有显坛，有密坛，在那个法会上我当侍者，学过药师法门。现在我们大家有这个因缘在一起来参加这个法会，讲这个经。现在大家站起来跟我念一遍。(吴老带领大家诵咒)
    尔时，光中说此咒已，大地震动，放大光明，一切众生病苦皆除，受安稳乐。曼殊室利，若见男子、女人有病苦者，应当一心为彼病人，清净澡漱，或食，或药，或无虫水，咒一百八遍，与彼服食，所有病苦，悉皆消灭。若有所求，至心念诵，皆得如意；无病延年，命终之后，生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子女人于彼药师琉璃光如来，至心慇重、恭敬供养者，常持此咒，勿令废忘。
    这是说持咒灭苦。念诵药师咒治病，最好还是病者自己念诵，重病者，自己不能念，别人代他念也是可以的。所以释迦牟尼佛告诉文殊室利菩萨，看到男人或女人害了种种之病苦，就应当一心为病人虔诚来持药师如来神咒，使他脱离病苦。在平常如果肯下功夫，勤念、多念，念得一心不乱，到了运用的时候必然是有灵验的。如果替病人持念这个咒，就先要洗澡、漱口，保持身口清洁，然后用病人吃的食物，比如水果、稀饭，或者用病人所服的药汤、药丸用无虫清净的水，对这些东西持咒一百零八遍，然后给这个病人服，这样病人的一切病苦便皆消灭。若有其它要求，比如恢复健康后要求免短寿，要求免于横死、恶死等等，能自行念诵此咒同样可以蒙佛加被，得到无病延年。命终之后，凭这个咒力，也可以展转引发功德往生东方净琉璃世界。只要往生东方净土，决定得不退转，就会证得无上大菩提果，和西方一样。所以释迦牟尼佛最后告诉曼殊室利，劝人受持，勿令废忘。
    这一段正宗分把七佛药师讲完了。前面曼殊室利请问诸佛名号、佛土庄严、本愿功德，释迦牟尼佛就讲了七个佛的名号、讲了国土、本愿功德，他的法门、善巧方便，还讲了修他的法门所得益处。一共六大项：名号、国土、本愿、方便善巧，法门，受益。你看，每一个如来都讲了，我们读这部经的时候，这个地方要注意，每学一个佛都要知道这六项。前六佛是分流，第七佛是主体，前六佛的六项都可以由第七佛六项概括，七佛就是一佛，一佛就是七佛。懂得主体，分流，主体归纳全部分流，弄清主体就晓得内涵本意。我现在把他们归纳一下。
    第一名号。七个名号，慢慢大家要念得出来。南无光胜世界善名称吉祥王如来、南无妙宝世界宝月智严光音自在王如来、南无圆满香积世界金色宝光妙行成就如来、南无无忧世界无忧最胜吉祥如来、南无法幢世界法海雷音如来、南无善住宝海世界法海胜慧游戏神通如来、南无净琉璃世界药师琉璃光如来。七个佛的名号归纳在一起，要知道七佛名号是什么，哪个世界，哪个如来。
    第二个彼佛国土。我们讲了国土就是讲我们身体，讲我们色息心法。色息心法是怎么讲的呢，我列个简单表(表五)，这个表不完整，你们按照我这个意思去列一下看。比如经上讲宝，讲光，讲香。凡是讲宝的地方都是讲色法，比如国土是讲净琉璃，讲帝青宝，讲金地、浴池，讲宝玉，讲香树香花，讲狮子座，讲宝铃天树，讲珠宝悬挂，讲宝铃缯彩，讲街道，讲的玻璃等等，这都是色法，是物质的东西。你读这部经的时候要别具慧眼，要用法眼、慧眼来读这部经。讲这些东西都讲肉体、物质上的东西，如果讲光、讲音，就是讲心法、息法。比如，法幢常有光明，讲音，天乐常鸣、天妙铃铎、妙音乐不鼓自鸣、演说大乘微妙声、出微妙音、闻者证甚深定，都是讲的心法和息法。讲香气，如天香，香气如栴檀，常有各种香气芬馥，天妙香花等等，这些都是讲息法。你们举一返三，按照所讲的体例，自己做点功夫，把七佛药师如来每个如来的国土，你看看哪些是他的色法，哪些是他的心法，哪些是他的息法。我把诀窍讲了，大家都会懂，现在列这个表(表六)。
    这个意思我不一一列举了，你们自己去探索、去学习。
    (色法) (心法) (息法)
    玻璃 闻者证甚深定
    街道 出微妙音
    宝铃缯彩 演说大乘微妙深法
    香水 妙音乐不鼓自鸣
    珠宝垂下 天妙铃铎
    天树 天乐常鸣
    宝砌 音
    师子座
    香树天花 天妙香花
    宝树 香气芬馥
    浴池 常有香气
    金云地 香树香水
    帝青宝 香气如栴檀
    净琉璃 法幢常有光明 气如天香
    宝 光 香
    表 五

    药师经讲的七佛药师，应化在宇宙，体现在空间的就是北斗七星。天上北斗七星就是七佛药师外形，修北斗七星，不懂药师法是修不好的。为什么药师佛跟我们生活那么密切呢，因为我们生活在空间里，生活在时间里。东方药师管我们生活，他把我们的时间、空间管住了。就空间来说，天体里北斗七星离我们最近，关系最密切。北斗七星是药师佛的外七佛，就是外药师，也就是药师的最外层。药师佛有好多层。七星就是七如来。星的位置，我们标出来了，第一个是善明称吉祥王如来，第七个是药师琉璃光如来。这么七星，我按十方对称画成图二，春满十方。春就是生气，虎虎有生气。人要有生气，春主生，生机充满十方，也就是东方的药师琉璃光遍照十方。就是按经文讲的东方去此过四殑伽河沙国土，五殑伽河沙，六殑伽河沙，七殑伽河沙，八殑伽河沙，九殑伽河沙，十殑伽河沙，这是七佛药师应现于宇宙的这么个图(图二)。下午还要讲应现到我们人身上也是七佛药师图(图三)。万物皆备于我，反身而求，我们佛教法门有这个特点，佛教功法都可以做在自己肉体上、身体上来印证修持。一个在肉体上印证，一个在法界上印证，然后两者结合起来印证。
    我前面讲了名称，讲了国土，第三讲愿。讲七佛的愿，每一个佛几大愿，你们可以把他归纳一下，我们仪轨本里有简单的归纳。愿很重要，愿之所在就是法门所在，你学他的法门就是学他的愿。离开他的愿，你学不到他的法门。我前面讲了，前六佛药师的愿都可以归为七佛药师十二个大愿，第七佛的十二大愿就包括了前面六佛的各个大愿。(表六)
    第四讲法门、大法。因为限于时间，我就不能一个如来一个如来归纳了，我举个例子。
    比如第一个如来，光胜世界佛号善名称吉祥王如来，经里讲了这里的国土清净、严饰，纵广百千踰缮那，以赡部金而为其地，这是讲的色；气如天香，这讲的息；下面讲的宝树行列，华果滋繁，多有浴池，讲的是色。那他的修法在哪里？愿之所在，法之所在，这个如来的法就在他的八大愿里头。第一大愿除病苦，第二大愿具诸根，第三大愿除业障，第四大愿资生具，第五大愿除系缚，第六大愿脱恐怖，第七大愿解斗争，第八大愿得安稳，这是第一个如来的八大愿。这八大愿一三五七，二四六八互为因果。八大愿就是他的八大法门：因为病苦不除，就是诸根不具；资生不足，所以生出业障；无所系缚，当然就没有恐怖；解散斗争自然会安稳。因此第一个如来他的一三五七这四个愿和他的二四六八这四个愿，是互为因果的。法在愿里头了。所以药师定就是药师的愿力，贯彻我们的身体、呼吸、精神。做药师定就是药师愿力开发出的力量，以这个力量来认识身体，改造身体，认识世界，改造世界，这是药师法的精义。
    七佛药师如来，每个如来表示一个方面。这个善名称吉祥王如来做为六位中的第一位，是在我们生生不已的生活长流当中一贯的示现：一息来则生，一息断就死。所以修法的枢纽就在这个呼吸上。
    每个如来都是这样，我着重讲第七个如来，即药师琉璃光如来。
    从名号来讲，药师是色，琉璃光是息，如来是心。药师就是色法，琉璃光是息法，如来是心法，
    第七佛药师，他的色，经文说是以净琉璃而为其地，以净琉璃为他的国土。
    “无女人及苦恼之声”，什么叫无女人及三恶趣苦恼之声呢？是息法，讲呼吸。呼吸的出入都是阳刚之气，就是无女人及恶趣苦恼之声。
    “纯一清净，无诸欲染”，这是心法。而且东方净琉璃世界与西方极乐世界一样的功德庄严。
    药师佛的国土有两个菩萨，一个叫日光菩萨，一个叫月光菩萨，这是讲他的大法。
    底下讲他十二大愿。建坛场时，要树十二大愿愿幢，每个幢表示一个愿，十二大愿愿幢就是一年十二个月，一天十二时辰。愿和时间，空间结合起来。药师佛不是在别的地方修行，他是在时间、空间上修行，在我们肉身上修行。七佛在宇宙上、法界上就表现春满十方，七佛药师的应化身是北斗七星，这是我浅层解释。
    第一愿，愿众生象我一样身体光明。愿我成了佛以后，我的光明能够使得所有众生跟佛一样，有三十二相，八十种好，这是第一愿，愿众生如我光明，这是药师佛的法幢。你可以在第一愿的后面打个括号，写个“法”字，意思是药师的法幢，成法身。
    第二愿，愿众生见光开晓，看到光明，药师的光照他，他能够破除无明，开晓他的事业。这个成报身。
    第三愿，愿智慧令得受用。我讲药师第三大愿时讲了，有根本智，有后得智，愿智慧令得受用，这是成应身。佛有三身，法身、报身、应身。
    第四大愿，愿令邪小安住大乘。原来信邪魔外道的走到正路上来，走到正路上来的声闻、缘觉不要停止不前，要继续进步，学大乘。第四愿的下面写，显大乘。
    第一愿成法身，第二愿成报身，第三愿成应身，第四愿显大乘。成法身后头写个“法”，成报身后头写个“报”，成应身后头写个“应”，显大乘背后写个“慧”。
    第五愿，愿令梵行。愿意众生梵行、清净地修行，得不缺戒，不缺威仪。戒能圆满受持，威仪圆满受持。第五愿严戒律，下面写“戒”。
    第六愿，愿令端严，众病痊愈。愿众生相貌端严，诸根不具备的能具备。第六愿除众病，写“定”。
    第七愿，愿令丰足，眷属增盛。愿我们能够物质丰满充足，眷属，即跟我们一起的人增盛。第七愿叫眷属增盛。后头写“众”。
    同志们啊！修药师法门是有群众的，修药师法门是不能脱离群众的，眷属增盛，越多越好，修药师法绝不是孤家寡人。如果你修了药师法，结果孤家寡人，就是你一个人，你的药师法就没有修成。药师法的成就是群众的成就，是众生的成就。一定记住，眷属增益很要紧。你看人缘多，结识群众多，这是福报。真正地互相交流，你得我的法益，我得你的法益，能够参修，修学问道，这是很好的。如果就是你一个人，充其量恭维你的话，不过是小乘的药师法，药师法没修好。要懂得药师法的大愿，是要大家跟我一样三十二相八十种好，药师法就是大家健康，大家幸福，不是一个人消灾延寿。特别是学医药的同志，要把群众摆在第一位。要学习药师法的群众观点，要学习药师法的健康观点，药师法是真正把群众摆在第一位的，是无我的。
    第八愿，愿令转男身具丈夫相。转女成男，具丈夫相，后头写“主”。
    第九愿，愿令出魔网，修菩萨行。愿众生离开魔网，离开邪道修菩萨行。这就是我们前面讲的，“正见开魔网”。后头写“行”。
    第十大愿，愿我的威德令脱忧苦。药师佛讲，若能够称我的名，以我修的福德、威力使众生脱离一切忧患苦难。在令脱忧苦后面写“愿”。
    第十一大愿叫得妙饮食愿。愿所有的众生能够吃得饱，不但是物质上能够饱满，精神上还能够得到法味。这个愿就是“满味法味”，满足他物质上的味和法味。后头写“功”。
    第十二愿，得妙衣具愿。使所有众生都能得到很好的衣服，很好的用具，使他庄严起来。而且使所有众生随念具足，想什么有什么。这个愿度众生无尽，没有止境。后头写“果”。
    好！我把药师佛的十二大愿又进一步地归纳了，你们一看就晓得了这十二大愿概括为十二个字：法(法身)、报(报身)、应(应身)、慧、戒、定、众、主、行、愿、功、果。众就是眷属，群众。主，自己，这个国土、这个身体的主人翁。行的结果有功，有果。这就是药师的十二大愿，我们讲愿之所在，法之所在。药师法门，他法身怎么成就呢？就是他的第一愿；他的报身怎么成就呢？就是第二愿；应身怎么成就呢？就是第三愿；怎么修慧呢？第四愿；怎么持戒呢？第五愿；怎么修定呢？第六愿；怎么得眷属呢？第七愿；怎么能够自我做主呢？第八愿；怎么能够修行呢？第九愿；愿力的最集中体现在什么地方？就是第十愿；怎么做功呢？第十一愿；怎么证度众生无尽的果呢？第十二愿。
    怎样修法。前面讲饮食的时候，我就讲了，饮食一定要素食，要掌握时间，过午不食，以禅悦为食。我听说在这里有人搞八关斋(指参加法会中医大学的学生)，也就是过午不食。学药师佛经法，我们人体一定要舒适，舒适不是我们欲界的贪图享受。要自然地舒适，自然地运行、生活。不要在自然生理的生活当中，强加他个什么东西，或者约束个什么东西。所以修药师佛的人和修禅或修其他的不大一样，就是讲以舒适为度。晓非同志说，这次搞得很紧张，当然大家是自愿的，但是真正搞得那么紧张，奔忙不停啊，那不是药师法。药师法，天地流行，安然自在，那个才是药师气氛。我们自己的身体气脉、血脉流通循环得很自然，自然到没什么感觉，这个才是药师法。搞得慌里慌张，搞得一天不得下地的，那不是药师，那是病师。我不是批评你们做得不对，你们是自愿，这也是精进的一个阶段，我就是说要懂得药师法义。他是修人道的，就是人要当人，事要当事，身体就要当身体做。不要搞邪门歪道，这个功，那个功，违反自然生理的，那些功都不是药师功。我当然不是排斥好的气功。真正的药师法门教人按你正常的生理、正常的心理去生活、去做人。正常的生理、心理，就和天相应。相应之后，慢慢地，身体就会进一步提高，就会进入另一个境界。因为老实说我们人的身体重重无尽。任何事物都有外层、内层、密层、秘密层的。
    我们人体也是一样的。第一层我们现在的这个肉体，是粗身，很粗的身体，这是我们现阶段的肉体。跟我们现阶段粗身相应的精神状况呢，就是粗心。在第一层里头，眼睛所见、耳朵所听、鼻子所闻、舌头所尝都是有限的。比如人眼睛能够看到的光就是在一个很有限的光波段内，超过一定光波阶段，像X光，象红外线我们就看不到。并不是它们不存在，它存在，但你肉眼看不到。耳朵也是在有限的范围内，在一定的分贝内听到一些声音，超过一定范围，噪音我们就受不了，超声波我们就听不到。意识也是一样的，有的东西我们想不到，也想不上去，因为限制住了。假使我们按正常人生活的生理心理这样做，按药师定这样做，那么到了一定的阶段以后就可以进入第二层，由粗身进入细身。那么相应的精神状态，细身相对应的就有一个细心。细身、细心的人是有的，所谓有特异功能的一些人或者一些大科学家、大发明家、有大成就的人，仔细解剖他一下，他和常人不同，怎么个不同，他身体、思想有些不同，为什么呢？他是细身、细心。可能他那个细身、细心还不完整，或者显露了一部分，毕竟他细心、细身那一部分跟我们通常的粗身、粗心不同。细身、细心在哪里呀？在我们粗身、粗心里头。
    如果细心、细身再进一步开发，就有微细身、微细心。过去有些高僧大德，非常有修养的人可以达到这个境界。那么更进一步是最微细身、最微细心。我们讲开发的话，我们人体有无尽宝藏，无尽宝藏都要自我来开发。药师经告诉我们怎么样开发自我宝藏。首先树立愿幢，十二大愿。学药师法从十二大愿学起，以愿为戒，遵守他的誓愿，以他的本愿做为戒律，做为修持。按照愿，哪些该学、那些不该学，以愿为戒，止持、作持，然后来进入修定，进入灭除众生苦恼三摩地，学诵大陀罗尼。
    我刚才讲的是第四项，法门。
    第五项，善巧方便。经上每个如来都讲了他的善巧方便，我就不一一说了，你们归纳一下。比如，善名称吉祥王如来，他有哪些善巧方便呢？经文上讲，常以定力成就众生、供养诸佛土，若有称彼佛名、读斯经典，一切业障、病苦悉皆消灭，诸有愿求悉皆随意。这就是第一个药师如来的善巧方便。比如，第二个如来，宝月智严光音自在王如来，他的善巧方便是什么呢？经文上讲，若有称名、造像、供养、持八戒斋、慈悲众生，愿生彼佛国土者，彼佛世尊护念是人，罪业消灭，不退菩提，增益寿命，欢喜、如意，舍此身已，莲花化生，念定总持，悉皆明了，这就是第二个如来的善巧方便。第三个如来，金色宝光妙行成就如来的善巧方便，经文上也讲了，彼佛如来由昔愿力善巧方便怎么样，怎么样……这里就不一一细说了。无忧最胜吉祥如来、法海雷音如来、法海胜慧游戏神通如来也一样。
    现在，着重讲一下第七个药师佛的善巧方便。药师琉璃光如来第一个善巧方便是什么？闻名、舍身布施、脱恶趣苦。听到药师佛的名号，是闻名；可以舍掉身体，是布施；给你脱恶趣苦，使你离开三恶趣的苦难。这是药师佛的一个善巧方便。这个也就是度地狱、度饿鬼、度畜生的善巧方便。
    第二个善巧方便，听到过药师如来的名号以后，你不跟那个魔的队伍走，而且修菩萨行。不为魔伴，修菩萨行，第二个善巧方便是度修罗的。修罗就是跟天斗的魔，修罗就是贡高我慢，什么人也看不起的、经常跟人家打架而且蛮横不讲理的。
    药师如来的第三个方便善巧，听到我的名字以后，解脱众苦乃至菩提。能够解脱许多苦难，甚至证得无上菩提。这个善巧方便是度人。
    第四个善巧方便，闻名离诸恶缘。离种种恶缘，皆起慈悲，那些恶缘都可以转化为慈悲。这个善巧方便是度天的。药师如来的法门六道皆度。
    我们有一部分人福报很好，实际就是天。当然他不修不炼，将来会堕下去，因为不彻底。还有一部分人，他修得好，能得天的福报。
    七佛药师如来第五个善巧方便是什么呢？闻名随愿生西或生天上，听到他的名字以后，你愿意到西方往生，或者到天上往生，随你心愿满足你的要求。前面四个善巧方便度六道的，这第五个善巧方便是度往生的，就是人天里头想往生的。
    第六个善巧方便就是听了药师佛的名子以后，不短命死、不做短命鬼，亦不横死，病苦消除，所求满愿。这个善巧方便是度什么呢？度圆满无生。就是修菩萨行的人到最后，除了往生的那一部分以外，能够成佛果的，他都以善巧方便帮助他得度，这叫圆满无生。
    第七个善巧方便，就是陀罗尼法。我刚才念的药师经这个咒语，这个咒语还不是他全部的善巧方便，尽管可以体现全部善巧方便。药师佛除了这个善巧方便，他还有好多，这个是陀罗尼法。这是药师如来进入灭除一切众生苦恼的三摩地之后，在无见顶相的肉髻放光里头说出的咒语，就是刚才我们所诵持的“南谟薄伽伐帝 鞞杀社窭噜 薜琉璃钵喇婆 曷啰阇也 咀他揭多也 阿啰[喝*欠]帝 三藐三勃陀也 咀姪他 唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃”这么一个咒语。
    诸佛名号、国土庄严、本愿功德、法门大法、善巧方便，这都说了，还有一个法益。法益是你持了这个名号，照他的法修行以后你得到什么益处。这个经上讲了，就不一一再说了。
    读了这个咒子以后，你可以自己治病，可以为别人治病，替别人念咒子。经上讲，持这个咒的时候，要身心干净，对着食物或对着药品，或对着无虫的水念咒一百八遍后给这个病人吃。特别是我们学医药的，为病人治病，这给了我们很大的方便。那么我们自己如果有病。我已经讲了，你自己感觉哪个部分有病痛、不舒服的时候，你就念药师经的咒语“鞞杀逝 鞞杀逝 鞞杀社”，前面“鞞杀逝，稗鞞逝”，是动词，第三个“鞞杀社”好象一个名词，是被动，是被给药的那个对象，前面两个药是动词——给药。因此自己感觉哪里有病痛的时候，你就可以想着那个病痛，就是鞞杀社。药去了，或你想那个地方痛疼消除或者减轻，就是“鞞杀逝 鞞杀逝”；对象、痛的地方，“鞞杀社”，是这么个意思。我再三讲药师法是大医药，是从根本上，从人的生命本源上解决众生的痛苦的，不是我们世俗上具体的来做医药的医生，所以你有病时，应当去求医求药的，还是应当去治病，服药。不要以为那个不管用了，光念这个咒就好了。有这个信心是好的，应该的，但是药师佛善巧方便，并不废世法。不然的话我们把世法废了，那样做我们就把药师法、佛法变成巫道了。药师佛法不是巫道，不是专门的医药书，道理在这里。不立一法，不破一法，法住法位，一定要弄懂。好多人不懂，只要修药师法，他以为光有这个信心可以百病得愈。有这个灵验，有这个加持成就。但每个人的业力，每个人的因果都不同，不能一概而论。一概而论，甚至于把人家应该治病，应该吃药的因缘、机遇耽误了，那就造成新的不良后果了。前面讲过药师法是从众生生命的本源系统来讲的，自然有法益，有他得益的地方。学这个你又学了医药，当然加持力就更大了，但不能把药师法代替世俗的药，因为众生还有个业力在里头。
    念咒治病，开始会不大纯熟，这个要安静，要入药师定。药师佛在什么地方念这个咒子的？他是在无见顶相的光中念的啊，在定中念啊！不能象我们匆匆忙忙，要很安静、很安祥地念这个咒语。你能够安祥下来，病就好了一半。药师法门很自然，要舒坦地来进行。


第一讲 第七节

第七节

    复次曼殊室利，若有净信男子，女人得闻如上七佛如来、应、正等觉所有名号，闻已，诵持，
    这是总结，能够听到上面七佛如来，你听到以后，就持念，
    晨嚼齿木，
    这是过去印度的习惯，早晨起来，用一种像杨柳一样的树木，来挑牙齿。现在我们不这样子做了，我们现在是刷牙了。
    澡漱清净，
    洗澡啊，净手啊，
    以诸香华、末香、烧香、涂香，
    几种不同的香喽，
    作众伎乐，供养形像，
    做众伎乐，是以音乐娱乐器具供养七佛药师的形像。在七佛药师面前供养。
    于此经典，若自书，若教人书，一心受持，听闻其义。
    若自己写，若告诉叫人家写，听到他的意思，于彼法师，应修供养，一切所有资身之具，悉皆施与，勿令乏少，如是便蒙诸佛护念，所求愿满，乃至菩提。尔时，曼殊室利童子白佛言：
    对使你能够了解法益的法师应供养、布施，勿令乏少。这是佛告诉文殊菩萨对七佛的供养方法。这个地方文殊菩萨不是用的法王子，用曼殊室利童子。为什么用童子呢？这就是儿文殊。等有机会我们会讲文殊法门，比方文殊菩萨的手印是剑，你看文殊菩萨的画像，拿宝剑，宝剑是金刚王宝剑。金刚般若能够断除一切无明惑障。儿文殊就表示文殊菩萨在因地修行的时候。这就是告诉我们修药师法的人，你最初起步应该象文殊童子那样来修。这地方儿文殊代表我们初学的人来说话，代表我们像法、末法的众生来发愿：听佛讲了这么多诸佛本愿、殊胜功德、诸佛名号之后，怎么护持这部法、传这个法、弘这部法。所以用儿文殊，用童子来说：
    世尊！我于末法之时，誓以种种方便，令诸净信男子、女人，得闻七佛如来名号，
    这是文殊发愿，我一定使末法众生能够听到七佛的名号，乃至睡中亦以佛名令其觉悟。世尊！若于此经受持读诵或复为他演说开示，若自书，若教人书，恭敬尊重，以种种华香、涂香、末香、烧香、华鬘、璎珞、幡盖、伎乐而为供养，以五色缯彩而裹帙之，洒扫净处，置高座上，是时，四大天王与其眷属，及与无量百千天众，皆诣其所，供养守护。世尊！若此经宝流行之处及受持者，以彼七佛如来本愿功德及闻名号威神之力，当知是处无复横死，亦复不为诸恶鬼神夺其精气，设已夺者，还得如故，身心安乐。
    这一段是佛告文殊，怎么样受持这部药师经，而后文殊以童子相，以童子的名称对释迦牟尼佛发誓来护持这部药师法。文殊室利讲，我愿所有的众生都能听到七佛药师琉璃光如来名号，甚至于在睡中亦以佛名令他觉悟。
    昨天我给大家讲了一个吃，我接着这个地方讲睡。“乃至睡中”，“令其觉悟”，这都是我们生活中的事情啊！人寿命并不长，就是活得长命百岁，一百岁有五十岁在床上。
    人有将近一半时间在睡觉。我们现在看来只有睡了以后第二天人才能有精力，但睡觉占了我们很大的时间。睡占了很多时间，这个没办法，为什么？天老爷就是这样，白天给你出太阳，晚上给你出月亮。你没办法让晚上也出太阳，当然我们南极、北极有那么个情况，但是那毕竟是少数人。老是白天，你生活得不舒服。老是黑夜了，你也生活不舒服。都试一试，还是半个白天，半个黑夜好些。睡眠时间这么长，我们怎么样能够很好地在生活当中来开发利用呢？过去的一些儒家也好，佛家也好，道家也好在这方面都有探索，在这方面也都有些功法。
    比如，儒家孔夫子他为什么懂得那么多，很多都是周公教他的。这不是我讲的，孔夫子讲“甚矣吾衰也，久矣不复梦见周公”，他身体不太好，很久不和周公打交道了，这是《论语》原话。周公是为周文王制礼作乐的，周文王周朝创始人，儒家的道都是从周公开始的。孟夫子讲，“吾善养吾浩然之气”。浩然之气不是空的，不是抽象的。儒家讲“存夜气”，白天的气是阳气，平旦之气，晚上是夜气，晚上的气与白天的气不一样，不光是温度不一样，气的质量变化很大的。讲养气很大部分是睡眠，儒家讲睡眠“宴息之功”，就是睡。所以儒家是讲究睡的，因为这是人身生活的三大要素之一。
    道家也是这样的，道家讲睡眠的功法也不少，甚至还有好多催眠曲，最早的催眠曲是我们中国道家发明的。道家的催眠曲好听得很，听得入睡了，没念头了。佛家修不倒单的，晚上不睡觉。讲这些，我的意思是说明在睡眠的问题上，不是没有人探讨，我们中国佛道儒三家都有探讨、都有说法。
    在西方，睡眠问题在医学上、生理学上都是大问题。睡眠究竟是一个什么东西，现在还没弄清楚。由睡眠而带来的梦的问题，梦究竟是什么东西，也说不清楚。当然，古往今来、中外古今解释梦的书也很多，光四库全书里收集解释梦的书就一大堆。西方解释梦的也很多。甚至于西方弗洛伊德拿梦来做心理治疗，弗洛伊德的心理分析书，梦的解释的部份，不是完全合理，有一部分还是合理的，还是有他的证得的。由梦解释病的也很多。确实存在梦游等等，这些现象，怎么解释，还说不出个所以然来。
    佛家怎么看待睡眠，佛家认为人的念头白天是散位，一个念头接一个念头不间断的，不统一的，到晚上进梦位。有人解释：日有所想，夜有所梦，这只是一部分情况，有人白天没想，晚上也梦到了。喝醉酒进入醉位，醉后话很多。精神不正常了，进入癫位、狂位，精神病、癔病。散位、梦位、醉位、癫位都不是定位，只要思想没进入定位，不睡觉就是散位，睡觉是梦位。你说我没做过梦，也可能有这种情况，一般做了梦第二天记不得了。佛法怎样来解释梦的呢？用唯识的解释很繁琐，我简单地说，散位、醉位、梦位、癫位都是无明，都是昏沉，都是不觉悟。如果自己觉悟的话，庄子书里有句话：“真人无梦。”在道家还有个说法，就是“真人无影”，中午阳光下无影子，那才是真正真人。从药师法角度看，昏沉、无明都是病态。人不能一下子觉悟、成佛，佛法给了一个很大的方便，让你在晚上睡觉时清醒一下，觉悟一下，由梦位转入定位，这时可以和法界相应。
    因为药师经是教人们怎样在生活当中了生死的。生活中的三要素：一个饮食，一个睡眠，一个呼吸。文殊菩萨讲，在末法时，乃至睡梦中，众生亦能听到七佛名号。
    现在科学还没精确地把梦的问题解释清楚，通常的睡眠，佛教讲是一种昏沉的现象。就佛教来讲，有一种利用睡梦的功法叫遍行，是一种法界的力量来加持修学的人，修学的人仿佛在做梦，是梦的形式但内容不是梦，而是比较清醒的一种意识活动。因为睡的时候、眼耳、鼻、舌、身，前五识已停止活动，第六识、第七识、第八识，这三个识还有活动，如果第六识、第七识也不能活动了，这个人睡得就很熟了，一般是不容易的，特别是第七识他是恒审，又恒又审。没修行的人，意根得不到休息，所以往往睡得不熟，不深，往往容易做梦。梦的深浅程度和睡的深浅程度也差不多，是联系着的。睡有昏睡、浅睡、深睡。
    我们讲药师经是讲色法、息法、心法。睡眠是属于心法的，心法当然对我们的大脑皮层神经中枢影响很大。药师佛是以什么方法使众生在睡梦当中听到七佛名号呢？那就是用遍行。修行的人往往希望在睡梦中得到遍行。遍行和做梦在形式上相似，而实质上，内容上是两回事。就等于我们无明跟觉悟是一回事，但又是两回事。清净的是遍行，糊里糊涂是梦。跟我们前面讲过欲望和愿望一样，菩萨发愿是清净的、是无我的；欲望，想得到什么东西是不清净的，是有我的；但欲望和愿望本体是一个东西，一个道理。遍行和梦也是这个情况，遍行到一定深度，在白天，你不睡眠的时候，有时也能得到遍行，好象做梦一样，看到听到，这个是比较深层次的境界了。遍行不是幻觉，做梦还有幻觉的成分。
    说老实话，我有很多东西都是在遍行中学的，我不打妄语，上中学时我文科功底好，但数学我学了两位数乘法就学代数，我不懂，一学期下来考试，仅靠交头卷得三分。(众笑)就在那个暑假，师傅告诉我后，我拿高中代数自学，白天睡觉，就在梦中做方程式，就在一个暑假我把数学拿下来了，这是我自己的经历。五十年代华罗庚教授来要，我差点到数学研究所去，我们省委书记不放。这证明文殊菩萨讲在梦中使人觉悟得遍行是真的。
    我讲过人的身体有几层，有粗身、细身、微细身、最微细身。遍行是细身里头的事情，我们常人在粗身情况下不可能体会到细身的境界，常人在粗身里得不到遍行。依靠文殊菩萨加持力量，只要你心净，能够得到遍行，梦中告诉你七佛名号。在遍行里所听到、看到的是现量，不是比量，更不是幻觉，所得到的是实在的。遍行有个专门的修法，在密教里有一种《大宝广博楼阁善庄秘密陀罗尼》专门修遍行法的，就是在睡梦中听到佛的教导，学到法的。
    大家都知道，中国很著名、很老的学佛的居士蒋维乔，他著作也很多，修行也很好，在五十年代他修行很不错了，总感到学得太杂了，还不够圆满。晚年(八十一岁)在上海就跟我师傅学《大宝广博楼阁善住秘密陀罗尼》法。师傅明确告诉他在一个？？262 你天天会有遍行，但过了这段时间就不会有了，后来果然如此，蒋老以《大宝广博楼阁善住秘密陀罗尼》为他最后修持究竟证果的。这在《佛学研究》(第二期)刊登的“色法研究”上把这个事情说得很清楚，蒋老八十四岁还写了一个“序言”，大家可以看。
    前面讲饮食讲了要点，要注意时间，过午不食，吃素等等。吃饭时行禅定意。吃饭是吃饭，禅定是禅定，并不是吃饭时要你行禅定，是以禅悦为食。行禅定意，用禅定意来吃饭，在吃饭之前，并不是入定，而是按照定的要求入定一下再吃饭。讲浅的来说出家人吃饭，他晓得粒粒盘中餐都是种田人辛辛苦苦，汗水得来，一饭一菜来之不易，出家受布施，吃饭以后有功德回向施主。深的，吃饭时行禅定意，他能把所食的东西变化成药物来营养身体，先念药师咒语行禅定意来吃饭，这是前面讲述的。
    睡眠怎么样，睡眠也是一样的，要调呼吸，身体姿式要推开尾闾，右侧而卧，左手搭在左腿上。如果腿麻或不舒服，还是可以自由调整的，不是严格地不准动。药师法是很活泼的，学药师法是活泼泼的。药师法有些规定，我们要按法去做，千万别执著，执著就变成绳子，就捆住自己了。睡眠时呼吸越深越好，越长越好，实际上修药师法，呼吸、睡眠都要用药师定的调息方法调息，下面会讲到。
    怎么睡眠，真正睡得好，睡得清净，有句话“都摄六根，以净念入寤”。“都摄六根”六根是眼、耳、鼻、舌、身、意，六根要能统帅起来，归一叫摄。统帅起来，归纳起来，六根能归成一念。例如，眼能看，耳能听，鼻子能嗅；看是一个念，听是一个念，嗅是一个念，如果我们能够把六根清净下来，统一在一个念上。例如念个咒语，口里在念，耳朵在听，眼睛闭目在做观想，整个六根的活动都关于这咒语的一念，这叫都摄六根统于一念。念是一个净念。这是养神最好的方法。当然这要经过一个锻炼过程，一下子不容易的，但一定学着把我们六根统帅起来，归于一念，这一念慢慢进入净念，睡时候以净念入寤，很容易得遍行，很容易得加持。这要我们在修持上下点功夫，多练。如果你自己称一个佛号，自己念、自己听，听时身体动作、你意识的想、口里的动作和耳朵，都在这一句名号上，六根是慢慢能够统摄归于一念。现在我们六根是散的，各搞各的，眼睛只管眼睛，耳朵只管耳朵，鼻子只管鼻子，眼睛能看不能听，耳朵能听不能看，因为六根是散的，各司其职，各负其责，这是常人。但真正修行的人都摄六根之后，六根可以统一运用，眼睛当耳朵用，耳朵当眼睛用。
    早年，有一次中央统战部首长李维汉同志在广州邀请我们参加中南统战工作会的座谈，他就提过一个问题，他说：“观世音菩萨，世音，世界上的声音是听到的，应该是闻世音菩萨，怎么叫观世音菩萨，声音怎么去观呢？”李维汉当时是中央分管宗教的，脑筋很敏锐的，请当时在座的人逐一回答，参加会的人都没做声。后来就问到我头上来，我讲：“在佛教修行里六根通用，就是眼、耳、鼻、舌、身、意六根能够互通互用，既然眼睛能当耳朵用，当然眼睛也就可以听到声音，所以不叫闻世音而叫观世音，这是其中道理之一。另外观世音比闻世音名称更大，范围更广，观包括闻在内。”当时这样回答。他说你学过佛就好，正好中国佛学院需要人，你到佛学院教书来吧。当时正是五九年，我坚决没有去，因为去了，在劫难逃(众笑)。六根要统摄于一念，要练习这个功夫。六根摄于一念对我们学佛修净土的人很有好处。真正地学净土就是在临终的时候最后的一念和最后的一口气相应，这是真的一心不乱，决定往生。所以要都摄六根于一念，把自己的眼、耳、鼻、舌、身、意练习统一在一个念上，你能够统一于一念，然后六根就可以互相通用了。这本来是细身的功夫，不是粗身能做到的，但我们粗身的时候，可以把做事的思想多集中在一个念头上，这样子晚上入睡就比较容易得遍行。文殊菩萨讲，可以在梦中得闻七佛名号。
    另外梦的问题是很复杂的，因为佛学讲梦的东西，都是密教深层次的东西，一般不大说，因为梦有梦师、梦通等等，梦的层次也有外层、内层、密层、秘密层。一般的梦都是外层的梦，内层的梦。很深层次的梦，我们常常讲的，做为俗话讲的，一个事情没发生前，就梦到了，那都是秘密层的，真是可以做到的。
    为了使大家睡眠能够都摄六根，我告诉大家一个功法练习，会有好处，这是文殊菩萨的一个法门。怎么练法呢？我们两眉中间有一点，在印度婆罗门教叫第三眼，也叫智慧眼，你看印度、巴基斯坦风俗，妇女在这个地方都希望点个红点吧。人有两个外眼，一只内眼。就藏传密教来说，两眉之间，眉心是个轮，叫眉心轮。眉心轮是通中脉的，中脉从下往上通，是在这里开窍的。所以你可以做一个观想，两眉之间有个等边三角形。我不是叫你看第三眼，第三眼是另外一个功。三角形的顶点向上，是等边，不是等腰。三角形里头有个文殊菩萨，文殊菩萨是什么像呢？就是药师经讲的儿童文殊，你们可以观想文殊童子像，这要念文殊菩萨的一个咒语：“唵阿拉巴扎那底”。“巴扎那”是金刚。经常念，以十万遍为基础，有了这个基础，以后入睡时只要念七遍，你就可以得遍行，可以得梦通。你们晓得天眼通、天耳通、神足通，做梦有个梦通。会这个咒语，做这个观想，可以得梦通，你可以祈求文殊菩萨加持你，赐你所想知、所求之事，在梦中可以知道。两眉中间是中脉开口，这个地方文殊菩萨可以放光，可以加被你。修这个法时，有时感到两眉间有些紧张，有时显得微微肿一样，这不是病，是这个地方有感应了，过一段时间会平复如常就能得到遍行、梦通，在梦中感应一些事情。
    “都摄六根，以净念入寤”。就把我们眼耳鼻舌身意统一起来，归纳起来，归于一念。这一念要清净，以净念入寤，入寤不是睡眠，是遍行，以睡梦的形式得佛、菩萨的感应入寤。梦在粗身是梦，在细身是遍行。为了众生在粗身得益，由佛、菩萨以梦的形式给众生加持得遍行。梦修法很多，例如睡眠有种睡光的修持法，得梦通。我再说个咒语，这个是比较普遍的修睡眠法，将来修睡光，是练所有在梦中做功课的基本咒语：“赫 巴嗄温 曼殊秀 古马兰嘎 北娑哈 阿巴哇 娑巴哇 娑哇打吗 不底里 娑哈”。
    这个咒不光为修睡光，修药师定的遍行法也可以用，修整个睡眠法都有好处的。这是练睡功的一个基本咒语，学深时要多念，眼前最基本的方法还是刚才讲的文殊咒语。中脉是发智慧的。
    前面学了药师佛的药师咒，所有世上的药经过药师佛加持变成出世间药。因为药师咒是药师十二大愿的愿力修成的，这个力量大得很。再加上你自己的功德力，药师佛的加持力以及法界力，整个力量普供养而住，这种力量很大。一定要记住这句话：愿之所在就是法之所在。我们持咒语时，咒语把世间药物变成出世间药物都是凭借愿力。愿力、法界力、加持力，对睡眠也是一样的。
    药师法讲睡眠是我们人身生活的一部分。睡眠有两种，依佛家讲，当无明来控制你的睡眠，你睡眠就昏沉，就是病态；如果你能够觉悟地睡眠，那就是清净的、身体能够跟天相应的状态。所以睡眠一定要得法。睡眠得法跟饮食得法有共同的地方。饮食我讲了，这一关很要紧，饮食要能够消化，而消化需要时间，所以饮食跟时间分不开。睡眠也一样，我们精神能够得到安宁，大脑皮层能够得到休息，需要时间，睡眠、休息跟时间的关系一样紧密。所以时间跟我们的生活太密切了，今天下午要讲的十二药叉大将，表示时间，并给我们来护法。什么叫护法呀？就是告诉我们在饮食上、在呼吸上、在睡眠上，你怎么样跟天地运行相应，掌握这个时间，这就是十二药叉护法。所以我们睡眠一定要注意时间。睡眠、呼吸跟饮食这三者都结合起来，不能分离，不能说我只注重睡眠不注重饮食。不能只注意一项，不注意另一项。色法、息法、心法要同时配合着来修。饮食是色法，呼吸是息法，睡眠就是心法。
    道家讲精气神。睡眠属于神的方面，白天里神外耗，变成能量。你说话，做事，活动等等，神随着你的精、物质肉体的能量一起消耗了，所以晚上睡眠，使得你的神回来，能够得到休息，得到补充，第二天才能很好工作，这是一般来说。
    就药师法门来说，睡时候要注意尾闾推开，尾闾要向后推开，但不是故意的。象前面讲的那样，睡的时候最好右侧卧位，左手搭在左腿上。久了麻了，不大舒服了，你可以调一下，前面讲了，以舒适为度。药师法是入世的，药师法是解人家绳索的，千万不要把法做为一个绳子又把自己套起来了，这个很要紧。调好呼吸，之后我们就默念药师咒，睡之前念七遍：“唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃”。如果有病的话，我刚才讲了，你对着你病的地方念。关于睡的时候呼吸，呼吸越细、越深、越长越好，用药师定的方法来调息。这个睡眠方法，是药师法关于入睡的，容易得遍行的方法。当然睡法有多种，这是药师法的一种方法，不是说规定非要这样，没这个意思。比如我们在睡眠前，能够养成良好卫生习惯，睡前不吃东西，用温水洗脚等等，我们不要因为是世法而忽略，要做。我们世法讲得很正确的卫生常识，你来学、你来做的时候，你只注意一条，就是已经告诉你的咒语“鞞杀逝，鞞杀逝，鞞杀社”，你就把它变成佛法的养生。世界上的卫生方法都是药，都是在治病，你按药师法的愿做，要使众生都能得度，所以药之，药之，药之，这样我们世法上卫生的东西都变成佛法上的无上妙药。药师佛又不开药铺，哪来药啊，就是世法上的药。千万要尊重，深信无疑。咒语很精微的，不可思议的，因为他不是别的，是愿力，整个力量由愿力而起的，如来加持力，法界力，普供养而住。这种力量是不可阻挡的，是不可思议的。所以讲药师的愿之所在就是法之所在。我们有愿力，咒语及我讲把世法的药物变成出世法的药物，就能成功，得加持力，得感应，得法界力；睡眠亦复如是，能够得感应、得遍行。
    讲了七佛药师的善巧方便种种法门之后，文殊室利菩萨就要发心护持这部法，甚至在梦中使众生知道七佛名号。
    对药师经这部经典要尊重。在庄严清净的法坛当中，如果能够如法供养、修持这部药师经，那么四大天王和他的眷属以及无量百千天众都到这个地方来，做供养，守护修行者。就是真正修药师法会，供养药师经的时候，药师经所在的地方四大天王以及他的眷属都来护持供养。诸天的降临，一个是尊重法宝，你如果坛场布置得如法，行者的心很诚，一意奉持，那么四大天王及其眷属就来随喜来听闻，礼拜。再者四大天王特来护持道场，以免恶鬼神来搅乱。四大王天是佛教里头有名的护法，一般寺院的山门都是塑了四大天王像。修药师法，他有一个特殊的地方，用不着请，你坛场布置如法，四大天王他就来了，经中说，不但四大天王，你要至诚一心修持，帝释天，梵天都会来护持。所以药师经法所在地，你诚心修持，阿修罗就会减少，天部就会增多。因为阿修罗，是天部的捣乱者。这都是表法，经上都说了。
    药师经供养的坛场好的时候，经常有些奇异的现象，闻到清香，放光等等。坛场的供养，花一定是鲜花，不要萎缩的花，也不要带刺的花。抹香，烧香都要比较有香气的香。因为是药师坛场，一定象经上所讲的，药师坛一定供药师经，你看我们这个药师坛，七佛药师，我们坛场上就摆了七部药师经，这是合法的，因为经上这样讲的。
    对经本身供养，“以五色缯彩而裹帙之，洒扫净处，置高座上”，把经置高座上，“是时四大天王与其眷属及与无量天众皆诣其所，供养守护。”文殊这样讲，“世尊，若此经宝流行之处，”经流行的地方，“及受持者，以彼七佛如来本愿功德，及闻名号威神之力，当知是处无复横死”，凡是有经所在的地方，不会遭到横死，“亦不为诸恶鬼神夺其精气，假设已夺者，还得如故”，还得使受持者“身心安乐”。这是曼殊室利菩萨说的。
    佛告曼殊室利：如是如是！如汝所说。
    佛就跟曼殊室利讲，是这个样子，是这个样，如你所说的这样。
    曼殊室利！若有净信男子、女人，欲供养彼七如来者，
    如果我们修学药师法的人，供养药师七如来者，应该怎么样呢？
    应先敬造七佛形像，安在清净上妙之座；散华，烧香以诸幢幡庄严其处，
    药师坛场造了七佛的像，安在清净上妙之座，然后以散花，烧香，以幢幡庄严其处，
    七日七夜受八戒斋，食清净食，澡浴身体，著新净衣，心无垢浊，亦无恚害，
    亦无憎害、嫉妒、恼恨之心，
    于诸有情常起利乐慈悲喜舍平等之心。
    对这些众生要常起利乐，慈悲喜舍平等之心，慈悲喜舍叫四无量心：慈无量心、悲无量心、喜无量心、舍无量心，要起这四个无量心，
    鼓乐弦歌，
    打鼓，敲乐，弦歌，各种器乐。
    称赞功德，右绕佛像。
    称赞七佛药师的功德。围着七佛的像向左旋、右绕。绕在印度是尊敬，我们凡是围绕佛像或是围绕佛塔，尊敬礼拜都应该右绕，不要左绕。左绕是降魔，右绕是尊敬、礼拜、吉祥。
    念彼如来所有本愿，
    想念这些七佛药师如来各个本愿，尤其是七佛药师的十二大愿，
    读诵此经，思惟其义，演说开示。
    读诵这部经，想他的法义，根据经的法义，演说开示。
    随其所愿，
    按这个经，造了像，供养、礼拜还要想到本愿，而且根据经文演说开示，随其所愿，
    求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女，一切皆遂。
    就是所求都能得到满足。
    若复有人忽得恶梦，见诸恶相，或怪鸟来集，或于其家百怪出现，此人若以众妙资具，恭敬供养彼诸佛者，恶梦、恶相，诸不吉祥，悉皆隐没，不能为患。或有水、火、刀、毒、悬崖险道、恶象、狮子、虎狼、熊罴、蛇蝎、蜈蚣，如是等怖，若能至心忆念彼佛，恭敬供养，一切怖畏皆得解脱。若他国侵扰，盗贼反乱，忆念恭敬彼如来者，所有怨敌悉皆退散。
    包括其他国家来侵害你居住的国家，国内盗贼的反乱，忆念恭敬七佛如来，所有怨敌悉皆退散。
    这是释迦牟尼佛讲诸天护持之后，又讲法义，讲我们受持七佛药师的仪轨，应该怎么样受持，怎么样护法才能得到感应。先安坐，安坐以后就供养。供养的人本身要庄严，包括外表的衣服、饮食的庄严以及自己内心的庄严，持八关斋戒，这经里讲的都是仪轨。修药师法，药师法本身仪轨就在这经里头，我们这些仪轨都是根据药师经法来定的，这就是最根本的仪轨。药师经就是讲药师法的，药师经就是药师法的仪轨。那么修行的人，开始弦歌，鼓乐，歌赞，除了礼拜之外还要诵赞，要右绕佛像，还要念彼药师如来的本愿功德，就是忆念、观想药师佛十二大愿愿力，读诵这部经，然后为他人开讲，演说开示，这都是告诉我们做药师法会的坛场仪轨以及受持药师法应该具备的条件。其实这段实际我们都做了，大殿里药师坛场，你们去看看，就基本上符合，我们条件不完全具备，没有塑七个药师佛像。
    七佛药师像塑像的方法要如法的，佛像不如法是不行的，特别是密教。对一个佛像，画也好，塑也好，无论你用什么原材料一定要如法，佛家造像有造像的量度经，佛像某一部分他都有一定的比例的，你不能说这里狭一点，那里宽一点，不能象后来艺术画一样，画个罗汉像，随意的，那是另外一个风格。就密教来说佛像是有严格规定的，一定要严格，过去密教的像都是密教大师自己画。学法的人自己画，他要通五明，技巧明，懂得绘画。所以过去的画像、雕塑好，是懂法的人造的，不是工匠晓得点技术不晓得法义那么造的像。现在我们好多东西是工匠造的，不是法师造的，两个脱离了，法师不晓得技巧，晓得技巧的人他不懂得法义。应该法师要学会这些技巧，懂得技巧的人要学法义。将来佛教的工艺，特别是密教，造佛像要求严，不是随随便便一尊像见了就礼拜。首先看你这像合不合法，不合法，那这尊就不是曼荼罗上的像，是不礼拜的。这很严格，密教大师他很讲究这个。而且过去造像都有一定法度的。比如我请一个像，我请人来造像，他要多少钱就是多少钱，没有讨价还价请像的，当然那时造像的人他也不会随便跟你要钱，如理如量，造像的人，请像的人都很功德庄严，所以像造出来感应灵验都不相同。现在我们很多情况，造像的人不大那么恭敬，造得不如法，请的人也讨价还价。没办法，社会条件，你不讨价还价，高的价请不起，造成经法流通上障碍。这都是讲末法、像法的障碍啊，这是魔障哩，过去哪儿有这个事呢，所以经里告诉你这个仪轨。不要紧，如果你有缘的话，说不定有什么好像到家门口来！
    药师佛是什么像？药师佛的像跟释迦牟尼佛是一个像，这是药师法的精髓。药师佛跟释迦牟尼佛是一个像，同志们：这是我跟你们讲药师法，这是精髓啊！
    释迦牟尼佛是现实生活当中的人，历史上确有其人，是真人真事，真的是三十二相，八十种好，所以药师佛跟释迦牟尼佛像是一个像，同样是一个手印。释迦牟尼佛、药师佛是不是有什么不同？有一点不同，哪里不同？药师佛手里多了一个东西，多了一个药壶，其他完全一样。释迦牟尼佛手里多一个药壶就是药师佛。
    按仪轨做以后，受持的效益，讲了随其所愿，求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女。不但这样，百怪出现的时候，你都能够免除灾难，还包括一切恐怖、险难、水火刀毒都能够避免，甚至于一个国家的内乱外患也能避免，经上都讲了。
    复次曼殊室利，若有净信男子、女人等，乃至尽形，不事余天，唯当一心归佛法僧，受持禁戒，若五戒、十戒、菩萨二十四戒、苾刍二百五十戒、苾刍尼五百戒，于诸戒中，或有毁犯，怖堕恶趣，若能专念彼佛名号，恭敬供养者，必定不生三恶趣中。或有女人临当产时，受于极苦，若能至心称名礼赞，恭敬供养七佛如来，众苦皆除，所生之子颜貌端正，见者欢喜，利根聪明，少病安乐，无有非人夺其精气。
    学佛的人在受了戒后，犯了戒，甚至要堕诸恶趣，能够念药师佛如来的名号，恭敬供养，他就不生三恶趣。若有女人临产，或产后只要念七佛如来，都能够减少苦难．众病皆除，所生的儿子容貌端正……无有非人夺其精气，这都是讲按药师的仪轨造像供养以后所得的法益。
    正宗分说到这个地方是一个段落，我们讲了七佛药师大愿，重点讲饮食，讲睡眠。下面还要讲七佛药师定比较核心的东西，呼吸。因为正好是一段落的时候，讲夺其精气，好几处的地方都讲没有非人夺其精气，已经夺了的使他还原。这都是就呼吸来讲的。
    讲灾难，讲恐怖，这些地方都是就我们呼吸上讲，是表法的。我下面着重讲一讲呼吸的问题，这是药师定主要的一个内容。前面六个药师佛，我把他分为前三尊，后三尊。前三尊我就讲粗息，细息，体呼吸。后三尊我讲了一个清净色，法处色，以及大日如来的变化色。
    我讲整个药师经法都是讲我们的人体，讲我们身上的东西。
    生活要素，生活最重要的是呼吸，一口气断了，生命就结束了。呼吸在药师定的基本点我先说清楚，然后讲药师定其他不同的地方。
    第一，坐，身体要安置好，一些同志经常问我怎么坐，整个地怎么坐我不强调，你要双盘，要单盘啊，这个我不管，双跏趺、单跏趺、狮子坐、骑墙坐、胡跪，什么姿式不管他。坐的时候一定掌握一个要点，这个要点过去我反复强调，就是推开尾闾。推开尾闾是自然的，不自然就蹩胸气了，自然地推开，以舒适为度，
    尾闾推开很要紧，我们在座的都是中医，我们人的身体，中医讲手三阴三阳、足三阴二阳，有太阳、阳明、少阳、太阴、厥阴、少阴，这十二经络如果通了，人身体会很健康。所以中国医圣张仲景写了两部书，一部《伤寒论》，用十二经络治常见病；另一本《金匮要略》是讲奇经八脉，治的病包括癌和现时的艾滋病等疑难杂症。一个十二经络，一个奇经八脉，十二经络关系到我们日常生活，奇经八脉关系到我们生命力方面。一般社会气功，做功夫只是在十二经络、在生活力上做功夫。而佛家的定功是在生命力上做功夫。奇经八脉很重要，奇经八脉通了，这个人的身体健康就不要说了。中国伟大的药物学家李时珍在他的本草纲目序言里就讲到了，怎么能够通奇经八脉呢，他说修定的人能反观内境，才能办到，李时珍的原文还在，你们可以看。这奇经八脉前面的一条脉就是从我刚才说的尾闾后头起，往前面，到牙齿下龈为止，这一条脉叫任脉，任脉是管人一身之血的。从尾闾起往后面通，到我们牙齿上龈为止，这条脉叫督脉，这条督脉是管我们人体一身之气的。任脉属阴，督脉属阳。沿着我们肚脐转一圈的，横向来约束我们的，这条脉叫带脉，带脉属阴的。另外也是从尾闾骨那个地方往上，在任脉、督脉之间有一条脉，往上冲叫冲脉，这个冲脉是管血脉上行的，冲脉不完全是中脉，冲脉到气管部分就散开了。带脉和女同志妇科方面关系很大。奇经八脉是生命力的体现，禅定功做在生命本源上，能打开阴跷脉、阳跷脉，通奇经八脉。真正打开阴跷、阳跷的基本功仍是推开尾闾。除了冲督任带四条脉，还有阴维、阳维、阴跷、阳跷，这是八脉。道家一般以打开阴跷脉来通八脉。藏传密教呢，修拙火定、宝瓶气来打通中脉，讲三脉五轮，或三脉七轮。
    尾闾骨一排开，你看我们人体的结构是这样子的：从头部下来，背脊骨，上面小，下面大，象S形的样子，胸腔系于两旁；支持全身的背脊骨，尾闾骨是他的尾端，尾闾骨一排开，我们背脊骨自然地摆正了位置。每人可以试试的，只要尾闾骨一推开，你自己背脊骨位置最恰当，背脊骨就很自然的合乎你自己身体，恰如其分的这个弯度，那么系于两旁的胸腔，肺活量是最大的，最自然，最好的，所以尾闾要推开。我前面讲的那几条脉，冲脉、任脉、督脉都在尾闾骨那里发源。所以尾闾排开，任脉和督脉相通，任、督跟冲脉的相通就比较容易了。当然一般讲舌舐上腭，大家都知道，为什么？因为任脉、督脉没交，靠我们用舌头舐上腭就把任脉督脉交起来了，舌头等于搭鹊桥，道家书上就是上鹊桥。下鹊桥在哪里呀？就在尾闾骨那个地方，尾闾骨排开，你就搭起了下鹊桥。我们一般都晓得舌舐上腭，搭上鹊桥，不晓得下鹊桥，所以周天总是不圆，所以这是很要紧的。推开尾闾，背脊骨是自然的位置了，人的重心、重点就有了，人的重点掌握了，坐的各方面就比较稳当了，安稳了。
    更重要的是尾闾骨一排开，重点一稳，地心引力对我们人体的影响是最小。同志们都知道几何形，重心的距离垂直的是最短的，其他各点到地心引力距离比较长，所以我们能够把尾闾排开，这样子我们受地心引力的影响最小。我们人体受地心引力的影响大得很，好多方面我们自觉不自觉感受到一点。如果说一个东西容易毁坏，怎么容易毁坏？氧化了，在空气当中慢慢、慢慢氧化了，它就衰了。人在空气当中也有这个现象，被氧化，但地心的引力对我们的影响更大。所以长寿的人，他知道或不知道，反正他尾闾自然地排开，不然他不会长寿，当然我不是说尾闾排开就会长寿，还有别的条件。但必然这样的，你看乌龟的呼吸，看奔跑的鹿之所以藏精，看他们呼吸的生理现象，都是受地心引力小的。仿生学，很多生物的现象仔细观察，它之所以能够这样，在某一个器官或某一个功能，有比人不同的地方，仿生学可以研究的，你学它的道理，它得天独厚的地方在哪里。其实万物皆备于我，我们人体的很多功能就是没有开发。我们要学药师定，能够天人相应，对于我们身体的安置，一个基本点就是尾闾推开，这是很要紧的。
    身体怎么坐我不管，不一定双盘、单盘啊，正襟危坐都可以，因为药师法他是比较宽松的，不是修单一的法，非得那样子。药师法掌握基本原则一坐就行了。
    第二步，那么眼睛怎么办，这是我们内外勾通的地方，眼藏神啊，我讲视鼻端白。视就是视神经的视，鼻子的鼻，视鼻端白。这个视就是心法所在，这个视开始时是用我们的肉眼来照顾鼻头，这是很粗浅的解释。视鼻端白，眼睛，双目也不是完全睁开，也不是完全闭目，照顾哪里呢，肉眼照顾鼻头。是不是肉眼就看着这个鼻头呢？千万别那样，那样看就变成近视眼了。视是内视，就是你心里，思想集中点，照顾这个地方。注意，这个集中点，不是道家的守窍，道家的守窍是另外一种，死守着这一点。佛家的功夫，黄庭一路是玄关，不象道家守一个玄关，这容易出毛病。佛家是空性观的，不是死守一个地方、一个东西，但是又不空，要照顾一点。再强调一下，视是内视的视，就是心里，用神照顾一下鼻尖，不是你的肉眼死死看着你的鼻尖，这个照顾一下，千万记着不是守窍，守窍那就变质了，到道家的功夫那里去了。
    将来我们讲深一层的时候，因为大家没有做，等大家做了，就晓得视鼻端白这句话，有更深刻的体会了。“视鼻端白”这句话是很重要的，在整个息道里是很重要的口诀，包括密教修高层次的功夫。“视鼻端白”这句话可以成金的，可以成金刚体的。视是心法，开始内视以后，思想集中，照顾一下鼻头，照顾这口气。守窍搞不好会走火入魔，守窍没守好，反而被窍迷害了。俗话“找窍门”吗，窍门是活的，人也是活的，气也不是死的。我们讲呼吸，一定是阳刚之气，活活泼泼，绝对不能把气变成死气，否则不但做不好功，还不如不做功夫。不做功夫，虽然活得不规矩不清净，但还正常，佛教讲功夫、讲法，是讲得很活的，活泼泼的，不是书呆子、痴人、苦行僧。把自己身体当臭皮囊，那是禅行的一个阶段而已。佛家讲全身都是玄关，是活的。佛家和道家，和其他家的区别是：佛家讲空性，讲观都是空性观，因为讲万事万物没有第一因，万事万物无我无常，缘起而性空 要入空性，不死守一个地方，但又是不空，空而不空，眼内视，用心的神照顾一下鼻尖。为什么用心法，是使心念与呼吸相结合。两个鼻孔，一个阳轮，一个阴轮，气通过鼻孔，适当照顾一下，慢慢可以做到神入气穴。有好多人做气功。身和气不能结合，更不能说神入气穴了。现在我们就用我们的视神经照顾一下鼻尖，便于我们思惟神经和呼吸神经相结合，就是使神跟气相结合。
    道家他是讲精气神，他先炼精化气，然后炼气化神，然后炼神还虚，他第一步把精通过小周天，不但气通，还要药通，任脉、督脉转一圈了，这叫气通，要能够把药带上周天一转叫药通，药通了之后能够慢慢积累，积累炼成丹，这是炼精化气，然后把这气化成神，这是道家功夫，道家功夫有利有弊，我们不谈。我们这里讲的药师法，就是照顾气息，实际上真正的气功，真正的息道，其要决就是神入气穴，神能够入气穴，最要紧的了。我们第二个要点内视鼻端，能够照顾一下鼻头，就是使我们神入气穴。
    第三句话，安那般那。佛教讲安般，是梵语，安那入息，般那出息，安那吸，般那呼，吐故纳新。呼吸—定要注意，除了呼吸要调理得顺当外，这里很重要的，是呼吸的转折上，一呼转为一吸，一吸转为一呼，把一呼一吸叫做一息，讲呼吸是讲一息。在坐的不少同志学过各种气功，听过各种气功的议论，也学了很多功法。气功跟佛家讲的禅定究竟有哪些不同？好多人由气功慢慢学习佛学了，这当然是好的，但气功界现在也很乱，这个我们不讲了，有好多气功打佛家气功的牌子，佛家讲禅定也好象跟气功一样，实际上禅定和气功有联系，但是有根本不同的地方。首先我们讲的气功不是邪门歪道的，是讲正式的，真正的气功，真正的气功跟禅定有联系，有区别。现在流行的气功，也有好的、正的，也有不正确的。我讲是真正好的气功的话，那么这些气功一定对十二经络、对人体有帮助，但是都在呼吸上做功夫，他都在一呼一吸上。佛教真正讲定功主要讲息，一呼一吸的过程叫做一息，这粗浅说。深的说，呼吸的转折点，吸转为呼或呼转为吸中间的停顿，是真正的息。人的气很复杂，中医《内经》分析人的气就有七十二种，有心、肝、脾、肺、肾等气，都有不同颜色，不同成分，呼出时可以观察到气的颜色，就会判断自己五脏六腑那里有毛病；也可以从这里看到我们呼吸的长短、温度、虚实，自己判断自己的寿命。数息是很好的方法，就是安那般那持出入息，心息相依。心息相依最大好处，是没有人能夺其精气，你的念头不照顾你的息了，就容易被人家夺其精气。在息上修药师定，修这个息然后才逐渐变成息道，变成光。所以佛家的禅定，他的深层功夫不是一呼一吸，而是在一呼一吸的转折上，呼转为吸，吸再转为呼，在转折上做功夫，这个与一般气功不同。在坐的那个气功告诉你呼怎么转吸、吸怎么转呼啊，他都是告诉你怎么呼，怎么吸，没告诉你呼怎么转为吸、吸怎么转为呼，这个是不同的。正因为他只在呼吸上不在呼吸的转折上，他的功用及于十二经络而不及于奇经八脉，也就是一般气功不在奇经八脉上做功夫。真正佛家的禅定讲息道的功夫。所以相对气功而言，他叫气功，我叫息道。
    气功，凡是讲到功了都是有为的，凡是讲到道了就是无为的；讲功他就有作用，讲道他就没有七七八八这些作用的东西。息道在奇经八脉上，在呼吸的转折上做功夫的，不象气功在一呼一吸上做功夫。再说气功是在生活力上做功夫的，在后天气上，在后天的利用上做功夫；而息道恰恰在先天气，在生命的命根气、本源气上做功夫的。藏传密教把气分为上行气、下行气、遍行气、平行气、命根气，五气其中命根气最重要。人最后的结束是命根气的结束，只要命根气在，其他都可以调整过来。所以息道是在生命力上做功夫，而不是在生活力上做功夫。这个不同往往被人忽略了，不要以为老生常谈，这是很精粹的东西，呼吸转折上。
    饮食以“禅悦为食，过午不食”。睡眠“都摄六根，以净念入寤”。呼吸概括为“心息相依，以安般守意。”是以安般守意来持出入息。
    人生活，在肉体上呼吸不能断，一断人就死了，是息息不断。在精神上，念是不能停的，念一停精神就没活动了，象植物人，他就没念。息与念这两个在一般人身上不统一。管呼吸的司令部是呼吸神经中枢，管思维的是思维神经中枢。两个神经中枢不统一，我们大脑皮层就得不到休息。假使按方法：推开尾闾，安那般那，持出入息，使念头跟呼吸走，慢慢练习，念与息相融合、相协调，息和念就能一致，心息相依，心系于息，息住于心，这样就把思维神经中枢和呼吸神经中枢两个司令部协调、统一了。神经中枢两个司令部协调统一了，我们大脑皮层是最佳的休眠状态，既不是兴奋态，也不是抑制态，而是阴平阳秘的平衡态，是大脑处于最佳、最理想状态。在这种平衡状态下，人的自然功能，身体的内分泌、激素等会做到自我调整，多的调整出来，补到不足的地方，更多贮存起来变成精，这就是道家讲的还精补脑，不是神奇的东西。所以我们要心息相依，安般守意。
    传到中国最早讲禅定的书，也可以说传到中国最古老的一部气功书，在大藏经里有，叫《安般守意经》，安世高翻译得很好，但因古汉文比较深奥难懂，后来有人做了些注解，注释也做得很好，相传的时侯，把注释与经文混在一起，现在很难分清楚哪些是原来经文，哪些是后来的注解，这部工作还要后人来做。有很多人做过这个工作，但还没有做得很好，没完成。所谓“安般”就是呼吸出入息，安般能守住这个念，实际这部经就是“安般守意”四个字，就把整个息道说清楚了。安般守意就是心息相依的。安般不能守意了，那就是心息不相依，息和念是分开的，两个司令部是不统一的。
    药师法教我们怎么生活，怎么呼吸，怎么睡眠，这是第一个层次。在这个层次上再进一步修，还有第二个层次，我们才有可能由粗身变细身，再变微细身，最后变最微细身。
    好，我们现在来讲这个呼吸，因为大家学了很多，现在讲这个时候，你们把过去所学的暂时摆在一旁，吸一点新鲜空气好不好？不然的话，你把我这个又当成老东西，你就吸收不进去了。我先讲四种呼吸，我不跟你们讲肺呼吸呀，体呼吸呀，不是讲这个。
    我讲很浅的第一种呼吸，口呼吸，口呼口吸。我们很少用口呼吸吧，但是体力劳动者很多是用口呼吸，如长江上的纤夫“唷，唷……”是口呼吸。你们再仔细看看练杂技的，练硬气功的，过去南京夫子庙、北京天桥耍把式的，他那个呼吸都是口呼吸，他也是依法，也是传下来的。口呼吸当然很简单，就是吐故纳新，吸进空中氧气，呼出身体碳气。因为搞硬功夫，他必得用口呼吸帮助他，这个我们不是学杂技，其他不说了。我们不一定练口呼吸，现在来说口呼吸也不很卫生啊，但晓得这是一种呼吸。
    第二种，鼻呼吸，大家都知道的鼻呼鼻吸。鼻呼吸啊，有一条要晓得这个道理：我们吸进去，入息，我们身体阳交于阴；出息的时候，我们身体阴交于阳。我们身体的阴阳平衡，阴平阳秘，靠什么调济，做到真正的阴阳平衡呢？阴阳不平衡，势必气跟血就不平衡，气血不平衡，我们的神就得不到安宁，所以就是在呼吸上做功夫的时候，入息出息，使阳交于阴，使阴交于阳。怎么交呢，正是吸转为呼，呼转为吸时交。阴交、阳交怎么交啊，也就是我们生理学上讲的吸进去的氧气，通过血管渗透到体内去，再把血里头的废气、碳气呼出来，就是这个道理，这个大家都可以体会到的。我们修定的方法是鼻呼吸。
    下面我们讲的两个，在药师定的呼吸上可能常用的。
    第三种，叫鼻吸口呼，用鼻吸用口呼。鼻吸口呼的时候，液腺的阴就外渗，血脉里的阳就内透。液腺，肾上腺素，前列腺素，各种腺体。这个鼻吸口呼很重要，在药师定的功法上来说它是阴于阳秘，一气为药，对治为用，一气当作药，对治你的病为它的作用，使液腺跟血脉阴阳渗透交往，能够平衡。鼻吸口呼的方法是治病的方法。治病你用鼻吸口呼。
    第四种，很少人用过了，也不大习惯了，叫鼻呼口吸。这鼻呼口吸恰恰和鼻吸口呼相反，就是血液之阴外渗，液腺之阳内渗。这个就是阳平阴秘，一气行功，跟上面所讲的一气为药，对治为用，正好相反。鼻呼口吸，是调养的，真正调养用鼻呼口吸。
    把这四种说一下，有个明了。口呼吸我们做的很少，外气功硬气功、重体力劳动这方面，他确实有，这里头有一种功法，我们不谈了，跟我们关系都不大。鼻呼吸这是我们修禅定需用的呼吸，也是我们生活需用的呼吸，下面我们讲的药师定都是用鼻吸鼻呼。为了使我们药师法、药师定能够得到更好的运用和发挥，我又讲了鼻口呼吸的关系，讲丁鼻吸口呼和鼻呼口吸。如果说鼻呼吸是我们修定的，鼻吸口呼是治病的，那么鼻呼口吸就是调养的，这个要弄清楚，因为我们在修药师定之前和之后都要有一段时间练鼻吸口呼，你治身上病的时候，用鼻吸口呼。比如，还拿我手为例，我手有毛病，有点病痛，那么我念药师咒的时候，药、药、药之，跟我们呼吸配合，鼻吸而口呼。鼻吸，鞞杀逝、鞞杀逝；口呼，鞞杀社。懂得这个意思吧，鼻吸——鞞杀逝、鞞杀逝，我们吸进来的药啊药，渗进你的病，鞞杀社——治好他，口呼。你可能说又念咒又呼吸，还忙不过来呢。这个要慢慢练，你先知道这个意思，鼻吸的时候就是前两个药鞞杀逝，口呼的时候就是药师佛后一个药鞞杀社。那么鼻呼口吸也是一样的，口吸的时候鞞杀逝、鞞杀逝，鼻呼的时候鞞杀社，懂得我这个意思吗，吸都是鞞杀逝、鞞杀逝，透出去的是病，都是鞞杀社。我们一定要阴阳平秘，道理很深，我现在一下子也讲不了那么深，你们记下来慢慢体会吧，特别是学医的，阴阳平秘你们再去研究。为什么鼻呼口吸是调养的，鼻吸口呼是治病的，道理从气化学说来讲是很深的，这我就不详细说了。我讲了这几种呼吸之后，目的是解释安那般那出息入息这句话。
    讲了四种呼吸，那么修药师定，安那般那怎么做呢？同志们，我跟大家讲过，做六妙门，有数息、随息、止息、观息、还息、净息。开始是数息，数了以后随，随了以后止，止了以后观，观了以后是还，还了以后能够净，这就是六妙门。
    我们开始数息，用鼻呼吸，用鼻吸鼻呼。吸进来呼出去，这叫一息。怎么数法呢，你数入息时不要数出息，一吸，数一，呼出去，吸第二次，数二，……。如果数出息，就不要数入息。你莫看一呼一吸好简单，一呼一吸就是一阴一阳之谓道，就是阴阳之交。藏传密教的数息他叫你一直数下去，数错了，回头来，你能够数息一直数到一千一万，二十四小时，可以说今天晚上十一点开始数到明天晚上十一点，一个数字不差的话，你成了。这个我们办不到，也不要那样学，确实办不到的。因为那个修法和宇宙同步，因为地球自己转一圈就是二十四小时，他二十四小时的呼吸能够一吸一呼跟地球转一圈，丝毫的没有差错，天人同步运行，他就成了，这不是一下办得到的。藏密有一种专门练这个的方法，你不信你试试看，念到五十、六十，不知数到那里去了，又回来了，一二三四，哪怕念得很久了，到时候又回来，又错了，又要重数。所以我们不学，那是专门的一种修炼的方法。我们数息就是比较平易近人，从一数到十，错了，一二三你还回来，也容易。从一到十，以后再从一到十……。慢慢练，不要看着简单。我们讲的“诸恶莫作，诸善奉行，自净其意，是诸佛教。”这是三岁小孩子都晓得讲的，但是许多大德做不到。所以我们刚才讲的数息，平易近人，平常心是道，不要把他忽略了，不要以为这算什么了不起的功法。
    药师法是很平淡的，在现实生活当中就是要从数息开始。你说那样平常我们不也在修药师法、修定？不错，你在平常生活中嘛，但这个数息和平常又有不同的。
    尾闾排开，坐好后，开始的时候鼻吸口呼。鼻吸口呼可以有三分钟、五分钟，根据自己的情况，这个不限制，哪怕一分钟鼻吸口呼都可以。这个是调养，鼻吸口呼排除浊气，能帮助身体阴阳平衡。调养一下，然后正式修定数息。
    数息，鼻吸鼻呼。数息之前我们可以念几遍药师咒，开始念一遍大咒：“南谟薄伽伐帝 鞞杀社窭噜 薜琉璃钵喇婆 曷啰阇也 呾他揭多也 阿啰[喝*欠]帝 三藐三勃陀也 呾姪他 唵 鞞杀逝 鞞刹逝 鞞杀社 三没揭帝 莎诃”；接着念小咒“唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃”，这个小咒叫心咒，念七遍。大咒念一遍，心咒念七遍，之后你可以慢慢数息了，一般我们以数入息不数出息为好。你能数多久呢，一刻钟，三十分钟，哪怕十分钟也好。这个呼吸我们再三讲，呼吸要能够深，能够宁静，能够长。因为将来我们要通过呼吸达到能随息，能够止息，能够观息，通过呼吸出来的气能够看到它的颜色，看到五脏六腑的颜色，乃至我们身体各部位，慢慢修炼完全是可能的。这个功法很正，不是歪门邪道的。这个呼吸法不但是修药师定的基础，也是佛教一切如来禅法的基础。六妙门有显宗，像天台的六妙门，也有密教的六妙门，还有大圆满的六妙门。我们修药师定的六妙门是所有修定的基础，所以药师法是很殊胜的，通于各法，又没一点副作用。
    鼻吸口呼是藏传密教很重要的法门，是由印度大瑜伽里的王瑜伽演变而来，藏传密教叫九节风，有的叫九节佛风。练法很简单，两脚放平的，(两脚尖向外成一字形)坐下来，左手无名指压右鼻孔，鼻吸鼻呼三次，右手无名指压左鼻孔，鼻呼鼻吸三次，然后两手都不压，鼻吸鼻呼三次。其作用与鼻吸口呼一样是出浊气，得加持就出业气。
    为修药师法，我过去看过巴甫洛夫学说，最近又从赵大夫处借来曹颖甫的《伤寒金匮发微》。再次确定这四种呼吸有再讲的必要。特别是巴甫洛夫学说确实有独到之处，当然也有缺陷。巴甫洛夫一生所研究的生理学，可以概括地分为消化生理学、循环生理学和大脑生理学，而这三种研究可以帮助我们理解和修持药师法。我们用巴甫洛夫的消化生理学了解药师法的色法，用巴甫洛夫的循环生理学了解七佛药师经的息法，用他的大脑生理学理解药师经的心法。用曹颖甫的《伤寒金匮发微》中注解精神的东西，了解药师法的气化学说。药师法气化学说要第二个层次讲。在座有很多学中医的，我看这也是真正中西医结合，也是医学和佛学的结合。这四种呼吸很细致，又很实际，意义很深，很纯正的。
    数息法开始要防止三个偏差现象。开始坐了以后又想别的什么了，这是散乱。这个特别是青年容易犯的，攀缘心啊，静不下来，数着数着又想到别的地方去了，不能够专心，这是一个毛病。
    第二个毛病，慢慢可能能够集中一点了，又打瞌睡。这可能中老年容易犯一点，坐一会儿，没多久，瞌睡来了。这个我说清楚，如果真的瞌睡来了，确实困了你就睡，不要勉强硬坚持，你不顺生理还坐，那就不是药师法。要安安静静，药师法很自然的，东方之大德曰生，生生不己，生机盎然。修药师法，一定活泼泼的，不能够死板，死气横秋，那样不是药师法。
    我们执著的地方在哪里，坚持我们的愿力，在愿力上，一丝一毫不能退，至于其他地方都不要去执著，愿力一定要坚持，这是唯一的，其他的不要执著。
    第三种情况，无记，什么无记呢，他不打瞌睡了，不昏沉了，也不胡思乱想了，但是出现无记，就是失念，不晓得想什么东西了。这三种毛病都要去掉。如果没有这三种毛病，那么我们数息一段时间之后慢慢能够随息，止息。我们功夫进不去都在这三个毛病，这三个毛病也很难说有个什么特殊方法解决，看你自己，愿力足的话，慢慢调就可以解决。
    如果我们这样做了一个阶段，快的话一个月，慢的话三个月或者半年，我们可以做到发八触。如来禅讲的发八触，这是一个客观的检验标准，我们身体会出现几种现象，这几种现象，不是同时出现的，而是先后出现的，先出那个，后出哪一个，根据各人身体情况不同，没有一定的格式。比如说我们全身感觉皮肤很粗糙，或者说皮肤非常光滑，或全身感到很轻安，或者感觉重了一点，这些都是八触的现象，冷热，粗细、轻重、滑涩，先后而发。这种现象是我们身体自己细胞分裂，改组现象。细胞平时也分裂改组，但是你不觉得，你不知道，而且他那个分裂改组由于你没用功，所以是一般化的生理改造。这个是我们身体里地水火风四大经过我们息道呼吸调整，经过我们的心法与气血等等功法做的结果，由我们的粗四大慢慢变成细四大。我讲粗身里还有个细身吗，细四大是细身的东西，当然细身我们能够深入好多层，不多说了。
    那么发了八触以后呢，接着同时出现十种现象叫十眷属。空、明、净(清楚)、慧(一心)、善心、柔软、喜、乐、解脱、境界相应(与周围协调)这是十眷属。发八触是先后而发，十眷属是同时而发，不分先后。十眷属一来就一起来了，就是你身体感觉到空、明，感觉到净，净就是清楚。慧是一心，身体感觉到柔软。喜，外面喜，乐，内心乐。解脱，是对欲望不沾边了，不是特别爱好什么东西，非想得到不可，欲望不是绝对禁止了，但程度很低了，看得比较透，一切刺激眼耳鼻舌身感官作用，什么卡拉OK也好，什么特殊刺激性的东西也好，对他来说不感兴趣、不沾边。不是跟着感觉走哩。(众笑)这是解脱。对刺激感官的东西，对欲界东西厌倦了，这是未到定的现象。境界相应，这时身体跟环境乃至周围的人际都很协调平衡。
    十眷属，再进一步下去就进入欲界定。正式进入欲界定之后，再进一步就可以进入初禅了。
    进入初禅，你粗身初步转变为细身了，粗心变成细心了。在这时眼睛看的，耳朵听的，鼻子嗅的，舌头尝的，身体接触的乃至于意识想的，跟你没进入初禅的眼耳鼻舌身意不同了。我们现在所谓特异功能，什么神通，在初禅就发神通。佛教是承认神通的，但佛教不提倡神通，更不讲究修神通，神通是修定的副产品，修定到一定程度就自然地通了，他就来了。所以佛教不特意要人家修什么神通，也不讲这些。因为神通他不是第一义谛，不能根本解决生死问题，只是副产品。进入初禅他就可以发(神)通，天眼，天耳，神足等，但这个通还是有限的，真正的通要在二禅以后，特别到四禅，才是漏尽通。我讲过梦通是最容易的，在睡梦中见佛、听讲、听经呀，这是不难的事情。一定要正信、正法、正修。八触、十眷属，这是客观标准。不是说我得了神通、得了欲界定，八触也没有，十功德也没有，未到定都没到，怎么进入欲界定？所以佛教讲禅定不完全是精神方面的事情，是和肉体有关。是物质性的。我们讲气功界有些乱，有些假气功，他自称什么通，他连八触没发，十功德都没有，哪里来的通呢。当然先天的特异功能，业报的关系，偶尔也发(神通)，这种情况是有的，我们并不否认，但是以此来吹，就可以修到什么程度，千万别搞这些，很容易出问题，不但上层的净念目的达不到，连一般健康强体都达不到，很容易走火入魔，出偏差。我并不是反对气功，真正好的气功还是值得提倡、发扬的。七七八八的这功、那功，不晓得根据哪个又没历史上的传承，对治也没方便，功法也没特色，东抄西抄，这对人和社会确实没什么好处，我是从这个意义上讲的。我也不参与伪气功、真气功的辩论，我不是搞气功的人，我搞不清楚。我是从佛法禅定来讲，要正定正信。加持也要有相应的境界啊，也不是说法力无边，完全神话的说法，药师定不是叫你这个样子的。发八触，然后得十眷属，到了这个地步，就基本上进入了欲界定。对于我们欲界的饮食、睡眠、呼吸就达到了跟天同步协调的标准。欲界定是人定胜天，很重要的。
    那么你数息有一段时间了，十分钟也好，二十分钟也好，三十分钟也好，数完以后要出来，下坐之前你再鼻吸口呼五分钟，十分钟。如果你前面坐的时候是鼻吸口呼三分钟，结束出来的时候也是三分钟；前面坐的时候鼻吸口呼是五分钟，那么下座之前也是鼻吸口呼五分钟，这样比较好。
    什么时候坐，早晨还是晚上？最好能够早晚坐一下。时间充裕，早晚座，时间不多，早晨坐一下，晚上不坐都可以。但药师定做为一个法门来修，就不能随便，爱修就修，不爱修就不修，药师法没有这个方便。做为药师法门来讲，你要行愿哪，这个要坚持，如果你能够每天坐一次，你就坐一次，就要坚持。哪怕一天坐的时间很短都要坚持，不能够三天打鱼两天晒网，不能一曝十寒，一定要持之以恒，这个是讲药师定。
    我讲的三句话是修药师定的关键：推开尾闾、视鼻端白、安那般那。我讲了四种呼吸的作用。另外议论当中，有的同志问安置身体，是不是要双盘，好象不双盘，我们就入不了定、发不了八触、十眷属。坐我刚才讲了，能够双盘，跏趺坐那是最好，但我们不勉强。对出家人，特别是出家青年人修行，那非要跏趺坐不可，一定要双盘，怕痛不行，甚至拿砖头压住他，能够双腿盘起来。我们在座的，特别是老同志不那样要求，药师定没有治好你的病，反倒增加你的病，增加你的痛苦了。双盘盘起来蛮痛苦，你没盘好，气血不流通；如果你盘好，是一种享受，气血容易流通。过去没有双盘习惯的话，一下子练，勉强狠了不好，要掌握好要领，尾闾排开很重要，不要把他小看了。睡眠的时候我不是讲了吗，要尾闾排开，我们平常坐的时候，走路的时候，不修药师定的时候你也能够排开尾闾，变成习惯，就好了。尾闾排开，地球引力最小。
    佛教里，色声香味触法叫六尘，这是客观境界。六根、六尘、六识叫三科十八界。我们眼看、耳听、鼻嗅、舌尝、身体动、意识想，这是六识的作用。眼看和意识分不开，眼看的时候意识参加进去了，才能分辨哪是红的、白的。眼耳鼻舌身都是意识参加进去。所以意识叫五俱意识，意识不参加进去，则视而不见，听而不闻。所以意识对前五识来讲，起一个主导作用。眼、耳、鼻、舌、身前五识是感性认识，意识是思维、能想，所谓思想意识嘛，是第六意识。意识还有个根，排在第七位叫意根，也叫末那识，是印度语，是意识的根。意识的作用往往受意根、末那识支配。这个末那识太厉害，什么叫末那识？例如，大家坐在这里，很心平气和想件事情的时候，你背后还有一个思想，晓得你自己在想什么，那个思想就是你的第七识，你的意根。当心浮气躁时就体会不到。现在我们心理学上讲无意识、潜意识、下意识等都是末那识——意根起的作用。但是最根本的是第八识，这第八阿赖耶识很主要，阿赖耶识叫种子识。怎么叫种子识？眼睛要看，要有原材料，阿赖耶识提供你看的种子，很难理解，勉强的比喻为信息。你要看，他给你看的信息；你要听，他给你听的信息；你要嗅，他给你嗅的信息；要尝，他给你尝的信息；你要动作，他给你动作的信息；你要想，他给你想的信息；给你提供看、听、想各种识的原动力、原材料，是阿赖耶识，种子识。以后看的结果、听的结果、想的结果又变成种子，反馈给了第八识，第八识又给藏起来。所以第八识能藏，所藏；能藏是种子，所藏也是种子。为什么大脑能够回忆？这是种子识的作用。我们要看、要听、要尝，阿赖耶识把种子输给我们，通过意识传到眼睛、耳朵、嘴巴里。种子识通过意根的时候，意根就抓住种子不放。这在唯识上讲四分，讲得很复杂，因为种子里有相分、见分、自证分、证自证分，名相很复杂。简单带比喻讲，不那么准确，大概意思是，第八识输出种子来以后，经过第七识意根时，被他抓住不放，变成“自内我”，就是“我的，我的，”把种子本来面目变了，像染了一层色一样，本来看着是透明的，戴上有色眼镜看就变了。所以末那识叫污染识，他把种子污染了。被末那识污染了的种子，传到意识了，就按意根指令，“我的，我的”。所以人最大的毛病，从小孩子，一生下来就是“我的，我的”，小时就是我的爸爸，我的妈妈，我的玩具，我的，我的……；大人了，我的名誉，我的地位，我的权利，我的势力，我的学识，我的主义，我的财产，一大堆。这样一搞，眼看，耳听……都得不到真实情况。禅宗为什么要你参禅呢，“你的本来面目是什么”？你自己糊里糊涂，为什么糊里糊涂？抓住我不放，什么都是我的我的，哪还有真的。有我的，就有你、有他的，你、我、他，就有分别，世界上什么东西都不平等了。如我们说，天老爷太不平等，富的太富，贫的太穷，怎么造成的，都是“我的，我的”造成的。所以末那识，就是业劫气。第八识如果在我们大脑里，很清楚，眼识在眼根里，耳识在耳根里，末那识就在我们脐轮和海底轮之间，即生殖器部位下面和尾闾骨上面，有股业劫气，形象说就象蛇一样，盘在那里，因此人的中脉——智慧脉就不通。中脉不通，脉就成了业劫脉，气成了业劫气，身体各种病都来了。为什么藏密要修拙火定呢？拙火定产生很大的热量，往上冲把那股业劫气、那个蛇赶跑了，中脉就容易开了。
    但要先修好宝瓶气才能修拙火定。宝瓶气就是我们修数息到了净息、还息的阶段，吸气进来能够停留时间久不呼出去，一般住息五分钟就了不得了，一分钟就算不容易了，这样慢慢在脐下就会形成宝瓶气，宝瓶气足了，会发热，藏传佛教叫拙火，所以叫拙火定。火的热量，很大热量烧业劫气的蛇，蛇受不了火的热量，自然会向上冲动，这样中脉就容易通，中脉通，其他脉就通了，智慧就开了。这个业劫气，我形象比喻为蛇，不是真的蛇。这就是为什么说药师定是大法，是能通藏密的，能通很多法，做很多功夫的。
    眼耳鼻舌身是感性认识，第六识是理性认识。如果末那识转变了，没有“我的，我的”了，就没有你的，没有他的了，就平等了，第七识转变为平等性智，这就开悟了，是悟性认识。第八识心识就没有污染地转变成大圆镜智，自己认识自己的本来面目了，是自性认识。那么第七识通过第六识思维，观察事物是明明白白、清清楚楚的，不差分毫，看到事物本来面目，转变成妙观察智。指挥动作，你的眼就没有看不好的，耳没有听不好，鼻没有嗅不好的，前五识变成成所作智。这样八识转成四智。什么叫成佛啊，你的识转成智了，就是觉悟了，觉悟的人就是佛，不是别的。所以修定最要紧在这里。这是转八识成四智，修行就是把识转成智，佛就是智。这四种智慧归纳为一种智慧，叫法界体性智，五智就所谓五方五佛代表五智。五智哪来的，我们八识转识成智。为什么要修行？就是把识转智。识是无明，智是智慧、觉悟。
    识转成了智，我们所发的愿，真正的愿力，那个时候，才真正是不可思议的力量，药师佛讲的所求皆满，所求都满足你的愿望，求长寿者得长寿，求富饶得富饶，求官位得官位，求男女得男女，这个不是假的，你们信不信？(众答：信！)

    第一层讲药师法的呼吸、饮食、睡眠。深层再讲药师法的气化学说，七佛药师大定(如图)。

    药师定
    圆摄生理学家恒德逊氏立法图
    自生理学言之，所谓“定”者，即内环境之恒定也，内环境中的物质及因素，有葡萄糖、蛋白质、钙、钠、氯、水、体温等，而以氧及氢离子浓度，于血液中性反应之维持，为恒定之主体，又以恒德逊氏之立法图在生理化学研究上应用最广，故藉以说明此亦世间亦出世间之药师琉璃光如来之大定也。
    尔时，世尊，告阿难言，
    那时，世尊告诉他的十大弟子之一，“多闻第一”的阿难。阿难是经常跟释迦牟尼佛在一起的，佛的常随众。看释迦牟尼佛怎么说的，
    如我称扬彼七如来名号功德，此是诸佛甚深境界，难可了知，汝勿生疑，
    这是诸佛很深的境界，难以了解、知道，你不要生疑惑呀，释迦佛早就料到了。
    阿难白言：世尊，我于如来所说契经深义，不生疑惑，
    阿难回答说：我对您老人家所说的契经深义不生怀疑，我信，
    所以者何？一切如来身语意业皆无虚妄，
    如来讲的身业、语业、意业都是真实不虚的，没有虚幻的。
    世尊，此日月轮可使堕落，妙高山王可使倾动，
    日头、月亮那怕掉下来，但是诸佛所言终无有异，世尊，然有众生，信根不具，闻说诸佛甚深境界，
    佛说的没有差异的，不过预料到有的人，不是完全没有信根，但信根不足，听到说诸佛的甚深境界，他怎么想呢？
    作是思惟：
    他就这么想，我们看看，对号入座，看看我们是怎么想的。(众笑)
    云何但念七佛名号，便获尔所功德、胜利。
    怎么我只要念七佛名号，便得那么大的便宜呀，能够这么样功德胜利呀，怕靠不住。他信根不具呀，
    由此不信，便生诽谤，
    他是假的，胡说八道，这样子，他在彼于长夜失大利乐，堕诸恶趣。
    结果这种人他信根不具，他不但不信，反而对药师佛怀疑，以至于堕诸恶趣。
    佛告阿难，彼诸有情，若得耳闻诸佛名号，堕恶趣者，无有是处，
    跟阿难讲，如果这些人真正听到诸佛名号，佛一定会来救度你，但是有一条，
    唯除定业不可转者。
    唯除定业不可转者，就是业力已定的，难得转的。这个没办法，连佛也没办法，佛不能把你的业、受的报免除掉，他只能告诉你办法去转化业力，但不能帮你灭除业力。除了定业不可转者以外，都可以救度。所谓定业不可转者，定业就是大家共同造成的一种业力，这种业力，已经有因了，已经种下因了，不是一个人，一件事情，而是大家共同造的业，除非大家共同转，如果大家没能共同转，这种绝大多数的人造的业，所得的结果是不可转的，这是定业。关于定业，你可以回想我们现实生活或者回想我们自己的经历，或者回想一下历史。现在写历史都是有方法写的喽，分析社会啊，你如果从因果的现象来分析历史，那也是很有趣味的。释迦牟尼佛告阿难，此是诸佛甚深境界，难可信解，汝能信受，
    这是诸佛很深的境界，很难信解呀，你说你不怀疑，你能够信，能够受，
    当知皆是如来威力，
    要晓得并不是你真正信解了，而是如来的威力啊，
    阿难，一切声闻及独觉等皆不能知。
    都不晓得这种境界。只有什么人呢？
    唯除一生补处菩萨。
    只有修到最后准备接替佛的位置了，那种一生补处菩萨，才能知道。就象弥勒菩萨，下一个成佛的就是弥勒菩萨，就是一生补处菩萨。所以信很难，很难。为什么阿难又深信不疑呢，是因为阿难跟佛跟得很久，他晓得佛说的话不错，虽然阿难对药师佛的这种威力功德、不可思议的境界，不一定都能理解透彻，但是他因为相信释迦牟尼佛，所以深信不疑。等于我们相信一个人，我要去一个地方，这个地方我没有到过，这个人讲了那里的情况，我对那个情况并不了解，他讲的也容易让人怀疑，但是我信任他，因此我就不怀疑，相信他讲的话。阿难就这样子，阿难信任佛，虽然药师佛的殊胜他不了解。所以释迦牟尼讲，如来的威力使你能够信受奉行，相信我讲的不假。
    我再说明一下，境、行、果。佛跟菩萨都有境，我发了愿，我修行的时候，行这个愿，有个境界叫行愿境。你行，怎么个行，就有法门。修行这个法门就证得有果。讲境界，境界的相，境相，一般比较容易了解。讲行就是讲法门，法门就比较难了解了，但也还是可以了解。讲果，讲他证得的果报，证得的果德所表现出来的东西，象我们刚才讲的，你只要供奉药师经、药师像，摆供养，女身可以转男身等等。这是讲佛的境界，果的境界。讲境、讲行都是菩萨因地的境界。讲证得的果德庄严都是讲佛的境界。这个佛的境界唯佛知之，菩萨一般不容易知道，更不要说声闻缘觉了。像药师佛这样的果德，真正能够深信不疑，能够知道他的，只有一生补处菩萨才能知道，因为他讲的是果德，不是讲一般的境、一般的行。所以释迦佛问阿难，你信不信啊？因为药师经他讲的是果地。华严经、法华经讲境、讲行，我们都容易理解。讲到果的时候就难得理解，因为一讲到果的时候都是神通啊，都是不可思议的境界。所以我们往往用我们凡夫的第六意识攀缘去想像，容易生疑惑，不容易相信。这个地方，我们修药师法的时候，不但是修药师法，修净土，修密法，千万注意，已经跟你打了招呼了，光不信还好，哪儿念七佛名号得那么多功德啊，不但不信，反倒生诽谤，结果就会堕入恶趣，长期在黑暗里，失大利乐。有一分迷惑就是有一分无明，有一分信就是一分智慧，是修行上的信，不是知觉上的信。
    底下释迦牟尼佛好象对我们讲话一样的，
    阿难，人身难得，于三宝中信敬尊重亦难可得，
    人身难得，你能够生得人身，你能够信仰三宝，难得了。人身难得，佛法难闻，善知识难求，一般讲的这三句话。
    得闻七佛如来名号，复难于是。
    人身难得，得了人身，信仰三宝、尊重三宝也难，你能够听到七佛名称就更难。
    阿难，彼诸如来无量菩萨行，无量巧方便，无量广大愿，如是行愿善巧方便，我若一劫，若过一劫，说不能尽。
    这些就是七佛如来他们的功德。这里照顾前面，释迦牟尼佛又讲了一遍，释迦牟尼佛赞叹药师法门的高超，说明药师法门的不可思议，说一劫，过一劫说不能尽，前面就说过这个话，那是对文殊说的，这是对阿难又说了一遍，我说不能尽。
    尔时众中有一菩萨摩诃萨名曰救脱，即从座起，偏袒右肩，右膝著地，合掌向佛，白言：世尊，于后末世像法起时，若有众生为诸病苦之所逼恼，身形羸瘦，不能饮食，喉唇干燥，目视皆暗，死相现前，父母亲属，朋友知识啼泣围绕，身卧本处，见彼琰魔法王之使，引其神识，将至王所，然诸有情有俱生神，随其所作善恶之业，悉皆记录，授与彼王，王即依法，问其所作，随彼罪福而处断之。是时病人亲属知识若能为彼归依诸佛，种种庄严如法供养，而彼神识或经七日或二七日，乃至七七日，如从梦觉，复本精神，皆自忆知善不善业所得果报，由自证见业报不虚，乃至命难亦不造恶。是故净信男子女人皆应受持七佛名号，随力所能，恭敬供养。
    七佛药师经除了文殊当机代表来世众生请问，佛讲了七佛药师的名号、国土、方便善巧、法门及法义，讲完之后，文殊立刻发愿弘扬这部法。佛又问阿难，你信不信，又告诉阿难，人身难得。你能够信仰很不容易了，只要能够受这部法，信这部法，是很难得的事情。因为药师法的功德，我若一劫，若过一劫说不尽。这时又引起救脱菩萨他来表法，这个菩萨名字一看就知道，药师法是讲生啊，了生，告诉我们生活、饮食、睡眠、呼吸，但生活，有生就必有死，不可能不死，由生到死，有一个过程，了生以后怎么脱死，这个脱死的当机，请求说法的菩萨就是救脱菩萨。尔时，众中有一菩萨，救脱菩萨，他怎么讲呢，将来末世众生，诸苦逼切死相现前，父母、亲属、朋友都围着他，身卧本处。药师经把这个事情说出来了。人死的时候，将死的人看到琰魔法王，就是常说的阎王老子。这个阎王老子派了他的使臣引其神识，把将死人的神识带到琰魔法王那里。俗话讲人死了以后，他的魂就到阎罗王那里去了，阎罗王还不只一个，十殿阎王，判到哪个阎王，哪个阎王拿起卷来一查，就来审判，这是传说。佛教不讲灵魂，讲神识，讲阿赖耶、种子识。就是多生多劫看的、听的，贮藏起来的种子识(阿赖耶识)，叫神识，形象地讲叫俱生神。这里，药师经讲得很清楚，到了阎王那里报到的是谁呢？是这个人的神识。这个说清楚，这是表法的。俱生神，有个神跟我们人同生死，同呼吸共命运，我们坐他也坐，我们死他也死，他叫俱生神。我们每个人都有一个神叫俱生神。阎王老子的电脑非常巧妙，不要按电钮，你自己储藏，你做了什么事情，你自己记录在案。谁帮你记录啊？你的俱生神帮你记录，你动一下，你的俱生神也跟你动一下，你脑筋想个什么东西，他俱生神就跟你想一个什么东西。死了以后，俱生神给你去报告，这个人如何如何，原始反终，从头到尾象演电影一样，从生时娃娃起，一直到青年、壮年、老年，他行了好多善，做了多少恶，做了好多无记、不善不恶的事，这个盖棺论定，看阎王老子怎样审判发落。俱生神帮你去，俱生神他住在哪里啊？俱生神在我们每个人身体里，他住在你身体里头。你看得到，你说看不见，有时看不到，什么时候看到？出大太阳的时候，光天化日之下，在药师佛如来日光菩萨，或月光菩萨照耀之下，你现的那个影子就是俱生神，你就看到了。你对那个影子奈何不得吧，你打他也打，你骂他也骂，你怎么做，他也怎么做。(众笑)他是如实反映情况，一点不假，丝毫不告你的冤枉状，不歪曲你，不诬告你，你做过就做过了。你怎么做的，也瞒他不得，他也不瞒你，就如实到阎王老子那里。不是我说的，是经上讲由俱生神随其所作善恶之业，悉皆记录，授与彼王，报告阎王老子，王即依法，问其所作，作了哪些好事，作了哪些坏事，随其罪福，按他造的罪、所修的福，而处断之。
    病人亲属在他的识神要离开肉体，要断气的时候，为他归依诸佛，种种庄严，如法供养，如果能够修药师法，使他的神识经过七天、二个七天，乃至七七天，就可以帮助他的神识从梦中觉醒，复本精神。他就觉得了，我做了哪些好的，我做了哪些不好的，所得果报，由自证见，阎王老子这样判我，是这个样子，他由自证见业报不虚，看到业报不虚妄，这样子乃至命终不再做恶了。由于你修了药师法，为他归依药师佛，帮助他，使他神识清醒过来，他的神识就脱死了，在死的这一关上能够过来了，不是糊里糊涂地死，也不是糊里糊涂地到阎王那儿报到。阎王如理如量判断，令他明白了，噢！做了善事怎么奖励，我做了恶事他怎么惩罚，我要受这样的果报。他脑筋清楚，识神清楚。这是药师法的一个法益。这是救脱菩萨说了这个法。 药师佛不但在你生活的时候给你好衣服、上妙饮食、上妙法味，使你好好生活，而且到了临终的时候帮你脱死。这个脱死就包括引你的神识到琰魔法王，使你的俱生神到琰魔法王处报到的时候能得到一定的解脱。这里法义很深，我也不能很详细地讲了。这个俱生神就是我们第八识、阿赖耶识、种子识的形象，你说形象化也好，集中体现的一个东西。因为我们的一切，从唯识上来讲，是阿赖耶识第八识、种子识。为什么叫种子识？就是我们的眼耳鼻舌身这些动作、第六意识的思维以及第七识即支配第六意识的意根，他们种种活动的种子、信息等等都包藏在阿赖耶识里头，他供给原料同时又供给能量；你前几识活动的结果都反馈回来，他又给你保存起来，一件事一件事都是一颗颗种子记录下来，所以这第八识叫种子识。种子识清清楚楚，他跟你一起生、一起死。
    我们人生的时候，肉体活着的时候，心脏在跳，肠胃能够消化，各种身体的零部件都在转动。但是一旦要死了，零部件逐个地停止活动，这个时候寿命将尽了。生命的死亡现象，首先真正的呼吸断了，然后心脏停止跳动，血脉停止，热量不能供给了，整个身体温度就下降了。佛经上讲，寿暖识三，是谓命根。人的命根，一个寿，一个暖。寿是人的寿命，断了气，人的寿就没了，心脏停止跳动了；那么暖，身体的温度也就降低了，慢慢变僵硬了；但是(寿、暖、识)神识呢，在死了以后神识慢慢就和身体分离了。
    这里要说清楚一个问题，很难说。因为佛教并不主张有灵魂的。讲灵魂，其他宗教也讲。中国古时候儒家也讲，讲人体、物质轻者为魂，重者为魄，魂升于天，魄降于地。佛教有些书上随和这些俗家所说，也讲灵魂，但佛家真正的意思不讲灵魂，讲阿赖耶识。在我们经里，神识指的是阿赖耶识，所以他不是写的灵魂。你看引其神识将至王所，不是引其灵魂带到琰魔法王那里去。这是形象表法的说法。
    这个神识是什么东西，现在什么灵魂学，超心理学研究呀，各种说法不一致。在佛教讲，人死了以后，你的肉体呀，地大归于地大，水大归于水大，火大归于火大，风大归于风大，你带不去，还是还给天地，留下来。但是由于你这一辈子精神上的活动，形成了一个东西，实际上也是一种无表色，但这种无表色不同，有时现出极略色，有时可以变成极迥色，就是有时可以缩小，有时可以放大，是种变化的无表色。但它又确实是一种物质，无表有时又变成有表，你抓他哪一点来说都不完整。你抓他一点，人死了以后就是灵魂，跟你这个人一样，你说他错了没错呢，他有这么个情况，但是不完整。说你这个人死了以后象细伢子一样，跟本人一样，只有几寸长，中阴身，有这么个说法；你说他错没错呢，有这么个情况，但是都说得不全面。你说人死了都是那个样子，也不一定，所以他是变化的无表色。为什么变化不一样呢？等于人生在世界上，人心不同如其面；你看看每个人心不同，每个人面孔不一样。死了以后，中阴身那个东西也是，人的神识不同。你不能说定是什么东西。因为世界上的东西，物质可以变为能力，能力可以变为物质。精神可以变为物质，物质可以变为精神。色可以变为心，心可以变为色。这个是真实的，药师法讲这个，因为这是常见的东西。所以人死了以后，物质性的东西归还了大地，精神上的东西就形成了变化不定的无表色的中阴身。就是在这一生结束了，下一生还未生出来，中间过度的一个身体，这个过度的身体就是识神所变，也就是中阴身，他可以现各种不同的像，是生前这个人整个的精神活动所集聚。
    我们所有的活动都可以变成光，做好事变成光，做坏事也可以变成光，宇宙最根本的粒子都可以变成光的粒子。所以人死了以后，那个做善事的人，完全是好事，心情很宽敞、很坦白、很直爽，真正直心是道场，直来直去的，心里很光明坦荡的这种人死以后，神识所凝集的外境是白光，因为他平常非常欢喜，他是那个心境，所以一看到白光，一拍即合，跟着白光走了，到西方极乐世界，东方净琉璃世界，或者兜率天，或某一个上天等。如果一个人他的所做所为，所作的业造成的力量都是集成的黑光，他死了以后，面前一团漆黑，地狱敞开大门，黑洞洞的等着他，他一看，好得很，就进去了，(众笑)一拍即合，这并不是谁给他算帐啊，俱生神跟他清清白白，到那个时候他不要什么电脑算，他一看就合了，快得很。这中间，有些人也做了些好事，也做了些坏事，说他好，也不是完全好，说他坏也不是死黑心肠那样坏，因此犹豫不定，他见的光就五彩缤纷了，红的、绿的、白的、黄的都有，他选择不知哪一种好，红色、白的、黑的……，所以大善大恶之人死了以后往生快得很，只有中不溜秋的这些人(众笑)就不晓得何去何从，这时候如果有人引导他，帮助他一下，使他清醒一点，你莫跟着黑光去了，白光在那里，你跟那里走，他清白了，就帮助他往生。如果修药师法，八大菩萨来了，来帮助接引他。所以药师法会既有了生，也有救脱的效果，有这个法力，就是影响他的神识。至于为什么会有这个效果，还是愿力的问题。所以这个愿很重要，有这个愿力了，你死的时候，对你会有大帮助，感应就来了。


第八节

    药师定在身体安置上注意尾闾推开。在坐好以后尾闾推开，随你采取什么样的姿式，这在修药师定不讲究，但是只有一个要点，尾闾推开。怎么推开？就是尾闾骨这个地方，坐的时候往后一点，不要故意往后，自己感觉到舒服了，就行了，没什么别的法子。是不是我把尾闾骨压下来呀，没有，就是很自然地你把尾闾骨往后一推，很自然又不是故意推，故意推了又不如法了。一推以后，你坐着合适，自己感觉舒服了，很自然了，没有前后压迫或什么不舒服之感就行了。尾闾一推开，身体重心就掌握，就安定下来了，这是安身。
    安身以后，第二个视鼻端白。就是我们安神，用眼睛，视神经，心呀，念呀照顾一下鼻头。我讲了不要做守窍，死守在那里。念头照顾一下，这就是凝神入气穴，使神能够进入气穴。但是因为佛家讲究空性的，并没有死守哪个窍，所以眼神照顾鼻头时，你接着下面来安那般那，就数呼吸，跟这个呼吸相协调。你数一，吸进去了，呼出来；再数二，吸进去，再呼出来；再数三，吸进去……连续地数，数到十下，再一二三四五六七八九十，这么循环数。数到一定时间，因为我数的时候就是我的念跟息走，念随息走，久而久之，经过一段的修炼，息到哪里，念到哪里，就是随息了，自然就会随。随了以后，息到哪里，止到哪里，然后观息，这个要一个过程。能够止，能够观，进一步呢，就会还，就会净，这个里头需要一段长时间。能够还了，我们可以到入定的阶段，就是发八触，十眷属。并不难，这只要你数息坚持下去，止、随就是我不告诉你方法，你慢慢自己就明白了，自己就随着来了，因为这是一个有规律性的东西，你就会体会到先后发八触，同时发十眷属，入欲界定现象可能发生的。
    过程是这样的，具体的方法昨天我讲了……每天这么练一下，配合饮食、睡眠，以及心里要有个药师愿，指导自己的生活。但是我们学的时候，不守这个法就散漫，守这个法就拘束。修药师法，我再三说一定是活泼泼的，药师法是讲生啊，决不能我学了以后不但不活泼了，而且没点生气了，那学糟了，那就入魔了。学了以后反倒没有以前活泼，没有以前敏锐，越搞越痴呆，那就搞错了。所以现在大家不要搞出家，特别是我们同学们一定还是要好好学习，好好工作。世法，出世法分不开，没有离开世法再有一个出世法，没有离开做人做事另外还有一个佛法，不要把他搞得两截子。就是做人一定当人做，做事一定当事做；学习一定是学习，工作一定是工作。这个就是修学就是练，不是离开了你的工作学习，家庭、父母我也不管，兄弟我也不管，子女我也不管，这样不是真正学佛，不是教人这样子。你看药师佛，各种眷属，父母、子女、妻子都能够和睦，都能够共同修学。学佛是阴阳平衡，不能搞个阴阳怪气。
    昨天我们经文讲到救脱菩萨，讲到人将要去世的时候，应念诵七佛药师，能够救脱，能够脱死。
    尔时，具寿阿难问救脱菩萨曰：善男子，恭敬供养彼七如来，其法云何？
    阿难起来问救脱菩萨，我们要恭敬供养七佛药师的方法是怎么搞，
    救脱菩萨言：大德，若有病人及余灾厄，欲令脱者，
    救脱菩萨讲法，告诉阿难，如有其他有病的人，还有其他的灾厄，要解脱，怎么办呢，
    当为其人七日七夜，持八戒斋，应以饮食及余资具，随其所有，供佛及僧，
    就是为这个人七天七夜持八关斋戒，供养出家人，昼夜六时，恭敬礼拜七佛如来，读诵此经四十九遍，然四十九灯，造彼如来形象七躯，一一像前各置七灯，其七灯状圆若车轮，
    造药师像七尊。每一尊像前置七盏灯，灯的形状象车轮一样圆的，
    乃至四十九夜光明不绝，
    甚至于四十九天这个灯不要熄灭，光明不绝。另外还要造杂彩幡四十九首，并一长幡四十九尺，放四十九生，如是
    就是各种颜色编织的彩旗四十九首，并且一个长幡四十九尺，还要放生命四十九生，你要这样供养，
    即能离诸厄难，不为诸横恶鬼所持。大德阿难，是为供养如来法式。
    救脱菩萨告诉阿难，这个就是供养七佛如来的仪轨，假使若有于此七佛之中随其一佛，称名供养者，皆得如是
    无量功德，所求愿满，何况尽能具足供养。
    就是从善名称吉祥王如来一直到第七佛药师琉璃光如来，七个佛当中，你称一个佛名号，功德就了不得，七个佛都称名供养啊，那功德更大。
    复次大德阿难，若刹帝利灌顶王等，灾难起时，所谓人众疾疫难，他国侵逼难，自界叛逆难，星宿变怪难，日月薄蚀难，非时风雨难，过时不雨难，
    你看连着几个灾难。发生瘟疫了，他国侵略、发生战争，自己起了内讧了，天地发生灾疫，日食、月食对大的环境影响有灾害，风雨不调了，发生旱灾，
    彼刹帝利灌顶王等，尔时，当于一切有情起慈悲心，
    假设碰到这些灾难的时候，这些当权的、掌握政权的人，刹帝利灌顶王等，这些人应该起慈悲心，
    放大恩赦，脱诸幽厄苦恼众生，如前法式供养诸佛。
    就是和前面讲的一样，造七佛像，像前都摆七个灯，灯状如车轮，摆四十九彩幡，还有长幡四十九尺，放四十九生啊，如前法式，就可以
    由此善根及彼如来本愿力故，今其国界即得安隐，风雨顺时，谷稼成熟，国内众生无病安乐，又无暴恶药叉等神共相恼乱，一切恶相悉皆隐没，而刹帝利灌顶王等皆得增益寿命色力，无病自在，大德阿难，若帝后妃主，储君王子，大臣辅相，宫中婇女，百官黎庶为病所苦及余厄难，亦应敬造七佛形像，读诵此经，
    然灯造幡，放诸生命，至诚供养，烧香散华，即得病苦消除，解脱众难。
    就是救脱菩萨当机讲怎么样来供养七佛药师的法门，供养的仪式。
    尔时，具寿阿难问救脱菩萨言：善男子，云何已尽之命而可增益？
    阿难就问救脱菩萨，快要死的人，为什么通过药师法得到延寿，得到增益呢？
    救脱菩萨言：大德，汝岂不闻如来说有九横死耶？由是世尊为说咒药，随事救疗，然灯造幡，修诸福业，以修福故，得延寿命。
    救脱菩萨跟阿难讲：你跟佛很久吗，你难道没听佛说过吗，讲了有九横死？佛说咒药，能够随事救疗。燃灯造幡，修诸福业，以修福报，就可延长寿命。
    阿难问言：九横云何？
    阿难就问：什么叫九横死？
    救脱菩萨言：一者若诸有情得病虽轻，然无医药及看病者，设复遇医，不授其药，实不应死而便横死；又信世间邪魔外道妖孽之师妄说祸福，便生恐动，心不自正，卜问吉凶，杀诸众生，求神解奏，呼召魍魉，请福祈恩，欲冀延年，终不能得，愚迷倒见，遂令横死，入于地狱，无有出期。
    这是第一种横死，救脱菩萨答复阿难。横死就是寿命还可以延长下去的，但是半路上夭折了，没有尽其寿命，这叫横死，横死有救度。第一种有些人得病很轻，但是他没有医药，以及没有看病的，或碰上医生又不给他药，他实不该死而横死，缺医少药而短命横死的。还有一种人信巫道，信世间邪魔外道，妖孽之师。你看邪魔外道上还加上个师，妖师、孽师、邪师、魔师等等妄说祸福，胡说八道，结果使心里生恐惧，心里头不安静，不安宁，生怕自己寿命如何，卜问吉凶。卜问吉凶要祭天、祭地、祭神、祭鬼，杀诸众生，杀鸡、杀鸭、杀牛、杀羊等等，求神解救，还呼召魍魉，请鬼请神，请福祈恩，希望能够延长寿命，结果并不能实现，愚蠢的颠倒知见，结果把病耽误了或把事情耽误了，这样自己害了神经病，疯的疯、癫的癫就横死，甚至于入于地狱，无有出期。这个横死，现在也有这种情况的人。
    二者横为王法之所诛戮。
    就是遭到国法的制裁，本来可以延长寿命的，犯了法，结果不能够尽其形寿。
    三者畋猎嬉戏，耽淫嗜酒，放逸无度，横为非人夺其精气。
    各种无限度，无止境的刺激人们感官的娱乐活动，放逸无度，没有法度，没有检点，为非人夺其精气而横死。现在有好多娱乐活动，娱乐活动不正常，都是耗人精气的。夺其精气以后，人本来应该尽其寿命的，就不得其寿命。这个在药师经上很多地方有夺其精气，什么叫夺其精气，就是你不能真正正常生活、正常睡眠、正常饮食、正常呼吸，或者是人为的或者是外界的，你的精气无谓地消牦了，都叫夺其精气。今天夺一回，明天又夺一回，久而久之，寿命本来活一百岁，就打折扣了，再等而下之，再打折扣。
    四者横为火焚。五者横为水溺。
    遭受了火灾，被火烧死。遭受了水灾，被水淹死了。
    六者横为种种恶兽所噉。
    是被各种野兽吃掉。这个现在可能被野兽吃掉的少一点，但是被火车碰死，被汽车轧死，古时候是恶兽，现在是一些七七八八的死难。
    七者横堕山崖。
    从山上跌下去。
    八者横为毒药、魇祷咒诅起尸鬼等之所中害。
    八者横死，被毒药毒死，包括服安眠药过多中毒，都是这一类的。魇祷这方面的就比较少一点，过去古时候相互毒害都是咒诅起尸鬼，被这些中害横死。
    九者饥渴所围，不得饮食，而便横死。
    这就是不能够生活，极其困难，饿死的。这个九种横死，是为如来略说横死有此九种，其余复有无量诸横，难可具说。
    不光是这九种，还有一些使人不能尽其寿命而遭横死，我就不一一说了。
    复次阿难，彼琰魔王簿录世间所有名籍，
    就是世间众生都有户口在阎王府上。
    若诸有情不孝五逆，毁辱三宝，坏君臣法，
    因为古时候，坏君臣法，就是破坏国法，对不起国家的事情。
    破于禁戒，
    出了家或在家受戒，破戒的，
    琰魔法王随罪轻重考而罚之。是故我今劝诸有情，然灯造幡，放生修福，令度苦厄，不遭众难。
    救脱菩萨讲，我劝诸有情，燃灯造幡，放生修福。就是说人死了以后神识被牵引到阎魔王那里去，阎魔王那里有簿子，按他的功过来发落。这是表法。这里我不能说，人死了以后，硬是到我们画的那个阎王大殿，到阎王那里去了。但我也不能说，没有阎魔法王。怎么来正解呢？唯识和华严讲，一切都唯识所变，由我们心识所变，一切唯心造嘛，都是我们第八阿赖耶识，我们种子识所显现。就是我们活一辈子，这一辈子的精神现象所形成的，包括以前留下来的阿赖耶识的种子，脱离了你肉体以后，前面讲了是无表色变化体，随你业力来定你下一辈子去向。你造的业，有个业镜给记录了，你所有的东西都被业镜所摄下来，象照相机一样，给你摄进去了。摄进去后藏在阿赖耶识里头，阿赖耶识到时候给你重新翻出来，一张一张地拷贝，跟你说得清清楚楚。我们业镜在哪里呀？每个人眼晴就是业镜。所以人去世以后，整个算帐的东西，我们业镜的记录全部在阿赖耶识藏着。这段话不弄清楚一般容易当作神话迷信，千万不要当成神话迷信，这是讲药师佛果德的境界。我们有些经讲佛的果德的，象阿弥陀经，药师经都是讲果德的。象法华经或者楞严经、金刚经，讲道理、讲行或讲境界的。讲境界，讲行比较容易理解，而讲果德，讲佛的境界的，往往不容易生信，不容易理解。所以讲果德的经这方面也难讲，也难得理解。经文本身就说了么，释迦牟尼问阿难，你信不信，阿难说我信你释迦牟尼，我相信你不会讲假话。但是阿难还是不能理解，所以救脱菩萨来表法现示的时候，阿难又跟他问答。讲果德这方面的事情搞得不好，容易被当做迷信或神话，千万不能这样看。
    尔时，众中有十二药叉大将俱在会坐，其名曰：
    宫毗罗大将 跋折罗大将 迷企罗大将
    领你罗大将 末你罗大将 娑你罗大将
    因陀罗大将 波夷罗大将 簿呼罗大将
    真达罗大将 朱社罗大将 毗羯罗大将
    此十二药叉大将，一一各有七千药叉以为眷属，
    药师经的用数是七：七如来，十二药叉大将各有七千药叉以为眷属。
    同时举声白佛言：世尊，我等今者蒙佛威力，
    这十二个药叉大将讲，我们因为佛的威力，得闻七佛如来名号，于诸恶趣，无复怖畏，我等相率，皆同一心乃至尽形，归佛法僧，誓当荷负一切有情，为作义利，饶益安乐，随于何处，城邑聚落，空间林中，若有此经流布、读诵，或复受持七佛名号恭敬供养者，
    十二药叉大将在佛面前表态，誓愿我们听到七佛药师名号，我们一心，乃至尽形寿皈依三宝。同时凡是受持七佛名号、读这部经的人，以及无论什么地方，只要有这部经流布，我们十二大将，
    我等眷属卫护是人，令脱众难，所有愿求悉令满足。或有疾厄求度脱者，亦应读诵此经，以五色缕结我名字，得如愿已，然后解结。
    用五种颜色结成带子，以五色缕结我们十二药叉大将的名字，得如愿已，然后解结。
    尔时，世尊赞诸药叉大将言：善哉，善哉，大药叉将，汝等念报七佛如来恩德者，常应如是利益安乐一切有情。
    象你们这样来报答七佛如来的恩德，护卫这部法，应该这样。
    药师经用数是七，七如来，每个药叉大将七千药叉。七是周期数，正好七千乘以十二，为八万四千。八万四千药叉对应众生八万四千烦恼。八万四千药叉就是解决八万四千烦恼。
    药叉是天龙八部的一部分。在印度，常常有罗刹和药叉，相当于中国讲的鬼神。一般罗刹讲的是鬼类，药叉讲的是神类。药叉在印度历史传说中分为三类：地行，空行，地空之间的飞行夜叉。夜叉有善恶两类，相当鬼神有善恶两类。药师佛的十二药叉大将是佛、菩萨的化身显现，十二药叉就是十二个时辰。一昼夜二十四小时，就是二小时一时辰：子丑寅卯辰巳午未申酉戌亥。一个药叉大将在一昼夜中管一个时辰，这十二药叉大将既表示天文中地球自转一周，同时也体现我们身体内部十二时辰。现在科学讲生物钟，十二药叉大将是人体生物钟，跟天体地球自转一昼夜相应，那么天人相应，不相应就会产生疾病。十二大将护持众生诵持这部经，就是从时间上按七佛药师法益，十二大将做药师经的护法，是药师法曼陀罗的重要组成部分。十二大将可以配合很多方面来理解研究，包括时间，本地身(神)，在人体的经络，十二个月，四季……十二药叉是佛菩萨的化身，如表(表七)。

    药师佛表示空间，十二药叉大将表示时间。世界上万事万物没有第一因，时间无始无终，空间无边无际。在无始无终的时间，无边无际的空间，才能有没有第一因的重重无尽的万事万物发生。所以药师佛密号为发生金刚、平等金刚，在东方主生。没第一因是无生，就不灭。十二大将表示时间无始无终。就药师法的本质及用上讲，时间运行和人体配合，以天合人，以人合天，天人相应。天人不相应了，就产生心理、生理疾病，产生天灾人祸。
    尔时，会中有多天众智慧鲜少，作如是念：
    当时参加药师法会的，不但有菩萨，还有天龙八部。这些天众虽然是在天层里头，智慧较少，他们这么想，
    云何过是殑伽河沙诸佛世界现在如来，暂闻名者，便获无边殊胜功德？
    你看，不但我们人疑惑，天也疑惑：哪有那么大本事、那么大的功德庄严，听到佛的名字有那么大威力呢？
    尔时，释迦牟尼如来，知诸天众心之所念，
    当时释迦牟尼如来晓得这些天众心之所念，他们还不相信，还在怀疑，于是
    即入警召一切如来甚深妙定，
    释迦牟尼本人进入一种定，这种定叫警召一切如来甚深妙定。请一切如来，请所有的佛，你都来吧，甚深的妙定，进入这么一种定，
    才入定已，
    才入定出现一个什么状况呢，
    一切三千大千世界六种震动，雨天妙华，及天香末，彼七如来见是相已，各从其国来至索诃世界，
    东方七佛药师如来从东方各个国家，到了我们这个娑婆世界。因为释迦牟尼在娑婆世界讲法，这个说法，人不大相信，天也在怀疑，哪有这么大的功德呢，所以释迦牟尼佛入一种定，警召一切如来的甚深妙定，入这个定以后，结果三千大千世界震动，七佛如来得到感应，也就来了，来证明释迦牟尼佛所说是真实的，
    与释迦如来共相问讯。
    共相作礼。
    时佛世尊由其先世本愿力故，
    这时佛，世尊由他以前本愿的威力，
    各各自于天宝庄严师子座上，随处安坐，诸菩萨众、天龙八部、人非人等，国王、王子、中宫妃主并诸大臣，婆罗门、长者、居士前后围绕，而为说法。
    七佛药师如来来了，八千比丘，三万六千大菩萨，十三位上首，还有诸天人等。阿难，代表人讲了深信不疑，释迦牟尼佛告诉他，你应该深信不疑。救脱菩萨讲了脱死以后，天众有人怀疑，所以释迦佛入警召一切如来甚深妙定，七佛药师就来了，以他们本愿的功德自然地坐在自己狮子宝座上。不是象我们那样，来了以后还要起身搬坐给他。大家自然安坐。安坐以后，原来药师会上的人围绕七佛药师跟释迦牟尼佛，
    时诸天众见彼如来皆已云集，生大希有，疑惑便除。
    天众见七如来都已经来了，七如来一来，这些天众就相信了。
    时诸大众，
    这些参加法会的人，
    叹未曾有，同声赞言：善哉！善哉！释迦如来，饶益我等，为除疑念，令彼如来皆至于此。
    你给我们利益呀，为了解除我们疑惑的念头，甚至使得七如来都到了这个地方。
    时诸大众各随自力，
    大众各随自己的愿力，
    以妙香华及众璎珞，诸天伎乐，供养如来，右绕七匝，
    围着七如来转了七个圈，用数是七。
    合掌礼敬，赞言：希有，希有，诸佛如来甚深境界，不可思议。
    真是少有，少有，这是诸佛如来的境界，不可思议，
    由先愿力，善巧方便，
    因为以前的愿力，所以能够，
    共现如是奇异之相。尔时，大众各各发愿，
    每个参加药师会的人都发愿，
    愿诸众生皆得如是如来胜定。
    就是释迦牟尼这种能够警召一切如来甚深妙定。当众生怀疑的时候，不相信的时候，他能够请所有的如来都来证明这件事情。
    这部经有好几段经文都是这个情况，就是因为不大容易相信，连天都不大相信，你看释迦牟尼，经上说得清楚，请七佛来证明。
    尔时，曼殊室利即从座起，合掌恭敬，绕佛七匝，礼双足已，白言世尊：善哉！善哉！如来定力不可思议，由本愿力，方便善巧，成就众生。唯愿为说大力神咒，
    文殊菩萨代表大家请世尊说大力神咒，
    能令来世薄福众生，病恼所缠、日月星辰所有厄难、疫疾、怨恶及行险道遭诸恐怖，为作归依，今得安稳。彼诸众生于此神咒，若自书，教人书，受持读诵，广为他说，常蒙诸佛之所护念，佛自现身，今愿满足，不堕恶趣，亦无横死。时诸如来，
    这里包括七佛如来在内，
    赞曼殊室利言：善哉！善哉1此是我等威神之力，令汝劝请，
    赞叹文殊室利菩萨，是我们威神之力使你能够代表像法、末法众生劝请佛来说这个咒，
    哀愍众生，离诸苦难，为说神咒。汝应谛听，善思念之，
    好，我们答应你的请求，为说神咒，你应该仔细地听，善思念之，好好思惟，
    我当为说。曼殊室利，有大神咒，名曰如来定力琉璃光。
    这个神咒叫什么呢，如来佛的定力琉璃光的神咒，若有男子女人书写读诵，恭敬供养，于诸含识起大悲心，所有愿求，皆得满足，诸佛现身而为护念，离众障恼，当生佛国。
    这个时候七佛如来，善名称吉祥王如来一直到第七个净琉璃世界药师琉璃光如来，
    时七如来以一音声，即说咒曰：
    以同一个声音说了这个如来定力琉璃光咒，下面是咒语。
    这个咒，现在学不了，到第二层、第三层的时候才能学习，因为他是定力琉璃光，我们不要说如来定力琉璃光，我们连普通的药师定还没有修，怎么能有定力琉璃光呢。所以要经过修一段药师定以后，才能修定力琉璃光。这个咒我们现在按汉语念一下：
    呾姪他 具谜具谜 謦尼谜腻呬 末底末底 馺[多*页]怛他揭多三摩地 頞提瑟耻帝 頞帝末帝 波例 波跛输但你萨婆波跛那世也 勃睇勃图 唱答谜[阝*乌]谜矩谜 佛铎器怛罗 钵里榆但你 昙谜昵昙谜 谜噜谜噜 谜[口*卢]尸朅[口*丽]萨婆哥罗 蜜栗覩 尼婆喇你 勃提苏勃睇 佛陀陀頞提瑟侘泥娜 曷[口*洛]叉覩谜， 萨婆提婆 三谜頞三谜 三曼捼汉[口*兰]覩谜 萨婆佛陀 菩提萨埵 苫谜苫谜 钵喇苫谜曼 覩谜 萨婆伊底[阝*乌]波达婆 萨婆毗何大也 萨婆萨埵难者 [目*甫][口*兰]泥[目*甫][口*兰]泥[目*甫][口*兰]也谜 萨婆阿舍 薜琉璃也 钵喇底婆细 萨婆波跛 著扬羯[口*丽] 莎诃。
    尔时，七佛说此咒时，光明普照，大地震动，种种神变一时俱现。时诸大众见此事已，各各随力以天香华、涂香、末香，奉上彼佛，咸唱：善哉！右绕七匝。
    你看，七佛以同一声音说了咒以后，光明普照，大地震动，种种神变都现出来了，药师会上的大众看到这些胜有希奇之事，个个随力以种种香花，涂香，末香供彼佛，都赞叹佛，右绕七匝。这个时候
    彼佛世尊同声唱言：汝等一切人天大众应如是知，
    同声讲，药师会上这些人应该这样晓得，
    若有善男子、善女人，若王、王子、妃后、大臣、寮庶之类，若于此咒受持读诵，
    就是七佛药师共同念的如来定力琉璃光神咒，听闻演说，以妙香华供养经卷，著新净衣，在清净处持八戒斋，于诸含识常生慈愍，如是供养得无量福。若复有人，有所祈愿，应当造此七佛形像，可于净处以诸香华悬缯幡盖，上妙饮食及诸伎乐而为供养，并复供养菩萨诸天，在佛像前端坐诵咒，于七日中，持八戒斋，诵满一千八遍，彼诸如来及诸菩萨悉皆护念。执金刚菩萨并诸释梵四天王等亦来拥卫。此人所有五无间罪、一切业障悉皆消灭，无病延年，亦无横死及诸疾疫；他方贼盗欲来侵境，斗诤战阵，言讼仇隙，饥俭旱涝，如是等怖，一切皆除，共起慈心，犹如父母，有所愿求，无不遂意。
    七佛如来又再一遍讲了这个法门，就是用如来定力神咒进一步修药师法和供养，这是讲得到种种利益，接着执金刚菩萨出来。
    尔时，执金刚菩萨、释梵四天王从座而起，合掌恭敬，礼释迦牟尼佛足，白言：世尊，我等大众皆已得闻诸佛本愿殊胜功德，及见诸佛慈悲至此，令我众生亲承供养。世尊，若于其处有此经典及七佛名、陀罗尼法流通供养乃至书写，我等悉皆承佛威力，即往其处拥护。
    这就是执金刚菩萨和四大天王在佛的面前表态，如果有人读诵此经，我们都护卫。
    于彼国王大臣，城邑聚落，男子女人，勿令众苦及诸疾病之所恼乱，常得安稳，财食丰足，我等即是报诸佛恩。
    我们以护卫诵读药师法的人来报答世尊和七佛的恩典。
    世尊，我等亲于佛前，自立要誓：若有净信男子女人忆念我者，应诵此咒。
    就是说善男子善女人能够忆念，晓得我们释梵天王来保卫持诵药师经的人，念这个咒，我们一定会护佑他。这个咒是谁说的呢？是释梵天王说的，
    即说咒曰：
    呾姪他 恶窭莫窭 呾罗窭 么么窭具[口*丽] 诃呼去醯去 末啰末啰未啰 紧树[口*丽]布[口*丽] 莎诃
    若有净信男子、女人、国王、王子、大臣、辅相、中宫、婇女，诵七佛名及此神咒，读诵书写，恭敬供养，现世皆得无病长寿，离众苦恼，不堕三途，得不退转乃至菩提。彼诸佛土随意受生，常见诸佛，得宿命智，念定总持，无不具足。若患鬼疟等病，当书此咒，系之肘后；病若差已，置清净处。
    这是释梵天王说咒护持。接着，
    尔时，执金刚菩萨
    执金刚就是金刚手菩萨，是密教做为大日如来的法王子，传法的上首菩萨。所以凡是大法要传的时候，出来的菩萨，在密教都是执金刚菩萨，等于在显教里的文殊菩萨。执金刚，持金刚杵啊，就是能够奉持金刚大法么。
    诣七佛所，右绕三匝，各申礼敬，白言：世尊，惟愿慈悲护念于我，我今为欲饶益未来男子、女人持是经者，
    执金刚菩萨到七佛药师如来面前，对七佛药师讲，我要利益这些能够奉持药师经的男子女人，
    我今更说陀罗尼咒。时彼七佛赞叹执金刚言：善哉，善哉，执金刚，我加护汝，可说神咒为护未来持经之人，令无众恼，所求满足。
    七佛称赞：我们加持你，你可以说神咒来保护奉持这部经的人，使该人没有苦恼，所求都得到满足。这个时候，在七佛药师面前，
    时执金刚菩萨即说咒曰：
    说了一个执金刚菩萨护持药师如来的神咒：
    南么馺多喃 三藐三佛陀喃 南么萨婆跋折啰达啰喃 呾姪他 唵 跋折[口*丽] 跋折[口*丽] 莫诃跋折[口*丽] 跋折啰波舍 陀喇你三么三么 三曼[多*页] 阿钵喇底[喝*欠]多跋折[口*丽] 苫么苫么 钵啰苫曼覩谜 萨婆毗阿大也 矩噜矩噜 萨婆羯么 阿伐喇拏你叉也 三么也末奴
    三末啰簿伽畔跋折啰 波你萨婆舍谜钵哩 [目*甫]喇也 莎诃
    这是执金刚来护持的一个咒。所以你看学这部经法，执金刚代表密教菩萨护持你，释梵天王代表天龙八部护持你，释迦牟尼请得七如来说定力琉璃光神咒，来护持你。前面药师如来从肉髻里放光说了大陀罗尼，在此之前，第三个药师如来又说了除一切业障陀罗尼，这部药师经一共五个咒：
    一、七佛药师中第三个药师佛代表前六个佛说的除业障神咒
    二、第七佛药师琉璃光如来说的大陀罗尼
    三、如来定力琉璃光咒(七个药师佛一起说)
    四、释梵天王咒
    五、执金刚咒
    五个咒语各有各的法门，各有各的作用，中心咒语是药师佛自己从无见顶相肉髻放光说的药师琉璃光大陀罗尼。
    世尊，若复有人持七佛名，忆念彼佛本愿功德，并持此咒，读诵演说，我令彼人所愿满足，无所乏少。若欲见我，问善恶者，应当书写此经，造七佛像并执金刚菩萨像，皆于像身安佛舍利，于此像前，如上所说种种供养，礼拜，旋绕，于众生处起慈悲心，受八戒斋，日别三时，澡浴清净，三时衣别，从白月八日至十五日每日诵咒一百八遍，心无散乱，我于梦中，即自现身，共为言说，随所求者，皆令满足。
    于梦中，执金刚在梦中相见，即自现身，共为言说，我来跟你谈心，随所求者，皆令满足。我讲睡眠，遍行，不但是执金刚，这是经上写明的；释梵天王，七佛药师，释迦牟尼，阿难，救脱菩萨都可以跟你在梦中相见，凡有所求，皆令满足。怎样才能在梦中来呢，你发了愿以后，修药师定到一定境界，得遍行，他就给你来了。
    时大会中有诸菩萨皆悉唱言：善哉，善哉，执金刚，此陀罗尼不可思议，实为善说。时七如来作如是语：我等护汝所说神咒，为欲饶益一切众生，皆得安乐，所求愿满，不令此咒隐没于世。
    七如来也护持执金刚菩萨所说神咒，为了饶益众生，一切皆得安乐，所求愿满，使此咒不隐没于世，而流传下来。
    尔时七佛告诸菩萨、释梵四天王曰：我今以此神咒付嘱汝等，并此经卷，于未来世后五百岁，法欲灭时，汝等皆应护持是经。此经威神利益甚多，能除众罪，善愿皆遂，勿于薄福众生诽谤正法、毁贤圣者，授与斯经，令法速灭。
    这时，药师七佛告诉参加法会的诸菩萨，释梵四天王，我把神咒托嘱给你们，五百年以后，法欲灭时，你们应该护持此药师经，此经威神利益甚多，能除众罪，善愿都能满足，千万别把药师法传给薄福众生，否则他会诽谤正法贤圣，并使药师法迅速毁灭，正法被他们断送。
    尔时，东方七佛世尊见此大众所作已办，机缘满足，无复疑心，各还本土，于其座上忽然不现。
    药师七佛看到与会大众对药师经深信，不生疑惑，七佛完成任务，各回自己佛土，从法会退席。
    以上是正宗分，详细地阐述了药师法门，
    经文最后一段是流通分，告诉我们此经名称，和怎样弘扬、流通这部经典。
    尔时具寿阿难陀即从座起，礼佛双足，右膝著地，合掌恭敬而白佛言：世尊，当何名此经？我等云何受持？
    这部经宝叫什么名称，我们怎样奉持、弘扬。
    佛告阿难陀，此经名为七佛如来应正等觉本愿功德殊胜庄严，亦名曼殊室利所问，亦名药师琉璃光如来本愿功德，亦名执金刚菩萨发愿要期，亦名净除一切业障，亦名所有愿求皆得圆满，亦名十二大将发愿护持，如是名字汝当奉持。
    药师法门有七个名称，应该牢牢记住，依经中意义来奉持。
    时，薄伽梵说是经已，
    此时，释迦佛演说药师法门完毕。
    诸大菩萨及声闻众、天龙、药叉、健闼婆、阿苏罗、揭路荼、紧那罗、莫呼洛伽、人、非人等，一切大众，
    人和鬼神等一切与会大众，
    闻佛所说，皆大欢喜，信受奉行。
    听了释迦佛所说的微妙法门，个个皆大欢喜，决心深信领受，依佛所教虔心至诚地修学奉持。闻是闻慧，欢喜是思慧，受持是修慧。信是深信无疑，受是完全领受，奉是遵照佛、菩萨的教导，行是学习、修行，身体力行去实践。
    做为密教，就是身密、口密、意密，三密。咒语是口密，身密就是手印，下面告诉大家药师法的定印，(图1)就是法界定印。我讲根本定印，是我们学药师定，修药师法，我们坐的时候用的。药师定印和释迦牟尼佛、阿弥陀佛法界定印一样的，是一个印。右手四指置左手四指上，表佛的四大加持众生的四大，两手姆指相抵，均归入空性——法界。如来定印是体，定印是不能动的，千万不要在结定印时手晃动，那就错了。
    药师法的用印(图2)。什么时候用，我们感觉身体有病或不舒服的时候。用印是用，是可以动的。
    手印不能随便结，一定要尊重，手一定要干净，因为一般要入了坛，经过灌顶才能结印，我们为了方便，完整地都讲了，还有咒、有观想。
    七佛药师的观想，想什么？要观想药师十二大愿和药师佛形象。
    密教的两部大法，金刚界和胎藏界都没有药师佛的名号，其实药师佛和金刚界东方的阿閦佛、胎藏界东方的宝幢佛是同体的，和释迦牟尼佛、不空成就佛也是同体的，不过表法不同。所谓同体，简单地说，就是不一不异的佛。
    药师佛的种子字 [image] BHAI beire代表药师佛的一切、释迦牟尼佛的种子字是 [image] 。
    十二药叉大将的陀罗尼很复杂，我用简单的方法告诉大家诵持：南无某大将名号，如：南无宫毗罗大将，南无迷企罗大将，就是归命敬礼某药叉大将。做为咒语：唵某大将名号，如：唵 宫毗罗大将，唵 迷企罗大将，就是咒语。十二大将跟我们关系很大，我们虽然没修十二大将的法，我还是告诉大家十二大将的根本印(图3)，根本印是不动的。十二药叉大将用印(图4)。十二大将是共同的印，哪个大将当值就诵哪个大将的名号。
    关于结缕，用五色线，代表五方。五色：青、红、白、黑、黄色线，不用丝线，用棉线。五根线以七为度，七尺、七寸，或自己定的七度。五根一搓为一缕，用七缕，再搓在一起，打个活结，写上当年本地神名字，或自己本命年大将名字，套在五色缕结里。缕放在供养药师佛像前的经书上，然后至诚发愿、祈求，一定要发愿，祈求是为大众的，为个人也是为大众的。隔一段时间，问题解决了，就把结解开，找个清净地方烧掉。打结、解结时用布遮住，不让别人看到、知道。同时用十二大将用印。这是十二大将结缕法。
    所谓宝瓶气，所谓子午流注，从子时到午时各种流注法都是十二药叉大将的法门。我们人的身体本身就是小宇宙，我们人本身就是一个时间表、生物钟。我们不但对自己身上的空间不晓得利用，对自己身上的时间同样也不晓得开发利用。所以人糊涂着呢，我们常常批评捧着金饭碗讨饭吃，我们人也是一样，丢开自己身上的宝，到外面搞些七七八八的东西，来糟塌自己。
    十二时辰以及后来的三十六禽、十二生肖都是由这儿出来的。
    这样我们就把七佛药师如来本愿功德经，粗浅地从头到尾念诵了一遍，说了一遍，里头的法要也穿插在经文段落里跟大家讲了，经文本身讲到这里告一段落。下午就大家听讲以后提出来的问题，或者讲完这部经法应该交待给大家的再着重说明一下。


第一讲 第九节

    第一讲 第九节

    把经文消文纳义讲了一遍。今天下午就有些同志提的问题，在这里我一一回答一下。
    1．问：数息的时候可不可以用一句话代替数息，比如是否念药师琉璃光如来代替数息？
    答：我讲因为数息是六妙门之一，数息、随息、止息、还息……联系在一起的，还是不代为好，不用称号取代数息。称号是称号，数息是数息，还是把他分开。
    2．药师经内容提到净琉璃世界，净琉璃世界是真实的，还是和大千世界一样，是一种比喻和象征，或者既有比喻又有真实？
    答：这个上午讲了，佛经讲的这些境界既有表法意义，又是真实的，既有比喻又有真实。
    3．叩头、烧香、上供究竟有哪些作用？
    答：这个各有各的作用。叩头、礼拜是表示恭敬。其实是你身密的修养。烧香，表示信了，有些以香来供养。这些，包括上供，就佛教一般来讲，这是宗教的一些仪式，就是修行表现于外在的一些仪式。这些仪式都有内容的，这内容是什么？从密教来说都是修我们身密、意密、口密，就是把我们身口意三业转成身口意三密。
    4．如果布置修药师法的场地，怎样做才如法？
    答：完整地修药师法，场地那就是建坛场。药师的坛场如何做，有完整的仪轨，有经书告诉你怎么建坛。这是整个修药师法的，现在还没这个条件，学的人也没到这步功底，能够入坛来修法。我告诉你，大藏经秘密部里头有完整的修药师法的仪轨。刘老的本子后头讲到了。
    现在我们没正式建立坛场，是修药师法的前行法。我们修药师定，怎么饮食，怎么呼吸，怎么睡眠，以及怎么持咒，平时怎么生活，这都是正修药师法的前行法，前行法修好了，功效和正行法是一样的。
    5．佛法是心法，为什么看一部药师经注意色、息？
    答；这个问题，色、心、息是统一的，佛教讲心法，心法离不开色法，离不开息法。离开了色，离开了息，你那心附在哪里呢？佛家讲般若，般若一个空，一个不空，空而不空，不空而空，就是空不空、这个空不是顽空，不是断灭空，不是物外空；是即物而空，即事而空，即色而空，即息而空。所以心法离不开色法，离不开息法。离开了色法、息法，究竟是唯心、究竟是唯物，我们不扯那个。心、精神的东西离不开物质，物质的东西离不开精神。不要讲唯，要讲不二。一是绝对，二是相对。佛法承认有绝对相对，但不唯绝对唯相对。讲一个都是片面，讲两个全面，讲两个对立起来又是片面。要讲圆融。所以佛教不讲绝对唯一，也不讲相对为二，而是讲不二，一跟二统一起来。你说他一也是不二，你说他二也是不二，这个就圆满了，不片面了。所以心法、息法、色法不要把他对立来看，也不要把他绝对来看。
    6．如果没有听过老师正式传法、弘法，也没有皈依，但是对佛法有兴趣的人，可不可以念药师佛的咒，会不会受到佛的加持？
    答：这个经上说得很清楚了，可以学，而且药师佛讲的哩，只要听到我的名字都能获得很大利益，那怎么会不受到加持呢，药师佛讲得很多，并且发了愿，而且在药师会上，人非人等、天龙八部所有菩萨来印证，七佛以同一个声音来证明这个事情，必是获加持无疑。只要跟佛有缘，只要你有兴趣，没有皈依，你念药师咒是可以的，也会受到加持的。
    7．药师定的修法，可不可以让没来的人修。是我告诉他们修就可以了呢，还是要必须听您的录音呢？
    答：假设听得很清楚了，怎么饮食，怎么睡眠，怎么修药师定，你跟他讲得清楚，是一样的。如果你受到药师佛的加持，你可能比我讲得更好，体会比我更深。如果你认为没有把握呢，参考一下录音也可以。没有来(听讲)的人一样可以学。药师法“三没揭帝”，是普遍救度的，没说来的可以度没来的就不可以度，来的听到了，没来的就对不起，一样的，他是普度的法门。
    问：药师咒可以让没来的听录音学着诵吗？
    答：刚才说了，完全是可以的。
    问：如果回答是肯定的， 听录音算不算得了药师法的传承，这和来听到法的传承有什么不同？
    答：如果听了药师法讲座，这个也算一种传承，我听了怎么修，怎么学的，但这个跟密教里所谓传承要分清楚，密教讲所谓传承是全部法门的法脉、系统，完整的法的传统，那叫传承。比如东密，他是金刚界、胎藏界两部大法，一代传一代，这样传下去。比如西藏宁玛巴、大圆满、白教大手印一代一代传，这个传承是一定要严格的，经过灌顶、经过仪式的、完整的全部大法的传承，我们讲传承指这个传承。
    至于单行法，比如药师法、阿弥陀法、楞严法、圆觉法、准提法等，这些单个的法门，也算传承，这个传承和那个完整的法门传承不一样，单个的法门叫传授，完整的法门叫传承。我们修药师法叫经过传授，和传承有这么个区别。
    问：经中几个咒，我们跟着录音念算不算得其传承？
    答：我们照着念，这是传授，不是传承。
    8．东方主生，药师定是不是只有早晨修或上午修？
    答：早晨是天，上午是人。在用的时间来说早晨当然可以，但是时间是活用的，不是下午、晚上就不可以用了，这根据个人情况自行其便吧。
    9．对原来修净土法门信念坚定，愿生西方净土的人，这些人在法会上也许不少，对这些人能否从佛法圆融角度讲一讲，修法往生的信愿。
    答：我们讲过应该明白了，东方、西方平等一如，了生脱死平等一如，药师、阿弥陀平等一如。我们修西方跟修东方是联系在一起的。药师经里明明讲了，有一个法益就是愿修西方的帮助他往生极乐世界，所以你修净土的读药师经、修药师法，并不矛盾，也不妨碍你的净土修行，他会帮助你修净土。这里有点共同的，因为药师法门从显教来说，最后归纳成一句话：南无药师琉璃光如来。净土的法门千言万语说了那么多，最后也是一句话：南无阿弥陀佛。南无药师琉璃光如来，南无阿弥陀佛，都是一句话，都是一心持名，法门的共同点，都在那里。你念药师琉璃光如来也好，你念阿弥陀佛也好，都要做到这四个字：“一心不乱”。你一心不乱，称名药师琉璃光如来，或称名阿弥陀如来是一样的。阿弥陀经讲了，你一心不乱，命终如何如何，能够一心不乱，临终才能往生。我们一切称名，持咒也好，都要一心不乱。所以修净土跟修药师法不矛盾，是统一的，而且互相帮助，根本点在一心不乱。
    10．讲讲发大愿具体方法，如何检验愿已经发生，发大愿怎么发法？
    答：发大愿怎么发法，药师经已经讲了，他在因地菩萨时发了十二大愿，这点给我们做了榜样。什么是愿哪，我就讲了，无我的、清净的，是完全为人出发的，不是个人打算的，不然的话是欲，欲跟愿功用根本不同的。我还讲了清净行欲，欲即是愿；贪嗔痴行愿，愿亦成欲。所以一定是清净的无我的愿，完全没有个人打算，为众人来至诚地做，这样叫愿。
    我举个现实例子，台湾有个比丘尼，可能好多人都知道名叫证严法师。也不过一、二十年，她发愿，我老老实实，脚踏实地修行，真正为现实世界的人办些慈善事业，办一些医疗事业，办一点教育文化事业，她发了这个愿。她发愿为众生，这样她就做，做二十年的结果，现在如何呢？台湾她盖的慈善机关，盖的医疗机关好得很 她的徒弟有好多人呢，二百万人，台湾二千万人，每十个台湾人里头有一个是她的信徒，证严法师比丘尼影响很大。她的信徒讲究修行，参加证严慈善机构的人都发心，比如说到医院里去为病人服务，只是拿几个钱布施，这个也好，但是只是出钱还不行，你有钱的人还一个月或一个星期或一天，拿一点时间出来，你要亲身实践地帮助病人做些具体服务。她的队伍叫义务慈行队，尽义务做好事，慈行待人，尽是雷锋的队伍的。台湾有些地方，高速公路，车辆交通，或者出交通事故，义务慈行队来处理。好多社会秩序由义务慈行队的人做了。这么一个证严法师，我想以她为例也可以回答一下提问的，发大愿，怎么发，怎么检验，证严法师怎么发的，她一、二十年，做了检验，她的慈善事业，她的医疗事业，她的教育文化事业。去年安徽发大水，算上境外，救济较多的是证严法师。这就是人家在具体行愿。这个可以参考，
    11．怎么生活为好？
    答：个人实践，个人生活不一样，以什么为好，就是你自己感觉，怎么合乎你的事业，生活合乎人道，相称相应就为好。如果你真正养生，真正修药师法，你就不会过西方夜生活，不要把晚上应该睡觉的时间给浪费掉了。
    12．修药师定方法讲到防止无记、失念，无记是什么？应该用什么念？
    我们讲修定一般三个毛病喽。一个杂念很多，攀缘不止，想东想西；还有一个昏沉，打瞌睡；还有一个不打瞌睡了，也不是念头一个接一个攀缘不止了，但是这时他心里没有主张，坐在那里，你说他是瞌睡，没瞌睡，说他胡思乱想，他也没想得很多，也在那里坐，好象往往没有主心骨叫无记，叫做失念。失的什么念，就是修这个法的时候应该掌握的东西他没掌握住，叫失念。
    要什么念，我们修的人，在开始初级阶段，没有念这个不容易做到的，哪里能够没有念呢，问题是念要集中，念和呼吸是联系在一起的，你息息不断，就念念不息。你有呼吸了，就有念，不可能没有念的，除非人死了，呼吸断了，这个念头就没有了，所以说要没有念头，这也好办，呜呼唉哉，就没念头了。
    修定不是修没有念头，而是念头怎么能集中，怎么能提高升华。那么修定深一步说是修无念呀，那也可以，你能够呼吸停止，但是生命并没有停止，这个有的，这是很深的境界了。息住，脉住，就是脉也停止运行了，呼吸也停止运行了，那时你的念也停止了。脉住息住然后念住，这个一般在第三次灌顶成功之后，修大圆满才有可能。现在阶段，你没有念，这个不可能，还是把念集中在呼吸上，念随息走。
    13．数息前先念咒，再鼻吸口呼，还是先鼻吸口呼？
    答：①首先鼻吸口呼，②接着念咒，③然后鼻吸鼻呼，④下坐前最后仍相对应于前面上坐时再鼻吸口呼数分钟。
    药师经共五个咒，就是香积佛说除业障神咒，七佛如来定力琉璃光咒，执金刚、释梵四天王说忆念咒，执金刚说令无众恼所求满足咒，这四个你照汉文念就是了，现在集中修药师琉璃光如来大陀罗尼。我把药师如来这个咒念三遍：
    “南谟薄伽伐帝 鞞杀社窭噜 薜琉璃钵喇婆 曷啰阇也
    呾他揭多也 阿啰[喝*欠]帝 三藐三勃陀也 呾姪他 唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃”
    14．按现在所说的方法修行，可能会出现什么情况，应如何对待？
    答：我讲的这些都是我们日常生活现实的东西，饮食、睡眠、呼吸，所以就不像修其他法门会出现其他一些什么偏差。如果你不按我所讲的方法做，又加七加八，加些别的东西，那我概不负责，不是我讲的法，如果按我讲的法，没有偏差。因为人的生活正常之道，不会出偏差，出偏差，不是我所讲的法。可以告诉大家，完全可以放心，如果万一出现偏差了，你就找找是不是你加入了其他东西。自以为是，私心自用，加了其他东西。如果真正按药师法，我们所讲的修，不会有什么情况，这是一。其二如果你按这个法正修，见光或什么感觉，如果睡梦当中真的得遍行等等，我们说，经上的那句话，无有恐怖也无颠倒梦想，出现这些情况以后很安静，丝毫不执著。出现恐怖现象，也不恐怖；出现很安逸的现象，也不贪图享受。
    15．学完药师法现在不修，以后再修加持还有吗？
    答：以我功德力，如来加持力，以及法界力，普供养而住。你有功德力，就有加持力，就有法界力。加持力、法界力跟着功德力走的。你现在不修以后修还是有加持力，也有法界力。
    16．修禅能够同时修药师法吗，应该怎样修？
    答：这个问题我下面讲。
    17．对修药师法兴趣不浓是不是机缘不对，还是业力太重？
    答：这么好的药师法你兴趣不浓，可能有些机缘不对吧，(众笑)是不是业气太重，你自己可以衡量一下，怎么衡量，经上讲的，福薄，薄福众生啊，听了以后不相信，不是我讲的，经书上讲的，回答你的问题了。
    18．发愿在心里发，可不可以？不发愿，无私地做，好不好？
    答：发愿有形式，但主要看行。愿为心师嘛，光口头讲，不做，那没什么用。你发了愿，哪怕不讲，去做，主要在行，这可以，精神是对的。但愿一定要无我的、清净的，是为人的，愿才起作用。
    19．药师如来种子字什么颜色？
    答：药师琉璃光如来种子字是青琉璃色。琉璃光嘛，就是晴空万里，万里无云，天上晴空的颜色。青出于蓝胜于蓝，好象那种青色。
    20．现在您讲药师经，心法、色法、息法跟禅修法有什么差别，您谈谈跟禅宗的关系，修禅有什么不同？赵州禅和药师法有什么关系？
    答：这个问题统一起来，就是药师法和禅有什么关系。
    禅，禅定我在上面已经讲了，任何禅定都是色法、心法、息法一起修，因为心法、色法、息法是互相联系，离不开的。但是法门有异同，有的着重在色法，有的着重在心法，有的着重在息法。那么按佛教的禅定系统来讲，着重在修息法的，我们叫如来禅；着重在修心法的，我们叫祖师禅；着重在修色法的，我们叫秘密禅。如果从禅定来分，递条子同志所讲的禅是禅宗的禅，包括赵州禅都是心法的禅，都是祖师禅。
    祖师禅跟修如来禅、秘密禅不同。祖师禅更难，修禅宗的禅，非常难的。我们药师禅，平易近人，很容易，调你的呼吸，我们的生活嘛，睡眠、饮食、呼吸。祖师禅是在心的本体上，就是在心的本体证悟心的本体，话不大好说了，因为参禅不能从有上求，不能有语言文字，也不能从无上求，不能说我没有什么，也不能说我有什么，这个就难了。参禅，要你起疑情，把你脑筋里头常识的七七八八，全部给你洗得干干净净，没有了，又要有。起疑情，以一颗极猛烈又极明朗的心观心的本体。参禅，既不能有，也不能无；不能起念头，一起念头就不是禅，就不是心的本体了。心不是念，心是体，念是用；一有念，心就不是体了。用心的体透心的体，所以这个禅就难了，所以开悟不是三言两语就悟得了的，这是个很难的修行法门，很高的法门。密宗把禅宗叫做大密宗，就在法门修得很高的时候，最后了手，才能达到真正禅的境界。
    所以药师法和禅有什么不同？禅宗的禅是祖师禅，那么我们药师法的禅就包括了色法、息法、心法在内，但毕竟是密宗里的，其方法上很多是如来禅，但是这个方法的应用加持方面是秘密禅。当然药师法修到高境界也有祖师禅。但是他不是马上要你以心的本体透心本体。他要你生活了，不是要你马上就了手了。
    所以我们青年同志，特别是学医的同志，一定学做人、做事。赵州禅就是平常心是道，就是日常生活，该穿衣时穿衣，该吃饭时吃饭，该工作时工作，该读书时读书，该恋爱的时候恋爱，不要搞得神奇古怪的，佛法是很平常，很平易近人的。做人，做事，生活当中学药师法门，注意饮食，注意呼吸，注意睡眠，学习好，身体好，工作好，为人民做事，把愿力化做具体的行动，做在你的工作当中。你不是发愿吗，现在癌症攻不下，你发个愿，我把癌症攻下来，我不是为得诺贝尔奖金，我是利益众生。这个愿就是药师佛的愿，你看癌症好痛啊，你就发这个愿，这就是现实学药师如来，你真的这个愿真切，癌症会被你攻克下来的，到那个时候，你不为诺贝尔奖金，诺贝尔奖金会送到你门口来，就有这个福报(掌声)。你老是想得诺贝尔奖金，我创造发明，那是有我的。有我的，也可能有所成就，但很有限，那不是愿力，是欲望力，因而有限的。我们修药师经，回到学校以后一定当活泼泼的青年，老师一看青年有为，不是要青年一个个都象和尚一样，那就没有学好。不要那些呆板的，到哪里都坐，该静坐静坐，该打球打球，该跳舞跳舞，药师法活泼得很。我反对沉迷在夜生活，但与人体有好处的都可以学 药师佛第二愿，告诉你他的光能照到你，使你开晓事业。千万注意，看好多人不学佛还好些，学了佛以后，变得呆头呆脑，木头木瓜的，那个并不是真正学佛。因为我们药师佛是在家道，学的什么呢？在生活中了生死，不是出家道；出家道在了生死中生活，又是一套了，那个要求严格。所以这个我再三讲。
    我们这次药师法会之后，让我们增长智慧，增加福德，增长你的从事医药的信心，你们真正发药师如来的愿，证得药师如来的悉地，成就药师如来的功德。一定是活泼泼的，活泼泼的心，心是跳动的呀，活泼泼的呀，心不跳动，那不就完了，要活泼泼的，千万不要呆了。
    21．修药师法，呼吸方法怎么用？
    答：我没讲是脐呼吸，肺呼吸……我不管你怎么坐，但你要尾闾推开；呼吸也是一样，你腹呼吸也好，你深呼吸也好，你逆呼吸也可以，顺呼吸也可以，但是一条，你呼吸时数息，要求念随呼吸走。
    答疑告一段落。最后我再说一点。
    刚才讨论的时候，有同志提出，听了讲经可不可以告诉别人，念这咒子，告诉别人有没有效果？
    可以告诉别人，别人念也有效果，告诉别人就是“三没揭帝”，普遍救度的方法。传得越多越欢喜，学的人越多越好，这个没有什么秘密，人生活正常之道；但还是有传授的，有讲的人，有学的人，尽管没有什么秘密，不过你要跟人讲的时候，一定要弄清楚，以其昭昭使人昭昭，你不能以其昏昏使人昭昭吧。没有别的要求，你跟别人讲的时候你做些准备，你弄清楚了，弄透了，如果你搞不清，弄不透，你跟他也说不清楚。不要自以为是，这是属于经，属于法门的东西，以知之为知之，不知为不知，这样为好。
    对今天来的青年同志多讲一点，我刚才讲的青年同志发药师愿以外，你们现在所学的医药学，特别是中医的医药学说是祖国宝贵遗产，你要一样地当作药师经法去学。药师法包括你们学的西医和中医在内，如果你们以求药师法的精神来学医药学，会大有长进。
    中医的医药学是我们祖国传统文化很重要的一部分。在坐的同志都很清楚，特别是中医的气化学说，这个好多地方都讲了。你看《素问》里讲我们的气有好多种啊，讲我们人身上的气就有七十二种，你不信，你拿出书来看一看、翻一翻，七十二种。所以说，我们现在讲中西医结合，中西医结合有他的道理，但是我们现在好多东西不是搞的中西医结合，恐怕是中西医在凑合(众笑)，中医在凑合西医。我是有根据的。
    早几年前日本有一个皇汉医访华团，因为现代人激素用多了，出了毛病，叫激素病，日本治不好，于是求助于中医，到河南。而且想在河南瞻仰一下我们中医的医圣张仲景的墓，张仲景是河南南阳人，当过湖南长沙太守，在长沙弘医，张仲景墓在南阳。日本访华团到了郑州想参观一下，可能那个时候动乱吧，没开放，人家想拿钱帮把墓修好，我们拒绝了。到了郑州中医医院，中医医院的大牌子挂在门外，里头还有一个中医科，一看中医院里头还有中医科，就不大了解了，人家告诉他，我们是中西医结合，其他都是中西医结合方法治病，只有中医科用中医的方法。日本人听了摇摇头，我们是来看皇汉医学，你搞了中西医结合，日本的西医比中国发达，算了，还是走了吧。不是批评现在医学政策怎么样，就是讲中国的医药传统文化应该很好地继承发扬，西方好的东西也要去学。真正地中西医怎么样结合，不是一般地凑合，而是真正从根本上把它融合起来。因为人体是一个人体，中、西医研究对象都是一个人体，中医、西医治的都是一个人体，将来应该有融合点。在未来医学事业发展上，希望我们学药师经法的人，从事医药的同志要有责任、有义务弘扬中国传统文化、传统医药学，要把它弘扬起来。因为中国医药学很多地方融合了印度当时的医方明，也融合了现在藏传的医方明，现在还没完全到饱和程度，所以有待我们发展，努力的地方很多。中国有一句古语吧，不为良相，便为良医。就是不做好的大政治家，一定要做一个好的大医学家，真正以精湛技术为人民服务，为人类做贡献。我希望我们学了药师法，从事医药工作的青年同志，你们从医药上体会，根据药师法的愿来发展人类的医药学，来发展中国传统的医药学，这是我说的一点。
    再一点，我开始讲药师经法就讲了，万物皆备于我，反身而求。而且讲宇宙大人身，人身小宇宙。我们通过药师经典从头到尾讲了一遍，对这个也有所明了。我讲人和宇宙同步运行，造化嘛，天地人本来是相应的。正是人的身体划了界，身为界分，在整个大自然界当中划了一个界，在大自然界里头划一点出来，有个身体。严格地讲呢，地球、太阳都是在大自然界划出了一份儿，不过划得比我们大。我们是在地球里划一点出来。在自然界里划出一点，这个我们就自以为我。划出来这一点就是我，划分的线就是界。界以内就是我，界内为我；界外为法，界外是环境。这样你看我跟环境划出来了，又分不开，跟环境又互为依存。我们跟环境，界内与界外，如果相应则统一，相交则变异。统一的时候界分、界线是泯然的，界分没有了，人我相忘。相交变异时，界分是俨然的。泯然是人我相亡，无人相，无我相，无寿者相，无众生相。但是相交则界线俨然，组织严密——各方面组织越来越严密，你看这就是古今中外，从工作、生活到学术、到思想、到宗教、到文化，乃至社会关系、国家关系等等，一切生成住灭的枢机所在。
    所以就晓得，我们是从大自然中划出来的，与界外环境如果相交，不相应，这是世法；如果相应就是出世法。相交是世法，世法都是相交产生的；相应是出世法，出世法是相应产生的。
    从界分来看，你讲无我，怎么能无我，无我其实有我，讲无我那是妄念。身为界分，是从大自然分出来的，能够和大自然相应了，才真正所谓界分泯然，真正无我。所以我们常常讲，我们一定心量要宽，讲药师法讲到最后，我劝大家心量要宽，心量宽使得我们能够和大自然相应，心量宽，回归时候能相应。心量不宽，越搞越窄。你看我们从大自然界分出来的人，我们能占有的，立足的地方很小的，脚踏实地就那么一点点，这个界内就那么一点。界外的，你头上呢，你看好宽呀，我们不是顶天立地做人吗，立地、脚踏的地是很小的，可天呢，天是很宽的，你是从天上来，你要相应，要回得去，所以心要宽，这是解脱。药师法就是要你站立于地上，脚踏实地，平易近人做人，顶天立地做人，心量放宽，心如虚空，象药师佛那样十二大愿，就是十二药叉大将、十二个时辰来帮助你跟宇宙跟天协调，使你能够生生不已，将来回归天上，回归大自然，这是真正的药师法，让我们在生活当中了生死。
    我要讲的就讲完了。我们不容易，殊胜因缘，柏林寺净慧法师的支持，河北省佛教协会支持，还有许多参加法会的同志的支持，弘川法师，刘琢玉、于晓非同志，在家，出家，共同努力使得法会圆满具足，使得这次讲法能够圆满成功。最后我还是带着念两首偈子，来结束我们的讲座。我念一句大家跟着念，好不好？
    以我功德力 如来加持力 及以法界力 普供养而住
    愿以此功德 回向于一切 我等与众生 皆共成佛道
    身是琉璃树 心超日月光 布施方便道 慈济大乘航
    恶趣皆清净 洪名已疾尪 富饶繁胜族 脆弱转雄强
    正见开魔网 公平作宪章 人人衣食足 同拜药师王
    (热烈掌声。最后河北佛协弘川法师向吴老赠送纪念品时，吴老即席讲话：)这是一个镜子，上面写了一个“禅”字，赵朴老题词：“行亦禅 坐亦禅 语默动静体安然”。行也是禅，坐也是禅，语，说话的时候，默，不说话的时候，动的时候，静的时候，身体安然。哎，不是同志们提出了禅跟药师法怎么结合吗，我看朴老这个题词正好结合了：我们药师法是体安然，这就是禅；平常心是道，在日常生活中举手投足都能够安然，即是禅，也就是药师定。
    一九九二年九月二十九日至十月三日
    讲于河北省赵县柏林禅寺药师法会

    附 药师定修持要点(赵玉玺据课堂笔记整理)：
    一、上座 推开尾闾(色法) 单、双盘为好，鼻吸口呼数分钟。
    二、诵咒 大咒一遍，心咒七遍。
    三、视鼻端白(心法) 内视，用神照顾一下鼻头，心息相依。
    四、安那般那(息法) 数息1，2，……10，1，2，……10，1，2，……鼻吸鼻呼，呼吸匀静、细长。防止：①散乱：攀缘心；②昏沉：打瞌睡；③无记：失念。
    五、下座 鼻吸口呼数分钟(与上座时间相等)。


第 二 辑

    第二辑 《药师琉璃光七佛本愿功德经》讲记

    第二讲 第一节

    刚才净慧法师讲了，柏林寺能够给我们很好条件让我们大家在一起讲习药师经的法门，这是—个很殊胜的因缘，这是继去年之后我们第二次药师法的经讲。现在有十方丛林首愚法师，还有分会长老都来了，我希望他们给我加持，以及在座大家的加持，使我们讲座能够取得圆满的成功。感谢大家能够参加这个讲会，希望能够与大家共同来讲习这个法门，使这个法门能够获得更好的流传，下面我就正式讲了。
    去年我讲了，我们药师法门要分四个层次讲，就是浅略释、秘密释、深秘释、秘中秘释，四个层次。
    事物都可以分为四个层次，拿水果做比喻，比如桃、李、梨等等，都有表皮，有肉，里头有核，核里有仁，一个层次一个层次。佛家讲经说法也是一样的，有表、有肉、有核、有仁。这就是说我们的讲解一层一层去深入，由浅略释进入秘密释，再到深秘释，再进入秘中秘释。一般密教来解释法门的时候，都分这四个层次。去年我们主要讲了第一层次，属于浅略释，在座的有去年听讲第一个层次的。我今天第二次讲，是在去年第一个层次的基础上来讲的。有关第一个层次东西，因时间关系，我今天就不说了，我讲第二层次。第二个层次今天可能不一定讲得完，我尽量把第二层次大概说一说。
    第二个层次我着重讲色息心这三个法的一些基本原理和生与死问题的一些基本原理，我们说过药师经是说明药师法的，药师法的本质是教我们来修药师定的，修药师定来解决我们的生死问题。药师法是教我们了生脱死的法门，既要了生，又要脱死。那怎么了生，怎么脱死呢？就修药师定。而药师定主要是把显教、密教有关的一些功法集中在一起，成为一个了生脱死的系统法门来修。药师定基本的东西，就是讲我们人身的色息心，去年我反复讲了这个问题。因为我们讲了生的问题，无论是生死的生，或者是身体的身，都牵扯色息心的问题。为了说起来方便，我现在先把生死的问题说一下，然后再进一步讲色息心。
    我们人类一个最大、也是最根本的问题，是生死问题。人类的个体生活，群体的传宗接代，就是生殖，但最后都有个死亡，所以佛家把这些有关人生重大问题归结为生死问题。佛说他为一大事因缘到世间来，就是为教众生了脱生死。这个生死问题是人类最根本的问题。古往今来，一切都是为了解决这个问题，但生死问题究竟是怎么一回事，我们现在都不顶清楚，因为这个问题确实是很复杂的。一般说，我们就看到我们当前的这一世，我们现在生活的这一世，看不到过去世，也嘹望不到未来世，所以就凭现在世。如果没有修行，没有证得六通五明，你想了解过去世，了解未来世，确实是很困难的。释迦牟尼佛讲佛教各种经典，各种法门，对这个问题说了不少。如果我们能够很好地去学习研究，还是可以了解个大概。
    生死问题，过去佛家、儒家、道家都研究。孔子就讲：“未知生焉知死”，他的学生子路问孔夫子生死问题，孔夫子讲，我不知道生，怎么能晓得死呢？这是孔夫子在《论语》里答复他学生的话。但是孔夫子是“子不语怪力乱神”。就是牵扯到真正的形而上学问题的时候，孔夫子不谈，这是孔夫子一般的情况。难道孔夫子真的不研究这个问题吗？不然。他在《易经》里头，对那些形而上学的问题，包括鬼神、生死、感应、消息，孔夫子是大讲特讲，他在《易经》系辞里头反复讲这个问题，“原始反终，故知死生之说”，而且能够通“鬼神之情状”，这是孔夫子在《易经》中讲的。这讲话也是真实不虚的，不是说孔夫子不懂生死，《易经》里很多地方讲了这些问题。这是儒家研究生死问题。道家生死问题讲得更多，我们就不去说了。这里我们讲讲佛家怎么来看待生死问题。孔夫子讲“未知生焉知死”，意思是知道生了，就可以知道死，但反过来要知道死了，你才知道怎么生。所以我今天讲一个生，讲一个死。从死讲起，由死讲到生。
    我刚才讲了，第二个层次是秘密释，所以这里就涉及到密教探讨的一些基本原理。在座大部分人没有修过密，没有受过三昧耶戒，也没有经过灌顶，没有入过密坛，但考虑到方便为究竟，虽然没有密坛，我还是把密跟大家说一说。没讲之前再提醒大家一下，信与不信，你有疑问这都可以，也是正常，但是你不要诽谤。你没有弄清楚这个问题以前，就说“嘿，这是迷信！”千万不要简单下这个结论。因为现在我们的科学，超心理学也好，灵魂学也好，对死亡问题都还没有个头绪，没弄清怎么回事。所以牵扯密教的一些内容，大家可以研究，可以学习，但千万不要诽谤，不然的话，就会得不到好处，会有害处，这个我再三提醒。下面我就说这个问题。
    我们人不只一世，而是三世，有过去，有现在，有未来。我们一般以为就是一世，一个现在，死了就拉倒了。如果死了真能够拉倒就了脱了，就好了。可惜，了不脱、拉不倒，所以才成为一大问题，根本问题。如果人死就拉倒了，问题就好办了，就没有这些轮回，没有法界的这些现象，可惜事实上不是这样。死亡我们都还没有经历过，但都会经历这一过程。我们说不怕死，真的不怕死是不容易的，要到死亡了，你想不死亡，也无可奈何。不管你拥有再大的职称、地位、再大的学问，再大的所谓什么东西，但是一旦死亡，你什么都没有了。过去那些帝王所谓“普天之下莫非王土，率土之滨莫非王臣”，但是最后他撒手的时候，什么东西都没有了，他顾不上了。人们都过这一关，有生就必有死。死亡现象究竟是什么情况？如果我们对死亡问题，在生前没有很好的认识，临到那一天要死亡的时候，你就毫无准备，毫无措施。如果生前对死亡问题能够有所思考，有所准备，那么碰到死亡时，就会对你有帮助。
    上次我讲药师经时反复讲，药师经是讲生，不是鼓励人死。要活泼泼地生，要生活得好，这是浅略的解释，到第二层也是对的。但是为了生活得更好，必需要知道怎么样生活，必需知道你将来生活结束以后死亡的现象，你才晓得怎么样去生。死亡对于觉悟者来说，是个小悟。佛教讲大觉悟，小觉悟。大觉悟是成佛。小觉悟有两个，一个是通音，懂得声音这是小觉悟，懂得声音是不容易的；再一个就是懂得死亡。比如，一个人生下来以后慢慢长大。我们如果从另外一个角度来看，所谓长大了，是从他生的时候，一步一步由少年、青年往老年长大。实际上从他生的时候起，就一步一步的走向死亡。就好比我们射箭，箭射出去以后，开始发出的一刹那，箭体就慢慢、慢慢地接近靶子的情况一样，所以生命是不断走向死亡。我们绝对不要说长生不老，说我们这个肉体永恒不变，这都不可能的，古今中外的事实证明了这一点。道家讲长生不老，是另外修行的方法，而不是我们的肉体能够永恒不变，长生不老。
    上次我讲过，人这一生，在生的这个阶段叫生有。生有以后到死亡，叫死有。死要有转变，死了以后，这一生了结，下一生还没有来，这中间一个阶段，叫中有。中有亦称中阴，是死者在死此生彼的中间所受的阴形。也就是生命在生与死之间有一个中有阶段，除极善极恶的人，却往往没有中有，一般死者都要经过中有。密教讲中有有六种，六种之中分“前三”与“后三”，前三者：一、生处中有，也叫处胎中有，二、梦境中有，三、禅定中有。后三者：一、死位中有，二、法性中有，三、轮回中有。有大修行的人，在命终死位中有时，可以化虹而去。死位中有亦称识闷绝位，在人死后三日半或四日间，此时神识作昏厥状态，有两次净光出现，经法事得度，可成法身佛。此后法性中有起现时，连前死位中有时间，共为十八天，度导方法得度，可成报身佛。轮回中有导示得度，可成化身佛，一般佛经上讲中阴身，这个中阴身有三个阶段，过去我讲得比较笼统。中阴阶段是什么样子，中阴之身，六根具足，聪明灵利，几倍于生前，特别是耳根最敏，所以藏传佛教有中有教授听闻解脱密法，也就是中阴度亡经。一般来说，中阴身像童子相一样，开始是如醉如痴；如果进一步，据佛经上和了脱过生死的过来人讲这个问题，那么人死了以后已是另外一个世界——幽冥界，这个幽冥界和我们现在人生活的阳界情况确实不完全一样，一般说中阴身有三个阶段。
    人死了以后，中阴身经历的骱段情况如何，一方面要看这个人他本身生前的修证；另一方面看他的业力情况，因为他没有解脱之前，没有了生死，那么死了以后，他的中阴身，要随着他的业力而定去向。如果有修行，那么他在临终的时候，能够看到法身实相，能够得到解脱，这是第一阶段。如果在这个阶段不能够得到解脱，那就能够认证报身而得解脱。一个是证悟法身，一个是认证报身，但是要证悟法身和证悟报身非有大修行不可。第一阶段是证悟法身，第二阶段是证悟报身。第三阶段是证悟化身。因为密部成佛法门有三种：一、即身成佛成法身佛；二、中有身成佛成报身佛；三、转胎成佛成化身佛。上面讲的三个阶段，就是这三种成佛。
    如果前两个阶段没有大修行，这两个阶段你都把握不住的话，那就到第三阶段。第三个阶段是通常听说的投胎。死了以后的投胎，这就是跟着你的业力走。这个问题，第三个阶段，我们应该用证悟化身来求得解脱。第一、第二证悟法身、证悟报身，都是要很大的修行。第三阶段是一般普通人，你要得解脱，当然也得修行，虽没有大修行，第一、第二阶段都把握不住，若能把握第三个阶段那就得益了。我讲中阴身经历的三个阶段，至少要能够把握第三个阶段。
    濒死之人，都有死相出现：一是五根败坏。眼根坏则视觉不明、眼珠不动，耳根坏则耳不闻声，鼻根坏则鼻柱歪斜，舌根坏则言语涩滞，身根坏则身转难动。二是四大消融。我们老了，就是因为地、水、火、风四大能量衰退了，减少了。人的死亡也就是四大的衰竭。一个人临死的时候地水火风衰竭，首先是地大衰竭，身体变得迟钝得很，动作困难。肉体、骨头部分都属于地大，人首先是地大衰竭，老年人走向衰亡都是这种现象。地大一衰竭，接着水大衰竭，眼、口、器官变得很干燥缺水。接着火大衰竭，皮肤温度慢慢地下降，死亡之前体温慢慢下降，最后身体冰冷了。六识也跟着迁移，临终的人会感到外界的形、色和声音越来越远，越来越模糊，他由阳界进入阴界，进入幽冥界。地大、水大、火大、六识逐步衰竭，最后风大衰竭，这时气断了。有些人临终的时候他想移动他的身体，如果有人去看他，他向看他的人移动，但他自己本身对自己的动作没有意识和知觉存在。人的呼吸停止的时候，某些别的事物，还可以使他复活起来，因为呼吸停止还不是死亡的最后阶段。作为呼吸停止的人，医学事实上也证明了能够采取一些紧要的措施，还会使他复活，当然机会很小，但可以使他暂时延长生命。在暂时的呼吸停止以后没有能够活过来，那么这个人就真正进入中阴身阶段。
    中阴身究竟是怎么一回事呢？前面讲了，我们人在生前对死亡能够有所了解的话，那么他死亡时有准备，这对自己，对他人都有好处，就自己来说，如果你能够了解中阴的境界，而且对此有所修持，那么你在死亡的时候，就可以出现一些征兆。你看到这些征兆的时候，你就可以清楚，自己将要死亡。了解这些东西，自己把握自己，快要去了，不管你生前做过任何修持，这是一大关啊！在临近中阴这个阶段时，你曾经修持过，修持得好，这个时候会给你很大的帮助，不但对你自己能够得利，而且使他人也能得利，所以了解中阴，自利利他都有好处。我们要知道这个情况，就是说人呼吸停止了以后，他是死亡，但不是完全的死亡，这个死亡者在他深层意识里还没完全死亡，所以我们讲在中阴身阶段用化身解脱的时候，他必需也经历三个历程。现在把阶段分清楚，就是人死了以后，可能分三阶段：一个法身解脱阶段，一个报身解脱阶段，一个化身解脱阶段。法身解脱、报身解脱要有大修行，一般人办不到，不是说不可能；一般要能够做到化身解脱也是很好的喽。进入法身解脱、报身解脱，那个阶段解脱的，他不经过正式的中阴身阶段，那是死亡的特殊解脱形式。而一般的人，没有那么大修行，他面临死亡时候，呼吸停止了，用化身的方法来解脱的时候也是三个历程，别混淆了。
    化身阶段又经历三个历程：第一个历程叫觉，不是说他觉悟了，这个历程叫觉。这时死者会感觉到无量的白色，突然亮一下，忽然又不亮，这种白色，这种征兆就表示他和三毒中的嗔分离了；我们讲过，我们人是色息心的依止处，在没觉悟的时候，人也是贪嗔痴的依止处。这是第一个历程，叫做觉。
    第二个历程叫做切。这个时候死亡的人会感觉到晃动的红色，好象红旗在空中飘一样，一直晃动不停，这种红色使人感觉到象发疯一样，这个征兆，这个现象表示亡者和贪分离了，这是第二个历程。
    第三个历程是暗。这时死亡者可以感觉到一片漆黑的颜色，这就表示他和痴分离了。这个死亡者所感觉到的忽亮忽不亮的白色，晃动的红色，漆黑的黑色，并不是发生在身体以外可以见到的情况。就是说在呼吸断了，经历过这三个历程都是内在的精神上的感受，并不是外在的东西。
    与贪、嗔、痴分离，经过三个历程之后就有法身实相的净光出现。这个净光就是我们的琉璃光，我们讲七佛药师琉璃光，如果死亡的人，认不出来法身实相净光，他就丢掉了机会，失去第一个解脱的机会。比如我们修药师法门，修到高层次了，到这时一下子净琉璃光，他认出来了，他就解脱了，这是净琉璃光，法身实相。
    修行很重要，要重行门，重实修。如果我们生前修过禅定，比如修药师法、药师定，或者修观音法、观音定。修任何法门都是修定的，不修定无一成处，因为大智慧、大法门没有不在定中成就的，所以都要修定，或者参禅，祖师禅也是禅定。所以如果我们生前有修行的话，就有准备，一看到法身实相的净光就晓得，你修过药师法门，你看到法身实相净光就象看到老朋友一样，非常亲切，非常熟悉，很跟他相应，很跟他相合，所以一出现净光，马上和他合二为一，和他融合在一起，你就从净光中得到解脱。修药师定，最后就是解决这些问题的。因为药师定修了以后必然对发生的净光熟悉、亲切。因为修到一定的阶段，他经常能够在定中，在药师定里头，在净琉璃光里头安住，所以他死亡的时候见了净琉璃光，如见故友，就象自己的东西一样，非常亲切，跟净光合二为一，他就在净光中得到解脱。如果没有修这种定，那么法身净光出现的时候，因为缺乏定力，那么一看到净光，你就会感到害怕，或者犹豫不决，以至于在中阴的第一过程法身净光的时候，丢掉这个机会，无法在净光中得到解脱，所以这个修行很重要。我们讲未知生焉知死。我说，你知道死了，你才晓得生。你懂得死的情况，你修药师定，你说重要不重要。你生时的修做为你解决死的资粮。你生前未修，你到那个时候，无从弥补，就是做法会能帮你忙，很大程度还要靠你自己。这是一个解脱的机会，法身实相。就是人死亡以后，断了气，深意识还没完全死亡，等深意识死亡的时候，人就进入中阴身三个历程：觉，切，暗。这三个历程之后出净光是法身解脱的过程，抓住就解脱了，抓不住就进入第二个过程的机会。
    第二个过程是报身。就是净光消失以后，死亡者陷于无意识的状态，这个无意识的状态恢复的时候就形成了来生的意识，也就是说，他将再度受生。这时死亡者自己感到自己确实死去了，为什么？因为他能看到他原有的房子、东西、家里的人、亲戚、朋友，他想和他的亲戚朋友，和他的家人说话，和家人亲近，但是死亡者无论怎么样地努力，也没办法接近他的亲人，接近他的家人，亲戚朋友得不到任何反应，这个时候他就知道完了，真的完了，死亡了，这个时候就进入中阴第二个过程。这个过程，亡者他的智慧和他的烦恼同样敏锐，如果这个时候他的智慧敏锐超过他的烦恼的话，那么死亡者可能见到报身佛的法相，特别是看到五方报身佛，而证悟报身。这个时候死者可以看到白色的毗卢遮那佛，这个白光和前面讲的第一过程和净光不完全一样，那个是清净的，这个是亮度很大，极亮的白光，非常的亮，死亡者几乎没有办法看到，象眼睛不能直接对着看太阳一样，受不了这个白色的光。毗卢遮那佛的白色的光，伴随亮光的还有一种死亡者本身自己发出来的无明烦恼的光，(这种光是痴)它幽暗而苍白。所以刚才讲了，这个时候智慧和烦恼都变得非常敏锐，正是智慧的敏锐看到毗卢遮那佛这种白光，同时死亡者本身烦恼的光也同样出来了，是幽暗的光。在这个过程，还能听到佛的心咒，咒语非常响，据说这个声音比龙的吼叫声音还大，前面讲毗卢遮那佛的白色光比太阳光还强，所以为什么密教要大家修本尊观想，修心咒，持诵心咒，如果在世的时候你修过毗卢遮那佛本尊的观想，修过毗卢遮那佛的心咒，这个时候，当光和音出现的时候，你立刻辨认出来，不会恐怖而且你很熟悉，你见的光和听到的声音都非常熟悉。如果你不熟悉的话，你就会对这光产生逃避，对这个声音产生恐怖，就得不到真正报身佛的加持。所以讲死与生是联系着的。当你自己本身发出幽暗光的时候，因为你有过修行，当出现这白光或出现比龙叫声音还大的声音的时候，就会使你冲淡你发出的幽暗光，借这个机会，你可以得到解脱，这叫证悟报身的解脱，这是很重要的。出现这个毗卢遮那佛白光的时候，没跟着走，那么你自己那种无明的幽暗的光，你选择上了，这时你就会堕入畜生道。我们讲六道轮回，会堕入畜生道。中阴历程都是幽冥界光的历程。如果你对这两者，白色的光你不去，无明幽暗的光你也不去，那么你就进入下一个中阴历程，是蓝色的阿閦佛。
    阿閦佛放出蓝色的光，这蓝色光出现的时候，同时伴随着暗蓝色的，接近黑色的光，这个光来自死亡者本人心中的憎恨烦恼。前面讲随毗卢遮那佛放出无明烦恼光，这是死亡者憎恨烦恼光。这个光出现时同样跟前面讲的，如果你修过阿閦佛的观想，或心咒，你听到声音，看到光你就随着光和声音得解脱，你如果没修过，那么你就会恐怖，就会害怕逃避。如果选择你自己放出来的憎恨烦恼的光，你跟这种光去的话，就堕入地狱。如果我们两个都不选择，阿閦佛光也不选择，你自己在这历程发出憎恨烦恼幽暗的光也不选择，就进入第三个历程。
    这个时候黄色的宝生佛出现，发出黄色的光和很大声音，死亡者本人也发出淡黄色的幽光。如果你跟着宝生佛的黄光和声音走了，就得到解脱。如果跟着死者发出的贪欲烦恼的黄色暗光走了，就堕入饿鬼道。如果饿鬼道黄色幽光，宝生佛光都不选择，你进入第四个历程。
    第四个历程，就出现红色的阿弥陀佛的光，同样的有一种强大声音，就是阿弥陀的咒音，也同前面情况一样，在阿弥陀出现红色强光的同时，死亡者本人也发出淡红色幽光，这淡红色幽光是死亡者心识当中执著的光。如果在这个阶段，你平常能够念阿弥陀佛咒音，观想阿弥陀佛，有这个修持，阿弥陀红光出现时就跟着去了，就得到报身解脱。如果你抓不住这个机会，你跟着自己的执著光走的话，那么你就投胎生于人道。如果阿弥陀佛的红光你不去，你自己发出红色幽光也不跟着走，那么这个历程过去了，又进入下一个历程。
    绿颜色的不空成就佛的光出现，同样的不空成就佛发出来的极绿的亮光和极大的咒音，同时死亡者，他的心识里也发出一种嫉妒的淡绿色的幽光，在这个时候，如果同样你有过跟他相应的修持，那就随光、音得到解脱，或者跟着你自己所发出的嫉妒的绿色幽光走，那你就进入阿修罗道。假设不空成就佛光、音你没跟着走，你自己发出的绿色幽光你也不跟着走，那么就过去了，又进入中阴的一个历程。
    我前面讲了，毗卢遮那佛、阿閦佛、宝生佛、阿弥陀佛，不空成就佛五方五佛的光都出来了，你都没跟着去，自己所发出来的光，贪的光，嗔的光，痴的光，嫉妒的光，执著的光你也没跟着走。这个时候你经历了前面第一个过程法身实相的净光，你没有得到解脱；第二过程报身佛五方五佛历程你又没有跟得上，死亡者就会产生种种不同的幻觉，会体验到无法讲的种种恐怖的历程。这时候会产生极大的恐怖，这种恐怖照佛经上所讲，千倍万倍于我们人世间所讲的恐怖，这就是不可言说的恐怖了，比我们在人世间尝到的恐怖大得多。这个时候死亡者感觉到被千百万流动的波浪所冲击，但实际上并没有波浪。为什么他会感觉到有波浪的呢？是贪著所致。有时候死亡者也会感到被抛入火坑，他在火里看到娑婆世界的全景，而看到娑婆世界也在燃烧着熊熊的烈火，他被抛于熊熊烈火当中，但实际上他并没有被抛入火中，这就是他的憎恨所致。而后会感觉到非常黑暗的通道，在黑暗通道里面有人在背后逼杀。这时极端恐惧，看到地面发出破裂，这都是他心识无明所引起、接着下来，由五方佛转化而成的愤怒本尊会显现，这时候并不是这些本尊故意威吓人，而是死亡者的业障所致，也是无明幻妄所致。所以他见不到诸佛清净的化现，而只看到本尊愤怒的形象。五方五佛的显现，先现寂静相，后现忿怒相，这是由于曼荼罗部位不同，现象也就各别。寂静相是胎藏界曼荼罗的佛部；忿怒相是胎藏界中的金刚部。
    打个比喻，象有一个房间，这个房间四周的墙壁都漆成白色的，如果红色光照在上面的时候，原来白色的墙一看也好象红色了，这当然是由于红光的关系了。同样的在死亡者那个时候，所显现的本来是白色的，由于他业障烦恼和幻觉，本来体现诸佛清净的相，对他现不出来了，他见不到，他看到很愤怒的相。平常修过愤怒相的观想和本尊，也好，也能得到解脱的机会。因为诸佛本尊愤怒相不全都是来战斗、来打敌人，他还有护法嘛，这还是有机会。这个历程还没能够得解脱的话，上面的过程都过去了。证悟报身过程把握不住，第三个就依靠证悟化身来得解脱，证悟化身又不行了，那只有随着自己业力再做轮回。
    这还不是很详细的，但比上一次讲死亡情况比较更具体一点了。所以这个中阴身的三个阶段，特别是第三个阶段，中阴以后的三个历程，我们要懂得，那么我们在生的时候就能更好地来修持，以便于我们死亡之后，面临中阴境界的时候能够有所准备，了生还要脱死。
    我们再看看七佛药师经最后救脱菩萨出来的时候，讲了阎魔王，讲了俱生神，讲了业镜，现在你再回过头来看药师经这一段，我们就比较清楚了。七佛药师经讲了俱生神，俱生神就是跟着我们一起来的。俱生神的解释，在过去祖师修行当中也有两种解释：一种解释说他是第八阿赖耶识，一种解释说他是第六意识的根。第六意识的根的解释是准确的。第八阿赖耶识解释俱生神不圆满。我们每个人生下来的时候，有一个形象说法，就是有个神跟着我们来，这叫俱生神。这个神实际上就是第六意识的根，也可以说是我们第七识末那识。可以说俱生神，就是末那识所形成的东西。佛教讲破执，破人执，破法执。人执有俱生的，有后起的；法执也有俱生的，也有后起的。俱生我执就是我们的俱生神，与生俱来。这个俱生我执，形像地讲就是我们从一生下来就抓住不放的：我的，我的，我的。这样形成跟了他一辈子的俱生我执。死亡以后按照药师经讲的，俱生神他到阎罗王面前报到，把你的业力，所有善，所有恶给你判断、分析得清清楚楚，丝毫不差。这是形象化的比喻，所谓俱生神在受判断的时候，就是我前面讲的在中阴阶段他显现的那些情况。所以药师经讲的这一段，讲俱生神，讲了琰魔法王，讲救脱菩萨就是这个意思，我们讲明中阴死的情况，使我们生活着的时候要更好地修药师定，而且针对我们不同的毛病，当然根本毛病还是贪多，还是嗔多，还是痴多，还是慢多，还是疑多，哪种情况选择修哪个本尊，修哪些心法，这是很要紧的。所以我们讲中阴身，比上次讲得具体一点。
    前面我们讲人死了以后，一种大善大恶之人都很快走了，因为大善的人，对那种白净光很容易相合，生净土或生天道。大恶的人很容易跟黑光相合，他堕地狱或跟着蓝光、黄光的幽光走，堕饿鬼，堕畜生，跟幽暗绿光走，堕阿修罗。只有一种中性的人，既不大好，也不大坏，既做过善，也做过恶事，举棋不定，犹豫不决，这时候在中阴阶段比较长，但最迟不超过七七四十九天。为什么选七数呢？这是因为七是个周期数，是个法界数。逢七就满了，就度到下一个轮回，本来前一个七是个周期，后一个七又是一个周期，两个周期重叠，不会不变，所以中阴七七四十九天就满了。中有以七日为周期，七七日为终了，这与周易之理相符的。由于天道循环，无往不复。伏羲先天八卦，乾阳在上，当地支的午位；坤阴在下，当地支的子位；由午至子，恰好七变，阴极生阳，复归于乾，故复卦有“七日来复”之说。人在轮回之中，一本于数。周易六十四卦，每卦六爻，都是数的表现。六爻之中，一二两爻属地，三四两爻属人，五六两爻属天；一三五为阳数，二四六为阴数，其中三四两爻，一阴一阳，积数为七，一六、二五各两爻，也是一阴一阳，积数也都成七。因此数皆以七为周期。至于七七四十九，是数的极限，易以为大衍之数之用，所谓大衍之数五十其用四十有九，一切数都包括其中。因此死者在中有期间，无论生佛土，生六道，根据三世因果，逐日都有生可缘，但总在七七日内，得一生处。所以中国旧时丧仪，也有遇七必祭，七七为止之说。药师经用数为七，我们前面已经讲过，从生死上看用数七，就更微妙了。
    知道中阴情况以后，我们上次好象说过，人的死亡，在人断了气后，八小时之内，最好不动他，不要移动他，特别是学佛的人。我们说人死了就拉倒，到了期限往太平间一送。这个其实是很大的事情，现在医院催着赶快送太平间，在这个时候，你一定要等八小时以后再送，这对死亡者是一个很大的帮助。再一个死后亲友千万不要哭，要节制一下，等以后再哭，不要在死亡者面前哭。这时最重要的要帮助死亡者能够渡过中阴。这个时候，死亡者面临着种种现象，死亡者有修行，当然就解脱得快点。死亡者修行得不够，如果亲人，如果有修行的人在这时候帮他忙，这时是帮大忙的时候。为什么说死亡的时候，死亡以后要做法会七七四十九天，就是这个道理，主要帮助亡者度过中阴。能够真正做度亡法会，度亡超生，做法会的人要真正有修行，要真正懂得修持，才能修法去加持，去帮助死亡者解决这些问题。如果举行这些形式，没有真正的修习功夫，那个力量就差了。所以死亡之后，我们能帮助他念佛，诵咒，帮助他修法，帮助死亡者使他能够警觉。当然死亡者本人有修行更好了，没修行就有些困难，但你帮助他，对他了脱会有好处。我先讲这么一段，这和我们现在的生活好象很不协调，好象大都市生活，根本没想到死亡一套，没想到什么中阴身，快快活活的呢，整天跟着感觉走。生时跟着感觉走，到死亡时也跟着感觉走。我刚才讲的，你可以看到人生无常啊，看着少年、青年、壮年、老年，每个人回忆一下看，很快不知不觉就老了，我们从生下来起，就一天一天接近死亡。过去讲修行的人劝人家产生出离心，产生慈悲心，这是很要紧的。我今天讲中阴是死亡的一个情况，下面讲死与生的关系，讲色法。
    我讲一下生的问题，刚才讲的死，讲的中阴，现在讲生。死是中阴的境界，那么生是什么呢，大家都晓得，我们都是肉体，肉体是血肉身，有血有肉都是人嘛，七情六欲俱全的人，但是不是我们仅仅就是这么一个血肉身呢？血肉身现在大家都很清楚的，我们这个血肉身很有限的。眼睛看的可见光就是在一定的光波段的范围内，我们看得见，超过一定的光波，比如X光、红外线，还有许多不可见光，我们看不到。强烈的光，紫外线我们也受不了。我们的耳朵听得很有限，在一定的分贝内我们听得见，超过一定的分贝我们听不见，比如超声波我们听不到，要么象噪音我们受不了，鼻子嗅的，我们鼻子能够闻到的香度很有限，象狗的鼻子比我们嗅觉灵敏得多，不晓得大好多倍。舌头尝的，身体所接触的都有限。同样的道理，我们意识能够想的有限，有些地方你想不到，为什么呢，因为身体是血肉身，很多东西，你意识缘不到那个里面去，所以我们的血肉身是有限的。但是我们这个血肉身又是最宝贵的，佛法常讲：人身难得呀，真是难得，而不是一般的难得。因为地狱道、饿鬼道、畜生道、阿修罗道都是痛苦不堪的，苦都苦不赢，他有什么办法能够听到佛法，得到解脱呀。天道是快乐得要死，享乐不尽，他没有功夫在天道里修持佛法。所以只有人道，苦也有，乐也有，他能够修道。所以人身难得，只有在人道里头才能修学佛法，只有在人道中有苦有乐，他才晓得怎么来修。佛是在人道中成的，释迦牟尼是在人道中成佛，真正的要成佛是在人道里头成佛，而不是在天道，更不是在其他的道了，所以人身难得，这是一般地说。再进一步，为什么难得呢，就是我们这个血肉之躯，所谓臭皮囊，这里他是如来藏，法宝。因为我们现在这个血肉身叫做粗身，粗身里面有一个细身，细身里面还有一个微细身，微细身里面还有一个最微细身。相对于我们粗身的这种心识、这种精神状态叫做粗心，相对于细身的心识叫细心，相对于微细身的心识叫做微细心，相对于最微细身的心识叫最微细心。但是好比矿里头有宝藏，开发了发挥作用就大，不开发就埋没在这里头了。我们所谓修行，就是要开发，由粗身开发细身，由细身开发微细身，由微细身再开发最微细身。相应地由粗心开发细心，开发微细心，开发最微细心。最后的开发是最微细身，最微细心，所谓即身成佛。我们现在所谓的，有些有神通的人或一些有特异功能的人，都是在细身、细心这个阶段，所以在我们一般的粗身、粗心的这个阶段，就难得显现出来。当然有些人，也不一定整体显现了细身、细心，或者某一个部分或者某一个时间的一种显现，有的稳定，有的相对稳定，有些根本不稳定。所以说真实的功夫还是从粗身中修细身，粗心里修细心。
    印度的瑜伽很古老，我们佛家的禅定是接受了印度的瑜伽，然后把他改造了，升华了。比如说当时印度的那些瑜伽行者包括佛教里说的“六师外道”他们也修定啊，不是不修定，但是他不究竟。到了释迦牟尼佛手里，佛把他们的这些方法好的接受过来了，不好的把他丢掉了，扬弃、改造了，这有个过程。同样我们佛教经历了小乘、大乘、密乘这些发展的过程。佛教的密乘很多的是接受了印度教的一些东西，但是意义本质是完全不同，不能混同，不能说密教就是印度教，是不一样的，从本质上说不一样。虽然形式上有些东西好象是印度教的，比如印度教敬的神，密教也敬，意义不同。因为说实在的话，佛教本身没得一点东西，就连这“没得一点东西”也没有，这就是佛法的空性。没有东西还有什么？什么东西都是现成的，你说出家是佛法，没有佛法之前就有人出家，但是和佛教出家不一样。你说灌顶，受戒这是佛法吗，在释迦牟尼没有出世之前就有灌顶，也有受戒呀，但和佛法不一样。你说轮回，业力呀，般若，这些名词，这些名词在释迦牟尼佛之前在印度就流行过，应用过，但不是佛法。佛法没得一点东西，可就是没得一点东西这个精神，所有的东西都是他的，只要合乎般若都是佛法，不合般若，即使是佛教本身的东西，也不是佛法。所以什么是佛法？没有什么不是佛法的，只要合乎般若都是佛法。所以你很难说佛法是什么，是宗教，是哲学，亦非宗教，亦非哲学；合乎般若，你说它什么都可以，不合乎般若，你说它什么都不可以，佛法就是这个东西。所以佛教的禅定也是接受了印度瑜伽的很多精华的东西。
    印度正统的瑜伽学派，也就是所谓瑜伽派，叫数论派。这一派是讲梵我不二的，万事万物是由梵天造的，每个人的修行都有一个自我，自我跟梵天的神我应该不二，叫做梵我不二。也就跟中国儒家讲的天人合一学说差不多。这个数论派有很多修行的方法。大体来说，印度有八种瑜伽，八种修持方法：王瑜伽，业瑜伽等等，精华的东西，佛教都把他继承了。印度的大海瑜伽讲滚丹练的原理，这个还是很值得重视的。印度的瑜伽有这么一种说法，这种说法佛家接受了，又改造了。他的说法：人类是宇宙间的一分子，既然都是宇宙间的一分子，所以人身的组织也就应该是宇宙间的一分子。瑜伽把超心灵的境界叫做本体界，把万事万物的现象叫现象界，他认为本体界是永恒不坏的，现象界是有生有灭的。这是数论派的主要学说。认为人类是宇宙间的一分子，他本身组织就包含本体和三界的一切基质。他认为人身形体的构造非常的精妙，人类的我识为轮回的种子。他也讲三界，跟我们佛教讲的三界一样：欲界，色界，无色界。他认为我识是轮回的种子，这个种子是无色界的素质所组成，这个我识的种子历劫不坏，当要轮回受生的时候，这种无色界的种子要吸收色界的素质。吸收了色界的素质，就组成色界的身体，叫色界身；色界身构成了我们的思惟机构，又叫心灵身。同时这无色界种子又吸取了欲界的素质，称为欲界身；这个欲界身又叫心光身，又叫情感身，他是我们的感情机构。
    说清楚了没有，我们有个色界身，有一个欲界身；就是说有一个心灵身，又有一个情感身(心光身)。心灵身是管思惟的，情感身是管情感的，这两个身都很细微，但又实际存在。好！这两个身又假借人的母亲的胎而生，成为最后我们的血肉身。血肉身里头包括心光身和心灵身。这三个身，就是无色界物质的种子，吸取了色界的素质而成为色界身，又吸取了欲界的素质成的欲界身，然后假借欲界的人道而成为血肉身。所以这三个身，心光身、心灵身和我们血肉身，三身合在一起，处于同一的空间，但并不相互妨碍。贯通这三身的是什么东西呢，是我识。我识，刚讲了是超心灵的本体界的、无色界的素质。所以我们人，一个整体就具备了四个不同机构，才能够应付我们的生存境界。你看我们人体在物质界的血肉身、情感身、心灵身这是我们活动在欲界、色界的工具。我们这四个不同的机构，无色界的种子、欲界身、色界身、血肉身能够联系在一起来活动，这是通过我们身上七个气轮作用。印度瑜伽讲气轮，这七个气轮是沟通我们四个身体的关键。我们人生的时候，因为轮回的种子我识集中在肉体上，所以我们同时具备的色界身、欲界身往往就忽视了，就不注意，他的应用也不自觉，这里有很大一个关系在于，这七个气轮被我们的习气，被我们的烦恼所障碍，所以等于欲界、色界很细微的感受，不能够通过气轮下达于脑，除非在梦中，在极安静的时候才能够有色界的这些感觉。这是印度数论派的学说解释人体。这个解释还是相当精深的。他的合理的部分佛家全部接受了，但他不究竟的部分佛家没有接受，把他改造了。就是我识这个部分，他不究竟。但讲肉体三身，讲无色界、色界、欲界，讲这三身的形成是相当精辟的，这个后来密乘接受了，而且更把他发挥了，扩大了，被佛家接受了。
    我刚才讲的三身是印度瑜伽的数论派的讲法，还不是佛家的讲法，但这个讲法除了我识做为轮回种于这一点佛家说法不一样以外，其他的合理部分，佛家还是同意的，而且吸收了他的精辟的东西。正因为这样，所以我刚才讲，我们人，粗身里头，也就是血肉身里头还有个细身，细身里头还有一个微细身，微细身里头还有个最微细身，就是这个道理。按印度瑜伽说法，我们这个血肉身里头，粗身里有个细身是情感身、心光身也就是欲界身；欲界身里还有个微细身是色界身，又叫心灵身；色界身里头还有个最微细身，无色界身。当然印度瑜伽没有讲粗身细身，这是我们密乘后来讲的，他只讲情感身这些。我们讲四身的来源，渊源还是印度瑜伽，继承了他优良合理的，合般若中道第一义谛的东西。所以人不简单是一个粗身，粗身里有好多宝。所以说人是宝呀，人身难得呀。人身难得还不仅是只有在人道成佛，只有在人道闻到佛法，还不仅是一般的这个意义上讲，而是就人的本身蕴藏着这么重重的奥密来讲，人身是宝，人身难得，真是难得。所以这里头要注意，我们显教把肉体当成臭皮囊，那是有针对性讲的，针对出家道一个层次上来讲，决不是把他变成究竟义。把人当成臭皮囊，把人身看得不值钱，完全修苦行道在一个阶段，对某一个根基足可用的。但普遍地说人就是臭皮囊，人没什么价值，这就错了。但是这个价值又不是现在我们世俗上讲人的宝贵呀，贪图享受呀，不是那个。你看释迦牟尼，他成佛的时候，他也曾经跟六师外道学过，他修过苦行，但是他认为不究竟。释迦牟尼他最后还是在尼连禅河上受牧女的供养，吃了牛奶，洗了澡，进入命刚宝座，不成正等正觉誓不下座。色身是很重要的。
    药师琉璃光如来的药师法，有一个很重要的教义，就是要重视人身，重视肉体，就是要在肉体上修药师定，来解决生死问题。我们人身层层无尽，要弄清楚这个问题。我们首先就显教来说，解决人生问题，确实有欲界、色界、无色界的问题。那么显教来讲这个问题的时候，一般讲修神定都是讲修四禅八定；讲禅定针对我们人体本身三个要素，色法、息法、心法。我们上次讲过的，所谓色、息、心，一般在世俗讲饮食、呼吸、睡眠；在道家讲精、气、神；在密教讲的脉、气、明点。无论哪种修禅定的功夫都离不开色、息、心。我们佛家禅定功法，都是在色息心三个方面下功夫的，不过重点不同。偏重于色法的是秘密禅，偏重于心法的是祖师禅，偏重于息法的是如来禅。
    我们前面讲中阴的时候已经讲了禅定的重要，人死亡以后，进入中阴，很大程度上决定于你的定力。究竟成佛果位也都是靠定力，靠修定。佛家禅定很多，就分类来说有出世间禅，有世间禅。世间禅又有世间根本味禅，世间根本净禅。出世间禅又有出世间上上禅。这还只是就如来禅的系统来讲，秘密禅的系统也很复杂。但是就佛教来讲，真正禅定的基础是如来禅，四禅八定。就等于我们现在佛家的制度，出家人是常住一样，这是佛制。当然四禅八定就佛教整个禅定系统来讲还属于世间禅。

    第二讲 第二节

    上次我讲了，我们修禅定，修药师定的方法，有三个要点：推开尾闾，视鼻端白，安那般那。从数息入手，然后随息，然后止息，然后观息，然后还息，然后净息。我们讲就从这里入手，这方法适合所有禅定的，不但合乎药师定，而且也合乎我们修四禅八定。如果按照我们上次讲过的药师定修法入门之后，你修到一定的阶段，就会进入初禅。这个初禅前面我们讲了，有粗住，细住，欲界定，未到定，这四个阶段。粗住就是我们呼吸时，一吸进来，气不呼出去停留在身体内部一段时间以后再呼出去。吸进气来，停留在身体内部这个息叫息住(就名词来说这个息叫住息)，粗住就是这个息能够停留了。所谓细住呢，就是息停留比较长，从入到出，中间这个息本身，细而长而均而且清净。我们讲息法时候，讲息有上下、内外、虚实种种，息本身有冷暖，有长短。细住就长短来说，他长；就冷暖来说，他暖；就虚实来说，他实；具体能达到这个程度是细住。细住以后，感到身体开朗，好象身体轻了一样，身轻如燕，看到自己身体象影子一样，我们常常讲人的身子如影如响，但还看到自己的身体，有这个征兆现象叫欲界定。我们刚才讲色界，无色界，所谓欲界定，就是血肉身能够开始定下来，这叫欲界定。再进一步，看不到自己的衣服、床铺等东西，一片虚空一样，不感觉自己在哪里存在，这个时候比欲界定进一步，这叫未到定。从粗住、细住到欲界定，到未到定，这个中间有很多历程的，我就不详细说了，这都不是顶困难了，下决心认真去实践，去修，完全可以做到的。经过未到定，这个时候心身很舒畅，能够内不见身、外不见物，积累一段时间，定心不坏的时候，我们就可以发八触。
    上次我也讲过发八触是次第发的，不是同时发的，有前有后：比如肉体感觉到很重，感到皮肤很粗糙很涩，这是我们肉体的地大的改造。再就是感到身体很冷，或者皮肤很润滑，很光滑，这就是我们水大改造的现象。如果我们全身发烫，全身温度象发烧一样，温度增高，就是火大改造的现象。如果我们感觉到身体震动，感觉很轻，这个是风大改造的现象。但这八种情况要全，地、水、火、风要全，八触要全部改造完了，这个不能缺的。但各个人身体的具体情况不同，地水火风四大的构造，具体细微的情况也不完全一样，所以先发哪个触，后发哪个触，这是因人而异。但都要发八触，这是由未到定进入初禅的必然的现象。如果说没有发八触，粗身的四大没得到解脱，你就不可能进入初禅。初禅是细身阶段的现象，我讲过我们粗身里有细身，细身里有微细身，所以由粗身进入细身，粗身本身要经过一个改造，四大有个变化，就是由粗四大进入细四大，粗的地水火风进入细的地水火风。
    八触之后，注意了，接着同时每一个触出现十种功德，八触就是八十种功德。就是每一个大的改造都有二十种功德，就是发二触嘛。比如说，空、明、定、智、善心、柔软、喜欢、快乐、境界相应等等，这就是动触震动以后所产生的功德。当然，身体发热产生的功德，身体发冷以后产生的功德，有相同的，有不相同的，但是每种触发生以后都发生十种功德。同时发出这十种功德之后就达到了初禅。进入了初禅你的粗四大变成细四大，这个粗身初步地变成了细身。如果进入了初禅，你就离开了欲界，就到了色界，当然不是你肉体进入色界，是你在定中离开了欲界进入了色界的离生喜乐地。这个离生喜乐地，包括三个天，叫做大梵天，梵众天，梵辅天。
    所以可以看得出佛家讲的天不在外，就是在我们定中，在我们肉体里头。当然有天外有天，我们人外有天，这是天的一个意思；第二个意思天不在外，天就在人中，在我们体内，这又是一个系统。我们定中可以到天，初禅天就到了离生喜乐地，进入这三个天的部位。因为到了色界，离开欲界了，所以这个时候，到了初禅以上就没有饮食了，不吃东西，没有舌识，闻不到香臭了，没有鼻识。所以初禅以上只有眼识、耳识、身识、意识四个识，这是初禅。
    那么再进一步呢，由初禅可以修到二禅，修二禅的时候很要紧的就是要舍。我们佛教修法，修学，很重要的东西叫舍，不停留，要舍得。不要因为说境界很好，就执著，舍就是舍掉，不执著了，才能够精进，才能够前进。要舍掉初禅，进入二禅，不以初禅境界为满足，不以初禅的境界为享乐，要丢掉。由初禅到二神也有具体的功法，我不详细讲了。这个初禅到二禅也经过两个中间阶段就是中间禅、未到定，如我们经过粗住、细住然后经过欲界定、未到定两个阶段进入初禅一样。初禅也是经过中间禅、未到定然后进入二禅，到了二禅就到了色界的定生喜乐地。由初禅的离生喜乐地进入色界的定生喜乐地，这个地有三个天，少光天，无量光天，极光净天，也就是二禅。二禅再进一步舍，也经历过中间禅、未到定两个阶段，可以进入三禅。进入三禅就进入色界离喜妙乐地，因为第二禅是喜乐地，到第三禅就是离开喜乐地，进入妙乐，这个到了色界的少净天、无量净天、遍净天这三天。因为这个地是妙乐地，所以到了三禅，是大难关，很不容易舍掉这个妙乐，特别是修阿罗汉道的人到了这一禅，往往过不了关，到此为止，因为不是一般的喜乐而是妙乐地，他舍不得，一舍不得，就停止不前，甚至于倒退，所以在这个时候要有极大的愿力、毅力过这一关。所以这一关是危险的，这一关能过了，一样的我们经过中间禅、未到定进入第四禅。第四禅离开了色界的离喜妙乐地就到了色界的舍念清净地，这个地包括五个天，无云天、福生天、无想天、广果天和五净居天。五净居天是哪五净居呢？无烦天、无热天、善见天、善现天、色究竟天，这叫五净居天。顾名思义：无烦天，没得烦恼，无热天，没有热恼。善现天，现一切胜法。善见天，见一切胜法。色究竟天，是色天最胜之处。这五个天就到了四禅。
    我们讲到初禅，舌识，鼻识没有了。到二禅连眼识、耳识、身识都没有了，只有意识。到了三禅，我讲难关啊，这是难关！还有意识。到了四禅，这时候还是有意识，但是到了四禅，呼吸停止了，没有呼吸。把三禅舍掉，这个难关度过以后，到第四禅呼吸道断，人并没死啊，还在定中。这是讲佛家的四禅。到了四禅以后，就是内色界定，色界的内部叫内色界，就是人体内色界定。外色界还要进一步修。
    外色界是怎么修呢？内色界修四禅，外色界就要修四等，四等就是慈悲喜舍，四无量心。进一步修慈无量心，悲无量心，喜无量心，舍无量心。这是四等，在这个基础上再进一步修四空。四禅，四等修了以后，进入无色界了。四空第一是空无边处定，这个时候就离开了色界到了无色界的四空天；第二个，识无边处定；第三个，无所有处定；第四个，非想非非想处定。四空修完了，到了非想非非想处定这个时候，气住，息住，呼吸道断了；脉也住，肉体的血脉也住；念也住，没有思想了。这时候，到了四空，一般外道到了最高境界了。唯佛家不然，就是在四空的基础上，进一步修成最后一个灭受想定。受、想、行、识呀，灭掉，灭受想定，这个就是涅槃的境界了。经常讲涅槃了，由灭受想定证入涅槃。由灭受想定，小乘证得阿罗汉果，这个阿罗汉就修成了。这是小乘的。
    我很简要地说了如来禅的四禅八定。这个意思就说明由粗身到细身再到微细身，最微细身；就是由欲界身到色界身，再到无色界身，最后到法身，这么一个过程。这就是说我们人身难得啊。我们现在的医药卫生讲的是我们血肉身的常识，医学这一套。佛家讲的定呢，一般境界都是讲细身或微细身里的结构那一套。真正要讲细身的东西，就不是我们一般的科学用语或者中医、儒家、道家的用语所能解决的。那还是用气、脉、明点来讲，才能够稍微地讲得清楚一点。下午用气、脉、明点把色法的问题继续讲一下。

    第二讲 第三节

    阿弥陀如来，释迦牟尼佛，药师佛，这三尊像是一个像。阿弥陀拿的是一个摩尼宝珠，而药师佛拿的是一个药壶。这个药壶实际上就是我们人身，我们人体就是一个药壶，我们人体本身住着七佛药师。七个佛药师都在我们身体里头，所以图上画图里写一个字，就表示七佛药师如来在我们人体的位置。比如第一个字“光”，是光胜世界善名称吉祥王如来。第二个“无”，就是无忧世界无忧最胜吉祥如来。第三个“香”，就是圆满香积世界金色宝光妙行成就如来。第四“妙宝”，就是妙宝世界宝月智严光音自在王如来。第五“法海”，就是法幢世界法海雷音如来。第六“善住宝海”，就是善住宝海世界法海胜慧游戏神通如来。第七“净琉璃”，就是净琉璃世界药师琉璃光如来。所以是一身七佛，七佛药师集中于一身。这个七身(七个佛)集中来说是药壶。就药壶的内容来说就是一佛七身，这里头也表示我们肉身所藏的细身、微细身、最微细身。要弄清楚这个问题呢，我们还是从肉身的色法、息法、心法，分别说清楚。
    现在我先讲讲色法。息法跟心法我们留到以后有机会再说。讲色法是比较难说清楚的一个问题，因为我们现在讲禅宗的功法或禅定的种种功法，都是讲心法、讲息法讲得较多一点，要从色法上来讲呢，困难多一点，碰到阻碍也多些，但色法不讲清楚，心法，息法也很难讲得完满。
    这个色法，我们通常说就是讲物质。佛经分析色法是相对心法来讲的。佛书讲色法，也讲色身——物质的身体。色就是物质，现在有的说是存在，物质是存在的，存在也叫色。佛书把万事万物统一来讲叫色法。如果单独就我们身体来讲，叫色身。这两者搞清楚，一个叫色法，一个叫色身。我们修药师定的人，就是修其他禅定的人也都应该认识清楚，我们身心，我们的肉体和精神这两方面和外界事物的关系，以及我们自身色法、心法的作用。所以讲色法的时候，我分两个方面来讲：一个是世界上事物的色法研究，一个就是我们自己身体的色身研究。
    就世界事物的色法来说，佛经上讲，世界上万事万物都不是一成不变的，所以说一切色法都有三个意义：一个变坏，变坏之意；一个变碍，变得有阻碍之意；第三个是质碍，防碍障碍的意义。变坏是转变破坏，比如水是个色法，物质的，这水由温度的加高变成气体，就破坏了原来的水相了；温度降低结冰了，破坏它原来的气相。你看，凡是世界上讲物质，它必然有变坏的情况，变坏的意义。所以色法就有变坏的意义，所以这个色法本身就是无常的，我们讲佛教根本的教义的时候，就讲了缘起性空，讲性空意义的时候，特别讲到了万事万物都是缘起的。既然是缘起的，他就没有自主性；既然是缘起的，他就没有永恒性。没有自主性叫做无我，没有永恒性叫做无常。所以色法的第一个意义是变坏，这个变坏的相就是无常相。
    第二个意义叫变碍。怎么变碍呢，比如说，水是色法，水可以滋润木头，所有树木都要靠水提供养料，才长得欣欣向荣。同时水又可以灭火。水变成气体，变成冰固体，这个变的时候，它的碍性也变。比如说水如果变成气，气就不能润木，气就不能灭火；如果变成冰，冰就不能润木，就不能灭火。这个就是变碍的意义。
    怎么叫质碍呢，质碍就是讲有形的色法都是互为障碍。比如水能够灭火，但土就能够堰水。我们常常讲兵来将挡，水来土堰。它性质不变，它的碍性很分明的，所以色法有质碍的意义。如果一切物质，一切色法，都有变坏、变碍、质碍的话，就可以证明，也充分地说明色法，即一切物质都是没有自主性的。我们讲水性是下流的，火性是上炎的，这都是一时的现象。水成气的时候，它的性是上升的，水成冰的时候，性是坚定的，所以是无自性的。我们修禅定的人，对色法应该有这个基本认识，我们不能把常说的一些常识上的东西做为主观，抓住不放，如果那样我们修禅定的时候，就很难得自在，这一定要弄清楚的。佛教书上也常常把色法分为二种：一种讲颜色，这个青色、黄色、白色，这些色叫做颜色；另外一种叫形色，长的、短的、方的、圆的，这些用形状表现的叫形色。这个是我们的常识。顺着世俗上讲的常识来泛论一切色法，这都是我们的假设，不是佛的本说。所以我们讲色法时还进一步，按佛书里讲五轮成身的色法来求解脱，但佛书的说法也有针对不同根基，说的有第一究竟意，也有方便性、针对性说的，不是究竟意的。
    佛书对自然界的分类，一般讲五大吧，地、水、火、风、空五种。大自然是地水火风空来概括表示，我们身体也是地水火风空来表示。但是我们人自己动作行为，我们运用我们自己内部的生机，我们自然地发展，我们生活力的功能，这些有时候顺应大自然变化的规律，有时候又有改变大自然变化的规律。就是密教常讲的法界是六大，我们自己身体也是六大。六大，地、水、火、风、空，再加一个识。我们人身的六大跟法界的六大本来是常常相应的，我们人自己生活的时候，我们生活的力量发挥的时候，往往有时候顺应大自然的规律，有时候改变大自然的规律。顺应了就不失荣昌，就是你按着大自然的规律去做了。如果你改变大自然的规律来做，这个叫自我造命，自己造自己的性命。一个顺应，一个改造。改造大自然，一个是客观环境的大自然，还有一个大自然在你身体里体现，也是一个大自然。你如果改造自己的肉体，也就是改造了大自然的一部分，因为肉体是大自然的一部分啊！你改造你的肉体，这就是自我造命，自己造自己的命。过去讲君子可以造命啊！儒家是这样讲嘛。我们常常这样讲，一个“性”啊，一个“命”啊。性是就心法来讲，就精神方面来讲的；命多半就肉体上来讲。这个肉体可不可以改造？可以改造，改造肉体就是造命。所以过去讲君子可以造命，并不是一个很希奇的事。我们现在常常讲你看看我这个火命怎么样，好象命是天生天定的，不可违抗的。如果你对你自己肉体是采取一个顺应的态度，就是大自然的规律怎么走，你跟着怎么走，那么你得听大自然的安排，叫听天由命。如果你不听天由命，你来自我改造的话，那叫自我造命。我们佛经上讲的禅定，种种功法(我是讲佛经上讲的禅定，不是讲世俗上一般讲的气功)，都是由自我造命这一基本点出发的，不是顺应大自然的规律，而是改造大自然的规律来做的。当然这个改造也有规律，改造本身也有规律，这一定要弄清楚。这是讲人体色法跟大自然的关系。
    就我们自己身体的色法来讲，我们讲色身这个身体一是质碍，二是示现。质碍的意思我前面讲了，示现就是表示现示的意思。佛家讲无人相、无我相、无寿者相、无众生相。既然无我，你怎么还有个身体呢？那好，我们说这是一种示现。将来我讲维摩诘经的时候会讲到示现这个问题。维摩诘病了，维摩诘是大菩萨，如果菩萨是真病的话，那这个菩萨的修行有问题；如果是假病的话，菩萨不是欺骗人？没病装病呢，这作为维摩诘是个问题。然后释迦牟尼佛派他的弟子前去问病，这个不愿意去，那个不愿意去。不是不愿意去，是不敢去，为什么不敢去呢，怕被维摩诘问倒了，答不上来。那么维摩诘病了，我们说他是一种示现，一种表法。所以讲我身，实际上就色法来说，就是四大的假名和合，地、水、火、风四大假名和合。这个示现不但是血肉身，还有神通身、变化身，还有菩萨肉身、如来妙色身，等等都是示现。所以佛经讲色身有两个意思，一个是质碍，我们凡夫身体都是质碍；菩萨身，如来的妙色身都是示现身。那么色身的色，佛经怎么来分析呢？佛经把色身的色分为两种，一种内色，一种外色。
    内色就是眼、耳、鼻、舌、身五根。外色呢，就是色、声、香、味、触五境。佛教的一部经典叫阿毗昙论，根据示现的意义，阿毗昙把色身的色分为三种。第一种，可见有对色。可以见到、有相对的色，什么叫对呢，对就是对碍，挡住了的意思。色法对碍于眼而可见。比如说，青色，黄颜色，白颜色，都是可见有对色。第二种，叫不可见有对色。具有对碍之性，但不可见。声、香、味、触，以及眼睛等五根，这都是不可见有对色。第三种，不可见无对色。无对碍，眼睛又看不到，但是它还是物质，为四大所生。这不可见无对色，无对，无质碍，又不可见，但它是物质。这个问题一般不大好懂。今年二月我看到一个报导，著名华人科学家李政道先生在上海复旦大学物理系讲演时讲了，科学家现在都承认了，宇宙间还有一种物质叫做暗物质，这暗物质是看不见，摸不着，但它确确实实有，是物质，不是空洞的。暗物质，科学家特别是在基础物理研究方面，现在运用这个概念，解释基本物理现象。确实世界上有这么一种物质是看不见，摸不着的，但它是物质。我们现在很多东西，都是由暗物质在做怪，我们弄不清楚。佛教叫不可见无对色，也就是去年讲过的无表色。戒体本身就是无表色。我们受三皈五戒的时候，那个戒和尚问你尽形寿，尽你这一辈子，你不要杀生，能持否？你能不能守哇？你说：“能守”。就在这个他问，你答“能守”这一刹那之间，你心很诚，决心守这个戒，决心不杀生，就在这个时候，你身体内部产生了一种物质，这种物质是没有颜色的，看不到，也摸不着的无表色，这就是你得戒的戒体。这种戒体就经常发生作用，将来一旦你要杀生的时候，他就变成一种精神力量，喊你：“喂！你受了戒的，你不要杀生啊！你怎么了？！”就提醒你。这是阿毗昙分的三种。
    俱舍论又分为形色、显色、表色，三种色。形色是方的、圆的、大的、小的。显色，就是青的，黄的。表色呢，就是拿东西，取呀，舍呀，屈呀，臂膀是伸的还是弯屈的，这个叫表色，是有表现，可见的。这三种色都是前面讲的可见有对色。
    所以我们可以晓得，佛经讲的色法的色呀，有个示现的意思。我们讲物质，讲色法的时候，总是只讲有障碍的，有质碍的，往往注意了这一个意思，却忽略了其示现的意思。俱舍论、阿毗昙论他们都是讲五根、五境、无表色。五根：眼、耳、鼻、舌、身；五境：色、声、香、味、触；再加一个无表色，这十一种，这是小乘说的。大乘说五根、五境加一个法处所摄色，十一个色。
    法处所摄色又有五种：第一种，极略色。它很小，很小，很微，很微。分析有质碍的物质，分析到极微，就等于我们现在所说的基本粒子，它比基本粒子还小，这种色叫极略色。
    第二种极迥色。是很远，很远，很远……比如现在用天文望远镜看到的，用最大最好天文望远镜看到的天体的那种色，不是没有色，还是有物质，一种天体上极远极远极远的……这种色叫极迥色。
    第三种是受所引色。就是无表色，就是刚才我们说的，比如受戒的时候，你答应，能持，好！因为你心愿很切啊，这个在你(色、受、想、行)受，在你感受的时候，引发出来一种物质叫无表色，也叫受所引色，这就是产生了你的戒体。不但是三皈五戒，其他的戒亦复如是，都产生一种物质力量，做为你的戒体。有的戒体是金刚戒体，比如受大菩萨戒，受三昧耶戒，那种戒体是金刚不坏的，一得永得，那怕是轮回，将来始终起作用的。所以发愿，受了戒，如果你不守戒，那个将来对自己自我惩罚是极大的，不是别人来惩罚你，因为你产生过物质力量，得了戒体，结果又毁坏了他，这个反弹力是很大的。
    第四种是遍计所引色。遍计所引色就是我们所谓遍计所执性，就是遍计的意识所引出来的根境的形象。不是圆成实性，也不是依他起性，而是遍计，这个意识里头，遍计所抓的那种表现在我们的根，表现在我们的境所成的虚幻色，象水中月，空中花，空花水月这种色就是遍计所引色。
    第五种就是定自在所成色。我们修定的时候，所变成的一种物质。禅定所变的色香味触等等，这些境界的色叫定自在所成色。就是由定力的缘故，对于一切质色，变现自在，所以取这个名字叫做定自在所成色。
    这五种统名叫法处所摄色。定自在所成色是有假有实的法。其他的极略色，极迥色，受所引色，遍计所引色是假有，没有实质。这个所谓实，是实质的实，不是真实的实。我讲有假有实，有的有实质，有的没实质。你要按真实来说，这都是唯识所变，按唯识来说都不真实。所以唯识论上讲：由此应之，实无外色，唯有内实，变似色生。
    从唯识论来讲色身，就是修定的人尤其应该来切实研究这个色身。因为从唯识论来讲，这个根身器、这个异熟识有不共相的种子等等。在我们所讲的色身、修定、定自在所成色这些问题上，用唯识来讲有好多问题还要进一步探讨。
    好，这是我们讲药师定，对色身、色法这个色的意思要有个基本了解。这是我讲的一层意思。
    那么色法的法怎么解释？色身的身怎么解释？这个也要弄清楚。法，是轨，是轨持。身呢，是界分。一切定功，一切禅定都是以界分为体，以轨持为用。有体，有用，才能成定境。法，就是达摩嘛，就是轨持，通一切的意思。唯识论是以自性(体)任持、轨生物解两个意思解释法的。
    什么叫自性任持呢？比如说竹子有竹子的自性，梅有梅的自性，松树有松树的自性，有形者有有形者的自性，无形者有无形者的自性，各个保任维持他的自性，这叫做自体任持。什么叫轨生物解呢？就是万物虽然有各自的体性，各自的任持，但万物各个之间又相互联系，自为交易，变化无穷，解脱有道，所以叫做法。所以有为无为都叫做法。我们修禅定，特别是修药师定，你要了解法是轨持之意，懂得轨持了，就一定要弄清楚你这个功法是不是如理如量。既然讲功法，法，那是轨持啊！
    现在我们看到社会上流行的一些这个功法，那个功法，那些“法”实在很难说是法。为什么呢？他没有轨持，既不能够体现物的自性，也不能够轨持，所以不能叫做法。我们修药师定，修禅定要晓得禅定的法，一定要懂得这个意思，合乎轨持的才是法。这是讲色法。
    什么叫色身呢？身就是界分，以界分来名身。梵语叫“驮都”，我们汉文翻译为界。这个界是差别的意思，我们常常讲界分，划界而分。佛教把整个的空间分为三个大界线，就是欲界、色界、无色界。这三界就是我们界内的依报，正报是我们本体。客观存在的世界是我们的依报，因为有差别，所以我们才区别在界分里的身体，叫欲界身、色界身、无色界身。佛书上又讲界内，界外。欲界、色界、无色界，这是三界之内叫界内。什么叫界外，三界之外叫界外。三界之外是什么呢？佛国净土都在三界之外。正因为这个缘故，于是差别其正报曰众生身、菩萨身、佛身。我们讲众生身、菩萨身、佛身是就正报而言，就正报而差别；如果就依报差别，是欲界身、色界身、法界身。界就是性，性就是体。就我们一个人来讲，六根、六尘、六识叫三科十八界，根、尘、识叫三科，每科有六，三六一十八，叫十八界。正因为这样子，十八界各自有其体性，各自有其生活，各自有其生命，各自成其生死。所以界又有因义，因此生一切事物也。佛书常讲我们人的身体因为地水火风四大种能造色种身，能造色而生的身所以叫色身。造就是因，四大种就是能造的因，我们的肉身是所造。
    佛书上讲能造的因有五种，有生因、依因、立因、持因、养因。生因就是四大种，能够生起种种色法，象亲生儿子一样，叫生因。什么叫依因，依因就是依色法，所有物质都是依四大种来生的，好象徒弟依靠师父一样，所以叫依因。所谓立因，就是四大种能建立色法，如同我们的土地能够建立万物一样，所以叫立因。什么叫持因，四大种能够任持色法，比如我们的食物来支持我们的生命一样，所以叫持因。第五个养因，四大种能够增长色法，比如水能够滋养万物，所以叫养因。
    所以修定的人，即身起修，身体还没离开欲界，就必须要修净舍之因。身是在家，必行慈悲之愿来运用功法转变五因，即生因、依因、立因、持因、养因，来改造我们的色身，就是从因上、从根本上来改。所以说自我造命是从根本上来造命，从四大根本元素上来改、来造，这个命才造得成。所以我们讲，修色法是很重要的，佛家讲的即身成佛，他是就色法来讲的，难也难在这一点。所以什么叫色，什么叫法，什么叫身，色法、色身基本意义我们要搞清楚，才可以研究色法，明白色法，明白色法里头产生功法的规律。这是我讲的第二个要点。
    第三，我们讲色法色身都可以讲得很精密，但是有一点千万不要执著。修定的人，对自己的色身一定要灵活运用，不可死于句下。就是我们常常讲的，现在我们做功夫的人，比如学禅宗的人，不立文字，不用语言参禅，有他优胜的地方。但是用滥了，就变成对什么东西都是否定的态度，经书也不读，经义也不讲。结果我们好多搞禅的人，他对讲经的天台宗、华严宗……那些宗不尊重，以为那些经书都是阻碍，这就走了一个偏差、一个偏向了。但是一些搞经法经义的人他不灵活运用，总是抓住不放，这就死于句下，死读书。虽然他对经的意义有很深的理解，但是他不能灵活运用，那也是死于句下。所以说这学佛的两种偏向都要避免。既要通教也要通宗，我们修禅定的人，一定要脚踏实地，随修随舍，我们讲了要舍啊！不离不即，若即若离，亦不即不离，亦不离不即。这样子才能圆满我们世法、出世法，来改造自身、改造世界。好！上面是我对色法的基本理解，基本的解释。
    再来看看我们修药师定或其他禅定应该注意的。比如我前面讲了，佛经上说万事万物都没有自性，都不能一成不变，有变碍、有变坏、有质碍这些意义，那我们修药师定的人，修禅定的人就不应该抓住自己的色身，抓住自己的肉体，硬要他成为一种死定，唉呀！这是我们现在所有做禅定功夫人的很大的毛病。不要抓住我们的肉身硬要他改造成为死定、顽定、冥定。不是死定，不是顽固不化的顽定，也不是幽冥界的冥定。如果那样做我们就不是修定，那是修病。
    我们讲色有质碍，还有一个示现，我们都讲了。质碍的东西都是无常的，所以看到无自性的东西，都要念念无常，我们就不应该抓住我们的肉体，认为这是死我，永远纠缠不得解脱，这是一定要弄清楚的。唯识家讲唯识无尽，并不是说没有物只有识，不是这个意思；他只是说没有外物而已，他所说的内识，前五识有五境色根，第六识以第七识为根，第八识(息、暖、识三)叫做命根。可见得识不离根，根就是色，所以实际上唯识也讲唯物的，乃至于法性家讲“色即是空，空即是色。”这个跟西洋讲的唯心论根本不是一回事，不相同的。我们弄清楚，不要执著。
    我们刚才讲了，法为轨持，轨持就是规律。我们有自己生活的规律，也有大自然界的规律，我们的身体又有散心，有散心生活的规律，有定心，有定心生活的规律。我们如果不能够顺应散心生活的规律，色身就会衰病；如果不能够顺应定心的生活规律则定境怪乱。法为轨持，任何事物都是有规律性的，如果说没规律的东西，它本身必然也存在有规律，所以叫法。我们连无为法都叫法，何况一些有为法更是法，都是有规律可循的。所以如果你修定，有定生活的规律，你违背定生活的规律去修定，你必然定境怪乱，毛病百出，甚至走火入魔。散心的生活规律和定心的生活规律，就这两种规律本身来说，非一非二。你说散心定心是一，你毕竟是在散心上起修，在定心上，你不能起修。你说散心、定心生活规律是二，你又不成定。所以真正学禅定的人要研究色法，我感到我们很多修禅定的人，一个他不得法，或者他知道些方法，他也不去研究，不懂得色法。
    第一次就讲了，我们修药师定，是色、息、心三者综合的一种大法。要改造我们的人体，一定把我们人体的色息心搞清楚，色息心本身搞清楚了，对我们人体就有个真正自我了解，这样才能真正来自我解脱，才能自我造命。
    讲了色身的身，身是界分，既然是界分，就有个体，但是个体不能离开全体来独立，所以个人的色身就不能脱离大自然界独立存在。你脱离大自然界来享有你的个体，那是不可能的。所以真正讲色身，不过是现前身体的色法的一时现象，我假称它的分际而已。我们这个肉体实际在这儿说的时候、分际的时候，是假名称，其实它随时在变。你看我们由少而壮而老，好象还是这个身体，但少年的身体跟你壮年身体和老年身体以至你将临终时的身体大不一样。所以有少年的色身，有壮年的色身，也有老年的色身。因为这样我们的功法，修定的方法也有种种的不同。要树立一个新概念，一讲色法，一讲物质的时候，你一定要注意无常，这很有好处。你们试试看，可以提高你的道行。我们现在通常一讲物质，就认为物质是一种阻碍，一种质碍，或看到一种物质的时候，产生喜乐呀这些感受，这就是一般的常人。但做为修定，用大的眼光看生死问题，看色、息、心的话，讲色的时候，你要想到它无常；讲心的时候，一定要讲它无我。我们讲物的时候，一定要讲物还有心的这一面；讲心的时候一定还要提到它有物的一面。不要离物来讲心，也不要离心来讲物。因为真正的佛法讲物的时候，离不开心，讲心的时候离不开物，乃至于我们人体心物不二。
    色是变异的，既然是变异的，我们就可以把身体粗糙的、顽钝的色变成清净的微妙的色，清净微妙的色可以把生死流转的身体转成金刚不坏之体。色是物质，是能造。造有五因：生因、依因、养因、立因、持因。功理功法的运用也在五因。色用五因造成我们的身体，我们就可以利用色造的五因来修定。我前面讲，顺应大自然生活规律就荣昌，改造大自然的规律就自我造命。造命也还是按规律来造。所以由色身修定，改变我的色身成金刚不坏身，这也是由初禅、二禅、三禅，大乘九种大禅乃至我们密教的，比如药师定，把我们肉体修成七佛药师，是完全可能的。只要我们得法准确，修行的时候如理如量，一定可以自我造命，这并没有什么神秘的。

    第二讲 第四节

    有关色身的法上次我们讲了，我再说说。第一是饮食，“食色性也”，我们一定要过好这两大关，一个是饮食关，一个是男女关。这个色法，首先民以食为天，都要吃饭。你吃得很糙，就粗；吃得肥就胖；吃得比较淡泊就卫生，素食就比较清净；吃得过少了就瘦；吃得过多了又病；吃了毒，就毒死了；绝食也是食。可见得食要如理如量。这个上次我讲了，药师经是告诉我们吃饭、穿衣、睡觉的。药师经一方面教我们脱死，一方面教我们了生，怎么在生活当中来了生死，怎么在我们饮食、呼吸、睡觉当中改造自己的命运，养成生活的好习惯来了生死。
    吃饭和呼吸有关。从我们在娘胎里头跟着母亲呼吸的时候，便有名色。在娘胎里，跟着妈妈呼吸，妈妈吸气供养你，堕地以后就自己呼吸了，直到命终气绝身死，所以这个色身以呼吸为第一重要。我们饮食的食物，呼吸的气，也是色，同样是物质，所以一切定功都要使我们的饮食和呼吸如理如量为基础，这个我在第一次反复讲了的。现在我们有些同志问：我们讲第二个层次的时候是不是再教一些新的功法，当然第二个层次里有新东西，但是第一个层次你如果没有做到，没做好，第二层次，你要再去搞，搞不好。所以我讲色法的时候，把原来第一个层次讲过的一些问题重新提，大家注意。这个饮食、呼吸都随着时间转变，我们这肉体的色身也跟着时间转变，因此我们修定的功法也随之转变。我们讲随修随舍，就是讲的这个意思。
    你看讲四禅的时侯，由初禅到二禅，到三禅，到四禅都是步步修，步步舍，随修随舍，随舍又随修。因为物质的东西是无常的，它无常，你抓住当永恒，你怎么能够相应呀。我随舍随修，随修随舍，是无常，就是这个无常对付我们色身的无常，才相应，这才能真正成大定。所以对无常的东西，你要无常，利用其无常改造其无常。它是无常，你把它抓住当成永恒，我们人说聪明是真聪明，说不聪明是真糊涂，痴呆得很，说不客气的话，有些人的执著蠢得象猪一样，他抓住不放啊，他舍不得啊，他以为是有常。物质时刻变化，随修随舍，也跟着变化。所以修定讲舍舍，你还要记着，连这个舍也要舍掉。不要抓住舍，舍不得，舍又变成你的执著了，抓的药变成病了。药是治病的，你抓住药不放，药就变成病了。咒语本身还有这个意思，“鞞杀逝，鞞杀逝，鞞杀社”，药啊，药啊，药，最后把药也舍掉，药到病除，病除就不要再抓着药，“三没揭帝，莎诃”，就是普遍得度，能够圆满成就。所以这样，你出了欲界身，转欲界身成色界身，转色界身成无色界身，转无色界身成妙色身。我们有舍有修，有修有舍，这时候变成舍就是修，修就是舍，即修即舍，即舍即修，……这个善巧方便就不可思议了。所以一定要懂得色法、色身。
    我们住在胎里时候，按十二因缘法讲叫名色。以母胎为其环境而生活的时候叫名色。从母亲胎里生下来以后，你自己能够自行呼吸了，那你的色身就是以大自然界为环境而生活的。所以修定的时候，散心是以色身为环境，定心就以大自然界为环境；功法呢，就是转散心为定心，也就是转变色身成微妙世界。这是药师定的境界，修药师定的人如果逐渐有成就的话，会有这样体会的。
    什么叫散心？什么叫定心？散心跟定心是一个还是两个，转变怎么转变？怎么心转而色也变？这都是我们生死当中的问题和色法当中的根本问题，要进一步研究。我们现在说的两句话确实很好的，物质不灭，能量守恒。物质能变为能量，能量也可以转变为物质。进而我们把这个东西扩大到社会科学，我们说，精神可以变物质，物质可以变精神。怎么变，除了我们常说常用现行的那套理论之外，就佛家修定上来说，这个精神变物质，物质变精神，确实是很微妙的东西。但我要说明一点，拿一般的东西来讲还不容易说得清楚，因为我们不是讲现代医药科学范围所讲的肉体身。我们讲的色界身、法界身，真正讲这方面的东西，还得用气、脉、明点来讲，比较好讲一点；用气、脉、明点，藏传密教的一些说法和概念，可以讲得更完整一点。下面我进一步用气、脉、明点来讲讲色、息、心法的关系。
    气、脉、明点就是息、色、心。气就是息，脉就是色，心就是明点。我们显教讲色，藏密讲脉。脉的构成最开始只有一个脉叫中脉，中脉有个名词叫有脉，怎么叫有脉呢，就是因为有了中脉，就有了另一些脉，所以又叫有脉。人开始就一个中脉，有了中脉以后才又分为左脉、右脉两个脉。左右两个脉又分为二十四个脉。二十四个脉每一个脉都有三个作用，二十四乘三变成七十二个脉。七十二个脉每个脉又有一千，七十二个脉就是七万二千脉。按藏传密教讲我们人体就是七万二千脉。我们讲三个作用是什么呢？我们要把缘起性空、无我、无常的理论学说贯穿到始终，贯穿到一切，要看到脉的本身也是无常的，这个时候三个作用，一个就是退化脉，这个脉退化了；正在受用的脉，正在起作用，这是第二个；代谢的脉，就是第三个。
    脉本身的构成，我们简单说就是医学家讲的新陈代谢。你看新陈代谢是不是无常的，所以我们可以看到我们脉跟无常心的关系。我们做功课的时候，念念无常，你可以慢慢体会，你会慢慢晓得你的脉一天一天的都在衰退之中，就是活了一百年，时间比常人多一点而已，但还是无常的，并不是活了一百岁的人，脉就有常了。脉有普通的无常，还有特殊的无常。特殊的无常，就是脉特殊的表现，所谓无常的增上缘，就是一些魔脉。魔脉，有的叫坏脉。藏密讲脉讲气的时候，都讲五轮，顶轮、喉轮、心轮、脐轮、密轮，脉在五轮当中起病了叫病脉。我刚讲了，七万二千脉主要是左、中、右三个脉为主，特别是中脉，说实在话，修藏传密教的一切法门最后都在解决通中脉的问题，中脉通了，万法通。我们人一生来下中脉是不通的，俱生我执妨碍了我们这个中脉的通畅。所以从广义上讲，人一生下来就是病人，中脉不通，除非那些佛、菩萨特殊降生的，他中脉是通的。一般的人从娘胎里带来的俱生我执，他根本不可能中脉通。各个脉又有各个脉本身特殊的病。比如耳鸣、耳聋都是耳脉的无常。我们目光有时散，这是目脉的无常。年老远视，色光收缩，不知的人以为这是身体的强壮，实际上这也是目脉的变化，目脉的衰老。所以我们从脉来讲要念念无常。
    我们佛家讲修定，都是讲心物不二的，所以我们用菩提心来修持的时候，这脉是可以调的。如果我们对身体做合理的观察和精进，脉是可以修的，不是不能修的，否则我们就不能自我改造，自我造命了。我们常讲相随心转，这个人相貌随他心转；经书上讲，境随心转，环境外境随着我们心转，不但境随心转，脉一样的，脉随心转。密教讲心气不二，因此脉受心气所转。脉是流啊，直通，如果阻碍了，脉就妨碍了，所以脉要通、要直。而我们往往脉不通、不直，就是纠缠很多，一纠缠，一转弯了，脉打结啊，脉结就多。你的心识，分别心越重，气结越多，你脉结纠缠就越多。心里抓住这个事情不放，脉就多一分纠缠。贪、嗔、痴、慢、疑呀，嗔心动，脉破裂；痴心动，脉松缓；贪心动，脉紧张。所以我们的心气对脉影响很大，脉的种种现象都随我们心气所转。脉随心转，脉和出离心有关系，跟菩提心也是一样的。我是讲脉、气、明点跟我们平常的生活，跟我们修药师定之前之后或修其他禅定做准备的(前行法)一些有关系的事情。因为我们往往在修定、学佛，修药师定、学药师法的时候，那是很注意的，但是离开修学的时候，平常生活当中往往就忽略了。要晓得脉、气、明点跟我们不是正式修学时候的一些现象、一些关系。
    菩提心跟脉的关系。我们上次也讲了要发菩提心，菩提心含有五个内容：愿菩提心、行菩提心、胜义菩提心、三摩地菩提心、滚打菩提心。本来东密讲菩提心讲三个意思：行愿，胜义，三摩地。藏密把行愿分开了，愿、行、三摩地、胜义、滚打五种菩提心。这五种菩提心跟脉的开发有很大的关系，特别是我们讲愿的菩提心，凡是发大愿的人，他的脉容易张开。我们看药师本愿功德经，药师佛十二大愿，修药师法首先要学药师发十二大愿，发心越大，他的脉越容易开。如果执著不放，我执很重，他的脉坚而不松，所以开张更不容易，为什么呢？因为十方法界都在一心，拿心境来配脉，比如五方佛配五轮，八大菩萨配心间的八脉，甚至于罗汉，地狱都可以配在七万二千脉上。所以愿菩提心发得越大，脉开张越快。心以下是众生之脉，以上是菩萨之脉。发愿菩提心的人将功德回向众生，所以容易把功德发到以下诸脉，比如向佛祈祷的时候，能够将佛旨传遍六道、法界，都是愿的菩提心的作用。讲以上脉呢，就是中脉向七万二千脉扩张，遍及全身，所以愿心越大，脉越容易张开，能够通一些些微细脉，也比较容易通中脉。比如我们常常讲众生不成佛，我誓不成佛。这是地藏菩萨的本愿，从教义上讲，地藏菩萨的本愿是地藏菩萨的法门，是地藏菩萨的慈悲。如果拿这句话用到脉上来讲，我们脉所在地就是众生所在地，你众生不成佛，我誓不成佛，就是你众生所在地必须先要通达，否则脉不通达很难成功，所以说众生不成佛，我誓不成佛。比如药师十二大愿，阿弥陀四十八愿都有普度众生，如果愿菩提心不大，那怎么行呢？！当然有人讲，我发愿心大，但是我到现在还没得度呀，我现在还是众生啊。要晓得众生也有三种：
    第一种是众生业报所成的众生。
    第二种是成佛时转识成智，原有第八识相分类的众生。
    第三种是成佛后威德感化教化应得度的众生。
    就第八识来说，一切众生都是佛的相分。若成佛的时候，这所有佛的相分已经度尽，所以释迦牟尼成佛的时候，他已看到所有众生皆可成佛。在密乘啊，我们肉体的每一个毛孔都是众生，如果度不尽，摄受不全，就不能成佛。一个脉不开呀，都不能成佛，七万二千脉最后都要开，所以愿菩提心是很重要的。对我们脉来说除了愿菩提心，就是三摩地菩提心。这个三摩地菩提心就是定菩提心，包括密宗进一步修的时候，要修五相成身观，这是修密的定功的基本，五相成身观因为大家没修过，我就不详细说了，以后有机会再讲修五相成身观的问题，因为那是密宗的一个基本修法。
    因为药师法讲十二大愿，所以讲愿菩提心，要发药师愿，这愿不单纯是一种念头，也是身体上的，我们讲的心色不二啊，要注意这个问题。
    再讲讲平常的修行，先讲戒律跟脉的关系。我们佛法是戒定慧三学。我们讲戒律，要持戒。比如我们僧人讲三聚净戒，摄律仪戒，摄善法戒，饶益有情戒。我们能够持戒就能够帮助我们脉的开发。特别是菩提心戒：就是不要违背本菩提心，不要远离菩提心。这个菩提心是正直的，不欺妄众生的。心直则脉亦直，所以菩提心戒不能违背。还有密乘里的，大家可能没有修过的法处共戒，以及密乘的第十四根本度，以及五方佛的三昧耶戒都和脉有密切关系。特别是我们如果修藏传密教的大圆满法还有一个大圆满性戒，大圆满性戒里面讲无实，讲广大，讲独一，讲任运，大圆满性戒这四个要点，其实都是开中脉的要诀。如果大圆满性戒持得好，中脉就易开。因为中脉的自性和大圆满的自性是相同的，属于无为法。所以戒、脉有密切关系。因为我们造罪造孽都凭心，持戒也是凭心，心呢又凭脉；先有脉，然后有身，一有身了，才有了凭借，所以容易造罪的。所以我们要修行的人，真正要修药师定，或进一步修一些更深层次的禅定，一定要持戒。持戒不是口头上的，这是个很兑现的东西。现在我们有些人持戒，不要怕人笑话，不要怕人讽刺你迂腐得很。戒越持得好，我们的菩提心越充分，脉越容易开发，这样等于我们修药师定或修其他禅定，就在色法上有了真实的基础。不是临时我坐一下，我坐得好久，那是禅定的基础，那是你功法的运用，真正基础还是在我们经常的生活当中，你的习气、实践，这很重要的。这是我们讲脉与戒的关系。
    脉与定的关系更明显。因为定最后的目的还是为了通中脉，所以我们修定，更容易通过定发挥脉的作用，这是脉与定。
    脉与慧也是一样的。脉本身有两个系统。一个系统是无明的系统，一个系统是明心的系统。无明系统，是凡夫所住的脉；另外一个明心系统，就是智慧修脉。一个住脉，一个修脉。
    按藏传佛教大威德的法门，我们还可以把脉进一步详细分三个系统：一个粗身脉，就是我们凡夫的业劫脉。第二个细身脉，细身脉也就是天仙脉，仙家脉，道家所谓玄牙脉。第三个最细脉，这是报身佛的智慧脉。藏传密教讲修脉啊，都讲第三个系统，修智慧脉，就是要把我们业劫脉转变成为智慧脉，如同我们要把业劫气转化为智慧气一样。我们前面讲了，粗身里头有细身，细身里头有微细身，这个没有变化的凡夫脉也在我们身体里，那智慧脉在哪里呢？智慧脉同样在我们身体里头。正是因为这样，才能把我们凡夫的业劫脉，经过修行转成为智慧脉。密乘讲五轮，生殖部位这个轮叫密轮。密轮里有个脉叫海螺脉，海螺脉要开，智慧才可以出现。要开发海螺脉，一定要靠藏传密教的大圆满、大手印这些功法。我们开始讲了中脉、左脉、右脉都应该是直的通的，那就成功了。我们人生下来中脉、左脉、右脉都不通。我们往往都是脉结，是业劫脉，要变成智慧脉才能真正地开。所以我们修药师定，跟其他进一步的禅定，在脉这方面就一定要打通五个轮子，把这五个轮子的业劫脉通成智慧脉。
    这五个轮子就表示五种智慧。顶轮脉，表示大圆镜智；喉轮脉表妙观察智；心轮脉表法界体性智；脐轮脉表平等性智；密轮脉表成所作智。这里我讲的脉是智慧系统的脉，不是讲凡夫业劫脉。智慧脉也在我们身体里头。二十四个脉就密教说就是二十四个坛城。脉跟智慧有极大的关系，脉就是智慧所行的道路，智慧经过的道路就是脉。脉有脉光，柔和白颜色的，如果智慧不足了，就显不出光来。
    戒是修脉的基础，定是修脉的必经功法，慧是脉经行的道路，都和脉有关系。所以我们讲脉、气、明点，修肉身成七佛药师啊，就要修脉。
    除了修脉以外我们还要修气，气就是呼吸的息，藏传密教叫气，与普通气功界讲的气不是一回事。前面讲了，脉跟无常心的关系，脉跟菩提心的关系，脉跟戒、定、慧的关系。下面我就讲气跟无常心的关系，气跟菩提心的关系，气跟戒、定、慧的关系。
    先讲气跟无常的关系。无常就是时间迁流，息息不停。气呢，如果从时间来讲的话，也是时间的准则。所以一天一年闰月等等时间都可以配气来说，比如拿气配十二宫，拿二万一千六百气配一天。我上次讲了，我们人一分钟呼吸十五次，那么我们一天呼吸好多次呢，一天呼吸二万一千六百次，二万一千六百就是一天。三百六十脉可以配三百六十天，为一年。闰月可以配智慧气。我们常常讲无常啊，无常两个字就建立在气上，一口气不来就无常了。释迦牟尼佛曾经问过，生命何在呀，生命在哪里？当时有弟子答复他，生命就在呼吸之间。这个答复也可以说明气跟无常的关系。我们讲凡是缘起的东西都是无我无自性的，都是无常的，气亦复如是。密乘讲修气有成就的人每天闭六口气，一天圆满。所以密乘修行的人他讲究闭气。因为入气是生气，出气是死气，所以呼吸一般要入气多，出气少为好，有无常心的人，因为能常常体验念念无常，能够精进，所以使气容易顺，容易调畅。
    藏传密教讲三脉，讲五轮，讲五种气。这五种气是：上行气、下行气、平行气、遍行气、命根气。上行气，行于上部的气。下行气，行于下部的气。平行气，平行的气。遍行气，普遍周行全身的气。再一个命根气。这五种气里头最重要的最根本的是命根气。这个命根气跟中脉联系在一起，所以有人讲中脉在哪里，中脉在命根；命根在哪里，命根即系于中脉。这很有见解的。但是命根气不等于中脉，不能混淆。
    这五种气，都是无常的，都能够生病的。上行气不调，就咳嗽，肺病。下行气不调，便秘，泻肚了。平行气不调，腹部就有毛病。遍行气不调，偏跛乃至于手足不全，半身不遂等等毛病。命根气不调，就出现精神病，发狂等神经毛病；命根气没有了，人就死了。这都是气本身的毛病。如果说脉有两个系统，一个无明系统，一个智慧系统的话，气也是一样，一种是业劫气，一种是智慧气。这两种气跟我前面讲的两种脉一致，都同时存在我们肉体里头。气修不好也常有毛病，比如上行气衰，则饮食无滋味，好打哈欠，或气喘难平等等。下行气衰，便秘，身体发堵，大小便失禁。平行气衰，饮食不消化，身体肿，肚子长硬块等等。遍行气衰，身肿、脱皮以至生癣癞等等。命根气衰呢，就吃得很少，昏睡，无力。如果能够念无常心，念顺了，气也容易顺。
    我最近在上海碰到一个人，这个人很有修行，因为我们住的地方是原来有修行人住过的地方，他并不知道，但他一到那个地方，他感到温度特别地增高，连同地上。他问：“这地方是不是有修行的人住过的？”我说：“你怎么知道？”他说：“我感觉，我一进这个门，我腿是发热的”。我说你是有修行的人。后来他告诉我，他来是带病气来的，前几天也是看朋友去，朋友有病了，去了以后，因为自己修行的那个部分，恰是病气传染的漏洞，他疏忽了，所以病气传染了来，成为一个病灶，结果就病了。这好象是现在说传染病。病也可以通过气传染，这也不是迷信的了。过去气好象是看不见，实际上气还是会有人感觉得到。据传说，有灵敏度很高的人，给他一本书，比如孔夫子写的《春秋》，就是春秋战国时候尽是诸侯称霸呀，他一闻书，他说有血腥气，因为是战争嘛。你给本《易经》，他一闻，并没有看书名，他说这个有道家气，因为《易经》讲道。当然真有功夫的人才能够做到这一步。
    气的问题，不是现在才提出来，我们现在讲气功啊，在很早的时候这个问题就提出来了。气跟心念关系问题，孟夫子在“告子”一篇里讲，孟子跟告子两个人主张完全不同，孟子是主张性善；告子主张人性没有善不善，他从几个方面同孟子辩论，可以为善，可以为不善，有时候善，有时候不善，目的都是说性没有什么善不善。所以人性问题上孟子主性善，荀子主性恶，告子主张性没有什么善不善。正因为这个争论点不同，所以孟夫子评论告子的时候，在气跟志的问题上，牵扯不动心的问题，孟夫子说我四十岁以后才不动心，但是他告诉他的学生，告子比我先不动心，告子四十岁以前他就不动心了，那个学生就问为什么，难道告子比你老师还强些吗？孟子说，不然，为什么不然呢，因为在气跟志相互的关系上，两个人的理解和修持不一样。孟夫子讲，志一则动气，气一则动志呀，就是志可以统率气，气也可以统率志，所以他的不动心后一点。告子是以意持之，所以他不动心会先一点。这个问题，气与志的关系就学术来说，很值得进一步探讨。我们儒家讲志，佛家讲愿，气与志的关系，实际上也就是气与愿的关系。我们前面讲了，愿大脉易张，愿越大，脉越容易张开。那么这个问题上愿跟气的关系也是一样的，愿越大，气越容易顺，这是必然的。四点半要上殿，还有功课要做，就告一个段落，明天抽点时间，把明点补起来，我们可以讲完了。
    昨天我们讲了脉，讲了气，今天再补充讲一讲明点。明点，就色息心来讲，属于心法；就精气神来讲，属于神这方面的。实质上呢，不完全相等。气脉明点有点相当于我们现在的所谓内分泌，当然也不完全是，因为现在的医学跟藏传密教所讲的系统不是一回事。明点有清的有浊的，清的明点四个，浊的明点四个，浊中有清的明点四个，清中有浊的明点四个，一共一十六个。明点，明就是精，点就是华，明点就是精华。具体的脉、气、明点的功法在藏传密教里，是由金刚诵开始，修宝瓶气，再修金刚拳，再进入几个次第。因为这属于具体修法问题了，今天不说这个。
    在理解药师法的第二步，我就想说，要晓得：生与死，以及色息心，也就是气、脉、明点的基本东西。这是我们药师法第二个层次所要弄清楚的。因为我们第一个层次讲的是粗身，血肉身的东西，是浅略释。第二个层次秘密释，讲的东西属于细身和细心的东西。细身，细心的东西很多，我们第二阶段所讲的只是细身的一个基础部分，讲气、脉、明点，生与死，是一个基本的东西。所以药师法第二个层次，由于时间关系，我只能讲个基础，还不能完全算完，等以后有机会，再深入讲。昨天讲了四禅的初禅修法，初禅修法的基础就是上次讲过的修药师定的基础。
    关于加持的方便，上次我讲了药师如来的根本定印跟阿弥陀佛和释迦牟尼佛的是一样的，(图1)叫做法界定印。上次我讲过了就是众生的四大，如来的四大，如来的四大加持众生的四大，进入空性。这是一个体印，是诸佛的通印。
    第二个，我告诉大家，药师如来根本印的用印(图2)。这个也是四大归于空，两个大指头来去，这是大家记得的。
    还有一个定印就是修药师定的时候，药师的定印(图5)，是体印，是药师佛的别印。两大拇指相交，然后再合起来，这个比较容易的，地、水、火、风相交，风跟空成这样折起来，象个三角形一样，看，这两个拇指是直的，不要弯的。这三个印分清楚，(图1)是法界定印，(图2)药师的根本印(用印)，(图5)药师的定印、药师佛入定的印。

    用根本印念药师咒。药师咒又分两部分，头一部分是归命词：“南谟薄伽伐帝 鞞杀社窭噜 薜琉璃钵喇婆 曷啰阇也 咀他揭多也 阿啰[喝*欠]帝 三藐三勃陀也 咀姪他”底下是真正咒语：“唵 鞞杀逝 鞞杀逝 鞞杀社 三没揭帝 莎诃”。
    上次讲我们用根本印的时候用药师咒语，那么我们在第二个层次，用根本印和用药师入定印的时候，当然药师咒语还可以用，但还有药师如来的一个根本咒，这个咒在药师经是没有的，但在经法的口头传授上有。这个咒是这样念：“唵 战驮 祇里 莎诃”(带领大家念七遍)。我们在静坐修药师定的时候，或者做其他禅定，能够帮助我们入定的，就是念诵：“唵 战驮祇里 莎诃”。这是我们结药师佛的根本印和药师佛定印时持的咒语。
    好！我们把第二个层次基本部分说到这里为止。大家记得，我说的意思：一个生与死；一个色、息，心。怎么从脉、气、明点来理解色息心；脉、气、明点跟色、息、心和我们的戒、定、慧修学的关系。这只是药师法第二个秘密释的前行部分，基本理论部分。实践部分我刚才跟大家讲的，告诉大家一个药师佛的定印和一个根本印与定印都要持的“唵 战驮祗里 莎诃”咒语。药师法第二层次的头一个部分告一个段落。

    一九九三年五月
    讲于河北赵县柏林禅寺


在中国佛教文化研究所“药师经法讲座”上的讲话

  在中国佛教文化研究所“药师经法讲座”上的讲话

    药师法是一部圆融世间、出世间的大法，是显教和密教、是释迦牟尼佛和药师佛和大日如来非一非二、本师本尊一具之法，是般若的空和不空双显的法，又是法界、法性、法相相融之法，又是文殊室利跟密教执金刚对扬之法，又是在生活中了生死、在了生死中去生活，以药师法认识人生、改造人生，以药师法认识世界、改造世界，不脱离我们生活实际，不尚空谈，现前脚下立地起修的大法。弘一大师晚年是修药师法。这部大法很合我们现在之机，特别是合现在社会众生根器。药师法不离世间法，所以我们要会通世间法的自然科学，做研究才能破除把药师法当成迷信的说法。科学越发达，佛法越昌明。真正地研究是会通的。药师法是不离世间法，药师法是讲人道的，他教导人们在世间法破人执，破我执。
    药师经是药师法的说明，药师法是药师定的作用，药师定的本质是人体的色、息、心，也就是精、气、神，也就是饮食、睡眠、呼吸，也就是藏传密教的脉、气、明点。药师法是教人在现实中怎么生活，怎么做人的大法。万物皆备于我，反身而求，人身是小宇宙，宇宙是大人身，要用这个道理去修法，认识人身。释迦牟尼佛是我们人间的本师，药师佛是人道的本尊。有天道有人道，修密教是修什么？东密讲：“修密教是修天道也”。这话不错，深一层讲，修密教是修人道也。当然修人道离不开修天道，同样修天道也离不开修人道。天人不相应，天道修不成，人道也修不成。更深层地讲，我们在人世间，要把现实娑婆世界转为人间净土，更要修人道。药师法就是正修人道之法，以人合人，以人合天，而天人合一。所以药师法是人间佛教的正信、正念、正知、正见、正定、正命、正业、正精进八正道大法。我讲修禅定，修如来禅主要在于息法，修祖师禅主要在于心法，修秘密禅主要在于色法，药师定是色息心均衡修的，是一切禅定的基础；以大黑天之法，消化生理学修色法，解决饮食、男女色的问题；以安般之法，循环生理学修息法，解决呼吸的问题；以遍行法，大脑生理学修心法，解决睡眠的问题。药师法实际上变成生活的一部分。有人讲生活禅，真正修药师法，在生活上如理如量才是真正生活禅。定有多门，有境界的、有形象的、有果证的，要有证量的，凭空开口不得。所以修药师法一定要在做人做事上讲究，不要把生活和修药师法分成两截，就在做人做事当中修药师法，就在修药师法当中做人做事。所以我们生活习惯，饮食，起居，睡觉，呼吸，举手投足，起心动念，言语行动，意识等等都为修药师定，以药师十二大愿为根本，指导我们生活工作。真正修药师法的人会做人、会生活；不会做人、不会生活的人也不会修药师法。对朋友不讲信，对国家不爱国，怎么修药师法？世法出世法是相通的，修药师法的人，第一学会生活，然后念的咒语才会有强大的威力。
    一九四三年我曾经侍候我师傅修过药师大法，七七四十九天，也修过药师法的护摩。四十年前专门搞了个药师年，修了一年药师法，很多感应，所以我晓得药师法确实象《易经》讲的：“先天而天弗违，后天而奉天时”，“知幽明之故”，“知鬼神之情状”，“原始反终，故知死生之说。”。
    赵朴老请佛教文化研究所把药师经好好讲讲，一九九二年受净慧法师邀请在赵县柏林禅寺讲述第一层次，一九九三年又讲了第二个层次的一部分，这次把第一个层次和第二层次全部讲了。药师法的根本在十二大愿。言为心声，愿为心师，世法上讲立志，佛法上讲发愿。菩萨行是以愿为师，以愿为戒。愿之所在，法之所在。唯愿行兹在兹，言兹在兹，念兹在兹，心境所依，历劫不断，精诚所至，天地为开。有药师的大愿，才会有琉璃光世界。我常常讲心量要大，心量大，世界大。心净佛土净。修药师法一定无我为人地来行愿，因地实事，果地不会虚妄。层层药师身，重重无尽意。修药师定一定两个结果，以色身透法界或以法界透色身，显现药师佛本尊在自己身体上，圆成药师国土，成就琉璃光世界。把娑婆世界转为净土，这是人间佛教，是当机的。
    佛教文化是中国传统文化重要组成部分，这是历史已经证明了的。现在佛教文化在精神文明建设中还会起积极作用。因为精神文明是培养四有人才，而佛教教人不但有一般的道德，而且还要有菩萨六度四摄的修行；不但有文化，还要有智慧；不但有理想，还要有愿力；不但有一般纪律，还要有各种戒律，菩萨戒、三昧耶戒等。未来的世纪是东方文明的世纪，现代人类包括科学家都感觉到，在方法论认识论上有向东方文明学习的必要。在未来解决人类自身问题上，佛教文化会起很大作用，解决人类自身最现实的问题就是这部<药师经》，我想下一个世纪——东方文明世纪一定是净琉璃光加持的世界。
    药师佛是东方主春天，我们过了很好的春节，东方琉璃光加持我们这一年，除夕晚上子时请大家诵宫毗罗大将会有好处，可能大家都已诵持。做为药师法来讲，今年春节是四子朝元：按农历今年是丙子年，子为首，年的头一个月为子月，初一为子日，除夕晚元旦之初为子时，子年、子月、子日、子时，四子。所以叫四子会元。十二生肖为鼠，鼠的本地身(神)是弥勒菩萨，弥勒菩萨是未来佛，正月初一又是弥勒菩萨的诞辰。“岁纪得丙，天开文运；阳和当子，光耀龙华。”弥勒菩萨是龙华会上的主尊；丙为火，火发光耀；天开文运是句成语。借这副对联给大家拜个晚年，作为学药师经的赠语。在“四子朝元”后继续学药师经会得到药师佛的加持和宫毗罗大将的护佑。
    大德启老(启功)也来了，谢谢启老加持，谢谢大家加持，使我们圆满成就这次药师经法的讲座，大家起立同诵：
    南无净琉璃世界药师琉璃光如来
    南无药师会上诸菩萨摩诃萨
    南无无尽意菩萨
    祝大家吉祥如意，修药师法圆满成就，悉地成就！
    谢谢大家。(热烈掌声)

    一九九六年春
    讲于北京中国佛教文化研究所


药师经咒语注音

上一页 目录 全书完

药师经咒语注音

    药师经咒语注音

    注：一九九六年吴老在中国佛教文化研究所讲药师法时，再三考虑，本经译时远在唐代，迄今历千余载，咒语译音，因时代迁流，音读演变，已失梵音正调，故本次讲法，咒语采用金刚上师西康诺那呼图克图活佛在内地传法时(由梅光羲居士校正)的藏、汉、英文对照本，其中汉音以北京音为标准。
    一、金色宝光妙行成就如来说除业障神咒

上一页 目录 全书完