印光法师文钞三编补

印光法师文钞补编

印光法师文钞三编补

《印光法师文钞三编补》介绍

    印光法师，龙天推出。法师言教，意本佛经，于自性海，契机契理，德泽十方。先有徐蔚如等民国大居士，后又有德森法师、罗鸿涛等，欲报印光法师法乳之恩，故集成增广、续编、三编文钞十卷，共一百余万字。是近代以来，流通量、流通面最广的佛教著作之一。

    2003年，本社执事居士受武延康居士收集印祖文钞佚文之启发，于民国佛教期刊、民国佛教典籍中，收集印祖文钞遗文。先后有上海妙音居士、余会心居士等参与整理工作。2007年，华典图书出版《民国佛教期刊集成》，大大方便了收集整理工作。

    2008年末，本社将会心居士初步整理之目录呈明学法师，上人颇为赞叹，交本社灵岩山藏经楼珍藏之手抄本等资料，作一一对比。2009年6-8月，又由妙禅法师、文印居士等参与校对，集成本编。明学法师又亲命名为《印光法师文钞三编补》。

    本书十万余字，分书信、序跋缘起、法语开示、论文、碑记、题词、偈颂愿文对联、传记记事祭文、附录等。

    为纪念印光法师往生70周年（2010年），印光法师诞辰150周年（2011年），本社拟在近期印赠《印光法师文钞三编补》。

    因现代科技之方便，故先于网络公开全文之电子档，与诸莲友同结极乐法缘。

    繁体版《印光法师文钞三编补》，拟在简体版出版之后，再行刊印。因校对事宜，可能会延后相当一段时间，特告诸莲友。

    有关三编补全文之出处，本社将制作《 <印光法师文钞三编补>出处考》一文，完成时间预计在2009年年末或2010年年初。

    若欲提前登记请书莲友，可发Email至本社hhzy@honghuashe.com，待书稿正式刊印之后，本社会一一寄送。

    参与《印光法师文钞三编补》之整理、校对、录入莲友名单

    中道法师　妙禅法师　慧明法师
    余会心居士、上海张妙音居士、江苏文印居士、内蒙马贵居士、南京正元居士、辽宁仁真居士等（其他众多居士，不一一列）

                        弘化社全体同仁于农历2009年7月15日

书信
与佛学报馆书补遗（壬子腊月 民国二年）
与高鹤年居士书一
与高鹤年居士书二
与高鹤年居士书三
与高鹤年居士书四
与高鹤年居士书五
与高鹤年居士书六
与高鹤年居士书七
与高鹤年居士书八
与高鹤年居士书九
复弘一法师书
复超一大师函
答超一师书
复慈霞大师书
复徐平轩居士书一
复徐平轩居士书二
答万去居士书
复蔡吉堂居士书
复佛心居士书
复王拯邦居士书
复许止净居士书一
复许止净居士书二
复江易园居士书一
复江易园居士书二
复江易园居士书三
复江易园居士书四
复江易园居士书五
复江易园居士书六
复江易园居士书七
复江易园居士书八
复江易园居士书九
复温光熹居士书
复碧云居士书
与刘寿民居士书
致郑鸣之居士书
答徐蔚如居士问自知录书
复康寄遥郑子屏二居士函
复金慧畅居士书
致李苦实居士书
复戒尘法师书
复天津人士函
复马香瑞居士书
复李慧实居士书一
复李慧实居士书二
复李慧实居士书三
复郭介梅居士书
致钱诚善居士书
致仁山法师书
复骆季和居士函
致宗月显亮书
与徐蔚如居士书
致故里书
复智云居士书一
复赵智云居士书二
复赵智云居士书三
与齐用修书一
与齐用修书二
复周霁光书
示马士弘书
与张具孺居士书
复念佛居士书二(附原问)
复念佛居士书三
为灵岩山寺订购影印宋版藏经函
复邹智章居士书
复许慧舫居士书
复陈慧恭居士书
复契如居士书
复寒世子函
复赵俊峰居士书
复张智甲居士书
复江有朋居士书
复崔德振居士书一
复崔德振居士书二
复崔德振居士书三
复崔德振居士书四
复崔德振居士书五
复李德明居士书一
复李德明居士书二
复李德明居士书三
复李德明居士书四
复李德明居士书五
复李德明居士书六
复郭慧泰居士书
致了愿法师书
附妙真法师与了愿函
复洪无我居士书
复施宗导居士函
复苏致祥居士书
复圆瑛法师书
与妙真大师书一
与妙真大师书二
与妙真大师书三
与妙真大师书四
与妙真大师书五
与妙真大师书六
与妙真大师书七
复杜荫南书
答陶冶公书
复余慧通居士书
复浏阳刘澹然居士书
答孙庆泽居士丧礼不宜用荤书
复湘阴黄颂平居士书
复枫泾程垣居士书
复死心居士书
复谢慧霖居士书
复顾显微黄涵之书
与报国某师书一
与报国某师书二
与灵岩某师书

序跋疏
永年佛七缘起序
灵岩山起建永年佛七助修大殿功德碑记
普贤行愿品校勘记序（丽，古麗字，取其易刻耳）
刻藏缘起续补序
刻藏缘起按语一
刻藏缘起按语二
刻藏缘起按语三
杭州弥陀寺净土道场重订修持规则募集资粮缘起疏
王母汪太君往生记跋
初机学佛摘要序 （原名居士学佛纲要）
地藏菩萨本愿经序
梦东禅师遗集序
潮阳佛教居士林缘起序
陇右佛教居士林缘起序
募印观世音菩萨本迹感应颂说明及办法
佛学救劫编后附佛法导论之原由
讲请观音经及普门品缘起疏
浙江崇德县福严寺启建念佛堂疏
追荐先人疏

法语开示
十念记数念佛方法
戒坐垫打佛菩萨名号印
普陀山普济寺班禅设千僧斋上堂法语（代了信和尚撰）
在南京佛教慈幼院开幕式上的报告（概要）
世界佛教居士林观音成道日开示法语
观世音菩萨感应灵课法语
杭州南天竺寺观音殿上梁法语
上堂法语（六十七篇,出自原三编手抄本）

论文
沈荷生生西决疑(印光大师评　沈授人录)
三转四谛法轮略释
普劝敬惜字纸及尊敬经书文
驳守培法师一心念佛即得往生论
附录 守培法师一心念佛即得往生论
临终舟楫

碑记
龙寿庵捐资置田永供道粮功德碑记
普陀山加修码头碑记
普济寺建如意寮开念佛堂功德碑记
新建鼓山涌泉寺放生园碑记

题辞
安士全书题辞
印光法师文钞三版封二题辞
象山纪母周太夫人往生传题辞
欲海回狂题辞一
欲海回狂题辞二
感应篇直讲封二题辞
闺范封面题辞
新编观音灵感录题辞
书齐穑卿先生行状后

偈颂 愿文 对联
念佛永离兵劫往西方偈
朱母任太恭人生西颂
徐母杨太夫人像赞
寿康宝鉴回向颂
整理僧伽委员会委员就职发愿文
龙蔡慧辉往生颂
历史感应统纪回向偈
怡山放生池围墙落成回向偈
颂林性悟往生兼诫好高务胜藐视净土者
济南净居寺圣水井亭栏对联
家堂佛前对联
勉德振

传记 记事 祭文
九江查六庆童女(民国十四年往生)
安徽马其昶之女听金刚经病愈坐脱记
蔚州僧莲某
简照南居士祭文
挽谛闲大师
催生子(长生蜗)

附录
记印光法师语
拜谒印光大师记

弘化社网站


与佛学报馆书补遗（壬子腊月 民国二年）

印光法师文钞补编

目录页 下一页

与佛学报馆书补遗（壬子腊月 民国二年）

    现今洋纸流行，印书者或用石印，或用铅印，价值不多，流通最便。然人知其利，我惧其害。何以言之。石印铅印，俱用药水。若用本国粉纸，药轻尚可过廿余年。药重则十余年后，字迹便褪。若用洋纸，则三五年内，便成白纸。盖洋纸以秽布所糟，用药水取洁，故褪墨迹。无论药水所印，即墨书硃章亦不久即落，予曾试之屡矣。去岁七月，友人以三国佛教略史见赠，系京师龙泉寺四月间石印，其字迹已稍形模糊，至今不过半年，许多字皆成空白。倘再过两年，便成一本白纸矣。现今教科书，尽用此纸石印，三五年内，又须另买。而五经等书，亦有以此印者。又乡民无知，若用此纸写重大契约，不上十年，了无凭据，不知冤杀几多平民。又石铅印行，刊板渐少，若世道太平，不妨屡印。倘或罹荒乱，数十年后，书种或致断灭。又有用此印经，则是以流通而致令灭亡，应如来末法经变白纸之记。是此纸乃穷国屈民，灭儒释圣教之本。何无一为民上者，严禁此纸印书。又何无一为同胞虑后患者，处处常时登报，声明此纸之祸。佛学丛报，原为流通佛法，非如余报，一览之后，便成废物。须永远不褪，方有实益。若或几年便褪，则徒具诸君苦心，莫救长夜黑暗。第一册中字迹已花。吾甚忧之。欲抄则目力不给，欲置则惟恐磨灭。敢以刍荛，上黩青览。恳祈单另设法，用本国纸墨刷印，则三五百年，亦可保存。纵费多一二倍，而利益则多乎百千万亿无量无边倍矣。又两面印字，破则无法修补。光绪卅一年，至金陵刻经处，见东洋现印藏经，因问杨老居士，是药是墨。杨云，外国油墨。又问，久落否。杨云，不落。若真不落，倘吾国墨万不能印，祈即用此油墨。仍祈将前数册，提其要者，比类相从，或刊木板，或另聚珍，印造流通。则诸君之文，可与天地同俦，而大地现未有情，同登普度慈航矣。若能悯我愚诚，不辞舍身供养。


与高鹤年居士书一

印光法师文钞补编

上一页 目录页 下一页

与高鹤年居士书一

    阁下去冬来山，令作缘起碑记。光以正在打七，不愿属思，故约于四月间，寄至陕西。今于正月初五，接其手书，知尚在南方，故集千五百余字，以塞其责。所惜学业肤浅，不能发挥至极耳。又菩萨示迹之记，系光于光绪十一年（一八八五年）住大顶时，每念大士开山，千数百年，了无碑记可考，实为第一憾事。一日至刘村，散步西寺中，见有数碑，皆台山碑，然所说皆不关紧要，不须记录。中有一碑，系一块石板，了无一字。光试取砖磨之，乃元至元七年（一三四一年）依古碑所序之缘起碑也。以岁经六百余年，被水垢封蔽净尽。遂喜不自胜，录而存之。又告会首刘四，令立碑山上。次年北上红螺，后复南至普陀，每忆此事。至民国三年（一九一四年），定慧师来山，嘱彼抄而寄来，一则欲登佛报，一则欲修普陀志时，叙其事于中，以示大士寻声救苦之一端。今台殿重新，祈居士印净土缘起记时，一并印之，以开发信心。至山，当白修工首人，令其刻碑山上，俾大士一番慈佑，不至久而湮灭。又光所作赞，及赞前小序，一并刻之。茅蓬碑，及此碑，具宜字迹粗大，庶易阅，而复能垂久。倘用高大石料，不但费钱，兼难抬运。似宜用两块碑，合在一处，则石料省钱，抬运便当。但取圣迹昭著，不计样子好看。宜以光意，告与首人。又印时，必须仔细校对，勿令错讹增减。又须圈明句读，以便观览。否则，学业肤浅者，便难领会矣。印出，须寄几张于光，以作纪念。并候禅安。不备。

  附一　无门洞决疑
      南五台山，无有大洞可以住人，亦无有洞名无门者，其是湘子洞，决无可疑。盖以清季以来，法道衰微，哲人云亡，志乘佚失。又兼频经兵火，久无人住。无知僧俗，以习闻韩湘子故事，妄立其名耳。光绪初，法忍师等始住其地，本山僧每生障碍，今则习以为常，各相安适矣。无门者，即取楞伽佛语心为宗，无门为法门之意。须知无门即是普门。良以法法头头，迷之则皆可起惑造业，悟之则皆可断惑证真。故楞严二十五圣，于六根，六尘，六识，七大，各证圆通。故无一法不是三谛妙理，亦无一法不堪趣向涅槃。唯其普皆是门，故不须另立一门，而号为无门焉。宜将此意，详告大茅篷主僧，令知有高人故事，及无上甚深之真正名目在。不可仍以外道虚名，相沿传去，以致失却佛法中之正名耳。

  附二　摄身岩辨讹
      摄身岩者，以其峰峦陡峻，壁立万仞。至其巅者，向下望之，不禁战兢惕厉，身心悚然，妄想消灭，正念昭彰，即楞严所谓都摄六根，净念相继之意。盖以身为总名，六属别目。以总摄别，故但曰摄身耳。其后哲人悉没，志乘佚失。无知僧俗，遂讹作舍身。又有魔民，造作魔说，谓观音于此舍身，方成道果。如是齐东无稽之谈，玷污大士，贻辱法门，招外道之邪谤，启愚人之魔思，为害诚非浅浅。此与普陀以观音眺，作观音跳，同一魔见。诚令人可叹可恨，可悲可怜。


与高鹤年居士书二

印光法师文钞补编

与高鹤年居士书二

    庄公之函，已经寄去。然苏州，云居，普陀往返大半月，恐已寄来。若未寄未作，光即详叙所以及利益，彼当即作速寄耳，勿念。光大约于八月半后即可下山，八月底或可到申。祈随时调理，勿令身心受伤。


与高鹤年居士书三

印光法师文钞补编

与高鹤年居士书三

    去秋一会，复值季春，光阴迅速，诚堪叹息。去冬，光之芜钞印出，云雷拟欲寄至九华，问光知其处所否。光以居士行止无定，令不须寄。二月二十七，接到香港手书，知已往鸡足觐迦叶尊者去，不胜翘企羡慕之至。今日又接手书，知往曹溪礼谒六祖，且与照南简君相契甚深，谅必待其佛事圆满，当始启行也。光之文钞已经散完，蔚如今春又令商务印书馆排印，又请黄幼希居士详加校对，有编辑不合规矩处，另行更订。又添入十余篇，尚未出书，一二月后或可即出。此番排印，彼馆自行留板，以后源源相继，可以随请随得矣。今函附仿单三张，有信心者，祈令知之。秦川之归，实无其力。前月二十七，卧龙住持显安，奉陈督军命，促光北归。光以年志俱颓，眼目昏衰力辞。为开初机入道之书数种，令其有信心者请而阅之，循次而入即已。如不见谅，逼令定归者，当即远避于不通邮局处，以尽余年也。又去岁，得陈锡周戒烟神方，灵效非常，随即发数十处，亦有印出，反寄于光者。简君家道丰富，又且热心公益，祈将此方排印千百万张，以普传布。俾欲戒者，即得戒之，亦莫大之功德也。今寄数张，仗居士之道力，当不失光所望也。又云南法道，其机已兴。唐督军去冬打电，命缪延延请谛法师及光去彼讲经。彼以无暇辞，光以目衰学肤辞，故请欧阳竟无去矣。张拙仙今日亦有信来，言伊久已长斋念佛。现在恢复省垣圆通古刹，为十方丛林，兼流通佛经。并设念佛堂，以为缁素修持之所。设阅经室，以为研究之所。将伊及王梦菊所请之经，悉置其中，以待研阅。乱极思治，人同此心。吾佛三世因果之道，生佛不二之法，与夫断惑证真，超凡入圣，及仗佛慈力，信愿往生等法，固以无机不被，无根不摄矣。再得文行兼优之人为之提倡，将见一倡百和，靡然风从。数十年后，或可远追唐宋法道之盛，亦未可量。拙仙名璞，品极纯粹。居士到滇，当即相契。


与高鹤年居士书四

印光法师文钞补编

与高鹤年居士书四

    春间连接两书，知阁下由简府邀留。又往曹溪，再礼六祖。待伊处佛事圆满，随往鸡足参礼西天初祖。兹因了清和尚接得手书，随即示光，并鸡足山叙说。知阁下优游禅窟，身心安乐，庆幸无已。光虚度光阴，毫无进境，不胜惭愧。今年不欲下山，以刻经一事不能了手，待明年法华入疏刻成，或即再往扬州料理一切。今春，徐蔚如将光文钞又托上海商务印书馆重排流通，兼令留板，至今尚未出书。倘迟早书出，当寄鸡足山一二包，以结法缘。现今国运日促，民不聊生，若不速求往生，恐一二十年之后，其境况当有如安南，高丽之象，言之伤心，思之堕泪。祈为鸡足山诸师叙世运之现象，激出世之诚心，同心一志，离此浊恶，庶于此无边大火宅中脱身而出，直达本有家乡田地。若此生不办，后来法道，究不知若有若无，及纵有经典，究不知尚能随意自由研究翻阅，受持读诵也否。了清和尚今春三月已退，现住伴山庵，后来拟住多宝塔院。现在法雨主人名为了明，与了清同师，颇忠厚老成。
    简氏兄弟未来，来当如法照应，不须操心。在家人事务多端，不能欲行即行，每有数年发愿，尚不能来者多多也。


与高鹤年居士书五

印光法师文钞补编

与高鹤年居士书五

    光自七月二十六过海，二十九抵申。至有正书局，问及阁下，言尚未归。又有云南来函，今一并寄于有正书局，以待归来青盼。光文钞已印出，尚未发订，恐尚须半月。光又订百部，钱已交完，直待扬州回来再行发落耳。居士饱参台山清景，谅已入于圣境，与诸罗汉相为酬酢矣。不胜欣慰。


与高鹤年居士书六

印光法师文钞补编

与高鹤年居士书六

    适接来书，如见故人。光拟八月初旬到申，以了安士书事。扬州刻工拖拉，去不去尚未定，以去亦不能了事故。东林一事，静禅，慧禅拟作子孙万年安乐窝，任凭只么不肯改作十方。此语，系静禅面与光及施省之居士所说。其言曰，昔吾师令我当家，我云我若当家，当改作十方。吾师即低头哀痛。不但师在不能改作十方，即师去世，亦不敢改作十方以伤师心。施君遂谓既不能作十方，请作罢论。静禅中心欢悦，绝无一念伤惜之意。省之去后十余日，慧禅约芜湖李葆龄等五居土，具启请光兴复东林。连二日来两次启，光以老病辞，而略与李葆龄说其所以，以彼曾皈依光，故不得不按实告也。慧禅亦有信来，光直说彼师兄之意，令其勿再来信。今宏庆师之言，皆是哄骗小儿之套子，光岂不知去就陷此漩涡。况光实无才力，又兼现已开始修普陀志，虽大士门有江西许止净居士，余则邑令请邑绅纂辑，光挂名其中，实不能不时加察访，庶少讹舛。彼之不许先勤者，特遮面孔之词，知光决不能亲来，故特作此好听话，以期免人讥议耳。此种僧人，尚可与之交涉乎。若不自谅，则必至获意外之虞。光固不惜身命，然与其死而无益于自他，何若慎始慎终之为愈乎。祈居士亦作罢论。倘远公有灵，或可有转旋时，然光决不干预其事也。今年天灾人祸更惨于昔，吾国之结果究不知其作何景象耶，尚何计及于东林一道场乎。俗欲兴法，僧欲灭法，彼固乘愿而来，破坏施主信心祖师道场者。近今风灾，各处受伤，广东汕头轮船漂于屋上，有由屋墙搁住者，可知其地之人皆沦胥其溺矣。哀哉。风灾之后又加瘟疫，人民之死亡不知其数。此际固宜静守，倘一兴作，工未成而灾祸又至，则徒劳而无功，固须以知几为要义也。


与高鹤年居士书七

印光法师文钞补编

与高鹤年居士书七

    久未会晤，时切驰想。光臆现在贵宅修贞节院。昨接友人张瑞曾居士信，言居士在南园听经。瑞曾居士此次失票交涉，蒙居士慈爱相与周旋，俾不至受困，实深感激。光闻之亦同身受，感谢不既，尚祈于关别樵居士处代瑞曾居士致谢。关固发菩萨心，然张君固受人之周旋斡运，则不能不为叩谢也。光于七月初即下山，与施省之去杭州料理梵天工事，回头又到南京成立法云寺，次则顺便去扬，一则与瑞曾居士一会，二则安顿文钞板片，回山大约在九月底间。七八月切勿来信。


与高鹤年居士书八

印光法师文钞补编

与高鹤年居士书八

    八月一别，已过百日。前在扬州与张瑞曾居士谈及贞节净土院事，以院缺养赡，令彼帮助。彼云，刘庄场有二百多亩地，以助彼院之道粮。光后随寄一信，说此情事，至今未见回信，不知此信收到与否。久欲致书一问，以冗事甚多，日不暇给，夜间灯下尚不能了，故未暇及。窃念贞节院当已圆工。向闻有病，欲到他处静养，想已即时便痊愈矣。不知已回刘庄与否。如身体强健，当去扬州与瑞曾一相接洽，庶不至悬虚无着耳。祈见书即示回音。
    简照南居士于九月十九日去世矣。临去时尚有江味农，赵云韶，欧阳石芝念佛。至断气时，其子一叫而昏，遂致乱其正念。惜哉。


与高鹤年居士书九

印光法师文钞补编

与高鹤年居士书九

    昨日已令寄书若干包（已忘其包数），今晨乃凑一百二十九字，以塞命作像赞之责。然文词拙朴，恐不可用，若书于其上，反或不美。祈为斟酌，庶不至因光之赞，致像轴上顿减美观。祈斟酌为幸。


复弘一法师书

印光法师文钞补编

复弘一法师书

    昨接手书并新旧颂本，无讹，勿念。书中所言用心过度之境况，光早已料及于此，故有止写一本之说。以汝心太过细，每有不须认真，犹不肯不认真处，故致受伤也。观汝色力，似宜息心专一念佛，其他教典与现时所传布之书，一概勿看，免致分心，有损无益。应时之人，须知时事。尔我不能应事，且身居局外，固当置之不问，一心念佛，以期自他同得实益，为惟一无二之章程也。高僧传昨方校完，尚需数日方能寄去。以未过录我本完，又须略斟酌于所记之疑文处。此事一了，即斟酌山志。山志斟酌好，彼愿在山排印，此将就小排法子。每排几十张，印出再拆散，又排又印耳。待后来再行刻板。上海不去，后三本祈寄普陀。


复超一大师函

印光法师文钞补编

复超一大师函

    接手书，知川北法道已有起色，不胜欣忭。光粥饭僧耳。法门中事一无所知，唯知学斋公斋婆日课佛号以求往生西方，何堪如是过赞。况曰特来亲迎乎。前年京中所印之文钞错讹甚多，以徐蔚如丁母忧出京，托人校对，不加细心。故今春商务印书馆另编重排之本，颇的确。座下既不嫌芜秽，因寄五部，并刻藏缘起一本，北京新刻经目一本，作一包，祈查收。文钞已于扬州刻木板，明年四五月可出书。板存扬州藏经院。现今世道人心坏至极点，黄道尹，何师长特请佛源老法师讲经，改良挽救，亦可谓知本。然以光愚见，对于普通人，宜以因果报应，生死轮回及净土法门仗佛慈力带业往生而另讲演，似易得益。若专以相宗为说，纵令各各悉知其义，其二种无我，谁能亲证。楞严，法华二经，一则具十法界因果，一则具显权实本迹之所以然，似比相宗易于领会而趣入焉。又净土三经加行愿品，为如来三根普被，原始要终之法。而末世众生，无力断惑，不依此法，谁能现生了脱生死。固宜常讲。即不专讲，亦当常常带着演说，则利益大矣。在昔曾见安士全书，拟为刻行以为救世一助。几次以机缘未就，皆成画饼。七年方始付刻，八年刻出之后，二年以来流通近三千部。兹蒙友人共相赞助，已经上海中华书局缩小排印，拟募众善士，送数千或数万部，散之四方各界。俾因兹以知因果报应及佛祖圣贤之心法，并横超三界之净土法门。庶可人人各自警惕，不敢自暴自弃，以返本复初为念也。如黄何二公欲令普通人悉得利益者，附印若干部以资众览，则利益大矣。每部约七角，如欲附印，当寄信上海静安寺路三十九号丁福保居士处，不误，汇款亦然。又劝初机人念佛说，放生碑记二道第三张，杀彼身命，身字讹作生，此系写者妄改。


答超一师书

印光法师文钞补编

答超一师书

    接手书，知湖北佛学勃然蔚兴，慰甚。劝世白话，已函祈黄涵之居士由宁波道署直寄，随彼发心多少。闻只印二千本，恐送得无几多矣。倘有，涵之固肯普遍布施也。凡对在家人说法，必须先要令彼各恪尽其分，父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠。能如是，则为世间善人。再加以戒杀放生，吃素念佛，方可不愧为佛弟子。每见修行之人，多于伦理有愧，不但不易感佛，而且易招讥毁。在家人如是，出家人亦然。凡一切人，不尽己分，妄说大话。皆自欺欺人之邪恶败类，尚不得名之为好人，况可以冀其了生死乎。


复慈霞大师书

印光法师文钞补编

复慈霞大师书

    接手书，不胜惭愧。光何人哉。敢谓宏法。不过略知净宗大义而已。有不嫌卑劣者，光必以此告之。座下欲专修净业，当熟看净土十要，此净土著述之菁华也。余诸书皆宜看，而净土圣贤录为尤要。阅此，知净土大海，千经万论所赞扬，往圣前贤悉归趣，决不致被余宗知识舌锋所夺。余宗愈破，信心愈坚。最初即欲知佛力自力之大小难易，及禅净之所以然。若不以人废言，宜先看光文钞（上海商务印书馆有卖的，光处无有矣）。光之文实为芜秽，然于禅净界限及所以然，实发明详悉，易于明白。阅光文钞后，再阅古人净土著述，更加亲切矣。以古人说者多略，不加意理会，则忽略读过。由光文钞知其所以然，则古人一言一字，皆不至当面错过矣。净土一法，以信愿行三法为宗。若依此说，其言则可依从。不依此说，纵说高超玄妙，能令人直下亲见本来，皆属宗家作略。不到大彻大悟后，兼深通经藏，或致明宗，而隔绝往生胜益也。要极要极。


复徐平轩居士书一

印光法师文钞补编

复徐平轩居士书一

    光幼时以病多失学，于作文一事，未得其法。纵有迫不得已，但只敷衍支吾，欲其文理入微，豁人心目，断断无有此语句也。夏间以太夫人记嘱，故婉辞之。前日往前山，方云麟言阁下屡次来书祈代为恳求。光不得已，乃按净土大意及太夫人事实大略，凑成千一百零五字。其初首事实，但用一约略叙法，次于修净业，与赈恤灾黎，及临终诸事，稍加详者。以赈为慈仁之发现，而临终所有语言修持，为学佛者之标式，而题为生西记之故也。如嫌前面叙事简略，不妨补足。至于没后握珠事须实有，否则去之，免致阅者疑议。傅大士没后七日，县令行香于众中，至大士处，大士乃反手受香（反手者，以手背捉也），此乃当来世尊所现。太夫人屈指握珠甚奇异，殆多生多劫深种善根之所致也。记文拙朴，仍祈请大通家大加笔削，庶或可传。（现今大局不靖，大士颂不能付排，须待平定，方可安顿。）


复徐平轩居士书二

印光法师文钞补编

复徐平轩居士书二

    久未晤语，念甚。光八月廿六下山，至十月初六始回。初七至锦泰号，以手书见示。过二日，令慈遗徽集至，阅之不胜感佩。若阁下者，可谓善事其亲者矣。但以人事冗繁，不能即抽枯思，乃于今晨凑百余字以塞其责，而词字拙朴，益令人惭愧不已耳。虽然，人子荣亲之实际，在于立德行道。果能立德行道，则人自景仰其亲，谓之为贤。否则父母纵贤，人必以子孙不肖，致疑其亲之德有欠缺也。阁下固能立德行道，而光犹以此相勉者，乃效法古人朋友相勖之道，非如今人之唯谀誉是务也。观世音颂已付排，年内或可出书，然拟先印二千以副任者先睹之心。明年再印，则一次印万余部矣。现已任及四万，光妄欲印数十万，遍布中外。恐光无此感格，上十万部或可做到。今附说明文一纸，祈随缘劝任，亦弘法利生之一助也。


答万去居士书

印光法师文钞补编

答万去居士书

    接手书，知有志修持，不胜欣慰。光乃粥饭僧耳。汝既谬欲以我为师，当宜以泥塑木雕之佛像作活佛看，如恭敬供养活佛一样，则其利益不可思议。若曰，此系土木，何须恭敬，则不但无益，且有慢佛之罪。汝能如是信，则我作汝师。否则，不必作虚套子，还是你我同人而已，庶少过咎。今为汝取名曰宗一。宗者主也。以汝姓万，万乃一之发现者，能主于一，则愈万愈一。不能主于一，则万便散漫纷繁而无统绪矣。一者何。即吾人本有之天真佛性也。本此天真佛性，自不会不念佛，断不会背觉合尘，起贪瞋痴，造杀盗淫，以永堕三途恶道也。汝妻取名宗贞。贞者正也，干也。万而能宗乎干，是法法头头，不离自性，自性常时现前。何有有愧女德，不能相夫教子，以同臻圣域，共出迷途乎哉。新刻文钞汝恐无有，待正二月排本印出，当令云雷送汝夫妇各一部。其中多有发挥女人相夫教子之大略。知此，则刑于寡妻，至于兄弟，以御于家邦。不独文王为然，后妃内助之贤义亦如是，今人亦何一不如是。有好夫，妇虽不贤，亦可化而成贤。有好妇，夫虽不贤，亦可化而成贤。若夫妇俱好，则如丽泽之互益，双手之互援，能不日渐进于圣贤之域乎。汝子五岁，当严以教导。庶可有天资，则做独善兼善之事业。无天资，亦不失为循规蹈矩之良民。光事务冗繁，日不暇给。故略书数语，而字不成文，祈取其义，则有裨益矣。


复蔡吉堂居士书

印光法师文钞补编

复蔡吉堂居士书

    人生世间，险难甚多，淫欲邪见，是其大宗。汝家道颇丰，上无父兄，若不极力勉励，难免不坠淫欲之万丈深坑。一坠其中，则便不能出，非埋身于温柔乡，令家业破坏，子孙断绝，先德丧尽，己灵埋没而不止也。当观女色，如毒蛇，如罗刹，虽己妻室，尚宜节欲保身，以求克继先德，永昌厥后。至于邪淫，勿道良家妇女不可犯，即娼妓亦不可犯。以在彼虽有良贱不同，在我总一邪恶心行故也。世之愚人，不知正法，多属邪见。彼反以彼为正法，谓正法名邪法。一切外道，无有不剽窃佛法，以张大彼之门庭者。然所剽窃者，特皮毛耳。佛法精微之理，彼则如盲睹日，了不能见。其所愚惑者，特愚夫愚妇耳。有正知见者，自不能惑。如以大粪为旃檀香形，只能骗不知香臭者，若知香臭，不待见即掩鼻矣，岂受彼惑哉。彼书所说，皆不足辩，下劣之极，当远离之。佛之戒杀，慈及无形。何得但言因牛耕田，遂令不杀乎。又以寺庙用鼓，皆牛皮制，亦属由杀而有。不知汝欲以牛当日用家常饭，致无量无边之牛，皆作口腹之物。而寺庙用已杀之皮，反谓为非慈。所谓不能三年之丧，而缌小功之察也。须知鼓乃顺世情而用，非佛制令用。若不用，亦非便过不得。但以世间作乐，既有钟鼓，佛门法器，钟为第一，鼓则不关紧要。以已杀之牛皮作鼓，于此牛大有好处。以故五台山志，有人皮鼓一案。一监院僧，私窃常住银钱，为己庙买田地。后其僧死，变为牛，即耕此地。及老，田庄理事人，欲卖于屠，牛与其徒托梦，说他在生，偷窃常住，买私田地，故变做牛。今庄主欲卖于屠，则此罪永劫难赎。祈我死剥其皮蒙鼓，书其事于上，送于文殊殿，俾做佛事时击之，则我罪庶可速灭矣。说毕，向树一碰而死。次日，庄主报老牛触树而死矣。其徒遂以皮作鼓，送于文殊殿。因此，人时呼为人皮鼓。观此知蒙鼓作法器之牛，则可灭罪增福，超生善道矣。彼又谓救鹰虎，不如杀鹰虎之慈悲大，此幸而为人而说耳。使彼来生为鹰虎，断断不肯说此话。且佛之行慈，怨亲平等。若谓有伤人伤物者则尽杀之，方为慈悲，则当先杀人。人之一生，恶人且莫论，即世间善人，从少至老，所食之肉，不知几何。则杀一人，则能少杀多少生命矣。此种邪说，何须挂齿。彼幸而为人耳，不久当复为地狱，饿鬼，畜生，将天地父母之名都不闻矣。况如来平等大慈，无缘大悲乎。此等言句，何异含粪唾天。天未受污，而彼之口与身，全为粪污，而犹嚣嚣然得意曰，我已以粪唾天矣。可不哀哉。


复佛心居士书

印光法师文钞补编

复佛心居士书

    昨由上海商务印书馆转来汝书，知年当志学，便慕佛道，不胜欣慰。即令商务馆任心白君寄汝文钞一包，以便自看。余送有善根者。一切众生，皆有佛性，但以迷而不知，反承此佛性功德力，起贪瞋痴，造杀盗淫，以兹沉沦于三途六道，永不能出。如来愍之，令修戒定慧，以断妄起之贪瞋痴。贪瞋痴尽，则可了生脱死，超凡入圣矣。此自力法门，欲于现生了脱者，万不得一。以故令生信发愿，持佛名号，求生西方。果能信愿真切，即可仗佛慈力，带业往生。较彼仗自力者，其难易天地悬隔也。汝既欲皈依佛法，为佛弟子，必须依教奉行，方可名实相副。于家庭必须尽孝尽悌，对朋友必须劝善规过，居心必以诚敬为主，作事必以慎重当先。诸恶莫作，众善奉行。起一念不正心，即是恶。必须洗涤净尽。非谓行之于事，方为恶也。凡属主敬存诚，希圣希贤之念头，即是善。必须扩充令其由中达外，圆满无馁。世之大恶，莫过于杀生食肉。若能自由，即可断荤。否则，心生怜悯，勿贪多食。世间大善，莫过于自己念佛求生西方，又种种方便劝父母兄弟，妻子眷属，乡党邻里，亲戚朋友，及一切有缘者，同念佛求生西方。汝宜量力而行，庶可不愧佛心之名矣。寻常皈依，必起法名。即以汝名为法名，汝其顾名思义，勉力而为，则可不负此一番诚心矣。详看文钞，修持之法，悉可了知。不必常常来信，致令彼此烦心。


复王拯邦居士书

印光法师文钞补编

复王拯邦居士书

    三月初二日接手书，知居士发大菩提心，宏扬净土，普导同人，咸得往生，不胜欣慰。但光从二月十一日由宿业现劳致发目疾，至此虽已痊愈，犹不敢过用目。二十余日之函件堆积，须择不容迟缓者先了，以故迟之于今，不胜歉仄。序文凑起七百六十余字，大意尚有可取，但以词句拙朴，未免令大方家见诮耳。精舍题为归宗。此之宗字，非宗门之宗，乃守本之宗。楹联拟二付，何须要藏头贯名作贺联，贯名作传法偈，乃末世不通人事之套子。光素不喜作贯名联句，今将所拟之文楷书，可用则用，否则现厦埠通人莅止，祈请另作。庶可令人触目发心。光向不习书，兼以近来冗烦之极，不敢开此一端。开则日不暇给矣。一超直入如来地，当念圆彰寂照心。弥陀誓愿宏深因兹九界同归十方共赞，净土法门广大故得千经俱阐万论均宣。此二联与归宗二字及序，悉有相应处。所言念佛之课，光不能立。此须汝自己按各人及大家之身分而立。如欲取法，净土诸书，印光文钞，皆可参考。凡欲利人，须从自己真实修持为主。若只口说而不力行，或于伦常，或于朋伍，居心作事有不合宜，则便难感格矣。世出世皆以身为本，其身正，不令而行。其身不正，虽令不从。孔子此言，乃千古不易之圣训。刑于寡妻，至于兄弟，以御于家邦。此拯邦之根本法轮也。光于月之廿五六当下山，恐有二三月之耽搁。以新排文钞将出版，一出，即料理发送于各处任印者。此次已任满二万，三万恐不能到。倘欲利人，随意任印若干。若任，当将其款汇上海宝山路华字四十五号商务印书馆总务处，交任心白居士收。彼当即回收据。待书出，则随即寄来。以二万部作价，一部不过四角大洋，邮费在外。按钱寄书，必无所误。若过此期，以后则无此价矣。以此系二万部足印之价，后则作发行价矣。尚有法云寺，慈幼院及观音大士感应颂付排等事。大士颂约有十万言，乃江西一大居士所作，系光前年所托者。其人笔力超过寻常文人百倍。


复许止净居士书一

印光法师文钞补编

复许止净居士书一

    受戒一事，如在佛前受，但以志诚忏悔数日，即向佛白曰，我弟子某某，誓持优婆塞五戒，及菩萨十重四十八轻戒。即已。若曰要见好相，今人实难感通。乃是以好相作障，非随分随力领受法益也。杀业微细，未证初果，皆难清净。但只留心护生即已，何可引及无意中伤，及力不获救之事。若如来书，则便难以为人矣。外道以呼吸有微生虫入口中，虽吃素，也难免杀业。光谓此之知见，同于见蚊虫屙于自身，谓身同圊厕，便欲一切人同投圊厕，以享此乐，同一邪见。何可以之为难。佛令罗汉具天眼者，不得用天眼看水。以天眼看，则无无虫之水矣。法师前不须好相，佛前反要好相。此对治轻僧之心。今既不便于僧前受，佛前亦可作僧前。如必欲由僧受，择其有德者即可，正不必待戒期随喜多日也。出家人必须入堂习仪，以期受戒后，入众安住耳。在家人随于何时都好受，但一座说之即已。至于冬月畏寒，非裘不暖，亦可从权。但心存超荐，庶无过咎。世人不肯发心戒杀，每以力不能戒之事作难，此系阻人胜进之邪见。吾人依佛教行，当由浅至深，由粗至细。若最初即以充义至尽之事自拟，便为自贼。又阁下见地甚高，唯于吃素一事，今始清净。而夫人佣妇，皆不能随喜。则其平日开导之事，殆未之行。否则断不能不相感格也。魏梅荪十年八月间见光，谓不能吃素。光令熟读南浔放生池疏。至十月则长斋矣。次年，南京开法云放生道场，实梅荪主持之力居多。邓璞君一家并佣人皆吃素，日三时通到佛堂念佛，烟酒不入其门。方慧渊女士，由其兄寄光文钞，遂发心念佛，家中小孩仆婢均吃素。其夫初不甚信，今亦日吃两餐素，夜饭稍用点荤，然家中绝不杀生。彼略通文字之妇，尚有如此化导之力。阁下若志在利益眷属，常与谈说食肉之祸，当可渐渐顺从，决不至长相背戾也。


复许止净居士书二

印光法师文钞补编

复许止净居士书二

    光精神不给，诸凡健忘。前书问妇女月信期中可否礼佛，遂致忘答。继思此虽小事，或有不喻，致令妇女每月之中，礼诵工夫因兹间断，亦甚有关系，故补答之。凡事皆须推情度理，方得其宜。守经达权，始可适中。理经乃一定不易之道，而有千变万化之境与情。固当以不易者与变化者参合论之，则情理经权两得之矣。若执定死经，谓为守经，其不至违理背经者鲜矣。孝子之事亲也，不敢起一念之违逆。若其亲痈伤，不妨刺以金鎞，挤其脓血。虽亲呼痛，亦不能顾。以不如此，不能令亲安。不如此，便为不孝。若不洞事之人，见此人如是行，谓为行孝，彼亦如是行于无疮之亲，则成大逆。是知情理符合，方为守经。如普陀志短姑一事，其嫂不许共去进香，菩萨悯而为送膳，以菩萨原其诚，不计其迹也（此事传之已久，然详究其事，乃属后人附传。今只论其情理，不论其真伪也）。故知妇女月经时，礼佛诵经，亦不妨。但宜少礼，多在己室念佛耳。若当受持经典，亦不妨照旧读诵，但能洗濯致洁，则愈好。如势有不能，但自勉力致洁，勿令手被月水所污，则无碍矣。光昔曾指甲生疮，多日不敢洗其指。然仍旧礼诵，不以为罪者，以病故也。使指不生疮，则罪不可逃逭矣。


复江易园居士书一

印光法师文钞补编

复江易园居士书一

    昨由味农转来手书，知令夫人正念往生，不胜感叹。阁下与夫人殆宿有因缘，相助入道者，诚所谓德配也。其临终之相，可以决定往生，则固无足悲伤。所惜者，阁下失一道伴，有朋不能常亲抚育教诲。所言汇款，普陀不便，以小邮局无汇款事。直汇上海陈家浜太平寺，交真达和尚，祈代光存之即已。昨以阁下信令法雨主人看，祈尽此钱做佛事。乃令打一佛七，放一焰口。法雨寺特立念佛堂，现止十六人，多则二十二人，系有道心者。光昨下午特到堂中，叙说其意，并念佛之利益等，约一点余钟。彼等闻之，悉皆欢喜。令夫人已得往生，仗佛力，法力，大众念佛力，当必品位高升，见佛更速耳。然光以与阁下友谊，亦于朝暮课诵时，称阁下与夫人之名，为之回向，聊表寸心。念佛于今弥陀诞日起，至二十三日圆满。光之回向，亦限此一七为度。现今之掌权人，多不知因果报应，只顾眼前煊赫，不顾来生头面。以致不为国，不为民，只为自己权势利益，互相战斗，使国失元气，民不聊生。八月间，南京魏梅荪避难上海，因将迪吉录将吏好杀不杀三十六条录出，欲刊布。光谓现祸已成，无可救药。欲息来祸，宜广搜史事，俾一切人同知因果。遂以二十二史感应录寄去，彼极欢喜。光又令博为搜集，俾成一大观，限一年纂集成。当排印数万，遍布全国，或可因之挽回矣。此事尚祈阁下提倡，俾有力者任印施送，方能普遍流通矣。又人之临终，只可念佛，不宜持咒。以念佛令彼听，彼虽不能念，听见佛声，心即清净。若持咒，则止有加持力，彼无由随诵。此从古以来之定例。助念于将去时为最要。岂持咒毕，方以念佛为回向乎。光文钞中亦有其说，凡一切念佛不念佛人，临终俱宜念佛以助，切勿另诵别种经咒，则不能令彼心中默随也。关系非小，故为补书于后。又人之临终，助往生念佛，只宜击引磬，不可击木鱼。木鱼声浊，引磬声清。阁下试于朝暮念佛时，息心谛听，自知优劣。现今之世，无法能救。幸有因果，尚可挽回。因果一事，高明者每厌闻。此种高明，实为卑暗。如来成正觉，众生堕三途，皆不出因果之外。由高明之人，专谈理性，不说因果，其弊遂成今日之景象。祈见一切人，皆以因果为劝导，则其利大矣。


复江易园居士书二

印光法师文钞补编

复江易园居士书二

    接手书，不胜感愧。辟邪集今与三大士实录，寄一包来，祈查收。傅大士录中多禅机，初心人不得其意，或错会，非通家不可令看。辟邪集只可自知，不可依此以与彼辩。亦不须说与学者，以彼势盛，或起野蛮故也。四书蕅益解，现已刻成，尚未寄来。待光阅后，再令铸板，即可出书。前几年新棠校颇有来信问者，今则可随意请矣。彼作七角价，邮费在内，尚未知系何纸，系浙江省城金刚寺巷四十二号迦音社出版。以原底是光所存，彼祈光校，寄去六七年，今方了事。令慈日持名二万声，可庆孰甚。又当常为宣说净土要义，庶可信愿真切，决定往生。以副阁下谕亲于道之至意。罗汉诸天像欲改，须有大匠。此间虽有巧匠，然路遥远，不便去看能改与否。二十四史感应录尚未成书。本欲印，不能预定。如有欲印者，不妨先任若干部。待价估好，再按价交钱。固无碍也。


复江易园居士书三

印光法师文钞补编

复江易园居士书三

    二十日接手书，不胜感愧。令夫人宿根深厚，加以志心念佛，及阁下全家代为念佛，故有种种瑞相，可为往生之证。至于法雨佛七圆满日，有朋所得之梦，乃由令慈及阁下全家之诚，感三宝加被，得见此瑞，实则阁下全家之至诚所感。使阁下全家无此诚心，纵法雨僧至诚之极，亦难有此瑞相。何也。以根本不立，枝末焉茂故也。所有重叠瑞相，皆可证明往生，无须求金轮取决。金轮一法，光颇不以为然。扶乩与此大同，非无真仙，多属灵鬼。明理之人，揆之以理，证之以经，有何不决，而拟取决于此乎。历史感应录，于学堂最宜，以全属史鉴中事。倘能人各受持一编，而日阅之，则不知不觉，自生兢惕奋勉之心。较别种善书，获益多多矣。


复江易园居士书四

印光法师文钞补编

复江易园居士书四

    初三接有朋书，谓令严去世，阁下哀毁欠调，不能秉笔，命代为述，不禁戚伤不已。然令严寿高七十有五，子妇孙曾满前，无大病而终。且阖家念一天多佛，不断佛声，当必赖孝眷之诚，蒙佛接引往生矣。如是则有何所憾。虽孝子不忍离亲，而世相无常，决无长住世间之理。但当以佛法资益其神识，固不必执著世礼，而过为哀毁也。事亲之道，必取其大者。彼不知佛法者，只知哀毁为孝，究竟于亲无益，于己有损。何若转哀毁之心以念佛，则其益何止天地悬殊也。阁下明理，当不以光言为谬。光贫无所有，凡朋友亲丧，皆于朝暮课诵回向时，称彼亡人之名，为之回向。今为令严回向三七，以尽友谊。至云令令侄知源寄洋二百元，以一百供养三宝，以一百放生。窃谓去年令夫人之丧，以百元打一堂佛七，今亦如是办。适值念佛堂止十二人，故不加请，共九十圆。以十圆于十日午，供养大众攒菜。则阁下供养三宝之心愿已满，而念佛之事，亦复不缺，为两适其宜耳。放生之洋，依光愚见，宜择其利益大者为之。现已于九月将观音大士颂付排，约于明春正二月出。似宜将此洋印大士颂三百部流布，令一切人同沾大士慈恩，同知戒杀护生为超胜耳。如必欲放生，当为示知，普陀不可放生，以在大海中，生多无所归（海水咸，淡水中鱼，一入即死）。当寄南京法云寺，此现在南方第一处放生道场也。观音颂，光欲募印数十万部，遍布中外。故令打四付纸板，以为预备。然以人微德薄，恐无此感格。上十万部，当可做到。现已有五六万部任者矣。一居士以五千圆为母祈，寿未终则速愈，寿已终则往生。光令印大士颂一万部，系三千三百，余一千七百印不可录。彼已应允。其二百圆，不知令寄何处。普陀不便，当令寄上海为最便当，最稳妥耳。祈息哀念佛，并率家人念佛，为报亲尽孝之至谊。勿拘于世礼，是为得焉。


复江易园居士书五

印光法师文钞补编

复江易园居士书五

    自去冬来，以冗忙故，未通一函。歉甚。五月间，令中华书局送九百部观音颂与吴蝶卿居士。有顺人回婺，祈交四百部于阁下，交五百部于新棠村校，俾彼诸学生有信心者，各得受持。现今新排之文钞，及寿康宝鉴，皆在杭州印。现先印安士全书，约中秋可出书。文钞，寿康宝鉴，约十月十一月可出，出则亦托吴君转寄若干。昨日由上海太平寺转来令亲游有方君之函，谓阁下交二百元，令寄来作放生功德。一则祈令夫人莲品高增，一则祈令媳生产顺利。此款太平寺暂为收存，待光到申，再为寄交法云寺，勿念。窃谓生产之不顺利者，由于宿世杀业所致。倘能时常念佛，即临产时亦志诚念佛，决无难产之事。世人每以凡夫心妄生猜度，谓临产念不得佛。不知佛以救度众生为心，当此生死相关之际，正佛恩覆被之时，不得按平常道理论。如儿女卧病不起，父母尚肯亲喂饮食，亲去便利，此病时之谊。若无病而犹令父母如此服事，便应雷打。理有一定，事无一定。按事论理，庶为圆通。光常与人说此义，而依之行者，皆无苦难。以阁下知己，故为说其所以。亦冀阁下普为社众说之，俾一切产妇，同离产难。则幸甚。


复江易园居士书六

印光法师文钞补编

复江易园居士书六

    久未通信。歉甚。去年所寄二百元，因西湖赎鱼募款，因令真达师代交。其收据想已收到。今年之二百，并去年曹石如之一百，皆作养狗之费。想收条亦已收到。杭州市政府将所有野狗尽行打杀。故佛教会向彼请求捕而送于佛教会。现已收近二千。尚未捕完。此二千狗淡薄食料，每一狗日需一分五厘。二千狗则日需三十元。尚须雇人照应喂养。此事用度甚大。以故将阁下之款移作此用。去腊浙江印刷公司失火，致文钞等书未能多寄。现令上海印。四月各书出，当寄若干以结净缘。佛教前途，甚是危险。光拟今年印书事告竣，明年将普陀志交代，则隐于不通邮局之所，以终余年。否则终日为人忙，生死到来，手忙脚乱，将奈之何。


复江易园居士书七

印光法师文钞补编

复江易园居士书七

    久未通函，长时忆念。前月汪朗周先生，着人送来洋一百十元。云有朋函令将红木家具卖了，以其洋一半送居士林，一半交光。光以冗繁未能为函说所以，因所印之书尚未送齐，故待多日。今将各书捆六大捆，其数目另单详述，此不具说。二三年来，乱至其极。废经废伦，废孝免耻，杀父杀母。各大学皆以画裸体男女为课程。上海则男女跳舞之处，到处皆设。直是一禽兽世界，此为亘古以来所未闻之现象。文明进化，如此其奇。推原其故，此种祸根，皆由韩欧程朱破斥因果报应，及生死轮回，唯欲以尽义尽分，正心诚意，而为教育之本。不知不言因果报应，生死轮回，能尽义尽分者，实无多人。中下根人，由有因果轮回等事理，方能勉为良善。否则，彼以为一死永灭，何必受此拘束为哉。既尧桀同归于尽，何不任意所为，以期快乐一生乎。理学破斥因果报应，生死轮回，其意欲以扶持圣道，不至人皆学佛。而不知其废经废伦等之毒，实于千百年前，伏而未发。迨至欧风一吹，则其毒遂大发矣。使千余年来，人人提倡此等道理，欧风虽烈，谁肯依从。譬如中实之人，不受邪感。体健之士，不惧风吹。光昔曾受彼毒甚深，幸宿有微善，不终迷惑。今观世运，确知乱之所由始，与治之所由兴。故每与相识者言，务须提倡家庭教育，及因果报应二法，互为经纬，互为组织，则世道自可日见太平矣。若不在此处着手，任凭圣贤菩萨同出于世，亦莫如之何矣。光十余年来，颇受虚名之害，致终日穷年忙得不了。今已六十九岁矣。来日无多，不得不另设方便。于去腊已遍告相识，定于九月灭踪长隐，以期专修净业。不致常为他人忙，误自己大事也。闻杭州开博览会，彼青年女子皆去跳舞。一班青年男子不会跳，将开跳舞学堂，俾一切人皆善于跳舞。如是提倡，直是骗人趋于兽域。破弃堤防，令其横流。如此浊恶世界，实不可以一朝居也。阁下宿德素著，当与一切人将治乱之本源处说之。俾大家悉知其权其本，皆在自己家庭及自身，则将来自不至于长陷溺也。


复江易园居士书八

印光法师文钞补编

复江易园居士书八

    前接手书，知令慈念佛往生，不胜为令慈庆，为阁下悲。虽然，令慈既已超凡入圣，固不宜效世俗人徒作无益之悲伤也。阁下提倡净土，初则令夫人往生，今则令慈往生。足见一切众生，皆有佛性。道在人宏，倡必有和。但以光冗繁之极，不能即为撰述，殊觉歉仄之至。三字镜略为笔削，前日雪惺来持去，彼拟录之，即代为寄。令慈之传，殊多疏漏，今将原稿随函寄回，祈为添补改削，俾归完备。以光近来冗务颇多，不能详悉斟酌耳。前所寄之八捆书，收到甚慰。光定于九月底灭踪长隐。以应酬日多，精神日减。若不长隐，则将穷年终日为他人忙，了无止期。所有近印之书板，通交居士林。彼拟开佛学书局，以广流通，不过彼带有营业性质，比光之只算成本者，当贵近一半耳。


复江易园居士书九

印光法师文钞补编

复江易园居士书九

    手书备悉，不胜欣慰。光本欲专修净业，以普陀山志未出，不得不为之料理。后因许止净增修历史统纪，遂致牵连排印数种，实非本心。而净土十要原本，实为有益之书。排及五分之三，而战事起，耽延二三月，幸息战，得至圆功，实为万幸。尚有佛学救劫编，当为排印。净土圣贤录，亦欲为排。此二书拟于年内排好。明年当离报国，以至人不知之处，以了此残生也。居士提倡之盛，实不多见，亦由能自实行所致。古人云，以言教者讼，以身教者从。由其以身率物，故人悉相观而善也。所寄校样，一一阅过，一字二字之大错，非改不可者，则当令改之。若原字今标，二均可通，固当省事。若改文添文，则断断做不到。以如此更动，必须将此两页，另排两付铅板。然校对往还，须四五回手续方可，何有此工夫乎。德森师心细，一一标出，当令圆净寄来一阅。此次已印出五千本，非只印一本，待校后方印也。然纸板之尽量印者，虽一二十万均可印。以后欲印，当通知圆净，彼必能为之料理。光近来颇觉衰颓。前圆净尚以五台，九华，峨眉志，祈为校正排印。今急欲离报国，故一概辞却，庶可不至明年又有明年，仍是忙得不了。倘一旦无常到来，忙其能助我乎。是以决烈以立主意，于今年了一切手续也。


复温光熹居士书

印光法师文钞补编

复温光熹居士书

    汝何死执名利面子一至于此。汝不读论语，邦有道毂，邦无道毂耻也乎。邦有道，食禄而不能有为即为耻，况今之军界专以残杀掳掠为事乎。汝之志真下劣至于极点。以失人身累九玄七祖下阿鼻地狱者为荣，而日夜图谋。谋之不得，愿以身殉。真如蛆在厕中，谓此味甚好。此处甚安也。妄想打不到，就要死，死了还有安乐鬼做乎？试问汝温光熹之心中所希望者都是什么？肯听我话，通身放下，作一安分守己之平民。只要有德为邻里光，岂不能光宗耀祖。汝只知发财做官便是光宗耀祖，不知因发财做官不晓得令多少祖宗永堕恶道也。况汝父尚令汝回成都，安分守业乎。


复碧云居士书

印光法师文钞补编

复碧云居士书

    接手书，不胜感愧。光粥饭僧耳。袁闻纯以讹传讹，阁下亦不详察，但随一人传虚，万人传实之例，而为赞叹，殊令人惭愧无地。虽然佛法无量无边，不妨随机而修。譬如大海，谁能一口吞尽。而修罗香象，以至蚊虻，饮于大海，各取饱腹而已。阁下身居世网，志慕佛乘。固宜依信愿念佛之净土法门，庶可得自利利人之实益。若舍此法，勿道不能大通佛法，即使大通，恐犹难得真实利益。今为阁下寄文钞等一包。一以自阅，一送有信心能恭敬者。所言来普陀山，窃谓不必。以关山遥远，所费不资。况光实无所得之一粥饭僧，见之有何所益。纵谓出家多年，当多少有所悟会。则文钞中所说，满胸中草料，倾吐已尽。岂见之更有甚么口传心授之妙法乎。若有口传心授之妙法，即是外道。此人固当远避，何况求见。然阁下闻以讹传讹之言以为真实，恐光以上所说，尚不能息此疑心。则光亦不妨将错就错，随大圆闻纯之例，为阁下取一法名，为慧云。阁下果能以智慧云，降澍法雨，内而家庭，外而朋友，及一切人，各随其机，而为劝导，则其利益大矣。书至此，闻纯之函与武冈佛教会之简章至。居士任文牍股，固可以笔墨宣说自利利人之法。或恐汝谓虽读其文，并所示函。然未见其面，终未惬然。不知光一业力凡夫，见面不如闻名。以名尚可虚传，面不能虚设。今将光之丑相，寄一张来，庶可息来山之心，而得竭力于随机化度有缘也。又光将印观音颂，今寄说明办法一张，以知其概。又要排印不可录，以拯世之溺于欲海者，明年春当出书，则为转寄若干。


与刘寿民居士书

印光法师文钞补编

与刘寿民居士书

    适接邓汉君与梅荪居士书四函，备知令严临终之心念，并去时去后之消息，不禁令人感叹。令严乃南京友人中之最初第一人，虽未与光常居，然其志道固相契相合。其皈依与否，皆属事相耳。然犹力疾请人代受，亦可谓正念昭彰。又幸汝能承令严之志，令家人一心念佛，不去料理及与哭泣，此甚有利益。人至临终，全在令其心不起别种念头。倘一搬动及哭泣，则念佛之清净心便失。而爱恋之心，并搬动难受之瞋恨心即起。此种行为，名为落井下石。而愚人不知，谓为行孝，诚堪痛惜。汝能于此时，成就汝父之正念，可谓善于事亲。然于丧祭，亦宜守此志，概勿用荤，勿以世人耳目为荣，但取令亡者存者皆有实益。人于亲丧，多分哀毁。此固世人情见。虽不可无，亦不可执。务祈息哀念佛，令汝父未往生，则得往生。已往生，则增高品位。如此实行，并率其家人眷属亦实行，则存亡者皆获大利益矣。至于做佛事，切勿效世俗图好看，或念经拜忏做水陆。但专一念佛，则其利益天渊悬殊。此光数十年阅历经验之语，故为吾友而发，非妄出臆见之言也。倘不以迂腐见弃，则幸甚。至于丧葬等事，切勿效近世之恶风，奢侈铺排，直以亲丧作器具。即或不忍薄亲，宜以撙节之费赈济，则功德大矣。光于至亲厚友之丧，皆不行挽诔等虚华之事，皆于朝暮课诵回向时，称名为彼回向。即平时凡属厚交，亦各称名回向，况其已逝乎。今为令严回向三七，以伸友谊。祈息哀念佛，依光所说而行。岂但上可以慰汝父之灵，且令家中眷属，同种最胜善根。而亲戚朋友，亦可相观而化。推此孝思普利一切，可谓善用其孝。祈洞察是幸。


致郑鸣之居士书

印光法师文钞补编

致郑鸣之居士书

    印光粥饭庸僧，素昧生平，何敢妄投芜简，以自取辱乎哉。但以四月至申，料理观音颂及文钞与寿康宝鉴事，乡人王幼农居士，屡来谈叙。每赞阁下以时势不可有为，特发菩提心，长斋念佛，以求出世。且劝光致书阁下，以结净缘。光闻之，不胜欣慰。但以冗繁，不克如愿。六月初至山，因抽暇略摅鄙见，冀作自利利他，往生上品之资助，想阁下当不以冒昧疏浅而弃之也。现今之世，谬乱已极，废经废伦，无可救药。然以道眼观之，是殆催人出此娑婆，生彼极乐之大警策。倘不怀出世之心，则将来之世，直无可为吾父母者。近来研究佛学者，实繁有徒。但天姿高者，每任臆见，偏重理性，不务事修。或以信愿为著相，或以参究为亲切。纵修净业，不依净土法门之宗旨，则致感应道隔，以现生了脱之法，作未来得度之因。令上等天姿，反不如愚夫愚妇，颛蒙念佛，为能得其实益，岂不大可惜哉。阁下既发心念佛，固当依净土宗旨。凡离信愿说念佛等开示，悉宜置之度外。以彼系禅宗唯究自心者之方法，非净宗仗佛慈力，以求往生者之轨范也。光之所说，乃宗净宗古德之诚言，非臆见杜撰之偏论。请熟读净土十要，则自可悉知。印光文钞，文虽浅陋，其于禅净界限，及普通特别法门之所以，佛力自力大小之得失，颇为详悉。倘肯详阅，亦未始绝无裨益。昔沈子培居士，以菩萨自命，不愿往生。光极力破斥，方回心净土。时在民国十年。而年高望重，无有常与谈论勉勖者，至临命终时，犹然不提往生之事。通州张季直，由其门人江易园之劝进，于此道亦颇注意，曾函询于光。时民国十四年。但以实业心重，不能直下承当，为可惜耳。唯如皋沙健庵，颇能依信愿行之宗旨，其操持颇严密。临终数日前，即令人助念，得其往生实益。新排之增广文钞，有彼往生记，八九月当可出书，出则当寄以请政。是知天姿高者，若能通身放下，则其利益，便能超越侪伍。否则，反不如愚夫妇之老实念佛者，为有实益也。然阁下德高望重，以身率物。凡有来者，固宜以提倡因果报应，信愿念佛，为救世度人之方便。当今之世，若不提倡因果报应，虽圣贤佛菩萨同出于世，亦无可如何。光常曰，因果者，世出世间圣人平治天下，度脱众生之大权也。有藐视因果，谓为小乘者，皆徒逞狂慧，不务真修之魔侣也。果能大倡此风，则唯知利己，不顾害人者，必当有惧于心，而为之辑其暴虐，以期己得实益，而亦以利人为事也。光谓提倡因果报应，为现在救世唯一无二之妙法。而修持净业，亦须以此为成始成终之道。鄙见如是，不知阁下以为然否。


答徐蔚如居士问自知录书

印光法师文钞补编

答徐蔚如居士问自知录书

    接手书，不胜慨叹。时当末法，人多作伪，每每求名闻利养，及欲后世以法身大士奉己者，皆凭空伪造种种事实，以炫惑无知，坏乱佛法，疑误众生。何苦以虚名而获实祸，至于永劫沉沦也。自知录一书，实属刘侣青所造，印书中常护其人也。其书前年罗济同得之，石印一千本，丁桂樵令寄光一包。桂樵致书于光，祈为详批作序，当大为流通。光即日接到看过，即日完全寄回，谓此书系引初机人入魔之书。胡女士之工夫，光亦不敢谓未到此境界，以光无他心通故。亦不敢谓彼实到此境界，以彼既工夫到此，断不至不知此书之有误人无穷之流弊也。从来净土知识开示人，但只在法门行相上讲谈，绝不将自己之境界搬出来与人作则。彼既不知此之利害，则其工夫，殆多虚设。所说大意如此而已。令勿分送。已送出则已，未送出当烧之，以免祸胎。罗济同得光书，以余者悉付丙丁。过数月，杭州王谋凤居士见之，亦欲石印流通，以其书寄令决断。光即以与丁桂樵言大意，与彼言之。去春，余姚一居士亦欲石印，光又止之，其信登于迦音报。至六月，常护魔子见迦音报，遂与光书，并辩驳光说。益推尊胡女士，谓为天马行空，神龙不测。所述胡女士之言，直是天上天下，了无二尊。并将胡女士传分与光，逐节说批。又与迦音报书及传，令光为转。传中说胡女士临死屡显神通。临终之时，一女士在家，见胡女士来，忽现身无量，后方知乃临终之时。光阅之好笑，谓彼既有此大神通，亦当与光一显。若显当推尊其人，仍不赞成流通自知录，以致误人也。前年湖南一居士，皈依宝一师，来山言及胡女士。彼谓胡女士习气颇重，动辄生气，或至骂人，故致吐血后遂命终。去年，一居士名杨鸿范，任衢山场佐，与其妻来山，二人同皈依宝一。光以常护所寄之信并传示之，夫妇皆谓不真实。其妇曾见其死，佛尚不会念，况会现神通乎。此书但令人勿看，勿流通即已。若或批评传布，彼常护辈，或致冲突，反为不美。此信亦千万勿登报纸，庶不致令彼欲即成佛者，更迟多劫，方出地狱也。涅槃经疏已有了，乃谛师所送者。光日忙得无暇，亦只供之高阁而已。陈君之静坐，盖非真参真念之坐，乃兼带炼丹家之性质。兼之近来信心人醉心神通，故有此境。使真参本来面目，及真实至诚念佛，无求得神通之念，断不至有此魔境也。倘将此种念头全体放下，以清净心，持佛名号，即可消灭，固不必虑。所虑者，心地夹杂外宗，及欲即得神通等耳。午前不发，午后则发者，当是夜气镇定，日气纷繁之所致也。然光于禅定工夫，素未实修，其境界之因由，亦莫能详知，此不过据理以判而已。


复康寄遥郑子屏二居士函

印光法师文钞补编

复康寄遥郑子屏二居士函

    初十日接王一亭书，言初六已将光所拨之三千元，并后捐之五百元，及真达师之二百，孙月三之三百，并王一亭自己及黄涵之各五百元，共五千元，交义源厚宋子才君汇去。又义源厚等五家烟号，各出一百元，共五千五百元汇去，以救眉急。华洋义赈之款，待陕西分会电来再议。此上皆一亭语。以去年王一亭接光书，不几日，华洋义赈会开会，一亭以光所寄书，及子屏书，与会众看。众许筹五万。后华洋氏来沪，言已于税关拨十万矣。故此五万，尚不能定。因打电去问情形，候复电来，再为议决。前日接真达师信，言孙月三之三百元，当另具一收据，恐彼或疑钱落空耳。似乎宜作一谢书，较为克己。光之三千五百元，作一书寄光，以便寄与拨款之居士。彼虽不疑光，得此谢书，益生欢喜。书中但叶德广居士三千元，贞净庵主一百元，香涛居士三百元，备去轩一百元。真达师，孙月三，作二书，一封寄上海陈家浜太平寺交真达和尚。一亭即寄彼家。光本不欲用此种手续，以真达师来信言及。似乎如此，方为妥贴。以人以多金相助，办事者岂惜此笔墨之劳乎。即款已收到，混然之收据已寄来，不妨再寄谢书。而王一亭处，当用感激赞叹之笔，况彼尚欲提议又筹。虽能筹与否，未可决定。然彼一念慈心，当令人感佩不忘也。汝等绝不懂事，当此急难求人，与人书，不具名，但以佛教会同人启了之。若不求人，又将作何种傲慢书法也。光与一亭书，尚用顿首。以求人急济，兼劳心思。一亭为此事，往来相帮数次，与光书亦五六次。汝二人之书，一亭皆寄与光看。一概但以佛教会署名。一亭问当交何人，光乃与彼言，寄遥，子屏，皆佛教会中办事人。


复金慧畅居士书

印光法师文钞补编

复金慧畅居士书

    入道多门，唯净土最为第一。净土宗要，唯信愿行三法而已。莲池之令人参者（即参念佛的是谁），以当时宗门甚盛，不如是，或恐人以为异宗，而不肯修。又亦欲引宗门中悉修念佛三昧也。为了引人都修念佛三昧，蕅益之不须参究者。以念佛一法，不以开悟为事。若求开悟，或置信愿于度外。而念到极处，亦能开悟，不悟亦无所碍。纵悟到极处，若无信愿，则断难往生。以故大师恐人受病，令其直念也。汝先研究理学，未明诸儒于世谛所说，故可为法。至于发挥心性之极致，犹然隔膜。以借佛法，又欲与佛法立异，遂自成矛盾。此皆门庭知见重，妄冀后世将己入圣庙之情见所误也。今人多多崇尚外道，以外道皆有秘传，实则外道百千万种，但止炼丹运气一道而已。此系保养色身之法，非了生脱死之道。况其名词，多与欲事相似。妄人遂从此造无间业，可痛伤哉。金刚，楞严注解甚多，各擅其长。而初机看，宗泐注颇简明。楞严义之最透彻者，唯文句。文之最明了者，唯指掌。窃谓净土一法，为诸法之归宿，乃吾人依之以自利利他者，何得不先研究得极无可疑，不被一切经教知识语言所摇夺。而泛泛然研究其他经典，则愈研究愈将净土看得寻常矣。若先知净土之所以，再研究其余经论，则愈研究愈将净土看得高深矣。女色一事，在家人固不以断欲为事，然须节减。若将此事作寻常茶饭，则亦有过，但比邪淫较轻点。果能节欲，则于己于妇于儿女，皆有不思议之大益。或年，或季，或月行一次，量己与妇之性情而为限制，则于修道，于宗祀，皆可有大利益。以寡欲之人多子，而且庞厚无病，性情淳淑故也。新文钞和寿康宝鉴皆于十或十一月可出,安士全书中秋可出，出则当寄数份。光冗繁之极，不可常来信。但详阅文钞，则禅净之界限及所以然，佛力自力之大小难易，以及节欲保身治家淑世之道，各有取法矣。即宋明诸儒之心事，亦有发明处。


致李苦实居士书

印光法师文钞补编

致李苦实居士书

    光于七月十七下山，二十八至杭州，八月三十由杭至沪。见汝八月初二之信，不胜愧怍。但以月余日之信札，差事堆积，无暇作复。汝既看文钞，何不依文钞所说，敦伦尽分，信愿念佛，诸恶莫作，众善奉行而行。而乃欲来普陀，求我剃度。汝知我为何如人。我乃远方客僧，闲居他寺，何能收徒。文钞中，汝曾看见与周群铮书乎。汝知今之时，为何如时。各处都欲驱逐僧尼，藉没庙产（恐成从前广州故事，险极），现已岌岌乎危。汝欲来山剃度，是舍生路而寻死路走，其为愚也，一致于此。千万勿来山，来山则光决不与相接洽。何以故。以汝不知好歹，不听忠告之言故，无可与言之价值故。汝且放下狂妄心，脚踏实地，照我前文所说而行。以此自利，复以此利他，决定可以带业往生。不观观无量寿佛经孝养父母，奉事师长，慈心不杀，修十善业，为三世诸佛净业正因乎。汝谓出家好修行，乃躲避心。使汝真出家，又有别种烦恼发现，仍是不好修行。放得下，通好。放不下，通不好。汝知也否。


复戒尘法师书

印光法师文钞补编

复戒尘法师书

    接手书，不胜痛息。佛教之灭，皆由于有法道之责者，贪名利，喜眷属。举凡宏法之事，皆伏灭法之基。如滥剃度，滥传戒，滥挂海单。彼以此三事为行道，为宏法，而不知通通以滥，遂致真僧日少，坏僧日多。今之蟒流僧，下流坯，何一非受大戒之比丘乎。而况河南佛法，只有庙宇及秃发等男女。是以遇如此之人，则致遭此奇祸，亦势使然也。上冯之文，实为剀切，由邮寄去，纵彼不见听，亦可表示诸公护法之心。不但河南如是，浙江黄岩，永康及某县，并泰顺，已经组织一致进行，没收僧产，毁除神像。前十余日，泰顺城中三峰寺僧深仪，将彼等之公事抄以寄来。光谓大劫临头，无法可设，将彼公事仍寄回。如诸公深心护法，不妨将此书上诸政府。


复天津人士函

印光法师文钞补编

复天津人士函

    接手书，蒙诸大居士厚爱，使光来津。不胜感愧。谢谢。然光绝不能来津。以观音颂尚未了结，文钞，寿康宝鉴尚未排完。四月半间当往申料理，现在稍比二月间略稳妥点。二月间则岌岌乎将欲倾覆矣。今各省皆立佛化会，暂且尚能维持。将来之景象不可预定。祈与社内社外诸位居士说，当认真念佛念观世音，以期冥冥中之转移。除念佛求加外，别无良法。


复马香瑞居士书

印光法师文钞补编

复马香瑞居士书

    数日前接手书，知居士近来道心真切，不胜欣忭。所谓修净业者，唯在一心求生西方，不作此世来生一切人天福乐想耳。凡所持诵经咒，并一切种种功德，无论大小，皆以此功德，回向往生，则心无二念。凡一切读诵礼拜，及诸善行，皆成净土助行。念佛之正行，再加以种种功德助之，则如船遇顺风，又加高挂风帆，则一日千里，速登彼岸矣。所忌者，心口不相应，则一切善行，只得现世虚名，无有了生脱死之实果矣。纵令来生得其人天福乐，则由享福故，必定大造恶业。及至命终，则永堕地狱，万劫难出矣。哀哉。由是之故，诸佛诸祖，皆劝众生求生西方也。又居士向于炼丹一法，颇生尊重，极力修习。若欲专修净业，及以教人，必须将此种工夫，尽情丢开。倘犹惑于炼丹家所说，谓性命双修，方可成道，如慧命经等，以佛法为邪法，以邪法为佛法，则是醍醐甘露，与砒霜鸩毒同服。欲得法身慧命不永丧亡，不可得也。既提倡净土，普劝大众，必须邪正分明，庶不孤负自他向往之意。念佛一法，人人皆可在家修持，何必定要入社。但祈普为大众，依净土法门之义，委曲开导。令一切男女，各尽其职，敦伦守分，兼以念佛求生西方。能如是，则生为良民，没预海会，岂唯出家人能提倡，而余人不能提倡也。若不务敦伦守分，并脚踏实地，精修净业。纵令会众逾百千万，也只是魔眷纵横，适足以为佛法累耳。欧阳渐，马一浮二居士所立之法，非普通人所能尽学。即学而有得，尚非即生了脱之法，乃自力修戒定慧，断惑证真，了生脱死之法。系佛教通途修证之法，非具缚凡夫仗佛慈力横超三界之法也。但依净土经论语录，实行修持信愿念佛一法即已。彼诸法门，既不当机，不须讨论。世有深信佛法，又欲往生，而于食肉一事，又不能全体放下者。乃不深体佛言，及深体自心众生心之所以然耳。使于佛言，自心，众生心，一一体悉，不但不肯吃，吾恐加以白刃，逼彼令食，亦不可得矣。光南浔修放生池疏，颇为揭其底里。若能日诵几遍，并一一深思其义，犹然以食肉为事者，无有是理也。大悲咒后四娑婆诃，乃流俗知见所讹传之语也，不可依从。


复李慧实居士书一

印光法师文钞补编

复李慧实居士书一

    汝之性情，绝不肯在本分上计虑。所计虑皆在理外，故致颠倒错乱，尚欲引人随之颠倒错乱。设使光不明理，赞成汝事，汝后有不痛骂光为瞎眼知识乎。以后凡做不到之事，皆勿置怀，则无所往而不安乐也。陈诚既发心皈依，当令实行伦常事，并信愿念佛，求生西方，庶可不虚此生，不虚此遇矣。今为彼起法名为慧诚。诚也，而有慧，则其诚也大矣。凡举心动念，有不如法，皆非是诚，况慧诚乎。慧诚约浅近说，息妄明真之谓。约深远说，非断妄证真，决非究竟慧诚也。而断妄证真之法，唯净土最为有益，固宜认真修持也。祈与彼说之，则幸甚。


复李慧实居士书二

印光法师文钞补编

复李慧实居士书二

    接手书，以初到上海，诸凡皆须料理，无暇即复。昨方将居士学佛纲要序述出，彼名过高，便有小看居士之意，故为改名初机学佛摘要，仍将原名注于题下。序中略为标出，俾阅者知其为筱荃所辑之本也。令兄云阶既发信心，欲皈依，今为起法名为慧真，谓以真实智慧，修持净业，以期自利利他也。王长林，为起法名慧林，谓智慧茂盛，有如丛林，便可普荫自他，并得其实果也。序文随函寄来，祈详抄之，勿致错讹。光回山大约须十月，汝欲来沪，则可得见。若欲同往普陀，恐难适逢其便。以光有印书事，须了方可归，不能随意去来也。书此，祈洞察。祈与汝兄并王长林，令各力按文钞修持。不备。


复李慧实居士书三

印光法师文钞补编

复李慧实居士书三

    手书，汇票三十元，俱收到。勿念。初机学佛摘要现已排好，不久当即印出寄来。此系三号字。又欲排三号字学佛浅说，将来同作一本。文钞已无几（早已令杭州浙江印刷公司印，彼以零件多，板早铸好，至今未能印）。安士书已无。嘉言录未印出。今寄观音颂，寿康宝鉴，感应篇直讲，弥陀经白话解，初机净业指南，三圣经，戒杀放生白话文，龙舒净土文，看破世界，念佛直指等若干部。明日黄老板来，若能转运，则便多寄点，以作阅经处之资料，及随缘施送耳。汝族兄联甫等欲皈依，今为各取法名，祈为转致。联甫法名慧彻，宦子玉法名慧温，陈慧诚之妻法名慧恭，其嫂陈马氏法名慧淑，陆贲氏法名慧章。当与彼等说，务须各各敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。方为真佛弟子。余详文钞，此不备书。


复郭介梅居士书

印光法师文钞补编

复郭介梅居士书

    手书备悉。光乃无知无识之粥饭僧，若欲专修净业，尚可以古人所提倡者，为之宣说。若欲大通宗教，则便一无所知。恐负所望也。然汝与令妻，既欲皈依，不妨暂且将错就错，待其得遇高僧，正可弃愚就智。今为居士取法名为慧震，谓以因果伦理，净土法门，为一切人宣说，俾大梦顿醒，迷途知归，以副居士生时法鼓震惊之兆。为令妻取法名为慧懿，谓以孝友慈和之德，相夫教子。又以信愿念佛之法门自行化他，为女流师范，闺阃母仪，以慧辅德，故为慧懿也。愿顾名思义，则佛法实益，便可亲得。余详文钞，此不备述。


致钱诚善居士书

印光法师文钞补编

致钱诚善居士书

    兹有李智章居士拟订阅海潮音，祈按期寄交。所有报资，当与彼直接，不须向光交涉也。所寄之书，祈登海潮音，以发启念佛人之信心。现今天灾人祸，屡见屡出，果能至诚持念佛号及观音号，无不即获感应。其事甚多。光一向懒于操笔，若逐一录之，当成巨帙矣。


致仁山法师书

印光法师文钞补编

致仁山法师书

    昨接扬州诸山公函，不胜惭惶。光毕生挂搭，今已将死不久，何敢膺此重任。祥瑞法师，既能宏演贤宗，岂不能宏扬净土。理极深奥，事极平常，但能依事相认真修持，其至业消智朗，障尽福崇时，深理不求自得。若不于事修上着力，纵说得天雨四华，地摇六动，也是空谈，无甚实益。此事但肯发心，即便能宏，何须令光之木讷无能之人，间乎其间哉。祈阁下大发慈悲，善为我辞。否则当逃至外洋，免致误人大事。祈与扬州各寺诸公，详说所以，则感与生俱。


复骆季和居士函

印光法师文钞补编

复骆季和居士函

    君子之于天下也，无适也，无莫也，义之与比。以放生款赈灾，则是转济疏轻之财，以济亲重之急。因果固有，当不致因此获罪。十三年，黄涵之在道尹任，募开放生园。江浙打仗后，彼即告退。冯梦华知彼尚有放生园款数千，与光书，令光劝彼，以此款济灾民。光极力劝彼移赈。彼与谛法师书，说所以。谛责以错因果。彼以谛书见寄。光论因果固有，若谓阎老子加以刑罚，则光愿相代。其事遂不至中止。近来放生者，多多不得其道，名曰放生，实无放生之益。以张名揭晓，令捕生者多捕，以故光绝不赞成定期放生。西湖，若不是不知事务者，提倡复放生池，何至冤枉花万数千元净资，犹令多少生命，得莫救之灾。切愿认真劝人戒杀吃素，较此劝人集资放生，仍旧吃肉，了无所减者，利益多多也。光已六十九岁，应酬日多，精神日减，若不长隐，则于己有损，于人无益。岂可云法弱魔强之故乎。此系大竖法幢者之身分，光何敢僭窃此名义乎。


致宗月显亮书

印光法师文钞补编

致宗月显亮书

    光乃粥饭庸僧，故所说之话，皆平淡无奇。而二位欲普告一切同人发生正信，用浅近语言契机法，实为妙合时机，利益甚深。现今世乱已极，由于人皆以因果报应，生死轮回，为无有其事。以故损人利己，伤天害理，杀父杀母，废经废伦之邪说，纷纷提倡，唯恐人与禽兽有异，而冀其一一全同也。当此之时，唯提倡因果报应，生死轮回为最合机宜。若谈玄说妙，则或恐不会。若或误会，则有损无益矣。


与徐蔚如居士书

印光法师文钞补编

与徐蔚如居士书

    前所寄书，想已收到，祈为转张，陈，赵等。光于去腊病旬余，因兹取消香港之行。现病已复元，不日将往苏州活埋。昨已将张慧扩为其女师昭所任之印书款一十元接到，今为彼一信，祈为转致。锡周处，随便见之，亦祈说之。所有闭关诸事，概由真达和尚及其徒明道师料理，不须挂念。光今年已满七十，想亦不久人世。倘或数年不死，及大有所得，或可一出。否则，毕此一生，当不复出，以免自误误人也。现今欲令一切人得益者，除提倡家庭教育，及因果报应，决无大效。佛法世法，欲令进化，均不出此二法。彼唯谈玄妙，拨弃事修者，适足以增长著空之邪见耳。不唯无益，而又害之。
    上海有素肥皂，系光令做。已令寄锡周数箱，到当分赠各同志。又祈提倡推行，亦止杀之一端也。


致故里书

印光法师文钞补编

致故里书

东西村保长，乡老及诸伯叔兄弟等钧鉴：
    印光自幼颇不自量，欲为理学派之士人，遂深服程朱韩欧之毒。幸宿因有在，致疾病连年，虽非卧床不起，然于学大碍。后忽自知前非，遂于光绪七年出家为僧，冀消恶业，拜报历代祖宗父母之恩。十二年，由长安往北京红螺山。十九年往南海普陀山法雨寺，主人以光好静，不贪世缘，遂令住闲寮，除二时上殿外，了无一事，随意看经念佛。山上有知光能支笔墨差事者求之，不用己名用彼名，或用捏名，故二十年来甚安乐，经年无人来会，无信来投。至民(国)六年，三原王幼农以一信印数千，徐蔚如以三信印数千，渐入苦境。次年，蔚如又特排印文钞，从此一人传虚，万人传实，而信札往来，月上百封。又以不自量，志欲利人，刻排各种经书，长年了无暇时。十七年，香港诸弟子请住香港，拟次年去，故离普陀，暂寓上海友人寺中。十八年，以排历史统纪不能去，冬间以过劳稍病，友立阻去港，令在彼苏州报国寺闭关。十九年四月入关，因闻吾乡荒旱，以一千六百元，托华洋义赈会办事员，归依弟子杨慧懋，亲送吾村，彼回扶风，稍有报告，未知作何办，光亦不问其事。今（年）正（月），福云，永贵来苏，知吾村凋零不堪，不胜痛心。问及三分祠堂，言现就祠内立学堂，名印光学校，东西村学生均在此读，智杰为教师。又云，门房新盖三间，名圣量会，村中贺保长，有几桌人在此吃席，以此房系东西两村人出钱盖的，故东西两村贺保长，议公事，都到圣量会。光问，何东西两村各家出钱，在我三分祠堂盖官房，吃肉喝酒，议公事，取名圣量会乎。彼云，十九年赈款一千六百元，散两村各户，见十抽一，得一百六十元，在我祠堂前面盖房，作东西两村的官所。以此钱又由法师放赈得的，故以法师的法名为名。光闻之，不胜叹息曰，何得吾村发生此种规程。我以一千六百元赈两村，两村抽出我赈款十分之一，在我祠堂盖房，作宴客议事之用，谓是他们自己盖的，又名圣量会。是我圣量以一千六百元引东西两村占我祠地，我罪过大矣。然我学佛之人，不肯与人相争，因备二百元票，令福云等带去，到家即通知两村一切大众，到城隍庙议事，将此款缴保长，乡老等，作还彼盖房费，立即取消圣量会名目，除两村学生读书外，余均不许。此学堂系三分人肯作公益而立，不得谓此祠堂在两村学堂地上。如此办法，两村乡老当肯许，幸何如之。如固执不改，我当请两位很有面子的老先生，特函婉劝，期其俯从光议，想诸位不能不看二位老先生的面子。既是事必如此，似宜以省事为妙，不必惊动这两位，为省彼此答复之劳。无论肯与不肯，福云，永贵等，不许与众相争，但以实情函知我。前所说之法，乃维持世道之法。若能以维持世道之法办很好，否则我便以菩萨舍身命以满众生愿之法行之，则向两村大众顶礼忏悔曰，圣量罪过，祈垂恕宥，便将此事置之东洋大海，一概不问矣。书此祈诸位明鉴。


复智云居士书一

印光法师文钞补编

复智云居士书一

    汝信来之前三日，保长乡老公函来，说已取消圣量会，二百元作学校基金会，所盖之三间门房归祠堂。此事若非汝来，将永远为公所吃酒肉处矣。人心太坏，以致灾祸相联。今麦田无望，尚须大家同心念南无观世音菩萨，以求甘霖速降，否则池水已无，井水亦减，则将渴死。果真至诚，当可得雨，以期早点种秋，尚可不至无秋可望，否则两年不收，人将何赖。已于十三日，令弘化社寄文钞十包，每包二部，尚欠分量，因加了凡四训一本，此书文理极圆满周到，为一切人所当详读之书。智俊前日，亦有信来，言其父曾习外道，伊先亦随学，后阅所寄经书，乃不学其法，然尚有往来者，当渐为远离。现今纸贵之极，印书之报纸，贱时二元三角一领(一领五百六张)，今已五元多矣，尚日见涨价。当保贵经书，否则后来恐无力能得矣。送人时，亦当以此告之。又须令其恭敬，不可亵渎。


复赵智云居士书二

印光法师文钞补编

复赵智云居士书二

    寄书，乃国光书局，何可言佛学书局。国光乃批印之所，代寄乃彼号正职，无可领情，何用致谢。汝既皈依，当称弟子，后学乃普通之称，亦非用不得，但泛而不切，无所标准耳。时事日非，当勤念佛。无极要事，不得来信。不久当有远公文钞，各寄一包，以此书普通人不能看，故只寄二村各一包耳。学佛之人，心要质直。汝前所说，殆有不实，有则改之，无则加勉。


复赵智云居士书三

印光法师文钞补编

复赵智云居士书三

    所寄各书俱收到，慰甚。人当知足，凡事不可过分计虑。汝谓欲修三圣堂，以为自行化他之根本地。不知吾乡之民，十室九空，教谁出功德成就此事乎。汝一不知时局艰难，二不知光为何如人。在汝意欲光为之募缘，不知光从来不开募缘之口。以故不住寺庙，不收徒弟。即有信心者供施之款，或印书，或赈灾，决不积蓄。以期死时除所常用衣被之外无长物，不愿令用所积之财物者，骂贪心鬼子。向知吾乡吾家之人，不知佛法及僧是何等行为，故不敢通信。恐不知世情，远道而来，则将何以处。来去须数十元，即给彼来去川资，彼已吃大亏，我亦无此力。光一贫僧，何可开此一端，则是自害害他矣。去岁由张智甲言及，已开念佛社，故为寄书，俾知佛法之真益，不至以外道混佛法。此寄书事，或可相续为寄。其余任何事项，均不能为助款赞襄也。僧不知法者，每每以十方施主之资财，养俗家，此系光头俗汉，地狱种子之所为。若以此望光，则太将光看得不值半文钱矣。念佛堂，乃提倡之所。平常念佛，当在各人家中。不但不奔驰，且不废事。即无相当地点，东门外关帝庙，村中城隍庙，或本分祠堂，或别分祠堂，每月或一次，或二次，略为宣说提倡。此外则各在自己家中念佛，多好。必欲建造堂庙，方好修行，则是不知修行之实，徒取张罗之名者之所为也。况现在都是紧迫，功德钱一到手，私事为难，不能不用。用则无法可还，便成莫大罪过。闻老人云，吾族有某人者，此系道咸太平时，向朝邑富处募缘，修玉局观若干殿堂，又有魁星楼。玉局观只一小庙，魁星楼即戏台东边墙头上几条砖之魁星堂。其款通归己用。后全家灭绝。十方钱财，唯有道德之人可掌，否则难免舞弊招祸。吾东社观音堂，被回回所烧，后几年，大家提倡重修。风水家云，高则与东方不利，与西方利。请吾父与稍西一老人董其事。彼闻风水之言，极力要高。不出一年，其人三子死其一，又一家媳妇跳井死。与西利而西反遭祸，与东不利而东竟无虞。是知凡事皆当秉公，不可以私意夹杂之。夹杂私意，难得好结果。光绪二三年，遭大年饥，合阳凡是读书人经理赈务者，无一无弊。年饥过后，告发者有四十多处。吾村亦然(大家起哄未告)。唯西村不要读书人经理，请一仵姓老商人，久在家闲住，绝无一丝一毫之弊，凡赈粮米，即时分发，绝不一留。朝邑亦然，无有读书人无弊者。一生意人，也与西村仵公同。可知人情稍有势，则仗势欺人。此二无弊者，非真明因果，知罪福，以无势不敢作，一作则人必攻击，故得其令名耳。以汝年富力强，后来或有此种事相委，故预为说其利害耳。


与齐用修书一

印光法师文钞补编

与齐用修书一

    接手书，以冗繁之极，故迟复，歉甚。翀田分社，凑七百余字，而于佛光究未能发挥。祈请令师易居士为之斧削，庶不至有刺雅目也。易师续诗已阅过，所言二处插入，恐不易办。如未排及，则续于各门之后。已排过，则只好另附于后耳。阁下宿根深厚，若用十年功，当于佛门独标赤帜。若最初即皈依一粥饭庸僧，岂不成终身一大歉憾乎。以故不敢擅为阁下作皈依之师耳。寿亲纪念接到，三十寿诗甚好。又光年已七十一，宿少栽培，精神目力均不给。德森师年虽未老，精神亦颇衰弱。现有净土十要，圆净又欲排圣贤录。许止净所编之救劫编，亦允其代为校对付排。易师文集，不但无此学识，亦且无此精神。祈勿寄来，以免或有延误。


与齐用修书二

印光法师文钞补编

与齐用修书二

    佛光分社文，意似可取，文颇芜朴。易师与汝均以为好，殆以人情之爱，并其文之不好，亦为好耶。至谓皈依之说，切恐汝后来有悔，故不敢应允。今既又说，只好将错就错。迨其深知其错，不妨以为路人。或又令反从而师之，亦无不可。今为汝取法名为慧懋，谓以智慧自勉勉人，必期于敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。生信发愿，持佛名号，求生西方。果能如此实行，则可不孤佛化，不负己灵。为一乡之向导，作后学之南针，则何幸如之。净土法门，名为难信之法。前有讲华严法师，骂学者发心念佛，为下劣种性。近闻一法师，亦讲华严，闻其学者为彼善信讲心经毕，又与彼念佛一次。其法师云，汝已做银行经理，何得又去卖五香豆乎。窥其意，盖以念佛为辱浼也大矣。光非好说是非，且祈汝死心塌地，做愚夫妇修持，庶不至以善因而招恶果，为可怜可悯也。


复周霁光书

印光法师文钞补编

复周霁光书

    接手书，不胜感愧。光语不成文，何能发挥令慈懿德。但以现今时局仇孝，固不得不附于提倡孝道，以期稍挽恶俗也。懿德颂凑成百二十八字，不知可与诸大方家之鸿文并列与否。人子报亲，宜取乎大者。祈勿事张罗，徒为耗费。节其所费，以作慈善公益，不但于亲于己有大利益，而且可以开通风气，俾来祝诸宾，亦得种福而仿行之。五九二编，字迹甚小，老眼难看。且其所说，非我所知。祈勿再寄。窃谓凡欲立国立家，俱宜向根本致力。使道德信义不孚，内讧日起，何由制外。吾国衰弱至此，总以当事者徒事虚名，一蒙外人诱之以利，则国家子孙，皆所不顾，唯利是欣，故致无可救药也。以弱至其极之穷国穷民，不以道德信义是培，而欲以报复耻辱，激其决裂之心，是何异使徒手跣足之民，令冲彼刀林蒺地之阵乎。光方外人，本不足以言国事。不过以阁下不以愚昧见弃，不妨一吐所蕴，亦祝颂升平之愚诚也。今寄上文钞一部，观音颂四部，以答嘉贶，并代祝仪。令慈既多年茹素，虔奉观音，尤当以净土法门，常为劝导。俾得信愿行，一一圆具，则他年寿尽，便预莲池海会，与弥陀观音，常相晤对。此之一着，乃究竟荣亲报亲之道。阁下既有信心，固宜于此致力。余者皆世谛中事，究于亲身心性命，无甚关系也。成就亲生净土，即成就亲作佛也。亲若作佛，己必蒙其摄受。光文钞中，有言及亲在，亲临终，亲殁后诸所应知事。祈息心阅之，未必无所益也。


示马士弘书

印光法师文钞补编

示马士弘书

    人生世间，当各尽其分。其分即父慈子孝，兄友弟恭，夫和妇顺，主仁仆忠之分。此分一人或全，或有多半者。凡在己分之内，必须务尽己之分。世人不讲尽分之道，故天灾人祸，相继而作。若各各尽谊尽分，则天下太平矣。诸分都好尽，惟父母之分，人多不识，故致有今日之乱象。使为父母者，于儿女始开知识时，即教以孝弟忠信，礼义廉耻之道，及因果报应，生死轮回之理，则其儿女决定可成贤人善人。凡瞎捣乱之凶徒，与强盗土匪之恶类，从何而有哉。瞎捣乱者，强盗土匪，虽其人之罪，实由其父母不知为父母之道，故将能为贤善之姿质，令其为匪盗也。人孰无父母，人孰无儿女。勿止以娇惯为慈。教之以道，方为慈。今世乱已极，汝为医士，相识必多。宜以善教儿女可致太平为常谈，则功德大矣。汝果能善教儿女，汝家之家声，决定可以克振。一须敦伦尽分，闭邪存诚。诸恶莫作，众善奉行。余尚易知。唯为父母一事，人多不知。故先详言之。汝其勉之，方可为佛弟子。今为汝取法名为德弘，谓以自利利人为心，凡力所能为者则为之。力不能为者，须令此善心发生增长。但发善心，亦有功德。必须以世药医人身病，以佛之法药医人心病，及医不能治之怨业病。遇怨业病，当令彼改恶迁善，戒杀放生，吃素念佛。业力消，则病自好，此佥试佥验之法也。医士不在钱财上着手，自可积德。有种地狱种子，专门想钱，小病必使其大，则可以勒索求利。此种医生，来生决定无人身可得。又西医凡遇重病吃素者，必令开荤。及开荤，而更加重，尚不改方针。此种恶人，来生必作悦人口腹之物类。汝既行医，当思由此以培德，何可由此造业乎。其余修持法则，祈详阅文钞，嘉言录。此不具书。


与张具孺居士书

印光法师文钞补编

与张具孺居士书

    世间所有境界，皆悉无常。日中则昃，月盈则食。高岸为谷，深谷为陵。沧海变桑田，桑田成沧海。白衣为将相，将相作白衣。种种吉凶祸福，皆足以损害人，皆足以玉成人。非特凶祸能损害，吉福能致益也。唯素位而行乐天知命之君子，为能随处得益。否则，随处受损矣。故中庸云，素富贵行乎富贵，素贫贱行乎贫贱，素夷狄行乎夷狄，素患难行乎患难。此四句书，其旨甚深。惜人不善会，或致不得其益。今僭为注明。素犹现在也，非谓一向如是也。现在既得富贵之境，当思贫人甚多，福星甚少，必思所以拯溺救饥，以为同胞作幸福。使世人皆享其福，方可谓为行乎富贵。若富贵者，徒从事于财利衣食，以期荣身贻后，便非行乎富贵之道。行乎者，优游自得，合道与义之谓也。素贫贱行乎贫贱者，非但一向贫贱者为然。即一向富贵之人，忽而遇祸，顿成贫贱，固当退一步想，作从来未得富贵之想，则其心固洒落解脱，绝无忧戚怨尤之念。则此遇祸贫贱，尚为玉成人之利器良导，知富贵贫贱，皆属宿业现缘所致。而业由心造，亦由心灭。吾人在生死轮回中，谁能常享吉福，不遇凶祸乎。然此凶是已往之业所感，吾当思出此吉凶祸福之范围外，以全吾本具心性之全体大用，作一长享安乐之人。所谓了生脱死超凡入圣，证本有之佛性，出幻妄之轮回是也。然欲得如此，修法甚多。求其最易下手最易成就者，无如念佛求生西方为最妙也。既欲往生西方，当厌此世界种种之苦。此世界之苦，说不能尽。苦固是苦，乐亦是苦。当欣西方极乐世界种种之乐。西方之乐，当看弥陀经，无量寿经，观无量寿佛经自知。既生信已，应当发愿，离此苦境，入彼乐邦。如狱囚之欲出牢狱，归本家乡。于是持念南无阿弥陀佛万德洪名，以期临命终时，蒙佛接引往生西方也。并将平日所有所作公益之功德，及今日安分安贫，不怨不尤之善念，用以回向。并令家中眷属，皆作此思想，皆修此净业。虽处贫贱患难之中，犹然乐我天真，直进至道。较彼遇祸愁闷怨尤，俾身心常受苦恼者，奚啻天渊悬殊也。素夷狄，素患难二句，可以意推，故不详说。其念佛方法，文钞中具有，此不备书。文钞中与卫锦洲书，宜详阅。傅大士云，得如本有，失如本无。此二句妙极。如本有则不生欢喜，如本无则不生忧恼。此心不随境转，故当安乐。唯是富贵人，一向摆富贵架子惯了，一旦贫贱，便觉种种不如意。试思我昔贫贱时，何以过活，即我从生来就是富贵人，而我祖我父，昔未富贵时，又将何以过活。纵已得富贵之后，岂可忘本。便欲华衣美食，住高楼大厦，呼奴唤婢，以随我意乎。彼小民有劳碌终日尚难饱腹者，彼灾民有求树皮草根以充腹而不得者。我尚未至乎此，则当念彼苦，即日食粗粮，家人自作衣食，无一仆使，亦犹享天福，其乐无喻。此随遇而安之最妙法门。若肯详察，则幸甚。
复念佛居士书一(按，杂志缺页，此信不全)
    ……享余。此系尊重佛戒,亦不得过为执著。世间正神,不妨以世间情理而为礼拜。但不宜如佛菩萨之常相礼拜耳。鬼神享余,亦当圆会。以此布施,则系作福。若云决不可受,然则祭先祭神之物,皆当弃之。断无此理。佛尚受人食。况受五戒之人，便不可食鬼神享余乎。好佛法，而不重持诵礼拜者，皆属空谈之流耳。


复念佛居士书二(附原问)

印光法师文钞补编

复念佛居士书二(附原问)

    ●问，大儿因本身夙业，与弟子夫妇遗传之关系，缺少慈和，异常偏执。本拟寄托江易园居士教化，家庶祖母虑其路远，倘有疾病，无人料理，不欲令行，故遂中辍。盖亦此子福薄，不得早受善知识之陶镕。然心愿已发，或终有遂顺之日欤。
    ○答，远从易园，不如在家自教好，祈永息此念。光于世故阅历已熟，汝尚难教，易园当更难教，以不敢认真苛责故。彼果是有根器的，在外也好，在家也好。否则，在外不如在家多多矣。
    ●问，谚云，家富不如家和。至于一家之内，不和之端，起于夫妇，延及子孙。忿争之习已成，改之极难。惟有全家吃长素，庶几日相薰习，化戾迎祥。弟子家中除弟子与大女二人，现吃长素。其余子女，亦未敢十分违拗。但因内人不愿长素，故诸子女亦随之吃荤。使内人改吃长素，即可全素矣。又弟子儿女林立，用度浩繁，而内人不知大体，常到各房赌博，每月总有十余元浪费。且渐使儿女效尤，更觉危惧。弟子屡次劝渠吃长素，戒赌博。且常喻渠，别家兵少，筹粮尚可从容。我们兵多，筹粮必须早足，方免溃乱，渠总不听。兹拟一法与渠言明，此后如再不从，即将家务统行脱卸，潜避他方，一切由汝自负责任。俟汝修改之后，方始回家。如此主张，未知可否。敬求慈悲明示。
    ○答，彼等不能如法，一须以言劝谕，二须于佛前代为忏悔，祈其加被，令彼回心转意也。当以平心和气，说世间富贵人逸乐致苦，贫穷人勤俭致乐等事，当做闲话说，久久或可以动心。若加以严厉声色，则便成抵抗矣。不唯无益，且致更甚。又此话只可弯弓，不可放箭。倘汝真走出不理，则不一二年，子女失教，不可成器。家资家规，当一败涂地。汝何想出如此坏章程乎。宜永莫说，但用劝谕祈祷二法即已。
    ●问，弟子德薄才疏，局量偏浅，此后拟即谢绝外缘，在家孝亲课子，虔修净业。倘遇有缘，随机劝化。终身如此，亦无所憾。区区之诚，当荷许可。
    ○答，谢绝外缘，在家奉亲教子。随机劝化，实为莫善之务。
    ●问，冤冤相报，是否为怨怨相报之误。
    ○答，怨怨，仇也。冤冤，屈也。儒释经典中多混用之。华严经有一半是怨，一半是冤。若过细讲究，固当分用。
    ●问，弟子或与人发生忤意事，即起抵抗仇复之心。又遇女色，不净观提不起，当因夙世瞋淫二习太重故耶。
    ○答，此病当于无事时思量，有事自然不发此恶念。女色不净观提不起，当从因果上想。或想母姐妹女等，则便消灭矣。
    ●问，昔年恩师复谕云，净土法门，修有专圆。由众生根器不一，致诸祖立法不同。善导令人一心持名，莫修杂业者，恐中下人以业杂致心难专一，故示其专修也。永明令人万善齐修，回向净土者，恐上根人行堕一偏，致福慧不能称性圆满，故示其圆修。窃闻一句弥陀，普被诸根。竖彻五时，横赅八教。六度万行，无不包罗。依之成佛，绰有余裕。何以专修仅限于中下，上根又虑其堕偏，则与普被赅彻等义，似有抵牾乎。弟子愚昧，敬请明诲。
    ○答，汝何得以圆话作偏说。一句阿弥，法法全该。上根不能超出其上，中下则由其专精，故能获圆益。上根能圆修，若偏专修，亦非不可。但于建化门头，或恐不能普摄诸根也。汝先之志，其大无外，至今尚作此偏见，则其见理未能透彻之所致也。
    ●问，敬问各寺中每有阿弥圣像，安东向西塑立。若课毕对之回向，适背正西，心殊不安。想以另至他处，回向为妥耶(约弟子一人言，非谓寺僧悉如此)。
    ○答，西方极乐世界，方方皆有阿弥陀佛。能如法固好。否则，作此想则无碍。
    ●问，大女性欠慧敏，却尚静笃。如阿弥陀经，感应篇，大学，论语，均已成诵。普贤行愿品，女论语，亦能循读。每日礼佛四十八拜，读弥陀经行愿品，感应篇各一遍，念佛千声。尚拟授以毛诗，使其多识字。再课以地藏，普门品，玉耶女，四十八愿，九品章等，未知太繁否。不如专令念佛，易致一心乎。并求指点，曷胜感激。
    ○答，毛诗万不可读，以国风多属男女感情。彼女子未能立定脚，一读此书，或开情窦。切记切记。女子有女子之事业，刺绣不学亦无碍，裁缝决不可不学。若专一修行，或守贞，或出家，不学尚无大关系。然亦须学会方好，或从夫，断断不可不学裁缝。否则，后来必受其制，及受人欺侮。


复念佛居士书三

印光法师文钞补编

复念佛居士书三

    某君闻其书价甚大，若以千佛图征文石印卖重价，则于理不合。似宜略有微利，则与世有益。以重价卖，则题跋之人，便成利媒。说甚流通，直是求利。又闻彼画之佛，随己意作异相，亦属不法。佛与罗汉不同，罗汉可人各异相。佛唯手印少能有异，何能佛佛各异。若各各异，便成戏侮，其过非小。光序颂作好，方闻此说。使先闻之，则便不作。灵峰之劝人夜礼观音，不可死执，便谓定须夜礼。不过以夜静心净，最易见效。不使人知，亦不可执，乃治好名之念。若不能不令人知，则人知亦有何过。若炫卖自己修持，则便求名闻矣。今人不修法华忏法，何须简察法华三昧修证之相。凡修一切法门，总以至诚恭敬，求心与道合，心与佛合。不以见胜妙境界为事，即可不堕魔事。若以躁妄心，欲见胜妙境界，其心之冀望，如饥如渴，即堕魔之由。纵令不丧心病狂，亦幸耳。非所应也。二子懒读，亦夙业使然，宜令礼念观世音，消其愚痴，则自肯读矣。又宜为彼作功德，及念观音，为彼祈祷，庶易见效。汝友之病，光有绝妙之方，若肯服无不立愈。但其方极枯淡，不但彼不肯服，恐其妻亦不许服，则便难为回春矣。汝只知彼之病后未复原，又病又未复原。不知彼致病，及不复原之所以然，何能令彼病愈身健乎哉。观汝所说，光遂豫断彼殆于房事过度，因致得病。病尚未复原，又行房事。故心体萎顿，心神昏昧，睡不能醒，作事紊乱。即未能在家与妻常亲，或有邪淫，或有手淫。或心念女色，精泄出，或复梦遗。此少年聪明人之通病。此病不治，或将死亡，说甚康健。况今在家与妻同居，其险甚于临深履薄。妻若贤淑，尚不至甚。倘亦以此为乐，恐不久便呜呼哀哉。与罗济同同一结果矣。汝若愿汝友康健长寿，当详示男女情欲之害。令彼与其妻同生兢惕，二人各相勉勖，立誓约断欲一年。此一年内，不但不可与妻同居一室，宜令永不相见。令其妻常居母家，庶不至因见而动情，或不能自制，或强制而随即泄精，则无益矣。又当常念观世音菩萨，以祈阴相。普门品所谓若有众生多于淫欲，常念观世音菩萨，便得离欲。又将寿康宝鉴，令彼夫妻皆熟看，则彼此自知自爱，不至以身命为快乐而殒灭矣。宁波马契觉民国十年带病娶妻，未半年即得汝友之症。与人司帐，不能支持。次年春，乃避居法雨寺，日持观音圣号半年，尚未复原。其母恐出家，挽其岳父与店中主人叫回，遂复司帐。然每一回家，便形憔悴。彼自云数月不归，面相甚好。至家住三几日，则直同另是一人。以病体实未大复原，复经亏损，故致如此。去年九月，光至上海，彼来见光，面色甚好。及光回山，至宁波，则面色已远不及先。光问，汝回家去过。曰，师何知之。光曰，见汝面色，知汝又有犯房事耳。彼曰，我到家住四天，只行两次，便大现相。何也。光曰，强壮之人，七日方能来复。况汝系先受伤，四日便亏两次乎。彼辄自叹自惭。此子颇有善根，长斋念佛。虽未多读书，所写信札，文义甚通。然亦幸而不死。稍一不慎，则骨已枯也久矣。尚得有今日乎。彼妻不识字，不通文理。汝友之妻识字明理，若肯以道卫夫，则汝友可卜寿康矣。光以汝等以光为师，如医生治病，必须详说忌事。勿谓光以僧人详论人男女房室事为失所宜，则光一番苦心，不付东流。而汝爱友之心，得其实效矣。祈以此字与汝友看，并宜再抄一份，与其妻看。又须各各存之，久则又看。将见夫妻偕老，子女悉皆庞厚而健壮耳。光说汝友之病，或恐彼犹不以为然，再引孟老夫子为彼说之。孟子曰，养身者，莫善于寡欲。其为人也寡欲，虽有不存焉者寡矣(言少欲死者少)。则其为人也多欲，虽有存焉者寡矣(言多欲则不死者少)。少年只知淫欲为乐，不知其戕身殒命之本。乐在乎一刻，苦在于永劫。可不哀哉。民国十年，往扬州，绕道到南京，望王幼农。彼留住一日，因会一未晤面之友刘圆照。圆照请其友魏梅荪来，系翰林，又系富家，故其嗜好独重。彼云，我也信佛法，也肯念佛。师文钞也看过，就是不能吃素。光云，富贵难学道。然欲吃素，我也有法子。彼云，有甚么法子。光云，请将光南浔放生池疏熟读，决定就能吃素矣。若一二次读，则不可。须读了又读，读了又读方可。此十年八月十二日话。至十月彼六十生辰，恐杀生，躲到金山过生日，回来即长斋矣。次年，即发心开放生道场。彼不能吃素者，一知其所以然，便即直下顿除嗜好。汝友若能熟读此疏，及光文钞中诸戒杀文字，当亦有所不忍。不但不敢买活的杀，亦将并死者，亦不忍下咽矣。


为灵岩山寺订购影印宋版藏经函

印光法师文钞补编

为灵岩山寺订购影印宋版藏经函

    手书备悉，今为灵岩山请一部，其款共五百八十八元(经五百廿五元，邮费二十元，四摺书套四十元，邮费三元)，祈持此字往太平寺向真达和尚取，光有款存彼处，必即见付。书出，祈邮寄苏州木渎镇交灵岩当家妙真师收。每次均须写清楚共若干包，庶不至遗误。


复邹智章居士书

印光法师文钞补编

复邹智章居士书

    前接汝所寄相片及书，以无暇故，至今方复。世间聪明人，每以男女房事当家常茶饭，致许多皆短命而死。纵令不死，亦成残废。汝之病，岂世间药所能治乎。祈息心常念南无观世音菩萨，果至诚恳切，屏除妄念，则必能血不吐而精不遗矣。若淫欲心不息，念菩萨心不切，则难感通。且莫说菩萨不灵，我语虚诞。


复许慧舫居士书

印光法师文钞补编

复许慧舫居士书

    观汝书，知汝之病，太可怜。当屏除一切闲事，一心念观世音。何得又欲写经，以求留名于彼馆乎。今为汝说一无法可治之治法，汝果能发自利利人之诚心，则必可业消而病愈矣。徐蔚如于民国十年，在北京料理刻藏经事，彼以用心过度，二年前得一脱肛病，大解后，须睡一刻，候其升上，方敢动。正月初，有公事，刻不容缓，抽解毕，即坐车去，一经摩擦，遂永不升上。七日夜痛得不能忍受，如许多针同砭一样。痛极无聊，因发心云，此病太苦，惟愿我多受些时候，愿世间通不受此种病苦。随即念观世音，未久睡着。及醒来，完全好了。二年多老病，从此永断根。彼后与光书，光谓汝此病虽由用心过度，亦属宿业所召感，由汝发此大菩提心，故得立消宿业，而永断病根。此心殆不易发。彼云因其时正校华严经十回向品，十回向中之大愿大行，非凡夫二乘所能冀及。汝不于真实忏悔上用心，而于虚幻名闻上用心，纵有利益，不奈宿业深重何。


复陈慧恭居士书

印光法师文钞补编

复陈慧恭居士书

    人之入道，各有因缘。近来甘肃一弟子，名郑哲侯，年六十四岁。六十以前，见佛将若浼焉，而远避之不暇。六十岁见文钞而读之，率其家人吃素念佛，若将不及。今年屡寄巨款，祈为荐先忏罪，斋僧放生，请经雕佛，并助几处大殿工程。若是人者，初则不愿闻佛名。今则念之，唯日不足。世有善人，不肯念佛者，亦是宿业使然，不知佛为一切众生之大恃怙。又云南一弟子，年将四十，孝友成性，劝其父母吃素念佛。其父甚通儒道各义，又信禅宗，不以念佛为事。彼多方劝之，并令看文钞等各书。其父遂倡导，不遗余力。其子四月十五得急症死，其母以子死，即服毒自尽。岂知服毒后，身心安乐，正念分明，念佛安详而逝。停尸二日，绝无臭味。至六七日，布灰于地，大显莲华等种种祥瑞。一时地方人，各各生正信心。念佛到纯熟时，毒不能毒。其父前日有信来，光为彼寄书七十包，以助其化导。沈一机既发心皈依，当必大为提倡。以彼曾为林长，乐善好施，当专以此法门为宏扬也。今为彼取法名为慧扬，谓依佛智慧而为宏扬，普利自他也。


复契如居士书

印光法师文钞补编

复契如居士书

    法名另纸书之，祈为转致。允明八十有二，当一心念佛求生西方。亦当令全家眷属，念佛求生西方。除此二事之外，一切通不计虑。又须令各眷属，于彼临终时，大家同为助念佛号。不可预为揩身换衣，问后事，及闲安慰，直念至断气后过三点钟，然后再为安顿，庶不致以孝心而误亲了生死之大事也。当按饬终津梁，以劝全家眷属。其他均令敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。戒杀护生，吃素念佛，决定求生西方极乐世界。切不可求来生人天福报，是为至要。放生序另请人作，以目力精神不给，人事丛沓，以七十五岁之老人，何能应酬此各事也。


复寒世子函

印光法师文钞补编

复寒世子函

    物犹如此，已交习勤所排印。光为广布起见，改作一卷，统一页数。前光作一序，凡前所有之序，均续之于后，目录亦归一处。其中之文，概未改动，以光目力不给，不能看。徐公学识颇富，惜于佛法尚甚隔膜。此书乃世间法，固无不当。唯通慧鉴第一章评语中，引外道心经注，不无小疵。此君之最小门生，在普陀山出家，曾与光详说其师之事。寿九十六岁，临终天乐鸣空，盖生天尔耳。物犹如此，作三号字排。大本子，每面十二行，每行卅二字。亦拟印三万。此纸型贵社要用，亦可令送一付。然此原纸型，仍看刷印。非歧路指归修改文言者比。如欲用者，祈为示知，以便令其多打一付。歧路指归纸型，送北平中央刻经院一付，自存三付。物犹如此，亦欲作此办法。现在世道人心无法可救，以此之故，或可有感发之益。


复赵俊峰居士书

印光法师文钞补编

复赵俊峰居士书

    以前不敢致信者，以南北道路辽远，一行非数十元不可。况土匪到处充斥，若路上遇此种事，则将何以处。又彼等皆未见过，真假难辨。若来，光亦无法安顿。是以一味不通函件，为最稳妥之办法。今则已通函矣。当与乡人说，千万不可南来。以一来非数十元不可。且光明年定规离苏远隐，则不得见。即见，光也不能接济回去之盘缠。况南方码头上坏人甚多，看见乡棒，彼便用计骗诱，必令所有通归于己，方可甘心。又念佛一法，是按经典所说而修的，不是有秘密的，绝无口传心授的道理，何可冒险而来。即来，光也不能供给你们用度。以光一介贫僧，一向无庙，住人家庙，也无一个出家的徒弟。即有人送我钱，随来随用，并无余留。若同乡同族来，勿道无钱供给，即食宿亦难应付。以一人而供给若干人，何有此力。又素不相识，何可冒昧而来。既是冒昧而来，只可以不相识拒之。以免由一人以招致多人之屡屡搅扰也。人若以己之心，度人之心，必无此种无道理之希望，否则只可自贻伊戚。


复张智甲居士书

印光法师文钞补编

复张智甲居士书

    数日前接汝书，并益贵之书，因令寄赤城，紫光二念佛堂各一百廿五包经书，交赵俊峰与王信甫。昨日方与彼二人书，只一书，令二人同观之。益贵之书，附之于内，非图省费，为少转折耳。三日前又接赵武坤(俊峰之弟)等三人之信，谓欲明春来苏，光于俊峰函中，详陈来苏之祸，令彼与大家说之，以免彼此同受其累，了无所益。南来一次，百元不足为用，彼等办得到数十元者，恐不易易。若来，光将何以处。又况素不相识，只用乡族之名而来，一人已不好支应，人多则将何以处。即完全给彼盘费，在光则力不能支，在彼则空跑一回，尚花数十元。世间无知识人，每每由穷而生此等希望，反成穷上加穷，彼此同受其损。祈居士发慈悲心，亦与俊峰，信甫信，劝一切人勿萌南来之念，但按所寄之嘉言录等书修持，即便能得真实利益。居士若能详叙利害，彼无知者，当不至特来讨苦吃耳。况光明年当离苏远隐，我一身尚嫌多，无地可安，何况彼等素不相识之乡人族人，何能令彼均得满愿而归乎。此事关系甚大，若不设法极力阻止，则由此受累，或致死亡于外者多多矣。祈为发慈悲心，庶光与乡族，同沾实惠矣。九华志出期不能定，大约在夏间，出当即为汝寄一包，何须预问其日期乎。此系工人作主之工作，非专为此事令彼立即按期交货之工作，彼所应事甚多，各各都为慢慢作之故也。又吾家立嗣，完全失宜。光已出家，何可立嗣。已令嗣吾大兄，兼祧二兄。光系僧人，家堂决不可立牌位。立则僧俗混滥，尊卑各失其宜矣。(十二月十八日)


复江有朋居士书

印光法师文钞补编

复江有朋居士书

    光一向不信医地，故辅堂在报国时，即直与彼说。光所不知，不敢为人介绍，以其关系甚大。每见风鉴家皆言前人之建筑为非，而亦不知己所知者，未必能验。只可令无知之人迷信，不知反令有知识者不信也。


复崔德振居士书一

印光法师文钞补编

复崔德振居士书一

    前次之信，不愿为复。以汝只知其一，不知其二。只知令人如是行，若令汝做，也不能一一全依。盖如纸上论兵，威猛无敌，若或两阵相近，则只有逃走一策之大本领耳。光以是不敢赞成汝之计划。至于终夜助念，何可以截流三班念佛之人，不离当初为例。是知汝之立法，均未设身体察。至于与某大法师书，意实可佩，语欠婉和。彼竟以为毁，不道歉忏过，则其平日自负为唯我独尊，全体彰显无遗也。彼当然赞成汝之精进组之办法，亦可见彼之素志，所慕者大，不详其细耳。复游有维一篇，光极佩服，惜彼迷之已极，香臭，邪正，真伪，利害，无一不错会，故亦无改过回头之效，为可怜可悯也。光老矣，无手眼二镜，不能阅来书，然亦甚模糊，况复书乎。以故无论何人，均以以后切勿来书拒。依旧打之绕。此是宗意，须有悟处，方可彻知。鲁川自命是通宗通教之大通家，尚错会其意。阁下即欲令示此意，诚所谓游戏而问。阁下且放下一切闲知见，一心念佛，念到心佛双亡之后，自可发一大笑，完全了知。未到此时，若别人与说，亦不得而知。譬如已到含元殿，其殿中种种悉皆备知。若为未到者说的纵明白，依旧是茫然不知。宗家之语句，通是教人参的，若以文会意，不但不得其益，尚且以误为悟，其罪极大。即令真悟，尚去了生脱死，远之远矣。以彼唯仗自力，非大悟后烦恼惑业断得净尽无余，方可了，否则莫由而了。念佛法门，若具真信切愿，念佛求生西方，则仗佛慈力，带业往生。阁下之根性，只可学愚夫愚妇之修持，若妄效曹鲁川之身份，诚恐堕落三恶道为准程的。何以故，以未得谓得，未证谓证，因兹坏乱佛法，疑误众生故。文钞等寄一包来，若不嫌鄙陋，祈详阅而依行之，庶可不虚此生，不虚此遇也。若以其不堪寓目，则转施于不具目者。以后只可与范九谈叙，不得与不慧通函，以无精神应酬故也。


复崔德振居士书二

印光法师文钞补编

复崔德振居士书二

    今晨接汝及周善昌书，汝只意想此事之结果，善昌则将光所说灭法之事项，略为表出。幸与光书，不致徒劳招祸。倘与好高务胜之大法师书，决定极力赞成，则纵欲中止，其所费钱费心，已不堪设想矣。光一生不与人共做事，南京法云寺，乃魏梅荪硬拉入，然亦无甚美满之大利益，以今人均系自私自利的种性故也。
    法云寺乃空膺名誉会长之名，梅荪在世，凡事均函商之。彼去世，则光不过问矣。此语切勿发表，以免招人含恨。又及。


复崔德振居士书三

印光法师文钞补编

复崔德振居士书三

    道不同，不相为谋。彼非弃舍扶乩，不可令其皈依。十月间，有天津一金丹道，写信来求皈依，说得极其诚恳，因彼所问者，多属外道话。光遂说其狂妄，彼便来信大骂。凡此种似是而非之一般人，当与彼绝交(绝交二字下画圈)，免致破坏佛法。


复崔德振居士书四

印光法师文钞补编

复崔德振居士书四

    如子忆母，忆佛念佛，都摄六根，净念相继，为一切人念佛最切要之妙法。敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，为学佛人日用所当遵守之洪猷。自行如是，化他亦然。倘舍此而欲越分立功，纵有小益，必伏大祸。且勿谓为老僧迂谈，则幸甚幸甚。此致贤契德振慧鉴。


复崔德振居士书五

印光法师文钞补编

复崔德振居士书五

    生此末法，自无资本，承诸人之厚意，于此朝不保夕之乱世，欲将诸宗之经论悉通，而为此朝不保夕之人民，弘各宗之法。此语乃汝敢说，光则不敢说。何以故。勿道汝无此本领，即有此本领，与佛无异，亦只是契理而不契机。何竟不以净土为提倡乎。将谓一提倡净土，便不显阅藏之所得，而失自己大通家之身分乎。汝完全在梦中说梦话。光恐汝后来着魔发狂，故不惜苦口，息汝狂见。阅藏则可，弘法当有专主。汝于佛所说三根普被，九界同遵之法，于朝不保夕之时，尚不欲专一其志，足知汝不知世务，狂妄自是。又既知阅藏知津，何又先说多少章程。光意汝未知有此书，后又提及，益知汝自作聪明，不依古人之极善成规。至论各宗专经论，当看法海观澜(二本，扬州藏经院有版)。即遍通各宗，其弘法于朝不保夕，救死不暇之时，决定不可不依净土法门，此万无一疑之定章也。汝宜自谅，否则非吾徒也。所求法名，另纸书之。光初六往申，十七即回。初九起七，不入众念诵，在寮房自念。午后只说一次开示，无论何人均不会，不受馈遗。十六留一日，为说三皈五戒(此事光不许，屈文六再三说，故为说一章程)。因目不见字，只照平常方便说。光令人代，彼不许，亦只好随他去。所有香敬，无论多少，均作会中费用，故能不至累死，否则非至累死不可(十八回来又入关，以避各处邀请)。光老矣，以后永不许来信，亦不许介绍人皈依，凡阅经所钞，及所悟，所发挥之稿，均不许寄来，以无目力应酬故也。


复李德明居士书一

印光法师文钞补编

复李德明居士书一

    汝书与四十元，俱收到。汝之为母之诚，可谓至诚无加。然当以此诚，劝母吃素念佛，求生西方，方为究竟有益之孝。世间习俗为亲谋者，属皮毛上事，尚有加亲之罪(如以肉食奉养为孝)，累亲堕落(如临终预为揩身换衣，闲谈安慰及哭泣，并丧祭用酒肉及待客等)。此种事理，在俗人不知，固不足责。若佛弟子，犹狃于习俗，则是借此以博孝亲之名，实则破坏亲之出苦之路，成就亲之堕落之方。其为孝也，与罗刹女之爱，无有少异(罗刹女攫人将食之，曰，我爱汝，故食汝。世间此种孝子，则万有九千九百多。或有一二不如此者，亦未可知)。今为汝寄饬终津梁，并丧祭须知。另寄书三包，以答汝五元之敬。阅之，自不至以孝累亲堕落也。汝书到后，有人往灵岩，交三十元，并汝之信，令当家师对大众读而解说之，令设斋上供，供佛及僧，并散（贝+亲+见）。又念普佛一堂。此以汝之诚，非成例也。报国于十七日午供面，僧只五位，有二位出外未归。适有客僧四位，人各（贝+亲+见）大洋二角。寺内在家七位用人亦然，令彼生欢喜心。将近吃饭，上海来四位弟子，颇为有缘。近日，冗务颇繁，故为迟迟其复。祈慧察。


复李德明居士书二

印光法师文钞补编

复李德明居士书二

    人心本善，随习而转。随于无信之人，则便毁谤佛法。随于有正信之人，则便修持净业。社会国家之兴败，视其首领之人可知矣。现在乱至其极，当以三世因果，六道轮回之事理为挽救。彼肯依从，则再为说净土法门，俾其同念佛号，同生西方，是为最要一着。刘以书诸人，既欲皈依，今为各取法名，另纸书之。光老矣，目力精神均不给，不能详为开示。今以彼等香仪六十五元，令寄书四十八包，每种各与八人一部。有余，则送有信心，通文理，能恭敬者。以后详阅此各书，则无疑不释，亦用不着函询也。当令彼等，敦伦尽分，闲邪存诚。诸恶莫作，众善奉行。存好心，说好话，行好事。庶不负此日求皈依之素志也。余详文钞嘉言录，此不备书。祈与彼等说之。
    近闻一戒烟妙方。用一尺方方红洋布剪作廿四条，每吃烟前，先以烟签子，插布一头，下放一碗，烧此布条，灰落碗中，用开水冲服，然后吃烟。不待此布条吃完（祈试之），其瘾即断。果灵，则当大为传布，以救烟祸。大麻疯，为古今中外不能治好之病。现已有治好之方法矣。初机先导后附之，祈详阅。又戒烟方后有治疟疾方，灵极，治无不愈。有一二三年者，亦可一治即好，亦祈普为一切人说之。以后无论何人，不许来信。若请经书，当直与弘化社接洽，不得令光为转。又及。


复李德明居士书三

印光法师文钞补编

复李德明居士书三

    歧路指归，李圆净初校一遍。凡俗体字，略为标改。亦有二三处，稍为修改者。寄来，祈付排。光又详阅一次，有语意欠圆处为补足。德森师又阅一次，改用○，以省语意，亦有补足处。凡难认之土话字，光改作易认之字。章程亦改作实行，以祈省纸。凡问字上加一●，答字上加一○，即实排下去。问答皆另起头。弁言前光与德森师各作一序。书后以甘肃秦安一老儒，初辟佛遭报，后学佛，作发露忏悔文，附之。彼祈光作跋，同附之，以为读书者之指归。已付游民习勤所令排。排好当打三四付纸板，拟送道德书局一付纸板，前之板当收回焚之。祈与该书局说之，庶不至或有不肯。此书初次先印二万本，以后续印，或有数十万也不定。待印出后，当寄几包来。阅之，自知其用意。光凡所印书，皆不敢旷用纸，一本省一张，十万本即省十万张，为费大有可观。现今人民困苦，吾人虽欲利人，亦不可只图好看，不计物力维艰也。


复李德明居士书四

印光法师文钞补编

复李德明居士书四

    十余日前，孙鹤年来，所带各食品，均令大家同餐，参花与德森师。以光一向不喜多事，此物或存或服，皆甚络索。鹤年之人，颇诚实，现先令在报国住，待有合宜之师，当令其依之剃度，此事不可着急。光一生誓不收徒，须待可以拜师者，再令依之剃度。本宜即复，以人事繁，而目力精神不给，故迟至今。现歧路指归将印，印出当令尽二百四十元，见款为寄书。


复李德明居士书五

印光法师文钞补编

复李德明居士书五

    令慈年老，当为眷属说临终助念之利益，及未终前即为揩身换衣哭泣之祸害，令彼等练习熟悉，利害明了。若到临终，便可决定往生西方。若不令练习，及不说利害，则十有九个被眷属之孝心所破坏，俾仍在六道轮回中，受生受死矣。详看饬终津梁自知。七人法名为开去，每人各寄五经十要等三包书，以资修持。前所来之后生，于闰月初旬，有天台山国清寺僧来，令其带去。或住持收，或别人收，均可。以国清寺住持，亦是苏州灵鹫寺住持，素所知其为人，故令带去。祈勿念。歧路指归，不久当寄来。又有净土五经，亦不久寄来。物犹如此，大约六七月可寄来。莒县之书，仍归彼处。歧路指归，打五付纸板。一送上海道德书局，一送北平刻经院。物犹如此亦然。现已令排，改作三号字，俾老人易看耳。亦拟印三万本。


复李德明居士书六

印光法师文钞补编

复李德明居士书六

    世间事要做得无过，均须要尽一番心力。若一不细心，则功少过多矣。光于去秋，始知毒乳杀儿之惨，故于息灾会开示中说。若生大气后，当过一日，待乳之毒性转好再喂。今春以屡闻人言死者病者之多，因作一毒乳杀儿之广告，云当过三日再喂。其书印出，寄于南京一弟子，彼以此事说与其妻。其妻系西洋人，云此名火急奶，须一生气，随即令心平气和，否则怀恨在心，乳难转好矣。气平后半日即可喂，喂之时，须先挤出半茶碗倒了，再令儿吃，即无患。若过三日，奶或发胀痛，反为不美。故即令改纸板。第二次三万，当无误。又言月经来时，亦不可生气，一生气，月经即止。以故女子未嫁亦有月经不调之病。窃谓此事，于家庭教育，国家人民均有关系。以女子从小须习以性情柔和，则可无月经不调，及大气致儿死，小气致儿病之患。既性情柔和，则无口舌是非，而家庭和睦矣。祈将此意，与一切人说。所有息灾开示毒乳杀儿广告，顶格批明，下之过三日字抹杀，则了无后患矣。
    手书，并卅三元俱接到，十七人法名另纸书之。自儒者破斥因果，世之狂者愚者，遂得大逞其志。各人瞎造谣言，立一教门，引诱无知之人，入彼邪党，而且秘而不稍泄露。故致全国之人，多半入于邪途。犯未得谓得，未证谓证之大妄语。而无所畏惧者，皆由宋儒辟因果轮回，以壮其业胆也。今为寄文钞二十部十包，嘉言录三包，了凡四训二包。其皈依者，能看则送，不能看不必送。以送有信心，通文理，能恭敬者。


复郭慧泰居士书

印光法师文钞补编

复郭慧泰居士书

    汝欲发起现在未来一切人之信心，岂数句可以达到。今为一序，共六百四十二字。虽文不雅驯，而意有可取。宜请善书者，书作寸余楷字，不可用潦草行书，篆隶等体。俗体帖体，亦不可用。写时须留心，勿令错讹赘漏。当做一木榜，或贴或刻于上。榜后木缝，用厚新夏布，斜剪成条，生漆糊上，则不至裂开，庶垂永久。挂于众人瞩目之处，庶有利益。凡圈点，亦宜照样用，俾文理浅者，亦明了其词意。旧夏布万不可用，以无力，久则裂开。光老矣，目力不给，以后不许又令支差。若再来，信亦不复。非不欲结缘，无力支持耳。


致了愿法师书

印光法师文钞补编

致了愿法师书

    光目力不给，略看三几纸，大意颇好。问讯之讯，从言从凡。相沿每书作讯，不可用。继又通看一遍，略有标补。以后无论何种文字，概祈勿寄，祈原谅是幸。


附妙真法师与了愿函

印光法师文钞补编

附妙真法师与了愿函

    礼拜阿弥陀经法，已呈奉印老法师慈阅，即蒙鉴定称善。今因法藏寺慧开和尚返沪之便，原集璧奉，到祈察收。


复洪无我居士书

印光法师文钞补编

复洪无我居士书

    昨接手书，知由自修净业，并令八十二岁老母往生西方，实为能事其亲者。若以此利益，普劝一切眷属，及诸同仁，则其利溥矣。光乃粥饭庸僧，于禅教律密均无所知，唯知净土法门，为我佛一代法门中之特别法门。汝既不愿做大通家，故适相契合。然文钞已看过，此外别无可说。况近来目力衰极，不能多书。今为汝取法名为智导，谓以深明净土法门之智，普导一切人同出此五浊恶世，同登彼四德莲邦也。今将前年上海息灾法会开示录，与云南郑德纯之念佛恳词寄来。开示录有毒乳杀儿之广告，为古今未发明之一大事。初令印六万册，以钉出者发送将半。去年后邮路不通，游民习勤所被炸，凡钉好未发出之书，均成灰烬，光之损失当在二千上下。此外还有物犹如此，及所印单张均在内。念佛恳词后附初机先导，内有一函遍复，颇有关系，当详阅而随机说之。开示录后之治疟疾方，灵极，宜为一切人说，治无不愈。汝洋拾元，当作印文钞续编之费。大约明年夏，当可出书，为汝寄几包以结缘。此次比前之派头各别，仿佛是劝世文，然于人生与死之二事，及敦伦尽分，篇篇说之，以期全国悉注意焉。


复施宗导居士函

印光法师文钞补编

复施宗导居士函

    汝父临终如此，又加汝等助念，足可往生西方。现在杀劫尚盛，前途危险。当劝眷属，及与乡人，各各吃素念佛，以求往生西方。否则后世做人，不知又如何苦恼也。汝父光于朝暮课诵回向时，为其称名回向一七，以尽师弟之谊。廿九人法名，另纸书之。文钞等须待八月初性寂师回苏，令彼为寄。德森师以校书住上海太平寺，大约九月可回苏。弘化社事，待他回来，再按实安顿。现只照本一法，半赠全赠均取消。以维持无人，不能照旧。幸邮政已通，然路上犹有兵匪，若遇见或难免遗失。光拟寄数十包于汝，祈酌分送，多则随便结缘。以后有欲皈依者，令皈依当地僧，光无目力精神常应酬此事。去年至山颇安闲，自六月邮政通，日见繁琐。若不拒绝，则日不暇给矣。凡皈依者，令彼各各实行敦伦尽分，闲邪存诚。诸恶莫作，众善奉行之事，以为世间善人。吃素护生，信愿念佛，求生西方，以了生死。以此自行，复以化他。普令同人，同沾法泽。否则，后来之苦，比眼前有过之无不及也。呜呼哀哉。此之祸根，近由家庭无善教，远由程朱辟三世因果六道轮回之实理实事，谓为佛设此法，以诱愚夫愚妇奉彼教之根据，实无其事之邪说以酿成之也。


复苏致祥居士书

印光法师文钞补编

复苏致祥居士书

    昨接古农及汝之书，备悉贵地外道兴盛。汝能舍外道，冀修佛法中净土之特别法门，亦可谓宿有善根。然其自高自大之处，绝不自知。故知虽读佛经，也只是皮毛而已。古农系朋友，凡来信，均称弟子某和南（和南，即稽首，顶礼也）。汝十五人求古农介绍书，并无致光之字，称名处，只云苏致祥合十上。汝入外道时，当不止合十而已。光文钞中，有清世祖章皇帝，与玉琳国师法徒茆溪森禅师书，署名处尚称法弟行痴和南。使汝为皇帝，则又不知作何种轻人自大耶。今将古农之信附函寄来。又祈查文钞卷一六十七页复尤惜阴书自知。兹不详说。汝既知光目力衰，何得写此种小字。八行信纸，作十六行书，何得惜纸而不怕光看时吃力乎。光宿于目上，大造恶业，故生才六月，遂即病目。一百八十日，目未一开。后还能见天，已属大幸。今七十九岁，虽径寸之大字，不戴镜尚看不清。凡来往信札，必手眼二镜双用，方仿佛能见能复。汝将谓此书与古农，非与光乎。古农尚能为汝钞呈，有是理乎。师者，人之模范也。此种处若不训示，则是自轻佛法僧，亦令人轻三宝也。且莫说光好求人恭敬，此正光恭敬人处。否则于三宝尚不肯说一屈字，况实行礼敬乎。如此学佛，决无大益可得。欲超凡入圣，须待驴年，或可梦见。若马牛羊等年，断无此因果不相符之事矣。故曰光实恭敬人也。余详一函遍复，不赘。


复圆瑛法师书

印光法师文钞补编

复圆瑛法师书

    前日接手书，知诬事已明，送回讲堂。而且于此危险之中，得大相应工夫，可谓因祸而得福。正所谓不经一番寒彻骨，争得梅花扑鼻香。愿从此后，专以都摄六根，净念相继法门，以为在三界牢狱中诸佛子说，则其利益，唯佛能知。至于光及寺中诸师祈祷，乃吾人本分事，何足称谢。所汇之款供众，亦可令大家深信佛力，法力，众生心力，三皆不可思议，而各各皆得净念相继之工夫，即财施为法施，咸皆感谢也。本欲即复，以有必不可缓之差事，故至今始复。


与妙真大师书一

印光法师文钞补编

与妙真大师书一

    兹有阜阳弟子赵师远，欲在山小住十余日，祈为介绍。其人与王宗一皆属亲戚，在山也不必当客待。但以家常茶饭，一日三餐即已。如彼有精神，亦可随喜念佛，但不必拘定常常去念耳。
    如彼欲开销，即以直告，亦不必彼此克己，但以适中为准耳。又及。


与妙真大师书二

印光法师文钞补编

与妙真大师书二

    适王碧尘之妻来，言一亲眷，病卧已久，欲打一七。光令随十五人，二十人。如日期定好，即来字通知。


与妙真大师书三

印光法师文钞补编

与妙真大师书三

    前日下午饭头来交信，以有客来，未看，至夜方看。知昨已起七，因即与王慧丰通知。彼往华家商量，四点钟来，交洋三百元。二十众打七二百元，供长生牌位五十元，供佛及僧，并箔锭洋五十元。约于十六日早，派人陪王慧丰，及病人之女（十五岁）来山礼佛，下午即回。令彼只着家常衣服，以免遭小人之觊觎。


与妙真大师书四

印光法师文钞补编

与妙真大师书四

    华家只打一个七，请二十位，牌位供荐亡及延生两种，当念阿弥陀佛。以阿弥陀佛，即是无量寿故。王家老太，以其媳病疟甚重二十余日，以十元令交灵岩，供佛及僧。光将治疟方与之，次日即愈。
    杨振仁，法名智超，已来，今晨当押妙圆师灵船来，其人以诸事不顺，耳稍重听，当视其质而安顿，做小工，茶房，也好，不必定令司拣收也。


与妙真大师书五

印光法师文钞补编

与妙真大师书五

    大劫临头，了无可避之地。光素不喜动，况此种到处放炸弹之恶剧，岂肯舍所安之地而他往乎。以故信亦不看。闻季王吴黄李诸居士全家均来山，法会弘开，亦为不幸中之大幸。果能大家至诚念观音，当可大振我军威势，此亦在局外相助者。从洋人入中国七八十年来，与彼之战，了无一胜。一六小胜，此次之胜，为从前所未有，一以日人太凶，大悖天心。一以我国近来念佛者多，故得蒙三宝加被，有如是之现象。光早晚求三宝观音加被日人息灭恶心，发生善念，不与中国为障为碍耳。闻黄居士前者大被风雨（因来函列名有黄在内，故老人作是说，森批），恐或生病。今装四洋铁瓶大悲香灰，若有病者，令其冲服，当可即愈。此灰已加持五六千遍大悲咒。此四瓶，可作数百瓶大悲水，明心也令服点。祈普劝若缁若素同念观音圣号，或可不久彼自求和，则吾国数十年之辱可以稍雪矣。切勿以光为念，死生有命，况光已望八之年，还有何怕死之念乎。


与妙真大师书六

印光法师文钞补编

与妙真大师书六

    见字即择真有道心之人十位，或二十位，单于一处，念观音圣号三日。必须自己常去料理，以免悠忽。窦存我之父，乃一倔强不知世务之人。因数年来小辈以存我待彼等颇惜钱，而与做功德则不惜钱，小人又乘此以挑唆之(存我之嫂颇聪明而坏)，其父鸿年，决欲分家自理，且又不洞(音董)事，又不知人情，一经彼管，后来或致一家受殃。存我八九年前印书钱，有二三千，明道处，灵岩及弘化社，所用为数甚巨。当此无法解决之时，只好求菩萨加被，令其父一旦醒悟，仍交存我，则尚有可救。否则非到一家失所不止。此款归光出，勿与余人说所以，但劝其发报恩心，求大士加被即已。今晨海澜来，详说大概。二点钟去。三点钟存我来，知其绝无办法，令念观音，并许自己及灵岩为助。
    又，其父完全不知世务，故已七十六岁，尚为爱孙子故，令其分家。且将帐本收回(一姨太太先已逃过，彼若一不甚好，便会卷包而去)，一旦命终，则一家之依靠必为坏人偷去，便成无依无靠之穷人矣，可畏之至。


与妙真大师书七

印光法师文钞补编

与妙真大师书七

    昨函复也未。今午陈才华汇来洋五百元，而未取来。有如皋皈依弟子何慧干，率其子并亲眷二媪，将朝天竺，又欲来山观光，兼念普佛。今日在山宿，明晨回苏，下午坐小轮往杭州去，祈为指导，并令随喜念佛，以种善根。即午
    又，所带之水果及香，亦令带来。又有一空盒，以作装香灰之用，待有时，贮以持来。


复杜荫南书

印光法师文钞补编

复杜荫南书

    观来书，知宿有慧根，然只期做大通家，未能死心塌地，实行了生死之要事也。信真愿真，何以念佛不肯常念乎。念佛一法，极易修持，并不用摆脱资生事业。朝暮随各人工夫，立一功课。此外则一切时一切处，均可常念。或声或默，各取其便。又须摄耳谛听(此法妙极，大势至菩萨都摄六根，听则心归一处，名为净念)，久而久之，心自为一。今只以少时之念，而欲无妄念，何可得乎。


答陶冶公书

印光法师文钞补编

答陶冶公书

    昨接手书及邵夫人书，备悉一切。邵君为国而死，死得有功。邵夫人宜息哀念佛，庶可存殁咸益。若只痛伤于邵君，于彼及自己，俱有大损而无小益。以邵君由彼痛伤，便难忘情解脱。彼自己不但不得念佛之巨益，且受身心之痛苦。以彼素未知净土法门之所以然，故只生感伤之痛，不修超荐之益也。念佛法门为律教禅密之归宿法门，等觉菩萨尚须以十大愿王功德，回向往生西方极乐世界，以期圆满佛果。况以下之一切菩萨，及修学之诸大德乎。永明之本，当已久证佛果。然既示生世间，必须作自利利他之行。念佛往生西方，乃自利利他最上之法，故以身作则而极力提倡之，以期尽担荷佛法之职，而慰如来说法之本怀也。今人多不研究，或完全不知，所谓习矣不察。或恐提倡净土法门，人或藐视，谓其无智慧，故不敢耳。此正孟子所谓终身由之，而不知其道之流辈也。须知净土法门，乃如来一代所说一切法门中之特别法门。愚夫愚妇心无成见，则易生信。通宗通教者，知为特别法门，则必极力提倡。若通宗通教而以特别法门作普通法门论，则不但不生信且将辟驳矣。以故名为难信之法。故光常曰净土法门，为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门。故得九界(六凡三圣之九法界)同归，十方共赞。千经俱阐，万论均宣也。汝能信得及，许汝往生有分。祈将此字与邵夫人看，倘领会得，当立即痊愈。否则，亦只世间夫妻之情谊而已。彼汇四十元，当为印经书用，以期消彼夫妻母子之宿业，增长往生之善根，亦因祸而得了生脱死之大幸福也。书至此，邵君死国始末方来，光目力不给，勉看其事略与自叙，知其非凡。所惜者，专心世间法，绝未涉猎于佛法。具此聪明，若再研究佛法，其所树立发挥，当不止此。以故古之建大功立大业，精忠贯日月，浩气塞天地者，皆从学佛得力而来。而史官只记其事迹，不详其道源，故世多不知。光于林文忠公所书经咒跋中，大为发隐。祈祥阅之，自知光言不谬。


复余慧通居士书

印光法师文钞补编

复余慧通居士书

    庐山大雄院，兴之甚好，然真实僧颇不易得，固不可不为留心检察也。凡学佛法，必须先要为了生死。今之在家居士，稍聪明者，多多皆欲做大通家，冀在稠人广众中宣说，并留其手笔以示后世，俾现在未来，皆以我某人为大通家。至于对治烦恼习气，及如何可以现生自了，则不过问。有若优人扮帝王天仙，便乐不可支，不知只是假的，下生来世之头面，又不知是何等相状。可哀也已。


复浏阳刘澹然居士书

印光法师文钞补编

复浏阳刘澹然居士书

    观汝来书，语气甚大。凡老实念佛之话，绝不肯说，而一味依宗教家之大派头话，以作希冀。如此则了生脱死，当在驴年。佛为一切凡圣立此净土法门，尔我乃博地凡夫。意中似有不满意于此法，而又求光布施无畏，医其心病。我何能施汝无畏。佛所施汝无畏，医汝心病之法，汝不以为然。我印光一业力凡夫，岂能于佛普度凡圣之净土法门之外，又复另立一法门乎。观汝之所说，直令光不敢为复，况作皈依之师乎。若不以光言为无用，请熟阅文钞，或嘉言录。依之而修，决定要临命终时，仗佛慈力，往生西方，实为真实得大无畏，去心病之法。欲于此外求无畏，须是再来人方能亲得。尔我欲得，当于做梦时梦之，或可梦见也不定。除做梦外，断无得理。今为汝取法名为智圆。余祈详阅钞文而实行为要。光老矣，精神不给，不能应酬。祈勿再来函，来则实难为复。


答孙庆泽居士丧礼不宜用荤书

印光法师文钞补编

答孙庆泽居士丧礼不宜用荤书

    现今世道陵夷，礼法坏乱。凡所行事，通皆图撑架子，壮场面。不知何者应法，何者应戒。汝母既在生吃素念佛，临终尚有瑞应，勿道荤不宜用，亦当勉遵母意，全体用素。古者丧礼绝不用荤酒。隋炀帝为太子时，其母死，不敢吃肉。偷令用竹筒装肉，以蜡封口，用包袱裹而进之。可见丧中用肉，古儒者如此之严，虽为太子尚恐人知，作此种办法。今人自己也吃肉，且以肉享宾客，宾客皆不知丧是何事，居然饮酒食肉，当做一场热闹开心事办。其于先王礼法，全体违背，而只知其要人夸美。如欲避用素系为省钱之嫌，宜标示大义，而特提出若干钱以作公益，则人自不至以省钱怪也。人子于亲，当令神识得所。今之为人子者，多多皆是以落井下石为孝。如其不肯下石，似乎羞惭无颜见人一样，越下的石多，越自为得意。可怜父母一生为儿女，及至其死，又借此丧事杀诸生命以祭其灵，以宴其宾，以自食啖。尚扬扬得意曰，我于我亲丧，杀了几只猪，买了几多鸡鸭鱼虾，以宴宾客。我父母生我一番，我也可谓尽心焉耳矣。而不知因亲丧杀生，令亲受杀报。凡眼不见，谓为行孝。天眼视之，比杀亲为更可怜悯。何以故。以所杀生多，令亲与自己及宾客，生生世世，相为酬偿，可不哀哉。成家之子，不借重债。况欲行孝，而借性命之债乎。汝虽皈依佛法，恐于此理未能了然，故为汝说。即家中兄弟姊妹，有不知此理者，宜以光言令彼看，为彼详说所以。彼等若晓得此理，谁肯行落井下石之孝。行落井下石之孝，虽虎狼尚有不忍，况人乎哉。但以世人不知三世因果，固执世间习惯之事，以行丧礼，其悖先王丧礼也，大矣。汝与光未一面，汝母与光亦无相识，光何必要络络索索讨人嫌，说这些空头话做什么。不过念汝尚信光，汝母一生勤俭慈惠，念佛修善。光唯欲汝母得利益，不愿汝母由汝等不明大理，致令受损。若汝等不怕自己母亲受损，不肯令其得益，则亦只好任汝等，光岂能强汝等不行乎。然光已说过，光心无愧。光若不说，便失光之身分。何以故。以汝以光为善知识故。譬如有人，欲得归家，问路于人，必须指其当行之正路，不当行之岔路。汝若仍依己见，一定要向不当行之岔路去，乃汝之过，与指路者无干也。祈谛审吾言，是骗汝耶，是成就汝之孝道耶。知好歹者，当不以吾言为谬。


复湘阴黄颂平居士书

印光法师文钞补编

复湘阴黄颂平居士书

    光粥饭僧耳，一向率真，绝不肯虚誉人，亦绝不愿人虚誉己。阁下第一页之文，颇不愿闻。以非我身分，则成莫大之辱矣。病由身生，身由业生。当痛加忏悔，以消宿业。又须力戒房事，以免复增。无论何病，不戒房事，决难即愈。孔子所谓，父母唯其疾之忧者，以房事为一切病之根本故也。当疾病在身，何须往居士林随众念佛，但在家中息心静念，最为第一。至谓与善知识研究佛理，当身婴重病，只可认真修持，如至诚念佛，并念观音。此时用不着研究。一经研究，反成纷驰。譬如有病，得一灵丹，即以服食为事，不得以先去研究此灵丹系何药所制，何药走何经，治何病，必期于一一了然，方肯服食耶。汝绝未知学解学行之所以然，故不得真实利益。外道名目累百成千，然其用功，总不外炼丹运气。即彼令人看经念佛，皆是门庭场面，彼固不以此为道。欲得彼之道，必须恳切至极。夜间独入其室，关闭门窗，外派巡者，只许一人入室。须先发极恶极惨之咒，若违彼教，定受此种惨报。发咒已，为其点窍指穴，或在头面，或在身中。身中之穴，必须脱去大衣。靠身之衣，撩起而指。此种做作，实皆迷惑人之圈套。而一切外道，最初以一经传过道，不修即可成。使去秘密而明示于人，不发咒而任人进退，则外道便无立地之根据矣。佛法无秘密私相授受之事，亦不令人发咒。信则依之而修，不信任彼退出。汝既念佛，尚虑入于外道，是汝完全不知佛法与外道之邪正。但依人而生信心，实未真信。使生真信，但当致力于修持，何得虑外道之多而或陷入耶。既有宿业婴恶疾，当吃素念佛，为宿世怨家作超度事。所言超度，亦不必请僧做佛事，但自己认真恳切至诚念佛，及念观音耳。且勿谓只念一佛一菩萨，便可愈病乎。须知念佛为佛法最圆顿直捷之法，其利益超过一切法门，但以心之诚不诚为差等，非法有或灵或不灵也。另问各条，解答如下：
    ○一，净土既是唯心所造，当云唯心，不当又言净土，又言所造。既是唯心所造之净土，何得只是唯心，别无净土之外境乎。唯心净土者，以清净心念佛，求生净土。及至临终，由己之净心，感佛接引，往生西方。如此方是唯心净土。若无净土，则止可言唯心，何得无中生有，添一净土，又添一所造乎。本无有净土，造个什么。邪见人阻人修持，自唱高调，不知自己所说之话，完全相反。欲破人修持，实为自破，而自陈其邪知谬见也。吾国乱至废经废伦，废孝免耻，杀父杀母，□□□□，而无可救药者，皆前人唱高调，破因果轮回，谓为佛骗愚人奉彼教之邪说所致也。使大家悉知三世因果，六道轮回，为实理实事。谁敢逞一时臆见，造永劫之苦报，令天下后世之人，受此毒害于无穷耶。
    ○二，不在其位不谋其政。汝于消宿业以祈愈恶疾不暇之人，何得妄论国家战斗杀戮之事。兵者，不祥之器，圣人不得已而用之。国家有国家之章程，吾人何能干预。约理而论，当以道德仁义为根本，以刑法军兵为辅助。否则，穷兵黩武，大国强国也当灭，况小国弱国乎。如张宗昌辈，不惜人民脂膏，以供自己娱乐，今何在乎。是由黩武而死，抑为无兵而死乎。是知文德可以安人，武备可以卫国。备而不用，是为上策。若专以武力为事，则必有灭国殒身之祸。若能如曹彬之用心，则可掌兵。否则，通通得曹翰之结果，为可惜也。汝论及此，将谓依佛法，则尽废兵刑。乃不知佛法有世间法，有出世间法。世间法是治末之法，出世间法是治本之法。如孔子所谓导之以政，齐之以刑，民免而无耻。导之以德，齐之以礼，有耻且格。圣人虽不废兵，而不以兵为治国之主旨耳。今则除兵之外，一切不讲，则兵为民害，莫可救药也。哀哉。
    ○三，毒恶与慈善不相敌。人若心无毒恶，蛇虎亦可为伴。即未到此地位，若常念佛念经之善人，决不被此等所害。以心存慈善，可以化彼毒恶，况修行之人，常有善神卫护。汝此段罪过无量，教天下无缘无故杀害生命，吾恐彼等愈杀愈多。而行杀之人，通皆灭门绝户，来生世世常被人杀，皆汝此言之所误也。言可轻发乎哉。
    ○四，诸恶莫作，众善奉行，疾尚不愈，反于此生疑。然则诸恶俱作，众善俱废，病即可愈乎。须知诸恶莫作，众善奉行，疾犹不愈者，外张其名，未能力行其实之人也。或仍自作恶，而不知其为作恶。如星见寺之僧，尽量以肉供其亲，以为行孝。而世俗食肉之人，群相赞颂，不知此人犯佛禁戒，兼起邪见。破戒破见，误亲误人。孝子以谕亲于道为本，仁人祀先，必求仁者之粟。孝僧养母，反取屠门之肉，其人之孝心固可取，而不知此之孝心，乃与自杀其母，相差不远。推孝僧之心，凡为子者，均当尽力供亲以肉，否则己以肉供亲，何可不令人以肉供亲乎。正眼未开之人，尚加一高字，可怜此一高僧，为后世不知酿多少杀父杀母之因种耳。哀哉。
    ○五，未到真穷惑尽之地，自然身心世界是实有的。既到真穷惑尽之地，则在彼分上都无，在未得此道之人分上是有，不可混凡圣理事而含糊妄说。众生心之本体，即是真如实相。奈以从未悟故，虽终日承此真如之力，而永劫不知真如所在。其言无明，本无根绪，但以未悟，又欲示其非本自有。故曰真如不守自性而起无明，实则非初无而后有也。作此说者，欲人易识本体耳。譬如矿与金混，非初系纯金，后始生矿。须知金在矿中，金仍非矿。炼矿出金，矿不杂金。吾人当于破无明处着力，不当于世界有无，真如无明之生灭名词上妄生议论。观自在菩萨，行深般若波罗密多，故能照见五蕴皆空。身心世界，即五蕴耳。吾人未到得深般若之地位，宜其是实有的。世界虚幻，凡夫颇疑为妄。若凡情尽净，则山河大地，均不相碍。故古德云，若能直下亡情，山壁由之直度。汝一插手即欲以口辩共彼相争，足知汝之学佛，为口耳计，非真为身心性命计。汝驳彼，彼驳汝，终日以难得之光阴精神，斗此种机辩。于己无益，于法亦无益。认真修持，得真利益，自有不言而信，不教而从之现象耳。
    ○六，世人虚生浪死。修净土者，了生脱死，在世间所作所为，皆敦行孝弟忠信，礼义廉耻。但以厌离娑婆，即加之以消极，此真所谓竞买千担假，不买一担真也。于无实际者之事生贪著，反以为积极。于纲常伦理，身心性命上用工夫，反以为消极。吾愿世人，通如此消极，则娑婆世界，当转成清净佛国矣。
    ○七，不能全依，姑从人意，不可即以合佛法名之。蛋亦不宜吃，以有生机，且有毒。张仲景医书，有好吃鸡并蛋者，后腹中生鸡及蛋，仲景令吃熟蒜，尽吐出而愈。仲景令毕生勿再食，食则无可救药矣。
    ○八，高僧以诗字宏法利生则可，以诗字混迹于酒肉文社中，则不可。
    ○九，狂人总想高出古今一切人上，故有辟佛者，有谓佛经悉是后人伪造者。起信，楞严，华严，法华，亦有以为伪造者。作此说者，欲博识见高超之虚名，而不计永劫堕狱之实祸。所以聪明要会用，善用则自利利人。不善用则自误误人。尔我且三缄其口，努力念佛，任彼翻云覆雨，一概不相闻问。
    ○十，佛教无秘密不与人说之法。静坐用功，随人所修。念佛者坐时，心中默念佛号，必令字字句句，耳中听得明白。至于坐之法式，或单跏趺，或双跏趺。如不能跏趺，则支柯坐亦可。汝所开书，通照寄。三包书外，凑起一包散书，并像。又林文忠则徐所书佛经，此本乃其曾孙送来。当阅发隐及跋，可知古大人之隐密修持者，多多矣。书信收到后，只许寄一明信片。报书及信俱收到，空头骂人的虚誉不许说，以后当于西方作再会再谈，此生决不能再应酬阁下矣。


复枫泾程垣居士书

印光法师文钞补编

复枫泾程垣居士书

    观来书，乃以学佛为学问边事，绝不以了生死为事。若泛泛然研究各宗，纵令一一得其旨归，生死到来，仍须随业缘去。仗自力修行，三界内烦惑未断得净尽，决无了生死分，其难如登天。汝若是已断惑之圣人，则不强汝以专修净土法门。若欲上进，尚须发大菩提心，求生西方。汝若是烦惑丝毫未断之具缚凡夫，年临于耆，尚欲泛泛悠悠，谈玄说妙，恐一旦阎罗老子来请，汝能示实相真空，令彼觌面不见汝身形乎。世人每见愚夫愚妇念佛求生西方，便藐视净土法门，不知已证法身之十住，十行，十回向，十地，以及等觉菩萨，尚须以十大愿王之功德，回向往生西方极乐世界，以期圆满佛果。愚夫妇能念佛，则可现生了生死。大聪明大智慧之人，不肯念佛，或致来生迷昧，造恶业，堕恶道，被愚夫愚妇已往生者所怜愍，欲救援而业障无由者多多也。


复死心居士书

印光法师文钞补编

复死心居士书

    居士林佛教会等，乃提倡之所，非大家常住其中修持之道场。今人事事要做一个大场面，而不知在家人随分随力在家修持之益。汝之章程，说得阔大严密，完全未说在家应如何修持之法。是必弃家庭而方为修持，故光决不肯汝用印光二字，恐人谓光为弃伦理之魔外。汝之精进章程决不可行，纵令有大利益，亦有大弊大祸伏之。汝完全不知末世人情，只晓得说大话，绝不回想究竟归原，将成何状。光一生直心直口，宁受人骂，不敢误人。汝决不肯依光所说，光亦不敢强汝，但从此后永绝交情，任汝作何大场面，光不问事。若拉印光之名在内，必不答应。汝若拉光在内，倘后登报声明，祈勿见怪。光之如此办法，一则醒汝之迷，二则塞奸人仿汝之弊。非无明火大，不赞成人之好事也。以汝完全不晓得在家人之修法。此法大行，必有灭法之祸。汝或看不到，光固早知之，而不忍不与汝说也。听也不与汝来往，不听也不与汝来往，以无目力精神应酬也。


复谢慧霖居士书

印光法师文钞补编

复谢慧霖居士书

    两次航信，以人事冗繁，未能即复。所立功课，无有不可。女校训词，已于二次航函来之次日，并汝之信，一函寄云台矣，勿念。密宗道理，不可思议。而今之传密宗，学密宗者，各以神通为事，未免失其本旨。传者尚无真神通，学者谁得真神通。诺那来上海太平寺，言及密宗，亦以往生西方为事。而阿弥陀长寿陀罗尼，持之开囟门，即能随意长寿，或即往生，此语何可一概。勿道尔我不能，即诺那也不能随意往生。诺那言，被达赖闭之土窖，日从上钓下点稀饭以度命，以手摸其窖土，六年得穿，逃之中国。云窖中一无所有，并筷子也无一根，手摸窖穿，其苦何可胜言。况闭之窖中，则屎尿狼籍，臭秽不堪，何不于此时往生西方乎。光初闻彼言，以为其人完全不知佛法，否则当志诚持咒，祈其自出，何用手摸乎。后又闻其能为人治病，颇有效，因兹景仰者众。弟子以此事问光，光复之曰，此事理，实为的确有之，但不可谓人之均能。显荫已得密宗真传（谛闲法师之徒），回国看其师，以其师言，汝声名甚大，当闭关，真实用三年功方可。彼学得一肚皮佛法，闻其师之言，如刀刺心，即得病，次日即往上海居士林将养，年余而死。死时不清楚，咒也不念，佛也不念，一班居士为彼念佛。显荫显密俱通之大灌顶阿阇黎，尚如此。大愚在上海宏密宗，向之者趋之若鹜，令人一百日成佛。三层楼洋房租六七座(在金神父路，此地空房甚多)，可知其人之多。十七年下半年来，至十八年夏，北京有欲藉此以获利者，以一千多元作川费，接之北京，举国若狂，直同活佛出世。四十八日即可成佛。至下半年，已有嫌疑，声名渐减。后因欲发财者，欲得胜者，向之皆言可得，通皆失败。其人恨之切骨，从此北京天津无人理，此时正好以长寿法往生，乃回家做俗人去。足见密宗所说现身成佛等义，皆非普通人可希望之事。彼徒皆侈谈神通。数年前白喇嘛在南京，做金光明法会，时天旱，又求设坛求雨，至圆满，一滴未下。今夏□□在杭，作时轮法会，杭比别处旱灾更大。后到上海，一伙信者，求彼祈雨亦一滴未下，且将中国之钱，买枪炮，拟运西藏，也有被强盗抢去者，也有买者作弊，得钱而逃者。彼若有真神通，何于此种事皆未能知。须知密宗要旨，在三业相应，果三业相应已久，便可从心所欲。未到心空而妄欲得者，或至著魔，此密宗一大关系也。
    此信不可发表，以免暗祸，今大勇之徒，悉归而宏密矣，不可不慎。


复顾显微黄涵之书

印光法师文钞补编

复顾显微黄涵之书

    显微、涵之二居士均鉴，杭湖鱼事，前日杭钟康侯已将呈稿及报寄来，令光作疏。本拟昨日即寄去，以有人客，致未写完。昨康侯又寄信，并将已决之议并政府批寄来，今当将疏寄去。钟原令寄一份与涵之。今闻已令许止净作。止净之文，高过于光多多。今将其稿寄来，或俱用之，亦更可发人深省。光之文拙朴，但有其意义而已。许之文则词理俱妙。若俱用，亦当再将许文寄与康侯，光即今已挂号寄去矣。念佛歌尚祈显微居士再为修改方好。光春间拟拨一千印书洋，前以事未成，故不敢任，今事已成，当助少许。前江易园寄二百元令放生，光详察时机不敢放，因改作印书。已录于白话嘉言功德名中。今仍作放生。又曹石如寄二百元荐母，半念佛，半作善举。今亦以此一百元放生。祈到太平寺，向真达师要三百元，上光帐。至于捐册，二百书江易园名，一百书曹石如名。勿用印光之名，或者作印光拨江曹印书洋若干亦可。光本不欲书名，或欲借此提倡，亦属有益之举。佛教前途，危险万状，普陀之情景不易言宣，虽未如黄岩永康之烈，然二三年愈入愈深，直成入室操戈，喧宾夺主。而山上僧中无人头前办事者，又无道德学问见识。光系吃闲饭人，以彼既无能事之人，光亦不能为力。欲前途转好，非菩萨大显神通，则永世无望矣。祈与厚在居士说其所以，光事多不暇另函。


与报国某师书一

印光法师文钞补编

与报国某师书一

    杨丽庭之书价（即上次令寄者）亦在此款中扣。藏经阁白蚂蚁还有也无。若还有，不妨再撒一二次，以保全此阁此经。灵岩蛀木蜂蛀得很凶，洒一回有不蛀的，还少有点的，再洒一次，通不蛀了。佛力，法力，众生心力俱不可思议。欲得佛力法力，须先有志诚恳切之心力，方有感应。光在报国寺住八年，今不久要烧火，所希望此楼不坏，则此经当可久存耳。其余诸事，概不过问。


与报国某师书二

印光法师文钞补编

与报国某师书二

    杨丽庭来，祈将观音本迹，文钞各与三包，其款亦在我款中扣。所买诸物，送放生池，交当家师。有人上山令带来。又笤帚有厚的，买两把，山上的薄极，扫不净地。


与灵岩某师书

印光法师文钞补编

与灵岩某师书

    （流俗僧）妙圆师，安徽人，普陀清虚阁钟芳师徒弟，系真达老和尚同乡，真师乃彼之二师父。十月廿九下午来（从未来过），言到雷允上家来，彼家到普陀认识。系先到雷家（必是化缘），云东西放雷家，空手来，住两夜。昨吃夜饭后，坐黄包车，半路要死了，警察来报，急令吴谷宜看，已死定矣。抬至明道师之屋中，夜间派人念佛看守，早间雇船令老肖撑来，当预先令小工抬龛子下去，待船一到，即装龛抬至化身窑，过几日即化，入普同塔。彼云，无有徒弟，在弘隐庵住。见悟师回，到上海太平寺报知即已，别无关系。或先勿入塔，待后无人取再入。


永年佛七缘起序

印光法师文钞补编

永年佛七缘起序

    盖闻积善之家，必有余庆，世德之后，每迈群伦。唯其积之也厚，故其流之也光。培之也深，故其发之也久。此理势所必然也。苏垣吴君恒荪家世德相承，乐善好施，凡遇赈灾救急，每明暗各捐，盖欲尽己心而不欲暴露其名也。其母太夫人与其夫人均皈依三宝，恳切护持。本寺今年创建念佛堂楼及各屋共三十余间，除真达老和尚所捐并常住佛七所余及数处善信所助外，至功将告圆，尚欠数千，纵欲揭借亦不可得。吴太夫人慨允圆成，阖家共助洋五千七百元外，又做三圣龛座洋七百元，致常住工成不致负债。感此厚意，议定每年四月初一日起永年佛七一堂，系全常住人同念，此七日决不为他家念。以后此一堂佛七概不收费，届时预为通知而已。儒教投桃报李，佛教财法等施。以此佛七功德，祈吴宅阖家现在业消寿永，一切吉祥，将来蒙佛慈力，往生西方。子子孙孙各继世德，咸为人望，生入圣贤之域，没归极乐之邦。
    （民国二十一年壬申夏历十二月初八日）


灵岩山起建永年佛七助修大殿功德碑记

印光法师文钞补编

灵岩山起建永年佛七助修大殿功德碑记

    大雄宝殿开工以来，工程浩大，工料昂贵。更加年景荒旱，募化维艰，致令工事方面几经困难。所需工费料价除各护法乐捐外，不足尚巨。爰商得　印真二老人之同意，发起永年佛七两堂。一堂每份助洋五百元，加入者已有十五份（内有黄蘅秋居士一份，系创修大殿之发起人，去岁已独助洋五千元），定于旧历十一月十一日起，全堂念佛，至十七日圆满，永年照办。另一堂每份助洋一百元，加入者已有十八份，亦系永年照办，唯人数与日期得酌量定夺耳。
    念佛法门，即凡情契圣智，以果觉为因心，九界同归，诸佛共赞，功德广大，利益弘深，凡所祈求，皆得果遂。虽现生超凡入圣，了生脱死，尚可即得，况其下焉者乎。以其为十方三世一切诸佛上成佛道，下化众生，成始成终之总持法门故也。无奈世人于修持多恃自力而弃佛力，于祈求多图场面而忽实益，以致种因而不得实果，出资而徒成虚文，亦可慨也。灵岩为千六百年之古道场，自晋司空陆玩舍宅为寺，后梁唐宋明清各蒙敕修，兼以智积菩萨或以画像，或现僧相以显灵异，致其道场为吴地冠。清季遭兵燹，竟成丘墟，唯砖塔一座巍然独存。经彭宫保玉麟公为之设法，始建一小殿，二十余间小屋。住僧行道，尚未暇及。宣统三年，吾友真达和尚由邑绅严公良灿函请住持，真师即欲恢复旧制。且相时机，至民十五年改为十方专修净业道场。长年念佛，与普通打七无异。不二三年，道风远闻，上海，天津，福建，甘肃等处各为函祈打七，由是住僧既多，不得不大启修造。念佛堂及各需要寮舍已次告成，唯大殿工程浩大，虽已开工而款缺甚巨，时局艰难，不便募化。故集一众姓永年佛七，人各出洋五百元，以此功德成就殿工。幸蒙季圣一，曹崧乔等诸大居士各为佽助，不致殿工半途而废。由是含空宝殿指日成功，满月金容经劫常住。四众瞻礼种出世之福田，六和持诵成超凡之道业。其为功德，何能名焉。择于夏历十一月十一日起七，至十七阿弥陀佛圣诞日圆满。以此功德超荐先灵，祝延亲寿，忏己躬之罪障，荫裔世之子孙。又祈风雨顺时，谷麦成熟。中外常协和，天下永太平。四生九有同登净土玄门，八难三途共入弥陀愿海。以后每年各于此时打一佛七，概不出资，实为僧俗两便之道。出资芳名备列于后。


普贤行愿品校勘记序（丽，古麗字，取其易刻耳）

印光法师文钞补编

普贤行愿品校勘记序（丽，古麗字，取其易刻耳）

    此即大方广佛华严经最后一品经也。具云入不思议解脱境界普贤行愿品，略云入法界品，即晋译华严六十卷之最后十六卷，唐译华严八十卷之最后二十一卷。二译文略，兼未具来。至唐德宗贞元间，梵本全品经文始至，译为四十卷。灵峰大师阅藏知津云，此经末后，普贤菩萨既为善财称叹如来胜功德已，复说十大愿王，导归极乐世界。今时但取此最后一卷，续于唐译八十卷后，并广流通。然此一译，文理俱优，不让实叉难陀。而知识开示中，更为详明。切于日用，切救末世流弊，最宜一总流通。文惜久局大藏，未能广传。当宋元时，尚未大讹。至明初刻南藏时，以未加详校，故致错讹屡见叠出。以后北藏，清藏，及明末书册藏，悉皆袭其讹谬，实堪痛伤。此书册本，实依明书册藏重刻。量于光绪末年，取明南，清两藏，及华严入法界品，略微校正，标于顶格。今春与海盐蔚如徐居士谈及，彼遂发心修板。因取量的，及宋，元，丽，南，北，清六藏对阅。其用心颇为辛勤。而六藏之中，唯丽藏最善，故多依之。其错讹互异者，书之于签，粘于顶格，转致于量。因即订校勘记，依之修板。凡错讹定须修改者，用大字开明某卷几纸几行某字。下用小字注其所讹，并依某藏改正。亦有唯注其讹，不标某藏者，乃与宋，元，丽藏相同，不须详述耳。其有某字当作某字，并或衍，或脱，义甚的确，但以各藏无证，不敢妄擅改正增删，以昭慎重。只用大字书其纸数行数，下用小字标其讹正意义，以为研究地步。又义实无讹，彼似稍优者，又彼此各异，义实平等者，皆不修板，亦于纸数行数下，用小字标之。以免后贤依各藏校对者，复生疑议。兹于修板之次，遂刻斯记，附于经末以传。庶后之阅者，省心力而无疑念云。


刻藏缘起续补序

印光法师文钞补编

刻藏缘起续补序

    紫柏大师，讳真可，字达观，号紫柏。欲法化广被，倡刻书册大藏。一时宰官居士，及诸方耆宿，群起而和之，遂得成就所愿。及全藏刻成，因将倡刻之文提其要者，共十八篇，刻之，作一册，名为刻藏缘起，附大藏流通，令人知所自而识法利耳。而紫柏最初倡导之文，以有世故无常，治乱岂可逆定等语，恐犯国家忌讳，故未之刻。又其事已集，紫柏发挥刻藏利益，令幻余大师募缘之文，理深词妙，了无犯忌讳语，不知何以亦未登录，殊堪叹息。因于紫柏集中，将二篇录而补之于后，庶大师一番为法为人之心，后世咸得悉知悉见也。


刻藏缘起按语一

印光法师文钞补编

刻藏缘起按语一

    凡属佛经，理宜尊敬。以其沐佛慈恩，遵佛明诲，不以梵筴方册而有异致。儒者安于陋习，视圣经贤传与故纸无异，了无敬畏，翕然成风，竟至不知其非，谓方册经书，应该如是。今既将佛经改为方册，以期普利，固宜痛下一椎，令其于此方册佛经生难遭想。务须竭诚尽敬，如忠臣之奉圣谕，孝子之读遗嘱。严恭寅畏，毋敢怠忽。断断不可袭儒者之故习以视佛经，庶可均沾法利，同蒙度脱矣。奈何唯以流通为事，不以尊敬见警。恐或有误会，不得不略陈谠论耳。


刻藏缘起按语二

印光法师文钞补编

刻藏缘起按语二

    焚像弃经等事，乃宗家越格作略，不足为法为范。在彼本人，亦不过偶尔如此。何可袭迹获罪，自误误人。若谓宗家固不尊敬经像，岂但不知宗之实际，并宗家施设之迹亦复不知其所以耳。须知法无定相，遇缘即宗。彼焚像弃经尚是宗，岂尊敬经像便非是宗耶。今人若欲明宗，须从尊敬经像起，将尊敬经像当做话头，从朝至暮，从暮至朝，心心念念，毋或怠忽。自然业尽情空，心月孤明，事理两得，福慧俱严矣。


刻藏缘起按语三

印光法师文钞补编

刻藏缘起按语三

    读圣贤书，皆当盥手嗽口，正身端坐。犹如面对圣贤，亲闻训诲，况佛经乎。六梦居士深通佛法，观其所谓严事梵筴之过，及以难数盥弗涉等二行，直以为梵筴宜存敬畏，方册便可任意。殆狃于俗儒陋习，而不知其非。又谓剖尘出经，尘即经也，奚为避秽。烦恼等即菩提，烦恼等即经也，奚为偏尚严敬。直是执理废事，破坏世间法相，落于狂慧。粗心浮气之人闻此两说，必至奉为圭臬，其害可胜道哉。学道之人，明理须极圆融，仪轨毫无混滥，方可宏通佛法，自利利他。否则，在说者只成戏论，其闻而依行者，必至造业受苦于无穷也。须知凡属佛经及宏阐佛法等书，无论梵筴书册，即书壁勒幢，刻之山石，铸之钟磬，皆当恭敬。以其为超凡入圣，了生脱死之法，利益无边，恩德甚深故也。若能尽诚尽敬，则业障冰消，福慧月圆。断惑证真，尚可即得，况明心乎。否则纵令明心，亦难出苦。以其唯崇虚解，不务实修，所有悟解，总成狂慧。虽属善因，反招恶果。欲得佛法实益者，请从恭敬中求之。


杭州弥陀寺净土道场重订修持规则募集资粮缘起疏

印光法师文钞补编

杭州弥陀寺净土道场重订修持规则募集资粮缘起疏

    有最胜之地，方可宏最胜之道。建非常之事，必须待非常之人。欲兴净土法门，须具内外二护。内护者，真善知识，提倡开导，领众行道之谓。外护者，正信居士，防御外侮，供给资粮之谓。二者皆具，则法道自可大兴，人民悉皆被化。况亲入道场之大众，焉有不得真实利益者哉。杭州松木场弥陀寺，乃妙然，玉峰二法师所建之净土道场，于今已五十余年。近十余年，稍形荒凉。自民国十年智慧法师住持以来，殿宇悉皆焕然，寺众各事真修。远近来者，交相叹誉。今春杭州佛学会吴璧华，钟康侯居士，往礼大士，谈及杭中寺院林立，真修净业者，已寥若晨星。若不认真提倡，则净土一法，或几乎息，其何能生得三昧，广利人天，没登上品，顿证无生乎哉。智师叹曰，修净土法门者，必须真为生死，发菩提心。以深信愿，持佛名号。又须都摄六根，净念相继。能如是者，现生必能亲得三昧，没后必能直登上品。自利利他，二皆具足。余初住此寺，即欲仿东林梵天之遗规，但以资粮无出，未敢举行。今居士等既发此心，愿为倡导，俾所愿圆成，则为大幸。适上海王一亭，沈惺叔二居士来，谈及此事，极愿赞助。五月间，智师至沪，与谛公及光，并众居士相商，悉皆欢喜赞叹。众居士亦各许其随力资助，遂重订规则，总期真切行持，一生取办。定额为四十八众，长年念佛，不稍宽暇。凡来住者，至少须满一年，次则三年，次则毕生，必期于心佛相应，净业成就而后已。但以此诸僧众，衣食费用，每人每年，约需百余元。四十八人，则需五千余元。开支浩繁，非大家大发菩提，莫由开办。恳祈十方善信，欢喜乐助，俾此最胜道场，得以圆满成就。则其功德利益，唯佛能知。爰书缘起，祈垂善鉴。


王母汪太君往生记跋

印光法师文钞补编

王母汪太君往生记跋

    往生西方，注重信愿。仗佛力故，虽素不信佛者，直至临终，一经善知识启迪，果能生信发愿，称名求生，悉得往生彼国。以此心乃末后之心，最为有力。又既有善知识开导，启其正信。又有家属善友助念，俾心得清净，专致于佛号，了无异念夹杂，故能得其实益也。世有举毕生念佛，临终被不知佛法之子孙破坏其正念，以致不得往生者何限。王母之往生，由其子湛然，卓然识大体，知佛法，故能成就其正念耳。若其子不知大体，与临终助念之义，则未死而澡浴换衣，悲恋哭泣，勿道王母之功行浅近者，不得往生。即功行深远者，亦不得往生。唯证忍之人，可不受其破坏，其余则无不为此种落井下石之孝所误者。余幸王母之得助念而往生，悲被破坏者羁留此界仍旧轮回。故特明示损益，以祈世之为人子者，及一切人，每见有临终者，皆如此助念，俾彼亡者同得往生，则幸甚幸甚。愿见闻者，悉皆注意。


初机学佛摘要序 （原名居士学佛纲要）

印光法师文钞补编

初机学佛摘要序 （原名居士学佛纲要）

    净土法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之究竟法门。上至等觉菩萨，下至逆恶凡夫，皆为所摄之机。法门之大，无以复加。譬如大海，普纳万川。故古人云，一切法门，无不从此法界流。一切法门，无不还归此法界。修此法门，较比修其他法门者，为直捷痛快，易于得益也。由其以果地觉为因地心，故得因该果海，果彻因源。末法众生，根机浅薄，舍此法门，其何能淑。如皋沈筱荃居士，赋性诚朴，笃信佛法。而于净土，尤为注意。每遇有缘，辄为宣说，唯期遍知。故于古今宏扬净土各书中，摘十余篇，名曰居士学佛纲要，印以施人。李慧实居士，与彼相善，而素不信佛。由筱荃委曲开导，遂大生信心。及筱荃念佛西逝，慧实益生感激，冀报其引导指迷之恩，欲续印此书，以期广传。然净土书多，贫于财者，每苦难购，故以此为接引初机之方便，因改名为初机学佛摘要，并略叙大纲及缘起云。


地藏菩萨本愿经序

印光法师文钞补编

地藏菩萨本愿经序

    地藏菩萨誓愿宏深，慈悲广大，于无量劫前，固已满证三德秘藏。但以度生情殷，不居佛位，悲运同体，慈起无缘，分身尘刹，度脱众生。其所度之法，与所度之人，三世诸佛莫由尽说。而况娑婆众生，刚强难化。以故菩萨于此世界因缘甚深。故如来于忉利天放光集众，发明菩萨往劫因行及发愿等事。即所谓众生度尽，方证菩提。地狱未空，誓不成佛。何幸娑婆，有此恃怙。此经文虽浅显，理极宏深。世多不察，谓为专谈因果，以诱愚迷。其于菩萨孝心纯笃，愿力广大，三世诸佛莫能赞，九界众生咸依归之旨，均未计及。是何异弃金担麻，买椟还珠乎哉。此经二卷十三品，唐实叉难陀所译。从前虽有法灯，法炬所译之本，自莲池大师主张实叉之本之后，法灯之本便不流通。即实叉之本，又有二卷三卷之别，人多疑之。须知二卷系藏本，三卷系流通本。藏本上卷六品，下卷七品。流通本上卷四品，中卷五品，下卷四品。卷虽不同，经文无异。但传布既久，间有字句稍异者，固宜以藏本为主，亦不必改治流通本，以二本并行，了无所碍故也。


梦东禅师遗集序

印光法师文钞补编

梦东禅师遗集序

    彻悟语录，洵为净宗最要开示。倘在蕅益老人前，决定选入十要。然具法眼者，肯令此书湮没不传乎。以故钱伊庵居士，于嘉庆二十四年，择要节略，名彻悟禅师遗稿，刊布南方。同治七年，杭州谂西师依伊庵本，重刻于杭州。同治十年，杨仁山居士又稍节之，改名语录，刻于金陵。光绪十六年，扬州贯通和尚刻净土十要，依仁山本，附于十要后以行。今排十要原文，特附于十要第十之后，仍依仁山本，但加钱序于首，俾阅者咸知此书之源委云。所愿见者闻者，同皆深入净宗法界，直登上品莲台，庶不负彻悟老人一番大慈悲心也。


潮阳佛教居士林缘起序

印光法师文钞补编

潮阳佛教居士林缘起序

    如来圣教，法门无量。随依一法，以大菩提心修之，皆可以了生死，成佛道。然于修而未证之前，不无难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律教禅密诸宗之归宿，作人天凡圣证真之捷径者，无如信愿念佛，求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力非烦惑断尽，不能超出三界。仗佛力若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，舍此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现。水银堕地，颗颗皆圆。不独于格物致知，穷理尽性，觉世牖民，治国安邦者，有大裨益。即士农工商，欲发展其事业。老幼男女，欲消灭其疾苦者，无不随感而应，遂心满愿。今则人心陷溺，世乱已极，废经废伦，废孝免耻，实行兽化。种种邪说暴行，极力提倡。若不挽救，则人道或几乎熄。于是各处有心之士，群起而提倡佛法。明三世之因果，显六道之轮回。示娑婆之浊恶，表极乐之严净。以期斯世之人，克己复礼，生入圣贤之域。了生脱死，没归极乐之邦。潮阳郭慧泰，慧海，范智超，周慧实，姚克初，萧耻凡，仰宣，林慎之等诸居士，于县城内立一佛教居士林。每月朔望，及佛菩萨诞期，集众念佛。午后念佛毕，请通文理缁素，演说居尘学道，在野护国，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之道。真为生死，发菩提心，信愿念佛，求生西方，普令同伦超出苦海之法。俾一切人知人皆可以为尧舜，人皆可以作佛之所以然。实行孝弟忠信，礼义廉耻之八德，力究格致诚正，修齐治平之八事。则于一切时，一切处，皆为希圣学佛之事。此实不居位而护国救民，不现形而移风易俗之大方便法门。林友咸以林既成立，当以大义普示来哲，庶若见若闻，咸发信心，共弘斯道，自可天下太平，人民安乐矣。函祈不慧作序，乃书此以塞其责云。


陇右佛教居士林缘起序

印光法师文钞补编

陇右佛教居士林缘起序

    如来圣教，法门无量。随依一法，以大菩提心修之，皆可以了生死，成佛道。然欲修而未证之前，不无难易疾迟之别。求其至圆至顿，最简最易，契理契机，即修即性，三根普被，利钝全收，为律教禅密诸宗之归宿，作人天凡圣证真之捷径者。无如信愿念佛，求生西方一法也。良以一切法门，皆仗自力。念佛法门，兼仗佛力。仗自力非烦惑断尽，不能超出三界。仗佛力若信愿真切，即可高登九莲。当今之人，欲于现生了生死大事者，舍此一法，则绝无希望矣。须知净土法门，法法圆通。如皓月丽天，川川俱现。水银堕地，颗颗皆圆。不独于格物致知，穷理尽性，觉世牖民，治国安邦者，有大裨益。即士农工商，欲发展其事业。老幼男女，欲消灭其疾苦者。无不随感而应，遂心满愿。今则人心陷溺，世乱已极。废经废伦，废孝免耻，实行兽化。种种邪说暴行，极力提倡。若不挽救，则人道或几乎熄。于是各处有心之士，群起而提倡佛法。明三世之因果，显六道之轮回。示娑婆之浊恶，表极乐之严净。以期斯世之人，克己复礼，生入圣贤之域。了生脱死，没归极乐之邦。甘肃秦安成净念居士函祈皈依，遂为取法名为慧健。惜所处偏僻，佛法式微，故为寄送经书，百数十包，俾作提倡。近于县城诸居士，立一陇右佛教居士林。每月朔望，及佛菩萨诞期，集众念佛。午后念佛毕，请通文理缁素，演说居尘学道，在野护国，敦伦尽分，闲邪存诚，诸恶莫作，众善奉行之道。真为生死，发菩提心，信愿念佛，求生西方，普令同伦超出苦海之法。俾一切人，知人皆可以为尧舜，人皆可以作佛之所以然。实行孝弟忠信礼义廉耻之八德，力究格致诚正修齐治平之八事。则于一切时，一切处，皆为希圣学佛之事。此实不居位而护国救民，不现形而移风易俗之大方便法门。林友咸以林既成立，当以大义普示来哲。庶若见若闻，咸发信心，共宏斯道。自可天下太平，人民安乐矣。函祈不慧作序，乃书此以塞其责云。


募印观世音菩萨本迹感应颂说明及办法

印光法师文钞补编

募印观世音菩萨本迹感应颂说明及办法

    观世音菩萨，于过去无量劫前，久成佛道，号正法明。但以慈悲心切，救苦情殷，不离寂光，垂形九界，于十方无量世界，随类现身，度脱众生。普门品所谓应以何身得度者，即现何身而为说法。虽则十方世界，无刹不现，而于娑婆世界，因缘甚深。虽则十法界身，无身不现，而世人皆以菩萨称之。虽则应化之处，遍满寰宇，而浙江普陀，最为显著。（印光）受恩实巨，负恩甚深。初则出家于陕西南五台山，为观音现身降伏毒龙之道场，继则寄居南海普陀，为善财南参观音之圣地。每念世人不知菩萨之深慈大悲，欲搜辑大藏，及与群书，凡菩萨本地之行愿，及此方感应之事迹，述为颂文，加以详注。俾世之同伦，同知观音之大慈悲心，与夫随类逐形，寻声救苦之实理实事。庶可同持圣号，同消业障，同增福慧，生为身心清净之人，殁入莲池海众之会。用此以正人心而挽劫运，以期天下太平，人民安乐也。然此心虽发，但以学识浅陋，笔墨拙朴，未能即时举行。适江西大文学家许止净居士来山见访，一见即成莫逆，因以其事见托，彼即欣然允许。遂潜心撰述，时经二年，述成颂文二万余言。每句事迹，悉注于每段之后，俾阅者一目了然，共成三卷。又录经中要义，名为经证一卷，附于颂文之后。又金刚经功德颂一卷，亦附于后。俾诵经念佛人，同知向方，以期即凡心以见佛心，克遂如来度生之愿。因付排发刊。每部约二百页，每页廿六行，每行卅五字。正书用赛宋纸，底面用最耐久一百磅古色皮纸印，每部分订二本。棉线穿钉。若印二万部，正书每一页价洋三十元。每部底面皮纸，及书根印字，共三分。若足二百页，每万部实价三千三百元，若少一页，即少出三十元。多少照例乘除（以现尚未排成，页数不能确定，然亦不过一二三四页耳）。包作邮包，以便送人。包扎费一并在内，每部则合三角三分。其办法系代为善信印书，非募资自行办善事例。如有发心任印者，欲印一万部，即交三千三百元，一千部即交三百三十元。明年二月即可出书。出书时按钱交书。一部不扣。如有委托代为施送，自己但要少数者，须预先声明，即可代送，否则全数归于本人。毫无扣折。上海不须邮费，直送其家。外埠若大宗，则可令转运公司转寄。小数则付邮，其费或在书中扣除，或另补付。俱从本任印者之意。现今天灾人祸，相继降作，世道人心，陷溺已极。特借此以作挽狂澜，扶世道，同登圣域，共证菩提之向导。愿有力善信，共出净资，俾举世同仁，各沐观音菩萨之慈恩，以迄同得亲证本具佛性，圆满无上觉道。区区之心，如是而已。凡欲任印者，其款直汇上海静安寺路哈同路口中华书局印刷总厂，交俞仲还唐子权二先生收。彼一收到，即给一收据，书出后按款交书，决不致误。


佛学救劫编后附佛法导论之原由

印光法师文钞补编

佛学救劫编后附佛法导论之原由

    佛学救劫编，以世人不知三世因果，六道轮回之理事，故居心行事每与忠恕慈悲相反。其意盖欲自利，而不知违理以自利，必至人受其害，己虽暂得其利，冥冥之中必至反失其己所应得之利，且贻以身后多生多劫，及与子孙无穷之祸。人若知此，谁肯以小利而贾大祸乎。于是以六种佛经以为倡导，俾一切人各各受持三归五戒，以修十善，期为身口意三业清净之善人。人果依此修持，则争竞之风自息，胞与之念自深。又何劫运之有乎。又复示以仗佛慈力，即于现生了生脱死之净土法门，不但不造恶业，不受恶报，即人天善报，亦所不受。良以不了生死，纵得人间福报，以未断烦惑，难免因享福而复造恶业，以致更加堕落耳。纵令生天，而天福一尽，仍复降生人间。或有宿业，或造新愆，仍复堕落三途恶道，为可畏也。以故令其兼修信愿念佛法门，以期超凡入圣，了生脱死，是为究竟救劫之道。其书三卷，分为二册。上册厚而下册薄，不能适均。因思去年李圆净居士所著之佛法导论，颇契初机。其宗旨与救劫编相同。其措词立议，尤易引起近时学界中之信心。附于下册之后，则两册均等，且令阅者得彼此互证之益。而乐简者不妨先从导论以入手，待至识其指归，则再详阅全书，势如破竹。方知不通佛法，不能究竟圆成世法。是以古今来建大功，立大业，浩气塞天地，德泽被民生者，多从学佛得力而来。果能遍阅群籍，息心审察，自可悉知。若以浮躁之心阅之，则无不当面错过。果具此知见，则佛法世法不但两不相碍，且两得相成。如二月互照，两手互援。丽泽并滋，双轮并进。俾世运归乎大同，人民享夫安乐。则何幸如之。


讲请观音经及普门品缘起疏

印光法师文钞补编

讲请观音经及普门品缘起疏

    观世音菩萨乃九法界一切众生之恃怙，尽虚空界无边含识之依归。良由道证两足，德超十地，于过去无量劫前，早成正觉。但以慈悲心切，度生心殷。故复不离寂光，垂形九界。随类逐形，寻声救苦。种种方便，度脱众生。应以何身得度者，即现何身而为说法。譬如月丽中天，万川普印。春回大地，百卉齐荣。其慈悲感应之迹，非思议所能企及。故我释迦世尊，于法华大悲等经，特为表彰其本迹功德，与兴慈运悲之道。普令众生，咸蒙慈恩。而大士自于华严楞严等经，略说其随类现身，寻声救苦之事。直同登高一呼，百谷响应。凡在有情，谁不景仰。而我世尊愍念娑婆众生，欲令咸蒙覆被。特借毗舍离国人民疾苦，令月盖长者礼请西方极乐世界观世音菩萨，为其消伏毒害。由是菩萨俯临毗舍，杨枝一洒，万病回春。又令诵三宝名及与神咒，俾彼国人，常获吉祥。此请观音经之所由说也。盖以菩萨分身尘刹，度脱众生，而与娑婆世界，因缘甚深。世尊悬念未来众生之苦，故特以救苦之事，推让观音。以期后世有所式凭也。及至经来此方，智者大师特为疏释。于法华普门品又复极意发挥。冀一切见闻，同悟即心本具之佛性，同修返妄归真之净业。迄今千有余年，经疏固在，提倡无人，实为憾事。况夫近十余年，兵戈频兴，饥馑渐臻。天灾人祸，相继降作。国运危岌，民不聊生。凡有心者无不痛伤。于是同仁拟请台宗上座谛闲法师于菩提寺中讲此二经，期限三七，用祈同康。普愿见闻者，同以观音之心为心，同以观音之事为事。则人我相亡，争斗心息。慈爱情切，残害心消。由是己立立人，自利利他。则大同之风何难见于今日。愿我同人咸皆预此胜会，各题嘉名，以为今日同沐佛恩，将来同成佛道之缘起云。


浙江崇德县福严寺启建念佛堂疏

印光法师文钞补编

浙江崇德县福严寺启建念佛堂疏

    大觉世尊，愍诸众生。迷本妙心，轮回生死。示生世间，成等正觉。随众生机，说种种法。虽大小权实不同，偏圆顿渐各异，要皆为令众生，开示悟入佛之知见，究竟成佛而已。然众生根有大小，迷有浅深，不能直下畅佛本怀。又为末世众生，业障深厚，智慧浅薄，寿命短促，知识稀少，匪仗佛力，决难了脱。于是特开一总摄初中后法，普被上中下根之净土法门。俾彼已证法身者，速成佛道。未断烦惑者，亦出轮回。其为利益，超出一代时教之上。以一则专仗自力，一则兼仗佛力。譬如跛夫，尽日只行数里。若乘转轮圣王轮宝，一日即可遍达四洲。故得九界同归，十方共赞。千经俱阐，万论均宣。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。溯自大教东来，远公首开莲社。当时高僧巨儒之预会者，凡百二十三人。自兹厥后，代有高人。续焰传灯，遍布中外。如来大法，有律教宗密净五种。唯净土一法，最易修持，最易成就，为律教宗密之归宿。故古今律教宗密之知识，皆务密修，尤多极力显化者。此法真俗圆融，机理双契。不但为学道者立出轮回之法，实为治国者坐致太平之基。故往圣前贤，通人智士，咸事修持。若群星之拱北，众水之朝东焉。崇德福严寺，乃千五百年之净土道场也。梁天监二年，东熹法师，素慕远公之道，专修净业。意欲普利同伦，创建福严，为净土道场。千余年来，道风不坠。清初，费隐容禅师为住持，法道中兴。咸同间，洪杨之乱，遂成焦土。嗣后渐次修建，稍复旧观。近以荒歉迭遭，沧桑更变，以致道粮不给，佛堂停止。性空大师，近膺住持。思欲恢复旧规，安众念佛。唯恐资粮不给，或难如愿。祈光作疏，以告善信。光谓凡事皆以至诚为本。汝既至诚，必感至诚之师僧来住。以至诚之师僧，念弥陀之圣号，远近传闻，同生信向。当必有深信佛法之大檀越，争先布施，不令衣食或有缺乏也。


追荐先人疏

印光法师文钞补编

追荐先人疏

    杨某居士之疏前用彼自己之名，率子达权云，窃念弟子某某，宿植善因，得生中国。年近古稀，又闻佛法。虽少秉四知之家风，老受三归之法范，犹恐省察或疏，过愆未寡。况当七十，母难之辰，敢不竭诚追荐先人。由是谨于本日，在灵岩山，请戒德师僧　位，称念南无阿弥陀佛万德洪名一永日。以此功德，仰祈佛光普照，法界均资，俾我先考先妣，消除无始恶业，增长殊胜善根，即蒙佛慈亲垂接引，登九莲之上品，受佛记于一生。又愿□□及眷属身心安乐，诸缘顺适，现在同修净业，将来同生净土，四恩总报，三有齐资，法界众生，同圆种智。恭干两土本师及十方无尽三宝证明摄受。大致如此，祈酌用之。


十念记数念佛方法

印光法师文钞补编

十念记数念佛方法

    光近来得一摄心念佛方法，若已成片，固不须此。若未成片，此法实易为力。当念佛时，但用十念记数，从一至十，心口念得清清楚楚，耳根听得清清楚楚，又一句一句记得清清楚楚。若能从一至十记得清楚，则妄念无从而起。都摄六根，净念相继，当以此为前方便。但用心记，不可掐珠。从一至十，从一至十，不可二十，三十。须知若至二十，三十，则心力不堪，必致受病。如来所示数息之法，亦只从一至十而止。莲宗宝鉴讹作从一至十至百至千至万，为害不小。又此十念与晨朝十念不同，彼以尽一口气为一念，不论佛数多少。此以一句为一念。彼只可晨朝一用，常用则伤气受病。此则从朝至暮，或声或默，或快或慢，用之无不相宜。但作务之时，便难记清，当蓦直念去。至作务竟，仍复十念。若一直记觉费力，当从一至五，从六至十。或从一至三，从四至六，从七至十。随自心力，虽两气三气，并不于中稍停，但心作如是记而已。


戒坐垫打佛菩萨名号印

印光法师文钞补编

戒坐垫打佛菩萨名号印

    江浙信心妇女，每以白布铺地礼佛，名为手方。间或垫坐，为护衣服，固无不可，但不应打印其上。若已打印，则万万不可铺以礼佛，况垫坐乎。彼殆谓半截未打印，坐则无碍。不知以有字之布置之于地，尚属亵渎，况既坐其下半截，上半截亦贴靠自己下体，或有竟坐于打印之处矣。须知印上之字，皆是佛菩萨之圣号，理当格外尊重，何可如此亵渎。阿育王之印，则是释迦如来真身舍利宝塔之印。普陀普济寺，则是敕建南海普陀禅寺观音宝印（普陀禅寺，乃明万历三十三年御赐额，至清康熙三十八年始改赐普济禅寺额。如此，谅此印是康熙三十八年以前所铸者）。法雨寺，则是南海普陀天华法雨观音宝印。余可类推。打印之布，只可藏于家中佛龛，或神龛内，则有功德。若用以铺地拜佛，则其罪非小，况垫坐乎（如已经铺地拜佛用过之手方，则又只好洗净焚化，切不可藏佛龛中）。譬如子孙，以祖父之名，书之于布，以作拜祖父时垫地之用，及坐地时，恐污衣服，用此布以垫坐，则人必以为不孝，自己心亦不忍。何竟敢以佛菩萨圣号，印于垫地护衣之布上乎。其原由于僧人不知事务，唯欲多打印，则多得钱。不计此布万万不可打印。若此等僧，纵有修持，亦当堕落。以乱为人打印，令一切信心妇女，同作亵渎佛菩萨之大罪故也。愿诸僧俗，各各痛戒。又愿识字之人，见闻此说，逢人劝诫，令一切人改此恶习，则功德无量无边矣。


普陀山普济寺班禅设千僧斋上堂法语（代了信和尚撰）

印光法师文钞补编

普陀山普济寺班禅设千僧斋上堂法语（代了信和尚撰）

    法王法道遍尘寰，受嘱宏法随宿缘。藏地双操政教柄，为礼普门到海南。兹有西藏大喇嘛班禅活佛，宿受佛嘱，乘愿示生。作藏地之表率，宏如来之大教。显密双持，真俗圆融。据法王之正位，施治安之鸿猷。仰普门大士之慈悲，来补怛洛迦而礼谒。又欲普结法缘，等供大众。本拟自己升座，普为大众宣扬。但以语言不通，故令山僧代说。大众当知，一切众生，皆具佛性，由迷悖故，枉作众生。活佛云者，乃由多生多劫之修持而成。绝无天生弥勒，地长释迦，不加修持，便成正觉之事。今特示一捷径法门。当于一切时处，见色闻声，触机遇境时，反观此见闻觉知，毕竟是承谁之力，谁之所使。观之久久，则见闻觉知，了不可得。自然灵光独耀，彻证真常矣。虽然如是，因斋庆赞一句，又作么生。卓杖云，观音无刹不现身，活佛原是慈悲心。


在南京佛教慈幼院开幕式上的报告（概要）

印光法师文钞补编

在南京佛教慈幼院开幕式上的报告（概要）

    民国十一年秋冬之交，冯梦老，魏梅荪，王幼农，庞性存诸居士，妙莲，心净两师，以天地大德曰生，因有组织放生会之举。方峻生居士昆仲曾将祖遗三汊河下庄之地相让，只收半价，余作功德。在观音庵商定之际，印光适来宁，赞成斯议，遂承魏王诸君，推与冯梦老领衔发起。数年之间，蒙诸大善信踊跃乐助，先后建筑殿舍，浚池多处。规模初具，工程营造，心净师劳苦功多。十二年春间，任心白君叠函提议就放生池区域之内，建慈幼院一所。冯梦老，王一老，徐积老，魏，王，庞诸公一致赞成，因又有组织佛教慈幼院之举。荷诸大善信慷慨乐助，集款亦有数万，院宇早经落成。适梦老筹办淮徐兵灾，遴送灾童三十余名，益以金陵城厢无依孤儿，共得五十余名。已于正月初，开始授课。兹值印光来宁，举行开幕。蒙省长，县长，诸大善信，莅临指教，不胜感幸。本院经营方始，甚属幼稚。更愿省长，县长，诸大善信时赐督策，尤为企祷。诸生大半来自灾区，离苦得乐，务须牢记苦因，奋发向学。庶不负省长，县长，诸大善信之厚望。法云寺基址未定，得方峻生居士昆仲又以中上两庄完全售让，邓朴老发起四十八愿，建筑大殿。任捐亦已过半，不久即可兴工。难舍能舍，难行能行，均为无上稀有因缘。


世界佛教居士林观音成道日开示法语

印光法师文钞补编

世界佛教居士林观音成道日开示法语

    今日为观世音菩萨成道良辰，特述菩萨本迹感应如次。世之传菩萨纪念日有三，曰二月十九，曰六月十九，曰九月十九。二月十九日实不可考，或曰菩萨圣诞。六月十九日，乃南五台山示现之日。九月十九日即今日，或传为成道之期。然菩萨于久远劫来早已成佛，号正法明。今所传者，不过菩萨应化之身之感应事迹，令众生见者闻者，种诸善根而已。其实无日非大士诞辰，无时非大士涅槃也。大士因中由耳根证入，从闻思修，入三摩地，以此三昧而得圆通。果上由众生称名，观其音声而得解脱。故名曰观世音菩萨。菩萨虽安住寂光，而分身尘刹，随类现身。或现菩萨身，或现缘觉身，或现声闻身，或现天人，阿修罗，地狱，饿鬼，畜生身，如普门品所谓应以何身得度者，即现何身而为说法是也。
    须知众生一念心性，与诸佛菩萨无二无别。大士无别所证，全证众生本有心性。众生返迷归悟，亦可如大士之应机无方，而享寂灭法喜之乐。彼既丈夫我亦尔，何可自轻而退屈。吾侪若生观音时节修持，甚难甚难。今本师释迦牟尼佛已指陈修持法则，譬如祖宗家业已创，只要子孙善能保守，即可不致覆亡。大士已创佛之家业，只要吾侪能依教修持，即能自在受用。依教修持云何。宜以观音之心为心，观音之行为行。观音之心大慈悲是，观音之行自利利他是。众生信仰菩萨，即遇刀兵水火，盗贼横逆诸恶境界，亦不可有一念间断。因果之事，通夫三世。因果之理，出夫自心。道在人心，如水在地。肯掘即得水，肯念则受用。求则得之，不求则失之。虽曰感应道交，实亦自心所感格也。虚空无碍疆界，疆界无碍虚空。一月丽天，无论大江大河，即小而一滴一勺之水，其光到处影现。唯水清而静则显，水浊而动则隐。众生之心如水，阿弥陀佛如月。众生以信愿具足，至诚感佛，则佛应之，如水清月现也。若心不清净，不至诚，与贪瞋痴相应，与佛相背，佛不能感，如水浊而动则隐。月虽不遗照临，而不能昭彰影现也。
    居今之世，祸乱患难甚烈。欲求一法遍一切法，即生修即生证。径路修行，唯念佛为第一。大众既为佛弟子，须择法眼明。佛法无量无边，各人须自量根性。上根利智，现身成佛，即佛世亦不多睹，遑论今时之末法钝根哉。一切法门，皆须自力功深，断惑证真，见思烦恼丝毫无余，方了生死。断见惑已，即证初果，预圣流，名须陀洹。尚须七生天上，七返人间，而断思惑，渐证四果罗汉之位，生死方了。念佛法门则不然。只要至诚恳切，心与佛合，心与道合，临命终时，自能蒙佛接引，品位高下由修持之深浅定之。极乐四土，虽生同居，位亦不退。即能顿超十住，十行，十回向，十地。带业往生，全仗佛力，喻如有大石百千万个，欲过海者，装于大火轮中，即可不沉而运于他处。否则，撮土之沙，亦即下沉。自力欲了生死，犹如舍舟过海，除非有羽能飞，否则，未有不堕溺者。仗佛力了生死，犹如稳坐船中，片刻即到彼岸。修学之士，第一不可二三其心，随境所转，禅教密宗，了无定见。卒至力大益小，不但生死今生不了，即来生亦大不易。念佛一法，论修学，则简易稳当。论法门，则广大无边。
    谛公在圆通寺讲普贤行愿品，对于净土事理，多已发挥。今予再申述之。夫善财遍参知识，末后受普贤教，证齐诸佛之后，以十大愿王，回向往生西方极乐世界，以期圆满佛果，且以此普劝华藏海众。夫华藏海众，无一凡夫二乘。皆法身大士。破无明，显法性，尚须往生。我何人斯，敢不景从。念佛法门，诚上成佛道，下化众生，凡圣共由之路，成始成终之法也。修行人须各尽其分，父慈子孝，兄友弟恭，夫唱妇随。身口意三业无亏，发菩提心，自利利人，方名真修。若口说修行，心怀不善，是名假善人。因地既伪，实益何得。又利人一节，倘他人不信，当可默尔而已。其与父母眷属，天性相关，倘有不信，能至诚代为忏悔，久久自能感格。所谓诚之所致，金石为开。使父母眷属，业消智朗，自己修持诚笃，他人自当相观而善。古云以言教者讼，以身教者从。身率言从，效力极大。具信心者，不可学外道求生人天福果，及来生富贵欲乐等报。吾保决定蒙佛接引，决定华开见佛。
    日者，有居士询余祖师西来意，庭前柏树子，彼实毫无心得。祖师之意，庭前柏树子，巍巍大树，学人当下即见，令人参而自得。不然，本明心地，无所发明，即见不过柏树子而已。宗门所有言句，一一皆指归即心自性，初无义路可以思量。明心见性，见性成佛，乃见自性天真之名字佛，非究竟涅槃福慧圆满两足尊也。明心见性，是悟非证。悟后当须断见惑证初信位入圣流，断思惑证七信而了生死，八九十信破尘沙伏无明，破一品无明证一分三德秘藏而证初住位，即为法身大士，再历十住，十行，十回向，以迄十地，等觉，再破一品无明证一分三德秘藏而成佛矣。学者切莫妄会。古人谓西方极乐世界唯有一乐字，可惜世人不能全身靠倒。大众闻法有素，深望至诚恳切修持去。吾保将来，成佛有分。勉之哉，勉之哉。


观世音菩萨感应灵课法语

印光法师文钞补编

观世音菩萨感应灵课法语

    观世音菩萨，愍念众生，寻声救苦。凡作善事，恳求菩萨，必垂加被，令其得成。若作恶事，亦垂加被，令决不成。以成则造罪堕苦，其苦难救矣。此菩萨之真慈大悲也。欲决疑者，若原供有菩萨像，则于像前焚香礼拜。若无，则即向此课本焚香礼拜。取五净钱，在香烟上熏过，心中默祷所问之事。按下所列之偈，并念菩萨若干声。将钱在手中摇几摇，令其次序散乱，然后掷于桌上，按次是几字几幕，照课本查是何卦，即得其所示之兆云。


杭州南天竺寺观音殿上梁法语

印光法师文钞补编

杭州南天竺寺观音殿上梁法语

    大士本无心与身，随缘应现遍刹尘。今日重兴天竺寺，普令群伦沐慈恩。含空宝殿上栋梁，大转法轮阐佛光。助缘檀护蒙法力，子孙贤善百世昌。


上堂法语（居普陀山时代友作 六十七篇,出自原三编手抄本）

印光法师文钞补编

上堂法语（居普陀山时代友作 六十七篇,出自原三编手抄本）

（一）
    一句弥陀妙难量　凡圣同依证真常
    但愿此法广流布　穷尽三际遍十方
    如来说法，众生得度。难易迟速，大有差殊。是以圆音顿演，机熟者即证菩提。一雨普润，根小者但长分寸。由是顿渐偏圆，广设逗机之教。律教禅密，大开利物之门。求其凡圣共修，大小一致，即浅即深，下手易而成功高。至圆至顿，用力少而得效速。等觉菩萨，依之以圆成佛道。逆恶众生，仗之以出离轮回者，无如净土一法之殊胜超绝也。在昔正像，代有高人，续焰传灯，腾辉竺震。末世劣机，欲了生死，舍此法门，其何能淑。诸人各宜至诚恳切，持佛名号。佛念一举，凡情顿断。福山耸而业海干枯，罪雾消而慧日昭彰。方知即此持名，原是实相。一生净土，直契寂光。（卓杖云）
    一条荡荡归元路　直下还家莫问津

（二）
    一句南无阿弥陀　诚为我佛之心要
    竖彻五时大小乘　横该八种权实教
    大觉世尊，示生世间。广张教网，度脱众生。以醍醐之一味，随机宜而殊说。根熟者，即使其直下证入。机生者，乃资以渐次熏陶。从初成道，迨至涅槃，说法四十九年，谈经三百余会，虽大小偏圆，权实顿渐，无法不备，无行不周。而于诸会之中，于兹净土一门，尤复频频赞叹，谆谆叮咛，欲令九界同登佛界，三乘共证一乘。所以费尽婆心，不惜金口。诸人今日，幸得闻熏。必须感佛恩德，专持圣号。都摄六根，放下万缘。务使心境虚寂，犹若以空合空。佛念契符，宛如将水投水。则不离当念，顿证真常。佛语诚实，各宜信受。（卓杖云 ）
    何待龙华亲受记　珍池直上紫金莲

（三）
    十方一切诸佛师　原是西方阿弥陀
    赵州冲口一句子　普令含识出娑婆
    参禅上士，学佛高流，欲得无师之智，须知有师之法。昔有僧问赵州，十方诸佛还有师也无。州云，有。问，如何是诸佛师。州云，阿弥陀佛，阿弥陀佛。夫一切诸佛，所证所断，悉皆平等，毫无差殊。故华严经云，十方诸如来，同共一法身，一心一智慧，力无畏亦然。如何赵州说阿弥陀佛，是十方诸佛之师，且道意旨如何。若能了彻，何幸如之。如或未了，且请专持弥陀圣号。持至全心是佛，全佛是心，心佛不二，心佛双忘时，忽然平地失跌，蓦尔翻身起来，方知赵州道本大方，语出格外，不动干戈，坐致太平。诸人还见赵州麽。（卓杖云 ）
    揭谛揭谛　波罗揭谛

（四）
    应当发愿愿往生　浊恶客途速起程
    自是不归归便得　故乡风月有谁争
    大觉世尊，愍念众生。开净土之法门，示归元之捷径。汇三乘五性，同登净域。导上圣下凡，总证真常。是故如来行此难事，速成菩提。末法唯依念佛，得出生死。华严劝进，文殊发愿。最胜方便之行，马鸣示于起信。易行疾至之道，龙树阐于婆沙。释迦后身之智者，说十疑论而普劝往生。弥陀示现之永明，作四料简而专主净土。所以往圣前贤，人人趣向，千经万论，处处指归。诸人当以佛号，对治凡情，使根根尘尘无不念佛，庶法法头头皆证圆通。自己本有心性，由兹彻底圆彰。诸佛出世本怀，方可究竟快畅。（卓杖云 ）
    拈来穷子衣中宝　恰是轮王顶上珠

（五）
    一句弥陀格外宗　无边法藏尽包融
    水底月是天上月　谷中风作陇头风
    法药无量，对病者良。教海无边，契机者妙。诸余法门，各逗一类之机，不能普被三根。谈大则小根不能入，说小则大根不须修。唯兹净土，宗超格外，大小普摄，利钝齐收。全性成修，上上根不能踰其阃。全事即理，下下根亦可臻其域。仗弥陀之慈力，开如来之知见。始则六根都摄，继则一心不乱。以念佛心，入无生忍。甫知百千法门，不离方寸。河沙妙德，总在心源。譬如已浴大海者，必用百川水。身到含元殿，不须问长安。一入此门，所作皆办。但具肯心，决不相赚。乃无上之禅宗，实超格之方便。（卓杖云）
    但得阳春蓦地到　从教无处不花红

（六）
    一句南无阿弥陀　无尽法藏之总持
    信愿行三若具足　即生定得证菩提
    净土一门，彻上彻下，初机与后心共修。往生一事，资始资终，小凡并大圣咸趣。至圆至顿，最妙最玄。是华严末后归宗之一着，乃如来彻底为人之极谈。且勿论三关透彻，五眼圆明。纵饶证齐过去正法明，亦当亲近现在阿弥陀。其或参而未悟，悟而未彻。请将此一句南无阿弥陀佛，当做本命元辰。时时系念，刻刻提持。忽然能所双忘，顿见心佛不二。方知十世古今，始终不离于当念。无边刹土，自他不隔于毫端。从兹消业系籍，生如来家。安住三德秘藏，常享法乐。遍入十方刹海，广度众生。（卓杖云 ）
    近水楼台先得月　向阳花木早逢春

（七）
    动地惊天勤念佛　捶门打户劝修行
    问渠因甚忙如此　只怕众生入火坑
    净土一门，囊括万行，畅诸佛出世之本怀，作众生归元之捷径。略言之，只一净字，可以总摄无遗，所谓都摄六根，净念相继。净极光通达，寂照含虚空。生灭既灭，寂灭现前。圆满菩提，归无所得。此净之极致也。除佛世尊，孰克承当。广说之，虽三藏十二部之圆谈，五宗诸师之妙义，亦诠不尽。纵令尽十方世界海一切众生，同成正觉，以神通力，尘说，刹说，炽然说，无间说，又岂能尽。良以净土法门，本自不可思议。由是之故，华严法华等诸大乘经，文殊普贤等诸大菩萨，马鸣龙树等诸大祖师，天台永明等诸大善知识，莫不以此指示劝导，普令往生。以其为诸法之归宿，佛祖之心印故也。（卓杖云 ）
    彼既丈夫我亦尔　珍池各占一枝莲

（八）
    欲得现生离结缚　心神速向安养托
    证齐诸佛求往生　原是华严末后著
    如来为一大事因缘故，出现于世。随机施教，说种种法。无非欲令众生，开示悟入佛之知见而已。然佛之知见，众生本具。而无始迷昧，浅深不同。迷之浅者，随修一法，即可悟入。迷之深者，匪仗弥陀宏誓愿力，决难克证。况兹一法，为诸佛之秘要，乃修证之极致。如来初成正觉，说华严经，具无量法门，收一乘根性。而善财童子于证齐诸佛之后，普贤菩萨乃令发十大愿王，导归极乐，并劝华藏海众，同生西方。诸大乘经，皆启斯要。诸大开士，咸入此门。观此，可以尽断狐疑，专持佛号。期觐弥陀于寂光，永垂觉范于末世。（卓杖云 ）
    自从海众西归后　举世咸皆照样行

（九）
    西方慈父阿弥陀　誓愿宏深惠利多
    但肯一心常忆念　定蒙接引出娑婆
    净土法门，肇始于弥陀导师，演畅于释迦世尊，十方诸佛，出广长舌以赞扬，两土高僧，发金刚心而流布。修持轨则，平分四种，所谓持名，观像，观想，实相。持名最易，实相最难。然能持至一心不乱，心佛双忘，则实相妙理，当体全彰。是知持名，不异实相。而一代时教，百千法门，无非令人亲证实相而已。既证实相，则情空境空，心净土净。若长风齐鸣于万籁，如一月普印于千江。光明寿命，横遍竖穷，直与弥陀世尊，同一广大悠久。如是，则何经非净土之经，何行非净土之行。是知此法，总括法藏，全事即理，全妄即真。因该果海，果彻因源。为入道之要门，作九界之恃怙。（卓杖云 ）
    净土法门如大海　千流万派尽朝宗

（十）
    我心佛心众生心　是三毕竟无差别
    若能返妄以归真　立见明生而暗灭
    众生之心，与诸佛心，本自一如，了无二致。众生迷故，妄受生死，而威神不减。诸佛悟故，亲证涅槃，而德相不增。所谓诸佛承众生愚痴之力，破尽无明，成等正觉，布大法云，施大法雨，俾热恼以清凉，令长夜以顿晓。众生承诸佛智慧之力，发生无明，轮回六道，造诸苦因，受诸苦报，迷佛性而不觉，忘衣珠而弗宝。向背迥分，力用实等。迷悟虽殊，心性无二。了此，则返迷归悟，舍生取佛。直教诸佛心中众生，心心作佛。众生心中诸佛，念念证真。若决江河，沛然莫御。然须仗佛慈力，往生西方，始可一得永得，不致半途而废。譬如客作贱人，为长者子，无量珍宝，不求自得。（卓杖云 ）
    弥陀慈父法中王　甄陶凡圣证真常

（十一）
    愿将秽土三千界　尽种乐邦九品莲
    寄语南询诸上士　急求西去效普贤
    吾人一念心性，不生不灭，非色非空。竖无初后，横绝边涯。不变随缘，历九界而不减。随缘不变，证佛道而不增。光明洞彻，受用自在，直与诸佛，无二无别。但由迷真逐妄，背觉合尘，致使生佛悬殊，苦乐迥异。由是世尊，广演言教。为实施权，备设五乘之阶位。开权显实，同归三德之法门。无非令其返妄归真，背尘合觉。复还本有之天真，亲证无上之觉道。又欲普令三根，即生成办，特开净土，专劝往生。等觉菩萨，逆恶凡夫，咸使忆念弥陀，往生西方。良以仗慈佛力，俾凡夫顿出生死，菩萨速成正觉。实为法藏之纲宗，修持之捷径。各宜奋发大心，勿负本有佛性。（卓杖云 ）
    但能托质莲池里　速证寂光常住身

（十二）
    真如法性无形体　心色有空俱莫拟
    清净庄严妙难思　不离动作云为里
    真如法性，本无生佛凡圣之名。圆觉妙心，岂有人天升降之相。只因迷真逐妄，循流忘源。遂致六道轮回，永劫无已。大觉世尊，特垂哀愍，示以本有之家乡，导以归元之捷径。极谈净土，普劝往生。若能念兹在兹，持佛名号，日久月深，力极功纯，自然能所俱寂，心佛两忘，不离当念，亲证三昧，彻了自心，获大总持。如是则尚住娑婆，便作弥陀之真子，未生极乐，已为大士之良朋。纵令根机劣弱，未克臻此，亦可现世福深寿永，千祥萃集于厥躬。临终圣应佛迎，长劫优游于净土。且道何以如此。（卓杖云 ）
    葛倚乔松超万卉　水归大海王百川

（十三）
    四色莲华间绿荷　一莲华载一弥陀
    莫疑净土程途远　日日人生雨点多
    乐邦教主，弥陀世尊，济度无方，津梁罔测。在因发四十八种之大愿，得果摄十方九界之有情。故致川流波赴，同归净域，海纳空含，悉证真常。上之则观音势至，文殊普贤之大权菩萨，下之则鹦鹉八哥，地狱饿鬼之具缚凡夫，若具真信切愿，无一不蒙摄受。以其由己信愿，感佛慈悲，仗威神力，直出五浊。既生净土，托彼胜缘，六根所对，无非佛境。故得顿断烦惑，速登觉岸。古德所谓余门学道，如蚁子上于高山。念佛往生，似风帆扬于顺水。其慈隆即世，悲臻末劫，虽圣有所不识，在凡又何能名。恳祈诸人，仰信佛言，急求往生。（卓杖云 ）
    圆发三心勤念佛　阿谁不育宝莲中

（十四）
    拨波寻水原无水　识水成波水便流
    欲得如来真解脱　众生心行急研求
    佛与众生，心性本同，迷悟攸分，苦乐悬殊。在众生则背觉合尘，具足无量烦恼惑业，功德智慧无由显现，如水因风动以成波。在诸佛则背尘合觉，具足无量功德智慧，烦恼惑业净尽无余，如波因风息而成水。若欲取佛舍生，背尘合觉，必须以佛境界，为增上缘，圆发三心，执持圣号，拳拳服膺，切切提撕，八风莫能动，万缘莫能移，念念返照心源，心心断除妄本。一旦力极功纯，心空境寂，无明净尽，佛性圆彰。自复本有之天真，以成无上之觉道。且道返本还元一句，作麽生道。（卓仗云 ）
    披拂浮云毕竟尽　自然明月朗中天

（十五）
    若人但念阿弥陀　是名无上深妙禅
    三乘十地个里出　六度万行体中圆
    净土一法，超越诸法，其大无外，其小无内。无机不收，无根不被，无法不摄，无行不圆。上之则范围十方，下之则拯济三途。偏圆顿渐一切法，无不从此法界流。大小权实一切行，无不还归此法界。不断惑业，得预补处。即此一生，定证菩提。九界众生离此法，上不能圆成佛道。十方诸佛舍此法，下不能普利群生。自华严劝进之后，尽虚空世界海一切菩萨，无人不求生净土。由祇园演说以来，凡西天东土中一切著述，有愿皆导归莲邦。是为无上法王，第一慈父。唯证乃知，非言可喻。（卓杖云 ）
    圆发三心超九界　不离当念得自在

（十六）
    西方有路少人登　一句弥陀最上乘
    把手牵他行不得　直须自肯始相应
    净土法门，犹如大海。竖深无底，横广无涯。遍纳百川，普吞万派。无边教网，皆为注脚。无量行门，总作庄严。是故华严海众，尽遵十大愿王。法华一称，悉证诸法实相。十方诸佛，出广长舌相以赞扬。历代高僧，发金刚誓愿而流布。诸人既朝佛海，当入普门，以观音之返闻，持弥陀之圣号。如鸡伏卵，如子忆母，朝斯夕斯，念兹在兹。忽尔心佛双忘，前后际断，自然迷云尽而性天朗耀，秽业消而净报现前。入佛境界，同佛受用，不离当念，亲证法身。然后乘本愿轮，入生死海。尽来际以度脱有情，空生界而齐成佛道。（卓杖云 ）
    由斯荡荡平平道　直下归家见主翁

（十七）
    一句弥陀实中权　须知教内有真传
    洪名举处凡情断　云散长空月在天
    法藏汪洋，莫测深广。佛地遥远，谁至封疆。不依逗机之教，何能彻底掀翻。若得方便之门，自可直下证入。由是世尊，发大悲心，普令众生，专修净业。俾具缚之凡流，持弥陀之圣号。以彼果德，作此因心。转变凡情，成就圣智。由厌秽以离秽，如濯垢以无垢。因欣净而获净，若染香而得香。三毒断而三智圆明，六贼灭而六通自在。深入于萨婆若海，高登夫阿鞞跋地。于一念中，遍十方以上供诸佛。尽未来际，穷法界以下度众生。虽然如是，且道即凡成圣一句子，毕竟又作麽生道。（卓杖云 ）
    因地而倒因地起　转凡成圣即此理

（十八）
    一句弥陀空假中　千门万派尽牢笼
    念到心佛双忘处　瞥地新逢旧主翁
    净土旨趣，其妙莫测。一真绝待，三谛圆融。因该果海，生佛原自一如。果彻因源，凡圣本无二致。是心作佛，是心是佛。直指人心者，犹当逊其奇特。即生念佛，即生成佛。历劫修证者，益宜仰其高风。普被上中下根，统摄律教禅宗。如昊天之总覆群伦，犹厚地之均擎万象。有教无类，若时雨之润物，三草二木俱畅茂。有归斯受，似大海之纳川，千江万水尽朝宗。诸人欲出生死，急宜拳拳服膺。直使己心佛号，打成一片，不分自他，了无能所。则本有妙性，方可彻底全彰。无上菩提，速得究竟圆满。（卓杖云）
    专念如来无量寿　即随势至证圆通

（十九）
    佛真法身了无相　应机赴感常适当
    月印千江绝参差　春育百卉咸条畅
    佛真法身，充满法界。竖穷三际，横遍十方。不动真际，普应群机。适相符合，了无参差。犹如温和阳春，普育百卉，而春何容心。亦若清凉皓月，遍印千江，而月不致意。故华严经云，佛身充满于法界，普现一切众生前，随缘赴感靡不周，而恒处此菩提座。山僧不喜顺水扬帆，最好逆风把舵。且问诸人，还曾见佛身也么。若道不曾见，既充满法界，则二六时中，在汝诸人六根门头，放光动地，为甚么不见。若道曾见，佛身是何相貌，试道道看。良久云诸人既各吝答，山僧不免代一转语。（卓杖云 ）
    光华晓日腾云起　泛滥秋潮浮海来

（二十）
    如来福德智慧相　全在众生一念中
    风扫浮云究竟尽　普天俱见日头红
    心佛众生，三无差别。迷悟攸分，升沉迥异。虽则迥异，体原无殊。如金在藏中，珠系衣里，由不了知，妄受贫穷。若遇智者，慈悲指示，则无尽宝藏，原是固有家珍，随意受用，从兹得大自在。所以世尊初成正觉，叹曰奇哉奇哉，一切众生，皆具如来智慧德相，但因妄想执著，不能证得。若离妄想，一切智，自然智，即得现前。当知迷之则智慧德相，全成妄想执著。悟之则妄想执著，原是智慧德相。犹如水结成冰，冰消成水。诸人急须反观内照，复本心性，庶不致迷己而逐物，埋没法王身。且道如何是法王身。（卓杖云 ）
    天光云影谭真谛　山色溪声现玉容

（廿一）
    菩萨清凉月　游于毕竟空
    众生心水静　菩提影现中
    菩萨念念欲度众生，众生心心忆念菩萨，犹如两镜交含，千珠互现，感应道交，自蒙济度。若无诚心，即难获益，是自障蔽，非菩萨咎。圆通大士，誓愿宏深，济度无方，津梁罔测。刹刹尘尘，在在处处，有求皆应，无感不通。如一月普印于千江，了无前后差别之异，而千江俱现乎一月，或有明暗去来之殊。须知菩萨之心如月，众生之心如水，水清而静，则月现全体，月非取水而遽来。水浊而动，则月无定光，月非舍水而遽去。在水则有清浊动静，在月则无取舍去来。若依此义，以感菩萨，定然业障消除，智慧开发，了自心于当念，成佛果于将来。虽然，因斋庆赞，又作麽生。（卓杖云 ）
    一诚有感千华座　万福无疆百世昌

（廿二）
    菩萨恩泽遍十方　檀信投诚即蒙光
    欲知感应道交处　请看一月印千江
    菩萨之心，具大慈悲，如天普盖，似地均擎，无一众生，不欲度脱。众生之心，具大威神，了无一恶，圆满众德，本与菩萨，无二无别。只因随顺染缘，故致迷昧本体。譬如暗室触宝，非但不得受用，反更受彼损伤耳。诸人不惮梯山航海，来此供养菩萨，饭僧请法，到底承谁之力，还能了知也麽。若能了知，何善如之。设或未了，必须至诚恳切，礼拜供养观世音菩萨，称其名号，于念念中，返观内照，看此音声，起从何起，落向何落，力极功纯，彻见心源，方知自心，本自清净。所谓众生者，即非众生也。（卓杖云）
    不经一番寒彻骨　争得梅花扑鼻香

（廿三）
    般若智力不思议　一照顿空五蕴聚
    诸人既欲度苦厄　何不奋志以仰企
    五蕴本体，即如来藏。众生不了，妄起贪著。由兹一迷，永劫轮转。唯我大士，以般若智，照见蕴空，度诸苦厄，圆成觉道。夫此正智，如大火聚，四面皆不可入，入则被烧。如清凉池，周围悉可以濯，濯则离垢。如阿伽陀药，普治众病。如转轮圣王，统辖四洲。如金刚王，能坏一切，不被一物所坏。如太虚空，能含万象，了无一法能逃。诸人各宜效彼先觉，反照蕴性。照体一立，蕴聚顿空。从兹契深般若，度诸苦厄。无明尽而妙性全彰，诸法空而无生彻证。随彼诸佛，成无上道，继斯列祖，传不二宗。虽然，更有佛祖不传之妙，诸人还委悉也麽。（卓杖云 ）
    无云横岭上　有月落波心

（廿四）
    心境二法两敌立　无边生死由此起
    若能当境了无心　即证本有如如体
    现前一念之心，原自无生，因境方生。现前一切诸境，从本非有，因心故有。迷者迷境即迷心，悟者悟心即悟境。所谓根尘同源，缚脱无二。亦如因地而倒，因地而起。若能了知境即心故，则境不可得。心即境故，则心从何有。自然两头坐断，中道不居。离凡圣之假名，契佛祖之心印。圆无上之觉道，证常住之法身。山僧上来所说心境相生相泯之义，或恐诸人未能谛信。不免引个古德，为作证明。盤山云，心月孤圆，光呑万象，光非照境，境亦非存，光境俱忘，复是何物。诸人还了知也麽。（卓杖云 ）
    水流还到海　月落不离天

（廿五）
    拨动曹源一滴水　直下流通遍大千
    若人稍取沾唇吻　五蕴空虚万德圆
    若论个事，人各现成。具足圣智，了无凡情。只因迷妄，顿失本明。致令佛性，反作众生。诸人既欲返本还元，追踪先觉，须识曹溪法味，用续心宗。昔有僧问法眼禅师，如何是曹源一滴水。法眼云，是曹源一滴水。其僧不会厥旨，如入暗室，不见自身。天台韶国师，适在其傍，一闻此语，如桶底脱。法眼云，汝见个甚么道理，试道看。韶公云，是曹源一滴水。眼遂印可。且道此僧韶公，同闻此语，因甚有悟不悟，试检点看。若检点得出，正好于生死热恼海中，布大慈云，澍大法雨，普润一切枯槁众生。若检点不出，且看检点不出的，是个甚麽。（卓杖云 ）
    高山流水调　子期始知音

（廿六）
    一切诸恶皆莫作　所有众善悉奉行
    身心清净绝尘垢　无上佛道速圆成
    如来出世，教化众生，无非欲令摄身口意，断恶修善，复本心性，成无上道而已。昔白居易问鸟窠禅师，如何是佛法大意。师曰，诸恶莫作，众善奉行。白曰，三岁孩儿也会恁麽道。师曰，三岁孩儿虽道得，八十老人行不得。刻论此语，唯佛究竟。世人无知，视为浅近。所以德不加修，过不加改，永劫轮回生死耳。然此两句，便是第一义谛。若欲亲证，当于日用中求。凡背忠孝节义者，彻底摆脱。凡合忠孝节义者，通身荷担。必使人欲净尽，天理流行。自然妙性全彰，直同云开月露。方知前来断恶修善，尽属第一义谛本地风光。虽然，因斋庆赞，又作麽生。（卓杖云 ）
    千祥云集　百福骈臻

（廿七）
    借问此心何所似　犹如随色摩尼珠
    众色现时识本体　圆成无上佛菩提
    常住真心，涅槃妙性。佛与众生，初无二致。只因日用不知，遂成长劫轮转。须知此心，无始至今，终日随缘，终日不变。终日不变，终日随缘。虽随缘而究竟不变，如金铸佛炮而善恶迥殊，体无改异。虽不变而任运随缘，如镜当胡汉而妍媸迭现，质不减增。随染缘则轮回六道，随净缘则超越三乘。升沉虽殊，心性不二。如摩尼珠，随色各现，遇白则白，逢黑则黑，变现不一，本体如故。若能于正随缘时，彻见不变之体，是人即可与三世诸佛，历代祖师，比肩齐立，把手共行。虽然，且道不变之体，作麽生见。（卓杖云 ）
    山花开似锦　涧水湛如蓝

（廿八）
    吾人介尔一念心　远离空有诸名相
    千贤万圣莫能宣　其体非真亦非妄
    真如妙心，圆明觉性，人人本具，个个不无。实成佛之正因，乃智慧之根本。非无非有，四句之过圆离。即色即空，二边之偏俱遣。断真妄之假名，绝生佛之称谓。圆铎铎，光烁烁，五眼莫能觑其体。净裸裸，赤洒洒，四辩未可宣其相。迷此心者，名之为凡。妄受无边生死苦，而功能不减。悟此心者，号之曰圣。常享无尽涅槃乐，而力用不增。迷悟攸分，升沉立判。苦乐虽异，本体无殊。山僧不惜口业，普为诸人，出尘中之大经，示衣里之明珠。请各领纳家珍，随分受用。且道如何即是。（卓杖云 ）
    脚底头颠明的的　声前色后露堂堂

（廿九）
    应无所住而生心　生心毕竟无所住
    不动真际涉众缘　明月影现万川内
    菩萨依真而住，故住无所住。随愿生心，故生无所生。故般若经云，应无所住，而生其心。无所住者，了知根尘本空，识性如幻。似梦里之山川，如镜中之花柳。故能居尘不染，了无世俗贪著之心。佛法僧宝，当体即真。菩提涅槃，唯心本具。因兹称性起修，不见能修所修之相。生其心者，以此无住之妙心，圆修无作之道品。云布度门，波腾行海。上求佛道，下化众生。但期普利自他，不惜头目髓脑。破二执以净尽，达三轮之体空。无住而生心，生心而无住。寂照不二，真俗圆融。所以六祖一闻，顿证真常。还识六祖证处麽。（卓杖云 ）
    本来无一物　何处惹尘埃

（三十）
    禅机本自离言诠　妙体圆成修证先
    独耀灵光触境识　拈花便可续心传
    真如妙性，人各圆成。非心非色，离相离形。空有俱不可拟，凡圣皆莫能名。头头总是，迷之则当面错过。法法咸非，悟之则举体昭明。故沩山云，灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄念，即如如佛。诸人既参西来大意，期续向上宗风。于根尘门头，还曾识得独耀灵光否。若或未能，山僧不免饶舌。在眼曰见，在耳曰闻，在鼻辨香，在舌谈论。只因合尘而背觉，逐妄以迷真。致使本有涅槃妙心，永劫沉沦于生死。无上如意宝珠，长时埋没于情尘。（卓杖云）
    山僧特地重拈出　雨宝敷珍赡济贫

（卅一）
    闻性本具圆通常　动静寤寐总昭彰
    若能返闻闻自性　娑婆当处即寂光
    娑婆教体，妙在音闻。一念闻性，成佛根本。声有不生，声无不灭。一切众生，从无始来，迷背本闻，循声流转。但求多闻，不解观心。纵持诸佛所说之法，不了自己能闻之心。则不能契会本有，领纳家珍。所以楞严经云，将闻持佛佛，何不自闻闻，返闻闻自性，性成无上道。观世音菩萨，往昔蒙观世音如来，教以从闻思修，入三摩地。遂得入流亡所，证真圆通。诸人当于闻声之后，及未闻之前，返观此之闻性，为因声而生，随声而灭耶。为不因声而生，不随声而灭耶。如是观察，功纯力极，自然闻尘清净，闻性昭彰。则观音大士，不能独美于前。现未海众，皆得媲休于后。虽然，且道末后一句，又作麽生。（震威一喝，下座。 ）

（卅二）
    知见立知无明本　知见无见即涅槃
    无立一时俱摆脱　妙谛千圣不能传
    众生沉沦生死，诸佛获证涅槃，皆由一念，以为根本。然此一念，本具真戒真定真慧，原无妄贪妄瞋妄痴。众生迷背自心，向外驰求。于本具者，不能了知。于原无者，认作实法。遂因六根，触对六尘，引起六识，从兹发生无量种种知见。不知根尘本空，识性如幻。不能返观内照，复还本体。以致轮转生死，无有了期。若知即此现前所有知见，本自不生。自然于诸尘境，不起攀缘。尘既不缘，根无所偶，即得速证菩提涅槃。故楞严云，知见立知，即无明本。知见无见，斯即涅槃无漏真净。正所谓万境本闲，唯心自闹。一心不生，万法俱息。且道末后一句，又作麽生。（卓杖云 ）
    春到花枝上　月落寒潭中

（卅三）
    个事无时不现前　法法头头本天然
    触境若能识自性　何劳更问祖师禅
    若论第一义，在诸人分上，本自现成，无余无欠。头头显露，法法全彰。直同花放春来，不异渠成水到。向行住坐卧内，显本神通。于见闻觉知中，作大佛事。咳唾掉臂，著衣吃饭，一一皆是西来意，般般总契祖师禅。三际坐断，了无始终之迁变。十界平沉，何有寒暑之往还。如朗月以中天，川川俱现。犹水银之堕地，颗颗皆圆。允矣难名难状，诚然最妙最玄。古人于千百年前，预知诸人现在所证之自受用三昧，悬作一偈以颂曰，一气不言含有象，万灵何处谢无私，夹路桃花风雨后，马蹄无地避残红。（卓杖云 ）
    欲知末后作麽云　且听万象举似君

（卅四）
    拄杖擎天拄地　彻透西来大意
    敷座诸人眼中　宣扬第一义谛
    （举杖云）一条拄杖活如龙，体本寂然用无穷。收来安置微尘里，放去包裹太虚空。敷珍雨宝等闲事，作楫为霖莫致功。若是俱眼禅和子，与夺皆可振宗风。古德云，汝有拄杖子，夺汝拄杖子。汝无拄杖子，与汝拄杖子。又云，汝有拄杖子，与汝拄杖子。汝无拄杖子，夺汝拄杖子。且道两番与夺，是同是别。同别且置，诸人还识拄杖子麽。此拄杖子，本无有生，故劫成而不生。本无有灭，故劫坏而不灭。虽有形相，五眼毕竟莫瞻窥。具大力用，十界悉皆赖依托。虽然，今事门头，又作麽生。（卓杖云 ）
    一拨拨动向上机　立见龙腾与豹变

（卅五）
    第一义谛了无言　言与无言总皆是
    譬如厚地并高天　举世无人能回避
    若论第一义，正好卷席散。目击而道存，方是英烈汉。须菩提宴坐石室，天帝释雨花赞叹。诸菩萨各说不二，维摩诘默然不辩。是知心通妙谛，无说而炽然常说。神契真乘，无闻而法尔恒闻。了此，则青青翠竹，总是真如。郁郁黄花，无非般若。日往月来，原属常住之相。云飞川逝，方见不迁之形。雷震风摇，冰消叶落，鸦鸣鹊噪，山色溪声，一一皆谈实相，般般全露法身。诸人从朝至暮，六根所对一切境界，何一非是。又何待山僧鼓唇饶舌，方为第一义哉。因兹不惜口业，彻底道破。虽然，因斋庆赞一句，又作麽生。（卓杖云 ）
    春种一粒粟　秋收万颗子

（卅六）
    第一义谛何用谈　森罗万象交相诠
    雨打葡萄棚落地　风吹杨柳絮上天
    若论第一义，不但山僧无法可说，即三世诸佛，亦当口挂壁上。虽然，道本无言，因言显道。且从第二门头，直指向上一路。若于山僧未升座，维那未白槌以前，彻底荐取，犹较些子。否则骑牛觅牛，有何了期。诸人从朝至暮，动作云为，皆承第一义威神之力，因甚当面错过。山僧不惜眉毛拖地，更为拈出。个事从来本现成，不妨逐一说与卿。岭梅庭柏常显露，夜雨秋风互举呈。空里白云浮片片，枝头好鸟鸣嘤嘤。水流花放勿错过，衣暖饭香自了明。仁义礼智备于我，喜怒哀乐岂是情。逢缘遇境能荐取，堪报佛恩度众生。且道末后一句，又作麽生。（卓杖云 ）
    有意气时添意气　不风流处也风流

（卅七）
    向上一著法中王　森罗万象尽举扬
    触目根尘俱脱落　无边热恼顿清凉
    向上一著，如何举扬。龟毛拂短，兔角杖长。非心非色，至大至刚。一尘不立，万德圆彰。形山无由秘，蕴聚岂能藏。离幻化之妄相，具寂照之真常。孤迥迥，不与万法为伴侣。活泼泼，独振佛教之洪纲。如鸟翔空兮无所住著，犹水入器兮任彼圆方。能为佛兮能为祖，堪作圣兮堪作狂。起心卜度兮顿失真觉，离念了知兮直达现量。从上佛祖，永用舟航。不执一法，头头显西来大意。不遗一物，人人示本地风光。兹者当仁不让，竭力赞襄。不用夷山填壑，不用剜肉做疮。在身则令其觉触，在舌则令其知尝。普使就路还家，亲见本生爷娘。如何是本生爷娘。（卓杖云　）
    拄地擎天横宇宙　见闻堆里露堂堂

（卅八）
    向上一著作麽诠　法法头头总现前
    千江有水千江月　万里无云万里天
    向上一著，千圣不传。不生不灭，无变无迁。仰之弥高，钻之弥坚。凡不能减，圣不能添。无眼耳鼻舌身意，而眼耳鼻舌身意依此而知觉运动。无色声香味触法，而色声香味触法因兹以应机随缘。三乘十地个里出，六度万行体中圆。妙而更妙，玄之又玄。心欲思而丧虑，口欲谭而忘言。身子之智不能识，满慈之辩莫由诠。唯有释迦老子，与维摩居士，悲心真切，直示法源。不惜自己眉毛拖地，普欲群生鼻孔撩天。彻底显示于人，因杜口而默然。且道杜口默然，又显示个甚麽。（卓杖云）咦。
    一气不言含有象　万灵何处谢无私

（卅九）
    向上一著妙无穷　即离诸法非有空
    若是顶门开正眼　触机莫不是宗风
    向上一著，不易摸索。无相无形，难名难邈。一切俱是，一切俱弗。二边不立，中道不著。言前领旨犹是钝，句下明宗亦是错。离念则全体显露，起心则彻底埋没。净裸裸，赤洒洒，圆铎铎，光烁烁。宣扬则广之又广，五时八教不能尽。契证则约而更约，拈花微笑便付托。从兹遍界流通，广开来学。各立纲宗以传心，共出手眼而接物。或面壁以安心，或磨砖以解缚。或扬眉瞬目，或擎拳竖拂。或行正令于一棒，或示指归于一喝。必使偷心死尽，法性活泼。如云开而月露，如天空而海阔。复还本有之佛性，永证自性之真觉。且道如何是真觉。（卓杖云）咦。
    真觉觌面尚不识　且看不识是阿谁

（四十）
    向上一著法界宗　无边法藏尽包融
    三世诸佛从此出　凡圣同归化育中
    向上一著，法界纲宗。非真非妄，无始无终。功等造物，妙协化工。一尘不立，万德攸丛。遍周灵蠢，旁礴华戎。父子承斯而慈孝，君臣以是而仁忠。犹元气之充塞宇宙，类太虚之泯灭异同。纵令积集惑业，乃居碍而不碍。直饶圆成福慧，虽处通而非通。一切俱非兮理超象外，一切俱是兮道契时中。性相交彻，事理圆融。识不能了，智不能穷。谓之为有兮不有，谓之为空兮不空。洵乃铸佛果之钜范，澍法雨之神龙。迷之则枉轮七趣，悟之则直证大雄。诸人欲得这一着，识取自家主人翁。还委悉麽。（卓杖云　）
    谛观俯仰视听处　一一为君现玉容

（四一）
    向上一著亘八紘　彻天彻地甚分明
    犹如荡荡大王路　举世无人敢不行
    向上一著，离见超情。叵思叵议，难状难名。无始无终，无坏无成。色前非色，声后非声。深固幽远无人到，平坦正直宜汇征。花谭实相兮芳香郁郁，鸟说法要兮和鸣嘤嘤。岭梅庭柏常显露，夜雨秋风互举呈。触目明宗兮如水归壑，经耳得旨兮犹木向荣。能所双忘，三际坐断。根尘迥脱，万德圆明。既到高高山顶立，须向深深海底行。不离当处，直达觉城。境智混融，忍证寂灭。知见旋复，道契无生。得佛地之常乐我净，具乾德之元亨利贞。由是而上宏佛道，下济群萌。普使各获本妙觉心，从兹永劫恒享太平。诸人还识太平景象麽。（卓杖云　）
    法界封疆无客占　故乡风月有谁争

（四二）
    向上一著离言诠　不生不灭本天然
    了无一法育万象　火里常开水里莲
    向上一著，是何形容。不生不灭，非色非空。不在中间内外，不属过现未来。生死涅槃，到这里总是空花。众生诸佛，于此中悉是假名。寂兮寥兮，虽圆五眼无由睹。高也明也，纵具四辩莫能扬。无象而为万象之主，非法而作诸法之宗。圣由是而作圣，显诸德而不居德。凡以此而为凡，作诸过而不染过。非情虑之可拟，岂名言之能诠。迷之则永沉苦海，悟之则顿登性天。若能反观内照，直下即彻心源。展转以心印心，俾火尽而薪传，尽来际以续慧命，普令群伦面目共见未生前。且道未生前面目，作麽生见。（卓杖云）咦。
    一朝洗面摸著鼻　两孔出气大头垂

（四三）
    向上一著离真妄　凡情本是如来藏
    断除分别尽无余　即证毗卢刹尘相
    向上一著，是何相状。非浊非清，非真非妄。四句圆离，百非安谤。妙用难思，奇勋无量。空非空兮有非有，背莫背兮向莫向。心欲思而虑亡，口欲谈而辞丧。只因百姓日用而不知，故感诸佛称性而演畅。欲得旨归，须亲宗匠。宜神会于拂竖拳扬，勿错过乎水流花放。触目皆是菩提，动念即成业障。直得一心不生，六根虚旷。身世俱殒兮究竟归元，人法双忘兮彻底了当。到此则海阔天空，云开月亮。涅槃生死同一如，烦恼菩提无二相。证常住之法身，息轮回之流浪。兹者既蒙敦请，当仁不让。一一和盘托出，各各普同供养。（卓杖云）咦。
    勿效囫囵吞枣人　拈出滋味大家望

（四四）
    向上一著提正令　摧魔制外陶凡圣
    无始妄惑尽销熔　顿复本有真如性
    向上一著，全提正令。妙用恢宏，威力雄劲。杀活自在，如金刚王刀。妍丑迥分，如摩尼宝镜。锋芒略露，则变豹腾龙。光焰一彰，则转凡成圣。直同水到渠成，宛若绳弹木正。顿令根尘迥脱，类长空雾卷而天开。定慧圆明，譬万川波澄而月映。由是而三乘安心，群魔乞命。天清地宁，国恩家庆。息幻化之轮回，离生死之陷井。论其体，则不生不灭，不垢不净。心行处泯，言语道罄。包十虚而有余，尽三际而无竟。为法藏之纲宗，作修持之把柄。斯乃当人离念灵知之真心，随缘不变之佛性。只因妄想执著，永劫不能亲证。且道证时何如。（卓杖云）咦。
    海湛空澄雪月光　普天匝地咸清净

（四五）
    奋发最胜金刚心　受持如来金刚戒
    入流亡所证寂灭　追踪往劫观自在
    如来制戒，调御众生。为苦海之津梁，作畏途之善导。小根者依之，即得离恶道以生人天，证真谛而入涅槃。大根者依之，顿获复本有而具万德，灭无明以成佛果。卢舍那佛，以戒为体。以其恶无不尽，故名曰净。善无不圆，故名曰满。须知十方诸佛圆满报身，皆由严持净戒之所克证。汝等既为佛子，既受佛戒，必须仰效先觉，严净毗尼。宁可丧身失命，不令少有毁犯。始则清净三业，成大法器。终则宏范三界，作大导师。握万行之司南，获法藏之总持。断凡情以显圣智，报佛恩以度众生。（卓杖云）
    因戒生定　因定发慧　三学圆明　芳继双桂

（四六）
    戒为无上菩提本　持则圆成功德聚
    迥脱根尘无所著　是名持戒第一义
    大觉世尊，普令众生，复本心源，入佛境界。从始至终，唯戒是赖。若不持戒，尚不能得人天有漏业系之身，何况具诸功德，圆成种智。譬如欲归故乡，无戒足则不能至。欲采众宝，无戒手则无所获。戒为祛烦惑之圣药，戒乃灭幻苦之良方。戒实出生死海之舟航，戒是涅槃山之梯隥。不持戒而修善，福尽还须堕落。能持戒以修善，因圆必成觉道。汝等持佛净戒，遇诸境缘，必须了知三轮体空，六尘即觉。自然根境不相黏，身心永清净。近为三有良福田，远作九界调御士。（卓杖云）
    恪遵如来清净诲　定出娑婆超群萃

（四七）
    处世清净如莲华　生在淤泥不染尘
    对境无心绝瑕颣　彻见威音那畔人
    一切众生，轮回六道。生死死生，生生死死。久经长劫，不能出离。如蛾赴灯，自取烧爇。如蚕作茧，自致缠缚。溯其本因，皆由不知自己一念心性，本来是佛。迷心逐境，背觉合尘。起贪瞋痴，造杀盗淫。致令罪业山积，生死海深。大觉世尊，特垂哀愍。宏开戒范，普度群萌。于梵网经中，极口劝赞道，汝是当成佛，我是已成佛，常作如是信，戒品已具足。汝等发菩提心，受佛禁戒。必于有情根身，无情器界，了知五蕴本空，六尘如幻。圆脱眼耳鼻舌身意，不著色声香味触法。从兹一念不生，三际坐断。诸惑尽灭，万德圆彰矣。（卓杖云）
    慧风扫得长空净　佛日依然朗太清

（四八）
    戒为无上菩提本　华严大教如是说
    三业清净离瑕疵　若净琉璃含宝月
    大觉世尊，出现世间，随众生机，广演言教。约而论之，不出三学。三学唯何，谓戒定慧。戒能摄身，定能制心。照理破惑，唯慧是赖。三法互资，方获巨益。如手互洗，始得清净。最初入门，戒尤为要。纵至究竟，亦不舍离。戒为法界，统摄诸法。是知禅即是戒，戒即是禅。不但分无可分，亦且合无可合。所以梵网经云，众生受佛戒，即入诸佛位。汝等既受佛戒，必须严持。直同浮囊渡海，不敢稍有破坏。初则执身不作，次则制心不起。从兹三业清净，三德圆彰。忍证无生，地登不退。方知自心，本来是佛。但因妄想执著，历劫不能证得耳。且道证得时何如。（卓杖云）
    云开月露碧天朗　垢去光来宝镜明

（四九）
    世间万象总归空　妙性圆明离始终
    严净毗尼无毁缺　堪承佛祖古家风
    凡所有相，皆是虚妄。众生不了，妄起执著。顺境则贪，逆境则瞋。于中庸境，犹复愚痴。由贪瞋痴，造杀盗淫。一迷永迷，从劫至劫。轮回六道，了无出期。以是因缘，感佛悲愍。高张戒网，遍竖法幢。令其守口摄身，端心正念。诸恶莫作，众善奉行。复令返观内照，体究见闻觉知之自性。力极功纯，豁破见思无明之沉惑。方知四大本空，五蕴非有。我尚了不可得，境又从何发生。从兹六根清净，三德圆明。不著二边，不居中道。契无作之性戒，转无住之愿轮。普令法界有情，同登毗尼彼岸。（卓杖云）
    谨受波罗提木叉　即生大觉法王家

（五十）
    夙根深植莫移迁　不染尘缘结佛缘
    戒检严明乐趣广　直同别有一重天
    妙性圆明，本无生灭。虚灵洞彻，湛寂常恒。原离凡圣之名，岂有生死之事。无奈众生，迷背本心。妄起分别，由兹起惑造业，轮回六道。大觉世尊，愍兹含识。怀如意宝，甘受贫穷。由是运无缘之宏慈，起同体之大悲。示生世间，成等正觉。高启梵网之法会，用垂出世之嘉谟。上摄三乘圣人，下摄六道凡夫。无论僧俗男女，天仙鬼畜，凡有信心，皆令受持。纵丧身命，不敢少犯。初则防非而制恶，继则断惑而证真。复其清净本然之心，还彼妙觉圆明之性。此世尊制戒，佛子持戒之大意也。汝等既受佛戒，各宜勉旃。（卓杖云 ）
    彼既丈夫我亦尔　不应自轻而退屈

（五一）
    戒为苦海度人舟　直越洪波到岸头
    三业精纯无毁犯　超凡入圣乐优游
    如来为一大事因缘，出现于世。初成正觉，便制波罗提本叉戒法。陶铸凡圣，范围九界。普令法界有情，同成无上觉道。故梵网经云，众生受佛戒，即入诸佛位，位同大觉已，真是诸佛子。是知戒律一法，上之则三贤十圣，依斯以破尽无明，入佛智海。下之则六道三途，仗此以顿离苦果，永绝苦因。洵为苦海之慈舟，迷津之宝筏，出生死之要道，证寂灭之大猷。若能身口意业，净等冰霜，一受之后，永无毁犯。兼以自愍愍他，自伤伤他，广发四宏，遍修六度，则涸烦恼海，入智慧海，离业系身，证清净身。凡有心者，皆堪作佛。受戒佛子，各依教修。（卓杖云）
    大冶洪炉无弃金　圣凡普使复初心

（五二）
    罪从心起将心忏　心若灭时罪亦亡
    心罪二俱不可得　彻见自性大法王
    心本清净，由迷昧而反为恶源。身堪载道，因妄念而翻作罪薮。以故于六尘境，起颠倒心。不了本空，妄生贪著。直同狂象无钩，猿猴得树，腾跃跳踯，莫能禁制。大觉世尊，以是因缘，为制戒律，令其受持。忏已往之罪愆，如浣故衣。培将来之智种，如栽嘉禾。由摄身而渐至息心，从缠缚而转得解脱。是知根尘同源，缚脱无二。能持戒，则处处解脱。不持戒，则念念缠缚。缠缚之与解脱，同一六根。只分迷悟持犯而已。所谓心佛众生，三无差别，迷悟攸分，天地悬隔。有智之士，可不以甚深般若，照空蕴聚，以求尽度一切苦厄，而速成无上觉道乎哉。（卓杖云）
    演若顿息失头狂　持戒功德不可量

（五三）
    三戒威力不可测　能转三毒成三德
    佛智全在众生心　逆流便可度无极
    众生心性，与佛无二。以迷昧故，妄起无明。由贪瞋痴，造杀盗淫。互相报复，轮转生死。忽升忽降，头出头没，久经长劫，莫能出离。吾佛世尊，为大医王，普疗众生，种种心病。心病虽多，三毒为本。唯兹三戒，能尽拔除。受律仪戒，严持无犯。制彼三毒，不发现行。制久心定，得定共戒。以定力故，伏惑不起。戒定力深，得道共戒。断惑证真，入流亡所。从此以后，有进无退，顿复本心，圆成佛果。既成佛果，常享三德，尽未来际，无穷无极。三毒三德，只此一心。迷则成毒，悟则成德。道远乎哉，触事而真。圣远乎哉，体之即神。汝等若能，刻骨铭心，不离当念，证法王身。（卓杖云 ）
    戒检严净若冰霜　无边热恼总清凉

（五四）
    戒为无上菩提因　能使凡身作佛身
    心性本来无二体　随缘转变在当人
    心术无常，从违莫定。习于恶则易，习于善则难。举目滔滔，尽弃本而逐末。居心抑抑，孰逆流而归源。故曰人心惟危，道心惟微。不有模范，以为师导。则人欲日炽，危者终莫能安。天真日昧，微者竟无由著。以故我佛出世，调御众生。摄之以戒律，俾循规而蹈矩。示之以果报，令趋吉而避凶。五戒十善，广辟人天之路。四宏六度，大开涅槃之门。是知戒为众生依止，苦海舟航。开遮持犯，悬明镜于心田。动作云为，凛冰霜于意地。常怀惭耻，不自暴弃。内则尊重己灵，外则仰慕诸圣。从兹复本心源，成无上道。以持戒之利益，度违戒之众生。汝等各宜精进，无负初心。（卓杖云）
    佛与众生本一如　从违戒检致天殊

（五五）
    无作戒体生佛齐　佛曾觉悟生曾迷
    若于当念忘能所　立地圆成佛菩提
    无作戒体，微妙莫比。心不能思，口不能拟。包十虚而有余，穷三际而无已。仰之弥高，不见其巅。探之弥深，莫测其底。为诸佛之本师，是菩萨之慈母。人人具足，各各依止。尚无形迹，何有生死。只因最初一念不觉，遂致无端逐境迷理。由是妄想勃兴，人我顿起。内结贪瞋痴爱而不休，外行杀盗淫妄而不耻。以故忽升忽降，长轮六道。头出头没，了无一恃。如来视诸众生，皆若赤子，垂手提携，援出水火。俾断爱见之尘情，受以归戒之芳轨。因戒生定，因定发慧，定慧圆明，亲见自己。如是则非但不孤佛化，不负己灵，而兼可以作众生导，为如来使。且道如何便见自己。（卓杖云）
    处处绿杨堪系马　家家门首通长安

（五六）
    有慧无福慧不真　有福无慧福不纯
    福慧具足成正觉　福慧俱无久沉沦
    欲成无上觉道，必须福慧具足。欲得福慧具足，须入净戒华屋。法门无量，不出六度。布施持戒忍辱精进禅定五度，总名出世福德。般若一度，名为出世智慧。五度如盲，般若如导。五度无般若，便成住相福德，只获人天小果，不能究竟到彼岸，不得名为波罗蜜。般若如心，五度如身。般若无五度，虽有觉照，了无施为，亦不能究竟到彼岸，不得名为波罗蜜。六度互资，法法皆到彼岸。如两手互洗，一一各得清洁。而持戒一度，通前该后，尤为切要。诸佛以能持戒故，福慧两足，得证究竟涅槃。六凡以不持戒故，福慧全无，沉沦生死恶道。欲出尘累，戒为第一，汝等佛子，各宜努力。（卓杖云）
    福慧何曾离当念　持犯原只在一心

（五七）
    自心清净了无尘　凡则日昏圣日新
    若肯严持佛禁戒　云收雾散见天真
    真源湛寂，觉海澄清。本无能所之端，岂有凡圣之迹。但由瞥尔情生，偶然失念。遂致识浪陡起，鼓动于真源。妄波勃兴，翻腾于觉海。从兹循流忘返，背智长驰。随生死以漂沉，逐声色而贪染。以向背之差殊，致十界之果报。由迷昧之深浅，判六道之坠升。欲令返本还源，务须制情灭妄。制灭之法，莫善于戒。不持戒，则虽具圣智，全体变为凡情。能持戒，则不离凡情，直下即成圣智。喻如水结成冰，冰融成水，冰水同一湿性，而流结不同者，以其所随之缘，有寒温之各异也。了此则严持净戒，背尘合觉，如丧考妣，如救头然。纵令千圣齐挽留，撒手向前不回顾。受戒佛子，各宜努力。（卓杖云）
    戒网高张为世范　无边苦海尽干枯

（五八）
    四宏三聚义无边　罄摄法门妙莫诠
    三世如来从此出　圣凡判自犯持间
    佛说一切法，治一切心。众生之心病无量，如来之法药亦无量。然总举大纲，取要而言，三聚净戒，四宏誓愿，摄无不尽。喻如月到中天，春回大地，万川普印，百卉齐荣。今为汝等，合而明之，三聚者何，第一律仪戒，无恶不断，即第二宏誓，烦恼无尽誓愿断也。第二摄善法戒，无善不修，即第三第四二种宏誓，法门无量誓愿学，佛道无上誓愿成也。第三摄众生戒，无生不度，即第一宏誓，众生无边誓愿度也。只此三聚四宏，十方三世诸佛度生妙法，无不从此法界流，无不还归此法界，允为佛法之纲宗，入道之轨范。舍此，则圣无接引之方，生莫能度。凡绝修习之路，佛无由成。（卓杖云）
    十圣尚遵如是义　六凡敢越此嘉猷

（五九）
    持戒定能脱苦轮　须同形影两无分
    我人四相尽捐却　克证真常法性身
    夫戒者，入道之初基，却恶之前阵。伐烦恼树之利斧，愈生死病之神丹。十方诸佛，依之而证菩提。一切菩萨，由之而得解脱。无尽法藏，举一全收。彻上彻下，无比无俦。法门之妙，更无过者。所谓此是微尘佛，一路涅槃门。过去诸如来，斯门已成就。现在诸菩萨，今各入圆明。未来修学人，当依如是法。刻论性体，生佛本同，迷悟攸分，持犯立判，持戒作圣，犯则作凡。良由众生情生智隔，想变体殊。外则妄见山河大地，明暗色空。内则妄见四大五蕴，见闻觉知。喻如一翳在眼，空华乱坠。不了当体本空，故受长劫轮转。汝等欲复本心，直契果觉，但当谨遵毗尼，严持无犯。自然摸着娘未生前本有鼻孔。且道如何即是。（卓杖云）
    几处齐呼几处应　一回相见一回亲

（六十）
    严净毗尼孝道隆　佛乘深植此心中
    世间出世咸依止　万别千差一贯通
    世出世间，罔不以孝为本。欲尽孝道，必须严持净戒。盖以至德要道，儒释同宗。而现生后世，利益殊致。先意承志，服劳奉养，竭己之力，悦亲之心，不亏其体，不辱其亲，立身行道，扬名于后世，以显父母。世间孝道，唯此而已。若于服劳奉养时，委曲宛转，开谕亲意，俾其归依三宝，斋戒念佛，生则养其口体，死则导其灵魂，使亲神超净域，业谢尘劳，莲开上品之花，佛授一生之记，此即世间孝，而兼出世之孝，乃唯约养亲而局论也。若能受佛禁戒，谨守无犯，诸恶莫作，众善奉行，依佛言教，自行化他，普令断惑证真，超凡入圣，是名究竟孝顺父母师僧三宝，乃孝之极致也。如是行孝，速得成佛，凡有心者，各宜勉旃。（卓杖云）
    孝道若能如是行　堪名无忝尔所生

（六一）
    五戒全体是五常　直同两镜各交光
    虽云教理分通局　总为群迷还故乡
    五戒大旨，不异五常。但其制有亲疏，而其益有远近。若合而明之，则不杀，即是仁。不盗即是义。不邪淫，即是礼。不妄语，即是信。不饮酒，则心不昏而神明，意不乱而志凝静，即是智。若详而论之，儒者盛德君子，但远庖厨，虽云民吾同胞，物吾与也。然犹刍豢悦口，居常食肉，衷怀安舒，不生痛伤。佛则从巨至细，有形无形，凡有心者，悉令得所。生则不忍损伤，死则导令脱苦。远解过去之业缚，预培未来之慧根。令持戒者，初则制身不作，继则制心不起，渐至人我情空，能所相灭，破尽无明，复本心性，裂尘劳网，入解脱门。可谓三界大师，四生慈父，圣中之圣，天中之天，德逾乾坤，恩深沧海。杀戒如是，余可类推。除彼一阐提，孰闻不信受。（卓杖云）
    佛恩历劫不能宣　略示端倪使自怜

（六二）
    惭愧为服忍辱衣　欲证法身勿暂离
    万行由斯皆具足　速成无上佛菩提
    信戒闻舍，慧及惭愧，名为七圣法财，洵属出尘要道。前五为财，后二为守财人。财无人守，随即亡失。以故惭愧二法，更为切要。惭则内自警惕，尊重己灵。愧则外师景行，仰慕诸圣。蘧伯玉行年五十，而知四十九年之非。孔子以德不修，学不讲，闻义不能徙，不善不能改为忧。颜子四勿，曾子三省，孟子谓人不可以无耻。世间圣贤，莫不致力于此。遗教经云，惭耻之服，于诸庄严，最为第一。惭如铁钩，能制人非法，是故常当惭耻，无得暂替。若离惭耻，则失诸功德。涅槃经云，世间有二种健儿，一者自不作罪，二者作已能悔。是知具足惭愧，则烦恼惑业，直下消除。功德智慧，速得圆满。契无作之戒体，证清净之法身。汝等若能常怀惭愧，严持净戒，则无边利益，当自证知。（卓杖云 ）
    仰副佛化证己灵　全凭惭愧作典型

（六三）京都白云观方丈，道士高仁峒，设千僧斋，上堂法语
    三教由来共根源　根源起处莫颟顸
    一轮明月当空照　万水千江影尽圆
    兹有京都白云观方丈，护法道友，仁峒高公，禀柱下之真传，作玄门之领袖，踞白云之丈室，为黄冠之依归。欲参普门，故朝第一名山。广结众缘，因设千僧大斋。又以心期宏道，志在利人，敦请山僧，升座说法。欲使大众咸知，教虽有三，道本无二。山僧不免烦木上座为众指出。（举拄杖云）大众看看，这个是儒耶，道耶，释耶。若能直下了然，管取人我相除，参学事毕。一尚了不可得，三又从何而立。若或未了，不免葛藤一上。夫道无形相，如春在花枝。人有彼此，如像含古镜。虽万像各异，而原是一镜包涵。纵千花竞秀，而本从一气化育。全多即一，全别即同。了此，则法法圆通，头头是道。从朝至暮，动作云为，无不是老子之常道，孔子之至诚之道，与夫达磨西来，直指人心见性成佛之道矣。虽然，高公是一通方作家，不妨更进一筹。且道镜空花落时，又作麽生。试下一转语看。（良久云 ）
    白云影里仙人现　手把红罗扇遮面
    急须着眼看仙人　莫看仙人手中扇

（六四）盛宫保千僧斋上堂法语（求寿）
    虞廷曾咏股肱良　中外协和庶事康
    宿受如来亲付嘱　永为梵宇作金汤
    兹有江苏省，常州府，武进县，△△界下人氏，寄居本省松江府上海县，△△庙界下，护法信官，议和钦差大臣，铁路督办，杏荪盛公，宫保大人。读书学道，常存伊吕之深心。发政施仁，大立周召之鸿业。和中外以辅弼金轮，福黔黎而督修铁路。夙植德本，感禄位至极尊隆。续修福因，愿寿算无有限量。祈家门以迪吉，祝国界以安康。故遣贵使，来山进香，供普门之大士，斋千众之僧伽。遍给静室之道粮，大增梵宇之光辉。敦请山僧，升座说法。山僧不免烦木上座，当阳举出。(举拄杖云)还见麽。(卓一卓云)还闻麽。诸人若果顶门有眼，于此见闻亲切，岂特直契佛心，续佛慧命于永劫，顿明自性，宏禅道于将来。始知盛公寿等虚空，亘古今而无灭。智逾日月，一明暗而不昏。眷胄悉预国桢，子孙咸贻世范。兼使华夷同膺多福，中外共纳千祥。王道荡荡，人各遵行。不动干戈，坐致太平。且道末后一句，又作麽生。(卓杖云)
    应现宰官身　广发菩提心
    欲证无量寿　返闻自闻闻

（六五）为本厅张镇台上堂法语
    多生深植善根苗　屏翰法门卫圣朝
    若问西来第一义　请看旭日出云霄
    兹有本厅护法信官，总戎大人，连胜张公，同夫人李氏，少爷△△，来山进香，顶礼圆通大士。上祝国运昌泰，启建水陆道场。用荐考妣宗亲，特设如意大斋，普供僧众，广结良缘。敦请山僧，升座宣扬第一义谛。山僧不免随机指示，就位敷陈，只如总戎平生，允文允武，为翰为屏，精忠贯日月，浩气塞天地。军威镇于遐域，祸乱消于未萌。且道承谁之力，致令如是。若能识得，则先亡速登净土，己躬福寿绵长。兰桂敷荣于阶下，乔梓用宾于明王。纵令不识，明珠依旧在衣里，见闻声色露堂堂。拄地撑天横宇宙，功勋举世莫能量。虽然如是，因斋庆赞一句。又作麽生道。(卓杖云)
    太平本是将军定　乐得将军享太平
       按,定海县，清代称定海厅。普陀山乃定海所属，故云本厅，即定海也。(戊戌孟冬晦日慧容识　)

（六六）为本厅△镇台上堂法语
    诗咏干城与爪牙　威镇四夷卫中华
    更有一般奇特处　赤心拥护法王家
    兹有本厅护法信官，总戎△军门大人，前者因事来山，顶礼普门大士，用祝国界安宁。复欲广结良缘，普供大众。以公务无暇，随即乘轮而去。兹者夫人△太太，续来进香，特设香斋，用补前愿。敦请山僧，升座说法。(举拄杖云)这个是杀人刀，活人剑，军门承这个力，身作干城，卫护皇朝。镇军威于遐域，消祸乱于未萌。夫人承这个力，志慕大觉，笃修净业。垂母仪于闺壸，作师范于女流。佛法军法，本无二致。失念得念，原是一心。若能一心念佛，妄念直下灭除。自然一丝不挂，万虑全消，五蕴空寂，六根清净，三惑断而三昧成就，万善具而万德圆彰。亦犹运筹有道，制敌得法。则兵不血刃，野无烽烟。自然渠魁授首，从凶归命。举寇仇皆为赤子，尽叛逆总作良民。法无定相，遇缘即宗。会得的头头是道，法法皆真。杀人刀，活人剑，二者原来无背面。放下提起细参详，色前声后常显现。虽然，因斋庆赞一句，又作麽生道。(卓杖云 )
    将军主帅常惺惺　不动干戈定太平
    补衮调羹辅圣主　为霖作楫济苍生

（六七）为河南光州何明府为父母求寿上堂法语(父子同作知县)
    洙泗渊源通灵津　未叩禅关哪知音
    性与天道触处是　孝心切处见佛心
    兹有护法信官，△△何公，为祈令严△△，令慈△△，寿山耸峻，福海洪深，爵位高升，身心康泰。不惮梯山航海，来礼普门大士，至诚恳切，频加祝祷，企垂慈愍，速获感通。又复特设香斋，广结良缘，敦请山僧，升座说法。山僧嘉美孝心真切，不免就此指归向上。孝经云，夫孝，天之经也，地之义也，民之行也。梵网经云，孝名为戒，孝名制止，孝顺至道之法。是知此一念孝心，贯彻古今，包罗太空，不生不灭，无始无终，居凡不减，在圣不增，迷之则枉沦六道，悟之则速证圆通。为天地之范围，作万象之化工。若能识得，不但亲见椿萱寿量，地久天长。严慈福泽，山崇海阔。且令孔子心法，历万古以常明。如来慧命，经尘劫而永续。上报君亲之重恩，下启黔黎之多福。还委悉麽。(卓杖云)
    鼓响钟鸣声震耳　擎拳竖拂影凝眸
    如来心法原无隐　见闻堆里为君酬


沈荷生生西决疑(印光大师评 沈授人录)

印光法师文钞补编

沈荷生生西决疑(印光大师评　沈授人录)

    世出世间一切诸事，皆由内因外缘而得成就。荷生小子，宿世固有善根。若不蒙其父教令念佛求生西方，并预闻临终助念之益者，决难正念昭彰，念佛而去。以一觉痛苦难过，若遇不知轻重之眷属，必至为之痛惜安慰，破坏正念。凡情既起，佛念即灭矣。此时极为要紧。修净业者，均当预讲。或以后生小子，念佛未久，何以便得往生。须知往生西方，全仗佛力。倘有真信切愿，十念尚能往生，况荷生从事净业，已有年余乎。无量寿经阿弥陀佛四十八愿，第十八愿云，若有众生，至心信乐，欲生我国，乃至十念，若不生者，不取正觉。第十九愿云，若有众生，发菩提心，修诸功德，至心发愿，欲生我国，临寿终时，假令不与大众围绕，现其人前者，不取正觉。第二十愿云，设我得佛，十方众生闻我名号，系念我国，植众德本，至心回向欲生我国，不果遂者，不取正觉。由此三愿观之，知佛之念众生，甚于众生之念佛。凡临终人，果具信愿念佛求生之诚，又得眷属诫勖助念之力，于斯佛正垂慈接引之时，若无顽冥无知眷属破坏，决定可以仗佛慈力，带业往生，固不须论修持之久暂也。十念尚生，况年余乎。况眷属众僧之相助乎。如人堕海，忽遇救船。有相助者，则上船。有相破者，仍堕海。生死存亡，只在瞬息间耳。于此上船一助一破既不疑，又何于助念破坏生疑乎。于此生疑，即不信佛言，纵修持力深，亦难往生。何以故。以有此疑情，便与佛不相应故。既与佛不相应，则何能承佛慈力乎。凡修净业者，必须深明此义，则不负佛恩，不虚己愿矣。


三转四谛法轮略释

印光法师文钞补编

三转四谛法轮略释

    初示相转，谓此是苦，逼迫性。此是集，召感性。此是灭，可证性。此是道，可修性。二劝修转，谓此是苦，汝应知。此是集，汝应断。此是灭，汝应证。此是道，汝应修。三作证转，谓此是苦，我已知。此是集，我已断。此是灭，我已证。此是道，我已修。
    劝人念佛求生西方，贵乎简明直捷，固不须泛引四谛法门。然欲示仗自力、佛力二种了生死之难易，特借此以作两相比较之据。既知此义，孰肯弃佛力而专仗自力乎哉！今为略释其义，其比较之文，即于释此义中带说之。
    此三转四谛法轮，乃佛初成正觉，于鹿野苑中，为向所侍从修道之憍陈如、頞鞞跋提、十方迦叶、拘利说此法门。彼等闻之，皆得阿罗汉果。僧宝于是现世间也。四谛者，苦集灭道四法，悉皆审实不虚，了无错谬之义。转者，展转传受之义。轮是譬喻，如世车轮，能摧碾运载诸物，佛以此法说与众生，众生依之修习，即能破除烦恼惑业，是摧碾义。惑业既破，即能亲证不生不灭涅槃谛理，即运载义。由此义故，称为法轮。
    初示相转者，首先示其性相若何，令知利害，以定取舍也。此是苦，逼迫性者，此之一字，即指所受之苦果而言，谓此正报色身，及与依报国土也。今且约色身说，有此色身，即有生老病死，爱别离，怨憎会，求不得，五阴炽盛等八苦。此八种苦，富贵贫贱通皆有之。何况各人随业所感之特别苦。由此诸苦，逼迫恼乱于身与心，令人一生不得自在也。此是集，召感性者，此字即指见思二惑而言。此之二惑，即是生死根本，名相甚多，不暇详说。约而言之，即见境所起之贪嗔痴，及不见境自起之贪嗔痴。以烦恼虽多，贪嗔痴三，摄无不尽。集者，聚集义。由有此二种惑，即能聚集一切烦恼，召感一切苦报，以由起善恶等心，便造善恶等业。有业则必受其报，故长轮回于三途六道之善恶道中，永劫莫能得出也。此是灭，可证性者，此字即指灭前苦集所得不生不灭之理体而言，由修戒定慧道，故得断贪嗔痴之生死因。从兹便不受轮回生死之苦果，得证不生不灭之涅槃，故名为灭。灭者，无也。既无有生，亦无有灭，不生不灭，强名为灭。譬如云雾，障蔽虚空，长风一起，云雾消除。本有虚空，因兹显现。云雾障时，虚空原不曾灭，云雾消时，虚空原不曾生。虚空之本体，固常恒不变，其明暗通塞之相，实有天渊之别。了此而不发心修道，以证灭者非夫也。此理人各自具，若肯修道，无有不得者。故曰可证性。此是道，可修性者，此字即指戒定慧言。以佛法虽则无量无边，戒定慧三，摄无不尽。道者，能通义。谓依此戒定慧道而修，必能断贪嗔痴之生死因，不受三途六道轮回之生死果，亲得不生不灭自心本具之涅槃。然此戒定慧道，亦自心本具。不修则绝非我有，修之则固非外来。故曰可修性也。此四种法，皆先示其果，后示其因。苦为集果，集为苦因。灭为道果，道为灭因。如此说者，令其知苦而断集，慕灭以修道也。
    二劝修转者，既知性相利害，若不真实修持，则不能得其利益，远其祸害。故劝之曰，此是苦，汝应知。此是集，汝应断。此是灭，汝应证。此是道，汝应修。以欲离苦果，先断集因，欲证灭理，先修道品也。
    三作证转者，以佛出世以前，向无此义，今虽为说，或恐怀疑。于是引己所经历者以作证据，乃谓之曰：此是苦，我已知。此是集，我已断。此是灭，我已证。此是道，我已修。欲知山下路，须问过来人。佛乃过来人，其言决定可依。以故五人闻之，皆证阿罗汉果。此五人者，宿根已熟，又加以佛之威神加被，故能如此。
    若按通途任运得证而论，其难易大相悬殊。以断见惑之初果，尚须七生天上，七返人间，方证四果。二果一生天上，一返人间，方证四果。三果遍历五不还天，方证四果。或有历四空天者，其年月固不易计度也。初二三果，尚经如此之久，而未断见惑者，当更难若干倍矣。况阿罗汉果，尚属小乘，其去菩萨地位，甚为悬远。若能回小向大，方可入菩萨位，渐次进修，以至成佛。此约仗自力修持戒定慧道以了生死者，其难也，真难于登天矣。以故如来特开一信愿念佛求生净土法门，俾彼证等觉之菩萨与作恶业之凡夫，同于现生往生西方。依普通教理而论，凡夫具足惑业，绝无了生死分。惟净土法门，若具真信切愿，虔持佛号，即可仗佛慈力，带业往生。一得往生，则惑业亦不可得矣。以西方境缘殊胜，如大冶洪炉，片雪未至而化。亦如劫火烧世界，灰亦不可得。佛力、法力、众生心力，三皆不可思议，故有此特别法门与特别利益也。须知净土法门，乃十方三世一切诸佛，上成佛道，下化众生，成始成终之无上法门。世多习矣不察，谓此盖为愚夫愚妇所设，自己以智士自任者，不肯随顺修习。遂让愚夫妇仗佛力以往生西方，了脱生死，超凡入圣。以智士自任者，其智力仍不奈惑业何。惑业未断，固不能不向三途六道中受生，既在三途六道中，则与净土往生之下下品相去奚啻天渊。况上上品乎！愚夫愚妇，固可藐视，愚夫愚妇念佛求生西方，何可藐视乎！藐之，即是藐十方诸佛普度上圣下凡之法，其自误误人也大矣。可不惧哉！可不惧哉！
    (载1930年《重订西方公据》)


普劝敬惜字纸及尊敬经书文

印光法师文钞补编

普劝敬惜字纸及尊敬经书文

    人生世间，所资以成德达才，建功立业，以及一才一艺，养活身家者，皆由文字主持之力，而得成就。字为世间至宝，能使凡者圣，愚者智，贫贱者富贵，疾病者康宁。圣贤道脉，得之于千古，身家经营，遗之于子孙，莫不仗字之力。使世无字，则一切事理，皆不成立，而人与禽兽无异矣。既有如是功力，固宜珍重爱惜。窃见今人任意亵污，是直以至宝等粪土耳，能不现生折福折寿，来生无知无识乎哉。又不但有形之字，不可亵污遗弃，而无形之字，更不可亵污遗弃。孝弟忠信，礼义廉耻，若不措之躬行，则成亡八字矣。八字既亡，则生为衣冠禽兽，死堕三途恶道，可不哀哉。
    又近世儒者，率皆不知敬书。或置之坐榻，或用作枕头，或以圣训供戏谑，或以法言证鄙事，或大怒而掷书于地，或抽解而犹自看书。种种亵渎，不堪枚举。不但大小便后，概不洗手，即夜与妇宿，亦不洗手。以故真儒日稀，而世道日见陷溺也。倘以此习惯看佛经，则未得其益，先获其祸。深可痛伤。恳祈信心士女，各各注意于尊敬经典。即儒书所说，亦格致诚正，修齐治平之嘉谟，何可任意亵渎。亵渎，即是自弃其身于明明德止至善之外。佛经所说乃生佛之三世因果，凡夫之六道轮回，与夫背尘合觉之方，超凡入圣之道，较比儒书只说现世，不说过未，只重形躯，不重心性者，当切要百千万倍矣。以素所习惯读儒书，尚获大罪。倘以此习惯读佛经，则其罪不更大乎。若能竭诚尽敬，则罪业日消，福慧日增。近则现生往生西方，远则将来圆成佛道。我愿同仁，纳此刍荛，则现未之益，悉皆亲受矣。


驳守培法师一心念佛即得往生论

印光法师文钞补编

驳守培法师一心念佛即得往生论

    窃谓末法世界，于禅教律中，能断惑证真，现身即出生死轮回之外者，实难其人，以仗自力故。唯净土法门，则不论上中下根，但具信愿，皆可往生，仗佛力故。而守培法师一心念佛即得往生论，初言信愿念三如鼎三足，缺一不可，为古人一时逗机之谈，非普通之语，今人执定，则甘露反成毒药矣。如是，则以佛及东土诸大祖师，宏扬净土者之言论，皆毒药也。何以故，令人决定生信故。下又云念佛必定要生信发愿，非信愿不可。如起信发愿，必定要念佛，非念佛不可。如此，岂异定方医病，难免误人。灵丹妙药，病者当饮，病去当除。不病者，虽有妙药，不可饮也。若如彼说，则佛与西天东土诸祖师善知识，皆误人之庸医也。病者当饮，不病者不可饮。试问谁为不病者。普贤以十大愿王导归极乐，教证齐诸佛之善财，并华藏海众。以其皆未全体离病，故令饮药。今守培法师，为教佛乎。为教九法界乎。若是教佛，则光愚劣，不得而知。若教九法界，不亦与佛普贤，及诸善知识相反。此种大节目，某尚不以为非而登之，则恐招祸不浅。至下云无五戒十善之法，无纲常之道，无谛缘六度万行等法，直是不成话说。灵峰谓若无信愿，纵将名号持至风吹不入，雨打不湿，如铜墙铁壁相似，亦无得生之理。无信愿，总属自力。虽则功夫纯笃，尚未至于业尽情空。无信愿，则不能仗佛力。未至业尽情空，则自力亦不能到彼佛菩萨境界之极乐世界。此种语言，乃不刊之论，三世诸佛之所赞叹者。今守培法师，想是高登毗卢顶之大善知识，否则何能驳此。凡修行人，无不持戒修善，尽纲常伦理之道。故大小乘律中，皆有诸恶莫作，众善奉行之略文。今谓一心念佛者，皆无其德与道，则此一心念佛之人，为泥塑木雕耶。为仍着衣吃饭，与世人无异矣。若着衣吃饭，何可无戒善纲常乎。又既着衣吃饭不碍一心，然则生信发愿，何为便夹杂而不一心乎。一言以蔽之曰，只知说大话，未曾实行故。祈发大慈悲心，破我之邪见谬执，俾守培法师之论，遍布中外，则是光之所馨香祷祝也。以此宏法，则非光之愚劣所能领会，故不得不为一上呈，白其愚诚。如有妙谛，请为的确指示印光之所说不合道理，请为辟驳，以开茅塞。但须将光原书随函寄下，庶可对领座下妙义矣。


附录 守培法师一心念佛即得往生论

印光法师文钞补编

附录 守培法师一心念佛即得往生论

    或问云，信愿念为净土法门三种资粮，势如鼎足，缺一不可。灵峰蕅益大师云，念佛若无信愿，纵将名号持至一心不乱，风吹不入，雨打不湿，如铜墙铁壁相似，亦无得生之理。吾师何为以一心念佛即得往生，于古人得无异乎。答，佛法非有同异，时机乃有大小耳。所谓信者，信十万亿佛土外有西方极乐世界阿弥陀佛而不生疑惑也。虽有信心而不愿不念，何异说食数宝乎。故说缺愿念不得往生。愿者，乐欲之意。信有西方极乐世界，七宝庄严，微妙不可思议。但能起乐欲之心，而不念佛，何异说食不造食，而想食乎。故说缺念，亦不得往生。念者，忆念西方阿弥陀佛如子忆母，念念不舍，临终往生西方，何异说食造食而后食之乎。故此信愿念三如鼎之三足，缺一不可也。此说虽妙，但是一时逗机之谈，不可作普通语也。若决定执之而不融通，则甘露反成毒药矣。余言一心念佛即得往生，非于此有别也。但于信愿念三法，不起执著耳。如云念佛，必定要信愿，非信愿不可。如信愿必定要念佛，非念佛不可。何异定方医病，岂免误人。灵丹虽妙，不病此者何用。病者当饮，病去当除。此一定之理也。或问，但念佛而无信愿，如鼎去二足，何能立乎。答，若有信愿，而不念佛，则可云不生。若念佛而不信愿，则不可说不生耶。何以故。若人能一心念佛，不愿生西方，亦不愿不生西方。不愿离东土，亦不愿不离东土。不愿生天，不愿为人。不愿做修罗，不愿成神仙。不愿证声闻，缘觉，菩萨。不愿堕地狱，饿鬼，畜生。不愿生东南北方四维上下佛土。惟独一心念佛，无一切异念。风吹不入，雨打不湿，如铜墙铁壁相似。且道此人到临命终时，当生何处。若生四空天，他乏空定之因。若生四禅天，他缺离喜乐之缘。若生六欲天，他又欠戒善之德。若生修罗，他又未怀瞋恚之心。若生人间，他又未行纲常之善。若堕地狱，饿鬼，畜生，他又未曾作负债，悭贪，五逆十恶之罪。若证声闻，缘觉，菩萨，他又没有修四谛因缘，六度万行等法。若生东方佛国，他又未曾念阿閦佛。若生南方佛国，他又未曾念宝胜佛。若生北方佛国，他又未曾念成就佛。四维上下，亦复如是。但有清净一心念阿弥陀佛之因，若不生西方净土，且问生于何处。难道生于虚空乎。虚空又非所生之处，而且他又未曾念虚空。倘若生处不以念因为主，而以信愿为主者，我闻世人有作杀盗淫之因者，未闻有发堕地狱鬼畜之愿者。若果无愿而不生，则三途应皆空虚，无人愿故。若三途非是人生，则因果报应又安在哉。实不知一心念佛，已包括一切，不但信愿在其中，则六度万行一切万法，无不具足。一心念佛，当下即是清净国土，何必执定再要生信发愿也。念既如是，愿亦如是，信亦如是。净土法门，贵在一心。一心为主，以信愿念为用，对下根人当全用，对中根人不定用，对上根人单用，对上上根人则无用无不用。倘正在念佛时，加以欣彼厌此之心夹杂之，其心能一而不乱，未之有也。念不一不生极乐，闻其名，见其形，皆得往生，岂虚语哉。


临终舟楫

印光法师文钞补编

临终舟楫

    佛制亡僧焚化，原为令其离分段之假形，而证真常之法身也。故自佛立制以来，僧众奉为常规。奈法道陵夷，延久弊生。如今释子，率以焚化了事，不依制度。每有以病者临脱气时，遽为穿衣搬动。及入龛一二日，即行焚化者。可谓大违佛制矣。佛说人有八识，即知识也。前五识，名眼耳鼻舌身。第六意识。第七末那，亦名传送识。第八阿赖耶，亦名含藏识。夫人之生也，惟此第八识，其来最先。七六五识，次第后来。及其死也，亦此八识，其去最后。余识次第先去。盖第八识，即人之灵识，俗谓灵魂者是也。然此识既灵，故人初受母胎时，彼即先来。故儿在母胎中，即为活物。至人死气断之后，彼不即去，必待至通身冷透，无一点暖气，彼识方去。识去，则此身毫无知觉矣。若有一处稍暖，彼识尚未曾去。动着触着，仍知痛苦，此时切忌穿衣盘腿搬动等事。若稍触着，则其痛苦最为难忍，不过口不能言，身不能动而已。考经云，寿暖识，三者常不相离。如人有暖，则有识在，识在则寿尚未终。古来多有死去三五日而复生者，详载典章，历历可考。儒教亦有三日大殓之礼。缘眷属恩爱，尚望其万一复生耳。若我僧家，虽不望其复生，而亦不能不体其痛苦，遽尔搬动，以及迁化，其慈悲之心安在哉。古云，兔死狐悲，物伤其类，物尚如此，而况同为人类。又况同为佛子者乎。且人情痛苦之极，瞋心易起。惟瞋心故，最易堕落。如经云，阿耆达王，立佛塔寺，功德巍巍。临命终时，侍臣持扇，误堕王面，王痛起瞋，死堕蛇身。缘有功德，后遇沙门，为其说法。以闻法故，乃脱蛇身，而得生天。观此，可知亡者识未去时，即行穿衣搬动，及即焚化，使其因痛生瞋，更加堕落。宁非忍心害理，故施惨毒。应思我与亡者何仇何恨，乃以好心而作恶缘。若云事属渺茫，无从稽考，则经典所载，岂可不信。迩来种种流弊，总因生者不怜死者之苦，只图迅速了事，故无暇细察冷暖，由是习以为常。纵有言及此者，反笑以为迂，致令亡者有苦难伸。呜呼，世之最苦者莫过生死。生如活龟脱壳，死如螃蟹落汤，八苦交煎，痛不可言。愿诸照应病人者，细心谨慎，切莫与病人闲谈杂话，令心散乱。亦勿悲哀喧哗。当劝病人，放下身心，一心念佛，以求往生。又当助念，令病人随己念佛音声，心中系念。若有钱财，当请众僧分班念佛，使佛声昼夜不断，令病人耳中常闻佛声，心中常念佛号。则决定可以仗佛慈力，往生西方。即无钱财，亦宜大家发心助念，以结末后之缘。至于安置后事，切勿在病人前谈说。只宜击引磬高声念佛，必使句句入病人耳，使彼心中常不离佛。木鱼声浊，临终助念，断不宜用。任彼或坐或卧，切莫移动，大家专心念佛。待至通身冷透，则神识已去。再迟二时，方可洗浴穿衣。如身冷转硬，应用热汤淋洗，将热布搭于臂肘膝弯，少刻即可回软，然后盘腿入龛。至诸事齐毕，尤须长为念佛。所有诵经拜忏，皆不如念佛之利益广大。凡一切出家在家各眷属，俱须依之而行。则存者亡者，悉得大益。再者，我佛涅槃，原本右胁而卧，以故入棺荼毗。今人若随其自然，坐亡者入龛，卧亡者入棺，尤为得当。但今人沿习成风，恐不以此为然，亦惟听诸自便。至人死后之善恶境相，原有实据。其生善道者，热气自下而上升。生恶道者，自上而下降。如通身冷尽，热气归顶者，乃生圣道。至眼者生天道。至心者生人道。至腹者堕饿鬼道。至膝盖者堕畜生道。至脚板者堕地狱道。故偈云，顶圣眼天生。人心饿鬼腹。畜生膝盖离。地狱脚板出。夫生死事大，人所不免。惟此一着，最宜慎重。其照应病人者，当以同体之悲心，助成往生之大事。古云，我见他人死，我心热如火。不是热他人，看看轮到我。因缘果报，感应无差。欲求自利，必先利他。述此遍告同袍，恳祈人各注意。


龙寿庵捐资置田永供道粮功德碑记

印光法师文钞补编

龙寿庵捐资置田永供道粮功德碑记

    普陀为观音大士应化道场，龙寿乃四众祈福常住兰若。溯我大士于无量劫前，早成佛道。以慈悲誓愿，了无穷尽，故于十方无尽世界海中，普现色身。或现佛身，或三乘身，或六道身，或山川桥梁，池井屋宇等无情身种种，度脱众生。法华所谓，应以何身得度者，即现何身而为说法。以大士无心无身，故能俯应群机之心为之现身。一月普印千江，一雨遍育万卉。又如龙之隐显莫测，遍布慈云，普澍法雨，尽未来际，无有已时，故以龙寿名庵。创建于明，数百年来，革故鼎新，已非一二。兹由宣统二年冬，圆通庵住持莲禅命其徒侄化能接该庵，而谋兴复。十余年来，殿宇寮室，功悉完备。但以无有恒产，则后来之道粮无出，将何以为专志笃修净业，回报十方施主及四恩三有之据。黄金荣居士，笃信佛法，向为庵中护法，乃慨然施银，作买田费，按时买上等田□□亩，以其租谷，永充道粮，其意深而利益广远。化能欲令后世子孙，食彼租粮，笃修道业。今殿宇，田产，各施主悉蒙大士慈悲之力，与夫庵众修持之功，俾彼一一施主，各得现生福深寿永膺千祥，临终业尽情空，高登九品。祈予作记，用勒贞珉。护法信士黄金荣助洋贰千元，杜月笙助洋壹千元。护法信女朱化引，林化因各助洋壹千元。田址洞岙庄，芦花庄，共计二十九亩。


普陀山加修码头碑记

印光法师文钞补编

普陀山加修码头碑记

    普陀为观音大士道场，善信朝礼者，经年不绝。而近岸水浅，船不能靠，非赖人背，莫由登岸。且石聚泥中，滑难措足，稍有不慎，即便颠仆。吾友了余于清光绪三十年募修码头，颇称便利。然遇大潮退尽时犹有丈余泥涂，浅水仍需人背，此殆每月上十日如此耳。盖当日以水中不便措置，致成遗憾。其徒明觉发心加修，用见方一尺五寸，丈八长条石纵横铺三层，加修二丈于旧码头，低处加一二层长二丈二尺，外打百余根松木桩以卫护之，其运转铺砌，颇费心力。每遇大潮退尽时方可施工，然不过两点钟之久。明觉亲督其事，历五十余日方得告竣。以兹永远不须人背，较前之工则小，其操心劳虑则加倍也。初开如老和尚先提倡捐二百元，莲芳师亦捐二百元。值湖南明印老和尚领诸弟子来山，寓锡麟堂，闻其事而善之，愿全任其费，遂募一千六百三十元，俾成其事。令了余不能措置之工得以完全无缺，实仗明印老人成全之力，其功德殊非浅鲜，而志□□□为计划办法，心殊可嘉。所愿提倡出资诸公，悉皆业消志朗，障尽福崇，生则诸缘顺适，殁则高登莲邦。是为记。


普济寺建如意寮开念佛堂功德碑记

印光法师文钞补编

普济寺建如意寮开念佛堂功德碑记

    普陀名山，乃大士示迹之胜地。普济禅寺，实四众祈福之道场。以故历朝钦敬，举世尊崇。一切善信，中外人民，各欲礼拜以投诚，不惮梯山而航海。其十方僧众之礼朝者，每岁常有数千。虽则三寺分住，而普济实居多半。人众既多，不无疾病死亡。如意寮舍，向设鼓楼之下，无奈屋宇过深，窗牖甚少，阴沉暗闷，有碍卫生。前现住持，各欲重新建设，以工项甚多，力未暇及。锡麟堂当家明觉师，久蓄此志，殊少机缘。爰有安徽寿州孙融惺女士者，系孙中堂之裔孙，亦法门之外护也。今夏来山，寓锡麟堂，明觉为说，慨捐二千元以为发起，由是缁素诸公，各助净资，以观厥成。又由本山大德十八位，起一念佛会，经理念佛堂，一切规则及经费。遂于鼓楼之南，建楼房十间，以为养病之所。鼓楼之下，中间作念佛堂，两边隔作六间，以住师僧，上开天窗，俾阳光透入，清斋净几，颇便诵持。请发菩提心之高僧作管堂，并真实修行之师僧六位，每日在本堂中二时课诵，三时念佛。寺中殿堂应酬，概不干预，以期病人常闻佛号，心念归一，庶易痊愈。若或欲终，更为助念，俾彼正念昭彰，随佛往生。至其已寂，则移于其旁之涅槃堂，以便装送，而免妨碍。照应病人，管堂总其大纲，香灯，司水详悉料理，出龛迁化，均为助念，只此一举，有多种益。俾念佛人知身为苦本，努力勤修。若病重者自不能念，由听堂中念佛之声，其心中已念念有佛现矣。若将去世，因大家助念之力，不至心现尘境，随业缘去。佛以看病为八福田中第一福田，愿以后之住斯堂者，咸发自利利他之心，精修净业，决定现生烦惑消除，善根增长，临终感应道交，佛圣来迎矣。又所募之款，除修葺念佛堂，创建如意寮，涅槃堂外，又补修御碑亭栅门，造化身窑，迁七十余厝棺葬于后山梵音洞所属之沙地，重修码头，盖道头男女厕室各一所，悉由明觉与普济寺监院融通，知客本立而为捐募。窃谓如意寮立念佛堂最为合宜，以于存殁健病，均为有利益。诸方丛林，当有相继而立者，愿我同衣，各为提倡。


新建鼓山涌泉寺放生园碑记

印光法师文钞补编

新建鼓山涌泉寺放生园碑记

    天地之大德曰生，故万物并育而不相害。佛视一切众生，犹如一子。故割肉喂鹰，舍身饲虎，种种说法，令得度脱。良以一切众生，皆具佛性，皆是过去父母，未来诸佛。而况好生恶死，物我同然。我既爱生，物岂愿死。无如饕餮之人，日须食肉，致使屠之辈，以杀为事。一日之杀，数逾恒沙。积之久久，遂成杀劫。仁智之士，知罹劫之因，由于杀生食肉，欲发起杀生食肉者之慈心，故特买物放生，以为先导。冀彼忠恕居心，仁慈在念。俾鸟兽鱼鳖，各得其所。庶弥漫杀劫，速可以熄灭矣。鼓山放生园，原设寺内，狭隘不能广容。倡议别筑，以机缘不熟而止。虚云和尚于己巳莅山，百废俱举。越明年，于阖山耆宿，及诸檀信，几经审度，博采群谋，于寺外罗汉台前，围池一区，倚山瞰江，建佛楼一座，安发菩提心僧四人司香火，朝夕清课，使现前庶类，听闻经法，启发灵觉。楼下五楹，为大门正厅，为招待室，为僧寮，为客堂，为斋夫宿舍。楼前凿方池，庭左右循石级而降，地渐广倍于上。居中作场，三面筑室，楼上楼下计六十楹，爽垲宏敞。上储橐秣杂粮，下列马厩，牛栏，羊牢，鸡埘，豚栅及鹅鸭所，区分类别，牡牝不使混，按时收栖放牧，各有定处。荫有树，饮有泉。分给刍粮，扫除屎溺，则佣任之。防闲管理，稽载存亡，则僧督之。草创伊始，规模毕具。计是役经始于壬申仲秋，迄癸酉仲夏，需款一万余金，大工始庆落成。旷览神州，频年兵燹。哀我灾黎，肝脑涂地。荡析流离，苦不堪言。是处尚幸井里无恙，斯园克竟厥功。未始非好生一念所感召。然祸福倚伏，何可自宽。道德不讲，奢靡相尚，实风俗人心之忧。窃愿在事善信，暨凡百君子，本慈悲爱物之心，而仁民，而尊亲。敦仁尽性，还淳反朴。蠲人我见，忏贪瞋毒。正己化人，背尘合觉。满如来度生之愿，生极乐清净佛国。将见泰和洋溢，物我同春。以兹园功德，为大辂椎轮，作先河指导，不亦懿乎。
(癸酉闰五月)


安士全书题辞

印光法师文钞补编

安士全书题辞

    此书虽名善书，实同佛经，以其中非引佛经之文，即案佛经之义。读者当与佛经一目视之。理宜洁净恭敬，不可污秽亵渎。如微贱人传宣王敕，公卿士庶悉皆致敬。非敬其人，敬王敕耳。此书亦然，借世间之因果，示度生之玄猷。实如来随机利生之要道，众生离苦得乐之真诠。若能敬信，则灾障冰消，吉庆云集，身心康泰，家门靖谧，犹其小焉者。语其极功，则业尽情空，超凡入圣，了生死于现世，证觉道于将来。若或亵渎，其罪非小。伏愿阅者，同皆纳此刍荛。则幸甚幸甚。


印光法师文钞三版封二题辞

印光法师文钞补编

印光法师文钞三版封二题辞

    一切佛经，及阐扬佛法诸书，无不令人趋吉避凶，改过迁善。明三世之因果，识本具之佛性。出生死之苦海，生极乐之莲邦。读者必须生感恩心，作难遭想。净手洁案，主敬存诚。如面佛天，如临师保。则无边利益，自可亲得。若肆无忌惮，任意亵渎，及固执管见，妄生毁谤，则罪过弥天，苦报无尽。倘鉴愚诚，则幸甚。


象山纪母周太夫人往生传题辞

印光法师文钞补编

象山纪母周太夫人往生传题辞

    世有贤母，方有贤子。世有真善人，方可为佛弟子。纪母宿根深厚，现行精纯。又得其子善为辅助，故得正念昭彰，随佛往生，了生脱死。吾愿天下之为人母者，皆如纪母。为人子者皆如子庚。庶可天下太平，人民安乐。生入圣贤之域，没登极乐之邦。


欲海回狂题辞一

印光法师文钞补编

欲海回狂题辞一

    欲海回狂一书，乃周安士先生以大慈悲，欲拯青年子弟于欲海之中，俾其诞登觉岸者。故其措辞立言，剀切周挚。不但彰显色欲之祸，令人知所戒慎。且为发明正心修身，治家教子，接物应缘，经国善世之道。以及穷理尽性，断惑证真，了生脱死，超凡入圣之法，无不详悉指示，曲尽其妙，岂止戒淫而已哉。非得儒释圣人之心法者，何能如此。所愿见此书者，咸皆受持而遵行之，则可现生优入圣贤之域，临终直入极乐之邦矣。又祈发菩提心，展转流通，普令同人，咸得见闻，扩充己立立人，自行化他之志，乃所馨香祷祝者。


欲海回狂题辞二

印光法师文钞补编

欲海回狂题辞二

    人从色欲而生，故其习偏浓。一不戒慎，每致由之而死。古圣王以爱民之故，即夫妇房事，不惜令遒人以木铎巡于道路，而告诫之。冀免无知之民误送性命，其慈爱为何如也。及至后世，不但国家政令不复提及，即父母与儿女亦不提及。以故大多数少年，因兹殒命，可哀孰甚。安士先生深怀悲悯，特著此书。虽为戒淫而设，实则世出世间一切善法，悉皆包括无遗，洵为天地间不多有之书。吴紫翔居士欲为提倡，敬印千本，以送有缘。冀见闻善信，展转流通，庶一切同人，悉跻寿域，共登觉岸矣。


感应篇直讲封二题辞

印光法师文钞补编

感应篇直讲封二题辞

    因果报应之理，五经中屡言之。易曰，积善之家，必有余庆。积不善之家，必有余殃。书曰，惠迪吉，从逆凶，唯影响。诗曰，永言配命，自求多福。孔子曰，始作俑者，其无后乎。皆发明因果报应之理耳。至于左传及二十二史，其事则不胜其多矣。世儒不以圣人是法，故不信因果。学佛之狂徒，则以因果为小乘。其人皆儒释二教之罪人也。夫如来成正觉，众生堕三途，皆不出因果之外。彼妄谓为无，为小乘者，因恶其不便于己放僻邪侈之所为耳。为遮一己之丑，不惧无量无边人因之造恶业，堕恶道，可谓一盲引众盲，相牵入火坑。罪大恶极，莫此为最。世之欲挽回世道人心，以及荐先亡而淑后裔，消灾障以纳吉祥，并祈雨顺风调，民康物阜，国运兴隆，天下太平者，祈各依此而修。又复展转流通，以期遍布全国。则凡所求者，无不悉得矣。


闺范封面题辞

印光法师文钞补编

闺范封面题辞

    闺阃为贤才所出之地，母教为天下太平之本。欲贤才蔚起，天下太平，不有懿范为之启迪，何由遂其所愿。闺范中所载之各贤女，贤妇，贤母之事迹，皆足以镇坤维而挽世道，励浇俗而正人心。使世之为人女，为人妇，为人母者，悉皆如是，则家庭之德教兴，人民之灾害息矣。所愿得是书者，各各在家为眷属演说，出外为大众提倡。令彼见者闻者，咸皆展转流通。俾一切闺阁淑媛，皆得受持，是则是效，庶不负前人著述之苦心，诸君流通之素志也。愿我同人，共鉴愚诚。


新编观音灵感录题辞

印光法师文钞补编

新编观音灵感录题辞

    观世音菩萨，誓愿弘深，慈悲广大。随类现身，寻声救苦。世人凡遇疾病患难，若能以改过迁善，恭敬至诚之心，常念菩萨名号，莫不随彼诚之大小，而垂加被。小之则逢凶化吉，遇难成祥。大之则业消智朗，障尽福崇。以迄超凡入圣，了生脱死也。惜世多不知，故特撰辑历代史乘灵感事迹，分类编录。附于经咒之后，俾举世咸知菩萨实为痼疾之医药，凶岁之稻粮，险道之导师，迷津之宝筏。伏愿见闻此书者，各随己力，展转劝导，印施流通。俾一切同人，悉沐慈恩，共沾法化，庶不负菩萨度生之悲心也已。


书齐穑卿先生行状后

印光法师文钞补编

书齐穑卿先生行状后

    昔读阳复斋诗偈集，知齐穑卿为婺源隐君子。心甚钦佩。近接其子朝章所述之行状，得以详知其行谊，与其笃修净业，临终瑞应。生则优入圣贤之域，没则高登极乐之邦。无忝所生，永为世范。以目不给，爰书大略，冀子子孙孙世守焉。


念佛永离兵劫往西方偈

印光法师文钞补编

念佛永离兵劫往西方偈

    世路风霜，是炼心之境。世情冷暖，是忍性之境。世事颠倒，是修行之资。循环劫数最悲伤，脱苦无如极乐邦。专念弥陀离此土，勤持佛号入莲乡。红尘影里前生业，白刃丛中后世殃。誓愿今生归净土，永离兵劫往西方。


朱母任太恭人生西颂

印光法师文钞补编

朱母任太恭人生西颂

    猗欤朱母，宿具灵根。幼即奉佛，温恭慈仁。翁姑父母，各尽孝思。相夫教子，咸适其宜。秉性严正，待人宽和。年临周甲，顿厌娑婆。万缘放下，一心念佛。身居忍界，神栖极乐。哲嗣调生，及与吉生，三四年来，亦慕西征。日与恭人，互相策励。故致净业，功勋纯挚。及至临终，梦闻解脱。多年痼疾，顿获勿药。预知时至，兼闻异香。没后日余，顶门始凉。焚化公据，纸灰不散。僧立莲华，纹理彻现。弥陀誓愿，普度有情。逆恶十念，尚得往生。何况恭人，一生修持。直登九品，复有何疑。有虞二妃，成周三太。懿德芳踪，万世永赖。


徐母杨太夫人像赞

印光法师文钞补编

徐母杨太夫人像赞

    人生世间，各有其分。所赋天职，须全担任。爰有徐母，德镇坤维。相夫教子，悉适其宜。禀性仁慈，悯恤穷困。设法施资，二俱不吝。感彼诸子，义务是崇。屡次办赈，声誉弥隆。尤所异者，笃信佛乘。专修净业，决志西生。三子国治，效法维谨。勖母致一，得遂丹悃。瑞相既现，荣誉频颁。集资立庙，使民具瞻。普愿世人，各各如此。以作诸佛，天地真子。


寿康宝鉴回向颂

印光法师文钞补编

寿康宝鉴回向颂

    普为印施寿康宝鉴及辗转流通赞扬劝阅诸善士回向颂曰：
    一切事业，以身为本。身若受亏，事俱消陨。
    伤身之事，种种不一。最酷烈者，莫过淫欲。
    是以君子，持身如玉。闲邪存诚，夙夜兢惕。
    如是制心，欲念不起。何况邪淫，蔑伦越理。
    世有愚夫，不知此义。每致纵欲，不遵礼制。
    贪暂时乐，受长劫苦。减算折福，尚其小耳。
    以故前贤，敬辑此编。冀诸同伦，共乐性天。
    不慧有感，增订流传。高悬殷鉴，以拯青年。
    德广居士，捐洋千六。印送各界，期登寿域。
    又有善士，随缘附印。欲令此编，遍布远近。
    愿诸阅者，扩充此心。辗转流布，普令见闻。
    庶可同人，悉获寿康。子嗣贤善，长发其祥。
    凡出资者，及赞助人。灾障消灭，福寿孔殷。
    先亡祖祢，超生净土。后嗣子孙，吉庆无已。
    世运日隆，风俗日美。先贤懿范，人各继武。
    爰书俚语，用表芹忱。祈发大慈，自利利人。


整理僧伽委员会委员就职发愿文

印光法师文钞补编

整理僧伽委员会委员就职发愿文

    如来大法，实相为体。竖无初后，横绝边涯。既无有生，又何有灭。凡圣生佛，俱承勋烈。若论世谛，一切随缘。失人则滞，得人则传。自佛立教，近三千年。法道流布，普遍尘寰。缅维往昔，高人林立。自利利他，各树奇迹。由是故得，举世尊崇。寺宇森列，丕振宗风。降至清季，兵歉叠遭。哲人日希，法苑日凋。法门无人，外侮常侵。改寺兴学，时有所闻。直至今日，危乎其危。若不整顿，立见倾颓。爰集法侣，酌立章程。自修宏法，竭力推行。力修定慧，期续慧命。兼修世善，以益群伦。推广佛慈，普利自他。显示佛道，最高无加。愿我世尊，及诸圣贤。同垂加被，普解倒悬。良由佛法，即自心法。所有风波，总因未察。以此功德，普资恩有。生获寿康，没归净土。法无定相，一切唯心。同发菩提，道贯古今。


龙蔡慧辉往生颂

印光法师文钞补编

龙蔡慧辉往生颂

    人生天地间，各有其职分。男正位乎外，女正位乎内。彝伦果敦笃，身教悉景行。因兹诸子女，咸无忝所生。懿哉蔡慧辉，赋性甚淳朴，事亲与相夫，一一竭诚恪。教子颇严肃，慈济及人物。念佛数十年，衷怀当虚豁。老来益加处，感应道符合。蒙佛慈悲力，临终登极乐。自己具正念，又得助念勤。虽在凡夫地，得证此妙因。其子名恩禄，宿受母善教。殆至疾革时，割臂以医疗。岂知净业熟，何可稍迟滞。爰书其诚恳，以期贻后裔。


历史感应统纪回向偈

印光法师文钞补编

历史感应统纪回向偈

    普为施资流通及展转传布看读诸善信回向偈曰，三界一切法，唯是一心作。顺道则善吉，逆理则凶恶。懿哉古大人，存心同天地。用己才智力，参赞其化育。事事欲普利，天下及后世。博爱而济众，了无居德意。功高名誉隆，德大吉庆莅。生备享五福，余庆覃后裔。此风若兴行，世界自安治。人各怀礼让，咸思尽己谊。哀哉诸小人，唯知有自己。存心与作事，绝不循天理。陷人以自安，损人以自益。唯务得现利，不知折宿福。及至结果时，苦报无穷极。徒为人所怜，罪业莫由息。上启于唐虞，下迄于明代。善恶各事迹，诸史悉备载。今世道陷溺，有识咸忧惧。吾友聂云台，设法为救济。特请许止净，辑感应统纪。排印广流通，法戒冀自取。幸得诸善士，出资逾万元。敬印二万部，用普结善缘。所余之净资，另排报纸本。字小而价廉，慰青年学悃。普愿见闻者，设法广流通。庶几息竞争，直臻于大同。愿彼发起人，及与编辑者。助印诸善士，看读取法者。现在及未来，一切诸善人。同消诸恶业，同长胜善根。生则获五福，没则登九品。先亡生净土，后裔为世准。风雨常顺适，物阜而民康。俾彼四夷人，咸来观国光。


怡山放生池围墙落成回向偈

印光法师文钞补编

怡山放生池围墙落成回向偈

    近世之杀劫，振古所未有。
    推究其根源，实由于馋口。
    围池广放生，欲藉以挽救。
    普愿见闻者，戒肉咸茹素。
    茹素甚卫生，且不伤物命。
    庶我仁慈心，上继乎往圣。
    杀业既不结，世道自太平。
    只此救物法，永利于群萌。
    回此胜功德，往生佛净土。
    见佛证无生，作六道怙恃。


颂林性悟往生兼诫好高务胜藐视净土者

印光法师文钞补编

颂林性悟往生兼诫好高务胜藐视净土者

    佛性在含识，平等无二致。由其迷悟殊，苦乐天渊异。懿哉林性悟，宿具大善根。虽禀五漏质，实蕴一乘心。一得闻佛法，女习即斩断。专心修净业，有女作良伴。童真现僧相，未久即生西。盖欲坚父母，决定出离心。共夫拜谛公，又复受灌顶。净密二宗义，一心同契领。平素持诵力，极专极恳切。慕道如饥渴，其心坚愈铁。迨至临终时，得见佛来迎。瑞相现莲华，足征登乐京。可惜世间人，多多诩自力。见思若未尽，莫出三界狱。此狱墙甚高，未可以纵意。若但说理性，终陷脱空阱。少实胜多虚，大巧不如拙。拙若到极处，巧者皆为屈。莲池令老实，善导示专修。好高务胜者，多作阎老囚。哀哉复哀哉，何获此罪戾。只因不务实，当做小儿戏。


济南净居寺圣水井亭栏对联

印光法师文钞补编

济南净居寺圣水井亭栏对联

    小儿堕井复卧家莫名其妙
    圣水沛霖又祛疫唯在乎诚


家堂佛前对联

印光法师文钞补编

家堂佛前对联

    佛德洪深广度众生应度我
    世情危险不念弥陀更念谁


勉德振

印光法师文钞补编

勉德振

    知佛性常奋克证志
    思地狱苦发菩提心


九江查六庆童女(民国十四年往生)

印光法师文钞补编

九江查六庆童女(民国十四年往生)

    双泉庵广印师言，查六庆童女者，九江查宾臣居士之女也。生时值其祖母六十诞期，故名六庆。宾臣与其妻皆皈依佛法，童女亦归依佛法，法名又喜。今年方六岁，于五六月间，常言，我此房屋逼塞的很。其父母不介意。七月二十三，其母将往念佛林念佛，彼定要随去。次日即得微疾，终日自结手印，其父母亦不知因何得知此法。后病转重，其父母恳祷于观世音三日，求加被令好。彼三日常言，我要去。其父母见其决定要去，遂问，汝往何处去。彼即以手向西指。其父曰，汝去可也。彼即瞑目而逝。噫。此女若非菩萨现身，便是宿根成熟，故为此浊恶世中作一向导。凡见闻者，各宜发真信心，修持净业，以期临终仗佛慈力，往生西方，与诸上善人，俱会一处，尽未来际，常享法乐也。


安徽马其昶之女听金刚经病愈坐脱记

印光法师文钞补编

安徽马其昶之女听金刚经病愈坐脱记

    安徽马其昶，字通白，乃现今之文学大家，著述甚富。初则唯究儒宗，不知佛法。近十数年，方知佛为大圣人，其教有不可思议之事。因日诵金刚经，兼持佛号，求生西方。其第三女，名君干，适方氏，颇聪明，通文理，有古烈女风，通白甚爱之。其于提倡女学，不遗余力，初肄业于沪上务本女塾，继受北洋大臣袁公聘，开女子师范学校于天津，后又游学日本，以广见闻。唯于佛法，绝无信向。民国十五年五月，产后得病，苦难忍受。通白悯之，对彼念金刚经。彼一闻经声，身心安乐，及至经歇，复觉苦痛，通白遂彻夜为念。忽坐起，止令勿念，若好人然。且曰，我于金刚经所说道理，悉皆悟到。便欲现大人相，说无生法，冀一切见闻之人，同种善根，诡言家中褊隘，欲往医院将养。以通白与其婿方时简，同寓京师，租屋共住，故不能过为宽敞幽雅也。通白见其志决，乃令其夫送之德国医院，择极超胜之屋安置之，令其夫与医院侍人各去，彼则合掌坐脱矣。噫嘻异哉。此与庞居士女灵照，以日蚀绐其父离座，彼即踞座以坐脱者何异。李木公素不信佛，闻通白说此因缘(木公，通白门生，十年秋，通白回安徽，过沪，至木公家说之)，全家归依三宝。普门品所谓应以何身得度者，即现何身而为说法，讵不信欤。而其夫时简所作行状，反湮没之，其罪过实非浅鲜。


蔚州僧莲某

印光法师文钞补编

蔚州僧莲某

    清光绪二三年，北方数省大旱。有蔚州僧莲某者，于村外小庙中住。有山东饥民突来，喊肚饥，要吃饭。僧云，我饭已吃过，无有余者。其人要更急。僧云，我为汝另煮点。其僧日课六万佛号，口虽许煮，欲将此一串珠掐完。其人意谓不与我煮，遂执斧，用背向头一打，僧遂跌倒。其人以挖煤铁勺，挖两勺脑肉，倒于煤中而去。其僧昏迷，不知人事，遂到钟前，急撞数十下。村中凡有官事，以撞钟为号令，遂通来庙中。见其僧仍卧被打之处，血流滂沱，而从屋至钟前，来去皆流有血迹。按之，犹有气，因扶起唤醒。云，被饥民所打。遂去数十人四路追之，其人被执，愿为偿命。拉至庙中，僧曰，我与彼前生定规有怨，彼今打我，诸君又难为他，岂不是令我白受打。不但宿怨不能解，更结新怨，我吃不起此亏。我尚有一千钱，与他令去。其僧之顶遂长合，而且仍复如平人之坚硬，但全顶无一毛，而周围俱有伤痕，亦异矣哉。光绪十三年，光与其师弟莲如，由红螺山朝五台，回至其僧庙中，时已六十余矣，面目奕奕有光，一望即知其为有道之士也。莲如师指其顶，而为光言之。附之于此，以为启信之助。


简照南居士祭文

印光法师文钞补编

简照南居士祭文

    五蕴炽然建立时，实体毕竟不可得。际此四大分离后，一照直下度苦厄。恭维照南简居士，宿根深厚，赋性慈祥。白手成家，无殊当日。陶朱赤心护法，直是今时须达。而且备修世善，恪守戒归。净业仗福力以圆成，故当高超极乐。临终由眷属之悲恋，或恐留滞娑婆。须知佛无虚愿，己具佛心，但能打破情关，自然真心彻现。尚祈三心圆发，一念单提，直下感应道交，即得顿登九品。咦。一条荡荡西方路，直下归家莫问程。自是不归归便得，故乡风月有谁争。


挽谛闲大师

印光法师文钞补编

挽谛闲大师

    猗欤谛公，乘愿示生。大张教网，我何能名。愿受佛记，速返娑婆。普度含识，同生极乐。


催生子(长生蜗)

印光法师文钞补编

催生子(长生蜗)

    催生子，亦名长生蜗，生海沙中。普陀所出无几，他处土人捡之，售于普陀各店铺。香客购去，以备妇女临产之用。藏于干净箱箧中，永远不坏不死，故有长生蜗之名。若有难产者，至诚念观世音菩萨，用温和开水(热恐烫死此物，冷恐有碍产妇)，吞一粒下，儿即时生。随即向儿手中取之，男在左手，女在右手，洗净藏之，屡次可用。此物不经普陀山转则不灵，以故别处无有卖者。余初闻吃之催生，即在儿手拿出，疑绝无此理。以为吃下肚去，当归大肠，何能即入子宫。况儿在母腹，外有衣胞，儿之手足拳曲，如衣服之褶叠挤紧，何能伸手取持此物。民国七年，有陕西朝邑同乡刘芹浦来访(芹浦，乃历代书香，盛德君子)，闻余说及，谓曰，天下事，有不可以凡情测度者。公所说之理则诚然，事则公未之见。吾家祖传有一粒，每逢自家及亲朋妇女生产常用之，所用不计其数。后被人借去，云失之矣。不知真失也，抑昧之也，为之痛息。次年到扬州，与张瑞曾居士述与芹浦酬答语。彼云，吾家向有一雷震子，凡妇女生产，吞之儿即生，其物即在儿手，取而洗净，藏以备用。用过许多次，后被人借去不还，云已失之矣。天地之大，事物之繁，虽圣人亦有所不知焉。此世间事，尚不可以凡情测度，况佛菩萨之境界乎。所可恶者，店铺恐人不相信，谓此名醋鳖，能催生，放醋中即会动。偶以醋试之，果验。而不知其一经醋蜇即死，便不可用矣。一般文人，由见闻此说，不加深察，遂循声附和，谓为实然。如朱绪曾撰昌国典咏谓，见醋即活，因以醋试之，果如珠之走盘也。周公谨亦言，长生蜗置之醋中则活。正字通谓有雌雄，置醋中，雌雄相逐，逡巡便合，即下卵如粟。此种无稽绮语，深可痛恨。不知令多少人起试心而害物命。若犹以此所试过者催生，则误事，或误人性命。此等文人，后世必难免无因而妄受人害之祸，而不知其由于前生欲以文自豪，妄造谣言之所致也。可不哀哉。所言生子则诚然。此物上规圆而下平，其底下有几匝纹路，愈向中愈密。久之，于中心脱出一小者，即是生子。其大者，中心便成洼形，非如前之平平也。故藏之久久，则见多矣。须详察死活，死者不可用。若通身带温润微红若肉色者，则是活者。若通身枯白，无一点温润微红若肉色者，则是死者。又此物善消红肿眼疾。人之眼中，无论何物，俱不可加入。唯此物之活者，纵一二分大，揭眼皮放入眼内，绝无丝毫难受相。若好眼，彼不肯钻入，手一离，随即落出。若眼有红肿热病，放之则随便按按，自会钻入。不但不觉碜碍，并且不见眼皮何处有高相，与未加此物一样。其后便无所知觉。迨眼病已退，则自会钻出。但人不知觉，十有九失。若放入眼，时常留心，或可不失，然而难矣。以彼在眼中，人绝不觉知故。此亦不可以理判断者。雷震子，即万年青所结之红果，当打雷时，随即堕地者。若在前后，均无有效。夫催生子尚易得，雷震子更难得。然有比此二物更有益，而求无不得者，惜人多不知。使人各知之，则此二物均可不用。妇女难产，总因宿世今生杀业所致。若平素爱惜物命，戒杀护生，常念观世音菩萨圣号，则业障消除，生产自易。即平素不知念菩萨，临产能至诚恳切念，及照应眷属同为之念，亦能平安速产，母子两全，且又种大善根，其利益何可限量。有谓临产裸露不净，念菩萨名，恐获罪咎。不知佛菩萨，视一切众生，如亲生儿女。儿女若堕水火，求父母救，父母必不以彼衣冠不整齐，身体不洁净，而弃之不救。又如日月丽天，净秽等照，了无分别。但在吾人分上，固应致诚尽敬，方可仰冀垂应。力能为者，必须身心同皆致敬。力不能为者，须一心恭敬，而身形边，固可不须死执著也。有种吃素念佛，不知变通之人，因家中有妇将生产，遂出外寓月余始归。谓被血冲，从前所念之经咒皆无效。其知见崖板，以致违情悖理有如此者。故于此表而出之，以冀一切通皆平安而生，母子均吉。所生之子，皆孝友仁慈，福寿康宁。处则表率乡邑，宜室宜家。出则平治天下，护国救民。吾人虽欲早生西方，亦愿世有贤人善士，为国家社会之倡导，此所以朝暮馨香祝祷者，欲其一一如愿也。


记印光法师语

印光法师文钞补编

记印光法师语

    (云泉子)

    南海法雨寺活埋关中印光法师专修净业，甚恳克过人。一日云泉子访之，相谈良久。将辞去，印公携手嘱曰，从来禅教诸祖尝曰天台教观一宗如或无人传之说之，则为佛法趋灭之时。今时则不然矣。云泉子殷勤问故。印公喟然曰，今日圣教愈趋愈下，人根浅薄，于止观一法得出生死者万无一二。唯净土可依怙耳。设今净土一宗无人说之传之行之者，则佛法真所谓灭尽矣。吾人为佛弟子，尤当勉焉。云泉子再拜俯受而退。以其言虽出乎平常，实有关于净土之大奥藏也。因记之以示来哲。


拜谒印光大师记

印光法师文钞补编

上一页 目录页

拜谒印光大师记

    (谢慧霖居士)

    十九日

    癸未十九日晨七钟，偕明道上人乘京沪火车赴苏州。午前九钟到达。入城时，忽悟一句佛名放下一切，绵密持念，即已包括涵养，察识，一切工夫在内，不必格外用心。明道上人导往护龙街南段穿心街报国寺内，谒见吾师印光老人，即留住寺中。老人年七十有三，精神内敛，言辞恳切。论及宋明理学，谓其持论太过，不足以接引初机。不信因果轮回，尤为错误。今日人心肆无忌惮，酿成浩劫，何莫非此种语言为厉之阶。盖因果者，世间，出世间圣人平治天下，救度众生所示之至理，如种瓜得瓜，种豆得豆，决无丝毫错误。世之治乱安危，事之吉凶得失，如来之证一乘，众生之堕三途，皆始于初因，成乎后果。人多忽略而不深察，是以人心日坏，世界日乱，可不惧乎。余问，理学家不信开悟，亦自有其寂然不动虚灵不昧景象，恐其尚在根本无明住地，未能彻底掀翻。师言，理学家于见思惑恐尚未断，遑论尘沙无明惑也。果然大公无私，不执门户之见，其造就当不止此。至我无轮回心，自无轮回事之言，是佛菩萨境界，学人未易及此。但须好生念佛，一切功用自在其中。老人慈悲深切，境界极高，非浅学所能测也。

    二十日

    甲申二十日晨八时，幼庵(按，谢居士内弟)及张君鹿鸣归依印公，余亦随同作礼。老人以三皈念佛谆谆相勉。继又论及理学家不明因果精微之理，反肆毁谤，为今日世道人心之患，皆此等议论有以致之。其造就不能深邃，正心诚意不能笃实，亦缘于此。务须引以为戒。

    二十一日

    乙酉二十一日晨兴，印老命明道上人导余与幼庵诣开元寺礼拜迦叶，维卫二世尊像。云此像于晋代浮海而至，迎供寺中。极为灵异。其事详载邑乘。日本僧侣多来瞻礼，苏州人士反多不知也。旋辞印老，搭火车赴无锡。