《药师琉璃光如来本愿功德经》

中华佛典宝库制作 2005.1.1
http://www.fodian.net


《药师琉璃光如来本愿功德经》

    药师琉璃光如来本愿功德经　唐三藏法师玄奘奉诏译
        药师琉璃光如来宝像
        药师琉璃光如来本愿功德经

    慈悲药师宝忏
        熏修药师忏仪
        消灾延寿药师忏法卷上
        消灾延寿药师忏法卷中
        消灾延寿药师忏法卷下

    附录
        药师真言现代汉语译音
        药师经法宝录


南无药师琉璃光如来

                        南无药师琉璃光如来


药师琉璃光如来本愿功德经

    药师琉璃光如来本愿功德经

    唐三藏法师玄奘奉诏译

    如是我闻。一时薄伽梵游化诸国，至广严城，住乐音树下，与大苾刍众八千人俱。菩萨摩诃萨三万六千，及国王、大臣、婆罗门、居士、天龙八部、人非人等无量大众，恭敬围绕，而为说法。
    尔时曼殊室利法王子，承佛威神，从座而起，偏袒一肩，右膝著地，向薄伽梵，曲躬合掌白言：世尊，惟愿演说如是相类诸佛名号，及本大愿殊胜功德，令诸闻者业障消除，为欲利乐像法转时诸有情故。
    尔时世尊赞曼殊室利童子言：善哉善哉！曼殊室利，汝以大悲，劝请我说诸佛名号、本愿功德，为拔业障所缠有情，利益安乐像法转时诸有情故。汝今谛听，极善思惟，当为汝说。
    曼殊室利言：唯然愿说，我等乐闻。
    佛告曼殊室利：东方去此过十殑伽沙等佛土，有世界名净琉璃，佛号药师琉璃光如来、应、正等觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、佛、薄伽梵。曼殊室利，彼世尊药师琉璃光如来，本行菩萨道时，发十二大愿，令诸有情，所求皆得。
    第一大愿：愿我来世得阿耨多罗三藐三菩提时，自身光明炽然，照耀无量无数无边世界，以三十二大丈夫相、八十随形，庄严其身；令一切有情，如我无异。
    第二大愿：愿我来世得菩提时，身如琉璃，内外明彻，净无瑕秽，光明广大，功德巍巍，身善安住，焰网庄严过于日月；幽冥众生，悉蒙开晓，随意所趣，作诸事业。
    第三大愿：愿我来世得菩提时，以无量无边智慧方便，令诸有情，皆得无尽所受用物，莫令众生有所乏少。
    第四大愿：愿我来世得菩提时，若诸有情，行邪道者，悉令安住菩提道中；若行声闻、独觉乘者，皆以大乘而安立之。
    第五大愿：愿我来世得菩提时，若有无量无边有情，于我法中修行梵行，一切皆令得不缺戒，具三聚戒。设有毁犯，闻我名已，还得清净，不堕恶趣。
    第六大愿：愿我来世得菩提时，若诸有情，其身下劣，诸根不具，丑陋顽愚，盲聋喑哑，挛躄背偻，白癞癫狂，种种病苦。闻我名已，一切皆得端正黠慧，诸根完具，无诸疾苦。
    第七大愿：愿我来世得菩提时，若诸有情，众病逼切，无救无归，无医无药，无亲无家，贫穷多苦。我之名号一经其耳，众病悉除，身心安乐，家属、资具悉皆丰足，乃至证得无上菩提。
    第八大愿：愿我来世得菩提时，若有女人，为女百恶之所逼恼，极生厌离，愿舍女身。闻我名已，一切皆得转女成男，具丈夫相，乃至证得无上菩提。
    第九大愿：愿我来世得菩提时，令诸有情，出魔罥网，解脱一切外道缠缚。若堕种种恶见稠林，皆当引摄置于正见，渐令修习诸菩萨行，速证无上正等菩提。
    第十大愿：愿我来世得菩提时，若诸有情，王法所录，绳缚鞭挞，系闭牢狱，或当刑戮，及余无量灾难陵辱，悲愁煎逼，身心受苦。若闻我名，以我福德威神力故，皆得解脱一切忧苦。
    第十一大愿：愿我来世得菩提时，若诸有情，饥渴所恼，为求食故，造诸恶业。得闻我名，专念受持，我当先以上妙饮食饱足其身，后以法味毕竟安乐而建立之。
    第十二大愿：愿我来世得菩提时，若诸有情，贫无衣服，蚊虻寒热，昼夜逼恼。若闻我名，专念受持，如其所好，即得种种上妙衣服，亦得一切宝庄严具、华鬘、涂香、鼓乐、众伎，随心所玩，皆令满足。
    曼殊室利，是为彼世尊药师琉璃光如来、应、正等觉，行菩萨道时，所发十二微妙上愿。复次，曼殊室利，彼世尊药师琉璃光如来，行菩萨道时所发大愿，及彼佛土功德庄严，我若一劫，若一劫余，说不能尽。然彼佛土一向清净，无有女人，亦无恶趣及苦音声，琉璃为地，金绳界道，城阙、宫阁、轩窗、罗网皆七宝成，亦如西方极乐世界，功德庄严，等无差别。于其国中，有二菩萨摩诃萨，一名日光遍照，二名月光遍照，是彼无量无数菩萨众之上首，次补佛处，悉能持彼世尊药师琉璃光如来正法宝藏。是故曼殊室利，诸有信心善男子善女人等，应当愿生彼佛世界。
    尔时世尊复告曼殊室利童子言：曼殊室利，有诸众生不识善恶，唯怀贪吝，不知布施及施果报，愚痴无智，阙于信根，多聚财宝，勤加守护；见乞者来，其心不喜，设不获已而行施时，如割身肉，深生痛惜。复有无量悭贪有情，积集资财，于其自身尚不受用，何况能与父母、妻子、奴婢、作使及来乞者。彼诸有情从此命终，生饿鬼界，或傍生趣。由昔人间曾得暂闻药师琉璃光如来名故，今在恶趣，暂得忆念彼如来名，即于念时，从彼处没，还生人中，得宿命念，畏恶趣苦，不乐欲乐，好行惠施，赞叹施者，一切所有悉无贪惜，渐次尚能以头目手足血肉身分施来求者，况余财物。
    复次，曼殊室利，若诸有情虽于如来受诸学处，而破尸罗；有虽不破尸罗，而破轨则；有于尸罗、轨则虽得不坏，然毁正见；有虽不毁正见，而弃多闻，于佛所说契经深义，不能解了；有虽多闻，而增上慢，由增上慢覆蔽心故，自是非他，嫌谤正法，为魔伴党，如是愚人自行邪见，复令无量俱胝有情堕大险坑。此诸有情，应于地狱、傍生、鬼趣流转无穷。若得闻此药师琉璃光如来名号，便舍恶行，修诸善法，不堕恶趣。设有不能舍诸恶行、修行善法，堕恶趣者，以彼如来本愿威力，令其现前暂闻名号，从彼命终，还生人趣，得正见精进，善调意乐，便能舍家，趣于非家，如来法中，受持学处，无有毁犯，正见多闻，解甚深义，离增上慢，不谤正法，不为魔伴，渐次修行诸菩萨行，速得圆满。
    复次，曼殊室利，若诸有情悭贪嫉妒，自赞毁他，当堕三恶趣中，无量千岁受诸剧苦。受剧苦已，从彼命终，来生人间，作牛马驼驴，恒被鞭挞，饥渴逼恼，又常负重随路而行。或得为人，生居下贱，作人奴婢，受他驱役，恒不自在。若昔人中曾闻世尊药师琉璃光如来名号，由此善因，今复忆念，至心归依。以佛神力，众苦解脱，诸根聪利，智慧多闻，恒求胜法，常遇善友，永断魔罥，破无明壳，竭烦恼河，解脱一切生老病死忧愁苦恼。
    复次，曼殊室利，若诸有情好喜乖离，更相斗讼，恼乱自他，以身语意，造作增长种种恶业，展转常为不饶益事，互相谋害。告召山林树冢等神；杀诸众生，取其血肉，祭祀药叉、罗刹婆等；书怨人名，作其形像，以恶咒术而咒诅之；厌魅蛊道，咒起尸鬼，令断彼命及坏其身。是诸有情，若得闻此药师琉璃光如来名号，彼诸恶事悉不能害，一切展转皆起慈心，利益安乐，无损恼意及嫌恨心，各各欢悦，于自所受生于喜足，不相侵陵，互为饶益。
    复次，曼殊室利，若有四众，苾刍、苾刍尼、邬波索迦、邬波斯迦，及余净信善男子善女人等，有能受持八分斋戒，或经一年，或复三月，受持学处，以此善根，愿生西方极乐世界无量寿佛所听闻正法，而未定者。若闻世尊药师琉璃光如来名号，临命终时，有八大菩萨，其名曰文殊师利菩萨、观世音菩萨、得大势菩萨、无尽意菩萨、宝檀华菩萨、药王菩萨、药上菩萨、弥勒菩萨，是八大菩萨乘空而来，示其道路，即于彼界种种杂色众宝华中自然化生。或有因此生于天上，虽生天上，而本善根亦未穷尽，不复更生诸余恶趣。天上寿尽，还生人间，或为轮王统摄四洲，威德自在，安立无量百千有情于十善道；或生刹帝利、婆罗门、居士大家，多饶财宝，仓库盈溢，形相端正，眷属具足，聪明智慧，勇健威猛，如大力士。若是女人，得闻世尊药师琉璃光如来名号，至心受持，于后不复更受女身。
    复次，曼殊室利，彼药师琉璃光如来得菩提时，由本愿力，观诸有情遇众病苦，瘦挛、干消、黄热等病，或被魇魅蛊毒所中，或复短命，或时横死，欲令是等病苦消除，所求愿满。时彼世尊入三摩地，名曰除灭一切众生苦恼。既入定已，于肉髻中出大光明，光中演说大陀罗尼曰：
    南谟薄伽伐帝　鞞杀社窭噜　薜琉璃　钵喇婆　喝啰阇也　怛他揭多耶　阿啰喝帝　三藐三勃陀耶　怛侄他　唵　鞞杀逝　鞞杀逝　鞞杀社　三没揭帝莎诃
    尔时光中说此咒已，大地震动，放大光明，一切众生病苦皆除，受安隐乐。
    曼殊室利，若见男子女人有病苦者，应当一心，为彼病人常清净澡漱，或食、或药、或无虫水，咒一百八遍，与彼服食，所有病苦悉皆消灭。若有所求，至心念诵，皆得如是无病延年，命终之后，生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子女人，于彼药师琉璃光如来，至心殷重恭敬供养者，常持此咒，勿令废忘。
    复次，曼殊室利，若有净信男子女人，得闻药师琉璃光如来、应、正等觉所有名号，闻已诵持；晨嚼齿木，澡漱清净，以诸香花、烧香、涂香，作众伎乐，供养形像；于此经典，若自书，若教人书，一心受持，听闻其义；于彼法师，应修供养，一切所有资身之具，悉皆施与，勿令乏少。如是便蒙诸佛护念，所求愿满，乃至菩提。
    尔时曼殊室利童子白佛言：世尊，我当誓于像法转时，以种种方便，令诸净信善男子善女人等，得闻世尊药师琉璃光如来名号，乃至睡中亦以佛名觉悟其耳。世尊，若于此经受持读诵；或复为他演说开示；若自书，若教人书，恭敬尊重；以种种华香、涂香、末香、烧香、华鬘、璎珞、幡盖、伎乐而为供养；以五色彩，作囊盛之；扫洒净处，敷设高座，而用安处。尔时，四大天王与其眷属，及余无量百千天众，皆诣其所，供养守护。世尊，若此经宝流行之处，有能受持，以彼世尊药师琉璃光如来本愿功德，及闻名号，当知是处无复横死，亦复不为诸恶鬼神夺其精气。设已夺者，还得如故，身心安乐。
    佛告曼殊室利：如是如是，如汝所说。曼殊室利，若有净信善男子善女人等，欲供养彼世尊药师琉璃光如来者，应先造立彼佛形像，敷清净座，而安处之；散种种华，烧种种香，以种种幢幡，庄严其处；七日七夜受八分斋戒，食清净食，澡浴香洁，著清净衣，应生无垢浊心、无怒害心，于一切有情起利益安乐慈悲喜舍平等之心，鼓乐歌赞，右绕佛像；复应念彼如来本愿功德，读诵此经，思惟其义，演说开示。随所乐求，一切皆遂，求长寿得长寿，求富饶得富饶，求官位得官位，求男女得男女。若复有人，忽得恶梦，见诸恶相，或怪鸟来集，或于住处百怪出现。此人若以众妙资具，恭敬供养彼世尊药师琉璃光如来者，恶梦恶相，诸不吉祥，皆悉隐没，不能为患。或有水、火、刀、毒、悬险、恶象、狮子、虎、狼、熊、罴、毒蛇、恶蝎、蜈蚣、蚰蜒、蚊虻等怖，若能至心忆念彼佛，恭敬供养，一切怖畏皆得解脱。若他国侵扰，盗贼反乱，忆念恭敬彼如来者，亦皆解脱。
    复次，曼殊室利，若有净信善男子善女人等，乃至尽形不事余天，唯当一心归佛法僧，受持禁戒，若五戒、十戒、菩萨四百戒、苾刍二百五十戒、苾刍尼五百戒。于所受中或有毁犯，怖堕恶趣，若能专念彼佛名号，恭敬供养者，必定不受三恶趣生。或有女人，临当产时，受于极苦，若能至心称名礼赞，恭敬供养彼如来者，众苦皆除。所生之子，身分具足，形色端正，见者欢喜，利根聪明，安隐少病，无有非人夺其精气。
    尔时世尊告阿难言：如我称扬彼世尊药师琉璃光如来所有功德，此是诸佛甚深行处，难可解了，汝为信否？
    阿难白言：大德世尊！我于如来所说契经，不生疑惑。所以者何？一切如来，身语意业无不清净。世尊，此日月轮可令堕落，妙高山王可使倾动，诸佛所言无有异也。世尊，有诸众生，信根不具，闻说诸佛甚深行处，作是思惟：云何但念药师琉璃光如来一佛名号，便获尔所功德胜利？由此不信，返生诽谤，彼于长夜失大利乐，堕诸恶趣，流转无穷。
    佛告阿难：是诸有情，若闻世尊药师琉璃光如来名号，至心受持，不生疑惑，堕恶趣者，无有是处。阿难，此是诸佛甚深所行，难可信解，汝今能受，当知皆是如来威力。阿难，一切声闻、独觉及未登地诸菩萨等，皆悉不能如实信解，唯除一生所系菩萨。阿难，人身难得，于三宝中信敬尊重，亦难可得。闻世尊药师琉璃光如来名号，复难于是。阿难，彼药师琉璃光如来无量菩萨行，无量善巧方便，无量广大愿，我若一劫、若一劫余而广说者，劫可速尽，彼佛行愿，善巧方便，无有尽也。
    尔时众中有一菩萨摩诃萨，名曰救脱，即从座起，偏袒右肩，右膝著地，曲躬合掌，而白佛言：大德世尊！像法转时，有诸众生为种种患之所困厄，长病羸瘦，不能饮食，喉唇干燥，见诸方暗，死相现前，父母、亲属、朋友、知识涕泣围绕。然彼自身卧在本处，见琰魔使，引其神识至于琰魔法王之前。然诸有情，有俱生神，随其所作，若罪若福，皆具书之，尽持授与琰魔法王。尔时彼王推问其人，计算所作，随其罪福而处断之。时彼病人亲属、知识，若能为彼归依世尊药师琉璃光如来，请诸众僧转读此经，燃七层之灯，悬五色续命神幡，或有是处，彼识得还，如在梦中，明了自见。或经七日，或二十一日，或三十五日，或四十九日，彼识还时，如从梦觉，皆自忆知善不善业所得果报。由自证见业果报故，乃至命难，亦不造作诸恶之业。是故净信善男子善女人等，皆应受持药师琉璃光如来名号，随力所能，恭敬供养。
    尔时阿难问救脱菩萨曰：善男子，应云何恭敬供养彼世尊药师琉璃光如来？续命幡灯复云何造？
    救脱菩萨言：大德！若有病人，欲脱病苦，当为其人，七日七夜受持八分斋戒。应以饮食及余资具，随力所办，供养苾刍僧；昼夜六时，礼拜供养彼世尊药师琉璃光如来，读诵此经四十九遍；燃四十九灯，造彼如来形像七躯，一一像前各置七灯，一一灯量大如车轮，乃至四十九日光明不绝；造五色彩幡，长四十九搩手；应放杂类众生，至四十九。可得过度危厄之难，不为诸横恶鬼所持。
    复次，阿难，若刹帝利灌顶王等，灾难起时，所谓人众疾疫难、他国侵逼难、自界叛逆难、星宿变怪难、日月薄蚀难、非时风雨难、过时不雨难。彼刹帝利灌顶王等，尔时应于一切有情起慈悲心，赦诸系闭，依前所说供养之法，供养彼世尊药师琉璃光如来。由此善根，及彼如来本愿力故，令其国界即得安隐，风雨顺时，谷稼成熟，一切有情无病欢乐。于其国中，无有暴恶药叉等神恼有情者，一切恶相皆即隐没。而刹帝利灌顶王等，寿命色力，无病自在，皆得增益。阿难，若帝后妃主、储君王子、大臣辅相、中宫彩女、百官黎庶，为病所苦，及余厄难，亦应造立五色神幡，燃灯续明，放诸生命，散杂色华，烧众名香，病得除愈，众难解脱。
    尔时阿难问救脱菩萨言：善男子，云何已尽之命而可增益？
    救脱菩萨言：大德，汝岂不闻如来说有九横死耶？是故劝造续命幡灯，修诸福德，以修福故，尽其寿命，不经苦患。
    阿难问言：九横云何？
    救脱菩萨言：若诸有情，得病虽轻，然无医药及看病者，设复遇医，授以非药，实不应死而便横死。又信世间邪魔外道妖孽之师，妄说祸福，便生恐动，心不自正，卜问觅祸，杀种种众生，解奏神明，呼诸魍魉，请乞福祐，欲冀延年，终不能得。愚痴迷惑，信邪倒见，遂令横死，入于地狱，无有出期，是名初横。二者，横被王法之所诛戮。三者，畋猎嬉戏，耽淫嗜酒，放逸无度，横为非人夺其精气。四者，横为火焚。五者，横为水溺。六者，横为种种恶兽所啖。七者，横堕山崖。八者，横为毒药、厌祷、咒诅、起尸鬼等之所中害。九者，饥渴所困，不得饮食而便横死。是为如来略说横死有此九种，其余复有无量诸横，难可具说。复次，阿难，彼琰魔王主领世间名籍之记，若诸有情不孝五逆，破辱三宝，坏君臣法，毁于性戒，琰魔法王随罪轻重，考而罚之。是故我今劝诸有情，燃灯造幡，放生修福，令度苦厄，不遭众难。
    尔时众中有十二药叉大将，俱在会坐，所谓宫毗罗大将、伐折罗大将、迷企罗大将、安底罗大将、頞你罗大将、珊底罗大将、因达罗大将、波夷罗大将、摩虎罗大将、真达罗大将、招杜罗大将、毗羯罗大将。此十二药叉大将，一一各有七千药叉以为眷属，同时举声白佛言：世尊，我等今者蒙佛威力，得闻世尊药师琉璃光如来名号，不复更有恶趣之怖。我等相率皆同一心，乃至尽形归佛法僧，誓当荷负一切有情，为作义利，饶益安乐。随于何等村城国邑，空闲林中，若有流布此经，或复受持药师琉璃光如来名号，恭敬供养者，我等眷属卫护是人，皆使解脱一切苦难，诸有愿求悉令满足。或有疾厄求度脱者，亦应读诵此经，以五色缕，结我名字，得如愿已，然后解结。
    尔时世尊赞诸药叉大将言：善哉善哉！大药叉将，汝等念报世尊药师琉璃光如来恩德者，常应如是利益安乐一切有情。
    尔时阿难白佛言：世尊，当何名此法门？我等云何奉持？
    佛告阿难：此法门名说药师琉璃光如来本愿功德，亦名说十二神将饶益有情结愿神咒，亦名拔除一切业障，应如是持。
    时薄伽梵说是语已，诸菩萨摩诃萨及大声闻、国王、大臣、婆罗门、居士、天、龙、药叉、健达缚、阿素洛、揭路荼、紧捺洛、莫呼洛伽、人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。

    清凉书屋校订


慈悲药师宝忏·熏修药师忏仪

    慈悲药师宝忏

    熏修药师忏仪

    严净坛场

    杨枝净水　遍洒三千　性空八德利人天　福慧广增延　灭罪除愆　火焰化红莲

    南无清凉地菩萨摩诃萨(三称)
    南无圣观自在菩萨(三称)众等持大悲咒心经毕举

    摩诃般若波罗蜜多

    唵捺摩巴葛瓦帝。阿巴啰密沓。阿优哩阿纳。苏必你实执沓。牒左啰宰也。怛塔(左土右畣)哿达也。阿啰诃帝。三药三不达也。怛你也塔(左土右畣)唵。萨哩巴。桑斯葛哩巴。哩述沓。达啰马帝。哿哿捺。桑马兀哿帝。莎巴瓦。比述帝。马喝捺也。叭哩瓦哩莎喝。

    以此经咒功德，回向护法龙天。三界岳渎灵聪，守护道场真宰。
    祈福保安平善，庄严无上菩提。普愿法界众生，共入毗卢性海。

    香赞

    炉香乍爇　法界蒙熏　药师海会悉遥闻　随处结祥云　诚意方殷　诸佛现全身

    南无香云盖菩萨摩诃萨(三称)跪诵药师经一卷

    普贤王菩萨　像驾光临

    有一菩萨　结跏跌坐
    名曰普贤　身白玉色
    五十种光　光五十种色
    以为项光　身诸毛孔
    流出金光　其金光端
    无量化佛　诸化菩萨
    以为眷属　安祥徐步
    雨大宝华　至行者前
    其象开口　于象牙上
    诸池玉女　鼓乐弦歌
    其声微妙　赞叹大乘
    一实之道　行者见已
    欢喜敬礼　复更读诵
    甚深经典　遍礼十方
    无量诸佛　礼多宝佛塔
    及释迦牟尼　并礼普贤
    诸大菩萨　发是誓愿
    若我宿福　应见普贤
    愿尊者遍吉　示我色身

    普贤王菩萨摩诃萨(三称) 一切恭敬

    一心顶礼十方法界常住佛
    一心顶礼十方法界常住法
    一心顶礼十方法界常住僧
    (是诸众等各各胡跪严持香花如法供养)

    愿此香花遍十方　以为微妙光明台
    诸天音乐天宝香　诸天肴膳天宝衣
    不可思议妙法尘　一一尘出一切尘
    一一尘出一切法　旋转无碍互庄严
    遍至十方三宝前　十方法界三宝前
    皆有我身修供养　一一皆悉遍法界
    彼彼无杂无障碍　尽未来际作佛事
    普熏法界诸众生　蒙熏皆发菩提心
    同入无生证佛智

    愿此香花云　遍满十方界
    供养一切佛　尊法诸菩萨
    缘觉声闻众　及一切天仙
    以起光明台　过于无边界
    无边佛土中　受用作佛事
    普熏诸众生　皆发菩提心
    容颜甚奇妙　光明照十方
    我适曾供养　今复还亲觐
    圣主天中王　迦陵频伽声
    哀愍众生者　我等今敬礼

    南无宝昙华菩萨摩诃萨(三称)

    药师如来(云) 证明礼忏(述和) 主者自云
    妄念成生灭　真如不变迁　总持难思议　无住对空宣

    仰白十方三宝、药师如来、刹海天龙、一切圣众。愿赐慈悲，俯垂证鉴。有疏披宣，伏希谛听。(表白宣意华)

    上来情旨，恭对披宣。大圆镜中，谅垂印可。是以修香花供养，灯烛庄严，命我等流，代行忏法。今则依仗如来，大寂灭海。皈投普门大悲愿王，荡罪业于无何有之乡。剪芥蒂于不萌枝之地。心纯是法，与法相应。理圆融事，行愿成就。我既如是，佛必哀怜。祈叩洪慈，冥熏加被。

    佛面犹如净满月　亦如千日放光明　圆光普照于十方　喜舍慈悲皆具足

    启运药师道场忏法，今当归命三世诸佛。
    南无过去毗婆尸佛
    南无尸弃佛
    南无毗舍浮佛
    南无拘留孙佛
    南无拘那含牟尼佛
    南无迦叶佛
    南无本师释迦牟尼佛
    南无当来弥勒尊佛
    南无药师琉璃光如来
    南无药师海会佛菩萨(三称)


慈悲药师宝忏·消灾延寿药师忏法卷上

    开经偈

    无上甚深微妙法　百千万劫难遭遇
    我今见闻得受持　愿解如来忏法义

    消灾延寿药师忏法卷上

    一切诸佛愍念众生，为说药师道场忏法。良以众生垢重，无明暗覆，不谙因果，不勤忏悔，纵贪嗔痴，肆杀盗淫，无量无边。所作罪垢，无量无边。所结冤业，不觉不知。日深日厚，以致促长寿而夭枉。黜官位而下贱，削富饶而贫穷，折子女而孤独，罹斯九横、坠堕三涂。纷纷苦果，自作自受。种种恶报，或现或后。纤毫无差，迟速必报。
    尔时药师琉璃光如来，慈悲拯济，说是本愿功德经。令读诵者，造彼如来。形像七躯，一一像前，各置七灯，一一灯量，大如车轮。燃至四十九日，光明不绝。是惟刹利、居士大家，多饶财宝，仓库盈溢，之所堪为。而绵力众生，心虽喜乐，不能如法庄严。以是因缘，即于本愿功德经中，译出消灾延寿忏法。便诸众生，斋戒沐浴，或于寺院，或在家庭，或延禅侣，或偕善士，洒扫熏修。香花灯烛，随分供养。依科赞咏，虔诚敬礼，则无求不应。无愿不成。经云：说悔先罪，净名所尚。改往修来，洗浣身心，断除众恶，誓不更造。多劫罪愆，净尽无余。随所乐求，悉令满足。某等志心顶礼，求哀忏悔。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，次复忏悔。缘念像法转时，若诸有情，为欲利益安乐，拔除一切业障，建立殊胜功德者。为欲满修诸佛大愿。具足受持诸佛名号，及正法宝藏者。欲得阿耨多罗三藐三菩提，三十二相八十随形，庄严其身者。欲得无量智慧方便，令诸众生安立大乘者。为欲修行梵行。得不缺戒、具三聚戒，究竟清净无有毁犯者。欲得诸根完具，无诸疾苦，家属资具悉皆丰足者。欲得破魔绢网，解脱一切外道缠缚，拔种种恶见稠林者。若有女人，欲转女成男具丈夫相者。为欲求男女，而得男女。求长寿，而得长寿者。或当王法所加，欲解脱一切忧苦者。欲得上妙饮食，饱足法味，及种种上妙衣服，一切宝庄严具者。欲行惠施一切所有，悉无贪惜，施来求者。欲得正见精进，善调意乐，多闻聪利，解甚深义，恒求胜法，常遇善友者。欲受持学处，愿生西方极乐世界无量寿佛所，听闻正法者。若有已毁之戒而欲还清净。已尽之命而欲复救续。乃至国界人众，种种诸横，种种诸难，而欲消伏隐没，顺时欢乐者。应当如法，庄严归命
    药师琉璃光如来，一心精进，修三摩地。所以者何？彼如来行菩萨道时，所发十二微妙上愿，殊胜功德，令诸闻者，业障消除。一切所求，皆得满愿。故是唯一生所系菩萨，为能如实信解。如说修行，应当以身命财，不生吝惜。竭力庄严，必获果遂。是故今日与现前众等各各志心，皈命顶礼。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，志心皈命。惟愿诸佛菩萨，同运慈悲，降临道场。一切天龙八部，药叉诸将，悉生哀怋，来到道场。是诸圣众，愿悉证明。我于今日欲为十方一切六道众生，修行无上菩提，断除一切业障，同入如来大本愿海。普现色身，于一念中，供养一切十方三宝。于一念中，普度一切六道众生，令入平等大慧。故于今日，一心精进，如说修行，惟愿诸佛菩萨。
    药师如来本愿力故，受我忏悔。令我所行，决定破除罪障。行愿圆成，如经所说。愿悉证明。
    南无药师琉璃光如来，应正等觉，明行圆满，光明广大。功德巍巍，身善安住。焰网庄严，过于日月。幽冥众生，悉蒙开晓。随所乐求，一切皆遂。所有病苦，悉皆消灭。无量菩萨，行无量善巧方便。无量广大愿，我若一劫，若一劫余，而广说者，劫可速尽，彼佛行愿，善巧方便，无有尽也。是故志心，皈命顶礼。

    消灾延寿药师忏法卷上


慈悲药师宝忏·消灾延寿药师忏法卷中

    南无薄伽伐帝。鞞杀社。窭噜薜琉璃。钵啰婆。喝喇阇也。怛他揭多耶。阿啰诃帝。三藐三勃陀耶。怛侄他。唵。鞞杀逝。鞞杀逝。鞞杀社。三没揭帝莎诃。

    赞

    药师如来　世界琉璃
    慈悲喜舍悉随宜　忏法度群迷
    稽首皈依　所愿满求祈
    药师佛 药师佛　消灾延寿药师佛
    南无消灾延寿药师佛(绕坛起佛偈念佛回向)

    稽首东方满月界　微妙正觉药师尊
    三祇果满不思议　十号名称无等伦
    二六愿门因地发　百千相好果中圆
    慈悲海阔测难量　功德山高赞莫尽

    南无东方净琉璃世界药师琉璃光如来
    南无消灾延寿药师佛(或百声千声随意回向)

    三千界内慈悲主　百亿洲中大法王
    愿开莲目鉴凡情　众生有求皆感应

    消灾延寿药师忏法卷中

    一切诸佛愍念众生。为说药师道场忏法。今当皈命一切诸佛
    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，次复忏悔。弟子某等普为四恩三有及法界一切众生，悉愿断除三障，皈命忏悔。我与众生，无始来今，由爱见故。内计我人，外因恶友，不随喜他。一毫之善，惟遍三业。广作众罪，事虽不广，恶心遍布，昼夜相续，无有间断。覆讳过失，不欲人知。不畏恶道，无惭无愧，拨无因果，如斯罪障，未经忏悔。我于今日，对十方佛，药师如来，深信因果，生重惭愧。生大怖畏，发露忏悔。断相续心，发菩提心。断恶修善，勤策三业。翻昔重过，随喜凡圣。一毫之善，念药师佛，有大愿力，能救拔我，出二死海，置三德岸。惟愿慈悲，哀怜摄授。各各志心，皈命顶礼。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，次复忏悔。弟子某等自从无始以来，至于今日。所有贪嗔嫉妒之病，娇慢自傲之病，不识善恶之病，不信罪福之病，不孝五逆之病，破辱三宝之病，不修斋戒之病，破犯尸罗之病，自赞毁他之病，贪得无厌之病，迷声逐色之病，贪香爱触之病，信邪倒见之病，□淫嗜酒、放逸无度之病，设复遇医，授以非药之病，及余无量灾难陵辱，悲愁煎逼，身心受苦之病，欲令是等，病苦消除，所求愿满。尔时药师琉璃光如来入三摩地，名曰除灭一切众生苦恼。既入定已。于肉髻中，出大光明。光中演说大陀罗尼曰︰

    南无薄伽伐帝。鞞杀社。窭噜薜琉璃。钵啰婆。喝喇阇也。怛他揭多耶。阿啰诃帝。三藐三勃陀耶。怛侄他。唵。鞞杀逝。鞞杀逝。鞞杀社。三没揭帝莎诃。

    尔时光中，说此咒已。大地震动，放大光明。一切众生，病苦皆除，受安稳乐。是知忏悔之功，诸病心疗之灵剂，了生脱死之奇方。有大医王，应病设药。所谓慈悲喜舍是药。忍辱柔和是药。正信三宝是药。勤修福慧是药。六波罗密是药。饱餐(左冰-水右食)甘露是药。贪求法味是药。修真养气是药。返本还元是药。有过能改是药。善巧方便是药。不动声色是药。清心断欲是药。常用如是等药，捣筛和合，时取服之。众生若病，应同一病，众生须药，应同一药。若说多法，是名颠倒。若据一乘实相而言，则何增何减、何垢何净、何善何恶、何罪何福、何病何药。观昔方便，如梦中人。梦身患病，求医服药，而得除愈。及其梦醒，则悟本来无病，无病亦无。而况医药。故众生之病，同一幻病，如来之药，同一幻药。故知如来说法，一相一味。所谓解脱相，离相灭相，究竟涅槃，终归于空。如一云所雨，而药树大小，各得滋茂。我等今者，蒙佛因力。得闻世尊药师琉璃光如来名号，不复更有病苦之难，乃能究竟无上菩提。是故今日，我等相率，皆同一心，乃至尽形归佛法僧。今当归命一切诸佛。

    南无毗卢遮那佛
    南无本师释造牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，次复忏悔。若有众生欲脱病苦。当为其人，七日七夜受持八分斋戒。应以饮食及余资具。随力所办供养苾刍(上廾下刍)僧。昼夜六时礼拜行道。供养彼世尊药师琉璃光如来。读诵尊经四十九遍，燃四十九灯，乃至四十九日光明不绝。可得过度危厄之难，不为诸横恶鬼所持。是故今日与现前众等，各各翘勤烧香、散花，燃灯、造幡，放生、修福，今度苦厄，不遭众难。惟愿如来证明忏悔。某等又复无始以来至今日，凡有所为皆不称意：当知悉是过去已来恶业遗报所致。是故今当勤求忏悔。

    忏悔人间恶梦恶相，诸不吉祥之报。
    忏悔人间恶病连年、累月不瘥。枕卧床席，不能起居之报。
    忏悔人间冬瘟、夏疫，毒疠、伤寒之报。
    忏悔人间水火盗贼，刀兵危险之报。
    忏悔人间为被狮子、虎狼、毒蛇、恶蝎、蜈蚣、蚰蜒害人之报。
    忏悔人间生老病死、忧愁苦恼之报。
    忏悔众生身语意业，造作增长种种恶业之报。
    忏悔众生当堕三恶趣中，无量千岁受 诸剧苦之报。
    忏悔众生为应以地狱、傍生、鬼趣流转无穷之报。
    忏悔众生不复更生诸余恶趣之报。
    忏悔众生为人奴婢受他驱役之报。
    忏悔众生或作牛马、驼驴，恒被鞭挞之报。又常负重，随路而行。饥渴逼恼之报。
    忏悔人间厌魅、蛊毒、飞尸、邪鬼，伪作妖异之报。

    如是现在未来人天之中，无量祸横。灾疫死难衰恼之报。众等今日至诚，向药师佛、海会圣众，求哀忏悔，愿皆消灭。前已究竟，是病是药，同归一幻。恶业所致，一切报障，今当次第，发愿回向。某等愿以此忏悔三障所生功德。悉皆回向施与一切众生。俱同忏悔。愿与一切众生，从今以去乃至菩提。念生死苦，发菩提心。改恶修善，返邪归正。身心安乐，妙算无穷。衣食丰饶，家属资具，仓库盈溢。形相端正，聪明智慧。勇健威猛，诸将拥护，佛圣匡扶。凡所施为，悉希慈荫。弟子某等。又愿从今以去，速证菩提，相好光明，庄严殊胜。愿诸众生，蒙光开晓，随意所趣，作诸事业。愿诸众生，皆得无尽，所受用物，无所乏少。愿诸众生，建立大乘。悉令安住，菩提道中。愿诸众生，得不缺戒。设有毁犯，还得清净。愿诸众生，端正黠慧。诸根完具，无诸疾苦。诸众生，众病悉除。家属资具，悉皆丰足。愿诸众生，转女成男。具丈夫相，乃至菩提。愿诸众生，出魔罗网，解脱一切外道缠缚。愿诸众生，王法所加，悲愁煎逼，皆得解脱。愿诸众生，饮食饱足，后以法味，毕竟安乐。愿诸众生，如其所好，种种衣服，随心满足。愿诸众生，长寿富饶，官位男女，凡有所求。一切皆遂。令诸世界，百怪九横、八难三灾、他国侵扰、盗贼反乱、一切恶难，尽皆消灭。国界安稳，风雨顺时，谷稼成熟。一切有情，无病欢乐。菩提行愿，念念增明。救苦众生，常如己想。又愿生生世世，在在处处，不堕边僻。生正信家，相貌端严，智慧辩才，远离恶法。亲近善友，坚持律行，安立大乘。又愿生生世世，在在处处，兴显佛法。破诸魔网，奋志满修。六波罗蜜，广修供养，福慧庄严，忍辱精进，证菩提道。我等今日，应当念报。药师琉璃光如来恩德，常应如是利益安乐一切有情。是故至心，归命顶礼。

    消灾延寿药师忏法卷中


慈悲药师宝忏·消灾延寿药师忏法卷下

    南无薄伽伐帝。鞞杀社。窭噜薜琉璃。钵啰婆。喝喇阇也。怛他揭多耶。阿啰诃帝。三藐三勃陀耶。怛侄他。唵。鞞杀逝。鞞杀逝。鞞杀社。三没揭帝莎诃。

    赞

    东方端坐　无上医王　十二大愿妙难量　灭罪殄灾殃　降福垂祥　增益寿绵长
    药师佛　药师佛 消灾延寿药师佛　南无消灾延寿药师佛(如前起佛偈绕坛念佛回向)

    佛身充满于法界　普现一切众生前
    随缘赴感靡不周　而恒处此菩提座

    消灾延寿药师忏法卷下

    三世诸佛怋念众生，为说药师道场忏法，今当归命一切诸佛。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，次复忏悔。弟子某等上来既忏悔已。应生无垢浊心，无怒害心，于一切有情，起利益安乐慈悲喜舍平等之心。于是敛念正观，不断结使，不住使海。观一切法空如实相。云何名观一切法空。行者谛观现在一心。妄心随所缘起，如此之心为因心故。心为不因心故。为亦因心亦不因心故。心为非因心非不因心故。心为在三世，为在内外中间，有何足迹？在何方所？如是等种种因缘中，求心毕竟不可得。如梦如幻、无名无相。尔时行者，尚不见心是生死，岂见心是涅槃。既不得所观，亦不得能观。不取不舍，不依不著，亦不住寂然。言语道断，不可宣说。观心无心，则罪福无主。罪福性空，则一切法皆空。心无所心，法不住法。作是忏悔，名大忏悔。名破坏心识忏悔。以是因缘，心心寂灭，念念无住，如太虚空。虚空亦不可得，究竟不可得，亦不可得。自然超诸三昧，光明照耀。万法显现，通达无碍，广大如法性，究竟如虚空。惟愿得如所愿，满菩提愿众等各各运心，归命顶礼。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，复次观心实相。于一一时，行一一法。若行、若坐、若出入大小便利。洒扫洗浣，运为举动，俯仰视听，应当一心存念三宝。观心性空。不得于刹那顷，忆念五欲世事，生邪念心。及与外人言语议论，放逸戏笑，视色听声。著诸尘境，起不善业、无记烦恼杂念，不能如法修行。若果心心相续，不离实相。不惜身命，为一切众生，行忏悔法，是名真实一心精进以法庄严。是故众等重复至诚。五体投地，归命顶礼　常住三宝。

    南无毗卢遮那佛
    南无本师释迦牟尼佛
    南无药师琉璃光如来
    南无无量寿佛
    南无尽十方遍法界过去一切诸佛
    南无尽十方遍法界现在一切诸佛
    南无尽十方遍法界未来一切诸佛
    南无药师琉璃光如来本愿功德经
    南无日光遍照菩萨
    南无月光遍照菩萨
    南无文殊师利菩萨
    南无观世音菩萨
    南无得大势菩萨
    南无无尽意菩萨
    南无宝昙华菩萨
    南无药王菩萨
    南无药上菩萨
    南无弥勒菩萨
    南无消灾障菩萨
    南无增福寿菩萨
    南无乐音树下三万六千菩萨
    南无阿难尊者八千比丘诸大圣僧
    南无救脱菩萨

    礼诸佛已，至心忏悔。弟子某等。与法界一切众生，从无始来，三障所缠。覆蔽心故，于诸境缘，妄生贪著。愚痴无智，缺于信根。以身口意，造种种业。乃至嫌谤正法，破犯尸罗，展转常为不饶益事。或住净地，圣果未圆，流注细微，三昧难就。今遇 药师琉璃光如来，速除罪障，令成妙觉。故我至心归向，稽颡投诚，发露众罪，乞求忏悔。惟愿大慈愿海，平等摄受。使我与法界一切众生，宿障自除。众难解脱，破无明壳，竭烦恼河，正见开悟。妙心明彻，安住菩提。常光现前，无病安乐。如所乐求，一切庄严随心具足。诸根聪利，多闻解了，精持梵行，入三摩地。以无量无边智慧方便，令诸有情得受用物，无所乏少。善修种种诸菩萨行，速证无上正等菩提。至于临欲命终，分明安豫，决往西方，无量寿佛，极乐世界。八大菩萨示其道路于宝华中自然化生。承佛授记，获证无量陀罗尼门。一切功德，皆悉成就。然后分身无数，遍十方刹。于一念中，供养法界。一切诸佛，于一念中，现种种神力，度脱法界。一切众生成等正觉。虚空有尽，我愿无穷，忏悔发愿已，归命顶礼常住三宝。

    消灾延寿药师忏法卷下

    南无薄伽伐帝。鞞杀社。窭噜薜琉璃。钵啰婆。喝喇阇也。怛他揭多耶。阿啰诃帝。三藐三勃陀耶。怛侄他。唵。鞞杀逝。鞞杀逝。鞞杀社。三没揭帝莎诃。

    赞

    药师海会　炽盛光王　八大菩萨降吉祥
    七佛助宣扬　日月回光　福寿永安康
    药师佛　药师佛　消灾延寿药师佛
    南无消灾延寿药师佛

    (如前举佛偈绕坛念佛毕对佛跪讽怡山发愿文回向)

    归命十方调御师　演扬清净微妙法　三乘四果解脱僧　愿赐慈悲哀摄受

    弟子某甲，自违真性，枉入迷流。随生死以飘沉，逐色声而贪染。十缠十使，积成有漏之因；六根六尘，妄作无边之罪。迷沦苦海，深溺邪途，著我□人，举枉措直，累生业障，一切愆尤。仰三宝以慈悲，沥一心而忏悔。所愿能仁拯拔，善友提携，出烦恼之深渊，到菩提之彼岸。此世福基命位，各愿昌隆；来生智种灵苗，同希增秀。生逢中国，长遇明师，正信出家，童真入道。六根通利，三业纯和。不染世缘，常修梵行。执持禁戒，尘业不侵。严护威仪，蜎飞无损。不逢八难，不缺四缘。般若智以现前，菩提心而不退。修习正法，了悟大乘。开六度之行门，越三祗之劫海。建法幢于处处，破疑网于重重。降伏众魔，绍隆三宝。承事十方诸佛，无有疲劳。修学一切法门，悉皆通达。广作福慧，普利尘沙，得六种之神通，圆一生之佛果。然后不舍法界，遍入尘劳。等观音之慈心，行普贤之愿海。他方此界，逐类随形，应现色身，演扬妙法。泥犁苦趣，饿鬼道中，或放大光明，或现诸神变。其有见我相，乃至闻我名，皆发菩提心，永出轮回苦。火镬冰河之地，变作香林。饮铜食铁之徒，化生净土。披毛戴角，负债含怨，尽罢辛酸，咸沾利乐。疾疫世而现为药草，救疗沉□。饥馑时而化作稻粱，济诸贫馁。但有利益，无不兴崇。次期累世冤亲，现存眷属，出四生之汩没。舍万劫之爱缠，等与含生，齐成佛道。虚空有尽，我愿无穷，情与无情，同圆种智。

    结坛

    礼忏功德殊胜行　无边胜福皆回向
    普愿沉溺诸众生　速往无量光佛刹
    现生所造诸恶业　皆由无始贪嗔痴
    从身语意之所生　一切罪根之忏悔
    愿消三障诸烦恼　愿得智慧真明了
    灾障罪障悉消除　世世常行菩萨道
    众生无边誓愿度　烦恼无尽誓愿断
    法门无量誓愿学　佛道无上誓愿成
    自性众生誓愿度　自性烦恼誓愿断
    自性法门誓愿学　自性佛道誓愿成
    会上因缘三世佛　文殊普贤观自在
    诸尊菩萨摩诃萨　摩诃般若波罗蜜
    处世界　若虚空　似莲花　不著水
    心清净　超于彼　稽首礼　无上尊
    自皈依佛当愿众生体解大道发无上心
    自皈依法当愿众生深入经藏智慧如海
    自皈依僧当愿众生统理大众一切无碍和南圣众

    出自“卍续藏经”第一二九册


药师真言现代汉语译音

    药师真言原译

    南谟薄伽伐帝　鞞杀社窭噜　薜琉璃　钵喇婆　喝啰阇也　怛他揭多耶　阿啰喝帝　三藐三勃陀耶　怛侄他　唵　鞞杀逝　鞞杀逝　鞞杀社　三没揭帝莎诃

    现代汉语译音

    拿摩把嘎瓦帝，贝萨加、古鲁、微督离呀，钵拉巴、拉加呀，达塔嘎达呀，阿拉哈帝，三（米阿）三布达呀，达得压他，奥母，贝萨借，贝萨借，贝萨加，萨穆嘎帝，司哇哈。

    【功德】
    尔时光中说此咒已，大地震动，放大光明，一切众生病苦皆除，受安隐乐。
曼殊室利，若见男子、女人，有病苦者，应当一心，为彼病人常清净澡漱，或食、或药、或无虫水，咒一百八遍，与彼服食，所有病苦悉皆消灭。若有所求，至心念诵，皆得如是无病延年；命终之后，生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子、女人，于彼药师琉璃光如来，至心殷重恭敬供养者，常持此咒，勿令废忘。
    复次，曼殊室利，若有净信男子、女人，得闻药师琉璃光如来、应、正等觉所有名号，闻已诵持。晨嚼齿木，澡漱清净，以诸香花、烧香、涂香，作众伎乐，供养形像。于此经典，若自书，若教人书，一心受持，听闻其义。于彼法师，应修供养，一切所有资身之具，悉皆施与，勿令乏少。如是便蒙诸佛护念，所求愿满，乃至菩提。（《药师琉璃光如来本愿功德经》）
    （注：唐玄奘译《药师琉璃光如来本愿功德经》，原缺咒语及前后经文。流通本乃据唐义净译《药师琉璃光七佛本愿功德经》补入，从说咒前“复次曼殊室利”，至“所求愿满，乃至菩提”，共四百二十八字。）


药师经法宝录

    药师经法宝录

    经典
    佛说药师如来本愿经(1卷)〖 隋 达摩笈多译〗
    药师琉璃光如来本愿功德经(1卷)〖 唐 玄奘译〗
    药师琉璃光七佛本愿功德经 (2卷)〖 唐 义净译〗
    佛说灌顶七万二千神王护比丘咒经(12卷)〖 东晋 帛户梨蜜多罗译〗
    除一切疾病陀罗尼经(1卷)〖 唐 不空译〗
    能净一切眼疾病陀罗尼经(1卷)〖 唐 不空译〗
    佛说疗痔病经(6卷)(1卷)〖 唐 义净译〗
    佛说咒时气病经
    佛说咒齿经(1卷)〖 东晋 竺昙无兰译〗
    佛说咒目经(1卷)
    佛说咒小儿经(1卷)
    啰嚩拏说救疗小儿疾(1卷)〖 宋 法贤译〗
    四部医典〖唐 西藏 宇妥译编〗
    经疏
    本愿药师经古迹(2卷)〖新罗 太贤撰〗
    药师琉璃光七佛本愿功德经释义(2卷)〖当代 吴立民居士著〗
    仪规
    药师琉璃光如来消灾除难念诵仪轨(1卷)〖唐 一行撰〗
    药师如来观行仪轨法(1卷)〖唐 金刚智译〗
    Ａ药师如来念诵仪轨(1卷)〖唐 不空译〗
    Ｂ药师如来念诵仪轨(1卷)〖唐 不空译〗
    Ｃ药师仪轨一具(1卷)
    药师琉璃光王七佛本愿功德经念诵仪轨(2卷)〖元 沙啰巴译〗
    药师琉璃光王七佛本愿功德经念诵仪轨供养法(1卷)〖 元 沙啰巴译〗
    药师七佛供养仪轨如意王经(1卷)〖清 工布查布译〗
    修药师仪轨布坛法(1卷)〖清 阿旺扎什补译〗
    净琉璃净土标(1卷)