印光大师永思集

陈海量居士编 [image] 清凉书屋点校

〖据《印光大师全集》本校订〗

·2005.11·


引　言

    一代大师，印光尊者，入灭灵岩，人天雨泪！尊者将示寂，诫门人曰：“死后为我作传、赞、诔、联颂扬者，即是敛大粪向我头上堆。”而各方缁素，情有不能已于言者，纷以云门干屎橛，着尊者首。下走承无我长者嘱，复从而敛之。担粪之讥，其恶能免？顾缅怀大德，叙述因缘，诔、联、传、赞，以寄永思，实至名归，庸复何伤！
    方今劫火洞然，山崩地坼。群儿争长，血溅梵天。魔居肺腑，罔识焚身。无量众生，倒悬阿鼻。翘首法幢，何期摧折！空山日没，人海泪枯。迦陵鼓舞，杜鹃含悲。阎浮七众，同哭大师。吾知尊者天耳闻之，抚莲台而叹曰：“镜花水月，梦中佛事，小别娑婆，焉用悲为？陈子多事，复辑《永思》，法性离言，去道弥远。”噫！是下走之过矣。
    大师茶毗之翌日，净业弟子陈海量书于《觉有情》半月刊社。

·清凉书屋标点本·
2005.11


中兴净宗印光大师行业记

真达、妙真、了然、德森等

    师讳圣量，字印光，别号常惭愧僧。陕西郃阳赵氏子。幼随兄读儒书，颇以圣学自任，和韩、欧辟佛之议。后病困数载，始悟前非，顿革先心。出世缘熟，年二十一，即投终南山南五台莲华洞寺出家，礼道纯和尚薙染，时清光绪七年辛巳岁也。明年，于陕西兴安县双溪寺，印海定律师座下受具。师生六月即病目，几丧明。后虽愈，而目力已损，稍发红，即不能视物。受具时，以师善书，凡戒期中所有写法事宜，悉令代作。写字过多，目发红如血灌。幸师先于湖北莲华寺充照客时，于晒经次，得读残本《龙舒净土文》，而知念佛往生净土法门，乃即生了脱生死之要道。因此目病，乃悟身为苦本，即于闲时专念佛号。夜众睡后，复起坐念佛。即写字时，亦心不离佛。故虽力疾书写，仍能勉强支持。及写字竟，而目亦全愈。由是深解念佛功德不可思议，而自行化他，一以净土为归，即造端于斯也。
    师修净土，久而弥笃。闻红螺山资福寺，为专修净土道场，遂于二十六岁（光绪十二年丙戌），辞师前往。是年十月入堂念佛，沐彻祖之遗泽，而净业大进。翌年正月，告暂假朝五台，毕，仍回资福，历任上客堂香灯、寮元等职。三载之中，念佛正行而外，研读大乘经典。由是深入经藏，妙契佛心，径路修行，理事无碍矣。年三十（十六年庚寅）至北京龙泉寺为行堂。三十一（十七年辛卯）住圆广寺。越二年（十九年癸巳），普陀山法雨寺化闻和尚，入都请藏，检阅料理，相助乏人。众以师作事精慎，进之。化老见师道行超卓，及南归，即请伴行，安单寺之藏经楼。寺众见师励志精修，咸深钦佩，而师欿然不自足也。二十三年丁酉夏，寺众一再坚请讲经，辞不获已，乃为讲《弥陀便蒙钞》一座。毕，即于珠宝殿侧闭关，两期六载，而学行倍进。出关后，由了余和尚与真达等，特创慧莲篷供养，与谛闲法师，先后居之。未几，仍迎归法雨。年四十四（三十年甲辰），因谛老为温州头陀寺请藏，又请入都，助理一切。事毕南旋，仍住法雨经楼。师出家三十余年，终清之世，始终韬晦，不喜与人往来，亦不愿人知其名字，以期昼夜弥陀，早证念佛三昧。
    然鼓钟于宫，声闻于外。德厚流光，终不可掩。民国纪元，师年五十有二，高鹤年居士取师文数篇，刊入上海《佛学丛报》，署名“常惭”。人虽不知为谁，而文字般若，已足引发读者善根。【清凉书屋校注：考原刊，《净土法门普被三根论》发表于《佛学丛报》第九期（1914年2月15日出版）。《宗教不宜混滥论》、《佛教以孝为本论》、《如来随机利生浅近论》发表于《佛学丛报》第十期（同年3月15日出版）。《释迦舍利来仪记》、《释迦玉像来仪记》、《印施极乐图序》、《重刻阿弥陀经序》、《与大兴善寺体安和尚书》发表于《佛学丛报》第十二期（同年6月15日出版）。】逮民六年（五十七岁），徐蔚如居士得师与其友三书，印行，题曰《印光法师信稿》。七年（五十八岁），搜得师文二十余篇，印于北京，题曰《印光法师文钞》。八年（五十九岁），复搜得师文，再印《续编》，继合初、续为一。九、十两年，复有增益，乃先后铅铸于商务印书馆，木刻于扬州藏经院。十一至十五年间，迭次增广，复于中华书局印行，题曰《增广印光法师文钞》。夫文以载道，师之《文钞》流通，而师之道化，遂滂浃于海内。如《净土决疑论》、《宗教不宜混滥论》，及《与大兴善寺体安和尚书》等，皆言言见谛，字字归宗，上符佛旨，下契生心。发挥禅、净奥妙，抉择其间难易，实有发前人未发处。徐氏跋云：“大法陵夷，于今为极。不图当世，尚有具正知正见如师者。续佛慧命，于是乎在！”又云：“师之文，盖无一语无来历，深入显出，妙契时机，诚末法中应病良药。”可谓善识法要，竭忱倾仰者矣。当初徐居士持书奉母，躬诣普陀，竭诚礼觐，恳求摄受，皈依座下。师犹坚持不许，指徐母子往宁波观宗寺皈依谛公。民八年，周孟由兄弟奉庶祖母登山，再四恳求，必请收为弟子。师观察时机，理难再却，遂为各赐法名。此为师许人皈依之始，而《文钞》亦实为之缘起也。师之为文，不独佛理精邃，即格致诚正、修齐治平、五伦八德等儒门经世之道，不背于净业三福者，亦必发挥尽致，文义典雅，所以纸贵洛阳，人争请读。由是而慕师道德，渴望列于门墙之善男信女，日益众多。或航海梯山，而请求摄受。或鸿来雁往，而乞赐法名。此二十余年来，皈依师座之人，实不可以数计。即依教奉行，吃素念佛，精修净业，得遂生西之士女，亦难枚举。然则师之以文字摄化众生，利益世间，有不可思议者矣！
    师之耳提面命，开导学人，本诸经论，流自肺腑，不离因果，不涉虚文。应折伏者，禅宿儒魁，或遭呵斥，即达官显宦，绝无假借。应摄受者，后生末学，未尝拒却，纵农夫仆妇，亦与优容。一种平怀，三根普利，情无适莫，唯理是依。但念时当叔季，世风日下，非提倡因果报应，不足以挽颓风而正人心。人根陋劣，非实行信愿念佛，决不能了生死而出轮回。故不拘贵贱贤愚、男女老幼，凡有请益，必以诸恶莫作、众善奉行、因果报应、生死轮回之实事实理，谆谆启迪，令人深生憬悟，以立为人处世之根基。进以真为生死，发菩提心，信愿念佛，求生西方之坦途要道，教人切实奉行，以作超凡入圣之捷径。虽深通宗、教，从不谈玄说妙，必使人人皆知而能行，闻者悉皆当下受益。此即莲池大师论辩融老人之言曰：“此老可敬处，正在此耳。”因师平实无奇，言行合一，所以真修实践之士咸乐亲近，致使叩关问道者，亦多难胜数。且师以法为重，以道为尊，名闻利养，不介于怀。民十一年（六十二岁），定海县知事陶在东、会稽道道尹黄涵之，汇师道行，呈请大总统徐，题赐“悟彻圆明”匾额一方，赍送普陀，香花供养，极盛一时，缁素欣羡。师则若罔闻知，有叩之者，答以“虚空楼阁，自无实德，惭愧不已，荣从何来”等语。当今竞尚浮夸之秋，而澹泊如师，实足挽既倒之狂澜，作中流之砥柱。若道若俗，获益良多。
    师俭以自奉，厚以待人。凡善信男女供养香敬，悉皆代人广种福田，用于流通经籍与救济饥贫，但权衡轻重，先其所急而为措施。如民十五年（六十六岁），长安被困，解围后，即以印《文钞》之款，急拨三千圆，托人速汇赈济。凡闻何方被灾告急，必尽力提倡捐助，以期救援。二十四年（七十五岁），陕省大旱，得王幼农居士函告，即取存折，令人速汇一千圆助急赈。汇后，令德森查帐，折中所存仅百余圆，而报国寺一切需用，全赖维持，亦不介意。二十五年（七十六岁），应上海护国息灾法会说法时，闻绥远灾情严重，即对众发表，以当时一千余人皈依求戒等香敬，计洋二千九百余圆，尽数捐去，再自拨原存印书之款一千圆为倡。及回苏，众在车站迎接，请师上灵岩一观近年景象。犹急往报国，取折饬汇讫，而后伴众登山。师之导众救灾，己饥己溺之深心，类皆如是。魏梅荪、王幼农等居士，在南京三汊河，发起创办法云寺放生念佛道场，请师参加，并订定寺规。继由任心白居士，商请上海冯梦华、王一亭、姚文敷、关絅之、黄涵之等诸居士，开办佛教慈幼院于其间。一一皆仗师之德望，启人信仰，而得成就。且对慈幼院之教养赤贫子弟，师益极力助成，其中经费，由师劝募，及自捐者，为数颇巨。即上海市佛教会所办慈幼院，师亦力为赞襄。至其法施，则自印送《安士全书》以来，及创办弘化社，二十余年，所印各书，不下四、五百万部，佛像亦在百万余帧，法化之弘，亦复滂溥中外。综观师之一言一行，无非代佛宣化，以期挽救世道人心，俾贤才辈出，福国利民。而其自奉，食唯充饥，不求适口，衣取御寒，厌弃美丽。有供养珍美衣食，非却而不受，即转赐他人。若普通物品，辄令持交库房，俾大众共享，决不自用。此虽细行，亦足为末世佛子矜式者也。
    师之维护法门，功难思议。其最重要者，若前次欧战时，政府有移德侨驻普陀之议。师恐有碍大众清修，特函嘱陈锡周居士，转托要人疏通，其事遂寝。民十一年（六十二岁），江苏义务教育期成会会长等，呈准省府借寺庙作校舍。定海知事陶在东，函师挽救。师即函请王幼农、魏梅荪二居士设法，并令妙莲和尚奔走，遂蒙当局明令保护。十六年（六十七岁），政局初更，寺产毫无保障，几伏灭教之祸，而普陀首当其冲，由师舍命力争，始得苟延残喘。及某君长内政，数提庙产兴学之议，竟致举国缁素，惊惶无措。幸师与谛老在申，得集热心护法诸居士计议，先疏通某君，次派代表请愿，而议未实行。逮某君将退，又颁驱僧夺产《条例》，期次第剥夺，以达灭教目的。幸《条例》公布，某即交卸，得赵次陇部长接篆。师特函呈设法，遂无形取销。继嘱焦易堂居士等斡旋，始将《条例》修正，僧侣得以苟安。二十二、三年（七十三、四岁），安徽阜阳古刹资福寺，唐尉迟敬德造供三佛存焉，全寺为学校占据；山西五台碧山寺广济茅篷，横遭厄运。两皆涉讼官厅，当道偏听一面之辞，二寺几将废灭。各得师一函，忽转视听。广济因此立定真正十方永远安心办道之基础。资福亦从兹保全，渐次中兴。二十四年（七十五岁），全国教育会议，某教厅长提议全国寺产作教育基金，全国寺庙改为学校。议决，呈请内政部大学院备案。报端揭载，群为震惊。时由佛教会理事长圆瑛法师，及常务理事大悲、明道诸师，关、黄、屈等诸居士，同至报国，叩关请示。师以卫教相勉，及示办法。返沪开会，公举代表，入都请愿。仗师光照，教难解除。江西庙产，自二十二，至二十五（七十六岁），四年之内，发生三次大风波，几有灭尽无遗之势。虽由德森历年呼吁，力竭声嘶。中国佛教会，亦多次设法。终得师之慈光加被，感动诸大护法，群起营救，一一达到美满结果，仍保安全。此其荦荦大者。其他小节，于一函或数言之下，消除劫难，解释祸胎，则随时随处，所在有之，不胜枚举。非师之道德，足以上感龙天，下孚群情，乌能至此！
    师之无缘慈悲，化及囹圄，及与异类。民十一、二年，应定海县陶知事请，物色讲师至监狱宣讲，乃推智德法师应聘。师令宣讲《安士全书》等，关于因果报应、净土法门各要旨，狱囚多受感化。及沪上王一亭、沈惺叔等居士，发起江苏监狱感化会，聘师为名誉会长。讲师邓朴君、戚则周（即明道师在俗姓名）、乔恂如等居士，皆师之皈依弟子。由师示以心、佛、众生三无差别，及注重因果、提倡净土，为讲演之要目。而狱官、监犯，因之改过迁善，归心大法，吃素念佛者，亦大有其人。其于异类也，十九年（七十岁）二月，师由申太平，赴苏报国。铺盖、衣箱，附来臭虱极多。孳生之蕃，致关房会客窗口与窗外之几上，夏秋间，均常见臭虱往来。有弟子念师年老，不堪其扰，屡请入内代为收拾。师皆峻拒不许，且云：“此只怪自己无道德。古高僧，不耐臭虱之扰，乃告之曰：‘畜生，你来打差，当迁你单！’虱即相率而去。吾今修持不力，无此感应，夫复何言？”泰然处之，终不介意。至二十二年（七十三岁），臭虱忽然绝迹，师亦不对人言。时近端午，德森念及问师，答曰：“没有了。”森以为师年老眼花，一再坚请入内检查，确已净尽，了无踪迹，殆亦为师迁单去矣。师在关，净课外，常持《大悲咒》，加持水、米，以赐诸医束手之危病者，辄见奇效。一日，报国藏经楼发现无数白蚁，师在山闻之，赐大悲水令洒之，白蚁从此绝迹，此为二十七年夏事也。师之法力神应，类多如此。
    师固不喜眷属，故无出家剃徒。然渴仰亲近，迭承训诲，深沾法益，在家二众，不可胜数。其出家缁侣，除与谛老法师为最相契之莲友外，而久承摄受，饱餐法乳，仍承以莲友相待者，过去则有了余和尚，现在尚有了清和尚及真达二人。确居学人之列者，已故则有圆光、康泽、慧近、明道诸师，现在尚有妙莲、心净二和尚，及莲因、明西二师，与妙真、了然、德森等，暨现在灵岩、报国二寺诸师。此乃指常久亲近，屡蒙教导提携，沐恩戴德，有逾剃度师者。若随缘请益，通函问道，及读师之《文钞》、流通各书，而沐法泽者，盖亦不可胜举。然则师虽不收徒弟，而中外真正佛子，实多数赖以为师。师又宿誓不作寺庙主，自客居法雨，二十余年，晦迹精修，绝少他往。自民国七年，印《安士全书》以来，迭因事至沪，苦乏安居之所。真达于民十一年，翻造太平寺时，为师特辟净室一间。从此来沪，卓锡太平。而力护法门诸君子，如南京魏梅荪、西安王幼农、维扬王慧常、江西许止净、嘉兴范古农、沪上冯梦华、施省之、王一亭、闻兰亭、朱子桥、屈文六、黄涵之、关絅之等诸居士，或因私人问道，或因社会慈善，有所咨询，亦时莅太平，向师请益。至各方投函者，更仆难数。则太平兰若，名传遐迩，亦自师显。至民十七年（六十八岁），师因厌交通太便，信札太多，人事太繁，急欲觅地归隐。真达乃与关絅之、沈惺叔、赵云韶诸居士商，三居士遂将苏州报国寺，举以供养。即由弘伞、明道二人，前往接管，真达以数千圆修葺。故十八年，师离山在沪，校印各书，急欲结束归隐时，有广东弟子黄筱伟居士等数人，建筑精舍，决欲迎师赴香港，师已允往。真达乃以江浙佛地，信众尤多，一再坚留。终以法缘所在，遂于十九年（七十岁）二月往苏，即就报国掩关。先是木渎灵岩，真达请于师，立为十方专修净业道场，一切规约章程，悉秉师志而定。三、四年来，以旧堂狭隘，不能容众，正在设法改建堂寮，从事刷新。适师至苏，与灵岩咫尺，内外施设，请益多缘，而仰承指导，日就振兴。灵岩迄今推为我国净土宗第二道场者，岂偶然哉？师在关中，佛课余暇，圆成《普陀》、《清凉》、《峨眉》、《九华》各志之修辑，及函复弟子学人问法。今四山志已早出版流通，函答诸文亦已有《文钞续编》印行，为师至苏以后之所赐者，可谓恒顺众生，无有疲厌者矣。逮二十六年（七十七岁）冬，为时局所迫，苏垣势不可住，不得已，顺妙真等请，移锡灵岩。安居才满三载，孰料智积菩萨显圣之刹，竟为我师示寂归真之地耶！
    师之示寂也，预知时至。二十九年春，复章缘净居士书，有云：“今已八十，朝不保夕。”又云：“光将死之人，岂可留此规矩。”逮冬十月二十七日，略示微疾。至二十八日午后一时，即命召集在山全体职事及居士等，至关房会谈，告众曰：“灵岩住持，未可久悬。”即命妙真任之。众表赞同，乃詹十一月初九日，为升座之期。师云：“太迟。”改选初四，亦云：“迟了。”后择初一，即点首曰：“可矣。”旋对众开示本寺沿革，达两小时余。后虽精神渐弱，仍与真达等，时商各事，恬适如常，无诸病态。初三晚，仍进稀粥碗许，食毕，语真达等云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”此后精神逐渐疲惫，体温降低。初四早一时半，由床起坐云：“念佛见佛，决定生西！”言讫，即大声念佛。二时十五分，索水洗手毕，起立云：“蒙阿弥陀佛接引，我要去了！大家要念佛，要发愿，要生西方。”说竟，即移坐椅上，面西端身正坐。三时许，妙真至，承嘱咐云：“汝要维持道场，弘扬净土，不要学大派头。”后不复语，只唇动念佛。延近五时，在大众念佛声中，安详西逝。按数日之间，一切安排，如急促妙真实任住持等，虽不明言所以，确是预知时至之作略。身无一切病苦厄难，心无一切贪恋迷惑，诸根悦豫，正念分明，舍报安详，如入禅定。观师之一生自行化他，及临终瑞相，往生莲品当然不在中下。师生于清咸丰十一年辛酉十二月十二日辰时，寂于民国二十九年庚辰十一月初四日卯时，世寿八十，僧腊六十。灵岩赖师以中兴，而得师示现生西模范，时节因缘，有不可得而思议者矣。兹谨卜明年辛巳二月十五，佛涅槃日，适师西逝百日之期，举火茶毗，奉灵骨塔于本山。
    师之落叶归根，悟证如何，吾人博地凡夫，皆无他心道眼，不敢妄评。唯读师迭次出版之《文钞》，与本年新印之《续编》，及凡经手流通各书，其提倡念佛，发挥道妙，自行化他，笃实修持之实行，有功净土，足征为乘愿再来之人无疑也。凡信愿念佛、洞明净宗确旨之士，当首肯斯言。真达等随侍最久，知之颇详，爰将师之一生行业，略述梗概，而为之记。
    中华民国二十九年岁次庚辰腊月初八日，真达、妙真、了然、德森等顶礼敬述。


印光大师略传

张慧容

    印光大师于夏历十一月初四日卯时，念佛见佛，在苏州木渎灵岩寺关房坐化生西。大师具祖师作略，称四依垂范。其生平以文字三昧宏扬净土，阐明因果，则有正、续编《文钞》。其示疾以及坐化，则有护关侍者志其详情。不慧无以益焉。今兹所述，聊记师懿德之万一，然亦可以见师之一般也。
    师讳圣量，字印光，陕西郃阳县赵陈村人，俗姓赵氏。少治儒学，登茂才异等之选。读程、朱书，曾辟佛，遭目失明。既而猛省，唯至诚所感，目疾获痊。遂披阅西来释典，研讨有得。年二十一，发出世心，在终南山出家。具戒后，遍参南北诸方丛林，并在红螺山资福寺任苦役五年。其南下卓锡普陀法雨寺也，年方三十有三，时在光绪中叶。居法雨寺藏经楼，垂三十年，日阅《大藏》，礼诵尤勤。方冀终老小隐，不求闻达。无何，徐蔚如、高鹤年二居士先后踵至，索其文刊行示世，名乃大噪。待化缘熟，龙天推出，非无因也。厥后掩关苏州报国寺，初犹不见客，既而四方缁素，钦德仰风，归往者众，乃始在关房延客。廿六年，避战祸移居灵岩山寺。自住报国至迁灵岩，凡十余年。虽德行日著，闻望日隆，而破衲粗粝，不改常分，洒扫浣濯，垂老躬行。平居无异言，华词丰语，不出诸口。宅心慈祥宽厚，不忤物，而开示四众，不问僧俗老幼、贫富贵贱，莫不至诚恳切，出自肺腑。说法不务玄妙，唯期真实受用。凡叩问者，鉴有可以启发之处，辄谆谆善诱，不辞劳瘁。遇有言行不检者，虽显达亦不少假借，而胸无城府，此则师之大悲心流露处也。刚毅近仁，信哉！师从儒入释，德行、文章惊服当世，生平绳墨自守，终其身一切时、一切处、一切事，言行不苟，数十年如一日。道貌岸然，望之如乡党宿儒，接之若村里老妪。《诗》云：“唯其有之，是以似之。”入道之深，溯红螺彻祖而后，唯师一人而已。是非砥德砺行，体用相彰，夫孰能感孚缁素，翕然称一代僧范无异辞，若是其至者乎！
    师生于叔季之世，以出世名贤住持法道者数十年，而裨益世教，格正人心，功效亦著。正、续编《文钞》，洋洋数十万言，风行海内外，皆阐扬佛理，发明因果之作，受感化者众矣。世多视学佛为消极，盲目之人甚且斥佛法为无益于世。不知医世之药，无过佛法，盖能医人心也，惜服之少耳。师今已缘尽入灭矣，毕生事迹，自有当代硕德雄文，特著不朽之作，实异日治僧史之选。迺者不腆之文，虽无谀词，不假饰，然仅足表赞叹之忱，未敢云为师传也。
    时在释尊示灭二千九百六十七年岁次庚辰一阳月十一，距大师生西七日，皈依弟子鄞县张有瓒法名慧容拜撰。


印光大师小史

陈海量

    印光大师，法讳圣量。常惭愧僧，其别署也。陕西郃阳人，俗姓赵。父秉纲先生，举三子，长从龙，仲攀龙，师居稚。幼从长兄读，颖悟异常儿，乡里父老争誉之。郃阳古曰有莘，昔贤伊尹，躬耕其处。故大师俗讳绍伊，以志景仰。性果毅，游儒门，力辟佛教。以病因缘，悟世无常，八苦是良师，信然。光绪七年，师年二十一，飘然至终南山，投莲华洞道纯长老舍俗，长老一苦行僧也。八年，挂搭湖北竹溪莲华寺，寺僧食蕈，师独不食。僧佥中毒，赖师以救。是年具戒于兴安双溪寺，尔后遁隐终南，住太乙峰，晓夕念佛，兼读契经。烟霞托迹，日月邻身。时复策杖层峦，危巅宴坐，长空万里，大地平沉，自是深入法海矣。工于诗，出家后，不复作。十二年十月十四日，入红螺山念佛，号“继庐行者”以明志。十三年，朝五台，一肩云水，仍返红螺，尺香斋畔，追武梦东。十六年四月，之北平龙泉寺司苦役，拾得行堂，仿佛似之。是年冬，行脚东三省，白山黑水，一钵长征。十七年，返故都，住圆广寺，孤云野鹤，相对忘言。十九年，化闻和尚入都乞《藏经》，请师南下，居普陀法雨寺，一衲之外，身无长物。普陀孤悬海中，空翠醒人，海天佛国，名载《华严》。师居山上，二六时中，唯念弥陀，两度掩关，空诸色相，影不出山者二十年。【清凉书屋校注：考印光大师居法雨时，于光绪二十一年春，往宁波阿育王寺拜舍利近三月。光绪三十年与谛闲法师谐行，入都请藏。光绪三十一年，往南京拜会杨仁山居士，并至阿育王寺再睹舍利。民国七年后，屡至扬州刻经。本文所言“影不出山”者未确。】会高鹤年朝普陀，获师文稿，刊于上海《佛学丛报》，文义精湛，缁素惊异。名士徐蔚如，尤深叹服，遂为辑集，曰《印光法师文钞》。于是读其文而向慕者日多，皈依弟子遍天涯，一以等心摄之。弘一上人尝谓余曰：“大德如印光法师者，三百年来，一人而已。”盖自云栖后，法化之广，未有如大师者。民国十七年，辞普陀山。溯居白华，于一毫端，转大法轮，一弹指间，三十六载。师既离山，小住申江。十九年二月，飞锡姑苏，掩关报国寺，叩关求法者踵相接，真语实语，诲人不倦。二十五年冬，沪上人士，修建法会，请师破关，说法于觉园，万指围绕，灵山一会，俨然未散。二十六年，中日战作，灵岩山妙真和尚，迎师移锡其寺。神州陆沉，万方多难。师奋声疾呼，勉诸众生，乱世依怙，唯念《普门》。铁鸟翼下，以是获全者殊众。客秋，德森上人复辑师文，都数十万言，名《续文钞》。大师体貌雄伟，道风峻肃，与人语，直剖肺腑，虽达官贵人，绝无假借。弘扬净土，不遗余力。善导高风，复见今日。二十九年农历十一月初四日，晓鸡乍鸣，住世缘息。唤水盥漱，预知时至，跏趺端坐，佛来接引。迨至卯时，遂尔迁化。清凉月隐，大地昏蒙，茫茫苦海，横渡何从！大师生于咸丰十一年十二月十二日辰时。世寿八十，僧腊六十。越百日茶毗，异色舍利无数。
    海量曰：净土一宗，至清季而式微。自印光大师出，莲风溥被，有如日丽中天。膺大师教，而生净土者，其数无量。忆弱冠时，一肩行李，漫游闽中，于梅山邂逅弘一上人，授我《印光法师文钞》，郑重叮咛，嘱我详览。余于佛法，初无所知，读《文钞》后，始起正信。岁月不居，忽忽十余年矣。无常迅速，生死路险，尘缘萦我，能勿恫心！六道轮转，九品逍遥，斯二途者，苦乐天渊。何去何从，是在小子之自爱否耳！导师云亡，圆音不作。西瞻安养，忉怛靡穷！　净业弟子天台陈海量敬撰


印光大师苦行略记

高鹤年

    印光大师，关中人也。宿具善根，幼志圣贤。光绪七年，时年二十一岁，发心剃发于终南莲花洞。住太乙峰大寺，广阅诸家教典，达入古今智海。
    十二年，朝北五台，至北平红螺山习静，一尘不染，万虑皆空。
    十七年，移住阜城圆广寺，精修净业，颇有心得。
    十九年，南海普陀法雨寺方丈化闻和尚，赴京颁请《藏经》，请师往南方，为法雨常住首座，主理《藏经》。
    二十四年，余二次访道普陀，道经三圣堂，访真达上人于关房。宏筏房拜润涛和尚，及茅篷高僧。法雨寺吊化闻长老，与师会晤于化鼎丈室。次早，师略示净宗信愿行修持法。寮房之中，淡薄衣单，外无长物，真是一个清净僧宝。
    二十七年春，师函金山询余禅学如何，嘱往一谈。随至普陀，师已深入经藏，智慧如海，开示净宗诸家法要。余好禅学，留谈经五昼夜，示以方便多门，归原无二。是时门风高峻，学者望崖而退。
    二十九年春，余函告再朝五台，往终南结茅。师约往一谈，留意秦中佛法，嘱提倡实行其道，不可虚度光阴，并言及“南方饭吃不来，欲回陕西”云云。
    三十二年，余视察徐淮海水灾，小住江天念佛楼。师约往普陀休息，常言袁了凡四训、周安士之因果书，并谈：“末法众生障深业重，纵发大心，群魔扰乱，如无善根定力，即被所转，真可惜也。”
    宣统元、二、三年，师常函询外方佛法如何，嘱提倡净宗及因果报应。
    民国元、二年，狄楚青居士发心办《佛学丛报》。余至海上，索师文稿，编入《丛报》。师用“常惭”之名，“印光”二字，无人知也。师约同至通慧庵昱山法师关房，畅谈诸家净土文，沿途皆谈因果报应，并言：“欲皈依我者，决不承认。”云云。
    民国三年春，余仍由五台返终南经冬。民四，修僧、尼二座普同塔、二处念佛堂，茅篷数处。复在摄身台南天桥沟，购文殊台山场上下约二里许，欲造大觉精舍茅篷，预备请师返秦。
    民国六年秋，津京大水为灾。沪上狄楚青、王一亭、程雪楼诸居士，电嘱下山救济。又接师及谛老函，谓：“救灾即是普渡众生，亦是保护佛法。”故此出山，将自了之念抛弃。时天寒地冻，大雪封山，冒险便道京津。勘灾事毕，南下，随到沪上。狄楚青、虞洽卿、王一亭、程雪楼、应季中、朱葆三，及盛府诸善士，合组佛教慈悲义赈会，推余往各处劝办分会，负担总务及查放事。余先到宁波，观宗谛公发心允设分会。随至普陀，师与了清方丈，招集锡麟堂了余上人、长生庵老当家、佛顶文质和尚，及诸山长老，说明北方赈灾救济事，设分会于普陀，随缘乐助。次朝，师办陕西小米粥、油饼赐食。早餐并谈：“某某老先生等来山请皈依我，我决不准。并送香金，分文不收。”云云。余再三顶礼劝师：“如有真正发心请求者，务说方便皈依，普度众生，适合佛祖遗风。如违常住之规模，余向法雨老当家及方丈请求通过。”师始含笑点头允之。师云：“我仅存洋拾元，取出交汝带沪。”余再四不收，纵然有款，理应送交分会。告别，师嘱赈事毕，来山休养。
    民国七年夏，余赈毕返申。师以初次出山，人地生疏，函约往扬州刻经，以经赀不敷，意在随缘而不募缘，邀余相助。余随至普陀，同师到沪。余拟到海潮寺或玉佛寺挂单，师坚不允，云：“你的熟人太多，人家要客气办斋，你我是苦人，何必苦中求乐，又要化费钱文，消耗光阴。”于是再四思维，觅得最冷落之小庙，天台中方广下院。二人住四日，共费伙食二元。（中方广下院是照禅上人所开，乃兴慈法师之师，余朝天台相识也。）由余介绍会晤狄楚青、程雪楼、王一亭、陈子修、邓心安诸居士，广谈孔孟诸家历史，及净土、因果等事。另有善信多人，欲送香仪、礼物，师却之。到扬，寓万寿寺，开示于人，皆言信因果报应、老实念佛而已。余返里扫墓，复回扬城，送师返申。师仍回普陀，余往终南。是时关中大乱，余由秦岭，羊肠鸟道，经汉中，复返泰山度岁。
    民国八年，余湘赈毕，到沪。师复邀往普陀商谈印经之事，须同到申。余介绍往南园与简氏弟兄诸居士相见。师说净土法门，及因果报应事。简氏兄弟及诸居士，遂发意供养千余元，正好填还刻经之赀。
    民国九年，余由云南鸡足山归，到沪。王一老云及法雨寺与羼提庵，因修路争讼不休，嘱余往普陀解释误会。与法雨主人及师谈数昼夜，瓦解冰释矣。师常欲回秦，因关中大乱，道途不便，故不果行。而摄化缘熟，龙天推出，皈依者如山阴道上，应接不暇矣。供养之款，概作刻书之用。来求佛法者，皆劝老实念佛，广谈因果报应。
    民国十年春，余自粤罗浮、杯渡山经冬。送香港青山陈春廷老居士，赴宁波观宗寺出家受戒。师约余同到沪上。是时三圣堂老当家真达上人，一再嘱余介绍，请师到伊下院供养庵（即太平寺）住，余遂送往。承真老赐来密枣、圆眼各两盒，决不敢受，顶礼谢谢，辞往天台山中度夏。自此师常来申江，专事宏化，随机说法，普利群生。
    民国十一年，师函约余到沪。简氏弟兄发心印书，嘱余请师午餐，谈及道场之事。师言：“要扫除习弊，实行清修，洗涤身心，不染俗气者，方有益处。”云云。师返普陀，余往九华山过夏。
    民国十二年，南京魏梅荪老居士创建慈幼院、法云寺放生池，约余请师同往参观。是时京市名流皈依者众，方便说法，由此放大光明，相助而成，功德不可思议。后同至扬州，寓少怀学校（张瑞曾居士所办）。师云：“张居士愿拨滩地百余亩，欲助贞节院。”余心不安，故力辞未收。师屡欲来刘庄，观光贞节院，余辞以敝院尚未成立。归来一看，仍回扬州，送师返申。余因他方灾重，视察叠办救济，与师不常见矣。回忆陪师同行，一次有一次的利益。并留心他语默动静、出入往还之时，不谈玄言妙语、神通异奇，皆是平常话多。即使行不到，其中亦有不可思议利益身心之妙处。
    民国十九年，为办义赈到申。沈惺叔、关絅之居士嘱余往苏州报国寺，劝清禅师让与印老宏法，清师默认。候洪居士回，随后欢迎。后由诸大居士商妥，送师往报国寺掩关。立弘化社，印经流通，幸有德森师相助。余因救济赈灾事忙，未能赶来欢送。以后常因赈务往沪，道经姑苏报国寺，必往瞻礼，请求开示。师辄送净宗书，并言：“信因果，勤念佛，以此二者广劝大众。”自惭力微而不善言，有负师嘱。师掩关后，远近皈依者不可计数。真达上人发起重兴灵岩道场，妙真方丈主修，奔走多年，劳苦功高，幸有大师法力相助而成。师二十六年避乱灵岩，终老于此。大师戒律精严，净修苦行，六十年如一日。道德文章，行解相应，真是一尘不染，六根清净。乘愿而来，普渡众生，性情孤高，净风遍于中外。弘化之缘事毕，灵岩西归，莲宗又添一大祖师也。

附：印光大师苦行记补遗

    光绪二十四年，余朝普陀访道，印光大师相识于法雨寺，师开示“参访学道，精修戒律”等语。
    二十七年，余住镇江金山藏经楼，日间阅藏，夜来参禅。师知函约，清谈五昼夜，研究禅、净二宗。师信愿行充足，专心净土。
    民元，余赈愿事毕，欲返终南，事变，中途返沪。普陀看师，师云：“南方饭吃不来，故常有病，欲回陕西。”云。师手著七篇，名曰《残羹》。余求带申，登《佛学丛刊》，具名“常惭”，“印光”无人知也。
    民二，徐蔚如居士南来，询余：“常惭是何人也？现居何处？”余答：“即普陀法雨寺印光法师是也，住藏经楼。”徐公慕道心切，随即往访，嘱余介绍见师，将《残羹》带京印册，名曰《印光法师文钞》，故知者日众，亲近者多。师畏烦时，即函责余，不应将他名宣传。【清凉书屋校注：关于徐蔚如居士询知印光大师的缘起，《文钞三编·复卓智立居士书一》云：“自民国元年，高鹤年居士绐其稿去登《佛学丛报》，彼以光不欲令人知，因用一‘常惭’之名，此非是名。而徐蔚如、周孟由见之，甚喜其与己之知见合，遍问诸人，皆不知。至四年，蔚如问于谛闲法师，谛师以光告。‘常惭’，谛师亦不知，以鹤年持其稿，令谛闲法师看过故也。从此，蔚如搜罗排印。”因印光大师之文于民国三年始载《佛学丛报》，见前注，故应以师言为是。】
    民三、四、五、六年，余住终南。因大兴善寺主人真空，及清莲、妙老诸长者，邀余设法化除山中道障，修建男女普同塔、念佛堂二处。重修茅蓬数处，供养高僧。又于太乙峰山南，文殊、摄身二台之中，古名天桥沟，让来山场。上至天桥，下至观音洞施姓，上有界石，左右至两山脊梁为界，其中松柏、核桃、柿子树多。欲创大觉茅蓬，候大师回陕来住。余在拴龙茅蓬住数载，每年接师函数通，内有“阁下多事，惹起徐蔚如、周孟由、张云雷等，播扬丑迹，殊深惭愧”等语，并责余：“不应多事，不应将吾稿登报，不应直告徐蔚如等，不应宣传吾有道学。”云云。
    民六秋，京津水灾，上海狄楚青、王一亭诸公来电，及印公与谛老函嘱救济。时在九月底，大雪封山，多日不得寄达，所幸卧龙方丈了公，请云水僧送来。余即出山，至长安卧龙寺，次日起程。方丈即闻小舫，进士出身，宦海有年，看破出家，主席卧龙寺，送行赠诗：“拔出红尘梦里身，回看苦海半沉沦。慈航普渡无休息，厌世翻成救世人。”“入山载得宝来归，净土唯心不用猜。愿向东林重结社，大家携手上莲台。”是时有俞月如、徐寿宣诸大居士，拜别而行。次朝又逢雨雪，途中泥泞难行，满天风雪过潼关。函谷关内匪不静，彼时一切不顾，只有一心救灾。七日至洛阳，观音堂乘车，由保定、安州至天津重灾区视察。南下至沪，与诸公商组“佛教慈悲会”，推余往各处设分会。至普陀，师正色云：“不应教许多人来要求皈依，有犯清规。”云云。余带有洋面、小米、麻酱油，供养师，师即送库房。余向常住说明：“以上二条，有犯清规。请求破格，方便受皈依，及病时自造米面。”承蒙都监、方丈，准许白众，再将米面，由库房送师处。余再加说明请求之事，师始准许。师嘱赈毕来山休养。
    民七春，余与冶开上人京津赈毕，即来普陀。陪师到申，寓天台中方广下院。某公求师出家，师云：“出家不易之事。出烦恼家，出生死家正当。若出家图享福，就是造罪，万万不可。”介绍诸大居士，畅谈孔孟历史等事。住数日至扬，寓万寿寺，皆是劝人念佛、知因果、行因果等语。
    民八春，余湘赈毕。师约同往申江，商取印书之事。适报本堂下院，请师与余同住他处，化导凌、张大奸二人，除恶行善，不易之事，并有皈依者十数人。余介绍南洋兄弟，及诸大居士相见，开示净土法门、因果报应，感动送千元印书之用。
    民九，余朝鸡山。师来函中有：“数十年来印光二字不敢露出，由阁下多事之故，欲令贱名劣作，遍刺雅人耳目，愧何如之。”又云：“群魔扰乱，心有不安，欲回关中，候你来商。”
    民十春，余自滇粤归，扫墓。邀师赴宁波，劝谛老收徒。此徒系香港青山陈春庭，有徒众二、三万人于南洋群岛，而非正道。余三渡重洋，化他归正，送依谛闲法师出家，取名显奇。受戒之时，冤业缠身，余代受之，后数万徒众皆归正道。事毕，与显奇至普陀，与师同行到申。机缘成熟，皈依者众，其供养之款，概作印书之用。至扬，寓少怀学校，事毕送师回山。余返刘庄，建造贞节净土安老院。
    民十一春，师约到沪，商印《文钞》，简氏发心印千部。是时三圣堂真达老当家，屡嘱请师住太平寺。伊处招待周到，皈依者更多，如山阴道上，应接不暇矣。
    民十二夏，南京魏梅荪老居士，创造慈幼院、放生池，约余请师同往，相助商立法云寺。京中名流，皈依者众，方便说法，大放光明。何老问余：“如何认识印公是高僧？”答：“自幼访道，亲近金山大定，赤山法忍，华山圣公、大霖，天台敏曦、通志二老，诸大善知识，颇多高人，威仪洁净，道气逼人，令人妄念不起，与师相同。”陪师到扬，印书返沪。余因他方救济，不能常时侍奉。陪师同行一次，有一次利益。留心他语默动静、出入往还之时，不谈玄言妙语、神通奇异，皆是平常话。即使行不到，其中有不可思议利益身心之妙处。余因叠逢苏北及各省水旱等灾，随诸君后奔走救济，与师不常见矣。
    民十九年，沪上诸公，送师苏州报国寺闭关，立弘化社，道风大振，国中名人皈依者不计其数。余每往沪义赈会，诣座前亲近一次。庚辰秋后，余为赈灾往申，诣座前一谈。师云：“浩劫茫茫，人心未转，自作自受，奈何奈何！”含有不愿住世之意，心中有事，欲吐而未露。余因救济，事忙即行。师送至塔后，曰：“汝发心救济，是最上乘。佛言：救人一命，胜造七级浮图。”
    大师精严戒律，净修梵行，广作福慧，普利尘沙，行观音之慈心，普贤之愿海。后闻十一月初四日，无疾而终矣。师成圣已，余仍凡夫。师化身之时，得舍利颇多，造塔供奉，令人祈福，利益不可思议。按龙树菩萨《智度论》云：“如来舍利，济物将终，变作轮王如意宝珠，犹与群生为大利益。”则真灵不歇，福世何穷！
    录赞：

埋躯只见空遗冢，何处将身示后人？
唯有吾师金骨在，曾经百炼色常新。

    【清凉书屋校注：本文载《名山游访记增补·复游灵岩山略记》，现补录于此。】


印光大师高行记

乔智如

    陕西郃阳，古曰有莘，山川壮丽，钟毓圣贤。于清咸丰间，现世之净宗大德印光大师，即诞生于此。公幼读儒书，效韩、欧辟佛，嗣以宿慧发露，顿觉前非，弱冠后，即出家。及圆具，即至红螺，继赴北京，遍参知识。光绪十九年，普陀化闻老和尚在京请《藏经》，慕公之道行，请之南下，住法雨寺。先讲《弥陀便蒙钞》一座。时了余老和尚、真达老和尚，由圆光师之介绍，一见如故旧，颇相契，均发心至诚供养。有康泽、慧近二师，常相随侍，恭敬倍加。不久，二师先后化去。公嗣住法雨后之慧莲篷。六年后，法雨住持复请回寺。民国以来，待化缘熟，慈风所被，南至南洋群岛，北至哈尔滨，即东西各国三宝弟子，莫不景仰其高风。而德森法师更为之助理校对各事，前后垂二十余年。民十八年，公在沪，校印经书，有广东皈依弟子黄筱伟等，请公赴香港，寺院布置均已完备。而真达老和尚，以江浙法缘，信众更多，坚留之。嗣关絅之居士、沈惺叔居士等，将苏州报国寺举以供养，请弘伞、明道二师前往接管，并由真老和尚出净资数千元修理之。公遂允其请，于民十九年，掩关其中焉。
    师虽名震遐迩，而克苦俭朴，一如故昔。洒扫洗涤，躬自操作。粒粟寸纸，珍若拱璧。与人书牍，概以国产毛太纸为笺。某年给明道师信，则用人所供养水蜜桃外的包皮纸也。间有人供养以较好之纸，则亦用之。若过华美，则必峻拒。珍贵物，则不必论矣。尝有达官某，供养以蜜蜡之念佛珠。公曰：“尔看错人也，予岂需此者乎？”关絅之居士在普陀山打佛七，请公开示，允在早课时。关乃于半夜后雇轿往接，而公已步行至半途，坚不肯坐。民十五年，与真达老和尚上灵岩，以及下山，虽为备轿，亦不肯坐，以为折福故。某年驻锡沪上太平寺，关絅之居士拜访，楼上楼下找寻数次，乃在天井中见之，盖公方在洗衣也。关请吃斋，公不允。请之再，乃嘱只需高装馒头一盆、豆腐楂一盂而已。关乃于席间加此二物，以示顺从。
    当在普陀法雨寺时，虽《佛学报》录登师文，署名“常惭”，人鲜知者。永嘉周孟由昆季，至山参访，见寮房门上书有“念佛待死”四字，知其中必有高人，叩关顶礼，始知即公。临行频嘱勿张，致妨净课。嗣于民十年后，在沪校印经书，各地闻风皈依者，日必数起，且有函求训示者，日或数十封，虽精神矍铄，从容应付，终觉打岔。及掩关报国，自期灭迹长隐，而皈依求示者较前更多。公于弘扬净土外，尚有宗旨数条，不住地方、不收徒弟、不付法，盖守其清苦之本分也。但虽曰不住地方，而掩关报国后，报国与灵岩道场，始终竭力护持之。虽曰不收徒弟，而如明本、明道、明西各上人，在俗时于军政各界均著名闻，以佩公行持，至诚求为剃度，公乃介绍于真达老和尚焉。所以公之宗旨，在名义上完全不负，而在实在责任上则一力担当，黾勉倍加也。
    公对于时贤手札，从不加以珍藏，即有人赠以书画，亦婉言拒之，盖绝无贪爱之心也。而公之书牍，一经入人之手，鲜不奉为至宝，精裱珍藏。近年有人以笺请书训示者，或联或偈，信手挥来，高古异常，人争求之。公对于救济急难，犹如切肤之痛，无不尽力。彭泽许止净居士，于民十六年避难来沪，濒归，赠以丰厚之旅费。民二十五年来沪息灾法会开示，首先发起救难，捐出儭施千元。人皆钦其德，至诚供养。而公除印施经书，救济灾黎外，从不丰衣美食。又于净课之余，虔持《大悲咒》，以香灰、水、米，普施有缘，阿伽陀药，万病总治，盖亦悲愿恳切使然。兹者慈光辍照，高预莲池，而公之遗教正、续编，固流传于世间。吾人纪念公，依之恳切修持，则常寂光中，当必欢喜者也。弟子智如，虽皈依十余年，深受慈恩厚泽，奈业重障深，依然碌碌，不胜惭愧。爰将见闻所及，约略记之，以志景仰云尔。


印光大师示寂记

灵岩山寺护关侍者

    印光大师，今年八十，法体素健。夏历十月廿七日，为寺中沐浴之期，是日清晨七时许，大师自关房策杖赴浴室，步履稍急，足忽踬。由随侍人扶回关房，即延吴无生居士诊视，毫无损伤。
    二十八日早起，精神如常，午间亦进饮食。下午一时，大师召集在山全体执事及居士等三十余人，告众曰：“灵岩住持，未可久悬。”即以妙真师任之。于是詹十一月初九日为妙真师升座之期。大师曰：“太迟了。”次改选初四日。大师曰：“亦迟了。”乃复择初一日。大师曰：“斯可矣。”议定后，进晚餐，即休息。至后夜分，抽解六次皆溏泻。
    二十九日晨，精神少现疲乏，过午即恢复，行动如常。晚食稀粥一碗，且准备翌日亲为妙真师送座，入夜安寝。
    十一月初一日，早起精神甚佳，并讨论接座仪式颇详。因真达老和尚由沪赶至，故送座之事，乃由真老行之。来宾有叩关问疾者，一一与之周旋。是日略进饮食，入晚就寝。
    初二日早起，精神体力稍有不适。延王育阳、李卓颖两居士，及本寺昌明师，合拟一方。服药后，眠息二、三小时。晚来众为助念，安卧入睡。
    初三日，早、午均见良好，尚能自己行动，至解房大小净，便后洗手，佛前礼佛，及在室外向日二次，食粥一碗。入晚又进粥碗许。食毕对真达老和尚云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”说毕，少须，大便一次，尚不须人扶侍。嗣后精神逐渐疲惫，十时后，脉搏微弱，体温低降。
    初四日上午一时三十分，大师由床上起坐云：“念佛见佛，决定生西。”言讫，即大声念佛。二时十五分，大师坐床边呼水洗手毕，起立云：“蒙阿弥陀佛接引，我要去了！大家要念佛，要发愿，要生西方。”说竟即坐椅上。侍者云：“未坐端正。”大师复自行立起，端身正坐，口唇微动念佛。三时许，妙真和尚至。大师吩咐云：“你要维持道场，你要弘扬净土，不要学大派头。”自后即不复语，只唇动念佛而已。延至五时，如入禅定，笑容宛然，在大众念佛声中，安祥生西矣。直到现在，矗坐如故，面貌如生。
    护关侍者谨白，民国二十九年夏历十一月初四日下午八时记。

    ［编者按］妙真和尚升座之期，詹日两次，大师均以为迟了，是乃预知时至，特不明言耳。舍报之前，易榻而椅，整身端坐，从容念佛，泊然而化。大师之上登安养，瑞相已昭然矣。


印光大师茶毗记

胡松年

    农历二月望，乃印光大师示寂之百日，举行茶毗典礼，是日适为释尊涅槃日。灵岩山寺事前以大师皈依弟子遍海内外，仅吴县、无锡两处，皈依者已达万余名，闻大师茶毗，来山瞻礼者必众，故先期早为部署，以免临时仓卒。至十五日，住山善信，达一千余人，而当日来山者，复甚众，山上拥挤甚。在山麓遥仰顶礼者，尚属不少。念佛之声，震达云霄。天气先日雨雪，十五日则天朗气清，风和日丽。龛供法堂，上午十时，诸山长老，集龛前诵经上供。下午二时，由真达和尚说法起龛，炉幡鱼磬前导，至寺西化身窑。灵龛经过之处，善信男女，纷跪路傍，挥泪悲恸，哽咽啜泣，如丧考妣，甚矣大师道德感人之深也！安置灵龛毕，复由真达和尚说法举火，香气氤氲，大众唱赞回向。国内各大名山、各大丛林，及各地佛教会、佛学会、居士林、莲社，各特派代表来山参加茶毗典礼。国外如菲律宾、新嘉坡、槟榔屿、南洋群岛各佛教团体代表，广洽、明瑞、正观诸长老，暨叶青眼居士等，复有外国人士及僧侣，专诚来山，参观大典。地方机关、公共团体，亦各派代表前来致祭。沪上居士界推派吴南浦、贺云章、忻耘青及松年四人，为代表献供。大师茶毗后三日，检骨得五色舍利珠百余颗，精圆莹澈，夜间视之，有光放射。又有大小舍利花及血舍利等，共一千余粒。在山缁素，亲见之余，莫不惊叹罕有。然则大师远本，固非具缚凡夫所能测量，而应迹垂化数十年，修因证果若是，固足典型一代，垂范来兹也。
    【清凉书屋校注：本文记“大师茶毗后三日”检骨得舍利。范古农《舍利记》，则言“翌日晚”（即十六日晚）由妙真和尚偕众检骨。考袁德常《舍利灵变记》，十七日早餐后往化身窑探视，灵骨已出，尚有少数余灰。则检骨日期，以范古农居士所记为是。】


印光大师舍利记

范古农

    “舍利”梵语，正云“设利罗”，华言“灵骨”，乃戒定慧忍行功德之所熏成者。昔释迦世尊之涅槃也，自火茶毗，碎身为五色舍利，光莹不坏，且现神变，此为佛舍利。嗣后凡有德高僧，茶毗皆有舍利，但光泽、坚固等逊于佛。今灵岩山印光大师舍利可得而记焉。
    大师生西百日而茶毗，适逢世尊涅槃圣节。是日天气忽尔晴朗，缁素送者二千余众。真达老和尚举火。入晚，烟白如雪，现五色光。翌日晚，灵岩住持妙真和尚，偕众赴茶毗所检骨，色白质坚，重如矿，触之，作金声。顶骨裂五瓣，如莲花。齿全不坏，三十二颗。（编者注：大师以八十高龄而牙齿完固不脱，亦罕有也。）发现舍利无数，其形有珠粒者，有花瓣者，有块式者。其色有红者，有白者，有碧者，有五彩者。形色殊异，数以百计。
    检毕，别为六聚，各盛以盘，识之曰：“五色舍利珠”，珠者粒圆而散者也；曰“五色小舍利花”，花者珠粒相黏成花状也；曰“五色大舍利花”，大花者薄片如花朵者也；曰“五色血舍利”，血者肉所化也；曰“五色舍利块”，杂形如块者也；曰“牙齿三十二粒”，所谓牙齿舍利也。此六聚者，将珍藏于山，以资纪念而垂瞻仰。检余灰烬，辄有信士，礼拜祷求，必有获者，菲律宾吴国英居士其一也。他若新加坡广洽法师，先得五彩舍利；五台山法度上人得翠色舍利；上海乐慧斌居士得巨块血舍利，皆因缘之特殊者欤。妙真上人以六聚舍利，摄影分赠知识，远近见者，莫不叹为希有，至有发心迎请供养，永作纪念者。
    记者曰：大师一生，严净毗尼，专志净土。最后一着，既现生西瑞相以垂范，复留舍利以彰法身不坏之相，令有缘者，瞻礼供养，咸获功德。大师悲度众生，弘愿无尽，有足征者，岂仅净德庄严而已哉！时维中华民国三十年辛巳仲春，净业学人古农范寄东和南谨述。


印光大师舍利灵变记

袁德常

    印光大师于去年庚辰十一月初四日，预知时至，身无病苦，面西端坐，念佛而逝。时予亦若有所感召，适于是冬十一月初二日，领同最后一般弟子，朝山皈依。灵岩僧众，且惊为侍疾而来，何以预悉？其实恋恋师门，已近十载，恩同父母，年必三、五至，至必一、二宿，多所摄受，深沾法益。此行遂得亲侍左右，执手晨夕，训迪殷殷，遗音在耳。不意圣凡顿别，再觐无由，最后一面，言之痛心！
    今年二月十五日，师尊百日纪念，举行茶毗。予以无锡净业社代表，参加典礼，先二日到山，灵前助念。十四日风雪交加，十五日风和日暖。十六日又骤变阴雨，一若人天同此悲感，众生福薄，此后谁来度生者。茶毗时，但见白烟西去，不绝如缕。遍山善信，一路跪拜，悲壮念佛，声震若雷。此情此景，岂非师尊道德所感！
    予既参加茶毗典礼，尚欲亲睹舍利，又以十九日，观音圣诞，社中祝圣，不能不返。十七日早餐后，向方丈和尚告假起行。忽闻人云：“灵骨已出，舍利无数。”遂往化身窑探视，则见尚有少数余灰。二、三僧人，伏地检寻。问之，果然，随即礼拜，跪请舍利。相继而来者，又有十余人，莫不获得舍利，满愿而去。予独一无所得。同人有以圆正不具之舍利见赐者，感激非常，承以掌心，虔诚念佛，继续检寻。后见一小舍利，光明触目，亟欲取出，几乎得而复失，幸有同人代为检得。再放掌中，则见掌中已变有两粒。其他一粒，不知从何而来，并此则已得其三矣。此岂非师尊慈悲，愍我愚忱，灵感所赐欤？
    舍利既得，于愿已足。但见灰中尚遗极小骨屑。窃思此皆师尊精血所成，小大何别，尤当珍重。发愿专检灵骨，当与舍利一并供养社中，永久纪念。午餐后，乘车返锡，抵家时已七时许矣。晚餐后，唤集家人，焚香顶礼，迎请舍利，暨师尊灵骨。启而瞻视，忽见骨中尚有无数舍利，光耀夺目，亦不知从何而来！此又是师尊怜愍吾锡一般苦恼众生，特垂灵异，照开昏蒙，令启正信。此之利益，叹莫能穷矣。
    翌日，供奉社中，大众礼拜参观，则见五色舍利，小大不等，光明灿烂，有如明珠。莫不悲喜交集，惊为希有之圣瑞。从此吾邑善信，皆可礼拜获福，增长善根。佛恩师恩，可谓重矣！
    民国三十年二月，无锡袁德常谨记。


印光大师自述

    “遗教”所录大师书札，均为正、续《文钞》所未收之件。辱荷各方道友，纷示大师手札，感谢无量！或有陈义已见于《文钞》者，其札虽未编入《文钞》，唯有割爱，以避雷同。大师以阿伽陀药，普治众病，函稿文句，见于此者，复见于彼，自属悲心深切，终始如一，至堪景仰赞叹。不厌谆谆，言之至再，于当人自然获益。第裒而观之，似应有所甄别。所以者何？钝根众生，执著文字相也。然善读者，于《续编文钞》，可获屡省之益，亦以见大师诲人之不倦。若能撷《续编文钞》之精华，成《印光法师嘉言续录》，利益众生，功德讵有涯哉！编者饶舌。

自　述

    廿八年冬，外国人某氏至灵岩，谒见大师，有所请问，互用笔谈。大师自述略历行愿如左。——编者志

    经历　光绪七年出家，八年受戒，十二年往北京红螺山，十七年移住北京圆广寺。十九年至浙江普陀山法雨寺，住闲寮，三十余年不任事。至民十七年，有广东皈依弟子，拟请往香港。离普陀，暂住上海太平寺。十八年春，拟去，以印书事未果。十九年来苏州报国寺闭关。廿六年十月，避难来灵岩，已满二年，现已朝不保夕，待死而已。此五十九年之经历也。一生不与人结社会，即中国佛教会，亦无名字列入。
    近来动静　自到灵岩，任何名胜均不往游。以志期往生，不以名胜介意故。
    行事　每日量己之力念佛，并持《大悲咒》，以为自利利他之据。一生不收一剃度徒弟，不接住一寺。
    主义及念佛教义　对一切人，皆以信愿念佛、求生西方为劝。无论出家、在家，均以各尽各人职分为事，遇父言慈，遇子言孝，兄友弟恭，夫和妇顺，主仁仆忠。人无贵贱，均以此告，令一切人先做世间贤人善人，庶可仗佛慈力，超凡入圣，往生西方也。并不与人说做不到之大话，任人谓己为百无一能之粥饭僧。此其大略也。


与蔡契诚居士书

（一九二三年）

    契诚慧鉴：先后天衰弱，当以善于保养为事。若欲靠食物滋养，食素人宜多吃麦。食麦之力，大于米力，不止数倍。光吃了面食，则精神健壮，气力充足，音声高大。米则只可饱腹，无此效力。麦比参力尚高数倍。有钱人服参，乃是钱无处用，故作此消耗耳，非真能补人也。又大磨麻油亦补人。小磨麻油，以炒焦枯了，力道退半。人但知香，实则是焦味耳。莲子、桂圆、红枣、芡实、薏米，皆可滋补。岂必须血肉，方能滋补乎？总之，皆不如麦之力大。如不能吃，则兼带着吃，久则自知，亦自好吃矣。吃鸡卵之偈，乃妄人伪造，不可依从。
    保养之法，第一是寡欲。若不知好歹，任意嫖荡，则死期将至，仙丹亦不灵矣。即不嫖荡，自己室人亦须相与说其保身之由，暂断房事一二年，否则或半年一相亲，或一季一相亲。倘日日行房事，则精髓枯竭，不死何能？节欲之人，所生子女，体壮少病，易于成人。多欲之人，或不能生，以精薄故，不能受孕。纵或生子，或即夭亡，即不夭亡，亦残弱无所成就。汝不知已娶妻乎？若未娶，且缓娶。若已娶，决须暂勿同房，以期身体复元耳。此光切实为汝之言。汝能善体光意，自可福寿绵长，子孙发达矣。顺候禅安。　　莲友印光合十　元月初六

其 二

    契诚慧鉴：接手书，备悉一切。现今之世，乃魔王外道出世之时。若宿世中未种真实善根，有信心者，尽入魔罥。以彼等群魔，皆有最希奇怪异之法子惑动人故也。江神童乃鬼神附体之能力，非真系生知之神童。前年友人张之铭，以江神童《息战书》见寄，命光看，有不合宜者批之，当转致。及光指其弊病，此友概不提及。什么“宗教大同会”，什么“释迦化身”，有智识者闻之，当直下知其为显异惑众之魔王，岂待问人？彼同善社老师，亦在四川。凡入会必须要出钱做功德，及出钱，则云寄至四川，由老师调派。什么唐焕章，什么邓绍云，皆系妖魔鬼怪之流类，引一切善男信女，同陷邪见深坑。
    佛法哪里教人炼精气神？无论什么外道，离炼精气神，便无道可说矣。若是正人修之，亦可延年益寿。若了生死成佛，乃是说梦话。彼并不知如何是生死，如何是佛，胡说巴道一套，以骗人家男女。倘是邪淫之徒，则便借“坎离交媾”、“婴儿姹女交媾”等名词，诱诸少年妇女，悉为所污，且以此为传道。而无智之人，虽受彼污，犹不以为非法，以其是传道，不同无道之人夫妇行淫也。哀哉！世人何迷至此。
    灵学扶乩，乃灵鬼作用。亦有真仙降临，乃百千回之一二。其平常俱灵鬼冒名，断不可以此为实，光《文钞》亦略谈之。江神童之道德会，亦扶乩，故与灵学会同一臭味，学佛人不应入此种会。而今之学佛人，有几多依佛行、知佛法者？以故闻彼等之鬼怪奇特，遂如蚁聚乌合，虾蟆逐闹热处跳了，可叹孰甚！
    令友王君入魔已深，喻如狗子吃屎，谓无上美味。彼并不知佛，亦无正知正见，一向如狗子寻屎、苍蝇逐臭、蚁子赴膻，名为学佛，实为学魔。今之出家者，有几多知佛法者？每每亦学炼丹、运气、扶乩等。指窍之说，最为惑人之本，若遇少年女子，多被此种法子所乱，罪大恶极。邪正不两立，正法昌明，则邪法自可息灭。今魔种遍天下，亦众生同分恶业之所感也。
    静坐须提起精神，息心念佛。倘不提精神，一静即睡着矣，此众生通病。化修紫竹林大殿者，乃是吃喝嫖赌无资本，作此种事，借修佛殿为骗钱计，此阿鼻地狱之种子耳。紫竹林大殿完完全全，要修做什么？汝且一心持戒念佛，任彼魔王外道，显什么鬼本事，皆勿理会，则可不被魔徒牵入魔党矣。
    六月后不可来信，以施省之发心修杭州梵天寺（系光劝发，故必要光去），即莲宗十一祖齐大师道场，须光去料理商量，不过一、二十日。又要到南京法云寺，梅荪以法云寺成立，必要光到方可，迟早随光，往南京亦不过一、二十日。由南京到扬州，以安顿《文钞》事。《文钞》将刻完矣，一出书，即又另排，已有数友任一万部。大约九月半后，即可回到普陀，否则十月初必到，以天气一冷，外边不便故也。书此，顺候禅安。　　莲友印光谨复　四月廿一日


复金振卿居士书

（一九三○年）

    智高居士鉴：人之入道，各有时节因缘。既因《文钞》而知佛法，从事修持，即是皈依。不必又复行皈依礼方为皈依，不行皈依礼不名皈依也。但愿汝能依到底，不中变，即真皈依，又何须每日顶礼于不慧也？果以礼不慧之礼以礼佛，则彼此均得巨益矣。
    锡箔一事，虽非出佛经，其来源甚远。古农虽不知来源，所说本于天理人情。何得又自作聪明，不以为是？光昔看《法苑珠林》，忘其在某卷，有二、三页说锡箔（此即“金银”）及焚化衣物（此即“布帛”）等事，其文乃唐中书令岑文本，记其师与一鬼官相问答等事。其人仿佛是眭仁蒨，初不信佛及与鬼神，后由与此鬼官相契，遂相信。并令岑文本为之设食，遍供彼及诸随从。眭问：“冥间与阳间，何物可相通？”彼云：“金银、布帛可通，然真者不如假者。”即令以锡箔贴于纸上，及以纸作绸缎等，便可作金及衣服用。此十余年前看者，今不记其在何卷何篇。汝倘详看，当可见之。其时在隋之初，以此时岑文本尚在读书，至唐则为中书令矣。
    汝之性情，过于自是。古农所说，虽未知其出处，然于天理人情，颇相符合。汝尚不以为然，便欲全国之人废除此事。倘真提倡，或受鬼击。世有愚人，不知以物表心，专以多烧为事，亦不可。当以法力、心力加持，令其变少成多，以遍施自己宗亲，与一切孤魂，则可。若供佛菩萨，则非所宜。然佛菩萨岂无所受用，尚需世人之供养乎？但世人若不以饮食、香华等表其诚心，则将无以作感佛菩萨之诚。愚人无知，纵用此以供佛，于一念诚心上论，亦有功德。喻如小儿供佛以沙（阿育王前身事），尚得铁轮王报。若愚人不知求生西方，用许多金钱，买锡箔烧之寄库，实则痴心妄想。俗以自私自利之心，欲作永远做鬼之计。恰逢不问是非，只期有佛事得经资之俗僧，便随彼意行之。故“破地狱”、“破血湖”、“还寿生”者，实繁有徒。然君子思不出其位，但可以此理自守，及为明理之人陈说。若执固不化之人，亦不得攻击，以致招人怨恨，则于己、于人、于法，皆无利益也。
    汝果真欲皈依，当以吾言为准。否则纵亲来皈依，亦是有名无实，有何师弟之谊，与皈依之益乎？祈慧察。光老矣（今已七十有一矣），精神不给，不得常来信。　　印光谨复　六月初四日


致龚宗元居士书

（一九三一年）

    宗元居士鉴：吾人从往劫来，固有种善根之时，但以未遇仗佛力即生了脱之法门，故致仍然在六道轮回中，不能自出也。汝之幼时，随母信佛，乃是天性。及后饱服韩、欧之毒，则其恶习也。至于梦中所见之境，亦属宿世善根所致。而迷之至深，故致一时尚难立即回头也。此之关系，极险极险，若不自振，则长此迷昧，恐连佛名亦莫由闻矣。今既知之，当为努力。
    又净土法门，与其他法门各别。他种法门，皆仗自力。唯此法门，全仗佛力。南方宗门颇多，切不可参入宗门，图得“禅净双修”之嘉名。宗门总以看“念佛的是谁”为开悟之一着，而绝不讲信愿求生。勿道不悟，即看得到念佛的本来人的面目，只算得是悟，去了生死，尚大远在。若不到业尽情空地位，决定不能仗自力了生死。又不注重信愿求生西方，则与佛相背，不能仗佛力了生死。以故念佛人带着宗门气息，则得利益处少，失利益处多也。教则更为难以得力。而密宗语气甚大，危险之极。汝且专注于信愿念佛一门，而辅之以敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，以此自行，复以化他，则可决定往生矣。又凡居心动念行事，须以真实不虚为主，庶可不虚此生，不虚此遇矣。余详《文钞》、《嘉言录》，此不备书。光老矣，无力应酬，祈勿常来信。唯慧察是幸。　　印光谨复　六月二十日


复邵慧圆居士书

（一九三二年）

    慧圆居士鉴：手书备悉。昨明道师往申，令汇汝一百六十元，以了汝事。汝虽与光相识多年，究不知光为何如人，今故不得不与汝略说之。光乃犯“二绝”之苦恼子。“二绝”者，在家为人子绝嗣，出家为人徒亦绝嗣，此“二绝”也。言苦恼者，光本生处，诸读书人毕生不闻佛名，而只知韩、欧、程、朱辟佛之说，群盲奉为圭臬，光更狂妄过彼百倍。幸十余岁，厌厌多病，后方知前人所说不足为法。（光未从师，始终由兄教之。）先数年，吾兄在长安，不得其便。光绪七年，吾兄在家，光在长安（家去长安四百二十里），遂于南五台山出家。先师意光总有蓄积，云：“出家则可，衣服须自备。”只与光一件大衫、一双鞋，不过住房、吃饭不要钱耳。（此地苦寒，烧饭种种皆亲任。）后未三月，吾兄来找，必欲回家辞母，再来修行则可。光知其是骗，然义不容不归。一路所说，通是假话。吾母倒也无可无不可。次日，兄谓光曰：“谁教汝出家，汝便可自己出家乎？从今放下，否则定行痛责！”光只好骗他，遂在家住八十余日，不得机会。一日，吾大兄往探亲，吾二哥在场中晒谷，须看守，恐遭鸡践。知机会到了，学堂占一《观音课》，云：“高明居禄位，笼鸟得逃生。”遂偷其僧衫，（先是吾兄欲改其衫，光谓：“此万不可改，彼若派人来，以原物还他则无事。否则恐要涉讼，则受累不小。”故得存之。）并二百钱而去。至吾师处，犹恐吾兄再来，不敢住，一宿即去。吾师只送一圆洋钱。时陕西人尚未见过，钱店不要，首饰店作银子，换八百文。此光得之于师者。
    至湖北莲花寺，讨一最苦之行单。（打煤炭，烧四十多人之开水，日夜不断。水须自挑，煤渣亦须自挑出。以尚未受戒，能令住，已算慈悲了。）次年四月，副寺回去，库头有病。和尚见光诚实，令照应库房。银钱帐算，和尚自了。光初出家，见“杨岐灯盏明千古，宝寿生姜辣万年”之对，并《沙弥律》言盗用常住财物之报，心甚凛凛。凡整理糖食，手有粘及气味者，均不敢用口舌舔食，但以纸揩而已。“杨岐灯盏”者，杨岐方会禅师，在石霜圆会下作监院，夜间看经，自己另买油，不将常住油私用。“宝寿生姜”者，洞山自宝禅师（“宝寿”乃其别号），在五祖师戒禅师会下作监院。五祖戒有寒病，当用生姜、红糖熬膏，以备常服。侍者往库房求此二物，监院曰：“常住公物，何可私用？拿钱来买。”戒禅师即令持钱去买，且深契其人。后洞山住持缺人，有求戒禅师举所知者，戒云：“买生姜汉可以。”《禅林宝训》卷中，五十四、五两页，有雪峰东山慧空禅师《答余才茂进京会试求脚夫人力书》，大意谓：“我虽为住持，仍是一个穷禅和。此脚夫为出于常住，为出于空？出于常住，即为偷盗常住。出于空，则空一无所有。况阁下进京求功名，不宜于三宝中求，以致彼此获罪。即他寺有取者，亦应谢而莫取，方为前程之福耳。”【清凉书屋校注：“即他寺有取者”，据《禅林宝训》大正藏电子本，“取”应作“许”。又所引书信三处“空”字，即慧空禅师之自称。】
    近世俗僧，多多以钱财用之于结交徒众、俗家。光一生不愿结交，不收徒弟，不住寺庙。自光绪十九到普陀，作一吃饭之闲僧（三十余年未任一职，只随众吃一饭）。“印光”二字，绝不书之于为人代劳之纸。故二十余年，很安乐。后因高鹤年绐去数篇零稿，登《佛学丛报》，尚不用“印光”之名。至民三、五年后，被徐蔚如、周孟由打听着，遂私为征搜，于京排印《文钞》（民国七年）。从此日见函札，直是专为人忙矣。遂至有谬听人言求皈依者，亦不过随从彼之信心而已。富者，光亦不求彼出功德。贫者，光又何能大为周济乎？光绪十二年进京，吾师亦无一文见赐。后以道业无进，故不敢奉书。至十七年圆寂，而诸师兄弟各行其志。故四十年来，于所出家之同门，无一字之信，与一文钱之物见寄。
    至于吾家，则光绪十八年，有同乡由京回家，敬奉一函，仰彼亲身送去，否则无法可寄。此时未有邮局，而且不在大路。（今虽有邮局，若无人承转，亦无法可寄。）次年来南，消息全不能通。至民十三年，一外甥闻人言，遂来山相访。始知家门已绝，而本家孙过继，（此事在光为幸，以后来无丧先人之德者。即有过继者，亦非吾父母之子孙也。）以故亦不与彼信。以民国来陕灾最重。若与彼信，彼若来南，则将何以处？无地可安顿，令彼回去，须数十元。彼之来去，了无所益，岂非反害于彼？故前年为郃阳赈灾，只汇交县，不敢言及吾乡（吾村距县四十多里）。若言及，则害死许多人矣。今春真达师，因朱子桥（近二、三年专办陕赈）来申，与三、四居士凑一千元，祈子桥特派往赈吾本村，西村亦不在内。然数百家，千元亦无甚大益。由此即有欲来南者。一商人系吾宗外甥，与光函，云：“有某某欲来南相访者，作何回答？”光谓：“汝若能照应，令其得好事，则甚好。否则极陈来去之苦，并无益有损之害，庶不致于害死彼等也。”此事真师一番好意，并未细想所以，兼又不与光说。及光知，事已成矣，无可挽回。闻数十年前，湖南一大封翁做寿，预宣每人给钱四百。时在冬闲之际，乡人有数十里来领此钱者。彼管理者，不善设法，人聚几万，慢慢一个一个散。其在后者，以饿极，拼命向前挤。因挤而死者二百余人，尚有受伤者不知凡几。府县亲自镇压，不许动，死者每人给二十四元，棺材一只，领尸而去。老封翁见大家通惊惶错愕，问知，即叹一口气而死。不几日，其子京官死于京中。是以无论何事，先须防其流弊。光岂无心于吾家吾村乎？以力不能及，故以不开端为有益无损也。
    灵岩先只上十人。大家以姚某之病，遂方便彼住于其中，此事岂可为例？彼寺年岁好，所收租金不上千，不好则又要减，此外一无进款。近三年，因有皈依徒，知灵岩系真办道，每有托其打念佛七者，稍为津贴，故住二三十人。然光绝不于灵岩有所求。灵岩寺诸师，每有供其父母牌位于念佛堂者。报国代光校书之德森师，并其友了然师（现亦在报国），均以孝思，各供其亲之牌位于灵岩。光则绝不言及此事，光若言及，彼固欢喜之至，以光有此举，即涉有攘功及自私之迹。况素未见面，只汝一信而皈依，即可在此养老乎？如此，则凡皈依之苦人，皆求光养老。光手中若能出金钱、谷米，则亦非不愿。惜无此道力，何能行此大慈悲事乎？昔福建黄慧峰，每以诗相寄，稍有薄信。光为寄各书。彼复求皈依（与光年岁相等），后又要出家。光极陈在家修行之益。彼自诩为发菩提心，实则求清闲，为儿孙减养老费也，且其言决烈之极。光曰：“我在人家寺里住三十年，一身已觉多矣，况汝又来依我出家？汝决定要来，汝来我即下山。何以故？我自顾尚不暇，何能顾汝乎？”从此永不来信矣。可知前之道心，是为子孙求利之心，非真有道心也。
    汝人颇聪明，然亦有不以己心度他人之心之蔽，在己分则知其艰难，在人分则谓其容易。不知光比汝尚为苦恼。以后祈汝自量己力以做事，若再令光代出钱财，则万难如命以偿。何以故？光不止识汝一人，亦不止只汝一人有求于光也。倘止汝一人，数年来用三、五百元，亦不甚要紧。又有此处灾赈、彼处善举，又将何以应之？即如印书一事，亦不能任意令寄。彼原有章程，想已看过。若随人意要者即寄，虽有数十万家当，亦办不到。况大家凑钱支持乎？如要，当按照本发请，此则可以满愿。如谓有益于人，即当如我所要为寄，则此事当即关闭矣。《普陀志》，从前系请一不知佛法、不信佛者所修。而且为光亦作一传以附之，光极斥其非。后以一、二事，彼不依光，光遂完全辞之，不过问。及彼修好，交与法雨退居，放大半年，才求光鉴订。光以无暇，故迟几年。故此书绝无光之名字，以彼所录光之书并名者，通去之不存。其请人写、排板、刷印，不派普陀一文。彼山中请书者，按纸工价，每部六角。共印三千部，除任者一千多部外，只存千多部，光尚须送人。汝令寄数包来代送，其心甚好，但亦是未知其难。祈以后常存施诸己而不愿，亦勿施于人。凡事以己之心，度人之心，以人之心，度己之心，则汝后来决定会做到光明辉耀、人神咸悦地位矣。不知此苦口之药，以为然否？祈慧察。又《教诲浅说》之板，万不可存弘化社。以此事不定一年、两年即关闭。无基金，无定款，时局不好，人不相助，则不关何能支持乎？佛学书局，交通宽，营业性质，能持久。交彼则于彼、于汝均为有益也。

    （此书系廿一年壬申春，大师示复慧圆者。大师道行坚贞卓绝，令人佩服，五体投地。书中指示各节，力持大体，独具只眼，均足为世楷模。其针砭慧圆举事不量力，待人不原恕，尤为言言药石，字字珠玑。藏之秘箧，九年于兹。今大师已生西方，而慧圆奉行不力，不免故态复萌。瞻仰手泽，曷胜悲恸！爰为发表，以志吾过，且以纪大师诲人不倦之慈恩焉。　庚辰腊八，弟子邵慧圆谨志。）


复如岑师代友人问书

（一九三四年）

    如岑师鉴：座下所问，略为说之，不能畅叙。
    （一）既有佛堂，何须在寮房供佛？今人多半是粗心浮气，殿堂上尚肆无忌惮，正念诵礼拜时，尚敢出下气，则寮房之放肆，更不堪言。若寮房供佛，当作大雄宝殿想，或可少招罪过，否则其功甚少，其过无量。每见高座法师，尚不以出下气为罪，而于念诵时竟敢行之，况悠悠泛泛之学人乎？座下所说，乃于无可设法中与彼作一方便。当以在殿礼拜为免招罪过之第一法。
    （二）观想之法，亦非全靠外相。如以外相为事，则报、化本是一体，又何有报、化相碍之处？譬如人子见盛服之父母，与见常服之父母，并不作此是彼非、彼是此非之想。其人观佛，作此种执相之见，若非自夸工夫，便是固执不通。此种人久久或致着魔，非真修行之士也。
    （三）像之可以供可以存者，供之或存之。其不能供不能存者，焚化之。毁像焚经，罪极深重，此约可供可存者说。若不可供不可存者，亦执此义，则成亵渎。譬如人子，于父母生时，必须设法令其安全。于父母亡后，必须设法为之埋藏。若不明理之愚人，见人埋藏父母，以为行孝，则将欲以活父母而埋藏之而尽孝；或见人供养父母以为孝，遂对已死之父母，仍依平日供养之仪供养之，二者皆非真孝也。经像之不能读不能供者，固当焚化之。然不可作平常字纸化，必须另设化器，严以防守，不令灰飞余处。以其灰取而装于极密致之布袋中，又加以净沙或净石，俾入水则沉，不致漂于两岸。有过海者，到深处投之海中，或大江深处，则可。小沟小河，断不可投。如是行者，是为如法。若不加沙石，决定漂至两傍，仍成亵渎，其罪非小。而秽石、秽砖，切不可用。
    （四）阿弥陀佛四十八愿，岂有不救苦厄之事？观音菩萨随机示导，岂有不接引生西之理？念佛人临终，亲见佛及圣众亲垂接引，何得此种死执著？果如是，则佛也不足为佛，菩萨也不足为菩萨矣。生西当以信愿为本，若遇危险念观音，有信愿命终决定生西方。或只专一念弥陀，有苦厄亦必解脱。古书所载，难更仆数。今于尘劳中则事事圆通，于修持中则事事死执。不当圆通而妄圆通，不当执著而死执著。此苦海所以长沸，轮回所以无息之所以也。作此见者，直同小儿，如是之人，何足与议。慧察是幸。　　印光谨复　二十三年四月廿六日


与邬崇音居士书

（一九三五年）

    崇音居士慧鉴：前三日，接到《歧路指归》二本，见后附之徽章，颇不谓然。民国二年，北京法源寺道阶法师，做佛诞纪念会，以释迦佛像为徽章。光绝不知其事。事后，道阶来普陀，送光一徽章，光痛斥其亵渎。至十二年，仍复如是。上海亦仿而行之。今居士亦仿而行之。作俑之罪，始于道阶。道阶尚能讲经，而于恭敬尊重，完全不讲，亦可叹也。彼会中所来之一切人员，各须身佩一徽章。若佩之拜佛，亦不合宜。佩之拜人，则彼此折福。然现在由道阶提倡，已成通规。光亦知此事不易收拾，然以居士过爱，不能不为一说耳。
    放生一事，即上海一处亦办不了，何可大张全国之名？全国人民通在水深火热中，无法可救，而况全国放生会乎？光以劝人吃素为真放生。大场以前之生，一住兵，则通为兵作食料。以后永无战争则可，否则又是为兵储蓄食料耳。居士护生热心，可谓第一。然须详审情理，方可得其实益。谛闲法师慕慈云忏主之名，祈卢子嘉以西湖为放生池，大家都去放生。坏人偷捕。政府屡次要卖，诸居士几次赎，用数千元，犹令迁之他处。此之殷鉴尚不知，而徒张阔大之名乎？祈慧察。　　印光谨复　乙亥五月十五日


致徐志一居士书

（一九三七年）

    慧章鉴：念佛之法，各随机宜，不可执定。然于一切法中，择其最要者，莫过于摄耳谛（详审也）听。念从心起，声从口出，音从耳入。行住坐卧，均如是念，如是听。大声、小声、心中默念，均如是听。默念时，心中犹有声相，非无声也。《大势至念佛圆通章》云：“都摄六根，净念相继，得三摩地，斯为第一。”念佛时能摄耳谛听，即都摄六根之法。以心念属意根，口念属舌根，耳听则眼必不他视，鼻必不他嗅，身必不放逸懈怠，故名“都摄六根”。摄六根而念，则杂念渐息，以至于无，故名“净念”。净念能常相继，不间断，便可得念佛三昧。“三摩地”，即“三昧”之异名。吾人随分随力念，虽未能即得三昧，当与三昧相近。切不可看得容易，即欲速得，则或致起诸魔事。得念佛三昧者，现生已入圣位之人也，故须自量。随息之法，在《净土十要》第五，《宝王三昧论》第九“此生他生一念十念门”，观之自知，故不多说。　　印光复　八月初六日


致张觉明女士书

（一九三九年）

    朝觉鉴：昨日将欲以信件付邮，灵岩当家来言：“莲宗十二祖像，祈张居士画几轴。”不知有工夫否？若心绪纷烦，不能操笔，亦无碍。若尚能运从前之妙笔，先画一轴，挂号寄来，再为斟酌其规则。其第二、三等，即可照样。用四尺宣纸，上书八句七言古体诗颂。前标祖师名，后标年时，另纸书，裱于上。颂名、师名，均书于像下傍之下，庶不致招以凡夫之名，加于祖像之上之过。纸祈居士代买，以免寄时叠折。十二祖，即世称莲宗九祖，于八祖莲池大师下，加蕅益为九祖，截流为十祖，以思齐贤九祖为十一祖，下又添彻悟禅师为十二祖。《佛祖道影》后，附九祖像。唯蕅益、截流二师无像（今皆有矣）。彻悟则有红螺照像。窃以古代之像，皆后人意想画之。其诸祖理宜无须，唯善导乃长须长发，此恐意想，未见有提及留须发事。亦有短短之须者。唯彻悟之须，清秀而长。若以佛制论，似乎不用须好。若依世谛，则亦无妨。唯善导之长须发，为可疑耳。此且从缓，待后再定。祈慧察示复为荷。　　印光谨启　己卯正月

其 二

    朝觉居士鉴：昨接手书，备悉一切。画像之事，系灵岩当家，拟画莲宗十二祖师之像，令光各作一六句赞，以备遇归西日上供之用。又各作七言八句颂，拟书于像上。光以律诗太拘，妄效古体塞其责。彼本拟请居士画一、二幅。光谓彼逃难，寄居人家，恐不能画。若能画者，宜令一手画之，方无体格不一之弊。今阅复书，当即作罢，随当家请何人画。此事在光本意，亦不甚赞成。何以故？南方潮湿，不十余年，又须另裱。此之费用，为数不少。若供牌位，一、二百年，亦仍完好。以彼事事要好，尚不惜屡屡求人也。在庄严道场，则似乎有益。当此局势，亦或致招祸。事事考究，殊非所宜。祈将此事，置诸度外，一心念佛，以期实益。祈将二像挂号寄来。　　印光启　己卯二月十二日


致德森法师书

（一九三九年十二月）

    德森法师鉴：凡上海所有之款，通归印《文钞》，不必一一报明。光大约不久了，故将已了者了之，不能了者亦了之。光死，决不与现在僧相同，瞎张罗，送讣文、开吊、求题跋，敛些大粪，堆在头上，以为荣。以后即不死，外边有信来，也不要寄信来。师愿结缘，则随意答复，否则原书寄回。五台之信不写了，法度尚不以为然，写之亦只自讨烦恼，任他明心见性去。《药师经》今日为寄去，以后师当与彼商酌，光不问事了。光自民六年渐忙，忙得不了。只为别人忙，自己工夫荒废了。倘阿弥陀佛垂慈接引，千足万足。至于作传、作铭、赞、诔、联者，教他们千万不要敛大粪向光头上堆，则受赐多矣。祈慧察。师帮光十九年辛苦，不胜感谢。　　印光谨白
    光死，亦不必来山，以免寒凉，又及。

其 二

    德师又鉴：此刻似不如清晨之疲怠，谅不至即死。然死固有所不免，当与熟悉者说，光死，仍照常为自己念佛，不须为光念。何以故？以尚不与自己念，即为光念，也不济事。果真为自己念，不为光念，光反得大利益。是故无论何人何事，都要将有大利益的事认真做，则一切空套子、假面具，都成真实功德，真实人方是佛弟子。光见一大老死，一人作像赞，云：“於穆大雄，出现世间。”又一弟子，与其师玉嵀作传，云：“其行为与永明同，殆永明之后身乎。”光批云：“以凡滥圣，罪在不原。”玉师虽好，何可作如此赞乎？玉师有知，当痛哭流涕矣！好好的佛法，就教好名而恶实的弄得糟透了。吾人不能矫正时弊，何敢跟到敛大粪的一班人凑热闹，以教一切人为自己多多的敛些，意欲流芳百世，而不知其实在遗臭万年也。光无实德，若颂扬光，即是敛大粪向光头上堆。祈与一切有缘者说之。　　印光谨白


最后训示

朱石僧记

    印光大师于丁丑之冬，来灵岩避乱，方便掩关，不预外事。三年以来，法体康强，精神矍铄。十月二十七日，示微疾，深以灵岩法席久悬为虑。乃于翌午，召集班首执事，了然、亮普、敬人、惟性诸师等二十余人，及在寺诸护法，吴谷宜、彭孟庵、吴南浦、沈祥麟、杨欣莲、张德林、薛明念、朱石僧诸居士等，齐至关房。开示灵岩沿革，嘱以现在监院兼代住持妙真师，真除主席，以护道场，而维久远。略云：
    “灵岩为古道场地，清咸丰十年，遭兵燹，焚毁殆尽。同治中，僧念诚，蒙彭刚直公护持，略盖十余间小屋。宣统三年，僧道明，因失衣妄打无辜，致犯众怒，遂逃去。寺既无主，所有什物，一无存者，田地亦遗失不少。木渎乡绅严公良灿，启请真达和尚住持。真公即令其徒明煦代理，先建钟楼，自是逐渐兴复，其详见于《功德碑记》。至民国十五年，鄂乱事起，戒尘法师与学者南来，真公即以灵岩相委，永为十方专修净业道场。用度不足，概由真公贴给之。十七年，戒师因事赴滇，将院事托付慈舟法师。斯时妙真师，已由真达和尚延至本寺，任监院之职，辅佐慈师，办理寺事。慈师旋往鄂、闽各地，弘法讲经。即由妙师以监院资格兼代住持职务，秉承真老和尚之意，十余年来，建造念佛堂、大厅、寮房、大雄殿、弥勒阁等全部房屋，整理诸务，有兴无替。实为诸班首执事、护法居士等所共见。
    “现因报国寺改为灵岩山下院事，与清禅师发生纠纷。此事原系出自真老本意，由光证明。而苏州诸山不明事实，误听一面之辞，致书于光，指妙师假光名义，侵占报国寺。实与事实不符。光生平不接一地方，不收一徒弟，人所共知，岂有要一区区报国寺之理？而彼等尚不知江苏全省寺庙，赖光得以保存于前也。兹为诸公述之。
    “先是民国十一年间，光在普陀之时，有定海县知事陶在东居士，寄来报纸一张，内载袁某具呈江苏省长，请以全省寺庙财产兴办教育。经省长王铁珊（瑚）核准，其批示中，有‘无戾于法，实衷诸情。审慎周妥，良堪钦佩。着教育厅令行各县，遵照办理’等语。陶居士函云：‘此隔江风雨，顷刻即至。师若不设法救济，一省如是，他省效尤，佛法前途，不堪设想。’光乃致函南京魏梅荪、王幼农诸居士，请向省府疏通，收回成命。时省长已易韩公紫石，韩云：‘省方既已通令办理，未易取销。若欲挽回，须由彼等（指诸方长老而言）具陈理由，请求省方再予核办。’时妙莲和尚，因魏、王之嘱，念光远居普陀，为江苏寺庙，不避忌讳，竭力营救。故对具呈省方事，奔走诸方，劝请列名，几经波折，不辞艰阻，奔走跋涉。加以其时泰县有数处小庙，已为官厅没收，将及于光孝寺，故僧众群起恐慌。乃由光孝和尚邀同寂山和尚等三十余人，集省请愿。始与妙莲和尚合作办理，并净老和尚领衔，具呈省署，幸蒙批准，其事始寝。事实具在，俱可复按。若当年没收寺产，见诸实行，则江苏寺庙恐无一存。苏州诸山，于光之保存寺庙一段事实，既未详悉。于光之不接地方、不收徒弟之素志，更未明了。竟谓光要一报国寺，岂非不达事实之甚耶？
    “今报国寺事既告解决，灵岩主席久悬，亦为重要问题。溯自戒尘、慈舟两师相继去后，以迄于今，妙真师惨淡经营，致有今日。即由妙师真除住持一席，想真老和尚必能同意，诸师亦当无异议也。”云云。
    时在室缁素一致赞成，咸无异言，事遂定。并择十一月初一日为接位之期，一切仪式概从简略。老人并言：“灵岩为十方净土道场，传贤不传法，当即以此为嚆矢云。”
    庚辰十月廿八日，弟子朱石僧记。


印光大师奠章

觉悟等

    维中华民国三十年，岁在辛巳，佛灭度日。普陀山法雨寺觉悟、峨眉山金顶寺传钵、九华山祇园寺宽明、五台山碧山寺寿冶、天台山华顶寺兴慈、福州涌泉寺圆瑛、金山江天寺霜亭、扬州高旻寺来果、宝华山隆昌寺妙柔、常州天宁寺钦峰、栖霞山明常、苏州戒幢寺六净、报国寺昭三、四川汉藏教理院太虚、广东南华寺虚云、青岛湛山寺倓虚、宁波天童寺大悲、阿育王寺源巃、杭州灵隐寺却非、净慈寺次亮、北平广济寺现明、资福寺常福、净居寺可观、洛阳白马寺德浩、昆明栖霞寺定安、哈尔滨极乐寺禅定、汉阳归元寺永宽、九江能仁寺如相、西安大慈恩寺妙澜、净土寺志海、安庆迎江寺西竟、南岳福严寺宝生、上海法藏寺慧开、玉佛寺远尘、法宝馆范成等，代表全国僧徒，谨以香积之馔，致祭于印光大师之灵曰：
    呜呼！惟师之生也，利见于古莘之野。其殁也，解脱于灵岩之巅。住世八旬，适与如来符纪，其乘愿夫岂偶然！幼耽坟索，博极群书，赞昌黎《原道》之篇。洎夫夙慧既朗，旧习顿蠲，乃潜心于伽陀梵贝，抗志乎真谛微言。丁年离俗，为兄绐旋，虽方便暂示顺从，而内誓其深坚。当再度脱褐之后，禀毗尼具，咨决心源，资粮辅以福智兮，砺苦行以连年。闻熏既广，思修宜圆，遂栖神洛伽之屿，返奢摩兮内研。六时与众共作息兮，暇探法海之奥诠。室污兮自扫，服垢兮自湔。食粗粝兮无兼味，衣粪扫兮屏罗绢。不蓄徒以溺情兮，却住持之仔肩。将以养莲池之圣胎兮，匪名利之可牵。道发硎以时茂兮，声标秀而德宣。缁素式是宗仰兮，遐迩趋向而联翩。慨慧命之悬丝兮，悯火宅之炽焰。绍庐阜之矩彟兮，续净土之心传。敦伦尽分，闲邪存诚，为诱导之旨兮，诸恶莫作，众善奉行，作阐示之先。提奖纵四辨之口兮，启迪泛八解之泉。意慈爱而精诚兮，貌凛凛其威严。上智下愚视一子兮，懦夫立而顽者廉。晚韬光于吴会兮，志胜迹其终焉。虽不据丈室之座兮，已广结给孤之缘。昔波旬攘刹以毁法兮，遍调伏而捍全。法施时寄其摛藻兮，托津梁以罤筌。行化事毕兮诸漏尽，预知时至兮意安闲。金台炳焕兮祥光瑞，决定不退兮上品现前。
    呜呼！智灯暗兮宝筏沉，法幢折兮慧日潜。阎浮醉兮五浊昏，知识灭兮孰为怜。法身固圆明而无限兮，睹閟龛而潜泫。凡情不禁怆恻兮，实刹尘以具瞻。当阇维而建窣堵兮，敢效纯陀之福田。愿来格其来歆兮，慰同袍之心弦。尚飨！


印光大师奠章二

正观等

    时维佛历二千九百六十有八年，岁次辛巳，古历二月辛卯朔，越十五日己未，恭逢震旦莲宗大导师上印下光阿阇黎圆寂百朝，茶毗良辰。是日也，天龙八部、及门学者、一切缁白，莫不同声悲赞，望西瞻礼。南洋各埠佛教团体以及诸山住持、居士，新嘉坡中华佛教会、佛教居士林、福缘念佛会、修德念佛会、莲宗助念团，菲律宾旅菲中华佛学会、大乘信愿寺性愿，新嘉坡普觉寺转道、双林寺普亮、普陀寺转物、龙山寺转解、忉利院达明、天福宫忠心，净信迦罗越、李慧觉、蒋德章、林金殿、谢联棠、庄笃明、黄福美，槟榔屿观音亭慧宗、清龙宫丹守、观音寺真果、受天宫如贤、极乐寺韬光、志昆、达真等，恭派代表广洽、明瑞、正观，谨具五分心香、芬陀利花，供养于大师紫金莲座下，头面顶礼，颂曰：
    深仁愍末法，初示儒童身。弱冠现沙门，弘誓渡迷津。自行勤精进，一生持佛名。化他无别法，净土摄群伦。不假诸方便，简要而易行。念念以相继，克证忍无生。大悲普济力，恒演频伽音。云栖流遗泽，继起师其人。《文钞》初续集，智炬以常燃。慧光照一切，功德无有边。深心奉尘刹，利生任仔肩。欲将娑婆界，尽种九品莲。五浊未来际，广度诸有缘。一朝失慈父，穷子倍堪怜。阇维得金刚，利益于人天。众等稽首礼，唯愿重泛大愿船。伏维寂照！


印光大师奠章三

慧韵女士等

    维中华民国三十年，佛历二千九百六十八年二月十五日。河北尧山县女弟子常张智馥、常刘慧灵、常田德纯、常刘慧韵等，谨以香花蔬果，致祭于我皈依恩师印光尊者慈座之前曰：
    弟子等业障深重，生秉女身，五漏障道，实难修真，常多苦恼，每怀贪瞋。幸有善缘，夙生种因，皈依座下，指示迷津。得遇念佛，净土法门，发心出苦，信愿奉行。慈眼等视，时颁法音，怜比女媳，慈过娘亲。山岳德重，河海恩深。手足供给，头顶礼钦，一切供养，难报少分。顶戴肩背，恒沙劫辰，宝衣美饭，宝香妙珍，沙劫供养，莫报师恩。师恩无量，过于两亲。师恩无边，大于乾坤。葭月初四，惊闻归真，端正禅坐，说佛来临，接引往生，舍报西巡。忽落慧日，大地沉沦。婴儿断乳，犊牛自奔，孵鸟封壳，善芽坏根。苦哉苦哉！何所依存。想师教我，念佛一心，教我消罪，教我行仁。戒作诸恶，示众善门，闲邪存诚，尽分尽伦。今师西去，再无慈音，痛哭流涕，泪湿衣襟。悔恨不曾，孝敬频频，今备薄供，恭敬聊陈。愧无妙宝，幢幡宝珍，哀伤供奉，以表寸心。伏维尚飨！


为印光大师起龛法语

真　达

我师一生甘澹泊，从来古道教人行；
绝不谈玄不演妙，专诚信愿事无生。

    恭维　光公老人，为一大事因缘，出现于世。降生郃阳，童真习儒。体貌魁梧，天姿颖悟。初效程朱，已中其毒。屡经目眚，始知出俗。披缁南台，参方茹苦。息足红螺，潜心净土。道高德劭，龙天捧出。弘法灵岩，四众钦服。似优昙华，亿劫罕遇。果证无生，挺然归去。且道起龛一句又作么生？咦！

五浊法缘今已毕，暂归安养再重来！


举火法语

真　达

自古色质从缘生，今日缘尽生还灭；
生灭灭已是真我，者个真我无迁变。

    恭维　印光我师莲座。老人处世，乘戒俱急，事理豁畅，堪拔众疑。法门几落，蒙师再继。三宝人天，皆大欢喜。分身秽土，庄严净地，广宣法泽，融通二谛。荷担如来，挽救末世，苦口丁宁，读之流涕。今日垂光，惊天动地。情与无情，等沾法利。且道举火一句，再作么生？（火把打一○相云：）

这焰只焚三有相，归来妙性一轮新！


印光大师生西如何纪念之商量

弘　如

    印光大师于当今大时代中，云何而出生？曰：以担荷如来使命故。
    如来悯念末劫中无有怙恃、无力自拔、无法自度之一切苦恼众生，切嘱无量大菩萨，展转应现，以广摄化，而宏拔济。
    诸山诸宗，一切导师，谁不乘大悲愿轮，受我佛使命而来者？
    受佛使命而来者，在此刹那刹那息息迁谢之现代中，广接有缘，何止一印光大师。
    唯以印光大师用心之殷且切，结缘之广且深，无妨昌言大师所受使命之殊特。
    大师之独运四无量心，宏阐净宗，自有其不可动摇之悲愿深心。而必云受佛使命而来，得毋类于头上安头乎？
    曰：此可无用置疑。诵《地藏菩萨本愿经》者，咸知如来利生宏愿之如何。如来再三切嘱地藏大士，宏济娑婆秽土中不克自拔之罪苦众生，咸蒙拔度，而出罪海，乃至遇佛受记。
    由此可知，在娑婆秽土中，运其大悲愿力，广作方便，饶益无量有情，希有难遇之导师，受佛使命而来，可作决定义推。
    印光大师既与大时代有甚深关系而出生，云何于大难未已，民不聊生之今日，骤焉舍离斯土，往生净土？
    曰：一真法界，泯诸差别。无有彼此，无有东西。无有古今，无有净秽。无有自他，无有名相。无有爱憎，无有取舍。
    本来无生，无生即无灭。应无所住，无住即无去。
    能了斯义，一切时处，恒与大师，觌面相逢。
    能了斯义，一切行人，能生乐邦，能创净刹。
    能了斯义，证真断惑，清净自在，莲开遍界。
    能了斯义，万缘放下，一心不乱，千佛出世。


关于印光大师示疾的答复

灵　光

    人有生老病死，物有成住坏空，这大概凡是属于娑婆世界的若人若物，都是免不了的。不过还有一般从十八世纪带来脑筋的人，对于这种似近而远、似浅而深的理论，恐怕就不能尽知尽信。今不妨单就人的一方面来略以说明。即如我们各人以自己为本位来说，上而推至曾祖，在这中间的几代上人，差不多有少许的人还是有的。如果要是再向上推去，那我相信决定是没有能存在了。甚至还有许多两、三岁的小孩子，其父母便见背了。这是在在可考的。我们只要在这样的一推之下，也就知道自己的本身，既是从生而来，当然也有病死的一日。病死是为人所不能免除的事，但病与死，有圣、凡的不同。
    近来有许多人，不能明白圣人利物心切，曲垂方便的道理。对于《觉有情半月刊》所载杨信芳女士《记梦悼印光大师》文，遂发生了问题，来问我道：印光大师既是大势至菩萨化身再来，则其生也，便是乘愿力而来。其殁也，便是顺解脱而去。何故圆寂之前，体力亦有不适耶？
    于是我便这样的答道：要晓得菩萨化身的印光大师，他所以要示疾的缘故，无非是为警策大众，各各知道自己在这个五浊恶劣的世界上，终是难免病死之苦。必也藉念佛而不可思议的力量，始能究竟达到离苦得乐之目的。当知凡夫的病死，是惑业所感的。圣人的病死，是悲愿所运的。惑业所感的病死，是有痛苦的。悲愿所运的病死，是大大不同的。即如维摩居士的示疾，释迦世尊的涅槃，他们皆是由于悲愿所运的，实际是无痛苦的，不过曲垂方便罢了。印光大师示疾，亦复如是。


诔印光大师

道　根

    印光大师，当代唯一尊宿，今闻其坐化于苏州灵岩山，音讯传来，薄海同悲。嗟乎！光明幢颓，人天眼灭。
    大师英年披缁，禅净双融。鉴于末法之机钝，遂单提净土，舍向上不谈。论者谓大师抑禅扬净，未免太过。殊不知现代众生，禅净双修者，能有几人克荷？若不抑扬，使人何所适从？如唱高调，双修禅净，圆融无碍，徒资口给，则非所取。此大师弘扬净土之苦心也。
    大师自奉俭，待人慈。虽以八十高龄，浣涤衣服，犹自为之。高风亮节，末世所希。今者大师西归，吾不为大师悲，乃为众生悲失导师耳。
    然大师应身虽亡，法身不变。读《文钞》而能奉行，是何异大师常住于世！谨为诔曰：

巍巍大师，降迹秦中。英年舍俗，慕彼大雄。
参方云水，自西徂东。落迦法雨，大弘净宗。
移锡灵岩，化缘乃终。住世八十，与释尊同。
煌煌《文钞》，暮夜清钟。巍巍大师，万世景崇！


哀感印光大师

慈　舟

    哀哉！印光大师之西去也，婴儿失其母，病人失其医，饥者失其食，苦海失其慈航，迷途失其宝炬也。生平化迹高风、道德文章，毋庸予之赘述。观《文钞》、《嘉言录》，禅棒教鞭，医方病药。皈依弟子遍天下，有为宰官身者，有为将军身者，有为长者身者，有为居士身者，有为妇女身者，有为童男、童女身者，所在皆是。化缘之广，侪于善导、少康，亦不为过。宜其临终之日，闻而奔吊者，道途辐辏，街接巷应，感恸欷歔。谓其面西而去，谓为医王之涅槃可也。生也敬，死也哀，宜哉！虽然，末法当头，人天减少，恶道增长，今而后凭谁听佛声，而得人生之安慰也？金鼓声烈，血肉横飞，凭谁得开示，而能无畏于杀劫也？普天下人，专宗净业，于往生不能无疑，有谁教信？于往生不能无滞，有谁教行？于往生不能无惰，有谁教愿？哀哉印光大师之西去也！
    或曰：子之奉师，若是其过乎？今夫佛门中，英材叠出，足振宗风，岂无贤明而生于斯世哉？
    余曰：否。今时一末法之世，未可如像法、正法之列祖高僧，踵出于其间也。即有焉，或不能宗净念佛，至老死而不倦，为净宗泰斗如师者。
    曰：子既景仰其人，盍服师之服，诵师之言，行师之行，是师而已矣。故曰：“有为者，亦若是。”而徒为哀感也何益？
    曰：否。吾人于名位，不能无得失心。于门户，不能无知见心。于顺境，不能无忻幸心。于逆境，不能无撇避心。于贫富，不能无谄骄心。为长老，不能无尊大心。为法师，不能无名利心。印光大师，其他可能也，唯无得失心、无知见心、无忻幸心、无撇避心、无谄骄心、无尊大心、无名利心，是等吾人所不可能也。唯其所不可能，吾于印光大师之西去，能无感想欤？安知即灵岩同袍、苏州同袍，及各县、各省、全国同袍，又非如余而作此感想也欤！


印光大师予余之印象

如　三

    五年前，余奉母受皈戒于报国寺，瞻印光大师道貌，聆其言论，令人肃然起敬。师有极平凡之言曰：“我不摆架子，故亦不怕倒架子。”余当时未加注意，今追忆之，觉甚有意味。其伟大之人格，高尚之道德，此二语即其具体表现也。夫不摆架子，则虚荣之心尽净矣。故能甘淡薄，受枯寂，质朴无华，持戒念佛。自行如是，教人亦如是，洵一典型之老实衲僧也。嗣复见于灵岩，先后凡十月，几经开示，莫非家常便饭，使人于浅近平实处，信受奉行。未尝以高深学理，幽玄教义，公开教诲，盖老人固又不怕倒架子也。
    尝阅蕅益旭祖《祭颛愚大师文》，其言行颇有相同之点，不啻为老人写照。因节录之，以示崇拜焉：“……翁所证深浅，非旭所能拟。而生平最倾心处，请略纪之：当今知识，罕不以名相牵，利相饵，声势权位相依倚。如翁古道自爱者，有几？当今知识，罕不以掠虚伎俩，笼浅识，令生惊诧。如翁平实稳当者，有几？当今知识，罕不侈服饰，据华堂，恣情适意。如翁破衫草履，茅茨土阶者，有几？当今知识，罕不精选侍从，前列后随。如翁躬自作役，不受安享者，有几？当今知识，罕不同流合污，自谓善权方便，慈悲顺俗。如翁不肯苟徇诸方，甘受担板之诮者，有几？故凡闻翁之风者，顽夫廉而不滥，懦夫立而不倾。伯夷之隘，所以为圣之清也。……”
    呜呼！老人去矣，悲仰何极。爰挽之曰：

是真了死生，一心不乱归安养；
从此失依怙，万众同声哭导师！


印光大师生西事实

圆　瑛

    印光大师，佛门尊宿，净宗导师。乘愿再来，现身度世，应迹陕西，俗姓赵氏。少安儒业，身列茂才。至年二十一岁，由儒入释，出家于终南山莲华洞，受具足戒，“圣量”法讳也。遍历百城烟水，广参诸方知识。依止北京红螺山资福寺，修净土法门，并执苦役凡四载，于净土一宗，生决定信。复拨草瞻风，云游南方各省，遂卓锡普陀山法雨寺，万缘放下，一心念佛，垂三十载，足不入俗。严戒律，具道德，重修持，轻名利。富有学问，解行相应，垂训作则，以法利生。著有《印光文钞》初、续二集行世，不但以佛法觉悟人心，以净土接引群众，常以世法纲常、家庭教育，扶世导俗，砥砺于人。其信徒辈，沐其熏陶化育者，受益固多。凡阅其《文钞》，被其潜移默化者，亦不知凡几也。其大过人之处，不在能说，而在所行如所言。洞明性、相诸宗，专修事、理二念。澹泊自甘，布衣粗食。不做方丈，不贪利养，凡有供养茶敬果仪，或归常住，或做善举，平时无余蓄，一生如一日。
    圆瑛与大师之因缘，初钦其名，继读其书，慕其学问，及与道德。民国十七年，圆瑛为四明七塔报恩寺住持，具书启请，定十八年春，迎迓大师，讲演《阿弥陀经》，并允以大师如有精神不足时，亲身为其代座，乃来函以老病辞。此时与大师尚未见面。
    迨后全国教育会议，以全国寺产作教育基本金，全国寺庙改为学校，通过议案，呈请内政部大学院备案。一见报载，乃为大惊，以为教难当前，三宝恐至断灭。即同大悲和尚、明道法师，关、黄二居士，同至苏州报国寺，谒大师就商办法，乃承以卫教相勉，于是请撰《整理僧伽制度》文一篇。此因教难，而与大师初次会晤因缘也。即日返沪，召集开会，公举代表，入都请愿，并组织“整理僧伽委员会”，圆瑛为请愿团之一员。
    至民国廿五年，复因国家多难，水旱频仍。佛教团体在沪组织护国息灾法会，欲请大师莅沪说法，公推圆瑛同四位代表，赴苏启请。乃荷慈诺，嘱以不必迎送，不坐汽车，不请吃斋，不多会客。一一依教。足见大师重平实，不虚张。及临期，带一侍者，自行来沪。法会设在觉园佛教净业社，每日开示二句钟，闻者有如甘露灌顶，莫不欢喜信受。圆满日皈依者一千余人，所收香仪，全数为善举。圆瑛每日追随左右，此为第二次亲觐因缘也。
    此后常时信札往来。今冬腊月，为大师八十寿诞。早知不肯做寿，已约一班道友、信徒，届期到灵岩山，建念佛七，同修净业，克期取证。孰意大师，竟于本月初四卯时，念佛声中，含笑坐脱生西矣！其临终前后事实，足证预知时至，见佛往生。略举数点如下：
    （一）灵岩山平时不举方丈，乃于十月二十八日，召集两序首领谈话。谓妙真当家云：“汝在灵岩，辛苦多年，今年可即方丈位。请大家择一日子。”遂取历本，先择本月初九，大师云：“太迟。”又择初四，亦云：“太迟。”大师云：“就初一升座可也。”是日，本预备亲与妙真和尚送位，后真达老和尚至，由真老和尚送位。许多来宾，皆能相与接谈，精神如故。至初四日示寂，方知前择初九、初四二日，皆云“太迟”，即预知时至之默示也。
    （二）初三午后讲开示，是晚与真达老和尚云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”至初四上午一时三十分，坐在床上念佛，遂高声云：“念佛见佛，决定生西！”如是者数次，足知当时即亲见佛来接引耳。
    （三）即从床上而起，端坐椅上，对众云：“大家要念佛，要发愿，要生西方。”复嘱妙真方丈：“你要维持道场，弘扬净土，不要学大派头！”言讫，大家念佛。大师念佛声渐低，含笑坐脱，往生西方矣。至初五日午后三时入龛，依然端身正坐，头亦不俯不欹，面色如生。
    以上数事，可证大师一生念佛，功不唐捐。一生开示，言无虚妄。当此哲人云亡，众皆叹息，唯圆瑛心生欢喜：念佛往生，是有真实证据。由我大师方便示现，令见者、闻者断疑生信，早发念佛心，求生极乐国。大师早出苦轮，早生净土，早见弥陀，早证法忍，早返娑婆，广度众生，以满此生未完之志愿，岂不幸欤！
    圆瑛不殚精竭思以求文字之工巧，但据事直谈，以明大师之实行。我等欲纪念大师，并不是以文章即可纪念。要承大师之志，行大师之行，以慰大师之愿，方为真纪念也。　圆瑛弘悟撰


纪念印光老人的老实话

芝　峰

    我与印老人，虽私心钦仰，然只曾亲谒一面，聆一小时之教诲，这是在民国十八年的夏天。所以对他的生平史实，只散见于他的《文钞》及现在各方面追悼他的文墨之间，形成一种轮廓的概念而已。
    宗教在于社会人群最大的作用，是在于行，不在于言说，这不仅佛教为然。所谓“渊默雷声”、“虚往实归”，都是身教使之然。
    印光老人之教化，声教几遍于全国，蒙受化之弟子，一听到老人西归，几欲身殉。这不是印老人文章之力，乃是其平生实行之功。他的不虚伪，不迁就，岸然峻立，拒人好像唯恐不远，而慕道者却蜂拥云臻，围绕左右。老实念佛，是老人平素自行功课，也以此接引向往归依者。生以儒教修身，死以净土明心，这是印老人二而不二的法门。其语练，其行简，上中下三根的化机，都易接受立行。加以老人熟练的富于情感的文笔，而中上知识的分子，更于无形中受其默化而不自觉。今则老人化缘已毕，往生西方，然他的思想将永为一般在俗佛教徒所接受承继，作为精神的食粮，是无可疑。
    间亦有不满于印老人者，说他固执净土宗，屏绝他宗，几以一句弥陀，替代了三藏十二分教。这在老人的《文钞》中，也不少其例。但在我，则以这为老人的老实话。老人既自己归心净土，倘又以他宗劝人，无异老人放弃了自己的立场，欺骗了大众，摇动了净土的信心。因为净土一宗，是标明念佛求生。念佛而得三昧，则一切智慧更不他求。念佛而得生西，则一切诸行悉在其中。更何须苦研他教，以分散个己的精神，以扰乱专门的净业？且人生寿命有限，法门无量，欲遍究诸宗，其如生命之短促奈何？远不若摄万念于一念，融诸行于一行为得。况法门无量，契机则是。印老人既不以大通家自命，他人亦不得以大通家转责于老人。老人有知，其以我言为然否？
    印老人在临终之前，致函于所亲信的弟子，嘱以死后不得援俗例，开吊、征文等等，喻之“以粪着头”。但是各方归信的弟子们，仍情不能自已，一若生前拒之欲远者而亲之逾切然。而我之于老人，尤深愧少亲近之因缘，平素亦未能化自我的私见。今执笔为文，虽绝力弃抑主观的素见，仍恐不免昵于素好。以这样浅薄的思想，妄评一代宗师，深虞陨越。“以粪着头”之语，加诸我这篇文字，恰当无似。盖善颂善赞之语，笔如重茧，不听指挥，只有率性说老实话耳。知我者其唯老人，罪我者亦其唯老人。
    民国三十年二月八日，写于沪上西竺寺之听潮轩。


拜识印光大师的因缘及其印象

大　醒

    在近二十年中的中国佛教界，能尊称为第一流高僧的僧侣，首推印光大师与太虚大师。虽然在这二十年之间，中国第一流的高僧，过去有谛闲法师，现在有弘一法师、虚云和尚、兴慈法师、仁山法师等，但引起全国佛教徒信仰之心的，只有印、太二老。这个事实，一者可以二老的皈依徒众之数量断定，二者可以二老对于中国佛教的实际贡献证实。因印老年高戒长，有几十年的修养工夫，我们应当恭敬尊重他为全中国的第一尊宿。
    印光大师之示寂，自有其应世因缘。信仰他老的人，无疑的也自有各各不同的感伤和悼念。至于他老一生所成就的福德智慧庄严，以及此番上生的报果，实在无须我们凡夫众生来瞎恭维，也无须用妄情去臆测。他老自己说的：“千万不要敛大粪向光头上堆。”我以为如其有诚心追念印光大师的人，就拿他老的这一句话，来作我们一生的真实行履，也就够得受用的了。
    我很惭愧，无德无学。既无资格为大师作传、作铭，若写些赞、诔、诗、偈，与其敛大粪向高僧头上堆，不如多念念佛，多读几篇《文钞》，以增长我们的信念。月前得无我居士书，告诉我印光大师示寂消息外，并且说我“与大师尤有香火因缘，为诗文以悼，亦义不容辞也”云云。陈居士所说之香火因缘，大概是说我曾经参访大师几次，或许是要知道我对于他老的认识和印象吧！我也只能说出几次参访的因缘及其印象。
    我应该先说明，我由于文字上知道印光、太虚二大师的大名而发生信心的因缘。仰慕印老却在亲近太老之前二年。在民国十一年秋天，戈公振先生的父亲开吊，于戈府厅堂中的许多挽章中，我发现到有一位和尚吊唁的书信。这个时候其所以引起我的注意者，一是因为那封信装裱既精致而又安置在客厅中央最显著的地方，二是因为信纸上的书法写得非常古拙，而尤其是不寻常的“常惭愧僧”的一个别号。当时，不敢说我的思想近于佛教，庸庸碌碌的人谈不到有什么思想的。不过由看了这封书信的内容之后，不知不觉中引动了我有走向出家之路的心念。
    十二年的春初，我谋食上海，常在公振先生那里走走。公振住在时报馆宝塔式的三层楼上，他的床架上挂着一串念佛珠。那时候我因知道公振正怀着烦恼的心事，一串念佛珠或者能解决烦恼的问题吧？我内心中发动了这样的疑情。有一次我和公振谈起了常惭愧僧，我说：“公振先生，我的个性，我的环境，我出家做和尚最好。而且我的心情又不同一般的青年，现在，事事都感觉苦恼，你可不可以替我介绍跟那位印光法师出家？”公振以沉默的笑容答复我：“出家是好的，可是印光法师听人说他不受徒的。且等待两年，将来我们一同去出家吧！”谈谈别的，两个人互换拿着那串念佛珠，有意无意的用手指捻着。隔了两天，又在他的书架上检到一本《印光法师文钞》。又隔了两天，他邀我在四川路青年会午餐，向我说明他的老兄（绍甲）一天来了两次快信，要我回到家乡去帮忙，担任高级级任教员。那天晚上下了船，公振的一本《印光法师文钞》就赠与我做了送行礼物。
    出了家，经过两年没有获得成绩的参学，可是知道了一些学做出家衲子的事情。比方说参访善知识，就是出家必要之一。因为多参访大善知识，就可以多知道几种修行学习的方法。而凡称为大善知识者，又必具有其独到之处——即自受用之处。因此，在十五年挂搭于金陵寺的一个和煦的春天，听得人说印光大师已由普陀山到了上海，乃发心往沪拜访这位真实所谓“渴慕久矣”的大善知识。
    正是仲春天气，步行，身上颇有暖意。由爱文义路询问到陈家浜太平寺，从佛事兴隆的人丛中踏上第一进屋的前楼，一张名片交由侍者通报“静室”里去。一瞬间，岸然道貌的印光大师出见了。问讯顶礼后，对面坐下，说了几句仰慕的话，大师开始就批评大勇、显荫二师不应修习密宗。他说的道理当然也有他的见地，他说中国现有的禅宗、净土宗，以及研究教义的天台、贤首等等法门，何一而不可以学习，偏要到日本去学密法？他老说这话的时候，潮州王弘愿正在南方大传其法大受其徒。一方听说日本僧侣是所谓带妻食肉的，因为他老爱惜的显荫又恰恰死在高野山，于是他可以说完全不赞成，甚至反对别人习学密宗。
    关于中国佛教制度是否需要改革的问题，他老的意思，以为一个人做好了，慢慢地去感化一般的僧侣，不必提出什么“整顿僧伽制度”的新鲜花样。大寺、丛林规模不整，也可以劝说。劝说不行，则是他们的业障。因为他老这样说，我就说：“老法师安住普陀山二、三十年，我看普陀的僧众能受感化的就很少，而且普陀在香会期中不应有的僧侣行动也实在太多，老法师为什么不加以劝导他们？”他老人家总以众生业障深重答之。随后又请问他对于上海寺院做经忏佛事那样十足的贸易化，感想如何？他说这是没有办法的。如果认为这是救济一般出家人的生活问题，倒也罢了，而其实做老板的脑筋却是为的饱其私囊。印光大师是看不出的人吗？世出世法，他无一不知，况乎此事？不过老人是大善知识，素以道德修养为重，不愿意言僧过耳，只得以“没有办法”一语了之。
    我请求大师开示，一个青年僧拟闭关自修，因为参学不合自己所需要，以阅读《藏经》为主，以朝暮二时念佛加持为辅。他老赞成我闭关自修，但阅读《藏经》认为不需要，还是以念佛为最要紧。因为一个修道的佛教徒不以求生西方为信愿，则简直是自寻苦恼，喜堕三途，好像很糊涂的样子。当其时，我并曾约略辩答，我说：“青年时代不多多的阅读佛经，将来拿什么学识去感化世人，所谓弘法利生？即如老法师如其没有《文钞》行世，怎么能令我们发生信仰？”他老总是恳恳切切的谆谆开示：“不念的人太苦，念佛求生净土的法门才是最直捷最了当的。”
    二月天气，那天格外暖和，是在下午三时前后。谈谈话，吃了一点茶点，约在一小时后，忽然下了一阵倾盆大雨，又慢谈了一个半小时。本来一见面，他就批评武昌佛学院，继而我向他一一说明之后，他老也首肯僧伽教育是极其需要的设施。总而言之一句话，他老是以专弘净土为他的心愿，无论怎么样说，最好不过是念佛求生净土。我告诉他：“我不久要在金陵寺闭关，特为先来拜见老法师。第一次拜见，就多蒙慈悲这样的接引开导，心中得到有说不出的法喜。”他老说了许多训勉的话，并且扯住我的手，亲亲切切地再四嘱咐我要念佛，要好好的用功。并且在临行的时候又叮咛：“你很聪明，不要学大勇、显荫他们。”滂沱雨止，乃告别。
    记不清楚是不是十六年的秋冬之间，第二次在上海拜访大师。其时，河南的寺产正被军阀们没收变卖。大师一见面就谈起这一件事，声调间也显出一点忿然的意思。湖南僧尼受国民党激动也发生了许多不经见的动态，他老谈到也颇愤慨。不过老人同我们的态度不一样，他始终不责备僧众的自身，这一点非常奇怪。比方说，谈到一般的出家人或丛林寺院的制度应该要改良等等，他老总听不入耳，总是说出家人不肯发心念佛求生净土，从来好像没有说过出家人太不学好，应该要加以整顿的话。这恐怕是年龄高了影响于思想吧。
    十九年夏天，我在苏州定光寺休息了几天。这时，印光大师闭关报国寺，我决定了某一日上午去作第三次的参拜。在未去之前，我就料到这一次要受到他老人的呵斥了。因为我在厦门主编的《现代僧伽》，发行已满二年，他老总会见到一、二册的，如果一看到内容，无疑的要视为这是革命佛教的炸弹。果如所料，在关房窗口拜见大师之后，开口便道：“你办的《现代僧伽》，专门是骂和尚的，不怕造口业？你们在厦门办的闽南佛学院，都是革命党新僧，要打倒你，要打倒他，连我印光你们都要打倒？”我马上声辩：“《现代僧伽》上并没有说打倒你老法师的话，此话从何而来？”他老说：“去年有人告诉我的。”我说：“老法师曾亲眼看见那本书吗？”他说：“他们是拿了两本来的，我不看那样骂人的文字。”谈着谈着，由骂人谈到现代的佛寺制度是否需要改良，以及青年僧徒是否需要教育等问题，他老又并不一定执着主见。但是，佛寺制度应该如何改良，青年僧徒应该如何教育等等，请他老发表意见，他又不愿意指示。说到末后，他说：“你就是骂死了他们，他们仍旧不能把丛林改好。骂之无益，枉造口业。”在我心坎里领受到他老的意旨，唤不醒人，自己省些力气，而又免得造下了口业。
    此次参访大师，记得是与文涛法师同去的。临行拜别，他老尤殷殷教诫：“以后写文章不要骂人。造了口业，赶快忏悔。”所以，我的别号曰“僧忏”者，乃纪念领受大师之训示的诚意，又不但我的拙作名《口业集》而已。
    二十年的暑假期中，我偕同日友神田惠云先生、闽友蔡慧诚居士，游览江浙佛教名胜。参访印光大师，在旅行日程中是一件特别重要的事。到上海又加入了一位李光宇居士。在苏州定光寺歇宿，第二日，文涛法师陪我们一行四人拜访印光大师。这一回谈话的恣态虽与前数年无甚差别，但面容却清瘦了好些。他老与神田、蔡、李三君接谈约半小时，又为各人写了几句法语，无非开示念佛求生净土。客室中又来了几位访客，因为时间太短促，匆匆地就告别了。这是我与他老第四次的会见。谁知一别十载，今而后再想作第五次拜见他老，已属不可能了！
    上面是我前后拜识印光大师的因缘，记述并不详细。下面是我对于大师的印象：
    一、我出家的心念也可以说是决志，确实是初次见到印光大师的文字而发动。由读大师《文钞》而发生信仰三宝之心的人当然很多，足见其文字诱导感化的力量实系很大。因为他的文义平实易解，深入显出，有大悲心，有真情感，这却是他老以文字般若而获得的化导效果。
    二、我第一次拜识大师的时际，我就深深地感受到他老待人的一番婆心与十分热情。几天之后，他老因三叉河慈幼院事件往南京去，还顺路到金陵寺去看过我一次。试问我对于这位大善知识的另具只眼来看我，我是多么的惭愧啊！
    三、我几次受到他老的棒喝，非常庆幸。假使在别一个青年学僧，也许要误解被了印光大师的辱骂。可是亲近大善知识（此系真实的大善知识，非徒有浮名者可比），应生难遭难遇之想。后来，大师每见人来参访，一概施以恶辣的钳锤，这真是古大德的风范。末世的佛门中又哪里有这等大匠！
    四、印光大师因为专弘净土，对于修学其他各种宗派者，一律不以为然。这个也不一定就是短处，我们要知道他是一位净土宗的大师哩！
    五、印光大师对于当前几位享盛名的大德，于与人谈话间，有时也加以批评。如对太虚大师、弘一法师等，此乃是他老尊重他们的善意。因为各人所发的心愿不同，所成就的功德也就各有所异。强人所同，本是一件办不到的事。凡是听到他老谈话的弟子之辈，要觉悟我们是后生初学，岂可以妄执己见。比方说，据我留心考察所得，在近今的在家佛教徒中，信仰印光大师和太虚大师的信徒为绝对的多数，人数之众，大约也不相上下，这中间同时信仰两位大师的也不在少数。单独信仰印老而背面随意批评太老的人，却时常碰到。可是单独信仰太老而随便任意对于印老乱加批评的人，可以说是绝无仅有。
    六、我对于印光大师专弘净土的方法，以伦理作为方便善巧，我很赞成。此所谓“二谛融通”者也。二十三年，我和几位同学创办《净土宗月刊》的时候，曾劝请他老趁此高龄可以编一部《净土宗全书》或《净土百要》，以继灵峰大师《净土十要》之美。他回信的意思说：“我的德行不及蕅益大师。净土经典，有《十要》足可修行，何必再要什么《全书》、《百要》？”其实灵峰大师当年所处的环境哪里比得上印光大师，如其灵峰大师有印光大师这样的处境，我想不特会编印《净土宗全书》，还要创办净土宗大学，连天台宗大学、法相宗大学一定都可以同时开办的。这是时代与思想的关系，而且各人的心愿与见地也有差异耳。
    印光大师给我的印象最深的地方有几点：
    第一、在他庄严的面容上，却看得出蕴蓄着满心田的慈悲。他老弘扬净土的大愿，既非发于一朝一夕，而且有始有终，无更无改。
    第二、他老无论遇到任何人请求开示，他只有一条大路指示给你，就是念佛求生净土。而且一见面，“未开口三十棒”，皆是用的大刀阔斧的方式。因为如此，不愧为一代一宗的大匠。
    第三、他老对于自己发心要做的事，勇猛精勤。虽当高龄，编修四大名山山志，皆系亲自校对，实为难能，责任心甚重，非一般老僧所可企及。
    第四、灵岩山，可以说是他老的理想丛林。如果该山代代传承的住持人，能永久的保持那种特立之家风——印光家风，希望使印光大师的精神常存不灭。
    第五、他老一生的成就功德庄严，虽说自有其宿植的善根德种，但如其没有二、三十年的潜修净养的功行，纵具有智慧辩才，被化的信徒何得有这样的众多。这一事是最值得我们景仰赞叹而足为衲子模范的。
    三十年古二月十五，大师茶毗日，大醒记于善因寺。


唯愿印光大师乘愿再来

怀　西

    世间上的一切事物，无非皆是因缘生法。所谓“因缘”者，“因”即是亲能生起为因，“缘”即是疏能助起为缘。以“因”是亲能生起之故，亦名之为“亲因缘”。“缘”是疏能助起之故，亦名之为“增上缘”。总而言之，皆可以名之为“缘”。所以因缘生法，亦可以名之为众缘生法。即如“人”之一法，必藉父、母、地、水、火、风、空、识等众缘所成。然此由父母等众缘所成之人，复又能为他人之父母，作他人之助缘。人如是，推之诸法亦尔。故为众缘生起之法，复又为众法生起之缘。由是大而天地，小而微尘，无一法不影响于其他之一切法，无一法不关系于其他之一切法者。苟其为一善法，则影响关系于一切法即皆善。或其为一恶法，则影响关系于一切法即皆恶。这在神圣不可侵犯的因果律中，其道理是决定如此而无更异的。
    譬如我们各人住宅中的正梁断了，而我们仍袖手旁观地不去理置，试问这是不是我们的错误呢？又如照着我们夜途中前进的一盏明灯，忽然熄灭了，而我们仍以为事不关己地盲闯前去，试问这是不是我们的错误呢？我们住宅中之正梁断了，你不去把他修整起来，是有妨碍于自己的安居的呀。明灯熄灭了，你不把他复燃起来，这也是有妨碍于自己的。如是就在这里，请诸位同胞们，打开眼帘，放大眼光，瞧一瞧现在印光大师的圆寂，是不是如折断了我们各人住宅中的正梁一样，和熄灭了照着我们夜途中前进的明灯一样！匪特如此，我们各人住宅中的正梁，纵然就是不断，也不过能为我们一生的安居受用而已。照着我们夜途中前进的明灯，纵然就是不灭，也不过能保障我们在这短夜里没有危险而已。而印光大师是我们宇宙间的大栋梁，是我们长夜间的大明灯，现在是折断了，熄灭了，我们能不祈其乘愿再来呢？
    有人这样的来问我：印光大师他圆寂了，为什么要你大惊小怪地来多嘴，权衡我们有什么错误，而要祈求他乘愿再来呢？我便这样的来答道：要晓得我已经说过世间上的一切事物，无非皆是因缘生法。现在我们要祈求他乘愿再来，这方法当然是不能离乎我们各人为其众缘的本身了。即若他现前这一次的来示现，假若不是因为我们过去世中，稍有一点善根福德因缘，则何能感动他这样一位悲智双运的大德，生到我们这个世界上来呢？所谓家无梧桐树，何能引得凤凰来呢？所以我们现在要祈大师乘愿再来，也只唯恐我们不肯积集善根福德因缘罢了。其实大德们的应世，本即同于青天水月一样。第以浮云遮蔽，枯涸无水耳。果能消其浮云，厚其注水，则无有不见之理。即所谓“千江有水千江月，万里无云万里天”是了。故我们有时所以不能感动大德之住于世间者，亦缘我们有贪、瞋、痴、爱、杀、盗、淫、妄等种种烦恼遮蔽，而无慈、悲、喜、舍、信、愿、行、证等种种善根福德因缘耳。果能断斯烦恼，积斯善根，则又何患大德之不来应现于世间呢？
    喂！诸位同胞们，处兹焦土火宅，蛇蝎载途，荆棘横生，群邪蜂起的时势之下，我们的安居何在？我们的保障何在？还不向我们这一位大德的身上来求吗？唯愿印光大师乘愿再来吧！


略谈禅净来评印光大师

明　观

    我佛出现于世，为一大事因缘。平等教旨，实无优劣，不过指示人人本具之心。众生顽迷无知，不了心源，妄生取著。故我佛特开方便，权实双施，开三乘教旨，而究竟则同归一乘。至佛寂后，灵山会上诸大菩萨，将三乘教旨、一乘实相，剖判显明，令人人易会，个个易入。智者睹之，了然一心之旨，实无入而真入也。愚者见之，迷一心之源，执著文字，妄取玄谈，以经文为究竟矣。历代知识，皆佛菩萨示现，观机施教，各示法门，若律、若禅、若密、若净，方便多门，归元无二也。
    夫达摩西来要旨，传佛心印，以佛心而传众生之心，心心相应，不出乎净业行门。故《弥陀经》云：“若一日至七日，一心不乱，往生净土。”未说妄心、乱心而能超登莲邦者。故《净土文》云：“身无病苦，心不贪恋，意不颠倒，如入禅定。”而远公提倡净业，教人专修一心之旨，持佛圣号，万德洪名，期证一心，亦不外乎达摩一心之旨。盖念佛念心心念佛，佛佛原来是一心。二圣心法，互相炳耀，实同一鼻孔出气，并无二路。
    我等智劣，不能测量圣旨，妄生疑虑，互相纷争，庸人自扰，为释迦之罪人。唯印光大师菩萨示现，降生秦中，梵行精严，威仪齐整，应机施教，导修净业。绍隆我佛嫡旨，单提远公号令，令人人专修念佛法门，教个个获得一心。禅、净法门，原来不二，但能一念勇猛精进，踏倒铁围化城，光明自然显露，超出三界迷津。盖即佛即心，诚能一句弥陀，念念相应，即是势至“都摄六根，净念相继”。念到极处，无佛可念，仍不外赵州“佛之一字，吾不喜闻”。断绝生、佛之名，亦无真如可立。万法原是假名，但提念佛甘露，即是曹溪风月。故印光大师专弘净宗，而禅即在其中也。
    大师有言曰：“修势至都摄六根净念相继之净业，即净而禅。”禅与净土，理本无二。故知大师不以参究为然者，亦下手之方便耳，非故作门户之见也。且大师一生密行精严，实为当代僧众中第一人。今世缘已尽，端坐生西，位登莲邦上品，侍奉弥陀慈尊。观其一生行迹，实为八地、九地示现，十地、等觉降临也。我等凡愚无知，世缘难了，岂解圣情？明观自惭道薄德轻，不过与大师有一粥之缘，不惜话堕，以仰契老人之心，聊表追慕之忱。且愿以一得之愚，剖开骨髓，供养四众。希望人人追随老人之后，念佛生西，直趋菩提，再来娑婆普度众生也。

    ［编者按］禅宗尊宿明观禅师，湖北武昌人，出家已三十余年，梵行精严，过午不食，长坐不卧，行头陀行，老而弥笃。云游至天台山，卓锡明岩月光洞。洞固寒山大士栖真之所，风景幽绝。禅师彻悟向上一着，每夜施放蒙山，利济幽冥，甚昭灵感。赤城朝阳洞有羽士，为墙垣压毙，已阅五载。禅师至赤城，诸弟子愍羽士横死，请禅师超度。师放蒙山，众见羽士肃立座前，作皈依状，并有亡者多人，至禅师前，鬼影憧憧，众目共睹。民国二十八年，编者尝从禅师习定于赤城山，顾我暗钝，无所得。禅师绝意名闻利养，说法随机，常教人念阿弥陀佛。开示法要，痛切处每至流涕。其悲心之切，有如此者。此文评骘印光大师，泯尽门户。想大师在莲池会上，以天眼遥观此文，当微笑也。编者饶舌。


印光大师许我出家

慧　三

    印光大师是素不主张人出家的，因我再三的要求，才特别允许了，并且还替我择定了一位剃度恩师——天台宗大德兴慈老法师。他说：“你既真心出家，要跟有道德的师父才好。兴慈法师是一位有道有德的和尚，你要好好的跟他学。”
    这话是在二十七年冬天。我出家的心是热极了，早年曾一度到杭州出家，没有成功，被我的叔父追回来的，这是第二次发心了。到了二十八年正月，我就将店务、家务交与两弟。因我全家现已信佛，我也素抱独身，没有结婚，毫无挂牵，母亲也慈许了，真是欢喜至极！
    二月初八的早晨，离开故乡，到了上海法藏寺，整整的住了八个月，才蒙吾师上兴下慈于次年二月十九日观世音菩萨圣诞，正式剃度，做了小沙弥。十月初一日到宝华山求受具足大戒。至十二月初一日圆戒后，当天就赶到灵岩山拜谒印光大师，以谢介绍我出家的一番深重洪恩。当时大师看见了我圆顶光头，已变成了一个和尚，很欢喜的道：“你来了，你现在叫什么名字？”我说：“弟子慧三。”大师笑笑，命我坐下。大师说：“你要到哪里去参学？”我道：“想到金山。”大师说：“还是到天台山去，跟你师父兴慈法师听经研教好。”
    说也奇怪，大师是教人专持一句佛号，不要多研经教做大通家的，他竟叫我研教。然而大师是慈悲心切，恐怕常人执理废事，反不如单提一句名号，现生实得往生利益，免得多兜圈子，空吃许多苦，并非是一概不叫人研习经教的。
    但是不久宁波封锁，天台山道途阻梗，大师就命我住在灵岩山了。一直到今年（二十九年）三月初八日，因为苏州弘化社乏人照料，妙真法师托我暂往料理。印光大师是时常写信到社中请书，或是邮寄他处。哎！大师真是戒律精严，他虽请一本书，也是要给钱的。
    七月十五日是丛林常例可以告假的，我因为要到各大丛林去参学，就于那日告假离开了苏州。至今一钵千家饭，孤身万里游，到处挂搭，度我云水生活。昨天听见同参道友说：“印光大师生西了。”我吃了一惊，问道：“真的么？”那位同参道：“哪有假的？听说念佛见佛，决定往生西方。”嗳！大师固然乘愿再来，来去无碍。我等五浊恶世的罪苦众生，丧失导师，长夜漫漫，何时旦呢？
    我皈依大师已有十余年了，我与大师的因缘实在太深了。我在家时，大师因为听见我买书送人，他说：“你有多少钱买耶？”以后每逢弘化社新印一种书，总是几十包、几十包的寄给我。这种书转送出去，发心的人是很多的。我屈指一算，介绍皈依大师座下的，好像有五百余人哩！
    大师与我的因缘实在太深了！


印光大师轶事一

竹　如

    印光大师，今涅槃矣。大师道风之严，晚世所希，遗教具在，法身常存。畴昔于海上太平寺谒大师，荷谆谆训诲，有如午夜钟声，至今犹深入八识田中，未敢或忘也。
    大师有胞兄，幼读儒书，于佛法未尝信仰。大师年二十一，礼空王出家，其兄至寺绐之曰：“母病笃，弟宜回家一省。”大师随之返。离寺既遥，兄于途中出俗服，厉声斥之曰：“汝不易僧装，吾必死汝于此！”大师无奈，勉从之。抵家，母无恙。家人虑大师潜逃，防之綦严。戚家有喜事，兄偕大师往贺，席间师故大啖猪肉，兄大悦，以为大师无复有出家之志矣，防遂疏。未几，大师遁至寺，告其师曰：“此寺弟子住不得矣。”其师亦是修苦行者，给大师银币一元，大师于是行脚云游矣。
    光绪十八年，大师住北京阜成门外圆广寺。一日与一僧在西直门外缓步，一丐童年十五、六，向大师乞钱。大师曰：“念一句佛，与汝一钱。”丐童不念。大师又曰：“念十句佛，与汝十钱。”丐童仍不肯念。大师将钱袋取出，约有四百多钱，和颜谓之曰：“汝念一句，与汝一钱，尽管念，我尽此一袋钱给完为止。”丐童大哭，终不肯念。大师叹其太乏善根，因与一文钱而去。
    此二则轶事，乃大师亲与我说。《觉有情》编者以大师西逝，向余征稿，书此畀之。


印光大师轶事二

彭孟庵

    丁丑变后，避乱灵岩。其时儿子兆农法名开本，未离膝下一步，一日与同舍郎某，因小事生意气，为师所知。即呼开本从容教训曰：“尔年已不小了，应学做人之道。‘忍’之一字，尔曾闻乎？忆吾童时，或年不尔若。吾家聚族而居，每值秋获毕，村中必演戏酬神，旧例也。一日戏未开锣，予携一椅，置台前数十武之居中地点，拟坐而听。村中同姓某，粗而暴，向予厉声曰：‘此椅谁置？’予答曰：‘我。’语声未绝，彼即掴我两耳光，将椅抛去数尺外。予登时头痛欲昏，眼花乱灿。忍痛吞声，不敢闻于父母，恐父母爱子心切，酿成口角也。从此益知自励，不敢稍有疏忽。越数年长成，薄得村众垂青。暴者遇吾于途，迎而笑曰：‘请至吾家坐。’予亦一笑诺之。此事生平未尝告人知。予固示弱，弱亦何妨？望尔学吾之弱，不可以新名词之‘竞争’二字，奉为神圣不可侵犯也。”旋复蒙作《人字发隐》一文以诫之。
    师之慈悲，固为天下人所共见。师生平隐德颇多，而不与人言。师今往矣，谨录此一席训话，公诸天下，亦即师轶事之一也。　弟子慧健敬述。


印光大师画像记

张觉明女士

    余自民国廿三年春皈依大师后，屡思赴苏叩聆教诲，而久未如愿。廿五年春，忽梦有人导行赴苏礼师，见上坐者法相庄严，祥光四照。醒而怀疑，以为大师年逾古稀，且素有目疾，决不似所梦之僧丰颐广颡，目光弈弈也。后有同仁十八人，属介绍皈依大师座下。是时小病未愈，懒于握管，稽迟数日，犹未禀闻。乃在六月晦日，又梦大师，常服立檐下，手握念珠，庄容诏余云：“明日可介绍来。”乃于七月朔日力疾作书，末复详述二次梦境之奇，并询二次梦中瞻仰师容，何以均见双目无病？盖当时尚疑梦境难凭也。乃蒙大师覆谕云：

    觉明居士鉴：所言以文字、书画、音乐，接引初机，入佛法海，乃菩萨大愿。然须自审有不随境缘所转之定力，则于己于人均有大益。否则一味向外事上用心，恐于了生死一着子弄得难以成就也。（中略）学佛之人，必须要敦伦尽分，闲邪存诚，诸恶莫作，众善奉行，方为真佛弟子。《净土五经》，须于前后两序注意，自知净土法门之广大微妙，庶不被他种知识所摇惑。所言做梦，乃汝诚心所现，非光能为人现身于梦中也。光博地凡夫，然每有言梦见或有训饬者，此皆由彼之诚心，感观世音菩萨应机为现。正所谓应以何身得度者，即现何身而为说法。菩萨尚现山河大地、楼台殿阁、桥梁道路、什物器具，况人乎哉？光目无病相。祈慧察。　　印光谨覆　七月初五

    后有同门弟子，嘱向大师求道影。乃蒙覆谕云：

    朝觉鉴：来书备悉。今令弘化社寄半身像四张、画像四张。此画像下有一封长信，颇与初发心者有关系。画此像之人乃无锡人，素不相识，画而交于皈依弟子。彼遂并长信而照之，送弘化社若干张云云。（下略）

    余展阅之顷，不觉失声称奇，盖半身像之慈容，宛然首次梦中所礼僧也。乃复禀请，谓余亦略解丹青，愿将梦中所见庄严法相，写于素绢，藉留纪念。乃得大师覆谕云：

    朝觉居士鉴：所言相片与所梦相同者，此中大有深义，切不可以己意妄认。光业力凡夫，岂能于梦中现相？盖以汝之诚心，感观世音菩萨为汝现作光之形相，令汝生正信心。所谓应以何身得度者，即现何身而为说法。桥梁道路、楼台殿阁、山水草木，无一不现。当知神通妙用，在乎能现之人，不在乎所现之境。汝认奴为主，不免以凡滥圣，俾光与汝同获莫大之罪过，辜负大士为汝现象之心矣。千万不可绘，亦不可纪，免得好做假招子者照样仿行。此种梦事，每每有之。盖以佛门无人，菩萨欲令增长信心，故以木雕泥塑之像，作神通妙用之相，以发起正信而不令退失。深长思之，菩萨之慈悲引导，无微不至矣！祈慧察。　　印光谨覆　八月十八日

    余又奉禀，谓既蒙观世音菩萨慈悲化导，则弟子亦应留画作纪念，使后世儿孙见之，生正信心。首次梦见之法相，既不宜绘。则二次所见之凡夫立相，可以绘否？乃得大师覆谕云：

    （上略）至于画全身立相，也无关紧要。但不可以凡滥圣，妄为推尊。庶后来之人不至疑为僭越，又不至妄生效法也。祈慧察。　　印光谨覆　九月初八日

    余既获命，乃恭敬摹写。唯大师所赐之半身像，作椭圆形，只露半肩及胸之小部份，且面露笑容，与二次梦见之严肃不同。无锡某君所绘系坐像，形体甚小，眉目不清晰，两手不露，皆无可取法。乃追思梦境，悉心绘出。既成，即摄影先寄范古农、邓慧载两老居士一阅，长短肥瘦，是否如此？覆书均称神态毕肖。乃更拟五律一首、七绝四首，并一联，邮恳大师鉴正。蒙复谕云：

    朝觉鉴：光本一土木形骸，被汝装饰得金碧辉煌矣。虽可暂悦众目，实则常愧我心也。（下略）

    诗联附录：
    法相超尘俗，慈心普蕴涵。春风来大地，秋月照寒潭。儒释原同契，人天许共参。释文通妙义，一读一和南。
    欲叩慈师愿总违，何缘入梦见清徽。光明照耀庄严相，五体投诚仰德辉。
    梦回窗外日迟迟，推枕披衣宛转思。仁语慈容犹仿佛，焚香净室写威仪。
    展绢拈毫几度疑，曾闻目疾已多时。如何梦里分明见，炯炯双瞳映月眉。
    一幅图成喜复惊，晨昏礼叩致真诚。从今直向西归路，誓取莲台上品生。
    瞻仰慈容，身心安定；敬遵明教，行戒精勤。

    余乃将七月初五慈谕，裱于大师画像之上端。并西方三圣像，各印六帧，寄奉大师。久久未得覆，复摄影十帧寄去。乃蒙覆谕云：

    朝觉鉴：前书来时，适赶笔削《护国法会开示录》，未暇作覆。佛像、光相均好。前日令将三圣像及光相各照二十张，云须每张大洋二角。今又寄十张。光相旁加联，文意均好。当为寄之远方（寄吾家乡）不易得处云。（下略）

    余于二十六年四月初一日，恭迓范古农老居士莅湖，讲《阿弥陀经》。法缘殊胜，人多座少，皆恭立两廊，静聆法音。至佛诞日功德圆满后，乃请范老居士介绍，同赴苏报国寺，请大师传受五戒，始得瞻礼慈容。言谈举止，与二次梦中所见无异。当在画像时，觉两手太肥大，屡思修改，终以欲符梦境而未果。是时留意注视我师两手，果与梦见无异，不禁欣喜之至。
    总观上来各谕，足见大师之慈怀谦德，识周虑远。其所以用种种善巧方便启迪余者，可谓至矣尽矣，蔑以加矣。所谓“若一味向外事上用心，恐于了生死一着子弄得难以成就”，深长思之，菩萨之慈悲引导，无微不至矣！其垂戒之殷，虑患之周，实令余感激涕零，终身不能忘也。是为记。庚辰腊月十五日


纪梦悼印光大师

杨信芳女士

    余十八岁时，肄业上海女子中学。有同学张孝娟女士，住西门路润安里，与余交谊最深。其母张太太，雅爱余，以亲女视我，故我亦以“阿母”称之。放学归来，辄膳宿于张家，习以为常。
    民国廿五年国历十一月廿三夜，余宿张家，与孝娟共榻。中宵睡去，遥见观音大士立小岛上，环岛皆海，水天一色。大士身长丈许，璎珞庄严，手持净瓶，如世所绘。余则在一叶扁舟中，舟驶近岛。大士招手告余曰：“大势至菩萨现在上海教化众生，汝何昏迷，不去闻法？”余无以答。大士又曰：“印光和尚是大势至化身，四年后化缘毕矣。”言讫而隐。忽骇浪滔天，舟几覆，余大呼救命。孝娟推余醒，曰：“信芳汝其魇耶！”余告以梦，相与一笑。
    翌晨，以梦告张太太，并问：“有否菩萨名大势至，有和尚名印光者乎？”张太太固信佛，惊曰：“大势至乃西方极乐世界之菩萨。印光和尚之名，昔曾闻诸孝娟之父，云是普陀山得道高僧。”余问：“印光和尚今在上海耶？”张太太曰：“不知。”余为之闷闷。
    次日读《申报》，见登有《丙子护国息灾法会通告》，乃知上海闻人请印光和尚来沪，在觉园主持法会。奇哉此梦！三人惊诧不已。乃与张太太母女同赴觉园，听印光大师说法，三人同皈依焉。余蒙赐法名“慧芬”，张太太“慧范”，孝娟“慧英”。
    愧余孽障深重，未能精进。今则携男抱女，终朝碌碌，净业益荒芜矣！昨得苏友书，云印光大师已坐化于灵岩山。嗟夫！大师逝矣，化缘四年，竟符昔梦。余与大师有一段香火因缘，不可无词。垂泪走笔，语不成文，寄上海《觉有情半月刊》发表，藉志余哀。南无大势至菩萨！　　二十九年十二月七日　杨信芳记

    ［编者按］杨女士记中有“四年后化缘毕”之语，尝疑曷弗早日发表，而必俟诸大师西归之日，始布于世？迨阅女士《致施君书》，乃知其曾遭大师呵斥，不许告人也。是梦之奇，在于未闻佛法之女生，且不知有“大势至”与“印光和尚”之名。女士感是梦，善根自不凡。不有是梦，孰知无边光之悲愿哉！
    【清凉书屋校注：杨女士感梦于1936年11月23日，即阴历十月初十日，为印光大师于上海护国息灾法会说法之第二日。】


印光大师感应记

朱石僧

    印光大师坐化生西事略，想诸位已知道。兹将石僧所闻记出报告。印光大师平素不言神通和奇异，很为平常。对于世间法作人之道，极力提倡孝悌忠信、礼义廉耻。出世法则厌离这个苦世界，求生极乐世界，戒杀吃素，念佛发愿，求生西方。大师不独劝人行，而且自己实行，以做世人模范。可惜这位大导师西归了。
    十二月八日，有一位郭太太来山打普佛，云及她有一亲属亦姓郭，皈依大师，梦中见大师在一极大地方讲经，座中全是居士。这位女居士拉了大师衣褶，要跟大师同生西方。大师云：“汝有二孩未生，机缘未到。”过了几年，果然生了二孩。到了大师生西时，又梦见大师立着对她说：“我生西方了！”这位女居士听到这一句话，即要跟大师走，大师手一推，就惊醒了。一打听，大师果然生西，这位女居士也就无病而逝。
    十九日，石僧同妙真方丈吃中饭，谈到大殿一香炉，系一位男居士所供养。他因读《文钞》发心信仰净土，要皈依大师，忽然改途要学密宗。是夜就梦大师对他说：“汝对于净土，机缘很熟，为什么又要改学密宗？”这位居士梦中听到大师的训话，就一志念佛了。随后他到苏州报国寺见大师，申述梦中所见。大师云：“这是诚心所感，我也没有什么神通。”大师又问：“汝梦见像貌如何？”这位居士云：“与大师无二无别。”
    诸位呀！凡事在乎至诚，而不在乎外表上热闹。我果能至诚念佛，发愿求生西方，未有不可以蒙阿弥陀佛接引往生者。即如以上所说二事，不是我等的一个榜样么？这二位均不在大师身边，相隔数千里之遥，竟有如此感应。可见有缘在至诚，而不在乎远近也。这二位是至诚信仰大师，而他们心愿又与大师相同，便能如此感应。假如诸位至诚信仰阿弥陀佛，始终不二，阿弥陀佛虽然在十万亿佛土之外，即可现在目前。假如不至诚，就是阿弥陀佛现在面前，恐怕也不能见。所以信愿行很为要紧，确是念佛法门中不可缺少之条件也。


幽明钦赞之印光大师

倪文卿

    印光大师示寂灵岩，其生西瑞相，有护关侍者之《示疾记》。而海内缁素贤豪，纷作诗、文、传、赞，表扬大德。不慧不文，奚待赘词？顾有数事，世人或未之知，谨泚笔记之。
    忆十九年冬，不慧赴苏拜谒大师，说及时势日非，众生痛苦。师曰：“明年还要大坏。”迨二十年夏，国内各地，大水为灾。秋冬又逢“九一八”、“一二八”刀兵之厄，国中从此不宁。大师能前知，于此可见。
    张家口有慧深法师，现任该处居士林导师。尝入定五小时，定中见冥王。王问曰：“大德修何法门？”答曰：“修净土。”王曰：“汝修净土，须亲近三位尊者。”问：“三位是谁？”王曰：“江南印公，江北普公，塞北戒公。”慧深出定，特志之，登其文于《佛教日报》。其事约在廿三、四年间。
    普陀普济寺住持广印和尚，前年五月初在申圆寂。先二日，着人约不慧一晤。见面即曰：“我病不得好。深悔平日欠用功念佛，恐临终时无把握。”余曰：“何过虑也？”和尚曰：“我得一兆，似梦非梦。见一人对我言：‘汝病不得好。’问：‘能生西方否？’答：‘纵生亦不过下品下生。’又问：‘真达和尚如何？’曰：‘汝哪有他的福报？’复问：‘印光法师如何？’曰：‘他是大菩萨，汝问他作么！’梦兆若是，非舍报欤？”余劝之曰：“请师放下一切，一心念佛，求生西方。”和尚唯唯。越二日，圆寂于圆教寺。
    大师乘愿应化，中兴净宗。人言师专教人老实念佛，不许看经，以为专摄下根，殊属误解大师。如不慧根最钝，既喜持名，又喜读诵大乘经典，或以余为杂修，曾求大师示训。师曰：“汝诵经念佛，不论多少，均须完全回向净土，不可另作别愿。”小子谨受教。夫念佛法门，三根普被。《大本弥陀》云：“一向专念。”云栖大师曰：“老实念佛。”岂世尊、莲祖，亦专摄下根耶？
    不慧皈依大师十余年来，亲近数十次。师诲人不倦，其开示恳切至诚，不啻家人父子。感人之深，过于慈父。呜呼！至人逝矣，众生失依。余书至此，悲从中来，泣下沾衣。我誓必一心念佛，以报师恩，希求大师在常寂光中，遥为摄受，并祈于不慧临命终时，随佛来迎，往生安养。余复何求！


光公觉范永垂后世

谢真净

    印光大师，示生斯世，大弘净土，其必为乘愿再来人也。师处吾国禅宗积势之下，独主净土念佛，初则晦迹于普陀，继则弘法于全国，使无量士女，皆皈依信仰，而净土大行，此非乘愿度生而何？盖吾人一生事业之困通否泰，恒由夙世因业之力，确定果报命运于其间，不容丝毫改易、分外妄得。而况弘扬出世大事，得人天之信仰者，岂有为具缚凡夫所可无因而幸致？故知光公必为往古祖师，或法身大士，观于因缘已熟，时节已至，乘愿而再来者无疑。此固非余之强词傅会，诚为事实所共见者耳。
    今光公化缘已尽，所作已办，已度者竟度，未度者皆已作得度因缘。净土法门，光光不尽，永传来叶。遂示涅槃，舍此色身躯壳，往生净土矣。而光公之弘法大业、行实、《文钞》，则永为举世矜式，长垂不朽。今竭愚诚，谨摭公之觉范，以为自他秉则，足以遵公之教而不悖者，略举四端，掬告于世。
    总论光公一生事业，其立为宗旨，发为言论，行为事实，具一贯之模范者，是唯“切实”而已也。盖“切实”二字，为德之至贵，事之至利，而独人之至难行。若世间、出世间之事业，在在本于切实而为，则世间之政治、文教，必臻良善。而出世了生死，亦必无曲折费力，或浮虚不竟之弊。故光公弘法切实之德，弥为今人后世所珍仪莫忽。
    一曰弘扬净土，广度群品，当机切实也。
    光公《文钞》有云：“药无贵贱，愈病者良。法无优劣，当机则妙。在昔之时，人根殊胜，知识如林，随修一法，则皆可证道。即今之世，人根陋劣，知识希少，若舍净土，则莫由解脱。”光公此论，即谓现今之世，宏扬佛法，唯净土为当机也。
    又云：“净土法门，统摄禅、教、律、密，而超出禅、教、律、密。至圆至顿，最妙最玄。下手易而成功高，用力少而得效速。全仗佛力，普被三根。不论富贵贫贱、老幼男女、智愚僧俗、士农工商，一切人等，皆能修习，咸可往生。是以千经万论，处处指归。往圣前贤，人人趋向。以其为如来普度众生之要道，众生即生出苦之妙法故也。”光公此论，又即谓佛法之中，唯有净土法门最为广大超胜也。
    而于《文钞》之中，复论禅宗不适现代之原故云：“参禅一法，非现今人所宜学。纵学亦只成文字知见，决不能顿明自心，亲见自性。何以故？一则无善知识提持抉择，二则学者不知禅之所以，名为参禅，实为误会。每以古人机语，执为实法，致使后辈徒效其轻佛陵祖、拨果排因而已。故知今人于宗、教两门，开眼尚难，何况实证？其有慈悲愿深、生死心切者，宜随远公、智者、永明、莲池，专致力于念佛求生净土一门也。”盖光公切实觑破禅宗，不适现代，难了生死之弊。切实认明净土，三根普被，简易当机之益。故光公不愿充善知识，支持禅宗门庭，而以大誓弘力，广宣净土。遂致莲宗大行，三根普利，无量善信，得明径路修行，皆得了脱生死。此即光公弘扬净土，当机切实之大利益也。
    二曰敦重人伦，使民德归厚切实也。
    光公生逢斯世，方值礼教破坏、邪说猖狂之时，非孝共妻之说，甚嚣尘上。遂大倡净土，宏兴佛法，既使众生明本具之佛性，生极乐之莲邦，了生死之八苦，证涅槃之四德。亦且阴翼郅治，显淑民情，消祸乱于未萌，崇道德于世间也。又作《佛教以孝为本论》，及《挽回劫运护国救民正本清源论》等，光大孝悌忠信、礼义廉耻之八德，父慈子孝、夫妇相敬之人伦。大声疾呼，痛乎言之，而一以指归心地，劝修净土为根本。凡遇弟子皈依者，及作书谕善信时，必谆谆焉恳恳焉，以敦伦尽分、信愿念佛为嘱。此皆以切实之悲心，救济浇漓之民俗，不居治国之位，而行教化之道，使民德复归于淳厚者也。
    光公又切观乎妇女之为妻为母者，其负家庭教育之职任綦重。故云：“治国平天下之权，女人家操得一大半。必须修养身心，敦伦尽分，闲邪存诚，念佛净业，方能养成善良子女。”若此至箴，真为女界之救药也！今妇女界徒藉“男女平等”之名，行浮奢虚荣之实，唯以争夺参政、奔驰交际为外骛，不知从修养心地，整理家庭，教育子女做起。斯又何怪乎家庭社会，乃至国家，均扰扰不安。故谋齐家治国者，公之言为不易矣。
    今无量善信，凡受公教导之惠，俾明安身立命之法，及了生脱死之道，而无忝所生者，何其盛哉！如是觉范，诚可为后人所皈依则效者也。
    三曰提倡因果，流通经书，恤难济灾，示人以为善切实也。
    光公生逢斯世，又值干戈不息、战祸连绵之际，而水旱天灾，亦交迫迭至。迄于最近丁丑事变为止，公心恻灾黎之众，每次辄募集捐款，以助济之。一生守戒谨严，衣食极苦，身无余物。所得皈依弟子供养之钱，悉以移恤灾民，或印施净土经典，及提倡因果诸书，使世人皆晓然于因果之不虚。畏于恶果，则预弭恶因。勤修善因，而共得善报。并定“流通经典十六法”，以示世人推行。时时切合当世之急需，而能实施其善利，然毫无居功之念。痛诫世人，莫求后世福报，唯以回向西方，信愿念佛，至诚求生净土为教。此真为光公万世不朽之觉范，永为后人所皈依则效者也。
    四曰以竭诚尽敬，教人净业切实也。
    盖诚者，专心一志也。敬者，心不浮乱也。竭诚尽敬，则定力日强，妄念日消，净业日长矣。苟能求生西方，专心一志，而竭其至诚。修行念佛，心不浮乱，而尽其恭敬。此人当然非娑婆之久客，必定是净土之佳宾也。所以光公作《竭诚方获实益论》，开导备详，劝人恭敬佛法经书，切实无比。
    近代自礼教破坏以来，社会人士，莫不以身心活泼为提倡。遂致身业、语业以及意业，皆放荡恣肆、漫无忌惮，毫不知“庄敬日强”、“不诚无物”之义。故光公切中时弊，一以竭诚尽敬，庄敬三业，恭敬三宝，至诚念佛，求生净土为教。学佛之士，若能守戒行善，信愿念佛，处处切实于竭诚尽敬上而修行，则又何患不往生净土，如操左券哉！此光公之觉范，永为后人所皈依则效者也。
    综上以观，故知光公一生，弘法利生，唯以切实是修，唯以切实是行，唯以切实是教。曰宏扬净土，广度群品，则当机切实也。曰敦重人伦，则使民德归厚切实也。曰提倡因果，流通经书，恤难济灾，则示人以为善切实也。曰竭诚尽敬，则教人净业切实也。言行相符，慈悲至极。种种切实，非此四端能尽。若欲遍悉深知，自有光公《文钞》，及《嘉言录》在。世人学佛者，使皆从公之言，遵公之教，身体而力行之，心心切实，步步切实。是则了脱生死，无不切实。销归自性，无不切实。故能生为贤善，殁登净土，花开见佛，悟证无生，入正定聚，一生成佛，圆明大觉妙心，永证诸法实相，而究竟自性矣。


对于印光大师之认识

厉星槎

    印光大师以一大事因缘，托生兹土，宏法数十载，化缘既了，安详生西。《觉有情半月刊》既已为“纪念专刊”矣，而四方弟子，犹觉情余于言，有续刊纪念文字之请。陈法香居士乃嘱拜善居士致意，征及拙著。余自信佛教以来，仰沐大师之教久矣，对于大师持躬度世之伟大，不无管窥蠡测之私。遂复忘其不学，谬为兹文，以资商榷，愿四众大德进而教之。
    大师自奉俭朴，操作勤劳，蔬食布衣，一空色相，示人以老实修持之道，且更益之洒扫浣濯之勤。俾后进知学如大师，犹不敢养尊处优。则为世间少一分化费，留一分元气，以其所余，沾溉贫乏，岂不多所裨益？且世味淡而道味始甘，衲僧本分，原以苦行住持佛法。大师身示苦行，即示人以世乐不如法乐之甘也。使世人少知此意，何至因争物质享用，杀人如麻？何至因贪多财，而舞弊，而居奇，而欺诈作恶哉？大师身教警世之意深矣！此余对于大师认识之一。
    大师体我佛平等之旨，宣扬佛法，无间于贫富贵贱，莫不一视同仁，循循善诱，各有所成。而今世所谓善知识者，或至以法为市，视供养之多少，来学之声价，而异其接待。旁观者齿冷窃笑，而彼方自以为得计，故谚有“势利僧”之品目。何如大师“俭故能廉”，一切世间名位高下，举不足以萦其心。试一数皈依大师之弟子，则自党国要人以逮商贾、士庶，无所不具。可悟法为天下公器，不可据为居奇之商品。则功德普施，同登彼岸，庶几有合于我佛度世之旨。此余对于大师认识之二。
    大师熟诵三藏，深入显出，以念佛普利法门，诱掖四众。临终顾命，犹谆谆以“莫学大派头”为嘱，此是大师悲愿深宏处。吾人信佛，本当持无诤三昧，认为各宗各门，皆可证成正觉，渐顿虽殊，归元无二。大师为过来人，决非打诳语者。吾人如能穷究三藏，知而后行，未尝不可。若依大师之教，行而后知，知行并进，亦计之得。值兹末法之世，大师之教，易知易行，确有胜于他家者。此吾对于大师认识之三。
    大师弘法，最主诚敬。故于全国放生会，认为无法推行，便予拒绝，此即大师不肯舍实蹈虚之证。至于谓佛像不可以为徽章，以免亵渎，又即大师主敬不懈，无微不至之证。夫存诚主敬，儒家修持之道，通之于佛。大师幼习儒业，长通梵典，故说法圆融，操守弘毅，实能综合东方文化于一身。此吾对于大师认识之四。
    噫！大师往矣。嘉言懿行，深入人心，永垂不朽。余辈后生小子，当存“舜何人也，予何人也”之志，勤奋潜修，勇猛精进，庶几法脉绵延，日广日遍。此吾于悲悼大师圆寂之余，所愿与世人共勉者也。　廿九年十二月廿五日


印光大师圣德观

苏宗禅

    印光大师，应时化导，畅佛本怀。末世众生，去圣时遥，迷背本觉，逐妄反真。如《法华经·寿量品》中所明：世尊为大事因缘，观可化机，示生世间，权巧说法，广度人天，数如恒沙。继法化流入震旦，代有高僧。莲宗自庐山初创，以下如云栖、红螺，其中或禅或净，或禅净圆融，无不应时而设。然前人风俗敦厚，根器高超。故吾师自二十一岁辞亲出家，苦行五载，遍参知识，淹通宗、教。首驻红螺，息影普陀，披阅《藏经》，研讨有得，垂二十载，楼门不下，古今罕闻，自然身心泰然，宗眼圆明。遍观当来，魔王住世，众生业重，大劫将至，苦不可言。于是作不请师，兴无缘慈，单提净土，一门深入。
    竹如比丘尼记师轶事，谓光绪十八年，师住北京圆广寺，一日缓步西直门外，有年近十五六岁丐童，向师乞钱。师曰：“念一句佛，与汝一钱。”丐童不念。师又曰：“念十句佛，与汝十钱。”仍不肯念。师将钱袋取出，约有四百多钱，和颜谓之曰：“汝尽管念，我尽此一袋钱给完为止。”丐童大哭，终不肯念。师叹曰：“太乏善根。”
    大师经此因缘，深感现前之人障深慧浅。念六字洪名，尚难启口，何况要契理契机，圆融无碍，谈何容易？且迩来欧风东渐，礼义丧失，八德沦亡，甚至弑父杀兄，见此现象，人道几息。是故一身荷担，直下承当。永明寿师作《四料简》，吾师作《决疑论》。于佛法上说信愿行，老实念佛。世法上说闲邪存诚，敦伦尽分。提倡念佛，推行母教，挽回末运，坐致太平之基。
    大师自被龙天推出，近二十年，大弘法化，逢人便说，有笔则书。或有利根，闻则信受。或有暗钝，久化方归。由是各处咸立净业社、居士林，弘扬佛法，阐明因果，风行海内外，蒙慈光而获益者，譬喻算数不能及。噫！吾师之德，可谓至矣，虽天地不足喻。粗说如是，广说不尽。
    弟子苏宗禅于十二月初五夜在皈光莲社西寮房写


惭愧惭愧

太希居士

    希与印光大师，向无半面之缘，闻名或许已久，惜乎毫不经心，盖希误以僧界闻人目之，惭愧惭愧！忏悔忏悔！去年十二月二十二号，承某居士惠赠光公《文钞》上下二册，及《觉有情刊》一册。希随便取阅，深受感动，赞叹无极！其道德与见解之卓越，操修与律己之严正，实为希半生追求所不可得者，今乃于无意中得之，是大因缘，生欢喜心。公已西归，希只得以公之言为师。师之所言，如光普照，如空遍含。希何人斯，敢参一言？唯有一点，诵公文者，或许无心忽过，有负光公苦心，特为指出。此点云何？即光公自称“常惭愧僧”是。
    光公乘愿示凡，普渡众生，随缘应化，求仁得仁，原可告无愧于良心。而仍自称“常惭愧”、“常惭愧”者，无非自励励人，发人深省耳。其伟大处，其苦心处，直令博地凡夫、见知动物如希者，惭愧欲死。孔子有言：“君子当反求诸己。”曾子曰：“夫子之道，忠恕而已矣。”他如“克己复礼”、“格物致知”、“明明德”以至于“治平天下”。圣、佛所见，正复相同。
    公所屡言：“净土法门，信愿行三。其大无外，其广无方。圣佛与众生同修，上智与下愚普摄。唯信必真信，愿必切愿，行必勤行。欲求真信、切愿与勤行，则须以诚敬之心发动之。”致诚之道，有对境而起者（由外打进），有发自内心者（由里向外）。对境起诚，如听善知识言说，如阅古德著述，如慕佛土清净，如参佛容庄严，如承大祭、见大宾等。对上情境，则诚敬之心油然而起。唯每于情过境迁，诚随境减，一曝十寒，难于持久。若夫自发之诚，则必出诸内心，丝毫不受环境变迁之影响，心如常恒，诚决不退。然则应如何以生此心？曰：其唯常自惭愧乎！能自惭愧，生忏悔心。忏悔心生，诚敬随之。苟能日日惭愧，时时忏悔，则诚敬之心，活泼泼地，洋溢充沛，而真信、切愿与勤行，必有不期而自集之势。其力足以任重，其势足以致远，不勤而行，无念而致，虽欲已之，没由也已。上所云云，即系心理上本有之现象，亦即光公命名之主要作用也。
    自是自满之心，人见我见之别，古已有之，于今为烈，充其量足以变眼前世界为一人间地狱。原来时至于今，物欲之炽，享用之厚，既日新而月异，复穷奢而极淫。而一切格除物欲之圣言经训，早已荡然无存，不屑一顾。此点光公不胜慨乎言之。人各自是其是，势必不夺不餍，更经有力者扩而充之，遂致如火燎原，一发而不可收拾矣。可叹可悲，莫此为甚。对治之道，当令觉悟，迷真逐妄，一无是处。人生是苦，真实不虚。既明自是之非，能不惭愧于心？以惭愧心，破无明欲。以智慧光，求回头路。大哉惭愧！伟哉惭愧！具救劫救世之宏愿，寓旋乾转坤之玄机。是诚世出世间，契机契理，治标治本之无上圣药，妙用无穷，法力无边。光公以无量愿力，投以对症妙药。希有因缘，幸弗错过。因为之赞曰：

惭愧一味，烦恼脱体。
惭愧一味，家业如意。
惭愧一味，和平可期。
惭愧一味，决定生西。


追念印光大师赘语

顾德谷

    苦恼众生若余者，业障甚深，惭愧无地，行年五十，犹未知非。每睹世风日颓，人心日坏，唯忆先父训言，为立身要诀，然犹未得不乱之心法也。自拜读印光大师《文钞》，窃叹世出世间学问，固已由博反约，而其不务口说，力尚躬行，不谈玄妙，唯说平常，宁非现代之法身大士耶？清夜以思，喜惧交加。何以惧？惧此轮回路险，若不了知，便将难得人身，仍沦于苦海也。何以喜？喜在五浊恶世，尚有人天导师，可为依怙，以了脱生死也。由是忏悔发愿，念佛茹素，并求皈依师尊，以坚吾志，此民国廿二年二月十九日初次谒师之原由也。
    是日蒙师示余念佛去妄法要，师谓：“妄念之在人心，犹尘屑之在空间。空间无时无尘屑，人心亦无时无妄念。若不恳切念佛，匪特无由去妄，且不了妄念之谓何。其实孔子所谓‘克己’，即克此妄也。孟子所谓‘寡欲’，即寡此妄也。佛称贪瞋痴为‘三毒’，亦即此妄也。菩萨称‘无尽烦恼’，亦即妄之别名也。儒、释之处境虽殊，而格除心之私欲，则无有不同。释尊开示净土法门，劝人念佛。人果能念到无念而念，念而不念，自然心光发现，妄念全消，经所谓‘一心不乱’是也。”余虽具缚凡夫，经此一番教训，亦稍开茅塞矣。
    返南通以后，谨遵师训，老实念佛，并劝一切人念佛持斋。适本地净友，招余组织金沙佛教居士林。余乃邀妹倩张君翰飞同时参加，修订章程，禀官立案。甲戌初夏，正式成立。并求师尊作《宣言》一篇，昭示善信。不数月间，男女林友，增至二百余人，是亦师尊加被之力也。
    丙子季春，偕翰飞谒师。师谓：“汝等既集合多人念佛，尤宜提倡因果报应，以坚彼等信愿。否则徒劳劝说，有始无终。昔梦东大师谓：‘善谈心性者，终不离乎因果。而深信因果者，终必明夫心性。’至哉言乎！因果者，诚世出世间圣人，平治天下、度脱众生之大权也。宋儒高谈心性，而拨无天堂、地狱，不信三世修因证果之说，以致善无以劝，恶无以惩，此门户之见害之也。汝曹幸勿再倡此说，以自误而误人。”师又曰：“世界战祸，终当爆发。余非有神通，预测将来，亦因果之理如斯耳。彼等国家，既于数十年前，发明机械，制造战具，当然有试用之时。吾人逢此大劫，唯有志心念佛念观音，求生极乐，求免灾难。即或死于非命，亦不过业力使然，仍可蒙佛接引，不碍往生。故劝人念佛，当以明因识果为第一义。”既聆训诲，遂拜辞别。
    迨至民国廿八年秋季，为某君解释扶乩事，曾上书座下。辱蒙赐复，示余“格物”二字明训，其言曰：“孔子以格物致知，为诚意正心之本。程朱误认‘物’字，为天下事物之‘物’。不知此‘物’字，乃指当人心中不合理之私欲而言，非外物也。以心有不合理之私欲，则其知见便不正，而是是非非，均失其当。如人爱妻爱子，其妻、子再不好，他总觉得好，以正知为私欲障蔽，而成偏邪。若格去此爱，则此妻与子之不好，自然悉知悉见矣。格物致知，方能诚意正心。虽一字不识之人，亦做得到。若如程朱以‘推极吾之知识，穷尽天下事物之理’为格物者，乃‘致知’为‘格物’之本，而世之能格物者鲜矣！勿道平常人做不到，虽圣人也做不到。既无由格物，诚意正心从何而得？故程朱平常只言正心诚意，不言致知格物，乃以根本为枝末，以枝末为根本，倒行逆施圣人治心、治身、治家、治国、平天下之法，致世界之乱，无由解决。为国家者，果能心无不合理之私欲，则互相残杀之根已无，又何由互相残杀，了无止期也？光说此话，不知汝为然否？如犹不能了了，且请至诚念佛，后来当不以光言为错谬也。”云云。
    嗟乎！师尊妙悟，直指真诠。孔圣复起，当无间然。此段释文，较蕅益大师释“格物”作唯心识看，更为明显详尽。师谓“格物致知，虽一字不识之人亦做得到”。正与《中庸》言：“君子之道费而隐，夫妇之愚，可以与知焉。夫妇之不肖，可以能行焉。”同一得道之言也。余故曰：师于世出世间学问，已由博反约，实现代一法身大士也。
    呜呼！导师云亡，固然薄海同悲。念佛报恩，也是心丧之谊。自得吾师往生消息，即集合林友，启建弥陀佛七，凡七永日。并将师训余之言，公诸大众。企诸林友，同生正信，同报师恩。尤愿追随净土，常侍师尊也。

    ［编者按］友人中对于印光大师兼谈儒家之学说，颇有质疑者，以佛教自有三藏经典，何必借重于孔子？然孔子学说，类于吾佛之人天乘。大师教化人天，旁及儒学，亦自善巧方便。大师对于儒、佛界限，未尝颟顸。其撰《挽回劫运论》有云：
    “如来大教，显示吾人心性之妙，与夫三世因果之微。举凡格致诚正、修齐治平之道，与夫断惑证真、了生脱死之法，无不备具。是故遇父言慈，遇子言孝，兄友弟恭，夫倡妇随，主仁仆忠，各尽己分（编者注：阅《善生经》，便悉如来示人处世之道），则与世间圣人所说，了无有异。而复一一各示前因后果，则非世间圣人所能及。”
    又《增广文钞》中，有《复汤昌宏居士书》，兹节录云：
    “儒佛工夫，浅而论之，亦颇相同。深而论之，则天地悬殊。何以言之？儒以‘诚’为本，佛以‘觉’为宗。诚即明德，由诚起明，因明致诚，则诚明合一，即明明德。觉有本觉、始觉，由本觉以起始觉，由始觉以证本觉，始本合一，则成佛。‘本觉’即‘诚’，‘始觉’即‘明’，如此说法，儒、佛了无二致。至于发挥其修证工夫浅深次第，则本虽同，而所证所到大有不同也。儒者能明明德，为能如佛之二惑圆断、二严悉备乎？为如证法身菩萨之分破无明、分见佛性乎？为如声闻、缘觉之断尽见思二惑乎？三者唯声闻断见思为最卑，然已得六通自在。儒教中学者且置，即以圣人言之，恐未能与见思净尽者比，况破无明、证法性之四十一位法身大士乎？即谓明其明德，堪与破无明者比肩。然破无明者有四十一位，为与最初之初住比肩耶？为与最后之等觉比肩耶？即与最后之等觉比肩，尚于明德未明至乎其极，直待再破一分无明，方可谓诚明合一、始本无二耳。世人闻同，即谓儒教全摄佛教，闻异即谓佛教全非儒教。不知其同而不同，不同而同之所以然，故致纷纷诤论，可不哀哉！”
    是知大师之融通儒学，自有其特到之睿识。非彼滥唱“儒佛一贯”，冠履并尊之徒，所可效颦者也。


说印光大师住世之成绩

刘显亮

    凡乘愿再来的大菩萨，有应运、应劫之不同。值太平时代，是应运而生，乱世是应劫而生。如摩腾、竺法兰、玄奘大师、惠能六祖，是应运而生。如鸠摩罗什、慧远大师，是应劫而生。盖应运者传教较易，应劫者传教较难。应运者所逢的是欢喜气象，应劫者所遇的是愁苦情形。查印光大师降生那一年，是清咸丰十一年，正值太平军大闹之时，当时不但有内乱，且有英法联军攻破北京。
    夫应劫者，乃是“应世救劫而来”。多度一个人学佛，劫册上少一名罪人，阴司少一个饿鬼。多一个人念佛，国内多一个善人，西方多一个佛种。听说皈依大师之弟子，有十余万之多。敢说这班人，决入不了劫册。即或在劫册者，亦是勾销除名。以此看来，应世救劫的菩萨，身心虽受痛苦，若论度人的数目，可是比应运者多得多。佛教本来是普度的，念佛的人既多，而莲宗初祖必定开颜含笑，贺净土宗之继续有人。
    印光大师所以度的人数多者，乃是贤愚贵贱一齐接引，无拣选，无爱憎，所以乡村市镇之佛徒，未有不知印光大师者。可见大师居第十三位净土宗祖师，决无可疑的了。在三世诸佛，是决不愿断佛种的，愈有多数人接应愈妙。而印光大师当然也愿意有人接应净土宗了。显亮亦是念佛一份子，我也没有何种心，报答他老人家的恩，只有接应他传净土宗，设法开荒，尤其注力推广下层工作，接引中下二根，使念佛法门普及一切有情而已。


印光大师《嘉言录》当翻印普赠

刘显亮

    《嘉言录》系李圆净居士发愿编述，书分十篇三十八章，系由大师《文钞》节录，乃提要钩元，分类而订，拣选安插，颇费苦心。凡已皈依大师为弟子者，皆受过慈恩，各当量力捐资，推广翻印此书，普赠初学佛子。此书不但弘扬净土，且将佛教内部及外道利弊，一概宣布，乃光老一生著作之菁华也。其文章平易近实，言浅义深，并不难懂，足可称是三根普利之书。
    此书较过去之净土诸书，又别开生面，契理应机，知无不言，言无不尽。凡已皈依佛教者，皆当悉心熟读也。光老之心愿，是愿佛法普及的，是愿有多数人宣传净土的。所有大师之皈依弟子，皆当秉大师之素愿而行。果愿遵其遗训而行，只有推广翻印印光大师之《嘉言录》。


如何纪念印光大师

钟慧成

    印光大师，弘扬净土，身体力行者六十年。南赡部洲众生，因大师之教诲而得度者，其数无量。今大师应化圆满，于古历十一月初四日卯时，在苏州灵岩山寺，合掌念佛，安详坐化。此在大师而言，舍娑婆而就极乐，断生死而就涅槃，自属可喜。但为五浊恶世之苦恼众生言，则从此丧一导师，失一明灯，则又不能不使吾人深恨无福无慧，不能劝请大师在娑婆永转法轮也！
    为众生故，于大师之圆寂，固深惋惜。但大师之所以教人者，皆已著之于《文钞》及其《文钞续编》。若有见者，能展转劝化，则亦与大师住世时何异？昔本师释迦牟尼佛涅槃之时，谓弟子曰：“汝等比丘，勿怀悲恼。若我住世一劫，会亦当灭。会而不离，终不可得。自利利他，法皆具足，若我久住，更无所益。应可度者，若天上、人间，悉皆已度。其未度者，皆亦已作得度因缘。自今以后，我诸弟子，展转行之，则是如来法身常在而不灭也。是故当知，世皆无常，会必有离。勿怀忧恼，世相如是。当勤精进，早求解脱，以智慧明，灭诸痴暗。世实危脆，无坚牢者。我今得灭，如除恶病。何有智者，得除灭之，如杀怨贼，而不欢喜？汝等比丘，常当一心，勤求出道。一切世间动不动法，皆是败坏不安之相。”今大师之圆寂，当亦如是。徒众学人，若能推衍大师教法，以利世间，则与大师常住在世何异。
    不特此也，大师之教化众生，志在导众生归于极乐。若能一心念佛，造次不离，求生极乐，则大师虽圆寂，亦如常相晤对，何曾有离。若懈怠失念，犯诸毁禁，则大师虽永住世间，亦如违远永隔，不得相见。知此，则吾等后学，当知所以纪念之道矣。


印光大师是否抑禅扬净

百炼居士

    印光大师生西，薄海同悲。大师道德之高，知见之正，在当代僧众中，首屈一指，为莲池大师后第一人。大师生前，独弘净宗，颇有人微议为抑禅扬净太过者。其实大师早年参学，禅净双融，慧眼独具。余最佩大师年前《致五台山广慧和尚书》，末后有一段，略谓（原文不能记忆，但述其大意）：“宗下开示人，不论问者如何问法，答语总是指归本分，不能当作实话看。如‘佛之一字，吾不喜闻’，此亦指归本分语，非实语也。祖师说指归本分语，但教人开悟而已。而释尊金口诚言，教人念佛，则能了生死。今人把祖师教人开悟之指归本分语，当作实话看，不肯念佛，而忘却佛之金口诚言，岂非大错！”大师此段话，见得到，说得出，精辟已极。夫末世钝根众生，欲其参禅开悟则难，令其念佛生西了生死则易。大师之抑彼扬此，实出于度生真切之大悲心耳。


跋《印光大师自述》

叶青眼

    本师《自述》，一一无非悲心流露。虽曰自述，实所以化人。如其中所言：“无论在家、出家，均以各尽各人职分为事。”如此，何有一个不尽职的人？且各尽职分，任何都无窒碍，可以普摄一切人入佛学。人道一点无亏，然后进求佛道，然后可望感应道交，超凡入圣，往生西方。扫除一切躐等、空泛、无实大毛病。本师教义如是，此本师之所以为大也。
    又“每日量己之力念佛”，此一句话，实为大开方便法门，尤望大家特别注意。盖吾人日在生活队里挣扎，纵使晓得佛理是好，无如实际上做不到，因佛学深广故也。大师知之，曰：“每日量己之力念佛。”谓之“量力”，千百句好，数十句也无不好。因念一句佛，八识田中即种下一光明种子，同时也减却八万四千烦恼之一部分，又极方便，无碍做生活。吾同侨有意进修乎？对于此一层语，应莫再说困难，请加特别注意。吾人每以本师生平弘化足迹不及闽、粤，何况南洋为憾。今自得大师法语，苟能体而行之，亦无异得见大师也。


《印光大师示寂记》书后

乔恂如

    世俗之人，忙碌一世，以至寿终，顿觉前途茫茫，不知何往，可悲可痛。而印光大师，劝人深信切愿，求生净土，承其教而往生者，盖不知凡几。今也大师亦示疾生西，明明了了，如入禅定，虽有微疾，毫无痛苦，岂非大解脱乎！
    或云：前人往生，有预知时至者，大师则如何？曰：观于为妙真师升座事，詹初九，则云太迟；改初四，仍云迟，决定初一。乃于初四日五时生西，不亦预知乎？特不明白宣示耳。又生西后二七日，为弥陀圣诞，五七为释迦世尊成道日，明年释尊涅槃日茶毗，又适圆百日。夫大师在常寂光中，固不在日期上著相。而在世俗眼光视之，亦一希有事也。


关于印光大师之名称

陈立鳌

    出家人有法派，亦如俗人之有辈分。如印光大师之“印”字，弘一法师之“弘”字，凡共一法派出家者，其法名之上一字胥得相同。如弘伞法师、弘如法师，与弘一法师同一法派是也。今人崇尚简称，如“印老”、“印公”、“弘师”、“弘公”之类，固属尊称前辈，然下走重思之，似尊之未尽其道。幸印光大师之同门未尝出名，否则如仅云“印公”、“印师”，安知其何所指？犹之如仅云“弘公”或“弘师”，其称弘一法师耶？抑指弘伞法师耶？或为弘如法师耶？净土宗初祖慧远大师，世称“远公”，未闻有人称其为“慧公”也。且远公同门有慧永、慧持诸大师，若称“慧公”，其指谁耶？故凡简称前辈，应以下一字为妥。又莲池、紫柏、憨山、蕅益，世称明季四大师。四师在日，世人佥以“法师”、“禅师”称之，迨其入寂，乃尊为“大师”。印光法师，一代龙象，正其名称，应作“印光大师”，斯名正而言顺矣。


拟尊灵岩大师为莲宗第十三祖议

杨石荪

    莲宗自省庵、彻悟诸祖以降，日渐式微。贡高我慢者，或薄其平易。一知半解者，至目为小乘。甚且藐视修持之人，鄙为愚夫愚妇。致至直捷、至圆顿、至简易、至稳当之念佛法门，潜光韬彩，言之痛心！
    印光大师，宿承佛嘱，乘愿再来，登高一呼，海内翕然。为苦海慈筏，浊世明灯，宗风丕振，普度众生。所著《文钞》，刊行达十余万部。创弘化社，印送经籍，先后计数百万册。皈依者数十万众，上自公卿，下迨庶贩，村夫野老，僻壤重译（如南洋各处），罔不广被仁风，深沐法雨。洎晚近学佛者，靡不持弥陀为日课，以极乐为指归，潜移默化，伊谁之功？缅溯庐山，殆相仿佛。猗欤盛哉！弘一上人尝称：“大德如印光法师者，三百年来一人而已。”确论也。
    荪宿业深重，闻法也晚，而生长南服，亲炙无缘。早年偶读师《文钞》，觉其平易无奇，虽不敢妄肆谤谩，顾未甚措意。比年以来，涉世稍深，重展《文钞》，如获瑰宝，每读一遍，便得一分利益，弥佩大师为不可及。盖唯其平淡，愈堪寻味。唯其浅易，愈见功力。所言不外敦伦尽分、闲邪存诚，实则摄事、理以无遗，统宗、教而无外。非菩萨再来，何能如是！
    谨按其行谊，以继莲宗诸祖，直无逊色。至其自行之笃，弘法之殷，尤与云栖八祖相近似。为追崇先德，勖励来兹，示以典型，奉为圭臬计，拟尊大师为莲宗第十三祖，以继彻悟大师之后。再者，吾夏习俗，讳名为敬，如莲池之尊为“云栖大师”，蕅益之称为“灵峰大师”者，不一而足。大师既示化灵岩，后之称大师者，似宜遵援先例，尊为“灵岩大师”，以表钦崇。
    兹因《觉有情半月刊》有纪念大师生西征文之举，不揣冒昧，谬加僭拟。一得之愚，未知当否？四众大德，幸辱教之。

    ［编者按］各宗诸祖，传授衣钵，历世相承。唯净土一宗则否。宋石芝晓法师，尝推自远公以还，弘扬净土最力者七人，曰“莲宗七祖”，即今所传庐山远公以逮昭庆常公是，（编者自注：石芝晓法师亦尝立长芦宗赜禅师为莲宗第八祖，后世否认之。）为莲社之正宗，俾后世学者有所遵崇，意至善也。迨明代，众推云栖为八祖。有清中叶，悟开法师推梵天为九祖。光绪间，恩西法师复益以灵峰、红螺二大师，以灵峰为九祖，退梵天为十祖。印光大师以截流策公，阐扬净土，恳切少俦，应列祖位，推为第十祖。复退梵天为十一，以红螺为十二。作《莲宗十二祖赞颂》，昭示天下。光公化覃，诚如范九居士所谓：“举世固心谥为莲宗之祖。”石荪居士提议，吾知人无间言也。石荪闽侯人，攻经济学，毕业于福建大学，蕴朴无华，皈依德森法师，专修净土。曩居沪上，时相过从，今举家已返闽中矣。


请褒谥印光大师呈文

新嘉坡佛教团体代表李俊承

    为僧范优良，有裨政教，恳予赐谥表扬，藉树楷模，而资观感事。
    窃以我国佛教，素重显、密二宗。密教行于蒙、藏，千有余年，由于政教融洽，民风化淳，故受国家尊崇。显教传于东土，深入社会，策进文明，有补治化，自东汉至今近二千年，历朝贤哲多崇信之。虽教有盛衰，而裨益世道人心，则无间今古。苟得真僧阐扬，国人莫不矜式。故历来真僧身后褒扬，累代国史有典可稽。
    兹我国印光大师，法讳圣量，乃当代佛门耆德。近接函报，于去年十二月二日，坐化于苏州灵岩山，世寿八十，僧腊六十。【清凉书屋校注：印祖寂于庚辰十一月初四日，为阳历十二月二日。】少通儒学，比及冠年，乃出家终南，十年劳苦，游方参学。再历十年，从北平南下，栖居普陀法雨寺藏经楼，深研三藏，垂三十载。迨民国十九年，驻锡苏州报国寺，二十六年移住灵岩山。十余年来，内勤修养，外殷宏化，德望日隆，全国僧徒翕然景从。师复布衣粗粝，淡泊不改常分，洒扫浣濯，躬自为之。说法不务玄妙，钳锤所在，折摄兼施，唯期真实受用。凡叩问者，鉴于有可启发之处，辄谆谆善诱，不辞苦口，不惮劳瘁。遇有言行不检者，虽显达亦不少假借。常训其徒曰：“我不摆架子，故不怕倒架子。”所有著作，均署“常惭愧僧”。临终语诸法嗣曰：“汝不要学大派头。”仰见大师于佛法之外，不舍世法，古哲“礼义廉耻”四字明训，力加提倡，以期与治学息息相通，补国家无为之化。身后著述，有正、续《文钞》，皆宣扬净土，阐明因果。受感化而皈依者，何止十余万人。论世之士，谓莲池大师后三百年来，今再一见，乃实录也。
    俊承具此见闻，博采众议，推曰真僧，众口佥同。复查大师遗体，将诹本年二月十五日茶毗，建塔灵岩山，永远安奉。窃维留此一代真僧古迹，不特名山生色，且堪勉励来兹。区区下怀，伏乞俯纳舆情，报功崇德，于大师锡以褒谥及示安塔名。援古证今，既无背于现代政治之设施，且与国家崇教尚德之至意，实相吻合。是否有当，敬候察核示遵，实为德便。谨呈国民政府。　三十年一月十七日


附：定海县知事请政府表扬呈文暨会稽道尹训令

定海县知事陶镛请政府表扬印光大师呈文

    浙江定海县知事陶镛呈，为高僧戒行高洁，精通教义，谨胪陈事实，恳请转呈表扬事。
    窃查《修正管理寺庙条例》第十七条开：“凡僧道有戒行高洁、精通教义者，准照第五条规定办理。”第五条开：“凡寺庙在历史上有昌明宗教成绩，或其徒众恪守清规，为人所宗仰者。得由该管地方官开列事实，详请该管长官，咨由内务部呈请大总统分别颁给左列各物表扬之：一、经典；二、法物；三、匾额。”各等语。
    兹查定海县属普陀山法雨寺首座僧圣量，别号常惭愧僧，世人称印光法师者也。陕西郃阳赵氏子，少为儒生，颇事韩、欧辟佛。既而悟出世法，有九流秕糠之叹。弱冠出家于长安县南五台莲花洞，时清光绪七年也。次年受具足戒于兴安县双溪寺。自是深究毗尼，博览经论。戒行精严，胁不至席。遍参知识，应缘说法。权开五位，善接三根。大阐一音，广弘万品。横抽宝剑，剪诸见之稠林。平渡津梁，截百端之穿凿。丛林名刹，争延住持。八请汾阳，咸予谢绝。以门庭多累，车马酬应，尤害清修也。夙昔工诗，流连光景，文澡赡美。旋复弃去，以为翰墨物累，徒起我人，声华标榜，亦妨苦行也。最后行脚抵普陀，普陀与南五台，同为观音示现道场，喜其山海大观，林壑幽邃，为办道绝佳之地。自光绪十九年入山，被推法雨上座，垂三十年，今春秋六十二矣。释惠远之高居，风埃遂隔。支道林之好事，语默方融。普陀为南海名山，前清敕建普济、法雨两寺。此外寺院、茅篷，凡数十百处。法眷常数十百众，咸感德化，恪守清规。十方缁白，问道请益。玄关幽键，感而遂通。遥源浚波，酌而不竭。
    国初高鹤年、张云雷、徐文蔚诸居士，辑其谈道之作，都百篇，镌印行世，署曰《印光文钞》。正如抒山《文稿》，搜自民间。永明《宗镜》，归同万善。中年以还，专修净土，笃信大势至“都摄六根，净念相继，入三摩地，斯为第一”之经训，遂为此宗耆宿。敢于一切禅、教、律人前，称性发挥，号大无畏。时贤评骘其文，无一语无来历，辞致恳恻，与莲池、憨山、紫柏、蕅益相近，而妙契时机，诚末法中阿伽陀药。少病目至盲，洎持号焚修，双目复明，老弥爽朗，世人异之。
    知事权官昌国，问道洛伽，虽瓶水天云，愧李翱之不会，而明珠秋露，喜玄奘之亲承。第观兀处经楼，布被脱粟，数十年如一日。笔砚炉香，外无长物。艰苦卓绝，堪列独行。赞为高僧，应无愧色。定海监狱，创办讲经，难于得人。由其赞成，推举释侣智德来县担任，感化囹圄，具见法施。
    综核事实，与《条例》第十七条暨第五条规定相符。据法雨、普济两寺住持了明、莲曦，并长生、锡麟、三圣、磐陀各庵堂首领僧开如、了余、明教、宗德等，合词吁恳，呈请表扬前来。知事覆查无异。
    稽诸历史，代有僧伽，册号崇封，颁经赐紫。禅门纪载，盛事流传，皆崇佛法以顺人心，亦策前修而勉后进。地方官例得褒举，我国家礼亦宜之。理合开列事实清折，备文呈请钧尹鉴核，据呈省长，咨呈大总统，俯准将普陀山法雨寺首座僧印光，特予表扬，实为公便。谨呈浙江会稽道道尹黄。定海县知事陶镛。

浙江会稽道尹公署训令第五八七号令

    定海县知事陶镛：本年七月十六日奉省长公署第一六七二号训令内开：案准内务部咨开：前准咨据会稽道道尹黄庆澜转据定海县知事陶镛呈请核奖普陀山法雨寺首座僧圣量等情，造具事实清折，送由该道转呈到署，相应检同原折一份，咨请审定，转呈察核施行等因到部，当经本部据情转呈。于四月十三日，奉大总统指令：“据呈已悉。佛法方便，备列多门。利物度生，净宗尤普。该首座以昙鸾之宏愿，踵善导之遗规，妙应时机，圆音普被。亟宜表扬，以资观感。着给予‘悟彻圆明’匾额一方，即由该部颁给。此令。”等因。奉此，本部遵将匾额缮妥，送府盖用荣玺，兹已奉交到部，相应咨送，遵照转发该僧具领可也等因，并附匾额一方到署。准此，查此案前据该道尹转据定海县知事呈请前来，当经转咨在案。兹准前因，除咨复外，合即检同原送匾额，令仰该道尹转饬查照，给领具报，此令。附匾额一方等因。奉此，查此案前据该知事呈请前来，当经指令并转呈在案。兹奉前因，合行检同原发匾额，令仰该知事即便查收，给领具报。此令。　中华民国十一年七月十八日，道尹黄庆澜。

    ［编者按］德森法师尝语余，述其挈钵居普陀，侍大师座下，历时已久，不知有政府赠匾额事，亦未聆大师一齿及也。迨阅马契西撰大师传，始悉其事。以叩大师，且询匾何在？大师厉声曰：“悟尚未能，遑论圆明？瞎造谣言，增我惭愧！匾悬大殿，殊属无谓。此空中楼阁，子何问为？”盖殿高匾小，森师经行其下，亦未瞻及也。
    忆昔风雪之夜，晤德森法师于太平寺，灯下出其所撰《大师行业记》以示。匾额事，屏不述，仰体大师遗志也。余曰：“政府赠匾额，俗眼以为荣，斯固不足道。大师且不屑语若事，其高行为何如也！此段因缘，不写入《行业记》，有没芳躅。”森师然之，乃补书焉。云栖谓：“丹凤翀霄，可望而不可追也。”吾于大师亦然。右录《请褒谥文》，非为大师荣，聊以志此一回事而已。


闻印光大师生西僭述鄙怀

窦存我

    大师竟舍弃我辈众生去了，化缘既息，我们想再见大师的色身，是不可能了。从前我们以为大师色力强健，再住世二、三十年，总可以的。现在大师忽以无常警悟众生，令我们知色力强健之不可恃，人命在呼吸间，必须从念念迁流处吃紧着力，亲证真常，方为一了百了。果能亲证真常，便可仍旧与大师晤对，和从前一样。《法华经》上说：“为度众生故，方便现涅槃，而实不灭度，常住此说法。我常住于此，以诸神通力，令颠倒众生，虽近而不见。众见我灭度，广供养舍利，咸皆怀恋慕，而生渴仰心。众生既信伏，质直意柔软，一心欲见佛，不自惜身命。时我及众僧，俱出灵鹫山，我时语众生，常在此不灭，以方便力故，现有灭不灭。余国有众生，恭敬信乐者，我复于彼中，为说无上法。”倘使我们真切依从大师遗教修持，我们是终有再见大师之一日的，并且大师要时时与我们以加被的。倘使我们不依教修持，便是大师住世，我们也等于不见的。佛灭度三千年了，我们现在受用的，还是佛的白毫光中功德。佛为什么不常住世？《法华经》上佛自己说：“为凡夫颠倒，实在而言灭。以常见我故，而生骄恣心，放逸著五欲，堕于恶道中。”大师的忽示灭度，也许有缘故罢！
    大师宗眼圆明（徐蔚如居士语），深入华严性海（许止净居士语），弘一法师推为三百年来一人，却单提净土。不但以净土应时之机，确承佛训，亦以宏净即是宏禅，即是宏华严也。禅须离心意识参，末法浊智流转，参禅则易于语录中相似语依稀仿佛卜度，易为情识所缚。修净则一句洪名，太阳当空，群暗皆消，识情更无着脚地，正是深妙禅。华严境界，深广无边，须五蕴皆空，入圆五品位，始有修证可言。末法时代，即五蕴最初之色蕴，亦未易言破，更何从而入华严境界？净土则承佛愿力，见一佛即见一切佛，入一刹即入无量刹，正是华严事事无碍法门。故大师之说净土，浅处正是深处。今大师已往西方，我等欲报师恩，舍努力专修，力宏净土法化，以利群生外，更有何法呢？
    大师教人，除令深明因果、念佛求生西方外，常说闲邪存诚，克己复礼，敦伦尽分，止恶修善。更提倡家庭教育、女子教育，以培根本，而要之以诚敬为主。此似与宋儒的“主敬存诚”相近，但是宋儒乃从禅宗转手而来，他的说诚敬，是专从理说，是无对象的。大师说诚敬，是从事说，是有对象的，正是救宋儒之弊。所以宋学易于伪，大师的兼宏儒教，是真宏儒教的。
    大师是主潜修的，自出家后四十年，不作住持，不作法师，一种真朴的风度，是较之被人天推出以后大宏法化的最后二十年，我们更要注意的。我们不但要遵从大师的言论，更要效法大师早年的生活。
    大师自奉极简，每饭只粗菜一碗，吃完以馒头将菜碗擦净食之，或以开水荡洗饮之。在报国寺时，有一次因菜中用酱油稍好，将明道师大加呵斥，责其虚消信施，言：“我等道力微薄，不足利人，即施主一粒米，亦无法消受，哪可更吃好菜？”我们看见大师自律之严，自奉之俭，和虚己的慈怀。想着自己在家骄奢我慢的习气，真是惭恨无地。我们侍坐于大师前，是一滴水也不许糟蹋的。我曾经将喝剩的半杯水倒于痰盂中，大受喝斥。却是奇怪，我从那次被喝斥后，才似见到佛菩萨超情离见之境界，才领解了佛法的真意，才觉得平日昏肆的罪恶。那一次的呵斥，是与我以大利益，终身不忘的。哎！大师的精严，佛法的高深，是到了如何程度啊！大师的衣服，是自己洗的。房间的地，是自己扫的。有一次，一弟子送来馒头四个，被侍者遗忘，隔两日才想起，已经坏了。侍者大为悔恨，欲自取食。大师说：“你吃是要坏肚子的，我吃还不要紧。不过以后小心，不要糟蹋施主的东西呀。”说完，就自己拿来吃了。我那次在旁看见，竟感动得要流泪。想大师的慈悲谨严，是如何境界啊！
    大师的《文钞》中，世出世法，皆曾说到。我读后有一点浅见的惊奇，是不但三藏十二部，大师皆知，竟连世法诸书好像皆曾过目，并且皆不遗忘。譬如《林文忠写经跋语》中，曾说：“《新唐书》将《旧唐书》中关涉佛法的记事删去二千余条。”这句话倘非新旧《唐书》皆精熟，是说不出的。世间博学的人，如此精熟的恐也少罢！我们知道大师是二十一岁出家，出家以后，便苦行练磨，一意潜修的。这许多书是何时阅读，真使浅见的我只有惊奇了。
    今春江浙奇旱，大师日持《大悲咒》以救民，竟感甘霖普降，转为丰年。像这许多护国佑民的密行，我们所知者只是沧海之一滴罢了。今大师长往西方，我们怎样继续大师的愿力？我想除努力进修外，好好办理弘化社，护持灵岩道场，最是要事了。


敬贺印光大师往生安养

吴契悲

    余亦大师皈依弟子之一，最后一面，在廿六年秋，苏垣初遭空袭之前。时沪战已起，苏垣风声紧急，乃造报国寺谒师，劝即上山以避轰炸。师不从，曰：“死生有命，命若当死，避亦无益。”余云：“师日后生西情形，与大众净土信仰，关系至巨。师即不为自身安全计，曷不为大众信仰计乎？”师云：“勿作是言。”旋劝再三，终不肯从。最后，师握余臂，曰：“汝放心可矣。”余云：“我非为己不放心，实为师不放心耳。”言时，不禁泪下，遂即告别。
    此次师疾，略有所闻，唯以路途险阻，职务羁身，不克往省。及得圆寂讯，不胜惊愕，乃往成都路太平寺，一探详情，适德森上人返自苏垣，蒙告大概。今读《觉有情半月刊》所载《印光大师示寂记》，更悉其详。经云：“其人临命终时，阿弥陀佛，与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”今师入寂情形，全与经语相符。凡爱敬师者，自当无量欢喜，而为师贺。又师向来专弘净土，今其临终瑞相，即为其一生说法最后事实的证明。无此证明，则一生所说，全属空谈。有此证明，则一生所说，语语是实。凡修净业者，闻此消息，自当从此死心念佛，决定往生。而后世学人，闻此消息，当亦加倍精进，毕竟得度。故我闻师入寂情形，非仅为师贺，且为现前当来无量净业学人贺也。快哉快哉！南无阿弥陀佛！南无印光大师！


我与印光大师

无母居士

    我的最初踏入佛门，是由陈白虚居士的指引。过了不久，看到丰子恺居士作画、弘一法师题句的《护生画集》，我就吃起长斋来。但是对于佛教的教理，完全是门外汉。后来偶然见到《印光法师文钞》，觉得很好，买了一部细读，才于佛教的旨趣有些明白，自觉我以前的一切见解都是错误的，以后必须重起炉灶地另做一个人才对。所以，我虽然不曾在大师座下受过皈戒，但大师实在是引导我从长夜漫漫中转到光明觉路的一位恩师哩！
    民国十九年，大师来沪，住在太平寺。我专诚去顶礼，由真达老和尚引进。我先曾闻说大师道风峻肃，以为他的态度一定是很威严的，及至一见，却是满面慈容，和蔼得很。我顶礼之后，大师叫我坐下，我就和大师对面而坐，攀谈起来。我那时还没有懂得佛门中“求法”这一件事的意义的重大，竟不知轻重地请问大师如何是大弥陀手印的印相。大师竟也不加呵责，结起印来教我。我直到现在，凡念佛的时候，总结这大弥陀印。其实这个印大概念佛的人都会结，不过我却是经过大师第一次见面时候的一番教授手续的，这岂不是希有的因缘吗！
    民国二十年，我为英国大菩提会会长包乐登先生在天津的演说词，很足以引人起信，发起印刷小册子送人，首从募款入手。那时大师驻锡苏州报国寺，我函恳德森上人代为禀求提倡。我的意思不过是姑且碰碰看，不料大师不但大为赞成，并且立即拨款三百元，交德森上人汇寄与我，作印书之用。后来结果，印成二万数千册之多，这全是蒙大师加被之力所致。诸位试想，以我一个无名小卒，与大师止见过一面，而且苏沪遥隔，大师竟这样的信任我，这不能不说是异数了。
    我起先帮助李圆净居士校对他的新著佛化诸书，后来经李居士介绍，德森上人命我帮校弘化社书。其中的一种是《峨眉山志》，大师主持其事。他做序文，以我有微劳可录，竟将贱名记入文内，足见他老人家待人的慈悲，办事的周到，但是我何以克当呢？
    我的表姊胡太太，她念佛几十年了，可是对于佛法一点不懂，只求来生福报，不知求生西方。经我随时劝告，她才有些明白。前几年，她发心去瞻礼大师，要我介绍。我致函德森上人，请他引进。胡太太经大师一番对机开示之后，就大为醒悟，她的念佛的态度与前不同了。这是大师所度无量众生中的一个，与我有一点关系，所以也写出来，结束我的“我与印光大师”。


印光大师诔文

龙健行

    民国二十九年岁次庚辰冬月初四日，净宗十三代祖师上印下光上人圆寂于苏州灵岩山道场。澄彻时依止青岛湛山寺，闻噩耗，悲不自胜，延全寺诸师为普佛回向。未能尽其意，而复曝诸文。
    民国廿一年客安庆，一日随喜迎江寺佛事，闻师于苏门弘净土，可通讯皈依。因忻然简请，且述廿年前梦见高僧示“澄彻”二字一段奇事。蒙报可，即赐“澄彻”为法名，贻多书施净侣。有闻而乞介皈依者，先后数十人，师一一摄受。两谒报国寺，至必令宿寺中，开示辄数时，殷勤不倦。退食及暮经行庭院间，师审知履声，复于关房中呼前与语，深讶师耳根之圆。寻为弘法事募缘，及营救狱友，请于师，均立许。尝困居芜湖，有所图，久不遂，告于师。复书令：“常诵《普门品》及大士圣号，我旦夕亦为汝默祷，事必成。”且密圈于句末。越数月，果如师言。师之慈惠于澄彻者如此，待他人可知。
    戊寅春北来，旋遘国难，音问隔绝者三年。今秋以介友皈依、请经二事，复上师书。得复，为十月十六日所发，述《憨山大师年谱》事甚详，且推尊备至。末言：“陈飞青有意于劳山修寺，今飞青逝矣。”书辞一如往昔，无衰迈象，又窃幸吾师可享大年，观太平及劳山憨公道场之复兴也。而讵知不及兼旬，此一代净土宗师遽归安养矣。呜呼痛哉！师廿一岁薙染，八十而般涅槃，竟与世尊住世之年相若，岂偶然耶？
    先是师住普陀法雨寺有年，世无知者。及闭关报国寺，善信皈依者无虑亿万，盖率由读《文钞》而起信也。师见优波塞，无它言，唯勖其敦伦尽分、拜佛念佛而已。见优波夷，尤诫其以相夫教子为要务，尽妇职，即所以奉佛法也。以故所化者众，大江南北靡不尊之。至弘化社印刷书赀，皆取给于师之供养。今师以缘尽而去，匪唯四众失其瞻依，且令后之仰慕者，而致慨于难遭难遇也。谨诔之以词曰：
    时丁末法兮，道德陵夷。如来悲悯兮，乃付嘱于吾师。初应化于三秦兮，既度众于江海之湄。弘扬净土兮，使四众弟子有所依皈。赞崇功伟德兮，泰华曷足以拟其巍巍。今劫焰方炽兮，痛满目之疮痍。祈吾师乘愿再来兮，如慈母救此失乳之孩提。


纪念印光大师

王宗懿女士

    宗懿曩家吴门，时过报国寺，拜见印光大师。师无别语，唯教老实念佛，及念观世音菩萨两事，至为着重。又以今日人心日变，皆由妇女失教，以致伦常日乖，言下深为太息。故凡有艳装妇女来见者，师必呵斥，不少假借。予幸不被责，以为可教也。
    宗懿前发愿书《地藏菩萨本愿经》一部，以资先祖父母冥福。书毕请示于师。师见字体不整，未览毕，即厉斥，谓：“大乘经典，诸佛慧命。书写不论工拙，要以诚敬，一笔不怠，庶几获益。若专求字体帖学，文饰美观，转失恭敬，致贻亵慢之咎。”宗懿深自惶惭，旋更写《阿弥陀经》呈览。师虽色霁，犹谆谆戒以写经字体之不可玩忽。宗懿因遂请师题语，藉以警策，供诸佛前。迨丁丑国变屋毁，仓卒经籍不及携出，而师之手迹亦埋丛残。将俟事定归苏，或得寻现，当旃檀维护，如亲师之謦欬也。今师既登安养，吾辈唯依其念佛法门，老实做去，冀师冥感，庶不负师之弘愿大德耳。　庚辰十一月，皈依弟子宗懿记。


我之纪念印光大师

范古农

    印光大师，一生道业，及往生瑞相，记载已富，无容赞辞。兹所陈者，为个人与大师因缘，及所感想而已。大师之教满天下，而世得而闻者，实肇于民国纪元。忆其时阅上海有正书局出版之《佛学丛报》，得读署名“常惭”者文，但知为普陀山僧。及徐蔚如居士发行《印光法师信稿》，而始悉其洪名。其后广集《印光法师文钞》，而师之言教，藉以风驰。农与大师之因缘，亦渐引发于是矣。
    夫农之学佛也，阅经始于《圆觉》，读论始于《起信》，闻法始于《弥陀》。以农唯圣言之是量，故一任佛说之虚实纵横，但有信崇，决无疑讶。故闻《弥陀经》念佛往生之事（宣统三年在平湖报本寺听华山法师讲《弥陀疏钞》），即知佛无妄语，因必克果。况《疏钞》“悬谈”，发明经之要旨，并知净土一宗，为佛法中修行最简最妙之品。于念佛虽未实行，而信根已立。及研读《大乘起信论》至“修行信心分”，始知念佛得生他方佛土，实如来为学佛众生所设之胜方便。农自惟钝根，于修行十万劫信心成就之久远，保无遇缘退转者。此娑婆世界，不能常值诸佛，亲承供养。若念阿弥陀佛，发愿往生极乐世界，常得见佛，终无有退。此胜方便，若不奉行，不独辜负佛恩，亦且自塞修路。于是发心念佛，自行劝他。民七受皈戒后（宁波观宗寺第一次传戒，农皈、戒同依上谛下闲老法师为师），即供佛念佛，定有常课。自是厥后，在杭讲学，亦辄以《净土十要》、《普贤行愿品》等为同学解释。当时西湖尊宿，若常寂光微公（微军老和上）、弥陀寺智公（智慧老法师）、定慧寺弘公（虎跑出家弘一法师），咸以提倡念佛为务。而农得追随其间，于净土法门，乃深入而不可拔矣。时乃广览净宗著述。大师《文钞》，与彻悟《语录》，同其条达，而峻直则过之，洵为末法之南针，后学之津梁也。
    先是乡友戚则周居士，发心念佛，特赴普陀请求皈依。大师悯其至诚，命名“智周”。农虽无缘亲近大师，而于戚居士处，常得间接领教，无殊亲炙。逮民国九年，大师偕周群铮等居士游杭。农谒之于常寂光，始睹德容。十四年率妇礼普陀大士，再谒大师法雨寺藏经楼，承赐妇法名“智彻”。十八年佛成道日，于上海世界佛教居士林，记录大师开示。嗣凡佛学书局编印净宗典籍，必请大师为之序。凡南北人士发心学佛，辄为介绍皈依大师。农于佛学虽复涉猎各宗，而修持必以净土为归，二十余年不改其志者，盖大师之道风有以策持之也。我师谛公，教在天台，行在净土，与大师同归一途。农于大师虽未举皈依形式，而心皈也深且久矣，故凡奉书必称弟子。而大师谦虚，视同友谊，于弘扬净土处，辄蒙奖许，盖有不胜惶愧者耳。
    师在沪时，常得趋太平寺请益。师闭关报国后，仅于二十四年夏初，送友灵岩佛七，过苏请示，及二十六年夏五，送友求戒，谒师二次。事变以来，师迎住灵岩。农避难返沪，满拟上山趋谒，迄未得成。今岁佛诞，农鉴于家累，与妇谋舍宅为寺，撰文陈情，请师印可，派人接收。师以时局未宁，人选难得，嘱待机缘。农等之求愿未遂，若失怙恃，即拟拨冗上山亲谒请求，岂料一再蹉跎，而大师已舍农等而去矣。
    呜呼！大师教人，专以净业为宗。《观无量寿佛经》云：“欲生彼国者，当修三福：一者孝养父母，奉事师长，慈心不杀，修十善业；二者受持三归，具足众戒，不犯威仪；三者发菩提心，深信因果，读诵大乘，劝进行者。”如此三事，名为净业。大师恒言：“敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。”非第一福乎？“恭敬三宝，戒杀戒淫。”非第二福乎？“真为生死发菩提心，以深信愿求生净土。”非第三福乎？世人以大师之提倡因果，涉及《阴骘文》、《感应篇》为嫌。岂知大师以悉檀因缘，令其深信因果，通达佛乘。方便善巧，无逾于此。故因是而得发心归佛者，不可算数也。经又云：“此三种业，乃是过去、未来、现在三世诸佛净业正因。”大师教人，悉依经量，深契佛因。而或以导俗浅之者，谬矣。
    夫大师之生也，为弘净宗而来。大师之寂也，为示生西而去。大师乎，其为净土菩萨乘愿再来者乎！而今净宗同仁，咸推大师为本宗第十三祖，以继十二祖彻公（红螺资福彻悟大师）之后，不亦敚哉！
    庚辰腊八大师生西之五七日，弟子范古农和南谨述。


追念印光大师

袁希濂

    余在五十二岁时，绝对不信佛法，是年秋，得《安士全书》而读之，始知佛法之圆融，佛力之宏大，于是稍稍念佛。继又购得《大悲心陀罗尼经》，见有种种之灵验方法，乃专持《大悲咒》。五十三岁之三月，丹阳城内大火。余为地方官，于火起时，即亲往饬役施救。是时井河俱涸，城内求勺水而不易得。救火会命水夫至城外运河取水，然远水不救近火。余对此火焰，默诵《大悲咒》，以求火息，约一刻钟，有楼房坍下，而火焰遂息。
    五十四岁，国民革命军至丹阳，是时沪宁路上之各县知事皆已逃走，余恃有《大悲咒》而无恐，独不他往，得改任为代理县长，约二十日之久。因不欲入党，乃上书当局请求交卸，当蒙准许。遂即回沪，至功德林访江味农居士，询得印光师父在新闸路陈家浜太平寺，乃往皈依。蒙印光师父准予皈依，为授优婆塞戒，并劝吃长素。余之吃素自此始。余与师谈及在丹阳念《大悲咒》救火，未几火息之事，不知是否为《大悲咒》之效力。师谓：“此乃汝持《大悲咒》之感应。盖汝为救火之故而诵咒，汝当时之心即菩萨心也。汝于念佛之外，须终身持之，不可间断。”余唯唯而退。
    是年腊月二十日起，余从余之根本上师持松阿阇黎，学习密宗十八道加行暨十八道正行，以及施食、灵供等法。至翌年二月初八日圆满，复至师处。师已知之，谓：“密宗易得神通，易着魔障，汝其慎之。如能舍弃密宗，专持净土，则尤妙也。”云云。嗣后每见一次，必问：“汝仍修密法乎？慎之慎之。”一日余往顶礼，师笑云：“汝居然未曾上魔。现有钮元伯夫人，为冤鬼所缠。渠家住法租界华龙路六号，汝盍往为其施食，多诵咒文，以解其冤结。”等语。迨师至苏州闭关后，余时往顶礼。师必殷殷慰问，并云：“闻汝虽为律师，尚能劝人息讼，甚好甚好。以汝不贪不瞋，故学密而不上魔也。然汝仍须慎之，切勿劝人学密。”云云。是则余之学密，谓为印光师父所特许者亦可也。师为余信佛法后第一皈依者，其恩德不下于余之根本上师持松阿阇黎也。今师已圆寂，余如失慈母。敬于今日之初夜起，修阿弥陀佛法七日，以供养之。　庚辰年十一月九日


恭述本师德惠

张慧滋

    余世居南通，家道小康。性近纨袴，情耽五欲，且贪嗜滋味，宛然饕餮之徒。飨客则山珍海错，罗列棋布。常事杀生，翻以为荣，不自知其罪也。偶于宴居时，忽获邻人持乘愿再来化身示现之印光本师《正编文钞》见惠。盥诵之余，拂心眼之尘翳，洗肺肠之垢浊，使心境廓然，顿辨真妄。不觉快然叫绝曰：“天下竟有如斯大德高僧乎！”于是懔然于因果报应之不爽，不敢再事杀生。茹素之心亦油然而生。孰知此念一萌，则无论平生最喜啖之鱼、肉、鸡、鸭等美味，胥一变而为腥膻坏气，嗅之胸头欲呕，不复下咽。舍而素食，则香清味旨，饭量亦陡增，乃发愿长斋。家人以余体孱弱，误认素食营养不足，恒以半途中止为虑。然岁月荏苒，迄今忽忽素食八载矣，虽不敢云精进，方寸聊可自慰。
    忆民国二十六年夏五，专诣苏垣顶礼大师，恭受五戒。猥蒙启迪，诲我不倦，并谓：“劫火炎炎，瞬息即发。宜速虔诵观音圣号，生则逢凶化吉，殁则径登莲邦，分身普度，功德不可思议。”受训归后，即于六月中浣，启建个人佛七，身拜口念，每日以六枝香为定时，既不觉酷暑蒸郁，复不疲惫，精神焕发。至圆满日之最后一课，拜念俱作，念极情空，毫无挂碍。目前顿现金轮，光芒万道。阿弥陀如来庄严金身，低眉卓立于金轮光中，约历五分余钟始隐。身心怡然，有生以来未之有也。期满，修函叩师，答谓三昧。嗣后启建地藏佛七，复见雪白箕坐之地藏大士圣像等等殊胜因缘，感应道交，诚非虚语。夫余孽障凡夫，乌克臻此境界？是皆吾本师慈悲加被之恩德所致耳。呜呼！今吾本师舍无量众生而般涅槃，薄海同悲，若失怙恃，其众生之薄福也欤！


不慧与印光大师

陆渊雷

    不慧与印光大师，非但不曾归依，亦且不曾有缘瞻礼过一次。今亦摇笔纪念大师，并非凑热闹，一则有一段间接的缘法，二则受本刊编辑人之督责索文故也。
    忆十余岁，始有识知，闻人称说，当今缁素，推印光、谛闲二大师。至二大师系何宗派，如何弘法，皆所不知，亦不深究也。其后闲师示寂。所闻于耳根，萦于意识者，唯印光大师一人。虽知大师专弘净土，然而轻视净宗之悖谬意识，依然未曾遮破。此因不慧之八识田中，带有好奇而不畏难之种子。故少年研习国学，喜东汉之考据训诂，习史学又喜天文律历等沉闷之诸志，因律历而及新法天算。自读书暗中摸索，由几何而三角而大代数、解析几何、微积，费去不少工夫精力，为不慧一生最费事而最无用之学问。具此习气，故视净土宗，以为不过释尊对愚夫愚妇之方便对治法，使其心有归向，稍去散乱而已。
    中年逃儒归佛，依根本上师刘老居士学密宗。所以不学他宗而学密，亦好奇心而已。然初拜师求法时，师开示云：“求法可以许可，他日说法时传汝来听。但我（师自称）虽学了密，修还是修的净土。”于是不慧始凛然知净土之不可轻视。其后见他人求法者，师或告以：“汝于密宗无缘，倒是念佛有缘。”又见师终日持密咒，初不念佛。乃知向之开示，为对症发药，所以使不慧自忏谤佛、谤法之罪过也。师四川人，幼受母教极严，常举以语诸弟子。太师母亦念佛，弃养时亦自知时至。其时师在北京，不及奔丧，但席地趺坐七昼夜，为母回向，资其生西。两脚因此成痹，终身不痊。曾举母临终诸相，函请沪上熟人转问大师，是否生西。其人持原函以问，函中但云：“最好问问印光。”直称其字，并不缀以何种尊称。大师见函，非但不措怪，反亲笔详细作答，谓：“照此情形，决定生西，但非上品耳。”师因盛称大师之清德。而不慧对于大师之尊敬心，至此而益重矣。
    丙子息灾法会，大师在觉园说法。其时法会请到大德多位，不慧又不能每日到会随喜，但于持松上师前受得《佛顶尊胜咒》，于荣增上师前受得《大威德咒》（此法本师已传过），未及瞻礼大师，颇觉怏怏。其后读《楞严经》，知大势至菩萨以念佛三昧而得解脱，忽然一念萦心：“印光大师必是大势至菩萨化身，他日有缘，当磕个头。”盖密宗法，自身头上顶有师父像，如大悲观世音顶上有阿弥陀佛一样，不当随意磕头也。
    近遇本刊编辑人，问：“印光大师纪念刊已见否？”答：“已见。吾固谓大师是大势至菩萨化身，今见杨信芳女士自述梦境，竟不误，奇哉！”于是编辑人立索文以刊于次期，因草此篇。
    读者请勿妄猜，谓不慧有何神通。不慧并无神通，作此文，亦非自喜臆测之偶中。盖一切无所谓之思想，而所想者又是真实究竟、不虚不伪之事，则其想虽出凡夫意识，亦与神通无异。此即儒书所谓“清明在躬，志气如神”也。夫以一念尊敬三宝，已灵验如是。何况念念求生西方，正合我佛誓愿者，安有不得往生者乎？且大师既是地上菩萨化身，则其色身虽示灭，其威德乃无时无地不在。专心修净者，无时无地不受菩萨加被，即无时无地不受大师加被，勿以大师示寂而自馁也。
    或谓：“净宗求生西，但作自了汉。居今之世，宜作菩萨行，大悲救世。”此言亦尚可商，盖救世事业而出自凡夫烦恼心，则所以救之者是否实在，尚是问题。试举浅显之例，曾子受父杖责，而孔子教以“大杖则避”。是世间法之是非，犹未易如实知之。又如车过十字马路候绿灯，有两丐求乞，适无分币，与以一角，嘱两人分。币只一张，自然交与一丐手中。此丐得之，即逃避不肯分，彼丐未得者，乃秽言大骂。是小小布施，而引起一人悭贪，一人瞋恚。究竟如何妥善，不慧苦思无法。然则凡夫居恶浊世，而轻言救世，岂不甚难？不慧于佛学极浅，尝叩本师：“成佛则涅槃，菩萨则救世。弟子发心求成菩萨，不求成佛，如何？”师笑言：“发心还是求成佛的是。无已，先到西方，求佛菩萨加持后，再来此土救人，则不致颠倒善恶。”故不慧修密，即依此发心，虽不能精进，而此心甚坚，持戒亦力求不破失，意必有得其所求之日。盖佛菩萨加持之后，有正智慧与大福德，然后救世不致颠倒是非，不致起种种魔障也。窃谓净宗行人亦可如此发心，庶几免于自了之谤。质之净宗大德以为何如？


予与印光大师因缘

王　薳

    予识大师之名，在民五天津陈锡周家中。时锡周修普陀太子塔事，来往津沪，常得晤谈大师净土法门。民十一，粤商简照南去世，特请大师来沪，举殓说法，予在南园始觌光仪。已而予侨吴下，会大师闭关于报国寺，乃得皈依，并率眷属，同隶法下。月数过谒，师必留饭，叩询教义，诲解不倦。而于时事人物，尤好攀谈，往往问答不合，辄遭厉喝，旋复霁喻。盖师道貌峥嵘，善折善摄，外大悲而内实慈。然自奉极俭，常见其饭后，碗有余腻，胥舐净尽。唯以目眚，须持放大镜映字，谓白纸晃眼不耐书，而书必一笔不苟。且师未尝学书，而书势雄浑与俗殊，殆其慧也。
    忆亡友张善子畜一虎在网师园，予偶言于师，师以野性难驯，终恐伤人。予以皈依请，师首肯，乃偕善子曳虎师前，为说三皈，并赐法名“格心”。自是虎遂柔伏，未几化去，亦一异缘也。
    民廿六，国难遽作，日机日翔苏城，寺周迭落炸弹。予时伏寺中，见师独立不惧。迨日军日逼，予急往莫干山。寺众跪请，遂拥师上灵岩矣。民廿七，予甫抵沪，转苏谒师。师勖谓：“劫中唯一心恭敬念观世音菩萨。”余不多语，同拍一照。不意别后，竟成永寂，能不痛耶！在予大事未明，失此严师，丧同考妣。且众生昏昧，慧炬戢明，海宇更同悲感。而光风霁月之色，迅雷震电之词，使予萦绕脑际，终其身未敢或忘。惶汗交迸，草间偷活，惭愧精进，顾将何以报师之恩哉！

    ［编者按］善子擅画虎，畜一虎自娱。师见之，曰：“此虎凶心尚在，当慎之。”皈依未久，虎毙。殆仗大师慈力加被，已脱畜生道欤。或疑善子之虎，固不伤人，此虎皈依，何足耸人听闻？殊不知“凶心尚在”，岂具俗眼者所能道耶？忆纪文达《阅微草堂笔记》载：特纳格尔严家，忽有一牛入其牧群，肥健而驯，久无追寻者，乃留畜之。其女年十三、四，偶跨此牛往亲串家。牛至半途，不循蹊径，负女度岭蓦涧，直入乱山。崖陡谷深，坠必糜碎，唯抱牛颈呼号。樵牧者闻声追视，已在万峰之顶，渐灭没于烟霭间。其或饲虎狼，或委溪壑，均不可知矣。文达谓：“此牛与此女，合是夙冤。”诚卓论也。揆诸特纳格尔严家之牛，一旦遽变常态。安知张善子之虎，日后不再祸人？此中因果，非具慧眼者曷能知耶？微大师以慈心三昧摄之，吾知此虎不即化去也。


本师光公老人垂慈摄受之因缘

郭慧泰

    先严子彬公，赋性慈祥，敬信三宝。于当代高僧、净宗泰斗光公本师，尤为崇拜钦迟。故鄙人幼承庭训，即知有三宝之当敬，及当今之世仍有中外景仰、四众归诚如本师者。奈碌碌尘缘，无暇亲近。第知佛法有益于社会国家，遂随分随力，刊刻经籍，俾佛化宣扬，挽世道而正人心。乃多函请老人为之校正。此于未列门墙之前，早结文字因缘者。
    及先严见背，本师兴无缘慈，运同体悲，详函垂训，令丧葬一律用素，必期有益亲灵，而符古礼。（该函早已列入《居丧祭吊须知》，广刊行世。现又编入《文钞续编》，普遍流通。）因念本师爱人以德，为人之诚，不禁感泣涕零。故于民国二十三年，躬诣报国寺，叩关礼觐，请求摄受收录，蒙赐法名为“慧泰”，此为亲承教导得列门墙之因缘也。
    师儒、释互融，宗、教双通。第鉴于末法众生，根机陋劣，全仗自力断惑证真之通途教理，无论若宗若教，欲求即生超出三界，不受后有，恐茫茫世界，芸芸众生，实无几人真能了办。若以真信切愿，持佛名号之特别法门，只要恳切至诚，心与佛合，心与道合，终身受持，力行不退，无不蒙佛垂慈接引，带业往生。一得往生，则惑不期断而自断，真不期证而自证，便登不退，直至圆满无上菩提。故《大集经》云：“末法亿亿人修行，罕一得道。唯依念佛，得度生死。”永明大师云：“无禅有净土，万修万人去，但得见弥陀，何愁不开悟。”千经万论，处处指归。往圣前贤，人人趣向。此为本师一生自行化他，力倡净土之由来也。
    本师深得文字三昧，即现在遍界流通之《文钞》正、续编，与《嘉言录》，为其总汇。缁白四众，老幼男女，读之深沾法益者，实不可以数计。兹者本师西逝，慧泰一向慵懒，不学无文，对于佛法尤少研究，愧不能发挥本师道妙。爰将得蒙摄受，及粗知《文钞》流通，力倡净土等因缘，略述大概而已。


印光大师恩德追记

戴涤尘

    尘本生死凡夫，愚昧无知。幼少读书，时多疾病，对于奉佛持斋，早具信心，但持而不坚，时作时辍，甚以为愧。自皈依印光大师后，常观《文钞》，稍知学佛之理。甲戌春，在师座前受五戒，并蒙开示。是时尘虽有日课，而时间甚短。丁丑避难灵岩，朝夕亲近师座，蒙赐以教诲，得闻种种净土法门，使尘茅塞顿开，深知前非，当即发愿一心念佛，以冀带业往生。
    戊寅三月，侍家母至寺礼佛谒师。四月八日，家母在师前受五戒，尘受十戒。是午设斋供众，愿诸有情同生净土。师书联以赠曰：“劝亲修净尽儒道，祈众往生畅佛怀。”师之恩德如是，尘受领之下，欢喜无量。九月中旬，承师允许合摄一影，尘作沙弥，侍立师旁。此真希有胜缘，无上乐事也。
    己卯春，家中佛堂告成，师赐名曰“纯一”，亲书“纯一佛堂”匾额，又赐以联曰：“五蕴皆空，一法不立；诸恶莫作，众善奉行。”并命尘云：“此后须专心念佛，纯一无二为要。”所以诱掖而奖劝之者无微不至。冬月初，尘山居半月，常闻师在念佛堂开示，劝众念佛，甚为恳切。十五日向师告辞，师谆嘱云：“须多念佛与观音圣号，莫贪世乐。逢此苦境当前，正好修持，休得耽误！”次日临行礼别，师又再三叮咛云：“念佛要紧，慎勿因循。如遇亲友，亦以此为劝。”尘闻命之下，感激涕零。及今思之，此乃师最后之警策也。
    今年因腿部蹩伤，不良于行，迟迟未曾上山。岂知十月廿九日消息传来，云师法体违和。亟同郁君赴山，由见源知客师导往关房，师方入睡，未敢惊动，略一瞻仰而出。次日复往，师坐座上，精神尚好。午后与费智俨居士同谒，蒙师略询数言，即辞别下山。方期道体转安，常住世间，乃未及三日，忽报师已西逝。呜呼！灵山一晤，竟成永诀。慈悲法语，从此不可得闻，能不悲哉！初五日晨，偕费居士等上山谒灵，见师遗体，端坐椅上，容貌颜色，与生时无异。午后二时，恭送进龛，苏沪缁素来山叩送者甚多。师宏扬净土，感人之深，于此可见。尘仰荷深恩，愧无可报，今后唯有敬遵遗训，老实念佛，一心修净，期报恩德于万一也。
    庚辰葭月十九日，菩萨戒弟子戴涤尘敬述。


因纪念恩师追忆某老和尚开示

王纲义

    民国十五年，余与家叔德新公，寓居南京，屋后即瓦官寺。家叔告我，明季净土宗祖师莲池大师曾挂单此处，殿宇巍峨富丽，不幸遭红羊之役，付之一炬。断碣残垣，空留后人想像，不胜今昔之感。一日，随叔至花露岗护国寺，听某老和尚讲开示。叔谓：“此老和尚不识字，用苦功念佛，现在开智慧，能讲《金刚经》。”云云。初讲念佛法门，我一句不懂。后来说：“离此二、三里路，有一理发匠，年六十左右。家里有一子、一媳、一孙，子亦做工，所入仅敷日用。伊每天清早挑剃发担子到街上，剃有二百文钱，就回来，此日即不再剃，因每日饮食所需只此数也，其毫无贪念可见一斑。余暇就到敝寺念佛、拜佛，至诚恳切，目不他视，唯佛是念，到吃饭时即回去。余见其恭敬异常，有时留以午饭，终不允。一日，伊自知寿命将终，决生西方，便沐浴更衣，端身正坐，嘱其子请余去念佛送往生。余才到伊面前，即合掌念佛，坐化生西矣。”云云。
    彼时我方十余岁，对于念佛，莫明其妙。闻某老和尚所说，不以为然，以为端坐而死，世上决无其事也。后读印光大师《文钞》，劝人念佛求生西方，谓：“念佛法门别无奇特，只要深信切愿，持名念佛，无不蒙佛接引，带业往生。”又说：“好高务胜，自命通家，反不如愚夫愚妇专心念佛，得接引往生。”回忆某理发匠念佛生西事，方知与大师劝人修持相符合。
    大师鸿名，髫龄时曾闻家叔言之。某年南京雨花台三藏殿打佛七，请大师讲开示，听众济济一堂，皆向大师顶礼，大师必离坐扶起，谦恭自牧，令人敬慕无已。我于民国二十四年，在上海觉园息灾法会，得蒙摄受皈依。唯以谋生关系，未能多承慈训，实深抱憾。今闻恩师念佛见佛，坐化生西，瑞相昭然，且欣且痛！夫恩师之道德、文章，久已闻名中外。不慧无学，不能发挥其万一。唯祈乘愿再来，广度娑婆之苦恼众生耳！
    【清凉书屋校注：文中言“民国二十四年”在上海觉园息灾法会皈依，为“民国二十五年”之误。】


与皈戒本师印光大师之因缘

李传书

    《觉有情半月刊》辑“印光大师专刊”，陈法香居士征文于传书。窃思本师以一大事因缘，出现于世。传书幸侍杖锡，凡两次：初在太平寺，得受三皈；其后在灵岩山，又受五戒。今师已示寂，其第三次当在极乐国矣。谨书志兆，并以自勖。
    传书幼时，八识田中，无漏种子，固尝圆具。盖见先君诵经念佛，辄随之礼拜，循声诵念。十二岁，先君弃养，佛像送于寺院，遂失瞻礼。既长，入上海南洋大学肄业，醉心科学，于是邪见在胸，毁谤三宝，背觉合尘，恣行无忌。时先妣虽不念佛，而朔望茹素，戒食牛肉，家中贫不自给，然好周济贫乏。十四年夏，患老弱之症，卧病半载。传书信医言，劝进牛肉汁。先妣不忍相拂，勉而饮之，然疾终不救。罔极未报，私心痛切，无以自解。
    十七年正月，忽念世以佛法为迷信，而自汉迄今，明君贤相、达士通人，崇信称扬，史不绝书，其故何耶？于是始动信佛之念。遂求友之善画者，绘观音大士像，悬诸中堂，出入瞻仰，犹未知恭敬供养也。会得内弟徐仲侯函，言其外舅陈飞青居士由哈尔滨至沪，寓太平寺，有事转告，嘱往访明道师，介绍相见。仲侯素不信佛，托与陈君接洽俗事，非以学佛劝也。传书至寺，适本师驻锡寺中，当由知客师导至楼上，见一老和尚凝然中坐，僧俗环之，共坐进膳，盖即本师也。师见予入，起邀同膳。予佯称已食，坐室隅以待。食毕，辍碗箸，诸人环坐如故。师命予移坐其旁，熟视若相识者。予因问曰：“是明道师耶？愿请介绍见陈飞青君。”师曰：“我是印光。”指对坐者曰：“彼是明道。陈居士适外出，请少待。”予乃默坐，聆师与众所谈，旨在劝人孝弟忠信，尽心安分。窃念和尚亦作儒家语耶？此非寻常粥饭僧所能道也，因油然生钦仰的心。
    既而陈居士至，问曰：“君识印光法师耶？”曰：“未也。”“闻印光法师之道学耶？”曰：“顷聆其言，心甚服焉。”曰：“然则君宜顶礼。”予遂起，顶礼于师。礼毕，陈居士挽予至楼下进餐，复邀偕往觉园，听谛闲法师讲《彻悟禅师语录》。翌日，讲经圆满。次日，复说皈依。予遂发愿参加法会，随众皈依。陈居士闻之，曰：“何不更请印光法师为君一人别说三皈？君佛缘成熟，一旦而遇两大善知识，何幸如之！”传书乃欢喜踊跃，求之本师，于是日上午在太平寺皈依座下，当蒙印可，赐名“德振”。午后，复赴觉园，请谛师开示。当在太平寺时，师询予所业，告以南洋中学教员。师正色曰：“校有女生乎？汝为人师，不可误人子弟。当教人笃行孝弟，清厉贞操，诸恶莫作，众善奉行，并宜随缘宣扬佛法。”继又问：“发心经人劝乎？”曰：“非也，由谤生疑，由疑生信，欲以学佛报慈母恩耳。”师曰：“善哉！善哉！机缘熟矣。须知佛法难闻，知识难遇。汝既为佛弟子，当求了脱生死，求生西方。平时多多念佛，为父母回向，更须恳切忏悔毁谤三宝之罪。最要慈心不杀，从持六斋、十斋而至长斋。切莫自作聪明，妄自参究。执持一句佛号，保汝一生受用，报尽决定生西，闻佛说法，顿开佛慧。而汝父母亦得蒙佛加被，早生安养。斯为真孝，汝又何悲？”
    自此以后，传书恪遵师训，专修净土。忽忽十年，但恨障深慧浅，时进时退，未能勇猛精进。淞沪变后，居处不定，加以校务冗繁，人事卒卒，无法自勉，时虞退堕。廿九年三月，乃随真达老和尚、德森法师，共朝灵岩，叩谒师尊，恳求警策，衷心惴惴，自惭放逸。孰料本师一见，并不加以呵斥，指传书而温语曰：“尔发苍苍矣。”予闻言憬然。盖相别十有余年，以为本师未必能忆皈依时之面目，今遽以发白为言，岂非示以四大无常，人命在呼吸之间，勖以精进耶？本师既慈悲施化，传书岂敢不自警觉？乃发愿谢绝世俗应酬，求受五戒。蒙师慈悲，详说戒相，从此预身毗尼法界。正拟人事稍闲，再至灵岩，恳求开示大法，以获乘戒俱急之道。讵意本师化缘圆满，遽归安养。顿失明灯，潸焉涕落！所幸已得自度因缘，唯愿师尊不违本誓，哀愍摄受，以冀他日蒙佛接引，长侍座下。并愿一切有情及早念佛，同生极乐，与诸上善人俱会一处，永不退转，庶无负师尊出世之一大因缘也。


归依印光大师回溯记

张一留

    昔吾祖妣高太孺人，青年守节，念佛终身。予依依膝下，六字洪名，摄于耳，宣于口，融于心者，固自幼已然。稍长，读于崇圣寺之梅花阁，旦暮随僧，尊前顶礼。亲近知识，即自此始。后流寓白门，附读于狮子桥边，随喜于毗卢寺里，行常问法，愿切求师。
    一日，魏刚长居士访予寓，笑谓：“子欲师而师至矣！光师为三叉河放生事，适自申来。盍就近归投？”予知师为莲宗尊宿，心窃慕之，匪伊朝夕。即往，即拜，即受归戒于观音庵中。师知予有老母也，曰：“甘旨在蔬不在肉。”又知予被俗累于瞻园也，曰：“随地随时，皆可念佛，瞻园固无异祇园。”谨依伏之不敢忽。未几回海上，予送之站，因待车，露坐于地。人声鼎沸中，隐隐佛声，一如平昔。而似粟红粒，面臂皆盈，盖夏夜多蚊，任其侵扰，而无动于中焉。一心念佛，四大能空，类如此。
    自掩关报国寺，予亦僦居吴门，欣在咫尺，问道益亲。拙译《净土教史》竟，师见而喜之，手写序文，原原本本千余言，异常珍宝。今师西归，愧无以报恩于万一，回溯厓略，用志不忘。


本师光公垂慈摄受记

葛志亮

    予髫龄失恃，少复惰学，长而无成。滥竽教育，误己误人，蹉跎半生。顾幼时即喜读大乘经典，而不解其义。奈心为物诱，乍好乍恶，惑于虚荣，瞀于货利。而命途多蹇，所谋辄左，百凡丛脞，潦倒年年。于是无明炽起，妄念纷驰，谓因果为无稽，天道皆子虚；一切三藏经典，尽属讏言与伪造。致有《佛教疑问求解》之作，不自知其罪也。辱荷大德居士，垂闵赐教，殷勤指导。至今思之，辄汗流浃背，深愧何以为报。后读《印光法师文钞》，益觉直指本源，如梦方醒。又承郭慧海、江味融二老谆谆诲示，批却导窾，益悔往昔之非，遂发投诚自新，皈依光公之愿。
    于二十二年四月二十四日，随郭慧海居士赴苏，薄暮抵报国寺，叩谒师座于关前。次晨上午十时叩关，顶礼皈依焉，蒙赐名“慧亮”，并诫勿看运气炼丹等外道之书，更示扶乩之妄。午后师尊又语我侪：“盍往灵岩一遭？”次日予等遂作灵岩之行，时寺名为“崇报”，方兴土木，妙真师为监院，督察至忙碌。予等于二十九日上午返苏，辞别师尊回沪。是年季夏六日，检取箧中所有外道书籍，暨谤毁正法之印刷物，一并交付祝融。及七月朔，以辅庭居士尊人子彬先生逝世，予驰函禀告师尊。逾一星期，师慈谕降，以曾子“三省吾身”为勖，引申其义，勉予为人作事，处处须尽己之心，忠诚行之，兼示以丧祭应用素，现俗用荤之罪过。惜此书存南市敝庐，“八一三”后，未及携出，致遭劫失矣。迨中元节后，杨欣莲师兄自吴返，莅郭府致祭，与予同膳时，述师尊嘱其传命，教予“老实念佛，无怠无忽”之训为告。叮咛嘱咐，至再至三，使我感激涕泪，何啻挟纩！予生何幸，得遇恩师，犹可谓不辰耶？
    廿三年甲戌岁，予充市绅张效良先生府中西席，地在南市机厂街。于榴月廿九日，气候殊热，午饭后，予在教室内，倚靠椅休息。朦胧间，见园中边门启处，一长身高大和尚，疾入予室，促予：“起起，赶快念佛！”予愕然，视之，师也，即惊觉。噫，奇矣！我师之慈悲诱迪弟子，无远弗届，无微不至也信夫。今者师尊西逝，我侪皈依弟子，哀感靡极。顾事往如存，言犹在耳，各自努力遵行，老实念佛，之死靡他。毋使师尊东望曰：“嗟！余弟子某也，欲求解脱证果，驴年驴年。”


哭师座光公

费智俨

    呜呼！光公师座，今于庚辰年十一月初四日卯时已生西矣，而今已矣！弟子熏沐有年，从前面受诸训诲，悉皆牢记于心不敢忘。今欲再有所请益，不可得矣。呜呼已矣！
    犹忆皈依之年，在丁丑八月初六日，其时我师尚在报国寺掩关，得善友戴涤尘介绍，始得为皈依弟子。闻师当日开示有言：“今生不求人天福报，来生不愿生富贵家。”是谆谆然即以念佛求生西方相期许。今我师已生西方矣，弟子如泣如诉，如梦如幻，彷徨何之！唯以师之印像，与西方接引佛像，一并供养左右，见师见佛，破涕为笑。然而人事无常，尘劳习重，师怜我愚，能援手同往乎？此昼夜思惟而欣盼者，恐徒然耳。呜呼已矣！
    事变以后，师驻锡灵岩。于戊寅秋初见时，即问：“常吃素否？勤念佛否？”弟子如实而对：“素吃十斋，每日诵经念佛四小时。”复语曰：“以如是之年，要吃常素，不应吃花素，念佛亦要加勤。”人非木石，如此善为诱诲，安有不动于心者？弟子退而即发愿，自己卯年起，净口吃常素，日课定为早、晚、午三课，佛号及大悲圣号加至一万以上。是弟子之断荤及加紧念佛，悉受我师诱诲之力。今则亲炙无日矣，呜呼已矣！
    师在曩昔，常询弟子从前作何事业，尚疑弟子为名利中人，或欲为大通家人。及至去年求请师座授戒，知弟子能放弃一切，确信弟子为真心念佛人。即于是年二月廿七日，从受五戒。又于八月初六日，从受菩萨戒。所以如是之求速进者，弟子敬礼瞻仰，以为是当代贤圣僧，难可值遇。犹之佛出世时，佛弟子千百万人敬礼围绕，皆以为佛难可值遇。今我师以时至而生西矣。犹之佛以时至而涅槃，当时佛弟子遭此大故，靡不涕泗悲泪。弟子于今，能不抚膺而痛乎？呜呼已矣！
    犹忆弟子于初学佛时，把玩因果及往生之书，恒无厌足。去岁以所述诸篇，录成小册，求请训诲。乃谓：“汝不作大通家，欲以是书而流通乎？”隔数日，忽招涤尘及弟子至，谓：“此小册子已经看过，所不足者，但有事实，未能加具理由。如人之有衣服，尚须加以风帽。且稍待。”又隔数月，交由涤尘带回小册，即已撰成甚长之序文。由果究因，由因证果，推阐如此其穷尽，发挥如此其透彻，如渡人船，如救世灯，如水中月，如镜中影。广大精微，蔑以加矣！故名其书曰《挽回世道人心标本同治录》。今其序文刊入我师《文钞续编》中。乃时光超忽，弟子印成之书，分散已尽，而我师《文钞续编》，今方出版。不意一转瞬间，物是人非，变迁异常，今序文犹在，而我师已不可得见矣。呜呼已矣！
    回忆师生西前三日，适值本寺妙真和尚升座之日，应召赴会，欢喜无量。时我师已病，入室问疾，精神转佳，谈话亦多。当时深恐烦劳，劝其休息而退。孰意回返只三日，而我师生西之信已到，弟子等悲不自胜，乃于初五晨，结伴疾车往灵岩。稍憩，群引入室，兀坐如常，但不能言。一拜之下，伫立而观，真耶？梦耶？及观其记录，初四上午一时三十分，老人由床上起云：“念佛见佛，决定生西方。”是时他人不见佛，我师当已见佛，故有如是云云。及自床移坐椅上之后，劝人念佛，嘱咐后事，即端坐念佛，非所谓安详而逝者乎？今其形虽可得见而不能言矣，呜呼已矣！
    独念师已生西，而弟子犹居浊土，迷而不返，怅故乡而不见，望乐邦其尚遥，如何如何？然而弟子虽愚，身在娑婆，志在西方，中心耿耿，何日能忘！则唯有专心念佛，不慢不荒。并对我师，严戒清凉。朝悬一像，夕燃一香。天橘子赤，残菊花黄。或拜或跪，如痴如狂。如响斯应，如影方长。梦中无信，禅定有光。但愿祈祷有灵，或可追随于万一耳。无如奋足前往，芳躅已遥，竟不可望而不可即矣。呜呼已矣！
    庚辰冬至，弟子智俨流泪谨述。


从印光大师文字般若得到真正佛法

蒋文泽

    泽性好奇，对于人生之由来，自幼辄思索不解。及长，偶得道家书数册，欣为奇珍，遂慕长生，醉心飞升之说。同道多以炼丹为佛法，泽更极事崇重，躬行提倡，实不知何为佛法也。又堕其各皆说归色身之教，至对真正住持三宝，加以轻视。
    民十七年朝南海，抵普陀即闻本师洪名，且见有趋谒者。时本师居法雨，而泽因胶于炼丹中我慢之谬见，以为僧极平常人耳，以念佛为极愚夫事，我来普陀，志望活菩萨哀怜，使我得至人真传，去访僧人做甚？怀此谬见，更不趋谒。呜呼！一念之差，毕生不得见吾师。
    返闽时，匆就普陀佛经流通处，请得佛书数种，抵家阅之。不意所阅者，即是所厌之念佛法门（《净土十要》、《初机净业指南》等）。我从阅此几本书后，于净土遂生深信，尤其是《净业指南》本师序文一篇，得益最深，以其示欣厌、释疑惑，切近显详。泽因之志趋净土，此泽由外道而入佛道之一因缘也。此后因慕净土，辄访修净之士，乃由陈智顺居士（本师信徒）赠我《嘉言录》、《佛学半月刊》等。又李居士仕林，将本师示庄慧炬（详述外道及炼丹之事）之信见示。泽读之如梦初醒，既知往者摸索皆非（炼丹外道），又知来者趋正之路（净土法门），欣幸何已！由是仰慕本师之心弥切。迨本师掩关吴门，乃恭函披陈忏悔，并乞皈依开示。乃荷慈允，赐法名“德泽”，并惠切要书籍十余种。复信近千言，诲训谆谆，爱护备至。嗣由弘化社、佛学书局请来佛书二、三百种，法财丰矣。
    民廿六年后，闻苏垣沦陷，深以为念。询之上海道友，得悉本师移住灵岩，且云法体更健，慰甚。方冀障云消时，赴苏拜谒，不意噩耗传来，竟尔西归，悲伤何已！泽虽未觐师颜，而被化实深，盖本师文字三昧、般若光明，无方不被，固不在觌面与否也。今后仰慕本师者，其唯精修净业，聆师法音于《文钞》之中，庶几带业往生，觐师于莲池会上，随师普化遍尘刹，是在我等之自勉耳！


恭悼恩师光公生西有感

蔡契诚

    霹雳一声，想不到邮差送来上海新闻报纸一份，阅读间，忽见苏州灵岩山寺之通报，惊知吾师印光老法师，已于古历十一月初四日卯时，在苏州木渎灵岩山寺，面西端坐，于大众念佛声中安详生西。诵悉之余，悲痛欲绝，不觉泪下如雨。呜呼！人天眼灭，光明幢摧，吾师圆寂何其速耶！遂于本精舍礼佛室中，供师遗像，念佛回向供养之。默祈不舍众生，乘愿再来，以为娑婆五浊茫茫苦海中作大慈航也。
    忆余于十余年前，得道友陈涤虑君之介，得皈依光师座下。“契诚”法名，即为师当时所函赐者。余慕师道高德重，亟欲亲谒慈容。乃于民廿年，偕大醒上人、神田先生，朝拜普陀观音道场及宁、沪、甬、杭诸名刹。特往苏州报国寺，叩谒吾师于净关中，恳请开示。观其道貌岸然，魁梧奇伟，破衲粗粝，刻苦梵行。聆其说法，痛快直言，虽达官显贵，不稍饰敷衍。态度严正，有如父之训子，言言药石，句句金玉，皆从其大悲心肠所流露者也。回忆前情，至今犹依依孺恋。今师舍我去矣，悲夫！
    师一生专弘净土念佛法门，不倡别宗。盖以末法钝根众生，智慧浅薄，欲自力以求证悟，易于错入歧途。故特提倡仗佛他力往生，以其既简而易行，只要信、愿、行三者具足，便可横超直入如来地。故数十年来，其所著作《印光法师文钞》正、续编等，流通全国，海内外受其感化，不知恒河沙数。又其所主办之弘化社，印送佛经善书，不下数百万册。其生平主张，不收剃徒、不住寺当方丈、不登大座讲经、不做水陆经忏等事，气宇清净，品格高超，较之一班习俗僧侣，实有天壤之别。其对于在家弟子之说法，则不尚空谈玄妙，均从人生实际，立身处世、忠孝信义为入门。余曾得其亲笔手谕，珍藏悬为座右铭。其文曰：
    “‘敦伦尽分，闲邪存诚，诸恶莫作，众善奉行。’欲学佛道以脱凡俗，若不注重于此四句，则如无根之木，期其盛茂；无翼之鸟，冀其高飞也。‘真为生死，发菩提心，以深信愿，持佛名号。’博地凡夫，欲于现生即了生死，若不依此四句，则成无因而欲得果，未种而思收获，万无得理。果能将此八句，通身荷担，决定可以生入圣贤之域，殁登极乐之邦。愿汝勉之。”
    噫！吾师诲人之深，情恳意切。吾人诵之，宁不惭愧而五体投地乎？师预知时至，自言：“念佛见佛，决定生西。”应身虽亡，法身不变。吾辈凡为佛子，能依教奉行，痛念生死事大。如师将入灭时对真达和尚云：“净土法门，别无奇特，但要恳切至诚，无不蒙佛接引，带业往生。”故吾人能老实念佛，弘扬净土，以继遗志，则与师久住尘刹，何以异乎？
    昔本师释尊之垂涅槃时，谓诸弟子曰：“汝等比丘，勿怀悲恼。若我住世一劫，会亦当灭。会而不离，终不可得。自利利他，法皆具足。若我久住，更无所益。应可度者，若天上、人间，皆悉已度。其未度者，皆亦已作得度因缘。自今以后，我诸弟子，展转行之，则是如来法身常住而不灭也。”今吾大师之入灭，当亦如是。窃我徒众学人，能遵其教法，以利世间，则师虽登安养，当亦含笑欢喜赞叹。
    余心绪紊乱，未尽所欲述者。窃师一生之应化事迹，自有当世大德长者为文以赞颂之。唯师恩难报，聊草数行以表敬悼之哀忱云尔！
    民国三十年一月五日释尊成道纪念日作于厦门涌莲精舍


印光大师圆寂感语

胡兆焕

    昔我释尊于无量法门中，特开净土一门，以普被三根，使尽摄入弥陀愿海。佛之功德，诚不可量。越千余年而遂有远公之倡莲社，为导归极乐之资粮。自是厥后，净宗大德，相继踵兴。迄今净业学人，因持名而生西方者，有非算数之所能计，不可谓非末法众生之大幸也。
    印光大师以古佛之后身，乘再来之大愿，宣莲宗之妙谛，作接引之导师。初入儒门，继行佛道。以诸恶莫作、众善奉行为立身行道之大原，以宏扬净土、老实念佛为唯一化度之径路。故凡参礼老人者，其谆谆开示，罔不于此三致意焉。以是流通善书，不下亿万册。宣扬法语，恒达千万言。所表现于文字般若者，未尝不依此准则，发挥而广大之，倘所谓“现世人师、当来佛祖”者，非耶？今当杀机天发，浩劫临前，苦海众生，正求觉渡。忽传慈云骤黯，示寂灵岩，请住世以无缘，痛众生之业重，至可悲也！
    曾记民十八时，焕由明道法师之介，得皈依师座，亲炙法味，承勖以：“致力教育，栽植青年，当如苦行头陀，不辞劳瘁。自居长者之身，实行菩萨之道，方不负言教身教之责，立人达人之心。能为学校培养一纯正之学生，即为时代造成一救世之菩萨。”善巧方便，辞义圆融，非蔼然仁者之言乎？又以焕时任女子教育，因谓：“女子所处地位，于世间法实负有莫大之任务。何以故？以人类造就，肇基少年。少年教养，家庭时多。而肩家庭教育之责者，厥唯母教是赖故。可知女子之于教育权，实超男子而上之也。世人不察，不求实际，靳靳于拾人牙慧，人云亦云，本则舍而末是逐，何浅之乎视女子也，得非错量女子之大罪障乎？试翻古今来之历史，其因受完善之母教而建大事业、树大功德、垂大名于宇宙者，殆不可以更仆数。《国风》之始《关雎》，泷冈之传《阡表》，文献足征，直可争光日月。谁谓女子在家庭，无益于社会国家哉！”从可觇老人于世法之解察，实有独具只眼者。以视一般之好离本位，竞尚浮夸，以至贵至重之家庭教育权，而无形断送于“摩登”二字之迷执中。其功其罪，相去可以道里计哉？由是知老人度世之心，以施教育为行菩萨道，可以释误执佛法为消极者之迷。以女子在家庭为操国家重要之教育权，可以醒醉心于“解放”者之梦。例此以推，老人于世出世间法，二面一体，已无分别相之可言，岂皮相之士所能度量哉！古人以“儒童菩萨”称孔子，吾敢谓老人实时中之圣僧也。
    焕自服膺师训，恒拳拳勿失。虽于教育、净业两事，俱无功德之可言，然仍能不敢自暇逸者，饮水思源，无非老人之所赐。然则老人今日之舍弃娑婆，往生极乐，能不使涕泪悲泣，誓愿精修，蕲有以自慰，以报吾师之恩也欤！虽然，除却世间，实无佛法。老人虽已离世，宁忘世间哉？其复将乘愿再来，为无量众生化导，有必然者。吾知二十年后有大心菩萨出现于世，则不特焕一人所焚香三顶以迎请者也！
    胡兆焕蒙子书于昆明西南联合大学


追念我的师父——印光大师

王慧常

    不佞业重福轻，障深慧浅。中年以前，只以科学为重，军略为高，罔识佛法正因，更误了修持行业。一旦烦恼降临，无法摆脱，才向释迦文佛求救，时民国十七年事也。从南京支那内学院搜购经论，都是唯识宗经典，傍及禅宗语录、《潮音杂志》等书，以为避除苦恼遁入空门之计。尚未展读，对经忽发奇思，默祷曰：“释迦牟尼佛，你能将我痛苦解除乎？”不意之间，随手拈来《潮音》一册，翻出一篇文字，曰《因果论》。五分钟读竟，半载之瞋恼若失。当时私议：“佛之慈悲灵感，有若是乎！”遂生决定信。继读他篇，悟动机利己，不正。忽发菩提心，始以行菩萨道为职志。嗣后研读，多喜从文字高古、教理深奥中搜寻，对于念佛法门，鄙视之，无足高论。尤喜在“念佛是谁”、“万法归一，一归何处”里讨生活。
    如是年余，觉不皈依一师，究非办法，乃询诸缁友曰：“当今之世，谁个和尚，道德、学问、戒行，堪为吾师者？”众咸举曰：“苏州印光法师。”遂于十九年冬，前往顶礼，求皈依，初未知吾师行何行，说何法也。爰受赐弘化诸书，归阅之，始知师乃弘扬净土，教人念佛者也。心大懊恼，责缁友曰：“吾原欲得一行高学粹者为吾师，可以时从请益。兹一念佛老禅和，岂不误我？”亦即置之，妄立常课，诵《金刚经》及千声佛号。岁时往参，以尽弟子之道，固无一语请示念佛，师亦无一语及之。如是者五年，亲近亦久，固未尝知吾师为今之法门龙象，未可多得之再来人也。
    时予任扬州县佛教会监察委员，乃发起集全县寺庙住持，启建念佛道场七日。参加者千余人，未可全容，爰分批启建。先就城厢，得六、七百众，遂严格举行。予私意乃欲靠众求得一心耳，告诸山长老、职事师曰：“今番不如往日，我们不说闲话，不打闲差，誓求一个结果，乞恕乞恕！”殊不知一人念佛，一炷香中，只数个念头。今初日，每次香，念头无虑数百，急煞急煞。主七和尚劝我不上早殿，嘱我默做早课。但我一念佛，佛相即现前。彼告我曰：“观不得。”时不知就里，力去之，倒费力。观得、观不得，说各不一，无所适从，颇恼。
    圆满后，即赶赴苏谒师请示。师轻描淡写的说：“能观则观。”通体冰释。复询：“胸口一把念佛的情绪，放了舍不得，留住甚难受，人说会吐血，究应如何？”师曰：“久久自好。”又问：“佛七初日等念头多，后来近圆满，每炷香尚有三、四。”师曰：“已经不容易。”自此次请益后，方知吾师是一位僧宝。因此路现在未有第二个人走过也，说的固多，都是小儿学舌，不是自家曾亲历一番。如是误人固多，受误者亦不少。时念佛遂发起大精进心。
    对吾师玄理不敢问，问必被呵斥，常曰：“时不我待，不要东张西看，老实一心念佛。”自此从念佛上，常请开示，常蒙训诲，如曰：“念佛一声——南无阿弥陀佛（吾师念佛，只听见过此一声，其声绵而有力，有味，尤于‘阿’字着力，永不能忘，纯功夫也）——出自己口，要听入己耳，再从口出，打一圈子，如是念去，必见功效。”时世智略聪之人，多以禅意念佛，多趋向唯心净土，自性弥陀。师常训曰：“说食不能疗饥，那是理上到家的话，不是现在事修的事。要深信有个西方，西方有位弥陀，切愿往生，方不落空。”
    时有友，反对我学佛，以水中微虫甚多，汝念佛慈悲，应不忍饮。予无以对，问师如何破他？师曰：“我有一喻：厕所朋友，日在贵公子门作食客，甚厌丰腴，时久觉愧。一日作美食，邀贵公子往餐，不能下咽。客曰：‘我在公子家，饮食甚豪，何薄我如此？’公子曰：‘如此秽地，其何能食？’客曰：‘公子家又何洁？试揭开一层皮看，腹中所容者，非粪便耶？’公子无以应。盖不见则不以为秽也。故世尊告阿难曰：‘一钵水，内有八万四千虫，汝亦可以凡眼饮，不可以天眼饮。’天眼则尽见，哪可更饮？不见而饮无过。”予怡然若新得援军。
    由是念佛常行精进，遂觉居家如狱，身系若囚，设不摆脱，何能专心致志？乃谒师求出家。师曰：“汝有老母在堂，不可也。”废然返。及至二十五年，老母西归。丧毕，又请剃度。师曰：“汝年纪太大了，三藏十二部来不及了，纵出家，还不是同我一样？不如这样护法的好。”余复禀师曰：“卫教固好，其如弟子因世务不能专心念佛，修持上吃亏何？”师无语。第二次哀请，又未蒙许可。是年冬，大吐血一次，时人命何只在呼吸间！然省察自心，一不慌张，二不恐惧，但觉佛尚未念好为憾。愈后，与一缁友朝江浙诸山，至苏谒师，禀告病危时心理。师闻之，大喝曰：“汝若如此想，西方去不得矣！什么叫念好？十念当往生。”聆言之下，生大感泣，师破去我自障矣。由是常生自信，我决定往西方，我决不再分段生死，我已是西方人。尔后凡作事动念，均以西方人况比：彼土圣众，有是行乎？有是念乎？不合者忏去，决不稍事容留。次日更申前请：“今万事已毕，可能准我出家？原愈后，觉残生均多余者也。”师闻之，愤然作色曰：“你不能出家，你不晓得出家的苦恼！”时不敢诘，作礼而退，从此始决定我无福出家。能不能剃除须发，宿世无此善报，决办不到。寄语天下禅和，慎勿自轻自贱。唯吾师是否对人一例不许其出家呢？恐又不然。其对我之不许，乃从我的根器上、因缘上观察的一个结果。这观察，我相信决不是凡眼。我相信我师，是已经得了神通。
    可是他老人家，虽然是一老宿，世法上仍不脱大儒行径，言诚实，行方正，不忮不求，不阿不畏，不弄不眩，绝不像邪魔外道专卖神通，彼且掩之不暇。不过我等常亲近者，有时微几不密，能领悟其一、二，然尚不敢出诸口。今日我师功行，在圆教位置上到什么地步，凡愚如我辈，哪敢推测？不过在念佛功夫上一心、三昧、神通，三个阶段来追想一下，可以知吾师早做到了也。我今略举一点事实来证明。
    吾师对念佛未得一心，常常焦燥，可于民国十年前《文钞》上，常常见之。十年以后，不见有此矣。此可知师之得一心，在民国十年以后的几年间。从得一心，至得三昧，其间为时甚近，师亦语及。妄测当在苏州掩关前后。三昧得后，即有神通。神通大得者，当在民国二十年以后，至入寂时而愈宏大。其间不佞亲近所得，可略言之。
    在“一二八”前，见面即劝人念佛，消除劫运。到“一二八”后，尤其大声疾呼：“大劫快要到啦！好生念佛，念观世音菩萨。将来这劫难，是无法可避的。”——请看今日轰炸之下——予等聆之，当然依教奉行。这是得三昧前知，人不注意的一点小事。
    我向来喜看语录，尤喜参详禅理，但对吾师不敢叩一字。一日他老人家修《清凉山志》成，大概在廿二、三年罢，寄了一部给我，叫我看。我两日看完，大得法益，遂起朝礼五台之念，其后时节因缘未到，屡行屡阻。可是那里边，写有高僧事迹，机锋语不少。中有一条，僧问赵州：“万法归一，一归何处？”州答：“我在青州买一件长布衫，七斤重。”这个“一归何处”是我向来要懂，懂不到的。当时我想，师既寄我阅，我阅有不懂，去请开示，不致过分被骂罢？遂作禀，略谓：“旁的机锋语，我都能领略。独此一句不懂，求师开示。”他老人家回信——师训数十封都失了——大意说：“禅宗机锋语，多半问在答处，答在问处。这两句话，没有什么希奇，汝如不懂，旁的机锋，亦必不懂。你但专心念佛，等你得到念佛三昧时，自然会懂，没有什么了不得，以后少在这些上用心思。”软软的一个钉子碰下来了。我从这一个开示里，看出“没有什么希奇”，若是不懂的人，敢说这句大话么？他老人家一定懂得，故说没有什么。但他如何才懂的呢？“等你得到念佛三昧时，自然会懂。”然则他老人家之懂，是得到念佛三昧之后，才懂的了也。由此推证，老人已得三昧矣。
    说到神通，我略举几件事。二十一、二年，我为上海顾竹轩事到沪，他不过意，请我住在他的旅馆里。经理赵君对我说：他母在生，他极不孝，反对他母念佛。死后孝念油然发生，不能自已，联想到母死，似因念佛，遂起了灭佛的心。继思在佛门外，不能破坏佛教，当走进去才便。一个人想定了，也不对其妻说，一早赴北站，到苏州皈依印光法师。若皈依了，便是优婆塞，即可达我目的。没有好久，车抵苏州，寻到报国寺，走到大殿上，独自彷徨，不知印光法师住在哪里？时殿上有一和尚，正在打扫，打量他一打量，问曰：“先生可是来皈依的么？”这和尚即明道师也。他一听之下，心里奇怪，即反问：“你如何知道我要皈依？”明道师说：“晨间老法师招呼过，今天有一人要来皈依，你们不要挡他，领他来。”原师的皈依日期，为初一、十五。他时无介绍，不受也。他听见后，不觉打个寒噤：“这老法师，还了得？我在上海，还没有动身，他就知道了。佛法无边，我不能破坏，还是来个护持罢。”领他皈依后，老法师开示了一些念佛，诸恶莫作，众善奉行的话。临走，他说：“到底不甘心，要问老法师，我还在上海，你怎么就知道我要来皈依？”师时顾左右，若不经意，答他说：“我受皈依多了，早间做功课，似觉得今天有人来皈依，故嘱他们接引。”这一遮盖，是师不欲人知其有神通，并看这魔王，如果发起魔来，佛教倒也要受影响，故略露点给他看，使他回心。这是我亲闻的事。
    还有我亲验的事，二十五年，我母归西，在日有愿，思做一场水陆，又怕我用钱太多，遂未说。逝后，予妻对我说起。予思有愿必偿，即预备在旌忠寺戒期里做。一日与主席和尚，及二、三亲近缁友，商量主法人选。盖内坛除正副表外，斋主与主法，有似屋之二柱，其重要可知。以予做斋主，则主法人选，当勉强对得上方好，故有所讨论。时举某人某人，予不曰“他戒行不清”，即曰“观路不熟”，连说三、四人，均未同意。时天已近晚，回宅。次晨即到苏谒师，临行，顺便禀告欲做水陆之意。师曰：“不要做，这些还是念佛好。”予答：“吾母既有此心，当酬其愿。”师曰：“你做是做，不要拿你尺码子量人。”予唯唯，已心知有异。当恐予不悟，再曰：“如拿你尺码子量人，不但这水陆做得无功德，你还要遭怨。”予不觉凛然，啊呀！我昨晚在扬州的话，师父已经晓得了，无线电没有那么快，这不是天耳通、他心通么？可是这句话，我深深奉行，并奉行在世法上：不要拿我尺码子量人。如拿，别个尺寸短，经不起量。多年来，受部下怨望，大半是用这个尺码子。惜予不早闻师训，自彼时以后，即不用矣。降格相从，而赞美之，是亦人情也。
    芦沟事起，上海开火了。一、二月后，要我视察前线，并慰问各总司令。起止点，即在苏州，又得常亲近五、六次。时见弘化社人，在大殿耳厢内掘木头防空洞。予见而嘻之，告老人家。他说：“他们要做让他们做去。”我说：“空袭到激烈时，师父应该避一避罢！”他说：“我是不走，他要来炸我，我即往生。”我们师弟想头，倒差不了好多，我决不劝他一定离开。在读儒书通了的，尚知就里，矧学佛厌弃娑婆，急欲往生者耶？不过师已前知，不欲向人说。旧岁在香港，张一麐向我说，苏州危急时，他曾亲问老人，苏州如何？他说：“当不要紧，不过小劫是免不了的。”一老闻而大慰。
    在我流离到川滇，常时禀安问讯，共得五覆书，今只其二。余非弃去，乃播迁无定，衣物亦如传舍也。前年在重庆，接到一示，时刻怀诸胸次，幸今还在，常取而读之。予早知在这最后一期生死中，不能再见老人面矣。予常怀隐忧，深惧化缘早毕。因老人示中，已早告知我也。呜呼！今竟不幸而中，瞎却人天眼目，亦可痛哉！示曰：
    “接手书。知此一年来，游历数万里，其开通知见，与修持净业，折伏我慢急求往生之心，当比从前真切百倍。娑婆之苦，不可一朝居，当通身放下，一心念佛，并劝眷属一心念佛。从前之事业乃梦，今不复做，专做往生西方之梦。迨至此梦成后，再乘佛慈，来入娑婆，普度怨亲，同生净土，庶可不虚此生此遇矣。若放不下，则后来只有恶梦，决无好梦。此种恶梦，听尚不愿，何况再做？若再做者，便是癫子。幸眷属无恙，当相率而同做生西方之梦，以期与诸上善人，俱会于莲池也。又七月十二。”
    吾师非上善人乎？他已约我在莲池相会矣。当时即起了这个感觉，我总算聪明，能领我师奥语，然而嗣后时时心悲。旧年在此间（成都），某寺某老和尚对我说：“印光法师圆寂了。”我当时头顶上打了一个霹雳，即忙写信到苏州，问妙真师。意外的，得到老人一示：
    “去年接手书，疑光无信。知学业大进，能见人之见不到处，故不愿复。至某和尚谓光死，此是实话，以人格已失是偷生。今又念及，别无所说。念佛、念观世音，较彼生兜率天，其难易、安险，奚啻百千万亿之天渊悬隔。汝名慕儒，光虽为释，尚有儒之气分。只此二句，乃剖心沥血之言，余俱不叙。八月廿三。”
    这是吾师最后给吾的一个训示，距往生只两个月零十天耳。在这一封信里，有多少话说不出，不是正气歌吗？去西方的人，并没有忘记娑婆众生。众生不知，但事造恶，酿成劫运，岂不哀哉！今我师回去了，我们如航海失却了舵，不胜悲泣彷徨。以后关于教理上、掌故上，有不能决及不能知者，向何处请示呢？对僧伽发生问题时，向何处解决呢？师平昔以护法谆谆见嘱，我当竭我所能，本吾师之知见性行来卫教。僧伽有不争气者，魔外有篡窃者，知见有不正者，行持有懈怠者，戒行有背谬者，我均本我良心来爱护他。对三宝有欲损害者，我当尽我力量来抵抗它。应以此余生之年，专心念佛，劝导他人念佛，以报法乳深恩。
    今追念百不及一，我决不敢在师头上着粪，说他通儒、通宗、通教。他确确实实知道，先要做成一个人，才能成超人的佛。成人当行世法，孔子教也。成佛当行出世法，迦文教也。今时今世，真能出世，可以了生脱死者，世尊金口所宣之净土横超法门也。师以此言，以此行，以此化导，以此证明。因果不二，言行一如。慎勿以他语加诸吾师，以实其妄，则幸甚矣！昏愦之余，谨追念如是，尚祈十方大德、诸上善人，阅而怜之。

    ［编者按］王柏龄先生谓大师念佛之得一心，是在民国十年以后，可于民十以前《文钞》见其焦燥，殆阅大师致体安、融明二师之书而云然。按二书，其一有：“十余年来，悠悠虚度，毫未得益。”其二有：“谛法师专修净业……念佛之心，又恳切之极。恐彼深得三昧，我尚未能一心，他日何颜见彼？……恐汝于净土法门错过，故不禁落索如此耳。祈深体鄙怀，则幸甚幸甚。”此正大师悲心深切处，自谦以勉人，所谓八十老翁作舞，为教儿孙故。弦外之音，是在听者。复次，考大师之《宗教不宜混滥论》、《净土决疑论》等，曾载于民国三年出版之《佛学丛报》，非到家人，决难着笔。该报主笔评骘大师有云：“悟了妙心，精持全藏，高纵卓荦，密行妙圆。韬光海岸，养慧珠于紫竹林中。閟迹岑楼，培智果于白莲台畔。”语语允当，非溢誉也。
    【清凉书屋校注：《净土决疑论》作于民国三年，由狄楚青居士约稿，原定载《佛学丛报》第十三期，因第十二期即告停刊，故未登出，见《增广文钞·复永嘉某居士昆季书》。考此文最早载于民国七年春北京刻经处出版的《印光法师文钞》。】


普天同悼大师

陈立鳌

    印光大师示寂，海内外佛教团体，纷纷开会追悼。薄海同悲，斯语信然。大师西归，遗命不许铺张糜费。各社团仰体大师遗志，举行纪念会，仪式各极简单。各地追悼消息，未克尽载，兹略录国内十则，详记国外二则，以例其他可耳。
    上海佛教团体于国历十二月二十二日，在觉园举行印光大师纪念会，参加团体有佛教同仁会、居士林、净业社、菩提学会、弥陀精舍、佛学书局、省心莲社、安养念佛堂等，普佛上供，到妙真、远尘、范成诸上人，范古农、乐慧斌、黄庆澜、关絅之、施省之、杨欣莲，男女居士等三百余人，庄严静穆，盛极一时。阴云密布，细雨微风，诸天似亦同悼大师者。会中乐慧斌居士赠送《印光法师文钞续编》及《觉有情》“纪念专刊”结缘。又上海佛教莲友社、大法轮书局、《觉有情》半月刊社三团体，于农历十二月一日，在莲友社开“印光大师追念会”，到男女居士甚众，由德森法师报告印光大师历史。森师亲近大师垂二十年，故大师高行，亦唯森师知之最详，听众莫不肃然动容。
    南京佛教徒于农历十一月十七日，在观音庵开追悼印光大师法会，到妙莲法师、赵默生居士等数百人，挽联琳琅满目。
    重庆缁素闻印光大师圆寂，无不悲戚叹惜。农历十二月十五日，由太虚法师领导缁素数百人，在长安寺念佛追荐。
    桂林佛教界同人，闻印光大师西归，不胜哀念。广西省佛教会特于十二月八日举行追悼，并翻印大师《嘉言录》，流通八桂，以资纪念。
    成都佛教界于农历十一月十七日，假文殊院追悼印光大师，到佛如法师、王柏龄居士等六百余人，该院并为大师临时启建佛七。
    昆明佛教会追念印光大师，腊八日在云栖寺举行，由戒尘法师主席，到会男女居士甚众。
    杭州佛教界于大师茶毗日开追悼大会，并假姚园寺，举行追念印光大师佛七道场，由常明律师主持，仪式隆重。
    泉州缁素各界，闻大师噩耗后，由广义法师、觉圆法师、周伯遒居士等，编印《纪念印光大师特刊》，以示追悼。并由晋江佛教会通令各寺庵为大师设立莲位三日，早晚顶礼，念佛回向。
    天津佛教界于十一月十七日，集印心精舍，为印光大师作道场一昼夜，用为纪念。
    北平四众于十一月十二日，由显宗长老领导，在广济寺举行纪念印光大师法会，参加数百人，收到当地各界挽联三十余件。
    新嘉坡华侨领袖李俊承、蒋骥甫、庄笃明诸居士等，于二十九年十二月二十九日，联合该地佛教信徒，假龙山寺举行追念大会，参加者三百余人。上午十时鸣钟开会，礼拜献花，念佛回向后，由李俊承居士主席致开会词云：“先师印老人，示现人世，化身八十高龄，特提净土正宗，教人老实念佛。应世契机，与明末莲池大师遥遥相接。其博通儒学后，乃一意归佛，与莲池同；提倡净土，不务玄妙，与莲池同；戒杀放生，仁及庶类，与莲池同；缁素皈依，龙象接迹，遍海内外，与莲池同；闭关韬晦，与世无争，不立门户，与莲池同；著书满家，《文钞》、《嘉言》，不胫而走，与莲池同；享寿大年，安详西归，自知时来，端坐化去，嘱咐分明，一心净土，与莲池同。世称莲池为净土宗第八祖，由明至今，三百余年，众无异议。以不慧观之，虽尊先师印老人，直继莲池之后，上承祖位，又何间然？历来学佛人应与俗态不同，昔者释迦佛双林入灭之时，遗嘱信徒，不可举哀，后学宜善体此意。故南华六祖大鉴大师，应世七十余年，化缘已毕，自知时至，召集门徒及善知识，先期来会，与之告别。诸善知识，一时情感冲动，声色悲叹，独神会大师默然无动，六祖对众特嘉神会。今者不慧接灵岩寺住持妙真法师函，乃述印老人遗嘱，有如六祖之教神会。我辈当体此意，以继志述事为大，提倡佛法，奉扬净土。先师在常寂光中，亦当熙怡微笑。来会诸君，当不以我言为无见也。”嗣由庄笃明居士报告大师遗嘱，然后分赠相片存念。并由李俊承、蒋骥甫二居士设斋供众。
    旅菲中华佛教会同人等，闻印光大师迁化，热烈开会纪念。菲律宾群岛马里拉埠，旅菲中华佛教会同人、大乘信愿寺僧众，暨大师皈依弟子之在海外者，及诸信仰大师男女同侨，遂订三十年元月十九日上午九时，在该埠那拉街一零七四号，大乘信愿寺内，召开纪念大会。一时到者除该寺住持性愿法师及诸长老外，有旅菲中华佛教会领袖吴江流、曾云皎居士等，及各界人士，济济一堂。佛堂正中，安大师遗像，香花罗列。门首横披素綵，书“纪念印光大师法会”。两旁悬联，文曰：“真是西方圣人化身，太息此地缘疏，未睹慈光先隐迹；允矣东土祖师垂范，所望后贤继起，力修净业绍宗风。”纪华胥居士司仪。首由蔡梅溪居士宣布开会意义，次由性愿法师领众唱赞，诵《阿弥陀经》，绕佛三匝，分两序站立，由吴江流居士代表大众上香、献供。次由叶青眼居士宣演大师一生弘扬净土法门，广度群伦，景行大德，以及化缘圆满，示现各种瑞相。劝勉大众，一依大师开示，努力修行净业，自利利他，并对于大师手创之弘化社，及灵岩山道场两事，须力随海内大德极力拥护，以期图报师恩。讲毕，皈依弟子施性统等，主张从事登记皈依弟子姓名、住址，用便策划一是。延至十二时，始摄影散会。下午二时，继续举行念佛会。越日，呡埠各报登刊是日开会盛况，及大师略史。越数日，三宝颜、朗万倪地等处皈依弟子，闻风兴起。黄慧崇、薛彬良、黄佩芬等，函达佛教会，各寄香敬，托为集汇灵岩山。菲岛远在南洋，去祖国二千余里，居留是地者，有正拟修函请求皈依，或拟战事稍平，回国赴苏州瞻仰道貌，亲聆教益。今闻一旦迁化，有怀莫遂，伤念曷已！可见大师一生专弘净土，极为逗机，慈悲感人，无远不届。


赞词(九首)

赞　词

       一　　　　圆瑛
    法身无相，至道无名，清净本然，不可思议。而我大师于无相现相，无名立名，提倡净宗，引导后学，大作梦中佛事，临终现瑞西归，诚为彻悟大师之后第一人也。收放自如，去来无碍，娑婆印坏，净土文成。且道正恁么时，如何与大师相见聻？忽然突出金刚眼，亲见圆明妙法身！

       二　　　　兴慈
    大哉光公，乘愿应化。儒学已明，即悟长夜。弱冠出尘，苦行远驾。禅参诸方，净土是藉。精严戒德，禀性孤高。普陀阅藏，智发洪涛。函问亲炙，唯示念佛。情悲意切，口口利物。净风浩荡，慈德遍扬。《文钞》传世，莲开无央。灵岩复振，净业堂堂。化缘已毕，见无量光。悲落日之已去，此间暗夜实苍惶！

       三　　　　荣增堪布
    众生界苦，有情失依。愿公回度，再醒群迷。

       四　　　　应慈
    西方补处，东土导师，弥陀接引在当时，信愿行弘施。六字坚持，花放满莲池。

       五　　　　常明
儒释并阐，贯彻融通，法雨遍洒润群蒙，导归净土中。德树长荣，普天仰高风。

       六　　　　妙莲
    念佛法门，佛所自说。庐山远公，善继善述。近二百年，鲜有宏扬。圆顿大法，视为平常。我公崛起，莲风大振。海内景从，一时称盛。公以儒生，奋志出家，吐弃韩欧，皈依释迦。备考群宗，独崇净土，横遍竖穷，十虚含吐。蚤岁修学，栖止红螺。校理《大藏》，杖锡南来。韬光普陀，阅四十载，不知不愠，安心如海。名闻利养，视等空花，时至缘熟，光遍河沙。如日中天，无幽不烛，不谈玄妙，唯务真实。息矫乱论，免遭支歧，三根普被，利钝咸宜。世衰道微，诡奇是竞，护持正法，欲以身殉。晚谢诸缘，掩关灵岩，不舍众生，遍复《一函》。人伦纲要，极乐途程，家喻户晓，实践躬行。正续《文钞》，度人宝筏，遵是而行，不受沦没。儒佛兼宏，大中至正，下化群生，上齐诸圣。红螺而后，称第一人，践履笃实，默契至真。繄维我公，乘愿再来，悲智双运，畅佛本怀。化缘既周，一期事讫，中夜涅槃，非灭示灭。大声念佛，坐宝莲华，弥陀接引，生如来家。失此良导，能无悲恸？欲报师恩，岂徒赞颂。谨遵遗教，集众持名，资粮具足，决定往生。法门虽多，不敢涉猎，厌故喜新，后悔无及。不违师训，即报师恩，伏愿加被，启发愚衷。老实念佛，便是豪雄，同生西方，七宝池中。

       七　　　　吕碧城女士
    猗欤大师，降祥震旦，广度群伦，期登彼岸。莲风独振，丽日中天，戒行精粹，道格高骞。针砭薄俗，曰诚与敬，万善同归，资粮相应。兹闻灭度，发予深慨，陈子邮函，殷重乞诔。一十七载，瀛海栖遑，平生问道，竟失羹墙。不慕其名，唯钦其德，久矣心仪，岂关耳食。当兹末法，奈耶废弛，我寄微词，谁谙密意？灵岩苍苍，石湖洋洋，必有健者，继踵香光。

       八　　　　张圣慧女士
       敬题印光大师海岸危坐遗像
    明月半轮，青山一片，海岸危坐，面目全现。戒禀金刚，行同普贤，恒顺众生，七十余年。三度礼敬，十载提携，供奉遗容，痛彻心肺。若凭翰墨赞吾师，却是大海投针线。噫！弥陀一声泪如雨，渺渺西方十万里。

       九　　　　王骧陆
    净宗十三祖印光大师，于庚辰冬，示寂于灵岩山，天下悼之。从此净宗失所依怙，末法众生，何缘之悭也！师之密行，不可测。昔居普陀时，每夜自课，无日不有山鼠千数，叠伏窗外，静听佛号，课罢乃去。徐蔚如姊婿告我如是，则其密行德化可知矣。余苦不文，未能表扬万一，当发愿广宏净业，此文亦聊以塞痛尔。民国辛巳新春，浙西王骧陆拜书
    懿欤光公，一代之宗。终南拔地，屹屹雄峰，诞生圣者，灵秀所钟，通儒通佛，其犹神龙。云起自陕，法雨徂东，六十年间，震瞆发蒙。伤此末世，冀挽颓风，躬行为法，戒德是崇。时在沪上，共仰云坛，为请法益，幸得瞻韩。同舟赴甬，相叙为欢，勖我精勤，启我禅观。始识苦心，非守一经，为开方便，立此典型。一句弥陀，以作心铭，岂乐小法，而分渭泾。公之密行，非世所知，德化禽兽，灵异难思。诲人不倦，最惠之施，巍巍功德，不让莲池。呜呼人天，失此福田。谁为依怙，使我情牵？灵岩在望，崱屴之巅。慈云常住，三千大千。


挽联(五○首)

挽　联

       一　　　　圆瑛
    宏阐净宗，唯师为最；
    高登莲品，与佛是亲。

       二　　　　兴慈率徒慧莲、慧开、性如
    悲心太切，专示净宗，文字劝人遍世界；
    念力深诚，果超秽土，莲花托质证无生。

       三　　　　慈舟
    印证宏深，追慧远大师，以三无漏学示现娑婆，化机告终，又见非去云去；
    光明遍照，如普贤菩萨，以十大愿王导归极乐，众生未尽，还祝不来而来。

       四　　　　广慧率徒法度、本幻
    既复十方常住，又筹万年道粮，功德著碧山，知承曼殊殷勤嘱；
    欲超三界轮回，全仗一声佛号，主张弘净土，合是弥陀应化身。

       五　　　　霜亭
    德望远公同，何日东林重结社；
    旧交前辈少，又闻西境赋归元。

       六　　　　真达
    公真乘愿再来，数十年苦口婆心，代替世尊说法；
    我实难堪后死，三两日微言妙谛，专为末劫担忧。

       七　　　　妙真
    数万言《文钞》具在，我岂无心，警策作遗规，责任比灵岩山更重；
    十四载盂钵相依，公垂另眼，琢磨期就范，慈恩与多宝塔同高。

       八　　　　德森
    廿载依师，循循善诱如严父；
    一朝弃我，的的安排见慈尊。

       九　　　　了然
    摄受二十年，谆谆教诲，苦口婆心，痛往昔深恩未报；
    恭承千万语，念念不忘，铭胸刻骨，愿从今尽力追随。

       十　　　　圆植、圆华
    大愿宏深，八十年现身说法；
    一函普遍，二千里衣钵留香。

       十一　　　　妙莲
    接尼山鹫岭之传，得儒佛两家正脉；
    继梵天红螺而后，成净宗一代祖师。

       十二　　　　映文
    道业已归遗范录，
    典型留与后人看。

       十三　　　　密元、密雨
    无所谓禅宗，无所谓净土，如公之言行，即佛即祖；
    不论其佛教，不论其儒门，随类而化度，非去非来。

       十四　　　　上海佛教同仁会
    唯此愿王，不相舍离，即得往生极乐世界；
    一切烦恼，悉能解脱，究竟成就无上菩提。

       十五　　　　聂其杰
    幸列门庭，总由佛力；
    追随净土，即报师恩。

       十六　　　　黄智海
    诸恶莫作，众善奉行，上师犹自常惭愧；
    四大皆空，五蕴非有，末世如何恋执迷。

       十七　　　　陶镛
    先觉有情，忆法雨谈天，一夕普陀人似旧；
    大悲无尽，骇黑风吹海，三千世界劫方新。

       十八　　　　李开济
    学佛兼扬儒，世法出世原一贯；
    诲人唯说净，生即无生不二门。

       十九　　　　乐慧斌
    旷代一高僧，入佛海，出儒林，八十年刻苦艰深，孔释二家同鼻息；
    法门真大匠，宗莲池，师蕅益，数百卷新奇古拙，净禅两脉契心源。

       二十　　　　谢慧霖率子宗道、宗慈、宗诚
    弘净土普摄群机，佛法大行，不愧莲宗十三祖；
    明因果潜消浩劫，民心永赖，允为当代第一人。

       二十一　　　　陈枚功
    大势至悲愍再来，八十年化度众生，仍示涅槃归极乐；
    普天下虫沙浩劫，亿万数皈依弟子，好修遗教致升平。

       二十二　　　　胡妙观
    数百篇老实言，总不出为善念佛，说法应时机，同体慈悲人共感；
    三千里亲近愿，居然得促膝谈心，放辞呵世态，无穷爱护我深知。

       二十三　　　　张觉正
    八十载住娑婆，苦口婆心，训僧教俗；
    须臾间归极乐，端身正念，入圣超凡。

       二十四　　　　季圣一
    师今往矣，其奈大机小机，顿失依止；
    余更痛者，此后佛法世法，谁与弘持。

       二十五　　　　吴济时
    我因侍疾来参，三日留山，末座犹陪承遗教；
    师似坐禅迁化，八旬住世，大年克享了前缘。

       二十六　　　　王宗寿
    偕拙荆同列门墙，十载春风点顽石；
    惊师座忽离尘世，霎时佛果证灵山。

       二十七　　　　施智明、智照、智炬
    闲邪存诚，尽分敦伦，儒释本同源，八德为出世阶梯，方期益算添筹，尽有文章传警铎；
    宏愿大行，寻声救苦，布施无住相，廿载愧空承教诲，总祈归真见佛，应怜劫难度慈航。

       二十八　　　　袁德常
    甘露饮频年，十载师恩如父母；
    泪珠流遍界，万方佛子失规绳。

       二十九　　　　吴慧云
    爱弟子若家人，佛法无边，恩及寻常琐屑；
    待众生以平等，慈严并用，悲深字里行间。

       三十　　　　彭慧健
    入宝山空手归来，辜负师恩谁似我；
    造灵峰凝眸远瞩，继承净业属何人。

       三十一　　　　竺慧渊
    舍俗出尘，历大泽名山，深造契经留法雨；
    由儒入释，继莲池蕅益，弘扬净业振宗风。

       三十二　　　　忻智田率室智雨、智霖
    五戒诲敕后昆，施我福田谁可报；
    九品宣示群辈，援人功德实难思。

       三十三　　　　沈祥麟、荣柏云、曹培灵、贺云章、朱石僧、杨欣莲
    红螺山碎，补怛关穿，苦行六十年，共仰莲宗十三祖；
    净土修因，灵岩证果，度人无量数，请读《文钞》正续编。

       三十四　　　　柴鹏飞
    极乐国中添大士，
    娑婆界内失良师。

       三十五　　　徐杭本净、张杭智仪、吴杭本德
    守师尊四字雅言，唯有老实念佛；
    愿法驾重游浊世，还须悲愍度人。

       三十六　　　　倪慧表
    《文钞》妙典，度脱无量众生，皆已往生安乐刹；
    清净法身，具足恒沙功德，现前成就菩提行。

       三十七　　　　叶慧成
    三事最倾倒公，不居通家，不立门庭，不轻易为人说法；
    一时尝宽假我，蒙赐之见，蒙进与语，蒙饷遗所自著文。

       三十八　　　　王淮琛
    知公是乘愿再来人，倒驾慈航，历经应化百千劫；
    愧我亦发心后进者，亲承法雨，难得皈依十二年。

       三十九　　　　马涤安
    苦口警众生，信因果，笃伦常，于浊世末法中，万流独转；
    灵岩留圣迹，抑狂禅，弘净土，继莲池彻悟后，唯师一人。

       四十　　　　费范九
    慈心悲愿，重振莲宗，说法与云栖祖语相承，世界要清宁，预种佛因开治运；
    古塔苍松，追摹宝相，示疾于智积道场有志，山川应震动，好传净教奠遗文。

       四十一　　　　许屏仲
    诚敬为下手工夫，六字持名修净业；
    老实是执持要诀，一心不乱往西方。

       四十二　　　　李卓颖
    千潭一月印，
    大海百川归。

       四十三　　　　方王德裕率男智医、宗藩，媳修馥、慧绍
    不期然而来，亲见瑞相缤纷，自是吾师哀摄受；
    既愿尽以去，太息慈容缥缈，顿令大众失瞻依。

       四十四　　　　翁慧观
    予小子为皈依最后一人，尚幸慈航得度我；
    唯师尊弘净土绝无二法，追攀大觉拯群迷。

       四十五　　　　关炯
    化开南海，迹泯灵山，普教念佛持名，八十年中一大事；
    愿切西方，缘深此土，应见降魔证觉，屈伸臂顷再来期。

       四十六　　　　张慧雄
    大师恩厚，笔墨难宣，慈训荷频颁，勖我全家归净土；
    小子障深，根尘未尽，佛缘欣早遇，同堂三世念弥陀。

       四十七　　　　竺慧深
    七八年久旅申江，何幸列门墙，最难忘报国受皈，觉园听法；
    六十载专修净土，以身作模范，至可喜花开莲刹，果证菩提。

       四十八　　　　翁福善
      （集大师弥陀对联）
    阐扬净土，乘愿再来，想大师救世殷勤，广度众生当度我；
    持诵洪名，现身接引，叹末劫秉根愚钝，不念弥陀更念谁。

       四十九　　　　舒慎斋
    六十年弊衲粗羹，举世竞称扬，是否头陀苦恼；
    数百卷真言实语，尽人皆接受，还云粥饭庸僧。

       五十　　　　葛慧亮
    莫愁莫愁，但念师尊归西时，已留《文钞》不少语；
    勉之勉之，欲与上善会一处，须奋自己克证心。


诗偈(六五首)

诗　偈

       一　　　　慈舟
    腥尘战绪日纷纷，清净声中折主军。惆怅经时无一语，凄凄雁叫暮天云。
    净土旌旗已暗摧，莲花上品一枝开。彼邦十万到何远，音乐声前师便来。
    冬月中华西去日，南洲人类丧心时。乐邦补处梵王位，势至涅槃定是师。

       二　　　　明性
    愿作江南挂搭僧，庄严净土古今称。追随宝座终难遂，直往莲邦信足征。芳躅隐时惊七众，嘉言妙处契三乘。西归接引弥陀佛，震旦宗师得继承。

       三　　　　广觉
    师是西方大势至，卓锡灵岩岁方四，垂手而兴古道场，山灵呵护空王寺。法云普覆阎浮提，遍润焦枯各畅遂，老农村媪与贩夫，莫不晓师之名字。师唯一语教念佛，如子忆母无以异，都摄六根妄念空，安养往生非难事。莲风所扇满寰区，日丽中天德广被，说法不务妙与玄，实语开示有真旨。三百年来唯一人，弘老此语有见地，十余万人弟子中，愧我未得列名氏。遇机犹冀执巾瓶，稍聆净土甚深义，孰知相见竟无缘，一旦寂光遽归去。本来无来今无去，法界一真相无二，群儿失母哭声嘶，寒江昨涨感恩泪。感恩之泪不易挥，非师盛德殊难致，三十余年弘净土，乘愿再来此叔季。数十万言传《文钞》，缁素依归咸所赐，我今展卷涕潸然，替人如师真不易。陆沉天醉世如斯，又丧导师悲忍置，回心虔念阿弥陀，无眼耳鼻舌身意。（师是大势至化身，见杨信芳女士《纪梦》。）

       四　　　　大根
    印光大师，生平专提净土，世人咸尊为莲宗十三祖焉。予幼时，披剃于东台福慧寺。师祖养廉和尚，常教予读大师《文钞》，裨益无穷。其后每思至灵岩礼拜慈颜，终为因缘阻隔而不果。今者大师西归，敬撰七绝一首，以酹《文钞》摄化之恩于万一耳。
    势至曾言居此土，摄人念佛脱尘埃。光公亦是化身者，刹刹尘尘应现来。

       五　　　　太虚
    印光法师西逝，二十年前余自粤归普陀，承赠两偈相勖，当次原韵，兹录以追念。
    日月回互照，虚空映还掩，有时风浪浪，有时云黯黯。万象恣妍丑，当处绝尘点，虽有春秋笔，亦难施褒贬。
    余霞散成绮，虚空忽渲染，恰恰红尘漠，恰恰青天湛。悠然出岫云，无心自舒敛，泰山未尝增，秋毫未尝减。

       六　　　　开悟
    民国十九年，余于普陀出家，闻师祖上真下达老和尚与印光大师道谊雅契，开悟尝发亲近大师之愿，但因差别因缘，未成事实。今大师已西归，此后亲近大师，当在七宝池中也。成七绝以悼。
    茫茫苦海失吾师，十万亿程寄远思。承事靡由今已矣，相逢合在宝莲池。

       七　　　　圆瑛
       颂印光大师舍利
    大师末后放光明，灵骨珠花色色新。净土真修有实证，从教火化不为尘。

       八　　　　善觉
    印光大师，道行之巍峨，与夫世出世学之宏博，殆并世无二。生平力阐因果，专弘净宗，不遗余力。方冀久久住世，何期遽尔示灭，噩耗传来，缁素同悼。嗟夫！昏衢炬熄，芸芸众生何怙？人天眼盲，浩浩僧流无依。鹙鹭子之兴悲，金头陀之流涕，岂徒然哉！爰赋五言一律，聊申哀慕。
    圣僧何罕觏，示迹有来由，本是弥陀辅，还同慧远俦。莲风吴地冷，落日国城愁，寂寞南天末，滂滂涕泗流。

       九　　　　叶青眼
       奉和善觉上人悼我师印光大师原韵
    我师竟示灭，重觐已无由（生平六觐我师，法雨寺一、太平寺三、居士林一、报国寺一）。净行夐难继，宗风孰与俦。遗书日月耀，拜奠鬼神愁。唯学常惭愧，莫随生死流。

       十　　　　轻安居士
    我对公唯心仰之，未曾礼足未通辞，时乎难请留山暂，老矣深惭学道迟。千里凄风流木渎，一条净水接莲池，从今四大名灯传，应并灵岩号五师（彭尺木居士有紫柏、憨山、蕅益、莲池四大师传）。

       十一　　　　许屏仲
    闻示灵岩寂，人天失导师。鹤林惊月落，鹫岭想风仪。老实能专一，精诚在执持。全凭行愿信，芳躅继莲池。
    癸亥聆师训，皈依十八年（癸亥读师《文钞》而发心念佛）。一心修净业，两字秉薪传（师云学佛以“诚敬”为最要）。证果生西赞（学人妻许林性悟，女普慧，入《净土圣贤录续集》），敦伦植福田。《文钞》新续集，读罢泪潸然。
    尘刹分身不可量，譬如一月印千江。灵岩山上清凉夜，不动慈光遍十方。

       十二　　　　丁桂樵
    彻公去后红蠡寂，百载而还慧炬昏。独转万流归净土，一行三昧证心源。门庭无众风何峻（师生平未尝薙度弟子），布菽为言道益尊。岁晚忽惊林树白，灵岩斜日黯销魂。

       十三　　　　李圆净
    云栖法水久无灵，喜复灵岩见净瓶。尽分敦伦儒即佛，息灾护国语成经。双林远谒欢初续，一苇轻违梦遂醒。最后幸留常住相，许侬伴日比金星。（感梦赴木渎进谒，二十五日合摄一影，距本师坐化生西才一七日。）
    师今知我意云何，翘望吴门幽喟多。乱世苍生方痛苦，名山白业久蹉跎。垣亡北斗枢安仰，舟失南针岸易讹。远欲供斋无可供，报恩唯有念弥陀。

       十四　　　　李慧澄
    十九年前礼南海，承师苦切诲谆谆。光明幢倒吾安仰，剩有淋浪泪满巾。（民国十一年夏，普陀进香，谒师于法雨寺之藏经楼。一见即劝导持名念佛，开示恳切周挚，虽顽石亦应点头。十七年春，师莅沪，特延至二忆精舍佛堂，与亡室周氏圣定同受皈戒，自此趣向始定。）
    同心人去黯销魂，敢效蒙庄亦鼓盆。中品下生经判定，为伊回向感深恩。（民国二十三年秋，圣定以疾殁于精舍。曾将其临终以及前后情形禀师，且询其能生西方与否。据师函示，判为中品下生。且告以当于朝暮课诵时，称彼法名，回向三七，以尽师生之谊。故当时余有挽联云：“持斋共礼金仙，卿每云尘世聚散靡常，何似乐邦同命鸟；示疾遽登宝地，我自叹净业机缘难熟，独为忍土未归人。”自圣定之亡，忽忽七年，不意师竟又西去。呜呼伤已！）
    《文钞》正续两编刊，法弱魔强下笔难。警世苦心说因果，总期只手挽狂澜。
    堂堂白日快西驰，不念弥陀更念谁（师联语）。总为修持了生死，转于呵斥见慈悲。（修净业人如欲作大通家，当另请高明，屡见《文钞》。）
    莲风迭扇奏肤功，万论千经一句融。势至化身弘净土，故应念佛证圆通。（杨信芳女居士有师是势至化身之梦，其记录见第三十期《觉有情半月刊》。）
    对机说法避玄谈，愿把莲宗独力担。代有异人为教出，灵峰之后又灵岩。（第三句用吴梅村语）
    回入娑婆誓愿深，莫令慧日竟销沉。抑禅扬净滋疑谤，谁识慈航一片心。（佛教徒多有疑师为扬净抑禅者，不知末法众生根机浅薄，而我慢习气甚重。师特出手眼，告以自力之外必仗佛力，庶可往生，益见良工心苦。）
    百万人天纷雨泣，大千沙界洒芬陀。社名弘化留弘愿，奈此痴顽群众何。
    信愿行三称鼎足，乐邦唯此是传灯。罕言理性详言事，惭愧僧成模范僧。（师行起解绝之风，媲美古德，而自号曰“常惭愧僧”，即是大好模范。且其驻锡普陀法雨寺时，山上均称为模范僧，人格伟大，感化可知，此正所谓实至名归者也。）
    百花深处松千尺，众鸟喧时鹤一声。师表人天今已矣，睹兹遗像倍伤情。（“百花”联用古人句，以喻师之高行，似颇确当。）

       十五　　　　傅经方
    小住人间八十年，悲深独驾愿王船。往来不著讵云寂，尽未来时度有缘。

       十六　　　　王小徐
    《觉有情》半月刊社陈无我居士来书，言印光大师于十一月初四日在灵岩生西，《觉刊》连出纪念大师专号，征求纪念文字。余夙世未修普贤菩萨第二行愿，不善作赞叹文字，勉说偈句四百二十字，聊以塞责。王季同

印光大菩萨，乘愿来兹土，以一句佛号，普摄利钝根。
誓于三千界，遍种九品莲，住世八十载，功德赞不尽。
弟子遍天下，一心持名号，《文钞》若干卷，舌相覆大千。
一函遍答覆，甚难希有事，为一切世间，说此难信法。
灵岩古道场，历劫成废墟，赖师兴复力，佛声彻遐迩。
儒家慢增上，拒佛自鸣高，净宗诸文字，坐是罕寓目。
师创弘化社，募印亿万册，流通遍宇内，法施悉周洽。
我早习新学，亦幸闻正法，观世界大乱，由不信果报。
果报世俗谛，佛现量亲证，我亦可比知，实是真能立。
然彼新学界，多一阐提辈，依其似能破，谤之为迷信。
青年诸学子，一盲引众盲，谓果报无稽，不妨任作为。
欲摧彼邪见，唯有弘佛化，是故我发愿，对彼说佛法。
佛法方便门，号八万四千，众生根差别，接引各异宜。
我观新学子，得度之机缘，在法相唯识，及以祖师禅。
故常对彼等，说此二法门，亦以是因缘，愿参即净禅。
尝以差别愿，与友共商量，亦尝呈似师，蒙师垂开示。
将军不下马，各自奔前程，惭愧怠根性，髀肉尚充满。
昨得故人书，言师返安养，众生无福德，感师速舍去。
嗟今五浊世，娑婆苦无量，铁鹰飞满天，炸弹投满地；
哲学宗唯物，政治主法西；享受无厌足，争夺靡底止；
人口论严重，死亡率增剧。哀哉良导师，胡为遽西归！

       十七　　　　张觉明女士
    时维葭月有四日，黯淡天容风萧瑟，遥传慧日忽西沉，痛哭失声心惨栗。去春慈命画宗师，准备庄严西去时（去春命画历代净宗祖师像，备西生时法事用。以笔弱难胜任，且劫后画具全失，未能应命），谕言旦暮离尘境，汝应精勤毋自悲。西泠劫后遂藏拙，仰体慈怀殊喜悦（大师知余比年谢绝文字书画应酬，颇为喜悦），常思再谒愿终虚，一面匆遽成永别（只于受五戒时，面聆训语）。燕京昔日厌嚣尘，渴慕桃源世外人，乩扶木笔殷勤读，怪诞迷离徒耗神。南归邂逅善知识，盛道师尊世楷则，尘心顿觉欢喜生，至敬皈依仰硕德。谆谆教我念弥陀，百岁光阴一刹那，此身须向今生度，莫悔宝山空手过。展函字字皆珠玉，灌顶醍醐治三毒，在家束缚远行难，不睹慈颜心未足。夜深忽梦到姑苏，广殿传声姓氏呼，悠扬细乐来僧众，法服辉煌伟丈夫。形骸自顾何委琐，三尺孩提敝衣裹，五体投诚仰首观，光明宝相庄严坐。（民国廿五年春，梦有人导行赴苏，至则广殿无人，嘱令少待。俄闻音乐婉妙，一僧自旁室出，法服辉煌，高大倍人。侍从十余，高大如之。即有人呼余礼师，自顾形骸委琐，渺小如孩提，衣履不整，惶愧交并。礼毕仰视，则高坐者法相庄严，祥光四照。后见师尊道影，俨然梦中所礼僧也。）梦醒拟摹出世容，严辞不许人迎逢，精诚感现凡夫相，一幅风行仰净宗。（拙绘大师法相，乃第二次梦见之凡夫立相，见者颇多发心念佛。）慈心悲悯众生苦，海上息灾振法鼓，痴迷警醒惧沉沦，士女皈依不可数。菰城远聆狮吼声，苦恨无缘致礼迎，巍巍功德增敬仰，刺臂书经沥至诚。（上海启建护国法会时，余在菰城，以收音机静聆法语。因刺臂沥血，书《阿弥陀经》一卷，送会供养，以表护法至诚。）频年法驾驻灵山，戒语《文钞》次第颁，钝根正喜滋甘露，极乐莲胎冀可攀。弥陀接引西方去，肠断缁流悲士庶，救世婆心无尽期，法云普覆留鸿著。我今挥泪挽长歌，永志师恩终不磨，同门弟子勤精进，焰焰灯传正法荷。

       十八　　　　纪驱长
       菲岛客次闻印光大师西归
    师风岂独南阎现，直及诸天廿八层。舌有广长频说法，心无挂碍始为僧。三生弱水缘何浅（袁枚句），一会灵山愧未能（客居海外，拜见无缘）。珍重大乘衣钵在，薪传谁继佛图澄。

       十九　　　　黄智隆
    忆二十五年春，偕幼弟奉母赴苏州报国寺，皈依印光大师。大师掩关寺中，荷蒙摄受，其伟貌慈容，迄今犹深印吾八识田中也。大师房门上，贴有警策云：“虚度七十，来日无几。如囚赴市，步步近死。谢绝一切，专修净土。倘蒙鉴愚，真是莲友。”自警警人，真诚恳切。两丸如驶，曾几何时，而吾师已西逝矣！成三绝以悼。
    东林遗绪渐茫茫，爝火方争日月光。却喜《文钞》编正续，阐扬圣道有津梁。
    三千国土尽腥膻，幸有西秦火里莲。昔日觉园敷讲座，濛濛花雨散诸天。
    弟兄慈母列门墙，骨肉同心一瓣香。记得吴中朝觐日，亲承摩顶最难忘。

       二十　　　　张圣慧女士
    噩耗传来一月迟，经窗雪夜哭吾师。人天眼灭悲何极，肠断遗容瞻礼时。
    曾赐新书一车余，虔诚恭读乐如如。千金一诺尚虚约，未讲《憨山年谱疏》。（师曾寄《憨山大师年谱疏》数十册，嘱为讲演。）
    一片鞋皮彻底酬，百千偈语止中流。摩娑颈上痕依旧，千古令人痛不休。（予在关中，阅《宗镜录》三七日毕，偶有省发，偈语如流，曾录呈十章请示。师以为与妙峰法师事相类，即以蒲王开示妙法师偈寄予，以作最决烈之训诲。其偈云：“者片臭鞋底，封将寄与汝，不是为别事，专打作诗嘴。”）
    四宏誓愿励初学，六字弥陀传净宗。最是令人难忘处，普陀三次谒慈容。
    怜才知我眼还青，诏诫频频不暂停。谨遵吾师真实义，《弥陀》讲罢又《观经》。（师谕常言：“汝当以粲花之舌，锦绣之笔，宏扬净土，功德无量。”）
    上品上生最吉祥，佛来亲迎放毫光。望师俯念苍生苦，乘愿重来到此方。

       二十一　　　　冯穉铭
    慧炬高烧烛暗昏，莲风大扇度沉沦。文章般若人传诵，法语圆融世所尊。觉世但谈极乐国，指归恒赞最玄门。灵岩舍报分明处，示现慈悲满月痕。
    八十遐龄养太和，释尊世寿恰相符。耆年硕德应知少，警训雄文有足多。故现色身来浊世，料乘悲愿驻娑婆。当头棒喝无他语，六字洪名伏万魔。
    再来重现比丘身，严净毗尼六十春。说法每当狮子座，逗机常度钝根人。木樨香证无生忍，玉藕花开不染尘。狮吼象鸣今已矣，人天无不泪涔涔。

       二十二　　　　江谦
    雪里梅花扑鼻香，天生刚骨领群芳，及门桃李盈天下，一径同归极乐邦。
    庸言庸行路平平，信是家家粥饭僧，世出世间非隔绝，嘉言文集佛儒声。
    老人一宿镇南天，廿载恩师永劫缘，男女儿孙皆弟子，全家日日拜师前。
    忽报人天失大师，泪波涌入宝莲池，愿师授记还来此，永作娑婆正遍知。

       二十三　　　　屈翰南
    慧通于民国十七年于役陕西长安，内弟沈君自北京邮寄印光大师《文钞》四册，即便领受。民国二十年，调任杭州，暇日往佛社念佛，恒至弥陀寺瞻礼石经，闻师化导事甚稔。二十五年在湖州，时沪上觉园建护国息灾法会，师讲开示，弟子焚香自无线电拜听。二十六年避难，危而复安，深感佛佑。二十七年回杭。今岁中秋节，由张居士引荐，侍家严并偕室人沈氏，具疏皈依座下。覆谕以真修实证、不尚文字空谈为嘱。十月初《续文钞》出版，承垂询内地邮寄章程。十一月初六日，忽闻师于初四日生西，曷胜悲慕！师之戒德劝化，大有功于净土。凡在同门，宜以信愿持名为往生之正鹄，庶不忘师恩云尔。皈依弟子屈翰南法名慧通拜撰
    怅望人间大导师，灵岩山上克归期，平生三昧精勤处，此日弥陀接引时。龙树再来疑有愿，马鸣忽去恸无依，天花衣裓空余想，呜咽钱塘送落晖。
    名世其间五百年，绍隆佛统志前贤，宏扬净土无遗力，荷担如来有道肩。扫却浮云悬慧日，拨开迷雾见西天，莫将文字观师训，信愿求生着祖鞭。

       二十四　　　　张一留
    清凉山下旧招提，许我随缘指我迷。六字洪名含万德，一朝证果果生西。
    世腊虽然止八旬，慈门常是大无垠。《一函遍覆》彰彰在，寂后灵光更照人。

       二十五　　　　张觉明女士
       恭诵印光大师遗札感赋
    昔年慈训每珍藏，今日重观暗自伤。火里莲华方蓓蕾，（大师以予在家修持，时有障碍，曾云：“汝真火里莲华也。”）毫端甘露倍清凉。敦伦勉事翁姑孝，尽分应教佛法昌。盥手焚香三覆诵，谆谆垂戒永难忘。
    皈依未得法音亲，何幸威仪入梦频。服饰庄严疑古佛，容光照耀若天人。千潭月印诚心感，一纸风行大地春。（戚友中见予所画大师像，发心念佛，请求皈依者颇众。）今日安详生极乐，还期再世度沉沦。

       二十六　　　　丁槃如
    庚辰仲春，从真达、德森二师，吴南浦姻伯、吴张慧贤姻母，暨胡松年、杨欣莲、黄照青、李传书居士等，同赴苏州灵岩山寺，谒印光大师，山居旬余。今闻西归，曷胜哀感！追述私怀，拈韵纪之。
    旷代高僧自不凡，慈容宝相见庄严。灵岩今继庐山脉，推定莲宗第几衔。
    名利双忘德教施，蔬斋布衲谨修持。闲来涤扫跏趺坐，净行堪齐百丈师。
    连年瘦减痛妻儿，（继配王氏婉宜，颇贤淑，戊寅夏不幸产亡。长儿萍生，己卯夏来沪考大学，途中航空风袭，西医误以肺病治之，殁于医院。）未到师前师已知。遥赐法名期我健，分明佛眼又何疑。
    佛殿燃香私愿陈，红痕灼臂缀珠鳞。清肤莫谓毋伤毁，半结良因半度亲（于灵岩山寺爇臂香）。
    示寂传来客沪滨，霜花红叶带愁颦。漫天烽火师归去，剩我临风涕泪频。

       二十七　　　　张寿镛
    昔年揽胜到灵岩，瞻仰庄严七宝函。枯木生花凭照拂，法门大匠自非凡。
    大龄八十老弥坚，巨制煌煌净业传。到死无忘端正志，真灵真性此中圆。

       二十八　　　　周伯遒
    中千卓锡任勾留，宙合苍茫我佛忧。禅意浮空花雨笑，梵声静夜海潮秋。毒龙潭窟降听咒，戎马沙场罢唱筹。一样远公开白社，遗民可许豁吟眸。
    言诠不落句能功，诗骨森天悟太空。菩萨化生千首佛，阿难入座一经僮。圣凡平等从头了，儒释真源彻底同。石上精魂苏印伴，净邦遽速主人翁。

       二十九　　　　邱菽园
    多年法雨掩关居，为接金台勉著书。昨梦普陀山下过，连天碧海种芙蕖。


书简(十五通)

书　简

致妙真法师书
陶冶公

    妙真法师慈鉴：奉赐书，惊悉师尊印公已于本月初四日安详西归矣。呜呼！在此末法失大导师，殊为慧命莫续悲。而冶公幸列门墙，从兹梯航永诀，尤感孤露无依，中心凄怆，岂胜道哉！得讯后，当夜告知此山太虚大师，及汉藏教理院同学，无不悲戚叹惜。今晚虚大师拟率领全院僧众及在家弟子，礼诵普佛，为师尊回向，以志敬悼。并将“示疾日志”发刊《海潮音》，昭示大众。成都方面，同门亦不在少数，冶公亦已函托《佛化新闻》主编许止烦居士，登出消息，咸使闻知。上述各情祈择要公布，以表示西南人士对师尊敬仰悲悼之忱，尤盼。师尊遗体，是否举行茶毗，抑用葬仪？一切后事如何办理，祈随时示知。如有发起整刊遗著及建塔追悼各典，希将贱名列入为托。弟子陶冶公顶礼

复陶冶公居士
妙 真

    冶公居士慧鉴：兹奉大函，敬悉一是。印老西归，人天失仰，凡属净侣，同深悲恋。幸者，居士已经得列门墙，同沾法化，亦属夙有善根，始得逢此胜遇。承示太虚法师率领缁素，礼诵普佛，为印老法师回向。逖听之余，至感厚谊。老人遗骸，已定于明春农历二月十五日茶毗，择吉入塔。唯遵老人遗嘱，不分讣，不开吊。前与上海来山诸护法居士，举行善后会议，决定办法，任凭各皈依弟子自动发心，如有致送奠仪者，概作治丧及建塔之用。不足之数，常住担负。并以老人关房改作纪念堂，所有遗物，择有意义者陈列其中，以作后人矜式。知注并闻专复，顺颂净绥。　不慧妙真谨启

与灵岩寺主书一
费慧茂

    妙真法师座下：顷闻印光本师二日往生【清凉书屋校注：印祖寂于庚辰十一月初四日，为阳历十二月二日】，顿失瞻依，曷胜悲恋！即与家人遥为念佛回向，虔祝乘愿再来。度以本师平昔不舍众生之心，必蒙慈许也。窃思净土一法，自垂慈振导以来，忽忽六十载，光明四被，气运一兴。以视永明、莲池在日之缘，殆相伯仲，巍然为莲宗之祖，固举世之所心谥矣。唯灵岩山寺为最后示迹所在，风云泉石，中外咸钦。法座领众修持，规制严肃，嗣后凡欲求本师之遗教者，将于山中丈席得之。伏祈抑哀襄事，努力担承。真老、德老均幸在山，想商定一切办理。风云荆棘，未能首途，钟鼓如闻，不尽款款！专此奉唁，敬叩素祺。　费慧茂和南

与灵岩寺主书二
方养秋

    妙真法师道鉴：尊函惊悉，大师圆寂，噩耗传来，如失怙恃。承惠《觉有情半月刊》，细阅所载各方缁素及大师手札，已可证其为大势至菩萨应化度生无疑矣。《大势至菩萨圆通章》云：“我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。佛问圆通，我无选择，都摄六根，净念相继，入三摩地，斯为第一。”大师知末法众生，若学他宗，非一生所能成办，故专以念佛引度众生，导归净土。世人于念佛妙法，未能深解，每以等闲视之。大师教人念佛，多引《圆通章》都摄六根、净念相继之理，详为解释。张觉明、杨信芳二女士之梦，足证大师之本迹矣。大师西归前一年，亲书《大势至圆通章》。其不书他经，而独书此《圆通章》者，无形中几若大势至现身说法也。今汇奉国币一千元，以充灵岩斋粮。又拙内曾勤慧、小儿业淳，附奉供众三百元，收到示知为荷。专此敬候道祺。　德诚方养秋顶礼

致德森法师书
王柏龄

    德森法师莲座：接旧腊十七日净章，欣慰无量。世态阻隔，彼此同情。老人西归，瞎却人天眼目，不佞尤悲痛不能自已。然老人早已谕我西方相见，平时讳不敢言，此固由化缘已毕，不违诸佛度生常规也。苇舫来函，云：“在缙云山汉藏教理院为老人作佛事多日，人人感动，虚大师尤属伤感。”云云。二月十五日举火，乞赐少分舍利。
    妙真和尚以航空信的价值（十多元）寄来《续文钞》一部，读竟正拟翻印，乃因病寒，不出室者一、二月矣。旧岁到成都，经医照相，知染肺病，故在静养调治中。唯此间经书不多，痛苦殊甚，缘不佞一日无经论读，即过不去。《大智度论》、《宗镜录》，又从头读起。
    不佞近年念佛仍无进步。我辈若不即身到西方，实辜负老人法乳之恩矣。森师以为然否？但继志述事之责，师又较他人为重也。天寒诸希珍摄，专覆敬颂莲安。　发末王慕儒和南　人日

致施戒园居士书
杨信芳女士

    戒园先生净鉴：久不晤，时在念中。昨雪筠姊自苏来书，惊悉印光老法师西归，并闻上海《觉有情半月刊》为吾师出纪念专刊。筠姊嘱芳与师之因缘记出登刊，方不负观音大士示梦之悲心也。《纪梦》稿寄上，烦为送慕尔鸣路一一一弄六号《觉有情》刊社。嗟乎！师今去矣，常寂光中，谅不责我多事耶。
    忆二十六年春，赴苏州谒吾师，告以梦景（在觉园时因人杂沓故未说）。师斥曰：“莫瞎说！莫瞎说！以凡滥圣，招人毁谤。此梦更不许汝对人说，否则非我弟子。”芳遵师诫，未敢以此梦公开告人。即先生前，芳亦未尝提及也。仅于二、三戚友间，略言之耳。心尚窃意，以为吾师此后住世，如果四载，则为乘愿再来之大势至无疑。今也四载，果端坐而化矣。闻讯之下，不禁泪如泉涌，自恨善根浅薄，觌面错过。疑乃学道之障，今始信及先生语，芳知过矣。
    淑云已返无锡，其家日前被窃，损失颇巨。先生闻之，当为之叹惋也。
    芳近来早课，诵《华严·离垢地章》、《净行品》二种。晚课，诵《普贤行愿品》、《弥陀经》二种。早晚佛号各一千声，回向念慈云忏主“一心皈命文”。顾为儿女烦心，摄心殊难，先生有以教我否也？外子受芳劝，颇知向佛，此堪告慰于先生。
    舍舅父处，烦代转语，所托阿七之布，迄今未见送到，不知何故？
    肃此禀渎，并祝康宁。　信芳顶礼　廿九年十二月八日

致杨典臣居士书
谭梅庵

    接读本月五日寄下印刷品一件，惊悉印光大师往生，读竟，不胜哀悼悲痛之至。弟窃惟先师之去世，不但我们师兄弟之福薄，乃举世之福薄，不能挽留此人世间之活佛，多住世间几年，多多化导我们，是我们佛教界大大之损失也。
    旷观世上法师原属不少，但果堪称为人天眼目者，恐无几人。唯我先师常常开示吾人学佛之道，绝对不矜奇，不立异。凡所言论，皆从最平易的实际理地，而指出吾人如何立身涉世，然后如何入佛。所谓佛法不离世间法，从我先师之教，即可了然明白，因吾人须知当下一念就是佛地也。又先师凡遇着聪明误用、遗失本真之流，胡混于伊者，则绝对不客气的纠正，有时且不惜加以严厉申饬。盖其爱人心切，护佛情殷，举世无双。弟恨不及早皈依其座下，未及与之通讯，未能拜受其大加申饬之赐，正是求之不得，此乃弟最为抱憾者尔。
    弟幼读孔孟之书，尝听老前辈亦有论及程朱释经书许多不合理之处，但属私论，而且缺乏佛理心性之学，故虽能感觉其解释之不妥，但究竟如何不妥之处，则莫有道破，茫然而已。及读大师所释《大学》“格物致知”之义，何等确切，何等平易。惜当日后儒误解以“物”为“事物”，使后之学者循其误，致学不得其用，为害于世也极矣。谁能言之？谁敢言之？唯大师特为吾人指出，直斥程朱对佛怀门户之见，其功岂唯护佛，且为护儒。可惜今日儒也、佛也，一误于程朱之见解，再惑于其他种种邪说魔说，真正之佛义、圣道，反成奄奄一息。世人多漠然置之，奈何！奈何！末法众生，固如是乎？堪叹。最不幸大好之导师，又已失却。瞻望前途，曷胜悲感！
    所望大居士及诸同门大德，祖鞭猛着，于净土法门，普为提倡劝化，务使先师毕生之心力，嘉言懿行，光大昌明，与宇宙天地日月而长存也。匆匆作覆，不尽欲言。祗叩法安。　法弟谭开惺作礼　二十九年弥陀诞日书

致苏慧纯居士书
太 虚

    慧纯居士鉴：得书藉悉近况，良为欣慰。关于印老西逝，腊月十五日领导重庆缁素数百人，在长安寺念佛追荐，曾写三十年前诗悬壁间，今抄录以应法香、海量两居士之嘱。惜印公原作保存在武院，不能钞取也。专覆，并祈致意法香、海量两居士，并代询涌莲等，盼时通讯。太虚　一月十九日

致陈无我居士书一
诸慧心

    法香居士慧鉴：星期日觉园四众弟子开会追念印光大师，慧心亦驱车到会。一时香云缭绕，循例唱赞，共诵《佛说阿弥陀经》，环绕念佛，乃持咒上供。会中分送大师《文钞续集》及《觉有情刊》。拜读贵刊载杨女士《纪梦》一则，大师菩萨再来，于此益信。回忆大师于锡、于苏初次说法，追录记之如左：
    丙寅夏，孙瓞香居士等，函促慧心返锡，专为招待大师。大师莅锡，住学佛路佛学会内，三日间求皈依男女弟子二百余人，为无锡从未有之法缘。
    秦效鲁谒大师，并呈《狱中读庄老》一卷。大师直截施折摄之语曰：“晋之陶渊明，本从远公学佛。既而渊明自陈曰：‘吾耽杯中物，首违大戒。’远公曰：‘他人不能宽恕，尔能来特宽容尔。’渊明徘徊而去。千古以来，远公之成就，与渊明之徒遗后世以高士之名，圣凡异果，在当下一念耳。”
    侯保三来见大师，奉赠昔年旅行普陀山日记，自述在山时曾相见。大师猝然问曰：“试述何为‘三太’？”侯以“太虚、太极、太无”等对，未洽师旨。乃谓侯曰：“周室创八百年之宏基，肇于太任、太姒、太姜。汝办女学，必发扬此等经训，庶几能救国救民。”侯为之折服，当众自陈其谬，且见于其日记者也。
    诸希贤校长及过女士同谒大师，求示以了生死之道。大师曰：“诸为孝贞女，既尽力于教育，父母终天，了生死之道较易。尔过为青年孀妇，儿女尚稚，今后当母兼父职，教之育之，扶之成人，为国家有用栋梁，以尽父母之大责任；平居念佛，忏消夙业以外，当求深入经藏。汝二人者，了之之道，一易而一难，尔等其自勉之。”诸、过二女士皆与慧心同在佛学会受皈依者。大师喜小孩，慧心第三儿锡文年方六龄，大师再三摩其顶，且同陪大师上惠山北茅篷共餐，亦殊荣耳。
    一星期后，大师赴姑苏，住道前街自造寺。慧心居三元坊工业学校，昏夜晋谒，气候甚热。大师在园中纳凉，躬自汲井水净面。慧心请代汲，大师辞曰：“予居南海数十年，事事躬亲。出家而呼童唤仆，效世俗做官模样，予素不为也。”大师又曰：“予夙业重，眼目不如人，以是常服清宁丸耳。”次日再谒，袖丸呈之，并请以胞兄暨长男并谢君三名单求皈依。大师慨然许之，即就自造寺登座说居士戒。
    说毕，适邑人刘柏荪居士至，同坐席次，柏荪启请大师定期偕苏之某巨绅上莫干山避暑。大师正言厉色曰：“予住普陀，气候愈热，愈喜做事。天天握管写信且不暇，何暇学今人时髦乎？”又谓刘曰：“某绅将《金刚经》信手放坐凳之上。某绅受《诗》《书》之训，将经书亦同等看待乎？予不与此辈同行！”大师住报国寺关中，凡弟子进见，都以正教教之，不稍宽假，大抵如斯。
    廿五年二月十五日，专赴苏州报国寺拜见。蒙大师谆谆勉励，并询沪上诸弟子情形，殷殷不已，苦口婆心，洵属菩萨再来。慧心何幸获奉耳提面命，所陈虽琐琐，然而一句一语，皆为大师化缘之事实也，敬请采入贵刊，幸甚幸甚。耑此即请炉安。　三宝弟子诸慧心和南

致陈无我居士书二
大 醒

    无我居士丈室：印老法师归极乐之消息，先仅据传闻所得。盖近三年来，蛰居遁处，鲜与友朋通讯，又乏报章可阅。今读上海芝师转示尊书，始获确信。印老不特为净土宗师，实为全中国第一尊宿，今闻此僧宝归去，能不悲从中来？论今日中国佛教之大善知识，印老、虚老为两大砥柱，得弘一法师为雕梁画栋，即成为佛教庄严之殿堂。今印老上品上生去矣，信徒少一师资，曷胜痛叹！承嘱为诗文以悼，现正在修“禅净佛七”期间，先拟为印老念佛七日，聊表敬念。解七后当草一稿，奉上贵刊可也。匆复。即颂法喜。　大醒合十　古正月初五日
    慧纯、海量居士同乞致意候候。

致陈无我居士书三
史烈勋

    法香居士净鉴：弟拟于明年正月间赴洛阳任事，业缘无定处，前途正茫茫，何时方得业消智朗，锐志念佛也。顷接敝友黄慧述居士自天津来函云：“在接得印光大师生西消息之夜，梦见大师披阴丹士林法服，来开示云：‘汝五蕴不空，难得自在。’弟闻法语，顿觉情亡，身心寂然，无复挂碍。弟虽皈依大师已达十年，未得一晤，不图竟于梦中见之，亦奇缘也。”云云。黄居士专修净土，颇具诚恳，亦可见印光大师之灵感矣。专肃不备，顺叩撰祺。　史烈勋和南

致陈无我居士书四
张觉明女士

    法香居士慧鉴：昨读贵刊三十一期，见朱石僧居士所撰《大师灵感记》二则，不禁愕然有感。夫大师之所以示梦于弟子者，实为善巧方便之启迪也，末学身受其赐，乌可以不记？因作《画像记》，请赐斧正为感。
    当十一月初三午夜后，曾梦见大师坐室中，左右僧侣十余，状颇肃穆。晨醒，以为偶然之事，不复省记。日前函告妙真方丈，始知是时正为大众助念之时。末学平时早晚课毕，必向大师画像顶礼，申谢师恩。讵以微诚，乃蒙在生西之一刹那顷，犹不忘示警，其慈悲为何如哉！
    自皈依迄今，只在受五戒时面聆教诲一次，而梦见却有三次之多。第一次梦境，已如师训，谓欲令生正信。鄙见以为尚有戒骄矜之意，故令梦中自惭形秽。第二次戒懈怠。末次则勉精进。质之高明以为何如？肃此并颂道安。　觉明顶礼

致陈无我居士书五
李圆净

    无我大德道席：弟赴苏前，确曾函告存老，梦中一番情景，不能不去云云。年前入莫干山后，苏、湖遥隔，未见本师，几及十载。此次之梦甚清晰，其中于俯首礼足时，有悲从中来之感，醒后久久不能成寐。一日得德老等赴苏讯，特托人赶到太平寺，为求代办通行证。
    旧历十月二十三日启程赴苏，抵灵岩已晚，于廿四早晋谒。嗣悉老法师诏于廿四夜间在念佛堂说开示，反覆谆谕，几两小时，全寺百数十人咸集。二十五早，老人欣然徇沪来诸居士请，与执事诸大德及留寺在家两众同摄一影。弟因得侍立复摄一影，恭掖送归寮房，旋闻法体不适，早、午两餐未进，心窃虑之。傍晚与胡妙观居士约于明早离山，入静室告假请归。廿六清早，忽见老人来所住东阁，见面便对予低声说：“今早做一梦，见普陀法雨寺破破烂烂的。”窃念法雨老人何作斯言，叩问起居。说：“今天好了。”训谕良久。旋顶礼拜别。
    返家后，内子数诘：“旅行后应感愉快，何连日郁郁乃尔？”余默然，盖自亦不知其所以然也。至十一月初二，所居沪西被封锁，是日突接孟居士电话，谓老法师病笃。初四午间复接电告即晨卯时生西之讯。呜呼！灵山甫别，遂失依凭，可悲痛已。
    此番在山谒见数次，温谕有加。而初、末两回，垂训间声色俱厉，折摄兼施，深恩难报。弟等已于前日起，在圆明讲堂起七。承函询经过，只得陈之，不尽。　圆净和南　十一月初七日

致陈无我居士书六
慧 容

    无我、拜善二居士净鉴：手教诵悉。印光大师化身后，有大小五色舍利珠、血舍利，及舍利花等，千余粒，内有光明灿烂，及夜间能放光者。大师本地，诚不可测。
    容约于古历四月间离灵岩回沪，届时再晤。北平之行，现尚未定也。此复即颂撰祺。　慧容敬启　二月廿一日

覆李俊承居士书一
戴季陶

    慧觉先生惠鉴：日前两奉尊书，敬聆一是。昨岁访问印、缅，满拟归途，便至南洋，藉亲教益。祗以事阻，不克如愿，有劳期待，抱歉何如。
    印光法师，清修梵行，举国尊仰，遽尔圆寂，曷胜悲感。先生暨全星同志，所以为印师传久致远之谋者甚至。附来上国府主席呈文，已代送文官长转陈核办。大约褒谥之典，尚无先例可循。而由主席个人名义，题赠塔名、匾额，则有可能。至承嘱由贤撰碑之处，容得暇再图报命，所愧不文，未足表彰耳。专复，敬候台祺。　戴传贤敬启　二月十四日

覆李俊承居士书二
戴季陶

    慧觉先生惠鉴：二月中奉覆一函，计当察入。现奉国府主席颁到为印师塔上题额，文曰“净业圆成”，上款为“印光大师菩提之塔”，下款为“民国三十年三月林森敬题”。谨将题纸随函附上，即祈察收。至此项题字，因事先未知尺寸如何，无所标准，如大小不能恰称，另开尺寸寄示，仍可重请主席另题也。专此奉布，敬候台祺。　戴传贤敬启　三月二十日


跋语(三篇)

跋　语

跋
德 森

    称、讥、苦、乐、利、衰、毁、誉，称为八风。其故何也？良以众生同具之真如佛性，清净本然，周遍法界，恒常湛寂，离诸变迁。每因一念不觉，偶遇此八种不同之境缘，即被所动，遂使真如不守自性，发生喜、怒、哀、乐、爱、恶、欲等七情，而成众生幻妄知见，生灭变迁，了无底止，故致浮沉生死苦海，亦无时暂息。佛眼观之，实属可悲可愍，乃设种种方便，令诸众生，识破境缘幻妄，不被此八种境风所动，念念趣向真如，方得返妄归真，直趣大圆觉海。故云“八风吹不动，端坐紫金莲”也。
    奈兹时丁末季，人心浇漓，竞尚浮夸，变本加厉。欲求晦迹韬光，不护己短，不眩己长之士，真觉寥若晨星。唯我师印公老人，古道可风，虽数十载勤苦修习，年臻耄耋，道德崇隆，行解超越，中外景仰，四众倾心，而自视欿然，常称惭愧，每见世风日下，益自振奋。故近年来，自知世缘将尽，凡遇小有不适，便函示森云：“光大约不久了，若死，决不与现在缁素相同，瞎张罗，送讣闻、开吊、求题跋，敛些大粪堆到头上以为荣。如蒙阿弥陀佛垂慈接引，千足万足。至于作传、铭、赞、诔、联者，教他们千万不要敛大粪向光头上堆。好好的佛法，就被好名而恶实的，弄得糟透了。吾人不能矫正时弊，何敢跟到敛大粪的一班人凑闹热？光无实德，若颂扬光，即是敛大粪向光头上堆。祈与一切有缘者说之。”如此真语实语，不特于森屡屡函示，即于缁素请益，亦每谆谆剀切言之。足征老人对于虚妄赞誉，深恶痛绝，而其返妄归真、直趣大圆觉海之心，至深且切矣。
    兹者大法轮书局海量居士，裒辑十方缁素颂扬老人之文，名曰《印光大师永思集》。而其中不论文之有当与否，无非称扬赞誉之词，适与老人素志相反。承顺师志，似非所宜，但此尚有说在。一意专修，上求下化，不涉世间名利恭敬，实绍隆三宝者之正务。表彰道行，歌功颂德，普令四众见闻景仰，亦主司宣传者之当然。是以居士编辑已竣，发刊流行，属为助成，并题序引。森惭冗忙，无力佐助校订，复愧谫陋，不能发挥道妙，爰将老人有志力挽狂澜之大要，拉杂书之，以塞其责而已。　亲教弟子德森顶礼敬跋

校后赘语
窦存我

    海量居士编《永思集》，以校对事见属。既竣事，有愚见数条，不敢终默，敬赘于后。
    师平生不许人推崇颂扬，遗命不得作铭诔。编中诸文，似违师意，然为利益众生计，实非得已。海量居士于此亦斟酌再三，谨慎态度，良足钦佩。至杨女士《纪梦》一文，与张女士《纪梦画像》事同其例，即遵师言，作观音现化观，似亦可也。
    师平生专弘净土，且专就平实处说法。聪慧之士，或有不满。然“诸恶莫作”半偈，菩萨以之证果。则浅处正是深处，法无浅深，浅深在人。末世修持，非从平实处着力，屏绝一切高玄神奇之见，恐歧路正多耳。
    师不许人参禅学密，非不许也，时节因缘也。真能参禅学密者，闻师语必不忤，且可助其禅、密之功。盖师所呵者禅、密之病，病去功乃见耳。当世开士，不知谓然否？
    禅持一句话头，净持一句佛号，横截生死，作用相同。禅贵疑，净贵信，禅见自性佛，净见他方佛，宗旨则异。禅求悟，净求生，归趋亦异。然禅之疑，正是信极，求明之一念，与世俗之疑迥别，与净土之信不二。净之生即无生，与禅之专究无生，实异而非异。但恃自力，故易起我慢；仗他力，故凡愚可生，难易、险稳又殊矣。此就真参实修而言。若生死心不切，以语录作戏论，以净业作世谛，则不必言矣。
    今世“进化论”盛行，致“大乘非佛说”之已破义，复炽然。“进化”之说，即能成立，亦是生灭门中事。学佛不了无生，一切皆成虚论，读者鉴焉。
    大师往矣！滔滔苦海，劳劳众生，勿腾识海之波，同行大王之路，则涅槃彼岸，大师正垂手以待吾人。伏愿修净者，凛遵大师遗言，勿为高谈所惑。一句洪名历历，勿为知见所乘。切勿离事言理，须知事有挟理之功，理无独立之能。吾人若先求得事一心，则理一心自能渐次达到。事一心尚不易，遑论理一心？若高谈理境，则名为修净，已入歧途。自今以往，所惧者不在无人弘净，转在弘净通家之日多，援禅入净，援教入净，援密入净，混乱法门，违背佛说。大通家日多，净宗愈晦，见网高张，往生路绝。呜呼！茫茫业识海，何处哭导师，吾为众生一恸。
    净土法门，是如来点铁成金手段。盖执著名相，原系众生病根。如来一代时教，原为除相遣执。独净宗则令取相以求，执持名号，所谓因病成药，就路还家，非如来彻底悲心，无作神力，不能说此法门也。古德云：“取舍若极，与不取不舍亦非异辙。”执取净土名相到极处，自然娑婆印坏，极乐文成。故修净者，万不宜与他宗混滥，致失特别法门之利益。古人所云：“意见少乖，二门俱破。”即此意也。故吾人只须老实遵照佛经祖语，自得利益。切勿羡高明通家玄妙深谈，乱出花样，致令如来彻底悲心救度众生法门，妙用全失。言念及此，真如万刃丛体。“老实念佛，莫捏怪。”吾不禁反复云栖祖语，而穆然深思，鼻酸泪落也。
    大师不言僧过，持改良论者或不满，实则大师对于今日四众现象，极为痛心，每言及此，几声泪俱下。而欲救此病，只有劝四众进修。若制度改革，大师盖有深虑，而为之懔懔。至提倡僧学，利益非无，而末法识海腾波，斗争坚固，徒增知见，亦不可不虑。名言习重，因指见月者何人？般若海深，达理即事者有几？法性离言，非言可及，一落意识分别，便成文字阿师。所以从上祖师，戒阅经论，此在祖师续佛慧命，原有不得已者。若夫广大众之闻熏，张如来之教网，则又当别论耳。

辑后志感
陈海量

    天涯下走，寄足海上，稔善知识陈无我长者。长者钱塘人，性至孝，早岁奔走革命，豪气万丈。清社既覆，致力文化，尝与李叔同先生共执笔于《太平洋报》，长《世界新闻》社十余载。中岁以还，皈心我佛，敝屣荣华，梵筴是亲。仰荷垂爱，馆我于家，时承教诲，启迪孔多。弹指声中，于今三祀。
    庚辰岁晚，印光大师迁化。香光室寂，妙湛泉枯。长者征海内外悼辞，专刊追念，复嘱不慧搜辑成集。余劳人也，终日罔暇，辞之不获，无已，灯下从事。晚餐既罢，屋角月上，伏案剪裁，匝月而成。大师示寂灵岩山寺，即吴王“馆娃宫”故址。夫差筑宫以藏西施，曼歌妙舞，日夕欢娱。曾几何时，烟消云散，黄土白骨，不语凄凉，千载悠悠，去无消息。至今响屧廊、吴王井，空余衰草寒烟，供野人凭吊。易笙歌为梵呗，不知几阅沧桑矣。尘世无常，此身易殒，六贼相侵，浮生当哭，舍弥陀净土，其将焉归？
    大师安塔灵岩，十方长老，镂其奠章，植碑纪念。崖石磷磷，松风飒飒，塔影斜阳，说无生法。若解当下领取，便知净土非遥，与大师把臂共行，更何有于《永思集》耶！惭愧下走，结习犹存。黄昏月冷，壁上影孤。渺渺余怀，辄为长句：

河山破碎怅何之，劫火余生哭导师，
古渡苍茫沉落日，法门寥寂想遗规。
吴宫衰草千秋梦，毗舍双林七众悲，
凄绝香光人去后，空留明月照丰碑。


印光大师永久纪念会缘起

    先哲云：“不朽有三，一曰立德，二曰立功，三曰立言。”印光大师严净毗尼，慈惠谦苦，绝俗潜修，卒归安养，是立德也。法绍净宗，不居主位，辅导灵岩，道场成就，是立功也。昭示因果，劝修净业，弘化社启，薄海同遵，是立言也。此三不朽，大师一人兼而有之，可谓盛矣！
    弘化社滥觞于民七，成立于民十九，始设沪之觉园，继迁苏之报国。印书流通，以大师《文钞》为主，辅以净土经典，及化民导俗之书，历二十余年，无虑千万部，普及全国，达于南洋。非大师德化之隆，何能感致财施，俾经教如此广被？
    灵岩山自晋陆玩舍宅为寺，代有兴废。清末真达住持，立志中兴，拟创十方专修净业道场。民十五戒尘法师率众念佛，一切规约章程，悉秉师志而定。二十一年后，念佛堂、大雄殿、天王殿次第落成。十余年来，净宗大振，缁侣云集，而南方净土道场，居然出现，又非大师指导之功不至此。
    大师自行化他，一以三福净业、念佛往生极乐为归。去冬往生缘熟，预知时至，将弘化社付嘱德森，灵岩山付嘱妙真。即于十一月初四日卯时，安详坐化，确示得生净土。今岁二月十五，为师生西百日茶毗之辰，适逢释尊涅槃圣节，中外缁素数千，赴山参预茶毗盛典。茶毗后得五色舍利，不可胜数。谓非大师净德所感，安能法身不坏若是！
    嗟乎！大师往矣。然大师不朽之胜迹，昭然具在，是大师虽往，而未尝往也。真达等体斯意义，于悲喜交集之余，相与筹商永久纪念之法，佥谓应体大师立德不朽之义，建造宝塔及塔院，并置一切法器，令国内外佛教弟子永得参谒瞻仰，夫然后德泽长流，永垂不朽。应体大师立功不朽之义，维护灵岩道场，令念佛往生净土法门，永得模范丛林，夫然后净宗蔚兴，永垂不朽。应体大师立言不朽之义，扩充弘化社，流通各种经书，令阅读者，咸生正信，同修净业，夫然后佛化畅敷，永垂不朽。
    然兹事体大，非只手所能胜任，端赖群策群力，共襄盛举，方足以达其鹄的。夫景仰大师者及大师弟子，遍于寰区，孰不思所以永久纪念者。爰叙缘起，以告方来。


记张石匠

王昆儒

    张石匠，目不识丁之人耳。一闻念佛法门，即便信受奉行，虽遭磨折，志不为馁。笃信切愿，故能实行，七载辛勤，便离火宅。下手易而成功速，观于张石匠往生事，弥信印光大师弘扬净土之契机也。善哉净土法门！石匠与大师有间接因缘，附录于此，以广传布。编者志。
    廿八年二月，以怀远张石匠往生事闻于印光大师。大师覆示云：“张石匠之事，既如此希奇。其地必有认真念佛之士，当去打听的确，方可启信。”余乃函怀远探问，得当地潘渭生、胡加春、郑广义、潘复义四先生覆书，证明确实无讹。未及函报大师，而大师已示寂矣。
    张石匠者，怀远西南二十里大潘村人也，小字“大朗”，不识字，事母甚孝。石匠年二十余，从邑人徐本孝居士，受念佛法门。其妻竭力阻扰不为动，而舅氏亦屡呵斥之。未几妻女皆病死，乃一意精进，不复石作。昼夜六时，礼念不稍休，行之七载。民国九年，中秋节将届，示微疾，谓其母曰：“吾去后，定先来度母，勿悲也。”其母固茹素念佛，亦勉其子。八月十三日正午，嘱其弟根朗曰：“你以后要好好侍奉老母，我马上要去了。西方天乐来迎，你听见么？”说毕，焚香趺坐，合掌而寂。斯时上空天乐忽鸣，其中似有小喇叭声，悦耳不可言状。天乐响处，有二灯如碗大，晃烁荡漾，历一时许始隐。当时村外人皆闻天空乐鸣，故来观者数百人，但入村则又无声，而本村人仍闻天乐也，来观者莫不感叹。夫古今生西者众矣，如张石匠临终瑞相，诚为希有。时石匠年三十岁也。后数年，其母卧病，谓人曰：“吾儿大朗来迎，吾去矣。”遂逝。
    该村潘氏妇亲见张石匠生西瑞应，为余言之如此。　民国三十年二月十二日安徽全椒县大马厂慧则王昆儒记


覆王心湛居士书
（民国十三年）

弘 一

    损书承悉一一。小印仓卒镌就，附邮奉慧览。刻具久已抛弃，假铁锥为之。石质柔脆，若佩带者，宜以棉围衬，否则印文不久将磨灭矣。
    朽人于当代善知识中，最服膺者，唯光法师。前年尝致书陈情，愿厕弟子之列，法师未许。去岁阿弥陀佛诞，于佛前燃臂香，乞三宝慈力加被，复上书陈请，师又逊谢。逮及岁晚，乃再竭诚哀恳，方承慈悲摄受。欢喜庆幸，得未曾有矣。法师之本，吾人宁可测度？且约迹论，永嘉周孟由尝云：“法雨老人禀善导专修之旨，阐永明《料简》之微。中正似莲池，善巧如云谷。宪章灵峰（明蕅益大师），步武资福（清彻悟禅师）。弘扬净土，密护诸宗。明昌佛法，潜挽世风。折摄皆具慈悲，语默无非教化。二百年来，一人而已。”诚不刊之定论也。孟由又属朽人当来探询法师生平事迹，撰述传文，以示后世，亦已承诺。他年参礼普陀时，必期成就此愿也。
    率以裁复，未能悉宣。　　二月四日　昙昉疏答
    阅《净土十要》，宜先阅《念佛直指》、《净土法语》、《净土或问》、《净土十疑论》；复阅《西方合论》；又阅《生无生论》，宜参观《亲闻记》；最后阅《弥陀要解》，参观《便蒙钞》。

    ［编者按］弘一上人《覆心湛居士书》，其倾倒印光大师可谓至矣。尝念善财南询，百城烟水，事善知识，无有疲厌。大士高风，法门佳话。弘一上人，多才多艺，乘愿再来，秉善财行，一瓣心香，供养光公，三度陈情，乞为弟子。虚怀谦德，于今之世，实罕其匹。三复此书，对之下拜。今大师西归矣，“撰述传文，以示后世”，愿上人毋忘诺言。


回向偈

普为出资及读诵受持、展转流通者回向偈

愿以此功德，消除宿现业，
增长诸福慧，圆成胜善根。
所有刀兵劫，及与饥馑等，
悉皆尽灭除，人各习礼让。
一切出资者，展转流通者，
现眷咸安乐，先亡获超升。
风雨常调顺，人民悉康宁，
法界诸含识，同证无上道。