首页

智者大师净土文集

［隋］智者大师著 [image] 清凉书屋敬辑

·2003.10·


佛说观无量寿佛经疏

天台智者大师说

    夫乐邦之与苦域，金宝之与泥沙；胎狱之望华池，棘林之比琼树。诚由心分垢净，见两土之升沉；行开善恶，睹二方之粗妙。喻形端则影直，源浊则流昏。故知欲生极乐国土，必修十六妙观；愿见弥陀世尊，要行三种净业。然化因事渐，教藉缘兴。是以阇王杀逆，韦提哀请。大圣垂慈，乘机演法。曜玉相而流彩，耸珍台而显瑞。虽广示珍域，而宗归安养。使末俗有缘，遵斯妙观。落日悬鼓，用标送想之方。大水结冰，实表琉璃之地。风吟宝叶，共天乐而同繁。波动金渠，将契经而合响。观肉髻而瞻侍者，念毫相而睹如来。及其瞑目告终，上珍台而高踊；文成印坏，坐金莲而化生。随三辈而横截，越五苦而长骛。可谓微行妙观，至道要术者哉！

    【佛说观无量寿佛经】
    此经心观为宗，实相为体。
    所言“佛说观无量寿佛”者，“佛”是所观胜境，举正报以收依果，述化主以包徒众。观虽十六，言“佛”便周。故云“佛说观无量寿佛”。
    “经”者，训“法”，训“常”。由圣人金口，故言“经”也。

    ▲释经五义：名、体、宗、用、教相，云云。
    △第一释名者
    一切众经，皆有通、别二名。通则“经”之一字。别则有七：或单人、法、譬，或复，或具。
    今经从能说、所说人以立名，即教别；同名为“经”，即教通。为行不同，从一乃至无量，即行别；同会常乐，即行通。理虽无名，将门名理。理随于门，四四十六，即名理别；门随于理，即名理通。此约一化，以明通、别。
    更约一题。“佛说”即教，“观”即是行，“无量寿佛”即是理。教、行、理足，任运有通、别意。
    更就一字。“说”者，《释论》云：“所行如所说。”“说”即是教，“如”即是理，“行”即是行。
    “佛”，即法身；“观”，即般若；“无量寿”，即解脱。当知即一达三，即三达一。一中解无量，无量中解一。
    于一字尚达无量义，况诸字，况一题，况一经、一切经耶？故经云：“若闻首题名字，所得功德，不可限量。”若不如上解者，安获无限功德耶？

    ○初释“佛”者。“佛”是“觉”义，有六种即：
    《涅槃经》云：“一切众生即是佛。”如贫女舍宝，众物具存；力士额珠，圆明顿在。《如来藏经》举十喻。弊帛裹黄金，土模内像，闇室瓶盆，井中七宝。本自有之，非适今也。《净名》云：“一切众生皆如也。”《宝箧》云：“佛界众生界，一界无别界。”此是圆智，圆觉诸法，遍一切处，无不明了。虽五无间，皆解脱相。虽昏盲倒惑，其理存焉。斯理灼然。世间常住，有佛不能益，无佛不能损；得之不为高，失之不为下。故言“众生即是佛”，理佛也。
    如斯之理，佛若不说，无能知者。《法华》云：“一百八十劫，空过无有佛。世尊未出时，十方常闇暝。”《涅槃》云：“于无量世，亦不闻有如来出世、大乘经名。”若佛出世，方能阐智慧日，识三宝之光明；开甘露门，知十号之妙味。因说生解，于宝适悦。故须达闻名，身毛皆竖；昏夜大朗，巨关自辟。此名字佛也。
    观行佛者。观佛相好，如铸金像。心缘妙色，与眼作对。开眼闭目，若明若闇，常得不离。见佛世尊，从大相海，流出小相。浩浩漾漾，如大劫水。周眸遍览，无非佛界。念一佛，与十方佛等。念现在佛，与三世佛等。一身一智慧，力、无畏亦然。念色身，念法门，念实相。常运念，无不念时，念念皆觉。是名观行佛也。
    相似佛者。念佛相好身，得相似相应。念佛法门身，得相似相应。念实相身，得相似相应。相似者，二物相类。如鍮似金，若瓜比瓠；犹火先暖，涉海初平。水性至冷，饮者乃知。渴不掘井，听说何为？略举其要，如《法华》中“六根清净”，即是其相。名相似佛也。
    分证佛者。初发心住，一发一切发，发一切功德，发一切智慧，发一切境界。不前不后，亦不一时。三智一心中得，得如来妙色身，湛然应一切，开秘密藏，以不住法，即住其中。以普现色身，作众色像。一音随类，报答诸声。不动真际，群情等悦。应以三轮度者，能八相成道，具佛威仪，以佛音声、方便，而度脱之。况九法界三轮耶？初住尚尔，况等觉耶？是名分证佛也。
    究竟佛者。道穷妙觉，位极于“茶”故。唯佛与佛，乃能究尽诸法实相，边际智满，种觉顿圆。无上士者，名无所断。无上士者，更无过者。如十五日月，圆满具足，众星中王。最上最胜，威德特尊。是名究竟佛义。
    佛有无量德，应有无量号，举一蔽诸。《华严》有十万号。又经有万号。三世诸佛，通有十号。《净名》三号，以劫寿说，不能令尽。何况诸号耶？

    ○“说”者，悦所怀也。即十二部经、八万法藏、六度、四等、一切法门。又于一法中，作四门分别。于一一门，巧作四悉檀利益。闻者欢喜，赞用受行。信、戒、进、念，而得开发。贪、恚、愚痴，豁尔冰消。革凡成圣，入法流水。或三、二、一益。若都无益，则乐默然。若一机扣圣，于一门施四益者，余三门亦如是。为一缘说一法既尔，诸缘诸法亦如是。

    ○“观”者，观也。有次第三观、一心中三观。
    从假入空观，亦名二谛观。从空入假观，亦名平等观。二空观为方便，得入中道第一义谛观，心心寂灭，自然流入萨婆若海。此名出《璎珞经》。今释其意：
    假是虚妄，俗谛也。空是审实，真谛也。今欲去俗归真，故言“从假入空观”。假是入空之诠，先须观假，知假虚妄，而得会真，故言“二谛观”。此观若成，即证一切智也。
    “从空入假观”者，若住于空，与二乘何异？不成佛法，不益众生。是故观空，不住于空，而入于假。知病识药，应病授药，令得服行。故名“从空入假观”。而言“平等”者，望前称“平等”。前破假用空，今破空用假。破用既均，故言“平等观”。此观成时，证道种智。
    “二空为方便”者，初观空生死，次观空涅槃，此之二空为双遮之方便；初观用空，次观用假，此之二用为双照之方便。心心归趣入萨婆若海，双照二谛也。此观成时，证一切种智。是为次第三观也。
    一心三观者，此出《释论》。《论》云：“三智实在一心中得。”只一观而三观，观于一谛而三谛，故名“一心三观”。类如一心而有生、住、灭，如此三相，在一心中。此观成时，证一心三智，亦名一切种智。寂灭相、种种行类相貌皆知也。寂灭相者，是双亡之力。种种相貌皆知者，双照之力也。《中论》云：“因缘所生法，即空即假即中。”《释论》云：“三智实在一心中得。”即此意也。此观微妙，即一而三，即三而一。一观一切观，一切观一观，非一非一切。如此之观，摄一切观也。

    ○“无量寿”者，天竺称“阿弥陀”。佛本无身、无寿，亦无于量。随顺世间而论三身，亦随顺世间而论三寿，亦随顺世间而论三量。
    法身者，师轨法性，还以法性为身。此身非色质，亦非心智，非阴、界、入之所摄持，强指法性为法身耳。法性寿者，非报得命根，亦无连持，强指不迁不变，名之为寿。此寿非长量，亦非短量，无延无促，强指法界同虚空量。此即非身之身，无寿之寿，不量之量也。
    报身者，修行所感。《法华》云：“久修业所得。”《涅槃》云：“大般涅槃，修道得故。”如如智，照如如境；菩提智慧，与法性相应相冥。相应者，如函盖相应。相冥者，如水乳相冥。法身非身非不身，智既应冥，亦非身非不身，强名此智为报身。法寿非寿非不寿，智既应冥，亦非寿非不寿，强名非寿为寿。法量非量非无量，智既应冥，亦非量非无量，强名无量为量也。
    应身者，应同万物为身也，应同连持为寿也，应同长短为量也。智与体冥，能起大用。如水银和真金，能涂诸色像。功德和法身，处处应现往。能为身、非身；能为常寿，为无常寿；能为无量，能为有量。有量有二义：一为无量之量，二为有量之量。如七百阿僧祇，及八十等，是有量之量。如阿弥陀，实有期限；人天莫数，是有量之无量。应佛皆为两量，逐物随缘，参差长短。
    然此三身三寿，不可并别、一异，即乖法体。即一而三，即三而一，乃会玄文。
    释名竟。

    △次辩体者
    体是主质。《释论》云：“除诸法实相，余皆魔事。”大乘经以实相为印，为经正体。无量功德共庄严之，种种众行而归趣之，言说问答而诠辩之。譬众星之环北辰，如万流之宗东海。故以实相为经体也。
    书家解“礼”者，训“体”也。体有尊卑、长幼。君、父之体尊，臣、子之体贱。当知“体礼”之释，是贵极之法也。
    复次，“体”是“底”也。穷源极底，理尽渊府，究畅实际，乃名为“底”。《释论》云：“智度大海，唯佛穷底。”故以“底”释“体”也。
    复次，“体”是“达”义。得此体意，通达无壅。如风行空中，自在无障碍。一切异名别说，皆与实相不相违背。《释论》云：“般若是一法，佛说种种名。”故以“体达”释经体也。

    △次明经宗
    初简宗、体，次正明宗。
    有人言：“宗即是体，体即是宗。”今所不用。何者？宗既是二，体即不二。体若是二，体即非体。宗若不二，宗即非宗。如梁柱是屋之纲维，屋空是梁柱所取。不应以梁柱是屋空，屋空是梁柱。宗、体若一，其过如是。
    宗、体异者，则二物孤调，宗非显体之宗，体非宗家之体。宗非显体之宗，宗则邪倒无印。体非宗家之体，则体狭不周，离法性外，别有诸法。宗、体若异，其过如是。
    今言不异而异，故有宗。不一而一，故有体也。
    今此经宗，以心观净则佛土净，为经宗致。
    四种净土，谓凡圣同居土、方便有余土、实报无障碍土、常寂光土也。各有净秽：五浊轻重，同居净秽；体析巧拙，有余净秽；次第、顿入，实报净秽；分证、究竟，寂光净秽。
    娑婆杂恶，荆棘瓦砾，不净充满，同居秽也。安养清净，池流八德，树列七珍，次于泥洹，皆正定聚，凡圣同居上品净土也。
    方便有余者，修方便道，断四住惑，故曰“方便”；无明未尽，故言“有余”。《释论》云：“出三界外有净土，声闻、辟支佛出生其中，受法性身，非分段生。”《法华》云：“若我灭后，实得阿罗汉，不信此法。若遇余佛，于此法中，便得决了。”就中复有利钝，指上为净，指下为秽也。
    实报无障碍者，行真实法，感得胜报，色、心不相妨，故言“无障碍”。纯菩萨居，无有二乘。《仁王经》云：“三贤十圣住果报。”即是其义。《释论》云：“菩萨胜妙五欲，能令迦叶起舞。”《华严》云：“无量香云台。”即其土净妙五尘。就中更论次第、顿悟，上下净秽等也。
    常寂光者，“常”即法身，“寂”即解脱，“光”即般若。是三点不纵横、并别，名秘密藏。诸佛如来所游居处，真常究竟，极为净土。分得、究竟，上下净秽耳。
    故以修心妙观，能感净土，为经宗也。

    △次辩经用
    “用”者，力用也。生善灭恶，为经力用。灭恶故言“力”，生善故言“用”。灭恶故言“功”，生善故言“德”。此皆偏举，具论必备也。苦是恶果，贪、恚、痴是恶因。恶因不除，果不得谢。是故此经能令五逆罪灭，往生净土，即是此经之大力用也。

    △教相者
    此是大乘方等教摄。赴机适化，广略不同。《大本》二卷，晋永嘉年中，竺法护译。此本是宋元嘉时，畺良耶舍于扬州译。两经皆在王舍城说。复有小本名《阿弥陀》，在舍卫国说。“阿弥陀”、“无量寿”，彼、此方言。
    二藏明义：菩萨藏收。
    渐顿悟入：此即顿教。正为韦提希，及诸侍女，并是凡夫，未证小果。故知是顿，不从渐入。
    题称“佛说”，简异四人：弟子、诸仙、诸天、化人等说也。

    ▲分文为三：序、正、流通。
    从“如是”，讫“清净业处”，序分。
    “尔时世尊放眉间光”，讫“诸天发无上道心”，正说当机益分。
    “尔时阿难白佛：当何名”下，讫经，流通分。
    序中文二：证信、发起。正说亦二：净业、妙观。流通复二：王宫、鹫山。

    △初证信序，六句：“如是”标于信；“我闻”异外道；“一时”辩息诤；“佛”正明化主；“王城”论住处；列众为同闻。
    【如是我闻，一时佛在王舍城耆阇崛山中，与大比丘众千二百五十人俱。菩萨三万二千，文殊师利法王子而为上首。】
    “如是”者，诸法实相，古今不异，名“如”；如理而说，故为“是”。决定可信，故云“如是”。
    “我闻”者，表异外道，亲承有在。“我”者，“自在”义。一切法空无我，何故说我？随俗假名说“我”，谓见、慢、名字。若无我，则无闻。若无闻，化道则绝。为此义故，虽知无我，为传化不绝，假名说“我”。如人以金钱易铜钱，及草木等，卖买法尔，人无笑者。故言“我闻”。
    “一”者，佛法无有定实之一，云何称“一”？随俗假说一耳。《释论》广破一异也。“时”者有二种：一、迦罗，即短时，亦名实时；二、三摩耶，名长时，亦名假时。今不论长短、假实。说此经竟，总云“一时”。
    “佛”者，亦“婆伽婆”，此云“有大名声”，亦云“能破烦恼”。“佛”者，平等开觉故，名为“佛”。既能自觉，复能觉他，觉行备满。一切智，异外道。慈悲，异二乘。平等，异小菩萨。尊极名为“佛”。
    “在”者，暂时曰“在”，久停名“住”，一往语耳。“住”者，四威仪皆为住。差别者，谓天住、梵住、圣住、佛住也。天住，谓六欲天，因即施戒善心也。梵住，从初禅至非想，因即四无量心也。圣住，三乘人，因即三三昧也。佛住，首楞严、百八三昧、十力、四无畏、十八不共也。
    “王舍城”者，天竺云“罗阅祇伽罗”。《释论》解：摩伽陀国王，有夫人生子，一头、两面、四臂，人谓不祥。王即裂其身首，弃之旷野。罗刹女鬼名阇罗，还合其身，以乳养之。后大成人，力能并国，王有天下。取诸国王万八千人，置此五山。以大力势，治阎浮提。阎浮提人，因此名“王舍城”也。又先所住城，城中失火，一烧一作，如是至七，国人疲役。集诸智人，宜应易处。即求觅地，见此五山，周匝如城，即作宫殿，王于中住，故名“王舍”。又古昔国王名婆薮，厌世学仙，妄云天祀中应杀生啖肉，身陷地狱。其子广车，次复为王，自念：“我父生入地狱。今欲出家，复畏地狱。欲治天下，复恐有罪。当何处身？”作是念时，空中语言：“汝行若见难值希有处，当作舍住。”王出畋猎，见一鹿走疾如风，王便逐之，至此山。周匝峻固，其地平正。生草细软，好华遍地，茂林华果，温泉浴池，皆悉清净。天雨天香，奏天伎乐。乾闼婆等，适见王来，各自还去。见此灵奇，于中起舍，故名“王舍城”也。
    “耆阇崛山”者，翻名“灵鹫”。诸圣仙灵，依之而住。又名“鹫头”，峰形似鹫。又山南有尸陀林，诸鹫食尸竟，栖其山。然法身无像，实不假地所居。为欲利益故，随化身明化主住处耳。
    “与大比丘众”下，列同闻众也。先声闻，次菩萨。显示教中二乘，外相为胜。菩萨心虽是胜，外相无定，是故后说也。声闻，先标位，次列数。何不叹德？非是无德，译经人略。
    “与”者，“共”义。一处、一时、一心、一戒、一道、一见、一解脱等，皆一，故名“共”也。今经与阿难、诸大众同闻，故云“与”也。
    “大”义有三，谓大、多、胜。天王、大人所敬，故言“大”；遍解内外经书，名曰“多”；出九十五种上，号为“胜”。此等皆是无学，小乘中极，故云“大”也。
    “比丘”者，因果六义：因名乞士、怖魔、破恶；果号应供、杀贼、无生。《释论》净目问舍利弗，“乞士”者，有四种食：合药、种植田园，名下口食；仰观星宿，名仰口食；四方巧语，名方口食；咒术、卜算，四维口食。比丘不作此四，名清净乞士也。“怖魔”者，若发心出家，地行夜叉唱飞行空中，展转乃至六天。魔王闻之怖畏，失人众也。“破恶”者，能破烦恼。九十八使，悉皆破断，故名破恶。
    “众”者，四人已上，乃至百、千、无量，一处羯磨作法、行筹布萨，事理二和，无有违诤，名和合众也。一、有羞僧，持戒无违；二、无羞僧，不持戒，不别好恶；三、无知僧，虽不破戒，不别轻重，二人共诤，不能判决，默然无言；四真实僧，谓学无学人。今此二僧，得共羯磨。同闻证信，唯取无学人也。
    “千二百五十人”者，列数也。三迦叶兄弟，有千弟子。优楼，此云“木瓜林”。伽耶，此云“城”。那提，此云“江”。昔共起刹，今连枝也。舍利弗，名，翻言“珠子”，亦云“身子”，姓“拘栗陀”。目犍连，姓也，翻“赞颂”，亦“莱茯根”，或云“胡豆”。二人共有二百五十人。迦叶、舍利弗等，先并事火，翻邪入正。艰苦累载，都无所获，一遇见佛，便得上果。感佛恩深，常随侍佛，为同闻众。
    菩萨位中，有四：第一、明位；第二、列数，三万二千人；第三、标名文殊；第四、结为上首。天竺云“摩诃菩提质帝萨埵”，此云“大道心成众生”。文殊，此云“妙德”。以法化人，名“法王子”也。

    △二发起序者，诸经不同，或放光、动地、微笑、入禅、自唱位号、劝人令问。今经正以杀父，以为发起。何故举此逆事为发起耶？为彰此界极恶，令人厌弃。亲所生子，犹尚危害。即欲令人同欣净土，下韦提希：“愿为我说无忧恼处，不乐阎浮浊恶之世。”
    就中为二：初“尔时”下，正明杀父；次“问守门人”下，明欲害母。
    问：频婆何故遣人说法？韦提何故如来自往？
    答：父愿闻法，遣人传授，为化义足。母求生净土，非佛不开，故须自往。
    频婆娑罗，此云“摸实”，亦曰“影坚”。
    韦提希，此云“思惟”。
    阿阇世，此云“未生怨”；或“婆罗留支”，此云“折指”；内人将护，名为“善见”也。

    ○初段为四：一、频婆为子幽禁；二、国太夫人密奉王食，以济王命；三、“漱口毕”下，圣为说法，以润王心；四、“如是时间”下，明因食，兼由闻法，多日不死。
    【尔时王舍大城，有一太子，名阿阇世。随顺调达恶友之教，收执父王频婆娑罗，幽闭置于七重室内。制诸群臣，一不得往。国太夫人，名韦提希，恭敬大王，澡浴清净，以酥蜜和麨，用涂其身；诸璎珞中，盛蒲萄浆，密以上王。尔时大王，食麨饮浆，求水漱口。漱口毕已，合掌恭敬，向耆阇崛山，遥礼世尊，而作是言：“大目犍连，是吾亲友，愿兴慈悲，授我八戒。”时目犍连，如鹰隼飞，疾至王所，日日如是，授王八戒。世尊亦遣尊者富楼那，为王说法。如是时间，经三七日，王食麨蜜，得闻法故，颜色和悦。】
    初、“尔时王舍太子阿阇世”者，当佛在王舍城时。“未生怨”者，未生之日，相师占之：“此儿生已，定当害父。”
    “随顺调达恶友教”者，“调达”，此云“天热”，亦云“天授”，是斛饭王子，是佛堂弟、阿难亲兄。阿难，此翻“欢喜”，亦云“无染”，或云“欣乐”。调达有三十相，出家诵六万法聚，满十二韦陀。为利养故，往诣佛所，求学神通。佛不为说，令观无常，自可得道。复至舍利弗、目连，乃至五百弟子所，皆不为说取通之法。阿难亲未得他心，授与通法。调达入山，学得五通。心念：“谁作檀越？阇世太子，有大王相。”或自变身，作象马宝，于王子前，抱持歍嗽。复至天上，取天华、天食。语王子言：“我作新佛，汝作新王，岂不快耶？”随顺恶友，收执父王。
    调达破僧，舍利、目连教化还合；推山压佛，密迹金刚以杵拟之，碎石迸来，伤佛足指；华色比丘尼呵之，拳打眼出。作三逆罪，生入地狱。
    频婆往日，毗富罗山游行猎鹿，空无所获。遇值一仙正坐，使人驱逐令去。遂敕杀之。临终恶念：“愿我来生，还如今日，心口害汝。”如此等事，皆是大士善权现化，行于非道，通达佛道。众生根性不同，入道有异。一逆一顺，弘道益物。示行无间，而无恼恚。阇王现逆，为息恶人，令不起逆。
    二、明夫人奉食，王食麨饮浆，求水漱口，合掌遥礼，请受八戒，澡浴清净。
    三、二圣为说法。目连是佛右面弟子，昔为辟支佛剃头、作袈裟，愿得神通。“授八戒”者，不杀、不盗、不淫、不妄语、不饮酒、不着华香、不观听伎乐、不上高床，此八是戒；不过中食，是斋。《毗昙》“不着香衣”、“不上高床”同是庄严处，合为一也。富楼那，此云“满愿子”，亦“满慈子”，从父母得名，说法第一，巧开人心，故偏遣之。
    四、频婆因食闻法，遂得多日不死也。

    ○次害母中为四：一、为子幽闭；二、因禁请佛；三、佛与弟子因请往赴；四、见佛伤叹请法。
    初中又三：一、欲害母；二、二臣谏不听害；三、敕内官幽闭。
    【时阿阇世问守门者：“父王今者犹存在耶？”
    时守门人白言：“大王，国太夫人身涂麨蜜，璎珞盛浆，持用上王。沙门目连，及富楼那，从空而来，为王说法，不可禁制。”
    时阿阇世闻此语已，怒其母曰：“我母是贼，与贼为伴。沙门恶人，幻惑咒术，令此恶王多日不死。”即执利剑，欲害其母。
    时有一臣，名曰月光，聪明多智，及与耆婆，为王作礼，白言：“大王，臣闻《毗陀论经》说，劫初以来，有诸恶王，贪国位故，杀害其父一万八千。未曾闻有无道害母。王今为此杀逆之事，污刹利种，臣不忍闻。是旃陀罗，我等不宜复住于此。”时二大臣说此语竟，以手按剑，却行而退。
    时阿阇世，惊怖惶惧，告耆婆言：“汝不为我耶？”
    耆婆白言：“大王，慎莫害母。”
    王闻此语，忏悔求救，即便舍剑，止不害母。敕语内官，闭置深宫，不令复出。】
    初、阇世问守门者：“王今在否？”二、守门者以事实答。三、王闻瞋怒，名父为贼，母为贼伴。即执利剑，欲害其母。
    应杀守门人，而欲害母者。守门有辞：“王先有敕，制诸群臣，不言妇女。沙门从空飞入，非我能禁。”
    王虽贪国杀父，犹不违法。劫初已来，一万八千。
    “未闻无道害母”，害母眼见，何得言“闻”？谓不忍闻世人传说。
    “不宜住此”，欲奔他国，故云“不住”。有国已来，虽有刑罪，不加女人，况所生母？故不住也。
    “以手按剑，却行而退”者，按剑现威，以息王忿也。
    “惊怖惶惧”者，畏惧也。
    “耆婆”，此云“固活”，生时一手把药囊，一手把针筒。昔誓为医，能治他病，从德立号，庵罗女子也，是国贤臣。贤臣去，必国亡也。
    “汝不为我”者，耆婆重谏“慎莫害母”，忏悔求救前愆也。即便舍剑，止不害母。敕语内官，幽闭深宫。

    “韦提希被幽闭”下，第二请佛。谓请如来，令遣弟子，与己相见。文为二：初明请人，次明请法。
    【时韦提希，被幽闭已，愁忧憔悴。遥向耆阇崛山，为佛作礼，而作是言：“如来世尊，在昔之时，恒遣阿难，来慰问我。我今愁忧，世尊威重，无由得见。愿遣目连、尊者阿难，与我相见。”作是语已，悲泣雨泪，遥向佛礼。】
    韦提何故请见目连，及以阿难？目连是门师。阿难，佛侍者。先恒教诫，故偏求见。居在深宫，不敢偏求。内厌恶界，愿生净土，欲令二人传意请佛。
    “悲泣雨泪”，望佛哀怜。“遥向佛礼”，前已礼竟，今复重礼，表己殷勤。

    “世尊在耆阇”下，如来现宫，不异《胜鬘》。即生此念时，佛于空中现也。文为五：一神通、二色身、三坐座、四眷属、五雨华。
    【未举头顷，尔时世尊在耆阇崛山，知韦提希心之所念。即敕大目犍连，及以阿难，从空而来。佛从耆阇崛山没，于王宫出。时韦提希，礼已举头，见世尊释迦牟尼佛，身紫金色，坐百宝莲华。目连侍左，阿难侍右。释、梵、护世诸天，在虚空中，普雨天华，持用供养。】
    “知韦提希心念”者，是知他心。“从崛山没，王宫出”，显神通也。
    问：前频婆请弟子，意在如来。今夫人亦请弟子，意在佛。何故前请遣弟子，今请自往耶？
    解有二义：一、阇王与调达杀父。如来若躬赴，恐世王起怨嫌心。为护彼故，不得自往。二者、佛法寄在国王。频婆定死，阇世当为国主。如来若往者，王得国主，佛法不行，故不得往。夫人无此诸事，如来自往。

    伤叹请法中，有二意：“韦提见佛”下，正明请其生处；“今向世尊”下，明请往生之因。初明供养，问往生因；次问生处也。
    【时韦提希，见佛世尊，自绝璎珞，举身投地，号泣向佛。白言：“世尊，我宿何罪，生此恶子？世尊复有何等因缘，与提婆达多共为眷属？唯愿世尊，为我广说无忧恼处，我当往生，不乐阎浮提浊恶世也！此浊恶处，地狱、饿鬼、畜生盈满，多不善聚。愿我未来，不闻恶声，不见恶人。今向世尊五体投地，求哀忏悔。唯愿佛日，教我观于清净业处。”】
    “我有何罪，生此恶子？世尊复有何等因缘，与提婆达多而为眷属？”此经不答，余经说之。昔于锭光佛时，释迦为摩纳，就珍宝仙人学。学习既成，念欲报恩，自惟贫乏。于时耶若达欲嫁女，时有须摩提，求为女婿，聪明有智，而形貌丑。摩纳遇见论义，须摩提屈在言下。耶若达欢喜，大赐珍宝，以女妻之。摩提生忿发誓，未来世世常恼。为此因缘，常触恼也。
    “浊恶”者：“浊”，五浊也，一见、二烦恼、三众生、四命、五劫。“恶”者，十恶也，杀、盗、淫、妄语、恶口、两舌、绮语、贪、瞋、邪见也。
    三途：地狱，名“泥犁”，译云“不可乐”；畜生，云“旁行”，从主畜养，为人驱使、食啖；饿鬼，饥虚怯畏。三千刹土，同有此恶，故曰“盈满”。
    “多不善聚”，恶道因也。无人不起，故名曰“多”。人常现行杀、盗、淫等，违理枉物，为“不善”。积集称“聚”也。
    “愿我未来，不闻恶声，不见恶人。今向世尊，五体投地。”两肘、两膝、头顶，是为五体也。
    “忏摩”，梵言；“悔过”，汉语。彼此并举，故云“忏悔”。将果验因，知过去有罪。恐偿未尽，当来更受，故须忏悔。
    “唯愿佛日”，启告所求。佛能破坏众生痴闇，如日除昏，故言：“佛日教我观于清净业处。”
    序文竟。

    ▲“尔时世尊放眉间光”下，第二正说。文为三：初明净业、次辩妙观、三利益。
    如来眉间，有白毫相，犹如珂雪，长一丈五尺。毫有八楞，周围五寸。其毫中空，右旋宛转，如琉璃筒。从此发光，照无量国，还住佛顶，变为金台，广现诸国，令韦提希乐生安养。
    初放光，酬前请于生处；次“世尊微笑”下，酬前净业，近答思惟、正受、三种净业。散心思量，名曰“思惟”。十六正观，说名“正受”。
    就初有二：第一、答其生处；“唯愿”下，明见净土，更请净国之因。
    【尔时世尊放眉间光，其光金色，遍照十方无量世界，还住佛顶，化为金台，如须弥山。十方诸佛净妙国土，皆于中现。或有国土，七宝合成。复有国土，纯是莲华。复有国土，如自在天宫。复有国土，如玻璃镜。十方国土，皆于中现。有如是等无量诸佛国土，严显可观，令韦提希见。
    时韦提希白佛言：“世尊，是诸佛土，虽复清净，皆有光明。我今乐生极乐世界阿弥陀佛所。唯愿世尊，教我思惟，教我正受。”】
    初放光，普示诸土；次“或有”下，示土差别；“韦提”下，示生处。
    “思惟”是愿，愿思是业，正问其因。
    “正受”者，非邪曰“正”，领纳名“受”，即第二问观行。

    △“微笑”中，有二：初明三种净业，答思惟；“汝是凡夫”下，次明十六妙观，答正受。
    初业共凡夫，次共二乘，后是大乘不共之法。
    初净业中，有三：第一、明三种净业；“告阿难”下，第二叹其所问，妙契佛心；从“阿难汝当受持”下，第三略付阿难，令持获利也。
    【尔时世尊即便微笑，有五色光，从佛口出，一一光照频婆娑罗王顶。尔时大王，虽在幽闭，心眼无障。遥见世尊，头面作礼。自然增进，成阿那含。
    尔时世尊，告韦提希：“汝今知否？阿弥陀佛，去此不远。汝当系念，谛观彼国，净业成者。我今为汝广说众譬，亦令未来世一切凡夫，欲修净业者，得生西方极乐国土。欲生彼国者，当修三福：一者，孝养父母，奉事师长，慈心不杀，修十善业；二者，受持三归，具足众戒，不犯威仪；三者，发菩提心，深信因果，读诵大乘，劝进行者。如此三事，名为净业。”
    佛告韦提希：“汝今知否？此三种业，乃是过去、未来、现在三世诸佛净业正因。”
    佛告阿难及韦提希：“谛听谛听，善思念之。如来今者为未来世一切众生，为烦恼贼之所害者，说清净业。善哉韦提希，快问此事！阿难，汝当受持，广为多众宣说佛语。如来今者教韦提希，及未来世一切众生，观于西方极乐世界。以佛力故，当得见彼清净国土。如执明镜，自见面像。见彼国土极妙乐事，心欢喜故，应时即得无生法忍。”】
    就初复三：初、明光照，频婆获道；次、“世尊告韦提：汝今知否？”下，举果劝修因；三、“欲生彼国者”下，明往生之因也。
    何以不直答其土因，而复放光、微笑耶？解有二：初为欲增道；次欲使王与夫人因光相见。王既睹光增道，知国非实，视死如眠。夫人见王无忧，观法成果也。微笑，如释种被诛，如来光色益显。正以如来善达因缘，业报无差，对至叵避。王虽应死，而获道迹。夫人幽絷，即是现净土之缘。有此多缘，所以致笑也。
    “阿那含”者，第三不还果也。
    “去此不远”者，安乐国土去此十万亿佛刹，一一刹，恒沙世界，何言不远？解云：以佛力故，欲见即见；又光中现土，显于佛顶，一念能缘，言“不远”也。
    第一、“孝养父母，奉事师长”，敬上接下，慈心行也。“修十善业”，是其止行，身除三邪、口离四过、意断三恶也。
    第二、“三归”者，佛、法、僧也。在家戒，亦即是十戒。“具足众戒”者，道俗备受微细。“不犯威仪”者，三千悉皆不缺也。
    第三、“发菩提心”，是愿。起意趣向，名为“发心”。“菩提”是道，佛果圆通，说为“菩提”。“读诵大乘”，明修解也。行能运通，说之为“乘”。余二不及，是言“大”也。
    佛告韦提：“此三种业，三世诸佛净业正因。”是叹辞也。
    “谛听谛听，善思念之”，“谛听”令生闻慧，“善思”思慧，“念之”修慧。
    “烦恼贼”者，此能损慧命，伤法身，故名为“贼”也。
    “即得无生忍”，是初住、初地。《仁王经》说五忍：一伏、二信、三顺、四无生、五寂灭。

    △初明韦提见土之由；次一问答，明为未来众生请见土之方法。
    【佛告韦提希：“汝是凡夫，心想羸劣，未得天眼，不能远观。诸佛如来，有异方便，令汝得见。”
    时韦提希白佛言：“世尊，如我今者以佛力故，见彼国土。若佛灭后，诸众生等，浊恶不善，五苦所逼，云何当见阿弥陀佛极乐世界？”】
    “汝是凡夫”，彰其分齐，不能远观。韦提实大菩萨，此会即得无生忍，示同在凡夫，心想羸劣，未得天眼，不能远照，见彼国土。
    “有异方便，令汝得见。”“异方便”者，即十六观。非直“观”名方便；以佛力故，见彼国者，亦是方便也。
    “韦提白佛：如我今者”下，为佛灭后众生请也。
    “浊”者，五浊。“不善”者，十不善。
    “五苦”者，五道非乐，故云“五苦”。或是五恶、五痛、五烧：五恶，杀、盗、邪淫、妄语、饮酒；如《大经》，现遭厄难，王法刑罚，是五痛也；五烧即当来堕三途苦毒，名五烧。
    “云何当见阿弥陀极乐国土”，正为启请。

    △答中有十六观：一、日观；二、水观；三、地观；四、树观；五、池观；六、总观，观一切楼、地、池等；七、华座观；八、佛菩萨像观；九、佛身观；十、观音观；十一、势至观；十二、普往生观；十三、杂明佛菩萨观；十四、上品生观；十五、中品生观；十六、下品生观。
    就十六观，分文为三：初六观，观其依果；次七观，观其正报；后三，明三辈九品往生也。

    △第一日观，示令系心。“佛告”下，略明系念，总劝修观；“云何”下，正明作日观；“一切有目，皆见日没”下，举所观境；“当起想”下，正教观察；“是为”下，结也。
    【佛告韦提希：“汝及众生，应当专心系念一处，想于西方。云何作想？凡作想者，一切众生，自非生盲，有目之徒，皆见日没。当起想念，正坐西向，谛观于日欲没之处，令心坚住，专想不移。见日欲没，状如悬鼓。既见日已，闭目开目，皆令明了。是为日想，名曰初观。”】
    教令正观，为除疑心。《大本》所明：以疑惑心，修诸功德，生彼国者，落在边地，复受胎生。故作此观，令除疑惑也。
    障者，《大本》言：“唯除五逆，诽谤正法。”故须作观。五逆重罪、除六十劫生死罪等，“下辈”自论。

    △第二水观。初“作水想”者，举所观境界；从“见水澄清”下，正起观行；“是为水想”下，结观也。
    【“次作水想，见水澄清，亦令明了，无分散意。既见水已，当起冰想。见冰映彻，作琉璃想。此想成已，见琉璃地，内外映彻。下有金刚七宝金幢，擎琉璃地。其幢八方，八楞具足。一一方面，百宝所成。一一宝珠，有千光明。一一光明，八万四千色，映琉璃地，如亿千日，不可具见。琉璃地上，以黄金绳，杂厕间错。以七宝界，分齐分明。一一宝中，有五百色光。其光如华，又似星月，悬处虚空，成光明台。楼阁千万，百宝合成。于台两边，各有百亿华幢、无量乐器，以为庄严。八种清风，从光明出，鼓此乐器，演说苦、空、无常、无我之音。是为水想，名第二观。”】
    一、作水想；二、变水成冰；三、变冰为琉璃；四、观琉璃以成大地，内外映彻。地下宝柱承擎。地上诸相庄严，以众宝间错其地。一一宝，出杂色光明，光明成诸楼观。楼观两边有华幢，幢上多有乐器，宣说妙音也。
    “八种清风”者，彼处实无时节，若寄此八，谓除上、下，余四方、四维，故云“八”；亦可用对八卦也。

    △第三地观，文有四：一渐想观；从“若得三昧”下，第二实观；“佛告”下，明利益；“作是观”下，显观邪正。
    【“此想成时，一一观之，极令了了。闭目开目，不令散失。唯除食时，恒忆此事。如此想者，名为粗见极乐国地。若得三昧，见彼国地，了了分明，不可具说。是为地想，名第三观。”
    佛告阿难：“汝持佛语，为未来世一切大众，欲脱苦者，说是观地法。若观是地者，除八十亿劫生死之罪。舍身他世，必生净国，心得无疑。作是观者，名为正观。若他观者，名为邪观。”】
    前水是想，不能灭罪。地观是实，故能除断也。

    △第四树观，文三：初明结前生后；次“观宝树”下，正明观行；“是为”下，结。
    【佛告阿难及韦提希：“地想成已，次观宝树。观宝树者，一一观之，作七重行树想。一一树，高八千由旬。其诸宝树，七宝华叶，无不具足。一一华叶，作异宝色。琉璃色中，出金色光。玻璃色中，出红色光。玛瑙色中，出砗磲光。砗磲色中，出绿真珠光。珊瑚、琥珀、一切众宝，以为映饰。妙真珠网，弥覆树上。一一树上，有七重网。一一网间，有五百亿妙华宫殿，如梵王宫。诸天童子，自然在中。一一童子，五百亿释迦毗楞伽摩尼以为璎珞。其摩尼光，照百由旬，犹如和合百亿日月，不可具名。众宝间错，色中上者。此诸宝树，行行相当，叶叶相次。于众叶间，生诸妙华，华上自然有七宝果。一一树叶，纵广正等二十五由旬。其叶千色，有百种画，如天璎珞。有众妙华，作阎浮檀金色，如旋火轮，宛转叶间。涌生诸果，如帝释瓶。有大光明，化成幢幡、无量宝盖。是宝盖中，映现三千大千世界一切佛事，十方佛国亦于中现。见此树已，亦当次第一一观之。观见树茎、枝叶、华果，皆令分明。是为树想，名第四观。”】
    正观中有五：一、明树体；二、明庄严相；三、明生法；四、“有大光明”下，现佛国土；五、“见树茎叶”下，结观也。

    △第五池观中，有五：一、明池体；二、明池相；三、明随心适意；四、明利益；第五、结观。
    【“次当想水。欲想水者，极乐国土，有八池水。一一池水，七宝所成。其宝柔软，从如意珠王生，分为十四支。一一支，作七宝妙色。黄金为渠，渠下皆以杂色金刚以为底沙。一一水中，有六十亿七宝莲华。一一莲华，团圆正等十二由旬。其摩尼水，流注华间，寻树上下。其声微妙，演说苦、空、无常、无我、诸波罗蜜，复有赞叹诸佛相好者。如意珠王，涌出金色微妙光明。其光化为百宝色鸟，和鸣哀雅，常赞念佛、念法、念僧。是为八功德水想，名第五观。”】
    “摩尼”者，如意珠也。
    “八功德”者，轻、清、冷、软、美、不臭、饮时调适、饮已无患。“清”是色入，“不臭”香入，“轻”、“冷”、“软”是触入，“美”是味入，“调适”、“无患”是法入。

    △第六总观中，有四。
    【“众宝国土，一一界上，有五百亿宝楼。其楼阁中，有无量诸天，作天伎乐。又有乐器，悬处虚空，如天宝幢，不鼓自鸣。此众音中，皆说念佛、念法、念比丘僧。此想成已，名为粗见极乐世界宝树、宝地、宝池，是为总观想，名第六观。若见此者，除无量亿劫极重恶业，命终之后，必生彼国。作是观者，名为正观。若他观者，名为邪观。”】
    “众宝国土”下，明总观：初宝楼、二树、三地、四池。观楼中，初正观楼，次观上及虚空中诸音乐声。结成观想，名为“粗见”。
    从“是为”下，二结。
    从“若见”下，第三利益。
    “作是观”下，第四显观邪正。

    △第七明佛身中，有四：第一、“佛告”下，敕听许说；第二、从“说是语时”下，明佛现身相；第三、从“时韦提”下，为未来请；第四、“佛告”下，酬请广明佛身。
    五种观门：第一观华座，第二观像，第三观佛身，第四观观音，第五观势至。
    初华座中，有五：一、明成座法用，并辩其相；二、“一一金色”下，明能随机利物；三、“是为华想”下，结观；四、“阿难如此华”下，明由愿力所成；五、“若欲念彼佛”下，明观未来有利益。
    【佛告阿难及韦提希：“谛听谛听，善思念之，吾当为汝分别解说除苦恼法。汝等忆持，广为大众，分别解说。”
    说是语时，无量寿佛，住立空中。观世音、大势至，是二大士，侍立左右。光明炽盛，不可具见。百千阎浮檀金色，不得为比。
    时韦提希，见无量寿佛已，接足作礼。白佛言：“世尊，我今因佛力故，得见无量寿佛，及二菩萨。未来众生，当云何观无量寿佛，及二菩萨？”
    佛告韦提希：“欲观彼佛者，当起想念，于七宝地上，作莲华想。令其莲华，一一叶上，作百宝色。有八万四千脉，犹如天画。脉有八万四千光，了了分明，皆令得见。华叶小者，纵广二百五十由旬。如是莲华，具有八万四千叶。一一叶间，有百亿摩尼珠王，以为映饰。一一摩尼珠，放千光明。其光如盖，七宝合成，遍覆地上。释迦毗楞伽宝，以为其台。此莲华台，八万金刚甄叔迦宝、梵摩尼宝、妙真珠网，以为校饰。于其台上，自然而有四柱宝幢。一一宝幢，如百千万亿须弥山。幢上宝幔，如夜摩天宫。复有五百亿微妙宝珠，以为映饰。一一宝珠，有八万四千光。一一光，作八万四千异种金色。一一金色，遍其宝土，处处变化，各作异相。或为金刚台，或作真珠网，或作杂华云。于十方面，随意变现，施作佛事。是为华座想，名第七观。”
    佛告阿难：“如此妙华，是本法藏比丘愿力所成。若欲念彼佛者，当先作此华座想。作此想时，不得杂观。皆应一一观之，一一叶、一一珠、一一光、一一台、一一幢，皆令分明。如于镜中，自见面像。此想成者，灭除五万亿劫生死之罪，必定当生极乐世界。作是观者，名为正观。若他观者，名为邪观。”】

    △第八明像想中，有三：初、泛明诸佛法身自在，从心想生；二、“是故应当”下，偏观彼弥陀，并示观行；三、“作是观者”下，明修观获利也。
    【佛告阿难及韦提希：“见此事已，次当想佛。所以者何？诸佛如来是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相、八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。是故应当一心系念，谛观彼佛多陀阿伽度、阿罗诃、三藐三佛陀。想彼佛者，先当想像。闭目开目，见一宝像，如阎浮檀金色，坐彼华上。见像坐已，心眼得开，了了分明。见极乐国，七宝庄严，宝地宝池，宝树行列。诸天宝幔，弥覆其上，众宝罗网，满虚空中。见如此事，极令明了，如观掌中。见此事已，复当更作一大莲华，在佛左边，如前莲华，等无有异。复作一大莲华，在佛右边。想一观世音菩萨像，坐左华座，亦作金色，如前无异。想一大势至菩萨像，坐右华座。此想成时，佛菩萨像，皆放光明。其光金色，照诸宝树。一一树下，亦有三莲华。诸莲华上，各有一佛二菩萨像，遍满彼国。此想成时，行者当闻水流、光明，及诸宝树、凫、雁、鸳鸯，皆说妙法。出定入定，恒闻妙法。行者所闻，出定之时，忆持不舍，令与修多罗合。若不合者，名为妄想。若与合者，名为粗想见极乐世界。是为像想，名第八观。作是观者，除无量亿劫生死之罪，于现身中，得念佛三昧。”】
    “法界身”者，报佛法性身也。众生心净，法身自在，故言“入众生心想中”。如似白日升天，影现百川。
    “即是三十二相、八十种好”，明佛身自在，能随物现。前明佛菩萨，此显能随也。
    又“法界身”，是佛身无所不遍，法界为体。“入一切众生心想中”者，得此观佛三昧，解入相应，故言“入心想中”也。
    “是心作佛”者，佛本是无，心净故有；亦因此三昧，心终成作佛也。
    “是心是佛”者，向闻佛本是无，心净故有，便谓条然有异，故言即是，心外无佛，亦无佛之因也。
    始学名“作”，终成即“是佛”。
    若当、现分别：诸佛法身与己同体，现观佛时，心中现者，即是诸佛法身之体，名“心是佛”；望己当果，由观生彼，名“心作佛”也。
    “正遍知海从心想生”者，以心净故，诸佛即现，故云“生”也。亦因此观佛三昧，出生作佛。
    “多陀阿伽度”，或明十号、无量名号等，此中略举三号，即如来、应供、正遍知。
    天竺三名相近：“阿罗诃”翻“应供”，“阿罗汉”翻“无生”，“阿卢汉”翻“杀贼”。
    “令与修多罗合”者，观行之时，令与教法相应，故言“合”也。又解与十二部经教合，入定是“修多罗”，出定之时，心与定合，故云“与修多罗合”也。

    △第九观佛真法身中，有五：一、明结上；第二、“次当更观”下，正观佛身；第三、从“作是观”下，正明观于佛心；第四、从“作此观者，舍身他世”下，举利劝修；第五、从“作是观者”下，显观邪正。
    【佛告阿难及韦提希：“此想成已，次当更观无量寿佛身相光明。阿难当知，无量寿佛，身如百千万亿夜摩天阎浮檀金色，佛身高六十万亿那由他恒河沙由旬。眉间白毫，右旋宛转，如五须弥山。佛眼如四大海水，青白分明。身诸毛孔，演出光明，如须弥山。彼佛圆光，如百亿三千大千世界。于圆光中，有百万亿那由他恒河沙化佛。一一化佛，亦有众多无数化菩萨，以为侍者。无量寿佛，有八万四千相。一一相中，各有八万四千随形好。一一好中，复有八万四千光明。一一光明，遍照十方世界念佛众生，摄取不舍。其光相好，及与化佛，不可具说。但当忆想，令心眼见。见此事者，即见十方一切诸佛。以见诸佛故，名念佛三昧。作是观者，名观一切佛身。以观佛身故，亦见佛心。佛心者，大慈悲是。以无缘慈，摄诸众生。作此观者，舍身他世，生诸佛前，得无生忍。是故智者，应当系心，谛观无量寿佛。观无量寿佛者，从一相好入。但观眉间白毫，极令明了。见眉间白毫相者，八万四千相好，自然当现。见无量寿佛者，即见十方无量诸佛。得见无量诸佛故，诸佛现前授记。是为遍观一切色身相，名第九观。作是观者，名为正观。若他观者，名为邪观。”】
    观身大小，高六十万亿那由他恒河沙由旬。
    “毫相如五须弥山”，须弥山举高三百三十六万里，纵广亦尔。彼佛毫相，过此五倍。
    “眼如四大海水”，准眼量以度身，身量太长。世人身长七尺者，眼长一寸余。四大海水，一海八万四千由旬，四海合三十三万六千由旬。身过其眼，五十六亿倍。假令极多，无出万倍。何缘佛身得长六十万亿那由他恒河沙由旬？准眼定身，正六十万亿那由他由旬。言“恒河沙”者，译人谬耳。
    眼见佛身，即见佛心。身由心起，故见身即见心。由见身，心想转明，故得见佛心。佛心者，大慈悲心是。以无缘慈，普摄众生。
    《释论》云：“慈有三种：一众生缘，无心攀缘一切众生，而于众生自然现益。如《涅槃经》：‘我实不往。慈善根力，能令众生见如斯事。’二法缘者，无心观法，而于诸法自然普照，如日照物，无所分别。三者无缘，无心观理，而于平等第一义中，自然安住。”“以无缘慈，摄诸众生”，辩佛心相也。
    “念佛众生，摄取不舍”者，若为佛慈悲所护，终得离苦，永得安乐。《释论》云：“譬如鱼子，母若不念，子则烂坏。众生亦尔，佛若不念，善根则坏。”
    今明“无缘慈”者，诸佛所被。谓心不住有无，不依三世，知缘不实。以众生不知，故实相智慧，令众生得之，是为无缘也。
    “舍身他世，生诸佛前”，以修念佛三昧，故发见佛，愿生生常值。如人习巧，从少至长，所作遂妙。以随念佛三昧故，得生无量寿佛国。故《般舟经》云：“众生问佛：‘何因缘得生此国？’弥陀佛答：‘以修念佛三昧，得生我国也。’”
    “从一相好入，但观眉间白毫”者，如《观佛三昧经》云：“释迦如来眉间白毫者”云云。《宝性论》明：佛毫相在两眉间，阔三百六十万里，方圆亦然。故文云：“无量寿佛身量无边，非是凡夫心力所及。”正可取如释迦毫相大小现观。若得三昧观心成就，方可称彼佛相而观也。《智度论》云：“为增长诸菩萨念佛三昧故，说《般若波罗蜜经》。今说《般若》，现奇特身相，光明、色像遍至十方。”以此为观也。

    △第十观观音中，有三：初、结上；次、“复应观观世音菩萨”下，正明观菩萨身也；第三、“作此观者”，观之邪正也。
    【佛告阿难及韦提希：“见无量寿佛了了分明已，次亦应观观世音菩萨。此菩萨身长八十万亿那由他由旬，身紫金色。顶有肉髻，项有圆光，面各百千由旬。其圆光中，有五百化佛，如释迦牟尼。一一化佛，有五百化菩萨、无量诸天，以为侍者。举身光中，五道众生，一切色相，皆于中现。顶上毗楞伽摩尼宝以为天冠，其天冠中，有一立化佛，高二十五由旬。观世音菩萨，面如阎浮檀金色。眉间毫相，备七宝色，流出八万四千种光明。一一光明，有无量无数百千化佛。一一化佛，无数化菩萨以为侍者，变现自在，满十方世界。臂如红莲华色，有八十亿微妙光明，以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色。手十指端，一一指端，有八万四千画，犹如印文。一一画，有八万四千色。一一色，有八万四千光，其光柔软，普照一切。以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台。下足时，有金刚摩尼华，布散一切，莫不弥满。其余身相，众好具足，如佛无异。唯顶上肉髻，及无见顶相，不及世尊。是为观观世音菩萨真实色身相，名第十观。”
    佛告阿难：“若欲观观世音菩萨者，当作是观。作是观者，不遇诸祸，净除业障，除无数劫生死之罪。如此菩萨，但闻其名，获无量福，何况谛观？若有欲观观世音菩萨者，先观顶上肉髻，次观天冠。其余众相，亦次第观之。悉令明了，如观掌中。作是观者，名为正观。若他观者，名为邪观。”】
    观菩萨法身中，有三：初、观身相，冠中立化佛者，带果而行因也；第二、明与佛同异；第三、“佛告阿难”下，还举利劝修也。
    “释迦毗楞伽”，翻“能圣”。

    △第十一势至中，有三：初明因光、神力，制二种名；次“此菩萨天冠有五百宝”下，明与观音同异；后“除无量劫罪”下，劝修。略无观法，当不异上，故不重明。
    【“次观大势至菩萨。此菩萨身量大小，亦如观世音。圆光面各百二十五由旬，照二百五十由旬。举身光明，照十方国，作紫金色。有缘众生，皆悉得见。但见此菩萨一毛孔光，即见十方无量诸佛净妙光明，是故号此菩萨名无边光。以智慧光，普照一切，令离三途，得无上力，是故号此菩萨名大势至。此菩萨天冠，有五百宝华。一一宝华，有五百宝台。一一台中，十方诸佛净妙国土广长之相，皆于中现。顶上肉髻，如钵头摩华。于肉髻上，有一宝瓶，盛诸光明，普现佛事。余诸身相，如观世音，等无有异。此菩萨行时，十方世界，一切震动。当地动处，有五百亿宝华，一一宝华，庄严高显，如极乐世界。此菩萨坐时，七宝国土，一时动摇。从下方金光佛刹，乃至上方光明王佛刹，于其中间，无量尘数分身无量寿佛，分身观世音、大势至，皆悉云集极乐国土。畟塞空中，坐莲华座，演说妙法，度苦众生。作此观者，名为观见大势至菩萨。是为观大势至色身相，名第十一观。观此菩萨者，除无数劫阿僧祇生死之罪。作是观者，不处胞胎，常游诸佛净妙国土。此观成已，名为具足观观世音、大势至。”】
    所以观佛先作像想，后观法身；菩萨直明法身者。但佛法身妙极，不可一往而观，故先作像想流利，后观法身则易。菩萨者，观佛既竟，次二大士，是眷属庄严。如王来即有营从，有佛必有菩萨也。

    △第十二普观。普、杂何异，而为二耶？普观作自身往想，称彼境界，一一具观。杂观明佛菩萨神力自在，转变非恒，大小不定，或随物现，故名为杂。以此为别。
    普中有二：初从“见此事时，当起自心”下，作自身往想；次“无量寿佛化身”下，佛及菩萨化身来现也。
    【“见此事时，当起自心，生于西方极乐世界，于莲华中，结跏趺坐。作莲华合想，作莲华开想。莲华开时，有五百色光来照身想，眼目开想，见佛菩萨满虚空中。水鸟、树林，及与诸佛，所出音声，皆演妙法，与十二部经合。若出定之时，忆持不失。见此事已，名见无量寿佛极乐世界。是为普观想，名第十二观。无量寿佛，化身无数，与观世音，及大势至，常来至此行人之所。”】

    △第十三杂观，有二：第一、观丈六像；第二、“无量寿佛身量无边”下，明弥陀变现自在，坚固行者，常令习观，修行不倦，所观若大、若小，皆是佛身，拂去众疑，生人重意。众云何疑？前闻广大无量，今闻观小，疑非佛身，于小不敬。故须拂去，明皆是佛，生其重意。
    【佛告阿难及韦提希：“若欲至心生西方者，先当观于一丈六像，在池水上。如先所说无量寿佛，身量无边，非是凡夫心力所及。然彼如来宿愿力故，有忆想者，必得成就。但想佛像，得无量福，况复观佛具足身相？阿弥陀佛，神通如意，于十方国，变现自在。或现大身，满虚空中。或现小身，丈六八尺。所现之形，皆真金色。圆光化佛，及宝莲华，如上所说。观世音菩萨，及大势至，于一切处身同。众生但观首相，知是观世音，知是大势至。此二菩萨，助阿弥陀佛普化一切。是为杂想观，名第十三观。”】
    “但观手相”者，有作“头首”解者。上言观音头上天冠中有一立化佛，势至头上有宝瓶，以此为别。作“手”解者，上云其手柔软，有八万四千画，以此宝手接引众生。皆是经文，用无在也。

    △第十四上品生观。
    此下三观，观往生人者。有二义：一为令识三品往生，舍于中、下，修习上品；二为令识位之上、中、下，即是《大本》中三品也。
    释会《经》《论》者。问：依《往生论》，二乘不得生。此《经》中辈，小乘得生？答：正处小行不生，要由垂终发大乘种，尔乃得生。《经》说现今，《论》举本始。
    何故复证小果？释：虽复垂终发大心，先多学小，至彼闻苦、空、无常，发其本解，先证小果。得小果已，于小不住，必还入大。
    问：《论》女人、根缺不生。此《经》韦提希及五百侍女，同皆往生？释言：《论》说女人、根缺不生者，就彼为言。生彼国者，净根离欲故，无女人；身根精上故，无根缺。《经》语初往故，有善心一切得往。
    问：《大本》五逆、谤法不得生，此《经》逆罪得生？释有两义：约人造罪，有上、有下。上根者，如世王造逆，必有重悔，令罪消薄，容使得生。下根人造逆，多无重悔，故不得生。二者约行，行有定、散。观佛三昧名定，修余善业说以为散。散善力微，不能灭除五逆，不得往生，《大本》就此故言不生。此《经》明观，故说得生。
    就三品中更为九。上品之人，始从习种，终至解行菩萨；中品者，从外凡十信已下；下品即是今时悠悠凡夫。何以得知？上品见佛闻法，便悟无生故，是道种人。下品备造四重众罪，亦得往生。类此似尔。
    上品位当道种，中品位当性种，下品位当习种。一得道有迟疾，二所乘有异。初则金刚台，中紫金台，下金莲华。

    ○就初中，文为三：第一、标；第二、“若有众生愿生彼国”下，正释；第三、从“是名”下，结。
    【佛告阿难及韦提希：“上品上生者。若有众生，愿生彼国者，发三种心，即便往生。何等为三？一者至诚心，二者深心，三者回向发愿心。具三心者，必生彼国。复有三种众生，当得往生。何等为三？一者慈心不杀，具诸戒行；二者读诵大乘方等经典；三者修行六念，回向发愿，愿生彼国。具此功德，一日乃至七日，即得往生。生彼国时，此人精进勇猛故，阿弥陀如来，与观世音、大势至、无数化佛、百千比丘、声闻大众、无量诸天、七宝宫殿。观世音菩萨执金刚台，与大势至菩萨，至行者前。阿弥陀佛放大光明，照行者身，与诸菩萨授手迎接。观世音、大势至与无数菩萨，赞叹行者，劝进其心。行者见已，欢喜踊跃。自见其身，乘金刚台，随从佛后，如弹指顷，往生彼国。生彼国已，见佛色身，众相具足。见诸菩萨，色相具足。光明、宝林，演说妙法。闻已即悟无生法忍。经须臾间，历事诸佛，遍十方界。于诸佛前，次第受记。还至本国，得无量百千陀罗尼门。是名上品上生者。”】
    释中复四：初、明修因；第二、从“生彼国时”下，明值缘；第三、从“行者见已”下，正明得生；第四、从“生彼国”下，生后利益。
    “至诚心”者，即实行众生。“至”之言专，“诚”之言实。
    “深”者，佛果深高，以心往求，故云“深心”。亦从深理生，亦从厚乐善根生。故《十地经》言：“入深广心。”《涅槃经》云：“根深难拔。”故言“深心”。
    “六念”者，佛、法、僧、施、戒、天六事。安心不动，称之为“念”也。
    “无生忍”，言登初地也。
    “陀罗尼”者，一能持善，二能遮恶，是总持也。

    ○上品中生者，有三：第一、标；第二、释；第三、结。
    【“上品中生者。不必受持读诵方等经典；善解义趣，于第一义，心不惊动，深信因果，不谤大乘。以此功德，回向愿求生极乐国。行此行者，命欲终时，阿弥陀佛与观世音、大势至、无量大众、眷属围绕，持紫金台，至行者前。赞言：‘法子，汝行大乘，解第一义，是故我今来迎接汝。’与千化佛，一时授手。行者自见坐紫金台，合掌叉手，赞叹诸佛。如一念顷，即生彼国七宝池中。此紫金台，如大宝华，经宿即开。行者身作紫磨金色，足下亦有七宝莲华。佛及菩萨，俱时放光，照行者身。目即开明，因前宿习，普闻众声，纯说甚深第一义谛。即下金台，礼佛合掌，赞叹世尊。经于七日，应时即于阿耨多罗三藐三菩提，得不退转。应时即能飞行遍至十方，历事诸佛。于诸佛所，修诸三昧。经一小劫，得无生忍，现前受记。是名上品中生者。”】
    释中有四：初、往生因；第二、“行此”下，明值缘；第三、“行者自见”下，得生；第四、“行者身作紫磨金色”下，往生利益。
    “甚深第一义”者，谓诸法实相，言语道绝，心行处灭，名之深妙精进，最称第一。
    “阿耨不退转”者，谓道种菩提，亦通是道种地不退位。
    “现前受记”者，四种受记一往现前也。

    ○上品下生中，有三：初、标；第二、“亦信因果”下，释；第三、“是名”下，结。
    【“上品下生者。亦信因果，不谤大乘，但发无上道心，以此功德，回向愿求生极乐国。行者命欲终时，阿弥陀佛及观世音、大势至，与诸菩萨，持金莲华，化作五百佛，来迎此人。五百化佛一时授手，赞言：‘法子，汝今清净，发无上道心，我来迎汝。’见此事时，即自见身坐金莲华。坐已华合，随世尊后，即得往生七宝池中。一日一夜，莲华乃开。七日之中，乃得见佛。虽见佛身，于众相好，心不明了。于三七日后，乃了了见。闻众音声，皆演妙法。游历十方，供养诸佛。于诸佛前，闻甚深法。经三小劫，得百法明门，住欢喜地。是名上品下生者。是名上辈生想，名第十四观。”】
    释中有四：第一、明往生之因；第二、“行者命欲终时”下，值缘；第三、“见此事时”下，得生；第四、“一日一夜”下，生后利益。
    “得百法明门”者，《地论》云：“入百法明门，增长智慧，思惟种种法门义故。”
    “欢喜地”者，初证圣处，多生欢喜也。

    △第十五中品生观。
    ○中品上生者，有三：第一、标；第二、从“若有众生”下，释；第三、从“是名”下，结。
    【佛告阿难及韦提希：“中品上生者。若有众生，受持五戒，持八戒斋，修行诸戒，不造五逆，无众过患。以此善根，回向愿求生于西方极乐世界。临命终时，阿弥陀佛与诸比丘、眷属围绕，放金色光，至其人所。演说苦、空、无常、无我，赞叹出家，得离众苦。行者见已，心大欢喜。自见己身，坐莲华台，长跪合掌，为佛作礼。未举头顷，即得往生极乐世界，莲华寻开。当华敷时，闻众音声，赞叹四谛。应时即得阿罗汉道，三明六通，具八解脱。是名中品上生者。”】
    释中有四：初、明生因；第二、从“临命终时，阿弥陀佛”下，值缘；第三、从“行者见已”下，得生；第四、从“当华敷时”下，明生后利益。
    “五戒”者，不杀、盗、淫、妄语、饮酒也。“八戒”者，加不上高床，不着华鬘、璎珞、香涂身、熏衣，不得歌舞作乐及往观听也。
    “四谛”者，苦、集、灭、道也。
    “罗汉”者，应供、不生、杀贼也。
    “三明”者，过、现、未来明也。
    “六神通”者，天眼、天耳、他心、宿命、漏尽、身得如意，此六悉皆无壅，故为通。
    “八解脱”者，一内有色相外观色、二者内无色相外观色、三者净、四空处、五识处、六无所有处、七非非想处、八灭尽解脱也。此八中，前三种，微妙五欲，无染无著；中四，于下得离；后一，能脱心虑。故名“解脱”，亦名“背舍”。“背”者，背彼净洁五欲也。“舍”者，离是著心也。
    释会者：《论》明小乘不生者，决定不生。此中明生，退菩提心得生。至彼处无漏道熟，即证第四果。《大论》亦然。或接引小乘，然彼实无。
    中品应时即得罗汉，何以不及九品？解云：是退菩提声闻，往生彼国。无漏道熟，便证小果。不守小位而住，还起大心，进行弥速，或五劫，或十劫，得成初地。如是阶级，犹是其胜。
    《大本》上品明其出家，中品不明出家。此中所明，是则中品。若其不出家，经云“一日一夜持沙弥戒”，故知有也。而《大本》不明，据长时始终为语。今言出家者，就短时而论。

    ○中品中生者，有三：初、标；第二、从“若有众生”下，释；第三、“是名”下，结。
    【“中品中生者。若有众生，若一日一夜持八戒斋，若一日一夜持沙弥戒，若一日一夜持具足戒，威仪无缺。以此功德，回向愿求生极乐国。戒香熏修，如此行者，命欲终时，见阿弥陀佛，与诸眷属，放金色光，持七宝莲华，至行者前。行者自闻空中有声，赞言：‘善男子，如汝善人，随顺三世诸佛教故，我来迎汝。’行者自见坐莲华上，莲华即合，生于西方极乐世界。在宝池中，经于七日，莲华乃敷。华既敷已，开目合掌，赞叹世尊。闻法欢喜，得须陀洹。经半劫已，成阿罗汉。是名中品中生者。”】
    就释中，有四：初、明生因；第二、从“如此行者”下，明值缘；第三、从“行者自见”下，明得生；第四、“在宝池中”下，明生后利益也。
    “十戒”者，即前八戒，更足不捉金银生像，及不过中食，为十戒也。
    “具足戒”者，二百五十戒、五百戒等。
    “须陀洹”者，翻“修习无漏”，或“逆流”也。

    ○中品下生者，有三：初、标；第二、从“若有”下，释；第三、“是名”下，结。
    【“中品下生者。若有善男子、善女人，孝养父母，行世仁慈。此人命欲终时，遇善知识，为其广说阿弥陀佛国土乐事，亦说法藏比丘四十八愿。闻此事已，寻即命终。譬如壮士屈伸臂顷，即生西方极乐世界。经七日已，遇观世音，及大势至。闻法欢喜，得须陀洹。过一小劫，成阿罗汉。是名中品下生者。是名中辈生想，名第十五观。”】
    释中有四：初、明因；第二、“此人命终时”下，明缘；第三、从“闻此事”下，得生；第四、从“经七日”下，生后利益也。

    △第十六下品生观。
    ○下品上生者，有三：初、标；第二、从“或有众生”下，释；第三、从“是名”下，结。
    【佛告阿难及韦提希：“下品上生者。或有众生，作众恶业。虽不诽谤方等经典，如此愚人，多造恶法，无有惭愧。命欲终时，遇善知识，为说大乘十二部经首题名字。以闻如是诸经名故，除却千劫极重恶业。智者复教合掌叉手，称‘南无阿弥陀佛’。称佛名故，除五十亿劫生死之罪。尔时彼佛，即遣化佛、化观世音、化大势至，至行者前。赞言：‘善男子，以汝称佛名故，诸罪消灭，我来迎汝。’作是语已，行者即见化佛光明，遍满其室。见已欢喜，即便命终。乘宝莲华，随化佛后，生宝池中。经七七日，莲华乃敷。当华敷时，大悲观世音菩萨，及大势至菩萨，放大光明，住其人前，为说甚深十二部经。闻已信解，发无上道心。经十小劫，具百法明门，得入初地。是名下品上生者。”】
    释中有四：初、明因；第二、从“尔时彼佛”下，明缘；第三、从“作是语”下，明得生；第四、“经七七日”下，明生后利益也。

    ○下品中生者，有三：一标；二释；三结。
    【佛告阿难及韦提希：“下品中生者。或有众生，毁犯五戒、八戒，及具足戒。如此愚人，偷僧祇物，盗现前僧物，不净说法，无有惭愧，以诸恶业而自庄严。如此罪人，以恶业故，应堕地狱。命欲终时，地狱众火，一时俱至。遇善知识，以大慈悲，即为赞说阿弥陀佛十力威德，广赞彼佛光明神力，亦赞戒、定、慧、解脱、解脱知见。此人闻已，除八十亿劫生死之罪。地狱猛火，化为清凉风，吹诸天华。华上皆有化佛菩萨，迎接此人。如一念顷，即得往生七宝池中莲华之内。经于六劫，莲华乃敷。观世音、大势至，以梵音声，安慰彼人，为说大乘甚深经典。闻此法已，应时即发无上道心。是名下品中生者。”】
    释中有四：初、明因；第二、从“吹诸天华”下，明缘；第三、从“如一念顷”下，明得生；第四、从“经六劫”下，明生后获利也。

    ○下品下生有三：初标；二释；三结。
    【佛告阿难及韦提希：“下品下生者。或有众生，作不善业，五逆十恶，具诸不善。如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。如此愚人，临命终时，遇善知识，种种安慰，为说妙法，教令念佛。彼人苦逼，不遑念佛。善友告言：‘汝若不能念彼佛者，应称无量寿佛。’如是至心，令声不绝，具足十念，称‘南无阿弥陀佛’。称佛名故，于念念中，除八十亿劫生死之罪。命终之时，见金莲华，犹如日轮，住其人前。如一念顷，即得往生极乐世界。于莲华中满十二大劫，莲华方开。观世音、大势至以大悲音声，为其广说诸法实相，除灭罪法。闻已欢喜，应时即发菩提之心。是名下品下生者。是名下辈生想，名第十六观。”】
    释中有四：初、明因；第二、从“见金莲华”下，明缘；第三、从“如一念顷”下，明得生；第四、从“于莲华中”下，明获利。
    “称无量寿佛，至于十念”者，善心相续，至于十念，或一念成就，即得往生。以念佛除灭罪障故，即以念佛为胜缘也。若不如此者，云何得往生也？
    问：云何行者以少时心力，而能胜于终身造恶耶？
    《大论》有此责。是心虽少时，而力猛利。如垂死之人，必知不免，谛心决断，胜百年愿力，是心名为大心。以舍身事急故，如人入阵，不惜身命，名为健人也。

    △第二利益中，有二：初、明夫人道悟无生；二、明侍女发心也。
    【说是语时，韦提希，与五百侍女，闻佛所说，应时即见极乐世界广长之相，得见佛身，及二菩萨。心生欢喜，叹未曾有，豁然大悟，逮无生忍。五百侍女，发阿耨多罗三藐三菩提心，愿生彼国。世尊悉记皆当往生，生彼国已，获得诸佛现前三昧。无量诸天，发无上道心。】

    ▲第三流通，亦二：第一、明王宫流通；第二、“尔时世尊足步”下，明崛山流通。
    △初有四：一、列名教持；二、“行此”下，明修有益，劝人奉信；三、“告阿难”下，付嘱令持；四、“说此”下，目连等闻欢喜。
    【尔时阿难即从座起，白佛言：“世尊，当何名此经？此法之要，当云何受持？”
    佛告阿难：“此经名《观极乐国土、无量寿佛、观世音菩萨、大势至菩萨》，亦名《净除业障生诸佛前》。汝当受持，无令忘失。行此三昧者，现身得见无量寿佛，及二大士。若善男子，及善女人，但闻佛名、二菩萨名，除无量劫生死之罪，何况忆念？若念佛者，当知此人，则是人中分陀利华。观世音菩萨、大势至菩萨，为其胜友。当坐道场，生诸佛家。”
    佛告阿难：“汝好持是语。持是语者，即是持无量寿佛名。”
    佛说此语时，尊者目犍连、尊者阿难，及韦提希等，闻佛所说，皆大欢喜。】
    初中，阿难先问发“当何名”下，问经名字：上来所说，言义非一，当于何义而名此经？“此法之要，云何受持”，问受持法。佛答：“名《观极乐、无量寿佛、观音、势至》，亦名《净业生诸佛前》”，对其初问；“汝当受持，无令忘失”，对其后问。
    次明有益：行前十六观门，得大利益，现身得见彼佛菩萨。“善男子、善女人闻名”下，明其念佛菩萨之益。“但得闻名，除无量罪，何况忆念？”明念佛菩萨有大利益，举劣况胜。“念佛者，人中分陀利华”，明其身胜。“观音、势至为胜友”，伴胜。“当坐道场”，得道之场名曰“道场”，菩提树下得道，故名为“坐”。依之得果，义说为“坐”。依之起行，名“生佛家”也。
    结名付嘱，亦名《观无量寿佛》，亦名《灭除业障》也。
    “欢喜”者，三义故喜：一、能说人清净，佛无碍智，无有错谬，名为清净；二、所说法清净，能令众生得证三昧；三、依法所得果清净，依法修行满足，身证清净果也。

    △耆山流通中：初“佛步空还耆阇崛山”，为增物敬，奉顺其言，故现此变；次阿难及天龙等，闻法欢喜，作礼而去也。
    【尔时世尊，足步虚空，还耆阇崛山。尔时阿难，广为大众，说如上事。无量诸天、龙、夜叉，闻佛所说，皆大欢喜，礼佛而退。】

〖据《乾隆大藏经》、《大正藏》本及《妙宗钞》点校〗

清凉书屋◎2003.10


佛说阿弥陀经义记

［隋］智者大师说　 门人灌顶记

    △五重玄义
      ●第一、释名
      ●第二、辨体
      ●第三、宗致
      ●第四、力用
      ●第五、教相

    △序分
      ●初、信成就
      ●二、闻成就
      ●三、时成就
      ●四、主成就
      ●五、处成就
      ●六、众成就
        ○初、比丘众
        ○二、菩萨众
        ○三、天人众

    △正宗分
      ●初、明彼佛依正二果
        ○初、标果
          ◇初、标依果
          ◇次、标正果
        ○次、解释
          ◇初、明依果
              初、总释
              次、别释
                一、宝树、池、楼阁奇丽
                二、天华、天乐映显庄饰
                三、鸟宣道品
                四、树奏乐音
          ◇次、辨正果
              初、明化主
                初、辨光明无量
                次、述寿命无限
              次、辨徒众
                初、辨声闻
                次、明菩萨
      ●次、劝物往生
        ○初、正劝往生
          ◇初、正劝
              初、正劝
              次、示往生方法
          ◇次、释劝意
        ○次、引证劝
        ○三、结劝

    △流通分

    夫至圣垂慈，照机应迹，开导六道，普济十方，逐境升沉，随缘净秽，斯则善权摄诱，引趣菩提。是故大觉弥陀，昔弘誓力，应形极乐，现处道场。三辈愿生，皆入定聚，色像殊胜，寿量难思。宝树、天华咸能演法，清风、流水俱说妙音，闻唱苦空，证无生忍。释迦圣主，本愿弘深，不舍慈悲，化兹秽境。五痛烧燃，八苦煎逼，广明诫劝，遍洽群品。示其妙术，十念往生，四众奉行，依教修观。说有广略、时处不同。灵鹫宣扬三种净业，舍卫敷演六方护念。

    《佛说阿弥陀经》　姚秦三藏法师鸠摩罗什译
    “阿弥陀”者，天竺梵音，震旦译言为“无量寿”。化主极号，以立嘉名。
    “经”者，训“常”，由圣人口。此即释尊所说，语西方事，故言“经”也。即斯一教，在文虽约，明义实繁，总语西方安养国界。

    第一释名：从人标称，依教修习，往生彼国。
    第二辨体：法性真如，谛心观察，证常乐果。
    第三宗致：净土机缘，妙乐庄严，化像迎摄。
    第四力用：破除爱见，五住尘劳，正习俱尽。
    第五教相：带别挟通，生熟醍醐，总为教相也。

    分文三段，序、正、流通。

    【如是我闻。一时佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱，皆是大阿罗汉，众所知识。长老舍利弗、摩诃目犍连、摩诃迦叶、摩诃迦旃延、摩诃俱絺罗、离婆多、周利槃陀伽、难陀、阿难陀、罗睺罗、憍梵波提、宾头卢颇罗堕、迦留陀夷、摩诃劫宾那、薄拘罗、阿[少/兔]楼驮，如是等诸大弟子。并诸菩萨摩诃萨，文殊师利法王子、阿逸多菩萨、乾陀诃提菩萨、常精进菩萨，与如是等诸大菩萨。及释提桓因等，无量诸天大众俱。】
    略无别序，通中具六：
    第一、“如是”者，决定之辞。大圣观机，为多瞋者，略说深妙。为多贪人，广开秘密。为多无明者，处中而说。言不虚发，应物逗缘。
    第二、“我闻”者。如来正法，无量无边。我所得闻，犹如微滴。所不闻者，喻大海水。
    第三、“一时”者。有感斯应，机悟之辰。即于会座，革凡成圣。
    第四、“佛”者。正标化主，应供遍知，四辩六通，三明八解。一音演说，随类开晓。
    第五、“在舍卫国”者，此名“闻物”，多有名贤，又饶珍宝、觉徒、商侣，诸国共臻，复名为“无物不有”。“祇树给孤独园”者，祇陀舍树，创起门坊；须达赈贫，黄金布地，共立精舍也。
    第六、“与大比丘僧”者。“大”义三种：天王、大人所敬，故言为“大”；遍知内外经教，是故言“多”；超九十五上，故名为“胜”。“比丘”者，此言“除馑”。在因三义：乞士、怖魔、破恶。果地三德：应供、杀贼、不生。“僧”者，四人已上，和合羯磨，事理无隔，匡维正教。“千二百五十人俱”者，三迦叶众，共有一千；舍利、目连，二百五十。常随圣尊，为证信众。
    “长老舍利弗”，智慧上首，翻“鹙鹭子”。“大目犍连”，神力标名，此翻“赞诵”。“摩诃迦叶”，此翻“饮光”，亦言“大龟氏”，又曰“光波”。“摩诃迦旃延”，善能清论，此翻“扇绳”。“摩诃俱絺罗”，辩才无滞，此翻“大膝”。“离婆多”，翻为“室宿”，亦曰“常作声”。“周利槃陀伽”，此土翻译曰“小路边生”。“难陀”尊者，此翻“欣乐”。“阿难陀”者，翻“善欣悦”。“罗睺罗”者，此言“障持”。“憍梵波提”，译曰“牛迹”。“宾头卢颇罗堕”，翻“走闭门”。“迦留陀夷”，翻“大粗黑”。“劫宾那”，翻为“房宿”。“薄拘罗”者，翻曰“善容”。“阿[少/兔]楼驮”，翻为“如意”。
    “文殊师利”，此翻“妙德”。“阿逸多”者，翻“无三毒”。“乾陀诃提”，翻为“香意”。“常精进”者，此土方言。“如是等”者，结菩萨众。
    “释提桓因”，翻“能天主”。“等诸天众”，总结同闻列众。
    序竟。

    正说为二：初明彼佛依正二果、次劝物往生。

    【尔时佛告长老舍利弗：从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。】
    初复为二：前标、次释。前标国界，后明化主。
    此经命章对舍利弗。余经皆有请主，此经无问自说。十二部中亦不具足，无两种偈，其余诸部亦不全有。不对菩萨，告声闻者，适化无方，欲令凡夫、小乘，厌此欣彼也。
    标依果中，前明近远，“从是西方过十万亿佛土，有国名极乐”。望贤首犹是下品。但比娑婆，故言“极乐”。彼有三名：“极乐”对苦；“安养”从用；“无量寿国”者，逐人名国。
    次出正果，“号阿弥陀”。既云观音补处，其实有量。以余人不能称数，下地不知，说无量耳。

    【舍利弗，彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。】
    “彼土何故”下，解释。
    前明依果有三：初总、次别、后结。初总，如文。

    【又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。又舍利弗，极乐国土，有七宝池。八功德水，充满其中。池底纯以金沙布地。四边阶道，金、银、琉璃、玻璃合成。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗，极乐国土成就如是功德庄严。】
    “七重行树”下，别释。有四：一明宝树池楼阁奇丽、二明天华天乐映显庄饰、三明鸟宣道品、四树奏乐音。
    其树七重，皆是四宝，金、银、琉璃、玻璃等宝。七重罗网，七重行树，微风徐动，畅发和音。闻此声时，即入正位。
    八功德水，充满盈溢。轻、清、冷、软，美而不臭，饮时调适，饮已无患。底布金沙。四面阶道，四宝合成。池中莲华，大如车轮，光色炫耀，微妙香洁。上有楼阁，亦以四宝而严饰之。

    【又舍利弗，彼佛国土，常作天乐，黄金为地。昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。舍利弗，极乐国土成就如是功德庄严。】
    二、明天乐。不抚而韵，弦出无量法化之声。听发慈心，闻便悟道。
    昼夜六时，雨曼陀罗。天华至妙，名曼陀罗。色妙无比，香气芬馥。
    常以清旦，衣裓盛华，供养他方十万亿佛，即以食时，还到本国。衣裓是盛华器，形如函，而有一足，手擎供养。

    【复次舍利弗，彼国常有种种奇妙杂色之鸟，白鹤、孔雀、鹦鹉、舍利、迦陵频伽、共命之鸟。是诸众鸟，昼夜六时，出和雅音，其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生，闻是音已，皆悉念佛、念法、念僧。舍利弗，汝勿谓此鸟实是罪报所生。所以者何？彼佛国土无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。】
    三、“杂色之鸟”：“白鹤、孔雀、鹦鹉、舍利”，亦如此间水禽之类。“迦陵频伽”，妙音清高，可譬佛声。“共命”，两头而同一体，生死齐等，故曰“共命”。此等众鸟，昼夜六时，演畅五根、五力、七觉、八道，妙音和雅。即“道品”中法门名义。
    初五根者，信、进、念、定、慧。次明五力，名不异前，根生有力，别更号“力”。七菩提分，念、择、进、喜、轻、舍、定等。八正道分，正见、正思、正语、正业、正命、正进、正念、正定。善修道品，即得见谛，至于无学。
    勿谓此鸟罪报所生，皆是彼佛欲令法音宣流，变化所作。

    【舍利弗，彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音。譬如百千种乐，同时俱作。闻是音者，自然皆生念佛、念法、念僧之心。舍利弗，其佛国土成就如是功德庄严。】
    四、明七重行树及宝罗网妙音。譬如百千种乐，同时俱作。自然皆生念佛、念法、念僧之心。悟无生忍，怡然快乐。

    次辩正果。文复有二：前明化主，次辨徒众。
    【舍利弗，于汝意云何，彼佛何故号阿弥陀？舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗，阿弥陀佛成佛以来，于今十劫。】
    化主又二：初辨光明无量，次述寿命无限。《大品》云：“欲得光明无量，寿命无极，当学般若。”

    【又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。舍利弗，彼佛国土成就如是功德庄严。又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。】
    就次徒众。前辨声闻，次明菩萨。
    问：前云有无数声闻，后何得云众生生彼国者，皆是阿鞞跋致？
    解云：彼土二乘，亦皆不退。二乘不退为凡夫，菩萨不退为小乘也。

    【舍利弗，众生闻者，应当发愿，愿生彼国。所以者何？得与如是诸上善人，俱会一处。】
    从“众生闻者”下，第二劝物往生。有三：初正劝往生、次引证劝、三结劝。
    初中二：初正劝、次释劝意。就初又二：初正劝、次示往生方法。

    【舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号。若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。】
    “舍利弗以少善”下，次示方法。
    问：前云不可以少善，后哪云一日七日心不散乱皆得生？
    答：今不以时日多少，特由用心厚薄耳。若能七日一心不乱，其人命终，阿弥陀佛以宿愿力，化佛迎接。心不颠倒，即得往生。何以故？临终一念，用心恳切，即当得去也。

    【舍利弗，我见是利，故说此言。若有众生闻是说者，应当发愿，生彼国土。】
    “我见是利”，即是释意。
    “应当发愿”，一心修行，发愿庄严。行愿相扶，必当得往生也。

    【舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利。东方亦有阿閦鞞佛、须弥相佛、大须弥佛、须弥光佛、妙音佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
    舍利弗，南方世界，有日月灯佛、名闻光佛、大焰肩佛、须弥灯佛、无量精进佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
    舍利弗，西方世界，有无量寿佛、无量相佛、无量幢佛、大光佛、大明佛、宝相佛、净光佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
    舍利弗，北方世界，有焰肩佛、最胜音佛、难沮佛、日生佛、网明佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
    舍利弗，下方世界，有师子佛、名闻佛、名光佛、达摩佛、法幢佛、持法佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。
    舍利弗，上方世界，有梵音佛、宿王佛、香上佛、香光佛、大焰肩佛、杂色宝华严身佛、娑罗树王佛、宝华德佛、见一切义佛、如须弥山佛，如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德，一切诸佛所护念经。】
    “如我今者”下，引证劝。非我独叹彼依正，劝物往生。六方诸佛，皆悉劝发，称扬赞叹，恒河沙数。各于其土，往生彼国。

    【舍利弗，于汝意云何，何故名为一切诸佛所护念经？舍利弗，若有善男子、善女人，闻是经受持者，及闻诸佛名者。是诸善男子、善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。】
    若男女闻是经名，皆为诸佛共所护念，皆得不退无上菩提心。故汝等当信我语，及诸佛说。

    【舍利弗，若有人已发愿、今发愿、当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提。于彼国土，若已生、若今生、若当生。是故舍利弗，诸善男子、善女人，若有信者，应当发愿，生彼国土。】
    发愿欲生，皆不退转，往生彼国。

    【舍利弗，如我今者，称赞诸佛不可思议功德。彼诸佛等，亦称赞我不可思议功德，而作是言：释迦牟尼佛，能为甚难希有之事。能于娑婆国土，五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，得阿耨多罗三藐三菩提，为诸众生说是一切世间难信之法。舍利弗，当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提。为一切世间，说此难信之法，是为甚难。】
    彼诸佛等，亦称释迦能为难事，于娑婆杂恶五浊境界，为诸众生说难信之法，当得菩提。
    秽国障深，五浊垢重。贪瞋是烦恼浊，五见为见浊。二浊为本，揽此作因，得有连持之命；而于五阴，假立众生。此四经时，名为劫浊。
    秽国苦多，其浊极重。同居净土，其浊即轻。因顺余方，有其名字。无此迫恼，号“极乐”耳。

    【佛说此经已，舍利弗及诸比丘、一切世间天、人、阿修罗等，闻佛所说，欢喜信受，作礼而去。】
    “佛说经已”下，即流通段。
    说经既竟，四众、天、人、修罗等类，欢喜信受。圣主难遇，若优昙华，庆今得见；正法难闻，而今闻；昔所未悟，而今得悟。具此三喜，是故欣悦。得之于怀，踊跃无量也。

〖据《大正藏》本、上海古籍出版社本校订〗

清凉书屋◎2003.9


维摩经略疏·释佛国义

［隋］天台智者大师说　［唐］湛然略

    释佛国义者。此明长者子宝积，问佛国因果，世尊具答。身子生疑，佛以神力现净土相，时诸大众得大乘益。还复秽土，求声闻众得小乘道。约此标名，故云“佛国”。
    此经既以佛国为宗，必须明识佛国之义。今略为八重：一总明佛国，二别明佛国，三明修佛国因，四明见佛国不同，五明往生，六明说教，七约观心，八用佛国义通释此经。

    一总明佛国者。
    前说《普集》，及诸《方等》，多明正报。今因宝积奉盖，如来合盖现土，即表欲说依报。何者？正报既显，须广明依。如说王民，必须知土治正事业。
    言“佛国”者，佛所居域，故名“佛国”。譬如王国，虽臣民共住，而从王受称，名“某王国”。今佛虽与有缘共居，而从佛受名，名“某佛国”。佛身所依，名为“佛土”。佛住界分，名“佛世界”。佛所居止，万境不同，亦名为“刹”。
    然国有事、理。事即应身之域，理则极智所照之境。而至理虚寂，本无境智之殊，岂有能所之别？但以随机应物，说有真、应，故明理、事也。然非本无以垂迹，故有应形、应土。非迹无以显本，故引物同归法身真国。故文云：“虽知诸佛土，永寂如空，而现种种清净佛土。”则应同凡圣，现有封疆。凡圣果报，高下殊别。所现净秽，亦复如是。故《璎珞》云：“起一切众生应，一切国土应。”
    或有释言：“应国者，是众生集业所感。故文云：‘众生之类，是菩萨净土。圣人慈悲，来此现生。’故《法华》云：‘而生三界朽故火宅，为度众生生老病死。’”有云：“诸佛法身，犹如明镜。一切色像，悉现其中。是则一切国土，皆从法身本国应现。国由佛有，故云‘佛国’。故《法华》云：‘今此三界，皆是我有。其中众生，悉是吾子。’”今详斯语，若云：应国从法身现，即是自生。若从众生，即是他生。众生对佛，即是共生。若离生、离佛，即是无因而有土也。皆堕性义，此即须破。当知国土，若净若秽，皆不可说。有因缘故而可说者，悉檀赴机皆得说也。

    二别明佛国者。
    诸佛利物，差别之相，无量无边。今略为四：一染净国，凡圣共居；二有余，方便人住；三果报，纯法身居，即因陀罗网无障碍土也；四常寂光，即妙觉所居也。前二是应，即应佛所居。第三亦应、亦报，即报佛所居。后一但是真净，非应、非报，即法身所居。
    言染净者，九道杂共。何者？六道鄙秽，故名为“染”；三乘见真，故名为“净”。三、六共居，故名“染净”，亦名“凡圣同居国”也。
    就染净土，凡、圣各二。凡居二者：一恶众生，即四恶趣也；二善众生，即人天也。圣居二者：一实、二权。实圣者，四果及支佛、通教六地、别十住、圆十信后心，通惑虽断，报身犹在。二权圣者，方便有余三乘人，受偏真法性身，为利有缘，愿生同居。若实报及寂光法身大士，及妙觉佛，为利有缘，应生同居，皆是权也。是等圣人，与凡共住，故云“凡圣同居”。四恶趣共住，故云“秽土”。
    二明同居净土者。无量寿国，虽果报殊胜，难可比喻，然亦染净凡圣同居。何者？虽无四趣，而有人天。何以知之？生彼土者，未必悉是得道之人。故经云：“犯重罪者，临终之时，忏悔念佛，业障便转，即得往生。”若但圣生，凡夫何得愿生彼土？故知虽具惑染，愿力持心，亦得居也。圣生权实，类前可知。但以无四恶趣，故名为“净”。举此往类，同居之国，优劣非一。虽复秽净多种，如《法华经》授弟子记，所住国土，束而明之，并属凡圣同居土也。
    问：“染净国”名，出何经论？
    答：《思益论》云：日月光佛命梵天来此土，云：“汝当用十法，游彼世界。娑婆之土，名染净世界。染即是凡，净即是圣。”
    问：秽土十恶，所感四趣，依正皆秽可然。但十善果，净土因同，何得依正顿殊别耶？
    答：二处修因，善名虽同。净土修善，精微胜故。故彼凡圣所得依正，不同秽土。
    二明有余土者，二乘三种菩萨，证方便道之所居也。何者？若修二观，断通惑尽。恒沙别惑、无明未断。舍分段身，而生界外，受法性身，即有变易。所居之土，名为“有余”，亦名“方便”，方便行人之所居也。故《摄大乘》七种生死，此即第四“方便生死”。
    问：“有余国”名，出何经论？
    答：《法华》云：“我于余国作佛，更有异名。是人虽生灭度之想，而于彼土，求佛智慧。”即其义也。《大论》云：“二乘入灭，虽不生三界。界外有净土，于彼受法性之身。”
    三明果报土者，即因陀罗网，是华藏世界纯诸法身菩萨所居。以其观一实谛，破无明，显法性，得真实果报，而无明未尽。润无漏业，受法性报身。报身所居依报净国，名“果报国”也。以观实相，发真无漏，所得果报，故名为“实”。修因无定，色心无碍，亦名“实报无障碍土”。言“无障碍”者，谓一世界摄一切世界，一切世界亦如是，此名世界海，亦名世界无尽藏。别教初地入此世界，有七种净义：一同体净，如一即一切，一切即一；二自在净，一切国土平等清净；三庄严净，一切佛土神通庄严；四受用净，离一切惑，成清净道；五住处净，大智众生悉满其处；六因净，入佛土妙平等境界；七果净，随物所宜，而为示现。前五是体满，有体、相、用；六是因圆；七是果满。初住生彼，悉成就此七净义。
    问：出何经论？
    答：《仁王》云：“三贤十圣住果报。”当知即是果报为土也。《法华》云：“娑婆世界坦然平正，其诸菩萨咸处其中。”《大论》云：“法性身佛，为法身菩萨说法，其国无声闻、支佛之名。”《华严》明因陀罗网世界，《摄大乘》明华王世界，皆明果报土无障碍相。
    四明寂光土者。妙觉极智所照，如如法界之理，名之为国。但大乘法性，即是真寂智性，不同二乘偏真之理。故《涅槃》云：“第一义空，名为智慧。”此经云：“若知无明，性即是明。”如此皆是常寂光义。不思议极智所居，故云“寂光”，亦名“法性土”。但真如佛性，非身非土，而说身土。离身无土，离土无身。其名“土”者，一法二义。故《金刚般若论》云：“智习唯识通，如是取净土。非形第一体，非庄严庄严。”
    问：出何经论？
    答：《仁王》云：“唯佛一人居净土。”此经云：“心净则佛土净。”心净之极，极于佛也。《普贤观》云：“释迦牟尼，名毗卢遮那，遍一切处。其佛住处，名常寂光。”
    问：经论散明，可如向说。不见四土，一处出之。
    答：经论度此，本自不多。寻读之者，又不备悉。四土共出，何必无文？正如此经，答长者子，即是其意。文云：“随所化众生而取佛土，随所调伏众生而取佛土，随诸众生应以何国入佛智慧，随诸众生应以何国起菩萨根。”若对四土，宛然相似。名目既异，佛意难量。在下对文，别当解释。
    问：此经未明开权显实，何得明二乘生有余土？
    答：经云：“佛以一音演说法，众生随类各得解。”何妨二乘、通教菩萨，并得横解。别、圆两教，横竖无碍。
    问：《华严》明十种佛土，此四摄尽以否？
    答：何但摄十？乃至有人言，经明二十七品佛土，无量寿土止是第六。见文对四，摄无不尽。
    问：若尔，何不依十，及二十七？
    答：一往有文，欲对四教，措意难见。

    三明修佛国因者。
    此经非但约正报果，明依报国。亦约正因，明于依因。依因者，即佛国因。故佛答宝积，横约十七正因，以明依因。竖约十三正因，以明依因。国既有四，须明四因。一往明四教菩萨愿行之因感四佛果，依因感于四土。子细穷核，非无小妨。今还约四义分别：
    一者，菩萨修三权一实愿行之因，成就众生。若四种众生，未断界内缘集，若断未尽。菩萨界内成佛之时，四种众生来生同居之土，修于四种愿行之因。
    二者，菩萨修于权实四行，成四众生。四种众生方便观成，界内结尽。菩萨于有余土成佛之时，四种众生同生其国，修于别、圆两教之因。
    三者，菩萨修于别、圆教愿行之因，成就二种众生。二种众生，能断无明。菩萨报国成佛之时，别、圆众生成于实相无漏之因，来生其国，同修圆因。
    四者，修于圆断愿行之因，因极果满，成妙觉位，居常寂光。禀圆众生，若修圆因，愿行圆极，亦栖寂光。
    十方诸佛，湛若虚空，无有增减。为成众生，起四土因，引四众生，同栖佛国。修愿行因，成菩提果，同居寂光，尽未来际。如《法华·寿量品》之所明也。

    四明见佛国不同者。
    此经云：“譬如诸天，共宝器食。随其福德，饭色有异。”至论佛土，皆如虚空，岂有不同之见耶？若不见相，而可见者，具有十番。下释“饭色”，当分别也。
    问：经言：“诸天同宝器食，随其福德，饭色有异。”此为是一质异见、异质一见？
    答：应作四句：一异质异见，如娑婆、极乐，此土见秽，彼土见净；二异质一见，如娑婆、极乐，垢净质异，别、圆菩萨用天眼见，但一有余；三一质异见，如身子、螺髻所见，于一有余，见同居土净、秽之异；四一质一见，谓罗汉、支佛、三种意生，此五种人，界内结尽，同生有余，所见无异。
    问：哪约有余，明一质耶？
    答：三乘同以无言说道，发真无漏。所感国土，一法相同。故言一也。
    问：此经：“譬如诸天，同宝器食，见饭色异。”为是无障碍色、有障碍见，有障碍色、有障碍见，而有异耶？
    答：应作四句：一有障碍色、有障碍见，即染净、有余两土不同；二有障碍色、无障碍见，即法身菩萨无碍天眼，见染净、有余，悉无障碍；三无障碍色、有障碍见，即因陀罗网，染净、有余二种众生见有障碍；四无障碍色、无障碍见，即三贤、十圣住果报土，见无障碍也。
    问：此经言：“同宝器食，见饭色异。”为有质见异、无质见异？
    答：亦应四句：一染净、有余、实报，悉是有质见异；二有质碍色，见无质碍，即是菩萨依佛慧，见三土皆寂光也；三无质碍色，见有质碍，即三土众生，于常寂光，见有异质；四无质碍色，见无质碍，即是诸佛心净土净，见于如如平等法界常寂光土，无形无质。略出十二不同，委推无量。虽有无量，皆如虚空。故净名空室，表十方佛土悉皆空也。

    五明往生者为二：一总、二别。
    一总约四土明往来者，亦云来生，具如《大品》。从此至彼，名为往生。从彼来此，名为来生。二土亦然，但横竖异耳。常寂光土，绝于生名，无往来也。应来三土，无应往也。
    二别约四土明往生者为四：
    一染净土明往生者，有秽、有净。若秽土受生，以见思惑。惑润恶业，生四恶趣。惑润善业，则生人天。若明三乘圣人往生，初果断见，未断欲思，九品润生，人天七反。二果三品润生，欲一往来。三果二界思推惑润，往生二界。通六地来，及别十住，并圆五品，乃至入信，通惑未尽，并类三界，可知皆是实来生同居土。若权来生者，三乘圣人界内惑尽，或从方便土愿来，或从果报、寂光应来。次明净土凡夫实生者，无四恶趣，但以见思润善，来生人天。圣权实生，类前可知。
    二有余土往生者。三藏二乘、通教三乘、别教十行、圆信后心，长别三界，皆实往生。故《胜鬘》云：“变易生死者，二乘及大力菩萨、三种意生，所不能断。”故生有余，受法性身。
    问：何等是三种意生身？
    答：一、三昧正受，此恐是通教同入真空寂定之乐。故《涅槃》云：“声闻定力多故，不见佛性。”二、觉法自性，此恐是别教菩萨，虽证偏真，而觉知有中道法性。三、无作，此恐是圆教菩萨，观于中道无作四谛，圆伏无明。皆言“意”者，未发真修，犹是作意。无明为缘，无漏业为因，即此彼土受法性身。
    问：如《楞伽》明三种意生，悉是十地。应生报土，哪云有余？
    答：约别十地，判三意生，即生报土。约通十地判，正与向解三教菩萨，界内惑尽，则同生有余意同。若实报、寂光，破无明，显法身，则应生有余。
    三果报土明来生者。若于同居、有余，侵除无明。别、圆地住，皆得往生。
    四常寂光土。若究竟寂光，即是不生。不生岂为往来生也？若分明寂光，下寂灭忍，十地二生；中寂灭忍，等觉一生。或云圆教初住，分破无明，见佛性理，亦得分生。乃至等觉，皆有此义。但有无明，变易生死果报所拘，故云“住果报”也。妙觉永尽，故言“一人居净土”。前四十一地，若约果报，名生果报；若分见真理，名常寂光。
    问：分段同居，要见思尽，舍身方生有余。有余亦应别见思尽，舍变易身，方生报土耶？
    答：不然。分段质碍烦恼虽尽，必须舍报。若有余土，随破别惑，因移果易，即名实报。
    问：实报受生，寂光生否？
    答：既云常寂，岂得受生？生即流动，何名常寂？
    问：上何得云“生常寂光”？
    答：若果报土，有边论生。发慧见真，真即不生，即是不生生也。
    问：若不生生，亦应云不常常。
    答：亦如所并。何者？究竟常寂，不生之生。四十一地，分居常寂，即不生生，不常常也。

    六明四土说教不同，即为四：
    一染净土说教不同者。凡圣同居，既有净秽。秽者五浊障重，而根有利钝。利感顿教，譬如日出前照高山。钝根障重，即开三藏。《方等》、《大品》，方便调伏。于《法华》、《涅槃》，始闻圆教，见于佛性，开秘密藏。净者如华光土，虽非恶世，愿说三乘，此亦得有顿渐之教。
    问：净土亦得开渐教者，香积菩萨何故惊怪？
    答：本愿说故。
    二有余土说教不同者。断通结尽，皆得往生，不无利钝。藏、通二乘皆钝，故《大论》明罗汉法性身钝，以于佛道而纡回故。通、别、圆教，迭判利钝可知。如来于彼但说一乘，虽无开三，而于一乘不无权别，赴两机缘。若明开显，虽无藏、通，而开别权，显圆之实。故《法华》明罗汉生彼，求佛智慧，得闻是经，唯以佛乘而得灭度。
    三明果报土说教不同者。既皆破无明，其往生者，同一根性，行大直道，无复纡回。佛于彼土，但说一圆也。
    四常寂光国说教不同者。若究竟寂光，无说无示，而言说者。法身无缘，冥资一切，无说而说，即是法身说法。若约果报明常寂光，分别二种说法不同者。说无作四谛，即果报土。说一实谛，即常寂光。下两土，类此可知。

    七约观心明四国者。
    心性本来毕竟空寂，而众生多颠倒，少不颠倒。无明因缘，而起善恶。即所生法，即空、即假、即中。中是因缘善恶之境，即凡圣同居。何者？所观善恶，即净秽土。了因缘虚假，析体入空，空境即是有余土也。知空非空，不以为证，知中非因非果，而因而果，若了因果无障碍者，即是果报无障碍土。虽复空假入出之殊，而无明心源即是佛性，若知无明性即是明，即常寂光。故文云：“随其心净，即佛土净。”《大集》云：“欲净佛国，当净汝心。”《华严》云：“无量诸世界，悉从心缘起。一切诸法界，皆入一毛道。”

    八用佛国义释此经者为三：一通序分，二通正说，三释流通。
    一通序分者。合盖现土，此瑞正表欲说佛国。故宝积述叹云：“今奉世尊此微盖，于中现我三千界。”宝积深知欲说净土，故称叹竟，即问佛国因果，叙述现瑞正意，表于欲说佛国。
    二通正说者为三：一室外，二室内，三出室。
    一通室外者，有三品半文。宝积请说佛国因果，如来具答。故足指案地，现于净土，令诸众生得大乘益。复土如故，求声闻人得小乘益。若迷佛国依报之义，岂识此品之玄旨也？次通《方便品》者，为国王、长者，说析体两观，劝求佛果。正因若成，依因则具。界内结业未断，生同居净。结业若断，即生有余。若成佛时，则二种众生来生其国。次通《弟子品》，诃诸声闻，意在令断界外缘集。若至《法华》，进断别惑，生果报土。后成佛时，三种众生来生其国。次通《菩萨品》，呵诸菩萨，令断无明，则生寂光。后成妙觉之时，一种众生来生其国。
    二通室内六品者。文殊问疾，入毗耶离。净名即现空室，云：“十方诸佛国土皆空，故现室空也。”此岂非正表显佛国义，扶成如来说佛国也？次通《不思议品》，现须弥入芥等不思议事，皆显佛国依报自在。次通《观众生品》，天女住室，十有二年，即同净名在常寂国，正是助显佛国之义，故云：“十方佛土常现此室。”次通《佛道品》，“行于非道，通达佛道”，即是于不净国，显现净国。故偈云：“虽知诸佛国，及与众生空，而常修净土，教化诸群生。”次通《入不二法门品》，诸大菩萨各说入门，欲破前二土无明，入果报土，住常寂光。次通《香积品》，此室现众香之净国，对娑婆之秽土，即是证成室内五品，扶成佛说净秽两国。
    三通出室两品者。《菩萨行品》，净名掌擎大众，还庵罗园。佛对阿难说种种土，复宗明义。若不精解此品经文，何由可别？次通《阿閦佛品》，即是室外现土，证成如来说种种土，其义分明。闻经得道，倍于前也。
    三用佛国释流通两品者。《法供养品》，天帝发誓弘经，如来印可，正为流通不思议解脱之体，佛国因果之宗。《嘱累品》，付嘱弥勒及阿难等，流通不思议解脱法门，及上所明佛国因果，使不断绝。（《维摩经略疏》卷一）

〖节录自《大正藏》电子本〗

清凉书屋◎2003.8


请观音经疏·释西方义

［隋］天台智者大师说

    【经】尔时世尊告长者言：“去此不远，正立西方，有佛世尊，名无量寿。彼有菩萨，名观世音，及大势至，恒以大悲，怜愍一切，救济苦厄。汝今应当五体投地，向彼作礼，烧香散华，系念数息，令心不散，经十念顷，为众生故，当请彼佛及二菩萨。”

    【疏】言“不远”者。西方去此二十恒河沙，何故言“不远”？一解云：“于凡是远，于圣不远。”今解不尔。若机缘未熟，虽近而远。若机缘熟，虽远而必应，故言“不远”。
    “西方”者。佛法之中，乃非时、方、数，阴、持、入所不摄。但随俗故，亦有时、方，使人信受。言“西”者，若依五行，西即是金。金王决断刚直之义。若对四谛，即道谛。道是能通，用智慧见理。此言彼有大智观音，能以无阂陀罗尼，消此之毒。故“西方”用表道谛也。又解云：日从东出，而入于西。此明东土释迦，能发生物善；西方之佛，能断除众生之惑。生、灭两机，在此二土，故言“西方”也。
    “无量寿”者。佛有二种无量：一生身无量，此则有量之无量也；二法身无量，此是无量之无量也。今释迦、弥陀，俱是法身之无量。此化缘短故，故生身是有量。彼佛化道长，非人天所知，故生身是无量，而实有数也。
    耆阇凛师解云：“释迦为应，彼佛为真。执应不能除毒害，见真则能消伏毒害。”今不用此解。但此土、西土，同是应佛。净秽相形，故有优劣。若作真语，不复得移动、辨其优劣。若彼是真佛，土应极净，此则不可。若作本迹语：“此为迹，彼为本，本迹相传。”望此语则宽，虽然，今亦不用。哪知释迦是迹，无量是本？二佛各有本迹，哪互为本迹？此又不可。今明此土为秽，彼即为净。今秽国众生见思毒害，欲借净土来破其病，是故请于彼佛。

〖节录自《大正藏》电子本〗


净土十疑论

《净土十疑论》序
［宋］无为子杨杰述

    爱不重不生娑婆，念不一不生极乐。娑婆，秽土也。极乐，净土也。娑婆之寿有量，彼土之寿则无量矣。娑婆备诸苦，彼土则安养无苦矣。娑婆随业轮转生死，彼土一往则永证无生法忍，若愿度生，则任意自在，不为诸业缚矣。其净秽、寿量、苦乐、生死，如是差别，而众生冥然不知，可不哀哉！
    阿弥陀佛，净土摄受之主也。释迦如来，指导净土之师也。观音、势至，助佛扬化者也。是以如来一代教典，处处叮咛劝往生也。阿弥陀佛与观音、势至，乘大愿船，泛生死海，不著此岸，不留彼岸，不止中流，唯以济度为佛事。是故《阿弥陀经》云：“若有善男子、善女人，闻说阿弥陀佛，执持名号。若一日，乃至若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生极乐国土。”又经云：“十方众生闻我名号，忆念我国，植诸德本，至心回向，欲生我国，不果遂者，不取正觉。”所以祇洹精舍无常院，令病者面西，作往生净土想。盖弥陀光明，遍照法界念佛众生，摄取不舍。圣凡一体，机感相应。诸佛心内众生，尘尘极乐。众生心中净土，念念弥陀。吾以是观之，智慧者易生，能断疑故；禅定者易生，不散乱故；持戒者易生，远诸染故；布施者易生，不我有故；忍辱者易生，不瞋恚故；精进者易生，不退转故；不造善不作恶者易生，念能一故；诸恶已作，业报已现者易生，实惭惧故。虽有众善，若无诚信心、无深心、无回向发愿心者，则不得上上品生矣。
    噫！弥陀甚易持，净土甚易往。众生不能持，不能往，佛如众生何？夫造恶业，入苦趣；念弥陀，生极乐，二者皆佛言也。世人忧堕地狱而疑往生者，不亦惑哉！晋慧远法师与当时高士刘遗民等，结白莲社于庐山，盖致精诚于此尔。其后七百年，僧俗修持，获感应者非一。咸见于净土传记，岂诬也哉！
    然赞辅弥陀教观者，其书山积，唯天台智者大师《净土十疑论》，最为首冠。援引圣言，开决群惑。万年闇室，日至而顿有余光。千里水程，舟具而不劳自力。非法藏后身，不能至于是也。杰顷于都下，尝获斯文，读示所知，无不生信。自遭酷罚，感悟益深。将广其传，因为序引。

净土十疑论

［隋］天台智者大师说

第一疑

    问：诸佛菩萨以大悲为业，若欲救度众生，只应愿生三界，于五浊三途中救苦众生。因何求生净土，自安其生，舍离众生？则是无大慈悲，专为自利，障菩提道。
    答：菩萨有二种：一者，久修行菩萨道，得无生忍者，实当所责。二者，未得已还，及初发心凡夫、凡夫菩萨者，要须常不离佛。忍力成就，方堪处三界内，于恶世中救苦众生。
    故《智度论》云：具缚凡夫，有大悲心，愿生恶世，救苦众生者，无有是处。何以故？恶世界，烦恼强。自无忍力，心随境转。声色所缚，自堕三途，焉能救众生？假令得生人中，圣道难得。或因施戒修福，得生人中，得作国王、大臣，富贵自在，纵遇善知识，不肯信用。贪迷放逸，广造众罪，乘此恶业，一入三途，经无量劫。从地狱出，受贫贱身，若不逢善知识，还堕地狱。如此轮回，至于今日，人人皆如是。此名难行道也。
    故《维摩经》云：“自疾不能救，而能救诸疾人？”又《智度论》云：譬如二人，各有亲眷为水所溺。一人情急，直入水救，为无方便力故，彼此俱没。一人有方便，往取船筏，乘之救接，悉皆得脱水溺之难。新发意菩萨，亦复如是。如是未得忍力，不能救众生。为此常须近佛，得无生忍已，方能救众生，如得船者。
    又《论》云：譬如婴儿，不得离母。若也离母，或堕坑井，渴乳而死。又如鸟子，翅羽未成，只得依树传枝，不能远去。翅翮成就，方能飞空，自在无碍。凡夫无力，唯得专念阿弥陀佛，使成三昧。以业成故，临终敛念得生，决定不疑。见弥陀佛，证无生忍已，还来三界，乘无生忍船，救苦众生。广施佛事，任意自在。故《论》云：游戏地狱行者，生彼国得无生忍已，还入生死国，教化地狱受苦众生。以是因缘，求生净土，愿识其教。故《十住婆沙论》名“易行道”也。

第二疑

    问：诸法体空，本来无生，平等寂灭。今乃舍此求彼，生西方弥陀净土，岂不乖理哉？又经云：“若求净土，先净其心。心净故，即佛土净。”此云何通？
    答：释有二义，一者总答，二者别答。总答者。汝若言求生西方弥陀净土，则是舍此求彼，不中理者。汝执住此不求西方，则是舍彼著此，此还成病，不中理也。又转计云，我亦不求生彼、亦不求生此者，则断灭见。故《金刚般若经》云：“须菩提，汝若作是念，发阿耨菩提者，说诸法断灭相。莫作是念。何以故？发菩提心者，于法不说断灭相。”
    二别答者。夫不生不灭者，于生缘中，诸法和合，不守自性。求于生体，亦不可得。此生生时，无所从来，故名不生。不灭者，诸法散时，不守自性，言我散灭。此散灭时，去无所至，故言不灭。非谓因缘生外，别有不生不灭。亦非不求生净土，唤作无生。为此《中论》偈云：“因缘所生法，我说即是空，亦名为假名，亦名中道义。”又云：“诸法不自生，亦不从他生，不共不无因，是故知无生。”
    又《维摩经》云：“虽知诸佛国，及与众生空，而常修净土，教化诸群生。”又云：“譬如有人造立宫室，若依空地，随意无碍。若依虚空，终不能成。”诸佛说法，常依二谛，不坏假名，而说诸法实相。智者炽然求生净土，达生体不可得，即是真无生。此谓心净故，即佛土净。愚者为生所缚，闻生即作生解，闻无生即作无生解；不知生即是无生，无生即是生。不达此理，横相是非，瞋他求生净土，几许误哉！此则是谤法罪人，邪见外道也。

第三疑

    问：十方诸佛一切净土，法性平等，功德亦等。行者普念一切功德，生一切净土。今乃偏求一佛净土，与平等性乖，云何生净土？
    答：一切诸佛土，实皆平等。但众生根钝，浊乱者多，若不专系一心一境，三昧难成。专念阿弥陀佛，即是一相三昧。以心专至，得生彼国。如《随愿往生经》云：普广菩萨问佛：“十方悉有净土，世尊何故偏赞西方弥陀净土，专念往生？”佛告普广：“阎浮提众生，心多浊乱。为此偏赞西方一佛净土，使诸众生专心一境，即易得往生。”若总念一切佛者，念佛境宽，则心散漫，三昧难成，故不得往生。
    又求一佛功德，与一切佛功德无异，以同一佛法性故。为此念阿弥陀佛，即念一切佛。生一净土，即生一切净土。故《华严经》云：“一切诸佛身，即是一佛身。一心一智慧，力无畏亦然。”又云：“譬如净满月，普应一切水，影像虽无量，本月未曾二。如是无碍智，成就等正觉，应现一切刹，佛身无有二。”智者以譬喻得解。智者若能达一切月影即一月影，一月影即一切月影，月影无二故。一佛即一切佛，一切佛即一佛，法身无二故。炽然念一佛时，即是念一切佛也。

第四疑

    问：等是念求生一佛净土，何不十方佛土中，随念一佛净土，随得往生？何须偏念弥陀佛耶？
    答：凡夫无智，不敢自专，专用佛语，故能偏念阿弥陀佛。云何用佛语？释迦大师一代说法，处处圣教，唯劝众生专心偏念阿弥陀佛，求生西方极乐世界。如《无量寿经》、《观经》、《往生论》等，数十余部经论文等，殷勤指授劝生西方，故偏念也。
    又弥陀佛别有大悲四十八愿，接引众生。又《观经》云：“阿弥陀佛有八万四千相，一一相有八万四千好，一一好放八万四千光明。遍照法界念佛众生，摄取不舍。”若有念者，机感相应，决定得生。又《阿弥陀经》、《大无量寿经》、《鼓音王陀罗尼经》等云：释迦佛说经时，皆有十方恒沙诸佛，舒其舌相，遍覆三千大千世界，证成一切众生念阿弥陀佛。乘佛大悲本愿力故，决定得生极乐世界。
    当知阿弥陀佛，与此世界，偏有因缘。何以得知？《无量寿经》云：“末世法灭之时，特驻此经百年在世。接引众生，往生彼国。”故知阿弥陀佛，与此世界极恶众生，偏有因缘。其余诸佛一切净土，虽一经、两经略劝往生。不如弥陀佛国，处处经论，殷勤叮咛劝往生也。

第五疑

    问：具缚凡夫，恶业厚重。一切烦恼，一毫未断。西方净土出过三界，具缚凡夫云何得生？
    答：有二种缘，一者自力，二者他力。自力者，此世界修道，实未得生净土。是故《璎珞经》云：始从具缚凡夫，未识三宝，不知善恶因之与果。初发菩提心，以信为本。住在佛家，以戒为本。受菩萨戒，身身相续，戒行不阙。经一劫、二劫、三劫，始至初发心住。如是修行十信、十波罗蜜等无量行愿，相续无间，满一万劫，方始至第六正心住。若更增进，至第七不退住，即种性位。此约自力，卒未得生净土。他力者，若信阿弥陀佛大悲愿力，摄取念佛众生。即能发菩提心，行念佛三昧，厌离三界身。起行施戒修福，于一一行中，回愿生彼弥陀净土。乘佛愿力，机感相应，即得往生。
    是故《十住婆沙论》云：“于此世界修道有二种：一者难行道，二者易行道。”难行者，在于五浊恶世，于无量佛时求阿鞞跋致，甚难可得。此难无数尘沙，说不可尽。略陈有五：一者外道相善，乱菩萨法；二者无赖恶人，破他胜德；三者颠倒善果，能坏梵行；四者声闻自利，障于大慈；五者唯有自力，无他力持。譬如跛人步行，一日不过数里，极大辛苦，谓自力也。易行道者，谓信佛语，教念佛三昧，愿生净土。乘弥陀佛愿力摄持，决定往生不疑也。如人水路行藉船力，故须臾即至千里，谓他力也。譬如劣夫从转轮王，一日一夜周行四天下，非是自力，转轮王力也。
    若言有漏凡夫不得生净土者，亦可有漏凡夫应不得见佛身。然念佛三昧，并无漏善根所起。有漏凡夫，随分得见佛身粗相也；菩萨见微细相。净土亦尔，虽是无漏善根所起，有漏凡夫发无上菩提心，求生净土，常念佛故，伏灭烦恼，得生净土，随分得见粗相；菩萨见微妙相。此何所疑？故《华严经》说：“一切诸佛刹，平等普严净。众生业行异，所见各不同。”即其义也。

第六疑

    问：设令具缚凡夫，得生彼国。邪见、三毒等常起，云何得生彼国，即得不退，超过三界？
    答：得生彼国，有五因缘不退。云何为五？一者，阿弥陀佛大悲愿力摄持，故得不退。二者，佛光常照，故菩提心常增进不退。三者，水鸟、树林、风声、乐响皆说苦空，闻者常起念佛、念法、念僧之心，故不退。四者，彼国纯诸菩萨以为良友，无恶缘境。外无神鬼魔邪，内无三毒等，烦恼毕竟不起，故不退。五者，生彼国即寿命永劫，共菩萨、佛齐等，故不退也。在此恶世，日月短促。经阿僧祇劫，复不起烦恼，长时修道。云何不得无生忍也？此理显然，不须疑也。

第七疑

    问：弥勒菩萨，一生补处，即得成佛。上品十善，得生彼处。见弥勒菩萨，随从下生。三会之中，自然而得圣果。何须求生西方净土耶？
    答：求生兜率，亦曰闻道见佛，势欲相似。若细比较，大有优劣。且论二种：
    一者，纵持十善，恐不得生。何以得知？《弥勒上生经》云：“行众三昧，深入正定”，方始得生。更无方便接引之义。不如阿弥陀佛本愿力、光明力，但有念佛众生，摄取不舍。又释迦佛说九品教门，方便接引。殷勤发遣，生彼净土。但众生能念弥陀佛者，机感相应，必得生也。如世间慕人，能受慕者机会相投，必成其事。
    二者，兜率天宫是欲界，退位者多。无有水鸟树林、风声乐响，众生闻者，悉念佛发菩提心，伏灭烦恼。又有女人，皆长诸天爱著五欲之心。又天女微妙，诸天耽玩，不能自勉。不如弥陀净土，水鸟树林，风声乐响，众生闻者，皆生念佛发菩提心，伏灭烦恼。又无女人、二乘之心，纯一大乘清净良伴。为此烦恼恶业毕竟不起，遂至无生之位。如此比较，优劣显然，何须致疑也。如释迦佛在世之时，大有众生见佛不得圣果者，如恒沙。弥勒出世亦尔，大有不得圣果者。未如弥陀净土，但生彼国已，悉得无生法忍。未有一人退落三界，为生死业缚也。
    又闻《西国传》云：有三菩萨，一名无著，二名世亲，三名师子觉。此三人契志同生兜率，愿见弥勒。若先亡者，得见弥勒，誓来相报。师子觉前亡，一去数年不来。后世亲无常，临终之时，无著语云：“汝见弥勒，即来相报。”世亲去已，三年始来。无著问曰：“何意如许多时始来？”世亲报云：“至彼天中，听弥勒菩萨一座说法，旋绕即来相报。为彼天日长，故此处已经三年。”又问：“师子觉今在何处？”世亲报云：“师子觉为受天乐，五欲自娱，在外眷属。从去以来，总不见弥勒。”诸小菩萨生彼，尚著五欲，何况凡夫？为此愿生西方，定得不退，不求生兜率也。

第八疑

    问：众生无始以来，造无量业。今生一形不逢善知识，又复作一切罪业，无恶不造。云何临终十念成就，即得往生，出过三界？结业之事，云何可通？
    答：众生无始以来，善恶业种多少、强弱，并不得知。但能临终遇善知识，十念成就者，皆是宿善业强。始得遇善知识，十念成就。若恶业多者，善知识尚不可逢，何可论十念成就？
    又汝以无始以来恶业为重，临终十念为轻者。今以道理三种较量，轻重不定，不在时节久近多少。云何为三？一者在心，二者在缘，三者在决定。
    在心者。造罪之时，从自虚妄颠倒生。念佛者，从善知识，闻说阿弥陀佛真实功德名号生。一虚一实，岂得相比？譬如万年闇室，日光暂至，而闇顿灭。岂以久来之闇，不肯灭耶？
    在缘者。造罪之时，从虚妄痴闇心，缘虚妄境界颠倒生。念佛之心，从闻佛清净真实功德名号，缘无上菩提心生。一真一伪，岂得相比？譬如有人被毒箭中，箭深毒惨，伤肌破骨。一闻灭除药鼓，即箭出毒除。岂以箭深毒惨，而不肯出也？
    在决定者。造罪之时，以有间心、有后心也。念佛之时，以无间心、无后心，遂即舍命。善心猛利，是以即生。譬如十围之索，千夫不制。童子挥剑，须臾两分。又如千年积柴，以一豆火焚，少时即尽。又如有人，一生以来，修十善业，应得生天。临终之时，起一念决定邪见，即堕阿鼻地狱。恶业虚妄，以猛利故，尚能排一生之善业，令堕恶道。岂况临终猛心念佛，真实无间善业，不能排无始恶业，得生净土，无有是处。又云：“一念念佛，灭八十亿劫生死之罪。”为念佛时心猛利故，伏灭恶业，决定得生，不须疑也。
    上古相传，判十念成就作别时意者，此定不可。何以得知？《摄论》云：“由唯发愿故，全无有行。”《杂集论》云：“若愿生安乐国土即得往生，若闻无垢佛名即得阿耨菩提者，并是别时之因，全无有行。”若将临终无间十念猛利善行，是别时意者，几许误哉！愿诸行者深思此理，自牢其心。莫信异见，自坠陷也。

第九疑

    问：西方去此十万亿佛刹，凡夫劣弱，云何可到？又《往生论》云：“女人及根缺，二乘种不生。”既有此教，当知女人及以根缺者，必定不得往生。
    答：为对凡夫肉眼、生死心量说耳。西方去此十万亿佛刹。但使众生净土业成者，临终在定之心，即是净土受生之心；动念即是生净土时。为此《观经》云：“弥陀佛国，去此不远。”又业力不可思议，一念即得生彼，不须愁远。又如人梦，身虽在床，而心意识，遍至他方一切世界，如平生不异也。生净土亦尔，动念即至，不须疑也。
    “女人及根缺，二乘种不生”者，但论生彼国无女人，及无盲聋喑哑人；不道此间女人、根缺人不得生彼。若如此说者，愚痴全不识经意。即如韦提夫人，是请生净土主。及五百侍女，佛授记悉得往生彼国。但此处女人，及盲聋喑哑人，心念弥陀佛，悉生彼国已，更不受女身，亦不受根缺身。二乘人但回心愿生净土，至彼更无二乘执心。为此故云：“女人及根缺，二乘种不生。”非谓此处女人，及根缺人，不得生也。故《无量寿经》四十八愿云：“设我得佛，十方世界一切女人，称我名号，厌恶女身。舍命之后，更受女身者，不取正觉。”况生彼国，更受女身。根缺者亦尔。

第十疑

    问：今欲决定求生西方，未知作何行业，以何为种子，得生彼国？又凡夫俗人皆有妻子，未知不断淫欲，得生彼否？
    答：欲决定生西方者，具有二种行，定得生彼：一者厌离行，二者欣愿行。
    言厌离行者。凡夫无始以来，为五欲缠缚，轮回五道，备受众苦。不起心厌离五欲，未有出期。为此常观此身，脓血屎尿，一切恶露，不净臭秽。故《涅槃经》云：“如是身城，愚痴罗刹，止住其中。谁有智者，当乐此身？”又经云：“此身众苦所集，一切皆不净。扼缚痈疮等，根本无义利。上至诸天身，皆亦如是。”行者若行若坐，若睡若觉，常观此身，唯苦无乐，深生厌离。纵使妻房不能顿断，渐渐生厌，作七种不净观：一者观此淫欲身，从贪爱烦恼生，即是种子不净。二者父母交会之时，赤白和合，即是受生不净。三者母胎中在生藏下、居熟藏上，即是住处不净。四者在母胎时，唯食母血，即是食啖不净。五者日月满足，头向产门，脓血俱出，臭秽狼藉，即是初生不净。六者薄皮覆上，其内脓血遍一切处，即是举体不净。七者乃至死后胮胀烂坏，骨肉纵横，狐狼食啖，即是究竟不净。自身既尔，他身亦然。所爱境界、男女身等，深生厌离，常观不净。若能如此观身不净之者，淫欲烦恼，渐渐减少。又作“十想”等观，广如经说。又发愿，愿我永离三界杂食臭秽、脓血不净、耽荒五欲男女等身，愿得净土法性生身。此谓厌离行。
    二明欣愿行者，复有二种：一者先明求往生之意；二者观彼净土庄严等事，欣心愿求。
    明往生意者。所以求生净土，为欲救拔一切众生苦故。即自思忖：我今无力，若在恶世，烦恼境强，自为业缚，沦溺三途，动经劫数。如此轮转，无始以来，未曾休息，何时能得救苦众生？为此求生净土，亲近诸佛。若证无生忍，方能于恶世中救苦众生。故《往生论》云：言发菩提心者，正是愿作佛心。愿作佛心者，则是度众生心。度众生心者，则是摄众生生佛国心。又愿生净土，须具二行：一者必须远离三种障菩提门法，二者须得三种顺菩提门法。何者为三种障菩提法？一者依智慧门，不求自乐，远离我心贪着自身故；二者依慈悲门，拔一切众生苦，远离无安众生心故；三者依方便门，当怜愍一切众生，欲与其乐，远离恭敬供养自身心故。若能远三种菩提障，则得三种顺菩提法：一者无染清净心，不为自身求诸乐故。菩提是无染清净处，若为自身求乐，即染身心，障菩提门。是故无染清净心，是顺菩提门。二者安清净心，为拔众生苦故。菩提心是安隐一切众生清净处。若不作心拔一切众生，令离生死苦，即违菩提门。是故安清净心，是顺菩提门。三者乐清净心，欲令一切众生得大菩提涅槃故。菩提涅槃是毕竟常乐处。若不作心令一切众生得毕竟常乐，即遮菩提门。此菩提因何而得？要因生净土，常不离佛。得无生忍已，于生死国中，救苦众生。悲智内融，定而常用，自在无碍，即菩提心。此是愿生之意。
    二明欣心愿求者。希心起想，缘弥陀佛，若法身、若报身等。金色光明，八万四千相，一一相中八万四千好，一一好放八万四千光明。常照法界，摄取念佛众生。又观彼净土，七宝庄严妙乐等，备如《无量寿经》、《观经》十六观等。常行念佛三昧，及施戒修等一切善行，悉已回施一切众生，同生彼国，决定得生。此谓欣愿门也。

后　序
［宋］左宣义郎陈瓘述

    人心无常，法亦无定。心法万差，其本在此。信此则遍信，《华严》所以说十信。疑此则遍疑，智者所以说十疑。出疑入信，一入永入。不离于此，得究竟处。
    净土者，究竟处也。此处有说法之主，名无量寿。此佛说法，未尝间断。疑障其耳，则聋而不闻。疑障其心，则昧而不觉。不闻不觉，安住恶习，赞叹不念，随喜粗心。妄指莲胞，以为虚诞。终不自念此分段身，从何而得，自何而来？胎狱秽浊，真实安在？信凭业识，自隔真际。于一幻境，非彼执此。生生不灵，永绝圣路。以如是故，释迦如来起大慈悯，于秽浊中，发大音声，赞彼净土上妙之乐。于生死中，为大船师，载以法船，令趋彼岸。昼夜度生，无有休息。
    然而弥陀之岸，本无彼此。释迦之船，实非往来。譬如一灯，分照八镜，镜有东西，光影无二。弥陀说法，遍光影中。而释迦方便，独指西镜。故已到彼岸者，乃可以忘彼此。未入法界者，何自而泯东西？于此法中，若未究竟。勿滞方隅，勿分彼此，但当正念谛信而已。此二圣之意，而智者之所以信也。
    信者万善之母，疑者众恶之根。能顺其母，能锄其根。则向之所谓障缘众生，聋可复闻，昧可复觉。未出生死，得出生死。未生净土，得生净土。顺释迦之诲，往面弥陀。随弥陀之愿，来助释迦。在此而遍历十方，即西而普入诸镜。自二圣建立以来，如是之人，如河沙数。云何不信，云何而疑？能自信已，又作方便，令诸未信无不信者。此则智者之所以为悲也。
    明智大师中立，学智者之道，不顺其文，而顺其悲。所以又印此论，冠以次公之序。予乃申广其说，以助其传。

〖据《净土十要》本点校〗


五方便念佛门

［隋］天台智者大师撰

    一凝心禅、二制心禅、三体真禅、四方便随缘禅、五息二边分别禅。
    凡住心一境，名曰凝心。且如行者念佛之时，谛观如来玉毫金相，凝然寂静，了亮洞彻，名凝心禅。
    次，前虽凝心，所习惯驰散。今制之令还，谛缘金相，名制心禅。
    复次，前虽制心，得住定境，既非理观，皆属事修。今体本空谁制，无佛无念，名体真禅。
    复次，前虽谓体真，犹滞空寂。无量名相，昧然不知。今以无所得而为方便，从空入假，万相洞明，不为空尘之所惑乱，名方便禅。
    复次，体真及以方便，各据空、有，不离二边。今谛观静乱，本无相貌，名言路断，思想亦绝，名息二边禅。
    从浅至深，如是分别。原夫圆观，亦无浅深，而浅深宛然。

    叙开念佛五门：第一称名往生念佛三昧门、第二观相灭罪念佛三昧门、第三诸境唯心念佛三昧门、第四心境俱离念佛三昧门、第五性起圆通念佛三昧门。
    诸佛大慈悲，常教敕说法诸菩萨等，以种种方便，令众生易解。又自以种种方便，开示般若波罗蜜。以何义故，说是般若波罗蜜？佛言：“欲令诸菩萨等，增长念佛三昧故。”以何因缘，令念诸佛？佛言：“若念佛者，当知是人，即与文殊师利，等无有异。以何故？此三昧者，诸佛世尊之所游戏，首楞严等诸大三昧始出生处。”是知将入诸佛法，方便诚多，若以一言而具众门，无过念佛。所以者何？一切贤圣，皆从念佛而生。一切智慧，皆从念佛而有。假如十信菩萨，及三贤菩萨，皆不离念佛、念法、念僧，乃至不离念一切种智。初地菩萨，乃至八、九、十地菩萨，亦不离念佛、念法、念僧，乃至不离念一切种智。但以念知差别，随义立名。众生迷名，妄生异解，漂坠魔界，遂轻念佛之名，仍谓己修别为胜业。为愍此故，今略言之。
    若论修因之人，不离三贤十圣。若论证果之者，即是诸佛如来。修因之人，系心常思念十方一切佛。证果之者，又特启此，以为微妙清净第一禅。是知易入而证深，无过念佛。嗟乎！末学之流，轻其易入，失其证深，为见所缚，良可悲矣。又诸佛以众生乐称诸佛名，生彼国者，则示以称名往生门。众生有乐睹诸佛身，惧障不见者，则示以观相灭罪门。众生有迷心执境者，则示以诸境唯心门。众生有计实有者，则示以心境俱离门。众生乐深寂定，趣无生灭者，则示以性起圆通门。大哉！世尊善拔我等，开示一道，直至菩提，甚深法门，所谓念佛。唯有大智度者、生而知之者、深修定慧者、善经论者，请捡此门，与了义大乘等经，有收义不尽处，请试言之？是知称一佛名，智深则深。一言而具众门，信有征矣！
    既叙五门来意竟，更叙入方便次第。假如行人，口称“南无阿弥陀佛”时，心必愿生彼国土，即是称名往生门。行者想像佛身，专注不已，遂得见佛，光明赫奕，照触行者，尔时所有罪障皆悉消灭，即是观相灭罪门。又观此佛，从自心起，无别境界，即是诸境唯心门。又观此心，亦无自相可得，即是心境俱离门。行者尔时，趣深寂定，放舍一切心、意、意识，将入涅槃。蒙十方佛加被护念，兴起智门。行者尔时于一念顷，净佛国土，成就众生。如何？前四门所有功德，百千万分，不及其一。何以故？无功用位，能以一身为无量身，任运修习故，佛观护故，诸佛法源尽穷底故，普贤愿因悉圆满故，本愿力故，法如是故，即是性起圆通门。已上五门竟。

    问：云何为一行三昧？
    答：《大宝积经》第一百一十六云：“文殊师利白佛言：‘世尊，当云何修行，能速得阿耨菩提？’佛言：‘一行三昧。善男子、善女人，修是三昧者，速得阿耨多罗三藐三菩提。’文殊师利言：‘云何名一行三昧？’佛言：‘法界一相，系缘法界，是名一行三昧。若善男子、善女人，欲入一行三昧，当先闻般若波罗蜜，如说修行，然后能入一行三昧。如法界缘，不退不坏，不思议，无碍无相。善男子、善女人，欲入一行三昧，应处空闲，舍诸乱意，不取相貌，系心一佛，专称佛名字。随佛方所，端身正向。能于一佛念念相续，即是念中，能见三世诸佛。何以故？念一佛功德无量无边，亦与无量诸佛功德无异无别。如是入一行三昧者，尽知恒沙诸佛法界无差别相。’”此文良证。
    问曰：人多画像而以观礼，有何圣教？
    答：《大宝积经》第八十九云：“尔时大精进菩萨，持画佛氎像，入于深山，寂静无人禽兽之间。开现画像，取草为座，在画像前，结跏趺坐。正身正念，观于如来。谛观察已，作如是念：‘如来是希有微妙。画像尚尔，端坐微妙，况复如来正遍知身。’复作是念：‘云何观佛？’尔时林神，知彼菩萨心之所念，白菩萨言：‘善男子，汝念云何观佛。答言：若欲观佛，当观画像，观此画像不异如来，是名观佛，如是观佛。如是观者，是为善观。’时大精进，作如是念：‘我今云何观此画像与如来等？’复作是念：‘如是画像者，非觉非知，一切诸法亦复如是，但有名字。如是名字，自性空寂，本无所有。如来之身，其相如是。画像非证、非果、非证者、非得者、非住者、非去来、非生、非灭、非净、非色、非贪瞋痴，画像非阴、界、入，非初、中、后，一切诸法亦复如是，如来身相亦复如是。如此画像，非觉、非知、非作，一切诸佛亦复如是，观如来身相亦复如是，乃至六根亦复如是。’菩萨如是观如来身，结跏趺坐，于三七日中，成就五通，供养诸佛。诸天散华，以为供养。为佛所赞。会中二万人，住阿耨多罗三藐三菩提。无量阿僧祇人，住二乘功德。大精进者，释迦牟尼佛是也。”此文明矣。

    约四教者。夫心不独生，必托缘起。行者念佛之时，意想为因，如来毫光为缘，亦名法尘，以对意根故。所起之念，即是所生法。观此根尘能所，三相迁动，新新生灭，念念不住。分折方空，无佛无念，藏教小乘也。
    即观念佛心起，能生、所生，无不即空。妄谓心起，心实不起。起无自性，体之即空。所观佛相，如镜中像、虚空华，无佛无念，通教大乘也。
    即观念佛心起，即假名之法，浅深洞鉴。无量名相，如观掌中。了知此心，有如来藏。历劫断惑，方证真常。离边显中，无佛无念，别教大乘也。
    即观念佛心起，即空、即假、即中。若根若尘，并是法界，起一念亦尔。尘刹诸佛，一念照明。六道众生，刹那普应。初即是后，今始觉知。如大福人，执石成宝。心无舍念别求离念，即边而中，无佛无念，圆教大乘也。《璎珞经》明顿悟如来，此之谓也。

《五方便念佛观门》一卷

〖据《大正藏》本、《乐邦遗稿》录文参订〗


天台智者大师发愿文

    夫欲念诵，灭罪障，助菩提，应须发愿。
    先净三业，十指合掌，面向诸佛，口陈辞句，作如是言：

    弟子比丘某甲（余众各准此称名），稽首和南，一心归命尽十方三世一切诸佛、尊法、般若、十二部经真净妙法、诸大菩萨摩诃萨众、诸贤圣僧、常住三宝。唯愿神力，慈哀护念。愿当证知，以此念诵，善根功德，专用庄严四恩三有、尽十方法界一切众生。
    愿共法界诸众生等，从无始已来，至于今日，昏沉倒惑，六根、三业造一切障道之罪，若粗若细，齐佛所知，一时消灭。生生世世，永离地狱、饿鬼、畜生身，永离女人身，永离边地、下贱、八难身。
    愿共法界诸众生等，若于此生，若于余生，常值善知识，常闻无上大乘正法。即于此身，悟解常住佛性，大涅槃海，一切诸法，本来寂灭。具大菩提，了达根尘能所，一念起心，具一切法，百界三千，空、假、中，即法界印，不可思议。心、佛、众生，三无差别。体权识实，发大菩提心，上求下化，拔生死苦，与究竟乐。修牢强精进，四种三昧。只不思议一观三观，观不思议一谛三谛，观谛冥一。即四魔三障，历缘对境，以妙十法成圆乘。行解更资，心心明寂，发真中道。开佛知见，心心现前。所有慧身，不由他悟，自然流入萨婆若海，住无生忍。具大智慧，成摩诃衍，通达渐顿诸教，破一微尘，出大千经卷，恒沙佛法，一心中晓。觉佛慈悲，无诸悭吝，说于止观，遍施一切，开门倾藏，舍如意珠。理即、名字、观行、相似、分真、究竟，圆伊三点，不纵不横。正法大城，金刚宝藏，一切佛法，自行化他，一生有办。设未明了，非因之因，从因感果；不果之果，获胜果报。
    愿共法界诸众生等，临命终时，七日之前，自知时节。心不颠倒，心不错乱，心不共念，身心无诸苦痛。跏趺正念，身心安乐，入深三昧，见十方佛。愿弥陀世尊、三世诸佛、观音、势至、诸大菩萨、一切圣众，不舍本誓，悉现在前。同时放大光明，照触身心，所有罪障，一时消灭，诸根豁然，深入知见。以大神力，摄受身心，授金色手，摩顶接引。欢喜踊跃，乘佛愿力，坐金刚台，随从如来圣众，于一念顷，上品上生西方阿弥陀佛极乐世界，金莲化生。悟入无生寂灭诸忍，超登上地，获六神通。住首楞严，不动法性，于一念顷，游历十方，奉事三世一切诸佛。一一佛前，悉有我身，修诸供养，闻法受记。一时普能受持三世如来甚深法海，即自明解，不由他悟。大理，大愿，大庄严，大智断，大遍知，大道，大用，大权实，大利益，大无住，诸佛所有一切波罗蜜行，一时修习。与文殊、普贤等诸大士为伴侣，具足一切诸菩萨无量无边广大行愿，得诸大陀罗尼门、诸三昧门，普知诸佛刹严净佛国。于刹那顷，普于十方一切微尘道中，成等正觉，转大法轮，度脱众生。无缘慈悲，普覆法界，不动真际，普入三世，度脱一切众生。或作佛身，施权实。或为九界像，对扬渐顿，请转渐顿，弘通渐顿。三轮摄化，摄化无穷，同虚空遍界，而作佛事。从本垂迹，摄迹还本，本迹虽殊，不思议一。自他行圆，常住秘藏。法界怨亲，同斯愿海。

〖据《卍续藏经》录校〗


摩诃止观(节录)

摩诃止观（节录）

［隋］天台智者大师说

十种发菩提心法

    诸经明种种发菩提心：或言推种种理，发菩提心；或睹佛种种相，发菩提心；或睹种种神通，或闻种种法，或游种种土，或睹种种众，或见修种种行，或见种种法灭，或见种种过，或见他受种种苦，而发菩提心。略举十种为首广说云云。
    推理发心者。法性自天而然，集不能染，苦不能恼，道不能通，灭不能净。如云笼月，不能妨害。却烦恼已，乃见法性。经言：“灭非真谛，因灭会真。”灭尚非真，三谛焉是？烦恼中无菩提，菩提中无烦恼。是名推生灭四谛，上求佛道，下化众生，发菩提心。推无生四谛发心者，法性不异苦、集，但迷苦、集，失法性。如水结为冰，无别水也。达苦、集无苦、集，即会法性。苦、集尚是，何况道、灭。经言：“烦恼即是菩提，菩提即是烦恼。”是名推无生四谛，上求下化，发菩提心。推无量者，夫法性者名为实相，尚非二乘境界，况复凡夫？出二边表，别有净法。如《佛藏经》“十喻”云云。是名推无量四谛，上求下化，发菩提心。推无作者，夫法性与一切法无二无别，凡法尚是，况二乘乎？离凡法更求实相，如避此空，彼处求空。即凡法是实法，不须舍凡向圣。经言：“生死即涅槃。”“一色一香，皆是中道。”是名推无作四谛，上求下化，发菩提心。若推一法即洞法界，达边到底，究竟横竖，事理具足，上求下化备在其中，方称发菩提心。菩提名道，道能通到横竖彼岸，名发心波罗蜜。故于推理委作浅深，事理周遍。下去法法例尔。
    观佛相好发心者。若见如来父母生身，身相昞著，明了得处，辉丽灼烁，毗首羯磨所不能作，胜转轮王。相好缠络，世间希有。天上天下无如佛，十方世界亦无比。愿我得佛，齐圣法王。我度众生，无数无央。是为见应佛相好，上求下化，发菩提心。若见如来，知如来无如来。若见相好，知相好非相好。如来及相，皆如虚空。空中无佛，况复相好？见如来非如来，即见如来。见相非相，即见诸相。愿我得佛，齐圣法王。我度众生，无数无央。是为见胜应相好，上求下化，发菩提心。若见如来身相，一切靡所不现。如明净镜，睹众色像。一一相好，凡圣不得其边，梵天不见其顶，目连不穷其声。论云：“无形第一体，非庄严庄严。”愿我得佛，齐圣法王。是为见报佛相好，上求下化，发菩提心。若见如来，知如来智。深达罪福相，遍照于十方。微妙净法身，具相三十二。一一相好，即是实相。实相法界，具足无减。愿我得佛，齐圣法王。是为见法佛相好，上求下化，发菩提心云云。
    云何见佛种种神变发菩提心？若见如来，依根本禅，一心作一，不得众多。若放一光，从阿鼻狱，上至有顶。火光晃耀，天地洞明，日月戢重辉，天光隐不现。愿我得佛，齐圣法王云云。若见如来，依如来无生理，不以二相应诸众生。能令众生，各各见佛，独在其前。愿我得佛，齐圣法王云云。若见如来，依如来藏，三昧正受。十方尘刹，起四威仪。而于法性，未曾动摇。愿我得佛，齐圣法王云云。若见如来，与诸神变无二无异。如来作神变，神变作如来。无记化化，化复作化，不可穷尽，皆不可思议。皆是实相，而作佛事。愿我得佛，齐圣法王云云。
    云何闻种种法发菩提心？或从佛及善知识，或从经卷，闻生灭一句，即解世出世法，新新生灭，念念迁移。戒慧解脱，寂静乃真。愿我得佛，能说净道云云。或闻生灭，即解四谛皆不生不灭。空中无刺，云何可拔？谁苦谁集，谁修谁证？毕竟清净，能所寂然。愿我得佛，能说净道云云。或闻生灭，即解生灭对不生灭为二，非生灭非不生灭为中。中道清净，独拔而出生死涅槃之表。愿我得佛，能为众生说最上道，独拔而出。如华出水，如月处空云云。或闻生灭，即解生灭不生灭，非生灭非不生灭。双照生灭不生灭，即一而三，即三而一。法界秘密，常乐具足。愿我得佛，能为众生说秘密藏。如福德人，执石成宝，执毒成药云云。若闻无生，谓二乘无三界生，菩萨未无生。若闻无生，谓三乘皆无三界生。若闻无生，二乘非分，但在菩萨。菩萨先无分段生，次无变易生。若闻无生，一无生，一切无生。若闻无量一句，例如此。若闻无量，谓二乘方便道，四谛、十六谛等，以为无量。若闻无量，二乘自用伏惑，不能化他。菩萨用此无量，自去惑，亦化他。若闻无量，谓二乘无分，但在菩萨。菩萨用断界内尘沙，亦伏界外尘沙。若闻无量，谓二乘无分，但在菩萨。菩萨用断界内外尘沙，亦伏无明。若闻无量，但在菩萨。菩萨用伏断无明。若闻无作一句，例亦如此。若闻无作，谓非佛、天、人、修罗所作，二乘证此无作。《思益》云：“我等学于无作，已作证得，而菩萨不能证得。”云云。若闻无作，谓三乘皆能证得。若闻无作，谓非二乘境界，况复凡夫？菩萨破权无作，证实无作。若闻无作，谓即权无作，证实无作。若得此意，随闻一句，通达诸句，乃至一切句，一切法而无障碍云云。夫一说众解，是义难明，更约论偈重说之。若言“因缘所生法，我说即是空”者，既言因缘所生，哪得即空？须析因缘尽，方乃会空，呼方空为即空。“亦名假名”者，有为虚弱，势不独立，假众缘成。赖缘故假，非施权之假。“亦名中道义”者，离断、常名中道，非佛性中道。若作如此解者，虽三句皆空，尚不成即空。况复即假即中，此生灭四谛义也。若因缘所生法，不须破灭，体即是空，而不得即假即中。设作假、中，皆顺入空。何者？诸法皆即空，无主我故。假亦即空，假施设故。中亦即空，离断、常二边故。此三番语虽异，俱顺入空。退非二乘析法，进非别非圆。乃是三兽渡河，共空之意耳。若谓即空即假即中者，三种逦迤，各各有异。三语皆空者，无主故空，虚设故空，无边故空。三种皆假者，同有名字故假。三语皆中者，中真中机中实故俱中。此得别失圆云云。若谓即空即假即中者，虽三而一，虽一而三，不相妨碍。三种皆空者，言思道断故。三种皆假者，但有名字故。三种皆中者，即是实相故。但以空为名，即具假、中。悟空即悟假、中，余亦如是。当知闻于一法，起种种解，立种种愿，即是种种发菩提心，此亦可解。
    其净土、徒众、修行、法灭、受苦、起过等发菩提心，例前可解，不复委记。（《摩诃止观》卷一）

四种三昧

    云何行大行？虽复发心，望路不动，永无达期。劝牢强精进，行四种三昧。（《摩诃止观》卷一）
    夫欲登妙位，非行不阶。善解钻摇，醍醐可获。《法华》云：“又见佛子，修种种行，以求佛道。”行法众多，略言其四：一常坐、二常行、三半行半坐、四非行非坐。（《摩诃止观》卷二）

常坐三昧行法

    常坐者，出“文殊说”、“文殊问”两《般若》，名为“一行三昧”。今初明方法，次明劝修。
    方法者，身论开遮，口论说默，意论止观。
    身开常坐，遮行住卧。或可处众，独则弥善。居一静室，或空闲地，离诸喧闹。安一绳床，傍无余座。九十日为一期。结跏正坐，项脊端直，不动不摇，不萎不倚。以坐自誓，胁不拄床，况复尸卧、游戏、住立？除经行、食、便利。随一佛方面，端坐正向，时刻相续，无须臾废。所开者专坐，所遮者勿犯。不欺佛，不负心，不诳众生。
    口说默者。若坐疲极，或疾病所困，或睡盖所覆，内外障侵，夺正念心，不能遣却。当专称一佛名字，惭愧忏悔，以命自归，与称十方佛名功德正等。所以者何？如人忧喜郁怫，举声歌哭悲笑则畅。行人亦尔，风触七处成身业，声响出唇成口业，二能助意成机，感佛俯降。如人引重，自力不前，假傍救助，则蒙轻举。行人亦尔，心弱不能排障，称名请护，恶缘不能坏。若于法门未了，当亲近解般若者。如闻修学，能入一行三昧，面见诸佛，上菩萨位。诵经诵咒，尚喧于静，况世俗言语耶？
    意止观者。端坐正念，蠲除恶觉，舍诸乱想。莫杂思惟，不取相貌。但专系缘法界，一念法界。系缘是止，一念是观。信一切法，皆是佛法。无前无后，无复际畔，无知者，无说者。若无知无说，则非有非无，非知者，非不知者。离此二边，住无所住。如诸佛住，安处寂灭法界。闻此深法，勿生惊怖。此法界亦名菩提，亦名不可思议境界，亦名般若，亦名不生不灭。如是等一切法，与法界无二无别。闻无二无别，勿生疑惑。能如是观者，是观如来十号。观如来时，不谓如来为如来。无有如来为如来。亦无如来智，能知如来者。如来及如来智，无二相，无动相，不作相，不在方，不离方，非三世，非不三世，非二相，非不二相，非垢相，非净相。此观如来，甚为希有，犹如虚空。无有过失，增长正念。见佛相好，如照水镜，自见其形。初见一佛，次见十方佛。不用神通往见佛，唯住此处见诸佛。闻佛说法，得如实义。为一切众生见如来，而不取如来相。化一切众生向涅槃，而不取涅槃相。为一切众生发大庄严，而不见庄严相。无形无相，无见闻知。佛不证得，是为希有。何以故？佛即法界。若以法界证法界，即是诤论。无证无得。观众生相，如诸佛相。众生界量，如诸佛界量。诸佛界量不可思议，众生界量亦不可思议。众生界住，如虚空住。以不住法，以无相法，住般若中。不见凡法云何舍，不见圣法云何取。生死、涅槃、垢净亦如是。不舍不取，但住实际。如此观众生，真佛法界。观贪欲、瞋、痴诸烦恼，恒是寂灭行，是无动行。非生死法，非涅槃法。不舍诸见，不舍无为，而修佛道。非修道，非不修道，是名正住烦恼法界也。观业重者无出五逆。五逆即是菩提。菩提、五逆无二相。无觉者，无知者，无分别者。逆罪相，实相相，皆不可思议，不可坏，本无本性。一切业缘，皆住实际，不来不去，非因非果。是为观业即是法界印。法界印，四魔所不能坏，魔不得便。何以故？魔即法界印，法界印云何毁法界印？以此意历一切法，亦应可解。上所说者，皆是经文。
    劝修者，称实功德，奖于行者。法界法，是佛真法，是菩萨印。闻此法，不惊不畏，乃从百千万亿佛所，久植德本。譬如长者失摩尼珠，后还得之，心甚欢喜。四众不闻此法，心则苦恼。若闻信解，欢喜亦然。当知此人，即是见佛，已曾从文殊闻是法。身子曰：“谛了此义，是名菩萨摩诃萨。”弥勒云：“是人近佛座，佛觉此法故。”故文殊云：“闻此法不惊，即是见佛。”佛言：“即住不退地，具六波罗蜜，具一切佛法矣。”若人欲得一切佛法、相好威仪、说法音声、十力无畏者，当行此一行三昧，勤行不懈，则能得入。如治摩尼珠，随磨随光，证不可思议功德。菩萨能知，速得菩提。比丘、比丘尼闻不惊，即随佛出家。信士、信女闻不惊，即真归依。此之称誉，出彼两经云云。（《摩诃止观》卷二）

常行三昧行法

    常行三昧者，先方法，次劝修。
    方法者，身开遮，口说默，意止观。此法出《般舟三昧经》，翻为“佛立”。“佛立”三义：一佛威力、二三昧力、三行者本功德力。能于定中，见十方现在佛，在其前立。如明眼人，清夜观星。见十方佛，亦如是多。故名“佛立三昧”。《十住婆沙》偈云：“是三昧住处，少中多差别。如是种种相，亦应须论议。”住处者，或于初禅、二、三、四中间，发是势力，能生三昧，故名住处。初禅少，二禅中，三、四多。或少时住，名少。或见世界少，或见佛少，故名少。中、多亦如是。
    身开常行。行此法时，避恶知识，及痴人、亲属、乡里，常独处止。不得希望他人，有所求索。常乞食，不受别请。严饰道场，备诸供具、香肴、甘果。盥沐其身。左右出入，改换衣服。唯专行旋，九十日为一期。须明师，善内外律，能开除妨障。于所闻三昧处，如视世尊，不嫌不恚，不见短长。当割肌肉供养师，况复余耶？承事师，如仆奉大家。若于师生恶，求是三昧终难得。须外护，如母养子。须同行，如共涉险。须要期誓愿，使我筋骨枯朽，学是三昧不得，终不休息。起大信，无能坏者。起大精进，无能及者。所入智，无能逮者。常与善师从事，终竟三月，不得念世间想欲，如弹指顷。三月终竟，不得卧出，如弹指顷。终竟三月行，不得休息。除坐食、左右、为人说经。不得希望衣食。《婆沙》偈云：“亲近善知识，精进无懈怠，智慧甚坚牢，信力无妄动。”
    口说默者。九十日身常行无休息，九十日口常唱阿弥陀佛名无休息，九十日心常念阿弥陀佛无休息。或唱念俱运，或先念后唱，或先唱后念。唱念相继，无休息时。若唱弥陀，即是唱十方佛功德等，但专以弥陀为法门主。举要言之，步步、声声、念念唯在阿弥陀佛。
    意论止观者。念西方阿弥陀佛，去此十万亿佛刹，在宝地、宝池、宝树、宝堂，众菩萨中央坐说经。三月常念佛。云何念？念三十二相。从足下千辐轮相，一一逆缘念诸相，乃至无见顶。亦应从顶相顺缘，乃至千辐轮。令我亦逮是相。又念我当从心得佛，从身得佛？佛不用心得，不用身得。不用心得佛色，不用色得佛心。何以故？心者，佛无心。色者，佛无色。故不用色心得三菩提。佛色已尽，乃至识已尽。佛所说尽者，痴人不知，智者晓了。不用身口得佛，不用智慧得佛。何以故？智慧索不可得，自索我了不可得，亦无所见。一切法本无所有，坏本，绝本。如梦见七宝，亲属欢乐，觉已追念，不知在何处。如是念佛。又如舍卫有女名须门，闻之心喜，夜梦从事。觉已念之，彼不来，我不往，而乐事宛然。当如是念佛。如人行大泽饥渴，梦得美食，觉已腹空，自念一切所有法皆如梦。当如是念佛。数数念，莫得休息。用是念，当生阿弥陀佛国，是名如相念。如人以宝倚琉璃上，影现其中。亦如比丘观骨，骨起种种光。此无持来者，亦无有是骨，是意作耳。如镜中像，不外来，不中生。以镜净故，自见其形。行人色清净，所有者清净，欲见佛，即见佛。见即问，问即报，闻经大欢喜。自念佛从何所来，我亦无所至，我所念即见。心作佛，心自见，心见佛。心是佛，心是我，心见佛。心不自知心，心不自见心。心有想为痴，心无想是泥洹。是法无可示者，皆念所为。设有念，亦了无所有空耳。偈云：“心者不知心，有心不见心。心起想即痴，无想即泥洹。”“诸佛从心得解脱，心者无垢名清净，五道鲜洁不受色，有解此者成大道。”是名佛印。无所贪，无所著，无所求，无所想，所有尽，所欲尽。无所从生，无所可灭，无所坏败。道要、道本。是印二乘不能坏，何况魔邪云云。《婆沙》明新发意菩萨，先念佛色相，相体、相业、相果、相用，得下势力。次念佛四十不共法，心得中势力。次念实佛，得佛上势力，而不著色、法二身。偈云：“不贪著色身，法身亦不著。善知一切法，永寂如虚空。”
    劝修者。若人欲得智慧如大海，令无能为我作师者。于此不运神通，悉见诸佛，悉闻所说，悉能受持者。常行三昧，于诸功德，最为第一。此三昧是诸佛母、佛眼、佛父、无生大悲母。一切诸如来，从是二法生。碎大千地及草木为尘，一尘为一佛刹，满尔世界中宝用布施，其福甚多。不如闻此三昧，不惊不畏。况信受持读诵为人说，况定心修习如[穀-禾+牛]牛乳顷，况能成是三昧，故无量无量。《婆沙》云：劫火、官贼、怨毒、龙兽、众病侵是人者，无有是处。此人常为天龙八部、诸佛皆共护念、称赞，皆共欲见，共来其所，若闻此三昧如上四番功德皆随喜，三世诸佛菩萨皆随喜。复胜上四番功德。若不修如是法，失无量重宝，人天为之忧悲。如齆人把栴檀而不嗅，如田家子以摩尼珠博一头牛云云。（《摩诃止观》卷二）

十门禅念佛三昧发相

    念佛发者：或发念佛，次发诸禅。或因诸禅，而发念佛。
    于坐禅中，忽然思惟诸佛功德无量无边，不可思议。信敬惭愧，深生慕仰。存想诸佛，有大神力，有大智慧，有大福德，有大相好。如是相好，从此功德生。如此相好，从彼功德生。如是相好，有如此福德。如此相好，有如彼福德。知相体，知相果，知相业。一一法门，照达明了。深解相海，而无疑滞。定心怗怗，亦不动乱。安住此定，渐渐转深，忽发粗细住、欲界、未到，进入初禅等。念佛、根本，各是一边。觉此念佛境界，故名觉支。分别念佛有种种相，种种功德法门，皆分明识，是为观支。如是见已，心大欢喜，庆悦内充，名喜支。一心安隐，遍体怡乐，名乐支。无缘无念，湛湛深入，名一心支。如是五支，与念佛法同起。如来功德力熏，味倍余支，不可称说，证者自知。但佛法功德、相好无量，所发得三昧亦应无量。所发五支，亦复无量不可说不可说。一一五支，皆具十种功德眷属支林。是为因念佛三昧发得初禅。乃至四空、特胜、通明、不净、背舍、慈心等，亦复如是云云。
    云何因禅发得念佛三昧？行者若发“根本”等诸禅，于定心中，忽然忆念诸佛如来。感动福德由于相好，相好由于善业。三种法门，与心相应，豁豁明了。此法发时，禅定五支，倍增其妙。四禅、特胜、背舍等亦如是。
    此念佛定，亦有二种：一隐没，二不隐没。若先得隐没，解佛功德，忆识明了。然后得不隐没，明见光相，瞻奉神容，的的分明者。此非是魔，能增进功德，扶疏善根。因于念佛，广能通达六念法门。所谓念佛功德法门，即是念法。弟子受行，念相业、体、果三事和合，名念僧。此即以念僧、以念佛、以念法善，夺诸恶念，即是念舍。如是念时，信敬惭愧，即是念戒。念此定中支林功德，与诸天等，即是念天。三自念，三念他。乃至通达一切法，于念佛门，成摩诃衍。如萨陀波仑，见佛时得无量法门，内外皆不隐没。若内闇隐没，不识一个功德法门，而外见光相溢目者，此是魔也，折善芽茎，损道华果。今时人见佛，心无法门，皆非佛也。若得此意，但取法正，色相非正也。若专取色相者，魔变作相，泥木图写，皆应是佛。又如来示现，自在无碍，何必一向作丈光？丈光形者，示同端正人耳。佛遍示所喜身，遍示所宜身，遍示对治身，遍示得度身。师僧、父母、鹿马、猿猴，一切色像，随得见时，与法门俱发，又能增长本之善根。乃名念佛三昧云云。（《摩诃止观》卷九）

〖节录自《大正藏》电子本〗


释禅波罗蜜次第法门(节录)

释禅波罗蜜次第法门（节录）

［隋］天台智者大师说

五门禅

    五门禅：一阿那波那门、二不净观门、三慈心门、四因缘门、五念佛三昧门。此五法门，通摄一切诸禅，发诸无漏故，名为内善。
    问曰：内善无量，何得但说五门？
    答曰：五名虽少，而行通诸禅。所以者何？一、阿那波那门者，此通至“根本”及“特胜”、“通明”等诸禅三昧。二、不净观门者，此通“九想”、“背舍”、“超越”等诸禅三昧。三、慈心门者，此通“四无量”等诸禅三昧。四、因缘门者，此通至“十二因缘”、“四谛”等慧行诸禅三昧。五、念佛门者，此通至九种禅，及百八三昧。
    复次，初数息门，即是世间凡夫禅。次不净门，即是出世间禅，诸声闻人所行。次慈心门，即是凡圣二人，为大福德修慈，入四无量心。次因缘门者，即是辟支佛人之所行。次念佛门，功德广大，即是诸菩萨之所行。此则略明五门次第浅深之相。
    复次，五门禅定，对治四分烦恼。四分烦恼，出生八万四千尘劳。当知五门，亦能出八万四千法门。此而言之，但说五门，则摄一切内善具足。数人所明，初贤五停心观发，与此有相开处。（《释禅波罗蜜次第法门》卷三）

念佛门善根发相

    念佛中，自有三种善根发相不同：一念应佛、二念报佛、三念法佛。明三佛义，出《楞伽经》，广分别其相也。
    一、明念应佛善根发者。亦于欲界未到静定心中，忽然忆念佛之功德。即作是念：如来往昔阿僧祇劫中，为一切众生故，备行六波罗蜜、一切功德智慧故，身有相好光明，心有智慧圆照。降伏魔怨，无师自悟。自觉觉他，转正法轮，普度一切。乃至入涅槃后，舍利、经教广益众生，如是等功德无量无边。作是念时，即敬爱心生，三昧开发，入定安乐。或于定中，见佛身相，善心开发。或闻佛说法，心净信解。如是等胜善境界非一，是为念应佛善根发相。
    二、明念报佛善根发者。亦于欲界未到静细心中，忽然忆念十方诸佛真实圆满果报之身，湛然常住。色心清净，微妙寂灭。功德智慧，充满法界。不生不灭，无作无为。岂有王宫之生，亦非双树之灭。为化众生，十方佛土，普应生灭。如是等功德无量无边，不可思议。作是念时，心定安隐，三昧开发，慧解分明。或于定中，见不可思议佛法境界，即便出生无量愿行、无量功德、无量智慧三昧法门。是为念报佛善根发相。
    三、明念法佛善根发者。亦于欲界未到静定心中，忽然忆念十方诸佛法身实相，犹如虚空。即便觉悟一切诸法，本自不生，今则无灭，非有非无，非来非去，非增非减，非境非智，非因非果，非常非断，非缚非脱，非生死非涅槃，湛然清净。有佛无佛，相性常然。众生、诸佛，同一实相者，即是法身佛也。故《大品经》云“诸法如实相”。诸法如实，即是佛。离是之外，更无别佛。如是念时，三昧现前，实慧开发。即时通达无量法门，寂然不动，一切不思议境界皆现定中。成就之相，如《法华经》“六根清净”中广说。是为念法佛善根发相。（《释禅波罗蜜次第法门》卷三）

念佛对治恶业障道

    恶业障道发相，亦有三种：一沉昏闇蔽障、二恶念思惟障、三境界逼迫障。
    一、沉昏闇蔽障者。行者于修定欲用心之时，即便沉昏闇睡，无记瞪瞢，无所别知。障诸禅定，不得开发，是为沉昏闇蔽障发之相。
    二、恶念思惟障者。若行者欲修定时，虽不沉昏闇睡，而恶念心生。或念欲作十恶、四重、五逆、毁禁、还俗等事，无时暂停。因是障诸禅定，不得开发，是为恶念思惟障发之相。
    三、境界逼迫障者。若行人于修定之时，虽无上事，而身或时卒痛，觉有逼迫之事。见诸外境，或见无头手足、无眼目等，或见衣裳破坏，或复陷入于地，或复火来烧身，或见高崖而复堕落、二山隔障、罗刹虎狼，或复梦见有诸恶相。如是事皆是障道罪起，逼迫行人，或令惊怖，或时苦恼。如此种种，非可备说，是名境界逼迫障发之相。

    治恶业障道多病。如经中说：“障道者，教令念佛。”今障道既有三种，对治则亦立三：
    一、明治沉昏闇塞障发者。恶业病相如前说，对治应教观应佛。三十二相中，随取一相，或先取佛眉间毫相，闭目而观。若心闇钝，悬作不成，当对一好端严形像，一心取相，缘之入定。若不明了，即开眼更观，复更闭目。如是取一相明了，次第遍观众相，使心眼开明，即破昏睡沉闇之心。念佛功德，则除罪障。
    问曰：若取其相分明，能破沉昏者，何不作九想、白骨等观？
    答曰：九想、白骨，但是生死不净之身，除罪义劣，故非对治。
    二、明治恶念思惟障者。障发如前说，对治应教念佛功德。云何为念？正念之心，缘佛十力、四无所畏、十八不共、一切种智，圆照法界，常寂不动，普现色身，利益一切，功德无量，不可思议。如是念时，即是对治。何以故？此念佛功德，从缘胜善法中生心数。恶念思惟，从缘恶法中生心数。善能破恶故，应念报佛。譬如丑陋少智之人，在端正大智人中，即自鄙耻。恶亦如是，在善心中，则耻愧自息。缘佛功德，念念之中，灭一切障。
    三、明治境界逼迫障者。罪业发相如上所说，对治方法应教念法佛。法佛者，即是法性平等，不生不灭，无有形色，空寂无为。无为之中既无境界，何者是逼迫之相？知境界空故，即是对治。若念三十二相，即非对治。何以故？是人未缘相时，已为境界恼乱，而更取相者，多因此着魔，狂乱其心。今观空破除诸境界，存心念佛功德无量，即灭重罪。此为对治，于义可见。（《释禅波罗蜜次第法门》卷四）

〖节录自《大正藏》电子本〗


四念处(节录)

四 念 处（节录）

［隋］天台智者大师说

四种三昧皆修念佛破障道罪

    四三昧为第五停心也。此四三昧，皆修念佛破障道罪。自有人数息，觉观不休。若念佛，若称佛名，即破觉观，帖然心定。故《普门品》云：“若有众生多于贪欲，常念观音，即便得离。”破根本无明。《净名》云：“一念知一切法，是为坐道场。”皆是念佛法门也。
    常行，出《般舟》，诸佛倚立现前，睹法界佛也。
    常坐，出《文殊问般若》，系缘法界，一念法界，而念佛也。
    半行半坐，出《方等》、《法华》，如是作已，却坐思惟诸佛实法。《法华》云：“当成就四法：一为诸佛护念”云云。此语初心行人，久行道者，如安乐行，常好坐禅，在于闲处，修摄其心。观心无心，法不住法，我心自空，罪福无主。作是忏悔，名大忏悔云云。
    非行非坐，通四法：一通众经；二通诸善；三通诸恶，如贤者军戎、家业等，不妨用心；四通无记，行住坐卧语默，皆是摩诃衍，以不可得故。（《四念处》卷四）

〖节录自《大正藏》电子本〗


述匡山寺书

［隋］智者大师撰

    江州匡山东林寺者，东晋雁门慧远法师之所创也。远是弥天释道安之高足，安是大和尚佛图澄之弟子。三德相承，如日月星，真佛法梁栋，皆不可思议人也。而远内闲半满，外善三玄，德布遐方，声高霄汉。初诣山足，依止一林，共耶舍禅师，头陀其下，若说若默，修西方观。末于林右建立伽蓝，因以为名东林之寺。远自创般若、佛影二台。谢灵运穿凿流池三所。梁孝元构造重阁，庄严寺宇，即日宛然。
    峰顶寺者，是齐慧景禅师，感山人延请，因栖其峰。次梁慧归，在后登蹑，方建伽蓝。峰有水泉，忽然枯涸。归烧香咒愿，清流盈满，天降甘露于泥洹日。是以先德名踪，垂芳不断。松霞清旷，触处萧条。公私往还，莫不归向。
    自大化江左，贫道因至彼山，憩泊东林，时游峰顶，以岁为日，羡玩忘劳。然山下伽蓝，偏近驿道，行人归去，颇成混杂。今奉请为两寺檀越，庶藉影响，众得安心，礼诵虔诚，用酬洪泽。并乞勒彼所由，永禁公私停泊。沙门某敬白。

附：王答匡山书
［隋］晋王杨广

    弟子总持和南。垂诲述江州浔阳庐山东林寺、峰顶寺，须令弟子并为檀越主。山岭盘秀，下属江湖。香罏层峰，上亏云日。仙人之所戾止，隐伦于焉不归。况乎慧远法师，胜依结构。谢客、梁元，穿池重阁。景师息心，神应峰顶。智者憩历，踵武前贤。师严道尊，实深随喜。所恨寡薄，无益将来，庶藉熏修，方证常乐。兼陈二寺偏近驿道，行人往来，颇成混杂。须勒彼州令去，公私使命，不得停止。即付所司，依事颁下。谨和南。三月一日。

附：与匡山寺书
［隋］晋王杨广

    极暄，法师道体何如，众内咸宜也。雁门远法师，四依菩萨，翻飞朔野，栖息南山。自斯以后，名德相继。智者见令为寺檀越，顾修寡薄，非敢克当。奖导既引，良深随喜。敬德指此承问。杨广和南。三月二十一日。

附：与禅阁寺书
［隋］晋王杨广

    春序将谢，道体何如，僧众清善。匡山佛寺，兴自慧远法师。法师师于弥天道安，安师于佛图澄。妙德相承，莫之为最。江东龙藏，悉本雁门。雁门上人，创迹庐阜。自梁及晋，止有东林。陈晚浇漓，别生禅阁。僧徒好异，岂称至和？智者爰居，还须合一。想均愿海，更无异味。行人将送过，指此相闻。杨广和南。三月二十一日。

〖录自《国清百录》卷第二〗

清凉书屋·2003.10


隋天台智者大师别传

门人灌顶 撰

    大师讳智顗，字德安，俗姓陈氏，颍川人也。高宗茂绩，盛传于谱史矣。暨晋世迁都，家随南出，寓居江汉，因止荆州之华容县。父起祖，学通经传，谈吐绝伦，而武策运筹偏多勇决。梁湘东王萧绎之荆州，列为宾客，奉教入朝领军。朱异见而叹曰：“若非经国之才，孰为英王之所重乎？”孝元即位，拜使持节散骑常侍益阳县开国侯。母徐氏，温良恭俭，偏勤斋戒。梦香烟五彩，轻浮若雾，萦回在怀，欲拂去之，闻人语曰：“宿世因缘，寄托王道。福德自至，何以去之？”又梦吞白鼠，因觉体重。至于载诞，夜现神光，栋宇焕然，兼辉邻室。邻里忆先灵瑞，呼为“王道”；兼用后相，复名“光道”，故小立二字。眼有重瞳，父母藏护，不欲人知，而人自知之矣。至年七岁，喜往伽蓝，诸僧口授《普门品》，初启一遍即得。而父母遏绝，不听数往。每存理所诵，而惆怅未闻，奄忽自然通余文句。后以经验，无所遗失。乡闾嗟异：“温故知新，其若此乎！”
    年十五，值孝元之败，家国殄丧，亲属流徙。叹荣会之难久，痛凋离之易及。于长沙像前发弘大愿，誓作沙门，荷负正法为己重任。既精诚感通，梦彼瑞像，飞临宅庭，授金色手，从窗隙入，三遍摩顶。由是深厌家狱，思灭苦本。但二亲恩爱，不时听许。虽惟将顺，而寝哺不安。乃刻檀写像，披藏寻经，晓夜礼诵，念念相续。当拜佛时，举身投地，恍焉如梦，见极高山，临于大海，澄渟蓊郁，更相显映。山顶有僧，招手唤上，须臾申臂至于山麓，接引令登，入一伽蓝。见所造像，在彼殿内。梦里悲泣，而陈所愿：“学得三世佛法，对千部论师说之无碍，不唐世间四事恩惠。”申臂僧举手指像，而复语云：“汝当居此，汝当终此。”既从寤已，方见己身对佛而伏，梦中之泪委地成流，悲喜交怀，精勤逾至。后遭二亲殄丧，丁艰荼毒。逮于服讫，从兄求去。兄曰：“天已丧我亲，汝重割我心。既孤更离，安可忍乎？”跪而对曰：“昔梁荆百万，一朝仆妾。于时久役江湖之心，不能复处碨磊之内。欲报恩酬德，当谋道为先，唐聚何益？铭肌刻骨，意不可移。”
    时王琳据湘，从琳求去。琳以陈侯故旧，又嘉此志节，资给法具，深助随喜。年十有八，投湘州果愿寺沙门法绪，而出家焉。绪授以十戒，导以律仪。仍摄以北度，诣慧旷律师，兼通《方等》，故北面事焉。后诣大贤山，诵《法华经》、《无量义经》、《普贤观经》，历涉二旬，三部究竟。进修“方等忏”，心净行勤，胜相现前。见道场广博，妙饰庄严，而诸经像纵横纷杂。身在高座，足蹑绳床，口诵《法华》，手正经像。是后心神融净，爽利常日。逮受具足，律藏精通。先世萌动，而常乐禅悦，怏怏江东无足可问。
    时有慧思禅师，武津人也，名高嵩岭，行深伊洛。十年常诵，七载“方等”，九旬常坐，一时圆证，希有能有，事彰别传。昔在周室，预知佛法当祸，故背北游南，意期衡岳，以希栖遁，权止光州大苏山。先师遥餐风德，如饥渴矣。其地乃是陈、齐边境，兵刃所冲，而能轻于生，重于法，忽夕死，贵朝闻，涉险而去。初获顶拜，思曰：“昔日灵山同听《法华》，宿缘所追，今复来矣。”即示普贤道场，为说“四安乐行”。于是昏晓苦到，如教研心。于时但勇于求法，而贫于资供。切柏为香，柏尽则继之以栗。卷帘进月，月没则燎之以松。息不虚黈，言不妄出。经二七日，诵至《药王品》，诸佛同赞：“是真精进，是名真法供养。”到此一句，身心豁然，寂而入定，持因静发。照了《法华》，若高辉之临幽谷。达诸法相，似长风之游太虚。将证白师，师更开演，大张教网，法目圆备。落景咨详，连环达旦。自心所悟，及从师受，四夜进功，功逾百年。问一知十，何能为喻！观慧无碍，禅门不壅，宿习开发，焕若华敷矣。思师叹曰：“非尔弗证，非我莫识。所入定者，法华三昧前方便也。所发持者，初旋陀罗尼也。纵令文字之师千群万众，寻汝之辩不可穷矣。于说法人中，最为第一。”
    时有慧邈禅师，行矫常伦，辩迷时听。自谓门人曰：“我所敷弘，真狮子吼。他之所说，是野干鸣。”心眼未开，谁不惑者？先师正引经文，傍宗击节，研核考问，邈则失征。扬簸慧风，则糠秕可识。淘汰定水，故砂砾易明。于是迷徒知反，问津识济。仍于是夜，梦见三层楼阁。邈立其下，己坐其上。又有一人攘臂怒目曰：“何忽邈耶？何疑法耶？宜当问我。”先师设难数关，宾主往复，怒人辞穷理丧，结舌亡言。因诫之曰：“除诸法实相，余皆魔事。”诫已，不复见邈，及与怒人。夕有闻者，谓为谄寱。旦诣思所，具陈是相，师曰：“汝观《般若·不退品》，凡几种行类相貌九十六道。经云：‘人若说法，神助怖之。’汝既昼折慢幢，夜驱恶党。邪不干正，法应尔也。”
    思师造金字《大品经》竟，自开玄义，命令代讲。是以智方日月，辩类悬河，卷舒称会，有理存焉。唯有“三三昧”，及“三观智”，用以咨审，余悉自裁。思师手持如意临席，赞曰：“可谓法付法臣，法王无事者也。”慧旷律师，亦来会坐。思谓曰：“老僧尝听贤子法耳。”答云：“禅师所生，非旷之子。”又曰：“思亦无功，《法华》力耳。”代讲竟，思师诫曰：“吾久羡南衡，恨法无所委。汝粗得其门，甚适我愿。吾解不谢汝，缘当相揖。今以付属汝，汝可秉法逗缘，传灯化物，莫作最后断种人也。”
    既奉严训，不得扈从衡岳。素闻金陵，仁义渊薮。试往观之，若法弘其地，则不孤付嘱。仍共法喜等二十七人，同至陈都。然上德不德，又知音者寡。有一老僧，厥名法济，即何凯之从叔也。自矜禅学，倚卧问言：“有人入定，闻摄山地动，知僧诠练无常，此何禅也？”答曰：“边定不深，邪乘闇入。若取若说，定坏无疑。”济惊起谢曰：“老僧身尝得此定，向灵耀则公说之，则所不解，说已永失。今闻所未闻，非直善知法相，亦乃悬见他心。”济以告凯，凯告朝野，由是声驰道俗，请益成蹊。
    大忍法师，梁、陈擅德，养道开善，不交当世。时有义集，来会蒋山。虽有折角重席，忍无所容，与先师观慧纵横，听者倾耳。众咸弹指合掌，皆言闻所未闻。忍叹曰：“此非文疏所出，乃是观机纵辩。般若非钝非利，利钝由缘。丰富适时，是其利相。池深华大，钝可意得。庆余晖之有幸，使老疾而忘疲。”先达称咏，故颂声溢道。于时长干慧辩，延入定熙。天宫僧晃，请居佛窟。皆欲舍讲习禅，缘差永恨。面而誓曰：“今身障隔不遂，禀承后世弘通，必希汲引。”
    仆射徐陵，德优名重。梦其先门曰：“禅师是吾宿世宗范，汝宜一心事之。”既奉冥训，资敬尽节，参不失时序，拜不避泥水。若蒙书疏，则洗手烧香，冠带三礼，屏气开封。对文伏读，句句称诺。若非微妙至德，岂使当世文雄屈意如此耶？
    仪同沈君理，请住瓦官，开《法华经》题。敕一日停朝事，群公毕集。金紫光禄王固、侍中孔焕、尚书毛喜、仆射周弘正等，朱轮动于路，玉佩喧于席，俱服戒香，同餐法味。小庄严寺慧荣，负水轻诞，其日扬眉舞扇，扇便堕地。双构巨难，难不称捷。合掌叹曰：“非禅不智，今之法座乎？”法岁法师，尔日并坐，抚荣背而嘲曰：“从来义龙，今成伏鹿。扇既堕地，以何遮羞？”荣答云：“轻敌失势，犹未可欺也。”
    兴皇法朗，盛弘龙树，更遣高足，构难累旬。磨镜转明，揩金足色，虚往既实，而忘反也。好胜者怀愧，不议而革新，斯之谓欤！建初，宝琼相逢让路曰：“少欲学禅，不值名匠。长虽有信，阻以讲说。方秋遇贤，年又老矣。庶因渴仰，累世提携。”白马惊韶、定林法岁、禅众智令、奉诚法安等，皆金陵上匠，德居僧首，舍指南之位，遵北面之礼。
    其四方衿袖，万里来者，不惜无赀之躯，以希一句之益。伏膺至教，餐和妙道。唯禅唯慧，忘寝忘餐。先师善于将众，调御得所。停瓦官八载，讲《大智度论》，说《次第禅门》。蒙语默之益者，略难称纪。虽动静合道，而能露疵藏宝，恩被一切，草知我谁。昔浮头、玄高，双弘定慧。厥后沉丧，单轮只翼而已。逮南岳挺振，至斯为盛者也。
    陈始兴王出镇洞庭，公卿饯送。皆回车瓦官，倾舍山积，虔拜殷重。因而叹曰：“吾昨夜梦逢强盗，今乃表诸软贼。毛绳截骨，则忆曳尾泥间。”仍谢遣门人曰：“吾闻闇射则应于弦。无明是闇也，唇舌是弓也。心虑于弦，音声如箭，长夜虚发，无所觉知。若益一人，心弦则应。又法门如镜，方圆如像。若缘牵心，辘轳无尽。若缘杜心，自然蹇涩。昔南岳轮下，及始济江东，法镜屡明，心弦数应。初瓦官四十人共坐，二十人得法。次年百余人共坐，二十人得法。次年二百人共坐，减十人得法。其后徒众转多，得法转少。妨我自行，化道可知。群贤各随所安，吾欲从吾志。蒋山过近，非避喧之处。闻《天台地记》称有仙宫，白道猷所见者，信矣。《山赋》用比蓬莱，孙兴公之言得矣。若息缘兹岭，啄峰饮涧，展平生之愿也。”陈宣帝有敕留连，徐仆射济涕请住。匪从物议，直指东川。
    即陈太建七年秋九月初入天台，历游山水，吊道林之栱木，庆昙光之石龛，访高察之山路，漱僧顺之云潭。数度石梁，屡降南门，荏苒淹流，未议卜居。常宿于石桥，见有三人皂帻绛衣，有一老僧引之而进曰：“禅师若欲造寺，山下有皇太子寺基，舍以仰给。”因而问曰：“止如今日，草舍尚难，当于何时能办此寺？”老僧答云：“今非其时。三国成一，有大势力人能起此寺。寺若成，国则清，当呼为国清寺。”于时三方鼎峙，车书未同。虽获冥期，悠悠何日？且旋途出谷，见佛陇南峰，左右映带，最为兼美，即徘徊留意。有定光禅师，居山三十载，迹晦道明，易狎难识。有所悬记，多皆显验。其夕乃宿定光之草庵，咸闻钟磬，寥亮山谷，从微至著，起尽成韵。问光此声疏数。光舞手长吟曰：“但闻鸣槌集僧，是得住之相。忆睹招手相引时否？”余人莫解其言。仍于光所住之北峰，创立伽蓝，树植松巢，引流绕砌。瞻望寺所，全如昔梦，无毫差也。
    寺北别峰，呼为华顶，登眺不见群山，暄凉永异余处。先师舍众，独往头陀。忽于后夜，大风拔木，雷震动山。魑魅千群，一形百状，或头戴龙虺，或口出星火，形如黑云，声如霹雳，倏忽转变，不可称计。图画所写“降魔变”等，盖少小耳，可畏之相复过于是。而能安心，湛然空寂。逼迫之境，自然散失。又作父母、师僧之形，乍枕乍抱，悲咽流涕。但深念实相，体达本无。忧苦之相，寻复消灭。强、软二缘，所不能动。明星出时，神僧现曰：“制敌胜怨，乃可为勇。能过斯难，无如汝者。”既安慰已，复为说法。说法之辞，可以意得，不可以文载，当于语下随句明了。披云饮泉，水日非喻。即便问曰：“大圣是何法门？当云何学？云何弘宣？”答：“此名一实谛，学之以般若，宣之以大悲。从今已后，若自兼人，吾皆影响。”
    头陀既竟，旋归佛陇。风烟山水，外足忘忧。妙慧深禅，内充愉乐。然佛陇艰阻，舟车不至。年既失稔，僧众随缘。师共慧绰，种苣拾橡，安贫无戚。俄而陈宣帝诏云：“禅师佛法雄杰，时匠所宗，训兼道俗，国之望也。宜割始丰县调，以充众费。蠲两户民，用给薪水。”众因更聚，亦不为欣。
    有陈郡袁子雄，奔林百里。又新野庾崇，敛民三课。两人登山，值讲《净名》，遂斋戒连辰，专心听法。雄见堂前有山，琉璃映彻，山阴曲涧，琳琅布底，跨以虹桥，填以宝饰。梵僧数十，皆手擎香炉，从山而出，登桥入堂，威仪溢目，香烟彻鼻。雄以告崇，崇称不见。并席天乖，其在此矣。雄因发心改造讲堂，此事非远，堂今尚在。
    但天台基压巨海，黎民渔捕为业。为梁者断溪，为簄者藩海。秋水一涨，巨细填梁。昼夜二潮，嗷岌满簄。颅骨成岳，蝇蛆若雷。非但水陆可悲，亦痛舟人滥殒。先师为此而运普悲乘，舍身衣，并诸劝助，赎簄一所，永为放生之池。于时计诩临郡，请讲《金光明经》。济物无偏，宝冥出窟。以慈修身，见者欢喜。以慈修口，闻声发心。善诱殷勤，导达因果。合境渔人，改恶从善，好生去杀。湍潮绵亘三百余里，江溪簄梁合六十三所，同时永舍，俱成法池。一日所济，巨亿万数，何止十千而已哉！方舟江上，讲《流水品》，又散粳粮，为财法二施。船出海口，望芙蓉山。耸峭丛起，若红莲之始开。横石孤垂，似萎华之将落。师云：“昔梦游海畔，正似于此。”沙门慧承、郡守钱玄智，皆著书嗟咏，文繁不载。诩后还都，别坐余事，因繁廷尉。临当伏法，遥想先师，愿申一救。其夜梦群鱼巨亿，不可称计，皆吐沫濡诩。明旦降敕，特原诩罪。当于午时，忽起瑞云，黄紫赤白，状如月晕，凝于虚空，遥盖寺顶。又黄雀群飞，翾动嘈噆，栖集檐宇，半日方去。师云：“江鱼化为黄雀，来此谢恩耳。”师遣门人慧拔，金陵表闻。降陈宣帝敕云：“严禁采捕，永为放生之池。”陈东宫问徐陵曰：“天台功德，谁为制碑？”答云：“愿神笔玉著。”会宣帝崩，不复得就。敕国子祭酒徐孝克，以树高碑。碑今在山，览者堕泪。
    陈文皇太子永阳王，出抚瓯越，累信殷勤。仍赴禹穴，躬行“方等”，眷属同禀净戒。昼餐讲说，夜习坐禅。先师谓门人智越云：“吾欲劝王修福禳祸可乎？”越对云：“府僚无旧，必称寒热。”师云：“息世讥嫌，亦复为善。”王后出游，坠马将绝。越乃感悔，忧愧若伤。先师躬自帅众，作“观音忏法”，整心专志。王觉小醒，凭机而坐。王见一梵僧，擎香炉直进，问王曰：“疾势何如？”王汗流无答。僧乃绕王一匝，香气徘徊右旋，即觉搭然痛恼都释。戒慧先染其心，灵验次悦其目，不欲生信，讵可得乎？其愿文云：“仰惟天台阇黎，德侔安、远，道迈光、猷，遐迩倾心，振锡云聚。绍像法之将坠，以救昏蒙。显慧日之重光，用拯浇俗。加以游浪法门，贯通禅苑。有为之结已离，无生之忍现前。弟子飘扬业风，沉沦爱水。虽餐法喜，弗祛蒙蔽之心。徒仰禅悦，终怀散动之虑。日轮驰骛，羲和之辔不停。月镜回轩，嫦娥之影难驻。有离有会，叹息奚言？爱法敬法，潺湲无已。愿生生世世值天台阇黎，恒修供养。如智积奉智胜如来，若药王觐雷音正觉。安养、兜率，俱荡一乘。”
    先师虽复怀宝穷岫，声振都邑；藏形幽壑，德慧昭彰。陈少主顾问群臣：“释门谁为名胜？”徐陵对曰：“瓦官禅师，德迈风霜，禅鉴渊海。昔远游京邑，群贤所宗。今高步天台，法云东霭。永阳王北面亲承。愿陛下诏之，还都弘法，使道俗咸荷。”陈主初遣传宣左右赵君卿，再遣主书朱雷，三传遣诏，四遣道人法升，皆帝自手书。悉称疾不当。陈主遂杖三使，更敕州敦请。永阳王谏曰：“主上虚己，朝廷思敬。一言利益，则四生有赖。若高让深山，则慈悲有隔。弟子微弱，尚赐迂屈。不赴台旨，将何自安？”答曰：“自省无德，出处又幽，过则身当，岂令枉滥？业缘如水，隆去窳留。志不可满，任之而已。”仍出金陵。路逢两使，初遣应敕左右黄吉宝，次遣主书陈建宗，延上东堂，四事供养，礼遇殷勤。立禅众于灵耀，开《释论》于太极。又讲《仁王般若》，百座居左，五等在右，陈主亲筵听法。僧正慧暅、僧都慧旷、长干慧辩，皆奉敕激扬。难似冬冰，峨峨共结。解犹夏日，赫赫能消。天子欣然，百僚尽敬。讲竟，慧暅擎香炉贺席曰：“国十余斋，身当四讲，分文析理，谓得其门。今日出星收，见巧知陋。由来诤竞不止，即座肃穆有余，七夜恬静，千枝华耀，皆法王之力也。”陈主于广德殿谢云：“非但佛法仰委，亦愿示诸不逮。”陈世所检僧尼无贯者万人，朝议策经不合者休道。先师谏曰：“调达日诵万言，不免地狱。槃特诵一行偈，获罗汉果。笃论唯道，岂关多诵？”陈主大悦，即停搜拣。
    然居灵耀，过为褊隘，更求闲静，立众安禅。忽梦一人，翼从严整，称名“冠达”，请住三桥。师云：“冠达，梁武法名。三桥，岂非光宅？”遂移居之。其年四月，陈主幸寺，舍身大施。又讲《仁王般若》。叙经才讫，陈主于大众内，起礼三拜，俯仰殷勤，以彰敬重。太子已下，并托舟航，咸宗戒范，以崇津导。先师虚己亡受，能安宠辱，故澹无惊喜。皇太子《请戒文》云：“渊和南。仰惟化导无方，随机济物。卫护国土，汲引人天。照烛光耀，托迹师友。比丘入梦，符契之像久彰。和尚来仪，高座之德斯秉。是以翘心十地，渴仰四依。大小二乘，内外两教，尊师重道，由来尚矣。伏希俯提，从其所请，世世结缘，遂其本愿，日夜增长。今二月五日，于崇正殿设千僧法会，奉请为菩萨戒师。谨遣主书刘璇奉迎。”云云。于时传香在手，而脸下垂泪。既字为善萠，反言成晚。后大隋吞陈，方悟前旨。
    金陵既败，策杖荆湘，路次盆城，忽梦老僧曰：“陶侃瑞像，敬屈守护。”于是往憩匡山，见惠远图像，验雁门法师之灵也。俄而浔阳反叛，寺宇焚烧，独有兹山全无侵扰，护像之功其在此矣。秦孝王闻风延屈，先师对使而言：“虽欲相见，终恐缘差。”既而王人催促，迫不得止。将欲解缆，忽值大风。累旬之间，妖贼卒起，水陆壅隔，遂不成行。
    至尊昔管淮海，万里廓清，慕义崇贤，归身如舍。遣使招引，束钵赴期。师云：“我与大王，深有因缘。”顺水背风，不日而至。菩萨律仪，即从禀受。先师初陈寡德，次让名僧，后举同学，三辞不免。仍求四愿：“一、虽好学禅，行不称法，年既西夕，远守绳床。抚臆论心，假名而已。吹嘘在彼，恶闻过实，愿勿以禅法见期。二、生在边表，长逢离乱，身闇庠序，口拙暄凉。方外虚玄，久非其分。域间撙节，一无可取。虽欲自慎，终恐朴直忤人，愿不责其规矩。三、微欲传灯，以报法恩。若身当戒范，应重去就。去就若重，传灯则阙。去就若轻，则来嫌诮。避嫌安身，未若通法，愿许为法勿嫌轻重。四、三十余年，水石之间，因以成性。今王途既一，佛法再兴，谬承人泛，沐此恩化，内竭朽力，仰酬外护。若丘壑念起，愿放其饮啄，以卒残生。许此四心，乃赴优旨。”大王方希净戒，故妙愿唯诺。《请戒文》曰：“弟子基承积善，生在皇家。庭训早趋，彝教夙渐。福履攸臻，妙机须悟。耻崎岖于小径，希优游于大乘。笑止息于化城，誓舟航于彼岸。开士万行，戒善为先。菩萨十受，专持最上。喻造宫室，必先基址。徒架虚空，终不能成。孔、老、释门，咸资熔铸。不有轨仪，孰将安仰？诚复能仁本为和尚，文殊冥作阇黎。而必藉人师，显传圣授。自近之远，感而遂通。波仑罄髓于无竭，善财忘身于法界。经有明文，非从臆说。深信佛语，幸遵明导。禅师佛法龙象，戒珠圆净，定水渊澄。因静发慧，安无碍辩。先物后己，谦挹成风。名称远闻，众所知识。弟子所以虔诚遥注，命楫远延，每畏缘差，值诸留难。亦既至止，心路豁然。及披云雾，即消烦恼。以今开皇十一年十一月二十三日，于总管金城殿设千僧会，敬屈授菩萨戒。戒名为孝，亦名制止。方便智度，归宗奉极。以此胜福，奉资至尊、皇后，作大庄严。同如来慈，普诸佛爱。等视四生，犹如一子。”师云：“大王纡遵圣禁，名曰总持。”王曰：“大师传佛法灯，称为智者。”所获檀嚫，各六十种，一时回施悲敬两田，使福德增多，以资家国。
    香火事讫，泛舸衡峡。大王麾驾贵州，临江奉送，供给隆重，转倍于前。既值便风，朝发夕还。而渚宫道俗，延颈候望，扶老携幼，相趋戒场。垂黑戴白，云屯讲座，听众五十余人。旋乡答地，荆襄未闻。既慧日已明，福庭将建，于当阳县玉泉山，而立精舍。蒙敕赐额，号为“一音”，重改为“玉泉”。其地本来荒险，神兽蛇暴，谚云“三毒之薮”，践者寒心。创寺其间，决无忧虑。是春夏旱，百姓咸谓神怒。故智者躬至泉源，灭此邪见。口自咒愿，手又撝略。随所指处，重云叆叇，笼山而来；长虹焕烂，从泉而起。风雨冲溢，歌咏满路。荆州总管上柱国宜阳公王积，到山礼拜，战汗不安。出而言曰：“积屡经军阵，临危更勇，未尝怖惧顿如今日。”其年王使奉迎，荆人违觐，向方遥礼，临岐望绝。既而重履，江淮道俗，再驰欣戴。
    大王尸波罗密先到彼岸，智波罗密今从禀受。请文云：“弟子多幸，谬禀师资。无量劫来，悉凭开悟。色心无作，昔年虔受，身虽疏漏，心护明珠。定品禅枝，屏散归静。荷国镇藩，为臣为子，岂藉四缘，能入三昧？电光断结，其类实多。慧解脱人，厥朋不少。即日欲伏膺智断，率先名教，永泛法流，兼用治国。未知底滞可开化否？师严道尊可降意否？宿世根浅可发萌否？菩萨应机可逗时否？《书》云：‘人生在三，事之如一。’况谈释典，而不从师？今之慊言，备历素款。成就事重，请弃饰辞。”答曰：“谬承人泛，拟迹师资。顾此肤疏，以非时许。况隆高命，弥匪克当。徒欲沉吟，必乖深寄。”重请云：“学贵承师，事推物论，历求法界，措心有在。仰惟宿植善根，非一生得，初乃由学，俄逢圣境。南岳记莂，说法第一，无以仰过。照禅师来，具述斯事。于时心喜，以域寸诚。智者昔入陈朝，彼国明试，瓦官大集，众论锋起。荣公强口，先被折角。两琼继轨，才获交绥。忍师赞叹，嗟唱希有。弟子仰延之始，屈登无畏，释难如流，亲所闻见，众咸瞻仰。承前荆楚，莫不归伏。非禅不智，验乎金口。比闻名僧所说，智者融会，甚有阶差。譬若群流归乎大海，此之包举始得佛意。唯愿未得令得，未度令度，乐说不穷，法施无尽。复使柳顾言，稽首虔拜。”云云。智者频辞不免，乃著《净名经疏》。河东柳顾言、东海徐陵，并才华族胄，应奉文义，缄封宝藏，王躬受持。
    今王入朝，辞归东岭。吴民、越俗，扫巷淘沟。沿道令牧，旛华交候。寺旧所荒废，凡一十二载，人踪久断，竹树成林。还届半山，忽见沙门，眉发皓然，秉锡当路，众共咸睹。行次渐近，逡巡韬秘。圣犹尚候，况人情乎！智者雅好泉石，负杖闲游，若吟叹曰：“虽在人间，弗忘山野。幽幽深谷，愉愉静夜，澄神自照，岂不乐哉！”
    后时一夜，皎月映床。独坐说法，连绵良久，如人问难。侍者智晞，明旦启曰：“未审昨夜见何因缘？”答曰：“吾初梦大风忽起，吹坏宝塔。次梵僧谓我云：‘机缘如薪，照用如火，傍助如风，三种备矣，化道即行。华顶之夜，许相影响。机用将尽，傍助亦息，故来相告耳。’又见南岳师，共喜禅师，令吾说法。即自念言：‘余法名义，皆晓自裁。唯三观、三智，最初面受。’而便说。说竟，谓我云：‘他方华整，相望甚久。缘必应往，吾等相送。’吾拜称诺。此死相现也。吾忆小时之梦，当终此地，所以每欣归山。今奉冥告，势当不久。死后安厝西南峰所指之地，累石周尸，植松覆坎。立二白塔，使人见者发菩提心。”又经少时，语弟子云：“商行寄金，医去留药。吾虽不敏，狂子可悲。”仍口授《观心论》，随语疏成，不加点润。《论》在别本。
    其冬十月，皇上归蕃，遣行参高孝信，入山奉迎，因散什物，用施贫无。标杙山下，处拟殿堂。又画作寺图，以为式样。诫嘱僧众：“如此基陛，俨我目前。栋宇成就在我死后，我必不睹，汝等见之。后若造寺，一依此法。”弟子疑曰：“此处山涧险峙，有何缘力，能得成寺？”答云：“此非小缘，乃是王家所办。”合众同闻，互相推测。或言是姓王之王，或言是天王之王，或言是国王之王，喧喧成论，竟不能决。今事已验，方知先旨乃说帝王之王。
    标寺基已，随信出山。行至石城，乃云有疾。谓智越云：“大王欲使吾来，吾不负言而来也。吾知命在此，故不须进前也。石城是天台西门，天佛是当来灵像。处所既好，宜最后用心。衣钵道具分满两分，一分奉弥勒，一分充羯磨。”语已，右胁西向而卧，专称弥陀、般若、观音。奉请进药，即云：“药能遣病留残年乎？病不与身合，药何能遣？年不与心合，药何所留？智晞往日复何所闻？《观心论》中复何所道？纷纭医药，扰累于他。”又请进斋饭，报云：“非但步影为斋，能无缘无观即真斋也。吾生劳毒器，死悦休归，世相如是，不足多叹。”即口授遗书，并手书四十六字：“莲华香炉、犀角如意，留别大王。愿芳香不穷，永保如意。”书具别本。
    封竟，索三衣钵，命净扫洒，唱二部经，为最后闻思。听《法华》竟，赞云：“法门父母，慧解由生。本迹旷大，微妙难测。四十余年蕴之，知谁可与？唯独明了，余人所不见，辍斤绝弦于今日矣。”听《无量寿》竟，赞曰：“四十八愿，庄严净土。华池宝树，易往无人。火车相现，能改悔者，尚复往生。况戒慧熏修，行道力故，实不唐捐。梵音声相，实不诳人。”当唱经时，吴州侍官张达等伴五人，自见大佛倍大，石尊光明满山，直入房内。诸僧或得瑞梦，或见奇相，虽复异处而同是。
    此时唱经竟，索香汤漱口。说十如、四不生、十法界、三观、四无量心、四悉檀、四谛、十二因缘、六波罗蜜：“一一法门，摄一切法，皆能通心，到清凉池。若能于病患境，达诸法门者。即二十五人，百金可寄。今我最后策观谈玄，最后善寂吾今当入。”智朗请云：“伏愿慈留，赐释余疑。不审何位？殁此何生？谁可宗仰？”报曰：“汝等懒种善根，问他功德。如盲问乳，蹶者访路，告实何益？由诸[忄+龍]悷故，喜怒呵赞，既不自省，倒见讥嫌。吾今不久，当为此辈破除疑谤。《观心论》已解，今更报汝。吾不领众，必净六根。为他损己，只是五品位耳。汝问何生者，吾诸师友，侍从观音，皆来迎我。问谁可宗仰，岂不曾闻波罗提木叉是汝之师，吾常说四种三昧是汝明导。教汝舍重担，教汝降三毒，教汝治四大，教汝解业缚，教汝破魔军，教汝调禅味，教汝折慢幢，教汝远邪济，教汝出无为坑，教汝离大悲难。唯此大师，能作依止。我与汝等，因法相遇，以法为亲，传习佛灯，是为眷属。若不能者，传习魔灯，非吾徒也。”诫维那曰：“人命将终，闻钟磬声，增其正念。唯长唯久，气尽为期。云何身冷，方复响磬？世间哭泣、着服，皆不应为。”言讫跏趺，唱三宝名，如入三昧。以大隋开皇十七年岁次丁巳十一月二十四日未时入灭，春秋六十，僧夏四十。至于子时，顶上犹暖。虽复不许哀号，门人哽恋，心没忧海，不能自喻。日隐舟沉，永无凭仰。
    跏趺安坐在外十日，道俗奔赴，烧香散华，号绕泣拜。过十日已，殓入禅龛之内。则流汗遍身，绵帛掩拭，沾濡若浣。既而归佛陇，而连雨不休。弟子咒愿，愿赐威神。才动泥洹之舆，应手云开。风噪松悲，泉奔水咽。道俗弟子，侍从灵仪，还遗嘱之地。龛坟虽掩，妙迹常通。谨书十条，继于状末：
    其一，敕昔在蕃，寅览别书，感对澘塞。向《净名疏》而咒愿曰：“昔亲奉师颜，未敢咨决。今承遗旨，何由可悟？若寻文生解，愿示神通。“夜仍感梦，群僧集阁，王自说义，释难如流。见智者飞空而至，泻七宝珊瑚于阁内，还更飞去。王后《答遗旨文》并《功德疏》、《慰山众文》，并在别本。送经一藏，铜钟二口，香旛委积，衣物丰华。王人降寺，岁月相望，每至忌辰，结斋不绝。司马王弘，依图造寺，山寺秀丽，方之释宫。创寺已后，即登春坊。故知皇太子寺基，此瑞验矣。王家造寺，斯又验矣。三国成一，斯又验矣。寺名国清，此又验矣。灵瑞殷勤，联翩四验，古今可以为例焉。
    其二，朱方天香寺沙门慧延，彼土名达。昔游光宅，早沾法润。忽闻迁化，感咽弥辰。奉慕尊灵，为生何处？因写《法华经》，以期冥示。潜思累旬，梦见观音，高七层塔，光焰赫奕，过经所称。智者身从观音，从西来至。延梦里作礼。乃谓延曰：“疑心遣否？”延密怀此相，口未曾言。后见灌顶，始知临终观音引导。事验悬契，欣嗟无已。
    其三，土人马绍宗，居贫好施，刈稻百束，以供寺僧。执役疲劳，身如有疾。心作是念：“我由施故，而感斯患。未测幽冥，当有报否？”因极寝卧梦，见智者跏趺坐一床，烧香如雾，安慰绍宗：“汝家贫好施，何疑无福？”种种劝喻，辞繁不载。尔夜，宗兄及宗妻、母三人共梦，晨朝各说，异口同言。香气盈家，经日不歇。宗亲感叹，冥圣不遥。
    其四，开皇十八年四月十六日，佛陇僧众方就坐禅，师现常形，进堂按行。上座道修，良久瞻奉。其年十月十八日，有海州连水县人丘彪，昼发誓于龛。夜见僧排户，彪即起礼拜。云：“勿拜，安隐无虑也。”绕寺一匝。彪随后奉，寻出门数步，奄然便失。当其月十二日，有海州沐阳县人房伯奴、卫伯玉，于智者旧室，而见其形床事相如在。
    其五，开皇十九年十一月六日，土人张造，年迈脚蹶。曳疾登龛拜曰：“早蒙香火，愿来世度脱。”仍闻龛内应声，又闻弹指。造再请云：“若是冥力，重赐神异。”即复如初。造泣而拜，恋慕忘返。
    其六，仁寿元年正月十九日，永嘉县僧法晓，生闻胜德，殁传妙瑞，悔不早亲，追恨疚心。故来坟所，旋千匝，礼千拜。于昏夕间，龛户自开，光明流出，照诸树木，枝叶炳然。合寺奔驰，所共瞻礼。
    其七，仁寿二年八月十三日，沂州临沂县人孙抱长，午前于龛所奉见，信心殷重。后限满被替，独到龛所辞别，洒泪向僧说如此。
    其八，大业元年二月二十日，土人张子达母俞氏，年登九十，患一脚短，凡十八年。自悲已老，到坟奉别，设斋专至。即觉短脚还申，行步平正，宛如少时。此妪悲喜，见人即述。遥礼天台，以为常则。
    其九，荆州弟子法偃，于江都造智者影像。还至江津，像身流汗，拭已更出。道俗瞻礼，如平生，汗痕尚在。
    其十，荆州玉泉寺造石碑，未得镌刻。智者像至，而碑上自然生脉成文曰：“天地玄用出生。”或有磨刮，其辞弥亮。一境观读，三日方失。
    智者弘法三十余年，不畜章疏，安无碍辩，契理符文，挺生天智，世间所伏。有大机感，乃为著文。奉敕撰《净名经疏》，至《佛道品》，为二十八卷。《觉意三昧》一卷。《六妙门》一卷。《法界次第》章门三百科，始著六十科，为三卷。《小止观》一卷。《法华三昧行法》一卷。又常在高座云：“若说《次第禅门》，一年一遍。若著章疏，可五十卷。若说《法华玄义》，并《圆顿止观》，半年各一遍。若著章疏，各三十卷。”此三法门，皆无文疏，讲授而已。大庄严寺法慎，私记《禅门》初分，得三十卷。尚未删定，而法慎终。国清寺灌顶，私记《法华玄》初分，得十卷。《止观》初分，得十卷。方希再听毕，其首尾会。智者涅槃，钻仰无所。仿佛龙章，未经要妙，深识者自寻得其门也。
    学士法喜，凡事十七禅师。年登耳顺，方逢智者。陈尚书毛喜，嘲之曰：“尊师犹少，弟子何老？”答云：“所事者德，岂在于年？”又问曰：“何者为德？”答云：“善巧说法即后代富楼那，破魔除障即是优波鞠多。”毛喜自善其辞，谈之朝野，常为口实。又常行“方等忏”。雉来索命，神王遮曰：“法喜当往西方，次生得道，岂偿汝命耶？”仍于瓦官寺，端坐入灭。建业咸睹，天地共知。
    又有慧瑫因听法而发定，道势因领语而观开。净辩强记，有泻瓶之德，于佛陇烧身。慧普修忏，象王便现。法慎学禅，微发持力。此二三子不幸早亡。门人行解兼善，堪为后进师者多矣，皆内秘珍宝，不令人识。今略书见闻如上。
    梁晋安王中兵参军陈针，即智者之长兄也。年在知命，张果相之，死在晦朔。师令行“方等忏”。针见天堂牌门：“此是陈针之堂，过十五年当生此地。”遂延十五年寿。果后见针，惊问：“君服何药？”答：“但修忏耳。”果云：“若非道力，安能超死耶？”
    梁方茂从师习坐，忽发身通，微能轻举。智者呵云：“汝带妻子，何须学此？宜急去之。”大中大夫蒋添玫、仪同公吴明彻，皆禀息法，脚气获除。法云远覃，例皆如此。
    灌顶多幸，谬逢嘉运，滥齿轮下，十有三年。戴天履地，不测高深。以开皇二十一年，遇见开府柳顾言，赐访智者俗家桑梓、入道缘由，皆不能识。克心自责，微知醒悟。仍问远祖于故老，即询受业于先达。瓦官前事，或亲承音旨。天台后瑞，随分忆持。然深禅博慧，妙本灵迹，皆非浅短能知。但恋慕玄风，无所宗仰，辄编闻见，若奉慈颜。披寻首轴，涕泗俱下。谨状。
    铣法师云：大师所造有为功德，造寺三十六所，《大藏经》十五藏，亲手度僧一万四千余人，造栴檀、金、铜、素画像八十万躯，传弟子三十二人。得法自行，不可称数。

〖据《大正藏》本点校〗


往生集·智者大师传

［明］莲池大师撰

    隋智顗，号智者大师，颍川人。孩幼之时，见像即礼，逢僧必拜。十八出家于果愿寺，后礼南岳思大禅师。弘法缘毕，在剡东石城寺，将入灭，谓弟子曰：“吾知命在此，不复前进，辍斤绝弦于今日矣。”唱《观无量寿佛经》题竟，复曰：“四十八愿，庄严净土。华池宝树，易往无人。火车相现，一念改悔者，尚得往生。况戒定熏修，圣行道力，功不唐捐矣！”智朗请云：“未审大师证入何位？没此何生？”师曰：“吾不领众，必净六根。损己利人，但登五品。汝问何生者，吾诸师友，侍从观音，皆来迎我。”言讫，唱三宝名，如入三昧。
    赞曰：大师道德崇重，一家教观，万代宗仰。而舍寿之际，唯西方是归。乃至疏《观经》，著《十疑论》，恒于此谆谆焉，意可知矣。或曰：“《疏》称‘心观为宗’，净土其非实欤？”噫！大师谓约心观佛，不谓无佛。如其无佛，心观何施？正报既然，依报亦尔。学台教者审之！

〖据《莲池大师全集》本点校〗


净土圣贤录·隋智顗传

［清］彭际清、彭希涑撰

    智顗，字德安，姓陈，颍川人。母孕时，梦烟五彩，萦绕怀抱。及诞，室内光明洞然。眼有重瞳。卧必合掌，坐必面西。少长，见像即礼，逢僧必敬。年十八，投湘州果愿寺法绪出家。诵《法华经》，兼通律藏。性乐禅悦，诣光州大苏山，礼慧思禅师。思一见曰：“昔日灵山同听《法华》，宿缘所追，今复来矣。”即示以普贤道场，为说“四安乐行”。顗乃于此山修法华三昧，始经三夕，诵至《药王品》：“是真精进，是名真法供养如来。”身心豁然，寂而入定，照了《法华》，达诸法相。
    陈光大元年，初至金陵，居瓦官寺，创宏禅法。大建七年，往临海天台山，结庵于北峰，居焉。未几，奉诏入金陵。陈亡，去之庐山，又周游荆、扬间。隋开皇十四年，归天台。前后造寺三十六所，佛像八十万躯，亲度僧一万四千人。赎鱼簄溪梁六十余所，作放生池，表闻于朝，严禁采捕。龙天致敬，道俗向化，法教于斯大盛。晋王广，从受菩萨戒，奉以名曰“智者”。
    尝著《净土十疑论》，其末篇示欣厌二义，曰：

    “欲决定生西方者，具二种行，定得生彼：一厌离行，二欣愿行。
    “厌离行者，凡夫无始以来，为五欲缠缚，轮回六道，备受众苦。不起心厌离五欲，未有出期。为此，常观此身，脓血屎尿，一切恶露，不净臭秽。《涅槃经》云：‘如是身城，愚痴罗刹，止住其中。谁有智者，当乐此身？’又经云：‘此身众苦所集，一切皆不净，扼缚痈疮等，根本无义利。至诸天身，皆亦如是。’行者若行若坐，若睡若觉，常观此身，唯苦无乐，深生厌离。纵妻房不能顿断，渐渐生厌，作七种不净观：一、观此淫欲身，从贪爱烦恼生，是种子不净；二、父母赤白和合，是受生不净；三、住母胎脏，是住处不净；四、在胎唯食母血，是食啖不净；五、十月满足，从产门出，是初生不净；六、薄皮覆上，其内脓血遍一切处，是举体不净；七、死后胮胀烂坏，是究竟不净。观身既尔，观人亦然。所爱境界、男女身等，深生厌离，常观不净。能如此观者，淫欲烦恼，渐渐减少。又发愿，愿我永离三界杂食臭秽、脓血不净、耽荒五欲男女等身，愿得净土法性生身。此为厌离行。
    “欣愿行，复二种：一先明求往生之意；二观彼净土庄严等事，欣心愿求。
    “明往生意者。所以求生净土，为欲救拔一切众生苦。即自思忖：我今无力，若在恶世，烦恼境强，自为业缚，沦溺三途，动经劫数。如是轮转，无始来未曾休歇，何时得救苦众生？为此求生净土，亲近诸佛。若证无生忍，方能于恶世救苦众生。故《往生论》：发菩提心者，正是愿作佛心。愿作佛心，则是度众生心。度生心，则是摄众生生佛国心。又愿生净土，须具二行：一须远离三种障菩提门法，二须得三种顺菩提门法。何为远离三种障菩提法？一、依智慧门，不求自乐，远离我心贪著自身故；二、依慈悲门，拔一切众生苦，远离无安众生心故；三、依方便门，怜悯一切众生，欲与其乐，远离恭敬供养自身心故。若能远离三种菩提障，则得三种顺菩提法：一、无染清净心，不为自身求诸乐故。菩提是无染清净处。若为自身求乐，即染身心，障菩提门。故无染清净心，是顺菩提门。二、安清净心，为拔众生苦故。菩提是安隐一切众生清净处。若不作心拔一切众生，令离生死苦，即违菩提门。故安清净心，是顺菩提门。三、乐清净心，欲令一切众生证大菩提涅槃故。菩提涅槃是毕竟常乐处。若不作心令一切众生得毕竟常乐，即遮菩提门。故乐清净心，是顺菩提门。此菩提因何而得？要因生净土，常不离佛。得无生忍已，于生死国中，救苦众生。悲智内融，定而常用，自在无碍，即菩提心。此是愿生之意。
    “二、欣心愿求者。希心起想，缘弥陀佛，若法身、若报身等，金色光明，八万四千相，一一相八万四千好，一一好放八万四千光明，常照法界，摄取念佛众生。又观彼土七宝庄严妙乐等，备如《无量寿经》、《十六观经》等。常行念佛三昧，及施戒修等一切善行，悉以回施众生，同生彼国，决定得生。此欣愿门也。”

    顗化缘既毕，往剡东石城寺，谓弟子曰：“吾当卒于此矣。”命施床东壁，面向西方。专称阿弥陀佛、般若、观音。又令多燃香火，唱《无量寿经》，及《观经》题竟。赞曰：“四十八愿，庄严净土。华池宝树，易往无人。火车相现，一念改悔者，尚得往生。况戒慧熏修，圣行道力，功不唐捐矣！”弟子请云：“未审大师证入何位？没此何生？”顗曰：“吾不领众，必净六根。损己利人，但登五品。吾诸师友，今从观音、势至，皆来迎我。”言讫端坐，如入三昧。年六十七，时开皇十七年十一月二十四日也。
    天乡寺释慧延，闻顗迁化，感咽无已。欲知顗生处，因写《法华经》，以求冥示。夜梦顗从观音西来，顾谓曰：“疑心遣否？”其外灵异数著，类如此。

〖据《净土圣贤录》点校〗


莲宗诸祖论智者大师

    △唐法照大师论曰：
    “龙树、天亲亦修念佛三昧，皆著赞颂，并往净方。又佛法东流，晋时有庐山远大师，与诸硕德，及谢灵运、刘遗民，一百二十三人结誓于庐山，修念佛三昧，皆见西方极乐世界。又梁时，有并州玄中寺昙峦法师，亦修念佛三昧。至陈隋，庐山珍禅师、天台智者大师、长安诸大德、睿法师，乃至今时唐朝一百年前西京善导和上、并州文水县玄中寺道绰和上、慈愍三藏等，数百高僧。般舟、方等，岁岁常行。十六妙观，分时系习。咸睹西方灵相、极乐世界众宝国土，难以具陈。圣教记传，并有明文，岂虚构也。” （《净土五会念佛诵经观行仪》卷中）
    “诵诸赞了，欲散，即诵《道场乐》，音即高声。须第三会念阿弥陀佛三百余声。最后唱《西方礼赞》、《天台智者回向发愿文》。”（《净土五会念佛略法事仪赞》）
    “今之法事礼赞竟，且须诵后第十门中《天台回向发愿文》，应知。”（《净土五会念佛诵经观行仪》卷中）
    “第十回向发愿门。行人既此世界，当来修行、作佛事竟，所有一念善根，不唯自利，皆等法界，愿共有之，回向菩提正真觉道。先标此意。念诵礼赞了，即诵《天台回向发愿》云：‘向来念诵，无量胜因，散沾法界，同得上品往生阿弥陀佛国。到彼国已，获六神通，游历十方，奉事诸佛，常闻无上大乘正法，修行普贤无量行愿。福慧资粮，疾得圆满，速成无上正等菩提。法界怨亲，同斯愿海。’至心发愿已，归命顶礼西方阿弥陀佛。”（同上）

    △宋永明大师论曰：
    “智者大师一生修西方业，所行福智二严，悉皆回向。临终令门人唱起《十六观》名，乃合掌赞云：‘四十八愿，庄严净土。香台宝树，易到无人。火车相现，一念改悔者，尚乃往生。况戒定慧熏，修行道力，终不唐捐。佛梵音声，终不诳人。’”（《万善同归集》卷上）
    “智者大师云：‘夫一向无生观人，但信心益，不信外佛威加益。经云：非内非外，而内而外。而内故，诸佛解脱于心行中求。而外故，诸佛护念。云何不信外益耶？’”（同上）
    “《十疑论》云：‘智者炽然求生净土，达生体不可得，即真无生。此谓心净故，即佛土净。愚者为生所缚，闻生即作生解，闻无生即作无生解。不知生即无生，无生即生。不达此理，横相是非，此是谤法邪见人也。’”（同上）
    “《止观》明念佛三昧门。”广引《摩诃止观》常行三昧之法。（《宗镜录》卷十七）
    “天台《无量寿疏》云：‘夫乐邦之与苦域，金宝之与泥沙，胎狱之望华池，棘林之比琼树。诚由心分垢净，见两土之升沉。行开善恶，睹二方之粗妙。喻于形端则影直，源浊则流昏。’乃至‘可谓微行妙观，至道要术者哉。此经心观为宗，实相为体。’《记》云：‘妙观至道者，业行虽多，以心观为要术。一念心起，净土宛然。无作体如，故言微行。一心三观，皆空、假、中。能所虽分，互照不思议境。要在心原，即观功也。横周竖穷，平等无二。三观因圆，三德果满。皆由心要义成，故言至道要术。’”（《宗镜录》卷二十一）

    △明莲池大师论曰：
    “大师道德崇重，一家教观，万代宗仰。而舍寿之际，唯西方是归。乃至疏《观经》，著《十疑论》，恒于此谆谆焉，意可知矣。或曰：‘《疏》称心观为宗，净土其非实欤？’噫！大师谓约心观佛，不谓无佛。如其无佛，心观何施？正报既然，依报亦尔。学台教者审之！”（《往生集·智者大师传》）
    “天台智者大师，妙悟《法华》。一家教观，万代宗祖。而生即面西，辩十种疑，疏《十六观》，极谈净土。”（《普劝为人必修净土》）
    “净土之教，因地于法藏，肇端于韦提，开陈于灵鹫教主之金言，流衍于匡庐大士之莲社。专一心而向往，历三界以横超。诚哉末法之要津矣！然上根即事契理，固谛信不回。下士有闻斯从，亦无因起惑。唯不上不下，位届中流，乃欲从欲违，志无定向。由是《十疑》通于智者，《或问》启于则公，天鼓谆谆，婆心恋恋。岂曰多言？言所不容已也。”（《答四十八问序》）
    “智者入灭，唱三宝名。章安临终，亦称弥陀，及二大士。彼师资自行如斯。”（《佛说阿弥陀经疏钞》卷一）
    “问：厌苦趋乐，似专自利，何名菩萨？答：求生净土，正为见佛闻法，得无生忍已，还来此世，救苦众生。是菩萨行，非声闻道。如天台《十疑论》中说。”（同上）
    “不经中阴，不隔时日，《观经》所谓‘如弹指顷，生极乐国’也。又智者云：‘临终在定之心，即是净土；动念则往生净土时。’所云‘在定’者，今心不颠倒是。所云‘动念’者，后愿生彼国是。”（《佛说阿弥陀经疏钞》卷四）
    “过、未、现在，但有愿者，无一不生。方知愿力，如是广大。焉可不信？焉可不愿？智者云：‘火车相现，尚得往生。戒定熏修，功不唐捐矣。’信之至也。永明云：‘劫石可磨，我愿无易矣。’愿之至也。”（同上）
    “智者大师云：‘生彼国者，即得寿命永劫，共佛菩萨齐等。’‘但生彼国已，即得无生法忍，未有一人退落三界生死业缚者。’安得有分段死也？离生死苦，故愿求生。生死同于娑婆，求生何益？慈云忏主云：‘彼国无复生死。’无为居士云：‘彼国身非分段。’二公纵不足信，智者大师犹不足信乎？若据伏惑断惑，而曰未断惑者有分段死，乃此土修行则然耳。岂不闻净土是带惑往生，故殊胜异常也。如极乐与诸世界等，何智者云：‘释迦佛时，大有众生见佛，不得圣果者。弥勒出世亦尔。’而独赞极乐也？”（《阿弥陀经疏钞问辩》）
    “来谕谓老朽既出世开堂，不具大人作略，而作闾巷老斋公、斋婆举止，设被伶俐人问着、明眼人拶着，向北斗里潜身耶？铁围里潜身耶？老朽曾不敢当出世之名，自应无有大人之略，姑置弗论。而以修净土者鄙之‘斋公、斋婆’，则古人所谓非鄙愚夫、愚妇，是鄙文殊、普贤、马鸣、龙树也。岂独文殊、普贤、马鸣、龙树？凡远祖、善导、天台、永明、清凉、圭峰、圆照、真歇、黄龙、慈受、中峰、天如等诸菩萨、诸善知识，悉斋公、斋婆耶？刘遗民、白少傅、柳柳州、文潞公、苏长公、杨无为、陈莹中等诸大君子，悉斋公、斋婆耶？就令斋公、斋婆，但念佛往生者，即得不退转地，亦安可鄙耶！”（《答苏州曹鲁川书》）
    “有谓：‘吾非不信净土，亦非薄净土而不往。但吾所往与人异，东方有佛吾东往，西方有佛吾西往。四维上下，天堂地狱，但有佛处，吾则随往。非如天台、永明诸求净土者，必专往西方之极乐世界也。’此说语甚高，旨甚深，义甚玄，然不可以训。经云：‘譬如弱羽，止可缠枝。’则知翮翼既成，身强气茂，方可翱翔霄汉，横飞八方耳，非初发菩提心者所能也。世尊示韦提希十六观法，必先之落日悬鼓，以定志西方。而古德有坐卧不忘西向者，岂不知随方皆有佛国耶？大解脱人，任意所之。如其不然，恪遵佛敕。”（《竹窗二笔》）

    △明蕅益大师论曰：
    “远公后，凡修净业得往生者，皆见知、闻知之流类也。有人仅立莲宗七祖，但约行化最专者耳。然四明尊者、慈云忏主等，何尝不以净土行化？而智者大师《十疑论》、飞锡法师《宝王论》、天如禅师《净土或问》、楚石禅师《怀净土诗》、妙叶法师《念佛直指》，尤于净土法门有功。至若近世，则幽溪师《生无生论》、袁中郎《西方合论》，皆远公之的裔也。”（《儒释宗传窃议》）
    “昔人列莲宗七祖，太局。只如天台教主，坐不背西，卧必合掌。其发明净土，如堂堂之阵、正正之旗，无敢与敌。……非皆莲宗列祖乎？”（引自《净土十要第九·述》）
    “唯即事持达理持，所以弥陀圣众现前，即是本性明显；往生彼土，见佛闻法，即是成就慧身，不由他悟。法门深妙，破尽一切戏论，斩尽一切意见。唯马鸣、龙树、智者、永明之流，彻底担荷得去。其余世智辩聪，通儒禅客，尽思度量，愈推愈远。又不若愚夫妇老实念佛者，为能潜通佛智，暗合道妙也。”（《佛说阿弥陀经要解》）
    “念佛法门，别无奇特，只深信力行为要耳。佛云：‘若人但念弥陀佛，是名无上深妙禅。’天台云：‘四种三昧，同名念佛。念佛三昧，三昧中王。’云栖云：‘一句阿弥陀佛，该罗八教，圆摄五宗。’可惜今人，将念佛看做浅近勾当，谓愚夫愚妇工夫。所以信既不深，行亦不力，终日悠悠，净功莫克。”（《灵峰宗论·卷四·示念佛法门》）
    “念佛三昧，名为三昧中王，普摄一切三昧。修此三昧，凡有三种：一者唯念他佛，二者唯念自佛，三者自他俱念。修虽有三，成功则一。……念自佛者，观此现前一念介尔之心，无体无性，横遍竖穷，离过绝非，不可思议。具足百界千如，种种性相。与三世佛，平等无二。如此观察，功深力到，圆伏五住，净于六根，豁破无明，顿入秘藏。如西天四七、东土六祖，及南岳大师、天台智者，即其证也。”（《灵峰宗论·卷七·净然沙弥化念佛疏》）
    《法海观澜·卷五·净土要典》列智者大师《观无量寿经疏》、《净土十疑论》为净土要典。（见《法海观澜》卷五）
    《阅藏知津·观无量寿经疏》提要：“此经以心观为宗，实相为体。所言‘佛说观无量寿佛’者，佛是所观胜境，举正报以收依果，述化主以包徒众；观虽十六，言佛便周也。从能说所说人以立名。以心观净，则佛土净，为经宗致。生善灭恶，为经力用。大乘方等而为教相。二藏明义，菩萨藏收。渐顿悟入，此即顿教。”（《阅藏知津》卷三十五）
    《阅藏知津·净土十疑论》提要：“一释求生净土无大慈悲疑；二释求生乖无生理疑；三释偏求生一土疑；四释偏念一佛疑；五释具缚得生疑；六释即得不退疑；七释不求内院疑；八释十念得生疑；九释女人、根缺不生疑；十释作何行业得生疑。”（《阅藏知津》卷三十九）

    △清行策大师论曰：
    “如此最胜独异法门，释迦善逝，殷勤示劝于五竺遐邦，恒沙如来，广舌赞扬于十方刹土，岂欺我哉！龙树《毗婆沙论》云：‘佛法有无量门，如世间行路，有难有易。徒步则难，乘船则易。欲易行疾至，应当念佛，称阿弥陀佛名号，疾得阿耨菩提。’又智者《十疑论》云：‘在五浊恶世，求阿毗跋致，甚难可得。譬如跛人步行，一日不过数里。若信念佛三昧，乘彼佛愿力摄持，决定往生。如乘船遇顺风，须臾千里。又如劣夫从转轮王，一日一夜，周行四天下，非是自力，轮王力也。’乃世之驾言直指者，多以西方为钝置，谓此法门专摄钝根劣器耳，苟能一超直入，何假他力。不思文殊、普贤、马鸣、龙树，及此土智者、智觉，咸发愿往生，尽属钝根乎？世尊于宝积会上，劝父王净饭，并六万释种，皆生净土，尽是劣器乎？不假方便，自得心开，安有如斯曲径？甫育莲胎，便阶不退，奈何反属廉纤？若夫已悟心宗，为垂警策，犹曰‘生生不退，佛阶可期’者。其难易、迟速，皎然可知矣。而世之学者，或疑或谤，或耻谈而不屑道。虽曰非愚非狂，吾不信也。”（《净土警语·料柬法门》）
    “上上生者，所谓‘读诵大乘’，则宗说俱通；‘修行六念’，则行解相应。故弹指即生，见佛闻法，悟无生忍，须臾历事十方诸佛，亲蒙授记。僧如远公、智者，俗如刘遗民、杨无为辈，足以当之。”（《净土警语·九品略辩》）
    “经云：‘但闻白毫名字，灭无量罪，何况如法系念。’释迦如来金口垂示，天台智者劝令专修。近代唯幽溪大师，常修此观。今净业行人，苟能一心持名，往生可保。兼修妙观，则托品必高。”（《净土警语·观佛毫相法》）

    △清省庵大师论曰：
    “原夫净土一门，理极顿圆，事诚简易。在因强而得果疾，用力少而成功多。浅之则夫妇与知，深之则圣贤莫测。三根普被，万类均收。捞漉苦海之鱼，信为巨网。挽回末法之症，的是奇方。离斯捷径，出生死以奚从？舍此法门，脱轮回而何日？但今时泛念者多，深信者少。或有诃为著相，贬作小乘。并由不读教文，只是任凭胸臆。岂知中天调御，开金色口以叮咛。十方如来，出广长舌而赞叹。文殊、普贤，尚有求生之偈。马鸣、龙树，亦有愿往之文。至于智者、永明之辈，中峰、天如之流，并是教祖、禅宗，莫不垂文著论，阐明至理，深劝后人。奈何末代凡夫，钝根浅识，乃欲远胜古人，置之弗屑耶？”（《劝修净土诗序》）
    “去去莫愁途路远，不劳弹指见空王。天台云：‘临终在定之心，即净土受生之心；动念即是生净土时。’”（《劝修净土诗》）

    △清彻悟大师论曰：
    “余自乾隆癸巳，住持京都广通寺，领众参禅。间有东语西话，笔以记之。至丁酉岁，以宿业深重，多诸病缘。因思教乘‘五停心观’，多障有情，以念佛治。且此一门，文殊、普贤等诸大菩萨，马鸣、龙树等诸大祖师，智者、永明、楚石、莲池等诸大善知识，皆悉归心。我何人斯，敢不皈命？于是朝暮课佛。而禅者愿随者颇夥，因顺时机，且便自行，遂辍参念佛。时门墙见重者，谤焰四起。余以深信佛言不顾也。”（《自序》）
    “吾辈于此一句弥陀，千念万念，以至终日终年念者，无非为熟此一念而已。果得一念纯熟，则临命终时，唯此一念，更无异念。智者大师云：‘临终在定之心，即净土受生之心。’然唯此一念，更无异念，非在定之心乎？念果如是，不见弥陀，更见何人？不生净土，更生何处？只恐吾人自信不及耳。”（《示众法语》）
    “干慧地中云：‘现前残质，不复续生。’夫干慧地，虽圆伏五住，见思尚犹未断，何以便不续生？盖超同居秽土，生同居净土矣。智者大师是其明证。”（《跋禅人勇建血书〈楞严经〉庄严净土》）
    “一句弥陀，微妙难思，唯佛与佛，乃能知之。一句弥陀，列祖奉行，马鸣造论，龙树往生。一句弥陀，因缘时节，异香常闻，莲社创结。一句弥陀，利大象龙，永明禅伯，智者教宗。一句弥陀，感应非轻，少康化佛，善导光明。”（《念佛伽陀·教义百偈》）

    △民国印光大师论曰：
    “及至大教东来，庐山创开莲社，一唱百和，无不率从。千五百余年来，潜修显化者，多难胜数。举其尤者，元魏则有昙鸾，陈隋则有智者，唐则有道绰、善导、怀感、飞锡、承远、法照、少康、大行。如上诸师，悉皆道超十地，德震九重。无一法而不通，唯此法以是尚。”（《增广文钞·卷四·陕西南五台山大觉岩西林茅篷专修净业缘起记》）
    “迨至大教东来，远公大师，遂以此为宗。……自后若昙鸾、智者、道绰、善导、清凉、永明，莫不以此，自行化他。昙鸾著《往生论注》，妙绝古今。智者作《十疑论》，极陈得失；著《观经疏》，深明谛观。道绰讲净土三经，近二百遍。善导疏净土三经，力劝专修。清凉疏《行愿品》，发挥究竟成佛之道。永明说《四料简》，直指即生了脱之法。”（《增广文钞·卷二·庐山青莲寺结社念佛宣言书》）
    “溯自大教东来，庐山远公，创开莲社，与僧俗一百二十三人，精修净业，咸得往生。自后代有高人，为之提倡，而天台、清凉、永明、大智等，其发挥阐扬，尤为不遗余力。由是莲风遍及中外，因兹出五浊以预海会者，又何可以算数譬喻而得知其数哉！”（《增广文钞·卷四·创建菩提精舍缘起碑记》）
    “溯自大教东来，远公首开莲社。一倡百和，无不率从。畅佛之本怀，唯此法为最。自兹厥后，代有高人，续焰传灯，光腾中外，迄至于今，宗风不坠。而天台宗之智者大师、贤首宗之清凉国师、慈恩宗之窥基法师、禅宗之百丈禅师、律宗之大智律师，莫不释经著论，普劝修持。其事迹具载于《净土圣贤录》。是知禅、教、律诸知识，悉随华藏海会之班，一致进行，求生极乐。况末法根机浅薄者乎？”（《文钞续编·卷下·灵岩山笃修净土道场启建大殿记》）
    “释迦后身之智者，说《十疑论》而专志西方。”（《增广文钞·卷三·印施极乐图序》）
    “净土法门，释迦、弥陀之所建立也，文殊、普贤之所指归也，马鸣、龙树之所弘扬也，匡庐、天台、清凉、永明、莲池、蕅益之所发挥倡导，以普劝夫若圣若凡、或愚或智也。此诸菩萨大士，于千百年前，早已为吾遍研藏教，特地拣出此不断惑业，得预补处，即此一生，定出樊笼，至圆至顿，至简至易，统摄禅教律而高出禅教律，即浅即深，即权即实，殊特超越天然妙法也。吾信仰佛祖，以古为师。岂不如亲近今时知识之为愈乎？”（《增广文钞·卷一·复永嘉某居士书一》）
    “夫净土一法，为一切诸法之所归趣。以故《华严》证齐诸佛之等觉菩萨，尚须以十大愿王，回向往生。则文殊、普贤、马鸣、龙树、智者、慈恩、清凉、永明等，自行化他，同归净土者，有由来矣。知此，则唯执自力，不仗佛力者，可以怵然惊、憬然悟。以期现生即得出此娑婆，生彼极乐。与观音、势至等诸上善人，俱会一处。常时亲炙阿弥陀佛，以冀证无生忍，圆满菩提而后已也。”（《增广文钞·卷三·〈往生论注〉跋》）
    “此之一法，即浅即深，即权即实。上上根不能逾其阃，故已证等觉者，尚须十愿导归。下下根亦可臻其域，故将堕阿鼻者，犹能九品立预。下手易而成功高，用力少而得效速。畅如来出世之本怀，作众生出苦之达道。由是文殊、普贤、马鸣、龙树等诸菩萨，远公、智者、清凉、永明等诸祖师，悉皆出广长舌以赞扬，发金刚心而流布。以其为十方三世一切诸佛，上成佛道，下化众生，成始成终之总持法门故也。末世众生，根机陋劣，舍此法门，其何能淑？”（《文钞续编·卷下·敦伦莲社缘起序》）
    “其有慈悲愿深、生死心切者，宜随远公、智者、永明、莲池，专致力于念佛求生净土一门也。”（《增广文钞·卷二·宗教不宜混滥论》）

清凉书屋敬辑◎2003.8