《周易禅解》封面

中华佛典宝库 制作
2004.10.3


目 录

周易禪解卷第一
    上经之一　　乾　　坤
周易禪解卷第二
    屯　　蒙　　需　　訟　　師　　比　　小畜　履
周易禪解卷第三
    泰　　否　　同人　大有　謙　　豫　　隨　　蠱　　臨　　觀
周易禪解卷第四
    噬嗑　賁　　剝　　復　　無妄　大畜　　頤　大過　　坎　　離
周易禪解卷第五
    下經之一　　咸　　恆　　遯　　大壯　晉　　明夷　家人　　睽
    蹇　　解　　損　　益
周易禪解卷第六
    夬　　姤　　萃　　升　　困　　井　　革　　鼎　　震　　艮　　漸　歸妹
周易禪解卷第七
    豐　　旅　　巽　　兌　　渙　　節　　中孚　小過　既濟　未濟
周易禪解卷第八
     繫辭上傳
周易禪解卷第九
    繫辭下傳　　說卦傳　　序卦傳　　雜卦傳
周易禪解卷第十
     河圖　　洛書　　伏羲八卦次序　　伏羲八卦方位　　伏羲六十四卦次序
    伏羲六十四卦方位　　文王八卦次序　　文王八卦方位


周易禪解卷第一

上經之一

周易禪解卷第一
北天目道人蕅益智旭著

     六十四卦皆伏羲所畫，夏經以艮居首，名曰連山，商經以坤居首，名曰歸藏，各有繇以斷吉凶。文王囚羑里時，繫今彖辭，以乾坤二卦居首，名之曰易。周公被流言時，復繫爻辭，孔子又為之傳以輔翊之，故名周易。古本文王周公彖爻二辭，自分上下兩經。孔子則有上經彖傳，下經彖傳，上經象傳，下經象傳，乾坤二卦文言，繫辭上傳，繫辭下傳，說卦傳，序卦傳，雜卦傳，共名十翼。後人以孔子前之五傳，會入上下兩經，而繫辭等五傳不可會入，附後別行，即今經也。
     可上可下，可內可外，易地皆然，初無死局，故名交易；能動能靜，能柔能剛，陰陽不測，初無死法，故名變易。雖無死局，而就事論事，則上下內外仍自歷然；雖無死法，而即象言象，則動靜剛柔仍自燦然。此所謂萬古不易之常經也。若以事物言之，可以一事一物各對一卦一爻，亦可于一事一物之中，具有六十四卦三百八十四爻；若以卦爻言之，可以一卦一爻各對一事一物，亦可于一卦一爻之中，具斷萬事萬物，乃至世出世間一切事物。又一切事物即一事一物，一事一物即一切事物；一切卦爻即一卦一爻，一卦一爻即一切卦爻，故名交易變易。實即不變隨緣，隨緣不變，互具互造，互入互融之法界耳。
     伏羲但有畫而無辭，設陰陽之象，隨人作何等解，世界悉檀也；文王彖辭，吉多而凶少，舉大綱以生善，為人悉檀也；周公爻辭，誡多而吉少，盡變態以勸懲，對治悉檀也；孔子十傳，會歸內聖外王之學，第一義悉檀也。偏說如此，剋實論之，四聖各具前三悉檀，開權顯實，則各四悉。


乾

乾为天

○乾，元亨利貞。
    六畫皆陽，故名為乾。乾者，健也。在天為陽，在地為剛，在人為智為義；在性為照，在修為觀；又在器界為覆；在根身，為首，為天君；在家為主，在國為王，在天下為帝。或有以天道釋，或有以王道釋者，皆偏舉一隅耳。健則所行無礙，故元亨。然須視其所健者何事，利貞之誡，聖人開示學者切要在此，所謂修道之教也。夫健于上品十惡者必墮地獄；健于中品十惡者必墮畜生；健于下品十惡者必墮鬼趣；健于下品十善者必成脩羅；健于中品十善者必生人道；健于上品十善者必生天上；健于上品十善，兼修禪定者，必生色無色界；健于上品十善，兼修四諦十二因緣觀者，必獲二乘果證；健于上上品十善，能自利利他者，即名菩薩；健于上上品十善，了知十善即是法界即是佛性者，必圓無上菩提。故十界皆元亨也。三惡為邪，三善為正；六道有漏為邪，二乘無漏為正；二乘偏真為邪，菩薩度人為正。權乘二諦為邪，佛界中道為正；分別中邊不同為邪，一切無非中道為正。此利貞之誡所以當為健行者設也。

○初九，潛龍勿用。
    龍之為物也，能大能小，能屈能申，故以喻乾德焉。初未嘗非龍，特以在下，則宜潛而勿用耳。此如大舜耕歷山時，亦如顏子居陋巷乎！其靜為復，其變為姤。復則后不省方以自養，姤則施命誥四方以養眾，皆潛之義也。

○九二，見龍在田，利見大人。
    初如淵，二如田，時位之不同耳，龍何嘗有異哉。二五曰大人，三曰君子，皆人而能龍者也。此如大舜徵庸時，亦如孔子遑遑求仕乎！其靜為臨為師，其變為同人，皆有利見之義焉。

○九三，君子終日乾乾，夕惕若厲，無咎。
    在下之上則地危。純剛之德則望重，故必終日乾乾，雖至于夕，而猶惕若，所謂安而不忘危，危者，安其位者也。此如大舜攝政時，亦如王臣蹇蹇匪躬者乎！其靜為泰為謙，其變為履，皆有乾乾惕厲之義焉。

○九四，或躍在淵，無咎。
    初之勿用，必于深淵，四亦在淵，何也？初則潛，四則躍，時勢不同，而跡暫同，此如大舜避位時，亦如大臣之休休有容者乎！其靜為大壯為豫，其變為小畜，皆有將飛未飛，以退成進之義焉。

○九五，飛龍在天，利見大人。
    今之飛者，即昔之或躍或惕或見或潛者也，不如此，安所稱大人哉，我為大人，則所見無非大人矣，此如大舜垂衣裳而天下治，亦如一切聖王之御極者乎，其靜為夬為比，其變為大有，皆有利見之義焉。

○上九，亢龍有悔。
    亢者，時勢之窮，悔者，處亢之道也，此如大舜遇有苗弗格，舞干羽于兩階乎？否則不為秦皇漢武者幾希矣。其靜為乾為剝，其動為夬，皆亢而須悔者也。王陽明曰：“乾六爻作一人看，有顯晦，無優劣；作六人看，有貴賤，無優劣。”
    統論六爻表法，通乎世出世間。若約三才，則上二爻為天，中二爻為人，下二爻為地；若約天時，則冬至後為初爻，立春後為二爻，清明後為三爻，夏為四爻，秋為五爻，九月後為上爻。又乾坤二卦合論者，十一月為乾初爻，十二月為二爻，正月為三爻，二月為四爻，三月為五爻，四月為上爻，五月為坤初爻，乃至十月為坤上爻也；若約欲天，則初爻為四王，二忉利，三夜摩，四兜率，五化樂，上他化；若約三界，則初欲界，二三四五色界，上無色界；若約地理，則初為淵底，二為田，三為高原，四為山谷，五為山之正基，上為山頂；若約方位，則初為東，三為南，四為西，六為北，二五為中；若約家，則初為門外，上為後園，中四爻為家庭；若約國，則初上為郊野，中四爻為城內；若約人類，則初民，二士，三官長，四宰輔，五君主，上太皇，或祖廟；若約一身，則初為足，二為腓，三為股為限，四為胸為身，五為口為脢，上為首，亦為口；若約一世，則初為孩童，二少，三壯，四強，五艾，上老；若約六道，則如次可配六爻；又約十界，則初為四惡道，二為人天，三為色無色界，四為二乘，五為菩薩，上為佛；若約六即，則初理，二名字，三觀行，四相似，五分證，上究竟。以要言之，世出世法，若大若小，若依若正，若善若惡，皆可以六爻作表法，有何一爻不攝一切法，有何一法不攝一切六爻哉！
    佛法釋乾六爻者，龍乃神通變化之物，喻佛性也，理即位中，佛性為煩惱所覆故勿用，名字位中，宜參見師友，故利見大人，觀行位中，宜精進不息，故日乾夕惕，相似位中，不著似道法愛，故或躍在淵，分證位中，八相成道，利益群品，故為人所利見，究竟位中，不入涅槃，同流九界，故云有悔，此原始要終，兼性與修而言之也。若單約修德者，陽為智德，即是慧行，初心乾慧，宜以定水濟之，不宜偏用，二居陰位，定慧調適，能見佛性，故云利見大人，三以慧性遍觀諸法，四以定水善養其機，五則中道正慧證實相理，上則覓智慧相了不可得。又約通塞而言之者，初是淺慧，故不可用，上是慧過于定，故不可用，中之四爻皆是妙慧，二如開佛知見，三如示佛知見，四如悟佛知見，五如入佛知見也。

○用九，見群龍無首，吉。
    六十四卦，共計三百八十四爻，陰陽各半，則陽爻共有百九十二，此周公總明一切陽爻所以用九而不用七之旨也。蓋七為少陽，靜而不變，九為老陽，動而變陰。今若筮得乾卦，六爻皆九，則變為坤卦，不惟可知大始，亦且可作成物，而六龍不作六龍用，其變化妙無端倪矣。此如大舜薦禹于天，不以位傳其子，亦如堯舜之猶病，文王之望道未見，孔子之聖仁豈敢乎？若約佛法釋者，用九，是用有變化之慧，不用七之無變化慧也，陽動，即變為陰，喻妙慧必與定俱。《華嚴》云：“智慧了境同三昧。”大慧云：“一悟之後，穩貼貼地。”皆是此意。群龍者，因中三觀，果上三智也。觀之與智，離四句，絕百非，不可以相求，不可以識識，故無首而吉。

◎《彖》曰：大哉乾元，萬物資始乃統天，雲行雨施，品物流形。
    此孔子彖傳，所以釋文王之彖辭者也。釋彖之法，或闡明文王言中之奧，或點示文王言外之旨，或借文王言句而自出手眼，別申妙義，事非一概。今乾坤二卦，皆是自出手眼，或亦文王言外之旨。此一節是釋“元亨”二字，以顯性德法爾之妙，所謂無不從此法界流也，蓋乾之德不可勝言，而惟元能統之。元之德不可名狀，惟于萬物資始處驗之。始者對終而言，不始不足以致終，不終不足名資始，即始而終，故曰統天。舉凡雲行雨施，品物流行（行疑形），莫非元之德用，所謂始則必亨者也。

大明終始，六位時成，時乘六龍以御天。
    此一節，是顯聖人以修合性，而自利功圓也。聖人見萬物之資始，便能即始見終，知其由終有始，始終止是一理，但約時節因緣假分六位。達此六位無非一理，則位位皆具龍德，而可以御天矣。天即性德也，修德有功，性德方顯，故名御天。

乾道變化，各正性命，保合太和，乃利貞。
    此一節，是釋“利貞”二字，以顯性德本來融遍，所謂無不還歸此法界也。蓋一切萬物既皆資始于乾元，則罔非乾道之變化。既皆乾道變化，則必各得乾道之全體大用，非是乾道少分功能，故能各正性命，物物具乾道全體，又能保合太和，物物具乾元資始大用，乃所謂利貞也。

首出庶物，萬國咸寧。
    此一節，是顯聖人修德功圓，而利他自在也。
    統論一傳宗旨，乃孔子借釋彖爻之辭，而深明性修，不二之學。以乾表雄猛不可沮壞之佛性，以元亨利貞表佛性本具常樂我淨之四德。佛性必常，常必備乎四德，豎窮橫遍，當體絕待，故曰：“大哉乾元！”試觀世間萬物，何一不從真常佛性建立？設無佛性，則亦無三千性相，百界千如。故舉一常住佛性，而世間果報天、方便淨天、實報義天、寂光大涅槃天，無不統攝之矣。依此佛性常住法身，遂有應身之雲，八教之雨，能令三草二木各稱種性而得生長。而聖人則于諸法實相究盡明了，所謂實相非始非終，但約究竟徹證名之為終，眾生理本名之為始，知其始亦佛性，終亦佛性，不過因于迷悟時節因緣，假立六位之殊。位雖分六，位位皆龍，所謂理即佛，乃至究竟即佛。乘此即而常六之修德，以顯六而常即之性德，故名乘六龍以御天也。此常住佛性之乾道，雖亙古亙今不變不壞，而具足一切變化功用，故能使三草二木各隨其位而證佛性，既證佛性，則位位皆是法界，統一切法無有不盡，而保合太和矣！所以如來成道，首出九界之表，而剎海眾生，皆得安住于佛性中也。

◎《象》曰：天行健，君子以自強不息。
    六十四卦大象傳，皆是約觀心釋，所謂無有一事一物而不會歸于即心自性也。本由法性不息，所以天行常健，今法天行之健而自強不息，則以修合性矣。

    潛龍勿用，陽在下也。見龍在田，德施普也。終日乾乾，反復道也。或躍在淵，進無咎也。飛龍在天，大人造也。亢龍有悔，盈不可久也。用九，天德不可為首也。
    文並可知。佛法釋者，法身流轉五道名日眾生，故為潛龍。理即法身，不可用也；具縛凡夫，能知如來祕密之藏，故德施普；十乘妙觀，念念熏修，故反復道；不住相似中道法愛，故進無咎；八相成道，廣度眾生，故是大人之事。無住大般涅槃，亦不畢竟入于滅度，盡未來時，同流九界，故盈不可久。但恃性德，便廢修德，全以修德而為教門，故天德不可為首。馮文所曰：“其潛藏者，非謂有時而發用也，即發用而常潛藏也。其在下者，非謂有時而上也，其上者不離乎下也。乾卦所謂“勿用之潛龍”，即大衍所謂“勿用之一”也。

◎《文言》曰：元者，善之長也；亨者，嘉之會也；利者，義之和也；貞者，事之幹也。
    六十四卦不出陰陽二爻。陰陽之純，則為乾坤二卦。乾坤二義明，則一切卦義明矣。故特作《文言》一傳以申暢之，此一節先明性德也。

君子體仁，足以長人；嘉會，足以合禮；利物，足以和義；貞固，足以幹事。
    此一節明修德也。

君子行此四德者，故曰：“乾，元亨利貞。”
  此一節結顯以修合性也。非君子之妙修，何能顯乾健之本性哉？
  統論乾坤二義：約性則寂照之體，約修則明靜之德，約因則止觀之功，約果則定慧之嚴也。若性若修，若因若果，無非常樂我淨。常樂我淨之慧名一切種智，常樂我淨之定名首楞嚴定，所以乾坤各明元亨利貞四德也。今以儒理言之，則為仁、義、禮、智。若一往對釋者，仁是常德，體無遷故；禮是樂德，具莊嚴故；義是我德，裁制自在故；智是淨德，無昏翳故。若互攝互含者，仁、禮、義、智性恆故常，仁、禮、義、智以為受用故樂，仁、禮、義、智自在滿足故我，仁、禮、義、智無雜無垢故淨。又四德無雜故為仁，四德周備故為禮，四德相攝故為義，四德為一切法本故為智也。

◎初九曰“潛龍勿用”，何謂也？子曰：“龍德而隱者也，不易乎世，不成乎名。遯世無悶，不見是而無悶。樂則行之，憂則違之，確乎其不可拔，潛龍也。”
    約聖德釋，如文可解。若約理即釋者，龍德而隱，即所謂隱名如來藏也。昏迷倒惑，其理常存，故不易乎世；佛性之名未彰，故不成乎名；終日行而不自覺，枉入諸趣，然畢竟在凡不減，故遯世無悶，不見是而無悶；樂則行之，而行者亦是佛性；憂則違之，而違者亦是佛性；終日隨緣，終日不變，故確乎其不可拔也。

    九二曰“見龍在田，利見大人”，何謂也？子曰：“龍德而正中者也。庸言之信，庸行之謹，閑邪存其誠，善世而不伐，德博而化。《易》曰：‘見龍在田，利見大人’，君德也。”
    文亦可解：若約名字即佛釋者，庸言庸行，祇是身口七支。以知法性無染汙故，隨順修行尸波羅密，從此閑九界之邪，而存佛性之誠。初心一念圓解善根，已超三乘權學塵劫功德，而不自滿假，故其德雖博，亦不存德博之想，以成我慢也，發心畢竟二不別。如是二心先心難，故雖名字初心，已具佛知佛見，而為君德。

    九三曰“君子終日乾乾，夕惕若厲，無咎”，何謂也？子曰：“君子進德修業。忠信所以進德也；（原影印件断句在“德”字后，疑误）修辭立其誠，所以居業也。知至至之，可與幾也；知終終之，可與存義也。是故居上位而不驕，在下位而不憂。故乾乾因其時而惕，雖危無咎矣。”
    忠信是存心之要，而正所以進德；修辭立誠，是進修之功，而正所以居業，此合外內之道也。可往則往是其幾，可止則止是其義，進退不失其道，故上下無不宜矣。若約佛法六即釋者，正觀行位中圓妙功夫也。直心正念真如，名為忠信。所以進德而為正行也。隨說法淨，則智慧淨，導利前人，化功歸己，名為修辭立誠，所以居業而為助行也。知至至之是妙觀，知終終之是妙止，止觀雙行，定慧具足，則能上合諸佛慈力而不驕，下合眾生悲仰而不憂矣。

    九四曰“或躍在淵，無咎”，何謂也？子曰：“上下無常，非為邪也；進退無恆，非離群也。君子進德修業，欲及時也，故無咎。”
    此正闡明舜禹避位，仍即登位之心事也。若約佛法者，直觀不思議境為上，用餘九法助成為下。心心欲趨薩婆若海為進，深觀六即不起上慢為退。欲及時者，欲于此生了辦大事也。此身不向今生度，更向何生度此身？設不證入圓住正位，不名度二死海。

    九五曰“飛龍在天，利見大人”，何謂也？子曰：“同聲相應，同氣相求。水流溼，火就燥，雲從龍，風從虎；聖人作，而萬物睹。本乎天者親上，本乎地者親下，則各從其類也。”
    此明聖人垂衣裳而天下治，初非有意有造作也。佛法釋者，如來成正覺時，悉見一切眾生成正覺。初地離異生性，入同生性，大樂歡喜，悉是此意。乃至證法身已，入普現色身三昧，在天同天，在人同人，皆所謂“利見大人”，法界六道所同仰也。

    上九曰“亢龍有悔”，何謂也？子曰：“貴而無位，高而無民，賢人在下位而無輔，是以動而有悔也。”
    李衷一曰：“從來說聖人無亢，卻都從履滿招損上看。夫子乃以無位、無民、無輔表之，此堯舜有天下而不與之心也。非位喪民叛，賢人離去之謂也。“動”字下得妙，無停思，無貳慮，天下極重難反之局，止在聖人一反掌間，致悔之由，止在一動。處亢之術，止在一悔。佛法釋者，法身不墮諸數，故貴而無位；佛果出九界表，故高而無民；寂光非等覺以下境界，故賢人在下位而無輔；是以究竟位中，必逆流而出，示同九界，還現嬰兒行及病行也。”

◎潛龍勿用，下也；見龍在田，時舍也；終日乾乾，行事也；或躍在淵，自試也；飛龍在天，上治也；亢龍有悔，窮之災也；乾元用九，天下治也。
    此以時位重釋六爻之義也：用九而曰“乾元”，正顯乾卦全體大用，亦顯潛、見、惕、躍、飛、亢，皆無首而皆吉。佛法釋者，理即佛為貶之極，故下；名字即佛，未有功夫，故時舍；五品位正修觀行，故行事；相似位擬欲證真，故自試；分證位八相成道，故上治；究竟位不住涅槃，故窮之災；用九，則以修合性，故天下治也。

◎潛龍勿用，陽氣潛藏；見龍在田，天下文明；終日乾乾，與時偕行；或躍在淵，乾道乃革；飛龍在天，乃位乎天德；亢龍有悔，與時偕極；乾元用九，乃見天則。
    此兼約德之與時，再釋六爻之義也：與時偕極，對與時偕行看，皆所謂“時乘御天”者也，乃見天則，則潛而勿用亦天則，乃至亢而有悔亦天則也。佛法釋者，佛性隱在眾生身中，故潛藏；一聞佛性，則知心、佛、眾生三無差別，故天下文明；念念與觀慧相應無間，故與時偕行；捨凡夫性入聖人性，故乾道乃革；由證三德方坐道場，故位乎天德。天德者，天然之性德也，極則必返；證佛果者，必當同流九界，性必具修，全性起修，乃見性修不二之則。

◎乾元者，始而亨者也；利貞者，性情也。乾始，能以美利利天下，不言所利，大矣哉！
    前約仁、禮、義、智四德，以釋元亨利貞。今更申明四德一以貫之，統惟屬乾，而非判然四物也。舉一“乾”字，必具元德；舉一“元”字，必統四德。元之大，即乾之大矣。

大哉乾乎！剛健中正，純粹精也；六爻發揮，旁通情也；
    乾具四德，而非定四，故大。故復以剛健等七字而深贊之。卦言其體，爻言其用；卦據其定，爻據其變。體大則用亦大，體剛、健、中、正、純、粹、精，則用亦剛、健、中、正、純、粹、精矣。

時乘六龍，以御天也；雲行雨施，天下平也。
    上明乾德體必具用，此明聖人因用以得體也。佛法釋者，此章申明性必具修，修全在性也。佛性常住之理名為乾元，無一法不從此法界而始，無一法不由此法界而建立生長，亦無有一法而不即以此法界為其性情。所以佛性常住之理，遍能出生成就百界千如之法，而實無能生所生，能利所利。以要言之，即不變而隨緣，即隨緣而不變，豎窮橫遍，絕待難思，但可強名之曰“大”耳。其性雄猛物莫能壞，故名剛；依此性而發菩提心，能動無邊生死大海，故名健；非有無、真俗之二邊，故名中；非斷常空假之偏法，故名正；佛性更無少法相雜，故名純；是萬法之體要，故名粹；無有一微塵處而非佛性之充遍貫徹者，故名精。所以只此佛性乾體，法爾具足六爻始終修證之相，以旁通乎十界迷悟之情。此所謂“性必具修”也。聖人乘此“即而常六”之龍，以御合于“六而常即”之天，自既以修合性，遂能稱性起于身雲，施于法雨，悉使一切眾生同成正覺而天下平，此所謂“全修在性”也。

◎君子以成德為行，日可見之行也。潛之為言也，隱而未見，行而未成，是以君子弗用也。
    此下六爻，皆但約修德，兼約通塞言之。佛法釋者，成德為行，謂依本自天成之性德而起行也；既全以性德為行，則狂心頓歇，歇即菩提，故為日可見之行也；然猶云潛者，以其雖則開悟，習漏未除，故佛性猶為虛妄煩惱所隱而未現。而正助二行，尚在觀行相似，未成般若解脫二德，是以君子必以修德成之，而弗專用此虛解也。

    君子學以聚之，問以辯之，寬以居之，仁以行之。《易》曰“見龍在田，利見大人”，君德也。
    學問是聞慧，寬居是思慧，仁行是修慧，從三慧而入圓住，開佛知見，即名為佛，故云君德。

    九三重剛而不中，上不在天，下不在田，故乾乾因其時而惕，雖危 無咎矣。
    重剛者，自強不息，有進而無退也；不中者，不著中道而匆匆取證也；上不在天者，未登十地入佛知見也；下不在田者，已超十住，開佛知見；因時而惕，正是不思議十行法門，遍入法界，而能行于非道，通達佛道，故雖危無咎。

    九四重剛而不中，上不在天，下不在田，中不在人，故或之。或之者，疑之也，故無咎。
    重剛不中，亦如上說；中不在人，謂已超十行，示佛知見也；或之者，迴事向理，迴因向果，迴自向他，和融法界而無所偏倚，有似乎疑之也。疑者，“擬議以成變化”之謂，故雖似有修證之事，而實無事也。

    夫大人者，與天地合其德，與日月合其明，與四時合其序，與鬼神合其吉凶。先天而天弗違，後天而奉天時。天且弗違，而況于人乎？況于鬼神乎？
    十地入佛知見，如天普覆，如地普載，如日照晝，如月照夜，如四時次序之始終萬物，如鬼神吉凶之折攝群機。根本妙智，窮法界無始之始；差別妙智，建法界無時之時。理既相契弗違，則凡人與鬼神，總囿，于一理者，安得不相順而利見哉？

    亢之為言也，知進而不知退，知存而不知亡，知得而不知喪。其唯聖人乎！知進退存亡，而不失其正者，其唯聖人乎！
    凡有慧無定者，惟知佛性之可尚，而不知法身之能流轉五道也；惟知佛性之無所不在，而不知背覺合塵之不亡而亡也；惟知高談理性之為得，而不知撥無修證之為喪也。惟聖人能知進退存亡之差別，而進亦佛性，退亦佛性，存亦佛性，亡亦佛性。進退存亡不曾增減佛性，佛性不礙進退存亡。故全性起修，全修在性，而不失其正也。若徒恃佛性，不幾亢而非龍乎？又約究竟位中解者，示現成佛是知進，示現九界是知退，示現聖行、梵行、嬰兒行是知存，示現病行是知亡；而于佛果智斷無所缺減，是不失其正也。


坤

坤為地

○坤，元亨，利牝馬之貞。君子有攸往，先迷後得，主利。西南得朋，東北喪朋，安貞吉。
    六畫皆陰，故名為坤。坤者，順也。在天為陰，在地為柔，在人為仁，在性為寂，在修為止，又在器界為載，在根身為腹為腑臟，在家為妻，在國為臣。順則所行無逆，故亦元亨，然必利牝馬之貞，隨順牡馬而不亂；其在君子之體，坤德以修道也，必先用乾智以開圓解，然後用此坤行以卒成之。若未有智解，先修定行，則必成暗證之迷。惟隨智後用之，則得主而有利，如目足並運，安穩入清涼池。亦如巧力並具，能中于百步之外也；若往西南，則但得陰之朋類，如水濟水，不堪成事；若往東北，則喪其陰之朋黨，而與智慧相應，方安于定慧均平之貞而吉也。

◎《彖》曰：至哉坤元！萬物資生，乃順承天，坤厚載物，德合無彊。舍弘光大，品物咸亨，牝馬地類，行地無疆。柔順利貞，君子攸行，先迷失道，後順得常。西南得朋，乃與類行；東北喪朋，乃終有慶。安貞之吉，應地無彊。
    此傳詳釋彖辭，先約地道明坤四德，次明君子體坤德而應地道也。資始所以稟氣，資生所以成形，由稟氣故，方得成形，故名順承天也。德合無彊，言其與天合德。西南，則兌、離以及于巽，皆陰之類；東北，則震、艮以至坎、乾，可賴之以終吉矣。佛法釋者，以坤表多所舍蓄而無積聚之如來藏性。約智名乾，約理名坤；約照名乾，約寂名坤；又可約性名乾，約修名坤；又可修中慧行名乾，行行名坤。乾坤實無先後，以喻理智一如，寂照不二，性修交徹，福慧互嚴。今于無先後中說先後者，由智故顯理，由照故顯寂，由性故起修，由慧故導福，而理與智冥，寂與照一，修與性合，福與慧融，故曰“至哉坤元！萬物資生，乃順承天”也。稱理之行，自利利他，一行一切行，故德合于無疆之智而含弘光大也。牝馬行地，雖順而健。三昧隨智慧行，所以為佛之三昧也。夫五度如盲，般若如導，若以福行為先，則佛知見未開，未免落于旁蹊曲徑而失道，惟以智導行，行順于智，則智常而行亦常。故西南得朋，不過與類俱行而已。惟東北喪朋，則于一一行中具見佛性，而
行行無非法界，當體絕待，終有慶矣，所以安貞之吉，定慧均平，乃可應如來藏性之無疆也。

◎《象》曰：地勢坤，君子以厚德載物。
    性德本厚，所以地勢亦厚。今法地勢以厚積其德，荷載群品，正以修合性之真學也。

○初六，履霜，堅冰至。
◎《象》曰：履霜堅冰，陰始凝也；馴致其道，至堅冰也。
    此爻其靜為垢，其變為復。垢則必至于坤，復則必至于乾，皆所謂“馴致其道”者也。問曰：“乾坤之初爻等耳，乾胡誡以勿用，坤胡決其必至乎？”答曰：“陽性動，妄動，恐其洩也，故誡之；陰性靜，安靜則有成也，故決之。”積善積惡，皆如履霜。餘慶餘殃，皆如堅冰。陽亦有剛善剛惡，陰亦有柔善柔惡，不當偏作陰柔邪惡釋之。《說統》云：“善乾惡坤，此晉魏大謬處。”《九家易》曰：“霜者，乾之命；堅冰者，陰功成也。”京氏曰：“陰雖柔順，氣則堅剛，為無邪氣也。陰中有陽，氣積萬象。”孫聞斯曰：“隤霜不殺菽，冬無冰，春秋皆為記異，然時霜而霜，時冰而冰，正令正道，以堅冰為至，而至之自初也，如是謂凝謂順。冰畢竟是陰之所結，然惟陽伏于內，故陰氣外沍而為冰。”聖人於乾曰為冰，明是此處註腳。“馴致”二字，正表坤德之順處，腳跟無霜，不秋而凋；面孔無血，見敵輒走。若約佛法釋者，乾之六爻，兼性修而言之。坤之六爻，皆約修德定行而言。初上二爻，表世間味禪之始終；中間四爻，表禪波羅密具四種也。二即世間淨禪，而達實相；三即亦世間亦出世禪；四即出世間禪；五即非世間非出世禪。又借乾爻對釋，初九有慧無定，故勿用，欲以養成其定；初六以定含慧，故如履霜若馴致之，則為堅冰之乾德。九二中道妙慧，故利見大人；六二中道妙定，故無不利。九三慧過于定，故惕厲而無咎；六三定有其慧，故舍章而可貞。九四慧與定俱，故或躍而可進；六四定過于慧，故括囊而無譽。九五大慧中正，故在天而利見；六五大定即慧，故黃裳而元吉。亢以慧有定而知悔；戰則定無慧而道窮也。又約乾為正行，坤為助行者：坤之六爻即表六度，布施如履霜，馴之可致堅冰。冰者，乾德之象，故云“乾為冰”也。持戒則直方大，攝律儀故直，攝善法故方，攝眾生故大。忍辱為含章，力中最故；精進如括囊，於法無遺失故；禪定如黃裳，中道妙定遍法界故；智慧如龍戰，破煩惱賊故。

○六二，直方大，不習無不利。
◎《象》曰：六二之動，直以方也；不習無不利，地道光也。
    純柔中正，順之至也。順理故直，依理而動故方，既直且方，則必大矣。此地道本具之德，非關習也。佛法釋者，世間淨禪即是實相，故直方大。正念真如為直，定之體也；善法無缺為方，定之相也；功德廣博為大，定之用也；世間淨禪法爾本具實相三德，能于根本禪中通達實相，故不習而無不利也。向淨禪中，覷實相理，名之為動。動則三德之理現前，于禪開秘密藏，故地道光。

○六三，含章可貞，或從王事，無成有終。
◎《象》曰：含章可貞，以時發也；或從王事，知（知通智）光大也。
    蘇眉山曰：“三有陽德，苟用其陽，則非所以為坤也，故有章而含之，有章則可以為正矣。然以其可正而遂專之，亦非所以坤也，故從事而不造事，無成而代有終。”佛法釋者，亦世間亦出世禪，亦愛亦策，故含章而可貞。或從一乘無上王三昧事，則借此可發出世上上妙智而有終，不復成次第禪矣。

○六四，括囊，無咎無譽。
◎《象》曰：括囊無咎，慎不害也。
    得陰之正，而處于上卦之下，位高任重，故括囊以自慎焉。吳幼清曰：“坤體虛而容物，囊之象也。四變為奇，塞壓其上，猶括結囊之上口。人之謹閉其口而不言，亦猶是也。”蘇眉山曰：“咎與譽，人之所不能免也。出乎咎，必入乎譽；脫乎譽，必罹乎咎。咎所以致罪，而譽所以致疑也。甚矣！無譽之難也。”佛法釋者，出世間禪切忌取證。取證則墮聲聞、辟支佛地，雖無生死之咎，亦無利他之譽矣！若能慎其誓願，不取小證，則不為大乘之害也。

○六五，黃裳，元吉。
◎《象》曰：黃裳元吉，文在中也。
      黃者，中色，君之德也；裳者，下飾，臣之職也。三分天下有其二，以服事殷，斯之謂乎？佛法釋者，非世間非出世禪，禪即中道實相，故黃；不起滅定，現諸威儀，同流九界，故如裳。此真無上菩提法門，故元吉。“定慧莊嚴”名之曰“文”，全修在性，名“文在中”。

○上六，龍戰于野，其血玄黃。
◎《象》曰：龍戰于野，其道窮也。
    其靜為夬，其變為剝，皆有戰之義焉。善極則斷惡必盡，惡極則斷善必盡，故窮則必戰，戰則必有一傷也。陳旻昭曰：“此天地既已定位，而震龍欲出，故戰于野也。震為龍，為玄黃，氣已盛故為血，窮乎上者必反下，故為屯卦之初爻。夫乾坤立而有君，故次之以屯；有君則有師，故次之以蒙。屯明君道，蒙明師道，乾坤即天地父母，合而言之，天地君親師也。”佛法釋者，無想天灰凝五百劫而墮落，非非想天八萬大劫而還作飛貍牛蟲，乃至四禪無聞比丘墮阿鼻獄，皆偏用定，而不知以慧濟之，故至于如此之窮。

○用六，利永貞。
◎《象》曰：用六永貞，以大終也。
    此總明百九十二陰爻所以用六而不用八之旨也。八為少陰，靜而不變；六為老陰，動而變陽。今筮得坤卦，六爻皆六，則變為乾卦。不惟順承乎天，亦且為天行之健矣！佛法釋者，用八如不發慧之定，用六如發慧之定。發慧之定，一切皆應久修習之，禪波羅密至佛方究竟滿，故曰“大終”。

◎《文言》曰：坤，至柔而動也剛，至靜而德方。後得主而有常，含萬物而化光。坤道其順乎！承天而時行。
    此仍以地道申贊坤之德也。贊乾，則自元而亨而利而貞；贊坤，則自貞而利而亨而元。乾之始必徹終，而坤之終必徹始也。文並可知。佛法釋者，即是直贊禪波羅密，以其住寂滅地，故至柔至靜；以其能起神通變化，普應群機，感而遂通，故動剛德方。由般若為導而成，故後得主而有常，所謂般若常故禪亦常也。于禪中具足萬行，一一妙行與智相應，導利含識，故含萬物而化光。非智不禪，故坤道為順；非禪不智，故承天時行也。

◎積善之家，必有餘慶；積不善之家，必有餘殃。臣弒其君，子弒其父，非一朝一夕之故，其所由來者漸矣，由辯之不早辯也。《易》曰：“履霜，堅冰至。”蓋言順也。
    順，即馴致其道之謂。洪化昭曰：“臣而順，必不弒君。子而順，必不弒父。”此正所謂“辯之于早”者，不作“慎”字解。陳非白問曰：“何故積善餘慶，積惡餘殃？”“不發明于乾之初爻，而明于坤之初爻耶？”答曰：“乾是智巧，坤是聖力。非智巧則不能知善知惡，非聖力則不能積善積惡，故曰‘乾知大始，坤作成物’。”佛法釋者，十善為善，十惡為不善；無漏為善，有漏為不善；利他為善，自利為不善；中道為善，二邊為不善；圓中為善，但中為不善；善即君父之義，不善即臣子之義。以善統御不善，則不善即善之臣子；以不善妨礙于善，則善遂為不善所障。如君父之被弒矣！所以千里之行，始于一步，必宜辯之于早也。

     （此处疑漏“直”字），其正也；方，其義也。君子敬以直內，義以方外，敬義立而德不孤。直方大，不習無不利，則不疑其所行也。
    惟正故直，惟義故方。直方皆本具之德，而敬之一字，乃君子修道之要術也。敬即至順，順則必直且方，而德不孤，可謂大矣！佛法釋者，正念真如，是定之內體，具一切義而無減缺，是定之外相。既具內體外相，則必大用現前而德不孤，所以于禪開秘密藏，了了見于佛性而無疑也。

     陰雖有美，含之以從王事，弗敢成也。地道也，妻道也，臣道也。地道無成，而代有終也。
    文義可知佛法釋者，亦世間亦出世禪。雖即具足實相之美，但含而未發，以此為王三昧之助，弗宜偏修以至成也。蓋禪定隨智慧行，如地承天，如妻隨夫，如臣輔君。然智慧不得禪定，則不能終其自利利他之事，故禪定能代有終也。”

     天地變化，草木蕃；天地閉，賢人隱。《易》曰“括囊無咎無譽。”蓋言謹也。
    能謹則可以成變化，變化則草木亦蕃；不謹則天地必閉，閉則雖賢人亦隱矣！安得不括囊哉？佛法釋者，定慧變化，則三草二木各得潤澤生長。若入于出世果證，則灰身泯智，而無利生之事矣！故修此法門者不可以不謹也。

     君子黃中通理，正位居體，美在其中，而暢于四支（支通肢），發于事業，美之至也。
    黃是中色，即表中德。德雖在中，而通乎腠理。故雖屬正位，仍居四體，此釋黃裳義也。美在其中等，重牒上義以釋元吉之義。佛法釋者，以黃中三昧，而通達實相之理。實相雖名正位，遍入一切諸法而居眾體。蓋惟深證非世間非出世上上之禪，故能暢于四支，發于事業，而三輪不思議化，普利法界，乃為美之至也。

     陰疑（疑通凝）于陽，必戰。為其嫌無陽也，故稱龍焉；猶未離其類也，故稱血焉。夫玄黃者，天地之雜也，天玄而地黃。
    夫陰陽皆本于太極，則本于體，何至相疑而戰哉！陽者見之謂之陽，不知與陰同體，故疑陰而必戰；陰者見之謂之陰，不知與陽同體，故亦疑陽而必戰。方陰之盛而戰陽，則有似乎無陽，故稱龍，以明陽本未嘗無焉。逮陰之動而變陽，則似離乎陰類，故稱血，以明陰仍未離類焉。夫惟動而將變，故玄黃相雜耳。變定之後，天玄地黃，豈可雜哉？子韶《風草頌》云：“君子何嘗去小人？小人如草去還生，但令鼓舞心歸化，不必區區務力爭。”得此旨者，可以立消朋黨之禍。不然，君子疑嫌小人，小人亦疑嫌君子，不至于兩敗俱傷者幾希矣。佛法釋者，始則誤認四禪為四果，及至後陰相現，則反疑四果不受後有之說為虛，而起謗佛之心，是必戰也。然世間豈無真證四果智德者耶？故稱龍，以顯四果之非虛焉。彼雖自謂四果，止是暗證味禪，實未離于生死之類，故稱血，以定其類焉。夫玄黃者，定慧俱傷之象也。以定傷慧，慧傷而定亦傷。然此俱約修德，故言傷耳，若本有寂照之性，則玄自玄，黃自黃，雖闡提亦不能斷性善，雖昏迷倒惑，其理常存，豈可得而雜哉？又觀心釋者：陰陽各論善惡，今且以陰為惡，以陽為善。善惡無性，同一如來藏性，何疑何戰？惟不達性善性惡者，則有無相傾，起輪迴見而必戰，戰則埋沒無性之妙性，似乎無陽，故稱龍以顯性善之不斷焉。既以善惡相抗，則二俱有漏，故稱血，以顯未離生死類焉。夫善惡想傾奪者，由未達妙性體一，而徒見幻妄事相之相雜也，實則天玄地黃，性不可改，何嫌何疑，何法可相戰耶？善惡不同，而同是一性。如玄黃不同，而同是眼識相分；天地不同，而同一太極；又如妍媸影像不同，而同在一鏡也。若知不同而同，則決不敵對相除而成戰；若知同而不同，則決應熏習無漏善種以轉惡矣。

周易禪解卷第一


屯

上经之二

水雷屯

○屯，元亨利貞。勿用有攸往，利建侯。
    乾坤始立，震一索而得男，為動，為雷；坎再索而得男，為陷，為險，為雲，為雨，乃萬物始生之時，出而未申之象也。始則必亨，始或不正，則終于不正矣！故元亨而利于正焉，此元亨利貞，即乾坤之元亨利貞也。乾坤全體太極，則屯亦全體太極也，而或謂乾坤二卦大，餘卦小，不亦惑乎？夫世既屯矣，儻務往以求功，祇益其亂。唯隨地建侯，俾人人各歸其主，各安其生，則天下不難平定耳。楊慈湖曰：“理屯如理絲，固自有其緒，建侯，其理之緒也。”佛法釋者，有一劫初成之屯，有一世初生之屯，有一事初難之屯，有一念初動之屯。初成，初生，初難，姑置弗論，一念初動之屯，今當說之。蓋乾坤二卦，表妙明明妙之性覺。性覺必明，妄為明覺，所謂真如不守自性，無明初動，動則必至因明立所而生妄能，成異立同，紛然難起，故名為屯。然不因妄動，何有修德？故曰“無明動而種智生，妄想興而涅槃現”，此所以元亨而利貞也。但一念初生，既為流轉根本，故勿用有所往。有所往，則是順無明而背法性矣！惟利即于此處用智慧深觀察之，名為建侯。若以智慧觀察，則知念無生相，而當下得太平矣！觀心妙訣孰過于此？

◎《彖》曰：屯，剛柔始交而難生，動乎險中，大亨貞。雷雨之動滿盈，天造草昧，宜建侯而不寧。
    乾坤立而剛柔交，一索得震為雷，再索得坎為雨，非難生乎？由動故大亨，由在險中故宜貞。夫雷雨之動，本天地所以生成萬物，然方其盈滿交作時，則天運尚自草亂昧暝。諸侯之建，本聖王所以安撫萬民，然方其初建，又豈可遽謂寧貼哉？佛法釋者，無明初動為剛，因明立所為柔。既有能所，便為三種相續之因，是難生也。然此一念妄動，既是流轉初門，又即還滅關竅，惟視其所動何如耳。當此際也，三細方生，六麤頓具，故為雷雨滿盈天造草昧之象，宜急以妙觀察智重重推簡，不可坐在滅相無明窠臼之中。蓋凡做功夫人，若見雜念暫時不起，便妄認為得力，不知滅是生之窟宅，故不可守此境界，還須推破之也。

◎《象》曰：雲雷屯，君子以經綸。
    在器界，則有雲雷以生草木；在君子，則有經綸以自新新民。約新民論經綸，古人言之詳矣。約自新論經綸者，豎觀此心不在過現未來，出入無時，名為經；橫觀此心不在內外中間，莫知其鄉，名為綸也。佛法釋者，迷于妙明明妙真性，一念無明動相即為雷；所現晦昧境界之相即為雲；從此便有三種相續，名之為屯。然善修圓頓止觀者，只須就路還家，當知一念動相即了因智慧性，其境界相即緣因福德性。于此緣了二因，豎論三止三觀名經；橫論十界百界千如名綸也。此是第一觀不思議境。

○初九，磐桓，利居貞，利建侯。
    有君德而無君位，故磐桓而利居貞。其德既盛，可為民牧，故利建侯以濟屯也。佛法釋者，一念初動，一動便覺，不隨動轉，名為磐桓。所謂不遠之復，乃善于修證者也，由其正慧為主，故如頓悟法門。

◎《象》曰：雖磐桓，志行正也；以貴下賤，大得民也。
    磐桓不進，似無意于救世，然斯世決非強往求功者所能救，則居貞乃所以行正耳，世之屯也。由上下之情隔絕，今能以貴下賤，故雖不希望為侯，而大得民心，不得不建之矣。佛法釋者，不隨生死流，乃其隨順法性流而行于正者也。雖復頓悟法性之貴，又能不廢事功之賤，所謂以中道妙觀遍入因緣事境，故正助法門並得成就，而大得民。

○六二，屯如，邅如。乘馬班如，匪（匪通非）寇婚媾，女子貞不字，十年乃字。
    柔德中正，上應九五，乃乘初九得民之侯，故邅如，班如而不能進也。初本非寇，而二視之則以為寇矣。吾豈與寇為婚媾哉？寧守貞而不字，至于十年之久，乃能字于正應耳。吳幼清曰：“二、三、四在坤為數十，過坤十數，則逢五正應而許嫁矣。”佛法釋者，此如從次第禪門修證功夫。蓋以六居二，本是中正定法，但不能頓超，必備歷觀練熏修諸禪方見佛性，故為十年乃字。

◎《象》曰：六二之難，乘剛也；十年乃字，反（反通返）常也。
    乘剛故自成難，非初九難之也。數窮時極，乃反于常，明其不失女子之貞。佛法釋者，乘剛即是煩惱障重，故非次第深修諸禪，不足以斷惑而反歸法性之常。

○六三，即鹿無虞，惟入于林中。君子幾，不如舍，往吝。
    欲取天下，須得賢才，譬如逐鹿須藉虞人。六三自既不中不正，又無應與，以此濟屯，屯不可濟，徒取羞耳。佛法釋者，欲修禪定，須假智慧。自無正智，又無明師良友，瞎鍊盲修，則墮坑落漸不待言矣！君子知幾，寧捨蒲團之功，訪求知識為妙，若自信自恃，一味盲往，必為無聞比丘，反招墮落之吝。

◎《象》曰：即鹿無虞，以從禽也；君子舍之，往吝窮也。
    堯舜揖讓，固是有天下而不與；湯武征誅，亦是萬不得已，為救斯民，非富天下。今六三不中不正，居下之上，假言濟屯，實貪富貴，故曰“以從禽”也，從禽已非聖賢安世之心，況無應與，安得不吝且窮哉？佛法釋者，貪著味禪，名為從禽，本無菩提大志願故。

○六四，乘馬班如，求婚媾；往吉，無不利。
    柔而得正，居坎之下，近于九五，進退不能自決，故乘馬而班如也。夫五雖君位，不能以貴下賤，方屯其膏。初九得民于下，實我正應，奈何不急往乎？故以吉無不利策之。佛法釋者，六四正而不中，以此定法而修，則其路迂遠難進。惟求初九之明師良友以往，則吉無不利矣。

◎《象》曰：求而往，明也。
      佛法釋者，不恃禪定功夫，而求智慧師友，此真有決擇之明者也。

○九五，屯其膏，小貞吉，大貞凶。
    屯難之世，惟以貴下賤，乃能得民。今尊居正位，專應六二，膏澤何由普及乎？夫小者患不貞一，大者患不廣博。故在二則吉，在五則凶也。佛法釋者，中正之慧固可斷惑，由其早取正位，則墮聲聞、辟支佛地。所以四弘膏澤不復能下于民，在小乘則速出生死而吉，在大乘則違遠菩提而凶。

◎《象》曰：屯其膏，施未光也。
    非無小施，特不合于大道耳。

○上六，乘馬班如，泣血漣如。
    以陰居陰，處險之上，當屯之終。三非其應，五不足歸，而初九又甚相遠，進退無據，將安歸哉？佛法釋者，一味修于禪定，而無慧以濟之，雖高居三界之頂，不免窮空輪轉之殃，決不能斷惑出生死，故乘馬班如，八萬大劫，仍落空亡，故泣血漣如。

◎《象》曰：泣血漣如，何可長也。
    佛法釋者，八萬大劫，究竟亦是無常。


蒙

山水蒙

○蒙，亨。匪我求童蒙，童蒙求我。初筮告，再三瀆，瀆則不告。利貞。
    再索得坎，既為險為水；三索得艮，復為止為山。遇險而止，水涵于山，皆蒙昧未開發之象也。蒙雖有蔽于物，物豈能蔽性哉？故亨。但發蒙之道，不可以我求蒙，必待童蒙求我。求者誠，則告之必達；求者瀆，則告者亦瀆矣！瀆豈發蒙之正耶？不憤不啟，不悱不發，孔子真善于訓蒙者也。佛法釋者，夫心不動則已，動必有險，遇險必止，止則有反本還源之機，蒙所以有亨道也。蒙而欲亨，須賴明師良友，故凡為師友者，雖念念以教育成就為懷，然須待其求我，方成機感。又必初筮則告，方顯法之尊重，其所以告之者，又必契理契機而貞，然後可使人人為聖為佛矣。

◎《彖》曰：蒙，山下有險，險而止，蒙。蒙，亨，以亨行，時中也；匪我求童蒙，童蒙求我，志應也；初筮告，以剛中也；再三瀆，瀆則不告。瀆，蒙也。蒙以養正，聖功也。
    山下有險，即是遇險而止，故名為蒙，蒙之所以可亨者，由有能亨人之師，善以時中行教故也。雖有善教，必待童蒙求我者，彼有感通之志然後可應，如水清方可印月也。初筮即告者，以剛而得中，故應不失機也。瀆則不告者，非是恐其瀆我，正恐瀆蒙而有損無益也。及其蒙時，即以正道養之，此聖人教化之功，令彼亦得成聖者也。

◎《象》曰：山下出泉，蒙，君子以果行育德。
    溪澗不能留，故為果行之象；盈科而後進，故為育德之象。自既果行育德，便可為師作範矣！佛法釋者，此依不思議境而發真正菩提心也。菩提之心不可沮壞，如泉之必行；四弘廣被，如泉之潤物。

○初六，發蒙，利用刑人，用說（說通脫）桎梏；以往吝。
    以九二、上九二陽為師道，以餘四陰爻為弟子。初六以陰居下，厥蒙雖甚，而居陽位，又近九二，故有可發之機。夫蒙昧既甚，須用折伏法門，故利用刑人，所謂扑作教刑也。然既說桎梏之後，當羞愧懲艾而不出，若遽有所往，則吝矣。

◎《象》曰：利用刑人，以正法也。
    以正法而扑作教刑，豈瞋打之謂哉？

○九二，包蒙吉，納婦吉，子克家。
    以九居二，知及之，仁能守之，師之德也。蘇眉山曰：“童蒙若無能為，然容之則足為助，拒之則所喪多矣！明不可以無蒙，猶子不可以無婦，子而無婦，不能家矣。”佛法釋者，定慧平等，自利已成，故可以包容覆育群蒙而吉。以此教授群蒙修行妙定，名納婦吉，定能生慧，慧能紹隆佛種，為子克家。婦是定，子是慧也。

◎《象》曰：子克家，剛柔接也。
    明納婦而云子克家者，以定必發慧，慧必與定平等，而非偏也。

○六三，勿用取（取通娶）女。見金夫，不有躬，無攸利。
    以陰居陽，不中不正，乃駁雜之質。宜從上九正應處，求其擊蒙之大鉗錘，方可治病。今貪九二之包容慈攝，殆如女見金夫而失節者乎？佛法釋者，不中不正，則定慧俱劣。而居陽位，又是好弄小聰明者，且在坎體之上，機械已深，若使更修禪定，必于禪中發起利使邪見，利使一發，則善根斷盡矣。

◎《象》曰：勿用取女，行不順也。
    行不順，故須惡辣鉗錘以鍛鍊之，不可使其修定。

○六四，困蒙，吝。
    陰爻皆蒙象也。初可發，三可擊，五可包，惟四絕無明師良友，則終于蒙而已，可恥孰甚焉。

◎《象》曰：困蒙之吝，獨遠實也。
    非實德之師友遠我，我自獨遠于師友耳，師友且奈之何哉？

○六五，童蒙吉。
    以六居五，雖大人而不失其赤子之心，故為童蒙而吉。蓋上親上九之嚴師，下應九二之良友故也。蘇眉山曰：“六五之位尊矣！恐其不安于童蒙之分，而自強于明，故教之曰‘童蒙吉’。”

◎《象》曰：童蒙之吉，順以巽（巽通遜）也。
    學道之法，順則能入，設行不順，則入道無從矣。

○上九，擊蒙，不利為寇，利禦寇。
    陽居陰位，剛而不過，能以定慧之力，擊破蒙昧之關者也。然訓蒙之道，原無實法繫綴于人，所謂但有去翳法，別無與明法。若欲以我法授設，則是為寇；若應病與藥，為其解粘去縛，則是禦寇也。

◎《象》曰：利用禦寇，上下順也。
    無實法繫綴于人，則三根普接，契理契機，故上下皆順。


需

水天需

○需，有孚，光亨，貞吉，利涉大川。
    養蒙之法，不可欲速，類彼助苗，故必需其時節因緣，時節若到，其理自彰。但貴因真果正，故有孚，則光亨而貞吉也。始雖云需，究竟能度生死大川，登于大般涅槃彼岸矣。

◎《彖》曰：需，須也，險在前也。剛健而不陷，其義不困窮矣。需有孚，光亨貞吉，位乎天位，以正中也。利涉大川，往有功也。
    險在前而知須，乃是剛健之德。不妄動以自陷耳。坎何嘗拒乾哉？且坎得乾之中爻，與乾合德。今九五位乎天位，素與乾孚，則乾之利涉，往必有功，可無疑矣。佛法釋者，譬如五百由旬險難惡道名險在前，智慧之力不被煩惱所陷，故終能度脫而不困窮。坎中一陽，本即乾體，喻煩惱險道之性本如來藏，以此不生不滅之性為本修因，則從始至終，無非稱性天行之位。從正因性，中中流入薩婆若海，故利涉大川，從凡至聖而有功也。

◎《象》曰：雲上於天，需；君子以飲食宴樂。
    果行育德之後，更無餘事，但飲食宴樂，任夫雲行雨施而已。佛法釋者，助道行行為飲，正道慧行為食。以稱性所起緣了二因莊嚴一性，如雲上于天之象。全性起修，全修在性，不藉劬勞肯綮修證，故名宴樂。此是善巧安心止觀，止觀不二，如飲食調適。

○初九，需于郊，利用恆，無咎。
    溫陵郭氏云：“此如顏子之需。”佛法釋者，理即位中，不足以言需；名字位中，且宜恆以聞熏之力資其慧性。未與煩惱魔軍相戰也。

◎《象》曰：需于郊，不犯難行也；利用恆，無咎，未失常也。

○九二，需于沙，小有言，終吉。
    郭氏云：“此如孔子之需。”佛法釋者，觀行位中，既已伏惑，則魔軍動矣，故小有言。

◎《象》曰：需于沙，衍在中也；雖小有言，以吉終也。

○九三，需于泥，致寇至。
    郭氏云：“此如周公之需。”佛法釋者，相似位中，將渡生死大河，故有以致魔軍之來而後降之。

◎《象》曰：需于泥，災在外也；自我致寇，敬慎不敗也。
    災既在外，故主人不迷客不得便，但以願力使其來戰，以顯降魔成道之力。而三觀之功，敬而且慎，決無敗也。

○六四，需于血，出自穴。
    郭氏云：“此如文王之需。”佛法釋者，魔軍敗刃，超然從三界穴出而成正覺矣。

◎《象》曰：需于血，順以聽也。
    未嘗用力降魔，止是慈心三昧之力，魔軍自退，而菩提自成耳。

○九五，需于酒食，貞吉。
    郭氏云：“此如帝堯館甥之需。”佛法釋者，魔界如即佛界如，惟以定慧力莊嚴而度眾生，故為需于酒食。

◎《象》曰：酒食貞吉，以中正也。

○上六，入于穴，有不速之客三人來，敬之，終吉。
    郭氏曰：“此如仁傑之結交五虎。”佛法釋者，不惟入佛境界，亦可入魔境界，還來三界，廣度眾生。觀三界依正因果諸法，無不現現成成即是一心三觀，故常為三界不請之友，而三界眾生有敬之者必終吉也。

◎《象》曰：不速之客來，敬之終吉；雖不當位，未大失也。
    既同流三界，雖不當佛祖之位，而隨類可以度生。設眾生有不知而不敬者，亦與遠作得度因緣，而未大失也。


訟

天水訟

○訟，有孚，窒惕，中吉，終凶。利見大人，不利涉大川。
    天在上而水就下，上下之情不通，所以成訟。然坎本得乾中爻以為體，則跡雖違，而性未嘗非一也。惕中則復性而吉；終訟則違性而凶。利見大人，所以復性也。不利涉大川，誡其逐流而違性也。佛法釋者，夫善養蒙之道，以圓頓止觀需之而已。若煩惱習強，不能無自訟之功。訟者，懺悔剋責，改過遷善之謂也。有信心而被煩惱惡業所障窒，當以慚愧自惕其中而吉。若悔之不已，無善方便，則成悔蓋而終凶。宜見大人以決擇開發斷除疑悔，不利涉于煩惱生死大川而終致陷沒也。

◎《彖》曰：訟，上剛下險，險而健，訟。訟有孚，窒惕中吉，剛來而得中也；終凶，訟不可成也；利見大人，尚中正也；不利涉大川，入于淵也。
    剛而無險，則不必自訟；險而無剛，則不能自訟。今處煩惱險惡窟中，而慧性勇健，所以有自訟改過之心也。所謂有孚，窒惕中吉者，以剛德來復于無過之體，僅取滅罪即止，不過悔以成蓋也；所謂終凶者，悔箭入心，則成大失，故不可使其成也；所謂利見大人者，中正之德有以決疑而出罪也；所謂不利涉大川者，心垢未淨，而入生死海中，必至墮落而不出也。約觀心者，修慧行名見大人。修禪定名涉大川，需約無過之人，故可習定。訟約有過之人，習定則發魔事也。

◎《象》曰：天與水違行，訟；君子以作事謀始。
    天亦太極，水亦太極，性本無違。天一生水，亦未嘗違。而今隨虛妄相，則一上一下，其行相違。所謂意欲潔而偏染者也，祇因介爾一念不能慎始，致使從性所起煩惱，其習漸強而違于性，故君子必慎其獨，謹于一事一念之始，而不使其滋延難治，夫是之謂善于自訟者也。佛法釋者，是破法遍，謂四性簡責，知本無生。

○初六，不永所事，小有言，終吉。
◎《象》曰：不永所事，訟不可長也，雖小有言，其辯明也。
    大凡善貴剛進，惡宜柔退。初六柔退，故為惡未成，改悔亦易。不過小有言而已，此如佛法中作法懺也。

○九二，不克訟，歸而逋其邑。人三百戶，無眚。
    剛而不正，不能自克以至于訟。然犯過既重，何能無損？但可逋逃，處于卑約，庶免災耳。此如佛法中，比丘犯戒，退作與學沙彌者也。

◎《象》曰：不克訟，歸逋竄也；自下訟上，患至掇也。
    佛法釋者，自既犯戒而居下流。欲以小小懺悔而復上位，罪必不滅，且亂法門矣。

○六三，食舊德，貞厲，終吉；或從王事，無成。
    六三陰柔，不敢為惡，但謹守常規，小心翼翼，故得終吉。然是硜硜之士，恐不足以成大事也。

◎《象》曰：食舊德，從上吉也。
    自立則不能，附人則仍吉。所謂倚松之葛，上聳千尋也。佛法釋者，雖非大乘法門，若開權顯實，則彼所行亦即是菩薩道，故必從上乘圓頓之解方吉。

○九四，不克訟，復即命渝，安貞吉。
◎《象》曰：復即命渝，安貞不失也。
    九四亦是不正之剛，故不能自克以至于訟。然居乾體，則改悔力強，故能復歸無過，而悟性命淵微之體。是則反常合道，猶佛法中因取相懺而悟無生者也。

○九五，訟，元吉。
◎《象》曰：訟元吉，以中正也。
    剛健中正，有不善未嘗不知，知之未嘗復行，乃至小罪。恆懷大懼而不敢犯，大善而吉之道也。佛法，則性業遮業，三千八萬，無不清淨者矣。

○上九，或錫之鞶帶，終朝三褫之。
    過極之剛，不中不正，數數犯過，數數改悔，就改悔處，薄有慚愧之衣，猶如鞶帶。就屢犯處，更無一日清淨，猶如三褫也。

◎《象》曰：以訟受服，亦不足敬也。
    有過而改，名為慚愧，已不若無過之足敬矣！又何必至三褫而後為恥哉？此甚誡人不可輒犯過也。


師

地水师

○師，貞，丈人吉，無咎。
    夫能自訟，則不至于相訟矣。相訟而不得其平則亂，亂則必至于用師。勢之不得不然，亦撥亂之正道也。但兵凶戰危，非老成有德之丈人何以行之？佛法釋者，蒙而無過，則需以養之；蒙而有過，則訟以改之。但眾生煩惱過患無量，故對破法門亦復無量。無量對破之法名之為師，亦必以正治邪也。然須深知藥病因緣，應病與藥，猶如老將，善知方略，善知通塞，方可吉而無咎。不然，法不逗機，藥不治病，未有不反為害者也。

◎《彖》曰：師，眾也；貞，正也；能以眾正，可以王矣。剛中而應，行險而順，以此毒天下，而民從之，吉，又何咎矣。
    用眾以正，謂六五專任九二為將，統御群陰，此王者之道也。兵者不得已而用之，猶藥治病，故名為毒天下。佛法釋者，師是眾多法門，貞是出世正印也。能以眾多法門正無量邪惑，則自利利他，可以為法王而統治法界矣。剛中則定慧莊嚴，隨感而應，雖行于生死險道，而未嘗不順涅槃。以此圓頓妙藥，如毒鼓毒乳，毒于天下，而九界之民皆悉從之吉，又何咎矣。

◎《象》曰：地中有水，師；君子以容民畜眾。
    地中有水，水載地也。君子之德猶如水，故能容陰民而畜坤眾。容民即所以畜眾，未有戕民以養兵者也，為君將者奈何弗深思哉？佛法釋者，一切諸法中，悉有安樂性，亦悉具對治法，如地中有水之象。故君子了知八萬四千塵勞門，即是八萬四千法門，而不執一法，不廢一法也。此是善識通塞，如撫之則即民即兵，失之則為賊為寇。

○初六，師出以律，否臧凶。
◎《象》曰：師出以律，失律凶也。
    大司馬九伐之法名之為律。師出苟不以律，縱令徼幸成功，然其利近，其禍遠，其獲小，其喪大，故凶。孟子所謂“一戰勝齊遂有南陽”，然且不可也。佛法釋者，初機對治之法，無過大小乘律。若違律制，則身口意皆悉不善而凶矣。

○九二，在師中，吉，無咎，王三錫命。
  以大將才德，膺賢主專任，故但有吉而無咎也。陳旻昭曰：“九二以一陽，而五陰皆為所用，不幾為權臣乎？”故曰“在師中，吉”，以見在朝則不可也。佛法釋者，有定之慧，遍用一切法門自治治他，故吉且無咎，而法王授記之矣。

◎《象》曰：在師中吉，承天寵也；王三錫命，懷萬邦也。
    自古未有無主于內，而大將能立功于外者。九二之吉，承六五之寵故也。為天下得人者，謂之“仁”，故三錫命于賢將，即所以懷萬邦。佛法釋者，承天行而為聖行梵行等，所謂“一心中五行”，故為法王所寵，而授記，以廣化萬邦也。

○六三，師或輿尸，凶。
◎《象》曰：師或輿尸，大無功也。
    不中不正，才弱志剛，每戰必敗，不言可知。佛法釋者，不知四悉因緣，而妄用對治，反致損傷自他慧命。

○六四，師左次，無咎。
◎《象》曰：左次無咎，未失常也。
    雖柔弱而得正，不敢行險，徼倖以自取敗，故無咎也。佛法釋者，此如宣律師不敢妄號大乘。

○六五，田有禽，利執言，無咎。長子帥師，弟子輿尸，貞凶。
◎《象》曰：長子帥師，以中行也；弟子輿尸，使不當也。
    柔中之主，當此用師之時，仗義執言以討有罪，固無過也。但恐其多疑，而不專任九二之長子，故誡以弟子輿尸，雖正亦凶。佛法釋者，田中有禽，妨害良禾，喻心有煩惱，妨害道芽也。利執言者，宜看經教以照了之也。然看經之法，依義不依語，依了義不依不了義，依智不依識。若能深求經中義理，隨文入觀，則如長子帥師；若但著文字，不依實義，則如弟子輿尸，雖貞亦凶。此如今時教家。

○上六，大君有命，開國承家，小人勿用。
◎《象》曰：大君有命，以正功也，小人勿用，必亂邦也。
    方師之始，即以失律凶為誡矣！今師終定功，又誡小人勿用，夫小人必徼倖以取功者耳。蘇氏云：“聖人用師，其始不求苟勝，故其終可以正功。”佛法釋者，正當用對治時，或順治，或逆治，于通起塞，即塞成通，事非一概。今對治功畢，入第一義悉檀，將欲開國承家，設大小兩乘教法以化眾生，止用善法，不用惡法。儻不簡邪存正，簡愛見而示三印一印，則佛法與外道幾無辨矣。


比

水地比

○比，吉，原筮，元永貞，無咎。不寧方來，後夫凶。
    用師既畢，踐天位而天下歸之，名比，比未有不吉者也。然聖人用師之初心，但為救民于水火，非貪天下之富貴。今功成眾服，原須細自筮審，果與元初心相合而永貞，乃無咎耳。夫如是，則萬國歸化。而不寧方來，彼負固不服者，但自取其凶矣！佛法釋者，善用對破法門，則成佛作祖，九界歸依，名比。又觀心釋者，既知對破通塞，要須道品調適，七科三十七品相屬相連名比。仍須觀所修行，要與不生不滅本性相應，名原筮，元永貞，無咎。所謂圓四念處，全修在性者也。一切正勤根力等，無不次第相從。名不寧方來，一切愛見煩惱不順正法門者，則永被摧壞而凶矣。

◎《彖》曰：比，吉也；比，輔也，下順從也。原筮，元永貞，無咎，以剛中也。不寧方來，上下應也。後夫凶，其道窮也。
    比則必吉，故非衍文，餘皆可知。佛法釋者，約人，則九界為下，順從佛界為輔；約法，則行行為下，順從慧行為輔。剛中，故能全性起修全修在性。上下應者，約人，則十界同稟道化；約法，則七科皆會圓慧也。其道窮者，約人，則魔外不順佛化而墮落；約法，則愛見不順正法而被簡也。

◎《象》曰：地上有水，比；先王以建萬國，親諸侯。
    建萬國親諸侯，即所謂開國承家者也。佛法釋者，地如境諦，水如觀慧；地如寂光，水如三土差別，皆比之象也。約化他，則建三土剎網，令諸菩薩轉相傳化；約觀心，則立陰界入等一切境以為發起觀慧之地，觀慧名諸侯也。此是道品調適，謂七科三十七品相比無間。

○初六，有孚比之，無咎。有孚盈缶，終來有他吉。
◎《象》曰：比之初六，有他吉也。
    柔順之民，率先歸附，有孚而無咎矣。下賤之位，雖如缶器，而居陽位，有君子之德焉，故為有孚盈缶，將來必得徵庸，有他吉也。約佛法者，初六如人道，六二如欲天，六三如魔天，六四如禪天，九五如佛為法王，上六如無想及非非想天。今人道易趣菩提，故有他吉。約觀心者，初六如藏教法門，六二如通教法門，六三如愛見法門，六四如別教法門，九五如圓教真正法門，上六如撥無因果邪空法門。今藏教正因緣境，開之即是妙諦，故有他吉。

○六二，比之自內，貞吉。
◎《象》曰：比之自內，不自失也。
    柔順中正之臣，上應陽剛中正之君，中心比之，故正而吉也。佛法釋者，欲天有福，亦復有慧，但須內修深定，又通教界內巧度，與圓教全事即理相同，但須以內通外。

○六三，比之匪人。
◎《象》曰：比之匪人，不亦傷乎？
    不中不正，居下之上，又無陽剛師友以諫諍之，故曰“比之匪人”。佛法釋者，魔波旬無一念之善，又愛見決不與佛法相應。

○六四，外比之，貞吉。
    柔而得正，近于聖君，吉之道也。但非其應，故名外比，誡之以貞。佛法釋者，色界具諸禪定，但須發菩提心，外修一切差別智門。又別教為界外拙度，宜以圓融正觀接之。

◎《象》曰：外比于賢，以從上也。
    九五既有賢德，又居君位，四外比之，理所當然，亦分所當然矣。

○九五，顯比。王用三驅，失前禽；邑人不誡，吉。
◎《象》曰：顯比之吉，位正中也；舍逆取順，失前禽也；邑人不誡，上使中也。
    陽剛中正，為天下之共主，故名顯比。而聖人初無意于要結人心也，如成湯于四面之網解其三面，任彼禽獸驅走，雖失前禽，邑人亦知王意而不警誡。此所謂“有天下而不與”，吉之道也。佛法釋者，法王出世，如果（果疑杲）日當空，名顯比。三輪施化，又初、中、後三語誘度，又令種熟脫三世得益，名“王用三驅”。于無緣人善用大捨三昧，即諸佛弟子，亦不強化無緣之人，名“失前禽邑人不誡”。觀心釋者，實慧開發，如赫日麗天，名顯比。一心三觀，又轉接會前三教，名王用三驅。覺意三昧，隨起隨觀，不怕念起，只怕覺遲，一覺則歸于正念，不以前念之非介懷，名失前禽邑人不誡。

○上六，比之無首，凶。
    陰柔無德，反據聖主之上，眾叛親離，不足以為人首矣。佛法釋者，窮空輪轉，不能見佛聞法，假饒八萬劫，不免落空亡。觀心釋者，豁達空，撥因果，自謂毗盧頂上行，悟得威音王那畔又那畔，實不與真實宗乘相應。業識茫茫，無本可據，生死到來，便如落湯螃蟹也。

◎《象》曰：比之無首，無所終也。
    從屯至此六卦，皆有坎焉。坎得乾之中爻，蓋中道妙慧也，其德為陷為險。夫煩惱大海，與薩婆若海，豈真有二性哉？且從古及今，無不生于憂患，死于安樂。故四諦以苦居初，佛稱八苦為師。苦則悚惕而不安，悚惕不安，則煩惱海動，而種智現前矣！聖人序卦之旨，不亦甚深也與？


小畜

风天小畜

○小畜，亨。密雲不雨，自我西郊。
    畜阻滯也。又讀如蓄，養也。遇阻滯之境，不怨不尤，惟自養以消之，故亨，然不可求速效也。約世法，則如垂衣裳而天下治，有苗弗格；約佛法，則如大集會中魔王未順；約觀心，則如道品調適之後，無始事障偏強，阻滯觀慧，不能克證。然聖人御世，不忌頑民，如來化度，不嫌魔侶。觀心勝進，豈畏夙障？譬諸拳石，不礙車輪；又譬鐘擊則鳴，刀磨則利；豬揩金山，益其光彩；霜雪相加，松柏增秀，故亨也。然當此時雖不足畏，亦不可輕于取功，須如密雲不雨，自我西郊，直俟陰陽之和而後雨耳。蓋凡雲起于東者易雨，起于西者難雨，今不貴取功之易，而貴奏效之遲也。楊慈湖曰：“畜有包畜之義，故云‘畜君何尤？’。此卦六四以柔得近君之位，而上下諸陽皆應之，是以小畜大，以臣畜君，故曰‘小畜’，其理亦通，其六爻皆約臣畜君說亦妙。”陳旻昭曰：“小畜者，以臣畜君，如文王之畜紂也；亨者，冀紂改過自新，望之之辭也；密雲不雨自我西郊者，言祇因自我西郊，故不能雨，怨己之德不能格君，乃自責之辭，猶所云：‘臣罪當誅’，天王聖明也。”六四則是出羑里時，九五則是三分天下有二以服事殷之時，上九則是武王伐紂之時，故施已行而既雨，然以臣伐君，冒萬古不韙之名，故曰“君子征凶”。

◎《彖》曰：小畜，柔得位，而上下應之，曰小畜。健而巽，剛中而志行，乃亨。密雲不雨，尚往也；自我西郊，施未行也。
    既畜矣，而云小者，以在我之柔德既正，又有上下之剛應之，所以一切外難不足擾我鎮定剛決之德，反藉此以小自養也。健則無物欲之邪，巽則無躁動之失，剛中則慧與定俱，故其志得行而亨也。雲雖密而尚往，則修德不妨益進；自西郊而施未行，則取效不可欲速。

◎《象》曰：風行天上，小畜；君子以懿文德。
    鼓萬物者莫妙于風，懿文德，猶所謂遠人不服，則修文德以來之。舞千羽于兩階而有苗格，即是其驗，故曰“君子之德風”也。觀心，則遍用事六度等對治助開名懿文德。

○初九，復自道，何其咎？吉。
◎《象》曰：復自道，其義吉也。
○九二，牽復，吉。
◎《象》曰：牽復在中，亦不自失也。
○九三，輿說輻，夫妻反目。
◎《象》曰：夫妻反目，不能正室也。
○六四，有孚，血去惕出，無咎。
◎《象》曰：有孚惕出，上合志也。
○九五，有孚孿如，富以其鄰。
◎《象》曰：有孚孿如，不獨富也。
○上九，既雨既處，尚德載；婦貞厲，月幾望，君子征凶。
◎《象》曰：既雨既處，德積載也；君子征凶，有所疑也。
    時當小畜，六爻皆有修文德以來遠人之任者也。初九剛而得正，克己復禮，天下歸之，故吉；九二剛中，與初同復，故亦得吉；九三過剛不中，恃力服人，人偏不服。故輿說輻而不能行，尚不可以齊家，況可服遠人乎？六四柔而得正，能用上賢以成其功，故惕出而無咎；九五陽剛中正，化被無疆，故能富以其鄰；上九剛而不過，又居小畜之終，如密雲之久而既雨，遠近皆得安處太平，此乃懿尚文德，至于積滿故能如此。然在彼臣婦，宜守貞而時時自危，不可恃君有優容之德而失其分。世道至此，如月幾望，可謂圓滿無缺矣。其在君子，更不宜窮兵黷武以取凶也。○佛法觀心釋者，修正道時，或有事障力強，須用對治助開，雖用助開，仍以正道觀慧為主。初九正智力強，故事障不能為害，而復自道；九二定慧得中，故能化彼事障反為我助而不自失；九三恃其乾慧，故為事障所礙，而定慧兩傷；六四善用正定以發巧慧，故血去而惕出；九五中正妙慧，體障即德，故能富以其鄰；上九定慧平等，故事障釋然解脫，如既雨既處而修德有功。夫事障因對助而排脫，必有一番輕安境界現前，名之為“婦”，而此輕安不可味著，味著則生上慢，自謂“上同極聖”，為“月幾望”，若信此以往，則反成大妄語之凶矣，可不戒乎？


履

天泽履

○履，虎尾，不咥人，亨。
    約世道，則頑民既格，上下定而為履。以說應乾，故不咥人；約佛法，則魔王歸順，化道行而可履。以慈攝暴，故不咥人；約觀心，則對治之後，須明識次位，而成真造實履。觀心即佛，如履虎尾，不起上慢，如不咥人亨也。

◎《彖》曰：履，柔履剛也；說（说通悦）而應乎乾，是以履虎尾，不咥人，亨。剛中上，履帝位而不疚，光明也。
    履之道莫善于柔，柔能勝剛，弱能勝強。故善履者，雖履虎尾，亦不咥人。不善履者，雖履平地，猶傷其足。此卦以說應乾，說即柔順之謂臣有柔順之德，乃能使彼剛健之主，中正光明，履帝位而不疚。否則不免于夬履貞厲矣！佛法釋者，以定發慧，以修合性，以始覺而欲上契本覺，以凡學聖，皆名為柔履剛。得法喜名說，悟理性名應乾不起上慢。進趣正位，則能以修合性，處于法王尊位如九五也。

◎《象》曰：上天下澤，履；君子以辯上下，定民志。
    佛法釋者，深知即而常六，道不浪階，是為辯上下定民志。

○初九，素履往，無咎。
◎《象》曰：素履之往，獨行願也。
    此如伯夷、叔齊之履。佛法釋者，以正慧力，深知無位次之位次，以此而往，則不起上慢矣。

○九二，履道坦坦，幽人貞吉。
◎《象》曰：幽人貞吉，中不自亂也。
    此如柳下惠、蘧伯玉之履。佛法釋者，中道定慧進趣佛果，而不自滿足，潛修密證，不求人知，故吉。

○六三，眇能視，跛能履；履虎尾，咥人，凶。武人為于大君。
◎《象》曰：眇能視，不足以有明也。跛能履，不足以與行也；咥人之凶，位不當也。武人為于大君，志剛也。
    此如項羽、董卓之履。佛法釋者，知性德而不知修德，如眇其一目；尚慧行而不尚行行，如跛其一足。自謂能視，而實不見正法身也；自謂能履，而實不能到彼岸也。高談“佛性”，反被“佛性”二字所害。本是鹵莽武人，妄稱祖師，其不至于墮地獄者鮮矣！問：“六三為悅之主，《彖》辭讚其應乾而亨，爻胡貶之甚也？”答“《彖》約兌之全體而言，爻約六三不與初二相合，自信自任而言。”

○九四，履虎尾，愬愬，終吉。
◎《象》曰：愬愬終吉，志行也。
    此如周公吐握勤勞之履。佛法釋者，定慧相濟，雖未即證中道，然有進而無退矣。

○九五，夬履，貞厲。
◎《象》曰：夬履貞厲，位正當也。
    此如湯武反身之履，亦如堯舜危微允執之履。或云：“此是誡辭，恐其為漢武也。”須虛心以應柔悅之臣，乃不疚而光明耳。佛法釋者，剛健中正，決定證于佛性。從此增道損生，出沒化物，不取涅槃以自安穩矣。

○上九，視履考祥，其旋元吉。
◎《象》曰：元吉在上，大有慶也。
    此如堯舜既薦舜禹于天，舜禹攝政，堯舜端拱無為之履。佛法釋者，果徹因源，萬善圓滿，復吾本有之性，稱吾發覺初心，故大吉也。

周易禪解卷第二


泰

上经之三

地天泰

○泰，小往大來，吉亨。
    夫為下者每難于上達，而為上者每難于下交。今小往而達于上，大來而交于下，此所以為泰而吉亨也。約世道，則上下分定之後，情得相通，而天下泰寧；約佛法，則化道已行，而法門通泰；約觀心，則深明六即，不起上慢，而修證可期。又是安忍強軟二魔，則魔退而道亨也。強軟二魔不能為患是小往，忍力成就是大來。

◎《彖》曰：泰，小往大來，吉亨。則是天地交而萬物通也，上下交而其志同也。內陽而外陰，內健而外順，內君子而外小人；君子道長，小人道消也。
    約四時則如春，天地之氣交而萬物咸通；約世道如初治，上下之情交而志同為善；約體質，則內陽而外陰，陽剛為主；約德性，則內健而外順，無私合理；約取舍，則內君子而外小人。見賢思齊，見惡自省，故君子道長，則六爻皆有君子之道；小人道消，則六爻皆有保泰防否之功也。佛法釋者，若得小往大來，則性德之天與修德之地相交，而萬行俱通也。向上玄悟與向下操履相交，而解行不分作兩橛也。內具陽剛之德，而外示陰柔之忍；內具健行不息之力，而外有隨順世間方便；內合佛道之君子，而外同流于九界之小人，能化九界俱成佛界，故君子道長而小人道消也。

◎《象》曰：天地交，泰；后以財（財通裁）成天地之道，輔相天地之宜，以左右民。
    佛法釋者，天地之道，即性具定慧；天地之宜，即定慧有適用之宜；財成輔相，即以修裨性也；左右民者，不被強軟二魔所壞，則能用此二魔為侍者也。

○初九，拔茅茹，以其彙，征吉。
◎《象》曰：拔茅征吉，志在外也。
    陽剛之德，當泰之初，豈應終其身于下位哉？連彼同類以進，志不在于身家，故可保天下之終泰矣。

○九二，包荒，用馮河；不遐遺，朋亡（亡通無），得尚于中行。
◎《象》曰：包荒，得尚于中行，以光大也。
    剛中而應六五，此得時行道之賢臣也。故宜休休有容，荒而無用者包之，有才能馮河者用之，遐者亦不遺之，勿但以二陽為朋，乃得尚合六五中正之道而光大耳。

○九三，無平不陂，無往不復；艱貞，無咎；勿恤其孚，于食有福。
◎《象》曰：無往不復，天地際也。
    世固未有久泰而不否者。顧所以持之者何如耳？九三剛正，故能艱貞而有福，挽迴此天地之際。

○六四，翩翩，不富以其鄰。不戒以孚。
◎《象》曰：翩翩不富，皆失實也；不戒以孚，中心願也。
    柔正之德，處泰已過中之時。雖無致治真實才力，而賴有同志以防禍亂，則不約而相信，故猶可保持此泰也。俞玉吾曰：“泰之時，三陰陽皆應，上下交而志同，不獨二五也。乾之初爻，即拔茅連茹以上交；四為坤之初爻，亦翩然連類而下交；三交乎上，既勿恤其孚，故四交于下，亦不戒以孚，上下一心，陰陽調和，此大道為公之盛，所以為泰。”季彭己曰：“失實，言三陰從陽而不為主也，陽實則能為主，陰虛則但順承乎陽而已，不有其富之義也。中心願者，言其出于本心也。”

○六五，帝乙歸妹，以祉元吉。
◎《象》曰：以祉元吉，中以行願也。
    柔中居尊，下應九二，虛心用賢，而不以君道自專。如帝乙歸妹，盡其婦道而順乎夫子。夫如是，則賢人樂為之用，而泰可永保矣。

○上六，城復（復通覆）于隍，勿用師。自邑告命，貞吝。
◎《象》曰：城復于隍，其命亂也。
    泰極必否，時勢固然。陰柔又無撥亂之才，故誡以勿復用師，上既失權，下必擅命，故有自邑告命者。邑非出命之所，而今妄自出命，亦可羞矣！然上六祇是無才，而以陰居陰，仍得其正，非是全無德也。但遇此時勢，故命亂而出自邑人耳。
    約佛法釋六爻者，夫欲安忍強軟二魔，須藉定慧之力。初九剛正，故內魔既降，外魔亦伏，似拔茅而連彙；九二剛中，故外魔既化，內魔不起，尚中行而光大；九三過剛，故須艱貞，方得無咎。以其本是正慧，必能取定，故為天地相際；六四正定孚于正慧，故雖不富而能以鄰。知魔無實，則魔反為吾侍而如鄰；六五定有其慧，故能即魔界為佛界，具足福慧二種莊嚴，如帝乙歸妹而有祉元吉；上六守其劣定，故魔發而成亂。


否

天地否

○否之匪人，不利君子貞，大往小來。
    約世道，則承平日久，君民逸德，而氣運衰頹；約佛法，則化道流行，出家者多，而有漏法起；約觀心，則安忍二魔之後，得相似證，每每起于似道法愛而不前進。若起法愛，則非出世正忍正智法門，故為匪人，而不利君子貞，以其背大乘道，退墮權小境界故也。

◎《彖》曰：否之匪人，不利君子貞，大往小來。則是天地不交，而萬物不通也；上下不交，而天下無邦也。內陰而外陽，內柔而外剛，內小人而外君子；小人道長，君子道消也。
    佛法釋者，若起似道法愛，則修德不合性德之天，而萬行俱不通也。向上不與向下合一，而不能從寂光垂三土之邦國也；內證陰柔順忍，而置陽剛佛性于分外；內同二乘之小人，而置佛果君子于分外；自不成佛，不能化他成佛，故小人道長，君子道消也。強軟二魔，人每畏懼，故泰傳極慶快之辭以安慰之，令無退怯，順道法愛。人每貪戀，故否傳極嗟歎之辭以警策之，令無取著。

◎《象》曰：天地不交，否；君子以儉德辟（辟通避）難，不可榮以祿。
    佛法釋者，觀此順道法愛，猶如險坑之難，而不取其味，是謂“不可榮以祿”也。

○初六，拔茅茹，以其彙，貞吉，亨。
◎《象》曰：拔茅貞吉，志在君也。
    六爻皆有救否之任，皆論救否之方，不可以下三爻為匪人也。初六柔順而居陽位，且有同志可以相濟，故拔茅連彙而吉亨。但時當否初，尤宜思患豫防，故誡以貞也。

○六二，包承，小人吉，大人否，亨。
◎《象》曰：大人否亨，不亂群也。
    柔順中正上應九五陽剛中正之君，惟以仁慈培植人心，挽迴天運，故小人得其包承而吉。然在六二大人分中，見天下之未平，心猶否塞不安，不安乃可以致亨，而非小人所能亂矣。

○六三，包羞。
◎《象》曰：包羞，位不當也。
    以陰居陽在下之上，內剛外柔，苟可以救否者，無不為之，豈顧小名小節？諺云：“包羞忍恥是男兒，時位使然，何損于順坤之德哉？”《易》因曰：“此正處否之法，所謂唾面自乾，褫裘縱博者也。”

○九四，有命，無咎，疇（疇通俦）離祉。
◎《象》曰：有命無咎，志行也。
    剛而不正，以居上位，宜有咎也。但當否極泰來之時，又得疇類共離于祉，故救否之志得行。離者，附麗也。

○九五，休否，大人吉；其亡其亡，繫于苞桑。
◎《象》曰：大人之吉，位正當也。
    陽剛中正，居于君位，下應柔順中正之臣，故可以休否而吉，然患每伏于未然，亂每生于所忽，故必念念安不忘危，存不忘亡，治不忘亂，如繫物于苞桑之上，使其堅不可拔，此非大人，其孰能之。
上九，傾否，先否後喜，象曰，否終則傾，何可長也。
    剛不中正，居卦之外，先有否也，但否終則傾，決無長否之理，故得後有喜耳。
     佛法釋者，順道法愛，非陽剛智德不能拔之，初六法愛未深，而居陽位，若能從此一拔，則一切俱拔，故勉以貞則吉亨，勸其志在于君，君即指法身實證也，六二法愛漸深，故小人則吉，大人正宜于此作否塞想，乃得進道而亨，六三法愛最深，又具小慧，妄認似道為真，故名包羞，九四剛而不正，雖暫起法愛，終能自拔而志行，九五剛健中正，故直入正位而吉，然尚有四十一品無明未斷，所以位位皆不肯住，名其亡其亡，從此心心流入薩婆若海，證念不退，名繫于苞桑，上九陽居陰位，始亦未免法愛，後則智慧力強，故能傾之。


同人

天火同人

○同人，于野，亨。利涉大川，利君子貞。
    約世道，則傾否必與人同心協力；約佛法，則因犯結制之後，同法者同受持；約觀心，則既離順道法愛，初入同生性，上合諸佛慈力，下同眾生悲仰，故曰“同人”。蘇眉山曰：“野者，無求之地。立于無求之地，則凡從我者皆誠同也。彼非誠同，而能從我于野哉？同人而不得其誠同，可謂同人乎？故天與火同人，物之能同于天者蓋寡矣！天非同于物，非求不同于物也。立乎上，而能同者自至焉，其不能者不至也。至者非我援之，不至者非我拒之，不拒不援，是以得其誠同而可以涉川也。苟不得其誠同，與之居安則合，與之涉川則潰矣！”；觀心釋者，野是三界之外，又寂光無障礙境也。既出生死，宜還涉生死大川以度眾生，惟以佛知佛見示悟眾生，名為“利君子貞”。

◎《彖》曰：同人，柔得位得中而應乎乾，曰同人。（蘇眉山曰：“此專言二”）同人曰：同人于野，亨，（蘇眉山曰：“此言五也，故別之”）利涉大川。乾，行也。文明以健，中正而應，君子正也。唯君子為能通天下之志。
    觀心釋者，本在凡夫，未證法身，名之為柔。今得入正位，得證中道，遂與諸佛法身乾健之體相應，故曰“同人”，此直以同證佛性為同人也。既證佛體，必行佛德以度眾生，名為乾行。文明以健，中正而應，如日月麗天，清水則影自印現，乃君子之正也。惟君子已斷無明，得法身中道，應本具二十五王三昧，故能通天下之志，而下合一切眾生，與諸眾生同悲仰耳。

◎《象》曰：天與火，同人；君子以類族辨物。
    不有其異，安顯其同？使異者不失其為異，則同乃得安于大同矣！佛法釋者，如天之與火，同而不同，不同而同。十法界各有其族，各為一物，而惟是一心。一心具足十界，十界互具，便有百界千如之異，而百界千如究竟元只一心，此同而不同，不同而同之極致也。

○初九，同人于門，無咎。
◎《象》曰：出門同人，又誰咎也？
    同人之道，宜公而不宜私。初九剛正，上無繫應，出門則可以至于野矣，故無咎。

○六二，同人于宗，吝。
◎象曰：同人于宗，吝道也。
    六二得位得中以應乎乾，卦之所以為同人者也。然以陰柔不能遠達，恐其近暱于初九九三之宗，則吝矣。

○九三，伏戎于莽，升其高陵，三歲不興。
◎《象》曰：伏戎于莽，敵剛也，三歲不興，安行也。
    夫二應于五，非九三所得強同也。三乃妄冀其同，故伏戎以邀之，升高陵以伺之。然九五陽剛中正，名義俱順，豈九三非理之剛所能敵哉？其，即指三。高陵指五，五遠于三，如高陵也。

○九四，乘其墉，弗克攻，吉。
◎《象》曰：乘其墉，義弗克也；其吉，則困而反則也。
    離象為墉。四亦妄冀同于六二，故欲乘九三之墉以下攻之。但以義揆，知必取困，故能反則而弗攻耳。

○九五，同人，先號咷而後笑，大師克相遇。
◎象曰：同人之先，以中直也；大師相遇，言相克也。
    六二陰柔中正，為離之主，應于九五，此所謂不同而同，乃其誠同者也。誠同而為三四所隔，能弗號咷而用大師相克哉？中故與二相契，而不疑其跡。直，故號咷用師而不以為諱。鄭孩如曰：“大師之克，非克三四也，克吾心之三四也。私意一起于中，君子隔九閽矣。甚矣！克己之難也，非用大師，其將能乎？”楊誠齋曰：“師莫大于君心，而兵革為小。”

○上九，同人于郊，無悔。
◎《象》曰：同人于郊，志未得也。
    蘇眉山曰：“無所苟同，故無悔。莫與共立，故志未得。”觀心釋者，六爻皆重明欲證同人之功夫也。夫欲證入同人法性，須藉定慧之力，又復不可以有心求，不可以無心得，所謂“時節若到，其理自彰”，此修心者勿忘勿助之要訣也。初九正慧現前，不勞功力，便能出生死門；六二雖有正定，慧力太微，未免被禪所牽，不出三界舊宗；九三偏用其慧，雖云得正，而居離之上，毫無定水所資，故如升于高陵，而為頂墮菩薩，三歲不興；九四定慧均調，始雖有期必之心，後乃知期必不能合道，卒以無心契入而吉；九五剛健中正，而定力不足，雖見佛性，而不了了。所以先須具修眾行，積集菩提資糧，藉萬善之力，而後開發正道。蓋是直緣中道佛性，以為迥出二諦之外，所以先號咷而後笑也；上九定慧雖復平等，而居乾體之上，僅取涅槃空證，不能入廛垂手，故志未得。


大有

火天大有

○大有，元亨。
    約世道，則同心傾否之後，富有四海；約佛法，則結戒說戒之後，化道大行；約觀心，則證入同體法性之後，功德智慧以自莊嚴，皆元亨之道也。

◎《彖》曰：大有，柔得尊位，大中，而上下應之，曰大有。其德剛健而文明，應乎天而時行，是以元亨。
    佛法釋者，從凡夫地直入佛果尊位，證于統一切法之中道，而十界皆應順之，名為大有。剛健文明，聖行梵行皆已成也，應乎天而時行。證一心中五行，以天行為體，而起嬰兒行病行之用也。

◎《象》曰：火在天上，大有；君子以遏惡揚善，順天休命。
    佛法釋者，修惡須斷盡，修善須滿足，方是隨順法性第一義天之休命也。休命者，十界皆是性具性造，但九界為咎，佛界為休；九界為逆，佛界為順。

○初九，無交害，匪咎，艱則無咎。
◎《象》曰：大有初九，無交害也。
    夫有大者，患其多交而致害也，艱則終亦如初矣。

○九二，大車以載，有攸往，無咎。
◎《象》曰：大車以載，積中不敗也。
    大車，謂六五虛而能容也，雖有能容之聖君，然非九二積中之賢臣以應之，何能無敗？

○九三，公用亨（亨通享）于天子，小人弗克。
◎《象》曰：公用亨于天子，小人害也。
    剛正而居大臣之位，可通于聖君矣！豈小人所能哉？

○九四，匪其彭，無咎。
◎《象》曰：匪其彭，無咎，明辯晰（晰疑晢）也。
    彭，盛也，壯也。九四剛而不過，又居離體，明辯晰而匪彭，可以事聖君矣。

○六五，厥孚交如，威如，吉。
◎《象》曰：厥孚交如，信以發志也；威如之吉，易而無備也。
    柔中居尊，專信九二，而天下信之。不怒而民威于鈇銊，不俟安排造作以為威也。蘇眉山曰：“以其無備，知其有餘也。夫備生于不足，不足之形現于外，則威削。”

○上九，自天祐之，吉無不利。
◎《象》曰：大有上吉，自天祐也。
    蘇眉山曰：“曰祐，曰吉，曰無不利，其為福也多矣！而終不言其所以致福之由，豈真無說也哉？蓋其所以致福者遠矣！”孔子曰：“天之所助者順也，人之所助者信也，履信思乎順，又以尚賢也。是以自天祐之吉無不利，信也，順也，尚賢也。此三者，皆六五之德也；易而無備，六五之順也；厥孚交如，六五之信也；群陽歸之，六五之尚賢也。上九特履之爾，我之能履者，能順且信，又以尚賢，則天人之助將安歸哉？故曰‘聖人無功，神人無名’。”
    約佛法釋六爻，又有二義：一約果後垂化；二約秉教進修。一約果後垂化者，初九垂形四惡趣中，而不染四趣煩惱，但是大悲，與民同患，故無交害而恆艱；九二垂形人道，能以大乘廣度一切，故有攸往而不敗；九三現行天道，不染諸天欲樂，及與禪定，故非小人所能。設小人而入天趣，未有不被欲樂禪定所害者也；九四現二乘相，故匪其彭，不與二乘同取涅槃偏證，故明辯晰（晰疑晢），言有大乘智慧辯才也；六五現菩薩相，應攝受者而攝受之，故厥孚交如。應折伏者而折伏之，故威如吉。信以發志，是接引善根眾生，易而無備，是折伏惡機眾生也；上九現如來形，故自天祐之吉無不利，所謂依第一義天，亦現為天人師也。二約秉教進修者，初九秉增上戒學，故不與煩惱相交；九二秉增上心學，故于禪中具一切法而不敗；九三秉增上慧學，故能亨于天子。然此慧學，坐斷凡聖情解，掃空蕩有，每為惡取空者之所藉口，所以毫釐有差，天地懸隔。小人弗克用之，用則反為大害；九四秉通教法，但是大乘初門，故匪其彭，雖與二乘同觀無生，而不與二乘同證，故明辯晰；六五秉別教法，仰信中道，故厥孚交如。別修緣了，故威如而吉；上九秉圓教法，全性起修，全修在性，故自天祐之吉無不利。


謙

地山謙

○謙，亨，君子有終。
    約世道，則地平天成，不自滿假；約佛化，則法道大行之後，仍等視眾生，先意問訊，不輕一切；約觀心，則圓滿菩提，歸無所得，凡此皆亨道也。君子以此而終如其始，可謂果徹因源矣！

◎《彖》曰：謙亨。天道下濟而光明，地道卑而上行。天道虧盈而益謙，地道變盈而流謙，鬼神害盈而福謙，人道惡盈而好謙；謙尊而光，卑而不可踰，君子之終也。
    儒則文王視民如傷，堯舜其猶病諸。佛則十種不可盡，我願不可盡，眾生度盡，方證菩提，地獄未空，不取滅度。所以世出世法，從來無有盈滿之日。苟有盈滿之心，則天虧之，地變之，鬼神害之，人惡之矣。以此謙德現形十界，則示居佛位之尊固有光，縱示居地獄之卑，亦無人能踰勝之也。
    吳幼清曰：“謙者，尊崇他人以居己上，而己亦光顯；卑抑自己以居人下，而人亦不可踰越之，此君子之所以有終也。”

◎《象》曰：地中有山，謙；君子以裒多益寡，稱物平施。
    山過乎高，故多者裒之；地過乎卑，故寡者益之。趣得其平，皆所以為謙也。佛法釋者，裒佛果無邊功德之山，以益眾生之地，了知大地眾生皆具佛果功德山王。稱物機宜，而平等施以佛樂，不令一人獨得滅度。

○初六，謙謙君子，用涉大川，吉。
◎《象》曰：謙謙君子，卑以自牧也。
    蘇眉山曰：“此最處下，是謙之過也，是道也。無所用之，用于涉川而已。有大難，不深自屈折，則不足以致其用。牧者，養之以待用云爾。”

○六二，鳴謙，貞吉。
◎《象》曰：鳴謙貞吉，中心得也。
    蘇眉山曰：“謙之所以為謙者，三也。其謙也以勞，故聞其風被其澤者，莫不相從于謙。六二其鄰也，上六其配也，故皆和之而鳴于謙。而六二又以陰處內卦之中，雖微九三，其有不謙乎？故曰‘鳴謙貞吉’，鳴以言其和于三，貞以見其出于性也。”

○九三，勞謙，君子有終，吉。
◎《象》曰：勞謙君子，萬民服也。
蘇眉山曰：“勞，功也。艮之制在三，而三親以艮下坤，其謙至矣！勞而不伐，有功而不德，是得謙之全者也。故《彖》曰：‘君子有終’，而三亦云。”

○六四，無不利，撝謙。
◎《象》曰：無不利，撝謙，不違則也。
    雖居九三勞謙之上，而柔順得正，故無不利而為撝謙。夫以謙撝謙，此真不違其則者也。

○六五，不富以其鄰，利用侵伐，無不利。
◎《象》曰：利用侵伐，征不服也。
    蘇眉山曰：“直者，曲之矯也；謙者，驕之反也，皆非德之至也。故兩直不相容，兩謙不相使。九三以勞謙，而上下皆謙以應之。內則鳴謙，外則偽謙，其甚者則謙謙，相追于無窮。相益不已，則所謂‘裒多益寡，稱物平施’者，將使誰為之？若夫六五則不然，以為謙乎？則所據者剛也；以為驕乎？則所處者中也。惟不可得而謂之謙，不可得而謂之驕，故五謙莫不為之使也。求其所以能使此五謙者而無所有，故曰‘不富以其鄰’；至于侵伐而不害為謙，故曰‘利用侵伐’；莫不為之用者，故曰‘無不利’。”蕅益曰：“征不服正是裒多名謙。”

○上六，鳴謙，利用行師，征邑國。
◎《象》曰：鳴謙，志未得也；可用行師，征邑國也。
    蘇眉山曰：“鳴謙一也。六二自得于心，而上六志未得者，以其所居非安于謙者也，特以其配之勞謙而強應焉。貌謙而實不至，則所服者寡矣。故雖有邑國，而猶叛之，夫實雖不足，而名在于謙，則叛者不利。叛者不利，則征者利矣。”
    佛法釋此六爻者，亦約二義：一約佛果八相；二約內外四眾。一約佛果八相者，初六即示現降神入胎，及初生相。久證無生，復示更生，故為卑以自牧；六二即示現出家。久度生死，自言為生死故出家，是為鳴謙；九三即示現降魔成道，久超魔界，證大菩提，而為眾生現此勞事，使觀者心服；六四即示現三七思惟，久巳鑒機，而不違設化儀則；六五即示現轉大法輪，本無實法，皆是善巧權現，故為“不富”。能令十方諸佛同為證明，故為“以鄰”。破眾生三惑，令歸順于性具三德，故為“利用侵伐”；上六即示現滅度。以眾生機盡，應火云亡，為志未得，即以滅度而作佛事，令諸眾生未種善根者得種，已種者熟，已熟者脫，為征邑國也。二約內外四眾者，初六是沙彌小眾，故為卑以自牧；六二是守法比丘眾，故為鳴謙貞吉；九三是弘法比丘，宰任玄綱，故為勞謙君子；六四是外護人中優婆塞等，故恆謙讓一切出家大小乘眾而為撝謙，乃不違則；六五是護法欲界諸天，故能摧邪以顯正，而征不服；上六是色無色天，雖亦護正摧邪，而禪定中無瞋恚相，不能作大折伏法門，故志未得。


豫

雷地预

○豫，利建侯行師。
    約世道，則聖德之君，以謙臨民，而上下胥悅；約佛化，則道法流行，而人天胥慶；約觀心，則證無相法，受無相之法樂也。世道既豫，不可忘于文事武備，故宜建侯以宣德化，行師以備不虞，道法既行，不可失于訓導警策，故宜建侯以主道化，行師以防弊端。自證法喜，不可不行化導，故宜建侯以攝受眾生，行師以折伏眾生也。又慧行如建侯，行行如行師；又生善如建侯，滅惡如行師。初得法喜樂者，皆應為之。

◎《彖》曰：豫，剛應而志行，順以動，豫。豫順以動，故天地如之，而況建侯行師乎？天地以順動，故日月不過，而四時不忒；聖人以順動，則刑罰清而民服。豫之時義大矣哉！
    順以動，雖豫之德，實所以明保豫之道也。夫六十四卦皆時耳，時必有義，義則必大，何獨豫為然哉？豫則易于怠忽，故特言之。佛法釋者，惟順以動，故動而恆順，所謂稱性所起之修，全修還在性也。時義豈不大哉！

◎《象》曰：雷出地奮，豫；先王以作樂崇德，殷薦之上帝，以配祖考。
    佛法釋者，作樂，如經所謂梵唄詠歌自然敷奏也；崇德，以修嚴性也，殷薦上帝，即名本源自性為上帝；祖考，謂過去諸佛也。

○初六，鳴豫，凶。
◎《象》曰：初六鳴豫，志窮凶也。
    夫盛極必衰，樂極必苦，豫不可以不慎也。故六爻多設警策之辭，亦即《彖》中“建侯行師”之旨耳。初六上和九四而為豫，自無實德，志在恃人而已，能弗窮乎？

○六二，介于石，不終日，貞吉。
◎《象》曰：不終日貞吉，以中正也。
    蘇眉山曰：“以陰居陰，而處二陰之間，晦之極，靜之至也。以晦觀明，以靜觀動，則凡吉凶禍福之至，如長短黑白陳于吾前，是以動靜如此之果也。介于石，果于靜也；不終日，果于動也。是故孔子以為知機也。”

○六三，盱豫，悔；遲，有悔。
◎《象》曰：盱豫有悔，位不當也。
    六三亦無實德，上視四以為豫，急改悔之可也。若遲，則有悔矣！夫視人者豈能久哉？

○九四，由豫，大有得；勿疑，朋盍簪。
◎《象》曰：由豫，大有得，志大行也。
    為豫之主，故名由豫。夫初與三與六，皆由我而為豫矣。二五各守其貞，慎勿疑之。不疑，則吾朋益固結也。

○六五，貞疾，恆不死。
◎《象》曰：六五貞疾，乘剛也；恆不死，中未亡也。
    二五皆得中，故皆不溺于豫而為貞也。但二遠于四，又得其正，故動靜不失其宜。五乘九四之剛，又不得正，安得不成疾乎？然猶愈于中喪其守而外求豫者也。

○上六，冥豫，成有淪，無咎。
◎《象》曰：冥豫在上，何可長也？
    豫至于冥，時當息矣。勢至于成，必應變矣。因其變而通之，因其冥而息之，庶可以免咎耳。
    佛法釋者，九四為代佛揚化之人，餘皆法門弟子也。初六不中不正，恃大人福庇，而忘修證之功，故凶；六二柔順中正，能于介爾心中，徹悟事造理具兩重三千，其理決定不可變易。頓悟頓觀，不俟終日之久，此善于修心得其真正法門者也，故吉；六三亦不中正，但以近于嚴師，故雖盱豫，而稍知改悔，但無決斷勇猛之心，故誡以悔遲則必有悔；九四為卦之主，定慧和平，自利利他，法皆成就，故朋堅信而志大行；六五柔質不正，反居明師良友之上，可謂病入膏盲，故名貞疾，但以居中，則一點信心猶在，善根不斷，故恆不死；上六柔而得正，處豫之終，未免沈空取證，但本有願力，亦不畢竟入于涅槃，終能迴小向大，而有渝無咎，死水不藏龍，故曰“何可長？”也。若約位象人者，初六是破戒僧；六二是菩薩聖僧；六三是凡夫僧；九四是紹祖位人；六五是生年上座；上六是法性上座也。


隨

泽雷随

○隨，元亨，利貞，無咎。
    約世道，則上下相悅，必相隨順；約佛化，則人天胥悅，受化者多；約觀心，則既得法喜，便能隨順諸法實相，皆元亨之道也。然必利于貞，乃得無咎，不然，將為蠱矣。

◎《彖》曰：隨，剛來而下柔，動而說，隨。大亨貞無咎，而天下隨時。隨時之義大矣哉！
    震為剛，兌為柔，今震反居兌下，故名剛來下柔也。內動外悅，與時偕行，故為天下隨時，猶儒者所謂“時習時中”，亦佛法中所謂“時節若到，其理自彰”。機感相合，名為“一時”，故隨時之義稱大。

◎《象》曰：澤中有雷，隨；君子以嚮晦入宴息。
    觀心釋者，既合本源自性，上同往古諸佛，則必冥乎三德祕藏而入大涅槃也。

○初九，官有渝，貞吉；出門交有功。
◎《象》曰：官有渝，從正吉也；出門交有功，不失也。
    官者，物之正主，九五為六二正主，則六二乃官物也，而陰柔不能遠達，乃變其節以隨初，初宜守正，不受其隨則吉。蓋交六二于門內，則得二而失五，不如交九五于門外，雖失二而有功，君子以為不失也。

○六二，係小子，失丈夫。
◎象曰，係小子，弗兼與也。
    係初必失五，安有兩全者哉？所以為二誡也。

○六三，係丈夫，失小子。隨有求得，利居貞。
◎《象》曰：係丈夫，志舍下也。
    四為丈夫，初為小子，三近于四，而遠于初，然皆非正應也。但從上則順，係近則固，故周公誡以居貞，而孔子贊其志。

○九四，隨有獲，貞凶。有孚在道以明，何咎？
◎《象》曰：隨有獲，其義凶也。有孚在道，明功也。
    六二欲往隨九五，必歷四而後至。四固可以獲之，獲則得罪于五而凶矣！惟深信隨之正道，則心跡可明而無咎，亦且同初九之有功也。

○九五，孚于嘉，吉。
◎《象》曰：孚于嘉，吉，位正中也。
    六二陰柔中正，五之嘉偶也。近于初而歷于四，跡甚可疑。九五陽剛中正，深信而不疑之，得二之心，亦得初與四之心而吉矣。

○上六，拘係之，乃從。維之。王用亨于西山。
◎《象》曰：拘係之，上窮也。
    陰柔得正，居隨之極，專信九五，而固結不解者也。故可亨于神明，然窮極而不足以有為矣。
    佛法釋者，三陽皆為物所隨，故明隨機之義；三陰皆隨順乎陽，故明隨師之道。初九剛正居下，始似不欲利生者，故必有渝乃吉，出門乃為有功；九四剛而不正，又居上位，雖膺弘法之任，有似夾帶名利之心，故有獲而貞凶。惟須篤信出世正道，則心事終可明白；九五剛健中正，自利利他，故孚于嘉而吉；六二柔順中正，而無慧力，未免棄大取小；六三不中不正而有慧力，則能棄小從大。然雖云棄小從大，豈可藐視小簡而不居貞哉？上六陰柔得正，亦無慧力，專修禪悅以自娛，乃必窮之道也。惟以此篤信之力，回向西方，則萬修萬人去耳。


蠱

山風蠱

○蠱，元亨，利涉大川；先甲三日，後甲三日。
    蠱者，器久不用而蟲生，人久宴溺而疾生，天下久安無為而弊生之謂也。約世道，則君臣悅隨，而無違弼吁咈之風，故成弊；約佛法，則天人胥悅舉世隨化，必有邪因出家者，貪圖利養，混入緇林，故成弊；約觀心究竟隨者，則示現病行而為蠱。約觀心初得小隨順者，既未斷惑，或起順道法愛，或于禪中發起夙習而為蠱。然治既為亂階，亂亦可以致治，故有元亨之理，但非發大勇猛如涉大川，決不足以救弊而起衰也。故須先甲三日以自新，後甲三日以丁寧，方可挽回積弊，而終保其善圖耳。

◎《彖》曰：蠱，剛上而柔下，巽而止，蠱。蠱，元亨而天下治也。利涉大川，往有事也。先甲三日，後甲三日，終則有始，天行也。
    艮剛在上，止于上而無下濟之光；巽柔在下，安于下而無上行之德。上下互相偷安，惟以目前無事為快，曾不知遠憂之漸釀也。惟知此積弊之漸，則能設拯救之方，而天下可治。然豈當袖手無為而聽其治哉？必須往有事如涉大川，又必體天行之有終有始然後可耳。世法佛法，垂化觀心，無不皆然。

◎《象》曰：山下有風，蠱；君子以振民育德。
    振民如風，育德如山，非育德不足以振民，非振民不足以育德，上求下化，悲智雙運之謂也。

○初六，幹父之蠱，有子，考無咎，厲終吉。
◎《象》曰：幹父之蠱，意承考也。
    蠱非一日之故，必歷世而後見，故諸爻皆以父子言之。初六居蠱之始，壞猶未深，如有賢子，則考可免咎也。然必惕厲乃得終吉。而幹蠱之道，但可以意承考，不可承考之事。

○九二，幹母之蠱，不可貞。
◎《象》曰：幹母之蠱，得中道也。
    蘇眉山曰：“陰性安無事而惡有為，故母之蠱幹之尤難，正之則傷愛不正則傷義，非九二不能任也。二以陽居陰，有剛之實，而無剛之跡，可以免矣。”

○九三，幹父之蠱，小有悔，無大咎。
◎《象》曰：幹父之蠱，終無咎也。
    蘇眉山曰：“九三之德與二無異，特不知所以用之。二用之以陰，而三用之以陽，故小有悔而無大咎。”

○六四，裕父之蠱，往見吝。
◎《象》曰：裕父之蠱，往未得也。
    陰柔無德，故能益父之蠱。裕，益也。

○六五，幹父之蠱，用譽。
◎《象》曰：幹父用譽，承以德也。
    柔中得位，善于幹蠱。此以中興之德而承先緒者也。

○上九，不事王侯，高尚其事。
◎《象》曰：不事王侯，志可則也。
    下五爻皆在事內，如同室有鬥，故以父子明之；上爻獨在事外，如鄉鄰有鬥，故以王侯言之。“尚志”即是士之實事，“可則”即是廉頑起懦“高節”即所以挽回斯世之蠱者也。
    統論六爻：約世道，則初如賢士，二如文臣，三如賢將，四如便嬖近臣，五如賢王，六如夷齊之類；約佛化，則下三爻如外護，上三爻如內護。初六柔居下位，竭檀施之力以，承順三寶者也；九二剛中，以慈心法門屏翰正法者也；九三過剛，兼威折之用，護持佛教者也；六四柔正，但能自守，不能訓導于人；六五柔中，善能化導一切；上九行頭陀遠離行，似無意于化人，然佛法全賴此人以作榜樣，故志可則也。約觀心，則初六本是定勝，為父之蠱，但居陽位，則仍有慧子，而無咎。然必精厲一番，方使慧與定等而終吉；九二本是慧勝，為母之蠱，但居陰位，則仍有定。然所以取定者，為欲助慧而已，豈可終守此定哉？九三過剛不中，慧反成蠱，故小有悔。然出世救弊之要，終藉慧力，故無大咎；六四過于柔弱，不能發慧，以此而往，未免隨味禪生上慢，所以可羞；六五柔而得中，定有其慧，必能見道；上九慧有其定，頓入無功用道，故為不事王侯而高尚其事之象。所謂“佛祖位中留不住”者，故“志可則”。


臨

地泽临

○臨，元亨利貞，至于八月有凶。
    約世道，則幹蠱之後，可以臨民；約佛法，則弊端既革，化道復行；約觀心，則去其禪病，進斷諸惑，故元亨也。世法，佛法，觀心之法，始終須利于貞，若乘勢而不知返，直至八月，則盛極必衰，決有凶矣。八月為遯，與臨相反，謂不宜任其至于相反，而不早為防閑也。

◎《彖》曰：臨，剛浸而長，說而順，剛中而應，大亨以正，天之道也。至于八月有凶，消不久也。
    剛浸而長，故名為臨。說而順，剛中而應，故為大亨。以正與乾之元亨利貞同道，此乃性德之本然也。若一任其至于八月，而不早為防閑，則必有凶。以有長有消，乃自然之勢，惟以修合性者，乃能御天道，而不被天道所消長耳。

◎《象》曰：澤上有地，臨；君子以教思無窮，容保民無疆。
    澤，謂四大海也。地以載物，海以載地，此無窮之容保也。佛法釋者，教思無窮猶如澤，故為三界大師，容保無疆猶如地，故為四生慈父。

○初九，咸臨，貞吉。
◎《象》曰：咸臨貞吉，志行正也。
    約世道，則幹蠱貴剛勇，臨民貴仁柔；約佛法，則除弊宜威折，化導宜慈攝；約觀心，則去惡宜用慧力入理宜用定力。初九剛浸而長，故為咸臨，恐其任剛過進，故誡以貞則吉。

○九二，咸臨，吉，無不利。
◎《象》曰：咸臨，吉無不利，未順命也。
    二亦居陽剛浸長之勢，然此時尚宜靜守，不宜乘勢取進，故必吉乃無不利。若非吉便有不利矣！蓋乘勢取進，則未順于大亨以正之天命故也。

○六三，甘臨，無攸利。既憂之，無咎。
◎《象》曰：甘臨，位不當也；既憂之，咎不長也。
    柔而志剛，味著取進，以臨為甘，而不知其無所利也。然既有柔德，又有慧性，必能反觀憂改，則無咎矣。

○六四，至臨，無咎。
◎《象》曰：至臨無咎，位當也。
    佛法釋者，以正定而應初九之正慧，故為至臨。

○六五，知臨，大君之宜，吉。
◎《象》曰：大君之宜，行中之謂也。
    佛法釋者，有慧之定，而應九二有定之慧，此所謂王三昧也。中道統一切法，名為大君之宜。

○上六，敦臨，吉，無咎。
◎《象》曰：敦臨之吉，志在內也。
    柔順得正，居臨之終，如聖靈在天，默祐子孫臣民者矣！佛法釋者，妙定既深，自發真慧，了知心外無法，不于心外別求一法，故為志在內而志無咎。


觀

风地观

○觀，盥而不薦，有孚顒若。
    約世道，則以德臨民，為民之所瞻仰；約佛法，則正化利物，舉世之所歸憑；約觀心，則進修斷惑，必假妙觀也。但使吾之精神意志，常如盥而不薦之時，則世法、佛法，自利利他，皆有孚而顒然可尊仰矣。

◎《彖》曰：大觀在上，順而巽，中正以觀天下，觀。盥而不薦，有孚顒若，下觀而化也。觀天之神道，而四時不忒；聖人以神道設教，而天下服矣。
    陽剛在上，示天下以中正之德。順而不逆，巽而不忤，故如祭之盥手未薦物時。孚誠積于中，而形于外，不言而人自喻之也。聖而不可知之之謂神，天何言哉？四時行焉。不可測知，故名神道。聖人設為綱常禮樂之教，民皆由之，而莫知其所以然，獨非神道乎哉？神者，誠也。誠者，孚也。孚者，人之心也。人心本順、本巽、本中、本正，以心印心，所以不假薦物而自服矣。
    佛法釋，大觀者，絕待妙觀也；在上者，高超九界也；順者，不與性相違也；巽者，偏于九界一切諸法也；中者，不墮生死涅槃二邊也；正者，雙照二諦，無減缺也；以觀天下者，十界所朝宗也。世法則臣民為下，佛法則九界為下，觀心則一切助道法門等為下。天之神道即是性德，性德具有常樂我淨四德而不忒。以神道設教，即為稱性圓教，故十界同歸服也。

◎《象》曰：風行地上，觀；先王以省方，觀民設教。
    佛法釋者，古佛省四土之方，觀十界之民，設八教之網以羅之，如風行地上，無不周偏也。

○初六，童觀，小人無咎，君子吝。
◎《象》曰：初六童觀，小人道也。
    陰柔居下，不能遠觀，故如童幼之無知也。小人如童幼，則不為惡，君子如童幼，則無以治國平天下矣。

○六二，闚觀，利女貞。
◎《象》曰：闚觀女貞，亦可醜也。
    柔順中正以應九五，女之正位乎內，從內而觀者也。士則醜矣。

○六三，觀我生，進退。
◎《象》曰：觀我生進退，未失道也。
    進以行道，退以修道，能觀我生，則進退咸不失道。

○六四，觀國之光，利用賓于王。
◎《象》曰：觀國之光，尚賓也。
    柔而得正，密邇聖君，無忝賓師之任矣。

○九五，觀我生，君子無咎。
◎《象》曰：觀我生，觀民也。
  修己以敬，萬方有罪，罪在朕躬，此君子之道也。

○上九，觀其生，君子無咎。
◎《象》曰：觀其生，志未平也。
    處師保之位，天下誰不觀之？非君子能無咎乎？既為天下人所觀，則其為觀于天下之心，亦自不能稍懈，故志未平。
    約佛法釋六爻者：初是外道，為童觀，有邪慧故；二是凡夫，為闚觀，耽味禪故；三是藏教之機，進為事度，退為二乘；四是通教大乘初門，可以接入別圓，故利用賓于王；五是圓教之機，故觀我即是觀民，所謂心佛眾生三無差別；上是別教之機，以中道出二諦外，真如高居果頭，不達平等法性，故志未平。又約觀心釋六爻者：初是理即，如童無所知；二是名字即，如女無實慧；三是觀行即，但觀自心；四是相似即，鄰于真位；五是分證即，自利利他；六是究竟即，不取涅槃，遍觀法界眾生，示現病行，及嬰兒行。

周易禪解卷第三


噬嗑

上经之四
火雷噬嗑

○噬嗑，亨，利用獄。
    約世道，則大觀在上，萬國朝宗。有不順者，噬而嗑之，舜伐有苗，禹戮防風之類是也；約佛法，則僧輪光顯之時，有犯戒者治之；約觀心，則妙觀現前，隨其所發煩惱業病魔禪慢見等境，即以妙觀治之，皆所謂亨而利用獄也。

◎《彖》曰：頤中有物，曰噬嗑，噬嗑而亨。剛柔分，動而明，雷電合而章。柔得中而上行，雖不當位，利用獄也。
    王道以正法養天下，佛法以正教養僧伽，觀心以妙慧養法身，皆頤之象也。頑民梗化而須治，比丘破戒而須治，止觀境發而須觀，皆有物之象也。剛柔分，則定慧平等；動而明，則振作而智照不昏；雷電合而章，則說默互資，雷如說法，電如入定放光也。二五皆柔，故柔得中，即中道妙定也。上行者，震有奮發之象，離有麗天之象。雖不當位者，六五以陰居陽，如未入菩薩正位之象，然觀行中定慧得所，故于所發之境，善用不思議觀以治之也。

◎《象》曰：雷電噬嗑，先王以明罰敕法。
    明罰即所以敕法，如破境即所以顯德也。

○初九，屨校滅趾，無咎。
◎《象》曰：屨校滅趾，不行也。
    夫噬嗑者，不論世法佛法，自噬噬他，皆須制之于早，不可釀至于深。又須得剛克柔克之宜，不可重輕失準。今初九在卦之下，其過未深，以陽居陽，又得其正，故但如屨校滅趾，即能懲惡不行而無咎也。滅趾，謂校掩其趾。

○六二，噬膚，滅鼻，無咎。
◎《象》曰：噬膚滅鼻，乘剛也。
    陰柔中正，其過易改，故如噬膚。下乘初九之剛，故如滅鼻。滅鼻，謂膚掩其鼻。

○六三，噬腊肉，遇毒；小吝，無咎。
◎《象》曰：遇毒，位不當也。
    在下之上，過漸深矣！以陰居陽，又有邪慧，如毒，吝可知也。然當噬嗑之時，決不至于怙終，故得無咎。

○九四，噬乾胏，得金矢，利艱貞，吉。
◎《象》曰：利艱貞吉，未光也。
    田獵射獸，矢鋒入骨而未拔出，今噬乾胏時，方乃得之，亦可畏矣！此喻積過已久也，然剛而不過，必能自克，故利于艱貞則吉。

○六五，噬乾肉，得黃金，貞厲，無咎。
◎《象》曰：貞厲無咎，得當也。
    柔雖如肉，而過成已久，如肉已乾矣！賴有中德可貴，如得黃金，守此中德之貞，兢兢惕厲，庶可復于無過耳。

○上九，何（何通荷）校滅耳，凶。
◎《象》曰：何校滅耳，聰不明也。
    過惡既盈，不可復救，如荷厚枷，掩滅其耳，蓋由聰聽不明，不知悔過遷善以至此也。
    觀心釋者：初九境界一發，即以正慧治之，如滅趾而令其不行；六二境發未深，即以正定治之，所噬雖不堅硬，未免打失巴鼻；六三境發漸甚，定慧又不純正，未免為境擾亂，但不至于墮落；九四境發夾雜善惡，定慧亦不純正，縱得小小法利，未證深法；六五純發善境，所得法利亦大，然猶未入正位，仍須貞厲乃得無咎；上九境發極深，似有定慧，實則不中不正，反取邪事而作聖解，永墮無聞之禍也。


賁

山火贲

○賁，亨，小利有攸往。
    約世道，則所噬既嗑之後，偃武修文；約佛法，則治罰惡僧之後，增設規約；約觀心，則境發觀成之後，定慧莊嚴。凡此皆亨道也，然世法佛法，當此之時，皆不必大有作為，但須小加整飭而已。

◎《彖》曰：賁亨，柔來而文剛，故亨；分剛上而文柔，故小利有攸往。刚柔交错，天文也；文明以止，人文也。觀乎天文，以察時變；觀乎人文，以化成天下。
    賁則必亨，以其下卦本乾，而六二以柔來文之，則是質有其文，亦是慧有其定，故亨也。上卦本坤，而上九分剛以文之，則是文有其質，亦是定有其慧，故小利有攸往也。文質互資，定慧相濟，性德固然，非屬強設，名為天文。體其有定之慧寂而常照，為文明。體其有慧之定，照而常寂，為止，是謂以修合性，名為人文。性德則具造十界，故觀之可察時變。修德則十界全歸一心，故觀之可化成天下。

◎《象》曰：山下有火，賁；君子以明庶政，無敢折獄。
    賁非折獄之時也，庶政苟明，則可以使民無訟矣。佛法釋者，山下有火，外止內明。故于三千性相之庶政，一一明之，了知一切法正一切法邪，終不妄于其中判斷一是一非，而生取捨情見，如無敢折獄也。

○初九，賁其趾，舍車而徒。
◎《象》曰：舍車而徒，義弗乘也。
    卦雖以剛柔相文，得名為賁，而實非有事于矯飾也。故六爻皆取本色自賁，而終極于曰賁，正猶詩所謂“素以為絢”，蓋天下之真色，固莫有勝于白者。今初九抱德隱居，晚食以當肉，安步以當車，乃以義自賁者也。

○六二，賁其須。
◎《象》曰：賁其須，與上興也。
    柔順中正，虛心以取益乎上下之賢，乃以師友自賁者也。

○九三，賁如，濡如，永貞吉。
◎《象》曰：永貞之吉，終莫之陵也。
    剛正而居明體之上，足以潤及于六二六四，而使之同為聖賢，乃以師道自賁者也。

○六四，賁如，皤如，白馬翰如；匪寇，婚媾。
◎《象》曰：六四當位，疑也；匪寇婚媾，終無尤也。
    柔而得正，知白賁之可貴，故求賢無厭倦心，近則親乎九三，俯則應乎初九，仰則宗乎上九，無一非我明師良友；即六二、六五，亦皆我同德相輔之朋。見賢思齊，見不賢而自省，安有寇哉？蓋由居上卦之下，則是上而能下，不敢自信自專，乃以虛心自賁者也。

○六五，賁于丘園，束帛戔戔。吝，終吉。
◎《象》曰：六五之吉，有喜也。
    柔中而有陽剛之志，能知道德之樂，而不以勢位自驕，視天位之尊與丘園等，如大禹之菲飲食。惡衣服，卑宮室，為束帛戔戔吝惜之象。實則吾無間然而終吉，蓋以盛德自賁者也。

○上九，白賁，無咎。
◎《象》曰：白賁無咎，上得志也。
    以剛居艮止之極，又在卦終，而居陰位，則非過剛。年彌高，德彌邵，純淨無疵，如武公之盛德至善以自賁者也。
    佛法釋者：初九以施自賁；六二以戒自賁；九三以忍自賁；六四以進自賁；六五以定自賁；上九以慧自賁。又初九為理賁，不以性德濫修德故；六二為名字賁，從此發心向上故；九三為觀行賁，不可暫忘故；六四為相似賁，不住法愛故；六五為分證賁，于三諦不漏失故；上九為究竟賁，復于本性，無纖瑕故。


剝

山地剝

○剝，不利有攸往。
◎《彖》曰：剝，剝也，柔變剛也。不利有攸往，小人長也。順而止之，觀《象》也。君子尚消息盈虛，天行也。
    約世道，則偃武修文之後，人情侈樂，國家元氣必從此剝；約佛法，則規約繁興之後，真修必從此剝；約觀心有二義：一約得邊，則定慧莊嚴之後，皮膚脫盡，真實獨存，名之為剝；一約失邊，則世間相似定慧，能發世間辯才文彩，而于真修之要反受剝矣！約得別是一途，今且約失而論，則世出世法皆不利有攸往，所謂“不利有攸往”者，非謂坐聽其剝，正示挽回之妙用也。往必受剝，不往，則順而止之，所以挽回其消息盈虛之數，而合于天行也。

◎《象》曰：山附于地，剝；上以厚下安宅。
    山附于地，所謂“得乎丘民而為天子”也，百姓足君孰與不足？故厚下乃可安宅，此救剝之妙策也。觀心釋者，向上事，須從腳跟下會取，正是此意。
    六爻約世道，則朝野無非陰柔小人，惟一君子高居塵外；約佛化，則在家出家，皆以名利相縻，惟一聖賢遠在蘭若；約觀心，則修善斷盡，惟一性善從來不斷。

○初六，剝床以足，蔑（蔑通滅）貞凶。
◎《象》曰：剝床以足，以滅下也。
    床者所以棲身，剝床則身無所棲矣！初在最下，故如剝足。于世法為惡民，于佛法為惡伽藍民，于觀心為剝損戒足也。別約得者，是剝去四惡趣因，然設無四惡趣，則大悲無所緣境，故誡以蔑貞凶。

○六二，剝床以辨，蔑貞凶。
◎《象》曰：剝床以辨，未有與也。
    于世法為惡臣，于佛法為惡檀越，于觀心為剝損禪定。無定，則散亂不能辨理，故未有與；別約得者，是剝去人天散善，然設無人天散善，則無以攝化眾生，故亦誡以蔑貞凶。

○六三，剝之，無咎。
◎《象》曰：剝之無咎，失上下也。
    于世法，為混跡小人之君子；于佛法，為有正見之外護；于觀心，為剝損智慧，剝慧則不著于慧，故能因敗致功，坐斷兩頭而失上下。又別約得者，是剝去色無色界味禪暗定，故得無咎。

○六四，剝床以膚，凶。
◎《象》曰：剝床以膚，切近災也。
    下卦如床，上卦如身，今剝及身膚，不可救矣！于世法為惡宰輔，于佛法為惡比丘，于觀心為剝無一切因果。別約得者，是剝去二乘入真法門，然設無真諦，則無以出生死而不染世間過患，故誡以切近于災，所謂“毫釐有差，天地懸隔”也。

○六五，貫魚，以宮人寵，無不利。
◎《象》曰：以宮人寵，終無尤也。
    于世法，為柔君以在君位，又居陽而得中，能師事上九高賢，挽回天下之亂，如文王之師呂尚；于佛法，為福德比丘作叢林主，率眾僧以師事聖賢；于觀心，為即修惡以達性惡，性惡融通，任運攝得佛地性善功德，故無不利。又別約得者，從空入假，剝二邊以歸中道，故須達中道統一切法，如貫魚以宮人寵，使法法皆成摩訶衍道，則無不利。

○上九，碩果不食，君子得輿，小人剝廬。
◎《象》曰：君子得輿，民所載也；小人剝廬，終不可用也。
    于世法為事外高賢，如呂尚箕子之類；于佛法為出世高流，人間福田；于觀心為性善終不可剝，故如碩果不食，君子悟之以成道，小人恃之而生濫聖之慢者也。別約得者，亦指性德從來不變不壞，能悟性德，則當下滿足一切佛法。故君子得輿，執性廢修，則墮落惡趣，故小人剝廬。


復

地雷复

○復，亨，出入無疾，朋來無咎。反復其道，七日來復，利有攸往。
    約世道，則衰剝之後，必有明主中興而為復；約佛化，則淪替之後，必有聖賢應現，重振作之而為復；約觀心又二義：一者、承上卦約失言之，剝而必復，如平旦之氣，好惡與人相近，又如調達得無根信也，二者承上卦約得言之，剝是蕩一切情執，復是立一切法體也。若依第三觀，則從假空名剝，從空入假名復。若一心三觀，則以修吻性名剝，稱性垂化名復。復則必亨，陽剛之德為主，故出入可以無疾。以善化惡，故朋來可以無咎。一復便當使之永復，故反復其道，至于七日之久，則有始有終，可以自利利他而有攸往也。

◎《彖》曰：復，亨，剛反動而以順行，是以出入無疾，朋來無咎。反復其道，七日來復，天行也。利有攸往，剛長也。復，其見天地之心乎？
    觀心釋者，佛性名為天地之心，雖闡提終不能斷，但被惡所覆而不能自見耳。苦海無邊，回頭是岸，一念菩提心，能動無邊生死大海，復之所以得亨者，以剛德稱性而發，遂有逆反生死之勢故也。此菩提心一動，則是順修，依此行去，則出入皆無疾，朋來皆無咎矣。然必反復其道七日來復者，體天行之健而為自強不息之功當如是也。充此一念菩提之心，則便利有攸往，以剛雖至微，而增長之勢已自不可禦也，故從此可以見吾本具之佛性矣！又出謂“從空出假”，入謂“從假入空”，既順中道法性，則不住生死，不住涅槃，而能遊戲于生死涅槃，故無疾也。朋謂九界性相，開九界之性相，咸成佛界性相，故無咎也。

◎《象》曰：雷在地中，復；先王以至日閉關，商旅不行，后不省方。
  楊慈湖曰：“舜禹十有一月朔巡狩，但于冬至日則不行耳。”觀心釋者，復雖有剛長之勢，而利有攸往，然必靜以養其機。故觀行即佛之先王，既大悟藏性之至日，必關閉六根，脫粘內伏，暫止六度萬行商旅之事，但觀現前一念之心，而未可遍歷陰界入等諸境以省觀也。

○初九，不遠復，無祇悔，元吉。
◎《象》曰：不遠之復，以修身也。
    此如顏子。約佛法者，正慧了了，頓見佛性，頓具諸行，所以元吉，如圓教初住。又約六度，即是般若正道。

○六二，休復，吉。
◎《象》曰：休復之吉，以下仁也。
    此如曾子。約佛法者，正定得中，鄰真近聖，如圓教十信。又約六度，即是正定與慧相連。

○六三，頻（頻通顰）復，厲無咎，
◎《象》曰：頻復之厲，義無咎也。
    此如子路。約佛法者，有定有慧，而不中正，故須先空次假後中，名為“頻”，復勤勞修證而得無咎。又約六度，即是精進勤策相續。

○六四，中行，獨復。
◎《象》曰：中行獨復，以從道也。
    此如蘧伯玉。約佛法者，正定而與初應，如通教利根接入于圓。又約六度，即是忍辱，由與初應，則生法二忍，便成第一義忍。

○六五，敦復，無悔。
◎象曰：敦復無悔，中以自考也。
    此如周宣漢文、宋仁。約佛法者，定慧調勻，亦且得中，但與陽太遠，故必斷惑證真之後，俟開顯而會入圓位，如藏通二乘。又約六度，即是持戒，雖遠于初，但自考三業無失，自然合理而得無悔。

○上六，迷復，凶，有災眚。用行師，終有大敗，以其國君凶，至于十年不克征。
◎《象》曰：迷復之凶，反君道也。
    此如王安石、方孝孺等，生今反古，名為迷復，非昏迷不復之謂。約佛法者，不中不正，恃世間小定小慧以為極則，因復成迷，故不惟凶，且有災眚。若以此設化教人，必大敗法門，損如來之正法。至于十年而弗克征，以其似佛法而實非佛法，反于圓頓大乘之君道，如今世高談圓頓向上者是也。又約六度，即是布施，而遠于智慧，著相，著果報，起慢起愛亦能起見。故雖是善因，反招惡果，良由不達佛法之君道故耳。


無妄

天雷无妄

○無妄，元亨利貞；其匪正有眚，不利有攸往。
    約世道，則中興之治，合于天道而無妄；約佛法，則中興之化，同于正法而無妄；約觀心，則復其本性，真窮惑盡而無妄。皆元亨而利于正者也。然世出世法，自利利他，皆須深自省察，不可夾一念之邪，不可有一言一行之眚，儻內匪正而外有眚，則決不可行矣！聖人持滿之戒如此。

◎《彖》曰：無妄，剛自外來而為主于內，動而健，剛中而應。大亨以正，天之命也；其匪正有眚，不利有攸往，無妄之往，何之矣？天命不祐，行矣哉？
    震之初爻，全攬乾德為體，故曰“自外來為主于內”也。性德雖人人本具，然在迷情，反為分外。今從性起修，了知性德是我固有，故名“為主于內”，夫既稱性起修，必須事事隨順法性。儻三業未純，縱有妙悟，不可自利利他，既不合于性德，則十方諸佛不護念之，安能有所行哉？

◎《象》曰：天下雷行，物與無妄；先王以茂對時，育萬物。
    佛法釋者，師子奮迅，三世益物，名“茂對時”，番番種熟脫，使三草二木任運增長而歸一實，名“育萬物”。

○初九，無妄，往吉。
◎《象》曰：無妄之往，得志也。
    《彖》云：“無妄之往何之矣？乃指匪正有眚，出于無妄而往于妄也。”此云“無妄往吉”，乃依此真誠無妄而往應一切事也，所以得志而吉。

○六二，不耕穫，不菑畬，則利有攸往。
◎《象》曰：不耕穫，未富也。
    田一歲曰菑，三歲曰畬，世未有不耕而穫，不菑而畬者。夫不耕不菑，此絕無望于穫畬者也。然能穫能畬，此何以致之乎？孔子云：“隱居以求其志，行義以達其道”又云：“耕也，餒在其中矣！學也，祿在其中矣！”六二以陰柔中正，上應九五陽剛中正之君，惟以求志達道為心，而毫不以富貴利祿為念，乃利有攸往而不變其塞耳。

○六三，無妄之災，或繫之牛，行人之得，邑人之災。
◎《象》曰：行人得牛，邑人災也。
    不中不正，居震之上，此執無妄之理而成災者也。夫行人得牛，何乃執理而求償于邑人？豈非禍及無辜者乎？
    吳幼清曰：“無妄之善有三：剛也、當位也、無應也。剛者，實也；當位者，正也；無應者，無私累也。諸爻或有其三，或有其二，或有其一。初九三皆全，其最善也；九五、九四有其二，九五剛而中正，九四剛而無應，是其次也；六二、上九有其一，六二中正，上九剛實，是又其次也。唯六三于者咸無焉，而亦得為無妄，何也？下比中正之六二，上比剛實無私之九四，譬如有人，在己雖無一善，而上有嚴師，下有良友，親近切磨，夾持薰染，亦不至于為惡，上六三之所以亦得為無妄也。”
    陳旻昭曰：“世固有忠臣孝子，遇不得已之時勢，竟冒不忠不孝之名，而萬古不能自白者，因災而息其欲自陳白之妄心，是為無妄之災。如繫牛于邑，而行人得之，彼行人決不可查考，而邑人決無以自白，惟有吞聲忍氣，陪償其牛而已，忠臣孝子之蒙怨者亦復如是。”

○九四，可貞，無咎。
◎《象》曰：可貞無咎，固有之也。
    以陽居陰，不好剛以自任，蓋其德性然也。

○九五，無妄之疾，勿藥有喜。
◎《象》曰：無妄之藥，不可試也。
    剛健中正，此無妄之至者也。夫立身于無過之地者，未免責人太過，所謂執藥反成病矣，故勿藥而有喜，蓋以己律人，則天下孰能從之。

○上九，無妄行，有眚，無攸利。
◎《象》曰：無妄之行，窮之災也。
    以陽居陰，雖非過剛，而居無妄之極，則是守常而不知變通者也。既無善權方便，其何以行之哉？
    佛法釋者，六爻皆悟無妄之理而為修證者也。初九、正慧直進，故現生克果而得志；六二、正定治習，故須于禪法不取不證，則可以借路還家；六三、不中不正，雖有小小定慧能開示人，令其得道得果，如行人得牛，而自己反成減損，久滯凡地，如邑人之災；九四、慧而有定，自利有餘，乃是達其性具定慧，非是修而後有；九五、剛健中正，自利已圓，為眾生故，示現病行，豈更須對治之藥？即初心修觀亦復如是，一切境界無非性德，體障即德，無可對治也；上九、不中不正，恃性德而不事修德，躬行多眚，何利之有？蓋由一味高談向上，以至于窮，故成災也。


大畜

山天大畜

○大畜，利貞。不家食，吉，利涉大川。
    畜，蓄積也，蓄積其無妄之道以養育天下者也。約世道，則中興之主，復于無妄之道，而厚蓄國家元氣；約佛化，則四依大士，復其正法之統，而深養法門龍象；約觀心，則從迷得悟，復于無妄之性，而廣積菩提資糧，皆所謂大畜也。世出世法，弘化進修，皆必以正為利，以物我同養為公，以歷境練心為要，故不家食吉，而利涉大川也。

◎《彖》曰：大畜，剛健篤實，輝光日新其德。剛上而尚賢，能止健，大正也。不家食吉，養賢也；利涉大川，應乎天也。
    乾之剛健，艮之篤實，皆有輝光之義焉。以此日新其德，則蓄積深厚廣大，故名大畜。然所謂利貞不家食吉利涉大川者，非是性外別立修德，乃稱性所起之修，全修在性者也。試觀乾德之剛，上行居卦之終，而六五能尊尚之，且卦體外止內健，豈非“本性大正”之道乎？六五以柔中之德，上則養賢師以風天下，下則養賢士以儲國用，豈非“不家食吉”之正道乎？且以柔中之德，應九二天德之剛，剛柔相濟，何遠不通？豈非“利涉大川”之正道乎？

◎《象》曰：天在山中，大畜；君子以多識前言往行，以畜其德。
    一山之中具有天之全體，一念心中具攝十世古今。攬五時八教之前言，該六度萬德之往行，以成我自心之德，以此自畜，即以此畜天下矣！
    吳幼清曰：“識，謂記之于心。德大于前言往行，猶天之大于山也。以外之所聞所見，而涵養其中至大之德，猶山在外，而藏畜至大之天于中也。前言往行，象山中寶藏之多，德象天之大。

○初九，有厲，利己。
◎《象》曰：有厲利己，不犯災也。
    六爻皆具剛健篤實輝光之義，而自新新民者也。初九陽剛在下，正宜隱居求志，故有惕厲之功，而先利自己。己利既成，任運可以利人。若己躬下事未辦，而先欲度人，則犯災矣。

○九二，輿說輹。
◎《象》曰：輿說輹，中無尤也。
    剛而得中，專修定慧，似無意于得時行道者，然自利正是利他之本，故中無尤。

○九三，良馬逐，利艱貞。曰：閑輿衛，利有攸往。
◎象曰：利有攸往，上合志也。
    剛而得正，居乾之上，不患不能度生也，患其欲速喜進，失于防閑耳。故必利于艱貞，閑其輿衛，乃利攸往。亦以上有六四之良友、六五之賢君、上九之明師與之合志，必能互相警勵，故可往也。

○六四，童牛之牿，元吉。
◎《象》曰：六四元吉，有喜也。
    柔而得正，下則應初九剛正之良友，親九三剛正之畏友，上則近六五柔中之聖君。過端未形，而潛消默化，如童牛未角，先施以牿，更無抵觸之患。以此自養，以此為天下式，大善而吉，悅而且樂者矣。

六五，豶豕之牙，吉。
◎《象》曰：六五之吉，有慶也。
    豶，犗也。犗則不暴，而牙仍堅利也。柔得中位，尊上賢而應下乾，性德既無偏頗，所養又復周足，自利成就，可以君臨天下，舉天下之善惡眾庶，無不入吾陶冶，故如豶豕之牙。

○上九，何天之衢，亨。
◎《象》曰：何天之衢，道大行也。
    以剛柔相濟之德，當聖君師保之任，隱居所求之志，至此大行無壅，蓋不啻行于天衢也。


頤

山雷颐

○頤，貞吉。觀頤，自求口實。
    約世道，則畜德以養天下；約佛化，則畜德以利群生；約觀心，則菩提資糧既積，而長養聖胎也。自利利他，皆正則吉。皆須視從來聖賢之所為頤者何如，皆須自視其所以為口實者何如。

◎《彖》曰：頤，貞吉，養正則吉也；觀頤，觀其所養也；自求口實，觀其自養也。天地養萬物，聖人養賢以及萬民。頤之時大矣哉！
    養正則吉。明養而非正，正而不養，皆非吉道也。不觀聖賢之所養，則無以取法思齊；不觀自養之口實，則無以匹休媲美。且如天地全體太極之德以自養，即能普養萬物；聖人養賢輔成己德，即可以及萬民。誰謂養正之外別有利人之方？故正自養時，即全具位育功能而稱大也。

◎《象》曰：山下有雷，頤；君子以慎言語，節飲食。
    言語飲食，皆動之象也。慎之節之，不失其止也。故知養正莫善于知止。

○初九，舍爾靈龜，觀我朵頤，凶。
◎《象》曰：觀我朵頤，亦不足貴也。
    陽剛為自養養他之具，知止為自養養他之貞。初九陽剛足以自養，如靈龜服氣，可不求食，而居動體，上應六四，觀彼口實，反為朵頤，失其貴而凶矣！此如躁進之君子。于佛法中，則如乾慧外凡，不宜利物。

○六二，顛頤，拂經于丘。頤，征凶。
◎《象》曰：六二征凶，行失類也。
    以上養下，乃理之常。六二陰柔，反藉初九之養，拂其經矣！又居動體，恐或不肯自安，將求頤于六五之丘。五雖與二為應，然亦陰柔，不能自養，何能養人？征則徒得凶耳。兩陰無相濟之功，故為失類，此如無用之庸臣。于佛法中，則如時證盲禪，進退失措。

○六三，拂頤，貞凶。十年勿用，無攸利。
◎《象》曰：十年勿用，道大悖也。
    陰柔不能自養，又不中正，以居動極，拂于頤矣！雖有上九正應，何能救之？終于無用而已，此如邪僻之宰官。于佛法中，則如六群亂眾，大失軌範。

○六四，顛頤，吉。虎視耽（耽通眈）耽，其欲逐逐，無咎。
◎《象》曰：顛頤之吉，上施光也。
    陰柔得正，而居止體，雖無養具，得養之貞者也。下應初九，賴其養以自養養人，此如休休有容之大臣，吉之道也。初方觀我而朵頤，我隨其視之耽耽，欲之逐逐，以禮而優待之。在初則不足貴，在我則養賢以及萬民，可謂上施光矣！於佛法中，則如賢良營事，善為外護。

○六五，拂經，居貞，吉；不可涉大川。
◎《象》曰：居貞之吉，順以從上也。
    陰柔無養人之具，空居君位，故名拂經。居止之中，順從上九，此亦養賢以及萬民，為得其正者也。但可處常，不可處變；宜守成，不宜創業耳。此如虛己之賢君。于佛法中，則如柔和同行，互相勉勗。

○上九，由頤，厲吉，利涉大川。
◎《象》曰：由頤厲吉，大有慶也。
    以陽剛居止極，卦之所以為頤者此也。此如望隆之師保，可以拯濟天下者矣！于佛法中，則如證道教授，宰任玄綱。


大過

澤風大過

○大過，棟撓，利有攸往，亨。
    約世道，則賢君以道養天下，而治平日久；約佛化，則四依以道化群生，而佛法大行；約觀心，則功夫勝進而將破無明也。夫治平既久，則亂階必萌，所宜防微杜漸；化道既盛，則有漏易生，所宜陳規立矩；功夫既進，則無明將破，所宜善巧用心也。

◎《彖》曰：大過，大者過也；棟撓，本末弱也。剛過而中，巽而說行，利有攸往，乃亨。大過之時大矣哉！
    大者既過，所以必當思患豫防。初上皆弱，所以剛中，不宜恃勢令撓。剛雖過而得中，又以巽順而悅行之所以猶有挽回匡濟之術，乃得亨也。永保無虞亦在此時，盛極忽衰亦在此時，其關係豈不大哉？

◎《象》曰：澤滅木，大過；君子以獨立不懼，遯世無悶。
    澤本養木，而反滅木，大過之象也。惟以獨立不懼，遯世無悶之力持之，庶學有本而養有素，可以砥柱中流耳。

○初六，藉用白茅，無咎。
◎《象》曰：藉用白茅，柔在下也。
    世法佛法，當大過時，皆以剛柔相濟為得，過剛過柔為失。今初六以柔居巽體之下，而在陽位，無功名富貴以累其心，唯庸德庸言下學上達以為其務者也；約佛法者，定有其慧，兼以戒德精嚴，故無咎。

○九二，枯楊生稊（稊通荑），老夫得其女妻，無不利。
◎《象》曰：老夫女妻，過以相與也。
    剛而得中，又居陰位，陽得陰助，如枯楊生稊老夫女妻之象。蓋過于下賢者也；約佛法者，慧與定俱，如先見道，後修事禪，故無不利。

○九三，棟撓，凶。
◎《象》曰：棟撓之凶，不可以有輔也。
    過剛不中，任其剛愎，以此自修，則德必敗。以此治世，則亂必生。故棟撓而凶；約佛法者，純用邪慧，故不可有輔。

○九四，棟隆，吉；有它吝。
◎《象》曰：棟隆之吉，不撓乎下也。
    剛而不過，足以自立立人。但居悅體，恐其好大喜功而不安守，故誡以有它則吝；約佛法者，亦是慧與定俱，但恐夾雜名利之心，則自利利他未必究竟，故誡以有宅則吝。

○九五，枯楊生華，老婦得其士夫，無咎無譽。
◎《象》曰：枯楊生華，何可久也，老婦士夫，亦可醜也。
    雖云陽剛中正，然在大過之時，則是恃其聰明才智者也。享成平之樂，不知民事艱難，且不知下用賢臣，惟與上六陰柔無用之老臣相得，何能久哉？約佛法者，慧力太過，無禪定以持之，何能發生勝果？

○上六，過涉滅頂，凶，無咎。
◎《象》曰：過涉之凶，不可咎也。
    居過極之地，惟有柔正之德，而無濟難之才，故不免于凶，而實非其咎也。約佛法者，正定無慧，終為頂墮。


坎

坎為水

○習坎，有孚，維心亨，行有尚。
    約世道，則太平久而放逸生，放逸生而患難洊至；約佛法，則從化多而有漏起，有漏起而魔事必作；約觀心，則慧力勝而夙習動，夙習動而境發必強，皆習坎之象也。然世出世法，不患有重沓之險難，但患無出險之良圖，誠能如此卦之中實有孚，深信一切境界皆唯心所現，則亨而行有尚矣！又何險之不可濟哉？

◎《彖》曰：習坎，重險也。水流而不盈，行險而不失其信。維心亨，乃以剛中也。行有尚，往有功也。天險不可升也，地險山川丘陵也，王公設險以守其國，險之時用大矣哉！
    善觀心者，每即塞以成通。夫習坎雖云重險，然流而不盈，潮不失限，何非吾人修道之要術？所貴深信維心之亨，猶如坎卦之剛中一般，則以此而往，必有功矣！且險之名雖似不美，而險之義實未嘗不美。天不可升，天非險乎？山川丘陵，地不險乎？城池之險以守其國，王公何嘗不用險乎？惟在吾人善用險，而不為險所用，則以此治世，以此出世，以此觀心，無不可矣！

◎《象》曰：水洊（洊通薦）至，習坎；君子以常德行，習教事。
    常德行，即學而不厭也；習教事，即誨人不倦也。習坎之象，乃萬古聖賢心法，奚險之可畏哉？此正合台宗善識通塞，即塞成通之法，亦是巧用性惡法門。

○初六，習坎，入于坎窞，凶。
◎《象》曰：習坎入坎，失道凶也。
    在險之時，不論自利利他，唯貴有孚而定慧相濟。今初六以陰居下，毫無孚信之德，乃汨沒于惡習而不能自出者也。

○九二，坎有險，求小得。
◎《象》曰：求小得，未出中也。
    剛中有孚，但居下卦，則夙習尚深，未能頓達聖境，僅可小得而已。

○六三，來之坎坎，險且枕，入于坎窞，勿用。
◎《象》曰：來之坎坎，終無功也。
    不中不正，柔而志剛，自謂出險，不知前險之正來，此如邪見增上慢人，故終無功。

○六四，樽酒，簋貳，用缶，納約自牖，終無咎。
◎《象》曰：樽酒簋貳，剛柔際也。
    柔而得正，與九五之中正剛德相與，所謂因定發慧，正出險之妙道也。正觀如酒，助道如簋，誠朴如缶，方便道如牖，從此可發真而無咎矣。

○九五，坎不盈，祇（祇通坁）既平，無咎。
◎《象》曰：坎不盈，中未大也。
    陽剛中正，已得出世真慧現前，如坎之不盈，而風恬浪靜也。但初破無明，餘惑未盡，故中未大，此勉其速趣極聖而已。

○上六，繫用徽纆（纆通墨），寘于叢棘，三歲不得，凶。
◎《象》曰：上六，失道凶，三歲也。
    陰居險極，有定無慧，如凡外癡定，極至非想，終不脫三界繫縛，而見取既深，猶如寘于叢棘，永不得免離也。


離

離為火

○離，利貞，亨。畜牝牛，吉。
    火性無我，麗附草木而後可見，故名為離。約世道，則重險之時，必麗正法以御世；約佛法，則魔擾之時，必麗正教以除邪；約觀心，則境發之時，必麗正觀以銷陰，故皆利貞則亨也。牝牛柔順而多力，又能生育犢子，喻正定能生妙慧。

◎《彖》曰：離，麗也。日月麗乎天，百榖草木麗乎土。重明以麗乎正，乃化成天下。柔麗乎中正，故亨。是以畜牝牛吉也。
    如日月必麗天，如百榖草木必麗土，吾人重明智慧，亦必麗乎性德之正，則自利既成，便可以化天下矣！夫智慧光明，必依禪定而發，禪定又依理性而成，今六五、六二，麗乎中正之位，故有亨道，如牝牛能生智慧犢子而吉也。吳幼清曰：“上卦為重明，下卦三爻皆麗乎正。”

◎《象》曰：明兩作，離；大人以繼明照于四方。
    明而又明，相續不息，自既克明其德，便足以照四方矣。

○初九，履錯然，敬之，無咎。
◎《象》曰：履錯之敬，以辟（辟通避）咎也。
    用觀之始，雖有正慧，而行履未純，故常若錯然之象。惟兢兢業業，不敢自安，則德日進而習日除，可辟咎矣！豈俟咎之生而後除哉？

○六二，黃離，元吉。
◎《象》曰：黃離元吉，得中道也。
    中正妙定，稱性所成，以此照一切法，使一切法皆成中道，乃絕待圓融之妙止也。

○九三，日昃之離，不鼓缶而歌，則大耋之嗟，凶。
◎《象》曰：日昃之離，何可久也。
    過用其慧而無定以濟之，有時歡喜太甚，則鼓缶而歌；有時憂慮太切，則大耋之嗟。悲歡亂其衷曲，乾慧不能自持，其退失也必矣！

○九四，突如其來如，焚如，死如，棄如。
◎《象》曰：突如其來如，無所容也。
    雖似有慧有定，而實不中不正，不能調適道品，故時或精進，則失于太速，而突如其來如；時或懈怠，則置諸罔覺，而焚如、死如、棄如也。夫進銳者退必速，其來既突，則決無所容矣！又何俟于焚、死、棄而後知其非善終之道哉？

○六五，出涕沱若，戚嗟若，吉。
◎《象》曰：六五之吉，離王公也。
    得中之定，能發實慧，進德固無疑矣！然堯舜其猶病諸，文王望道未見，伯玉寡過未能，孔子聖仁豈敢？從來聖賢之學皆如是也。

○上九，王用出征，有嘉折首，獲匪其醜，無咎。
◎《象》曰：王用出征，以正邦也。
    剛而不過，又居明極，自利已成，化他有術，人自歸慕而折首，非有醜惡而須伐也。身正則邦正，邦正，則六合歸心，重譯奉命矣！是之謂“王用出征”，豈以奮武揚威為出征哉？

周易禪解卷第四


下經之一

下經之一
    上經始乾、坤而終坎、離，乃天地日月之象。又寂照定慧之德也，是約性德之始終；下經始咸、恆而終既濟、未濟，乃感應窮通之象。又機教相叩，三世益物之象也，是約修德之始終。又上經始于乾、坤之性德，終于坎、離之修德，為自行因果具足；下經始于咸、恆之機教，終于既濟、未濟之無窮，為化他能所具足，此二篇之大旨也。


咸

泽山咸

○咸，亨，利貞，取女吉。
    艮得乾之上爻而為少男，如初心有定之慧，慧不失定者也。兌得坤之上爻而為少女，如初心有慧之定，定不失慧者也。互為能所，互為感應，故名為咸。約世道，則上下之相交；約佛法，則眾生諸佛之相叩；約觀心，則境智之相發。夫有感應，必有所通，但感之與應皆必以正，如世之取女，必以其禮，則正而吉矣。

◎《彖》曰：咸，感也。柔上而剛下，二氣感應以相與。止而說，男下女，是以亨，利貞，取女吉也。天地感而萬物化生，聖人感人心而天下和平。觀其所感，而天地萬物之情可見矣。
    咸何以為感哉？下卦坤體之柔，上于六而成兌。上卦乾體之剛，下于三而成艮，乃天地之二氣感應以相與也。又艮止而兌說，以男而下女，此感應之正，所以吉也；約佛法者，艮為生，兌為佛，眾生感佛既專，則佛說法應之；約觀心者，艮為觀，兌為境，觀智研境既專，則境諦開發而得悅矣！世出世法，皆以感而成事，故可以見天地萬物之情。

◎《象》曰：山上有澤，咸；君子以虛受人。
    慢如高山，法水不停。今山上有澤，豈非以其虛而能受哉？

○初六，咸其拇。
◎《象》曰：咸其拇，志在外也。
    咸雖感而遂通，須不違其寂然不動之體，又須善識時位之宜，儻因感而搖其主宰，則反失能應之本矣。大概感應之道，互為能所，然下三爻既居止體，且在下位，故皆不宜妄應于他；上三爻既居悅體，且在上位，故皆宜善應于物。今初六以陰居下，而為九四所感，未免腳指先動。夫用行舍藏原無定局，時止則止，時行則行，行得其當則吉，不得其當則凶，故未可判定是非。即所謂志在外者亦自不同，若志在天下，不顧身家，則吉；若志在利名，不顧心性，則可羞矣。

○六二，咸其腓，凶；居吉。
◎《象》曰：雖凶居吉，順不害也。
    陰柔中正，而為九五所感。儻躁妄欲進則凶，惟安居自守則吉，蓋安居自守，乃順乎柔中之道而不害也。

○九三，咸其股，執其隨，往吝。
◎《象》曰：咸其股，亦不處也；志在隨人，所執下也。
    以剛正居止極，而為上六所感，未免亟亟以利生為務。不知欲利他者，先須自利成就，若一被順境所牽，則頓失生平所養，亦可羞也。

○九四，貞吉，悔亡。憧憧往來，朋從爾思。
◎《象》曰：貞吉悔亡，未感害也；憧憧往來，未光大也。
    剛而不過，定慧齊平，得感應之正道，故吉而悔亡。見其己心他心，互含互攝，有憧憧往來之象，既以心為感應之本，則凡有血氣莫不尊親，有朋從爾思之象。惟其得感應之正，雖終日感而不違其寂然不動之體，故未感害也。惟其悟一心之往來，雖知本自何思何慮，而還須精義入神以致用，利用安身以崇德，窮神知化以深造于不可知之域，故未肯遽以現前所證為光大也。

○九五，咸其脢，無悔。
◎《象》曰：咸其脢，志末也。
    陽剛中正而居悅體，如艮其背不獲其身，行其庭不見其人之象。乃允合于寂然不動感而遂通之妙，故得毫無過失可悔，而善始善終，證于究竟，名為志末。末，猶終也。

○上六，咸其輔頰舌。
◎《象》曰：咸其輔頰舌，滕（滕通騰）口說也。
    柔而得正為兌之主。內依止德，外宣四辯，為咸其輔頰舌之象。說法無盡，誨人不倦，故曰“滕口說”也。然初之咸拇，上之咸舌，皆不言吉凶者，以初心初步，有邪有正，事非一概。說法利生，亦有邪有正，轍非一途故也。觀于《彖》辭，亨及利貞之誡，則思過半矣！


恆

雷風恆

○恆，亨，無咎，利貞；利有攸往。
    夫感應之機，不可一息有差，而感應之理，則亙古不變者也。依常然之理而為感應，故澤山得名為咸；依逗機之妙而論常理，故雷風得名為恆。澤山名咸，則常即無常；雷風名恆，則無常即常。又咸是澤山，則無常本常；恆是雷風，則常本無常。二鳥雙遊之喻，于此亦可悟矣！理既有常，常則必亨，亦必無咎。但常非一定死執之常，須知有體有用；體則非常非無常，用則雙照常與無常，悟非常非無常之體，名為“利貞”。起能常能無常之用，名“利有攸往”也。

◎《彖》曰：恆，久也。剛上而柔下，雷風相與，巽而動；剛柔皆應，恆。恆，亨，無咎，利貞，久于其道也。天地之道，恆久而不已也。利有攸往，終則有始也。日月得天而能久照，四時變化而能久成，聖人久于其道而天下化成。觀其所恆，而天地萬物之情可見矣。
    恆何以名“久”？以其道之可久也。震體本坤，則剛上而主之；巽體本乾，則柔下而主之。此剛柔相濟之常道也。雷以動之，風以鼓之，此造物生成之常道也。巽于其內，動于其外，此人事物理之常道也。剛柔相應，此安立對待之常道也。久于其道，即名為“貞”，便可“亨”而“無咎”，天地之道亦若是而已矣！始既必終，終亦必始，始終相代故非常，始終相續故非斷，非斷非常，故常與無常二義俱成。天地則有成住壞空，日月則有晝夜出沒，四時則有乘除代謝，聖道則有始終體用，皆常與無常二義雙存，而體則非常非無常，強名為恆者也。

◎《象》曰：雷風，恆；君子以立不易方。
    方者至定而至變，至變而至定者也。東看則西，南觀成北，不亦變乎？南決非北，東決非西，不亦定乎？立不易方，亦立于至變至定、至定至變之道而已。

○初六，浚恆，貞凶，無攸利。
◎《象》曰：浚恆之凶，始求深也。
    夫居咸者，每患無主靜之操持；而居恆者，每患無變通之學問。今初六以陰居下，知死守而不知變通，求之愈深，愈失亨貞攸往之利，故凶。

○九二，悔亡。
◎《象》曰：九二悔亡，能久中也。
    以剛居柔，且在中位，不偏不倚，無適無莫，乃久于中道，非固執不通之恆，故悔亡也。

○九三，不恆其德，或承之羞，貞吝。
◎《象》曰：不恆其德，無所容也。
    過剛不中，以應上六，未免宜久而不肯久，正與初六相反，然過猶不及，且陽剛而反不恆，尤可羞矣！張慎甫曰：“三之不恆，藉口圓融變通而失之者也。”

○九四，田，無禽。
◎《象》曰：久非其位，安得禽也？
    四為震主，恆于動者也，動非可久之位，安能得禽？蓋靜方能有獲耳。

○六五，恆其德，貞。婦人吉，夫子凶。
◎《象》曰：婦人貞吉，從一而終也；夫子制義，從婦凶也。
    柔中而應九二之賢，似得恆之正者，然大君宰化導之權，乃絕無變通闔闢之用，不幾為婦道乎？

○上六，振恆，凶。
◎《象》曰：振恆在上，大無功也。
    陰居動極，志大而才小，位尊而德薄。且下應九三不恆之友，其何以濟天下哉？王安石、方孝孺似之。


遯

天山遯

○遯，亨，小利貞。
    夫世間之道，久則必變而後通，進則必退而後久。此卦剛而能止，是不以進為進，而正以退為進者也，故亨。然說一退字，便有似于自利之小道矣！若充此小道，不幾失立人達人之弘規乎？故誡以小利貞，言雖示同小道，而終利于大人之貞也。

◎《彖》曰：遯，亨，遯而亨也。剛，當位而應，與時行也。小利貞，浸而長也。遯之時義大矣哉！
    尺蠖尚屈而後申，龍蛇亦蟄而後震。君子之學，欲自利利他者，豈不以遯而得亨哉？且九五剛當其位，以應六二之賢，乃與時偕行之道，所以亨也。所言“小利貞”者，慮其陰柔自守之志，漸漸浸而長也。夫善遯者，則退正所以為進；不善遯者，則退竟終于不進矣！所關顧不大哉？

◎《象》曰：天下有山，遯；君子以遠小人，不惡而嚴。
    外健內止，未嘗有意于遠小人，而小人自不能媚也。以小人為用，故不惡；小不能擅權，故而嚴。約聖學者，天君為主，百骸聽命，耳目口腹之欲不能為亂也。

○初六，遯尾，厲，勿用有攸往。
◎《象》曰：遯尾之厲，不往何災也。
    處遯之時，須隨其德位以為進退，方不失亨貞之道。今初六陰柔居下，才位俱卑，惟固守為宜，不可妄往以取災也。此如樂正、裘牧仲。

○六二，執之用黃牛之革，莫之勝說。
◎《象》曰：執用黃牛，固志也。
    柔順中正，非榮名利祿之所能牽。上應九五剛健中正之君以行其志，國有道，不變塞焉。故象以執用黃牛之革，此如伊尹。

○九三，係遯，有疾厲；畜臣妾，吉。
◎《象》曰：係遯之厲，有疾憊也；畜臣妾吉，不可大事也。
    剛而得正，可以有為，而居止極，則未免為遯之一字所係，此絕人忘世之道，君子之疾也。然雖不能大有所為，亦須厲勉其精神以畜臣妾則吉，所謂“不能治國，亦且齊家”以為天下風可也。丈人現二子于子路，亦是此意，但無援天下之大手段耳。

○九四，好遯，君子吉，小人否。
◎《象》曰：君子好遯，小人否也。
    以剛居柔，上輔九五，下應初六，承天子之德，撫天下之民，休休有容，君子之吉道，非小人所能學也。此如衛武公。（否本音）

○九五，嘉遯，貞吉。
◎《象》曰：嘉遯貞吉，以正志也。
    剛健中正，下應六二陰柔中正之賢，當此遯時，雖有英明神武作略，不自露其才華，遯之嘉美，貞而且吉者也。此如湯王。

○上九，肥遯，無不利。
◎《象》曰：肥遯無不利，無所疑也。
    剛而不過，尊居師保之位，望隆于天下，而不自伐其德，故為肥遯而無不利。此如太公。


大壯

雷天大壮

○大壯，利貞。
    夫退養之功愈密，則精神道德益壯。然大者既壯，不患不能致用，特患恃才德而妄動耳，利貞之誡，深為持盈處滿者設也。

◎《彖》曰：大壯，大者壯也。剛以動，故壯。大壯利貞，大者正也。正大，而天地之情可見矣。
    夫人一體之中，有大者，有小者，從其大體為大人，從其小體為小人，今言大壯，乃是大者壯也。剛則非情欲所能撓，動則非舊習所能囿，所以壯也。言利貞者，以大者本自正也，不正何以稱大？故正大而天地之情可見矣！約佛法者，天地即表理智，亦表定慧。

◎《象》曰：雷在天上，大壯；君子以非禮弗履。
    “非禮弗履”，正佛法中所謂“悲體戒雷震”也。

○初九，壯于趾，征凶，有孚。
◎《象》曰：壯于趾，其孚窮也。
    雖云大者必正，須知正者乃大。若恃其大以為正，正便成邪；恃其壯以為大，大必不久；恃其正以為壯，壯必有衰。洪範所以有高明柔克之訓，正為此耳。今初九過剛不中，故往則必凶，以其自信自恃，乃必窮之道也。

○九二，貞吉。
◎《象》曰：九二貞吉，以中也。
    陽居陰位，剛而不過，又得其中，得中即得正矣！

○九三，小人用壯，君子用罔，貞厲。羝羊觸藩，羸其角。
◎《象》曰：小人用壯，君子罔也。
    雖本君子，但好剛任壯，未免同于衽金革蹈白刃暴虎馮河之小人，適足取困而已，何能決斯世之藩哉？若真是君子，則勢雖壯盛，而不自恃，慊然似罔也已。

○九四，貞吉，悔亡。藩決不羸，壯于大輿之輹。
◎《象》曰：藩決不羸，尚往也。
    陽居陰位，以柔濟剛，得大壯之貞者。所以削平禍亂而不損其神，以此運載天下，無往而不得也。

○六五，喪羊于易，無悔。
◎《象》曰：喪羊于易，位不當也。
    柔而得中，故絕無剛壯喜觸之態而無悔也。位不當，猶所謂有天下而不與。

○上六，羝羊觸藩，不能退，不能遂。無攸利，艱則吉。
◎《象》曰：不能退，不能遂，不詳（詳通祥）也；難則吉，咎不長也。
    質位俱柔，但有壯名，而無壯義，故無攸利。然善用柔者，正不必慕大壯之虛名，惟艱守其柔克之道，則柔能勝剛，反得吉矣！此勸其不能遂則須退也。


晉

火地晉

○晉，康侯用錫馬蕃庶，晝日三接。
    大壯而能貞，則可進于自利利他之域矣！當此平康之世，賢侯得寵于聖君。錫馬蕃庶，錫之厚也；晝日三接，接之勤也。觀心釋者，妙觀察智為康侯，增長稱性功德為錫馬蕃庶，證見法身理體為晝日三接。

◎《彖》曰：晉，進也。明出地上，順而麗乎大明，柔進而上行，是以康侯用錫馬蕃庶，晝日三接也。
    明若未出，不名平康之晉時；不順不麗，不名晉世之賢侯；不柔不進，不得錫接之蕃數。蓋六五之柔即坤全體，坤與合德，故進而上行以麗之也。觀心釋者，根本實智光明，破無明住地而出，故云明出地上；定與慧俱，止觀不二，故云順而麗乎大明；無明實性即佛性，無明轉，即變為明，故柔進而上行，是以功德智慧重重增勝也。

◎《象》曰：明出地上，晉；君子以自昭明德。
    本覺之性名為“明德”，始覺之功名之為“昭”，心外無法名之為“自”，自昭明德，則新民止，至善在其中矣！

○初六，晉如，摧如，貞吉。罔孚，裕，無咎。
◎《象》曰：晉如摧如，獨行正也；裕無咎，未受命也。
    晉之六爻，皆應自昭明德以新民者也。而時位不同，所養亦異，故吉凶悔吝分焉。初六以陰居陽，定有其慧，且居順體，故可進而“晉如”。然在卦下，又與鼫鼠為應，非我良朋，則斷不宜欲速，故有阻而“摧如”。夫晉與摧皆外境耳，何與于我？但當守正則吉，縱令一時不足取信，惟寬裕以待之，終無咎矣。言“獨行正”者，自信自肯不求人知之意。言“未受命”者，猶孟子所謂“命也有性焉！君子不謂命也”之意。

○六二，晉如，愁如，貞吉。受茲介福，于其王母。
◎《象》曰：受茲介福，以中正也。
    柔順中正，自昭明德，常切望道未見之愁，正而且吉者也。上與六五王母合德，錫以本分應得之福，故名“介福”，縱令貴極人臣，非分外也。

○六三，眾允，悔亡。
◎《象》曰：眾允之，志上行也。
    以陰居陽，定有其慧，當晉之時，而在順體之上。初六所謂“罔孚”者，裕養至此，眾皆允之，而悔亡矣。隱居以求其志，行義以達其道，故曰“志上行”也。

○九四，晉如鼫鼠，貞厲。
◎《象》曰：鼫鼠貞厲，位不當也。
    君子之自昭明德也，外宜晦而內宜明，故闇然而日章。以九居四，則外剛而內柔，外明而內晦者也。如鼫鼠，能飛不能過屋，能緣不能窮木，能遊不能度谷，能穴不能掩身，能走不能先人，不亦危乎？蕅益子曰：“予昔初入閩中，見有鬻白兔者，人爭以百金買之。未幾，生育甚多，其價漸減至一錢許，好事者殺而烹之，臭不可食，遂無人買。博古者云：‘此非白兔，乃鼫鼠耳。’噫！本以賤鼠，謬膺白兔之名，無德居高位者蓋類此矣！”

○六五，悔亡，失得勿恤，往吉，無不利。
◎《象》曰：失得勿恤，往有慶也。
    以六居五，定有其慧，又為離明之主，得中道而處天位，正所謂“自新新民，無所不用其極”者也。雖俯乘鼫鼠之九四，仰承晉角之上九，而與坤順合德，故往接三陰，同成順麗大明之治，則吉無不利，舉世皆蒙其福慶矣！又何失得之可恤哉？

○上九，晉其角，維用伐邑；厲吉，無咎，貞吝。
◎《象》曰：維用伐邑，道未光也。
    上九亦外剛而內柔，外明而內晦者也。而居晉極，則如獸之角矣！以角觸人則凶，維用以自治，如伐邑然，則厲吉而無咎。然不能自治于早，至此時而方自治，雖得其正，不亦吝，與四十、五十而無聞焉？斯亦不足畏也已，故曰“道未光”也。


明夷

地火明夷

○明夷，利艱貞。
    知進而不知退，則必有傷。夷者，傷也。明入地中，其光不耀，知艱貞之為利，乃所謂“用晦而明”，合于文王箕子之德矣。

◎《彖》曰：明入地中，明夷。内文明而外柔順，以蒙大難，文王以之。利艱貞，晦其明也。內難而能正其志，箕子以之。
    文明柔順，雖通指一卦之德，意在六二；內難正志，專指六五；艱貞晦明，則文王箕子所同也。觀心釋者，煩惱惡業，病患魔事，上慢邪見，無非圓頓止觀所行妙境。

◎《象》曰：明入地中，明夷；君子以蒞眾，用晦而明。
    甯武子之愚不可及，兵法之以逸待勞，以靜制動，以闇伺明，皆明夷之用也。聖學則闇然而日章。

○初九，明夷于飛，垂其翼；君子于行，三日不食。有攸往，主人有言。
◎《象》曰：君子于行，義不食也。
    此如太公伯夷之避紂也。先垂其翼，則不露其飛之形；及行之速，則三日而不遑食。蓋義當遠遯，不欲主人知之而有言耳。

○六二，明夷，夷于左股，用拯馬壯，吉。
◎《象》曰：六二之吉，順以則也。
    文明中正之德，當此明夷之時，雖左股業已受傷，猶往拯救，唯馬壯故吉耳。羑里既囚之後，仍率三分天下之二以服事殷，順而不忤，誠萬古人臣之則也。

○九三，明夷于南狩，得其大首，不可疾貞。
◎《象》曰：南狩之志，乃大得也。
    以剛居剛，在離之上，夜盡將旦之時也，正與上六闇主為應，如武王伐紂，得其大惡之首。然以臣伐看，事不可疾，當持之以貞耳。《象》云：“南狩之志，猶孟子所云‘有伊尹之志則可，無伊尹之志則纂’也，”辭義懍然。

○六四，入于左腹，獲明夷之心，于出門庭。
◎《象》曰：入于左腹，獲心意也。
    已居坤體，入暗地矣，柔而得正，稍遠于上，故猶可獲明夷之心而出門庭，如微子抱祭器以行遁，但出門庭，遜于荒野，非歸周也。

○六五，箕子之明夷，利貞。
◎《象》曰：箕子之貞，明不可息也。
    迫近暗君，身已辱矣！外柔內剛，居得其中，用晦而明，明照萬古，洪範九疇之燈誰能息之？

○上六，不明晦，初登于天，後入于地。
◎《象》曰：初登于天，照四國也；後入于地，失則也。
    以陰居陰，處夷之極，初稱天子，後成獨夫者也。蓋下五爻皆明而示晦，故能用晦而明，此則不明而晦，故失則而終入地耳。


家人

风火家人

○家人，利女貞。
    欲救天下之傷，莫若反求于家庭。欲正家庭之化，莫若致嚴于女貞。牝雞之晨，維家之索，不可以不誡也。佛法釋者，觀行被魔事所擾，當念唯心，唯心為佛法之家，仍須以定資慧，以福助智，以修顯性，名利女貞。

◎《彖》曰：家人，女正位乎內，男正位乎外，男女正，天地之大義也。家人有嚴君焉，父母之謂也。父父，子子，兄兄，弟弟，夫夫，婦婦，而家道正，正家而天下定矣。
    佛法釋者，禪定持心，則內冥法體；智慧了境，則外施化用。修德之定慧平正，本乎性德之寂照不二也。在因名男女；在果名父母；既證果德，十界歸仰，故名嚴君；性修不濫，名父父子子；真俗並照，名兄兄弟弟；福慧互資，名夫夫婦婦；一世界清淨故，十方世界皆悉清淨，名正家而天下定也。

◎《象》曰：風自火出，家人；君子以言有物而行有恆。
    火因風鼓，而今風自火出，猶家以德化，而今德從家播也。有物則非無實之言，有恆則非設飾之行，所以能刑于寡妻，至于兄弟，以御于家邦耳。佛法亦然，律儀清淨，則可以攝善攝生矣！

○初九，閑有家，悔亡。
◎《象》曰：閑有家，志未變也。
    以剛正居有家之初，即言有物行有恆以閑之，則可保其終不變矣！佛法釋者，即是增上戒學。

○六二，無攸遂，在中饋，貞吉。
◎《象》曰：六二之吉，順以巽也。
    陰柔中正，而為內卦之主，故每事不敢自專自遂，唯供其中饋之職而已。佛法釋者，即是增上定學。

○九三，家人嗃（嗃通熇）嗃，悔厲，吉；婦子嘻嘻，終吝。
◎《象》曰：家人嗃嗃，未失也；婦子嘻嘻，失家節也。
    過剛不中，似失于嚴厲者，然以治家正道觀之，則未失而仍吉。儻畏其悔厲，而從事于嘻嘻，始似相安，終以失家節而取吝矣！佛法釋者，即是增上慧學。

○六四，富家，大吉。
◎《象》曰：富家大吉，順在位也。
    陰柔得正，為巽之主，所謂生財有大道者也。佛法釋者，即緣因善心發，富有萬德，名為解脫。

○九五，王假有家，勿恤，吉。
◎《象》曰：王假有家，交相愛也。
    假，大也。書云：“不自滿假”，詩云“假以溢我”，又曰“假哉皇考”，皆取大義。九五陽剛中正，而居天位，以六合為一家者也。大道為公，何憂恤哉？樂民之樂者，民亦樂其樂，故交相愛。佛法釋者，正因理心發，性修交徹，顯法身德。

○上九，有孚，威如，終吉。
◎《象》曰：威如之吉，反身之謂也。
    剛而不過，居巽之上，卦之終。其德可信，故不猛而威如，所謂其儀不忒正是四國者也。佛法釋者，了因慧心發，稱理尊重，名般若德。


睽

火泽睽

○睽，小事吉。
    夫善修身以齊家者，則六合可為一家，苟齊之不得其道，則一家之中睽隔生焉。如火與澤，同在天地之間，而上下情異。又如二女，同一父母所生，而志不同行，是豈可以成大事乎？姑任其火作火用，澤作澤用，中女適張，小女適李可耳。觀心者亦復如是，出世禪定，世間禪定，一上一下，所趣各自不同，圓融之解未開，僅可取小證也。

◎《彖》曰：睽，火動而上，澤動而下，二女同居，其志不同行。說而麗乎明，柔進而上行，得中而應乎剛，是以小事吉。天地睽而其事同也，男女睽而其志通也，萬物睽而其事類也。睽之時用大矣哉！
    火澤因動，則上下勢睽，靜則未始上下也。二女因行，則其志不同，居則未始不同也，故曰吉凶悔吝生乎動。雖然，世豈能有靜而無動，有居而無行哉？今此卦以兌說而附麗乎離明，六五又以柔為離主，進而上行，且得中位，下應九二之剛，是以小事可獲吉也。此亦文王曲就人情被睽所局而言之耳。若充此睽之理性，以盡睽之時用，則天地睽而其事同；男女睽而其志通；萬物睽而其事類。有何一法不攝于睽？有何一法不從睽出哉！蓋于同起睽，則其吉小，于睽得同，則其用大也。佛法釋者，寂照一體，名天地睽而其事同，止觀雙行，名“男女睽而志通”。萬行不出正助二行，二行不離性具，如萬物不出陰陽二爻，二爻不離太極，名“萬物睽而事類”。

◎《象》曰：上火下澤，睽；君子以同而異。
    離得坤之中爻，澤得坤之上爻，其性同也；火則炎上，澤則潤下，其相異也。觀相元妄，則相異而性亦似異矣；觀性元真，則性同而相亦本同矣！惟君子知其以同而異，故不以異而昧同也。知異本同，故六而常即，不生退屈；知同而異，故即而常六，不生上慢。知異本同，故冥契真源；知同而異，故雲興萬行。知異本同，故上無佛道可成，下無眾生可度；知同而異，故恆莊嚴淨土，教化諸眾生。知異本同，故生死及涅槃，二俱不可得；知同而異，故或遊戲生死，或示現涅槃。

○初九，悔亡；喪馬，勿逐，自復；見惡人，無咎。
◎《象》曰：見惡人，以辟咎也。
    剛正無應，居睽之初，信此以往，則無過而悔亡矣！縱令喪馬，不必逐之，馬當自復，勸其勿以得失亂吾神也。縱遇惡人，不妨見之，可以無咎，勸其勿以善惡二吾心也。如孔子見季康子見南子見陽貨等，皆所以辟咎耳，豈真有所利之也哉？蓋凡得失之念稍重，善惡之心太明，則同者必異，異者必不可同。惟率其剛正之天德，則得失泯，善惡融，雖居睽世而悔亡矣！

○九二，遇主于巷，無咎。
◎《象》曰：遇主于巷，未失道也。
    剛而得中，上應六五柔中之主，而當此睽時，近與六三相鄰，五必疑其遇三而舍己也，故須委曲明其心事，如遇主于巷焉。夫君臣相遇，萬古常道，豈以于巷而謂之失哉？

○六三，見輿曳，其牛掣，其人天且劓，無初有終。
◎《象》曰：見輿曳，位不當也；無初有終，遇剛也。
    本與上九為應，而當睽之時，不中不正，陷于九二、九四兩陽之間，其跡有可疑者，夫二自遇主于巷，四亦自遇元夫，何嘗有意汙我？我無中正之德，而自疑焉。故妄見其輿若曳，其牛若掣，而不敢往從上九，且自謂：“我之為人，必當被上九之天所劓，不得通其貞潔之情”，如此，則無初矣。但睽極必合，心跡終必自明，賴遇上九之剛，後說弧以待之，故有終也。

○九四，睽孤，遇元夫；交孚，厲，無咎。
◎《象》曰：交孚無咎，志行也。
    睽必有應，乃可相濟。二與五應，三與上應，四獨無應者也，故名“睽孤”。然初九剛正在下，可以濟睽，當此之時，同德相信，互相砥礪，可以行其濟睽之志而無咎矣！蓋君子深知以同而異，故陰與陽異而相應亦可，陽與陽同而相孚亦可耳。

○六五，悔亡，厥宗噬膚，往，何咎？
◎《象》曰：厥宗噬膚，往有慶也。
    六五乃九二之主也，陰柔不正，反疑二之遇于三焉，以其居中，則猜忌未深，終與二合，故得悔亡。聖人又恐其躊躕未決也，故明目張膽而告之曰：“厥宗上九，已說弧以待六三，其相合如噬膚矣，爾往從九二于巷，有何咎哉？”孔子更為之鼓舞曰：“不惟無咎，且君臣相合，睽終得濟而有慶也。”

○上九，睽孤，見豕負塗，載鬼一車，先張之弧，後說之弧。匪寇婚媾，往，遇雨則吉。
◎《象》曰：遇雨之吉，群疑亡也。
    上九與六三相應，本非孤也，睽而未合，則有似乎孤矣！三本不與二、四相染，而其跡似汙，故見豕負塗也；二、四各自有遇，本無心于染三，而虛妄生疑，故載鬼一車也；先則甚疑，故張弧而欲射之，後疑稍緩，故說弧而往視之，逮見其果非與寇結為婚媾，于是釋然如雲既雨而吉矣！既不疑三，亦不疑二與四，故群疑亡。
    統論六爻，惟初九剛正最善濟睽，餘皆不得其正，故必相合乃有濟也。佛法釋者，惟根本正慧，能達以同而異，故即異而恆同，否則必待定慧相資，止觀雙運，乃能捨異生性入同生性耳。


蹇

水山蹇

○蹇，利西南，不利東北，利見大人，貞吉。
    大凡乖異不合，則所行必多阻難，然正當阻難時，豈無拯難良策哉？往西南，則說也，順也，明也，拯難之要道也；往東北，則止也，險也，益其蹇而已矣！惟大人能濟蹇，惟正道能出蹇，蹇故可以動心忍性增益其所不能而吉。

◎《彖》曰：蹇，難也，險在前也。見險而能止，知（知通智）矣哉！蹇，利西南，往得中也；不利東北，其道窮也；利見大人，往有功也；當位貞吉，以正邦也。蹇之時用大矣哉！
    愚者汨于情欲之私，雖有不測之險，臨其前，盲無見也，況能止哉？能止，不惟不陷于險，從此必求出險之良策矣！安得非智？本以東北之坎艮，往就西南之離兌與坤，故剛柔相濟而得其中。若守此東北，則終于險，終于止而已矣！惟九五陽剛中正，當大人之位，以拯邦國之蹇，故往見之者，必有拯蹇之功。然爻中獨上六明利見大人餘不言者，見大人亦待其時，時止則止，時行則行，蹇之時用，即全體大易之時用也。六十四卦皆爾，每于人所忽者，一提醒之云爾。

◎《象》曰：山上有水，蹇；君子以反身修德。
    山本毓泉，宜涵而不宜汎，今水流于上，使人不能厝足，此乃山有缺陷，非水之過也。君子知一切險難境界，惟吾心自造自現，故不敢怨天尤人，但反身以修其德，如治山者，培其缺陷，則水歸澗壑，而不復橫流矣！

○初六，往蹇，來譽。
◎《象》曰：往蹇來譽，宜待也。
    蹇以見險能止為知，故諸爻皆誡其往而許其來，來即反身修德之謂也。初六見險即止，知機而不犯難，其反身修德功夫最早，故可得譽，夫豈逡巡畏縮也哉？理宜修德以待時耳。

○六二，王臣蹇蹇，匪躬之故。
◎《象》曰：王臣蹇蹇，終無尤也。
    陰柔中正，反躬無怍，而上應九五陽剛中正之君，方居險地，安得不蹇其蹇以相從事？然諸爻皆以能止為知，而此獨不然者，正所謂“事君能致其身，公爾忘私”，故雖似冒險，終無尤也。《易讀》曰：“匪躬正本反身來，平日能反身以體蹇，纔能臨時匪躬以濟蹇。”

○九三，往蹇，來反（反通返）。
◎《象》曰：往蹇來反，內喜之也。
    九三為艮之主，剛而得正，見險能止者也。既知往則必蹇，故來而反身修德，則內二爻無不喜之。

○六四，往蹇，來連。
◎《象》曰：往蹇來連，當位實也。
    已入坎體，其蹇甚矣，然設能來而反身修德，則猶可連于艮之三爻而獲止也。陰本不實，故來連于當位而實之九三也。

○九五，大蹇，朋來。
◎《象》曰：大蹇朋來，以中節也。
    居坎之中，蹇之大者也。剛健中正，六二應之，故得朋來共濟大蹇。然非朋之能來助我，實由我之中道足為拯蹇節則，故上下諸爻皆取節則于我耳。釋迦出五濁世，得無上菩提，為一切眾生說難信法，其真能為甚難希有之事者乎？

○上六，往蹇，來碩，吉。利見大人。
◎《象》曰：往蹇來碩，志在內也；利見大人，以從貴也。
    陰柔居險極，豈可更有所往？亦惟來而反身修德則碩吉耳。碩者，實也，大也。吉之所以能實大者，以利見九五大人故也。君子求諸已，故志在內則吉，輔世長民莫如德，故利見為從貴，此指天爵為貴，非徒以人爵也。須跋陀羅最後見佛得度，其碩吉之謂乎？


解

雷水解

○解，利西南。無所往，其來復，吉。有攸往，夙吉。
    世間之局，未有久蹇窒而不釋散者。方其欲解，則貴剛柔相濟，故利西南。及其既解，則大局已定，更何所往？唯來復于常道而已。設有所往，皆當審之于早，不審輒往，凶且隨之，寧得吉乎？此如良將用兵，祇期歸順；良醫用藥，祇期病除；觀心修證，祇期復性。別無一法 可取著也。

◎《彖》曰：解，險以動，動而免乎險，解。解利西南，往得眾也；其來復吉，乃得中也；有攸往，夙吉，往有功也。天地解而雷雨作，雷雨作而百果草木皆甲拆（拆疑坼）。解之時大矣哉！
    險在前則宜止。險在下，則可動以免之，此皆時節因緣之道，不可得而強也。西南為坤，故往則得眾；來復東北，不過于柔，故乃得其中；早鑒事機，故往可有功，如天地之雷雨作，亦因夙得其時，故百果草木皆甲拆耳。觀心釋者，兼修禪定，為利西南；萬行顯發，為往得眾；不捨正觀，名為來復；證于法身，為乃得中；有攸往而利生，必須夙能鑒機則吉；說法不虛，為往有功；性修融合，為天地解。悲體戒雷震，澍甘露法雨，則世出世果，三草二木，各得以時生長熟脫，非佛菩薩何能用此解之時哉？

◎《象》曰：雷雨作，解；君子以赦過宥罪。
    誤犯之過，則直赦之，令其自新，輕重諸罪，亦寬宥之，令得末減；佛法釋者，即作法取相無生三種懺法，令人決疑出罪；又觀心釋者，即是端坐念實相，銷滅眾罪也。

○初六，無咎。
◎《象》曰：剛柔之際，義無咎也。
    解則陰陽和矣！而以六居初，上應九四，適當其際，故義無咎。

○九二，田獲三狐，得黃矢，貞吉。
◎《象》曰：九二貞吉，得中道也。
    以剛中而上應六五，本自無可狐疑，六三不中不正，意欲乘我，象如三狐，我田獵而獲除之，得與六五柔中相合，此正而吉者也。黃為中色，失喻直道，得其中直之道，故除疑而應乎貞矣。

○六三，負且乘，致寇至，貞吝。
◎《象》曰：負且乘，亦可醜也；自我致戎，又誰咎也？
    陰柔不中不正，自無應與，上思負四，下欲乘二，不知其非道也。是故二以為狐而田之，四以為拇而解之，五以為小人而退之，上以為隼而射之，不亦至可羞乎？

○九四，解而拇，朋至斯孚。
◎《象》曰：解而拇，未當位也。
    三在四下，欲負于四，故四以三為拇。四未當位，不如九二剛中，故二自能田獲三狐以從五，四必待二之至，始信拇之宜解也。二與四皆陽類，故名為朋。

○六五，君子維有解，吉；有孚于小人。
◎《象》曰：君子有解，小人退也。
    五與二為正應，而三且思乘二，則五不能無疑于二矣！賴九二之君子，剛而得中，決能解去六三，上從于我而吉，但觀六三之退，則信九二之有解矣。

○上六，公用射隼于高墉之上，獲之，無不利。
◎《象》曰：公用射隼，以解悖也。
    隼高飛而善摯，以喻負且乘之六三也。當解之時，人人樂為君子，獨六三悖理飛摯。二雖田之，四雖解之，以皆各有正應，不同上六之在局外，又陽與陰情必相得，故或以為狐，或以為拇，不如上六之絕無情係，直以為隼。且居卦終，則公侯之位也，柔而得正，則藏器于身，待時而動者也，故獲之而無不利。
    觀心釋六爻者：六三即所治之惑，餘五爻皆能治之法也。初以有慧之定，上應九四有定之慧，惑不能累，故無咎；九二以中道慧，上應六五中道之定。而六三以世間小定小慧，乘其未證，竊思亂之，故必獵退狐疑，乃得中直正道；六三依于世禪，資于世智，起慢起見，妄擬佛祖，故為正道之所對治；九四有定之慧固能
治惑，以被六三見慢所負，且未達中道，故必待九二中道之慧，始能解此體內之惑；六五以中道定，下應九二中道之慧，慧能斷惑，則定乃契理矣；上六以出世正定，對治世禪、世智、邪慢、邪見，故無不利。


損

山澤損

○損，有孚，元吉，無咎，可貞，利有攸往。曷之用？二簋可用享。
    難既解矣，相安于無事，必將剝民以奉君，此世道之損也。惑既治矣，從此增道損生，此觀心言損也。且以世道言之，凡為上者，必其勞而不怨，欲而不貪，真足以取信于民，則雖損之而元吉無咎。凡為下者，必以可貞之事益上，勿貢諛，勿獻異，勿開勞民傷財種種弊端，則利有攸往。蓋下事上，猶人事天地鬼神祖宗也，享以其誠，不以其物。雖二簋便可用享，豈以多物為敬哉？觀心者，信佛界即九界，故元吉無咎，知九界即佛界，故不動九界而利往佛界，不壞二諦而享于中道也。

◎《彖》曰：損，損下益上，其道上行。損而有孚，元吉，無咎可貞，利有攸往。曷之用？二簋可用享。二簋應有時，損剛益柔有時，損益盈虛，與時偕行。
    下濟為益，上行為損，此聖賢觀于天下萬世不易之道而立此名也。上必有孚，乃可損下而元吉無咎；下必可貞，乃利有攸往以益上。雖二簋亦可用享，蓋不過各論其時，但貴與時偕行而已。

◎《象》曰：山下有澤，損；君子以懲忿窒欲。
    山下有澤，則山必日損。君子以為吾心之當損者，莫若忿欲，故懲忿則如摧山，窒欲則如填壑，俾復于平地而後已也。

○初九，已事遄往，無咎，酌損之。
◎《象》曰：已事遄往，尚合志也。
    初與四為正應，宜損我以益四者也，四方陰柔有疾，故宜已我之事，而速往益之，則得無咎。然以剛益柔，但使斟酌得中可耳，勿令過也，以剛正而應柔正，故往則合志。

○九二，利貞，征凶。弗損，益之。
◎《象》曰：九二利貞，中以為志也。
    九二剛中而不過剛，六五柔中而不過柔，各守其貞可矣！又何須更往益之，以成過猶不及之凶哉？弗損而益，其益乃大，故五有或益以十朋之龜者。

○六三，三人行，則損一人；一人行，則得其友。
◎《象》曰：一人行，三則疑也。
    六三與下二爻，皆損下以益上者也。初二仍陽，三獨變而為陰，三人行損一人矣！今以一陰上三行而益上九，在我固為國爾亡家，而上九陽剛，反能以弗損之益益我，不亦得其友乎？所以凡事宜專一也。

○六四，損其疾，使遄有喜，無咎。
◎《象》曰：損其疾，亦可喜也。
    陰柔不中，疾也。初九已遄來益我，我但資初九以自損其疾，則初有喜而我無咎矣！遄指初九。

○六五，或益之十朋之龜，弗克違，元吉。
◎《象》曰：六五元吉，自上祐也。
    柔中虛已以應九二，九二守貞，弗以有形之物益之，故能使天下歸心，罔不來益以重寶也。蓋人君能虛心用賢，則合于上天，而自上祐之矣。

○上九，弗損，益之，無咎，貞吉，利有攸往；得臣無家。
◎《象》曰：弗損益之，大得志也。
    上九受六三之益極矣！苟不有以報之，三雖無怨，人必不服，安能無咎？安能貞吉？安能利有攸往？然欲益三，正不必損我也。蓋三之為臣，固所謂“國爾亡家”者，但深鑒其一人獨行之誠，則大得其志，而三以為得友矣！是謂弗損益之。


益

風雷益

○益，利有攸往，利涉大川。
    損而有孚，則與時偕行，可以致益，此世間盈虛消息之理也。增道損生，則日進于自利利他之域，此觀心成益也。攸往以處常，涉川以處變，苟得其益之道，則無不利矣。

◎《彖》曰：益，損上益下，民說無疆。自上下下，其道大光。利有攸往，中正有慶；利涉大川，木道乃行。益動而巽，日進無疆。天施地生，其益無方。凡益之道，與時偕行。
    中正，指九五、六二言之，震、巽皆屬木，故其道可涉川。天施，故坤得其初爻而為震；地生，故乾得其初爻而為巽。然不止于震、巽而已，舉凡坎、離、艮、兌等，無非天施地生之益，故其益無方，而與時偕行也。益即全體乾坤，全體太極，全體易道，其餘六十三卦無不皆然，聖人姑舉一隅，令人自得之耳。佛法釋者，損佛界之上，以益九界之下，損己利人，故民說無疆。本高跡下，故自上下下，而其道大光。天行，聖行，名為中正。梵行起于嬰病二行，名為“木道乃行”，放光現瑞以動之，四辯說法以巽之，開圓解以顯性德，名為“天施”，立圓行以成修德名為“地生”，種而熟熟而脫，番番四悉，名為“與時偕行”。

◎《象》曰：風雷，益。君子以見善則遷，有過則改。
    風以鼓之，遷善之速也；雷以動之，改過之勇也。陸庸成曰：“風之入也最微，故片善不遺，纖過必剔；雷之發也最迅，故遷無留念，改無停機。”

○初九，利用為大作，元吉，無咎。
◎《象》曰：元吉元咎，下不厚事也。
    居益之初，受上益最厚者也。以下位受此厚益，可安然無所事乎，然剛正而為震主，必能大作以致元吉，則無咎矣！蘇眉山曰：“‘益’之初九，‘損’之上九，皆正受益者也。彼自損而專益我，將以厚責我也。我必有以塞之，故‘損’上九利有攸往，‘益’初九利用大作。然上之有為也其勢易，有功則其利倍，有罪則其責薄；下之有為也其勢難，有功則利歸于上，有罪則先受其責，故元吉而後無咎，以所居者非厚事之地也。”

○六二，或益之十朋之龜，弗克違，永貞吉。王用享于帝，吉。
◎《象》曰：或益之，自外來也。
    陰柔中正，以受九五陽剛中正之益，惠我以心，而不惠我以物，故能使天下歸心，罔不來益我以重寶也。為臣則永貞吉，不可因天祐人助而異其心；為王則用享于帝吉，自新新民而其命維新。《象》曰：“自外來者，明其非心所期，以本無計功謀利之私故也。”

○六三，益之，用凶事，無咎。有孚中行，告公用圭。
◎《象》曰：益用凶事，固有之也。
    不中不正，居下之上，而受上九之擊，其擊我也，正所以益我也。知凶事之真能益我，則無咎矣！位雖不中，而有孚則為中行，可以告公用圭。公指“上九”，圭以通信，信通則圭仍還公，不取公之物益我，但取公之擊以益我耳。恆人每以凶事為非益，故聖人特明凶事之益固有之，能信凶之為益，則不凶矣！

○六四，中行，告公從，利用為依遷國。
◎《象》曰：告公從，以益志也。
    六四與上二爻，皆損上以益下者也。五上仍陽，四獨變而為陰，是直以身殉民，豈非遷國之象，豈非中行之道乎？初爻既受我益，剛而得正，有大公之心，方將利用大作以報我，我即以之為依可矣！由其志在益民，故民皆以公心從之。

○九五，有孚惠心，勿問元吉；有孚，惠我德。
◎《象》曰：有孚惠心，勿問之矣；惠我德，大得志也。
    陽剛中正，應于六二，真實以益下為心者也。惠之以心，則惠而不費，天下咸被其澤，其元吉何必問哉？故能感六二永貞之吉，大得其志，而還報我以好德也。

○上九，莫益之，或擊之，立心勿恆，凶。
◎《象》曰：莫益之，偏辭也；或擊之，自外來也。
    上九本宜損已以益六三者也，因六三不中不正，故不與其益而反擊之。三固得其凶事鉗錘之益，然在上九，豈可恆以此立心哉？以此立心，則舉凡在下者，皆亦莫益于我，而或擊于我矣！故誡以立心勿恆，恆則必凶。上九不中不正，不仁而在高位，但思益我，不料擊我，思益而不得益，故曰“偏辭”，不料擊而得擊，故曰“自外來”也。

周易禪解卷第五


夬

下经之二
泽天夬

○夬，揚于王庭，孚號有厲。告自邑，不利即戎。利有攸往。
    約世道，則民說無疆，坐享豐樂，而所行必決。約佛法，則損己利他，化功歸已，決當進斷餘惑，證極果也。夫世間，豈容有陽而無陰，有男而無女，有君子而無小人？然陰居陽上，女占男先，小人據于君子之上，則必將共決去之，必將至王庭以揚之，必將相約相信而聲明其罪以號之，凡此皆有厲之道也。吾謂宜反身修德而告自邑，不宜以力爭而即戎，但使以德往化，則無不利矣！佛法釋者，體惑法界，即惑成智，名告自邑，敵對相除，名為即戎。

◎《彖》曰：夬，決也，剛決柔也；健而說，決而和。揚于王庭，柔乘五剛也；孚號有厲，其危乃光也；告自邑，不利即戎，所尚乃窮也；利有攸往，剛長乃終也。
    健而說，決而和，正明應以德化，不應以力爭也。知危則光，尚力則窮，利有攸往，則以德化小人，小人皆為君子，而剛長乃終也。

◎《象》曰：澤上于天，夬；君子以施祿及下，居德則忌。
    祿宜施，德宜居。祿不施則恩枯，德不居則本喪。又以此施祿，則及下而可以化人；以此居德，則自滿而為人所忌。

○初九，壯于前趾，往不勝，為咎。
◎《象》曰：不勝而往，咎也。
    重剛不中，不宜進，而壯于進步，徒自折耳。何能勝哉？

○九二，惕號，莫（莫通暮）夜有戎，勿恤。
◎《象》曰：有戎勿恤，得中道也。
    剛而得中，知懼知警，居德既周，則有戎可無患矣。

○九三，壯于頄，有凶。君子夬夬，獨行，遇雨若濡。有慍，無咎。
◎《象》曰：君子夬夬，終無咎也。
    過剛不中，怒且悻悻然現于其面，太剛必折，有凶道也。君子于此，何不自夬其夬？舍上下四陽，而獨行其與上六應之正理，則以德相化，陰陽相和，庶遇雨而若濡，雖彼群陽不知我心，不諒我跡，或有慍者，然化小人之道必應如此，終無咎也。言夬夬者，群陽以決去小人為夬，今吾以決不同彼群陽為夬夬也。

○九四，臀無膚，其行次且。牽羊悔亡，聞言不信。
◎《象》曰：其行次且，位不當也；聞言不信，聰不明也。
    九四以下爻為臀，下爻純剛無柔，如有骨無膚，臀既無膚，行必次且不前。若讓彼羊在前，而隨其後，則羊仍屬我所牽，便可悔亡。但以剛不中正，聞此善言，決不相信也。羊，指上六，為兌之主，四宜牽之，不宜決之，亦不宜與之爭前後也。

○九五，莧陸夬夬，中行無咎。
◎《象》曰：中行無咎，中未光也。
    上六柔脆如莧，而在五剛之上，如莧在陸，人人得踐踏之。嗟嗟！彼獨非坤德乎？彼獨非太極全體所成，還具太極全體者乎？是宜夬彼群陽所夬而護養之，乃為中行之道，可無咎耳。然在夬時，終不免以君子小人二其心，未肯忘于大同，故曰“中未光”也，聖人于復，則諄諄以保護微陽，于夬則諄諄以保護殘陰，陰陽豈可偏廢哉？

○上六，無號，終有凶。
◎《象》曰：無號之凶，終不可長也。
    下之五爻，聖人所以勸誡群陽者至矣！以六居上。雖得其正，而陰柔才弱，不能惕號以自周備，故終不可長，不若反乎下以為姤耳。


姤

天風姤

○姤，女壯，勿用取女。
    約世道，則決之于意中者，必將遇之于意外；約佛法，則決斷餘惑而上同諸佛者，必巧用性惡而下遇眾生；又約究竟，則夬是無間道，姤是解脫道；約初心，則夬是乾慧，姤是理水也。以無號之一陰忽反于下而得其所安，勢必漸壯，故九二宜包而有之，不宜使賓取之。佛法釋者，在佛為性惡法門，在眾生不了，則為修惡。九二行菩薩道，自可示同修惡，不令餘人作惡。又解脫道，一得永得，名女壯，無所取著，名勿用取女，理水亦爾。

◎《彖》曰：姤，遇也，柔遇剛也。勿用取女，不可與長也。天地相遇，品物咸章（章通彰）也；剛遇中正，天下大行也。姤之時義大矣哉！
    不曰“剛遇柔”而曰“柔遇剛”者，柔為政也。佛法釋者，剛是性德，柔是修德。以修顯性名柔遇剛，剛是妙觀，柔是妙止；從止起觀，名柔遇剛，剛是智慧，柔是禪定；因定發慧，名柔遇剛，修本無加于性，止亦不可偏勝，定亦不可偏多，故曰“不可與長”也。天地相遇，天得地之初爻而為巽，撓萬物者莫疾乎風，齊乎巽。而萬物潔齊，故曰“品物咸章”也。九二之剛，下遇初六，上遇九五之中正，在世法中，則為大臣得君以撫民，在佛法中，則為智慧稱性以成福，故曰“天下大行”也。

◎《象》曰：天下有風，姤；后以施命誥四方。
    剝乎上者反乎下，名之曰復，性德也，觀慧也，不可即致用也。故如雷在地中而后不省方，夬乎上者反乎下，名之曰“姤”。修德也，止定也，即可以取效也。故如天下有風而后施誥命，“復”以見天地之心，“姤”以見時義之大；“復”即乾知大始，“姤”即坤作成物；“復”即金聲，“姤”即玉振；“復”即智巧，“姤”即聖力，而腐儒以抑陰戒小人釋之，不亦陋乎。

○初六，繫于金柅，貞吉。有攸往，見凶。羸豕孚（孚通浮）蹢（蹢通踯）躅。
◎《象》曰：繫于金柅，柔道牽也。
    無君子莫治野人，無野人莫養君子，此世法之必應互相繫屬者也；無性不能起修，無修不能顯性，非智不禪，非禪不智，此佛法之必應互相繫屬者也。一陰始生于下，得九二金柅以繫之，此貞吉之道也。不繫則有攸往，往則見凶，如羸豕必能蹢躅，由不早為調御故耳。柔道宜與剛德相牽，則互相與有成矣。

○九二，包（包通庖）有魚，無咎，不利賓。
◎《象》曰：包有魚，義不及賓也。
    修顯性，則性有修，定發慧，則慧有定，性修交成，定慧平等，無咎之道也。但可內自證知，豈可舉似他人？世法亦爾，吾民吾子，豈可令他人分治哉？

○九三，臀無膚，其行次且，厲，無大咎。
◎《象》曰：其行次且，行未牽也。
    二近于初，故包有魚，三遠于初，故臀無膚，無膚則行必次且矣！然雖厲而無大咎者，以與初六同居巽體，但行未與柔道相牽合耳。

○九四，包無魚，起凶。
◎《象》曰：無魚之凶，遠民也。
    剛不中正，執性而廢修，恃慧而棄定，猶世宰輔，居上而遠民也。方其高談理性，正逞狂慧，不知其為凶，臨命終時，地獄相現，則悔無所及，猶包中無魚，起水而後知之。

○九五，以杞包瓜，含章，有隕自天。
◎《象》曰：九五含章，中正也；有隕自天，志不舍命也。
    枸杞枝軟而長，以此包瓜，則其蔓交繫而不可解。此九二與初六相遇之象也，九五為姤之主，乃高居于上，遠不相及，但以剛健中正，則性德久熏成種，將欲發煥，故名含章。由其志不舍命，不肯自暴自棄，故初六雖不相遇，必有自天隕墜以遇我者矣！發得本有，名為自天；無心契合，名為有隕；又九二如大臣，能有初六之民，與民固結。九五如聖君，能用九二之賢臣，故名含章。既有九二，則并九二所遇初六之民而有之矣！民與之，即天與之，故云“有隕自天”。

○上九，姤其角，吝，無咎。
◎《象》曰：姤其角，上窮吝也。
    居姤之終，不與柔遇，名姤其角。此如二乘偏真空慧，但免無魚之凶，不無焦芽敗種之吝也。


萃

泽地萃

○萃，亨。王假有廟。利見大人，亨，利貞。用大牲，吉，利有攸往。
    相遇則相聚，世出世之常也。聚安有不亨者哉？幽明之情萃，故有廟可假；上下之情萃，故大人可見。用大牲以假有廟，利攸往以見大人，皆順乎時義之所當然，所謂貞也。

◎《彖》曰：萃，聚也。順以說，剛中而應，故聚也。王假有廟，致孝享也；利見大人亨，聚以正也；用大牲吉，利有攸往，順天命也。觀其所聚，而天地萬物之情可見矣。
    同一致孝享耳。有時云“二簋可用”，有時云“樽酒簋貳”，今則云“用大牲吉”。同一見大人耳，有時云“不利涉川”，有時云“往蹇來碩”，今則云“利有攸往”，夫豈有私意于其間哉？宜儉則儉，宜豐則豐，可往則往，可來則來，皆所以順天命而觀物情耳。

◎《象》曰：澤上于地，萃；君子以除戒器，戒不虞。
    楊慈湖曰：“澤所以能瀦水而高上于地者，以有坊也；民所以得安居而聚者，不可無武備也。除治戎器，戒備不虞，皆大易之道也。”蕅益子曰：“約佛法，則毗尼內禁；約觀心，則密咒治習。”

○初六，有孚不終，乃亂乃萃。若號，一握為笑，勿恤，往無咎。
◎《象》曰：乃亂乃萃，其志亂也。
    當萃之時，未有不志于萃者也。二陽為受萃之主，而四陰萃之，初與四為正應，本可信也，不中不正，故不能終其信，而乃亂乃萃焉。乃亂故若號，乃萃故一握為笑，言其號笑夾雜而為一握也。然既是正應，何所疑恤？不若往從為無咎耳。志亂故號笑夾雜，明相應之理未嘗亂也。

○六二，引吉，無咎，孚乃利用禴。
◎《象》曰：引吉無咎，中未變也。
    柔順中正，上應九五陽剛中正之君，本無可疑者也。乃初六與六三皆往萃于九四，我居二者之間，設不自引而出，何以取信于九五乎？苟引出而得其信，則不必用大牲，而用禴亦利矣！舍二陰而獨從所應，故如用禴，其物甚薄，但由二有中德，故不變所守以隨兩陰耳。

○六三，萃如，嗟如，無攸利。往無咎，小吝。
◎《象》曰：往無咎，上巽也。
    上無應與，志欲萃而無從，故嗟如而無所利。然當萃之時，往從九四，亦可無咎，但非正應故得小吝，而九四則巽以受之矣。

○九四，大吉，無咎。
◎《象》曰：大吉無咎，位不當也。
    當萃之時，初六應之，六三歸之，不幾以臣擬君乎？故必大吉乃得無咎。如伊尹、周公之終盡臣道可也。

○九五，萃有位，無咎，匪孚。元永貞，悔亡。
◎《象》曰：萃有位，志未光也。
    陽剛中正，以天位而受萃者也。然惟二實應之，上實附之，而初與三已萃于九四矣，僅可無咎。若能忘吾位以任九四，聽彼二陰之匪孚我，而元萃于四者永貞弗改，則九四既為吾臣，二陰何一非吾民也？故得悔亡。設但恃其位以為萃，則志未光矣。

○上六，齎咨，涕洟，無咎。
◎《象》曰：齎咨涕洟，未安上也。
    以陰居陰，而在上位，心不自安，故齎咨涕洟，以附悅于九五，得無咎也。


升

地風昇

○升，元亨，用見大人，勿恤。南征，吉。
    氣聚而上升，如木之升于地，元亨可知也。巽順非果于有為者，故勸以用見大人勿恤。萬物齊乎巽，而相見乎離，故南征則吉，欲其嚮明以行志也。

◎《彖》曰：柔以時升，巽而順，剛中而應，是以大亨。用見大人勿恤，有（疑漏慶字）也。南征吉，志行也。
    巽木本柔，故必以時而升，木之升固必藉土，土亦以生木為功。今九二剛中而應六五，蓋不惟木之志，亦是土之志也。

◎《象》曰：地中生木，升；君子以順德，積小以高大。
    道體本無大小，而君子之積德也。順而致之，必由小以高大，譬如合抱之木始于微芒，但不可戕伐，亦不可助長耳。

○初六，允升大吉，
◎《象》曰：允升大吉，上合志也。
    為巽之主，上與二陽合志，故信能升而大吉也。

○九二，孚乃利用禴，無咎。
◎《象》曰：九二之孚，有喜也。
    升九二之求孚于六五，以各不得其正，非如萃六二之孚于九五也，但萃之六二，以兩鄰同質，而不同志，故中雖未變，而須引吉，今升之九二，以兩鄰異質，而志相合，故不惟無咎，而且有喜。

○九三，升虛邑。
◎《象》曰：升虛邑，無所疑也。
    以堅剛之木，上升于柔順之土，何疑阻哉？

○六四，王用亨于岐山，吉，無咎。
◎《象》曰：王用亨于岐山，順事也。
    巽之升也為木，坤之升也為山，而人之升也為亨于天地山川鬼神。其事不同，其所以為順一也。方木之升于地，人但以為木剋土耳，不知木升即是地升，以離地四微，別無木四微故。如太王之去豳而邑于岐，人但以為王棄豳耳，不知邑岐即是邑豳，以非捨豳人而別撫岐人故。

○六五，貞吉，升階。
◎《象》曰：貞吉升階，大得志也。
    朝有君子，則聖王之志得，猶地有喬木，則成園苑，故地未有不以升木為志者也。九二剛中，而五應之，此明與以可升之道，猶聖王之設階以升君子，但恐其以陰居陽，不能鑒九二之孚，故特以貞誡之，欲其貞于九二也。

○上六，冥升，利于不息之貞。
◎《象》曰：冥升在上，消不富也。
    升至于冥，可以息矣！而有不息之貞，則宜冥而益升，此所謂天爵也，修其天爵，則匹夫不為貧賤，而不富可消矣！


困

澤水困

○困，亨。貞，大人吉，無咎。有言不信。
    升而不已必困，此盈虛消息之常也。困心衡慮，實所以致亨。然不以正道持之，不以大人處之，何能吉無咎哉？設無躬行實德，而但有空言，決不足以取信矣！

◎《彖》曰：困，剛揜也。險以說，困而不失其所亨，其惟君子乎？貞，大人吉，以剛中也；有言不信，尚口乃窮也。
    坎剛在下，而為兌柔所揜，剛既被揜，水漏澤枯，困之象也。處險而說，素患難行乎患難，遯世無悶，不改其樂，非君子其孰能之？九二、九五，皆以剛而得中，此大人之貞，吉之道也。苟不守此貞，而徒尚口，適足以取窮而已矣！

◎《象》曰：澤無水，困；君子以致命遂志。
    水在澤下，澤中無水，枯槁窮困，此已定之命也。君子致之而已，豈容作意而不順受？剛中故處險能說，此在我之志也。君子則心遂之，豈因顛沛而或稍違？

○初六，臀困于株木，入于幽谷，三歲不覿。
◎《象》曰：入于幽谷，幽不明也。
    六爻皆處困者也，惟剛中大人能不失其所亨。初六居下，臀之象也。上應九四之株木，正當困時，不能相庇，而陰居險初，則如入于幽谷，三歲不能相見矣！

○九二，困于酒食，朱紱方來，利用亨祀，征凶，無咎。
◎《象》曰：困于酒食，中有慶也。
    當困之時，能以剛中自養，故名困于酒食。九五陽剛中正之君，必將以朱紱錫我，使我同濟時困，我但當默然以誠應之，如亨祀然。若遽往則必有凶，而志在救時，仍無咎也。中有慶即是貞大人吉，此如伊尹就湯。紱，蔽膝也。

○六三，困于石，據于蒺藜，入于其宮，不見其妻，凶。
◎《象》曰：據于蒺藜，乘剛也；入于其宮，不見其妻，不祥也。
    陰柔不中不正，居于二陽之間，四如石，二如蒺藜，上六不與相應，故入其宮而不見其妻，由無禎祥之德，所以自取其凶。

○九四，來徐徐，困于金車。吝，有終。
◎《象》曰：來徐徐，志在下也；雖不當位，有與也。
    夫處困而亨，非剛中者不能也。九四正在困時，猶不能忘情于初六，而來徐徐，既志在初六，豈惟不與九二合德，反困于九二之金車而吝矣！然九二剛中，必能與我同濟時困，不因我不當位而遂棄我，故可有終。

○九五，劓刖，困于赤紱，乃徐有說，利用祭祀。
◎《象》曰：劓刖，志未得也；乃徐有說，以中直也；利用祭祀，受福也。
    九五陽剛中正，居于尊位，視天下如一身者也。上六困于葛藟，如劓我之鼻；初六困于株木，如刖我之足；我方賴九二同行濟困，猶如赤紱，而彼方困于酒食，則是我困于赤紱也，然九二中直，必徐應我而有悅，我當竭誠以感之，如祭祀然，庶可以受福矣。

○上六，困于葛藟，于臲卼，曰動悔，有悔，征吉。
◎《象》曰：困于葛藟，未當也；動悔有悔，吉行也。
    處困之極，可以動而行矣！陰柔才弱，疑慮未當，猶牽纏而不自安，懼其動而有悔，而每自退悔也。故聖人直以征吉決之。


井

水風井

○井，改邑不改井，無喪無得，往來井井。汔至亦未繘井，羸其瓶，凶。
    夫井者，居其所而遷者也。知井之居所而遷，則知困之窮而通矣！故次困而明井，邑可改，井不可改。可改則有喪有得，既不可改，何喪何得？食水者往，未食者來，人有往來，井何往來？下瓶將及于水曰“汔至”，得水收繩未盡曰“未繘井”，繘井則有功，未繘羸其瓶則凶，此皆人之得喪，非井之得喪也。知井無得喪，則知性德六而常即，知人有得喪，則知修德即而常六，故曰“井德之地”也，又曰“井”以辯義。

◎《彖》曰：巽乎水而上水，井；井養而不窮也，改邑不改井，乃以剛中也；汔至亦未繘井，未有功也；羸其瓶，是以凶也。
    水輪含地，故鑿地者無不得水。喻如來藏性具一切陰界入等，故觀陰界入者無不得悟藏性，但貴以妙止觀力深入而顯發之。藏性一顯，自養養他更無窮盡也。“困”之貞大人吉，曰以剛中；今改邑不改井，亦曰乃以剛中。“困”似專指修德，其實發明全修在性。今似專指性德，其實要人全性起修，故隨明未有功而羸瓶則凶，其重修德甚矣。

◎《象》曰：木上有水，井；君子以勞民勸相。
    夫擔水惠人，則所及者寡；鑿井任汲，則所潤者多。擔水者有作善，鑿井者無作善也。君子之慰勞于民也則勸其交相為養焉，故養而不窮矣！

○初六，井泥不食，舊井無禽。
◎《象》曰：井泥不食，下也；舊井無禽，時舍也。
    井之六爻，三陰為井，三陽為泉。初居最下，故象如泥，不惟人不食之，禽亦不顧之矣！理即佛也。

○九二，井谷射鮒，甕敝漏。
◎《象》曰：井谷射鮒，無與也。
    在下之中，故為井谷，有泉可以射鮒，而上無應與如甕既敝漏，不能相汲也。魚之至小者名鮒，蓋指初六。此是名字即佛，薄有聞熏，未成法器。

○九三，井渫不食，為我心惻，可用汲。王明，並受其福。
◎《象》曰：井渫不食，行惻也；求王明，受福也。
    以陽居陽，其泉潔矣！猶居下卦，不為人食，是可惻也。上六應之，故可用汲，蓋王既明而用賢，則賢者之福非止獨受而已。此是觀行既佛，圓伏五住故井渫，未證理水故不食，宜求諸佛加被，則可自利利他也。

○六四，井甃，無咎。
◎《象》曰：井甃無咎，修井也。
    甃者，以磚石包砌其傍，所以禦汙而潔泉者也，故曰“修井”。此是相似即佛，從思慧入修慧，禦二邊之汙，而潔中道之泉。

○九五，井冽寒泉，食。
◎《象》曰：寒泉之食，中正也。
    陽剛中正，泉之至潔而泠然者也。功及于物，故得食之。此是分證即佛，中道理水，自利利也。

○上六，井收。勿幕有孚，元吉。
◎《象》曰：元吉在上，大成也。
    以陰居上，如井之收。收，即井欄，常露之而勿幕，眾皆汲之，而所養無窮矣！此是究竟即佛，功德滿足，盡未來際恆潤眾生。


革

澤火革

○革，巳日乃孚，元亨利貞，悔亡。
    夫邑改而井不改者，言其處也。井舊，則無禽而泥，可弗革乎？學者以變化氣質為先，猶火之鍛金也。方其鍛也，金必苦之，既鍛成器，而後信火之功也。此革之道，即乾坤之道，大亨以正者也。未信故有悔，巳孚則悔亡矣。

◎《彖》曰：革，水火相息，二女同居，其志不相得，曰“革”。巳日乃孚，革而信之；文明以說，大亨以正；革而當，其悔乃亡。天地革而四時成，湯武革命，順乎天而應乎人，革之時大矣哉！
    革而信之，明未革則人不信也。革而當，乃使人信，其悔乃亡，明不當則悔不亡也。須如天地之革時，湯武之革命，方可取信于人耳，革何容易？

◎《象》曰：澤中有火，革；君子以治曆明時。
    時無實法，依于色心分位假立。心無形像，依色表見。色有共相及不共相，共相之在上者為日月星宿，因日月星宿周行于天，據其所歷之度，以明春夏秋冬之時。春則萬物皆春，乃至冬則萬物皆冬，故知時惟心現，無在而無所不在。猶如火性無我，亦無在而無所不在。雖澤中亦自有之，彼大海中火光常起，即其驗也。

○初九，鞏用黃牛之革。
◎《象》曰：革用黃牛，不可以有為也。
    離為能革，兌為所革。而初九居下，上無應與，此不可以有為者也，但用黃牛之革以自鞏固可耳。

○六二，巳日乃革之，征吉，無咎。
◎《象》曰：巳日革之，行有嘉也。
    陰柔中正，為離之主，得革物之全能者也。革必巳日乃孚，而上應九五，是其嘉配，故征吉而無咎。

○九三，征凶，貞厲。革言三就，有孚。
◎《象》曰：革言三就，又何之矣。
    過剛不中，而應上六。上六陰柔得正，乃君子而如文豹者也，何容更以剛燥革之？征則必凶，雖得其貞，亦仍危厲。但可自革以相順從，其言至于三就，庶亦可以取信也。

○九四，悔亡，有孚改命，吉。
◎《象》曰：改命之吉，信（信通伸）志也。
    兌金之質，本待鍛以成器，而九四無應于下，則無肯成我者，悔可知也。但剛而不過，又附近于離體之上，其志可信，故悔亡而有孚。可以改其所秉之定命，而日“進于自利利他之域”矣！

○九五，大人虎變，未占有孚。
◎《象》曰：大人虎變，其文炳也。
    以陽剛中正之大人，又得六二陰柔中正之應以輔助之，故如虎之神變，炳乎有文，不待占而足以取信于天下也。

○上六，君子豹變，小人革面。征凶，居貞吉。
◎《象》曰：君子豹變，其文蔚也；小人革面，順以從君也。
    豹亦生而有文者也，但待時而變現耳。九三剛燥小人，既見其變，亦革言三就以相順從，然僅革面，未始革心，君子正不必深求也。若欲令心革而往征之，未免得凶，惟居貞以默化之則吉。


鼎

火風鼎

○鼎，元吉，亨。
    革物者莫若鼎，此陶賢鑄聖烹佛鍊祖之器也，安得不元吉而亨哉？

◎《彖》曰：鼎，《象》也。以木巽火，亨（亨通烹）飪也。聖人亨，以享上帝，而大亨以養聖賢。巽而耳目聰明。柔進而上行，得中而應乎剛，是以元亨。
    初陰為足，二、三、四陽為腹，五陰為耳，上陽為鉉，非鼎象乎？以木巽火而亨飪，非鼎用乎？勿謂鼎之道小，聖人亨以享上帝，亦此鼎耳。即大亨以養天下聖賢，亦此鼎耳，何必離事別求理哉？且以卦德言之，內則巽順，外則離而耳目聰明。六五以柔為離之主，進而上行，得中位而應九二之剛，此豈非聖賢佛祖自陶、自鑄、自烹、自鍊之道？其元亨也宜矣！

◎《象》曰：木上有火，鼎；君子以正位凝命。
    鼎者，國之重寶，君位之所寄也。得其道以正其位，則命可凝。德不稱位，則命去而鼎隨去矣！約象明之，德如木，命如火，有木則有火，木盡則火亡。有德以正其位則命凝，德亡則命亡，故曰“惟命不于常”也。

○初六，鼎顛趾，利出否，得妾以其子，無咎。
◎《象》曰：鼎顛趾，未悖也；利出否，以從貴也。
    初為鼎趾，應四故顛。然及其未烹物而顛之，舊積否惡從此可出矣！顛趾如得妾，出否如得子，母以子貴，因其子而知得妾之未悖，因出否而知顛趾之有功也。

○九二，鼎有實，我仇有疾，不我能即，吉。
◎《象》曰：鼎有實，慎所之也；我仇有疾，終無尤也。
    二當鼎腹之下分，陽剛故為有實。上應黃耳金鉉之六五，能護守之，初雖顛趾而有疾，終不害及我也。然在二，則宜慎所之矣！

○九三，鼎耳革，其行塞，雉膏不食。方雨虧悔，終吉。
◎《象》曰：鼎耳革，失其義也。
    三當鼎腹之中分，其實腴美，有雉膏可食矣！上無應與，如鼎方革耳而不可行者焉。賴六五柔中之黃耳，貫上九剛而不過之玉鉉，方將舉二以及三，如陰陽之和而得雨，則可以虧悔而終吉矣！懷道而不思致用，故失其義，猶所云“不仕無義”，激之使及時行道也。

○九四，鼎折足，覆公餗，其形渥，凶。
◎《象》曰：覆公餗，信如何也！
    四當鼎腹之上分，其實既滿，而下應初六，則不勝其重，足云折矣！形貌能無赧汗乎？始也不自知其德薄，知小力小，妄據尊位，而謀大任重，今一旦不勝其任，此其所自信者為如何也？

○六五，鼎黃耳金鉉，利貞。
◎《象》曰：鼎黃耳，中以為實也。
    五為鼎耳，而有中德，故其色黃；以虛受實，故為金鉉。鉉即指上九也。以鉉貫耳，以耳舉鼎，盡天下聖賢而養之，豈非聖人大亨之正道乎？然六五自本無實，特下應九二之剛中以之為實，即以此而養天下，所謂為天下得人者耳。

○上九，鼎玉鉉，大吉，無不利。
◎《象》曰：玉鉉在上，剛柔接也。
    上為鼎鉉，自六五觀之，則如金之剛；自其剛而不過之德言之，則如玉之潤矣！金遇猛火則鎔，玉非火所能壞，以此舉鼎，故大吉無不利也。


震

震為雷

○震，亨。震來虩虩，笑言啞啞；震驚百里，不喪匕鬯。
    主重器者莫若長子，長子未有不奮動以出者也，故震則必亨。然其亨也，必有道以致之，方其初動而來，虩虩乎，如蠅虎之周環顧慮，仍不失其和；而笑言啞啞，夫惟存于己者既嚴且和；以此守重器而為祭主，縱遇震驚百里之大變，能不喪其匕鬯矣！佛法釋者，一念初動，即以四性四運而推簡之，名為虩虩；知其無性無生，名為笑言啞啞；煩惱業境種種魔事橫發，名為震驚百里；不失定慧方便，名為不喪匕鬯也。

◎《彖》曰：震亨。震來虩虩，恐致福也；笑言啞啞，後有則也；震驚百里，驚遠而懼邇也。出，可以守宗廟社稷，以為祭主也。
    恐懼乃能致福，福不可以倖邀，所謂生于憂患也。啞啞亦非放逸，仍不失其法則也。惟其養之有素如此，故雖當驚遠懼邇之變，人皆退避，而偏能出此凝定之神以當之，可以守宗廟社稷而為祭主也。為祭主，即是不喪匕鬯註腳。

◎《象》曰：洊雷，震；君子以恐懼修省。
    君子不憂不懼，豈俟雷洊震而後恐懼修省哉？恐懼修省，正指平日不睹不聞慎獨功夫，平日功夫能使善長惡消，猶如洊雷能使陽舒陰散也。惟其恐懼修省慣于平日，故雖遇洊雷，亦復不憂不懼矣！問曰：“孔子迅雷風烈必變，復云何通？”答曰：“此是與天地合德，變則同變，亦非憂懼。”

○初九，震來虩虩，後笑言啞啞，吉。
◎《象》曰：震來虩虩，恐致福也；笑言啞啞，後有則也。
    六爻皆明恐懼修省之道，而德有優劣，位有當否，故吉凶分焉。初九剛正，為震之主，主器莫若長子，吉可知矣！

○六二，震來厲，億喪貝，躋于九陵，勿逐，七日得。
◎《象》曰：震來厲，乘剛也。
    六二乘初九之剛，蓋嚴憚切磋之畏友也。藉此深自惕厲，以振刷我陰柔懦弱之習，舉吾平日所謂“中正純善”多種寶貝盡喪不顧，直躋于乾健高明之九陵，勿更留意求逐。然至于七日，復其故位，則中正純善之德仍在矣！

○六三，震蘇蘇，震行無眚。
◎《象》曰：震蘇蘇，位不當也。
    三遠于初，初之所以驚發我者，蘇蘇而不切矣！三當自以震行，勿因遠于畏友，而緩其恐懼修省之功，則無眚也。

○九四，震遂泥。
◎《象》曰：震遂泥，未光也。
    九四亦震主也。以陽居陰，復陷四陰之間，雖似洊至，遂失其威而入泥，豈能如虩虩啞啞之有光哉？

○六五，震往來厲，億無喪，有事。
◎《象》曰：震往來厲，危行也；其事在中，大無喪也。
    震六二者惟初九，故但云來厲，震六五者，則初九與九四也。初震既往，四震復來，五得藉此以自惕厲，令所行日進于高明，故曰“危行”，猶所云“邦有道危言危行”也。以六居五，不過于柔，又得中道，故其德甚多，而毫無所喪，但有恐懼修省之事耳。

○上六，震索索，視矍矍，征凶。震不于其躬，于其鄰，無咎。婚媾有言。
◎《象》曰：震索索，中未得也；雖凶無咎，畏鄰戒也。
    初九之剛，固不足以及我，九四震亦遂泥，聲已索索無餘威矣！而陰柔弱極，方且視矍矍而惶惑無措，以此征往，則中心無主，神已先亂，凶可知也。然震既不及其身，止及其鄰，即因震鄰而恐懼修省，亦可無咎，但禍未至而先防，乃明哲保身之道。儻與婚媾商之，必反以為迂而有言矣！君子可弗自勉乎？


艮

艮為山

○艮其背，不獲其身；行其庭，不見其人；無咎。
    夫動與止，雖是相對待法，亦是相連屬法，又是無實性法，究竟是無二體法也。不動曰止，不止曰動，此約相對待言也；因動有止，因止有動，此約相連屬言也；止其動則為靜，止其靜則為動，動其止則為動，動其動則為止，此約無實性言也；止即是動，故即寂恆感，動即是止，故即感恆寂，此約無二體言也。知動止無二體者，始可與言止矣！夫人之一身，五官備于面，而五臟司之。五臟居于腹，而一背繫之。然玄黃朱紫陳于前，則紛然情起；若陳于背，則渾然罔知，故世人皆以背為止也。然背之止也，縱令五官競騖于情欲，而仍自寂然，逮情之動也，縱復一背原無所分別，而畢竟隨往，故以面從背，則背止而面亦隨止；以背從面，則面行而背亦隨行，究竟面之與背，元非二體，不可兩判。今此卦上下皆艮，止而又止，是艮其背者也。艮背何以能無咎哉？是必不獲其身，行其庭不見其人，斯無咎耳。身本非實，特以情欲錮之，妄見有身。今向靜時觀察，其中堅者屬地，潤者屬水，煖者屬火，動者屬風，眼耳鼻舌異其用，四支頭足異其名，三百六十骨節，八萬四千毫竅，畢竟以何為身？身既了不可得，即使歷涉萬變，又豈有人相可得哉？故行其庭而亦不見其人，此則止不礙行，即行恆止，故無咎也。

◎《彖》曰：艮，止也。時止則止，時行則行，動靜不失其時，其道光明。艮其止，止其所也；上下敵應，不相與也；是以不獲其身。行其庭，不見其人，無咎也。
    止其行而為靜，止其止而為動，動靜以時，無非妙止，故其道光明也。止非面牆之止，所非處所之所，特以法法本不相知，法法本不相到，猶此卦之上下敵應而不相與，是以覓身了不可得。雖行其庭，而亦了無人相可見，合于光明之道而無過也。

◎《象》曰：兼山，艮；君子以思，不出其位。
    兩山並峙，各安其位者也。是故草木生之，禽獸居之，寶藏興焉，位位無非法界故也。君子于此非不思也，知離此現前之位，別無一法可得，故思不出其位。不出位而恆思，則非枯槁寂滅；思而不出其位，則非馳逐紛紜。恆思則能盡其位之用，故一切旋乾轉坤事業，無不從此法界流。不出則能稱其位之量，故一切位天育物功能，無不還歸此法界。

○初六，艮其趾，無咎，利永貞。
◎《象》曰：艮其趾，未失正也。
    居艮之下，其位為趾，止之于初，不令汨于所欲往，斯固未失正而無咎矣！然必利于永貞，時止則止，時行則行，乃獲敦艮之吉耳。

○六二，艮其腓，不拯其隨，其心不快。
◎《象》曰：不拯其隨，未退聽也。
    趾也，腓也，股也，皆隨心而為行止者也。然趾無力，不能自專，又正行時趾元自止，今六二其位為腓，而以陰居陰，當艮之時，力能專止而不隨心動，故曰“不拯其隨”，此非動靜不失其時之道，蓋由未肯謙退，而聽命于天君，故令其心不快。

○九三，艮其限，列其夤，厲薰心。
◎《象》曰：艮其限，危薰心也。
    三位在限，而以剛居剛，為艮之主，則腰臗硬直，不可屈申者也。夫上下本自相聯，猶如夤然，今分列而不相繫屬，其危厲不亦薰心矣乎？

○六四，艮其身，無咎。
◎《象》曰：艮其身，止諸躬也。
    四位在于胸腹。《彖》云“艮其背”，而此直云“艮其身”，身止則背不待言矣！夫千愆萬繆皆由身起，今陰柔得正，能止諸躬，何咎之有？楊龜山曰：“‘爻’言‘身’，《象》言‘躬’者，伸為身，屈為躬，屈伸在我不在物，兼爻與象，是屈伸兼用矣！”

○六五，艮其輔，言有序，悔亡。
◎《象》曰：艮其輔，以中正也。
    五位在心，心之聲由輔以宣，而以陰居陽，又復得中，能于言未出口前豫定其衡，故言無妄發，發必有序，而口過終可免矣！

○上九，敦艮，吉。
◎《象》曰：敦艮之吉，以厚終也。
    為艮之主，居卦之終，可謂“止于至善”，無所不用其極者矣！性德本厚，而修德能稱性復之，故曰“以厚終”也。震為長男，故舉乾之全體大用而虩于其初；艮為少男故舉乾之全體大用而敦于其上。一始一終，知及仁守之功備，非動非靜之體復矣！


漸

风山渐

○漸，女歸吉，利貞。
     夫敦艮既非面牆，則止而不失其行之時矣！行之以巽，故名曰“漸”，君子將致身以有為，必如女之歸夫，始終以禮而非苟合，乃得吉耳！苟不利貞，則躁進固足取辱，雖漸進亦豈能正人哉？佛法釋者，理則頓悟，乘悟併銷，如震虩而艮敦；事非頓除，因次第盡，如女歸而漸進。又次第禪門名之為女，即事禪而達實相名之為歸，以圓解遍修事禪名之為貞。

◎《彖》曰：漸之進也，女歸吉也。進得位，往有功也；進以正，可以正邦也；其位，剛得中也；止而巽，動不窮也。
    進有頓漸，今明以漸而進，故如女歸則吉也。得位則往有功，儻進不得位，則不可往明矣！以正則可正邦，儻進不以正，則不能正邦明矣！然此卦何以為進得位？則由九五剛得中耳。何以為往有功？則由止而巽故動不窮耳。止者動之源，設無止體，則一動即窮，如溝澮因雨暫盈，可立待其涸也。

◎《象》曰：山上有木，漸；君子以居賢德善俗。
    木在山上，以漸而長，觀者不覺。君子居德亦復如是，山有喬木，則山益高；俗有居賢德之君子，則俗益善。

○初六，鴻漸于干（干通岸），小子厲，有言，無咎。
◎《象》曰：小子之厲，義無咎也。
    洪覺山曰：“漸何以象鴻也？鴻，水鳥。木落南翔，冰泮北徂，出則有時，居則有序。”蘇眉山曰：“鴻，陽鳥而水居，在水則以得陸為安，在陸則以得水為樂者也。初六陰爻，如鴻在水，上無應與，故為漸于水涯；于人則為小子，正宜乾乾惕厲，且宜有言以求人之切磋琢磨，如鴻在干，而哀鳴覓伴，乃無咎也。無應本宜有咎，以當漸初，而能自厲，則其義可無咎矣！”

○六二，鴻漸于磐，飲食衎衎，吉。
◎《象》曰：干飲食衎衎，不素飽也。
    二亦在水，而應九五，則如漸于磐石，飲啄皆和樂矣！養道以待時，豈無事而食哉？

○九三，鴻漸于陸。夫征不復，婦孕不育，凶。利禦寇。
◎《象》曰：夫征不復，離群醜也；婦孕不育，失其道也；利用禦寇，順相保也。
    九三陽爻，如鴻在陸，上無應與，則無水矣！鴻不亂配，而六四亦無應與，與三相鄰。設三征而從四，則為離鴻群而可醜；設四俯而就三，則為失其道而雖孕亦不敢育，凶可知已。夫非配而私相為配，以理言之則寇也，三若守正而禦之，則在我既無離群之醜，在四亦無失道之凶，乃可順相保耳。

○六四，鴻漸于木。或得其桷，無咎。
◎《象》曰：或得其桷，順以巽也。
    四亦在水，而乘九三之剛，不足安身，如漸于木，非鴻之所能棲，以鴻之趾連，不能握木故也。或得其橫而且大有如桷者，庶幾可以無咎，意指上附九五言之。蓋以陰居陰則順，為巽之主則巽，故可冀其無咎耳。

○九五，鴻漸于陵。婦三歲不孕，終莫之勝，吉。
◎《象》曰：終莫之勝吉，得所願也。
    五本在陸，而居尊位，則如高陵矣！下應六二之婦，方飲食衎衎以自養，非九三之所能汙，故三歲不孕終莫之勝而吉也。聖王得名世之臣，滿其夢卜求賢本願，不亦快乎？

○上九，鴻漸于陸。其羽可用為儀，吉。
◎《象》曰：其羽可用為儀吉，不可亂也。
    上亦在陸者也，但九三為木落南翔之陸，入于人中，故凶。上九為冰泮北歸之陸，超于天外，故吉。所謂“鴻飛冥冥，弋者何慕”，但可遠望其羽，用為高人達士之儀則耳。又凡鴻飛之時，成配者以次在後，孤而無侶者獨在于前。今上九超然物外，下無應與，如世間義夫，志不可亂，故吉也。以羽為儀，則其為用也大矣！故曰“聖人百世之師”。


歸妹

雷澤歸妹

○歸妹，征凶，無攸利。
    夫漸而進者，未有不歸其所者也。以少女而歸長男，過以相與，亦既得其所歸。然一歸則當終身守之，若更他往則凶。又設以少女用事擅權，則無所利。佛法釋者，修次第禪，蓋攝世間事定而歸佛法正慧者也。儻直用此事定而設化儀，則必墮于愛見之網而凶；若耽著此定，則紆偏權曲徑而無所利也。

◎《彖》曰：歸妹，天地之大義也。天地不交，而萬物不興。歸妹，人之終始也。說以動，所歸妹也。征凶，位不當也；無攸利，柔乘剛也。
    如人有正配而不育，則必取少女以育子，此亦天地之大義。以例國君用名世為宰輔，不妨用小才小德為百官。觀心用妙定合妙慧，不妨用次第諸禪助神通。設使天地不交，則萬物不興，故歸妹者，乃人道之以終而成始者也。夫如是，則歸妹何過？獨恨其以說而動，則名為繼嗣，實在情欲。如國君名為群寮，實在便嬖。觀心名為助道，實在味禪，故所歸者名為妹也。女捨夫而他適，臣捨君而他往，定捨慧而獨行，則必得凶，以卦中陰爻之位皆不當故。女恃愛而司晨，臣恃寵而竊柄，定久習而耽著，則無攸利，以卦中六三之柔，乘九二初九之剛，六五、上六之柔，乘九四之剛故。

◎《象》曰：澤上有雷，歸妹；君子以永終知敝。
    方雷之動，必感于澤，而雷則易息，澤恆如故。此豈可為夫婦恆久之道，亦豈君臣相遇之道，亦豈定慧均平之道乎？君子之于事也，未暇問其所始，先慮永其所終，苟以永終為慮，則知歸妹之敝矣！昔有賢達，年高無子，誓不取妾，其妻以為防己之妒也，宛轉勸曰：“君勿忌我，以致無後。”賢達曰：“吾豈不知卿有賢德哉？吾年老矣，設取幼妾，未必得子。吾沒之後，彼當如何？”是以誓弗為耳。其妻猶未深信，乃密訪一少艾，厚價買之，置酒于房，誘其夫與之同飲，抽身出房，反鎖其門，賢達毅然從窗越出，喻其妻曰：“吾豈以衰頹之身汙彼童女，令彼後半世進退失措也？幸速還彼父母，勿追其價。”于是妻及親友無不歎服。未幾，妻忽受胎，連育三子，後皆顯達。噫！此所謂永終知敝，以德動天者乎？聖人于《彖傳》中，隨順恆情，則以天地大義許之；于《大象》中，勸修陰德，則以永終知敝醒之。知此義者，亦可治國，亦可觀心矣！

○初九，歸妹以娣，跛能履，征吉。
◎《象》曰：歸妹以娣，以恆也；跛能履，吉相承也。
    此卦以下兌為妹，以震為所歸者也。兌三爻中，六三為妹，而初九、九二從嫁者為娣。震三爻中，九四為所歸主，而六五如帝乙之主婚，上六如宗廟之受祭，今初九以剛正之德，上從六三之妹，歸于九四，而為其娣。六三如跛，待初能履，故得征吉。娣之為德，貴在能恆，相承于三，則三吉而初亦吉矣！

○九二，眇能視，利幽人之貞。
◎《象》曰：利幽人之貞，未變常也。
    以剛中之德，亦從六三而為娣。六三如眇，待二能視，夫不自有其明，而使人獲其視，非幽人之貞其孰能之？然亦止是娣德之常耳。

○六三，歸妹以須，反歸以娣。
◎《象》曰：歸妹以須，未當也。
    為兌之主，恐其說之易動也，故誡之曰：“須待六五之命，勿令人輕我，而反重我之娣以歸也。”由位未當，故誡之。

○九四，歸妹愆期，遲歸有時。
◎《象》曰：愆期之志，有待而行也。
    三既須五命而後歸我，則我之歸妹不愆期乎？然雖遲歸，會須有時，如大舜不得父命，則待帝堯之命而行也。

○六五，帝乙歸妹，其君之袂，不如其娣之袂良；月幾望，吉。
◎《象》曰：帝乙歸妹，不如其娣之袂良也；其位在中，以貴行也。
    五為帝乙，六三為妹，亦稱女君。初九、九二為娣，以袂而論，則三不如初之與二，以女而論，則如月幾望而圓滿矣！夫以帝女之貴，而能行嫁于下，不驕不亢，豈非吉之道乎？

○上六，女承筐，無實，士刲羊，無血，無攸利。
◎《象》曰：上六無實，承虛筐也。
    震為兌所承之筐，兌為震所刲之羊。三承于六，筐則無實，六刲于三，羊則無血，故無攸利。蓋生不積德，死後無靈，不能使子孫繁衍，至于不獲已而歸妹，此非女士之過，皆上六無實之過也。君子永終知敝，早見及于此矣！

周易禪解卷第六


豐

下经之三

雷火豐

○豐，亨，王假之。勿憂，宜日中。
    家有妻妾則豐，國有多土則豐。觀心有事禪助道則豐，豐則必亨。然非王不足以致豐，豐則可憂，而勿徒憂，但宜如日之明照萬彙可也。

◎《彖》曰：豐，大也。明以動，故豐。王假之，尚大也；勿憂宜日中，宜照天下也。日中則昃，月盈則食，天地盈虛，與時消息，而況于人乎？況于鬼神乎？
    明而不動，動不以明，皆非王者之道，皆不可以致豐，故惟王乃能尚大耳。所謂勿憂宜日中者，亦非止之令其不昃，正宜用其明以照天下，則不為豐所蔽也。至于昃食盈虛，雖天地不能違時，徒憂何益？

◎《象》曰：雷電皆至，豐；君子以折獄致刑。
    折獄如電之照，致刑如雷之威，天之雷電，偶一至焉。常至則物必壞，君子之用刑獄，不得已爾，輕用則民必傷。天之雷電必在盛夏，君子之用刑獄，必于豐樂康阜之時。

○初九，遇其配主，雖旬無咎，往有尚。
◎《象》曰：雖旬無咎，過旬災也。
    他卦六爻，每以陰陽相應為得，所謂沈潛剛克，高明柔克也。惟豊六爻，則陽與陽相得，陰與陰相得，所謂強弗友剛克燮友柔克也。初九剛正，遇九四為其配主，互相砥礪，故雖旬無咎，而往有尚，若不速往，至于過旬，不免日中則昃而有災矣！

○六二，豐其蔀，日中見斗；往得疑疾，有孚發若，吉。
◎《象》曰：有孚發若，信以發志也。
    六二為離之主，至明者也，上與六五柔中合德，可以互相資益，而六五為九四所隔，如豊其蔀而日中見斗者焉。夫六五燮友，可以誠感，而不可以急應，故往則反得疑疾。惟有孚發若則吉，蓋信以除疑，發以撤蔀也。蔀本無實，因疑故有，志發則疑除，疑除，則蔀撤而見九二之日矣！五本賢君，故其志可發。

○九三，豐其沛，日中見沫；折其右肱，無咎。
◎《象》曰：豐其沛，不可大事也；折其右肱，終不可用也。
    以剛正而居離體，可以照天下者也，應于上六，陰陽交而霈然大雨，故于日中但見水沫紛飛，失王假尚大之事，終不可以有為矣！明莫若左，動莫若右，上六居震之極，妄動自傷，故在九三如折右肱，此上之咎，非三咎也。

○九四，豐其蔀，日中見斗；遇其夷主，吉。
◎《象》曰：豐其蔀，位不當也；日中見斗，幽不明也；遇其夷主，吉行也。
    以陽剛為震之主，興雲蔽曰，故為豐蔀見斗。幸遇初九剛正，如日方升而往有尚，力能等我而為夷主，相與摧散陰霾，行照天下，不失豐亨之義，故吉也。六二之豐蔀見斗，乃指六五被九四所蔽，今九四則自豐其蔀，致使日中見斗，故以“位不當幽不明”責之。

○六五，來章，有慶譽，吉。
◎《象》曰：六五之吉，有慶也。
    柔中居尊，而六二以信發之，雖全賴彼離明之德，亦實由我能來之也，君臣合德，天下胥蒙其慶矣！

○上六，豐其屋，蔀其家，闚其戶，閴其無人；三歲不覿，凶。
◎《象》曰：豐其屋，天際翔也；闚其戶，閴其無人，自藏也。
    以陰居陰，處震之極，豊之上，拒絕離明，惟恐容光之或照及我也。故豐其屋，則堂高數仞，飛檐斜桷，若欲翔于天際者；蔀其家，則多設覆蔽，深自藏隱，縱闚戶而閴若無人者，此乃從闇至闇，雖至三歲猶不相覿，凶何如哉？三歲言其甚久，亦以隔于九三，共三爻故。


旅

火山旅

○旅，小亨，旅貞吉。
    日中則昃，月盈則食，故次豐之後明旅也。豐以尚大，旅以小亨，貞豈有大小哉？在大則大，在小則小，要不失其貞而已。不失其貞，則無往而不吉矣！

◎《彖》曰：旅，小亨，柔得中乎外而順乎剛，止而麗乎明，是以小亨，旅貞吉也。旅之時義大矣哉！
    在外故名為旅。處旅莫尚于柔，用柔莫貴于得中，得中則能順剛，而天下無難處之境矣！止故能隨寓而安，麗明故能見機而作，此旅之貞，即乾之貞，即坤之貞，即大易之貞也。從來大聖大賢，自天子至于庶人，無不全以乾坤大易之貞而處旅，無不即于旅時而具見乾坤大易之貞者。詎可以造次而忽其時義之大哉？佛法釋者，下三土無非旅泊千三土中作大佛事，故時義大。若以寂光法身視之，仍名小亨。

◎《象》曰：山上有火，旅；君子以明，慎用刑，而不留獄。
    山如亭舍，火如過客，君子之省方巡狩也。法離之明，法艮之慎，故刑可用而獄不可留。蓋設使留獄不決，則不惟失離之明，亦且失艮之慎矣！觀心釋者，念起即覺，覺即推破，不墮掉悔也。

○初六，旅瑣瑣，斯其所取災。
◎《象》曰：旅瑣瑣，志窮災也。
    陰柔在下，不中不正，旅而瑣瑣者也。瑣瑣猶云“屑屑”，由無高明遠大之志，所以自取其災。

○六二，旅即次，懷其資，得童僕，貞。
◎《象》曰：得童僕貞，終無尤也。
    當旅之時，各以在上相近之爻為次、為處、為巢，而陰宜依陽，陽宜附陰，今六二陰柔中正，順乎九三之剛，故為即次，以陰居陰，而在艮體，為懷其資，下有瑣瑣之初六，而無二心于我，為得童僕貞。夫即次懷資猶屬外緣，得童僕貞則由內德，有德如是，可謂旅貞吉矣！終無尤。

○九三，旅焚其次，喪其童僕，貞厲。
◎《象》曰：旅焚其次，亦以傷矣；以旅與下，其義喪也。
    三以四為其次，而以陽遇陽，又屬離體，故焚其次而亦可傷矣。又復過剛不中，處此旅時，猶不知所以善與其下，致使童僕離心遠去，此豈人之罪也哉？

○九四，旅于處，得其資斧，我心不快。
◎《象》曰：旅于處，未得位也；得其資斧，心未快也。
    君子行役，志元不在資斧，九四近附六五，聊可處矣！以陽居陰，陰為資斧，猶云資糧，可以致用，故名資斧。然五方在旅，不能即大用我以行其志，故雖獲于處，而猶未得位也。既未得位，故雖得其資斧，而于行道之心仍未快也。

○六五，射雉一矢，亡，終以譽命。
◎《象》曰：終以譽命，上逮也。
    此正所謂柔得中乎外而順乎剛者也。虛心以招天下之賢以濟吾旅。如射雉者，雖或亡其一矢，終必得雉，故人譽之，天命之矣！蓋以人合天，天必祐之，名為上逮。

○上九，鳥焚其巢，旅人先笑後號咷。喪牛于易，凶。
◎《象》曰：以旅在上，其義焚也；喪牛于易，終莫之聞也。
    處旅莫尚于柔，今以剛不中正，而在離極，更無覆護之者，如鳥焚其巢矣！先則以處高為樂故笑，後則以焚巢無歸故號咷。離本有牝牛之德，乃以任剛傲慢，不覺喪之，凶何如哉？然巢之焚，由其以旅在上，乃是高亢加人，故義能招之，豈可歸咎于命數？牛之喪，由其不知內省，驕矜自是，故禍生于所忽，而終莫之聞，豈可怨尤于他人？


巽

巽為風

○巽，小亨。利有攸往，利見大人。
    善處旅者，無入而不自得。不巽則無以自容矣！巽以一陰入于二陽之下，陰有能而順乎陽以致用，故小亨而利有攸往，利見大人也。觀心釋者，增上定學，宜順于實慧以見理。

◎《彖》曰：重巽以申命，剛巽乎中正而志行，柔皆順乎剛。是以小亨，利有攸往，利見大人。
    君子之在旅也，得乎丘民而為天子。民有能而順乎君，君則殷勤鄭重，申吾命以撫綏之。蓋由剛巽乎中正之德，故其志得行，故柔皆順之也。剛不中正，則不足以服柔，柔不順剛，則亦不得小亨矣！利有攸往，利見大人，正所以成其小亨。不往不見，何以得亨也哉？

◎《象》曰：隨風，巽；君子以申命行事。
    風必相隨繼至，乃可以鼓萬物；君子必申明其命，篤行其事，乃可以感萬民，故曰“君子之德風”。

○初六，進退，利武人之貞。
◎《象》曰：進退，志疑也；利武人之貞，志治也。
    初六，巽之主也，巽主于入，而陰柔每患多疑，故或進而且退。夫天下事本無可疑，特其志自疑耳。決之以武人之貞，則志治而天下事不難治矣！此所云“武人之貞”，即《彖》所云“有攸往而見大人者”也。

○九二，巽在床下，用史巫紛若，吉，無咎。
◎《象》曰：紛若之吉，得中也。
    九五陽剛中正，為巽之主，如坐床上，則九二巽德之臣，固宜在床下矣！然以剛中得初六之順，未免有僭竊之嫌，故必用史以紀吾所行，用巫以達吾誠悃，紛若不敢稍疏，乃得中而吉無咎也。

○九三，頻巽，吝。
◎《象》曰：頻巽之吝，志窮也。
    以剛居剛，非能巽者。勉強學巽，時或失之，蓋志窮則不止于志疑，疑可治而窮則吝矣！

○六四，悔亡，田獲三品。
◎《象》曰：田獲三品，有功也。
    陰柔得正，為巽之主，順乎九五陽剛中正之君，此休休有容之大臣，天下賢才皆樂為用者也，故如田獲三品而有功。三品者，除九五君位，餘三陽皆受其羅網矣。

○九五，貞吉，悔亡，無不利。無初有終。先庚三日，後庚三日，吉。
◎《象》曰：九五之吉，位正中也。
    雖有其德，苟無其位，則不敢變更；雖有其位，苟無其德，則不能變更。九五蓋德、位相稱者也，故得其巽之貞，而亦吉，亦悔亡，亦無不利。然事既變更，則是無初，變更得正，所以有終。又必丁寧于未更三日之先，且豫揆度于既更三日之後，則吉也。盤庚以之。

○上九，巽在床下，喪其資斧，貞凶。
◎《象》曰：巽在床下，上窮也；喪其資斧，正乎凶也。
    以陽剛居卦上，舉凡九五、九二之能巽者，皆在我床下矣！而我方上窮而不知，故初六、六四之資斧，皆為二五所用，而不為我用，其凶也。是其正也，何所逃乎？
    佛法釋六爻者：初是世間事禪，有進有退；二是空慧，宜史巫以通實相；三是乾慧，不能固守；四是出世間禪，多諸功德；五是中道正慧，接別入圓，故無初有終；上是邪慧，滅絕功德。


兌

兌為澤

○兌，亨，利貞。
    入則自得，自得則說。自得則人亦得之，人得之則人亦說之矣！說安得不亨哉？然說之不以正，君子不說，故利貞焉。書云：“無拂民以從己之欲，罔違道以千百姓之譽。”

◎《彖》曰：兌，說也。剛中而柔外，說以利貞，是以順乎天而應乎人。說以先民，民忘其勞；說以犯難，民忘其死。說之大，民勸矣哉！
    剛中則無情欲偏倚之私，柔外則無暴戾粗浮之氣，此說之至正，天地同此一德者也。以此德而先民，民自忘勞；以此德而犯難，民自忘死。即此是說之大，民自勸而胥化于善，非以我勸民也。

◎《象》曰：麗澤，兌；君子以朋友講習。
    澤相麗則不枯竭，學有朋則不孤陋。以文會友，講也；以友輔仁，習也。講而不習則罔，習而不講則殆。講則有言不背于無言，習則無言證契于有言。又講則即無言為有言，習則即有言成無言矣！

○初九，和兌，吉。
◎《象》曰：和兌之吉，行未疑也。
    剛正無應，和而不同，得兌之貞者也，無私故未有疑。

○九二，孚兌，吉，悔亡。
◎《象》曰：孚兌之吉，信志也。
    剛中則誠內形外。自信其志，亦足以取信于天下矣！

○六三，來兌，凶。
◎《象》曰：來兌之凶，位不當也。
    六三為兌之主，何以凶哉？乾得坤之上爻而為兌，以陽為體，以陰為用者也。若內無其體，徒欲外襲其用以來取悅于人，則亂義必矣！君子所以惡夫侒者。

○九四，商兌未寧，介疾有喜。
◎《象》曰：九四之喜，有慶也。
    兌不可以不利貞也，三之來兌，何足戀惜？乃不忍絕而商之，心必未寧，惟介然自斷，速疾勿遲，則有喜矣！大臣不為諂媚所惑，天下且受其慶，不止一身有喜而已。

○九五，孚于剝，有厲。
◎《象》曰：孚于剝，位正當也。
    陽剛中正，誠內形外之至者也。故不惟可孚于君子，亦可孚于剝正之小人，使彼改惡從善，反邪歸正，而有厲焉。蓋既有其德，又有其位，故化道如此之盛耳。

○上六，引兌。
◎《象》曰：上六引兌，未光也。
    上六亦為兌主，然既無其體，惟思以悅引人，則心事亦曖昧矣！三欲來四，上欲引五，其情態同，而三不當位故凶，上猶得正故不言凶。


渙

風水渙

○渙，亨。王假有廟，利涉大川，利貞。
    悅而後散之，謂公其悅于天下，而不獨樂其樂，故亨也。既能與民同樂，則上可以悅祖考，故王假有廟；遠可以悅四夷，故利涉大川。而悅不可以不正也，故誡之以利貞。

◎《彖》曰：渙，亨，剛來而不窮，柔得位乎外而上同。王假有廟，王乃在中也；利涉大川，乘木有功也。
    九二剛來而不窮，六四柔得位乎外而上順于九五，此能擴充兌卦剛中柔外之德，而渙其悅于天下者也，安得不亨？又九五居上卦之中，此王假有廟以悅祖考之象，乘巽木而涉坎水，此遠悅四夷決定有功之象，而貞在其中矣！

◎《象》曰：風行水上，渙；先王以享于帝，立廟。
    風行水上，不勞力而波濤普遍。先王享帝以事天，立廟以事先，盡其一念誠孝，即足以感通天下，恩波亦無不遍矣。故曰“明乎郊社之禮，禘嘗之義”，治國其如視諸掌乎？

○初六，用拯馬壯，吉。
◎《象》曰：初六之吉，順也。
    初居坎下，受四之風而用拯，拯則出水而登陸矣！坎于馬為美脊，今初六順于九二，故為馬壯而吉。

○九二，渙奔其杌（杌通几），悔亡。
◎《象》曰：渙奔其杌，得願也。
    此正《彖傳》所謂剛來而不窮者也，當渙時而來奔據于杌，卓然安處中流，得其自悅悅他之願，故悔亡。

○六三，渙其躬，無悔。
◎《象》曰：渙其躬，志在外也。
    陰居坎體之上，六四上同上九之風而渙之，舉體散作波濤以潤于物，志在外而不在躬，故無悔也。

○六四，渙其群，元吉。渙有丘，匪夷所思。
◎《象》曰：渙其群元吉，光大也。
    此正《彖》所謂“柔得位乎外而上同”者也。陰柔得正，為巽之主，上同九五，下無應與，盡渙其群以合于大公，此則天下一家，萬物一體，名雖為渙，而實乃有丘矣！聖人無己，無所不己，光明正大之道，豈平常思慮所能及哉？

○九五，渙汗其大號。渙，王居無咎。
◎《象》曰：王居無咎，正位也。
    發大號以與民同悅，如汗之發于中而浹于四體。蓋四之渙群，由五為王而居于正位，四乃得上同之，是故大號如汗渙于外，王居正位常在中，故無咎也。

○上九，渙其血，去逖出，無咎。
◎《象》曰：渙其血，遠害也。
    血者，坎之象；逖者，遠也。人有大患，為其有身，常情執之，保為己躬，正理觀之，乃膿血聚，毒害本耳。上九用六四之風，以渙六三之躬，六三可謂忘身為國，故志在外而無悔，然非上九為其遠害，則六三何能興利乎？合六爻言之：九二如賢良民牧，承流宣化；六四如名世大臣，至公無私；九五如治世聖王，與民同樂；上九如保傅司徒，教民除害；初因此而出險，既拔苦必得樂，故吉；三因此而忘我，既遠害必興利，故無悔也。


節

水澤節

○節，亨，苦節不可貞。
    水以風而渙，以澤而節。節則不潰不涸，而可以常潤，故亨。夫過于渙必竭，故受之以節。然過于節則苦，又豈可常守乎？

◎《彖》曰：節亨，剛柔分而剛得中。苦節不可貞，其道窮也。說以行險，當位以節，中正以通。天地節而四時成，節以制度，不傷財，不害民。
    得中則不苦， 苦則窮，窮則不可以處常；不苦則說，說則并可以行險，惟節而當位，斯為中正，惟中正故通而不窮。天有四時，王有制度，皆所謂中正以通者也。

◎《象》曰：澤上有水，節；君子以制數度，議德行。
    若冕旒，若宗廟，若樂舞，若階陛，若蓍龜，若爵祿等，皆有其數以為度。制使各得其節，則無過與不及，而不奢不儉。若見君，若事親，若接賓，若居喪等，皆根乎德以成行，議使各當其節，則無過與不及，而可繼可傳。如澤節水，稱其大小淺深，要使不潰不涸而已。

○初九，不出戶庭，無咎。
◎《象》曰：不出戶庭，知通塞也。
    節之義亦多矣！或時節，或裁節，或品節，或名節，或撙節，或符節，或節制，或節文，或節限，或節操，今且以時節言之，剛正而居下位，九二塞于其前，故順時而止，不出戶庭，既知裁節，則品節、名節皆善矣！復以節制言之，上應六四，水積尚淺，故宜塞使不流也。

○九二，不出門庭，凶。
◎《象》曰：不出門庭，凶，失時極也。
    若以時節言之，既在可為之位，又有剛中之德，六三已闢其門，而乃上無應與，固守小節，豈非大失？復以節制言之，上對九五，水積漸深，便宜通之使流，胡須阻塞以致洪汎，豈非失時之極？

○六三，不節若，則嗟若，無咎。
◎《象》曰：不節之嗟，又誰咎也？
    若以時節言之，陰不中正，居下之上，又為悅主，故始則恣情適意而不知節若，後則憂患洊至而徒有嗟若，自取其咎，無可以咎誰也。復以節制言之，上對上六，水已汎濫，而澤口不能節之，徒有嗟若而已，將誰咎乎？

○六四，安節，亨。
◎《象》曰：安節之亨，承上道也。
    若以時節言之，柔而得正，居大臣位以承聖君，故為安節，所謂太平宰相也。復以節制言之，下應初九，塞而不流，任九五、上六之波及于物，而我獨享其安，故亨。

○九五，甘節，吉，往有尚。
◎《象》曰：甘節之吉，居位中也。
    陽剛中正，居于尊位，所謂當位以節者也，無過不及，故甘而吉；行之無敝，故往有尚；自居位中，故非失時；極之九二所能阻礙。

○上六，苦節，貞凶，悔亡。
◎《象》曰：苦節貞凶，其道窮也。
    若以時節言之，純陰而居節之極，固守不通，故其道既窮，雖正亦凶。彼執為正，實非正也，惟悔而改之則不窮，不窮則凶可亡矣！復以節制言之，水以流下為其節操，六三兌口上缺，不能節制，故上六盡其流下之節而不稍留，遂至枯竭而為苦節，故曰“其道窮”也。


中孚

風澤中孚

○中孚，豚魚吉。利涉大川，利貞。
    四時有節，故萬物信之，而各獲生成。數度德行有節，故天下信之，而成其感應。孚者，感應契合之謂；中者，感應契合之源也。由中而感，故由中而應，如豚魚之拜風，彼豈有安排布置思議測度也哉？中孚而能若豚魚拜風，則吉矣！然欲致此道，則利涉大川，而又利貞。蓋不涉川，不足以盡天下之至變；不利貞，不足以操天下之至恆；不涉川，則不能以境鍊心而致用；不利貞，則不能以理融事而立本也。

◎《彖》曰：中孚，柔在內而剛得中，說而巽，孚，乃化邦也。豚魚吉，信及豚魚也；利涉大川，乘木舟虛也；中孚以利貞，乃應乎天也。
    合全卦而觀之，二柔在內，則虛心善順，毫無暴戾之私；分上下而觀之，兩剛得中，則篤實真誠，毫無情欲之雜。兌悅則感人以和，巽順則入人必洽，故邦不祈化而自化也。信及豚魚，猶言信若豚魚，蓋人心巧智多而機械熟，失無心之感應，不及豚魚之拜風者多矣！故必信若豚魚，而後可稱中孚也。巽為木，為舟，浮于澤上，內虛而木堅，故能無物不載，無遠不達；人之柔在內如虛舟，剛得中如堅木，斯可歷萬變而無敗也。夫中孚即天下之至貞，惟利貞乃成中孚，此豈勉強造作所成，乃應乎天然之性德耳。試觀颶風將作，豚魚躍波，魚何心感風，風何心于應魚，蓋其機則至虛，其理則至實矣！吾人現在一念心性亦復如是，不在內，不在外，不在中間，不在過去，不在現在，不在未來，覓之了不可得，可謂“至虛”。天非此無以為覆，地非此無以為載，日月非此無以為明，鬼神非此無以為靈，萬物非此無以生育，聖賢非此無以為道，體物而不可遺，可謂“至實”。夫十方三世之情執本虛，而心體真實，決不可謂之虛；天地萬物之理體本實，而相同幻夢，決不可謂之實。是故柔與剛非二物，內與中非二處也，知乎此者，方可名貞，方可涉川，方信及豚魚而吉矣！

◎《象》曰：澤上有風，中孚；君子以議獄緩死。
    澤感而風應，風施而澤受，隨感隨應，隨施隨受，此中孚之至也。君子知民之為惡也，蓋有出于不得已者焉。如得其情，則哀矜而勿喜，故于獄則議之，功疑惟重，罪疑惟輕也。于死則緩之，與其殺不辜，寧失不經也。如此，則殺一人而天下服，雖死不怨殺者矣！

○初九，虞吉，有他不燕。
◎《象》曰：初九虞吉，志未變也。
    君子戒慎乎其所不睹，恐懼乎其所不聞。皆是向一念未生前下手，即本體即功夫，即功夫即本體，故能遯世不見知而不悔，而天地位焉，萬物育焉，所謂闇然而日章者也。纔起一念，則名為他，則志變而不燕矣！小人而無忌憚，行險徼倖，皆從此一念構出，可不虞之于初也哉？中孚以天地萬物為公，若專應六四，便名有他。

○九二，鳴鶴在陰，其子和之；吾有好爵，吾與爾靡之。
◎《象》曰：其子和之，中心願也。
    剛得中而居二陰之下，此正闇然日章者也。鶴鳴子和，感應並出于天然，豈有安排勉強？故曰“中心願”也。子無專指，但取同德相孚之人。

○六三，得敵，或鼓或罷，或泣或歌。
◎《象》曰：或鼓或罷，位不當也。
    若以卦體合觀，則三與四皆所謂柔在內者也。今以諸爻各論，則六三陰不中正，為兌之主，本應上九而彼方登天獨鳴，不來相顧，近得六四，敵體同類。故有時欣其所得，則或鼓；有時怨其所應，則或罷；有時遙憶上九，則或泣；有時且娛六四，則或歌；皆由無德，不能當位故也。

○六四，月幾望，馬匹亡，無咎。
◎《象》曰：馬匹亡，絕類上也。
    柔而得正，陰德之盛者也，故如月幾望焉。六三妄欲得我為匹，我必亡其匹。絕其類，乃上合于天地萬物為公之中孚而無咎也。

○九五，有孚攣如，無咎。
◎《象》曰：有孚攣如，位正當也。
    陽剛中正，居于尊位，德位相稱，天下信之攣如而不可移奪者也。然亦止盡中孚之道而已，豈有加哉？故但曰“無咎”，亦猶圓滿菩提歸無所得之旨歟。

○上九，翰音登于天，貞凶。
◎《象》曰：翰音登于天，何可長也？
    剛不中正，居巽之上，卦之終，自信其好名好高情見，而不知柔內得中之道者也。如雄雞捨其牝而登鳴于屋，已為不祥，況欲登天？天不可登，人必以為怪而殺之矣！何可長也？


小過

雷山小過

○小過，亨，利貞。可小事，不可大事。飛鳥遺之音，不宜上，宜下，大吉。
    君子之制數度議德行也。使其節如天地四時，則豚魚亦信之矣！夫豈有過也哉？自其不能應乎天者，以有他而不燕，故過或生焉。然過從求信而生，過則小矣！過生，而聖賢為之補偏救弊，如行過乎恭，喪過乎哀，用過乎儉之類，未免矯枉過正，此亦所謂小過也。夫求信而成小過，其過可改也，故亨。矯枉而為小過，其過可取也，故亨。然必要于得正而已矣！貞則小過便成無過，不貞則小過將成大過，是故當小過時，但可為小事以祈復于無過之地，不可更為大事以致釀成不測之虞。譬如飛鳥已過，遺我以音，不宜上而宜下，上則音啞而我不得聞，下則音揚而我得聞之。得聞鳥音，以喻得聞我過而速改焉，則復于無過之地，過小，而吉乃大矣！

◎《彖》曰：小過，小者過而亨也。過以利貞，與時行也。柔得中，是以小事吉也；剛失位而不中，是以不可大事也。有飛鳥之《象》焉。飛鳥遺之音，不宜上，宜下，大吉，上逆而下順也。
    小者即小事，小事有過，故仍不失其亨。設大者過，則必利有攸往乃亨矣！惟與時行，故雖過不失其貞。《彖》但言貞，《傳》特點出“時”“行”二字，正顯時當有過，則過乃所以為貞。倘不與時行，雖強欲藏身于無過之地，亦不名為貞也。且人有剛柔二德，任大事則宜用剛，處小事則宜用柔，今此卦柔得其中，得中則能與時行，故小事吉。剛失位而不中，不中則不能與時行，故不可以大事，且卦體中二陽爻如鳥之背，外各二陰如舒二翼，有似飛鳥之象。鳥若上飛，則風逆而音啞，鳥若下飛，則風順而音揚也。錢啟新曰：“大過，大者過也，曰‘剛過而中”。小過，小者過也，曰‘柔得中’。”其所謂過，皆有餘之謂。大成其大，如獨立遯世等事，小成其小，如過恭、過哀、過儉等事，初不是過剛過柔，更不是過中。故大過之後，受之以坎離之中；小過之後，受之以既濟未濟之中。君子以天下與世論，須是大過；以家與身論，須是小過。大過以剛大有餘為用，剛中之能事；小過以柔小有餘為用，柔中之能事。剛中又巽兌二柔之用，柔中又震艮二剛之用，都不是過中之過，又匪專以坎為剛中，離為柔中，故隨小大而皆亨。

◎《象》曰：山上有雷，小過；君子以行過乎恭，喪過乎哀，用過乎儉。
    吳草廬曰：“恭以救傲，哀以救易，儉以救奢，救其過以補其不足，趣于平而已，所謂時中也。”項氏曰：“曰行、曰喪、曰用，皆見于動，以象震也；曰恭、曰哀、曰儉，皆當止之節，以象艮也。”

○初六，飛鳥以凶。
◎《象》曰：飛鳥以凶，不可如何也。
    陰不中正，上應九四，宜下而反上者也，凶決不可救矣！

○六二，過其祖，遇其妣，不及其君。遇其臣，無咎。
◎《象》曰：不及其君，臣不可過也。
    設欲上進，則必過九四之祖，遇六五之妣，然兩陰不相應，而六二陰柔中正，居于止體，故不復上及六五之君，但遇其九四之臣，以知九四雖臣，而實有德，決不可過故也。二與四同功而異位，故有相遇之理。太公避紂而遇文王，此爻似之。

○九三，弗過防之，從或戕之，凶。
◎《象》曰：從或戕之，凶如何也？
    重剛不中，而應上六，如鳥身不能為主，反隨翼而高飛，既弗肯過防閑之，必有從而戕之者矣！其凶何如？

○九四，無咎，弗過遇之，往厲必戒，勿用永貞。
◎《象》曰：弗過遇之，位不當也；往厲必戒，終不可長也。
    九三信其剛正，自以為無咎者也，乃弗防而致戕。九四居位不當，自知其有咎者也，乃周公許其無咎，何哉？蓋人惟自見有不足處，方能過于省察。堯舜其猶病諸，文王望道未見，孔子五十學易，伯玉寡過未能，皆此意耳。四與初應，故弗過而遇之，但使初來聽命于四，則四為主而無咎。設使四往聽命于初，則初反為主，喜上而不喜下，初得凶，而四亦甚厲矣。故必戒而勿用，須是永守其“不宜上宜下”之貞，乃可長也。

○六五，密雲不雨，自我西郊，公弋取彼在穴。
◎《象》曰：密雲不雨，已上也。
    陰柔不正，下無應與，雖為天下共主，膏澤不下于民，如雲自西郊，雖密不雨者焉。乃使九四之公，坐收下位群賢，如弋彼在穴而不費力，蓋由六五之已上，違于不宜上宜下之貞故也。此如紂不能用太公反使文王取之。

○上六，弗遇過之，飛鳥離之，凶，是謂災眚。
◎《象》曰：弗遇過之，巳亢也。
    下應九三，而陰居動體卦極，方與初六鼓翰奮飛，故弗遇九三，而竟過之，一切飛鳥皆悉離之，遺群獨上身死羽落而後已。其凶也，蓋天擊之，故曰“災眚”。其災也，實自取之，故曰“已亢”。桀紂亡國，亦僅失其不宜上宜下之貞所致而已，豈有他哉？設肯行過乎恭，喪過乎哀，用過乎儉，何以至此？


既濟

水火既濟

○既濟，亨小，利貞，初吉終亂。
    君子之于事也，恭以濟傲，哀以濟易，儉以濟奢，凡事適得其中，則無不濟者矣！無不濟故亨，不惟在大，而亦及小，蓋無所不亨者也。然安不忘危，存不忘亡，治不忘亂，乃萬古之正理。試觀舟不覆于龍門，而覆于溝渠；馬不蹶于羊腸，而蹶于平地。豈謂溝渠平地反險于龍門羊腸哉？禍每生于不測，患莫甚于無備故也，故必利貞以持之。不然，方其初得既濟，皆以為吉，終必以此致亂，不可救矣！如水得火濟而可飲可用，然設不為之防閑，則火炎而水枯，水決而火滅，不反至于兩傷乎？

◎《彖》曰：既濟亨，小者亨也；利貞，剛柔正而位當也；初吉，柔得中也；終止則亂，其道窮也。
    小者尚亨，則大者不待言矣！六十四卦，惟此卦剛柔皆當其位，故貞。六二柔得其中，為離之主，以此濟水，水方成用，故初吉。然設以為既無不濟，便可終止，則必致水決火滅火炎水枯之亂，或任其火燼水竭，故曰“其道窮”也。

◎《象》曰：水在火上，既濟；君子以思患而豫防之。
    方其既濟，似未有患，患必隨至，故君子深思而豫防，即《彖》所謂“利貞”者也。《說統》云：“體火上之水以制火而防其溢，體水下之火以濟水而防其烈。”

○初九，曳其輪，濡其尾，無咎。
◎《象》曰：曳其輪，義無咎也。
    六爻皆思患豫防之旨也。既濟則初已濟矣，輪猶曳而若欲行，尾猶濡而若欲渡，無事不忘有事，防之于初，則不至于終亂，故義無咎。

○六二，婦喪其茀，勿逐，七日得。
◎《象》曰：七日得，以中道也。
    九五陽剛中正而居君位，二以陰柔中正應之，必有小人欲為離間而竊其茀者，二得中道，故安然不尋逐之。惟勿逐乃七日自得，逐則失中道而弗得矣！“勿逐”二字，即思患豫防之妙。

○九三，高宗伐鬼方，三年克之，小人勿用。
◎《象》曰：三年克之，憊也。
    以重剛居明極，高宗伐鬼方之象也。然且三年克之，困憊甚矣！況剛明未必如高宗者乎？況可用小人以窮兵黷武殃民賊國乎？奈何不思患而豫防之也。

○六四，繻有衣袽，終日戒。
◎《象》曰：終日戒，有所疑也。
    美帛曰繻；敝絮曰袽。繻必轉而為袽，可無戒乎？潘雪松云：“四居三之後，離明盡而坎月方升時也。在三已稱日昃之離，在四何可忘終日之戒？”蕅益曰：“疑即是思患豫防之思。”

○九五，東鄰殺牛，不如西鄰之禴祭，實受其福。
◎《象》曰：東鄰殺牛，不如西鄰之時也；實受其福，吉大來也。
    離東坎西。下卦盡離明之用以致濟，猶如殺牛。九五以坎中剛正之實德而享受之，曾不費力，猶如禴祭。蓋雖有其德，苟無其時，不能致此；雖有其時，苟無實德，亦不能致此也。而思患豫防之旨，則在以誠不以物中見之。

○上六，濡其首，厲。
◎《象》曰：濡其首厲，何可久也？
    以陰柔居險之極，在濟之終，所謂終止則亂，不能思患豫防者也，如渡水而濡其首，不亦危乎？


未濟

火水未濟

○未濟，亨，小狐汔濟，濡其尾，無攸利。
    既有既濟，必有未濟，以物本不可窮盡故也。既有未濟，必當既濟，以先之既濟，原從未濟而濟故也，是以有亨道焉。然未濟而欲求濟，須老成，須決斷，須首尾一致，倘如小狐之汔濟而濡其尾，則無所利矣。

◎《彖》曰：未濟亨，柔得中也；小狐汔濟，未出中也；濡其尾，無攸利，不續終也。雖不當位，剛柔應也。
    六五之柔得中，所謂老成決斷，而能首尾一致者也。未出中，言尚未出險中，此時正賴老成決斷之才識，首尾一致之精神，而可不續終如小狐乎？然雖不當位，而剛柔相應，則是未濟所可以可亨之由。

◎《象》曰：火在水上，未濟；君子以慎辨物居方。
    物之性不可不辨，方之宜不可不居，故君子必慎之也。如火性炎上，水性潤下，此物之不可不辨者也。炎上而又居于上，不已亢乎？是宜居下以濟水；潤下而又居于下，將安底乎？是宜居上以濟火，此方之不可不居者也。如水能制火，亦能滅火；火能濟水，亦能竭水；又水、火皆能養人，亦皆能殺人。以例一切諸物無不皆然，辨之可弗詳明，居之可弗斟酌耶？

○初六，濡其尾，吝。
◎《象》曰：濡其尾，亦不知極也。
    陰柔居下，無濟世才，將終于不濟而可羞矣！豈知時勢已極，固易為力者哉？

○九二，曳其輪，貞吉。
◎《象》曰：九二貞吉，中以行正也。
    剛而不過，以此曳輪而行，得濟時之正道者也。由其在中，故能行正，可見中與正不是二理。

○六三，未濟，征凶。利涉大川。
◎《象》曰：未濟征凶，位不當也。
    陰不中正，才德俱劣，故往必得凶。然時則將出險矣！若能乘舟以涉大川，不徒自恃其力，則險可濟也。

○九四，貞吉，悔亡。震用伐鬼方，三年有賞于大國。
◎《象》曰：貞吉悔亡，志行也。
    剛而不過，如日方升，得濟時之德之才之位者也，故貞吉而悔亡。于以震其大明之用，伐彼幽闇鬼方，三年功成，必有賞于大國矣！濟時本隱居所求之志，今得行之。

○六五，貞吉，無悔。君子之光，有孚，吉。
◎《象》曰：君子之光，其暉吉也。
    柔中離主以居天位，本得其正，本無有悔，此君子之光也。又虛己以孚九二，而其暉交映，天下仰之，吉可知矣！

○上九，有孚于飲酒，無咎；濡其首，有孚，失是。
◎《象》曰：飲酒濡首，亦不知節也。
    六五之有孚吉，天下已既濟矣！故上九守其成，而有孚于飲酒，乃與民同樂，無咎之道也。然君子之于天下也，安不忘危，存不忘亡，治不忘亂。苟一任享太平，而無競業惕厲之心，如飲酒而濡其首，吾信其必失今日此樂，以彼不知節故。節者，如天地之四時必不可過，亦謂之極。初六柔疑太過，故云“亦不知極”；上九剛信太過，故云“亦不知節”。知極知節，則未濟者得濟，已濟者可長保矣！

周易禪解卷第七


【繫辭上傳】

繫辭上傳

    伏羲設六十四卦，令人觀其象而已矣。夏商各于卦爻之下，繫辭焉以斷吉凶，如所謂連山歸藏者是也。周之文王，則繫辭于每卦之下，名之曰“彖”；逮乎周公，復繫辭于每爻之下，名之曰“象”。孔子既為《彖傳》《象傳》以釋之。今又統論伏羲所以設卦，文周所以繫辭，其旨趣，綱領，體度，凡例，徹乎性修之源，通乎天人之會，極乎巨細之事，貫乎日用之微，故名為“繫辭之傳”，而自分上下焉。
    隨緣不變，不變隨緣之易理，天地萬物所從建立也。卦爻陰陽之易書，法天地萬物而為之者也。易知簡能之易學，玩卦爻陰陽而成之者也。由易理方有天地萬物，此義在下文明之，今先明由天地萬物而為易書，由易書而成易學，由易學而契易理。

     天尊地卑，乾坤定矣。卑高以陳，貴賤位矣。動靜有常，剛柔斷矣。方以類聚，物以群分，吉凶生矣。在天成《象》，在地成形，變化見矣。
    是故剛柔相摩，八卦相盪。鼓之以雷霆，潤之以風雨。日月運行，一寒一暑。
    此先明由天地萬物而為易書也。易之乾坤，即象天地；易之貴賤，即法高卑；易之剛柔，即法動靜；易之吉凶，即法方物；易之變化，即法形象。是故易之有剛柔相摩，八卦相盪，而變化無窮，猶天地之有雷霆風雨，日月寒暑，而萬物皆備。蓋無有一文一字是聖人所杜撰也。

乾道成男，坤道成女。乾知大始，坤作成物。
    乾以易知，坤以簡能。易則易知，簡則易從。易知則有親，易從則有功。有親則可久，有功則可大。可久則賢人之德，可大則賢人之業。易簡而天下之理得矣。天下之理得，而成位乎其中矣。
    此明由易書而成易學，由易學而契易理也。萬物雖多，不外天地；易卦雖多，不出乾坤。聖人體乾道而為智慧，智慧如男，體坤道而為禪定，禪定如女。智如金聲始條理，定如玉振終條理。智則直心正念真如，故易知而無委曲之相，定則持心常在一緣，故簡能而無作輟之歧。正念真如，故吾無隱乎爾而易知；持心一緣，故無入不自得而易從。易知，故了知生佛體同而有親；易從，故決能原始要終而有功。有親，不惟可大而又可久，即慧之定也；有功，不惟可久而又可大，即定之慧也。德業俱備，以修顯性，故得理而成位矣！易理本在天地之先，亦貫徹于天地萬物之始終。今言天下之理者，以既依理而有天地，則此理即渾然在天下也。亦以孔子既示為世間聖人，故且就六合內言之。

     聖人設卦觀象，繫辭焉而明吉凶，剛柔相推而生變化。是故吉凶者，失得之象也。悔吝者，憂虞之象也。變化者，進退之象也。剛柔者，晝夜之象也。六爻之動，三極之道也。
    是故君子所居而安者，易之序也；所樂而玩者，爻之辭也。是故君子居則觀其象而玩其辭，動則觀其變而玩其占，是以自天祐之，吉無不利。
    惟其易理全現乎天地之間，而人莫能知也。故伏羲設卦以詮顯之，文周又觀其象，繫辭焉而明吉凶，以昭告之。順理者吉，逆理者凶也。夫易理本具剛柔之用，而剛柔各有善惡之能。剛能倡始，而過剛則折；柔能承順，而過柔則靡。然剛柔又本互具剛柔之理，故悟理者能達其相推而生變化。是故吉凶者，即失理得理之象也；悔吝者，乃憂于未然慮于事先之象也。知吉凶之象，則必為之進退，而勿守其窮，故變化者，明示人以進退之象也。知悔吝之方，則必通乎晝夜而善達其用，故剛柔者明示人以晝夜之象也。然則六爻之動，一唯詮顯三極之道而已。三極之道，即先天易理，非進非退，而能進能退；非晝非夜，而能晝能夜。天得之以立極于上，地得之以立極于下，人得之以立極于中，故名三極之道，乃即一而三，即三而一之極理也。夫易理既在天而天，在地而地，在人而人，是故隨所居處無非易之次序，祗須隨位而安，只此所安之位，雖僅六十四卦中之一位，便是全體三極，全體易理，不須更向外求。而就此一位中，具足無量無邊變化，統攝三百八十四種爻辭，無有不盡，是可樂而玩也。平日善能樂玩，故隨動皆與理合，縱遇變故，神恆不亂，自能就吉遠凶，此乃自心合于天理，故為理之所祐，豈徼倖于術數哉？

     彖者，言乎象者也。爻者，言乎變者也。吉凶者，言乎其失得也。悔吝者，言乎其小疵也。無咎者，善補過也。
    是故列貴賤者存乎位，齊小大者存乎卦，辯吉凶者存乎辭，憂悔吝者存乎介，震無咎者存乎悔。是故卦有小大，辭有險易。辭也者，各指其所之。
    承上居則觀其象，而言象者莫若《彖》也。動則觀其變，而言變者莫若爻也。彼彖爻所言吉凶者，乃示人以失得之致，使人趣得而避失也；所言悔吝者，乃示人以小疵，使勿成大失也；所言無咎者，乃示人以善補其過，使還歸于得也。是故位以列其貴賤，使人居上不驕，為下不倍也。卦以齊其小大，使人善能用陰用陽，不被陰陽所用也。辭以辯其吉凶，使人知吉之可趣凶之可避也。此其辯別之端甚微，非觀象玩占者不能憂之；此其挽回之力須猛，非觀變玩占者不能震之。是故卦有小大，辭有險易，蓋明明指人以所趨之理矣！所趨之理即吉道也，自非全體合理，決不能有吉無凶。

     《易》與天地準，故能彌綸天地之道。仰以觀于天文，俯以察于地理，是故知幽明之故。原始反終，故知死生之說。
    精氣為物，游魂為變，是故知鬼神之情狀。與天地相似，故不違。知周乎萬物，而道濟天下，故不過。旁行而不流，樂天知命，故不憂。安土敦乎仁，故能愛。範圍天地之化而不過，曲成萬物而不遺，通乎晝夜之道而知，故神無方而易無體。
    夫觀象玩辭觀變玩占者，正以辭能指示究竟所趨之理故也。《易》辭所以能指示極理者，以聖人作《易》，本自與天地準，故能彌合經綸天地之道也。聖人之作《易》也，仰觀天文，俯察地理，知天文地理之可見者，皆是形下之器，其事甚明。而天文地理所以然之故，皆不出于自心一念之妄動妄靜。動靜無性，即是形上之道，其理甚幽，此幽明事理，不二而二，二而不二，惟深觀細察乃知之也。原其所自始，則六十四始于八，八始于四，四始于二，二始于一，一何始乎？一既無始，則二乃至六十四皆無始也，無始之始，假名為生；反其所以終，則六十四終只是八，八終是四，四終是二，二終是一，一終是無，無何終乎？無既無終，則一乃至六十四，亦無終也，無終之終，假名為死。由迷此終始死生無性之理，故妄于天地間攬精氣以為物，游魂靈以輪迴六道而為變，是故知鬼神之情狀也。聖人既如此仰觀俯察，乃至鬼神之情狀皆備知巳，然後作《易》。所以《易》則與天地相似，故不違也；依《易》起知，知乃周乎萬物，而道濟天下，故不過也；依《易》起行，行乃旁行而不流，樂天知命，故不憂也；知行具足，則安土敦仁，廣度含識，故能愛也。是以橫則範圍天地之化而不過，曲成萬物而不遺，豎則通乎晝夜之道而知。橨遍豎窮，安有方所？既無方所，寧有體相哉？神指聖人，《易》指理性，非無體之易理，不足以發無方之神知；非無方之神知，不足以證無體之易理。旁行者，普現色身三味，現形六道也；不流者，不隨六道惑業所牽也；樂天者，恆觀第一義天也；知命者，善達十界緣起也；安土者，三塗八難皆常寂光也；敦仁者，于一切處修大慈大悲三昧也。晝者涅槃，夜者生死，了知涅槃生死無二致故，三世一照，名為“通乎晝夜之道而知”。

     一陰一陽之謂道，繼之者善也，成之者性也。仁者見之謂之仁，知者見之謂之知，百姓日用而不知，故君子之道鮮矣。
    顯諸仁，藏諸用，鼓萬物而不與聖人同憂，盛德大業至矣哉！富有之謂大業，日新之謂盛德，生生之謂易，成象之謂乾，效法之謂坤，極數知來之謂占，通變之謂事，陰陽不測之謂神。
    夫易雖無體，無所不體，非離陰陽形體而別有道也。一陰一陽，則便是全體大道矣！然非善稱理以起修者，不能繼陰陽以立極。而即彼成位于中者，全是本性功能。乃世之重力行者，往往昧其本性，是仁者見之謂之仁也；世之重慧解者，往往不尚修持，是知者見之謂之知也；百姓又日用而不自知，故君子全性起修全修顯性之道鮮矣！然仁者雖但見仁，而仁何嘗不從知以顯？知者雖但見知，而用何嘗不隨仁以藏？仁體至微而恆顯，知用至露而恆藏，此即一陰一陽之道，法爾鼓舞萬物而不與聖人同憂者也。不與聖人同憂，且指《易》之理體而言，其實聖人之憂亦不在理體外也。且聖人全體易理，則憂亦非憂矣！包含天地萬物事理，故為富有；變化不可窮盡，故為日新；業業之中具盛德，德德之中具大業，故為生生；凡德業之成乎法象者皆名為乾，不止六陽一卦為乾；凡效法而成其德業者皆名為坤，不止六陰一卦為坤；極陰陽之數，而知數本無數，從無數中建立諸數，便能知來，即謂之占，非俟揲蓍而後為占；既知來者，數必有窮，窮則必變，變則通，通則久，即是學易之事，非俟已亂而後治、已危而求安之謂事；終日在陰陽數中，而能制造陰陽，不被陰陽所測，故謂之神。自“富有”至謂“神”五句，贊易理之無體，極數三句，贊聖神之無方也。

     夫《易》，廣矣大矣，以言乎遠則不禦，以言乎邇則靜而正；以言乎天地之間，則備矣。
    夫乾，其靜也專，其動也直，是以大生焉。夫坤，其靜也翕，其動也闢，是以廣生焉。廣大配天地，變通配四時，陰陽之義配日月，易簡之善配至德。
    上云生生之謂易，指本性易理言也。依易理作《易》書，故《易》書則同理性之廣大矣！言遠不禦，雖六合之外，可以一理而通知也。邇靜而正，曾不離我現前一念心性也。天地之間則備，所謂徹乎遠邇，該乎事理，統乎凡聖者也。《易》書不出乾坤，乾坤各有動靜，動靜無非法界，故得大生廣生而配于天地。既有動靜，便有變通以配四時；隨其動靜，便為陰陽以配日月；乾易坤簡以配至德。是知天人性修境觀因果無不具在《易》書中矣！

    子曰：“易其至矣乎！夫易，聖人所以崇德而廣業也。知崇禮卑，崇效天，卑法地。天地設位，而易行乎其中矣。成性存存，道義之門。”
    聖人有以見天下之賾，而擬諸其形容，象其物宜，是故謂之象。聖人有以見天下之動，而觀其會通，以行其典禮，繫辭焉以斷其吉凶，是故謂之爻。言天下之至賾，而不可惡也；言天下之至動，而不可亂也。擬之而後言，議之而後動，擬議以成其變化。
    夫聖人依易理而作《易》書，《易》書之配天道人事也如此，故孔子作《傳》至此，不覺深為之歎賞曰：“易其至矣乎”。夫易，乃聖人所以崇德而廣業也。知則高高山頂立，故崇；禮則深深海底行，故卑。崇即效天，卑即法地，蓋自天地設位以來，而易理已行于其中矣！但隨順其本成之性，而不使一念之或亡，則道義皆從此出，更非性外有少法可得也。是故易象也者，不過是聖人見天下之賾，而擬其形容，象其物宜者耳；易爻也者，不過是聖人見天下之動，而觀其會通，以行其典禮，繫辭焉以斷其吉凶者耳。夫天下之物雖至賾，總不過陰陽所成，則今雖言天下之至賾，而安可惡？若惡其賾，則是惡陰陽，惡陰陽，則是惡太極，惡太極，則是惡吾自心本具之易理矣！易理不可惡，太極不可惡，陰陽不可惡，則天下之至賾亦安可惡乎？夫天下之事雖至動，總不出陰陽之動靜所為，則今雖言天下之至動，而何嘗亂？若謂其亂，則是陰陽有亂，太極有亂，吾心之易理有亂矣！易理不亂，太極不亂，陰陽不亂，則天下之至動亦何可亂乎？是以君子當至賾至動中，能善用其擬議，擬議以成變化，遂能操至賾至動之權，蓋必先有中孚之德存于已，而後可以同人。孚德既深，雖先或號咷，後必歡笑，況本無暌隔者乎？然欲成孚德，貴在錯地之一著，譬如藉用白茅，則始無不善；又貴在究竟之不變，譬如勞謙君子，則終無不吉。倘勞而不謙，未免為亢龍之悔；倘藉非白茅，未免有不密之失。而所謂不出戶庭者，乃真實慎獨功夫，非陽為君子陰為小人者所能竊取也。

    “鳴鶴在陰，其子和之；我有好爵，吾與爾靡之。”子曰：“君子居其室，出其言善，則千里之外應之，況其邇者乎？居其室，出其言不善，則千里之外違之，況其邇者乎？言出乎身，加乎民；行發乎邇，見乎遠。言行，君子之樞機。樞機之發，榮辱之主也。言行，君子之所以動天地也，可不慎乎？”
    “同人，先號咷而後笑。”子曰：“君子之道，或出或處，或默或語，二人同心，其利斷金。”同心之言，其臭如蘭。
    金雖至堅，同心者尚能斷之，此所謂“金剛心”也。

    “初六，藉用白茅，無咎。”子曰：“苟錯諸地而可矣，藉之用茅，何咎之有？慎之至也。夫茅之為物薄，而用可重也。慎斯術也以往，其無所失矣。”
    苟，誠也。誠能從地穩放，即禪門所謂“腳跟穩當者”也。白茅潔淨而柔軟，正是第一寂滅之忍。

    “勞謙，君子有終，吉。”子曰：“勞而不伐，有功而不德，厚之至也。語以其功下人者也。德言盛，禮言恭。謙也者，致恭以存其位者也。”
    慎斯術也以往，即始而見終也，亦因該果海義。致恭以存其位，令終以全始也，亦果徹因源義。

    “亢龍有悔。”子曰：“貴而無位，高而無民，賢人在下位而無輔，是以動而有悔也。”
    “不出戶庭無咎。”子曰：“亂之所生也，則言語以為階。君不密則失臣，臣不密則失身，幾事不密則害成。是以君子慎密而不出也。”
    子曰：“作《易》者，其知盜乎？《易》曰：‘負且乘，致寇至。’負也者，小人之事也；乘也者，君子之器也。小人而乘君子之器，盜思奪之矣。上慢下暴，盜思伐之矣。慢藏誨盜，冶容誨淫。《易》曰‘負且乘，致寇至’，盜之招也。”
    事者心事，器者象貌。佛法所謂懷抱于結使，不應著袈裟者也。“招”字妙甚，可見致魔之由皆由主人。

     天一地二，天三地四，天五地六，天七地八，天九地十。天數五，地數五，五位相得而各有合。天數二十有五，地數三十，凡天地之數五十有五。此所以成變化而行鬼神也。
    此明河圖之數，即天地之數，即所以成變化而行鬼神者也。太極無極，祇因無始不覺妄動強名為一，一即屬天，對動名靜，靜即是二，二即屬地。二與一為三，三仍屬天，二與二為四，四仍屬地；四與一為五，五仍屬天，四與二為六，六仍屬地；六與一為七，七仍屬天，六與二為八，八仍屬地；八與一為九，九仍屬天，八與二為十，十仍屬地。十則數終，而不可復加，故河圖止有十數。然此十數總
不出于天地，除天地外別無有數，除數之外亦別無天地可見矣！總而計之，天數凡五，所謂一、三、五、七、九也，地數亦五，所謂二、四、六、八、十也。一得五而成六，六遂與一合而居下，二得五而成七，七遂與二合而居上；三得五而成八，八遂與三合而居左；四得五而成九，九遂與四合而居右。既言六七八九，必各得五而成，則五便在其中；既言一二三四，則積而成十，十遂與五合而居中。積而數之，天數一三五七九，共成二十有五；地數二四六八十，共成三十。凡天地之數五十有五，而變化皆以此成，鬼神皆以此行矣！有陰陽乃有變化，有變化乃有鬼神。變化者，水、火、木、金、土，生成萬物也；鬼神者，能生所生，能成所成，各有精靈以為之主宰也。變化即依正幻相；鬼神，即器世間主；及眾生世間主耳。

     大衍之數五十，其用四十有九。分而為二以象兩，卦一以象三，揲之以四以象四時，歸奇于扐以象閏。五歲再閏，故再扐而後掛。
    衍，乘也。大衍，謂乘此天五地五之數，而演至于萬有一千五百二十也。河圖中天地之數，共計五十有五，今以天五地五，原非兩五，是其定數，以對于十，亦是中數。一得之以為六，二得之以為七，三得之以為八，四得之為九，復合一二三四以成于十。故除中宮五數，以表數即非數，而惟取餘五十以為大衍之數，以表從體起用。及揲蓍時，又于五十數中，存其一而不用，以表用中之體，亦表無用之用，與本體太極實非有二。夫從體起用，即不變隨緣義也。用中之體，即隨緣不變義也。將此四十九策，隨手分而為二，安于左右，象吾心之動靜，即成天地兩儀。次以左手取左策執之，而以右手取右策之一，掛于左手之大指間，象人得天地合一之道而為三才。次四四以揲之，象天地間四時新新不息。次歸其所奇之策，扐于左手無名指間，以象每年必有閏日。又以右手取右策執之，而以左手四四揲之，歸其所奇之策，扐于左手中指之間，是名再扐，以象五歲必有兩個閏月，是為再閏。已上分二，掛一，揲四，歸奇共四營而為一變，取其所掛所扐之策置之。然後再取左右揲過之策而重合之，重復分二，掛一，揲四，歸奇，故云再扐而後掛也，是為二變。又取所掛所扐之策置之，然後更取左右揲過之策而重合之，重復分二，掛一，揲四，歸奇，是為三變，置彼三變所掛所扐之策，但取所揲之策數之，四九三十六則為“○”，四八三十二則為“--”，四七二十八則為“一”，四六二十四則為“ㄨ”，于是成爻。“○”為陽動，動則變陰；“--”為陰靜；“一”為陽靜，靜皆不變；“ㄨ”為陰動，動則變陽。故下文云：“四營成易，三變成爻，十八變成六爻，則為卦也。”此蓍草之數，及揲蓍之法，乃全事表理，全數表法，示百姓以與知與能之事，正所謂“神道設教，化度無疆者”矣！謂之大乘，不亦宜乎？若不以惟心識觀融之，屈我羲、文、周、孔四大聖人多矣！

乾之策二百一十有六，坤之策百四十有四，凡三百有六十，當期之日。二篇之策，萬有一千五百二十，當萬物之數也。
    九、七皆乾，而爻言其變，故占時用九不用七。一爻三十六策，則乾卦六爻，共計二百一十六策也；八、六皆坤，而占時用六不用八。一爻二十四策，則坤卦六爻，共計一百四十四策也。合成三百六十策，可當期歲之日。然一歲約立春，至第二年春，則三百六十五日有奇；約十二月，則三百五十四日，而今云三百六十，適
取其中，亦取大概言之，不必拘拘也。又合上下二篇六十四卦之策而總計之，陽爻百九十二，共六千九百一十二策，陰爻百九十二，共四千六百八策，故可當萬物之數。夫期歲之日，萬物之數，總惟大衍之數所表，大衍不離河圖，河圖不離吾人一念妄動，則時劫萬物，又豈離吾人一念妄動所幻現哉？

是故四營而成易，十有八變而成卦。
    一變必從四營而成，以表一念一法之中，必有生住異滅四相。三變成爻，以表爻爻各具三才之道。六爻以表三才各有陰陽，十八變以表三才各各互具而無差別。

八卦而小成。
    三爻已可表三才，九變已可表互具，故名小成。

引而伸之，觸類而長之，天下之能事畢矣。
    八可為六十四，不過引而伸之也。三百八十四爻以定天下之吉凶，是在觸類而長之也。至于觸類而長，則一一卦，一一爻，皆可斷天下事，而裁成輔相之能事無不盡矣！

顯道神德行，是故可與酬酢，可與祐神矣。
    子曰：“知變化之道者，其知神之所為乎？
    有一必有二，有二必有四，有四必有八，有八必有六十四，有六十四必有三百八十四。然三百八十四爻，秖是六十四卦，六十四卦，秖是八卦，八卦秖是四象，四象秖是兩儀，兩儀秖是太極，太極本不可得，太極不可得，則三百八十四皆不可得，故即數可以顯道也。陰可變陽，陽可變陰，一可為多，多可為一，故體此即數之道者，可以神其德行也。既即數而悟道，悟道而神明其德，則世間至賾至動，皆可酬酢，而鬼神所不能為之事，聖人亦能祐之矣！“先天而天弗違”，此之謂也，人但知揲蓍為變化之數耳，若知變化之道，則無方之神，無體之易，皆現于靈知寂照中矣！故述傳至此，特自加“子曰”二字，以顯咨嗟詠歎之思，而《史記》自稱太史公曰乃本于此。

易有聖人之道四焉；以言者尚其辭，以動者尚其變，以制器者尚其象，以卜筮者尚其占。”
    前文云：“君子觀象玩辭觀變玩占”，今言此四即易所有聖人之道也。夫玩辭則能言，觀變則能動，觀象則可以制器，玩占則可以卜筮決疑。言也，動也，制器也，卜筮也。聖人修身治人之事，豈有外于此四者哉？

     是以君子將有為也，將有行也，問焉而以言。其受命也如嚮，無有遠近幽深，遂知來物。非天下之至精，其孰能與於此？
    君子，學聖人者也。學聖人者必學易，善學易者，舉凡有為有行，必玩辭而玩占。果能玩辭玩占，則易之至精，遂為我之至精矣！

參伍以變，錯綜其數，通其變，遂成天地之文；極其數，遂定天下之象。非天下之至變，其孰能與于此？
    參者，彼此參合之謂；伍者，行伍定列之謂也。雖彼此參合，而不壞行伍之定列；雖行伍定列，而不壞彼此之參合。故名“參伍以變”。由彼此參合，則其數相錯；由行伍定列，則其數可綜。故云“錯綜其數”，舉凡河圖洛書之成象，揲蓍求卦之法式，無不皆然，非僅偏指一種也。陰陽各有動靜，故成天地之文；六十四卦各具六十四卦，故定天下之象。誠能觀象以通變，觀變以極數，則易之至變，遂為我之至變矣！

易，無思也，無為也，寂然不動，感而遂通天下之故。非天下之至神，其孰能與於此？
    夫易雖至精至變，豈有思慮作為于其間哉？惟其寂然不動，所以感而遂通。誠能于觀玩辭觀象變玩占之中，而契合其無思無為之妙，則易之至神，遂為我之至神矣！

     夫易，聖人之所以極深而研幾也。唯深也，故能通天下之志；唯幾也，故能成天下之務；唯神也，故不疾而速，不行而至。子曰“易有聖人之道四焉”者，此之謂也。
    由此觀之，則易之為書，乃聖人所以極深而研幾者也。苟極其深，則至精者在我，而能通天下之志；苟研其幾，則至變者在我，而能成天下之務；苟從極深研幾處悟其無思無為寂然不二之體，則至神者在我，故能不疾而速，不行而至矣！謂聖人之道不全寄詮于易書中可乎？今有讀易而不知聖人之道者，何異捨醇醲而味糟粕也！

     子曰：“夫易，何為者也？夫易，開物成務，冒天下之道，如斯而已者也。”是故聖人以通天下之志，以定天下之業，以斷天下之疑。
    是故蓍之德圓而神，卦之德方以知，六爻之義易以貢。聖人以此洗心，退藏于密，吉凶與民同患。神以知來，知以藏往。其孰能與于此哉？古之聰明睿知，神武而不殺者夫！
    此欲明易書之妙，而先示易理之大也。夫所謂易，果何義哉？蓋是開一切物，成一切務，包盡天下之道者也。是故聖人依易理而成易書。以通天下之志，使人即物而悟理；以定天下之業，使人素位而務本；以斷天下之疑；使人不泣歧而徼倖。是故蓍之德，極其變化而不可測也；卦之德，有其定理而不可昧也；爻之義，盡其變通而未嘗隱也。夫蓍圓而神，卦方以知，爻易以貢，皆所謂“寂然不動感而遂通者”也。聖人即以此洗心退藏于密，所謂自明誠謂之教，能盡其性，則能盡人之性，故吉凶與民同患。神以知來，知以藏往，不俟問于蓍龜而後知吉凶也。此惟古之聰明睿知，斷惑而無惑可斷者，方能與于此耳。

是以明于天之道，而察于民之故，是興神物以前民用。聖人以此齋戒，以神明其德夫！
    夫神以知來，知以藏往，則又何俟蓍龜之神物，而後斷民之吉凶哉？但聖人能之，眾人不能，不藉蓍龜以示，則民不信也。是以明于借物顯理，乃天之道，因占決疑，乃民之習，故藉此蓍龜以開民用之前，而聖人亦示現齋戒然後卜筮者，正欲以此倍神明其德也。

     是故闔戶謂之坤，闢戶謂之乾，一闔一闢謂之變，往來不窮謂之通，見乃謂之象，形乃謂之器，制而用之謂之法；利用出入，民咸用之謂之神。
    是故易有太極，是生兩儀；兩儀生四象，四象生八卦；八卦定吉凶，吉凶生大業。
    是故法象莫大乎天地，變通莫大乎四時，縣象著明莫大乎日月，崇高莫大乎富貴；備物致用，立成器以為天下利，莫大乎聖人；探賾索隱，鉤深致遠，以定天下之吉凶，成天下之亹亹者，莫大乎蓍龜。
    是故天生神物，聖人則之；天地變化，聖人效之；天垂象，見吉凶，聖人象之；河出圖，洛出書，聖人則之。易有四象，所以示也；繫辭焉，所以告也；定之以吉凶，所以斷也。
    《易》曰：“自天祐之，吉無不利。”子曰：“祐者，助也。天之所助者，順也；人之所助者，信也。履信思乎順，又以尚賢也。是以自天祐之，吉無不利也。”
    是故德既神明，方知易理無所不在。且如闔戶即謂之坤，闢戶即謂之乾，一闔一闢即是變，往來不窮即是通，見即是象，形即是器，隨所制用即是法，隨其民用出入即是神。則乾坤乃至神明，何嘗不即在日用動靜間哉？凡此皆易理之固然，而易書所因作也。是故易者，無住之理也。從無住本，立一切法，所以易即為一切事理本源，有太極之義焉；既云太極，則決非凝然一法，必有動靜相對之機，而兩儀生焉；既曰兩儀，則動非偏動，德兼動靜。靜非偏靜，亦兼動靜，而四象生焉；既曰四象，則象象各有兩儀之全體全用，而八卦生焉；既曰八卦，則備有動靜陰陽剛柔善惡之致，而吉凶定焉；既有吉凶，則裁成輔相之道方為有用，而大業生焉。易理本自如此，易書所以亦然也。是故世間事事物物，皆法象也，皆變通也，乃至皆深皆遠，皆賾皆隱也。而法象之大者莫若天地；變通之大者莫若四時；縣象著明之大者莫若日月；崇高之大者莫若天位之富貴；備物致用利天下者莫若天德之聖人；探賾索隱，鉤深致遠，定吉凶，令人知趨避，成亹亹，使人進德業者，莫若蓍龜之神物。是故天生神物，聖人即從而則之；天地變化，聖人即從而效之；天垂象，現吉凶，聖人即從而擬象之；河出圖，洛出書，聖人即法而為八卦九疇。然則易之有四象，所以示人動靜進退之道也；易有繫辭，所以昭告以人合天之學也；易有吉凶定判，所以明斷合理之當為，而悖理之不可為也。故“大有”上九之辭曰“自天祐之，吉無不利”，吾深知其故也。夫天無私情，所助者不過順理而已；人亦無私好，所助者不過信自心本具之易理而已。誠能真操實履，信自心本具之易理，思順乎上天所助，則便真能崇尚聖賢之書矣！安得不為天所祐，而吉無不利哉？

     子曰：“書不盡言，言不盡意。”然則聖人之意，其不可見乎？
    子曰：“聖人立象以盡意，設卦以盡情偽，繫辭焉以盡其言，變而通之以盡利，鼓之舞之以盡神。乾坤其易之蘊耶？乾坤成列，而易立乎其中矣。乾坤毀，則無以見易。易不可見，則乾坤或幾乎息矣。”
    是故形而上者謂之道，形而下者謂之器；化而裁之謂之變，推而行之謂之通；舉而措之天下之民，謂之事業。
    是故夫象，聖人有以見天地之賾，而擬諸其形容，象其物宜，是故謂之象。聖人有以見天下之動，而觀其會通，以行其典禮，繫辭焉以斷其吉凶，是故謂之爻。極天下之賾者存乎卦，鼓天下之動者存乎辭，化而裁之存乎變，推而行之存乎通，神而明之存乎其人。默而成之，不言而信，存乎德行。
    上文發明易理易書，及聖人作易吾人學易之旨，亦既詳矣！然苟非其人，苟無其德，則隨語生解，亦何以深知易理易書之妙致乎？故更設為問答，而結歸其人其德行也。夫書何能盡言？言亦何能盡意？然則聖人之意豈終不可見乎？詎知聖意不盡于言，而亦未嘗不寓于言。聖言不盡于書，而亦未嘗不備于書。且如易書之中，亦既立象以盡意，聖意雖多，而動靜二機足以該之，故乾坤二象即可以盡聖人之意也。又復設卦以盡情偽，動靜雖只有二，而其中變態，或情或偽，不一而足，故六十四卦乃能盡萬物之情偽也。又復繫辭焉以盡其言，蓋舉天下事物一一言之，則勞而難遍，今借六十四卦而繫以辭，則簡而可周也，雖六十四卦已足收天下事物之大全，而不知事事物物中又各互具一切事物也。故變而通之，每卦皆可為六十四，而天下之利斯盡矣！雖有三百八十四爻動靜陳設，若不于中善用鼓舞，使吾人隨處得見易理，則亦不足以盡神，而聖人又觸處指點以盡神矣！雖復觸處指點，然收彼三百八十四爻大綱，總不出乾坤二法，故乾坤即易之蘊藏也。夫本因易理而有乾坤，既有乾坤，易即立乎其中。設毀此乾坤二法，則易理亦不可見；設不見易理本體，則乾坤依何而有？不幾至于息滅哉？此甚言易外無乾坤，乾坤之外亦無易也。蓋易即吾人不思議之心體，乾即照，坤即寂，乾即慧，坤即定，乾即觀，坤即止，若非止觀定慧，不見心體，若不見心體，安有止觀定慧？是故即形而非形者，向上一著即謂之道。無形而成形者，向下施設即謂之器。道可成器，器可表道，即謂之變。從道垂器，從器入道，即謂之通。自既悟道與器之一如，以此化天下之民，即謂之事業矣！是故夫象也者，不過是聖人見天下之賾，而擬諸其形容象其物宜者也。夫爻也者，不過是聖人見天下之動，而觀其會通，以行其典禮，繫辭焉以斷其吉凶者也。是以卦可極天下之賾，辭可鼓天下之動，變可盡化裁之功，通可極推行之妙，此終非書之所能盡言，亦非言之所能盡意也。神而明之，必存乎其人，而默而成之，不言而信，又必存乎德行耳。德行者，體乾坤之道而修定慧，由定慧而徹見自心之易理者也。

周易禪解卷第八


繫辭下傳

繫辭下傳
     八卦成列，象在其中矣；因而重之，爻在其中矣；剛柔相推，變在其中矣；繫辭焉而命之，動在其中矣。
    吉凶悔吝者，生乎動者也；剛柔者，立本者也；變通者，趨時者也。吉凶者，貞勝者也；天地之道，貞觀者也；日月之道，貞明者也；天下之動，貞夫一者也。
    夫乾，確然示人易矣；夫坤，隤然示人簡矣。爻也者，效此者也；象也者，像此者也。爻象動乎內，吉凶見乎外，功業見乎變，聖人之情見乎辭。
    天地之大德曰生，聖人之大寶曰位，何以守位？曰仁。何以聚人？曰財。理財正辭，禁民為非曰義。
    此直明聖人作易，包天地萬物之理，而為內聖外王之學也。蓋自八卦成列，而天地萬物之象已皆在其中矣！因而重之，而天地萬物之交亦皆在其中矣！剛柔必互具剛柔，而天地事物之變又皆在其中矣！繫辭焉而命之，而吾人慧迪從逆之動又皆在其中矣！夫吉凶悔吝，皆由一念之動而生者也。一念之動，必有剛柔以立其本，一剛一柔，必有變通以趨于時。得其變通之正者則勝，不得變通之正者則負，故吉之與凶，唯以貞勝者也。此易中示人以聖賢學問，全體皆法天地事理，非有一毫勉強，是故天地之道，一健一順，各有盈虛消長之不同，皆以變通之正示人者也。日月之道，一晝一夜，亦有中昃盈缺之不定，皆以變通之正為明者也。天下之動，萬別千差，尤為至賾，實不可亂，乃歸極于變通之一正者也。夫乾之變現于六十四卦，雖有一百九十二爻，無不確然示人以易矣！夫坤之變現于六十四卦，雖亦一百九十二爻，無不隤然示人以簡矣！此易簡之理，正所謂千變萬化而貞夫一者也。爻即效此易簡，象即像此易簡。苟吾心之爻象一動乎內，則事物之吉凶即現乎外，吉可變凶，凶可變吉，得此善變之方，乃見裁成輔相功業，而聖人所以教人之真情，則全見乎卦爻之辭，所應玩細觀者也。是故生生之謂易，而天地之大德，不過此無盡之生理耳。聖人體天立極，其所以濟民無彊者則在位耳。何以守位？則必全體天地之德，純一不已之仁耳。仁則物我一體矣！庶必加之以富，故曰“財”；富必加之以教，故曰“義”。此內聖外王之學，一取法于天地事物者也。

     古者包犧氏之王天下也，仰則觀象于天，俯則觀法于地，觀鳥獸之文，與地之宜，近取諸身，遠取諸物，于是始作八卦，以通神明之德，以類萬物之情。
    本法天地身物以作八卦，既作八卦，遂能通神明之德于一念，類萬物之情于一身。

作結繩而為網罟，以佃以漁，蓋取諸離。
    驅鳥獸魚蛇于山澤，使民得稼穡者，乃深明物各宜麗其所者也，故取諸離。

     包犧氏沒（沒通歿），神農氏作，斲木為耜，揉木為耒，耒耨之利。以教天下，蓋取諸益。
  魚鳥之害既除，田疇之利方起。

日中為市，致天下之民，聚天下之貨，交易而退，各得其所，蓋取諸噬嗑。
    農事既備，商賈隨興。

     神農氏沒，黃帝、堯、舜氏作，通其變，使民不倦；神而化之，使民宜之。易窮則變，變則通，通則久。是以自天祐之，吉無不利。
    黃帝、堯、舜垂衣裳而天下治，蓋取諸乾坤。
    通變神化，全體乾坤之德，所謂“自強不息厚德載物”者也。

     刳木為舟，剡木為楫；舟楫之利，以濟不通，致遠以利天下，蓋取諸渙。
     服牛乘馬，引重致遠，以利天下，蓋取諸隨。
     重門擊柝，以待暴客，蓋取諸豫。
    坤如重門，震如擊柝，暴客，溫陵郭氏以為初至之客，甚通，蓋使動者得隨地而安也。

     斷木為杵，掘木為臼，臼杵之利，萬民以濟，蓋取諸小過。
     弦木為弧，剡木為矢，弧矢之利，以威天下，蓋取諸暌。
    由上明故下悅，所謂“若大旱之望雨”者是也。

     上古穴居而野處，後世聖人易之以宮室，上棟下宇，以待風雨，蓋取諸大壯。
    震木之下，別有天焉，宮室之象也。

     古之葬者，厚衣之以薪，葬之中野，不卦不樹，喪期無數，後世聖人易之以棺槨，蓋取諸大過。
    以巽木入于澤穴之中。

     上古結繩而治，後世聖人易之以書契，百官以治，萬民以察，蓋取諸夬。
    以書契代語言，遂令之與天同久。

     是故易者，象也。象也者，像也。彖者，材也。爻也者，效天下之動者也，是故吉凶生，而悔吝著也。
    由此觀之，所謂易者，不過示人以象耳。而象也者，則是事物之克肖者也；所謂彖者，則是事物之材質也；所謂爻者，則是效天下之動者也，是故得有吉凶悔吝之生著也。夫動則必有吉凶悔吝之生著，君子可不思所以慎其動乎？

陽卦多陰，陰卦多陽，其故何也？陽卦奇，陰卦耦。其德行何也？陽一君而二民，君子之道也；陰二君而一民，小人之道也。
    欲慎其動，當辨君民之分于身心，孟子所謂“從其大體為大人，從其小體為小人”也。觀于陽卦多陰，陰卦多陽，可以悟矣！奇者，天君獨秉乾綱之謂；耦者，意念夾帶情欲之謂。陽一為君，而兩陰之二為民以從之，所謂志壹則動氣，故是君子之道；陰二為君，而兩陽之一反為民以從之，所謂氣壹則動志，故是小人之道。

《易》曰：“憧憧往來，朋從爾思。”
    子曰：“天下何思何慮？天下同歸而殊塗（塗通途），一致而百慮，天下何思何慮？日往則月來，月往則日來，日月相推而明生焉；寒往則暑來，暑往則寒來，寒暑推而歲成焉。往者屈也，來者信（信通伸）也，屈信相感而利生焉。尺蠖之屈，以求信也；龍蛇之蟄，以存身也。精義入神，以致用也；利用安身，以崇德也。過此以往，未之或知也。窮神知化，德之盛也。”
    夫心之官則思，而不知思本無可思也。能思無思之妙，則無思無慮而殊塗同歸。能達無思之思，則雖一致而具足百慮，思而無思，所謂退藏于密，屈之至也；無思而思，所謂感而遂通，信之至也；屈乃所以為信，信乃所以為屈，觀師所謂“往復無際動靜一源”，肇公所謂“其入離其出微”，皆此理耳。法界離微之道，豈思議之可及？故曰“未之或知”。苟證此思即無思無思而思之妙，則可以窮神知化矣！殊途同歸，一致百慮，皆所謂“一君二民”之道也。

    《易》曰：“困于石，據于蒺藜，入于其宮，不見其妻，凶。”子曰：“非所困而困焉，名必辱；非所據而據焉，身必危。既辱且危，死期將至，妻其可得見耶？”
    妄計心外有法，而欲求其故，所謂困于石也；不知萬法唯心，而執有差別，所謂據于蒺藜也；無慧故名辱，無定故身危，喪法身慧命，故死期將至，永無法喜，故不見其妻，此二君一民之道也。

    《易》曰：“公用射隼于高墉之上，獲之，無不利。”子曰：“隼者，禽也；弓矢者，器也；射之者，人也。君子藏器于身，待時而動，何不利之有？動而不括，是以出而有獲。語成器而動者也。”
    禽喻惑，器喻戒定，人喻智慧。解之上六，獨得其正，而居震體，如人有慧，故能以戒定斷惑也。宗門云：“一兔橫身當古道，蒼鷹才見便生擒”，亦是此意。

    子曰：“小人不恥不仁，不畏不義，不見利不勸，不威不懲。小懲而大誡，此小人之福也。《易》曰：‘屨校滅趾，無咎。’此之謂也。”
    “善不積，不足以成名；惡不積，不足以滅身。小人以小善為無益而弗為也；以小惡為無傷而弗去也。故惡積而不可掩，罪大而不可解。《易》曰：‘何校滅耳，凶。’”
    夫戒定之器必欲其成，障戒障定之惡必宜急去，勿輕小罪以為無殃，懲之于小則無咎，釀之于終則必凶，修心者所宜時時自省自改也。

    子曰：“危者，安其位者也；亡者，保其存者也；亂者，有其治者也。是故君子安而不忘危，存而不忘亡，治而不忘亂，是以身安而家國可保也。《易》曰：‘其亡其亡，繫于苞桑。’”
    自有因過而憬悟以進德者，自有無過而託大以退道者。故君子雖未必有過，尤宜乾乾惕厲，如否之九五可也。安其位是德，保其存是知，有其治是力。

    子曰：“德薄而位尊，知小而謀大，力小而任重，鮮不及矣。《易》曰：‘鼎折足，覆公餗，其形渥，凶。’言不勝其任也。”
    欲居尊位，莫若培德；欲作大謀，莫若拓知；欲任重事，莫若充力。德是法身，知是般若，力是解脫，三者缺一，決不可以自利利他。

    子曰：“知幾其神乎！君子上交不諂，下交不瀆，其知幾乎！幾者，動之微，吉之先見者也。君子見幾而作，不俟終日。《易》曰：‘介于石，不終日，貞吉。’介如石焉，寧用終日，斷可識矣。君子知微知彰，知柔知剛，萬夫之望。”
    此所謂德厚而位自尊者也。十法界不出一心，名之為幾。知此妙幾，則上合十方諸佛本妙覺心，與佛如來同一慈力，故上交不諂；下合十方六道一切眾生，與諸眾生同一悲仰，故下交不瀆。稱性所起始覺，必能合乎本覺，故為吉之先見。

    子曰：“顏氏之子，其殆庶幾乎！有不善未嘗不知，知之未嘗復行也。《易》曰：‘不遠復，無祇悔，元吉。’”
    此所謂知大而謀自遠者也。欲證知幾之神，須修不遠之復。

    “天地絪（絪通氤）縕（縕通氲），萬物化醇；男女搆精，萬物化生。《易》曰：‘三人行，則損一人；一人行，則得其友。’言致一也。”
    此所謂力大而任可重者也。既有不遠之復，須有致一之功。男慧女定，不使偏枯，乃可以成萬德矣！

子曰：“君子安其身而後動，易其心而後語，定其交而後求；君子修此三者故全也。危以動，則民不與也；懼以語，則民不應也；無交而求，則民不與也。莫之與，則傷之者至矣。《易》曰：‘莫益之，或擊之，立心勿恆，凶。”
    惟仁可以安身，惟知可以易語，惟力可以定交。仁是斷德，知是智德，力是利他恩德。有此三者，不求益而自益，今危以動則德薄，懼以語則知小，無交而求則力小，不亦傷乎？

     子曰：“乾坤，其易之門耶？”乾，陽物也；坤，陰物也。陰陽合德而剛柔有體，以體天地之撰，以通神明之德。其稱名也，雜而不越；于稽其類，其衰世之意耶？
    夫《易》，彰往而察來，而微顯闡幽。開而當名，辯物正言，斷辭則備矣。其稱名也小，其取類也大。其旨遠，其辭文，其言曲而中，其事肆而隱。因貳以濟民行，以明失得之報。
    有易理即有乾坤。由乾坤即通易理，如城必有門，門必通城。蓋乾是陽物，在天曰陽，在地曰剛，在人曰知；坤是陰物，在天曰陰，在地曰柔，在人曰仁。而陰不徒陰，陰必具陽；陽不徒陽，陽必具陰。故陰陽合德，而剛柔有體，即天道而為地道，即地道而為人道，即人道而體天地之撰，通神明之德，易理既然，易書亦爾。所以六十四卦之名雜而不越。雜，謂大小善惡邪正吉凶之不同；不越，謂總不外于陰陽二物之德。然使上古之世，有善無惡，有正無邪，則此書亦可無作；今惟以衰世既有善惡邪正之殊，欲即此善惡邪正，仍歸于非善非惡之至善，非邪非正之至正，所以方作易耳。是以易之為書，能彰往因，能察來果，能以顯事會歸微理，能使幽機闡成明象，故以此開示天下萬世，名無不當，物無不辨，言無不正，辭無不斷也。一卦止有一名故小；一名具含眾義故大；包盡內聖外王之學故旨遠；辭不煩而意已達故文；言偏而意無不圓，故曲而中；事定而凡情難測，故肆而隱；因決疑以明失得之報，遂令民之蚩蚩亦可避失而趨得也。

    《易》之興也，其于中古乎！作《易》者，其有憂患乎！
    言其有與民同患之深心也。

     是故，履，德之基也；謙，德之枘也；復，德之本也；恆，德之固也；損，德之修也；益，德之裕也；困，德之辯也；井，德之地也；巽，德之制也。
    心慈而力健，故為德基；內止而外順，故為德柄；天君為主，故是德本；動而深入，故德可固；譬如為山，故為德修；鼓舞振作，故為德裕；積而能流，故為德辯；入而能出，故為德地；遍入一切，故為德制。○素位而行之謂履；蘊高于卑之謂謙；為仁由已之謂復；動而有常之謂恆；去惡淨盡之謂損；積善圓滿之謂益；
歷境鍊心之謂困；有源不窮之謂井；無入不得之謂巽。其實六十四卦，無非與民同患，內聖外王之學。且就九卦指點者，以其尤為明顯故也。

     履，和而至；謙，尊而光；復，小而辯于物；恆，雜而不厭；損，先難而後易；益，長裕而不設；困，窮而通；井，居其所而遷；巽，稱而隱。
    和即兌慈，至即乾健；尊即山高，光即坤順；小即一陽而為眾陰之主；入于群動，故雜而不厭；譬如為山，方覆一簣，故先難而後易；鼓舞振作，則自然長裕；窮即澤之止水；通即坎之流水；由積故流，猶所謂隱居求志而行義達道也；井不動而澤及于物；巽能遍入一切事理深奧之域，故稱而隱。

     履以和行，謙以制禮，復以自知，恆以一德，損以遠害，益以興利，困以寡怨，井以辯義，巽以行權。
    此正明九卦之用如此，以此而為內聖外王之學，所以能歸非善非惡之至善，非邪非正之至正。而聖人與民同患之線索亦盡露于此矣！○按此九卦，亦即是以餘九法助成不思議觀之旨，蓋易即不思議境之與觀也。作《易》者有與民同患之心，更設九法以接三根：履是真正發菩提心，上求下化；謙是善巧安心止觀，地中有山，
止中有觀也；復是破法遍，一陽動于五陰之下也；恆是識通塞，能動能入也；損是道品調適，能除惑也；益是對治助開，成事理二善也；困是知次位，如水有流止，不可執性廢修也；井是能安忍，謂不動而潤物也；巽是離法愛，謂深入于正性也。

     《易》之為書也不可遠，為道也屢遷，變動不居，周流六虛，上下無常，剛柔相易，不可為典要，唯變所適。
    其出入以度，外內使知懼，又明于憂患與故。無有師保，如臨父母。初率其辭，而揆其方，既有典常。苟非其人，道不虛行。
    易書雖具陳天地事物之理，而其實切近于日用之間，故不為遠；雖近在日用之間，而初無死法，故為道屢遷；隨吾人一位一事中，具有十法界之變化，故變動不拘；周流六虛，界界互具，法法互融，故上下無常；剛柔相易，所以法法不容執著而唯變所適。唯其一界出生十界，十界趣入一界，雖至變而各有其度，故深明外內之機，使知競業于一念之微。又明示憂患之道，及所以當憂當患之故，能令讀是書者，雖無師保，而如臨父母，可謂愛之深教之至矣！是以善讀《易》者，初但循其卦爻之辭，而深度其所示之法，雖云不可為典要，實有一定不易之典常也。然苟非其人，安能讀《易》即悟易理，全以易理而為躬行實踐自利利他之妙行哉？

     《易》之為書也，原始要終，以為質也。六爻相雜，唯其時物也。其初難知，其上易知，本末也。初辭擬之，卒成之終。
    若夫雜物撰德，辯是與非，則非其中爻不備。噫！亦要存亡吉凶，則居可知矣。知者觀其彖辭，則思過半矣。
    二與四同功而異位，其善不同，二多譽，四多懼，近也。柔之為道，不利遠者；其要無咎，其用柔中也。三與五同功而異位。三多凶，五多功，貴賤之等也。其柔危，其剛勝邪？
    夫離卻始終之質，則無時物；離卻時物，亦無始終。故學《易》者，須得其大體，盡其曲折，乃可謂居觀象動觀變也。然雖發心畢竟二不別，而初則難知，上則易知，以二心中先心難故。既發心已，終當克果，一本一未法如是故，是以初辭擬之，卒以此而成終，顧為學者又不可徒恃初心已也。若夫遍涉于萬事萬物之雜途，而撰成其德行，及深辯修行之是非，則非其中之四爻不備，夫事物雖有萬殊，是非雖似紛糅，豈真難辯也哉？噫！亦要歸于操存捨亡迪吉逆凶之理，則所以自居者斷可知矣！知者觀于彖辭，提綱挈領以定大局，則雖時物相雜，而是非可辯，思過半矣！何謂是之與非？且如二與四同是陰也，而譽懼不同，則遠近之分也。三與五同是陽也，而凶功不同，則貴賤之分也。柔宜近不宜遠，四之位近君，故雖多懼，而其要無咎。二之位遠君，但用柔中，故多譽也。剛宜貴不宜賤，五之位貴上位必須剛德乃克勝也，此約時位如此。若約修證者，知慧宜高遠，行履宜切實穩當，故知聖外王之學，皆于一卦六爻中備之。

     《易》之為書也，廣大悉備；有天道焉，有人道焉，有地道焉。兼三才而兩之，故六。六者非他也，三才之道也。
    道有變動故曰爻；爻有等，故曰物；物相雜，故曰文；文不當，故吉凶生焉。
    上明質與時物，且約人道言之，而實三才之道無不備焉。且如三畫便是三才，而三才決非偏枯單獨之理，當知一一才中還具兩才事理，故象之以六畫。而六者非他，乃表一一畫中又各還具三才之道，不但初二為地，三四為人，五上為天而已矣！是故三才各有變動之道名之曰“爻”；爻有初、終、中間之等故名曰“物”；物又互相夾雜不一故名曰“文”；文有當與不當，故吉凶從此而生。而所以趨吉避凶裁成輔相于天地者，則其權獨歸于學《易》之君子矣！

     《易》之興也，其當殷之末世、周之盛德邪！當文王與紂之事邪！是故其辭危。危者使平，易者使傾；其道甚大，百物不廢。懼以終始，其要無咎。此之謂《易》之道也。
    此正明學《易》之君子，于末世中而成盛德，自既挽凶為吉，又能中興易道以昭示于天下萬世也。

     夫乾，天下之至健也，德行恆易以知險；夫坤，天下之至順也，德行恆簡以知阻。能說諸心，能研諸侯之慮，定天下之吉凶，成天下之亹亹者。是故變化云為，吉事有祥。象事知器，占事知來。
    天地設位，聖人成能；神謀鬼謀，百姓與能。八卦以象告，爻彖以情言；剛柔雜居，而吉凶可見矣。變動以利言，吉凶以情遷。是故愛惡相攻而吉凶生；遠近相取而悔吝生；情偽相感而利害生。凡易之情，近而不相得則凶；或害之，悔且吝。
    將叛者其辭慚，中心疑者其辭枝；吉人之辭寡，躁人之辭多；誣善之人其辭游，失其守者其辭屈。
    夫易道雖甚大，而乾坤足以盡之。乾易而知險，坤簡而知阻。惟其知險，故險亦成易，否則易便成險矣！惟其知阻，故阻亦成簡，否則簡亦成阻矣！悟此簡易險阻之理于心，故悅；知此挽回險阻以成簡易之不可草率，故其慮研。既悅其理，又研其慮，則知行合一，全體乾坤之德，遂可以定吉凶成亹亹也。是故世間之變化云為，舉凡吉事無不有祥，聖人于此，即象事而可以知器，即占事而可以知來矣。由此觀之，天地一設其位，易理即已昭著于中，聖人不過即此以成能耳。然其易理甚深奧亦甚平常，以言其深奧，則神謀鬼謀，終不能測；以言其平常，則百姓何嘗不與能哉？夫百姓何以與能，即彼八卦未嘗不以象告，即彼爻彖未嘗不以情言，即彼剛柔雜居，而吉凶未嘗不可見也。是故易卦之變動，不過以百姓之利言也；易辭之吉凶，不過以百姓之情令其遷善也。是故百姓之愛惡相攻而吉凶生，遠近相取而悔吝生，情偽相感而利害生，此百姓之情，即《易》中卦爻之情也。凡易之情，近而相得則吉，不相得則凶。或害之，悔且吝矣。而此相得不相得之情，能致吉凶悔吝者，豈他人強與之哉？試觀將叛者其辭慚，乃至失其守者其辭 屈。可見一切吉凶禍福無不出于自心，心外更無別法，此易理所以雖至幽深，實不出于百姓日用事物之間，故亦可與能也。


說卦傳

說卦傳

     昔者聖人之作《易》也，幽贊于神明而生蓍。參天兩地而倚數，觀變于陰陽而立卦；發揮于剛柔而生爻，和順于道德而理于義，窮理盡性以至于命。
    夫因蓍有數，因數立卦，因卦有爻，此人所共知也。借此以和順道德，窮理盡性，此人所未必知也。且蓍之生也，實由聖人幽贊于神明而生之；數之倚也，實參兩于天地；卦之立也，實觀變于陰陽；爻之生也，實發揮于剛柔，此尤人所不知也。惟其蓍從聖人幽贊生，乃至爻從發揮剛柔生，故即此可以和順道德，使進修之義條理有章。既得進修之義，則理可窮，性可盡，而天命自我立矣！作《易》之旨顧不深與？

     昔者聖人之作《易》也，將以順性命之理。是以立天之道，曰陰與陽；立地之道，曰柔與剛；立人之道，曰仁與義。兼三才而兩之，故易六畫而成卦；分陰分陽，迭用柔剛，故易六位而成章。
    天地定位，山澤通氣，雷風相薄，水火不相射，八卦相錯；數往者順，知來者逆，是故易，逆數也。
    吾人自無始以來，迷性命而順生死，所以從一生二，從二生四，乃至萬有之不同。今聖人作《易》，將以逆生死流，而順性命之理，是以即彼自心妄現之天，立其道曰陰與陽，可見天不偏于陽，還具易之全理，所謂隨緣不變也；即彼自心妄現之地，立其道曰柔與剛，可見地不偏于柔，亦具易之全理，亦隨緣不變也；即彼自心妄計之人，立其道曰仁與義，仁則同地，義則同天，可見人非天地所生，亦具易之全理，而隨緣常不變也。天具地、人之兩，地具天、人之兩，人具天、地之兩，故《易》書中以六畫成卦而表示之。于陰陽中又分陰陽，于柔剛中互用柔剛，故《易》書中以六位成章而昭顯之也。何謂六位成章？謂天地以定其位，則凡陽皆屬天，凡陰皆屬地矣。然山澤未始不通氣，雷風未始不相薄，水火相反，而又未始相射也，是以八卦相錯，而世間文章成矣。即此八卦相錯之文章，若從其從一生二，從二生四，從四生八之往事者，則是順生死流；若知其八止是四，四止是二，二止是一，一 本無一之來事者，則是逆生死流。逆生死流，則是順性命理，是故作《易》之本意，其妙在逆數也。謂“起震至乾，乾惟一陽”，即表反本還源之象耳。

     雷以動之，風以散之；雨以潤之，日以晅（晅疑烜）之；艮以止之，兌以說之；乾以君之，坤以藏之。
    先以定動猶如雷，後以慧拔猶如風，法性之水如雨，智慧之照如日，妙三昧為艮止，妙總持為兌悅，果上智德為乾君，果上斷德為坤藏。

     帝出乎震，齊乎巽，相見乎離，致役乎坤，說言乎兌，戰乎乾，勞乎坎，成言乎艮。
    帝者，吾人一念之天君也。不憤不啟，不悱不發，故出乎震。既發出生死心，須入法門以齊其三業；三業既齊，須以智慧之明見一切法；既有智慧，須加躬行，智行兩備，則得法喜樂，又可說法度人；說法則降魔為戰；戰勝，則賞賜田宅，乃至解髻珠以勞之，既得授記，則成道而登涅槃山矣。

     萬物出乎震，震，東方也。齊乎巽，巽，東南也；齊也者，言萬物之潔齊也。離也者，明也，萬物皆相見，南方之卦也；聖人南面而聽天下，饗明而治，蓋取諸此也。坤也者，地也，萬物皆致養焉，故曰致役乎坤。兌，正秋也，萬物之所說也，故曰說言乎兌。戰乎乾，乾，西北之卦也，言陰陽相薄也。坎者，水也，正北方之卦也，勞卦也，萬物之所歸也，故曰勞乎坎。艮，東北之卦也，萬物之所成終而所成始也，故曰成言乎艮。
    萬物皆出乎震，況為聖為賢，成佛作祖，獨不出乎震邪？萬物皆齊乎巽，而三業可弗齊邪？萬物皆相見乎離，而智慧可弗明邪？萬物皆養于坤，而躬行可弗履踐實地邪？萬物皆說乎兌，而可無法喜以自娛，可無法音以令他喜悅邪？陰陽相薄，即表魔佛攸分。萬物所歸，正是勞賞有功之意，自既成終，則能成物之始，自覺覺他之謂也。約觀心者，一念發心為帝，一切諸心心所隨之，乃至三千性相，百界千如，無不隨現前一念之心而出入也。

     神也者，妙萬物而為言者也。動萬物者莫疾乎雷；撓萬物者莫疾乎風；燥萬物者莫熯乎火；說萬物者莫說乎澤；潤萬物者莫潤乎水；終萬物、始萬物者莫盛乎艮。故水火相逮，雷風不相悖，山澤通氣，然後能變化，既成萬物也。
    夫神不即萬物，亦不離萬物，故曰妙萬物也；一念菩提心，能動無邊生死大海，震之象也；三觀破惑無不遍，巽之象也；慧火乾枯惑業苦水，離之象也；法喜辨才自利利他，兌之象也；法性理水潤澤一切，坎之象也；首楞嚴三昧究竟堅固，艮之象也。凡此皆乾坤之妙用也，即八卦而非八卦，故曰神也。

     乾，健也；坤，順也；震，動也；巽，入也；坎，陷也；離，麗也；艮，止也；兌，說也。
    健則可以體道，順則可以致道，動則可以趨道，入則可以造道，陷則可以養道，麗則可以不違乎道，止則可以安道，說則可以行道，此八卦之德也。

     乾為馬，坤為牛，震為龍，巽為雞，坎為豕，離為雉，艮為狗，兌為羊。
    讀此方知蠢動含靈皆有佛性，雖一物各象一卦，而卦卦各有太極全德，則馬牛等亦各有太極全德矣！

    乾為首，坤為腹，震為足，巽為股，坎為耳，離為目，艮為手，兌為口。
    若約我一身言之，則八體各象一卦，然卦卦有太極全德，則體體亦各有太極全德矣！又體體各有太極全德，則亦各有八卦全能也。又馬牛等各有首腹及與口等，則馬牛等各具八卦全能尤可知也。

     乾，天也，故稱乎父；坤，地也，故稱乎母。震一索而得男，故謂之長男；巽一索而得女，故謂之長女；坎再索而得男，故謂之中男；離再索而得女，故謂之中女；艮三索而得男，故謂之少男；兌三索而得女，故謂之少女。
    只此眾物各體之八卦，即是天地男女之八卦，可見小中現大，大中現小，法法平等，法法互具，真華嚴事事無礙法界也。佛法釋者，方便為父，智度為母，三觀皆能破一切法為長男，三止皆能息一切法為長女，三觀皆能統一切法為中男，三止皆能統一切法為中女，三觀皆能達一切法為少男，三止皆能停一切法為少女。

     乾為天，為圜，為君，為父，為玉，為金，為寒，為冰，為大赤，為良馬，為老馬，為瘠馬，為駁馬，為木果。
    坤為地，為母，為布，為釜，為吝嗇，為均，為子母牛，為大輿，為文，為眾，為柄；其于地也，為黑。
    震為雷，為龍，為玄黃，為旉（旉通敷），為大塗，為長子，為決躁，為蒼筤竹，為萑葦。其于馬也，為善鳴，為馵足，為作足，為的顙。其于稼也，為反生。其究為健，為蕃鮮。
    巽為木，為風，為長女，為繩直，為工，為白，為長，為高，為進退，為不果，為臭。其于人也，為寡髮，為廣顙，為多白眼，為近利市三倍。其究為躁卦。
    坎為水，為溝瀆，為隱伏，為矯輮，為弓輪，其于人也，為加憂，為心病，為耳痛，為血卦，為赤。其于馬也，為美脊，為亟心，為下首，為薄蹄，為曳。其于輿也，為多眚，為通，為月，為盜。其于木也，為堅多心。
    離為火，為日，為電，為中女，為甲胃，為戈兵。其于人也，為大腹，為乾卦，為鱉，為蟹，為蠃（蠃通螺），為蚌，為龜。其于木也，為科上槁。
    艮為山，為徑路，為小石，為門闕，為果蓏，為閽寺，為指，為狗，為鼠，為黔喙之屬。其于木也，為堅多節。
    兌為澤，為少女，為巫，為口舌，為毀折，為附決。其于地也，為剛鹵，為妾，為羊。
    此廣八卦一章，尤見易理之鋪天帀地，不間精粗，不分貴賤，不論有情無情。禪門所謂“青青翠竹，總是真如。鬱鬱黃花，無非般若”。又云：“牆壁瓦礫皆是如來清淨法身”，又云：“成佛作祖，猶帶汙名。戴角披毛，推居上位。”皆是此意。前云“乾健也，坤順也，乃至兌說也”。而此健等八德則能具造十界。且如健之善者，則為天為君；其不善者，則為瘠為駁。順之善者，則為地為母；其不善者，則為吝為黑。下之六卦無不皆然，可見不變之理常自隨緣，習相遠也。然瘠駁等仍是健德，吝黑等乃是順德，可見隨緣之習理元不變，性相近也。若以不變之體，隨隨緣之用，則世間但有天圜乃至木果等可指陳耳，安得別有所謂乾？故《大佛頂經》云“無是見”者。若以隨緣之用，歸不變之體，則惟是一乾健之德耳。豈更有天圜乃至木果之差別哉？故《大佛頂經》云“無非見”者，于此會得，方知孔子道脈，除顏子一人之外，斷斷無有能會悟者。故再歎曰：“今也則亡。”○此中具有依正因果善惡無記煩惱業苦等一切諸法，而文章錯綜變化，使後世儒者無處可討線索，真大聖人手筆，非子夏所能措一字也。歐陽腐儒乃疑非聖人所作，陋矣陋矣！


序卦傳

序卦傳

     有天地，然後萬物生焉；盈天地之間者唯萬物，故受之以《屯》。屯者，盈也；屯者，物之始生也；物生必蒙，故受之以《蒙》。蒙者，蒙也，物之稺也；物稺不可不養也，故受之以《需》。需者，飲食之道也；飲食必有訟，故受之以《訟》。訟必有眾起，故受之以《師》。師者，眾也；眾必有所比，故受之以《比》。比者，比也；比必有所畜，故受之以《小畜》。物畜然後有禮，故受之以《履》。履而泰然後安，故受之以《泰》。泰者，通也；物不可以終通，故受之以《否》。物不可以終否，故受之以《同人》。與人同者，物必歸焉，故受之以《大有》。有大者不可以盈，故受之以《謙》。有大而能謙必豫，故受之以《豫》。豫必有隨，故受之以《隨》。以喜隨人者必有事，故受之以《蠱》。蠱者，事也；有事而後可大，故受之以《臨》。臨者，大也；物大然後可觀，故受之以《觀》。可觀而後有所合，故受之以《噬嗑》。嗑者，合也；物不可以苟合而已，故受之以《賁》。賁者，飾也；致飾然後亨則盡矣，故受之以《剝》。剝者，剝也；物不可以終盡剝，窮上反下，故受之以《復》。復則不妄矣，故受之以《無妄》。有無妄然後可畜，故受之以《大畜》。物畜然後可養，故受之以《頤》。頤者，養也；不養則不可動，故受之以《大過》。物不可以終過，故受之以《坎》。坎者，陷也；陷必有所麗，故受之以《離》。離者，麗也。
    有天地然後有萬物，有萬物然後有男女，有男女然後有夫婦，有夫婦然後有父子，有父子然後有君臣，有君臣然後有上下，有上下然後禮義有所錯。夫婦之道，不可以不久也，故受之以《恆》。恆者，久也；物不可以久居其所，故受之以《遯》。遯者，退也；物不可以終遯，故受之以《大壯》。物不可以終壯，故受之以《晉》。晉者，進也；進必有所傷，故受之以《明夷》。夷者，傷也；傷于外者必反其家，故受之以《家人》。家道窮必乖，故受之以《暌》。暌者，乖也；乖必有難，故受之以《蹇》。蹇者，難也；物不可以終難，故受之以《解》。解者，緩也；緩必有所失，故受之以《損》。損而不已必益，故受之以《益》。益而不已必決，故受之以《夬》。夬者，決也；決必有所遇，故受之以《姤》。姤者，遇也；物相遇而後聚，故受之以《萃》。萃者，聚也；聚而上者謂之升，故受之以《升》。升而不已必困，故受之以《困》。困乎上者必反下，故受之以《井》。井道不可不革，故受之以《革》。革物者莫若鼎，故受之以《鼎》。主器者莫若長子，故受之以《震》。震者，動也；物不可以終動，止之，故受之以《艮》。艮者，止也；物不可以終止，故受之以《漸》。漸者，進也；進必有所歸，故受之以《歸妹》。得其所歸者必大，故受之以《豊》。豊者，大也；窮大者必失其居，故受之以《旅》。旅而無所容，故受之以《巽》。巽者，入也；入而後說之，故受之以《兌》。兌者，說也；說而後散之，故受之以《渙》。渙者，離也；物不可以終離，故受之以《節》。節而信之，故受之以《中孚》。有其信者必行之，故受之以《小過》。有過物者必濟，故受之以《既濟》。物不可窮也，故受之以《未濟》。終焉。
    序卦一傳，亦可作世間流轉門說，亦可作功夫還滅門說，亦可作法界緣起門說，亦可作設化利生門說，在儒則內聖外王之學，在釋則自利利他之訣也。


雜卦傳

雜卦傳

    剛柔合德，憂樂相關，與求互換，見雜相循，起止盛衰之變態，乃至窮通消長之遞乘，世法佛法無不皆然，自治治人其道咸爾。而錯雜說之，以盡上文九翼中未盡之旨，令人學此《易》者，磕著砰著，無不在易理中也。筆端真有化工之妙，非大聖不能有此。

     乾剛坤柔，比樂師憂。臨觀之義，或與或求。屯見而不失其居。蒙雜而著。
    臨有能臨所臨，以卦言之，陽臨陰也；以爻言之，上臨下也。觀有觀示觀瞻，二陽觀示四陰，則陽為能示，陰為所示也；四陰觀瞻二陽，則陰為能瞻，陽為所瞻也。建侯而利居貞，故見而不失其居，包蒙而子克家，故雜而著。

震，起也。艮，止也。損、益，盛衰之始也。大畜，時也。無妄，災也。
    損下益上為衰之始，損上益下為盛之始。時無實法，而包容萬事萬物，故大畜須約時言。所謂多識前言往行以畜其德，三大阿僧祇劫修行者是也。自恃無妄，則便成災，所謂唯聖罔念作狂。又復道箇如如，早已變了。

萃聚，而升不來也。謙輕，而豫怠也。
    勞謙反得輕安，豫悅反成懈怠，修德者所應知。

噬嗑，食也。賁，無色也。
    有間隔而可食，無采色為真賁。故違境不足懼，文采不足眩也。

兌見而巽伏也。
    欲說法者，還須入定。欲達道者，先須求志。

隨，無故也。蠱，則飭也。
    隨不宜無事生事，蠱不妨隨壞隨修。

剝，爛也。復，反也。晉，晝也。明夷，誅也。
    爛則必反，晝則必誅，禍兮福所乘，福兮禍所乘，學《易》者所應觀象玩辭，觀變玩占者也。

井通而困相遇也。
    井不動而常通，困雖窮而相遇，此示人以自守之要道也。

咸，速也。恆，久也。
    速即感而遂通，久即寂然不動，斯為定慧之道。

渙，離也。節，止也。解，緩也。蹇，難也。暌，外也。家人，內也。否、泰，反其類也。
    有離必有止，有緩必有難，有外必有內，有泰必有否，有否必有泰，類相反而必相乘，學易者不可不知。

大壯則止，遯則退也。
    壯即宜止，遯即宜退，皆思患豫防之學。

大有，眾也。同人，親也。革，去故也。鼎，取新也。
    眾必相親，相親必革弊而日新其德。

小過，過也。中孚，信也。
    有過不妨相規，相規乃可相信。

豐，多故也。親寡，旅也。
    豐必多故，旅必寡親，素位而行，存乎其人。

離上而坎下也。
    智火高照萬法，定水深澄性海。

小畜，寡也。履，不處也。
    但懿文德，則其道寡。雖辨定分，與時變通，而無定局。

需，不進也。訟，不親也。大過，顛也。姤，遇也，柔遇剛也。漸，女歸待男行也。頤，養正也。既濟，定也。歸妹，女之終也。未濟，男之窮也。
    不進乃可進，不親乃可親。大不可過，所以誡盈。柔能勝剛，所以成遇。定必須慧，故女待男。養正則吉，故須觀頤。已定者不必言，但當謀其未定者耳。終則有始，窮則思通。凡此，皆言外之旨象中之意也。

夬，決也，剛決柔也，君子道長，小人道憂也。
    上云乾剛坤柔，則剛柔乃二卦之德，豈可以剛決柔，使天下有乾無坤，其可乎哉？且立天之道曰陰與陽，則天亦未嘗無陰也；立地之道曰柔與剛，則地亦未嘗無剛也。今所謂剛決柔者，但令以君子之剛，而決小人之柔，則小人可化為君子，而君子道長。設使以小人之剛，而決君子之柔，則君子被害，而小人亦無以自立，必終至于憂矣。所以性善性惡俱不可斷，而修善須滿，修惡須盡也。問：“何謂君子之剛？”答：“智慧是也。”“何謂君子之柔？”答：“慈悲是也。”“何謂小人之剛？”答：“瞋慢邪見是也。”“何謂小人之柔？”答：“貪欲癡疑是也。”噫！讀此一章，尤知宣聖實承靈山密囑，先來此處度生者矣！不然，何其微言奧旨，深合于一乘若此也？思之佩之。

易解跋

    憶曩歲幻遊溫陵，結冬月臺。有郭氏子來問《易》義，遂舉筆屬稿，先成繫辭等五傳，次成上經，而下經解未及半，偶應紫雲法華之請，旋置高閣，屈指忽越三載半矣！今春應留都請，兵阻石城，聊就濟生庵度夏，日長無事，為二三子商究大乘止觀法門，復以餘力拈示易學，始竟前稿。嗟嗟！從閩至吳，地不過三千餘里，從辛巳冬至今夏，時不一千二百餘日，乃世事幻夢，蓋不啻萬別千差。交易耶？變易耶？至于歷盡萬別千差世事，時地俱易，而不易者依然如故。吾是以知日月稽天而不歷，江河競注而不流。肇公非欺我也！得其不易者，以應其至易；觀其至易者，以驗其不易。常與無常，二鳥雙遊，吾安知文王之于羑里，周公之被流言，孔子之息機于周流，而韋編三為之絕，不同感于斯旨耶？予愧無三聖之德之學，而竊類三聖與民同患之時，故閣筆而復為之跋。
時乙酉閏六月二十九日也。
北天目道人古吳蕅益智旭書

周易禪解卷第九


河圖

河圖

繫辭傳曰：“天一地二，天三地四，天五地六，天七地八，天九地十。天數五，地數五，五位相得而各有合，天數二十有五，地數三十，凡天地之數五十有五，此所以成變化而行鬼神也。
（此河圖之數也，解現繫辭上傳中）
    此先天之數，除中五天地生數以為太極本位，用餘五十為揲蓍之策也。五位相得者，一得五而為六，二得五而為七，三得五而為八，四得五而為九，中得一二三四而為十也。各有合者，一合六，二合七，三合八，四合九，五合十也，一與九為十，二與八為十，三與七為十，四與六為十，一二三四為十，共成五十。而中之五點，每點含十，故以中五為本數也。然雖先天之數，亦含後天八卦之用。且如一六生水，故坎居正北，二七生火，故離居正南，三八生木，故震居正東，四九生金，故兌居正西，五十生土，故土仍居中。乾寄位於西北者，陽位陽數之間也；坤寄位於西南者，陰數陰位之盡也。陰陽互結而為山，故艮居東北；陰陽互鼓而為風，故巽居東南。○約出世法者，一是地獄之惡，六是天道之善，為善惡一對；二是畜生之惑，七是聲聞之解，為解惑一對；三是餓鬼之罪苦，八是支佛之福田，為罪福一對；四是脩羅之瞋恚，九是菩薩之慈悲，為瞋慈一對；五是人道之雜，十是佛界之純，為純雜一對。又約十度修德者，一是布施，六是般若，此二為福慧之主，如地生成萬物，故居下；二是持戒，七是方便，此二為教化之首，如天普覆萬物，故居上；三是忍辱，八是大願，此能出生一切善法，故居左；四是精進，九是十力，此能成就一切善法，故居右；五是禪定，十是種智，此能統御一切諸法，故居中。實則界界互具，度度互攝，蓋世間之數，以一為始，以十為終，華嚴以十表無盡，當知始終不出一心一塵一剎那也。


洛書

洛书

大禹因洛書而作九疇，今以一三五七九居四方及中央正位，以二四六八居四維偏位，又隱其十，正表陽德為政，而陰德輔之。在人，則為智及仁守之學，知巧聖力之象也。
    左右前後縱橫斜直視之，皆得十五之數，以表位位法法之中，皆具天地之全體滿數，非分天地以為諸數也。物物一太極於此可見。
    約出世法，則九界皆即佛界，故不別立佛界之十。又九波羅密皆即種智，故不別立種智之十。蓋凡數法若至於十，便是大一數故，數於此終，即於此始故。


伏羲八卦次序

繫辭傳曰：“易有太極，是生兩儀，兩儀生四象，四象生八卦。”
（太極非動非靜，雙照動靜，故必具乎陰陽。陽亦太極，陰亦太極，故皆非動非靜，雙照動靜，還具陰陽而成四象。四象亦皆即是太極，所以皆亦非動非靜，雙照動靜，還具陰陽而成八卦。然則八卦只是四象，四象只是陰陽，陰陽只是太極，太極本無實法，故能立一切法耳。）
    若從一生二，從二生四，從四生八，從八生六十四等，是為順數；若從六十四溯至八，八溯至四，四溯至二，二溯至一，一亦本無實法，是為逆數。順數則是流轉門，逆數則是還滅門。流轉從陰陽二畫出，還滅從陰陽二畫入，故曰乾坤其易之門。聖人作《易》，要人即流轉而悟還滅，超脫生死轉迴，故曰“《易》逆數也”。


伏羲八卦方位

先天八卦，約體言之，乾南表天；坤北表地；離東表日；坎西表月；震居東北，動之初也；兌居東南海之象也；巽居西南，入之初也；艮居西北，山之象也；須彌在此方視之，則居西北。日月星辰至西北，皆為須彌腰所掩，故妄計天缺西北也。


伏羲六十四卦次序

    隨拈一陰一陽，必還具一陰一陽。故六重之而成六十四卦，其實卦卦無非太極全體，故得為四千九十六卦也。


伏羲六十四卦方位

    約一天下，亦以此卦圖而分布之；約一省一府一縣，亦各以此卦圖而分布之；近約一宅，亦以此卦圖而分布之；即單約一房一坐具地，亦以此卦圖而分布之。大不礙小，小不礙大，大亦只是六十四卦，小亦全具六十四卦，一時一刻亦有此六十四卦，亙古亙今亦只此六十四卦。若向此處悟得，便入華嚴事事無礙法界，故李長者借此以明華藏世界。不然，豈令福建在南，則有乾無坤，燕都在北，則有坤無乾，天竺在西，但為坎地，支那在東，惟是離方也耶？


文王八卦次序

                            文王八卦次序

                    坤母　　　　　　　　　　　　　　乾父
    兑　　▃▃▃▃▃　　▃▃▃▃▃　　　　▃▃▃▃▃▃▃▃▃▃▃▃　　艮
    离　　▃▃▃▃▃　　▃▃▃▃▃　　　　▃▃▃▃▃▃▃▃▃▃▃▃　　坎
    巽　　▃▃▃▃▃　　▃▃▃▃▃　　　　▃▃▃▃▃▃▃▃▃▃▃▃　　震

            兑　　　　离　　　　巽　　　　艮　　　　坎　　　　震
            少　　　　中　　　　长　　　　少　　　　中　　　　长
            女　　　　女　　　　女　　　　男　　　　男　　　　男
          ▃　▃　　▃▃▃　　▃▃▃　　▃▃▃　　▃　▃　　▃　▃
          ▃▃▃　　▃　▃　　▃▃▃　　▃　▃　　▃▃▃　　▃　▃
          ▃▃▃　　▃▃▃　　▃　▃　　▃　▃　　▃　▃　　▃▃▃
            得　　　　得　　　　得　　　　得　　　　得　　　　得
            坤　　　　坤　　　　坤　　　　乾　　　　乾　　　　乾
            上　　　　中　　　　初　　　　上　　　　中　　　　初
            爻　　　　爻　　　　爻　　　　爻　　　　爻　　　　爻

    男即父，女即母。又父只是男，母只是女。坤體得乾為三男，有慧之定，即止而觀也。震為觀穿義，艮為觀達義，坎為不觀觀義；乾體得坤為三女，有定之慧，即觀而止也。巽為止息義，兌為停止義，離為不止止義。震動艮靜，坎能動能靜，乾非偏于動也；巽動兌靜，離能動能靜，坤非偏于靜也。又震動而出，巽動而入，艮靜而高，兌靜而深，坎兼動靜，而從上之下，上終不窮。離兼動靜，而從下之上，下終不盡。信知一一皆法界也。


文王八卦方位

說卦傳曰：“帝出乎震，齊乎巽，相見乎離，致役乎坤，說言乎兌，戰乎乾，勞乎坎，成言乎艮。”又曰：“震，東方也，乃至艮東北之卦也。”
    此須約觀心工夫解釋，具在說卦傳解中。
    後天八卦，約用而言離表火騰，故旺于南；坎表水降，故旺於北；交發立堅，溼為巨海，乾為洲潬，故坎雖居北，而水輪含十方界，坤艮之土亦遍四維，火勢劣水，抽為草木，故有震巽；木旺於春，故震居東方；巽亦屬木，又能生火，其象為風，故居東南；地性堅者名之為金，金旺於秋，故居西方；乾亦屬金，又表須彌是四寶所成，在此地之西北也。
    右圖說有八，或與舊同，或與舊異，只貴遙通儒釋心要而已，觀者恕之蕅益敬識。

校刻易禪紀事

    （瑞）叨侍大師五年，每見久精易學之士，一聞大師拈義，無不傾服，遂發心募梓全集，輒以易禪居首。大師解易既畢，方出圖說，故並附於末卷。或有問曰：“紫陽本義，圖說在前，謂聖人作易精微之旨，全在語言文字之先，今胡得倒置耶？”大師答曰：“聖人悟無言而示有言，學者因有言而悟無言，所以古有左圖右書之說，何倒之有？且文字與圖皆標月指耳。不肯觀月，而爭指之前後，不亦惑乎？”問者默然。茲因校刻，并識此語，願我同志閱斯編者，了知文字與圖無非吾人心性註腳，不作有言會，不作無言會，庶不負法恩矣！門弟子通瑞百拜敬書。

周易禪解卷第十

    周易禪解十卷連圈計字十一萬五千四百十八個又加刻卦象工十八個由願款支付刻資洋二百六十圓四角
    民國四年夏六月　　　　　　　金陵刻經處識